凡 例

汉译南传大藏经

凡 例

一、
 本藏经参考日本大正新修大藏经刊行会出版之日译本，并参照Pali Text Society
原本及暹罗本，加以译出。
一、
 日译本与原巴利文之精义略有出入者，今皆观澜而索源，以巴利圣典为主，抉其奥
论，不当者删之，未备者补之。
一、
 日译本于经文行端，标有P．T．S．对照码，以示原刊行本之页数，裨便互相对
照。今仍沿袭采用，并以阿拉伯数字标出。以便查原文出处。
一、
 经文中[ ]内之辞句，乃为补足行文之语气及助读者了解而加添。
一、
 经文中有……或……乃至……者，依原本之省略。[……]成[……乃至……]则
是日本译者权宜上之省略。
一、
 凡义理深颐之辞汇或四直译而辞理不顺者，皆于其下以(……)作简单夹注。
一、
 人名、地名等专有名诃之音译，尽量采用汉译阿含中已有者。然汉译阿含经主要是
依梵文翻译，故其译音，并不完全能符合巴利语。
一、
 术语、名相等之采用，大抵援拈汉译阿含藏之习惯用语。庶几辞趣一揆，文归雅饰。
一、
 目次中对经文之说明乃日本译者之述作。今亦译出给读者，容易把握经文之内容。


06目次

               目   次
             长部经典一                                                  通妙译
   一 梵网经…………………………………………………………………………………………一
      本经相当于汉译长阿含卷第十四之梵动经(大正藏一)及梵纲六十二见经(大正藏二
      一)，其内容由二部份而成的。第一部是凡夫以琐细卑近之戒关系语，称赞如来；此下
      说小、中、大之三戒。小戒之叙述，相当于五戒或十戒；中戒、大戒，更详细地说明此
      等。知此部份是长部经典第一所载之大部份的经，成为所谓修行大纲、骨干的一部，而
      后至于纲目化，便相当于三学、五分法身、乃至五根、五力中之戒，同时而成此纲目化
      之根本。第二部是说如来自证如、现证，并叙述甚深难见之诸法，于此，所以说六十二
      见。依此经，此六十二种见，关于过去约有十八，未来约有四十四，由见之种类看来，
      分为我与世界之常住论、常无常论、无因论、世界之边无边论、诡辩论、死后之有想论、
      无想论、非有想非无想论、断灭论、现在涅槃论等，其中心的问题不出于我与世界之两
      种。前于此等说中，有深缺思想之根底，或不过于他说之折衷补遗而已，皆是世尊在世
      当时的人，甚为考究之处，此部可看为当时于思想界之一缩图，又依此以明佛教之立场，
      目次                                                  一
    -----------------------------------------------------------------------
      长部经典一                                            二
      知其所占的地位是极重要的。从相应部经典中之某经，几乎很明显地是依于本经，或认
      为是豫想此经，应注意于阿含经典中，本经之重要地位。
   二 沙门果经……………………………………………………………………………………五四
      本经是相当于汉译长阿含卷第二十七之沙门果经(大正藏一)增一阿含卷第三十九之第
      七经(大正藏一二五)及寂志果经(大正藏二二)。以此比较汉译之诸经，汉译(北传
      的)有些是略说本经之重要教义，或反而混同此经；本经之记述是甚为详细，而且其内
      容极其鲜明。此经之前半是介绍大师外道之说，后半是沙门现世之果报。若换言之，成
      为佛教中，揭举戒、定、慧三学之详说。大师外道，于世尊之时代，表明起反婆罗门主
      义之思想运动中，为最有力的代表者，于本经以这些为一群，而且并举彼等之学说及其
      主张者，此例，是其他所不易见到之重大的特征；同时本经列举彼等之所说和佛教之中
      心思想，不能不说是检讨佛世时代之一般思想的最大任务。后半，如于梵纲经，戒分说
      为大、中、小，具足此等戒之比丘的心状态，列举诸根之制御、正念、正智、知足之体
      证，由五盖之解脱，其次指出得欢喜心入禅定，更详细地说由四禅、六通、四谛之证得
      而至得阿罗汉果。此后半部份，是长部经典第一所载大部份之经的反复出现，因此，于
      此等之诸经，大抵省略其个处。这是因为此配列次第而然，本经之此部份，不能依谓是
      较古层，较根本的理由。读长部经典的人，必须注意此点；本大藏经，于彼等诸经省略
      之个所，于便宜上一一附参照本经之注。
   三 阿摩昼经……………………………………………………………………………………九九
      本经相当于汉译北传长阿含卷第十三之阿摩昼经(大正藏一)。今此经与汉译比较，其
      中央部，有关于三学的部份，于本经这些被省略了。然，此部份因为于前之沙门果经已
      经详说。本经之内容，论说四姓中婆罗门与刹帝利之优劣，即佛陀对青年婆罗门阿摩昼，
      说释迦族是出自奥迦卡Okkaka王之尊贵武士族，婆罗门是出自彼王之下婢的卑族，以
      示世间尊重刹帝利的事实。言折伏阿摩昼婆罗门之自慢心，以至使他归依佛，对自夸四
      姓首位之婆罗门，为最有力说法之经。
   四 种德经本经………………………………………………………………………………一二六
      相当于汉译长阿含卷第十五之种德经(大正藏一)。其内容是记述婆罗门之归佛，
      以描述婆罗门归依之心理，甚是意味深长。便啧啧闻佛之名称，欲阻止想诣佛处之种德
      婆罗门与其他婆罗门之间，有佛与婆罗门之比较论，其次彼至佛之处，彼种德之提出婆
      罗门之五特色，于顺次为佛所论破，遂认唯戒、定、慧三学为最上，由此三学之说法，
      最后而归依于佛。而且种德访佛前后，并于归佛之后，考虑彼之周围的蔑视，从自己名
      誉之失坠，延至切忧其收入之减少。于此窥见佛力之强，响及婆罗门之间。
   五 究罗檀头经………………………………………………………………………………一四三
      目次                                                  三
    -----------------------------------------------------------------------
      长部经典一                                            四
      本经相当于汉译长阿含卷第十五之究罗檀头经(大正藏一)。其内容是叙述婆罗门究罗
      檀头，将行盛大之牺牲祭而不通晓其礼仪，遂诣佛之处，由牺牲祭之仪式更进一步，说
      示其根本精神而归依佛法。依据本经，多知佛世时代之婆罗门，行牺牲祭时，唯固执于
      形式，没却典祭之根本精神，同时，佛不单是对婆罗门之礼仪的反对，还而示出此精神
      活用态度之一的好材料。
   六 摩诃梨经…………………………………………………………………………………一六四
      汉译没有相当于本经的。其内容是叙述修习梵行之目的，是为断诸结、证无漏心解脱、
      慧解脱。实现此之方法，示出八支圣道。其次如论命与身之一异，是不相称于修习禅定
      之比丘。
   七 阇利经……………………………………………………………………………………一七五
      汉译亦没有相当于本经的。其内容于经之首尾，插入与摩诃梨经不同之数句以外，完全
      与摩诃梨经之一五--一九相同。所以从此部份省略之。
   八 迦叶师子吼经……………………………………………………………………………一七六
      本经相当于汉译长阿含卷第十六之裸形梵志经(大正藏一)。最初列举种种苦行，虽然
      修此者，称为沙门或婆罗门，但真正的沙门婆罗门，是得戒具足、心具足、慧具足者，
      于此意义上，佛是比谁都优胜，又述外道出身者，要来出家受戒，须四个月之观察期间。
      本经虽说苦行决非证道之方便，但详细地举出苦行之种类是应注意。
   九 布吒婆楼经………………………………………………………………………………一九五
      本经相当于汉译长阿含卷第十七之布吒婆楼经(大正藏一)。其内容为二分之说法：于
      第一分，主要是想为中心，而其生灭一多、想与智、想与我为问题；于第二分，宣示我
      得即我之正解决，两分之终与始，有加上佛所说法之决定记与不决定记。若依照此经，
      想是有因有缘，依学习而有其生灭，以此之生灭说及想灭智定。其次进入想与我的关系。
      于外道甚难了解此二者之关系，暗示劝入佛道，更有关当时之问题的世界之常无常、有
      限无限，命与身之同异，如来之死后等事，于解脱无关系而为不决定记；折伏外道之我
      的常乐说，宣示我得及依灭的功德，以明一切皆有因有缘的。
 一0  须婆经……………………………………………………………………………………二二0
      汉译无相当本经的。其内容是阿难对须婆之间，世尊称赞劝导众人入住于法，举戒、定、
      慧之三学而说明。说须婆依此开示而归依。
 一一 坚固经……………………………………………………………………………………二二七
      目次                                                  五
    -----------------------------------------------------------------------
      长部经典一                                            六
      本经相当于汉译长阿含卷第十六之坚固经(大正藏一)。其内容是说关于佛教之神通
      观，神观及世界观。于佛教最高的理想是解脱，如神通不过是教化众生之方便而已，与
      其理想无直接关系。神观是以诸神于生死轮回，同时可见赞叹、守护佛及其教说，排除
      世界之边无边等问题，叙述由识之灭而一切灭，可说萌芽发展为后世之唯识说。又本经
      所说之中，于后世之阿毗达磨佛教亦成为论究之问题，不只于二三而止。犹如四大种于
      何处灭耶?(婆沙论第一二九)。大梵天避开马胜之征问，憍傲而自已赞叹，这足于梵
      世存在有覆无记之表业的证据(俱舍论第十一)。大梵天自称我是此梵天、大梵天乃至
      一切之父也，梵众天相信之，是起于见取与戒取之恶见者(婆沙论第九八)等是。
 一二 露遮经……………………………………………………………………………………二三九
      本经相当于汉译长阿含卷第十七之露遮经(大正藏一)。其内容是沙门、婆罗门虽证知
      善法，不以此语他人，对生起恶见之露遮婆罗门，说明如是之邪见，当生于地狱或畜生。
      于世有不自觉亦不留他；不自觉而觉他：自觉而不觉他之师，此等皆应非难；自觉而
      觉他之师，才不应非难，佛正是此师；是对于三学四谛宣示说法者。
 一三 三明经……………………………………………………………………………………二五0
      本经相当于汉译长阿含卷第十六之三明经(大正藏一)。三明者，详细是指利俱、沙磨、
      耶输之三种吠陀，但现在一般为吠陀之意义，三明经是解述关于婆罗门奉信此吠陀，佛
      应二青年婆罗门之请求，甚自然地说法，使彼等满足；佛之教法，是如何比婆罗门更殊
      胜乃由自己之证悟的。于此经，诸婆罗门之古仙以外，亦提出奥义书诸派之名，为知佛
      世时代婆罗门诸派之一斑的重要经典。佛典中亦提起泰提利耶或旃陀迦等名之处，为其
      他所无，如本经之主要人物，越阇达及婆罗睹越奢，为利俱吠陀之传承者而出现于古代
      文献看来，本经为古代婆罗门之研究者，兴味最深之一。
 一四 大本经……………………………………………………………………………………二七二
      本经相当于汉译长阿含卷第一之大本经(大正藏一)。今比较两者，如汉译所见众多之
      偈文为本经所无的，散文比彼详细。其内容虽有述所谓过去七佛之传记，其实是有关毗
      婆尸佛之记述占大部份。最初列举七佛，而示其各族、姓、寿，成道之场所、主要之弟
      子、僧会、父母、都城等，其次而进入毗婆尸佛之传记，由最初之入胎至诵出波罗提木
      叉，最后瞿昙佛之净居天访问，诸天说于毗婆尸佛、瞿昙佛之处修行而生天。此中，提
      出毗婆尸佛之传记所在，为诸佛之常法，是任何佛必出之一的类型过程，这于佛传，由
      王子出家之故事，示其更后之阶段；及彼佛成道之时，所谓未言及十二因缘中之无明、
      行，唯说“十因缘”，此两点是应该特别注意。
      目 次                                                 七
    -----------------------------------------------------------------------
      长部经典一                                            八
               索引
 一   中文索引………………………………………………………………………………………(1)


(南)一 梵网经

                                   一 梵网经
      本经相当于汉译长阿含卷第十四之梵动经(大正藏一)及梵纲六十二见经(大正藏二
      一)，其内容由二部份而成的。第一部是凡夫以琐细卑近之戒关系语，称赞如来；此下
      说小、中、大之三戒。小戒之叙述，相当于五戒或十戒；中戒、大戒，更详细地说明此
      等。知此部份是长部经典第一所载之大部份的经，成为所谓修行大纲、骨干的一部，而
      后至于纲目化，便相当于三学、五分法身、乃至五根、五力中之戒，同时而成此纲目化
      之根本。第二部是说如来自证如、现证，并叙述甚深难见之诸法，于此，所以说六十二
      见。依此经，此六十二种见，关于过去约有十八，未来约有四十四，由见之种类看来，
      分为我与世界之常住论、常无常论、无因论、世界之边无边论、诡辩论、死后之有想论、
      无想论、非有想非无想论、断灭论、现在涅槃论等，其中心的问题不出于我与世界之两
      种。前于此等说中，有深缺思想之根底，或不过于他说之折衷补遗而已，皆是世尊在世
      当时的人，甚为考究之处，此部可看为当时于思想界之一缩图，又依此以明佛教之立场，
      知其所占的地位是极重要的。从相应部经典中之某经，几乎很明显地是依于本经，或认
      为是豫想此经，应注意于阿含经典中，本经之重要地位。

               一  梵网经1
          第一 诵品
I.1 一  如是我闻。一时，世尊2与五百大比丘僧伽，由王舍城往那烂陀村，同行于大
    道。一游行者须卑亦与其弟子梵施童子，由王舍城往那烂陀村，同行于大道。途中，
    游行者须卑，以种种方法诽谤佛陀、诽谤佛法、诽谤僧伽。反之，其弟子梵施童子，
    以种种方法称赞佛陀、称赞佛法、称赞僧伽。如是其所说正相反之师徒二人，紧随
    世尊与比丘僧伽之后而行。
    二  时，世尊于庵婆罗树园内国王[所建]之休息堂，与比丘僧伽同宿一夜；游行
    者须卑，亦于庵婆罗树园内国王之休息堂，与弟子梵施童子同宿一夜。于此，游行
  2 者须卑，又以种种方法诽谤佛陀、诽谤佛法、诽谤僧伽;反之，其弟子梵施童子，
    又以种种方法称赞佛陀、称赞佛法、称赞僧伽。如是其所说正相反之师徒二人，随
    世尊及比丘僧伽之后而住3。
        一 梵网经                                           一

        长部经典一                                          二
    三  时，其夜方晓，众多之比丘起而集坐于讲堂，生起如次之话题：“友!希有哉!
    友!未曾有哉!已知已见之阿罗汉、等正觉者、世尊，彻见众生[心]之种种趣向。
    然，游行者须卑，以种种方法诽谤佛陀、诽谤佛法、诽谤僧伽；反之，其弟子梵施
    童子，却以种种方法称赞佛陀、称赞佛法、称赞僧伽。如是其所说正相反之师徒二
    人，紧随世尊及比丘僧伽之后而行。”
    四  时，世尊知此等比丘之如是话题，乃行往彼讲堂，至而坐于所设之座。坐己，
    世尊言诸比丘曰：“诸比丘!为如何之谈话，汝等今坐此处耶?而又为何中断汝等之
    言谈耶?”如是言时，彼诸比丘白世尊言：“尊师!今夜之方晓，吾等诸弟子起而集
    坐于讲堂，生起如次之话题：“希有哉!……乃至……而行。”诸弟子中断如是话
    题，其时乃世尊之来!”
  3 五  “诸比丘!若人诽谤我、诽谤佛法、诽谤僧伽，诸比丘于此，不伤心、不忧恨、
    心不愤怒。诸比丘!若人诽谤我、诽谤佛法、诽谤僧伽，诸比丘若忿怒、若不欢喜、
    即为诸比丘之障碍。诸比丘!若人诽谤我、诽谤佛法、诽谤僧伽，诸比丘若忿怒、
    若不欢喜，然则，诸比丘能否判断其人是善说、谬说耶?”
        [诸比丘曰：]“尊师!不然。”
        [世尊曰：]“诸比丘!若人诽谤我、诽谤佛法、诽谤僧伽，诸比丘对此，不能
    辨别不实为不实：“如是之故，彼为不事实，如是之故，彼不得真相，我等之间无
    为此事，又所为事不存在。”
    六  诸比丘!若人称赞我、称赞佛法、称赞僧伽，诸比丘不应欢喜此，不应欣悦此，
    于心不应愉适。诸比丘!若人称赞我、称赞佛法、称赞僧伽，诸比丘对此，若欢喜、
    欣悦、愉适，此即成为诸比丘之障碍。诸比丘!若人称赞我、称赞佛法、称赞僧伽，
    诸比丘对此，不能确认事实为事实：“如是之故，彼是事实，如是之故，彼得真相，
    我等之中有为是事，所为事是存在。”
    七  诸比丘!其实，凡夫之赞叹如来4，唯就琐细、唯就卑近、唯就于戒之关系而
    已。诸比丘!然而，凡夫之赞叹如来，如何唯就琐细、唯就卑近、唯就于戒之关系
    而已耶?”
          小 戒
  4 八5 “诸比丘!凡夫如是赞叹如来：“沙门瞿昙是舍杀生、离杀生、不用刀、杖，有
        一 梵网经                                           三

        长部经典一                                          四
    惭耻心，而多怀慈悲、利益一切有情，哀愍而住。”
        诸比丘!凡夫如是赞叹如来：“沙门瞿昙是舍不与取、离不与取，取所与、期
    待所与，无任何之盗心，自己清净而住。”
        诸比丘!凡夫如是赞叹如来：“沙门瞿昙是舍非梵行、修梵行、修远离之行，
    离淫欲不净之法。”
    九  诸比丘!凡夫如是赞叹如来：“沙门瞿昙是舍妄语、离妄语、语真实、从真实、
    以正直心不欺世间。”
        诸比丘!凡夫如是赞叹如来：“沙门瞿昙是舍两舌、离两舌，不此处闻彼处告，
    以离间此处之诸人；又不彼处闻此处告，以离间彼处之诸人。如是为令离间者和睦
    之人，为令亲密者更益亲密之人，为爱和合、好和合、喜和合、持和合语言之人。”
        诸比丘!凡夫如是赞叹如来：“沙门瞿昙是舍恶口、离恶口，凡所言说，无过
    失，悦耳、怡心、感铭、优雅，为诸人所喜欢。”
        诸比丘!凡夫如是赞叹如来：“沙门瞿昙是舍绮语、离绮语，语适时语、语真
  5 实、语有义之语、语合法语，凡所说为俱律义，明确、有段落、适义，感铭于心。”
    一O   诸比丘!凡夫如是调叹如来：“沙门瞿昙是离采伐诸种植之种子、诸种植之
    树木，于[日中]一食，而夜不食，离非时食，离观听演剧、歌谣、舞乐之娱乐，
    离持粉装饰、华鬘、香料、涂香，离[用]高床、大床，离受蓄金银；沙门瞿昙是
    离受生谷类，离受生肉，离受妇人、少女，离受男女之奴隶，离受牝牡之山羊，离
    受鸡豚，离受象、牛、牝牡之马，离受耕田荒地，离差使、传言之事，离卖买，离
    欺秤、欺升6、欺尺，离贿赂、谲诈、虚伪之邪行，离伤害、杀戮、拘束、剽夺、
    窃盗、强夺。”
          中 戒
    一一  “诸比丘!凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，专心
    住于采伐诸种植、树木，例如从根生、从干生、从节生、从芽生、第五为从种子生
    者。沙门瞿昙远离如是种子植物之损伤。”
  6 一二  诸比丘!凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，专心
    住于享乐积蓄物，例如食物之积蓄、饮物之积蓄、衣服之积蓄、乘具之积蓄、卧具
    之积蓄、香类之积蓄、财物之积蓄等。沙门瞿昙远离受用如是等之任何积蓄物。”
        一 梵网经                                           五

        长部经典一                                          六
    一三  诸比丘!凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，专心
    住于观[听]娱乐，例如演剧、歌谣、舞乐、表演、古谭、手铃、鸣钵、铜锣、魔
    术奇境，贱人之竹棒戏，象、马、水牛、牡牛、山羊、牡羊、鸡鹑之斗技，棒击、
    拳斗、角力、摸拟战、列兵、配兵、阅兵等之娱乐。沙门瞿昙远离观[听]如是等
    之娱乐物。”
    一四  诸比丘!凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，专心
    耽住于赌博之放逸处，例如八目棋、十目棋、无盘棋、踢石、掷骰、棒打、占手痕、
  7 抛球、叶笛、锄戏、倒立、风车戏、升戏、车戏、弓戏、字戏、测意戏、摸拟残伤
    戏等。沙门瞿昙远离如是等之任何赌博放逸处。”
    一五  诸比丘!凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，专心
    住于享用高床大床等。例如过大之床座、兽形之脚台，覆以长羊毛之织物、有文彩
    之白毡、绣花图绘之床垫，于两边有重缘，单侧有垂缘、镂缀宝石、绢布之被盖，
    人毛毡、象覆、马挂、车衣、羚羊皮、迦达利鹿皮之殊胜敷物、宝盖，上下之红枕
    等。沙门瞿昙远离使用此等任何之高床大床。”
    一六  诸比丘!凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，专心
    耽住于装饰之放逸处。例如涂身、按摩、沐浴、镜、眼涂[色]料、华鬘、涂香、
    脸粉、面油、手环、发饰、手杖、药袋、刀剑、伞盖、彩履、头巾、宝珠、拂尘、
    白衣、长袖等。沙门瞿昙远离如是等任何装饰之放逸处。”
    一七  诸比丘!凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，专心
    住于无益徒劳7之论。例如王论、盗贼论、大臣论、军兵论、恐怖论、战争论、食
  8 物论、饮料论、衣服论、卧具论、华鬘论、香料论、亲族论、乘具论、村里论、乡
    矿论、都市论、国土论、妇女论、英雄论、路边论、井边风传论、祖先论、种性论、
    世界起源论、海洋起源论，如是有无之论。沙门瞿昙远离如是等任何无益徒劳之论。”
    一八  诸比丘!凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，专心
    住于诤论。例如“汝不知此法、律，我知此法、律，汝如何知此法、律耶?”“汝是耶
    行者，我是正行者。”“我言[前后]相应，汝言不相应。”“汝应言于前者而言于后，
    应言于后者而言于前。”“汝无细虑而[自]返复。”“汝之立论，堕于负处。”“为解
    汝[负]说而寻思，若能者即自解!”沙门瞿昙远离如是等任何诤论。”
        一 梵网经                                           七

        长部经典一                                          八
    一九  诸比丘!凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，专心
    住于差使者、传信之行作。例如国王、大臣、刹帝利、婆罗门、居士、童子[令]：
    “汝来此处、往彼处，[汝]来持此、持此往彼。”沙门瞿昙远离如是等任何使者、传
    信之行为。”

    二O   诸比丘!凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，然而
    行于欺瞒、饶谀骗诈、占相、以利求利之贪求。沙门瞿昙远离如是等欺瞒、饶谀诈
    骗。”
          大 戒
  9 二一  “诸比丘!凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，[彼
    等]依无益徒劳之横明(畜生)而过邪命生活。例如占卜手足之相、占前兆[吉凶]、
    占梦、占体[全身]相、占鼠所咬、火护摩、杓子护摩、谷皮护摩、糠护摩、米护
    摩、熟酥护摩、油护摩、口护摩、血护摩、肢节明、宅地明、刹帝利明、湿婆明、
    鬼神明、地明、蛇明、毒药明、蝎明、鼠明、鸟明、鸦明、命数豫言、防箭咒、解
    兽声法等。沙门瞿昙远离如是等任何无益徒劳之横明。”
    二二  诸比丘!凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而坐活，[彼等]
    依无益徒劳之横明而过邪命生活。例如占珠相、杖相、衣服相、剑相、矢相、弓相、
    武器相、妇人相、丈夫相、童子相、童女相、男仆相、婢女相、象相、马相、水牛
    相、牡牛相、山羊相、羊相、鸡相、鹑相、蜥蜴相、耳环相、占龟甲相、兽相等。
    沙门瞿昙远离如是等任何无益徒劳之横明。”
    二三  诸比丘!凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，[彼等]
    以此无益徒劳之横明而过生活。例如以占：“王应进军、王不应进军。”“内部诸王当
 10 逼进、外部诸王将退却。”“外部诸王当逼进、内部诸王将退却。”“内部诸王当胜利、
    外部诸王将败退。”“外部诸王当胜利、内部诸王将败退。”“此人当胜利、此人将败
    退。”沙门瞿昙远离如是等任何无益徒劳之横明。”
    二四  诸比丘!凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，[彼等]
    以无益徒劳之横明过邪命生活。例如占：“应有月蚀、应有日蚀、应有星蚀、日月应
 11 行正道、日月应行非道、诸星宿应行正道、诸星宿应行非道、流星应陨落、应有天
    火、应有地震、天鼓将呜、应有日月星宿之升沉明暗。”沙门瞿昙远离如是等任何无
        一 梵网经                                           九

        长部经典一                                          一0
    益徒劳之横明。”
    二五  诸比丘!凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，[彼等]
    以无益徒劳之横开过邪命生活。例如占：“应有多雨、应无雨、应有丰收、应无收获，
    应来太平、应有恐怖、应有疫病、应有健康。”记号、计算、吉凶数、作诗、顺世论
    等。沙门瞿昙远离如是等任何无益徒劳之横明。”
    二六  诸比丘!凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，[彼等]
    以无益徒劳之横明过邪命生活。例如[占]嫁娶、和睦分裂、贷入、贷出、[以咒术
    令)开运、遇祸、堕胎、哑口、不能言、举手[不下]、耳聋、问镜、问童女、问天
    神、拜太阳，奉祭大[梵天]、口吐火、奉请吉祥天等。沙门瞿昙远离如是等任何无
    益徒劳之横明。”
 12 二七  诸比丘!凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，[彼等]
    以无益徒劳之横明过邪命生活。例如许愿、还愿、对地基作咒、得精力[有子]、失
    精力[无子]、相宅地、对宅地撒[祭物]、漱口、沐浴、供牺牲，吐药、下剂、上
    吐、下泻、头痛药、点耳、洗眼、灌鼻、眼药、药油、眼科医、外科医、小儿科医、
    与根本药、草药、泻药等。沙门瞿昙远离如是等任何无益徒劳之横明。”
        诸比丘!凡夫即以此唯琐细、卑近、有关[俗]戒等语赞叹如来而已。”
    二八  “诸比丘！[此外]有甚深难见难觉，而且寂静微妙，超越寻思境界之至微，
    唯智者所知之诸法，此，如来自证如、现证已而开示[于世]。诸人唯如实以此赞叹
    如来者，始为真正之[赞叹。]
        然，诸比丘!如何是甚深难见难觉，而且寂静微妙，超越寻思境界之至微，唯
    智者所知之诸法，此，如来自证如，现证已而开示(于世)。诸人唯如实以此赞叹如
    来者，始为为真正之[赞叹]耶?
 13 二九  或有沙门、婆罗门，为前际论8者而持前际见。彼等对于过去，以十八种根
    据，主张种种之浮说9。彼等沙门、婆罗门，为前际论者而持前际见，依何、根据
    何对于过去，以十八种根据，主张种种之浮说耶?
    三0  诸比丘!或有沙门、婆罗门，持常住之见，以四种根据，说我及世界是常住。
    彼等沙门、婆罗门之尊者，依何、依据何为常住论，由四种根据，说我及世界是常
    耶?
        一 梵纲经                                           一一

        长部经典一                                          一二
    三一   诸比丘!今有一类之沙门、婆罗门，从苦行、精进、专修、不放逸、正忆念、
    心得三昧，心得三昧已，能想起过去种种宿住，例如一生、二生、三生、四生、五
    生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多百生、多
    千生、多百千生，“生彼处，我如是名、如是姓10、如是阶级，食如是食、感受如是
    苦乐，如是寿量。我从其处殁，生于他处。其生亦有如是名、如是姓、如是阶级、
    食如是食、感受如是苦乐，如是寿量。我从其处殁，而生此处。”如是同其事情、
 14 境遇，而想起种种过去之存在。而彼如次言：“我及世界是常住，如无所生产之[石
    女]，如常住山顶，如直立不动之石柱。而诸有情之流转、轮回，殁去、生来，[我
    及世界]之恒存常住。所以者何?因我从苦行、精进、专修、不放逸、正忆念、心
    得三昧，心得三昧已，能想起过去种种宿住。例如一生……乃至……多百千生等。
    “于彼之生、有如是名……乃至……生来此生。”如是同其事情、境遇，而想起过去
    种种之生存。由此而知我如何及世界是常住，无所生，如常住山顶、如直立不动之
    石柱。而诸有情之流转、轮回，殁去、生来，[我及世界]是永恒常住。”
        诸比丘!此即其第一主张，依据此，其常住论者之沙门、婆罗门说：“我及世
    界是常住。”
    三二   又第二[主张]。常住论者之沙门、婆罗门，依何、根据何而说我及世界是常
    住耶?
 15     诸比丘!今有某沙门、婆罗门，从苦行、精进、专修、不放逸、正忆念、心得
    三昧，心得三昧已，想起种种过去之存在。例如一成坏[劫]、二成坏、三成坏、四
    成坏、五成坏、十成坏等。“知生于彼处，我有如是名、……[乃至]……[我及世
    界]是永恒常住。”
        诸比丘!此为其第二主张，依此、根据此，常住论者之沙门、婆罗门说我及世
    界是常往。
    三三  又第三主张，常住论者之沙门、婆罗门，依何、根据何而说我及世界是常住
    耶?
        诸比丘!今有某沙门、婆罗门，从苦行、精进、专修、不放逸、正忆念、心得
    三昧，心得三昧已，想起过去种种之存在。例如十成坏、二十成坏、三十成坏、四
 16 十成坏等。“知生于彼处，我有如是名……[乃至]……[我及世界]是永恒常住。”
        一 梵纲经                                           一三

        长部经典一                                          一四
        诸比丘!此为其第三主张，依此、根据此，某常住论者之沙门、婆罗门，说我
    及世界是常住。
    三四  又第四主张，常住论者之沙门、婆罗门，依何、根据何而说我及世界是常住耶?
        诸比丘!今有其沙门、婆罗门，是推论家、审察家。彼以自己推论锤炼而得，
    并以审实寻思之理解，而如是云：“我及世界是常住，如无所生，如常住山顶，直
    立不动之石柱，而诸有情之流转、轮回，殁去、生来，[我及世界]是恒常存在。”
        诸比丘!此为其第四主张，依此、根据此，其常住论者之沙门、婆罗门，说我
    及世界是常住。
    三五  诸比丘!此即彼等常住论者之沙门、婆罗门，以此四种之根据，说我及世界
    是常住。诸比丘!任何常住论者之沙门、婆罗门，说我及世界是常住，皆根据此四
    种，依此等任何之一，此外即无[依据]。
    三六  诸比丘!如来知此：“如是执，如是执取此等之见处11，将有如是生趣、有
 17 如是之来生。”如来不仅如此，如比此更殊胜者。知而不取著，不取著故，得知内
    心寂静。然，诸比丘！如来如实知爱之集、灭、味著、过患及出离，无执取12而解
    脱。
    三七  诸比丘!此即甚深难见、难觉，而且寂静微妙，超越寻思境界之至微，唯智
    者所知之诸法。此，如来自证知、现证已而开示[于世]。诸人唯如实以此赞叹如来
    者，始为真正之[赞叹。]”

          第二 诵品
    一  “诸比丘!有沙门、婆罗门，持著一分常住、一分非常住论。彼等由四种根据，
    说我及世界，一分是常住，一分非常住。彼等一分是常住、一分是非常住论者之沙
    门、婆罗门，依何、根据何而依四种根据，说我及世界，一分是常住、一分是非常
    住耶?
    二  诸比丘!经长远之时后，有某时是世界之坏灭时期，于世界13之坏灭时，诸有
    情多已转生光音天。于其处，彼等是意所成，以喜为食，自发光辉，飞行空中，住
    于纯净，斯住于长远时间。
    三  诸比丘！经长远之时后，有其时是世界之生成时期，于世界生成时，梵宫现于
        一 梵纲经                                           一五

        长部经典一                                          一六
    空中，此时，一有情寿命尽，或善福尽，由光音天殁，而生于虚空之梵宫。于其处，
    彼是意所成，以喜为食，自发光辉，飞行空中，住于纯净，斯住于长远时间。
    四  有情于彼处，唯长夜独住14而无喜、乐而起[如次]之渴望：“然！实愿其他
 18 之有情来生此。”时，某有情等，寿命终尽，由光音天殁，生于梵宫，与彼共住。
    彼等于其处，亦是意所成，以喜为食，自发光辉，飞行空中，住于纯净，斯住于长
    远时间。
    五  诸比丘!其中，最初生之有情，起如是之念：“我是梵天、大梵天、全能者、
    不败者、一切万物之支配者、世界之自在主、一切之创造主、化生主、最上之能生
    者、一切之主宰者、是已生、未生者之父。凡住此之有情皆我之化作。所以者何?
    前因我生此念：“然!实愿其他之有情来生此。”如是，我所起意愿，此等之有情
    而生来。其后生来之有情，亦生如是念：“此尊者实是梵天、大梵天、全能者、不
    败者、一切万物之支配者、世界之自在主、一切之创造主、化生主、最上之能生者、
    一切之主宰者，是已生、未生者之父。吾等是依此尊者梵天化生而来。所以者何?
    吾等见尊者，最初生住此处，吾等由其后而生。”
    六  诸比丘！于此，最初生之有情，较长寿、较英俊、较有权力。反之，其后而生
    诸有情，较短命、较丑陋、较少有权力。诸比丘!然，其后生者之一有情，由此天
    殁而生来此[地上]15，生来此已，彼舍家而出家，舍家出家已，彼从苦行、精进、
    专修、不放逸，正忆念、心得三昧，心得三昧已，想起前生之生存，更此以前忆念
    不起。而彼如是言：“彼尊者实是梵天、大梵天、全能者、不败者、一切万物之支
    配者、世界之自在主、一切之创造主、化生主、最上之能生者、一切之主宰者，是
 19 已生、未生者之父。由化生吾等此(尊者梵天)，是常恒、坚固、常住，无转变性，
    唯如是恒常而住。反之，吾等，因由此梵天之化生，故吾等是无常、不坚固、短命、
    有死殁、生此之性质。”
        诸比丘!此为第一主张，依此、根据此，一分是常住、一分是非常住论者之沙
    门婆罗门，说我及世界，一分是常住、一分是非常住。
    七  又第二主张，一分常住、一分非常住论之沙门、婆罗门，依何、根据何而说我
    及世界，一分是常住、一分是非常住耶?
        诸比丘!有称为戏忘之诸天。彼等甚长久沉着于喜笑、游戏、喜乐法而住。彼
        一 梵纲经                                           一七

        长部经典一                                          一八
    等因甚长久沉着于喜笑、游戏、喜乐法而住，故消失其忆念。彼等诸天消失其忆念，
    即死殁其天身。
    八  诸比丘!然，其中之有情，由其天身殁而生来此[地上]，生此，彼即舍家而出
    家。舍家而出家已，彼从苦行、精进、专修、不放逸，由正忆念、心得三昧，心得
    三昧已，而想起前生之生存，更此以前忆念不起矣。
    九  彼如是言：“凡不戏忘之诸天，不长久沉着于喜笑、游戏、喜乐法而住者，彼
 20 等不消失忆念；不消失忆念之彼等诸天，即无死灭，而恒常、坚固、常住，无转变
    性、如是常恒而住。反之，我等戏忘诸天，甚长久沉着于喜笑、游戏、喜乐法而住；
    我等因甚长久沉着于喜笑、游戏、喜乐法而住，故消失忆念，消失忆念已，我等由
    其天身殁，而无常、不坚固、短命，有死去、生此之性质。”
        诸比丘!此为第二主张，一分常住、一分非常住论者之沙门、婆罗门，依此，
    根据此而说我及世界，一分是常住、一分是非常住。
    一0   又第三主张，一分是常、一分是非常住论之沙门、婆罗门，依何、根据何而
    说我及世界，一分是常住、一分是非常住耶?
        诸比丘！此有称为意愤诸天，彼等甚长久、相互嫉妒；彼等因长久相互嫉妒，
    相互嫉妒已，而其心相互愤恚。如是其心相互愤恚，致身疲劳、心疲劳。而彼诸天，
    即由其天身死殁。
    一一  诸比丘！然，其中有一有情，由其天身殁，而生此[地上]。生此，彼即舍家
    而出家，舍家而出家已，从苦行、精进、专修、不放逸、正忆念、心得三昧，心得
    三昧已，而想念前生之生存，更此以前无能想念。
    一二  彼如是言：“凡不意愤之诸天，于长久不相互嫉妒;彼等长久不相互嫉妒，
    其心不相互愤恚。彼等其心不相互愤恚、不致身疲劳心疲劳。彼等其天身不死殁，
 21 常恒、坚固，常住、无转变性、唯如是常恒而住。然，我等意愤诸天，甚长久相互
    嫉妒，我等因甚长久相互嫉妒，其心相互愤恚，其心相互愤恚，致身疲劳、心疲劳、
    如是我等从其天身死殁，生此[地上]，是无常、不坚固、短命、有死殁、生此之性
    质。”
        诸比丘!此为第三主张，一分是常住、一分是非常住论者之沙门、婆罗门，是
    依此、根据此而说我及世界，一分是常住、一分是非常住。
        一 梵纲经                                           一九

        长部经典一                                          二0
    一三  又有第四主张，一分是常住、一分是非常住论之沙门、婆罗门，依何、根据
    何而说我及世界，一分是常住、一分是非常住耶?
        诸比丘!今有某沙门、婆罗门，是推论家、审察家。彼以自己推论锤练而得，
    并审实寻思之理解，而如是言：“称此眼、耳、鼻、舌、身之此我，皆是不恒常、
    不坚固、非常住、有转变性。反此，称此心、意、识之此我，皆是恒常、坚固、常
    住、不转变性，唯如是常恒而住。”
        诸比丘!此其第四主张，一分是常住、一分是非常住论之沙门、婆罗门，依此、
    根据此而说我及世界，一分是常住、一分是非常住。
    一四  诸比丘！此即彼等一分是常住、一分是非常住论之沙门、婆罗门，根据此四
    种而说我及世界，一分是常住、一分是非常住。诸比丘!任何一分是常住、一分是
    非常住论之沙门、婆罗门，皆据此四种，或依此等任何之一，此外即无[依据]。
 22 一五  诸比丘!如来如此：“如是执，如是执取此等之见处，将有如是生趣、有如
    是之来生。”如来不仅如此，如比此更殊胜者。知而不取著，不取著故，得知内心
    寂静。然，诸比丘！如来如实知受之集、灭、味著、过患及出离，无执取而解脱。
        诸比丘!此即甚深难见、难觉，而且寂静微妙，超越寻思境界之至微，唯智者
    所知之诸法，此，如来自证如、现证已而开示[于世]。诸人唯如实以此赞叹如来者，
    始为真正之赞语。”
    一六  “诸比丘！有沙门、婆罗门，持著边、无边论。彼等根据四种，说世界是边、
    无边。依何、根据何，边、无边论者之沙门、婆罗门，根据四种而说世界是边、无
    边耶?
    一七  诸比丘!有其沙门、婆罗门，从苦行、精进、专修、不放逸、正忆念，心得
    三昧，心得三昧已，对此起世界有边之想，彼如是言：“此世界是有边16。所以者
    何?我从苦行……乃至……心得三昧，心得三昧已，对此世界起有边想而住，依此，
    而知世界确实如何为有限、有边。”
        诸比丘!此即其第一主张。[世界]有边无边论者之沙门、婆罗门，依此、根据
    此而说世界边、无边。
    一八  又有第二主张，边、无边论者之沙门、婆罗门，依何、根据何，而言世界是
    边、无边耶?
        一 梵网经                                           二一

        长部经典一                                          二二
 23     诸比丘!今有其沙门、婆罗门，从苦行、精进、专修、不放逸、正忆念，心得
    三昧，心得三昧已，对此世界起无边想而住。而彼如是言：“此世界确实无限、无
    边。而(某)沙门、婆罗门言世界为有限、有边，唯是彼等之妄语。此世界实是无
    限、无边。所以者何?我从苦行……乃至……心得三昧，心得三昧已，对此世界起
    无边想而住。依此，而知世界确实如何为无限、无边。”
        诸比丘!此即其第二主张，某边、无边论者之沙门、婆罗门，依此、根据此而
    说世界之边、无边。
    一九  又有第三主张，边、无边论者之沙门、婆罗门，依何、根据何而言世界是边、
    无边耶?
        诸比丘！今有其沙门、婆罗门，从苦行……乃至……心得三昧，心得三昧已，
    对此世界之上下起有边想，其横纬起无边想而住。然，彼如是言：“此世界是有边
    亦无边。沙门、婆罗门言世界为有边，此唯是彼等之妄语。又沙门、婆罗门言此世
    界确实为无限、无边，亦唯是彼等之妄语而已。此世界是有边亦无边。所以者何?
    我从苦行……乃至……心得三昧，心得三昧已，对此世界之上下起有边想、其横纬
    起无边想而住。依此，而知世界确实如何为有边亦无边。”
        诸比丘!此即其第三主张。有边亦无边论者之沙门、婆罗门，依此、根据此而
    言世界之有边亦无边。
    二0 又有第四[主张]。边、无边论者之沙门、婆罗门，依何、根据何而言世界为
    边、无边耶?
        诸比丘!今有某沙门、婆罗门之推论家、审察家。彼以自己推论锤练而得、并
    审实寻思之理解，而如是言：“此世界非有边、亦非无边。沙门、婆罗门言此世界
 24 为有边，唯是彼等之妄语。而沙门、婆罗门言此世界确实无限、无边，此亦唯是彼
    等之妄语。更有沙门、婆罗门言此世界为有边、亦无边，亦唯是彼等之妄语而已。
    [于是]，此世界确实是非有边、亦非无边。”
        诸比丘!此即其第四主张。边、无边论者之沙门、婆罗门，依此、根据此，说
    世界之边、无边。
    二一  诸比丘!此即彼等边、无边论者之沙门、婆罗门，根据此四种而说世界之边、
    无边。诸比丘!任何边、无边论者之沙门、婆罗门说世界之边、无边，皆根据此四
        一 梵纲经                                           二三

        长部经典一                                          二四
    种，或依此等任何之一，此外即无[依据]。
    二二  诸比丘!如来如此：“如是执、如是执取此等之见处，将有如是生趣、有如
    是之来生。”如来不仅如此，如比此更殊胜者。知而不执取，不取著故，得知内心
    寂静。然，诸比丘!如来如实知爱之集、灭、味著、过患及出离，无执取而解脱。
        诸比丘！此即甚深难见、难觉、而且寂静微妙，超越寻思境界之至微，唯智者
    所知之诸法。此，如来自证如、现证已而开示[于世]。诸人唯如实以此赞叹如来者，
    始为真正之赞语。”
    二三  “诸比丘，有其沙门、婆罗门，持著诡辩17论。彼等被询问时，以四种根据，
    言伪乱无序之诡辩。诡辩论者之彼等沙门、婆罗门，被询问时，依何、根据何而以
    四种根据，言伪乱无序之诡辩耶?
    二四  诸比丘，今有某沙门、婆罗门，不如实知此是善，不如实如此是不善。彼思
    惟：“我确实不如实如此是善，又不如实如此是不善。然，我实在不如实知此是善、
    不如实如此是不善者，如果我答此是善、此是不善时，我即有欲、贪、嗔、恚；当
    我有欲、贪、嗔、恚时，我即会说妄语；当我说妄语时，我即有坏、恼；当我有坏、
 25 恼时，我即有障碍。”如是思惟，彼畏说妄语，嫌恶妄语。对此被询问时，即不答
    此是善，亦不答此是不善，而言其伪乱无序之诡辩论：“我不以为然、亦不以为不
    然，无异想、亦非无想、亦非无无想。”
        诸比丘，此即其第一主张。有某伪乱无序之诡辩论者沙门、婆罗门，对此被询
    问时，依此，根据此言其伪乱无序之诡辩论。
    三五  又有第二[主张]。伪乱无序之诡辩论者沙门、婆罗门，对此被询问时，依何、
    根据何，而言其伪乱无序之诡辩论耶?
        诸比丘，今有某沙门、婆罗门，不如实如此是善，不如实知此是不善，彼思惟：
    “我确实不如实如此是善、不如实如此是不善。然，我实在不如实如此是善、不如
    实如此是不善者。如果我答此是善、答此是不善时，我即有欲、贪、嗔、恚；当我
    有欲、贪、嗔、恚时，我即有取著；当我有取著时，我即有坏、恼；当我有坏、恼
 26 时，我即有障碍。”彼畏取著、嫌恶取著。对此被询问时，即不答此是善，亦不答
    此是不善，而言其伪乱无序之诡辩论：“我不以为然、亦不以为不然，无异想、亦
    非无想、亦非无无想。”
        一 梵纲经                                           二五

        长部经典一                                          二六
        诸比丘!此即其第二主张。某伪乱无序之诡辩论者之沙门、婆罗门，对此被询
    问时，依此、根据此言其伪乱无序之诡辩论。
    二六  又有第三[主张]。伪乱无序诡辩论者之沙门、婆罗门，对此被询问时，依何、
    根据何，而言其伪乱无序之诡辩论耶?
        诸比丘，今有某沙门、婆罗门，不如实知此是善、不如实知此是不善。彼思惟：
    “我确实不如实知此是善、不如实知此是不善。然，我确实不如实知善、不如实知
    不善者。如果我答此是善、我答此是不善时，我即有欲、贪、嗔、恚;当我有欲、
    贪、嗔、恚时，我即有取著；当我有取著时，我即有坏、恼；当我有坏、恼时，我
    即有障碍。”彼畏取著、彼嫌恶取著。对此被询问时，即不答此是善，亦不答此是
    不善，而言其伪乱无序之诡辩论：“我不以为然、亦不以为不然，无异想、亦非无
    想、亦非无无想。”
        诸比丘，此即其第三主张。伪乱无序诡辩论者之沙门、婆罗门，被询问时，依
 27 此，根据此言其伪乱无序之诡辩论。
    二七  又有第四主张。诡辩论者之沙门、婆罗门，被询问时，依何、根据何而言其
    伪乱无序之诡辩论耶?
        诸比丘，今有某沙门、婆罗门，闇昧愚痴。彼因闇昧愚痴，对此被询问时，即
    言其伪乱无序之诡辩论：“汝若询问我，他世存在否?我若以为他世存在者，我当
    答汝他世存在，但我不以为然、亦不以为不然，无异想、亦非无想、亦非无无想。
    汝若询问我，他世不存在耶?……乃至……他世存在亦不存在耶?他世非存在亦非
    不存在耶?化生之有情存在耶?化生之有情不存在耶?化生之有情存在亦非存在
    耶?化生之有情非存在亦非不存在耶?善恶业之异熟果存在耶?善恶业之异熟果不
    存在耶?善恶业之异熟果存在亦不存在耶?善恶业之异熟果非存在亦非不存在耶?
    真人18其死后存在耶?真人其死后不存在耶?真人其死后存在亦非存在耶?真人其
    死后非存在亦非不存在耶?有此询问，若我以为真人其死后非存在亦非不存在者，
    当答以真人其死后非存在亦非不存在。但我不以为然、不以为不然，无异想、亦非
    无想、亦非无无想。”
        诸比丘!此即其第四主张。有对此之询问时，诡辩论者之沙门、婆罗门，依此、
    根据此而言伪乱无序之诡辩论。
        一 梵网经                                           二七

        长部经典一                                          二八
 28 二八  诸比丘，此即诡辩论者之沙门、婆罗门，被询问时，即依据此四种，言其伪
    乱无序之诡辩论。诸比丘，任何诡辩论者之沙门、婆罗门，被询问时，言其伪乱无
    序之诡辩论，皆依据此四种，或此等中任何之一，其他即无[根据]。
    二九  诸比丘，如来知此：“如是执、如是执取此等之见处，将有如是生趣、有如
    是之来生。”如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心
    寂静。诸比丘，如来如实知爱之集、灭、味著、过患及出离，无执取而解脱。
        诸比丘!此即甚深难见、难觉，寂静微妙，超越寻思境界之至微。唯智者所知
    之诸法。此，如来自证如，现证已而开示[于世]。诸人唯如实以此赞叹如来，始为
    真正之赞语。”
    三0 “诸比丘！有某沙门、婆罗门，持著无因论。彼等依二种根据，说我及世界是
    无因生。无因论之沙门、婆罗门，依何、根据何而说我及世界是无因主耶?
    三一  诸比丘!有名为无想有情天，彼等诸天，若想生时，即从彼天殁。而某一有
    情，从其天殁，生来此[地上]，生此已，舍家而出家。舍家而出家已，彼从苦行、
 29 精进、专修、不放逸、正忆念，心得三昧，心得三昧已，生起想念，更此以前不能
    想念。彼如是言：“我及世界是无因生。所以者何?因以前我不存在，以前虽不存
    在，今我转变为有情。”
        诸比丘，此即其第一主张。某无因论者之沙门、婆罗门，依此、根据此而说我
    及世界是无因生。
    三二  又有第二主张。无因论者之沙门、婆罗门，依何、根据何而言我及世界是无
    因主耶?
        诸比丘，今有某推论家、审察家。彼以自推论锤练而得，并审实寻思之理解，
    而如是言：“我及世界是无因生。”
        诸比丘，此即其第二主张。无因论者之沙门、婆罗门依此、根据此而说我与世
    界是无因生。
    三三  诸比丘，此即无因论者之彼等沙门、婆罗门，根据此二种[主张]而说我与
    世界是无因生。任何无因论者之沙门、婆罗门，说我与世界是无因生，皆以此二种
    之根据，或此中任何之一，其他即无[根据]。
    三四  诸比丘，如来知此：“如是执、如是执取此等之见处，将有如是生趣、有如
        一 梵纲经                                           二九

        长部经典一                                          三0
    是之来生。”如来不仅知此，知比此更殊胜者，知而不执取。不执取故，得知内心
    寂静。诸比丘，如来如实知爱之集、灭、味著、过患及出离，无取而解脱。
        诸比丘，此即甚深难见、难觉、寂静微妙、超越寻思境界之至微。唯智者所知
 30 之诸法。此，如来自证知，现证已而开示[于世]。诸人唯如实以此赞叹如来，始为
    真正之赞语。
    三五  诸比丘!此等前际论者，持此前际论之彼等沙门、婆罗门，对于过去，以十
    八种根据，主张种种之浮说。诸比丘!凡任何前际论者，持前际论之沙门、婆罗门，
    对于过去，主张种种之浮说，皆根据此等十八种，或此中任何之一，其他即无[根
    据]。
    三六  诸比丘，如来知此：“如是执、如是执取此等之见处，将有如是生趣、有如
    是之来生。”如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心
    寂静。诸比丘，如来如实知爱之集、灭、味著、过患及出离，无执取而解脱。
        诸比丘，此即甚深难见、难觉、寂静微妙，超越寻思境界之至微。唯智者所知
    之诸法。此，如来自证如、现证已而开示[于世]。诸人唯如实以此赞叹如来，始为
    真正之赞语。”
    三七  “诸比丘，有此等后际论者，持此后际论之沙门、婆罗门，彼等对于未来，由
    四十四种根据，主张种种之浮说。彼等后际论者，持后际论之沙门、婆罗门，依何、
    根据何而对于未来，依四十四种之根据，主张种种之浮说耶?
 31 三八  诸比丘，有某死后有想论者之沙门、婆罗门，彼等以十六种之根据，说我死
    后为有想。彼等死后有想论者之沙门、婆罗门，依何、根据何而对死后有想论，依
    十六种根据，主张死后我为有想耶?
        彼等对于我，主张：[一][我死后无病、有色、有想”，[二]“我死后无病、
    有色、无想”，[三]“……亦非有色亦无色”，[四]“……非有色亦非无色]。[五]
    “我死后为有边”，[六]“……为无边”，[七]“……亦有边亦无边”，[八]“……亦
    非有边亦非无边”。[九]“……为一想者”，[一0]“……为异想者”，[一一]“……
    为少想者”，[一二]“……为无量想者”。[一三]“我死后……为一向乐者”，[一四]
    “……为一向苦者”，[一五]“……亦苦亦乐者”，[一六]“……非苦非乐者”。
    三九  诸比丘！此即死后有想论者之沙门、婆罗门，以十六种之根据，说我死后为
        一 梵纲经                                           三一

        长部经典一                                          三二
    有想。诸比丘，任何死后有想论者之沙门、婆罗门，说我死后为有想，皆由此等十
    六种之根据，或由此等中任何之一，其他即无[根据]。
    四0   诸比丘!如来知此：“如是执、如是执取此等之见处，将有如是生趣、有如
    是之来生。”如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心
    寂静。诸比丘，如来如实知爱之集、灭、味著、过患及出离，无执取而解脱。
        诸比丘!此即甚深难见、难觉，寂静微妙，超越寻思境界之至微。唯智者所知
 32 之诸法。此，如来自证知、现证已而开示[于世]。诸人唯如实以此赞叹如来，始为
    真正之赞语。”
          第三 诵品
    一  “诸比丘！有某死后无想论者之沙门、婆罗门，彼等依八种之根据，说我死后为
    无想者。无想论者之沙门、婆罗门，依何、根据何以八种之根据，说我死后为无想
    者耶?
    二  彼对于我，说：[一]“我死后为无病、有色、无想”，[二]“……无色、无想”，
    [三]“……亦有色亦无色”。[四]“……亦非有色亦非无色”。[五]“……为有边”，
    [六]“……为无边”，[七]“……亦有边亦无边”，[八]“……亦非有边亦非无边”。
    三  诸比丘，此即死后无想论者之沙门、婆罗门，由此八种之根据，说我死后为无
    想者。诸比丘，任何以死后为无想论者之沙门、婆罗门，皆由此八种之根据，说我
    死后为无想者，或由此等中任何之一，此外即无[根据]。
    四  诸比丘，如来知此：“如是执、如是执取此等之见处，将有如是生趣、有如是
    之来生。”如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心之
    寂静。诸比丘！如来如实知爱之集、灭、味著、过患与出离，无执取而解脱。
 33     诸比丘！此即甚深难见、难觉，寂静微妙，超越寻思境界之至微。唯智者所知
    之诸法。此，如来自证知、现证已而开示[于世]。诸人唯如实以此赞叹如来，始为
    真正之赞语。”
    五  “诸比丘！有某死后为非有想非无想论者之沙门、婆罗门，彼等由八种之根据，
    说我死后为亦非有想亦非无想。彼等死后为非有想非无想论者之沙门、婆罗门，依
    何、根据何而由八种之根据，说我死后为非有想非无想耶?
    六  彼等说：[一]“我死后无病、非有想非无想而有色”，[二]“……而无色”，[三]
        一 梵纲经                                           三三

        长部经典一                                          三四
    “……亦有色亦无色”，[四]“……亦非有色亦非无色”。[五]“……为有边”，[六]
    “……为无边”，[七]“……亦有边亦无边”，[八]“……亦非有边亦非无边”。
    七  诸比丘，此即彼等死后非有想非无想论者之沙门、婆罗门，由此八种之根据，
    说我死后非有想非无想。诸比丘!任何死后非有想非无想论者之沙门、婆罗门，说
    我死后为非有想非无想，皆由此等八种根据，或由此等中任何之一，此外即无[根
    据]。
    八  诸比丘，如来知此：“如是执、如是执取此等之见处，将有如是生趣、有如是
    之来生。”如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心寂
    静。诸比丘！如来如实知爱之集、灭、味著、过患及出离，无取而解脱。
        诸比丘!此即甚深难见、难觉，寂静美妙，超越寻思境界之至微。唯智者所知
    之诸法。此，如来自证知、现证已而开示[于世]。诸人唯如实以此赞叹如来，始为
    真正之赞语。”
 34 九  “诸比丘！有某断灭论者之沙门、婆罗门，彼等由七种之根据，说[现生]有情
    断灭、消失、无有。彼等断灭论者之沙门、婆罗门，依何、根据何，由七种之根据，
    说现生有情断灭、消失、无有耶?
    一0   诸比丘！今有某沙门、婆罗门如是说、如是见：“卿!此我为有色，而由四
    大种所成，父母所生，身坏灭时，即断灭、消失，死后不存在故，至此，卿，此我
    实在断灭。”如是说现在有情之断灭、消失、无有。
    一一  对此，有其他者如是说:“卿！汝说“我”确实不存在。我不说此我确实不存
    在。然，卿！此我非实断灭者，汝!犹其他天之有色，属饮食者之我。汝不知此、
    不见此，我如此、见此。汝！此我，身之坏灭时，断灭、消失，死后非存在，故汝
    之此我确实断灭。”如是另有者如是说现有情之断灭、消失、无有。
    一二  对此，更有他者说：“卿！汝说“我”确实不存在，我不说此我确实不存在。
    然，汝！此我非实断灭者。犹其他天之有色，为意所成而具大小一切之肢(节)，非
    缺根之我。汝不知此、不见此，我知此、见此。汝！此我，身之坏灭时，断灭、消
    失、死后不存在，故汝之此我确实断灭。”如是其者说现生有情之断灭、消失、无
    有。
    一三  对此，更有其他者说：“卿！汝说“我”确实不存在。我不说我确实不存在。
        一 梵网经                                           三五

        长部经典一                                          三六
    然，卿！此我实非全断灭，卿，犹有其他超越色想，灭有对想，不忆念种种想，故
 35 到达有“虚空无边”之空无边虞我。汝不知此、不见此，我知此、见此。汝，此我，
    身坏灭时断灭、消失、死后不存在故，汝如此之我实在断灭。”如是其他者，说现
    生有情之断灭、消失、无有。
    一四  对此，更有其他者说：“汝说“我”确实不存在。我不说我确实不存在。然，
    汝！此我实非全断灭。汝！犹有其他超越空无边处，故到达有“识无边”之识无边处
    我。汝不知此、不见此，我知此、见此。汝，此我，身坏灭之时，断灭、消失、死
    后不存在故，汝!如此之我完全断灭。”如是说现生有情之断灭、消失、无有。
    一五  对此，更有其他者说：“卿!汝说“我”确实不存在。我不说我确实不存在。
    然，汝，此我尚未全断灭。汝!犹有其他超越识无边处，以到达有“无所有”之无所
    有处我。汝不知此、不见此，我知此、见此。汝!此我，身坏灭之时，断灭、消失、
    死后不存在故，汝!如此之我，完全断灭。”如是说现生有情之断灭、消失、无有。
    一六  对此，更其他者说：“汝!汝说“我”确实不存在。我不说我确实不存在。然，
    汝!此我尚未全断灭。汝！犹有其他超越无所有处，到达有“此寂静、此美妙”之非
    想非非想处我。汝不知此、不见此，我知此、见此。卿！此我，身之坏灭时，断灭、
    消失，死后不存在故，卿!如此之我完全断灭。”如是说现生有情之断灭、消失、
    无有。
    一七  诸比丘!此即彼等断灭论者之沙门、婆罗门，由七种根据，说现生有情之断
 36 灭、消失、无有。诸比丘！任何断灭论者之沙门、婆罗门，说现生有情之断灭、消
    失、无有，皆此等七种之根据，或由此等中任何之一，此外即无[根据]。
    一八  诸比丘！如来知此：“如是执、如是执取此等之见处，将有如是之生趣、有
    如是之来生。”如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内
    心寂静。诸比丘！如来如实知爱之集、灭、味著、过患及出离，无取著而解脱。
        诸比丘！此即甚深难见、难觉、寂静微妙，超越寻思境界之至微，唯智者所知
    之诸法。此，如来自证知、现证已而开示[于世]。诸人唯如实以此赞叹如来，始为
    真正之赞语。”
    一九  “诸比丘！有某[最上]现法涅槃论者之沙门、婆罗门，彼等由五种根据，说
    现生有情之最上现法涅槃。彼等最上现法涅槃论者之沙门、婆罗门，依何、根据何
        一 梵纲经                                           三七

        长部经典一                                          三八
    而以五种之根据，说现生有情之最上现法涅槃耶?
    二0   诸比丘!今某沙门、婆罗门有如是说、如是见：“汝！此我实于[现在]具
    足、满足五欲乐时，汝！此我则达最上现法涅槃。”如是说现生有情之最上现法涅
    槃。
    二一  对此，其他者说：“汝说此我实是存在，我不说此我不存在。然，汝“此我
    实未达最上现法涅槃。所以者何?[五]欲乐是无常、苦、变易性，由其变易性而
 37 变化，即生起忧、悲、苦、愁、恼。然，汝!此我确实离诸欲，离不善法，有寻有
    伺，由离生喜、乐之初禅住时，汝！则此我到达最上现法涅槃。”如是某人说现生
    有情之最上现法涅槃。
    二二  对此，更有其他者说：“汝言此我确实存在，我不说此我不存在。然，汝!
    此我确实未到达最上现法涅槃。所以者何?于此有寻有伺故，则谓粗浅之[初禅]。
    汝!此我，实是灭寻、伺，内心安静，得心一境性，无寻无伺，由定生喜乐之第二
    禅住时，汝!此我则到达最上现法涅槃。”如是某人说现生有情之最上现法涅槃。
    二三  对此，更有其他者说：“汝说此我确实存在，我不说此我不存在。然，汝！
    此我实未达最上现法涅槃。所以者何？于此有喜，心躁乱故，则谓粗浅之[第二禅]。
    然，汝!此我舍喜，住于舍，正念正智，由身受乐，诸圣者宣示：“舍念乐住”之第
    三禅住时，汝!此我则到达最上现法涅槃。”如是某人说现生有情之最上现法涅槃。
    二四  对此，更有其他者说：“汝说此我确实存在，我不说此我不存在。然，汝!
    此我实未达最上现法涅槃。所以者何?于此，心有乐之向趣故，则谓粗浅之[第三
 38 禅。]汝!此我实舍离乐、舍离苦，又灭先前有喜悦及忧恼，不苦不乐，连舍念清
    净之第四禅住时，汝!此我则实达最上现法涅槃。”如是某人说现生有情之最上现
    法涅槃。
    二五  诸比丘!此即彼等最上现法涅槃论者之沙门、婆罗门，由五种根据，说现生
    有情最上现法涅槃。诸比丘!任何最上现法涅槃论者之沙门、婆罗门，说现生有情
    之最上现法涅槃，皆由此等五种根据，或依此等中任何之一，此外即无[根据]。
    二六  诸比丘！如来知此：“如是执、如是执取此等之见处，将有如是之生趣、如
    是之来生。”如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心
    寂静。诸比丘!如来如真知受之集、灭、味著、过患及出离，不执取而解脱。
        一 梵网经                                           三九

        长部经典一                                          四0
        诸比丘!此即甚深难见、难觉，寂静微妙，超越寻思境界之至微，唯智者所知
    之诸法。此，如来自证知、现证已而开示[于世]。诸人唯如实以此赞叹如来，始为
    真正之赞语。
    二七  诸比丘!此即彼等持后际论、后际论见之沙门、婆罗门，以四十四种根据，
    对于后际未来，主张种种之浮说。诸比丘!任何持后际论见之沙门、婆罗门，对于
    后际，主张种种之浮说，皆由此等四十四种之根据，或依此等中任何之一，此外即
    无[根据]。
    二八  诸比丘!如来知此：“如是执、如是执取此等之见处，将有如是之生趣、如
 39 是之来生。如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心寂
    静。诸比丘！如来如实知爱之集、灭、味著、过患及出离，无执取而解脱。
        诸比丘！此即甚深难见、难觉、寂静美妙、超越寻思境界之至妙，唯智所知之
    诸法。此，如来自证知、现证已而开示[于世]。诸人唯如实以此赞叹如来，始为真
    正之赞语。
    二九  诸比丘!此即彼等持前际论、后际论，及前际后际论见之沙门、婆罗门，对
    于过去、未来，以六十二种之根据，主张种种之浮说。诸比丘!任何持前际论、后
    际论，及前后际论见之沙门、婆罗门，对于过去、未来主张种种之浮说，皆由此等
    六十二种根据，或由此中任何之一，此外即无[根据]。
    三0   诸比丘!如来知此：“如是执，如是执取此等之见处，将有如是之生趣、如
    是之来生。”如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心
    之寂静。诸比丘!如来如实知爱之集、灭、味著、过患及出离，不执取而解脱。
        诸比丘！此即甚深难见、难觉，寂静微妙，超越寻思境界之至微。唯智者所知
    之诸法。诸人唯以此赞叹如来，始为真正之赞语。
    [原本无三一]
 40 三二  诸比丘!于此，彼等持常住论之沙门、婆罗门，由四种根据，说我及世界是
    常住。此是彼等[持常住论]之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
    三三  诸比丘!于此，彼等持一分常住，一分非常住论之沙门、婆罗门，由四种根
    据，主张我及世界是一分常住、一分非常住。此是彼等[持常住论]之沙门、婆罗
    门之不知、不见，与烦恼欲求之邪见。
        一 梵网经                                           四一

        长部经典一                                          四二
    三四  诸比丘!于此，彼等持边、无边论之沙门、婆罗门，由四种根据，主张世界
    是边、无边。此是彼等[持边、无边论]之沙门、婆罗门之不知、不见，与烦恼欲
    求之邪见。
    三五  诸比丘!于此，彼等持诡辩论之沙门、婆罗门，被询问时，以此四种根据，
    言伪乱无序之诡辩。此是彼等持诡辩论之沙门、婆罗门之不知、不见，与烦恼欲求
    之邪见。
    三六  诸比丘!于此，彼等持无因论之沙门、婆罗门，由二种根据，说我及世界是
    无因生。此是彼等持无因论之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
    三七  诸比丘!于此，彼等前际论、持前际见之沙门、婆罗门，以十八种根据，对
    过去主张种种之浮说。此是彼等前际论者，持前际见之沙门、婆罗门之不知、不见，
    与烦欲求之邪见。
    三八  诸比丘!于此，彼等持死后有想论之沙门、婆罗门，由十六种根据，说死后
    我有想。此是彼等持死后有想论之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
 41 三九  诸比丘!于此，彼等持死后无想论之沙门、婆罗门，由八种根据，说死后我
    无想。此是彼等持无想论之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
    四0   诸比丘!于此，彼等持死后非有想非无想论之沙门、婆罗门，由八种根据，
    说死后我非有想非无想。此是彼等持死后非有想非无想论之沙门、婆罗门之不知、
    不见，与烦恼欲求之邪见。
    四一  诸比丘!于此，彼等持断灭论之沙门、婆罗门，由七种根据，说现生有情之
    断灭、消失、无有。此是彼等持断灭论之沙门、婆罗门之不知、不见，与烦恼欲求
    之邪见。
    四二  诸比丘!于此，彼等持最上现法涅乐论之沙门、婆罗门，由五种根据，说现
    生有情之最上现法涅乐。此是彼等持最上现法涅槃论之沙门、婆罗门之不知、不见，
    与烦恼欲求之邪见。
    四三  诸比丘!于此，彼等持后际见、后际论之沙门、婆罗门，以四十四种根据，
    对于未来，主张种种之浮说。此是彼等持后际见、后际论之沙门、婆罗门之不知、
    不见，与烦恼欲求之邪见。
    四四  诸比丘!于此，彼等持前际、后际、前际后际见之沙门、婆罗门，由六十二
        一 梵纲经                                           四三

        长部经典一                                          四四
    种之根据，对于过去、未来主张种种之浮说。此是被等沙门、婆罗门之不知、不见，
    与烦恼欲求之邪见。
 42 四五  诸比丘!于此，彼等持常住论之沙门：婆罗门，由四种根据，说我及世界是
    常住，此乃缘触故。
    四六  诸比丘!于此，一半常住、一半非常住论之沙门、婆罗门，由四种根据，说
    我及世界是一分常住、一分非常住，此乃缘触故。
    四七  诸比丘!于此，彼等持边无边论之沙门、婆罗门，由四种根据，说世界是边
    无边，此乃缘触故。
    四八  诸比丘!于此，彼等持诡辩论之沙门、婆罗门，被询问时，由四种根据，说
    伪乱无序之诡辩论，此乃缘触故。
    四九  诸比丘!于此，彼等持无因论之沙门、婆罗门，由二种根据，说我及世界是
    无因生，此乃缘触故。
    五0   诸比丘!于此，彼等前际论、持前际见之沙门、婆罗门，对于过去，由十八
    种根据，主张种种之浮说，此乃缘触故。
    五一  诸比丘！于此，彼等持死后有想论之沙门、婆罗门，由十六种根据，说死后
    我是有想，此乃缘触故。
    五二  诸比丘!于此，彼等持无想论之沙门、婆罗门，由八种根据，说死后我是无
    想，此乃缘触故。
    五三  诸比丘!于此，持死后非有想非无想论之沙门、婆罗门，由八种根据，说死
    后我是非有想非无想，此乃缘触故。
    五四  诸比丘!于此，持断灭论之沙门、婆罗门，由七种根据，说现生有情之断灭、
    消失、无有，此乃缘触故。
    五五  诸比丘!于此，持最上现法涅药论之沙门、婆罗门，由五种根据，说现生有
    情之最上现法涅乐，此乃缘触故。
 43 五六  诸比丘！于此，持后际论、后际见之沙门、婆罗门，由四十四种根据，对未
    来主张种种之浮说，此乃缘触故。
    五七  诸比丘！于此，前际论、后际论、前际后际论，持过去未来论之沙门、婆罗
    门，由六十二种根据，对过去未来主张种种之浮说，此乃缘触故。
        一 梵纲经                                           四五

        长部经典一
                                   四六
    五八  诸比丘!于此，彼等常住论之沙门、婆罗门，由四种根据，说我及世界是常
    住。彼等除感受触，别无[立论]之处。
    五九  诸比丘!于此，彼等一半常住一半非常住论之沙门、婆罗门，由四种根据，
    说我及世界是一半住常、一半非常住。彼等除感受触，别无[立论]之处。
    六0   诸比丘！于此，彼等边无边论之沙门、婆罗门，由四种根据，说世界是边无
    边。彼等除感受触，别无[立论]之处。
    六一  诸比丘!于此，彼等持诡辩论之沙门、婆罗门，被询问时，由四种根据，言
    伪乱无序之诡辩。彼等除感受触，别无[立论]之处。
    六二  诸比丘!于此，彼等持无因论之沙门、婆罗门，由二种根据，说我及世界是
    无因生。彼等除感受触，别无[立论]之处。
    六三  诸比丘!于此，彼等持前际见、前际论之沙门、婆罗门，对于过去，主张种
    种之浮说。彼等除感受触，别无[立论]之处。
 44 六四  诸比丘!于此，彼等持死后有想论之沙门、婆罗门，由十六种根据，说死后
    我是有想。彼等除感受触，别无[立论]之处。
    六五  诸比丘!于此，彼等持死后无想论之沙门、婆罗门，由十六种根据，说死后
    我是无想。彼等除感受触，别无[立论]之处。
    六六  诸比丘!于此，彼等持死后非有想非无想论之沙门、婆罗门，由八种根据，
    说死后我是非有想非无想。彼等除感受触，别无[立论]之处。
    六七  诸比丘！于此，彼等持断灭论之沙门、婆罗门，由七种根据，说现生有情之
    断灭、消失，无有。彼等除感受触，别无[立论]之处。
    六八  诸比丘!于此，彼等持最上现法涅槃论之沙门、婆罗门，由四种根据，说现
    生有情之最上现法涅槃。彼等除感受触，别无[立论]之处。
    六九  诸比丘!于此，彼等后际论、持后际见之沙门、婆罗门，由四十四种根据，
    对未来主张种种之浮说。彼等除感受触，别无[立论]之处。
    七0   诸比丘!于此，彼等对过去未来，持后际、前际、前际后际见之沙门、婆罗
    门，由六十二种根据，对过去未来，主张种种之浮说。彼等除感受触，别无[立论]
    之处。
    七一  诸比丘!于此，彼等常住论之沙门、婆罗门，由四种根据，说我及世界是常
        一 梵纲经                                           四七

        长部经典一                                          四八
 45 住。又彼等一半常住、一半非常住论之沙门、婆罗门，……[乃至]……又彼等边
    无边论之沙门、婆罗门，……[乃至]……又彼等诡辩论之沙门、婆罗门，……[乃
    至]……又彼等无因论之沙门、婆罗门，……[乃至]……又彼等前际论之沙门、
    婆罗门，……[乃至]……又彼等持死后有想论之沙门、婆罗门，……[乃至]……
    又彼等持死后无想论之沙门、婆罗门，……[乃至]……又彼等持死后非有想非无
    想论之沙门、婆罗门，……[乃至]……又彼等持断灭论之沙门、婆罗门，……[乃
    至]……又彼等持[最上]现法涅槃论之沙门、婆罗门，……[乃至]……又彼等
    持前际论之沙门、婆罗门，……[乃至]……又彼等持后际论之沙门、婆罗门，……
    [乃至]……又彼等持前际后际论19之沙门、婆罗门，由此等六十二种根据，对于
    过去未来，主张种种之浮说，彼等皆依六触处，感受种种触，由触缘受而[有]爱，
    缘爱而[有]取，缘取而[有]有，缘有而[有]生，缘生而[有]老、死、忧、
    悲、苦恼。诸比丘!．是故比丘，如实知六触处之集、灭、味著、过患及出离者，彼
    则知比此等更殊胜。
    七二  诸比丘!任何持前际后际见之前际论、后际论、前际后际论之沙门、婆罗门，
    对于过去未来，凡依此六十二种根据，主张种种之浮说，皆被网罗囚困于其中而浮
    沈，被网罗困住其中而浮沉。
        诸比丘!恰如熟练之渔夫、渔夫弟子，以细目之纲，网覆于小池，彼自得如是
    念：“凡住此小池之任何粗大鱼类，皆被网罗于其中而串跃，皆被网罗于其中而串
 46 跃。”比丘!如是，任何持前后际见之前际论、后际论、前后际论之沙门、婆罗门，
    对过去未来，凡依此六十二种根据，主张种种之浮说，皆被网罗于其中而串跃，被
    网罗于其中而串跃。
    七三  诸比丘!如来之身，切断引导生之[根]而住。凡如来此身住之间，彼等人、
    天则见此。然，身坏、命终已，人天皆不能见之。
        诸比丘！恰如一束之庵罗树根被所断时，任何枝茎茂盛之庵罗果亦随其[断
    去]。诸比丘!如是，如来之身，截断引导生之[根]而住。其身住之间，人、天虽
    能见之，身坏命终已，人天当不能见。”
    七四  如是说时，尊者阿难白世尊言：“尊师!希有哉!尊师!未曾有哉!尊师!此
    法门当为何名耶?”
        一 梵纲经                                           四九

        长部经典一                                          五0
        [世尊曰!“然者，阿难!今汝应以此法门，名之为“义网”而奉持、名之为
    “法网”而奉持、名之为“梵纲”而奉持、名之为“见网”而奉持、名之为“无上
    战胜”而奉持之。”
        世尊如是言已，欢喜之诸比丘，倍受世尊之所说，说此授记经时，千世界震动!

梵纲经 注释
    注1 梵纲经(Brahmajalasutta)，于汉译北传长阿含经有梵动经，Jala是网之意义，可为“梵
        纲经”。于异译本有梵纲六十二见经，以言网义。
      2 世尊(Bhagavat)甚多音译为薄伽梵，今译为世尊。
      3 同原本前节之最后，“随世尊及比丘僧伽之后而行”(Bhagavantam pitthito pitthito
        anubaddha honti bhikkhu-sanghan ca)如果此为不合理，可取其他写本之有“住”的
        (viharanti)
      4 如来(Tathagata)，在阿含经有佛陀自称用此语和他者称佛陀时用此语，在此属前者。
      5 第八节至第二十七节之各节，凡以下长部经典第一卷之各经差不多有存在者，于此适合省
        略之。如次之沙门果可知的，这些为所谓修行道之大纲架构的一部份。修行道之大纲，如
        后之戒、定、慧之三学，戒、定、慧、解脱之四法，戒、定、慧、解脱、解脱知见之五分，
        又信、戒、念、定、慧之五根及五力，被纲目化，而成为根本的。由第八节至第二十七节
        之各节，于此等中，相当戒的。这一点，于长部经典二之大般涅槃经，既于三学四法，被
        纲要化，一见可以明了。
      6 升原语(kamsa)，有铜意义，亦有说货币，于汉译对秤、升、尺而为斗秤、又有斤、斗、
        寸尺就必有斗，今参照此而译为“升”。或kamsa是梵语的karsa亦说不定。karsa是
        重又名为量。
      7 “无益徒劳之论”原语tiracchana-katha是“兽语”之意义，如北传汉译有遮道无益之言。
        于何等之道亦无有益，故云无益之语。
      8 [前际论者]“想过去”(pubbanta-kappika)的pubbanta译为“前边”[或前际]指过
        去。kappika是由kappa的派生。于此kappa无通常之“劫”的意思，当可译为想。
        [参看水野先生之巴利语辞典八三页。]四三页“后际论者”想未来”(aparantakappika)
        亦同此。
        一 梵纲经                                           五一

        长部经典一                                          五二
      9 “浮说”原语adhivutti-pada，语之本身虽无浮虚之意，但在此即用为“浮虚”之意，如佛
        音之注释。
     10 [姓]“名字”，(gotta)是平常之姓。其次之姓(vanna)是指婆罗门、刹帝利、毗舍、
        首陀罗之四姓的姓。
     11 见处[主张](ditthitthana)之“处”thana上面译为“立场”。
     12 “无执取”之原语anupada亦可译为“无余”，无后世之所谓无余涅槃之古言诠。
     13 “世界之坏时”之原语samvattamano loko当从于说是samvattamane之误。
     14 “住”之原语nibbusitatta几乎于其他未曾看到的文字，疑是辞典中之“不安”义，今唯看
        为“住”之意，相当于nirvasitatva，当然，亦有离住之意。
     15 于原文有thanam kho pan',etam vijjati yam……于yam以下述“是此后者一有情”
        云云、thana是“处”之义，指yam以下所谓有此处。今虽唯译为“处”，没有说不知“有
        耶?”之意，故必定是有。所以唯译为来亦可。
     16 边 原语parivatumo，无注释亦无解释，在汉译亦相当此字。于英译，译为a path
        could be traced round it，于德译，译为rings abgezirkelt，云有何补缀之误。若以
        次之无边及有边无边之二语比较之，可推定其意义是“关于“周围”。
     17 原语为amara-vikkhepika的amara是“鳗”vikkhepa平常译为散乱，在此是鳗之蠕
        动，对于质问，指如鳗之蠕动的伪乱无序之回答。“诡辩论”完全是义译。于汉译北传有异
        问异答、亦相当共诤所言各异言教。
     18 真人(Tathagata)，同于如来之原语。如来是佛陀之自称为阿含经之通例，在此诡辩论
        者之用语，无指佛陀之理。注释者于此时，以同有情之义。说此经之时候，外道或佛弟子
        之间，没有从佛陀之死后为问题之理。故不译为佛陀，唯译为真人。
     19 以前无此说，怕是混进来的吧！
        一 梵纲经                                           五三


(南)二 沙门果经

                                     二 沙门果经
      本经是相当于汉译长阿含卷第二十七之沙门果经(大正藏一)增一阿含卷第三十九之第
      七经(大正藏一二五)及寂志果经(大正藏二二)。以此比较汉译之诸经，汉译(北传
      的)有些是略说本经之重要教义，或反而混同此经；本经之记述是甚为详细，而且其内
      容极其鲜明。此经之前半是介绍大师外道之说，后半是沙门现世之果报。若换言之，成
      为佛教中，揭举戒、定、慧三学之详说。大师外道，于世尊之时代，表明起反婆罗门主
      义之思想运动中，为最有力的代表者，于本经以这些为一群，而且并举彼等之学说及其
      主张者，此例，是其他所不易见到之重大的特征；同时本经列举彼等之所说和佛教之中
      心思想，不能不说是检讨佛世时代之一般思想的最大任务。后半，如于梵纲经，戒分说
      为大、中、小，具足此等戒之比丘的心状态，列举诸根之制御、正念、正智、知足之体
      证，由五盖之解脱，其次指出得欢喜心入禅定，更详细地说由四禅、六通、四谛之证得
      而至得阿罗汉果。此后半部份，是长部经典第一所载大部份之经的反复出现，因此，于
      此等之诸经，大抵省略其个处。这是因为此配列次第而然，本经之此部份，不能依谓是
      较古层，较根本的理由。读长部经典的人，

        长部经典一                                          五四
                二 沙门果经
 47 一  如是我闻。尔时，世尊与千二百五十人之大比丘众俱，住王舍城小儿1  注1 小儿医师耆婆(Jivaka Komarabhacca)，觉音虽依律藏大品，注释耆婆，是被娼妇所遗弃的儿子，无畏(Abhaya)王子拾之而有生命故，称为Jivaka(生者)，由王子所养育，即名为Komarabhacca(由王子所育者，)但于律藏小品，为小儿医师故,称Komarabhaca(看小儿的，)于寂志果经，此语尚译为童子医王故，今从此说，译为“小儿医师”。但在文献上，受治疗的皆成人而非小儿，故不无疑问之余地。 医师耆
    婆之庵罗园。其时，摩揭陀国王韦提希子阿阇世，于四月迦底迦之十五布萨日满月
    之夜时，生于殊胜之宫殿高楼，被诸大臣所围绕。如是，摩揭陀国王韦提子阿阇世
    于布萨日，发感兴而言：“嗯!真实可爱之明月夜！嗯!真实美丽之明月夜!嗯!真
    实和蔼之明月夜!嗯!真实幸福之明月夜！今我等如何亲近沙门、婆罗门，以亲近
    能使我等之心得清净愉悦耶?”
    二  于此，有一大臣，对摩揭陀国王韦提希子阿阇世奏言：“大王！兹有不兰迦叶，
    彼是僧伽之主，教团之首领，一派之导师，智识广博，名闻甚高，为一派之开祖，
    受众人之尊敬，出家甚久，富有经验之长老。大王亲近彼不兰迦叶，由于亲近彼，
    能使大王之心得清净愉悦。”虽如是上奏，摩揭陀国王韦提希子阿阇世，默然(不应)。
 48 三  其时，其他之大臣，亦对摩揭陀国王韦提希子阿阇世奏言：“大王!兹有末伽梨
    瞿舍利，是僧伽之主，教团之首领，一派之导师，智识广博，名闻甚高，为一派之
    开祖，受众人之尊敬，出家甚久，富有经验之长老。大王!亲近彼末伽梨瞿舍罗，
    由于亲近彼，能使大王之心得清净愉悦。”虽如是上奏，摩揭陀国王韦提希子阿阇世
    默然[不应]。
    四  其时，其他之大臣，亦对摩揭陀国王韦提希子阿阇世奏言：“大王!兹有阿耆多
    翅舍钦婆罗，是僧伽之主，教团之首领，一派之导师，智识广博，名闻甚高，为一
    派之开祖，受众人所尊敬，出家甚久，富有经验之长老。大王!亲近阿耆多翅舍钦
    婆罗，由于亲近彼，能使大王之心得清净愉悦。”虽如是奏上，摩揭陀国王韦提希子
    阿阇世默然[不应]。
    五  其时，其他之大臣，亦对摩揭陀国王韦提希子阿阇世奏言：“大王！兹有婆浮陀
    迦旃延那，是僧伽之主，教团之首领，一派之导师，智识广博，名闻甚高，为一派
    之开祖，受众人之尊敬，出家甚久，富有经验之长老，大王!亲近婆浮陀迦旃延那，
    由于亲近彼，能使大王之心得清净愉悦。”虽如是奏上，摩揭陀国王韦提希子阿阇世
    默然[不应]。
        二 沙门果经                                         五五
    -----------------------------------------------------------------------
        长部经典一                                          五六
    六  其时，其他之大臣，亦对摩揭陀国王韦提希子阿阇世奏言：“大王!兹有散若夷
    毗罗梨沸，是僧伽之主，教团之首领，一派之导师，智识广博，名闻甚高，为一派
    之开祖，受众人之尊敬，出家甚久，富有经验之长老。大王!亲近散若夷毗罗梨沸，
    由于亲近彼，能使大王之心得清净愉悦。”虽如是奏上，摩揭陀国王韦提希子阿阇世
    默然[不应]。
    七  其时，其他之大臣，亦对摩揭陀国王韦提希子阿阇世奏言：“大王!兹有尼干
    子，是僧伽之主，教团之首领，一派之导师，智识广博，名闻甚高，为一派之开祖，
    受众人之尊敬，出家甚久，富有经验之长老。大王!亲近尼乾子，由于亲近彼，能
 49 使大王之心得清净愉悦。”虽如是奏上，摩揭陀国王韦提希子阿阇世默然[不应]。
    八  其时，小儿科医师耆婆，离于摩揭陀国王韦提子阿阇世不远处，默然而坐。如
    是摩揭陀国王韦提希子阿阇世言耆婆曰：
        “汝，是忠诚予之耆婆!汝今何故默然耶?”
        [耆婆曰：]“大王!兹有世尊、应供、等正觉者，与千二百五十人之大比丘众
    俱，住我等之庵罗园。对世尊瞿昙起如是之称誉：“彼世尊，实是应供、等正觉、
    明行足、善逝、世间解、无上士、调御丈夫、天人师、佛陀、世尊。”大王!亲近
    彼世尊，由于亲近，能使大王之心得清净愉悦。”
        [大王曰：]“然者，忠诚予之耆婆!预备众乘!”
    九  小儿科医师耆婆答王：“大王!如是。”以备五百牝象，及王自用之象乘，对王
    奏言：“大王!象乘已备，今思正举措[出发]时。”
        其时，王，乘自己所乘之象乘，令彼等妇人各乘五百牝象，随伴持炬者[之照
    明]，以大王之威严从王舍城出发，往小儿科医师耆婆之庵罗园。
 50 一0  如是至庵罗园不远之处，摩揭陀国王韦提希子阿阇世，[突然]心生恐怖、战
    栗、身毛竖立。充满恐怖与敬愕而身毛竖立之摩揭陀国王韦提希子阿阇世言小儿科
    医师耆婆曰：
        “忠诚我之耆婆！汝非谋害我耶?忠诚我之耆婆!汝非欺骗我耶?忠诚我之耆
    婆!汝非从我交与怨敌耶?实有千二百五十人之大比丘众，而无任何之音声，亦绝
    无嚏、咳之音，如何得有[可能]耶?”
        “大王!勿恐怖!大王!臣非谋害君、非欺君、非从君交与怨敌。大王！前进，
        二 沙门果经                                         五七
    -----------------------------------------------------------------------
        长部经典一                                          五八
    大王!前进。彼圆堂诸灯辉燃!”
    一一   如是摩揭陀国王韦提希子阿阇世，进行其象乘能至之处，即下象乘而行近圆
    堂之门前，诣已而言耆婆曰：
        “忠诚我之耆婆!今，世尊在何处耶?”
        “大王!世尊在彼处，大王!世尊近中央柱面东，向比丘众而坐。”
    一二  如是，摩揭陀国王韦提希子阿阇世诣世尊处，诣已，坐于一面。坐于一面已，
    摩揭陀国王韦提子阿阇世，面视比丘众默然静坐，恰如清澄之湖水，感兴而言曰：
    “今比丘众具如此之寂静!予太子优陀夷跋陀亦愿具此寂静。”时，世尊告王曰：
        “大王!汝亦倾心于所好耶?”
        “然，大德!予爱好太子优陀夷跋陀。今比丘家具如是寂静，予太子优陀夷跋陀
    亦愿具之。”
 51 一三  如是，摩揭陀国王韦提希子阿阇世恭敬顶礼世尊，合掌礼拜比丘众，坐于一
    面，坐于一面已，白世尊曰：
        “大德！若世尊准许予质问者，予欲请问。”
        “大王!随卿之所欲问。”
    一四  “大德![世间]有种种技能职业[者]，如：调象师、调马师、车术师、弓
    术师、军旗手、元帅、战士、高级武官、象力士、装甲兵、奴隶出身者、厨师、理
    发师、助浴者、制叶者、编发者、漂白业、织师、制笼者、陶师、计算师、印相师。
    如是世间所知之种种技能职业者””彼等于现世，享受彼等技能职业之成果，以令
    自己安乐幸福，令父母安乐幸福，令妻子安乐幸福，令朋友安乐幸福。以此，向沙
    门、婆罗门行布施，得尊胜天界安隐之福报。大德!如是，得见沙门[修行]现世
    之果报耶?”
    一五  “大王！曾记忆以此质问其他之沙门、婆罗门否?”
        “然，大德!予记忆曾以此质问其他沙门、婆罗门。”
        “然者，若大王不介意者，请依彼等所答而述之。”
 52     “大德!我不介意于世尊或在坐如世尊者之处说此。”
        “然，大王!请述之。”
    一六  “大德!时，我诣访不兰迦叶，诣已，与彼不兰迦叶互相交谈可感铭之语后，
        二 沙门果经                                         五九
    -----------------------------------------------------------------------
        长部经典一                                          六0
    坐于一面。坐于一面已，我如是言彼曰：‘迦叶![世间]有种种技能职业[者]。
    如：调象师、调马师、车术师、军旗手、元帅、战士、高级武官、象力士、装甲兵、
    奴隶出身者、厨师、理发师、助浴者、制果者、漂白业、织师、制笼者、陶师、计
    算师、印相师。如是世间所知之种种技能职业者——彼等于现世，享受彼等技能职
    业之成果，以令自己安乐幸福，令父母安乐幸福，令妻子安乐幸福，令朋友安乐幸
    福。以此，同沙门、婆罗门行布施，得尊胜天界安稳之福报。迦叶!得见沙门[修
    行]现世之果报耶?’
    一七 大德!如是问已，不兰迦叶如次言我曰：‘大王!实然，作者、令作者、斩
    人、令斩者、煎烤、令煎烤、悲恼、令悲恼、战栗、令战栗、令杀害生命、令取不
    与者、破墙串壁而入[他家]者、掠夺者、窃盗者、劫夺者、奸通他妻者、妄语者、
    [自作教他作]此等者，无犯何等罪恶。若有人以尖锐之利刀，将此地上之众生，
    作为一肉聚、一肉堆者，由此因缘，无罪恶、亦无罪恶之果报。若彼于恒河之南岸，
    行杀戮、又令杀戮、斩人、令斩者、煎烤、令煎烤者，由此因缘，无罪恶、无罪恶
    之果报。若人于恒河之北岸，行布施、令布施、祭祀、令祭祀，由此因缘，无功德、
 53 无功德之果报。虽因布施、调御、禁戒、实语，由此因缘，无功德、无功德之果报。’
    一八  大德!如是，实问沙门[修行]现世之果报，不兰迦叶，而答非业2  注2 非业(akiriy)否定一切行业之无意义无功用，意思是否认其果报的影响。 [无作
    用。]大德!犹如，问庵罗树之果实，而答以罗孛阇(面包树)果。问罗孛阇树之
    果实，而答以庵罗树果。大德!如是，实问沙门[修行]现世之果报，不兰迦叶而
    答以非业。然，大德!我生起如次之想念：‘实如余者，对住我领内之沙门、婆罗
    门，应如何想与不愉快焉?’大德!是故我对彼之言说，不称赞亦不诃责。不称赞
    亦不诃责，而我内心甚抱不满，不发任何不满之言，平静听彼所说，不敬重此，起
    座而出。
    一九  大德!一时，我诣访末伽梨瞿舍罗。诣已，与彼交谈友谊之语后，坐于一面，
    坐于一面已，我如是言彼曰：‘瞿舍罗![世间]有种种技能职业者……[详如一
    六节]，瞿舍罗!如是得见沙门[修行]现世之果报耶?’
    二0  大德!如是问时，末伽梨瞿舍罗，如次言我曰：‘大王!诸有情之杂染是无
    因无缘，无因无缘诸有情而杂染。诸有情之清净是无因无缘，无因无缘诸有情而清
    净。非自作、非他作、非余人作，无力、无精进、无体力亦无气力。一切之有情，
        二 沙门果经                                         六一
    -----------------------------------------------------------------------
        长部经典一                                          六二
    一切之生物，一切之有类，一切之命者[灵魂]，无自在力、无力无精进，由[自然]
    之决定、结合3  、由自然之性质而互相变化，如是于六种4  注4 六种阶级(Cha abhijatiyo)者，以黑、青、赤、黄、白、纯白来分类当时的人，由黑而渐增白的程度，而分配人的优[劣]。 阶级感受苦乐。实于百
 54 四十万种胎为首，及有六千六百种胎。有五百种业、五种业、三种业、一业、半业。
    有六十二种之道迹，六十二种之中劫，六种之阶级，八种之人地。四千九百种生业、
    四千九百游行者、四千九百龙住处，二千根、三千地狱、三十六尘界、七想胎、七
    无想胎、七节胎、七天、七人、七鬼、七池、七林5  注5 七林之“林”(patuva)其义不明，在斯利德意兹之巴英辞典，于patuva之异形pacuta之项，解为Ganthika(block or knot)之义。由本文前后之关系上，应关于地理之故，今假树木之丛集，即译为“林”。 、七百林、七崖、七百崖、七
    梦，有八百四十万大劫；于此间，患者、智者流转轮回已，为苦之终止。于此期间，
    谓实无：“我以戒行、苦行、梵行，令成熟未熟业，或忍受已熟业以作灭尽。”如是，
    实以斗定量苦、乐，轮回有终限，无盛、衰，无增、减。犹如[于高处执丝]球，
    以掷下丝球，令解尽为止，患者及智者，轮回流转已，当为苦之灭尽。’
    二一  大德！如是问沙门[修行]现世之果报时，末伽梨瞿瞿舍罗，而答轮回之净
    化6  。大德！犹如问庵罗树之果实，说明以罗孛阇果，问罗孛阇之果实，而答以庵
    罗果。大德！如是，实问沙门[修行]现世之果报，而答以轮回之净化。然，大德!
    我生如次之想念：‘实如余者，对住我领内之沙门、婆罗门，应如何想与不愉快焉?’
 55 大德!是故我对彼之言说，不称赞亦不呵责。不称赞亦不呵责，而我内心甚抱不满，
    不发任何不满之言，平静听彼所说，不敬重此，起座而出。
    二二  大德!一时，我诣访阿耆多翅舍钦婆罗。诣已，与彼交谈友谊之语已，坐于
    一面，坐于一面已，我如次言彼曰：‘阿耆多翅舍钦婆罗![世间]有种种技能职
    业。……阿耆多翅舍钦婆罗!如是得见沙门[修行]现世之果报耶?’
    二三  大德!如是问时，阿耆多翅舍钦婆罗，如次言我曰：‘大王!无布施、无供
    牲、无祭祀，无善、恶业之异熟果，无今世、无他世，无父、无母、无化生之有情，
    世间无有沙门、婆罗门之正住正行、自知、证如今世他世。人由四大种而成，死即
    地归还于地身、水归还于水身、火归还于人身、风归还于风身，诸根移入于虚空。
    [四]人以担架为第五7  注7 “第五为担架”者，是四个人抬一担架以搬运尸体，故第五搬运者是担架。 ，从尸体运往至火葬止，虽[对死者言诸赞]语，[但被火
    化后]，骨成鸽色，供物变为灰。布施之说，唯对愚者之所设；若说人[死后]之存
    在，此为无根之妄言而已。愚者及智者，身之死殁，即断灭、消失，死后没有任何
    物之存在。’
    二四  大德!如是，实问沙门[修行]现世之果报，阿耆多翅舍钦婆罗，而答断灭
        二 沙门果经                                         六三
    -----------------------------------------------------------------------
        长部经典一                                          六四
    论。大德!犹如问庵罗树之果实，而答以罗孛阇果；问罗孛阇树之果实，而答以庵
    罗树果。大德!如是，实问沙门[修行]现世之果报，阿耆多翅舍钦婆罗，而答以
    断灭论。然，大德!我生起如次之想念：‘实如余者，对住我领内之沙门、婆罗门，
    应如何想与不愉快焉?’大德!是故我对彼之言说，不称赞亦不呵责。不称赞亦不
    呵责，而我内心甚抱不满，不发任何不满之言，平静听彼所说，不敬重此，起座而
    出。
    二五  大德!一时，我诣访婆浮陀迦旃延那。诣已，与彼交换友谊之语后，坐于一
    面，坐于一面已，我如是言彼曰：‘婆浮陀迦旃延那![世间]有种种职业者……
 56 [详如一六节]……婆浮陀迦旃延那!如是得见沙门[修行]现世之果报耶?’
    二六  大德！如是问时，婆浮陀迦旃延那，如次言我曰：‘大王!此等七身，非能
    作、非所作、非能创造、非所创造，无能生产任何物，常住如山顶直立不动之石柱。
    此等不动摇、不转变、无互相侵害、不导致互相苦乐、亦苦亦乐。是故无能杀者，
    亦无所杀者；无能闻者，无所闻者；无能识者亦无所识者。若人以利刀截断他人之
    头，无有何人夺何人之生命。唯刀剑挥过此七身之间隙而已。’
 57 二七  大德!如是实问沙门[修行]现世之果报，婆浮陀迦旃延那，而答由异而异。
    大德!犹如问庵罗树之果实，而答以罗孛阇果。大德!如是，实问沙门[修行]现
    世之果报，婆浮陀迦旃延那，而答由异而异。然，大德!我生起如次之想念：‘实
    如余者，对住我领内之沙门、婆罗门，应如何想与不愉快焉?’大德!是故我对彼
    之言说，不称赞亦不呵责。不称赞亦不呵责，而我内心甚抱不满，不发任何不满之
    言，平静听彼所说，不敬重此，起座而出。
    二八  大德!一时，我诣访尼乾子。诣已，与彼交换友谊之语后，坐于一面，坐于
    一面已，我如是言彼曰：‘尼乾子![世间)有种种职业者……[详如一六节]……
    尼乾子!如是得见沙门[修行]现世之果报耶?’
    二九  大德!如是问时，尼乾子，如次言我曰：‘大王!尼乾子[离繁者]行四种
    防护禁戒。大王!尼乾子，如何行四种防护禁戒耶?大王!尼乾子，[避]一切水，
    以防(杀生之恶)；以(避)一切水，控制(杀生之)[恶]；以[避]一切水，抖落
    [恶]；以[避]一切水触，达[制恶]。大王!如是尼乾子行四种防护禁戒。大王!
    是故尼乾子被称为心最高之自达、自抑制、自在者。’
        二 沙门果经                                         六五
    -----------------------------------------------------------------------
        长部经典一                                          六六
 58 三0 大德!如是实问沙门(修行)现世之果报，尼乾子，而答以四种禁戒。大德!
    犹如问庵罗树之果实，而答以罗孛阇果。大德!如是，实问沙门[修行]现世之果
    报，尼乾子而答以四种禁戒。然，大德!我生起如次之想念：‘实如余者，对住我
    领内之沙门、婆罗门，应如何想与不愉快焉?’大德!是故我对彼之言说，不称赞
    亦不诃责。不称赞亦不呵贵，而我内心甚抱不满，不发任何不满之言，平静听彼所
    说，不敬重此，起座而出。
    三一  大德!一时，我诣访散若夷毗罗梨弗。诣已，与彼交换友谊之语后，坐于一
    面，坐于一面已。我如是言彼曰：‘散若夷毗罗梨弗![世间]有种种业者……[详
    如一六节]……散若夷毗罗梨弗!如何得见沙门[修行]现世之果报耶?’
    三二  大德!如是问时，散若夷毗罗梨弗，如次言我曰：‘汝若问我“他世有耶?”
    我若以为“他世有”者，当答汝“他世有。”然，我不如是想、不想如此、亦不想其他、
    不想非如此、亦不想非非如此。汝若问我：“他世无耶?”[……乃至……]“他世亦
    有亦无耶?”[……乃至……]“他世非有亦非无耶?”[……乃至……]。“有化生之
    有情耶?[……乃至……]“无化生之有情耶?”[……乃至…]“化生之有情亦有
    亦无耶?”[……乃至……]“化生之有情非有亦非无耶?”[……乃至……]。“有善
    恶业之异熟果耶?”[……乃至……]“无善恶业之异熟果耶?”[……乃至……]“善
    恶业之异熟果亦有亦无耶?”[……乃至……]“善恶业之异熟果非有非无耶?”[……
 59 乃至……]。“如来8  注8 如来(Tathagata)，虽是佛陀之尊称，其意思应解为一般人之代表。 死后存在耶?”[……乃至……]“如来死后非存在耶?”[……
    乃至……]“如来死后亦存在亦不存在耶?”[……乃至……]“如来死后非存在亦非
    不存在耶?”[……乃至……]。我若以为“如来死后非存在亦非不存在”者，我当答
    汝“如来死后非存在亦非不存在。”然，我不如是想、不想如此、亦不想其他、不想
    非如此、亦不想非非如此。’
    三三  大德!如是实问沙门[修行]现世之果报，散若夷毗罗利弗，答以矫乱[如
    鳗]论。大德!犹如问庵罗树之果实，而答以罗孛阇果。然，大德!我生起如次之
    想念：‘实如余者，对住我领内之沙门、婆罗门，应如何想与不愉快焉?’大德！
    是故我对彼之言说，不称赞亦不呵责。不称赞亦不呵责，而我内心甚抱不满，不发
    任何不满之言，平静听彼所说，不敬重此，起座而出。
    三四  大德!予对世尊问：‘[此世间]有种种技能职业[者]，如：调象师、调马
        二 沙门果经                                         六七
    -----------------------------------------------------------------------
        长部经典一                                          六八
    师、车术师、弓术师、军旗手、元帅、战士、高级武官、象力士、装甲兵、奴隶出
    身者、厨师、理发师、助浴者、制莫者、编发者、漂白业、织师、制笼者、陶师、
    计算师、印相师。如是世间所知之种种技能职业者——彼等于现世，享受彼等技能
    职业之成果，以令自己安乐幸福，令父母安乐幸福，令妻子安乐幸福，令朋友安乐
 60 幸福。以此，同沙门、婆罗门行布施，得尊胜天界安隐之福报。大德!如是，得见
    沙门[修行]现世之果报耶?’
        [世尊曰!．“大王!我[说此为]可能。大王!我对此问卿，可随汝所思而答
    之!
    三五  大王!汝如何思惟耶?卿雇一奴仆，彼奉事于[卿]：晚睡早起、听顺卿之任
    何杂务、和颜悦色、言爱语、恭顺可意之行为。彼如是思惟：‘成熟其功德之果报，
    实希有哉!未曾有哉!此摩揭陀国王韦提希子阿阇世是人，我亦是人。然，此摩揭
    陀国王韦提希子阿阇世以具足持受五欲乐，想彼戏乐如神，我于此乃彼之奴仆，而
    奉事彼：晚睡早起，听[顺王]之任何杂务，和颜悦色、言爱语、恭顺可意之行为。
    实彼我[得为如此，]乃彼我之福德。然，令我剃除须发，著袈娑衣，出家而为无
    家者。’于彼而后，即剃除须发，著袈娑衣，出家而为无家者。如是出家，彼防护
    身、口、意而住，以满足最低限度之衣、食，乐于离世静居。对彼，卿之诸臣奏言：
    ‘愿大王有如，彼人乃大王之奴仆，以奉事[大王]：晚睡早起、听顺[王]之任何
    杂务、和颜悦色、言爱语、恭顺可意之行为。大王!而后，彼剃除须发，著袈娑衣，
    出家而为无家者。如是出家，彼防护身、口、意而住，以满足最低限度之衣、食，
    乐于离世静居。’彼时，卿能言：‘令彼人还归我处，再为奴仆，为我奉事，晚睡
    早起、听顺杂务、和颜悦色、言爱语、恭顺可意之行为’耶?”
 61 三六  [王曰：]“大德!不然，我等可同彼问讯、起迎，与座请坐。供彼衣、食、
    住宿及病之医药、用具，并如法保护、盖护、守护彼。”
        [世尊曰：]“大王!卿如何思惟耶?果然如是，得见沙门[修行]现世之果报，
    或不然耶?”
        [王曰：]“大德!确实如是，得见沙门[修行]现世之果报。”
        [世尊曰：]“大王!此是我所施设于沙门[修行]现世之第一果报。”
    三七  [王曰：]“大德!其他亦得有如是沙门[修行]现世果报之施设耶?”
        二 沙门果经                                         六九
    -----------------------------------------------------------------------
        长部经典一                                          七0
        [世尊曰：]“大王!能[为]之。大王!然，我对此问卿，可随汝所思而答之。
        大王!对此如何思惟?于此，卿有一农夫，彼从事家业，纳[王]租税，增益
    卿之财宝。一日，彼如是思惟：‘希有哉!未曾有哉!此摩揭陀国王韦提希子阿阇
    世是人，我亦是人。然，此摩揭陀国王韦提希子阿阇世，持受具足五欲乐，想彼戏
    乐如神，我于此，乃彼之农夫，从事家业，纳[王]租税，增益彼之财宝。实彼我
    [得为如此，]乃彼我之福德。然，令我剃除须发，著袈娑衣，出家而为无家者。’
    于彼而后，舍弃财产、亲族，剃除须发，著袈娑衣，出家而为无家者。如是出家，
    彼防护身、口、意而住，满足最低限度之衣、食，乐于离世静居。对彼，卿之诸臣
    秦言：‘愿大王有如，彼人乃大王之农夫，从事家业，纳[王]租税，增益大王之
    财宝。大王!而后彼剃除须发，著袈娑衣，出家而为无家者。如是出家，彼防护身、
 62 口、意而住，满足最低限度之衣、食，乐于离世静居。’其时，卿能言：‘令彼还
    归我处，再为农夫，从事家业，以纳租税，增益我之财宝’耶?”
    三八  [王曰：]“大德!不然。我等可向彼问讯，起迎，与座请坐，供彼衣、食、
    住宿及病之医药、用具，并如法保护、盖护、守护彼。”
        [世尊曰：]“卿如何思惟耶?果然如是，得见沙门[修行]现世之果报，或不
    然耶?”
        [王曰：] “大德！确实如是，得见沙门[修行]现世之果报。”
        [世尊曰：] “大王!此实我所施设于沙门[修行]现世之第二果报。”
    三九  [王曰：] “大德!此两种以外，更有如是沙门[修行]现世果报微妙殊胜之
    施设耶?”
        [世尊曰：] “大王!能[为]之。然，大王!谛听善思念之，我当说。”
        摩揭陀国王韦提希子阿问世答世尊曰：“如是，世尊!”
        世尊如次曰：
    四0   “大王!如来出现于世，是应供、等正觉、明行足、善逝、世间解、无上士、
    调御丈夫，天人师、佛、世尊。如来是含括天界、魔界、梵天界、此世界、沙门、
    婆罗门、天、人之众[生]，开示自己之证悟。如来宣说初善、中善、后亦善，具足
    文义之教法及无比圆满清净之梵行。
 63 四一  居士或居士子，或其他族姓子，听闻如来之教法;听闻此法已，对如来得信
        二 沙门果经                                         七一
    -----------------------------------------------------------------------
        长部经典一                                          七二
    仰，而彼如是熟虑：‘在家多障碍、尘道，出家之生活是自由自在。住在家者，不
    容易一向修圆满清净如螺细光耀之梵行。然，即令我剃除须发，著袈娑衣，出家而
    为无家者。’而后，彼舍弃财产及亲族，剃除须发，著袈娑衣，出家而为无家者。
    四二  如是出家，依波罗提木叉之禁戒，持戒而住，精勤于正行，见小罪亦恐怖，
    受学处而修学。具足清净之身业语业，过清净生活，戒具足，守护诸根门，圆满具
    足正念正智。
    四三  大王!如何为比丘戒具足耶?9  大王!于此有比丘，舍杀生，离杀生，不用
    刃、杖，有羞耻之念，充足慈悲心，怜愍利益一切生物、友善而住。此为比丘戒之
    一份。
        舍不与取，离不与取，取所与物，期望所与，无何等之盗心，自清净而住。此
    为比丘戒之一份。
        舍非梵行而修梵行，离染污浊，离淫欲法。此为比丘戒之一份。
    四四  沙门瞿昙舍妄语、离妄语，语真实、不外真实，诚实可信赖，不欺世间，此
    为比丘戒之一份。
        舍两舌，离两舌，不此处闻往彼处告以离间此等诸人，亦不彼处闻来此处告以
 64 离间此等之诸人。如是和合离间者，亲密者更令亲密，爱和合、好和合、喜和合、
    持和合。此为比丘戒之一份。
        舍恶口，离恶口，凡语无过失、乐耳、悦意、感铭、众人所爱。此为比丘戒之
    一份。
        舍绮语，离绮语，语适时，语真实，语法，语义，语律仪，语应明确、有段落、
    适义、可铭记于心。此为比丘戒之一份。
    四五  离采伐诸种之植物，[日中]一食，夜不食，离非时食；远离观剧、歌谣、舞、
    乐之娱乐;离持华鬘、香料、涂香之化装；离使用高床、大床;远离受蓄金银；远
    离受生谷物;远离受生肉；远离受妇人、少女；远离受男、女之奴仆;远离受牝牡
    之山羊;远离受鸡、猪;远离受象、牛牝牡之马;远离受耕田荒地;远离差使、仲
    介所为之事;远离买卖;远离欺瞒秤、升、尺[之计量；]远离贿赂、诈欺、虚伪
    之邪行;远离伤害、杀戮、捕缚、劫夺、窃盗，强盗。此为比丘戒之一份。
    四六  有某沙门、婆罗门，受食信施而生活。专心住于采伐诸种植、树木，例如从
        二 沙门果经                                         七三
    -----------------------------------------------------------------------
        长部经典一                                          七四
 65 根生、从干生、从节生、从芽生、第五为从种子生者。远离如是诸种植、树木之采
    伐。此为比丘成之一份。
    四七  有某沙门、婆罗门，受食信施而生活。专心住于享乐积蓄物，例如食物之积
    蓄、饮物之积蓄、乘具之积蓄、衣服之积蓄、卧具之积蓄、香类之积蓄、财物之积
    蓄等。远离如是享乐积蓄物。此为比丘戒之一分。
    四八  有某沙门、婆罗门，受食信施而生活。专心住于观[听]娱乐。例如观剧、
    歌谣、舞乐、表演、古谭、手铃、鸣钵、铜锣、摩术奇境、贱人之竹棒戏、象、马、
    水牛、牡牛、山牛、山羊、牡羊、鸡鹑之斗技、棒击、拳斗、角力、模拟战、利兵、
    配兵、阅兵等之娱乐。远离如是等巡回演艺之娱乐物。此亦为比丘戒之一份。
    四九  有某沙门、婆罗门，受食信施而生活。专心耽住于赌博之放逸处。例如八目
    棋、十目棋、无盘棋、踢石、掷骰、棒打、占手痕、抛球、叶笛、锄戏、倒立、风
    车戏、升戏、车戏、弓戏、字戏、测意戏、模拟残伤戏等。远离如是等之赌博放逸
    处。此亦为比丘戒之一份。
    五0   有某沙门、婆罗门，受食信施而生活。专心住于享用高广大床等。例如过大
    之床座、兽形之脚台、覆以长羊毛之织物、有文彩之白毡、绣花图绘之床垫、于两
    边有垂缘、单侧有垂缘、镂缀宝石、绢布之被盖、大毛毡、象覆、马挂、车衣、羚
 66 羊皮、迦达利鹿皮之殊胜敷物、宝盖、上下之红枕等。远离享用如是等之高广大床。
    此亦为比丘戒之一份。
    五一  有某沙门、婆罗门，受食信施而生活，专心住于装饰之放逸处。例如涂身、
    按摩、沐浴、镜、眼涂[色]料、华蔓、涂香、脸粉、面油、手环、发饰、手杖、
    药袋、刀剑、盖伞、彩履、头巾、宝珠、拂尘、白衣、长袖等。远离如是等任何装
    饰之放逸处。此亦为比丘戒之一份。
    五二  有某沙门、婆罗门、受食信施而生活。专心住于无益徒劳之论。例如王论、
    盗贼论、大臣论、军兵论、恐怖论、战争论、食物论、饮料论、衣服论、卧具论、
    华鬘论、香料论、亲族论、乘具论、村里论、乡镇论、都市论、国土论、妇女论、
    英雄论、路边论、井边风传论、祖先论、种性论，世界起源论、海洋起源论、如是
    有无之论争。远离如是等无益徒劳之论。此亦为比丘戒之一份。
    五三  又有某沙门、婆罗门，受食信施而生活。专心住于诤论。例如‘汝不知此法、
        二 沙门果经                                         七五
    -----------------------------------------------------------------------
        长部经典一                                          七六
    律、我如此法、律，汝如何知此法、律耶?’‘汝是耶行者，我是正行者，’‘我言
    [前后]相应，汝言不相应。’‘汝应言于前者而言于后，应言于后者而言于前。’
    ‘汝无细虑而[自]言返复。’‘汝之立论，堕于负处。’‘为解汝负说而寻思，若
    能者即自解!’远离如是等任何诤论。此亦为比丘戒之一份。
 67 五四  有某沙门、婆罗门，受食信施而生活。专心住于差使者、传信之行作。例如
    国王、大臣、刹帝利、婆罗门、居士、童子[令]：‘汝来此处、往彼处，汝来持此、
    持此往彼。’远离如是任何使者、传信之行为。此亦比丘戒之一份。
    五五  又有某沙门、婆罗门，受食信施而生活。而于欺瞒、饶谀骗诈。远离如是饶
    谀骗诈。此亦为比丘戒之一份。
    五六  又有某沙门、婆罗门，受食信施而生活。彼等依无益徒劳之横明(畜生)而
    过邪命生活。例如占卜手足之相、占前兆[吉凶]、占梦、占体[全身]相、占鼠所
    咬、火护摩、杓子护摩、谷皮护摩、糠护摩、米护摩、熟酥护摩、油护摩、口护摩、
    血护摩、肢节明、宅地明、刹帝利明、湿婆明、鬼神明、地明、蛇明、毒药明、蝎
    明、鼠明、鸟明、鸦明、命数豫言，防箭咒、解兽声法等。远离如是等任何无益徒
    劳之横明。此亦为比丘戒之一份。
    五七  又有某沙门、婆罗门，受食信施而生活。[彼等依无益徒劳之横明而过邪命生
    活。]例如占珠相、杖相、衣服相、剑相、矢相、弓相、武器相、妇人相、丈夫相、
    童子相、童女相、象相、马相、水牛相、牡牛相、山羊相、羊相、鸡相、鹑相、蜥
    蜴相、耳环相、龟甲相、兽相等。远离如是无益徒劳之横明。此亦为比丘戒之一份。
 68 五八  又有某沙门、婆罗门，受食信施而生活。彼等以占无益徒劳之横明以过邪命
    生活。例如占‘王应进车、王不应进车。’‘内部诸王当迫进、外部诸王当退却。’
    ‘外部诸王当迫进、内部诸王将退却。’‘内部诸王当胜利、外部诸王将败退。’‘外
    部诸王当胜利、内部诸王将败退。’‘此人当胜利、此人将败退。’远离如是等无益
    徒劳之横明。此亦为比丘戒之一份。
    五九  又有某沙门、婆罗门，受食信施而生活。彼等以占无益徒劳之横明过邪命生
    活。例如占：‘应有月蚀、应有日蚀、应有星蚀、日月应行正道、诸星宿应行正道、
    诸星宿应行非道，流星应损落、应有天火、应有地震、天鼓将鸣、应有日月星宿之
    升沉明暗。如是之果报，应有月蚀……[乃至]……如是之果报，应有日月星宿之
        二 沙门果经                                         七七
    -----------------------------------------------------------------------
        长部经典一                                          七八
    升沉明暗。’远离如是无益徒劳之横明。此亦为比丘戒之一份。
 69 六0  又有某沙门、婆罗门，受食信施而生活。彼等以占无益徒劳之横明过邪命生
    活。例如占：‘应有多雨、应无雨、应有丰收、应无收获、应来太平、应无恐怖、
    应有疫病、应有健康。’[并占]记号、计算吉凶数、作诗、顺世论争。远离如是任
    何无益徒劳之横明。此亦为比丘戒之一份。
    六一  又有其沙门、婆罗门，受食信施而生活。彼等以占无益徒劳之构明过邪命生
    活。例如占：娶、嫁、和睦分裂、贷入、贷出、[以咒术令]开运、遇祸、堕胎、哑
    口、不能言、[举手]不下、耳聋、问镜、问童女、问天神、拜太阳、奉祭大[梵天]、
    口吐火、奉请吉祥天等。远离如是任何无益徒劳之横明。此亦为比丘戒之一份。
    六三  又有某沙门、婆罗门，受食信施而生活。彼等以无益徒劳之横明过邪命生活。
    例如许愿、还愿、对地基作咒、得精力[有子]、失精力[无子]、相宅地、对宅地
    撒[祭物]；漱口、沐浴、供牺牲、吐药、下剂、上吐、下泻、头痛药、点耳、洗眼、
    灌鼻、眼药、药油；眼科医、外科医、小儿科医、与根本药、草药、泻药等。远离
    如是任何无益徒劳之横明。此亦为比丘戒之一份。
 70 六三  大王!此比丘如是戒具足者，无论于何处，由戒之护持故，皆不见怖畏。大
    王!恰如一灌顶之刹帝利制伏怨敌，无论于何处，皆不见怖畏。比丘而戒具足者，
    由戒之护持故，无论于何处，皆不见怖畏。具足此圣戒蕴，彼之内心，感受无垢纯
    净安乐。大王!如是比丘乃戒具足。
    六四  大王!又比丘如何防护诸根门耶?大王!兹有比丘以眼见色时，不执取[总]
    相，不执取别相。彼若放逸不防护，而随著贫爱、忧悲、过恶、不净法，即摄御眼
    根，防护眼根，令达眼根之防护。以耳闻声时……乃至……以鼻嗅香……乃至……
    以舌味味……乃至……以身触触……乃至……以意知法时，不执取总相，不执取别
    相。彼若放送不防护，而随著贪爱、忧悲、过恶、不净法，即摄御意根，以防护意
    根，令达意根之防护。彼依此圣具足诸恨之摄御，感受内心无垢纯净之安乐。大王!
    比丘如是摄护诸根门。
    六五  大王!又如何比丘具足正念、正智耶?大王!兹有比丘于进、于退以具正智，
    于瞻前、于顾后亦具正智。又屈伸手足时、持下衣、上衣及钵时，饮食尝味时，大
 71 小便时，行住坐卧时，觉醒时，语时，默时，皆具正智。大王!比丘如是具足正念、
        二 沙门果经                                         七九
    -----------------------------------------------------------------------
        长部经典一                                          八0
    正智。
    六六  大王!又比丘如何为满足耶?大王！兹有比丘，满足其护身之衣及其养体之
    施食，[彼]往何处，唯持此等(衣、钵)而往。大王!犹如有翼之鸟，飞往何处，
    亦只持其翼而飞。大王!比丘如是满足其护身之衣及养体之施食，往何处，唯持此
    等而往。大王！比丘如是满足。
    六七  具足此圣戒蕴、圣诸根之防护、圣正念正智、望之满足，选[住]空闲处、
    树下、山岳、峡谷、岩窟、薮林、露地、冢间、槁堆。彼乞食而归，食已而结跏趺
    坐、端身安住，现起深正念10  注10 原语parimukham satim之padmukha本来为“覆面”之义，而译为副词形的“于面前”，于另方面，为示智力之活动状态，意思是不大意疏忽，集中注意之意识状态，所以看继其次正念(sati)之形容语，故合并两语而译为“深正念。” 。
    六八  彼对世间，舍弃贪欲、无贪欲心而住，由[离]贪欲令心净化。
        舍弃害心及嗔恚，不害心而住，利益慈愍一切生物有类，由[离]害心及嗔恚
    令心净化。
        舍弃惛沈及睡眠，脱离惛沈、睡眠而住，光明想而正念正智，由[离]惛沈、
    睡眠令心净化。
        舍弃掉举及恶作，心轻而住，内心寂静，由[离]掉举、恶作令心净化。
        舍弃疑，脱离疑而住，于净法无有疑，由[离]疑令心净化。
    六九  大王!犹如有人，以负债而营事业，其事业繁荣，得还清负债之本金，尚有
    剩余，得以养妻。其时，彼思惟：‘我曾负债以营事业，事业繁荣，得还清负债之
 72 本金，尚有剩余，得以养妻。’而彼其喜亦悦乐。
    七0  大王!犹如有人，为重病所恼，不喜食物，而消失体力。然，其后，彼脱离
    其疾病，喜得食物，以恢复体力。其时，彼思惟:‘我曾为重病所恼，不喜食物，
    而消失体力。然今，我脱离疾病，喜得食物，恢复体力。’而彼其喜亦悦乐。
    七一  大王!犹如有人，系禁于牢狱，彼其后健全安乐，又不减损彼之财物，得解
    放此牢狱。其时彼思惟：‘我虽尝系禁于牢狱，但今健全安稳，又不减损我之财物，
    得解放此牢狱。’而彼喜其所悦乐。
    七三  复次，大王!犹如有人为奴隶，不隶属自己而隶属他人，不得如自己所欲而
    往；然后彼得解放奴隶之境遇，隶属自己，不隶属他人，独立自由，任自己所欲而
    往。其时，彼思惟：‘我曾为奴隶，不隶属自己而隶属他人，不得如自己所欲而往;
    今我得解放奴隶之境遇，隶属自己，不隶属他人，独立自由，得任自己所欲而往。’
        二 沙门果经                                         八一
    -----------------------------------------------------------------------
        长部经典一                                          八二
    而彼其喜亦悦乐。
 73 七三  复次，大王!犹如有人，财丰富裕，不能踏行旷野之道以求食，于危险[怖
    畏战栗]。然后，彼出此旷野，安稳无难，而安达无怖畏之村落。某时，彼思惟：‘我
    为财丰富裕，不能跨行旷野之道以求食，于危险(怖畏战栗)，然今，我出此旷野，
    安稳无难，安达无怖畏之村落。’而彼其喜亦悦乐。
    七四  大王！比丘不舍离 此等之五盖，以观自己犹如负债者、如疾病者、如囚狱者、
    如遇奴隶之境、旷野之路者。大王！然，比丘舍离此等之五盖，以观察(自己)，犹
    如无负债、无疾病、出狱、自由、安稳者。
    七五  观察自己，舍离彼五盖者，而生欢喜，生欢喜者而身经安；身经安者而觉乐，
    觉乐者而心得三昧。彼离诸欲、离不善法；有寻有伺、由离生喜乐，达初禅而住。
    彼由离生喜乐，以流润充满盈溢周偏其身；以由离生喜、乐，无不普洽其全身。
 74 七六  大王！犹如浴室之熟练助浴者，或其弟子，撒洗粉于铜盆，注入水滴而混合，
    洗粉润湿，由润湿而溶化，其内外具润湿而周偏不遗漏。大王!比丘如是由离生喜
    乐，流润充满盈溢周偏其身；以由离生喜乐，无不普洽其全身。
        大王!此亦沙门[修行]现世之果报，比前者更为殊胜微妙。
    七七  大王!更有比丘，以灭寻伺，内心安静、心为专一，无寻无伺，由定生喜乐，
    达第二禅而住。彼以由定生喜乐，流润充满盈溢周偏其身；以由定生喜乐，无不普
    洽其全身。
    七八  大王！犹如有深池涌出水，于此[水池]，无东方之流入[口]，无西方之流
    入[口]，无北方之流入[口]，无南方之流入[口]，两天神时时与骤雨11  ，而且，
    由此深池涌流泠水，以泠水充满盈溢、周偏流润此深池；无不以泠水普洽此深池。
 75 大王！比丘如是以由定生喜乐，充满盈溢、周偏流润其身；以由定生喜乐，无不普
    洽其全身。
        大王!此亦沙门[修行]现世之果报，比前者更殊胜微妙。
    七九  大王!更有比丘，离喜而住舍，正念正智，以身感受乐。诸圣者言：‘以舍
    而正念乐住’达第三禅而住。彼无喜乐，充满盈溢、周偏流润其身；无喜乐，无不普洽其全身。
    八0   大王!犹如于青莲池、红莲池、白莲池中，有青莲、红莲、白莲生于水中、
        二 沙门果经                                         八三
    -----------------------------------------------------------------------
        长部经典一                                          八四
    长于水中、浸于水中，吸引水底之营养，由顶上至根，受冷水所充满、盈溢、周偏
    之流润，冷水无不普洽青莲、红莲、白莲。大王!比丘如是以喜乐，充满盈溢、周
    偏流润其身：以喜乐无不普洽其全身。
        大王！此亦沙门[修行]现世之果报，比前者更殊胜微妙。
    八一  大王!更有比丘!舍乐离苦，前所感受之悦、忧具灭，不苦不乐，成为舍念
 76 清净，达第四禅而住。彼以纯净心，偏满其身而坐，其纯净之心，无不普洽其全身。
    八二  大王！犹如有人，从头至足，被覆白净之衣而生，其白净衣，无不普洽其全
    身。大王！比丘以如是纯净之心，偏满其身而坐！以纯净之心，无不普洽其全身。
        大王!此亦沙门[修行]现世果报，比前者更为殊胜微妙。
    八三  如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且在安住不
    动之状态时，比丘之心，倾注于智见。彼如次知：‘我此身是由色所成、四大种所
    成、父母之所生，饭粥所长养者，是无常、破坏、粉碎、断绝、坏灭之法。我之识
    与此相关连、依此而存在者。’
    八四  大王!犹如琉璃宝珠，美丽而玉质优异，为八面之[结合]体，善磨精制而
    光耀，清澄无独，具足一切美相，浓青色、或浓黄色、或赤色、或纯白色、或淡黄
    色，以通此等之[质色]，具眼者以此置于手中而善观察：知‘此琉璃宝珠，美丽而
    玉质优异，为八面之[结合]体，善磨精制而光耀、清澄无浊、具足一切美相，浓
    青色、或浓黄色、或赤色、或纯白色、或淡黄色，以通此等[之质色]。’
        大王!如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且在安
    住不动之状态时，比丘之心倾注于智见。而彼如次知：‘我此身是由色所成、四大
 77 所成、父母所生、饭粥所长养者，是无常、破坏、粉碎、断绝、坏灭之法。又我之
    识与此相关连、依此而存在。’
        大王!此亦沙门[修行]现世之果报，比前者更为殊胜微妙。
    八五  如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不
    动之状态时，比丘之心，倾注于化作意所成身。而且彼由其色身，化作意所成，而
    有一切[大]肢小肢及不异其自己之身。
    八六  大王!犹如有人，由文奢草，取拔其茎，彼思惟：‘此是文奢草，此是茎。
    文奢革与茎是相异。但由文奢草取拔草茎。’
        二 沙门果经                                         八五
    -----------------------------------------------------------------------
        长部经典一                                          八六
        大王!犹如有人，由鞘拔取刀，彼思惟：‘此是刀，此是鞘。刀与鞘是相异。
    但刀由鞘拔取也。’
        大王!犹如有人，蛇由蛇皮蜕出，彼思惟：‘此是蛇、此是蛇皮也。蛇与蛇皮
    是相异。但蛇由蛇皮薄出也。’
        大王!如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住
    在不动之状态时，比丘之心，倾注于化作意所成身。而且彼由其色身，化作意所成，
    而有一切(大)肢小肢及不异其自己之身。
        大王！此亦沙门[修行]现世之果报，比前者更殊胜微妙。
 78 八七  如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不
    动之状态时，比丘之心，倾注于种种神通，而彼证得种种神通。一身而[化为]多
    身，多身而[合为]一身，或现身、或隐身;通过壁、透过墙，穿过山无有障碍，
    犹如于空中;出没于大地，犹如于水；行于水上不沈，犹如于地上；趺坐、经行于
    空中，犹如有翼之鸟;有如是大威德，能以手扪摸日月，以身到达梵天界。
    八八  大王!犹如熟练之陶师或其弟子，能整泥土，任其所欲，完成制作种种容器。
        大王!犹如熟练之象牙师或其弟子，能整列象牙，任其所欲，完成制作种种象
    牙之[雕刻]物。
        大王!犹如熟练之雕金匠或其弟子，能整雕黄金，任其所欲，完成制作种种容
    具。
        大王!如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住
    在不动之状态时，比丘之心，倾注于种种之神通，而彼证得种种之神通。一身而[化
    为]多身，多身而[合为]一身，或现身、或隐身;通过壁、透过墙、穿过山无有
    障碍，犹如于空中;出没大地，犹如于水；行于水上不沈，犹如于地上；趺坐、经
 79 行于空中，犹如有翼之鸟;有如是神力、大威力，以手能扪摸日月，以身到达梵天
    界。
        大王!此亦沙门[修行]现世之果报，比前者更殊胜微妙。
    八九  如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不
    动之状态时，比丘之心倾注于天耳界。而彼清净超越人间[耳界]，以天耳界，闻人
    天两界远近双方之音声。
        二 沙门果经                                         八七
    -----------------------------------------------------------------------
        长部经典一                                          八八
    九0 大王!犹如有人行于道路，彼得听大鼓声、小鼓声、螺贝、腰鼓、铜锣之声，
    而思惟：‘彼是大鼓声、小鼓声，彼是螺贝、腰鼓、铜锣之声！’
        大王!如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住
    在不动状态时，比丘之心，倾注于天耳界。而以清净超越人间[耳界]，以天耳界，
    听闻人天两界及双方远近之声。
        大王!此亦沙门[修行]现世之果报，比前者更殊胜微妙。
    九一  如是心寂静、纯净，无烦恼，远离随烦恼，柔软、恒常活动，而且安住在不
    动之状态时，比丘之心，倾注于[他]心智。而以自己之心，彻[见]其他众生
    及他人之心。如次证知之：
          证知有贪欲心，为有贪欲心。
          证知离贪欲心，为离贪欲心。
 80       证知有嗔恚心，为有嗔恚心。
          证知离嗔恚心，为离嗔恚心。
          证知有愚痴心，为有愚痴心。
          证知离愚痴心，为离愚痴心。
          证知是统一心，为是统一心。
          证知是散乱心，为是散乱心。
          证知是广大心，为是广大心。
          证知非广大心，为非广大心。
          证知是有上心，为是有上心。
          证知是无上心，为是无上心。
          证知是有定心，为是有定心。
          证知是无定心，为是无定心。
          证知是解脱心，为是解脱心。
          证知非解脱心，为非解脱心。
    九二  大王!犹如好装饰之男女，或家有青年男女，于洁白清澄之镜或水钵，细观
    自己所反映之颜貌。若挂耳环时，如挂耳环，不挂耳环时，知不挂耳环。大王！确
    实如是，心寂静、清净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动
        二 沙门果经                                         八九
    -----------------------------------------------------------------------
        长部经典一                                          九0
    状态时，比丘之心，倾注于他心智。而以自己之心，彻[见]其他众生及他人之心。
    如次证知之：
        证知有贪欲心，为有贪欲心。
        证知离贪欲心，为离贪欲心。
        证知有嗔恚心，为有嗔恚心。
        证知离嗔恚心，为离嗔恚心。
        证知有愚痴心，为有愚痴心。
        证知离愚痴心，为离愚痴心。
        证知是统一心，为是统一心。
        证知是散乱心，为是散乱心。
        证知是广大心，为是广大心。
        证知非广大心，为非广大心。
        证知是有上心，为是有上心。
        证知是无上心，为是无上心。
81      证知是有定心，为是有定心。
        证知是无定心，为是无定心。
        证知是解脱心，为是解脱心。
        证知非解脱心，为非解脱心。
    九三  如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不
    动之状态时，比丘之心，倾注于宿住随念智，而随念彼于宿世之种种住处，犹如一
    生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、
    千生、十万生、几坏劫、几成劫、几成坏劫：‘于彼处，我有如是名、生于如是种
    族、如是阶级、取如是食、享受如是苦乐、有如是寿量。我由其处死而生于他处，
    于此我有如是名、生如是种族、如是之阶级、取如是食、享受如是苦乐、有如是寿
    量。而我由彼处殁，生来此处。’具如是形相、境遇，随念种种宿世之住处。
    九四  大王！犹如有人，从己之村落到其他之村落，又从其村落往其他之村落，又
    由此村落，回来自己之村落，其时，彼自随念：‘我由此村落到某村落，于彼如是
 82 住、如是坐、如是语、默。我由此村落，往其他之村落，于彼如是住、如是坐、如
        二 沙门果经                                         九一
    -----------------------------------------------------------------------
        长部经典一                                          九二
    是语、默。而我由其村落，回来自己之村落。’
        大王！实如是心寂静、纯净，无烦恼，远离随烦恼，柔软、恒常活动，而且安
    住在不动之状态时，比丘之心，倾注于宿住随念智。而彼随念于宿世种种住处，犹
    如一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百
    生、千生、十万生、几坏劫、几成劫、几成坏劫：‘于彼处，我有如是名、生如是
    种族、如是之阶级、取如是食、享受如是苦乐、有如是寿量。我由其处殁，生其他
    之处；于彼，我有如是名、生如是种族、如是之阶级、取如是食、享受如是苦乐、
    有如是寿量。而又由彼处殁，生来此处。’具如是形相、境遇，随念种种宿世之住
    处。
        大王！此亦沙门[修行]现世之果报，比前者更殊胜微妙。
    九五  如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不
    动之状态时，比丘之心，倾注于生死智。而彼以超越人界之天眼，观察众生，见众
    生之死而又生；证如众生应其所为之业，[而有]贵贱、美丑、幸福、不幸福。即：
    ‘诸贤！此等众生具身、语、意之恶业，诽谤圣者，以怀邪见，得邪见业；彼等于
    身坏死后，生于恶生、恶趣、地狱。诸贤!此等众生具身、语、意之善业，不诽谤
    圣者，以怀正见，得正见业；彼等身坏死后，生于善趣、天界。’如是，彼以清净
    超越人界之天眼，观察众生，见众生死而又生；证如众生应其所为之业，[而有]贵
 83 贱、美丑、幸福、不幸福。
    九六  大王！犹如有眼者，立于四衢街道中之高楼，见诸众人出入某家，又往来于
    车道、人道，或生于四衢街道之中。彼思念：‘此等诸众人出入其家，往来于车道、
    人道，或生于四衢街道之中。’
        大王!如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住
    在不动之状态时，比丘之心，倾注于生死智。而彼以清净超越人界之天眼，观察众
    生，见众生死而又生；证如众生应其所为之业，[而有]贵贱、美丑、幸福、不幸福。
        大王!此亦沙门[修行]现世之果报，比前者更殊胜微妙。
    九七  如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不
    动之状态时，比丘之心，倾注于漏尽智。而彼如实证知：‘此是苦’，如实证知：‘此
 84 是苦之集’，如实证知：‘此是苦之灭’，如实证知：‘此是到达苦灭之道’。
    如实证
        二 沙门果经                                         九三
    -----------------------------------------------------------------------
        长部经典一                                          九四
    知：‘此是漏之灭’，如实证知：‘此是到达漏灭之道’。如是知、如是见故，其心
    解脱欲漏、解脱有漏、解脱无明漏，而‘于解脱，解脱’之智慧生，证知：‘生已
    尽、梵行已修、应作已作、更不再生。’
    九八  大王!犹如有峡谷，无染污而澄明、净洁之水池，有眼者立其岸，见牡蛎之
    壳、砂石、砾、及群鱼之或动、或止，彼思念：‘此水池，实是澄明，清净而无染
    污；于此，有牡蛎之壳。砂石、砾、及群鱼之或动、或止。’
        大王!如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住
    在不动之状态时，比丘之心，倾注于漏尽智，而彼如实证知：‘此是苦’，如实证知：
    ‘此是苦之集’，如实证知：‘此是苦之灭’，如实证知：‘此是到达苦灭之道’。如
    实证知：‘此是漏’，如实证知：‘此是漏之集’，如实证知：‘此是漏之灭’，如实
    证知：‘此是到达漏灭之道’。如是知，如是见故，其心解脱欲漏、解脱有漏、解脱
 85 无明漏，而‘于解脱，解脱’之智慧生，证知：‘生已尽、梵行已修、应作已作、
    更不再生。’
        大王！此实沙门[修行]现世之果报，比前者更殊胜微妙。大王！:此沙门[修
    行]现世之果报，其他绝无有比此更殊胜之沙门[修行]现世之果报。”
    九九  时，世尊如是宣说已，摩揭陀国王韦提希子阿阇世，白世尊言：“殊胜哉!大
    德!殊胜哉!大德!犹如使倒者起、覆者显现、示迷者以道、于黑暗中揭油灯、使
    有眼者见[诸]物，如是，世尊以种种方便说示法。大德!予今自归依世尊，归依
    法，归依比丘僧。愿世尊摄受予，自今以后，以至命终，归依[三宝]为优婆塞。
    予如狂愚、如痴暗、知不善、受罪过所制伏，为获得王位，予正弑杀父王。大德!
    请世尊受纳，予确认罪过为罪过，于将来必自调御。”
    一00  [世尊曰：]“大王!实是狂愚、痴暗、不善、罪恶制伏卿，正弑杀卿之父
    王。然，大王！卿认罪过为罪过，依法忏悔故，对此，我当纳受卿之忏悔。然，大
    王!若人认罪过为罪过，其如法忏悔者，以将来自调御，此乃圣者之律，繁盛之所
    以也。”
    一0一  世尊如是说时，阿阇世王白世尊曰：“然，世尊!予今归[去]。予有多忙、
    多作。”
        [世尊曰：]“然者，大王！当随意。”
        二 沙门果经                                         九五
    -----------------------------------------------------------------------
        长部经典一                                          九六
        摩揭陀国王韦提希子阿阇世，随喜、欢喜世尊之所教，从座立起，敬礼、右绕
    世尊而离去。
 86 一0二   如是，阿阇世王，去后不久，世尊言诸比丘曰：“诸比丘!彼王衷心感激而
    悔过。诸比丘!彼王若不弑杀父王者，今，王于此座，应离尘垢，以生法眼。”
        世尊如是说已，诸比丘随喜、欢喜世尊之说法。

    注1 小儿医师耆婆(Jivaka Komarabhacca)，觉音虽依律藏大品，注释耆婆，是被娼妇所
        遗弃的儿子，无畏(Abhaya)王子拾之而有生命故，称为Jivaka(生者)，由王子所
        养育，即名为Komarabhacca(由王子所育者，)但于律藏小品，为小儿医师故,称
        Komarabhaca(看小儿的，)于寂志果经，此语尚译为童子医王故，今从此说，译为
        “小儿医师”。但在文献上，受治疗的皆成人而非小儿，故不无疑问之余地。
      2 非业(akiriy)否定一切行业之无意义无功用，意思是否认其果报的影响。
      3 结合(sangati)结合那一种阶级状态和境遇，或结合为其言语意义。所有之个性、特殊
        的，可谓皆结合于阶级状态，而顺从其地位。
      4 六种阶级(Cha abhijatiyo)者，以黑、青、赤、黄、白、纯白来分类当时的人，由黑而
        渐增白的程度，而分配人的优[劣]。
      5 七林之“林”(patuva)其义不明，在斯利德意兹之巴英辞典，于patuva之异形pacuta
        之项，解为Ganthika(block or knot)之义。由本文前后之关系上，应关于地理之
        故，今假树木之丛集，即译为“林”。
      6 轮回净化(Samsara-suddhi)之“净化”suddhi是dukkhassanta(苦灭尽)之意义。
        轮回始自一定之期间，而至苦之灭尽。
      7 “第五为担架”者，是四个人抬一担架以搬运尸体，故第五搬运者是担架。
      8 如来(Tathagata)，虽是佛陀之尊称，其意思应解为一般人之代表。
      9 以下至六二关于戒之教说，与梵纲经第一诵品八””二七为同文。但于梵纲经名瞿昙的，
        在本经即为“比丘”，又两经首各有小戒说明之结语，其反覆同一形之一句，唯此两者相异
        而已。
     10 原语parimukham satim之padmukha本来为“覆面”之义，而译为副词形的“于面前”，
        于另方面，为示智力之活动状态，意思是不大意疏忽，集中注意之意识状态，所以看继其
        二 沙门果经                                         九七
    -----------------------------------------------------------------------
        长部经典一                                          九八
        次正念(sati)之形容语，故合并两语而译为“深正念。”
     11 于中部经典第三九经，有与此同文，于彼有“不应与骤雨。”若依全文体之意义，想为“不
        应与”较妥当，今如照原文，译为“应与。”参照第九卷中部经典一。


(南)三 阿摩昼经

                                  三 阿摩昼经
      本经相当于汉译北传长阿含卷第二十之阿摩昼经(大正藏一)。今此经与汉译比较，其
      中央部，有关于三学的部份，于本经这些被省略了。然，此部份因为于前之沙门果经已
      经详说。本经之内容，论说四姓中婆罗门与刹帝利之优劣，即佛陀对青年婆罗门阿摩昼，
      说释迦族是出自奥迦卡Okkaka王之尊贵武士族，婆罗门是出自彼王之下婢的卑族，以
      示世间尊重刹帝利的事实。言折伏阿摩昼婆罗门之自慢心，以至使他归依佛，对自夸四
      姓首位之婆罗门，为最有力说法之经。

                三 阿摩昼经
          第一 诵品
 87 一  如是我闻。尔时，世尊与五百大比丘众俱，游方拘萨罗国。至拘萨罗国，名为
    婆罗门村之伊车能伽罗。如是，世尊住于伊车能伽罗林。尔时，沸伽罗娑罗婆罗门
    住于人畜繁盛、草木、池水、谷类丰富之郁伽罗城，此城乃王之领地。拘萨罗国王
    波斯匿，赐与净施之地。
    二  沸伽罗婆罗门，如是闻：“由释迦族出家之释子沙门瞿昙，与五百大比丘家俱，
    游方拘萨罗国，至伊车能伽罗村，住于伊车能伽罗林。此尊者瞿昙称扬如是美名声：
    ‘彼世尊是应供、等正觉、明行足、善逝、无上士、调御丈夫、天人师、佛、世尊。’
    彼含括天界、魔界、梵天界、此世界、沙门、婆罗门、天、人等事，独自证悟宣示。
 88 彼说初善、中善、后善、文义具备之教法，明示完全无缺、纯净之梵行。善哉!得
    见如是阿罗汉1  注1 原语arahat前有译为阿罗汉、应供、应真，今译为真人。 。”
        三 阿摩昼经                                         九九
    -----------------------------------------------------------------------
        长部经典一                                          一00
    三  尔时，沸伽罗娑罗婆罗门之年青婆罗门弟子阿摩昼，是读诵者、持咒者，精通
    三吠陀、仪轨、语源论、第五之古传说，通晓文法论、顺世论、大人相而无遗漏，
    于己师之三吠陀无不精通，得师称：“我所知道，汝亦知道;汝所知道，我亦知道。”
    四  时，沸伽罗娑罗婆罗门，告阿摩昼青年婆罗门言：“阿摩昼!彼由释迦族出家之
    释子沙门瞿昙，与五百大比丘众俱，游方拘萨罗国，至伊车能伽罗村，住于伊车能
    伽罗林。彼尊者称扬是美名声：‘彼世尊是应供、等正觉、明行足、善逝、世间解、
    无上士、调御丈夫、天人师、佛、世尊。’……乃至……善哉!得见如是阿罗汉。
    然，阿摩昼!汝往沙门瞿昙之处，当知：彼尊者瞿昙是实扬如是名声或不然;彼尊
    者瞿昙有如是、或不如是，我等当由是知尊者瞿昙。”
    五  “然者，我如何知彼尊者，实是如是、或不如是耶？”
        “阿摩昼!我等神典中所传之三十二大人相，俱足此等诸相之大人，唯有二趣而
 89 无其他。若在俗，即成为转轮王，以征服四海，令国土安稳，身俱七宝，有正法之
    王。彼有如次之七宝，即：轮宝、象宝、马宝、摩尼宝、女宝、居士宝、第七主兵
    [将军]宝。彼有一千以上之子，皆豪勇而威武，以破灭所有之外敌。彼至大地、
    大海周边国境，不用刀杖，以法征服而统治。彼若出家者，于现世当灭除烦恼而成
    为应供、等正觉。阿摩昼!我乃神典之授与者，汝是神典之领受者。”
    六  阿摩昼青年婆罗门答沸伽罗娑罗：“唯然!尊师!”即从座起，敬礼沸伽罗娑
    罗，登乘牝马车，与众多之青年婆罗门俱，谓伊车能伽罗林。至乘具能通行处，下
    乘来行人园林。
    七  尔时，有众多比丘于露地经行。阿摩昼青年婆罗门，至彼诸比丘之处，告诸比
    丘曰：“今彼尊者瞿昙，在何处耶?我等来见彼尊者瞿昙。”
    八  时，诸比丘如是思惟：“此阿摩昼青年婆罗，为名门之出身者，著名之婆罗门沸
    伽罗娑罗之弟子。世尊与如是善男子之对语，当无不适。”彼等告阿摩昼青年婆罗门
    言：“阿摩昼!彼闭门之僧房，汝寂静慢行，入玄关，作謦，轻敲门闩，世尊应为汝
    开门。”
    九  时，阿摩昼青年婆罗门，寂静慢行至闭门之僧房，入玄关，作謦，轻敲门闩，
 90 世尊开门，阿摩昼青年婆罗门，进入[世尊之僧房]，其他青年婆罗门亦进来，与世
    尊问讯，交换友谊之语已，坐于一面。而阿摩昼青年边走边与在坐之世尊交换某些
        三 阿摩昼经                                         一0一
    -----------------------------------------------------------------------
        长部经典一                                          一0二
    言辞，一边立一边与在坐之世尊交换某些言辞。
    一0   时，世尊告阿摩昼曰：“阿摩昼!汝究竟与师或师之长老婆罗门相会谈，亦如
    今边行、边立与在生之我，交换某些言辞否?”
        “瞿昙!确实不然。瞿昙！婆罗门互相边行边立，或一边坐一边卧而对谈，始为
    适当。然，瞿昙!秃头之沙门，留下劣2  卑俗之黑法，我与彼等之对谈，亦当如今
    与汝瞿昙之对谈。”
    一一  “阿摩昼!汝来此处，应有所望求，来访之目的，当善思念。阿摩昼青年婆罗
    门，虽缺修养，而有修养我慢心，此乃缺欠修养之外，有何耶?”
    一二  时，阿摩昼，被世尊说缺欠修养而忿怒不喜，认为沙门瞿昙对之有恶意，则
    攻击世尊、侮蔑世尊、诽谤世尊，以告世尊曰：“瞿昙!释迦族者是险恶，瞿昙!释
 91 迦族者是粗暴，瞿昙!释迦旅者是轻率，瞿昙!释迦旅者是饶舌。卑俗者又不敬重
    婆罗门、不尊敬婆罗门、不爱好婆罗门、不敬奉婆罗门、不崇拜婆罗门。瞿昙!此
    等释迦族是卑俗者，不尊敬、供养、礼拜婆罗门，是甚不适合。”阿摩昼如是开始则
    以卑俗语蔑释迦族。
    一三  “阿摩昼!释迦有何击怒汝耶?”
        “瞿昙!一时，我师沸伽罗娑罗婆罗门，以前有事，往迦毗罗卫城，到释迦族之
    集会堂。尔时，众多释迦族之诸王与王子，坐于高座，各自指胳肢之戏弄哄笑。必
    定是在嘲笑我，任何人皆不以座招请我。瞿昙!释迦族是卑俗者，又不尊重、供养、
    礼拜婆罗门，是甚不适合。”阿摩昼如是再三，以卑俗语蔑释迦族。
    一四  “阿摩昼!犹如小鹑，在自己之鸟巢，可为所欲为。阿摩昼!迦毗罗卫城是释
    迦族之本地。然，阿摩昼之为此琐事而愤怒，甚不适当。”
    一五  “瞿昙!有刹帝利、婆罗门、吠舍、首陀罗，此等之四姓。此等四姓之刹帝利、
    吠舍、首陀罗者，正要奉事婆罗门。然，释迦族是卑俗者身，又不尊重、供养、礼
 92 拜婆罗门，甚是不适合。”阿摩昼如是再三，以卑俗语蔑释迦族。
    一六  世尊如是思惟：“彼阿摩昼，以甚粗暴之卑语诽辱释迦族，然，我当以姓氏询
    问之。”时，世尊如是言阿摩昼曰：
        “阿摩昼!汝何姓氏耶?”
        “瞿昙!我谓康哈耶那。”
        三 阿摩昼经                                         一0三
    -----------------------------------------------------------------------
        长部经典一                                          一0四
        “阿摩昼!由汝母父系之古姓氏想，是出自主人之释迦族，汝是释迦族之家仆女
    之子孙。阿摩昼上释迦族之祖先是甘蔗王。阿摩昼!往昔甘蔗王，欲禅让王位与其
    宠妃之王子，则从年长之王子面炬、迦难睹、哈提尼耶、西尼浮罗等四王子，放逐
    国外。彼等被摈出国外，则定居于雪山山麓湖岸之大娑迦树林。彼等恐畏血统之混
    乱，以偶配自己之姊妹。
        阿摩昼!于是，甘蔗王告随从之诸大臣曰：‘今，王子等在何处耶?’
        “王!今，王子等住于雪山山麓湖岸之大娑迦树林，恐畏血统之混乱，以偶配
    自己之姊妹。
 93     阿摩昼!其时，甘蔗王欢喜之余而言此曰：‘然!真不[愧]为释迦3  王子!
    然!真是释迦最上之王子。’
        阿摩昼!从此以后，则称为释迦族。彼等乃释迦族之祖先。阿摩昼!甘蔗王于
    低沙有婢女生一黑儿。生来之康哈(黑)举声言：‘母亲!令洗我，令浴我。母亲!
    令脱我不清物。对汝有利益。’阿摩昼!今众人呼为恶鬼、恶鬼者，阿摩昼！从此
    时，众人则以称康哈(黑)为恶鬼。众人如是言：“此，生来则能说话，生彼康哈
    是恶鬼。”阿摩昼!从此以后，称为康哈耶那族，彼乃康哈耶那族之祖先。阿摩昼!
    如是沿此逆算者，汝母父系之姓氏，是释迦族尊贵之子孙，汝是释迦族婢女之子孙。”
    一七  如是言己，彼等青年婆罗门告世尊曰：“尊者瞿昙!勿以苛酷之婢女子孙之
    语，诽蔑阿摩昼青年婆罗门。瞿昙!阿摩昼青年婆罗门是生良家，阿摩昼青年婆罗
    门是良家子，阿摩昼青年婆罗门是博闻者，阿摩昼青年婆罗门是美言者，阿摩昼青
    年婆罗门是博学者。然，能与瞿昙共相问答此事。”
 94 一八  时，世尊告彼阿摩昼青年婆罗门等曰：“青年婆罗门!若汝等想阿摩昼青年婆
    罗门是恶生者，阿摩昼青年婆罗门是非良家子，阿摩昼青年婆罗门是非博闻者，阿
    摩昼青年婆罗门是恶言者，阿摩昼青年婆罗门是无知者，阿摩昼青年婆罗门，不能
    与沙门瞿昙共相问答此事者，则徐退阿摩昼青年婆罗门，汝等应与我兵相问此事。
    若汝等想阿摩昼青年婆罗门是生良家者，阿摩昼青年婆罗门是良家子，阿摩昼青婆
    罗门是博闻者，阿摩昼青年婆罗门是美语者，阿摩画青年婆门是博学者，阿摩昼青
    年婆罗门，能与沙门瞿昙共相问答此事者，则徐退汝等，阿摩昼青年婆罗门应与我
    共相问答此事。”
        三 阿摩昼经                                         一0五
    -----------------------------------------------------------------------
        长部经典一                                          一0六
    一九  “瞿昙!阿摩昼青年婆罗门是生良家，阿摩昼青年婆罗门是良家子，阿摩昼青
    年婆罗门是博闻者，阿摩昼青年婆罗门是美语者，阿摩昼青年婆罗门是博学者;阿
    摩昼青年婆罗门，能与沙门瞿昙共相问答此事，我等可以默然。阿摩昼青年婆罗门，
    当与瞿昙共相问答此事。”
    二0   时，世尊告阿摩昼青年婆罗门曰：“阿摩昼!对汝起有理由之询问，汝若不愿
    意，亦应明白地解答。若不明了解答，或异答、或默然、或将回避离去者，汝头即
    座破裂为七分。阿摩昼!汝意如何?汝勿闻婆罗门之大长老阿阇梨、又具师等之语
 95 耶?康哈耶那族由何处来，康哈耶那族之祖先是何人耶?”
        如是询问，阿摩昼青年婆罗门默然[不能答。]世尊再问，再默然。
        时，世尊如是告阿摩昼青年婆罗门曰：“阿摩昼!今应解答，今非汝守默不语之
    时。阿摩昼!由如来有理由之问至三次而不解答者，汝头即座当破裂为七分。”
    二一  尔时，手持金刚杵之帝释天4  ，持大赤热之铁块，光亮赫灼，住于阿摩昼青
    年婆罗门头上之虚空，[曰：]“由世尊有理由之问至三次，阿摩昼青年婆罗门若不
    解答者，其头即座当破裂为七分。”世尊及阿摩昼皆见手持金刚杵之帝释天。阿摩昼
    青年婆罗门见此，恐怖而身毛竖立，近靠世尊以求保护，如是告世尊曰：
        “尊者瞿昙所说如何，请尊者瞿昙再说。”
        “阿摩昼!汝意如何?汝未闻婆罗门大长老阇梨等之说耶?康哈耶那族，从何处
    来，康哈耶那族之祖先是何人耶?”
        “尊者瞿昙!我承如是闻，如尊者瞿昙所言。康哈耶那族，由此而来，彼是康哈
    耶那族之祖先。”
    二二  如是言时，青年婆罗门等，大呼[大]喊：“阿摩昼青年婆罗门是恶生者，阿
    摩画青年婆罗门非是良家子，阿摩昼青年婆罗门是释迦族婢女之子，阿摩昼青年婆
    罗门之主人，是释迦族。我等认为沙门瞿昙是正说，不以为在毁难他人。”
 96 二三  尔时，世尊如是思惟：“此等青年婆罗门，以婢女之子孙攻击阿摩昼青年婆罗
    门，有过呵酷。然，我令解[其攻击。]”
        时，世尊告彼等青年婆罗门曰：“青年婆罗门等！汝等勿以婢女子孙之语，攻击
    阿摩昼青年婆罗门。彼康哈(黑)成为伟大之仙人。彼往南方民间，学习梵天咒后，
    来甘蔗王之处，恳求玉女库达卢比。甘蔗王曰：‘咄!此辈无过是我下婢子孙，而
        三 阿摩昼经                                         一0七
    -----------------------------------------------------------------------
        长部经典一                                          一0八
    敢恳求王女库达卢比[为妻]。’对彼起愤怒心，欲拉马蹄形箭，彼箭射不出亦取不
    下。青年婆罗门等!时，诸大臣、诸侍臣以近康哈仙人，如是曰：
        ‘尊者!令王平安!尊者!令王平安!’
        [仙人曰：]“王当平安，然，王若向下方[地]放箭，王之领土，悉至破裂。”
        [诸大臣曰：]“尊者!令王平安!亦令国土平安!”
        [仙人曰：]“王当平安，然，王若向上方[天空]放箭，王之领土，七年悉不
    降雨。”
        [诸大臣曰：]“尊者!令王平安!令国土平安!令降雨!”
        [仙人曰：]“王当平安，国土亦平安，亦降雨。然，王应为第一王子立此箭，
    王子平安，而身毛不动。”
        青年婆罗门等!时，诸大臣告甘蔗王曰：‘甘蔗王应向第一王子立箭。王子平
    安，而身毛不动。’
 97     时，甘蔗王向第一王子立箭，王子[真是]平安，身毛不动。时，王怖畏，战
    栗于天罚，而与之王女库达卢比。青年婆罗门等!汝等勿以下婢子孙之语，攻击阿
    摩昼青年婆罗门，此有过酷，彼康哈是伟大仙人。”
    二四  尔时，世尊告阿摩昼青年婆罗门曰：
        “阿摩昼!汝意如何?今刹帝利之童子，与婆罗门童女同栖，同栖之结果而生男
    子。由此刹帝利童子，婆罗门童女所生之男子，在婆罗门之间，得受座席或水否?”
        “瞿昙!可得。”
        “又，婆罗门对彼，于亡者祭祀会，或于祝宴，或于牺牲祭，或于飨宴，得给于
    食事否?”
        “瞿昙!得给与食事。”
        “又，婆罗门对彼，传授咒文否?”
        “瞿昙!传授。”
        “又，婆罗门女之间，不排除彼否?”
        “瞿昙!不排除。”
        “又，刹帝利为彼行刹帝利即位灌顶否?”
        “瞿昙!不为之。”
        三 阿摩昼经                                         一0九
    -----------------------------------------------------------------------
        长部经典一                                          一一0
        “何以故?”
        “瞿昙!母系不纯故。”
    二五  “阿摩昼!汝意如何?今有婆罗门之童子，与刹一帝利之童女同栖，同栖结果而
    生男子。由此婆罗门之童子，而刹一帝利之童女，而生男子，于婆罗门之间，得受座
    席或水否?”
        “瞿昙!得受。”
        “又，婆罗门对彼，于亡者祭祀会，或于祝宴，或于牺牲祭，或于飨宴，得给与
    食事否?”
        “瞿昙!得给与食事。”
        “又，婆罗门对彼，传授咒文否?”
        “瞿昙!传授。”
 98     “又，婆罗门女之间，不排除彼否?”
        “瞿昙!不排除。”
        “又，刹帝利为彼行刹帝即位灌顶否?”
        “瞿昙!不为之。”
        “何以故?”
        “瞿昙!父系不纯故。”
    二六  “阿摩昼!如是不论女与女之比较、男与男之比较，刹帝利为优而婆罗门为
    劣。阿摩昼!汝意如何?今或有婆罗门作任何恶事，婆罗门之众人，剃彼头，撒灰
    5  注5 原文assa-putena vadhitva，另一本有bhassaputena vadhitva觉音注云bhasmaputena sise charikam okiritva(于灰之容器，撒灰于头。)今从此而译之。 [于头及身，]追放出国土或城市。如是，彼于婆罗门之间，得受座席或水否?”
        “瞿昙!不得。”
        “又，婆罗门对彼，于亡者祭祀会，或于祝宴，或于牺牲祭，或于飨宴，得给与
    食事否?”
        “瞿昙！不得给与食事。”
        “又，婆罗门对彼，传授咒文否?”
        “瞿昙!不传授。”
        “又，婆罗门女之间，无排斥彼否?”
        “瞿昙！排斥。”
        三 阿摩昼经                                         一一一
    -----------------------------------------------------------------------
        长部经典一                                          一一二
    二七  “阿摩昼!汝意如何?今或有刹帝利作任何恶事，刹帝利之众人，剃彼头，撒
    灰，追放出国土或城市。如是，彼于婆罗门之间，得受座席或水否?”
        “瞿昙!得受。”
        “又，婆罗门对彼，于亡者祭祀会，或于祝宴，或于牺牲祭，或于飨宴，给与食
    事否?”
        “瞿昙！给与食事。”
        “又，婆罗门对彼，传授咒文否?”
        “瞿昙！传授。”
        “又，婆罗门女之间，不排斥彼否?”
        “瞿昙!不排斥。”
 99     “然者!阿摩昼!兹有一刹帝利，犯最上之罪恶，刹帝利之众人，剃彼头，撤灰，
    追放出国土或城市。阿摩昼!刹帝利虽犯如是最上罪，刹帝利尚为优，婆罗门为劣
    者。
    二八  阿摩昼!梵天常童子言此偈曰：
               “人人尊种姓
                 刹帝利最胜
                 人天之众中
                 智德人最尊”
        阿摩昼!梵天常童子，善说是偈而不拙，善说是偈而不拙，具意义而非无意义。
    我亦承认此，我亦如是说：
              “人人尊种姓
                刹帝利最胜
                人天之众中
                智德人最尊”
          第二 诵品
    一  “瞿昙!其德[行]者何耶?其智[明]者何耶?”
        “阿摩昼!所谓成就此无上智德者，生之论议、姓之论议、慢之论议——不说此
    等‘汝有我程度之资格，汝无我程度之资格。’阿摩昼!有说娶嫁，或嫁娶，始有
        三 阿摩昼经                                         一一三
    -----------------------------------------------------------------------
        长部经典一                                          一一四
    生之论议、姓之论议、慢之论议——谓有说此等‘汝有我程度之资格，汝无我程度
    之资格。’阿摩昼!或被束缚于生之论议，或被束缚于姓之论议，或被束缚于慢之
100 论讲，或被束缚论嫁娶之众人，甚实远离成就无上之智德。阿摩昼!断除束缚于生
    之论议、姓之论议、慢之论议及论嫁娶已，则实成就无上之智德。”
    二 “瞿昙!何者为德[行]？何者为智[明]耶?”
       “阿摩昼!今如来出现于世，[如来是]应供、等正觉者……乃至……阿摩昼！
    比丘以戒具足。[沙门果经四0——六三参照。]
        ……乃至……达初禅而住。此亦彼德[行]之一分……乃至……达第四禅而住。
    此亦彼德[行]之一分。阿摩昼！此是其德[行]。[同经七五——八二参照。]
        ……乃至……心专注于知见……乃至……此亦彼智[明]之一分……乃至……
    更不再生。此亦彼智[明]之一分。，阿摩昼!此是其智[明]。(同经八三——九
    八参照。)
        阿摩昼!如是之比丘，称为智成就、德行成就。阿摩昼!比此智、德成就更高
    超，或优胜此智、德更成就者，皆未曾有。
    三  阿摩昼！对此无上智、德成就之失败因由有四。何者为四?阿摩昼!有沙门或
101 婆罗门，未到达此智、德成就之境地，则担捧修道者之资具，为食落果实之行者，
    深入空闲之森林。彼不过于为智、德成就者之侍者而已。阿摩昼!此为无上智、德
    成就之失败之第一因由。
        阿摩昼!更有沙门或婆罗门、未到达此无上智、德成就之境地，未到达食落果
    实之境地，则取锄、笼，‘我是食茎、根、果之行者’，深入空闲之森林。彼不过于
    为智、德成就者之侍者而已。阿摩昼！此为无上智、德成就之失败之第二因由。
        阿摩昼!又，更有沙门或婆罗门，未到达此无上智、德成就之境地，未到达食
102 落果实之境地，未到达食根、茎、果之境地，则于村里、市镇作护摩堂而事火。彼
    不过于为智、德成就者之侍者而已。阿摩昼!此为无上智、德成就之失败之第三因
    由。
        阿摩昼!又，更有沙门或婆罗门，未到达此无上智、德成就之境地，未到达食
    落果实之境地，未到达食根、茎、果之境地，未到达事人之境地，而于四衢大道造
    四门之家屋：‘若有由此四方来之沙门或婆罗门者，我当尽力供养。’彼不过于为
        三 阿摩昼经                                         一一五
    -----------------------------------------------------------------------
        长部经典一                                          一一六
    智、德成就者之侍者而已。阿摩昼!此为无上智、德成就之失败之第四因由。
        阿摩昼!如是此等四种是无上智、德成就之失败因由。
    四  阿摩昼！汝意如何?汝与汝师俱承认有此无上智、德之资格否?”
        “瞿昙!不承认。瞿昙!我与我师俱如何之资格，如何可为无上智、德成就者耶?
    瞿昙!我与我师俱于远离无上智、德成就耶?”
        “阿摩昼!汝意如何?汝亦达得无上智、德成就，而担捧修道者之资俱，‘我与
    我师俱应食落果实，而入空闲之森林’耶?”
        “瞿昙!不也。”
        “阿摩昼!汝意如何?汝不到达此无上智、德之境地，未到达食落果实之境地，
    而取锄、笼，‘我与我师俱应食根、茎、果[实]者’，而入空闲之森林耶?”
        “瞿昙！不也。”
        “阿摩昼!汝意如何?汝与汝师俱未到达此无上智、德成就之境地，未到达食落
    果实之境地，未到达食根、茎、果之境地，而于村里、市镇作护摩堂，为事火者耶?”
103     “瞿昙！不也。”
        “阿摩昼!汝意如何?汝与汝师俱未到达此无上智、德成就之境地，未到达食落
    果实之境地，未到达食根、茎、果之境地，未到达事人之境地，则于四衢大道造四
    门之家屋：‘若有由此四方来之沙门或婆罗门者，我当尽力供养’而住耶?”
        “瞿昙！不也。”
    五  “阿摩昼!汝与汝师皆俱缺乏无上智、德成就之资格者。又俱有四种，使无上智、
    德成就失败之因，汝与汝师亦应皆俱缺乏资格者。阿摩昼!汝师婆罗门沸伽罗娑罗，
    作是言：‘秃头沙门，卑俗、习黑法、下劣之彼等，是何物!敢与精通三明之婆罗
    门对谈!’然而其自己恶劣行者，未到达[智、德]之成就。阿摩昼!应见师婆罗
    门沸伽罗娑罗之言，令汝受如何程度之灾祸!
    六  阿摩昼!婆罗门沸伽罗娑罗，虽受拘萨罗国波斯匿王之供养，向且不许当面与
    彼。若有与彼相谈，则于隔幕而谈。阿摩昼!纯正受施食者，拘萨罗国之波斯匿王，
    如何不与当面耶?阿摩昼!应见师婆罗门沸伽罗娑罗之言，令汝受如何程度之灾
    祸！
    七  阿摩昼!汝意如何?今拘萨罗国之波斯匿王，或坐象首，或生于马背，或立车
        三 阿摩昼经                                         一一七
    -----------------------------------------------------------------------
        长部经典一                                          一一八
104 之敷物上，而[与]大臣或诸王子，有某些相议。若王离其处，立于一边时，首陀
    罗族者、或首陀罗之下仆来，彼[首陀罗族者、或首陀罗之下仆]立于彼处，同议
    其事，而言：‘拘萨罗国之波斯匿王是如是言。’语彼王之语，咨问彼王之咨问之
    时，得为王或副王否?”
        “瞿昙!不也。”
    八  “阿摩昼!汝正如此：‘昔之婆罗门诸仙人——犹如阿吒摩、婆摩、婆摩提婆、
    耶婆提伽、鸯耆罗、跋罗陀皤阇、婆摩吒、迦叶、婆咎——是创造秘典、歌诵秘典
    者；今之婆罗门，不过是集受彼等古秘典之圣句、诵语、仿效而诵、仿效而语，模
    仿所说而说、所语而语、所告而告而已。如是我[阿摩昼]与师俱诵彼等之秘典者。’
    而因此故，汝成为仙人，或入仙人之道，应无是处。
    九  阿摩昼!汝意如何?汝未闻婆罗门长老之师，或师师之说耶?昔之婆罗门诸仙
    人——犹如阿吒摩……[乃至]……婆咎——是创造秘典、歌诵秘典者；今之婆罗
    门，不过是集受彼等古秘典之圣句、诵语，仿效而诵、仿效而语，模仿所说而说、
    所语而语、所告而告而已。今，汝及汝师为如是：彼等(古仙人)善沐浴、涂油、
    整发髯、华鬘璎珞饰身、著白衣、耽溺于五欲乐耶?”
105     “瞿昙!不也。”
    一0 “今，汝及汝师为如是：食彼等[仙所食]之白米饭、种种汤、种种之加味[食]
    耶?”
        “瞿昙!不也。”
        “今，汝及汝师为如是：彼等[仙人]令美装之妇人奉侍耶?”
        “瞿昙!不也。”
        “今，汝及汝师为如是：彼等[仙人]装饰尾毛马车，以长棒鞭打而运行耶?”
        “瞿昙!不也。”
        “今，汝及汝师为如是：彼等[仙人]深掘濠池、坚闩、高筑城墙，由背长剑之
    丈夫守护耶?”
        “瞿昙!不也。”
        “如是，阿摩昼!汝与汝师，皆非为仙人，或俱足仙人道之人。然者，阿摩昼!
    不论任何人，凡对我有疑有惑者，当问我，我为之说明。”
        三 阿摩昼经                                         一一九
    -----------------------------------------------------------------------
        长部经典一                                          二一0
    一一  尔时，世尊始出大精舍经行。时阿摩昼青年婆罗门，随世尊之经行而行，于
106 佛身乞数三十二大人相。阿摩昼于佛身，除二相，尽观到其他之大人相。[然，]二
    大人相，即于马阴藏相及广长舌相，生起疑念而心不定，不起信心。
    一二  世尊知此事，以示神通力，令阿摩昼得见世尊之马阴藏，世尊更出舌，以舐
    两耳窍、两鼻孔，以舌覆全圆之[面]额。
        时，阿摩昼如是思惟：“沙门瞿昙，三十二大人相，悉无不具备。”向世尊如是
    言：
       “瞿昙!然，今我等多用多忙，应去矣。”
       “阿摩昼!当随意。”
       时，阿摩昼乘马车而去。
    一三  尔时，婆罗门沸伽罗娑罗，与婆罗门之大众俱，从郁伽罗出，于己学园，坐
    待阿摩昼。时阿摩昼，赴往其学园。行至车乘可通行之处，而下车乘，步行至婆罗
    门沸伽罗娑罗之处。至已问讯沸伽罗娑罗，坐于一面。沸伽罗娑罗，如是告阿摩昼
    曰：
    一四  “阿摩昼!见彼尊者瞿昙否?”
        “我等见尊者瞿昙。”
107     “阿摩昼!对彼瞿昙之传闻，知所场之名声，不相违耶?彼尊者瞿昙，实如是人
    而不相违耶?”
        “对尊者瞿昙之传闻，如所场之名声，不相违，彼尊者瞿昙，实如是人而不相违。
    彼实俱备三十二大人相而无所缺。”
        “阿摩昼!汝与沙门瞿昙之间，有何对谈耶?”
        “我与沙门瞿昙，有可对谈。”
        “如何对谈耶?”
        阿摩昼与世尊之对谈，尽语告沸伽罗娑罗。
    一五  如是言时，沸伽罗娑罗，告阿摩昼言：“咄，何是我等之似是而非学者！如是
    方法之行动结果，其身坏死后，当堕地狱。阿摩昼！汝立语以攻击彼瞿昙，却被瞿
    昙暴露我等之秘事。咄，何是我等之似是而非学者!如是方法之行动结果，其身坏
    死后，当堕地狱。”彼忿怒，踢阿摩昼足而退，欲直往见世尊。
        三 阿摩昼经                                         一二一
    -----------------------------------------------------------------------
        长部经典一                                          一二二
108 一六  尔时，其他之婆罗门等，告沸伽罗娑罗言：“今日，时既迟矣，非可往见沙门
    瞿昙。尊者沸伽罗娑罗，应于明日往见沙门瞿昙。”
        如是沸伽罗娑罗，于自己家准备嚼食、啖食，令载于车，即由郁伽罗，赴往伊
    车能伽罗林。至车乘可通行之处，而下车乘，步行至世尊之处。至已，与世尊互相
    问讯，交谈言辞后，坐于一面。坐于一面之沸伽罗娑罗如是言曰：
    一七  “瞿昙!我弟子阿摩昼，来此处耶?”
        “汝之弟子阿摩昼，曾来此处。”
        “瞿昙!有与阿摩昼作何对谈耶?”
        “有。”
        “为如何之对谈耶?”
        尔时，世尊从对谈之一切，语沸伽罗娑罗。如是语已，沸伽罗娑罗言世尊曰：
        “瞿昙!阿摩昼是愚者，愿尊者瞿昙容忍阿摩昼。”
        “婆罗门，阿摩昼是为安乐之身。”
109 一八  尔时，沸伽罗娑罗婆罗门，于佛身乞数三十二大人相。沸伽罗娑罗，于佛之
    三十二相中，除二相外，都已承认。[唯]对马阴相和广长舌二大人相，生起疑念而
    心不定，不起信心。
    一九  世尊知此事，世尊示神通力，令沸伽罗娑罗得见世尊之马阴藏。更出舌，以
    舐两耳之窍、两鼻孔，以舌覆全圆之[面]额。
        时，沸伽罗娑罗如是思惟：“瞿昙具备三十二之大人相，无有所缺。”如是白世
    尊曰：“尊者瞿昙从今日与比丘众俱，听受我食事。”世尊默然承诺。
    二0   尔时，沸伽罗娑罗，知世尊承诺，以时告世尊言：“尊者瞿昙，时至，食事准
    备已成。”时，世尊于清晨，著下衣，持上衣及钵，与比丘众俱，往沸伽罗娑罗之家，
    往已，坐于所设之座。
        尔时，沸伽罗娑罗，亲手与美食之嚼食、啖食，供飨世尊，以至满足；年少婆
    罗门等，以接待诸比丘众。时，沸伽罗娑罗见世尊，食竟洗钵与手，持一低座，坐
    于一面。
110 二一  对坐于一面之沸伽罗娑罗，世尊作有顺序之说话。即说：布施、持戒、生天，
    诸欲之灾厄、邪恶与污秽，出离之利益。
        三 阿摩昼经                                         一二三
    -----------------------------------------------------------------------
        长部经典一                                          一二四
        世尊知沸伽罗娑罗心从顺、柔软、除障碍、跃跳生起信念时，即说诸佛证悟之
    法义，即苦、苦之集、苦之灭、苦灭之道。恰如无污秽之白布，正可染色，如是，
    沸伽罗娑罗，于其座远离尘垢，生如是法眼：“凡任何之物，集起之法，皆是灭尽之
    法。”
    二二  尔时，沸伽罗娑罗见法、达法、悟法、深入法、离疑、去惑、得无畏，唯依
    师[世尊]之教，不依其他，而白世尊曰：“善哉瞿昙!善哉瞿昙!犹如扶倒者，开
    露蔽覆，示迷者于道，黑暗中持来明灯，使具眼者见诸物，瞿昙如是以种种方便说
    法。瞿昙!此我及妻子、弟子、眷属等俱，归依尊者瞿昙、法及比丘众。尊者瞿昙
    摄受我，从今日以至命终，归依为优婆塞。尊者瞿昙若来郁伽罗，其他优婆塞之家
    者，恳请至沸伽罗娑罗之家。兹令青年婆罗门之男女，问讯、起迎、供与座席及水，
    以起信心，当为彼等之利益安乐。”
        [世尊曰：]“婆罗门!其言亦善。”

    注1 原语arahat前有译为阿罗汉、应供、应真，今译为真人。
      2 原语bandhupadapacca是“由亲族之足出生”之意义，依觉音注，谓bandhu是(亲族)
        brahma是(梵天)之意。想，这应由婆罗门族之亲密所言之语。若从婆罗门族言者，婆
        罗门是从梵天之口、刹帝利是从梵天之胸胁、毗舍族是由脐、首陀罗族由膝、沙门是由足
        生。兹，指沙门谓卑贱之意者，以译为“下劣。”
      3 原语sakya是有“能力”之义故，而译为“能”与娑伽树之娑迦Sakka有关连吧。
      4 原文yakkho(夜叉)，于觉音注有sakko-devaraja故译为“帝释”。
      5 原文assa-putena vadhitva，另一本有bhassaputena vadhitva觉音注云bhasmaput
        ena sise charikam okiritva(于灰之容器，撒灰于头。)今从此而译之。
        三 阿摩昼经                                         一二五


(南)四 种德经本经

                                  四 种德经本经
      相当于汉译长阿含卷第二二之种德经(大正藏一)。其内容是记述婆罗门之归佛，
      以描述婆罗门归依之心理，甚是意味深长。便啧啧闻佛之名称，欲阻止想诣佛处之种德
      婆罗门与其他婆罗门之间，有佛与婆罗门之比较论，其次彼至佛之处，彼种德之提出婆
      罗门之五特色，于顺次为佛所论破，遂认唯戒、定、慧三学为最上，由此三学之说法，
      最后而归依于佛。而且种德访佛前后，并于归佛之后，考虑彼之周围的蔑视，从自己名
      誉之失坠，延至切忧其收入之减少。于此窥见佛力之强，响及婆罗门之间。

        长部经典一                                          一二六
                四 种德经
111 一  如是我闻。一时，世尊与五百大比丘众俱，游行于鸯伽国而至瞻婆城，世尊住
    于瞻婆之伽伽莲池畔。
        尔时，种德婆罗门住瞻婆城。此城乃生活丰裕，有丰富之草、木、水、谷物之
    王领，是由摩揭陀王斯尼耶频毗婆罗所赐与净施之地。
    二  尔时，瞻婆之婆罗门、居士等，如是闻：“由释迦族出家之释子沙门瞿昙，今与
    五百大比丘众，俱游行至瞻婆，住于伽伽莲池之畔。彼世尊瞿昙，如是美名称扬：
    “彼世尊是阿罗汉、等正觉者、明行具足者、善逝、世间解、无上士、调御丈夫、
    天人师、觉者、世尊。”世尊乃含括天界、魔界、梵天界，及此世界、沙门、婆罗
    门、天、人之众，宣示独自证悟。世尊宣说初善、中善、后亦善、具足文义完善、
    清净之梵行。能见如是之阿罗汉为幸福。”
112     而住瞻婆之婆罗门、居士等成群结队，由瞻婆出发，诣伽伽莲池畔。
    三  尔时，种德婆罗门为午睡而登上高楼。种德婆罗门，见住瞻婆之婆罗门、居士
    等成群结队，谓彼伽伽莲池之畔。见已而言侍从曰：
        “侍从者!以何故，住瞻婆之婆罗门、居士等成群结队，由瞻婆出发，而谓彼伽
    伽莲池畔耶?”
        “由释迦族出家之释子沙门瞿昙，与五百大比丘众，俱游行于鸯伽国，而至瞻婆，
    住于伽伽莲池之畔。彼世尊瞿昙，有如是之美名称扬：“彼世尊是阿罗汉、等正觉
    者、明行具足者、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。”为
    见彼瞿昙，此等诸人往诣也。”
        “侍从者!然者，[汝]往住瞻婆之婆罗门、居士等处，至已，言住瞻婆之婆罗
    门、居士等曰。彼种德婆罗门言：‘卿等请待，种德婆罗门亦欲往见沙门瞿昙。’”
        侍从者应诺种德婆罗门，而往住瞻婆之婆罗门、居士处，至已，言住瞻婆之婆
113 罗门、居士曰：‘种德婆罗门如是言：“卿等请待，种德婆罗门亦欲往见沙门瞿昙。’”
    四  其时，五百婆罗门，因要务，由各国来住瞻婆。彼等婆罗门传闻：“种德婆罗门
    亦欲往见沙门瞿昙。”
        四 种德经                                           一二七
    -----------------------------------------------------------------------
        长部经典一                                          一二八
        时，彼等婆罗门往种德婆罗门处，至已，如是言种德婆罗门曰：
        “尊者种德，欲往见沙门瞿昙，是真实耶?”
        “诸卿!我实如是念，我亦欲往见沙门瞿昙。”
        “尊者种德，不应往见沙门瞿昙，尊者种德往见沙门瞿昙甚不适当。若尊者种德
    往见沙门瞿昙，尊者种德之名声减少，沙门瞿昙之名声增扬。尊者种德之名声减，
    沙门瞿昙之名声增扬故，因此，尊者种德，不宜往见沙门瞿昙。反而，沙门瞿昙应
    来见尊者种德。
    五  因为尊者种德之母系父系具是正生，血统清净，溯上至七代祖先，其系谱无可
    被责难。尊者种德之母系父系具是正生，血统清净，溯上至七代祖先，其系谱无可
    被责难故，因此，尊者种德，不应往见沙门瞿昙，反而，沙门瞿昙应来见尊者种德。
        尊者种德是有大财宝富者、大富裕者……乃至……
114     尊者种德是读诵者、持咒者、精通三吠陀、仪规、语源论、第五之古传说，悉
    知语法论、顺世论、大人相。
        尊者种德是色美容丽、仪容相好如莲花，有殊胜之容色、威严而无卑劣也。
        尊者种德是有德、修德、修增上德具足。
        尊者种德是善言、善语者，语辞优雅、明了而音声清晰，令知明确之意义。
        尊者种德是诸师中之师，教授三百青年婆罗门诵咒文，众多青年从各国各地期
    望来尊者种德座前习咒语。
        尊者种德是年长、耆宿者，达经验丰富老年者。又，沙门瞿昙是年轻之青年出
    家者。
        尊者种德是摩揭陀国王斯尼耶频毗娑罗所尊敬、敬重、崇拜者。
        尊者种德是婆罗门沸伽罗娑罗所尊敬、敬重、崇拜者。
        尊者种德是生活于丰裕、丰富之草、木、水、谷物之王领，由摩揭陀国王斯尼
    耶频毗娑罗所赐与净施之地。尊者种德是生活于丰裕、丰富之草、木、水、谷物之
    王领，由摩揭陀国王斯尼耶频毗娑罗所赐与净施之地故，尊者种德不应往见沙门瞿
    昙。反而，沙门瞿昙应来见尊者种德。”
    六  尊者婆罗门如是闻已，如是言彼等婆罗门曰：
115     “卿等!然，听我言，我往见尊者沙门瞿昙，甚为至当，彼瞿昙来见我等，甚不
        四 种德经                                           一二九
    -----------------------------------------------------------------------
        长部经典一                                          一三0
    至当。
        卿等!沙门瞿昙母系父系实是正生、血统清净、溯上至七代祖先，其系谱无可
    责难。沙门瞿昙母系父系俱是正生、血统清净、溯上至七代祖先，其系谱无可责难
    故，因此，尊者瞿昙不应来见我等，反而，我等应往见尊者瞿昙。
        沙门瞿昙是舍离众多亲族之出家者。
        沙门瞿昙，实是舍离藏于地下、及置于地上众多黄金之出家者。
        沙门瞿昙，实年轻有漆黑头发，血气旺盛，年轻之出家者。
        沙门瞿昙，且母、父实不同意，又母、父落泪满面，而剃除须发，著袈裟衣，
    舍离俗家，而入出家之生活。
        沙门瞿昙，确实色美容丽、仪容相好如莲花，有殊胜之容色、威严而无卑劣。
        沙门瞿昙，确实戒具足，有高贵之传、有善德、成就善德者。
        沙门瞿昙，确实善言、善语者，语辞优雅、明了而音声清晰，令知明确之意义。
        沙门瞿昙，乃诸师中之师。
        沙门瞿昙，实灭欲、贪，心离动摇。
        沙门瞿昙，实是业论者、行为论者，彼为婆罗门所尊信之无过失者。
        沙门瞿昙，实由高贵刹帝利族而出家。
        卿等！沙门瞿昙，实由种族繁、有大财、大富裕而[出家]者。
116     卿等！为与沙门瞿昙晤谈，实从外国、外地遥远而来。
        卿等!实有数千之天人归依沙门瞿昙。
        卿等！沙门瞿昙实名声称扬：‘彼世尊是阿罗汉、等正觉者、明行具足者、善
    逝、世间解者、无上士、调御丈夫、人天师、觉者、世尊。’
        卿等!沙门瞿昙，实具足三十二大人相。
        卿等！沙门瞿昙，实“善来”之说者，或友善者、礼貌者、愉快和蔼者、易了
    解者、亲切仁慈者也。
        卿等!沙门瞿昙，实为四众所尊敬、敬重、崇拜。
        卿等!实众多之人天信仰沙门瞿昙。沙门瞿昙所止住之一切村镇，非人不恼人
    间。
        卿等!沙门瞿昙，有僧伽、有群众、群众之导师，被称为诸教祖中之最上者。
        四 种德经                                           一三一
    -----------------------------------------------------------------------
        长部经典一                                          一三二
        又，彼沙门、婆罗门以微小之事得称誉;沙门瞿昙实不如是得名声。沙门瞿昙
    以无上明、行之具足得称誉。
        卿等!摩揭陀国王斯尼耶频毗婆罗及其诸王子、诸妃、诸侍从、诸大臣实俱归
    依沙门瞿昙。
        卿等!沸伽罗娑罗婆罗门及其诸子、诸夫人、诸侍者、诸臣实俱归依沙门瞿昙。
        卿等!沙门瞿昙实为摩揭陀国王斯尼耶频毗婆罗所尊敬、敬重、崇拜。
        卿等!沙门瞿昙，实为沸伽罗娑罗婆罗门所尊敬、敬重、崇拜。
117     卿等!沙门瞿昙，实至瞻婆，住伽伽莲池畔。凡沙门、婆罗门来至我等之村地
    者，悉为我等之客。宾客是我等应尊敬、敬重、崇拜。到达瞻婆，而住瞻婆伽伽莲
    池畔之沙门瞿昙是我等之宾客。宾客是我等应尊敬、敬重、崇拜。因此，尊者瞿昙
    来兄我等甚不至当，我等往见彼尊者瞿昙才为应当。
        卿等！我实对彼尊者瞿昙，悉知如是之美德。但如是之美德，非能量尽尊者瞿
    昙之一切。所以者何，彼尊者瞿昙之美德，是不可量知。”
    七  如是言时，彼等婆罗门，如是言种德婆罗门曰：“尊者种德，实赞叹沙门瞿昙。
    犹尊者瞿昙，则住离此处百由旬，为会见彼，有信仰心之诸人，当携食粮而往。然，
    我等俱往见沙门瞿昙。”如是种德婆罗门与婆罗门之群众，俱往伽伽莲池。
    八  常通过林中时，种德婆罗门，心起如是念：“我若质问沙门瞿昙，其时，沙门瞿
    昙告我曰：‘婆罗门!其质问不应如是询问;婆罗门！其质问应如是询问’者，因
    此，其座所有之人，当轻蔑我：‘此种德婆罗门，是无知、未熟者，彼无适当之能
118 力质问沙门瞿昙。’彼会众各如是轻蔑我，我名誉则损减。我名誉之减少，我受用
    亦减少。所以者何?我等之受用，乃依于我之名誉故。又若沙门瞿昙有质问我，我
    虽答彼质问，因此，不适彼意。其时，而沙门瞿昙，言我曰：‘婆罗门!其质问不
    应如是答;婆罗门!其质问应如是答。’其座所有之人，当如是蔑我曰：‘此种德
    婆罗门，是无知、未熟者，彼虽答沙门瞿昙之质问，不能过其意。’若其会众各如
    是轻蔑我，我名誉则损减。我名誉之减少，同时我受用亦减少。所以者何?我等之
    受用，乃依于我之名誉故。然，已来如是之接近，不见沙门瞿昙，而从沙门瞿昙之
    处转回，其会众则轻蔑我曰：‘种德婆罗门，是无知、未熟者，傲慢、恐畏而彼不
    敢见沙门瞿昙，来至如是接近，不见沙门瞿昙，而从沙门瞿昙之处转回。’若其会
        四 种德经                                           一三三
    -----------------------------------------------------------------------
        长部经典一                                          一三四
    众如是言者，我名誉则损减。我名誉之减少，同时我受用亦减少。所以者何?我等
    之受用，乃依于我之名誉故。”
    九  如是种德婆罗门，诣近世尊之住处，诣已，彼与世尊共相致意，交换感铭之语，
    而坐一面。瞻婆城之婆罗门、居士，或礼敬世尊而坐一面，或与世尊交换礼仪之致
    意而坐一面，或合掌而坐一面，或告其姓名而坐一面，或默然而坐一面。
119 一0  种德婆罗门坐后尚在深虑：“我若质问沙门瞿昙，其时，沙门瞿昙告我曰：‘婆
    罗门!其质问不应如是问;婆罗门！其质问应如是询问’者，因此，其座所有之人，
    如是轻蔑我：‘此种德婆罗门，是无知、未熟者，彼无适当之能力质问沙门瞿昙。’
    彼会众各如是轻蔑我，我名誉则损减。我名誉之减少，同时我受用亦减少。所以者
    何?我等之受用，乃依于我之名誉故。又若沙门瞿昙有质问我，我虽答彼之质问，
    因此，不适彼意，其时，而沙门瞿昙，言我曰：‘婆罗门!其质问不应如是答。婆
    罗门！其质问应如是答。’其座所有之人，当如是轻蔑我曰：‘此种德婆罗门，是
    无知、未熟者，彼虽答沙门瞿昙之质问，不能适其意。’若其会众各如是轻蔑我，
    我名誉则损减，我名誉之减少，同时我受用亦减少。所以者何?我等之受用，乃依
    于我之名誉故。呜呼!若沙门瞿昙质问有关我师所传授之三吠陀，我答其质问，实
    可适得彼心。”
    一一  尔时，世尊知种德婆罗门之心念，而如是思惟：“此种德婆罗门，是自寻烦恼。
    我对种德婆罗门，质问有关彼师所传之三吠陀。”
        尔时，世尊如是言种德婆罗门曰：“婆罗门!具足何者，婆罗门得称为婆罗门，
    言：“我是婆罗门。”且其言正当，而不堕妄语耶?”
120 一二  尔时，种德婆罗门，如是思惟：“呜呼!此乃我所愿、希望、愿求：‘沙门瞿
    昙对我，质问我师所传授之三吠陀。然者，对彼质问，我之回答，实能得适彼意。”
    今沙门瞿昙对我，质问我师传授之三吠陀，我之回答，实能得适彼心。’
    一三  尔时，种传婆罗门，挺身正直，回视会众，而白世尊曰：“瞿昙!于婆罗门，
    具五种特色者，得称为婆罗门，言：‘我是婆罗门’，其言正当，而不堕妄语。何者
    为五耶?[一]卿!于婆罗门之母系父系俱为正生，血统清净，溯上至七代祖先，
    其系谱无可被责难。[二]彼读诵圣典、持咒、精通三吠陀、仪规、语源论、第五之
    古传说，悉知语法论、顺世论、及大人相。[三]彼色美容丽，仪容相好如莲花，有
        四 种德经                                           一三五
    -----------------------------------------------------------------------
        长部经典一                                          一三六
    殊胜之容色、威严而无卑劣。(四)彼有德、修德、修增上德具足。[五]彼学高、
    [奉供物、奉酥油]之奉持护摩者中，为第一或第二之贤者。瞿昙!于婆罗门，俱
    足此等五种特色者，得称为婆罗门，言：‘我是婆罗门。’而其言正当，不堕妄语。”
    一四  “婆罗门!此等五种特色中，除去一特色，俱是其他之四种特色者，亦得称为
    婆罗门，言：‘我是婆罗门。’而其言正当，不堕妄语耶?”
121     “瞿昙!可能。所以者何?瞿昙!我等于五种中，可除去容色，容色何用焉?[一]
    于婆罗门之母系父系俱是正生，血统清净，溯上至七代祖先，其系谱无可被责难。
    [二]读诵圣典、持咒、精通三吠陀、仪规、语源论、第五之古传说，悉知语法论、
    顺世论、大人相。[三]有德、修德、修增上德具足。[四]学高、奉持护摩者中之
    第一或第二贤者。瞿昙!有此等之四种，婆罗门得称为婆罗门，言：‘我是婆罗门。’
    而其言正当，为不堕妄语者。”
    一五  “婆罗门!此等四种色中，除去一特色，具足其他三种特色者，亦得称为婆罗
    门，言：‘我是婆罗门。’而其言正当，不堕妄语耶?”
        “瞿昙!可能。所以者何?瞿昙!我等于四种特色中，可除去诸咒，诸咒何用焉?
    [一]于婆罗门之母系父系真是正生，血统清净，其系谱无可被责难。[二]有德、
    修德、修增上德具足。[三]学高、奉持护摩者中，为第一或第二之贤者。瞿昙!具
    足此等三种者，婆罗门得称为婆罗门，言：‘我是婆罗门。’而其言正当，不堕妄
    语者。”
    一六  “婆罗门!此等之三种特色中，除去一特色，具足其他二种特色者，亦得称为
    婆罗门，言：‘我是婆罗门。’而其言正当，不堕妄语耶?”
        “瞿昙!可能。所以者何?瞿昙!我等于三种中，可除去生，生何用焉?[一]
    于婆罗门有德、修德、修增上德具足。[二]学高、于奉持护摩者中，为第一或第二
    贤者。瞿昙!具足此等二种者，婆罗门得称为婆罗门，言：‘我是婆罗门。’而其
    言正当，不堕妄语。”
122 一七  如是言时，彼等婆罗门，如是言种德婆罗门曰：“尊者种德!勿如是言，尊者
    种德!勿如是言。尊者种德，不唯轻损我等之容色、轻损咒、轻损生；尊者种德，
    甚堕入沙门瞿昙之言论也。”
    一八  尔时，世尊言此等婆罗门曰：“婆罗门!汝等若为种德婆罗门非博闻，种德婆
        四 种德经                                           一三七
    -----------------------------------------------------------------------
        长部经典一                                          一三八
    罗门不善言论，种德婆罗门不贤明，若认为种德婆罗门与沙门瞿昙，于如是言论、
    对论是不充分者，则停止种德婆罗门，汝等与我对论。然，汝等婆罗门，若为种德
    婆罗门是多闻，种德婆罗门是善言论，种德婆罗门是贤明，若认为种德婆罗门与沙
    门瞿昙，于如是言论、对论是充分者，汝等则自默然，种德婆罗门当与我共相论议。”
    一九  如是言时，种德婆罗门如次言曰：“尊者瞿昙请待。尊者瞿昙请默然。我于此
    等，当有善应答者。”
        尔时，种德婆罗门言此等婆罗门曰：“尊卿等勿作如是言，尊卿等勿作如是言：
123 ‘尊者种德轻损我等之容色、轻损咒、轻损生，尊者种德甚堕入沙门瞿昙之言论。’
    卿等!我非轻损容色、咒或生。”
    二0  尔时，种德婆罗门之甥，名为鸯伽之年轻婆罗门，坐于彼侍众中。时，种德
    婆罗门如是言彼等婆罗门曰：
        “尊卿等见此鸯伽耶?”
        “尊者！唯然。”
        “然，卿等!鸯伽青年婆罗门、色善容丽、仪容相好如莲花，有殊胜之容色、威
    严而无卑劣。其容色除沙门瞿昙之外，于此会众中，谁皆不能对比。卿等!鸯伽青
    年婆罗门，实诵读圣典、持咒、精通三吠陀、仪规、语源论、第五之古传说，悉知
    语法论、顺世论、大人相。我为彼教授咒术。又，卿等!鸯伽青年婆罗门，母系父
    系具是正生、血统清净、溯上至七代祖先，其系谱无可责难。我知彼之母、父。卿
    等！若鸯伽青年婆罗门，是杀害生物、不与取、邪淫、妄语、饮酒者，卿等!此于
    彼容色有何益?咒亦何用?生亦何用。卿等!于婆罗门有德、修德、修增上德具足，
    又学高，于奉持护摩者中，为第一或第二之贤者，卿等!具足此等二之婆罗门者，
    得称为婆罗门，言：‘我是婆罗门。’而其言正当，不堕妄语。”
    二一  “婆罗门!此等二种之特色中，除去一特色，具足其余之一者，得称为婆罗门，
    言：‘我是婆罗门。’而其言当，不堕妄语耶?”
124     “尊者瞿昙!不然。所以者何?尊者瞿昙!慧由戒而清净，戒由慧而清净。凡有
    戒则有慧，有慧则有戒;凡有戒者则有慧，有慧者则有戒。戒与慧于此世间，称为
    最上者。瞿昙!犹如以手洗手，或如以足洗足。尊者瞿昙!如是，慧由戒而清净，
    戒由慧而清净。凡有戒则有慧，有慧则有戒;有慧者则有戒，有戒者则有慧。戒与
        四 种德经                                           一三九
    -----------------------------------------------------------------------
        长部经典一                                          一四0
    慧于此世间，称为最上者。”
    二二  “婆罗门！如是，慧由戒而清净，戒由慧而清净。凡有慧则有戒，有戒则有慧：
    凡有慧者则有戒，有戒者则有慧。戒与慧于此世间，称为最上者。婆罗门!然者，
    戒者何耶?慧者何耶?”“尊者瞿昙!我等对此义，唯如此而已。善哉!于尊者瞿昙
    当明此说之意义。”
    二三  “婆罗门!然者，谛听，善思念，我当说之。”
        种德婆罗门答世尊曰：“唯然，世尊。”
        世尊乃如是曰：
        “婆罗门!今，如来出现于世，[如来是]应供、等正觉……乃至……如是，婆
    罗门!比丘是戒具足。[参照沙门果经四0——六三节。)
        ……乃至……达初禅而住……乃至……第二禅……乃至……第三禅……乃至
    ……第四禅而住……乃至……心专注于知见……乃至……此又彼慧之一分……乃至
    ……证知……更不再生。此又彼慧一分。婆罗门!此为其慧也。”[参照沙门果经七
    五——九八节。)
    二四  如是说时，种德婆罗门白世尊言：“伟哉!尊者瞿昙，伟哉!尊者瞿昙。尊者
125 瞿昙!恰如扶起倒者、揭露盖覆者、指导迷者于路、暗中持来油灯，使有眼者见诸
    色。尊者瞿昙，如是以种种方便，为我说示法。我归依世尊、法及比丘僧伽。尊者
    瞿昙，而我从今以后至命终，容受我归依为优婆塞。尊者瞿昙及比丘僧伽，悉容受
    我处，明日之请食。”
        世尊默然承诺。尔时，种德婆罗门知世尊承诺，则从坐起，敬礼世尊，行右绕
    礼而离去。
        时，种德婆罗门，其夜于己家，准备美味硬、软之食，以告世尊之食时：“尊者
    瞿昙!食事既备，时至矣。”
    二五  尔时，世尊于晨早，著下衣，持钵、衣，与比丘众，具往种德婆罗门之家，
    至已，坐于所设之座。种德婆罗门，以亲手供美味殊胜之硬、软食于以佛为上首之
    比丘僧伽，皆令欢喜满足。于世尊食已，净手与钵时，取一低座，坐于一面。于一
    面坐已，种德婆罗门，如是白世尊曰：
    二六  “尊者瞿昙!若我在会众中之时，从座立起，向世尊瞿昙敬礼，会众者将轻蔑
        四 种德经                                           一四一
    -----------------------------------------------------------------------
        长部经典一                                          一四二
    我。会众如是轻蔑者，我之名誉则损减；我名誉之减少，同时我受用亦之减少。所
    以者何，我等之受用，乃依我之名誉故。
        尊者瞿昙!若我于会众[中]行合掌者，请尊者瞿昙，容纳我如从座立起，同
    [世尊]敬礼。
126     尊者瞿昙!若我于会众中，取去头巾，请尊者瞿昙，容纳我如向[世尊]行顿
    首礼。
        尊者瞿昙!若我乘车时，由车下来，敬礼世尊瞿昙，会众则将轻蔑我。会众轻
    蔑者，我之名誉则损减；我名誉之减少，同时我受用亦减少。所以者何，我等之受
    用，乃依我之名誉故。
        尊者瞿昙!若我乘于车时，而挺直笞杖，请尊者瞿昙，容纳我如下车向[世尊]
    行礼。
        尊者瞿昙!若我乘于时，手直下垂，请尊者瞿昙，容受我如向[世尊]行顿首
    礼。”
    二七  尔时，世尊以法语教诫、激励种德婆罗门，令欢喜，从座立起而去。


(南)五 究罗檀头经

                                     五 究罗檀头经
        本经相当于汉译长阿含卷第二三之究罗檀头经(大正藏一)。其内容是叙述婆罗门究罗
      檀头，将行盛大之牺牲祭而不通晓其礼仪，遂诣佛之处，由牺牲祭之仪式更进一步，说
      示其根本精神而归依佛法。依据本经，多知佛世时代之婆罗门，行牺牲祭时，唯固执于
      形式，没却典祭之根本精神，同时，佛不单是对婆罗门之礼仪的反对，还而示出此精神
      活用态度之一的好材料。

                五 究罗檀头经
127 一  如是我闻。一时，世尊与五百大比丘众俱，游行摩揭陀国，入摩揭国称为佉菟
    婆提之婆罗门村。世尊住于佉菟婆提之庵婆罗树园。
        尔时，究罗檀头婆罗门住于佉菟婆提。此城乃人畜繁盛，草、木、水、谷物丰
    富之王领，是由摩揭陀国之斯尼耶频毗沙罗王所赐与净施之地。尔时，为究罗檀头
    婆罗门，举行隆重盛大之牺牲祭，运来七百之牡牛、七百之少壮牡牛、七百之少壮
    牝牛、七百之牝羊、七百之牡羊，为牺牲而至于祭坛柱。
    二  佉菟婆提之婆罗门、居士闻：“释迦族出家之释子沙门瞿昙，与五百大比丘众
    俱，游行摩揭陀国，住于佉菟婆提之庵婆罗树园。世尊瞿昙是如是善名称扬:‘彼
    世尊是应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、
128 世尊。’彼含括天界、魔界、梵天界，及此世界之沙门、婆罗门、天、人等众，宣
    示自己之证悟。彼说初善、中善、后善，具足文义之法、完全圆满、清净之梵行。
        五 究罗檀头经                                       一四三
    -----------------------------------------------------------------------
        长部经典一                                          一四四
    能奉见如是之阿罗汉者，是甚幸。”
        因此，佉菟婆提婆罗门及居士众等，由佉菟婆提出发，以成群结队，往诣庵婆
    罗树国。
    三  尔时，究罗檀头婆罗门，为午睡而登上高楼，见佉菟婆提婆罗门、居士等，由
    佉菟婆提出发，成群结队，诣庵摩罗树园，而言侍者曰：
        “侍者佉菟婆提婆罗门、居士等，由佉菟婆提出发，成群结队诣庵婆罗树园，为
    何耶?”
        “由释迦族出家之释子沙门瞿昙，与五百大比丘众俱，游行摩揭陀国，住于佉菟
    婆提婆罗树园。彼世尊瞿昙，如是善名称扬:‘彼世尊是应供、等正觉、明行足、
    善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’为见彼世尊瞿昙，彼等
    往之也。”
    四  时，究罗檀头婆罗门如是思惟：“我闻此事：‘沙门瞿昙，知三种牺牲之祭仪及
    十六祭法。’然，我不知三种牺牲之祭仪及十六祭法，今欲行盛大之牺牲祭，然，
129 我往沙门瞿昙之处，以问三种牺牲之祭仪及十六祭法耶?”
        究罗檀头婆罗门告侍者：“侍者!然者，[汝]往佉菟婆提之婆罗门及诸居士处，
    如是言佉菟婆提之婆罗门及诣居士：‘究罗檀头婆罗门，如是言诸师请待，究罗檀
    头婆罗门亦往见沙门瞿昙。’”
        侍者受其命，如是告彼曰：“唯然。”
    五  尔时，于佉菟婆提居住数百人之婆罗门，等待究罗檀头婆罗门，隆重之牺牲祭，
    闻：“究罗檀头欲往见沙门瞿昙。”近彼而言曰：
        “尊者究罗檀头欲往见沙门瞿昙，是属实耶?”
        “然，我亦欲往见沙门瞿昙。”
    六  “尊者究罗檀头不应往见沙门瞿昙，尊者究罗檀头往见沙门瞿昙甚不相应。若尊
    者究罗檀头往见沙门瞿昙，尊者究罗檀头之名声则衰减，沙门瞿昙之名声当增大。
    尊者究罗檀头之名声衰减，沙门瞿昙之名声增大故，所以尊者究罗檀头往见沙门瞿
130 昙为不相应。沙门瞿昙来见尊者究罗檀头正是相应。尊者究罗檀头之母系父系俱为
    正生，血统清净，溯上至七代祖先，其系谱无可责难。是故，尊者究罗檀头往见沙
    门瞿昙为不相应；沙门瞿昙来见尊者究罗檀头正是相应。究罗檀头是长者，甚是大
        五 究罗檀头经                                       一四五
    -----------------------------------------------------------------------
        长部经典一                                          一四六
    富、豪华……乃至……尊者究罗檀头，读诵圣典、持咒、精通三吠陀、仪规、语源
    论、第五之古传说，悉知语法论、顺世论、大人相，究明此等而无遗漏。尊者究罗
    檀头，美貌端正、具足最上之仪容，所谓有梵色、梵仪，伟大之相好。尊者究罗檀
    头，是有戒德，具足增上之戒德。尊者究罗檀头，是善言、善语者，语辞优雅，明
    了而音声清晰，意义明确。尊者究罗檀头，是导师，为三百青年婆罗门，口授秘典，
    诸众多青年婆罗门，愿由各国各地，来诣尊者究罗檀头之处学习秘典。尊者究罗檀
    头，是长老耆宿，沙门瞿昙，不过年少之普行者。尊者究罗檀头，是摩揭陀国斯尼
131 耶频毗婆罗王所尊重、供养者。尊者究罗檀头，又是沸伽罗娑罗婆罗门，所尊重、
    供养者。尊者究罗檀头，住于佉菟婆提，此城人畜繁荣，草、木、池水、谷物丰富
    之王领，由摩揭陀国斯尼耶频毗婆罗王，所赐与净施之地。是故，尊者究罗檀头，
    往见沙门瞿昙为不相应。沙门瞿昙来见尊者究罗檀头，正为相应。”
    七  如是言已，究罗檀头婆罗门告彼等婆罗门曰：
        “然者，当听我言。我等应往见尊者瞿昙，尊者瞿昙来见我等，为不相应。沙门
    瞿昙之母系父系具是正生，血统清净，溯上至七代祖先，其系谱无可责难。是故，
    尊者瞿昙来见我等为不相应而我等往见沙门瞿昙正是相应。沙门瞿昙，舍离众多之
    亲族而出家，舍离藏于地下、及置于地上之众多金银财宝而出家。沙门瞿昙，年轻
    有漆黑头发、血气旺盛，年轻之出家者。沙门瞿昙，且母、父实不同意，又母、父
    落泪满面，而剃除须发，著袈裟衣而出家。沙门瞿昙，美貌端正、具足最上之仪容，
132 所谓有梵色、梵仪，伟大之相好。沙门瞿昙，是有戒德，具足圣戒、善戒之德。沙
    门瞿昙，是善言、善语者，言辞优雅，明了而音声清晰，意义明确。沙门瞿昙，是
    众多天、人之导师。沙门瞿昙，是灭尽贪欲，对衣、食、住无有执著。沙门瞿昙，
    是业论者、实行论者，忌避恶不善法，为婆罗门众所尊重。沙门瞿昙是舍离高贵之
    刹帝利族，舍离有丰富金银财宝之豪族而出家。为寻问沙门瞿昙，由远隔之国土而
    来。几千之诸神，终生归依沙门瞿昙。于沙门瞿昙，有：‘彼世尊，是应供、等正
    觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊’之善名称
    扬。沙门瞿昙具足三十二大人相。沙门瞿昙，是说‘善来善来’者，或友善者、礼
    貌者、愉快、和蔼者、易了解者、亲切仁慈者也。沙门瞿昙，为四众所尊敬、供养。
    众多之人、天笃信沙门瞿昙。沙门瞿昙所止住之村镇，非人不恼人间。沙门瞿昙，
        五 究罗檀头经                                       一四七
    -----------------------------------------------------------------------
        长部经典一                                          一四八
    有群众、有僧伽、为群众之导师，被称为诸教祖中之最上者。普通之沙门、婆罗门
    以微小之事得称誉，沙门瞿昙不如是得名声，沙门瞿昙是以无上明、行之具足得称
    誉。摩揭陀国之斯尼耶频毗婆罗王与王族、眷属俱，愿一生归依沙门瞿昙，摩揭陀
    国之斯尼耶频毗婆罗王与王族、眷属俱，愿一生归依沙门瞿昙；沸迦罗娑罗婆罗门
133 与家族、眷属俱，愿一生归依沙门瞿昙。沙门瞿昙是受摩揭陀国之斯尼耶频毗婆罗
    王、拘萨罗国之波斯匿王、沸迦罗娑罗婆罗门之尊敬、供养。沙门瞿昙，到达佉菟
    婆提，住庵婆罗树园。不论如何之沙门、婆罗门，来至我等村地，皆为我等之宾客。
    宾客，无不受我等尊敬、供养。今沙门瞿昙，到达佉菟婆提，住庵婆罗树园，沙门
    瞿昙，是我之宾客。宾客无不受我等尊敬、供养，因此，沙门瞿昙来见我等甚不相
    应，我等应诣见沙门瞿昙。我深知应如是称赞沙门瞿昙，然，我虽以任何程度称赞
    尊者瞿昙，悉不甚适当，因尊者瞿昙，是难尽称赞者．。”
    八  如是言时，彼婆罗门等，言究罗檀头婆罗门曰：“尊者究罗檀头，实如此称赞沙
    门瞿昙者，犹沙门瞿昙，则住离此百由旬，为诣拜见彼，有信仰心之善男子，当携
    食粮而往。然，我等一同往见沙门瞿昙。”
        时，究罗檀头婆罗门，与婆罗门大众俱，往庵婆罗树园，世尊之住处。至已，
134 与世尊致问、语后，坐于一面。佉菟婆提婆罗门及诸在家等，有敬礼世尊坐于一面，
    有与世尊致问、语后，坐于一面，亦有向世尊合掌，坐于一面，亦有默然坐于一面。
    九  坐于一面之究罗檀头婆罗门白世尊曰：
        “瞿昙!我闻：‘沙门瞿昙，熟知三种牺牲祭式及十六种祭法。’我不知三种牺
    牲祭式及十六种祭法，而欲举行大牺牲祭。善哉!尊者瞿昙，请为我说三种牺牲祭
    式及十六种祭法。”
        “然者，婆罗门!谛听，善思念之，我当说。”
        究罗檀头婆罗门答应[世尊]：“唯然。”世尊如次曰：
    一0 “婆罗门!往昔有摩诃伟质多王，大富而藏满金银财宝。婆罗门!时，此王独
    于静处，生如是念：‘我能得人间所有之丰富财宝，征服广大土地而住。然，我应
    举行盛况之牺牲祭，以令我长夜利益与安乐。’婆罗门!时，摩诃伟质多王，言顾
135 问之婆罗门曰：‘然，婆罗门!我独入静处生如是念：“我能得人间所有之丰富财
    宝，征服广大之土地而住。然，我举行盛况之牺牲祭，以令我长夜利益与安乐。”婆
        五 究罗檀头经                                       一四九
    -----------------------------------------------------------------------
        长部经典一                                          一五0
    罗门!我欲举行盛况之牺牲祭。尊者!垂教我，以令我有长夜利益与安乐。’
    一一  婆罗门!如是言已，顾问之婆罗门言摩诃伟质多王曰：
        ‘见尊王之国土多灾厄，于村[有]杀害，于镇[有]杀害，于道路[有]掠
    夺。王在此多灾厄之国土，征收税金，则王为不当之行为者。若王作如是之念：“我
    依于死刑、搏缚、没收、呵啧、追放，以消除此掠夺之苦难。”然，此非消除掠夺苦
    难之正当方法。有幸免于死者，后日当有恼害王之国土。有依于如次之命令者，始
    真正消除此掠夺之苦难。王！即在王之国土，勤勉于农业、畜牧者，当给与种子、
    食物;勤勉于商业者，给与资金;勤勉于官职者，当备与食事及俸禄。此等之众人，
    致力于职业，则不恼害王之国土，王将有大财宝之积蓄。安住之国土，则无灾厄，
    人人欢喜，抱子于怀而踊跃，门不关闭，可[安心]而住。’
        婆罗门!摩诃伟质多王，答顾问之婆罗门：‘应如是。’于王之国土，勤勉于
136 农业、畜牧者，给于种子、食物；勤勉于商业者，给与资金；勤勉于官职者，备给
    食事、俸禄。此等之众人，致力于职业，则无恼害王之国土，王当有大财宝之积蓄。
    安住之国土，则无灾厄，人人欢喜，抱子于怀而踊跃，门不关闭，可[安心]而住。
    一二  婆罗门!时，摩诃伟质多王，如是言其顾问之婆罗门曰‘消除我掠夺之苦难，
    是依尊者之指示，我成为大财宝之积蓄，安住之国土，实无灾厄，人人欢喜，抱子
    于怀而踊跃，门不关闭，得[安心]而住。婆罗门!我今欲行大牺牲祭，尊者!垂
    教导我，令我得长夜利益、安乐。’
        [顾问婆罗门曰：]‘然者，王，应向凡于王土内之刹帝利族、或住都城者、市
    镇者公布：“我行大牺牲祭，诸尊者为令我有长夜利益、安乐，当听此请。”[王又]
    向凡于王土之大臣眷属、或住都城、市镇者……乃至……富豪之婆罗门、或住都城、
    市镇者……乃至……富豪之居士、或住都城、市镇者公布：“我今欲行大牺牲祭，诸
    尊者为令我长夜利益、安乐，当听此请。”’
137     摩诃伟质多王答顾问婆罗门：‘应如是。’(一)向凡于王土内之刹帝利族、或住
    都城、市镇者公布曰：“我今欲行大牺牲祭，诸尊者为令我长夜利益、安乐，当听此
    请。”[众人曰：]‘王!行大牺牲祭，大王!正是适时。’(二)向凡于王土内之大臣
    眷属、或住都城、市镇者……乃至……(三)富豪之婆罗门、或住都城、市镇者……乃
    至……(四)富豪之居士、住都城、市镇者公布曰：“我今欲行大牺牲祭，诸尊者为我之
        五 究罗檀头经                                       一五一
    -----------------------------------------------------------------------
        长部经典一                                          一五二
    长夜利益、安乐，当听此请。”[众人曰!]‘王!行大牺牲祭，大王!正是适时。’
        如是，此等四种之同意群，为此牺牲祭之资助。
    一三  摩诃伟质多王，成就如次之八法：(一)母系父系俱正生，血统清净，溯上至七
    代祖先，其系谱无可责难。(二)色美容丽，仪容相好如莲花，梵色、梵威者，庄严而
    无卑劣。(三)大富豪、金银财宝充满仓库。(四)有武士力，备足四军(象、马、车、步
    军)，以此名声，威服敌军。(五)有信心而心诚施与，对沙门、婆罗门、贫穷乞食者，
    门不关闭，如泉供应，以行慈善。(六)于任何事，皆博识。(七)‘此是此语之意义，此
    为此语之意义’，以知一一之语义。(八)博学贤明，而有能力，思考过去、未来、现在
    之事。摩诃伟质多王成就此等之八法。
        如是，此等之八法，为此牺牲祭之资助。
138 一四  顾问之婆罗门成就如次之四法：(一)母系父系俱正生，血统清净，溯上至七代
    祖先，其系谱无可责难。(二)读诵圣典、持咒语、精通三吠陀、仪规、语言论、第五
    之古传说，悉解语法论、顺世论、大人相而无遗漏。(三)有戒德，增上之戒德具足。
    (四)博学贤明，执持祭具杓子之第一位、或第二位者。顾问之婆罗门成就此等之四法。
        如是，此等之四法，为此牺牲祭之资助。
    一五  婆罗门!时，顾问之婆罗门，于摩诃伟质多之大牺牲祭前，说示三种法：‘王
    欲行大牺牲祭时，若起任何悔恨：我当消失大财产!然，不应起此悔恨。王正行大
    牺牲祭时，若起任何悔恨：我为此消失大财产!然，不应起此悔恨。王行牺牲祭已
    竟时，若起任何悔恨：我已消失大财产！然，不应起此悔恨。’
        婆罗门!顾问之婆罗门，对摩诃伟质多王，于牺牲祭前，说示此三种法。
    一六  婆罗门!顾问之婆罗门，于牺牲祭前，依十种方法，为排除王行祭时生起之
    悔恨[曰：]‘[王之]牺牲祭，杀生者、不杀生皆来[祭场]，诸杀生者，由彼等所
    行[恶行]唯属彼等，诸不杀生者，愿尊者于彼等作供养、欢喜，于内生起净信。
139 [王之]牺牲祭，诸偷盗者、不偷盗者皆来[祭场]，……乃至……邪淫著、不邪淫
    者、妄语者、不妄语者、两舌者、不两舌者、粗语者、不粗语者、绮语者、不绮语
    者、贪欲者、不贪欲者、嫉妒者、不嫉妒者、邪见者、正见者皆来[祭场]。诸邪见
    者，由彼等所行[恶行]唯属彼等，诸王见者，愿尊者于彼等作供养、欢喜，于内
    生起净信。’
        五 究罗檀头经                                       一五三
    -----------------------------------------------------------------------
        长部经典一                                          一五四
        婆罗门!顾问之婆罗门，于牺牲祭前，依十种方法，消除王行祭时，生起之悔
    恨。
    一七  婆罗门!时，顾问之婆罗门，于摩诃伟质多王，将行大牺牲祭时，依[如次
    之]十六种方法，教导、奖励，令王之心欢喜：
        ‘王之行大牺牲祭时，若有任何人如是言：“摩诃伟质多王，行大牺牲祭，不招
    请[王土内]之刹帝利族、或住都城、市镇者来从其事，如是仍行大牺牲祭。”如是
    批评王为不实。王招请[王土内]一切刹帝利族、或住都城、市镇者来从其事，依
    此，王应如是知：“王行供养，欢喜而内心生净信。”
        王行大牺牲祭时，若有任何人如是言：“摩诃伟质多王，行大牺牲祭，不招请大
    臣眷属、或住都城、市镇者……乃至……富豪婆罗门、或住都城、市镇者……乃至
    ……富豪居士、或住都城、市镇者来从其事，如是仍行大牺牲祭。”如是批评王为不
    实。王招请一切富豪居士、或住都城、市镇者来从其事。依此，王应如是知：“王行
    供养，欢喜而内心生净信。”
        王行大牺牲祭时，若有任何人如是言：“摩诃伟质多王，行大牺牲祭，绝非是母
140 系父系之正生者，血统清净，溯上至七代祖先其系谱清净，无可责难者，如是仍行
    大牺牲祭。”如是批评王为不实。王之母系父系俱正生，血统清净，溯上至七代祖先，
    其系谱清净，无可责难。依此，王应如是知：“王行供养，欢喜而内心生净信。”
        王行大牺牲祭时，若有任何人如是言：“摩诃伟质多王，行大牺牲祭，绝非是色
    美容丽，仪容相好如莲花、梵色、梵威者、庄严而无卑劣……乃至……非大富、金
    银财宝充满仓库者……乃至……非有武力，备具四军，依其名声威服敌军……乃至
    ……非有信心，诚心施与、门不关闭，对沙门、婆罗门、贫穷者之乞食，如泉[供
    应]以行慈善……对任何事，不甚博识……乃至……非如此是此语之意义，此为此
    语之意义及一一之语义……乃至……非是博学贤明、有能力思考过去、未来、现在
    之事，如是仍行大牺牲祭。”如是批评王为不实。王是博学贤明，有能力思考过去、
    未来、现在之事者，依此，王应如是知：“王行牺牲祭，欢喜而内心生净信。”
        王行大牺牲祭时，若有任何人如是言：“摩诃伟质多王，行大牺牲祭，王之顾问
    婆罗门，非于母系父系俱正生、血统清净、溯上至七代祖先其系谱清净无可责难。
141 王仍如是行大牺牲祭。”有如是批评王为不实。王之顾问婆罗门，是母系父系俱正生、
        五 究罗檀头经                                       一五五
    -----------------------------------------------------------------------
        长部经典一                                          一五六
    血统清净、溯上至七代祖先其系谱清净无可责难。依此，王应如是知：“王行牺牲祭，
    欢喜而内心生净信。”
        王行大牺牲祭时，若有任何人如是言：“摩诃伟质多王，行大牺牲祭，其顾问婆
    罗门，非是读诵圣典、持咒语、精通三吠陀、仪规、语言论、第五之古传说，悉解
    语法论，顺世论、大人相而不遗漏者……乃至……王之顾问婆罗门，非有戒德、增
    上戒德俱足者……乃至……王之顾问婆罗门，非是博学贤明，执持祭具杓子者中，
    非第一位或第二位者，王仍如是行大牺牲祭。”有如是批评王为不实。王之顾问婆罗
    门，是博学贤明，执持祭具杓子者中，为第一位或第二位者，依此，王应如是知：
    “王行牺牲祭，欢喜而内心生净信。”’
        婆罗门!顾问婆罗门，于摩诃伟质多王，行大牺牲祭时，依此十六种方法，教
    导、奖励，令王之心欢喜。
    一八  婆罗门!于此牺牲祭，不杀牛、不杀羊、不杀鸡、猪、不杀伤种种生物、不
    截断祭坛柱、不割祭式用之吉祥草，从事准备此祭祀之家仆、雇用人，此处之使用
    者，无受鞭吓、无受呵责、无有泣泪流于颜面者。唯以酥、油、生酥、凝乳、蜜、
    糖，以告此牺牲祭之圆满。
142 一九  婆罗门!时，众多之刹帝利族，大臣眷属，豪富婆罗门，豪富之居士，住于
    都城、或市镇者，携众多之财宝，诣摩诃伟质多王处，如是曰：
        ‘大王！为大王携来此众多之财宝，请王当纳受。’
        ‘我正当积蓄众多之财宝已满足，此为汝等之物，且汝等可取更多之物去！’
        彼等被王之拒绝，退避一面而协议：‘我等再持此等之财宝，回归己家，于我
    等甚非适宜。摩诃伟质多王，行大牺牲祭，然，使我等以此为随后祭者！’
    二0  婆罗门!时，都城之刹帝利族等，于东方之祭坛，备置施物，都城之大臣眷
    属于南方、富豪婆罗门于西方、都城之富豪居士于北方，各备置施物。
        婆罗门！于此等之牺牲祭，不杀牛、不杀羊、不杀鸡、猪、不杀伤种种生物、
    不截断祭坛柱之树木、不割祭式用之吉祥草，从事准备此祭祀之家仆、雇用人，于
    此处之使用者，无受鞭吓、无受呵责、无泣泪流于颜面者。彼等随其乐为而为，不
    乐为而可不为;彼等于任何事，随其乐为而为，不乐为而可不为。唯酥、油、生酥、
    凝乳、蜜、糖，此等之牺牲祭，以告完成。
        五 究罗檀头经                                       一五七
    -----------------------------------------------------------------------
        长部经典一                                          一五八
143     如是有四种同意群，王成就八法，顾问婆罗门成就四法，此为三种法(祭法)。
    婆罗门!此称为三种牺牲祭式及十六种祭法。”
    二一  如是言时，彼等婆罗门发大呼声：“呜呼!牺牲祭哉!呜呼!圆满之牺牲祭
    哉!”究罗檀头婆罗门，默然而坐。时，彼等婆罗门告究罗檀头婆罗门曰：
        “尊者究罗檀头，何故不随喜沙门瞿昙之善说为善说耶?”
        “我非不随喜沙门瞿量之善说为善说。若不随喜沙门瞿昙之善说为善说者，彼头
    当破裂。然，我如是思惟：“沙门瞿昙不言：“我如是闻”，“应该如是”，而沙门瞿
    昙唯说：“其时，彼如是”，“其时，彼如是”。”我如是思惟：‘其时，沙门瞿昙显
    然是牺牲祭主之摩诃伟质多王，或牺牲祭之祀祭主之顾问婆罗门。’尊者瞿昙知如
    是之祭祀，或令人行斯牺牲祭，于身坏命终后，生于善趣、天界者。”
        “婆罗门！我实知如是之祭祀，或令人行斯牺牲察者，于身坏命终后，生于善趣、
    天界。我其时，实为牺牲祭之祀祭主，顾问婆罗门也。”
    二二  “瞿昙!有比此三种牺牲及十六祭法，少烦杂、少伤害，而且有更多果报、更
    多功德之其他牺牲祭耶?”
144     “婆罗门!有比此三种牺牲及十六祭法，更少烦杂、少伤害，且有更多果报、功
    德之牺牲祭。”
        “然则，其牺牲者何耶?”
        “婆罗门!时常之布施，随祀宗族，供与有戒德之出家者是。”
    二三  “瞿昙！以如何因、如何缘，此时常之布施、随祀宗族，供与有戒德之出家者，
    比此等三种牺牲及十六祭法，更少烦杂、少伤害，且有更多果报、功德耶?”
        “婆罗门!阿罗汉、或入阿罗汉道者，实不来近如是之牺牲祭。何以故?婆罗门!
    因于此处，可见到诸鞭打及系首者等。是故，阿罗汉、或入阿罗汉道者，实不来近
    如是之牺牲祭。然，时常之布施、随祀宗族，供与有戒德之出家时;阿罗汉、或入
    阿罗汉道者，则来近如是之供养。何以故?因为此处，见不到诸鞭打及系首者等。
    是故，阿罗汉、或入阿罗汉道者，则来近如是之供养。婆罗门！此时常之布施、随
    祀宗族，比其三种牺牲祭、十六祭法，更少烦杂、少伤害，且多果报、功德因缘也。”
    二四  “尊者瞿昙!然，有比此等三种牺牲祭、十六祭法，及此等时常之布施、随祀
145 宗族，更少烦杂、少伤害，且比其他牺牲祭更多果报、功德耶?”
        五 究罗檀头经                                       一五九
    -----------------------------------------------------------------------
        长部经典一                                          一六0
        “婆罗门!有比此等三种牺牲祭、十六祭法，及时常之布施、随祀宗族，更少烦
    杂、少伤害，且比其他牺牲祭更多果报、功德。”
        “然，其牺牲祭者何耶?”
        “婆罗门!凡有人为四方僧伽，建造精舍是。”
    二五  “尊者瞿昙!有比此等之三种牺牲祭、十六祭法，及此等时常之布施、随祀宗
    族，建造此等精舍，更少烦杂、少伤害，且比其他牺牲祭更多果报、功德耶?”
        “婆罗门！有比此等之三种牺牲祭、十六祭法，及此等时常之布施、随祀宗族，
    建造此等精舍，更少烦杂、少伤害，且比其他牺牲祭更多果报、功德。”
        “然，其牺牲祭者何耶?”
146     “婆罗门！凡有人俱深信心，归依佛、归依法、归依僧是。”
    二六  “尊者瞿昙!有比此等三种牺牲祭、十六祭法，及此等时常之布施、随祀宗族，
    建造精舍，及俱深信心，归依佛、归依法、归依僧，更少烦杂、少伤害，且比其他
    之牺牲祭更多果报、功德耶?”
        “婆罗门!有比此等三种……[乃至]……比其他牺牲祭更多功德。”
        “然，其牺牲祭者何耶?”
        “婆罗门!凡有人俱深信心，受持戒：不杀生、不偷盗、不邪淫、不妄语、不饮
    酒是。”
    二七  “尊者瞿昙!有比此等三种牺牲祭、十六祭法，及此等时常之布施、随祀宗族
    及建造精舍、归依[三宝]、受持戒，更少烦杂、少伤害，且比其他牺牲祭，更多果
    报、功德耶?”
        “婆罗门!有比此等三种……[乃至]……比其他牺牲祭更多果报、功德。”
147     “然，其牺牲祭者何耶?”
        “婆罗门！如来出现于世，是阿罗汉、等正觉者……乃至……[如沙门果经第四
    0——六三之广说]……婆罗门!比丘实如是戒具足。婆罗门!此比上之牺牲祭，
    更少烦杂、少伤害，且比其他牺牲祭，更多果报、功德。
        ……[同沙门果经第七五]达初禅而住。婆罗门!此比上之牺牲祭，更少烦杂、
    少伤害，且比其他牺牲祭，更多果报、功德。
        ……[如沙门果经第七七——八一]第二禅……乃至……第三禅……乃至……
        五 究罗檀头经                                       一六一
    -----------------------------------------------------------------------
        长部经典一                                          一六二
    第四禅而住。婆罗门、此比上之牺牲祭，更少烦杂、少伤害，且比牺牲祭更多果报、
    功德。
        ……[如沙门果经第八三]彼心倾向知见。婆罗门!此比上之牺牲祭，更少烦
    杂、少伤害，且比牺牲祭，更多果报、功德。
        ……[如沙门果经第九七]证知更不来此生。婆罗门!此比上之牺牲祭，更少
    烦杂、少伤害，且比其他牺牲祭，更多果报、功德。”
    二八  如是言已，究罗檀头婆罗门白世尊曰：“善哉!尊者瞿昙!善哉!尊者瞿昙!
    犹如扶起倒者、启露覆者、训示迷路者、暗黑中持来灯火，令有眼者见诸色。如是
    尊者瞿昙，以种种方便说示法。尊者瞿昙!我归依尊者瞿昙与法及比丘众。尊者瞿
148 昙，纳受我从今日起，以至命终，归依为优婆塞。尊者瞿昙！我令放解七百牡牛、
    七百牡犊、七百牝犊、七百牝羊、七百牡羊，以救其命。令彼等得食绿草、得饮冷
    水，凉风以吹彼等!”
    二九  尔时，世尊为究罗檀头婆罗门，顺次说法。即说明施论、戒论、天论、诸欲
    之灾祸、邪恶及污秽，出离之功德。世尊知究罗檀头婆罗门之心从顺、柔软、无障
    碍、踊跃，心生净信。对彼等说诸佛之最胜法义，即：苦、苦之集、苦之灭、苦灭
    之道。犹如纯白之布，正受染料；如是，究罗檀头婆罗门，于其座：“任何集起之法，
    彼一切是灭尽之法，”而远离尘垢，生法眼净。
    三0   尔时，究罗檀头婆罗门，已见法、得法、悟法、深入法、度疑惑、离犹豫、
    得无畏，唯依师之教而不依他者，白世尊曰：“尊者瞿昙，明日与比丘众俱，请允许
    我之供养。”世尊默然而许。
        时，究罗檀头婆罗门，知世尊允许，从座而起，敬礼世尊，致意而去。究罗檀
    头婆罗门，其夜过已，于自己之祭场，准备殊胜之嚼食、啖食，令往告世尊时至：
    “尊者瞿昙!时至，食事备成矣。”
        世尊于晨早，著下次、持钵、衣，与比丘众俱，往究罗檀头婆罗门之祭场，至
149 已，就坐于斯设之座。时，究罗檀头婆罗门，亲手以殊胜嚼食、啖食供养以佛为上
    首之比丘众，令满足为止。
        时，究罗檀头婆罗门，见世尊食已，洗手及钵，自取一卑座，坐于一面，世尊
    为彼说法，勉励、令欢喜，从座起立而离去。
        五 究罗檀头经                                       一六三


(南)六 摩诃梨经

                                    六 摩诃梨经
      汉译没有相当于本经的。其内容是叙述修习梵行之目的，是为断诸结、证无漏心解脱、
      慧解脱。实现此之方法，示出八支圣道。其次如论命与身之一异，是不相称于修习禅定
      之比丘。

        长部经典一                                          一六四
                六 摩诃梨经
150 一  如是我闻。时，世尊住毗舍离之大林重阁讲堂。其时由拘萨罗国及摩揭陀国之
    众多婆罗门，为某要事，来住毗舍离。彼等如是闻：“释迦族人出家之沙门瞿昙，今
    住毗舍离。尊者瞿昙，实有如是美名、称誉：‘彼世尊是应供者、正觉者、明行足
    者、善逝者、世间解、无上士、调御丈夫者、天人师、佛、世尊。’彼世尊自证知、
    作证已，而向含括天界、魔界、梵天界，及此世界之人天、沙门、婆罗门宣示。世
    尊说初善、中善、后亦善，文义具足之法，教示完全圆满，清净之梵行。能奉见如
    是之应供者，是甚幸!”
    二  拘萨罗国及摩揭陀国之婆罗门等，诣大林之重阁讲堂。其时，尊者那耆多，为
    世尊之侍者，彼等诣尊者那耆多之处，诣已，言尊者那耆多曰：“尊者那耆多，今世
    尊瞿昙在何处耶?我等欲奉见世尊。”
151     “友!今非奉见世尊之时，今世尊往自室宴坐。”
        彼婆罗门等，退坐一面，并言：“奉见世尊已，我等[始]离去。”
    三  [时，]离车人之奥他达，亦与众多之离车人，诣大林之重阁讲堂，诣已，向
    尊者那耆多，问讯立于一面曰：
        “尊者那耆多!应供者正觉者，今在何处耶?我等欲来奉见世尊。”
        “摩诃梨1  注1 奥他达(兔唇)亦称摩诃梨。摩诃梨是姓，兔唇是其名之通称。!今非奉见世尊之时，今世尊在自室宴坐。”
        彼离车人奥他达，亦退坐一面，并言：“奉见世尊已，我等[始]离去。”
    四  其时，沙弥尸哈(狮子)，诣尊者那耆多之处，诣已，向尊者那耆多问讯立于一
    面曰：
        “尊者迦叶2  注2 称迦叶，是那耆多的姓。!拘萨罗国及摩揭陀国之众多婆罗门，来诣奉见世尊；离车人奥他
    达亦与众多之离车人，来诣奉见世尊。善哉！尊者迦叶，愿此等诸众，得见世尊耶?”
        “然，尸哈！汝自己，请往告世尊。”
        沙弥尸哈，答尊者那耆多曰：“尊者，唯然。”而诣世尊之处，问讯世尊，立于
    一面曰：
        “世尊!拘萨罗国及摩揭陀国之众多婆罗门，今来奉见世尊；离车人奥他达亦与
        六 摩诃梨经                                         一六五
    -----------------------------------------------------------------------
        长部经典一                                          一六六
152 众多之离车人，来奉见世尊。善哉!愿此等诸众得见世尊。”
        “尸哈!然则，汝设座于静室[前]之阴凉处。”
        沙弥尸哈应诺世尊曰：“唯然，世尊。”则设座于静室[前]之阴凉处。世尊出
    静室，著坐于静室前阴凉处所设之座。
    五  时，拘萨罗国及摩揭陀国之婆罗门等，诣世尊之处。诣已，共相问讯，交谈感
    铭之语后，坐于一面。离车人奥他达亦与众多之离车人，诣世尊之处。诣已，共相
    间讯，交谈感铭之语后，坐于一面。
        坐于一面之离车人奥他达白世尊曰：
        “世尊！数日前，离车人之须那迦陀(善宿)，诣我之处而如是曰：‘摩诃梨!
    我依住世尊之处，不久，经三年，我已见种种令人可爱、愉快及导致贪欲之诸天景
    象;然，尚未闻到任何令人可爱、愉快及导致贪欲之诸天声音。’世尊!须那迦陀
    离车子，不闻如是之诸天音声——可爱、具欲、导致贪染——实为存在、或不存在
    耶?”
        “摩诃梨!须那迦陀离车子，所不闻如是诸天音声——可爱、具欲、导致贪染
    ——实为存在而非无。”
    六  “世尊!以何故，须那迦陀离车子，尚未闻到任何令人可爱、愉快及导致贪欲之
    诸天声音——实存在而非无耶?”
153     “摩诃梨!于此，有比丘向东方，一向修习三摩地，求见种种令人可爱、愉快及
    导致贪欲之诸天景象——然而不求闻到任何令人可爱、愉快及导致贪欲之诸天声
    音。因彼比丘，已于东方，一向修习三摩地，求种种令人可爱、愉快及导致贪欲之
    诸天景象——并不求任何令人可爱、愉快及导致贪欲之诸天声音——而尚未闻到任
    何令人可爱、愉快及导致贪欲之诸天声音。何以故?摩诃梨!因彼比丘，已如是向
    东方，一向修习三摩地，求种种令人可爱、愉快及导致贪欲之诸天景象;而不求种
    种令人可爱、愉快及导致贪欲之诸天声音。
    七  复次，摩诃梨！已向南方……乃至……于西方……乃至……于北方……乃至
    ……向上下四维，一向修三摩地，求种种令人可爱、愉快及导致贪欲之诸天景象;
    而不求种种令人可爱、愉快及导致贪欲之诸天声音。因彼比丘，已向上下四维，一
    向修习三摩地，求种种令人可爱、愉快及导致贪欲之诸天景象，而不求任何令人可
        六 摩诃梨经                                         一六七
    -----------------------------------------------------------------------
        长部经典一                                          一六八
    爱、愉快及导致贪欲之诸天声音；向上下四维，彼已见种种令人可爱、愉快及导致
    贪欲之诸天景象，而尚未闻到任何令人可爱、愉快及导致贪欲之诸天声音。何以故?
    摩诃梨！因彼比丘，已如是向上下四维，一向修习三摩地，求种种令人可爱、愉快
    及导致贪欲之诸天景象;而不求任何令人可爱、愉快及导致贪欲之诸天声音也。
154 八  摩诃梨!于此，有比丘向东方，一向修习三摩地，求任何令人可爱、愉快及导
    致贪欲之诸天声音；而不求种种令人可爱、愉快及导致贪欲之诸天景象;彼比丘向
    东方，一向修三摩地，已求任何令人可爱、愉快及导致贪欲之诸天声音，而不求种
    种令人可爱、愉快及导致贪欲之诸天景象;彼[比丘]于东方，已闻种种令人可爱、
    愉快及导致贪欲之诸天声音，而不见种种令人可爱、愉快及导致贪欲之诸天景象。
    何以故?摩诃梨!因彼比丘向东方，一向修习三摩地，已如是求种种令人可爱、愉
    快及导致贪欲之诸天声音；而不求种种令人可爱、愉快及导致贪欲之诸天景象。
    九  复次，摩诃梨!有比丘向南方……乃至……向西方……乃至……向北方……乃
    至……向上下四维，一向修习三摩地，求种种令人可爱、愉快及导致贪欲之诸天声
    音，而不求见任何令人可爱、愉快及导致贪欲之诸天景象。[彼比丘]向上下四维，
    一向修习三摩地，已求种种令人可爱、愉快及导致贪欲之诸天声音，而不求见任何
    令人可爱、愉快及导致贪欲之诸天景象;因此，彼于上下四维，已闻种种令人可爱、
    愉快及导致贪欲之诸天声音，而不见任何令人可爱、愉快及导致贪欲之诸天景象。
    何以故?摩诃梨！因彼比丘，如是向上下四维，一向修习三摩地，已求种种令人可
    爱、愉快及导致贪欲之诸天声音；而不求任何种种令人可爱、愉快及导致贪欲之诸
    天景象。
    一0   摩诃梨!于此，有比丘向东方，修习三摩地，双兼求种种令人可爱、愉快及
155 导致贪欲之诸天景象，亦求种种令人可爱、愉快及导致贪欲之诸天声音；因此，彼
    于东方已见种种令人可爱、愉快及导致贪欲之诸天景象，亦闻种种令人可爱、愉快
    及导致贪欲之诸天声音。何以故?摩诃梨!因彼比丘如是向东方，修习三摩地，已
    双兼求种种令人可爱、愉快及导致贪欲之诸天景象，亦求种种令人可爱、愉快及导
    致贪欲之诸天声音。
    一一  复次，摩诃梨!有比丘向南方……乃至……向西方……乃至……向北方……
    乃至……向上下四维，修习三摩地，双兼求种种令人可爱、愉快及导致贪欲之诸天
        六 摩诃梨经                                         一六九
    -----------------------------------------------------------------------
        长部经典一                                          一七0
    景象，亦求种种令人可爱、愉快及导致贪欲之诸天声音。由彼比丘向上下四维、修
    习三摩地，已双兼求种种令人可爱、愉快及导致贪欲之诸天景象，亦求任何令人可
    爱、愉快及导致贪欲之诸天声音；因此，彼于上下四维，已见种种令人可爱、愉快
    及导致贪欲之诸天景象，亦已闻种种令人可爱、愉快及导致贪欲之诸天声音。何以
    故?摩诃梨!因彼比丘，如是向上下四维，修习三摩地，双兼求种种令人可爱、愉
    快及导致贪欲之诸天景象，亦求种种令人可爱、愉快及导致贪欲之诸天声音。”
        “摩诃梨!此非无，是善宿不得闻有天声音之理由也。”
    一二  “世尊!诸比丘为自作证此等三摩地之修习，而于世尊之处，修习梵行耶?”
156     “摩诃梨!诸比丘于我处修习梵行，非为自作证此等三摩地之修习。摩诃梨!实
    有比此更殊胜之诸法，为实证此殊胜之诸法，诸比丘于我处修习梵行。”
    一三  “世尊!此等是如何之法耶?”
        “摩诃梨!于此，比丘为偏断三结，入于预流，其性不堕，必定趣证三菩提。摩
    诃梨!诸比丘为实证此殊胜之诸法，于我处修习梵行。
        摩诃梨!又有比丘偏断三结，而稀薄贪欲、嗔恚、愚痴，入于一来果，唯一次
    来此世界[欲]，作苦恼之终尽。摩诃梨!诸比丘！为实证此等殊胜之诸法，于我处
    修习梵行。
        摩诃梨!又有比丘偏断五下分结，成为化生者，于其般涅槃，为不还来此世界。
    诸比丘为实证此等殊胜之诸法，于我处修习梵行。
        摩诃梨!又有比丘偏尽诸漏，于现身自证知，作证无漏解脱、慧解脱，成就而
    住。摩诃梨!诸比丘为实证此等殊胜之诸法，于我处修习梵行。
        摩诃梨!此等之诸法(四圣果)为殊胜之法，诸比丘为实证此等之诸法，于我
    处修习梵行。”
    一四  “世尊!然，为实证此等之诸法，有道、道迹耶?”
        “摩诃梨!为实证此等之诸法，实有其道、道迹。”
157     “世尊!何者是其道、道迹耶?”
        “此八支圣道，即：正见、正思、正语、正业、正命、正精进、正念、正定是。
    摩诃梨!为证此等之诸法，此是道、道迹。
    一五  摩诃梨!我住憍赏弥之瞿师罗园，其时，普行者满提左与持木钵之弟子阇利
        六 摩诃梨经                                         一七一
    -----------------------------------------------------------------------
        长部经典一                                          一七二
    耶，诣至我处，问讯而立一面，作如是言：
        ‘友!尊瞿昙!其命与身，是一或是异耶?’
        [我答曰：]‘然者，谛听，善思念之，我当说。’
        彼等二出家者答：‘友!唯然，’我如是曰:
    一六  ‘友!如来出现于世，是应供者、正觉者……乃至……[如沙门果经四0——六
    三节之广说，]友!比丘如是令戒具足也。……[如沙门果经六四——七五节之广
    说，]……乃至……具足初禅而住。友!如是知、如是见之比丘，云：‘命与身是
    一、或是异’者，当为相应耶?’
        ‘友!不相应3  注3 原本之文面为“此语是相应。”于觉音注kallm解作yuttam闻为相应，但一面促其答为不相应，彼等以答为相应以知道其次，我如是知、如是见，不言：同、异，以示更高之境界为不相应，(Sumahgalavilasini P.216锡面版)，如右之关系，故此问答之处，感觉少有出入，而以暹罗本，此处加入na读之，这样较善通其义，故从 暹罗本译之。 也。’
        ‘友!我亦如是知、如是见，不言：‘命与身是一、或是异。’
    一七  ‘……乃至……第二禅……乃至……第三禅……乃至……第四禅而住，[如沙
158 门果经七七——八一节。]友!如是知、如是见之比丘，云：“命与身是一、或是
    异。’当为相应耶?
        ‘友!此说为不相应。’
        ‘友！我如是知、如是见，不言：‘命与身是一、或是异。’
    一八  ‘……乃至……[如沙门果经八三——九六节之广说，]彼心倾注于智见。如是知、
    如是见之比丘，云：‘命与身是一、或是异。’当为相应耶?”
        ‘友!此说，为不相应。’
        ‘友!我如是知、如是见，不言：‘命与身是一、或是异。’
    一九  ‘……乃至……[如沙门果经九七节之广说，]更证知不再来此生。如是知、
    如是见之比丘，云：‘命与身是一、或是异，’当为相应耶?’
        ‘友！如是知、如是见之比丘，其说为不相应4  注4 原本至此始插入na。 。”
        ‘友!我如是知、如是见，不言：‘命与身是一、或是异。’”
        世尊如是说已。离车子奥他达，欢喜世尊之所说。

    注1 奥他达(兔唇)亦称摩诃梨。摩诃梨是姓，兔唇是其名之通称。
      2 称迦叶，是那耆多的姓。
        六 摩诃梨经                                         一七三
    -----------------------------------------------------------------------
        长部经典一                                          一七四
      3 原本之文面为“此语是相应。”于觉音注kallm解作yuttam闻为相应，但一面促其答
        为不相应，彼等以答为相应以知道其次，我如是知、如是见，不言：同、异，以示更高之
        境界为不相应，(Sumahgalavilasini P.216锡面版)，如右之关系，故此问答之处，感
        觉少有出入，而以暹罗本，此处加入na读之，这样较善通其义，故从 暹罗本译之。
      4 原本至此始插入na。


(南)七 阇利经

                                    七 阇利经
      汉译亦没有相当于本经的。其内容于经之首尾，插入与摩诃梨经不同之数句以外，完全
      与摩诃梨经之一五--一九相同。所以从此部份省略之。

                七 阇利经
159 一  如是我闻。一时，世尊住憍赏弥之瞿师罗园。其时，普行者满提左与持木钵之
    弟子阇利，诣往世尊之处。诣已，共相问候致意，退立一面，如是言：
        “友!尊瞿昙!命与身是一、或是异耶？”
        “然者，友!谛听，善思念之，我当说。”
        彼二出家者，应诺世尊曰：“友!唯然。”
    二~五 “友!如来出现于世，[如来是]应供者、正觉者……乃至……友!我如是
160 知、如是见，不言：‘命与身是一、或是异。’”[同摩词梨经一六~一九节，故略
    之。]
        世尊如是说已。彼等二出家者，欢喜世尊之所说。
        七 阇利经                                           一七五


(南)八 迦叶师子吼经

                                 八 迦叶师子吼经
      本经相当于汉译长阿含卷第二五之裸形梵志经(大正藏一)。最初列举种种苦行，虽然
      修此者，称为沙门或婆罗门，但真正的沙门婆罗门，是得戒具足、心具足、慧具足者，
      于此意义上，佛是比谁都优胜，又述外道出身者，要来出家受戒，须四个月之观察期间。
      本经虽说苦行决非证道之方便，但详细地举出苦行之种类是应注意。

        长部经典一                                          一七六
                八 迦叶师子吼经
161 一  如是我闻。一时，世尊住委若国之康那揭陀罗(金槃)鹿野林。尔时，裸行外
    道迦叶，诣世尊之处。诣已，与世尊共相问候致意，交谈忆念之语后，立于一面。
    立于一面之裸行外道迦叶言世尊曰：
    二  “尊瞿昙!我闻：‘沙门瞿昙，呵责一切苦行，绝对非难、骂詈一切弊秽生活之
    苦行者。’尊瞿昙!彼等如是言：‘沙门瞿昙，呵责一切苦行者，绝对非难、骂詈
    一切弊秽生活之苦行者’，彼等确实述尊者瞿昙之说1  注1 “述尊者瞿昙之所说，日译为“如法于法”原语为dhammmassa anudhammam北传译为法成就。” ，而非以不实诽谤世尊瞿昙
    耶?又同任何人之主张之大小言论，不至非难耶?[所以如是问，]我等实不愿诽
    谤尊者瞿昙也。’
    三  “迦叶!如是言：‘沙门瞿昙，呵责一切苦行，绝对非难、骂詈一切弊秽生活之
    苦行者’，彼等实非述我之所说。又彼等以虚假之伪言诽谤我也。迦叶!于此，我以
    清净超人之天眼，见……乃至……或弊秽生活之苦行者，身坏命终之后，生于恶生、
162 恶趣、堕处、地狱。迦叶!我更以清净超人之天眼，见……乃至……或弊秽生活之
    苦行者，身坏命终之后，生于善趣、天界。迦叶!于此，我以清净超人之天眼，见
    ……乃至……或少苦住之苦行者，身坏命终后，生于恶生、恶趣、堕处、地狱。迦
    叶！我更以超人之天眼，见……乃至……或少苦住之苦行者，身坏命终后，生于善
    趣、天界。迦叶!如是，如来如实知此等苦行者，来、去、死殁、又出生，我何以
    呵责一切苦行者，绝对非难、骂詈一切弊秽生活之苦行者耶?
    四  迦叶!或有沙门、婆罗门，聪明、博学，善于论争，游行[各处]，如细心之[弓
    术]射串毛发，谓以智慧，摧破诸见。彼等与我，或某分一致，某分不一致。或有
    彼等称‘是’者，我亦称‘是’；或有彼等称‘非’者，我亦称‘非’。或有彼等称
    ‘是”者，我称为‘非’：或有彼等称‘非’者，我称为‘是’。或有我称‘是’者，
    他者亦称为‘是’；或有我称‘非’者；他者亦称为‘非’。或有我称‘是’者，他
163 者称为‘非’；或有我称‘非’者，他者称为‘是’。
    五  我去对彼等如是言：‘友!凡我等不一致之处，则放置[不言]，凡于一致之处，
    于此智者，由师对师，由教团对教团，应各自审问、究明、合议：此等法于诸贤为
        八 迦叶师子吼经                                     一七七
    -----------------------------------------------------------------------
        长部经典一                                          一七八
    不善者，应言为不善；为有罪者，应言为有罪；不应为者，当言不应为；于圣贤不
    相应者，当言于圣贤不相应；污秽者，应言污秽；于此[沙门、婆罗门]之师中，
    谁能完全舍离此等[恶]法耶?是沙门瞿昙或是其他尊贵教派之师耶?’
    六  复次，迦叶，有是处，有智者，各自审问、议论，如次曰：‘凡此等法于诸贤
    不善者，应言不善；有罪者，应言有罪；不应为者，当言不应为：于圣贤不相应者，
    当言于圣贤不相应；污秽者，应言污秽。于[此沙门、婆罗门]之师中，是沙门瞿
    昙，比其他尊贵教派之师，更完全舍离此等[恶]法也?’迦叶！我实于此各自审
    问、究明、合议之中，为多数之智者所称赞。
    七  复次，迦叶!凡智者于此，由师对师，由教团对教团，可各自审问、究明、合
    议：‘此等法于诸贤善者，应言善；非善者，应言非善：应为者，当言应为；于圣
    贤相应者，当言于圣贤相应；清净者，应言清净。于此[沙门、婆罗门]之师中，
    谁能获得完全此等[善]法耶?是沙门瞿昙，或其他尊贵教派之师耶?’
    八  复次，迦叶！凡有是处，智者审问、究明、合议，如次曰：‘此等法于诸贤善
164 者，应言善，非善者，应言非善；应为者，当言应为；于圣贤相应者，当言于圣贤
    相应；清净者，应言清净。于此[沙门、婆罗门]之师中，是沙门瞿昙，比其他尊
    贵教派之师，获得更完全此等[善]法’。迦叶!我实于此各自审问、究明、合议
    之中，为多数之智者所称赞。
    九  复次，迦叶!诸智者，由师对师，或由教团对教团，可各自审问、究明、合议：
    ‘凡此等法于诸贤不善者，应言不善；有罪者，应言有罪；不应为者，当言不应为：
    于圣贤不相应者，当言于圣贤不相应；污秽者，应言污秽。于此[沙门、婆罗门]
    之师中，谁能完全舍离此等[恶法耶?是瞿昙之弟子众，或其他尊贵教派之弟子众
    耶?’
    一0   复次，迦叶！凡有是处，诸智者审问、究明、合议，而如次曰：‘凡此等法
    于诸贤不善者，应言于诸贤不善；有罪者，应有罪；不应为者，当言不应为；于圣
    贤不相应者，当言于圣贤不相应；污秽者，应言污秽。于此[沙门、婆罗门]之师
    中，是沙门瞿昙弟子众，比其他尊贵教团师之弟子众，更能完全舍离此等[恶]法。’
    迦叶!我等实于此各自审问、究明、合议之中，为多数智者所称赞。
165 一一   迦叶!凡智者于此，由师对师，或由教团对教团，可各自审问、究明、合议：
        八 迦叶师子吼经                                     一七九
    -----------------------------------------------------------------------
        长部经典一                                          一八0
    “此等法于诸贤不善者，应言不善；有罪者，应言有罪；不应为者，当言不应为；于
    圣贤不相应者，当言于圣贤不相应；污秽者，应言污秽。于此[沙门、婆罗门]
    之师中，谁能完全获得此等[善]法耶?是沙门瞿昙之弟子众，或其他尊贵教团师
    之弟子众耶?’
    一二  复次，迦叶!凡有是处，诸智者审问、究明、合议，而如次曰：‘凡此等法
    于诸贤善者，应言善；非善者，应言非善；应为者，当言应为；于圣贤相应者，当
    言于圣贤相应；清净者，应言清净。于此[沙门、婆罗门]之师中，是沙门瞿昙之
    弟子众，比其他尊贵教团师之弟子众，获得更完全此等[善]法。’迦叶!我等于
    此各自审问、究明、合议之中，为多数之智者所称赞。
    一三  迦叶!有道、有道迹。能登此者，实如是知、如是见：‘沙门瞿昙是说适时
    语、真实语、有义语、合法语、适律语者。’又迦叶!能登何道、何道迹者，实如
    是知、如是见：‘沙门瞿昙是说适时语、真实语、有义语、合法语、适律语者’耶?
    是八支圣道。即：正见、正思惟、正语、正业、正命、正精进、正念、正定。迦叶!
    此实道、道迹也。登此[道、道迹]者，实如是知、如是见：‘沙门瞿昙，是说适
    时语、真实语、有义语、合法语、适律语者。’”
    一四  如是说时，裸形迦叶白世尊曰：
166     “友瞿昙！如下之种种苦行，或有沙门、婆罗门，称为沙门法、称为婆罗门法，
    即：离服裸形、无礼仪[法]、舔食后之手[指]、[施主为与食]恳请挨近、恳请少
    待皆不受[施]食，持来、持请、招待亦拒之不受，不从瓶、或皿直接受食，置于
    阈内、于杖之间、于杵之间[皆]不领受，两人食时，[于其一人与]者不受，从怀
    孕女、授乳妇、于男人处之女皆不受，[饥馑时之]2  注2 原语Samkitti北传无相当之句，又有Neumann,Konow,Rhys Davids,O.Franke等各异见。今译为“饥馑时之”集食。 集食时不受，挨近不受，有蝇
    群集不受，不食鱼，不食肉，不饮谷酒、果酒、粥酒，唯受一家、一吃食，唯受二
    家、二吃食，及受七家、七吃食，依一施物、依二施物、[乃至]依七施物而过活，
    或一日一食，或二日一食，[乃至]七日一食，如是至半月一食，于一定间隔，从事
    食、饮之修行。
        友瞿昙!实践如下种种苦行，或有沙门、婆罗门，称为沙门法、称为婆罗门法，
    即：[修行]食生菜、食稷、食生米、食达都罗米、食鲜苔、食糠、食饭汁、食胡
    麻粉、食草、食牛粪、食森林之树根、果实、自落之果实而过活。
        八 迦叶师子吼经                                     一八一
    -----------------------------------------------------------------------
        长部经典一                                          一八二
        友瞿昙!实践如下种种苦行，或有沙门、婆罗门，称为沙门法、称为婆罗门法，
    即：或著纯麻纱衣、或著半麻纱衣、或冢间衣、或著粪衣、或著提利达树皮衣、或
167 著黑玲羊皮、或著黑玲皮织之衣、或著吉祥草衣、或著树皮衣、或著木片衣、或人
    发所织衣、或马毛所织衣、或枭羽所织衣；或为拔须发行者，即实践拔须、发；或
    为常立行者，即拒绝床座；或为常蹲行者，即实行蹲踞；或为卧荆棘行者，即实行
    卧荆棘林；或为卧板床行者；或卧露地行者；或为常卧一侧行者；或为尘垢衣者；
    或为露地住者；或为随意住者；或为食腐物者，即实践食腐物；或为不饮水者，即
    实践不饮水；或实践一日三浴而住。”
    一五  “迦叶!若人离服裸形，无礼仪[法]，舔食后之手[指]……及至……至半
    月一食，以一定间隔，从事食、饮之修行。然彼不勤修戒具足、心具足、慧具足者，
    彼实远隔沙门法、远隔婆罗门法。迦叶!而彼比丘修无恚心、无害心、慈悲心，于
    现世灭尽诸漏，自证知、自证已而住时，于无漏之心解脱、慧解脱。迦叶!彼实可
    称为沙门、婆罗门。
        迦叶!又有人或食生菜、食稷、食生米……乃至……食森林之树根、果实、自
    落之果实而过活。然，彼不勤修戒具足、心具足、慧具足者，彼实远隔沙门法、远
168 隔婆罗门法。迦叶！彼比丘修无恚心、无害心、慈悲心，灭尽诸漏，于现世自证知、
    自证知已而住时，于无漏之心解脱、慧解脱。迦叶!彼实可称为沙门、婆罗门。
        迦叶!又有人或著麻纱衣、或著半麻纱衣……乃至……或实践一日三浴而住。
    然，彼不勤修戒具足、心具足、慧具足者，彼实远隔沙门法、远隔婆罗门法。迦叶!
    彼比丘修无恚心、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知已而住时，
    于无漏心解脱、慧解脱。迦叶!彼实可称为沙门、婆罗门。”
    一六  如是说时，裸形迦叶白世尊曰：
        “尊瞿昙!是难行沙门法，是难行婆罗门法:”
        “迦叶!然：‘是难行沙门法，是难行婆罗门法’者是世间一般所言。迦叶!若
    唯为离衣裸形、无礼仪[法]、舔食后之手[指]……乃至……半月一食者，以一定
    间隔，从事饮、食之修行。迦叶!唯如此程度[琐细]，及为种种之苦行故，此沙门
    法、婆罗门法甚是难行，而言：‘是难行沙门法、难行婆罗门法’者，是不适当。
    居士或居士子，甚至以瓶取水之婢女，亦得[如次之行]动：‘然，我亦能离服裸
        八 迦叶师子吼经                                     一八三
    -----------------------------------------------------------------------
        长部经典一                                          一八四
    行、无礼仪[法]、舔食后之手[指]……乃至……半月一食、于一定间隔，从事饮、
    食之修行。’迦叶！除此程度及如是种种苦行之外，故此沙门法、婆罗门法甚是难
    行，而言：‘是难行之沙门法，是难行之婆罗门法’者，为适当。迦叶!实彼比丘，
    修无恚心、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知已而住时，于无漏
    心解脱、慧解脱。迦叶!彼实可称为沙门、婆罗门。
169     迦叶!若有人唯食生菜、食稷、食生米……乃至……食森林之树根、果实、自
    落之果实而过活。迦叶!唯如此程度及为种种之苦行故，此沙门法、婆罗门法甚是
    难行，而言：‘是难行之沙门法，是难行之婆罗门法’者，是不适当。居士或居士
    子，甚至以瓶取水之婢女，亦得[如次之行]动：‘然，我亦能食生菜、食稷、食
    生米……乃至……食森林之树根、果食、自落之果实而过活。迦叶!实除此程度、
    及为种种苦行外，故沙门法、婆罗门法甚是难行，而言：‘是难行之沙门法，是难
    行之婆罗门法’者，为适当。迦叶!实彼比丘修无恚心、无害心、慈悲心，灭尽诸
    漏，于现世自证知、自证知已而住时，无漏心解脱、慧解脱。迦叶!彼实可称为沙
    门、婆罗门。’
        迦叶!若唯著麻纱衣，或著半麻纱衣……乃至……或实践一日三浴而过活。迦
    叶!唯此程度及为种种苦行，故沙门法、婆罗门法甚是难行，而言：“是难行之沙
    门法，是难行之婆罗门法”者，为不适当。居士或居士子，甚至以瓶取水之婢女，
    亦得[如是之行]动：‘我亦能著麻纱衣、著半麻纱衣……乃至……实践一日三浴
    而过活。’迦叶!实除此程度及为种种苦行外，故沙门法、婆罗门法甚是难行，而
    言：‘是难行之沙门法、是难行之婆罗门法’者，为适当。迦叶!实彼比丘修无恚
    心、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知已而住时，无漏心解脱、
    慧解脱。迦叶!彼实可称为沙门、婆罗门。”
170 一七  如是说时，裸形迦叶白世尊曰：
       “尊瞿昙!沙门法是难知、婆罗门法是难知也。”
       “迦叶!此‘沙门法是难知、婆罗门法是难知’者，于世间一般所言。然，迦叶！
    唯离服裸形、无礼仪[法]、舔食后之手[指]……乃至……半月一食者，于一定间
    隔，从事饮、食之修行。迦叶！若唯此程度及为种种之苦行，故沙门法、婆罗门法
    甚是难知，而言：‘此沙门法是难知、婆罗门法是难知’者，为不适当。居士或居
        八 迦叶师子吼经                                     一八五
    -----------------------------------------------------------------------
        长部经典一                                          一八六
    士子，甚至以瓶取水之婢女，亦得[如次之行]动：‘我亦能离服裸行、无礼仪[法]、
    舔食后之手[指]……乃至……半月一食，于一定间隔，从事饮、食之修行。’迦
    叶!实除此程度及为种种苦行外，故沙门法、婆罗门法甚是难知，是故言：‘此沙
    门法难知’者，为适当。迦叶!实彼比丘，修无恚心、无害心、慈悲心，灭尽诸漏，
    于现世自证知、自证知已而住时，无漏心解脱、慧解脱。迦叶!彼实可称为沙门、
    婆罗门。
        迦叶!又唯食生菜、食稷、食生米……乃至……食森林之树根、果实、自落之
    果实而过活，迦叶!如此程度及为种种苦行，故沙门法、婆罗门法甚是难知，而言：
    “此沙门法难知、婆罗门法难知”者，为不适当。居士或居士子，甚至以瓶取水之
    婢女，亦得[如次行]动：‘我亦能食生菜、食稷、食生米……乃至……食森林之
    树根、果食、自落下之果实而过活。迦叶!实除此程度、及为种种苦行外，故沙门
    法、婆罗门法甚是难知，是故言：‘此沙门法是难知、婆罗门法是难知’者，为适
171 当。迦叶!实彼比丘修无恚、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知
    已而住时，无漏心解脱、慧解脱。迦叶!彼实可称为沙门、婆罗门。’
        迦叶！又唯著麻纱衣、著半麻纱衣……乃至……或实践一日三浴而住，迦叶!
    若唯如此程度及为种种之苦行。故沙门法、婆罗门法甚是难知，而言：‘此沙门法
    是难知、婆罗门法是难知’者，为不适当。居士或居士子，甚至以瓶取水之婢女，
    亦得[如是之行]动：‘我亦能著麻纱衣、著半麻纱衣……乃至……实践一日三浴
    而住。’迦叶!实除此程度及为种种之苦行外，故沙门法、婆罗门法甚是难知，是
    故言：‘此沙门法是难知、婆罗门法是难知’者，为适当。迦叶!实彼比丘修无恚
    心、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知已而住时，无漏心解脱、
    慧解脱。迦叶！彼实可称为沙门、婆罗门。”
    一八  如是说时，裸形迦叶白世尊曰：
        “尊瞿昙!然，其戒具足、心具足、慧具足者何耶?”
        “迦叶!今如来出现于世，阿罗汉、正等觉者……乃至……[如沙门果经第四0
    ——四二节之广说。]见[微量之罪过]而怖畏，受持学处而学习。具足清净之身
    业、语业者，以过清净之生活，守护诸根门而戒具足者，则具足成就正念、正知。
        迦叶!何为比丘戒具足耶?迦叶!于此，比丘舍离杀生、远避杀生、离杖、舍
        八 迦叶师子吼经                                     一八七
    -----------------------------------------------------------------------
        长部经典一                                          一八八
172 刀、有羞耻、具慈悲心、怜愍利益一切生类而住。又，此乃比丘戒具足[之一]……
    乃至……[如沙门果经四三——六二之广说]。有某沙门、婆罗门之诸尊者，受食信
    施而以横明谋求邪命之过活。犹如：祈愿、还愿……乃至……与根药、草药、泻药
    等；远离如是徒劳无益、横明邪命之过活。此乃比丘戒具足[之一]。
        迦叶!于此，如是戒具足之比丘，由于戒之防护，故于何处，皆不见怖畏。迦
    叶!犹如灌顶即位，降伏仇敌之刹帝利王，于何处皆不见怖畏。如是，迦叶!戒具
    足之比丘，由戒之防护故，于何处皆不见怖畏。此为具足圣戒蕴，彼内心感受无垢
    清净之安乐。迦叶！如是为比丘戒具足也。[同经六三之广说]。
    一九  迦叶！又，比丘如何防护诸根门耶?迦叶!于此，有比丘眼见[色]境时，
    不执[总]相亦不执别相……乃至……[沙门果经六四——七六节]以防护意根，
    达至意根之防护。彼以此圣诸根防护具足，于内心感受无垢清净之安乐。迦叶!如
    是为比丘防护诸根门也……乃至……于自观察以舍断五盖而生欢喜；欢喜者则生欢
    悦；怀欢悦者则身经安；身经安者则觉受乐，有乐者心则入三昧。彼舍去诸欲、不
173 善法，有寻有伺，由离之生喜、乐，具足初禅而住。彼实由离生喜、乐，等持周偏、
    盈溢充满其全身，由离生喜、乐，是无不透彻。如是，迦叶!犹如熟练之助浴者、
    助浴者弟子，撒洗粉于铜皿，注水搅混，润湿洗粉，浸湿内外周偏而不渗出。迦叶！
    如是由离生喜、乐，等持周偏，盈溢充满其全身，由离生喜、乐，是无不透彻。此
    为比丘心具足[之一]。
        迦叶！更于无寻无伺，由定生喜、乐，具足第二禅……乃至……第三禅……乃
    至……第四禅而住。……乃至……此为比丘心具足[之一]。迦叶!此为心具足也。
    [如沙门果经第七七——八二节之广说。]
    二0  彼如是心寂静、纯静、无烦恼、远离随烦恼、柔软、恒常活动，而且在安住
    不动之状态时，比丘之心，倾注于智见。而彼如次知：‘我此身是由色所成、四大
    所成、父母所生、饭粥所长养者，是无常、破坏、粉碎、断绝、坏灭之法。又我之
    识与此相关连，依此而存在。’[如沙门果经第八三节之广说。]
        迦叶!犹如琉璃宝珠，美丽而玉质优异，为八面之[结晶]体，善磨精制而光
    耀，清净无浊，具足一切美相，浓青色、或浓黄色、或赤色、或纯白色、或淡黄色，
174 以通此等之[质色]。迦叶!如是心寂静、纯静、无烦恼、远离随烦恼、柔软、恒常
        八 迦叶师子吼经                                     一八九
    -----------------------------------------------------------------------
        长部经典一                                          一九0
    活动，而且在安住不动之状态时，比丘之心倾注于智见。而彼如次知：‘我此身是
    由色所成、四大所成、父母所生、饭粥所长养者，是无常、破坏、粉碎、断绝、坏
    灭之法。又，我之识与此相关连，依此而存在。’此是比丘慧具足[之一]证知……
    乃至……更不再生。此为比丘慧具足[之一]。迦叶!此是其慧具足也。[同经八四
    ——九八节之广说]。
        迦叶！从此戒具足、心具足、慧具足之其他，无更高、妙之戒具足、心具足、
    慧具足也。
    二一  迦叶!某沙门、婆罗门有诸戒说；彼等以种种方便赞叹戒。迦叶!然，唯关
    于最殊胜之圣戒，我未曾见有与我相等者，何况能比我殊胜耶?故我之增上戒而言，
    实最殊胜。
        迦叶!某沙门、婆罗门有诸苦行厌离说；彼等以种种方便赞叹此苦行厌离。然，
    迦叶!唯有关此苦行厌离，我未曾见有与我相等者，何况能比我更殊胜耶?故我之
    增上厌离而言，实最殊胜。
        迦叶!某沙门、婆罗门有诸慧说；彼等以种种方便赞叹慧。迦叶!然，唯有关
    于最高之圣慧，我未曾见有与我相等者，何况能比我更殊胜耶?故我之增上慧而言，
    实最殊胜。
        迦叶!某沙门、婆罗门有诸解脱说；彼等以种种方便赞叹解脱。迦叶!唯有关
    于最高之圣解脱，我未曾见有与我相等者，何况能比我殊胜耶?故我之增上解脱而
    言，实最殊胜。
175 二二  迦叶!其他之普行者，可有如是言：‘沙门瞿昙实为师子吼，但于空处而不
    于大众中吼之。’对彼等如是答言：‘勿如是言。沙门瞿昙作师子吼者，于大众中
    亦然。’迦叶!应如是回答彼等。
        迦叶!其他之普行者，可有如是言：‘沙门瞿昙，作师子吼，于大众中亦然，
    但彼非无所畏。’……乃至……‘……为无所畏。’
        ……乃至……‘……然，其实诸人不向彼询问。’……‘……[迦叶!应如是
    答：]……‘……诸人向彼询问。’
        ……乃至……‘然，其实被询问者，不能答所询问。’[迦叶!应如是答：]……
    “……被询问者，能答彼等之询问。’
        八 迦叶师子吼经                                     一九一
    -----------------------------------------------------------------------
        长部经典一                                          一九二
        ……乃至……‘……然，其实彼之回答，不能使问者心满足。’[迦叶！应如是
    答：]‘……询问之解答，能使问者心满足。’
        ……乃至……‘然，其实彼等不认为倾听此解答。’[迦叶!应如是答：]‘……
    彼等认为倾听此解。’
        ……乃至……‘……然，彼等闻而不净信。[迦叶！应如是答。]……‘……彼
    等闻而净信。’
        ……乃至……‘……然，彼等已净信而不现净信之面貌。[迦叶!应如是答：]
    ……‘……彼等已净信亦现净信之面貌。’
        ……乃至……‘……然，彼等不如实而行。’[迦叶!应如是答：]……‘……
    彼等如实而行。’
        ……乃至……‘……然，彼等如实行而不成就。’[迦叶!应如是答：]……‘……
    彼等如实行而成就。’彼等应对彼等曰：‘实勿如是言！’迦叶!对彼如是曰：沙
    门瞿昙作师子吼也，于大众中亦然，为无所畏，人询问彼，答其所问，能使问者心
    满足，认为诸人皆倾听，闻而净信，净信现面貌，如实而行，行而成就。’
176 二三  迦叶!一时，我于王舍城灵鹫山，某处有苦行梵志名尼俱陀，来问我关于遁
    世[之事]。我答[彼]问遁世[之事，]我答时，彼甚欢喜。”
        [迦叶曰：]“尊师!谁闻世尊之法不甚欢喜乎！尊师!我闻世尊之法亦甚欢
    喜。伟哉!尊师!伟哉!尊师!犹如扶起倒者，显露盖覆者，于迷者指示道，于黑
    暗处，持来灯火，使有眼者见诸色。正如是由世尊，以种种方便宣示法。尊师!我
    于此归依世尊，归依法及僧伽。尊师!愿容许我于世尊之处出家，得受具足戒。”
    二四  “迦叶!凡异学者，愿于此法、律出家、受具足戒者，应别住四个月，经四个
    月后，若诸比丘同意，彼等则令此者出家成为比丘。虽是如此，我为观其个性之差
    异而定。”
        “尊师!凡异学者，愿于此法、律出家、受具足戒者，应别住四个月，经四个月
    后，若诸比丘同意，彼等则令出家受具戒者，我当别住四月。经四月后，诸比丘同
    意者，彼等应许我出家受具戒为比丘。”
177 裸形迦叶，实于世尊之处出家受具戒。受具戒不久之间，长老迦叶，远离、不
    放逸，诚心、精勤而住，不久，良家之子出家而过无家之生活，成就无上梵行，于
        八 迦叶师子吼经                                     一九三
    -----------------------------------------------------------------------
        长部经典一                                          一九四
    现世自证知，自证知已，自知：“生已尽、梵行已立、所作已办、更不再生。”如是，
    长老迦叶成为阿罗汉。

    注1 “述尊者瞿昙之所说，日译为“如法于法”原语为dhammmassa anudhammam北传译为法
        成就。”
      2 原语Samkitti北传无相当之句，又有Neumann,Konow,Rhys Davids,O.Franke等
        各异见。今译为“饥馑时之”集食。


(南)九 布吒婆楼经

                                    九 布吒婆楼经
      本经相当于汉译长阿含卷第二八之布吒婆楼经(大正藏一)。其内容为二分之说法：于
      第一分，主要是想为中心，而其生灭一多、想与智、想与我为问题；于第二分，宣示我
      得即我之正解决，两分之终与始，有加上佛所说法之决定记与不决定记。若依照此经，
      想是有因有缘，依学习而有其生灭，以此之生灭说及想灭智定。其次进入想与我的关系。
      于外道甚难了解此二者之关系，暗示劝入佛道，更有关当时之问题的世界之常无常、有
      限无限，命与身之同异，如来之死后等事，于解脱无关系而为不决定记；折伏外道之我
      的常乐说，宣示我得及依灭的功德，以明一切皆有因有缘的。

                九 布吒婆楼经
178 一1  如是我闻。一时，世尊住舍卫城祇树给孤独园。尔时，布吒婆楼普行外道，
    与三百普行外道众俱，住于末梨园，镇头迦树所围绕之大讲堂教义论究所。
    二  时，世尊，晨早著下衣、持衣、钵，往舍卫城行乞。然，其时，世尊思惟：“往
    舍卫城行乞，时尚过早，如是即往访布吒婆楼所住末梨园中镇头迦树围绕之大讲堂
    教义论究所。”
    三  时，布吒婆楼普行外道，与诸大普行众共坐，而大声喧哗议论种种无益之横明
    [论]，如：王论、盗论、大臣论、军队论、怖畏论、战论、饮论、衣服论、寝床论、
179 鬘论、香论、亲论、乘论、乡镇论、村里论、都市论、田舍论、妇人论、勇士论、
    街巷论、井边论、亡灵论、其他杂论、水陆[世界]起源论及如是有、无论等。
    四  尔时，布吒婆楼普行外道，遥见世尊从远方来，见已，令其大众宁静：“诸士！
    宁静勿出声。彼沙门瞿昙来，彼尊者爱宁静，彼亦宁静之赞叹者。盖，若彼见我等
        九 布吒婆楼经                                       一九五
    -----------------------------------------------------------------------
        长部经典一                                          一九六
    为宁静之众，会认为有来访之价值。”如是言时，彼等普行外道默然宁静。
    五  如是世尊，往布吒婆楼之处，布吒婆楼言世尊曰：“善来世尊！我等欢迎世尊。
    世尊!世尊久违以来访我等之处。世尊！请坐，此座为世尊所设。”世尊坐于斯设之
    座，布吒婆楼，取一低座，坐于一面，世尊如是对坐于一面之布吒婆楼曰：“布吒婆
    楼!今汝等为何论讲而集会于此，又汝等之论议，为何而停止耶?”
    六   如是言时，布吒婆楼答世尊曰：
        “世尊！我等为某论讲集会此处，其论讲是[暂时]搁置。我等之议论，世尊！
    后将易闻斯论。世尊!几日前，种种外道之沙门、婆罗门，会集于议论堂时，生起
180 灭尽增上想之论议：‘如何是增上想之灭尽?’
        时，有一类人如是言：‘人人之想，是无因无缘而生、灭。于生时即有想，灭
    时为无想。’一类人如是说明增上想之灭尽。
        对彼，有人如是言：‘如是[说]。实不然。友!想是有来、有去之人我。来即
    有想，去即无想。’一类人如是说明增上想之灭尽。
        对彼，更有人言：‘如是[说]，实不然。有大神通、大威力之沙门、婆罗门，
    彼等输入、移出人人之想，输入时即有想，移出即无想。’一类人如是说明增上想
    之灭尽。
        对彼，更有人言：‘如是[说]，实不然。有大神力、大威力之天神，输入、移
    出人人之想，输入时即有想，移出即无想。’一类人如是说明增上想之灭尽。
        世尊!尔时，我对世尊起如是念：‘世尊确实，善逝确实对此法之精通者。’
    世尊确实熟知增上想之灭尽者，然，世尊!如何是增上想之灭尽?”
    七  “布吒婆楼!彼沙门、婆罗门言：‘人之想是无因无缘生、灭’者，由其最初即
181 错误。所以者何，布吒婆楼!人想之生、灭，是有因有缘。一类人依学习而想生，
    一类人依学习而想灭。”
        “学习者何耶?”世尊曰：“布吒婆楼！今如来出现于世，应供、等正觉……乃至
    ……具足清净之身业、语业，清净而生活；戒具足，守护诸根门，具足而圆满正念、
    正智。[参照沙门果经四0~四二]。
        布吒婆楼!比丘如何是戒具足耶?布吒婆楼!于此，有比丘，舍杀生、离杀生，
    不用刀、杖，有羞耻之心，充满慈悲心，利益怜愍一切生物、有情而住。此为比丘
        九 布吒婆楼经                                       一九七
    -----------------------------------------------------------------------
        长部经典一                                          一九八
    戒具足之一分。……乃至……[同经四四——六二]又某沙门、婆罗门，受食信施而
    生活，例如：为祈愿、解愿……乃至……与树根、药及取离之，依如是无益徒劳之
    横明而过邪命生活。远离如是无任何利益徒劳之横明，此为比丘戒之一分。[参照同
    经四三——六二]
    八  布吒婆楼!比丘如是戒具足者，无论何处，由戒之护持故，皆不见怖畏。……
    乃至……具足此圣戒蕴者，彼之内心感受无垢清净之安乐。布吒婆楼!如是比丘是
    戒具足。[参照同经六三节。]
182 九  布吒婆楼!比丘如何护持诸根门耶?布吒婆楼!于此有比丘，以眼见色时……
    [乃至]……彼具足护持[诸]根，内心感受无垢纯净之安乐。布吒婆楼!比丘如
    是护持诸根门……乃至……[参照同经六四——七四节]。
    一0  彼等自己观察，舍离此等之五盖者，则生欢喜；生欢喜已，则生喜悦；意怀
    喜悦者，则身轻安；身轻安者，则感受乐；觉乐者，则心入三昧。彼去诸欲，离不
    善法，有寻有伺，由离生喜、乐，以达初禅而住。因此，灭最初之欲想，其时，由
    离生喜、乐，而微妙之真实想生。由此，其时之彼，由离生喜、乐。成为有微妙之
    真实想者。依如是学，一些想生；依如是学，一些想灭。此乃依于学习。”世尊曰：
    一一  “布吒婆楼！更有比丘，息灭寻伺，内心安静，得心一境性，无寻无伺，由定
    生喜、乐，达第二禅而住。其时，以前由离生喜、乐之微细真实想灭，同时，由定
183 生喜、乐之微细真实想生。由此，其时之彼，由定生喜、乐，成为有微细之真实想
    者。依如是学习，一些想生；依如是学习，一些想灭。此乃依于学习。”世尊曰：
    一二  “复次，布吒婆楼!有比丘离喜，成为舍住，正念、正智，身感受乐，诸圣者，
    云：‘舍而有念之乐住者’，达第三禅而住。其时，先前由定生喜、乐之微细真实想
    灭，同时，于舍、乐之微细真实想生。由此，其时之彼，成为有舍、乐之微细真实
    想者。依如是学习，一些想生；依此学习，一些想灭，此乃依于学习。”世尊曰：
    一三  “复次，布吒婆楼!舍离乐，舍离苦，灭先前所感受之乐、忧，不苦不乐，成
    为舍念清净，达第四禅而住。其时，先前之舍、乐之微细真实想灭，同时，不苦不
    乐之微细真实想生。由此，其时之彼，成为不苦不乐之微细真实想者。依如是学习，
    一些想生，依如是学习，一些想灭。此乃依于学习。”世尊曰：
    一四  “复次，布吒婆楼!于此，有比丘超越一切色想，灭障碍想，不忆念异想故，
        九 布吒婆楼经                                       一九九
    -----------------------------------------------------------------------
        长部经典一                                          二00
    唯：‘虚空是无边’，达于空无边处而住。其时，先前之色想灭；同时，空无边处乐
    之微细真实想生。由此，其时之彼，成为空无边处之微细真实想者。依如是学习，
    一些想生；依如是学习，一些想灭。此乃依于学习。”世尊曰：
184 一五  “复次，布吒婆楼!于此，有比丘超越空无边处，唯：‘识是无边’，达于识
    无边处而住。其时，先前之空无边处之微细真实灭；同时，识无边处之微细真实想
    生。由此，其时之彼，成为识无边处之微妙真实想者。依如是学习，一些想生；依
    如是学习，一些想灭。此乃依于学习。”世尊曰：
    一六  “复次，布吒婆楼！于此有比丘于一切方，超越识无边处唯：‘无所有’，达
    于无所有处而住。其时，先前之识无边处之微妙真实想灭；同时，无所有处之真实
    想生。由此，其时之彼，成为无所有处之微妙真实想者。依如是学习，一些想生；
    依如是学习，一些想灭。此乃依于学习。”世尊曰：
    一七  “布吒婆楼!确实，比丘有达自己[独特]之想，彼则由其顺次，从先前而向
    后，以达想之顶点。彼立于想之顶点时，谓：‘思虑于我为恶，不思虑于我为善；
    若我作意、思虑者，我则此想灭，他之粗想再生，如是我不令作意、不思虑。’因
    此，彼不思虑，又不作意。由不思虑、不作意，彼[诸]想灭，他想不生，彼达到
    灭尽[诸想]，布吒婆楼!于如是次第，灭尽增上想而达等至。
    一八 布吒婆楼!汝如何思惟耶?汝以前曾闻如是渐次灭尽增上想而达等至耶?”
       “否，世尊!我唯由世尊之所说而知之。即：‘布吒婆楼!确实，比丘有由至自
    己之想，彼则由其顺次，从先前而向后，次第以达想之顶点。彼立于想之顶点时，
185 谓：‘思虑于我为恶，不思虑于我为善。若我思虑、作意者，我则此想灭，他之粗
    想再生，如是我不令作意、不思虑。’因此，彼不思虑，又不作意。由不思虑、不
    作意，彼[诸]想灭，他想不生，彼达到灭尽[诸想]。布吒婆楼!于如是次第，灭
    尽增上想而达等至。’”
        “确实如是，布吒婆楼！”
    一九 “世尊！世尊所教[说]想之顶点是一，或所教[说]之顶点是多耶?”
       “布吒婆楼!我教[说]想之顶点是一，亦教[说]想之顶点是多。”
       “世尊!如是者，世尊如何教[说]想之顶点是一、亦教[说]是多耶?”
       “布吒婆楼!实如是、如是达(想之)灭，以示如是、如是想之顶点，布吒婆楼！
        九 布吒婆楼经                                       二0一
    -----------------------------------------------------------------------
        长部经典一                                          二0二
    如是我说示想之顶点是一、又想之顶点是多。”
    二0   “世尊!最初想生，而后智生耶?最初智生，而后想生耶?或智与想，是
    非前非后生耶?”
        “布吒婆楼！虽是最初想生，而后智生，但由想之生，而实智之生。如是彼等自
    知：‘然，缘此而我智慧生。’布吒婆楼！依此理由，而知于最初想生，而后智生，
    由想之生起，而有智之生起。”
    二一  “世尊!想是人之我耶?或想与我是异耶?”
        “布吒婆楼！汝对于‘我’，如何思惟耶?”
186     “世尊!我思惟粗现之我，是有形、依四大所成、搏食之所养。”
        “布吒婆楼！汝若真以为粗之我，是有形、依四大所成、搏食所养者，布吒婆楼!
    汝之想与我，实应异也。如依此差别[之理由]，实知想与我是异：布吒婆楼!此粗
    之我，是有形、依四大所成、搏食所养，尚且于此人，有一想起而他想灭。布吒婆
    楼!依此差别[之理由]，实应知想与我是异。”
    二二  “世尊!我认为‘我’是意所成，具足大、小之支节、诸根之完具者。”
        “布吒婆楼!真认为汝之‘我’”是意所成、具足大、小之支节、诸根之完具者，
    布吒婆楼!汝之想与我，实应异也。布吒婆楼!依此差别[之理由]，应知想与我是
    异：布吒婆楼!此我是意所成、具足大、小支节、诸根之完具者，尚且于此人，有
    一想起而他想灭。布吒婆楼!依此差别[之理由]，实应知想与我是异也。”
187 二三  “世尊!我认为‘我’为无形，是想所成。”
        “布吒婆楼!若真认为汝之我是无形，为想所成者，布吒婆楼!汝之想与我，实
    应异也。布吒婆楼!依此差别[之理由]，实应知想与我是异：布吒婆楼！此我是为
    无形、是想所成，尚且于此人，有一想生而他想灭。布吒婆楼!依此差别[之理由]，
    实应知想与我是异也。”
    二四2  “然，世尊，得令我知：‘人之我是想，或想与我为异”之义耶?’
        “布吒婆楼!汝是依他[教]之见、信忍、执持、研学、行持为旨，因此，汝欲
    知‘人之我与想是一、或想与我是异?’是甚困难!”
    二五  “世尊!若如依他[教]之见、信忍、执持、研学、行持为旨者，欲知‘人之
    我是想、或想与我是异?’甚为困难者。世尊！更[请问：]世界是常?而唯此是
        九 布吒婆褛经                                       二0三
    -----------------------------------------------------------------------
        长部经典一                                          二0四
    真实，其他是虚伪?”
        “布吒婆楼!我不记说此世界是常，而唯此是真实，其他是虚伪。”
        “然者，世尊!世界是无常?而唯此是真实，其他为虚伪?”
        “布吒婆楼!我不记说世界是无常，而唯此是真实，其他为虚伪。”
        “然者，世尊！世界为有边?而唯此是真实，其他是虚伪?”
        “布吒婆楼!我不记此世界是有边，而唯此是真实，其他是虚伪。”
        “然者，世尊!世界是无边?而唯此是真实，其他是虚伪?”
188     “布吒婆楼!我不记说世界是无边，而唯此是真实，其他为虚伪。”
    二六  “世尊!此命与身是一?而唯此是真实，其他为虚伪?”
        “布吒婆楼!我不记说命与身是一，而唯此是真实，其他是虚伪。”
        “然者，世尊!命与身是异?而唯此是真实，其他是虚伪?”
        “布吒婆楼!我不记说命与身是异，而唯此是真实，其他是虚伪。”
    二七3   “然者，世尊!如来4  注4 此时之如来是有情之义。 于死后存在?而唯此是真实，其他是虚伪?”
        “布吒婆楼!我不记说如来于死后是存在，而唯此是真实，其他是虚伪。”
        “然者，世尊!如来于死后是不存在?而唯此是真实，其他是虚伪?”
        “布吒婆楼！我不记说如来于死后是不存在，而唯此是真宾，其他是虚伪。”
        “然者，世尊!如来于死后亦存在、亦不存在?而唯此是真实，其他是虚伪?”
        “布吒婆楼!我不记说如来于死后亦存在、亦不存在，而唯此是真实，其他为虚
    伪。”
        “然者，世尊!如来于死后亦非存在、亦非不存在?而唯此是真实，其他是虚伪？”
        “布吒婆楼!我不记说如来于死后亦非存在、亦非不存在，而唯此是真实，其他
    是虚伪。”
189 二八  “世尊!于此等何故不记说耶?”
        “布吒婆楼!此等不适合于义、不适合于法，而且非根本梵行，又不导于出离、
    离欲、止灭、寂静、证悟、正觉、涅槃也。是故我不记说也。”
    二九  “然者，世尊，世尊所记说者何耶?”
        “布吒婆楼!我所记说者，‘此是苦也。’布吒婆楼!我所记说者，‘此是苦之集。’
    布吒婆楼！我所记说者，‘此是苦之灭。’布吒婆楼!我所记说者，‘此是导苦灭之
        九 布吒婆楼经                                       二0五
    -----------------------------------------------------------------------
        长部经典一                                          二0六
    道。’”
    三0  “然者，世尊!何故世尊记说耶?”
        “布吒婆楼!此，实是适义、适法，是根本梵行且导于出离、离欲、寂静、证悟、
    正觉、涅槃。是故，此，我记说也。”
        “实然，世尊!实然，善逝!而今正是世尊如尊意之时(乞食)。”
        于此， 尊从座起立而离去。
    三一  然， 尊离后不久，彼普行者等，以嘲笑、耻辱之言，骂詈布吒婆楼普行外
    道：
        “布吒婆楼，对沙门瞿昙之所说，竟然表示赞叹：‘实然，世尊!实然，善逝！’
    但我等认为沙门瞿昙对‘世界是常住’、‘世界是无常’、‘世界是有边’、‘世界是无
    边’、‘命与身是一’、‘命与身是异’、‘如来死后存在’、‘如来死后不存在’、‘如来
190 死后亦存在、亦不存在’、‘如来死后亦非存在、亦非不存在’，无一法有确实之说
    示。”
        如是言已，布吒婆楼对彼等普行外道言：

      “诸士!我亦对沙门瞿昙‘世界是常住……乃至……如来死后亦非存在、亦非不
    存在’，认为无一法有确定之说示。但，沙门瞿昙是如实、真正、真知而立脚于法，
    以说适法之道。然而，沙门瞿昙如实、真正、真知而立脚于法，善说适法之道时，
    我对其善说法，如理知解，如何不予肯定乎！”
    三二  尔时，经二、三日后，象首舍利弗与布吒婆楼诣世尊之处，诣已，象首舍利
    弗敬礼世尊，坐于一面；布吒婆楼亦与世尊共相交换致意、感铭之语后，坐于一面。
    坐一面已，布吒婆楼，如是白世尊言：
        “世尊!世尊离去不久，彼等普行者，以嘲笑、耻辱之言，骂詈我曰：‘此布吒
    婆楼，对沙门瞿昙所说，竟然如是表赞叹：‘实然!世尊!实然!善逝!’但我等
191 认为沙门瞿昙对‘世界是常住……[乃至]……如来死后亦非存在，亦非不存在’，
    认为无一法有确定之说示。如是言已，我答彼等普行者言：‘诸士!我亦认为沙门
    瞿昙，对“世界是常……乃至……如来死后亦非存在，亦非不存在”，无一法有确定
    之说示。但，沙门瞿昙，如实、真实、真知而立脚于法，以说适法之道。然而，沙
    门瞿昙如实、真实、真知而立脚于法，以善说适法之道时，我对其善说法，如理知
        九 布吒婆楼经                                       二0七
    -----------------------------------------------------------------------
        长部经典一                                          二0八
    解，如何不予肯定乎！’”
    三三  “布吒婆楼!彼等一切普行者，皆如盲目、无眼者，汝是其中唯一具眼之士。
    布吒婆楼!于此，有一向由我所记说之诸法，又一向由我所不记说之诸法。布吒婆
    楼!一向出我所不记说之法者何耶?谓如云：‘世界是常住?’布吒婆楼!此是由
    我所不记说之法。又，布吒婆楼!如云：‘世界是无常?’此是由我所不记说之法。
    布吒婆楼!如云：‘世界是有边……乃至……如来死后亦非存在，亦非不存在?’
    此是由我所不记说之法也。
        布吒婆楼!何故此等，是一向由我所不记说之法?布吒婆楼!此等亦不适义，
    亦不适法，非根本梵行，又此等亦非出离……乃至……亦非导至涅槃。是故此等，
    一向由我所不记说之法。
        布吒婆楼!然而何者，是一向我所记说之法耶?布吒婆楼:谓：‘此是苦也’，
192 此是一向我所记说之法。布吒婆楼! ‘此是苦之集’，此是一向我所记说之法。布吒
    婆楼! ‘此是苦之灭’，此是一向我所记说之法。布吒婆楼！‘此是导苦灭之道’，
    此是一向我所记说之法。
        布吒婆楼！复何故此等，是一向我所记说之法?布吒婆楼！此等是适义、适法。
    又此等是根本梵行，又出离……[乃至]……导至涅槃也。是故此等，是一向我所
    记说也。
    三四  布吒婆楼!有一类之沙门、婆罗门，如是见、如是主张：‘我于死后，为一
    向安乐、无病。’如是，我访彼等，问曰：‘诸友!汝等如是主张、如是见，云：
    “我于死后，为一向安乐、无病。”是真实否?’我如是言时，彼等实然承认。我更
    问彼等曰：‘诸友！然者，汝等事实知、见世界一向安乐耶?’如是问时，彼等言：
    ‘不然。’我又问彼等曰：‘诸友!然者，汝等更知觉一夜或一日、半夜或半日，
    有一向安乐之我耶?’如是问时，彼等言：‘不然。’我又问彼等曰：‘诸友！然
    者，汝等如是知此是道、道迹，为实现一向安乐之世界耶?’如是问时，彼等言：
    ‘不然。’我又问彼等曰：“诸友!然者，汝等曾闻彼诸天神生一向安乐世界之说
    示音声——“诸尊！为实现一向安乐世界而行善业；诸尊!是正道行者，所以者何?
193 诸尊!我等所行正道，如是生一向安乐之世界”耶?’如是问时，彼等言：‘不然。’
    布吒婆楼!汝意云何?彼等沙门、婆罗门之所说，是否真实耶?
        九 布吒婆楼经                                       二0九
    -----------------------------------------------------------------------
        长部经典一                                          二一0
    三五5  犹如有人如是言：‘我于此国，求、爱彼国中之第一美女。’而众人对彼
    言：‘然，友!汝于此国，求、爱彼国中之第一美女者，汝所谓国中之第一美女，
    汝当知是刹帝利女、婆罗门女、吠舍女、或首陀罗女焉?’如是言时，彼言：‘不
    也。’又有众对彼言：‘友!汝若求、爱彼国中之第一美女者，汝当知彼国中第一
    美是如何名、如何姓耶?又彼女[身]是高、矮或中耶?皮肤是青黑、真黑、或黄
    金色耶?彼住村里、乡镇、或城市耶?’如是问时，彼言：‘不也。’又有诸人问
    彼曰：‘友!汝不知、不见，而汝求、爱其人耶?’如是问时，彼言：‘然也。’
    布吒婆楼!汝意云何?此人如是之所说，无不合于事实耶?”
        “世尊!此人如是之所说，确实不合于事实。”
    三六  “布吒婆楼!实如是沙门、婆罗门，虽如是说、如是见：‘我于死后，一向幸
    福、无病。’我往访彼等，问曰：‘诸友!汝等如是说、如是见，云我死后，一向
    幸福、而且无病。是真实否?’如是言时，彼等承认[曰：]‘然也。’我更问彼等
    曰：‘诸友!然者，汝等觉知、现见一向幸福之世界而住耶?’如是问时，彼等答：
194     ‘不然。’我又如是问彼等曰：‘诸友!然者，汝等知觉一夜、或一日，半夜或半
    曰，一向幸福之我耶?’如是言时，彼等答：‘不然。’我又如是问彼等曰：‘诸
    友!然者，汝等了知，实现此一向幸福世界之道、道迹耶?’如是言时，彼等答：
    ‘不然。’我更如是问彼等曰：‘诸友！然者，汝等曾闻天神说示一向幸福之音声
    ——“诸尊!为实现一向之幸福世界，而行善业；是正道行者，所以者何?诸尊!我
    等所行正道，如是生一向幸福之世界”耶?’如是言时，彼等答：“不然。”布吒婆
    楼!汝意云何?彼等沙门、婆罗门如是之所说，无不合事实耶?”
        “世尊!彼等沙门、婆罗门之所说，不合于事实。”
    三七  “布吒婆楼!犹如于此有人，为登上高楼，于四大道作楷梯，[人]来问彼曰：
    ‘然，友!汝为登上高楼，而作楷梯，汝确知其高楼是在东方、西方、北方或南方
    耶?[其高楼]是高、低或中耶?’如是言时，彼答：‘不然。’又问彼曰：‘友!
    然者，汝不知、见其高楼，汝则为登其楼而作楷梯耶?’如是言时，彼答：‘然也。’
    布吒婆楼!汝意云何?此人如是之所说，合于事实耶?”
        “世尊!彼人如是之所说，不合于事实。”
    三八  “如是，布吒婆楼！沙门、婆罗门如是见、如是说：‘我于死后，一向幸福、
        九 布吒婆楼经                                       二一一
    -----------------------------------------------------------------------
        长部经典一                                          二一二
195 无病。’亦如……[乃至]……布吒婆楼!汝意云何?彼等沙门、婆罗门如是之所
    说，合于事实耶?”
        “世尊!彼等沙门、婆罗门如是之所说，不合事实。”
    三九   “布吒婆楼!有三种我得：粗之我得、意所成之我得、无形之我得。又，布吒
    婆楼!何者是粗之我得耶?谓：有形之[色身]，四大所成、搏食所养者，此为粗之
    我得。何者是意所成之我得耶?谓：有形之[色身]，具足大小支节、诸根圆满，此
    为意所成之我得。何者是无形之我得耶?谓：无形色之想所成者，此为无形之我得。
    四0   布吒婆楼!我实为求断粗之我得而说法。依此而随入，舍离杂染之诸法，增
    长清净之诸法，于现法中，广大智慧之圆满，至自证、通达而住。然，布吒婆楼!
196 对此，汝或者作如是思惟：‘舍离杂染之诸法，增长清净之诸法，于现法中，广大
    智慧之圆满，至自证、通达而住。然而，亦尚住[有情]之苦中。’布吒婆楼!勿
    如是思惟。所以者何?舍离杂染之诸法，增长清净之诸法，于现法中，广大智慧之
    圆满，至自证、通达而住者，彼则得愉快、欢喜、轻安、正念、正智，得安乐而住
    也。
    四一   布吒婆楼!我为永断意所成之我得而说法。依此而随入，舍离杂染之诸法，
    增长清净之诸法，于现法，智慧圆满及其广大，至自证、通达而住。然，布吒婆楼!
    对此，汝或者作如是思惟：‘断离杂染之诸法，增长清净之诸法，于现法中，广大
    智慧之圆满，至自证、通达而住，亦尚住[有情]之苦中。’布吒婆楼!勿作如是
    思惟。所以者何?舍离杂染之诸法，增长清净之诸法，于现法，智慧圆满及其广大
    者，彼则得愉快、欢喜、轻安、正念、正智、得安乐而住也。
    四二   布吒婆楼!我实为求断无形之我得而说法。依此而随入，舍离杂染之诸法，
197 增长清净之诸法……[乃至]……得安乐而住也。
    四三   布吒婆楼!复若对我如是问：‘尊者!尊者如何为永断粗之我得而说法，依
    此而随入，舍离杂染之诸法，增长清净之诸法……[乃至]……通达而住耶?’
198 如是问时，我如是答曰：‘友!如是，我为永断粗之我得而说法。依此而随入，舍
    离杂染之诸法，增长清净之诸法……[乃至]……通达而住也。’
    四四   布吒婆楼!又若如是问我曰：‘尊者!尊者如何为永断意所成之我得而说
    法，依此而随入，舍离杂染之诸法，增长清净之诸法……[乃至]……通达而住耶?’
        九 布吒婆楼经                                       二一三
    -----------------------------------------------------------------------
        长部经典一                                          二一四
    如是问时，我如是答曰：‘友!如是，我为永断意所成之我得而说法。依此而随入，
    舍离杂染之诸法，增长清净之诸法……[乃至]……通达而住也。’
    四五  复次，布吒婆楼!有如是问我曰：‘尊者!尊者如何为永断无形之我得而说
    法，依此而随入，舍离杂染之诸法，增长清净之诸法……[乃至]……通达而住耶?’
    如是问时，我如是答曰：‘友!如是，我为永断无形之我得而说法……[乃至]……
    通达而住也。”布吒婆楼!汝意云何?如是，我之所说，合于事实耶?’
        “世尊!如是之所说，实合于事实。”
    四六  “布吒婆楼!恰如为登上高楼，于高楼之直下，建立一楷梯，有[人]问彼曰：
    ‘友!汝为登上高楼而建造楷梯，汝知其高楼，在东方、西方、南方或北方耶?是
    高、低，或中耶?’如是问时，彼如是答言：‘友!如是为登上高楼，我在此高楼
    之直下，建立楷梯也。’布吒婆楼!汝意云何?此人之所说，合于事实耶?”
        “世尊!彼之所说，合于事实。”
199 四七  “布吒婆楼！此亦如是。若有人问我：‘尊者!尊者如何为永断粗之我得而说
    法……乃至……复如何为求断意所成之我得而说法……乃至……复如何为永断无形
    之我得而说法，依此而随入，舍离杂染之诸法，增长清净之诸法，于现法中，广大
    智慧之圆满，至自证、通达而住耶?’如是问时，我如是答曰：‘友!如是，我为
    永断无形之我得而说法。依此而随入，舍离杂染之诸法，增长清净之诸法……[乃
    至]……通达而住也。’布吒婆楼!汝意如何?我如是之所说，合于事实耶?”
        “世尊!世尊如是之所说，合于事赏。”
    四八  [时]，象首舍利弗白世尊言：“世尊！若当粗之我得时，则此意所成之我得
    是虚妄，又无形之我得亦是虚妄，正于其时，唯此粗之我得是真实耶?世尊!若当
    意所成之我得时，则此粗之我得是虚妄，又无形之我得亦是虚妄，正于其时，唯此
    意所成之我得是真实耶?世尊!若当无形之我得时，则此粗之我得是虚妄，又意所
    成之我得亦是虚妄，正于是时，唯此无形之我得是真实耶?”
200 四九  “象首!若当粗之我得时，决不称意所成之我得，亦不称无形之我得，唯称粗
    之我得也。象首！若当意所成之我得时，决不称粗之我得，亦不称无形之我得，唯
    称意所成之我得也。象首!若当无形之我得时，决不称粗之我得，亦不称意所成之
    我得，唯称无形之我得也。
        九 布吒婆楼经                                       二一五
    -----------------------------------------------------------------------
        长部经典一                                          二一六
        象首!若有人问汝言：‘过去世，汝存在，汝曾非不存在；未来世，汝应存在，
    汝当非不存在；于现在世，汝存在，汝当非不存在耶?’如是问时，象首!汝当如
    何答之耶?”
        “世尊!若有人如是问我：‘汝已于过去存在，汝曾非不存在；汝于未来世当存
    在，汝当非不存在；汝于现世存在，汝正非不存在耶?’世尊!如是问我时，我如
    次答：‘我于过去世存在，我曾非不存在；我于未来世存在，我当非不存在；我于
    现世存在，我正非不存在。’世尊!对如是问时，我为如是答。”
    五0  “象首!若又有如是问汝：‘汝过去之我得曾存在时，则唯汝[过去]之我得
    是真实，未来之[我得]是虚妄，现在之[我得]亦虚妄耶?又，汝未来之我得当
    存在，则唯汝[未来]之我得是真实，过去之我得是虚妄，现在之我得亦虚妄耶?
    又，汝现在之我得正存在时，则唯汝[现在]之我得是真实，过去之我得是虚妄，
    未来之我得亦虚妄耶?’象首!如是问时，汝如何答耶?”
201     “世尊！若如是问我：‘汝过去之我得曾存在时……[乃至]……汝现在之我得
    正存在时，唯汝[现在]之我得为真实，过去[之我得]是虚妄，未来[之我得]
    亦虚妄耶?’世尊!对如是问时，我则如是答：‘当我过去之我得曾存在时，则唯
    我[过去]之我得是真实，未来之[我得]是虚妄，又现在[之我得]亦是虚妄也。
    又，当我未来之我得当存在时，则唯[未来]之我得是真实，过去之[我得]是虚
    妄，现在之[我得]亦是虚妄也。又，当我现在之我得正存在时，则唯我[现在]
    之我得是真实，过去之我得是虚妄，未来之[我得]亦虚妄也。’[世尊！]对如是
    问，我当如是答。”
    五一  “象首!此亦如是，粗之我得存在时，决不称为意所成之我得，亦不称为无形
    之我得，唯称为粗之我得。象首!意所成之我得存在时……乃至……象首!无形之
    我得存在时，决不称粗之我得，亦不称意所成之我得， 唯称无形之我得也。
    五二  象首！此恰如由牛而有牛乳，由乳而有酪，由酪而生酥，由生酥而有熟酥，
    由熟酥而醍醐味也。当有牛乳之时，决不称为酪，亦不称为生酥，亦不称熟酥，又
    不称为醍醐味，其时，唯称为牛乳也。若酪之时……乃至……若生酥之时……乃至
    ……若醍醐味之时，决不称为牛乳，亦不称为酪，亦不称为生酥，亦不称为熟酥，
    其时，唯称为醍醐味也。
        九 布吒婆楼经                                       二一七
    -----------------------------------------------------------------------
        长部经典一                                          二一八
202 五三  象首！此亦如是，粗之我得存在时……乃至……象首!意所成之我得存在时
    ……乃至……象首!无形之我得存在时，实不称为粗之我得，亦不称为意所成之我
    得，唯称为无形之我得也。
        象首!此等乃世间之共称，世间之语辞，世间之名称，世间之记述法，世尊正
    当利用此等而不著也。”
    五四  世尊如是说时，布吒婆楼普行者曰：“伟哉！世尊！大哉!世尊!恰如扶起倒
    者，揭露覆盖者，于迷者指示其道，于闇中持明灯，使有眼者见诸物。世尊以种种
    方便，说示教法。世尊!我今归依佛陀、教法、比丘僧伽。请世尊摄受我，我从今
    日以后，至命终，归依为优婆塞。”
    五五  又象首舍利弗白世尊言：“伟哉!世尊!大哉!世尊!恰如扶起倒者，揭露覆
    盖者，于迷者指示其道，闇中持来明灯，使有眼者见诸物。世尊以种种方便，说示
    教法。世尊!我今归依佛陀世尊、教法、比丘僧伽。世尊!愿得于世尊面前出家、
    得受具戒。”
    五六 如是，象首于世尊之面前出家、受具戒。受具戒后，尊者象首舍利弗，则止
    住独处，不放逸、热心精勤而住，因此不久，良家之子舍家而出家，现在于最上梵
203 行之究竟，自证、通达而住，自知：“生已尽、梵行已立、所作已办、不受后有。”
    确实尊者象首舍利弗，成为阿罗汉之一。

    注1 本经一~五，请参照长部经典第二五经之一、二、三、四、七。本经一~六，请参照中部
        经典第十六经及第七七经，杂阿含卷三十五之第九七三经。
      2 本经二四~二七请参照增支部经典第十集之九十五经，中部经典第六三经，中阿含箭喻
        经，同第七十二经，杂阿含卷第三十四之第九四二经，同卷三十四之九六二经。
      3 本经二七~三0请参照长部经典第二九经三0~三三。
      4 此时之如来是有情之义。
      5 本经三五~三七请参照本卷三明经一九~二一。
        九 布吒婆楼经                                       二一九


(南)一0 须婆经

                                    一0  须婆经
      汉译无相当本经的。其内容是阿难对须婆之间，世尊称赞劝导众人入住于法，举戒、定、
      慧之三学而说明。说须婆依此开示而归依。

        长部经典一                                          二二0
                一0  须婆经
          第一 诵品
204 一  如是我闻。一时，长老阿难，于世尊般涅槃未久，住舍卫城祇树给孤独园。尔
    时，堵提耶子须婆，于某要事，住舍卫城。
    二  时，堵提耶子须婆，告其童子曰：“童子!汝诣沙门阿难之处。诣已，言‘堵提
    耶子须婆、致问长老阿难少病、少恼、起居轻利、[有]气力、安稳而住耶?’以我
    言致问沙门阿难、少病、少恼、起居轻利、[有]气力、安稳而住已，尚如次言：‘长
    老阿难，慈悲怜愍，请来堵提耶子须婆之住处，则甚幸也。’”
    三  彼童子应诺堵提耶子须婆曰：“唯然。”而诣长老阿难之处。诣已，问讯长老阿
    难，以交谈可感铭之语，坐于一面。坐于一面之彼童子，如是告长老阿难曰：
205     “堵提耶子须婆，致问长老阿难，少病、少恼、起居轻利、[有]气力、安稳而
    住?如是言：‘长老阿难，慈悲怜愍，请来堵提耶子须婆之处，则甚幸也。’”
    四  如是言时，长老阿难，如是言彼童子曰：
        “童子，我今服用药石，而不适宜。然，明日依适宜之机会则往之。”
        其时，彼童子则起座，诣堵提耶子须婆之处，诣已，如是言堵提耶子须婆曰：
        “我等以卿之言，告彼沙门阿难：‘堵提耶子须婆，致问长老阿难，少病、少恼、
    起居轻利、(有)气力、安稳而住?尚如次言：“长老阿难，慈悲怜愍，请来堵提耶
    子须婆之处，则甚幸也。”’如是言时，沙门阿难，如是告我曰：‘童子!我今服用
    药石，而不适宜。然，明日依适宜之机会则往之。’如是，明日彼长老阿难，以见
    其宜，则来访。”
    五  时，长老阿难，其夜过后，于午前著衣持钵，以制多迦比丘为随行沙门，而往
    堵提耶子须婆之住处，至已，坐于所设之座。时，堵提耶子须婆诣近长老阿难，诣
    已，向长老阿难问讯，交谈亲善之语后，坐于一面。坐于一面之堵提耶子须婆，如
    是白长老阿难曰：
206     “尊者阿难，长久谨侍、奉事、近住彼尊者瞿昙。尊者阿难，知彼尊者瞿昙，劝
    道、令人、使诸众安立其处，所称赞之诸法。阿难！如何是彼尊者瞿昙所称赞之诸
        一0 须婆经四                                        二二一
    -----------------------------------------------------------------------
        长部经典一                                          二二二
    法、又劝导、令人，使此诸众安立于何处耶?”
    六  “童子！彼世尊称赞三蕴。于此处劝导、令人、使诸众安立而住。三者何耶?乃
    圣戒蕴、圣定蕴、圣慧蕴是。童子!此等之三蕴，是彼世尊所称赞，又于其处劝导、
    令入、使诸众安立其处。”
        “复次，阿难，彼尊者瞿昙，劝导、令入，使诸众安立而住，所称赞之戒蕴者何
    耶?”
    七~二九 “童子!今如来出现于世，是阿罗汉……乃至……童子!比丘具足如是之
    戒蕴。[广说如沙门果经第四0~六三节]。
    三0  童子!此所谓彼世尊，劝导、令入、使诸众安立其处，所称赞之圣戒蕴。然，
    于中[佛法]实有可应作者。”
207     “阿难!希有哉!阿难!未曾哉！阿难!此圣戒蕴是圆满，而非不圆满。阿难!
    我不见佛教以外之沙门、婆罗门有如是圆满之圣戒蕴。阿难!若佛教以外之沙门、
    婆罗门，于自己[教团]中，见有如是圆满之戒蕴者，则令彼等满足而[如是]念：
    “此等为我等[所应]办者已办矣，已达得沙门之义，此以上，我等则无有所应作！”
    然，尊者阿难曰：“确实于此中，实有可应作者。””
                                                             须婆经第一诵品 终
          第二 诵品
    一~一二 “又阿难!彼尊者瞿昙，劝导、令入、使诸众安立其处，所称赞之圣定蕴
    者何耶?”
        “童子!比丘如何保护其诸根门耶？……乃至……由离生喜、乐、普洽全身，[广
    说如沙门果经六四~七六节]。
    一三  童子!比丘实离诸欲、离不善法已，尚有寻有伺，由离生喜、乐，具足初禅
    而住。彼实以初禅，由离生喜、乐、浸润、普偏充满、偏溢其身，由定生喜、乐，
    无不普洽彼全身。此亦于彼定中而有。
208 一四~一五 童子!更有比丘灭寻伺……乃至……无不普洽彼全身[广说如同经七
    七~七八节]。……乃至……此于彼定而有。
    一六~一八 童子!更有比丘舍喜而住……乃至……无不普洽其全身[参照同经七
    七~七八]……乃至……此亦于彼定中而有。
        一0 须婆经                                          二二三
    -----------------------------------------------------------------------
        长部经典一                                          二二三
    一九  童子!此乃彼世尊，劝道、令入、使诸众安立某处，所称赞之圣定蕴。更于
    此中，实有所应作者。”
        “阿难!希有哉!阿难!未曾有哉!阿难!此圣定蕴是圆满，而非不圆满。阿
    难!我不见佛教以外之沙门、婆罗门，有如是圆满之定蕴。阿难!若佛教以外之沙
    门、婆罗门，于自己[教团]中，见有如是圆满之定蕴者，则令彼满足而[如是]
    念：“此等为我等[所应]作者已作矣，已达得沙门之义，此以上，我等则无有所
    应作。然，尊者阿难曰：‘确实于此中，实有可应作者。’”
    二0~二一 “复次，阿难！彼尊瞿昙，劝导、令入、使诸众安立某处，所称赞之慧
    蕴者何耶?”
        “[于此有比丘]，如是心已寂静、纯净……乃至……[我之识以此相关连者。[广
    说如同经八三~八四节。]”
209 二二  童子!比丘如是心寂静、纯净、纯洁、无秽、远离随烦恼，柔软、堪忍、坚
    住，得不动时，其心倾注、导向智见，彼如是知：‘我此身是色所成、四大所造、
    父母所生、饭粥所长养者，是无常、破坏、粉碎、断绝、坏灭之法，而我之识与此
    相关连，依此而存在者。’此亦于彼慧中而有。
    二三~二四 彼如是心寂静……乃至……[一切大肢、小肢]及常异其他之身。[广
    说如同经八五——八六节]。
    二五——三五 彼如是心寂静……乃至……证知：‘更不来此生。’[广说同经八七
    ——九八节。]
    三六  童子!比丘如是心寂静、纯净、纯洁、无秽、远离随烦恼，柔软、堪忍、坚
    住，得不动时，其心倾注、导向漏尽智1  注1 原本有asavanam khaya nanaya(为智漏尽故)，此于意义不甚妥当。今依沙门果经之文asavanam khaya-napaya 。彼如实知：‘此是苦。’如实知：‘此
    是苦之集。’如实知：‘此是苦之灭。’如实知：‘此是至灭苦之道。’如实知：
    ‘此是漏。’如实知：‘此是漏之集。’如实知：‘此是漏之灭。’如实知：‘此
    是至漏灭之道。’如是知、如是见时，彼心从欲漏解脱、从有漏解脱、从无明漏解
    脱。于解脱时，解脱智生。证知：‘[我]生已尽、梵行已立、所作已办、不更来此
    生。’此亦于彼慧中而有。
    三七  童子!此乃彼世尊，劝导、令入、使诸众安立某处，所称赞之圣慧蕴。于此
    中更无所作也。”
        一0 须婆经                                          二二五
    -----------------------------------------------------------------------
        长部经典一                                          二二六
210     “阿难!希有哉!阿难!末曾有哉!复次，阿难!此圣慧蕴是圆满，而非不圆
    满。又阿难!我不见佛教以外之沙门、婆罗门有如是圆满之圣慧蕴。而于此中[慧
    解脱]实无更应作者。希有哉!尊师阿难!未曾有哉!尊师阿难!犹如扶起倒者，
    揭露覆盖者，迷者教示以道，闇中持来明灯，使有眼者见诸色。正如是，尊师阿难，
    以种种方便开示法。尊师阿难！于此，我归依世尊瞿昙，归依法及比丘僧伽。尊师
    阿难!愿摄受我、从今日始，至命终，归依为优婆塞。”

    注1 原本有asavanam khaya nanaya(为智漏尽故)，此于意义不甚妥当。今依沙门果经
        之文asavanam khaya-napaya


(南)一一 坚固经

                                   一一 坚固经
      本经相当于汉译长阿含卷第二四之坚固经(大正藏一)。其内容是说关于佛教之神通
      观，神观及世界观。于佛教最高的理想是解脱，如神通不过是教化众生之方便而已，与
      其理想无直接关系。神观是以诸神于生死轮回，同时可见赞叹、守护佛及其教说，排除
      世界之边无边等问题，叙述由识之灭而一切灭，可说萌芽发展为后世之唯识说。又本经
      所说之中，于后世之阿毗达磨佛教亦成为论究之问题，不只于二三而止。犹如四大种于
      何处灭耶?(婆沙论第一二九)。大梵天避开马胜之征问，憍傲而自已赞叹，这足于梵
      世存在有覆无记之表业的证据(俱舍论第十一)。大梵天自称我是此梵天、大梵天乃至
      一切之父也，梵众天相信之，是起于见取与戒取之恶见者(婆沙论第九八)等是。

                一一 坚固经
211 一  如是我闻。一时，世尊住那烂陀城之婆婆利庵罗园。尔时，长者坚固，诣访世
    尊之处，诣已，敬礼世尊，坐于一面。坐于一面之长者坚固白世尊言：
        “世尊!此殷盛丰裕、人民炽盛之那烂陀城人，敬信世尊。善哉！世尊!世尊宜
    令一比丘，现上人法1  注1 上人法者，原文为uttari-manussa-dhamma云超人之能力。 之神通、奇迹之示导。然者。此那烂陀城民，更越敬信世尊。”
        如是言时，世尊告长者坚固曰：
        “坚固!我实不向诸比丘如是说：‘诸比丘!汝等为白衣之在家者等，现上人法
    之神通、奇迹’之示导。”
    二  长者坚固再如是白世尊曰：
        “世尊！我非恼犯世尊，而复如是言：世尊!此殷盛丰裕、人民炽盛之那烂陀城
    人，敬信世尊。善哉!世尊!世尊宜令一比丘，现上人法之神通、奇迹之示导。然
212 者，那烂陀城民，更越敬信世尊。”
        一一 坚固经                                         二二七
    -----------------------------------------------------------------------
        长部经典一                                          二二八
        世尊再告长者坚固曰：
        “坚固!我实不向诸比丘如是说：‘诸比丘!汝等为白衣在家者等，现上人法之
    神通、奇迹’之示导。”
    三  长者坚固三度白世尊曰：
        “世尊!我非恼犯世尊，而复如是言：世尊!此殷盛丰裕、人民炽盛之那烂陀城
    人，敬信世尊，善哉！世尊！世尊宜令一比丘，现上人法之神通、奇迹之示导。然
    者，此那烂陀城民，更越敬信世尊。”
        “坚固!此三种示导，我自证知、作证已而开示者。三种者何耶?则：神通神变、
    记心神变、教诫神变是。
    四  坚固！又神通神变者何耶?坚固!因有比丘，能现无量种之神变：一身现为无
    量身，无量身现为一身，或显或隐、穿墙、串壁、穿山，皆通行无碍，犹如于虚空；
213 出没大地，犹如于水中；覆水不没，犹如于地上；结跏趺坐于空中浮游，犹如有翼
    之鸟；以手扪摸日月之如是大神力、大威力；或现身以达梵天之世界。于其已得信
    之归依者，见此比丘，能现无量种之神变：一身现为无量身，无量身现为一身；或
    显或隐、穿墙、串壁、穿山，皆通行无碍，犹如于虚空；出没大地，犹如于水中：
    履水不没，犹如于地上；结跏趺生于空中浮游，犹如有翼之鸟；以手扪摸日月之如
    是大神力、大威力；或现身达于梵天之世界。
    五  彼得信之归依者，以此告某一未信末归依者言：‘友!实希有哉!友!实未曾
    有哉!沙门有大神力、大威德耳!我见一比丘，能现无量种之神变：一身现为无量
    身，无量身现为一身：……乃至……能现身达于梵天之世界。’如是未信未归依者，
    答彼得信之归依者曰：‘友!实有名为建咒梨明咒。彼比丘则依此明咒，现无量种
    之神变也。则：现一身为无量身，无量身现为一身……乃至……能现身达于梵天之
    世界。’坚固!汝如何思惟耶?彼未信未归依者，不对已得信之归依者如是言否?”
        “世尊!可能如此言。”
        “然，坚固!我以观察于神通神变之过患，而厌患、惭愧、避遣神通神变。
    六  复次，坚固!记说他心神变者何耶?坚固!有能观察诸有情及他人之心、心所
    及寻、伺，而记说：‘汝之意是如是，汝之意是如斯、汝之心是如此。’某得信之
    归依者，见彼比丘，能观察诸有情及他人之心、心所及寻、伺，记说：‘汝之意是
        一一 坚固经                                         二二九
    -----------------------------------------------------------------------
        长部经典一                                          二三0
    如是、汝之意是如斯、汝之心是如此。’
214 七  彼得信之归依者，或以此告某未信未归依者言：‘友!希有哉!友!未曾有哉!
    沙门之大神力、大威力；我见一比丘，能观诸有情及他人之心、心所及寻伺，而记
    说：“汝之意是如是、汝之意是如斯、汝之心是如此。”’闻此之未信未归依者，会
    向已得信之归依者言：‘友!有名为摩尼柯咒，彼比丘乃依此明咒，而记说诸有情
    及他人之心、心所……乃至……“汝之意是如是、汝之意是如斯、汝之心是如此。”’
    坚固!汝如何思惟耶?彼未信未归依者，不会对已得信之归依者如是言否?”
        “世尊!可能如是言。”
        “然，坚固!我观察于记心神变之过患，而厌患、惭愧、避遣此记心神变也。”
    八  复次，坚固!教诫神变者何耶?坚固!于此，有比丘如是教诫：‘汝应如是寻
    思，汝勿如是寻思；应如是作意，勿如是作意；舍离此，应到彼而住。’坚固!如
    是，称为教诫神变。
    九~四三 复次，坚固!今[如来]出现于世、阿罗汉，等正觉……乃至……[广
    说如沙门果经四0-七四节]。
    四四  彼观见自己已舍离五盖时，则生欢喜；已生欢喜者，则喜悦；意怀喜悦者，
    则身轻安；身已轻安者，则觉受乐；有乐者，则心三昧。彼已去诸欲，远离不善法，
215 有寻、有伺，由离生喜、乐，以达初禅而住。彼以由离生喜、乐，浸润、普偏充满、
    偏溢其身；以由离生喜、乐，无不普洽其全身。[广说如同经七五节]。
    四五  坚固!犹如熟练之助浴者或助浴者之弟子、撒洗粉于铜盆，以注水而搅绕，
    使浸湿而至周偏内外不渗出。坚固! [比丘]由离生喜、乐，浸润、普偏充满、偏
    溢其身；以离生喜、乐，无不普洽其全身[同经七六节]。
    四六~四九 [如同经七七~八0节]。
    五0~五一 达第四禅而住……乃至……坚固!如是称为教诫神变。[同经八一
    ~八二节]。
    五二 如是心寂静、纯净、无烦恼，远离随烦恼，柔软、堪任、安住不动时，比丘
    之心倾注于智见……乃至……坚固!此称为教诫神变[广说如同经八四~九八节]。
    五三~五六 ……证知‘更不来此生。’坚固!此，称为教诫神变。[参照同经八四
    ~九八)。
        一一 坚固经                                         二三一
    -----------------------------------------------------------------------
        长部经典一                                          二三二
    六七  坚固!此三种之神变，我自证知、体现而宣说。坚固!往昔，于此比丘之教
    团中，有一比丘，心起如是思念：‘此等四大种，则：地界、水界、火界、风界、
    于何处而灭尽耶?’尔时，坚固!彼比丘之心统一，入定而显现趣天道。
    六八  尔时，坚固!其比丘往彼四大王众天之处，至已，如是问四大王众天曰：“卿
    等!此等四大种，则：地界、水界、火界、风界，于何处而灭尽耶?”
216     如是问时，坚固!四大王众天答比丘言：‘比丘!我等实不知此等四大种，则：
    地界、水界、火界、风界，于何处灭尽耶?有四大王[天]比我等殊胜。彼等可能
    知此等四大种，则：地界、水界、火界、风界，于何处灭尽也。
    六九  尔时，坚固!其比丘往彼四大王[天]之处，至已：问四大王[天]曰：“卿
    等!此等四大种，则：地界、水界、火界、风界，于何处灭尽耶?’
        如是问时，坚固!四大王[天]答彼比丘言：‘比丘!我等实不知此等四大种，
    则：地界、水界、火界、风界，于何处灭尽耶?比丘！有天名为三十三天，比我等
    殊胜，彼等可能知此等四大种，则：地界……乃至……风界，于何处灭尽。’
    七0  尔时，坚固!彼比丘往三十三天之处，至已，问三十三天曰：‘卿等!此等
    四大种，则：地界……乃至……风界，于何处灭尽耶?’
        如是问时，坚固!三十三天答彼比丘言：‘比丘!我等实不知此等四大种，则：
    地界……乃至……风界、于何处灭尽耶?比丘!有比我殊胜之名为裟迦帝释天主。
    彼等可能知此等四大种，则：地界……乃至……风界，于何处灭尽。’
217 七一  尔时，坚固!彼比丘往帝释天之处，……[乃至]……‘……比丘!有名为
    夜摩天，比我等殊胜，可能知此等四大种，则……[乃至]……灭尽也。’
    七二  尔时，坚固!彼比丘往夜摩天之处……[乃至]……‘……比丘!有名为须
    夜摩天子，比我等殊胜，彼等可能知……。’
218 七三  尔时，坚固！彼比丘往夜须摩天子之处……[乃至]……‘……比丘!有名为
    都史多天，比我等殊胜，彼等可能知……。’
    七四  尔时，坚固，！彼比丘往都史多天之处……(乃至)……‘……比丘!有名
    为观史多天子，比我等殊胜，彼等可能知……。’
    七五  尔时，坚固!彼比丘往都史多天子之处……[乃至]……‘……比丘!有名
    为乐变化天，比我等殊胜，彼等可能知……。’
        一一 坚固经                                         二三三
    -----------------------------------------------------------------------
        长部经典一                                          二三四
    七六  尔时，坚固!彼比丘往乐变化天之处……[乃至]……‘……比丘!有名为
219 妙化天子，比我等殊胜，彼等可能知……。’
    七七  尔时，坚固!彼往妙化天子之处……[乃至]……‘……比丘!有名为他化
    自在天，比我等殊胜，彼等可能知……。’
    七八  尔时，坚固!彼比丘往他化自在天之处……[乃至]……‘……比丘，有名
    为自在天子，比我等殊胜，彼等可能知……。’
220 七九  尔时，坚固，彼比丘往自在天子之处……[乃至]……‘……比丘，有名为
    梵众天，比我等殊胜，彼等可能知……。’
    八0  尔时，坚固!彼比丘心统一、入定现趣天之道。尔时，彼比丘往梵众天之处，
    至已，问梵众天曰：‘卿等!此等四大种，则：地界……乃至……风界，于何处灭
    尽耶?’如是问时，坚固!梵众天如是答比丘曰：‘比丘!我等实不知此等四大种，
    则：地界……乃至……风界，于何处灭尽。比丘!梵天、大梵天、胜者、无能胜者、
    一切见者、支配者、自在者、作者、化作者、优越者、创造者、主宰者、为已生未
    生之父者。彼等比我等殊胜，彼等可能知此等四大种，则：地界……乃至……风界，
    于何处灭尽。’
        ‘卿等，然者，彼大梵天，今在何处耶?’
        ‘比丘!我等实不知梵天于何处、从何、[住]何方?然者，比丘![梵天出]
    现之光相，则：光明生、光耀现者，梵天当出现。光明生、光耀现，此乃梵天出现
    之前兆也。’
221 八一  尔时，坚固!彼大梵天不久而出现。时，坚固！比丘往彼大梵天之处，至已，
    问大梵天曰：‘卿!此等四大种，则：地界……乃至……风界，于何处灭尽耶?’
        如是问时，坚固!彼大梵天答彼比丘曰：“比丘!我是梵天、大梵天、胜者、
    无能胜者、一切见者、支配者、自在者、作者、化作者、优越者、创造者、主宰者、
    已生未生者之父。’
    八二  坚固!彼比丘再问梵天曰：‘卿！我非问卿：“卿是梵天、大梵天、胜者、无
    能胜者、一切见者、支配者、自在者、作者、化作者、优越者、创造者、主宰者、
    已生末生之父耶?’卿!我是问卿：“此等四大种，即：地界……乃至……风界，于
    何处灭尽耶?”’
        一一 坚固经                                         二三五
    -----------------------------------------------------------------------
        长部经典一                                          二三六
        坚固!如是大梵天再答彼比丘曰：‘比丘!我是梵天、大梵天、胜者、无能胜
    者、一切见者、支配者、自在者、作者、化作者、优越者、创造者、主宰者、已生
    未生之父。’
    八三  坚固!彼比丘三度问彼大梵天曰：‘卿!我非问卿：“卿是梵天、大梵天、胜
    者、无能胜者、一切见者、支配者、自在者、作者、化作者、优越者、创造者、主
    宰者、已生未生之父耶?”卿!我实问卿：“此等四大种，则：地界……乃至……风
    界，于何处灭尽耶?”’
222     其时，彼大梵天，捉比丘之腕退于一隅，语彼比丘曰：‘比丘!我认为于此世
    界，梵众天：“于任何物，梵天无有不见；于任何物，梵天无有不知，于任何物，梵
    天无有不经验者。”是故，我于彼等面前不说明也。然，比丘!我实不知此等四大种，
    则：地界……乃至……风界，于何处灭尽耶?然，比丘!于此世界，不请问世尊，
    解答此问题而向他求索者是汝之过患、汝之过失也。比丘!汝宜往世尊之处，以询
    问此疑问，世尊为汝所说明者，汝当忆持之。’
    八四  其时，坚固!彼比丘犹如力士之曲伸臂、伸曲臂，[速]消失于梵天之世界，
    现于我前。尔时，坚固!比丘敬礼我，坐于一面。坚固!坐于一面之彼比丘，如是
    [问]我曰：‘世尊!此等四大种，则：地界、水界、火界、风界，于何处灭尽耶?’
    八五  如是问时，坚固!我如是答彼比丘曰：‘比丘！昔有航海商贾者，携视岸鸟
    乘舰，航行海洋，至不见陆地时彼等放视岸鸟，彼鸟飞往东方、飞往南方、飞往西
    方、飞往北方、飞往上方四维。若彼[鸟]发见任何之陆地，确实其飞去。不然者，
    彼[鸟]不能发见任何之陆地者，则飞还彼船。比丘!汝亦如是，寻求此问题之解
223 说，往之梵天之世界不能得，只于回归我前。然者，比丘!汝不应如是询问：“世尊!
    此等四大种，则：地界、水界、火界、风界，于何处灭尽耶?”比丘，应如是问：
          水、地、火、风于何处不坚住?
          长、短、细、粗、净、不浮于何处不坚住?
          名与色于何处灭尽无余耶?
        有此解答：
          不可见无量之识，于一切处舍弃2  。
          则于如是之处所，水、地、火、风不坚住。
        一一 坚固经                                         二三七
    -----------------------------------------------------------------------
        长部经典一                                          二三八
          于此处，长、短、细、粗、净、不净亦然。
          于此处，名与色灭尽无余。
          由识之灭，此[一切]之灭也。’”
        世尊如是说已，长者坚固欢喜充满，欢喜[世尊]之所说。

    注1 上人法者，原文为uttari-manussa-dhamma云超人之能力。
      2 日译版paham谓不明其义，从觉音注而译为“偏通”。这样和前文连起来“偏通”甚难解其
        意义。依据水野博士之巴利辞典，paham就是Pajahati的PPr,pajahati是舍离或舍弃
        之义，而译为一切处舍去较妥当。


(南)一二 露遮经

                                      一二 露遮经
      本经相当于汉译长阿含卷第二九之露遮经(大正藏一)。其内容是沙门、婆罗门虽证知
      善法，不以此语他人，对生起恶见之露遮婆罗门，说明如是之邪见，当生于地狱或畜生。
      于世有不自觉亦不留他；不自觉而觉他：自觉而不觉他之师，此等皆应非难；自觉而
      觉他之师，才不应非难，佛正是此师；是对于三学四谛宣示说法者。

                一二 露遮经
224 一  如是我闻。一时，世尊与五百大比丘众俱，游行至拘萨罗国之婆罗提婆村。时，
    露遮婆罗门住此婆罗提村，乃人民炽盛，草、木[繁茂]、水[甚便利，五]谷丰裕
    之王领，依拘萨罗国王波斯匿所净施拜领之地。
    二  尔时，露遮婆罗门生如是恶见：“于此，沙门、婆罗门证知之善法，不从所证知
    之善法为他人宣说。是故，他人能为他人作何[饶益]乎?实如断故缚，更作其他
    之新缚，于是，我说此贪欲之恶法。是故，他人能为他人作何[饶益]乎?”
    二  时，露遮婆罗门闻：“由释迦族出家之释子沙门瞿昙与五百大比丘家俱游行至拘
    罗国之婆罗婆提村。彼世尊瞿昙之名声上扬偏闻：‘彼世尊是阿罗汉、等正觉、明
    行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。’彼含括此天界、
225 魔界、梵天界及此世界之沙门、婆罗门、天、人、众生等，自觉、自证宣说，彼说
    初善、中善、终善具文义之法，宣说圆满清净之梵行。宜[往]见如是阿罗汉。”
        一二 露遮经                                         二三九
    -----------------------------------------------------------------------
        长部经典一                                          二四0
    四  尔时，露遮婆罗门告剃头师背西卡曰：“然，背西卡！诣沙门瞿昙之处，诣已，
    以我之言：‘瞿昙!露遮婆罗门致问世尊之无病、无恼、气力如常、轻安而住否?’
    致问沙门瞿昙之无病、无恼、气力如常、轻安而住已，而如是言：‘尊者瞿昙与比
    丘众俱，明日受露遮婆罗门之请食。’”
    五  剃头师背西卡应诺露遮婆罗门：“唯然，尊者。”而诣世尊之处，敬礼世尊，坐
    于一面，坐于一面之背西卡，如是白世尊曰：
        “世尊!露遮婆罗门，致问世尊之无病、无恼、气力如常、轻安而住耶?又如是
    言：‘世尊与比丘众俱，明日受露遮婆罗门之请食。’”
        [尔时]世尊默然受请。
    六  时，剃头师背西卡，如世尊之应诺，从座起立，敬礼世尊，行右绕之礼，而到
226 露遮婆罗门之处，至已，如是言露遮婆罗门曰：“然，尊者!我等以卿之言告世尊曰：
    ‘世尊!露遮婆罗门致问世尊之无病、无恼、气力如常、轻安而住。’又如是言：
    ‘世尊与比丘众俱，明日受露遮婆罗门之请食。’”
    七  如是露遮婆罗门，翌日于自宅，备美味之嚼食、啖食已，告剃头师背西卡曰：
    “然，背西卡!诣沙门瞿昙之处言：‘瞿昙!时至，食膳已备。’”
        剃头师背西卡，应诺露遮婆罗门言：“唯然，尊者!”而诣世尊之处，敬礼世尊，
    坐于一面，坐于一面之剃头师白世尊曰：“世尊!时至，食膳已备。”时，世尊于晨
    早，著下衣，持上衣、钵，与比丘众俱，往裟罗婆提村。
    八  尔时，剃头师背西卡随世尊之后，而白世尊言：
        “露遮婆罗门生如是恶见：‘于此，沙门、婆罗门证知之善法，不从所证善法为
    他人宣说。是故，他人能为他人作何[饶益]乎?实如断故缚，更作其他之新缚，
    于是，我说此是贪欲之恶法，是故，他人能为他人能作何[饶益]乎?’愿世尊为
    露遮婆罗门，除此恶见。”
        “背西卡!或如是，背西卡!或如是。”
227 九  尔时，世尊至露遮婆罗门住处，坐于所设之座。如是露遮婆罗门以美味之嚼食、
    啖食，亲手供养佛陀并比丘僧伽。世尊食已，手离钵，行澡水已，时，露遮婆罗门，
    取一小座，坐于一面。世尊对坐于一面之婆罗门露遮曰：
        “露遮汝真实生起：‘沙门、婆罗门证知之善法，不从所证知之善法为他人宣说。
        一二 露遮经                                         二四一
    -----------------------------------------------------------------------
        长部经典一                                          二四二
    是故，他人能为他人作何[饶益]乎?实如断故缚，更作其他之新缚，于是，我说
    此是贪欲之恶法。是故，他人能为他人作何[饶益]’之恶见耶?”
        “瞿昙!唯然!”
    一0  “露遮!汝如何思惟耶?汝领住裟罗婆提村耶?”
        “世尊!唯然。”
        “然者，露遮!若有云：‘露遮婆罗门领住娑罗婆提村，娑罗婆提村之生产，唯
    有露遮婆罗门独享用，不分与他人。’依汝生活之彼诸众，不成为障害否?”
        “瞿昙!成为障害。”
        “露遮!障害之作者，为彼等利益之恩惠者或非恩惠者耶?”
        “瞿昙!不为彼等利益之恩惠者。”
        “非利之恩惠者，于彼等现起慈心或现起害心否?”
        “瞿昙!现起害心。”
        “起害心是邪见或是正见耶?”
        “瞿昙!是邪见也。”
228     “露遮!我说邪见者之[生趣]，地狱或畜生二道中一道也。
    一一  露遮!汝如何思惟耶?拘萨罗国王波斯匿，领住迦尸及拘萨罗耶?”
        “瞿昙!唯然。”
        “然者，露遮!若有人言：‘拘萨罗国王波斯匿，领住迦尸及拘萨罗，迦尸及拘
    萨罗之生产，唯拘萨罗国王波斯匿独为享用，不分与他人。’依拘萨罗国王波斯匿
    生活之汝等自己及他人，彼是作障害否?”
        “瞿昙!是作障害者。”
        “作障害者，于彼等利益之恩惠者或非恩惠者耶?”
        “瞿昙!非利益之恩惠者。”
        “非利益之恩惠者，于彼等现起慈心或现起害心耶?”
        “瞿昙!现起害心。”
        “现起害心者，是邪见或是正见耶?”
        “瞿昙!是邪见。”
        “露遮!我说邪见者之[生趣]，地狱或畜生二道中之道也。
        一二 露遮经                                         二四三
    -----------------------------------------------------------------------
        长部经典一                                          二四四
    一二  露遮!若有人云：‘露遮婆罗门领住娑罗婆提村，娑罗婆提村之生产，唯露
    遮婆罗门独为享用，不与他人’者，是为依汝生活彼等之障害者，障害者则无利益
    恩惠者，无利益恩惠者，则现起害心，现起害心则是邪见。
    一三  如是，露遮!言：‘沙门、婆罗门证知善法，不从断证知之善法为他人宣说。
    是故，他人能为他人作何[饶益]乎?实如断故缚，更作其其他之新缚，于是，我
229 说此为贪欲之恶法。是故，他人能为他人作何[饶益]乎?’如是语者，是障害彼
    等：依如来之教法、律而证预流果、证一来果、证不还果、证阿罗汉果之良家诸众，
    到达殊胜地位，以及积生天行之生天界诸人。作障害者，则无利益恩惠，无利益恩
    惠者，则现起害心，现起害心则是耶见。露遮!我说邪见者之生趣，于地狱、畜生
    之二道中之一道也。
    一四  如是，露遮！若有人言：‘拘萨罗国王波斯匿，领住迦尸、拘萨罗，迦尸及
    拘萨罗之生产，拘萨罗国王波斯匿当独享用，不分与他人。’如是言者则障害彼等：
    依拘萨罗国王波斯匿为生活汝自己及其他诸众。作障害者，则无利益恩惠；无利益
    恩惠者，则现起害心；现起害心则是邪见。
    一五  如是，露遮！言：‘沙门或婆罗门证知善法，不从所证善法为他人宣说，是
    故，他人能为他人作何[饶益]乎?实如断故缚，更作其他之新缚，于是，我说此
    是贪欲之恶法。是故，他人能为他人作[饶益]乎?’如是言者则障害彼等：依如来
    之教法、律而证预流果、证一来果、证不还果、证阿罗果之良家诸家，到达殊胜地
230 位，以及积天行之生天界诸人。作障害者，则无利益恩惠；无利益恩惠者，则现起害
    心；现起害心者，则是邪见。露遮!邪见者之生趣，我说地狱及畜生之二道中之一
    道也。
    一六  露遮!世间有应责难之三师，凡责难如是师者，其责难是合于真实而无罪。
    三师者何耶?
        露遮!于此有一师，彼虽出家修行，而未证得沙门果，则为弟子说法，言：‘此
    是汝等之利益，此是汝等之幸福也。’弟子等不闻、不倾听彼言，不坚立般若1  注1 原语anna cittam日本版为“得罗汉果”之意义，而改译为“菩提心”。依水野博士之巴利辞典，anna-citta是了知心、知解心，依此而译为“坚立般若。” ，
    离师教而行[自己]之道。彼应如次受责难：“尊者出家修行，未证得沙门果，而为
    弟子说法，言：‘此是汝等之利益，此是汝等之幸福。’弟子等不闻、不倾听彼言，
    不坚立般若，离师教而行[自己]之道。犹如热中于回身逃走女子，而拥抱背向之
        一二 露遮经                                         二四五
    -----------------------------------------------------------------------
        长部经典一                                          二四六
    女子。如是作为我说此是贪欲之恶法。是故，他人能为他人作何[饶益]乎?”
        露遮!此为世间应责难之第一师，其责难真实、无罪。
    一七  露遮!于此，更有一师，彼虽出家修道，未证得沙门果而为弟子说法，言：
    ‘此是汝等之利益，此是汝等之幸福。’弟子等闻、倾听彼言，坚立般若，不离师
    教而行[自己]之道。彼应如次受责难：‘尊者出家修道，未证得沙门果，而为弟
    子说法，言：“此是汝等之利益，此是汝等之幸福。”彼弟子等闻、倾听彼言，坚立
231 般若，不离师教而行[自己]之道。犹如舍弃自己之田，而思去除他人田草。以说
    此是贪欲之恶法，是故，他人能为他人作何[饶益]乎?’
        露遮!此为世间应责难之第二师。其责难彼师，是合于真实而无罪。
    一八  露遮！于此，更有一师，彼出家修行，证得沙门果，而为弟子说法，言：‘此
    是汝等之利益，此是汝等之幸福。’彼弟子等，不闻、不倾听彼言，不坚立般若，
    离师之教而行[自己]之道2。彼应如是被责难：‘尊者出家修道，证得沙门果，
    而为弟子说法，言：“此是汝等之利益，此是汝等之幸福。”弟子等不闻、不倾听彼
    言、不坚立般若，离师教而行[自己]之道。此犹如断故缚，而更作他之新缚，于
    是，说此是贪欲之恶法。是故，他人能为他人作何[饶益]乎?’
        露遮!此为世间应责难之第三师。其责难彼师，是合于真实而无罪。
232     露遮!彼等三师，于世间应受责难，凡责难彼师，是合于真实而无罪。”
    一九~五三 如是言时，露遮婆罗门白世尊言：
        “然者，世间有不应责难之师耶?”
        “露遮!世间有不应责难之师。”
        “然者，瞿昙!于世间不应责难之师者，是如何[之师]耶?”
        “露遮!今如来出现于世，是阿罗汉、等正觉、明行足、善逝、世间解、无上士、
    调御丈夫、天人师、佛、世尊也……乃至……[广说如沙门果经四0~七四节。]
    五四  彼观察时，已舍离此等之五盖而生欢悦；已欢悦者，则生喜悦；怀喜悦者，
    身则轻安；身经安者，则觉受乐；有觉受乐，心则入三昧。彼舍诸欲，远离不善法，
    有寻、有伺，由离生喜、乐，达初禅而住。彼实以离所生之喜、乐，浸润、周偏盈溢，
    充满其身。以离所生之喜、乐，无不普洽其全身。[同经七五节]。
    五五  露遮!犹如熟练之助浴者或助浴者之弟子，撒洗粉于铜盆，以注水而搅绕，
        一二 露遮经                                         二四七
    -----------------------------------------------------------------------
        长部经典一                                          二四八
233 使浸湿而至周偏内外不渗出。露遮！以离所生之喜、乐，无不普洽其全身。[同经七
    六节]。
        露遮!凡任何师，于其下之弟子，证得如是殊胜之果位者，其师于世间，为不
    应被责难之师。凡责难彼师者，其责难不合于真实而有罪。
    五六~六一 露遮!更有比丘灭寻、伺，内心安静、心专一性，无寻、无伺，由定
    所生喜、乐，达第二禅……乃至……第三禅……乃至……第四禅而住。[广说如沙门
    果经七七~八二节。]
        露遮!凡任何师，于其下之弟子，证得如是殊胜之果位者，其师于世间，为不
    应被责难之师。凡责难彼师者，其责难不合真实而有罪。
    六二  如是心寂静、纯净、无烦恼，远离随烦恼，柔软、堪任、住立不动时，比丘
    之心倾注于智见。
        露遮!凡任何师，于其下之弟子，证得如是殊胜之果位者，其师于世间，为不
    应被责难之师。凡责难彼师者，其责难不合真实而有罪。
    六三~七五 ……乃至……[广说如沙门果经八四~九六节。]
    七六~七七 如是心寂静、纯净、无烦恼、远离随烦恼，柔软、堪任、住立不动时，
    比丘之心倾注于无漏智。彼如实证知：‘此是苦’……乃至……证知……‘……不更
    来此生。’[同经九七~九八]。
        露遮!凡任何师，于其下之弟子，证得如是殊胜之果位者，其师于世间，为不
234 应被责难之师。凡责难彼师者，其责难不合真实而有罪。”
    七八  如是说时，露遮婆罗门白世尊言：“瞿昙!犹如有人正要堕入地狱者，则把捉
    其头发，拉救起安立地上；如是正堕狱者，依世尊瞿昙救起安立地上也。微妙哉!
    瞿昙!微妙哉!瞿昙!犹如扶起倒者，揭露覆盖者，迷路者示之以道，暗中持来油
    灯，使有眼者见诸物。世尊瞿昙!以种种方便宣示法。我今归依世尊瞿昙、法及比
    丘僧。愿世尊瞿昙!摄受我自今以后至命终，归依为优婆塞。”

    注1 原语anna cittam日本版为“得罗汉果”之意义，而改译为“菩提心”。依水野博士之巴利
        辞典，anna-citta是了知心、知解心，依此而译为“坚立般若。”
        一二 露遮经                                         二四九


(南)一三 三明经

                                     一三 三明经
      本经相当于汉译长阿含卷第二六之三明经(大正藏一)。三明者，详细是指利俱、沙磨、
      耶输之三种吠陀，但现在一般为吠陀之意义，三明经是解述关于婆罗门奉信此吠陀，佛
      应二青年婆罗门之请求，甚自然地说法，使彼等满足；佛之教法，是如何比婆罗门更殊
      胜乃由自己之证悟的。于此经，诸婆罗门之古仙以外，亦提出奥义书诸派之名，为知佛
      世时代婆罗门诸派之一斑的重要经典。佛典中亦提起泰提利耶或旃陀迦等名之处，为其
      他所无，如本经之主要人物，越阇达及婆罗睹越奢，为利俱吠陀之传承者而出现于古代
      文献看来，本经为古代婆罗门之研究者，兴味最深之一。

        长部经典一                                          二五0
                一三 三明经
235 一  如是我闻。一时，世尊游化拘萨罗国，与五百大比丘众俱，至拘萨罗国婆罗门
    村之摩那沙加达，住于村北阿致罗筏底河边之庵罗林。
    二  此时，摩那沙加达村，住有众多有名之富裕诸婆罗门。如商伽婆罗门、多梨车
    婆罗门、沸伽罗娑罗婆罗门、生漏婆罗门、忉提耶婆罗门，及其他有名富裕之婆罗
    门等。
    三  时，有婆悉吒及跋罗陀皤阇，正于步行思惟，而起正道与邪道之论议。
    四  婆悉吒青年曰：“此是正道、此道是真实，欲解脱者行此道，则得与梵天合一。
    此乃沸伽罗娑罗婆罗门之所说。”
236 五  跋罗陀皤阇青年曰：“此是正道，此道是真实，欲解脱者行此道，则得与梵天合
    一。此是多梨车婆罗门之所说。”
    六  婆悉吒青年，不能说服跋罗陀皤阇青年，跋罗陀皤阇青年，亦不能说服婆悉吒青年。
    七  此时，婆悉吒青年言跋罗陀皤阇青年曰：
        “跋罗陀皤阇!由释迦族出家之释子沙门瞿昙，[今]住摩那沙加达村北阿致罗
    筏底河边之庵罗林。彼世尊瞿昙，偏布美好名称1  注1 原语有Kiti saddo，应如底本之Kitti saddo ：‘彼世尊是阿罗汉、等正觉、
    明行足、善逝、世间解、无上士、调御丈夫、天人师、佛陀、世尊。’跋罗陀皤阇!
    我等诣沙门瞿昙之处，以此义问沙门瞿昙。沙门瞿昙对我等之所说，我等则如是受
    持。”
        跋罗陀皤阇青年答婆悉吒青年曰：“唯然。”
    八  于是，婆悉吒青年与跋罗陀皤阇青年，诣世尊之处。诣已，敬礼世尊，与世尊
    共相致意，交换可忆念之语后，坐于一面，坐一面已，婆悉吒青年白世尊曰：
        “瞿昙!今我等步行思惟，起正道与邪道之议论。我如是说：‘此是正道，此道
    是真实，欲解脱者行此道，则得与梵天合一。此乃沸伽罗娑罗婆罗门之所说。’又
    跋罗陀皤阇如是言：‘此是正道，此道是真实，欲解脱者行此道，则得与梵天合一。
    此乃多梨车婆罗门之所说。’瞿昙!于此，如是争论、异议，各执所说。”
        一三 三明经                                         二五一
    -----------------------------------------------------------------------
        长部经典一                                          二五二
237 九  “婆悉吒!汝今如是言：‘此是正道，此道是真实，欲解脱者行此道，则得与梵
    天合一。此乃沸伽罗娑罗婆罗门之所说。’又跋罗陀皤阇青年如是言：‘此是正道，
    此道是真正，欲解脱者行此道，则得与梵天合一。此乃多梨车婆罗门之所说。’然
    者，婆悉吒!汝等对何而起争论、异议、异说耶?”
    一0  “尊，瞿昙!实是对于正道与邪道之议论。尊，瞿昙!凡所有之婆罗门，[例
    如]：阿达利耶婆罗门、提提利耶婆罗门、旃都伽2  注2 Chandava brahmana其他写本缺此，想是误会之插入。 婆罗门、旃达瓦婆罗门、梵行婆
    罗门说种种道，但求解脱之婆罗门等，各行此等之道，能得与梵天合一否?
        尊，瞿昙!例如附近村、里或乡、镇有多道，但此等皆会集于村、里。如是，
    尊，瞿昙!实凡婆罗门等，[例如：]阿达利耶婆罗门、提提梨耶婆罗门、旃都伽婆
    罗门、旃达瓦婆罗门、梵行婆罗门说种种道，但欲解脱者，各自行此等之道，能否
    与梵天合一耶?”
    一一  “婆悉吒!汝言：‘彼等[种种道]，能得解脱，而与梵天合一否?’”
        “尊，瞿昙！我说：‘彼等[种种道]，能得解脱，而与梵天合一。’”
        “婆悉吒！汝言：‘彼等[种种道]，能得解脱，而与梵天合一否?’”
        “尊，瞿昙！我说：‘彼等[种种道]，能得解脱，而与梵天合一。’”
        “婆悉吒!汝说：‘彼等[种种道]，能得解脱，而与梵天合一否?’”
        “尊，瞿昙!我说：‘彼等[种种道]，能得解脱，而与梵天合一。’”
238 一二  “然者，婆悉吒!通达三明之诸婆罗门中，有何婆罗门亲见彼梵天否?”
        “尊，瞿昙!不！实无其人。”
        “然者，婆悉吒!通达三明之诸婆罗门之师中，有何一位亲见彼梵天否?”
        “尊，瞿昙!不!实无其人。”
        “然者，婆悉吒！通达三明之诸婆罗门，师之师中，有何一位亲见彼梵天否?”
        “尊，瞿昙！不！实无其人。”
        “然者，婆悉吒!通达三明之诸婆罗门中，溯至七代先师，有何一位亲见梵天
    否?”
        “尊，瞿昙！不!实无其人。”
    一三  “然者，婆悉吒！于通达三明之诸婆罗门中，有创造咒文、赞歌之古仙人。今
    之三明婆罗门，唯依此等古仙人遗下之咒文、赞歌而读诵、歌咏而已。如是，例如：
        一三 三明经                                         二五三
    -----------------------------------------------------------------------
        长部经典一                                          二五四
    阿吒摩、婆摩、婆摩提婆、毗婆审吒、耶婆提伽、鸯耆罗、跋罗陀皤阇、婆悉吒、
    迦叶、婆咎等古仙人，如次说： ‘我等知此，我等见此：梵天之所在，梵天之来
    处，梵天之去处耶?’”
        “尊，瞿昙!无如是说。”
    一四  “婆悉吒!如是三明诸婆罗门，无有一婆罗门亲见彼梵天；又，三明诸婆罗门
    之师中，无有一婆罗门亲见彼梵天；又，三明诸婆罗门，师之师中，无有一亲见彼
239 梵天；诸三明婆罗门，溯至七代之先师，无有一亲见梵天者。
        实于三明之诸婆罗门中，有创造咒文、赞歌之古仙人。今之三明婆罗门，唯依
    此古仙人遗下之咒文、赞歌而读诵、歌咏而已。如是，例如：阿吒摩、婆摩、婆摩
    提婆、毗婆审吒、耶婆提伽、鸯耆罗、跋罗陀皤阇、婆悉吒、迦叶、婆咎等古仙人，
    未曾如次言：‘我等知此，我等见此：梵天之所在，梵天之来处，梵天之去处。’
        然，彼等三明诸婆罗门，实如次言：‘我等所不知，我所不见，我等教示与之
    共住之道，[称]此是正道，此道是真实，欲解脱者行此道，得与梵天合一。’
        婆悉吒!汝如何思惟耶?实既如是，三明诸婆罗门等之所说，非成为无意义之
    言耶?”
        “尊，瞿昙!实然。实既如是，三明诸婆罗门等之所说，实为无意义也。”
    一五  “婆悉吒!彼等三明诸婆罗门等，不自知、不自见证，而教之与梵天合一之道，
    [而言：]‘此实正道，此是真实，欲解脱者行此道，能得与梵天合一。’实无理由
    也。
        婆悉吒!犹如顺次排列3  注3 原语andha-veni另一本为paveni veni是辫发之义，今取列之义。 相连之盲人，最初者不见，中者亦不见，最后者亦不
    见。婆悉吒!我认为如是三明诸婆罗门之所说，正如盲人成列[相连]，最前者不见，
240 中者亦不见，最后者亦不见。彼等三明诸婆罗门之所说，实是可笑、唯名无实、虚
    妄不真也。
    一六  婆悉吒!此，汝如何思惟耶?三明诸婆罗门等，能见日、月，其他众人亦然。
    然而合掌向日、月上升、沉下处，祈祷、赞叹、礼拜耶?”
        “尊，瞿昙!实然，三明诸婆罗门等，能见日、月，其他之众人亦然。然而合掌
    向日、月上升、沉下处，祈祷、赞叹、礼拜也。”
    一七  “婆悉吒!此，汝如何思惟耶?三明诸婆罗门等，见彼日、月，其他众人亦然。
        一三 三明经                                         二五五
    -----------------------------------------------------------------------
        长部经典一                                          二五六
    然而合掌向日、月上升、沉下处，祈祷、赞叹、礼拜。而彼等教示与日、月合一之
    道，得如是言：‘此是正道，此道是真实，欲解脱者行此道，能得与日、月合一耶?’”
        “尊，瞿昙！不！实不得如是言也。”
    一八  “婆悉吒!三明诸婆罗门等，见彼日、月，其他众人亦然。然而合掌向日、月
    上升、沉下处祈祷、赞叹、礼拜，而彼等[三明婆罗门]不能教示与之日、月合一
    之道，如次曰：‘此是正道，此道是真实，欲解脱者行此道，得与日、月合一。’
    然，依如是，三明诸婆罗门，无任何一位，亲见彼梵天者；又，依如是，三明诸婆
    罗门之师，无有一亲见梵天者；又，依如是，三明诸婆罗门，师中之师，无有一亲
241 见梵天者；又，依如是，溯至三明诸婆罗门之七代先师，无有一亲见梵天者；然而
    三明诸婆罗门中，有创造咒文、赞歌之古仙人。今之三明诸婆罗门，唯依此等古仙
    人遗下之咒文、赞歌而读诵、歌咏而已。例如：阿吒摩、婆摩、婆摩提婆、毗婆审
    吒、耶摩提伽、鸯耆罗、跋罗陀皤阇、婆悉吒、迦叶、婆咎——之古仙人，不曾如
    是言：‘我等如此，我等见此——梵天之所在，梵天之来处，梵天之去处。’然而
    彼等三明诸婆罗门，实如是言：‘我等所不知，我等所不见，然我等教示之与梵天
    合一之道，[曰：]此实正道，此道是真实，欲解脱者行此道，得与梵天合一。’
        婆悉吒!此，汝如何思惟耶?实既如是，三明诸婆罗门之所说，非成为无意义
    耶?”
        “尊，瞿昙!实然。如是三明诸婆罗门之所说，实无意义也。”
        “婆悉吒!然，如是三明诸婆罗门，所不知、所不见，彼等教示[与梵天]合一
    之道，[曰：]‘此是正道，此道是真实。欲解脱者行此道，得与梵天合一。’实无
    如是之理由也。
    一九  婆悉吒!犹如有人言：‘于此国内，我爱彼、我求彼国之第一美女。’其时，
    有问彼曰：‘噫!男士！汝求、汝爱彼国之第一美女，汝知彼国之第一美女是刹帝
    利、婆罗门、吠舍或首陀罗中之属何种姓之女子耶?’
        彼被如是问，而答：‘我不知也。’诸人又问彼：‘噫!男士!汝爱、汝求彼
242 国之第一美女，汝知其美女之名及种姓耶?其[身]是高或矮耶?其色是黑或黑褐
    或是金黄色耶?又，其住何村、里、乡、镇、都市耶?’
        其时，彼被如是问，而答：‘我不知也。’诸人更问彼：‘噫！男士！汝不知、
        一三 三明经                                         二五七
    -----------------------------------------------------------------------
        长部经典一                                          二五八
    不见而求、爱彼耶?’彼被如是问，而答：‘然也。’
        婆悉吒!此，汝如何思惟耶?如是彼男士之所说，实为无意义耶?”
        “然，尊，瞿昙!如是彼男士之所说，实是无意义也。”
    二0 “婆悉吒!如是汝所说，三明诸婆罗门，实无有一亲见梵天者；又，汝所说三
    明诸婆罗门等之师，亦无有一亲见梵天者；又，汝所说三明诸婆罗门，师中之师，
    亦无有一亲见梵天者；又，汝所说三明诸婆罗门，溯至七代先师，亦无有一亲见梵
    天者。又，汝所说三明诸婆罗门中，有创造咒文、赞歌之古仙人，今之三明诸婆罗
    门等，唯依此等古仙人遗下之咒文、赞歌而读诵、歌咏而已。例如：阿吒摩、婆摩、
    婆摩提婆、毗婆审吒、耶摩提伽、鸯耆罗、跋罗陀皤阇、婆悉吒、迦叶、婆咎等之
    古仙人，不如是言：‘我等如此，我等见此：梵天之所在，梵天之来处，梵天之去
    处。’然，彼等三明诸婆罗门，实如是言：‘我等不知此，我等不见此，而我等教
    示与之共住之道，[言：]此是正道，此道是真实。欲解脱者行此道，得与梵天合一。’
        婆悉吒!此，汝如何思惟耶?如是三明诸婆罗门之所说，非成为无意义耶?”
        “尊，瞿昙！实然，如是三明诸婆罗门之所说，实无意义也。”
    “然，婆悉吒！彼等三明诸婆罗门，所不知、所不见，彼等教示与之合一之道。
243 言：‘此是正道，此道是真实。欲解脱者行此道，得与梵天合一。’无如是之理由
    也。
    二一  婆悉吒!犹如有人，为于登四衢道之高楼而作楷梯。众人问彼曰：‘噫！男
    士！汝为登高楼而作楷梯。知其高楼是在东、南、西、北之何方耶?其高楼是高、
    矮或中耶？’
        如是被问时，彼答：‘不，我实不知。’众人更问曰：‘噫!男士!汝不知、
    不见[高楼]，而为登高楼以作楷梯耶?’
        如是被问时，彼答：‘实然，不知、不见。’
        婆悉吒!此，汝如何思惟耶?如是男士之所说，实为无意义耶?”
        “尊，瞿昙!然，如是其男士之所说，实是无意义也。”
    二二  “婆悉吒!如是，如汝所说，三明诸婆罗门，实无有一亲见梵天者；又，汝所
    说三明诸婆罗门等师，亦无有一亲见梵天者；又，汝所说三明诸婆罗门，师中之
    师无有一亲见梵天者；又，汝所说三明诸婆罗门，溯至七代先师，亦无有一亲见
        一三 三明经                                         二五九
    -----------------------------------------------------------------------
        长部经典一                                          二六0
244 梵天者。又，汝所说三明诸婆罗门中，有创造咒文、赞歌之古仙人，今之三明诸婆
    罗门等，唯依此等古仙人遗下之咒文、赞歌而读诵、歌咏而已。例如：阿吒摩、婆
    摩、婆摩提婆、毗婆审吒、耶摩提伽、鸯耆罗、跋罗陀皤阇、婆悉吒、迦叶、婆咎
    等之古仙人，无如是言：‘我等知此，我等见此：梵天之所在，梵天之来处，梵天
    之去处。’然，彼等三明诸婆罗门，实如是言：‘我等不知此，我等不见此，而教
    示之与共住之道，[言：]此是正道，此道是真实。欲解脱者行此道，得与梵天合一。’
    婆悉吒!此，汝如何思惟耶?如是三明诸婆罗门之所说，非成为无意义耶?”
        “尊，瞿昙!实然，如是三明诸婆罗门之所说，实无意义也。”
    二三  “然，婆悉吒!彼等三明诸婆罗门，所不知、所不见，彼等教示与之合一之道。
    言：‘此是正道，此道是真实。欲解脱者行此道，得与梵天合一。’实无如是之理
    由也。”
    二四  “婆悉吒!犹如此阿致罗筏底河之水量增至河岸，乌来得以饮水。此时，有一
    男士于彼岸有用务，欲往彼岸而眺望彼方，彼男士立此岸而向彼岸喊言：‘彼岸!
    请来靠此岸，彼岸!来靠此方。’
        婆悉吒!此，汝如何思惟耶?因彼男士之呼喊、恳请、祈求，彼岸能靠来此岸
    否?”
        “尊，瞿昙!不可能靠来。”
    二五  “如是，婆悉吒！三明诸婆罗门等，舍得称为婆罗门之因法行，而执持行非婆
    罗门之因法。而作如是言：‘我等招请因陀罗；我等招请苏摩；我等招请婆留那；
    我等招请伊沙那；我等招请生主；我等招请梵天；我等招请摩醯提；我等招请夜
    摩。’
245     婆悉吒!实彼等三明诸婆罗门等，舍得称为婆罗门之因法行，而执持行非婆罗
    门之因法，由招请、恳求、希望或欢乐故，于身灭死后，成为与梵天合一者，实无
    如是之理由。
    二六  婆悉吒!犹如此阿致罗筏底河之水量增至河岸，乌来得以饮水。此时，有一
    男士于彼岸有用务，欲往彼岸而眺彼方。然彼男士却在此岸，以强固之锁、牢固结
    缚其腕。
        婆悉吒!此，汝如何思惟耶?其男士得出阿致罗筏底河之此岸而到达彼岸耶?”
        一三 三明经                                         二六一
    -----------------------------------------------------------------------
        长部经典一                                          二六二
        “尊，瞿昙!不得到达。”
    二七  “复次，婆悉吒!如是此等之五欲分，于圣律，被称为‘拘锁’、被称为‘系
    缚’。何者为五?依眼所感觉之诸色，引生可欲、可乐、可意而贪著；依耳所感觉之
    诸声……乃至……依鼻所感觉之诸香……乃至……依舌所感觉之诸味……乃至……
    依身所感觉之诸触，引生可欲、可乐、可意而贪著。婆悉吒!实此等之五欲，于圣
    律，被称为‘拘锁’、被称为‘系缚’。
        婆悉吒!三明诸婆罗门等，实执著此等之五欲，被此等所系缚、迷惑，不见其
    过患，对此自在之智慧，满足而受用。
    二八  婆悉吒!彼等三明诸婆罗门等，实舍得称婆罗门之因法行，而执持行非婆罗
246 门之因法。执著五欲，被此等所系缚、迷惑，不见其过患，对此无自在之智慧，满
    足而受用。因此，彼等身灭死后，得与梵天合一，实无如是之理由也。
    二九  婆悉吒!犹如此阿致罗筏底河之水量增至河岸，乌来得以饮水。此时，有一
    男士于彼岸有用务，欲往彼岸而眺望彼方。彼男士却在此岸，盖覆彼头及全身而横
    卧。
        婆悉吒!此，汝如何思惟耶?其男士得出阿致罗筏底河之此岸而到达彼岸耶?”
        “尊，瞿昙!不然。”
    三0 “婆悉吒!如是此等之五盖，于圣律，被称为‘诸障’、被称为‘诸盖’、被称
    为‘妨害’、被称为‘障碍’。何者为五?贪欲、嗔恚、睡眠、掉悔、疑是也。”
        婆悉吒!此等五盖，于圣律，被称为‘诸障’、被称为‘诸盖’、被称为‘妨害’、
    被称为‘障碍’。
        婆悉吒!三明诸婆罗门等，实舍得称婆罗门之因法行，而执持行非婆罗门之因
    法，三明婆罗门等，被此五盖，所障、所遮、所妨、所碍。彼等身灭死后，得与梵天
247 合一，实无如是之理由。
    三一  婆悉吒!此，汝如何思惟耶?汝曾闻诸婆罗门之长老、耆宿、于师师相承中、
    言说时之任何所说耶?梵天是爱著或无爱著耶?”
        “尊，瞿昙!无爱著。”
        “有怨心或无怨心耶?”
        “尊，瞿昙!无怨心。”
        一三 三明经                                         二六三
    -----------------------------------------------------------------------
        长部经典一                                          二六四
        “有嗔心或无嗔心耶?”
        “尊，瞿昙!无嗔心。”
        “有恨心或无恨心耶?”
        “尊，瞿昙!无恨心。”
        “自在或非自在耶?”
        “尊，瞿昙!自在。”
    三二  “婆悉吒!此，汝如何思惟耶?诸婆罗门有爱著或无爱著耶?”
        “尊，瞿昙!有爱著。”
        “有怨心或无怨心耶?”
        “尊，瞿昙!有怨心。”
        “有嗔心或无嗔心耶?”
        “尊，瞿昙!有嗔心。”
        “有恨心或无恨心耶?”
        “尊，瞿昙!有恨心。”
        “自在或非自在耶?”
        “尊，瞿昙!非自在。”
    三三  “如是，婆悉吒!三明婆罗门等有爱著，梵天无爱著：三明婆罗门等有爱著，
    尚可得与无爱著之梵天合一耶?”
        “尊，瞿昙！不然。”
    三四  “善哉!婆悉吒！彼等有爱著之三明婆罗门等，身灭死后，得与无爱著之梵天
248 合一，实无如是之理由。
    三五  如是，婆悉吒!三明婆罗门等，实有怨心，梵天无怨心……乃至……三明婆
    罗门等有嗔心，梵天无嗔心……乃至……三明婆罗门等不自在，梵天是自在，非自
    在之三明婆罗门等，尚得与自在之梵天合一耶？”
        “尊，瞿昙!不然。”
    三六  “善哉!婆悉吒!彼不自在之三明婆罗门等，身灭死后，得与自在之梵天合
    一，实无如是之理由。
        婆悉吒!于此，三明婆罗门等，以邪道为正道而亲近，则身下沉，身下沉时，
        一三 三明经                                         二六五
    -----------------------------------------------------------------------
        长部经典一                                          二六六
    遂至沮丧。彼等想以渡干燥之地，如渡河之渡也。是故，三明婆罗门等之[三明]，
    亦等于‘三明沙漠’，亦同于‘三明丛林’，亦如于‘三明灾厄’也。”
    三七  如是说已，婆悉吒白世尊言：
        “尊，瞿昙！我曾闻：‘沙门瞿昙知与梵天合一之道。’”
        “婆悉吒!此，汝如何思惟耶?摩那沙加达村，由此是近或远耶?”
        “尊，瞿昙!摩那沙加达村，由此是近而非远。”
        “婆悉吒!此，汝如何思惟耶?于此有一人，出生、生长于摩那沙加达村，有人
249 向此未曾离开摩那沙加达村者，问往摩那沙加达村之道路。婆悉吒!彼出生、生长
    于摩那沙加达村者，被问往摩那沙加达村之道路，可能踌躇或困惑耶?”
        “尊，瞿昙！不然。何以故，尊，瞿昙！出生、生长于此摩那沙加达村者，皆善
    知达摩那沙加达村之道路故。”
    三八  “婆悉吒!彼出生、生长于摩那沙加达村，有人向彼问往摩那沙加达村之道路
    时，则无有踌躇、困惑；然，问如来有关达梵天界之道，如来当无踌躇、困惑也。
    婆悉吒！我知梵天、知梵天界及达梵界之道。我知达梵界，如出生于彼处者。”
    三九  如是言时，婆悉吒青年白世尊曰：
        “尊，瞿昙!我曾闻：“沙门瞿昙知得与梵天合一之道。”善哉!世尊瞿昙，为
    我等，教示得与梵天合一之道，以拔济婆罗门族。”
        “婆悉吒!然者，谛听，善忆念之，我当说。”
        婆悉吒青年应诺世尊：“尊师，如是”。世尊曰：
    四0 “婆悉吒!今，如来出现于世，为阿罗汉、等正觉、明行足、善逝、世间解、
250 无上士、调御丈夫、天人师、佛陀、世尊是。彼自证知、证悟已，对此含括天界、
    魔界、梵天界，及此世界之沙门、婆罗门、天、人众生等开示宣说。如来宣示有义、
    有文、初善、中善、后善具足之教法，教示无比圆满清净之梵行。[参照沙门果经四
    0节]
    四一  有长者或长者子，或出生其族姓者，听闻如来之教法；闻法已，对如来获得
    信仰。彼获得信仰而深虑：“居俗家多障碍、是尘道；出家之生活是自在。此完全
    清净、如琢磨螺钿光耀之梵行，居俗家者，不容易实行此梵行。然，我剃除须发，
    著袈裟衣，出家成为无家者[参照沙门果经四一节]。
        一三 三明经                                         二六七
    -----------------------------------------------------------------------
        长部经典一                                          二六八
    四二  如是，出家沙门者，依波罗提木叉防护具足而住、精勤正行、见微罪亦生怖
    畏，于诸学处受持而学习。具足清净之身、语业，活命清净，具足戒行，守护诸根
    门，具足正念、正知而住。[参照同经四二节]。
    四三~七五 婆悉吒!比丘如何为戒具足耶?婆悉吒!于此，有比丘舍杀生、离杀
    生……乃至……由离生喜乐，心得三昧……乃至……无不普洽其全身。[同经四三
    ~七五节之广说]。
    七六  彼[比丘]以慈心，偏满一方而住。如是，第二方、第三方、第四方，如是
251 上、下、横、一切处，周偏全世界，以慈心广大无边，无怨、无嗔，偏满而住。
    七七  复次，婆悉吒!如强力之吹法螺者，容易响闻四方，婆悉吒!实依如是修习
    慈心解脱，凡欲界所作业，则无残余。婆悉吒!其时，此实得与梵天合一之道。
    七八  婆悉吒!比丘以悲心而住……乃至……喜心而住……乃至……舍心偏满一方
    而住。如是，第二方、第三方、第四方，如是上、下、横、一切处，周偏全世界，
    以舍心广大无边，无怨、无嗔，偏满而住。
    七九  婆悉吒!如强力之吹法螺者，容易响闻四方，婆悉吒！实依如是修习舍心解
    脱，凡欲所作业，则无残余。婆悉吒!其时，此实得与梵天合一之道。
    八0   婆悉吒!此，汝如何思惟耶?如是住之比丘，有爱著或无爱著耶?”
        “尊，瞿昙!无爱著。”
        “有怨心或无怨心耶?”
        “尊，瞿昙，无怨心。”
        “有嗔心或无嗔心耶?”
        “尊，瞿昙!无嗔心。”
        “有恨心或无恨心耶?”
        “尊，瞿昙!无恨心。”
        “自在或非自在耶?”
        “尊，瞿昙!自在也。”
    八一  “婆悉吒!如是，比丘无爱著，梵天亦无爱著；无爱著之比丘，与无爱著之梵
    天，得与合一而住耶?”
        “尊，瞿昙!然也。”
        一三 三明经                                         二六九
    -----------------------------------------------------------------------
        长部经典一                                          二七0
        “善哉!婆悉吒!然者，无爱著之比丘，身灭死后，得与无爱著之梵天合一，实
    有如是之理由。
        如是，婆悉吒!比丘无怨心，梵天亦无怨心……乃至……比丘无嗔心，梵天亦
    无嗔心……乃至……比丘无恨心，梵天亦无恨心，比丘自在，梵天亦自在；自在之
    比丘，与自在之梵天，得与合一而住耶?”
        “尊，瞿昙!然也。”
        “善哉!婆悉吒!然者，自在之比丘，身灭死后，得与自在之梵天合一。有如是
    之理由。”
    八二  婆悉吒青年及跋罗陀皤阇，闻此已，白世尊曰：
        “伟哉!尊，瞿昙！伟哉!尊，瞿昙！尊瞿昙!以种种方便说法，犹如扶起倒者、
    显露被覆者、引导迷路者、如暗中持来油灯，使具眼者见诸物。我今归依尊瞿昙、
    归依法及比丘僧。愿世尊摄受我等，从今日以至命终，归依为优婆塞。”

    注1 原语有Kiti saddo，应如底本之Kitti saddo
      2 Chandava brahmana其他写本缺此，想是误会之插入。
      3 原语andha-veni另一本为paveni veni是辫发之义，今取列之义。
        一三 三明经                                         二七一


(南)一四 大本经

                                     一四 大本经
      本经相当于汉译长阿含卷第一之大本经(大正藏一)。今比较两者，如汉译所见众多之
      偈文为本经所无的，散文比彼详细。其内容虽有述所谓过去七佛之传记，其实是有关毗
      婆尸佛之记述占大部份。最初列举七佛，而示其各族、姓、寿，成道之场所、主要之弟
      子、僧会、父母、都城等，其次而进入毗婆尸佛之传记，由最初之入胎至诵出波罗提木
      叉，最后瞿昙佛之净居天访问，诸天说于毗婆尸佛、瞿昙佛之处修行而生天。此中，提
      出毗婆尸佛之传记所在，为诸佛之常法，是任何佛必出之一的类型过程，这于佛传，由
      王子出家之故事，示其更后之阶段；及彼佛成道之时，所谓未言及十二因缘中之无明、
      行，唯说“十因缘”，此两点是应该特别注意。

        长部经典一                                          二七二
                一四 大本经
          第一 诵品
II.1一  如是我闻。一时，世尊住舍卫国祇树给孤独园之花林窟。尔时，众多之比丘由
    乞食、食后归来，会集坐于花林圆堂，生起前生系属之法谈：“前生之宿住如是，前
    生之宿住如是。”
    二  世尊以超人清净之天耳，闻彼等诸比丘之论议，于此，世尊则从座起，往花林
    圆堂，至已，坐于所设之座；坐已，世尊告诸比丘曰：“诸比丘!今为何言谈而集坐?
    为何相互言谈未了耶?”
        如是言时，诸比丘白世尊曰：“世尊!我等由乞食、食后归来，会集坐于花林圆
    堂，生起前生系属之法谈：‘前生之宿住如是，前生之宿住如是。’世尊!此相互
  2 言谈未终了，其时世尊来临。”
    三  “诸比丘!汝等欲闻前生系属之法说耶?”
        “请世尊说前生系属之法说，是适时，善逝!是适时。我等凡闻世尊之所说，则
    善受持之。”
        “诸比丘!然者!谛听，善思念之，我当说。”
        诸比丘应诺世尊曰：“世尊，唯然!”世尊如是曰：
    四  “诸比丘!从今九十一劫以前，毗婆尸世尊、阿罗汉、等正觉者出现于世。诸比
    丘!从今三十一劫以前，尸弃世尊、阿罗汉、等正觉者出现于世。诸比丘!于彼三
    十一劫中，毗舍婆世尊、阿罗汉、等正觉者出现于世。诸比丘!于此贤劫，拘楼孙
    世尊、阿罗汉、等正觉者出现于世。诸比丘!于此贤劫，拘那含世尊、阿罗汉、等
    正觉者出现于世。诸比丘!于此贤劫，迦叶世尊、阿罗汉、等正觉者出现于世。诸
    比丘!于此贤劫，今我阿罗汉、等正觉者出现于世。
    五  诸比丘!毗婆尸世尊、阿罗汉、等正觉者，是刹帝利种、出生刹帝利族。诸比
  3 丘!尸弃世尊、阿罗汉、等正觉者，是刹帝利种、出生刹帝利族。诸比丘!毗舍婆
    世尊、阿罗汉、等正觉者，是刹帝利种、出生刹帝利族。诸比丘!拘楼孙世尊、阿
    罗汉、等正觉者，是刹帝利种、出生刹帝利族。诸比丘!拘那含世尊、阿罗汉、等
        一四 大本经                                         二七三
    -----------------------------------------------------------------------
        长部经典一                                          二七四
    正觉者，是刹帝利种、出生刹帝利族。诸比丘！迦叶世尊、阿罗汉、等正觉者，是
    刹帝利种、出生刹帝利族。诸比丘！今，我阿罗汉、等正觉者，是刹帝利种、出生
    刹帝利族。
    六  诸比丘!毗婆尸世尊、阿罗汉、等正觉者之姓是憍陈若。诸比丘!尸弃世尊、
    阿罗汉、等正觉者之姓是憍陈若。诸比丘!毗舍婆世尊、阿罗汉、等正觉者之姓是
    憍陈若。诸比丘！拘楼孙世尊、阿罗汉、等正觉者之姓是迦叶。诸比丘!拘那含世
    尊、阿罗汉、等正觉者之姓是迦叶。诸比丘！迦叶世尊、阿罗汉、等正觉者之姓是
    迦叶。诸比丘!今，我阿罗汉、等正觉者之姓是瞿昙也。
    七  诸比丘!毗婆尸世尊、阿罗汉、等正觉者之寿量是八万岁。诸比丘!尸弃世尊、
    阿罗汉、等正觉者之寿量是七万岁。诸比丘!毗舍婆世尊、阿罗汉、等正觉者之寿
    量是六万岁。诸比丘！毗舍婆世尊、阿罗汉、等正觉者之寿量是四万岁。诸比丘！
  4 拘那含世尊、阿罗汉、等正觉者之寿量是三万岁。诸比丘!迦叶世尊、阿罗汉、等
    正觉者之寿是二万岁。诸比丘!今我之寿量短、少、轻微，长久为百岁，或比此稍
    多而已。
    八  诸比丘!毗婆尸世尊、阿罗汉、等正觉者是于波波罗树下成正觉。诸比丘!尸
    弃世尊、阿罗汉、等正觉者是于分陀利树下成正觉。诸比丘!毗舍婆世尊、阿罗汉、
    等正觉者是于娑罗树下成正觉。诸比丘!拘楼孙世尊、阿罗汉、等正觉者是于尸利
    沙树下成正觉。诸比丘！拘那含世尊、阿罗汉、等正觉者是于乌暂婆罗树下成正觉。
    诸比丘!迦叶世尊、阿罗汉、等正觉者是于尼拘律陀树下成正觉。诸比丘!今我阿
    罗汉、等正觉者是于钵多树下成正觉。
    九  诸比丘!毗婆尸世尊、阿罗汉、等正觉者有二弟子名骞荼、提舍，为第一两贤
    者。诸比丘！尸弃世尊、阿罗汉、等正觉者有二弟子名阿毗浮、三婆婆，为第一两
    贤者。诸比丘!毗舍婆世尊、阿罗汉、等正觉者有二弟子名扶游、郁多摩，为第一
    两贤者。诸比丘!拘楼孙世尊、阿罗汉、等正觉者有二弟子名毗楼、萨尼，为第一
    两贤者。诸比丘!拘那含世尊、阿罗汉、等正觉者有二弟李名舒槃那、郁多楼，为
  5 第一两贤者。诸比丘!迦叶世尊、阿罗汉、等正觉者有!弟子名提舍、婆罗婆，为
    第一两贤者。诸比丘!今我有二弟子名舍利弗、目犍连，为第一两贤者。
    一0   诸比丘!毗婆尸世尊、阿罗汉、等正觉者，有三次僧众之集会:一次僧众之
        一四 大本经                                         二七五
    -----------------------------------------------------------------------
        长部经典一                                          二七八
    集会有六百八十万比丘众；一次僧众之集会有十万比丘众；一次僧众之集会有八万
    比丘众。诸比丘!毗婆尸世尊、阿罗汉、等正觉者，此三次僧众之集会，皆是漏尽
    者。
        诸比丘!尸弃世尊、阿罗汉、等正觉者，有三次僧众之集会：一次僧众之集会
    有十万比丘众；一次僧众之集会有八万比丘众；一次僧众之集会有七万比丘众。诸
    比丘!尸弃世尊、阿罗汉、等正觉者，此三次僧众之集会，皆是漏尽者。
        诸比丘!毗舍婆世尊、阿罗汉、等正觉者，有三次僧众之集会：一次僧众之集
    会有八万比丘众；一次僧众之集会有七万比丘众；一次僧众之集会有六万比丘众；
    诸比丘!毗舍婆世尊、阿罗汉、等正觉者，此三次僧众之集会，皆是漏尽者。
        诸比丘!拘楼孙世尊、阿罗汉、等正觉者，有一次僧众之集会，一次僧众之集
    会，有四万比丘众。诸比丘!拘楼孙世尊、阿罗汉、等正觉者，此一次僧众之集会，
    皆是漏尽者。
  6     诸比丘!拘那含世尊、阿罗汉、等正觉者，有一次僧众之集会，一次僧众之集
    会，有三万比丘众。诸比丘!拘那含世尊、阿罗汉、等正觉者，此一次僧众之集会，
    皆是漏尽者。
        诸比丘!迦叶世尊、阿罗汉、等正觉者，有一次僧众之集会，一次僧众之集会，
    有二万比丘众。诸比丘!迦叶世尊、阿罗汉、等正觉者，此一次僧众之集会，皆是
    漏尽者。
        诸比丘!今我有一次僧众之集会，有一千二百五十比丘众，诸比丘！我此一
    次僧众之集会，皆是漏尽者。
  7 一一  诸比丘!毗婆尸世尊、阿罗汉、等正觉者有一名谓无忧之随侍比丘，为第一
    常随侍者。诸比丘!尸弃世尊、阿罗汉、等正觉者有一名谓忍行之随侍比丘，为第
    一常随侍者。诸比丘!毗舍婆世尊、阿罗汉、等正觉者有一名谓寂灭之随侍比丘，
    为第一常随侍者。诸比丘!拘楼孙世尊、阿罗汉、等正觉者有一名谓善觉之随侍比
    丘，为第一常随侍者。诸比丘!拘那含世尊、阿罗汉、等正觉者有一名谓安和之随
    侍比丘，为第一常随侍者。诸比丘！迦叶世尊、阿罗汉、等正觉者有一名谓善友之
    随侍比丘，为第一常随侍者。今我有阿难之随侍比丘，为第一常随侍者。
    一二  诸比丘!毗婆尸世尊、阿罗汉、等正觉者之父，名谓槃头王，母名谓槃头婆
        一四 大本经                                         二七七
    -----------------------------------------------------------------------
        长部经典一                                          二七八
    提王妃为生母；槃头王之王都，名谓槃头婆提城。
        诸比丘!尸弃世尊、阿罗汉、等正觉者之父，名谓明相王，母名谓光耀王妃为
    生母；明相王之王都，名谓明相城。
        诸比丘!毗舍婆世尊、阿罗汉、等正觉者之父，名谓善灯王，母名谓称戒王妃
    为生母；善灯王之王都，名谓无喻城。
        诸比丘!拘楼孙世尊、阿罗汉、等正觉者之父，名谓祀得婆罗门，母名谓善枝
    婆罗门女为生母；诸比丘!其时，有王名谓安和，安和王之王都，名谓安和城。
        诸比丘!拘那含世尊、阿罗汉、等正觉者之父，名谓大德婆罗门，母名谓善胜
    婆罗门女为生母；诸比丘!其时，有王名谓清净，清净王之王都，名谓清净城。
        诸比丘!迦叶世尊、阿罗汉、等正觉者之父，名谓梵施婆罗门，母名谓财主婆
    罗门女为生母；诸比丘!其时，有王名谓汲毗，汲毗王之王都，名谓波罗捺城。
        诸比丘!今我父名谓净饭王，母名谓大清净妙王妃为生母：[净饭王之]王都，
    名谓迦毗罗城。”
        世尊如是说。说已，善逝则从座起而入精舍。
  8 一三  然，世尊入去不久，彼比丘之间生起此相互之言谈：
        “友！如来有大神力、大威力是稀有、未曾有哉！如来实对已般涅槃、断障害、
    断道、终止轮迥、渡一切苦之过去诸佛，能忆念如是之种姓，忆念如是名、如是姓、
    如是寿量、如是有双弟子、如是僧众之集会。而言：‘彼世尊等为如是生，彼世尊
    等为如是名、如是姓、如是戒、如是法、如是慧、如是修行、如是解脱。’
        友!如何思惟耶?如来实自善知法界，由于善知法界，是故如来对已般涅槃、
    断障害、断道、终止轮回、渡一切苦之过去诸佛，能忆念如是之种姓，忆念如是名、
    如是姓、如是寿量、如是有双弟子、如是僧众之集会。而言：“彼世尊等为如是生，
    彼世尊等为如是名、如是姓、如是戒、如是法、如是慧、如是修行、如是解脱也。”
  9     或由诸神向如来告是义；是故如来对已般涅槃、断障害、断道、终止轮回、渡
    一切苦之过去诸佛，能忆念如是种姓、如是名、如是姓、如是寿量、如是双弟子、
    如是僧众之集会。而言：‘彼世尊等为如是生，彼世尊等为如是名、如是姓、如是
    戒、如是法、如是慧、如是修行、如是解脱也。’”
        如是，彼比丘等，此相互之言谈未终了。
        一四 大本经                                         二七九
    -----------------------------------------------------------------------
        长部经典一                                          二八0
    一四  尔时，世尊于日暮，从静处起，往花林圆堂，往已，坐于所设之座、坐已、
    世尊告诸比丘曰：
        “诸比丘!今为何言谈而集坐、又为何相互之言谈未终了耶?”
        如是说时，彼诣比丘白世尊曰：
        “世尊!世尊入去不久，我等相互生起言谈：‘友!如来有大神力、大威力是稀
    有、未曾有哉!如来实对已般涅槃、断障害、断道、终止轮回、渡一切苦之过去诸
    佛，能忆念如是种姓、如是名、如是姓、如是寿量、如是双弟子、如是僧众之集。
    而言：“彼世尊等为如是种姓、如是名、如是姓、如是戒、如是法、如是慧、如是修
 10 行、如是解脱。”或诸神向如来告此义，是故如来对已般涅槃、断障害、断道、终止
    轮回、渡一切苦之过去诸佛，能忆念如是种姓……[乃至]……如是解脱。’然，
    世尊!此相互之言谈未终了时，则世尊来临也。”
    一五  “诸比丘!如来实自善知法界，由于善知法界，是故如来对已般涅槃、断障害、
    断道、终止轮回、渡一切苦之过去诸佛，能忆念如是之种姓、如是名、如是姓、如
    是寿量、如是双弟子、如是僧众之集会。而言：‘彼世尊等为如是生。彼世尊等为
    如是名、如是姓、如是戒、如是法、如是慧、如是修行、如是解脱。’或由诸神向
    如来告此义，是故如来对已般涅槃、断障害、断道、终止轮回、渡一切苦之过去诸
    佛、能忆念如是种姓、如是名、如是姓、如是寿量、如是双弟子、如是僧众之集会。
    而言：‘彼世尊等为如是生。彼世尊等为如是名、如是姓、如是戒、如是法、如是
    慧、如是修行、如是解脱。’
        诸比丘!更欲多闻前生系属之法说耶?”
        “世尊!今适是时，善逝！今适是时。凡世尊作更多前生系属之法说，闻已，诸
    比丘将受持。”
        “然者，诸比丘！谛听，善思念之，我当说。”
        彼等诸比丘应诺世尊曰：“唯然，世尊。”世尊乃曰：
 11 一六  “诸比丘!毗婆尸世尊、阿罗汉、等正觉者，由今九十一劫以前，出现于世。
    诸比丘!毗婆尸世尊、阿罗汉、等正觉者是刹帝利种姓，出生于刹帝利族；毗婆尸
    世尊、阿罗汉、等正觉者是侨陈若；诸比丘!毗婆尸世尊、阿罗汉、等正觉者之寿
    量是八万岁；诸比丘!毗婆尸世尊、阿罗汉、等正觉者是于波波罗树下成正觉；诸
        一四 大本经                                         二八一
    -----------------------------------------------------------------------
        长部经典一                                          二八二
    比丘!毗婆尸世尊、阿罗汉、等正觉者有二弟子名谓毗楼、萨尼，为第一两贤者；
    诸比丘!毗婆尸世尊、阿罗汉、等正觉者有三次僧众之集会：一次僧众之集会，有
    六百八十万之比丘众，一次僧众之集会，有十万比丘众，一次僧众之集会，有八万
    之比丘众；诸比丘!毗婆尸世尊、阿罗汉、等正觉者有一名谓无忧之随侍比丘，为
    第一常随侍者；诸比丘!毗婆尸世尊、阿罗汉、等正觉者之父名谓槃头王，母名谓
 12 槃头婆提王妃为生母；槃头王之王都名谓槃头婆提城。
    一七  诸比丘!于此，毗婆尸菩萨，由兜率天、正念、正知降下而入母胎，此乃[诸
    佛]之常法。
        诸比丘!此[诸佛]之常法：菩萨由兜率天降下而入母胎时，含括天界、魔界、
    梵天界、及沙门、婆罗门、天、人之间，显现胜越诸天威神力之无限殊妙光明。凡
    彼等世界之间，幽闇、黑暗之空间，于其处如是大威神力、如大威神力之日、月光
    所不能达，然彼处亦显现胜越诸天威神力之无限殊妙光明。而生其处之众生，彼等
    以此光明互相识别：‘然，实有其他众生，住于此处。’而一万世界亦大震摇、大
    震动也。更有胜越诸天威神力之无限殊妙光明显现于世。此是[诸佛]之常法。
    一七1  注1 于原本如斯有十七，前节既有一七故，是原本之误，今依原本。 诸比丘！此[诸佛]之常法：菩萨入母胎时，四天子为守护彼而随行四方：
    ‘彼菩萨或菩萨之母，勿令任何人或非人，伤害彼菩萨及菩萨之母。’此乃[诸佛]
    之常法。
    一八  诸比丘！此[诸佛]之常法：菩萨入母胎时，菩萨母则自然持戒，而离杀生，
 13 离偷盗，离诸爱欲，离妄语，离饮酒。此乃[诸佛]之常法。
    一九  诸比丘！此[诸佛]之常法：菩萨入母胎时，菩萨母对于诸男子，心不生爱
    欲；又菩萨母亦不能被有具染心之男子所逾染。此乃[诸佛]之常法。
    二0   诸比丘!此[诸佛]之常法：菩萨入母胎时，菩萨母得五欲乐，具备、具足
    五欲乐而自绕乐之。此乃[诸佛]之常法。
    二一  诸比丘!此[诸佛]之常法：菩萨入母胎时，菩萨母不生任何疾病，菩萨母
    安乐而身无疲倦，又在菩萨胎之菩萨，其大小肢体诸根具足无缺。
        犹如清净殊胜、纯粹、八面、细磨、明净、光耀、具备一切相好之毗琉璃宝珠；
    具眼者置于手上，善观察此青色、白色、薄黄色系所穿贯，‘此是清净殊胜、纯粹、
    八面、细磨、明净、光耀、具备一切相好之毗琉璃宝珠；此以青色、白色、薄黄色
        一四 大本经                                         二八三
    -----------------------------------------------------------------------
        长部经典一                                          二八四
    系所穿贯。’诸比丘!如是菩萨入母胎时，菩萨母不生任何疾病，菩萨母安乐而身
 14 体无疲倦；又在母胎之菩萨，其大小肢体诸很具足无缺。此乃[诸佛]之常法。
    二二  诸比丘!此[诸佛]之常法：菩萨之诞生七日后，菩萨母殁而生于兜率天。
    此乃[诸佛]之常法。
    二三  诸比丘!此[诸佛]之常法：其他妇女怀胎，或九月或十月而生产，菩萨母
    不如是生菩萨，菩萨母怀胎十月而生菩萨。此乃[诸佛]之常法。
    二四  诸比丘!此[诸佛]之常法：其他妇女或坐或卧而生产，菩萨母不如是生菩
    萨；菩萨母立而生菩萨。此乃[诸佛]之常法。
    二五  诸比丘!此[诸佛]之常法：菩萨出离母胎时，先诸神承受彼，而后诸人承
    受彼。此乃[诸佛]之常法。
    二六  诸比丘!此[诸佛]之常法：菩萨出离母胎时，菩萨不触地，四天子接承彼，
    立于母前曰：‘王妃!应喜之，御身所生子是大威力者。’此乃[诸佛]之常法。
    二七  诸比丘！此[诸佛]之常法：菩萨出离母胎时，净洁而出，不为[胎]水所
    污，不为粘液所污，不为血所污，不为任何不净物所污，是清净而净洁。
        诸比丘!犹如于迦尸绢布上，放置摩尼宝珠。摩尼宝珠不染污迦尸绢布，又迦
    尸绢布亦不染污摩尼宝珠。何以故，两者具清净也。诸比丘!如是，菩萨出离母胎
 15 时，净洁而出，不为[胎]所污，不为粘液所污，不为血所污，不为任何不净物所
    污，清净而净洁也。此乃[诸佛]之常法。
    二八  诸比丘!此[诸佛]之常法：菩萨出离母胎时，由虚空出现二流水，一是冷、
    一是热；以洗菩萨及母。此乃[诸佛]之常法。
    二九  诸比丘!此[诸佛]之常法：菩萨出生则以两足平稳而立，向北方行七步，
    于白伞下，观望十方，而大声曰：‘我是世间之首位者，我是世间之最胜者，我是
    世间之至尊胜者，此是最后生，无再生也。’此乃[诸佛]之常法。
    三0  诸比丘!此[诸佛]之常法：菩萨出母胎时，含括天界、魔界、梵天界、及
    沙门、婆罗门、天、人之间，显现胜越诸天威神力之无限殊妙光明。凡彼等世界之
    间、幽闇、黑暗之空，如其处如是大威神力、如是大威神力之日、月光所不能达，
    然，彼处亦显现胜越诸天威神力之无限殊妙光明。而生其处之众生，彼等以此光明
    互相识别：‘然，实有其他众生，住于此处。’而一万世界亦大震摇、大震动也。
        一四 大本经                                         二八五
    -----------------------------------------------------------------------
        长部经典一                                          二八六
    更有胜越诸天威神力之无限殊妙光明显现于世。此乃[诸佛]之常法。
 16 三一  诸比丘!毗婆尸王子出生时，诸人禀告槃头王曰：‘王!汝子已生，王宜见
    彼!’诸比丘!槃头王见毗婆尸王子，见已，令请占相婆罗门而如是言：‘请占相!
    婆罗门诸尊者看王子[相]’；诸比丘!占相婆罗门看毗婆尸王子，看已，如是言槃
    头王曰：‘王！宜喜哉!大王所生子是大威力者，大王!此王子具三十二大人相。
    具此大人之相，有他人所无之二趣。若在家者，则为奉法之转轮圣王，平定四边、
    安定国土而具备七宝。于彼有此七宝，则：轮宝、象宝、马宝、摩尼宝、女宝、居
    士宝及第七宝之将军宝。又彼有千以上之王子，刚勇、雄姿，征服敌军。彼由此地
    至大海边，不用刑杖、不用刀剑、依正法征服而住。又若此王子，不住在家而出家
    者，于世间则成为障覆已除之阿罗汉、等正觉者。
    三二  大王!此王子具足三十二大人相——具足大人相有其他所无之二趣——三十
    二大人相者何耶?若在家者，则为奉法之转轮圣王，平定四边、安定国土而具备七
 17 宝。于彼有此七宝，则：轮宝、象宝、马宝、摩尼宝、女宝、居士宝及第七宝之将
    军宝。又彼有千人以上之王子，刚勇、雄姿，征服敌军。彼由此地至大海边，不用刑杖、
    不用刀剑、依正法征服而住。又若此王子，不住在家而出家者，于此世间，
    则成为障覆已除之阿罗汉、等正觉者。
        大王!此王子足安而平；大王!此王子足安而平，此是彼大人之大人相。
        大王!此王子足跖有千辐、轮、毂，具足一切轮相；此王子足跖有千辐、轮、
    毂，具足一切轮相，此是彼大人之大人相。
        大王!此王子足跟广长……乃至……此是彼大人之大人相。
        大王!此王子手、足指长……乃至……此是彼大人之大人相。
        大王!此王子手、足柔软、嫩幼……乃至……此是彼大人之大人相。
        大王!此王子手足指间有网缦……乃至……此是彼大人之大人相。
        大王!此王子足踝高……乃至……此是彼大人之大人相。
        大王:此王子胫如鹿……乃至……此是彼大人之大人相。
        大王!此王子直立不弯腰，两手得抚膝……乃至……此是彼大人之大人相。
        大王!此王子马阴藏……乃至……此是彼大人之大人相。
        大王!此王子如黄金色之金皮肤……乃至……此是彼大人之大人相。
        一四 大本经                                         二八七
    -----------------------------------------------------------------------
        长部经典一                                          二八八
 18     大王!此王子皮肤柔软，因皮肤柔软，尘埃不附其身……乃至……此是彼大人
    之大人相。
        大王!此王子于一一毛是一一毛孔生……乃至……此是彼大人之大人相。
        大王!此王子身毛逆立，如点眼药之绀青色、如耳环右绕而生……乃至……此
    是彼大人之大人相。
        大王!此王子肢体端正如梵天……乃至……此是彼大人之大人相。
        大王!此王子七处平满……乃至……此是彼大人之大人相。
        大王!此王子胸部如狮子……乃至……此是彼大人之大人相。
        大王!此王子肩间之凹充满……乃至……此是彼大人之大人相。
        大王！此王子身、手之长广等一寻，圆如尼拘律陀树，手平伸之长相等于身长
    ……乃至……此是彼大人之大人相。
        大王!此王子肩膺方整……乃至……此是彼大人之大人相。
        大王!此王子味觉敏通诸味……乃至……此是彼大人之大人相。
        大王!此王子有狮子之颊……乃至……此是彼大人之大人相。
        大王!此王子有四十齿……乃至……，此是彼大人之大人相。
        大王!此王子齿皆平整……乃至……此是彼大人之大人相。
        大王!此王子齿列无间隙……乃至……此是彼大人之大人相。
        大王!此王子牙齿纯白……乃至……此是彼大人之大人相。
        大王!此王子有广长舌……乃至……此是彼大人之大人相。
        大王!此王子梵音清彻如迦陵频伽声……乃至……此是彼大人之大人相。
        大王!此王子眼绀青……乃至……此是彼大人之大人柑。
        大王!此王子眼眉如牛王……乃至……此是彼大人之大人相。
 19     大王!此王子眉间毫毛，白柔如木绵……乃至……此是彼大人之大人相。
        大王!此王子头上有肉髻，大王!于王子有此肉发，是彼大人之大人相也。
    三二  大王!此王子具足如是三十二之大人相；具足此三十二相者，有二趣而无他
    趣。若在家者，则为奉法之转轮圣王，平定四边、安定国土而具备七宝……[乃至]
    ……又若此王子，不住在家而出家者，于此世间，则成为障覆已除之阿罗汉、等正
    觉者。’
        一四 大本经                                         二八九
    -----------------------------------------------------------------------
        长部经典一                                          二九0
        诸比丘！于此，槃头王令占相婆罗门得著新衣，使满足其一切欲望。
    三四  诸比丘!于此，槃头王为毗婆尸王子请雇乳母：或与乳、或为沐浴、或为抱
    侍、或为抱坐于膝者。诸比丘!于毗婆尸王子之诞生，日夜持白伞盖。‘勿令毒草、
    尘埃、露水恼害[王子]。’诸比丘!毗婆尸王子之诞生，受众人所喜、所受。诸比
 20 丘曰犹如青莲、红莲或白莲之众人所喜、所受。诸比丘!毗婆尸王子，如是众人所
    喜、所受。彼实是被展转由膝抱持膝者。
    三五  诸比丘!毗婆尸王子诞生，音声美妙如蜜，众人所喜爱；诸比丘!犹如名谓
    雪山之迦陵频伽鸟，声音美妙如蜜，为所喜、爱。诸比丘!毗婆尸王子，如是音声
    美妙如蜜，为所可爱。
    三六  诸比丘!于此，毗婆尸太子诞生，由业异熟果所显现之天眼。因此，于日夜
    得见周围一由旬。
    三七  诸比丘!毗婆尸太子诞生，目不瞬而观察，犹如三十三天。诸比丘!因：‘太
    子目不瞬而观察。’故称毗婆王子为：‘毗婆尸[观察者]毗婆尸。’诸比丘！于
 21 此，槃头王坐于坐判[法廷]时，令毗婆尸太子坐膝上教示裁判。诸比丘!毗婆尸
    太子坐于父膝，其时，太子能判别、判别已，依正理而判决。诸比丘!毗婆尸太子，
    更号称为：‘毗婆尸、毗婆尸。’
    二八  诸比丘!于此，槃头王为毗婆尸太子建造一雨季、一夏季、一冬季之三时殿；
    以具备五欲之欢乐。诸比丘!于雨季，毗婆尸太子实于此雨季宫殿，四个月间与女
    乐师娱乐而未曾下宫殿。”
          第二 诵品
    一  “诸比丘!尔时，毗婆尸太子，经多年、数百年、数千年之后，告御者曰：
        “好御者，我为见领地而往游园，汝备吉祥、庄严之诸乘俱。”御者应诺毗婆
    尸太子曰：‘唯然，太子。’备吉祥、庄严之诸乘俱已，告毗婆尸太子曰：‘太子！
    已备吉祥、庄严诸乘俱；是适启程之时。’
        诸比丘！毗婆尸太子，登乘一吉祥、庄严乘俱，启程具往游乐园。
 22 二  诸比丘!毗婆尸太子，往游乐园时，见一老人，身、腰弯曲如椽，扶杖抖栗而
    行，身心烦苦，青春已逝；见已，问御者曰：
        ‘好御者，此人为何人耶?彼毛发不如他人；彼身体亦不如他人。’
        一四 大本经                                         二九一
    -----------------------------------------------------------------------
        长部经典一                                          二九二
        ‘太子!彼称谓老人。’
        ‘好御者，彼何故称谓老人耶?’
        ‘太子！今后生存不得长久，故彼称谓老人。’
        ‘好御者!然，我亦本具变老之性，不能超脱老耶?’
        ‘太子!汝与我等，皆具变老之性，不能超脱老。’
        ‘好御者!今日于此游乐园已足，由此还内宫!’
        诸比丘!御者应诺毗婆尸太子曰：‘唯然，太子。’由此而还内宫。
        诸比丘!其时，毗婆尸太子于内宫，心忧、苦不乐，而思惟：‘生者，实可厌
    恶!于生者则老现。’
    三  诸比丘!于此槃头招告御曰：
        ‘好御者!太子于游乐园，有何乐事?好御者!太子于游乐园，心有何喜乐耶?’
        ‘大王!太子于游乐园无快乐；大王!太子于游乐园，心无喜乐。’
        ‘好御者!太子于游乐园见何事物耶?’
 23     ‘大王!太子于游乐园，见一老人，身、腰弯曲如椽，扶杖抖栗而行，身、心
    苦恼，青春已逝；见已，问我曰：“好御者，此人何为耶?彼毛发不如他人，彼身体
    亦不如他人。”[我言：]“太子!彼称谓老人。”[太子曰：]‘好御者!彼“何称谓
    老人耶?”[我言：]“太子!今后生存不得长久，故彼称谓老人。”[太子曰：]“好
    御者!然，我亦本具变老之性，不能超脱老耶?”[我言：]“太子!汝与我等，皆
    具变老之性，不能超脱老。”[太子曰：]“好御者!今日于此游乐园已足；由此还
    内宫！”大王!我应诺毗婆尸太子言：“唯然，太子！”而还内宫。大王!尔时，毗婆
    尸太子于内宫，心忧、苦不乐，而思惟：“生者，实可厌恶，于生者则老现。”’
    四  诸比丘!尔时，槃头王如是思惟：‘勿使毗婆尸太子舍弃王位；勿使毗婆尸太
    子出家以过无家之生活；勿使占相婆罗门之言成为真实。’
        诸比丘!于此，槃头王，为使毗婆尸太子勿舍弃王位；使毗婆尸太子，勿出家
    成为无家者之生活；使占相婆罗门之言，成为虚言；为毗婆尸太子，更供倍上之五
    欲乐分。诸比丘！尔时，毗婆尸太子，具围绕于五欲乐分。
    五  诸比丘!是时，毗婆尸太子，经多年、数百年、数千年之后，……乃至……(广
    说如本诵第一节。)
        一四 大本经                                         二九三
    -----------------------------------------------------------------------
        长部经典一                                          二九四
 24 六  诸比丘!尔时，毗婆尸太子往游乐园，见一病人，重病、苦痛，自卧倒于大小
    便上；依他人以除垢物，依他人助于倒卧。见已，言御者曰：‘好御者!此人为何
    人耶?彼眼不如他人，彼音声不如他人。’
        ‘太子!彼称谓病人。’
        ‘好御者!彼何故称谓病人耶?’
        ‘太子!斯病实少能痊愈，故彼称谓病人。’
        ‘好御者!我亦本具变病之性，能超脱病耶?’
        ‘太子!汝与我等，皆本具变病之性，不能超脱病。’
        ‘好御者!今日于此游乐园已足，由此还内宫。’
        诸比丘!御者应诺毗婆尸太子：‘唯然，太子!’而远内宫。
        诸比丘！尔时，毗婆尸太子于内宫，心忧、苦不乐，而思惟：‘生者，实可厌
    恶，生时则老现、病现也。’
    七  诸比丘!尔时，槃头王，招告御者曰：‘好御者!太子于游乐园，有何乐事?
    好御者!太子于游乐园，有何喜乐耶?’
        ‘大王!太子于游乐园无快乐；大王!太子于游乐园，心无喜乐。’
        ‘好御者！太子于游乐园，见何事物耶?’
 25     ‘大王!太子于游乐园，见一病人，重病、苦痛，自卧倒于大小便上；依他人
    以除垢物，依他人助于倒卧。见已，问我曰：“好御者!此人为何人耶?彼眼不如他
    人，彼音声亦不如他人。”[我答言：]“太子!彼称谓病人。”[太子曰：]“好御
    者！彼何故称谓病人耶?”[我答言：]“太子!斯病实少能痊愈，故彼称为病人。”
    [太子曰]“好御者！我亦本具变病之性，能超脱病耶?”[我答言：]“太子!汝与
    我等，皆本具变病之性，不能超脱病。”[太子曰：]“好御者!今日于此游乐园已
    足，由此还内宫。”大王!我应诺毗婆尸太子言：“唯然，太子!”而远内宫。大王!
    是时，毗婆尸太子于内宫，心忧、苦不乐，而思惟：“生者，实可厌恶。生时则老现、
    病现也。”’
    八  诸比丘!尔时，槃头王如是思惟：‘勿使毗婆尸太子舍弃王位；勿使毗婆尸太
    子出家成为无家之生活；勿使占相婆罗门之言成为真实。’
        诸比丘!尔时，槃头王为使毗婆尸太子不舍弃王位；为使毗婆尸太子，不出家
        一四 大本经                                         二九五
    -----------------------------------------------------------------------
        长部经典一                                          二九六
    成为无家之生活；为使占相婆罗门之言，成为虚言；为毗婆尸太子，更供倍上之五
    欲乐分。诸比丘!尔时，毗婆尸太子，具围绕于五欲乐分。
    九  诸比丘!尔时，毗婆尸太子，经多年、数百年、数千年之后，告御者曰……
    [详细参照第二诵品第一节。]
    一0  诸比丘！毗婆尸太子往游乐园时，见一群众聚集，著杂色衣，在作舆2  注2 原本为Milata是枯渴或枯萎之义。异本为Vilata译为舆，今从之。 ，见
    已，言御者曰：
        ‘好御者!群众聚集，著杂色衣，在作舆，是为何耶?’
 26     ‘太子!彼谓死者。’
        ‘好御者!驾近死者之处！’
        诸比丘!御者应诺毗婆尸太子：‘唯然，太子!’而驾近死者处。诸比丘！毗
    婆尸太子见死殁之亡者，见已，言御者曰：
        ‘好御者!此死殁者何耶?’
        ‘太子!彼名谓死者，彼从今，母、父、或其他亲族等不能见彼，彼亦不能见
    母、父、或其他之亲族等。’
        ‘好御者!我亦本具变死殁之性，不能超脱死耶?王、王后、或其他亲族等不
    见我，我亦不见王、王后、或其他亲族等耶?’
        ‘太子!汝与我等，皆本具变死殁之性，不能超脱死；王、王后、或其他亲族
    等，不能见汝，汝亦不能见王、王后、或其他亲族等。’
        ‘好御者!然，今日之游乐园已足，由此还内宫。’
        诸比丘!御者应诺毗婆尸太子曰：‘唯然，太子!’而由此还内宫。
        诸比丘！尔时，毗婆尸太子于内宫，心忧、苦不乐，而思惟：“生者，实可厌
    恶；生者，则老现、则病现、则死现也。’
    一一   诸比丘!尔时，槃头王招告御者曰：
 27     ‘好御者!太子于游乐园，有何乐事；好御者！太子于游乐园心有何喜乐耶?’
        ‘大王!太子于游乐园，见一群众聚集，著杂色衣，在作舆。见已，问我曰：
        “好御者!群众聚集，著杂色衣，而作舆者何耶？……[广说参照本经第二诵品
    第一0节。]……我应诺太子曰：“唯然，太子!”由此而还内宫。大王！于是，太
    子于内宫，心忧、苦不乐，而思惟：“生者、实可厌恶；生者，则老现、则病现、则
        一四 大本经                                         二九七
    -----------------------------------------------------------------------
        长部经典一                                          二九八
    死现也。”’
    一二  诸比丘!尔时，槃头王如是思惟：‘勿使毗婆尸太子舍弃王位……[参照本
 28 第二诵品第四节，]……诸比丘！毗婆尸太子，具围绕于五欲乐分。
    一三  诸比丘!尔时，毗婆尸太子，经多年、数百年、数千年之后，告御者……[参
    照本诵品第一节，]……往游乐园。
    一四  诸比丘!毗婆尸太子往游乐园，见一光头之出家者，身著袈裟。见已，问御
    者曰：
        ‘好御者！此人为何人耶?彼之头不如他人；彼之衣服亦不如他人。’
        ‘太子!彼称谓出家者。’
        ‘好御者，何以称谓出家者耶?’
        ‘太子!彼出家者，善行正法，善行正业、善业、福业，不杀害，善怜悯有情。’
 29     ‘好御者!彼称谓出家者实善哉!好御者!出家者善行正业、善业、福业，不
    杀害，善怜悯有情实善哉!好御者!驾近彼出家处。’
        诸比丘!御者应诺毗婆尸太子：‘唯然，太子，’而驾近彼出家者，诸比丘！
    毗婆尸太子言彼出家者曰：
        ‘友!汝为何人耶?汝之头不如他人，汝之衣亦不如他人。’
        ‘太子!我是出家人。’
        ‘友!出家者何谓耶?’
        ‘太子!我出家善行正法、善业、福业，不杀害，善怜悯有情。’
        ‘友！为出家之身实善哉！善行正法、善业、福业，不杀害，善怜悯有情实是
    善哉！’
    一五  诸比丘!尔时，毗婆尸太子言御者曰：
        ‘好御者！汝由此车驾还内宫。我则于此剃除须发，著袈裟衣，出家而过无家
    之生活。’
        诸比丘!御者应诺毗婆尸太子：‘唯然，太子!’而驾车还内宫。毗婆尸太子，
    于此则剃除须发，著袈裟衣，出家而过无家之生活。
    一六  诸比丘!槃头婆提之王城，八万四千大众闻：‘毗婆尸太子剃除须发，著袈
    裟衣，出家而过无家之生活。’闻已，如是思惟：‘毗婆尸太子，剃除须发，著袈
        一四 大本经                                         二九九
    -----------------------------------------------------------------------
        长部经典一                                          三00
 30 裟衣，出家而过无家之生活；则彼法、律不劣，彼出家不劣也。毗婆尸太子尚且剃
    除须发，著袈裟衣，出家而过无家之生活，何以我等不出家耶?’
        诸比丘!尔时，八万四千大众，则剃除须发，著袈裟衣，随毗婆尸太子出家，
    过无家之生活。诸比丘!如是毗婆尸菩萨被彼大众所围绕而游行村里、市镇、王城。
    一七  诸比丘!尔时，毗婆尸菩萨，于寂静独坐时，心起如是思惟：
        ‘我被[大众]围绕杂乱而住，对我甚不相应，然我应离群单独而住。’
        诸比丘!于是，毗婆尸菩萨其后，远离群众，单独一人而住。彼八万四千之出
    家者行一方，毗婆尸菩萨亦别行一方。
    一八  诸比丘！尔时，毗婆尸菩萨，于寂静处独坐时，心起如是思惟：‘实然!此
 31 世间陷于苦恼；生而老、死，死而又生：于此，世人不知此苦聚之出离。如何得知
    此老、死苦聚之出离耶?’
        诸比丘!尔时，毗婆尸菩萨，如是思惟：‘有何故有者死?缘何故有者死耶?’
    诸比丘!尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧而观察：‘有生故有老
    死，由缘生两者死。’
        诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有生?缘何而有生耶?’尔
    时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有有故有生；缘有而有生。’
        诸比丘!尔时，毗婆尸菩萨，如是思惟：‘有何故有有?缘何而有有耶?’诸
    比丘!尔时，毗婆尸菩萨，以种种而思惟，则依智慧观察：‘有取故有有；缘取而
    有有。’
        诸比丘!尔时，毗婆尸菩萨，如是思惟：‘有何故有取?缘何而有取耶?’诸
    比丘!尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有爱故有取，缘
    爱而有取。’
        诸比丘!尔时，毗婆尸菩萨，如是思惟：‘有何故有爱?缘何而有爱耶?’诸
    比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有受故有爱，缘
    受而有爱。’
        诸比丘!尔时，毗婆尸菩萨，如是思惟：‘有何故有受?缘何而有受耶?诸比
 32 丘!尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有触故有受，缘触
    而有受。’
        一四 大本经                                         三0一
    -----------------------------------------------------------------------
        长部经典一                                          三0二
        诸比丘!尔时，毗婆尸菩萨，如是思惟：‘有何故有触?缘何而有触耶?’诸
    比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观：‘有六处故有触，缘
    六处而有触。’
        诸比丘!尔时，毗婆尸菩萨，如是思惟：‘有何故有六处?缘何而有六处耶?’
    诸比丘!尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有名色故有六
    处，缘名色而有六处。’
        诸比丘!尔时，毗婆尸菩萨，如是思惟：‘有何故有名色?缘何而有名色耶?’
    诸比丘!尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有识故有名色，
    缘识而有名色。’
        诸比丘!尔时，毗婆尸菩萨，如是思惟：‘有何故有识?缘何而有识耶?’诸
    比丘!尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有名色故有识，
    缘名色而有识。’
    一九  诸比丘!尔时，毗婆尸菩萨，如是思惟：‘此识由名色而还，不更上进。于
    其处生、老、病、死、殁而又生也。则缘名色而[有]识，缘识[有]名色，缘名
    色而[有]六处，缘六处而[有]触，缘触而[有]受，缘受而(有)爱，缘爱而
    [有]取，缘取而[有]有，缘有而[有]生，缘生而[有]老、死、愁、悲、忧、
 33 恼，如是而有此等全苦蕴之集也。’
        诸比丘!于‘集起，集起’之思惟，诸比丘!毗婆尸菩萨，于诸前未曾闻之法，
    眼生、智生、慧生、明生、光明生。
    二0   诸比丘!尔时，毗婆尸菩萨，如是思惟：‘无何时则无老死?何灭则老死灭
    耶?’诸比丘!尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无生时
    则无老死，生灭则老死灭。’
        诸比丘!尔时，毗婆尸菩萨，如是思惟：‘无何时则无生?何灭则生灭耶?’
    诸比丘!尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无有时则无生，
    有灭则生灭。’
        诸比丘!尔时，毗婆尸菩萨，如是思惟：‘无何时则无有?何灭则有灭耶?’
    诸比丘!尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无取时则无有，
    取灭则有灭。’
        一四 大本经                                         三0三
    -----------------------------------------------------------------------
        长部经典一                                          三0四
        诸比丘!尔时，毗婆尸菩萨，如是思惟：‘无何时则无取?何灭则取灭耶?’
    诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无爱时则无取，
    爱灭则取灭。’
        诸比丘!尔时，毗婆尸菩萨，如是思惟：‘无何时则无爱?何灭则爱灭耶?’
 34 诸比丘!尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无受时则无爱，
    受灭则爱灭。’
        诸比丘!尔时，毗婆尸菩萨，如是思惟：‘无何时则无受?何灭则受灭耶?’
    诸比丘!尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无触时则无受，
    触灭则受灭。’
        诸比丘!尔时，毗婆尸菩萨，如是思惟：‘无何时则无触?何灭则触灭耶?’
    诸比丘!尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无六处时则无
    触，六处灭则触灭。’
        诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无六处?何灭时则六处灭
    耶?’诸比丘!尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无名色
    时则无六处，名色灭则六处灭。’
        诸比丘!尔时，毗婆尸菩萨，如是思惟:‘无何时则无名色?何灭则名色灭?’
    诸比丘!尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无识时则无名
    色，识灭则名色灭。’
        诸比丘!尔时，毗婆尸菩萨，如是思惟：‘无何时则无识?何灭则识灭耶?’
    诸比丘!尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无名色时则无
    识，名色灭则识灭。’
    二一  诸比丘!尔时，毗婆尸菩萨如是思惟：‘此正觉之观道，由我所证悟：名色
 35 灭则识灭，识灭则名色灭，名色灭则六处灭，六处灭则触灭，触灭则受灭，受灭则
    爱灭，受灭则取灭，取灭则有灭，有灭则生灭，生灭则老、死、愁、悲、苦、忧恼
    灭，如是此等全苦蕴灭。’
        诸比丘!于‘灭尽!灭尽’之思惟，毗婆尸菩萨，于诸前未曾闻之法，眼生、
    智生、明生、光明生。
    二二  诸比丘!尔时，毗婆尸菩萨于后，以观察五取蕴生灭而住：‘色如是，色之
        一四 大本经                                         三0五
    -----------------------------------------------------------------------
        长部经典一                                          三0六
    集如是，色之灭尽如是；受如是，受之集如是，受之灭尽如是；想如是，想之集如
    是，想之灭尽如是；行如是，行之集如是，行之灭尽如是；识如是，识之集如是，
    识之灭尽如是。’
        彼观察五取蕴之生灭而住，不久则由无取著，心解脱诸烦恼。”
          第三 诵品
    一  “诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者如是思惟：‘然，我宣说法!
 36 我宣说法!’诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者如是思惟：‘我得证
    之比法，实是甚深、难见、难觉、寂静、殊胜，超越寻、伺，微妙、博学者所能知
    解也。此人人欢乐爱欲，染著爱欲，喜悦爱欲；由于人人欢乐爱欲，染著爱欲，喜
    悦爱欲，则难见胜缘性及缘起法，因此，亦则难见一切行之寂静、舍弃一切依、灭
    尽渴爱、离欲、灭尽、涅槃也。然而，若我宣说法，但彼等不能知解我之所说，我
    唯是徒劳、辛苦也。’
    二  诸比丘!毗婆尸世尊、阿罗汉、等正觉者，则显现此等前所未曾闻不可思议之
    偈：
               ‘苦劳我所证     我今何宣说
                 贪嗔所制者     不易觉此法
                 逆流行微妙     甚深极难见
                 微细此正法     爱染暗所蔽
                 蔽者不得见’
        诸比丘!如是，毗婆尸世尊、阿罗汉、等正觉者，心向平适，不宣说法。
        诸比丘！于此，大梵天神，知毗婆尸世尊、阿罗汉、等正觉者心之所念，而如
 37 是[忆叹：]‘呜呼!此世间实灭亡，呜呼!此世间实消失。今毗婆尸世尊、阿罗汉、
    等正觉，心向平适，不宣说法故。’
    三  诸比丘!尔时，大梵天犹如力士之伸屈腕、屈伸腕间，由梵天界消失，现于毗
    婆尸世尊、阿罗汉、等正觉者之前。诸比丘!尔时，大梵天偏袒上衣，右膝著地，
    合掌向毗婆尸世尊、阿罗汉、等正觉者，如是白毗婆尸世尊、阿罗汉、等正觉者曰：
        ‘世尊!请世尊说法，请善逝说法!有众生少尘垢，因未听法故而衰减，彼等
    闻法当了悟。’
        一四 大本经                                         三0七
    -----------------------------------------------------------------------
        长部经典一                                          三0八
    四  诸比丘!如是言时，毗婆尸世尊、阿罗汉、等正觉者，言大梵天曰：‘梵天!
    我亦有是思惟：“今我当说法，今我当说法。”梵天!然，我如是思惟：“我得证之此
    法，实是甚深、难见、难觉、寂静、殊胜、超越寻、伺，微妙、博学者所能知解也。
    此人人欢乐爱欲，染著爱欲，喜悦爱欲。由于人人欢乐爱欲，染著爱欲，喜悦爱欲，
 38 则难胜缘性及缘起法。因此，亦则难见一行之寂静、舍弃一切依、灭尽渴爱、离欲、
    灭尽、涅槃也。然而，若我宣说法，但彼等不能知解我之所说，我唯是徒劳、辛苦
    也。”梵天!其时，我则显现此等前所未闻不可思议之偈：
               “苦劳我所证     我今何宣说
                 贪嗔所制者     不易觉此法
                 逆流行微妙     甚深极难见
                 微细此正法     爱染暗所蔽
                 蔽者不得见”
        梵天!如是，我思虑之心，倾向平适，不宣说法。’
    五  诸比丘!彼大梵天，二次白毗婆尸世尊、阿罗汉、等正觉者曰：‘世尊!请世
    尊说法……乃至……。’
    六  诸比丘!彼大梵天，三次白毗婆尸世尊曰：
    ‘世尊!请世尊说法，请善逝说法。有众生少尘垢，因未听法故而衰减，彼等闻法
    当了悟也。’
        诸比丘!尔时，毗婆尸世尊、阿罗汉、等正觉者，知梵天之劝请，又悲愍诸众
    生故，以佛眼观察世间；诸比丘!毗婆尸世尊、阿罗汉、等正觉者以佛眼观察世间，
    见诸众生，有少尘垢、多尘垢者，有利根、顿根者，有善行相、恶行相者，有易教、
    难教者，或认识及怖畏来世之罪患而住者。犹如：于青莲华、红莲华、白莲华之池
    中，有青莲华、红莲华、白莲华生于水中、长于水中、未出水面，沉于水中养育：
    有青莲华、红莲华、白莲华生于水中、长于水中、出于水面；有青莲华、红莲华、
 39 白达华生于水中、长于水中、出于水面而住，不为水所污染。诸比丘!如是，毗婆
    尸世尊、阿罗汉、等正觉者，以佛眼观察众生，于众生中有少尘垢、多尘垢者，有
    利根、顿根者，有善行相、恶行相者，有易教、难教者，或认识及怖畏来世罪患而
    住者。
        一四 大本经                                         三0九
    -----------------------------------------------------------------------
        长部经典一                                          三一0
    七  诸比丘!尔时，大梵天知毗婆尸世尊、阿罗汉、等正觉者，心起思念，以偈白
    毗婆尸世尊、阿罗汉、等正觉者曰：
                ‘登顶立岩者     偏见周围人
                  如是善慧者     登上法楼阁
                  离愁普眼人     观彼溺愁众
                  彼为生老服     大雄战胜者
                  商主无欠债     于世阔步游
                  世尊请说法     多有了悟者’
        诸比丘!尔时，毗婆尸世尊、阿罗汉、等正觉者，以偈告大梵天曰：
                ‘为于彼等众     启开甘露门
                  凡有得闻已     则得弃邪信
                  梵天知有害     思劳不说法’
        诸此丘!尔时，大梵天：‘我得毗婆尸世尊、阿罗汉、等正觉者，应诺将说法。’
 40 敬礼。右绕毗婆尸世尊、阿罗汉、等正觉者，则没形于其处。
    八  诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者，如是思惟：‘我当为谁先说
    法?谁能速解此法耶?’
        诸比丘!尔时，毗婆尸世尊、阿罗汉、等正觉者，如是思惟：‘王子骞荼与帝
    师之子提舍，住于王城槃头婆提，博学、聪明、有智慧，为长时之少尘垢者。我当
    先为王子骞荼与帝师之子提舍说法，彼等能速解此法。’
        诸比丘!尔时，毗婆尸世尊、阿罗汉、等正觉者，犹如力士之伸屈腕、屈伸腕
    间，消失于菩提树下，现于王城槃头婆提之鹿野苑。
    九  诸比丘!尔时，毗婆尸世尊、阿罗汉、等正觉者，告守苑人曰：
        ‘来，守苑人!入王城槃头婆，告王子与帝师之子提舍如是言：“尊者！毗婆尸
    世尊、阿罗汉、等正觉者来至王城槃头婆提，住安稳鹿苑，彼欲见汝等。”’
        诸比丘!彼守苑人应诺毗婆尸世尊、阿罗汉、等正觉者：‘唯然，世尊’而入
    王城槃头婆提，告王子骞荼与帝师之子提舍曰：
        ‘尊者!毗婆尸世尊、阿罗汉、等正觉者来至王城槃头婆提，住安稳鹿苑，彼
    欲见汝等。’
        一四 大本经                                         三一一
    -----------------------------------------------------------------------
        长部经典一                                          三一二
 41 一0   诸比丘!尔时，王子骞荼与帝师之子提舍，备吉祥庄严乘具，乘吉祥庄严乘
    具向王城槃头婆提出发，至乘具能行之处，下乘而行步诣毗婆尸世尊、阿罗汉、等
    正觉者之处，诣已，敬礼毗婆尸世尊、阿罗汉、等正觉者，坐于一面。
    一一  毗婆尸世尊、阿罗汉、等正觉者，为彼等次第说法，则开示施、戒、天之说；
    宣说诸欲之过患，出离污秽、烦恼之功德。当世尊了知彼等心从顺、柔和、无障而
    喜悦明净，于此，则宣示诸赞叹之胜法——苦、集、灭、道。犹如去染污纯净之布，
    正可受染色。如是王子骞荼与帝师之子提舍，则于其座，远离尘垢，证得法眼：‘凡
    任何集起之法，皆是灭法。’
    一二  尔时，彼等依师之教而非依他，已见法、得法、知法、深入法、度疑惑、去
    诸说、得无畏，而白毗婆尸世尊、阿罗汉、等正觉者曰：
        ‘伟哉!世尊，伟哉!世尊。犹如扶起倒者，揭露隐覆者、示道于迷路者、揭
    来明灯，使有眼者于暗中得见诸色。如是，世尊以种种方便宣说法。世尊!我等归
 42 依世尊、(归依)法。愿世尊摄受我等，于世尊之处出家，得受具足戒。’
    一三  诸比丘!王子骞荼与帝师之子提舍，于毗婆尸世尊、阿罗汉、等正觉者之处
    出家，得受具足戒。毗婆尸世尊、阿罗汉、等正觉者，以法说之教导、激励、令彼
    等喜悦；并宣示诸行之过患、污秽之烦恼，涅槃之功德。彼等依毗婆尸世尊、阿罗
    汉、等正觉者法说之教导、激励、令喜悦，不久，彼等之心实无取著，由诸漏而解
    脱。
    一四  诸比丘!于王城槃头婆提，八万四千之大众闻：‘毗婆尸世尊、阿罗汉、等
    正觉者来住安稳鹿苑。王子骞荼与帝师之子提舍，于毗婆尸世尊、阿罗汉、等正觉
    者之处，剃除须发，著袈裟衣，出家而过无家之生活。’闻已，彼等如是思惟：‘王
    子骞荼与帝师之子提舍，既剃除须发、著袈裟衣，出家而过无家之生活，可见此法、
    律不劣、彼出家不劣也。王子骞荼与帝师之子提舍，而且于毗婆尸世尊、阿罗汉、
    等正觉者之处剃除须发，著袈裟衣，出家而过无家之生活，何以我等不出家耶?’
        诸比丘!于是，八万四千之大众，由王城槃头婆提出发，诣毗婆尸世尊、阿罗
 43 汉、等正觉者之处。诣已，敬礼毗婆尸世尊、阿罗汉、等正觉者，坐于一面。
    一五  毗婆尸世尊、阿罗汉、等正觉者，为彼等次第说法，则开示施、戒、天之说；
    宣说诸欲之过患，出离污秽、烦恼之功德。当世尊了知彼等心从顺、柔和、无障而
        一四 大本经                                         三一三
    -----------------------------------------------------------------------
        长部经典一                                          三一四
    喜悦明净，于此，则宣示诸佛赞叹之胜法——苦、集、灭、道。犹如去染污纯净之
    布，正可受染色。如是八万四千之大众，则于其座，远离尘垢，证得法眼：‘凡任
    何集起之法，皆是灭法。’
    一六  尔时，彼等依师之教而非依他，已见法、得法、知法、深入法、度疑惑、去
    诸说、得无畏，而白毗婆尸世尊、阿罗汉、等正觉者曰：
        ‘伟哉!世尊，伟哉!世尊。世尊以种种方便说法，世尊!犹如扶起倒者，揭
    露隐覆者、示道于迷路者、揭来明灯，使有眼者于暗中得见诸色。世尊!我等归依
    世尊、[归依]法。愿世尊摄受我等，于世尊之处出家，得受具足戒。’
    一七  诸比丘!彼等八万四千之大众，于毗婆尸世尊、阿罗汉、等正觉者之处出家，
 44 得受具足戒。毗婆尸世尊、阿罗汉、等正觉者，以法说之教导、激励、令彼等喜悦；
    并宣示诸行之过患、污秽之烦恼，涅槃之功德。彼等依毗婆尸世尊、阿罗汉、等正
    觉者法说之教导、激励、令喜悦，不久，彼等之心实无取著，由诸漏而解脱。
    一八  彼以前八万四千之出家者闻：‘毗婆尸世尊、阿罗汉、等正觉者，来住王城
    槃头婆提之安稳鹿苑而说法。’诸比丘!尔时，彼八万四千之出家者，由王城槃头
    婆提出发，诣安稳鹿苑，毗婆尸世尊、阿罗汉、等正觉者之处，诣已，敬礼毗婆尸
    世尊、阿罗汉、等正觉者，坐于一面。
    一九  毗婆尸世尊、阿罗汉、等正觉者，为彼等次第说法，则开示施、戒、天之说，
    宣说诸欲之过患，出离污秽、烦恼之功德。当世尊了知彼等心从顺、柔和、无障而
    喜悦明净，于此，则宣示诸赞叹之胜法——苦、集、灭、道。犹如去染污纯净布，
    正可受染色。如是八万四千大众，则于其座，远离尘垢，证得法眼：‘凡任何集起
    之法，皆是灭法。’
    二0   尔时，彼等依师之教而非依他，已见法、得法、知法、深入法、度疑惑、去
    诸说、得无畏，而白毗婆尸世尊、阿罗汉、等正觉者曰：
 45     ‘伟哉!世尊，伟哉!世尊。世尊以种种方便说法，世尊!犹如扶起倒者、揭
    露隐覆者、示道于迷路者，揭来明灯，使有眼者于暗中得见诸色。世尊!我等归依
    世尊，[归依]法，愿世尊摄受我等于世尊之处出家，得受具足戒。’
    二一  诸比丘!彼八万四千之出家众，于毗婆尸世尊、阿罗汉、等正觉者之处出家，
    得受具足戒。毗婆尸世尊、阿罗汉、等正觉者，以法说之教导、激励、令彼等喜悦；
        一四 大本经                                         三一五
    -----------------------------------------------------------------------
        长部经典一                                          三一六
    并宣示诸行之过患，污秽之烦恼，涅槃之功德。彼等依毗婆尸世尊、阿罗汉、等正
    觉者法说之教导、激励、令喜悦，不久，彼等之心实无取著，由诸漏而解脱。
    二二  诸比丘!尔时，王城槃头婆提住六百八十万大比丘众。诸比丘！于此，毗婆
    尸世尊、阿罗汉、等正觉者，独居静处时，生起如是思惟：
        ‘王城槃头婆提，住六百八十万大比丘众，我应为诸比丘宣示：“诸比丘!为大
    众之利益，为大众之安乐、怜愍世人、天人之利、乐，诸比丘应普偏游行，勿二人
    进行一道，诸比丘！汝等应宣示初善、中善、后善、文义具足之法。宣说圆满清净
 46 之梵行。有少尘垢之众生，因未闻法故堕落；彼等闻法者，则得了悟。而各六年后，
    为诵波罗提木叉，汝等应诣王城槃头婆提。”’
    二三  诸比丘!尔时，有一大梵天知毗婆尸世尊、阿罗汉、等正觉者心之所念。犹
    如力士之伸屈腕、屈伸腕间，由梵天界消失，现于毗婆尸世尊、阿罗汉、等正觉者
    之前。诸比丘!尔时，大梵天偏袒上衣，合掌向毗婆尸世尊，阿罗汉、等正觉者，
    白毗婆尸世尊、阿罗汉、等正觉者言：
        ‘实然，世尊!实然，善逝。于王城槃头婆提，住六百八十万大比丘众，世尊!
    世尊对彼等宣示：“诸比丘!为大众之利益，为大众之安乐、怜愍世人、天人之利、
    乐，诸比丘应普偏游行。勿二人进行一道。诸比丘应宣示初善、中善、后善，文义
    具足之法。宣说圆满清净之梵行。有少尘垢之众生，未闻法故堕落；彼等闻法者，
    则得了悟。而各六年后，为诵波罗提木叉，汝等应诣王城槃头婆提。”’
 47     诸比丘!大梵天如是言，言已，敬礼、右绕毗婆尸世尊、阿罗汉、等正觉者，
    消失于其处。
    二四  诸比丘!尔时，毗婆尸世尊、阿罗汉、等正觉者，于日暮由宴座起，告诸比
    丘曰：
        ‘诸比丘!于此，我于寂静处宴座，生如是思惟：“如是六百八十万大比丘众，
    住王城槃头婆提，我今应对诸比丘宣示。诸比丘!为大众之利益，为大众之安乐、
    怜愍世人、天人之利乐，诸比丘应普偏游行，勿二人进行一道。诸比丘!汝等应宣
    示初善、中善、后善，文义具足之法，宣说圆满清净之梵行。有少尘垢之众生，未
    闻法故堕落，彼等闻者，则得了悟。而各六年后，为诵波罗提木叉，汝等应诣王城
    槃头婆提。”’
        一四 大本经                                         三一七
    -----------------------------------------------------------------------
        长部经典一                                          三一八
    二五 诸比丘!尔时，有一大梵天，知我心之所念，犹如力士之伸屈腕、屈伸腕之
    间，由梵天界消失，现于我前。诸比丘!尔时，大梵天偏袒上衣，合掌向我曰：
        ‘实然，世尊!实然，善逝!于王城槃头婆提，住六百八十万大比丘众，世尊!
    世尊对彼等宣示：“诸比丘!为大众之利益，为大众之安乐、怜愍世人、天人之利、
    乐，诸比丘应普偏游行。勿二人进行一道。诸比丘应宣说初善、中善、后善，文义
    具足之法。宣说圆满清净之梵行。有少尘垢之众生，未闻法故堕落；彼等闻法者，
 48 则得了悟。而各六年后，为诵波罗提木叉，汝等应诣王城槃头婆提。”
        诸比丘!大梵天知是言，言已，敬礼、右绕我，于其处消失。
    二六  诸比丘!我宣示：为大众之利益，为大众之安乐、怜愍世人、天人之利、乐，
    汝等应普偏游行，勿二人进行一道。诸比丘应宣说初善、中善、后善，文义具足之
    法。宣说圆满清净之梵行。有少尘垢之众生，未闻法故堕落，彼等闻法者，则得了
    悟。而各六年后，为诵波罗提木叉，汝等应诣王城槃头婆提。’
        诸比丘!彼等众多之比丘，则于一日间，同各地出发游行。
    二七 诸比丘！尔时，于阎浮洲有八万四千之住处。于过一年时，诸神举声：‘友!
    一年过去，尚余五年，五年后，为诵波罗提木叉，应诣王城槃头婆提。’
        [又]过二年，诸神举声：‘友!二年过去矣，尚余四年，四年后，为诵波罗
    提木叉，应诣王城槃头婆提。’
 49     过三年，诸神举声：‘友!三年过去矣，尚余三年，三年后，为诵波罗提木叉，
    应诣王城槃头婆提。’
        过四年，诸神举声：‘友!四年过去矣，尚余二年，二年后，为诵波罗提木叉，
    应诣王城槃头婆提。’
        过五年，诸神举声：‘友!五年过去矣，尚余一年，一年后，为诵波罗提木叉，
    应诣王城槃头婆提。’
        过六年，诸神举声：‘友!六年过去矣，为诵波罗提木叉，应诣王城槃头婆提
    之时也。’
        诸比丘!尔时，彼等彼比丘，为诵波罗提木叉，由自己之神通力，或由诸神之
    神通力，于一日间，皆诣王城槃头婆提。
    二八  诸比丘!实于此时，毗婆尸世尊、阿罗汉、等正觉者，对比丘僧伽诵波罗提
        一四 大本经                                         三一九
    -----------------------------------------------------------------------
        长部经典一                                          三二0
    木叉：
               ‘忍辱苦行为第一
                 涅槃第一诸佛说
                 出家不恼害他人
                 沙门亦不害他者
                 不造一切之恶因
                 一切善业全具足
                 自己心意偏清净
                 此乃诸佛之教诫
                 不为争议不加害
                 摄护波罗提木叉
 50              于食事知分量者
                 离人寂静卧坐处
                 修习高洁增上心
                 此乃诸佛之教诫’
    二九  诸比丘!一时，我住郁伽罗须跋迦林之沙罗树王下。于静处宴坐时，我心生
    是念：‘我长久以前未住者，彼善得色有情住处，唯净居诸天，我往访净居天。’
        诸比丘!于此，我实如力士之伸屈腕、屈伸腕间，由郁伽罗须跋迦林之沙罗树
    王下消失，现于无烦天。诸比丘!彼诸天中之数千天众诣我所，诣已，敬礼我而立
    一面。诸比丘!于一面立之彼诸天神告我言：
        ‘友!自此，九十一劫前，毗婆尸世尊、阿罗汉、等正觉者出现于世。友!毗
    婆尸世尊、阿罗汉、等正觉者出生刹帝利种、刹帝利族姓。友!毗婆尸世尊、阿罗
    汉、等正觉者是憍陈若姓。友!毗婆尸世尊、阿罗汉、等正觉者之寿量八万岁。友!
    毗婆尸世尊、阿罗汉、等正觉者于波波树下成正觉。友!毗婆尸世尊、阿罗汉、等
    正觉者有二弟子名骞荼及提舍，为第一双贤者。友!毗婆尸世尊、阿罗汉、等正觉
 51 者有三次僧众之集会：一次僧众之集会，有六百八十万比丘众；一次僧众之集会，
    有十万比丘众；一次僧众之集会，有八万比丘众。友毗婆尸世尊、阿罗汉、等正觉
    者此三次僧众之集会，皆是漏尽者。友!毗婆尸世尊、阿罗汉、等正觉者有一名谓
        一四 大本经                                         三二一
    -----------------------------------------------------------------------
        长部经典一                                          三二二
    无忧之常随比丘，为第一常随侍者。友!毗婆尸世尊、阿罗汉、等正觉者之父名谓
    槃头王，母名谓槃头婆提王妃为生母：槃头王之王城，名谓槃头婆提城。友!毗婆
    尸世尊、阿罗汉、等正觉者为如是逾城、如是出家、如是精进、如是成五觉、如是
    转法轮也。友!我等于毗婆尸世尊、阿罗汉、等正觉者之处修梵行，离诸欲贪，而
    生此处。’
    三0  诸比丘！彼诸天众中之数千天众诣我所。诣已，敬礼我而立一面。诸比丘!
    立于一面之诸天神告我言：
        ‘友!于此贤劫中，今有世尊、阿罗汉、等正觉者出现于世。友!世尊是出生
 52 于刹帝利种、刹帝利族姓。友!世尊之姓是瞿昙。友!世尊之寿量短、少、轻微，
    彼久存为百岁前后。友!世尊是于钵多罗树下成正觉。友!世尊有舍利弗及目犍连
    两弟子，为第一双贤者。友!世尊一次僧众之集会有千二百五十比丘众。友!世尊
    此一次僧众之集会，皆是漏尽者。友!世尊有名谓阿难常随弟子，为第一常随侍者。
    友!世尊之父名谓净饭王，母名谓大清净妙王妃为生母。王城为迦毗罗城。友!世
    尊为如是逾城、如是出家、如是精进、如是成正觉、如是转法轮也。友!我等于此
    世尊之处修梵行，离诸贪欲，而生此处。’
    三一  诸比丘!其后我与无烦天等具往无热天。诸比丘!其后我与无烦天、无热天
    具往善见天。诸比丘!其后，我与无烦天、无热天、善见天具往大妙见天。诸比丘！
    其后，我与无烦天、无热天、善见天、大妙见天具住阿迦腻陀天。诸比丘!此等天
 53 众中，数千之诸天众诣访我，诣已，敬礼我而立一面。诸比丘!立于一面之诸天告
    我言：
        ‘友!由于，九十一劫前，毗婆尸世尊、阿罗汉、等正觉者出现于世。友！毗
    婆尸世尊，阿罗汉、等正觉者出生刹帝利族。友毗婆尸世尊、阿罗汉、等正觉者之
    姓是憍陈若。友!毗婆尸世尊、阿罗汉、等正觉者之寿量八万岁。友!毗婆尸世尊，
    阿罗汉、等正觉者于波波树下成正觉。友毗婆尸世尊、阿罗汉、等正觉者有二弟子
    名谓骞荼及提舍，为第一双贤者。友!毗婆尸世尊、阿罗汉、等正觉者有三次僧众
    之集会：一次僧众之集会，有六百八十万比丘众；一次僧众之集会，有十万比丘众；
    一次僧众之集会，有八万比丘众，友！毗婆尸世尊、阿罗汉、等正觉者此三次僧众
    之集会，皆是漏尽者。友!毗婆尸世尊、阿罗汉、等正觉者，有一名谓无忧之常随
        一四 大本经                                         三二三
    -----------------------------------------------------------------------
        长部经典一                                          三二四
    比丘，为第一常随侍者。友!毗婆尸世尊、阿罗汉、等正觉者之父名谓槃头王，母
    名谓槃头婆提王妃为生母；槃头王之王城，名谓槃头婆提城。友毗婆尸世尊、阿罗
    汉、等正觉者为如是逾城、如是出家、如是精进、如是成正觉、如是转法轮也。友!
    我等于毗婆尸世尊、阿罗汉、等正觉者之处修梵行，离诸欲贪，而生此处。’
    三二  诸比丘!彼诸天众中之数千天众诣我所。诣已，敬礼我而立一面。诸比丘!
    立于一面彼诸天神告我言：
        ‘友!于此贤劫中，今有世尊、阿罗汉、等正觉者出现于世。友!世尊是出生
    于刹帝利种、刹帝利族姓。友!世尊之姓是瞿昙。友!世尊之寿量短、少、轻微，
    彼久存为百岁前后。友!世尊是于钵多罗树下成正觉。友!世尊有舍利弗及目犍连
    两弟子，为第一双贤者。友!世尊一次僧众之集会，有千二百五十比丘众。友!世
    尊此一次僧众之集会，皆是漏尽者。友!世尊有名谓阿难之常随比丘，为第一常随
    侍者。友!世尊之父名谓净饭王，母名谓大清净妙王妃为生母。友!王城为迦毗罗
    城。友!世尊为如是逾城、如是出家、如是精进、如是成正觉、如是转法轮也。友!
    我等于此世尊处修梵行，离诸欲贪，而生此处。’
    三二  诸比丘!如是，如来善彻察法界，善彻察法界故，如来对已般涅槃、断障害、
 54 断道、尽轮回、度一切苦之过去诸佛，能忆念生、忆念名、忆念姓、忆念寿量、忆
    念双弟子、忆念僧众之集会，曰：‘彼诸世尊如是种姓，彼诸世尊如是名、如是姓、
    如是戒、如是法、如是慧、如是住、如是解脱也。’”
        世尊如是说已，诸比丘心喜、喜悦世尊之所说。

    注1 于原本如斯有十七，前节既有一七故，是原本之误，今依原本。
      2 原本为Milata是枯渴或枯萎之义。异本为Vilata译为舆，今从之。

        一四 大本经                                         三二五


07目次

               目    次
             长部经典  二                                            通妙译
 一五 大缘经…………………………………………………………………………………………一
      本经相当于北传汉译的长阿含卷一0之大缘方便经(大藏正一)，中阿含卷二四之大缘
      经(大正藏二六)，人本欲生经(大正藏一四)，大生义经(大正藏五四)。本经之发起
      因由，是阿难对世尊所说之缘起法，言不很深邃而很容易了知；世尊则宣说，因不觉悟
      此法，不得出离轮回，是缘之诸支(老死、生、有、取、爱、受、触、名色、识)等相
      关关系，更说我执之四种、七识住、八解脱等。一、本经唯举九支，二、于爱支之下更
      于求下利、用、欲、著、嫉、守、护之支未连接于爱，顺次述由爱之发生，最后说缘于
      守护而生执杖、执剑、斗、诤、争论、恶口、妄语等无量罪恶之法；由此连接至受，换
      言之，于说缘起支之文中，存有一系列的注释记述。而于本经异译之一的人本欲生经，
      传说有道安的注释，于分别缘起初胜法门经及其异译之缘生初胜分法本经，婆沙论，俱
      舍论等，引用大缘方便经，说缘起为经，而知后世存在有重经的一系统，本经对于考究
      十二因缘说是不可忽视的。
      目 次                                                 一
    -----------------------------------------------------------------------
      长部经典二                                            二
 一六 大般涅槃经…………………………………………………………………………………二一
      本经相当于北传汉译长阿含卷二～四的游行经(大正藏一)，佛般泥洹经(大正藏五)，
      般泥洹经(大正藏六)，大般涅槃经(大正藏七)。在其量是长部经典为最长的，详细记
      述佛陀晚年，于王舍城附近之消息。最后说法，涅槃地之道程，入灭，荼毗，分舍利等。
      本经之全部，甚难看出巴汉互相间的一致，依于巴汉乃至汉译互相之比较，为本经之要
      点，是一代教主佛陀入灭之一大事，及领导教团者，以后非佛陀本身而是法，不管佛在
      和不在，教以此法是永远为教团的核心，右为本经的要点核心；对此则存有附加增补之
      痕迹，此等之增补部份，有关佛陀入灭的故事，而于互相无何连络之语，在何时则辑以
      顺序和组织，更加以此等之故事，或文句连关之说明，而成如现在的形状，所以本经非
      自开始就有统一，关于佛陀入灭的故事，可想是比较散漫的编篆。巴利圣典中，于大本
      经过去佛之传记，中部经典第二六，第三六，律藏之大品、小品，小经集经等处，除去
      记述佛陀一生之片断的事情外，在本经以外就无一完整的佛传，又见于本经中的佛陀，
      是生身的教主，在未经理想化之点上看，由经中所引偈文，文体用语的古雅，如本经提
      供著原始的、比较近于事实的佛传资料，可说为佛传文学最古老的。勿论华氏城之繁荣
      及三祸之预言(一、二六～二八)，说照合经、律之种种教诫，以判断其邪、正(四、
      八～一一)，指示关于比丘互相间之称呼(六、二)，对于塔之所说等(五、一二)，明
      显地想足涉及后代之事实，如跋只和摩揭陀之争，或种族国城之七不退法(一、四
      ～五)，有示当时社会政治状态之资料，若经中所有之偈文，是佛陀及弟子切实的思想
      感情之吐露、咏叹而传承于僧团，为涅槃经编篆之动机，为经文中之核心，是最原始的
      部份。斯如本经，以吟味、检讨经的内容及经典成立之过程时，大部份含有重要的要素。
 一七 大善见王经………………………………………………………………………………一二八
      本经相当于北传汉译的中阿含卷第一四之大善见王经(大正藏一)，长阿含卷第三游行
      经中外之后半(大正藏一)，佛般泥垣经卷下(大正藏五)，般泥垣经卷下(大正藏六)，
      大般涅槃经卷中、下(大正藏七)，本生经第九五(汉译南传藏卷第三二)及所行藏经
      第四(汉译南传藏第四四)等，是说明大善见王之本生。想本来有大善见王的故事，把
      它收藏于佛教中，一方面成为本生谭，另方面依其王之居地是拘尸城，说佛陀之入涅般
      而收藏于经中，佛陀入灭地之拘尸城，以示非单是边鄙之小都。因此于涅槃经中，或许
      从故事的全部插入吧!如斯，涅槃经之此部份极失多余之冗长，有损一经全部架构之
      忧。于涅槃经唯存留必要的部份，而从故事谭之全体别出为一经(长部经典之编辑者或
      传持者)，以置于涅槃经之次后。
 一八 阇尼沙经…………………………………………………………………………………一六0
      本经相当于北传汉译长阿含卷第五之阇尼沙经(大正藏一)及人仙经(大正藏九)。本
      经之主旨乃始于梵大为一切之天界，凡佛教修行者之住处，依修行进度得住于上位之天
      界；新生天者，依修佛道之德，其色光凌上其他，于诸天界亦应行道，主要是说[行]
      佛道。本经是常童子梵天化为五髻童子现于三十三天，说为诸天具四神通、三径路、四
      目 次                                                 三
    -----------------------------------------------------------------------
      长部经典二                                            四
      念处、七定，归依三宝，善行于教者，死后生于他化自在天乃至乾闼婆，谓毗沙门天王
      之眷属的夜叉阇尼沙，闻自毗沙门天王而告世尊的，世尊更以此告阿难，为本经之架构。
      经中是佛陀于那提迦村，为村民及诸国之信者，说死后之命运开始，此见于大般涅槃经
      二、五～七，想是同出一来源，本经高调佛有能力，观知死者如是之命运。
 一九 大典尊经…………………………………………………………………………………一七九
      本经相当于北传汉译长阿含卷第五之典尊经(大正藏一)，及大坚固婆罗门缘起经(大
      正藏八)。和前之阇尼沙经同一趣旨，两者亦存有相同部分。本经对常童子梵天化为五
      髻童子出现于三十三天，为知世尊之大智慧，非成于一朝一夕之原因，其架构是世尊于
      前生称为大典尊(内务大臣或侍从位)是一国之帝师的因缘谭，示如来之八无等法，说
      前修四无量心而至梵天界之道。与梵天如是之共住，非至涅槃之原因，说真正证涅槃之
      道是八圣道。于此所说之大典尊本生谭，想古时唯传颂文，在编经之时，或以前成其后，
      有附加连络文之说明，皆归于常童子梵天。于本经亦述应依如何之方法生于梵天界，当
      时被视生于梵天、梵界是一般的理想，其卑劣不能比佛所说的涅槃为要点，同前之阇尼
      沙经。
 二0  大会经……………………………………………………………………………………二一二
      本经相当于北传汉译长阿含卷第二之大会经(大正藏一)，大三摩惹经(大正藏一九)，
      杂阿含卷第四四之一一九二经(大正藏九九)，别译杂阿含卷第五之一0五经(大正藏
      一00)。后二经不过是相当本经之一～三的部分而已，前三经亦与本经相当不同。以
      原文来说，是属很晦涩，多以诸天神之名成为全部的偈，西藏译亦与汉、巴两文甚为相
      异。本经以偈述十方世界之诸天神云集诸往迦毗罗城世尊之处，见佛陀及僧伽，闻法而
      赞叹，诸天神之中，亦有自然现象之神格化者、地方神、守护神、鬼神、鸟神、龙神、
      夜叉，亦有净居天、梵天、四天王、水天、日天、月天等，皆欢喜云集来此大会处，最
      后魔军来搅乱此和平的大会不果而终。
 二一 帝释所闻经………………………………………………………………………………二四三
      本经相当于北传汉译长阿含卷一0之释提桓因问经(大正藏一)，中阿含卷第三三之释
      问经(大正藏二六)，帝释所问经(大正藏一五)，杂宝藏经卷第六之帝释问事缘(大正
      藏二0三)等。对帝释之问，佛说众生不和之根本是有妄想，以善心灭此妄想，具戒而
      修三业，向善六境以律仪六根而离欲。本经之开始，乾闼婆唱相闻歌，有段帝释为瞿波
      故事，皆成为偈颂。相闻歌是情味丰富的绝唱，本经成立时，编入人口脍炙的民谣，是
      可以想像的。瞿波故事歌，虽无相闻歌之诗趣，但尚有神韵缥眇。经之最终部分，述记
      帝释闻法向上之欢喜，有六果报偈等，以经之内容架构看，此佛教文学，有相当优异的
      地位是不难判断的。
 二二 大念处经…………………………………………………………………………………二七五
      本经相当于北传汉译中阿含卷第二四之念处经(大正藏二六)。经之内容是宣示：净化
      目 次                                                 五
    -----------------------------------------------------------------------
      长部经典二                                            六
      众生、度脱忧悲、灭除苦恼、得正法、证涅槃唯一之道为四念处观，更说如法观察；五
      盖、五蕴、六处、七觉支、四圣谛，以破净、乐、常、我之四倒。此中对于身念处观，
      精勤观呼吸、身体之位置、态度、其构成要素、解破部分、死尸等，有正知正念者，破
      除身之四倒，得证解脱，有详细之叙述。主说修习四念处者，其果报为阿罗汉果或得阿
      那含果，及反复以示不退转之努力精进的必要。四念处观虽散说于诸经典中，其构造比
      较简单，而适当之敷衍的，有中部经典之念处经；更加添此法观，必要有四圣谛之教说，
      而成为本经所说是可想像的。而且只要述此经之修行方法，则甚深关连到律的关系，于
      相应部经典之念处经，此法观同视于戒律，从正法之护持上，力说四念处观之观点看，
      构成本经之内容，可示为根木佛教中重要的一面。
 二三 弊宿经……………………………………………………………………………………三三0
      本经相当于北传汉译长阿含卷第六之弊宿经(大正藏一)，中阿含卷第一六之蜱肆经(大
      正藏二六)，并大正句王经(大正藏四五)。大约是叙述佛灭后的事情，文中很明了的记
      载者，于五部中约十种类，本经则其中之一，说示佛灭不久，鸠摩罗迦叶教化婆罗门敝
      宿之问答事。而且其间问答之长，于经典中是很少见的，且在五百秩序之点上看，是可
      以与那先比丘经相比美的，婆罗门弊宿虽否定来世、化生之有情及善恶业果报之存在，
      鸠摩罗迦叶，善巧地举诸譬喻，以破其邪见之处，这真是杂多之论，使畅悦其心识，善
      解以美语，被谓善谈论，是谈论之一名手足人所共知的，并随从有五百比丘众，得窥见
      于其教团的地位。

               索引
 一   中文索引………………………………………………………………………………………(1)
      目 次                                                 七


(南)一五 大缘经

                                  一五 大缘经
      本经相当于北传汉译的长阿含卷一三之大缘方便经(大藏正一)，中阿含卷二四之大缘
      经(大正藏二六)，人本欲生经(大正藏一四)，大生义经(大正藏五四)。本经之发起
      因由，是阿难对世尊所说之缘起法，言不很深邃而很容易了知；世尊则宣说，因不觉悟
      此法，不得出离轮回，是缘之诸支(老死、生、有、取、爱、受、触、名色、识)等相
      关关系，更说我执之四种、七识住、八解脱等。一、本经唯举九支，二、于爱支之下更
      于求下利、用、欲、著、嫉、守、护之支未连接于爱，顺次述由爱之发生，最后说缘于
      守护而生执杖、执剑、斗、诤、争论、恶口、妄语等无量罪恶之法；由此连接至受，换
      言之，于说缘起支之文中，存有一系列的注释记述。而于本经异译之一的人本欲生经，
      传说有道安的注释，于分别缘起初胜法门经及其异译之缘生初胜分法本经，婆沙论，俱
      舍论等，引用大缘方便经，说缘起为经，而知后世存在有重经的一系统，本经对于考究
      十二因缘说是不可忽视的。

                一五 大缘经
II.55一 如是我闻。一时，世尊住拘楼国之剑磨瑟昙，名为拘楼之市镇。
        尔时，长老阿难，诣世尊之处，诣已，敬礼世尊，坐于一面。坐于一面之长老
    阿难问世尊言：
        “世尊!希有哉!不可思议哉!此缘起法甚深远，有深远相。但如我等观察，却
    甚明显。”
        “阿难!勿作如是言，阿难!勿作如是言。阿难!此缘起法甚深远，有深远相。
    阿难!因不觉、不彻见此法，此有情类，如丝缕缠结1  ，如肿物所蔽2  ，如文叉草、
    波罗波草[之乱杂]，故不得出离恶生、恶趣、地狱之轮回。”
    二  阿难!若[有人]问：‘依此缘而有老死耶?’应该答：‘有。’若言：‘缘
    何而有老死耶?’应该说：‘缘生而有老死。’
 56     阿难!若有人问：‘依此缘而有生耶?’应该答：‘有。’若言：‘缘何而有
        一五 大缘经                                         一
    -----------------------------------------------------------------------
        长部经典二                                          二
    生耶?’应该说：‘缘有而有生。’
        阿难!若有人问：‘依此缘而有有耶?’应该答：‘有。’若言：‘缘何而有
    有耶?’应该说：‘缘取而有有。’
        阿难!若有人问：‘依此缘而有取耶?’应该答：‘有。’若言：‘缘何而有
    取耶?’应该说：‘缘爱而有取。’
        阿难!若有人问：‘依此缘而有爱耶?’应该答：‘有。’若言：‘缘何而有
    爱耶?’应该说：‘缘受而有爱。’
        阿难!若有人问：‘依此缘而有受耶?’应该答：‘有。’若言：‘缘何而有
    受耶?’应该说：‘缘触而有受。’
        阿难!若有人问：‘依此缘而有触耶?’应该答：‘有。’若言：‘缘何而有
    触耶?’应该说：‘缘名色而有触。’
        阿难!若有人问：‘依此缘而有名色耶?’应该答：‘有。’若言：‘缘何而
    有名色耶?’应该说：‘缘识而有名色。’
        阿难!若有人问：‘依此缘而有识耶?’应该答：‘有。’若言：‘缘何而有
    识耶?’应该说：‘缘名色而有识。’
    三  阿难!如是缘名色而识[生]，缘识而名色[生]，缘名色而触[生]，缘触而受
    [生]，缘受而爱[生了，缘爱而取[生]，缘取而有[生]，缘有而生[生]，缘生
 57 而老死[生]，缘老死而愁、悲、苦、忧、恼[生]。如是有一切苦蕴之集。
    四  如是既说，‘缘生而[有]老死’。阿难!如何缘生而[有]老死?此乃应如是
    知，阿难!若任何者，于任何处，一切完全不生时——犹如：于天之天相3  注3 “天之天相”devanam va devattaya，人本欲生经、大因经，作神神种，天天种，devatta是“天之事”或“天之本性”的意义，两者文法上之格有不同，今以“天之天相”译之。 、乾闼
    婆之乾闼婆相、夜叉之夜叉相、物精之物精相、人之人相、四足之四足相、鸟之鸟
    相、蝎蛇之蝎蛇相——阿难!若诸有情如实不生形状，即一切之不生时，可施设老
    死耶?’
        “世尊!实不然。”
        “是故，阿难!于此，其有老死之因，其因缘，其集，其缘[而]称谓生。
    五  如是既言，‘缘有而有生。’阿难!如何是缘有而有生耶?此乃应如是知，阿难!
    若任何者，于任何处，一切完全不生时——犹如：欲有、色有、无色有——无一切
    之有时，可施设生耶?”
        一五 大缘经                                         三
    -----------------------------------------------------------------------
        长部经典二                                          四
        “世尊!实不然。”
        “是故，阿难！于此，其有生之因，其因缘，其集，其缘[而]称谓有。
    六  如是既言，‘缘取而有有。’阿难!如何缘取而有有耶?此乃应如是知，阿难!
 58 若任何者，于任何处，一切完全无取之时——犹如：欲取、见取、戒禁取、我语取
    ——无一切取之时，可施设有耶?”
        “世尊!实不然。”
        “是故，阿难!于此，有有之因，其因缘，其集，其缘[而]称谓取。
    七  如是既言，‘缘爱而有取。’阿难!如何缘爱而有取耶?此乃应如是知，阿难!
    若任何者，于任何处，一切完全无爱之时——犹如：色爱、声爱、香爱、味爱、触
    爱、法爱——无一切爱之时，可施设取耶?”
        “世尊!实不然。”
        “是故，阿难!于此，有取之因，其因缘，其集，其缘[而]称谓爱。
    八  如是既言，‘缘受而有爱。’阿难!如何缘受而有爱耶?此乃应如是知，阿难!
    若任何者，于任何处，一切完全无受之时——犹如：眼触所生之受、耳触所生之受、
    鼻触所生之受、舌触所生之受、身触所生之受，意触所生之受——无一切受时、可
    施设爱耶?”
        “世尊!实不然。”
        “是故，阿难！于此，有爱之因，其因缘，其集，其缘[而]称谓取。
    九  如是，阿难!缘受而爱生，缘爱而求生，缘求而利生，缘利而用生，缘用而欲
    [贪]生，缘欲而耽著生，缘耽著而悭吝生，缘悭吝而守护生，缘守护而执杖、执
 59 剑、斗、诤、竞、争论、恶口、妄语等，无数罪恶之法生。
    一0  如是既言，‘缘守护而执仗、执剑、斗、诤、竞、争论、恶口、妄语等，无数
    罪恶之法生。’阿难!如何是缘守护而执杖、执剑、斗、诤、竞、争论、恶口、妄
    语等，无数罪恶之法生耶?此乃应如是知，阿难！若任何者，于任何处，一切完全
    无守护，即一切之无守护时，由守护之法灭而执杖、执剑、斗、诤、竞、争论、恶
    口、妄语等，无数罪恶之法亦生耶?”
        “世尊!实不然。”
        “是故，阿难!于此，有执杖、执剑、斗、诤、竞、争论、恶口、妄语等，无数
        一五 大缘经                                         五
    -----------------------------------------------------------------------
        长部经典二                                          六
    罪恶法生之因，其因缘，其缘[而]称谓守护。
    一一  如是既言，‘缘悭吝而有守护。’阿难!如何缘悭吝而有守护耶?此乃应如是
    知，阿难!若任何者，于任何处，一切完全无守护，即无一切守护之时，由悭吝灭，
    亦施设守护耶?”
        “世尊!实不然。”
        “是故，阿难!于此，有守护之因，其因缘，其集，其缘[而]称谓悭吝。
 60 一二  如是既言，‘缘悭吝而有守护。’阿难!如何缘悭吝而有守护耶?此乃应如是
    知，阿难!若任何者，于任何处，一切完全无悭吝，即无一切悭吝之时，由悭吝之
    灭，亦施设守护耶?”
        “世尊!实不然。”
        “是故，阿难!于此，有悭吝之因，其因缘，其集，其缘[而]称谓悭吝。
    一三  如是既言，‘缘贪著而有悭吝。’阿难!如何缘贪著而有悭吝耶?此乃应如是
    知，阿难!若任何者，于任何处，一切完全无贪著，即无一切贪著时，由贪著之灭，
    亦施设悭吝耶?”
        “世尊!实不然。”
        “是故，阿难!于此，有悭吝之因，其因缘，其集，其缘[而]称谓贪著。
    一四  如是既言，‘缘欲而有贪著。’阿难!如何缘欲而有贪著耶?此乃应如是知，
    阿难!若任何者，于任何处，一切完全无欲，即无一切欲时，由欲之灭，亦施设贪
    著耶?”
         “世尊!实不然。”
         “是故，阿难!于此，有贪著之因，其因缘，其集，其缘[而]称谓欲。
    一五  如是既言，‘缘用而有欲。’阿难!如何缘用而有欲耶?此乃应如是知，阿难!
    若任何者，于任何处，一切完全无用，即无一切用时，由用之灭，亦施设欲耶?”
 61     “世尊!实不然。”
        “是故，阿难!于此，有欲之因，其因缘，其集，其缘[而]称谓用。
    一六  如是既言，‘缘利而有用。’阿难!如何缘利而有用耶?此乃应如是知，阿难!
    若任何者，于任何处，一切完全无利，即无一切利时，由利之灭，亦施设用耶?”
        “世尊!实不然。”
        一五 大缘经                                         七
    -----------------------------------------------------------------------
        长部经典二                                          八
        “是故，阿难!于此，有用之因，其因缘，其集，其缘[而]称谓利。
    一七  如是既言，‘缘求而有利。’阿难！如何缘求而有利耶?此乃应如是知，阿难!
    若任何者，于任何处，一切完全无求，即无一切求时，由求之灭，亦施设利耶?”
        “世尊!实不然。”
        “是故，阿难！于此，有利之因，其因缘，其集，其缘[而]称谓求。
    一八  如是既言，‘缘爱而有求。’阿难!如何缘爱而有求耶?此乃应如是知，阿难!
    若任何者，于任何处，一切完全无爱——犹如：欲爱、有爱、非有爱——无一切爱
    时，由爱之灭，亦施设求耶?”
        “世尊!实不然。”
        “是故，阿难!于此，有求之因，其因缘，其集，其缘[而]称谓爱。
        阿难!有如是二法，依二法之结合，则是受。
 62 一九  如是既说，‘缘触而有受。’阿难!如何缘触而有受耶?此乃应如是知，阿难!
    若任何者，于任何处，一切完全无触，即无一切触时——犹如：眼触、耳触、鼻触、
    舌触、身触、意触——由触之灭，亦施设受耶?”
        “世尊!实不然。”
        “是故，阿难!于此，有受之因，其因缘，其集，其缘[而]称谓触。
    二0  如是既言，‘缘名色而有触。’阿难!如何缘名色而有触耶?此乃应如是知，
    阿难!依彼形相，依彼标相，依彼相貌，虽有名身之施设，若无其形相、标相、相
    貌时，尚于色身，施设名目之触4   (心触)耶?”
        “世尊!实不然。”
        “阿难!依彼形相，依彼标相，依彼相貌，虽施设色身，若无其形相、标相、相
   貌时，尚于名身，施设有对触(身触)耶?”
        “世尊！实不然。”
        “阿难!依彼形相，依彼标相，依彼相貌，虽施设名身及色身，若无其形相、标
   相、相貌时，尚施设名目之触及有对触耶?”
        “世尊!实不然。”
        “阿难!依彼形相，依彼标相，依彼相貌，虽施设名色，若无其形相、标相、相
   貌时，倘施设名色耶?”
        一五 大缘经                                         九
    -----------------------------------------------------------------------
        长部经典二                                          一0
        “世尊!实不然。”
        “是故，阿难！于此，有触之因，其因缘，其集，其缘[而]称谓名色。
 63 二一  如是既言，‘缘识而有名色。’阿难!如何缘识而有名色耶?此乃应如是知，
    阿难!识不入母胎时，尚且名色能结成于母胎耶?”
        “世尊!实不然。”
        “阿难!识若入母胎后而消灭，名色尚能出现于[名色之]相耶?”
        “世尊!实不然。”
        “阿难!识于幼者，即在男童或女童被切断时，名色尚且能增大、成长、发达耶?”
        “世尊!实不然。”
        “是故，阿难!于此，有名色之因，其因缘，其集，其缘[而]称谓识。
    二二  如是既言，‘缘名色而有识。’阿难!如何缘名色而有识耶?此乃应如是知，
    阿难!识若不得依据于名色时，于未来，尚亦施设生、老、死、苦集之存在耶?”
        “世尊!实不然。”
        “是故，阿难!于此，有识之因，其因缘，其集，其缘[而]称谓名色。
        阿难!由此范围有生、老、死、或再生，由此范围有增语道、言语道、施设道
 64 、智慧界、流转轮回，由此范围施设现相，此名色即与识俱。
    二三  复次，阿难!施设我者，至何种程度耶?阿难!施设我为有色、有量者说：
    ‘我之我是有色、有量。’又阿难!施设我为有色、无量者说：‘我之我是有色、
    无量。’又阿难!施设我为无色、有量者说：‘我之我是无色、有量。’又阿难!
    施设我为无色、无量者说：‘我之我是无色、无量。’
    二四  阿难!此中，施设我而说有色、有量者，或于现世，施设我而说有色、有量；
    或于来世，施设我而说有色、有量。而思惟：‘若与此有异相者，我将令合致此相。’
    是故，阿难!彼执我为有色、有量是耶见，盖，可为至言。
        阿难!此中，施设我而说有色、无量者，或于现世，施设我而说有色、无量；
    或于来世，施设我而说有色、无量。而思惟：‘若与此有异相者，我将令合致此相。’
    是故，阿难!彼执我为有色、无量是耶见，盖，可为至言。
        阿难!此中，施设我而说无色、有量者，或于现世，施设我而说无色、有量；
    或于来世，施设我而说无色、有量……乃至……于来世，施设我而说无色、无量。
        一五 大缘经                                         一一
    -----------------------------------------------------------------------
        长部经典二                                          一二
 65 而思惟：‘若与此有异相者，我将令合致此相。’是故，阿难!彼执我为无色、无
    量是耶见，盖，可为至言。
        阿难!如是为施设我者之所说。
    二三  阿难!不施设我，不说此者至何种程度耶?阿难!不施设我为有色、有量者，
    不说：‘我之我是有色、有量。’又阿难!不施设我为有色、无量者，不说：‘我
    之我是有色、无量。’又阿难!不施设我为无色、有量者，不说：‘我之我是无色、
    有量。’又阿难!不施设我为无色、无量者，不说：‘我之我是无色、无量。’
    二六  阿难！此中，不施设我为有色、有量，不作此说者：或于现世，不施设我为
    有色、有量，不作此说；或于来世，不施设我为有色、有量，不作此说；不思惟：
    ‘若与此有异相者，我不令合致此相。’是故，阿难！彼不执我为有色、有量之邪
    见，盖，可为至言。
        阿难!此中，不施设我为有色、无量，不作此说者：或于现世，不施设我为有
    色、无量，不作此说；或于来世，不施设我为有色、无量，不作此说；不思惟：‘若
    与此有异相者，我不令合致此相。’是故，阿难!彼不执我为有色、无量之邪见，
    盖，可为至言。
        阿难!此中，不施设我为无色、有量，不作此说者：或于现世，不施设我为无
    色、有量，不作此说；或于来世，不施设我为无色、有量，不作此说；不思惟：‘若
    与此有异相者，我不令合致此相。’是故，阿难!彼不执我为无色、有量之邪见，
    盖，可为至言。
        阿难!此中，不施设我为无色、无量，不作此说者：或于现世，不施设我为无
    色、无量，不作此说：或于来世，不施设我为无色、无量，不作此说：不思惟：‘
 66 若与此有异相者，我不令合致此相。’是故，阿难!彼不执我为无色、无量之邪见，
    盖，可为至言。
        阿难!如是，不施设我者不作是说。
    二七  阿难！要如何观察我耶?阿难!对于受：或以‘受是我之我。’或以‘受实
    非我之我，不得感受者，即是我之我。’阿难!如是观察我。或以‘受实非我之我，
    又不得感受者亦非我之我，我应依我之领纳，即受之法，始是我之我。’阿难!如
    是观察我。
        一五 大缘经                                         一三
    -----------------------------------------------------------------------
        长部经典二                                          一四
    二八  阿难!此中，对于言受是我之我者，不得不如是言．‘友!此受有三，是乐
    受、苦受、不苦不乐受。此等三受之中，汝见何为我耶?’
        阿难!若于某时，领纳乐受，其同时不领纳苦受，又不领纳不苦不乐受，其时
    应唯领纳乐受。阿难!若又于某时，领纳苦受，其同时不领纳乐受，又不领纳不苦
    不乐受，其时应唯领纳苦受。阿难!若又于某时，领纳不苦不乐受，其同时不领纳
    乐受，又不领苦受，其时应唯领纳不苦不乐受。
 67 二九  阿难!乐受实是无常、有为、缘起之法、灭尽之法、败坏之法、离欲之法、
    灭法也。阿难!苦受亦实是无常、有为、缘起之法、灭尽之法、败坏之法、离欲之
    法、灭法也。阿难!不苦不乐受亦实是无常、有为、缘起之法、灭尽之法、败坏之
    法、离欲之法、灭法也。若领纳乐受，还是思惟：‘此是我之我’者，彼又依于乐
    受之灭，实应不得思惟：‘我之我灭。’若领纳苦受，还是思惟：‘此是我之我’
    者，彼又依于苦受之灭，实应不得思惟：‘我之我灭。’若领纳不苦不乐受，还是
    思惟：‘此是我之我’者，彼又依于不苦不乐受之灭，实应不得思惟：‘我之我灭。’
        对如是言：‘受是我之我’者，要于现见之法，观察我是无常、乐、苦皆[归
    于消]灭之生灭法。阿难!是故，依此，不可能观察‘受是我之我。’
    三0  阿难！此中，又言：‘受实非我之我，不得感受者，即是我之我。’对彼应
    如是言：‘友!无一切所受之处，于其处还得思惟‘有我’耶?’”
        “世尊!实不然。”
        “阿难!是故，依此，不可能观察‘受实非我之我，不得感受者，即是我之我。’
    三一  阿难!此中，又言：‘受实非我之我，我之我亦非不得感受者，我应依我之
    领纳，即我之我是受法’对彼应如是言：‘友!一切感受完全消灭时，即无一切受，
    由此受之灭，还得有思惟：于此‘有我之我’耶?”
        “世尊!实不然。”
 68     “是故，阿难!依此，不可能观察‘受实非我之我，不得感受者亦非我之我，我
    应我之领纳，即我是受法。’
    三二  阿难!是故，比丘不观察受是我，亦不观察不得感受者是我：又不观察我应
    依我之领纳，即我之我是受法。不观如是之我者，彼于世间之任何者皆不执著。不
    执著故，无有恐怖。无有恐怖故，唯独般涅槃，自知：‘生已尽、梵行已立、所作
        一五 大缘经                                         一五
    -----------------------------------------------------------------------
        长部经典二                                          一六
    已作、更无后有。’阿难！如是，心解脱之比丘，不问：‘如来死后有耶?’若彼
    执著是言者，彼则非正。不问：‘如来死后无耶?’若彼执著是言者，彼则非正。
    不问：‘如来死后亦无耶?’若彼执著是言者，彼则非正。不问：‘如来死后亦非
    有亦非无耶?’若彼执著是言者，彼则非正。此乃依如何之因由耶?阿难!比丘由
    此范围证知增语道、言语道、施设道、智慧界、流转轮回5  注5 底本yavata vatta子虽重复，但于异本不重复，今信异本篇正确，故从之而译，因为此于底本第二二节不重复。 而解脱。对证知如是解
    脱之比丘，不知不见[之徒]，执著[是见]者则不正。
 69 三三  阿难!彼识住有七，处有二。何者为七[种识住]?阿难!有种种身、种种想
    之有情，即人、一类天神与一类堕地狱者，此为第一识住。
        阿难!有种种身，一类想之有情，即有依初禅而生之梵众天，此为第二识住。
        阿难!有一类身，种种想之有情，即光音天，此为第三识住。
        阿难!有一类身，一类想之有情，即偏净天，此为第四识住。
        阿难!有超一切色想，超有对想，不作意种种想，是‘空无边’而生于空无边
    处之有情6  注6 原文satta是satta之误。 ，此为第五识住者。
        阿难!有超一切空无边处，是‘识无边’而生于识无边处之有情，此为第六识
    住。
        阿难!有超一切识无边处，是‘无所有’而生于无所有处之有情，此为第七识
    住。
        [二处者，第一]是无想有情处，第二是非想非非想处。
    三四  阿难!此中，有种种身、种种想之有情，即人、一类天神及一类堕地狱者，
    为第一识住，知此者，阿难!实又知其集、知其灭、知其福、知其祸、知其[由轮
    回之]出离。且彼还得此[识住]而欢喜耶?”
 70     “世尊!实不然。”
        “阿难!此中，超一切识无边处，是‘无所有’而无所有处者，为第七识住，知
    此者，阿难!实又知其集、知其灭、知其福、知其祸、知其[由轮回之]出离，且
    彼还得此[识住]而欢喜耶?”
        “世尊!实不然。”
        “阿难!此中，无想有情处是如是，知此者，阿难!实又知其集、知其灭、知其
    福、知其祸、知其[由轮回之]出离，且彼得依此[处]而欢喜耶?”
        一五 大缘经                                         一七
    -----------------------------------------------------------------------
        长部经典二                                          一八
        “世尊!实不然。”
        “阿难!此中，非想非非想处是如是，知此者，阿难!实又知其集、知其灭、知
    其福、知其祸、知其[由轮回之]出离，且彼还得依此[处]而欢喜耶?”
        “世尊!实不然。”
        “是故，阿难!比丘如实知此等之七识住及此等二处之集、灭、福、祸、出离，
    由生(缘起)而解脱。阿难!此比丘名为慧解脱。
    三五  阿难!此解脱有八，何为八耶?有色者观色，此为第一解脱。
        内无色、有想者观外色，此为第二解脱。
 71     唯‘清净’[观]解脱，此为第三解脱。
        起一切色想，起一切有对想，不作意种种想，‘空是无边’，达空无边处而住。
    此为第四解脱。
        超一切空无边处，‘识是无边’，达识无边处而住。此为第五解脱。
        超一切识无边处，‘是无所有’，达无所有处而住。此为第六解脱。
        超一切无所有处，达非想非非想处而住。此为第七解脱。
        超一切非想非非想处，达想受灭尽而住。此为第八解脱。
    三六  阿难!是故，比丘顺入于此等之八解脱，或逆入，或顺入，乐时、乐所，只
    要于乐之间，出入此，如是，由有漏之灭——于现见之法自知，现证此——达无漏
    心解脱、慧解脱而住。阿难!此比丘名为俱解脱(者)。阿难!此俱解脱之外，且无
    更殊胜之解脱。”
        世尊如是说已，长老阿难闻世尊之所说，欢喜踊跃。

    注1 “如丝缕缠结”tantakulaka-jata，于翻译名义集有tantra-jala-jatah(如乱发)，如神博士
        之推定，应是相当此巴利语之梵语tantra-kulaka-jatah之误。
      2 “如肿物所蔽”gulagunthika-jata名义集，此相当于汉译(北传)之“如乱丝”。
      3 “天之天相”devanam va devattaya，人本欲生经、大因经，作神神种，天天种，devatta
        是“天之事”或“天之本性”的意义，两者文法上之格有不同，今以“天之天相”译之。
      4 “名目之触”adhivacana-samphassa对语于其次出“有对之触”patigha-samphassa名色
        之“名”指五蕴中受、想、行、识的心，以知心是唯名而无形体。色是极微所成之质碍谓有

        一五 大缘经                                         一九
    -----------------------------------------------------------------------
        长部经典二                                          二0
        色蕴。而直译为名目之触，即前者当名之触，于本文括孤中，率直表现此义，以载大缘方
        便经之译语：“心触”。对此，“有对触”，是对色之触，此文以载同经译语之“身触”。然
        adhivacana中阿含大因缘经，译为增语。
      5 底本yavata vatta子虽重复，但于异本不重复，今信异本篇正确，故从之而译，因为此
        于底本第二二节不重复。
      6 原文satta是satta之误。


(南)一六 大般涅槃经

                                  一六 大般涅槃经
      本经相当于北传汉译长阿含卷二～四的游行经(大正藏一)，佛般泥洹经(大正藏五)，
      般泥洹经(大正藏六)，大般涅槃经(大正藏七)。在其量是长部经典为最长的，详细记
      述佛陀晚年，于王舍城附近之消息。最后说法，涅槃地之道程，入灭，荼毗，分舍利等。
      本经之全部，甚难看出巴汉互相间的一致，依于巴汉乃至汉译互相之比较，为本经之要
      点，是一代教主佛陀入灭之一大事，及领导教团者，以后非佛陀本身而是法，不管佛在
      和不在，教以此法是永远为教团的核心，右为本经的要点核心；对此则存有附加增补之
      痕迹，此等之增补部份，有关佛陀入灭的故事，而于互相无何连络之语，在何时则辑以
      顺序和组织，更加以此等之故事，或文句连关之说明，而成如现在的形状，所以本经非
      自开始就有统一，关于佛陀入灭的故事，可想是比较散漫的编篆。巴利圣典中，于大本
      经过去佛之传记，中部经典第二六，第三六，律藏之大品、小品，小经集经等处，除去
      记述佛陀一生之片断的事情外，在本经以外就无一完整的佛传，又见于本经中的佛陀，
      是生身的教主，在未经理想化之点上看，由经中所引偈文，文体用语的古雅，如本经提
      供著原始的、比较近于事实的佛传资料，可说为佛传文学最古老的。勿论华氏城之繁荣
      及三祸之预言(一、二六～二八)，说照合经、律之种种教诫，以判断其邪、正(四、
      八～一一)，指示关于比丘互相间之称呼(六、二)，对于塔之所说等(五、一二)，明
      显地想足涉及后代之事实，如跋只和摩揭陀之争，或种族国城之七不退法(一、四
      ～五)，有示当时社会政治状态之资料，若经中所有之偈文，是佛陀及弟子切实的思想
      感情之吐露、咏叹而传承于僧团，为涅槃经编篆之动机，为经文中之核心，是最原始的
      部份。斯如本经，以吟味、检讨经的内容及经典成立之过程时，大部份含有重要的要素。

                一六 大般涅槃经
          第一 诵品
 72 一  如是我闻。一时，世尊住王舍城之灵鹫山。其时，韦提希子，摩揭陀王阿阇世
    欲征伐跋耆人。于此，彼如是言：“彼等虽有如是大神力、大威力，我欲伐此跋耆人，
    我欲根绝跋耆人，我欲令灭亡跋耆人，我欲令致破灭跋耆人。”
    二  于此，韦提希子，摩揭陀王阿阇世，告摩揭陀大臣禹舍婆罗门言：
        “然，婆罗门!汝诣世尊之处，诣已，顶礼世尊之足。而以我言，问无病、无恼、
    起居轻快、有气力、安稳乐住，而言：‘世尊!韦提希子，摩揭王阿阇世，顶礼世
    尊之足，问请[世尊]无病、无恼、起居轻快、有气力、安稳乐住!’而又如是言：
    ‘世尊!韦提希子，摩揭陀王阿阇世，欲征伐跋耆人，彼如是言：“彼虽有大神力、
    大威力，我欲伐此跋耆人，我欲根绝跋耆人，我欲令灭亡跋耆人，我欲令致破灭跋
 73 耆人。”’而世尊之所教诫，善忆念，以告我。因世尊不说虚妄[语]。”
        一六 大般涅槃经                                     二一
    -----------------------------------------------------------------------
        长部经典二                                          二二
    三  摩揭陀大臣禹舍婆罗门，应诺韦提希子，摩揭陀王阿阇世曰：“唯然。”则装备
    庄丽众多之乘俱，自己登乘庄丽之乘俱，离开王舍城，向灵鹫山出发。乘俱行至可
    行之地，下乘俱，步行至世尊之处，向世尊问讯，互俱交换感铭之语后，坐于一面。
    坐于一面之摩揭陀大臣禹舍婆罗门，作如是言：
        “瞿昙!韦提希子，摩揭陀王阿阇世，顶礼瞿昙之足，问请[世尊]无病、无恼、
    起居轻快、有气力、安稳乐住!瞿昙!韦提希子，摩揭陀王阿阇世，欲征伐跋耆人。
    彼如是言：‘彼虽有大神力、大威力，我欲伐此跋耆人，我将根绝跋耆人，我欲灭
    亡跋耆人，我欲令致破灭跋耆人。’”
    四  其时，尊者阿难，立于世尊之后，为世尊扇扇。于此，世尊言尊者阿难曰：
        “阿难!汝曾闻跋耆人常集会、多集会耶?”
        “世尊!我闻跋耆人常集会、多集会。”
        “然，阿难!跋耆人常集会、多集会之期间，可预期跋耆人之兴盛，应无衰亡。
 74 阿难!汝曾闻跋耆人之团结会集、合同共起，为跋耆人所应为之要事耶?”
        “世尊!我闻跋耆人团结会集、合同共起，为跋耆人所应为之要事。”
        “然，阿难!只要跋耆人团结会集、合同共起，为跋耆人所应为要事，则应预期
    跋耆人之兴盛而非衰亡。阿难!汝曾闻跋耆人未制立之[国法]，不[轻易]制立，
    已制立者，不[轻易]废弃，尊崇实践往昔跋耆人所制立之[国]法耶?”
        “世尊!我闻跋耆人未制立之[国法]，不[轻易]制立，已制立者，不[轻易]
    废弃，尊崇实践往昔跋耆人所制立之[国]法。”
        “然，阿难!只要跋耆人未制立之[国法]，不[轻易]制立，已制立者，不[轻
    易]废弃，尊崇实践往昔跋耆人所制立[国]法，则应预期跋耆人之兴盛而非衰亡。
    阿难!汝曾闻跋耆人尊敬、尊崇、供养跋耆人之跋耆大老，而应听闻彼等之[训]
    言耶?”
       “世尊!我闻跋耆人尊敬、尊崇、供养跋耆人之跋耆大老，而且应听闻彼等之[训]
    言。”
       “然，阿难!只要跋耆人尊敬、尊崇、供养彼跋耆人之跋耆大老，而且听闻彼等
    [训]言，阿难!则应预期跋耆人之兴盛而非衰亡。阿难!汝曾闻跋耆人无以暴力
    捉出、拘禁跋耆宗族之妇女、童女耶?”
        一六 大般涅槃经                                     二三
    -----------------------------------------------------------------------
        长部经典二                                          二四
        “世尊!我闻跋耆人无以暴力捉出、拘禁跋耆宗族之妇女、童女。”
        “然，阿难！只要跋耆人无以暴力捉出、拘禁跋耆宗族之妇女、童女，阿难!则
    应预期跋耆人之兴盛而非衰亡。阿难!汝曾闻跋耆人尊敬、尊崇、奉持[城]内外、
    跋耆人之跋耆塔庙，而且不废以前之施与、以前所为适法之祭祀耶?”
 75     “世尊!我闻跋耆人尊敬、尊崇、奉持[城]内外、跋耆人之跋耆塔庙，而且不
    废以前之施与、以前所为适法之祭祀。”
        “然，阿难!只要跋耆人尊敬、尊崇、奉持[城]内外、跋耆人之跋耆塔庙，而
    且不废以前之施与、以前所为适法祭祀，阿难!则应预期跋耆人之兴盛而非衰亡。
    阿难！汝曾闻跋耆人对阿罗汉，善俱正当之保护、守护、护持耶?使得未来此领内
    之阿罗汉能来；已来此领内之阿罗汉能安乐而住耶?”
        “世尊!我闻跋耆人对阿罗汉，善俱正当之保护、守护、护持，使得未来此领内
    之阿罗汉能来，已来此领内之阿罗汉能安乐而住。”
        “然，阿难!只要跋耆人对阿罗汉，善俱正当保护、守护、护持使得未来此领内
    之阿罗汉能来，己来此领内之阿罗汉能安乐而住，则应预期跋耆人之兴盛而非衰亡。”
    五  其时，世尊言摩揭陀大臣禹舍婆罗门曰：
        “婆罗门!我，一时，住毗舍离之沙兰它它庙时，于其处，我为跋耆人，说此七
    不退法。婆罗门!只要此七不退法存在于跋耆人之间，且跋耆人善奉行此七不退法，
    则应预期跋耆人之兴盛而非衰亡。”
        如是言已，摩揭陀大臣禹舍婆罗门曰：
 76     “呜呼!瞿昙!唯具一不退法，则可预期跋耆人之兴盛而非衰亡，何况言至具七
    不退法!呜呼!瞿昙!韦提希子，摩揭陀王阿阇世，依战争、外交以外，若不依于
    离间不和，实不可能征服跋耆人。然，我行矣!呜呼！瞿昙!我甚忙，多所为事。”
    [世尊曰：]
        “然，婆罗门！当知时宜。”
        于此，摩揭陀大臣禹舍婆罗门，欢悦世尊之言，起座离去。
    六  于此，世尊于摩揭陀大臣禹舍婆罗门离去不久，言尊者阿难曰：“阿难!汝往告
    住王舍城附近之诸比丘，皆会集讲堂。”
        尊者阿难应诺世尊曰：“唯然，世尊。”则往告住王舍城附近之诸比丘，皆会集
        一六 大般涅槃经                                     二五
    -----------------------------------------------------------------------
        长部经典二                                          二六
    讲堂。回诣世尊之处，诣已，敬礼世尊，立于一面，立于一面之阿难白世尊言：“世
    尊！比丘众已齐集，请惟知时宜。”
        其时，世尊即从座起而往讲堂，坐所设座已，世尊告诸比丘曰：
        “诸比丘!我将宣说七不退法，且谛听善忆念。”
        诸比丘应诺世尊曰：“唯然，世尊。”世尊如是曰：
        “诸比丘!只要诸比丘常集会、多集会，则应预期诸比丘之兴盛而非衰亡。
    三  又，诸比丘!只要诸比丘常集会，相起相尽力于僧伽职务，诸比丘!则应预期
    诸比丘之兴盛而非衰亡。
        又，诸比丘!只要诸比丘依照未制立者不制立，已制立者不废，实行所制立律
    法，诸比丘！则应预期诸比丘之兴盛而非衰亡。
        又，诸比丘！只要诸比丘恭敬、尊崇、供养年高德重、富于经验之诸长老，僧
    伽之师父，僧伽之导师，并听受彼等忠告，诸比丘!则应预期诸比丘之兴盛而非衰
    亡。
        又，诸比丘!只要诸比丘不生起导致生死轮回之贪欲，不为此所支配，诸比丘!
    则应预期诸比丘之兴盛而非衰亡。
        又，诸比丘！只要诸比丘仍乐住阿兰若，则应预期诸比丘之兴盛而非衰亡。
        又，诸比丘!只要诸比丘善护其念，使得未来之良善同梵行者能来，已来之良
    善同梵行能安住，诸比丘，则应预期诸比丘之兴盛而非衰亡。
        诸比丘!只要此七不退法存在于诸比丘中，依此七不退法谆谆相教训，诸比丘!
    则应可预期诸比丘之兴盛而非衰亡。”
    七  “诸比丘!我将宣说其他之七不退法，且谛听，善思念，我当说!”
        彼等诸比丘应诺世尊：“唯然，世尊。”世尊如是曰：
 78     “又，诸比丘!只要诸比丘不喜俗务、不喜沾染俗务，诸比丘！则应可预期诸比
    丘之兴盛而非衰亡。
        又，诸比丘!只要诸比丘不喜爱闲谈、不喜爱闲谈，诸比丘!则应预期诸比丘
    之兴盛而非衰亡。
        又，诸比丘!只要诸比丘不喜好睡眠、不喜好睡眠、懒惰之期间，诸比丘!则
    应预期诸比丘之兴盛而非衰亡。
        一六 大般涅槃经                                     二七
    -----------------------------------------------------------------------
        长部经典二                                          二八
        又，诸比丘!只要诸比丘不喜爱社会交往、不好社会交往，诸比丘！则应预期
    诸比丘之兴盛而非衰亡。
        又，诸比丘!只要诸比丘不怀持邪恶欲望、不陷于邪恶欲望，诸比丘!则应预
    期诸比丘之兴盛而非衰亡。
        又，诸比丘!只要诸比丘不与恶人为友、不与恶人为同伴，诸比丘!则应预期
    诸比丘之兴盛而非衰亡。
        又，诸比丘!只要诸比丘不因到达小特殊之境地，而中途停止至[涅槃]者，
    诸比丘!则应预期诸比丘之兴盛而非衰亡。
        又，诸比丘!只要此七不退法存在于诸比丘中，依此七不退法谆谆相教训，诸
    比丘!则可预期诸比丘之兴盛而非衰亡。”
    八  “诸比丘!我将宣说其他之七不退法，且谛听，善思念，我当说!”
        彼等诸比丘应诺世尊：“唯然，世尊。”世尊如是曰：
 79     “诸比丘!只要诸比丘持信心、有惭、有愧、多闻、精进、注意周到、多智慧，
    诸比丘!则应预期诸比丘之兴盛而非衰亡。
        又，诸比丘!只要此七不退法存在于诸比丘中，依此七不退法谆谆相教训，诸
    比丘!则可预期诸比丘之兴盛而非衰亡。”
    九  “诸比丘!我将宣说其他之七不退法，且谛听，善思念，我当说。”
        彼等诸比丘应诺世尊：“唯然，世尊。”世尊如是曰：
        “诸比丘!只要诸比丘修思念意觉(念觉支)、修择法觉意(择法觉支)、修精进
    觉意(精觉支)、修喜悦觉意(喜觉支)、修静安觉意(轻安觉支)、修三昧觉意(定
    觉支)、修舍觉意(舍觉支)，诸比丘！则应预期诸比丘之兴盛而非衰亡。
        诸比丘!只要此七不退法存在于诸比丘中，依此七不退法谆谆相教训，诸比丘！
    则可预期诸比丘之兴盛而非衰亡。”
    一0   “诸比丘!我将宣说其他之七不退法，且谛听，善思念，我当说!”
        彼等诸比丘应诺世尊：“唯然，世尊。”世尊如是曰：
        “又，诸比丘!只要诸比丘修无常想、修无我想、修不净想、修邪念危险想、修
    舍离想、修心清净想、修涅槃想，诸比丘!则应预期诸比丘之兴盛而非衰亡。
 80     诸比丘!只要此七不退法存在于诸比丘中，依此七不退法谆谆相教训，诸比丘!
        一六 大般涅槃经                                     二九
    -----------------------------------------------------------------------
        长部经典二                                          三0
    则可预期诸比丘之兴盛而非衰亡。”
    一一  “诸比丘!我将宣说其他之六不退法，且谛听，善思念，我当说。”
        彼等诸比丘应诺世尊：“唯然，世尊，”世尊如是曰：
        “又，诸比丘!只要诸比丘不论于公开场合或私下间，均能于同梵行者表现仁慈
    之身业：诸比丘!则应预期诸比丘之兴盛而非衰亡。
        诸比丘!只要诸比丘不论于公开场合或私下间，均能于同梵行者表现仁慈之口
    业，诸比丘!则应预期诸比丘之兴盛而非衰亡。
        诸比丘!只要诸比丘不论于公开场合或私下间，均能于同梵行者表现仁慈之意
    业，诸比丘!则应预期诸比丘之兴盛而非衰亡。
        诸比丘!只要诸比丘得公平分配及与持戒者，同梵行者分享从僧伽所获得之规
    定净物，乃至钵中之所有物等，诸比丘!则应预期诸比丘之兴盛而非衰亡。
        又，诸比丘!只要诸比丘不论于公开场合或私下间能与同梵行者修习不断、不
    坏、不染、不秽、及导致戒定增长，为自由人1  、智者所称赞之戒律，诸比丘!则
    应预期诸比丘之兴盛而非衰亡。
        又，诸比丘!只要诸比丘不论于公开场合或私下间，能与梵行者执持导致涅槃
    之圣见，行其可导致完全灭苦之正见，诸比丘!则应预期诸比丘之兴盛而非衰亡。
 81     诸比丘!只要此六不退法存在于诸比丘中，依此六不退法谆谆相教训，则可预
    期诸比丘之兴盛而非衰亡。”
    一二  世尊住王舍城灵鹫山，与诸比丘宣说如是之法要。即：“有关此是戒、此是定、
    此是慧。修习戒成就，则定有大利益、大果报；修习定成就，则慧有大利益、大果
    报；修习慧成就，则心完全由欲漏、有漏、见漏及无明漏等之诸漏解脱。”
    一三  尔时，世尊于王舍城随意住已，言尊者阿难曰：“然，阿难!我等往庵摩罗树
    园。”
        尊者阿难应诺世尊曰：“唯然，世尊。”于是，世尊与大比丘众俱，往赴庵摩罗
    树园。
    一四  于此，世尊住庵摩罗树园之王宫。世尊住庵摩罗树园之王宫已，向诸比丘宣
    说如是之法要，即：“有关此是戒、此是定、此是慧。修习戒成就，则定有大利益、
    大果报；修习定成就，则慧有大利益、大果报；修习慧成就，则心完全由欲漏、有
        一六 大般涅槃经                                     三一
    -----------------------------------------------------------------------
        长部经典二                                          三二
    漏、见漏及无明漏等之诸漏解脱。”
    一五  尔时，世尊于庵摩罗树园随意住已，言尊者阿难曰：“然，阿难！我等往那烂
    陀村。”
        尊者阿难应诺世尊：“唯然，世尊。”尔时，世尊与大比丘众俱，往赴那烂陀村。
    于此，世尊住那烂陀之波波利庵婆林。
 82 一六  尔时，尊者舍利弗诣世尊之处。诣已，顶礼世尊，坐于一面，坐于一面之尊
    者舍利弗如是白世尊言：
        “世尊!我于世尊有如是信心：于过去、未来及现在，于任何之沙门、或婆罗门
    亦无有如世尊之伟大，及更高深之正觉(智慧)。”
        “舍利弗!汝所说如师子吼，是伟大而勇敢，舍利弗！实然，汝说出喜不自胜之
    言：‘我于世尊如是信心：于过去、未来及现在，于任何之沙门、或婆罗门亦无有
    如世尊之伟大，及更高深之正觉。’舍利弗!汝过去长久之间，知诸阿罗汉、等正
    觉者。汝是否以汝之心了知彼等之心，知：‘彼世尊是如是戒，彼世尊是如是法、
    如是慧、如是行、如是之解脱耶?’”
        “不然，世尊。”
        “又，舍利弗!未来久长之间，知诸阿罗汉、等正觉者。汝是否以汝之心了知彼
    等之心，知：‘彼世尊有如是戒，彼世尊成就如是法、如是行、如是如是之解脱耶?’”
        “不然，世尊。”
        “又，舍利弗!今我是阿罗汉、等正觉者。汝是否以汝之心了知我心，知：‘世
    尊是如是戒，世尊是如是法、如是慧、如是行、如是之解脱耶?’”
        “不然，世尊。”
 83     “于是，舍利弗!汝是不能以汝之心，了知过去、未来、现在之诸阿罗汉、等正
    觉者[之心]。然者，舍利弗，今何故，汝所说如师子吼、是伟大而勇敢耶?汝何故
    说出喜不自胜之言：“我于世尊如是信心，言：于过去、未来及现在，于任何之沙
    门、或婆罗门，亦无有如世尊之伟大，及更高深之正觉(智慧)耶?’”
    一七  “世尊!我不能了知过去、未来、现在诸阿罗汉、等正觉者[之心]，我唯知
    次第之法。世尊!譬喻国王有城市于边境，城基城壁与城楼，门皆甚坚固，且唯有
    一门；其处有聪明、多智熟练之守门者，拒绝不认识之陌生人，唯容许认识者进入。
        一六 大般涅槃经                                     三三
    -----------------------------------------------------------------------
        长部经典二                                          三四
    当巡回彼城之周围，不见彼城壁相接处，或有裂开之孔隙，可让小猫出入，彼如是
    知任何大生物，欲出入此城市，皆应由此门出入。世尊!我知次第之法亦如是。世
    尊!我知过去之诸阿罗汉、等正觉者。彼世尊由于舍弃能使智慧证悟羸弱之五盖
    ——贪、嗔、掉悔、睡眠、疑惑，令心善住于四念处，如实修习七菩提分而成就无
    上之等正觉。世尊!我知未来之诸阿罗汉、等正觉者。彼世尊由于舍弃能使慧证悟
    羸弱之五盖，令心善住于四念处，如实修习七菩提分而成就无上之等正觉。世尊!
    我知现在之阿罗汉、等正觉者世尊，由于舍弃能使智慧证悟羸弱之五盖，令心善住
    于四念处，如实修习七菩提分而成就无上之等正觉。”
 84 一八  于此，世尊住那烂陀波波利庵婆林，为诸比丘宣说种种法要。即：“如是戒、
    如是定、如是慧。修习戒成就，则定有大利益、大果报；修习定成就，则慧有大利
    益、大果报；修习慧成就，则心完全由欲漏、有漏、见漏、无漏等诸漏解脱。”
    一九  尔时，世尊随意住那烂陀已。言尊者阿难曰：“然，阿难!我等往赴巴吒厘村。”
        尊者阿难应诸世尊：“唯然，世尊。”尔时，世尊与大比丘众俱，往赴巴吒厘村。
    二0  尔时，巴吒厘村之优婆塞等，闻世尊到达巴吒厘村。尔时，巴吒厘村之优婆
    塞等诣世尊之处，诣已，敬礼世尊，却坐一面，坐已。巴吒厘村之优婆塞等白世尊
    言：“世尊慈愍，恳请世尊到我等村上休息堂。”世尊默然而许可。
    二一  尔时，巴吒厘村之优婆塞，知世尊许可，即从座起，敬礼围绕世尊，而往休
    息堂，至已，于休息堂铺设诸敷具，安置水瓶，并悬挂油灯已，彼等再诣世尊前，
    诣已，敬礼世尊，却立一面。立一面之巴吒厘村优婆塞等，如是白世尊言：
        “世尊!休息堂铺设诸敷具，安置水瓶，并悬挂油灯已，世尊!今请世尊之适宜
    时。”
 85 二二  尔时，世尊著下衣，持衣钵，与大比丘众俱，往赴休息堂，至已，洗足进入
    休息堂，靠近中央柱面东而坐。比丘众亦洗足入休息堂，靠近西壁，绕世尊面东而
    坐。巴吒厘村之优婆塞等，洗足入休息堂，靠近东壁，向世尊面西而坐。
    二三  尔时，世尊告巴吒厘村之优婆塞等曰．
        “居士等!此是犯戒行恶之无戒者有五失。何等为五耶?
        居士等!先是犯戒行恶之无戒者，因为放逸懒惰而陷于穷困，此是行恶无戒者
    之第一失。
        一六 大般涅槃经                                     三五
    -----------------------------------------------------------------------
        长部经典二                                          三六
        复次，居士等!犯戒行恶之无戒者，恶名远播。此是行恶无戒者之第二失。
        复次，居士等!犯戒行恶之无戒者，无论参加任何社团，如刹帝利、婆罗门、
    居士或沙门，彼皆自觉不安，心意不定。此是行恶无戒者之第三失。
        复次，居士等!犯戒行恶之无戒者，死时恼乱不安。此是行恶无戒者之第四失。
        复次，居士等!犯戒行恶之无戒者，身坏死后生于恶生、恶趣、苦趣、地狱。
    此是行恶无戒者之第五失。居士等!此等实犯戒行恶无戒者之五种失。
 86 二四  居士等!由戒之修行，此是持戒者之五得，何等为五耶?
        居士等！守戒行善之持戒者，因为勤勉精进，获大财富，此是守戒行善持戒者
    之第一得。
        复次，居士等!守戒行善之持戒者，善名远播，此是守戒行善持戒者之第二得。
        复次，居士等!守戒行善之持戒者，无论参加任何社团，如刹帝利、婆罗门、
    居士或沙门，彼皆有自信力而心志安泰。此是守戒行善持戒者之第三得。
        复次，居士等!守戒行善之持戒者，死时不恼乱，此是守戒行善持戒者之第四
    得。
        复次，居士等!守成行善之持戒者，身坏死后，生于善处天界。此是守戒行善
    持戒者之第五得。居士等!此等是守戒，持戒者之五得。”
    二五  尔时，世尊对巴吒厘村之优婆塞等开示法要至于深夜，忠告、鼓励，使彼等
    皆大欢喜并使之离去。谓：“居士等!已至深夜，应知时宜。”
        巴吒厘村之优婆塞等应诺世尊：“唯然，世尊。”时，世尊，于巴吒厘村之优婆
    塞等离去后，即入静室。
 87 二六  尔时，摩揭陀大臣须尼陀与禹舍，为防御跋耆人[之侵入]。于巴吒厘村筑城
    塞。其时有众多之天神，于巴吒厘村计划数千之宅地。属于有力天神之宅地；彼等
    则劝引有力之国王大臣往此处建筑住宅。属于中等天神之宅地，彼等则劝引中等之
    国王大臣往其处建筑住居，属于下等天神之宅地，彼等则劝引下等之国王大臣往其
    处建筑住居。
    二七  尔时，世尊以超人清净之天眼，见彼数千之天神于巴吒厘村构划宅地。世尊
    于晨早时分起来，言尊者阿难曰：
        “阿难!在巴吒厘村建筑城塞者是谁耶?”
        一六 大般涅槃经                                     三七
    -----------------------------------------------------------------------
        长部经典二                                          三八
        “世尊!摩揭陀之大臣须尼陀与禹舍，为防御跋耆人(之侵入)，于巴吒厘村建
    筑城塞。”
    二八  “阿难!摩揭陀大臣须尼陀与禹舍为防御跋耆人，于巴吒厘村建筑城塞，彼等
    恰与三十三天神谈约。如是，阿难!我以清净超人之天眼，见有数千之天神，于巴
    吒厘村筑划宅地。属于有力天神之宅地，彼等则劝引有力国王大臣，往其处建筑住
    居。属于中等天神之宅地，彼等则劝引中等国王大臣，往其处建筑住居。属于下等
    天神之宅地，彼等则劝引下等国王大臣，往其处建筑住居。阿难!当圣者常往还及
 88 商贾聚集时，此巴吒厘子城则成为大都市及物货之集散地。然，此巴吒厘子城有三
    种危险。一即由火，二即由水，三即由朋友之不和。”
    二九  尔时，摩揭陀大臣须尼陀及禹舍诣世尊之处，诣已，互与世尊问讯，交谈礼
    仪之语后，却立一面。立于一面之摩揭陀大臣须尼陀及禹舍，如是白世尊言：“愿尊
    者瞿昙与大比丘众俱，今日赴[我等住家]纳受供餐。”世尊默然承诺。
    三0  尔时，摩揭陀大臣须尼陀及禹舍知世尊之承诺，则各自还家。归家后即备办
    美味之嚼食、啖食已，来白世尊言：
        “世尊!食事已备，请知时宜。”
        尔时，世尊于清晨著下衣，持钵、衣，与比丘众俱往赴摩揭陀大臣须尼陀、禹
    舍之住家。至已，坐于所设之座，时，摩揭陀大臣须尼陀、禹舍，对于以佛陀为上
    首及比丘僧，亲手供奉美味之嚼食、啖食以至满足为止。时，摩揭陀须尼陀、禹舍
    见世尊食竟，洗手及钵，取一低座，坐于一面。
    三一  对于坐于一面之摩揭陀大臣须尼陀及禹舍，世尊以此偈赞曰．
              任何之智者
              居住于此地
              其处持净戒
              守护梵行者
              其处有都神
              供养于彼等
              互尊互相敬
              互敬互崇重
        一六 大般涅槃经                                     三九
    -----------------------------------------------------------------------
        长部经典二                                          四0
 89           如是慈待彼
              如母抱己子
              为神所惠顾
              则见常幸福
        时，世尊以偈赞摩揭陀大臣须尼陀及禹舍已，即从座起而行去。
    三二  尔时，摩揭陀大臣须尼陀及禹舍随世尊后而言曰：“今日世尊从某门出，其门
    则名为‘瞿昙门，’从其渡头渡河，其渡头则名为‘瞿昙渡。’”于此，世尊所从出
    门，名为“瞿昙门。”
    二三  时，世尊走近恒河边。其时，恒河水涨满，如乌可饮之程度。欲渡彼岸者，
    或求舟、或求筏、或结桴。其时，世尊犹如力士之伸屈腕、或屈伸腕间，不见在恒
    河之此岸，与大比丘众，俱立于彼岸。
    三四  时，世尊见求舟、或求筏、或结桴之欲渡河者，世尊遂说(无问自说)偈曰．
               世人结笼筏
               舍深处造桥
               欲渡海湖者
               渡之为智者
        一六 大般涅槃经                                     四一
    -----------------------------------------------------------------------
        长部经典二                                          四二
          第二 诵品
 90 一  尔时，世尊言尊者阿难曰：“然，阿难!我等往赴拘利村。”
        尊者阿难应诺世尊：“唯然，世尊。”尔时，世尊与大比丘众俱，往赴拘利村。
    至已，世尊住于拘利村。
    二  时，世尊告诸比丘曰：“诸比丘!因为未通晓、证悟四圣谛，我与汝等长久以来，
    流转于生死。四者何耶?诸比丘!因为未通晓、证悟苦圣谛，我与汝等长久以来，
    流转于生死。诸比丘!因为未通晓、证悟苦集圣谛，我与汝等长久以来，流转生死。
    诸比丘!……苦灭圣谛……乃至……诸比丘！因为未通晓、证悟达苦灭道圣谛，我
    与汝等长久以来，流转于生死。然，诸比丘！通晓、觉知苦圣谛；通晓、觉知苦集
    圣谛；通晓、觉知苦灭圣谛：通晓、觉知达苦灭道圣谛，则有爱已尽，导有因灭时，
    从此则无后有。
    三  世尊如是语已，善逝复说偈曰．
 91               不如实知四圣谛
                  故生死流转道长
                  见彼圣道绝有因
                  苦根已断无再生
    四  复次，世尊住拘利村，亦对诸比丘如是宣说法要。即：戒如是、定如是、慧如
    是。修习戒成就，则定有大利益、大果报；修习定成就，则慧有大利益、大果报；
    修习慧成就，则心完全由欲漏、有漏、见漏、无明漏等之诸漏解脱。
    五  时，世尊于拘利村随意住已，言尊者阿难曰：“然，阿难!我等往赴那提迦。”
        尊者阿难应诺世尊：“唯然，世尊。”尔时，世尊与大比丘众俱，往赴那提迦村。
    至已，世尊住于那提迦之繁耆迦精舍。
    六  尔时，尊者阿难诣世尊之处，诣已，敬礼世尊，却坐一面，坐于一面之尊者阿
    难如是白世尊言：
        “世尊!有名为遮楼比丘死在那提迦。彼趣生于何处，死后之状态如何?世尊!
    有名为难陀比丘尼死在那提迦。彼尼趣生何处，死后之状态如何?世尊!有名为须
 92 达哆优婆塞死在那提迦。彼趣生何处，死后之状态如何?世尊!有名为善生优婆夷
    死在那提迦。彼女趣生何处，死后状态如何?世尊！有名为卡具陀优婆塞死在那提
        一六 大般涅槃经                                     四三
    -----------------------------------------------------------------------
        长部经典二                                          四四
    迦。彼趣生何处，死后状态如何?世尊！有名为迦陵伽优婆塞死在……乃至……世
    尊!有名为尼迦吒优婆塞死在……乃至……世尊!有名为迦提沙跋优婆塞死在……
    乃至……世尊!有名为睹达优婆塞死在……乃至……世尊!有名为山睹达优婆塞死
    在……乃至……世尊!有名为婆头楼优婆塞死在……乃至……世尊!有名为苏婆头
    楼死在那提迦。彼趣生何处，死后状态如何?”
    七  “阿难!遮楼比丘于此世自身漏尽，了知、实证。到达无漏心解脱、慧解脱而住。
    阿难!难陀比丘尼断五下分结，化生天界，于其处灭后不再还比世。阿难!须达哆
    优婆塞已断三结，并渐次灭贪、嗔、痴，证斯陀含果，再一次还归此世，即得苦灭。
    阿难!善生优婆夷已断三结，证须陀恒果，不堕恶趣，乃到达正觉。阿难！卡具陀
    优婆塞已断五下分结，化生天界，于其处灭后不再还比世。阿难!迦陵伽优婆塞……
    乃至……阿难!尼迦吒优婆塞……乃至………阿难!迦提沙跋优婆塞……乃至……
    阿难!睹达优婆塞……乃至……阿难!山睹达优婆塞……乃至……阿难!婆头楼优
 93 婆塞……乃至……阿难!苏婆头楼优婆塞已断五下分结，化生天界，于其处灭后不
    再远比世。阿难!死于那提迦五十人以上之优婆塞皆已断五下分结，化生天界，于
    其处灭后不再还比世。阿难!死于那提迦九十人之优婆塞皆已断三结，并渐次灭贪、
    嗔、痴，证斯陀含果，再一次归还比世，即得苦灭。阿难！复有死于那提迦五百人
    之优婆塞皆已断三结，证须陀洹果，不堕恶趣，乃到达正觉。
    八  阿难！人生之死，有何不可思议!然，人之死时，皆来问我，阿难！其令如来
    疲烦。阿难!于此，我将为汝次第宣说法镜2  注2 法镜(dhammadasa)意为由正法所作的镜。 。此具足之圣声闻，即可预期各自之
    未来：‘于我地狱已灭，畜生道、饿鬼道及其他恶趣灭，我证须陀洹果，住不退转
    法3  ，必到达正觉。’
    九  阿难!然者，此具足之圣声闻，即可预期各自之未来：‘于我地狱已灭，畜生
    道、饿鬼道及其他恶趣灭，我证须陀洹果、住不退转法，乃到达正觉。’所述之法
    镜者何耶?阿难!圣声闻对佛陀具足正信，[信彼世尊是：]‘阿罗汉、等正觉者、
    明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’对于法具足正
    信：‘世尊所善说之法，是现益、应来见、明了、导至解脱，令智者各自体证。’
 94 对于僧伽具足正信：‘世尊之弟子僧伽，是善正行、正直行、奉法、具足净戒。世
    尊之弟子僧伽，是四双八辈，值得供养、恭敬、礼拜，为世间之无上福田。’圣声
        一六 大般涅槃经                                     四五
    -----------------------------------------------------------------------
        长部经典二                                          四六
    闻是圣者所喜爱，其戒行不缺、不坏、不瑕秽，令人解脱，为圣者所赞叹，不为其
    他所污而于三昧增长。
        阿难!次第于此法镜之法，具足此之圣声闻，即可预期各自之未来：‘于我地
    狱已灭，畜生道、饱鬼道及其他恶趣灭，我证须陀洹果，住不退转，必到达正觉。’”
    一0   世尊住那提迦之繁耆迦精舍，亦常为诸比丘宣说法要，即：如是戒、如是定、
    如是慧……乃至……则心完全由欲漏、见漏、无明漏等诸漏解脱。
    一一  尔时，世尊于那提迦随意住已，言尊者阿难曰：“然，阿难!我等往赴毗舍离。”
        尊者阿难应诺世尊：“唯然，世尊。”时，世尊与比丘众俱，往赴毗舍离，至已，
    世尊于毗舍离，住庵婆波梨林。
    一二  于彼处，世尊告诸比丘曰：
        “诸比丘!比丘应有正念、正知。此是我对汝之教言。
        诸比丘!何为比丘有正念耶?诸比丘!比丘于此，应该对身观察身，自觉精进
 95 ，深虑而住，排除此世间之贪欲、忧悲。对于受……乃至……对于心……乃至……
    对于法观察法，自觉精进，深虑而住，排除此世间之贪欲、忧悲。诸比丘!如是为
    比丘有正念。
    一三  诸比丘!何为比丘有正知耶?诸比丘!何为比丘有正知耶?诸比丘!比丘于
    行进履退有正知，于观前顾后有正知，于伸手屈臂有正知，于著衣持钵有正知，于
    食嚼吞饮有正知，于行大小便有正知，于睡眠、醒寤、行、止、坐、听、言、默有
    正知。诸是为比丘有正知，诸比丘!比丘应有正念、正知。此是我为汝等之教言。”
    一四  尔时，游女庵婆波梨闻：“佛已至毗舍离，住毗舍离我庵婆林。”时，游女庵
    婆波梨令备多辆美丽之车乘，自乘一美丽之车乘，与其随从，离开毗舍离，往赴庵
    婆林园。车辆至可通行之处，下车而步行诣世尊之处，诣已，敬礼世尊却坐一面，
    世尊宣说法要，教示、训诫游女庵婆波梨，令之愉快欢喜。
        时，游女庵婆波梨对世尊所宣说教示、训诫之法要甚为欢喜，如是白世尊言：
    “世尊!恳请世尊慈许明日与大比丘众赴我家受供养食。”
        世尊默然而许。游女庵婆波梨知世尊之允许，则起座敬礼、右绕世尊而回去。
 96 一五  住毗舍离之离车人闻：“世尊实已至毗舍离，住毗舍离之庵婆波梨林。”时，
    彼等离车人，则令备许多辆之美丽车乘，离车人各乘美丽之车乘，离开毗舍离。彼
        一六 大般涅槃经                                     四七
    -----------------------------------------------------------------------
        长部经典二                                          四八
    等离车人或喜浓青者，饰浓青色、著浓青色衣、庄严浓青色饰品；或喜黄者，饰黄
    色、著黄色衣、庄严黄色饰品；喜红色者，饰红色、著红色衣、庄严红色饰品；喜
    白色者，饰白色、著白色衣、庄严白色饰品。
    一六  尔时，游女庵婆波梨与年青离车人之车辆相击撞。时，离车人语游女庵婆波
    梨言：“庵婆波梨!何故汝与年青离车人之车辆相击撞耶?”
        “贵公子等!我因敬请世尊与大比丘众俱，至我家供养食。”
        “然，庵婆波梨!与十万金换让供养食，”
        “贵公子等!假使以毗舍离之国土4  注4 “国土”依觉音注云：“城市。” 与我，我亦不让此大供养食。”
        时，彼等离车人振手曰：“呜呼!甚可悲!我等被一庵婆波梨女获胜。呜呼！甚
    可悲!我等被一庵婆波梨女优胜。”
        彼等离车人诣往庵婆波梨林。
    一七  世尊见彼离车人从远而来，见已，告诸比丘曰：“诸比丘！凡未曾见忉利天
 97 神之比丘，诸比丘!且观看此群离车人。诸比丘!注视眺望此群离车人，因此群离
    车人与忉利天众无异。”
    一八  时，彼等离车人，车辆至可通行之处，而步行诣世尊之处，诣已，敬礼世尊，
    却坐一面。彼等离车人，坐一面已，时，世尊宣说教示、训诫之法要，令彼等喜悦。
        时，彼等离车人对世尊所宣说教示、训诫之法要，至为喜悦而如是白世尊言：
    “世尊！恳请世尊与大比丘众俱，慈许明日至我家受供养食。”
        “离车人等!我已许受游女庵婆波梨，明日之供养食。”
        于时，离车人振手：“呜呼!我等被一庵婆波梨女获胜，呜呼!呜呼!甚可悲!
    我等被一庵婆波梨女优胜。”
        时，彼离车人，感激、欢喜世尊之所说，起座，敬礼、右绕世尊而离去。
    一九  时，游女庵婆波梨，其夜于自家园，备办美味之嚼食及啖食，往告世尊：“世
    尊!供养食已备，请知时宜。”时，世尊著下衣，持衣、钵与大比丘众俱，往赴庵婆
    波梨之家园，至已，坐于所设之座。时，游女庵婆波梨，对于以佛陀为上首及比丘
    众，亲手供奉美味之嚼食、啖食，以至辞食满足为止。
 98     世尊食已，于洗手及钵时，游女庵婆波梨取一低座，坐于一面，坐于一面之游
    女庵婆波梨如是白世尊言：“世尊!我此园林，奉献以佛陀为上首之比丘僧。”
        一六 大般涅槃经                                     四九
    -----------------------------------------------------------------------
        长部经典二                                          五0
        世尊受纳此园林。时，世尊为游女宣说教示、训诫之法要，令喜悦，起座而去。
    二0   世尊住彼毗舍离之庵婆波梨林时，如是为诸比丘宣说法要。即：如是戒、如
    是定、如是慧。修习戒成就，则定有大利益、大果报；修习定成就，则慧有大利益、
    大果报；修习慧成就，则心完全由欲漏、有漏、见漏、无明漏等诸漏解脱。
    二一  尔时，世尊于庵婆波梨林随意住已，告尊者阿难曰：“然，阿难!我等往赴竹
    林村。”
        尊者阿难应诺世尊：“唯然，世尊。”
        时，世尊与大比丘众俱，往赴竹林村，至已，世尊住于竹林村。
    二二  尔时，世尊告诸比丘曰：“诸比丘!汝等各自行往毗舍离近处，于朋友、知识
    或知己之处雨安居。我亦当在此竹林村入雨安居。”
 99     诸比丘应诺世尊：“唯然，世尊。”而往毗舍离之近处，于朋友、知识或知己之
    处入雨安居。世尊亦于竹林村入雨安居。
    二三  世尊于此入雨安居时，忽患激痛之痢病，几乎近于绝命。时，世尊注心正念、
    正知，忍受而无诉苦之言。
        尔时，世尊如是思惟：“若我不告弟子，不教示诸比丘而入灭者，与我不相应。
    我今依坚强之精进，忍耐此病，以留住彼寿命。”
        尔时，世尊依坚强精进，忍耐此病，以留彼寿命，于是，世尊病愈。
    二四  尔时，世尊之疾完全痊愈，痊愈已则由住室出，坐于荫凉处所设之座。时尊
    者阿难诣近世尊，诣已，敬礼世尊，却坐一面，坐于一面之尊者阿难，如是白世尊
    言:
        “世尊!我曾见世尊于健泰时，及见世尊如何忍受苦。世尊!当我见世尊之病、
    身体衰弱，我神志昏迷不明法、不辨四方，但唯念：‘世尊若任何遗教比丘众，世
    尊应不入灭。’以聊慰我心。”
100 二五  “然者，阿难!诸比丘众向我眺望何耶?阿难!我所说之法，于内于外悉无区
    别。阿难!如来所说之法，于弟子是无隐秘、握拳5  注5 mutthi译为“握拳”，云婆罗门之阿阇梨如握拳奥义书教弟子而不明了。 不教。阿难!若有如是思惟：
    ‘我引导比丘众’或‘比丘众依怙于我。’然，阿难!对于比丘众应何教言。阿难！
    如来不如是思惟：‘我引导比丘众，’或‘比丘众依恬于我。’然，阿难!如来对
    于比丘众以留何教言?又，阿难!我已老、衰耄矣!我之旅路将尽、年寿将满，年
        一六 大般涅槃经                                     五一
    -----------------------------------------------------------------------
        长部经典二                                          五二
    龄已八十矣。阿难!犹如旧车辆之整修，尚依革纽相助，勉强而行。阿难!如是，
    想如来之身体亦复如是。阿难!当如来停止一切忆念，而入于灭受想三昧时，阿难!
    如来之身体，始为健全安稳。
    二六  因此，阿难!以自作洲6  ，自作归依，勿归依他人，以法为洲，以法为归依
    而住，勿归依他人!阿难!何故以自作洲，自作归依，不归依他人；以法为洲，法
    为归依而住，勿归依他人耶?
        阿难!于此，比丘当以身观察身，精勤自觉不怠，深思而住，排除此世界之贪
    欲、忧悲，对受……乃至……对心……乃至……对于法观察法，精勤自觉不怠，深
    思而住，排除此世界之贪欲、忧悲。如是，阿难!当自作洲，自作归依，勿归依他
    人；以法为洲，法为归依而住，勿归依他人。
101     阿难!于现在或我灭后，若有人自作洲，自作归依，不归依他人；以法为洲，
    以法为归依，不归依他人者，阿难！彼等于我比丘众中，将在最高境地必定乐于修
    学。”
102       第三 诵品
    一  尔时，世尊于清晨著下衣，持衣、钵，入毗舍离行乞。于毗舍离行乞已，由行
    乞归来，饭食已，告尊者阿难曰：
        “阿难!携持敷具，将往遮波罗庙，为昼中之休息。”
        尊者阿难应诺世尊：“唯然，世尊。”而持敷具，随世尊之后而行。
    二  于是，世尊赴遮波罗庙，至已，坐于敷设之座。尊者阿难，敬礼世尊，却坐一
    面，世尊告一面坐之尊者阿难曰：
        “阿难!毗舍离是一可喜悦之处，忧园庙、瞿昙庙、七聚庙、多子庙、婆罗庙、
    遮波罗庙亦甚喜乐!
103 二  阿难!若有人修习、多修习四神足，修到充分，积聚至极顶，则如车、如家屋
    之基础确实可用，若欲省得寿量留住一劫或一劫以上。然，如来修习四神足已达极
    顶，如车、如家屋之基础确实可用。阿难!若欲者，如来之寿量可留住一劫或一劫
    以上。”
    四  尊者阿难对世尊所明细显示，未能洞察了解，故未曾对世尊恳请：“世尊!愿世
        一六 大般涅槃经                                     五三
    -----------------------------------------------------------------------
        长部经典二                                          五四
    尊住寿一劫，善逝住寿一劫，为人天之利益、幸福及慈愍此世间。”因其心为魔所覆
    蔽。
    五  世尊如是……乃至……三度告尊者阿难曰：
        “阿难！毗舍离是一可喜悦之处，忧园庙、瞿昙庙、七聚庙、多子庙、婆罗庙、
    遮婆罗庙亦甚喜乐。
        阿难!若有人修习、多修习四神足，修到充分，积聚至顶点，则如车、如家屋
    之基础确实可用，若欲省得寿量留住一劫或一劫以上。然，如来修习四神足已达极
    顶，如车、如家屋之基础确实可用。阿难!若欲者，如来之寿量可留住一劫或一劫
    以上。”
104     如是尊者阿难对世尊所明细显示，未能洞察了解，故未曾对世尊恳请：“世尊!
    愿世尊住寿一劫、善逝住寿一劫，为人天之利益、幸福及慈愍此世间。”因其心为魔
    所覆蔽。
    六  尔时，世尊告阿难曰：
        “阿难!汝去，可思时宜。”
        阿难应诺世尊：“唯然，世尊。”则从座起，敬礼、右绕世尊，而去于附近树下
    坐。
    七  尔时，恶魔于尊者阿难去后不久，即来世尊之处，至已，立于一面。立于一面
    之恶魔如是言：
        “世尊!世尊今应般涅槃，善逝宜般涅槃。世尊!世尊现在应般涅槃之时。又世
    尊曾如是言：‘恶魔!若我比丘声闻弟子众，尚未成为正闻、贤明、善决定、多闻，
    熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、
    分别、明辨，对生起非难争论能以正法降伏，及未能宣示妙法之时，恶魔!我将不
    般涅槃。’
105 八  世尊!现在世尊之比丘声闻弟子众，皆已成为正闻、贤明、善决定、多闻，熟
    持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分
    别、明辨，对生起非难争论能以正法降伏，及能宣示妙法矣。世尊!世尊今应般涅
    槃，善逝现在宜般涅槃，世尊!现在是世尊应般涅槃之时。
        世尊实曾作如是言：‘若我比丘尼声闻弟子众，尚未成为正闻、贤明、善决定、
        一六 大般涅槃经                                     五五
    -----------------------------------------------------------------------
        长部经典二                                          五六
    多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、
    开启、分别、明辨，对生起非难争论能以正法降伏，及未能宣示妙法之时，我将不
    般涅槃。’
        然，世尊！现在世尊之比丘尼声闻弟子众，皆已成为正闻、贤明、善决定、多
    闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开
    启、分别、明辨，对生起非难争论能以正法降伏，及能宣示妙法矣。世尊!今世尊
    应般涅槃，善逝现在宜般涅槃。世尊!现在是世尊应般涅槃之时。
        世尊实曾作如是言：‘若我优婆塞声闻弟子众，尚未成为正闻、贤明、善决定、
    多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、
    开启、分别、明辨，对生起非难争论能以正法降伏，及未能宣示妙法之时，我将不
    般涅槃。’
        然，世尊!现在世尊之优婆塞声闻弟子众，皆已成为正闻、贤明、善决定、多
    闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开
    启、分别、明辨，对生起非难争论能以正法降伏，及能宣示妙法矣。世尊!今世尊
    应般涅槃，善逝现在宜般涅槃。世尊!现在是世尊应般涅槃之时。
        世尊实曾作如是言：‘我优婆夷声闻弟子众，尚未成为正闻、贤明、善决定、
    多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、
    开启、分别、明辨，对生起非难争论能以正法降伏，及未能宣示妙法之时，我将不
    般涅槃。’
106     然，世尊!现在世尊之优婆夷声闻弟子众，皆已成为正闻、贤明、善决定、多
    闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开
    启、分别、明辨，对生起非难争论能以正法降伏，及能宣示妙法矣。世尊!世尊今
    应般涅槃，善逝现在宜般涅槃。世尊!现在是世尊应般涅槃之时。
        世尊!世尊实曾作如是言：‘若我之梵行未成就、繁荣、广布、广为人知、偏
    说广传于人间者，恶魔！我应无般涅槃。’
        然，世尊!现在世尊之梵行已成就、繁荣、广布、广为人知、偏说广传于人间
    矣。世尊!世尊今应般涅槃，善逝现在宜般涅槃。世尊!现在世尊应般涅槃之时。”
    九  如是言时，世尊如是言恶魔曰：“恶魔!汝且安心，如来之般涅槃应已不远。此
        一六 大般涅槃经                                     五七
    -----------------------------------------------------------------------
        长部经典二                                          五八
    后三月，如来将般涅槃。”
    一0  尔时，世尊于遮波罗庙正念正知而舍寿行。而世尊舍寿行时，有大地震，甚
107 令[人]恐怖、身毛竖立及天雷响烈。世尊知是见已，而说此忧陀那曰：
            生之量无量
            牟尼舍有行
            心喜正念住
            如断铠已生
    一一  尔时，尊者阿难如是思惟：“此是不可思议哉!此是未曾有哉!此是大地震，
    此甚令[人]恐怖、身毛竖立之大地震及天雷响烈。此大地震之出现是何因何缘耶?”
    一二  于是，尊者阿难诣近世尊，诣已，敬礼世尊，却坐一面。坐于一面之尊者阿
    难，如是白世尊言：
        “不可思议我!世尊。未曾有哉!世尊。此大地震，世尊!此甚令[人]恐怖、
    身毛竖立之大地震及天雷响裂。此大地震之出现，为何因、何缘耶?”
    一三  “阿难!此大地震之出现，有八因、八缘。八者何耶?阿难!此大地止立于水
    上，水止立于风，风止立于空。阿难!空中起吹大风时，风起则水动，水动则地动，
108 此为大地震出现之第一因、缘。
    一四  复次，阿难！有神通、心自在者之沙门或婆罗门；或有大神通大威神力之天
    神，仅修地想而少修水想时，此地则大震动。此为大地震出现之第二因、缘。
    一五  复次，阿难！当菩萨住正念正知，离兜率天，入于母胎时，此地则大震动。
    此为大地震动出现之第三因、缘。
    一六  复次，阿难!当菩萨住正念正知，出母胎时，此地则大震动。此为大地震出
    现之第四因、缘。
    一七  复次，阿难!如来证无上等正觉时，此地则大震动。此为大地震出现之第五
    因、缘。
    一八  复次，阿难!当如来转无上法轮时，此地则大震动。此为大地震出现之第六
    因、缘。
    一九  复次，阿难!当如来住正念正知，舍寿行之时，此地则大震动。此为大地惊
    出现之第七因、缘。
        一六 大般涅槃经                                     五九
    -----------------------------------------------------------------------
        长部经典二                                          六0
109 二0   复次，阿难!当如来完全舍离，于涅槃界入无余涅槃时，此地则大震动。此
    为大地震出现之第八因、缘。
        阿难!此为大地震出现之八因、缘。
    二一  阿难!有八种众。八者何耶?即：刹帝利众、婆罗门众、居士众、沙门众、
    四天王众、忉利天众、魔众、梵天众。
    二二  阿难!我忆念往昔曾参加几百人之刹帝利众，于其处我未就坐、言说、交谈
    以前，其时，使我之颜色相同于彼等，我之声音相同于彼等。我宣说教示、训诫之
    法要令之欢喜。当我宣示之时，彼等不识我而自问言：‘彼宣说者是谁耶?是神或
    是人耶?’我宣说教示、训诫，令之欢喜后，我则隐形不见。彼等不知我何时隐形
    不见而自问言：‘彼隐形者是谁耶?是神或是人耶?’
    二三  阿难!我忆念往昔曾参加几百人之婆罗门众……乃至……居士众……乃至
    ……沙门众……乃至……四天众……乃至……忉利天众……乃至……魔众……乃至
    ……梵天众，于其处我未就坐、言说、交谈以前，其时，使我之颜色相同于彼等，
    我之声音相同于彼等。我宣说教示、训诫之法要令之欢喜。当我宣示之时，彼等不
110 识我而自问言：‘彼宣说者是谁耶?是神或是人耶?’我宣说教示、训诫令之欢喜
    后，我则隐形不见。彼等不知我何时隐形不见而自问言：‘彼隐形者是谁耶?是神
    或是人耶?’
        阿难!此为八众。
    二四  阿难!有八胜处。八者何耶?
    二五  阿难!若有人内观色想，以视外界之有限、好、坏之诸相，得如实想，遂有：
    ‘胜知、胜见其等。’此为第一胜处。
    二六  若人，内观色想，以视外界之无限、好、坏之诸相，得如实想。遂有：“胜知、
    胜见其等。”此为第二胜处。
    二七  若人内观无色想，以视外界之有限、好、坏之诸相，得如实想，遂有：“胜知、
    胜见其等。”此为第三胜处。
    二八  若人内观无色想，以视外界之无限、好、坏之诸相，得如实想，遂有：“胜知、
    胜见其等。”此为第四胜处。
    二九  若人内观无色想，以视外界之青色、青相、青映影——犹如乌摩迦华是青色、
        一六 大般涅槃经                                     六一
    -----------------------------------------------------------------------
        长部经典二                                          六二
    青相、青映影。又犹如波罗奈衣两面光滑，表里精致是青色、青相、青映影。若如
    是内观无色想，以视外界之青色、青相、青映影者，得如实想，遂有：“胜知、胜见
    其等。”此为第五胜处。
111 三0  若人内观无色想，以视外界诸相是黄色、黄相、黄映影。犹如揭尼迦华是黄
    色、黄相、黄映影。又犹如波罗奈衣两面光滑，表里精致是黄色、黄相、黄映影。
    若如是内观无色想，以视外界诸相是黄色、黄相、黄映影者，得如实想，遂有：“胜
    知、胜见其等。”此为第六胜处。
    三一  若人内观无色想，以视外界诸相是红色、红相、红映影。犹如般豆时婆迦华
    是红色、红相、红映影。又犹如波罗奈衣两面光滑，表里精致是红色、红相、红映
    影者，得如实想，遂有：“胜知、胜见其等。”此为第七胜处。
    三二  若人内观无色想，以视外界诸相是白色、白相、白映影。犹如马沙那斯星(太
    白金星)是白色、白相、白映影。又犹如波罗奈衣两面光滑，表里精致是白色、白
    相、白映影。若如是内观无色想，以视外界诸相是白色、白相、白映影者，得如实
    想，遂有：“胜知、胜见其等。’此为第八胜处。
        阿难!此为八胜处。
    二三  阿难!有八种解脱。何者为八耶?
        以色观色。此为第一解脱。
112     内观无色想，以见外界之诸色。此为第二解脱。
        一心‘净’思。此为第三解脱。
        凡超越色想，绝灭嗔恚想，不思念种种想，到达‘空无边’，于空无边处而住。
    此为第四解脱。
        凡超越空无边处，到达‘识无边’，于识无边处而住。此为第五解脱。
        凡超越识无边处，到达‘无所有’，于无所有处而住。此为第六解脱。
        凡超越无所有处，到达非想非非想处而住。此为第七解脱。
        凡超越非想非非想处，到达灭受想而住。此为第八解脱。
        阿难!此为八种解脱。
    三四  阿难!往昔我成就无上正觉，住于郁裨罗尼连禅河边之阿输波罗尼拘律树
    下。阿难!其时，恶魔诣我处，至已，立于一面。阿难!立于一面之恶魔如是言我
        一六 大般涅槃经                                     六三
    -----------------------------------------------------------------------
        长部经典二                                          六四
    曰：‘世尊!世尊今应般涅槃，善逝现在宜般涅槃。世尊!现在是世尊应般涅槃之
    时。’
    三五  如是言时，阿难!我如是言恶魔曰：
        ‘若我比丘声闻弟子众，尚未善决定、多闻，熟持修多罗，修习法随法行，既
113 于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能
    以正法降伏，及能宣示妙法时，恶魔!我当不般涅槃。
        我比丘尼声闻弟子众，尚未决定、多闻，熟持修多罗，修习法随法行，既于师
    所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正
    法降伏，及能宣示妙法之时，恶魔!我当不般涅槃。
        我优婆塞声闻弟子众，尚未决定、多闻，熟持修多罗，修习法随法行，既于师
    所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正
    法降伏，及能宣示妙法之时，恶魔！我当不般涅槃。
        我优婆夷声闻弟子众，尚未决定、多闻，熟持修多罗，修习法随法行，既于师
    所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正
    法降伏，及能宣示妙法之时，恶魔!我当不般涅槃。
        恶魔!我此梵行尚未成就、繁荣、广布、广为人知、偏说广传于人间时，我当
    不般涅槃。’
    三六  复次，阿难!今日于遮波罗庙，恶魔又诣我处，至已，立于一面。阿难！立
    于一面之恶魔如是言我曰：
        ‘世尊!世尊今应般涅槃，善逝现在宜般涅槃。世尊!现在是世尊般涅槃之时
114 。世尊!世尊曾作如是言：‘汝，恶魔!我之比丘声闻弟子众，尚未决定、多闻，
    熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、
    分别、明辨，对生起非难争论能以正法降伏，及未能宣说妙法之时，我当不般涅槃。’
    然，世尊!现在世尊之比丘声闻弟子众，既善决定、多闻，熟持修多罗，修习法随
    法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非
    难争论能以正法降伏，能宣示妙法矣。世尊!今世尊应般涅槃，善逝现在宜般涅槃。
    世尊!现在是世尊应般涅槃之时。又世尊!世尊曾作如是言：‘恶魔!我之比丘尼
    ……乃至……我之优婆塞……乃至……我之优婆夷……乃至……我于此梵行尚未成
        一六 大般涅槃经                                     六五
    -----------------------------------------------------------------------
        长部经典二                                          六六
    就、繁荣、广布、广为人知、偏说广传于人间时，我当不般涅槃。’
        然，世尊!今世尊之梵行已成就、繁荣、广布、广为人知、偏说广传于人间矣。
    世尊！今世尊应般涅槃，现在善逝宜般涅槃。世尊!现在世尊应般涅槃之时。’
    三七  如是言时，阿难!我如是言恶魔曰：“恶魔!汝且安心，如来之般涅槃已不
    远。此后三月，如来将般涅槃。’
        是故，阿难!现在于遮波罗庙如来住正知正念而舍寿行。”
115 三八  [世尊]如是语时，尊者阿难白世尊言：
        “世尊!愿世尊住寿一劫、善逝住寿一劫，为人天之利益、幸福及慈愍此世间。”
        [世尊曰：]“阿难!止止，勿恳请如来。阿难！现在非恳愿如来之时。”
    三九  尊者阿难再度白[世尊]言：
        “世尊！愿世尊住寿一劫、善逝住寿一劫，为人天之利益、幸福及慈愍此世间。”
        [世尊再度曰：]“阿难!止止，勿恳愿如来。阿难!现在非恳愿如来之时。”
        尊者阿难三度白世尊言：
        “世尊!愿世尊住寿一劫、善逝住寿一劫，为人天之利益、幸福及慈愍此世间。”
        “阿难!汝信如来之菩提耶?”
        “唯然，世尊。”
        “然者，阿难!汝今何故三度搅烦如来耶?”
    四0 “世尊！我亲从世尊面前闻，亲从世尊面前受：‘阿难!若有人修习，多修习
    四神足，修到充分，积聚至极顶，则如车、如家屋之基础确实可用，若欲者得寿量
    留住一劫或一劫以上。今如来成就四神足……乃至……得寿量留住一劫或一劫以
    上。’”
        “阿难!汝有信仰耶?”
        “唯然，世尊。”
        “然者，阿难!此是汝之恶作、汝之罪过。如来如是对汝明细显示时，皆未能洞
    察了解，不对如来恳请：‘世尊住寿一劫、善逝住寿一劫，为众生之利益、幸福，
    慈愍世间及为人天之利益、幸福。’
        阿难!汝对如来如是恳请至两次，如来亦不允许，至第三次或将容纳。是故，
    阿难!此是汝之恶作，汝之罪过。
        一六 大般涅槃经                                     六七
    -----------------------------------------------------------------------
        长部经典二                                          六八
116 四一  以前我住王舍城灵鹫山之时，阿难!于其处我亦曾向汝说：‘阿难!王舍城
    与灵鹫山是甚可喜乐之处。阿难!若有人修习、多修习四神足，修到充分，积聚至
    极顶，则如车、如家屋之基础确实可用，阿难!如来若欲省得寿量留住一劫或一劫
    以上。’如是，阿难!如来向汝如是明细显示之时，汝未能洞察了解，不对如来恳
    请：‘世尊住寿一劫、善逝住寿一劫，为众生之利益、幸福，慈愍此世间及为人天
    之利益、幸福。’阿难!汝若对如来恳请至两次，如来亦不允许，至第三次或将容
    纳。是故，阿难!此是汝之恶作、汝之罪过。
    四二  阿难!以前我住王舍城尼拘律树园……乃至住王舍城盗贼谷……乃至……住
    王舍城毗婆罗山侧之萨达槃尼窟……乃至……住王舍城仙人山麓迦罗尸罗窟……乃
    至……住王舍城之寒林萨婆桑提迦岩…乃至……住王舍城之榻补园……乃至……
    住王舍城迦兰陀竹林……乃至……住王舍城耆婆庵罗园……乃至……住王舍城之玛
    达屈支鹿苑。
117 四三  阿难!于以上之处，我曾对汝言：‘阿难！王舍城之灵鹫山、瞿昙尼拘律树、
    盗贼谷、毗婆罗山侧之萨达槃尼窟、仙人山麓迦罗尸罗窟、寒林萨婆桑提迦岩、榻
    补园、迦兰陀竹林、耆婆庵罗园、玛达屈支鹿苑是可喜乐之处。
    四四  阿难!若有人修习、多修习四神足，修到充分，积聚至极顶，则如车、如家
    屋之基础确实可用，若欲者得住寿一劫或一劫以上。现在如来修习、多修习四神足，
    已修充分，积聚至极顶，如车、如家屋之基础确实可用，阿难!如来若欲者得住寿
    一劫或一劫以上。’如是，阿难！如来向汝明细显示之时，汝未能洞察了解，不对
    如来恳请：‘世尊住寿一劫、善逝住寿一劫，为众生之利益、幸福，慈愍此世间及
    为人天之利益、幸福。’阿难!汝若对如来恳请至两次，如来亦不允许，至第三次
    或将容纳。是故，阿难!此是汝之恶作、汝之罪过。
    四五  阿难!我住毗舍离忧园庙时，阿难!于其处我亦曾向汝言：‘阿难!毗舍离
    忧园庙是甚可喜乐之处。阿难!若有人修习、多修习四神足，修至充分，积聚至极
    顶，则如车、如家屋之基础确实可用，若欲者得住寿一劫或一劫以上。现在如来修
    习、多修习四神足，已修充分，积聚至极点，如车、如家屋之基础确实可用。阿难!
    如来若欲者得住寿一劫或一劫以上。’如是，阿难!如来向汝明细显示之时，汝未
    能洞察了解，不对如来恳请：‘世尊住寿一劫、善逝住寿一劫，为众生之利益、幸
        一六 大般涅槃经                                     六九
    -----------------------------------------------------------------------
        长部经典二                                          七0
    福，慈愍此世间及为人天之利益、幸福。’阿难!汝若对如来恳请至两次，如来亦
    不允许，至第三次或将容纳。是故，阿难!此是汝之恶作、汝之罪过。
118 四六  阿难!我住毗舍离瞿昙庙时……乃至……住毗舍离萨丹婆庙……乃至……住
    毗舍离婆浮弗陀庙……乃至……住毗舍离沙兰达达庙……乃至……
    四七  阿难!我住于遮波罗庙曾对汝言：‘阿难!毗舍离、忧园庙、瞿昙庙、萨丹
    婆庙、婆浮弗陀庙、沙兰达达庙、遮波罗庙等处甚可喜乐。阿难!若有人修习、多
    修习四神足，修至充分，积聚至极顶，如车、如家屋之基础确实可用，若欲者得住
    寿一劫或一劫以上。今如来修习、多修习四神足，已至充分、积聚至极顶，如车、
    如家屋之基础确实可用。阿难!如来若欲者，得住寿一劫或一劫以上。’如是，阿
    难!阿难!我曾对汝明细显示时，汝未能洞察了解，不对如来恳请：‘世尊住寿一
    劫、善逝住寿一劫，为众生之利益、幸福，慈愍此世间及为人天之利益、幸福。’
    阿难!汝若对如来恳请至两次，如来亦不允许，至第三次或将容纳。是故，阿难!
    此是汝之恶作、汝之罪过。
    四八  然，阿难！我岂不如是告汝耶?凡爱好、[生、死]别、变异是如此，阿难!
    任何一法皆不可得，彼生、存在、造作者皆是破坏之法，而不破坏者实无是处。然
119 者，阿难!如来已弃、舍离、提舍寿命之因行，如来确实决定告述此言：‘不久如
    来将般涅槃，从此三月后，如来将般涅槃。’关于如来之寿命，而取消此言者实无
    是处。
        然，阿难！我等往赴大林之重阁讲堂。”
        尊者阿难应诺世尊：“唯然，世尊。”
    四九  尔时，世尊与尊者往赴大林重阁讲堂。至已，告尊者阿难曰：
        “阿难!汝往告凡住毗舍离附近之诸比丘皆集于讲堂。”
        尊者阿难应诺世尊：“唯然，世尊。”则往集凡住毗舍离附近之诸比丘于讲堂。
    诣世尊处，诣已，敬礼世尊，立于一面。立于一面之尊者阿难如是白世尊言：
        “世尊!比丘众已齐集讲堂。世尊!惟请时宜。”   。
    五0  尔时，世尊往赴讲堂。至已，坐于所设之座。生已，世尊告诸比丘曰：
        “然者，诸比丘！我所知及为汝等宣说之法，汝等应善理解、实践、修习、宣布，
    令此梵行，长续久住，此则为众生之利益、幸福，慈愍此世间及为人天之利益、幸
        一六 大般涅槃经                                     七一
    -----------------------------------------------------------------------
        长部经典二                                          七二
120 福。然，诸比丘!我所知及为汝等宣说之法，汝等应善理解、实践、修习、宣布、
    令此梵行，长续久住，此则为众生之利益、幸福，慈愍此世间及为人天之利益、幸
    福者何耶?此即：四念处、四精进、四神足、五根、五力、七菩提分、八圣道分。
    诸比丘!此是我所知及为汝等宣说之法。汝等应善理解、实践、修习、宣布。令此
    梵行，长续久住，即为众生之利益、幸福，慈愍此世间及为人天之利益、幸福。”
    五一  尔时，世尊告诸比丘曰：“诸比丘！我告汝等，诸行是因缘和合法，皆归老朽
    坏灭，当精进不放逸。不久如来当般涅槃，三个月后，如来则般涅槃。”
        世尊言此，善逝言此已，师更曰：
              我命已成熟
              我寿已减少
              舍汝等我往
              独归我自己
              诸比丘精勤
              善思持净戒
121           正志心等持
              已善守护心
              精勤住法戒
              舍离生流转
              以致苦终极
        一六 大般涅槃经                                     七三
    -----------------------------------------------------------------------
        长部经典二                                          七四
          第四 诵品
122 一  尔时，世尊，清晨著下衣，持衣、钵，往毗舍离行乞。毗舍离行乞食已，由行
    乞归来，以如象视，回顾毗舍离，言尊者阿难曰：
        “阿难!此为如来最后之顾视毗舍离。阿难！我等往赴犍荼村。”
        尊者阿难应诺世尊：“唯然，世尊。”时，世尊与大比丘众俱，往赴犍荼村。尔
    时，世尊住犍荼村。
    二  尔时，世尊告诸比丘曰：“诸比丘!因不觉知、不通达四种法，我与汝等如是长
    久于流转轮回。四者何耶?诸比丘!因不知觉、不通达圣戒，我与汝等如是长久于
    流转轮回。诸比丘!因不觉知、不通达圣定，我与汝等如是长久于流转轮回。诸比
    丘!因不觉知、不通达圣慧，我与汝等如是长久流转轮回。诸比丘!因不觉知、不
123 通达圣解脱，我与汝等如是长久流转轮回。诸比丘!若有觉知、通达圣戒、圣定、
    圣慧、圣解脱等四法，则断尽有欲，灭尽导有之渴爱而永不再生。”
    三  世尊言此，善逝言此已，师更如是曰：
              戒定慧无上解脱
              瞿昙证此最胜法
              佛为比丘宣说法
              灭苦导师般涅槃
    四  尔时，世尊住彼犍荼村，为诸比丘宣说种种法要。即如是戒，如是定，如是慧。
    修戒成就，定则有大利益、大果报；修定成就，慧则有大利益、大果报；修慧成就，
    则心完全由欲漏、有漏、见漏、无明漏等诸漏解脱。
    五  尔时，世尊随意住犍荼村已，告尊者阿难曰：
        “阿难!我等往赴跋提村……乃至……庵罗村……乃至……阎浮村……乃至
    ……负弥城。”
    六  尊者阿难应诺世尊：“唯然，世尊。”尔时，世尊与大比丘众俱，往赴负弥城。
    七  尔时，世尊住负弥城之阿难庙。于此处世尊告诸比丘曰：
        “诸比丘!我将宣说四大教法。谛听，善思念，我当说。”
124     诸比丘应诺世尊：“唯然，世尊。”世尊如是曰：
    八  诸比丘!若有比丘作如是说：‘此是法．此是律、此是导师之教义，我亲从世
        一六 大般涅槃经                                     七五
    -----------------------------------------------------------------------
        长部经典二                                          七六
    尊面前听、受。’诸比丘!对此比丘之所说，不应赞叹，亦不应排拒。不赞叹、不
    排拒而善理解其辞句，相比较、相对照经、律。若此等相比较、相对照而不合经、
    律时，则其结论应为：‘此确实非世尊之教言，而是此比丘之误解。’如是，诸比
    丘!汝等应拒绝之。若与经、律相比较、相对照而彼与经、律相符合一致者，则其
    结论应为：‘此确实如来之教言，此比丘是善理解。’诸比丘!应受持此为第一大
    教法。
    九  复次，诸比丘!若有比丘如是言：‘于某处有僧伽长老及多闻和合僧团之耆旧
    高德。此是法、此是律、此是师之教言，我亲从僧伽长老面前听、受。’诸比丘!
    汝对彼比丘之所说，不应赞叹，亦不应排拒。不赞叹、不排拒而善理解其辞句，相
    比较、相对经、律。若此等相比较、相对照经、律而不合经、律时，则其结论应为：
    ‘此确实非世尊之教言，是彼僧伽长老之误解。’如是，诸比丘!汝等应拒绝之。
    若此等比较、照对经、律。与经、律相合一致者，则其结论应为：“此确实世尊之
125 教言，是彼僧伽长老之正解。’诸比丘!应受持此为第二大教法。
    一0   复次，诸比丘!若有比丘作如是言：‘于某处有多闻、知阿含、持法、持律、
    持摩夷之众多长老比丘等居住。此是法、此是律、此是导师之教言，我亲从其长老
    比丘等前听、受。’诸比丘!汝对彼等长老比丘等之所说，不应赞叹、不应排拒而
    善理解其辞句，相比较、相对照经、律。若此等相比较、相对照经、律而不相合经、
    律者，则其结论为：‘此确实非彼世尊之教言，是彼长老等之误解。’如是，诸比
    丘!汝等应拒绝之。若此等相比较、相对照经、律，与经、律相合一致者，则其结
    论为：‘此确实彼世尊之教言，彼长老等之正解。’诸比丘!应受持此为第三大教
    法。
    一一  复次，诸比丘!若有比丘作如是言：‘于某处有多闻通达阿含、持法、持律、
    持摩夷之一长老比丘居住。此是法、此是律、此是导师之所说，我亲从彼长老面前
    听、受。’诸比丘!汝对彼比丘之所说，不应赞叹、不应排拒而善理解其辞句，相
    比较、相对照经、律。若此等相比较、相对照经、律而不相合经、律者，则其结论
126 为：‘此确实非彼世尊之教言，是彼长老之误解。’如是，诸比丘!汝等应拒绝之。
    若此等相比较、相对照经、律，与经、律相合一致者，则其结论为：‘此确实世尊
    之教言，彼长老之正解。’诸比丘!应受此第四大教法。
        一六 大般涅槃经                                     七七
    -----------------------------------------------------------------------
        长部经典二                                          七八
        诸比丘!当受持此为四大教法。”
    一二  尔时，世尊住负弥城阿难庙，为诸比丘宣说种种法语。即：如是戒、如是定、
    如是慧。修戒成就，定则有大利益、大果报；修定成就，慧则有大利益、大果报；
    修慧成就，心完全由欲漏、有漏、见漏、无明漏等诸漏解脱。
    一三  尔时，世尊于负弥城随意住已而告阿难曰：
        “然，阿难！我等往赴波婆城。”
        尊者阿难应诺世尊：“唯然，世尊。”
        尔时，世尊与大比丘众俱，往赴波婆城，至已，世尊住波婆城铁匠子准陀之庵
    罗林。
    一四  铁匠子准陀闻：“世尊确实到达波婆城，住我庵罗林。”时，铁匠子准陀谓世
    尊之处。诣已，敬礼世尊，却坐一面。世尊向坐于一面之铁匠子准陀宣说教诫、教
    示之法要，令之欢喜，如是白世尊言：
        “世尊!世尊明日清晨与大比丘众俱，受纳我家之供养食。”世尊默然允许。
    一五  于此，铁匠子准陀，受世尊法语之训戒、教诫、踊跃、欢善而白尊言：
        “世尊!明日与大比丘众俱，允许受纳我家之供养食。”世尊默然允许。
127 一六  时，铁匠子准陀知世尊已允许，起座敬礼世尊，右绕而去。
    一七  时，铁匠子准陀，于夜间备调美味之嚼食、啖食及甚多菌茸7  注7 原语sukara maddave，依觉音注亦有说不年青、不年老之殊胜的野羊肉，于软柔饭中加上牛乳，亦谓五味食等说。又有人译为“山猪肉干”然依Dr.Hoey此地方之农夫，今尚喜食丛林中所生之一种球状茸根，此称为sukara-kanda，北传汉译有译为栴檀树耳，认为茸说较有力，今译为“茸”。 ，往告世尊：
    ‘世尊!食事已备，请知时宜。”
    一八  尔时，世尊于清晨著下衣，持钵、衣，与比丘众俱，往铁匠子准陀之住居。
    至已，坐于所设之座席，坐已，世尊告铁匠子曰：
        “汝所备办之栴檀树菌茸供奉与我，备办其他之嚼食、啖食，供奉与诸比丘！”
        铁匠子准陀应诺世尊：“唯然，世尊。”则从所备办之栴檀树菌茸，供奉世尊，
    其他之嚼食、啖食供奉诸比丘。
    一九  尔时世尊言铁匠子准陀曰．
        “准陀所剩余之菌茸，应埋藏于洞穴。准陀!我于天界、魔界、梵天界，或沙门、
    婆罗门及天、人之间。除如来之外，不见有人食此茸物能消化者。”
        铁匠子准陀应诺世尊：“唯然，世尊。”则从剩余之栴檀树菌茸，埋藏洞穴。诸
    世尊处，诣已，敬礼世尊，却坐一面。铁匠子准陀坐于一面时，世尊以法语教示、
        一六 大般涅槃经                                     七九
    -----------------------------------------------------------------------
        长部经典二                                          八0
    教诫，令之欢喜，则从座起而离去。
128 二0   尔时，世尊食铁匠子准陀之供食时，患重症之[痢]疾，痢血痛极，几近于
    死。其时，世尊摄正念、正智，忍耐而令苦痛消除。
        尔时，世尊言阿难曰：“然，阿难!我等往赴拘夷那竭。”
        尊者阿难应诺世尊：“唯然，世尊。”
              我闻于如是
              食准陀供食
              贤者患重疾
              激痛几濒死
              因进旃檀茸
              尊师起重症
              世尊痢泻后
              我往拘那竭
    二一  尔时，世尊离道路，往一树下，至已，言阿难曰：
        “然，阿难!汝从我上衣叠为四重，我极为疲倦，我宜稍息。”
        尊者阿难应诺世尊：“唯然，世尊。”则从[世尊之]上衣叠为四重。
    二二  世尊坐于所敷之座，坐已。世尊告尊者阿难曰：“然，阿难!我甚渴，阿难!
    我想饮水，汝去取水与我!”
        如是言时，尊者阿难如是白世尊曰：
129     “世尊!今有五百车乘渡河，水被车轮所搅，流水既成混浊。世尊！彼脚俱多河
    离此不远，其水清凉澄洁，得水甚易，令人喜悦。世尊既可饮水，亦可凉冷四肢。”
    二三  世尊再度告阿难曰：“阿难!我甚渴，阿难！我想饮水，汝去取与我！”
        尊者阿难再度如是白世尊曰：
        “世尊!今有五百车乘渡河，水被车轮所搅，流水既混浊。世尊!彼脚俱多河离
    此不远，其水清凉澄洁，得水甚易，令人喜悦。世尊既可饮水，方可凉冷四肢。”
    二四  世尊三度告尊者阿难曰：“阿难!我甚渴，阿难!我想饮水，汝去取水与我。”
        尊者阿难应诺世尊：“唯然，世尊。”则持钵往彼河，彼河水少被车轮所搅，水
    流混浊。尊者阿难去时，水流澄清不混浊。
        一六 大般涅槃经                                     八一
    -----------------------------------------------------------------------
        长部经典二                                          八二
    二五  时，尊者阿难如是思惟：“实然!如来之大威神力，真不可思议!真是稀有。
    此河水少，实为车轮所搅，水流混浊，我去时，水流转为澄清不混浊。”则取于钵，
    诣世尊处。诣已，如是白世尊曰：
        “世尊!实是如来大威神力!世尊!实不可思议，实是稀有哉。世尊!今彼河水
    少，被车乘所搅，水流混浊，我去时，水流转为澄清不混浊。世尊请饮水，善逝请
    饮水。”
        尔时，世尊则饮水。
130 二六  其时，阿罗罗迦罗摩之弟子福贵，由拘夷那竭来至波婆之大道上。
        未罗子福贵见世尊坐于一树下，见已，则诣世尊之处，诣已，敬礼世尊，却坐
    一面。坐于一面之末罗子福贵如是白世尊曰：
        “世尊!彼诸出家者如是平静心境而住，实不可思议，世尊!实是稀有。
    二七  世尊!往昔，阿罗罗迦罗摩行于大道，离开道路不远，于一树下，为日昼之
    坐息。世尊!其时，通五百车乘通过阿罗罗迦罗之附近。世尊!其时有一人随商队
    车乘之后而行，来阿罗罗迦罗摩处，至已，如是言阿罗罗迦罗摩曰．
        ‘尊者!汝曾见五百车乘之驶过耶?’
        ‘友!我未曾见。’
        ‘然，尊者!汝曾闻其声音耶?’
        ‘友!我未曾闻其声音。’
        ‘然，尊者!汝是在睡眠耶?’
        ‘友!我未曾在睡眠。’
        ‘然，尊者!汝有无知觉。’
        ‘友!我有知觉。’
        ‘然者，尊者，汝既清醒有知觉，五百车乘逼近驶过，不见又不闻其声音。尊
    者!灰尘实蔽覆汝之上衣耶?’
        ‘友!唯然。’
        世尊!尔时彼人如是思惟：‘彼诸出家者如是平静心境而住，于其处清醒有知
131 觉，五百车乘逼近驶过，不见又不闻其声音，甚至灰尘覆蔽其身上，实不可思议，
    实稀有哉!’彼述对阿罗罗迦罗摩之甚深信仰而去。”
        一六 大般涅槃经                                     八三
    -----------------------------------------------------------------------
        长部经典二                                          八四
    二八  “福贵!汝如何思惟耶?清醒有知觉，五百车乘逼近驶过，不见又不闻其声音
    困难；或是清醒有知觉，天降豪雨，天雷鸣吼，电光闪闪，雷电震裂时，不见又不
    闻其声音困难耶?
    二九  “世尊!若以五百车乘、六百车乘、七百车乘、八百车乘、九百车乘、一千车
    乘、一万车乘比较：是有清醒有知觉，天降豪雨，天雷鸣吼，电光闪闪，雷电震裂
    时，不见又不闻其声音实更困难。”
    三0  “福贵！尔时，我住阿头菩沙迦罗家。其时天降豪雨，天雷鸣吼，电光闪闪，
    雷电震裂，菩沙迦罗之二农夫兄弟及四头牛，皆受[雷]所击杀。福贵!其时，由
    阿头出来大群众，至近被杀之二农夫兄弟及四头牛之处。
    三一  福贵!其时，我由菩沙迦罗出，行来菩沙迦罗门外之露地。福贵!其时，彼
    大群众来至我居住之处，至已，敬礼我，却立一面，我问立于一面之彼等曰：
    三二  ‘友!何故，集来大群众耶?’
132     ‘世尊!今天降豪雨，天雷鸣吼，电光闪闪，雷电震裂，击杀二农夫兄弟及四
    头牛，故集来大群众。然，世尊居住于何处耶?’
        ‘友!我居住此处。’
        ‘然者，皆不见甚么耶?’
        ‘友!不见。’
        ‘然者，世尊曾闻何声音耶?’
        ‘友!我不闻何声音。’
        ‘然者，世尊在睡眠耶?’
        ‘友!我不在睡眠。’
        ‘然者，世尊清醒有知觉耶?’
        ‘友!唯然。’
        ‘然者，世尊清醒有知觉，天降豪雨，天雷鸣吼，电光闪闪，雷电震裂时，不
    见亦不闻其声音耶?
        ‘友!唯然。’
    二三  福贵!尔时，彼等如是思惟：‘出家者如是平静心境而住，于其处清醒有知
    觉，天降豪雨，天雷鸣吼，电光闪闪，雷电震裂时，不见又不闻其声音，实不可思
        一六 大般涅槃经                                     八五
    -----------------------------------------------------------------------
        长部经典二                                          八六
    议，实稀有哉。’彼深信我所述，敬礼、右绕我而去。”
    三四  如是言已，末罗子福贵如是白世尊言：
        “世尊!我对阿罗罗迦罗摩之信仰，如大风吹飞，如奔流之逝去。世尊之言最佳
    最殊胜。世尊!犹如扶起倒者，揭露被覆者，于迷者示之以道，如暗中揭来油灯，
133 使其眼者得见诸色。世尊如是种种次第宣示诸法。世尊!我归依世尊，归依法及僧
    伽。世尊!请摄受我，自今日起，以至命终，归依为优婆塞。”
    三五  于是福贵语其随从者曰：
        “汝为我持来一对柔绢金色衣。”
        彼随从者应诺末罗子福贵：“唯然，尊者。”则持来两件柔绢金色衣。
        于此，未罗子福贵，则将此两件柔绢金色衣，奉供与世尊曰：‘世尊!请世尊
    慈愍我，世尊!纳受此两件柔绢金色衣。’
        “福贵!然者，我著一件，一件与阿难。”
        “末罗子福贵应诺世尊：“唯然，世尊。”彼则为世尊披上一件，一件亦给阿难披
    上。
    三六  于此世尊以法语，教示、教诫末罗子福贵，令之欣悦欢喜。末罗子福贵欣悦
    欢喜世尊所教示、教诫之法语，起座，敬礼世尊，右绕而去。
    三七  尔时，尊者阿难，于末罗子福贵离去不久，则从两件柔绢金色衣，披上世尊
    身，当世尊披上时，见来其衣甚失光辉。
        时，尊者阿难，如是白世尊言：
        “世尊!如来之肤色，是如此清丽。世尊！我从两件柔绢金色衣，披上世尊身，
134 当世尊披上时，见来其衣甚失光辉。”
        “阿难!实然。阿难!如来之肤色，于二时极为清丽。二者何耶?阿难!即如来
    成无上等正觉之夜，及入无余涅槃界之夜。于此二时，如来之肤色，极为清丽。
    三八  阿难!今夜最后更，于拘夷那竭末罗族之恕跋单林沙罗双树间，如来将般涅
    槃。然，阿难!我等往赴脚俱多河。”
        尊者阿难应诺世尊：“唯然，世尊。”
              两件绢金衣
              福贵所持来
        一六 大般涅槃经                                     八七
    -----------------------------------------------------------------------
        长部经典二                                          八八
              衣披于尊师
              金色则不辉
    三九  尔时，世尊与大比丘众俱，往赴脚俱多河。至已，入脚俱多河沐浴，饮水已，
    往赴庵罗林。至已，[世尊告]尊者准陀曰：
        “准陀!汝从我上衣叠为四重而敷之。准陀！我甚疲倦，我欲卧下。”
        尊者准陀应诺世尊：“唯然，世尊。”则从[世尊之]上衣叠为四重而敷之。
135 四0 尔时，世尊偃右胁而为师子卧，足与拼叠。正念正知，摄心入于静虑，其时，
    尊者准陀坐于世尊之前。
    四一      水清丽快澄静
              佛赴脚俱多河
              彼入河甚疲倦
              世间无比如来
              沐浴及饮水已
              比丘众随其后
              大师赴庵罗林
              世尊宣说大法
              告准陀比丘曰
              衣叠四重敷之
              准陀为所敦促
              衣叠四重敷地
              尊师至为疲倦
              足拼叠师子卧
              此准陀坐佛前
    四二  尔时，世尊告阿难曰：
        “阿难!若有人对铁匠子准陀引起悔憾：‘如来食汝最后之供养食，遂于般涅
    槃。准陀!汝是不吉不利，汝无功德’者。阿难!汝对铁匠子准陀之悔憾，应如是
    排除：‘友!准陀!我亲如来面前听、受：汝供养如来最后之食，遂于般涅槃，友!
    汝有大吉大利，汝有功德。此二供养同有异熟果等果报，比其他之供养食，更殊胜、
        一六 大般涅槃经                                     八九
    -----------------------------------------------------------------------
        长部经典二                                          九0
    大利益、大果报。二者何耶?食彼供养食后，如来成无上等正觉，又食此供养食，
136 如来入于无余涅槃界。此二供养食，同有异熟果等果报；比其他之供养食，更殊胜、
    大利益、大果报。铁匠子尊者准陀，积下善业、导致长寿；铁匠子尊者准陀，积下
    善业，导致生为良好种族；铁匠子尊者准陀，积下善业，导致安乐；铁匠子尊者准
    陀，积下善业，导致善名声；铁匠子尊者准陀，积下善业，导致生天界；铁匠子尊
    者准陀，积下善业，导致得君王位。’
        阿难!对铁匠子准陀之悔憾应如是排除之。”
    四三  尔时，世尊忆念此事，而说偈曰：
              布施增功德
              制心不积恨
              善人舍诸恶
              灭尽贪嗔痴
              彼定证涅槃
          第五 诵品
137 一  尔时，世尊告尊者阿难曰：
        “然，阿难!我等往赴希连禅河之彼岸，拘夷那竭末罗族恕跋单之沙罗林。”
        尊者阿难应诺世尊：“唯然，世尊。”尔时，世尊与大比丘众俱，往赴希连禅河
    之彼岸，拘夷那竭末罗族恕跋单之沙罗林。至已，[世尊言]尊者阿难曰：
        “阿难!汝为我敷床座于沙罗双树间，其头向北。阿难!我甚疲倦，我欲偃卧。”
        尊者阿难应诺世尊：“唯然，世尊。”则遂于沙罗双树间敷设床座，其头向北。
    尔时，世尊足与拼叠，右胁而作师子偃卧，正念正知而住。
    二  尔时，沙罗双树忽开非时花，花朵满开，其花为供养如来，纷散、缤落于如来
    身上；天亦从虚空降下曼陀罗华，为供养如来，纷散、缤落于如来身上；天又从虚
138 空降下栴檀香末，为供养如来，纷散、缤落于如来身上；天上之铙管为供养如来，
    鸣奏于虚空；天上之歌唱为供养如来，亦演唱于虚空。
    三  尔时，世尊，告尊者阿难曰：
        “阿难!沙罗双树忽开非时花，其花满开，而为供养如来，纷散、缤落于如来身
        一六 大般涅槃经                                     九一
    -----------------------------------------------------------------------
        长部经典二                                          九二
    上；天亦从虚空降下曼陀罗华，为供养如来，纷散、缤落于如来身上；天又从虚空
    降下栴坛香末，为供养如来，纷散、缤落于如来身上；天上之铙管为供养如来，鸣
    奏于虚空；天上之歌唱为供养如来，亦演唱于虚空。
        阿难!如此对如来并非适宜之尊敬供养。阿难!若比丘、比丘尼、优婆塞、优
    婆夷，凡大小之行，皆以法随法而住，持身正直，随戒、法而行者，则是对如来最
    上之尊敬供养。然者，阿难!‘法随法而住，应持身正直，随戒、法而行。’如是，
    阿难!应当学。”
    四  尔时，尊者优波摩那，立于世尊前，以扇扇世尊。世尊令尊者优波摩那曰：“比
    丘!去，勿立我前。”
139     时，尊者阿难如是思惟：“此尊者优婆摩那长久以来，亲奉持、常近侍世尊，然，
    今世尊将涅槃，不悦尊者优波摩那：‘比丘!去，勿立我前，’是何因何缘，世尊
    不悦优波摩那而[言：]‘比丘!去，勿立我前’耶?”
    五  尔时，尊者阿难如是白世尊曰：
        “世尊!尊者优波摩那，长久以来，亲奉持、常近侍世尊。然，今世尊将涅槃而
    不悦尊者优波摩那：‘比丘!去，勿立我前。’何因何缘，世尊不悦尊者优波摩那[而
    言：]‘比丘!去，勿立我前’耶?”
        “阿难!十方世界众多诸天云集来瞻仰如来。阿难!拘夷那竭末罗族之恕跋单沙
    罗林之周园十二由旬间，无容一免毛端，皆为大威神力之诸天占据。阿难!此诸天
    埋怨：‘我等从遥远来瞻望如来，阿罗汉、等正觉者、如来之出现于世是甚稀有。
    于今日之夜最后更，如来将般涅槃。然，此位有力之比丘，遮蔽立于世尊之前，我
    等于最后更涅槃之时，不得瞻仰如来。’阿难!诸天如是埋怨。”
    六  “然，世尊!世尊认为彼等是如何状态之诸天耶?”
        “阿难!于虚空界之诸天，有地上之俗念者，即散发而哭，或伸臂而哭，或如破
140 碎岩石展转于地上而哭，言：‘世尊之般涅槃何其速!善逝之般涅槃何其速！世间
    之眼目隐蔽何其速!’
        ‘阿难!于地上之诸天，有俗念者，亦散发而哭，或伸臂而哭，或如破碎岩石
    展转于地上而哭，言：‘如来之般涅槃何其速!善逝之般涅槃何其速！世间之眼目
    隐蔽何其速!’彼离欲爱尽之诸天，即正念正知，自摄忍受，言：‘诸行无常，不
        一六 大般涅槃经                                     九三
    -----------------------------------------------------------------------
        长部经典二                                          九四
    如是者，如何可得!’”
    七  “世尊!过去于诸地方住雨安居后，诸比丘皆来瞻见如来，我等得招待、见心积
    修行诸长老，使晤见敬候世尊。然，世尊般涅槃后，我等不能招待、见心积修行诸
    长老，使晤见敬候世尊。”
    八  “阿难!此有四处，乃具有信仰心之善男子，瞻礼尊敬之处。四者何耶?
        阿难!具有信仰心之善男子于此云：‘如来是在此处出生。’是应瞻礼尊敬之
    处。
        阿难!具有信仰心之善男子于此云 ‘如来是在此处成等正觉。’是应瞻礼尊
    敬之处。
        阿难!具有信仰心之善男子于此云：‘如来是在此处转无上法轮。’是应瞻礼
    尊敬之处。
        阿难!具有信仰心之善男子于此云：‘如来是在此处般涅槃。’是应瞻礼尊敬
    之处。
141     阿难!此等四处是有信仰心之善男子应瞻礼尊敬之处。阿难!具有信仰心之比
    丘、比丘尼、优婆塞、优婆夷应往赴朝礼：‘此是如来出生之处，’‘此是如来成等
    正觉之处，’‘此是如来转无上法轮之处，’‘此是如来般涅槃之处。’
        阿难!具有信仰心之善男子，朝礼恭敬此等圣迹，凡身灭死后，当生于善处天
    界。”
    九  “世尊!我等对于妇女，应如何自处?”
        “阿难!勿见妇女。”
        “世尊!若见了，应如何自处?”
        “阿难!勿与交谈。”
        “世尊!若对我等攀谈时，应如何自处?”
        “阿难!是时当自警戒。”
    一0   “世尊!我等对如来之舍利(遗体)应如何处理耶?”
        “阿难!汝等对于供养如来之舍利，不必烦虑。然，阿难!当自最善之劳力、善
    修、当自精勤不放逸，精专而住。阿难!对如来怀有信仰心之刹帝利、婆罗门、居
    士之智慧者，彼等当供养如来之舍利。”
        一六 大般涅槃经                                     九五
    -----------------------------------------------------------------------
        长部经典二                                          九六
    一一  “然，世尊！应如何处理如来之舍利耶?”
        “阿难!如处理转轮王之舍利；应如是处理如来之舍利。”
        “然，世尊，对转轮王之舍利是如何处理耶?”
        “阿难!彼等以新布包缠转轮王之遗体。新布包已，再用真新之麻布包，真新麻
142 布包已，再用新布包之，如此一重一重包至五百重为止。然后置于有油之金棺，再
    盖外重之金棺，再堆上诸香积，火葬转轮王之遗体，而于大四衢道，建造转轮王塔。
    阿难!如是处理转轮王遗体之法。”
        “阿难!如处理转轮王之舍利，亦应如此来处理如来饮之舍利，而于四大衢道，
    建造如来之塔。若有人于彼处供养华、香、图绘及礼拜者，当长久获得利益、安乐。
    一二  阿难!此有四种人，应该值得为之造塔。四者何耶?
        如来、阿罗汉、等正觉者应值得造塔；辟支佛应值得造塔；如来之声闻弟子应
    值得造塔；转轮王应值得造塔。”
        “阿难!云何理由如来、阿罗汉、等正觉者值得造塔耶?若人思念：‘此是彼世
    尊、阿罗汉、等正觉者之塔’者，阿难!则可使甚多之大众，内心清净。彼等于其
    处既得内心清净，于身坏命终之后，能生于善趣、天界。阿难!因此理由如来、阿
    罗汉、等正觉者值得造塔。
143     复次，阿难!云何理由辟支佛值得造塔耶?若人思念：‘此是彼辟支佛之塔’
    者，阿难!则可使甚多之大众，内心清净。彼等于其处既得内心清净，于身坏命终
    之后，能生于善趣、天界。阿难!因此理由辟支佛值得造塔。
        复次，阿难!云何理由如来之声闻弟子值得造塔耶?若人思念：‘此是彼世尊、
    阿罗汉、等正觉者之声闻弟子塔’者，阿难!则可使甚多大众，内心清净。彼等于
    其处既内心清净，于身坏命终之后，能生善趣、天界。阿难!因此理由，如来之声
    闻弟子值得造塔。
        复次，阿难!云何理由，转轮王值得造塔耶?若人思念：‘此是彼公平好法者
    转轮王之塔’者，阿难!则可使甚多大众，内心清净，彼等于其处既得内心清净，
    于身坏命终之后，能生善趣、天界。阿难!因此理由，转轮王值得造塔。
        阿难!此四种人，是值得为之造塔。”
    一三  于此，尊者阿难入精舍，闩锁门栓，住立涕泣：‘我今还学地，未得无学，
        一六 大般涅槃经                                     九七
    -----------------------------------------------------------------------
        长部经典二                                          九八
    而慈愍我之导师，将舍离我而般涅槃。’
        尔时，世尊言诸比丘曰：“阿难在何处耶?”
        “世尊!彼尊者阿难入精舍，闩锁门栓，住立涕泣：‘我今还在学地，未得无学，
    慈愍我之导师，将舍离我而般涅槃。’”
        尔时，世尊告某比丘曰：“比丘!汝以我言往告阿难：‘友，阿难!世尊唤汝。’”
144     彼比丘应诺世尊：“唯然，世尊。”[彼比丘]即往阿难之处，至已，如是告尊
    者阿难曰：
        “友!世尊唤汝。”
        尊者阿难应诺彼比丘：“唯然，友!”[尊者阿难]即诣世尊之处，诣已，敬礼
    世尊，却坐一面。
    一四  尔时，世尊如是对坐于一面之尊者阿难曰：
        “止止，阿难!勿悲、勿恸哭。阿难!我往昔岂非如是告汝乎!诸法皆如此，凡
    一法之生起，则具破坏分离之必然性，要其不坏、不分离则无是处，近亲者、可意
    者之别离亦复如是。阿难!长久以来，汝依慈爱、利行、安乐、无二之无量身业；
    爱语、利行、安乐、无二、无量之口业；慈善、利益、安乐、无二、无量之意业近
    侍如来。阿难!汝当善为精勤，可速得漏尽。”
    一五  尔时，世尊告诸比丘曰：
        “诸比丘!于过去世有诸阿罗汉、等正觉者，彼世尊等有殊胜忠诚之侍者，犹如
    对我之阿难。诸比丘!于未来世诸阿罗汉、等正觉者，彼世尊等有殊胜忠诚之侍者，
    犹如对我之阿难。
        然，诸比丘!阿难是智慧者，知：‘诸比丘、比丘尼、优婆塞、优婆夷、国王、
145 国王之大臣、外道及外道弟子于何时，最适宜观见如来。’
    一六  诸比丘！阿难!有此四不可思议之稀有法。四者何耶?
        诸比丘!若有比丘众往访阿难，彼等谒见已，则甚喜悦；若阿难为之说法，彼
    等对其所说之法，则甚喜悦；诸比丘!若阿难默然不语时，比丘众则不满足。
        诸比丘!若比丘尼众……乃至……优婆塞众……乃至……优婆夷众往访阿难，
    彼等谒见已则喜悦；若阿难为之说法，彼对其所说之法，则甚喜悦；诸比丘!若阿
    难默然不语时，优婆夷众则不满足。
        一六 大般涅槃经                                     九九
    -----------------------------------------------------------------------
        长部经典二                                          一00
        诸比丘!转轮王亦有四不可思议之稀有法。四者何耶?
        诸比丘!若刹帝利众……乃至……婆罗门众……乃至……居士众……乃至……
    沙门众往访转轮王，彼等谒见已，则甚喜悦；若转轮王为之说法，彼等对其所说之
    法，则甚喜悦；诸比丘!转轮王默然不语时，沙门众则不满足。
146     如是，诸比丘!阿难有此四不可思议之稀有法。若比丘众……乃至……比丘尼
    众……乃至……优婆塞众……乃至……优婆夷众往访阿难，彼等谒见已，则甚喜悦：
    若阿难为之说法，彼等对其所说之法，则甚喜悦；诸比丘！若阿难默然不语时，优
    婆夷众则不满足。
        诸比丘！阿难有此四不可思议之稀有法。”
    一七  如是言已，尊者阿难如是白世尊曰：
        “世尊!请世尊不在此小都市、如竹籔荒废之城市般涅槃。世尊!至其他之大都
    城，犹如瞻婆城、王舍城、舍卫城、婆只城、憍赏弥城、波罗奈城等，请世尊于此
    中之一城市般涅槃，于其处有甚多刹帝利之大讲堂、婆罗门之大讲堂、居士之大讲
    堂、归依如来之弟子。彼当供养如来之舍利。”
        “阿难!勿作如是言。阿难!勿言此是小都市、如竹籔荒废之城市。
    一八  阿难!往昔有名为大善见王，彼是正直好法之转轮王，具足七宝，征服四边，
    安宁人民。阿难！此拘夷那竭，乃大善见王之名为拘舍婆提王都，其王都东西为十
    二由旬，南北为七由旬。
147     阿难!此拘舍婆提王都，甚为繁荣、富裕、人民甚多、庶民汇集，又有丰裕之
    食物。阿难!犹如诸天之名为阿拉加曼陀王城之繁荣、富裕、人民甚多、庶民汇集、
    又有丰裕之食物。
        阿难!天神甚欢喜此拘舍婆提王都，昼夜充满十种声音，犹如象声、马声、兵
    车声、大鼓声、鼓声、琵琶声、歌谣声、跋声、小铙声、及第十‘食!饮!歌!’
    之声。
    一九  阿难!汝往告拘夷那竭之末罗族等曰：‘瓦世达等！今夜最后更，如来当般
    涅槃。瓦世达等!勿后来而后悔：“如来于我等村之土地般涅槃，而我等不能得见如
    来于最后更!’”
        尊者阿难应诺世尊：“唯然，世尊。”阿难则整下衣，持钵、衣，以一比丘为伴，
        一六 大般涅槃经                                     一0一
    -----------------------------------------------------------------------
        长部经典二                                          一0二
    而往拘夷那竭。
    二0   尔时，拘夷那竭之末罗族人，有要务集合于会议堂。于是，尊者阿难往赴拘
    夷那竭末罗族之会议堂，至已，告拘夷那竭之末罗族等曰：
       “瓦世达等!如来于今夜最后更当般涅槃。瓦世达等[提早]集来！[提早]集
148 来!勿后来而后悔：‘如来于我等村之土地般涅槃，而我等不能得见如来于最后
    更!’”
    二一  闻尊者阿难如是言已，末罗族等之青年、少女及末罗族之妻子等，皆忧悲苦
    恼，或有散乱头发而哭、伸臂而泣、自投身地上如破碎之岩石，展转于地面：“如来
    之般涅槃何其速!善逝之般涅槃何其速耶!世间之眼目隐蔽何其速耶!”
        于是，末罗族等之青年、少女及末罗族之妻子等，忧悲苦恼，而往赴末罗族想
    跋单之沙罗林，阿难之处。
    二二  于此，阿难如是思惟：
        “我若使拘夷那竭末罗族等一一敬礼世尊，恐怕全部敬礼世尊末完毕则天明矣。
    我使拘夷那竭之末罗族，每一家分排一团，一团一团地，列见敬礼世尊，而言：‘世
    尊!今末罗族某某及妻子、侍从等，顶礼世尊足。’”
        于是，尊者阿难，依此方法，于初更时分，使拘夷那竭末罗族，顶礼世尊完毕。
    二三  尔时，名为须跋之普行者住于拘夷那竭。曾行者须跋闻：“今夜最后更，沙门
    瞿昙将般涅槃。”
149     于是，普行者须跋，作如是思惟：“我曾从彼长老、师及弟子普行者处闻言：‘阿
    罗汉、等正觉者、如来之出现于世，甚是稀有。’然，今夜最后更，沙门瞿昙将般
    涅槃。而我心生疑法。如是，得沙门瞿昙对我说法，使我如法舍疑生信，我当怀思
    于沙门瞿昙。”
    二四  尔时，普行者须跋，诣末罗族之恕跋单沙罗林阿难之处，诣已，如是言阿难
    曰：
        “尊者阿难!我曾从彼长老、师及弟子普行者处闻言：‘阿罗汉、等正觉者、如
    来之出现于世，甚是稀有。’然，今夜最后更，沙门瞿昙将般涅槃。而我心生疑法，
    如是，得沙门瞿昙对我说法，使我如法舍疑生信，我当怀思于沙门瞿昙。尊者阿难!
    请引我得谒沙门瞿昙。”
        一六 大般涅槃经                                     一0三
    -----------------------------------------------------------------------
        长部经典二                                          一0四
        如是言时，尊者阿难告普行者须跋曰：“止止!友须跋!勿烦搅如来，世尊甚为
    疲倦。”
        普行者须跋再度……乃至……普行者须跋三度对尊者阿难作如是言：
150     “尊者阿难!我曾从彼长老、师及弟子处闻言：‘阿罗汉、等正觉者、如来出现
    于世，甚是稀有。’然，今夜最后更，沙门瞿昙将般涅槃。而我心生疑法，如是，
    得沙门瞿昙对我说法，使我如法舍疑生信，我当怀思于沙门瞿昙。尊者阿难!请引
    我得谒沙门瞿昙。”
        尊者阿难三度如是言普行者须跋曰：“止止!友须跋!勿烦搅如来，世尊甚疲
    倦。
    二五  世尊闻普行者须跋与尊者阿难之对谈。于是，世尊告阿难曰：
        “止止!阿难!勿阻拦须跋。阿难!且使其谒见如来。须跋所问之事，皆因求知
    之问，非欲烦搅[我]。随我答彼所问，彼当速得理解。”
        尔时，尊者阿难，如是言普行者须跋曰：“友!须跋!请进，世尊已与许可。”
    二六  尔时，普行者须跋则诣世尊之处。诣已，问讯世尊，互相交换友宜之言后，
    却坐一面。坐于一面之普行者须跋如是白世尊曰：
        “瞿昙!彼沙门婆罗门，有僧伽、有弟子，智者而有名声，为弟子之师、一教之
    祖、大众尊敬者，犹如不兰迦叶、末伽梨憍舍利、阿浮陀翅舍金披罗、波浮迦旃、
151 萨若毗那梨弗、尼健子等，依彼等自言，以已智而知耶?皆不知耶?对[诸法]或
    其部分知、部分不知耶?”
        “止止!须跋!勿言：彼等以已智而知耶?皆不知耶?对[诸法]或其部分知、
    部分不知耶?须跋!我为汝说法，谛听，善忆念之，我当说。”
        普行者须跋应诺世尊：“唯然，世尊。”世尊如是曰：
    二七  “须跋!于任何法、律中，无八支圣道者，其处则无[第一]之沙门果、无[第
    二]之沙门果、无[无三]之沙门果、亦无[第四]之沙门果。须跋!于任何法、
    律中，有八支圣道者，其处则有[第一]之沙门果、有[第二]之沙门果、有[第
    三]之沙门果、亦有[第四]之沙门果。外道沙门之言论皆是空幻。然，须跋!若
    诸比丘住此正道者，此世间则不空缺阿罗汉。须跋!
              我岁二十九
        一六 大般涅槃经                                     一0五
    -----------------------------------------------------------------------
        长部经典二                                          一0六
              出家求善道
              我出家以来
              已经五一年
              正理正法地
              常作偏游行
              于此境地外
              则无沙门果
152     不但无第二沙门果、第三沙门果，亦无第四沙门果。外道沙门之言论皆是空幻。
    然，须跋，若诸比丘住此正道者，此世间则不空缺阿罗汉。”
    二八  如是言时，普行者须跋白世尊言：
        “世尊之说法，甚优妙哉!世尊之说法，其优妙哉!犹如扶起倒者，现露覆蔽者，
    对迷者示之以道，如于黑暗处持来油灯，使其眼者得见诸物。世尊以如是种种次第
    说法。世尊!我今归依世尊、法及比丘僧伽。我愿于世尊之处出家，得受具足戒。”
        “须跋!若为其他外道者，愿于我法、律中出家求受具足戒，应四个月别住。四
    个月后，诸比丘承诺，则令为出家修行之比丘，得受具足戒。然亦顾虑其性格之差
    别，由我认许之。”
    二九  “世尊!若以前曾为外道者，请求于此法、律中出家受具足戒时，应别住四个
    月，四个月后，诸比丘承诺，则令为出家修行之比丘，得受具足戒。然者，我可别
    住四年，四年后，诸比丘承诺，当为修行之比丘而受具足。”
        尔时，世尊言阿难曰：“然者，阿难!可以令须跋出家。”
        尊者阿难应诺世尊：“唯然，世尊。”
    三0   尔时，普行者须跋，如是告尊者阿难言：
        “友!阿难!汝亲近导师沾润[正道]，汝得大利益，友!阿难！汝得大利益。
153 普行者须跋，于世尊之处出家得受具足戒。受具足戒后不久，尊者须跋，离远独居，
    不放逸，诚心精勤而住，未久，善男子为此由家而出，进入出家之生活，于现世自
    知、证得完满之无上梵行。知：“生已尽、梵行已立、所作已办、无更来此生。”
              此尊者须跋
              证为阿罗汉
        一六 大般涅槃经                                     一0七
    -----------------------------------------------------------------------
        长部经典二                                          一0八
              彼世尊所化
              最后之弟子

          第六 诵品
154 一  尔时，世尊告阿难曰：
        “阿难!若于汝等中，有作如是思惟：‘大师之教言灭，我等无复有大师。’阿
    难!勿作如是见，阿难!依我为汝等所说之法与律，于我灭后，当为汝等之大师。
    二  复次，阿难!诸比丘!今以‘友!’一词互相交换称呼，于我灭后，勿再应用。
    阿难!年长比丘，应呼年少比丘之姓名，或以‘友!’称之。年少比丘，应呼年长
    比丘为‘大德!’或‘具寿!’
    三  阿难!于我灭度后，僧团若欲者，小小学处可以舍。
    四  阿难！于我灭度后，对阐怒[秘藏]比丘，应施行梵坛罚。”
        “世尊!梵坛罚者何耶?”
        “阿难!随阐怒任意说语，然诸比丘不与之言谈，不劝告、亦不教诫彼。”
    五  尔时，世尊告诸比丘曰：
        “诸比丘!若有比丘心中对于佛、法、僧伽及正道有所疑惑者，诸比丘!当询问
155 之。勿以后自为后悔：‘我等于大师面前时，我等未得直接向世尊请问。’”
        一六 大般涅槃经                                     一0九
    -----------------------------------------------------------------------
        长部经典二                                          一一0
        如是言已，诸比丘皆默然。世尊再度……乃至……世尊三度告诸比丘曰：
        “诸比丘!若有比丘心中对于佛、法、僧伽及正道有所疑惑者，诸比丘！当询问
    之，勿以后自为后悔：‘我等于大师面前时，我等未得直接向世尊请问。’”
        至三度，诸比丘亦皆默然。
        尔时，世尊告诸比丘曰．
        “诸比丘!汝等为尊崇如来，故不发问，诸比丘!应以友人与友人[之心情]请
    问!”
        如是言已，诸比丘亦皆默然。
    六  尔时，尊者阿难，如是白世尊言：
        “世尊!诚是不可思议!世尊!实稀有哉!世尊！我深信此比丘僧伽中，无有一
    比丘对佛、法、僧伽有所疑惑。”
        “阿难!汝之所言是出自净信。然，阿难!如来亦有如是之智：“在此比丘僧伽
    中，确实无有一比丘对佛、法、僧伽有所疑惑。阿难!于五百比丘众中，则最后之
    比丘，亦到达预流果、不退转法、决定现证等觉。”
    七  尔时，世尊告诸比丘曰．
156     “诸比丘!今，我告汝等：‘诸行皆是坏灭之法，应自精进不放逸。’”
        此是如来最后之遗教。
    八  于是，世尊即入初禅；由初禅起而入第二禅；由第二禅起而入第三禅；由第三
    禅起而入第四禅；由第四禅起而入空处定；由空处定起而入识处定；由识处定起而
    入无所有定；由无所有定起而入非非想定；由非非想定起而入灭想定。
        尔时，尊者阿难，如是告尊者阿那律言：
        “尊者阿那律!世尊般涅乐矣。”
        “友!阿难!世尊非般涅槃。世尊入于灭想定。”
    九  于此，世尊由灭想定起而入非想非非想定；由非想非非想定起而入无所有定：
    由无所有定起而入识处定；由识处定起而入空处定；由空处定起而入第四禅；由第
    四禅起而入第三禅；由第三禅起而入第二禅；由第二禅起而入初禅；由初禅起而入
    第二禅：由第二禅起而入第三禅；由第三禅起而入第四禅；由第四禅起后，世尊直
    入于涅槃。
        一六 大般涅槃经                                     一一一
    -----------------------------------------------------------------------
        长部经典二                                          一一二
    一0   世尊入于涅槃时，大地震动、天鼓响鸣。[世人]恐怖、身毛竖立。
157     世尊入涅槃时，娑婆世界之梵天，说偈曰：
              一切诸有情
              皆舍世诸蕴
              大力正觉者
              如来般涅槃
        世尊入于涅槃时，释提桓因说此偈曰．
              诸行无常
              是生灭法
              生灭灭已
              寂灭为乐
        世尊入于涅槃时，尊者阿那律说此偈曰：
              净灭诸贪欲
              心安救济者
              得证般涅槃
              牟尼寂灭时
              决定心不动
              善忍诸痛苦
              犹如灯火灭
              心解脱亦然
        世尊入涅槃时，尊者阿难说此偈曰：
              其时甚恐怖
              身毛皆竖立
              具一切慈悲
              此等正觉者
              入于涅槃时
158     于世尊般涅槃时，彼未离欲之诸比丘，自投地上，如碎岩石展转而哭：“世尊般
    涅槃何其速!善逝般涅槃何其速!世间眼目隐蔽何其速!”
        一六 大般涅槃经                                     一一三
    -----------------------------------------------------------------------
        长部经典二                                          一一四
        又，彼已离欲之诸比丘，正念正知而善忍耐：“诸行是无常，如何有[不灭]耶?”
    一一  于此，尊者阿那律告诸比丘曰：
        “止止，友!勿悲伤、勿恸哭。友!世尊往昔岂非如是说乎！凡一切法之生起，
    则具破坏分离之必然性，要其不坏，不分离则无是处，近亲者、可意者之别离亦复
    如是。友!诸天在讥我等。”
        “尊者阿那律之思惟，诸天是何种类耶?”
        “友，阿难!虚空之诸天有地上之俗念者，则散发而哭，伸臂而哭，自投地上，
    如碎岩石展转而哭：‘世尊般涅槃何其速!善逝般涅槃何其速!世间眼目隐蔽何其
    速!’
        又，离欲之诸天，正念正知而善忍耐：‘诸行是无常，如何有[不灭]耶?’”
    一二  尔时尊者阿那律与尊者阿难谈论法语以过夜。于此，尊者阿那律告尊者阿难
    曰：
        “去，友阿难!往拘夷那竭告拘夷那竭之末罗族 ‘瓦世达等!世尊已般涅槃，
    想应[诣往]之时宜。’”
159     “尊者阿难应诺尊者阿那律：“唯然，尊者。”于晨早著下衣，持钵、衣，一比丘
    随伴而往拘夷那竭。其时，拘夷那竭之末罗族，正为此事会集于讲堂。尔时，尊者
    阿难即往赴拘夷那竭未罗族之讲堂。至已，告拘夷那竭之末罗族曰：
        “瓦世达等!世尊已般涅槃，想应[诣往]之时宜。”
        “闻尊者阿难言已，末罗族等之青年、少女及未罗族之妻子等，皆忧悲苦恼，或
    有散头发而哭、伸臂而哭、自投身地上，如碎岩石，展转而哭：“世尊之般涅槃何其
    速!善逝之般涅槃何其速!世间眼目之隐蔽何其速!”
    一三  尔时，拘夷那竭之末罗族告诸侍从曰：“然者，聚集拘夷那竭中所有之香、花
    鬘及一切乐器。”
        于是，拘夷那竭之末罗族，持所有之香、花鬘、一切乐器及五百重布，诣往未
    罗族想跋单沙罗林，世尊之舍利处。诣已，以舞蹈、歌唱、奏乐、香、鬘，恭敬、
    供养世尊之舍利，并张搭天幕，奉供曼陀罗花鬘。如是彼等度过第一日。
        于是，拘夷那竭之未罗族，如是思惟：“今日太晚非荼毗世尊舍利之时，且明日
    我等举行荼毗世尊之舍利。
        一六 大般涅槃经                                     一一五
    -----------------------------------------------------------------------
        长部经典二                                          一一六
        于是，拘夷那竭之末罗族，以舞蹈、歌唱、奏乐、香、花鬘，恭敬、供养世尊
    之舍利，并张搭天幕，奉供曼陀罗花鬘。如是度过第二日、第三日、第四日、第五
    日、第六日。
160 一四  于第七日，拘夷那竭之末罗族，如是思惟：“我等以舞蹈、歌唱、奏乐、香、
    花鬘，恭敬、供养世尊之舍利已，向南方，抬至城南，向城外，抬至城外之南方，
    举行世尊舍利之荼毗。”
        尔时，八人之末罗族首长，洗头，著新衣，并思惟：“我等抬举世尊之舍利。”
    但不能举起。
        于是，拘夷那竭之末罗族，如是言尊者阿那律曰：“何因何缘，此等八人末罗族
    首长，洗头，著新衣，并思惟：‘我等抬举世尊之舍利。’但不能举起。”
        “瓦世达等!因汝等有一意向，但诸天有一异意向。”
    一五 “尊者!诸天之意向者何耶?”
        “瓦世达等!汝等之意向是：‘我等以舞蹈、歌唱、奏乐、香、花鬘，恭敬、供
    养世尊之舍利已，向南方，抬至城南，向城外，抬至城外之南方，举行世尊舍利之
    荼毗。’然，瓦世达等，诸天之意向是：‘我等以天之舞蹈、歌唱、奏乐、香、花
    鬘，恭敬、供养世尊之舍利已，向北方，抬至城北，由北门入城市，而抬至城市之
    中央，再由东门进东方名为天冠寺末罗族庙，于其处荼毗世尊之舍利。’”
        “尊者!听从诸天之意向。”
    一六  尔时，天上撒曼陀罗华，于拘夷那竭之全境，即使于废物堆及垃圾箱亦如是
    堆至过膝。
161     于是，诸天与拘夷那竭末罗族，以人、天之舞蹈、歌唱、奏乐、华鬘、香，恭
    敬、供养世尊之舍利已，抬举世尊之舍利，向北方，抬至城北，由北门至城市中央，
    再由东门进东方名为天冠寺未罗族庙，于其处，安置世尊之舍利。
    一七  于是，拘夷那竭之末罗族，如是言尊者阿难曰：“尊者阿难!我等当如何处理
    世尊之舍利耶?”
        “瓦世达等!如是处理转轮王之遗体，对如来之舍利亦应如此。”
        “然，尊者阿难!如何是处理转轮王之遗体耶?”
        “瓦世达等!彼等以新布包裹转轮王之遗体，新布包已，再以真新之麻布包之，
        一六 大般涅槃经                                     一一七
    -----------------------------------------------------------------------
        长部经典二                                          一一八
    如是一重一重包至五百重为止，然后置于油之金棺，再盖外重之金棺，便堆上诸
    香积；以火化转轮王之遗体，而于大四衢道，建造转轮王塔。瓦世达等!如是之方
    法，处理转轮王之遗体。
        瓦世达等，如是处理转轮王之遗体，对荼毗如来之舍利亦应如此，于大四衢道，
    建造如来之塔。若人于其处供养华、香、图绘及礼拜者，当长久获得利益、安乐。
    一八  于是，拘夷那竭之末罗族令其众侍从曰：“聚集未罗族所有之真新麻布。”
        于是，拘夷那竭之末罗族，以新布包世尊之舍利，新布包已，再以真新之麻布
162 包之，如是一重一重包至五百重，然后置于金棺，再盖外重之金棺，便堆上诸香积，
    遂以世尊之舍利安置于其上。
    一九  其时，尊者摩诃迦叶，与五百大比丘众俱，由波婆进行至拘夷那竭之大道。
    其后尊者摩诃迦叶退出道路，于树下坐。
        其时，有一邪命外道，持曼陀罗华，由拘夷那竭进行至波婆之大道。
        尊者摩诃迦叶遥见邪命外道向彼行来，见彼邪命外道，如是言曰：“友!知我等
    之导师耶?”
        “实然，友，我知。由今之七日前，沙门瞿昙般涅槃矣。以是因缘，我得持来此
    曼陀罗华。”
        其时，未离欲之诸比丘等，或伸臂而哭，自投地上，展转如碎石而哭：“世尊之
    般涅槃何其速!善逝之般涅槃何其速!世间眼目之隐蔽何其速!”
        又彼已离欲之诸比丘，正念正知，善于忍耐：“诸行是无常，如何有[不灭]耶?”
    二0   其时，老年出家，名为须跋，坐彼大众中；彼老年出家之须跋，如是言彼诸
    比丘曰：
        “止止，友！勿悲、勿恸哭，我等完全从彼大沙门获得解脱。‘汝等可行此，汝
    等不可行此。’来压迫、烦苦我等，从今我等，可为所欲为，其不欲者则不为之。”
        尔时，尊者摩诃迦叶告诸比丘曰：
163     “止止!勿悲、勿恸哭。友!世尊往昔岂非如是说乎?!‘凡一切法之生起，则具
    破坏分离之必然性，要其不坏、不分离则无是处，近亲者，可意者之别离亦复如是。’”
    二一  尔时，四人末罗族之首长，洗头，著新衣，作如是思惟：“我等点火于世尊之
    香积。”然而点火，香积不燃。
        一六 大般涅槃经                                     一一九
    -----------------------------------------------------------------------
        长部经典二                                          一二0
        于是，拘夷那竭之末罗族，如是言阿那律曰：
        “尊者阿那律!是何因、何缘，四人末罗族首长，洗头，著新衣，如是思惟：‘我
    等点火于世尊之香积。’然而点火，香积不燃耶?”
        “瓦世达等!诸天有别意向。”
        “然者，尊者!诸天之意向如何耶?”
        “瓦世达等，诸天之意向是：‘彼尊者摩诃迦叶，与五百大比丘众俱，由波婆进
    行至拘夷那竭之大道。尊者摩诃迦叶未顶礼世尊之足，点火于世尊之香积是不燃
    著。’”
        “尊者!听从诸天之意向。”
    二二  尔时，尊者摩诃迦叶诸往拘夷那竭之天冠寺末罗族庙。诣已，偏袒右肩，合
    掌三匝右绕香积，取去足盖，顶礼世尊足。
        又五百比丘众亦偏袒右肩，合掌三匝右绕香积，顶礼世尊足。
164 如是尊者摩诃迦叶与五百比丘众俱，顶礼已毕，世尊之香积不点自燃。
    二三  世尊之遗身荼毗后，其皮肤、筋肉、骨节及髓既不见煤烟，亦不见灰，唯舍
    利[遗骨]存在
        正如酥油燃尽，不见煤烟。如是世尊之遗身荼毗后，其皮肤、筋肉、骨节及髓
    既不见煤烟，亦不见灰，唯舍利之存在。而此等五百重新布，唯最外围及最内二重
    皆尽燃化。
        世尊之遗身火化已，由虚空降下甘霖，以熄世尊之香积；地涌甘泉，以熄世尊
    之香积；拘夷那竭之末罗族，以一切香水熄世尊之香积。
        尔时，拘夷那竭之末罗族于讲堂内，以枪弓作垣围绕[世尊之舍利]，七日中以
    舞蹈、歌唱、奏乐、华鬘、香，恭敬、供养世尊之舍利。
    二四  韦提希子摩揭陀王阿阇世闻：“世尊于拘夷那竭般涅槃。”
        尔时，韦提希子摩揭陀王阿阇世，遣使者向拘夷那竭之末罗族[言：]“世尊是
    刹帝利族，我亦刹帝利族；我应值得受一份世尊之舍利，为世尊造舍利塔并兴供养。”
        毗舍离之离车族闻：“世尊已于拘夷那竭般涅槃。”
        于是，毗舍离之离车族遣使者向拘夷那竭之末罗族[言：]“世尊是刹帝利族，
165 我等亦刹帝利族；我等应值得受一份世尊之舍利，我等为世尊造舍利塔并兴供养。”
        一六 大般涅槃经                                     一二一
    -----------------------------------------------------------------------
        长部经典二                                          一二二
        迦毗罗城之释迦族闻：“世尊已于拘夷那竭般涅槃。”
        于是，迦毗罗城之释迦族遣使者向拘夷那竭之末罗族[言：]“世尊是我等种族
    中最殊胜者，我等应值得受一份世尊之舍利，我等为世尊造舍利塔并兴供养。”
        遮罗颇之跋离族闻：“世尊已于拘夷那竭般涅般。”
        于是，遮罗颇之跋离族遣使者向拘夷那竭之末罗族[言：]“世尊是刹帝利族，
    我等亦刹帝利族。我等应值得受一份世尊之舍利，我等为世尊造舍利塔并兴供养。”
        毗留提之婆罗门闻：“世尊已于拘夷那竭般涅槃。”
        于是，毗留提之婆罗门遣使者向拘夷那竭之末罗族[言：]“世尊是刹帝利族，
    我是婆罗门，我应值得受一份世尊之舍利，我为世尊造舍利塔并兴供养。”
        波婆之末罗族闻：“世尊已于拘夷那竭般涅槃。”
        于是，波婆之末罗族遣使者向拘夷那竭之末罗族[言：]“世尊是刹帝利族，我
    等亦刹帝利族，我等亦应值得受一份世尊之舍利，我等亦为世尊造舍利塔并兴供养。”
    二五  如是言已，拘夷那竭之末罗族，向彼会集之群众言：
166     “世尊是在我等之村地入涅槃，我等不能将世尊之舍利分与他人。”
        如是言时，香姓婆罗门向彼会集之群众言：
              诸卿请听我一言
              我等佛陀说忍辱
              因分无上人舍利
              不应起残害斗争
              我等应融洽和好
              互相分配为八份
              让佛塔广偏四方
              众生信依具眼者
        “然者，婆罗门！汝且平分世尊舍利为八份。”
        “香姓婆罗门应诺会集之群众：“唯然，卿等。”平分世尊舍利为八份已，如是告
    彼会集之群众曰：
        “愿诸卿等，能以此瓶与我，我以此造瓶塔，并兴供养。”
        彼等将瓶给与香姓婆罗门。
        一六 大般涅槃经                                     一二三
    -----------------------------------------------------------------------
        长部经典二                                          一二四
    二六  毕钵梨瓦那之莫利耶族闻：“世尊于拘夷那竭般涅槃。”
        于是，毕钵梨瓦那之莫利耶族遣使者向拘夷那竭之末罗族[言：]“世尊是刹帝
    利族，我等亦刹帝利族，我等亦应值得受一份世尊之舍利，我等亦为世尊造舍利塔
    并兴供养。
        “世尊之舍利已全部分尽而无一份。然，即受此灰。”
        是故，彼等遂持灰而归。
    二七  尔时，韦提希子摩竭陀王阿阇世，于王舍城为世尊之舍利造塔并兴供养。
167     毗舍离之离车族，于毗舍离为世尊之舍利造塔供养。
        迦毗罗城释迦族，于迦毗罗城为世尊之舍利造塔供养。
        遮罗颇之跋离族，于遮罗颇为世尊之舍利造塔供养。
        罗摩伽拘利族，于罗摩伽为世尊之舍利造塔供养。
        毗留捉婆罗门，于毗留提为世尊之舍利造塔供养。
        波婆之未罗族，于波婆为世尊之舍利造塔供养。
        拘夷那竭之末罗族，于拘夷那竭为世尊之舍利造塔供养。
        香姓婆罗门，造瓶塔供养。
        毗钵梨瓦那之莫利耶族，于毗钵造灰塔供养。
        如是八舍利塔及第九之瓶塔，第十之灰塔。
        如是，以往如是说。
    二八      具眼舍利有八份
              七份供养阎浮洲
              最胜者其他一份
              罗摩村龙王供养
              一牙忉利天供养
              一健陀罗城供养
              迦陵迦王得一牙
              另一牙龙王供养
              其光大耀此国土
              殊胜供养物庄严
        一六 大般涅槃经                                     一二五
    -----------------------------------------------------------------------
        长部经典二                                          一二六
              如是具眼者舍利
              受诸彼恭敬供养
168           天主龙主人主供
              人间长老与供养
              合掌尊敬礼拜彼
              佛是百劫难遭遇

    注1 自由人(bhujissa)依觉昔注：戒律救济爱欲之奴隶的人为自由人，故名谓自由人。
      2 法镜(dhammadasa)意为由正法所作的镜。
      3 avinipata-dhamma译为“不退转法”vinipata意为“堕恶趣”故，avinipata即是不堕恶趣
        之义。
      4 “国土”依觉音注云：“城市。”
      5 mutthi译为“握拳”，云婆罗门之阿阇梨如握拳奥义书教弟子而不明了。
      6 “洲”之原语为dipa有洲与明灯二义。觉音注陛u大洋中之洲”义。故今从觉音而译为洲。
      7 原语sukara maddave，依觉音注亦有说不年青、不年老之殊胜的野羊肉，于软柔饭中加
        上牛乳，亦谓五味食等说。又有人译为“山猪肉干”然依Dr.Hoey此地方之农夫，今尚喜
        食丛林中所生之一种球状茸根，此称为sukara-kanda，北传汉译有译为栴檀树耳，认为
        茸说较有力，今译为“茸”。
        一六 大般涅槃经                                     一二七


(南)一七 大善见王经

                                   一七 大善见王经
      本经相当于北传汉译的中阿含卷第六八之大善见王经(大正藏一)，长阿含卷第三游行
      经中外之后半(大正藏一)，佛般泥垣经卷下(大正藏五)，般泥垣经卷下(大正藏六)，
      大般涅槃经卷中、下(大正藏七)，本生经第九五(汉译南传藏卷第三二)及所行藏经
      第四(汉译南传藏第四四)等，是说明大善见王之本生。想本来有大善见王的故事，把
      它收藏于佛教中，一方面成为本生谭，另方面依其王之居地是拘尸城，说佛陀之入涅槃
      而收藏于经中，佛陀入灭地之拘尸城，以示非单是边鄙之小都。因此于涅槃经中，或许
      从故事的全部插入吧!如斯，涅槃经之此部份极失多余之冗长，有损一经全部架构之
      忧。于涅槃经唯存留必要的部份，而从故事谭之全体别出为一经(长部经典之编辑者或
      传持者)，以置于涅槃经之次后。

        长部经典二                                          一二八

                一七 大善见王经
          第一 诵品
169 一  如是我闻。一时，世尊住拘尸那罗城恕跋单1  末罗族之娑罗林。于娑罗双树间，
    将般涅槃时。
    二  尔时，尊者阿难诸世尊之处，敬礼世尊，却坐一面。坐于一面之尊者阿难，白
    世尊言：
        “世尊！请世尊勿在此鄙陋小城、荒废狭小之市镇般涅槃。世尊!有其他之大都
    市，例如：瞻波城、王舍城、舍卫城、沙计多城、憍赏弥城、波罗奈城。请世尊在
    其[中]一处入灭。于其处甚多刹帝利族之大会堂、婆罗门之大会堂、居士之大会
    堂，皆是尊信如来，彼等会尊重、恭敬如来之舍利。”
    三  “阿难!勿言此是鄙陋小城、荒废狭小之市镇。阿难!往昔有名为大善见王，其
    王族是灌顶王，为四边主之常胜者、国家之确保者。阿难!此拘尸那罗城，大善见
    王之居城，故名为拘舍婆提城。阿难!此拘舍婆提王城东西长十二由旬，南北广七
    由旬，居民众多，人口密集、物资丰裕、繁华殷盛。阿难！恰如阿罗迦曼陀诸神之
170 王城，居民众多，人口密集、物资丰裕、繁华殷盛。如是，阿难!拘舍婆提王城，
    居民众多，人口密集、物资丰裕、繁华殷盛。阿难!拘舍婆提王城，于昼夜振响十
    种声音，即：象声、马声、车声、大鼓声、杖鼓声、琵琶声、歌声、铙声、铜锣声
    及第十‘食!饮!欢骚2  ’之声。
171 四  阿难!拘舍婆提王城，是被七种城壁所围绕。即：一是金、一是银、一是毗琉
    璃、一是水晶、一是珊瑚、一是砗磲、一是众宝之所成。
    五  阿难!于拘舍婆提王城有四种门，即：一是金、一是银、一是毗琉璃、一是水
    晶之所成。一一门建有七柱，每一柱之高度有人身之三倍或四倍，一是金、一是银、
    一是毗琉璃、一是水晶、一是珊瑚、一是砗磲、一是众宝之所成。
    六  阿难!拘舍婆提王城，为七种多罗行树所围绕，一是金、一是银、一是毗琉璃、
    一是水晶、一珊瑚、一是砗磲、一是众宝之所成。于金所成之多罗树，有金之枝干、
    银之叶及果；于银所成之多罗树，有银之枝干、金之叶及果；于毗琉璃所造之多罗
    树，有毗琉璃之枝干、水晶之叶及果；水晶所造之多罗树，有水晶之枝干、毗琉璃
        一七 大善见王经                                     一二九
    -----------------------------------------------------------------------
        长部经典二                                          一三0
    之叶及果；珊瑚所造之多罗树，有珊瑚之枝干、砗磲之叶及果；砗磲所成之多罗树，
    有砗磲之枝干、珊瑚之果及果；众宝所造之多罗树，有众宝之枝干、众宝之叶及果。
    阿难!微风吹动此等多罗行树时，其音美妙，令人兴奋，妙好令人恍惚。阿难!恰
    如善练五支之乐器，善调音，由名手善奏时，其音声美妙，令人兴奋，妙好令人恍
172 惚。如是，阿难!微风吹动此等多罗行树时，其音声美妙，令人兴奋，妙好令人恍
    惚。阿难！其时，在此拘舍婆提王城，被乐欲所陶醉无赖之徒，随微风吹动此等多
    罗行树之音声而狂舞。
    七  阿难！大善见王，具足七宝及四如意德。阿难!七宝者何?大善见王于月十五
    布萨之日，沐浴斋戒，登高殿上，天之轮宝自现。千辐谷轮，一切善具足。大善见
    王，见之而言：‘我实闻王族之灌顶王，若十五布萨之当日，沐浴斋戒，登高殿上，
    千辐谷轮，一切善具足之天轮宝现者，彼王，当为转轮王。然者，我确实是转轮王!’
    八  阿难!其时，大善见王，从座而起，偏袒一肩，左手持水瓶，右手注水于轮宝
    曰：‘轮宝!请转动。轮宝!请征服。’阿难!其时，其轮宝便向东方转动，大善
    见王与四军随其前进。阿难!其轮宝停止之处，大善见王与四军亦止住其处。
173 九  阿难！其时，东方敌对之诸王，诣近大善见王曰：‘来！大王!善来!大王!
    大王为[一切]者之主。大王！垂布旨命！’
        大善见王曰：‘不杀害生物，不与者不可取，不行邪淫，不语妄言，不饮令人
    昏醉之物，食从习制3  注3 “从习制”原本为yatha-bhuttam bhunjatha如可以食就食，意思是依习惯而食，故译之如上。 。’
        阿难!如是彼等东方敌对之诸王，皆成为大善见王之服从者。
    一0   阿难!此轮宝沈于东方之大海已，再出现而转向南方……乃至……沈于南方
    之大海已，再出现而转向西方……乃至……沈于西方之大海已，再出现而转向北方。
    大善见王与四军皆随其前进。阿难！轮宝之停止处，大善见王与四军亦止住其处。
        阿难!北方敌对之诸王，诣近大善见王曰：‘来!大王!善来!大王!大王为
    [一切]者之主，大王!垂布旨命！’
174     大善见王曰：‘不杀害生物，不与者不可取，不行邪淫，不语妄言，不饮令人
    昏醉之物，食从习制。’
        阿难!北方敌对之诸王，皆成为大善见王之服从者。
    一一  阿难!如是彼轮宝征服大海四周之大地，然后归来拘舍婆提城，轮轴停止于
        一七 大善见王经                                     一三一
    -----------------------------------------------------------------------
        长部经典二                                          一三二
    大善见王之内城门前之法庭前，辉耀大善见王之内城。
        阿难!对于大善见王，现如以上之轮宝。
    一二  复次，阿难!对大善见王现象宝。全身纯白，七处4  注4 七处(sattappatittho)是指四脚、鼻、两牙之七处。 具拄，有神力，得飞行
    空中，名为布萨陀象王。见此，大善见王之心喜悦曰：‘若得调御，此象确实可为
    最良好之乘用象。’阿难!如是此象宝，恰如出生纯正之好象，善驯其生长，如是
    得善调御。阿难！大善见王试乘此象宝，早晨乘骑巡游大海四周之大地，后归王城
    拘舍婆提用早餐。
        阿难!对于大善见王现如是之象宝。
    一三  复次，阿难!对大善见王现马宝。全身纯白5  注5 “纯白”原本写sabba-seto于同此文之中部经典(LMN.vol.111.P.174)虽作seso是seto的误排是很明显，于此译为纯白。然，Mahavastu 1.P.108;Lalitavistara P.16及汉译常为sarvam nilam绀青色。依觉音之注释书，有vijjullata-vinaddha-saradakala-seta-valahakarasi-sassiririko如黑光，又如白云之堆积，光辉之意。 ，头如马之黑，如文叉草之鬣，
    有神力，得飞行空中，名为云马之马王。大善见王，见此心喜悦曰：‘若得调御，
    此马确实可为最良好之乘用马。’阿难！尔时，其马宝恰如出生纯正之良马，善驯
175 其生长，如是得调御。阿难?大善见王试乘此马宝，早晨乘骑巡游大海之四周之大
    地，后归王城拘舍婆提用早餐。
        阿难!对大善见王现如是之马宝。
    一四  复次，阿难!对大善见王现珠宝。其毗琉璃珠，光泽辉耀，性质纯正，具备
    八面，善研磨，透明清澈而具有一切妙德。阿难!其珠宝之光辉，扩偏一由旬。阿
    难!大善见王试验此珠宝，配列四军，从珠宝置于高幢上，黑暗中得于行军。复次，
    阿难!彼周围之村人等，受其光之普照，以为是白天而从事工作。
        阿难!对大善见王现如是之珠宝。
    一五  复次，阿难!对大善见王现女宝。形相殊妙而可爱，清洒如花之最胜颜色。
    不过高，不过矮，不瘦不胖，不过黑不过白，超越人间之容色，俱有天人之美貌。
    阿难!其女宝之皮肤，感触如绵、如绢。阿难!此女宝之身体四肢，冬温夏凉。阿
176 难!由此女宝之身体发出栴檀香，由口中出青莲华香。阿难!此女宝常比大善见王
    先起、后寝，贞淑从顺，言行可爱。阿难!此女宝不敢以心冒犯大善见王，何况以
    身体乎?
        阿难!对大善见王现如是女宝。
    一六  复次，阿难!对大善见王现居士宝。彼由其业报所生而现天眼，不关系其所
    有者之有无，皆能见出财宝之伏藏。彼诣近大善见王曰：‘大王!请勿烦虑，臣能
        一七 大善见王经                                     一三三
    -----------------------------------------------------------------------
        长部经典二                                          一三四
    适宜处理财物。’
        阿难!大善见王试验此居士宝，乘舟入于恒河之中央而告居士宝曰：
        ‘我要黄金。’
        ‘然者，大王!舟请靠岸之一边。’
        ‘居士!我于此处，需要黄金。’
        阿难!尔时，其居士宝，以两手触水，举起满瓶之黄金，白大善见王曰：‘大
    王！此量足够乎?’
        大善见王曰：‘居士!此量足够!此量足够!’
177     阿难!对大善见王，现如是居士宝。
    一七  复次，阿难！对大善见王现将军宝。雄略贤明而有智谋，有能力劝大善见王
    该进时即进，该退时即退，该住时即住。
        彼诸近大善见王曰：‘大王!勿为烦虑，臣当善指挥。’
        阿难!对大善见王，现如是将军宝。
        阿难!大善见王，俱足此等之七宝。
    一八  复次，阿难!大善见王，俱足四如意德6  。何者为四如意德耶?阿难！大善
    见王比常人殊胜，其形相殊妙、可爱、清洒如花之最胜颜色。阿难!大善见王有此
    第一之如意德。
    一九  复次，阿难!大善见王是长寿者，比常人更长寿，阿难!大善见王有此第二
    之如意德。
    二0   复次，阿难!大善见王无病、无灾，有具消化力，[体温]不凉不热，比常人
    殊胜[健康]。阿难!大善见王有此第三之如意德。
178 二一  复次，阿难!大善见王，为婆罗门及居士所爱敬、所喜欢。阿难!犹如父子
    之爱敬、喜欢，大善见王如是为婆罗门所爱敬、喜欢。又阿难!婆罗门及居士，为
    大善见王所受所喜欢。阿难!犹如父子之慈爱、喜欢，阿难！婆罗门及居士如是为
    大善见王所受所喜欢。阿难!大善见王与四军俱，出游园地。阿难!其时，婆罗门
    及居士等，诣近大善见王曰：‘大王!请勿速行，我等可得长时拜仰。’阿难!大
    善见王亦告御者曰：‘御者！勿急速驶车，我得长时可与婆罗门及居士瞻仰。’阿
    难!大善见王有此第四之如意德。
        一七 大善见王经                                     一三五
    -----------------------------------------------------------------------
        长部经典二                                          一三六
        阿难!大善见王，俱足此等之四如意德。
    二二  阿难!大善见王作如是念言：‘今我欲于此等多罗树每百肘间，建造一莲华
    池。’
        阿难!大善见王，于此等多罗树每百肘之间，建造一莲华池。
        阿难!此等之莲池是四种砖之成。一是金、一是银、一是毗琉璃、一是水晶之
    所成。阿难!于此等莲池，各有四种阶梯，一是金、一是银、一是毗琉璃、一是水
179 晶之所成。金所成之阶梯，有金柱、银之手扶及横梃；银所成之阶梯，有银柱、金
    之手扶及横梃；毗琉璃所成之阶梯，有毗琉璃柱、水晶之手扶及横梃；水晶所成之
    阶梯，有水晶柱、毗琉璃手扶及横梃。
        此等莲池，以匝围二种勾栏，一是金、一是银所成之[勾栏。]金所成之勾栏，
    有金柱、银之手扶及横梃；银所成之勾栏，有银柱、金之手扶及横梃。
    二三  阿难!其次，大善见王曰：‘我今于此等莲池，种植青莲、红莲、黄莲、白
    莲等种种华7  注7 “植……种种华，使四季花自然开”malam ropapeyyam补译为(植华鬘。) ，使之四季花常开，成自然之华鬘，让群众欣赏8  注8 “让群众之欣赏。”sabbajanassa anacaram之anacaram常多不道德之意，今以稀有现象之意译如上。 。’阿难!如是大
    善见，即于此等莲池，种植青莲、红莲、黄莲、白莲等种种华，使之四季花常开，
    成自然之华鬘，让群众欣赏。
        又阿难!大善见王曰：‘我今于此等莲池岸上，设助浴者，令众人经过此池时，
    便于入浴。’阿难!如是大善见王，即于此等莲池之岸上，设助浴者，令众人经过
    此池时，便于入浴。
        又阿难!大善见王曰：‘我今于此等莲池岸上，行设布施，令需食者得食，需
    饮者得饮，需衣者得衣，需乘具者得乘具，要休息者与床，欲妻女者与妻女，欲金
    者与金，欲银者与银。’
180     阿难!大善见王，乃于此等莲池岸上，行设布施，令需食者得食，需饮者得饮，
    需衣者得衣，需乘具者得乘具，欲休息者与床，欲妻女者与妻女，欲金者与金，欲
    银者与银。
    二四  复次，阿难!婆罗门及居士等，持甚多钱财，谓大善见王之处曰：‘大王!
    [我等]为大王持来甚多钱财，愿大王受纳此[钱财]为幸。’[大王曰：]
        ‘我之钱财，由如法之税收，既甚充足。汝等可保留所带来之钱财，或甚至可
    多持些钱财回去。’
        一七 大善见王经                                     一三七
    -----------------------------------------------------------------------
        长部经典二                                          一三八
        彼等被大王所拒绝，退却一面而相议：‘我等不宜将此等钱财再持归，我等宁
    愿献给大善见王建造宫殿。’
        彼等话大善见王之处曰：‘大王!此献给大王建造宫殿。’
        阿难!大善见王，默然而许诺。
    二三  尔时，阿难!诸天主之帝释天，以心知大善见王之心，命毗首羯摩天子曰：
    ‘来，毗首羯摩!为大善见王建造宫殿，名为达磨(法)高殿。’
        阿难!毗首羯摩天子应诺诸天主之帝释天：‘唯然。’恰如力士之伸屈腕、屈
181 伸腕之迅速，由三十三天隐没，而现于大善见王之前。阿难!如是，毗首羯摩天子
    言大善见王曰：‘大王!建造宫殿，名为法高殿。’
        阿难!大善见王默然许诺。如是，毗首羯摩天子，造大善见王之宫殿，名为法
    高殿。
    二六  阿难!法高殿有束西长度一由旬，南北宽度半由旬。
        阿难!法高殿之基础，以四种砖叠上至人身之三倍高，一是金、一是银、一是
    毗琉璃、一是水晶之所成。
        阿难!法高殿有八万四千柱，亦以一是金、一是银、一是毗琉璃、一是水晶等
    四种之所成。
        阿难!法高殿敷上四种板，一是金、一是银、一是毗琉璃、一是水晶之所成。
        阿难!法高殿有二十四阶梯，一是金、一是银、一是毗琉璃、一是水晶等四种
    之所成。其金所成之阶梯，有金柱、银手扶及横梃；银所成之阶梯，有银柱、金手
182 扶及横梃；毗琉璃所成之阶梯，有毗琉璃柱、水晶手扶及横梃；水晶所成之阶梯，
    有水晶柱、毗琉璃手扶及横梃。
        阿难!法高殿有八万四千楼阁，一是金、一是银、一是毗琉璃、一是水晶等四
    种之所成。金所成之楼阁，具备银所成之座床；银所成之楼阁，具备金所成之座床：
    毗琉璃所成之楼阁，具备象牙所成之座床；水晶所成之楼阁，具备坚木所成之座床。
    金所成之楼阁门，放置银多罗树，有银之枝干、金叶及果；银所成之楼阁门，放置
    金多罗树，有金之枝干、银叶及果；毗琉璃所成之楼阁门，放置水晶多罗树，有水
    晶之枝干、毗琉璃叶及果；水晶所成之楼阁门，放置毗琉璃多罗树，有毗琉璃之枝
    干、水晶叶及菓。
        一七 大善见王经                                     一三九
    -----------------------------------------------------------------------
        长部经典二                                          一四0
    二七  阿难!尔时，大善见王曰：‘今，我大庄严楼门，皆造黄金之多罗树。于其
    处，为我日中之安息。’
        于是，阿难!大善见王，于大庄严楼门，皆造黄金之多罗树，日中安息于其处。
    二八  法高殿围绕两重栏楣，一是金、一是银之所成。金所成之栏楣，有金柱、银
183 手扶及横梃：银所成之栏楣，有银柱，金手扶及横梃。
    二九  阿难!法高殿围绕两重铃网，一是金、一是银之所成。金所成之网有银铃，
    银所成之网有金铃。微风吹动此等铃网时，其音美妙令人兴旧，妙好令人恍惚。阿
    难!其时，在此拘舍婆提王城，被欲乐所陶醉无赖之徒，随微风吹动此铃网之音声
    而狂舞。
    三0   阿难!此法高殿完竣时，耀目难堪；阿难!恰如雨季之最后月，秋空无云之
    日，上升天空太阳之耀目难堪，法高殿如是耀目难堪。
184 三一  阿难!大善见王又曰：‘我今于法高殿前，令造名为达磨(法)莲池。’于
    是，大善见王，于法高殿前，造法莲池。
        阿难!法莲池，东西长度一由旬，南北宽度有半旬由。阿难！法莲池乃以四种
    砖所砌成，一是金、一是银、一是毗琉璃、一是水晶所砌成。
        阿难!于法莲池有二十四阶梯，一是金、一是银、一是毗琉璃、一是水晶之所
    成。金所成之阶梯，有金柱、银手扶及横梃；银所成之阶梯，有银柱、金手扶及横
    梃；毗琉璃所成之阶梯，有毗琉璃柱、水晶手扶及横梃；水晶所成之阶梯，有水晶
    柱、毗琉璃手扶及横梃。
        阿难!法莲池围绕两重勾栏，一是金、一是银之所成，金所成之勾栏，有金柱、
    银手扶及横梃；银所成之勾栏，有银柱、金手扶及横梃。
    三二  阿难!法莲池有七种多罗行树所围绕，一是金、一是银、一是毗琉璃、一是
185 水晶、一是珊瑚、一是砗磲、一是众宝之所成。金所成之多罗树，有金之枝干、银
    叶及菓；银所成之多罗树，有银之枝干、金叶及菓；毗琉璃所成之多罗树，有毗琉
    璃之枝干、水晶叶及菓；水晶所成之多罗树，有水晶之枝干、毗琉璃叶及菓；珊瑚
    所成之多罗树，有珊瑚之枝干、砗磲叶及菓；砗磲所成之多罗树，有砗磲之枝干、
    珊瑚叶及菓。众宝所成之多罗树，有众宝之枝干、众宝叶及菓。
        阿难!微风吹动此等多罗行树时，其音美妙，令人兴奋，妙好令人恍惚。阿难!
        一七 大善见王经                                     一四一
    -----------------------------------------------------------------------
        长部经典二                                          一四二
    恰如熟练之五支乐器，善调音，由名手善奏时，其音美妙，令人兴奋，妙好令人恍
    惚。阿难!微风吹动此等多罗行树时，其音美妙，令人兴奋，妙好令人恍惚。阿难!
    其时，在此拘舍婆提王城，陶醉欲乐无赖之徒，随微风吹动此等多罗行树之音声而
    狂舞。
    二三  阿难!此法高殿及法莲池完竣时，大善见王令其当时所尊敬沙门中之沙门，
    所尊敬婆罗门中之婆罗门等，享受满足一切乐已而登上法高殿。
          第二 诵品
186 一  阿难!尔时，大善见王曰：‘我缘如何之业果，缘如何之业报，而有现在如是
    之大威力、如是之大势力耶?’阿难!大善见王如是曰：‘此乃我之三业果、三业
    报。即：布施、调御、自制。缘此，我现在有如是大威力、如是之大势力。’
    二  阿难!如是，大善见王往彼大庄严楼阁，立于大庄严楼阁之门前，如次发感兴
    之语：
             爱欲心止之
             嗔恚心止之
             伤害心止之
             爱欲之心，应限此范围
             嗔恚之心，应限此范围
             伤害之心，应限此范围
    三  阿难!时，大善见王入于大庄严楼阁，坐于金所成之座床，即离诸欲，离不善
    法，有寻、有伺，由离生喜、乐，到达初禅而住。然，灭寻、伺，成为内心安静，
    心专一性，无寻、无伺，由定生喜、乐，到达第二禅而住。离喜而为舍住，正念正
    知，以身感受乐，诸圣者言：‘此舍而正念乐住’到达第三禅而住。舍乐离苦，前
    感悦、忧具灭，不苦不乐而成舍念清净，到达第四禅而住。
    四  阿难!其次大善见王，由大庄严楼阁而出，入于金所成之楼阁，坐于银所成之
    座床，以心具慈，安住充满一方。如是充满第二、第三、第四而安住。如是周偏上
    下一切方，偏及世界，以心随慈，充满广大无边，无害心而安住……乃至……以心
    随悲……乃至……以心具喜……乃至……以心随舍，充满一方而安住。如是充满第
187 二、第三、第四五而安住。如是周偏上下一切方，偏及世界，以心随舍，广大无量
        一七 大善见王经                                     一四三
    -----------------------------------------------------------------------
        长部经典二                                          一四四
    无边，充满无害心而安住。
    五  阿难!大善见王有六万四千都城，以拘舍婆提王城为首。
        有八万四千之高殿，以法高殿为首。
        有八万四千之楼阁，以大庄严楼阁为首。
        有八万四千之座床，金床、银床、牙床、坚木床，皆著长毛之覆盖。有盖敷绣
    花之毛毯，有盖敷加达利鹿之毛皮，有天盖，两端有红枕。
        有八万四千象，皆以黄金庄饰之，树黄金幡，盖黄金网，以布萨陀象王为上首。
        有八万四千马，以黄金庄饰之，树黄金幡，盖黄金网，以云马王为上首。
        有八万四千车乘，绕饰狮子皮、虎皮、彪皮及绕饰淡红色之毛毯，并以黄金装
    饰，树黄金幡，盖黄金网，夜阇廷多宝为上首(音乐车)。
        有八万四千珠玉，以宝珠为上首。
        有八万四千女，以善贤妃为上首。
188     有八万四千居士，以居士宝为上首。
        有八万四千刹帝利大臣，以将军宝为上首。
        有八万四千乳牛，著黄麻编织之颈饰、持银制乳桶。
        有八万四千俱胝布，皆是精巧微妙之麻布、绵布、绢布、毛布。
        有八万四千钵乳粥，以备早、晚之供养。
    六  阿难！其大善见王之八万四千象，早晚常来敬礼王。然，阿难!大善见王曰：
    ‘我之此等八万四千象，实早晚常来敬礼。我今，令四万二十象，每百年一次来敬
    礼。’
        阿难！大善见王，如是令将军宝曰：‘将军!我之此等八万四千象，今，早晚
189 常来敬礼，卿！令今后四万二十象；每百年一次来敬礼。’
        彼将军宝应诺大善见王：‘唯然，大王。’阿难!四万二十象，以后每百年一
    次来敬礼大善见王。
    七  于是，阿难，多百千年后，善贤妃如是念言：‘我长久未见大善见王，今往见
    大善见王。’
        于是，阿难!善贤妃告女官言：‘来!我等洗头著金衣!我等长久未见大善见
    王，今往见大善见王。’
        一七 大善见王经                                     一四五
    -----------------------------------------------------------------------
        长部经典二                                          一四六
        女官等应诺善贤妃：‘唯然。’[女官等]洗头著金衣往善贤妃之处。
        阿难!善贤妃如是言将军宝：‘将军!请备四军，我等长久未见大善见王，今
    欲往见大善见王。’
        阿难!将军宝应诺善贤妃：‘唯然。’便备四军，以报善贤妃曰：‘既备汝之
    四军，请知时宜。’
190 八  于是，阿难!善贤妃与四军及随从之女官等，往法高殿，登法高殿，往诣大庄
    严楼阁，立倚于其楼门边。
        阿难!时大善见王甚惊讶：‘此如大群众涌来之大声音，是何耶?’[大善见王
    便]由大庄严楼阁出，见善贤妃倚立于门边，见已而言善贤妃曰：‘妃!停在其处，
    请勿进来。’
    九  如是，阿难!大善见王令一男士曰：‘汝往大庄严楼阁，取金所成之床座出来，
    设置于全金所成之多罗树林。’
        彼男士应诺大善见王：‘唯然，大王。’便往大庄严楼阁取出金所成之床座，
    设置于全金所成之多罗树林。
        阿难!如是，大善见王右胁而作狮子卧，两足相叠，而正念正知。
    一0   阿难!尔时，善贤妃曰：‘大善见王之诸根实是清净，皮肤之色，极为清净
    皎洁。非看错大善见王乎?’
        乃言大善见王曰：‘大王!王有拘舍婆提城为首之此等八万四千王城，大王！
    于此，请生起意欲，对于存在生起希望。
191     大王!王有法高殿为首之此等八万四千高殿，大王!于此，请生起意欲，对于
    存在生起希望。
        大王!王有大庄严楼为首之此等八万四千楼阁，大王!于此，请生起意欲，对
    于存在生起希望。
        大王!此等八万四千床座是金所成、银所成、牙所成、坚材所成，敷长毛所织
    之覆盖、毛织布之覆盖、迦达梨鹿毛所织之覆盖、有天盖、有两边红之靠枕，于此，
    大王!请生起意欲，对存在生起希望。
        大王!此等八万四千象，有装饰黄金，树立黄金幢，覆盖黄金网，布萨陀象为
    上首。于此，大王!请生起意欲，对存在生起希望。
        一七 大善见王经                                     一四七
    -----------------------------------------------------------------------
        长部经典二                                          一四八
        大王！此等八万四千马，有装饰黄金，树立黄金幢，覆盖黄金网，云马王为上
    首。于此，大王！请生起意欲，对存在生起希望。
        大王!此等八万四千车乘，绕饰狮子皮、虎皮、彪皮、浅红毛织布、装饰黄金，
    树立黄金幢，覆盖黄金网，夜阇廷多车乘为上首。于此，大王!请生起意欲，对存
    在生起希望。
        大王!此等八万四千之珠，以珠宝为上首。于此，大王！请生起意欲，对存在
    生起希望。
        大王!此等八万四千之女，以女宝为上首。于此，大王!请生起意欲，对存在
    生起希望。
        大王!此等八万四千居士，以居士宝为上首。于此，大王!请生起意欲，对存
    在生起希望。
        大王!此等八万四千之刹帝利大臣，以将军宝为上首。于此，大王!请生起意
    欲，对存在生起希望。
        大王!此等八万四千之乳牛，著黄麻编织之颈饰，持银制乳桶9  。于此，大王!
    请生起意欲，对存在生起希望。
        大王！此等八万四千之俱胝布，皆是精巧微妙之麻布、绵布、绢布、毛布。于
    此，大王！请生起意欲，对存在生起希望。
192     大王!此等八万四千10  注10 八万四千，在原本唯有“千”，五及一一，则更为八万四千而译之。 钵之乳粥，以备早晚之供养。于此，大王!请生起意欲，
    对存在生起希望。
    一一  阿难!如是说已，大善见王言善贤妃曰：‘妃!妃长久以来，常对我语爱、
    好、乐之语。然，此次，勿对我语爱、好、乐之语。’
        ‘然，大王!应如何语之耶?’
        [大王曰：]妃!当如是言：‘一切可爱、可乐、可意之事物，无有不变化、
    离别、变异。愿大王勿持意欲而看错，持欲望而死之人为不幸，是应被诽责。
        大王!此等八万四千之王城，以拘舍婆提为上首。于此，大王!请舍离意欲，
    对存在勿起执著11  。
        大王!此等八万四千之高殿，以法高殿为上首。于此，大王!请舍离意欲，对
    存在勿起执著。
        一七 大善见王经                                     一四九
    -----------------------------------------------------------------------
        长部经典二                                          一五0
193     大王!此等八万四千之楼阁，以大庄严楼阁为上首。于此，大王!请舍离意欲，
    对存在勿起执著。
        大王！此等八万四千之床座乃金所成、银所成、牙所成、坚材所成，敷长毛所
    织之覆盖，毛织布之覆盖，迦达梨鹿毛所织之覆盖，有天盖，有两边红之靠枕。于
    此，大王!请舍离意欲，对存在勿起执著。
        大王!此等八万四千象，装饰黄金，树立黄金幢，覆盖黄金网，布萨陀象为上
    首。于此，大王!请舍离意欲，对存在勿起执著。
        大王!此等八万四千之马，装饰黄金，树立黄金幢，覆盖黄金网，以云马为上
    首。于此，大王!请舍离意欲，对存在勿起执著。
        大王!此等八万四千之车乘，绕饰狮子皮、虎皮、彪皮、浅红色毛织布、装饰
    黄金，树立黄金幢，覆盖黄金网，以夜阇廷多车乘为上首。于此，大王!请舍离意
    欲，对存在勿起执著。
        大王！此等八万四千之珠，以摩尼珠宝为上首。于此，大王！请舍离意欲，对
    存在勿起执著。
        大王!此等六万四千之女，以善贤妃为上首。于此，大王!请舍离意欲，对存
    在勿起执著。
        大王!此等八万四千之居士，以居士宝为上首。于此，大王！请舍离意欲，对
    存在勿起执著。
        大王!此等八万四千之刹帝利大臣，以将军宝为上首。于此，大王!请舍离意
    欲，对存在勿起执著。
        大王!此等八万四千之乳牛，著黄麻编织之颈饰，持银制乳桶。于此，大王!
    请舍离意欲，对存在勿起执著。
194     大王!此等八万四千之俱胝布，皆是精巧微妙之麻布、绵布、绢布、毛布。于
    此，大王!请舍离意欲，对存在勿起执著。
        大王!此等八万四千钵之乳粥，以备早晚之供养。于此，大王!请舍离意欲，
    对存在勿起执著。’
    一二  阿难!如是说已，善贤妃号哭涕泪。阿难!善贤妃如是涕泪白大善见王曰：
    ‘大王!一切可爱、可乐、可意之事物，无有不变化、离别、变异。愿大王勿持意
        一七 大善见王经                                     一五一
    -----------------------------------------------------------------------
        长部经典二                                          一五二
    欲而看错，若持意欲而看错，将为不幸而被诽责。
        大王！此等八万四千之王城，以拘舍婆提城为上首。于此，大王！请舍离意欲，
    对存在勿起执著。
        大王!此等八万四千之高殿，以法高殿为上首。于此，大王!请舍离意欲，对
    存在勿起执著。
        大王!此等八万四千之楼阁，以大庄严楼阁为上首。于此，大王!请舍离意欲，
    对存在勿起执者。
        大王!此等八万四千之床座，乃金所成、银所成、牙所成、坚材所成，敷长毛
    所织之覆盖，迦达梨鹿毛所织之覆盖，有天盖，有两边红色之靠枕。于此，大王!
    请舍离意欲，对存在勿起执著。
        大王！此等八万四千之象，装饰黄金，树立黄金幢，覆盖黄金网，以布萨陀象
    为上首。于此，大王!请舍离意欲，对存在勿起执著。
195     大王!此等八万四千之马，装饰黄金，树立黄金幢，覆盖黄金网，以云马王为
    上首。于此，大王!请舍离意欲，对存在勿起执著。
        大王!此等八万四千之车乘，绕饰狮子皮、虎皮、彪皮、浅红色之毛织布，并
    装饰黄金，树立黄金幢，覆盖黄金网，以夜阇廷多车为上首。于此，大王!请舍离
    意欲，对存在勿起执者。
        大王!此等八万四千之珠，以摩尼珠宝为上首。于此，大王!请舍离意欲，对
    存在勿起执者。
        大王!此等八万四千之女，以善贤妃为上首。于此，大王!请舍离意欲，对存
    在勿起执者。
        大王!此等八万四千之居士，以居士宝为上首。于此，大王!请舍离意欲，对
    存在勿起执者。
        大王！此等八万四千之刹帝利大臣，以将军宝为上首。于此，大王!请舍离意
    欲，对存在勿起执者。
        大王!此等八万四千之乳牛，著黄麻编织之颈饰，持银制乳桶。于此，大王!
    请舍离意欲，对存在勿起执者。
        大王!此等八万四千之俱胝布，精巧微妙之麻布、绵布、绢布、毛布。于此，
        一七 大善见王经                                     一五三
    -----------------------------------------------------------------------
        长部经典二                                          一五四
    大王!请舍离意欲，对存在勿起执者。
        大王!此等八万四千钵之乳粥，以备早晚之供养。于此，大王!请舍离意欲，
    对存在勿起执者。’
196 一三  阿难!如是[言已]不久，大善见王便死亡。阿难!犹如居士或居士子，食
    嗜好之食物，于食后而兴睡意，确实如此，大善见王识知死期近。阿难!大善见王
    死后，上升梵道天界。
        阿难!大善见王乃八万四千年作儿童之游戏、八万四千年为摄政[者]、八万四
    千年为王、八万四千年为隐居者，于法高殿修习梵行，彼修四梵住，身坏死后，上
    升梵界。
    一四  阿难!汝或思惟：‘其时大善见王是他人。’然，勿如是思惟。我乃其时之
    大善见王。
        彼等八万四千之王城，以拘舍婆提为上首，乃我所有。
        彼等八万四千之高殿，以法高殿为上首，乃我所有。
        彼等八万四千之楼阁，以大庄严楼阁为上首，乃我所有。
        彼等六万四千之床座，是金所成、银所成、牙所成、坚材所成，敷长毛所织之
    覆盖，毛织布之覆盖，迦达梨鹿毛所织之覆盖，有天盖，有两边红色之靠枕等，乃
    我所有。
        彼等八万四千象，装饰黄金，树立黄金幢，覆盖黄金网，以布萨陀象王为上首，
    乃我所有。
        彼等八万四千之马，装饰黄金，树立黄金幢，覆盖黄金网，以云马王为上首，
    乃我所有。
197     彼等八万四千车乘，绕饰狮子皮、虎皮、彪皮、浅红色之毛织布，装饰黄金，
    树立黄金幢，覆盖黄金网，以夜阇廷多车乘为上首，乃我所有。
        彼等八万四千之珠，以摩尼宝珠为上首，乃我所有。
        彼等八万四千之女，以善贤妃为上首，乃我所有。
        彼等八万四千之居士，以居士宝为上首，乃我所有。
        彼等八万四千之刹帝利大臣，以将军宝为上首，乃我所有。
        彼等八万四千之乳牛，著黄麻所织之颈饰，持银制乳桶，乃我所有。
        一七 大善见王经                                     一五五
    -----------------------------------------------------------------------
        长部经典二                                          一五八
        彼等八万四千之俱胝布，精巧微妙之麻布、绵布、绢布、毛布，乃我所有。
        彼等八万四千钵之乳粥，以备早晚之供养，乃我所有。
    一五  阿难!彼等八万四千王城，其中之一，乃当时我所住之王城，即拘舍婆提王
    城。
        阿难!彼等八万四千之高殿，其中之一，乃当时我所住之高殿，即法高殿。
        阿难！彼等八万四千之楼阁，其中之一，乃当时我所住之楼阁，即大庄严楼阁。
        阿难!彼等八万四千之床座，其中之一，乃当时我所用之床座，即金所成、银
    所成、牙所成、坚材所成之床座。
        阿难！彼等八万四千象，其中之一，乃当时我所乘用，即布萨陀象王。
198     阿难!彼等八万四千马，其中之一，乃当时我所乘用，即云马王。
        阿难!彼等八万四千之车乘，其中之一，乃当时我所乘用，即夜阇廷多车乘。
        阿难!彼八万四千女，其中之一，乃当时侍从我之王妃，即刹帝利女毗罗密迦。
        阿难!彼等八万四千俱胝布，其中之一，乃当时我所著用，即麻布、绵布、绢
    布、毛织布。
        阿难!彼等八万四千钵，其中之一，乃当时我受用一升米及饮用其乳粥之钵。
    一六  阿难!汝看此等一切行，已过去、灭去、变异之[法]。阿难!如是诸行，非
    常住。阿难!如是诸行，非永远。阿难!如是诸行，非安稳法。是故，阿难!应该
    脱离一切行，对此等应该心不动摇，应该完全解脱此等。
    一七  阿难!确实记忆得我在此地六次埋葬舍利。而且为彼王而住时是转轮王，依
    法为法王以降伏四边，安定国土为常胜者而具足七宝，是于此埋葬舍利为第七次。
199 阿难!于诸天界、魔界、梵界、含括沙门、婆罗门及生于人天之中，未曾复发现埋
    葬如来舍利之第八处所。”
        世尊如是说、善逝如是说已，师复如次曰：
              诸行无常
              是生灭法
              生灭灭已
              对此等，心寂灭为乐。
        一七 大善见王经                                     一五七
    -----------------------------------------------------------------------
        长部经典二                                          一五八
    注1 恕跋单'Upavattana(SK.Upavartana)是娱乐场所或为竞马场之意。或者译为保养所、
        郊外。于中阿含见有音译之恕跋单应该是固有名词。本是拘尸那揭罗城边之娱乐场所或竞
        马场，渐渐看成固有名词。今以固有名词译之。
      2 “欢骚”于原本篇khadatha，当译为“龃”，在此khidatha,kilatha,khidddatha皆是误写。
        想无不相当于梵的kridatha，北传之汉译，译为戏笑诏。
      3 “从习制”原本为yatha-bhuttam bhunjatha如可以食就食，意思是依习惯而食，故译之
         如上。
      4 七处(sattappatittho)是指四脚、鼻、两牙之七处。
      5 “纯白”原本写sabba-seto于同此文之中部经典(LMN.vol.111.P.174)虽作seso是seto的
        误排是很明显，于此译为纯白。然，Mahavastu 1.P.108;Lalitavistara P.16及汉译常为
        sarvam nilam绀青色。依觉音之注释书，有vijjullata-vinaddha-saradakala-
        seta-valahakarasi-sassiririko如黑光，又如白云之堆积，光辉之意。
      6 如意德是iddhi之译，为起人之德。于次经iddhipada虽译为神足，今以七宝相列时，即
        如上译为如意德。
      7 “植……种种华，使四季花自然开”malam ropapeyyam补译为(植华鬘。)
      8 “让群众之欣赏。”sabbajanassa anacaram之anacaram常多不道德之意，今以稀有现象
        之意译如上。
      9 “银制乳桶。”(kansupadharana)是由Jataka547(vol.VI.p.504)之注有银制乳钵
        (rajatamaya-khirra-paticchannabhaja)而译之如上。
     10 八万四千，在原本唯有“千”，五及一一，则更为八万四千而译之。
     11 执著，于前面译为希望同字(apekha)。前的时候，同将来表示积极之意义而译为希望(意
        欲)，对现状表示消极的意义而译为执著。
        一七 大善见王经                                     一五九


(南)一八 阇尼沙经

                                    一八 阇尼沙经
      本经相当于北传汉译长阿含卷第四之阇尼沙经(大正藏一)及人仙经(大正藏九)。本
      经之主旨乃始于梵大为一切之天界，凡佛教修行者之住处，依修行进度得住于上位之天
      界；新生天者，依修佛道之德，其色光凌上其他，于诸天界亦应行道，主要是说[行]
      佛道。本经是常童子梵天化为五髻童子现于三十三天，说为诸天具四神通、三径路、四
      念处、七定，归依三宝，善行于教者，死后生于他化自在天乃至乾闼婆，谓毗沙门天王
      之眷属的夜叉阇尼沙，闻自毗沙门天王而告世尊的，世尊更以此告阿难，为本经之架构。
      经中是佛陀于那提迦村，为村民及诸国之信者，说死后之命运开始，此见于大般涅槃经
      二、五～七，想是同出一来源，本经高调佛有能力，观知死者如是之命运。

        长部经典二                                          一六0

                一八 阇尼沙经1  注1 阇尼沙Janavasabha是人牛王之意，今音译为阇尼沙。
200 一  如是我闻。尔时，世尊住那提迦市镇之砖瓦堂2  。尔时，于迦尸、拘萨罗、跋
    耆、末罗、支提、拔沙、拘楼、般遮罗、婆蹉、戍啰西那等诸国，有关信仰者等之
    逝往死去之再生，说：“彼是生彼处，彼是生彼处。那提迦人之信仰者等，逝去五十
    余人皆断五下分结而生天，于彼处入涅槃，不由其世界还来；那提迦人之信仰者等，
    逝去九十余人皆断三结，灭除贪、嗔、痴，成为一来者，唯一度还来此世，以尽苦
    际；那提迦人之信仰者等，逝去五百余人皆断三结，成为预流者，不堕恶趣3  注3 原语avinipata-dhamma被咒即无生存者，即为不堕恶趣之意。 ，确
    定趣向正觉。”
201 二  那提迦人之信仰者等，闻：“世尊于迦尸、拘萨罗、跋耆、末罗、支提、拔沙、
    拘楼、般遮罗、婆蹉、戍啰西那等诸国，有关信仰者等之逝往死去之再生，说：‘彼
    是生彼处，彼是生彼处。那提迦人之信仰者等，逝去五十余人皆断五下分结而生天，
    于彼处入涅槃，不由其世界还来；那提迦人之信仰者等，逝去九十余人皆断三结，
    灭除贪、嗔、痴，成为一来者，唯一度还来此世，以尽苦际；那提迦人之信仰者等，
    逝去五百余人皆断三结，成为预流者，不堕恶趣，确定趣向正觉。’”那提迦人之信
    仰者，依此而满足，闻世尊之解说疑问，甚欢喜、欣悦。
    三 尊者阿难闻：
       “世尊确实于迦尸、拘萨罗、跋耆、末罗、支提、拔沙、拘楼、般遮罗、婆蹉、
    戍啰西那等诸国，有关信仰者等，逝往死去之再生，说：‘彼是生彼处，彼是生彼
    处。那提迦人之信仰者等，逝去五十余人皆断五下分结而生天，于彼处入涅槃，不
    由其世界还来；那提迦人之信仰者等，逝去九十余人皆断三结，灭除贪、嗔、痴，
    成为一来者，唯一度还来此世，以尽苦际：那提迦人之信仰者等，逝去五百余人皆
    断三结，成为预流者，不堕恶趣，确定趣向正觉。’然，那提迦人之信仰者，依此
    而满足，闻世尊之解说疑问，甚欢喜、欣悦。”
202 四  如是，尊者阿难曰：“又确实彼等摩揭陀人之信仰者等，甚多长久修行而逝往死
    去。对于鸯伽、摩揭陀国人，想鸯伽、摩揭陀国人，不认为信仰者无逝往之。然，
    彼等，亦是信佛、信法、信僧伽，善奉行于教，而彼等逝去者，无世尊之记说4  ，
        一八 阇尼沙经                                       一六一
    -----------------------------------------------------------------------
        长部经典二                                          一六二
    若对彼等有记说者，诚是幸福。甚多人信此，缘此而趣善趣。又，摩揭陀国王斯尼
    耶频婆婆罗是如法者，依法而为王，不论对婆罗门、居士，对城市之住民，而且对
    一般人民亦哀愍情深。又，确实人人称赞王，言：‘如是彼如法者，依法为我等之
    王，与我等之幸福而死逝，如是我等，在彼如法者依法而为王之国土生存，斯甚幸
    福。’彼实信佛、信法、信僧伽，善奉行其教者。人人又实如是言：‘摩揭陀王斯
    尼耶频婆娑罗，至死皆称赞世尊，而且既死矣。’彼之逝去，不由世尊为之记说，
    若对彼记说，则甚幸福，因甚多人信此，缘此而趣善趣。又，世尊实于摩揭陀国达
    成正觉。世尊之成正觉，对其摩揭陀人之信仰者等逝去之再生处，如何世尊不为之
    记说?若世尊对摩揭陀人之信仰者逝去之再生，无为之记说，则摩揭陀之信仰者是
    甚不幸。缘此，摩揭陀人之信仰者等，甚为不幸。如何世尊不为之记说耶?”
203 五  尊者阿难，对摩揭陀人之信仰者，于此独自思惟，清晨起来，则诣世尊之处，
    敬礼世尊，却坐一面。坐于一面之尊者阿难，白世尊言：“世尊!我如次闻：‘世尊
    于迦尸、拘萨罗、跋耆、末罗、支提、拔沙、拘楼、般遮罗、婆蹉、戍啰西那等诸
    国，有关信仰者等之逝去及再生处，说：‘彼是生彼处，彼是生彼处。那提迦人之
    信仰者等，逝去五十余人皆断五下分结而生天，于彼处入涅槃，不由其世界还来；
    那提迦人之信仰者等，逝去九十余人皆断三结，灭除贪、滇、痴，成为一来者，唯
    一度还来此世，以尽苦际；那提迦人之信仰者等，逝去五百余人皆断三结，成为预
    流者，不堕恶道，确定趣向正觉。’那提迦人之信仰者，因此而满足，闻世尊之解
    说问题，甚为欢喜、欣悦。
    六  又世尊!此等摩揭陀人之信仰者等，甚多长久修行，逝往死去，对鸯伽、摩揭
    陀国人，不能想鸯伽、摩揭陀人之信仰者无逝去之；然，世尊!彼等亦信佛、信法、
    信僧伽，奉行于教。而且彼等逝去，无由世尊为其记说，若对彼等，无为之记说则
    甚诚不幸，因甚多人信此，缘此而趣善趣。又，世尊!彼摩揭陀王斯尼耶频婆娑罗
    是如法者，依法而为王，不论对婆罗门、居士，对城市之住民，而且对一般人民亦
204 哀愍深情。又确实人人称赞王，言：‘如是彼如法者，我等生存于彼如法者，依法
    为王之国土甚是幸福。’世尊!彼亦实是信佛、信法、信僧伽，奉行于教者，人人
    又实如是言：‘摩揭陀王斯尼耶频婆娑罗，至死皆称赞世尊，而且既死矣。’彼之
    逝去，不由世尊为之记说，若对彼记说则甚幸，因人人信此，缘此而趣善趣。又，
        一八 阇尼沙经                                       一六三
    -----------------------------------------------------------------------
        长部经典二                                          一六四
    世尊实于摩揭陀国达成正觉。世尊之成正觉，对其摩揭陀人之信仰者等逝去之再生
    处，如何世尊不为之记说?若世尊对摩揭陀人之信仰者逝去之再生，无为之记说，
    因此，摩揭陀之信仰者是甚不幸。世尊!因此，摩揭陀人之信仰者等，甚为不幸。
    如何世尊不为之记说耶?”
        尊者阿难!于世尊面前，长谈有关摩揭陀人之信仰者等，从座立起，敬礼、右
    绕世尊而去。
    七  世尊于阿难去后不久，清晨整下衣，著上衣持钵，往那提迦村乞食。往那提迦
    村乞食，食已由乞食归来，洗足而入砖瓦堂，思虑、考虑有关摩揭陀人之信仰者等，
205 一心集中，坐于所设之座而思惟：“我知彼等之所趣、彼等之祸福，[知]彼等尊者
    如何所趣，有如何之祸福耶?”如是，世尊知见摩揭陀人之信仰者等所趣如何，有如
    何之祸福耶?如是，世尊于哺时，从独坐立起而出砖瓦堂，坐于僧院荫凉处所设之
    坐。
    八  时，尊者阿难，诣世尊之处，敬礼世尊，却坐一面。坐于一面之尊者阿难白世
    尊言：“世尊!见世尊诚是寂静，世尊之颜色，诸根之清净、恬熙，世尊今日过寂静
    之日乎?”
    九  “阿难!汝于我面前长谈有关摩揭陀人之信仰者等，从座起立而去，我往那提迦
    村乞食，食后由乞食归回，洗足而入砖瓦堂，考虑、思虑有关摩揭陀人之信仰者等，
    专心集中，坐于所设之座而思惟：‘我知彼等之所趣、彼等之祸福，[知]彼等尊者
    如何所趣，有如何之祸福耶?阿难！我知见摩揭陀人之信仰者等，趣如何之趣，彼
    等尊者等有如何之祸福?时，阿难发现有覆藏之夜叉声：‘世尊！我是阇尼沙，善
    逝!我是阇尼沙。’阿难!汝尚未闻知有如是名，即：阇尼沙耶?”
206     “世尊!我未曾闻有阇尼沙之名，又我闻此阇尼沙之名，身毛竖立5  注5 “身毛竖立”原文lomani natthani是lomani hatthani之误写。 。对此我如
    是思念：‘彼，有如是名，即：如阇尼沙，当非寻常之夜叉。’”
    一0 “阿难!发此声不久，恬熙颜色之彼夜叉，现于我面前。而且再发声曰：‘世
    尊!我是频婆婆罗，善逝!我是频婆婆罗。世尊!我生为毗沙门天王之眷属，以此
    七次。我为人间之王殁于此成为非人间之王而生天。
        由此七次，由彼七次，计为十四次之轮回。
        经历前世，预知此等之住处。
        一八 阇尼沙经                                       一六五
    -----------------------------------------------------------------------
        长部经典二                                          一六六
        世尊!我成为长久不堕恶处，知不堕恶趣，我希望为一来者而住。’
        此尊者阇尼夜叉之言：‘长久我不堕恶趣，知不堕恶趣，’又言：‘我希望为
    一来者而住。’诚是不可思议、稀有之事。依如何之因缘，尊者阇尼沙夜叉如是伟
    大，得此殊胜智耶?
207 一一  ‘世尊!非是世尊所教之外，非善逝所教之外者。我由最初则一向归依信仰
    世尊以来。长久我不堕恶趣，知不堕恶趣，又希望为一来者而住。今我承毗沙门天
    王之命，为要务遣使我至增长天王处之途中，见世尊入砖瓦堂，思虑、考虑有关摩
    揭陀人之信仰者等，专心集中而住，思惟我知彼等之趣、彼等祸福，彼等尊者有如
    何所趣，如何之祸福耶?而偶然6  毗沙门王于其众会，说：彼等[摩揭陀之]尊者
    等，如何所趣、有如何之祸福耶?我于其面前闻、面前受。对此我来拜见世尊，想
    以此奉告。世尊!我由此二缘而来见世尊。
208 一二  世尊!往昔、甚往昔，始安居月之十五日满月夜，于布萨时，全三十三天之
    诸天，集坐于善法堂，大天众普坐一切方，四天王四方坐：持国天王在东方面西坐
    于诸天之前，增长天王在南方而此坐于诸天之前，广目天王在西方面东坐于诸天之
    前，毗沙门大王在北方面南坐于诸天之前。世尊!全三十三天之诸天，集坐于善法
    堂，大天众普坐一切方，四天王亦坐四方时，此乃彼等[四天王]之坐法，而后有
    我等之座。世尊!若诸天于世尊之处修梵行，新生于三十三天者，彼等于其色光，
    凌驾于其他诸天。依此，实是三十三天之诸天满悦、生欢喜：“诚然，天众增大而阿
    修罗众减少。”
    一三  世尊!如是，帝释天知三十三天[等]诸天之欢喜，以随喜次偈曰：
                 三十三诸天     与主共欢喜
                 归命礼如来     法及善法性
                 佛处修梵行     而得来此处
                 见色光殊胜     新生之诸天
                 彼色光寿命     凌驾他诸天
                 大智之弟子     以及殊胜者
                 皆来于此处     三十三诸天
                 普见于此事     与主共欢喜
        一八 阇尼沙经                                       一六七
    -----------------------------------------------------------------------
        长部经典二                                          一六八
                 归命礼如来     法及善法性
209     依此，实是三十三天之诸天，更恬悦、欢喜：“实是天众增大而阿修罗众减少。”
    一四  世尊!如是三十三天之诸天，彼等会集善法堂，思虑其目的。而且彼四天王，
    对其目的，语而又教，自立而不离座。
                  受彼等天王     所语及所教
                  心清净寂静     各各立其座
    一五  时，世尊!于北方现大光明，发起光耀，凌驾诸天之神威。帝释天即告三十
    三天言：“诸卿!见微相，现光明，发起光耀时，该是梵天将出现。现光明，发光耀
    者，乃梵天出现之前相。
                  以现微相者     应是梵天现
                  此广大光耀     为梵天微相
    一六  世尊!三十三天之诸天，各坐自座而言：“欲知此光耀有如何之结果，欲实见
    彼而往其处。”
        四天王亦各坐自座而言：“欲知此光耀有如何之结果，欲实见彼而往其处。”闻
    此，三十三天之诸天，相附和而言：“欲知此光耀有如何之结果，欲实见彼而往其处。”
210 一七  世尊!常童子梵天，对于三十三天之诸天出现时，即化作鄙粗形相而出现，
    若以梵天之自然容相而出现者，为三十三天之诸天眼所难感触也。常童子梵天现于
    三十三天之前时，彼之色光，凌驾其他诸天。世尊!恰如黄金体光，凌驾人体，如
    是，常童子形梵天，现于三十三天之前时，彼以其色光，凌驾其他之诸天。常童子
    梵天，现于三十三天之前时，在其集会，无与任何天交谈，亦不起立，又无以座接
    待。一切寂默，于座上结跏趺坐合掌思惟：“常童子梵天，有彼用务而坐于其天之座。”
    然而，坐常童子梵天之其座之天，得大法悦，得大欢喜。恰如刹帝利之灌顶而新即
    位，得大法悦，得大欢喜，如是坐常童子梵天之其座之天，得大法悦，得大欢喜。
211 一八  世尊!如是，常童子梵天，化作鄙粗之形相而为儿童形，五髻而现于三十三
    天之前。彼行于虚空，结跏趺坐于空中。恰如强力之人，善扩其座，又均整于地上
    如结跏趺坐，如是，实是常童子梵天，行于虚空，结跏趺坐于空中，如三十三天之
    诸天欢喜，以随喜次偈：
                三十三诸天     与主共喜欢
        一八 阇尼沙经                                       一六九
    -----------------------------------------------------------------------
        长部经典二                                          一七0
                归命礼如来     法及善法性
                佛处修梵行     而得来此处
                见色光殊胜     新生之诸天
                彼色光寿命     凌驾他诸天
                大智之弟子     以及殊胜者
                皆来于此处     三十三诸天
                普见于此事     与主共喜欢
                归命礼如来     法及善法性
    一九  世尊!常童子梵天说此事。常童子梵天说此事时，俱备八种声，即：玲珑、
    清彻、美妙、和雅、充满7  注7 充满。bindu译为(滴)，如水滴全部之质。 、不乱8  注8 不乱。由avisari译之，谓明了不分散。 、甚深、广博9  注9 广博。由ninnadi译之，谓声响至广远 。世尊!以声告常童子梵天之
    集会时，其音声不出集会之外。而俱备如是八种声者，称为有梵声。
212 二0   世尊!如是，常童子梵天，自己化为三十三天之形，于三十三天之各座结跏
    趺坐告三十三天言：
        “三十三天!诸卿如何思惟?彼世尊为众生之幸福，为众生之安乐哀愍世间，为
    人、大之利益、幸福、安乐而行动者，任何人该归依佛陀、归依法、归依僧伽、于
    教善奉行，彼身坏死后，或者生于他化自在天、化乐天、赌史多天、夜摩天、三十
    三天、或者生于四天王天。又虽赴最下界方可赴乾闼婆界。”
    二一  世尊!常童子梵天说此事。常童子梵天说此事时，各各天思惟：“在予座者，
    唯有一天说。”
                 一天言说时          一切化天说
                 一天默座时          诸化天寂默
                 然三十三天          与主共思惟
                 在我之座者          唯有一天说
213 二二  世尊!常童子梵天，于一身10  注10 一身。原文ekante(一方)，有ekattena(以身)今取后者之意。 摄己身。一身摄身而结跏趺坐11  注11 “结跏趺坐”原文pallankena nisiditva有pallanke pallankena nisiditva，今取后者。 于帝释天之座，
    告三十三天二日：
        “三十三天!卿等如何思惟耶?为此等四神足充满神通、为熟达神通、为神通之
    变幻，岂非由彼世尊、知者、应供者、等正觉者实所善说焉！其四者，比丘是欲12
    等持、勤勇等条件成就而修神通。精进之等持……乃至……心之等持……乃至……
        一八 阇尼沙经                                       一七一
    -----------------------------------------------------------------------
        长部经典二                                          一七二
    思惟之等持及勤勇条件成就而修神通。此等四神定是由世尊、知者、见者、应供者、
    等正觉者，为充满神通、为熟达神通、为神通之变幻而教述。诸卿!于过去之沙门、
    婆罗门，于种种实现种种神通者，皆是此等四神足之修行者、实习者。又诸卿!于
    未来之沙门、婆罗门，于种种实现种种神通者，皆是此等四神足之修行者、实习者。
    又诸卿!现在之沙门、婆罗门，于种种实现种种神通者，皆是此等四神足之修行者、
    实习者。三十三天！卿等于我亦见如是此神通之威德耶?”
214     “然，梵天!”
        “诸卿!我亦实此等四神足之修行者、实习者。是故有如是伟大、有如是威德。”
    二三  世尊!常童子梵天说此事。常童子梵天说此事而告三十三天言：
        “三十三天！卿等如何思惟耶?彼三路径，为安乐之到达，岂非由彼世尊、知者、
    见者、应供者、等正觉者之实善开示耶?
        其三者，诸卿!或者亲近爱欲、亲近不善法。彼而后听闻圣法，热诚学习，了
    得一切法。彼成为圣法之声闻，热诚学习，了得一切法，成为不亲近爱欲、不亲近
    不善法者。彼不亲近爱欲、不亲近不善法而乐生，更乐之喜乐生。诸卿!恰如由愉
    快而喜悦生，如是实不亲近爱欲、不亲近不善法者，即乐生，更乐之喜乐生。诸卿!
    实由彼世尊、知者、见者、应供者、等正觉者，为此第一路径之到达乐而开示。
    二四  复次，诸卿!或者粗身行不寂灭，又粗口行……乃至……意行不寂灭，彼然
215 后听闻圣法，热诚学习，了得一切法。彼热诚学习而成为圣法之声闻，了得一切法，
    粗身行寂灭……乃至……意行寂灭。彼寂灭粗身行，寂灭粗口行……乃至……意行
    者，即乐生、更乐之喜乐生。诸卿!恰如由愉快而喜悦生，如是实寂灭粗身行，寂
    灭粗口行……乃至……意行而乐生，更乐之喜乐生。诸卿!实由彼世尊、知者、见
    者、应供者、等正觉者，为此第二路径到达乐而开示。
    二五  复次，诸卿!或者不如实知‘此是善。’不如实知‘此是不善。’不如实知
    ‘此应被诽难、此不应被诽难者、此可用、此不可用、此是卑劣、此是高尚、此是
    黑白等分。’彼然后听闻圣法，热诚学习，了得一切法。彼热诚学习而成为圣法之
    声闻而了得一切法，如实知‘此是善。’如实知‘此是不善。’如实知‘此应被诽
    难、此不应被诽难者、此可用、此不可用、此是卑劣、此是高尚、此是黑白等分。’
    如是知、如是见者，即无明灭而明生。彼，无明灭而明生者，即乐生，更乐之喜乐
        一八 阇尼沙经                                       一七三
    -----------------------------------------------------------------------
        长部经典二                                          一七四
    生。诸卿!恰如由愉快而喜悦生，如是乐生，更乐之喜乐生。诸卿!实由彼世尊、
    知者、见者、应供者、等正觉者，为此第三路径到达乐而开示。
216     诸卿!实由世尊、知者、见者、应供者、等正觉者，为此等三路径到达乐而开
    示。”
    二六  世尊!常童子梵天说此事。常童子梵天说此事而告三十三天言：
        “三十三天!卿等如何思惟耶?岂非由彼世尊、知者、见者、应供者、等正觉者，
    为善之到达，而实善说此等四念处焉!其四者，诸卿!比丘对自己而观察身，精勤
    而思虑、思念，于世间除灭贪著、忧悲。对自己观察身，于此，成正静虑、正心和
    平。彼于此，成正静虑、正心和平13  注13 心和平者，由原文vippasidati而译之。 ，对于外部之他身知、见生。对自己之受……
    乃至……于心……乃至……于法观察，精勤而思虑、思念，于世间当除灭贪著、忧
    悲。对自己于法观察，于此，成正静虑、正心和平。彼于此，成正静虑、正心和平，
    而对于外部之他法知、见生。
        诸卿!由彼世尊、知者、见者、应供者、等正觉者，为善之达到而教示此等四
    念处。”
    二七  世尊!常童子梵天说此事。常童子梵天说此事，而告三十三天言：
217     “三十三天!卿等如何思惟耶?岂非由彼世尊、知者、见者、应供者、等正觉者，
    为正定之修行、正定之完成而善说七定具焉!其七者，即：正见、正思惟、正语、
    正业、正命、正精进、正念。诸卿!以心一向专念此等七支者，成就其方法及资具，
    即称谓正定。诸卿!缘正见而正思惟生，缘正思惟而正语生，缘正语而正业生，缘
    正业而正命生，缘正命而正精进生，缘正精进而正念生，缘正念而正定生，缘正定
    而正智生，缘正智而正解脱生。
        诸卿!若有正语者：‘由世尊善说如是法，而非一时显效果现前，欢迎、诱导
    任何者，依智者而得自知。’又语：‘开不死之门。’此实是正语者。诸卿!而非
    一时显效果现前，欢迎、诱导任何者，依智者而得自知之法，实由世尊之善说，以
    开不死之门。
        诸卿!对佛陀有诚确之信心，对于法及僧伽，有诚确之信心，体得圣乐诫之任
218 何人，又任何之生天者，法导者，如八百四十万余之摩揭陀人信仰者等之逝去，彼
    等皆断三结，成为预流者，不再堕恶趣，确定向正觉，又于此有一来者也。
        一八 阇尼沙经                                       一七五
    -----------------------------------------------------------------------
        长部经典二                                          一七六
                 然此次生类14  注14 次之生类，想是指一来者之次的不还者。
                 想有具备者
                 我不能计量
                 恐虚言罪故
    二八  世尊!常童子梵天说此事。常童子梵天说此事时，毗沙门天王，心中如次思
    惟：“有如是伟大之师、如是伟大之法语，当为如是伟大之胜智所说，实是不可思议，
    诚是稀有哉。”
        如是，世尊！常童子梵天，如毗沙门天王心中之所念，而告毗沙门天王言：
        “毗沙门天王!卿如何思惟：“于过去世有如是伟大之师、如是伟大之法语，当
    为如是伟大之胜智所说。于未来亦有如是伟大之师、如是伟大之法语，当为如是伟
    大之胜智所说。”
219 二九  常15  童子梵天向三十三天说此事。常童子梵天向三十三天说此事时，毗沙门
    天王，于其面前闻、面前受而语彼会众。
        毗沙门天王向彼会众说此事时，阇尼沙夜叉，于其面前闻、面前受而奉告于世
    尊。
        世尊对此事，是从阇尼沙夜叉面前闻、面前受，自认知而语尊者阿难。
        此事，尊者阿难于世尊之面前闻、面前受而语比丘、比丘尼、优婆塞、优婆夷。
    是故梵行兴隆、偏布，对甚多人附嘱广布，善说于人间。

    注1 阇尼沙Janavasabha是人牛王之意，今音译为阇尼沙。
      2 Ginjakavasatha(砖瓦堂)当时砖瓦造之屋，还很新颖，几乎以固有名词呼之。北传汉
        译为公瓦寔迦精舍。
      3 原语avinipata-dhamma被咒即无生存者，即为不堕恶趣之意。
      4 “记说”者，原语为vyakaroti，此语原为解说、说明之意，名词为veyyakarana，普通
        译为授记，于此之意义，有关死后之运命(祸福)而言。
      5 “身毛竖立”原文lomani natthani是lomani hatthani之误写。
      6 “偶然”原文为anacchariyam注释解为anu-acchariyam从此而译。
      7 充满。bindu译为(滴)，如水滴全部之质。
        一八 阇尼沙经                                       一七七
    -----------------------------------------------------------------------
        长部经典二                                          一七八
      8 不乱。由avisari译之，谓明了不分散。
      9 广博。由ninnadi译之，谓声响至广远
     10 一身。原文ekante(一方)，有ekattena(以身)今取后者之意。
     11 “结跏趺坐”原文pallankena nisiditva有pallanke pallankena nisiditva，今取后者。
     12 原语chanda-samadhi-padhana-samkhara-Samannagata，此在北传之汉译，译为欲定
        灭行成就，意义缺明了，其灭padhana(勤勇)梵语化时，误见为prahana(舍离)而
        译，因此即更不明其意义。
     13 心和平者，由原文vippasidati而译之。
     14 次之生类，想是指一来者之次的不还者。
     15 以上虽是阇尼沙夜叉，闻自毗沙门天王，照其原样告世尊，又于此世尊告阿难而结束。以
        下是经编者之言。


(南)一九 大典尊经

                                     一九 大典尊经
      本经相当于北传汉译长阿含卷第三之典尊经(大正藏一)，及大坚固婆罗门缘起经(大
      正藏八)。和前之阇尼沙经同一趣旨，两者亦存有相同部分。本经对常童子梵天化为五
      髻童子出现于三十三天，为知世尊之大智慧，非成于一朝一夕之原因，其架构是世尊于
      前生称为大典尊(内务大臣或侍从位)是一国之帝师的因缘谭，示如来之八无等法，说
      前修四无量心而至梵天界之道。与梵天如是之共住，非至涅槃之原因，说真正证涅槃之
      道是八圣道。于此所说之大典尊本生谭，想古时唯传颂文，在编经之时，或以前成其后，
      有附加连络文之说明，皆归于常童子梵天。于本经亦述应依如何之方法生于梵天界，当
      时被视生于梵天、梵界是一般的理想，其卑劣不能比佛所说的涅槃为要点，同前之阇尼
      沙经。

                一九 大典尊经
          第一 诵品
220 一  如是我闻。一时，世尊住王舍城之灵鹫山；尔时，容貌殊胜之乾闼婆子五髻，
    于夜将明，放光偏照灵鹫山而往诣世尊之处，诣已，敬礼世尊，却立一面。立于一
    面之乾闼婆子五髻，如是白世尊言：
        “世尊!我由三十三天之诸天，亲闻、亲受，欲奉告世尊。”世尊曰：
        “五髻，汝宜语我。”
    二  “于久远之前，于十五日布萨之满月夜，三十三天之诸天，皆集会于善法堂，天
    人之大会众，偏坐于周遭，四天王就坐于四方；东方持国天王于诸天之前，向西而
    坐；南方增长天王于诸天之前，向北而坐；西方广目天王于诸天之前，向东而坐；
    北方多闻天王于诸天之前，向南而坐。世尊!三十三天之诸天，皆集会于善法堂，
    天人之大会众，偏坐于周遭，四大天王坐于四方，此是彼等[四天王]之坐法；然
        一九 大典尊经                                       一七九
    -----------------------------------------------------------------------
        长部经典二                                          一八0
221 后乃我等之座。世尊!曾于世尊之处修梵行而新生于三十三天之天众，容貌与光辉，
    比其他天众殊胜光耀，世尊!是故三十三天之诸天，欢喜、悦乐、喜悦、满足言：
    ‘实然!诸天众在增盛，阿修罗众在衰减。’
    三  尔时，世尊!天主帝释知三十三天之诸天众欢喜，以偈如是赞叹：
                  三十三诸天         与主共欢喜
                  归命礼如来         法及善法性
                  佛处修梵行         而得来此处
                  见色光殊胜         新生之诸天
                  彼色光寿命         凌驾他诸天
                  大智之弟子         以及殊胜者
                  皆来于此处         三十三诸天
                  普见于此事         与主共欢喜
                  归命礼如来         法及善法性
222     世尊!依此三十三天之诸天，更欢喜、悦乐、喜悦、满足言：‘实然!诸天众
    在增盛，阿修罗众在衰减。’
    四  尔时，世尊!天主帝释知三十三天之诸天欢喜，对三十三天之诸天言：
        ‘诸贤!汝等实欲闻世尊之八无等法耶?’
        ‘尊主!我等实欲闻世尊之八无等法。’
        尔时，世尊!天主帝释，对三十三天之诸天，说示世尊之八无等法：
    五  ‘汝等三十三天之诸天，如何思惟耶?世尊为众生之幸福、众生之安乐、对世
    间之怜愍，为人天之利益、幸福、安乐之实践：如是为众生之幸福、众生之安乐、
    对世间之怜愍，为人天之利益、幸福、安乐之实践：即具足如是性质之世尊，我等
    于过去实未曾见，于现在亦然，其唯世尊而已。
    六  彼世尊所善说之法是现见、即时、来见、诱导，有智者应自知。如是诱导之说
    示者，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
223 七  实依彼世尊善说：“此是善也。”善说：“此是不善也。”善说：“此是邪、此是正，
    此应亲近、此不应亲近，此是劣、此是胜，此是黑、白调和。”如是善恶邪正、应亲
    近、不应亲近、胜、劣、黑、白调和法之教示者，即具足如是性质之世尊，我等于
        一九 大典尊经                                       一八一
    -----------------------------------------------------------------------
        长部经典二                                          一八二
    过去实未曾见，于现在亦然，其唯世尊而已。
    八  彼世尊对弟子等实善说：‘到涅槃之道，道与涅槃之结合。’实恰如殑伽河水
    与阎牟那河水之合流。彼世尊对弟子等实善说：‘到涅槃之道，道与涅槃之结合。’
    如是到涅槃道之教示者，即具足如是性质之世尊，我等于过去实未曾见，于现在亦
    然，其唯世尊而已。
    九  世尊实与有学、圣道者及到漏尽之[阿罗汉]为友伴；世尊离开彼等1  注1 “离开”apanujja认为是apanudati的不变分词。 ，喜乐
    倾注一心而住。如是喜乐倾注一心，即具足如是性质之世尊，我等于过去实未曾见，
    于现在亦然，其唯世尊而已。
    一0  彼世尊已得利养、已得名闻，其他2  注2 “他之”原本有manne取anne之义，见注3。 王族等在喜欢享用物质之期间，世尊离
    爱乐，唯摄取食物以滋[身]。如是离爱乐，唯摄取食物以滋[身]，即具足如是性
    质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
224 一一  世尊实如是语如是实行、实如是实行如是语；如是，实如是语如是实行、实
    如是实行如是语，如此而得法随法行，即具足如是性质之世尊，我等于过去实未曾
    见，于现在亦然，其唯世尊而已。
    一二  世尊确实超越疑惑，脱离犹豫，正志已立，梵行圆满。如是超越疑惑，脱离
    犹豫，正志已立，梵行圆满，即具足如是性质之世尊，我等于过去实未曾见，于现
    在亦然，其唯世尊而已。’
        世尊!天主帝释，对彼三十三天之诸天，说示世尊之八无等法已。世尊!于是，
    三十三天之诸天，闻世尊之八无等法，更为欢喜、悦乐、喜悦、满足也。
    一三  世尊!于此，某诸天如是言：
        ‘诸贤!若[同时]四位正觉者，出现此世间，如世尊之说法，此乃为众生之
    幸福、众生之安乐、对世间之怜愍，为人天之利益、幸福、安乐也。’
        又有某诸天如是言：
        ‘诸贤!且不言四位等正觉者，诸贤!若[同时]三位等正觉者，出现此世间，
    如世尊之说法，此乃为众生之幸福、众生之安乐、对世间之怜愍，为人天之利益、
    幸福、安乐也。’
        有某诸天如是言：
        ‘诸贤!且不言三位等正觉者，诸贤!若[同时]二位等正觉者，出现此世间，
        一九 大典尊经                                       一八三
    -----------------------------------------------------------------------
        长部经典二                                          一八四
    如世尊之说法，此乃为众生之幸福、众生之安乐、对世间之怜愍，为人天之利益、
    幸福、安乐。’
225 一四  如是言已，天主帝释三十三天如是言诸天曰：
        ‘诸贤!实无理由于一世界，同时出现二位阿罗汉、等正觉者。诸贤!若彼世
    尊无病、无恼，得长久存在世间，则为众生之幸福、众生之安乐、对世间之怜愍，
    为人天之利益、幸福、安乐也。’
        尔时，世尊!三十三天之诸天，集会善法堂，对所议论之问题，熟虑、思惟已；
    关于其问题，四大天王有被受训戒之言，[四天王]各不离座而站立。
                  受彼等天王     所语及所教
                  心清净静寂     各各立其座
    一五  世尊!尔时，于北方出现胜妙光明，凌驾诸天威神力之光辉显出，世尊!此
    时，天主帝释告三十三天之诸天言：
        ‘诸贤!若见光明出现、光辉显现之兆相时，梵天必出现；光明出现、光辉显
    现者，即梵天出现之兆相。
                  以现微相者     应是梵天现
                  此广大光耀     为梵天微相
226     世尊!尔时，三十三天之诸天，各自就座而思惟：‘欲知其光辉，将成如何之
    结果，想证认此而往其处，’四天王亦各就自座而思惟：‘欲知其光辉，将成如何
    之结果，想证认此而往其处，’闻如是已，三十三天之诸天亦同意：‘欲知其光辉，
    将成如何之结果，想证认此而往其处。’
    一六  世尊!常童子梵天现于三十三天之诸天前时，化作粗形相而出现。世尊!梵
    天本来之容貌，不入三十三天之诸天之眼界故。世尊!常童子梵天现于三十三天之
    诸天前时，于容貌、于光辉，皆优胜其他之诸天，恰如金像胜于人像。世尊!如是，
    常童子梵天现于三十三天之诸天前时，于容貌、于光辉，皆优胜其他之诸天。世尊!
    常童子梵天现于三十三天之诸天前时，会众中任何天众，皆对梵天不敬礼、不站立、
    又不请座、一切默然合掌趺坐而思惟：‘今常童子梵天若欲任何天众之处者，将坐
    其天众之座。’世尊!常童子梵天因坐其座，彼天神得到殊胜、欢喜、满足。世尊!
227 恰如刹帝利王登座继承王位时，得殊胜、欢喜、满足。世尊!如是，常童子梵天因
        一九 大典尊经                                       一八五
    -----------------------------------------------------------------------
        长部经典二                                          一八六
    坐其座，彼天神得到殊胜、欢喜、满足。
    一七  世尊!尔时，常童子梵天知诸天之欢喜，隐形以偈如是赞叹．
                 三十三诸天     与主共欢喜
                 归命礼如来     法及善法性
                 佛处修梵行     而得生金像
                 见色光殊胜     新生之诸天
                 彼色光寿命     凌驾他诸天
                 大智之弟子     以及殊胜者
                 皆来于此处     三十三诸天
                 善见于此事     与主共欢喜
                 归命礼如来     法及善法性
    一八  世尊!常童子梵天实说此事。世尊!说此事之常童子梵天，具有八支声，
    即：玲珑、清彻、美妙、和雅、充满、不乱甚深、广博等音。世尊!常童子梵天同
    彼会众，授此声时，此外之会众不闻此声音。世尊!具足如是八支声音者，被称为
    梵音。
228 一九  世尊!尔时，三十三天之诸天，向常童子梵天如是言：‘善哉!梵天!我等
    明白欢喜此，又依天主帝释说彼世尊之八无等法，我等明白欢喜此。’
        世尊!尔时，常童子梵天如是言天主帝释：
        ‘善哉!天主帝释!我等欲闻彼世尊之八无等法。’
        ‘然，大梵天!’
        天主帝释便向常童子梵天说示世尊之八无等法。
    二0 ‘汝，大梵天如何思惟耶?世尊为众生之幸福、众生之安乐、对世间之怜愍，
    为人天之利益、幸福、安乐之实践：如是为众生之幸福、众生之安乐、对世间之怜
    愍，为人天之利益、幸福、安乐之实践，即具足如是性质之世尊，我等于过去未曾
    见，于现在亦然，其唯世尊而已。
    二一  彼世尊所善说之法是现见、即时、来见、诱导，有智者应自知。如是诱导之
    说示者，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而
    已。
        一九 大典尊经                                       一八七
    -----------------------------------------------------------------------
        长部经典二                                          一八八
    二二  实依彼世尊善说：“此是善也。”善说：“此是不善也。”善说：“此是邪、此是
    正，此应亲近、此不应亲近，此是胜、劣，此是黑白调和。”如是善恶邪正、应亲近、
    不应亲近、胜、劣、黑、白调和法之教示者，即具足如是性质之世尊，我等于过去
    未曾见，于现在亦然，其唯世尊而已。
229 二三  彼世尊对弟子等实善说：‘到涅槃之道，道与涅槃之结合。’实恰如殑伽河
    水与阎牟那河水之合流。彼世尊对弟子等实善说：‘到涅槃之道，道与涅槃之结合。’
    如是到涅槃道之教示者，即具足如是性质之世尊，我等于过去实未曾见，于现在亦
    然，其唯世尊而已。
    二四  世尊实与有学、圣道者及漏尽之[阿罗汉]为友伴；世尊离开彼等，喜乐倾
    注一心而住，如是喜乐倾注一心，即具足如是性质之世尊，我等于过去实未曾见，
    于现在亦然，其唯世尊而已。
    二五  彼世尊已得利养、已得名闻，其他3  注3 “他之”原本有manne另一本篇anne，今依此。 王族等在喜欢享用物质之期间，世尊离
    爱乐，唯摄取食物以滋[身]，如是离爱乐，唯摄取食物以滋[身]，即具足如是性
    质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
    二六  世尊实如是语如是实行、实如是实如是语；如是，实如是语如是实行、实如
    是实行如是语，如此而得法随法行，即具足如是性质之世尊，我等于过去实未曾见，
    于现在亦然，其唯世尊而已。
230 二七  世尊确实超越疑惑，脱离犹豫，正志已立，梵行圆满；如是，超越疑惑，脱
    离犹豫，正志已立，梵行圆满，即具足如是性质之世尊，我等于过去实未曾见，于
    现在亦然，其唯世尊而已。’
        世尊!天主帝释向彼常童子梵天，说示世尊之八无等法已。世尊!常童子梵天
    闻世尊之八无等法，欢喜、悦乐、喜悦、满足。
    二八  世尊！尔时，常童子梵天化作粗形相，成为有五髻之童子容貌，显现于三十
    三天之诸天之前，彼升虚空中，于虚空中结跏趺坐。世尊！恰如伟力之人于广大平
    地敷座而坐，世尊!常童子梵天，升虚空中，于虚空中结跏趺坐，如是告三十三天
    之诸天曰：
    二九  ‘三十三天之诸天!汝等如何思惟耶?“世尊于何等长时间，为大智者耶?”’
        往昔，有称为域主之王，此域主之王名为典尊，有婆罗门之帝师。又域主王有
        一九 大典尊经                                       一八九
    -----------------------------------------------------------------------
        长部经典二                                          一九0
    王子名为黎努；典尊婆罗门有童子名为护明。如是黎努王子与护明童子及六人刹帝
231 利等八人为友。经过一些日夜，典尊婆罗门殁，其尊婆罗门殁时，域主王悲泣而如
    是言：
        “呜呼!我等备具五欲分，自耽于娱乐，一切之国事皆委托于典尊婆罗门，于此
    时，其尊婆罗门殁矣!”
        如是言时，黎努王子告域主王言：
        “父王!对其尊婆罗门之殁，勿如是过度悲泣；父王!典尊婆罗门有童子名护
    明，比其父更贤明，比其父更为聪明。凡彼父辅佐之国政，应由护明童子辅佐。”
        “然也!王子!”
        “实然，父王!”
    三0  尔时，域主王告其他一臣曰：“然，汝往护明童子之处，至已，传达护明童子；
    护明童子!汝有幸福4  注4 “幸福”原文为bhava以中性译之。 ，域主王召护明童子；域主王欲见护明童子。”
        彼臣应诺域主王言：“然，大王!”即往护明童子之处，至已，如是言护明童子
    曰：“护明童子!汝有幸福，域主王召护明童子；域主王欲见汝，护明童子。”
        护明童子应诺彼臣言：“然，友!”即往域主王之处，至已，敬礼域主王，交换
232 礼仪感铭之语后，却坐一面。域主王对坐于一面之护明童子如是言：
        “护明童子!汝辅佐我等，护明童子!汝勿拒绝其辅佐：我以汝父之地位立汝，
    我将令汝即典尊位也。”
        护明童子答：“然，王!”而同意域主王。
    三一  尔时，域主王令护明童子即典尊位，使立父之地位。即典尊位，继立父地位
    之护明童子，父所辅佐之事情，皆辅佐之；父所不辅佐之事情，皆不辅佐；父所实
    行之业务，皆实行之；父所不实行之业务，皆不实行。于是，众人向彼曰：“彼婆罗
    门实典尊也，彼婆罗门实大典尊也。”如是之故，生起对护明童子呼称大典尊，大典
    尊。
    三二  尔时，大典尊婆罗门往彼六人刹帝利之处，至已，如是言彼六人刹帝利曰：
233     “友，域主王年老、耆宿、耆髦，到达人生之高龄，谁能知其寿量耶?若域主王
    崩后，众人必立黎努王子即位为王。汝等来，往黎努王子之处，至已，如是白黎努
    王子言：‘我等是黎努王子之亲爱、可意、情深之友伴，凡汝之幸福，亦我等之幸
        一九 大典尊经                                       一九一
    -----------------------------------------------------------------------
        长部经典二                                          一九二
    福，汝之不幸时，亦我等之不幸也。域主王年老、耆宿、耆髦，到达人生之高龄，
    谁能知其寿量?若域主王崩后，众人必立黎努即位为王，汝若得王国，亦请以王国
    分与我等。”
    二三  刹帝利言：“然，友!”彼六人刹帝利亦同意于大典尊婆罗门，而往黎努王子
    之处，至已，如是言黎努王子言：
        “我等是黎努王子之亲爱、可意、情深之友伴，凡汝幸福时，亦我等之幸福，汝
    之不幸时，亦我等之不幸也。域主王年老、耆宿、耆毫，到达人生之高龄，谁能知
    其寿量?若域主王崩后，众人必立黎努即位为王，汝若得王位，亦请将王国分与我
    等。”
        “除汝等之外，何人于我王国，能增进其幸福安乐?若我得王国者，将王国分与
    汝等。”
234 三四  尔时，经过一些时日，域主王崩逝；于域主王崩逝时，则令黎努王子即位而
    立为王。继承王位之黎努王，备具五欲分，耽于娱乐。尔时，大典尊婆罗门，往彼
    六人刹帝利之处，至已，向六人刹帝利如斯言：
        “汝等!域主王崩逝后，黎努王即位，则备具五欲分，耽于娱乐。汝等来!往黎
    努王之处，至已，对黎努王如是言：域主王崩逝，黎努王即位为王；汝记忆其约束
    [之言]耶?
        彼六人刹帝利同意大典尊婆罗门：“然，友!”而往黎努王之处，至已，如是言
    黎努王曰：
        “域主王崩逝，黎努王即位为王，汝记忆其约束[之言]耶?”
        “诸贤!我记忆其约束；然，谁能将此北方广大、南方如车前部形之大地，正分
    为七分耶?”
        “大王!除大典尊婆罗门以外，谁能为之!”
    三五  尔时，黎努王召一臣而告曰：
        “汝！往大典尊婆罗门之处，向大典尊婆罗门，言黎努王唤汝。”
235     彼臣应诺黎努王：“然，大王!”而往大典尊婆罗门之处，至已，如是言大典尊
    婆罗门曰：“卿!黎努王唤汝!”
        大典尊婆罗门言：“然！友!”而往黎努王之处，至已，敬礼黎努王，交换亲密
        一九 大典尊经                                       一九三
    -----------------------------------------------------------------------
        长部经典二                                          一九四
    礼仪之语后，却坐一面。黎努王对坐于一面之大典尊曰：
        “然，典尊请将北方广大、南方如车前部形之大地，正分为七分。”
        [典尊婆罗门]应诺黎努王：“然，大王!”即从北方广大、南方如车前部形之
    大地，正分为七分；全部分为如车前部之形。
    三六  其中央为黎努王之国。区分为：
        迦陵伽国之旦多布啰城，阿湿沙迦国之褒惶那城，
        阿槃提国之摩呬沙摩城，苏尾罗国之劳噜迦城，
        毗提诃国之弥体罗城，鸯伽国之瞻波城，
        迦尸国之波罗奈城，此等依典尊之区分。
236     尔时，彼等六人刹帝利各得自己之所得，成就所愿而喜悦曰：“我等所欲之愿
    望、希望，我等皆获得矣。”
                  破冤梵授王     胜尊明爱王
                  黎努二持国     为七婆罗多
          第二 诵品
    三七  尔时，彼六人刹帝利往大典尊婆罗门之处，至已，如是言大典尊婆罗门曰：
    “典尊是黎努王之亲爱、可意、情深之友，典尊对我等亦为亲爱、可意、情深之友。
    典尊，汝亦应辅佐我等，典尊!汝勿拒绝辅佐我等。”
        大典尊婆罗门同意彼等六人刹帝利言：“然，诸贤，”尔时，大典尊婆罗门辅佐
    登王位之七人刹帝王，又对七人富贵婆罗门及七百梵行终了者，教授咒文。
237 三八  而后，大典尊婆罗门如是名声振扬。
        “大典尊婆罗门是亲见梵天，大典尊婆罗门是亲与梵天对谈、议论。”
        尔时，大典尊婆罗门如是思惟：“我之名声如是振扬：‘大典尊婆罗门是亲见梵
    天，大典尊婆罗门是亲与梵天对谈、议论。’然，我未曾见梵天，我未曾与梵天对
    谈、议论。我闻耆宿婆罗门师中之师等，于雨期之四个月间，在闲居静处，修习悲
    之禅定，言曾见梵天，与梵天对谈、议论。然，我欲于雨期之四个月间，在闲居静
    处，修习悲之禅定。”
    三九  尔时，大典尊婆罗门往黎努王之处，至已，如是言黎努王曰：“我名声如是振
    扬：‘大典尊婆罗门是亲见梵天，大典尊婆罗门是亲与梵天对谈、议论。’然，我
        一九 大典尊经                                       一九五
    -----------------------------------------------------------------------
        长部经典二                                          一九六
    实未曾见梵天，实未曾与梵天对谈、议论。我闻耆宿婆罗门师中之师等，于雨期之
    四个月间，在闲居静处，修习悲之禅定，言曾见梵天，曾与梵天对谈、议论。是故，
    我欲于雨期之四个月间，在闲居静处，修习悲之禅定。除送饮食者外，任何人皆勿
    来近我。”
        “典尊，汝行汝所思之行!”
238 四0  尔时，大典尊婆罗门，到彼六人刹帝利处，至已，如是言六人刹帝利曰：“我
    之名声如是振扬：‘大典尊婆罗门是亲见梵天，大典尊婆罗门是亲与梵天对谈、议
    论。’然，我未曾见梵天，未曾与梵天对谈、议论。我闻耆宿婆罗门师中之师等，
    于雨期之四个月间，在闲居静处，修习悲之禅定，言曾见梵天，曾与梵天对谈、议
    论。是故，我欲于雨期之四个月间，在闲居静处，修习悲之禅定，除送饮食者外，
    任何人勿来近我。”
        “典尊!行汝所思之行!”
    四一  尔时，大典尊婆罗门往七人富贵婆罗门及七百梵行终了者之处，至已，如是
    言七人富贵婆罗门及七百梵行终了者曰：“我之名声如是振扬：‘大典尊婆罗门是亲
    见梵天，大典尊婆罗门是亲与梵天对谈、议论。’然，我未曾见梵天，未曾与梵天
    对谈、议论。我闻耆宿婆罗门师中之师等，于雨期之四个月间，在闲居静处，修习
    悲之禅定，言曾见梵天，曾与梵天对谈、议论。是故，诸贤！应如所闻、如所记忆、
    详细学习咒文、互相教咒文。我欲于雨期之四个月间，在闲居静处，修习悲之禅定，
    除送饮食者之外，任何人勿来近我。”
        “典尊!行汝所思之行!”
239 四二  尔时，大典尊婆罗门往同身分之彼四十夫人等处，至已，如是言同身分之彼
    四十夫人曰：
        “我之名声如是振扬：‘大典尊婆罗门是亲见梵天，大典尊婆罗门是亲与梵天对
    谈、议论。’然，我未曾见梵天，未曾与梵天对谈、议论。我闻耆宿婆罗门师中之
    师等，于雨期之四个月间，在闲居静处，修习悲之禅定，言曾见梵天，曾与梵天对
    谈、议论。是故，我于雨期之四个月间，在闲居静处，修习悲之禅定，除送饮食者
    外，任何人勿来近我。”
        “典尊!行汝所思之行!”
        一九 大典尊经                                       一九七
    -----------------------------------------------------------------------
        长部经典二                                          一九八
    四三  尔时，大典尊婆罗门，于域之东方令作新讲堂，于雨期四个月之间，在闲居
    静处，修习悲之禅定，除送饮食者以外，任何人5  注5 于原本有nassuda另一本作nassa今从此。 勿来近彼。尔时，经过四个月之
    后，大典尊婆罗门唯是失望兴起苦恼之念。“虽然曾闻彼耆宿婆罗门师中之师等，于
    雨期之四个月间，在闲居静处，修习悲之禅定，言曾见梵天，曾与梵天对谈、议论。
    但我今实不见梵天，实无与梵天对谈，无与梵天议论也。”
240 四四  尔时，常童子梵天，心知大典尊婆罗门心之所念，恰如力士之屈伸臂，迅速
    由梵界消失而现于大典尊婆罗门之面前。尔时，大典尊婆罗门因见彼未曾见之容貌，
    恐怖而身痹、战栗。尔时战栗、身痹、身毛竖立之大典尊婆罗门以偈如次问常童子
    梵天言：
                “有美貌光辉     吉祥主何人
                  不知故问汝     我等何知汝”
                “于梵界彼等     知我曰常童
                  一切天知我     典尊汝知我”
                “床座洗足水     熟蜜为梵天
                  奉供我问汝     汝亦与我物”
                “典尊言供物     汝为我等受
                  为现法利益     为来世幸福
                  许允汝问故     凡欲者当问”
    四五  尔时，大典尊婆罗门作如是思惟：常童子梵天准许我质问，向常童子梵天，
    应问现法之善利，或应问来世之善利耶?
241     尔时，大典尊婆罗门作如是思惟：我熟知现法之善利，他人亦向我问现法之善
    利；是故我当问常童子梵天来世之善利。
        尔时，大典尊婆罗门，以偈问常童子梵天曰：
                “我有疑之质问     无疑常童梵天
                  他人等亦欲知     故对此而询问
                  应住于如何处     而修学何等行
                  是人是否可达     于不死之梵界”
                “婆罗门于人间     舍离此等我执
        一九 大典尊经                                       一九九
    -----------------------------------------------------------------------
        长部经典二                                          二00
                  成就心一境相     专心于悲禅定
                  脱去臭秽之行     远离不净之法
                  若住于此处者     而于此处修学
                  达不死之梵界”
242 四六 “梵天!我知舍离我执之法。有一类人舍弃任何大小财物，舍弃任何多寡亲
    属，剃除须发，著袈裟衣，由俗家出而入无家之生活。梵天!我知舍弃我执之法；
    梵天!我知心一境相；此时，是人得远离住处，即：阿兰若、树林、山岳、洞窟、
    山洞、冢间、林薮、野外之槁堆。梵天!我知得此心一境相之法也。
        我亦知专注悲解脱之法：此世，是人，令悲俱行之心，偏满一方而住。如是第
    二方、如是第三方、如是第四方亦然。即偏上下横一切处，于一切有情之世界，悲
    心俱行，广大无边；令无冤无害心，偏满而住。梵天!我知如是专注悲解脱之法。
        梵天!然，我实不知汝所说之‘臭秽。’
               “梵天于人间     何者为臭秽
                 不知此等故     贤者今汝语
                 依何之覆蔽     生类起臭秽

                何塞障梵界     而堕于恶趣”
               “忿怒与妄语     伪瞒及失信
243              贪婪与高慢     嫉妒及欲求
                 疑惑恼害他     贪欲及嗔恚
                 憍慢与愚痴     被此所缚系
                 不得离臭秽     梵界被障塞
                 而堕于恶趣”
        “我知汝说之臭秽，在俗者不可能抑制此等故，梵天!我愿由俗家出而入无家之
    生活。”
        “典尊!行汝所思之行!”
    四七  尔时，大典尊婆罗门往黎努王之处，至已，如是言黎努王曰：“大王!当寻求
    其他之帝师，以辅佐王之统治!我愿由俗家出而入无家之生活。我闻梵天说臭秽，
    在俗者不可能抑制此等故；大王！我愿由俗家出而入无家之生活。”
        一九 大典尊经                                       二0一
    -----------------------------------------------------------------------
        长部经典二                                          二0二
               “恳求国土主     我告黎努王
                 最早我不乐     帝师之官位
                 有关统治事     大王宜熟知”
               “若不够诸欲     我使汝满足
                 有伤害汝者     即当使排除
                 国主汝军师     于汝我是父
                 于我汝是子     典尊不舍我”
               “于我之诸欲     无有所不足
                 又无任何人     来行加害我
                 以闻超人言     我不乐俗家”
244            “如何之超人     对汝语何事
                 汝闻彼言后     离弃我一切”
               “我前行布萨     欲行牺牲时6
                 坛上燃炎火     而敷吉祥草
                 其时由梵界     常童梵天现
                 闻彼答我闲     我不乐俗家”
               “典尊汝所言     于我难致信
                 闻彼超人言     岂无他法行
                 我等必随汝     汝是我等师
                 如清净无垢     光辉琉璃珠
                 我等心清净     遵守汝教诫”
        “典尊!汝若由俗家出而入无家之生活者，我亦由俗家出而入无家之生活。是
    故，汝所赴之处，即成为我等所趣之处也。”
    四八  尔时，大典尊婆罗门，往彼六人刹帝利处，至已，如是言[彼等曰：]“汝等
    当寻求其他之帝师，以辅佐汝等之统治；诸贤!我愿由俗家出而入无家之生活。我
    闻梵天说臭秽，在俗者不可能抑制此等故。诸贤!我决定由俗家出而入无家之生活。”
245     尔时，六人刹帝利会集一面而思念：彼婆罗门是贪欲者，是故我等，今以财物
    诱大典尊婆罗门。
        一九 大典尊经                                       二0三
    -----------------------------------------------------------------------
        长部经典二                                          二0四
        彼等往大典尊婆罗门之处，至已，如是言[大典尊婆罗门曰：]“于此等七王国，
    有甚多财产，故可随汝所欲之量取之。”
        “诸贤!因汝等我得甚多财产，其无用也：我愿舍弃如是名誉，由俗家出而入无
    家之生活。我闻梵天说臭秽，在俗者不可能抑制此等。诸贤!是故，我由俗家出而
    入无家之生活。”
    四九  尔时，彼六人刹帝利会集一面而思念：彼婆罗门实爱好女人，是故我等，今
    依于女人以诱大典尊婆罗门。”
        彼等往大典尊婆罗门之处，至已，如是言[大典尊婆罗门曰：]“于此等七王国，
    有甚多女人，故可随汝所欲之女人伴去。”
        “诸贤!我有同身分之四十夫人，其无用也。我皆舍离彼等女，由俗家出而入无
    家之生活；我闻梵天说臭秽，在俗者不可能抑制此等。诸贤!是故，我愿由俗家出
    而入无家之生活。”
246 五0 “典尊!汝若由俗家出而入无家之生活，我等亦由俗家出而入无家之生活。是
    故，汝所赴之处，即成为我等所趣之处也。”
                “汝舍离诸欲     执著他有情7  注7 “执著”原本有arabhavho别本作arambho依此
                  当具足坚固     发勤忍辱力
                  此道是正道     此是无上道
                  依善人正法     以生于梵界”
    五一  “然者，典尊!汝待七年间，经过七年后，我等亦由俗家出而入无家之生活；
    是故，汝所赴之处，即我等所趣之处也。”
        “诸贤!七年间实是过长，我不能等待汝等七年间。谁知其寿量?未来无不行，
    智慧必当证，善根必须作，梵行应当修，生者无不死。我闻梵天说臭秽，在俗者不
    可能抑制此等；诸贤!是故，我由俗家出而入无家之生活。”
    五二  “然者，典尊！汝请待六年间……乃至……请待五年间……乃至……请待四年
    间……乃至……请待三年间……乃至……请待二年间……乃至…”请待一年间。经
    过一年间，我等亦由俗家出而入无家之生活，是故，汝所赴之处，即成为我等所趣
    之处也。”
247 五三  “诸贤!一年间实是过长，我不能等待汝等一年间。谁知其寿量?未来无不
        一九 大典尊经                                       二0五
    -----------------------------------------------------------------------
        长部经典二                                          二0六
    行，智慧必当证，善根必须作，梵行应当修，生者无不死。我闻梵天说臭秽，在俗
    者不可能抑制此等。诸贤!是故，我由俗家出而入无家之生活。”
        “然者，典尊!请汝待七个月，经过七个月，我等亦由俗家出而入无家之生活，
    是故，汝所赴之处，即成为我等所趣之处也。”
    五四  “诸贤!七个月实是过长，我不能等待汝等七个月。谁知其寿量?未来无不
    行，智慧必当证，善根必须作，梵行应当修，生者无不死。我闻梵天说臭秽，在俗
    者不可能抑制此等。诸贤!是故，我由俗家出而入无家之生活。”
        “然者，典尊!请汝待六个月……乃至……请待五个月……乃至……请待四个月
    ……乃至……请待三个月……乃至……请待二个月……乃至……请待一个月……乃
    至……请待半个月。经过半个月，我等亦由俗家出而入无家之生活，是故，汝所赴
    之处，即成为我等所趣之处也。”
    五五  “诸贤!半个月实是过长，我不能等待汝等半个月。谁知其寿量?未来无不
    行，智慧必当证，善根必须作，梵行应当修，生者无不死；我闻梵天说臭秽，在俗
    者不可能抑制此等。诸贤!是故，我由俗家出而入无家之生活。”
248     “然者，典尊!我等将统治王国之事，委属王子或兄弟之间，可待七日。经过七
    日，我等亦由俗家出而入无家之生活。是故，汝所赴之处，即成为我等所趣之处也。”
        “诸贤!七日间不甚长，我可等待汝等七日间。”
    五六  尔时，大典尊婆罗门往彼七人富贵婆罗门及七百梵行终了者之处，至已，如
    是言七人富贵婆罗门及七百梵行终了者曰．
        “汝等宜寻求教授汝等咒文之其他轨范师。诸贤!我愿由俗家出而入无家之生
    活，我闻梵天说臭秽，在俗者不可能抑制此等。诸贤!是故，我由俗家出而入无家
    之生活。”
        “典尊!汝勿由俗家出而入无家之生活。出家者微力而所得少，婆罗门者有权力
    而所得多。”
        “勿言出家者微力，所得少，婆罗门者有权力，所得多。诸贤！除了我以外有谁
    更有权力，更有所得耶?我今实是王中之王，是婆罗门之梵天，长者之天神也；我
249 舍离此等一切，由俗家出而入无家之生活。我闻梵天说臭秽，在俗者不可能抑制此
    等；诸贤!是故，我由俗家出而入无家之生活。”
        一九 大典尊经                                       二0七
    -----------------------------------------------------------------------
        长部经典二                                          二0八
        “典尊!汝若由俗家出而入无家之生活，我等亦由俗家出而入无家之生活。是
    故，汝所赴之处，即成为我等所趣之处也。”
    五七  尔时，大典尊婆罗门到同身分之四十位夫人之处，至已，如是言同身分之四
    十位夫人曰：“汝等若愿意者，可归自家或亲属之家，或选他夫；我欲由俗家出而入
    无家之生活；我闻梵天说臭秽，在俗者不可能抑制此等，是故，我由俗家出而入无
    家之生活。”
        “汝是我等亲族中之亲族，又是我等夫中之夫也。典尊!汝若由俗家出而入无家
    之生活，我等亦由俗家出而入无家之生活，是故，汝所赴之处，即成为我等所趣之
    处也。”
    五八  尔时，大典尊婆罗门经过七日，即剃除须发，著袈裟衣，由俗家出而入无家
    之生活。有七人刹帝利王、七人富贵婆罗门、七百梵行终了者、同身分之四十夫人、
    数千刹帝利、数千婆罗门、数千长者、妇人群集而来之甚多妇人等，皆剃除须发，
    著袈裟衣，出家追随出家者大典尊婆罗门之后。大典尊婆罗门被会众围绕而游行村
250 落，乡镇及都市之间，大典尊婆罗门，凡到村落、乡镇，皆成为王中之王，婆罗门
    之梵大，长者之天神也。同时，凡彼等人人打喷嚏或困踬，皆称：“归命大典尊婆罗
    门，归命彼人师。”
    五九  大典尊婆罗门以慈俱行，偏满一方而住，如是第二方、如是第三方、如是第
    四方亦然。即偏满上下横一切处，于一切有情界，以慈俱行广大无边，令无冤无害
    之心，偏满而住。以悲俱行之心……乃至……以喜俱行之心……乃至……以舍俱行
    之心令偏满一方而住。如是第二方、如是第三方、如是第四五亦然。即偏满上下横
    一切处，于一切有情界，以舍俱行广大无边，令无冤无害之心，偏满而住。于弟子
    等，示与梵天为友伴之道。
    六0  尔时，凡十分了解大典尊婆罗门一切教之弟子，死后生于幸福之梵界。不十
    分了解一切教者，死后得[生]与他化自在天为友伴、或得与化乐天为友伴、或得
251 与兜率天为友伴、或得与夜摩天为友伴、或得与三十三天为友伴、或得与四天王天
    为友伴也。虽得最低之身者，亦可得乾闼婆身。
        此等一切善男子之出家，有效而不空费，具效果8  注8 “效果”原本有sa-uddisa别本作sa-udraya依此。 及实果。
    六一   [五髻言：]“世尊记忆[此本生]耶?”
        一九 大典尊经                                       二0九
    -----------------------------------------------------------------------
        长部经典二                                          二一0
        [世尊曰：]“五髻!我记忆。其时我是大典尊婆罗门也。我为弟子示与梵天为
    友伴之道；然，五髻!此梵行非导厌离、离欲、灭、寂静、神智力、正觉、涅槃之
    法，唯是生于梵界之法也。然，五髻!我之梵行，是导究竟厌离、离欲、灭、寂静、
    神智力、正觉、涅槃之法也。此是八支圣道，即：正见、正思惟、正语、正业、正
    命、正精进、正念、正定也。五髻!此梵行始正是导究竟之厌离、离欲、灭、寂静、
    神智力、正觉、涅槃之法也。
    六二  五髻!凡十分了解我一切法之弟子，得漏灭9  注9 “漏”原本有asavanam是asavanam之误。 而无漏于现世自己现证心解
252 脱、慧解脱而住。非十分了解一切法者，或断五下分结，不再还来此世界，成为化
    生者，于彼界得不还法于其处般涅槃。又非十分了解一切法者，或断三结，更于次
    第灭贪、嗔、痴，成为斯陀含，一次还来此世，灭尽苦蕴。又非十分了解一切法者，
    或断三结，成为须陀洹，离堕恶趣之法，必定到达正觉之位。五髻!此等一切善男
    子之出家，有效而不空费，具效果及实果也。”
        世尊如是说已，欢喜之乾闼婆子五髻，满足、感谢世尊之所说，敬礼世尊，行
    围绕之礼而去。

    注1 “离开”apanujja认为是apanudati的不变分词。
      2 “他之”原本有manne取anne之义，见注3。
      3 “他之”原本有manne另一本篇anne，今依此。
      4 “幸福”原文为bhava以中性译之。
      5 于原本有nassuda另一本作nassa今从此。
      6 “欲行牺牲”原本为yatthu-kamassa别本作yittha-kamassa今依此。
      7 “执著”原本有arabhavho别本作arambho依此
      8 “效果”原本有sa-uddisa别本作sa-udraya依此。
      9 “漏”原本有asavanam是asavanam之误。
        一九 大典尊经                                       二一一


(南)二O 大会经

                                     二O  大会经
      本经相当于北传汉译长阿含卷第二之大会经(大正藏一)，大三摩惹经(大正藏一九)，
      杂阿含卷第四四之一一九二经(大正藏九九)，别译杂阿含卷第五之一0五经(大正藏
      一00)。后二经不过是相当本经之一～三的部分而已，前三经亦与本经相当不同。以
      原文来说，是属很晦涩，多以诸天神之名成为全部的偈，西藏译亦与汉、巴两文甚为相
      异。本经以偈述十方世界之诸天神云集诸往迦毗罗城世尊之处，见佛陀及僧伽，闻法而
      赞叹，诸天神之中，亦有自然现象之神格化者、地方神、守护神、鬼神、鸟神、龙神、
      夜叉，亦有净居天、梵天、四天王、水天、日天、月天等，皆欢喜云集来此大会处，最
      后魔军来搅乱此和平的大会不果而终。

        长部经典二                                          二一二
                二0  大会经
253 一  如是我闻。一时，世尊与五百大比丘众皆是阿罗汉俱住释迦族迦毗罗卫城之大
    林园。而十方世界之众多诸天，为见世尊及比丘众而集来。
    二  时，四净居天曰：
        “今彼世尊与五百大比丘众皆是阿罗汉俱住释迦族迦毗罗卫城之大林园。而十方
    世界之众多诸天，为见世尊及比丘众而集来。我等亦诣世尊之处，诣已，于世尊前，
    各各唱偈者如何?”
254 三  如是，彼等诸天，犹如大力士之伸屈臂、屈伸臂之迅速，由净居天没形而现于
    世尊前。其时，彼等诸天，礼拜世尊，却立一面。立于一面之一天神，实于世尊前
    如次唱偈：
                  大会此林园
                  来集诸天族
                  吾等来法会
                  见无能胜僧
        其时，其他天神亦于世尊前，如次唱偈：
                  于此诸比丘
                  心静正精神
                  如御执手纲
                  诸贤护诸根
        其时，其他之天神，于世尊前亦唱偈：
                  断除诸羁绊
                  切断各门闩
                  破城门柱石
                  离欲而步游
                  离垢成清净
                  具眼之彼等
        二0 大会经                                          二一三
    -----------------------------------------------------------------------
        长部经典二                                          二一四
                  如善驯壮象
255     复次，其他天神，于世尊前亦唱偈：
                  归依于佛者
                  皆无赴恶趣
                  若舍此人身
                  当得生天身
    四  尔时，世尊告诸比丘众曰．
        “诸比丘!由十方世界，众多诸天来会见世尊及诸比丘。谁亦有于远昔之应供、
    等正觉者，为彼等世尊，有此等最高诸天之来集，犹如今日之为我。诸比丘!谁亦
    有于遥远未来之应供、等正觉者，为彼等世尊，有此等最高之诸天当集来，犹如今
    日之为我。诸比丘!我为汝等告诸天族之名，诸比丘!我为汝等宣说诸天族之名。
    诸比丘!我为汝等教示诸天族之名。谛听，善忆念，我当告汝等。”
        彼等诸比丘应诺世尊：“唯然，世尊。”
        世尊如次曰:
    五            我以偈推测
                  有地之处所
                  彼等寄其处
                  住于山窟者
                  确固心决定
                  恰有竖毛发
                  屈缩如狮子
                  持守洁白心
                  清净清明白
256               迦毗罗林园
                  知有五百余
                  喜教诸弟子
                  教主告此言
                  天族接近来
        二0 大会经                                          二一五
    -----------------------------------------------------------------------
        长部经典二                                          二一六
                  诸比丘彼等
                  善为识认知
                  听闻佛陀教
                  彼等实诚心
    六            比丘当明白
                  非人相识生
                  或者见为百
                  然或见七万
                  或者有人见
                  非人之百千
                  或见无边数
                  有甚多方处
                  彼等知诸天
                  具眼师说明
                  喜教弟子等
                  立即告此曰
                  天族接近来
                  诸比丘彼等
                  善为识认知
                  我赞彼等诗
                  正次宣汝等
    七            迦毗罗夜叉
                  其数正七千
                  具神通光明
                  俨容有名声
                  彼等喜进来
                  比丘众林园
                  雪山之夜叉
        二0 大会经                                          二一七
    -----------------------------------------------------------------------
        长部经典二                                          二一八
                  六千有容色
                  各各皆不一
                  具神通光明
                  俨容有名声
                  彼等喜进来
                  比丘众林园
                  娑多山夜叉
                  三千有容色
                  各各皆不一
                  具神通光明
                  俨容有名声
                  彼等喜进来
                  比丘众林园
                  都合之夜叉
                  有一万六千
                  容色各各异
                  具神通光明
                  俨容有名声
                  彼等喜进来
                  比丘众林园
257 八            毗波密夜叉
                  五百有容色
                  各各皆不一
                  具神通光明
                  俨容有名声
                  彼等喜进来
                  比丘众林园
                  百千多夜叉
        二0 大会经                                          二一九
    -----------------------------------------------------------------------
        长部经典二                                          二二0
                  完全奉事彼
                  在于王舍城
                  彼金毗罗神
                  亦集来林园
    九            而提头赖吒
                  持国天王者
                  乃支配东方
                  诸乾闼婆长
                  有名闻大王
                  彼有甚多子
                  皆因陀罗与
                  别名有大力
                  具神通光明
                  俨容有名声
                  彼等喜进来
                  比丘众林园
                  复次毗楼勒
                  增长天王即
                  支配彼南方
                  诸鸠槃荼长
                  有名闻大王
                  彼有甚多子
                  皆因陀罗及
                  别名有大力
                  俨容有名声
                  彼等喜进来
                  比丘众林园
                  复次毗楼博
        二0 大会经                                          二二一
    -----------------------------------------------------------------------
        长部经典二                                          二二二
                  又广目天王
                  支配彼西方
                  实彼诸龙长
                  有名闻大王
                  彼有甚多子
                  皆因陀罗及
                  别名有大力
                  具神通光明
                  俨容有名声
                  彼等喜进来
                  比丘众林园
                  复次俱毗罗
                  多闻天王者
                  支配彼北方
                  彼实夜叉长
                  有名闻大王
258               彼有甚多子
                  皆因陀罗及
                  别名有大力
                  具神通光明
                  俨然有名声
                  彼等喜进来
                  比丘众林园
                  于东方是提
                  头赖吒天王
                  于南方即是
                  毗楼勒天王
                  于西方是毗
        二0 大会经                                          二二三
    -----------------------------------------------------------------------
        长部经典二                                          二二四
                  楼博叉天王
                  于北方即是
                  俱毗罗天王
                  此等四天王
                  偏照于四方
                  立迦毗罗林
    一0           彼等有幻伪
                  有虚妄恶心
                  之部下跟来
                  摩野屈典都
                  以及耶典都
                  伊都质以及
                  伊都阇共俱
                  旃陀那乃至
                  加摩世致者
                  彼迦尼延豆
                  以及尼乾陀
                  与彼波那墟
                  及呜呼曼奴
                  天御摩头罗
                  以及乾闼婆
                  支多罗斯那
                  那罗王以及
                  阇尼沙乃至
                  珍浮楼以及
                  修利婆折斯
                  般阇尸呵来
                  此等他诸王
        二0 大会经                                          二二五
    -----------------------------------------------------------------------
        长部经典二                                          二二六
                  干阇婆诸王
                  亦欢喜进来
                  比丘众林园
    一一          时那陀瑟龙
                  俱来毗舍离
                  以及但叉迦
                  及加毗罗摄
                  乃至波耶伽
                  与亲族共来
                  耶无那以及
                  提头赖吒之
                  名声诸龙来
                  乃至彼大龙
                  伊罗婆陀亦
                  来集于林园
                  龙王速运去
                  有净眼有翼
                  天再生者鸟
259               彼等从天空
                  飞来林园中
                  美名金翅鸟
                  其时诸龙王
                  无有何怖异
                  避难金翅鸟
                  之安隐处者
                  是佛之所造
                  互相呼爱语
                  诸龙金翅鸟
        二0 大会经                                          二二七
    -----------------------------------------------------------------------
        长部经典二                                          二二八
                  归依于佛陀
    一二          因为金刚手
                  而被打失败
                  阿修罗住海
                  婆三婆同胞
                  具神通名声
                  大怖畏迦罗
                  康奢阿修罗
                  达那耶伽沙
                  与毗摩质多
                  及苏卿泹啰
                  乃至波罗陀
                  以共那无夷
                  又称毗虑遮
                  跋黎子等百
                  合有力军势
                  罗耶跋兜楼
                  诸贤者今集1
                  比丘众林园
    一三          水地火风之
                  诸天来到此
                  水天水天族
                  苏摩耶舍之
                  诸天具共为
                  慈悲天一族
                  有名声诸天
                  于此等十之
                  十种天族者
        二0 大会经                                          二二九
    -----------------------------------------------------------------------
        长部经典二                                          二三0
                  各各异容色
                  具神通光明
                  俨然有名声
                  彼等喜进来
                  比丘众林园
    一四          鞞弩毗纽与
                  舍伽利诸天
                  阿沙摩及其
                  双子之夜摩
                  月天诸侍者
                  供奉月天来
                  日天诸侍者
                  恭敬日天来
                  迟迟诸云神
                  来侍于诸星
260               婆籔天之主
                  婆裟婆帝释
                  名普仁达达
                  亦群集到来
                  于此等十之
                  十种天族者
                  各各异容色
                  具神通光明
                  俨容有名声
                  彼等喜进来
                  比丘众林园
    一五          时诸沙哈夫
                  天如是之来
        二0 大会经                                          二三一
    -----------------------------------------------------------------------
        长部经典二                                          二三二
                  如顶燃火焰2  注2 “火焰顶”jalam aggisikha西藏译读为jala“水”从此jalam aggi sikha成“水火之顶。”
                  以乃阿栗吒
                  乃至栌耶天
                  麻华之风情
                  缚噜擎天及
                  遮婆陀暮天
                  以及阿周陀
                  至阿尼输天
                  辉斯礼耶来
                  毗沙门伊洒
                  等亦云集来
                  于此等十之
                  十种天族者
                  各各异容色
                  具神通光明
                  俨容有名声
                  彼等喜进来
                  比丘众林园
    一六          沙摩那以及
                  摩呵沙摩那
                  么菟沙乃至
                  摩菟疏多摩
                  乞陀波头洒
                  摩菟波头洒
                  时呵罗诸天
                  穿著红衣之
                  彼等鲁毗达
                  诸天具集来
        二0 大会经                                          二三三
    -----------------------------------------------------------------------
        长部经典二                                          二三四
                  有名声诸神
                  波罗迦摩呵
                  波罗迦亦来
                  于此等十之
                  十种天族者
                  各各异容色
                  具神通光明
                  俨容有名声
                  彼等喜进来
                  比丘众林园
    一七          叔伽阿罗那
                  伽罗摩以及
                  鞞摩尼沙来
                  乌达提奇呵
                  鞞波罗微那
                  之诸天始来
                  萨陀摩多及
                  哈罗加奢与
                  有名弥沙来
                  降雨于四方
                  波纯提轰轰
                  鸣火电而来
                  于此等十之
                  十种天旅者
                  各各异容色
                  具神通光明
                  俨容有名声
                  彼等喜进来
        二0 大会经                                          二三五
    -----------------------------------------------------------------------
        长部经典二                                          二三六
                  比丘众林园
261 一八          差摩与兜率
                  夜摩及伽沙
                  之有名声者
                  蓝鞞以及主
                  蓝婆天乃至
                  火天之树提
                  及阿洒瓦天
                  化乐诸天来
                  又他化自在
                  之诸天亦来
                  于此等十之
                  十种天族者
                  各各异容色
                  具神通光明
                  俨容有名声
                  彼等喜进来
                  比丘众林园
    一九          此等六十之
                  天族群等者
                  各各异容色
                  从名及种族
                  他等诸天共
                  如斯言而来
                  令我等而见
                  舍离生拔取
                  三毒之杭者
                  已渡彼暴流
        二0 大会经                                          二三七
    -----------------------------------------------------------------------
        长部经典二                                          二三八
                  达于无漏者
                  渡暴流如龙3  注3 龙(naga)西藏译为“象”。
                  如月出黑闇
    二0           神通具足者
                  之子善梵天
                  共婆罗未陀
                  常童子底沙
                  会集来林园
                  大梵千梵界
                  为王而君临
                  彼光辉具足
                  有怖畏体躯
                  有名声于此
                  各各有自在
                  十自在者来
                  此等之正中
                  哈利吒是受
                  围绕而来临
    二一          因陀罗梵天
                  以及相具来
                  彼等对诸天
262               魔军之进行
                  见康哈缓漫
                  然缚之捕之
                  彼实爱欲缚4  注4 “彼”西藏译为(Gotama瞿昙)。
                  由四方被围
                  谁无解放彼
                  斯摩哈势那
        二0 大会经                                          二三九
    -----------------------------------------------------------------------
        长部经典二                                          二四0
                  遣使康哈军
                  手打于地面
                  为令恐怖响
                  犹如雨期云
                  如电光雷鸣
                  由此彼忿怒
                  退散不自制
    二二          而知其一切
                  具眼师说明
                  喜教弟子等
                  立即告之曰
                  魔军之进来
                  汝等诸比丘
                  必知识彼等
                  彼等闻佛教
                  自然而紧张
                  由离爱欲人
                  彼魔白退却
                  令动一毛发
                  即归战胜利
                  越恐怖誉高
                  闻此彼众生
                  诸天共欢喜

    注1 原本有bhaddan，西藏译并高楠博士编巴利语讲本的大会经，依据bhadante而译为“诸
        贤!”
      2 “火焰顶”jalam aggisikha西藏译读为jala“水”从此jalam aggi sikha成“水火之顶。”
      3 龙(naga)西藏译为“象”。
        二0 大会经                                          二四一

        长部经典二                                          二四二
      4 “彼”西藏译为(Gotama瞿昙)。


(南)二一 帝释所闻经

                                  二一 帝释所闻经
      本经相当于北传汉译长阿含卷一0之释提桓因问经(大正藏一)，中阿含卷第三三之释
      问经(大正藏二六)，帝释所问经(大正藏一五)，杂宝藏经卷第六之帝释问事缘(大正
      藏二0三)等。对帝释之问，佛说众生不和之根本是有妄想，以善心灭此妄想，具戒而
      修三业，向善六境以律仪六根而离欲。本经之开始，乾闼婆唱相闻歌，有段帝释为瞿波
      故事，皆成为偈颂。相闻歌是情味丰富的绝唱，本经成立时，编入人口脍炙的民谣，是
      可以想像的。瞿波故事歌，虽无相闻歌之诗趣，但尚有神韵缥眇。经之最终部分，述记
      帝释闻法向上之欢喜，有六果报偈等，以经之内容架构看，此佛教文学，有相当优异的
      地位是不难判断的。

                二一  帝释所问经
          第一 诵品
263 一  如是我闻。一时，世尊住摩揭陀王舍城东安巴产达婆罗门聚落之北毗陀山因陀
    娑罗窟。其时，天主帝释生起渴仰，欲见世尊。
        彼如是思惟：“今，世尊、应供、等正觉在何处耶?”而天主帝释见世尊住摩揭
    陀王舍城东安巴产达婆罗门聚落之北毗陀山因陀娑罗窟。见已，彼言忉利诸天曰：
        “诸天!彼世尊住摩揭陀王舍城东安巴产达婆罗门聚落之北毗陀山因陀娑罗
    窟。今我等为见世尊、应供、等正觉者，诣往如何?”
        忉利诸天应诺天主帝释：“唯然，卿。”
264 二  复次，天主帝释，言乾闼婆子般遮翼(五髻)：“般遮翼!彼世尊住摩揭陀王舍
    城东安巴产达婆罗门聚落之北毗陀山因陀娑罗窟。般遮翼！今我等为见彼世尊、应
    供、等正觉者，诣往如何?”
        二一 帝释所问经                                     二四三
    -----------------------------------------------------------------------
        长部经典二                                          二四四
        [般遮翼]应诺帝释：“唯然，卿”。乾闼婆子般遮翼即持麦鲁瓦木之黄琴，加
    入天主帝释之随行。
        如是，天主帝释，受忉利天之围绕，而乾闼婆子般遮翼随其后，犹如力士之伸
    屈臂、屈伸臂之间，由忉利天没其形，显现于摩揭陀王舍城东安巴产达婆罗门聚落
    之北毗陀山。
    三  其时，由此诸天之神威，毗陀山甚是偏耀，安巴产达婆罗门聚落亦然。而四边
    聚落之诸人如是言：
        “毗陀山，今正在燃火、光焰上辉。何故毗陀山甚是偏耀，安巴产达婆罗门聚落
    亦然耶?”彼等恐惧而毛发竖立。
    四  然，天主帝释言乾闼婆子般遮翼曰：
265     “噢!般遮翼!想如来在行禅定、恬悦禅定之静居，如我等者，似难接近。然汝
    先去怡悦世尊，而后我等为见世尊、应供、等正觉者而往诣如何?”
        乾闼婆子般遮翼应诺天主帝释：“唯然，卿。”即持麦鲁瓦木之黄琴，诣因陀娑罗
    窟，诣已：“世尊在离我不过远、不过近处，可闻我声，”立于一面。立于一面之干
    闼婆子般遮翼弹麦鲁瓦木之黄琴，绮于佛、法、圣者、爱乐而唱歌曰：
    五          “跋陀如日耀
                  礼拜耽浮楼
                  美女我欢喜
                  因此汝得生
                  流汗遇清风
                  苛渴得甘泉
                  如圣乐得法
                  我爱汝天女
266               病患得良药
                  饥饿得美食
                  跋陀我之心
                  思虑而恍惚
                  汝水使止息
        二一 帝释所问经                                     二四五
    -----------------------------------------------------------------------
        长部经典二                                          二四六
                  阳炎之苛热
                  如象受煎迫
                  我投汝怀抱
                  犹如华粉末
                  浮游冷莲池
                  似象被深钩
                  枪刺难制伏
                  见汝之美奶
                  令我心昏迷
                  不知止行术
                  为汝泥沉思
                  我心昏醉变
                  如鱼吞钩饵
                  永无救还回
                  两股美跋陀
                  美眸纠缠我
                  玉手拥抱我
                  一心我愿此
                  波发之美女
                  我迷恋不止
                  似圣者供物
                  越来越盛行
                  悉身娇美女
                  我为如圣者
                  善德悉汝共
267               其身结缠我
                  奶身美丽舍
                  汝兄于此世
        二一 帝释所问经                                     二四七
    -----------------------------------------------------------------------
        长部经典二                                          二四八
                  为汝诸功德
                  我当结其果
                  美女如日耀
                  释迦牟尼佛
                  由禅定一心
                  智慧及正念
                  如求于常住
                  而我欲求汝
                  然而牟尼佛
                  无上正觉者
                  似甚恬悦乐
                  如是我亦然
                  与汝契喜悦
                  忉利天帝释
                  垂赐御恩惠
                  跋陀尔我愿
                  如是呜呼求
                  我恋强坚固
                  贤慧汝天女
                  不久似花开
                  如沙罗辉耀
                  我伏拜汝父
                  彼女如斯美”
    六  歌已，世尊言乾闼婆子般遮翼曰：
        “般遮翼!今汝之歌声和于弦音，弦音和于歌声，而歌声不劣于弦音，弦音亦不
    劣于歌声。原来绮于佛、法、圣者，爱乐而歌此，汝总有枯萎之时。”
268     “世尊!世尊初成正觉时，住郁裨罗尼连禅河岸之阿阇恕罗榕树下。世尊!其时
    对于乾闼婆王浮耽楼。有如日辉耀之跋陀美女，我甚思恋。然彼女另有意中之男人，
        二一 帝释所问经                                     二四九
    -----------------------------------------------------------------------
        长部经典二                                          二五0
    是御者摩兜丽子尸汉为之所思恋。我如何觅求，始能得彼女，即持此麦鲁瓦木之黄
    琴，到乾闼婆王耽浮楼之宫居，到已，我弹麦鲁瓦木之黄琴，绮于佛、法、圣者，
    爱乐而唱此歌：
    七          ‘跋陀如日耀
                  礼拜耽浮楼
                  美女我欢喜
                  因此汝得生
                  ……乃至……
                  贤慧汝天女
                  不久似花开
                  如沙罗辉耀
                  我伏拜汝父
                  彼女如斯美’
        如是歌已，如日耀之跋陀，对我曰：
        ‘我未曾见彼世尊，唯在忉利天之善法堂歌舞时，曾闻世尊之功德。然，卿因
    赞叹世尊，今我等得相逢。’
269     然而其时虽未[会见]世尊，而后我等曾逢遇。”
    八  尔时，天主帝释如是思惟：
        “然，乾闼婆子般遮翼与世尊，又世尊与般遮翼互相致谊问候。”
        如是，天主帝释言乾闼婆子般遮翼曰：
        “噢!般遮翼!汝为我向世尊言：‘天主帝释及宰相扈从俱，顶礼世尊之足。’”
        乾闼婆子般遮翼应诺天主帝释：“唯然，卿。”而白世尊言：
        “天主帝释及宰相扈从俱，顶礼世尊之足。”
        “般遮翼!天主帝释及宰相扈从俱安乐，神、人、阿修罗、龙、乾闼婆及有其他
    诸众亦欲安乐幸福。”
        如来对此上众致意，天主帝释问讯世尊而入因陀娑罗窟，顶礼世尊，却立一面，
    忉利诸天及乾闼婆子般遮翼亦入因陀娑罗窟，礼拜世尊，却立一面。
    九  其时，由此诸天之威神力，使坦坦不平、恢恢狭小荫暗之因陀娑罗窟之窟内，
        二一 帝释所问经                                     二五一
    -----------------------------------------------------------------------
        长部经典二                                          二五二
270 大现光明。然，世尊告天主帝释曰：
        “帝释汝之任务繁忙，来临此处，甚是奇特，甚是稀有。”
        “世尊!我长久以来，愿诣见世尊，但我于忉利天，任务忙碌，无暇诣见世尊。
    唯世尊一时，住舍卫国松林精舍，其时，我欲见世尊而往诣舍卫国。
    一0   时，巧逢世尊坐住三昧，而毗沙门天后芬奢提合掌恭敬，侍奉世尊。然我言
    芬奢提：‘夫人!为我禀上世尊，天主帝释及宰相扈从俱，顶礼世尊之足。’
        如是言时，芬奢提言我曰：‘世尊在静居中，今卿欲见世尊，乃非时也。’
271     ‘然者，夫人，世尊从彼三昧起时，代为禀告我言：天主帝释及宰相扈从俱，
    顶礼世尊之足。’
        “世尊!想彼夫人，曾为我禀告世尊，世尊尚忆念其辞。”“天主!彼夫人曾言我，
    我忆念其辞。然我由卿之车轮音声，而从彼三昧起。”
    一一  “世尊!有比我等先生于忉利天之诸天，向彼等我闻知：‘如来、应供、等正
    觉者之出现于世，天众增加而阿修罗减少。’然我亲自见此：如来、应供、等正觉
    者之出现于世，天众增加而阿修罗减少。世尊!于此迦毗罗城，有信仰佛、法、僧
    之戒具足者，瞿毗释女。皆舍弃女心而起丈夫心，身坏命终，生于善趣天界，为忉
    利天伴，成为我等之公子。而于此处可知此天子瞿波。然，更有三比丘，于世尊之
272 处修梵行，而生于低位之乾闼婆。彼等唯有享受五欲之快乐，来我等之处，供御奉
    事。我等之处，供御奉事之彼等，被天子瞿婆咎责言：‘卿等未曾听闻世尊之法乎！
    汝等之面向于何处耶?我虽为女身，尚信佛、法、僧而戒具足，舍弃女心而起丈夫
    心，身坏命终，生于善趣天界，为忉利天伴，成为天主帝释之公子，而于此处，知
    我是天子瞿婆。然而卿等，于世尊之处修梵行，却生于低位之乾闼婆，见同修梵行，
    却生于低位之乾闼婆，此愚痴是我等所见者乎?’世尊!天子瞿婆所咎责彼等二人
    之中，既[一人]得念，生于梵辅天之位，有一人还住于其他之欲乐。
    一二        “我乃具眼者
                  之优婆夷也
                  名称为瞿毗
                  净信佛与法
                  喜欢事僧伽
        二一 帝释所问经                                     二五三
    -----------------------------------------------------------------------
        长部经典二                                          二五四
                  我于彼佛法
                  善巧随行故
                  得生忉利天
                  今为帝释子
                  有大威力光
                  知我是瞿波
                  前世为比丘
                  今成乾闼婆
                  我见住者等
                  同于前世时
                  皆瞿昙弟子
                  在家甚忙碌
                  真诚奉事彼
273               不受世尊法
                  彼等之颜面
                  向于何处耶
                  具眼之正觉
                  当知法是身
                  我等唯种种
                  奉事彼卿等
                  善听圣妙说
                  得生忉利天
                  今为帝释子
                  有大威力光
                  奉事彼圣尊
                  修无上梵行
                  而生低位者
                  卿等世错误
        二一 帝释所问经                                     二五五
    -----------------------------------------------------------------------
        长部经典二                                          二五六
                  同是闻正法
                  而生低位者
                  我等见痴事
                  彼生乾闼婆
                  而来事诸天
                  我此在家者
                  汝见斯高位
                  我之女人身
                  今为丈夫天
                  为神得快乐
                  受瞿昙弟子
                  瞿波所责结
                  彼等忍丑恼
                ‘我等为离欲
                  劳力发精进
                  以为自己身’
274               二只之精进
                  忆念瞿昙道
                  于此心清净
                  见欲之罪过
                  彼破缚象绳
                  安全而逃出
                  难胜魔系缚
                  得断欲绊索
                  超忉利诸天
                  帝释与梵天
                  居于善法堂
                  舍爱染尘欲
        二一 帝释所问经                                     二五七
    -----------------------------------------------------------------------
        长部经典二                                          二五八
                  舍彼之丈夫
                  行超其会众
                  见天主帝释
                  于诸天众中
                  因此起焦虑
                ‘如是此低位
                  彼等之生身
                  超忉利诸天’
                  闻此之瞿波
                  受之倍焦虑
                  白帝释天言
                ‘知释迦牟尼
                  佛于人间世
                  善于克服欲
                  因其弟子等
                  舍念而转世
                  彼等佛弟子
                  由我得斯念
275               其中之一人
                  尚为乾闼婆
                  其生之止尽
                  然随正觉者
                  自性难决定
                  二只尽五欲
                  于神起焦虑
                  开光明正法
                  有此之因何
                  弟子谁不疑
        二一 帝释所问经                                     二五九
    -----------------------------------------------------------------------
        长部经典二                                          二六0
                  断惑超暴流
                  佛圣者人王
                  我等奉归命’
                  世尊之正法
                  于此登觉悟
                  二只梵辅天
                  彼等得高位
                  世尊我等亦
                  应至得斯法
                  若许愿请问”
    一三  尔时，世尊如是思惟：“此帝释实是长时清净无垢，彼不论问我如何事，皆有
    重要意义而非徒然。又问而对所答之旨趣，彼立即领解。”
        如是，世尊为天主帝释宣说此偈：
                “心中欲何事
                  帝释可问我
                  为卿之所问
                  我当一一断”

          第二 诵品
276 一  时允许之天主帝释，又问世尊曰：
        “然，世尊！因如何之结缚，天、人、阿修罗、乾闼婆及其他诸众，彼等虽如是
    念：‘我等无恚心、无刑罚、无对敌、无嗔心而过日。’然而是恚心、刑罚、对敌
    而过日。”
        天主帝释先向世尊如是问。世尊答彼曰：
        “然，帝释！天、人、阿修罗、龙、乾闼婆及其他诸众，皆有嫉、悭、结。彼等
    虽以为：‘我等无恚心、无刑罚、无对敌、无嗔心而过日。’然而是恚心、刑罚、
    对敌、嗔心而过日。”
        世尊如是答覆天主帝释。心恬适之天主帝释，欢喜信受世尊之所说而曰：“善
        二一 帝释所问经                                     二六一
    -----------------------------------------------------------------------
        长部经典二                                          二六二
    哉！世尊，善哉!善逝。闻世尊之解答，断疑惑而灭犹豫矣。”
    二  如是，天主帝释，欢喜信受世尊之所说，更问曰：
277     “然，世尊!嫉与悭是以何为缘，由何而起，由何而生，以何为源耶?”
        “帝释!嫉与悭是以爱憎为缘，由爱憎而起，由爱憎而生，以爱憎为源。有爱憎
    时，即有嫉与悭，爱憎灭时，即嫉与悭灭。”
        “然，世尊!爱憎是以何为缘，由何而起，由何而生，以何为源耶?何有时，爱
    憎有，何灭时，爱憎灭耶?”
        “帝释!爱憎以欲为缘，由欲而起，由欲而生，以欲为源，欲有时，爱憎有，欲
    灭时，爱憎灭。”
        “然，世尊!欲以何缘，由何而起，由何而生，以何为源耶?何有时，欲有，何
    灭时，欲灭耶?”
        “帝释!欲以寻为缘，由寻而起，由寻而生，以寻为源，寻有时，欲有，寻灭时，
    即欲灭。”
        “然，世尊!寻以何为缘，由何而起，由何而生，以何为源耶?何有时，寻有，
    何灭时，寻灭耶?”
        “帝释!寻以妄想诸支为缘，由妄想诸支而起，由妄想诸支而生，以妄想诸支为
    源。妄想诸支有时，寻有，妄想诸支灭时，寻灭。”
    三  “然，世尊!善灭妄想诸支而得至道之比丘，依何而行耶?”
278     “帝释!我说喜有可亲近及不可亲近之二者：我说忧有可亲近及不可亲近之二
    者；我说舍有可亲近及不可亲近之二者。帝释!言：‘我说喜有可亲近及不可亲近
    之二者。’乃由何而如是言耶?于此，觉得‘我亲近此喜，恶法增长而善法减少者。’
    如是之喜即不可亲近。又于此，觉得‘我亲近此喜，恶法减少，善法增长者。’如
    是之喜即可亲近。于此中有有寻、伺及无寻、伺者，无寻、伺者为殊胜。
        帝释!是故言：‘我说喜有可亲近及不可亲近之二者。’
        帝释!今言：‘我说忧有可亲近及不可亲近之二者。’乃由何而如是言耶?于
    此，觉得‘我亲近此忧，恶法增长而善法减少者。’如是之忧即不可亲近。又于此，
    觉得‘我亲近此忧，恶法减少而善法增长者。’如是之忧即可亲近。于此中有有寻、
    伺及无寻、伺者，无寻、伺者为殊胜。
        二一 帝释所问经                                     二六三
    -----------------------------------------------------------------------
        长部经典二                                          二六四
279     帝释!是故言：‘我说忧有可亲近及不可亲近之二者。’
        帝释!今言：‘我说舍有可亲近及不可亲近之二者。’乃由何而如是言耶?于
    此，觉得‘我亲近此舍，恶法增长而善法减少者。’如是之舍即不可亲近。又于此，
    觉得‘我所亲近之舍，恶法减少而善法增长者。’如是之舍即可亲近。于此中有有
    寻、伺及无寻、伺者，无寻、伺者为殊胜。
        帝释!是故言：‘我说舍有可亲近及不可亲近之二者。’
        帝释!善灭妄想诸支而得至道之比丘，依此而行也。”
        世尊如是答覆天主帝释，心恬适之天主帝释，欢喜信受世尊之所说而曰：“如
    是!世尊，如是!善逝。我闻世尊之解答，于此，断疑惑而灭犹豫矣。”
    四  天主帝释，如是欢喜信受世尊之所说而更问曰：
        “然，世尊！得波罗提木叉律仪之比丘，依何而行耶?”
        “帝释!我说身业有可亲近及不可亲近之二者：我说口业有可亲近及不可亲近
    之二者：我说意业有亲近及不可亲近之二者。
280     帝释!今言：‘我说身业有可亲近及不可亲近之二者。’乃由何而如是言耶?
    于此，觉得‘我亲近此身业，恶法增长而善法减少者。’如是之身业即不可亲近。
    又于此，觉得‘我亲近此身业，恶法减少而善法增长者。’如是之身业即可亲近。
        帝释！是故言：‘我说身业有可亲近及不可亲近之二者。’
        帝释!今言：‘我说口业有可亲近及不可亲近之二者。’乃由何而如是言耶?
    于此，觉得‘我亲近此口业，恶法增长而善法减少者。’如是之口业即不可亲近。
    又于此，觉得‘我亲近此口业，恶法减少而善法增长者。’如是之口业即可亲近。
        帝释!是故言：‘我说口业有可亲近及不可亲近之二者。’
        帝释!今言：‘我说偏寻有可亲近及不可亲近二者。’乃由何而如是言耶?于
    此，觉得‘我亲近此偏寻(偏求)，恶法增长而善法减少者。’如是之偏寻即不可亲
    近。又于此，觉得‘我亲近此偏寻，恶法减少而善法增长者。’如是之偏寻即可亲
    近。
        帝释！是故言：‘我说偏寻有可亲近及不可亲近之二者。’
281     “帝释!得波罗提木叉律仪之比丘。乃依此而行也。”
        世尊如是答覆天主帝释，心恬适之天主帝释，欢喜信受世尊之所说而曰：“善
        二一 帝释所问经                                     二六五
    -----------------------------------------------------------------------
        长部经典二                                          二六六
    哉！世尊，善哉！善逝。我闻世尊之解答，于此，断疑惑灭犹豫矣。”
    五  天主帝释如是欢喜信受世尊之所说而更问曰：
        “然，世尊!得诸根律仪之比丘，乃依何而行耶?”
        “帝释!我说以眼知色有可亲近及不可亲近之二者。帝释！以耳知声……乃至
    ……帝释!以鼻知香……乃至……帝释!以舌知味……乃至……帝释!以身知触
    ……乃至……帝释!以意知法有可亲近及不可亲之二者。’
        闻如是之天主帝释白世尊言：
        “今由世尊对此之略说，我如是知其广义。世尊!以眼知色，如亲近之，恶法增
    长而善法减少者，以眼所知之斯色乃不可亲近。又世尊！以眼知色，如亲近之，恶
282 法减少而善法增长者，以眼所知斯色乃可亲近。又世尊!以耳知声……乃至……以
    鼻知香……乃至……以舌知味……乃至……以身知知触……乃至……以意知法，如
    亲近之，恶法增长而善法减少者，以意所知斯法乃不可亲近。又世尊!以意知法，
    如亲近之，恶法减少而善法增长者，以意所知斯法乃可亲近。
        今由世尊之略说，我广知其义。于此，闻世尊之解答，我已断疑惑灭犹豫。”
    六  如是，天主帝释，欢喜世尊之所说而更问曰：
        “然，世尊！凡沙门、婆罗门，对其信念、戒行、欲求、意趣为同一耶?”
        “帝释!非然。凡沙门、婆罗门，对其信念、戒行、欲求、意趣为非同一。”
        “世尊!如何沙门、婆罗门，对其信念、戒行、欲求、意趣为非同一耶?”
        “然，帝释！世间之体，实是种种而非一，由此种种非一之体[而成]世间，有
    情依据任何之体，皆固执决定‘此始真实，其他是虚伪。’是故，沙门、婆罗门，
    对其信念、戒行、欲求、意趣为非同一。”
283     “然，世尊!凡沙门、婆罗门，对其依凭、安稳、梵行、灭度是为究竟耶?”
        “然，帝释!凡沙门、婆罗门，对其依凭、安稳、梵行、灭度为非究竟。”
        “世尊!如何凡沙门、婆罗门，对其依凭、安稳、梵行、灭度为非究竟耶?”
        “然，帝释!唯断欲解脱之沙门，对其依凭、安稳、梵行、灭度为究竟。是故，
    非一切沙门、婆罗门、对其依凭、安稳、梵行、灭度皆究竟。”
        世尊如是答覆天主帝释，心恬适之天主帝释欢喜信受世尊之所说而曰：“如是！
    世尊，如是！善逝。我闻世尊解答，于此已断疑惑灭犹豫。”
        二一  帝释所问经                                    二六七
    -----------------------------------------------------------------------
        长部经典二                                          二六八
    七  天主帝释，欢喜信受世尊之所说更问曰：
        “世尊！爱欲是病、是肿瘤、是箭。爱欲牵引人以致有彼此之生，是故人有高低
    种种不同之果报。世尊!我闻外道及其他沙门、婆罗门，皆不得要领，长久以来此
    等之问，由世尊我始得明了。今，我疑惑之箭，世尊为我拔除矣。”
284     “帝释!汝曾以此等问其他之沙门、婆罗门耶?”
        “世尊!我曾以此等问其他之沙门、婆罗门。”
        “然者，帝释!卿如无障碍，可说彼等如何答卿耶?”
        “世尊!我在世尊、或如[世尊]之前，应无任何障碍。”
        “帝释!然者，宜说之。”
        “世尊!我往诣远离[民间]坐卧阿兰若之沙门、婆罗门处，至已，以此询问彼
    等，但彼等不明白，反问：‘尊者是谁耶?’我答彼等：‘我是天主帝释。’彼等
    更问：‘帝释为何事来此处耶?’我为请教所闻所习之法，彼等雀跃欢喜曰：‘我
    等见天主帝释，来请问我等而为之解答。’然，彼等则以我为弟子，但我实非彼等
    之弟子。今，我是世尊之弟子，已成为预流不堕恶趣，决定向正觉也。”
        “帝释!卿以前曾证得如是欢喜耶?”
285     “世尊！以前我曾证得如是之欢喜。”
        “然，帝释！卿如何证得如是之欢喜耶?”
        “世尊！以前诸天与阿修罗之战斗，然其战斗，诸天胜利而阿修罗败破。战胜已
    我如是思惟：‘今诸天不唯天界之精华，亦享受阿修罗所俱之精华。’然，世尊！
    我得欢喜是依据刀杖，而非依于厌离、离欲、灭尽、寂静、神通、正觉、涅槃也。
    然，闻世尊之法，我得此欢喜，非依据刀杖，而依一向远离、离欲、灭尽、寂静、
    神通、正觉、涅槃也。”
    八  “帝释!卿思惟如何果报，而言证得如是之欢喜耶?”
        “世尊!我思惟六种果报，而证得如是之欢喜。曰：
                  于此天之我
                  自己更得生
                  如是世尊知
286     世尊!我思惟此第一之果报而证得如是欢喜。曰：
        二一 帝释所问经                                     二六九
    -----------------------------------------------------------------------
        长部经典二                                          二七0
                  舍非人之生
                  我由天转殁
                  自己心欣求
                  入胎而不迷
        世尊!我思惟此第二之果报而证得如是欢喜。曰：
                  所问住不迷
                  得喜过日我
                  唯于慧念住
        世尊!我思惟此第三之果报而证得如是欢喜。曰：
                  正行住之我
                  正觉智慧具
                  我住此归寂
        世尊!我思惟此第四之果报而证得如是欢喜。曰：
                  然舍人之生
                  我由人转殁
                  成生天上界
                  再成为天神
        世尊!我思惟此第五之果报而证得如是欢喜。曰：
                  天神甚殊胜
                  有名色究竟
                  此身最后住
287     世尊!我思惟此第六之果报而证得如是欢喜。
        世尊!我思惟此六种之果报，证得如是之欢喜。曰：
    九            我唯疑犹豫
                  不得随所欲
                  长久迷彷徨
                  寻求访如来
                  彼等兰若住
        二一 帝释所问经                                     二七一
    -----------------------------------------------------------------------
        长部经典二                                          二七二
                  我访彼沙门
                  彼当是觉人
                  思而往亲近
                ‘何者是有得
                  何者为有失’
                  如是问彼等
                  彼为不知道
                  来者是帝释
                  我知彼等问
                ‘如何卿帝释
                  而来于此处’
                  我闻法所习
                  倾耳谛听教
                  彼皆喜此言
                ‘我见彼帝释’
                  时我寻访佛
                  以断疑犹豫
                  而奉正等觉
                  此身无怖畏
                  佛陀无比亲
                  折除爱欲箭
                  无等大雄佛
                  我此顶礼彼
                  我等彼诸天
                  俱应礼梵天
                  今皆向世尊
                  我等诚顶礼
                  彼佛正觉者
        二一 帝释所问经                                     二七三
    -----------------------------------------------------------------------
        长部经典二                                          二七四
                  尊师无上士
                  天看此世中
                  无有能比者
    一0   尔时，天主帝释言乾闼婆般遮翼曰：
        “噢，般遮翼，汝令世尊怡悦，对我裨益甚多。汝令世尊怡悦已，我等诣见世尊、
    应供、等正觉者。我是父亲，使汝为乾闼婆王，而汝幢憬者，耀如日之跋陀与汝。”
        尔时，天主帝释，以手三次触地而白曰：
                “归命彼世尊、应供等正觉
                  归命彼世尊、应供等正觉
                  归命彼世尊、应供等正觉”
        然，宣说此已，天主帝释得清净无垢之法眼，证知：“凡是集法者，皆是灭法也。”
    而其余之八万诸天亦然。
289     如是天主帝释之请问，世尊解答此，是故此宣说，名为“帝释所问经。”


(南)二二 大念处经

                                    二二 大念处经
      本经相当于北传汉译中阿含卷第二四之念处经(大正藏二六)。经之内容是宣示：净化
      众生、度脱忧悲、灭除苦恼、得正法、证涅槃唯一之道为四念处观，更说如法观察；五
      盖、五蕴、六处、七觉支、四圣谛，以破净、乐、常、我之四倒。此中对于身念处观，
      精勤观呼吸、身体之位置、态度、其构成要素、解破部分、死尸等，有正知正念者，破
      除身之四倒，得证解脱，有详细之叙述。主说修习四念处者，其果报为阿罗汉果或得阿
      那含果，及反复以示不退转之努力精进的必要。四念处观虽散说于诸经典中，其构造比
      较简单，而适当之敷衍的，有中部经典之念处经；更加添此法观，必要有四圣谛之教说，
      而成为本经所说是可想像的。而且只要述此经之修行方法，则甚深关连到律的关系，于
      相应部经典之念处经，此法观同视于戒律，从正法之护持上，力说四念处观之观点看，
      构成本经之内容，可示为根木佛教中重要的一面。

                二二 大念处经
290 一  如是我闻。一时，世尊住拘楼国，名剑磨瑟昙之拘楼人市镇。于其处，世尊告
    诸比丘曰：“诸比丘!”彼等比丘应诺世尊：“世尊。”世尊如是曰：
        “诸比丘!为众生之清净，为度忧悲，为灭苦恼，为得真理，为证涅槃，唯一趣
    向道，即四念处。
        如何为四念处，诸比丘!比丘于此，于身观身而住，精勤，正知正念，舍离世
    间之欲贪、苦恼，——于受观受而住，精勤，正知正念，舍离世间之欲贪、苦恼，
    ——于心观心而住，精勤，正知正念，舍离世间之欲贪、苦恼，——于法观法而住，
    精勤，正知正念，舍离世间之欲贪、苦恼。
291 二  然，诸比丘!比丘如何于身观身而住耶?
        诸比丘!于此，比丘往森林，往树下，往空闲处而结跏趺坐身正直，思念现前。
    彼正念而入息，正念而出息，或长入息，而知：‘我在长入息，’又长出息者，知：
        二二 大念处经                                       二七五
    -----------------------------------------------------------------------
        长部经典二                                          二七六
    ‘我在长出息。’又短入息，知：‘我在短入息，’又短出息者，知：‘我在短出
    息。’修习：‘我觉知全身而入息，’修习：‘我觉知全身而出息。’修习：‘我
    止身行而入息，’修习：‘我止身行而出息。’。
        诸比丘!恰如熟练之辘驴匠或辘驴之弟子，或长转(辘驴)者，知：‘我在长
    转，’或短者，知：‘我在短转。’诸比丘!比丘如是在长入息者，知：‘我在长
    入息，’或长出息者，知：‘我在长出息。’短入息者，知：‘我在短入息，’短
    出息者，知：‘我在短出息。’修习：‘我觉知全身而入息，’修习：‘我觉知全
    身而出息。’修习：‘我止身行而入息，’修习：‘我止身行而出息。’
292     如是，或于内身之观身而住；又于外身之观身而住；或于内外身，观身而住。
    或于身，观生法而住；又于身，观灭法而住；又于身，观生灭法而住。尚又对于智
    识所成及忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且亦不执著世间
    之任何物而住。
        诸比丘!比丘如是，于身观身而住。
    三  复次，诸比丘!比丘于行者，知：‘我在行，’又于住者，知：‘我在住，’
    于坐者，知：‘我在坐，’于卧者，知：‘我在卧。’又此身置于如何之状态，亦
    如其状态而知之。
        如是，或于内身，观身而住；于外身，观身而住；又于内外身，观身而住。或
    于身，观生法而住；于身，观灭法而住；又于身，观生灭法而住。尚又智识所成，
    忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且亦不执著世间任何物而
    住。诸比丘!比丘如是，于身观身而住。
    四  复次，诸比丘!比丘不论行往归来，亦由于正智而作；彼观前、顾后，亦由于
    正智而作；彼于屈、于伸，亦由正智而作；彼于著僧伽梨(袈裟)衣、钵，亦由于
    正智而作；彼于食、饮、咀嚼、尝味亦由于正智而作；彼于大、小便，亦由于正智
    而作：彼于行、住、坐、卧、醒、语、默，亦由于正智而作。
293     如是，或于内身，观身而住：于外身，观身而住；又于内外身，观身而住。或
    于身，观生法而住；于身，观灭法而住：又于身，观生灭法而住。尚又智识所成，
    忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执著世间任何物而住。
    诸比丘!比丘如是，于身观身而住。
        二二 大念处经                                       二七七
    -----------------------------------------------------------------------
        长部经典二                                          二七八
    五  复次，诸比丘！比丘于皮覆包充满种种不净物之此身，观察此身，上至头发，
    下至跖底，知：‘于此身有发、髦、爪、齿、皮、肉、筋、骨、髓、肾脏、心脏、
    肝脏、肋膜、脾脏、肺、肠、肠间膜、胃、排泄物、胆汁、痰、脓、血、汗、脂肪、
    泪、淋巴液、唾液、粘液、关节液、尿。’诸比丘！犹如两口之袋，填进种种谷物，
    即：稻、粳、绿豆、豆颗、胡麻、糙米，其眼者开解之，得观察：‘此是稻、此是
    粳、此是绿豆、此是豆颗、此是胡麻、此是糙米。’诸比丘!如是比丘于皮覆包充
    满种种不净物之此身，观察上至头发，下至跖底，[知]：‘于此身有发、髦、爪、
294 齿、皮、肉、筋、骨、髓、肾脏、心脏、肝脏、肋膜、脾脏、肺、肠、肠间膜、胃、
    排泄物、胆汁、痰、脓、血、汗、脂肪、泪、淋巴液、唾腋、粘液、关节液、尿。’
        如是，或于内身，观身而住；于外身，观身而住：又于内外身，观身而住。或
    于身，观生法而住；于身，观灭法而住；又于身，观生灭法而住。尚又智识所成及
    忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执著世间任何物。诸
    比丘!比丘如是，于身观身而住。
    六  复次，诸比丘!比丘从界(要素)、如存在、如志向而观察此身，即知：‘此身
    中有地界、水界、火界、风界。’诸比丘!犹如熟练之屠牛者，或屠牛者弟子之杀
    牛，于四衢道，片片分解已犹如坐，诸比丘!如是比丘!从界、如存在、如志向而
    观察此身，[知]：‘此身有地界、水界、火界、风界。’
        如是，或于内身，观身而住；于外身，观身而住；又于内外身，观身而住。或
295 于身，观生法而住；于身，观灭法而住；又于身，观生灭法而住。尚又智识所成及
    忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执著世间任何物。诸
    比丘!比丘如是，于身观身而住。
    七  复次，诸比丘!比丘恰如得观遗弃于冢间之死尸，死后经一日二日乃至三日，
    膨胀成为青黑、腐烂，彼注视此身，[知]：‘此身不脱如是法(性质)，而成为如是
    者。’
        如是，或于内身，观身而住；于外身，观身而住；又于内外身，观身而住。或
    于身，观生法而住；于身，观灭法而住：又于身，观生灭法而住。尚又智识所成及
    忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执著世间任何物。诸
    比丘!比丘如是，于身观身而住。
        二二 大念处经                                       二七九
    -----------------------------------------------------------------------
        长部经典二                                          二八0
    八  复次，诸比丘!比丘恰如得观遗弃于冢间之死尸，被鸟所啄、或鹰所啄、或鹫
    所啄、或犬所食、或豹所食，乃至各种生类之所食。彼注视此身，[知]：‘此身不
    脱如是法，而成为如是者。’
296     如是，或于内身，观身而住；于外身，观身而住；又于内外身，观身而住。或
    于身，观生法而住：于身，观灭法而住；又于身，观生灭法而住。尚又智识所成及
    忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执著世间任何物。诸
    比丘!比丘如是，于身观身而住。
    九  复次，诸比丘!比丘恰如得观遗弃冢间之死尸，由于具有血肉而筋连结于骸骨
    ……乃至……无肉之附著血而筋连结骸骨……乃至……无血、肉，唯筋连结骸骨：
    乃至……[关节]解散，手骨于此处，足骨于彼处，踝骨于此处，腿骨于彼处，盘
297 骨于此处，背骨于彼处，头盖骨在彼处，骸骨散在四五八面。彼注视此身，[知]：
    ‘此身不脱如是法，而成为如此者。’
        如是，或于内身，观身而住：于外身，观身而住；又于内外身，观身而住。或
    于身，观生法而住，于身，观灭法而住；又于身，观生灭法而住。尚又智识所成及
    忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执著世间任何物。诸
    比丘!比丘如是，于身观身而住。
    一0  复次，诸比丘!比丘恰如得观遗弃冢间之死尸，初如螺色之白骨……乃至……
    经过一年，骸骨堆高……乃至……骸骨粉碎败坏，彼注视此身，[知]：‘此身不脱
    如是法，而成为如此者。’
298     如是，或于内身，观身而住；于外身，观身而住；又于内外身，观身而住。或
    于身，观生法而住；于身，观灭法而住；又于身，观生灭法而住。尚又智识所成及
    忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执著世间任何物。诸
    比丘!比丘如是，于身观身而住。
    一一   然，诸比丘!如何比丘于受观受而住耶?
        诸比丘!比丘于此，若在感乐受，知：‘我在感乐受。’在感苦受者，知：‘我
    在感苦受。’在感不苦不乐受者，知：‘我在感不苦不乐受。’若在感肉体之乐受
    者，知：‘我在感肉体之乐受。’又在感精神之乐受者，知：‘我在感精神之乐受。’
    或在感肉体之苦受者，知：‘我在感肉体之苦受。’又在感精神之苦受者，知：‘我
        二二 大念处经                                       二八一
    -----------------------------------------------------------------------
        长部经典二                                          二八二
    在感精神之苦受。’或在感肉体之不苦不乐受者，知：‘我在感肉体之不苦不乐受。’
    又在感精神之不苦不乐受者，知：‘我在感精神之不苦不乐受。’
        如是，或于内受，观受而住；于外受，观受而住；又于内外受，观受而住。或
299 于受，观生法而住；于受，观灭法而住；又于受，观生灭法而住。尚又智识所成及
    忆念所成，皆会‘有受’之思念现前。彼当无所依而住，且不执著世间任何物。诸
    比丘!比丘如是，于受观受而住。
    一二   然，诸比丘!比丘如何于心观心耶?于此，诸比丘!比丘心贪者，知：‘心
    贪。’
        又心，离贪者，知：‘心离贪。’
        又心，嗔者，知：‘心嗔。’
        又心，离嗔者，知：‘心离嗔。’
        又心，痴者，知：‘心痴。’
        又心，离痴者，知：‘心离痴。’
        又心，集中者，知：‘心集中。’
        又心，散乱者，知：‘心散乱。’
        又心，广大者，知：‘心广大。’
        又心，狭小者，知：‘心狭小。’
        又心，有上者，知：‘心有上。’
        又心，无上者，知：‘心无上。’
        又心，有定者，知：‘心有定。’
        又心，无定者，知：‘心无定。’
        又心，解脱者，知：‘心解脱。’
        又心，未解脱者，知：‘心未解脱。’
        如是，或于心，观心而住；又于外心，观心而住；又于内外心，观心而住。或
    于心，观生法而住；于心，观灭法而住；又于心，观生灭法而住。尚又智识所成及
300 忆念所成，皆会‘有心’之思念现前。彼当无所依而住，且不执著世间任何物。诸
    比丘!比丘如是于心观心而住。
    一三   然，诸比丘!比丘如何于法观法而住耶?
        二二 大念处经                                       二八三
    -----------------------------------------------------------------------
        长部经典二                                          二八四
        于此，诸比丘!比丘于法即五盖，观法而住。
        又诸比丘！比丘如何于法即五盖，观法而住耶?
        于此，诸比丘!比丘或于内贪欲存在者，知：‘我于内贪欲存在。’；于内贪欲
    不存在者，知：‘于我内贪欲不存在。’彼知未生之贪欲生起，知已生之贪欲灭尽，
    又知已灭尽之贪欲，于未来不再生起。
        或于内嗔恚存在者，知：‘于我内嗔恚存在。’于内嗔恚不存在者，知：‘于
    我内嗔恚不存在。’知未生之嗔恚生起，又知已生之嗔恚灭尽，又知已灭尽之嗔恚，
    于未来不再生起。
        或于内睡眠(愚钝)存在，知：‘于我内睡眠存在。’或于内睡眠不存在，知：
    ‘于我内睡眠不存在。’而知未生之睡眠生起，又知已生之睡眠灭尽，又知已灭尽
    之睡眠，于未来不再生起。
301     或于内悼悔存在，知：‘于我内悼悔存在。’或于内悼悔不存在，知：‘于我
    内悼悔不存在。’而知未生之悼悔生起，又知已生之悼悔灭尽，又知已灭尽之悼悔，
    于未来不再生起。
        或于内疑惑存在者，知：‘于我内疑惑存在。’于内疑惑不存在者，知：‘于
    我内疑惑不存在。’而知未生之疑惑生起，知已生之疑惑灭尽，又知已灭尽之疑惑，
    于未来不再生起。
        如是，或于内法，观法而住：又于外法，观法而住：又于内外法，观法而住。
    或于法，观生法而住；又于法，观灭法而住；又于法，观生灭法而住。尚又智识所
    成及忆念所成，皆会‘有法’之思念现前。彼当无所依而住，且不执著世间任何物。
    诸比丘!比丘如是耶于五盖法，观法而住。
    一四  复次，诸比丘!比丘即于五取蕴法，观法而住。
        然，诸比丘!比丘如何即于五取蕴法，观法而住耶?
        于此，诸比丘!比丘[知]：‘如是色，如是色之生起，如是色之灭尽——如是
302 受，如是受之生起，如是受之灭尽--如是想，如是想之生起，如是想之灭尽——如
    是行，如是行之生起，如是行之灭尽--如是识，如是识之生起，如是识之灭尽。’
        如是，或于内法，观法而住；又于外法，观法而住；又于内外法，观法而住。
    或于法，观生法而住；又于法，观灭法而住；或于法，观生灭法而住。尚又智识所
        二二 大念处经                                       二八五
    -----------------------------------------------------------------------
        长部经典二                                          二八六
    成及忆念所成，皆会‘有法’之思念现前。彼当无所依而住，且不执著世间任何物。
    诸比丘!比丘如是即于五取蕴法，观法而住。
    一五  复次，诸比丘！比丘即于六内外处法，观法而住。
        然，诸比丘!比丘如何于六内外处法，观法而住耶?
        于此，诸比丘!比丘知眼，知色，知缘其二者生结。而知未生之结生起，又知
    已生之结灭尽，又知已灭尽之结，于未来不再生起。又知耳，知声…乃至…知鼻，
303 知香…乃至…知舌，知味…乃至…知身，知触…乃至…知意，知法，知缘其二者生
    结。而知未生之结生起，又知已生之结灭尽，知已灭尽之结，于未来不再生起。
        如是，或于内法，观法而住：于外法，观法而住；于内外法，观法而住。或于
    法，观生法而住；或于法，观灭法而住；或于法，观生灭法而住。尚又智识所成及
    忆念所成，皆会‘有法’之思念现前。彼当无所依而住，且不执著世间任何物。比
    丘如是，于法观法而住。
    一六  复次，诸比丘!比丘即于七觉法，观法而住。然，诸比丘!比丘如何即于七
    觉法，观法而住耶?
        于此，诸比丘!比丘或于内念觉支存在者，知：‘于我内念觉支存在，’或于
    内念觉支不存在者，知：‘于我内念觉支不存在。’而知未生之念觉支生起，又知
    已生之念觉支修习成就。
        或于内择法觉支存在者，知……乃至……修习成就。
        或于内精进觉支存在者，知……乃至……修习成就。
        或于内喜觉支存在者，知……乃至……修习成就。
304     或于内息(轻安)觉支存在者，知……乃至……修习成就。
        或于内定觉支存在者，知……乃至……修习成就。
        或于内舍觉支存在者，知：‘于内舍觉支存在，’或于内舍觉支不存在者，知：
    ‘于我内舍觉支不存在。’而知未生之舍觉支生起，又知已生之舍觉支修习成就。
        如是，或于内法，观法而住：又于外法，观法而住；又于内外法，观法而住。
    或于法，观生法而住；又于法，观灭法而住；又于法，观生灭法而住。尚又智识所
    成及忆念所成，皆会‘有法’之思念现前。彼当无所依而住，且不执著世间任何物。
    诸比丘!比丘如是即于七觉支法，观法而住。
        二二 大念处经                                       二八七
    -----------------------------------------------------------------------
        长部经典二                                          二八八
    一七  复次，诸比丘!比丘即于四圣谛法，观法而住。
        然，诸比丘!比丘如何即于四圣谛法，观法而住耶?
        于此，诸比丘!比丘如实知：‘此是苦，’如实知：‘此是苦之集，’如实知：
    ‘此是苦之灭，’如实知：‘此是到苦灭之道。’
305 一八  然，诸比丘!苦谛者何耶?
        生是苦，老是苦，[病1  注1 “病是苦，”vyadhi pi dukkha于定本有[ ]括弧之记号。中部经典之分别圣谛经(saccavibhan ga sutta)无此句，出在相应部经典之转法轮品第二(Dhammacakkappavattanavaggo-dutiyo)想此句，应是由转法轮品取来，加添在此经。 是苦，]死是苦，忧、悲、苦、恼、闷是苦，求不得是
    苦，约略言之，五取蕴是苦。
        复次，诸比丘!生者何耶?于到处之生类中，有诸众生之生、出产、入胎、转
    生、诸蕴之显现，[内外]诸处之摄受，诸比丘!此名为‘生。’
        复次，诸比丘!老者何耶?于到处之生类中，有诸众生之年老、老耄、齿落、
    头发白、皱纹皮肤、寿命短缩、诸根熟衰，诸比丘!此名为‘老。’
        复次，诸比丘!死者何耶?于到处之生类中，有诸众生之消失、散灭、破坏、
    灭亡、消灭、死殁、命终、诸蕴之破坏、死尸之放弃，诸比丘！此名为‘死。’
306     复次，诸比丘!忧者何耶?诸比丘!有俱若干不幸，被若干苦法所恼、忧、愁、
    感、内忧、内怆，诸比丘!此名为‘忧。’
        复次，诸比丘!悲者何耶?诸比丘!有俱若干不幸，被若干苦法所恼、叹、悲、
    叹息、悲哀、悲叹、悲痛，诸比丘!此名为‘悲。’
        复次，诸比丘!苦者何耶?诸比丘!关于身之苦痛，身之不快，由身触所生之
    苦痛及不快之感受，诸比丘!此名为‘苦。’
        复次，诸比丘!恼者何耶?诸比丘!关于心之苦痛，于心不快，由意触所生之
    苦痛及不快之感受，诸比丘!此名为‘恼。’
        复次，诸比丘!闷者何耶?诸比丘!有俱若干不幸，被苦法所恼，失望、沮丧、
    气馁、愁闷，诸比丘!此名为‘闷。’
307     然，诸比丘!求不得苦者何耶?诸比丘!于生法之众生，生如是欲求：‘我等
    实非于生法之下，我等不愿意生来。’然，不得此欲求，此为求不得苦也。诸比丘!
    于老法之众生……乃至……诸比丘!于病法之众生……乃至……诸比丘!于死法之
    众生……乃至……诸比丘!于忧、悲、苦、恼、闷法之众生，生如是之欲求：‘我
    等实非于忧、悲、恼、闷法之下，我等不愿意忧、悲、苦、恼、闷法之来。’然，
        二二 大念处经                                       二八九
    -----------------------------------------------------------------------
        长部经典二                                          二九0
    不得此欲求，此为求不得苦。
        然，诸比丘!约略而言，五取蕴之苦者何耶?如次之色取蕴、受取蕴、想取蕴、
    行取蕴、识取蕴，诸比丘!约略而言，此等名为五取蕴之苦。诸比丘!此亦名为苦
    圣谛。
308 一九  然，诸比丘!苦集圣谛者何耶?
        此爱能引导再生，有俱喜、贪，到处为追求满足，即：欲爱、有爱、无有爱。
        复次，诸比丘!彼爱于何处生起、于何处止住耶?凡于世间有可爱、可喜者，
    此爱即于此处生起、于此处止住。
        何者于世间为可爱、可喜耶?眼于世间为可爱、可喜也。此爱即于此处生起、
    于此处止住。身于世间……乃至……鼻于世间……乃至……舌于世间……乃至：
    身于世间……乃至……意于世间为可爱、可喜者。此爱即于此处生起、于此处止住。
        色于世间……乃至……声于世间……乃至……香于世间……乃至……味于世间
    ……乃至……触于世间……乃至……法于世间为可爱、可喜也。此爱即于此处生起、
    于此处止住。
        眼识于世间……乃至……耳识于世间… 乃至……鼻识于世间……乃至……舌
    识于世间……乃至……身识于世间……乃至……意识于世间为可爱、可喜者，此爱
    即于此处生起、于此处止住。
        眼触于世间……乃至……耳触于世间……乃至……鼻触于世间……乃至……舌
309 触于世间……乃至……身触于世间……乃至……意触于世间为可爱、可喜者，此爱
    即于此处生起、于此处止住。
        眼触所生之受于世间……乃至……耳触所生之受于世间……乃至……鼻触所生
    之受于世间……乃至……舌触所生之受于世间……乃至……身触所生之受于世间
    ……乃至……意触所生之受于世间为可爱、可喜者，此爱即于此处生起、于此处止
    住。
        色想于世间……乃至……声想于世间……乃至……香想于世间……味想于世间
    ……乃至……触想于世间……乃至……法想于世间为可爱、可喜者，此爱即于此处
    生起、于此处止住。
        色思于世间……乃至……声思于世间……乃至……香思于世间……乃至……味
        二二 大念处经                                       二九一
    -----------------------------------------------------------------------
        长部经典二                                          二九二
    思于世间，乃至……触思于世间……乃至……法思于世间为可爱、可喜者，此爱即
    于此处生起、于此处止住。
        色爱于世间……乃至……声爱于世间……乃至……香爱于世间……乃至……味
    爱于世间，乃至……触爱于世间……乃至……法爱于世间为可爱、可喜者，此爱即
    于此处生起、于此处止住。
        色寻于世间……乃至……声寻于世间……乃至……香寻于世间……乃至……味
    寻于世间，乃至……触寻于世间……乃至……法寻于世间为可爱、可喜者，此爱即
    于此处生起、于此处止住。
        色伺于世间……乃至……声伺于世间……乃至……香伺于世间……乃至……味
310 伺于世间，乃至……触伺于世间……乃至……法伺于世间为可爱、可喜者，此爱即
    于此处生起、于此处止住。诸比丘!此名为苦集圣谛。
    二0   复次，诸比丘!苦灭圣谛者何耶?
        对彼爱之无余离欲、灭尽、舍离、弃舍、解脱、无染是。
        复次，诸比丘!彼爱于何处舍弃、于何处止灭耶?于世间有可爱、可喜者，此
    爱即于此处舍弃、于此处止灭。
        何者于世间为可爱、可喜耶?眼于世间为可爱、可喜者，此爱即于此处舍弃、
    于此处止灭。耳于世间……乃至……鼻于世间……乃至……舌于世间……乃至……
    身于世间……乃至……意于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。
        色于世间……乃至……声于世间……乃至……香于世间……乃至……味于世间
    ……乃至……触于世间……乃至……法于世间为可爱、可喜者，此爱即于此处舍弃、
    于此处止灭。
        眼识于世间……乃至……耳识于世间……乃至……鼻识于世间……乃至……舌
    识于世间，乃至……身识于世间……乃至……意识于世间为可爱、可喜者，此爱即
    于此处舍弃、于此处止灭。
311     眼触于世间……乃至……耳触于世间……乃至……鼻触于世间……乃至……舌
    触于世间……乃至……身触于世间……乃至……意触于世间为可爱、可喜者，此爱
    即于此处舍弃、于此处止灭。
        眼触所生之受于世间……乃至……耳触所生之受于世间……乃至……鼻触所生
        二二 大念处经                                       二九三
    -----------------------------------------------------------------------
        长部经典二                                          二九四
    之受于世间……乃至……舌触所生之受于世间……乃至……身触所生之受于世间
    ……乃至……意触所生之受于世间为可爱、可喜者，此爱即于此处舍弃、于此处止
    灭。
        色想于世间……乃至……声想于世间……乃至……香想于世间……乃至……味
    想于世间……乃至……触想于世间……乃至……法想于世间为可爱、可喜者，此爱
    即于此处舍弃、于此处止灭。
        色思于世间……乃至……声思于世间……乃至……香思于世间……乃至……味
    思于世间……乃至……触思于世间……乃至……法思于世间为可爱、可喜者，此爱
    即于此处舍弃、于此处止灭。
        色爱于世间……乃至……声爱于世间……乃至……香爱于世间……乃至……味
    爱于世间……乃至……触爱于世间……乃至……法爱于世间为可爱、可喜者，此爱
    即于此处舍弃、于此处止灭。
        色寻于世间……乃至……声寻于世间……乃至……香寻于世间……乃至……味
    寻于世间……乃至……触寻于世间……乃至……法寻于世间为可爱、可喜者，此爱
    即于此处舍弃、于此处止灭。
        色伺于世间……乃至……声伺于世间……乃至……香伺于世间……乃至……味
    伺于世间……乃至……触伺于世间……乃至……法伺于世间为可爱、可喜者，此爱
    即于此处舍弃、于此处止灭。
        诸比丘!此名为苦灭圣谛。
    二一  复次，诸比丘!苦灭道圣谛者何耶?
        八支圣道，即：正见、正思、正语、正业、正命、正精进、正念、正定也。
        然，诸比丘!正见者何耶?
312     诸比丘!如实知苦、知苦之集、知苦之灭、知至苦灭之道，诸比丘!此名为正
    见。
        复次，诸比丘!正思者何耶?
        无欲之思，无恚之思，无害之思，诸比丘!此名为正思。
        复次，诸比丘!正语者何耶?
        远离两舌，远离恶口，远离妄语，远离绮语，诸比丘!此等名为正语。
        二二 大念处经                                       二九五
    -----------------------------------------------------------------------
        长部经典二                                          二九六
        复次，诸比丘!正业者何耶?
        远离杀生，远离不与取，远离邪淫，诸比丘!此等名为正业。
        复次，诸比丘!正命者何耶?
        诸比丘!于此，圣弟子舍邪命，依正命而营[活]命，诸比丘!此等名为正命。
        复次，诸比丘!正精进者何耶?
        诸比丘!于此，比丘起坚决心卖力、精进、心勤注意，令不生未生之恶、不善
    法。起坚决心卖力、精进、心勤注意、远离已生之恶、不善法。起坚决心卖力、精
313 进、心勤注意、令生未生之善法。起坚决心卖力、精进、心勤注意，令住已生之善
    法，令不惑乱、使之增长、充满、修习、成就。诸比丘!此等名为正精进。
        复次，诸比丘!正念者何耶?
        诸比丘!于此，比丘于身观身而住，精勤、正智正念而舍离世间之欲、恼；于
    受……乃至……于心……乃至……于法，观法而住，精勤、正智正念而舍离世间之
    欲、恼，诸比丘!此等名为正念。
        复次，诸比丘!正定者何耶?
        诸比丘!于此，比丘去欲、离不善法，有寻有伺，由离生喜、乐，达初禅而住；
    灭寻伺，内心安静，心成专一，无寻无伺，由定生喜、乐，达第二禅而住；更舍离
    喜而住，正念正智，以身感受乐，唯诸圣者说：‘舍此而正念乐住’达第三禅而住。
    其次舍乐离苦，以前所感受之喜、忧皆灭故，而不苦不乐，成为舍念清净，达第四
    禅而住。诸比丘!此名为正定。
        诸比丘!此等名为苦灭道圣谛。
314     如是，于内法，观法而住；于外法，观法而住；又于内外法，观法而住。或于
    法，观生法而住；又于法，观灭法而住；又于法，观生灭法而住。尚又智识所成及
    忆念所成，皆会‘有法’之思念现前。彼当无所依著，且不执著世间任何物。诸比
    丘!比丘如是，于四圣谛观法而住。
    二二  诸比丘!实不管任何人，七年间如是修此四念处者，得二果中之一果，[即]
    于现法得究竟智，或有余者，期待不还来。诸比丘!当建立七年间[之念]。诸比丘!
    实不管任何人，于六年间，……乃至……五年间……乃至……四年间……乃至……
    三年间……乃至……二年间……乃至……一年间，如果修此四念处者，得二果中之
        二二 大念处经                                       二九七
    -----------------------------------------------------------------------
        长部经典二                                          二九八
    一果，[即]于现法得究竟智，或有余者，期待不还来。诸比丘!当建立一年间[之
    念]。任何人七个月间如是修此四念处者，得二果中之一果，[即]于现法得究竟智，
315 或有余者，期待不还来。诸比丘!当建立七个月间之念。实不管任何人，于六个月
    ……乃至……五个月……乃至……四个月……乃至……三个月……乃至……二个月
    ……乃至……一个月……乃至……半个月，如是修此四念处者，得二果中之一果，
    [即]于现法得究竟智，或有余者，期待不还来。诸比丘!当建立半月间[之念]。
    诸比丘!实不管任何人，于七日间如是修此四念处者，得二果中之一果，[即]于现
    法得究竟智，或有余者，期待不还来。如叙述：‘诸比丘!此为众生之清净，为度
    忧、悲，为灭苦恼，为得真理，为证涅槃，唯一趣向道，即：四念处，’为此而说
    此经。”
        世尊如是说已，彼随喜之诸比丘，欢喜世尊之所说。

    注1 “病是苦，”vyadhi pi dukkha于定本有[ ]括弧之记号。中部经典之分别圣谛经
        (saccavibhan ga sutta)无此句，出在相应部经典之转法轮品第二
        (Dhammacakkappavattanavaggo-dutiyo)想此句，应是由转法轮品取来，加添在此
        经。
        二二 大念处经                                       二九九


(南)二三 弊宿经

                                     二三 弊宿经
      本经相当于北传汉译长阿含卷第六之弊宿经(大正藏一)，中阿含卷第一六之蜱肆经(大
      正藏二六)，并大正句王经(大正藏四五)。大约是叙述佛灭后的事情，文中很明了的记
      载者，于五部中约十种类，本经则其中之一，说示佛灭不久，鸠摩罗迦叶教化婆罗门敝
      宿之问答事。而且其间问答之长，于经典中是很少见的，且在五百秩序之点上看，是可
      以与那先比丘经相比美的，婆罗门弊宿虽否定来世、化生之有情及善恶业果报之存在，
      鸠摩罗迦叶，善巧地举诸譬喻，以破其邪见之处，这真是杂多之论，使畅悦其心识，善
      解以美语，被谓善谈论，是谈论之一名手足人所共知的，并随从有五百比丘众，得窥见
      于其教团的地位。

        长部经典二                                          三00

                二三 弊宿经
316 一  如是我闻。一时，尊者鸠摩罗迦叶行游拘萨罗国，与五百大比丘众俱，至斯波
    醯，名为拘萨罗城市。于此，尊者鸠摩罗迦叶住斯波醯北之尸舍婆林。尔时，王族
    弊宿居住斯波醯。此城人畜繁盛，牧草、薪、水、谷类丰饶之王领地，由拘萨罗国
    王波斯匿所净施之领地。
317 二  尔时，王族弊宿怀如是之恶邪见：“如是无他世、无化生之有情、无善恶业之果
    报。”时，斯波醯市镇之婆罗门、长者等闻：“实沙门瞿昙之弟子，沙门鸠摩罗迦叶
    行游拘萨罗国，与五百大比丘众俱，来住斯波醯北之尸舍婆林。而彼尊者鸠摩罗迦
    叶，是博学、聪明、睿智、多闻、应机善辩、谈论，为有大名声之耆旧长宿阿罗汉。
    能见如是阿罗汉为幸也。”时，斯波醯城市之婆罗门、长者等，成群而队队相随，从
    斯波醯出发，向北方行进至尸舍婆林。
    三  尔时，王族弊宿，于高楼上，作昼中之休息。王族弊宿见斯波醯城市之婆罗门、
    长者等，成群而队队相随，从斯波醯出发，向北方行往尸舍婆林。即问侍从者言：
        “侍从!何故斯波醯城市之婆罗门、长者等，成群而队队相随，从斯波醯出发，
    向北方行往尸舍婆林耶?”
318     “尊者!是沙门瞿昙之弟子，沙门鸠摩罗迦叶行游拘萨罗国，与五百大比丘众
    俱，来住斯波醯北方之尸舍波林。而彼尊者鸠摩罗迦叶，博学、聪明、睿智、多闻、
    应机善辩、谈论，为有大名声之耆旧长宿阿罗汉。为见彼尊者鸠摩罗迦叶，彼等而
    行往也。”
        “然者，侍从!往斯波醯之婆罗门、长者等处，对彼如是言：‘我尊者王族弊宿
    言：“卿等!请暂等待，王族弊宿亦欲往见沙门鸠摩罗迦叶。”’沙门鸠摩罗迦叶，
    对蒙昧愚钝之斯波醯婆罗门、长者等，将教示：‘如是有他世、有化生之有情、有
    善恶业之果报。’[其实]是无他世、无化生之有情、无善恶业之果报。”
        时，彼侍从应诺王族弊宿：然，而往斯波酝之婆罗门、长者等处，对彼等如是
    言：
        “我尊者王族弊宿如是言：‘卿等!请暂等待，王族弊宿亦欲往见沙门鸠摩罗迦
        二三 弊宿经                                         三0一
    -----------------------------------------------------------------------
        长部经典二                                          三0二
    叶。’
319 四  时，王族弊宿，被斯波醯之婆罗门、长者等所围绕而诣访[住]尸舍婆林之尊
    者鸠摩罗迦叶。至已，亲与尊者鸠摩罗迦叶问讯，交换殷勤敬意[之语]后，却坐
    一面。斯波醯之婆罗门、长者等亦向尊者鸠摩罗迦果敬礼而退坐一面；或亲向尊者
    鸠摩罗迦叶问讯，交换殷勤敬意[之语]后，却坐一面；或向尊者鸠摩罗迦叶合掌
    低头，却坐一面；或告其姓名而却坐一面；或默然而坐一面。
    五  坐于一面已，王族弊宿如是言尊者鸠摩罗迦叶：
        “尊者迦叶!我是：‘无他世、无化生之有情、无善恶业之果报’之如是论者，
    如是见者也。”
        “王族!我还未曾见，未曾闻如是论、如是见。何故如是论：‘如斯无他世、无
    化生之有情、无善恶业之果报’耶?王族!然者，我今问卿，当随卿之意答之！王
    族!卿于意云何?此日月是此世耶?或他世耶?是天耶?或是人耶?
        “尊者迦叶!此日月是他世而非此世、是天而非人。”
        “然者，王族!依此论据，卿应如是相信：‘如斯有他世、有化生之有情、有善
    恶业之果报。’”
    六  即使尊者迦叶如是言，但我尚如是思惟：‘如斯无他世、无化生之有情、无善
    恶业之果报。’”
320     “王族!然者，卿有：‘如斯无他世、无化生之有情、无善恶业之果报’之论据
    耶?”
        “尊者迦叶!我有：‘如斯无他世、无化生之有情、无善恶业之果报’之论据。”
        “然者，王族!其如何耶?”
        “尊者迦叶!今，于此我之亲友、知己、亲族、血缘者，是行杀生、偷盗、邪淫、
    妄语、两舌、恶口、绮语、贪欲、嗔恚、邪见者，彼等他日罹病而苦恼、激痛。时，
    我知：‘今彼等之此病应不能恢复。’我往彼等之处曰：‘卿等！某沙门、婆罗门
    是如斯论、如斯见者：“杀生、偷盗、邪淫、妄语、两舌、恶口、绮语、贪欲、嗔恚、
    邪见者，身坏命终后，生于恶趣、苦处、地狱。”卿等实是杀生、偷盗、邪淫、妄语、
    两舌、恶口、绮语、贪欲、嗔恚、邪见者，若彼尊者沙门、婆罗门所言属真实者，
    卿等身坏命终之后，当生于恶趣、苦处、地狱。卿等若身坏命终后，生于恶趣、苦
        二三 弊宿经                                         三0三
    -----------------------------------------------------------------------
        长部经典二                                          三0四
    处、地狱者，即来我处，告：如斯有他世、有化生之有情、有善恶业之果报。卿等
321 实足为我所信用、信赖之人人也。由卿等所见之事，犹如我自己之所见。’然，彼
    等对我应诺：‘是。’而不来告，又不遣使者来。尊者迦叶!依此论据，我思惟：
    ‘如斯无他世、无化生之有情、无善恶业之果报。’”
    七  “王族!然者，我今问卿，当随卿之意答之。王族!卿于意云何?今，于此，卿
    之臣民，捕捉盗贼恶汉来示：‘主君!此是盗贼恶汉，对彼，由主君之所欲而加刑
    罚之。’卿即如是命令彼等：‘然者，汝等!以强索固缚此者之手于后，剃去头发，
    响打小鼓，引行由街至街、由巷至巷，引出南门，于城南之刑场，以刎其首。’彼
    等应诺，即以强索固缚彼者之手于后，剃去头发，打响小鼓，引行由街至街、由巷
    至巷，引出南门，坐于城南之刑场。时，彼盗贼[言：]‘刑吏等！某村、某邑有我
    之亲友、知己、亲族、血缘者，等待我往言嘱彼等，返来[始处刑]，’[彼]能由
322 刑吏等得到哀愿之许可耶?或者刑吏等立即刎去哀愿者之首耶?”
        “尊者迦叶！彼盗贼[言：]‘刑吏等!某村、某邑，有我之亲友、知己、亲族、
    血缘者，等待我往言嘱彼等，返来[始处刑]，其哀愿，不能得刑吏之许可。刑吏等
    当立即刎此哀愿者之首。”
        “王族!彼盗贼是人，彼[人]向人间之刑吏等哀愿[缓刑一时]尚不许准，何
    况卿之亲友、知己、亲族、血缘者，而是杀生、偷盗、邪淫、妄语、两舌、恶口、
    绮语、贪欲、嗔恚、邪见者之身坏命终后，生于恶趣、苦处、地狱，[言：]‘狱卒
    等!请待我至我等王族弊宿之处，告之有他世、有化生之有情、有善恶业之果报已
    返来，’能由一狱卒者听许其哀愿耶?王族!依此论据，卿应相信：‘如斯有他世、
    有化生之有情、有善恶业之果报。’”
    八  “即使尊者迦叶如是言，我尚如是思惟．‘如斯无他世、无化生之有情、无善恶
    业之果报。’”
        “王族!于卿!尚有斯思惟 ‘如斯无他世、无化生之有情、无善恶业之果报’
    之论据耶?”
        “尊者迦叶!我尚有斯思惟．‘如斯无他世、无化生之有情、无善业之果报’之
    论据。”
        “然者，王族!其如何耶?”
        二三 弊宿经                                         三0五
    -----------------------------------------------------------------------
        长部经典二                                          三0六
323     “尊者迦叶!今，于此有我之亲友、知己、亲族、血缘者，而是离杀生、离偷盗、
    离邪淫、离妄语、离两舌、离恶口、离绮语、不贪欲、不嗔恚、正见者。彼等他日
    罹病而苦恼、激痛。时，我知：‘彼等之此病应不能恢复。’我至彼等之处如是言：
    ‘卿等!某沙门婆罗门是如是论、如是见者：离杀生、离偷盗、离邪淫、离妄语、
    离两舌、离绮语、离恶口、不贪欲、不嗔恚、正见者，于身坏命终后，当生善趣、
    善处、天界。卿等实是离杀生、离偷盗、离邪淫、离妄语、离两舌、离恶口、离绮
    语、不贪欲、不嗔恚、正见者。若彼尊者沙门、婆罗门之所言属真实者，卿等身坏
    命终之后，当生于善趣、天界。卿等!若卿等于身坏命终之后，生于善趣天界者，
    即来我处，告：如斯有他世、有化生之有情、有善恶业之果报。卿等实足为我所信
324 用、信赖之人人也。由卿等所见之事，犹如我自己之所见。彼等对我应诺：‘是，’
    而不来告，又不遣使者来。尊者迦叶!依此论据，我思惟：‘如斯无他世、无化生
    之有情、无善恶业之果报。’”
    九  “然者，王族!我对卿举一譬喻，诸有智者，依于譬喻得解所说之义。王族!譬
    喻有人，坠落粪坑，身首皆没溺。时，卿如是命令臣下：‘汝等!由彼粪坑救出其
    人。’彼等应诺：‘是，’由彼粪坑救出其人。复次，卿又命令彼等言：‘汝等以
    竹蓖拂拭彼人身体之粪秽。’彼等应诺：‘是，’即以竹蓖拂拭彼人身体之粪秽。
    卿更如是令彼等：‘汝等以黄土三次涂附彼人之身体。’彼等应诺：‘是，’即以
    黄土三次涂附彼人之身体。卿更令彼等：‘汝等以香油、细末三次涂附净洁彼人。’
    彼等以香油、细末三次涂附净洁彼人。复次，卿又对彼等如是言：‘汝等调整彼人
325 之须发。’彼等即调整彼人之须发。其次卿又如是令彼等言：‘汝等应为彼人持来
    最上之花环、香水、衣裳。’彼等即为彼人持来最上之花环、香水、衣裳。其次，
    卿又如是令彼等言：‘汝等令彼人登上高楼，使恣享五欲乐。’彼等即令彼人登上
    高楼，使之恣享五欲乐。王族!卿于意云何?净浴、涂香、调发、严饰、缠美衣、
    登上高楼，得获五欲乐，恣意享乐之彼人，愿意再坠落粪坑耶?”
        “不然!尊者迦叶!”
        “何以故耶?”
        “尊者迦叶!对于粪坑是不净而为不净、臭秽而为臭秽、应嫌忌而当为嫌忌、应
    厌避而当为厌避故。”
        二三 弊宿经                                         三0七
    -----------------------------------------------------------------------
        长部经典二                                          三0八
        “王族!人界亦实如是。诸天对于人界，是以不净而为不净、臭秽而为臭秽、嫌
    忌而为嫌忌、厌避而为厌避。王族，人界之臭秽实升上天界百由旬。如何卿之亲友、
    知己、血缘者，是离杀生、离偷盗、离邪淫、离妄语、离两舌、离恶口、离绮语、
    不贪欲、不嗔恚、正见者之身坏命终后，生于天界，还来告：‘斯有他世、有化
326 生之有情、有善恶业之果报’耶?王族!依此论据，卿当如是相信：‘如斯有他世、
    有化生之有情、有善恶业之果报。’
    一0   “即使尊者迦叶如是言，而我尚如是思惟：‘如斯无他世、无化生之有情、无
    善恶业之果报。’”
        “王族!于卿尚思惟有……乃至……之论据耶?”
        “尊者迦叶!尚思惟有……乃至……之论据!”
        “然者，王族!其如何耶?”
        “尊者迦叶!今，于此，我之亲友、知己、亲族、血缘者，是离杀生、离偷盗、
    离邪淫、离妄语、离饮酒者。彼等他日罹病而苦恼、激痛。我若知：‘彼等之此病
    应不能恢复’，我往彼等之处作如是言：‘卿等!某沙门、婆罗门是如是论者、如是
    见者：离杀生、离偷盗、离邪淫、离妄语、离饮酒者，身坏命终后，生于善趣、天
    界，当成为忉利天之眷属。卿等实是离杀生、离偷盗、离邪淫、离妄语、离饮酒者。
    卿等!若彼尊者沙门婆罗门是真实者，卿等身坏命终之后，当生善趣、天界，成为
    忉利天之眷属。卿等!若卿等身坏命终之后，生于善趣、天界，为忉利天之眷属者，
    应回来告知我：“如斯有他世、有化生之有情、有善恶之果报。”卿等是足为我所信
    用、所信赖之人人也。故卿等之所见，即如我自己之所见。’彼等应诺我：‘是，’
327 而不还告，又不遣使者来。尊者迦叶!依此论据，我如是思惟：‘如斯无他世、无
    化生之有情、无善恶业之果报。’”
    一一  “然者，王族!我今于此问汝，随卿之意答之。王族!人界之百年，实忉利天
    之一日一夜也。其三十夜为一月，其十二月为一年，以此一千年，为忉利天之寿量。
    卿之亲友、知己、亲族、血缘者，是离杀生、离偷盗、离邪淫、离妄语、离饮酒者，
    身坏命终之后，生于善趣、天界，为忉利天之眷属。若彼等之起念：‘我等二三昼
    夜之间恣享天之五欲乐，然后始往王族弊宿之处语：如斯有他世、有化生之有情、
    有善恶业之果报。’然者，彼等还来可对卿语：如斯有他世、有化生之有情、有善
        二三弊宿经                                          三0九
    -----------------------------------------------------------------------
        长部经典二                                          三一0
    恶业之果报耶?”
328     “不也，尊者迦叶!我等其时，既命终久矣!但谁告尊者：‘有忉利天’或‘忉
    利天有如斯长寿。’我等不相信尊者迦叶所言之‘有忉利天，’或‘忉利天之长寿。’
        “王族!犹如生来之盲人。彼不见黑、白之色，不见青、黄、赤、白等之色，不
    见同异，不见星宿、日月。而彼如是言：‘无黑、白色、无有人见黑、白色；无青、
    黄、青、白色、同异、星宿、日月：无有人见青、黄、赤、白色、同异、星宿、日
    月。’然，王族!彼如是言为正当耶?”
        “不也，尊者迦叶!有黑、白色，有人见黑、白色、有青、黄、赤、白色、同异、
329 星宿、日月，有人见青、黄、赤、白色、同异、星宿、日月。”是故，尊者迦叶!彼
    之言不正当，因：‘我知、见此等，故无是事也。”
        “王族!卿亦复如是。如生来盲目者之思惟，卿答言：‘尊者迦叶，谁语有忉利
    天，或忉利天之长寿。我等不相信尊者迦叶所言：有忉利天、或忉利天之长寿。’”
        王族!如卿所思惟之他世，应非肉眼所能见。王族!坐卧于声少、音响少之森
    林远离处之沙门、婆罗门，于此不放逸，一心不乱而住，以净天眼。彼等依超人清
    净之天眼，见有此世、他世、有化生之有情。王族!应如是见他世非如卿所思惟之
    此肉眼。王族!依此论据，卿当相信有斯他世、有化生之有情、有善恶业之果报。”
330 一二  “即使尊者迦叶如是言，我尚思惟：‘无斯他世、无化生之有情、无善恶业之
    果报’事也。”
        “王族!卿尚思惟有……乃至……之论据耶?”
        “尊者迦叶!尚思惟有……乃至……之论据。”
        “然者!王族，其如何耶?”
        “尊者迦叶！今，我于此见具戒有德，冀活而不欲死、欲求乐、厌忌苦之沙门、
    婆罗门。尊者迦叶!我思惟，若具戒、有德此沙门、婆罗门当知：‘我等由此死者，
    更[有]好境遇，’今此具戒、有德之沙门、婆罗门等，应仰毒，或以刀剑自杀，
    或以堕悬崖。实际上，此具戒、有德之沙门、婆罗门等不知：‘由此死者，更[有]
    好境遇’故，彼等欣生而厌死。尊者迦叶!依此论据故，我思惟：‘无斯他世、无
    化生之有情、无善恶业之果报。’”
    一三  “然者，王族!我为卿举譬喻，诸有智者，依譬喻得解其所说义。王族!往昔，
        二三 弊宿经                                         三一一
    -----------------------------------------------------------------------
        长部经典二                                          三一二
    于一婆罗门有二夫人。大夫人有十一、二岁之儿子。小夫人1  注1 “小夫人”原文为matu-Sapatim是“母之对手之夫人”的意义。 有身而将临盆。时彼
    婆罗门命终。尔时，彼儒童如是言小夫人：‘小母!所有之财产、谷物、金、银等
331 皆属于我，汝于此一分亦无有。让父之遗产与我!’如是言已，彼小夫人言彼儒童
    曰：‘小子!待我临盆，若生男童者，于汝当亦有一分。若生女童者，彼女当为汝
    妻2  注2 “妻”原文apabhogga“享乐物”之意义。 。”
        复次，儒童如是言小夫人：‘小母!所有财产、谷物、金、银皆属于我，汝于
    此一分亦无有。让父之遗产与我!’其次，彼小夫人如是言彼儒童曰：‘小子!待
    我临盆，若生男童者，于汝当亦有一分。若生女童者，彼女又当为汝妻。’
        三度彼儒童如是言彼小夫人：‘小母!所有财产、谷物、金、银皆属于我，汝
    于此一分亦无有。让父之财产与我!’时，彼小夫人持利刀入室内：‘为知是男童
    耶?或是女童耶’而破腹。彼小夫人即连自己之生命、胎儿、财产亦都丧失。如是
    蒙昧无智之彼女，为贪求不当之遗产而陷入灾祸。王族!卿亦复如是，卿蒙昧无智，
332 贪求不当之他世而将陷于灾祸，恰如被蒙昧无智之婆罗门妻，为贪求不当之遗产而
    陷于灾祸。王族!具戒、有德之沙门、婆罗门等，未熟者不强令其成熟，是善巧地
    待其[自然]成熟。所以者何?王族!具戒、有德之沙门、婆罗门等，依其生而[益
    于世。]王族!具戒、有德之沙门、婆罗门等，随长久住在世间，彼等越多生功德、
    越为众人之利益、为众人之安乐、为怜愍世间、为人、天之利益安乐而住于世间。
    王族!依此论据，卿应相信：‘有斯他世、有化生之有情、有善恶业之果报。’”
    一四   “即使尊者迦叶如是言，我亦尚思惟：‘无斯他世、无化生之有情、无善恶业
    之果报。’”
        “王族!卿尚思惟有……乃至……之论据耶?”
        “尊者迦叶!尚思惟有……乃至……之论据!”
        “然者，王族!其如何耶?”
        “尊者迦叶!今臣民等于此，捕来盗贼、恶汉示于我：‘主君!此是盗贼恶汉，
    任意加以刑罚彼。我令彼等：‘然者，汝等!从此人活活地投入大釜中，盖覆后，
333 以湿皮密闭之，并以湿泥厚涂后，放置于灶上，以火焚之。’彼等应诺我：‘是，’
    即从彼人投入大釜中，盖覆后，以湿皮密闭之，并以湿泥厚涂后，放置于灶上，以
    火焚之。我等知：‘彼人已死’时，便取下其釜，解缚、开其覆盖，‘我等或可能见
        二三 弊宿经                                         三一三
    -----------------------------------------------------------------------
        长部经典二                                          三一四
    彼生命之行去，’我虽徐徐窥见，但不见彼生命之行去。尊者迦叶!依此论据，我
    思惟：‘无如斯他世、无化生之有情、无善恶业之果报。’”
    一五  “然者，王族!我今问卿，随卿之意答之。王族!卿于日中之休息，未曾梦见
    苑囿、林野、国邑、泉池之快味经验耶?”
        “尊者迦叶!于日中之休息，曾梦见苑囿、林野、国邑、泉池之快味经验。”
        “尔时，侏儒、伛偻、少女、处女等之侍女，守护卿乎?”
        “然，尊者迦叶!尔时，侏儒、伛偻、少女、处女等之侍女守护我。”
        “然，彼女等，见卿之生命[由卿之身体]出入耶?”
334     “不，不然，尊者迦叶!”
        “王族!彼女等是活人，而不见卿活著之生命[由卿身体之]出入，何况卿何能
    见死者生命之出入耶?王族!依此论据，卿当相信：‘有斯他世、有化生之有情、
    有善恶业之果报。’”
    一六  “即使尊者迦叶如是言，我尚相信：‘无斯他世、无化生之有情、无善恶业之
    果报。’”
        “王族!卿尚思惟有……乃至……之论据耶?”
        “尊者迦叶!尚思惟有……乃至……之论据!”
        “然者，王族!其如何耶?”
        “尊者迦叶!今，于此，臣民捕来盗贼恶汉示我曰：‘主君!此是盗贼恶汉，任
    意加彼之刑罚。’我令彼等曰：‘然者，汝等!此人在存命中，以计量器称之，用
    弓弦绞杀后，再用计量器称之。’彼等应诺我：‘是，’即用计量器称此人，以弓弦
    绞杀后，再用计量器称之，彼之存命中，柔软动而轻，彼之命终后，硬固不动而重。
    尊者迦叶!依此论据，我思惟：‘无斯地也、无化生之有情、无善恶业之果报。’
335 一七  “然，王族!我对卿举一譬喻，诸有智者，依譬喻得解所说之义。王族！譬喻
    有人，终日炎热地，以计量器称炎焰赤热之铁丸，他日冷却时，再用计量器称之。
    然者，此铁丸于何时柔软、动而轻耶?是炎焰赤热之时，或冷却热消时耶?”
        “尊者迦叶！彼铁丸炎焰赤热，带有火热与空气时，柔软动而轻；而铁丸冷却消
    热，不带火热与空气时，硬固不动而重。”
        “王族!身体亦复如是。此人体若俱有寿、暖、识之时，柔软动而轻；然，此人
        二三 弊宿经                                         三一五
    -----------------------------------------------------------------------
        长部经典二                                          三一六
    体不俱有寿、暖、识之时，硬固不动而重。依此论据，王族!卿当相信 ‘有斯他
    世、有化生之有情、有善恶业之果报。’”
    一八  “即使尊者迦叶如是言，我尚如是相信：‘无斯他世、无化生之有情、无善恶
    业之果报。’”
        “王族!卿尚思惟有……乃至……之论据耶?”
        “尊者迦叶!尚思惟有……乃至……之论据。”
        “然者，王族!其如何?”
336     “尊者迦叶!今，于此，臣民等捕来盗贼示我曰：‘主君!彼是盗贼恶汉，任意
    处刑此人。’我如是令彼等言：‘然，汝等不伤害此人之、皮、肤、肉、腱、骨、
    体，以夺去其生命。’彼等应诺我曰：‘是，’即不伤害皮、肤、肉、腱、骨、髓而
    夺彼人之生命。彼人于半死状态时，我令彼等言：‘然，汝等使此人仰卧之，想我
    等可见彼人生命之离去。’但彼等使此人仰卧之，我等亦不见此人生命之离去。我
    更令彼等言：‘然，汝等使此人俯卧之……乃至……右侧卧之……乃至……左侧卧
    之……乃至……令起立……乃至……令倒置……乃至……以手扑之……乃至……以
    棒扑之……乃至……以杖扑之……乃至……以刀剑扑之……乃至……令上下左右振
    荡之!我等想能见彼生命之离去。’彼等即上下左右振荡此人，而我等亦不见彼生
337 命之离去。彼有眼而色虽存在，而彼[眼]处，不认识[色]，彼有耳而声虽存在，
    而彼[耳]处，不认识[声]，彼有舌而味虽存在，而彼[舌]处不认识[味]，彼
    有身而触虽存在，而彼[身]处不认识[触]。尊者迦果!依此论据，我如是思惟：
    ‘无斯他世、无化生之有情、无善恶业之果报。’”
    一九  “然，王族!我对卿举一譬喻，诸有智者，依譬喻得解所说之义。王族!往昔
    有一吹贝者，携带螺贝至边国。彼往至一村落，立于村之中央，三度吹奏螺贝，从
    螺贝放置于地而坐一面。王族!时，彼边地之诸众人，如是思惟：‘斯音如是迷惑
    人、如是可爱、如是令人陶醉、如是令人[心]恬、如是令人神迷、究竟是何之音
    声?’彼等集来，言彼吹贝者曰：‘友!斯音声如是迷惑人、如是可爱、如是令人
    陶醉、如是令人[心]恬、如是令人神迷，究竟是何之音声耶?’‘汝等!斯音如是
    迷惑人、如是可爱、如是令人陶醉、如是令人[心]恬、如是令人神迷，此乃名为
    螺贝之音声。’彼等令彼螺贝仰卧：‘汝螺贝!出声！汝螺贝!出声!’但彼螺贝
        二三 弊宿经                                         三一七
    -----------------------------------------------------------------------
        长部经典二                                          三一八
    皆无出声。彼等又令彼螺贝俯卧，……乃至……令之右侧卧之……乃至……令之左
338 侧卧……乃至……令之起立……乃至……令之倒置……乃至……用手扑之……乃至
    ……以杖扑之……乃至……以刀剑扑之……乃至……上下左右振荡之：‘汝螺贝!
    出声!汝螺贝!出声!’然，彼螺贝皆无出声。王族!时，彼吹贝者如是思惟：‘实
    愚昧哉，此边地之诸人。彼等追求螺贝之音声，是如何不适当耶!’彼取起彼众人
    围观之螺贝，三度吹奏螺贝，携带螺贝而去。王族!时，彼边地诸人，如是思惟：
    ‘此螺贝实是由人之用力吹风，始出音声也。此螺贝若人不用力吹风，则不出音声。’
    王族!此身体亦复如是。若此身体，有俱备寿、暖、识之时，即能为行住坐卧，以
    眼见色，以耳闻声，以鼻嗅香，以舌味味，以身感触，以意识法。此身体不俱备寿、
    暖识之时，即不能行住坐卧，眼不见色，耳不闻声，鼻不嗅香，身不受触，意不识
    法。王族！依此论据，汝当相信：‘有斯地也、有化生之有情、有善恶业之果报。’”
339 二0   “即使尊者迦叶如是言，我尚思惟：‘无斯他世、无化生之有情、无善恶业之
    果报。”
        “王族！卿尚思惟有……乃至……之论据耶?”
        “尊者迦叶!尚思惟有……乃至……之论据!”
        “然者，王族!其如何?”
        “尊者迦叶!今，于此，臣民等捕来盗贼恶汉，来示我曰：‘主君!此是盗贼恶
    汉，任意加以刑罚彼人。’我令彼等曰：‘然者，汝等!剥此人之皮，我等想能见
    彼人之生命。’彼等即剥此之皮，我等皆不见彼之生命。我更如是令彼等曰：‘然
    者，剥此人之肤……乃至……截其内……乃至……断其腱……乃至……研其骨……
    乃至……割其髓。我等想能见彼之生命。’彼等割此人之髓，我等皆不见彼之生命。
    尊者迦叶！依此论据故，我如是思惟：‘无斯他世、无化生之有情、无善恶业之果
    报。’”
340 二一  “然者，王族!我为卿举一譬喻，诸有智者，依譬喻得解其所说之义。往昔，
    有结发之事火外道，住于森林茅屋。王族!时，有一队商来到其3  注3 原本虽为annataro janapada-padeSo vutthasi别本有annataro janapade sattho vutthasi，从此而译之。 地方。时，彼队
    商于彼结发事火外道之草庵附近一宿而去。王族!尔时，彼结发之事火外道如是思
    惟：‘我若往彼队商营宿之处，想于其处能得某些食粮。’时，彼结发事火外道，
    晨早起来，即往彼队商之营宿处。然而于其营宿，彼见被遗弃柔软仰卧之孩儿。彼
        二三 弊宿经                                         三一九
    -----------------------------------------------------------------------
        长部经典二                                          三二0
    如是思惟：‘我见而放置是人之死，岂非非道耶?我今不如将此孩儿带归草庵养育
    令之成长。’时，彼结发事火外道，带彼孩兄回草庵，养育而令成长。彼童子至十
    一、二岁时，彼结发之事火外道，于村落因有要事。时，彼结发之事火外道，语彼
    童子言：‘小子!我欲往村落，小心善守护火，汝勿使火失灭。汝，若火失灭者，
    此有斧、此有薪、此有钻，[再取火而]善守护之!’时，彼结发事火外道，如是诲
    教彼童子而往村落。童子耽于游戏而火灭。时，彼童子如是思惟：‘父如是言我，
    小子!善守护火，汝勿令火失灭。汝，若火失灭者，此有斧、此有薪、此有钻、再
    取火而善守护之。我当取火善守护之。’时，彼童子以斧斫钻：‘想可得火，’然，
341 彼不得火。即把钻斫为二分、三分、四分、五分、十分、百分、渐次为细分，细分
    又细分而于白中粉碎之，粉碎后更于大风筛之：‘想可得火。’然，彼不得火。时，
    彼结发事火外道，于村落要务完已，回至车庵，至已而言彼童子曰：‘小子!何故
    汝令火灭耶?’‘父亲!我耽于游戏而火灭。时，我如是思惟：‘父如是言我，小子
    善守护火!汝勿令火灭，汝，若火灭者，此有斧、此有薪、此有钻，再取火而善守
    护之。’时，父亲!我以斧斫钻：“想可得火，”然而不得火也。我把钻斫为二分、
    三分、四分、五分、十分、百分，渐次为细分。细分再细分而于白中粉碎之，粉碎
    而于大风筛之：“想可得火。”然，我不得火。’然，彼结发事火外道，如是思惟：
342 ‘此童子是如何愚钝无智耶?如何不当之求火耶?’彼令童子观察，而取钻作火而
    语彼童子曰：‘小子!应如是取火也。汝之愚钝无智，不当之求火应不能得。’王
    族!卿亦复如是，卿愚钝无智，不当于追求他世。王族!放弃如是耶见!卿勿长夜
    无益苦恼。”
    二二  “即使尊者迦叶如是言，我尚不能放弃此邪见。拘萨罗国王波斯匿及其他诸国
    之王亦知我：‘王族弊宿是无他世、无化生之有情、无善恶业之果报，是如斯论者、
    如斯见者也。’尊者迦叶!若我放弃此邪见者，众人会如是嘲笑我：‘王族弊宿是
    如何愚昧无智，为信难信者耶?’[对其嘲笑]由于忿、覆、恼，我还是坚持我说。”
    二三  “然者，王族！我为卿举一譬喻，诸有智者，依譬喻得解所说之义。往昔有千
    车之大车队商，由东国往丙国。队商到处急于消尽草、薪、水、蔬菜。彼队商有二
343 领导者，各指挥五百车。时，彼队商之指导者如思惟：‘此乃有千车之大车队商，
    我等到处急于消尽草、薪、水、蔬菜，我等分成二队，各为五百车如何?”
        二三 弊宿经                                         三二一
    -----------------------------------------------------------------------
        长部经典二                                          三二二
        彼等分为二队，各成五百车。一队商之指导者，以积载甚多草、薪、水、蔬菜
    而行进车队。行二、三日，彼队商见黑色、赤眼、解发束而散乱，持莲华之花环、
    著湿衣、湿发、驴马所牵引之车，涂满泥浆，由前面路上而来之人，见而如是思惟：
    ‘卿!从何处来耶?’
        ‘由如是、如是之地方。’
        ‘汝往何处去耶?’
        ‘如是，如是之地方。’
        ‘卿!前方之荒地，下大雨否?’
344     ‘然，卿等!前方之荒地，下大雨，水满道路，有甚多草、薪、水。卿等!放
    弃以前之草、薪、水，荷车轻而快速疾行，勿使轭牛疲劳。’
        时，彼指导者言队商等曰：‘此人如是言：“前方之荒地下大雨，水满道路，有
    甚多草、薪、水。卿等!放弃以前之草、薪、水，荷车轻而快速疾行，勿令轭牛疲
    劳。”汝等!放弃以前之草、薪、水，荷车轻而行进车队。’
345     彼队商等，应诺指导者：“然，”即将以前之草、薪、水放弃，荷车轻而行进车
    队。’彼等于第一营宿不见草、薪、水，于第二营宿……乃至……于第三营宿……
    乃至……于第四营宿……乃至……于第五营宿……乃至……于第六营宿……乃至
    ……于第七营宿亦不见草、薪、水。全队陷于灾祸。彼队所有之人畜一切，皆为夜
    叉非人之食饵，唯留下骨头而已。
        第二队商之指导者，知：‘今，彼队商出发以来已久矣!’积载甚多草、薪、
    水而行进车队。此队行进二三日，见黑色、赤眼、解发束散乱、持莲华之花环、著
    湿衣、湿发、驴马所牵引之车，涂满泥浆，由前面路上而来之人，见而如是言：‘卿!
    从何处来耶?’
        ‘由如是、如是地方来。’
        ‘汝往何处去耶?’
        ‘往如是、如是之地方。’
        ‘卿!前方之荒地下大雨否?’
        ‘然，卿等!前方之荒地下大雨，水满道路，有甚多草、薪、水。卿等!放弃
    以前之草、薪、水，荷车轻快速疾行，勿令轭牛疲劳。’
        二三 弊宿经                                         三二三
    -----------------------------------------------------------------------
        长部经典二                                          三二四
        时，彼指导者，如是言队商等曰：‘汝等!此人如是言前方之荒地下大雨，水
    满道路，有甚多草、薪、水。卿等!放弃以前之草、薪、水，荷车轻而快速疾行，
    勿使轭牛疲劳。汝等!此人非我等朋友，亦非亲族、血缘者，不论如何，我等不可
    信彼而行。不可弃以前之草、薪、水，货物如旧而行进车队，我等不放弃以前之货
    物。’
346     彼队商等应诺指导者：“然，”货物如旧，行进车队。彼等于第一营宿，不见草、
    薪、水。于第二营宿……乃至……于第三营宿……乃至……于第四营宿……乃至……
    于第五营宿……乃至……于第六营宿……乃至……于第七之营宿亦不见草、薪、水。
    见先行队商之陷灾祸。彼队所有人畜一切，皆成为夜叉非人之食饵，唯见留下之骨
    头而已。
        时，彼队商之指导者如是言队商等曰：‘汝等!此队商依彼愚笨指导者之支配，
    而陷于如是之灾祸。故，汝等!于汝等之队，放弃价值少之品物，取彼队价值高之
    品物。’彼队商应诺彼指导者：“然，”于自己之队，放弃价值少之品物，取彼队价
    值高之品物。依如是贤明指导者之支配，无事而通过彼荒地。王族！卿亦复如是。
    卿亦如彼队商愚痴无智不当之指导者，贪求他世而陷于灾祸。闻事无分别判断而相
    信以为可以之人，即如彼队商等，陷于灾祸。王族!应放弃恶邪见。卿勿长夜于无
    益之苦恼。”
    二四  “即使尊者迦叶如是说，我亦不能放弃此邪见。拘萨罗国王波斯匿，又他国之
    王亦知我：‘王族弊宿是无他世、无化生之有情、无善恶业之果报，是如斯论者、
347 如斯见者。’尊者迦叶!我若放弃此邪见者，众人会如是嘲笑我：‘王族弊宿，是
    如何愚昧无智，为信难信者耶?’[对其嘲笑]由于忿、覆、恼，我还是坚持我说。”
    二三  “然者，王族！我为卿举一譬喻，诸有智者，得解所说之义。王族！往昔，有
    一养猪者，由自村行往他村。彼于其处，见被弃多量之干粪，见已，彼如是思惟：
    ‘此被弃之干粪，是猪之饲料，持归此干粪！’彼扩展上衣，集包多量之干粪，置
    于头上而行。彼于途中，遇大下骤雨，彼至是指端皆涂偏粪汁，担载之粪，滴滴流
    下而行，众人见彼如此而言：‘汝实非气狂乎?非精神错乱乎?如何至足之指端涂
    偏粪汁，担载之粪，滴滴流下而行乎?’
348     ‘想汝等始是气狂、精神错乱。所以者何，我得斯猪之饲料故。’王族!卿亦
        二三 弊宿经                                         三二五
    -----------------------------------------------------------------------
        长部经典二                                          三二六
    复如是。想卿亦复如担粪者之所答。王族！放弃彼恶邪见!王族!放弃彼恶邪见！
    卿勿长夜于无益之苦恼。”
    二六  “即使尊者迦叶如是说，我亦不能放弃此恶邪见。拘萨罗王波斯匿，又其他诸
    国之王亦知我：‘王族弊宿是无他世、无化生之有情、无善恶业之果报，是如是论
    者、如是见者也。’我若放弃此恶邪见，众人会如是嘲笑我：‘王族弊宿是如何愚
    昧无智，为信难信者耶?’[对其嘲笑]由于忿、覆、恼，我还是坚持我说。”
    二七  “然者，王族！我为卿举一譬喻，诸有智者，依譬喻得解说之义。王族!往昔，
    有二赌徒，游玩骰子，一赌徒，每逢出不利之骰点，即将骰子吞下。对方见彼赌徒，
    每逢出不利骰点，即将骰子吞下，见已，而如是言彼赌徒曰：‘友!汝断然胜利。
349 友!骰子与我!我以供神。’‘然，友!’彼赌徒即将骰子与对方。时，对方之赌徒，
    将骰子浸入毒液，向彼赌徒如是言：‘然，友!我等行赌博。’彼赌徒应诺对方：
    “然”，赌徒等即再行赌博。彼赌徒，又每逢不利骰点，即将骰吞下。对方见彼赌徒
    再逢不利骰点，即将骰子吞下，见已，如是言彼赌徒曰：
        ‘吞下之骰子，涂著最恶之猛毒，
        彼人不知觉。
        吞!吞！恶欺汉!
        汝，于后当痛苦。’
        王族！卿亦复如是，想卿之答如赌徒，王族！应放弃彼恶邪见，王族!应放弃
    恶邪见，卿勿于长夜无益之苦恼。”
    二八  “即使尊者迦叶如是说，我还是不能放弃此恶邪见。拘萨罗国王波斯匿，又其
    他诸国之王亦知我：‘王族弊宿是无他世、无化生之有情、无善恶业之果报，是如
    是论者、如是见者。’尊者迦叶!我若放弃此恶邪见，众人会如是嘲笑我：‘王族
    弊宿，如何愚昧无智，为信难信者耶?’[对其嘲笑]由于忿、覆、恼，我还是坚持
    我说。”
    二九  “然者，王族!我为卿举一譬喻，诸有智者，依譬喻得解所说之义。王族!往
    昔，有一地方甚兴盛。时有一人言其友曰：‘友!我等前往其地方，于其处将可得
350 若干财物。’其友应诺彼，即前往彼地方而近至一村道，彼等于此见被放弃多量之
    麻。见已，一人言其友曰：‘友!于此有被放弃多量之麻，是故，友!汝捆结麻，
        二三 弊宿经                                         三二七
    -----------------------------------------------------------------------
        长部经典二                                          三二八
    我亦捆结麻，我等二人俱携麻货而行。’彼友答其友曰．‘唯然，友!’即捆结麻
    货。
        彼等二人即携麻货而行至一村道。于此，见被放弃多量之麻丝。见已，一人言
    其友曰：‘友!我等求麻，是为得麻丝。今，于此有被放弃多量之麻丝。是故，友!
    汝弃麻货，我弃麻货，我等共携麻丝而行。’[其友曰：]‘友!此麻货依我于甚远
    方戴来，又善捆缚，此，我已满足，汝弃之。’时，一人放弃麻货而取麻丝。彼等
    更往至一村道，于此，彼等见被弃多量之麻布，见已，一人言其友曰：‘友!我等
    求麻、麻丝，是为得麻布。今，于此，弃有大量之麻布，是故，友!汝弃麻货!我
    亦弃麻丝，我等皆携捆麻布而行。’[其友曰：]‘友!我此货由甚远处戴来，又善
    捆结，此，我已满足，汝弃之。’时，一人放弃麻丝而取麻布。
        彼等更行至一村道，于其处，彼等见被弃多量之亚麻……乃至……，见被弃多
351 量之亚麻丝……乃至……，见被弃多量之亚麻布……乃至……，见被弃多量之绵……
    乃至……，见被弃多量之绵丝……乃至……，见被弃多量之绵布……乃至……，见
    被弃多量之铁……乃至……，见被弃多量之铜……乃至……，见被弃多量之锡……
    乃至……，见被弃多量之铅……乃至……，见被弃多量之银……乃至……，见被弃
    多量之金，见已，一人言其友曰：‘我等求麻、麻丝、麻布、亚麻、亚麻丝、亚麻
    布、绵、绵丝、绵布、铁、铜、锡、铅、银，是为得金。今于此，被弃多量之黄金。
    是故，友!汝弃麻货，我亦舍弃银，我等皆携戴金而行。’[其友曰：]‘此麻货依
    我于甚远方戴来，又善捆结，此，我已甚满足，汝弃之！’时，一人弃银而取金。
352     彼等行至自己之村，于其处，携戴麻货而归者，被友之父母不喜、妻子不喜、
    朋友知己亦不喜。依是因缘，彼亦不得喜乐。携戴黄金而归者，彼友之父母欢喜、
    妻子欢喜、朋友知己亦欢喜。依是因缘，彼亦得欢喜。
        王族!卿亦复如是!想卿之答如运戴麻者。王族!应弃彼恶邪见!王族!应果
    彼恶邪见!卿勿长夜于无益之苦恼。”
    三0   “我已喜悦满足尊者迦叶最初之譬喻。[然]我尚欲听闻此等之问答。如是我
    想反问尊者迦叶，尊者迦叶!甚堪感叹!尊者迦叶!甚堪感叹!尊者迦叶!恰如颠
    倒者令起，蔽覆者令揭露，迷人示之以道，于黑夜持来灯火，令‘具眼者得见诸物。’
    如是依尊者迦叶，以种种方便而说法。尊者迦叶!我今归依世尊瞿昙，归依法及僧
        二三 弊宿经                                         三二九
    -----------------------------------------------------------------------
        长部经典二                                          三三0
    伽。尊者迦叶摄受我，今日以后，尽形寿归依为优婆塞。尊者迦叶!我欲与大供养。
    尊者迦叶！为我之长夜利益、悦乐，请教诲我。”
353 三一  “王族！杀牛，杀山羊，杀猪、鸡，令种种生类之致死；又持执邪见、邪思惟、
    邪语、邪业、邪命、邪精进、邪念、邪定者，如是行种种之供养，王族!即无大果，
    无大功德，无大光辉，无大偏满。王族!譬喻农夫携种子犁锄入林。彼于其处，不
    除弃木株，不善耕作，而于恶地破坏、腐败、风热之害，种下古恶种子，天又不须
    时下好雨。彼种子可能发芽成长繁茂耶?而农夫将得大果耶?”
        “否也!尊者迦叶。”
        “王族!如是杀牛，杀山羊，杀猪、鸡，令种种生类之致死；又持执邪见、邪思
    惟、邪语、邪业、邪命、邪精进、邪念、邪定者，如是行种种供养，王族!即无大
    果、无大功德，无大光辉，无大偏满。王族!不杀牛、不杀山羊、不杀猪、鸡，不
    令种种生类之致死，又持执正见、正思惟、正语、正业、正命、正精进、正念、正
    定者，如是行种种供养有大果，有大功德，有大光辉，有大偏满。王族!譬喻农夫
    携种子犁锄入林。彼于其处，善根绝木株，善耕作，于良地，不破坏、不腐败，无
354 风热之害，种下新良种子，天又适时下降良雨。然者，彼种子应发芽成长繁茂耶?
    又农夫将得大果耶?”
        “唯然，尊者迦叶。”
        “王族!如是不杀牛，不杀山羊、不杀猪、鸡，不令种种生类致死，又持执正见、
    正思惟、正语、正业、正命、正精进、正念、正定者，如是行种种供养，即有大果、
    大功德，有大光辉，有大偏满。
    三二  尔时，王族弊宿，设布施沙门、婆罗门、贫穷者、浮浪者、乞食者等。其施
    与如粗劣之粥、酸粥食物，粗布、旧衣类也。其布施时，有名为郁多罗童子，热心
355 从事分配，彼于施与而如是言：“我依此布施遇见王族弊宿，然，于他世不相遇也。”
    王族弊宿闻：“郁多罗童子，施与时如是；言：‘依此施与遇见王族弊宿，然，于他世
    不相遇。’”王族弊宿招见郁多罗童子而如是言：“我郁多罗童子!汝于施与时，言：
    ‘依此布施，我遇见王族弊宿，然，于他世不相遇也。’是真实耶?”
        “唯然，卿！”
        “我郁多罗！何故汝施与时，如是言：‘依此布施，我遇见王族弊宿，然，于他
        二三 弊宿经                                         三三一
    -----------------------------------------------------------------------
        长部经典二                                          三三二
    世不相遇’耶?我郁多罗!我等欲善福者，非期待布施之果报!”
        “卿于布施，如与粗劣之粥、酸粥之食物。卿对此些，皆不欲触卿之足，何况于
    食乎?又与此粗布、旧衣类，对此些，皆不欲触卿之足，何况于著用乎?卿有爱、
    喜悦我等，如何爱、喜悦我等而以结合不喜悦物耶?”
        “然者，我郁多罗!汝施与如我所食之食物，施与如我所著之衣服!”
        郁多罗童子应诺王族弊宿，而施与如王族弊宿所食之食物；施与如王族弊宿所
    著之衣服。
356     于时，王族弊宿因非恭敬施、非亲手施、非至心施，行吝惜施故，身坏命终后，
    生于尸梨娑之空宫殿，为四大王天之眷属。热心从事于彼施之分配郁多罗童子，行
    恭敬施、亲手施、至心施、不吝惜施故，身坏命终后，生于善趣天界，为忉利天之
    眷属。
    二三  尔时，尊者牛主，常为日中之休息而往尸梨娑之空宫殿。时，弊宿天子，诣
    至尊者牛主处，向尊者牛主问讯而立于一面。尊者牛主向立于一面之弊宿天子作如
    是言：“友!汝是谁耶?”
        “尊者!我是王族弊宿。”
357     “汝为：‘无斯他世、无化生之有情、无善恶业之果报’，无非如是见者耶?”
        “尊者!我乃如是见者。我依于尊者鸠摩罗迦叶，舍离如是之恶见。”
        “然者，友!于汝施时从事热心分配之郁多罗童子生于何处耶?”
        “尊者！于我施时从事热心分配之郁多罗童子，因行恭敬施、亲手施、至心施、
    不吝惜施故，身坏命终后，生于善趣天界，为忉利天之眷属。我行不恭敬施、不亲
    手施、不至心施而行吝惜施故，身坏命终后，生于尸梨娑之空宫殿，为四大王天之
    眷属。是故，尊者牛主!往人间世界，当作如是言：“要行恭敬施、亲手施、至心
    施、不吝惜施。王族弊宿因行不恭敬施、不亲手施、不至心施、吝惜施故，身坏命
    终后，生于尸梨娑之空宫殿，为四大王天之眷属。然，于弊宿之施，从事热心分配
    之郁多罗童子，因行恭敬施、亲手施、至心施、不吝惜施故，身坏命终后，生于善
    趣天，为忉利天之眷属。’
    三四  时，尊者牛主，来人间世界，作如是言：“要行恭敬施、亲手施、至心施、不
    吝惜施。王族弊宿，因行不恭敬施、不亲手施、不至心施、吝惜施故，身坏命终后，
        二三 弊宿经                                         三三三
    -----------------------------------------------------------------------
        长部经典二                                          三三四
    生于尸梨娑之空宫殿，为四大王天之眷属。然于弊宿之施，从事热心分配之郁多罗
    童子，行恭敬施、亲手施、至心施、不吝惜施故，身坏命终后，生于善趣天界，为
    忉利天之眷属。”

    注1 “小夫人”原文为matu-Sapatim是“母之对手之夫人”的意义。
      2 “妻”原文apabhogga“享乐物”之意义。
      3 原本虽为annataro janapada-padeSo vutthasi别本有annataro janapade sattho vutt
        hasi，从此而译之。


08目次

               目   次
            长部经典 三                                                   通妙译
 二四 波梨经…………………………………………………………………………………………一
      本经相当于北传汉译的长阿含卷第一一之阿菟夷经(大正藏一)。本经是世尊往末罗国
      之阿菟夷村时，访问拔迦婆梵志之谈话，其时之话题，是离车族出身之比丘善宿的还俗
      事件。虽日夜亲近佛陀，不能停住于佛教中之愚者善宿，至于舍去佛之法、律的根本原
      因，是佛陀不为彼示现神通，并不为之说明世界、人世之起源，不满意而回去。从此经
      之内容大别为两部份，一是神通说，二是起源论。
      佛陀对于神通之示现不示现，非是佛法修行之目的，佛教的根本精神是在说示，引导人
      至完全之苦灭，又到完全之苦灭的目的，所以像世界之起源论，非是不可缺的东西。诚
      恳地信受佛陀之教说，无任何疑问的，受持完全苦灭之法，无须以神通或起源论为问题。
      然，当时一般的求道者等，重苦行主义，重修定主义，因皆耽著于如斯之问题，所以善
      宿亦有执著此问题倾向吧！佛陀对善宿，如上所述，说佛法修行之目的，及明佛教之根．
      本精神(一、三~一、六)，更告于依上人之法，三度示现神通：第一、对于库罗迦提耶
      者(一、七~一、一0)，第二、对七戒行者康达罗摩斯伽者(一、一一~一、一四)，第
      目次                                                  一
    -----------------------------------------------------------------------
      长部经典三                                            二
      三对裸形道士波梨子者(一、一五~二、一三)。本经言称波梨经，故特别对第三之波梨
      部份为最长。想本经之重心部是在此，其前后是附带的庄严俱吧！
      神通说，皆是对善宿而说，但起源论，唯对拔迦婆梵志，是说佛陀往昔之事。第一是自
      在天、梵天创造说(二、一四~二、一七)，第二是戏耽说(二、一八)，第三是意乱说(二、
      一九)，第四是无因生说(二、二0)。而唯一类之沙门、婆罗门唱道如所说，而不知其
      论据，佛陀说示此是转生，无宁是根据于心理的，以满足彼等。最后(二、二一)佛陀说
      净解脱之现相，不归依三宝，以异见异行，是难入净解脱，拔迦婆道士！言如卿能对佛
      获坚固之信奉而结说本经。
 二五 优昙婆逻师子吼经…………………………………………………………………………三六
      本经相当于北传汉译之长阿含卷第八之散陀那经(大正藏一)，中阿含卷第二六之优昙
      婆罗经(大正藏二六)，及尼拘陀梵志经(大正藏一一)。佛弟子散陀那居士，访住优昙婆
      逻梵志女林之尼俱陀梵志时，相信诸种苦行是最上之法的尼俱陀梵志，好独处静观，住
      空处静地，对佛陀抱著偏见而诽谤。其时，佛陀来优昙婆逻梵志女林，对尼俱陀梵志，
      说诸苦行之秽垢，更说明守四戒、断五盖。住四禅、得四神足为最上之行，打破外道之
      迷妄，令彼等惭愧以前之诽谤，勤修无上梵行，为本经之梗概。汉译之散陀那经是依居
      士之名、优昙婆逻经是从园林之名，尼拘陀经是梵志之名，而成各种经名，所以其内容
      大概一样，于个个之点，四经相异之处亦很多。例如对于外道苦行之诸相，或一致，或
      有异，一方面存在，另方面即没有。又对于四戒、汉译之三经，皆为杀生、偷盗、邪淫、
      妄语，如本经即为杀生、偷盗、邪淫、修习(bhavitam)是为一例。想从汉译之三经和
      本经对照，更可多心得。
 二六 转轮圣王师子吼经…………………………………………………………………………五五
      本经相当于汉译长阿含卷第六之转轮圣王修行经(大正藏一)、中阿含卷第十五之转轮
      圣王经(大正藏二六)，其内容几乎同样。即先说身、受、心、法之四念处，其次详细说
      明转轮圣王之威力，说七宝，说轮宝之功德，说转轮圣王之理想。又以偷盗、杀生、妄
      语等之诸恶为世界堕落之根源，特明因贫困、生活之穷苦而偷盗生，再说杀生、妄语、
      邪淫等所有一切罪恶生起之过程。由人寿八万岁渐渐降下至人寿十岁止，各据其罪而说
      其处以示人寿降下之因缘。同时此众人，痛感其罪恶而生善法修行之念；先守不杀生等
      之五戒，渐渐征服诸恶，人寿由十岁向上增至八万岁之世，再实现转轮圣王之理想国。
      其时弥勒佛出现于世而证大觉，说示无上清净之梵行。于此一面出现理想之国土，一面
      应现理想之佛土，如是，说比丘证四神足，修四禅定，至得无漏心解脱、慧解脱。
 二七 起世因本经…………………………………………………………………………………七五
      本经相当于长阿含卷第六之小缘经(大正藏一)，中阿含卷三十九之婆罗婆堂经(大正藏
      二六)，及白衣金幢二婆罗门缘起经(大正藏一0)。佛于黄昏时，经行于鹿母讲堂外，
      对随后而来之婆罗门族出身之婆悉吒和婆罗堕所说的就是本经，大别其内容可分为二
      部份。即前半是说人之贵贱，非由如四姓之阶级的高下，是由其人格价值之有无而定的，
      力说四姓之平等；于后半由说此世之初开展起而及四姓之起源，最后结说此等四姓之
      目次                                                  三
    -----------------------------------------------------------------------
      长部经典三                                            四
      任何人体证法者，为人类之最上者。
 二八 自欢喜经……………………………………………………………………………………九二
      本经相当于汉译之长阿含卷第一二之自欢喜经(大正藏一)，及信佛功德经(大正藏一
      八)。本经非采取佛直说之形式，是长老舍利弗说此后而佛给于认许方式之经。佛住于
      那兰陀之波波利庵婆林时，长老舍利弗于世尊前、披露其余之沙门婆罗门所远不及世尊
      之等正觉，(对世尊之)胜智有绝大之信念。自己欢喜得世尊之教示，幸获圣智安住于法，
      并赞叹世尊所说之诸善法、十二处法、四种之入胎、四种之记心、四种之见定、七种之
      人施设、诸精勤、四种之通行、言正行、士夫戒正行、四教诫法、他人解脱智、三常住
      论、宿住随念智、有情生死智、二种之神通等法之说示，叙述自已之了解；世尊认可此，
      而付嘱舍利弗宣说之。
 二九 清净经……………………………………………………………………………………一一二
      本经相当于汉译长阿含卷第一二之清净经(大正藏一)。世尊住缅只之庵罗林时，新比丘
      周陀由波婆城阿难之处来，奉告尼乾子之死后，其学徒间之分裂、斗争、固执排他主张
      之状态。阿难与周陀同诣佛处，以告其事由，佛教诫弟子等之将来，所说的就是本经。
      先对于师、法、弟子，说示师之死，在弟子们为忧悲及不忧悲之情形;其次说清净梵行
      之成就，及说四种之安乐行和其果报，最后为远离诸种谬见，而敬示身、受、心、法之
      四念处。
 三十 三十二相经………………………………………………………………………………一三八
      本经相当于汉译中阿含第一一之三十二相经(大正藏二六)，是说佛之身相为三十二相。
      然而和汉译阿含一致者唯极限于小部份，不过于第一诵品最初之三节而已，其他大部份
      是注解式的叙述。于是，关于本经对于三十二相，可看为一种注释经吧！然说其三十二
      相所该当的，要获得各相，述及过去世之善关系为其重点，此相是如斯、如斯宿因之所
      然，以示此大相，转轮圣王或佛陀得其某一个，其次叙述得如是相，是转轮圣王，或佛
      于此世所获之特权，最后以偈摄大约。而且说有时依一宿因得一相，有时得三相乃至三
      相，亦必依最初所举三十二之次顺而明示之，谓详述如是三十二相以其宿因等因果关
      系，是本经所说之特色吧！
 三一 教授尸迦罗越经…………………………………………………………………………一八一
      本经相当于汉译长阿含卷第一一之善生经(大正藏一)、中阿含卷第三三之善生经(大正
      藏二六)，尸迦罗越六方礼经(大正藏一六)，及善经(大正藏一七)。世尊往王舍城外之
      栗鼠养饵竹林时，为居士子尸迦罗越说礼六方之机缘而成本经。既为在家之居士子说
      法，所以其内容甚有世间的处世训，凡分别为二部份。于前半，即先举四种业垢和恶业
      之四因，其次详说损失财产之六种原因，对其中教诲交恶友之危险，说明如何是恶友?
      如何是善友?更示说全部财产四分之一为自已之生活费用，四分之一贮蓄以备穷困，二
      分之一用于事业之经费等乃至财产之使用方法。于后半指责对现实人生之生活无关心
      之徒，勤礼拜天地四方是无意义的，并给予六方的伦理根据，即东南西北下上之六方，
      目次                                                  五
    -----------------------------------------------------------------------
      长部经典三                                            六
      配合父母、师长、妻女、朋友、奴婢、沙门婆罗门，因此，例如相当礼东方者，父母对
      子应思其道，子对父母应省顾奉事之道等，说明所有六方，有甚深道德意义之存在。
 三二 阿吒曩胝经………………………………………………………………………………二00
      本经无相当汉译之经，(但可参考毗沙门天王经(大正藏一二四五))。于Hoernle:Manu-
      script Remains found in Eeastcrn Turkestan Vol.I有相当于本经之梵文Atanatiya
      Sutra之断片。世尊往灵鹫山时，毗沙门天王随来诸夜叉，唱阿吒曩胝之护经，以告佛
      如左。于诸夜叉中，不信顺世尊，而有妨害佛弟子之修行，请纳受为守护佛弟子，此阿
      吒曩胝之护经。佛纳受此，而翌日向诸比丘以示此旨，劝保持阿吒曩胝之护经，乃本经
      之所述。
 三三 等诵经……………………………………………………………………………………二二五
      本经相当于汉译长阿含卷第八之众集经(大正藏一)，及大集法门经(大正藏一二)，于
      Hoernle:Manuscript Remains found in Eastern Turkestan Vol.I有相当本经梵文
      Sangitisutya的断简存在。波婆城之末罗族，建立新讲堂，佛令舍利弗代说法。即为本
      经，其全部阿毗达磨之色彩甚为浓厚。有列记一法二、二法三十三、三法六十、四法五
      十、五法二十五、六法二十二、七法十四、八法十一、九法大、十法六之法数标准为十
      段二百二十九法，有部六足论之随一的集异门足论(大正藏一五三六)，不外是以有部的
      立场来注释本经。
 三四 十上经……………………………………………………………………………………二八三
      本经相当于汉译长阿含卷第九之十上经(大正藏一)，及长阿含十报法经(大正藏一三)，
      本经亦和等诵经同样，是舍利弗之所说，其内容是由一法乃至十法之十阶段而成的，于
      各段谓一法十、二法十之方式，合计列记五百五十法，可说是佛教教理之纲要书。于是，
      含有很浓厚的阿毗达磨色彩，此与阿毗达磨文学联想之时，是极为兴味深长的经典。

              索    引
 一   中文索引………………………………………………………………………………………(1)

      目 次                                                 七


(南)二四 波梨经

                                      二四 波梨经
      本经相当于北传汉译的长阿含卷第一五之阿菟夷经(大正藏一)。本经是世尊往末罗国
      之阿菟夷村时，访问拔迦婆梵志之谈话，其时之话题，是离车族出身之比丘善宿的还俗
      事件。虽日夜亲近佛陀，不能停住于佛教中之愚者善宿，至于舍去佛之法、律的根本原
      因，是佛陀不为彼示现神通，并不为之说明世界、人世之起源，不满意而回去。从此经
      之内容大别为两部份，一是神通说，二是起源论。
      佛陀对于神通之示现不示现，非是佛法修行之目的，佛教的根本精神是在说示，引导人
      至完全之苦灭，又到完全之苦灭的目的，所以像世界之起源论，非是不可缺的东西。诚
      恳地信受佛陀之教说，无任何疑问的，受持完全苦灭之法，无须以神通或起源论为问题。
      然，当时一般的求道者等，重苦行主义，重修定主义，因皆耽著于如斯之问题，所以善
      宿亦有执著此问题倾向吧！佛陀对善宿，如上所述，说佛法修行之目的，及明佛教之根．
      本精神(一、三~一、六)，更告于依上人之法，三度示现神通：第一、对于库罗迦提耶
      者(一、七~一、一0)，第二、对七戒行者康达罗摩斯伽者(一、一一~一、一四)，第
      三对裸形道士波梨子者(一、一五~二、一三)。本经言称波梨经，故特别对第三之波梨
      部份为最长。想本经之重心部是在此，其前后是附带的庄严俱吧！
      神通说，皆是对善宿而说，但起源论，唯对拔迦婆梵志，是说佛陀往昔之事。第一是自
      在天、梵天创造说(二、一四~二、一七)，第二是戏耽说(二、一八)，第三是意乱说(二、
      一九)，第四是无因生说(二、二0)。而唯一类之沙门、婆罗门唱道如所说，而不知其
      论据，佛陀说示此是转生，无宁是根据于心理的，以满足彼等。最后(二、二一)佛陀说
      净解脱之现相，不归依三宝，以异见异行，是难入净解脱，拔迦婆道士！言如卿能对佛
      获坚固之信奉而结说本经。

  1            二四 波梨经
          第一 诵品
        如是我闻。
    一  一时，世尊住末罗[国]，名为末罗族之阿菟夷土市镇。尔时，世尊晨早著下衣，
    持上衣、钵，为乞食而入阿菟夷土。其时，世尊如是思惟：“要入阿菟夷土乞食，时
    尚过早，然，往跋伽婆种姓之普行者僧园，访跋伽婆。”其时，世尊至跋伽婆种姓之
    普行者僧园，访问跋伽婆普行者。
  2 二  尔时，跋伽婆普行者，如是白世尊言：“来!尊瞿昙世尊，善来尊瞿昙世尊，实
    久未[相见]，尊瞿昙世尊，今以何之缘1  而来此耶?尊瞿昙世尊，请坐此所设之座!
        世尊坐于所设之座已，跋伽婆普行者亦取一低座，坐于一面。坐于一面之跋伽
    婆普行者，如是白世尊言：
        “世尊!前日，[否]更前日，离车子善宿来访我，对我如是言：‘跋伽婆!今，
    我舍去世尊，今，我不住世尊之处。’世尊!如离车子善宿之言耶?”
        二四 波梨经                                         一
    -----------------------------------------------------------------------
        长部经典三                                          二
        “跋伽婆!实如离车子善宿之言。”
    三  “跋伽婆!前日，[否]更前日，离车子善宿实来访我，至已，向我问讯，却坐
    一面。跋伽婆!坐于一面之离车子善宿，实如是向我言：‘世尊！今，我舍去世尊，
    今，我不住世尊之处。’
        如是言时，跋伽婆！我如是语离车子善宿曰：‘然，善宿!我曾作是言：“善宿!
    来，汝来住我之处耶?”’
        ‘不然，世尊。’
  3     ‘然，汝曾向我言：“世尊!我要住世尊之处耶?”’
        ‘不然，世尊。’
        ‘如是，善宿，我未曾言：“善宿!来，来住我处。”汝亦未曾向我言：“世尊!
    我要住世尊之处。”若如是，愚人!汝要舍去谁耶?愚人!对此事情，应该见罪汝自
    己。’
    四  ‘然，世尊!世尊不为我示导上人法2  注2 上人法，以Uttari．manussa-dhamma译之。 之神通变化。’
        ‘若然，善宿!我如是言汝：“善宿!来，来住我处，我为汝示导上人法之神通
    变化耶?”’
        ‘不然，世尊。’
        ‘或者汝曾对我如是言：“世尊!我要住世尊之处，世尊为我示导上人法之神通
    变化耶?”’
        ‘不然，世尊。’
        ‘如是，善宿!我实未曾对汝言：“善宿!来，汝来住我处，我为示导上人法之
    神通变化。”汝亦未曾向我言：“世尊!我要住世尊之处。世尊要为我示导上人法之
    神通变化。”若如是者，愚人!于谁，汝要舍去谁耶?善宿!汝如何思惟耶?成就上
    人法之神通变化，或不成就上人法之神通变化，若修行我所说法之行者，皆能导得
    完全苦灭之目的耶?’
  4     ‘世尊!成就上人法之神通变化，或不成就上人法之神通变化，若修行世尊所
    说法之行者，皆能导得完全苦灭之目的。’
        ‘如是，善宿!成就上人法之神通变化，或不成就上人法之神通变化，若修行
    我所说法之行者，皆能导得完全苦灭之目的。于此，善宿!上人法之神通变化是何
        二四 波梨经                                         三
    -----------------------------------------------------------------------
        长部经典三                                          四
    耶?为何要成就此耶?愚人！对此事情，应该见罪汝自己。’
    五  ‘然，世尊!不为我宣示世界3  之起源。’
        ‘然者，善宿!我曾如是言：“善宿!来，汝来住我处，我为汝宣示世界之起源
    耶?”’
        ‘不然，世尊。’
        ‘或曾向我言：“世尊！我要住世尊之处，世尊要为我说世界之起源耶?”’
        ‘不然，世尊。’
        ‘然者，善宿!我实未曾言：“善宿!来，汝来住我处，我当为汝宣示世界之起
    源。”而汝亦未曾向我言：“世尊!我要来住世尊之处，世尊要为我宣示世界之起源。”
    若如是者，愚人！于谁，汝要舍去谁耶?善宿！汝如何思惟耶?不论宣说世界之起
    源，或不宣说世界之起源，若修行世尊所说法之行者，皆能导得完全苦灭之目的耶?’
        ‘不论宣说世界之起源，或不宣说世界之起源，若修行世尊所说法之行者，皆
    能寻得完全苦灭之目的也。’
  5     ‘如是，善宿!不论宣说世界之起源，或不宣说世界之起源，若修行我所说法
    之行者，皆能导得完全苦灭之目的。于此，善宿!起源之宣说，有何用?愚人!对
    此事情，应该见罪汝自己。’
    六  ‘善宿！汝实于跋耆邑，以种种方便称赞我：“彼世尊是阿罗汉、正等觉者、明
    行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。”如是，善宿!汝
    实以种种方便于跋耆邑称赞我。
        善宿！汝实于跋耆邑，以种种方便称赞法：“彼世尊之法是善说，于现世受报，
    现见、来见，导引诸智者，各自得解。如是，善宿!汝实以种种方便于跋耆邑称赞
    法。
        善宿！汝实于跋耆邑，以种种方便称赞僧伽：“世尊之弟子僧伽是善悟入，世尊
    之弟子僧伽是端正悟入，世尊之弟子僧伽是正理悟入，世尊之弟子僧伽是正行悟入，
    即[皆是]四双八辈。此世尊之弟子僧伽，应供养、应恭敬、应受布施、应合掌，
    为世间之无上福田。”如是，善宿!汝实以种种方便于跋耆邑称赞僧伽。
        善宿!我实告汝，善宿!我实通知汝。善宿!对于汝，将有如是言者：“离车子
    善宿，不能于沙门瞿昙之处修梵行。”如是不能而舍修行以入卑俗，善宿！对于汝，
        二四 波梨经                                         五
    -----------------------------------------------------------------------
        长部经典三                                          六
    将有如是言者。’
  6     跋伽婆!我虽如是言，离车子善宿，犹如已决定赴恶趣地狱之人，还是离此法、
    律而去！”
    七  “跋伽婆！一时，我在[末罗人之]普美，名为郁多罗伽之普美市。其时，跋伽
    婆!我实于晨早，著下衣，持上衣及钵，离车子善宿沙门随于[我后]，为乞食而入
    郁多罗伽。其时，实有裸形道人，库罗伽提耶，生活如狗，四足4  而行，唯以口啖
    食散乱于地之食物。
        跋伽婆!离车子善宿，确实见裸形道人库罗伽提耶之狗作为，四足而行，唯以
    口啖食散乱于地之食物，见而思念彼曰：‘嗟呼!善美哉，啊哈!实是沙门、阿罗
    汉!四足而行，唯以口啖食散乱于地之食物。’
        跋伽婆!其时，依我心而知离车子善宿之心，语离车子善宿言。
        ‘愚人!汝实自称释子之徒耶?’
  7     ‘世尊!世尊何故告我：“愚人！汝实自称释子之徒耶?”’
        ‘然者!善宿!汝见裸形道人库罗伽提耶，行狗之作为，四足而行，唯以口啖
    食散乱于地之食物而言：“嗟呼!善美哉，阿哈!实是沙门、阿罗汉，四足而行，唯
    以口啖食散乱于地之食物。”不如是思惟耶?’
        ‘世尊!如是。然者，世尊!世尊何故对其他得阿罗汉性者，起嫉妒耶?’
        ‘愚人!我对其他得阿罗汉性者，不起嫉妒。起此恶见者，唯汝自己。舍之，
    勿于汝有长夜之不利及灾祸。又善宿!汝实对裸形道人库罗伽提耶思惟：“善美哉!
    沙门、阿罗汉也。”彼七日之后，腹胀5  而死，死后当得名为伽罗康奢之阿修罗中最
    下贱之阿修罗身，而彼死时，当被舍弃毗罗那丛中之墓场。善宿!汝若有愿意者，
    可访裸形道人库罗伽提耶，当问：“友!库罗伽提耶!汝知自己之所趣耶?”善宿!
    彼裸形道人，得有理由答汝：“友善宿!我知我所趣：有名为伽罗康奢之阿修罗中最
    下贱者，我于彼处得其阿修罗身。”’
    八  跋伽婆!其时，离车子善宿，往访裸形道人库罗伽提耶。至已，语裸形道人库
    罗伽提耶言：‘友库罗伽提耶!沙门瞿昙实记别汝之事情，言：“裸形道人库罗伽提
  8 耶，七日之后，当腹胀而死，此伽罗康奢是之阿修罗中最下贱者，于彼处得其阿修
    罗身。而且死后，会被舍弃于毗罗那丛中之墓场。因此，友库罗伽提耶!汝于可能
        二四 波梨经                                         七
    -----------------------------------------------------------------------
        长部经典三                                          八
    之范围，食适量之食物，又于可能之范围、饮适量之饮料，以免中沙门瞿昙之语。’
        其时，跋伽婆!善宿不信如来故，于一[日]二[日]乃数至七日。跋伽婆!
    其时，裸形道人库罗伽提耶，经七日之时，腹胀而死，死后，得名为伽罗康奢之阿
    修罗中最下贱之阿修罗身，而且其死后，被弃于毗罗那丛中之墓场。
    九  跋伽婆!善宿闻：‘裸形道人库罗伽提耶，腹胀而死，死后，被弃于毗罗那丛
    中之墓场。’跋伽婆!其时，离车子善宿，往毗罗那墓场，访裸形道人库罗伽提耶，
    访已，三度以手打之曰：‘友库罗伽提耶!知汝之所趣耶?’
        跋伽婆!其时，裸形道人库罗伽提耶，用手拂背而立，曰：‘友善宿!我知我
    所趣：有名为伽罗康奢之最下贱阿修罗，于其处，我得彼阿修罗身。’如是言已，
    彼即确实迎向6  卧仆。
    一0   跋伽婆!其时，离车子善宿来访我，向我问讯，却坐一面。跋伽婆!我对坐
    于一面之离车子善宿如是言：
        ‘善宿!汝如何思惟耶?我对汝记说裸形道人库罗伽提耶，如其结果?或与此
    不同耶?’
        ‘世尊!世尊为我记说裸形道人库罗伽提耶，如其结果而无有异。’
  9     ‘善宿!汝如何思惟耶，若不如是，能为上人法之神通变化耶，或不能为耶？’
        ‘世尊!确实如是，真能为上人法之神通变化而非不能为也。’
        ‘愚人!如是，我为神通变化之上人法，尚是事实，还言：“然，世尊!世尊不
    为我示导上人法之神通变化耶?”愚人!对此事情，要见罪汝自己。’
        跋伽婆!我虽如是言，离车子善宿犹如已决定赴恶趣地狱之人，还是离此法、
    律而去!
    一一  跋伽婆!一时，我住毗舍离大林之重阁讲堂。然，其时，有裸形道人干达罗
    摩斯迦，住毗舍离，于跋耆邑，得大扬其名声。彼全设七种誓戒，实行此等——终
    生裸形，不著任何衣裳；终生行梵行，不行不净法；终生依斯罗酒、肉为生活，不
    食饭、粥：不往过毗舍离东之忧园庙；不往过毗舍离南之瞿昙庙；不往过毗舍离西
 10 之七聚庙；不往过毗舍离北之多子庙。彼实行此七种誓戒故，于跋耆邑，得大扬其
    名声。
    一二  跋伽婆!其时，离车子善宿，确实往访裸形道人干达罗摩斯迦，访已，质问
        二四 波梨经                                         九
    -----------------------------------------------------------------------
        长部经典三                                          一0
    裸形道人干达罗摩斯迦。彼裸形道人，对汝为此所质问不能解答，不能解答而表现
    出嗔恚、嫌忌及不满。跋伽婆!其时，离车子善宿确实如是思惟：‘嗟呼!善美哉，
    啊哈!阿罗汉也，我等若与此沙门有间隙，噢!于我等有长夜之不利及灾祸!’
    一三   跋伽婆!其时，离车子善宿实来访我。至已，向我问讯，却坐一面。跋伽婆!
    我实对坐于一面之离车子善宿如是言：
        ‘愚人!汝自称为释子之徒耶?’
        ‘世尊!何故世尊白我云：愚人!汝自称为释子之徒耶?’
        ‘善宿!汝质问裸形道人干达罗摩斯迦耶?彼裸形道人干达罗摩斯迦，对汝所
    质问不能解答，不能解答，而表现出嗔恚、嫌忌及不满耶?其时，汝如是思惟耶：
    “嗟呼!善美哉，啊哈!阿罗汉也，我等若与此沙门有间隙，啊哈!于我等有长夜之
    不利及灾祸!’
        ‘世尊!如是，世尊!世尊何故对其他得阿罗汉性者，起嫉妒耶?’
 11     愚人!我对其他得阿罗汉性者，不起嫉妒。起此恶见者，唯汝自己。舍之，勿
    于汝有长夜之不利及灾祸。又善宿!汝对裸形道人干达罗摩斯迦赞想：“善美哉!阿
    罗汉、沙门也。”但彼不久会著衣，离梵行、食饭、粥，至行过毗舍离诸一切庙，因
    名声坠地而死。’
        跋伽婆!其时，裸形道人干达罗摩斯迦，确实不久而著衣、离梵行、食饭粥、
    至行过毗舍离诸一切庙，名声坠地而死。
    一四  离车子善宿实闻：“裸形道人干达罗摩斯迦著衣、离梵行、食饭粥、行过毗舍
    离诸一切庙，名声坠地而死。跋伽婆!其时，善宿来访。至已，向我问讯，却坐一
    面。跋伽婆!我实对坐于一面之离车子善宿如是言：
        ‘善宿!汝如何思惟耶?我为汝关于裸形道人干达罗摩斯迦之记说，实如其结
    果?或与此不同耶?’
        ‘世尊!世尊为我记说干达罗摩斯迦，实如其结果而无有异也。’
 12     ‘善宿!汝如何思惟耶?若不如是者，能为上人法之神通变化耶?或不能为
    耶?’
        ‘世尊！确实如是，真能为上人法之神通变化，而非不能为也。’
        ‘愚人!如是，我依上人法为神通变化，尚是事实汝还言：“世尊不为我示导上
        二四 波梨经                                         一一
    -----------------------------------------------------------------------
        长部经典三                                          一二
    人法之神通变化。”愚人!对此事情，要见罪汝自己。’
        如是，跋伽婆!我虽如是言，离车子善宿犹如已决定赴恶处地狱之人，还是离
    此法律而去。
    一五  “跋伽婆!一时，我住毗舍离大林重阁讲堂。其时，裸形道人波梨子住毗舍离，
    于跋耆邑，得大扬名声。彼于毗舍离之大众中，说如是言：
        ‘沙门瞿昙是智者，我亦是智者。智者由其智慧，得依上人法示现神通变化。
    沙门瞿昙若来至半路，我亦往半路于此我等两者，欲为上人法之神通变化，若沙门
 13 瞿昙依上人法，为一神通变化，我即善为二；若沙门瞿昙依上人法，为二神通变化，
    我即善为四；若沙门瞿昙依上人法，为四神通变化，我即善为八。如是随沙门瞿昙
    依上人法为神通变化，我即善为其倍。’
    一六  跋伽婆，其时，离车子善宿，实来访我。至已，向我问讯，却坐一面。跋伽
    婆!坐于一面之离车子善宿，实向我如是言：
        ‘世尊!裸形道人波梨子住毗舍离，于跋耆邑，得大扬名声。彼于毗舍离之大
    众中，说如是言：“沙门．瞿昙是智者，我亦是智者。智者由其智慧，得依上人法示现
    神通变化。沙门瞿昙若来至半路，我亦往半路，于此我等两者，欲为依上人法之神
    通变化。若沙门瞿昙，依上人法为一神通变化，我即善为二……乃至……我即善为
    其倍。’
        跋伽婆!如是言时，我如是言离车子善宿曰：
        ‘善宿!实际上，若裸形道人波梨子，不舍其语，不舍其心，不舍其见8  注8 见(ditthi)在陷入之见，是指邪见。 ，不
    可能来我面前。若彼思惟：“我不舍此语，不舍此心，不舍此见，来沙门瞿昙之面前
    者，彼头当破裂。”’
    一七  ‘世尊!世尊遵守此言，善逝遵守此言。’
        ‘善宿!汝何故向我言：“世尊!世尊遵守此言，善逝遵守此言耶?”’
        ‘世尊!世尊此等绝对教诫之语：“裸形道人波梨子，不舍其语，不舍其心，不
    舍其见，不可能来至我面前。”若彼思惟：“我不舍此语，不舍此心，不舍此见，而
    来至沙门瞿昙之面前，[如言之结果]彼头破裂。”然，世尊!裸形道人转变形相，
    来至世尊之面前者，则败北是在于世尊也。’
    一八  ‘然者，善宿!如来之语，有如语两样意义之语耶?’
        二四 波梨经                                         一三
    -----------------------------------------------------------------------
        长部经典三                                          一四
        ‘世尊!然者是言：“裸形道人波梨子，不舍其语，不舍其心，不舍其见，而来
    至世尊之面前，彼头当破裂。”对此裸形道人之事，是世尊之心，依心而所了知耶?
    又：“裸形道人波梨子不舍其语……乃至……彼头破裂。”有一天神从此事，所告如
    来耶?’
        ‘“裸形道人波梨子，不舍其语……乃至……彼头破裂。”善宿!对于裸形道人
    波梨子之事，是我心，依心而所了知。又：“裸形道人波梨子，不舍其语……[乃至]
 15 ……彼头破裂。”此事，亦是天神所告我也。不管如何，有离车族之将军，名为阿质
    多，前日死而得三十三天身。彼来访我，作如是言：“世尊！裸形道人波梨子是无耻
    汉。世尊！裸形道人波梨子是妄语者。世尊!不管如何!裸形道人波梨子于跋耆邑，
    对我言：‘离车族之将军阿质多，得生于大地狱。’世尊！实然，我不生于大地狱，
    而得三十三天之身。世尊!裸形道人是无耻汉，世尊！裸形道人波梨子是妄语者。
    世尊！裸形道人波梨子，不舍其语……[乃至]……彼头当破裂。”
        善宿!确实如是，我心依心所了知：“言裸形道人波梨子，不舍其语……[乃至]
    ……彼头破裂。”天神亦来告知我此事：“言裸形道人波梨子，不舍其语……[乃至]
    ……彼头破裂。”
        善宿!我将入毗舍离乞食。食后，由乞食而归之途中，为昼日之休息，可访彼
    裸形道人波梨子林园。善宿!其时，汝若愿意者，当可告知彼。’
 16 一九  跋伽婆!其时，我于晨早，著下衣，持上衣及钵，为乞食而入毗舍离。于毗
    舍离乞食，食后，由乞食而归之途中，为昼日之休息，往访彼裸形道人波梨子林园。
    跋伽婆!其时，离车子善宿，急入毗舍离，而访众多知名之离车族，访众多知名离
    车族而如是言：
        ‘诸贤者!世尊为入毗舍离乞食，食后，由乞食而归之途中，为昼日之休息，
    将往裸形道人波梨子之林园。诸贤者!来，诸贤者!来。善美之沙门，将依上人法，
    行神通变化。’
        跋伽婆!其时，众多知名之离车族实如是思惟：‘善美之沙门，将依上人法，
    行神通变化。然者，然者!我等往[观]。’
        又往访众多知名高位之婆罗门，富有之居士及诸外道之沙门、婆罗门而作如是
    言:
        二四 波梨经                                         一五
    -----------------------------------------------------------------------
        长部经典三                                          一六
        ‘诸贤者!世尊为入毗舍离乞食，食后，由乞食而归之途中，为昼日之休息，
    将往裸形道人波梨子之林园。诸贤者！来，诸贤者!来。善美之沙门，将依上人法，
    行神通变化。’
        跋伽婆!其时，众多知名诸外道之沙门、婆罗门实如是思惟：‘噢噢!善美之
    沙门，将依上人法，行神通变化。然者!然者!我等往[观]。’
 17     跋伽婆!其时，众多知名之离车族，众多知名高位之婆罗门，富有之居士及诸
    外道之沙门、婆罗门，皆集来彼裸形道人波梨子之林园。跋伽婆!彼等之大众，不
    知谓有几百、几千之数。
    二0   跋伽婆!裸形道人波梨子闻：‘来众多知名之离车族，来众多知名高位之婆
    罗门，富有之居士及诣外道之沙门、婆罗门。沙门瞿昙亦为昼日之休息，来我林园。’
    闻之而怖畏震抖，身毛竖立。跋伽婆!其时，裸形道人波梨子实恐怖战悚，身毛竖
    立，而往彼典睹迦孺普行者园。
        跋伽婆!彼大众实闻：‘裸形道人波梨子，恐怖战悚，身毛竖立，而往典睹迦
    孺普行者园。’跋伽婆!其时，彼大众中一男子言：
        ‘来!男士!汝往彼典睹迦孺普行者园，访裸形道人波梨子。至已，如是言裸
    形道人波梨子曰：来!友波梨子!众多知名之离车族，来众多知名高位婆罗门，富
    有之居士及诸外道之沙门、婆罗门亦来，沙门瞿昙亦为昼日之休息来尊者之园。友
    波梨子!由汝于毗舍离之大众中，说如次之语：“沙门瞿昙是智者，我亦是智者。
 18 智者依其智慧，得依上人法示现神通变化。沙门瞿昙若来至半路，我亦往半路。于
    此我等两者，欲为上人法之行神通变化。若沙门瞿依上人法，为一神通变化，我即
    善为二；若沙门瞿昙依上人法，为二神通变化，我即善为四；若沙门瞿昙依上人法，
    为四神通变化，我即善为八。如是随沙门瞿昙依上人法为神通变化，我即善为其倍。
    是故，友波梨子!实来半路。沙门瞿昙是最初来，为昼日之休息，来坐尊者之园。”’
    二一  彼男子答大众曰：‘应如是，诸贤者!’而往典睹迦孺普行者园，访裸形道
    人波梨子。至已，如是言裸形道人波梨子曰：‘友波梨子!来，来众多知名之离车
    族……乃至……沙门瞿昙亦为昼日之休息，来坐尊者之林园。友波梨子!实由汝于
    毗舍离之大众中，说如次之语：沙门瞿昙是智者，我亦是智者……乃至……善为其
    倍。是故，友波梨子!汝实来至半路，沙门瞿昙是最初来，为昼日之休息，来坐尊
        二四 波梨经                                         一七
    -----------------------------------------------------------------------
        长部经典三                                          一八
    者之林园。’
 19     跋伽婆!如是言时，裸形道人波梨子曰：‘友!我现在回去。’匍匐而不能起
    座。跋伽婆!其时，彼男子实如是言裸形道人波梨子曰：
        ‘友波梨子!实如何耶?即汝腿胶著于绳床耶?或实是绳床胶著于汝腿耶?
    言：“友!我现在还去，友!我现在还去。”而匍匐不能起座。
        跋伽婆!实如是言，裸形道人波梨子尚犹言“友!我现在回去，友!我现在回
    去。”而匍匐不能起座。
    二二  跋伽婆!今，彼男子实已了知——彼裸形道人波梨子败北矣!言：‘友!我
    现在回去，友!我现在回去。’而匍匐不能起座。因此，彼男子回来，向大众作如
    次言：
        ‘裸形道人波梨子，败北矣!彼言：“友!我现在回去，友!我现在回去。”而
    匍匐不能起座。’跋伽婆!如是言时，我如是告彼大众曰：
        ‘诸贤者!裸形道人波梨子实不舍其语，不舍其心，不舍其见，不可能来我面
    前。若彼思惟：“我不舍其语，不舍其心，不舍其见，往沙门瞿昙之面前，彼头会破
    裂。”’
          第二 诵品
    一  “跋伽婆!其时，实有一离车族之大官，从座起立，如次言大众曰：
        ‘然者，诸贤者!请暂待。在此期间我去，请看我能不能从裸形道人波梨子带
 20 回来大众之处！’
        跋伽婆!其时，离车族之大官，往典睹迦孺普行者园，访裸形道人波梨子。至
    已，如次言裸形道人波梨子曰：
        ‘波梨子!来，汝出来则可。众多知名之离车族、众多知名高位之婆罗门及富
    有之长者，诸外道之沙门、婆罗门亦皆来矣。沙门瞿昙亦为昼日之休息，亦来尊者
    之园。波梨子!实由汝于毗舍离之大众中，说如次之语：“沙门瞿昙是智者，我亦是
    智者……乃至……我为其倍。”是故，友波梨子!实来至半路，沙门瞿昙是最初来，
    为昼日之休息，来尊者之林园。友波梨子!依沙门瞿昙于大众中，说如次之语：“裸
    形道人波梨子，不舍其语……乃至……彼头破裂。友波梨子!来!来者汝得胜利，
    令沙门瞿昙成为败北。”’
        二四 波梨经                                         一九
    -----------------------------------------------------------------------
        长部经典三                                          二0
    二  跋伽婆!如是言时，裸形道人波梨子言：‘友!我现在回去，友！我现在回去。’
 21 而匍匐不能起座。跋伽婆！其时，离车族之大官，如是语裸形道人波梨子言：
        友!波梨子!实为何耶?是汝腿胶著于绳床耶?或绳床胶著汝腿耶?言：
    “友！我现在回去，友！我现在回去。”而匍匐不能起座。
        跋伽婆！如是言时，裸形道人波梨子实言：‘友!我现在回去，友!我现在回
    去。’而匍匐不能起座。
    三  跋伽婆!离车族之大官，实言：‘友！我现在回去，友！我现在回去。’而匍
    匐不能起座。确实了知此裸形道人之败北时，到彼大众而作如是言：
        ‘彼裸形道人波梨子败北矣，彼言：“友!我现在回去，友!我现在回去。”而
    匍匐不能起座。’
        跋伽婆!如是言时，我向彼大众如是言：
        ‘诸贤者!裸形道人波梨子，实不舍其语……乃至……彼头破裂。若离车族之
    诸贤者中，想以革索缚裸形道人波梨子，用牛轭拉来者，彼车索断，波梨子[身亦
    破裂]。再言之，裸形道人波梨子，不舍其语……乃至……彼头破裂。’
 22 四  跋伽婆！其时，达孺跋提迦之门徒阇利9  注9 阇利(Jaliya)参照汉译南传藏长部经典一、一七五页。 ，从座而起，向大众如是言：
        ‘然者，诸贤者！请暂等待。在此期间，看我能不能将裸形道人波梨子带来大
    众之处。’
        跋伽婆！其时，达孺跋提迦之门徒阇利，往典睹迦孺普行者园，访裸形道人波
    梨子。至已，如是言裸形道人曰：
        ‘友!波梨子!来，汝来则可。众多知名之离车族来……乃至……沙门瞿昙为
    昼日之休息，亦来尊者之林园。友！波梨子，汝于毗舍离之大众中作如是说：“沙门
    瞿昙是智者……乃至……我善为其倍。”是故，友!波梨子!汝来至半路，沙门瞿昙
    最初来，为昼日休息，来汝之林园。友!波梨子，沙门瞿昙实于大众中说：“裸形道
    人波梨子，不舍其语，不舍其心，不舍其见，不可能来我面前，来者彼头破裂。”若
    离车族之诸贤者，有想以革索缚裸形道人波梨子，用牛轭拉来者，彼革索断，波梨
    子[身亦破裂]。再言之，裸形道人波梨子，不舍其语，不舍其心，不舍其见，不可
    能来我面前，来者彼头破裂。友！波梨子！来，来者实汝得胜利，令沙门瞿昙成为
    败北。’
        二四 波梨经                                         二一
    -----------------------------------------------------------------------
        长部经典三                                          二二
 23 五  如是言时，裸形道人波梨子言：‘友!我现在回去，友!我现在回去。’而匍
    匐不能起座。跋伽婆其时，达孺跋提迦之门徒阇利，如是言裸形道人波梨子曰：
        ‘友!波梨子!实为何耶?是汝腿胶著于绳床?或绳床胶著汝腿耶?言：“友!
    我现在回去，友!我现在回去。”而匍匐非不能起座耶！’
        虽如是言，裸形道人波梨子尚言：‘友!我现在回去，友!我现在回去。’而
    匍匐不能起座。
    六  跋伽婆!如是，达孺跋提迦之门徒阇利实言：‘友!我现在回去，友!我现在
    回去。’而匍匐不能起座。因此，确实了知裸形道人波梨子之败北。其时，作如是
    言：
        ‘友!波梨子!往昔，有狮子兽王，如是思惟：“然，我于深林据住一窟，于此
    据住其窟，至黄昏时，由住窟出，由住窟出已而奋立，奋立已而偏顾四方，偏顾四
    方已而作三度狮子吼，作三度狮子吼已而至草原，猎取兽群中最上之物，食最软之
    肉已而行归住窟。”’
        友!其时，狮子兽王，于深林据住一窟，于此据住其窟。至黄昏时，由住窟出，
    由住窟出已振作而立，振作立已而偏顾四方，偏顾四方已而作三度狮子吼，作三度
    狮子吼已而至草原，猎取兽群中最上之物，食最软之肉而行归住窟。
 24 七  友!波梨子，实有依狮子兽王而生活之老豺，傲慢而力强。友!其时，其老豺
    实如是思惟：“我是何耶?狮子兽王是何耶?然，我亦深林据住一窟，于此据住其
    窟。至黄昏时，由住窟出，由住窟出已振作而立，振作已而偏顾四方，偏顾四方已
    而作三度狮子吼，作三度狮子吼已而至草原，猎取彼兽群中最上之物，食最软之肉
    而行归住窟。”
        友!其时，老豺实于深林作一住窟，于此作住窟已。至黄昏时，由住窟出，由
    住窟出已而奋立，奋立已而偏顾四方，偏顾四方已而要作三度狮子吼，却为老豺鸣。
    实作豺鸣：‘豺鸣是何等卑劣，[却谓]其狮子吼有何耶！’
        如是，波梨子!汝实于善逝之修行法而生活，食善逝之残食，而想得自近似如
    来、阿罗汉、正等觉者耶?波梨子是何等卑劣，何能近似如来、阿罗汉、正等觉者
    耶！’
    八  跋伽婆!因此，达孺跋提迦之门徒阇利，虽以此譬喻[讽剌之]，裸形道人波梨
        二四 波梨经                                         二三
    -----------------------------------------------------------------------
        长部经典三                                          二四
    子，尚不能离其座，其时言如是曰：
 25               豺自为狮子
                  且彼老豺鸣
                  却思为兽王
                  何等豺卑劣
                  尚轻狮子吼
        ‘如是，波梨子！汝实于善逝之修行法而生活，食善逝之残食，想得近似如来、
    阿罗汉、正等觉者。波梨子是何等卑劣，何能近似如来、阿罗汉、正等觉者。’
    九  然，跋伽婆!达孺跋提迦之门徒阇利，以此譬喻[讽剌之]，裸形道人波梨子，
    尚不能离其座，其时，向彼如是言：
                  随他之后行
                  食彼之残食
                  且作自思惟
                  不见真自己
                  他作老豺鸣
                  豺想我是虎
                  何等豺卑劣
                  尚轻狮子吼
        ‘如是，波梨子!汝实于善逝之修行法而生活，食善逝之残食，想得近似如来、
    阿罗汉、正等觉者。然，波梨子是何等卑劣，何能近似如来、阿罗汉、正等觉者!’
 26 一0   跋伽婆！因此，达孺跋提迦之门徒阇利，以此譬喻[讽剌之]，裸形道人波梨
    子，尚不能离其座。其时，向彼如是曰：
                  蛙鼠食舍弃
                  墓场之尸体
                  生长于大林
                  空林之老豺
                  然彼作豺鸣
                  思我是兽王
        二四 波梨经                                         二五
    -----------------------------------------------------------------------
        长部经典三                                          二六
                  何等豺卑劣
                  尚轻狮子吼
        ‘如是，波梨子！汝实于善逝之修行法而生活，食善逝之残食，想得近似如来、
    阿罗汉、正等觉者。然，波梨子是何等卑劣，何能近似如来、阿罗汉、正等觉者!’
    一一   跋伽婆!因此，达孺跋提迦之门徒阇利，以此譬喻[讽剌之]，裸形道人波梨
    子，尚不能离其座。其时，至彼大众处，作如是言：
        ‘诸贤者!裸形道人波梨子败北矣，彼言：“友!我现在回去，友！我现在回去!
    而匍匐不能起其座。’
    一二  跋伽婆!如是言时，我如是语彼大众曰：
        ‘诸贤者!裸形道人波梨子，不舍其语，不舍其心，不舍其见，不可能来我面
    前，若彼不舍其语，不舍其心，不舍其见，而想来我面前者，彼头破裂。又若离车
 27 族之诸贤者，想以车索缚裸形道人波梨子，用牛轭拉来者，革索断，波梨子[身亦
    破裂]。再言之，裸形道人波梨子，不舍其语……乃至……彼头破裂。’
    一三   跋伽婆！其时，我对彼大众说法、教诫、剌激而令感兴、欢喜，由向彼大众
    说法、教诫、剌激而令感兴、欢喜，令解脱大缚，拔除四万八千[有情]之大苦难，
    入光界三昧，升于七多罗树高之空中，更放七多罗树高之光，令辉耀，令光炎后，
    再现于大林重阁讲堂。跋伽婆!其时，离车子善宿来访我。至已，向我问讯，退坐
    一面。跋伽婆!对坐于一面之善宿，我如次曰：
        ‘善宿!汝如何思惟耶?为汝，我对裸形道人波梨子之记说，为如其结果耶?
    或与之不同耶?’
        ‘世尊!世尊为我，对裸形道人波梨子之记说，实如其结果而无不同。’
        ‘善宿!汝如何思惟耶?若如是者，依此上人法将作神通变化或不作耶?’
        ‘世尊!如是者实依上人法作神通变化而非不作也。’
 28     ‘如是，愚人!我依上人法作神通变化，然，汝言：“世尊!世尊不为我依上人
    法作神通变化。”愚人!对此事情，应见罪汝自己。’
        跋伽婆!如是，我虽如是言，离车子善宿，犹如已决定赴恶趣地狱之人，还是
    离此法、律而去。
    一四  跋伽婆!我知[世界]之起源。知彼，更知彼以上也。知彼而不堕执著10  注10 不堕著(na paramaSami)其他之意见或不陷欺瞒。 ，
        二四 波梨经                                         二七
    -----------------------------------------------------------------------
        长部经典三                                          二八
    由不堕执著，我自了知涅槃11  注11 涅槃(nibbuti)觉音解为烦恼灭(kilesa-nibana)。 。如来证知此而不陷过误。跋伽婆!有一类之沙门、
    婆罗门，彼等宣说是自在天所造、梵天所造之古传起源说。我问彼等言：‘汝等诸
    贤者，认为宣说是自在天所造、梵天所造之古传起源说为真实耶?’我如是问，彼
    等答：‘然也。’我如是言彼等曰：‘如何汝等诸贤，认定此宣说自在天所造、梵
    天所造之古传起源说耶?’彼等不能答我所问，不能答而以反问我。于彼等问，我
    说示之：
    一五  ‘诸贤者！确实早晚，长期间之后，此世界之灭时当到来。世界将灭时，有
    情多转生于光音天。于此，彼等由意所成，以喜为食，自放光而行于空中，长期间
    保留其美丽。诸贤者:实经过长期之后，早晚，当有生起此世界之时。世界之生时，
 29 于虚空12  注12 虚空(sunnam)是无人之处。 中当现梵天宫。其时，或因有情寿命之尽，或依其功德之尽，由光音天身
    殁，生于虚空之梵天宫。如是于此，由意所成，以喜为食，自放光而行于空中，长
    期间保留其美丽。于此，孤独长夜而[住]，生起不定、不满及忧虑。[谓：]“其他
    之有情亦来此！”其时，又有其他之有情，因其寿命之尽，或因其功德之尽，由光音
    天身殁，生来虚空之梵天宫，为彼之伴侣。彼等于此，亦是由意所成，以喜为食，
    自放光而行于空中，长期间保留其美丽。
    一六  因此，诸贤者!最初受生之有情思惟：“我是梵天、大梵天、征服者、不可征
    服者、彻见者、指令者，自在者、造者、化者、最上者、指定者、自主者、既有未
    有之父也。此等之有情，由我而造。何故耶?因我先思惟：其他之有情亦来生此！
    如是乃我之意愿，于是，而此等之有情来此也。”
        而后得生之有情亦思惟：“彼尊实是梵天、大梵天、征服者、不可征服者、彻见
    者、指令者、自在者、造者、化者、最上者、指定者、自主者、既有未有之父也。
    诸贤者!我等由此梵天所造也。何故耶?不管如何，如我等之见，因彼是最初生，
    我等于后而生也。”
 30 一七  诸贤者!于此，最初出生之有情，寿命较长、较美、势力较大。然其后生之
    有情等，寿命较短、不美、势劣。诸贤者！又有其他之有情，其身殁后，生来此[地
    上]。于此，彼由在家，出家而为无家，由在家出家而为无家已，热心、卖力、专念、
    精勤、完全心集中，如是到达心三昧。于其三昧，忆念其前生住处，但不能忆念更
    以前者。彼思惟：“彼尊是梵天、大梵天……[乃至]……既有未有之父也。诸贤者!
        二四 波梨经                                         二九
    -----------------------------------------------------------------------
        长部经典三                                          三0
    由彼梵天创造我等，彼是常住、坚固、永远、不坏灭、永久之存在者。然，依彼梵
    天所造之我等，是无常、不坚固、短寿、坏灭者也。”诸贤者！如是，诸贤者乃宣说
    自在天所造、梵天所造之古传起源说。’
        彼等说：‘尊者瞿昙！我等所听，实如尊者瞿昙之所说。’跋伽婆!我知世界
    之起源，我[了知涅槃]，证知此而如来不陷过误。
    一八  跋伽婆！有一类之沙门婆罗门，彼等宣说耽戏之古传起源说。往访彼等，我
 31 如是言：‘汝等诸贤者宣说耽戏之古传起源说是真实耶?’彼等对我如是问，答：
    ‘然也。’我对彼等如是言：‘汝等诸贤者何以认定耽戏之古传起源说耶?’对我
    所问，彼等答不知，不能解答，却反问我，对彼等所问，我[如次]说：
        ‘诸贤者！有名为耽戏天，彼等多年，入于耽戏乐法而住，长久入于笑戏乐法
    而住故，专心散乱[而失忆念]，专心混乱[失忆念]，彼等诸天其身殁。诸贤者!
    某有情实由其身(梵)殁而生来此处。生来此处后，由在家出家而为无家，由在家
    出家而为无家已，热心……乃至……如是三昧生。其心于三昧，虽能忆前生之住处，
    但不能忆念更以前者。彼思惟：“彼等诸天不耽戏，彼等永不入耽戏乐法而住，彼等
    永不入耽戏乐法而住故，专心不失念，专心不失念故，彼等诸天不舍其身，常住而
    坚固，永远于不坏灭法，永久存在而住。然，我等耽於戏笑，长期入于耽戏乐法而
    住，我等长期入于耽戏乐法而住故，专心而失念，由于专心之失念，我等之身应殁，
 32 无常不坚固，非永远、寿短、坏灭法而生来此处。”如是，诸贤者!汝等认定古传之
    起源说应是耽戏也。’
        彼等说：‘瞿昙!如是我等所听，确实正如瞿昙所言。’跋伽婆!我知世界之
    起源……乃至……我[了知涅槃]，证知此而如来不陷于过误。
    一九  跋伽婆!有一类之沙门、婆罗门，宣说意乱之古传起源说是真实。我往访彼
    等，我如是言：‘诸贤者!汝等何以认定意乱之古传起源说耶?’彼对我所问，答：
    ‘然也。’我对彼等如是言：‘汝等诸贤者何以认定意乱之古传起源说耶?’彼等
    对我所问，不能解答，不能解答，却反问我，对彼等之问，我[如次]说：
        ‘诸贤者!有名为意乱天，彼等互相起嫉妒，彼等互相起嫉妒故，其心乱也。
    彼等互相心乱故，其身衰耗，其心困乏矣，如是彼等诸天之身殁。然，诸贤者!当
    知如次之事，有某有情[梵]身殁生来此处。生来此处后，由在家，出家而为无家，
        二四 波梨经                                         三一
    -----------------------------------------------------------------------
        长部经典三                                          三二
    出在家出家为无家而热心……乃至……如是三昧生。于心三昧，虽忆彼以前之往处，
    但不能忆念更以前者。彼等思惟：“彼等诸天实不意乱，彼等永远互相不起嫉妒；彼
 33 等永远互相不起嫉妒故，互相心不乱；彼等互相心不乱故，其身体不衰耗，心不困
    乏。彼等诸天其身体不殁，常住坚固，永远于不坏之法，永久存在而住。然，我等
    意乱，我等长期互相起嫉妒：我等长期互相起嫉妒故，互相心秽也；互相心秽故，
    身体衰耗、心困乏。我等之身殁，无常而不坚固，寿短、依坏灭法而来生此。”如是，
    诸贤者宣说意乱之古传起源说。’
        彼等言：‘友瞿昙！如是我等所闻，实正如瞿昙所说。’跋伽婆！我知世界之
    起源……乃至……[我了知涅槃]，证知此而如来不陷于过误。
    二0   跋伽婆！有一类之沙门、婆罗门，宣说无因生之古传起源说。我访彼等而言：
    ‘汝等诸贤者宣说无因生之古传起源说，是真实耶?’对我如是所问，彼等答：‘然
    也’。我言彼等曰：‘汝等诸贤者，何以认定无因生之古传起源说耶?’对我所问，
    彼等不能解答，不能解答，却反问我。对彼等所问，我说示：
        ‘诸贤者!有名为无想有情天，在于起不起一想，彼等诸天身殁。诸贤者曰应
    知其事，有其有情(梵)，其身殁生来此处。生来后，由在家出家而为无家，由在家
    出家为无家已，热心……乃至……如是三昧生。于心三昧，虽忆念想生，但不能忆
 34 念其以前者，彼思惟：“我及世界皆是无因生。何以故?我非始有，如是实是没有我
    而转变为有性。”如是彼诸贤者，宣说无因生之古传起源说。’
        彼等曰：‘友瞿昙！如是我等所闻，实正如瞿昙所言。’跋伽婆！我知起源，
    我不仅知之，更知此以上，知而不堕著，不堕著故，我自了知涅槃，证知此而不陷
    过误。
    二一  跋伽婆！有一类之沙门、婆罗门，实为如是言、如是说，我以不真、空虚、
    虚伪、虚诞批议：‘沙门瞿昙是颠倒，诸比丘亦然；不管如何，沙门瞿昙言：“于逮
    得净解脱而住时，于其时知一切为不净。”’然，跋伽婆!我不言：‘于逮得净解脱
    而住时，于其时知一切为不净。’跋伽婆！我实如是言：‘于逮得净解脱而住时，
    于其时始知净。’
 35     ‘世尊！彼等想世尊是颠倒、诸比丘更为颠倒。“世尊为我要得净解脱而住，于
    如法教示，如是我信受世尊。”’
        二四 波梨经                                         三三
    -----------------------------------------------------------------------
        长部经典三                                          三四
        ‘跋伽婆!实如是，依于不同见解、不同信忍、不同目的、不同研究、不同行
    持，要逮得净解脱而住，在汝甚为困难。来!跋伽婆!汝对我之净信，汝实应善守
    护之。’
        ‘世尊!若依异见、异忍、异趣、异行、异教逮得净解脱而住，于我是困难。
    我对世尊之信奉，我实应善守护也。’
        世尊如是宣说，跋伽婆库达普行者，欢喜、满悦世尊之所说。

    注1 以何因缘云云，原意为：“来此者即为此缘耶?”
      2 上人法，以Uttari．manussa-dhamma译之。
      3 世界之起源(agganna)于注有lokupatticariyavamsa故如是译之。下之第二七经
        Agganna-suttanta有lokuppatti(世起因)。
      4 四足而行(catukundiko)四瓶。然，用两臂两膝而行，恰如四足之瓶。M.1.79有catukunti-
        ko(汉译南传中部经典一、一0三页，有“四肢匍匐而行”。)
      5 腹胀(elasakena)，汉译有译为腹胀，于次节有节用食物故，暂从此译法而译。
      6 依注释，不得语起死尸，有此事是谓依佛之威力。北传之汉译，以此事实人名人化而译为
        起尸饿鬼kalakanja。
      7 依注释，是行一、死时，二、生病，三、再生，四、死法，五、死鬼话之五种神通。
      8 见(ditthi)在陷入之见，是指邪见。
      9 阇利(Jaliya)参照汉译南传藏长部经典一、一七五页。
     10 不堕著(na paramaSami)其他之意见或不陷欺瞒。
     11 涅槃(nibbuti)觉音解为烦恼灭(kilesa-nibana)。
     12 虚空(sunnam)是无人之处。
        二四 波梨经                                         三五


(南)二五 优昙婆逻师子吼经

                                二五 优昙婆逻师子吼经
      本经相当于北传汉译之长阿含卷第八之散陀那经(大正藏一)，中阿含卷第二六之优昙
      婆罗经(大正藏二六)，及尼拘陀梵志经(大正藏一一)。佛弟子散陀那居士，访住优昙婆
      逻梵志女林之尼俱陀梵志时，相信诸种苦行是最上之法的尼俱陀梵志，好独处静观，住
      空处静地，对佛陀抱著偏见而诽谤。其时，佛陀来优昙婆逻梵志女林，对尼俱陀梵志，
      说诸苦行之秽垢，更说明守四戒、断五盖。住四禅、得四神足为最上之行，打破外道之
      迷妄，令彼等惭愧以前之诽谤，勤修无上梵行，为本经之梗概。汉译之散陀那经是依居
      士之名、优昙婆逻经是从园林之名，尼拘陀经是梵志之名，而成各种经名，所以其内容
      大概一样，于个个之点，四经相异之处亦很多。例如对于外道苦行之诸相，或一致，或
      有异，一方面存在，另方面即没有。又对于四戒、汉译之三经，皆为杀生、偷盗、邪淫、
      妄语，如本经即为杀生、偷盗、邪淫、修习(bhavitam)是为一例。想从汉译之三经和
      本经对照，更可多心得。

        长部经典三                                          三六
 36             二五 优昙婆逻师子吼经
        如是我闻。
    一  尔时，世尊住王舍城耆阇窟山。时，有一普行者，名为尼俱陀，常与三千之普
    行者俱，住于优昙婆逻普行者女林。时，又有居士名为散陀那，日日往观王舍城，
    诣访佛处[供养、恭敬世尊]。某时，散陀那居士思惟：“今非诣访佛处之时，世尊
    于静室三昧思惟而住。亦非诣访诸比丘之时，诸比丘皆在静室三昧思惟而住。我今
    宁可到优昙婆逻普行者女林，访尼俱陀普行者。”如是，散陀那居士到优昙婆逻普行
    者女林，访尼俱陀普行者。
    二  尔时，尼俱陀普行者与众多之普行者俱，为诸种之遮道浊乱论说，而大声疾呼
 37 ：或为王者论、盗贼论、大臣论、军队论；或为怖畏论、战斗论；或为饮食论、衣
    服论、几床论、花鬘论、涂香论；或亲近论、马车论、聚落论、乡村论、都市论、
    国土论；或男女论、英杰论、道路论、渠沟论；或为灵魂论、异相论、途说论、海
    洋论……如是为有非有之所说。
    三  尼俱陀普行者遥见散陀那居士来，诫彼诸弟子言：“汝等寂静，勿发只语，彼处
    沙门瞿昙弟子散陀那居士来，于沙门瞿昙诸弟子中，为白衣居士，住王舍城者，于
    其中之随一是此散陀那居士。此等之尊者，喜静寂、严守沉默、赞美静肃。彼若知
    有静肃之人，必来访也。”如是告已，彼等普行者，皆各守沉默。
    四  尔时，散陀那居士，至尼俱陀普行者之处，向尼俱陀普行者问讯，退坐一面。
    就座已，散陀那居士告尼俱陀普行者言：
        “贤者！此等异学外道之普行者等，参集一处，为诸种之遮道浊乱之言说，而大
 38 声疾呼：或为王者论……乃至……如是为有非有之所论。然，相反地，彼世尊喜好
    林间树林、孤独远离之所住，选静谧寂寞之地、有闲而如清风之处而住。”
    五  如是告已，尼俱陀普行者答散陀那居士言：
        “然者，居士！沙门瞿昙是与谁共语?与谁对论?令谁得明智理解耶?沙门瞿昙
    之智偏于空处，沙门瞿昙喜好独处不得共语，彼常抱偏见，譬喻瞎牛之偏步，常在
    边处。瞿昙之智偏于空处，喜好独处不得共语，彼常抱偏见。居士!若沙门瞿昙来
    此集会处，依一问穷追彼，恐怕如空瓶，当逐令彼默闭。”
        二五 优昙婆逻师子吼经                               三七
    -----------------------------------------------------------------------
        长部经典三                                          三八
    六  世尊以超人清净之天耳，闻散陀那居士与尼俱陀普行者，如是之对应，即下耆
    阇窟山，到斯摩伽达河畔养孔雀园，于其空处经行。尼俱陀普行者，见世尊于斯摩
 39 伽达河畔养孔雀园空处经行，而诫彼诸弟子言：
        “汝等静寂!勿发只语。彼沙门瞿昙在斯摩伽达河畔养孔雀园之空处经行。彼师
    亦实喜好静寂、严守沉默、赞美静寂。彼若知静肃之人，当必来访。若沙门瞿昙，
    来访此集会者，我等向彼作此之问：世尊!彼世尊依何法教训其弟子?又依何教
    法，令其弟子得止息安稳、得知愿乐根本梵行耶?”
        如是告已，彼等诸普行者，皆各守沉默。
    七  尔时，世尊到尼俱陀普行者之处，时尼俱陀普行者告世尊言：
        “世尊!善来哉。阔别已久!世尊之来!请坐此所设之座。”
        世尊坐于所设之座已，尼俱陀普行者，自取一卑座，坐于一面。世尊对坐于一
    面之尼俱陀普行曰：“尼俱陀!为如何之谈论，今汝等坐于此耶?又为何而停止汝等
    之闲谈耶?”
        如是言已，尼俱陀应世尊曰：
 40     “世尊！我等遥见世尊于斯摩伽达河畔养孔雀园之空地经行，互如是言：‘若沙
    门瞿昙，来此集会处，对彼作此所问：世尊!彼世尊是依何法教训其弟子?又由何
    教法，令其弟子得止息安稳、得知愿乐根本梵行耶?’其时，世尊之来，我等停止
    此等之闲话也。”
        “尼俱陀！对依如何教法，教我诸弟子，又依如何教法，指导我诸弟子得止息安
    稳，得知愿乐根本梵行；是彼异见解、异信忍、异目的、异研究、异行持者所不能
    知也。然，尼俱陀!汝应问我：世尊！实如何是成就苦行之修行?如何是不成就苦
    行之修行耶?”
        如是语已，彼等诸普行者，各自发大声，赞美曰：“伟哉!奇哉!沙门瞿昙有大
    威力、大神力，实立自说，依他说来充实[自说]。”
    八  尔时，尼俱陀普行者，令彼等普行者止静。如是告世尊曰：
        “世尊！我等实为苦行之修行说、持苦行修行义、住执苦行之修行。世尊!如何
    是成就苦行之修行?如何是不成就苦行之修行耶?”
        “尼俱陀！今于此，有苦行者，无衣而不作法，[食后]舐手，请‘来！’不受，
        二五 优昙婆逻师子吼经                               三九
    -----------------------------------------------------------------------
        长部经典三                                          四0
 41 请‘住!’不受，持来者不受，特为准备者不受，招待不受，或不由瓶口取食，不
    由皿取食，置于阈间者不取，于臼不取，于杖间不取，于杵间不取，二人共食时[唯
    其中一人与]不受，由怀孕女不受，由授乳中之女不受，由与男子交会之女不受，
    畜狗家1  之食不取，若近狗者不受，鱼肉不食，清酒饮，浊酒不饮，粥汁不饮。或
    于一家受食者，一口[食为足]，或二家受食者，二日[食为足]，或七家受食者，
    七口[食为足]，或由一施物而过活、由二施物而过活、由七施物而过活；或一日为
    一食、二日为一食、七日为一食，如是至限半月一食，从事定期食之修行；或又食
    菜、茄，食稗子，食硬米，食头头罗米，食哈达草；或食杂穔，食饭汁，食糜米，
    食搛稻，食牛粪，食树、根、果，食自落果；或著麻衣，著麻莎衣，著冢间衣，著
    粪扫衣，著提利多树皮，或著黑羚羊皮，著黑羚皮之细条所编者；或著草皮，著树
 42 皮，著木片皮；或著发毛之布；或著马毛之布；或著枭羽之衣；或拔须发行者，而
    常行拔除须发；或住立行者而拒座；或蹲踞行者而修蹲踞；或卧剌行者以剌为床；
    或卧于草蓏上；或卧于露地；或唯卧一侧浴尘埃；或住空地，到处常停立；或为异
    食者常行取奇异食；或不饮水行者，常行不饮冷水；或行一日三浴。尼俱陀!对此
    如何思惟耶?如是可成就苦行之修行?或为不成就耶?”
        “世尊!实如是可成就苦行之修行，而非不成就。”
        “尼俱陀!我对如是苦行之修行，说有诸种之垢秽。”
    九  “世尊!然者：如何世尊对苦行之成就，说有诸种之垢秽耶?”
        “尼俱陀!因有苦行者，勤修苦行，彼由其苦行自足满悦。尼俱陀!若彼苦行者，
    勤修苦行，彼由其苦行，自足满悦者，此乃苦行者之垢秽也。
        复次，尼俱陀!因有苦行者，勤修苦行，彼由其苦行，赞美自己，诽谤他人。
    尼俱陀!若彼苦行者，勤修苦行，赞美自己，诽谤他人者，此文实苦行者之垢秽也。
        复次，尼俱陀!因有苦行者，勤修苦行，彼由其苦行前或溺、染者、沉醉。尼
    俱陀!若彼苦行者，勤修苦行，由其苦行而或溺、染著、沉醉者，此又实苦行者之
    垢秽。
 43 一0  复次，尼俱陀!因有苦行者，勤修苦行，彼由其苦行，受供养、礼敬，彼依
    其供养、礼敬而自足满悦。尼俱陀!若彼苦行者，勤修苦行而受供养、礼敬，彼由
    其供养、礼敬而自足满悦者，此实苦行者之垢秽。
        二五 优昙婆逻师子吼经                               四一
    -----------------------------------------------------------------------
        长部经典三                                          四二
        复次，尼俱陀！因有苦行者……[乃至]……彼由其苦行而受供养、礼敬，彼
    由其供养、礼敬而赞美自己，诽谤他人……[乃至]……此实苦行者之垢秽。
        复次，尼俱陀!因有苦行者……[乃至]……彼由其苦行而受供养、礼敬，彼
    由其供养、礼敬而惑溺、染著、沉醉……[乃至]……此实苦行者之垢秽。
        复次，尼俱陀!因有苦行者，勤修苦行，为诸食分别而言：‘我喜好此，不喜
    好此。’彼为不喜好而避其所得，爱著其喜好之物，此被所惑所囚，不见其诸患，
    不得知出离……乃至……此实苦行者之垢秽。
 44     复次!尼俱陀!因有苦行者，勤修苦行，受供养、礼敬之故，彼谓：‘国王、
    大臣、刹帝利、婆罗门、居士、异学等皆尊敬我。’
    一一  复次，尼俱陀！有苦行者，难责其他之沙门、婆罗门言：‘彼沙门、婆罗门
    既生活丰富，而何故尚欲享受一切根种子、树种子、节种子、枝种子及第五种种子
    耶?恰如雷鸣2  注2 雷鸣(asani-vicakkam)雷鸣雨害之意。  [风雨]害发芽”以呵责沙门……乃至……此实苦行者之垢秽。
        复次，尼俱陀!有苦行者，见其他沙门、婆罗门，于同族中，被恭敬尊重，以
    生是念：‘彼沙门既丰富，尚受有旅者之恭敬尊重。然我苦行者，为苦难之生活，
    未受有族者之恭敬尊重。’如是，彼于有族中，生怨恨悭贪之念……乃至……此是
    苦行者之垢秽。
        复次，尼俱陀!有苦行者，常坐于四衢街头，修诸种苦行……乃至……此实是
    苦行者之垢秽。
        复次，尼俱陀!有苦行者，故意隐瞒自己[之形相]，行乞于同族中，自谓：‘此
    亦属我苦行中之物，此亦属我苦行中之物也。’……乃至……此又实苦行者之垢秽。
 45    复次，尼俱陀!有苦行者，常行任何覆藏，问彼：‘汝以此为是耶?’于非是
    答为是，于是答为非是，如是彼自觉为故意妄语……乃至……此实苦行者之垢秽。
    一二  复次，尼俱陀!有苦行者，不认知如来及如来圣弟子之教法所说善训教诫，
    此又实苦行者之垢秽。
        复次，尼俱陀!有苦行者而有嗔恨；若苦行者有嗔恨，此又实苦行者之垢秽。
        复次，尼俱陀!有苦行者，虚伪欺瞒而贪欲嫉妒，狡猾而伪诈，傲慢而高慢，
    邪淫而抱恶望，邪见而抱边取见，所见染著，两手坚固执持而不得出离。若苦行者，
    所见染著，两手坚固执持不得出离者，此又实苦行者之垢秽。
        二五 优昙婆逻师子吼经                               四三
    -----------------------------------------------------------------------
        长部经典三                                          四四
        尼俱陀!其如何思惟耶?勤修此苦行，是为秽耶?是为无秽耶?”
        “世尊!今实此等之勤修苦行，为秽而非无秽。世尊!今，于此有苦行者，确实
    知此等一切之垢秽，又复有何所说耶?”
    一三  “尼俱陀!此有苦行者，勤修苦行，彼由其苦行而不自足满悦。尼俱陀！若苦
 46 行者，勤修苦行，彼由其苦行而无自足满悦者，彼于其事是清净。
        复次，尼俱陀!有苦行者，勤修苦行，彼由其苦行，不自赞美，不诽谤他人者
    ……乃至……彼于其事是清净。
        复次，尼俱陀！……[乃至]……彼由其苦行而不惑溺、不染著，不沉醉……
    乃至……彼于其事是清净。
        复次，尼俱陀!……[乃至]……彼由其供养、礼敬而不自足满悦……[乃至]
    ……彼于其事是清净。
        复次，尼俱陀!……[乃至]……彼由其供养礼敬而不自己赞美，不诽谤他人
    ……[乃至]……彼于其事是清净。
        复次，尼俱陀!……[乃至]……彼由其供养、礼敬而不惑溺，不染著，不沈
    醉……[乃至]……彼于其事是清净。
        复次，尼俱陀!……[乃至]……彼不避得其所不喜好物，不受著其所喜好物，
    不被惑，不被囚，见其诸患，得知出离……[乃至]……彼于其事是清净。
        复次，尼俱陀!……[乃至]……彼受供养礼敬之故，不思惟：‘国王、大臣、
    刹帝利、婆罗门、居士、异学等当尊敬我。’……[乃至]……彼于其事是清净。
    一四  复次，尼俱陀!有苦行者，不难责其他沙门、婆罗门。即不呵责沙门：‘彼
 47 沙门、婆罗门既生活丰富，何故尚欲享受一切之根种子、树种子、节种子、枝种子
    及第五种种子耶?恰如雷鸣[风雨]害发芽。’彼于其事是清净。
        复次，尼俱陀!有苦行者见其他沙门、婆罗门，于同族中，受恭敬、尊重，不
    起念……[乃至]……如是，于彼同族中不生起怨恨悭贪之念，彼于其事是清净。
        复次，尼俱陀！有苦行者，不常坐于四衢街头行诸种苦行，如是，彼于其事是
    清净。
        复次，尼俱陀!有苦行者，不隐瞒自己之[苦行]相于同族中行乞……[乃至]
    ……思惟：‘此亦属我苦行中之物。’彼于其事是清净也。
        二五 优昙婆逻师子吼经                               四五
    -----------------------------------------------------------------------
        长部经典三                                          四六
        复次，尼俱陀!有苦行者，不隐藏任何物……[乃至]……彼自觉不妄语，彼
    于其事是清净。
    一五  复次，尼俱陀！有苦行者，认知如来及如来圣弟子之教法所说善训教诫，彼
    于其事是清净。
        复次，尼俱陀!有苦行者无嗔无恨……[乃至]……彼于其事是清净。
 48     复次，尼俱陀!有苦行者，不虚伪不欺瞒而不嫉妒……[乃至]……两手不坚
    固持执，得善出离……[乃至]……彼于其事是清净。
        尼俱陀!其如何思惟耶?如是勤修苦行，真实为清净耶?为不清净耶?
        “世尊！今，勤修如是苦行，实为清净，非不清净，是最上树节之行3  注3 树节，是和真实同义。 。”
        “尼俱陀!勤修如是之苦行，非最上树节之行。此唯达外皮而已。”
    一六  “世尊!然，勤修如何之苦行为最上树节之行耶?世尊!善哉!愿世尊宣示令
    我勤修苦行而达最上树节之行。”
        “尼俱陀!此苦行者有四种禁戒律仪。如何为苦行者之四种禁戒律仪?尼俱陀!
 49 于此有苦行者，自己不杀生、不令[他]杀生、不教[人]杀生；自己不偷盗、不
    令[他]偷盗、不教[人]偷盗；自己不妄语、不令[他]妄语、不教[人]妄语；
    自己不愿修习、不令[他]愿修习、不教[人]愿修习。尼俱陀！如是为(此)苦
    行者之四种禁戒律仪。尼俱陀！若苦行者，有如是四种禁律仪，彼之苦行，于此中
    有成就者，彼得增益而无退转。彼好远离、独坐，愿乐园林、树下、山腹、岩窟、
    洞穴、祠堂、林间、空处、穰积之处；彼食后，持钵而归，结跏趺坐，持身正直，
    专注住于正念；彼于世间断贪欲、住离贪心、净化贪心；断嗔恚、不住嗔恚心、利
    益及哀愍一切之生类有情、净化嗔恚心；断睡眠、离睡眠而住、自觉明慧之心、净
    化睡眠之心；断悼悔、住不悼悔、内心平静、净化悼悔之心；断疑念、住无疑心，
    于善法去疑念、拂除疑念、净化心。
    一七  彼断此等之五盖，心依明慧灭除诸秽力，与慈俱之心偏满一方而住。如是[偏
    满]二方、三方、四方、上下、横、一切处、广大于一切世界、广博、无量、无意、
 50 无害，以慈心偏而住。与悲俱之心……乃至……与喜俱之心……以舍俱之心……[乃
    至]……偏满而住。尼俱陀！其如何思惟耶?实为勤修苦行是清净耶?不清净耶?”
        “世尊!实为勤修苦行是清净而非不清净，乃最上树节之行也。”
        二五 优昙婆逻师子吼经                               四七
    -----------------------------------------------------------------------
        长部经典三                                          四八
        “尼俱陀!如是勤修苦行者，非最上树节之行，不过其树皮而已。”
    一八“世尊!然者，如何是勤修苦行，最上树节之行?世尊!善哉!愿世尊宣
    示令我勤修苦行而达最上树节之行。”
        “尼俱陀!于此有苦行者之四种禁戒律仪。如何为四种禁戒律仪……乃至……尼
    俱陀!如是为苦行者之四种禁戒律仪也。尼俱陀!若于苦行者，有四种禁戒律仪，
    彼之苦行，于其中成就者，彼增长而无退转。彼喜好远离、独坐、……乃至……彼
    断此等之五盖，心依明慧，灭除诸秽力，与慈俱之心，偏满一方而住……彼忆念无
    量之前生。即或一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、
 51 五十生、一百生、一千生、百千生、于无量之成劫、无量之坏劫：‘我于其处，有
    如是名、如是姓、如是种族、有如是食、如是受苦乐、如是寿量。彼于此处殁，生
    于彼处。于此，又有如是名、如是姓、如是种族、如是食、如是受苦乐、有如是寿
    量之忆念。彼又于彼处殁而生此处。’如是，忆念种种前生及如是事情与境遇。
        尼俱陀!汝其如何思惟耶?如是勤修苦行，实清净耶?不清净耶?”
        “世尊!如是勤修苦行，实为清净而非不清净，又最上树节之行也。”
        “尼俱陀!如是勤修苦行，非最上树节之行，唯不过达其纤皮而已。
    十九  “世尊!然者，如何是勤修苦行，最上树节之行?世尊!善哉!愿世尊宣示令
    我勤修苦行而达最上树节之行。”
 52     “尼俱陀!于此有苦行者，成就四种禁戒律仪……[乃至]……忆念……[乃至]
    ……如是彼种种前生及其事情与境遇。彼依超人清净之天眼，见有情之生死，如随
    其业[报、受]贵贱、丑好、善趣、恶趣[之果。]即：‘诸贤者!实此等之有情，
    为身恶行、口恶行、意恶行，诽谤诸行者，抱持邪见，得邪见所生之业果。彼等身
    坏命终之后，生于恶生、恶趣、险难处、地狱。复次，诸贤者!此等之有情，为身
    善行、口善行、意善行，不诽谤诸行者，抱持正见，得正见所生之业果。彼等身坏
    命终之后，生于善趣、天界。’如是依超人清净之天眼，见有情之生死、知随其业
    [报、受]贵贱、丑好、善趣、恶趣[之果。]
        尼俱陀!汝如何思惟耶?如是勤修苦行为清净耶?为不清净耶?”
        “世尊!如是勤修苦行，实为清净而非不清净、应是最上树节3  注3 树节，是和真实同义。 之行。”
        “尼俱陀!如是勤修苦行。非最上树节之行。如是，尼俱陀!若汝向我问：‘世
        二五 优昙婆逻师子吼经                               四九
    -----------------------------------------------------------------------
        长部经典三                                          五0
    尊!教世尊之诸弟子是依如何教法，又依何教法，导诸弟子得止息安稳，得知愿乐
    根本梵行?’尼俱陀!我以最胜殊妙之[法]导我诸弟子，我依此导诸弟子[至]
    安稳处，知愿乐根本梵行。”
        如是说已，彼等普行者大声赞叹说：“于此，我等失彼师矣。我等不知以上殊胜
    [之法]。”
 53 二0   散陀那居士，知持此等异见之普行者等，今闻世尊之所说，谛听而真实生
    知解之心，而告彼尼俱陀普行者曰：
        “如是，贤者尼俱陀!如汝向我放言：‘居士!沙门瞿昙是与谁共语、与谁对论、
    令谁得明智理解耶?沙门瞿昙之智，偏于空处，沙门瞿昙喜好独处不得共语，彼常
    抱偏见；譬喻瞎牛之偏步，常在边处，沙门瞿昙之智，偏于空处，喜好独处不得共
    语，彼常抱偏见。居士!若沙门瞿昙来此集会处，依一问穷追彼，恐怕如空瓶，当
    遂令彼闭塞’耶?诸贤者!今，彼世尊、阿罗汉、正等觉者来此，彼是喜好独坐，
    不得共语者，如偏步之瞎牛，常在边处，依一问穷追彼，恐怕如空瓶，遂令彼闭塞！”
        如是言已，尼俱陀普行者，默然忏悔，悄然垂肩，面赤伏眼，哑然而坐。
    二一  尔时，世尊见尼俱陀普行者，默然忏悔，悄然垂肩，面赤伏眼，哑然而坐，
    告尼俱陀普行者曰：
        “尼俱陀!汝等作如是言，为真实耶?”
 54     “世尊!我等真如是愚钝，如是不善而作此等之言说。”
        “尼俱陀!汝如何思惟耶?汝倾听而闻普行者长老耆宿先师之所说：‘彼等于过
    去世，阿罗汉、正等觉时，此等诸佛，曾集会一处，大声疾呼，耽于诸种遮道浊乱
    之言耶?犹如王论、……乃至……作如是有非有之所论，今汝如与汝等之师论诤，
    或又彼等诸佛在于林间树林，喜好孤独、远离之所住，静谧之寂寞处，有闲而清风
    之吹处，离人里之溃闹，选适于禅思三昧之处而住，有如我今所为，或不然耶?’”
        “世尊!我闻彼普行者长老耆宿先师之所说：‘彼等于过去世，阿罗汉、正等觉
    时，彼等诸佛，未曾集会一处大声疾呼，耽于诸种遮道浊乱之言。犹未作王论……
    乃至……有非有之所论，今我及我等之师，未作诤论，唯如是闻：彼等诸佛，喜好
    林间树林……乃至……选适于禅思三昧之处而住，如今世尊之所为也。’”
        “尼俱陀!汝为有慧之耆宿，不思惟此事耶? ‘彼世尊是觉者，依自觉而说法；
        二五 优昙婆逻师子吼经                               五一
    -----------------------------------------------------------------------
        长部经典三                                          五二
 55 彼世尊自能调伏，依调伏而说法；彼世尊自止息，依止息而说法；彼世尊自能度脱，
    依度脱而说法；彼世尊自得解脱，依解脱而说法。’”
    二二  如是言已，尼俱陀普行者告世尊言：
        “世尊!我被罪过所制伏，而如是愚钝、如是痴暗、如是不善、如是诽谤世尊。
    世尊!我确认罪过为罪过，将来必自制伏，愿世尊受纳！”
        “尼俱陀!汝为罪过所制伏，而如是愚钝、如是痴暗、如是不善，使如是谤诽我。
    尼俱陀!然，汝认罪过为罪过，其如实忏悔故，我对此，受纳汝之忏悔。尼俱陀!
    若有人认罪过为罪过，如实忏悔，以自制将来者，此乃圣者律繁荣之所以也。尼俱
    陀!我亦如是说：‘来!为有慧、正直、高洁、正行之人，我当教之，我当为之说
    法。如所说而行，以此为目的，有族姓子，由在家而入出家，成彼无上梵行，于现
    世独自证悟而止住者须要七年。尼俱陀!任持七年间!来!为有慧、正直、高洁、
    正行之人，我当教之，我当为之说法。如所说而行，以此为目的，有族姓子，真由
    在家而入出家，成彼无上梵行，于现世独自证悟而止住者须要六年……[乃至]……
 56 须要五年、四年、三年、二年、一年……乃至……须要七个月……乃至……须要六
    月、五月、四月、三月、二月、一月、半月。尼俱陀！唯任持半月！来！为有慧、
    正直、高洁、正行之人，我当教之……[乃至]……于现法中，自知作证、成就而
    住，不过唯须七日而已。’
    二三  尼俱陀!汝或有如是思惟：‘沙门瞿昙为夺弟子，向我等作如是云也。’尼
    俱陀!勿作如是见。凡为汝等之师，亦为汝等师之。汝或有如是思惟：‘沙门瞿昙
    为停止我等之讽诵，而对我等如是言。’尼俱陀!勿作如是见，凡为汝等诵颂亦如
    常讽诵之!尼俱陀!汝或有如是思惟：‘沙门瞿昙为夺我等之生活而作如是言！’
    尼俱陀！勿作如是见，凡为汝等之生活，亦为汝等之生活！尼俱陀!汝或有如是思
    惟：‘我等之法为不善，诸师又指责其不善，欲令其确认而沙门瞿昙作如是言！’
    尼俱陀!勿作如是见。汝之不善法，虽被诸师指责为不善，亦如常存在之！尼俱陀！
    汝或有如是思惟：‘我等之法是善，诸师又指示为善者，欲令除去而沙门瞿昙作如
    是言!’尼俱陀！汝勿作如是见。汝等之善法，诸师亦指示为善者，令如常存在！
 57 尼俱陀!如是我：‘非为夺汝诸弟子而说；非为停止汝等之讽诵而说；汝等有不
    善，诸师虽指责其不善，非欲令确认而说；又汝等有善，虽有诸师指摘其善法，亦
        二五 优昙婆逻师子吼经                               五三
    -----------------------------------------------------------------------
        长部经典三                                          五四
    非欲除去而说!尼俱陀!不断不善法，有秽转生，是有苦痛恶报，未来有生死[之]
    苦。我为断此等而说法。汝等如实行者，秽垢之法断尽，清白之法增益，智慧成满，
    于现世独自证悟而住。’”
    二四  如是说已，彼等诸普行者，默然悔悟，悄然垂肩，面赤眼伏，哑然而坐。其
    时，彼等之心，完全由恶魔所扰乱。
        尔时，世尊如是思惟：“此等诸愚痴人，被恶魔波旬所挠乱，于此没有一人如是
    思惟，即：‘我等当行沙门瞿昙所示之梵行。如何于七日得成就耶!’”
        如是，世尊于优昙婆逻普行者女林中，作狮子吼已，乘呈虚空，还于耆阇窟山
    中。散陀那居士亦直回王舍城。

    注1 畜狗家。原本虽为samkittisu，别本作sahgitisuna应为畜狗家之意义。
      2 雷鸣(asani-vicakkam)雷鸣雨害之意。
      3 树节，是和真实同义。


(南)二六 转轮圣王师子吼经

                                   二六 转轮圣王师子吼经
      本经相当于汉译长阿含卷第六之转轮圣王修行经(大正藏一)、中阿含卷第十五之转轮
      圣王经(大正藏二六)，其内容几乎同样。即先说身、受、心、法之四念处，其次详细说
      明转轮圣王之威力，说七宝，说轮宝之功德，说转轮圣王之理想。又以偷盗、杀生、妄
      语等之诸恶为世界堕落之根源，特明因贫困、生活之穷苦而偷盗生，再说杀生、妄语、
      邪淫等所有一切罪恶生起之过程。由人寿八万岁渐渐降下至人寿十岁止，各据其罪而说
      其处以示人寿降下之因缘。同时此众人，痛感其罪恶而生善法修行之念；先守不杀生等
      之五戒，渐渐征服诸恶，人寿由十岁向上增至八万岁之世，再实现转轮圣王之理想国。
      其时弥勒佛出现于世而证大觉，说示无上清净之梵行。于此一面出现理想之国土，一面
      应现理想之佛土，如是，说比丘证四神足，修四禅定，至得无漏心解脱、慧解脱。

 58             二六 转轮圣王师子吼经
        如是我闻。
    一  尔时，世尊住摩揭陀国之摩偷罗。其时，世尊告诸比丘曰：“诸比丘!”彼等诸
    比丘应诺世尊：“世尊!”世尊如次说：
        “自作洲!自作归依处!勿作其他归依处；以法为洲，法为归依处，勿为其他归
    依处。
        诸比丘!然者，如何是比丘自作洲，自作归依处，勿作其他归依处；以法为洲，
    以法为归依处，勿为其他归处而住耶?
        于是，诸比丘!于身观身而住，精勤、自觉、忆念者，于世间应得调伏贪欲、
    愚痴。于受……乃至……于心……乃至……于法……[乃至]……如是，诸比丘!
    即为比丘自作洲，自作归依处，勿作其他归依处；以法为洲，法为归依处，勿为其
    他归依处而作。
        诸比丘！为行乞而往自己祖、父之地。诸比丘!为行乞而往自己祖、父之地者，
        二六 转轮圣王师子吼经                               五五
    -----------------------------------------------------------------------
        长部经典三                                          五六
    恶魔应无机可乘。又恶魔不得其根据。诸比丘!依摄持善法之因缘，如是，增长其
    他之福德。
 59 二  诸比丘!往昔，有国王名为坚固念。为转轮圣王征服四天下，成就七宝而善统
    治其国土。彼有其次之七宝。即：金轮宝、白象宝、绀马宝、神珠宝、玉女宝、居
    士宝、第七为主兵宝等。又彼之千子，雄猛勇健而善击破外敌。彼由此地以至四海
    之彼，不用刀杖，以正法制御、统治。
    三  时，诸比丘!彼坚固念王，数十百千年之后，告一臣下言：
        ‘噫!臣汝!若见天之轮宝，将离去其本处者，其时，即来告我。’
        诸比丘!彼臣答转轮圣王曰：‘唯然，大王！’
        诸比丘!彼臣数十百千年之后，见天之轮宝离其本处而去，见已，至彼坚固念
    王之处，告大王曰：
        ‘大王!大王天之轮宝不见离其本处而去耶！’
        其时坚固念王呼其太子，以此告之曰：
        ‘太子!汝说我天之轮宝离其本处而去，听闻我此事：“若转轮圣王之天轮宝，
 60 离其本处而去者，彼王之寿命，没多久将尽矣。”我已享受人界之欲乐，今当求天界
    之欲乐时。来!太子!汝统治此四天下!我将剃除须发，著袈裟衣，由在家而出家。’
        其时，诸比丘!坚固念王，令太子善统治其国土，自剃除须发，著袈裟衣，由
    在家而出家。然，国王之出家后七日，天之轮宝，突然消灭。
    四  其时，诸比丘!有一大臣至刹帝利灌顶王之处，告其王曰：‘大王!不知彼天
    之轮宝突然消灭耶?’时，诸比丘!彼刹帝利灌顶王，见天之轮宝突然消灭，心中
    悯悯不喜悦，即至彼父王之处，告父王曰：
        ‘大王!知天之轮宝突然消灭耶?’
        诸比丘!如是告已，父王告刹帝利灌顶王曰：
        ‘噫!我子!汝对天之轮宝突然消灭勿悲伤，勿抱忧愁之念。我子!此天之轮
    宝，实非汝祖父之遗产，汝正唯转圣之轮宝。汝若奉行转轮圣王之职责，十五日满
    月之时，沐浴头发，行斋戒，升登庄严之殿堂时，天之轮宝会突然出现。轮有千辐，
    具足车辋、车毂及一切附件。’
 61 五  ‘然者!大王!转轮圣王之职责者何耶?’
        二六 转轮圣王师子吼经                               五七
    -----------------------------------------------------------------------
        长部经典三                                          五八
        ‘我子!汝当依彼法，恭敬、尊重法，为法幢、法帜、以法为首，善守护正法，
    又应护视庶民、车队、刹帝利、群臣、婆罗门、居士、农商、沙门婆罗门等乃至禽
    兽，而且，于汝之国土中，勿留有任何恶法。若于汝之国土，有贫穷者，将与彼财
    宝；若于汝国土之沙门、婆罗门，已离去憍慢懈怠、独修忍辱仁爱、调御自己、静
    止自己、寂静自己者，汝应时往彼处，作如是问：“贤者!如何是善、如何是不善、
    如何是罪、如何是无罪、如何是可以行、如何是不可以行?又行何法者，于长夜应
    受不利益及痛苦；行何法者，于长夜应受利益与安乐?”闻之，不善者离去，善者常
    受持。我子!此为转轮圣王之职责。’
        ‘唯然，大王！’诸比丘!刹帝利灌顶王，承父王之意，奉行转轮圣王之职责。
    彼奉行转轮圣王之职责已，于十五日满月之时，沐浴头发，行斋戒，升登庄严之殿
    堂时，天之轮宝突然出现，于轮有千辐，具足车辋、车毂及一切附件。见此已，刹
    帝利灌顶王，自谓曰：‘我曾闻：若刹帝利灌顶王，于十五日满月之时，沐浴头发，
    行斋戒，升登庄严之殿堂时，天之轮宝，突然出现，于轮有千辐，具足车辋、车谷
 62 及一切附件者，此即为转轮圣王也。我今正是转轮圣王。’
    六  其时，诸比丘！彼刹帝利灌顶，由王座起立，偏露一肩，左手持金瓶，右手扪
    摩金轮而告曰：
        ‘汝，轮宝转之，征服[一切而转]!’其时，诸比丘!彼轮宝向东方而转，时，
    转轮圣王，具四兵常随[其后。]又诸比丘!其轮宝停住之处，不论任何国土，转
    轮圣王，与俱四兵皆止驾。诸比丘!东方敌国之诸王，皆来转轮王之处告曰：
        ‘大王!善来!一切皆为王所有。大王!请统治之。’
        转轮王告曰：‘勿杀生、勿偷盗、勿邪淫、勿妄语、勿饮酒，应为适当之食。’
        如是，诸比丘!东方敌国之诸王，皆服转轮王之统治。
   七   其时，彼轮宝由东海没，再现身于南方。……(乃至)……于西方……[乃至]
 63 ……于北方……[乃至]……皆服转轮王之统治。
        其时，诸比丘！彼轮宝超越海，平定偏四天下，由彼国都还，如悬挂于转轮王
   之宫阙楼门上，照耀转轮王之内宫。
   八  诸比丘!第二……第三……第四……第五……第六……第十之转轮王亦数十百
   千年之后，告其他大臣曰：
        二六 转轮圣王师子吼经                               五九
    -----------------------------------------------------------------------
        长部经典三                                          六0
        ‘噫!臣汝!若见天之轮宝离去其本处者，其时，即来告我!’
        诸比丘!彼大臣答转轮王曰：‘唯然，大王！’
        诸比丘!彼大臣数十百千年之后，见天之轮宝突然离其本处而去。如是见已，
    至转轮王之处，告转轮王曰：
         ‘大王!知天之轮宝，突然离其本处而去耶?’
         其时，诸比丘!转轮王召太子而告此曰：
         ‘太子汝!说我天之轮宝离其本处而去。我曾闻：“若转轮王之天轮宝突然离其
    本处而去者，彼王之寿命，即不久矣!”我已享受人界之欲乐。今乃求天界欲乐之时。
    来!我太子!汝统治此四天下!我将剃除须发，著袈裟衣，由在家而出家。’
         其时，诸比丘!转轮王令太子善统治其国土，自剃除须发!著袈裟衣，由在家
    而出家。然而，国王出家后七日，诸比丘!天之轮宝突然消灭。
    九  其时，诸比丘!有一大臣，至刹帝利灌顶王之处，告彼王曰：
        ‘大王!知彼天轮宝突然消灭耶?’时!诸比丘!彼刹帝利灌顶王，见天之轮
    宝突然消灭，心中悯悯不喜悦。然而，不往彼父王之处，问关于圣转轮宝事。彼治
    其国，不及往昔诸王公正之治国，又不如往昔诸王转圣轮宝，不统治其国。
        其时，诸比丘!参集大臣、侍臣、主计、近侍、巫祝官等，至刹帝灌顶王之处
 65 告曰：‘大王!今治国土，不及往昔诸王公正治其国，又不如往昔诸王转圣轮宝，
    不统治其国。大王!有聪明而智慧之大臣、侍臣、主计、近侍、巫祝官等，我等及
    其他者，受持圣转轮。大王!若向我等询问圣转轮者，我等当谨解所问之圣转轮。’
    一0 其时，诸比丘!彼刹帝利灌顶王，招集大臣、侍臣、言计、近侍、巫祝官等，
    以询问圣转轮。彼等对所问圣转轮，谨答之。闻之而令拥护、守护正法。然，犹不
    与财宝给贫困者，贫困者不得财宝之惠，因此，贫困者日益增加。因贫困者之增加，
    人人互相以盗心而取不与之物，人人捕捉彼，彼被捕捉，以示刹帝利灌顶王，告言：
        ‘大王!此人以盗心而取他所不与之物。’
        诸比丘!如是告已，刹帝利灌顶王告彼男子曰：
        ‘汝实以盗心而取他所不与之物，为真实耶?’
        ‘大王!真实！’
        ‘何故而为耶?’
        二六 转轮圣王师子吼经                               六一
    -----------------------------------------------------------------------
        长部经典三                                          六二
        ‘大王!我不得生活也。’
 66     其时，诸比丘!刹帝利灌顶王，财宝与彼男子，曰：‘汝!汝以此财宝可自生
    活，并且可养父母、蓄妻子。勤劳事业，对沙门、婆罗门行福利之供养，以此，得
    天上安乐之果报，可生于天界。’
        彼男子答刹帝利灌顶王曰：‘唯然，大王！’
    一一  诸比丘!又有一男子以盗心而取他所不与之物，人人捕捉彼人，彼被捕捉，
    以示刹帝利灌顶王，告言：
        ‘大王!此人，以盗心而取他所不与之物。’
        诸比丘!如是告已，刹帝利灌顶王问彼男子曰：
        ‘汝!汝以盗心而取他所不与之物，为真实耶?’
        ‘实然!大王！’
        ‘何故而为耶?’
        ‘大王!我不得生活也。’
        其时，诸比丘!刹帝利灌顶王，财宝与彼男子，曰：‘汝!汝依此等之财宝，
    可自生活，并且可养父母、蓄妻子。勤劳事业，对沙门、婆罗门，行有福利之供养，
    以此，得天上安乐之果报，可生于天界。’
        彼男子答刹帝利灌顶王：‘唯然，大王!’
    一二  诸比丘!人人如是闻：‘犹人人以盗心而取他所不与之物，但大王以财宝与人
    人。’闻此己，彼谓：‘然，我等亦以盗心取他所不与之物耶?’
        其时，诸比丘!有一男子，以盗心而取他所不与之物，人人捕捉彼，彼被捕捉，
    以示刹帝利灌顶王，告言：
        ‘大王!此人，以盗心而取他所不与之物。’
 67     诸比丘!如是告已，刹帝利灌顶王，问彼男子曰：
        ‘汝!汝以盗心而取他所不与之物，是真实耶?’
        ‘实然，大王!’
        ‘何故而为耶?’
        ‘大王!我不得生活也。’
        其时，诸比丘!刹帝利灌顶王曰：‘如果我对于以盗心而取他所不与之物者，
        二六 转轮圣王师子吼经                               六三
    -----------------------------------------------------------------------
        长部经典三                                          六四
    给与财宝，如是，不与取(偷盗)增长。然，我将此男子处于重刑，截断彼头而根
    绝此。’
        如是，诸比丘!刹帝利灌顶王令诸臣曰：‘然者，诸臣，以粗绳将此男子之手
    坚缚于后，剃除头发、唱令击鼓，牵引行于诸街已，由南门出，至都城之南方，惩
    彼之重刑，截断彼头而根绝此。’
        诸比丘!彼等诸臣，闻刹帝利灌顶王之命，曰：‘大王!实然。’即以粗绳将
    彼男子之手坚缚于后，剃除彼头发，唱令击鼓，牵引行于诸街巷已，由南门出，至
    都城之南方，惩彼之重刑，截断彼头而根绝此。
    一三  诸比丘!人人如是闻：‘若以盗心而取他所不与之物者，大王为膺惩、根绝
    而截首。’闻已，彼等曰：‘然，各自作利刀，各自作利刀已，以盗心而取彼等人
 68 人所不与之物，并且膺惩、根绝彼等人人而截其首。’
        彼等自作利刀，作利刀已，便劫掠村落、劫掠乡镇、劫掠都市及为路上之劫掠。
        如是，以盗心而取彼等人人所不与之物，并且膺惩、根绝彼等人人而截断其首。
    一四  如是，诸比丘!因对贫穷者不给与财宝，贫穷者即越增多，由于贫穷者之增
    多，偷盗便益滋增；由于偷盗之滋增，刀杖便滋增；由于刀杖之滋增，杀害便频发；
    由于杀害之增多而屡行妄语，由于妄语横行，彼等众生之寿命缩短、颜色衰退。由
    彼等寿命之缩短、颜色之衰退，人寿由八万岁，至其子成为四万岁。
        诸比丘!人寿四万岁时，有人以盗心而窃取他所不与之物。人人捕捉彼，以示
    刹帝利灌顶王，曰：‘大王!此男子，以盗心而窃取他所不与之物。’
        如是告已，诸比丘！刹帝利灌顶王告彼男子曰：
        ‘汝!汝以盗心而窃取他所不与之物，为事实耶?’
        于故意妄语，言：‘大王![我]没窃取。’
 69 一五  如是，诸比丘！因对贫穷者不给与财宝，贫穷者便益增多……[广说如第十
    四节]……寿命缩短，颜色衰退，由人寿四万岁，至其子成为二万岁。
        诸比丘!人寿二万岁时，有人以盗心而窃取他所不与之物，他人以此告灌顶王，
    言：‘大王！如斯、如斯之人，以盗心而窃取他所不与之物，’并为恶口。
    一六  诸比丘!如是，因对[贫穷者不给与财宝，贫穷便益增多，……[广说如第
    十四节]……颜色衰退，人寿由二万，至其子成为一万岁。
        二六 转轮圣王师子吼经                               六五
    -----------------------------------------------------------------------
        长部经典三                                          六六
        诸比丘!人寿一万岁时，有人美丽、有人丑陋。彼等丑陋者，对美丽者，生起
    嫉妒，对他人之妻女行邪淫。
    一七  诸比丘!如是，因对贫穷者不给与财宝，贫穷者便益增多……[广说如第十
    四节]……颜色衰退，人寿由一万岁，至其子成为五千岁。
        诸比丘!人寿五千岁时，有二法增长，即：粗语及绮语也。二法增长故，彼众
 70 生之寿命缩短、颜色衰退。彼等之寿命缩短、颜色衰退，人寿由五千岁，至其子有
    成为二千五百岁，有成为二千岁。
        诸比丘!人寿二千五百岁时，贪恚之念增长……[乃至]……人寿由二千五百
    岁，其子成为一千岁。
        诸比丘!人寿一千岁时，邪见增长……[乃至]……人寿由一千岁其子成为五
    百岁。
        诸比丘!人寿五百岁时，有三法增长，即：非法欲、非理贪、邪见法也。三法
    增长……[乃至]……人寿由五百岁，其子有成为二百五十岁，有成为二百岁。
        诸比丘!人寿二百五十岁时，此等之诸法增长，即：不敬母，不敬父，不恭敬
    沙门、婆罗门，不恭敬同族之耆宿。
    一八  诸比丘！如是，因对贫穷者不给与财宝，贫穷者便益增多……[乃至]
    偷盗……[乃至]……刀杖……[乃至]……杀生……[乃至]……妄语……[乃
 71 至]:…恶口……[乃至]……邪淫…：[乃至]……粗语……[乃至]……绮语
    ……[乃至]……贪恚……[乃至]……邪见……[乃至]……非法欲……[乃至]
    ……非理贪……[乃至]……邪见法……[乃至]……不敬母，不敬父，不恭敬沙
    门、婆罗门，不恭敬同族之耆宿。此等诸法之增长，而彼等众生之寿命缩短、颜色
    衰退。寿命缩短、颜色衰退，人寿由二百五十岁，至其子成为百岁。
    一九  诸比丘!此等人人之子，寿命有成为十岁之时，诸比丘!人寿十岁之时，童
    女至五岁而婚嫁。诸比丘!人寿十岁之时，消失此等之诸味，即：酥、酪、油、砂
    糖、盐也。诸比丘!今日如以硬米饭为最上之食粮，诸比丘!人寿十岁之时，草莠
    便成为最上之食粮。诸比丘！人寿十岁之时，十善法则皆消灭，十不善法，明显出
 72 现。诸比丘!人寿十岁之时，为善者完全无有，何况有善之所行乎?诸比丘!人寿
    十岁之时，彼等不敬母、父，不尊敬沙门、婆罗门，不恭敬同族之耆宿，以为是尊
        二六 转轮圣王师子吼经                               六七
    -----------------------------------------------------------------------
        长部经典三                                          六八
    敬赞美，如同今日之恭敬母、父，尊敬沙门、婆罗门，恭敬同族耆宿者，被尊敬赞
    美也。如是，诸比丘!人寿十岁之时，不恭敬母、父，不尊敬沙门、婆罗门，不恭
    敬同耆宿者，当被尊敬赞美。
    二0 诸比丘!人寿十岁之时，因、伯母、叔母、师长之妻女皆无区别，如同羊、
    鸡、家、犬、豺、狠狼，世间成为杂无伦次。诸比丘!人寿十岁之时，彼等众生成
    为互相生起激烈之害心、激烈之嗔恚、激烈之恶意、激烈之杀意。母于子、子于母，
    父于子，子于父，兄弟于兄弟、兄弟于姊妹，姊妹于兄弟，生起激烈之害心、激烈
    之嗔恚、激烈之恶意、激烈之杀意。诸比丘!犹如猎师之见群鹿，生起激烈之害心、
 73 激烈之嗔恚、激烈之恶意、激烈之杀意。如是，诸比丘!人寿十岁之时，彼等众生，
    互相生起激烈之害心……[乃至]……生起激烈之杀意。
    二一  诸比丘!人寿十岁之时，七日间生刀杖之劫。彼等互相领受鹿想(误认为野
    兽)。彼等各自手持利刀而现，依其利刀，互相剥夺各个之生命：‘此是鹿也，此是
    鹿也。’然，诸比丘!此等之众生，有生起如次之念：‘我等不伤害任何人，任何
    人亦不得伤害我等。然，我等依倚于丛林树木之坑坎，隐避于河洞岩窟，食树根果
    实以保身!’彼等便依倚于丛林树木之坑坎，隐避于河洞岩窟，食树根果以保身。
    彼等经过七日后，由丛林树木之坑坎，河洞岩窟而出，互相拥抱相集庆贺曰：‘庆
    哉!汝亦生存!汝亦生存!’诸比丘!其时，彼等众生起如是念：‘我等因行不善
    法，长久亲灭亡之法。然，我等当行善法。当行如何之善法耶?于是，我等禁止杀
    生，我等受特此善法。’彼等便远离杀生，受持此善法。彼等因受持此善法，寿命
 74 增长，并增颜色之美。彼等由寿命之增长，颜色之增美，人寿十岁之人，其子之寿
    成为二十岁。
    二二  其时，诸比丘!彼等众生起如是念：‘我等因受持善法，而寿命增长，颜色
    增美。然，我等应益为善事。于是，我等远离偷盗，远离邪淫，远离妄语，远离恶
    口，远离粗语，远离绮语，断灭贪念，断灭嗔恚，断灭邪见，灭尽三法，即：非法
    欲、非理贪、邪见法。于是，我等应恭敬母、父，尊敬沙门、婆罗门，尊敬同族之
    耆宿等，受持此善法。
        诸比丘！[如是]，彼等恭敬母、父，尊敬沙门、婆罗门，尊崇同族耆宿，受持
    此等之善法。彼等由受持善法，寿命增长，颜色增美。彼等由寿命增长、颜色增美，
        二六 转轮圣王师子吼经                               六九
    -----------------------------------------------------------------------
        长部经典二                                          七0
    人寿二十岁之时，其子寿命成为四十岁；人寿四十岁之时，其子之寿命成为八十岁；
    人寿八十岁之时，其子之寿命成为百六十岁；人寿百六十岁之时，其子之寿命成为
    三百二十岁；人寿三百二十岁之时，其子之寿命成为六百四十岁；人寿六百四十岁
    之时，其子之寿命成为二千岁；人寿二千岁之时，其子之寿命成为四千岁；人寿四
    千岁之时，其子之寿命成为八千岁；人寿八千岁之时，其子之寿命成为二万岁；人
 75 寿二万岁之时，其子之寿命成为四万岁；人寿四万之时，其子之寿命成为八万岁。
    二三  诸比丘!于人寿八万岁之时，童女五百岁而婚嫁。诸比丘！于人寿八万岁之
    时，有三种病，即：欲、断食、老也。诸比丘！于人寿八万岁之时，此阎浮提隆盛
    繁荣，于都邑王城，鸡鸣相闻；诸比丘!于人寿八万岁之时，从彼阿鼻地狱，思惟
    为阎浮提，当人人偏满如芦草之丛林；诸比丘！于人寿八万岁之时，彼波罗奈，便
    成为契睹摩提王都，人民旺盛群集，土地肥沃；诸比丘!于人寿八万岁之时，此阎
    浮提虽有八万四千之都城，但契睹摩提当为最上之王都。
    二四  诸比丘!人寿八万岁之时，于此契睹摩提王城，有名山伽王出现而为转轮法
    王，统治四天下，成就七宝，为人民之保护者。于彼具足此等之七宝，即：金轮宝、
    白象宝、绀马宝、神珠宝、玉女宝、居士宝、于第七为主兵宝也。尚且彼王有千子，
    勇猛雄健，善退却外敌；彼越此地，及至大海之彼岸，不用刀杖，以正法统治而住。
 76 二五  诸比丘!人寿八万岁之时，名为弥勒应供、等正觉、明行足、善逝、世间解、
    无上士、调御丈夫、天人师、佛、世尊之如来出现于世；犹如我今于此世界、为应
    供、……[乃至]……佛、世尊之出现。彼亦含括此天界、魔界、梵天界及此世界、
    沙门、婆罗门，独自证悟而说示。犹如我含括此天界、魔界、梵天界及此世界、沙
    门、婆罗门，独自证悟而说示。宣示初善、中善、后亦善之法、并说示文义具足，
    一切圆满清净之梵行；犹如我今说示初善、中善、后亦善之法，并说文义具足，一
    切圆满清净之梵行。彼受无量数千之比丘僧伽所围绕；犹如我今受无量数千之比丘
    僧伽所围绕。
    二六  诸比丘！其时，有名为山伽王，其王之宫殿是大波那王之所造；其宫殿甚庄
    严，让与己而住此，对沙门、婆罗门、贫民、流浪者、乞食者行布施，然后，于弥
    勒如来、应供、等正觉者之处，剃除鬓发，著袈裟衣，由在家而出家；彼如是出家
 77 已，独住远离，修道苦行，专心坚固而住，不久彼善男子为其目的，由在家而出家，
        二六 转轮圣王师子吼经                               七一
    -----------------------------------------------------------------------
        长部经典三                                          七二
    成就无上梵行，于现世独住证悟而止住。
    二七  诸比丘！自作洲、自作归依处，勿以他为归依处。以法为洲、法为归依处，
    勿以他为归依处。诸比丘!如何自作洲、自作归依处，勿以他为归依处，以法为洲、
    法为归依处，勿以做为归依处而住耶?诸比丘！于此有比丘，于身观身而住，精勤、
    自觉、忆念者，于世间当得调伏贪欲、愚痴。于受……于心……于法……[乃至]
    ……。诸比丘!如是，即是比丘自作洲、自作归依处，……[乃至]……勿于他为
    归依处而住。
    二八  诸比丘!于汝自己祖、父之地行乞，诸比丘!行乞于祖、父之地而行者，寿
    命延长，颜色增美，安稳快乐，财宝丰饶，威力具足。
        诸比丘!然者，如何比丘之寿命延长?诸比丘!于此，有比丘具备欲定、精勤、
    圆满修习神足，具备精进定……乃至……意定……思惟定、精勤、圆满修习神足。
    彼修习、多修习此等之四神足，从其所欲，[住]一劫或一劫有余。诸比丘!此谓比
    丘之寿命延长也。
 78     诸比丘!如何为比丘之颜色增美耶?诸比丘!于此，比丘有戒德，依波罗提木
    叉而摄护，威仪具足，于小罪见怖畏以学习诸戒。诸比丘!此乃为比丘之颜色增美
    也。
        诸比丘!如何为比丘之安稳快乐耶?诸比丘!于此，有比丘断诸欲，去不善法，
    有念思有远离之心而生喜、乐，达初禅而住。又灭除思、念，内心安静，心成专一，
    无念、无思，由定生喜、乐，达第二禅……第三禅……第四禅而住。诸比丘!此为
    比丘之安稳快乐。
        诸比丘!如何为比丘之财宝耶?诸比丘!于此，有比丘以慈俱之心，偏满一方
    而住。如是偏满二方、三方、四方，如是偏满上、下、横、偏一切处，于一切世界
    广大、广博、无量、无恚、无害之慈心而住。以悲俱之心……以喜俱之心……以舍
    俱之心偏满而住。诸比丘!此比丘之财宝也。
 79     诸比丘!如何为比丘之威力耶?诸比丘!于此，有比丘灭尽有漏、无漏、心解
    脱、慧解脱、于现世独自证悟而住。诸比丘!此比丘之威力也。
        诸比丘!我不见有其他魔力般难征服之威力。诸比丘!由受持善法，得如是福
    德之增长。
        二六 转轮圣王师子吼经                               七三
    -----------------------------------------------------------------------
        长部经典三                                          七四
    世尊如是说已，彼等诸比丘，闻世尊之所说，欢喜信受。


(南)二七 起世因本经

                                      二七 起世因本经
      本经相当于长阿含卷第五之小缘经(大正藏一)，中阿含卷三十九之婆罗婆堂经(大正藏
      二六)，及白衣金幢二婆罗门缘起经(大正藏一0)。佛于黄昏时，经行于鹿母讲堂外，
      对随后而来之婆罗门族出身之婆悉吒和婆罗堕所说的就是本经，大别其内容可分为二
      部份。即前半是说人之贵贱，非由如四姓之阶级的高下，是由其人格价值之有无而定的，
      力说四姓之平等；于后半由说此世之初开展起而及四姓之起源，最后结说此等四姓之
      任何人体证法者，为人类之最上者。

 80             二七 起世因本经1  注1 对于经题之agganna，于巴利圣典出版协会之巴英辞典，分解为agga+nna于志鲁达斯之辞典，把agganna分解为agra+jna，同样由此而想，虽为recognised as primitive phmeval,jna非受伤之意。勿论，agganna是aggam+ja||aggan+ja依于类化作用，成为agaanna为“最初生”之形容词?或该译为“原人”。或想更妥当者于大事(Mahavastu I.P1.340)有类同agrinya语。例如anya anna,bhan yabhanna，agrinya等于aganna该是不会错吧！
        如是我闻。
    一  尔时，世尊住舍卫国清信林园之鹿母讲堂。时，婆悉吒与婆罗堕，欲修比丘行
    而入比丘之群。时至黄昏，世尊由静思起而出其讲堂，经行于讲堂户外之阴凉处。
    二  婆悉吒于黄昏，见世尊由静思起而出其讲堂，经行于讲堂户外之荫凉处。见已，
    彼告婆罗堕曰：“友，婆罗堕!世尊于黄昏，由静思起而出其讲堂，经行于讲堂户外
    之荫凉处，友，婆罗堕!往近彼世尊，于世尊之处，或能得闻法语!”婆罗堕答婆悉
    吒：“唯然，友！”
        如是，婆悉吒与婆罗堕，诣近世尊之处，至已，问讯世尊，随世尊之后经行。
    三  其时，世尊言婆悉吒曰：
 81     “汝等甚为优异，生于婆罗门及在婆罗门之系统，欲出婆罗门种族之家庭生活而
    入无家之生活。婆悉吒!婆罗门对汝等无不非难骂詈耶?”
        “实然，尊者，婆罗门实以特有之骂詈，充分非难我等，而不停地骂詈。”然者，
        二七 起世因本经                                     七五
    -----------------------------------------------------------------------
        长部经典三                                          七六
    婆悉吒!以如何之言语，婆罗门实以特有之骂詈，充分非难汝等，而不停地骂詈耶?”
        “尊者!婆罗门如是言：‘婆罗门种是至上之种族，其他是卑劣之种族也。唯婆
    罗门白皮肤，其他是黑皮肤；唯婆罗门是纯粹，非婆罗门即不然；唯婆罗门真正梵
    天之子，由其口生；由梵天所生、梵天所造、梵天之相续人也；汝等不得舍弃高贵
    阶级，去亲近彼贱种阶级之断发沙门，贱种之黑人是由我等一族之足所生。如斯不
    适宜，如斯不适当。汝等不得舍弃高贵阶级，去亲近贱种阶级之断发沙门，贱种之
    黑人是由我等一族之足所生者。’尊者!以如斯语，婆罗门对我等，用婆罗门特有
    之骂詈，充分非难，而不停地骂詈。”
    四  “婆悉吒!确实汝等婆罗门，完全忘去往昔之事实，始作如是言：‘婆罗门是最
    上之种族，其他是卑劣种族；唯婆罗门白皮肤，其他是黑皮肤；唯婆罗门是纯粹，
    非婆罗门即不然；唯婆罗门真正梵天之子，由其口生；由梵天所生、梵天所造、梵
 82 天之相续人也。’然，反过来，婆悉吒!婆罗门之女非有经水、怀孕、生子之经验
    耶?然而，彼等婆罗门实是由胎生，却作如斯言：‘婆罗门是最上之种族……乃至
    ……梵天之相续人也。’彼等婆罗门，确实语虚言，甚与骂詈而不名誉。
    五  婆悉吒!有四种姓，即：刹帝利种、婆罗门种、吠舍种、首陀罗种。然，婆悉
    吒！于刹帝利种中，亦有伤害有情者、有取不与者、有淫欲之邪行者、有行妄语者、
    有两舌者、有恶口者、有绮语者、有悭贪者、有害心者、有邪见者。婆悉吒!如是，
    或为不善性质者，或被认为不善性质者，应非难，或被认为应非难性质者，不应模
    仿，或被认为不应模仿性质者，于高贵人不适当，或被认为高贵人不适当性质者，
    阴险之行为及阴险行为之果报，由贤人所摈斥性质者，如是者，确实于刹帝利种中
    亦得常见出。复次，婆悉吒!于婆罗门种中……乃至……见出，婆悉吒！于吠舍种
    中……乃至……见出，婆悉吒!首陀罗种中……[乃至]……亦常见出。
    六  婆悉吒!复次，于另一面，于刹帝利种中亦常有离杀生者、离不与取者、离淫
    欲邪行者、离妄语者、离两舌者、离恶口者、离绮语者、无悭贪者、无害心者、正
    见者。婆悉吒！如是，或善性质者，或被认为是善性质者，不应非难者，或被认为
    不应非难性质者，应模仿者，或被认为应模仿性质者，于高贵人为适当，或被认为
    高贵人适当性质者，白净行为及白净行为之果报，由贤人所赞赏性质者，如是者，
 83 确实于刹帝利种中亦得常见出。婆悉吒!又婆罗门种中亦……乃至……又吠舍种中
        二七 起世因本经                                     七七
    -----------------------------------------------------------------------
        长部经典三                                          七八
    ……乃至……又首陀罗种中……[乃至]……得常见出。
    七 婆悉吒!于此等四姓中，黑恶性质者与白净性质者，为贤人所摈斥及所赞赏者，
    可得为二分者，彼等婆罗门如是言：‘婆罗门种是最上之种族，其他为卑劣种族，
    ……[乃]……梵天之相续人’之主张，不为贤人所允许。何以故?婆悉吒!在此
    等四姓中，任何人为比丘，成为阿罗汉、灭诸漏者、梵行已立、所作已作、舍负重
    担，正得无再生之位、灭有之束缚、有完全智、为解脱者，其人，始称为此等四姓
    之最上者，以法之故，不以非法故也。不论如何，婆悉吒!于此性或于他世，此法
    于人类为最上也。
    八  婆悉吒!于此世于他世，法为人类最上之理由，应了解如次之实例。婆悉吒!
    拘萨罗之波斯匿王，知：‘沙门瞿昙是由无上之释迦族而出家者。’又婆悉吒!而
    释迦族对拘萨罗国之波斯匿王，行臣下之礼。婆悉吒!释迦族人，从顺于拘萨罗国
    之波斯匿王而行问讯、站立、合掌等谦逊态度。婆悉吒!如是，释迦族人如对拘萨
 84 罗国之波斯匿王，行从顺、问讯、站立、合掌等谦逊之态度，其同时，拘萨罗国之
    波斯匿王对如来，行从顺、问讯、站立、合掌等谦逊之态度，王言：‘沙门瞿昙岂
    非高贵之出耶?我非高贵之出；沙门瞿昙是强力，我是薄力；彼是美貌，我是貌丑；
    沙门瞿昙有大势力，我几无势力。’其实拘萨罗国之波斯匿王对如来，行从顺、问
    讯、站立、合掌等谦逊之态度，是彼王尊敬法，尊崇法、重法、尊法、视法为神圣
    故也。婆悉吒!由此实例应知法是人类之最上者，于此世、于他世亦[然]。
    九  婆悉吒!生异、名异、姓异、家系异之汝等，由家出而入无家之生活，若被质
    问：‘汝是谁’者，汝当答：‘我等是释迦族之子孙，从彼为沙门也。’婆悉吒！对
    如来致信、根信、确立信、坚固信，或不为沙门、婆罗门、天、魔、梵天，世间
    之任何人动摇者，甚可知是言：‘我等实是世尊之真子，从彼口生，从法生，由法
    所造，是法之继承者。’何以故?婆悉吒!此等实为如来之同义语，即法身、梵身、
    法体、梵体。
    一0   婆悉吒!或经过相当长久时期之后，此世界有转起。此世界转起之时，大部
    份之有情生于光音天，而彼等住于彼处，于意所成，以喜为食，自放光明，飞于虚
    空，保其光辉，长久时期之间，维续[如是之状态]。婆悉吒!又经过相当长久之时
    期后，此世界有转起。此世界转回之时，大部份之有情，舍弃光音天之生存，复归
        二七 起世因本经                                     七九
    -----------------------------------------------------------------------
        长部经典三                                          八0
 85 于此世。而彼等于意所成，以言为食，自放光明，飞于虚空，保其光辉，长久时期
    之间，维续(如是之状态)。
    一一  然，婆悉吒!其时，万物皆成为水，黑暗而不见物，日月不现，星宿不显，
    昼夜不分，日月之黑分，白分不分明，无年之季节，无男女之别，万物唯是万物而
    已。于彼等万物，或经过相当长时期后，甘美之地味，周偏于水中。犹如煮沸之牛
    乳粥，将冷于表面生泡，而现出[大地]。彼地色具、香具、味具也。恰如有完全之
    醍醐，或如呈现纯粹乳酥之色，又如混入蜂蜜之味。
    一二  婆悉吒!其时，或有贪欲性质者，言：‘呜呼!此是如何之物?’以指尝甘
    美之地味。[再三]以指尝甘美之地味，转而被甘美所诱，于身渗出欲望，婆悉吒!
    其他者等亦仿彼，以指尝试甘美之地味，[再三]尝试甘美之地味，转而被甘美所诱，
    于身渗出欲望，婆悉吒!其时，彼者等，以手掬甘美之地味，始恣意食之。婆悉吒！
 86 尔来，彼等由手掬甘美之地味，始恣意食之，彼等自放光明渐渐转薄，由自放光明
    渐转薄而日月显现，由日月之显现而星宿亦显现，由星宿之显现而知昼夜之区别，
    由知昼夜之区别而知日月之黑白，由知日月之黑分白分，则年及季节显现。婆悉吒!
    如是，如此世间再转回。
    一三  然，婆悉吒!彼等食甘美之地味，以此为食粮，以此为滋养，[此状态]长久
    继续。婆悉吒!由彼等食甘美之地味，以此为食粮，以此为滋养，[此状态]长久继
    续之间，可见彼等之身渐益坚固而起容貌之变化。或者容貌为美，或者为丑；美者
    欺侮丑者，思惟：‘我等比彼等美，彼等比我等丑。’而且彼等恃凭自己之美而生
    憍慢，如是，消失甘美之地味。由甘美地味之消失，彼等集合，集合已，恸哭而言：
    ‘呜呼!美味……呜呼!美味……’。今日，当众人获得甘美之味，曰：‘呜呼!美
    味……呜呼……美味……’。众人只是重复过去之辞句而不知其本义矣。
 87 一四  婆悉吒!其时，彼等消失之时，甘美之地，出现地饼2  。此恰如菌之发生。
    彼地饼具色、具香、具味。其色实如完全之醍醐，或纯粹之乳酥；其味又实如混蜂
    蜜；婆悉吒!其时，彼等开始食地饼。而且彼等食此，以此为食粮，以此为滋养，
    [此状态]长久继续。婆悉吒!由彼等食地饼，以此为食粮，以此为滋养，[此状态]
    长久继续之间，彼等之身渐益坚固而现起容貌之变化，或者容貌美，或者容貌丑。
    美者欺侮丑者，思惟：‘我等比彼等美，彼等比我等丑。’而且恃凭自已之美而生
        二七 起世因本经                                     八一
    -----------------------------------------------------------------------
        长部经典三                                          八二
    憍慢，如是，地饼消失。由地饼之消失而蔓草出现。此恰如竹之出现，具色，具香，
    具味……[乃至]……如混蜂蜜。
 88 一五  婆悉吒!其时，众人开始食蔓草；而且彼食此……[乃至]……众人只是重
    复过去之辞句而不知其本义矣。
    一六  婆悉吒!其时，彼蔓草消失之时，此等之人，不耕作而熟米出现；此无糠、
    无壳、有佳香、肌身细。晚上，以此为晚食，持回家者，至早上再生长而熟[如旧]，
    早上以此为早餐，持回家者，至晚上再生长而熟[如旧]，不见有切痕。婆悉吒！以
    其时，此等之人，不耕作而食熟米，以此为食粮，以此为滋养，[此状态]长久继续。
    婆悉吒!此等之人，由不耕作而食熟米，以此为食粮，以此为滋养，[此状态]长久
    继续之间，彼等有情之身体，渐益坚固，容貌之变化甚显著，女子现女子之相，男
    子现男子之相。而且女子实积极地思慕男子，男子亦同思慕女子。各各互相思慕而
 89 生欲情，恋慕而身焦，遂由恋慕而行交会。婆悉吒!其时，其他人见彼行交会，或
    者投泥，或者提灰，或者投牛粪而言：‘灭矣!污秽者!灭矣!污秽者!众人何可
    对他人作如是事?’正如今日，当某些地方尚有追放新娘，或投泥、投灰、投牛粪。
    众人只是顺从过去之惯例而不知其本义矣。
    一七  婆悉吒！于其时认为不道德者，今认为是道德；婆悉吒!其时，行交会之人，
    于一月或二月之间，不许准入村镇。婆悉吒!其时，彼等人，因其不道德而招致激
    烈非难，彼众人为隐蔽其不道德而入小屋。婆悉吒!由此，或怠惰之性质者，如是
    思惟：‘呜呼……何故自劳苦，晚上为晚餐，早上为早餐而持来米谷耶?晚餐及早
    餐份之米，一次运来者如何?’婆悉吒!于此处，彼等将早晚餐之米，充分地一次
    持运。其时，其他者近至彼前，近至已，如是言彼等曰：‘来，友！往收集米。’
    ‘友!不必了。我已一次运来了早晚餐之米了。’婆悉吒!于此处，彼等仿彼者之
    例而一次搬运二日份之米，曰：‘确实如是为妙。’婆悉吒!其时，其他之人来此
 90 人之处，来已而言：‘来!友:往收集米，’‘友！不必了，我已将二日份之米一次
    搬来。’婆悉吒!于此处，彼等仿彼之例，一次将四日份之米搬来，曰：‘确实如
    是为妙。’……[乃至]……一次将八日份之米搬来，曰：‘确实如是为妙。’然，
    婆悉吒!其时，此等之人开始食蓄积之米。如是成为糠包混淆米，壳包混淆米，收
    获之后，不再生，可看到破碎口，米之株割而成束也。
        二七 起世因本经                                     八三
    -----------------------------------------------------------------------
        长部经典三                                          八四
    一八  婆悉吒!其时，彼等之人集合，集合而后恸哭，曰：‘呜呼!恶法于众人之
    间出现，诸友!不管如何，我等于过去，是意所成，以喜为食，自放光明，飞行虚
    空，[此状态]长久之间继续不失光辉。或经过相当长时之后，此对于我等，甘美之
    地味，周偏水中；具色、具香、具味。我等以手掬甘美之地味而开始食此。由手掬
    甘美之地味而开始食此，我等则消失自已之光；由消失自己之光而日月出现，由日
 91 月之出现而星宿出现；由星宿之出现而显昼夜；由显昼夜之分而现月、半月；由现
    月、半月而现年及季节之分。食甘美之地味，以此为食粮，以此为滋养，[此状态]
    长久继续之间，于我等恶不善法出现，则甘美之地味消失。由甘美之地味消失而地
    饼出现，具色、具香、具味也、我等开始食地饼；我等食此，以此为食粮，以此为
    滋养，[此状态]长久继续之间，于我等恶不善法出现而地饼消失。地饼消失而蔓草
    出现，具色、具香、具味也。于我等开始食蔓草。我等食此，以此为食粮，以此为
    滋养，[此状态]长久继续之间；于我等恶不善法出现时，蔓草消失。由蔓草之消失
    而不耕作之熟米出现，无糠、无壳、纯粹而有佳香，肌身滑，晚上以此为晚餐，持
    回家者，至早上再生长而熟。早上以此为早餐，持回家者，至晚上再生而熟，不见
    有切痕。我等食不耕作之熟米，以此为食粮，以此为滋养，[此状态]长久继续之间，
    于我等恶不善法出现，糠包滑米，壳包滑米，株割之后，不再生长，切痕出现，米
    之株割成束。今我等欲分稻田，欲造界限。’
 92     婆悉吒!其时，其有情分割稻田，造作界限。
    一九  婆悉吒!其时，或贪欲性质者，守自己之领域，更夺他人之领域而享受之。
    人人捉捕彼，捉捕已，如是曰：‘呜呼!汝身行恶事，为何守自己之领域，更夺他
    人之领域而享受。然，汝不应再作如是事。’婆悉吒!彼人答言：‘唯然!’婆悉
    吒!彼再度……乃至……彼二度守自己之领域，更夺他人之领域而享受。人人捉捕
    彼，捉捕后……乃至……或者以手打、或者以土块打、或者以杖打之。婆悉吒!如
    是开始，窃盗显现，非难显现，妄语显现，刑罚亦显现矣。
    二0  婆悉吒!然，此等之人集合，集合已，恸哭曰：‘呜呼!恶法将出现于众人
    之间；不管如何，窃盗将出现，非难将出现，妄语将出现，刑罚将出现也。于今，
    我等或选任一人，其人对于我等，该怒之时则怒，该非难之时则非难，该驱逐之时
    则驱逐。我等又对其人供与一定之米粮。’
        二七 起世因本经                                     八五
    -----------------------------------------------------------------------
        长部经典三                                          八六
 93     婆悉吒!其时，此等之人于众多之人中，更美丽，容貌更优秀，更和蔼，至更
    有人气者之处，言彼人曰：‘然，汝于该怒者则怒，该非难者则非难，该驱逐者则
    驱逐。我等可以米分期供给汝。’婆悉吒!彼人答应彼等：“宜然”，便于该怒时则
    怒，于该非难时则非难，该驱逐时则驱逐。彼等便以米分期供给彼。
    二一  婆悉吒!摩诃三摩多是‘依全民选出者’之意；于是‘摩诃三摩多’则被称
    作第一之惯用语；婆悉吒!刹帝利是‘农场主’之意；于是刹帝利则被称作第二之
    惯用语；婆悉吒!王是‘依法令他人喜悦’之意：于是‘王’则被称作第三之惯用
    语；婆悉吒!如是，此刹帝利是依往昔初生之辞句而应用其名，此实由彼等之人而
    生起，非依其他者也。于彼相应之类，而非不相应；彼依法而不依非法故；婆悉吒!
    不管如何，法于此世、于他世，法是人类最胜者也。
    二二  婆悉吒!彼等之人，有某些人如次思惟：‘实是恶汉将出现于众人之间。窃
    盗将出现，非难将出现，妄语将出现，刑罚将出现，驱逐将出现也。然，我等应除
 94 掉恶不善法。’而彼等除掉恶不善法；婆罗门是‘除掉恶不善法’之意。于是‘婆
    罗门’则被称作第一之惯用语；彼等住于森林，作木叶之家，于木叶之家而思念：
    于彼燃烧之炭火消失、烟绝，杵被舍弃；晚上为晚餐，早上为早餐，往市、村、镇
    求食物；彼等获得食物之时，再回归阿兰若处木叶之家，以拟作静虑。人人见此，
    曰：‘此等之人，住阿兰若处，作木叶之家，于木叶之家静思。彼等燃火消失、烟
    绝，杵亦被舍弃。晚上为晚餐，早上为早餐，往市、村、镇求食物。彼等获得食物，
    再回归阿兰若处木叶之小屋拟作静虑。’静思者是‘静虑’之意。婆悉吒!于是‘静
    虑者’则被称作第二之惯用语。
    二三  然，婆悉吒!此等人中之某些人，不能于阿兰若处木叶之小屋继续静思而移
    居村、镇之郊外作圣典。人人见此，曰：‘彼等之人，不堪于阿兰若处木叶小屋作
    静思而下来村、镇之郊外作圣典，彼等不静思’。婆悉吒!学习者是‘彼等不静思’
 95 之意；于是，‘学习者’则被称作第三之惯用语。婆悉吒!如是尔来，婆罗门是依往
    昔初生之辞句而应用之名。此实由彼等之人而生起，非依其他者也。于彼等相应之
    类，而非不相应也；彼依法而不依非法故。婆悉吒!不管如何，法于此世、于他世，
    法是人类最胜者也。
    二四  然，婆悉吒!彼等人之中，有某些人，行结婚之生活，从事种种之商业，吠
        二七 起世因本经                                     八七
    -----------------------------------------------------------------------
        长部经典三                                          八八
    舍是‘行结婚生活，从事种种事业者口之意，由此，吠舍成为惯用语；婆悉吒!吠
    舍是依往昔初生之辞句而应用之名；此实由此等之人而生起，非依其他者也；于彼
    等相应之类而非不相应也；彼依法而不依非法故。婆悉吒!不管如何，法于此世，
    于他世，法是人类最胜者也。
    二五  婆悉吒!彼等人中之残余者，皆为狩猎者；婆悉吒！首陀罗是‘以狩猎为业，
    又以杂事为业’之意；由此，首陀罗成为惯用语；婆悉吒!首陀罗是……乃至……
    不依非法故。婆悉吒!不管如何，法于此世，于他世，法是人类最胜者也。
    二六  今，婆悉吒!某时，有些一刹帝利轻蔑自己之法，由家出而入无家之生活，
    言：‘我是出家者’。有一些婆罗门，轻蔑自己之法，由家出而入无家之生活，言：
 96 ‘我是出家者’。有一些吠舍亦轻蔑自己之法，由家出而入无家之生活，言：‘我是
    出家者’。有一些首陀罗轻蔑自己之法，由家出而入无家之生活，言：‘我是出家
    者’。婆悉吒！由此等四种姓，出现出家沙门之团体，其名实由彼等而起，非由其他；
    于彼等相应而非不相应者；依法而不依非法故；婆悉吒!不管如何，法于此世，于
    他世，法是人类最胜者也。
    二七  婆悉吒!有刹帝利于身口意行恶行，有邪见、邪见解，采取此行为之结果，
    身体坏灭命终后，再生于恶生、恶趣、险难处、地狱。有婆罗门……[乃至]……
    有吠舍……[乃至]……有首陀罗……[乃至]……命终之后，再生于恶生、恶趣、
    险难处、地狱。
    二八  复次，婆悉吒!有刹帝利，于身口意行正行，有正见、正见解，采取此行为
    之结果，身体坏灭命终后，再生于善趣、天界。有婆罗门……[乃至]……有吠舍
    ……[乃至]……有首陀罗……[乃至]……命终之后，再生于善趣、天界。
    二九  婆悉吒!有刹帝利于身口意行[善恶]二行，有混合之见，混合之见解，采
 97 取此行为之结果，身体坏灭，命终之后，受乐、苦两受。有婆罗门……[乃至]……
    有吠舍……[乃至]……有首陀罗……[乃至]……命终之后，受乐、苦两受。
    三0  又，婆悉吒!刹帝利之某者，防护身口意，修七觉支，于现世成就涅槃。有
    婆罗门……[乃至]……有吠舍……[乃至]……有首陀罗……乃至……于现世成
    就涅槃。
    三一 婆悉吒!不管如何，此等四姓之任何人，为比丘、成为阿罗汉，灭尽诸漏者，
        二七 起世因本经                                     八九
    -----------------------------------------------------------------------
        长部经典三                                          九0
    应作3  注3 此上原本缺vusitava“梵行己立”一句。 已作，舍负重担，得无再生之位者，灭尽有缚者，有完全智者，为解脱者，
    此人，于此等之中，称为最上者。依法而不依非法故。不管如何，婆悉吒!法于此
    世、于他世，法是人类最胜者也。
    三二  婆悉吒！次句之偈乃由常童子梵天所说：
                  以重家系等人中
                  刹帝利族为最胜
                  明行完全具足者
                  于人天为第一人
        婆悉吒！然，此句，由彼常童子梵天所善歌唱，非恶歌，是善告而非恶告，是
 98 有甚深之利益而非无利益，我爱诵之，婆悉吒！我亦歌之：
                  以重家系等人中
                  刹帝利族为最胜
                  明行完全具足者
                  于人天为第一人
    世尊如是说已，婆悉吒与婆罗堕，心欢喜、踊跃世尊之所说。

    注1 对于经题之agganna，于巴利圣典出版协会之巴英辞典，分解为agga+nna于志鲁达斯之
        辞典，把agganna分解为agra+jna，同样由此而想，虽为recognised as primitive
        phmeval,jna非受伤之意。勿论，agganna是aggam+ja||aggan+ja依于类化作用，成
        为agaanna为“最初生”之形容词?或该译为“原人”。或想更妥当者于大事(Mahavas
        tu I.P1.340)有类同agrinya语。例如anya anna,bhan yabhanna，agrinya等于aganna
        该是不会错吧！
      2 地饼(pappataka)或言“地膏”。牛乳与米混煮而作如圆子之食物，巴利圣典协会之巴英辞
        典为“芽”“瘤”树节上之芽”等，但不采用此。
      3 此上原本缺vusitava“梵行己立”一句。

        二七 起世因本经                                     九一


(南)二八 自欢喜经

                                    二八 自欢喜经
      本经相当于汉译之长阿含卷第一八之自欢喜经(大正藏一)，及信佛功德经(大正藏一
      八)。本经非采取佛直说之形式，是长老舍利弗说此后而佛给于认许方式之经。佛住于
      那兰陀之波波利庵婆林时，长老舍利弗于世尊前、披露其余之沙门婆罗门所远不及世尊
      之等正觉，(对世尊之)胜智有绝大之信念。自己欢喜得世尊之教示，幸获圣智安住于法，
      并赞叹世尊所说之诸善法、十二处法、四种之入胎、四种之记心、四种之见定、七种之
      人施设、诸精勤、四种之通行、言正行、士夫戒正行、四教诫法、他人解脱智、三常住
      论、宿住随念智、有情生死智、二种之神通等法之说示，叙述自已之了解；世尊认可此，
      而付嘱舍利弗宣说之。

        长部经典三                                          九二
 99             二八 自欢喜经
        如是我闻。
    一  尔时，世尊住那烂陀之波波利庵婆林。其时，长老舍利弗，诣世尊之处。诣已、
    礼拜世尊，退坐一面。坐一面已，长老舍利弗，如是白世尊曰：
        “世尊!我今信奉1  世尊之胜智，无论过去、未来、现在之沙门、婆罗门皆未曾
    有比世尊更殊胜之[证得]。
        “善哉！善哉!舍利弗！汝今言：‘世尊!我今信奉世尊之胜智，无论过去、未
    来、现在之沙门、婆罗门皆未曾有比世尊更殊胜之[证得]。’此言公然宣示，一向
    受持，如狮子吼。舍利弗!汝[之宣示]是否对过去世之应供、等正觉者，由汝之
    心，了解彼等世尊之心中如是念，谓：‘过去彼世尊之戒如是……法如是……般若
100 如是……住如是……解脱如是。’”
        “不然，世尊！”
        “然，舍利弗！是否对未来世之应供、等正觉者，由汝之心，了解彼等世尊之心
    中如是念，谓：‘未来彼世尊之戒如是……法如是……般若如是……住如是……解
    脱如是。’”
        “不然，世尊!是否对现在之我，应供、等正觉者，由汝之心，了解世尊之心中
    如是念，谓：‘现在世尊之戒如是……法如是……般若如是……住如是……解脱如
    是。’”
        “不然，世尊!”
        “然者，舍利弗!汝对过去、未来、现在之应供、等正觉者，无有他心智?舍利
    弗！汝何故言：‘世尊！信奉世尊之胜解智，无论过去、未来，现在之沙门、婆罗
    门皆未曾比世尊更殊胜之[证得。]’而此言公然宣示，一向受持“如狮子吼耶?”
    二  “世尊！我实对过去、未来、现在之应供、等正觉者，虽无有他心智，但我已了
101 知总相之法2  注2 总相之法(dhammanvayo)，在此，是通一切法类集之意。 ：世尊!犹如国王有边境之域邑，城廓坚固，城寨坚固，唯有一门。
    于此处有经验丰富，聪慧、贤明之守门者，禁止不熟识者，唯熟识者始容许[出入]；
    彼次第巡察环绕全城之城道，不见任何城墙之裂缝、城壁之缺口能令如猫之小动物
        二八 自欢喜经                                       九三
    -----------------------------------------------------------------------
        长部经典三                                          九四
    可以出入，彼认为不论任何粗大之有情，凡是出入此城，皆唯通过此门。世尊!我
    唯了知总相之法亦如是。世尊!彼过去世之应供、等正觉者皆依[总相之法]断尽
    五盖，依般若抑制心随烦恼3  注3 心随烦恼(cetaso upakkilesa) 意思是随于心之恼乱之事;应解为诸烦恼之总称。 ，如实修四念处、修习七觉支，通达而成就无上究竟
    之等正觉。世尊!未来世之应供、等正觉者亦依[总相之法]断尽五盖，依般若抑
    制心随烦恼，如实修四念处、修习七觉支，通达而成就无上究竟之等正觉。世尊!
    现世之应供、等正觉者亦依[总相之法]断尽五盖，依般若抑制心随烦恼，如实修
    四念处、修习七觉支，通达而成就无上究竟之等正觉也。
102     世尊！我曾为听法，诣世尊之处。其时，世尊为转微妙甚深之法，宣示黑、白
    [法]之对立；世尊!世尊如是为我转微妙甚深之法，宣示黑、白[法]之对立。
    如是，我次第于其法，俱得胜智，于诸法中得安住一法，归命4  信奉大师，世尊是
    等正觉者，法是依世尊之善说，僧是[世尊]之善建立也。
    三  又世尊!世尊对于诸善法之说法，此是无上之法。于此，诸善法者，即谓：四
    念处、四正勤、四神足、五根、五力、七觉支、八支圣道。世尊!比丘于此[诸善
    法]，断尽有漏而得无漏、心解脱、慧解脱已，于现前之诸法，成自胜智，究竟而安
    住。世尊！于诸善法中，此是无上，彼世尊究竟证知此等，如是彼世尊证此诸善法
    为最胜，其余之沙门、婆罗门任何之证知，亦无能比此更上也。
    四  复次，世尊！世尊对于施设入处[十二处]之说法，此是无上之法也。于此，
    [入处者]即谓：六之内、外[处]：眼与色、耳与声、鼻与香、舌与味、身与触、
    意与法也。世尊!施设此入处，为最上也；彼世尊究竟证知此等；彼世尊究竟证知
103 而施设诸入处为最胜，其余之沙门、婆罗门任何之证知，亦无能比此更上也。．
    五  复次，世尊!世尊对于入胎之说法，此是无上之法：世尊!此即四种之入胎：
    世尊！此中某些人无知而入母胎中，又无知而住母胎内，无知而出母胎外，此为第
    一之入胎也。世尊!此中复有某些人，正知而入母胎中，无知而住母胎内，无知而
    出母胎外，此为第二之入胎也。世尊!此中更有某些人，正知而入母胎中，正知而
    住母胎内，但无知而出母胎外，此为第三之入胎也。世尊!此中更有某些人，正知
    而入母胎中，正知而住母胎内，正知而出母胎外，此为第四之入胎也。世尊!关于
    入胎，此是无上之法。
    六  复次，世尊!世尊对于记心5  种类之说法，此是无上之法。世尊!此记心有四
        二八 自欢喜经                                       九五
    -----------------------------------------------------------------------
        长部经典三                                          九六
    种类：有某一类6  注6 一类(ekacco)是一人，或某人亦同样。 人，依占相观察[他人之心]，谓：‘汝之意如是；汝之意有如是：
    汝之心有此状态。’彼若多次观察，确实如是，更无错误。此为第一记心之种类；
    复次，世尊！此中有某一类人，不依占相记心，闻若人、若非人、若天神之音声，
    观察[他心]谓：‘汝之意如是；汝之意有如是；汝之心有此状态。’彼若多次观
    察，确实如是，更无错误。此为第二记心之种类；复次，世尊!此中有某一类人，
104 不依占相记心，亦不闻若人、若非人、若天神之音声，观察[他心]，而依寻、依伺，
    又依闻寻7  注7 寻之扩大活动(vitokko-vipphara)于SKT.为vitarkavisphara,vi sphara是振动之义，为想事物则如所谓天籁响，可解为依寻、伺、寻之扩大活动之声，觉音以此为随眠等之声，意未必明了。 扩大活动之音声，观察[他心]，谓：‘汝之意如是；汝之意有如是；汝
    之意有此状态。’彼若多次观察，确实如是，更无错误。此为第三记心之种类；复
    次，世尊!此中有某一类人，实不依占相察[他心]；亦不依闻若人、若非人、若天
    神之音声观察；亦不依寻、不依伺，亦不依闻寻之活动观察，而依心而入无寻无伺
    三昧，于心中能认知他心，谓：‘此尊者决定之意行如是，尊者此心之后所起之心
    如是。’彼若多次观察，确实如是，更无错误。此为第四记心之种类。世尊！此关
    于记心之种类、是无上之法。
    七  复次，世尊!世尊对于见等至如是之说法，此是无上之法。此有四种见等至：
    世尊!此中有一类之沙门、婆罗门依热诚、精勤、修定、不放逸、正作意、如是到
    达心三昧；如是于定心省察此身[下]至足跖之皮，[上]至头发之端，以皮肤为限，
    全身[包]满种种不净，即此身中有：头发、微毛、爪、齿、皮肤、肉、筋肉、骨、
    髓、肾、心脏、肝、肋膜、脾、隔膜、胃、粪、胆汁、痰、脓、血、汗、脂肪、泪、
    油、痰唾、鼻涕、骨液、尿等。此为第一之见等至。
105     复次，世尊!此中有一类之沙门、婆罗门依热诚、精勤、修定、不放逸、正作
    意、如是到达心三昧；如是于定心省察此身[下]至足跖之皮，[上]至头发之端，
    以皮肤为限，全身[包]满种种不净，即此身中有：头发、微毛、爪、齿、皮肤、
    肉、筋、骨、髓、肾、心脏、肝、肋、膜、脾、肺、肠、隔膜、胃、粪、胆汁、痰、
    脓、血、汗、脂肪、泪、油、痰唾、鼻涕、骨液、尿等，更超越之外皮、血、肉而
    观察骸骨。此为第二之见等至。
        复次，世尊！此中有一类之沙门、婆罗门……乃至……更超越人之外皮、血、
    肉、而观察骸骨。复观人意识流，相续不断、住于此世及他世。此为第三之见等至。
        复次，世尊!有一类之沙门、婆罗门……乃至……更超越人之外皮、血、肉而
        二八 自欢喜经                                       九七
    -----------------------------------------------------------------------
        长部经典三                                          九八
    观察骸骨；复观人意识之流，相续不断，不住此世亦不住他世。此为第四之见等至。
    世尊说此诸见等至，是无上之法。
    八  复次，世尊!世尊对人施设而说法，此是无上之法。世尊!此有七种之人[施
    设]，谓：俱解脱、慧解脱、身证、见至、信胜解、随法行、随信行。世尊!此人之
    施设，是无上之法。
106 九  复次，世尊！世尊对于诸精勤8  而说法，此是无上之法。世尊！此即七觉支，
    谓：念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支。世尊!
    世尊说此精勤之法，是无上之法。
    一0  复次，世尊!世尊对行道之说法，此是无上之法。世尊!此四种之行道，是:
    苦行道迟通达、苦行道速通达、乐行道迟通达、乐行道速通达。世尊!此中所谓苦
    行道迟通达者，世尊!此有困难，亦为愚钝故，依此三义，被称为鄙陋者。世尊!
    此中所谓苦行道速通达者，世尊!此有困难故，被称为鄙陋者。世尊!此中所谓乐
    行道迟通达者，世尊!此为愚钝故，被称为鄙陋者。世尊!此中所谓乐行道速通达
    者，世尊!是易乐、亦有利根故，依此二义，被称为优异殊胜者。世尊!关于行道，
    此是无上之法。
    一一  复次、世尊!世尊对言正行之说法，此是无上之法。世尊!此中有一类人，
    不语含虚诳语之语言，亦不为粗恶语，不为离间语9  注9 离间语(pesuniyam)原本有pesuniyam是错误。 ，不寻觅诤论之胜，为如贤人
    与贤人10  注10 如贤人与贤人manta manta,manta是mantar(贤人)之Nominative，有用为如贤人，如圣者、如思索家之状态，今从惯用法。 、意义甚深、且语适时之言语。世尊!说此言正行，是无上之法。
    一二  复次，世尊!世尊对人之戒正行之说法，此是无上之法，世尊!此中有一类
    人，正直，而有信用：不作诈欺师，亦不作背信者，不为占相师，亦不作以利贪利
107 者，为五根门之善监视者，食持节量，行作平静，常持警醒，精进不舍，不动而住，
    修定11  注11 修定jnayi原本为nayi从暹罗和注释。 ，言答明快，有理性而不溺于感情，善忆念而用心周到。世尊!此人于戒之
    正行，此是无上之法。
    一三  复次，世尊！世尊对教诫法之说法，此是无上之法。世尊!此有四种之教诫。
    世尊依独自之如理作意、如是知他人：‘此人如是，教诫如是之行而实践，由三结
    之断尽，而成为预流，得无退堕之法，决定得趣入等正觉。’世尊!世尊依独自之
    如理作意，如是知他人：‘此人如是，教诫如是之行而实践；由三结之断尽，由贪、
    嗔、痴之灭尽，成为一来者，彼今正一次还来此世，作苦之边际(灭尽苦蕴)。’世
        二八 自欢喜经                                       九九
    -----------------------------------------------------------------------
        长部经典三                                          一00
    尊!世尊依独自之如理作意，如是知他人：‘此人如是，教诫如是之行而实践，由
    五下分结之断尽，成为不还者12  ，于其处直入涅槃，决不再生来此世。’世尊!世
    尊依独自之如理作意，如是知他人：‘此人如是，教诫如是之行而实践，由断尽有
    漏，到达于现法自证知，正得具足无漏心解脱、慧解脱而住。’世尊!说此教诫法，
    此是无上之法。
108 一四  世尊!世尊对他人解脱智之说法，此是无上之法。世尊!世尊依独自如理作
    意，如是知他人：‘此人如是由三结之断尽，成为预流，得无退堕之法，决定趣入
    等正觉。’世尊!世尊依独自之如理作意，如是知他人：‘此人如是由三结之断尽，
    亦灭尽贪、嗔、痴，成为一来者，彼正唯今一次还来此世，以尽苦之边际。’世尊!
    世尊依独自之如理作意，如是知他人：‘此人如是由断灭五下分结，成为不还者，
    于其处直入涅槃，决不再生来此世。’世尊!世尊依独自之如理作意，如是知他人：
    ‘此人如是由有漏之断尽，到达于现法自证知、作证已，得无漏心解脱、慧解脱而
    住。’世尊!世尊对他人解脱智之说法，此是无上之法。
    一五  复次，世尊!世尊对诸常住论之说法，此是无上之法。世尊!此是三种之常
    住论。世尊!此中有一类之沙门、婆罗门，依热诚、精勤、修定、不放逸、正作意，
    其心入三昧时，忆念如是种种之宿住，入如是种类之心三昧，即忆念一生、二生、
    三生、四生、五生、乃至十生、二十生、三十生、四十生、五十生、乃至百生、千
    生、百千生、多百生、多千生、多百千生[间之宿住。]而‘于其处，我有如是名、
109 属如是之种族、如是姓、如是饮食、如是苦乐之经验，有如是寿量，由彼处殁而生
    某处，于其处复有如是名、属如是种族、如是姓、如是饮食、如是经验苦乐、有如
    是寿量。又于彼处殁、而生来此处。’如是忆念其事情、境遇及种种之宿住，而彼
    如是言：‘我于过去世，不知世界之成立及破坏13  注13 “知世界破坏……”原本有janami samvatti va loko vivattiva ti而没有na,“知世界之破坏又成立。”异本附有na，又此类之三昧，关于世界之成坏，无忆起什么，故可为不知，不唯如此，言世界之未来时，其次如本经所示，看为不知于未世界成立又破坏，其对比上，于此加入na，为najanami较适当。 ：于未来世，亦不知世界之破坏
    或将成立，但我与世界是常住、无所生，如山顶常住立不动之石柱。而且彼等有情、
    出生死去，流转轮回，但[我14  与世界]是常住存在。’此是第一之常住论。复次、
    世尊!此中有一类之沙门、婆罗门，依热诚、精勤、修定、不放逸、正作意、其心
    入三昧时，忆念种种之宿住，入如是种类之心三昧，即忆念一成坏、二成坏、二成
    坏、四成坏、五成坏、十成坏、二十成坏[劫间之宿住]，而‘于其处，我有如是名、
    属如是种族、如是姓、如是经验苦乐、有如是之寿量，于彼处殁而生于其处，于其
        二八 自欢喜经                                       一0一
    -----------------------------------------------------------------------
        长部经典三                                          一0二
    处复有如是名、属如是之种族、如是姓、如是饮食、如是经验苦乐、有如是之寿量。
    又于彼处殁而于此处受生。’忆念如是之事情、境遇及种种之宿住。彼如是言：‘我
110 于过去世，实知世界之破坏15  、又世界之成立；我于未来世，正如世界当破坏又当
    成立；而且我与世界常住、无所生、如山顶常住立不动之石柱。而且彼等有情，出
    生死去，流转轮回，但[我与世界]是常住存在。’此是第二之常住论。复次，世
    尊!此中有一类之沙门、婆罗门，依热诚……乃至……心入三昧时，忆念种种宿住，
    入如是种类之心三昧，即忆念十成坏、二十成坏、三十成坏、四十成坏[间之宿住]，
    而‘于其处，我有如是名……[乃至]……又于彼处殁，于此处受生。’如是忆念
    其事情、境遇及宿住，彼如是言：‘于过去世，我实知世界之破坏，又世界之再成
    立，又于未来世，我知世界当破坏，又世界之再成立，而且我与世界是常住，无所
    生，如山顶常住立不动之石柱。而彼等有情，出生死去，流转轮回，而我与世界是
    常住存在。’此是第三之常住论。世尊!对此诸常住论之说法，是无上之法。
    一六  复次，世尊!世尊对宿住随念智之说法，此是无上之法。世界中有一类之沙
    门、婆罗门，依热诚、精勤、修定、不放逸、正作意、心入三昧时，忆念种种之宿
    住，入如是种类之心三昧，即忆念一生、二生、三生、四生、互生、十生、二十生、
    三十生、四十生、五十生、百生、千生、百千生、数坏劫、数成劫、数成坏劫[之
    宿住]。而‘于其处，我有如是名，属如是种族、如是姓、如是饮食、如是经验苦乐，
    有如是寿量，由彼处殁而生某处，于其处又有如是名……[乃至]……又由彼处殁，
111 于此处受生。’如是忆念其事情、境遇及种种宿住。世尊!又有诸天无有能力计算
    彼等之寿量，又具思不及彼等生前生活之任何特相：或有色、或无色、或有想、或
    无想，或非想非非想，凡如是其事情，境遇及种种宿住之忆念。世尊!世尊对此宿
    住随念智之说法，是无上之法。
    一七  复次，世尊!世尊对有情死生智之说法，此是无上之法。世尊!此中有一类
    之沙门、婆罗门，依热诚、精勤、修定、不放逸、正作意，其心入三昧时，依清净
    超人之天眼，观察诸有情，了知诸有情被业力所牵引，死去、出生，或成为卑贱、
    富贵、优美、丑恶、幸福与不幸福。心入此类之三昧者，且谓：‘尊者!实诸有情
    由具足身恶行，由具足语恶行，由具足意恶行，诽谤圣者，具足邪见，依邪见而造
    业，彼等身坏死后，当再生于恶生、恶趣、险难处、地狱。尊者!又诸有情由具足
        二八 自欢喜经                                       一0三
    -----------------------------------------------------------------------
        长部经典三                                          一0四
    身妙行，由具足语、意之妙行，不诽谤圣者、具足正见，又依此正见作[善]业，
112 彼等身坏死后，生于善趣、天界。依如是超人清净之天眼，观察诸有情，了知诸有
    情被业力所牵引，死去、出生，或成为卑贱、富贵、优美、丑恶、幸福与不幸福。
    世尊!此有情死生智之说法，是无上之法。
    一八  复次、世尊!世尊对种种神通之说法，此是无上之法。世尊!于此有二种神
    通：此中有漏、有依称为‘非圣’之神通；世尊!又无漏、无依称为‘圣’之神通。
    世尊!缘何，有漏有依称为‘非圣’之神通耶?世尊!此中有一类之沙门、婆罗门，
    依热诚、精勤、修定、不放逸、正作意、其心入三昧时，现如次种种之神通，即或
    一[身]变为多[身]，或多[身]变为一身； [身]或显、或隐，通墙过壁、穿过
    石山等通行无碍，犹如于空间；出没大地，犹如于水；行于水上不沈，犹如于地上；
    结跏趺坐于空中，犹如有翼之飞鸟；如日月之如是大威力大德，以手把捉、扪摸，
    以身达梵天界。世尊!此有漏有依，称为‘非圣’之神通。世尊!缘何，此无漏无
    依，称为‘圣’之神通耶?世尊!此中有比丘，如于厌逆时，若愿意成不厌逆想者，
    即顿时于不厌逆想而住；如于不厌逆时，若愿成厌逆想者，即顿时于厌逆想而住，
113 或于厌逆之事物不厌逆时，若愿意于不厌逆想而住者，即顿时住于不厌逆想；或于
    厌逆、不厌逆，若愿于厌逆想而住者，即顿时住于厌逆想；或除去厌逆、不厌逆想，
    愿意于舍之正念智而住者，即顿时得住于舍之正念智。世尊!此无漏无依，称为‘圣’
    之神通也。
        世尊！于种种之神通中，此[无漏、依]为无上之法。世尊对此，究竟证知无
    余，其他之任何沙门、婆罗门皆未有比世尊更殊胜之证知。
    一九16  注16 一九 原本为二0，是错误，以下之号码顺增一。   凡有笃信之善男子，依奋斗之持续、不拔之毅力，依人之力、人之精进、
    人之劳力、人之忍耐可得，世尊已逮得此。世尊!世尊非从事于耽著世间爱乐之享
    受及世俗、卑劣非义相应之事；亦不从事于自苦其身之苦行，于非望无义相应之事。
    世尊是为得四禅及明晰之智现法乐住，圆满所得，自由获得，得之无苦难17  注17 无苦忧(akasira-labhi)非难行苦行而得之意。 。
        世尊!若有对我如是问：‘友，舍利弗!于过去世对此等正觉，其他之沙门、
    婆罗门曾有比世尊之证智更殊胜者耶?’世尊!对如是之质问，我答：‘不然也’。
    复有更问：‘友，舍利弗!于未来世，对此等正觉，其他之沙门、婆罗门曾有比世
    尊之证智更殊胜者耶?世尊！对如是之质问我答：‘不然也’。复有更问：‘友，舍
        二八 自欢喜经                                       一0五
    -----------------------------------------------------------------------
        长部经典三                                          一0六
114 利弗!于现世，对此等正觉，其他之沙门、婆罗门曾有比世尊之证智更殊胜者耶?
    世尊!对如是之质问，我答：‘不然也’。世尊!复有如是问：‘友，舍利弗!于过
    去世，对此等正觉，其他之沙门、婆罗门曾有与世尊同等者耶?’对如是质问，我
    答：‘如是也’。复问：‘友，舍利弗!于未来世，对此等正觉，其他之沙门、婆罗
    门曾有与世尊同等者耶?’世尊!对如是之质问，我答：‘如是也’。复问：‘友，
    舍利弗!于现在世，对此等正觉，其他之沙门、婆罗门曾有与世尊同等者耶?’世
    尊!对如是之质问，我答：‘不然也’。
        世尊!若复有对我作如是问：‘长老舍利弗何故，对一者18  承认两另一者不承
115 认耶?’世尊!对如是之质问，我如是说示：‘我于世尊之面前，亲听闻、亲受教，
    尊师言于过去世，对等正觉，有与我全同之应供、等正觉者。又我于世尊之面前，
    亲听闻、亲受教，尊师言于未来世，对等正觉，有与我全同之应供、等正觉者。又
    我于世尊之面前，亲听闻、亲受教，尊师言于一世界，同时有二人应供、等正觉者
    之出现，实不可能有此机会、亦不可得期待也。’世尊!对如是之质问，我作如是
    说示，是否正语世尊之所说?或犯误谬以诬谤世尊耶?又对于法19  注19 对于法之顺法(dhammassa canudhammam)者，意是法随其法之法，当看为正说之法与解其法之豫备法之意。觉音谓：法者，是出世间和世间之经，即九分教之意义。 得顺法之说示
    耶?又于法，通说、顺说而非述虚伪耶?”
        “舍利弗!实对如是之质问，汝如是之说示，正语我之所说，又无过误以诬谤我，
    对于法，得顺法之说示，又于法，通说、顺说而非说虚伪。”
    二0 如是闻世尊之所说，长老优陀夷，白世尊言：“奇哉，世尊!未曾有哉，世尊！
    如来依少欲、知足、谨严之行事；于如来有如是之威神力、如是大威德，亦如常不
    宣扬自己。世尊!若于异学之游行者，只于诸法中，见出自己唯一之法，彼等则高
    举法幢而宣扬。奇哉，世尊!未曾有哉，世尊!如来依少欲、知足、谨严之行事；
    于如来有如是之威神力、大威德，亦如常不宣扬自己。
        “优陀夷!汝心善见：‘如来依少欲、知足、谨严之行事，于如来有如是之威神
    力、大威德，亦如常不宣扬自己。’优陀夷!若异学之游行者，只于诸法中，见出
    自己唯一之法，彼等则高举法幢而宣扬。汝心善见：‘如来依少欲、知足、谨严之
    行事；于如来有如是威神力、大威德，亦如常不宣扬自己。’”
116 二一  于此，世尊告长老舍利弗：“是故，舍利弗!汝对此法之分别，宜向诸比丘、
    比丘尼、优婆塞、优婆夷宣说。然者，虽对如来有疑惑、犹豫之愚痴者，若闻此分
        二八 自欢喜经                                       一0七
    -----------------------------------------------------------------------
        长部经典三                                          一0八
    别之法，则当消灭对如来怀有之疑惑、犹豫。”
        实如是，长老舍利弗于世尊之面前，宣示[确信]欢喜，是故，记说此经，名
    为自欢喜经20  注20 自欢喜经(sampasadaniya)于汉译(北传)翻为自清净经，而缅甸本，在此处之经题为Sampasadaniya,Sampasadaniya是sampasada义务分词，又未来分词之语尾附加 aniya“引导于欢喜，”或有“当为清净”之意。Sampasadaniya于Sampasadana附伽tadd-hita语尾iya者，则“令欢喜”，或“有成为欢喜”之意。 。

    注1 信(Pasanno)原来差不多是愉快、明快之意，但此语与Bhagavanti(Bhagavant之于
        格)结合时，就有信仰上之意，亦含有满足知之意义故，补以如是悟得而译。
      2 总相之法(dhammanvayo)，在此，是通一切法类集之意。
      3 心随烦恼(cetaso upakkilesa) 意思是随于心之恼乱之事;应解为诸烦恼之总称。
      4 “归命”Pasidim是语源pssada同，为于格时，以宗教信仰之意义，而翻为归命。
      5 记心(adesana)依新译之译语例，北传汉译于“自欢喜经译为观察。故由此两译而混用
        之。若取其意而言，亦宜称为读心术。
      6 一类(ekacco)是一人，或某人亦同样。
      7 寻之扩大活动(vitokko-vipphara)于SKT.为vitarkavisphara,vi sphara是振动之义，
        为想事物则如所谓天籁响，可解为依寻、伺、寻之扩大活动之声，觉音以此为随眠等之声，
        意未必明了。
      8 精勤(padhana)劳力之义，一般此语于三十七菩提分法中之四正勤之正勤(sammappad-
        hana)被熟语化，相当于梵文之正断或正勤samyakprahana，然，于此处实说七觉支，
        所谓现修所断之断的意义吧!
      9 离间语(pesuniyam)原本有pesuniyam是错误。
     10 如贤人与贤人manta manta,manta是mantar(贤人)之Nominative，有用为如贤人，
         如圣者、如思索家之状态，今从惯用法。
     11 修定jnayi原本为nayi从暹罗和注释。
     12 不还一般为anagamin而于此唯有Opapatiko(化生)，化生则相当于梵文Upapadukah意
        为无父母而生，不依父母而生，取否定方面，特别想用于此之此字，依前后之文势，意译
        为不还。
     13 “知世界破坏……”原本有janami samvatti va loko vivattiva ti而没有na,“知世界之
        破坏又成立。”异本附有na，又此类之三昧，关于世界之成坏，无忆起什么，故可为不知，
        不唯如此，言世界之未来时，其次如本经所示，看为不知于未世界成立又破坏，其对比上，
        二八 自欢喜经                                       一0九
    -----------------------------------------------------------------------
        长部经典三                                          一一0
        于此加入na，为najanami较适当。
     14 “我与世界……是常住”是atthi(tveva)sasati-Saman补以我和世界之主格而译之。atthi虽
        依Stede方可用为第三人称之复数，故思惟前后之文势时，想补为我和世界之主格为确
        当。
     15 世界之破坏(Csamvatti)是世界展开之收拾，应看为离散孚N，决非消灭之意，对此，
        世界之成立(vivatti)是展开、形成之意。
     16 一九 原本为二0，是错误，以下之号码顺增一。
     17 无苦忧(akasira-labhi)非难行苦行而得之意。
     18 一者(ekaccam)，于此谓过去未来，有与佛同等之等正觉，现在则无有，认为过去和未
        来者为一，对此现在者亦为一。因过去或未来之沙门、婆罗门与佛正同等者;然是指过去
        佛和未来佛。
     19 对于法之顺法(dhammassa canudhammam)者，意是法随其法之法，当看为正说之法
        与解其法之豫备法之意。觉音谓：法者，是出世间和世间之经，即九分教之意义。
     20 自欢喜经(sampasadaniya)于汉译(北传)翻为自清净经，而缅甸本，在此处之经题为
        Sampasadaniya,Sampasadaniya是sampasada义务分词，又未来分词之语尾附加
        aniya“引导于欢喜，”或有“当为清净”之意。Sampasadaniya于Sampasadana附伽tadd-
        hita语尾iya者，则“令欢喜”，或“有成为欢喜”之意。
        二八 自欢喜经                                       一一一


(南)二九 清净经

                                     二九 清净经
      本经相当于汉译长阿含卷第一七之清净经(大正藏一)。世尊住缅只之庵罗林时，新比丘
      周陀由波婆城阿难之处来，奉告尼乾子之死后，其学徒间之分裂、斗争、固执排他主张
      之状态。阿难与周陀同诣佛处，以告其事由，佛教诫弟子等之将来，所说的就是本经。
      先对于师、法、弟子，说示师之死，在弟子们为忧悲及不忧悲之情形;其次说清净梵行
      之成就，及说四种之安乐行和其果报，最后为远离诸种谬见，而敬示身、受、心、法之
      四念处。

        长部经典三                                          一一二
117             二九 清净经
        如是我闻。
    一  尔时，世尊与释迦族人暂住于缅只若人之庵罗林中。其时，尼乾子于波婆[城]
    命终，彼命终时，尼乾子则分成二派，生起争议、斗争、相斗而互相以锐舌交锋而
    住。言：“汝不知此之律、法，我知此之律、法；汝何能知此之律、法耶?”汝是依
    邪行，我是从正行。”我言与[理]相应，汝之言与[理]不相应。”应去于前汝
    说于后，应说于后而云于前。”“汝之言论反反覆覆而无熟虑。”汝之言论堕于负处。”
118 “如果可以者，放弃汝自己之言论，使汝自己解脱!”尼乾子之徒中，想行杀戮。尼
    干子之在家弟子等，对尼乾子生起厌恶、坏情绪、反对，其状态，如非正说、误说、
    非导[出离]、非至寂静、非依正觉者所说之法、律，又如不得为依止处之破塔。
    二  时，沙弥周陀于波婆安居已，[彼]于舍尔村，诣具寿阿难之处，诣已，礼拜具
    寿阿难，却坐一面，坐于一面之沙弥周陀向具寿阿难言：
        “大德!尼乾子今于波婆[城]命终，彼命终后，尼干分为二派……又如不得为
    依止处之破塔。”
        如是言时，具寿阿难如是言沙弥周陀曰：“友，周陀!此值得白世尊之话。友，
    周陀曰我等诣世尊之处，诣已，以此事奉白世尊。”
        沙弥周陀答应具寿阿难：“然，大德。”
    三  于此，具寿阿难与沙弥周陀诣世尊前之处，诣已，礼拜世尊，却坐一面。坐于
    一面之具寿阿难如是白世尊言：
119     “世尊!此沙弥周陀如是言：‘尼乾子今于波婆[城]命终，彼命终后，尼干分
    为二派……如不得为依止处之破塔。”
        [世尊：]“周陀!实如是，此非正说，是错误之说，非导[出离]，非令至
    寂静，非由等正觉所说之法、律也。
    四  周陀!于此，世有导师而非正觉者。法非正说，令错误，非导[出离]，非令至
    寂静，非由正觉者之所说。而且其弟子于此[恶]法中，不成就法随法行而住，不
    真正成就，不随法行，逸脱其法。若入向彼等如是言：‘友!此是汝之善得，此是
    汝之善利。汝之师非等正觉者，法非正说，令错误，非导[出离]，非令至寂静，非
        二九 清净经                                         一一三
    -----------------------------------------------------------------------
        长部经典三                                          一一四
    由等正觉者之所说。而且汝于其法，不成就法随法行前住，非真正成就，不随法行，
    逸脱其法。’周陀!如是，其师于此被侮蔑，其法于此被侮蔑，其弟子于此受称赞。
    周陀!若有人如是对其弟子言：‘尊者!凡汝师所说示之法，汝如是行之!’则劝
    导者，受劝与者及受劝导而如实奉行者，此等皆生非福。何以故?不论如何!周陀!
    此之法、律，非是正说，令错误，非导[出离]非令至寂静，非由等正觉者之所说
    也。
    五  复次，周陀!于此，世有导师而非等正觉者，法非正说，令错误，非导[出离]，
    非令至寂静，非由等正觉者之所说。而且其弟子于此[恶]法中，成就法随法而住，
    真正成就，随法行，以行其法。某人向彼如是言：‘友!此非汝之善得，此非汝之
120 利益；汝之师非等正觉者，法非正说，令错误，非导[出离]，非令至寂静，非由等
    正觉者之所说。而且汝于其[恶]法，成就法随法而住，真正成就，随法行，以行
    其法。’如是，周陀!于此其师被侮蔑，其法被侮蔑，其弟子亦如是受侮蔑。周陀!
    若有人如斯对弟子言：‘尊者!趣向正理者，将成就正理。’则称赞者，受称赞者
    及受称赞而努力精进者，此等一切皆生非福也。何以故?不论如何?周陀!此法、
    律，非正说，令错误，非导[出离]，非令至寂静，非等正觉者之所说也。
    六  复次，周陀!于此，世有导师是等正觉者。法是正说、善说，导[出离]，令至
    寂静，由等正觉者之所说也。而且其弟子于彼[善]法，非成就法随法行而住，非
    真正成就，非随法行，逸脱其法。有某人向彼如是言：‘友!此非汝之善得，非汝
    之善利。汝之师是等正觉者，法是正说、善说，导[出离]，令至寂静，由等正觉者
    之所说也。而且汝于其[善]法，非成就法随法行而住，非真正成就，非随法行，
    逸脱其法。’如是，周陀!于此，师被称赞，于此，法被称赞，而且弟子于此被侮
    蔑。周陀!若有人如斯对弟子言…‘尊者!如师所说示之法，汝应成就之。’则劝
    导者，受劝导者及受劝导而如是奉行者，其等皆生福。何以故，不论如何，周陀!
    此法是正说、善说，导[出离]，令至寂静，由等正觉者之所说也。
121 七  复次，周陀！世有导师是等正觉者。法是正说、善说，导(出离)，令至寂静，
    由等正觉者之所说也。而且于其[善]法之弟子，成就法随法而住，真正成就，有
    随法行，以行其法。有某人同彼如是言：‘友!此是汝之善得，此是汝之利益。汝
    之师是应供、等正觉者。法是正说、善说，导[出离]，令至寂静，由等正觉者之所
        二九 清净经                                         一一五
    -----------------------------------------------------------------------
        长部经典三                                          一一六
    说也。而且汝于其法，成就法随法行前住，真正成就，有随法行，以行其法。’如
    是，周陀!师于此受称赞，法于此受称赞，弟子于此受称赞。周陀！若有人如斯对
    弟子言：‘尊者趋向正理者，将成就正理。’则称赞者，受称赞者及受称赞而努力
    精进者，彼等更生多福。何以故?不论如何，周陀!此法、律，是正说、善说，导
    [出离]，令至寂静，由等正觉者之所说也。
    八  复次，周陀!于此导师是应供、等正觉者出现于世。而且对于法是正说、善说，
    导[出离]令至寂静，由等正觉者之所说也。然而其弟子非善知妙法，未成就纯粹
122 圆满，彼等之导师灭度时，未得明了一切句身，未有不可思议之梵行，不能于人中
    说示。周陀!如是导师灭度时，于弟子有忧苦也。何以故?不论如何：‘我等之导
    师是应供、等正觉者出现于世，对于法是正说、善说，导[出离]，令至寂静，由等
    正觉者之所说也。然而，我等不善如妙法，未成就纯粹圆满，彼等之导师灭度时，
    既未得明了一切句身，有不可思议之梵行，而于人中说示。’周陀!如是之导师灭
    度时，于弟子有忧苦。
    九  复次，周陀!于此，导师是应供、等正觉者出现于世。法是正说、善说，导[出
    离]，令至寂静，由等正觉者之所说也。而且彼之弟子善如妙法，又成就纯粹圆满，
    彼等之导师灭度时，既得明了一切句身，有不可思议之梵行，能于人中说示。周陀!
    如是，导师之灭度时，弟子无忧苦。何以故?不论如何：‘我等之导师是应供、等
    正觉者出现于世。法是正说、善说，导[出离]，令至寂静，由等正觉者之所说也。
    而且我等善知妙法，成就纯粹圆满，我等之导师灭度时，已得明了一切句身，有不
123 可思议之梵行，能于人中说示。’周陀!如是，导师之灭度，于弟子无忧苦。
    一0   周陀!若具备此等支之梵行者：此导师虽是耆宿，出家行道已久，已达晚年
    之老境而非长老；如是，彼非依此梵行支而圆满成就。然，周陀!具备此等支之梵
    行者，而且导师是耆宿，出家修道已久，已达晚年老境之长老者，如是，则成就圆
    满此等支之梵行。
    一一  周陀!若具备此等支之梵行。而且导师是耆宿，出家修道已久，达晚年老境
    之长老也。然而彼之长老弟子比丘，非到达完全者、学行者、无畏者、涅槃，实不
    堪宣示妙法；不能以法制伏已生之异论，不能说示不可思议之法，如是，此非成就
    圆满其等支之梵行。
        二九 清净经                                         一一七
    -----------------------------------------------------------------------
        长部经典三                                          一一八
    一二  复次，周陀!若具备此等支之梵行；而且导师是耆宿，出家修道已久，已达
    晚年老境之长老；而彼之长老弟子比丘[已达……]……乃至……
        彼之中年弟子比丘(非达……)……乃至……
        彼之中年弟子比丘(已达……)……乃至……
        彼之新弟子比丘(非达……)……乃至……
        彼之新弟子比丘(已达……)……乃至……
        彼之长老弟子比丘尼(非达……)……乃至……
        彼之长老弟子比丘尼(已达……)……乃至……
        彼之中年弟子比丘尼(非达……)……乃至……
        彼之中年弟子比丘尼(已达……)……乃至……
124     彼之新弟子比丘尼(非达……)……乃至……
        彼之新弟子比丘尼(已达……)……乃至……
        彼之优婆塞白衣在家弟子之梵行者(……不能……)……乃至……
        彼之优婆塞白衣在家弟子之梵行者(……能……)……乃至……
        彼之优婆塞白衣在家弟子之受欲者(……不能……)……乃至……
        彼之优婆塞白衣在家弟子之受欲者(……能……)……乃至……
        彼之优婆夷白衣在家弟子之梵行者(……不能……)……乃至……
        彼之优婆夷白衣在家弟子之梵行者(……能……)……乃至……
        彼之优婆夷白衣在家弟子之受欲者(……不能……)……乃至……
        彼之优婆夷白衣在家弟子之受欲者(……能……)……乃至……
        然，于彼无梵行、无丰富、无繁荣、无名声广布……而，于彼有梵行、有丰富、
    有繁荣、有名声广布……于人人之中善实说；但非达最胜之利养、称扬。如是，此
    非成就圆满其等支之梵行。
    一三  复次，周陀!有具此等支之梵行者，导师是耆宿，出家修道已久，已达晚年
    老境之长老，而且彼之长老弟子比丘到达完全者、学行者……乃至……说不可思议
    之妙法，
        且彼之中年弟子比丘……
        且彼之新弟子比丘……
        二九 清净经                                         一一九
    -----------------------------------------------------------------------
        长部经典三                                          一二0
        且彼之长老弟子比丘尼……
        且彼之中年弟子比丘尼……
l25     且彼之新弟子比丘尼……
        且彼之优婆塞白衣在家弟子之梵行者……
        且彼之优婆塞白衣在家弟子之受欲者……
        且彼之优婆夷白衣在家弟子之梵行者……
        且彼之优婆夷白衣在家弟子之受欲者……
        且于彼有梵行、有丰富、有繁荣、名声广布，乃至于人人之中善宣说，到达最
    胜之利养、称誉。如是成就圆满此等支之梵行。
    一四  然，周陀!我今是应供、等正觉者为世之导师而出现；且法是正说、善说，
    导[出离]，令至寂静，由等正觉者之所说。而且我弟子善知妙法，成就纯粹圆满，
    已得明了一切句身，有不可思议之梵行，能于人中实说，周陀!我今为长老、耆宿，
    出家修道已久，达晚年老境之导师。
    一五  复次，周陀!我今有到达完全者，学行者、无畏者、涅槃之长老弟子比丘，
    实是宣说妙法，若有生起异论者，能以法制伏之，制伏已而说不可思议之法。然而，
    周陀！我今有……中年弟子比丘。又周陀！
        我今有……新弟子比丘。又周陀!
        我今有……长老弟子比丘尼。又周陀!
        我今有……中年弟子比丘尼。又周陀!
        我今有……新弟子比丘尼。又周陀！
        我今有……优婆塞白衣在家弟子之梵行者。又周陀!
        我今有……优婆塞白衣在家弟子之受欲者。又周陀!
        我今有……优婆夷白衣在家弟子之梵行者。又周陀!
126     我今有……优优夷白衣在家弟子之受欲者。又周陀!于我有梵行，有丰富，有
    繁荣，有名声广布，乃至善说于人人之中。
    一六  然，周陀!今虽诸导师出现于世，但不见其他一导师，如我得如是最胜利养、
    名誉。周陀!而且今僧伽或宗派众团出现于世，周陀!不见其他一僧伽，如我比丘
    僧伽得如是最胜利养、名誉。周陀!凡正说之时：‘具足一切相、一切相成就圆满，
        二九 清净经                                         一二一
    -----------------------------------------------------------------------
        长部经典三                                          一二二
    无灭、无增、纯粹圆满之梵行，已明显善说示。’此谓正说：‘具足一切相……乃
    至……已明显善说示。’周陀!郁头蓝弗曾作如是言：‘视而不见。’如何是视而
    不见耶?虽见彼剃刀善磨之面而不见其刃也。周陀!此云：‘视而不见。’周陀!
    依此郁头蓝弗所说之事，是凡夫卑劣、非圣、无义相应，以就剃刃而言也。周陀，
    正说时，云：‘视而不见，’应去正说是：‘视而不见。’如何为视而不见耶?如
    是具足一切相，一切相成就圆满，无减、无增，纯粹圆满之梵行，已明显善说示。
    实若彼想此应除去，如是思惟：“如斯会更清净。”则是不见。若彼想此应增加而思
    惟：“如此会更清净，”则不见，是谓：‘视而不见’也。然，周陀!正说之时，谓：
127 ‘具足一切相……乃至……之梵行，已明显善说示。此正说应谓：‘具足一切相，
    一切相成就圆满，不减、不增，纯粹圆满之梵行，已明显善说示。’
    一七  周陀，是故于此，由我证偏知法，对汝等开示。于此处，即一切者共来，共
    会集，以义理对义理，以字句对字句，应宣说、等调、不诤也。此梵行则永远久住：
    乃为众人之利益、众人之安乐、慈愍世间、人天之义利、利益、安乐也。周陀!如
    何法是由我证偏知而宣说?于此，即一切者其来，来会集，以义理对义理，以字句
    对字句，应宣说、等诵、不诤，即此梵行永远久住，乃为众人之利益、众人之安乐、
    慈愍世间、人天之利义、利益、安乐者，即：四念处、四正勤、四神足、五根、五
128 力、七觉支，八支圣道也。周陀!此法是依我之知解而说：于此即一切者共来，一
    切者共会集，义理对义理，字句对字句，应宣说、等诵、不诤。即此梵行永远久住，
    乃为众人之利益、众人之安乐、慈愍世间、人天之利义、利益、安乐也。
    一八  周陀!汝应当学斯和合、喜欢、不诤者。有其他之之同梵行者，于僧伽中说
    法，若汝等判断：‘此具寿，于义理实是误解，于字句实是误说’时，不应赞成，
    不应诤论。不应赞成、不应诤论，汝等应如是对彼云：‘友!对此义理，由其字句?
    或此字句?与何相应耶?或对此字句，是其义理?或此义理?与何者相应耶?’于
    彼若如斯云：‘友!对此义理，由其字句始为相应，对此文句，由其义理始相应’
    者，不应排斥彼，亦不应拒否。不应排斥彼，不应拒否；其义理及其字句，应小心
    善示知之。
    一九  复次，周陀！有同梵行者，于僧伽中说法，若汝等判断：‘此具寿，对义理
129 虽实误解，但对字句是正述’时，不应赞成，不应诤论；不赞成、不诤论而汝等应
        二九 清净经                                         一二三
    -----------------------------------------------------------------------
        长部经典三                                          一二四
    如是对彼云：‘友!对此字句，是其义理?或此义理?与何者相应耶?’彼若如斯
    云：‘友!对此字句，是由其义理始为相应’者，不应排斥彼、不应拒否；不排斥、
    不拒否而其义理，应小心善示知之。
    二0   复次，周陀!有同梵行者，于僧伽中说法，若汝等判断：‘此具寿，对义理
    虽实正解，对字句是误述’时，其不应赞成，不应诤论；不赞成、不诤论而如是对
    彼云：‘友!对此义理，是其字句?或此字句?与何者相应耶?’彼若如是一的：‘友!
    对此义理，其字句，比此更相应也。’不应排斥彼，不应拒否；不排斥、不拒否而
    对其字句，应小心善示知之。
    二一  复次，周陀!若有同梵行者，于僧伽中说法，若汝等判断：‘此具寿，正解
    义理，正述字句’时，应言：‘善哉!’而赞成、喜欢。对彼言：‘善哉!’而赞
    成、欢喜，应如是对彼言：‘友!如我具寿，如是通达义理、字句，得见此同梵行
    者，乃我等之利益，我等之利得也。’
130 二二  周陀!我非唯为制伏现法之有漏而对汝等说法1  注1 原本为navam，于暹罗本有na vo从此而译之。 ；周陀!亦非唯为坏灭现世之
    有漏而对汝等说法；周陀!我是为令制伏现法之有漏、坏灭来世之有漏而对汝等说
    法也。然，于此，周陀!我为汝等所制之衣，实为防汝等之寒、防汝等之暑，为防
    虻、蚊、风、热、蛇虫之所触，而且覆裈裆，我为汝等制立之托钵，实为令安住汝
    等之身体，为防伤害，为养活，为修梵行：‘如是，我灭除故痛，令新痛不生，又
    我之生活无过且安稳。’我为汝制立居住，实为防寒、防暑、防虻、蚊、风、热、
    蛇虫之所触，而且消除时节之厄，为好闲居、独坐也。我为汝等制立疾病之资具、
    药品、资粮，实为防苦恼、痛之生起，为令离苦也。
    二三  复次，周陀!有此事；外道之普行者如是言：‘释子沙门专心于安乐行而住。’
    周陀!外道普行者如是言时，应如斯答彼：‘友!何者为安乐行耶?安乐行亦有多
    种多样。’周陀!于此，有四安乐行，卑劣、凡夫、非圣、非义相应，非导远离，
    非导离欲，非导于灭，非导于寂静，非导于智，非导于正觉，非导涅槃也。四者何
    耶?周陀!于此，或愚痴者，自喜乐杀害有情，此为第一安乐行。复次，周陀!于
131 此，有自喜乐取不与物者，此为第二安乐行。复次，周陀!于此，自喜乐为妄语者，
    此为第三安乐行。复次，周陀!于此，满足、具足、耽著于五欲乐者，此为第四安
    乐行也。周陀!此等四安乐行，是卑劣、凡夫、非圣、非义相应，非导远离，非导
        二九 清净经                                         一二五
    -----------------------------------------------------------------------
        长部经典三                                          一二六
    离欲，非导于灭，非导于寂静，非导于智，非导正觉，非导涅槃也。
    二四  复次，有此事；外道普行者如是言：‘释子沙门，专心于此等四安乐行而住。’
    应回答彼等：‘非然！’彼等以非正语、非然、非事实诽谤汝也。周陀!于此，有
    四种安乐行，必导远离，导离欲，导于灭，导于寂静，导于智，导于正觉，导于涅
    槃也。四种者何耶?周陀!于此，有比丘离诸欲，离不善法，有寻有伺，而由离生
    喜乐，达初禅而住，此为第一安乐行。复次，周陀!有比丘灭寻伺，内心安静，得
    心一境相，无寻无伺，由定生喜乐，达第二禅而住，此为第二安乐行。复次，周陀！
    比丘脱喜……乃至……为第三安乐行。复次，周陀!比丘舍离乐……乃至……此为
132 第四安乐行也。周陀！此等四种安乐行，必导于远离、离欲、灭、寂静、智、正觉、
    涅槃也。
        复次，周陀！有此事，外道普行者如是言：‘释子沙门专心于此等四种安乐行
    而住?’应回答彼等：‘然!’彼等以语正语，不以非然、非事实之诽谤。
    二五  复次，周陀!有此事，外道普行者如是言:‘又，友!专心于此等四种安乐
    行而住者，可期行如何之果[报]、如何之利益耶?’外道普行者如是言，应如是回
    答彼：‘友!专心于此等四种安乐行前住者，可期待四果、四利益。四种者何耶?
    友!因克断三结之比丘成为预流、不堕恶处，决定向正觉，此为第一果、第一利益。
    又，友!克断三结之比丘成为一来，消灭贪、嗔、痴，唯一度来此世间作苦之边际，
    此为第二果、第二利益。又，友…克断五下分结之比丘成为化生，于彼处般涅槃，
    更不由其处再还世间，此为第三果、第三利益。又，友!比丘漏尽，无漏心解脱、
    慧解脱，于现法中自知解、实证而住，此为第四果、第四利益也。友!专心于此等
    四种安乐行而住者，可期待此四果、四利益。’
133 二六  复次，周陀!有此事，外道普行者如是言：‘释子沙门不住法而住。’周陀!
    外道普行者如是言者，应如是回答彼：‘依彼知者、见者、阿罗汉、等正觉者、世
    尊，说声闻法，令知消尽命数。友!犹如因陀罗柱及如铁柱善依据深根底而不震不
    动。友！如是，依彼知者、见者、阿罗汉、等正觉者、世尊，说声闻法，令知消尽
    命数。友!彼阿罗汉诸漏已尽、[梵行]已立、所作已辨、舍负重担、获利、尽有之
    结使、正智解脱之比丘，得成九事。友！漏尽之比丘，不可能故意夺生物之生命；
    漏尽之比丘，不可能以盗心取不与之物；漏尽比丘，不可能行邪淫；漏尽比丘，不
        二九 清净经                                         一二七
    -----------------------------------------------------------------------
        长部经典三                                          一二八
    可能以正知语妄语；漏尽比丘，不可能如前在俗时，蓄财富享受欲乐；漏尽比丘，
    不可能行欲道：漏尽比丘，不可能行嗔道；漏尽比丘，不可能行痴道；漏尽比丘，
    不可能行怖畏道。友!彼阿罗汉诸漏已尽、[梵行]已立、所作已办、舍负重担、获
    利、尽有之结使，正智解脱之比丘，不可能行此九事。’
134 二七  复次，周陀!有此事，外道普行者如是言：‘沙门瞿昙令知关于过去无涯之
    智见；然而不令知关于未来无涯之智见，其究竟如何?其究竟如何?’彼外道普行
    者以无智所扰之智见，认为不应不令知无智所扰之智见；此犹如愚者之无知。周陀!
    世尊对过去有随念智，彼凡限于随愿意之忆念。有关于未来世尊是生起菩提生智：
    ‘此为最后生，今后无再生也。’
    二八  周陀!对于过去，若虚妄、不真实、非义利相应者，如来不说也。周陀!对
    于过去，若真实，于义利相应者，如来知是时而答彼问。周陀!对于未来，若虚妄、
    不真实、非义利相应者，如来不说也。周陀!对于未来，若真实、于义利相应者，
    如来如是时，略述回答彼问。周陀！对于现在，若虚妄、不真实、非义利相应者，
135 如来不说也。周陀!对于现在，若真实、而非义利相应者，如来亦不说也。周陀!
    对于现在，若真实、于义利相应者，如来知是时而回答彼问。如是，周陀!于过去、
    未来、现在之法，如来是时语者、实语者、义语者、法语者、律语者，故名为如来。
    二九  周陀!含括天、魔、梵之世界及沙门、婆罗门、众生、天、人之见闻觉知、
    未达、依意思惟彼等之一切，如来现正觉，故名为如来。周陀！如来于夜分正觉无
    上等正觉，于夜分无余涅槃界般涅槃。于此二之间，说语教示，一切真实而无其他，
    故名为如来。周陀!如来之所说如其所行，如其所行而如其所说。如是行如所说，
    说如所行，故名为如来。含括天、魔、梵之世界及沙门、婆罗门、众生、天、人[之
    世界]，如来征服之而不被征服。一切物之见者、调御者，故名为如来。
    三0  复次，周陀!有此事，外道普行者，如是言：‘友!如来死后存在耶?而此
136 为真实，其他为虚伪耶?’周陀！外道普行者如是问，应如斯答彼：‘友!世尊不
    说：“如来死后存在，唯此为真实，其他为虚伪。”’
        复次，周陀!有此事，外道普行者而如是言：‘友！如来死后不存在，而唯此
    为真实，其他为虚伪耶?’周陀!外道普行者如是云，应如斯答彼：‘友!又世尊
    不说：“如来死后不存在，唯此为真实，其他为虚伪。”’
        二九 清净经                                         一二九
    -----------------------------------------------------------------------
        长部经典三                                          一三0
        复次，周陀!有此事，外道普行者而如是言：‘友!如来死后存在又不存在……
    乃至……如来死后非存在又非不存在耶?而唯此为真实，其他为虚伪耶?’周陀!
    外道普行者如是云，应如斯答彼：‘友!世尊不说：“如来死后非存在，又非不存在。
    唯此为真实，其他为虚伪。”’
    三一  复次，周陀!有此事，外道普者而如是言：‘何故，沙门瞿昙不说耶?’周
    陀!外道普行者如是云，应如斯答彼：‘友!不论如何，于此义利不相应，于法不
    相应，非根本梵行，非导远离，非导离贪，非导于灭，非导寂静，非导于智，非导
    正觉，非导涅槃。故如来不说也。’
    三二  复次，周陀!有此事，外道普行者而如是言：‘友!沙门瞿昙以何为说耶?’
    周陀!外道普行者如是云，应如斯答彼：‘友!世尊说：“此是苦。”友!世尊说：
    “此是苦之集。”友!世尊说：“此是苦之灭。”友!世尊说：“此是导苦灭之道也。”
137 三三  复次，周陀!有此事，外道普行者而如是言：‘友!沙门瞿昙何故说此耶?’
    周陀!外道普行者如是云，应如斯答彼：‘友!此实于义利相应，于法相应，是根
    本梵行，决定导远离、离贪、灭、寂静、智、正觉、涅槃也。是故世尊宣说此也。’
    三四  周陀!凡有关此等过去见解之依处，其当说者，我已对汝等宣说。而对汝等
    不该说者，我将如何2  注2 如何云云，于原本kim no aham……应订正为而读。 说耶?周陀!凡有关此等未来见解之依处，其当说者，我已
    对汝等宣说，而对汝等不该说者，我将如何说耶?
        周陀!如何关于此等过去见解之依处，其当说者，我已对汝等宣说耶?3  注3 原本于次有“对汝等不该说”一句，今依异本除去此句，下于第三七节之初处亦然。
        周陀!某沙门、婆罗门有斯说、有斯见：‘我及世间是常。唯此为真实，其他
    是虚伪。’
        复次，周陀!某沙门、婆罗门有所说、有斯见：
        ‘我及世间是无常……乃至……
        我及世间是亦常亦无常……乃至……
        我及世间是非常非无常……乃至……
        我及世间是自造……乃至……
        我及世间是他造……乃至……
        我及世间是亦自造亦他造……乃至……
138     我及世间是非自造亦非他造，乃忽然而生，唯此为真实，其他是虚伪。’
        二九 清净经                                         一三一
    -----------------------------------------------------------------------
        长部经典三                                          一三二
        ‘乐与苦是常。
        乐与苦是无常。
        乐与苦是亦常亦无常。
        乐与苦是非常非无常。
        乐与苦是自造。
        乐与苦是他造。
        乐与苦是亦自造亦他造。
        乐与苦是非自造非他造，忽然而生。唯此为真实，其他是虚伪。’
    三五  于是，周陀!彼沙门、婆罗门有所说、有斯见：‘我及世间是常住，唯此为
    真实，其他是虚伪。’我至彼等处而如是言：‘友!汝言我及世间是常住是事实耶?’
    凡彼等如是言：‘唯此为真实，其他是虚伪。’此，我不认许。何以故，周陀!世
    间有一类有情之异想者，周陀!于智我不见有与我相等者，何况有比我更优胜者乎?
    我于此事有增上智，即我为最胜者也。
    三六  周陀!彼沙门、婆罗门有斯说、有斯见：
        ‘我及世间是无常。
        我及世间是亦常亦无常。
        我及世间是非常非无常。
        我及世间是自造。
        我及世间是他造。
        我及世间是亦自造亦他造。
        我及世间是非自造非他造，忽然而生也。
l39     乐与苦是常住。
        乐与苦是无常。
        乐与苦是亦常亦无常。
        乐与苦是非常非无常。
        乐与苦是自造。
        乐与苦是他造。
        乐与苦是亦自造亦他造。
        二九 清净经                                         一三三
    -----------------------------------------------------------------------
        长部经典三                                          一三四
        乐与苦是非自造非他造，乃忽然而生。唯此为真实，其他是虚伪。’
        我至彼等处如是言：‘友!汝云乐与苦是非自造非他造，乃忽然而生是事实乎?
    而彼等如斯言：‘唯此为真实，其他为虚伪。’此，我不认许。何以故，周陀!世
    间有一类有情之异想者，于智我不见有与我相等者，何况有比我更优胜者乎?而且
    我于此事有增上智，即我为最胜者也。于是，周陀!凡有关过去见解之依处，其当
    说者，我已对汝等宣说；而对汝等不该说者，我将如何说耶?
    三七  周陀!凡有关未来见解之低处，其当说者，已对汝等宣说；而对汝等不该说者，
    我将如何说耶?
        周陀!某沙门、婆罗门有所说、有所见：‘我是有色而死后为无病，唯此为真
    实，其他是虚伪。’
        复次，周陀!某沙门、婆罗门有斯说、有斯见：
        ‘我是无色……
        我是亦有色亦无色……
        我是非有色非无色……
140     我是有想……
        我是无想……
        我是非有想非无想……
        我将被消灭、破坏，死后不存在，唯此为真实，其他是处伪。’
    三八  于是，周陀！彼沙门、婆罗门有所说、有斯见：‘我是有色而死后为无病，
    唯此是真实，其他为虚伪。’我至彼等处，如是言：‘友!汝云我是有色而死后为
    无病，是事实乎?’于彼等如是言：‘唯此是真实，其他为虚伪。’此，我不认许。
    何以故，周陀!我于智不见有与我相等者，何况有比我更优胜者乎?而且周陀!我
    对于此事有增上智，即我为最胜也。
    三九  于此，周陀!彼沙门、婆罗门，有所说、有斯见：
        ‘我是无色……乃至……
        我是亦有色亦无色……乃至……
        我是非有色非无色……乃至……
        我是有想……
        二九 清净经                                         一三五
    -----------------------------------------------------------------------
        长部经典三                                          一三六
        我是无想……
        我是非有想非无想……
        我将被消灭、破坏，死后不存在，唯此是真实，其他为虚伪。’
        我至彼等处，如是言：‘友!汝云我将被消灭、破坏，死后不存在，是事实耶?’
    周陀!彼等云：‘唯此是真实，其他为虚伪。’此，我不认许。何以故，周陀！凡
    世间有一类有情之异想，周陀!我于知不见有与我相等者，何况有比我更优胜者乎?
    而且我于此事有增上智，即我为最胜者也。周陀!凡有关未来见解之依处，其当说
    者，已对汝等宣说，而对汝等不该说者，我将如何说耶?
    四0   周陀!为舍有关此等过去见解之低处及有关未来见解之依处，为令知超越如
    是，我说示四念处。四[念处]者何耶?周陀!于此，有比丘于身观身而住，热诚
    而有正念正知，以断世间之贪、忧。于受……于心……于法观身而住，热诚而有正
    念正知，以断世间之贪、忧。周陀!为舍有关此等过去见解之依处及有关未来见解
141 之处，为令知超越如是，我说示此等之四念处。”
    四一  其时，具寿宇拔越那立于世尊之后，以扇为世尊煽风，而且具寿宇拔越那，
    如次白世尊：
        “稀有哉!世尊！未曾有哉!世尊!世尊!此法门实是清净也；世尊!此法门
    实甚清净。世尊!应何名此法门耶?”
        “然者，宇拔越那!此法门名为清净，汝当受持之。”
        世尊如是言已，具寿宇拔越那闻世尊之所说，欢喜、[受持]。

    注1 原本为navam，于暹罗本有na vo从此而译之。
      2 如何云云，于原本kim no aham……应订正为而读。
      3 原本于次有“对汝等不该说”一句，今依异本除去此句，下于第三七节之初处亦然。

        二九 清净经                                       一三七


(南)三十 三十二相经

                                     三十 三十二相经
      本经相当于汉译中阿含第五九之三十二相经(大正藏二)，是说佛之身相为三十二相。
      然而和汉译阿含一致者唯极限于小部份，不过于第一诵品最初之三节而已，其他大部份
      是注解式的叙述。于是，关于本经对于三十二相，可看为一种注释经吧！然说其三十二
      相所该当的，要获得各相，述及过去世之善关系为其重点，此相是如斯、如斯宿因之所
      然，以示此大相，转轮圣王或佛陀得其某一个，其次叙述得如是相，是转轮圣王，或佛
      于此世所获之特权，最后以偈摄大约。而且说有时依一宿因得一相，有时得三相乃至三
      相，亦必依最初所举三十二之次顺而明示之，谓详述如是三十二相以其宿因等因果关
      系，是本经所说之特色吧！

        长部经典三                                          一三八
142            三0 三十二相经
          第一 诵品
        如是我闻。
    一  尔时，世尊住舍卫城[外]祇树给孤独园。尔时，世尊告诸比丘曰：“诸比丘！”
    彼诸比丘以此奉曰：“世尊”，世尊如次言：
        “诸比丘!于大人有三十二大人相；具足此之大人趣处，决定有二而无其他。若
    居在家者，成为转轮王之正法王，征服四海，安定其国土，七宝具足，其七宝者即
    轮宝、象宝、马宝、摩尼宝、女宝、居士宝、第七为主兵宝也。彼有千以上之王子，
    皆勇健而雄猛，善摧伏敌军。彼[转轮王]于此大地以至海边，不用刑杖、刀具，
    唯依正法善征服统治。然者，若彼[大人]由俗家而出家为无家者，除去此世间所
    有之障覆，将成为阿罗汉、等正觉者。
143 二  诸比丘!而大人之此等三十二大人相：具足此之大人趣处，[决定]有其二而无
    其他。若居俗家者，当成为转轮王……乃至……彼若由俗家而出家为无家者。除去
    此世间之障覆，将成为阿罗汉、等正觉者：者为何耶?
        诸比丘！大人[其]足平实安立。大人[其]足平实安立，诸比丘!此[即]
    为大人之大人相也。(一)
        诸比丘!而且大人之两足跖生二轮：有千辐、有辋、有毂，具足一切形相，其
    等1   [一一]之间，区分整然明了，大人之……乃至……诸比丘!此为大人之大人
    相。(二)
        诸比丘！而且大人[其]足跟广长……乃至……(三)
        诸指长……乃至……(四)
        手足柔软……乃至……(五)
        手足有网鳗……乃至……(六)
        是踝高……乃至……(七)
        如伊泥延鹿……乃至(八)
        正立，掌可触膝而摩之……乃至……(九)
        (阴茎)被覆藏(如马阴藏)……乃至……(十)
        三0 三十二相经                                      一三九
    -----------------------------------------------------------------------
        长部经典三                                          一四0
        色如黄金，有似黄金之皮肤……乃至……(十一)
        皮肤细滑，为细滑之皮肤，尘垢不污身上……乃至……(十二)
144     一一毛是由一毛孔生……乃至……(十三)
        身毛上靡而生，绀青成为安阇那色2  注2 安阇那(anjana)眼围之化妆料。 如耳珰弯而右旋……乃至……(十四)
        身肢直如梵天……乃至……(十五)
        有七个隆满处……乃至……(十六)
        上躯如狮子……乃至……(十七)
        两肩间充满……乃至……(十八)
        身围如尼拘律树，是彼身之高度，彼两手左右平伸之长度即是其身之高度……
    乃至……(十九)
        两肩相等圆满……乃至……(二0)
        有最上之味觉……乃至……(二一)
        颔如狮子……乃至……(二二)
        有四十齿……乃至……(二三)
        齿齐平……乃至……(二四)
        于齿无间隙……乃至……(二五)
        牙齿纯白……乃至……(二六)
        广长舌……乃至……(二七)
        有梵音3  如迦陵频伽之音……乃至……(二八)
        眼绀碧……乃至……(二九)
        眼睫如牝牛……乃至……(三0)
        眉间生白毫毛而柔软似兜罗绵。大人之眉间生自毫毛而柔软似兜罗绵，诸比丘!
    此即为大人之大人相。(三一)
145     诸比丘!而且大人于头上有肉髻。诸比丘!大人头上有肉髻，此即为大人之大
    人相也。(三二)
    三  诸比丘!于大人有如是三十一一之大人相。具足此之大人趣处，决定有二而无其
    他；若居俗家成为轮王之正法王，征服四海，安定其国土，七宝具足，其七宝者即：
    轮宝、象宝、马宝、摩尼宝、女宝、居士宝、第七为主兵宝。彼有千以上之王子，
        三0 三十二相经                                      一四一
    -----------------------------------------------------------------------
        长部经典三                                          一四二
    皆勇健而雄猛，善摧伏敌军。彼[转轮王]于此大地以至海边，不用刑杖、刀兵，
    唯依正法而善征服统治。然者，若彼[大人]由俗家而出家为无家者，除去此世间
    所有之障覆，将成为阿罗汉、等正觉者。
        诸比丘！大人[有]此等三十二之大人相，外道之诸贤亦善忆持此；然，彼等
    不知：‘此乃依业所成而获得此相’也。
    四  诸比丘!如来于前世，其昔日生存处及生来人间，于诸善法坚固受持不动。于
    身、口、意之三善行，行布施、持守戒律，于行布萨，对父母、亲族、沙门、婆罗
    门行虔敬，对族之长老行恭敬，于其他如是优胜之诸善法亦然。彼遂行、积蓄、积
146 聚、增大此业，于身坏命终后，再生于善趣天界。彼在彼处，有十事胜越其他诸天，
    即：天界之寿命、美貌、安乐、名声、威力、姿态、音声、熏香、好味、天触也。
    彼于彼处命终，生来此世间，获得此大人相。[谓：]足安平立，足平踏地4  注4 Brahmayu,不见于Mahapadana等，故加注。 、由地举
    足平，其跖完全平正触地。
    五  彼具足此相，若居在家，成为转轮王之正法王，征服四海，安定其国土，具足
    七宝，七宝者即：轮宝、象宝、马宝、摩尼宝、女宝、居士宝、第七主兵宝也。彼
    有千以上之王子，智勇健而雄猛，善摧伏敌军。彼[轮王]于此地以至大海边，无
    顽凶、无恶者、无碍者，繁荣丰饶，安稳而扰乱者，不用刑杖、刀兵，唯依正法统
    治。成为[轮]王有何得耶?人类之任何怨敌，任何仇敌，皆无能胜彼。成为[轮]
    王，有如是得。
        然者，彼若由俗家出家为无家者，除去此世间一切障覆，成为阿罗汉、等正觉
    者。成为佛陀有何得耶?内外之[任何]怨敌、仇敌，或贪、嗔、痴，或沙门、婆
147 罗门、天人、魔、梵天[等]及于此世界之任何人，皆不能胜彼。成为佛陀，有如
    是得。”
        世尊说斯义。
    六  对此，如是言：
                  语谛行善行     守身摄诸根
                  而三业清净     持戒行布萨
                  施无害有情     心乐不粗暴
                  如是坚受持     一切皆遂行
        三0 三十二相经                                      一四三
    -----------------------------------------------------------------------
        长部经典三                                          一四四
                  彼依此等业     上升于天界
                  享受安戏乐     于彼处命终
                  再来此世界     平跖之两足
                  善持触大地5  来占相者群
                  明解其身相     平跖安立者
                  无能动摇彼     在家或出家
                  其相斯义明     在家勉防敌
                  其他所有敌     克打尽推破
                  彼业果报致     无何敢抗者
                  倘若如是人     成为出家者
                  心乐愿出离     如斯出离者
                  人中为最尊     不再入母胎
                  如是最上人     实是彼常法
148 七 “诸比丘!如来于前世，其昔日之生存处及生来人间，为众人之安乐，以除惊惶、
    恐怖，正立守护、卫防，次第行布施。彼遂行、积蓄、积聚、增大此等业，身坏命
    终后，再生善趣天界……乃至……彼于彼处命终，来生此世间，得此大人相。[谓：]
    两足跖生二轮，有千辐、有辋、有毂，具足一切形相，其等[一一]之间，区分整
    然明了。
    八  彼具足此相，若居俗家，成为转轮王……乃至……成为[轮]王，有何得耶?
    有众多围绕者，彼有婆罗门、居士、市民、村人、主财者、司政官、卫兵、顾问官、
    廷臣、副王、富豪、王子等众多围绕者。成为[轮]王，有如是得。
        然者，彼若由俗家，出家为无家者，除去此世间所有之障覆，成为阿罗汉、等
    正觉者。成为佛陀有何得耶?有众多之围绕者。于彼有比丘、比丘尼、优婆塞、优
    婆夷、天人、阿修罗、龙蛇、乾闼婆等众多之围绕者。成为佛陀有如是得。”
        世尊说斯义。
    九  对此，如是言：
                  往昔之以前     无数之彼生
                  生来此人间     为家赍安乐
        三0 三十二相经                                      一四五
    -----------------------------------------------------------------------
        长部经典三                                          一四六
                  除去惊恐怖     精勤防守护
l49               彼依此等业     上升于天界
                  享受安戏乐     于彼处命终
                  再来此世界     两跖有二轮
                  辋等辐一千     来占相者群
                  明解其身相     以见王子相
                  具足百功德     彼被众围绕
                  催伏破怨敌     如是足有轮
                  具足等辋毂     倘若如是人
                  居于在家者     令转此轮宝
                  统治此大地     时彼率随从
                  生于刹帝利     彼大之名声
                  其等俱奉侍     倘若如是人
                  离俗出家者     心乐愿出离
                  天上与人间     乃至阿修罗
                  帝释及罗刹     龙蛇乾闼婆
                  飞禽与走兽     天上与人间
                  无有等此者     彼有大名声
                  受彼等奉侍
    一0  “诸比丘!如来于前世，其昔日之生存处及生来人间，舍离杀害有情，不用刀
    剑、刑杖而爱悯、怜愍利益一切生物。彼遂行、积蓄、积聚、增大此业，身坏命终
    后，再生于善趣天界……乃至……彼于彼处命终，来生此世间，得此三种大人相。
    [谓：]跟长广、诸指长、身肢直如焚天。
150 一一  彼具足此等之相，若居在家者，成为转轮王……乃至……成为(轮)王，有
    何得耶?长寿久住。长保寿命，只要生存中，人类之任何怨敌、仇敌皆不可能夺其
    生命。成为[轮]王有如是得……乃至……。成为佛陀有何得耶?长寿久住。长保
    寿命，只要存命中，人类之任何怨敌、仇敌及任何之沙门、婆罗门、天人、魔、梵
    天等于此世界，皆不可能夺其生命，成为佛陀有如是得。”
        三0 三十二相经                                      一四七
    -----------------------------------------------------------------------
        长部经典二一                                        一四八
        世尊说斯义。
    一二  对此，如是言：
                  惧怖惊惶知     自己之死灭
                  不凶暴押杀     其他诸有情
                  此善升天上     享其善业报
                  于彼处命终     再生来此世
                  获得三种相     足跟宽广长6
                  身肢善正直     清净若梵天
                  腕间美幼嫩     形状甚端正
                  指亦甚柔软     而又甚纤长
l51               具足此三种     殊胜大人相
                  王子寿长存     其相永示现
                  若彼居在家     长久存生活
                  倘若出俗家     更长存生活
                  若修神通力     以及禅定力
                  如是之特相     得其寿长久
    一三  “诸比丘!如来于前世，其昔日之生存处及生来人间，施与美味种种之食物：
    硬食、软食、尝味、舐食及种种饮物。彼遂行、积蓄、积聚、增大此业，身坏命终
    后，再生于天界……乃至……彼于彼处命终，生来此世间，得此大人相。[谓：]有
    七隆满处，[即：]两手隆满、两足隆满、两肩隆满、项隆满。
    一四  彼具足此相，若居在家，成为转轮王……乃至……。成为[轮]王有何得耶?
    享受美味种种之食物：硬食、软食、尝味、只食及种种饮物。成为[轮]王有如是
    得……乃至……。成为佛陀有何得耶?受美味种种之食物：硬食、软食、尝味、舐
    食及种种饮物，成为佛陀有如是得。”
152     世尊说斯义。
    一五  对此，如是言：
                  硬食与软食     尝味及舐食
                  最上之味食     此等物施人
        三0 三十二相经                                      一四九
    -----------------------------------------------------------------------
        长部经典三                                          一五0
                  遂行此善行     彼长乐天界
                  再来生此世     得七之隆满
                  手足且幼嫩     观相诸贤言
                “得受硬软食     以及种种味
                  住于在家者     其义甚难明
                  出家之得受     硬软味等食
                  以断在家缚     获得最高位”
    一六  “诸比丘!如来于前世，其昔日之生存处及生来人间，以四摄事摄受人，即：
    布施、爱语、利行、同事也。彼遂行、积蓄、积聚、增大此业，身坏命终后，再生
    善趣天界。彼于彼处命终，生来此世间，得此二种大人相。[谓：]手足之柔软及于
    手足有网缦也。
153 一七  彼具足此等之相，若居在家，成为转轮王……乃至……。成为[轮]王有何
    得耶?善摄受随从者。婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、
    顾问官、廷臣、副王、富豪、王子等皆为彼所拟。成为[轮]王有如是得……乃至
    ……。成为佛陀有何得耶?善摄受随从者。比丘、比丘尼、优婆塞、优婆夷、天人、
    人类、阿修罗、龙蛇、乾闼婆等皆为彼所摄，成为佛陀有如是得。”
        世尊说斯义。
    一八 对此，如是言：
                 布施与利行     爱语及同事
                 他作与自行     善摄受彼等
                 不轻于功德     而上升天界
                 彼于彼处殁     再来生此世
                 手足之柔软     并有网缦相
                 年轻幼王子     则得相如是
                 光辉极美妙     人人顾不厌
                 彼之随从者7  注7 其随从者云云，于原本bhavati parijanassa vo vidheyeyyo．(对随从者，实随从也。)意义不通，今佛音Buddhaghosa读为bhavati parijano assa vovidheyyo, 甚实善从顺
                 住此大地上     最优善摄人8  注8 此之，于原本虽有mahimam注云mahim-imam。

                 愿求为爱语     利益与安乐
        三0 三十二相经                                      一五一
    -----------------------------------------------------------------------
        长部经典二一                                        一五二
                 彼行诸作为     完成诸功德
                 舍离诸爱欲     及一切财富
                 而成为胜者     为众说诸法
                 不疑彼言教9  注9 教言者，(vacanappaukara)其义不明。 而生净信仰
                 听闻种种法     依法随法行
    一九 “诸比丘!如来于前世，其昔日之生存处及生来人间，为无数人说有义有法之
    语言，对此，无数人得明了，济利诸有情而为法施者。彼遂行、积蓄……乃至……
    彼于彼处殁，生来此世间，得此二种大人相[谓：]足踝高，身毛上靡而生也。
    二0  彼具足此等相，若居在家，成为转轮王……乃至……。成为(轮)王有何得
    耶?彼于爱乐财物者中，为最优、最胜、第一者及最上殊胜者。成为[轮]王有如
    是得……乃至……。成为佛陀有何得耶?彼于一切有情中，为最优、最胜第一者及
    最上殊胜者，成为佛陀有如是得。”
        世尊说斯义。
    二一  对此，如是言：
155               说有义法语     无数人得解
                  济一切有情     利益与安乐
                  不吝行法施     此行彼遂行
                  到达其善趣     于彼甚幸福
                  来生此世间     得此二种相
                  看为善具足     最上殊胜福
                  身毛向上生     目成为靡状10  注10 身毛向上生靡状云云，原本虽为ubbham uppadta-lomavasaso依暹罗本，应读为ubham uppatitalomava assa。
                  足踝善安住     皮肤伸盖覆
                  肌肉及筋血     其上色耀辉
                  若居于在家     乐财物者中
                  斯人最殊胜     无有胜彼者
                  于阎浮堤中     征行法镇治
                  若为出家者     一切有情中
156               彼为最高者     无人能胜彼
        三0 三十二相经                                      一五三
    -----------------------------------------------------------------------
        长部经典三                                          一五四
                  彼于此世间     诸德服一切
    二二  “诸比丘!如来于前世，其昔日生存处及生来此人间，慎重教技术、世学等行
    业：‘人人如何依我，速学、速了知、速前进、长久不疲倦?’彼遂行、积蓄……
    乃至……。彼于彼处殁，生来此世间，得此大人相，[谓：]胫如伊泥延鹿。
    二三  彼具足此相。若居在家者，成为转轮王。成为[轮]王有何得耶?此等凡于
    王所适意者，王所乐、王所好、王所欢喜者皆迅速而得。成为[轮]王有如是得……
    乃至……。成为佛陀有何得耶?此等凡沙门所乐，沙门所好、沙门所欢喜者皆迅速
    而得。成为佛陀有如是得。”
        世尊说斯义。
    二四  对此，如是言：
                  于种种技术     世学及行业
l57               使人于如何     迅速得理解
                  教速长不倦     赍乐成就行
                  得美安立胫     正成圆缩状
                  顺次卷上行     身毛整上靡
                  皮肤腻细滑     胫如伊泥鹿
                  众语斯男人     而于此世间
                  成就速事相     毛之一一生
                  如其所冀望     如果居俗家
                  得速成此世     如是若出家
                  望求于远离     一向心乐离
                  适宜随心者     适意为基源
                  最高出离者     现见其成就
    二五  “诸比丘!如来于前世，其昔日生存处及生来此世间，行往某沙门、婆罗门之
    处而询问：‘卿!以阿为善?以阿为不善?以阿为有罪，以阿云无罪?何者为可从?
    何者不可从?又何者我可行，将有长利安乐耶?’彼遂行、积蓄……乃至……彼于
    彼处殁，生来此世间，得此大人相。[谓]：彼皮肤细滑。因皮肤之细滑，尘垢不污
    身。
        三0 三十二相经                                      一五五
    -----------------------------------------------------------------------
        长部经典三                                          一五六
158 二六  彼具足此相，若居在家，成为转轮王……乃至……。成为[轮]王有何得耶?
    有大智慧，受欲财物者，无有一能与彼平肩齐立，何况有越过彼者乎?成为[转]
    王有如是得……乃至……。成为佛陀有何得耶?有大智慧，即：广智慧、敏智慧、
    聪智慧、锐智慧、彻智慧也。一切之有情、无有一能与彼平肩齐立，何况有越过彼
    者乎?成为佛陀有如是得。”
        世尊说斯义。
    二七  对此，如是言：
                  往昔之前世     几何之彼生
                  为求正智识     往诣出家者
                  质问冀明解     知义之差别
                  其明鲜倾听     获得此业报
                  则是此智慧     生来此世间
                  肌理细皮肤     占推出生相
                  诸贤者解明     确知微细义
                  是人不出家     令转其轮宝
                  统治大地上     义教义执持
                  不见能比彼     何况有胜者
159               是人若出家     望求于远离
                  一向心乐离     最高之智慧
                  获得无上慧     菩提到达者
    二八  “诸比丘!如来于前世，其往昔生存处及生来人间，[心]充满无嗔、无恼[之
    心]：被多言[谤]时，不忿怒、心不扰、不乱、不顽固；不现出忿怒、嗔恚、不满
    之颜色，是施与精致敷物、柔软衣类及纤细之麻、木绵、绢类之人。彼以此业……
    乃至……。彼于彼处殁，生来此世间，得此大人相。[谓]：色如黄金，有似黄金之
    皮肤。
    二九  彼具足此相，若居在家，成为转轮王：成为[轮]有何得耶?得精致敷物、
    柔软衣类及纤细之麻、木绵、绢类；成为[轮]王有如是得……乃至……。成为佛
    陀有何得耶?得精致敷物、柔软衣类及纤细之麻、木绵、绢类也。成为佛陀有如是
        三0 三十二相经                                      一五七
    -----------------------------------------------------------------------
        长部经典三                                          一五八
    得。”
        世尊说斯义。
    三0   对此，如是言：
                  彼立无嗔行     更施与精致
                  柔触肤布物     更于前世时
                  确盛行布施     如天雨大地
160               遂行此偏施     于此命终后
                  再生于天上     如是得果报
                  生来此世间     其体似黄金
                  犹如帝释天     强健又美优
                  不望为出家     住俗成家主
                  彼统御大地     而得精致布
                  殊胜优美衣     甚多而纤细
                  善触感皮肤     彼若赴非家
                  彼得殊胜衣     最上之披物
                  其持此等业     而受此果报
                  业为果消失     无有如是处
    三一  “诸比丘!如来于前世，其往昔生存处及生来人间，使长久迷失归途，久不相
161 见之亲戚、朋友、知己、同辈等，得重逢伴归；即：子与母、母与子，子与父、父
    与子，兄弟与兄弟，姊妹与兄弟、兄弟与姊妹等重逢伴归之介助自乐。彼遂行此业
    ……乃至……彼于彼处殁，生来此世间，得此大人相。[谓：]布覆阴藏[阳茎如马
    阴]。
    三二  彼具足此相，若居在家，成为转轮王；成为转轮王有何得耶?得多子；彼实
    有千以上之王子，强健勇猛，善推伏敌军。成为[轮]王有如是得……乃至……。
    成为佛陀有何得耶?得多子；其弟子数千以上，强健雄猛，善摧伏敌军。成为佛陀
    有如是得。”
        世尊说斯义。
    三三  对此，如是言：
        三0 三十二相经                                      一五九
    -----------------------------------------------------------------------
        长部经典三                                          一六0
                  过去之前世    几度之彼生
                  长久迷方向    长远不相逢
                  亲戚与知己    使得相伴归
                  自乐为此事    介助令重逢
                  彼得此等业    往生彼天上
                  享受戏喜乐    彼于彼处殁
                  再生来此世    布覆彼阴藏
                  如是彼多子    自生其子等
162               数有千以上    强健与雄猛
                  能使怨敌苦    若居在家者
                  语爱好之语    使之生欢喜
                  威仪而出家    更有甚多子
                  所有弟子等    依教而奉行
                  不论于在家    或者于出家
                  显现此之相    实示其意义
          第二 诵品
    一  “诸比丘!如来于前世，其往昔生存处及生来人间，是善思虑、观察大众群者。
    知人知自己，了知人间之差别，对此：‘彼者相应此，彼者相应此也。’行观人间
    之差别。云彼行此业……乃至……彼于彼处殁，生来此世间，得此二大人相。[谓：]
    身围如尼拘律树，正身直立，两手掌能触摩两膝也。
163 二  彼具足此相；若居在家，成为转轮王……乃至……。成为[轮]王有何得耶?
    得大富也：有大富、有多财、多金银、多财物、多金钱、有谷物、丰富充满库藏，
    成为[轮]王有如是得……乃至……。成为佛陀有何得耶?得大富也：有多财，彼
    之财富是信、戒、惭、愧、施与、智慧也。成为佛陀有如是得。”
        世尊说斯义。
    三  对此，如是言：
                  观察大众群     是量是查察
                  思惟其差别   “彼者是相应”
        三0 三十二相经                                      一六一
    -----------------------------------------------------------------------
        长部经典三                                          一六二
                  往昔前世时     行观人分别
                  实得彼正立     两手可触膝
                  其身之周围     圆大如律树
                  善为此等业     而持此果报
                  于诸种占相     观察多精知
                  此等诸贤人     明解而记别
                “若居在家者     应得多受用
164               年轻此王子     得有此世间
                  世俗之娱乐     若彼居在家
                  具足众多物     若舍此世间
                  世俗诸娱乐     决定获得彼
                  无上之最高     最善之财物”
    四  “诸比丘!如来于前世，其往昔生存处及生来人间，冀望众多人得利益、安稳、
    至乐，[而思惟]：‘彼等依我如何得信增长、多闻、施与、正法、智慧之增长耶?
    金钱、谷物、耕田、宅地、四足、二足之家畜之增长耶?妻子、奴仆、亲戚、朋友、
    眷属之增益耶?’彼遂行、积蓄、积聚增大此业，身坏命终后，再生善趣天界……
    乃至……彼于彼处殁，生来此世间，得此三大人相。[谓：]上身如狮子；两肩间之
    充实；两肩圆度相等也。
165 五  彼具足此等之相，若居在家，成为转轮王。成为[轮]王有何得耶?得无减退：
    金钱、谷物、耕田、宅地、三足、四足之家畜、妻子、奴仆、亲戚、朋友、眷属亦
    无减退——成就一切而无减退。成为[轮]王有如是得……乃至……。成为佛陀有
    何得耶?得无减退：于信、于戒、于多闻、施与、智慧皆无减退——成就一切而无
    减退。成为佛陀如是得。”
        世尊说斯义。
    六  对此，如是言：
                  信戒与多闻     智慧施正法
                  有众多善事     金钱及谷物
                  耕地与宅地     妻子与家畜
        三0 三十二相经                                      一六三
    -----------------------------------------------------------------------
        长部经典三                                          一六四
                  亲戚友眷属     使勇健美貌
                  冀其他众人     可得无减退
                  成就更利乐     彼上身安住
                  犹如王狮子     两肩相等圆
                  充实两肩间     前世之遂行
                  不灭业为基11  注11 基相之前兆。原虽有pubba-nimittamassatam应读为pubba-nimittam assitam. 示现前诸相
                  在家有财谷     金钱与妻子
                  家畜类增益     若为出家者
                  得无上菩提     无减退法性12  注12 无减退，原本有asahana应读为aparihana。
166 七  “诸比丘!如来于前世，其往昔生存处及生来人间，不用手、石、杖、刀伤害有
    情，彼遂行积蓄、积聚增大此业；身坏命终后，再生善趣天界……乃至……彼于彼
    处殁，生来此世间，得此大人相。[谓：]有最上之味觉：于咽喉13  注13 uddhaggassa rasa-haraniyo givaya jata honti samabhivahiniyo不见于其他经，故加注，其意义甚不明了。补以喉头有味觉神经善味觉，在传中有言：味中得上味，咽中二处律液流出(智度论卷八十八因果经卷一)，佛舌清净故，令诸饮食变成上味(大婆沙卷百七十七)等亦有，参照大毗婆沙论卷百七十七(大正藏二七、八八八c)、大若般卷三百八十一(大正藏六、九六七c)，大智度论卷四(大正藏、二五、九0C-九一a)，Burnouf，Lotus，11．pp．566．7． 皆尖锐味感官以
    传滋味。
    八  彼具足此相，若居在家，成为转轮王。成为[轮]王有何得耶?得无病也。消
    化器官具足均衡之消化功能，[体温]不过冷亦不过热。成为[轮]王有如是得……
    乃至……。成为佛陀有何得耶?得无病也。消化器官具足均衡之消化功能，[体温]
    不过冷不过热，适宜、精勤、无搅乱。成为佛陀有如是得。”
        世尊说斯义。
    九  对此，如是言：
                  不以手杖石     刀剑或绳缚
                  胁迫鏖杀生     亦无以恼害
                  彼到其善趣     享受乐果报
167               生来此世间     成就味感官
                  安住于咽喉     有最上味觉
                  而且明贤者     注意深诸人
                  以作如是云   “此人具安乐
                  在家或出家     其显斯相义”
    一0  “诸比丘！如来……乃至……生来此人间，不偏不斜视14  注14 斜视，原本虽有Visa citam应依暹罗本读为visavi。 ，亦瞵盼瞻望，如是
        三0 三十二相经                                      一六五
    -----------------------------------------------------------------------
        长部经典三                                          一六六
    以直心、慈眼视诸有情。彼遂行、积蓄、积聚、增大此业，身坏命终后，再生善趣
    天界……乃至……。彼于彼处殁，生来此世间，得此二大人相。[谓：]眼绀碧；眼
    睫如牝牛。
    一一  彼具足此等相，若居在家，成为转轮王。成为[轮]王有何得耶?诸人所爱
168 视也。婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、顾问官、副王、
    富豪、王子所受且欢喜。成为[轮]王有如是得……乃至……。成为佛陀有何得耶?
    诸人所爱视也。比丘、比丘尼、优婆塞、优婆夷、天人、人类、阿修罗、龙蛇、干
    闼婆所受且欢喜。成为佛陀有如是得。”
        世尊说斯义。
    一二  对此，如是言：
                  不邪不斜视     不瞵盼瞻望
                  如是以直心     慈眼视有情
                  彼到其善趣     享受彼业报
                  于彼唯有乐     再生来此世
                  眼睫如牝牛     明见绀碧眼
                  多优胜行者     善巧为占相
                  穿视眼细微     未曾错误人
                  喜彼为爱见     在家被喜爱
                  受众所亲爱     出家成沙门
169               忧悲之灭者     为众所受敬
    一三  “诸比丘!如来……乃至……生来人间，是诸善法之先行者，[即]于身、口、
    意之三业：行布施，守戒律，行布萨、敬爱父母，虔敬沙门、婆罗门，恭敬同族之
    长老，如是于其他殊胜诸善法亦然，为善行者中之上首。彼遂行、积蓄、积聚增大
    此业；身坏命终后，再生于善趣天界……乃至……。彼于彼处殁，生来此世间，得
    此大人相，(谓：)于头有肉髻。
    一四  彼具足此相，若居在家，成为转轮王：成为[轮]王有何得耶?有多扈从：
    是婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、顾问官、副王、富
    豪、王子也。成为[轮]有如是得……乃至……。成为佛陀有何得耶?有多扈从：
        三0 三十二相经                                      一六七
    -----------------------------------------------------------------------
        长部经典三                                          一六八
    即比丘、比丘尼、优婆塞、优婆夷、天人、人、阿修罗、龙蛇、乾闼婆也。成为佛
    陀有如是得。”
        世尊说斯义。
    一五  对此，如是言：
                  正行于诸法     喜乐先行者
                  有甚多扈从     生天享德果
170               彼受善果终     生来此世间
                  具足头肉髻     占相者忆持
                  明解而记述   “彼是善先行
                  诸人赍奉彼     其往昔亦然
                  若生刹帝利     而为地上主
                  得诸之奉事     然若彼男子
                  如是离俗家     当明解诸法
                  而行其正行     彼对多扈从
                  宣示彼教说     彼心乐功德”
    一六  “诸比丘!如来……乃至……生来人间，远离妄语、语真实、不离真实、信得
    应得、不欺凌世间任何人。彼遂行、积蓄、积聚增大此业……乃至……。彼于彼处
    殁、生来此世间，得此二大人相，[谓：]一一毛由一一毛孔生；眉间生白毫毛似兜
    罗绵。
    一七  彼具足此相，若居在家，成为转轮王：成为[轮]王有何得耶?有甚多人，
171 来集彼之处，即：婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、顾
    问官、廷臣、副王、富豪、王子也。成为[轮]王有如是得……乃至……。成为佛
    陀有何得耶?有甚多人，来集彼之处，即：比丘、比丘尼、优婆塞、优婆夷、天人、
    人、阿修罗、龙蛇、乾闼婆也。成为佛陀有如是得。”
        世尊说斯义。
    一八  对此，如是言：
                  于前生之世     追求真实者
                  避离虚妄言     不言于两舌
        三0 三十二相经                                      一六九
    -----------------------------------------------------------------------
        长部经典三                                          一七0
                  对世任何人     不行伪欺凌
                  事事依真实     以乐如实语
                  眉间生白毫     柔似兜罗绵
                  整齐白辉耀     一孔生一毛
                  一一立体上15  注15 一一云云，原本为ekeka-lamupacit-ahgava ahu，ahgava之义不明，此处之意，解成 anga-vant。 众多占相者
                  占其出生相     解明其相言
                “白毫与身毛     斯得其正处
                  是人若在家     众集顺从彼
                  依其前世因     遂行得此报
                  出家身无物     成无上寂静
                  现证成等觉     众集来顺从”
    一九  “诸比丘!如来于前世……乃至……生来人间，舍离间语，不言离间语；于此
172 处闻，不于彼处说而离间彼等，亦不彼处闻，不于此处说而破此等之和合；如是使
    不和者和合，使和合者更紧密，喜悦和合，爱乐和合，语令和合之言。彼遂行、积
    蓄、积聚增大此业，身坏命终后，再生善趣天界……乃至……。彼于彼处殁，生来
    此世间，得此二大人相，[谓：]有四十齿及齿无间隙。
    二0  彼具足此等相，若居在家，成为转轮王，成为[轮]王有何得耶?会众无不
    和，即：婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、顾问官、廷
    臣、副王、富豪、王子等无不和也……乃至……。成为佛陀有何得耶?会众无不和，
    即：比丘、比丘尼、优婆塞、优婆夷、天人、人、阿修罗、龙蛇、乾闼婆等互无不
    和也。成为佛陀有如是得。”
        世尊说斯义。
    二一  对此，如是言：
                  毁訾语破合     增大于诤论
                  以及增破坏     斗争事不作
                  使之结和合     破坏语不说
173               唯语破者和     除争具结合
                  彼生于善趣     以享彼业果
        三0 三十二相经                                      一七一
    -----------------------------------------------------------------------
        长部经典三                                          一七二
                  再生来此世     于齿无间隙
                  而齿有四十     极为坚固著
                  若生刹帝利     成为地上主
                  而彼之会众     安稳无恼害
                  沙门离尘垢     绕彼者不离
    二二  “诸比丘!如来……乃至……生来人间，舍粗恶语，不语粗恶语，其言无过失：
    乐耳、悦心、可爱、高雅，为众人所爱好，为众人所欢喜——以语如是言。彼遂行、
    积蓄、积聚增大此业，身坏命终后，再生善趣天界……乃至……。彼于彼处殁，生
    来此世间，得此二大人相，[谓]广长舌及梵音之迦陵频伽声音。
    二三  彼具足此等相，若居在家，成为转轮王，成为[轮]王有何得耶?其言说易
    接受，即：婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、顾问官、
    廷臣、副王、富豪、王子等亦善接受也；成为[轮]王有如是得……乃至……。成
174 为佛陀有何得耶?其言说易接受，即：比丘、比丘尼、优婆塞、优婆夷、天人、人、
    阿修罗、龙蛇、乾闼婆等亦善接受，成为佛陀有如是得。”
        世尊说斯义。
    二四  对此，如是言：
                  恶口恼害争     令人不合苦
                  激强粗恶语16  注16 激强云云，字义为“语激强粗恶语。” 如是语不说
                  语亲切柔和     令人心喜乐
                  彼出悦耳语     闻者意恬喜
                  正行其等业     享此福德果
                  彼享福业终     生来此世间
                  得梵音广舌     所言人易受
                  若居在家者     成就知所语
175               彼若人出家     人人持彼言
                  语于众多人     人人互传述
    二五  “诸比丘!如来于前世，其往昔生存处及生来人间，舍离绮语，不语绮语；于
    适时语、语事实、语有义、语法、语律、语宝藏语、具语有时、有理、有节度之义。
        三0 三十二相经                                      一七三
    -----------------------------------------------------------------------
        长部经典三一七四
    彼遂行、积蓄、积聚增大此业，身坏命终后，再生善趣天界……乃至……。彼于彼
    处殁，生来此世间，得此大人相，[谓：]颊如狮子颔。
    二六  彼具足此相，若居在家，成为转轮王：成为[轮]王有何得耶?于人间任何
    怨敌、仇敌皆不能克胜彼；成为[轮]王有如是得……乃至……。成为佛陀有何得
    耶?内外之怨敌、仇敌：贪欲、嗔恚、愚痴、或沙门、婆罗门、天人、魔、梵天及
    此世界之任何[事物]皆不能克胜彼；成为佛陀有如是得。”
        世尊说斯义。
    二七  对此，如是言：
                  彼排除无益     粗恶与绮语
                  这述人有利     恬悦安乐言
176               于此世命终     再生于天界
                  得其善业果     由其处命终
                  再生来此世     得有二对足17  注17 二对之足，dvidu-gama，四足即兽类之意。
                  如兽最胜颊     成难克之王
                  人主统人间     具足大威力
                  忉利天都城18  注18 忉利天，于原本有tidiva意义为tavatimsa-deva， 殊胜亦知彼
                  似彼天帝释     胜于诸天人
                  阿修乾闼婆     帝释与罗刹
                  乃至彼诸天     无有能胜彼
                  斯人居在家19  注19 唯此偈和其不同，不语有关出家，多少要注意，何故，不明也。 以得如是性
                  至四方四维
    二八  “诸比丘!如来于前世，其往昔生存处及生来人间，舍邪命，以正法为营生：
    远离欺斗秤、伪币20  注20 伪币(kamsakuta)伪造货币，以欺诈。 、假量、赠贿、欺瞒、诈欺、不诚、斩切、杀戮、绳缚、剽掠、
177 夺取、强暴。彼遂行、积蓄、积聚增大此业……乃至……。彼于彼处殁，生来此世
    间，得此二大人相，[谓：]齿齐平及齿牙纯白。”
    二九  “彼具足此等相，若居在家，成为转轮王之正法王；征服四海，安定国土，具
    足七宝。其七宝者即：转宝、象宝、马宝、珠宝、女宝、居士宝、第七是主兵(将
    军)宝也。实有千以上之王子，皆勇健而雄猛，善摧伏敌军。彼[轮]王于此大地
        三0 三十二相经                                      一七五
    -----------------------------------------------------------------------
        长部经典三                                          一七六
    以至海边，不用刑杖、刀具，唯以正法统治，即无顽凶，无恶无障碍，繁荣丰饶、
    安稳而无扰乱。成为[轮]王有何得耶?彼有清净之随从者，即：婆罗门、居士、
    市民、村人、主财官、司政官、卫兵、门卫、顾问官、廷臣、副王、王子也；成为
    [轮]王有如是得。
    三0  然者，彼人由俗家而出家为无家者，除去此世间所有之障覆，成为阿罗汉、
    等正觉者。成为佛陀有何得耶?彼有清净之随从者，即：比丘、比丘尼、优婆塞、
    优婆夷、天人、人、阿修罗、龙蛇、乾闼婆也；成为佛陀有如是得。”
        世尊说斯义。
    三一  对此，如是言：
                  舍去邪命活     正净以营生
                  排除无有益     而行益利事
                  令众得安乐     因为行此业
                  贤善人称赞     彼生于天界
                  享受此乐果     忉利天都城
l78               殊胜亦知彼     彼得于其处
                  具足喜戏乐     彼于彼处殁21  注21 死殁，原本虽有caviya应读为cavitva。
                  受生此人间     而遂其果报22  注22 而，原本为na由别本读为puna。
                  口生齿齐平     齿牙甚纯白
                  占相人群来     解述贤彼敬
                  二生齿齐平23  注23 二生dija之义不明。 纯白光辉耀
                  如是之人王     清净人随从
                  统治大地上     彼镇安国土
179               人民利安乐     然彼若出家
                  离恶为沙门     静镇诸烦恼
                  去除覆障业     离去恼疲劳
                  视此世他世     在家出家者
                  受彼之教诫     难责诸恶事
                  灭除其不净     清净人绕彼
        三0 三十二相经                                      一七七
    -----------------------------------------------------------------------
        长部经典三                                          一七八
                  心垢心障过     烦恼垢尽除

    注1 其等一一间之区分(suvibhatt-antara)“其间之区分”之字也。Mahapadana-s.不见其他
        Pali语系，故加注。
      2 安阇那(anjana)眼围之化妆料。
      3 原本梵音和迦陵频伽音，各别而出，为三十二相。Mahapadana-s等为一相，从此而译。
      4 Brahmayu,不见于Mahapadana等，故加注。
      5 善持者(sundhara)字义不明，想是由Su-dhara来的吧!(大地言为dharani)
      6 广长云云，于原本有vipula-digha-panika,此时panika应读为paphi
      7 其随从者云云，于原本bhavati parijanassa vo vidheyeyyo．(对随从者，实随从也。)
        意义不通，今佛音Buddhaghosa读为bhavati parijano assa vovidheyyo,
      8 此之，于原本虽有mahimam注云mahim-imam。
      9 教言者，(vacanappaukara)其义不明。
     10 身毛向上生靡状云云，原本虽为ubbham uppadta-lomavasaso依暹罗本，应读为ubham
        uppatitalomava assa。
     11 基相之前兆。原虽有pubba-nimittamassatam应读为pubba-nimittam assitam.
     12 无减退，原本有asahana应读为aparihana。
     13 uddhaggassa rasa-haraniyo givaya jata honti samabhivahiniyo不见于其他经，故
        加注，其意义甚不明了。补以喉头有味觉神经善味觉，在传中有言：味中得上味，咽中二
        处律液流出(智度论卷八十八因果经卷一)，佛舌清净故，令诸饮食变成上味(大婆沙卷
        百七十七)等亦有，参照大毗婆沙论卷百七十七(大正藏二七、八八八c)、大若般卷三百
        八十一(大正藏六、九六七c)，大智度论卷四(大正藏、二五、九0C-九一a)，Burnouf，
        Lotus，11．pp．566．7．
     14 斜视，原本虽有Visa citam应依暹罗本读为visavi。
     15 一一云云，原本为ekeka-lamupacit-ahgava ahu，ahgava之义不明，此处之意，解成
         anga-vant。
     16 激强云云，字义为“语激强粗恶语。”
     17 二对之足，dvidu-gama，四足即兽类之意。
        三0 三十二相经                                      一七九
    -----------------------------------------------------------------------
        长部经典三                                          一八0
     18 忉利天，于原本有tidiva意义为tavatimsa-deva，
     19 唯此偈和其不同，不语有关出家，多少要注意，何故，不明也。
     20 伪币(kamsakuta)伪造货币，以欺诈。
     21 死殁，原本虽有caviya应读为cavitva。
     22 而，原本为na由别本读为puna。
     23 二生dija之义不明。


(南)三一 教授尸迦罗越经

                                  三一 教授尸迦罗越经
      本经相当于汉译长阿含卷第一六之善生经(大正藏一)、中阿含卷第三三之善生经(大正
      藏二六)，尸迦罗越六方礼经(大正藏一)，及善经(大正藏一七)。世尊往王舍城外之
      栗鼠养饵竹林时，为居士子尸迦罗越说礼六方之机缘而成本经。既为在家之居士子说
      法，所以其内容甚有世间的处世训，凡分别为二部份。于前半，即先举四种业垢和恶业
      之四因，其次详说损失财产之六种原因，对其中教诲交恶友之危险，说明如何是恶友?
      如何是善友?更示说全部财产四分之一为自已之生活费用，四分之一贮蓄以备穷困，二
      分之一用于事业之经费等乃至财产之使用方法。于后半指责对现实人生之生活无关心
      之徒，勤礼拜天地四方是无意义的，并给予六方的伦理根据，即东南西北下上之六方，
      配合父母、师长、妻女、朋友、奴婢、沙门婆罗门，因此，例如相当礼东方者，父母对
      子应思其道，子对父母应省顾奉事之道等，说明所有六方，有甚深道德意义之存在。

180             三一  教授尸伽罗越经

        如是我闻。
    一  尔时，世尊住王舍[城]竹林栗鼠养饵处。于此时，居士子尸伽罗越晨早起床，
    出王舍[城]，至郊外沐浴净衣，合掌向东方、南方、西方、北方、下方、上方之各
    方礼拜。
    二  尔时，世尊于晨早，著内衣、持外衣及钵，入王舍城行乞。世尊见居士子尸伽
    罗越晨早起床，出王舍[城]，至郊外沐浴净衣，合掌向东方、南方、西方、北方、
    下方、上方之各方礼拜。见居士子尸伽罗越已，如是曰：
181     “居士子!汝何故晨早起床，出王舍[城]，沐浴净衣，合掌向东方[南方]……
    乃至……上方之各方礼拜耶?”
        “世尊！我父之将死时，向我言：‘亲爱者!汝须礼拜诸方。’世尊!如是，尊
    重、珍敬、敬信、奉载我父之言而晨早起床，出王舍(城)，沐浴净衣，合掌向东方
    ……乃至……上方之各方礼拜也。”
        三一 教授尸伽罗越经                                 一八一
    -----------------------------------------------------------------------
        长部经典三                                          一八二
        “居士子!于圣者之律，如是不成为礼拜六方。”
        “然，世尊!于圣者之律，应如何礼拜六方耶?善哉，世尊!于圣者之律，教示
    我礼拜六方之法。”
        “然，居士子！谛听善思念之，我当说。”
        居士子尸伽罗越应诺世尊：“唯然，世尊。”世尊如是说：
    三  “居士子!于圣弟子要舍离四种业垢，依四种理由不作恶业，又不习散失钱财之
    六种原因，彼如是脱离十四种之罪恶，保护六方，彼为克胜[现在、未来]两世而
    修善业，彼由征服此世、彼世，彼于身坏死后，当生于善趣天界。
        依彼令舍离之四种业垢者何耶?居士子！杀生是业垢、不与取是业垢、于肉欲
    之邪行是业垢、虚诳语是业垢也。彼舍离四种业垢即此也。”
        世尊如是说。
    四  善逝如斯说已，大师更如是曰：
182               杀生不与取
                  又言虚诳语
                  及近他人妻
                  贤者不赞赏
    五  “如何人由四种理由作恶业耶?依贪欲行非道故，彼作恶业、依嗔恚行非道故，
    彼作恶业、依愚痴行非道故，彼作恶业、依恐怖行非道故，彼作恶业也。是故，居
    士子！圣弟子决不依贪欲行非道，不依嗔恚行非道，不依愚痴行非道，不依恐怖行
    非道。彼不以此等四种理由作恶业也。”
        世尊如是说。
    六  善逝如所说已，大师更如是曰：
                  由贪欲嗔恚     恐怖与愚痴
                  若犯此法者     皆如月黑分
                  彼名声减退     由贪欲嗔恚
                  恐怖及愚痴     不犯此法者
                  皆如月白分     彼名声增广
    七  “不散失钱财之六种原因者何耶?嗜耽酒类之放逸，居士子！实是散财之原因；
        三一 教授尸伽罗越经                                 一八三
    -----------------------------------------------------------------------
        长部经典三                                          一八四
    耽著于非时游乐街衢，是散财之原因；入于[舞蹈之]观览处，是散财之原因；耽
    著于赌博逸乐，是散财之原因；结交恶友，是散财之原因；耽著于懒惰，是散财之
    原因。
    八  居士子!由嗜耽于酒类之放逸，实能生此等六[种]过患：于现资财之损失、
183 增加斗争、成疾病之巢窟、损伤名誉、现露阴物、第六是使智力减退。居士子!此
    等六[种]过患，是因嗜耽酒类之放逸而生也。
    九  居士子!耽著于非时游乐街衢，实能生此等六[种]过患：彼不守护、防御自
    已；亦不守护、防御彼之子、妻；亦不守护、防御彼之财产；又于恶事怀疑念；向
    彼生起不实之议言；甚至为家苦所包围也。居士子!此等六[种]过患，实是耽著
    于非时游乐街衢而生也。
    一0  居士子!入于[舞蹈之]观览处，实能生此等六[种]过患：[即寻求]何
    处有舞蹈?何处有歌唱?何处有音乐?何处讲谈?何处有手铃乐?何处有大鼓乐
    耶?居士子！此等六[种]过患，实由入于[舞蹈之]观览处而生也。
    一一  居士子!耽著于赌博逸乐，实能生此等六[种]过患：对胜者生怨、又输者
    于心有悲[忧赢得之失]、有现在资财之失、入于法庭[彼之]语无效力、为朋友同
    事所轻侮、婚姻被拒绝，被谓赌汉不能[娶]妻。居士子！此等六[种]过患，实
    由于耽著赌博之逸乐而生也。
    一二  居士子!结交恶友，实能生此等六[种]过患：狡猾者、乱行者、大豪酒者、
    诈伪者、欺瞒者、粗暴者，此等是彼之朋友、是彼之伴侣。居士子!此等六[种]
184 过患，实由结交恶友而生也。
    一三  居士子!耽著于懒惰，实能生此等六[种]过患：过寒而不为业、过暑而不
    为业、过晚而不为业、过早而不为业、我甚饿而不为业、我甚渴而不为业。彼于如
    是事业多设口实故，向于未生之富不生，已生之富损失也。居士子！此等六[种]
    过患，实由耽著于懒惰而生也。”
        世尊如是说。
    一四  善逝如斯说已，大师更如是曰：
                  有成好饮友
                  友中之亲友
        三一 教授尸伽罗越经                                 一八五
    -----------------------------------------------------------------------
        长部经典三                                          一八六
                  于时必要生
                  友始成朋友
                  日升又寝床
                  狎近人妻女
                  从事于斗争
                  耽著无益事
                  又结交恶友
                  从事于悭贪
                  此等六种事
                  导人于破灭
                  恶伴与恶友
                  进行恶行人
                  此彼之两世
                  必至于破灭
                  骰子与女人
                  舞蹈酒及歌
                  白昼之就眠
                  非时行街衢
                  此等六种事
                  导人至破灭
                  游骰子饮酒
                  通他命妻女
185               交贱非交贤
                  缺如月黑分
                  无财无一物
                  嗜饮入酒肆
                  债沈如沉水
                  速亡己家门
        三一 教授尸伽罗越经                                 一八七
    -----------------------------------------------------------------------
        长部经典三                                          一八八
                  嗜耽白昼眠
                  至夜始思起
                  常耽于泥醉
                  无能停住家
                  甚寒及甚热
                  而为甚迟至
                  等闲如是业
                  虚度年青人
                  利益尽流去
                  不虑寒或热
                  及微若小草
                  是人所应作
                  决无逸幸福
    一五  “居士子!当知此等四种，是敌而似友：当知持去任何物，是敌而似友；当知
    言说为主者，是敌而做友；当知甘言者，是敌而似友；当知游荡之伙伴，是敌而似
    友。
186 一六  居士子!实依四理由，当知持去任何物，是敌而似友：彼不择何物而持去；
    与小而彼愿得大；依畏怖而行业务；为己利而从事。居士子!此等四理由，当知持
    去任何物，是敌而似友。
    一七  居士子!依四理由，当知言说为主者，是敌而似友：彼对过去之事假装友谊；
    对未来之事假装友谊；言无意义之娇娆；于现前应为之事彼示为时不宜。居士子!
    此等四理由，当知言说为主者，是敌而似友。
    一八  居士子!依四理由，实当知甘言者，是敌而似友：彼容认恶事；不容认善事；
    其面前赞美；其背后毁嗤。居士子!依此等四理由，当知甘言者，是敌而似友。
    一九  居士子!依四理由，实当知游荡伙伴，是敌而似友：彼为嗜耽诸酒类等放逸
    时之伙伴；非时游玩街衢之伙伴；入[舞蹈]观览处之伙伴；耽著于赌博之伙伴。
    居士子!依此等四理由，当知游荡之伙伴，是敌而似友。”
        世尊如是说。
        三一 教授尸伽罗越经                                 一八九
    -----------------------------------------------------------------------
        长部经典三                                          一九0
    二0   善逝如斯说已，大师更如是曰：
                  何物皆取友
                  言说为主友
                  甘言之伴侣
                  游荡之伙伴
                  此等四是敌
                  贤者当了知
                  如道存恐怖
                  此等宜远避
187 二一 “居士子!当知此四友，是善心人：当知能互相援助之友，是善心人；当知能
    共苦乐之友，是善心人；当知能告善利之友，是善心人；当知有怜愍之友，是善心
    人。
    二二  居士子!当知依四理由，能互相援助之友，是善心人：彼能防护友之放逸：
    友之酩酊时，能守护其财；在怖畏时，能庇护；于应所作之时，付与二倍之财物。
    居士子！当知依此等四理由，能互相援助之友，是善心人。
    二三  居士子!实当知依四理由，能共苦乐之友，是善心人：彼能告自己之秘密；
    隐藏他人之秘密；彼在穷苦时，不舍他；为他之利益，能舍其生命而起之。居士子！
    当知依此四理由，能共苦乐之友，是善心人。
    二四  居士子！当知依四理由，能告知善利之友，是善心人：彼能防止罪恶；能使
    之行善事；能使闻未闻者；能教向天之道。居士子!当知依此四理由，能告知善利
    之友，是善心人。
    二五  居士子！当知依四理由，有怜愍之友，是善心人：不喜其衰微、欢喜其隆盛、
    能防止毁嗤之人、能褒奖称赞之人。居士子!当知依此等四理由，有怜愍之友，是
    善心人。”
        世尊如是说。
    二六  善逝如所说已，大师更如是曰：
188               能援助之友
                  共苦乐之友
        三一 教授尸伽罗越经                                 一九一
    -----------------------------------------------------------------------
        长部经典三                                          一九二
                  告善利之友
                  有怜愍之友
                  实此等四友
                  贤者当了知
                  此等尽真心
                  如母之实子
                  具戒之贤者
                  如山火燃辉
                  劝如蜂集物
                  彼财自积集
                  如蚁巢积高
                  如是财物集
                  堪为良家主
                  四分其财物
                  如是彼结友
                  自享一分财
                  二分营事业
                  第四分蓄积
                  以备困乏时
    二七 “居士子!圣弟子如何要护六方耶?居士子!当知是此六方：当知东方是父
189 母；当知南方是师长；当知西方是妻女；当知北方是朋友；当知下方是奴仆佣人；
    当知上方是沙门、婆罗门。
    二八  居士子!依五理由，子应奉侍东方之父母：‘受养育之我应奉养双亲；应为
    双亲作业务；应继续家系；应继续[祖先]之遗产；又对诸祖灵，应时呈奉供物。’
    居士子!依此等五理由，爱子奉侍之东方父母，当爱护子：远离罪恶、令行善事、
    令练习技能、为迎适当之妻、以应时宜，让督家务。居士子！依此等五理由，爱子
    奉侍之东方父母，当爱护子也。如是东方受保护，安稳而无怖畏。
    二九  居士子!依五理由，弟子应奉侍南方之师长：行起立礼、随侍近事、乐闻从
        三一 教授尸伽罗越经                                 一九三
    -----------------------------------------------------------------------
        长部经典三                                          一九四
    顺、虔诚奉侍、恭敬领受学艺。居士子!实依此五理由，受门弟子奉侍之南方师长，
    亦应依五理由爱护门弟子：对彼等以善训练之法训练之、善保护者当令保护之、凡
190 学艺应令熟习、称扬于朋友知人之间、于诸方作守护[弟子]。居士子!依此等五理
    由，受门弟子奉侍之南方师长，依此等五理由，爱护门弟子。如是南方受保护，安
    稳而无怖畏。
    三0  居士子!依五理由，夫婿应奉侍西方之妻女：依敬意、依礼仪、依不邪行、
    依与主权、提供装饰品。居士子!依此等五理由，受夫婿奉侍之西方妻女应依五理
    由，爱护夫婿：妻女应善整理业务、亲切待遇婢仆、贞淑、保护财物、对所应为之
    事，巧妙而勤勉为之。居士子!依此等五理由，受夫婿奉侍之西方妻女应依此等五
    理由，爱护夫婿。如是西方受爱护，安稳而无怖畏。
    三一  居士子!依五理由，族姓子应奉侍北方之朋友：依布施、依爱语、依利行、
    依同事、依不欺诳。居士子!依此等五理由，受族姓子奉侍之北方朋友应依五理由，
    爱护族姓子：防护族姓子之放逸、酩酊时守护其财物、恐怖时之庇护、穷困时不舍
    弃、尊重其他之同族。居士子!依此等五理由，受族姓子奉侍之北方朋友应依此等
    五理由，爱护族姓子。如是北方受爱护，安稳而无怖畏。
191 三二  居士子!依五理由，尊主人应奉侍下方之奴仆佣人：应依奴仆佣人之能力，
    分配工作、给与食物及薪金、病时看顾、分与珍味之食、适时休息。居士子！依此
    等五理由，受尊主奉侍之下方奴仆佣人应依五理由，爱护尊主人：彼等应[比主人]
    早起、后寝、唯受所与之物、善为其业务、称赞[彼等主人]之名誉。居士子！依
    此等五理由，受尊主人奉侍之下方奴仆佣人应依此等五理由，爱护尊主人。如是彼
    受爱护之下方，安稳而无怖畏。
    三三  居士子！依五理由，族姓子应奉侍上方之沙门、婆罗门：依亲切之身业、亲
    切之语业、亲切之意业、不闭门户、供与食物。居士子!依此等五理由，受族姓子
    奉侍之上方沙门、婆罗门应依六理由，爱护族姓子：令不近罪恶、令行善事、由善
    心而爱之、教其未闻、已闻者令正净、教示趣天之道。居士子!依此等五理由，受
    族姓子奉侍之上方沙门、婆罗门应依此等六理由，爱护族姓子。如是受爱护之上方，
    安稳而怖畏。”
        世尊如是说。
        三一 教授尸伽罗越经                                 一九五
    -----------------------------------------------------------------------
        长部经典三                                          一九六
    三四  善逝如斯说已，大师更如是曰：
                  父母是东方
                  师长是南方
192
        妻女是西方
                  朋友是北方
                  奴仆是下方
                  沙门婆罗门
                  是等为上方
                  一族堪能主
                  应拜此诸方
                  有学戒具足
                  上品且才智
                  谦让而柔顺
                  如是得名誉
                  勇健不懈怠
                  不幸处不动
                  不破行仪贤
                  如是得名誉
                  能摄众爱友
                  宽广而不吝
                  导师化导师
                  乃至顺导师
                  得如是名誉
                  布施及爱语
                  利行于世人
                  诸法为同事
                  到处如应供
                  实于此世间
        三一 教授尸伽罗越经                                 一九七
    -----------------------------------------------------------------------
        长部经典三                                          一九八
                  摄持此等事
                  如于辖车轮
                  无此等摄持
                  母应不得子
                  尊敬或供养
                  父于子亦然
                  诸贤摄此等
                  正偏观察故
                  彼等成伟大
193               至得此赏赞
    三五  如是说已，居士子尸伽罗越，对世尊如次言：
        “胜哉，世尊!胜哉，世尊!世尊!恰如扶起倒者，使隐覆者显露，示迷者以道，
    如黑暗揭来油灯，使：‘有眼者见诸色。’如是依世尊，以种种方法，宣示法。大
    德!我归依世尊，归依法及僧伽。愿世尊摄受我。从今日以后，乃至命终，归依为
    优婆塞。”
        三一 教授尸伽罗越经                                 一九九


(南)三二 阿吒曩胝经

                                     三二 阿吒曩胝经
      本经无相当汉译之经，(但可参考毗沙门天王经(大正藏一二四五))。于Hoernle:Manu-
      script Remains found in Eeastcrn Turkestan Vol.I有相当于本经之梵文Atanatiya
      Sutra之断片。世尊往灵鹫山时，毗沙门天王随来诸夜叉，唱阿吒曩胝之护经，以告佛
      如左。于诸夜叉中，不信顺世尊，而有妨害佛弟子之修行，请纳受为守护佛弟子，此阿
      吒曩胝之护经。佛纳受此，而翌日向诸比丘以示此旨，劝保持阿吒曩胝之护经，乃本经
      之所述。

        长部经典三                                          二00
194             三二 阿吒曩胝经
        如是我闻。
    一  尔时，世尊住王舍(城)灵鹫山，时，四大[天]王，以众多之夜叉军、众多
    之乾闼婆军、众多之鸠槃荼军、众多之那伽军守护、警护、保障四方已，于深夜，
    殊妙容光偏照灵鹫出，来诣世尊之处，敬礼世尊，却坐一面，彼夜叉等亦敬礼世尊，
    却坐一面，或向世尊问讯，却坐一面，或与世尊交谈感铭之语后，却坐一面，或向
    世尊合掌，却坐一面，或告自己姓名，却坐一面，或默然坐于一面。
    二  坐于一面之毗沙门大[天]王白世尊言：“圣尊!有高位之夜叉未信仰世尊；有
195 高位之夜叉实信仰世尊：圣尊!有中位之夜叉未信仰世尊：圣尊!有中位之夜叉，
    实信仰世尊；圣尊!有下位之夜叉未信仰世尊；圣尊!有下位之夜叉，实信仰世
    尊!然者，圣尊!夜叉既有未信仰世尊，其何因耶?圣尊!世尊为断杀生而说法；
    为断不与取而说法；为断欲邪行而说法；为断妄语而说法，为断放逸根之饮酒而说
    法。然，圣尊!夜叉既不断杀生、不断不与取、不断欲邪行、不断妄语、不断放逸
    根之饮酒。[此]于彼等为不欢喜、不愉快事也。
        圣尊!世尊之弟子众取用深林之茂树、闲静而音少响少、无人1  注1 人烟(依日文为人之味)vijanavata分解为vi+jana+vata。 烟、无人迹、
    堪作卧、适于静思之坐卧处。住此处之上位夜叉，有不信仰世尊之语者，圣尊!为
    彼等之发信仰心，愿世尊纳受阿吒曩胝之守护经，此为比丘、比丘尼、优婆塞、优
    婆夷之保护、守护、安全、安乐住也。”
        世尊默然而认许。
    三  时，毗沙门大[天]王知世尊之认许，其时，唱阿吒曩胝之守护经：“
                  明眼而光辉
                  归命毗婆尸
                  慈愍诸有情
                  归命尸弃佛
                  洗除诸烦恼
                  如是苦行者
                  归命毗舍浮
        三二 阿吒曩胝经                                     二0一
    -----------------------------------------------------------------------
        长部经典三                                          二0二
196               碎破魔王军
                  归命拘楼孙
                  已得安全之
                  婆罗门归命
                  拘那含牟尼
                  解脱一切方
                  归命迦叶佛
                  灭除一切苦
                  而宣说此法
                  光辉之释子
                  归命鸯耆罗2
                  除灭世烦恼
                  当作如实观
                  不用于两舌3
                  伟大不知畏
                  为人天利益
                  具足明与行
                  归命瞿昙佛
                  伟大无怖畏
                  阿帝提之子
                  大轮太阳升
                  若彼之升者
                  夜暗影消没
                  若彼之升时
                  呼称之为昼
                  其处是深湖
                  于海水积聚
                  如是人当知
        三二 阿吒曩胝经                                     二0三
    -----------------------------------------------------------------------
        长部经典三                                          二0四
                ‘于海水积聚’
                  人人之称呼
197               由此彼‘东方’
                  有誉大天王
                  统守于此方
                  乾闼婆之主
                  名提头赖吒
                  乾闼婆侍护
                  以娱歌舞乐
                  彼有甚多儿
                  我闻彼同名
                  九十又一儿
                  大力因陀罗
                  彼等见世尊
                  日种之佛陀
                  由遥远归命
                  伟大无怖畏
                  汝归人中尊
                  汝归人中胜
                  汝以巧观众
                  非人汝亦拜
                  不闻我常处
                  然者如是言
                ‘礼胜者瞿昙
                  礼胜者瞿昙
                  具足明及行
                  敬礼瞿昙佛’
    五            死者用两舌4
        三二 阿吒曩胝经                                     二0五
    -----------------------------------------------------------------------
        长部胫典三                                          二0六
                  讲述阴言者
                  残忍杀生者
                  盗贼欺瞒辈
198               人人之称呼
                  由此彼‘南方’
                  高誉大天王
                  统守于此方
                  鸠槃荼鬼主
                  名为毗楼勒
                  护侍鸠槃荼
                  以娱歌舞乐
                  彼有甚多子
                  我闻同一名
                  九十又一儿
                  大力因陀罗
                  彼等见世尊
                  日种之佛陀
                  由遥远归命
                  伟大无怖畏
                  汝为人中尊
                  汝为人中胜
                  汝以巧观察
                  非人吾拜汝
                  我等常常闻
                  如是之言说
                ‘礼胜者瞿昙
                  礼胜者瞿昙
                  具足明及行
        三二 阿吒曩胝经                                     二0七
    -----------------------------------------------------------------------
        长部经典三                                          二0八
                  敬礼瞿昙佛’
                  阿帝提之子
                  大轮太阳没
                  若彼之没落
                  昼光辉消失
                  太阳沈失时
                  呼称为暗夜
                  其处是深湖
                  于海水积聚
                  如是人当知
                ‘于海水积聚’
                  人人称呼此
                  由此彼‘西方’
199               有誉大天王
                  统守于此方
                  那伽鬼之主
                  名毗楼博叉
                  护侍那伽鬼
                  以娱歌舞乐
                  彼有甚多子
                  我闻彼同名
                  九十又一儿
                  大力因陀罗
                  彼等见世尊
                  日种之佛陀
                  由遥远归命
                  伟大无怖畏
                  汝为人中尊
        三二 阿吒曩胝经                                     二0九
    -----------------------------------------------------------------------
        长部经典三                                          二一0
                  汝为人中胜
                  汝以巧观察
                  非人吾拜汝
                  我等常常闻
                  如是之言说
                ‘礼胜者瞿昙
                  礼胜者瞿昙
                  具足明及行
                  敬礼瞿昙佛’
                  快乐北拘卢
                  于此见殊美
                  障大须弥山
                  人人无我意
                  无系著心生
                  我等无植种
                  亦无携犁事
                  人人无须耕
                  可食成熟米
                  无糠无糁清
                  稻米实香好
200               置于石灶炊5  注5 置于石灶而炊(tunddikire pacitvana)中阿含世记经须于郁单口品：“其上常有自然釜鍑，有摩尼珠，名曰焰光，置于鍑下，饭熟光灭，不假樵火，不动人功。”中阿含第十二卷于鞞婆陵耆经：“大王!我便受郁单曰法，即于箩釜中，取羹饭而去。”于Sumahgala Vilasini p.196 说明，釜置无烟炭火而炊，此称“光石”以此石据三个釜置其上炊，云由石发光，米自然煮。
                  熟炊而为食
                  无牝牛只蹄6  注6 只谛[之乘物] 有一归拟如马形。
                  巡游一一处
                  无牝牛只蹄
                  巡游一一处
                  为女子乘物
                  巡游一一处
        三二 阿吒曩胝经                                     二一一
    -----------------------------------------------------------------------
        长部经典三                                          二一二
                  为男子乘物
                  巡游一一处
                  为童女乘物
                  巡游一一处
                  为童男乘物
                  巡游一一处
                  彼等事此王
                  骑乘行诸向
                  象马之乘物
                  天上之乘物
                  宫殿驾誉高
                  随侍于大王
                  彼天王都城
                  化作于空中
                  阿他那他城
                  拘尸那他城
                  婆拘尸那他
                  那他布利耶
                  婆拘尸那他
201               而是于‘北方’
                  是伽毗越他
                  于西奢郎迦
                  那越那越提
                  安吧罗以及
                  安吧罗越提
                  阿罗伽万他
                  有名等王都
                  尊俱尾罗天7  注7 圣尊(marisa)是喜语(piyavacana)敬语(garuvacana)等等，唯现於呼格，多用于天人称呼佛或佛弟子，甚少用于佛叫天人或佛弟子Rhys Davids是dearsir。之译。
        三二 阿吒曩胝经                                     二一三
    -----------------------------------------------------------------------
        长部经典三                                          二一四
                  称呼伊娑那
                  是故俱尾罗
                  称为毗沙门
                  一一访说明
                  他吒罗达罗8  注8 称此yakkhanatthika为夜叉大臣，于注有十二支，于此唯举十支或八支。殊(副)Vessavapa名词是如试由Visana来理解，想不可能的事Veessavana(梵vais`ravapa)是因ri+savapa之变化来的，而savana之语根是su(梵sru) 正是“多闻广闻”之意思吧！s`ru(正确是sru)有漏出渗出之意，然而从此Vessavana来解还是有困难。
                  及他吒他罗
                  奥阇尸提奢
                  达多奢尸及
                  须罗罗奢与
                  阿利达礼尔
                  湖名达那尼
                  起云雨落来
                  诸夜叉会集
                  坐于此堂名
                  婆伽罗越提
                  于彼有果树
                  不断结果实
                  诸鸟群来集
                  孔雀苍鹭鸣
                  美妙拘耆罗
                  于此耆婆鸟
                  唭嘺唭嘺鸣
                  由此其他鸟
                ‘唭嘺心欢举’
                  区屈达迦与
202               区利罗伽与
                  普加沙达伽
                  皆于森林内
        三二 阿吒曩胝经                                     二一五
    -----------------------------------------------------------------------
        长部经典三                                          二一六
                  此闻能言鸟
                  九宫鸟之声
                  亦闻杖少年
                  彼俱尾罗池
                  常时不断美
                  斯人称呼此
                  由此彼‘北方’
                  统守于此方
                  有誉大天王
                  夜叉鬼之主
                  名为毗沙门
                  夜叉鬼侍彼
                  以娱歌舞乐
                  彼有甚多子
                  我闻同一名
                  九十又一儿
                  大力因陀罗
                  彼等见世尊
                  日种之佛陀
                  由遥远归命
                  伟大无怖畏
                  汝为人中尊
                  汝为人中胜
                  汝以巧观察
                  非人吾拜汝
                  我等常常闻
                  如是之言说
                ‘礼胜者瞿昙
        三二 阿吒曩胝经                                     二一七
    -----------------------------------------------------------------------
        长部经典三                                          二一八
                  礼胜者瞿昙
                  具足明及行
                  敬礼瞿昙佛’
203 八  圣尊!此阿吒曩胝之守护经，是为比丘、比丘尼、优婆塞、优婆夷之保护、守
    护、安全、安乐住也。圣尊!比丘、比丘尼、优婆塞、优婆夷之中，不论何人善习、
    善学、善记忆此阿吒曩胝之守护经，甚或非人夜叉，或夜叉女，或夜叉男子，或夜
    叉女儿，或夜叉大臣，或夜叉眷属，或夜叉佣人，或乾闼婆，或乾闼婆女……乃至
    ……或鸠槃荼，或鸠槃荼女……乃至……或那伽，或那伽女……乃至……以恶心随
    比丘或比丘尼、优婆塞、优婆夷之行而行，之立而立，之坐而坐，之卧而卧者。圣
    尊!彼非人夜叉于我之村邑聚落，不获恭敬尊重；圣尊!彼非人于我都城之阿罗伽
    万达，不得土地住所；圣尊!彼非人不得参加我夜叉等之集会；圣尊!彼诸非人
    等，亦无有与彼嫁娶；圣尊!而且诸非人等，以其身等之言语饱骂彼；圣尊！诸非
    人等，以空钵9  注9 以空钵Sumapgala-Vilasini(P.201)似比丘所用钵之青铜钵，被于头首上，以铁杵叩其中央，是一种处罚法，如此注是正确者Rhys Davids译为They would bend down his head like an empty bowl就不适正。 被[彼]头；圣尊!诸非人等，以碎彼头为七分。
    九  圣尊!非人有凶恶、凶猛、恐怖者，彼等不顾诸大王，不顾诸天王之大臣，不
204 顾诸大天王之陪臣；圣尊!然，此非人反叛诸天王。圣尊!犹如摩揭陀王之领土有
    大盗，此等不顾摩揭陀王、不顾摩揭陀王之大臣、不顾摩陀王之陪臣。如此等之大
    盗，反叛摩揭陀王。如是，圣尊!非人有凶恶、凶猛、恐怖者，此等不顾诸天王，
    不顾诸大[天]王之大臣，不顾诸大[天]王之陪臣：圣尊!此等之非人称反叛诸
    大[天]王。圣尊!不论任何非人夜叉，或夜叉女……乃至……以恶心，随比丘或
    比丘尼、优婆塞、优婆夷之行而行，之立而立，之坐而坐，之卧而卧者，应呼叫此
    等之夜叉、大夜叉、军师、大军帅：‘此夜叉捉住、侵、恼害我等不放。’
    一0  如何[呼叫]夜叉、大夜叉、军师、大军帅耶?
                因达、苏摩、越鲁那及
                婆罗睹越阇、婆阇婆提、
                奢达那、加摩涉达及
                经鲁康睹、尼康睹、
                婆那达、奥婆万尼及
                天王御者之摩达利、
        三二 阿吒曩胝经                                     二一九
    -----------------------------------------------------------------------
        长部经典三                                          二二0
                奢达阇那乾闼婆及
                那罗、洗尼沙婆王、
                沙达义罗、醯摩婆多及
                芬那加、伽罗提耶、俱罗、
205             尸郁伽、无奢利达及
                益沙尔达、优康达罗、
                伍吧罗、须吧启达及
                虚利、礼提、曼提耶、
                般阇罗旃陀、阿罗越伽、
                吧周那、须摩那、须无加、
                达提无加、摩尼、摩尼阇罗、提迦、
                以上共势立沙加。
        呼叫此等夜叉、大夜叉、军帅、大军帅，云：‘此夜捉住、侵、恼害[我等]
    不放。’
    一一  圣尊!此阿吒曩胝之守护经，是为比丘、比丘尼、优婆塞、优婆夷之守护、
    安全、安乐住也。
        圣尊！然，我等告别！于我等事繁多忙。”
       “今、诸大[天]王，随汝等之意欲。”
206 于此，四大天王起座，敬礼世尊，行右绕礼，消失于其处，彼夜叉等亦起座，
    或敬礼世尊，行右绕礼，消失于其处；或与共相会释，交谈可感铭之语后，消失于
    其处；或向世尊合掌已，消失于其处；或默然消失于其处。
    一二  于是，其夜过后，世尊告诸比丘曰：
        “诸比丘！昨夜，四大[天]王，众多之夜叉军……
                    明眼有光辉
                    归命毗婆尸
                    怜愍诸有情
                    归命尸弃佛
                    [参照三以下之偈]……
        三二 阿吒曩胝经                                     二二一
    -----------------------------------------------------------------------
        长部经典三                                          二二二
        “圣尊!此阿吒曩胝之守护经……或默然消失于其处。
    一三  诸比丘!学习阿吒曩胝之守护经，熟[念]阿吒曩胝之守护经，奉持阿吒曩
    胝之守护经。诸比丘！此阿吒曩胝之守护经有利益，此为比丘、丘比尼、优婆塞、
    优婆夷之守护、安全、安乐住也。”
        世尊如是说已，彼等诸比丘，欢喜世尊之所说。

    注1 人烟(依日文为人之味)vijanavata分解为vi+jana+vata。
      2 鸯耆罗Sumahgsla-vilasini于(Siamese edition,vol.iii.p.193由肢节anga发出光明rasmi
        故称为安义罗沙[注]，此本由俗解。Anguiras出于吠陀时代圣仙之名，以此如为佛之一
        称呼。
      3 此二三行之文法，虽和原文不尽相同，但其意义相信是相同的，依注释书补译之，但依注
        释书：“不用两舌”乃至归敬瞿昙佛的人，谓应归命之。
      4 死者及用两舌者、阴口锐利者、杀生者、窃盗者，诈欺人等，习惯上牵出城之南门，或附
        于荼毗，斩首、或鞭打。于“中阿含”四卷波罗牢经有“又复见王收捕罪人，反缚两手，
        打鼓唱令出南城门”之文，尤同经说出北城门拉出罪人，于堑腰而弃著。
      5 置于石灶而炊(tunddikire pacitvana)中阿含世记经须于郁单口品：“其上常有自然釜
        鍑，有摩尼珠，名曰焰光，置于鍑下，饭熟光灭，不假樵火，不动人功。”中阿含第十二
        卷于鞞婆陵耆经：“大王!我便受郁单曰法，即于箩釜中，取羹饭而去。”于Sumahgala
        Vilasini p.196 说明，釜置无烟炭火而炊，此称“光石”以此石据三个釜置其上炊，云由
        石发光，米自然煮。
      6 只谛[之乘物] 有一归拟如马形。
      7 圣尊(marisa)是喜语(piyavacana)敬语(garuvacana)等等，唯现於呼格，多用于
        天人称呼佛或佛弟子，甚少用于佛叫天人或佛弟子Rhys Davids是dearsir。之译。
      8 称此yakkhanatthika为夜叉大臣，于注有十二支，于此唯举十支或八支。
        殊(副)Vessavapa名词是如试由Visana来理解，想不可能的事Veessavana(梵vais'ravap
        a)是因ri+savapa之变化来的，而savana之语根是su(梵sru) 正是“多闻广闻”之意
        思吧！s'ru(正确是sru)有漏出渗出之意，然而从此Vessavana来解还是有困难。
      9 以空钵Sumapgala-Vilasini(P.201)似比丘所用钵之青铜钵，被于头首上，以铁杵叩其
        三二 阿吒曩胝经                                     二二三
    -----------------------------------------------------------------------
        长部经典三                                          二二四
        中央，是一种处罚法，如此注是正确者Rhys Davids译为They would bend down his
        head like an empty bowl就不适正。


(南)三三 等诵经

                                       三三 等诵经
      本经相当于汉译长阿含卷第九之众集经(大正藏一)，及大集法门经(大正藏一二)，于
      Hoernle:Manuscript Remains found in Eastern Turkestan Vol.I有相当本经梵文
      Sangitisutya的断简存在。波婆城之末罗族，建立新讲堂，佛令舍利弗代说法。即为本
      经，其全部阿毗达磨之色彩甚为浓厚。有列记一法二、二法三十三、三法六十、四法五
      十、五法二十五、六法二十二、七法十四、八法十一、九法大、十法六之法数标准为十
      段二百二十九法，有部六足论之随一的集异门足论(大正藏一五三六)，不外是以有部的
      立场来注释本经。

207             三三 等诵经
          第一 诵品
        如是我闻。
    一  尔时，世尊与五百大比丘众俱，游行于未罗族之间，次第游行至名为波婆之末
    罗族都城，于彼处住名为纯陀铁工匠1  之庵罗树园。
    二  此时，恰好波婆末罗族等，新建名为郁婆达迦2  讲堂完成不久，沙门、婆罗门
    乃至任何人皆未曾住此。
        波婆之末罗族等闻：“世尊与五百大比丘众俱，游行末罗族间而至波婆，于彼处
    住名为纯陀铁工匠之庵罗树园。”
        尔时，彼婆罗族等，便诣世尊之处，诣已，敬礼世尊，却坐一面。坐一面已，
    波婆之末罗族等，白世尊言：
208     “世尊!波婆之末罗族等，新建名为郁婆达迦讲堂完成不久，沙门、婆罗门及他
    任何人皆未曾往此。唯愿世尊，世尊为最初之受用此。世尊之最初受用此者，于后，
        三三 等诵经                                         二二五
    -----------------------------------------------------------------------
        长部经典三                                          二二六
    波婆之末罗族等，将永远得利益安乐。”
        世尊默然而允许。
    三  尔时，波婆之末罗族等，知世尊承诺已，从座而起，敬礼世尊，行右绕礼，而
    回彼讲堂。回来以后便于讲堂铺敷物，铺敷物已，设甚多座，放置水瓶，高挂油灯
    已再诣世尊之处。诣已，敬礼世尊，立于一面。立于一面之波婆末罗族等，白世尊言：
        “世尊!讲堂于一面已铺设敷物，设置诸座，放置水瓶，挂油灯。世尊!世尊若
    为时宜，即请赴之。”
    四  尔时，世尊著下衣，持上衣及钵，与比丘众俱，诣往讲堂。诣已，洗足而入讲
209 堂，3  注3 依nissaya有二义，一是“持”，二是“……近”之意义中Rhys Davids氏是一，Neumann氏是取二之意，无乃二之为是。 依中央柱向东而坐。诸比丘众亦各洗足而入讲堂，依西壁向东而坐于世尊之
    后 波婆之末罗族等亦各洗足而入讲堂，依东壁向西，面世尊而坐。尔时，世尊至
    夜之深更，为波婆之末罗族等说法，教诫彼等而令感奋、喜悦、庆慰而离去。
        “宇阇达等!夜至深更矣，汝等想是时宜当回去！”
        “诚然，世尊！”彼波婆之末罗族等，依世尊之[教诲]，从座而起，敬礼世尊，
    行右绕体而离去。
    五  尔时，世尊于末罗族等离去不久，偏见寂静默然之诸比丘众，而告尊者舍利弗曰：
        “舍利弗!我诸比丘众已达远离惛沈、睡眠，舍利弗!当奋起心志4  注4 起志者patibhatu意思是：“于汝之心……起”，今如是译之。 ，为此诸比
    丘众说法，我因背痛，今将少卧5  注5 横卧tam aham ayamissami原意为伸背。 休息。”
        尊者舍利弗，则应诺世尊：“诚然，世尊!”
        如是，世尊从僧伽胝衣叠为四叠，置于右胁下，恰如狮子之卧而卧——[一]足
    叠于[他]足之上，有具念、正知，[自]为起想6  注6 作起想(utthanasannam manasikaritva)于集异门足论，作当起想，即卧时，同时之意识已想起来，非心之偷安，无不是其念正知以明佛心情。 。
210 六  尔时，恰尼乾子死于波婆不久，而因其死，尼干诸徒分裂为二派，互相相斗、
    相诤，而渐卷入斗诤，交系锐利舌锋而住。谓：“汝不知此法、律，我知此。[将来]
    汝如何亦不可能知耶!”“汝行邪行，我行正行!”，“我言与理相应，汝言与理不相
    应!”，“汝当言于前而言于后，当言于后而言于前!”，“汝不精细思虑，立既被颠
    覆；”汝虽立言论，但堕于负处!”“为脱汝之说而巡游[学习]，若能者既自解之!
        如是，尼乾子之徒众间行杀戮。然，彼尼乾子之诸在家白衣弟子等，对尼乾子
        三三 等诵经                                         二二七
    -----------------------------------------------------------------------
        长部经典三                                          二二八
    皆厌忌、讥慊7  、遗去已，其状态恰如非正说、误说，非导[出离]，非令至寂静，
    非正等觉者所说之法、律；又如不得为依持处之破塔。
    七  尔时，尊者舍利弗告诸比丘曰：
        “友!尼乾子最近死于波婆邑；而其死后，尼干徒分裂为二派……乃至……如不
    得为依处之跛塔。友!于所询，彼非正说、误说，非导[出离]，非令至寂静，如是
    非依正等觉者之所说法、律。然者，友!我等是世尊之法，是正说、善说，引导[出
    离]，令至寂静，依正等觉者之所说也。[故]我等之一切，今其结集之，当不令纷
    诤。盖令此梵行永续、久住，为众多有情之利益、安乐，慈愍世间，为诸天、人之
    义利8  注8 义利(attha)一语，有意义、利益之二义也。 、利益、安乐也。
211     友!然者，云何为我等之佛法?彼是正说、善说，引导[出离]，令至寂静，依
    正等觉者之所说也。[故]我等之一切，令其结集之，当不令之纷诤。盖令此梵行之
    永续、久住，为众多有情之利益、安乐，慈愍世间，为诸天、人之利义、利益、安
    乐也8  注8 义利(attha)一语，有意义、利益之二义也。 。
        友!正知者、正见者、应供者、等正觉者之世尊，实开示一法。[故]我等之一
    切，今其结集，当不令之纷诤。盖令此梵行之永续、久住，为众多有情之利益、安
    乐，慈愍世间，为诸天、人之义利、利益、安乐也。
    八  一法者何耶?
        一切之有情依食而住，一切之有情依行9  而住。友!如是，正知者、正见者、
    应供者、正等觉者之世尊，实开示一法；[故]我等之一切，今其结集，当不令之
212 纷诤。盖令此梵行之永续、久住，为众多有情之利益、安乐、慈愍世间，为诸天、
    人之利义、利益、安乐也。
    九  友!正知者、正见者、应供者、正等觉者之世尊，开示二法。[故]于此我等之
    一切，其结集之……乃至……为诸天、人之利义、利益、安乐也。
        二法者何耶?
        一 名与色。
        二 无明与有爱。
        三 有见与无有见。
        四 无惭与无愧。
        三三 等诵经                                         二二九
    -----------------------------------------------------------------------
        长部经典三                                          二三0
        五 惭与愧。
        六 恶言与恶友。
        七 善言与善友。
        八 入罪善巧与出罪善巧。
        九 等至善巧与依等至起善巧。
        一0 界善巧与作意善巧。
        一一 处善巧与缘起善巧。
        一二 处善巧与非处善巧。
        一三 质直与柔和。
        一四 堪忍与可乐。
        一五 和顺与供养。
        一六 无害与清净。
        一七 失念与不正知。
        一八 念与正知。
        一九 不护根门与不计食量。
        二0 能护根门与知食量。
        二一 思惟力与修习力。
        二二 念力与定力。
        二三 止与观。
        二四 止相与精勤相。
        二五 精勤与专念。
        二六 戒成就与见成就。
        二七 戒衰耗与见衰耗。
214     二八 戒清净与见清净。
        二九 见清净与依见精勤。
        三0  厌可厌处与为生厌之正精勤。
        三一 于善法不喜足与于精勤10  注10 精勤原文有padhana以上二九以来之精勤字，皆此字之译，而此字玄奘译为断，今作“于精勤不遮上”“于断不遮上。”又(译为四正断或四五勤，同字之异译。参照本经四法之下)，斯字，不管怎样是勤之意义，其勤不是断恶不善法之勤，今一同字屡作pahana (skt.prahana断)又如上译为断。 不遮止。
        三二 明11  注11 明云云Rhys Davids,The higher knowledge and emancipation;Neumann,Wissen und Erlosung.集异门足论二十二六与此同字，本来之意，是上之无明之反对面，关于万
法之真相，佛教之教理，明即知见及依此为解脱之意，于集异门足论，例无学之三明(参照本经三法中)解为心解脱、慧解脱及无为解脱，择灭涅槃之三解脱。 与解脱。
        三三 等诵经                                         二三一
    -----------------------------------------------------------------------
        长部经典三                                          二三二
        三三 尽智与无生智。
        友!彼正知者、正见者、应供者、正等觉者之世尊，正说此二法。[故]于此等
    之一切，今其结集……乃至……为诸天、人之利义、利益、安乐。
    一0   友!彼正知者、正见者、应供者、正等觉者之世尊，实开示三法。[故]于此，
    我等之一切，今其结集之……乃至……为诸天、人之义利、利益、安乐。
        三法者何耶?
        一 三不善根：贪不善根、嗔不善根、痴不善根。
        二 三善根：无贪善根、无嗔善根、无痴善根。
        三 三恶行：身恶行、语恶行、意恶行。
215     四 三善行：身善行、语善行、意善行。
        五 三不善寻：欲寻、恚寻、害寻。
        六 三善寻：出离寻、无恚寻、无害寻。
        七 三不善寻：欲思、恚思、害思。
        八 三善思：出离思、无恚思、无害思。
        九 三不善想：欲想、恚想、害想。
        一0  三善想：出离想、无恚想、无害想。
        一一 三不善界：欲界、恚界、害界。
        一二 三善界:出离界、无恚界、无害界。
        一三 复三界：欲界、色界 无色界。
        一四 复三界:色界、无色界、灭界。
        一五 复三界：劣界、中界、胜界。
216     一六 三爱:欲爱、有爱、无有爱。
        一七 复三爱：欲爱、色爱、无色爱。
        一八 复三爱：色爱、无色爱、灭爱。
        一九 三结:有身见、疑、戒禁取。
        二0  三漏：欲漏、有漏、无明漏。
        二一 三有:欲有、色有、无色有。
        二二 三求：欲求、有求、禁行求。
        三三 等诵经                                         二三三
    -----------------------------------------------------------------------
        长部经典三                                          二三四
        二三 三慢：“我胜”慢、“我等”慢、“我劣”慢。
        二四 三时：过去时、未来时、现在时。
        二五 三边：有身边、有身集边、有身灭边。
        二六 三受：乐受、苦受、非苦非乐受。
        二七 三苦性：苦苦性、行苦性、坏苦性。
217     二八 三聚：邪定聚、正定聚、不定聚。
        二九 三疑，关于过去时之疑：犹豫，不得决意12  注12 不得快意原语na adhimuccati，于汉译作为不善解脱等字。 ，难平意，关于未来时之疑
    ……乃至…．关于现在时之疑……[乃至]……。
        三0 如来三不护：友!如来有清净之身行，如来无护藏‘令他人不知’之身
    恶行；友!如来有清净之语行，如来无护藏‘令他人不知’之语恶行；如来有清净
    之意行，如来无护藏‘令他人不知’之意恶行。
        三一 三障：贪障、嗔障、痴障。
        三二 三火：贪火、嗔火、痴火。
        三三 复三火：供养火、居士火、惠施火。
        三四 三种色聚：有见有对色、无色有对色、无见无对色。
        三五 三行：福行、非福行、不动行。
218     三六 三人：学人、无学人、非学非无学人。
        三七 三长老：生长老、法长老、认定之长老。
        三八 三福业事：施行福业事、戒行福业行、修行福业事。
        三九 三举罪事：依见、闻、疑。
        四0 三欲生：友!有诸有情，有受现前之欲，于现前之欲有自在力，犹如人
    及一分天并一分险难处者。此为第一欲生；友!有诸有情，有受[自]化作欲，彼
    等于[自]盛化作，于欲有自在力，犹如化乐天，此为第二欲生，友!有诸有情，
    有受他化作欲，彼等于他化作欲，有自在力，犹如他化自在天，此为第三欲生。
        四一 三乐生：友!有诸有情，于所修习13  注13 盛在原文反覆记述为化作，暂如此译之。 起禅定乐而住，犹如梵众天，此为
    第一乐生；友!有诸友情，于乐令偏润、偏满、充满、偏溢，彼等便时常发感激之
    语，曰：‘彼为乐!彼为乐!’犹如光音天，此为第二乐生，友!有诸有情，于乐
219 令犹偏润、偏满、充满、偏益，彼等如是满足已，而感受乐，犹如偏净天，此为第
        三三 等诵经                                         二三五
    -----------------------------------------------------------------------
        长部经典三                                          二三六
    三乐生。
        四二 三慧：学慧、无学慧、非学非无学慧。
        四三 复三慧：思所成慧、闻所成慧、修所成慧。
        四四 三仗：闻仗、离仗、慧仗。
        四五 三根：未知当知根、已知根、具知根。
        四六 三眼：肉眼、天眼、慧眼。
        四七 三学：增上戒学、增上心学、增上慧学。
        四八 三修：身修、心修、慧修。
        四九 三无上：见无上、行无上、解脱无上。
        五0  三定：有寻有伺定、无寻唯伺定、无寻无伺定。
        五一 复三定：空定、无相定、无愿定。
        五二 三清净：身清净、语清净、意清净。
220     五三 三寂默：身寂默、语寂默、意寂默。
        五四 三善巧：增益善巧、损益善巧、方便善巧。
        五五 三憍：无病憍、年壮憍、活命憍。
        五六 三增上：我增上、世增上、法增上。
        五七 三论事：关于过去时，如为此言说：‘于过去时有如是’；关于未来时，
    如为此言说：‘于未来时当如是’；关于现在时，如为此言说：‘于现在时有如是’。
        五八 三明：于过去随念所住智明，对诸有情之死生智明，对诸漏灭尽智明。
        五九 三住：天住、梵住、圣住。
        六0  三神变：神通神变、知他心神变、教诫神变。
        友!彼正知者、正见者、应供者、正等觉者之世尊、实开示如是诸三法。故……
    乃至……为诸天、人之义利、利益、安乐。
221 一一 友!彼正知者、正见者、应供者、正等觉者之世尊、实开示四法、[故]于此，
    我等之一切，今其结集之……乃至……为诸天、人之利义、利益、安乐。
        四[法]者何耶?
        一  四念处：友!于此有比丘，于身随观身而住，精勤而有正知[正]念，断
    世间之贪、忧，于受……于心……于法随观法而住，精勤有正知与[正]念，断世
        三三 等诵经                                         二三七
    -----------------------------------------------------------------------
        长部经典三                                          二三八
    间之贪、忧。
        二  四正勤：友!于此有比丘，未生诸恶不善法令不生，而起愿欲、精进、发
    勤、策心、持心；已生之诸恶不善法当断，而起愿欲、精进、发勤、策心、持心；
    未生之诸善法令生，而起愿欲、精进、发勤、策心、持心；已生之诸善法令住不失、
    倍增、广大、修习、圆满、欲起、发勤、策心、持心。
        三  四神足：友!于此有比丘，修欲三昧地勤行成就神足，修心三昧地勤行成
222 就神足；修精进三昧地勤行成就神足；思惟三昧地勤行成就神足。
        四  四静虑：友!于此有比丘，离欲．离诸不善法，有寻有伺，由离生喜、乐，
    成就初静虑而住，灭寻与伺，内心归于稳静，得心一境性，[如是]无寻无思，三昧
    地所生之喜、乐，成就第二静虑而住；离喜为舍住者，具念，有正知，由身觉受乐，
    诸圣者称为：‘舍、具念、乐住者’，成就第三静虑而住；断乐，断苦，乃至灭所有
    之喜、忧，无苦无乐，舍念清净，成就第四静虑而住。
        五  四修定：有修定，若修习、多所作者，能导现法乐住；友!修定，若修习、
    多所作者，能导获得知、见；友!修定，若修习、多所作者，能导诸漏之灭尽。友!
    修定，若修习、多所作者，云何能导现法乐住?友!于此有比丘，由离欲、离诸不
    善法，成就初静虑而住……乃至……第二静虑……乃至……第三静虑……乃至……
    成就第四静虑而住。友!此修定，若修习、多所作者，能导现法乐住也。友!修定，
223 若修习、多所作者，云何能导知、见之获得?友!于此有比丘，作意光明想，专作
    日想，观夜如昼，观昼如夜，如是明彻、澄亮之心，修光明晖耀之心。友!此修定，
    若修习、多所作者，能导智、见之获得也。友!修定，修习、多所作者，云何能导
    正念、正知?友!于此有比丘，了知受之生起，了知住，了知灭，了知想之……[乃
    至]……寻之……[乃至]……友!此修定，若修习、多所作者，能导[正]念、
    正知也。友!修定，修习、多所作者，云何能导诸漏之灭尽?友!于此有比丘，于
    五取蕴，观生、灭而住。谓：此是色，此是色之集，此是色之灭；此是受……[乃
    至]……此是想……乃至……此是行……乃至……此是识，此是识之集，此是识之
    灭也。友!此修定，修习、多所作者，能导诸漏之灭也。
        六  四无量：友!于此有比丘，慈俱行之心，偏满一一方而住，如是第二、第
    三、第四[方亦然]。如是偏满上、下、横、一切处、一切方、一切之一世界，慈俱
        三三 等诵经                                         二三九
    -----------------------------------------------------------------------
        长部经典三                                          二四0
224 行之广大、大广博、无量、无怨、无忧之心而住。悲俱行之心……乃至……喜俱行
    之心……乃至……舍俱行之心……乃至……。
        七  四无色：友!于此有比丘!超越一切之色想，灭有对想，无作意种种想，
    为‘虚空是无限’，成就空无边处而住；超越空无边处，为‘识是无边’成就识无边
    而住；超越一切识无边，为‘无所有’，成就无所有处而住；超越无所有处，成就非
    想非非想处而住。
        八  四依：友!于此有比丘，思惟一[法]而受用；思惟一[法]而忍受；思
    惟一[法]而远避；思惟一[法]而遣除。
        九  四圣种：友!于此有比丘，随所得之衣服而喜足，且赞叹随所得衣服之喜
    足，衣服之因缘故，无陷不当、不应[之方法]，若不得衣服亦无懊恼；虽得不染著、
    不迷闷、无罪过而见过患，受用出要之慧；更为随所得衣服之喜足，不自慢、不凌
225 蔑他人；如是有善巧、精勤、正知、正念之比丘，友!名为古往以来第一圣种住者。
    复次，友!有比丘，随所得饮食而喜足，且赞叹随所得饮食之喜足，饮食之因缘故，
    无陷不当、不应[之方法]，若不得饮食亦无懊恼；虽得不染著、不迷闷、无罪过而
    见过患，受用出要之慧；更为随所得饮食之喜足、不自慢、不凌蔑他人；复之，友!
    有比丘!随所得房舍而喜足……乃至……复次，友!有比丘，乐断、爱断，乐修、
    爱修。而彼为乐断、爱断、乐修、爱修，不自慢，不凌蔑他人，如是有善巧，精勤、
    正知、正念之比丘，友，名为古往以来第一圣种住。
        一0   四勤：律仪勤、断勤、修勤、随护勤。律仪勤者何耶?友!于此有比丘，
226 以眼见色已，不取相、不取随相；如是，若不制御眼根而住者，当于贪、忧、罪、
    不善之诸法随起，能入其制御，入于护眼根、眼根之制御：耳之闻声已……乃至……
    鼻之臭香已……舌之尝味已……身之觉触已……意之识法已，不取相，不取随相……
    [乃至]……。友!此谓律仪勤。断勤者何耶?友!于此有比丘，不忍容已生之欲
    寻，断、灭、远离、令无有，不忍容已生之恚寻……不忍容已生之害寻……诸已生
    之恶不善法……[乃至]……友!此谓断勤。修勤者何耶?友!于此有比丘，修念
    等觉支，此离之依、离欲之依、灭之依、舍离之成熟者也。修择法等觉支，此离之
    依……乃至……修精进觉支……修喜等觉支……修轻安等觉支……修定等觉支……
    修舍等觉支，此离之依、离欲之依、灭之依、舍离之成熟者也，友!此谓修断。随
        三三 等诵经                                         二四一
    -----------------------------------------------------------------------
        长部经典三                                          二四二
    护勤者何耶?友!于此有比丘，随护已生善之定相，[谓：]骨想、虫啖、青瘀想、
    败坏想、胀膨想也，友!此谓随护勤。
        一一  四智：法智、类智、他心智、世俗智也。
227     一二  复四智：苦智、集智、灭智、道智也。
        一三  四预流向支：亲近善士、听受正法、如理作意、法随法行也。
        一四  四预流果支，友!于此有圣弟子，于佛陀成就信不动14  、即：如是彼佛
    陀是应供者、正等觉者、明行足者、善逝者、世间解者、无上师、调御丈夫者、天
    人师、佛、世尊也。于法成就信不动，即：世尊善说之法，现见而超越时，言近观
    而能知见，引导、唯智者亲所谅知也，于僧伽成就信不动，即、世尊之圣弟子僧伽，
    具足妙行，具足质直行，具足如理行，具足正行，所谓四双八辈，世尊之圣弟子僧
    伽，应恭敬、尊重、布施、合掌礼拜、是世间之无上福田。成就圣所爱之戒，此非
    所坏，无败秽、非所渎、无所损、自在、智者所赞叹、无染污，导于定。
        一五  四沙门果：预流果、一来果、不还果、阿罗汉果也。
228     一六  四界：地界、水界、火界、风界也。
        一七  四食：段食、若粗、若细也，第二解[食，]第三意思[食]，第四识食
    也。
        一八  四识住：缘色而竖立识，以色为境，以色为依，以喜为座，增长、增益、
    增广。友!缘受……友!缘想……友!缘行前竖立识，以行为境，以行为依，以喜
    为座，增长、增益、增广。
        一九  四不行处行：贪不行处行，嗔不行处行，痴不行处行，怖不行处行也。
        二0   四爱生：友!因衣服而于比丘爱生；友!因饮食而于比丘爱生；友!因
    房舍而于比丘爱生：友!更因有无有而于比丘爱生。
        二一  四行：苦迟通行、苦速通行、乐迟通行、乐速通行。
229     二二  复四行：不堪忍行、堪忍行、调伏行、寂静行。

   二三  四法足：无贪法足、无恚法足、正念法足、正定法足也。
        二四  四法受：友!有法受，于现苦当来亦苦报；友!有法受，于现苦当来有
    乐报；友!有法受，于现乐当来有苦报：友!有法受，于现乐当来亦有乐报。
        二五  四法蕴：戒蕴、定蕴、慧蕴、解脱蕴也。
        三三 等诵经                                         二四三
    -----------------------------------------------------------------------
        长部经典三                                          二四四
        二六  四力：勤力、念力、定力、慧力也。
        二七  四处：慧处、谛处、舍处、止息处也。
        二八  四记问：一向记问，分别记问，反结记问，应舍记问也。
230     二九  四业：友!有业，黑而有黑报；友!有业，白而有白报；友!有业，黑
    白而有黑白报：友!有业，非黑非白而有非黑非白之报，转向业之断尽。
        三0   四应证法：宿住[之事]，应依念而证；死生[之事]，应依眼而证；八
    解脱，应依身而证：漏尽，应依慧而证。
        三一  四瀑流：欲瀑流、有瀑流、见瀑流、无明瀑流也。
        三二  四轭：欲轭、有轭、见轭、无明轭也。
        三三  四离轭：由欲轭之离轭、由有轭之离轭、由见轭之离轭、由无明远之离
    轭也。
        三四  四系：贪身系、恚身系、戒禁取身系、此实执身系也。
        三五  四取：欲取、见取、戒禁取、我语取也。
        三六  四生：卵生、胎生、湿生、化生也。
231     三七  四入胎：友!有一类不正知而入母胎中，不正知住母胎中，不正知从母
    胎出，此为第一入胎；友!复次，有一类正知而入母胎，不正知而住母胎中，不正
    知而从母胎出，此为第二入胎：友!复次，有一类正知而入母胎，正知而住母胎中，
    不正知而从母胎出，此为第三入胎；友!复次，有一类正知而入母胎，正知而住母
    胎中，正知而从母胎出，此为第四入胎。
        三八  四自体得：友!有自体得，自思所作用而非他思；友!有自体得，他思
    所作用而非已思：友!有自体得，自思与他思俱作用；友!有自体得，自思与他思
    俱非作用。
        三九  四施净：友!有施、施者净，于受者非[净]；友!于受者净，施者非
232 [净]：友!有施、施者、受者俱非净；友!有施、施者及受者俱净。
        四0   四摄事：布施、爱语、利行、同事。
        四一  四非圣言：虚诳语、离间语、粗恶语、杂秽语。
        四二  四圣言：离虚诳语、离离间语、离粗恶语，离杂秽语也。
        四三  复四非圣语：不见言见、不闻言闻、不觉言觉、不识言识也。
        三三 等诵经                                         二四五
    -----------------------------------------------------------------------
        长部经典三                                          二四六
        四四  复四圣语：不见言不见、不闻言不闻、不觉言不觉、不识言不识也。
        四五  复四非圣言：见言不见、闻言不闻、觉言不觉、识言不识也。
        四六  复四圣言：见言见、闻言闻、觉言觉、识言识也。
        四七  四人：友!有一类人令自苦、勤自苦：友!有一类人令他苦、勤他苦；
    友!有一类人令自苦、勤自苦又令他苦、勤他苦：友!非令自苦、非勤他苦、又非
233 令他苦、非勤他苦，彼不令自苦，不令他苦前于现在世断欲、灭尽、清凉、觉受乐、
    自为圣性而住。
        四八  复四人：友!有一类人，有自利行而非他利[行]：友!有一类人，有利
    他行而非自利行：有一类人，非自利行亦非利他行；友!有一类人，有自利行亦有
    利他行。
        四九  复四人：于闇赴闇、于闇赴明、于明赴闇、于明赴明。
        五0   复四人：不动沙门、赤莲华沙门、白莲华沙门、妙软沙门。
        友!彼正知者、正见者、应供者、正等觉者之世尊，正实开示此等之四法。[故]
    ……乃至……当为诸天、人之义利、利益、安乐。

          第二 诵品
    一  “友!彼正知者、正见者、应供者、正等觉者之世尊，正实开示五法。[故]……
    乃至……为诸天、人之利义、利益、安乐。
        五法者何耶?
        一  五蕴：色蕴、受蕴、想蕴、行蕴、识蕴也。
234     二  五取蕴：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴也。
        三  五欲功德：眼所识之色是可爱、可喜、可乐、可意而能令赍欲，又能令染
    著；耳所识之声……鼻所识之香……舌所识之味……身所识之触是可爱、可喜、可
    乐、可意而能令赍欲，又能令染著。
        四  五趣：地狱、畜生、饿鬼、人、天也。
        五  五悭：住处悭、家悭、利得悭、色悭、法悭。
        六  五盖：欲贪盖、嗔恚盖、惛沉睡眠盖、掉举恶作盖、疑盖。
        七  五下分结．有身见、疑、戒禁取、欲贪、嗔恚。
        八  五上分结：色贪、无色贪、慢、掉举、无明。
        三三 等诵经                                         二四七
    -----------------------------------------------------------------------
        长部经典三                                          二四八
        九  五学处：离杀生、离不与取、离欲邪行、离虚诳语、离窣罗15  迷丽耶16  注16 迷丽耶(meraya)同上，诸根、茎、叶、花、果等和诸药物合成酝酿为酒。 、末陀17  注17 末陀同上，葡萄酒及其他或上面之窣罗、迷丽耶等。 等诸放逸处18  。
        一0   五不能处：友!漏尽之比丘，不可能故意断生者之命；漏尽比丘，不可
    能以盗心不与而取；漏尽比丘，不可能行淫欲法；漏尽比丘，不可能正知而说虚诳
    语：漏尽比丘，不可能以爱欲意受用所蓄积——犹如前在家时。
        一一  五损失：亲属损失、财损失、病损失、戒损失、见损失。友!诸有情因
    其亲属损失、财损失、病损失、身坏命终之后，不生于无幸处、恶处、险难处、地
    狱；友!诸有情因其戒损失、见损失，身坏命终之后，生于无幸处、恶处、险难处、
    地狱。
        一二  五成就：亲属成就、财成就、无病成就、戒成就、见成就。友!诸有情
    因其亲属成就、财成就、无病成就，身坏命终之后，不生于善趣、天界：友!诸有
    情因戒成就、见成就、身坏命终之后，生于善趣、天界。
236     一三  恶戒、犯戒者之五患：友!恶戒、犯戒者因!放逸而大损失财富，此为
    恶戒、犯戒者之第一患；复次，友!恶戒、犯戒者，恶名流布，此是恶戒、犯戒者
    之第二患：复次，友!恶戒、犯戒者，若近此等任何诸众，[即：]刹帝利众，婆罗
    门众，居士众，沙门众等，无不得怖畏、意安19  ，此为恶戒、犯戒者之第三患：复
    次，友!恶戒、犯戒者，于迷乱而命终，此为恶戒、犯戒者之第四患；复次，友!
    恶戒、犯戒者，身坏命终之后，生于无幸处、险难处、地狱，此为恶戒、犯戒者之
    第五患。
        一四  具戒、持戒者之五功德：友!具戒、持戒者，因不放逸，得大财富聚，
    此为具戒、持戒者之第一功德。复次，友!具戒、持戒者，善名流布，此为具戒、
    持戒者之第二功德。复次。友!具戒、持戒者，亲近任何诸众：刹帝利众，婆罗门
    众，居士众，沙门众等，皆得离怖畏，得安心，此是具戒、持戒者之第三功德。复
    次，友!具戒、持戒者，正念而命终，此为具戒、持戒者之第四功德。复次，友!
    具戒、持戒者，身怀命终之后，生于善趣，天界，此为具戒、持戒者之第五功德。
        一五  友!叱责比丘欲叱责他人时，于内心现前五法，应可以叱责他人：‘我
    于应时语，非时不语。’‘我应语实，不语不实。’‘我应语柔和之语，不语粗语。’
237 ‘我应以慈心语，不怀嗔恚语。’友!叱责比丘欲叱责他人时，应于内心现前此等
        三三 等诵经                                         二四九
    -----------------------------------------------------------------------
        长部经典三                                          二五0
    五法而叱责他。
        一六  五勤支：友!于此有比丘，有信，信如来之正觉，谓：如是彼世尊是应
    供、正等觉、明行足、善逝、世间解、无上师、调御丈夫、天人师、觉者、世尊，
    为无病、无疾，成就体温平均之消化力，不过冷不失热，得中庸堪精进，无谄无诳，
    及于有智之同梵行者之前，如实自显现；为断不善法，为成就善法。专念精进而住，
    有力有势，常于诸善法中，系轭而[住]：具慧，应趣生灭观成就慧，此是圣正决择，
    趣苦之尽。
        一七  五净居：无烦、无热、善现、善见、阿迦腻吒[天]也。
        一八  五不还：谓：中般涅槃、生般涅槃、无行般涅般、有行般涅槃、上流趣
    阿迦尼吒也。
238     一九  五七芜20  注20 五心芜(panca cetokhila)(Rhys Davids,5 Spiritual barrenness; Neumann,5 Herzbeklemmungen)汉二译无，集异门足论是五心栽。 ：友!于此有比丘，于[大]师有疑、有危惧、不能胜解、不
    能心安净：友!若有比丘，如是于大师有疑、有危惧、不能胜解、不能心安净者，
    彼心虽热勤、专念、堪忍、精勤而不能向于趣向；如是心之热勤、专念、堪忍、精
    勤而不向趣向者，此为第一之心芜。复次，友!于此有比丘，于法有疑，有危惧……
    乃至……[此为第二之心芜；复次，友!于此有比丘，]于僧伽有疑……[此为第
    三之心芜；复次，友!于此有比丘，]于学处有疑……[此为第四之心芜，复次，
    友!于此有比丘，]于同梵行者之间，有恚心、有不喜心、有心之动、生芜心；友!
    若有比丘!于同梵行者之间，有恚心、有不喜心、有心之动、有生芜心者，彼之心
    虽热勤、专念、堪忍、精勤而不向趣向也。如是其心之热勤、专念、堪忍、精勤而
    不向趣向者，此为第五之心芜。
        二0  五心缚：友!于此有比丘，于爱欲不离贪、不离欲、不离爱、不离渴心、
    不离热恼、不离渴爱；友!若有比丘，于爱欲不离贪、不离欲、不离爱、不离渴心、
    不热恼、不离渴爱者，彼心虽热勤、专念、堪忍、精勤而不向趣向。而其心如是[热
    勤、专念、堪忍、精勤而不向趣向者，此为第一之心缚：复次，友!于此有比丘，
    于身不离贪……乃至……此第二之心缚。复次，友!于此有比丘，于色不离贪……
    乃至……此为第三之心缚；[复次]，友!于此有比丘，唯取食胃之所欲，享受胜乐、
    触乐、眠乐而住，……[此为第四之心缚；]复次，友!于此有比丘，有类祈愿诸
239 天众而修梵行，谓：‘我以此等之禁戒、苦行、梵行，为天或天之类，’友!有比
        三三 等诵经                                         二五一
    -----------------------------------------------------------------------
        长部经典三                                          二五二
    丘如是一类以祈愿诸天众而修梵行，谓：‘我以此等之禁戒、苦行、梵行，为天或
    天之类’，如是比丘之心虽热勤、专念、堪忍、精勤而不向趣向，而且其心如是热勤、
    专心、堪忍、精勤而不向趣向者，此为第五之心缚。
        二一  五根：眼根、耳根、鼻根、舌根、身根。
        二二  复五根：乐根、苦根、喜根、忧根、舍根。
        二三  复五根：信根、精进根、念根、定根、慧根。
        二四  五出离界：友!比丘于此虽思惟欲时，其心不趣入于欲，不信乐、不安
    住、不被牵引21  注21 不被牵引，原本写na vimuccati，以从佛音注nadhimuccati(=is not drawn to)。 ，而且思惟由此之舍离时，则，其心能趣入舍离、信乐、安住、受
240 牵引；则，彼如是之心，由欲善离、善修、善起、善解脱、善离系。然，凡为缘欲
    所生之诸漏、损害、热恼，由此皆脱离，彼断无[由]受为受，此名为由欲而出离；
    复次，友!于此比丘思惟嗔时，其心不趣入嗔……[乃至]……是名为由嗔出离；
    复次，友!比丘于此，思惟害时，心不趣入害……[乃至]……是名为由害出离；
    复次，友!于此比丘，思惟色时，其心不趣入于色……[乃至]……此名为由色出
    离；复次，友!比丘于此，思惟有身时，其心不趣入有身，不信乐不安住，不被牵
    引，而且思惟时由此舍离，则，其心能趣入舍离、信乐、安住、受引导；则，彼如
    是之心由欲善离、善修、善起、善解脱、善离系、如是凡缘为有身之诸漏、损害、
241 热恼，由此皆脱离，彼绝无[由]受为受。此名为由有身之出离。
        二五  五解脱处：友!于此[大]师，又有随一之应尊重之同梵行者而为比丘
    说法，友!斯[大]师，或有随一之应尊重之同梵行者而为比丘说法，从其所说，
    彼于其法觉知义、觉知法；而且觉知斯义、觉知法者生欣心，有欣心者而生喜[心]；
    有喜心者，身归稳静；身归稳静则有乐受，有乐者心定，此为第一解脱处。复次，
    友![大]师，或有随一应尊重之同梵行者，非为比丘说法，而且如所闻，如所忆
    持，详细为他人说法。友!有比丘如斯所闻、如所忆持，详细为他人说法，从其所
    说，彼于其法，觉知义、觉知法……[乃至]……此为第二解脱处。复次，友![大]
    师，或有随一同梵行者，非为比丘说法，且如所闻，如所忆持，详细亦非为他人说
    法，而如所闻、如所忆持、详细读诵法，友!有比丘如斯所闻，如所忆持，详细读
    诵法，从其读诵，彼于其法，觉知义、觉知法……[乃至]……此名为第三解脱处。
242 复次，友![大]师，或有随一之同梵行者，非为比丘说法，如所闻、如所忆持、
        三三 等诵经                                         二五三
    -----------------------------------------------------------------------
        长部经典三                                          二五四
    非详细为他人说法；而且如所闻、如所忆持，亦非详细读诵法，而如所闻、如所忆
    持，于心随寻、随伺、随观法；友!有比丘如斯所闻、如所忆持，于心随寻、随伺、
    于意观察法，依于此等，彼于法觉知义、觉知法……[乃至]……此名为第四解脱
    处。复次，友![大]师，或有随一应尊重之同梵行者，非为比丘说法，如所闻、
    如所忆持，亦非详细为他人说法；如所闻如所忆持，亦非详细读诵法；而且如所闻、
    如所忆持，亦非于心随寻、随伺、于意观察法；而能以慧，善取随一之定相22  注22 定相annataram samadhi-nimittam(Rhys Davids,some given clue to concentration)引导禅观，诸对象心象，即后说之十编处，不净观等cf.Points of Controvercy by Mrs.Rhys Davids,p.388。 ，善
    作意、善持念、善通达。友!有比丘如期能以慧，善取随一之定相、善作意、善持
    念、善通达，而依此等，彼于法觉知义、觉知法。而且如是觉知义、觉知法者生欣
    [心]，有欣心者则生喜[心]，有喜心者身归稳静，身归稳静者有乐受，有乐受者
    心定，此为第五解脱处。
243     二六  五解脱成熟想：无常想、无常苦想、苦无我想、断想、离贪想也。
        友!彼正知者、正见者、应供者、正等觉者之世尊，正实开示此等五法。[故]
    ……[乃至]……。
    二  友!彼正知者、正见者、应供者、正等觉者之世尊，正实开示此等之六法……
    [乃至]……。
       六法者何耶?
       一  六内处：眼处、耳处、鼻处、舌处、身处、意处。
       二  六外处：色处、声处、香处、味处、触处、法处。
       三  六识身：眼识、耳识、鼻识、舌识、身识、意识。
       四  六触身：眼触、耳触、鼻触、舌触、身触、意触。
244    五  六受身：眼所生之受、耳所生之受、鼻触所生之受、舌触所生之受、身触
    所生之受、意触所生之受。
       六  六想身：色想、声想、香想、味想、触想、法想。
       七  六思身：色思、声思、香思、味思、触思、法思。
       八  六变身：色爱、声爱、香爱、味爱、触爱、法爱。
       九  六不恭敬：友!于此有比丘，不恭敬、不随顺于[大]师而住；不恭敬、
    不随顺于法而住；不恭敬、不随顺于僧伽而住；不恭敬、不随顺于学处而住；不恭
    敬、不随顺于交友而住。
        三三 等诵经                                         二五五
    -----------------------------------------------------------------------
        长部经典三                                          二五六
       一0  六恭敬：友!于此有比丘，有恭敬、随顺于[大]师而住；于法……[乃
    至]……于僧伽……[乃至]……于学处……[乃至]……于不放逸……[乃至]
    ……于交友……[乃至]……。
       一一  六喜近伺：以眼见色已，赍喜近伺色；以耳闻声已……以鼻闻香已……
    以舌尝味已……以身触触已……以意识法已而赍喜近伺法。
245    一二  六忧近伺：以眼见色已，赍忧近伺色；以[耳闻声已……以鼻闻声已……
    以鼻臭香己……以舌尝味已……以身触触已……]以意识法已，赍忧近伺法。
       一三  六舍近伺：以眼见色已，赍舍近伺色；以耳闻声已……以鼻臭香已……
    以舌尝味已……以身触触已……以意识法已、赍舍近伺法。
       一四  六和敬法：友!于此有比丘，于同梵行者间，于正于负，兴起慈身业；
    如是之和敬法，能赍爱、赍恭敬，能导摄受、无诤、和合、一趣也。复次，友!于
    此有比丘……[乃至]……兴起慈语业……[乃至]。复次，友!于此有比丘……[乃
    至]……兴起慈意业……[乃至]……。复次，友!于此有比丘!如法之所得，如
    法之所获，至所受于钵中；至所获得，与同梵行者俱，若相俱受用者则不止，不相
    伴受用者则不止；如是之和敬法，能赍爱、赍恭敬……[乃至]……。复次，友!
    于此有比丘，彼于此诸戒之无坏、无断、无杂、无瑕而解脱，智者所称赞、无秽、
246 导于定，如是于诸戒间，与诸同梵行者，相随于正于负，平等受持而住。如是之和
    敬法……[乃至]……。复次，友!于此有比丘，彼之此见、神圣、导引、能善诱
    此等所有之正尽苦。于如是之诸见，与同梵行者，相随于正于负，平等修学而住。
    如是之和敬法，能赍爱、赍恭敬，能摄受、无诤、和合、导于一趣。
       一五  六诤根：于此有比丘而有忿、有恨；友!比丘如是有忿、有恨，不尊重、
    不随顺于[大]师而住；不尊重、不随顺随于法而住；不恭敬、不随顺于僧伽而住，
    于学处亦无圆满究竟。友!若有比丘，如是不恭敬、不随顺[大]师而住；于法……
    [乃至]……于僧伽……[乃至]……于学处亦无圆满究竟者，则于僧伽兴起斗争，
    有人兴起如是斗争者，赍众多之不利，赍众多之非乐，赍众多之非义，赍人、天不
    和与痛苦。友!汝等如是周偏观察于内外之诤根!友!而且汝等，为断如斯之恶谛
    根而精勤；友!若汝等如是无周偏观察内外之诤根者，友!其时汝等则不到达除却
    将来之恶诤根。彼恶诤根之断乃如是；彼恶诤根将来不能除却亦如是。复次，友!
        三三 等诵经                                         二五七
    -----------------------------------------------------------------------
        长部经典三                                          二五八
    于此有比丘，有覆、有恼……。[复次，友!于此有比丘]有嫉、有悭……(复次、
    友!于此有比丘)有诳、有谄……[复次、友!于此有比丘]有恶 望、邪见……。
247 [复次，友!于此有比丘]自取著所见，坚守不舍弃。友!比丘之如是自取著所见，
    坚守不舍弃者，不尊重、不随顺于[大]师而住；于法……[乃至]……于僧伽……
    乃至……于学处亦无圆满究竟。友!于此有比丘如是不尊重、不随顺于[大]师……
    [乃至]……于学处亦无圆满究竟者，于僧伽会兴起斗诤。友!有人如是兴起斗诤
    者，应赍众多之不利，赍众多之非乐23  注23 众多等，缅甸印刷本无此一句，上亦然。 ，赍众多之非义，赍人、天之不利与痛苦；
    友!汝等如是于内外应周偏观察其诤根；而且汝等为断其恶诤根而精勤；友!汝等
    如是于内外无周偏观察其诤根者，友!其时，汝等将不能到达除却将来之诤根。彼
    静根之断乃如是，彼诤根之将来不能除却亦如是。
       一六  六界：地界、水界、火界、风界、空界、识界。
248    一七  六出离界：友!于此有比丘作如是言：‘我修习慈心解脱，多所作、为
    所乘、为所因，行、数修、令善精勤；而且我尚有嗔恚、缠缚而住。’人应告彼言：
    ‘勿[为]如是，尊者!勿作如是言、勿咎责世尊，咎责世尊者最不善，想世尊不
    作如是说。’友!无处亦无所容，凡修习慈心解脱、多所作、为所乘，为所因，行、
    数修、善精勤、尚于其时，心为嗔恚所缠缚者，无如是处。友!慈心解脱，既不外
    于出离嗔恚也。复次，友!于此有比丘，作如是言：‘我修习悲心解脱……[乃至]
    ……而我心尚有害[心]缠缚而住’……[乃至]……友!悲心解脱，即不外于出
249 离害心。复次，友!于此有比丘，作如是言：‘我修喜心解脱……[乃至]……而
    我心尚有不乐所缠缚而住’……[乃至]……友!喜心解脱，即不外于出离不乐。
    复出，友!于此有比丘，作如是言：‘我修习舍心解脱……[乃至]……而我心尚
    有贪所缠缚而住’……[乃至]……友!舍心解脱，即不外于出离贪。复次，友!
    于此有比丘，作如是言：‘我修习无相心解脱……[乃至]……而我心尚有随相识’
    [乃至]……友!无相心解脱，即不外于出离一切相。复次，友!于此有比丘，
250 作如是言：‘我远离有我[见]，因此我无周偏观见，而我心尚有疑、狐疑箭所缠缚
    而住’，人应告彼言：‘勿为如是，尊者!不应作如是言，勿咎责世尊，咎责世尊者
    最不善，想世尊不作如是言’。友!无处无所容。凡远离‘有我’见，不周偏观见‘我
    乃此也’，而尚有心疑、狐疑之箭所缠缚者，无如是处。友!远离‘有我’之慢，此
        三三 等诵经                                         二五九
    -----------------------------------------------------------------------
        长部经典三                                          二六0
    即不外于出离疑、狐疑之箭。
       一八  六无上：见无上、闻无上、利得无上、我无上、行无上、忆念无上也。
       一九  六随念处：念佛、念法、念僧、念戒、念施、念天。
       二0   六恒住：友!于此有比丘，以眼见色已而不喜、又不忧、舍[心]而住，
    有念有正知；以耳闻声已……以鼻臭香已……以舌尝味已……以身触所触已……以
    意识法已而不喜、又不忧、舍[心]而住，有念有正知也。
251    二一  六生类：友!于此有一类之沙门是黑生类而生黑法；友!于此有一类之
    沙门是黑生类而生白法；友!于此有一类沙门是黑生类而生非黑非白之涅槃；友!
    于此有一类之沙门是白生类而生白法；友!于此有一类沙门是白生类而生黑法；
    友!于此有一类沙门是白生类而生非黑非白之涅槃。
       二二  六决择分想：无常想、无常苦想、苦非我想、断想、离贪想、灭想也。
        友!彼正知者、正见者、应供者、正等觉者之世尊，正实开示此六法。故……
    [乃至]……。
    三  友!……[乃至]……世尊正实开示诸七法，故……[乃至]……。
        七法者何耶?
        一  七财：信财、戒财、惭财、愧财、闻财、施财、慧财也。
252     二  七觉支：念等觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、
    舍觉支也。
        三  七定具：正见、正思、正语、正业、正命、正精进、正念也。
        四  七非正法：友!于此有比丘、不信、无惭、无愧、少闻、懈怠、多忘、无
    慧也。
        五  七正法：友!于此有比丘、有信、有惭、有愧、多闻、勤精进、念现前、
    具慧也。
        六  七善士法：友!于此有比丘、知法、知义、知自己、知量、知时、知众、
    知人也。
        七  七殊妙事：友!于此有比丘，于热求受持学处，于当来勿离渴望受持学处；
    于观察法……[乃至]……于调伏欲望……[乃至]……于闲居……[乃至]
    于勤精进……[乃至]……于具念明察……[乃至]……于热求有见解，于当来渴
        三三 等诵经                                         二六一
    -----------------------------------------------------------------------
        长部经典三                                          二六二
    望勿离见解。
253     八  七想：无常想、无我想、不净想、患想、断想、离贪想、灭想也。
        九  七力：信力、精进力、惭力、愧力、念力、定力、慧力也。
        一0  七识住：友!有诸有情，具种种身，备种种想；犹如诸人及一类天、一
    类险难处者，此为第一识住；友!有诸有情，具种种身，备一种想，犹如梵众天之
    最初生时，此为第二识住；友!有诸有情，具一种身，备种种想，犹如光音天，此
    为第三识住；友!有诸友情，具一种身，备一种想，犹如遍净天，此为第四识住；
    友!有诸有情，超越一切种之色想，灭有对想，不作意种种想，‘虚空是无边也’，
    成就空无边处，此为第五识住；友!有诸有情，超一切空无边处，‘识是无边也’，
    成就识无边处，此为第六识住；友!有诸有情，超越一切识无边处，‘无所有’，成
    就无所有处，此为第七识住。
254     一一  七应供人：俱分解脱、慧解脱、身证、见至、信解脱、随法行、随信行
    也。
        一二  七随眠：欲贪睡眠、嗔随眠、见随眠、疑随眠、慢随眠、有贪随眠、无
    明随眠也。
        一三  七结：爱结、嗔结、见结、疑结、慢结、有贪结、无明结也。
        一四  七止诤：能止、或能治所起之诤讼：当与现前毗奈耶、当与忆念毗奈耶、
    当与不痴毗奈耶、当依自认而行、多数决[法]、求其罪处[法]、草覆地[法]也。
        友!……[乃至]……世尊开示此等诸七法。[故]……[乃至]……。
          第三 诵品
    三  友!……[乃至]……世尊正开示诸八法，故……[乃至]……。
        八法者何耶?
        一  八邪：邪见、邪思、邪语、邪业、邪命、邪精进、邪念、邪定也。
255     二  八正：正见、正思、正语、正业、正命、正精进、正念、正定也。
        三  八应供人：预流、成就预流果应证位，一来、成就一来果应证位，不还、
    成就不还果应证位，阿罗汉，成就阿罗汉[果应证位]24  注24 应证位成就人，依别本补入。 也。
        四  八懈怠事：友!于此有比丘，有应作之事，即为念：‘我有应作之事业，
    而且我身依作其事业而疲惫，今无宁卧息!’彼便卧息，不为得未得，不为至未至，
        三三 等诵经                                         二六三
    -----------------------------------------------------------------------
        长部经典三                                          二六四
    不为证未证，不为勤精进，此为第一懈怠事；复次，友!于有比丘，已作事业，乃
    为念：‘我已作事业，而且我身依作其事业而疲惫，今无宁卧息!’彼便卧息而……
    乃至……此为第二懈怠事，复次，友!于此有比丘，应行道路，乃为念：‘我应行
    道路，而且我身依行其道路而疲惫，今无宁卧息!’彼便卧息而……此为第三懈怠
    事；复次，友!于此有比丘，已行道路，乃为念：‘我已行道路，而我身依行其道
    路而疲惫，今无宁卧息!’彼便卧息……[乃至]……此为第四懈怠事；复次，友!
    于此有比丘，或行某村、镇行乞，于十二分25  注25 得十二分(yavadattham paripurim)如文，“十分如所愿”。 不得好恶之食，乃为念：‘我或往某
256 村、镇行乞，十二分不得好恶之食，而且我身疲惫而不堪于事业，今无宁卧息!’
    彼便卧息……[乃至]……此是第五懈怠事；复次，友!于此有比丘，或往某村、
    镇行乞，受十二好恶之食，乃为念：‘我或往村、镇行乞，受十二分好恶之食，而
    我身疲惫而无堪于事业，今无宁卧息!’彼便卧息……[乃至]……此等第六懈怠
    事；复次，有比丘，有起少疾，乃为念：‘我有起少疾，卧息较好，今无宁卧息!’
    彼便卧息……[乃至]……此为第七懈怠事；复次，友!于此有比丘，病愈、疾治
    不久，乃为念：‘我病愈、疾治不久，而我身力弱，不适于事业，今无宁卧息!’
    彼便卧息，不得未得，不至未至，不证未证，不为勤精进，此为第八懈怠事。
        五  八精进事：友!于此有比丘，有应作之事业，乃为念：‘我有应作之事业，
    而我作事业之时，不容易思惟诸佛之教法，今无宁为得未得，为至未至，为证未证，
    应勤精进!’彼便为得未得，为至未至，为证未证，令勤精进，此为第一精进事；
257 复次，友!于此有比丘，已作事业，乃为念：‘我已作事业，而我作事业之时，不
    能思惟诸佛之教法，今无宁为得未得……[乃至]……此为第二精进事；复次，友!
    于此有比丘，当行道路，乃为念：‘我应行道路，而且我于行道路之时，不容易思
    惟诸佛之教法，今无宁为得未得……[乃至]……此为第三精进事；复次，友!于
    此有比丘，已行道路，乃为念：‘我已行道路，而且我于行道路之时、不能思惟诸
    佛之教法，今无宁为得未得……[乃至]……此为第四精进事；复次，友!于此有
    比丘，或往某村、镇行乞，得十二分好恶之食，乃为念：‘我往某村、镇行乞，得
    十二分好恶之食，而且我身轻堪为事业，今无宁为得未得……[乃至]……此为第
    五精进事；复次，友!于此有比丘，或往某村、镇行乞，受十二分好恶之食，乃为
    念：‘我往某村、镇行乞，受十二分好恶之食，且我身力具，堪能事业，今无宁为
        三三 等诵经                                         二六五
    -----------------------------------------------------------------------
        长部经典三                                          二六六
    得未得……[乃至]……此为第六精进事；复次，友!于此有比丘，起少疾，乃为
    念：‘我起少疾，而我疾虽增盛，亦无所惧，今无宁为得未得……[乃至]……此
258 为第七精进事；复次，友!于此有比丘，病愈、疾治不久，乃为念：‘我病愈、疾
    治不久，而我病虽有再发之可能，亦无所惧，今无宁为得未得……[乃至]……此
    为第八精进事。
        六  八施事：行近施、因布畏而施、‘彼曾施我’而施、‘彼将施我’而施、‘施
    是善’而施、‘我炊彼未炊者不得与施物’而施、‘我行此施时善名流布’而行施、
    为心之庄严为心之资助而行施。
        七  八施生：于此有一类人惠施于若沙门、若婆罗门，谓：饮食，衣服、车乘、
    华鬘、薰香、床坐、房舍、灯明等。彼希望其惠施有所[果报]，谓：彼见刹帝利、
    婆罗门、乃至居士等族，充满五欲功德，具足供御，彼所为念：‘愿我身坏命终之
    后，得受生于利帝利、婆罗门，乃至居士等豪族。’彼决定其心，令安住其心，以
259 修其心，而为其心解脱于下者26  注26 下者，谓五欲。 ，无修胜处，转向其生处27  注27 生处(uppatti)意为所愿之生处。 ，如是我亦名具戒者而
    非恶戒者，友!而具戒者之心愿，清净而常成就；复次，友!于此有一类人，惠施
    于若沙门、若婆罗门，谓：饮食……[乃至]……而彼有所闻：四大王众天长寿、
    美貌、饶多其乐，彼乃所为念：“愿我身坏命终之后生于……[乃至]……。复次，
    友!于此有一类人惠施于若沙门、若婆罗门，谓：……[乃至]……而彼有所闻：
    三十三天……[复次，友!……而彼有所闻：]夜摩天……[复次，友!……而彼
    所闻：睹史多天……[复次，友!……而彼有所闻：]……乐变化天……[复次，
    友!……而彼有所闻：]他化自在天……一乃至]……复次，友!于此有一类人，
    惠施于若沙门、若婆罗门，谓：饮食、衣服、车乘、华鬘、薰香、涂香、床坐、房
    舍、灯明等。彼希望其施有所果报，而有所闻：梵众天长寿、美貌、饶多其乐。彼
    乃所为念：‘愿我身坏命终之后，得受生于梵众天。’彼决定其心，令安住其心，
260 以修其心，而其心如是解脱于下者，无修胜处，转向其生处，如是我亦名具戒者，
    而非恶戒者，名为离贪者，而非具贪者。友!而且具戒者离贪者之心愿28  ，清净而
    常成就。
        八  八众：利帝利众、婆罗门众、居士众、沙门众、四大王众、三十三天众、
    魔众、梵众也。
        三三 等诵经                                         二六七
    -----------------------------------------------------------------------
        长部经典三                                          二六八
        九  八世法：得、不得、名声、恶声、诽谤、称誉、乐、苦也。
        一0   八胜处：有人于内有色想，于外见些少好恶之诸色，而且[对此诸色]
    得胜自在力已，即如是念：‘我是见、知。’此为第一胜处；有人于内有色想，于
    外见无量好恶之诸色，而[对等之诸色]，得胜自在力已，即如是念：‘我是见、知。’
    此为第二胜处；有人于内无色想，于外见些少好恶之诸色，而[对此等之诸色]，得
    胜自在力已，即如是念：‘我是见、知。’此为第三胜处；有人于内无色想，于外
    见好恶之诸色，而[对此等之诸色]，得胜自在力已，即如是念：‘我是见、知。’
    此为第四胜处；有人于内无色想，于外见青、青色、青泽、青光之诸色，犹如青、
    青色、青泽、青光之鸟莫迦花，或青、青色、青泽、青光，两面柔滑如波罗奈衣，
261 如是有人于内有色想，于外见青、青色、青泽、青光之色，而[对此等之诸色]，得
    胜自在力已，即如是念：‘我是见、知。’此为第五胜处；有人于内无色想，于外
    见黄、黄色、黄泽、黄光之诸色，犹如黄、黄泽、黄光之羯尼迦华，而[对此等之
    诸色]，得胜自在力已，即如是念：‘我是见、知。’此为第六胜处；有人于内无色
    想，于外见赤、赤色、赤择、赤光之诸色，犹如赤、赤色、赤泽、赤光之槃豆时缚
    迦花，或赤、赤色、赤泽、赤光之两面柔滑如波罗奈衣，如是有人于内无色想，于
    见赤、赤色、赤泽、赤光之诸色，而[对此等之诸色，]得胜自在力已，即如是念：
    ‘我是见、知。’此为第七胜处；有人于内无色想，于外见白、白色、白泽、白光
    之诸色，犹如白、白色、白泽、白光之鸟沙斯星，或白、白色、白泽、白光之两面
    柔滑之彼罗奈衣。如是有人于内无色想，于外见白、白色、白泽、白光之诸色，而
    对此等[之诸色]，得胜自在力已，即如是念：‘我是见、知。’此为第八胜处。
262     一一  八解脱：有色而观诸色29  注29 有色等，又可译为“有色……” ，此为第一解脱；有人于内无色想，于外观诸
    色，此为第二解脱；有‘清净’等胜解，此为第三解脱：超一切色想，灭有对想，
    不作意种种想，‘空是无边!’成就空无处而住，此为第四解脱；超一切无所有处，
    ‘识是无边!’成就识无边处而住，此为第五解脱：超一切识无边处，‘无所有!’
    成就无所有处而住，此为第六解脱；超一切无所有处，成就非想非非想处而住，此
    为第七解脱；超一切非想非非想处，成就想受灭而住，此为第八解脱也。
        友!彼正知者、正见者、应供者、正等觉者之世尊，正开示如是之八法，[是故]
    ……[乃至]……。
        三三 等诵经                                         二六九
    -----------------------------------------------------------------------
        长部经典三                                          二七0
    二  友!彼正知者、正见者、应供者、正等觉者之世尊，正开示九法。[是故]
    [乃至]……。
       九法者何耶?
       一  九害心事：‘彼对我作不饶益，’而结害心：‘彼对我作非义，’而结害
    心：‘彼当对我作不饶益，’而结害心；‘彼曾对我所爱、可意者行不饶益，’而
    结害心：‘彼曾对我所不爱、不快者作饶益，’而结害心：‘彼将对我所不爱、不
    快者作饶益，’而结害心。……[乃至]……[‘彼我曾于我所不爱、不快者]作饶
    益，’而结害心；……[‘彼将对我所不爱、不快者]作饶益，’而结害心。
263     二  九害心调伏：‘彼曾对作不饶益，而如何有如是耶?’[应反省]调伏害心；
    ‘彼今对我作不饶益，而如何有如是耶?’[应反省]调伏害心；‘彼对我当作不饶
    益，而如何有如是耶?’[应反省]调伏害心；‘彼曾对我所爱、可意者作不饶益，
    而如何有如是耶?’[应反省]调伏害心；‘彼今当对我所爱、可意者作不饶益，而
    如何有如是耶?’[应反省]调伏害心；[乃至]……‘彼曾对我所不爱、不快者作
    饶益，而如何有如是耶?’[应反省]调伏害心；……[彼今对我所不爱、不快者]
    作饶益，而如何有如是耶?’[应反省]调伏害心；[‘彼当对我所不爱、不快者]
    作饶益，而如何有如是耶?’[应反省]调伏害心。
        三  九有情居：友!有诸有情，有种种身及种种想，犹如诸人、一部分诸天、
    一部分之险难处者，此为第一有情居；友!有诸有情，有种种身及一种想，犹如梵
    众天之最初生时者，此为第二有情居；友!有诸有情，有一种身及种种想，犹如诸
    光音天，此为第三有情居；友!有诸有情，有一种身及一种想，犹如诸偏净天，此
    为第四有情居；友!有诸有情，无想亦无别受30  注30 别受appatisamvedino于集异门足论卷一九，记为别想。 ，犹如诸无想有情天，此为第五有
    情居；友!有诸有情，超一切色想，灭有对想，不作意种种想，‘虚空是无边也!’
    成就空无边处，此为第六有情居；友!有诸有情，超一切空无边处，‘识是无边也!’
    成就识无边处，此为第七有情居；友!有诸有情，超一切识无边处，‘成无所有，’
    成就无所有处，此为第八有情居；友!有诸有情，超无所有处，成就非想非非想处，
    此为第九有情居。
264 四  梵行住之不时不节：友!于此有如来出现于世，是阿罗汉、正等觉者也；
    又说示法，此顺寂静、顺般涅槃、导引等觉，善逝之所开示也。[然而]彼人[恰]
        三三等诵经                                          二七一
    -----------------------------------------------------------------------
        长部经典三                                          二七二
    生于地狱时，此为第一梵住之不时不节；复次，友!于此有如来出现于世，是阿罗
    汉、正等觉者也，又说示法，此顺寂静、顺般涅槃、导引等觉，善逝之所开示也。
    [然而]彼人[恰]生于畜生趣时，此为第二梵行住之不时不节也。……乃至……
    [恰]生于饿鬼趣时……。生于阿修罗众中……乃至……生于长寿天众中……乃至
    ……恰受生于边地31  注31 边地(paccantimesu janapadesu)此中古来解为欲界四大洲之一，想北俱卢洲亦含括在内，盖同洲无苦受，乐著而离染道。 ，于此蛮族、无智者之间，于彼处无比丘、比丘尼、优婆塞、
    优婆夷之行。……[乃至]……虽受生于中国，而自有邪见，有颠倒见，谓：无布
    施、无供养32  注32 供养(yittham)中阿含八难经“斋”。 、无烧施33  、无善行、恶行之异熟果报，无此世，无彼世，无母、无
265 父，无化生之有情，于世诸沙门、婆罗门之正至34  注34 正至(somaggata)于八难经有“往至真人之善趣。” 、正行35  注35 正行(samma-Patipanna)八难经“善法善向”。 ，于此世彼世皆无自证
    智，作证已之宣说，此为第七梵行住之不时不节；复次，……[乃至]……虽受生
    于中国，自持恶慧、愚痴、聋哑而不能了知善说、恶说之义理，……[乃至]
    复次，友!如来，阿罗汉、正等觉者不出现于世，对于法之顺寂静、顺般涅般、导
    引等觉，善逝之无所开示亦无宣说，而自已具慧，不愚痴、非聋哑、得理解善说、
    恶说之义理，此为第九梵行住之不时不节。
        五  九次第住：于此有比丘，离欲、离诸恶不善法，有寻有伺，由离生喜、乐
    成就初静虑而住。……[乃至]……第二静虑……第三静虑……成就第四静虑而住，
    超一切想，灭诸有对想，无作意种种想，‘虚空定无边!’成就空无边处而住；超一
266 切空无边处，‘识是无边也!’成就识无边处而住；超一切识无边处，‘成无所有!’
    成就无所有处而住；超一切无所有处，成就非想非非想处而住；超一切非想非非想
    处，成就想受灭而住。
        六  九次第灭：成就初静虑者，欲想已灭；成就第二静虑者寻、伺已灭；成就
    第三静虑者喜已灭；成就第四静虑者，出入息已灭；成就空无边处者，色想已灭；
    成就识无边处者，空无边处想已灭；成就无所有处者，识无边处想已灭；成就非想
    非非想处者，无所有处想已灭；成就想受灭者，想受皆灭也。
        “友!彼正智者、正见者、应供者、正等觉者之世尊，如是正开示诸九法。[故]
    ……[乃至]……。
    三  友!彼正智者、正见者、应供者、正等觉者之世尊，正开示诸十法。[故]
    [乃至]……。
       十[法]者何耶?
        三三 等诵经                                         二七三
    -----------------------------------------------------------------------
        长部经典三                                          二七四
       一  十依因法：友!于此有比丘，具戒而能护顺解脱律仪而住，所行、乞食、
    具足、见微罪亦怖畏，于诸学处，受持而学，友!如是有比丘，具戒而能护顺解脱
267 律仪而住，所行、乞食、具足、见微罪亦怖畏，于诸学处，受持而学，此是依因法；
    复次，友!有比丘多闻而持闻、积集闻、诸法之初善、中善、后善、义、文具足，
    一向圆满而开示清净之梵行，多闻、持、唱诵积集、专意观察、依见善通达如是类
    之诸法，友!有如是比丘多闻……乃至……依见善通达如是类之诸法，此是依因法；
    复次，友!有比丘为善友、善伴、善伴党，友!如是，有比丘为善友、善伴、善伴
    党，此是依因法；复次，友!有比丘是善言者，而具足、堪忍善言之因法，善易意
    解诸教法，友!如是，有比丘是善言者……乃至……善易意解诸教法，此是依因法；
    复次，友!有比丘是为同梵行者种种之所作业，彼于此等，作此，有精巧、精勤、
    成就此，具足一切方便及思虑，友!如是，有比丘……乃至……具足一切方便及思
    虑，此是依因法；复次，友!有比丘具法欲，于喜谈36  、胜法37  、胜律有大欢喜，
    友!如是，有比丘……乃至……有大欢喜，此是依因法；复次，友!有比丘随[所
268 与]之衣服、饮食、床座、病为缘而喜足医药，资具，友!如是，有比丘……乃至
    ……喜足医药、资具，此是依因法；复次，友!有比丘，勤精进而住，为断诸不善
    法，为成就诸善法，有势力，有精勤，于诸善法常不废忍持，友!如是，有比丘……
    乃至……常不废忍持，此是依因法；复次，友!有比丘，具念而能具足最上念，于
    远所作及远所说，俱善忆念性、随念性，友!如是，有比丘……乃至……随念性，
    此是依因法；复次，友!有比丘，具慧而顺生灭[之意解]，圣而顺择，具足趣于正
    尽苦之慧，友!如是，有比丘，具慧而顺生灭[之意解]，圣而顺决择，具足趣正尽
    苦之慧，此是依因法。
        二  十偏处：有人想地偏，上、下、横无二无量也;有人想水偏……有人想火
    偏……有人想风偏……有人想青偏……有人想黄偏……有人想赤偏……有人想白偏
    ……有人想空偏……有人想识偏而上、下、横，无二、无量也。
269     三  十不善业道：断生命、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽
    语、贪欲、嗔恚、邪见。
        四  十善业道：离断生命、离不与取、离欲邪行、离虚诳语、离离间语、离粗
    恶语、离杂秽语、离贪欲、离嗔恚、离邪见。
        三三 等诵经                                         二七五
    -----------------------------------------------------------------------
        长部经典三                                          二七六
        五  十圣居：友!于此有比丘，断五支，具足六支，有一护，有四依，舍自谛，
    求之断尽，于思无浊，身行寂静，心善解脱，慧善解脱也。然者，友!有比丘断五
    支者何耶?友!于此比丘断爱欲，断嗔恚，断惛沈、睡眠，断掉举、恶作，断疑，
    友!此是比丘之断五支；然者，友!有比丘具足六支者何耶?友!于此有比丘，以
    眼见色已，不喜不忧而住于舍，有念、有正知也；以耳闻声已……以鼻臭香已……
    以舌尝味已……以身触所触已……以意识法已，不喜、不忧而住于舍，有念、有正
    知，友!此是比丘之具足六支；然者，友!有比丘有一护者何耶?友!于此有比丘，
270 具足念[善]所护之心，友!此是比丘之一护；然者，友!比丘有四依者何耶?友!
    于此有比丘，熟思而追求一法，熟思而忍受一法，熟思而遣除一法，熟思而远避一
    法，友!此是比丘之有四依；然者，友!比丘舍自谛者何耶?友!于此有比丘，诸
    沙门、婆罗门，诸杂于自各有谛，彼舍、弃、除、吐遣、放舍、断、远离其一切，
    友!此是比丘之舍自谛；然者，友!比丘之求断尽者何耶?友!于此有比丘，断欲
    求，断有求，寂止梵行求，友!此是比丘之求断尽；然者；友!比丘于思无浊者何
    耶?友!于此有比丘，断欲思，断恚思，断害思，友!此是比丘于思无浊；然者，
    友!比丘身行寂静者何耶?友!于此有比丘，断乐，断苦，灭于前所有之喜、忧而
    无苦、无乐、舍念清净具足第四静虑而住，友!此是比丘之身行寂静；然者，友!
    比丘心善解脱者何耶?友!于此有比丘，由贪心解脱，由嗔心解脱，由痴心解脱，
    友!此是比丘心善解脱；然者，友!比丘有慧善解脱者何耶?友!于此有比丘了知
    “我已断贪，恰如断根、截头之多罗树，令趣于无有，令当来为不生之法，”了知“我
    已断嗔，恰如断根、截头之多罗树，令趣于无有，令当来为不生之法，”了知“我已
271 断痴，恰如断根、截头之多罗树，令趣于无有，令当来为不生之法，”友!此是比丘
    之慧善解脱。
        六  十无学：无学之正见、无学之正思惟、无学之正语、无学之正业、无学之
    正命、无学之正精进、无学之正念、无学之正定、无学之正智、无学之正解脱也。
    友!于正知者、正见者、应供者、正等觉者之世尊，如是正宣示诸十法。于此[故]
    我等，结集其一切，又不能不令不混诤；为此梵行之永续久住、众多之利益、众多
    之安乐、对世间之慈愍也。为诸天、人之义利、利益、安乐也。”
    四  尔时，世尊起立，告尊者舍利弗：“善哉!善哉!舍利弗!善哉!舍利弗!汝为
        三三 等诵经                                         二七七
    -----------------------------------------------------------------------
        长部经典三                                          二七八
    诸比丘，说等诵教法。”
        尊者舍利弗，如是说：“大师是允许，”如是彼等诸比丘，[闻]尊者舍利弗之所
    说，而欢喜、随喜也。
    注1  铁工匠Kammaraputta之子，此乃生来就为铁工匠之意，其意即铁匠家之子，故唯如此译
         之。
      2 郁婆达迦Ubbhataka此字又作Ubbhatthaka，直立之意，从佛音注，由其高耸立而得名。
      3 依nissaya有二义，一是“持”，二是“……近”之意义中Rhys Davids氏是一，Neumann
        氏是取二之意，无乃二之为是。
      4 起志者patibhatu意思是：“于汝之心……起”，今如是译之。
      5 横卧tam aham ayamissami原意为伸背。
      6 作起想(utthanasannam manasikaritva)于集异门足论，作当起想，即卧时，同时之
        意识已想起来，非心之偷安，无不是其念正知以明佛心情。
      7 讥慊(visatta-rupa)唯缅甸本之二，于遏罗之印刷本有载，其他版本皆缺。
      8 义利(attha)一语，有意义、利益之二义也。
      9 行在集异门足论释为命根jivitindriya=寿。
      10 精勤原文有padhana以上二九以来之精勤字，皆此字之译，而此字玄奘译为断，今作“于
         精勤不遮上”“于断不遮上。”又(译为四正断或四五勤，同字之异译。参照本经四法之下)，
         斯字，不管怎样是勤之意义，其勤不是断恶不善法之勤，今一同字屡作pahana (skt.pra
         hana断)又如上译为断。
      11 明云云Rhys Davids,The higher knowledge and emancipation;Neumann,Wissen
         und Erlosung.集异门足论二十二六与此同字，本来之意，是上之无明之反对面，关于万
         法之真相，佛教之教理，明即知见及依此为解脱之意，于集异门足论，例无学之三明(参
         照本经三法中)解为心解脱、慧解脱及无为解脱，择灭涅槃之三解脱。
      12 不得快意原语na adhimuccati，于汉译作为不善解脱等字。
      13 盛在原文反覆记述为化作，暂如此译之。
      14 不动之信(avecca-ppasada)，avecca是梵文之avetya其avetya是ava+i+tya即深理
         解，证之意pasada(skt.prasada)是信之意思。
        三三 等诵经                                         二七九
    -----------------------------------------------------------------------
        长部经典三                                          二八0
      15 窣罗(sura)法蕴足论诸律，及其之委解未必一致，今依法蕴足论之解释：“主麦为主，
         投入诸药物，酝酿而合成的。”
      16 迷丽耶(meraya)同上，诸根、茎、叶、花、果等和诸药物合成酝酿为酒。
      17 末陀同上，葡萄酒及其他或上面之窣罗、迷丽耶等。
      18 诸放逸处，(Pamadatthana)如法蕴足论，此诸放逸处，是上三种酒之外，且释依其酒
         惹起诸醉余之放逸，以原意似少有出入，想是此三酒之结语。
      19 “意不安”原本mahko-bhuto，于诸辞典有manku-bhuto(discontented,troubled,con-
         fused)今从此译之。
      20 五心芜(panca cetokhila)(Rhys Davids,5 Spiritual barrenness; Neumann,5
         Herzbeklemmungen)汉二译无，集异门足论是五心栽。
      21 不被牵引，原本写na vimuccati，以从佛音注nadhimuccati(=is not drawn to)。
      22 定相annataram samadhi-nimittam(Rhys Davids,some given clue to concentration)
         引导禅观，诸对象心象，即后说之十编处，不净观等cf.Points of Controvercy by Mrs.
         Rhys Davids,p.388。
      23 众多等，缅甸印刷本无此一句，上亦然。
      24 应证位成就人，依别本补入。
      25 得十二分(yavadattham paripurim)如文，“十分如所愿”。
      26 下者，谓五欲。
      27 生处(uppatti)意为所愿之生处。
      28 具戒离贪者之心愿，今巴利圣典协会本之文，若依其文而译者：“具戒者之心愿是离贪
         性”，从诸传本之异记，为与上已揭之文相应，今如是译之。
      29 有色等，又可译为“有色……”
      30 别受appatisamvedino于集异门足论卷一九，记为别想。
      31 边地(paccantimesu janapadesu)此中古来解为欲界四大洲之一，想北俱卢洲亦含括在
         内，盖同洲无苦受，乐著而离染道。
      32 供养(yittham)中阿含八难经“斋”。
      33 烧施(hutam)中阿含八难经“咒说”，烧施是于婆罗门教，酪等投于火中，谓烧而供奉等。
      34 正至(somaggata)于八难经有“往至真人之善趣。”
        三三 等诵经                                         二八一
    -----------------------------------------------------------------------
        长部经典三                                          二八二
      35 正行(samma-Patipanna)八难经“善法善向”。
      36 喜谈(piyasamudaharo)若依佛音注，自谈人之法，喜于倾听，对他又由此而谈法，令
         喜闻也。
      37 胜法(abhidhamma)，如所周知，音译为阿毗昙，阿毗达磨，字义如今之译，意为卓越
         之法。


(南)三四 十上经

                                       三四 十上经
      本经相当于汉译长阿含卷第十之十上经(大正藏一)，及长阿含十报法经(大正藏一三)，
      本经亦和等诵经同样，是舍利弗之所说，其内容是由一法乃至十法之十阶段而成的，于
      各段谓一法十、二法十之方式，合计列记五百五十法，可说是佛教教理之纲要书。于是，
      含有很浓厚的阿毗达磨色彩，此与阿毗达磨文学联想之时，是极为兴味深长的经典。

272            三四 十上经
          第一 诵品
        如是我闻。
    一  尔时，世尊与五百大比丘众俱，住瞻婆伽伽池侧。
        于此，尊者舍利弗告诸比丘曰：“友!诸比丘!”彼等诸比丘答尊者舍利弗：
    “友!”
        尊者舍利弗如是曰：
                “十上法我当说
                  为涅槃之逮得
                  为作苦之边际
                  一切系解脱法
    二  友!一法是应多所作，一法是应当修，一法是应偏知，一法是应断，一法是舍
    分，一法是胜分，一法是难解，一法是应胜知，一法是应作证。
        三四 十上经                                         二八三
    -----------------------------------------------------------------------
        长部经典三                                          二八四
        一  云何一法应多所作? [谓：]于诸善法中不放逸，此一法是应多所作。
        二  云何一法是应当修? [谓：]可意俱行之身念，此一法是应当修。
        三  云何一法是应偏知?[谓：]有漏有取之解，此一法是应令偏知。
273     四  云何一法是应断?[谓：]有我之慢，此一法是应令断。
        五  云何一法是舍分?[谓：]不正思惟，此一法是有舍分。
        六  云何一法是胜分? [谓：]正思惟，此一法是胜分。
        七  云何一法是难解?[谓：]无间心定，此一法是难解。
        八  云何一法是应令生?[谓：]不动之智，此一法是应令生。
        九  云何一法是应胜知?[谓：]一切有情是依食而住，此一法是应胜知。
        一0   云何一法是应作证?[谓：]不动心解脱，此一法是应作证。
        此等之十法，是实、真、如是而非不如是，不依他1  注1 依他等(anannatha)或译为“不变异”。 ，平等，是如来所等觉也。
    三  二法是应多所作，二法是应当修，二法是应偏知，二法是应断，二法是有舍分，
    二法是有胜分，二法是难解，二法是应胜知，二法是应作证。
        一  云何二法是应多所作?[谓：]念与正知，此等二法是应多所作。
        二  云何二法是应当修?[谓：]止与观，此等二法是应当修。
        三  云何二法是应偏知?[谓：]名与色，此等二法是应偏知。
274     四  云何二法是应断?[谓：]无明与有爱，此等二法是应断。
        五  云何二法是舍分?[谓：]恶言与恶友，此等二法是有舍分。
        六  云何二法是胜分?[谓：]善言与善友，此等二法是有胜分。
        七  云何二法是难解?[谓：]诸有情染因及缘，与诸有情之清净因及缘，此
    等二法是难解。
        八  云何二法是应令生?[谓：]尽智与无生智，此等二法是应令生。
        九  云何二法是应胜知?[谓：]二界，即无界与无为界，此等二法是应胜知。
        一0   云何二法是应作证?[谓：]明与解，此等二法是应作证。
        此等二十之诸法，是实、真、如是而非不如是，无依他，平等，是如来所等觉
    也。
    四  三法是应多所作，三法是应当修……乃至……三法是应作证。
        一  云何三法是应多所作?[谓：]与善士交友，正法之听闻，法随法行。此
        三四 十上经                                         二八五
    -----------------------------------------------------------------------
        长部经典三                                          二八六
    等三法是应多所作。
        二  云何三法是应当修，[谓：]三定。即：有寻有伺定，无寻唯伺定，无寻无
    伺定。此等之三法是应当修。
275     三  云何三法是应偏知?[谓：]三受。即：乐受，苦受，不苦不乐受。此等
    三法是应偏知。
        四  云何三法是应断?[谓：]三爱。即：欲爱，有爱，无有爱。此等三法是
    应断。
        五  云何三法是有舍分?[谓：]三不善根。贪不善根，嗔不善根，痴不善根。
    此等三法是舍分。
        六  云何三法是胜分?[谓：]三善根。即：无贪善根，无嗔善根，无痴善根。
    此等三法是胜分。
        七  云何三法是难解?[谓：]三出离界。即出离欲界，出离色界，出离无色
    界，而彼有、有为、有缘、缘生者，由此出离、灭。此等三法是难解。
        八  云何三法是应令生?[谓：]三智。即：过去智，未来智，现在智也，此
    等三法是应令生。
        九  云何三法是应胜知?[谓：]三界。即：欲界，色界，无色界，此等三法
    应胜知。
        一0   云何三法是应作证?[谓：]三明。即：随念宿世智明，对诸有情之生
    死智明，对诸漏尽之智明。此等三法是应作证。
276     此等三十之诸法，是实、真、如是而非不如是，不依他，平等，是如来所等觉
    也。
    五  四法是应多所作，四法是应当修……乃至……四法是应作证。
        一  云何四法是应多所作?[谓：]四轮。即：住于中国，亲近善士，有自正
    愿，及于宿有所作福。此等四法是应多所作。
        二  云何四法是应当修?[谓：]四念处。即：友!于此有比丘，于身随观身
    而住，精勤而有正知、正念，以断世间之贪、爱，……于受……于心……于法随观
    法而住，精勤而有正知、正念，以断世间之贪、忧。此等四法是应当修。
        三  云何四法是应偏知?[谓：]四食。即若粗若细之段食，第二是触[食]，
        三四 十上经                                         二八七
    -----------------------------------------------------------------------
        长部经典三                                          二八八
    第三是意思[食]，第四是识[食]。此等四法是应偏知。
        四  云何四法是应断?[谓：]四瀑流。即：欲瀑流，有瀑流，见瀑流，无明
    瀑流。此等四法是应断。
        五  云何四法是有舍分?[谓：]四轭。欲轭，有轭，见轭，无明轭也。此等
    四法是舍分。
        六  云何四法是有胜分?[谓：]四离轭。欲轭之离轭，有轭之离轭，见轭之
    离轭，无明轭之离轭。此等四法是有胜分。
277     七  云何四法是难解?[谓：]四定。即：舍分定，止分定，胜分定，决择分
    定。此等四法是难解。
        八  云何四法是应令生?[谓：]四智。即法智，类智，他心智，世俗智。此
    等四法是应令生。
        九  云何四法是应胜知? [谓：]四圣谛。即：苦圣谛，苦集圣谛，苦灭圣谛，
    趣苦灭道圣谛。此等四法是应胜知。
        一0   云何四法应作证? [谓：]四沙门果。即：预流果，一来果，不还果，
    阿罗汉果。此等四法是应作证。
        此等四十之诸法，是实、真、如是而非不如是，一依他、平等，是如来所等觉。
    六  五法是应多所作，五法是应当修……乃至……五法是应作证。
        一  云何五法是多所作?[谓：]五勤支。即：友!于此有比丘，具信而……
    此等五法是应多所作[参照等上经第二诵品一、一六节]。
278     二  云何五法是应当修?[谓：]五正定支。喜偏满，乐偏满，心偏满，光明
    偏满，相观察。此等五法是应当修。
        三  云何五法是应偏知?[谓：]五取蕴。即：色取蕴，受取蕴，想取蕴，行
    取蕴，识取蕴。此等五法是应偏知。
        四  云何五法是应断?[谓：]五盖。即：欲贪盖，嗔恚盖，睡眠、惛沈盖，
    掉举、恶作盖，疑盖。此等五法是应断。
        五  云何五法是有舍分?(谓：]五心芜。即：友!于此有比丘，于大师有疑
    ……此等五法是有舍分[参照等诵经、第二诵品一、一九节]。
        六  云何五法有胜分? [谓：]即：信根，精进根，念根，定根，慧根。此等
        三四 十上经                                         二八九
    -----------------------------------------------------------------------
        长部经典三                                          二九0
    五法是有胜分。
        七  云何五法是难解? [谓：]五出离界。即：友!于此有比丘，虽思惟欲时，
    其心不趣入于欲……此等五法是难解。[参照等上诵经、第二诵品一—二四节]。
279     八  云何五法应令生?[谓：]五正定智。即：‘彼定于现乐而于当来亦复有
    乐异熟’智之自生，‘彼定是圣、是出世’智之自生，‘彼定是唯贤善士夫所随行’
    智之自生，‘彼定是清凉殊妙、获寂静、轃心一趣而非有行，非违戾，非有碍’智之
    自生，‘我正是以正念入此定’、‘我正念而出此定’智之自生。此等五法是应令生。
        九  云何五法应胜知? [谓：]五解胜处。即：友!于此有比丘，(大)师或有
    随一尊重之同梵行者，而为说法……此等五法是应胜知[参照等诵经、第二诵品一、
    二五节]。
        一0   云何五法是应作证? [谓：]五法蕴。即：戒蕴，定蕴，慧蕴，解脱蕴，
    解脱知见蕴。此等五法是应作证。
        此等五十之诸法，是实、真、如是而非不如是，不依他、平等，是如来所等觉。
    七  六法是应多所作，六法是应当修……[乃至]……六法是应作证。
        一  云何六法是应多所作?[谓：]六和敬法。即：友!于此有比丘，于同梵
280 行者间，于正于负兴起慈身业……此等六法是应多所作。[参照等诵经第二诵品二、
    一四节]。
        二  云何六法是应当修?[谓：]六随念处。即：佛随念，法随念，僧伽随念，
    戒随念，施随念，天随念。此等六法是应当修。
        三  云何六法是应偏知?[谓：]内六处。即：眼处，耳处，鼻处，舌处，身
    处，意处，此等六法是应偏知。
        四  云何六法是应断?(谓：]六变身。即：色爱，声爱，香爱，味爱，触爱，
    法爱。此等六法是应断。
        五  云何六法是有舍分? [谓:]六不恭敬。即：友!于此有比丘，于大师不恭敬、
    不恭顺而住，于法……此等六法是有舍分。[参照等诵经、第二诵品二、九节]。
        六  云何六法是有胜分?[谓：]六恭敬。即：友!于此有比丘，于大师有恭
    敬、恭顺而住，于法……此等六法是有胜分[参照等诵经、第二诵品、二、一0节]。
        七  云何六法是难解?[谓：]六出离界。即：友!于此有比丘，是如是言：
        三四 十上经                                         二九一
    -----------------------------------------------------------------------
        长部经典三                                          二九二
    ‘我修习慈心解脱，多所作、所乘及作……此等六法是难解[参照等诵经第二诵品
    二、一七节]。
281     八  云何六法是应令生?[谓：]六恒住。即：友!于此有比丘，眼见色已而
    不喜又不忧，舍心而住，有念、有正知；耳闻声已……此等六法应令生[参照等诵
    经、第二诵品、二、二0节]。
        九  云何六法是应胜知?[谓：]六无上支，即：见无上，闻无上，利无上，
    戒无上，行无上，忆念无上。此等六法是应胜知。
        一0   云何六法是应作证?[谓：]六通。即：友!于此有比丘，行无量神变
    ……乃至……虽至梵众天，身亦转自在力，以清净超人之天耳界，具闻天、人之或
    远或近之声，依自心谅知其他诸有情、其他诸人之心，[谓：]有贪心为有贪心……
    乃至……不解脱心为不解脱，随念[自之]无量宿住，谓：一生、二生……乃至……。
    随念如是诸相、诸征2  注2 诸征(sa-uddesm=with explanation)集异门足论同上，译“言说”。现在是示说结果标征之意而译之。 知自已之无量宿住；以清净超人之天眼界……乃至……谅知
    如其业受报诸有情，于现法中，自胜知、作证、成就诸漏尽、无漏心解脱、慧解脱
    而住。此等六法是应作证。
        此等六十之诸法，是实、真、如是而非不如是，不依他、平等、是如来所等觉
    也。
282 八  七法应多所作，七法应当修……乃至……七法应作证。
        一  云何七法应多所作? [谓：]七财。即信财，戒财，惭财，愧财，闻财，
    施财，慧财。此等七法应多所作。
        二  云何七法应当修? [谓：]七觉支。即：念等觉支，择法等觉支，精进等
    觉支，喜等觉支，轻安等觉支，定等觉支，舍等觉支。此等七法是应当修。
        三  云何七法是应偏知?[谓：]七识住。即：友!于此有诸有情，具种种身，
    具种种想……此等七法是应偏知[参照等诵经第二诵品，三、一0节]。
        四  云何七法应断?[谓：]七睡眠。即：欲贪随眠，嗔随眠，见随眠，疑随
    眠，慢随眠，有贪随眠，无明随眠。此等七法是应断。
        五  云何七法有舍分?[谓：]七非正法。即：友!于此有比丘，不信，无惭，
    无愧，少闻，懈怠，多忘，无慧。此等七法是有舍分。
        六  云何七法是有胜分? [谓：]七正法。即：友!于此有比丘，有信，有惭，
        三四 十上经                                         二九三
    -----------------------------------------------------------------------
        长部经典三                                          二九四
    有愧，多闻，勤精进，念现前，具慧。此等七法是有胜分。
283     七  云何七法是难解?[谓：]七善士法。即：友!于此有比丘，知法，知义，
    知自己，知量，知时，知众，知人。此等七法是难解。
        八  云何七法应令生? [谓：]七想。即：无常想，无我想，不净想，过患想，
    断想，离贪想，灭想。此等七法是应令生。
        九  云何七法应胜知?[谓：]七殊妙事。即：友!于此有比丘，于热求护持
    学处，于当来亦……此等七法是应胜知[参照等诵经、第二诵品、三、七节]。
        一0   云何七法是应作证?[谓：]七漏尽力。即：友!于此有比丘，于如实
    正慧，正观一切行是无常，友!如是漏尽比丘，以如实正慧，正观一切行无常者，
    此乃漏尽比丘之力，漏尽比丘得此力已：‘我诸漏之尽’而自知诸漏之尽。复次，
    友!漏尽比丘，以如实正慧，观诸欲喻[炎燃]之炭聚。而……[乃至]……复次，
    友!漏尽比丘，其心，由一切漏处之诸法趣于离、倾于离、向于离、目的于离、喜
284 出离，为远离性……[乃至]……复次，友!漏尽比丘修四念处，善修。而……[乃
    至]……复次，友!漏尽比丘修五根，善修……[乃至]……复次，友!漏尽比丘
    修八圣道，善修。而如此漏尽比丘修八圣道之善修者，此乃漏尽比丘之力，漏尽比
    丘得此力已：‘我诸漏尽’而自知诸漏之尽。此等七法是应作证。
        此等七十之诸法，是实、真、如是而非不如是，不依他、平等、是如来所等觉
    也。”
          第二 诵品
    一  “八法是应多所作，八法是应当修……乃至……八法是应作证。
        一  云何八法是应多所作?[谓：]有八因、八缘，根本梵行之慧，未得而获
    得，得已而倍增、令广大、增修而令至圆满。[谓：]友!亲近[大]师或随一尊重
    之同梵行者而住，而且对彼树立诚恳之惭愧，受、恭敬亦然，此为第一因、第一缘，
285 是根本梵行之慧，未得而获得，已得而倍增、令广大、增修而令至圆满。复次，亲
    近彼[大]师或随一尊重之同梵行者而住，而且对彼树立诚恳之惭愧，受、恭敬亦
    然。并时时谓彼等之处求教疑义，求教疑义：‘尊者此云何?’‘云何为此义?’而
    对彼，彼等诸尊者，蔽者除弃所蔽，闭者除弃所闭，且于无量疑处之诸法，能断之。
    此为第二因、第二缘，是根本梵行之慧，未得而获得，已得而倍增、令广大、增修
        三四 十上经                                         二九五
    -----------------------------------------------------------------------
        长部经典三                                          二九六
    而令至圆满。复次，闻彼法已，成就二寂静，谓：身寂静及心寂静，此为第三因、
    第三缘……。复次，友!于此有比丘，具戒能守护别解脱律仪：所行3  注3 所行(acara-gocara)玄奘常译为规则所行。 乞食具足，
    于微小罪能见怖畏，于诸学处能受持修学。此为第四因、第四缘……乃至……。复
    次，友!有比丘多闻，能持所闻、积聚所闻，若诸法之初善、中善、终善而有义，
    具[文字之]相，宣说纯粹圆满清净之梵行，多闻受持如是之诸法，依语而搜集，
    以意而观察，依见能通达，此为第五因、第五缘……乃至……。复次，友!有比丘
    勤
286 精进而住，为断诸不善法，成就诸善法故，有势力、有精勤、于诸善法，忍耐不舍，
    此为第六因、第六缘……乃至……。复次，友!有比丘具念而具足最上之念明，俱
    能忆念、随念久远之所作、久远之所说，此为第七因、第七缘……乃至……。复次，
    友!有比丘能于五取蕴观察生灭而住，谓：‘色是如是，’‘色之集是如是，’‘色
    之灭是如是，’‘受是如是，’……‘想是如是，’……‘行是如是，’……‘识是
    如是，’……‘识之集是如是，’‘识之灭是如是，’此为第八因、第八缘，是根本
    梵行之慧未得而获得，已得而倍增、令广大、增修而令至圆满。此等八法是应多所
    作也。
        二  云何八法应当修? [谓：]八圣道支。即：正见，正思，正语，正业，正
    命，正精进，正念，正定。此等八法是应当修。
        三  云何八法是应偏知?[谓：]八世法。即：得，不得，名声，恶名声，诽，
    称誉，乐，苦也。此等八法是应偏知。
287     四  云何八法是应断? [谓：]八邪。即：邪见，邪思，邪语，邪业，邪命，
    邪精进，邪念，邪定也。此等八法是应断。
        五  云何八法是有舍分?[谓：]八懈怠事。即：友!于此有比丘，有应作之
    事业……。此等八法是有舍分[参照等诵经第三诵品一、四节]。
        六  云何八法是有胜分?[谓：]八精进事。即：友!于此有比丘，有应作之
    事业……。此等八法是有舍分[参照等诵经第三诵品一、五节]。
        七  云何八法是难解?[谓：]梵行住之八不时不节。即：……[乃至]……。
    此等之八法是难解[参照等诵经第三诵品二、四节梵行住之不时不节中除第四阿修
    罗众中之生]。
        三四 十上经                                         二九七
    -----------------------------------------------------------------------
        长部经典三                                          二九八
        八  五何是八法应令生? [谓：]八大人觉。即：此法是少欲者所有，此法非
    是多欲者所有；此法是喜足者所有，此法非是不喜足者所有；此法是独居者所有，
    此法非是乐众居者所有；此法是勤精进者何所有，此法非是懈怠者所有；此法是现
    念者所有，此法非是多忘者所有；此法是定者所有，此法非是不定者所有；此法是
    具慧者所有，此法是无慧者所有；此法是乐离戏论者、喜离戏论者所有，此法非是
    乐戏论者、喜戏论者所有。此等八法是应令生。
        九  五何八法是应胜知? [谓：]八胜处。即：……此等八法是应胜知[参照
    等诵经第三诵品一、一0节]。
288     一0   云何八法是应作证?[谓：]八解脱。即：……此八法是应作证[参照
    等诵经第三诵品一、一0节]。
        此等八十之诸法，是实、真、如是而非不如是，不依他、平等，是如来所等觉
    也。
    二  九法应多所作，九法应当修……乃至……九法应作证。
        一  云何九法应多所作? [谓：]九正思惟根法。即：正思惟者欣生，有欣者
    喜生，有喜心者身寂静，身寂静者乐生，有乐者心定，心定者知、见如色，知、见
    如实已而[起]厌，厌已而离欲，由离欲而解脱。此等九法是应多所作。
        二  云何九法应当修? [谓：]九清净勤支。即：戒清净清净勤支，心清净清
    净勤支，见清净清净勤支，度疑清净清净勤支，道非道知见清净清净勤支，行知见
    清净清净勤支，知、见清净清净勤支，慧清净清净勤支，解脱清净清净勤支。此等
    九法是应当修。
        三  云何九法是应偏知?[谓：]九有情居。即：……此等九法是应正偏知[参
    照等诵经第三诵品二、三节]。
289     四  云何九法是应断?[谓：]九爱根法。即：缘爱而有求，缘求而有得，缘
    得而有分别，缘分别而有欲贪，缘欲贪而有取者，缘取著而有执持，缘执持而有悭，
    缘悭而有守护，缘守护而生起执杖、执兵器、诤讼、争论、相违、离间语、虚诳语
    等无量罪、不善法。此等九法是应断。
        五  云何九法是有舍分?[谓：]九害心事。即：……此等九法是有舍分[参
    照等诵经第三诵品二、一节]。
        三四 十上经                                         二九九
    -----------------------------------------------------------------------
        长部经典三                                          三00
        六  云何九法是有胜分? [谓：]九害心调伏。即：……此等九法有胜分[参
    照等诵经第三诵品二、四节]。
        七  云何九法是难解? [谓：]九种种。即：缘种种界而生种种触，缘种种触
    而生种种受，缘种种受而生种种想，缘种种想而生种种思，缘种种思而生种种欲，
    缘种种欲而生种种热，缘种种热而生种种求，缘种种求而生种种得。此等九法是难
    解。
290     八  云何九法是应令生?[谓：]九想。即：不净想，死想，食厌忌想，一切
    世间不乐想，无常想，无常者苦想，苦者非我想，断想，离贪想他。此等九法是应
    令生。
        九  云何九法应胜知?[谓：]九次第住。即：……此等九法应胜知[参照等
    诵经第三诵品二、五节]。
        一0   云何九法应作证?[谓：]九次第灭。即：……此等九法应作证[参照
    等诵经第三诵品二、六节]。
        此等九十之诸法，是实、真、如是而非不如是、不依他、平等、是如来所等觉
    也。
    三  十法是应多所作，十法是应当修，十法是应偏知，十法是应断，十法是有舍分，
    十法是有胜分，十法是难解，十法是应令生，十法是应胜知，十法是应作证。
        一  云何十法是应多所作? [谓：]十依因法。即：此等十法应多所作[参照
    等诵经第三诵品、三、一节]。
        二  云何十法应当修?[谓：]十偏处。即：……此等十法应当修[参照等诵
    经第三诵品、三、二节]。
        三  云何十法是应偏知?[谓：]十处。即：眼处，色处，耳处，声处，鼻处，
    香处，舌处，味处，身处，触处。此等十法是应偏知。
        四  云何十法是应断?[谓：]十邪。即：邪见，邪思，邪语，邪业，邪命，
    邪精进，邪念，邪定，邪智，邪解脱。此等十法是应断。
        五  云何十法是有舍分?[谓：]十不善业道。即：……此等十法是有舍分[参
    照等诵经第三诵品三、三节]。
291     六  云何十法是有胜分?[谓：]十善业道。即：……此等十法是有胜分[参
        三四 十上经                                         三0一
    -----------------------------------------------------------------------
        长部经典三                                          三0二
    照等诵经第三诵品三、四节]。
        七  云何十法是难解? [谓：]十圣居。即：……此等十法是难解[参照等诵
    经第三诵品三、五节]。
        八  云何十法是应令生?[谓：]即：不净想，死想，食厌忌想，一切世间不
    乐想，无常想，无常者苦想，苦者非我想，断想，离贪想，灭想。此等十法是应令
    生。
        九  云何十法是应胜知?[谓：]十尽事。即：由正见而灭尽邪见，而且凡缘
    邪见者，无量罪、不善法生，其等亦由彼而灭尽，又缘正见，无量之善法，趣向于
    修之圆满；由正思而灭尽邪思……由正语而灭尽邪语……由正业而灭尽邪业……由
    正命而灭尽邪命……由正精进而灭尽邪精进……由正念而灭尽邪念……由正定而灭
    尽邪定……由正智而灭尽邪智……由正解脱灭尽邪解脱，而且凡缘邪解脱者，无量
    罪、不善法生，其等亦曲彼而灭尽，又缘正见，无量善法，趣向于修之圆满。此等
    十法是应胜知。
292     一0   云何十法是应作证?[谓：]十无学法。即：……此等十法是应作证[参
    照等诵经第三诵品三、六节]。
        此等一百法，是实、真、如是而非不如是、不依他、平等、是如来所等觉也。”
        尊者舍利弗如是说已，欢喜之彼等诸比丘，赞叹尊者舍利弗之所说。
                  得断一切苦
                  得伏一切乐
                  获不死安稳
                  唯依大法王

    注1 依他等(anannatha)或译为“不变异”。
      2 诸征(sa-uddesm=with explanation)集异门足论同上，译“言说”。现在是示说结果标
        征之意而译之。
      3 所行(acara-gocara)玄奘常译为规则所行。
        三四 十上经                                         三0三


09目次

<
             目   次
   中部经典  一                                                     元亨寺  通妙译
                 第一品 根本五十经篇
              初品 根本法门品
   一 根本法门经………………………………………………………………………………………一
      北传 中阿一0六、想经(大正藏一、五九六页。)乐想经(大正藏一、八五一页。)
      本经，如其名，说一切法之根本法门，因为凡夫最初不熟知一切法，对一切法，抱种种
      之悦乐想。解脱之阿罗汉，熟知一切法，有灭尽贪、嗔、痴故，而无患这些事。又如来
      知喜是苦之根本，灭一切渴爱而成正觉者。
      目次                                                  一
    -----------------------------------------------------------------------
      中部经典一                                            二
   二 一切漏经…………………………………………………………………………………………七
      北传 中阿一0、漏尽经(大正藏一、四三一页。)一切流摄守因经(大正藏一、八
      一三页。)增阿四0、六、净诸漏(大正藏二、七四0页。)
      本经，说灭一切漏(烦恼)之方法，这大约分为依见灭，和依知灭，依其见灭者，即舍
      邪见;依知灭者，此分为六种，说由防护、用、忍、避、除、修习而舍离。
   三 法嗣经…………………………………………………………………………………………一四
      北传 中阿八八、求法经(大正藏一、五六九页。)增阿一八、三法施(大正藏二、
      五八七页。)
      本经，分为两部，前部是佛陀为诸比丘说法，即对诸比丘，汝等乃予之法的相续者，犹
      在频临饥渴之时，教其不能就财而舍法。后部是舍利弗为诸比丘说法;比丘应远离住，
      恶法之舍离住，因此教其应学习八支圣道。(北传中阿含在前部与后部连接处，世尊因
      背痛，略说后而休养，有舍利弗代为广说之一文，圆滑地使两部连结著。)
   四 怖骇经…………………………………………………………………………………………二0
      北传 增阿三一、一(大正藏二、六六五页。)
      本经，教其闲林独坐，由精进于禅定，可得解脱之经，此、亦示与婆罗门生漏(Janusson
      in)之对谈，彼遂为佛陀之信者。
   五 无秽经…………………………………………………………………………………………三0
      北传 中阿八七、秽品经(大正藏一、五六六页。)求欲经(大正藏一、八三九页。)
      增阿二五、六、结(大正藏二、六三二页。)
      本经，关于秽之有无，说四种人，前之大半是舍利弗对诸比丘说法，最后是舍利弗和大
      目犍连之对谈。
   六 愿经……………………………………………………………………………………………四一
      北传 中阿一0五、愿经(大正藏一、五九五页。)
      本经若比丘有种种愿望者，为充实其愿望，教以应先受戒而守之。
   七 布喻经…………………………………………………………………………………………四五
      北传 中阿九三、水净梵志经(大正藏一、五七五页。)梵志计水净经(大正藏一、
      八四三页。)增阿一三、五孙陀利(大正藏二、五七三页。)后半，杂阿一一八五(大
      正藏二、三二一页。)别杂九九(大正藏二、四0八页。)
      本经，人心被秽者，易堕恶趣。心净可豫期于善趣。恰如污秽之布，不能染上鲜明的颜
      色，布清净时，教其染上群明之色。其次，说其心秽是甚么，最后说人，心应常清净，
      目次                                                  三
    -----------------------------------------------------------------------
      中部经典一                                            四
      以教诫婆罗门孙达利迦婆罗多越奢(Sundarika-bharadvaja)身体之沐浴其最重要是
      心之沐浴。
   八 削减经…………………………………………………………………………………………五一
      北传 中阿九一、周那问见经(大正藏一、五七三页。)
      本经最初对长老大周那之言，舍离诸见，以示根本法。其次以五部门，说明应削减诸恶
      欲，以至究竟涅槃的方法。其五门者：第一削减；第二、对于善法发心；第三、恶欲法
      之回避；第四、升高善处之法；第五、达究竟涅槃之法。
   九 正见经…………………………………………………………………………………………六0
      北传 后半，增阿四九、五(大正藏二、七九七页。)
      本经是关于得正见、达正法之方法，诸比丘问，舍利弗答，其次以详说诸部门。一、知
      不善和不善之根本、善和善的根。二、知食和其集、灭、道。三、知苦和其集、灭、道。
      四、——一五、对老死以下、生、有、取、欲、受、触、六处、名色、识、行、无明之
      一一，知自己和其集、灭、道。一六、知漏和其集、灭、道。
 一0 念处经…………………………………………………………………………………………七三
      北传中阿九八、念处经(大正藏一、五八二页。)
      巴利 长部二二、大念处经(南传七、但其十八——二一本经缺，其他全合。)
      本经为得一乘之究竟解脱涅槃而说四念处者。

              第二品 师子吼品
 一一 师子吼小经…………………………………………………………………………………八二
      北传 中阿一0三、师子吼经(大正藏一、五九0页。)
      本经是世尊对诸比丘教说：“汝等于此教团唯为沙门而非外道。”作大师子吼吧！而且
      教其理由，外道虽有同样的目标，但彼等完全不知取，不能为沙门;关于取、及渴爱、
      受、触、六处、名色、识、行、无明，以说之。
 一二 师子吼大经…………………………………………………………………………………八九
      北传 身毛喜坚经(大正藏一七、五九一页。)增阿四六、四、力(大正藏二、七七
      六页。)增阿五0、六(大正藏二、八一一页。)杂阿六八四(大正藏二、一八六页。)
      增阿三一、八(大正藏二、六七0页。) 信解智力经 (大正藏一七、七四七页。)
      本经曾入佛门、后转入外道之善星者，因诽谤世尊，舍利弗闻之以告世尊，世尊乃说法。
      其内容，初举如来之类句、如来十力、四无所畏、及四生、五趣、涅槃道之详说。佛亦
      目次                                                  五
    -----------------------------------------------------------------------
      中部经典一                                            六
      说：如外道所为之种种苦行、贪秽行、嫌厌行、独住行、不净食行、丛林住行、舍行、
      少食行、祭祀、火祭等，而且此等，不是达最上知见之道。最后以示如来虽老，其智慧
      辩才，不衰退。
 一三 苦蕴大经…………………………………………………………………………………一0九
      北传 中阿九九、苦阴经(大正藏一、五八七页。)苦阴经(大正藏一、八四页。)
      增阿二一、九、苦除(大正藏二、六0四页。)
      本经是诸比丘，或时行乞之际，或于外道园，闻彼等，对沙门瞿昙和我等，于欲、色、
      受之教说，言无何等之区别，因以告世尊，世尊乃说法，即，彼等和世尊之间，有甚大
      的差别，对于欲、色、受、其各各之味、患，出离等之说明。
 一四 苦蕴小经…………………………………………………………………………………一一七
      北传 中阿一00、苦阴经(大正藏一、五八六页。)苦阴因事经(大正藏一、八四
      七页。)释摩诃男本四子经(大正藏一、八四八页。)
      本经是佛陀对释迦族之摩诃那摩说法，其趣旨大体上唯是智的了解，没有体验者，即没
      有用处。又离系派之徒，虽重体验，但错误其趣旨和方法，所以结果还是没有用，举佛
      陀和离系派之徒间的问答。
 一五 思量经……………………………………………………………………………………一二五
      北传 中阿八九、比丘讲经(大正藏一、五七一页。)受岁经(大正藏一、八四二页。)
      本经是大目犍连，向诸比丘说法的。其内容，首先是举难教者和易教者之性质条件。其
      次，如自思量而受他之爱好、欣悦者、说应修养和发心，最后自观察，若有恶不善之法
      者，当劳力舍离此，已舍离者，以其喜悦，由善法之学习，教应更精进。
 一六 心荒芜经…………………………………………………………………………………一三七
      北传 中阿二0六心秽经(大正藏一、七八0页。)增阿五一、四(大正藏二、八一七页。)
      本经举五心之荒野和五心之束缚，有此之时，于佛法不得增长、兴隆、成满。以舍断此
      之时，得增长、兴隆、成满无疑。其次说四如意足和勤勇。成就以上十五者，说可达正
      觉涅槃。(北传增阿，缺终之四如意足和勤勇。)
 一七 林薮经……………………………………………………………………………………一四四
      北传 中阿一0七、一0八林经(大正藏五九六、五九七页。)
      本经是比丘依林薮、村落、都市、国土、乃至人而信时。有无得念、定、漏尽、无上安
      稳，应以决定去就，教之不应受生活资具之易得与否之左右。北传之第一部份大致一样，
      目次                                                  七
    -----------------------------------------------------------------------
      中部经典一                                            八
      第二部份，念乃至无上安稳，换为“出家之义”但其趣旨结果是同一。
 一八 蜜丸经……………………………………………………………………………………一五0
      北传 中阿一一五、密丸经(大正藏一、六0三页。)增阿四0、一0、甘露法味(大
      正藏二、七四三页。)
      本经乃世尊略说后，大迦旃延之详解的经，首先释迦族之Dandapani(执杖者)向世尊，
      问世尊之说如何?世尊言，予说此说之时，任何人都不至于论争，又答与至一切之妄想
      不生起来。其次，又以此事语诸比丘，诸比丘问为如是说及至其方法。迷执想分生起之
      依处灭时，略说要一切恶不善灭，而入室。于此诸比丘，请大迦旃延详解此说，迦旃延
      乃详解之，后得世尊之称可。
 一九 双想经……………………………………………………………………………………一六0
      北传 中阿一0二、念经(大正藏一、五八九页。)
      本经是说世尊成佛前，修行中之功夫的一种体验，即除去欲、患、害意等及双双相对立
      之想，灭前者，自然令后者不生，举说种种之譬喻。
 二0  想念止息经………………………………………………………………………………一六八
      北传 中阿一0一、增上心经(大正藏一、五八八页。)
      本经是说实增上心(禅心)之五阶段，其五者：一、不善法之想生时，要念反对此的善
      想。二、犹恶不善法想之生，便审查其想之患。三、犹恶不善法想之生，对此等不作一
      切忆、思念。四、犹恶不善之想生者，即念其行止息。五、而且犹恶不善之想生者，即
      行禅定之方法。

              第三品 譬喻法品
 二一 锯喻经……………………………………………………………………………………一七三
      北传 中阿一九三牟犁破群那经(大正藏一、七四四页。)增阿五0、八(大正藏二、
      八一三页。)
      本经是长老牟犁破群那和比丘尼常常遇会，因人之非难，却大忿怒，无论如何场合亦不
      应嗔恚，为教其应常住慈心，喻娑罗树林之保护，喻吠提希伽(vedahika)及其女用人，
      喻大地非地者，喻以草炬令煮沸恒河之水者，喻猫皮，喻锯子等说。
 二二 蛇喻经……………………………………………………………………………………一八四
      北传 中阿二00、阿黎吒经(大正藏二、七六三页。)增阿四三、五船筏(大正藏
      二、七五九页。)
      目次                                                  九
    -----------------------------------------------------------------------
      中部经典一                                            一0
      本经乃阿利吒比丘，对世尊所说之障碍法，因生起实际上不障碍之恶见，而呵责之。其
      次，学法者，应理解其真意义，教以捕蛇之喻。其次，渡脱者，不可执著法，以说筏喻。
      其次，于非实有者，不应焦劳，教之一切无常，应解脱之，举解脱之种种喻。又如来非
      是虚无论者，说圣者之阶梯等。(北传之中阿大体上一致，增阿唯筏喻之处合致。)
 二三 蚁垤经……………………………………………………………………………………二0二
      北传 蚁喻经(大正藏一、九一八页。)杂阿一、0七九(大正藏二、二八二页。)
      别杂一八(大正藏二、三七九页。)增阿三九、九婆蜜(大正藏二、七三三页。)
      本经，或天对鸠摩罗迦叶尊者提出蚁垤之谜而去之缘故，比丘请佛陀解释，佛陀即解释
      此。
 二四 传车经……………………………………………………………………………………二0六
      北传 中阿九、七车经(大正藏一、四二九页。)增阿三九、一0、七车经(大正藏
      二、七三三页。)
      本经是世尊闻名出生地诸比丘之夏安居的状况始。经之中心，是叙舍利弗和和曼多罗尼
      子(mantani-putta)之法谈的状况。其法谈的内容，比丘梵行住者，不为得戒清净，
      亦不为得心清净，乃至不为得知见清净，唯为得涅槃。然而离此等即不得涅槃，以说七
      传接车之喻。
 二五 撒饵经……………………………………………………………………………………二一三
      北传 中阿一七八 师经(大正藏一、七八一页。)
      本经乃世尊于诸比丘，对 师之撒饵，喻四种鹿群，对沙门、婆罗门说世间诱惑的心得。
 二六 圣求经……………………………………………………………………………………二二四
      传北传 中阿二0四、罗摩经(大正藏一、七七五页。)参考本事经卷四(大正藏一
      七、六七九页。)
      本经，诸比丘聚集于罗车伽庵之谈法时，世尊亦往说，关于圣求和非圣求。其次，世尊
      说自己之出家至初转法轮之自叙传。于此自叙传中，对出家当时的状况，于修行时代，
      就学于阿罗罗伽罗摩仙或郁陀伽罗摩弗仙之事，在郁毗罗之阇那(Sena)村独坐成道，
      梵天劝请，至鹿野苑初转法轮等状况，有相当详细的说示，(与北传中阿含的大体一致，
      缺梵天劝请之段。于初转法轮的内容，有舍二边就中道一节。本事经，唯圣求非圣求而
      已。)
 二七 象迹喻小经………………………………………………………………………………二四三
      北传 中阿三0、象迹喻经(大正藏一、四六四页。)
      本经是婆罗门生漏(janussonin)遇到出家者卑卢帝伽(Pilotika)，卑卢帝伽从世尊之
      目次                                                  一一
    -----------------------------------------------------------------------
      中部经典一                                            一二
      伟大，以四种象迹喻教之。而后访问世尊，更闻殊胜的象迹喻，次，教以戒防护诸根、
      念、知、四禅、忆宿命智、生死智、漏尽智。说于此归依佛门为在家信者。(北传唯缺
      忆宿命智和生死智，其他皆一致。)
 二八 象迹喻大经………………………………………………………………………………二五四
      北传 中阿三0、象迹喻经(大正藏一、四六四页。)
      本经是舍利弗向诸比丘说的，其内容，一切动物之足迹如包含于象迹；一切善法色摄于
      四圣谛。说四圣谛，其中特别说明苦谛，于此有关五取蕴、四大等，重要之说。
 二九 心材喻大经………………………………………………………………………………二六三
      北传 增阿四三、四(大正藏二、七五九页。)
      本经是提和达多死后不久之时，因提和不妄出家行者最后之目的，以喻说求心材(木村
      中心之硬部)者。
 三0  心材喻小经………………………………………………………………………………二七一
      北传无此经。
      本经是婆罗门频迦罗苦奢(pingalakoccha)问世尊，如六师外道之各自称，实际上其
      自己有作证吗?世尊答：其问题暂置之，以闻予之说。大体和前经同样趣旨之说。

              第四品 双大品
 三一 牛角林大经………………………………………………………………………………二八0
      北传 中阿一八五、牛角林经(大正藏一、七三九页。)
      本经最初是阿那律陀(Anuruddha)，难提(Nandiya)金毗罗(kimbila)三长老，
      于牛角林很和好的修行，叙皆得漏尽。次，诣访佛陀，知其实状，被称赞，鬼夜叉及诸
      天亦皆赞叹，佛陀教鬼夜叉喜此三人，宣述以明心忆持者，皆得利益幸福。
 三二 牛角林小经………………………………………………………………………………二八八
      北传 中阿一八四、牛角婆罗林经(大正藏一、七三六页。)生经一六、比丘各志经
      (大正藏三、八0页。)增阿三七、三(大正藏二、七一0页。)
      本经是大目犍连、大迦叶、阿那律陀(Anuruddha)、阿难、离婆多、舍利弗之诸大德，
      为牛角娑罗林之自然风光更使增辉，应住如何之比丘，对此各自述其意见，而以其告世
      尊，得世尊之称赞，世尊自己对此亦述一说等之记叙。其各各之意见，皆示其各自之特
      征。
      目次                                                  一三
    -----------------------------------------------------------------------
      中部经典一                                            一四
 三三 牧牛者大经………………………………………………………………………………二九七
      北传 杂阿一、二四九(大正藏二、三四二页。)增阿四九、(大正藏二、七四页。)
      牧牛经(大正藏二、五四六。)
      本经是世尊，譬喻牧牛者，令拥护增长牛群，必要之十一法。比丘于此法、律、应致增
      长兴隆成满，以说十一法。(和北传杂阿大约一致，其他大意虽同，其内容有不少差异
      之处。)
 三四 牧牛者小经………………………………………………………………………………三0三
      北传 杂阿一、二四八(大正藏二、三四二页。)增阿四三、六(大正藏二、七六一。)
      本经是世尊，喻往昔摩揭陀人牧牛者之愚痴和智慧，以牛群各渡恒河之失败和成功者。
      说修行者亦应选择其导者。
 三五 萨遮迦小经………………………………………………………………………………三0七
      北传 杂阿一一0萨遮(大正藏二、三五页。)增阿三七、一0萨遮(大正藏二、七
      一五页。)
      本经是离系派徒萨遮迦，说完全被世尊所论破。大言没有人能胜自己之论时，遇佛弟子
      阿说示，闻无我、无常之说，大抱不快之念，后率五百离车(Licchalvi)人，往世尊之
      处，和世尊问答，由世尊说五蕴无我，诸行无常，诸法无我。彼遂至沉默。(北传两经
      大意一致，终之处有少异，特别是增阿，示有弥勒佛之信仰。)
 三六 萨遮迦大经………………………………………………………………………………三一九
      北传无此经。
      本经亦述说伏系派之萨遮迦，和前经同。但其内容，最初有关身修习、心修习者，于此
      述信奉萨遮迦之难陀瓦奢(Nanda-Vaccha)奇沙山揭奢(Kisa-Sankiccha)，末伽梨
      瞿舍梨(Makkhali-Gosala)所行之苦行(此苦行有等于长部之迦叶师子吼经等。)次
      述世尊出家至坐金刚座之状况。次以钻木起火之三喻。次，世尊之坐禅、苦行、绝食之
      情况(同中部师子吼大经)，次说得正道、解脱。
 三七 爱尽小经…………………………………………………………………………………三四0
      北传 杂阿五0五、爱尽(大正藏二、一三三页。)增阿一九、三断尽(大正藏二、
      五九三页。)
      本经，最初帝释天来世尊之处，问爱尽解脱之法，世尊教之。二、目犍连试帝释天是否
      了解，而升问三十三天。三、帝释在答之前，以夸天界之最胜殿。为匡其憍慢，目犍连
      以足拇指，震骇最胜殿。帝释恐怖而具答前问。五、目犍连归世尊之处，述其所确认。
      (北传杂阿有至右之第三段增阿和本文大意相同，但应注意的，有关多说空。)
      目次                                                  一五
    -----------------------------------------------------------------------
      中部经典一                                            一六
 三八 爱尽大经…………………………………………………………………………………三四六
      北传 中阿二0一、嗏帝经(大正藏一、七六六页。)
      本经是比丘嗏帝主张，识流转之邪见是佛说，世尊以诫之，且与诸比丘对谈，匡正彼误
      解。其内容是识缘生之事、食因缘、十二因缘、得知见者之态度，说苦蕴之集、与灭等。
 三九 马邑大经…………………………………………………………………………………三六四
      北传 中阿一八二、马邑经(大正藏一、七二四页。)增阿四九、八(大正藏二、八 0一页。)
      本经是世尊在鸯伽国之马邑聚落时之说法，对于说真沙门之法。
 四0  马邑小经…………………………………………………………………………………三七六
      北传 中阿一八三、马邑经(大正藏一、七二五页。)
      本经亦同前经于马邑说法，对于沙门之正道。
      索引
 一   中文索引………………………………………………………………………………………(1)

      目次                                                  一七


(南)一 根本法门经

                                     一 根本法门经
      北传 中阿一0六、想经(大正藏一、五九六页。)乐想经(大正藏一、八五一页。)
      本经，如其名，说一切法之根本法门，因为凡夫最初不熟知一切法，对一切法，抱种种
      之悦乐想。解脱之阿罗汉，熟知一切法，有灭尽贪、嗔、痴故，而无患这些事。又如来
      知喜是苦之根本，灭一切渴爱而成正觉者。

       中部经典
      归命彼世尊        应供等觉者
                   第一篇 根本五十经篇
                初品 根本法门品
              第一  根本法门经
        如是我闻。
        一时，世尊往郁伽罗村幸福林沙罗王树下。尔时，世尊呼诸比丘曰：“诸比丘！”
    彼等比丘应世尊曰：“世尊!”世尊乃言曰：“诸比丘!我为汝等说示一切法之根本
        一 根本法门经                                       一
    -----------------------------------------------------------------------
        中部经典一                                          二
    法门。谛听!善思念之！今将说之。”“愿乐欲闻！”彼等比丘应诺世尊。世尊曰：
        “诸比丘!世间上无闻之凡夫，不承认诸圣者1  注1 圣者(ariya)谓佛、独觉及佛之声闻弟子，但在此特别看为指佛陀。 ，不熟知圣者之法，不以圣者之
    法为导，不承认诸真人2  ，不熟知真人之法，不以真人之法为导；而从地以想地，
    从地以想地而思惟地，思惟于地，即从地思惟‘此地是我所有，’随喜悦地。其为
    云何?我说：“因彼不熟知[其]故也。”彼从水以想水，从水以想水而思惟水，思
    惟于水，从水而思惟，即思惟‘此水是我所有，’随喜悦水。其为云何?我说：“因
    彼为不熟知[其]故也。”至于火3  注3 以下原文，一一同前经句之返复，于略而译之。 、风、生4  、者，诸天、生主、梵天、极光天、
  2 偏净天、广果天5  注5 阿毗浮(Abhibhu)此为无想天(Asannabhava) 、阿毗浮[胜者]、空无边处、识无边处、无所有处、非想非非想
  3 处。所见、所闻、所思、所知、唯一性、种种性、一切，亦如是。关于涅槃6  ，亦
  4 从涅槃以想涅槃，从涅槃以想涅槃而思惟涅槃，思惟于涅槃，从涅槃而思惟，即思
    惟‘此涅槃是我所有’，随喜悦涅槃。其为云何?我说：“因彼不熟知[其]故也。”
        诸比丘!复有比丘，有学7  注7 有学(aekha)者，对无学而语，有未学之位，谓未达阿罗汉果(无学)。 而心尚未成就，勤求最上瑜伽寂静。彼从地以知地，
    从地以知地而令彼不思惟地，令不思惟于地，不从地而思惟，即不思惟‘此地是我
    所有，’随不令喜悦地，其为云何?我说：“因彼熟知[其]故也。”关于水……乃
    至……火……风……生者……诸天……生主……梵天……光音天……偏净天……广
    果天……阿毗浮(胜者)……空无边处……识无边处……无所有处……非想非非想
    处……所见者……所闻者……所思者……所知者……唯一性……种种性……一切，
    亦如是。关于涅槃，亦从涅槃以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于
    涅槃，不从涅槃而思惟，即不思惟‘此涅槃是我所有，’随而令彼不喜悦涅槃，其
    为云何?我说：“因彼熟知[其]故也。”
        诸比丘!复有比丘，是阿罗汉而诸漏已尽，修行圆满，所作已作，已舍弃重担，
    到达彼岸8  ，断存在之结，正智而得解脱。彼亦从以地知地，从地知地而不思惟地，
    不思惟于地，不从地而思惟，即不思惟‘此地是我所有，’随不喜悦地。其为云何?
    我说：“因彼熟知[其]故也”；关于水……乃至火……乃至涅槃，亦如是。从涅槃
    以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃而思惟，即不
    思惟‘涅槃是我所有，’随不喜悦涅槃。其为云何?我说：“因彼熟知[其]故也。”
        诸比丘!复有比丘，是阿罗汉而诸漏已尽，修行圆满，所作已作，已舍弃重担，
    到达彼岸，断存在之结，正智而解脱。彼亦从地以知地，从地以知地而不思惟地，
        一 根本法门经                                       三
    -----------------------------------------------------------------------
        中部经典一                                          四
    不思惟于地，不从地而思惟，即不思惟‘地是我所有，’随不喜悦地。其为云何?
    乃已灭尽贪欲、脱离贪欲故也。关于水……乃至……火……乃至涅槃，亦如是。从
    涅槃以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃而思惟，
    即不思惟‘涅槃是我所有，’随不喜悦涅槃。其为云何?乃灭尽贪欲、脱离贪欲故
    也。
        诸比丘!复有比丘，是阿罗汉而诸漏已尽，修行圆满，所作已作，已舍弃重担，
  5 到达彼岸，断存在之结，正智而解脱。彼亦从地以知地，从地以知地而不思惟地，
    不思惟于地，不从地而思惟，即不思惟‘此地是我所有’随不喜悦地。其为云何?
    乃灭尽嗔恚、脱离嗔恚故也。关于水……乃至……火……乃至……涅槃，亦如是。
    从涅槃以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃而思惟，
    即不思惟‘此涅槃是我所有，’随不喜悦涅槃。其为云何?乃灭尽嗔恚、脱离嗔恚
    故也。
        诸比丘！复有比丘，是阿罗汉而诸漏已尽，修行圆满，所作已作，已舍弃重担，
    到达彼岸，断存在之结，正智而解脱。彼亦从地以知地，从地以知地而不思惟地，
    不思惟于地，不从地而思惟，即不思惟‘此地是我所有，’随不喜悦地。其为云何?
    乃灭尽愚痴、脱离愚痴故也。关于水……乃至……火……乃至……涅槃，亦如是。
    从涅槃以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃而思惟，
    即不思惟‘此涅槃是我所有，’随不喜悦涅槃。其为云何?乃灭尽愚痴，脱离愚痴
    故也。
        诸比丘!又，如来、应供、等正觉者，从地以知地，从地以知地而不思惟地，
    不思惟于地，不从地而思惟，即不思惟‘此地是我所有，’随不喜悦地。其为云何?
  6 我说：“因如来为熟知[其]故也。”关于水……乃至……火……乃至……涅槃，亦
    如是。从涅槃以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃
    而思惟，即不思惟‘此涅槃是我所有，]随不喜悦涅槃。其为云何?我说：“因如来
    熟知[其]故也。”
        诸比丘!又，如来、应供、等正觉者，从地以知地，从地以知地而不思惟地，
    不思惟于地，不从地而思惟，即不思惟‘此地是我所有，’随不喜悦地。其为云何?
    因[如来]如是知“喜乃苦之根本，”知“从存在而有生、而有众生之老死也。”是故，
        一 根本法门经                                       五
    -----------------------------------------------------------------------
        中部经典一                                          六
    诸比丘!于此我说“如来断尽一切渴爱，由离染、由灭、由舍、由弃，而证觉无上正
    等正觉也。”关于水……乃至……火……乃至……涅槃，亦如是。从涅槃以知涅槃，
    从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃而思惟，即不思惟‘此涅
    槃是我所有，’随不喜悦涅槃。其为云何?因[如来]如是知“喜乃苦之根本”知“从
    存在而有生，而有众生之老死。”是故，于此我说：“因如来断尽一切渴爱，由离染、
    由灭、由舍、由弃，而证觉无上正等正觉也。”
        世尊如是说已，彼等比丘欢喜世尊所说，信受奉行!


(南)二 一切漏经

                                二 一切漏经
      北传 中阿一0、漏尽经(大正藏一、四三一页。)一切流摄守因经(大正藏一、八
      一三页。)增阿三四、六、净诸漏(大正藏二、七四0页。)
      本经，说灭一切漏(烦恼)之方法，这大约分为依见灭，和依知灭，依其见灭者，即舍
      邪见；依知灭者，此分为六种，说由防护、用、忍、避、除、修习而舍离。

                第二  一切漏经
        如是我闻。——
        一时，世尊住舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘!”彼
    等比丘应世尊曰：“世尊!”世尊乃言曰：“诸比丘!我为汝等说示防护一切漏之法
  7 门。谛听!善思念之!今将说之。”愿乐欲闻!”彼等比丘应诺世尊。世尊曰：“诸
    比丘!我说由知、由见而有诸漏之尽。非由不知、不见也。诸比丘!以由何知、何
    见而为有诸漏之尽耶?曰：是由知、见有正思念耶?无正思念耶?因有不正思念，
    则未生之诸漏生起，已生之诸漏增长。诸比丘“因有正思念，则未生之诸漏不生，
    已生之诸漏被舍离。诸比丘!有漏由见而舍离、有漏由防护而舍离、有由用而舍离、
    有由忍耐而舍离、有由回避而舍离、有由遣除而舍离、有由修习而舍离也。
        诸比丘!如何漏由见而舍离耶?曰：世间上无闻之凡夫，不承认诸圣者，不熟
    知圣者之法，不以圣者之法为导，不承认诸真人，不熟知真人之法，不以真人之法
    为导，不理解应作意之法，不理解不应作意之法。彼不理解应作意之法，不理解不
        二 一切漏经                                         七
    -----------------------------------------------------------------------
        中部经典一                                          八
    应作意之法，于不应作意之法而作意之，于应作意之法而不作意之。诸比丘!如何
    是不应作意之法而彼作意耶?曰：对于作意者，未生之欲漏[令]生起，已生之欲
    漏[令]增长;未生之有漏[令]生起1  ，已生之有漏[令]增长;未生之无明漏
    [令]生起，已生之无明漏生起[令]增长者，此等之法乃不应作意之法，而且彼
    [起]作意也。诸比丘!如何是应作意之法，而彼不作意耶?曰：对于作意者，未
    生之欲漏令不生起，已生之欲漏令舍离;未生之有漏令不生起，已生之有漏令舍离;
    未生之无明漏令不生起，已生之无明漏令舍离者，此等之法是应作意之法，而彼不
  8 作意也。若对不应作意之法而作意，应作意之法而不作意者，则未生之漏[令]生
    起，已生之漏[令]增长也。彼如次不正作意也。——我实于过去世存在耶?我实
    于过去世不存在耶?我于过去世是何耶?我于过去世有如何耶?我于过去世是如
    何?而后成为何耶?我实于未来存在耶?我实于未来世不存在耶?我于未来世为何
    耶?我于未来世成不成如何耶?我于未来成何?而后成不成何?——又，若现在时
    自疑——‘我实有存在耶?我实无存在耶?盖我为何耶?盖我如何存在耶?此存在
    乃由何处而来?由何处而逝去者耶?——’对于如是不正之作意者，于六邪见中则
    生起任何一见，即：彼乃真实坐起‘予之有我’之见。或彼真实生起‘予之我无’
    之见。或彼真实生起‘予由我而以想我’之见。或彼真实生起‘予由我而想无我’
    之见。或彼真实生起‘予由无我而以我想’见，复次;彼生如是之邪见：‘予所说
    此我’者，知于彼彼处受善恶业之果报，然而彼以为‘是此予之我。’又，应是常
    住、坚固、常恒、而不变易之法、永久如此存在也。此谓世间之谬见、见之丛林、
    见之难路、见之混浊、见之闷斗、见之结缚。诸比丘!被见结之所缚，而无闻凡夫、
    不得从生、老、死、愁、悲、苦、忧、恼而解脱。是故，此予谓之‘不能脱苦’也。
    诸比丘!多闻而承认诸圣者，熟知圣者之法，善以圣意之法为导，承认诸真人，熟
    知真人之法，善以真人之法为导之圣弟子，是理解应作意之法，理解不应作意之法。
  9 彼以理解应作意之法，理解不应作意之法，理解不应作意之法而不作意之，应作意
    之法而作意。诸比丘!如何是不应作意之法而彼不作意耶?曰：若作意法时，使未
    生之欲漏生起，已生之欲漏增长，若未生之有漏……乃至……无明漏生起，已生之
    有漏……乃至……无明漏令增长者：此等之法乃不应作意之法而彼不作意也。如何
    是应作意之法而彼作意耶?曰：若作意法时，使未生之欲漏不生起，便已生之欲漏
        二 一切漏经                                         九
    -----------------------------------------------------------------------
        中部经典一                                          一0
    舍离，未生之有漏……乃至……无明漏不生起，便已生之有漏……乃至……无明漏
    舍离者：此等之法乃应作意之法而彼作意也。若以不应作意之法而不作意，应作意
    之法而作意，彼使未生之诸漏不生起，已生之诸漏舍离。彼正作意‘此是苦也。’
    正作意‘此是苦之集也。’正作意‘此是苦之灭。’正作意‘此是苦灭之道也。’
    作如是思念者，则三结令舍离也。三结者乃身见2  、疑3  注3 疑(vicikiccha)对谛理之怀疑。 、戒禁取4  注4 戒禁取(silabbata-paramasa)执著自己所信奉之特别之行轨。 是也。诸比丘!
    此等谓由见舍离漏也。
        诸比丘!何谓漏是由防护而舍离耶?曰：诸比丘!于此处，比丘由省[察思]
    虑于真正防护眼根而住。诸比丘!若现在彼于不防护眼根，便忧戚热恼之诸漏生
    起;若既住于防护眼根，则此等忧戚热恼之诸漏不生起也。又比丘由省虑于真正防
    护耳根而住……乃至……真正于防护鼻根而住……乃至……于防护舌根而住……乃
    至……于防护身根而住……乃至……于防护意根而住。于现在，若彼不防护意根者，
    而使忧戚热恼之诸漏生起;若既于防护意根，则此等忧戚热恼之诸漏不生起也。诸
 10 比丘!于现在，若不防护[诸根]，使忧戚热恼之诸漏生起；若既防护[诸根]，则
    此等忧戚热恼之诸漏不生起也。诸比丘!此等乃谓漏，由防护而舍离也。”
    诸比丘！如何漏是由用而舍离耶?曰：诸比丘!于此处，比丘以省虑而真正以受用
    衣服，即唯为防寒暑，又为防虻、蚊、风、热、蛇之所触，又唯为覆带裆也；又，
    由省虑而真正以受用施食、非为嬉戏、非为肥悦、非为虚饰也。唯为此身之久住、
    保养，防止伤害、为助梵行故也。即：‘我以如是灭故痛，使新痛不生，又使我之
    生涯无过错而安稳。’又，由省虑而真正受用床座，乃唯为防寒、暑，又防虻、蚊、
    风、热、蛇之所触，驱除时节之危险及唯为爱好独坐而[受用之]也。又，由省虑
    而真正受用医药资具，乃唯为防止已生之痛苦及离苦之目的也。是故，若不如是受
    用者，将使忧戚热恼之诸漏生起，既于如是真正受用者，则此等忧戚热恼之诸漏不
    生起也。诸比丘!此等是谓漏，由受用而舍离也。
        诸比丘！如何是漏，由忍耐而舍离耶?曰：诸比丘!于此处，比丘由省虑真正
    忍耐寒、暑、饥、渴、虻、蚊、风、热、蛇之所触，忍耐骂詈、诽谤之言语，至苦
    痛、酷烈、不乐不快，能耐如夺其命之已生诸身[等]痛。诸比丘!若不如是忍耐，
    将使忧戚热恼之诸漏生起;若已如是忍耐，则此等忧戚热恼之诸漏不生起也。诸比
    丘!此等是谓漏由忍耐而舍离也。
        二 一切漏经                                         一一
    -----------------------------------------------------------------------
        中部经典一                                          一二
        诸比丘!如何是漏，由回避而舍离耶?曰：诸比丘!于此处，比丘由省虑真正
 11 回避恶象，回避恶马，回避恶牛、恶狗，回避蛇虺、杌株、荆棘之道，回避沟坑、
    断崖、沼泽。如坐于不适处之座者，于行不适当之处而行者，于交往不适当之恶友
    而交往者，聪明之同行者，将判定此是陷入恶[行]之状态。彼于如是不适当之座，
    于如是不适当之行处，于如是之恶友，由省虑而真正回避之。诸比丘!于现在，若
    不如是回避者。使忧戚热恼之诸漏生起;若已如是回避者，则此等忧戚热恼之诸漏
    不生起也。诸比丘!此等是谓漏，由回避而舍离也。
        诸比丘!如何是漏由遣除而舍离耶?曰：诸比丘!于此处，比丘由省虑真正不
    容受已生之欲念，以此令舍之，除之、远之、绝灭之；不容受已生之嗔念，以此舍
    之、除之、远之、绝灭之；不容受已生之害念，以此令舍之、除之、远之、绝灭之;
    不容受一一生起之恶不善法，以此令舍之、除之、远之、绝灭之。诸比丘!于现在，
    若不遣除此等，使忧戚热恼之诸漏生起;若已如是遣除，则此等忧热恼之诸漏不生
    起也。诸比丘!此等谓漏，由遣除而舍离也。
        诸比丘!如何是漏，由修习而舍离耶?曰：诸比丘!于此处，比丘由省虑真正
    修习念觉支。其由离、由离染、由灭尽而转入于出离也;由省虑真正修习择法觉支
    ……乃至……修习精进觉支……乃至……修习喜觉支……乃至……修习轻安觉支
    ……乃至……修习定觉支……乃至……修习舍觉支，其由离、由离染、由灭尽而转
    入于出离也。诸比丘!于现在：若不如是修习，即令忧戚热恼之诸漏生起;若已如
    是修习，此等忧戚热恼之诸漏则不生起。诸比丘!此等应谓漏，由修习而舍离也。
        诸比丘!若比丘应依见而舍离诸漏者，则依见而令舍离，应依防护而舍离诸漏
    者，则依防护而令舍离，应依受用而舍离诸漏者，则依受用而令舍离，应依忍耐而
 12 舍离诸漏者，则依忍耐而令舍离，应依避离而舍离诸漏者，则依避离而令舍离，应
    依遣除而舍离诸漏者，则依遣除而令舍离，应依修习而舍离诸漏者，则依修习而令
    舍离者，乃谓其比丘是防护一切诸漏者也。已解渴爱，诸结已解，正以现观5  慢而
    得苦灭者也。”
        世尊如是说已，彼等比丘欢喜世尊之所说而信受奉行!——
        二 一切漏经                                         一三


(南)三 法嗣经

                                    三 法嗣经
      北传 中阿八八、求法经(大正藏一、五六九页。)增阿含九、三法施(大正藏二、
      五八七页。)
      本经，分为两部，前部是佛陀为诸比丘说法，即对诸比丘，汝等乃予之法的相续者，犹
      在频临饥渴之时，教其不能就财而舍法。后部是舍利弗为诸比丘说法;比丘应远离住，
      恶法之舍离住，因此教其应学习八支圣道。(北传中阿含在前部与后部连接处，世尊因
      背痛，略说后而休养，有舍利弗代为广说之一文，圆滑地使两部连结著。)

        中部经典一                                          一四
                第三 法嗣经
        如是我闻。
        一时，世尊往舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘!”彼
    诸比丘应世尊曰：“世尊!”。世尊乃言曰：
        “诸比丘!汝等应为我法之继承者，勿为财(食)之继承者。我怜憨汝等，愿‘我
    之弟子等为法之继承者，勿为财之继承者。’诸比丘!若汝等为我财之继承者，而
    不为法之继承者，则汝等因此将受他人之指责批评：‘此师之弟子众为财之继承者，
    非为法之继承者。’我也因此将受他人指责批评：‘此师之弟子众为财之继承者，
    而非为法之继承者。]诸比丘!又若汝等为我法之继承者，而不为财之继承者，则
    汝等因此将不受他人之指责批评：‘此师之弟子众乃非为法之继承者!而为财之继
    承者!’我也因此将不受他人之指责批评：‘此师之弟子众非为法之继承者，而为
    财之继承者。’是故，诸比丘!汝等于此应为我法之继承者，勿为财之继承者。我
    怜愍汝等故，愿‘我之弟子等为法之继承者，勿为财之继承者。’
        诸比丘!今于此，予得食、饱食、满足、食已、充分饱满，而若有剩余食物，
 13 应当舍弃之时，有饥渴疲羸之二比丘来，我对彼等即如次言：‘诸比丘!我得食、
    饱食、满足、食已、充分饱满，而我剩余此食，应将舍弃;汝等若饮食者便取食之；
    若汝等不食，我便以此弃于无草之地，或投于无虫之水中。’于此，其中一比丘作
    如次之念：‘世尊得食、饱食、满足、食已、充分饱满，而于世尊，此食乃残余之
    食，应将舍弃，我等若不食，则世尊将以此弃于无草之地，或投于无虫之水中，而
    世尊如是宣说：诸比丘!汝等应为我法之继承者，勿为财之继承者。”然而，此食
    实为一种财也。我今应不食此残食，以此饥渴疲羸之身，[忍]度过此一昼夜也。’
    彼即不食其[残]食，以其饥渴疲羸之身[忍]度过其一昼夜。而另一比丘又作如
    次之念：‘世尊得食、饱食、满足、食已、充分饱满，而于世尊，此食乃残余而将
    舍弃。我等若不食;则世尊将以此弃于无草之地，或投于无虫之水中。我今宁可食
    此食，以治此饥渴疲羸，[安稳]度过此一昼夜也。]彼即以食其食，以治其饥渴疲
    羸，[安稳]度过其一昼夜。诸比丘!彼食其食，虽以治其饥渴疲羸，而[安稳]度
    过其一昼夜。然而，就两者相比，彼我之第一比丘，真[值]尊敬、称赞也。此为
        三 法嗣经                                           一五
    -----------------------------------------------------------------------
        中部经典一                                          一六
    何者?诸比丘!其实在彼比丘，其长久少欲、知足、削减1  注1 削减(Sallekha)是削减欲及欲之积聚物，欲之对象物。 、易养2  注2 易养(Subharata)得简易生活之生活法。 、资于精勤故
    也。是故，诸比丘!今汝等应为我法之继承者，勿为财之继承者。我怜愍汝等故，
    愿：‘予之弟子众为我法之继承者，勿为财之继承者。’”世尊如是说。如是说已，
    善逝从座立起，而进入精舍。
 14     世尊进入不久，尊者舍利弗对诸比丘曰：“诸贤!”彼等比丘应尊者舍利弗曰：
    “尊者!”尊者舍利弗乃曰：“诸贤!大师住于远离时，弟子众不学远离者，为如何
    耶?又，大师住于远离时，弟子众若学远离者，为如何耶?”诸比丘答曰：“尊者!
    我等于尊者舍利弗之处，为领解此语之意义，由远路而来。今尊者舍利弗能就此语
    明示其意义，实[我等之]荣幸也。(如是，)从闻尊者舍利弗，诸比丘应当受持之。
    舍利弗曰：“然!谛听，诸贤!善思念之，我将说之。”彼等比丘应诺尊者舍利弗曰：
    “然!愿乐欲闻!”尊者舍利弗乃曰：
        “诸贤!今大师住于远离时，弟子众不随学远离；大师所说应舍离之法而不舍
    离;浪费散慢，前进于堕落，以远离为重荷而逃避。诸贤!于此处，长老比丘以三
    事呵责之，即：大师住于远离时，弟子众不随学远离，此乃长老比丘被呵责之第一
    事;复次，大师所说应舍离之法而不舍离，此乃长老比丘应被呵责之第二事；又，
    浪费散慢，前进于堕落。以逃避远离为重荷，此乃长老比丘被呵责之第三事;诸贤！
    长老比丘实以此等三事被呵责也。诸贤!于此，中腊比丘亦……乃至……年少比丘
    亦以三事被呵责，即：大师住于远离时，弟子众不随学远离，此乃年少比丘被呵责
    之第一事；又，大师所说应舍离之法而不舍离，此乃年少比丘被呵责之第二事;又，
    浪费散慢，前进于堕落，以逃避远离为重荷，此乃年少比丘被呵责之第三事;诸贤!
    年少比丘实以此等三事被呵责也。诸贤!大师住于远离时，而弟子众不随学远离者，
    实即如是也。
 15     大师住于远离时，弟子众亦随学远离者，为如何耶?诸贤!今大师住于远离时，
    弟子众亦随学远离；大师所说应舍离之法而舍离之;不浪费，不散慢，以逃避堕落
    为重荷，前进于远离;诸贤!于此，长老比丘以三事可受称赞，即：大师住于远离
    时，弟子众随学远离，此长老比丘被称赞之第一事；又，大师所说应舍离之法而舍
    离，此乃长老比丘被称赞之第二事；又，不浪费、不散慢，以逃避堕落为重荷，前
    进于远离，此乃长老比丘被称赞之第三事;诸贤！长老比丘实以此等三事被称赞
        三 法嗣经                                           一七
    -----------------------------------------------------------------------
        中部经典一                                          一八
    也。诸贤!于此，中腊比丘[亦]……乃至……年少比丘亦以三事被称赞。即：大
    师住于远离时，弟子众随学远离，此乃年少比丘被称赞之第一事；大师所说应舍离
    之法而舍离，此乃年少比丘应受称赞之第二事；又，不浪费，不散慢，以逃避堕落
    为重荷，前进于远离，此乃年少比丘被称赞之第三事;诸贤!年少比丘实以此等三
    事被称赞也。诸贤!大师住于远离时，弟子众随学远离者，实即如是也。
        诸贤!于此，贪是恶也，嗔亦恶也;为舍贪、舍嗔有中道，使其净眼生、真智
    生，而导于寂静、超凡智、正觉、涅槃也。诸贤!使彼净眼生、真智生，而导于寂
    静、超凡智、正觉、涅槃之中道者，为如何耶?曰：为八支圣道也，即：正见、正
    思惟、正语、正业、正命、正精进、正念、正定也。诸贤!是于中道令净眼生、而
    导于……涅槃者也。诸贤!于此，忿是恶也，恨是恶也……覆是恶也，恼害是恶也
 16 ……嫉是恶也……悭是恶也……欺瞒是恶也，诳是恶也……迷惑是恶也，性急是恶
    也……慢是恶也，过慢是恶也……憍是恶也3  注3 以上，贪(labha)以下至放逸(pamada)止之十六者，于Anguttara 11.17,111．116等，lobha换为raga(意思同)。嗔(dosa)之次加moha(疑)为全部十七。 ，放逸是恶也;为舍放逸有中道。使
    其净眼生，而导于……涅槃者也。诸贤!使彼净眼生、而导于……涅槃之中道者，
    如何耶?曰：为八支圣道也。即：正见、正思惟、正语、正业、正命、正精进、正
    念、正定也。诸贤!此于彼中道，而使净眼生、真智生，而导于寂静、超凡智、正
    觉、涅槃者也。”
        尊者舍利弗如是说已，彼等比丘欢喜舍利弗之所说而信受奉行。
        三 法嗣经                                           一九


(南)四 怖骇经

                                    四 怖骇经
      北传 增阿二三、一(大正藏二、六六五页。)
      本经，教其闲林独坐，由精进于禅定，可得解脱之经，此、亦示与婆罗门生漏(Janusson
      in)之对谈，彼遂为佛陀之信者。

        中部经典一                                          二0

                第四 怖骇经
        如是我闻。——
        一时，世尊住舍卫城祇陀林给孤独园。尔时，婆罗门生漏诣世尊处，问讯世尊。
    问讯已，坐于一面，坐于一面彼生漏白世尊曰：“尊者1  瞿昙！此等善男子是归依尊
    者瞿昙，从在家而为出家行者。尊者瞿昙是彼等之先行者、彼等之援助者、彼等之
    监督鼓励者。彼众是顺从尊者瞿昙之见者也。”世尊曰：“然!如是。婆罗门!然!
    如是。彼等善男子是归依我，从在家而为出家行者，我是彼等之先行者、彼等之援
    助者、彼等之监督鼓励者，又彼众是顺从我之见者也。”[婆罗门又曰：]“尊者瞿
    昙!闲林之静居、僻陬之独居，甚难忍耐，远离是难为，独住无乐。闲林想能夺(分
 17 散、迷乱)未得三昧比丘之意念。”[世尊曰：]“然!如是。婆罗门!然!如是。
    闲林之静居、僻陬之独居，甚难忍耐，远离是难为，独住无乐，闲林想能夺末得三
    昧比丘之意念。”
        婆罗门!我曾在未成正觉仍为菩萨时，如次思念：‘闲林之静居、僻陬之独居，
    甚难忍耐，远离是难为，独住无乐，闲林想能夺末得三昧比丘之意念。’婆罗门!
    彼时，我又生如次思念:‘如何沙门、婆罗门，其身业未清净时，若为闲林之静居、
    僻陬之独居者，彼等因其身业染污未清净，必定招致不善之畏怖惊骇；然!我非身
    业未清净，而为闲林之静居、僻陬之独居者。我之身业实已清净，不!身业清净之
    圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门!我自观己身，
    此清净之身业性，愈得确信[喜悦]闲林之居住。于是婆罗门，我又生如次思念：
    ‘如何沙门、婆罗门。口业未清净……乃至……意业末清净……其生活未清净时，
    若为闲林之静居，僻陬之独居者，因其生活染污未清净，彼等必定招致不善之畏怖
    惊骇;然!我非口业乃至生活未清净，而为闲林之静居、僻陬之独居者，我之生活
    实已清净，不!生活清净之圣者，而为闲林之静居、僻陬之独居者中，我实是最上
    首也。’婆罗门!我自观己身，此生活之清净性，愈得确信闲林之居住。于是，我
    又生如次思念：‘如何沙门、婆罗门具贪欲，且具强烈爱欲，若为闲林之静居、僻
    陬之独居者，因其贪欲与强烈爱欲之染污，彼等必定招致不善之畏怖惊骇；然!我
    非具贪欲且具强烈爱欲，而为闲林之静居、僻陬之独居者，我实无贪欲，不!无贪
        四 怖骇经                                           二一
    -----------------------------------------------------------------------
        中部经典一                                          二二
 18 欲之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门!我自观
    己身之无贪欲性，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆
    罗门有嗔恚且恶意，若为闲林之静居，僻陬之独居者、因其嗔恚、恶意之染污，彼
    等必定招致不善之畏怖惊骇;然!我非有嗔恚与恶意而为闲林之静居、僻陬之独居
    者，我实是住于慈心者，不!慈心之圣者而为闲林之静居、僻陬之独居者中，我实
    是最上首也。’婆罗门!我自观己身之慈心，愈得确信闲林之居住。彼时，我又生
    如次思念：‘如何沙门、婆罗门被缠于惛沉睡眠，若为闲林之静居、僻陬之独居者，
    因其被缠于惛沉睡眠之染污，彼等必定招致不善之畏怖惊骇;然!我非被缠于惛沈
    睡眠而为闲林之静居、僻陬之独居者，我实是离于惛沉睡眠者，不!离于惛沉睡眠
    之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’[婆罗门!]我自观
    己身之离于惛沉睡眠，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、
    婆罗门为掉举且非寂静心，若为闲林之静居、僻陬之独居者，因其掉举、染污非寂
    静之心，彼等必定招致不善之畏怖惊骇;然!我非为掉举、以寂静心而为闲林之静
    居、僻陬之独居者，我实是[离掉举]住于寂静心者，不!寂静心之圣者而为闲林
    之静居、僻陬之独居者中，我实是最上首也。’婆罗门!我自观己身此寂静心性，
    愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门有惑、有疑，
    若为闲林之静居、僻陬之独居者，因其惑、疑之染污，彼等必定招致不善之畏怖惊
    骇；然!我实非有惑、有疑而为闲林之静居、僻陬之独居者，我实是超越疑、惑者，
    不!超越疑、惑之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆
 19 罗门我自观己身之超越疑、惑，愈得确信闲林之居住。彼时，我又生如次思念：‘如
    何沙门、婆罗门是自赞毁他，若为闲林之静居、僻陬之独居者，因其自赞毁他之染
    污，彼等必定招致不善之畏怖惊骇：然!我非自赞毁他而为闲之静居、僻陬之独居
    者，我实是不自赞、不毁他者，不!不自赞、不毁他之圣者而为闲林之静居、僻陬
    之独居者中，我实是最上首也。’婆罗门!我自观己身此不自赞、不毁他之性，愈
    得确信闲林之居住。彼时，我又生如次思念:‘如何沙门、婆罗门是战栗畏缩，若
    为闲林之静居、僻陬之独居者，因其战栗畏缩之染污，彼等必定招致不善之畏怖惊
    骇；然!我非战栗畏缩而为闲林之静居、僻陬之独居者;我实是弃(不致)身毛竖
    立者，不!弃身毛竖立之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。
        四 怖骇经                                           二三
    -----------------------------------------------------------------------
        中部经典一                                          二四
    我自观己身之弃身毛竖立，愈得确信闲林之居住。彼时，我又生如次思念：‘如何
    沙门、婆罗门是欲得利益名闻，若为闲林之静居、僻陬之独居者，因其欲得利益名
    闻之染污，彼等必定招致不善之畏怖惊骇;然!我非欲得利益名闻而为闲林之静
    居、僻陬之独居者，我实是少欲者，不!少欲之圣者而为闲林之静居、僻陬之独居
    者中，我实是最上首也。’我自观己身此少欲性，愈得确信闲林之居住。彼时，我
    又生如次思念：‘如何沙门、婆罗门是懈怠不精进，若为闲林之静居、僻陬之独居
    者，因其懈怠不精进之染污，彼等必定招致不善之畏怖惊骇;然!我非懈怠不精进
    而为闲林之静居、僻陬之独居者，我实是发动精进者，不!发动精进之圣者而为闲
    林之静居、僻陬之独居者中，我实是最上首也。]婆罗门!我自观己身此发动精进
    性，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门是失念不
 20 注意，若为闲林之静居、僻陬之独居者，因其失念不注意之染污，彼等必定招致不
    善之畏怖惊骇;然!我非失念不注意而为闲林之静居、僻陬之独居者，我实是专念
    者，不!专念之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗
    门!我自观己身此事念性，愈得确信闲林之居住。于是，我又生如次思念：‘如何
    沙门、婆罗门是不定、散乱心，若为闲林之静居、僻陬之独居者，因其不定、散乱
    心之染污，彼等必定招致不善之畏怖惊骇;然!我非不定、散乱心而为闲林之静居、
    僻陬之独居者，我实是成就三昧者，不!成就三昧之圣者而为闲林之静居、僻陬之
    独居者中，我实是最上首也。’我自观己身之成就三昧，愈得确信闲林之居住。彼
    时，我又生如次思念：‘如何沙门、婆罗门是愚钝闇昧，若为闲林之静居、僻陬之
    独居者，因其愚钝闇昧之染污，彼等必定招致不善之畏怖惊骇;然!我非愚钝闇昧
    而为闲林之静居、僻陬之独居者，我实是成就智慧者，不!成就智慧之圣者而为闲
    林之静居、僻陬之独居者中，我实是最上首也。’婆罗门!我自额己身之成就智慧，
    愈得确信闲林之居住。
        婆罗门!彼时，我又生如是思念：‘然!我于特定之夜，即半月之[第]十四
    日、十五日及八日之夜，于闲林之墓所、森林之祠堂、树下之祠庙等甚恐怖、身毛
    竖立之处，不停止设座，然而亦见其畏怖惊骇。’于是，我于其后特定之夜，即半
    月之十四日、十五日及八日之夜，于闲林之墓所、森林之祠堂、树下之祠庙等甚恐
 21 怖、身毛竖立之处，不停止设座于其时，我住某处，有野兽靠近、有孔雀打落木片
        四 怖骇经                                            二五
    -----------------------------------------------------------------------
        中部经典一                                           二六
    或风吹动落叶声。其时，我如是思念：‘其畏怖惊骇从此方来也。’彼时，我又生
    如次思念：‘何故我于此，等待希望抑制畏怖耶?不如我如实[于何种姿势]如有
    向我而来之畏怖惊骇，则我如实如是排除其畏怖惊骇。’于是，在我经行时，畏怖
    惊骇之迫来，其时，我只要正在经行，不停止、不生、又不横卧，而[如实地于经
    行]排除彼之畏怖惊骇。婆罗门!又我于站立时，畏怖惊骇之迫来；其时，我只要
    正在站立，不经行、不生、又不横卧，而[如实地于站立]排除其畏怖惊骇。又我
    于端坐时，畏怖惊骇之迫来；其时，我只要正在端坐，不横卧、不站立、又不经行，
    而[如实地于端坐]排除畏怖惊骇。又于我横卧时，畏怖惊骇之迫来；其时，我只
    要正在横卧，不坐、不站立、又不经行，而[如实地于横卧]排除其畏怖惊骇。
        婆罗门!或有沙门、婆罗门以夜为昼而思之，以昼为夜而思之，我说此是彼等
    沙门、婆罗门住于愚痴之故也。而我实是以夜为夜而思之，以昼为昼而思之。婆罗
    门!正当之语者应如是语：‘无愚痴之有情出现于世间，乃为众生之利益，为众生
    之安乐，为怜愍世间，为人天之利益安乐。’其对于我应是真实语也，实际上，我
    才是无愚痴之有情，为众生之利益，为众生之安乐，为怜愍世间，为人天之利益安
    乐，而出现于世间。而且，我发动精进而不怠惰，正念确立而不散乱，身得轻安而
    不激动，心得定而寂静也；我离欲、离(恶)不善之法，有寻、有伺，离生喜乐，
    成就初禅而住。寻、伺已息，内静、心成一向，无寻、无伺，定生喜乐，成就第二
 22 禅而住。不染于喜，舍住(无求)，正念、正智2  以身正受乐，即圣者所谓：‘舍、
    念、乐住，’成就第三禅而住。舍乐、舍苦，先已灭喜、忧，不苦、不乐，而成舍、
    念、清净，成就第四禅而住。
        如是心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，我心向忆
    3  宿命智，如是我忆念种种之宿命。即：‘一生、二生、三生、四生、五生、十生、
    二十生、三十生、四十生、五十生、百生、千生、百千生、种种成劫、种种坏劫、
    种种成坏劫。而于其处，我如是名、如是姓、如是种族4  、如是食、如是受苦乐、如
    是以命终。于其处死，于彼处生。于彼处为如是名、如是姓、如是种族、如是食、
    如是受苦乐、如是以命终，又于彼处死，而于此处生。’如是我忆念其一一之相及
    详细之状况俱种种之宿命，此是我于夜之初更(初夜)断证得之第一智(宿命智)。
    于此，无智灭而智生，闇灭而明生。其唯对于实住于不放逸、热心、精勤者而显现
        四 怖骇经                                           二七
    -----------------------------------------------------------------------
        中部经典一                                          二八
    也。
        如是心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，我心向有
    情生死智。即我以清净超人之天眼，见有情之生死。知[有情之]卑贱、高贵、美
    丽、丑陋、幸福、不幸，乃各各随其业也。‘实此等之有情，身为恶行、口为恶行、
    意为恶行、诽谤圣者、抱怀邪见、持邪见业。彼等身坏命终，生于恶生、恶趣、堕
    处5  注5 堕处(vinipata)罪人应堕之处。 、地狱。又其他此等之有情：身为善行、口为善行、意为善行、不诽谤圣者、
 23 抱怀正见、持正见业，彼等身坏命终，生于善趣、天界。’如是我以清净超人之天
    眼，见有情之生死。知[有情之]卑贱、高贵、美丽、丑陋、幸福、不幸，乃各随
    其业也。婆罗门此是我于夜之第二更(中夜)所证得之第二智(生死智)。于此，无
    智灭而智生，闇灭而明生，其唯对实住于不放逸、热心、精勤者而显现也。
        如是心等持、清净、皎洁、无秽、无垢、柔软、堪忍而得确立不动，我心向漏
    尽智，我如实知：‘此是苦也’、‘此是苦之集也’、‘此是苦之灭也’、‘此是苦灭之
    道也’、‘此等是漏也’、‘是漏之集也’、‘是漏之灭也’、‘是漏灭之道也。’如是知、
    如是见，我由爱欲漏心得解脱、由存在漏心得解脱、由无智漏心得解脱。得解脱已，
    便知：‘解脱’之智生，知‘[此]生已尽，梵行已立，所作已作，不复受有此存在
    (轮回)之状态也。’婆罗门!此是我于夜之第三更(后夜)所证得之第三智(漏
    尽智)。于此，无智灭而智生，闇灭而明生，其唯对实住于不放逸、热心、精勤者而
    显现也。
        婆罗门！或汝生如次之念：‘沙门瞿昙实今日犹不灭贪、嗔、痴，故为闲林之
    静居、僻陬之独居耶?’婆罗门!不应作如是见，我实观二义故，而为闲林之静居，
    僻陬之独居。即：见自现法乐住及慈愍后人也。
        [婆罗门曰:]‘此之后人等乃实依尊者瞿昙等正觉者、应供者如是之慈愍。伟
 24 哉!尊者瞿昙!伟哉!尊者瞿昙!恰如倒者使起，如覆盖者使露现，如迷者教以道，
    如闇中持来油灯，使有眼者见诸色，尊者瞿昙以种种法门说示，我今归依卿瞿昙，
    归依法及僧伽，愿尊者瞿昙容受我之归依，从今以后，终生为优婆塞。’——
        四 怖骇经                                           二九


(南)五 无秽经

                                   五 无秽经
      北传 中阿八七、秽品经(大正藏一、五六六页。)求欲经(大正藏一、八三九页。)
      增阿一七、六、结(大正藏二、六三二页。)
      本经，关于秽之有无，说四种人，前之大半是舍利弗对诸比丘说法，最后是舍利弗和大
      目犍连之对谈。

        中部经典一                                          三0
                第五 无秽经
        如是我闻。——
        一时，世尊住舍卫城祇陀林给孤独园。尔时，尊者舍利弗告诸比丘曰：“比丘诸
    贤!”彼等比丘应尊者舍利弗曰：“尊者!”尊者舍利弗乃曰：
        “诸贤!世间有四种人，云何为四?曰：于此处，有人[心]有秽而不如实知‘内
    [心]有秽。’，又有人有秽而如实知‘内有秽。’诸贤!于此处，又有人无秽而不
    如实知‘内无秽。’，又有人无秽而如实知‘内无秽。’诸贤!于此处，若有此秽而
    不如实知‘内有秽’之人，是谓此等二有秽者中之劣者，又有此秽而如实知[内有
 25 秽’之人，是谓此等二有秽者中之优者也。又于此处，若无秽而不如实知‘内无秽’
    之人，是谓此等二无秽者中之劣者。又无秽而如实知‘内无秽’之人，是谓此等二
    无秽者中之优者也。
        如是说已，尊者大目犍连对尊者舍利弗曰：“尊者舍利弗!以何因、何缘，于此
    等二有秽者中，一称为劣者，而他(另一)者称为优者耶?又以何因、何缘，于此
    等二无秽者中，一称为劣者，而他者称为优者耶?”
        [舍利弗答曰：]“尊者!于此处，对有秽而不如实知‘内有秽’者，应如次之
    期待，即：彼舍离彼秽，不发愿、不努力、不精勤，而具贪、嗔、痴，有秽、秽污
    心以至命终。恰如从市肆，或打铁店，持来一铜盘，尘垢覆盖，其所有者既不使用
    又不拂拭，而[任其]放置于尘埃中，则其铜盘将愈增受尘垢也。如是，对彼有秽
    而不如实知：‘内有秽’者，应如次期待，即：彼对彼秽之舍离，将不发愿、不努
    力、不精勤，而具贪、嗔、痴，具秽、秽污心以至命终。贤者!然，又或彼有秽而
    如实知：‘内有秽’者，应如次期待，即：彼对彼秽之舍离，将发愿、努力、精勤，
    彼无贪、嗔、痴，无秽、无秽污心以至命终。恰如从市肆或打铁店，持来一铜盘，
    尘垢覆盖，但其所有者使用之、拂拭之，又不(任其)放置于尘垢中，则其铜盘他
 26 日(多日)后将清净皎洁也。如是虽有秽，对彼有秽而如实知：‘内有秽’者、应
    如次期待，即：彼对彼秽之舍离，将发愿、努力、精勤，彼无贪、嗔、痴，无秽、
    无秽污心以至命终。尊者!又，对彼无秽而不如实知‘内无秽’者，应如次豫想，
    即：将念净相，由彼之念净相，而破其心之贪欲，如是，彼具贪、嗔、痴，具秽、
        五 无秽经                                           三一
    -----------------------------------------------------------------------
        中部经典一                                          三二
    秽污心以至命终。恰如从市肆或打铁店，持来一铜盘，清净皎洁，其所有者既不使
    用、又不拂拭，而[任其]放置于尘埃中，则铜盘日后将愈增受秽垢。如是，虽对
    彼之无秽而不如实知：‘内无秽’者，应如次豫想，即：将念净相，由彼之念净相，
    而破其心之贪欲，彼如是，具贪、嗔、痴，具秽、秽污心以至命终。尊者!又对彼
    之无秽而如实知‘内无秽’者，应如次期待，即：将不念净相，由彼之不念净相，
    而不破其心之贪欲，如是彼，无贪、嗔、痴，无秽、无秽污心以至命终。恰如从市
    肆或打铁店，持来一铜盘，清净皎洁，其所有者使用之、又拂拭之，而不[任其]
 27 放置于尘埃中，如是，彼之铜盘他日实愈清净皎洁。如是，对彼无秽而如实知‘内
    无秽’者，应如次期待，即：将不念净相，由彼之不念净相，而不破其心贪欲，如
    是，彼无贪、嗔、痴，无秽、无秽污心以至命终。尊者目犍连!以此因、此缘，于
    此等二有秽者中，一称为劣者，而他者称为优者；又以此因、此缘，于此等二无秽
    者中，一称为劣者，而他者称为优者。”
        [大目犍连曰:]“尊者!虽谓‘秽、秽’者，究竟其‘秽’之名辞是对何而言
    耶?”[舍利弗曰：]“所云‘秽’之名辞者，即是恶、不善、欲行境之同义语也。
    尊者！于此处，有一比丘起如次之欲望，即：我虽犯罪，愿比丘众不知‘我之犯罪。
    然，比丘众对彼比丘，知‘彼犯罪’之事，彼思：‘彼比丘众知我犯罪。’而愤激、
    抱不满。尊者!彼之愤激、不满，及两者皆是秽也。尊者!于此处，有一比丘起如
    次之欲望，即：我虽犯罪，愿比丘众于屏处对我呵责，而不于众中为之。然，比丘
    众，对彼比丘，于众中呵责之，而不于屏处，彼思：‘比丘众于众中呵责我，而不
    于屏处。’而愤激、抱不满。尊者!彼之愤激、不满，两者皆是秽也。尊者!于此
    处，又有一比丘起如次之欲望，即：我虽犯罪，愿同辈人呵责我，而不由非同辈人
    呵责。然，若由非同辈人呵责彼，而不由同辈人呵责，彼思：‘由非同辈人呵责我，
    而不由同辈人呵责者。’而愤激、抱不满。尊者!彼之愤激、不满，乃两者皆是秽
    也。尊者!于此处，又有一比丘起如次之欲望，即：愿我师因我之质问而对比丘众
 28 说法，而不因其他比丘之质问而说法。然，若师因其他比丘之质问而对比丘众说法，
    不因彼之质问而说法，彼思：‘师因其他比丘之质问而对比丘众说法，不因我之质
    问而说法。’而愤激、抱不满。尊者!彼之愤激、不满，乃两者皆是秽也。尊者!
    于此处，又有一比丘起如次之欲望，即：愿比丘众扈从我(令我在最前而随从我)
        五 无秽经                                           三三
    -----------------------------------------------------------------------
        中部经典一                                          三四
    至村里行乞，而不扈从其他比丘至村里行乞。然，比丘众扈从其他比丘至村里行乞，
    而不扈从彼至村里行乞者，彼思：‘比丘众扈从其他比丘至村里行乞，而不扈从我
    至村里行乞。’而愤激、抱不满。尊者!彼之愤激、不满，乃两者皆是秽也。尊者!
    于此处，又有一比丘起如次之欲望，即：愿令我于食堂得第一座、第一澡水、第一
    食，而不令其他比丘于食堂得第一座、第一澡水、第一食。然，若其他比丘于食堂
    得第一座、第一澡水、第一食，而彼于食堂不得第一座、第一澡水、第一食，彼思：
    ‘其他比丘于食堂得第一座、第一澡水、第一食，而我于食堂不得第一座、第一澡
    水、第一食’故，而愤激、抱不满。尊者!彼之愤激、不满，两者皆是秽也。尊者!
    于此处，又有一比丘起如次之欲望，即：愿于食堂食毕，由我说随喜(表示感谢)，
    而非由其他比丘说随喜。然，若于食堂食毕，由其他比丘说随喜，非由彼说随喜，
    彼思：‘于食堂食毕，由其他比丘说随喜，非由我说随喜。’而愤激、抱不满。彼
    之愤激、不满，乃两者皆是秽也。尊者!于此处，又有一比丘起如次之欲望，即：
    愿令我对集于园中之比丘众说法，而不令其他比丘对集于园中之比丘众说法。然，
 29 其他比丘对集于园中之比丘众说法，非由彼说法，彼思：‘其他比丘对集于园中之
    比丘众说法，非由我为之。’而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆
    是秽也。尊者!于此处，又有一比丘起如次之欲望，即：愿令我对集于院中之比丘
    尼……[乃至]……优婆塞……[乃至]……优婆夷说法，而不令其他比丘对集于
    院中之比丘尼……[乃至]……优婆塞……[乃至]……优婆夷说法。然，其他比
    丘对集于院中之比丘尼……优婆塞、优婆夷说法，非由彼说法，彼思：‘其他比丘
    对集于院中之比丘尼……优婆塞、优婆夷说法，非由我为之。’故，而愤激、抱不
    满。尊者!彼之愤激、不满，乃两者皆是秽也。尊者!于此处，又有一比丘起如次
    之欲望，即：愿比丘众应对我恭敬、尊重、尊敬及崇拜，而不对其他比丘恭敬、尊
    重、尊敬及崇拜。然，比丘众对其他比丘恭敬、尊重、尊敬、崇拜，而不对彼恭敬、
    尊重、尊敬、崇拜，彼思：‘比丘众对其他比丘恭敬、尊重、尊敬、崇拜，而不对
    我恭敬、尊重、尊敬、崇拜。’而愤激、抱不满。尊者!彼之愤激、不满，乃两者
    皆是秽也。尊者!于此处，又有一比丘起如次之欲望，即：实愿比丘尼……乃至……
    优婆塞……乃至……优婆夷对我恭敬、尊重：尊敬、崇拜，而不对其他比丘恭敬、
    尊重、尊敬、崇拜。然，比丘尼……[乃至]……优婆塞……[乃至]……优婆夷
        五 无秽经                                           三五
    -----------------------------------------------------------------------
        中部经典一                                          三六
    对其他比丘恭敬、尊重、尊敬、崇拜，而不对彼恭敬、尊重、尊敬、崇拜，彼思：
    ‘比丘尼……[乃至]……优婆塞……[乃至]……优婆夷对其他比丘恭敬、尊重、
    尊敬、崇拜，而不对我恭敬、尊重、尊敬、崇拜。’而愤激、抱不满。尊者!彼之
    愤激、不满，乃两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：愿
 30 令我得良好衣服，而不令其他比丘得良好衣服。然，其他比丘得良好衣服，而彼不
    得良好衣服，彼思：‘其他比丘得良好衣服，非由我得之。’而愤激、抱不满。尊
    者!彼之愤激、不满，乃两者皆是秽也。尊者!于此处，又有一比丘起如次之欲望，
    即：愿我得良好施食，乃至良好床座、医药资具，而不令其他比丘得良好施食，乃
    至良好床座、医药资具。然，其他比丘得良好施食……乃至……良好床座、医药资
    具，非由彼得之，彼思：‘其他比丘得良好施食，乃至良好床座、医药资具，非由
    我得之。’而愤激、抱不满。尊者!彼之愤激、不满，乃两者皆是秽也。尊者!所
    云‘秽’者，即是恶、不善、欲行境域之同义语也。
        尊者1  ！任何比丘，若彼被闻、见未舍离此等恶、不善、欲行之境域，虽然彼
    是闲林住者、僻陬独住者，又，是乞食者、次第乞食者、[著]粪扫衣者、粗服者，
    彼之同行者则对彼不恭敬、不尊重、不尊敬、不崇拜。何以故?以闻、见彼尊者末
    舍离此等恶、不善、欲行之域故也。尊者!譬如，于此处，从市肆或打铁店，持来
    一清净皎洁之铜盘，其所有者盛以蛇尸或狗尸、人尸，以其他铜盘覆盖之，而持到
    市肆。其有人见曰：‘君!其藏何者耶?是如何殊妙之物耶?’即开其盖而观之。
    观已，起恶心、不吉利、厌恶之念;饥者不生食欲、何况饱食者耶?茫然!哑然!
    如是，尊者!任何比丘，若彼被闻、见未舍离此等恶、不善、欲行之境域，虽然彼
    是闲林住者、僻陬之独住者，又，是乞食者、次第乞食者、[著]粪扫衣者、粗服者，
 31 彼之同行者则对彼不恭敬、不尊重、不尊敬、不崇拜，何以故?以见、闻彼长老末
    舍离此等恶、不善、欲行之域故也。
        尊者!又。任何比丘，若彼被见、闻已舍离此等恶、不善、欲行，虽然彼近聚
    落而住、受请食、缠欲服者，被之同行者则对彼恭敬、尊重、尊敬、崇拜。何以故?
    以见、闻彼尊者，已舍离恶、不善、欲行之境域故也。尊者！譬如，于此处，从市
    肆或打铁店，持来一清净皎洁之铜盘，其所有者盛以白净米粥，如种种调味、药味，
    以其他铜盘覆盖之，而持到市肆，其有人见曰：‘君!其藏何者耶?是如何殊妙之
        五 无秽经                                           三七
    -----------------------------------------------------------------------
        中部经典一                                          三八
    物耶?’即开其盖而观之，观已，[不但]不起不好、不吉利、厌恶之念，虽饱满者
    亦生食欲，何况饥者耶?如是，尊者!任何比丘，若彼被见、闻，已舍离此等恶、
    不善、欲行之境域，虽然彼近聚落而住、受请食、缠俗服者，彼之同行者则对彼恭
    敬、尊重、尊敬、崇拜。何以故?以见、闻彼尊者，已舍离此等恶、不善、欲行之
    境域故也。”
        如是说时，尊者大目犍连对尊者舍利弗曰：“尊者舍利弗!我想起一譬喻。”[舍
    利弗曰：]“尊者目犍连!其说之。”[尊者大目犍连乃曰：]“一时，我在王舍城山
    围城2  内，时，我晨早著衣，执持衣钵，至王舍城行乞。尔时，造车师之子三弥提
    正在造车辋。其时，原为造车师之弟子，为邪命外道盘陀子(裸身苦行者)立于彼
    前。于此处，原为造车师之弟子邪命外道盘陀子生如次念：呜呼!此造车师之弟子
    三弥提将矫正此车辋之此歪、此弯曲、此缺点，使此车辋成为不歪、不曲、无缺点、
 32 清净、最坚牢也。”而当原为造车师弟子之邪命外道心如是念时，如是，造车师之弟
    子三弥提矫正彼车辋之彼歪、彼弯曲、彼缺点。如是，彼盘陀子欢喜，发如次欢喜
    之言曰：‘其以心知心而矫正之，使不相违也。’如是，又，于此处，有无信之人，
    为生活故，无信心却由在家成为出家行者，为奸诈、诡诈、欺诳，掉举、憍傲，浮
    动、饶舌、杂话者，不防护根门、不知食之节制、懈怠其注意，不念愿(不渴仰)
    真沙门、于学不专精、浪费散慢、前进于堕落，以远离为重荷而逃避、懈怠不精进、
    失念、无思念(神志不清醒)、无定心、散乱心、而无智慧闇昧，对彼等，尊者舍利
    弗是以心知[彼等]心而依此法门矫正便不相违也。又，于此处，有善男子有信心，
    由富贵家成为出家行者，不为奸诈、诡诈、欺诳、掉举、憍傲、浮动、饶舌、杂话
    者，善防护根门、于食有节制、深勤注意、念愿真沙门、学专精、不浪费、散慢、
    以堕落为重荷而逃避、前进于远离、勤勇精进、念确立、有思念、定心专念有智慧
    而无闇昧。彼等听闻尊者舍利弗所说此法门，必定对其语及意详细吟味，如[渴得]
    饮，如[饥得]食。真是善哉!使同行者从不善转为善而安立之。尊者!恰如年青
    之青年男女，好装饰，洗头毕，或得青莲华鬘、或雨3  注3 两生华鬘(vassika)亦译为夏生。 生华鬘、或得善4  注4 善思华鬘(atimuttakS)亦译为苣藤、龙舐。 思华鬘，
    以两手取之而如是装饰于头上。如是，尊者!于此处，有善男子，有信心而由在家
    成为出家行者，彼不奸诈……无闇昧，彼等听闻尊者舍利弗所说此法门，必定对其
    语及意详细吟味，如[渴得]饮，如[饥得]食。真是善哉!使同行者从不善转为
        五 无秽经                                           三九
    -----------------------------------------------------------------------
        中部经典一                                          四0
    善而安立之。”实如是，彼等两高德相互善说、相互随喜也。——


(南)六 愿经

                                    六 愿经
      北传 中阿一0五、愿经(大正藏一、五九五页。)
      本经若比丘有种种愿望者，为充实其愿望，教以应先受戒而守之。

 33             第六 愿经
        如是我闻。——
        一时，世尊在舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘!”彼
    等比丘应世尊曰：“世尊!”世尊乃曰：
        “诸比丘!汝等1  注1 对于以下，参照增支部、四、二二经。 应具足戒、具足戒本。对戒本之守护而令守护之，应具足行及
    行处。畏慎细罪，应受学处而学。诸比丘!若比丘愿：‘令我为同行者、所爱、所
    重、所敬’者。彼则应成就戒、持守内心寂静，不轻禅、具足观行、为住空闲处之
    行者。又，若比丘愿：‘令我得衣、食、床座、医药资具’者。彼则应成就戒、持
    守内心寂静、不轻禅、具足观行、为住空闲处之行者。又，若比丘愿：‘令我享衣、
    食、床座、医药资具[之施]者，其[施]之行为获大果报、有大功德’者。彼则
    应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我亲族血缘之逝去
    死去者，能以清净欢喜心忆念[我]，令彼等因此而获大果报、有大功德’者。彼则
    应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我快乐，克服不乐，
        六 愿经                                             四一
    -----------------------------------------------------------------------
        中部经典一                                          四二
    不乐不征服我，令我能从此征服任何所生之不乐’者。彼则应成就戒……乃至……
    为住空闲处之行者，又，若比丘愿：‘令我克服怖畏惊骇，而怖畏惊骇不征服我，
    令我能从此征服任何生起之怖畏惊骇’者。彼则应成就戒……乃至……为住空闲处
    之行者。又，若比丘愿：‘令我住于现在乐之四禅，随愿而得者，无难而得者，安
    易而得者]者。[彼]则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：
    ‘令我超越色而成为无色之[状态]，寂静解脱，以此身到达而住’者。[彼]则应
 34 成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我以断三结、离堕法、
    决定成为趣正觉之预流者’者。[彼]则应成就戒……乃至……为住空闲处之行者。
    又、若比丘愿：‘令我以断三结，灭贪、嗔、痴，而为一来者，即唯来此世间一次
    而苦尽’者[彼]则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令
    我断五下分结，为化生者，而于彼处2  注2 “彼处”是死后之往生处，此世界之处(后世言为欲界外之处。) 般涅槃3  ，不再从其处还来此处者(不还者)’
    者。[彼]则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我验证
    种种神通力，即一[身]化多[身]、多[身]化一[身]，或显、或隐，越壁、越
    墙、越山，行之而无碍，犹如行于虚空；出没于地中，犹如[出没]于水中；行于
    水上而不破坏水，犹如行于地上时；于虚空中趺坐而往来，犹如飞鸟；又，以手掌
    抚摸如是大威力、大威德之日月，乃至到达梵天界，以此身而得征服之’者。[彼]
    则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我以清净超人之
    天耳界，于天、人之两[种]声，[无论]其远或近。皆得闻之’者。[彼]则应成
    就戒……乃至……为住空闲处之行者。又，若比丘愿‘令我以心知其他有情、其他
    人之心，即有贪欲心知其有贪欲心，无贪欲心知其无贪欲心，有嗔恚心知其嗔恚心，
    无嗔恚心知其无嗔恚心，愚痴之心知其愚痴之心，无愚痴心知其无愚痴心，或摄心
    知其摄心，散心知其散心，高广心知其高广心，不高广心知其不高广心，有上心知
 35 其有上心，无上心知其无上心，定心知其定心，不定心知其不定心，解脱心知其解
    脱心，不解脱心知其不解脱心’者。[彼]则应成就戒……乃至……为住空闲处之行
    者。又，若比丘愿：‘令我忆念[我]种种之宿命，即一生、二生、三生、四生、
    五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生，种种成劫、
    种种坏劫、种种成坏劫，于其处，我如是名、如是姓、如是种族、如是食、如是受
    苦乐、如是命终。于其处死于彼处生，于彼处，[我]如是名、如是姓、如是种族、
        六 愿经                                             四三
    -----------------------------------------------------------------------
        中部经典一                                          四四
    如是食、如是受苦乐，如是命终。又，于彼处死于此处生。如是，我忆念一一相及
    详细状况俱之种种宿命’者。[彼]则应成就戒……乃至……为住空闲处之行者。又，
    若比丘愿：‘令我以清净超人之天眼，见有情之生死，即知[有情之]卑贱、高贵、
    美丽、丑陋、幸福、不幸，乃各随其业也。即实以此等有情身为恶业、口为恶业、
    意为恶业、诽谤圣者、抱怀邪见、持邪见业故。彼等身坏命终，生于恶生、恶趣、
    堕处、地狱；又，以其他此等之有情身为善行、口为善行、意为善行、不诽谤圣者、
    抱怀正见、持正见业故。彼等身坏命终，生于善趣、天界。如是，我以清净超人之
    天眼，见有情之生死，知[有情之]卑贱、高贵、美丽、丑陋、幸福、不幸，乃各
    随其业’者。(彼)则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令
    我诸漏灭尽、得无漏之心解脱、慧解脱、于现法自达、自作证成就而住’者。(彼)
 36 则应成就戒、守持内心寂静、不轻禅、具足观行、为住空闲处之行者。‘诸比丘!汝
    等应具足戒、具足戒本、对戒本之守护而守护之、应具足行及行处、畏慎细罪、受
    学处而学。’凡是(以上)所说，皆是关于此而说也。”
        世尊如是说已，彼等比丘欢喜世尊所说而信受奉行。——


(南)七 布喻经

                                    七 布喻经
      北传 中阿九三、水净梵志经(大正藏一、五七五页。)梵志计水净经(大正藏一、
      八四三页。)增阿一三、五孙陀利(大正藏二、五七三页。)后半，杂阿一一八五(大
      正藏二、三二一页。)别杂九九(大正藏二、四0八页。)
      本经，人心被秽者，易堕恶趣。心净可豫期于善趣。恰如污秽之布，不能染上鲜明的颜
      色，布清净时，教其染上群明之色。其次，说其心秽是甚么，最后说人，心应常清净，
      以教诫婆罗门孙达利迦婆罗多越奢(Sundarika-bharadvaja)身体之沐浴其最重要是
      心之沐浴。

                第七 布喻经
        如是我闻。
        一时，世尊往舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘!”彼
    等比丘应世尊曰：“世尊!”世尊乃曰：
        “诸比丘!于此，有秽垢之布，染工欲将其染为或蓝、或黄、或红、或暗红色1  ，
    彼以此浸于染色中，其色将为坏色而不得鲜明。何以故?以此布不净故。如是，若
    比丘心秽时，可豫想彼必至恶趣。又，若有清净、皎洁之布，染工欲将其染为或蓝、
    或黄、或红、或深红色，彼以此浸于染色中，其色将为好色而鲜明。何以故?以此
    布清净故。如是，若比丘心清净，可豫想彼必至善趣。
        诸比丘!何为心秽者?贪欲是心之秽，嗔是心之秽，忿是心之秽，恨是心之秽，
    覆是心之秽，恼害是心之秽，嫉是心之秽，悭是心之秽，诈瞒是心之秽，诳是心之
    秽，顽迷是心之秽，性急是心之秽，慢是心之秽，过慢是心之秽，憍是心之秽，放
 37 逸是心之秽，若比丘知：‘贪欲邪贪是心之秽]而舍离此贪欲邪贪心之秽。知：‘嗔
        七 布喻经                                           四五
    -----------------------------------------------------------------------
        中部经典一                                          四六
    是心之秽’而舍离嗔此心之秽。知：‘忿、恨、覆、恼害、嫉、悭、诈瞒、诳、顽
    迷、性急、慢、过慢、憍、放逸，各心之秽’而舍离忿、恨、覆、恼害、嫉、悭、
    诈瞒、诳、顽迷、性急、慢、过慢、憍、放逸，此等各心之秽也。比丘!如是，彼
    比丘知：‘贪欲邪贪是心之秽’而舍离此贪欲邪贪心之秽，知：‘嗔、忿、恨、覆、
    恼害、嫉、悭、诈瞒、诳、顽迷、性急、慢、过慢、憍、放逸，各心之秽’而舍离
    嗔……乃至……放逸、此等心之秽也。[于是，]彼对佛持绝对之信，即彼世尊是应
    供、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊
    也。又，对法持绝对之信，即从世尊所善说之法，是自现所证者、非时间者2  、是
    ‘来见3  注3 “来看”(chipassika)任何人皆可开示之意。 ’者之导入[涅槃]者、从智者自身得知也。又，对僧伽持绝对之信，即
    世尊之声闻众是善入者、直入者、理入者、正入者，即成四双八辈，此等世尊之声
    闻众，是应供养、应请待(款待)、应布施、应合掌(致敬)，于此世是无上福田也。
    如是，彼遂舍弃、排除、解脱、舍离、离脱，彼以‘我对佛持绝对之信’而对义得
 38 信受，对法得信受，得俱法之欢喜，对欢喜者生喜悦，喜悦者身轻安，身轻安者受
    (觉)乐，受乐者得心定；又，彼以‘我对法持绝对之信’而对义得信受，对法得
    信受，得俱法之欢喜，对欢喜者生喜悦，喜悦者身轻安，身轻安者受乐，受乐者得
    心定；又，彼以‘我对僧伽持绝对之信’而对义得信受，对法得信受，得俱法之欢
    喜，对欢喜者生喜悦，喜悦者身轻安，身轻安者受乐，受乐者得心定；又，彼以‘我
    遂舍弃、排除、解、舍离、离脱’而对义得信受，对法得信受则得俱法之欢喜，
    对欢喜者生喜悦，喜悦者身轻安，身轻安者受乐，受乐者得心定。
        诸比丘!具如是戒、如是法、如是慧之彼比丘。[即使受]白净米之施食，添加
    种种调味、药味而食者，对彼不为障害。恰如秽垢之布，放入清澄之水中，则成为
    清净、皎洁；又，如金矿放入坩埚(镕解、精炼炉)中，则成为清净、皎洁，如是，
    比丘具足如是戒、如是法、如是慧，虽受添加种种调味、药味之白净米之施食，对
    彼实不为障害也。
        彼以慈心偏满一方而住之，如是，于二方、三方、四方、上、下、横、偏一切
    处、全世界，以广大、广博、无量、无恚、无害之慈心偏满而住之；以悲心……乃
    至……以喜心……以舍心偏满一方而住之，如是，于二方、三方、四方、上、下、
    横、偏一切处、全世界，以广大、广博、无量、无恚、无害之舍心偏满而住之。
        七 布喻经                                           四七
    -----------------------------------------------------------------------
        中部经典一                                          四八
        彼知：‘此是存在、此是卑贱、此是高贵、超越此想之处有出离。’彼如是知、
    如是见，从欲漏心得解脱、从有漏心得解脱、从无明漏心得解脱，‘于解脱者有解脱’
    之智存，彼知‘[此]生已尽，梵行已立，所作已作，不更受此存在之状态。’此为
 39 比丘应以内心之洗浴而洗浴也。”
        尔时，婆罗门孙陀利伽．巴罗多瓦奢(Sundarika-bharadvaja)在世尊附近而
    坐，此婆罗门孙陀利伽．巴罗多瓦奢白世尊曰：“卿瞿昙！去巴富加(Bahuka)河
    行沐浴耶?”[世尊答曰：]“婆罗门!巴富加河究竟为何河?巴富加河究竟有何用
    耶?”[婆罗门曰：]“卿瞿昙众人均以为巴富加河实为得解脱之道，与众人福德，
    而于巴富加河中[洗浴]，因其可为众人洗除恶业也。”于是，世尊对婆罗门孙陀利
    伽．巴罗多瓦奢以偈说曰：
          巴富阿帝伽     伽耶孙陀利
          萨罗娑缚底     或是巴耶伽
          及波富摩底     愚人常浸入
          黑业不得净     孙陀利伽及
          巴耶巴富加     敌意有罪过
          不净深恶业     浮著常春斋4  注4 春 原巴利语phaggu梵语phalgu近于中国之春，特符梵语之音，以春之初月，名为phalguna(phag-guna)其月之后分之满月之日，婆罗门举行春祭，以祈风调雨顺。
          净者常布萨5      净者净白业
          常得清净行     梵志如是浴
          生类皆安稳     若汝不妄语
          又若不杀生     不与则不取
          树信不贪欲     何为行伽耶
          伽耶于贵公     不过是水糟
        如是说时，婆罗门孙陀利伽．巴罗多瓦奢白世尊曰：“伟哉!卿瞿昙!伟哉!卿
    瞿昙!恰如使倒者立起，如使覆盖者露现，如迷者教以道，如闇中持来油灯，使有
    眼者见诸色。如是，卿瞿昙以种种方便说法，我今归依卿瞿昙，归依法及僧伽，愿
    得卿瞿昙之许可，进入6  我出家。”于是，婆罗门孙陀利．伽巴罗多瓦奢得世尊之许
 40 可，而得出家。于此处，新出家之尊者巴罗多瓦奢孤独、别住、不放逸、勇猛、精
        七 布喻经                                           四九
    -----------------------------------------------------------------------
        中部经典一                                          五0
    进而住。不久，[此]世间之善男子从在家成为出家行者，修满无上之梵行，于现法
    自知、[自]作证、逮得，知“[此]生已尽，梵行已立，所作已作，不更受此存在之
    状态。”于此，尊者巴罗多瓦奢即成为一阿罗汉。


(南)八 削减经

                                       八 削减经
      北传 中阿九一、周那问见经(大正藏一、五七三页。)
      本经最初对长老大周那之言，舍离诸见，以示根本法。其次以五部门，说明应削减诸恶
      欲，以至究竟涅槃的方法。其五门者：第一削减；第二、对于善法发心；第三、恶欲法
      之回避；第四、升高善处之法；第五、达究竟涅槃之法。

                第八 削减经
        如是我闻。——
        一时，世尊在舍卫城祇陀林给孤独园。尔时，尊者大周那晡时从静坐起，诣世
    尊处。诣已，敬礼世尊坐于一面。坐于一面之尊者大周那白世尊言：“世尊!于世，
    生此等种种之见，即关于我论或关于世界论者也。以此等为初思念之比丘，已如是
    舍此等之诸见，如是离此等之诸见耶?”[世尊曰：]
        “周那!于世，生此等种种之见，即关于我论或关于世界论者也，而生此等见之
    处、住此等见之处，于此等见之现行处;对此以如实正慧而观者，即：‘此非我所
    有，此非我，此非我之我。’如是，舍如是此等之见、离如是此等之见。若于此，
    今有比丘离欲、离不善法，有寻、有伺，离生喜乐，成就初禅而住。而彼思念：‘予
    以1  注1 看第三之注1 削减而住。’然而，周那!此等于圣者之律不称为削减，此等于圣者之律称为
 41 现法乐住。又，若有一比丘，已息寻、伺，于内清净，心成一向，无寻、无伺，定
    生喜乐，成就第二禅而住。而彼思念：‘予以削减而住。’然而，周那!此等于圣
        八 削减经                                           五一
    -----------------------------------------------------------------------
        中部经典一                                          五二
    者之律不称为削减，此等于圣者之律称为现法乐住。又，若有一比丘，不染于喜，
    而住于舍，正念、正智，以身正受乐，即圣者之所谓成就‘舍念乐住，’成就第三
    禅而住。而彼思念：‘予以削减而住。’然而，周那!此等于圣者之律不称为削减，
    此等于圣者律称为现法乐住。又，若有一比丘舍乐、舍苦，先已以灭喜忧，不苦不
    乐而舍念清净，成就第四禅而住。而彼思念：‘予以削减而住。’然而，周那!此
    等于圣者之律不称为削减，此等于圣者之律称为现法乐住。又，若有一比丘，超越
    一切色想，消灭有对想，不作意种种想，故‘为虚空无边’，成就空无边处而住。而
    彼思念:‘予以削减而住。’然而，周那!此等于圣者之律不称为削减，此等于圣
    者之律称为寂静。又，若有一比丘，超越一切虚空无边处，并‘为识无边处’，成就
    识无边处而住。而彼思念：‘予以削减而住。’然而，周那!此等于圣者之律不称
    为削减，此等于圣者之律称为寂静。又，若有一比丘，超越一切识无边处，‘为无何
    之存在’，成就无所有处而住。而彼思念：‘予以削减而住。’然而，周那！此等于
    圣者之律不称为削减，此等于圣者之律称为寂静。又，若有一比丘，超越一切无所
    有处，成就非想非非想处而往。彼思念：‘予以削减而住。’然而，周那!此等于
 42 圣者之律不称为削减，此等于圣者之律称为寂静。
        于此，周那!汝等应作如是削减。即：‘其他之人为害之作者，但我等不为害
    之作者。’应作削减。又‘其他之人为杀生者，但我等为离杀生者。’应作削减。
    又‘其他之人为不与而取者，但我等为离不与而取者。’应作削减。又‘其他之人
    为非梵行者，但我等为行梵行者。’应作削减。又‘其他之人为妄语者，但我等为
    离妄语者。’应作削减。又‘其他之人为两舌者，但我等为离两舌者。’应作削减。
    又‘其他之人为粗恶语者，但我等为离粗恶语者。’应作削减。又‘其他之人为绮
    语者，但我等为离绮语者。’应作削减。又‘其他之人为贪欲者，但我等不为贪欲
    者。’应作削减。又‘其他之人为嗔恚心者，但我等为离嗔恚心者。’应作削减。
    又‘其他之人为抱邪见者，但我等为正见者。’应作削减。又‘其他之人为邪思惟
    者，但我等为正思惟者。’应作削减。又‘其他之人为邪语者，但我等为正语者。’
    应作削减。又‘其他之人为作邪业者，但我等为作正业者。’应作削减。又‘其他
    之人为邪命者，但我等为正命者。’应作削减。又‘其他之人为邪精进者，但我等
    为正精进者。’应作削减。又‘其他之人为邪念者，但我等为正念者。’应作削减。
        八 削减经                                           五三
    -----------------------------------------------------------------------
        中部经典一                                          五四
    又‘其他之人为邪定者，但我等为正定者。’应作削减。又‘其他之人为邪智者，
    但我等为正智者。’应作削减。又‘其他之人为邪解脱者，但我等为正解脱者。’
    应作削减。又‘其他之人为缠于惛沈、睡眠者，但我等为离惛沈、睡眠者。’应作
 43 削减。又‘其他之人为掉举者，但我等不为掉举者。’应作削减。又‘其他之人为
    怀疑者，但我等为离怀疑者。’应作削减。又‘其他之人为忿怒者，但我等不为忿
    怒者。’应作削减。又‘其他之人为抱怨恨者，但我等不然。’应作削减。又‘其
    他之人为覆伪者，但我等不然。’应作削减。又‘其他之人为恼害者，但我等不然。’
    应作削减。又‘其他之人为嫉妒者，但我等不然。’应作削减。又‘其他之人为悭
    贪者，但我等不然。’应作削减。又‘其他之人为诈诳者，但我等不然。’应作削
    减。又‘其他之人为诈瞒者，但我等不然。’应作削减。又‘其他之人为顽迷者，
    但我等不然。’应作削减。又‘其他之人为过慢者，但我等不然。’应作削减。又
    ‘其他之人为难说者，但我等为易说者。’应作削减。又‘其他之人为恶友，但我
    等为善友。’应作削减。又‘其他之人为散逸者，但我等为不放逸者。’应作削减。
    又‘其他之人为不信者，但我等为有信者。’应作削减。又‘其他之人为无惭者，
    但我等为知惭者。’应作削减。又‘其他之人为无愧者，但我等为知愧者。’应作
    削减。又‘其他之人为寡闻者，但我等为多闻者。’应作削减。又‘其他之人为懈
    怠者，但我等为发心精进者。’应作削减。又‘其他之人为忘失正念者，但我等为
    确立正念者。’应作削减。又‘其他之人为无智慧者，但我等为成就智慧者。’应
    作削减。又‘其他之人染于世俗，固执自见，为难舍牲者，但我等不染于世俗，不
    执自见，为善舍者。’应作削减。”
        周那!对善法发心，予谓益多，何况以身口而随此耶?是故，周那!‘他为作
    害者，但我等不为作害者。’而应发心。又‘他为杀生者，但我等为离杀生者。’
    而应发心。……乃至……‘他染世俗，固执自见，为难舍性，但我等不染世俗，不
    固执自见，为善舍者。’而应发心。”
        周那!譬若有恶道，为回避之，应行其他平坦之道。又，若有恶渡[船]场，
 44 为回避之，应至其他良渡[船]场。如是，周那!为回避为害者，而不为作害。为
    回避杀生者，而禁杀生。为回避不与而取者，而禁不与取。为回避非梵行者，而有
    梵行。为回避妄语者，而有禁妄语。为回避两舌者，而有禁两舌。为回避粗恶语者，
        八 削减经                                           五五
    -----------------------------------------------------------------------
        中部经典一                                          五六
    而有禁粗恶语。为回避绮语者，而有禁绮语。为回避贪欲者，而有不贪欲。为回避
    嗔恚心，而有不嗔恚。为回避邪见者，而有正见。为回避邪思惟者，而有正思惟。
    为回避邪语者，而有正语。为回避邪业者，而有正业。为回避邪命者，而有正命。
    为回避邪精进者，而有正精进。为回避邪念者，而有正念。为回避邪定者，而有正
    定。为回避邪智者，而有正智。为回避邪解脱者，而有正解脱。为回避缠于惛沈、
    睡眠，而离惛沈、睡眠。为回避掉举者，而有不掉举。为回避怀疑者，而有超越怀
    疑。为回避忿怒者，而有不为忿怒。为回避怨恨者，而有不为怨恨。为回避覆伪者，
    而有不覆伪。为回避恼害者，而有去恼害意。为回避嫉妒者，而有不嫉妒。为回避
    悭贪者，而有不悭贪。为回避诈诳者，而有不诈诳。为回避诈瞒者，而有不诈瞒。
    为回避顽迷者，而有不顽迷。为回避过慢者，而有不过慢。为回避难说者，而有易
    说。为回避恶友，而有善友。为回避放逸者，而有不放逸。为回避不信者，而有信
    心。为回避无惭者，而有惭。为回避无愧者，而有愧。为回避寡闻者、而有多闻。
    为回避懈怠者，而发心精进。为回避失念者，而有确立正念。为回避无智慧者，而
    有智慧之成就。为回避染于世俗，固执自说，为难舍者;而有不染于世俗，不固执
    自说，为善舍者。
        周那!恰如一切不善法应趣于卑劣之存在，一切善法应趣于高贵之存在。如是，
    作害者为升于高贵之存在、而有不害，杀生者为升高贵之存在，而有禁杀生。不与
    而取者，为升于高贵之存在，而有禁不与取。……乃至……染于世俗，固执自说，
 45 为难舍者，为升高贵之存在，而有不染于世俗，不固执自说，而有善舍也。
        周那!自陷没于泥泞，而欲救他人出泥泞者，是不可能也。自不陷没于泥泞，
    而欲救他人出泥泞者，有是理也。自常被调御、不善教导，而又不自般涅槃者，而
    欲调御他人、教导他人，使人般涅槃者，当不可能。自善调御、善教导，又自般涅
    槃者，而欲调御他人、教导他人、使般涅槃者，有是理也。如是，周那!作害者欲
    般涅槃，应先为不害者。杀生者欲般涅槃，应先回避杀生。不与而取者欲般涅槃，
    应先回避不与取。非梵行者欲般涅槃，应先守梵行。妄语者欲般涅槃，应先回避妄
    语。两舌者欲般涅槃，应先回避两舌。粗恶语者欲般涅槃，应先回避粗恶语。绮语
    者欲般涅槃，应先回避绮语。贪欲者欲般涅槃，应先回避贪欲。嗔恚心者欲般涅槃，
    应先不嗔恚。邪见者欲般涅槃，应先立正见。邪思惟者欲般涅槃，应先正思惟。邪
        八 削减经                                           五七
    -----------------------------------------------------------------------
        中部经典一                                          五八
    语者欲般涅槃，应先正语。邪业者欲般涅槃，应先作正业。邪命者欲般涅槃，应先
    有正命。邪精进者欲般涅槃、应先有正精进。邪念者欲般涅槃，应先有正念。邪定
    者欲般涅槃，应先有正定。邪智者欲般涅槃，应先有正智。邪解脱者欲般涅槃，应
    先正解脱。缠于惛沈、睡眠者欲般涅槃、应先离惛沈、睡眠。掉举者欲般涅槃，应
    先不掉举。怀疑者欲般涅槃，应先超越怀疑。忿怒者欲般涅槃，应先不忿怒。怨恨
    者欲般涅槃，应先去怨恨。覆伪者欲般涅槃，应先不覆伪。恼害意者欲般涅槃，应
    先去恼害意。嫉妒者欲般涅槃，应先不嫉妒。悭贪者欲般涅槃，应先不悭贪。诈诳
    者欲般涅槃，应先不作诈诳。诈瞒者欲般涅槃，应先不作诈瞒。顽迷者欲般涅槃，
    应先不顽迷。过慢者欲般涅槃，应先不过慢。难说者欲般涅槃，应先为易说者。恶
    友者欲般涅槃，应先为善友。放逸者欲般涅槃，应先为不放逸。不信者欲般涅槃，
    应先有信。无惭者欲般涅槃，应先有惭。无愧者欲般涅槃，应先有愧。寡闻者欲般
 46 涅槃，应先有多闻。懈怠者欲般涅槃，应先发心精进。失念者欲般涅槃，应先确立
    正念。无智慧者欲般涅槃，应先成就智慧。染于世俗，固执自说，为难舍者，欲般
    涅槃，应先不染于世俗，不固执自说，而为善舍者。
        如是，周那!予说削减之法门，说发心之法门，说回避之法门，说上升之法门，
    说般涅槃之法门。周那！当愿依师[而得]声闻之利益、以怜愍之心而为者，此皆
    由予怜愍汝等而为也。周那!于树下、于空闲处，应作此禅思，勿放逸、勿后悔，
    此即是予对汝等之教训也。”
        世尊如是说已，尊者周那欢喜信受世尊之所说。——
        八 削减经                                           五九


(南)九 正见经

                                       九 正见经
      北传 后半，增阿四六、五(大正藏二、七九七页。)
      本经是关于得正见、达正法之方法，诸比丘问，舍利弗答，其次以详说诸部门。一、知
      不善和不善之根本、善和善的根。二、知食和其集、灭、道。三、知苦和其集、灭、道。
      四、——一五、对老死以下、生、有、取、欲、受、触、六处、名色、识、行、无明之
      一一，知自己和其集、灭、道。一六、知漏和其集、灭、道。

        中部经典一                                          六0
                第九 正见经
        如是我闻。——
        一时，世尊在舍卫城祇陀林给孤独园。尔时，尊者舍利弗言诸比丘曰：“诸比
    丘!”彼等诸比丘应尊者舍利弗：“尊者!”如是，尊者舍利弗曰：
        “诸贤！所谓‘正见，正见，’圣弟子如何持正见，其见正直，于法绝对持净信，
    为达此正法者耶?”[彼等答曰：]“尊者!我等为知此语之意义，虽远路亦应来尊
    者舍利弗之处。愿尊者舍利弗[能为我等]说明此语之意义者是幸也!诸比丘愿闻
    尊者舍利弗之所说而忆持之。”[舍利弗曰：]“诸贤!谛听之!善思念之!予将说
    之。”彼等诸比丘应尊者舍利弗曰：“愿乐欲闻!”于是尊者舍利弗如次曰：
        “诸贤!若望弟子知不善、不善之根；知善、知善之根者，如是之圣弟子具正见、
 47 其见正直、对于法绝对持净信，则达此正法者也。诸贤!如何是不善?如何是不善
    之根本?如何是善?如何是善之根本?曰：诸贤!杀生是不善，不与而取是不善，
    邪淫是不善，妄语是不善，两舌是不善，粗恶语是不善，绮语是不善，悭贪是不善，
    嗔恚是不善，邪见是不善，此乃谓不善。诸贤!如何是不善之根本?曰：贪是不善
    之根本，嗔是不善之根本，痴是不善之根本，此谓不善之根本。诸贤!如何是善?
    曰：回避杀生是善，回避不与取是善，回避邪淫是善，回避妄语是善，回避两舌是
    善，回避粗恶语是善，回避绮语是善，不悭贪是善，不嗔恚是善，正见是善，此乃
    谓善。诸贤！如何是善之根本?曰：不贪是善之根本，不嗔是善之根本，不痴是善
    之根本，此乃谓善之根本。诸贤!圣弟子若知如是不善，知如是不善之根本，知如
    是善，知如是为善之根本者，彼普舍贪随眠1  ，除嗔随眠，除去‘予有’见慢随眠，
    舍无明，而令起明，于现法为苦灭。如是之圣弟子具正见，其见正直，对于法绝对
    净信，则达此正法者也。”
        “善哉!尊者!”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者!
    圣弟子具正见、其见正直、对于法绝对持净信，为达此正法，更有其他法门否?”[舍
    利弗曰：]“然!有。诸贤!若望弟子知食、知食之集、知食之灭、知食至灭之道。
    如是者，圣弟子具正见、其见正直，对于法绝对持净信，则达此正法。如何是食?
 48 如何是食之集?如何是食之灭?如何是至食灭之道?曰：于食有四种，已生之有情
        九 正见经                                           六一
    -----------------------------------------------------------------------
        中部经典一                                          六二
    令住之，将生之有情令扶助者也。其四种者:第一、或粗或细之搏食2  ，第二、触
    食，第三、意思食，第四、识食。依欲之集而有食之集。依欲之灭而有食之灭也。
    其八支圣道是至食灭之道也，即正见、正思惟、正语、正业、正命、正精进、正念、
    正定。圣弟子如是知食、如是知食之集、如是知食之灭、如是知至食灭之道，彼普
    舍贪随眠、除嗔随眠、除去‘予有’之见慢随眠，舍无明，而令起明，于现法为苦
    灭。如是之圣弟子具正见、其见正直、对于法绝对持净信，则达此正法者也。”
        “善哉!尊者!”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者!
    圣弟子具正见、其见正直、对于法绝对持净信，为达此正法，更有其他法门否?”[舍
    利弗曰:]“然!有。诸贤!若圣弟子知苦、知苦之集、知苦之灭、知达苦灭之道，
    如是之圣弟子具正见：[乃至]……达此正法也。诸贤!如何是苦?如何是苦之集?
    如何是苦之灭?如何是达苦灭之道?曰：生是苦、老是苦、病是苦、死是苦、愁、
    悲、苦、忧、恼亦苦，求不得是苦，约而言之，五种蕴是苦也，此谓苦。复次，
 49 如何是苦之集?曰：其渴爱也，彼更引导于存在，而伴喜贪，彼于此而为享乐者也。
    即欲爱之渴爱、有之渴爱、无3  有之渴爱也。此谓苦之集。复次，如何是苦之灭?
    曰：彼之渴爱完全离灭、舍弃、除去、解脱、无执，此谓苦灭。如何是达苦灭之道?
    曰：其八支圣道是达苦灭之道也。即正见……乃至……正定也。诸贤!圣弟子知如
    是苦、知如是苦之集、知如是苦之灭，知如是达苦灭之道，彼普舍贪随眠，除嗔随
    眠……乃至……于现法为苦灭。如是，为圣弟子真正见、其见正直、对于法绝对持
    净信，则达此正法者也。”
        “善哉!尊者!”彼等比丘信受尊者舍利弗之所说，随喜之，后更发问曰：“尊
    者!圣弟子具正见而……乃至……达此正法，更有其他法门否?”[舍利弗曰：]
    “然!有。诸贤!若圣弟子知老死、知老死之集、知老死之灭、知达老死灭之道，如
    是之圣弟子具正见而……乃至……远比正法也。诸贤!如何是老死?如何是老死之
    集?如何是老死之灭?如何是达老死灭之道?曰：于各各之有情界，各各有情之老
    衰、齿落、发白增、皮肤皱，即寿命日衰、诸根日坏，此谓老也。又，各各有情由
    各各有情界没去、坏灭、死、终，即诸蕴坏而舍弃形骸，此谓死也。如是此之老、
    如是此之死，此谓老死也。因生之集，而有老死集;因生之灭，而有老死灭。其八
    支圣道，即达老死灭之道，即正见……乃至……正定也。诸贤!圣弟子如是知老死、
        九 正见经                                           六三
    -----------------------------------------------------------------------
        中部经典一                                          六四
    如是知老死之集、如是知老死之灭、如是知达老死灭之道。彼普舍贪随眠、除嗔随
    眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者
    也。”
        “善哉!尊者!”彼等比丘信受尊者舍利弗之所说，随喜之，后更发问曰，“尊
 50 者!圣弟子具正见……乃至……达此正法，更有其他法门否?”[舍利弗曰：]“然!
    有。诸贤!若圣弟子知生、知生之集、知生之灭、知达生灭之道者，如是之圣弟子
    具正见……乃至……达此正法也。诸贤!如何是生?如何是生之集?如何是生之
    灭?如何是达生灭之道?曰：于各各有情界，各各有情之生、出现，即诸蕴之现行、
    诸处之聚得，此谓生。因有之集，而有生之集;因有之灭，而有生之灭。其八支圣
    道，即可达生灭之道，即正见……乃至……正定也。圣弟子如是知生、如是知生之
    集、如是知生之灭、如是知达生灭之道，彼普舍贪随眠……乃至……于现法为苦灭。
    如是之圣弟子具正见……乃至……则达此正法者也。”
        “善哉!尊者!”彼等比丘信受尊者舍利弗之所说，随喜之，后更发问曰：“尊
    者!圣弟子具正见……乃至……达此正法，更有其他法门否?”[舍利弗曰：]“然!
    有。诸贤!若圣弟子知有4  注4 见第二之注1 、知有之集、知有之灭、知达有灭之道者，如是者，圣
    弟子具正见……乃至……达此正法。如何是有?如何是有之集?如何是有之灭?如
    何是达有灭之道?曰：此等有三有，欲有、色有、无色有也。因取之集，而有有之
    集也。因取之灭，而有有之灭也。其八支圣道，是达有灭之道。即正见……乃至……
    正定。诸贤!圣弟子如是知有、如是知有之集、如是知有之灭，如是知达有灭之道，
    彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达
    此正法者也。”
        “善哉!尊者!”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者!
    圣弟子具正见……乃至……达此正法，更有其他法门否?”[舍利弗曰：]“然!有。
    诸贤!若圣弟子知取、知取之集、知取之灭、知达取灭之道，如是之圣弟子具正见
    ……乃至……达此正法。如何是取?如何是取之集?如何是取之减?如何是达取灭
 51 之道?曰：此等有四取，爱取、见取、戒禁取、我论取也。因渴爱之集，而有取之
    集；因渴爱之灭，而有取之灭。其八支圣道者，是达取灭之道也，即正见……乃至
    ……正定。诸贤!圣弟子如是知取、如是知取之集、如是知取之灭、如是知达取灭
        九 正见经                                           六五
    -----------------------------------------------------------------------
        中部经典一                                          六六
    之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……
    则达此正法者也。”
        “善哉!尊者!”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者!
    圣弟子具正见……乃至……达此正法，更有其他法门否?”[舍利弗曰：]“然!有。
    诸贤!若圣弟子知渴爱、知渴爱之集、知渴爱之灭、知达渴爱灭之道者，如是之圣
    弟子具正见……乃至……达此正法。诸贤!如何是渴爱?如何是渴爱之集?如何是
    渴爱之灭?如何是达渴爱灭之道?曰：此等有六渴爱聚：色渴爱、声渴爱、香渴爱、
    味渴爱、触渴爱、法渴爱。因受之集，而有渴爱之集;因受之灭，而有渴爱之灭。
    其八支圣道者，是达渴爱灭之道也，即正见……乃至……正定。诸贤!圣弟子如是
    知渴爱之集、如是知渴爱之灭、如是知达渴爱灭之道，彼普舍贪随眠……乃至……
    于现法为苦灭。如是圣弟子具正见……乃至……则达此正法者也。”
        “善哉!尊者!”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者!
    圣弟子正见……乃至……达此正法，更有其他之法门否?”[舍利弗曰:]“然!有。
    诸贤!若圣弟子知受、知受之集、知受之灭、知达受灭之道者，如是之圣弟子具正
    见……乃至……达此正法。如何是受?如何是受之集?如何是受之灭?如何是达受
    灭之道?曰：此等有六受聚：眼触所生受、耳触所生受、鼻触所生受、舌触断生受、
    身触所生受、意触所生受。因触之集，而有受之集。因触之灭，而有受之灭。其八
    支圣道者，可达受灭之道也，即正见……乃至……正定也。诸贤!圣弟子如是知受、
 52 如是知受之集、如是知受之灭、如是知达受灭之道，彼普舍贪随眠……乃至……于
    现法为苦灭。如是之圣弟子具正见……乃至……则达比正法者也。”
        “善哉!尊者!”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者!
    圣弟子具正见而……乃至……达此正法，更有其他之法门否?”[舍利弗曰．]“然!
    有。诸贤!若圣弟子知触、知触之集、知触之灭、知达触灭之道者，如是之圣弟子
    具正见……乃至……达此正法。如何是触?如何是触之集?如何是触之灭?如何是
    达触灭之道?曰：此等有六触聚：眼触、耳触、鼻触、舌触、身触、意触。因六处
    之集，而有触之集;因六处之灭，而有六触之灭。其八支圣道者，可达触灭之道也，
    即正见……乃至……正定也。诸贤!圣弟子如是知触、如是知触之集、如是知触之
    灭、如是知达触灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子
        九 正见经                                           六七
    -----------------------------------------------------------------------
        中部经典一                                          六八
    具正见而……乃至……则达此正法者也。”
        “善哉!尊者!”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者!
    圣弟子具正见……乃至……达此正法，更有其他法门否?”[舍利弗曰: “然!有。
    诸贤!若圣弟子知六处、知六处之集、知六处之灭、知达六处灭之道者，如是之圣
    弟子具正见……乃至……达此正法。如何是六处?如何是六处之集?如何是六处之
    灭?如何是达六处灭之道?曰：此等有六处：眼处、耳处、鼻处、舌处、身处、意
    处。因有名色之集，而有六处之集;因有名色之灭，而有六处之灭。其八支圣道者，
    是达六处灭之道也，即正见……乃至……正定。诸贤!圣弟子如是知六处、如是知
 53 六处之集、如是知六处之灭，如是知达六处灭之道，彼普舍贪随眠……乃至……于
    现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”
        “善哉!尊者!”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者!
    圣弟子具正见……乃至……达此正法，更有其他法门否?”[舍利弗曰:]“然!有。
    诸贤!若圣弟子知名色、知名色之集、知名色之灭、知达名色灭之道者，如是之圣
    弟子具正见……乃至……达此正法。如何是名色?如何是名色之集?如何是名色之
    灭?如何是达名色灭之道?受、想、心、触、作意，是谓名;四大及四大所造色，
    是谓色；如是此之名、此之色、谓之名色。因有识之集，而有名色之集，因有识之
    灭，而有名色之灭。其八支圣道者，是达名色灭之道也，即正见……乃至……正定。
    诸贤!圣弟子如是知名色、如是知名色之集、如是知名色之灭、如是知达名色灭之
    道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……
    于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”
        “善哉!尊者!”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者!
    圣弟子具正见……乃至……达此正法，更有其他法门否?”[舍利弗曰：]“然!有。
    诸贤!若圣弟子知识、知识之集、知识之灭、知达识灭之道者，如是之圣弟子具正
    见……乃至……达比正法。如何是识?如何是识之集?如何是识之灭?如何是达识
    灭之道?诸贤!此等有六识聚：眼识、耳识、鼻识、舌识、身识、意识。因行之集，
    而有识之集;因行之灭，而有识之灭。其八支圣道者，是达识灭之道，即正见……
    乃至……正定。诸贤!圣弟子如是知识、如是知识之集、如是知识之灭、如是知达
 54 识灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃
        九 正见经                                           六九
    -----------------------------------------------------------------------
        中部经典一                                          七0
    至……则达此正法者也。”
        “善哉!尊者!”彼等比丘信受舍利弗之所说，随喜之，后更问曰：“尊者!圣弟
    子具正见……乃至……能达此正法，更有其他法门否?”[舍利弗曰:]“然!有。
    诸贤!若圣弟子知行、知行之集、知行之灭、知达行灭之道者，如是之圣弟子具正
    见……乃至……达此正法。诸贤!如何是行?如何是行之集?如何是行之灭?如何
    是达行灭之道?诸贤！此等有三行：身行、口行、意行也。因无明之集，而有行之
    集;因无明之灭，而有行之灭。其八支圣道者，是达行灭之道也，即正见……乃至
    ……正定。圣弟子如是知行、如是知行之集、如是知行之灭、如是知达行灭之道，
    彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达
    此正法者也。”
        “善哉!尊者!”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者!
    圣弟子具正见……乃至……达此正法，更有其他法门否?”[舍利弗曰:]“然!有。
    诸贤!若圣弟子知无明、知无明之集、知无明之灭、知达无明灭之道者，如是之圣
    弟子具正见……乃至……达此正法也。诸贤!如何是无明?如何是无明之集?如何
    是无明之灭?如何是达无明灭之道?诸贤！不知于苦、不知于苦之集、不知于苦之
    灭、不知于达苦灭之道，此谓无明。因漏之集，而有无明之集;因漏之灭，而有无
    明之灭。其八支圣道者，是达无明灭之道也，即正见……乃至……正定。诸贤!圣
    弟子如是知无明、如是知无明之集、如是知无明之灭、如是知达无明灭之道，彼普
    舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正
    法者也。”
        “善哉!尊者!”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者!
 55 圣弟子具正见……其见正直，对于法绝对持净信，[为]达此正法，更有其他法门
    否?”[舍利弗曰:]“然!有。诸贤!若圣弟子知漏、知漏之集、知漏之灭、知达
    漏灭之道者，如是之圣弟子具正见、其见正直、对于法绝对持净信，则达此正法。
    诸贤!如何是漏?如何是漏之集?如何是漏之灭?如何是达漏灭之道?诸贤!此等
    有三漏：欲漏、有漏、无明漏也。因无明之集，而有漏之集;因无明之灭，而有漏
    之灭。其八支圣道者，是达漏灭之道，即正见、正思惟、正语、正业、正命、正精
    进、正念、正定。诸贤!圣弟子如是知漏、如是知漏之集、如是知漏之灭、如是知
        九 正见经                                           七一
    -----------------------------------------------------------------------
        中部经典一                                          七二
    达漏灭之道，彼普舍贪随眠、除嗔随眠、除去‘予有’见之慢随眠，舍无明，令明
    起，于现法为苦灭。如是之圣弟子具正见、其见正直、对于法绝对持净信，则达此
    正法者也。”
        尊者舍利弗如是说已，彼等比丘欢喜信受尊者舍利弗之所说。


(南)一0 念处经

                                      一0 念处经
      北传中阿九八、念处经(大正藏一、五八二页。)
      巴利 长部二二、大念处经(南传七、但其十八——二一本经缺，其他全合。)
      本经为得一乘之究竟解脱涅槃而说四念处者。

                第十 念处经
        如是我闻。——
        一时，世尊往库卢国康摩萨单摩之聚落。尔时，世尊呼诸比丘曰：“诸比丘!”
    彼等比丘应世尊言：“世尊!”世尊乃曰：
 56     “诸比丘!于此，为有情之净化、愁悲之超越、苦忧之消灭、正道之获得、涅槃
    之作证，此有一法，即四念处也。四者何耶?曰：比丘!于此，于身随观身，热心
    而注意，甚深持念，于世间除去贪忧。于受随观受，热心而甚注意，有持念，于世
    间除去贪忧。于心随观心，热心而甚注意，有持念。于世间除去贪忧。于法随观法，
    热心而甚注意，有持念，于世间除去贪忧。[如是谓四念处]。
        诸比丘!如何是比丘于身随观身耶?诸比丘!于此，比丘或行于闲林、或行于
    树下、或行于空闲处，结跏趺坐，以身正直，当前丘念。彼念而出息，念而入息。
    或长出息，知‘予长出息；’或长入息，知‘予长入息。’或短出息，知‘予短出
    息；’或短入息，知‘予短入息。’或修观‘予觉一切身而出息；’或修观‘予觉
        十 念处经                                           七三
    -----------------------------------------------------------------------
        中部经典一                                          七四
    一切身而入息。’又修观‘予令静止身行而出息。或修观‘予令静止身行而入息。
    诸比丘!恰如精巧之辘驴工或辘驴工之弟子，或长旋转而知‘予长旋转，’或短旋
    转而知‘予短旋转，’如是，比丘或长出息而知‘予长出息，’……乃至……修观
    ‘予令静止身行而出息。’如是，于内身而随观身，于外身而随观身，于内外身而
    随观身。于身而随观某法、于身而随观灭法、于身而随观某灭之法。彼现‘身是存
    在’之念，如是资其慧，资其思念。彼无有依止而住，即不执著世间。如是，比丘
    则于身随观身也。
        诸比丘!复次，比丘或行，而知‘予在行，’或立而知‘予在立，’或坐而知
 57 ‘予在坐，’或卧而知‘予在卧。’如彼身之所示，其知如是。如是，于内身而随
    观身……不执著世间也。如是，比丘于身随观身而住。
        诸比丘!复次，比丘是往、是归，善识之；前观、后观，善识之；欲屈、欲伸，
    善识之；欲持大衣、衣钵，善识之；在啖，饮、嚼、味，善识之；大小便时，善识
    之；在行、住、坐、眠、寤、言、默，善识之而住。如是，于内身随观身……不执
    世间也。如是，比丘于身随观身而住。
        复次，诸比丘!比丘善观此身，从头顶至足底止，皆为皮肤所覆，其中充满种
    种不净，即：‘于此身有发、髦、爪、齿、皮、肉、筋、骨、髓、肾、心、肝、肋、
    脾、肺、肠、脏腑、胃、粪、胆汁、痰、脓、血、汗、脂、泪、膏、唾、洟、滑液、
    小便也。’诸比丘!恰如有两口之袋，以充[填]种种谷物，即：稻、粟、绿豆、
    豆颗、胡麻、米。以此，具眼者出而观察‘此是稻、此是粟、此是绿豆、此是豆颗、
    此是胡麻、此是大米也。’如是，比丘善观此身，从头顶至足底止，为皮肤所覆，
    其中充满种种不净，即：‘此身有发、髦、爪、齿、皮、肉、筋、胃、髓、肾、心、
    肝、肋、脾、肺、肠、脏腑、胃、粪、胆汁、痰、脓、血、汗、脂、泪、膏、唾。、
    洟、滑液、小便也。’如是，于内身随观身……不执著世间。如是，比丘于身随观
    身而住。
        复次，诸比丘!比丘以此身，其如所置、如其所示，以观察界，即：‘此身有
 58 地界、水界、火界、风界。’诸比丘!恰如熟练之屠牛者或屠牛者之弟子，于衢屠
    牛，坐干路口，一分一分以割其体。如是，比丘以界观察此身，其如所置、如其所
    示，以观察界，即：‘此身有地界、水界、火界、风界也。’如是，于内身随观身
        十念处经                                            七五
    -----------------------------------------------------------------------
        中部经典一                                          七六
    ……不执著世间。如是，比丘于身随观身而住。
        复次，诸比丘!譬如比丘，见死尸被遗弃于墓地，或经一日、或二日、或三日，
    膨胀而变色青黑，分化腐烂，彼致念此身：‘观此身亦如是法，成为如是，难免如
    此之状况。’如是，于内身随观身……不执著世间。复次，诸比丘!譬如比丘见死
    尸被遗弃于墓地，或被鸟、兀鹰、鹫野狗、豺或被种种虫类啄啖，彼致念此身：‘观
    此身亦如是法，成为如是，彼难免如是之状况。’如是，于内身随观身……不执著
    世间。复次，诸比丘!比丘见死尸被遗弃于墓地，骸骨之连锁，尚带血肉，被筋连
    缚。又，连锁之骸骨(已经)肉隤血污，被筋连缚。又，血肉皆无，唯筋连缚。又，
    骨节解散，散乱诸方，手骨、足骨、胫骨、腿骨、腰骨、脊骨、头骸骨等，各于异
 59 处。彼致念此身：‘此身亦如是之法、成为如是，彼难免如此之状况。’如是，于
    内身随观身……而不执著世间。复次，诸比丘!比丘见死尸被遗弃于墓地，其骨白
    似螺色，经年堆积，又腐烂而为碎 ，彼致念此身：‘观此身亦如是之法，成为如
    是，彼难免如此之状况。’如是，于内身随观身、于外身随观身、于内外身随观身
    而住。于身随观集法、于身随观灭法、于身随观集灭之法而住。彼现‘身存在’之
    念，如是资其慧，资其思念。彼无有依止而住，不执著世间，如是，比丘于身随观
    身而住。
        诸比丘!比丘如何于受随观受而住耶?于此，比丘受乐受而知：‘予受乐受；’
    受苦受而知：‘予受苦受；’受不苦不乐受而知：‘予受不苦不乐受；’受物质之
    乐受而知：‘予受物质之乐受；’受非物质之乐受而知：‘予受非物质之乐受；’
    受物质之苦受而知：‘予受物质之苦受；’受非物质之苦受而知：‘予受非物质之
    苦受；’受物质之不苦不乐受而知：‘予受物质之不苦不乐受；’受非物质之不苦
    不乐受而知：‘予受非物质之不苦不乐受。’如是，于内受而随观受，于外受而随
    观受，于内外受而随观受。于受而随观集法、于受而随观灭法、于受而随观集灭之
    法而住。若彼现‘受存在’之念，如是资其慧，资其思念，彼无有依止而住。不执
    著世间。如是，比丘于受随欢受而住。
        诸比丘!比丘如何于心随观心而住耶?于此，比丘有贪欲心而知：‘有贪欲心。
    无贪欲心而知：‘无贪欲心；’有嗔恚心而知‘有嗔恚心，’无嗔恚心而知‘无嗔
    恚心；’有愚痴心而知‘有愚痴心，’无愚痴心而知‘无愚痴心。’摄心而知‘摄
        十 念处经                                           七七
    -----------------------------------------------------------------------
        中部经典一                                          七八
    心，’散心而知‘散心，’高广心而知‘高广心，’非高广心而知：‘非高广心。’
    有上心而知：‘有上心，’无上心而知：‘无上心，’定心而知：‘定心，’非定
    心而知：‘非定心，’解脱心而知：‘解脱心，’非解脱心而知：‘非解脱心。’
    如是，于内心随观心，于外心随观心，于内外心随观心而住。于心而随观集法，于
 60 心而随观灭法，于心而随观生灭之法而住。彼现‘心存在’之念，如是资其慧、资
    其思念。彼无有依止而住，不执著世间。如是，比丘于心随观心而住。
        诸比丘!比丘如何于法随观法而住耶?曰：于此，比丘于五盖法随观法而住。
    比丘如何于五盖法随观法而住耶?诸比丘!于此，比丘内存有爱欲而知：‘予内存
    有爱欲，’若内无爱欲而知：‘予内无爱欲。’未生之爱欲生起者，其知之；已生
    之爱欲舍离者，其知之；所舍离之爱欲于未来不生者，其知之。又，于内有嗔恚而
    知：‘予内有嗔恚，’内无嗔恚而知：‘予于内无嗔恚。’有未生之嗔恚生起者，
    其知之；有已生嗔恚之舍离者，其知之；所舍离之嗔恚于未来不生者，其知之。于
    惛沈、睡眠、掉悔、及疑，亦如是。如是，于内法随观法、于外法随观法于内外法
    随观法而住。于法随观集法而住，于法随观灭法而住，于法随观集灭之法而住。彼
    现‘法存在’之念，如是资其慧、资其思念。彼无有依止而住，不执著世间。如是，
    比丘于五盖法随观法而住。
 61     复次，诸比丘!比丘于五取蕴之法随观法而住。诸比丘!比丘如何于五取蕴之
    法随观法而住耶?于此，比丘于：‘有如是色、有如是色之集、有如是色之没。有
    如是受、有如是受之集、有如是受之没。有如是想……[乃至]……想之没，有如
    是行……[乃至]……行之没。有如是识、有如是识之集、有如是识之没。’如是，
    于内法随观法……不执著世间。如是，比丘于五取蕴之法随观法而住。
        复次，诸比丘!比丘于六内外处之法随观法而住。诸比丘!比丘如何于六内外
    处之法随观法而住耶?于此，比丘知眼、知色、知缘此两者而生结。未生之结生起
    者，其知之；已生之结舍离者，其知之；所舍离之结于未来不生者，其知之。知耳、
    知声、知缘此两者而生结……乃至……知鼻、知香、知缘此两者而生结……知舌、
    知味、知缘此两者而生结……知身、知触、知缘此两者而生结……知意、知法、知
    缘此两者而生结。未生之结生起者，其知之；已生之结舍离者，其知之；已舍离之
    结于未来不生者，其知之。如是，于内法随观法而住……不执著世间。如是，比丘
        十 念处经                                           七九
    -----------------------------------------------------------------------
        中部经典一                                          八0
    于六内外处之法随观法而住。
        复次，诸比丘!比丘于七觉支法随观法而住。诸比丘!比丘如何于七觉支法随
    观法而住耶?诸比丘!于此，比丘内有念觉支而知：‘予内有念觉支，’内无念觉
 62 知而知：‘予内无念觉支。’若未生念觉支有生起者，其知之；有已生念觉支修习
    完满者其知之。内有择法觉支而知：‘予内有择法觉支，’内无择法觉支而知：‘予
    内无择法觉支，’未生之择法觉支有生起者，其知之；有已生之择法觉支修习完满
    者，其知之。……[乃至]……知精进觉支……[乃至]……喜觉支……[乃至]
    ……轻安觉支……[乃至]……定觉支……[乃至]……舍觉支。如是，于内法随
    观法……不执著世间。如是，比丘于七觉支之法随观法而住。
        复次，诸比丘!比丘于四圣谛法随观法而住。比丘如何于四圣谛法随观法而住
    耶?诸比丘!比丘于此如实知：‘此是苦、’如实知：‘此是苦之集、’如实知：
    ‘此是苦之灭、’如实知：‘此是致苦灭之道。’如是，于内法随观法而住、于外
    法随观法而住、于内外法随观法而住。于法随观集法、于法随观灭法、于法随观集
    灭之法而住。彼现‘法存在’之念，如是资其慧、资其思念。彼无有依止而住，不
    执著世间。如是，比丘于四圣谛法随观法而住。
        诸比丘!此等四念处如是修习七年者，彼于二果中可豫期一果，即：于现法得
 63 究竟智、又，若有依1  者，则不还位也。虽不至七年、六年、五年、四年、三年、
    二年、或一年，修习此四念处者，不，虽不至一年，于七个月修习此四念处者，彼
    于二果中可豫期一果。于现法得究竟智，若有依者，则不还位也。不，虽不至七月，
    实于六月、五月、四月、三月、二月、一月，或半月！不，虽不至半月，仅七日修
    习此四念处者，彼于二果中可豫期一果，即于现法得究竟智。又，若有依者，则不
    还位也。
        如此说：‘诸比丘!于此，为有情之净化、愁悲之超越、苦忧之消灭、正道之
    到达、涅槃之作证，有此一法，即四念处也。’是缘此而说之也。
        世尊如是说已，彼等比丘欢喜信受世尊之所说。

        十念处经                                            八一


(南)一一 师子吼小经

                                   一一 师子吼小经
      北传 中阿一0三、师子吼经(大正藏一、五九0页。)
      本经是世尊对诸比丘教说：“汝等于此教团唯为沙门而非外道。”作大师子吼吧！而且
      教其理由，外道虽有同样的目标，但彼等完全不知取，不能为沙门;关于取、及渴爱、
      受、触、六处、名色、识、行、无明，以说之。

        中部经典一                                          八二
                    第二品 狮子吼品
                第十一  狮子吼小经
        如是我闻。——
        一时，世尊往舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘!”彼
    等比丘应世尊曰：“世尊!”世尊如是曰：
        “诸比丘!‘于此，有[第一]沙门(须陀洹果)，又是处，有第二沙门、第三
 64 沙门、第四沙门(即斯陀含果，阿那含果、阿罗汉果)。然，于外道无可称为沙门者
    也。’如是，汝等可作真正狮子吼。诸比丘!若有外道之行者问曰：‘诸贤!依何
    确信依何力，诸贤作如是说耶?即：于此处，有[第一沙门]，又于此处，有第二沙
    门、第三沙门、第四沙门。然，于外道无可称为沙门者何耶?’诸比丘!对作如是
    说之外道，应如是说，即：‘诸贤!我等是从彼世尊、知者、见者、应供、等正觉
    者所说彼四法，其我等，我等于正见，故我等云是处有沙门……第四沙门；于外道
    无可称为沙门者也。其四者何耶?曰：[诸贤!]我等对师有净信；我等对法有净
    信；于戒有成就圆满。不论在家、出家，凡顺从同法者，皆是我等之所爱、所好也。
    诸贤!此等四法：是我等从彼世尊、知者、见者、应供、等正觉者所说也。其我等，
    我等于正见故，我等云是处有沙门……第四沙门，于外道无可称为沙门者也。’诸
    比丘!又，若有外道如次说：‘诸贤!我等亦对吾师有净信，彼是我等之师；我等
    亦对于法有净信，此乃我等之法；我等亦于戒有成就圆满，此等乃我等之戒。我等
    凡顺从同法者，在家出家者，亦为我等所爱、所好也。诸贤!若然，于此，诸师与
    我等之间有如何区别、如何趣向、如何差异耶?’诸比丘!对作如是说之外道，[应
    如是言：]‘诸贤!究竟是一耶?或种种耶?’对此，若外道即作正确解答：‘究竟
    是一也，非种种也。’又问：‘诸贤!彼之究竟是对有贪欲者或对离贪者耶?’对
    此，若外道作正确解答：‘彼之究竟是对离贪者，非对有贪欲者也。’又更问：‘诸
    贤!彼之究竟是对有嗔恚者?或对离嗔者耶?’对此，外道即作正确解答：‘彼之
    究竟是对嗔恚者，或对离嗔恚者耶?’对此，外道作正确解答：‘彼之究竟是对离
        十一 狮子吼小经                                     八三
    -----------------------------------------------------------------------
        中部经典一                                          八四
    嗔者，非对嗔恚者也。’复问：‘诸贤!彼之究竟是对愚痴者?或对离痴者耶?’
    对此，外道作正确解答：‘彼之究竟是对离痴者，非对愚痴者也。’复问：‘诸贤！
    彼之究竟是对有渴爱者，或对离渴爱者耶?’对此，外道正确解答：‘彼之究竟是
 65 对离渴爱者，非对有渴爱者也。’复问：‘诸贤!彼之究竟是对有取者，或对无取
    者耶?’对此，外道正确解答：‘彼之究竟是对无取者，非对有取者也。’复问：
    ‘诸贤!彼之究竟是对贤者，或对愚者耶?’对此，外道正确解答：‘彼之究竟是
    对贤者，非对愚者也。’复问：‘诸贤!彼之究竟是对乐观者、或悲观者耶?非对
    不乐观者、不悲观者耶?’对此，外道正确解答：‘彼之究竟是非对不乐观者、不
    悲观者，非对乐观者、悲观者也。’复问：‘诸贤!彼之究竟是对喜障、或乐障者
    耶?或对喜无障、乐无障者耶?!对此，外道正确解答：‘彼之究竟是对喜无障、
    乐无障者，非对喜障、乐障者也。’
        诸比丘!有此等二见，即：1  注1 见第二注1 有见与2  注2 无有 见第九之注3 无有见也。诸比丘!沙门、婆罗门而著
    有见、喜好有见、被有见所缚者，以无有见为障碍；又，沙门、婆罗门而著无有见，
    喜好无有见、被无有见所缚者，以有见为障碍。诸比丘!我说：实则，沙门、婆罗
    门而不如实知此等二见之集、灭、味、患、出离者，彼等是贪欲者、嗔恚者、愚痴
    者，有欲、有取，愚者，而喜乐观者、悲观者、喜障、乐障者也，彼等非彻底脱离
    生、老、死、愁、悲、苦、忧、恼，不解脱苦恼。然而，诸比丘!我说：沙门、婆
    罗门而如实知此等二见之集、灭、味、患、出离者，彼等是离贪者、离嗔者、离痴
    者离欲、无取、为智者而不乐观不悲观者、喜无障、乐无障者而彻底脱离脱生、老、
    死、愁、悲、苦、忧、恼，解脱苦也。
 66     诸比丘!，此等有四取，何者为四?是爱取、见取、戒禁取及我论取也。或沙
    门、婆罗门虽自称了知一切取论者，但彼等对一切取非能正确了知。即：虽了知爱
    取，并不了知见取、不了知戒禁取、不了知我论取。其故何耶?实彼等沙门、婆罗
    门不如实了知此等三事也。是故，彼等沙门、婆罗门虽自称是一切取之了知论者，
    但彼等不正确了知一切取，即：虽彼表示了知爱取、不了知见取、不了知戒禁取、
    不了知我论取。诸比丘!又，或沙门、婆罗门虽自称是一切取之了知论者，彼等不
    正确了知一切取，即：彼虽了知爱取、了知见取、但不了知戒禁取、不了知我论取
    也。其故何耶?实彼沙门、婆罗门不如实知此等!事也。是故，彼等沙门、婆罗门
        十一 狮子吼小经                                     八五
    -----------------------------------------------------------------------
        中部经典一                                          八六
    虽自称是一切取之了知论者，彼等不正确了知一切取，即：彼虽了知爱取、见取、
    并不了知戒禁取、我论取。诸比丘!或沙门、婆罗门虽自称是一切取之了知论者，
    彼等不正确了知一切取，即：彼虽了知爱取、见取、戒禁取，而不了知我论取。其
    故何耶?实彼等沙门、婆罗门不如实知此一事也。是故，彼等沙门、婆罗门虽自称
    一切取之了知论者，彼等不正确了知一切取。即：虽彼了知爱取、见取、戒禁取，
    而不了知我论取。诸比丘!于如是法、律，虽言对师有净信，但彼不谓达完全也;
    又，虽言对法有净信，但不谓彼已达完全者;于戒虽言圆满成就，不谓彼已达完全
    者;虽言于从同为顺从法者而爱、喜好，但并不表示彼已达完全者。于顺从同法者
 67 虽言爱、喜，其不谓完全达到其故何耶?彼是恶说、恶示、不导致解脱、不资益寂
    静，此法此律非圆满等正觉者所说。
        诸比丘!如来、应供、等正觉者宣称一切取之了知论者。示正确了知一切取，
    即：了知爱取。了知见取、示了知戒禁取、示了知我论取。诸比丘!于如是法、律，
    对师言有净信者，彼可示达完全者;对法言有净信者，彼可谓达完全者;于戒言圆
    满成就者，彼应谓已达完全者；言于顺从同法者，而谓爱、喜者，彼应谓已达完全
    者也。其故何耶?诸比丘!彼是善说、是善示、是导致解脱、资益寂静，示等正觉
    者以如是于法、律也。
        诸比丘!此等四取是以何为缘?以何为集!以何为种?以何为因耶?曰：此等
    四取以渴爱为缘、渴爱为集、渴爱为种、渴爱为因也。诸比丘!又，此渴爱是以何
    为缘?以何为集?以何为种?以何为因耶?曰：渴爱是以受为缘、受为集、受为种、
    受为因也。诸比丘!又，此受是以何为缘?以何为集?以何为种?以何为因耶?曰：
    受是以触为缘、触为集、触为种、触为因也。诸比丘!此触是以何为缘?以何为集?
    以何为种?以何为因耶?曰：触是以六处为缘、六处为集、六处为种、六处为因也。
    复次，诸比丘!此六处是以何为缘?以何为集?以何为种?以何为因耶?曰：六处
    是以名色为缘、名色为集、名色为种、名色为因也。诸比丘!此之名色是以何为缘?
    以何为集?以何为种?以何为因耶?曰：名色是以识为缘、识为集、识为种、识为
    因也。复次，诸比丘!此之识是以何为缘?以何为集?以何为种?以何为因耶?曰：
    识是以行为缘、行为集、行为种、行为因也。诸比丘!此等行是以何为缘?以何为
    集?以何为种?以何为因耶?曰：行是以无明为缘、无明为集、无明为种，无明为
        十一 狮子吼小经                                     八七
    -----------------------------------------------------------------------
        中部经典一                                          八八
    因也。诸比丘!无明已舍、明已生之比丘，以离无明、明生而不取爱取、不取见取、
 68 不取戒禁取、不取我论取。不取者不焦躁，不焦躁者自证般涅槃，知生已尽，梵行
    已立，所作已作，不更受有此存在之状态也。
        世尊如是说已，诸比丘欢喜信受世尊之所说。


(南)一二 师子吼大经

                                  一二 师子吼大经
      北传 身毛喜竖经(大正藏一七、五九一页。)增阿四二、四、力(大正藏二、七七
      六页。)增阿四八、六(大正藏二、八一一页。)杂阿六八四(大正藏二、一八六页。)
      增阿二三、八(大正藏二、六七0页。) 信解智力经 (大正藏一七、七四七页。)
      本经曾入佛门、后转入外道之善星者，因诽谤世尊，舍利弗闻之以告世尊，世尊乃说法。
      其内容，初举如来之类句、如来十力、四无所畏、及四生、五趣、涅槃道之详说。佛亦
      说：如外道所为之种种苦行、贪秽行、嫌厌行、独住行、不净食行、丛林住行、舍行、
      少食行、祭祀、火祭等，而且此等，不是达最上知见之道。最后以示如来虽老，其智慧
      辩才，不衰退。

                第十二 师子吼大经
        如是我闻。——
        一时，世尊住毗舍离城西郊之一丛林。尔时，有离车族之子善星，舍此法、律
    未久，而于毗舍离城中对众作如是言：“沙门瞿昙无超越人法、无特殊之最上智见。
    沙门瞿昙依推论，推量唯自显出其法。而其法，是为引导其奉者，真正诸苦之灭而
    说。”于是，尊者舍利弗，晨早著衣持钵入毗舍离城行乞。尊者舍利弗闻离车族之子
    善星于毗舍离城之众中作此言——沙门瞿昙无超越人法、无特殊之最上智见。沙门
    瞿昙依推论，推量唯自显出而说法。其法是为引导其遵奉者，真正诸苦之灭而说。
        如是，尊者舍利弗于毗舍离城行乞，食后从行乞归，诣世尊住处。诣已，敬礼
    世尊坐于一面。坐于一面之尊者舍利佛白世尊曰：“世尊!离车族之子善星舍此法律
    未久，即于毗舍离城之众中作此言。沙门瞿昙无超越人法、无特殊最上智见。沙门
    瞿昙依推论，推量唯示自显出而说法。其法是为引导其遵奉者，真正诸苦之灭而说。
        [世尊乃曰：]“舍利弗!愚人善星，是忿、忿怒而作此语也。舍利弗!彼愚人
        十二 师子吼大经                                     八九
    -----------------------------------------------------------------------
        中部经典一                                          九0
 69 善星‘为诽谤’，彼愚人善星却对如来作称赞也。若彼说：‘其法是为引导其遵奉者，
    真正诸苦之灭而说。’，彼实对如来之称赞也。
        舍利弗!彼即设：‘彼世尊是应供、等正觉者、明行足、善逝、世间解、无上
    士、调御丈夫、天人师、觉者、世尊也。’如是，实愚人善星，于我应不成法1  之
    类句，又，舍利弗!言：‘如是彼世尊证验种种神通力，即一为多，即多为一；或
    显、或隐;穿墙越壁，越出无碍犹如行于虚空;出没地中，犹如于水中;行于水上
    水不被破坏，犹如行于平地;趺坐于虚空，犹如飞鸟往来；又彼有如是之大威力大
    威德，以手掌摸日月，以此身之威力征伏而至梵天界。’愚人善生于予不成为法之
    类句。又，舍利弗!即言：‘彼世尊以清净超人之天耳界、听闻远近、天、人之而
    声。’彼愚人善星，于予实不成为法之类句。又，舍利弗!‘彼世尊知其他之有情，
    其他人之心，以知其心，即或贪欲心知为贪欲心、无贪欲心知为无贪欲心，有嗔恚
    心、知为有嗔恚心，无嗔恚心、知为无嗔恚心，愚痴之心、知为患痴之心，无患痴
    之心、知为无患痴之心，或摄心知为摄心，散心知为散心，高广心知为高广心，无
    高广心，知为无高广心，有上心知为有上心，无上心知为无上心，定心知为定心，
    不定心知为不定心，解脱心知为解脱心，不解脱心知为不解脱心。’
        舍利弗!如来有此等如来之十力，具足其力之如来得无上牛王之地位，于众中
    作狮子吼、转梵轮。其十者何耶?舍利弗!于此处，如来如实知道理为道理，非理
 70 为非理。舍利弗!如来如实知道理为道理、非理为非理、是如来之如来力也，依其
    力如来得无上牛王之地位，于众中作狮子吼、转梵轮。复次，舍利弗!如来如实知
    过去、未来、现在诸业之报，是从其理由及其原因，舍利弗王如来如实知过去、未
    来、现在之因果业报，是从其理由及其原因，是如来之如来力也，依其力如来得无
    上牛王之地位，于众中作狮子吼、转梵轮。复次，舍利弗!如来如实知导至一切处
    之道。舍利弗!如来如实知导至一切处之道。是如来之如来力也，依其力如来得牛
    王之地位，于众中作狮子吼、转梵轮。复次，舍利弗!如来如实知非一界种种界世
    间。舍利弗!如来如实知非一界种种界世间，是如来之如来力也，依其力如来得牛
    王之地位，于众中作狮子吼、转梵轮。复次，舍利弗!如来如实知有情之种种意乐。
    舍利弗!如来如实知有情种种意乐，是如来之如来力也，依其力如来得牛王之地位
    ……转梵轮。复次，舍利弗!如来如实知其他有情上下之根性。舍利弗!如来如实
        十二 师子吼大经                                     九一
    -----------------------------------------------------------------------
        中部经典一                                          九二
    知其他有情上下之根性，是如来之如来力也，依其力如来得牛王之地位……转梵轮。
    复次，舍利弗！如来如实知静虑、解脱、三昧、正受之杂染、清净、起出。舍利弗！
    如来如实知静虑、解脱、三昧、正受之杂染、清净、起出，是如来之如来力也，依
    其力如来得牛王之地位……转梵轮。复次，舍利弗!如来忆念种种宿命。即忆念一
    生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、
    千生、百千生，又种种成劫、种种坏劫、种种成坏劫。于其处予有如是名、如是姓、
    如是种族、如是食、如是苦乐之受、如是命终。于其处死、于彼处生，于彼处有如
    是名、如是姓、如是种族、如是食、如是苦乐之受、如是命终。于彼处死于此处生
    者，如是予忆念一一相，及详细之状态，以俱种种宿命。舍利弗!如来之如是忆念
    种种宿命，是如来之如来力也，依其力如来得牛王之地位……转梵轮。复次，舍利
    弗!如来以清净超人之天眼，见有情之生死，知其为卑贱、高贵、美丽、丑陋、幸
    福、不幸等，各各而随其业。即，此等有情身为恶行。口为恶行，意为恶行，诽谤
 71 圣者，抱著邪见，持邪见业。彼等身坏命终之后，而生恶生、恶趣、堕处、地狱。
    然其他此等之有情身为善行，口为善行，意为善行，不诽谤圣者。抱著正见，正见
    招业。彼等身坏命终之后而生善趣、天界，如是以清净超人之天眼，见有情之生死，
    知其为卑贱、高贵、美丽、丑陋、幸福、不幸等，各随其业。舍利弗!如来以清净
    超人之天眼，见有情之生死，知其卑贱、高贵、美丽、丑陋、幸福、不幸等，各随
    其业，是如来之如来力也，依其力如来得牛王之地位……转梵轮。复次，舍利弗!
    如来漏尽、无漏、住心解脱、慧解脱，于无漏现法自达、自证、成就无上智。舍利
    弗!如来漏尽、无漏、住心解脱、慧解脱、于现法自达、自证、成就，是如来之如
    来力也，依其力如来得牛王之地位，于众中作狮子吼、转梵轮。
        舍利弗!此等是如来之如来十力也。具足如是之如来得牛王之地位，于众中作
    狮子吼、转梵轮。舍利弗!若有人如是知、如是见者，对予如是言：‘沙门瞿昙无
    超越人法、无特殊之最上智见。沙门瞿昙依推论，推量，唯自显出而说法。’舍利
    弗!如是言：彼不舍弃其语、不舍弃其心、不舍离其见者，恰如持来放置之物，如
    是彼[确实迅速]，堕于地狱。舍利弗!恰如戒具足、定具足、慧具足之比丘，如于
    现法达智、如是，予曰：‘不舍弃其语、不舍弃其心，不舍离其见者，恰如持来放
    置之物，如是彼[确实迅速]堕地狱。’以说其结果。
        十二 师子吼大经                                     九三
    -----------------------------------------------------------------------
        中部经典一                                          九四
        舍利弗!如来有此等之四无所畏。具足四无所畏如来得牛王之地位，于众中作
    狮子吼……转梵轮。四者何耶?曰：‘汝虽自认为等正觉者，但对此等之法非正觉
    者也。’或沙门、或婆罗门、或天、或魔、或梵天、或其他此世，任何人正诽谤，
 72 予不认如是之相。舍利弗!予不认如是之相，而得安稳、得无畏、得无所畏而住。
    复次[言]：‘汝虽认自见漏尽者，但对此等之漏未灭尽。’或沙门……于此世任何
    之人，虽正诽谤。予不认如是之相。舍利弗!予不认如是之相，而得安稳、得无畏、
    得无所畏而住。又复次若人言：‘虽谓障法却对其耽溺者不能障。’沙门……于此
    世任何人虽正诽谤，予不认如是之相。舍利弗!予不认如是之相而得安稳、得无畏、
    得无所畏而住。若言：‘虽为其目的而说法，却非引导遵法者真正灭苦。’沙门……
    [乃至]……于此世任何人，虽真正诽谤，予不认如是之相。舍利弗!予不认如此
    之相而得安稳、得无畏、得无所畏而住。
        舍利弗！此等之四，即如来之无所畏也。具足此等无所畏之如来得牛王之地位，
    于众中作狮子吼，转梵轮。舍利弗!若有人如是知、如是见，对予言：‘沙门瞿昙
    于超越人法、无特殊最上智见。沙门瞿昙依推论，推量，唯自显出而说法。’彼若
    不舍弃其语、不舍弃其心，不舍离其见者，恰如持来放置之物，如是彼[确实迅速]
    堕落地狱。
        舍利弗!此等有八会。八者何耶?曰：‘王族会、婆罗门会、家主会、沙门会、
    四天王会、三十三天会、魔会、梵天会也。’此等谓八会。舍利弗!具足彼四无所
    畏之如来，近此等八会而入也。舍利弗!予实记忆至几百之王族会，曾与其共生、
    共语、共交换论讲之。于其处予起恐畏，予不认如是之相。舍利弗!予不认如是之
    相而得安稳、得无畏、得无所畏而住。舍利弗!予记忆至几百之婆罗门会……乃至
    ……家主会……乃至……沙门会……乃至……四天王会……乃至……三十三天会
    ……乃至……魔会……乃至……梵天会，与其共生，共语、共交换论议。于其处而
    予起恐怖恐畏，予不认如是之相。舍利弗!予不认如是之相，而得安稳、得无畏、
 73 得无所畏而住。舍利弗!若有人如是知、如是见，对予言：‘沙门瞿昙无超越人法，
    无特殊之最上智见。’如是云者，彼不舍弃其语、不舍弃其心、不舍离其见者，恰
    如持来放置之物，如是彼[确实迅速]堕落地狱。
        舍利弗!此等有四生。四者何耶?卵生、胎生、湿生、化生也。舍利弗!如何
        十二 师子吼大经                                     九五
    -----------------------------------------------------------------------
        中部经典一                                          九六
    是卵生?有情破其卵壳而生，此谓之卵生。如何是胎生?曰：有情破其密处之膜而
    生，此谓之胎生。如何是湿生?曰：有情于腐鱼、腐尸、腐饼、或于沼泽，于下水
    而生，此谓之湿生。如何是化生?曰：诸天与地狱之众生、或现于人界、或者现于
    堕处。此谓之化生。
        舍利弗!此等为四生也。若有人如是知、如是见。对予言：‘沙门瞿昙无超越
    人法、无特殊之最上智见。云云。’彼不舍弃其语、不舍弃其心、不舍离其见者，
    恰如持来放置之物，如是彼[确实迅速]堕地狱。
        舍利弗!此等有五趣。五者何耶?谓地狱、畜生、饿鬼、人间、天也。舍利弗!
    予知地狱、至地狱之道、至地狱之行路，予知随其行，身坏命终而生于恶生、恶趣、
    堕处、地狱。又，舍利弗!予知畜生、至畜生之道、至畜生之行路，予知其随行，
    身坏命终生于畜生。又，舍利弗!予知饿鬼、至饿鬼之道、至饿鬼之行路，予知随
    其行，身坏命终而生于饿鬼。又，舍利弗!予知人间、至人间之道、至人间之行路，
 74 予知随其行，身坏命终而生人间。又，舍利弗!予知天、至天之道、至天之行路，
    予知随其行，身坏命终而生于善趣天界。又，舍利弗!予知涅槃、至涅槃之道、至
    涅槃之行路，予知随其行，漏尽、无漏、心解脱、慧解脱，于现法自知、自证、自
    达而住。
        舍利弗!于此处，我以如是心知其心。即：‘此人是如是践、如是行、如是进
    行其道。是故彼身坏命终而生于恶生、恶趣、堕处、地狱。’其后，予以清净超人
    之天眼，见彼身坏命终而生于恶生、恶趣、堕处、地狱，一向受痛烈、酷烈之苦受。
    舍利弗!譬如，于此有炭火之坑，深逾人身，充满炽盛无烟无焰之炭火，而且有人
    受炎暑之苦，炎暑之恼，疲倦燥渴，而只一向，彼行至火坑。其时有具眼者，如是
    见彼言：‘此人如是践、如是行、如是进行其道，故到此炭火坑。’其后见彼人陷
    其火坑、受痛烈、酷烈之受。如是，舍利弗!于此一人，予以如是心知其心。即：
    ‘此人如是践、如是行、如是进行其道，是故彼身坏命终而生于恶生、恶趣、堕处、
    地狱。’其后予以清净超人之天眼，见彼身坏命终而生恶生、恶趣、堕处、地狱，
    受痛烈、酷烈之受。
        舍利弗!于此又一人，予以如是心知其心。即：‘此人如是践、如是行、如是
    进行其道，故彼身坏命终而生于畜生。’其后予以清净超人之天眼，见彼身坏命终
        十二 师子吼大经                                     九七
    -----------------------------------------------------------------------
        中部经典一                                          九八
    而生于畜生、受痛烈、酷烈之受。舍利弗!譬如，于此有一厕，深逾人身，充满粪
 75 尿，若有人受炎暑之苦，炎暑之脑，疲倦燥渴，而只一向，向厕进行。其时有具眼
    者，见彼如是言：‘此人如是践、如是行、如是进行其道，故到此厕。’而其后见
    彼人陷入其厕，而受痛烈、酷烈之受。如是，舍利弗!于此有人，予以心知其心。
    即：‘此人如是践……如是身坏命终而生于畜生。’其后予以清净超人之天眼，见
    彼身坏命终而生于畜生，受痛烈、酷烈之受。
        舍利弗!予又一人，以如是心知其心。即：‘此人如是践、如是行、如是进行
    其道，故身坏命终而生于饿鬼。’而其后予以清净超人之天眼，见彼如是身坏命终
    而生于饿鬼，多受苦受。舍利弗!譬如于此有一树，生于恶地，枝叶枯悴，阴影疏
    落。而若有人受炎暑之苦，炎暑之恼，疲倦燥渴，只一向，朝彼树进行。其时，有
    具眼者，见彼言：‘此人如是践、如是行、如是进行其道，故到此树。’其后见彼
    如是于树荫，或坐、或卧，多受苦受。如是，舍利弗!于此，予以心知其心。即：
    ‘此人如是践……乃至……身坏……命终……生于饿鬼。’其后予以清净超人之天
    眼，见彼如是身坏命终而生于饿鬼，多受苦受。
 76     舍利弗!又有人，以心知其心。即：‘此人如是践、如是行、如是进行其道，
    是故身坏命终而生于人间。’其后予以清净超人之天眼，见彼身坏命终而生于人间，
    多受乐受。舍利弗!譬如于此有一树生于良地，枝叶繁茂，阴影浓厚。而若有人受
    炎暑之苦，炎暑之恼，疲倦燥渴，只一向，朝彼之树进行。其时有具眼者，见彼如
    是言：‘此人如是践、如是行、如是进行其道，故到彼树。’其后见彼如是于其树
    荫，或坐、或卧，多受乐受。如是，舍利弗!又，予以心知其心。即：‘此人如是
    践……生于人间。’其后以清净超人之天眼，见彼如是身坏命终而生于人间，多受
    乐受。
        舍利弗!予又有一人，以心知其心。即：‘此人如是践、如是行、如是进行其
    道，是故身坏命终而生于善趣、天界。’其后予以清净超人之天眼，见彼身坏命终
    而生于善趣、天界，一向受乐受。舍利弗!譬如有一楼观，其重阁周围善涂、防风，
    闭其门户窗牖坚密，于此之床座铺有长毛之绒毯及白羊毛之褥，以花之装饰挂有羊
    毛之衿，珠妙鹿皮，备有文茵，具有上盖，两侧备有绯枕。若有人受炎暑之苦，炎
    暑之恼、疲倦燥渴，只一向朝彼之楼观进行。其时有具眼者，见彼如是言：‘此人
        十二 师子吼大经                                     九九
    -----------------------------------------------------------------------
        中部经典一                                          一00
    如是践、如是行、如是进行其道，故到彼之楼观。’其后于其楼观，见彼之重阁、
    彼之林座，彼如是或坐、或卧，一向受乐受。如是，舍利弗!予于此一人，以心知
    其心。即：‘此人如是践……身坏命终、生于善趣、天界。’其后予以清净超人之
    天眼，见彼如是身坏命终而生于善趣、天界、一向受乐受。
        舍利弗!予又一人心知其心。即：‘此人如是践、如是行、如是进行其道，故
    漏尽无漏，心解脱、慧解脱，于现法自知、自证、自达。’其后见彼如是漏尽无漏、
    心解脱、慧解脱，于现法自知、自证，自达，一向受乐受。舍利弗!譬如于此有一
    莲池，其水澄澈，清冷而皎洁，善筑堤坡，诚可爱乐，其傍有郁苍之丛林。而若有
    人受炎暑之苦，炎暑之恼，疲倦燥渴，而只一向，向其莲池进行。其时有具眼者，
    见彼如是言：‘此人如是践、如是行、如是进行其道，故到彼莲池。’而其后见彼
 77 人，入彼莲池，沐浴，且饮而灭一切之忧、疲、热恼，再出之于丛林中，或坐，或
    卧，而一向受乐受。如是，舍利弗!予于此处一人，以心知其心。即：‘此人如是
    践、如是行、如是进行其道，故其漏尽、无漏、心解脱、慧解脱，于现法自知、自
    证、自达。’其后见彼如是，其漏尽、无漏、心解脱、慧解脱，于现法自知、自证、
    自达，一向受乐受。
        舍利弗!此等实有五趣。若有人如是知、如是见，对予言：‘沙门瞿昙无超越
    人法、无特殊之最上智见。沙门瞿昙依推论，推量，唯自显出而说法。’彼不舍弃
    其语、不舍弃其心、不舍离其见，恰如持来放置之物，如是彼[确实迅速]堕落地
    狱。舍利弗!恰如具戒、具足、具慧之比丘，于现法到达真智，予以如是言：不舍
    弃其语，不舍弃其心，不舍离其见，恰如持来放置之物，如是[确实迅速]堕落地
    狱。
        舍利弗!予知行四支具足之梵行时，即予实是苦行者、最上之苦行者。予实是
    贫秽行者、最上之贫秽行者。予实是嫌厌者、最上之嫌厌行者，予实是孤独行者、
    最上之孤独行者。
        舍利弗!于此予有如是苦行，即予裸形2  注2 对以下之苦行法，参然长部第八经一四。 而是不作法者、食后舐手者，不受“来”
    之请，又不受“停留”之请、不受赍赠、不受特设、不受特定处之请、不直接受壶口
    皿缘之食者、不受食于门内、不受食于柴薪之间、不受食于杵之间。二人之食时，
    [只由其一人与]亦不受。由妊妇之食不受、有授乳之妇之食不受。与男人3  拥抱
        十二 师子吼大经                                     一0一
    -----------------------------------------------------------------------
        中部经典一                                          一0二
    之女食不受。[饥馑4  时]，集施之食不受。立于狗近处不受。有蝇之群不受。鱼肉
 78 不食。谷酒、果酒、粥汁、不饮。又予或于一家受食而住一食，或于二家受食，而
    住二食……七家受食而住七食。又予依一施而度日，又依二施而度日……依七施而
    度日。予又一日取一食、或二日取一食……七日取一食。如是予至半月一食，专心
    于定期食之修行。予又唯食野菜、或唯食稷、或唯食糙米、或唯食达多罗5  注5 达多罗(daddule)米的一种。 、或唯
    食水草6  注6 哈陀(hata)水草的一种。(改译为水草。) 、或唯食糠、或唯食泡7  注7 泡(acama)煮饭时之泡汁。 、或唯食胡麻粉、或唯食草叶、或唯食牛粪。又
    予食森树根野果，或食自然落下之野果。又予著麻、或著麻之混织、或著冢间衣8  、
    或著粪扫衣9  注9 粪扫衣(pamsukula)意为由污物中拾来之衣。 、或著树皮10  注10 提利达(tirita)树的一种。(改译为树皮。)
 、或著细羚羊皮、或著细条羚羊皮之编织、或著吉祥草
    之衣、或著树皮之衣、或著木羊片之衣、或著人发编织、或著马毛之编织衣、或著
    枭羽衣。又予从拔须发行者而取拔须发行、又予常直立行者不坐，常排座、又常蹲
    踞、而精勤常蹲踞、又卧棘刺行者而常卧棘刺床、或予一晚三浴于水中11  ，如是行
    种种身体之苦行难行。舍利弗!予有如是之苦行。
        舍利弗!于此，又如次予有三贫秽行。即多年积蓄尘垢于予身，自然皮生苔。
    舍利弗!恰如帝因多加树株多年积畜尘埃，自然皮生苔，如是予多年畜积尘垢于予
    身，自然皮生苔。舍利弗!如是予心不生‘噫嘻！予手拂拭尘垢。’又‘或他人手
    拂予拭此尘埃。’舍利弗!如是实予有贫秽行。
        舍利弗！于此予又如次有嫌厌行。舍利弗!即进或退，予甚深注意，而于一滴
    之水，亦唤起予之怜愍心，愿：‘予于小生类之恶道，不得杀。’舍利弗!如是予
    实有嫌厌行。
        舍利弗!于此，予又有如次之孤独行。舍利弗!即予或住于闲林处，若见有牧
 79 牛者、或牧畜著、或采草者、或采薪者、或樵夫，予由森林至森林、由密林至密林、
    由低地至低地、由高地至高地逃行。其故为彼等不见予，又予不见彼等也。舍利弗!
    恰如住闲林之鹿，见人即由森林至森林、由密林至密林、由低地至低地、由高地至
    高地而逃行。如是，舍利弗!予或见牧牛者、或牧畜者、或采草者、或采薪者、或
    樵夫，予由森林至森林、由密林至密林、由低地至低地、由高地至高地之逃行。其
    故为彼等不见予，又予不见彼等。舍利弗!如是予有孤独行。
        舍利弗!予追走母牛，牧牛者行他处[去]时，于牛槛中，四肢匍匐而行，于
    幼乳食犊之粪。而又，舍利弗!予自己粪尿未终之间而食自身之粪尿。舍利弗!如
        十二 师子吼大经                                     一0三
    -----------------------------------------------------------------------
        中部经典一                                          一0四
    是予有大不净食。
        舍利弗!又予入恐怖丛林而住。舍利弗!于其处，于可畏怖之丛林，实使畏怖，
    谓：‘不论何人，未去贪欲者，若彼入丛林，几乎皆身毛竖立。’舍利弗!予于寒
    冷之夜，从降雪之季月前分第八日、后分第八日止12  ，夜宿露天，昼在丛林。又于
    酷夏最后之月，昼于露天，夜在丛林。舍利弗!如是予此可惊叹，而生未曾闻之偈：
          暑日及寒夜
          独处怖畏森
          裸形无火坐
          默者愿成果
        舍利弗!又予卧于冢间，铺死尸之骸骨为床坐。其时牧童13  注13 牧童 原典有gomandala，据佛音注之gapaladaraka译之。 近之唾予、放尿、
    投尘芥、塞树皮于予耳。予对彼等不起恶心。舍利弗!如是予于舍而住。
 80     舍利弗!或沙门、婆罗门抱如是说、如是见。即：‘依食清净。’彼等言：‘我
    等以枣果度日。’食枣果、食枣果粉、饮枣果浆、造种种枣果而食。舍利弗!予亦
    称唯食一枣果者。舍利弗!汝或生念：‘实其时枣果硕大也。’其实不然。其时，
    虽有之枣果如今日之所见。舍利弗!要唯食一枣果，予之身极衰瘦。其因少食，予
    之肢节恰如阿氏提加[草]14  注14 阿氏提加(asitika)车名，如茑之一种，或芦之一种。 、草节，又如伽罗15  注15 加罗(kala)草的一种。 草节。又具因少食，予之臀部恰
    如骆驼之足，因少食予之脊柱恰如纺锤之连锁凸凹，因少食予之肋骨如经年堂屋折
    碎之椽。因少食予之眼球深陷眼眶之水光，可见如深洼，予因少食，予眼窝之眼光，
    可见如深洼。因少食又恰如取切未熟之苦瓠，因风热而凋萎皱缩，如是予之头皮，
    因少食凋萎皱缩。如是，舍利弗!因如是少食，予之腹皮密著于脊柱时，‘触及予腹
    皮’即触到脊柱，‘触及脊柱’即触得腹皮。因如是少食，予‘行粪或尿’而于其处
    头向前倾倒。舍利弗!又予慰藉身体，以手摩擦肢体，以手掌擦肢体时，因少食，
    予身毛腐蚀，与根皆从身脱落。
        舍利弗!或沙门、婆罗门抱如是说、如是见。即：‘依食有清净’彼等云：‘我
    等以腰豆度日。’……乃至……云：‘我等以胡麻度日。’……乃至……云：‘我
 81 等以粳米粒而度日。’彼等食粳米、食粳米粉、饮粳米浆、造种种粳米而食。舍利
    弗!予亦称认食一粒粳米者。舍利弗!汝或生念：‘实其时有大粳米。’其实不然。
    其时最大粳米，如今日所见也。舍利弗!食一粒粳米，予身极度衰瘦。如是因少食，
        十二 师子吼大经                                     一0五
    -----------------------------------------------------------------------
        中部经典一                                          一0六
    予之肢节恰如阿素帝伽草节，又如伽罗草节。又因少食，予之臀部恰如骆驼足，予
    之脊柱恰如纺锤连锁之凸凹，予之肋骨恰如经年堂屋折碎之椽。又恰于深井之水光
    可见如深洼，如予因少食，予眼窝之眼光，可见如深洼。又恰如取切未热之苦瓠，
    因风热而凋萎皱缩，如是予之头皮，因少食而凋萎皱缩。又如是因少食，予之腹皮
    密著于脊柱，予‘触及腹皮’即触到脊柱，‘触及脊柱’即触得腹皮。又因如是少食，
    予‘行粪或尿’而于其处头向前倾倒。舍利弗!如是又予一面慰藉身体以手掌摩擦
    肢体。以手掌摩擦肢体时，因少食，予身毛臭腐与根皆由身脱落。舍利弗!以如是
    行、如是道、如是难行，予以超越人法，未到达特殊最上智见。其为何故，此乃未
    达圣慧也。若达此圣慧，依解脱之圣导而随其行，正引导苦灭也。
        舍利弗!或沙门、婆罗门抱如是说、如是见，即：‘依轮回而有清净。’舍利
 82 弗!于此长远之间、予未尝轮回，未得轮回界。然除净居天外。若轮回净居天者，
    予不再来此世界。舍利弗!又，或沙门、婆罗门抱如是说、如是见，即：‘依生有
    清净’。舍利弗、于此长远之间、予未尝生，然除净居天外。若予生于净居天者，予
    不再来此世界。舍利弗！又，或沙门、婆罗门抱如是说、如是见，即：‘依住而有
    清净。’舍利弗!于此长远之间，予未尝有住，然除净居天外。若住于净居天，予
    不再来此世界。舍利弗!或沙门、婆罗门抱如是说、如是见，即：‘依祭祀而有清
    净。’舍利弗!于此长远之间，予未尝祭祀，不可有得，尔时予为真实贵族灌顶王
    或大富婆罗门。又，舍利弗!或沙门、婆罗门抱如是说、如是见，即：‘以火祀而
    有清净。’舍利弗!于此长远之间，予未尝修火祀，尔时予为真实贵族灌顶王或大
    富婆罗门。
        舍利弗!或沙门、婆罗门抱如是说、如是见。即：‘若人年青时其发漆黑，充
    满血气、幸运，于人生之初期者，其时达最上智慧辩才。然若人高龄年老而衰，既
    达人生之终，龄倾达八十岁、九十岁或百岁时，彼之智慧辩才退坏。’然而舍利弗!
    其有不然。舍利弗!予今高龄年老而衰，达人生之终，龄倾既至八十。舍利弗!于
    此予四声闻应有如次，即寿百岁、生百岁，具足最上之忆念、最上之行道、最上之
 83 精进，可达最上智慧辩才。舍利弗!恰如训练有素，乃而熟练之弓术师，以轻矢容
    易射越[棕榈]之阴叶，如是彼等极善忆念、极善行道、有极坚固之精进，如是有
    成就最上智慧辩才。彼等对予反复寻问四念处，由其寻问予为彼等解说，因解说彼
        十二 师子吼大经                                     一0七
    -----------------------------------------------------------------------
        中部经典一                                          一0八
    等依予之解说而忆念。而不再问予，于饮食嚼味之时，粪尿之时，除睡眠疲劳外，
    不得问答。舍利弗!彼如来说法不得尽，彼如来法字句不得尽，又彼如来之问答不
    得尽。故彼等四声闻寿百岁、生百岁、经百岁而死。舍利弗!若汝等置予床而运，
    如来之智慧辩才亦不变。舍利弗!若世有论者，或对人能正确语：‘无碍法之有情
    现于世，为众生利益，为众生幸福，为世间之爱愍，为人天利益幸福者，其对于予
    是正语也。
        尔时，尊者那伽沙蔓罗16  立于世尊之背后，以扇扇世尊。尊者那伽萨曼罗乃白
    世尊言：‘可惊叹哉!世尊!未曾有哉！世尊!实闻此法门，予之身毛竖立。世尊!
    此法门为何名耶?’世尊曰：“是故于此那伽萨曼罗，汝忆持此法门可身毛竖立之法
    门。”
        如是世尊说已。尊者那伽萨曼罗欢喜信受世尊之所说。


(南)一三 苦蕴大经

                                  一三 苦蕴大经
      北传 中阿九九、苦阴经(大正藏一、五八七页。)苦阴经(大正藏一、八四页。)
      增阿一二、九、苦除(大正藏二、六0四页。)
      本经是诸比丘，或时行乞之际，或于外道园，闻彼等，对沙门瞿昙和我等，于欲、色、
      受之教说，言无何等之区别，因以告世尊，世尊乃说法，即，彼等和世尊之间，有甚大
      的差别，对于欲、色、受、其各各之味、患，出离等之说明。

                第十三 苦蕴大经
        如是我闻。——
        一时，世尊往舍卫城祇陀林给孤独园。尔时，众多比丘晨早著衣，执持衣钵，
    而于舍卫城行乞。时，彼等比丘作是念：“往舍卫城行乞尚早，不如我等今往彼外道
 84 园。”于是，彼等比丘往外道园。诣已，与彼等外道问讯，交谈友谊亲睦之语而坐一
    面。于一面坐时，彼等外道言诸比丘曰：“诸贤!沙门瞿昙对饮而施智，我等亦对饮
    而施智。诸贤!沙门瞿昙对色而施智，我等亦对色而施智。诸贤!沙门瞿昙对受而
    施智，我等亦对受而施智。若然，诸贤!对施法说教，沙门瞿昙与我等之间有如何
    区别?有如何趋向?有如何差异耶?”于此，彼等比丘对彼等外道之说，不欢受亦不
    反驳。不欢受亦不反驳，从座起立而去，念：“我等至世尊处，以知此说之意义。”
        如是，彼等比丘于舍卫城行乞。食后，由行乞而归，诣世尊住处。诣已，敬礼
    世尊而坐于一面。坐于一面之彼等比丘白世尊：“世尊!我等晨早著衣，执持衣钵，
    而于舍卫城行乞。时，我等作是念：‘往舍卫城行乞尚早，不如我等今往外道园。’
        十三 苦蕴大经                                       一0九
    -----------------------------------------------------------------------
        中部经典一                                          一一0
    如是，世尊!我等往外道园。往而与彼等外道问讯，交谈友谊亲睦之语而坐一面。
    于一面坐时，彼等外道对我等言：‘诸贤!沙门瞿昙对欲施智，我等亦对欲施智。
 85 诸贤!沙门瞿昙对色施智，我等亦对色施智。沙门瞿昙对受施智，我等亦对受施智。
    若然，诸贤!对施法说教，沙门瞿昙与我等之间有如何区别?有如何趣向?有如何
    差别耶?’世尊!于此，我等不欢受亦不反驳彼等外道之说。不欢受亦不反驳，从
    座起立而去，则念：‘我等至世尊处，以知彼说之意义。’”
        世尊曰：“诸比丘!对如是说之外道，应如是问之：‘贤者!如何是欲味、欲患、
    欲之出离?如何是色味、色患、色之出离?如何是受味、受患、受之出离?’如是
    问者，外道即不能解说，而更陷于迷惑。其何故耶?此非属彼等之能力范围。诸比
    丘!予于诸天之世界、魔之世界、梵天之世界，及沙门、婆罗门之世界，人、天之
    世界，如来又如来声闻，又除从此所开者，不见一人对此问题有满足之解答。
        诸比丘!云何是欲味?曰：此等有五种欲分，五者：[一]依眼识色，对色而
    有所欲、所爱、所好；对所受诸相而欲著，以怂其情者也。[二]，依耳识声，对声
    而有所欲、所爱、所好；对所爱诸相而欲著，以怂其情者也。[三]依鼻识香，对香
    而有所欲、所爱、所好；对所爱诸相而欲著，以怂其情者也。[四]依舌识味，对味
    而有所欲、所爱、所好；对所爱诸相而欲著，以怂其情者也。[五]依身识触，对触
    而有所欲、所爱、所好；对所爱诸相而欲著，以怂其情者也。诸比丘!此等是五种
    欲分。缘此等五种欲分而生喜乐，是欲味也。
        诸比丘!云何是欲患?曰：于此，善男子，为种种技艺，即：印算1  注1 印算(mudda)以手指节等之计算术。 、算术、
    目算2  、耕作、商贾、牧牛、弓术、王臣，或以其他之技艺，为谋生而受寒暑之苦
    及虻、蚊、风、热、蛇等触所恼，因饥渴而被杀，此是欲患，为现实之苦蕴也。以
 86 欲为因，以欲为缘，以欲为源，要之，其因属欲者也。诸比丘!若人如是行动、努
    力、奋斗，彼善男子不得财物者，彼生愁、哀、悲、槌胸哭泣堕入愚痴，即：‘予
    之努力归于徒劳，予之奋斗终无结果。’诸比丘!此是苦患，为现实之苦蕴也。以
    欲为因，以欲为缘，以欲为源，要之，其因属欲者也。若如是活动、努力、奋斗，
    彼善男子若得其财物者，彼为守护其财物而受忧苦，即：‘予之财物不被王夺、不
    被盗夺、不被火烧、不被水流、不被所爱之后嗣所取者!’如是其守护监视此等财
    物，或者被王夺、被盗夺、被火烧、被水流、被非所爱之后嗣取去，其时，彼生愁、
        十三 苦蕴大经                                        一一一
    -----------------------------------------------------------------------
        中部经典一                                           一一二
    疲、悲，槌胸哭泣以生愚痴，即：‘予之所有财物，于今皆无矣!’诸比丘!此是
    欲患，为现实之苦蕴也。以欲为因，以欲为缘，以欲为源，要之，其因属欲者也。
    诸比丘!更又以欲为因，以欲为缘，以欲为源。依属欲之因，诸王与诸王争，王族
    与王族争，婆罗门与婆罗门争，家主与家主争，母与子争，子与母争，父与子争，
    子与父争，兄弟与兄弟争，兄弟与姊妹争，姊妹与兄弟争，友与友争。于此，彼等
    斗诤论争相互以手击打，以土块击打，以杖击打，以剑击打。彼等如是至死或受等
    于死之苦。此是欲患，为现实之苦蕴也。以欲为因，以欲为缘，以欲为源，要之，
    其因属欲者也。又更，诸比丘!以欲为因，以欲为缘，以欲为源，依欲之因而执剑、
    楯、佩弓、箙，双方战阵密集，矢响枪飞，刀光闪闪，于其中冲进。彼等如是以矢
    射击，以枪投刺，以刀斩头。彼等如是至死或受等于死之苦。此是欲患……其因属
 87 欲者也。诸比丘!又更以欲为因……依欲之因而执剑、楯，佩弓、箙以固身，善涂
    堡垒，矢响枪飞，刀光闪闪，于其中冲进。彼等如是以矢射击，以枪投刺，以注煮
    沸物，以强大之力摧毁，以刀斩头。彼等如是至死或受等于死之苦。诸比丘!此是
    欲患，为现实之苦蕴也……其因属欲者也。诸比丘!又更以欲为因……依欲之因而
    破入[他]家，劫夺、为盗、追剥、通奸他妻。如是，彼被王捕，处以种种罚，即：
    以鞭打、以藤打或以半杖打。或截手、截足，截手足、截耳、截鼻、截耳鼻。又课
    以酸粥锅刑3  注3 酸粥锅刑(bclangathalka)破头盖以入热丸，为烂脑之刑。 、课以贝秃刑4  、课以罗喉口刑5  ；又课以火鬘刑6  、烛手刑；又课
    以驱行刑7  、皮衣刑8  、羚羊刑9  ；又课以钩肉刑10  注10 钩肉刑(balisamamsika)以两钩钩其身体而剖皮、肉、筋。 、钱刑11  、灰汁刑12  、闩转刑
    13  ；又课以槁踏台刑14  ；或又以沸腾油洒之、令狗啖之、活活杙刺、以剑断头。彼等
    如是至死或受等于死之苦。诸比丘!此是欲患，为现实之苦蕴也……其因属欲者也。
    诸比丘!更又以欲为因，以欲为缘，以欲为源，依欲之因而以身行恶、以口行恶、
    以意行恶。彼等以身行恶、以口行恶、以意行恶，身坏命终，生于恶生、恶趣、堕
    处、地狱。诸比丘!此是欲患，为现实之苦蕴也。以欲为因、以欲为缘，以欲为源，
    要之，其因属欲者也。
    诸比丘!云何是欲之出离?曰：于欲驱除欲贪、欲贪之舍离，此是欲之出离也。
        诸比丘！若沙门或婆罗门，如是不如实知由味之味、由患之患、由出离之出离
 88 者，彼等知自欲，又或得达知他欲之状态。其如此行而知欲味，实无是处。然，诸
    比丘!若沙门或婆罗门，如实知如是于欲，由味是味、由患是患、由出离是出离者，
        十三 苦蕴大经                                       一一三
    -----------------------------------------------------------------------
        中部经典一                                          一一四
    彼等知自欲，或得达知他欲之状态。其如此行而知欲，实有是处。
        诸比丘!云何是色味?曰：于此，若有王族女、婆罗门女也，其龄或是十五、
    或是十六，不高亦不矮、不瘦亦不胖、不黑亦不白者，其女于此时应为最美妙端丽
    也。诸比丘!缘美妙端丽而生喜乐，此是色味也。
        诸比丘!云何色患?曰：于此，彼女，见其龄后，或是八十、或是九十、或至
    百，年老如椽之弯曲，成为佝楼、持杖、抖行、年衰病弱、齿落、头白、发稀、[皮
    肤]皱纹、行走不稳、肢体生斑者，汝等如何思之耶?彼女之美妙端丽复存耶?以
    此想患显现也。诸比丘!此是色患也。诸比丘!更又若见彼女患病、苦闷、重疾、
    卧于粪尿、依他始起、依他始能卧床者。汝等如何思之耶?彼女之美妙端丽复存!
    应想患之显现也。诸比丘!此是色患也。诸比丘!又更彼女之死尸被弃于墓地，或
    经一日、或二日、或三日，若见其膨胀而成青黑脓烂者，骨分解汝等如何思之，彼
    女之美妙端丽复存耶?应想患之显现也。诸比丘!此是色患也。诸比丘!又更彼女
    之死尸被弃于墓地，若见其或为鸟、兀鹰、鹫、狗、野牛、种种虫类之所啄啖者，
 89 汝等如何思之?彼女之美妙端丽复存耶?应想患之显现也。诸比丘!此是色患也。
    诸比丘!又更若见其女之死尸被弃于墓地，骸骨连锁，尚有血肉，以筋相连；又，
    血污肉落，以筋相连；又，血肉皆无，唯筋相连；又，骨节散解，散乱诸方;手骨、
    足骨、腔骨、腿骨、腰骨、脊骨、头骸骨等，各在异处者，汝等如何思之耶?彼女
    之美妙端丽复存耶?应想患之显现也。诸比丘!此是色患也。诸比丘!又更若见其
    女之死尸被弃于墓地，其骨白而似螺色，经年堆积，因腐蚀而成碎末，汝等如何思
    之，彼女之美妙端丽复存耶?应想患之显现也。诸比丘!此是色患也。
        复次，诸比丘!云何是色之出离?曰：于色欲贪之驱除、欲贪之舍离，此是色
    之出离也。
        诸比丘!若沙门或婆罗门，如是于色，不能如实知欲味为欲味、欲患为患、欲
    之出离为出离者；彼等知自色，或得达知他色之状态，其如是行而知欲出离者，无
    有是处也。然，诸比丘!若沙门或婆罗门，如是于色，如实知味是味、患是患、出
    离是出离者，彼等知自色，或得达知他色之状态，其如是行而知欲之出离者，实有
    是处也。
        诸比丘!云何是受之味?曰：于此，比丘离欲、离不善法，有寻、有伺，离生
        十三 苦蕴大经                                       一一五
    -----------------------------------------------------------------------
        中部经典一                                          一一六
    喜乐，成就初禅而住。比丘如是离欲、离不善法，有寻、有伺，离生喜乐，成就初
 90 禅而住。其时，比丘对自无嗔害心、对他无嗔害心、对两者无嗔害心。如是，比丘
    受无害之受。诸比丘!予言此受之味为最上无害。诸比丘！又更比丘灭寻伺，内澄
    净，成一念，无寻、无伺，由定生喜乐，成就第二禅而住……第三禅……成就第四
    禅而住。诸比丘!其时，比丘舍乐、舍苦，先灭喜忧已，以不苦、不乐舍念清净，
    成就第四禅而住。其时，对自无嗔害心、对他无嗔害心、对两者无嗔害心。其时，
    彼受无害之受。诸比丘!予言此受之味为最上无害也。
        诸比丘!云何是受之患?曰：受是无常、苦而可变化之法也，此是受之患也。
    诸比丘!云何是受之出离?曰：于受欲贪之驱除、欲贪之舍离，此是受之出离也。
        诸比丘!若沙门或婆罗门，如是于受，不如实知味是味、患是患、出离是出离
    者，彼等知自受，或得达知他受之状态，其如是行[而知受，]实无是处也。然，
    诸比丘!若沙门或婆罗门，如是于受，如实知以味是味、以患是患、以出离是出离
    者，彼等知自受，或得达知他受之状态，其如是行[而知受，]实有是处也。”
        世尊如是说已，彼等比丘欢喜信受世尊之所说。


(南)一四 苦蕴小经

                                  一四 苦蕴小经
      北传 中阿一00、苦阴经(大正藏一、五八六页。)苦阴因事经(大正藏一、八四
      七页。)释摩诃男本四子经(大正藏一、八四八页。)
      本经是佛陀对释迦族之摩诃那摩说法，其趣旨大体上唯是智的了解，没有体验者，即没
      有用处。又离系派之徒，虽重体验，但错误其趣旨和方法，所以结果还是没有用，举佛
      陀和离系派之徒间的问答。

 91             第十四 苦蕴小经
        如是我闻。——
        一时，世尊在释迦国迦毗罗卫城之尼拘律树园。尔时，释迦族之摩诃那摩诣佛
    之处。诣已，敬礼世尊而坐于一面。于一面坐之摩诃那摩白世尊曰：“世尊!长久以
    来，我随从世尊，理解所说之法，即：‘贪是心之秽、嗔是心之秽、痴是心之秽也。’
    然，世尊!我随从世尊，虽理解如是所说之法，但有时贪法占据我心、嗔法占据我
    心、痴法占据我心也。如是我思之：‘我内心有何不舍之法?时而贪法占据我心、
    嗔法占据我心、痴法占据我心耶?’”
        [世尊曰:]“摩诃那摩!汝内心以不舍彼法，故时而贪法占据汝心、嗔法占据
    汝心、痴法占据汝心也。然，摩诃那摩!汝内心若舍彼法者，汝即不在俗家，为不
    受用欲者也。摩诃那摩!汝内心不舍彼法，故汝即在俗家，为受用欲者也。
        摩诃那摩!‘欲是味少、苦多、恼多，于此之患更多。’如是，若圣弟子有以
    如实正慧善见之，而且彼不达欲不善法以外之喜乐，或不达其他比此更殊胜者，只
        十四 苦蕴小经                                       一一七
    -----------------------------------------------------------------------
        中部经典一                                          一一八
    要如此，彼犹不能由欲之涡中脱出也。然而，摩诃那摩!‘欲是味少、苦多、恼多，
    于此之患更多。’如是，若于圣弟子以如实正慧善见之，而彼到达不善法以外之喜
    乐，且达到其他更殊胜者，于此彼由欲涡中脱出者也。摩诃那摩!予于正觉以前，
 92 未达正觉之菩萨时，[知：]‘欲是味少、苦多、恼多，于此之患更多。’如是，予
    以如实正慧善见之，而且予不达欲不善法以外之喜乐，只要不达其他更殊胜者。予
    犹不能从欲之涡之中脱出者也。然而，摩诃那摩!‘欲是味少、苦多、恼多，于此
    之患更多。’如是，予以如实正慧善见之，而予以达欲不善法以外之喜乐，且到达
    其他更殊胜者。于此，予认为从欲之涡中脱出者也。
        然者，摩诃那摩!云何为欲之味?曰：此等有五种欲分，其五者：[一]依眼
    识色，对色而有所欲、所爱、所好。对所爱诸相而欲著，以怂其情者也。[二]依耳
    识声，对声而有所欲、所爱、所好。对所爱诸相而欲著，以怂其情者也。[三]依鼻
    识香，对香而有所欲、所爱、所好。对所爱诸相而欲著，以怂其情者也。[四]依舌
    识味，对味而有所欲、所爱、所好。对所爱诸相而欲著，以怂其情者也。[五]依身
    识触，对触而有所欲、所爱、所好。对所爱诸相而欲著，以怂其情者也。摩诃那摩!
    此等是五种欲分也。缘此等五种欲分而生喜乐，是欲之味也。
        摩诃那摩1  注1 以下此段，与前经之同段，是同一文。!云何为欲之患?曰：于此，善男子，为种种技艺，即：印算、算
    术、目算、耕作、商贾、牧牛、弓术、王臣，或以其他之技艺，为谋生而受寒暑所
    苦及虻、蚊、风、热、蛇等之触所恼，因饥渴而被杀，此是欲患，为现实之苦蕴也。
    以欲为因，以欲为缘、以欲为源，总之，其因属欲者也。摩诃那摩!若如是活动、
    努力、奋斗，彼善男子不得财物者，彼生愁、疲、悲、槌胸哭泣而生愚痴，即：‘予
    之活动归于徒劳，予之奋斗终无结果。’摩诃那摩!此是苦患，为现实之苦蕴也。
    以欲为因，以欲为缘，以欲为源、总之，其因属欲者也。若如是活动、努力、奋斗，
    彼善男子若得其财物者，彼为守护其财物而受苦忧，即：‘予之财物不被王夺、不
    被盗贼夺、不被火烧、不被水流、不被非爱之后嗣所取!’如是守护监视彼其等之
    财物，若被王夺、被盗贼夺、被火烧、被水流、被非爱之后嗣所取去者，其时，彼
    生愁、疲、悲，槌胸哭泣而生愚痴，即：‘予之所有财物，于今皆无矣!’摩诃那
    摩!此是欲患，为现实之苦蕴也。以欲为因，以欲为缘，以欲为源，总之，其因属
    欲者也。摩诃那摩!更又以欲为因，以欲为缘，以欲为源，依属欲之因，诸王与诸
        十四 苦蕴小经                                       一一九
    -----------------------------------------------------------------------
        中部经典一                                          一二0
    王争、王族与王族争、婆罗门与婆罗门争、家主与家主争、母与子争、子与母争、
    父与子争、子与父争、兄弟与兄弟争、兄弟与姊妹争、姊妹与兄弟争、友与友争。
    于此，彼等斗诤论争而相互以手击打、以土块击打、以杖击打、以剑击打。彼等如
    是至死或受等于死之苦。此是欲患，为现实之苦蕴也。以欲为因，以欲为缘，以欲
    为源，总之，其因属欲者也。摩诃那摩!更又以欲为因、以欲为缘、以欲为源，依
    属欲之因而执剑、楯，佩弓、箙以固身，两方战阵密集，矢响枪飞，刀光闪闪，于
    其中冲进。彼等如是以矢射击，以枪投刺，以刀斩头。彼等如是至死或受等于死之
    苦。此是欲患……其因属欲者也。摩诃那摩!更又以欲为因……依属欲之因而执剑、
    楯，佩弓、箙以固身，善涂堡垒，矢飨枪飞，刀光闪闪，于其中冲进。彼等如是以
    矢射击，以枪投刺，以注煮沸物，以强大之力摧毁，以刀斩头。彼等如是至死或受
    等于死之苦。摩诃那摩!此是欲患，为现实之苦蕴也……其因属欲者也。又，摩诃
    那摩！更又以欲为因……依欲之因而破入[他]家，劫夺、为盗、追剥、通奸他妻。
    如是，彼被王捕，处以种种罚，即：以鞭打、以藤打或以半杖打。或截手、截足、
    截手足、截耳、截鼻、截耳鼻。又课以酸粥锅刑，课以贝秃刑，课以罗坊口刑；又
    课以火鬘刑、烛手刑;课以驱行刑、皮衣刑、羚羊刑；又课以钩肉刑、钱刑、灰汁
    刑、闩转刑，又课以床踏台刑；或又以沸腾油洒之、令狗啖之、活活杙刺、以剑断
    头。彼等如是至死或受等于死之苦。摩诃那摩!此是欲患，为现实之苦蕴也……其
    因属欲者也。摩诃那摩！更又以欲为因，以欲为缘，以欲为源，依属欲之因而以身
    行恶、以口行恶、以意行恶。彼等以身行恶、以口行恶、以意行恶，身坏命终，生
    于恶生、恶趣、堕处、地狱。摩诃那摩!此是欲患，而为现实之苦蕴也。以欲为因，
    以欲为缘，以欲为源，总之，其因属欲者也。
        摩诃那摩!在王舍城鹫峰山，尔时，曾有众多离系派之人，于伊施义利山之黑
    岩，行直立排座之行，受剧烈痛苦之受。摩诃那摩！尔时，于傍晚，予由宴默而起，
    至伊施义利山之黑岩，行至彼等离系派徒之处。至已，而言彼等，曰：‘诸兄!汝
    等兄等离系派之徒，何故行直立排座之行，受剧烈之痛苦耶?’如是问已，彼等离
    系派之徒答予，曰：‘尊者!离系派之尼犍子是全知全见，而自认具完全之知见者，
 93 曰：“不论于行、住、眠、醒时，予常恒予知见现前。”而彼又曰：“离系派之徒!汝
    等从前虽作恶业，但以强烈之苦行可应消灭之。又，今于此处，以身防护、以口防
        十四 苦蕴小经                                       一二一
    -----------------------------------------------------------------------
        中部经典一                                          一二二
    护、以意防护，不令于未来作恶业。以如是之苦行，消灭故业，不作新业，未来更
    无余影响。以未来更无余影响，业即灭尽矣!以业之灭尽，即苦灭尽也。以苦灭尽，
    即受灭尽也。以受灭尽，即一切苦灭尽也。我等喜悦此说，而确认之，是故我等欢
    喜也。’
        摩诃那摩!如是说已，予对彼等离系派之徒曰：‘离系派之徒!诸兄!——汝
    等以前存在或不存在——知否?’[彼等曰：]‘不知。’[予曰：]‘离系派之徒!
    诸兄!汝等以前作恶业或不作——知之否?’[彼等曰：]‘不知也。’[予又曰：]
    ‘离系派之徒!诸兄!——或如是或又如是作恶业——知之否?”[彼等曰：]‘否，
    不知。’[予又曰：]‘离系派之徒!诸兄!——或此量之苦令灭矣，或此量之苦犹
    应灭之，或若此量之苦令灭者，其时一切苦应灭尽矣!——知之否?’[彼等曰：]
    ‘否，不知。’[予又曰：‘离系派之徒!于现法，不善法之舍离，善法具足，知
    否?’[彼等曰：]‘否，不知。’[予又曰：]‘离系派之徒!诸兄!实如是诸兄——我
    等以前存在、非存在——而不知，又——我等以前作恶业、不作恶业——而不知。
    又——令此量之苦灭，犹令此量之苦灭，此量之苦令灭者，一切苦应灭尽——而不
    知。又，于现法，不善法之舍离、善法具足，而不知。若如是者，离系派之徒!于
    世间应恐怖，有手涂血以从事残酷之业;再生于人间者，彼等可出家为离系派之徒。
 94 [彼等曰：]‘尊者瞿昙!实非以乐达乐，应以苦达乐也。而尊者瞿昙!若以令乐达
    乐者，摩揭陀王有军频毗娑罗可达乐。摩揭陀王有军频毗娑罗，应比尊者瞿昙更多
    乐住者也。’[予曰：]‘实际上，从离系派之诸兄发出如此匆促，无思虑之语，即
    ——尊者瞿昙!非以乐达乐，应以苦达乐也，而尊者瞿昙!若以乐达乐者，摩揭陀
    王有军频毗娑罗可达乐。摩揭陀王有军频毗娑罗，应比尊者瞿昙更多乐住也。于此
    更间之——摩揭陀王有军频毗娑罗与尊者瞿昙，此二者之中，何者有更多乐住耶?’
    [彼等曰：]‘尊者瞿昙!实际上，我等为发出匆促、无思虑之语也——尊者瞿昙!
    非以乐达乐……[不然]摩揭陀王有军频毗娑罗，应比尊者瞿昙更多乐住者也——。
    彼以为然，我等今更问尊者瞿昙——摩揭陀王有军频毗娑罗与尊者瞿昙，此二尊者
    之中，实何者有更多乐住耶？’——[予曰：]‘离系派之徒!是故，于此更问诸兄，
    诸兄依思此而说之。离系派之徒!诸兄是如何思之耶?摩揭陀王有军频毗娑罗，未
    动身体、不发一语，于七昼夜间得一向享受乐住耶?’[彼等曰：]‘否!无有是事
        十四 苦蕴小经                                       一二三
    -----------------------------------------------------------------------
        中部经典一                                          一二四
    也。’[予曰：]‘离系派之徒!诸兄如何思之耶?摩揭陀王有军频毗娑罗，未动身
    体、不发一语，于六昼夜、或五昼夜，或四昼夜，或三昼夜，或二昼夜，或一昼夜
    之间，一向得享受乐住耶?’[彼等曰：]‘否!无有是事也。’[予曰：]‘离系派
    之徒!予未动身体、不发一语，一昼夜间一向得享受乐住。又，二昼夜，或三昼夜，
    或四昼夜，或五昼夜，或六昼夜，或七昼夜间，一向得享受乐住。离系派之徒!诸
 95 贤如何思之耶?如是者，摩揭陀王有军频毗娑罗与予，何者更多乐住耶?’[彼等
    曰：]可言‘如是者，尊者瞿昙比摩揭陀王有军频毗娑罗，更多乐住。’
        世尊如是说已，摩诃那摩欢喜信受世尊之所说。


(南)一五 思量经

                                    一五 思量经
      北传 中阿八九、比丘请经(大正藏一、五七一页。)受岁经(大正藏一、八四二页。)
      本经是大目犍连，向诸比丘说法的。其内容，首先是举难教者和易教者之性质条件。其
      次，如自思量而受他之爱好、欣悦者、说应修养和发心，最后自观察，若有恶不善之法
      者，当劳力舍离此，已舍离者，以其喜悦，由善法之学习，教应更精进。

                第十五 思量经
        如是我闻。——
        一时，尊者大目犍连在婆伽国孙斯摩罗义罗邑，培沙伽罗林之鹿野苑。尔时，
    尊者大目犍连呼诸比丘曰：“诸贤比丘!”彼等诸比丘应尊者大目犍连：“是!尊
    者!”如是，尊者大目犍连曰：
        “诸贤!若有一比丘虽招请曰：‘尊者!教诲我!我应从尊者受教诲。’而彼难
    说谕、具足难说谕法，易怒而不容受教诲者。于此，同行者不想彼人不可教诲，不
    想彼人适于教诲者，且对彼人不得置信。然，诸贤!如何是难说谕法也。诸贤!于
    此有一比丘有恶欲，被恶欲所支配。诸贤!比丘有恶欲，被恶欲所支配者，此是难
    说谕法也。诸贤!更有一比丘，自赞毁他，诸贤!比丘自赞毁他，此是难说谕法也。
    诸贤!更有一比丘忿怒，被忿怒所支配。诸贤!比丘忿怒，被忿怒所支配，此是难
    说谕法。诸贤!更有一比丘忿怒，因忿怒而怀怨恨。诸贤!比丘忿怒，因忿怒而怀
    怨恨，此是难说谕法也。诸贤!更有一比丘忿怒，因忿怒而执念。诸贤!比丘忿怒，
        十五 思量经                                         一二五
    -----------------------------------------------------------------------
        中部经典一                                          一二六
    因忿怒而执念者，此是难说谕法也。诸贤!更有一比丘，忿怒，于忿怒而发随恨之
    语。诸贤!比丘忿怒，忿怒而发随忿怒之语，此是难说谕法也。诸贤!更有一比丘
    被诃责，以诃责敌对诃责者。诸贤!比丘被诃责，以诃责敌对诃责者，此是难说谕
    法也。诸贤!更有一比丘被诃责，以诃责非难诃责者。诸贤！比丘被诃责，以诃责
    非难诃责者，此是难说谕法也。诸贤!更有一比丘被诃责，以诃责反驳诃责者。诸
 96 贤!比丘被诃责，以诃责反驳诃责者，诸贤!此是难说谕法也。诸贤!更有一比丘
    被诃责，一方被诃责而回避于他方，以移论于外、而现忿恨、嗔恚、不满。诸贤!
    比丘被诃责，一方被诃责而回避于他方，以移论于外，而现忿恨、嗔恚、不满者，
    此是难说谕法也。诸贤!更有一比丘被诃责，以诃责不同意训谕者。诸贤!比丘被
    诃责，以诃责不同意训谕者，此是难说谕法也。诸贤!更有一比丘是覆恶者、恼害
    者。诸贤!比丘是覆恶者、恼害者，此是难说谕法也。诸贤!更有一比丘是嫉者、
    悭者。诸贤!比丘是嫉者、悭者，此是难说谕法也。诸贤!更有一比丘是诳者、诈
    瞒者。诸贤!比丘是诳者、诈瞒者，此是难说谕法也。诸贤!更有一比丘是傲顽、
    过慢者。诸贤!比丘是傲顽、过慢者，此是难说谕法也。诸贤!更有一比丘染于世
    俗，固执自见，为难舍性者。诸贤!比丘染于世俗，固执自见，为难舍牲者，此是
    难说谕法也。诸贤!此等谓难说谕法。
        诸贤!若有一比丘，招请曰：‘尊者!教诲我!我应从尊者受教诲。’而彼易
    说谕，具足易说谕法，宽容而善受教诲者，于此，同行者想彼是应受教诲者，想为
    适合受教者，且彼人可得置信。然，诸贤!如何是易说谕法?诸贤!于此，有一比
    丘非恶欲者、非被恶欲所支配。诸贤!比丘非恶欲者，非被恶欲所支配者，此是易
    说谕法也。诸贤!更有一比丘，不为自赞毁他者。诸贤!比丘不为自赞毁他者，此
    是易说谕法也。诸贤!更有一比丘不忿怒，不被忿怒所支配。诸贤!比丘不忿怒，
    不被忿怒所支配，此是易说谕法也。诸贤!更有一比丘不忿怒，不因忿怒而怨恨。
    诸贤!比丘不忿怒，不因忿怒而怨恨者，此是易说谕法也。诸贤!更有一比丘不忿
    怒，不因忿怒而执念。诸贤!比丘不忿怒，不因忿怒而执念者，此是易说谕法也。
    诸贤!更有一比丘不忿怒，不随忿怒而发随忿之语。诸贤!比丘不忿怒，不随忿怒
    而发随忿之语者，此是易说谕法也。诸贤!更有一比丘被诃责，不以诃责敌对诃责
    者。诸贤!比丘被诃责，不以诃责敌对诃责者，此是易说谕法也。诸贤!更有一此
        十五 思量经                                         一二七
    -----------------------------------------------------------------------
        中部经典一                                          一二八
    丘被诃责，不以诃责非难诃责者。诸贤!比丘被诃责，不以诃责非难诃责者，此是
 97 易说谕法也。诸贤!更有一比丘被诃责，不以诃责反驳诃责者．诸贤！比丘被诃责，
    不以诃责反驳诃责者，此是易说谕法也。诸贤!更有一比丘被诃责，不以一方被诃
    责而回避于他方，不移论于外，不现忿恨、嗔恚、不满。诸贤!比丘被诃责，不以
    一方被诃责而回避于他方，不移论于外，不现忿恨、嗔恚、不满，此是易说谕法也。
    诸贤!更有一比丘被诃责，无不同意所训教。诸贤!比丘被诃责，无不同意所训教，
    此是易说谕法也。诸贤!更有一比丘是不覆恶者、不恼害者，诸贤!比丘是不覆恶
    者、不恼害者，此是易说谕法也。诸贤!更有一比丘是不嫉者、不悭者。诸贤！比
    丘不嫉者、不悭者，此是易说谕法也。诸贤!有一比丘非诳者、非诈瞒者。诸贤！
    比丘非诳者、非诈瞒者，此是易说谕法也。诸贤!更有一比丘非傲顽、非过慢者。
    诸贤!比丘非傲顽、非过慢者，此是易说谕法也。诸贤!更有一比丘不染世俗、不
    固执己说、是善舍者。诸贤!比丘不染世俗、不固执己说、是善舍者，此是易说谕
    法也。诸贤!此等谓易说谕法。
        诸贤!于此，比丘应自己如次思量自己，即：‘若人有恶欲，被恶欲所支配者，
    如是之人乃非我所爱，非我所悦，若我亦有恶欲，被恶欲所支配者，我亦非他人所
    爱、所悦。’诸贤!知如是之比丘应发心：‘我不为有恶欲者，不为恶欲所支配者
    也。’又，‘若人自赞毁他，如是之人，乃非我所爱、所悦。我若亦自赞毁他者，亦
    非他人所爱、所悦。’知如是之比丘应发心：‘我不为自赞毁他者也。’又，‘若人
    忿怒而被忿怒所支配者，如是之人非我所爱、所悦。若我亦忿怒，而被忿怒所支配
    者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不忿怒，不为忿怒所支配
    者也。’又，‘若人忿怒，因忿怒而为怨恨者，如是之人非我所爱、所悦。若我亦忿
    怒，因忿怒而怨恨者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不忿怒，
    不因忿怒而为怨恨者也。’又，‘若人忿怒，因忿怒而执念者，如是之人非我所爱、
    所悦。若我亦忿怒，因忿怒而为执念者，亦非他人所爱、所悦。’知如是之比丘应
    发心：‘我不忿怒，不因忿怒而为执念者也。’又，叫若人忿怒、随忿怒而发语者，
    如是之人非我所爱、所悦。若我亦忿怒，随忿怒而发诸者，亦非他人所爱、所悦。’
    知如是之比丘应发心：‘我不忿怒，不因忿怒而发语者也。’又，‘若人被诃责，以
    诃责敌对诃责者，如是之人非我所爱、所悦。若我亦被诃责，以诃责敌对诃责者，
        十五 思量经                                         一二九
    -----------------------------------------------------------------------
        中部经典一                                          一三0
    亦非他人所爱、所悦。’知如是之比丘应发心：‘我被诃责，不以诃责敌对诃责者
 98 也。’又，‘若人被诃责，以诃责非难诃责者，如是之人非我所爱、所悦。若我亦被
    诃责，以诃责非难诃责者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我被
    诃责，不以被诃责非难诃责者也。’又，‘若人被诃责，以被诃责反驳诃责者，如是
    之人非我所爱、所悦。若我亦诃责，以被诃责反驳诃责者，亦非他人所爱、所悦也。’
    知如是之比丘应发心：‘我被诃责，不以被诃责反驳诃责者也。’又，‘若人被诃责，
    因一方之被诃责回避于他方，移论于外，现忿恨、嗔恚、不满者，如是之人非我所
    爱、所悦。若我亦被诃责，以一方之被诃责回避于他方，移论于外，而现忿恨、嗔
    恚、不满者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我被诃责，不以一
    方之被诃责回避于他方，不移论于外，不现忿恨、嗔恚、不满也。’又，‘若人被诃
    责，不同意诃责者之训教，如是之人非我所爱、所悦。若我亦被诃责，不同意诃责
    者之训教，亦非他人所爱、所悦。’知如是之比丘应发心：‘我被诃责，应同意诃
    责之训教也。’又，‘若人是覆恶者、恼害者，如是之人非我所爱、所悦。若我亦是
    覆恶者、恼害者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不为覆恶者、
    恼害者也。’又，‘若人是嫉者、悭者，如是之人非我所爱、所悦。若我是嫉者、悭
    者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不为嫉者、悭者也。又，
    ‘若人是诳者、诈瞒者，如是之人非我所爱、所悦。若我亦是诳者、诈瞒者，亦非
    他人所爱、所悦。’知如是之比丘应发心：‘我不为诳者、诈瞒者也。’又，‘若人
    傲顽而过慢者，如是之人非我所爱、所悦。若我亦傲顽而过慢者，亦非他人所爱、
    所悦。’知如是之比丘应发心：‘我不为傲顽、过慢者也。’又，‘若人染于世俗，
    固执自说，而难舍牲者，如是之人非我所爱、所悦。若我亦染于世俗，固执自说，
    而难舍性，亦非他人所爱、所悦。’知如是之比丘应发心：‘我为不染于世俗者，
    不固执自说者，而善为舍者也。’
        诸贤!于此，比丘应以自己如次观察自己，即：‘我有恶欲耶?被恶欲所支配
    耶?’诸贤!若比丘观察而知：‘我有恶欲，被恶欲所支配者。’于是，彼比丘应
    为舍离此等恶不善法而努力也。诸贤!若比丘观察而知：‘我非恶欲者，非被恶欲
    所支配者。’彼比丘应因舍彼而喜悦，昼夜更精进于学习善法也。诸贤!更又比丘
 99 应以自己如次观察自己：‘我乃自赞毁他者耶?’诸贤!若比丘观察而知：‘我乃
        十五 思量经                                         一三一
    -----------------------------------------------------------------------
        中部经典一                                          一三二
    自赞毁他者。’于是，彼比丘应为舍离此等恶不善法而努力也。诸贤！更又比丘观
    察而知：‘我乃非自赞毁他者。’彼比丘应以彼之喜悦，昼夜更精进于学习善法也。
    诸贤!更又比丘应以自己如次观察自己：‘我乃忿怒，被忿怒所支配耶?’诸贤！
    若比丘观察自己，而知：‘我乃忿怒，被忿怒所支配者。’于是，彼比丘应为舍离
    此等恶不善法而努力。诸贤!若比丘观察而知：‘我不忿怒，不被忿怒所支配者。’
    彼比丘应因舍彼之喜悦，昼夜更精进于学习善法也。诸贤!更又比丘应以自己如次
    观察自己：‘我乃忿怒，因忿怒而为怨恨者耶?’诸贤!若比丘观察而知：‘我乃
    忿怒，因忿怒而怨恨者。’于是，彼比丘应依舍离此等不善法而努力。诸贤!若比
    丘观察而知：‘我不忿怒，不因忿怒而为怨恨者。’彼比丘应因舍彼之喜悦，昼夜
    更精进于学习善法。诸贤!更又比丘应以自己如次观察自己：‘我乃忿怒，因忿怒
    而执念者耶?’诸贤!若比丘观察而知：‘我乃忿怒，因忿怒而为执念者。’于是，
    彼比丘应为舍离此等恶不善法而努力。诸贤!若比丘观察而知：‘我不忿怒，不因
    忿怒而为执念者。’彼比丘应因舍彼之喜悦，昼夜更精进于学习善法。诸贤!更又
    比丘应以自己如次观察自己，‘我乃忿怒，因随忿怒而发语者耶?’诸贤若比丘观察
    而知‘我乃忿怒随忿怒而发语者也。’彼比丘应由此舍离此等恶不善法而努力也。
    诸贤若比丘观察而知：‘我不忿怒，不忿怒而随发语。’彼比丘应以彼之喜悦，昼
    夜更精进于学习善法。诸贤!又比丘应以自己如次观察自己：‘我乃被诃责，以被
    诃责而通对诃责耶？’诸贤!若比丘观察而知：‘我乃被诃责，以诃责适对诃责者。
    诸贤!于是，被比丘应为舍离此等恶不善法而努力。诸贤!若比丘观察而知：‘我
    乃被诃责，不适对诃责者。’彼比丘应因舍彼之喜悦，昼夜更精进于学习善法也。
    ‘我被诃责，以诃责非难诃责者耶?’诸贤!若比丘观察，而知：‘我被诃责，以
    诃责非难诃责者。’于是彼比丘应为舍离此等恶不善而努力。诸贤!若比丘观察，
    而知：‘我被诃责，不以诃责，非难诃责者。’彼比丘应以彼之喜悦，更精进于昼
    夜之学习善法也。诸贤!又比丘以自己如次观察自己:‘我被诃责，以诃责反驳诃
    责者耶?’诸贤!若比丘观察，而知：‘我被诃责，以诃责反驳诃责者。’于是彼
    比丘应为舍离此等恶不善法而努力。诸贤!若比丘观察，而知：‘我被诃责，不以
    诃责反驳诃责者。’彼比丘应以彼之喜悦，更精进于昼夜学习善法也。诸贤!又比
    丘，应以自己观察自己：‘我被诃责，以一方被诃责，而回避于他方，移于论外，
        十五 思量经                                         一三三
    -----------------------------------------------------------------------
        中部经典一                                          一三四
    显现忿恨、嗔恚、不满耶?’诸贤!若比丘观察，而知：‘我被诃责，以一方被诃
    责，回避于他方，移于论外，现忿恨、嗔恚、不满。’于是彼比丘应为舍此等恶不
    善法而努力也。若诸比丘观察，而知：‘我被诃责，不以一方被诃责，回避于他方，
    移于论外，现忿恨、嗔恚、不满。’彼比丘应以彼之喜悦，更精进于昼夜学习善法
    也。诸贤!又比丘应以自己如次观察自己，而知：‘我被诃责，以诃责不同意训教。
    于是彼比丘应为舍离此等恶不善法而努力也。诸贤!若比丘观察而知：‘我被诃责，
    不以诃责，不同意训教也。’彼比丘应以彼之喜悦，更精进于昼夜学习善法也。诸
    贤!又比丘应以自己如次观察自己：‘我乃覆恶者、恼害者耶?’诸贤!若比丘观
    察而知：‘我乃覆恶者、恼害者。’于是，彼比丘应为舍离此等恶不善法而努力。
    诸贤!若比丘观察而知：‘我非覆恶者，非恼害者。’彼比丘应以彼之喜悦，昼夜
    更增进于学习善法。诸贤!又比丘应以自己如次观察自己：‘我乃嫉者、悭者耶?’
    诸贤!若比丘观察而知：‘我乃嫉者、悭者。’于是，彼比丘应为舍离此等恶不善
    法而努力。诸贤!若比丘观察而知：‘我是不嫉者、不悭者。’诸贤!彼比丘应以
    彼之喜悦，昼夜更精进于学习善法。诸贤!又比丘应以自己如次观察自己：‘我乃
    诳者、诈瞒者耶?’诸贤!若比丘观察而知：‘我乃诳者、诈瞒者。’于是，彼比
    丘应为舍离此等恶不善法而努力。诸贤!若比丘观察而知：‘我乃不诳、不诈瞒者。
    彼比丘，应以彼之喜悦，昼夜更精进于学习善法。诸贤!又比丘应以自己如次观察
    自己：‘我乃傲顽者、过慢者耶?’诸贤!若比丘观察而知：‘我乃傲顽者、过慢
    者。’于是，彼比丘应为舍离此等恶不善法而努力。诸贤!若比丘观察而知：‘我
    乃不傲顽者、不过慢者。’彼比丘应以彼之喜悦，昼夜更精进于学习善法。诸贤!
    又比丘应以自己如次观察自己：‘我染于世俗、固执自说、难舍其性耶?’诸贤!
100 若比丘观察而知：‘我乃染于世俗、固执自说、难舍其性者。’于是，彼比丘应为
    舍离此等恶不善法而努力。诸贤!若比丘观察而知：‘我不染于世俗，不固执自说，
    是善舍者。’彼比丘应以彼之喜悦，昼夜更精进于学习善法。诸贤!若比丘观察而
    知此等一切恶不善法，未舍离者，于自观取者，于是，彼比丘应为舍离此等一切恶
    不善法而努力。诸贤!若比丘观察而知，此等一切恶不善法已舍离，于自观取者，
    于是，彼比丘应以彼之喜悦，昼夜更精进于学习善法。诸贤!恰如年青之男女好装
    饰，或于善磨清净之镜，或于清澄之水盘，观自己之面相，若某处有尘垢或污点，
        十五 思量经                                         一三五
    -----------------------------------------------------------------------
        中部经典一                                          一三六
    则为除其尘垢或污点而努力。又，若某处无尘垢或污点时，彼[思]：‘我幸福哉!
    我清净哉!’而欢喜。如是，诸贤!若比丘观察而知，此等一切恶不善法未舍离也，
    于自观取者，于是，彼比丘应为舍离此等一切恶不善法而努力。诸贤！若比丘观察
    而知，此等一切恶不善法已舍离，于自观取者，彼比丘应以彼之喜悦，昼夜更精进
    于学习善法。
        尊者大目犍连如是说已，彼等比丘欢喜信受尊者大目犍连之所说。


(南)一六 心荒芜经

                                   一六 心荒芜经
      北传 中阿二0六心秽经(大正藏一、七八0页。)增阿四九、四(大正藏二、八一七页。)
      本经举五心之荒野和五心之束缚，有此之时，于佛法不得增长、兴隆、成满。以舍断此
      之时，得增长、兴隆、成满无疑。其次说四如意足和勤勇。成就以上十五者，说可达正
      觉涅槃。(北传增阿，缺终之四如意足和勤勇。)

                第十六 心荒芜经
        如是我闻。——
        一时，世尊在舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘言：“诸比丘!”彼
    等比丘应[世尊曰]：“世尊!”如是世尊乃曰：
        “诸比丘!凡比丘未舍五种心之荒芜、未断五种心之束缚者，彼能于此法、律，
    得增长、兴隆、圆满成就者，实无是处。何者是未舍五种心之荒芜者耶?诸比丘！
    于此，言比丘对师有疑、犹豫、心不决定、又不专精，若比丘对师有疑、犹豫、心
    不决定、又不专精者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向于
    热心、专念、坚忍、精进者，对于彼，此是第一心之荒芜而未舍离者也。诸比丘！
    复有比丘对法有疑、犹豫、心不决定、又不专精。若比丘对于法有疑、犹豫、心不
    决定，又不专精者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向于热
    心、专念、坚忍、精进者，对于彼，此是第二心之荒芜未舍离者也。诸比丘!复次，
    有比丘对僧伽有疑、犹豫、心不决定、又不专精，若比丘对于僧伽有疑、犹豫、心
        十六 心荒芜经                                       一三七
    -----------------------------------------------------------------------
        中部经典一                                          一三八
    不决定，又不专精者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向于
    热心、专念、坚忍、精进者，对于彼，此是第三心之荒芜未舍离者也。诸比丘，复
    次，有比丘对学有疑、犹豫、心不决定，又不专精，若比丘对于学有疑、犹豫、心
    不决定，又不专精者，彼心即不向于热心、专念、坚忍、精进。如是，其心即不向
    于热心、专念、坚忍、精进者，对于彼，此是第四心之荒芜未舍离者也。诸比丘!
    复次，有比丘对于同行者持反感、怀不快之念，而受其苦，生不利之感，若比丘对
    于同行者持反感、怀不快之念，而受其苦，生不利之感者，彼心即不向于热心、专
    念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第
    五心之荒芜未舍离者也。此等对于彼为未舍离之五种心之荒芜者也。
        何者是未断五种心之束缚耶?诸比丘!于此，言比丘对于欲，未去贪染，未去
    意欲，未去爱著，未去渴望，未去热恼，未去渴爱。若比丘对于欲，未去贪染，未
    去意欲，未去爱著，未去渴望，未去热恼，未去渴爱者，彼心即不向于热心、专念、
    坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第一心
    之束敷未断除者也。诸比丘!复次，有比丘对于身，未去贪染、未去意欲、未去爱
    著，未去渴望，未去热恼，未去渴爱。若比丘对于欲，未去贪染，未去意欲、未去
    爱著，未去渴望，未去热恼，未去渴爱者，彼心即不向于热心、专念、坚忍、精进。
    如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第二心之束缚未断除
102 者也。诸比丘!复次，有比丘对于色，未去贪染、未去意欲、未去爱著、未去渴望、
    未去热恼、未去渴爱。若比丘对于色，未去贪染、未去意欲、未去爱著、未去渴望、
    未去热恼、未去渴爱者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向
    于热心、专念、坚忍、精进者，对于彼，此是第三心之束缚未断除者也。诸比丘!
    复次，有比丘如所欲，而耽食满腹、床座之乐、横卧之乐、睡眠之乐而住。若比丘
    如所欲，而耽食满腹、床座之乐、横卧之乐、睡眠之乐而住者，彼心即不向于热心、
    专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是
    第四心之束缚未断除者也。诸比丘!复次，有比丘为求天界而行梵行，即：‘我依
    此戒、或行、或苦行、或梵行，或为天界者。’若比丘为求天界而行梵行者：‘我
    依此戒、或行、或苦行、或梵行，天，或为天界者。’彼心即不向于热心、专念、
    坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第五心
        十六 心荒芜经                                       一三九
    -----------------------------------------------------------------------
        中部经典一                                          一四0
    之束缚未断除者也。诸比丘!凡比丘若对此等五种心之荒芜未舍离，对此等五种心
    之束缚未断除者，而于此法、律，得增长、兴隆、圆满成就者，实无是处也。
        诸比丘!若比丘对五种心之荒芜已舍离，五种心之束缚已断尽者，彼于此法、
    律，实得增长、兴隆、圆满成就者实有是处。已舍离五种心之荒芜者何耶?诸比丘！
    于此，比丘对师不疑、不犹豫、心决定又专精。若比丘对师不疑、不犹豫、心决定，
    又专精者，彼心即向于热心、专念、坚忍、精进。如是，其心向于热心、专念、坚
    忍、精进，对于彼，此是第一心之荒芜已舍离者也。复次，诸比丘!比丘对于法不
    疑……此是第二心之荒芜已舍离者也。复次，诸比丘!比丘对僧伽不疑……此是第
    三心之荒芜已舍离者也。复次，诸比丘!比丘对于学不疑、不犹豫、心决定，又专
    精。若比丘对于学不疑、不犹豫、心决定，又专精者！彼心即向于热心、专念、坚
    忍、精进。如是，其心向于热心、专念、坚忍、精进者，对于彼，此是第四心之荒
    芜已舍离者也。复次，诸比丘!比丘对于同行者，不持反感，欢喜而不恼，不生不
103 利之感。若比丘对于同行者，不持反感，欢喜而不恼，不生不利之感者，彼心即向
    于热心、专念、坚忍、精进。如是，其心向于热心、专念、坚忍、精进，对于彼，
    此是第五心之荒芜已舍离者也。此等为五种已舍离心之荒芜也。何者是五种已断尽
    心之束缚耶?诸比丘!于此，比丘对于欲，去贪染，去意欲、去爱著、去渴望、去
    热恼、去渴爱。若比丘对于欲，已去贪染……乃至……已去渴爱者，彼心即向于热
    心、专念、坚忍、精进。如是，其心向于热心……乃至……精进者，对于彼，此是
    第一心之束缚已断尽者也。复次，诸比丘!比丘对于身，去贪染、去意欲、去爱著、
    去渴望、去热恼、去渴爱。若比丘对于身已去贪染……乃至……已去渴爱者，彼心
    即向于热心、专念、坚忍、精进。如是，其心向于热心……乃至……精进，对于彼，
    此是第二心之束缚已断尽者也。复次，诸比丘!比丘对于色，去贪染、去意欲、去
    爱著、去渴望、去热恼、去渴爱。若比丘对于色，已去贪染……乃至……已去渴爱
    者，彼心即向于热心、专念、坚忍、精进。如是，其心向于热心……乃至……精进
    者，对于彼，此是第三心之束缚已断尽者也。复次，诸比丘!比丘不如所欲耽食满
    腹、床座之乐、横卧之乐、睡眠之乐者。若比丘不如所欲耽食满腹、床座之乐，横
    卧之乐、睡眠之乐者，彼心即向于热心、专念、坚忍、精进。如是，其心向于热心、
    专念、坚忍、精进者，对于彼，此是第四心之束缚已断尽者也。复次，诸比丘！此
        十六 心荒芜经                                       一四一
    -----------------------------------------------------------------------
        中部经典一                                          一四二
    丘不为求生天界而行梵行：‘我依此戒、或行、或苦行、或梵行，而成为天或天界
    者。’若比丘非为求天界而行梵行：‘我依此戒、或行、或苦行、或梵行，而成为
    天或天界者。’彼心即向于热心、专念、坚忍、精进。如是，其心向于热心、专念、
    坚忍、精进者，对于彼，此是第五心之束缚已断尽者也。此等为五种已断尽心之束
    缚也。诸比丘!凡比丘对此等五种心之荒芜已舍离，此等五种心之束缚已断尽者，
    于此法、律，得增长、兴隆、圆满成就者，实有是处也。
        彼欲依于定与精进之行1  ，而得成就如意足。依于精进与定，得成就如意足。
    彼心依定与精进之行，得成就如意足，彼思惟依定与精进之行，得成就如意足。于
    第五得勤勇。诸比丘!若比丘如是2  勤勇，终成就十五支者，彼于道当适打开、适
    于正觉、适于到达无上安稳。譬如有一牝鸡，其有八、或十，或十二之蛋，而正抱
    之、温之、孵化之者，彼牝鸡虽不生起斯念愿:‘呜呼!我之雏等，[速]以足爪尖
    或以嘴喙破卵壳安全而出。’犹彼之雏等，以足爪尖或以嘴喙破卵壳得以安全而出。
    如是，诸比丘!如是勤勇终成就十五支之比丘，乃[于道]当适打开、适于正觉、
    适于到达无上安稳也。”
        世尊如是说已，彼等比丘欢喜信受世尊之所说。
        十六 心荒芜经                                       一四三


(南)一七 林薮经

                                  一七 林薮经
      北传 中阿一0七、一0八林经(大正藏五九六、五九七页。)
      本经是比丘依林薮、村落、都市、国土、乃至人而信时。有无得念、定、漏尽、无上安
      稳，应以决定去就，教之不应受生活资具之易得与否之左右。北传之第一部份大致一样，
      第二部份，念乃至无上安稳，换为“出家之义”但其趣旨结果是同一。

        中部经典一                                          一四四
                第十七 林薮经
        如是我闻。
        一时，世尊在舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘言：“诸比丘!”彼
    等比丘应：“世尊!”世尊说曰：
        “诸比丘未予为汝等说示林薮法门。其谛听之、善思念之。予将说之。”彼等比
    丘应诺世尊：“愿乐欲闻未”世尊乃说曰：
        “诸比丘!比丘依林薮而住。彼依其林薮而住时，未令安立之念，犹不令安立。
    未令等持之心、犹不令等持。未令灭尽漏，犹不令灭尽。未令到达无上解脱安稳，
105 犹不令到达无上解脱安稳。且从出家应得之诸生活资具，即衣、食、床座、医药资
    具等甚难得。彼之比丘应如是思念，即：‘我依此林薮而住。且我依此林薮而住，
    未令安立之念，犹不令安立。未令等持之心，犹不令等持。未令灭尽尽漏，犹不令
    灭尽。未令到达之无上解脱安稳，犹不令到达。且出家应得之诸生活资具，即衣、
    食、床座、医药资具等甚难得。’诸比丘未彼比丘或于夜间、或于昼间，彼应从此
    林薮出去，不应留住也。
        诸比丘!又有比丘于此，或依林薮而住。彼依其林薮而住时，未令安立之念，
    犹不令安立。未令等持之心，犹不令等持。未令灭尽漏，犹不令灭尽，未令到达无
    上安稳，犹不令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚
    易得。彼比丘应如次思念，即：‘我依此林薮而住。且我依此林薮而住、未令安立
    之念，犹不令安立。未令等持之心、犹不令等持。未令灭尽漏、犹不令灭尽。未令
    到达无上安稳，犹不令到达。而且出家应得之诸生活资具，即衣、食、床座、医药
    资具甚易得。然我非为衣之故而出家修行者。非为食故……乃至……床座，……乃至
    ……医药资具之故而出家修行者。且又我依此林薮而住，未令安立之念，犹不令安
    立……未令到达无上安稳、犹不令到达。’诸比丘!彼比丘善思量而应从此林薮出
    去，不应留住也。
        诸比丘!比丘又或依此林薮而住。彼依其林薮而住时，未令安立之念，令安立，
    未令等持之心，令等持，未令灭尽漏，令灭尽，未到达无上安稳，令到达。且出家
    应得之诸生活资具，即衣、食、床座、医药资具等甚难得。因此彼比丘应如次思念，
        十七 林薮经                                         一四五
    -----------------------------------------------------------------------
        中部经典一                                          一四六
    即：‘我依此林薮而住，我依此林薮而住，未令安立之念，令安立，未令等持之心，
106 令等持，未令灭尽漏，令灭尽，未令到达无上安稳，令到达。且出家应得之诸生活
    资具，即衣、食、床座、医药资具等甚难得。然而我非为衣之故，而为出家修行者，
    非为食故……乃至……床座…，乃至……医药资具故，而为出家修行者。且又我依
    此林薮而住时，未令安立之念，令安立……未令到达无上安稳，令到达。’诸比丘!
    彼比丘善思量，应留住彼林薮，不应出去也。
        诸比丘!比丘又或依此林薮而住。彼依其林薮而住时，未令安立之念，令安立，
    未令等持之心，令等持，未灭尽漏，令灭尽，未令到达之无上安稳，令到达。且出
    家应得之诸生活资具，即衣、食、床座、医药资具等甚易得。因此，彼比丘应如是
    思念，即：‘我依此林薮而住。我依此林薮而住时，未令安立之念，令安立，未令
    等持之心，令等持，未令灭尽漏，令灭尽，未令到达无上安稳，令到达。且出家应
    得之诸生活资具，即衣、食、床座、医药资具等甚易得。’诸比丘!彼比丘一生应
    留住彼林薮，不应出去也。
        诸比丘!比丘又或依此村里而住……乃至……又或依聚落而住……乃至……又
    或依都市而住……乃至……又或依国而住……乃至……又或依人而住。彼依其人而
    住时，未令安立之念，犹不令安立……未令到达无上安稳，犹不令到达。且从出家
    应得之诸生活资具，即衣、食、床座、医药资具等甚难得。因此，彼比丘应如是思
    念，即：‘我依此人而住，我依此人而住，未令安立之念，犹不令安立……未令到
    达之无上安稳，犹不令到达。且出家应得之诸生活资具，即衣、食、床座、医药资
    具等甚难得。’诸比丘!彼比丘，或于夜间、或于昼间，应不告其人而离去，不应
    追随之。
        诸比丘!此比丘或依此一人而住。彼依其人而住时，未令安立之念，犹不令安
107 立……未到达之无上安稳，犹不令到达。且出家应得之诸生活资具，即衣、食、床
    座、医药资具等甚易得。因此，彼比丘应如次思念，即：‘我依此人而住。我依此
    人而住，未令安立之念，犹不令安立……未令到达无上安稳，犹不令到达。且出家
    应得之诸生活资具，即衣、食、床座、医药资具等甚易得。然而我非为衣之故，而
    出家修行者……非为食故……床座之故……医药资具故，而出家修行者。且又我依
    此人而住，未令安立之念，犹不令安立……未令到达无上安稳，犹不令到达。’诸
        十七 林薮经                                         一四七
    -----------------------------------------------------------------------
        中部经典一                                          一四八
    比丘!彼比丘善思量、应不告其人而出去，不应追随之。
        诸比丘!比丘或依人而住。彼依其人而住时，未令安立之念，令安立……[乃
    至]……未令到达无上安稳，令到达。且出家应得之诸生活资具，即衣、食、床座、
    医药资具等甚难得。因此，彼比丘应如是思念，即：‘我依此人而住。我依此人而
    住者，对未令安立之念，令安立……未令到达无上安稳，令到达。且出家应得之诸
    生活资具，即衣、食、床座、医药资具等甚难得。然而我非为衣之故，而出家修行
    者……非为食之故……非为床座之故……非为医药资具之故，而为出家修行者。且
    我依此人而住，未令安立之念，令安立……未令到达无上安稳，令到达。’诸比丘！
    彼比丘善思量，应追随其人，不应离去也。
        诸比丘!于此比丘或依人而住。彼依其人而住时，未令安立之念，令安立……
    [乃至]……未令到达之无上安稳，令到达。且出家应得之诸生活资具，即衣、食、
    床座医药资具等甚易得。因此，彼比丘应如次思念，即：‘我依此人而住。我依此
108 人而住时，未令安立之念，令安立，未令等持之心，令等持，未令灭尽漏，令灭尽，
    未令到达无上安稳，令到达。’且出家应得之诸生活资具，即衣、食、床座、医药资
    具等甚易得。诸比丘!彼比丘即使一生追随其人，虽受驱逐亦不应离去也。
        世尊如是说示已。彼等比丘欢喜信受奉行世尊之所说。
        十七 林薮经                                         一四九


(南)一八 蜜丸经

                                     一八 蜜丸经
      北传 中阿一一五、密丸经(大正藏一、六0三页。)增阿四0、一0、甘露法味(大
      正藏二、七四三页。)
      本经乃世尊略说后，大迦旃延之详解的经，首先释迦族之Dandapani(执杖者)向世尊，
      问世尊之说如何?世尊言，予说此说之时，任何人都不至于论争，又答与至一切之妄想
      不生起来。其次，又以此事语诸比丘，诸比丘问为如是说及至其方法。迷执想分生起之
      依处灭时，略说要一切恶不善灭，而入室。于此诸比丘，请大迦旃延详解此说，迦旃延
      乃详解之，后得世尊之称可。

        中部经典一                                          一五0
                第十八 蜜丸经
        如是我闻。——
        一时，世尊在释迦国迦毗罗拔兜城之尼拘律树园。尔时，世尊早晨著衣，执持
    衣钵，为乞食故人迦毗罗拔兜城。于迦毗罗拔兜城行乞，食后，由行乞而归，为日
    中安息而行往大林。入大林，于麦鲁瓦树之新枝叶下，为日中安息而结跏跌坐。时，
    释迦族但陀吧尼(执杖者)徘徊逍遥而往大林。入大林而诣麦鲁瓦树之新枝叶下佛
    之处。诣已问讯世尊，交谈友谊亲睦之语后，拄杖而立一面。依杖而立于一面之释
    迦族但陀吧尼白世尊言：“沙门为如何等论为如何说者?”[世尊曰：]“卿!所立论
    者，俱天之世界，魔之世界，俱梵天之世界，俱沙门婆罗门之世界，俱天、人之世
    界，于任何者皆不至诤争，又离脱欲而住，离犹豫、断恶作、于生死弃渴爱，彼[真]
    婆罗门，凭种种想而无栖，如是予为论，为说者也。”如是说时，释迦族之但陀吧尼
109 摇头作舌、三叉之颦眉作于前额，拄杖立去。
        如是世尊至傍晚从宴默起而往尼拘律树园生于设定之座。世尊就座已，告诸比
    丘曰：“诸比丘!予今朝著衣执持衣钵为乞食故人迦毗罗拔兜城。于其城行乞，食
    后，从行乞而归，为日中安息往于大林。入大林而于麦鲁瓦树之新枝叶下，为日中
    安息而生。诸比丘!释迦族之但陀吧尼亦徘徊逍遥而来大林。入大林走近麦鲁瓦树
    新枝叶下予之处。近而交谈友谊亲睦之语后，拄杖而立一面。诸比丘!于一面立之
    释迦族但陀吧尼问予曰：‘沙门为如何论，为如何说者?’诸比丘!如是问已，予
    为彼如次答之：‘卿!所立之论者，俱天之世界，俱魔之世界，俱焚天之世界，俱
    沙门、婆罗门之世界，俱人天之世界，虽于任何者皆至不诤争，又脱离欲而住，离
    犹豫、断恶作、于生死去渴爱，彼[真]婆罗门凭种种想而无栖，如是为予之论，
    为予之说者。’如是说时，诸比丘!释迦族之但陀吧尼摇头作舌，三叉颦眉作于前
    额，拄杖而退去。”
        如是说时，有比丘白世尊言：“世尊!世尊如何为论，俱天之世界，俱魔之世界，
    俱梵天之世界，俱沙门、婆罗门之世界，俱人天之世界，虽与任何者亦不至诤争耶?
    又，如何世尊离脱欲而住，离犹豫、断恶作、于生死去渴爱，彼[真]婆罗门凭种
    种想而得达无栖耶?”[世尊曰：]“比丘!由其因缘，人之迷执想分生起，若于其
        十八 蜜丸经                                         一五一
    -----------------------------------------------------------------------
        中部经典一                                          一五二
110 事物而至无可欢喜、欢迎、执著者，此实即贪随眠之边、嗔随眠之边、见随眠之边、
    疑随眠、慢随眠、存在欲随眠、无明随眠之边也；又执其棒、执剑者至斗争、诤争、
    论争、抗争、离间语、妄语之边。于其处彼恶不善法，灭无余矣。”
        世尊如是说已，如是说之善逝，从座起而入室。世尊入去后未久，彼等比丘生
    如次之念：“诸贤！世尊对我等略说如次之教，对其义无详细之解说，从座起而入
    室，即--比丘，由其因缘，人间生起迷执之想分，于其事物而不至可欢喜、欢迎、
    执著者，此实至贪随眠之边、嗔随眠之边、见随眠之边、疑随眠、慢随眠、存在欲
    随眠、无明随眠之边；又其执棒、执剑至斗争、诤争、论争、抗争、离间语、妄语
    之边矣。于其处，彼恶不善之法，灭无余矣--。从此世尊之略说，对此无详细解
    说所教之意义谁能详细解说者耶?”于此，彼等比丘又生如次之念：“尊者大迦旃延
    为师所称誉，被有智之同行所尊敬。尊者大迦施延适宜从此世尊之略说，无详细解
    说所教之意义，与以详细解说者也。今我等往尊者大迦旃延之处。向尊者大迦旃延
    问此之义。”
        于是彼等比丘往尊者大迦旃延处。往而向尊者大迦旃延问讯，交谈友谊亲睦之
    之语后，坐于一面。于一面坐之彼等比丘，对尊者大迦旃延如次言曰：“尊者迦旃延!
    世尊为我等略说如次之教，其义无详细之解说，从座起而入室，即--比丘，由其
    因缘，人间迷执想分之生起，于其事物，而至无可欢喜、欢迎、执著者，此实至贪
    随眠之边、嗔随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明随眠之
    边；又其执棒、执剑至斗争、诤争、论争、抗争、离间语、妄语之边也。于其处，
    彼恶不善法，灭无余矣--。于是尊者迦旃延!世尊去后未久，我等生如次之念：
    “诸兄!世尊为我等略说此教，其义无详细之说，从座起而入室，即--比丘，由其
    因缘，人间迷执想分之生起，于其事物不至可欢喜、欢迎、执著者，此实至贪随眠
    之边、嗔随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明随眠之边；
    又其执棒、执剑至斗争、诤争、论争、抗争、离间语、妄语之边也。于其处，彼恶
    不善之法，灭无余矣--。从此世尊之略说，无详细解说所教之意义，谁得以详细
    解说者耶?尊者迦旃延!如是我等生如次之念：‘尊者迦旃延为师所称誉，为有智
111 同行者所尊敬。尊者大迦旃延始适宜详细解说世尊所略说而未详细解说所教之意义
    也。今我等往尊者大迦旃延处。往而问尊者大迦旃延此之义。’尊者大迦施延!愿
        十八 蜜丸经                                         一五三
    -----------------------------------------------------------------------
        中部经典一                                          一五四
    为解说!”
        [大迦旃延曰:]“诸贤!犹如有人欲心材1  注1 心材(sara)木之中心的坚硬部，对此请参照第二十九、第三十两经。
 、求心材者，探索具有心材之大树
    心材[而持斧入林]，经过有心材之大树根，以过其干，想于枝叶索取心材，诸贤亦
    如是，我师当面[请教]以越其世尊，我等想得问其义，是不适宜。诸贤!彼世尊
    实知所知、以观所观。世尊为眼、为智、为法、为梵。是教说者、宣布者、利益之
    将来者、不死之施与者、法主、如来也。于是，实应向世尊间其义之时也，而且从
    世尊所解说，应如实受持之。”[诸比丘曰：]“尊者迦旃延!世尊实知所知、以观
    所观、为眼、为智、为法、为梵。是教说者、宣布者、利益之将来者、不死之施与
    者、法主、如来也。故此时实应向世尊问其义之时也。而且从世尊所解说，应如实
    受持之。然，尊者大迦旃延为我师之所称誉，为有智之同行所尊敬。尊者大迦旃延
    实适宜从此世尊之略说，而无详细解说所教之意义，以详细解说者也。尊者大迦旃
    延！愿不为所困难，请解说之！”[大迦旃延曰：][若然!诸贤!谛听!善思念之!
    我今将说之。”彼等比丘：“愿乐欲闻。”而应尊者大迦旃延。如是，尊者大迦旃延曰：
        “诸贤!实世尊如次略说，其义不详解说，从座起而入室，即--比丘，其因缘，
    于人间所生起迷执之想分，于其事物不至可欢喜、欢迎、执著之物者，其实即贪随
    眠之边、嗔随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明随眠之边
    也；又其乃执棒、执剑斗争、诤争、论争、抗争、离间语、妄语之边也。于其处，
    彼恶不善之法，灭无余矣--，此教意义予如次解说，即：诸贤，缘眼于色而眼识
112 生。三事和合而有触。缘触而有受，以想所受者，即觉知所想者，即迷执所觉知者。
    所迷执者，由其因缘，人于过去、未来、现在，依眼而识于色，即生起迷执之想分。
    诸贤!缘耳于声而耳识生，三事和合而有触，缘触而有受，以想所受者，即觉知所
    想者，即迷执所觉知者。所迷执者，由其因缘，人于过去、未来、现在;依耳识于
    声即生起迷执之想分。诸贤!缘鼻于香而鼻识生……依鼻识于香即生起迷执之想
    分。诸贤!缘舌于味而舌识生……依舌识于味即生起迷执之想分。诸实!缘身于触
    而身识生……依身而识于触即生起迷执之想分。诸贤!缘意于法而意识生，三事和
    合而有触，缘触而有受，以想所受者，即觉知所想者，即迷执所觉知者。所迷执者
    由其因缘，人于过去、未来、现在，依意识于法即生起迷执之想分。诸贤!若眼有、
    色有、眼识有之时，知实有触之施设。有触之施设时，知实有受之施设。有受之施
        十八 蜜丸经                                         一五五
    -----------------------------------------------------------------------
        中部经典一                                          一五六
    设时，知实有想之施设。有想之施设时，知实有觉知之施设。有觉知之施设时，知
    实有生起迷执想分之施设。诸贤!若又耳有、声有、耳识有之时，知实有触之施设
    ……知实有生起迷执想分之施设。诸贤!若又鼻有、香有、鼻识有之时，知实有触
    之施设……知实有生起迷执想分之施设。诸贤！若又舌有、味有、舌识有之时，知
    实有触之施设……知实有生起迷执想分之施设。诸贤!若又身有、所触有、身识有
    之时，知实有触之施设……知实有生起迷执想分之施设。诸贤!若又意有、法有、
    意识有之时，知实有触之施设。触之施设有之时，知实有受之施设。受之施设有之
    时，知实有想之施设。想之施设有之时，知实有觉知之施设。觉知之施设有之时，
    知实有生起迷执想分之施设。诸贤！若眼非有、色非有、眼识非有之时，知非实有
    触之施设。触之施设非有之时，知非实有受之施设。受之施设非有之时，知非实有
    想之施设。想之施设非有之时，知非实有觉知之施设。觉知之施设非有之时，知非
    实有生起迷执想分之施设。诸贤!若又耳非有、声非有、耳识非有之时，知非实有
    触之施设……知非实有生起迷执想分之施设。诸贤!若又鼻非有、香非有鼻识非有
    之时，知非实有触之施设……知非实有生起迷执想分之施设。诸贤!若又舌非有、
    味非有、舌识非有之时，知非实有触之施设……知非实有生起迷执想分之施设。诸
    贤!若又身非有、所触非有、身识非有时，知非实有触之施设……知非实有生起迷
    执想分之施设。诸贤!若又意非有、法非有、意识非有时，知非实有触之施设。触
    之施设非有之时，知非实有受之施设。受之施设非有之时，知非实有想之施设。想
    之施设非有之时，知非实有觉知之施设。觉知之施设非有之时，知非实有生起迷执
113 想分之施设。诸贤!实世尊如次略说，其义不详解说，从座起而入室。--比丘，
    由其因缘，人所生起迷执想分，于其事物，至无有欢喜、欢迎、执著之物者，其实
    即贪随眠之边、嗔恚随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明
    随眠之边也；又即其执棒、执剑至斗争、诤争、论争、抗争、离间语、妄语之边也。
    于其处，彼恶不善之法，灭无余矣。此世尊之略说，不详解说所教之意义，以予如
    是解说之。若诸贤喜欢者，诸贤诣世尊处，以间其义。而且如世尊之所解说，即应
    如是受持之。”
        于是彼等比丘欢喜尊者大迦旃延之说法，随喜从座起而诣世尊之处。诣而稽首
    世尊，坐于一面。于一面坐之彼等比丘白世尊言：“世尊!实世尊为我等略说此教，
        十八 蜜丸经                                         一五七
    -----------------------------------------------------------------------
        中部经典一                                          一五八
    其义不详解说，从座起而入室。--比丘，由其因缘，人所生起迷执之想分，于其
    事物至无可欢喜、欢迎、执著之物者，其实即贪随眠之边、嗔随眠之边、见随眠之
    边、疑随眠、慢随眠、存在欲随眠、无明随眠之边，又即其执棒、执剑至斗争、诤
    争、论争、抗争、离间语、妄语之边也。于其处，彼恶不善法，灭无余矣--。世
    尊!若然我等于世尊去后未久，生如次之念：‘诸兄!实世尊略说此教，不详细解
    说其义而入室，即--比丘，由其因缘，人所生起迷执之想分，于其事物至无可欢
    喜、欢迎、执著之物者，其实即贪随眠之边……(乃至)……无明随眠之边也，又
    即其执棒、执剑至斗争、诤争、论争、抗争、离间语、妄语之边也。于其处，彼恶
    不善法，灭尽余矣--。有谁能从此世尊之略说，不详解说所教之意义，以详解说
    者耶?’世尊!如是我等实生如次之念：‘彼尊者大迦旃延为世尊所称誉，为有智
    之同行者所尊敬。尊者大迦旃延适宜从此世尊之略说、不详解说所教之意义，以详
    解说者。今我等往尊者大迦旃延之处，为问其义而往尊者大迦旃延之处。’世尊，
114 如是，我等往尊者大迦旃延之处。往而以其义问尊者大迦旃延。世尊!如是我等从
    尊者大迦旃延，依此等方法，以此等句、以此等语解说其义。[世尊曰:][诸比丘！
    大迦旃延是贤者。诸比丘!大迦旃延是大慧者。诸比丘!若汝等向予间其意义，予
    亦唯如从大迦旃延所解说，其义完全唯如其解说也。应如是受持之。”
        如是说时。尊者阿难白世尊言：“世尊!譬喻因饥力衰之人，以得蜜丸者，彼从
    次第而食，如得纯甘味，如是，世尊!精神力之优胜比丘，对知此法门以愈确认其
    意义，以得欢喜，得心之清安。世尊!今此法门应以何名之耶?”[世尊曰：]“阿
    难!如是之故，于此，汝以此法门名为蜜丸法门而受持之。’
        如是，世尊说已，尊者阿难欢喜信受世尊之所说。
        十八 蜜丸经                                         一五九


(南)一九 双想经

                                       一九 双想经
      北传 中阿一0二、念经(大正藏一、五八九页。)
      本经是说世尊成佛前，修行中之功夫的一种体验，即除去欲、患、害意等及双双相对立
      之想，灭前者，自然令后者不生，举说种种之譬喻。

        中部经典一                                          一六0
                第十九 双想经
        如是我闻。
        一时，世尊在舍卫国祇树林给孤独园。尔时，世尊告诸比丘言：“诸比丘!”彼
    等比丘应“世尊!”世尊乃说：
        “诸比丘!予先未成正觉，于菩萨时，予生如次之念：‘今我自时时开始想念1
    而住。’诸比丘!如是予其欲之想念、嗔之想念、害之想念，此为一分。其离欲2
    之想念、无嗔之想念、无害之想念，此为第二分。诸比丘!如此，予住于不放逸、
115 热心、精勤而住。予欲之想念生，予以其如次了知之，即：‘予此欲之想生，其是
    至害自、至害他、至害两者。以灭慧、伴著烦劳，不资于涅槃者也。’诸比丘!予
    思：‘是害自，’[其欲念]消失矣。诸比丘!当予思：‘是害他，’[其欲念]消
    失矣。诸比丘!当予思：‘是害两者，’[其欲想]消失矣。诸比丘!当予思：‘是
    灭慧、伴著烦劳、不资于涅槃者也，’[即其欲想]消失矣。诸比丘!如是，予随舍
    反覆生起之欲想，驱逐之，其除去之。诸比丘!如是予于不放逸、热心、精勤而住。
    嗔之想生起，其予如次了知，即：‘予此嗔之想生。其是至害自、至害他、至害两
    者。以灭慧、伴著烦劳、不资于涅槃者也。’诸比丘!当予思：‘是害自’，[其嗔
    想]消失矣。诸比丘!当予思：‘是害他’，[其嗔想]消失矣。诸比丘!当予思：
    ‘是害两者，’[其嗔想]消失矣。诸比丘!当予思：‘是灭慧、伴著烦劳、不资于
    涅槃者，’[其嗔想]消失矣。诸比丘!如是予随舍反覆生起之恚想，驱逐之，以除
    去之。诸比丘!如是予于不放逸、热心、精勤而住。害之想生，予如是了知，即：
    ‘予此害之想生，其至害自、至害他、至害两者。以灭慧、伴著烦劳、不资于涅槃
    者也。’诸比丘曰当予思：‘是害自，’[其害想]消失矣。诸比丘!当予思：‘是
    害他，’[其害想]消失矣。诸比丘!当予思：‘是害两者，’[其害想]消失矣。
    诸比丘!当予思：‘是灭慧、伴著烦劳、不资于涅槃者，’[其害想]消失矣。诸比
    丘!如是予随舍反覆生起之害想，驱逐之，以除去之。诸比丘!比丘多随想、从随
    观、应此而心之倾向生。诸比丘!若比丘以随想、随观：多作欲之想者，即舍离欲
    之想。多作欲之想者，彼其心即倾于欲之想。诸比丘!若比丘以随想、随观：多作
        十九 双想经                                         一六一
    -----------------------------------------------------------------------
        中部经典一                                          一六二
    嗔之想者，以舍无嗔之想、多作嗔之想者，彼其心即倾于嗔之想。诸比丘!若比丘
    以随想、随观：多作害之想者，彼即舍无害之想。多作害之想者，彼其心即倾于害
    之想。诸比丘!恰如雨季之最后月，于秋，谷物受稔时，牧牛者以护牛，彼以彼等
    之牛，从其处至此处，以鞭打之，控御、阻止之，制御之。而此故，诸比丘!实彼
    牧牛者，[若不然者]，由其因缘或得笞刑、或缚刑、或强夺、或骂詈者也。诸比丘!
    如是予于不善法以见患、堕落、杂秽，于善法见远离、功德、净化力。
116     诸比丘!又如是予于不放逸、热心、精勤而住，离欲之想生，于是予如次了知
    之：‘予此离欲之想生。其不至害自、不至害他、不至害两者。以增广慧、不以伴
    著烦劳而资于涅槃者也。诸比丘!若其一夜随想、随观者，予由其因缘而不见恐怖。
    诸比丘!若以一昼随想、随观者，予由其因缘而不见恐怖。诸比丘!若其以一昼夜
    随想、随观者，予由其因缘而不见恐怖。但予过度随想、随观者，予之身体即疲劳
    也。若身体疲劳者，即妨害于心也。若妨害于心者，心即远弃等持矣!’诸比丘!
    如是予即于内安立心，令镇静，成为一心，令等持之。是故，不为令妨害予之心也。
    诸比丘!如是予于不放逸、热心、精勤而住，无嗔之想生。予如次了知，即：‘予
    此无嗔之想生。其不至害自、不至害他、不至害两者。以增广慧、不伴著烦劳而资
    于涅槃者也。诸比丘!若以一夜随想、随观此者，予由其因缘不见恐怖。诸比丘!
    以一昼随想、随观此者，予由其因缘，不见恐怖。诸比丘!若以一昼夜随想、随观
    此者，予由其因缘，不见恐怖。但予若更过度长久随想、随观者，予之身体即疲劳
    矣。若使身体疲劳者，即妨害于心。若妨害心者，心即远弃等持。’诸比丘!如是
    予于内安立心，令镇静，成为一心，令等持之。是故，不为令妨害予之心。诸比丘!
    如是予于不放逸、热心、精勤而住，无害之想生，以此予如次了知，即：‘予此无
    害之想生。其不至害自、不至害他、不至害两。以增广慧、不伴著烦劳而资于涅槃
    者也。诸比丘!若以一夜随想、随观此者，予由其因缘不见恐怖。诸比丘!若以一
    昼随想、随观此者，予由其因缘不见恐怖。诸比丘!若以一昼夜随想、随观此者，
    予由其因缘不见恐怖。但予若过度长久随想、随观者，予之身体即疲劳矣。若使身
    体疲劳者即妨害于心。若妨害于心者，心即远弃等持。’诸比丘!如是予于内安立
    心，令镇静，成为心一，令等持之。是故，不为令妨害予之心。诸比丘!比丘由多
    随想、随观，应此而心之倾向生。诸比丘!若比丘多随想、随观离欲之想者，舍欲
        十九 双想经                                         一六三
    -----------------------------------------------------------------------
        中部经典一                                          一六四
    之想念，以多作离欲之想念者，于彼其心即倾于离欲之想也。诸比丘!若比丘多随
    想、随观无嗔之想者，即舍嗔之想，以作多无嗔之想者，于彼其心即倾于无嗔之想。
    诸比丘!若比丘多随想、随观无害之想者，即舍害之想，多作无害之想者，于彼其
    心即倾于无害之想。诸比丘!恰如夏之最后月3  注3 夏之最后月，北传汉译有秋后月，汉译似合我等之常识。但巴利文哟意义亦无不通。 ，一切谷类于村郊收获时，牧牛者
    以护牛。彼或住于树下，或住于露地，应念：‘我有牛。’如是，诸比丘!应念：
117 ‘有此等之法。’
        诸比丘!予有发勤、勇猛、精进。有确立不乱之念。有轻安不激之身。有等持
    一向之心。诸比丘!如是予即离欲、离不善之法、有寻、有伺，从离生喜乐以成就
    初禅而住。于次寻伺已息，内澄靖，心成一向，无寻、无伺，从定生喜乐以成就第
    二禅而住。次不染于喜，舍住，正念正智而以身正受乐，彼圣者之所谓：‘舍、念、
    乐住’成就第三禅而住。于次以舍乐、舍苦，先已灭喜忧，不苦，不乐，舍念清净，
    成就第四禅而住。
        如是4  注4 以下三段，有同于第四经。 心乃等持、清净、皎洁、无秽、无垢、柔软、堪任而以得确立不动，予
    心以向忆宿命智。如是予以忆念种种宿命。即：二生、二生、三生、四生、五生、
    十生、二十生、三十生、四十生、五十生、百生、千生、百千生、种种成劫、种种
    坏劫、种种成坏劫。而且予于其处有如是名、如是姓、如是种族、如是食、如是苦
    乐之受、如是以有命终。于其处死，于彼处生。于彼处有如是名、如是姓、如是种
    族、如是食、如是苦乐之受、如是以有命终。又于彼处死、于此处生。’如是予俱
    其一一之相及详细之状况，以忆念种种宿命也。于此予于夜之初更，到达第一智。
    于此无智灭而智生;闇灭而明生。此实唯对不放逸、热心、精勤而住者而显现者也。
        如是心乃等持、清净、皎洁、无岁、无垢、柔软、堪任而得确立不动，予心以
    向有情生死智。即：予于清净，以超人之天眼见有情之生死，以知各自随其业而有
    卑贱、高贵，美丽、丑陋、幸福、不幸。‘实此等有情是以身为恶行、以口为恶行、
    以意为恶行，以诽谤圣者，抱著邪见，持邪见业。彼等身坏命终而生于恶生、恶趣、
    堕处、地狱、又其他此等之有情，以身为善行、口为善行、意为善行，不诽谤圣者，
    以抱正见、持正见业。彼等身坏命终而生于善趣天界。’如是予以清净、超人之天
    眼，见有情之生死，以知各自随其业而有卑贱、高贵、美丽、丑陋、幸福、不幸。
    于此，予于夜之第二更到达第二智。于此无智灭而智生;闇灭而明生。此实唯对不
        十九 双想经                                         一六五
    -----------------------------------------------------------------------
        中部经典一                                          一六六
    放逸、热心、精勤而住者而显现者也。
        如是心乃等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，予心以
    向漏尽智。即：予如实知‘此是苦，’如实知‘此是苦之集，’如实知‘此是苦之
    灭，’如实知‘此是苦灭之道，’如实知‘此等是漏，’如实知‘此是漏之集，’
    如实知‘此是漏之灭，’如实知‘此是漏灭之道。’予于彼如是知、如是见，由爱
    欲之漏心解脱；由存在之漏心解脱；由无明之漏心解脱。解脱已，‘解脱’之智生。
    了知‘生已尽、梵行已成、所作已作、更到无此存在之状态。’诸比丘!于此，予
    于夜之三更到达第三智。于此处无智灭而智生，闇灭而明生。此实唯对不放逸、热
    心、精勤住者而显现者也。
        诸比丘!譬喻森林幽谷之中，有一大深沼，于其边住有大鹿群。因此而一人出，
    彼不欲为[鹿群之]利益，不欲饶益、不欲安稳，以塞彼(鹿群)平稳安全之好行
    道，以开恶道，以配置所驯练5  注5 驯牡兽，原语okacara，用于诱鹿群。驯牡兽是okacarika之译。 之牡兽及牝兽。诸比丘!如是实彼大鹿群其后遭遇
    灾祸、不幸、损灭。诸比丘!又因此而一人出，欲为彼大鹿群之利益、欲饶益、欲
    安稳，开彼[鹿群]平稳安全所好行之道，塞恶道，以除去驯练牡兽或牝兽。诸比
    丘！如是实彼大鹿群其后达到增大、兴隆、成满。
        诸比丘!予为教其意义，以说此譬喻。其意义者，即：诸比丘!大深沼者，即
118 是欲也。大鹿群者即是有情也。不欲利益、不欲饶益、不欲安稳之入者，即是恶魔。
    诸比丘!恶道者，即是八邪道，即：邪见、邪思惟、邪语、邪业、邪命、邪精进、
    邪念、邪定也。驯练之牡兽者，即是欢喜贪染也。驯练之牝兽者，即是无明也。诸
    比丘!欲利益、欲饶益、欲安稳之人者，即是如来、应供、等正觉者。平稳安全而
    好行之道者，即是八支圣道。即：正见、正思惟、正语、正业、正命、正精进、正
    念、正定也。诸比丘！如是予开平稳安全而好行之道，塞恶道，除去驯练之牡兽、
    除去驯练之牝兽。诸比丘!由师欲声闻之饶益．为慈愍依慈愍而为事者，实依予而
    为。诸比丘!有此等之树下，有此等之空闲处。诸比丘!禅思勿放逸、勿后悔。实
    是我所教诲也。
        世尊如是说已。彼等比丘欢喜信受世尊之所说。
        十九 双想经                                         一六七


(南)二0 想念止息经

                                    二0  想念止息经
      北传 中阿一0一、增上心经(大正藏一、五八八页。)
      本经是说实增上心(禅心)之五阶段，其五者：一、不善法之想生时，要念反对此的善
      想。二、犹恶不善法想之生，便审查其想之患。三、犹恶不善法想之生，对此等不作一
      切忆、思念。四、犹恶不善之想生者，即念其行止息。五、而且犹恶不善之想生者，即
      行禅定之方法。

        中部经典一                                          一六八
                第二十 想念止息经
        如是我闻。
        一时，世尊在舍卫城祇陀林给孤独园。时世尊呼诸比丘言：“诸比丘！”彼等比
119 丘应：“世尊!”于是世尊如次说。
        诸比丘!若比丘以实修增上心，应时时念于五相。何者为五?曰：诸比丘!此
    若比丘对于相而念相时，若生恶不善、伴贪、伴嗔、伴痴之念者，诸比丘!其时彼
    比丘依其相为他伴善念相也。依其相为他伴善念相之彼，即能舍恶不善、伴贪、伴
    嗔、伴痴之念而消失之。由此等之所舍，内心安立、静止、以成一心，便得等持。
    诸比丘!恰如善巧之建筑师、或其弟子，以小楔击追出大楔，取出而除去，如是，
    诸比丘!比丘对于相而念相时，若生恶不善、伴贪、伴嗔、伴痴之想生者，诸比丘!
    彼比丘应依其相为他伴善、念相。依其相为他伴善、念相之彼，即持舍恶不善、伴
    贪、伴嗔、伴痴之想，而消失之，依此等之舍，内心安立、静止，以成一心，便得
    等持。
        诸比丘!若比丘不由其相为他伴善、念相者，若恶不善之伴贪、伴嗔、伴痴之
    想念生者，诸比丘!彼比丘即应审查此等想念之患，即：‘如是此等想念是不善、
    如是此等想念应令非难，如是此等想念是导于苦果者也。’彼审查此等想念之患，
    即舍恶不善、伴贪、伴嗔、伴痴之之想念而消失之。依此等之舍，内心安立、静止，
120 以成一心，便得等持。诸比丘!恰如年少之青年男女，爱好装饰，若以蛇之死尸、
    或狗之死尸、或人之死尸系其颈，便恼、耻而忌避之，如是。诸比丘!若此比丘依
    其他伴善念相者，若恶不善、伴贪、伴嗔、伴痴之想念生者，彼之比丘即应审查此
    等想念之患，即：“如是此等想念是不善、如是此等之想念应是非难，如是此等之想
    念是导于苦果者也。”彼以审查此等想念之患，即舍恶不善、伴贪、伴嗔、伴痴之想
    念而消失矣。依此等之舍，内心安立、静止，以成一心，便得等持。
        诸比丘!若比丘审查此等想念之患时，恶不善、伴贪、伴嗔、伴痴之想念生者，
    诸比丘!彼之比丘应对此等之想念，不应忆念、思念，彼对此等之想念不令忆念，
    思念时，即舍此等恶不善，伴贪、伴嗔、伴痴之想念而消失之。依此等之舍，内心
    安立，静止，以成一心，便得等持。诸比丘!恰如具眼者，不欲见其眼前之色，彼
        二十 想念止息经                                     一六九
    -----------------------------------------------------------------------
        中部经典一                                          一七0
    即或闭眼、或转眼其他，如是，诸比丘!若彼审查此等想念之患时，恶不善、伴贪、
    伴嗔、伴痴之想念生者，彼之比丘应对此等之想念，不应忆念、思念，彼对此等之
    想念，不忆念、思念者，即舍此等恶不善，伴贪、伴嗔、伴痴之想念而消失之。依
    此等之舍，内心安立、静止，以成一心，便得等持。
        诸比丘!若比丘对此等之想念不忆念、思念时，恶不善、伴贪、伴嗔、伴痴之
    想念生者，彼比丘对此等之想念应忆念想、行之止息。彼对此等之想念，彼以念想、
    行之止息，即舍恶不善、伴贪、伴嗔、伴痴之想念而消失之。依此等之舍，内心安
    立、静思，以成一心，便得等持。诸比丘!譬如有人急行，彼思之：“我何故于急行
    耶?我今宁徐行之。”彼即徐行。于彼又思之：“我何故于徐行耶?我今宁立止之。”
    彼即立止。彼复思之：“我何故立止耶?我今宁坐之。”彼即坐之。彼复思之：“我何
    故而坐耶?我今宁可卧之。”如是彼即卧之。诸比丘!如是，实彼人即如次第避粗威
    仪，以作细威仪，诸比丘!若彼对此等之想念，比丘不忆念、思念而恶不善、伴贪、
    伴嗔、伴痴之想念生者，诸比丘!彼之比丘对此等之想念，应念想、行之止息。如
    是为之比丘即舍恶不善、伴贪、伴嗔、伴痴之想念而消失之。依此等之舍，内心安
    立、静止，以成一心，便得等持。
        诸比丘!若更对此等之想念，比丘以念想、行之止息，若恶不善、伴贪、伴嗔、
    伴痴之想念生者，诸比丘!彼比丘，齿以齿相著，以舌逼上腭，彼应以(正)心制
121 [邪]心，降伏而灭之。彼齿以齿相著，以舌逼上腭，彼以[正]心制[邪]心，
    降伏而令灭，即舍恶不善、伴贪、伴嗔、伴痴之想念而消失之。依此等舍，内心安
    立、静止，以成一心，便得等持。诸比丘!恰如强力之人，对软弱者，或捉头、或
    捉肩，制伏扑灭之，如是，诸比丘!若对此等想念，念其想、行之止息，于彼比丘
    若恶不善、伴贪、伴嗔、伴痴之想念生者，诸比丘!彼比丘若齿以齿相著，以舌逼
    上腭，彼应以[正]心制[邪]心，降伏而灭之。如是齿以齿相著，以舌逼上腭，
    以[正]心制[邪]心，降伏而灭之，即舍恶不善、伴贪、伴嗔、伴痴之想念而消
    失之。如是依此等之舍，内心安立、静止，以成一心，便得等持。
        诸比丘!若比丘对于相思念想而恶不善、伴贪、伴嗔、伴痴之想念生时，彼应
    由其相思念他之伴善之想者，于彼即舍恶不善、伴贪、伴嗔、伴痴之想念而消失之。
    依此等之舍，内心安立、静止，以成一心，便得等持。其次彼审查此等想念之患，
        二十 想念止息经                                     一七一
    -----------------------------------------------------------------------
        中部经典一                                          一七二
    即舍恶不善、伴贪、伴嗔、伴痴之想念而消失之。依此等舍，内心安立、静止，以
    成一心，便得等持。复次、彼对此等之想念、不忆念、思念，又舍恶不善、伴贪、
    伴嗔、伴痴之想念而消失之。依此等舍，内心安立、静止，以成一心，便得等持。
    复次，对次等之想念，彼念想行之止息，即舍恶不善、伴贪、伴嗔、伴痴之想念而
    消失之。依此等之舍，内心安立、静止，以成一心，便得等持。复次，彼齿以齿相
    著，以舌逼上腭，若彼以[正]心制[邪]心，降伏而灭之者，即舍恶不善、伴贪、
122 伴嗔、伴痴之想念而消失之。依此等之舍，内心安立、静止，以成一心，便得等持。
    诸比丘!谓此比丘乃住想念法门之道者。彼想念所欲之想念，彼而思考此乃不欲之
    所想念，即应不想念之。彼断渴爱、解缚、彼征服慢、成就苦灭之际。”
        世尊如是说已。彼等比丘欢喜信受世尊之所说。


(南)二一 锯喻经

                                   二一 锯喻经
      北传 中阿一九三牟犁破群那经(大正藏一、七四四页。)增阿四八、八(大正藏二、
      八一三页。)
      本经是长老牟犁破群那和比丘尼常常遇会，因人之非难，却大忿怒，无论如何场合亦不
      应嗔恚，为教其应常住慈心，喻娑罗树林之保护，喻吠提希伽(vedahika)及其女用人，
      喻大地非地者，喻以草炬令煮沸恒河之水者，喻猫皮，喻锯子等说。

                   第三品  ※譬喻法品  注※ 品名Opamadhamma-vagga原文缺，以暹罗本补之
                第二十一  锯喻经
        如是我闻。
        一时，世尊在舍卫城祇陀林给孤独园。尔时，尊者牟利破群那与诸比丘尼过多
    会合。尊者牟利破群那与诸比丘尼实同如次之聚会，即：若有比丘于尊者牟利破群
    那之面前，诽难彼等比丘尼者，因此，尊者牟利破群那即怒、不悦而为抗议。又若
    有比丘于彼等比丘尼之面前诽难尊者牟利耶破群那者，因此，彼等比丘尼即怒、不
    悦而为抗议。尊者牟利耶破群那与诸比丘尼实同如是之聚会。于是一比丘诣世尊处，
    诣而稽首世尊，坐于一面。坐于一面之彼比丘白世尊言：“世尊!尊者牟利破群那与
    诸比丘尼过多会合。世尊!尊者牟利破群那与诸比丘尼实同如次聚会。即：若有比
    丘于尊者牟利破群那之面前，诽难彼等比丘尼者，因此，尊者牟利破群那即怒、不
        二一 锯喻经                                         一七三
    -----------------------------------------------------------------------
        中部经典一                                          一七四
123 悦而抗议，又若有比丘于彼等比丘尼之面前，诽难尊者牟利破群那者，因此，彼等
    比丘尼即怒、不悦而抗议。世尊!尊者牟利破群那与诸比丘尼实同如是聚会。”因此
    世尊呼其他一比丘曰：“比丘!汝以予之名，告尊者牟利破群那：‘尊者破群那!师
    呼尊者。’”“敬知矣!”彼比丘应世尊而往尊者牟利破群那处。往而告尊者牟利破群
    那：“尊者破群那!师唤尊者。”“敬知矣!”尊者牟利破群那应彼比丘而诣世尊处。
    诣而稽首世尊，坐于一面。世尊对坐于一面之尊者牟利破群那曰：
        “破群那!汝与诸比丘尼过多会合为事实耶?破群那!汝与诸比丘尼实同如次
    聚会耶?即：若有比丘于汝之面前诽难彼等比丘尼者，因此，汝即怒、不悦而抗议，
    又若有比丘，于彼等比丘尼之面前，诽难汝者，因此，彼等比丘尼即怒、不悦而抗
    议。破群那!汝与诸比丘尼实同如是之聚会耶?”[破群那曰：]“如是!世尊!”[世
    尊曰:]“破群那!汝善男子岂非因信而由在家而出家为行者耶?”[破群那曰：]
    “如是！世尊!”[世尊曰:]“破群那!善男子，以信由在家而出家为行者之汝，与
    诸比丘尼过多会合者，实不应当。其故，破群那!若此有人于汝之面前诽难彼等比
    丘尼，对此，汝应舍俗之欲望、俗之想念。虽如此时，破群那!汝应如次学之，即：
    ‘我心不变、又不发恶语，以持怜愍心，住于慈心，不抱嗔恚。’破群那!汝实应
    如是学之。其故破群那!有人，若于汝之面前虽以手打、以土块打、以杖打、以剑
    打彼等比丘尼，破群那!汝应舍俗之欲望、俗之想念。虽如此时，破群那!汝应如
    次学之，即：‘我心不变，又不发恶语，以持怜愍心、住于慈心、不抱嗔恚。’破
    群那!汝实应如是学之。其故破群那!又于此有人，虽于汝面前诽难，因此，汝应
    舍俗之欲望、俗之想念。虽如此，破群那!汝应如次学之，即：‘我心不变，又不
    发恶语，以持怜愍心，住于慈心而不抱嗔恚。’破群那!汝实应如是学之。其故，
    破群那!于此，若有人虽以手打、以土块打、以杖打、以剑打汝，破群那!于是，
124 汝应舍俗之欲望、俗之想念。虽如此时，破群那!故应如次学之，即：‘我心不变、
    又不发恶语，以持怜愍心，住于慈心，不抱嗔恚。’破群那!汝实应如是学之。”
        如是世尊告诸比丘曰：“诸比丘!诸比丘实曾一时以喜悦予心。诸比丘!于此予
    告诸比丘：‘诸比丘!予实受一坐食，诸比丘!予以受一坐食：无病、健康、爽快
    而有力，安祥也。诸比丘!于此，汝等亦应受一坐食。诸比丘!汝等亦受一坐食：
    无病、健康、爽快而有力、安祥也。’诸比丘!此等比丘不须要予之教诲。于彼等
        二一 锯喻经                                         一七五
    -----------------------------------------------------------------------
        中部经典一                                          一七六
    比丘唯必要令唤起念。诸比丘!恰如于四衢街道平坦之地，系善驯练之马，成车乘
    之准备，有置鞭，如是乘其善巧马术师之调御者，左手以执纲，右手以持鞭，令随
    意往还，如是，诸比丘!于彼等比丘不须要予以教诲。彼等比丘惟必要唤起念。诸
    比丘!是故于此，汝等以舍不善[法]、努力于善法。如是，汝等实亦应于此法、律
    达到增大、兴隆、成就圆满。诸比丘!恰如村里或聚落之附近，有大娑罗树林，为
    伊兰草所覆，对此，若人欲利益、欲饶益、欲安稳者，彼伐娑罗树力衰之曲干，以
125 舍于外，以清净林内，实保护娑罗树干，使实直良好成长。诸比丘!如是，实如彼
    娑罗树林、以达他日增大、兴隆、成就圆满。如是，诸比丘!汝等以舍不善法、努
    力于善法。如是，汝等实亦于此之法、律以达增大，兴隆、成就圆满。．
        诸比丘!昔舍卫城有一信士女名为耶蒂希嘉。诸比丘!该信士女耶蒂希嘉如次
    大名流布，即：‘彼信士女耶蒂希嘉为温雅、信士女耶蒂希嘉为柔顺、信士女耶蒂
    希嘉为静淑也。’诸比丘!该信士女耶蒂希嘉，有婢名为嘉利，伶俐而精励，以作
    适切之行者。诸比丘!于是婢嘉利作此之念：‘我主妇如次大名誉流布--信士女
    耶蒂希嘉为温雅、信士女耶蒂希嘉为柔顺、信士女耶蒂希嘉为静淑--此主妇实对
    妾于内心有嗔，唯不显现此?或实无嗔耶?或又要于此等行适切故，主妇对妾内心
    虽有嗔，唯不显现?或实际无嗔耶?然妾乃试主妇。’诸比丘!于是婢嘉利次日起
    床甚迟。其时信士女耶蒂希嘉言婢嘉利曰：‘哎!嘉利!’(婢曰：)‘何为耶?主
    人。’[信士女曰:]‘今日起迟为何耶?’[婢曰:]‘此于主人，没有任何关系?’
    [信士女曰：]‘恶婢!今于日中起者，不应舍置不理我等’如是即怒、不喜而颦眉。
    诸比丘!此时婢嘉利作此之念：‘主妇对妾内心有嗔而不显出。非是无嗔、妾此等
    适切之行故，主妇虽内心有嗔而不显出，非无嗔也。然妾更大试验主妇。’诸比丘!
    于是婢嘉利次日更晚起床。其时信士女耶蒂希嘉言婢嘉利曰：‘哼!嘉利!’[婢
    曰:]‘何为耶?主人!’[信士女曰：]‘今日起床更迟为何耶?’[婢曰：]‘此与
    我主人没有任何事!’[信士女曰：]‘恶婢!今于日中起者不应放置不理我等！’
    如是即怒、不喜，以发不快之言。诸比丘!于是婢嘉利以作此念：‘主妇对妾内心
    实有嗔不显出，非无嗔也。妾此等适切之行故，于主妇虽内有嗔，不显出，非无嗔
    也。然妾更大试验主妇。’诸比丘!如是婢嘉利昼更晚起床。其时信士女耶蒂希嘉
126 言婢嘉利曰：‘呜呼!嘉利!’[婢曰：]‘何为耶?主人!’[信士女曰:]‘今日
        二一 锯喻经                                         一七七
    -----------------------------------------------------------------------
        中部经典一                                          一七八
    起迟者为何事?’[婢曰:]‘此于我主人没有任何事!’(信士女曰：)‘恶婢!于
    今日中起者，不应舍置不理我等。’如是即怒、不喜，执栓以打[彼]头，头受伤，
    诸比丘!于此婢嘉利受伤流血，以头示诸邻曰：‘见尊女，此乃所谓温雅者之行!
    见尊女，此乃所谓柔顺者之行!见尊女，此乃所谓静淑者之行!唯一人之婢于日中
    乃起床，即怒、不喜，执栓以打头，头受伤者是何事耶?’诸比丘!如是信士女耶
    蒂希嘉后如次恶名流布。‘信士女耶蒂希嘉是乱暴、信士女耶蒂希嘉是不温顺、信士
    女耶蒂希嘉是不静淑。’如是，诸比丘!一比丘只要无以不快语触犯于彼，彼即是
    温雅者、是柔顺者、是静淑者也。若然，诸比丘!若以不快之语法触犯比丘时，其
    时比丘于此应令知道是[真]温雅者，应令知道是[真]柔顺者，应令知道是[真]
    静淑者。诸比丘!比丘为衣、钵、床座、医药资具，从顺以示从顺性者，予不名之
    为从顺者，何以故?诸比丘!彼比丘实不得衣、钵、床座、医药资具时，即非从顺，
    以不显示从顺性也。诸比丘!而比丘以恭敬法、尊重法、崇敬法，从顺而以示从顺
    性者，予名之为从顺者。其故，诸比丘!如是汝等应当‘恭敬法、尊重法、崇敬法，
    从顺而示从顺性。’汝等应如是学之。
        诸比丘!此等有五种语之方法，以此，他之语者语汝等。其五者：时与非时，
    实与非实，软与暴，利与不利，慈心与嗔心也。诸比丘!若他语时，或有以[应语
    时]语，或有[应语]时而非语。诸比丘!有以话事实，或有语非事实。诸比丘!
127 或有语柔软、或有语乱暴。诸比丘!或有语添利义，或有语不添利义。诸比丘!汝
    以语有慈心，或以语有嗔心。诸比丘!于此亦于‘我等之心不得变，我等不发恶语，
    我等是怜愍心，住于慈心，不抱著嗔恚，而且对彼入以俱慈心，充满而住，以彼为
    出发点，俱慈一切世间，广大、广博、无量、无恚、无害之心，充满而住。’诸比
    丘!如是汝等实是应当学。
        诸比丘!譬喻有人持来锹与篮曰：‘我欲此大地作为非地。’彼乃处处掘起、
    处处掘散、处处吐唾、处处洒尿言：‘汝成为非地、汝成为非地。’诸比丘!“汝作
    何思耶?彼人以此使大地变为非地耶?”[诸比丘曰:]“不然!世尊!何以故?世
    尊!实此大地甚深无量，彼人虽疲劳至死灭，彼大地亦难成非地。”[世尊曰:]“如
    是，诸比丘!此等有五种之语法，以此，他之语者语汝等，即：时与非时……乃至
    ……慈心与嗔心也。诸比丘!他语时，或有以[应语]时语，或有非语时语……乃
        二一 锯喻经                                         一七九
    -----------------------------------------------------------------------
        中部经典一                                          一八0
    至……有以慈心语，或嗔心语。诸比丘!于此亦于‘我等之心不得变，我等不发恶
    语，我等是怜愍心，住于慈心，不抱嗔恚，而且对彼人以俱慈之心，充满而住，以
    彼为出发点，俱慈一切世间等于地之广大、广博、无量、无恚、无害之心，充满而
    住。’诸比丘!如是汝等实是应当学。
        诸比丘!譬喻有人持来或拉伽(胭脂)、或诃立帝(姜黄)、或篮、或茜曰：‘我
    于此虚空，以画形像、以显形像。’诸比丘!汝作何思耶?彼人于此虚空，以画形
    像、以显形像否?”[诸比丘曰：]“不然!世尊!何以故?世尊！实此虚空是无形、
128 不可见也。彼人虽疲劳至于死灭，于其处难画形像、显形像者也!”[世尊曰:]“如
    是！诸比丘上有此等五种之语法，以此，他之语者语汝等，即：时与非时……乃至
    ……慈心与嗔心。诸比丘!他于语时，或有以[应语]时语……乃至……有以嗔心
    语。诸比丘!于此，‘我等之心不得变，我等不发恶语，我等怜愍心、而于慈心住、
    不抱著嗔恚，而且对彼人以俱慈，充满而住，以彼为出发点，以一切世间等于虚空、
    广大、广博、无量、无恚、无害之心，充满而住。’诸比丘!如是汝等实是应当学。
        诸比丘!譬喻有人持干草之火炬曰：‘我以此干草之火炬，以令热、煮沸恒伽
    河。’诸比丘！“汝作何思耶?彼人以干草之火炬，得热、煮沸恒伽河耶?”[诸比丘
    曰：]“不然!世尊!何以故?世尊！恒伽河实是甚深无量也。彼人虽疲劳至于死
    灭，彼以干草之火炬，亦甚难令热、煮沸之。”[世尊曰：]“如是诸比丘!有此等
    五种语法，以其他之语者语汝等，即：时与非时……乃至……慈心与嗔心也。诸比
    丘！他之语者，或有以[应语]时语……乃至……以嗔心语。诸比丘!于此，‘我等
    之心是不得变……乃至……我等不抱著嗔恚，而且对彼人以俱慈之心，充满而住，
    以彼为出发点，以一切世间等于恒伽河之广大、广博、无量、无恚、无害之心，充
    满而住。’如是诸比丘！汝等实是应当学。
        诸比丘！譬喻猫皮，善击而揉之，善鞣(熟)之，如(绢绵树)之软，无有1  注1 沙拉沙拉，吧拉吧拉Sarasara bharabhara
    沙拉沙拉吧拉吧拉之音。而且有人或持来木片或砾曰：‘我此猫皮，善击而揉熟之，
    如绢绵树之无有沙拉拉吧拉拉之音，或以木片、或以砾令出沙拉拉吧拉拉之音。’
    诸比丘!汝作何思耶?彼人以此善击而揉熟，如绢绵树之软，以无沙拉拉吧拄拉音
    之猫皮，或以木片，或以砾，得令出沙拉拉吧拉拉之音耶?”[诸比丘曰：]“不然!
        二一 锯喻经                                         一八一
    -----------------------------------------------------------------------
        中部经典一                                          一八二
    世尊!何以故?世尊!实此猫皮善击而揉熟，如绢绵树之软，无沙拉拉吧拉之音，
    故彼人虽疲劳至死灭，彼或以木片，或以砾令作沙拉拉吧拉拉之音是甚难。”[世尊
129 曰：]诸比丘!如是有此等五种语法，以此，他之语者语汝等，即：时与非时……
    [乃至]……慈心与嗔心也。诸比丘!他之语者或有以[应时]语，或有以语非时
    语，或有以语事实，或有语非事实，或有语柔软，或有语乱暴，或有以语添语利义，
    或有以语不添利义，或有以语慈心，或有以语嗔心。诸比丘!于此，‘我等之心不得
    变，我等不发恶语，我等怜愍心，而住慈心，不抱著嗔恚，而且对彼人以俱慈之心，
    充满而住，以彼为出发点，以一切世间等于猫皮广大、广博、无量、无嗔、无害之
    心，充满而住。’诸比丘!如是汝等实是应当学。
        诸比丘!若以有柄之两面锯，共盗贼、贱业者，以肢肢截断之，其时若乱其意
    者，彼如是非遵我教者也。诸比丘!于此时，亦然，‘我等之心不得变，我等不发恶
    语，我等怜愍心，而于慈心住，不抱著嗔恚，而且对彼人以俱慈之心，充满而住，
    以彼为出发点，以一切世间俱慈之广大、广博、无量、无恚、无害之心，充满而住。’
    诸比丘!如是汝等实是应当学。
        诸比丘!汝等应以常念此锯喻之教。诸比丘!汝等此语法之于或细、或粗，汝
    等以见如有不堪得者耶?”[诸比丘曰:]“不也，世尊!”[世尊曰:]“是故诸比
    丘！是应常念此锯喻之教，汝等永远得饶益幸福。”
        世尊如是说已。彼等比丘欢喜信受世尊之所说。
        二一 锯喻经                                         一八三


(南)二二 蛇喻经

                                   二二 蛇喻经
      北传 中阿二00、阿黎吒经(大正藏二、七六三页。)增阿三八、五船筏(大正藏
      二、七五九页。)
      本经乃阿利吒比丘，对世尊所说之障碍法，因生起实际上不障碍之恶见，而呵责之。其
      次，学法者，应理解其真意义，教以捕蛇之喻。其次，渡脱者，不可执著法，以说筏喻。
      其次，于非实有者，不应焦劳，教之一切无常，应解脱之，举解脱之种种喻。又如来非
      是虚无论者，说圣者之阶梯等。(北传之中阿大体上一致，增阿唯筏喻之处合致。)

        中部经典一                                          一八四

130             第二十二 蛇喻经
        如是我闻。
        一时，世尊在舍卫城祇陀林给孤独园。尔时，原饲鹰者名阿黎吒比丘，生如是
    恶见，即：“如我了解世尊所说之法，世尊虽说此等为障碍法，但享乐此者，决不为
    障碍。”诸比丘实多闻：“原饲鹰者名阿黎吒比丘，生如是恶见，即：‘如我了解世
    尊所说之法，世尊虽说障碍法，但享乐此者，决不为障碍。’”如是彼诸比丘往原饲
    鹰者名阿黎吒比丘之处，往而言彼比丘曰：“贤者阿黎吒!汝言‘如我了解世尊所说
    之法，世尊虽说障碍法，但享乐此者，决不为障碍。’生此恶见是真实耶?”[彼曰：]
    “然?如是！诸贤，如我了解世尊所说之法者，世尊虽说障碍法，但享乐此者，决不
    为障碍。”于是彼诸比丘欲原饲鹰者阿黎吒比丘离此恶见，以相互质问其理由，共研
    究曰：“贤者阿黎吒!勿如是言，勿诬谤世尊，诬谤世尊者不善，世尊不如是说。贤
    者阿黎吒!世尊以种种法门说是障碍法，而且彼等享乐此者，实为障碍也。世尊所
    说，欲是乐少，苦多、恼多、其处更有患。又世尊对欲以说喻骸骨。又对欲说喻1  注1 对于以下七喻，请看中部第五十四经
    肉脔，又说喻干草之炬、喻炭窝、喻梦、喻借用物、喻树果、喻屠杀场、喻刀杭，
    又对欲说喻蛇头，苦多、恼多，说其处更有患。”如是原饲鹰者阿黎吒比丘，从彼诸
    比丘相互质问，以问其理由而其研究，彼犹顽强固执恶见，墨守主张：“诸贤!如我
    了解世尊所说之法，世尊虽说是障碍法，但享乐此者，决不为障碍。”
131     彼诸比丘对原饲鹰者阿黎比丘不得离此恶见，于是而诣世尊之处，诣而稽首世
    尊，坐于一面。于一面坐之彼诸比丘白世尊：“世尊!原饲鹫者名阿黎吒比丘生如是
    恶见：‘如我了解世尊所说之法，世尊虽说障碍法，但享乐此者，决不为障碍。’
    又实际我等闻原饲鹰者名阿黎吒比丘生如是之恶见。如是，世尊！我等往原饲鹰者
    名阿黎吒比丘处，往彼如次言之：‘贤者阿黎吒!汝如是恶见，即：如我了解世尊
    所说法，世尊虽说是障碍法，但享乐此者，决不为障碍。实生此恶见耶?’世尊!
    如是问时，原饲鹰者名阿黎吒比丘，如次答我等：‘然!如我了解世尊所说之法，
    世尊虽说为障碍法，但享乐此者，决不为障碍。’世尊!于是我等为原饲鹰者阿黎
    吒比丘离此恶见，相互质问其理由，共研究而曰：‘贤者阿黎吒!勿如是言、勿诬
        二二 蛇喻经                                         一八五
    -----------------------------------------------------------------------
        中部经典一                                          一八六
    谤世尊，诬谤世尊者实不善，世尊不如是说。贤者阿黎吒!世尊实以种种法门说是
    障碍法，而且彼等享乐此者，实为障碍也。世尊之所说，欲是乐少，苦多、恼多，
    其处更有患，又世尊对欲说喻骸骨、说喻肉脔、喻干草之炬、喻炭窝、喻梦、喻借
    用物、喻树果、喻屠杀场、喻刀杭。又世尊对欲说喻蛇头，苦多、恼多，说其处更
    有患。’世尊!如是原饲鹰者阿黎吒比丘，从我等之相互质问其理由，共研究之，
    彼犹顽强固执恶见，墨守主张：‘如我了解世尊所说之法，世尊虽说是障碍法，但
    享乐此者，决不为障碍。’世尊!我等因原饲鹰者阿黎吒比丘不得离此恶见，于是
    我等以此事白世尊。”
        于是世尊呼一比丘：“比丘!汝以予之名，至原饲鹰者阿黎吒比丘处，以告‘贤
132 者阿黎吒!我师呼汝。’”“唯、奉教”彼比丘应诺世尊而往原饲鹰者阿黎吒比丘处，
    往而告原饲鹰者阿黎吒比丘：‘贤者阿黎吒!我师呼汝。’“奉教!”原饲鹰者阿黎
    吒比丘应诺彼比丘而诣世尊之处。诣而稽首世尊，坐于一面。世尊如次问坐一面之
    阿黎吒：“阿黎吒!汝生‘如我了解世尊所说之法，世尊虽说障碍法，但享乐此者，
    决不为障碍’之恶见，实否?”[阿黎吒曰：]“然!世尊!”世尊曰：“愚痴人!汝
    谨慎而从谁知我如是说法耶?愚痴人!予实岂不以种种法门说障碍法乎?而且彼等
    享乐此者，实不为障碍乎?予说欲是乐少、苦多、恼多，于其处更有患也。又对欲
    说喻骸骨、喻肉脔、喻干草之炬、喻炭窝、喻梦、喻借用物、喻树果、喻屠杀场、
    喻刀杭。又予对欲说喻蛇头，苦多、恼多，岂非说于其处更有患乎?然！愚痴人!
    汝以自误解释，却以诬谤我等，自破坏，多作罪业。愚痴人！其实汝永久非饶益以
    致不幸。”如是世尊告诸比丘曰：“诸比丘!汝等对此如何思惟耶?此原饲鹰者阿黎
    吒比丘，于此法、律，非暖起者耶?”[诸比丘曰：]“何故为然?世尊!其实不然，
    世尊:”如是言时，原饲鹰者阿黎吒比丘沉默、懊恼、缩肩、低头，悄悄不能答而坐。
    于是世尊知原饲鹰者阿黎吒比丘沉默、懊恼、伏项、伏面、逆上、困惑，如次告阿
    黎吒比丘：“愚痴人！汝应知此自身之恶见，今予问诸比丘。”
        于是世尊言诸比丘：“诸比丘!汝等亦与此原饲鹰者阿黎吒比丘以自误解释，却
133 以诬谤我等，自破坏，多作罪业，如是了解予说法耶?”[诸比丘曰:]“不然，世
    尊!世尊实以种种法门为我等说障碍法，而且彼等享乐此者，实为障碍也。世尊说
    欲是乐少，苦多、恼多，于其处更有患也，又世尊对于欲说喻骸骨、喻肉脔、喻干
        二二 蛇喻经                                         一八七
    -----------------------------------------------------------------------
        中部经典一                                          一八八
    草之炬、喻炭窝、喻梦、喻借用物、喻树果、喻屠杀场、喻刀杭。又对欲说喻蛇头，
    苦多、恼多，于其处更有患。”[世尊曰:]“善哉！诸比丘！善哉!诸比丘！汝等
    对予之说法如是了解。诸比丘！实为汝等，予以种种法门说障碍法，而且彼等享乐
    此者，实为障碍也。予说欲是乐少、苦多、恼多，于其处更有患。又予对欲说喻骸
    骨、喻肉脔、喻干草之炬、喻炭窝、喻梦、喻借用物、喻树果、喻屠杀场、喻刀杭。
    又对欲说喻蛇头，乐少、苦多、恼多，于其处更有患。然!此原饲鹰者阿黎吒比丘
    以自误解释，诬谤我等，而且以自破坏，多作罪业。其实彼愚痴人永久非饶益，以
    致不幸。诸比丘!彼是于欲以外、于欲想以外，欲之想念以外，以受用欲，如是者
    不得有。
        诸比丘!于是或愚痴人以学法，即：经、应颂、解说2  、讽颂、感兴语、如是
    语、本生、未曾有法、有明3  (方广)。彼等虽学彼法，然未能以自智体证之。故彼
    等不得明了此等，未能以自智体证之法，彼等为论诘之快味、为饶舌之快味，以学
    法。彼等不适学法之真目的。对彼等不理解此等之法，永久非饶益，以致不幸。何
    以故?诸比丘！对于法非真理解也。诸比丘!譬喻有人四处奔之欲得蛇、觅蛇、索
    蛇而行。若见大蛇，彼即于此或依胴腰、或依尾而捕捉、其蛇回头咬彼人之手、或
134 腕、或余之支节，彼因此受死或将死之苦。何以故?诸比丘!因彼不真通晓捕蛇之
    法。如是，诸比丘!此愚痴人是学法，即：经、应颂、解说、讽颂、感兴语、如是
    语、本生、未曾有法、有明(方广)。虽学法，对此等之法，不以慧究明其意义，对
    于彼等此等之法不以慧究明其意义，于是不得明了，彼等为论诘之快味、为饶舌之
    快味，以学法。彼等不适学法之真目的，对彼等不理解此等之法，永久非饶益，以
    致不幸。何以故?诸比丘!对于法以不真理解者也。
        诸比丘!于是或善男子学法，即：经、应颂、解说、讽颂、感兴语、如是语、
    本生、未曾有法、有明(方广)。彼等学彼法，对此等之法以慧究明其意义。对此等
    之法彼等以慧究明其意义，故能明了，彼等非为论诸之快味、非为饶舌之快味而学
    法，彼等适合学法之真目的，善解此等之法，彼等当永久饶益，得幸福，何以故?
    诸比丘!对于法是善理解也。诸比丘!譬喻有人欲蛇、望蛇、索蛇而行，以见大蛇，
    彼以其羊趾形4  注4 羊趾形杖(ajapada-danda)如羊蹄之变叉的杖。 之杖克押之，克押以克首而捕捉。诸比丘!彼蛇以胴体如何卷彼人
    之手，或腕、或余支节，但因此，彼人不为受死或将死之苦。是故，诸比丘!对于
        二二 蛇喻经                                         一八九
    -----------------------------------------------------------------------
        中部经典一                                          一九0
    蛇有善理解也。诸比丘!如是此或善男子学法，即：经、应颂、解说、讽颂、感兴
    语、如是语、本生、未曾有法、有明(方广)。学法而对此等之法以慧究明其意义。
    对此等之法彼等以慧究明其意义，故能明了得欢喜，彼等非为论诘之快味，非为饶
    舌之快味而学法。彼等适合学法之真目的也，善解此等之法。彼等永久饶益，得幸
    福。何以故?诸比丘!是对于法善理解者也。是故，诸比丘！于是从予所说理解之
    意义，其应如是受持，又若不理解从予所说之意义者，对此汝等应问予，或应问彼
    贤明之比丘。
        诸比丘!予度脱汝等，不为执著而说筏喻之法，谛听!善思念之!今将说之。”
    彼等比丘“愿乐欲闻!”以应诺世尊。如是世尊曰：“诸比丘!譬喻有人行于山道，见
135 其有大水流，而此岸有危险且恐怖，彼岸安稳而无恐怖，而且从此岸往彼岸无有渡
    舟，又无桥梁。彼乃思之：‘此甚大之水流，而且此岸有危险恐怖，彼岸安稳而无
    恐怖，而且从此岸往彼岸，无有渡舟，又无桥梁。然!我收聚草、木、枝、叶以作
    筏，依其筏，以手足努力而渡于安全之彼岸。’诸比丘!于是彼人收聚草、木、枝、
    叶以作筏，依其筏以手足努力，渡于安全之彼岸。渡之以达彼岸，彼以生如次之念，
    即：‘此筏于我有多饶益，我依此筏以手足努力而达安全之岸，然我从此筏或以戴
    于头，或以担于肩，如所欲而行。’诸比丘!其意如何耶?彼人如是对于彼筏应如
    是为者乎?”[诸比丘曰:]“不然!世尊!”[世尊曰:]“诸比丘!彼人对彼之筏
    应如何为之乎?诸比丘!如是渡达彼岸之彼人，作如次之念，即：‘此筏对我多所
    饶益，我依此筏以手足努力而渡安全之岸，然!我以此筏，或置于岸上，或浸于水
    后，如所欲而行。’诸比丘!彼人如是为者，对彼筏以应为而为者也。诸比丘!如
    是，予为度脱不令执著而说筏喻法。诸比丘!汝等实从筏喻知法亦应舍离，何况非
    法耶?
        诸比丘!此等有六见处，云何为六?诸比丘!是未闻之凡夫，不尊重圣者，不
    知圣者之法，不于圣者法为导，不尊重真人，不知真人之法，不以真人法为导，以
    色于目：‘此是予之物，此是予也，此是予之我。’又，以受于目：‘此是予之物，
    此是予，此是予之我。’又，以想于目：‘此是予之物，此是予，此是予之我也。’
    又，以行于目：‘此是予之物，此是予，此是予之我也。’又，此之所见、所听、
    所思量、所识、所得、所欲、以意所反省者;亦为‘此是予之物、此是予、此是予
        二二 蛇喻经                                         一九一
    -----------------------------------------------------------------------
        中部经典一                                          一九二
    之我也。’又，此之见处，即--彼是世界，彼是我，彼予死后成为常住、常恒、
    久远、非变异法，予是永远如是存在--以此之见处，观‘此是予之物，此是予、
136 此是予之我。’诸比丘!多闻之圣弟子乃尊重圣者，知圣者之法，于圣者法为导。
    尊重圣人，知圣人之法，于圣人之法为导。以色于目：‘此非予之物，此非予，此
    非予之我。’又，以受于目：‘此非予之物，此非予，此非予之我。’又，以想于
    目：‘此非予之物，此非予，此非予之我。’又，以行于目：‘此非予之物，此非
    予，此非予之我。’又，此之所见、所闻、所思量、所识、所得、所欲、以意反省
    之者，亦为：‘此非予之物，此非予，此非予之我。’此之见处，即--彼是世界，
    彼是我，彼予死后成为常住、常恒、久远、非变异法，予永远如是存在--以此之
    见处亦观：‘此非予之物，此非予，此非予之我。’如是观彼于非实有者，即不焦
    劳’5  也。”
        如是说时，比丘白世尊：“世尊!于外非实有者，有焦劳耶?”[世尊曰：]“比
    丘!有!”[比丘曰:]“请世尊说。”[世尊曰：]“比丘!或有人思之：‘呜呼!
    于予在，今此予实无。若予在者[善]，今此予实是不可得。’彼即愁、恼、悲、打
    胸哭泣，以生困惑。比丘!如是于外非实有者，有焦劳。”[比丘曰：]“世尊!于
    外非实有者，非有焦劳者耶?”[世尊曰:]“比丘!有!”[比丘曰：]“请世尊说。
    [世尊曰：]“比丘!于此或者不想：‘呜呼!予在。今此予实无。若予在者[善]。
    今此予实不可得。”彼即不愁、不恼、不悲、不打胸哭泣，不生困惑。比丘!如是
    于外非实有者，非有焦劳。”[比丘曰：]“世尊!于内非实有者，有焦劳耶?”[世
    尊曰:]“比丘!有！”[比丘曰:]“请世尊说。”[世尊曰：]“比丘!于是或比丘
    有如次之见：‘彼是世界，彼是我，予于死后，成为常住、常恒、久远、非变异法，
    予是永远如是存在。’彼从如来或从如来之弟子为除一切之见处、偏见、缠、倾、
    随眠之基，为一切行之止静，为一切依之破弃，为渴爱之灭，为贪欲之离，为灭尽，
137 为涅槃而听说法。而且彼作是念：‘予实是断灭、予实是破灭、予实不成为[永远
    存在者]。’彼即愁、恼、悲、打胸哭泣、以生困惑。比丘!如是于内非实有者而焦
    劳。”[比丘曰:]“世尊!于内非实有者，于非有焦劳耶?”。世尊曰:]“比丘!
    有!”[比丘曰:]“请世尊说。”[世尊曰:]“比丘!于是或者持‘彼是世界，彼
    是我，予于死后成为常住、常恒、久远、非变异法、予是永远如是存在。’之见。
        二二 蛇喻经                                         一九三
    -----------------------------------------------------------------------
        中部经典一                                          一九四
    彼从如来或从如来之弟子为除一切之见处、偏见、缠、倾、随眠之芟，为一切行之
    止静，为一切依之破弃，为渴爱之断，为贪欲之离，为灭尽，为涅槃，而听说法。
    而且不作‘予实是断灭、予实是破灭、予实不成为永远存在者’之念。彼如是即不
    愁、不恼、不悲、不打胸哭泣，无有困惑。比丘!如是于内非实有者，于无有焦劳。
        诸比丘！凡所有物以为常住、常恒、久远、非变异法而得永远如其状态之存在，
    如是可持得其所有物耶?诸比丘!又汝等能见常住、常恒、久远、非变异法而得永
    远如其状态之存在，曾见如是之所有物耶?”[比丘曰:]“实不然!世尊!”[世尊
    曰:]“善哉!诸比丘!予亦未曾见常住、常恒、久远、非变异法而得永远如其状态
    之存在，未曾见如是之所有物也。诸比丘!若人以取我[常住不变]说之取时，对
    于此如不生愁、悲、苦、忧、恼，可得如是以取我[常住不变]说之取耶?诸比丘!
    又汝等以取此者，如不生愁、悲、苦、忧、恼，得见如是我[常住不变]说之取耶?”
    [比丘曰:]“实不然!世尊!”[世尊曰:]“善哉!诸比丘!予亦以对取此者，如
    不生愁、悲、苦、忧、恼，未曾见如是我[常住不变]说之取。诸比丘!若人依止
    彼之见依时，于此者，如不生愁、悲、苦、忧、恼，有依止如是见依耶?诸比丘!
    又汝等对依止此者，如不生愁、悲、苦、忧、恼，得见有如是之见依耶?”[比丘曰：]
138 “实不然!世尊!”[世尊曰：]“善哉!诸比丘!予亦对依止此者，如不生愁、悲、
    苦、忧、恼，未曾见如是之见依也。”
        “诸比丘!我存在时，‘得有属于予之我者’否?”[比丘曰：]“然!有!世尊！”
    [世尊曰：]“诸比丘!‘属于我者之’存在时，有‘予之我’者否?”[比丘曰：]
    “然!有!世尊!”[世尊曰:]“诸比丘!我及属于我者，不得真实时，‘彼是世界，
    彼是我，予于死后成为常住、常恒、久远、非变异法，于永远如其状态之存在。’
    诸比丘!其见处，是实非完全愚法否?”[比丘曰：]“何故?实非完全愚法耶?”[世
    尊曰：]“诸比丘!以此如何思惟耶?色是常住否?是无常否?”[比丘曰:]“无常
    也!世尊！”[世尊曰：]“无常者是苦否?乐否?”[比丘曰：]“苦也!世尊!”[世
    尊曰：]“无常、苦、变异法者，得观为‘此是予之所有，此是予，此是予之我’否?”
    [比丘曰：]“否也!世尊!”[世尊曰：]“诸比丘!以此如何思惟否?受是常住否?
    是无常否?”[比丘曰：]“无常也!世尊!”[世尊曰：]无常者是苦否?是乐否?”
    [比丘曰:]“苦也!世尊!”[世尊曰：]“无常、苦、变异法者，得观为‘此是予
        二二 蛇喻经                                         一九五
    -----------------------------------------------------------------------
        中部经典一                                          一九六
    所有、此是予、此是予之我’否?”[比丘曰：]“否也!世尊!”[世尊曰：]“诸
    比丘！具如何思惟耶?受是常住否?无常否?”[比丘曰：]“无常也!世尊!”[世
    尊曰：]“无常者是苦否?是乐否?”[比丘曰：]“苦也!世尊!”[世尊曰：]“无
    常、苦、变异法者，得观‘此是予所有，此是予，此是予之我’否?”[比丘曰：]
    “否也!世尊!”[世尊曰：]“诸比丘!以此如何思惟耶?想是常住否?是无常否?”
    [比丘曰：]“是无常也！世尊!”[世尊曰：]“无常者是苦否?是乐否?”[比丘
    曰:]“是苦也!世尊!”[世尊曰：]“无常、苦、变异法者，得观为‘此是予所有、
    此是予、此是予之我’否?”[比丘曰：]“否也!世尊!”[世尊曰：]“诸比丘！
    以此如何思惟耶?行是常住否?是无常否?”[比丘曰：]“是无常!世尊!”[世尊
    曰：]“无常者，是苦否?是乐否?”[比丘曰：]“是苦也!世尊!”[世尊曰：]
    “无常、苦、变异法者，得观为‘此是予所有、此是予、此是予之我’否?”[比丘
    曰：]“否也！世尊!”[世尊曰：]“诸比丘!以此如何思惟耶?识是常住否?是无
    常否?”[比丘曰：]“是无常也!世尊!”[世尊曰：]“无常者是苦否?是乐否?”
    [比丘曰：]“是苦也!世尊!”[世尊曰：]“无常、苦、变异法者，得观为‘此是
    予所有、此是予、此是予之我否?’[比丘曰：]“否也!世尊!”[世尊曰：]“诸
139 比丘!是故，实虽过去、未来、现在之任何之色，于或内、或外、或粗、或细、或
    贱、或贵、或远、或近之一切色，应以如是如实之正慧观：‘此非予所有，此非予，
    此非予之我。’过去、未来、现在任何之受，应以如是如实正慧观：‘此非予所有，
    此非予，此非予之我。’过去、未来、现在任何之想，应以如是如实正慧观：‘此
    非予所有，此非予，此非予之我。’过去、未来、现在，任何之行，应以如是如实
    正慧观：‘此非予所有，此非予，此非予之我。’过去、未来、现在任何之识，于
    或内、或外、或粗、或细、或贱、或贵、或远、或近之一切识，应以如是如实正慧
    观：‘此非予所有，此非予，此非予之我。’
        诸比丘!如是观之多闻圣弟子，以厌色、以厌受、以厌想、以厌行、以厌识、
    以厌彼而离著，以离著而解脱，于解脱而解脱智生，知生已尽，梵行已成，应作已
    作，更不到此之状态。诸比丘!知此比丘去障碍者、填塞坑堑者、拔柴篱6  者、除
    闩者。又知圣者而收幢者、放下荷物者、解缚者。诸比丘!如何比丘是去障碍者?
    诸比丘!于是，言比丘舍弃无明，如以断根、失本之(棕榈树)归于非有，于未来
        二二 蛇喻经                                         一九七
    -----------------------------------------------------------------------
        中部经典一                                          一九八
    不为生法。诸比丘!如是比丘是去障碍者也。诸比丘!如何比丘是填塞坑堑者，诸
    比丘!言是比丘因已舍存在之再生轮回，如断根、绝本之(棕榈树)，归于非有，于
    未来不为生法。诸比丘!如是比丘为填塞坑堑者。诸比丘!如何比丘是柴篱彻撤者?
    诸比丘！依是比丘已舍渴爱，如断根、绝本之棕榈树，归于非有，于未来为不生法。
    诸比丘!如是比丘是柴篱彻撤者。诸比丘!云何比丘是除闩者?诸比丘!因是比丘
    舍去五下分结、如断根、绝本之棕榈树，归于非有，于未来不为生法。诸比丘!如
140 是比丘是除闩者。诸比丘!如何比丘圣者而是收幢、于下负荷、解缚者?诸比丘!
    因是比丘舍我慢，如断根绝本之棕榈树，归于非有，于未来不为生法。诸比丘!如
    是比丘圣者而是收幢、放下负荷、解缚者也。
        诸比丘!有如是解脱心之比丘，帝释天界、梵天界、生主界之诸天界，不得知：
    ‘依此以识如来。’何以故?诸比丘!予谓于现法不可知如来。诸比丘!予以如是
    说、如是语、或沙门、婆罗门，是非真、空虚、虚妄、不实而诬谤，谓：‘沙门瞿
    昙是虚无论者、教存在之有情，断灭破坏非有。’然而，诸比丘!予对彼等沙门、
    婆罗门、以非真、空虚、虚妄、不实之诬谤，如言：‘沙门瞿昙是虚无论者、教存
    在之有情，断灭破坏非有’者。非如是者，非如是说者也。诸比丘!予以教过去、
    又现在、苦及苦灭。若诸比丘于此他者，虽欲骂詈、诽谤、嗔恚如来，诸比丘!于
    此如来无有嗔恚、无有不满、无有忿怒。诸比丘!若他者虽恭敬、尊重、尊敬、崇
    拜如来，于此，诸比丘!如来无有欢喜、无有喜悦、心无踊跃也。诸比丘！若他者
    恭敬、尊重、尊敬、崇拜如来者，诸比丘！于是如来作此之念：‘既以知了此事，
    于是对予作如是行。’诸比丘!是故，若他者对汝等虽欲骂詈、诽谤、嗔恚，于此，
    汝等不得作嗔恚、不满、忿怒。诸比丘!又，是故若他者对汝等虽恭敬、尊重、尊
    敬、崇拜，于是汝等不得作欢喜、喜悦、踊跃。诸比丘!是故，若他者对汝等恭敬、
    尊重、尊敬、崇拜者，汝等应作是念：‘既知此事，于是对我等作如是行也。’
        诸比丘!是故此非属汝等者，当舍之，汝等若舍此者，即永久饶益，以致幸福。
141 诸比丘!如何为不属汝等者?诸比丘!色不属于汝等者，应舍之，汝等若舍此者，
    永久饶益，以致幸福。诸比丘！受不属于汝等者，应舍之，汝等若舍此者，永久饶
    益，以致幸福。诸比丘!想不属于汝等者，应舍之，汝等若舍此者，即永久饶益，
    以致幸福。诸比丘!行不属于汝等者，应舍之，汝等若舍此者，永久饶益，以致幸
        二二 蛇喻经                                         一九九
    -----------------------------------------------------------------------
        中部经典一                                          二00
    福。诸比丘!识不属于汝等者，应舍之，若舍此者，即永久饶益，以致幸福。诸比
    丘!以此如何思惟耶?此祇陀林有草、木、枝、叶，此有人或持去，或烧之、或随
    意处理之。而且汝等生念否?‘有人以属于我等之物，或持去、或烧之、或随意处
    理之。’”[比丘曰：]‘不然!世尊!何以故?世尊!其实对于我等，或非我，或非
    属我所有也。’[世尊曰：]‘诸比丘!如是非属于汝等者，应舍之，汝等若舍此者，
    即永久饶益，以致幸福。诸比丘!如何非属于汝等者?诸比丘!色非属于汝等者，
    应舍去之。汝等舍此者，即永久饶益，以致幸福。受、想、行、识非属汝等所有者，
    应舍之，汝等若舍此者，即永久饶益，以致幸福。
        诸比丘！如是由予而善说法，令明了、开显、开示、以说断分结。诸比丘!如
    是诸法由予善说，令明了、开显、开示，以说断纷结。若比丘阿罗汉而诸漏已尽，
    修行成满，所作已作，已弃重担，逮达理想，断存在之结，得正智，若解脱者，于
    轮回彼等不再现矣。诸比丘!如是法由予善说之，令明了、开显、开示、以说断纷
    结也。诸比丘!如是诸法由予善说之……如是以断五下分结之一切比丘，成为化生
    者、般涅槃、不从彼世界而还者。诸比丘！如是法由予善说之……诸比丘!如是诸
    法由予善说之……如是已断三结、已微薄贪、嗔、痴之彼等一切比丘，成为一来者，
    为一次来此世界而尽苦边。诸比丘!如是法由予善说之……诸比丘！如是诸法由予
    善说之……如是，已断三结之彼等一切比丘，成为预流者，不堕于恶趣者，决定趣
142 向正觉。诸比丘!如是法由予善说之……如是诸法由予善说之……如是，随法行、
    随信行之彼等一切比丘当趣正觉。如是，诸比丘!如是法由予善说之……如是诸法
    由予善说之……如是予唯持信、唯亲近，而彼等一切比丘当趣于天。’
        世尊如是说已。彼等比丘欢喜信受世尊之所说。
        二二 蛇喻经                                         二0一


(南)二三 蚁垤经

                                  二三 蚁垤经
      北传 蚁喻经(大正藏一、九一八页。)杂阿一0七九(大正藏二、二八二页。)
      别杂一八(大正藏二、三七九页。)增阿三三、九婆蜜(大正藏二、七三三页。)
      本经，或天对鸠摩罗迦叶尊者提出蚁垤之谜而去之缘故，比丘请佛陀解释，佛陀即解释
      此。

        中部经典一                                          二0二
                第二十三 蚁垤经
        如是我闻。
        一时，世尊在舍卫城祇陀林给孤独园。尔时，尊者鸠摩罗迦叶在安达(闇)林。
    时，或天以深更放大光明，普偏照耀安达林而往尊者鸠摩罗迦叶之处。往而立于一
    面。立于一面之彼天向尊者鸠摩罗迦叶作是言：
        “比丘!比丘!此蚁垤夜喷烟、昼亦然。婆罗门言：‘贤者应执剑掘之。’贤者
    执剑掘之而见闩，‘尊者!闩也。’婆罗门复曰：‘取去闩，贤者!执剑而掘之。’
    贤者复执剑而掘之，见膨胀之[蛙]，‘尊者!胀上1  之[蛙]也。’婆罗门复曰：‘取
    去膨胀之[蛙]，贤者!执剑掘之。’贤者执剑而掘，以见二歧道，‘尊者!二歧道
143 也。’婆罗门复曰：‘取去二歧道，贤者!执剑掘之。’贤者执剑掘之，见一容器，
    ‘尊者!一容器也。’婆罗门复曰：‘取去容器，贤者!执剑掘之。’贤者再执剑
    掘，见一龟，‘尊者!龟也。’婆罗门复曰：‘取去龟，贤者!再执剑掘之。’贤者
    又执剑掘之，见屠杀场，‘尊者!屠杀场也。’婆罗门复曰：‘取去屠杀场，贤者!
    再执剑掘之。’贤者又执剑掘之，见肉脔(碎)。‘尊者!肉脔(碎)也。’婆罗门
    复曰：‘取去肉脔，贤者!再执剑掘之。’贤者又执剑掘之，见龙。‘尊者！龙也。’
    婆罗门复曰：‘龙当留之，勿触龙，应归命于龙。’此丘!汝应以此等问题诣世尊
    之处请问[世尊]，汝应如世尊所解说而如是受持之。比丘！予以俱天之世界、俱魔
    之世界、俱梵天之世界、俱沙门、婆罗门之世界，于俱人、天之世界，除如来或如
    来之弟子、或曾闻此者，不见能解此问题，以使心悦。”彼天如是言、如是言已而于
    此消失矣。
        于是尊者鸠摩罗迦叶其夜过后，诣世尊之处，诣而稽首世尊坐于一面。于一面
    坐之尊者鸠摩罗迦叶白世尊曰：“世尊！昨夜或天深更放大光明，普偏照耀安达林而
    来我处，来而立于一面。世尊!立于一面之彼天言我曰：‘比丘!比丘!此蚁聚夜
    喷烟，昼亦然。婆罗门言--贤者!执剑掘之--。贤者即执剑掘之，见闩--尊
    者!闩也……乃至……予俱天之世界、俱魔之世界、俱梵天之世界、俱沙门、婆罗
    门之世界、于俱人天之世界、除如来或如来之弟子、或曾闻此者，不见能解此问题
    以使心悦。--世尊!彼天如是言，如是言已，于此消失矣。世尊!蚁聚者何耶?
        二三 蚁垤经                                         二0三
    -----------------------------------------------------------------------
        中部经典一                                          二0四
    夜喷烟是为何?昼亦然，是为何耶?言婆罗门、言贤者、言剑，是何耶?掘之是何?
    闩、膨胀之[蛙]、二歧道、容器、龟、屠杀场、肉脔等者，是何意味耶?龙者何耶?’
144     [此愿世尊说之。][世尊曰：]比丘!蚁聚者实此四大所成身也。此乃父母所
    生，依饮食之聚积、腐蚀、磨灭、变坏、分散、破灭之法。比丘!昼起业、夜随想
    随观而夜喷烟也。比丘!夜随想、随观昼以身口意为业，昼亦然也。比丘!婆罗门
    者是如来、应供、等正觉者之谓也。比丘!贤者是有学比丘之谓也。比丘!剑者是
    圣慧之谓也。比丘!掘之者是勇猛精进之谓。比丘!闩者是无明之谓。以取闩者，
    取去无明之谓也。贤者！当执剑掘之者，是其义也。比丘!膨胀之[蛙]者，是忿
    恚相之谓也。取去膨胀之[蛙]者，取去忿恚相之谓也。贤者！执剑掘之者，是其
    义。比丘!二歧道者是疑惑之谓也。取去二歧道即取去疑惑之谓。贤者!执剑掘之
    者，是其义。比丘!容器者，是五盖，即：欲贪盖、嗔恚盖、惛沉睡眠盖、调悔盖、
    疑惑盖之谓也。取去容器者，即取去五盖之谓也。贤者!执剑掘之者，是其义也。
    比丘!龟者是五取蕴，即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴之谓也。取
    去龟者，取去五取蕴之谓。贤者!执剑掘之者，是其义也。比丘!屠杀场者是五种
    欲分之谓，五种欲分者：依眼而有识、有欲、有爱、有好、有所爱相，著欲动情于
    色、依耳而有识、有欲、有爱、有好、有所爱相、著欲动情于声，依鼻而有识……
145 动情于香、依舌而有识……动情于味、依身而有识……动情于触者也。取去屠杀场
    者，取去五种欲分之谓也，贤者！执剑掘之者，是其义也。比丘!肉脔者是欢喜于
    贪染之谓，取去肉脔者，取去欢喜于贪染之谓也。贤者!执剑掘之者，是其义也。
    比丘!龙者是漏尽比丘之谓也，龙应留之，勿触于龙、应归命于龙者，是其义也。”
        世尊如是说已。尊者鸠摩罗迦叶欢喜信受世尊之所说。
        二三 蚁垤经                                         二0五


(南)二四 传车经

                                   二四 传车经
      北传 中阿九、七车经(大正藏一、四二九页。)增阿三三、一0、七车经(大正藏
      二、七三三页。)
      本经是世尊闻名出生地诸比丘之夏安居的状况始。经之中心，是叙舍利弗和和曼多罗尼
      子(mantani-putta)之法谈的状况。其法谈的内容，比丘梵行住者，不为得戒清净，
      亦不为得心清净，乃至不为得知见清净，唯为得涅槃。然而离此等即不得涅槃，以说七
      传接车之喻。

        中部经典一                                          二0六
                第二十四 传车经1  注1 传车(rathavnita)接传之车，于一站站的换车而驶。
        如是我闻。
        一时，世尊在王舍城竹林迦兰陀迦尼婆波。尔时，众多生于此地之比丘，于此
    出生地行雨季安居之后，诣世尊之处，诣已稽首世尊而坐于一面。世尊对于一面坐
    之彼等比丘曰：“诸比丘!生于此地之比丘，于此出生地，谁从同行者，如次为善称
    誉者，即：‘自少欲而且为诸比丘作少欲之称说者，自知足而且为诸比丘作知足之
    称说者，自独居而且为诸比丘作独居之称说者，自不染世间而且为诸比丘作不染世
    间之称说者，自勇猛精进而且为诸比丘作勇猛精进之称说者，自戒成就而且为诸比
    丘作戒成就之称说者，自定成就而且为诸比丘作定成就之称说者，自慧成就而且为
    诸比丘作慧成就之称说者，自解脱成就而且为诸比丘作解脱成就之称说者，自解脱
    智见成就而且为诸比丘作解脱智见成就之称说者，为同行者之劝诫者，是令善识者、
146 开示者、劝发者、奖励者、令欢喜者也。”[于是，诸比丘白世尊曰:]“世尊!芬
    那满达尼弗多(满严饰尼子)是于此出生地，此地比丘之同行者中，被如是称誉，
    即：‘自少欲而且为诸比丘作少欲称说者……乃至……为同行者之劝诫者，善令识
    者、开示者、劝发者、奖励者而令欢喜者也。’”
        尔时，尊者舍利弗坐在佛傍边，彼作是之念：“尊者芬那满达尼弗多是荣幸、尊
    者芬那满达尼弗多真是幸福、智者之同行者于我师之面前称誉彼之种种殊胜言行。
    于彼我师亦嘉之。呜呼!我等亦何时共会尊者芬那满达尼弗多，而且得为共语者。”
        时世尊随意住王舍城之后，向舍卫城游行，转转游行而入舍卫城。是时世尊住
    舍卫城祇树给孤独园。尊者芬那满达尼弗多闻：“世尊入舍卫城，在舍卫城祇树林给
    孤独园。”是时尊者芬那满达尼弗多收摄床座、执持衣钵，向舍卫城游行，顺次游行
    至舍卫城祇树林给孤独园而诣世尊之处。诣而稽首世尊以坐一面。世尊对坐于一面
    之尊者芬那满达尼弗多，以法开示、劝发、鼓励、令欢喜。如是由世尊法语所开示、
    劝发、鼓励、欢喜之尊者芬那满达尼弗多，欢喜、随喜世尊之教，从座而起稽首世
    尊，右绕之后，为日中之安息而行往安达林。
        是时或比丘行往尊者舍利弗之处，往已，语尊者舍利弗曰：“尊者舍利弗!尊者
147 常称扬之比丘芬那满达尼弗多，受世尊法语之开示、劝发、鼓励，而欢喜，欢喜、
        二四 传车经                                         二0七
    -----------------------------------------------------------------------
        中部经典一                                          二0八
    随喜世尊之教，即从座而起，稽首世尊，右绕之后，为日中之安息行往安达林。”于
    是尊者舍利弗急持座具，注视前方，跟踪尊者芬那满达尼弗多之后而行。时尊者芬
    那满达尼弗多入安达林，于一树下为日中之安息而坐。尊者舍利弗亦入于安达林，
    于一树下为日中之安息而坐。是时尊者舍利弗至日昏从宴默而起，行往尊者芬那满
    达尼弗多之处。至而与尊者芬那满达尼弗多问讯、交谈友谊亲睦之语后，坐于一面。
    于一面坐之尊者舍利弗言尊者芬那满达尼弗多曰：“尊者!实从世尊而住于梵行
    否?”[满达尼弗多曰：]“然!尊者!”“尊者!实为戒清净，从世尊而住于梵行否?”
    “实不然!尊者!”“尊者!若然，为见清净，从世尊而住于梵行否?”“实不然!尊
    者!”“尊者!若然，为心清净，从世尊而住于梵行否?”“实不然!尊者!”“尊者!
    若然!为断疑清净，从世尊而住于梵行否?”“实不然!尊者!”“尊者!若然!实为
    道非道知见清净，从世尊而住于梵行否?”“实不然!尊者!”“尊者!若然!为道迹
    知见清净，从世尊而住于梵行否?”“实不然!尊者!”“尊者!实为知见清净，从世
    尊而住于梵行否?”“实不然!尊者!”[舍利弗曰：]“尊者!予问：‘实为戒清净，
    从世尊而住于梵行否?’答‘实不然！尊者!’问：‘尊者!若然!为心清净，从
    世尊而住于梵行否?’答：‘实不然！尊者!’问：‘尊者!为实见清净，从世尊
    而住于梵行否?’答：‘实不然!尊者！’……乃至…。问：‘尊者！实为知见清
    净，从世尊而住于梵行否?’答：‘实不然!尊者!’‘若然者，尊者何为从世尊而
148 住于梵行否?’”[满达尼弗多曰:]“尊者！为无取著般涅槃，从世尊而住于梵行。”
    [舍利弗曰：]“实于戒清净是无取著，为般涅槃否?”“不然!尊者!”“尊者!若然
    者，心清净是无取著，是般涅槃否?”“实不然!”“尊者!见清净是无取著。是般涅
    槃否?”“实不然!尊者!”“尊者!若然者!断疑清净是无取著，是般涅槃否?”“实
    不然!尊者!”“尊者!道非道知见清净是无取著，是般涅槃否?”“实不然“尊者！”
    “尊者!若然者!道迹知见清净是无取著，是般涅槃否?”“实不然!尊者！”尊者!
    知见清净是无取著，是般涅槃否?”“实不然!尊者!”“尊者!若然者除此等之法，
    无取著，是般涅槃否?”“实不然!尊者!”[舍利弗曰：]问：“尊者!‘戒清净是
    无取著、是般涅槃否?’答：‘实不然!尊者!’问：‘尊者!若然者，心清净是
    无取著、是般涅槃否?’答：‘实不然!尊者!’问：‘尊者!见清净无取著，是
    般涅槃否?’答：‘实不然!尊者！’……乃至……问：‘尊者!知见清净是无取
        二四 传车经                                         二0九
    -----------------------------------------------------------------------
        中部经典一                                          二一0
    著，是般涅槃否?’答：‘实不然!尊者!’问：‘尊者!若然者，除此等之法，
    无取著，是般涅槃否?’答：‘实不然!尊者!’“尊者!若然者，如何知此教之意
    义耶?”
        [于是尊者芬那满达尼弗多曰：]“尊者!世尊若教以无取著戒清净，是般涅槃
    者，即等于有取著教以无取著，是般涅槃。尊者!世尊若教以无取著是心清净……
    见清净……断疑清净……道非道知见清净……道迹知见清净……知见清净，是般涅
    槃者，即等于无取著，而教无取著，是般涅槃也。尊者!若除此等之法，是无取著，
    成为般涅槃者，凡夫应是般涅槃，何以故?尊者!凡夫是于此等诸法以外而存在者
149 也。尊者!是故我今实为尊者说譬喻，实智者因譬喻而知教说之意义也。尊者!恰
    如住舍卫城之拘萨罗国王波斯匿于萨伽陀城或生急用，为彼舍卫城与萨伽陀城之
    间，备有七转接车辆。尊者!于是拘萨罗国之王波斯匿从舍卫城出，由王宫之门，
    乘第一转接车，以第一转接车至第二转接车之处，以舍第一转接车，而乘第二转接
    车，以第二转接车至第三转接车之处，即舍弃第二转接车，以乘第三转接车，以第
    三转接车至第四转接车之处，即舍弃第三转接车以乘第四转接车……[乃至]……
    舍弃第六转接车以乘第七转接车，以第七转接车至萨伽陀城之王宫门。至彼王宫之
    门，彼其友人、同僚、亲戚、血缘者如次问之。‘大王!大王以此车从舍卫城至萨伽
    陀城王宫之门否?’其时，尊者!如何解答者，为拘萨罗国王波斯匿得正解答否?”
    [舍利弗曰：]“尊者!拘萨罗国王波斯匿若如次解答者，即得正解答，即：‘予住
    舍卫城，因萨伽陀城或生急事。彼为予从舍卫城与萨伽陀城之间，备有七辆转接车。
    予从舍卫城出，由王宫之门乘第一转接车，以第一转接车至第二转接车处，即舍弃
    第一转接车，以乘第二转接车，以第二转接车至第三转接车处……[乃至]……乘
    第七转接车，以第七转接车至萨伽陀城王宫之门。’尊者!如是解答而拘萨罗国王
    波斯匿为得正解答。”[芬那满达尼弗多曰：]“尊者!如是戒清净是唯至心清净，
150 心清净是唯至见清净，见清净是唯至断疑清净，断疑清净是唯至道非道知见清净，
    道非道知见清净是唯至道迹知见清净，道迹知见清净是唯至知见清净，知见清净是
    唯至无取著，是至般涅槃。尊者!无取著，是至般涅槃，从世尊而住于梵行也。”
        如是说时，尊者舍利弗白尊者芬那满绕尼弗多曰：“尊者是何名耶?同行者如何
    称呼尊者耶?”[芬那满达尼弗多曰：]“尊者!我名云芬那，同行者呼予为满达尼
        二四 传车经                                         二一一
    -----------------------------------------------------------------------
        中部经典一                                          二一二
    弗多。”[舍利弗曰：]“可惊叹哉!尊者!未曾有哉!尊者!多闻之声闻。善正知
    我师之教，如是从尊者芬那满达尼弗，以甚深之问，尽能解说。得见尊者芬那满达
    尼弗多者，得亲近之，彼等同行者诚是荣幸，真幸福也。若得见同行者，以布缠于
    头上，得见从尊者芬那满达尼弗多戴于头上而行，以得亲近者，在彼等又诚是荣幸、
    真幸福也。得见尊者芬那满达尼弗多，以得亲近，我等亦诚是荣幸、真幸福也。”
        如是言时，尊者芬那满达尼弗多，向尊者舍利弗作是言：“尊者是何名耶?同行
    者如何称呼尊者耶?”[舍利弗曰：]“尊者!我名云优波提沙，同行者呼我舍利弗。
    [满达尼弗多曰：]“尊者!实似我师与声闻共作法谈，我等是以尊者不知是‘尊者
    舍利弗，’若实我等以尊者知是‘尊者舍利弗’者，我等不为如是答。可惊叹哉!
    尊者！未曾有哉!尊者!多闻之声闻善正知我师之教，如是从舍利弗尽问甚深之
    问。得见尊者舍利弗，得亲近之，彼等同行者诚是荣幸、真幸福也。若得见同行者
151 以布缠于头上，从尊者舍利弗戴于头上而行，以得亲近者，在彼等又诚是荣幸、真
    幸福也。得见尊者舍利弗、得亲近之，我等亦诚是荣幸、真幸福也。”
        如是实彼等两大龙象2  注2 龙(naga)，对高德比丘之尊称语，故译为龙象。 相互赞叹善说。


(南)二五 撒饵经

                                     二五 撒饵经
      北传 中阿一七八 猎师经(大正藏一、七八一页。)
      本经乃世尊于诸比丘，对 师之撒饵，喻四种鹿群，对沙门、婆罗门说世间诱惑的心得。

                第二十五 撒饵经
        如是我闻。
        一时，世尊在舍卫城祇陀林给孤独园。尔时世尊告诸比丘言：“诸比丘!”彼等
    比丘应[答：]“世尊!”如是世尊曰：
        “诸比丘!猎师1  注1 译为猎师原语nevapika，语义是撒饵以捕之之意。汉译为猎师。 以饵诱引鹿群，非有是念：‘食我所撒之饲饵，鹿群皆得肥美、
    长寿。’诸此丘!但猎师以饵诱引鹿群，皆为是念:‘鹿群侵入于我所撒之此饲饵
    中，迷著于贪食，遂著于贪食而至陶醉，陶醉即陷于放逸，陷于放逸即于此所撒饲
    饵中，随[鹿师鹿师眷属]所思所作。’
        诸比丘!于是第一鹿群侵入于猎师所撒此饲饵中，迷著于贪食，侵入其处，迷
    著于贪食之彼等而至陶醉，陶醉即陷于放逸，陷于放逸即于猎师之此饲饵中，便成
    为[猎师猎师眷属]之所思所作者。诸比丘!如是实彼等第一鹿群不得脱离猎师之
    如意力。
        诸比丘!于是第二鹿群作是之念：‘彼等第一鹿群侵入猎师所撒此饲饵之中，
        二五 撒饵经                                         二一三
    -----------------------------------------------------------------------
        中部经典一                                          二一四
    迷著于贪食。侵入其处，迷著于贪食之彼等而至陶醉，陶醉即陷于放逸，陷于放逸
152 即于猎师此撒饲饵中而至随猎师[猎师眷属]之所思所作。如是实彼等第一鹿群不
    得脱离猎师之如意力。然而我等欲避离一切之饲饵、避离恐怖中之食，入住于森林
    处。’彼等即避离一切之饲饵，避离恐怖中之食、入住于森林处。夏最后之月、草
    水尽时，彼等之身体极为瘦弱。身体极为瘦弱，彼等之气力衰劣，气力衰劣[已]，
    则还于猎师所撒彼饲饵之处。彼等侵入其处，迷著于贪食。侵入其处，迷著于贪食
    之彼等即至陶醉，陶醉而陷于放逸，陷于放逸即于猎师之所撒饵中成为[猎师猎师
    眷属]之所思所作者。诸比丘!如是实彼等第二之鹿群亦不得脱离猎师之如意力。
        诸比丘!于是第三之鹿群作是念：‘彼等第一鹿群侵入于猎师所撒此饲饵之
    中，迷著于贪食……乃至……如是实彼等第一鹿群不得脱离猎师之如意力。彼等第
    二鹿群便思之--彼等第一鹿群侵入于猎师所撒此饲饵之中，迷著于贪食……乃至
    ……如是实彼等第一鹿群不得脱离猎师之如意力。然我等避离一切饲饵、避离恐怖
    中之食，入住于森林处--。彼等避离一切饲饵、避离恐怖中之食、入住于森林处
    而住也。如是夏最后之月，草水尽时，彼等之身体极为瘦弱、身体极为瘦弱，彼等
    之气力即衰劣，气力衰劣则还于猎师所撒之饲饵。彼等侵入其处，迷著贪食。侵入
    其处，迷著于贪食之彼等，而至陶醉，陶醉而陷于放逸，陷于放逸即于猎师之此饲
    饵中，成为[猎师、猎师眷属]之所思所作者也。如是实彼等第二鹿群亦不得脱离
153 猎师之如意力。然我等依猎师所撒此之饲饵，为营栖处，于此营栖处，不侵入猎师
    所撒此饲饵之中，不迷著于取食，不侵入，不迷著于取食，即不至陶醉，不至陶醉，
    即不陷于放逸，不陷于放逸即于猎师此饲饵之中，不为[猎师、猎师眷属]所思所
    作。’如是彼等依猎师所撒此饲饵为营栖处，于此营栖处，不侵入猎师所撒此饲饵
    之中，不迷著取食，彼等不侵入于其处、不迷著取食、即不至陶醉、不至陶醉即不
    陷于放逸、不陷于放逸、即于猎师此饲饵中不成为[猎师、猎师眷属]之所思所作
    者。’
        诸比丘!于是猎师及其眷属作是念：‘实此等第三鹿群为奸猾而欺瞒者，实此
    等第三鹿群为有神通力之魔性者也。食此所撒饲饵，而我等不知彼等之来处与去处。
    然我等所撒此饲饵，到处悉以大罠[竹篱]围之，如是实知彼等第三鹿群之隐栖处。
    如是彼等所撒此之饲饵，即到处悉以大罠围之。如是诸比丘!猎师及其眷属知彼等
        二五 撒饵经                                         二一五
    -----------------------------------------------------------------------
        中部经典一                                          二一六
    第三鹿群之隐栖处。诸比丘!如是实彼等第三鹿群亦不得脱离猎师之如意力。
        诸比丘!于是第四鹿群作是念：‘彼等第一鹿群侵入猎师所撒此饲饵之中……
    乃至……如是实彼等第一鹿群不得脱离猎师之如意力。彼等第二鹿群作是念--彼
    第一鹿群侵入猎师所撒此饲饵之中……乃至……如是实彼等第一鹿群不得脱离猎师
    之如意力。然我等……如是实彼等第二鹿群亦不得脱离猎师之如意力。彼等第三鹿
154 群作是念--彼等第一鹿群……不得脱离猎师之如意力。彼等第二鹿群……亦不得
    脱离猎师之如意力。然我等依猎师所撒此饲饵为营栖处，于此营栖处，不入猎师所
    撒此饲饵之中，不迷著于取食，不侵入，不迷著于取食，即不至陶醉，不至陶醉即
    不陷于放逸，不陷于放逸，即于猎师此饲饵之中不成为[猎师、猎师眷属]之所思
    所作者--。彼等依猎师所撒此饲饵之中，不迷著于取食，彼等不侵入其处、不迷
    著于取食即不至陶醉，不至陶醉即不陷于放逸，不陷于放逸即于猎师此饲饵之中，
    不为[猎师、猎师眷属]所思所作。于是猎师及其眷属作是念--实彼等第三鹿群
    是奸猾、欺瞒者、实彼等第三鹿群为有神通力之魔性者，食此所撒之饲饵，而我等
    不知彼等之来处与去处。然我等撒此饲饵，即到处悉以大罠围之，如是实知彼等第
    三鹿群之隐栖处--。如是彼等所撒此饲饵，即到处悉以大罠围之。猎师及其眷属
    知彼等第三鹿群之隐栖处。如是实彼等第三鹿群亦不得脱离猎师之如意力。然我等
    于猎师及其眷属不到之处为营栖处，于此营栖处，即不侵入猎师所撒饲饵之中，不
    迷著于取食，不侵入，不迷著于取食即不至陶醉，不至陶醉即不陷于散逸，不陷于
155 放逸即于猎师之饲饵中，不成为[猎师、猎师眷属]之所思所作者。’如是彼等于
    猎师及其眷属不到之处为营栖处。于此营栖处，即不侵入猎师所撒之饲饵、不迷著
    于取食。彼等不侵入其处，不迷著于取食，即不至陶醉，不至陶醉即不陷于放逸，
    不陷于散逸即于猎师饲饵之中，不成为[猎师，猎师眷属]之所思所作者。
        诸比丘!于是猎师及其眷属作是念：‘实彼等第四鹿群是奸滑、欺瞒者，实彼
    等第四鹿群为有神通力之魔性者，已食所撒之饲饵，而我等不知彼等之来处与去处，
    然我等于此所撒之饲饵，即到处悉以大罠围之，如是实知彼等第四鹿群之隐栖处。’
    彼等撒此饲饵，即到处悉以大罠围之。然，诸比丘!猎师及其眷属不知彼等第四鹿
    群之隐栖处。诸比丘！于是猎师及其眷属作是念：‘我等若以圆猾使彼等第四鹿群
    者。受此圆猾，又使其他分歧，此等受分歧，又分歧其他。如是所撒此饲饵，一切
        二五 撒饵经                                         二一七
    -----------------------------------------------------------------------
        中部经典一                                          二一八
    之鹿群完全放置不理，然我等放过此第四鹿群。’诸比丘!如是猎师及其眷属放过
    此第四鹿群。诸比丘!如是实彼等第四鹿群得脱离猎师之如意力。
        诸比丘!为阐明是意义，予说此譬喻。于此，其意义者如次：即饲饵者，诸比
    丘!是谓五种欲分也。诸比丘！猎师者，是谓恶魔也。猎师之眷属者，是谓魔之眷
    属也。鹿群者，是谓沙门，婆罗门也。
156     诸比丘!于是第一沙门、婆罗门入魔所撒此饲饵，即：此世间之食中，迷著于
    贪食，入于其处，遂著于贪食之彼等而至于陶醉，陶醉即陷于放逸，陷于放逸，于
    魔之此饲饵，即于此世间之食中，成为[魔]之所思而被擒者也。诸比丘!如是实
    彼等第一沙门、婆罗门不得脱离魔之如意力。诸比丘!恰如彼等第一鹿群，如是予
    说此等第一沙门、婆罗门。
        诸比丘!于是第二沙门婆罗门作是念：‘彼等第一沙门婆罗门入魔所撒此饲
    饵，即：此世间之食中，迷著于贪食;入于其处，遂著于贪食之彼等而至陶醉，陶
    醉即陷于放逸，陷于放逸即于魔之此饲饵，即：此世间之食中，成为[魔]之所思
    所作者也。如是实彼等第一沙门婆罗门不得脱离魔之如意力。然我等避离一切饲饵，
    即：世间食，避离恐怖中之食，入住于森林处。’彼等即避离一切饲饵，即：世间
    食，避离恐怖中之食，入住于森林处。彼等于其处以食野菜2  注2 对以下之食物，见第十二经狮子吼大经中之同文。 、食稷、食糙米、食
    达多罗米、食诃达草、或食糠饭之泡、胡麻之粉草、以食牛粪、食森林树根、以食
    果实、取自然落下之果实而过日。夏最后之月，草水尽时，彼等之身体极为瘦弱，
    身体极为瘦弱，彼等气力即衰劣，气力衰劣，心解脱即衰退也。心解脱衰退时，乃
    归食魔所撒彼饲饵，即：此等世间食。彼等入于其处，遂著于贪食，入于其处，迷
    著于贪食之彼等以至陶醉，陶醉即陷于放逸，陷于放逸即于魔之此饲饵，即：此世
    间食之中，成为[魔]之所思所作者。诸比丘!如是实彼等第二沙门婆罗门亦不得
157 脱离魔之如意力。诸比丘!恰如彼等第二鹿群如是予说此等第二沙门婆罗门。
        诸比丘!于是第三之沙门婆罗门作是念：‘彼等第一沙门婆罗门人于魔撒此饲
    饵处，即：入此等世间食……乃至……如是实彼等第一沙门婆罗门不得脱离魔之如
    意力。彼等第二沙门婆罗作是念--彼等第一沙门婆罗门入魔所撒此饲饵迷著于贪
    食……如是实彼等第一沙门婆罗门不得脱离魔之如意力。然我等避离一切饲饵，即：
    世间食……--。彼等即避离一切饲饵，即：世间之食……彼等于其处以食野菜……
        二五 撒饵经                                         二一九
    -----------------------------------------------------------------------
        中部经典一                                          二二0
    乃至……摄取自然落下之果实而过日。夏最后之月，草水尽时……彼等还来取此等
    世间食……成为[魔]之所思所作者。如是实彼等第二之沙门婆罗门亦不得脱离魔
    之如意力。然我等依魔所撒此饲饵，即：此等世间食为营栖处，于此营栖处……于
    此世间食之中，不成为[魔]之所思所作者。’彼等依魔所撒此饲饵，即：此世间
    之食为营栖处，于此营栖处，不入魔所撒此饲饵，即：此等世间之食，不遂著于取
    食，彼等不入其处，不迷著于取食即不至陶醉，不至陶醉，即不陷于散逸，不陷于
    放逸即于魔之此饲饵，即：此世间食之中，不成为[魔]之所思所作者。然如是以
    持见，即--或执世间是常住、或世间是无常、或世间是有边、或世间是无边、或
    灵即身、或灵与身各别、或如来3  死后有、或如来死后非有、或如来死后亦有亦非
158 有、或如来死后非有亦非非有--。诸比丘!如是实彼等第三之沙门婆罗门亦不得
    脱离魔之如意力。诸比丘!恰如彼等第三鹿群如是予以说彼等第三沙门婆罗门。
        诸比丘!于是第四之沙门婆罗门作是念：‘彼等第一沙门婆罗门即入魔所撒此
    饲饵、即此等世间之食中……如是实彼等第一沙门婆罗门不得脱离魔之如意力。彼
    等第二沙门婆罗门作是念--彼等第一沙门婆罗门入于魔所撒此饲饵，即此等世间
    之食中……不得脱离魔之如意力。然我等避离一切饲饵，即世间之食……--。彼
    等避离一切饲饵，即世间之食……乃至……如是实彼等第二沙门婆罗门亦不得脱离
    魔之如意力。彼等第三沙门婆罗门作是念--彼等第一沙门婆罗门……又彼等第二
    沙门婆罗门……乃至……如是实彼等第二沙门婆罗门亦不得脱离魔之如意力。然我
    等依魔撒此饲饵，即此等世间之食为营栖处……乃至……于魔之此饲饵，即此世间
    食之中，不成为[魔]之所思所作者--。彼等依魔所撒此饲饵，即此等世间之食
    为营栖处……乃至……于魔之此饲饵，即此世间食之中，不成为[魔]之所思所作
    者。然如是以持见，即或执世间是常住，或世间是无常……乃至……或如来死后非
    有非非有。如是实彼等第三沙门婆罗门亦不得脱离魔之如意力。然我等不至魔及魔
    眷属之处为营栖处，于此营栖处，不入魔所撒此饲饵，即此等世间食之中，不迷著
    于取食，不入、不迷著于取食不至陶醉，不至陶醉即不陷于放逸，不陷于放逸即于
159 魔此饲饵，即此世间食，不成为[魔]之所思所作者。’彼等不至魔及魔眷属之处
    为营栖处，于此以营栖处，不入魔所撒此饲饵，即此等世间食之中，不迷著于取食，
    彼等不入其处，不迷著于取食不至陶醉，不至陶醉即不陷于放逸，不陷于放逸即于
        二五 撒饵经                                         二二一
    -----------------------------------------------------------------------
        中部经典一                                          二二二
    魔此饲饵，即此世间食之中，不成为[魔]之所思所作者。诸比丘!如是实彼等第
    四沙门婆罗门得脱离魔之如意力。诸比丘!恰如被等第四鹿群之比喻，如是，予以
    说第四沙门婆罗门。
        诸比丘!如何不至魔及魔眷属之处。诸比丘!于是谓比丘以离欲、以离不善法，
    有寻，有伺，离生喜乐以成就初禅住。诸比丘!此比丘谓：‘令魔作盲、以根绝魔
    之眼，不至为恶魔所见。’诸比丘!再之，比丘寻伺已息，于内清净，心成一向，
    无寻，无伺，定生喜乐，以成就第二禅住。诸比丘!此比丘谓：‘令魔作盲，以根
    绝魔之眼，不至为恶魔所见者。’诸比丘!再之比丘，不染著于喜、住于舍、正念、
    正智，而以身正受乐，即彼圣者所谓成‘舍、念、乐住’，以成就第三禅住。诸此丘!
    此比丘谓：‘令魔作盲……乃至……不至为恶魔所见者。’诸比丘!再之，比丘以
    舍乐、以舍苦、先已灭喜忧，于不苦不乐成舍、念、清净以成就第四禅住。诸比丘!
    此比丘谓：‘令魔作盲……乃至……不至为恶魔所见者。‘诸比丘!再之，比丘出离
    一切色想，以消灭有对想，以不作意于种种想，故成‘虚空无边’以成就虚空无边
    处住。诸比丘!此之比丘谓：‘令魔作盲……乃至……不至为恶魔所见者。]诸比
    丘!再之，比丘出离一切虚空无边处，成‘识无边’成就识无边处住。诸比丘!此
160 之比丘谓：‘令魔作盲……乃至……不至为恶魔所见者。’诸比丘!再之，比丘出
    离一切识无边处，‘亦无何之存在’成就无所有处住。诸比丘!此比丘请：‘令魔作
    盲……乃至……不至为恶魔所见者。’诸比丘!再之，比丘出离一切无所有处，成
    就非想非非想处住。诸比丘!此之比丘谓：‘令魔作盲……乃至……不至为恶魔所
    见者。’诸比丘!再之，比丘出离一切非想非非想处，成就想受灭住，而做彼之智
    见，[知]|灭尽。诸比丘!此比丘谓：‘令魔作盲，以根绝魔之眼，不至为恶魔所
    见，远离世间一切缠缚者。’”
        世尊如是说已，彼等比丘欢喜信受世尊之所说，
        二五 撒饵经                                         二二三


(南)二六 圣求经

                                      二六 圣求经
      传北传 中阿二0四、罗摩经(大正藏一、七七五页。)参考本事经卷四(大正藏一
      七、六七九页。)
      本经，诸比丘聚集于罗车伽庵之谈法时，世尊亦往说，关于圣求和非圣求。其次，世尊
      说自己之出家至初转法轮之自叙传。于此自叙传中，对出家当时的状况，于修行时代，
      就学于阿罗罗伽罗摩仙或郁陀伽罗摩弗仙之事，在郁毗罗之阇那(Sena)村独坐成道，
      梵天劝请，至鹿野苑初转法轮等状况，有相当详细的说示，(与北传中阿含的大体一致，
      缺梵天劝请之段。于初转法轮的内容，有舍二边就中道一节。本事经，唯圣求非圣求而
      已。)

        中部经典一                                          二二四
                第二十六 圣求经
        如是我闻。
        一时，世尊在舍卫城祇陀林给孤独园。尔时世尊晨早著衣，持钵，入舍卫城乞
    食。于此，众多比丘往尊者阿难之处。往白尊者阿难曰：“尊者阿难!我等从世尊之
    面前听闻说法已久!尊者阿难!我等若于世尊之面前得听法谈者是为荣幸也。”[阿
    难曰：]“若然，诸贤!应往婆罗门兰摩伽之庵，其处于世尊之面前，得听法谈。”
    “然!尊者!”彼等比丘应诺尊者阿难。尔时世尊由舍卫城行乞食后，从行乞而归，
    告尊者阿难曰：“阿难!我等同往东园鹿母讲堂以作日中安息。”“奉教!”尊者阿难
161 应诺世尊。如是世尊与尊者阿难为日中之安息同往东园鹿母讲堂。如是世尊日暮由
    宴默而起，告尊者阿难曰：“阿难!我等同往弗巴库达伽(东浴室)河沐浴。”“奉教!”
    尊者阿难应诺世尊。于是世尊与尊者阿难为沐浴同往弗巴库达伽河。于弗巴库达伽
    河沐浴后，一衣而起，以干身体。其时尊者阿难白世尊言：“世尊!彼婆罗门兰摩伽
    庵即在附近，世尊!彼婆罗门兰摩伽庵甚为可爱。世尊!婆罗门兰摩伽庵是甚清适，
    世尊若以慈愍而往婆罗门兰摩伽庵者是幸也。”世尊默然而许。如是世尊即往婆罗门
    兰摩伽庵。时众多比丘为法谈而集合于婆罗门兰摩伽庵。于是世尊立于门外，以待
    法谈终。世尊知法谈终矣，即以咳謦轻弹门闩作示。彼等比丘(闻声)即为世尊开
    门。于是世尊走进婆罗门兰摩伽庵，坐于所设之座。著座已，世尊告诸比丘曰：“诸
    比丘!今为何法谈而聚会耶?汝等谈话中于何部分而中断耶?”[彼等曰：]“世尊!
    其时世尊到，我等即有关世尊之法谈而中断。”[世尊曰：]“善哉!诸比丘!如汝
    等善男子以信而离俗出家，为法谈而聚会者，甚为至善。诸比丘!聚会者有二种所
    作：一是法谈，二是圣默也。
        诸比丘!此等有二种求：圣求及非圣求也。诸比丘!如何是非圣求?曰：于此
162 有一人，自生法而求生法、自老法而求老法、自病法而求病法、自死法……愁法、
    杂秽法而求死法……愁法、杂秽法也。诸比丘!如何为生法?曰：妻子是生法，婢
    仆是生法，山羊、羊是生法，鸡、豚是生法，象、牛、马、牝马1  是生法，金、银
    是生法。诸比丘!生法实为此等之诸依，于其处彼被缚，令狂，贪著，自生法而求
    生法。诸比丘!如何为老法?曰：妻子是老法，仆、婢是老法，山羊、羊是老法，
        二六 圣求经                                         二二五
    -----------------------------------------------------------------------
        中部经典一                                          二二六
    鸡、豚是老法，象、牛、马、牝马是老法，金银是老法。诸比丘!老法实为此等之
    诸依，于其处彼被缚，令狂、贪著，自老法而求老法也。诸比丘!如何为病法也?
    曰：妻子是病法，仆、婢是病法，山羊、羊是病法，鸡、豚是病法，象、牛、马、
    牝马是病法。诸比丘!病法实为此等之诸依。于其处彼被缚，令狂、贪著，自病法
    而求病法也。诸比丘!如何为死法?曰：妻子是死法……乃至……象、牛、马、牝
    马是死法。诸比丘!死法实为此等之诸依。于其处彼被缚，令狂、贪著，自死法而
    求死法也。诸比丘!如何为愁法?曰：妻子是愁法……乃至……象、牛、马、牝马
    是愁法。诸比丘!愁法实为此等之诸依。于其处彼被缚，令狂、贪著，自愁法而求
    愁法。诸比丘!如何为杂秽法?曰：妻子是杂秽法、仆婢是杂秽法、山羊、羊是杂
    秽法，鸡、豚是杂秽法，象、牛、马、牝马是杂秽法，金、银是杂秽法。诸比丘!
    杂秽法实为此等之诸依，于其处彼被缚，令狂、贪著，自杂秽法而求杂秽法。诸比
    丘!此非圣求也。
163     诸比丘!如何为圣求?曰：于此有一人，自生法而知于生法之患，以求无生无
    上安稳涅槃。自老法而知于老法之患，以求无老无上安稳涅槃。自病法……自死法
    ……自愁法……自杂秽法而知于杂秽法之患，以求无杂秽无上安稳涅槃。诸比丘!
    此是圣求也。
        诸比丘！予亦于正觉以前，于未正觉菩萨之时，亦自生法而求生法，自老法而
    求老法，自病法而求病法，自死法而求死法，自愁法而求愁法，自杂秽法而求杂秽
    法。诸比丘!如是予生是念：‘何故予自生法而求生法，自老法而求老法……乃至
    ……自杂秽法而求杂秽法否?然，予自生法而知于生法之患，以求无生无上安稳涅
    槃，自老法而见于老法之患，以求无老无上安稳涅槃，自病法……自死法……自愁
    法……自杂秽法而知于杂秽法之患，以求无杂秽无上安稳涅槃。’
        诸比丘!于是而后，予于少壮有漆黑之发充满蓬勃朝气与活力青年之青春人
    生，于父母不乐，啼泪痛哭之中，剃除须发，著袈裟衣，从在家成为出家之行者。
    彼予如是为修行者，不论如何以求所有之最善，以求无上寂静最上道而往阿罗罗迦
    罗摩仙人之处，往而白阿罗罗迦罗摩仙人言：‘尊者迦罗摩，我愿于此法、律，以
164 行梵行。’诸比丘!如是告之，阿罗罗迦罗摩答予曰：‘尊者!当住之，此法于其
    处、于智者不久即等于其师，如得自知、自证、自达，如此之法也。’诸比丘!如
        二六 圣求经                                         二二七
    -----------------------------------------------------------------------
        中部经典一                                          二二八
    是予不久即得直学其法。诸比丘!彼予以举唇程度，于言所言程度之语，得智以说
    语言，以至语长老之语，且‘我知见’且[达]自他共至处。诸比丘!如是予生是
    念：‘阿罗罗迦罗摩唯独信此法--予是自知、自证、自达--不宣说，阿罗罗迦
    罗摩真是知见此法也。’诸比丘!如是予往阿罗罗迦罗摩之处。往而白阿罗罗迦罗
    摩言：‘尊者迦罗摩，是如何程度宣说自知、自证、自达此法耶?’诸比丘!如是
    语时，阿罗罗迦罗摩宣说无所有处。诸比丘!如是予生是念：‘非但阿罗罗迦罗摩
    有信，而予亦有信，非但阿罗罗迦罗摩有精进，而予亦有精进；非但阿罗罗迦罗摩
    有念，而予亦有念；非但阿罗罗迦罗摩有定，而予亦有定；非但阿罗罗迦摩罗有慧，
    而予亦有慧。然予对阿罗罗迦罗摩所宣说自知、自证、自达其法，竭力于自证。’
    诸比丘!如是予不久遂自知、自证、自达其法。诸比丘!于是予即往阿罗罗迦罗摩
    之处。往而言阿罗罗迦罗摩曰：‘尊者迦罗摩，汝是否于此程度即宣说自知、自证、
    自达此法耶?’[迦罗摩曰:]‘尊者!予如是程度宣说自知、自证、自达此法。’
    [予曰]:‘尊者!予亦如是程度自知、自证、自达此法。’[仙曰:]‘尊者!我等
    见如是同梵行者，如汝之尊者，诚是荣幸、诚是幸福。如是之法予宣说自知、自证、
165 自达，为尊者自知、自证、自达;尊者自知、自证、自达其法，为予所宣说。自知、
    自证、自达之法也。如是予所知其法，尊者亦知，又尊者所知其法，予亦知。如是，
    如予尊者亦然，如尊者予亦然。来！尊者！我等两人以守护此[修行]众。’诸比
    丘!如是吾师者阿罗罗迦罗摩，置弟子予与自己同等，对予以最上恭敬、尊崇。诸
    比丘!如是予生是念：‘此法最还只能涉达无所有处，而不得导于厌离、不得导于
    离贪、不得导于灭尽寂静、智、觉、涅槃。’诸比丘!于是予不再信奉彼法、不满
    足彼法故而离去。
        诸比丘!如是予不论如何，以求所有之最善、以求无上寂静最上道，而往郁多
    迦罗摩子之处。往而言郁多迦罗摩子曰：‘尊者!予愿于此法、律，以行梵行。’
    诸比丘!如是言时，郁多迦罗摩子言予曰：‘尊者!应住之，此法于其处，智者不
    久即等于其师，得自知，自证、自达如是之法。’诸比丘!于是予不久遂得直学其
    法。诸比丘!彼，予于举唇程度，以言所言程度之语，得智以说智法，以至语长老
    之语，且‘我知见’以[达]自他共至处。诸比丘!如是予生是念：‘郁多迦罗摩
    子不仅独以信宣说此法：予非自知、自证、自达住而宣说。郁多迦罗摩子确真得知
        二六 圣求经                                         二二九
    -----------------------------------------------------------------------
        中部经典一                                          二三0
    见此法也。’诸比丘!于此予即往郁多迦罗摩子之处，往而言郁多迦罗摩子曰：‘尊
    者罗摩子，汝于如何程度宣说自知、自证、自达此法耶?’诸比丘!如是言时，郁
166 多迦罗摩子以宣说非想非非想处。诸比丘!如是予生是念：‘非但罗摩子有信，然
    予亦有信；非但罗摩子有精进，然予亦有精进；非但罗摩子有念，然予亦有念，非
    但罗摩子有定，然予亦有定；非但罗摩子有慧，然予亦有慧，然予对罗摩子所宣说
    自知、自证、自达其法，遏力于自证。’诸比丘!如是予不久遂得自知、自证、自
    达其法。诸比丘!于是予往郁多迦罗摩子之处，往而言郁多迦罗摩子曰：‘尊者罗
    摩子!汝是如何程度即宣说自知、自证、自达此法耶?’[罗摩子曰:]‘尊者!予
    如是程度宣说自知、自证、自达此法。’[予曰:]‘尊者!予亦如是程度于自知、
    自证、自达此法。’[罗摩子曰：]‘尊者!如是见同行者如汝之尊者，我等诚是荣
    幸、诚是幸福也。如是予宣说自知、自证、自达其法，尊者亦自知、自证。自达；
    尊者自知、自证、自达其法，亦予所宣说自知、自证、自达之法也。如是之法，予
    所知，尊者亦知，尊者所知其法，予亦知。如是，如予汝亦然；如汝予亦然。来!
    尊者!汝当守护此[修行]众。’诸比丘!如是郁多迦罗摩子为予之同行者，而且
    将予以置于师之位，对予以最上恭敬、尊崇。诸比丘!如是予作是念：‘此法最远
    只能到达非想非非想处，此法不得导于厌离、不得导于离贪、不得导于灭尽、寂静、
    智、觉、涅槃。’诸比丘!如是予不再奉行其法、不满足其法而出去。
        诸比丘!如是，予不论如何以求所有之最善，以求无上寂静最上道，游化于摩
167 揭陀国，入郁卑罗之阇那聚落。予于其处，见清适可爱丛林，流水清澄善筑堤坡，
    诚是可爱之川流、四周实丰裕之村落。诸比丘!如是予作是念：‘此地或实是可爱，
    丛林清适，河流清澄，善筑堤坡，诚是可爱，而到处有丰裕之村落，实是欲精进之
    善男子，最适精勤之地也!’诸比丘!于是予趺坐于其处，作是念：‘实是适于精
    进之地!’
        诸比丘!如是予于自生法而知生法之患，以求无生无上安稳涅槃、以得无生无
    上安稳涅槃，于自老法而知老法之患，以求无老无上安稳涅槃，以得无老无上安稳
    涅槃。于自病法而知病法之患，以求无病无上安稳涅槃，以得无病无上安稳涅槃。
    于自死法而知死法之患，以求无死无上安稳涅槃，以得无死无上安稳涅槃。于自愁
    法而知愁法之患，以求无愁无上安稳涅槃，以得无愁无上安稳涅槃。于自杂秽法而
        二六 圣求经                                         二三一
    -----------------------------------------------------------------------
        中部经典一                                          二三二
    知杂秽法之患，以求无杂秽无上安稳涅槃，以得无杂秽无上安稳涅槃。而且于予知
    见生，‘予之解脱不可动也，此为最后之生，今不再来此受生也。’
        诸比丘!如是予生是念：‘予所得此法，甚深难见、难解、寂静、殊妙、虑绝、
    微妙，而唯智者所能知。然此众生实是好执、执于爱著、欢喜执。而以好执、执于
    爱著，欢喜执者，此事，是依于缘，难见缘生(之法)。此事即静止一切行，舍离一
168 切依，以灭渴爱，以去贪欲，灭而难见涅槃者。予若说法，其他者不能解此者，予
    唯有彼疲劳，予唯有彼困惑而已。’如是，诸比丘!予于此之惊叹，显说前人未闻
    之偈--
        艰难之所得     如何当与说
        身随贪嗔者     难觉此等法
        微妙逆世流     甚深细难见
        欲染痴暗云     所覆不得见
        诸比丘!实如是思虑，予之心倾向于无为，不倾向于说法。诸比丘!于此娑婆
    主梵天以其心知予之心，而作是念：‘世界实将灭亡，世界实将毁灭，如来、应供、
    正等正觉者之心倾向无为，不倾向于说法。’诸比丘!于此娑婆主梵天，恰如力强
    之人以伸屈腕，以屈伸腕，如此迅(速)消失于梵天界，显现于予前。诸比丘!于
    此娑婆主之梵天，偏袒一肩，向予合掌曰：‘世尊!世尊应宣说法，善逝应宣说法，
    亦有尘垢少之有情，不闻法故而衰退，彼等[若闻法者]，成为知法者。’诸比丘!
    娑婆世界主之梵天作是语。作是语[已]，更[以偈]曰--
        不净开秽法     尝现摩竭陀
        卿开甘露法     皆应谛听此
        离垢者觉法     例立山岩顶
        普瞰人聚会     法成登高楼
        愿普眼者观     有智慧之主
        沈愁看众生     请观离愁者
        慈观生死恼     精进之勇者
169     一切战胜者     精进世长者
        一切无债者     宣说诸正法
        二六 圣求经                                         二三三
    -----------------------------------------------------------------------
        中部经典一                                          二三四
        大师世间尊     彼等成智者
        诸比丘!于是予知梵天之恳愿，及因对有情之慈愍、以佛眼熟视世间。诸比丘!
    予以佛眼熟视世间，见少垢、多垢、利根、钝根、善性、恶性、从顺、不从顺之有
    情，或见他界与罪过之怖畏而住。恰如于青莲池，或红莲池，或白莲池，或青莲，
    或红莲，或白莲之生于水中，成长于水中，不出于水，潜于水中而繁茂；又或青莲，
    或红莲，或白莲之生于水中，成长于水中，有等于立于水面；又或青莲，或红莲，
    或白莲之生于水中，成长于水中，出水而立，不为水所污，如是，诸比丘!予以佛
    眼，熟视世间，见有少垢、多垢、利根、钝根、善性、恶性、从顺、不从顺之有情，
    又或见他界与罪过之怖长而住。诸比丘!于是予以偈答娑婆主梵天：
        为耳者开甘露门
        舍已信执持净耳
        梵天以虑有害予
        不说人间正妙法
        诸比丘!于是娑婆主梵天作此念：‘予得言明世尊从说法，’稽首予右绕忽而
    消失。
        诸比丘!如是予生是念：‘予应先为何人说法?何人迅速得体会此法耶?’诸
    比丘!如是予又生是念：‘彼之阿罗罗迦罗摩实是贤者，心决定、智者也，长无垢
170 性，然!予当先为阿罗罗迦罗摩说法，彼将迅速得体会此法。’诸比丘!于是有天
    神，来告予曰：‘世尊!阿罗罗迦罗摩既死七日矣!’于是予亦生‘阿罗罗迦罗摩
    既死七日’之知见。诸比丘!如是予生是念：‘阿罗罗迦罗摩天性优异，彼若闻此
    法者即迅速得体会也!’诸比丘!如是予又生次之念：‘予应先为于何人说法?何
    人能迅速得体会此法耶?’诸比丘!如是予生是念：‘彼郁多迦罗摩子实是贤者，
    心决定，智者也，长无垢性，然予当先为郁多迦罗摩子说法，彼能迅速得体会此法。
    诸比丘!于是有天神来告予曰：‘郁多迦罗摩子昨夜死矣!’予亦生‘郁多迦罗摩
    子昨夜死矣!’之知见。诸比丘!如是予生是念：‘郁多迦罗摩子天性优异，彼若
    闻此法者即迅速得体会。’诸比丘!如是予又生次念：‘予应先为何人说法?何人
    能迅速得体会此法耶?’诸比丘!如是予生是念：‘予苦修精进时，彼五比丘对奉
    事饶益甚多，然予当先为彼五比丘说法。’诸比丘!如是予先为彼五比丘说法。’
        二六 圣求经                                         二三五
    -----------------------------------------------------------------------
        中部经典一                                          二三六
    诸比丘!如是予生是念：‘五比丘今在何处耶?’诸比丘!予以清净超人之天眼，
    见五比丘住婆罗奈仙人住处之鹿野苑。诸比丘!于是予于郁卑罗如意住后，而向婆
    罗奈行脚。
        诸比丘!时有邪命外道名郁婆迦，见予行脚于伽耶与菩提树之间，于街道上，
    于是白予曰：‘尊者!卿之诸根清净，皮肤之色皎洁也。尊者!卿为何而出家耶?
171 卿之师是谁?欢受谁之法耶?’诸比丘!予闻是语，以偈答邪命外道郁婆迦曰：
        予一切智者      一切之胜者
        未污一切法      爱尽舍一切
        已得于解脱      自觉谁为师
        予乃无有师      无类可比者
        人天之世界      无有可敌予
        予乃应供者      世之无上师
        唯一正觉者      得清净寂灭
        为转大法轮      以往伽氏城2  注2 伽尸城(kasinam pura)意为伽尸族城。波罗奈西即今之Benares(恒河中流之宗教都市，谓最圣地。)
        盲闇之世界      以击甘露鼓
        [郁婆迦]：‘尊者!尊者值是无限胜者，是自认者否?’[予答：]
        若得漏尽者      彼等亦胜者
        以征服恶法      故予是胜者
        诸比丘!如是说已，邪命外道郁婆罗曰：‘尊者!卿或实有如是。’摇头于傍
    道而去。
        诸比丘!如是予游化而至婆罗奈之仙人住处，于鹿野苑访五比丘。诸比丘!彼
    等五比丘遥见予来，见而相互约束曰：‘兄!看!彼之沙门瞿昙来矣，放逸而舍弃
    精勤，趣于奢侈者，不必与彼问讯，不必起迎，不受取彼之衣钵，但设座，彼若欲
    者即坐。’然!诸比丘!当予从近时，彼等五比丘即不得自守盟约。或者出迎予而
    受取衣钵，又或者引予入座，又或者为予准备洗足水，或有於呼予之名，并以‘尊
    者’敬称之。诸比丘!于如是称呼时，予言五比丘曰：‘诸比丘!勿以其名称如来，
    亦勿以尊者之称呼予。诸比丘!如来是应供者正等正觉者也。诸比丘!注意谛听，
172 已得不死之法，予教之，予说法，汝等如所教，若如是行者，离俗出家修道之善男
        二六 圣求经                                         二三七
    -----------------------------------------------------------------------
        中部经典一                                          二三八
    子不久即得于现法中以自知、自证、自达而住，成就无上梵行之境也。’诸比丘!
    如是说已，五比丘白予言：‘尊者瞿昙!卿以彼威仪、彼道、彼苦行，不至越人法
    --殊胜之最圣智见，而且今放逸，舍弃精勤，趣于奢侈，如何得至越人法--殊
    胜之最圣智见乎?’诸比丘!闻是语已，予言五比丘曰：‘诸比丘!如来非放逸、
    非舍弃精进、非趣于奢侈。诸比丘!如来是应供者、正等正觉者也。诸比丘!注意
    谛听，已得不死之法，予教之，予说法，汝等如所教，若如是行，离俗出家之善男
    子不久即得于现法中以自知、自证、自达而住，成就无上梵行之境也。’诸比丘!
    五比丘再言予曰：‘尊者瞿昙!卿得至彼威仪……特殊最圣智见否?’诸比丘!予
    再言五比丘曰：‘诸比丘!如来非放逸……以完成无上梵行，于现法中得至自知、
    自证、自达而住。’诸比丘!五比丘三度向予曰：‘尊者瞿昙!卿得至彼威仪……
    殊胜之最胜知见否?’诸比丘!闻是语已，予言五比丘曰：‘诸比丘!汝等果由今
    于先知见予有如是光耀耶?’[彼等应诺曰：]‘否也!尊者!’[予曰：]‘诸比丘!
    如来是应供者、正等正觉者。诸比丘注意谛听，已得不死之法，予教之，予说法，
173 汝等如所教，若如是行，离俗出家不久，善男子即得于现法中以自知、自证、自达
    而住，成就无上梵行之境也。’诸比丘!予得令五比丘知之。诸比丘!如是教授二
    比丘时，三比丘前往乞食，三比丘所乞之食得以供我等六人[之生活]。诸比丘!予
    又教授三比丘之时，二比丘前往乞食，二比丘所乞之食得以供我等六人[之生活]。
    诸比丘!此等五比丘被予如是说，如是教后，于自生法而见生法之患，以求无生无
    上安稳涅槃，以得无生无上安稳涅槃。于自老法而见老法之患，以求无老无上安稳
    涅槃，以得无老无上安稳涅槃。于自病法而见病法之患，以求无病无上安稳涅槃，
    以得无病无上安稳涅槃。于自死法而见死法之患，以求无死无上安稳涅槃，以得无
    死无上安稳涅槃。于自愁法而见愁法之患，以求无愁无上安稳涅槃，以得无愁无上
    安涅槃。于自杂秽法而见杂秽法之患，以得无杂秽无上安稳涅槃。而且彼等生如次
    之智见：‘我等之解脱不动矣!此是最后生，今更不复存在!’
        诸比丘!此等有五种欲分，云何为五?依眼而所识、所欲、所爱、所好，当爱
    于相，以伴欲，以情唆于色;依耳而所识……以情唆于声;依鼻而所识……以情唆
    于香;依舌而所识……以情唆于味；依身而所识，所欲、所爱、所好，当爱于相，
    以伴欲，以情唆于触者也。诸此五!此等五种欲分。诸比丘!如何沙门或婆罗门等，
        二六 圣求经                                         二三九
    -----------------------------------------------------------------------
        中部经典一                                          二四0
    为此等五种欲分之所缚，令狂，贪著，不见灾患、不知出离而享受者，应知彼等陷
    于不幸，以至破灭，于恶魔随意所处理者也。诸比丘!恰如甚多野鹿落于罠网者，
    彼鹿陷于不幸，至于破灭，于猎师随意所处理者也，以至猎师不能如其所欲而脱，
    如是，诸比丘!如何沙门或婆罗门等，为此等五种欲分之所缚，令狂，贪著，不见
    灾患，不知出离而享受者，应知彼等陷于不幸，至于破灭，于恶魔随意之所处理者
    也。诸比丘!如何沙门或婆罗门等，不为此等五种欲分之所缚、不为狂、不贪著、
174 以见灾患，以知出离而受用者，应知彼等不陷于不幸，不至于破灭，不于恶魔随意
    之所处理者。诸比丘!恰如甚多野鹿，不落罠网，彼不陷于不幸，不至于破灭，不
    于猎师随意之所处理者，而且以至猎师者，得知如其所欲而脱。诸比丘!如是，如
    何沙门或婆罗门等，不为此等五种欲分之所缚，不为狂，不贪著，以见灾患，以如
    出离而受用者，应知彼等不陷于不幸，不至于破灭，不于恶魔随意之所处理者。
        诸比丘!恰如野鹿于山林中漫步，安心而行，安心而立，安心而坐，安心而眠，
    何以故?诸比丘，彼等不在猎师之猎域故也。诸比丘!如是比丘离欲、离不善法，
    有寻、有何，离生喜乐，以成就初禅而住。诸比丘!此之比丘谓：‘令魔作盲，以
    根绝魔眼，至不为恶魔所见者。’诸比丘！再之，比丘寻伺已息，于内清净，心成
    一向，无寻，无伺，定生喜乐，以成就第二禅而住。诸比丘!此之比丘谓：‘令魔
    作盲，根绝魔之眼，至不为恶魔所见者。’诸比丘!再之，比丘不染于喜，住于舍，
    正念、正智，而以身正爱乐，即圣者之所谓：‘舍、念、乐住’以成就第三禅而住。
    诸比丘!此之比丘谓：‘令魔作盲……至不为恶魔所见者’诸比丘!再之，比丘以
    舍乐，舍苦，先已以灭喜忧，以不苦不乐而成舍念清净以成就第四禅而住。诸比丘!
    此之比丘谓：‘令魔作盲……乃至……不至为恶魔所见。’诸比丘!再之，比丘出
    离一切色想，以消灭有对想，以不作意种种想，故成‘虚空无边’以成就虚空无边
    处。诸比丘!此之比丘谓：‘令魔作盲……乃至……不至为恶魔所见。’诸比丘!
    再之，比丘出离一切虚空无边处，成‘识无边’以成就识无边处……乃至……出离
175 一切识无边处，成‘无何存在’以成就无所有处……乃至……出离一切无所有处，
    成就非想非非想处……乃至……出离一切非想非非想处……成就想受灭，而且由彼
    之智见，知漏灭尽。诸比丘!此之比丘谓：‘令魔作盲，根绝魔之眼，不至为恶魔
    所见者，远离世间之缠缚者。’彼安心而行，安心而立；安心而坐，安心而卧，何
        二六 圣求经                                         二四一
    -----------------------------------------------------------------------
        中部经典一                                          二四二
    以故?诸比丘!不在恶魔之领域故也。”
        世尊如是说已。彼等比丘欢喜信受世尊之所说。


(南)二七 象迹喻小经

                                  二七 象迹喻小经
      北传 中阿三0、象迹喻经(大正藏一、四六四页。)
      本经是婆罗门生漏(janussonin)遇到出家者卑卢帝伽(Pilotika)，卑卢帝伽从世尊之
      伟大，以四种象迹喻教之。而后访问世尊，更闻殊胜的象迹喻，次，教以戒防护诸根、
      念、知、四禅、忆宿命智、生死智、漏尽智。说于此归依佛门为在家信者。(北传唯缺
      忆宿命智和生死智，其他皆一致。)

                第二十七 象迹喻小经
        如是我闻。
        一时，世尊往舍卫城祇陀林给孤独园。尔时，婆罗门生漏乘全白色，深幌之车
    乘，早晨从舍卫城出行。婆罗门生漏遥见出家行者卑卢帝伽从彼方而来，见而言出
    家行者卑卢帝伽曰：‘越奢耶那大清早从何处来耶?’[卑卢帝伽曰：]“尊者!予
    从彼沙门瞿昙之处来。”[婆罗门曰：]“越奢耶那!沙门瞿昙其如何思之耶?汝认
    为沙门瞿昙是殊胜有智慧、为贤者乎?”[卑卢帝伽曰：]“尊者!想我是谁耶?我
    如何得知沙门瞿昙之殊胜智慧?得知沙门瞿昙之殊胜智慧者，实应与彼同等者也。”
    [婆罗门曰：]“然!越奢耶那汝非以最上赞辞以赞叹沙门瞿昙耶?”[卑卢帝伽
    曰:]“尊者!想我是谁耶?以称赞沙门瞿昙，我如何得为耶?彼尊者瞿昙是在可赞
176 叹者之中最被赞叹者也，是人天中之最胜者也。”[婆罗门曰:]‘越奢耶那汝见如
    何根据，于如是信仰沙门瞿昙耶?’[卑卢帝伽曰:]“尊者!恰如善捕象之师，往
    于象林于象林见宽长之大象足迹，即达结论‘实大象也。’尊者!如是我于沙门瞿
        二七 象迹喻小经                                     二四三
    -----------------------------------------------------------------------
        中部经典一                                          二四四
    昙见为四足迹故，方以达此结论：‘世尊是正等正觉者，法由世尊所善说，其僧团
    善从而行者也。’其四者何耶?
        尊者!我是王族之贤者，伶俐而以事论争，见好穿凿之性格者，想彼等以一定
    之慧，一定之见，纤细分析论难之行者。其彼等或时闻：‘沙门瞿昙时实往某村里
    或某聚落。’彼等准备质问：‘我等诣沙门瞿昙之处，以问此，我等如是问，彼如
    是答者，我等如是反驳彼，又我等如是问，彼如是答者，我等又如是以反驳彼。’
    而且彼等闻：‘沙门瞿昙实来某村里、某聚落。’彼等诸沙门瞿昙之处。沙门瞿昙
    以法谈对彼等开示、劝发、鼓励、令欢喜。彼等由沙门瞿昙以法谈之开示、劝发、
    鼓励、令欢喜，即对沙门瞿昙不发问，何况能反驳彼否?却断然成为沙门瞿昙之弟
    子。尊者!我于沙门瞿昙见此之第一足迹，于是我以达结论：‘世尊是正等正觉者，
    法由世尊所善说者，其僧团善从而行也。’
        尊者!再之，我是婆罗门之贤者，伶俐而以事论争，见好穿凿之性格者，想彼
    等以一定之慧，一定之见，纤细分析论难之行者。其彼等或时闻：‘沙门瞿昙实往
    某村里、某聚落。’彼等准备质问：‘我等诣沙门瞿昙之处，以问此，我等如是问，
    彼如是答者，我等如是反驳彼，又若我等如是问，彼如是答者，我等又如是反驳彼。’
    而且彼等闻：‘沙门瞿昙实来某村里、某聚落。’彼等诸沙门瞿昙之处。沙门瞿昙
    以法谈对彼等开示、劝发、鼓励、令欢喜。彼等由沙门瞿昙，以法谈开示、劝发、
    鼓励、令欢喜，即对沙门瞿昙不发问，何况能反驳彼否?却断然成为沙门瞿昙之声
    闻。卿!我于沙门瞿昙见此第二足迹，于此我以达结论：‘世尊是正等正觉者，法
    由世尊所说，其僧团善从而行也。’
        卿!再之，我更是或居士之贤者……乃至……或沙门之贤者，伶俐而以事论争，
    见好穿凿之性格者，想彼等以一定之慧，一定之见，纤细分析论难之行者。其彼等
177 或时闻：‘沙门瞿昙实往某村里、某聚落。’彼等准备质问：‘我等诣沙门瞿昙之
    处，以问此，我等如是问，彼如是答者，我等如是反驳彼，若又我等如是问，彼如
    是答者，我等又如是反驳彼。’而且彼等闻：‘沙门瞿昙实来某村里、某聚落。’
    彼等诸沙门瞿昙之处。沙门瞿昙以法谈到彼等开示、劝发、奖励、令欢喜。彼等由
    沙门瞿昙以法谈之开示、劝发、奖励、令欢喜，即对沙门瞿昙不发问，何况能反驳
    彼否?却断然请沙门瞿昙容受以舍家出家为修行者。沙门瞿昙受彼等出家，彼等如
        三七 象迹喻小经                                     二四五
    -----------------------------------------------------------------------
        中部经典一                                          二四六
    是住于出家同等之孤独、别住、不放逸、苦行、精勤，善男子，由在家为出家修行
    者，不久，即得于现法自知、自证、自达。完成无上梵行之目的。彼等曰：‘我等
    实几乎灭亡，实几乎破灭，盖我等前非沙门，而自称为沙门；非婆罗门而自称谓婆
    罗门；非应供自称谓应供。今我等实成为沙门，今我等实成为婆罗门，今我等实成
    为应供者也。’尊者!我于沙门瞿昙见此[第三……乃至……]第四足迹，于此我
    达结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从行之也。’尊者!我
    于沙门瞿昙见此等四足迹故，于此我至如是结论：‘世尊是正等正觉者，法由世尊
    所善说，其僧团善从而行也。’”
        如是语时，婆罗门生漏，从全白色、深幌之车乘而下，偏袒一肩，向世尊之处
    合掌礼拜三次发感叹语曰：‘南无世尊应供等正觉者!南无世尊应供等正觉者!南
178 无世尊应供等正觉者!我等或许于某地其时见世尊瞿昙、或许其时予得与世尊共语
    也?’如是婆罗门生漏诣世尊之处，诣而问讯世尊，交换欢喜亲睦之语后坐于一面。
    于一面坐之婆罗门生漏将其与出家行者卑卢帝伽之共语如是奉告世尊。世尊闻此对
    婆罗门生漏如是曰：“婆罗门!于其程度以象迹喻尚未充分具足。婆罗门!更有广大
    具足之象迹喻，予将说，谛听!”“愿乐欲闻”婆罗门生漏应诺世尊。世尊乃曰：
        “婆罗门!譬如捕象师往象林，于象林见延长广大之一大象迹，彼真善捕象师者
    不立即作此结论‘实是大象也。’何以故?婆罗门!于象林名矮小牡象有大足，然
    此实有可能为彼等之足迹也。彼更于象林追寻时见延长广大之象迹，又见高处有被
    大象剃折之痕迹，彼若真善捕象师者，不立即作此结论‘实是大牡象也。’何以故?
    婆罗门!于象林名大突牙牝象有大足，然此实有可能为彼等之迹也。彼于象林追寻
    时见延长广大之象迹，又见高处有被象牙剃刮掀折之痕迹，彼若真善捕象师者，不
    立即作此结论：‘实是大牡象也。’何以故?婆罗门!于象林名大长鼻牡象有大足，
    此实有可能为彼等之迹也。彼于象林追寻时见延长广大之象迹，又见高处有被象牙
179 剃刮掀折，折枝痕迹。彼见牝象于树下，或空旷处，漫步，或立，或坐，或卧，于
    是始达结论：‘实是大牡象者。’婆罗门!如此，如来、应供、等正觉者、明行足、
    善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊出现于此世。彼以俱此天
    之世界、俱魔之世界、俱焚天之世界、俱沙门婆罗门之世界、俱入天之世界，自知、
    自证而宣说。彼初善、中善、终亦善，有义、有文，以说法，以教完全清净之梵行。
        二七 象迹喻小经                                     二四七
    -----------------------------------------------------------------------
        中部经典一                                          二四八
    而且生于居士或居士子，或其他之族者，以听闻其法。彼以听其法，得信于世尊。
    彼如是得信，作是念：‘在家是杂闹、尘劳之处，出家是空闲寂静也。在家者难行
    完全清净如真珠清磨之梵行，然!我以剃除须发，著袈裟衣，由在家为出家修行者。’
    彼于后或舍小财物，或舍多财物，或舍小亲族，或舍多亲族，剃除须发，著袈裟衣，
    由在家为出家修行者。
        如是彼出家，具足比丘应学之生活规定，以舍杀生，以离杀生。以舍刀杖，有
    惭愧，有同情心，住于怜愍一切有情生类。舍弃不与取，离不与取，以受与物，以
    期与而取，以自住非盗之净物。舍非梵行，梵行者，离不净行者，离淫欲之在俗法。
    以舍妄语，离妄语，为真实语者，真实而得可信赖，得可依，不欺世间者。舍弃两
    舌，离两舌，闻此语彼，无破坏彼等间，又从彼闻语此等，无破坏此等之间；如是
    或为离者之和解者，或为合者之援助者。语好和顺、乐和顺、喜和顺，和顺之语者。
180 舍粗恶语、离粗恶语。以语柔和而顺耳、乐人于心、优雅而甚多人欢喜、甚多人喜
    好，如是之语者。舍戏语、离戏语。应语之时而语者，以说事实者，以说义利者，
    以说法者，以说律者。以语时随足保持之语，语有理由、有辨别、俱义利之语者。
    彼离害种子类、植物类。一日一食，夜不食，离非时食。以离观听歌舞、音乐、演
    艺等。离保持华鬘、涂香、脂粉扮饰、庄严住。离高广大床。离受金银。离受生谷
    类。离受生肉。离受妇女、童女。离受婢仆。离受山羊、羊。离受鸡、豚。离受象、
    牛、牡马、牝马。离受田野、地处。离为使节使丁。离买卖。离诈秤称，离诈货币、
    诈度量。离诈欺瞒著、奸诈、邪曲。离断、杀、缚、路贼、掠夺、暴行。彼以衣覆
    身为足，以施食护腹为足，彼之行处，唯此俱行。恰如有翼之鸟飞翔，如常俱其翼
    而飞，如是比丘当以覆身之衣，护腹之食为满足，彼之行处，唯此俱行。彼具足圣
    戒聚，于内受无瑕乐者。彼以眼见色，不执于相，不执于随相。彼之令防护眼根而
    住者，若侵来贪欲、忧戚、恶不善之法，从事为其防护，以护眼根，为于眼根之防
    护。以耳闻声……乃至……以鼻嗅香……以舌味味……以身触之所触……以意识
    法，不执相，不执随相。彼若不防护意根而住者，贪欲、忧戚、恶等不善法之侵来，
181 从事为其防护，以护意根，为于意根之防护。彼成就此圣之根防护者，内受无秽之
    乐。彼于正智出入，于正智观前观后，于正智屈伸，于正智执持大衣及衣钵，于正
    智啖饮嚼味，于正智行粪尿，于正智行、住、坐、眠、寤、及语、默。
        二七 象迹喻小经                                     二四九
    -----------------------------------------------------------------------
        中部经典一                                          二五0
        彼具足此圣戒聚、具足此圣根防护、具足此圣正智，以孤独之床座为友，至闲
    林、树下、山岩、石室、山峡、冢间、林丛、露天、及檗所积之处。彼食后从行乞
    而归，置身端正，面前布置结跏趺坐之念。彼于世间舍贪欲、离贪欲，以心而住，
    从贪欲净化心。舍嗔恚，以住不嗔恚心，怜愍一切生类，以净化嗔恚心。舍惛沉掉
    举、离惛沉掉举而住，有观想，有念，有正智，从惛沉掉举以净化心。舍调悔，不
    调悔而住，内有寂静心，净化调悔心。舍疑、离疑而住，无犹豫、于善法从疑净化
    心。
        彼舍此等五盖、心秽、慧羸、离欲、离不善法、有寻、有伺，离生喜乐，成就
    初禅而住。婆罗门!此谓如来之足迹、如来之行迹、如来之凿道。然犹圣弟子未达
    结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从而行也。’婆罗门!更
    又比丘寻伺已息，于内清净，心置一处，无寻、无伺，定生喜乐，成就第二禅而住。
    婆罗门!此亦谓如来之足迹、如来之行迹、如来之凿道。然犹圣弟子未达结论：‘世
    尊是正等正觉者，法由世尊所善说，其僧团善从而行也。’婆罗门!更又比丘不染
    于喜，住于舍，于正念、正智，以身正受乐，圣者之所谓‘舍、念、乐住’成就第
    三禅而住。婆罗门!此亦谓如来之足迹、如来之行迹、如来之凿道。然犹圣弟子未
182 达结论：‘世尊是正等正觉者，法由世尊所善说者，其僧团善从而行也。’婆罗门!
    又比丘舍乐、舍苦，先已以灭喜忧，不苦不乐，舍、念、清净，成就第四禅而住。
    婆罗门!此谓如来之足迹、如来之行迹、如来之凿道。然犹圣弟子未达结论：‘世
    尊是等正觉者，法由世尊所善说，其僧团善从而行也。’
        彼如是心等持，清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，心向忆
    宿命智。彼忆念种种宿命，即：一生、二生、三生、四生、五生、十生、二十生、
    三十生、四十生、五十生、百生、千生、百千生、种种成劫、种种坏劫、种种成坏
    劫。于其处，予有如是名、如是姓、如是种族、如是食、如是苦乐之受、如是以命
    终。于其处死，于彼处生。于彼处有如是名、如是姓、如是种族、如是食、如是苦
    乐之受、如是以命终。彼于彼处死，于此处生。如是忆念其相及详细状况与俱种
    种之宿命。婆罗门!此谓如来之足迹、如来之行迹、如来之凿道。然犹圣弟子未达
    结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从而行也。’
183     彼如是心等持，清净、皎洁、无秽、无垢、柔软、堪任、得确立不动、心向有
        二十 象迹喻小经                                     二五一
    -----------------------------------------------------------------------
        中部经典一                                          二五二
    情生死智。彼以清净、超人之天眼，见有情之生死，知卑贱、高贵、美丽、丑陋、
    幸福、不幸福，各随其业：‘实此等之有情身为恶行、口为恶行、意为恶行，诽谤
    圣者、抱邪见、持邪见业。身坏命终生恶生、恶趣、堕处、地狱。又其他此等之有
    情，身为善行、口为善行、意为善行，不诽谤圣者，抱正见、持正见业。身坏命终
    生善趣、天界。’如是彼以清净、超人之天眼见有情之生死。知其卑贱、高贵、美
    丽、丑陋、幸福、不幸福，各随其业。婆罗门!此谓如来之足迹、如来之行迹、如
    来之凿道。然犹圣弟子未达结论：‘世尊是正等正觉者，法由世尊所善说，其僧团
    善从而行也。’
        彼如是心等持，清净、皎洁、无秽、无垢、柔软、堪任，以得确立不动，彼心
    向漏尽智。彼如实知‘此是苦，’如实知‘此是苦之集，’如实知‘此是苦之灭，’
    如实知‘此是苦灭之道。’又如实知‘此等是漏，’如实知‘此是漏之集，’如实
    知‘此是漏之灭，’如实知‘此是漏灭之道。’婆罗门!此谓如来之足迹、如来之
    行迹、如来之凿道。圣弟子尝未达如是之结论：‘世尊是正等正觉者，法由世尊所
184 善说，其僧团善从而行也。’如是知，如是见，彼心解脱爱欲之漏、心解脱有漏、
    心解脱无明之漏、解脱已，知‘于解脱而解脱，’知‘生已尽，梵行已成，应作已
    作，不更到此之存在。’婆罗门!此谓如来之足迹、如来之行迹、如来之凿道。婆
    罗门!如是，圣弟子达结论：‘世尊是正等正等正觉，法由世尊所善说，其僧团善从
    而行行也。’婆罗门!如是实无遗憾广说象迹喻。
        如是说时，婆罗门生漏白世尊曰：“善哉!瞿昙!善哉!瞿昙!恰如倒者起，覆
    者露现，如迷途者得教其道，如闇中持灯，使有眼者见色。如是，由尊者瞿昙以种
    种方便之法示。我归依尊者瞿昙及其法，归依其僧伽。尊者瞿昙容我从今以后终生
    归依为优婆塞。’
        二七 象迹喻小经                                     二五三


(南)二八 象迹喻大经

                                    二八 象迹喻大经
      北传 中阿三0、象迹喻经(大正藏一、四六四页。)
      本经是舍利弗向诸比丘说的，其内容，一切动物之足迹如包含于象迹；一切善法色摄于
      四圣谛。说四圣谛，其中特别说明苦谛，于此有关五取蕴、四大等，重要之说。

        中部经典一                                          二五四

                第二十八 象迹喻大经
        如是我闻。
        一时，世尊在舍卫城祇陀林给孤独园。尔时尊者舍利弗告诸比丘曰：“诸贤比
    丘!”彼等比丘应诺尊者舍利弗曰：“尊者!”尊者舍利弗乃曰：
        “诸贤！恰如一切生息动物之一切足迹为象足迹所包摄，象之足迹其伟大性于彼
    等称为第一，如是，诸贤上所有善法皆为四圣谛包摄。其四者：苦圣谛、苦集圣谛、
185 苦灭圣谛、苦灭道圣谛也。
        诸贤!云何为苦圣谛?曰：是生苦、老苦、死苦、愁悲苦忧恼苦、求不得苦。
    略而言之，五取蕴苦也。诸贤!云何为五取蕴?曰：色取蕴、受取蕴、想取蕴、行
    取蕴、识取蕴也。诸贤!云何为色取蕴?曰：四大及四大所依色也。诸贤!云何为
    四大耶?地界、水界、火界、风界也。
        诸贤!云何为地界?曰：为内地界与外地界也。诸贤!云何为内地界?独自存
    在于内身，成为坚粗者，是依[此]而存在，即：发、毛、爪、齿、皮、肉、筋、
    骨、髓、肾、心、肝、肋、脾、肺、肠、脏、腑、胃、粪，及其他所有独自存在于
    内身之坚、粗，谓[内]所执持者，是内地界。此内地界与外地界是地界。而且，
    ‘彼非予所有，予非彼，彼非予之我，’如是应以如实正慧见之。如是以其如实正
    慧见者，即厌离于地界，以心离地界。诸贤!时外水界成怒，其时外地界灭没。诸
    贤!彼外地界虽如是伟大，犹知其无常性、知其坏法性、知其灭法性、知其变易法
    性，何况是渴爱所执持之于区区之身，或‘是予，’或‘予之所有，’或‘予有’
    等，有何为耶?无宁于此‘无何等之’可为也。诸贤!彼之比丘若其他者，呵责、
186 骂詈、嗔恚、恼害此之比丘者，彼应如次知之：‘于予从此耳触生者即苦受生。有
    其缘生，而非无缘。于何缘而缘于触?’彼其次知：‘触是无常，’知‘受是无常。
    知‘想是无常，’知‘行是无常，’知‘识是无常。’依于彼界而心满足，清净、
    祥和、安定。诸贤!若其他者，有以所不欲，以所不受;以所不好而以拳触、以土
    块触、以杖触、以刀触[等]，若有此者，彼应如次知之：‘此身体如拳触于此身体，
    以示结果，是有如是身体，又如以土块触之，以示结果，又如以杖触之以示结果，
    又如以刀触之以示结果，是有如是身体也。又从世尊于锯喻之教，如是所说。诸比
        二八 象迹喻大经                                     二五五
    -----------------------------------------------------------------------
        中部经典一                                          二五六
    丘!虽盗贼、贱业者等，若以两头有柄之锯以截断肢节，于此，其意若乱者，彼如
    是即非遵我教者也。我实精进勇猛不怠，念确立不乱，身安静不激，心等持寂静。
    今对此身，若愿意者，以拳触之，以示结果，以土块触之，以示结果，以杖触之，
    以示结果，以刀触之，以示结果!然实应遵守诸佛之此教。’诸贤!如是归依佛、
    如是归依法、如是归依僧，彼比丘若不住止于善相应之舍者，言彼是为刺激、生激
    动：‘予如是归依佛、如是归依法、如是归依僧，不住止于善相应之舍者，实予之
    不幸，不成幸福，实予之难得、不易得也。’诸贤!恰如新妇见舅姑，刺激，生激
    动，如是，诸贤!如是归依佛、如是归依法、如是归依僧，彼之比丘，若不住止于
    善相应之舍者，言彼是为刺激，生激动：‘如是归依佛、予如是归依法、如是归依
    僧，不住止于善相应之舍者，实是予之不幸，实不成为幸，予实难得、不易得也。’
187 诸贤!彼之比丘如是归依佛、如是归依法、如是归依僧，若住止于善相应之舍者，
    彼乃为欢善。诸贤!如是者比丘为多所成就。
        诸贤!云何为水界?如是内水界与外水界也。诸贤!云何为内水界?独自存在
    于内身之水及水者，[谓内]所执持，即胆、痰、脓、血、汗、脂、泪、膏、唾、洟、
    滑液，小便、其他皆独自存在于内身之水及水者，是依[此]而存在者，诸贤!此
    谓内水界。此内水界与外水界者，是水界也。而且，‘彼非予，予非彼，此非予之我。
    如是应以如实正慧见之。以如实正慧见者，于厌离水界，心离水界。诸贤!时外水
    界成有怒，彼淹去村里、淹去聚落、淹去市镇、淹去地区、淹去国土。诸贤!又有
    时于大洋水退百由旬，水退二百由旬，退二百由旬、四百由旬、五百由旬、六百由
    旬、乃至水退七百由旬。诸贤!更有时于大洋，水有七陀罗树之高深、有六陀罗树
    之高深，有五……[乃至]……唯一陀罗树之高深。诸贤!更有时于大洋，水有七
    人身之高深、有六人身之高深、五……[乃至]……有唯一人身之高深。诸贤!更
    有时于大洋，水有半人身之高深，有至人腰之高深、有唯人膝之高深，有唯人踝之
    高深。诸贤！有时放大洋，水无足于润趾节。诸贤!彼外水界虽如此伟大，犹应知
    其无常性……乃至……变易法性。何况是渴爱所执持，于区区之身，或‘予，’或
    ‘予所有，’或‘予有’等，有何为耶?无宁于此无‘何等之’可为也！……乃至
188 ……诸贤!彼之比丘如是归依佛、如是归依法、如是归依僧，若住止于善相应舍者，
    彼乃为欢喜。诸贤!如是者，于此丘有多成就。
        二八 象迹喻大经                                     二五七
    -----------------------------------------------------------------------
        中部经典一                                          二五八
        诸贤!云何为火界?曰：为内火界与外火界。诸贤!云何为内火界?独自存在
    于内身之火及火者，依[此]而存在者，即由此所热[熟]，以此而老衰，以此烧之，
    以此正变化啖、饮、嚼、味、其他皆独自存于内身之火及火者，依(此)而存在，
    诸贤!此谓内火界。此内火界与外火界是火界也。而且，‘彼非予，予非彼，彼非予
    之我，’如是以如实正慧见之。以如实正慧见之者，厌离于火界，心离火界。诸贤!
    有时外火界有怒。彼烧村里、以烧聚落、以烧市镇、以烧区城、以烧国土。彼漫燃
    至绿草边、或道边、或岩边、或水边、或至所爱地域时，以无食而消灭。诸贤!有
    时至以鸡翼，又以筋革1  注1 “以筋革”(naharu-daddukna)依注释为“搔皮革”(camma nillekhanena) 而求火。诸贤!彼外之火界虽如此伟大，犹应知其无常性
    ……乃至……变易法性……于彼比丘，若住止善相应之舍，彼乃为欢喜也。诸贤!
    如是者于比丘有多成就。
        诸比丘!云何为风界?曰：内风界与外风界也。诸贤!云何为内风界?独自存
    在于内身之，风及风者，依[此]而存在者，即：上向风、下向风、胃住风、下腹
    住风、肢肢随流风、出息风、入息风等，其他皆独自存在于内身之风及风者，依(此)
    而存在者，诸贤!此谓内风界。此内风界与外风界是风界也。而且：‘彼非予，予
    非彼，彼非予之我，’如是应以如实正慧见之。以如实正慧见之者，厌离于风界，
189 心离风界。诸贤!有时外风界有怒，彼吹去村里、吹去聚落、吹去市镇、吹去区域、
    吹去国土。诸贤!有时至于夏季最后月，以陀罗叶又以扇求风，有至槁于流水亦不
    动。诸贤!彼外风界虽如此伟大，犹应知其无常性……[乃至]……变异法性。何
    况是渴爱所执持，于区区之身，或‘予，’或‘予所有，’或‘有予’等，何为耶?
    无宁于此，‘无何等’之可为。诸贤!若其他者对彼之比丘或呵责、骂詈、嗔恚、恼
    害者，彼应如次知之：‘予此耳触生，即苦受生，由其缘生，而非无缘，是何缘乎?
    ‘是缘于触。’彼次应知‘触是无常，’知‘受是无常，’知‘想是无常，’知‘行
    是无常，’知‘识是无常。’依于彼界而心满足、清净、静止、安定。诸贤!若其
    他者，以所不欲、所不受、所不好、以拳触、以土块触、以杖触、以刀触[等]，有
    此者，彼如次知之：‘此身体，如拳触于其身体，如此之结果，是有如是身体也，
    又以土块触之，如此结果，又以杖触之，如此结果，又以刀触之，如此结果，是有
    如是之身体也。又从世尊于锯喻之教，如是所说。诸比丘！虽盗贼、贱业者等，若
    以两头有柄之锯，以截断肢节，于此其意若乱者，彼如是即非遵我教者也。我实精
        二八 象迹喻大经                                     二五九
    -----------------------------------------------------------------------
        中部经典一                                          二六0
    进勇猛不怠，念确立不乱，身安静不激，心等持寂静。今对此身若愿意者，即以拳
    触之，以生结果，以土块触之，以生结果，以杖触之，以生结果，以刀触之，以生
    结果，然实应遵守诸佛之此教。’诸贤!彼比丘如是归依佛、如是归依法、如是归
    依僧，若不住止于善相应之舍者，言彼乃为刺激，以生激动也，‘予如是归依佛、如
190 是归依法、如是归依僧，若不住止于善相应之舍，予实不幸，不成为幸福，予实难
    得、不易得也。’诸贤!恰如新妇以见舅姑，所刺激、以生激动，如是，诸贤！彼
    比丘如是归依佛、如是归依法、如是归依僧，若不住止于善相应之舍者，言彼乃为
    刺激、以生激动，‘予如是归依佛、如是归依法、如是归依僧，若不住止于善相应之
    舍者，予实不幸，实不成为幸福，予实难得、实不易得。’诸贤!彼比丘如是归依
    佛、如是归依法、如是归依僧，若住止于善相应之舍，彼乃为欢喜。诸贤!如是者
    比丘有多成就者也。
        诸贤!恰如从木材、从瓦粒、从草、从泥土、以覆盖虚空，至被称为‘家屋。’
    如是，诸贤!以至从骨、从筋、从肉、从皮、从肤，覆盖虚空。被称为‘色。’诸
    贤！于内眼虽然不坏，于视野不至外色，且只要若无集注于其所对者，即不现其所
    对之识分。诸贤！于内眼不坏，且视野虽至于外色，只要无于注意其所对者，即不
    现其所对之识分。诸贤!于内不眼坏，至视野外色，而且注意存于其所对时，其时
    现其所对之识分。如是状态之色是为色取蕴，如是状态之受是为受取蕴，如是状态
    之想是为想取蕴，如是状态之行是为行取蕴，如是状态之识是为识取蕴也。彼知‘如
191 是此等被五取蕴所色摄、所集合、所结合。’实从世尊又说‘见缘生者，彼即见法，
    见法者，彼即见缘生。’此等，即缘生五取蕴者也，于此等五取蕴起贪欲、执著、
    随从、耽著乃苦之集，于此等五取蕴，驱除贪欲、爱染、舍离贪欲、爱染，即苦之
    灭也。诸贤!如是者比丘即有多成就。诸贤!于内耳虽不坏……鼻不坏……舌不坏
    ……身不坏……意不坏，不至外法之领域，且只要无注意其所对者，即不现其所对
    之识分。诸贤！于内意不坏、虽至于外法之领域，只要若无注意其所对，即不现其
    所对之识分。诸贤!于内意虽不坏而至于外法之领域，且有注意其所对者，如是即
    现其所对之识分。如是状态之色是为色取蕴，如是状态之受是为受取蕴，如是状态
    之想是为想取蕴，如是状态之行是为行取蕴，如是状态之识是为识取蕴者也。彼知
    ‘如是被此等五取蕴所色摄、所集合、所结合。’实从世尊又说：‘以见缘生者，
        二八 象迹喻大经                                     二六一
    -----------------------------------------------------------------------
        中部经典一                                          二六二
    彼即见法，见法者，彼即见缘生。’此等五取蕴即是缘生者也。于此等五取蕴起贪
    欲、执著、随从、耽著，即苦之集。于此等五取蕴驱除贪欲、爱染，舍离贪欲、爱
    染，即苦之灭。诸贤！若如是者，于比丘有多成就者也。”
        尊者舍利弗如是语已。彼等比丘欢喜信受尊者舍利弗之所说。


(南)二九 心材喻大经

                                  二九 心材喻大经
      北传 增阿三八、四(大正藏二、七五九页。)
      本经是提婆达多死后不久之时，因提和不妄出家行者最后之目的，以喻说求心材(木村
      中心之硬部)者。

192             第二十九 心材喻大经
        如是我闻。
        提婆达多离开僧团不久，或时世尊在王舍城鹫峰山。尔时，世尊因提婆达多如
    次告诸比丘：
        “诸比丘!于此一善男子，以信由在家而为出家行者，以思惟：‘我为生、老死、
    愁、悲、苦、忧、恼所沉溺，沉溺于苦，为苦所征服。然!实知作此全苦蕴之终。’
    彼如是出家而得利养、恭敬、名声。彼以欢喜其利养、恭敬、名声，而未满其志望，
    彼以其利养、恭敬、名声，以自赞毁他曰：‘予得利养、有名声，彼等其他之比丘
    少名声、少势力。’彼以其利养、恭敬、名声，骄慢放逸，流于放逸，为放逸之结
    果而住于苦。诸比丘!恰如欲心材1  注1 心材，见第十八注1 、求心材者，彼探索心材[而持斧入林]，立于
    有心材之大树，以过心材、以过肤材、以过皮、以过薄皮，截取枝叶，以为是‘心
    材’而持去。具眼者见彼，应如是言：‘实此人不知心材、不知肤材、不知皮、不
    知薄皮、不知枝叶，如是，此人欲心材、求心材、探索心材[而持斧入林]，有立于
        二九 心材喻大经                                     二六三
    -----------------------------------------------------------------------
        中部经典一                                          二六四
    心材之大树，以过心材，以过肤材、以过皮、以过薄皮，截取枝叶，以为是心材而
    持去，如是应用彼心材者，当为心材所作之物，彼即不成就。’诸比丘!如是，于
    此一善男子以信由在家而为出家行者，以思惟：‘我为生、老死、愁、悲、苦、忧、
193 恼所沉溺，沉溺于苦，为苦所征服。然!实知作此全苦蕴之终。’彼如是出家而得
    利养、恭敬、名声。彼以欢喜其利养、恭敬、名声，未满其志望，彼以其利养、恭
    敬、名声，以自赞毁他曰：‘予得利养、有名声，彼等其他之比丘少名声、少势力。’
    彼以其利养、恭敬、名声，骄慢放逸，流于放逸，放逸之结果而住于苦。诸比丘!
    谓此比丘捕取梵行之枝叶，以此而停止也。”
        诸比丘!于此一善男子以信由在家而为出家行者，以思惟：‘我为生、老死、
    愁、悲、苦、忧、恼所困扰，沉溺于苦，征服于苦。然!实知作此全苦蕴之终。’
    彼如是出家得利养、恭敬、名声。彼不以其利养、恭敬、名声为欢喜，不满其志望，
    彼不以其利养、恭敬、名声，自赞毁他，彼不以其利养、恭敬、名声而骄慢放逸，
    流于放逸。以不放逸以得戒成就。彼以其戒成就而欢喜，所满其志望。彼以其戒成
    就而自赞毁他：‘予是持戒、持善法者，彼等其他之比丘乃破戒者，持恶法者。’
    彼以其戒成就而骄慢放逸，流于放逸，为放逸结果以住于苦。诸比丘!恰如欲心材、
    求心材者，探索心材[而持斧入林]，而立于有心材之大树，以过心材、以过肤材、
    以过皮、截取薄皮，以为‘心材’而持去。具眼者见彼，当如次言：‘实此人不知
    心材、不知肤材、不知皮、不知薄皮、不知枝叶。如是实此人欲心材、求心材、探
    索心材[而持斧入林]，而于有心材之大树，以过心材、以过肤材、以过皮，以截取
    薄皮，以为心材而持去。以用彼心材者，当为心材而所作之物，彼应不成就。’诸
    比丘!如是，实是一善男子以信由在家而为出家行者……乃至……彼以成就其戒而
194 骄慢、放逸，流于放逸，为放逸之结果商住于苦。诸比丘!是谓‘比丘以捕取梵行
    之薄皮，以此而停止也。’
        诸比丘!于此一善男子以信由在家而为出家行者：‘我为生、老死、愁悲、苦、
    忧、恼所沉溺，沉溺于苦，为苦所征服，然!实知作此全苦蕴之终。’彼如是出家，
    以得利养、恭敬、名声。彼不以其利养、恭敬、名声为欢喜，不满足其志望，彼不
    以其利养、恭敬、名声，自赞毁他，彼不以其利养、恭敬、名声而骄慢、放逸，流
    于放逸，以不放逸而得戒成就。彼以其戒成就而欢喜，然不满足其志望，彼不以其
        二九 心材喻大经                                     二六五
    -----------------------------------------------------------------------
        中部经典一                                          二六六
    戒成就自赞毁他，彼不以奉持其戒而骄慢、放逸，流于放逸，以不放逸而得定成就。
    彼以其定成就而欢喜，以达其志望。彼以其定成就而自赞毁他，‘予有等持，心寂静，
    彼等其他之比丘无等持，心动摇。’彼以成就其定，骄慢、放逸，流于放逸，为放
    逸之结果而住于苦。诸比丘!恰如欲心材、求心材者，探索心材[而持斧入林]，立
    于有心材之大树，以过心材、以过肤材，以截取皮，以为‘心材’而持去。具眼者
    见彼，应如次言：‘实此人不知心材、不知肤材、不知皮、不知薄皮、不知枝叶，
    如是此人欲心材、求心材、探索心材[而持斧入林]，立于有心材之大树，以过心材、
    以过肤材、以截取皮，以为心材而持去。应用彼心材者，当依心材而所作之物，其
    彼应不成就。’诸比丘!如是，于此一善男子以信由在家而为出家行者……乃至……
    彼以成就其定而骄慢、放逸，流于放逸，为放逸之结果而住于苦。诸比丘!谓此：
195 ‘比丘以捕取梵行之微皮而停止也。’
        诸比丘!于此一善男子以信由在家而为出家行者：‘我为生、老死、愁、悲、
    苦、忧、恼所沉溺，沉溺于苦，为苦所征服，然，实知作此全苦蕴之终。’彼如是
    为出家行者以得利养、恭敬、名声。彼不以其利养、恭敬、名声为欢喜，不满足其
    志望，彼不以其利养、恭敬、名声、自赞毁他，彼不以其利养、恭敬、名声而骄慢、
    放逸，流于放逸。为不放逸而得戒成就。彼以成就其戒而欢喜，然亦不满足其志望，
    彼不以成就其戒自赞毁他，彼不以成就其戒而骄慢、放逸，流于放逸，为不放逸而
    得定之成就。彼以其定之成就而欢喜，然亦未达到其志望，彼不以其定之成就自赞
    毁他，彼不以其定之成就而骄慢、放逸，流于放逸，不放逸而成就知见。彼以其知
    见而欢喜，以达到其志望。彼以其知见自赞毁他，‘予乃得知见，彼等其他之比丘未
    得知见。’彼以其知见而骄慢、放逸，流于放逸，为放逸之结果而住于苦。诸比丘!
    恰如欲心材、求心材者，探索心材[而持斧入林]，立于有心材之大树，以过心材、
    以截取肤材，以为‘心材’而持去。具眼者见彼其应如是言：‘实此人不知心材、
    不知肤材、不知皮、不知薄皮、不知枝叶，如是此人欲心材、求心材、探索心材[而
    持斧入林]，于有心材之大树，以过心材、以截取肤材，以为心材而持去。如是应用
    彼心材者，当为心材所作之物，彼应不成就。’诸比丘!如是，于此一善男子以信
196 由在家而为出家行者……乃至……彼以其知见而骄慢、放逸，流于放逸，为放逸之
    结果而住于苦。诸比丘!谓此‘比丘捕取梵行之肤材而停止也。’
        二九 心材喻大经                                     二六七
    -----------------------------------------------------------------------
        中部经典一                                          二六八
        诸比丘!于此一善男子以信由在家而为出家行者：‘我为生、老死、愁、悲、
    苦、忧、恼所沉溺，沉溺于苦，为苦所征服，然者，实知此全苦蕴之终。’彼为如
    是出家行者而得利养、恭敬、名声。彼不以其利养、恭敬、名声为欢喜，为满足志
    望，彼不以其利养、恭敬、名声自赞毁他，彼不以其利养、恭敬、名声而骄慢、放
    逸，流于放逸，不放逸而得戒。彼以成就其戒而欢喜，然亦不满其志望，彼不以成
    就其戒自赞毁他，彼不以成就其戒而骄慢、放逸、流于放逸，不放逸而得成就定。
    彼以成就其定而欢喜，然亦未满足其志望，彼不以成就其定，自赞毁他，彼不以成
    就其定而骄慢、放逸，流于放逸，不放逸而成就知见。彼以其知见而欢喜，然亦不
    满足其志望，彼不以其知见而自赞毁他，彼不以其知见而骄慢、放逸，流于放逸，
    不放逸而成就一时之解脱2  。诸比丘!彼之比丘有堕于其一时之解脱。诸比丘!恰
    如欲心材、求心材者，探索心材[而持斧入林]，于有心材之大树，截取心材，如是
    ‘心材’而持去。具眼者见此应如次言：‘实此人知心材、知肤材、知皮、知薄皮、
    知枝叶，如是，此人欲心材、求心材、探索心材[而持斧入林]，于有心材之大树，
197 以截取心材，如是心材而持去，如是，应用其心材，当依此心材所作之物，彼应成
    就。’诸比丘!如是于此一善男子，以信由在家而为出家行者：‘我为生、老死、
    愁、悲、苦、忧、恼所沉溺，沉溺于苦，为苦所征服。然者，实知作此全苦蕴之终。’
    彼为如是出家行者，而得利养、恭敬、名声。彼不以其利养、恭敬、名声而欢喜，
    满足志望，彼不以其利养、恭敬、名声自赞毁他，彼不以其利养、恭敬、名声而骄
    慢、放逸，流于放逸，为不放逸而得戒。彼以成就其戒而欢喜，然亦未满足其志望，
    彼不以成就其戒自赞毁他，彼不以成就其戒而骄慢、放逸、流于放逸，为不放逸而
    得定成就。彼以成就其定而欢喜，然亦不满足其志望，彼不以成就其定，自赞毁他，
    彼不以成就其定而骄慢、放逸、流于放逸，为不放逸而成就知见。彼以其知见而欢
    喜，然亦不满足其志望，彼不以其知见而自赞毁他，彼不以其知见而骄慢、放逸、
    流于放逸，为不放逸，而成就非一时之解脱。诸比丘!不会有机会，彼之比丘不堕
    于其昨一时之解脱。
        诸比丘!如是此梵行不以利养、恭敬、名声为功德，不以成就戒为功德，不以
    成就定为功德，不以知见为功德。诸比丘!此彼不动之心解脱。诸比丘!此梵行此
    为目的，此为心材，此为究竟。”
        二九 心材喻大经                                     二六九
    -----------------------------------------------------------------------
        中部经典一                                          二七0
        世尊如是说已，欢喜之彼等比丘，信受世尊之所说。


(南)三0 心材喻小经

                                三0  心材喻小经
      北传无此经。
      本经是婆罗门滨加罗库奢(pingalakoccha)问世尊，如六师外道之各自称，实际上其
      自己有作证吗?世尊答：其问题暂置之，以闻予之说。大体和前经同样趣旨之说。

198             第三十 心材喻小经
        如是我闻。
        一时，世尊在舍卫城祇陀林给孤独园。尔时婆罗门滨加罗库奢诣世尊之处，诣
    而问讯世尊，交谈友谊亲睦之语后，坐于一面后。于一面坐之婆罗门滨加罗库奢白
    世尊曰：“卿瞿昙!此等沙门婆罗门有僧伽1  、有伽那，为众之师，为世所知，有名
    望，是众人所遵崇之祖师，即如富兰那迦叶，末伽梨拘舍梨子，阿耆多翅舍钦婆罗，
    婆鸠驮迦旃延，删阇耶毗罗梨弗，尼乾陀若提子，彼等皆如自容许证知耶?或皆不
    证知耶?或者证知或者不证知耶?”世尊曰：“实如婆罗门云：‘彼等皆如自容许证
    知耶?或皆不证知耶?或者证知、或者不证知耶?’其如是者，暂置之。婆罗门!
    予为汝说法，谛听、善思念之，予将说。”“愿乐欲闻!世尊!”婆罗门滨加罗库奢应
    诺世尊。世尊乃曰：
        “婆罗门!恰如欲心材之求心材者，探索心材[而持斧入林]，立于有心材之大
    树，以过心材，以过肤材，以过皮，以过薄皮，以截取枝叶，以为‘心材’而持去。
        三十 心材喻小经                                     二七一
    -----------------------------------------------------------------------
        中部经典一                                          二七二
    具眼者见彼应如次言：‘实此人不知心材、不知肤材、不知皮、不知薄皮、不知枝
    叶，如是，实此人欲心材、求心材、探索心材[而持斧入林]，立于有心材之大树，
    以过心材，以过肤材，以过皮，以过薄皮，截取枝叶以为心材而持去，如是应用彼
    心材者，依此心材而所作之物，彼应不成就。’
        婆罗门!或恰如欲心材之求心材者，探索心材[而持斧入林]，立于有心材之大
    树，以过心材，以过肤材，以过皮，截取薄皮以为‘心材’而持去，具眼者见彼应
    如次言：‘实此人不知心材、不知肤材、不知皮，不知薄皮、不知枝叶也。实此人
    欲心材、求心材、探索心材[而持斧入林]，立于有心材之大树，以过心材、过肤材
    而截取皮，以为心材而持去，如是应用其心材者，依此心材所作之物，彼应不成就。’
        婆罗门!或恰如欲心材、求心材者，探索心材(而持斧入林)，立于有心材之大
199 树，以过心材，截取肤材，以为‘心材’而持去。具眼者见彼应如次言：‘实此人
    不知小材，不知肤材、不知皮、不知薄皮，不知枝叶。如是此人欲心材、求心材、
    探索小材[而持斧入林]，立于有心材之大树、以过心材、以截取肤材为心材而持去，
    如是应用其心材者，依此心材所作之物，彼应不成就。’
        婆罗门!或恰如欲心材、求心材者，探索心材，立于有心材之大树，以截取心
    材，如是‘心材’而持去。具眼者见彼应如次言：‘实此人知心材、知肤材、知皮、
    知薄皮、知枝叶，实如是，此人欲心材、求心材、探索心材[而持斧入林]，立于有
200 心材之大树，截取心材，如是心材而持去。如是，应用彼心材者，依此心材所作之
    物，彼必成就。’
        婆罗门!如是此人想以信由在家而为出家行者，‘我为生、老死、愁、悲、苦、
    忧恼所困扰，沉溺于苦，为苦所征服，然，实知作此全苦蕴之终。’彼如是为出家
    行者以得利养、恭敬、声望，彼以其利养、恭敬、声望而欢喜，满足志望，彼以其
    利养、恭敬、声望，自赞毁他：‘予得利养、有名声、彼等其他之比丘少名声、少
    势力。’而且从利养、恭敬、名声不更发起，为其他上妙法作证之志望，不努力、
    耽溺、缓慢。婆罗门!恰如欲心材、求心材者，探索心材[而持斧入林]，立于有心
    材之大树、以过心材、过肤材、过皮、过薄皮，截取枝叶以为‘心材’而持去，如
    是应用其心材者，依此心材所作之物，彼应不成就。婆罗门!予谓彼人是此类者。
        婆罗门!于此又或人以信由在家而为出家行者：‘予为生、老死、愁、悲、苦、
        三十 心材喻小经                                     二七三
    -----------------------------------------------------------------------
        中部经典一                                          二七四
    忧、恼所沉溺，沉溺于苦，为苦所征服，然者，实此知作全苦蕴之终。’彼如是为
    出家行者，而得利养、恭敬、名声。彼不以其利养、恭敬、名声为欢喜，不为满足
    其志望，彼不以其利养、恭敬、名声而自赞毁他，而且从此利养、恭敬、名声，更
    发起为上妙他法作证之志望，努力不耽溺、不怠慢。如是彼得成就戒，彼以成就其
    戒而欢喜，以满足其志望，彼以成就其戒而自赞毁他：‘予持戒、持善法、彼等其
201 他之比丘是破戒者、持恶法者。’而且由成就戒，不更发起为上妙他法作证之志望，
    不努力、耽溺而缓慢。婆罗门!恰如欲心材、求心材者，探索心材[而持斧入林]，
    立于有心材之大树，以过心材、过肤材、过皮，以截取薄皮为‘心材’而持去，如
    是应用其心材者，依此心材所作之物，彼应不成就。婆罗门!予谓彼人是此类者。
        婆罗门!于此又有一人以信由在家而为出家行者：‘我为生、老死、愁、悲、
    苦、忧、恼所沉溺，沉溺于苦，为苦所征服。然者，实知作此全苦蕴之终。’彼如
    是为出家行者而得利养、恭敬、名声。彼不以其利养、恭敬、名声而欢喜，不满足
    其志望，彼不以其利养、恭敬、名声而自赞毁他。由利养、恭敬、名声、更发起上
    妙他法作证之志望，努力而不耽溺，不怠慢。彼得成就其戒，彼以成就其戒而欢喜，
    然亦不满足其志望，彼不以成就其戒而自赞毁他，而且由戒成就而更发起为上妙他
    法作证之志望，努力不耽溺、不怠慢。如是彼得定成就，彼以成就其定而欢喜，而
    满足其志望，彼以成就其定而自赞毁他：‘予有等持、心寂静、彼等其他之比丘无
    等持，心不成寂静。’而且不由定成就而更发起为上妙他法作证之志望，不努力、
    耽溺而怠慢。婆罗门!恰如欲、材、求心材者，探索心材[而持斧入林]，立于有心
    材之大树，以过心材、过肤材截取皮，以为‘心材’而持去。如是应用其心材者，
    依此心材所作之物，彼应不成就，婆罗门！予谓彼人是此类者也。
202     婆罗门!于此又有一人以信由在家而为出家行者：‘我为生、老死、愁、悲、
    苦、忧、恼所困扰，沉溺于苦，为苦所征服。然者，实知作此全苦蕴之终。’彼如
    是为出家行者而得利养、恭敬、名声，彼不以其利养、恭敬、名声而欢喜，不满足
    其志望，彼不以其利养、名声而自赞毁他。而且从利养、恭敬、名声而更发起为上
    妙他法作证之志望，努力、不耽溺、不怠慢。彼得戒，彼以成就其戒而欢喜，然亦
    不满足其志望，彼不以成就其成而自赞毁他，而且从戎成就而更发起为上妙他法作
    证之志望，努力，不耽溺，不怠慢。彼得定成就，彼以成就其定而欢喜，然亦不满
        三十 心材喻小经                                     二七五
    -----------------------------------------------------------------------
        中部经典一                                          二七六
    足其志望，彼不以成就其定而自赞毁他，而且从定成就而更发起为上妙他法作证之
    志望，努力，不耽溺、不怠慢。彼如是得知见，彼以其知见而欢喜，以满足志望，
    彼以其知见而自赞毁他：‘予住于知见，彼等其他之比丘不住知见。’而且由知见
    而不更发起为上妙他法作证之志望，不努力、耽溺、缓慢。婆罗门!恰如欲心材、
    求心材者，探索心材[而持斧入林]，于有心材之大树，以过心材，截取肤材以为‘心
    材’而持去。如是应用其心材者，依此心材所作之物，彼应不成就。婆罗门!予谓
    彼人是此类者也。
        婆罗门！于此又有一人以信由在家而为出家行者：‘我为生、老死、愁、悲、
    苦、忧、恼所困扰，沉溺于苦，为苦所征服，然者，实知作此全苦蕴之终。’彼如
203 是为出家行者而得利养、恭敬、名声。彼不以其利养、恭敬、名声而欢喜，不以满
    足其志望，彼不以其利养、恭敬、名声而自赞毁他。而且从利养、恭敬、名声而更
    发起为上妙他法作证之志望，努力，不耽溺、不怠慢。彼得戒成就，彼以成就其戒
    而欢喜，然亦不满足其志望，彼不以成就其戒而自赞毁他，而且从戒成就而更发起
    为上妙他法作证之志望，努力，不耽溺、不怠慢。彼得定成就、彼以成就其定而欢
    喜，然亦不满足其志望。彼不以成就其定而自赞毁他，而且从定成就更发起为上妙
    他法作证之志望，努力，不耽溺、不怠慢，彼以得知见，彼以其知见而欢喜，然亦
    不满足其志望。彼不以其知见而自赞毁他，而且从知见更发起为志望上妙他法之作
    证，努力，不耽溺、不怠慢。
        婆罗门!云何从知见更为上妙之法?婆罗门!于此比丘以离欲、以离不善法，
    有寻、有伺，由离生喜乐以成就初禅而住。婆罗门!此谓由知见更为上妙之法。婆
    罗门!复次，比丘寻伺已息，内清净，心向一处，无寻、无伺，由定生喜乐以成就
    第二禅而住。婆罗门!此亦谓，由知见更为上妙之法。婆罗门！复次，比丘不染于
    喜而住于舍，正念、正智而以身正受乐，圣者之所谓成‘舍、念、乐住’以成就第
204 三禅而住。婆罗门！此亦谓由知见更为上妙之法。婆罗门!复次，比丘舍乐、舍苦，
    先已灭喜忧，不苦、不乐，成舍念清净，以成就第四禅而住。婆罗门!此亦谓由知
    见更为上妙之法。婆罗门！复次，比丘以出离一切色想。消灭有对想，以不作意种
    种想，故成‘虚空无边，’成就虚空无边处。婆罗门!此亦谓由知见更为上妙之法。
    婆罗门!复次，比丘以出离一切虚空无边处，成‘识无边，’以成就识无边处。婆
        三十 心材喻小经                                     二七七
    -----------------------------------------------------------------------
        中部经典一                                          二七八
    罗门!此亦谓由知见更为上妙之法。婆罗门!复次，比丘以出离一切识无边处，‘任
    何亦无存在，’以成就无所有处。婆罗门!此亦谓由知见更为上妙之法。婆罗门!
    复次，比丘出离一切无所有处，以成就非想非非想处。婆罗门!此亦谓由知见更为
    上妙之法。
        婆罗门!复次，比丘出离!切非想非非想处，以成就想受灭，而且依彼智而见
    [知]漏灭尽。婆罗门!此亦谓由知见更为上妙之法。婆罗门!此等为由知见更为
    上妙之法。
        婆罗门!恰如欲心材、求心材者，探索心材[而持斧入林]，立于有心材之大树，
    截取心材，如是‘心材’而持去。如是应用其心材者，依此心材所作之物，彼应成
    就，婆罗门!予谓彼人是此类者也。
        婆罗门!如是此梵行不以利养、恭敬、名声为功德，不以戒成就为功德，不以
205 定成就为功德，不以知见为功德。婆罗门!此乃彼不动之心解脱，婆罗门!此为此
    梵行之目的，此为心材，此为究竟。”
        如是说时，婆罗门滨加罗库奢白世尊曰：“善哉!卿!瞿昙!伟哉!卿!瞿昙!
    恰如倒者起，如被盖覆者露现，或如迷途者得教以道，或如闇中持灯，使有眼者见
    诸色，如是卿瞿昙以种种方便示法。此我归依卿瞿昙及其法、归依比丘僧伽。卿!
    瞿昙!容受我从今以后，终生归依为优婆塞。”
        三十 心材喻小经                                     二七九


(南)三一 牛角林大经

                                三一 牛角林大经
      北传 中阿一八五、牛角林经(大正藏一、七三九页。)
      本经最初是阿那律陀(Anuruddha)，难提(Nandiya)金毗罗(kimbila)三长老，
      于牛角林很和好的修行，叙皆得漏尽。次，诣访佛陀，知其实状，被称赞，鬼夜叉及诸
      天亦皆赞叹，佛陀教鬼夜叉喜此三人，宣述以明心忆持者，皆得利益幸福。

        中部经典一                                          二八0

                  第四品   双大品
                第三十一  牛角林小经
        如是我闻。
        一时，世尊在那帝伽之砖瓦造精舍。尔时尊者阿菟楼驮、尊者难提及尊者金毗
    罗住牛角娑罗林。于此世尊！暮从宴默而起，行往牛角娑罗林。守林人遥见世尊来
    临。见而白世尊曰：“沙门!勿入此林，此有三善男子，为爱自我1  注1 “爱自我者而住”(attakamarupa viharanti) 者所住，勿与彼
    等不愉快。”尊者阿菟楼驮闻守林人与世尊相问答。闻而言守林人曰：“汝守林人，
    勿阻止世尊，是我等尊师世尊来也。”于是尊者阿菟楼驮往尊者难提及尊者金毗罗之
    处，往而[阿菟楼驮]言尊者难提及尊者金毗罗曰：“尊者!来!尊者!来!我等尊
    师世尊来也！”于是尊者阿菟楼驮，尊者难提及尊者金毗罗出迎世尊，一人接持世尊
206 之衣钵，一人设座，一人准备洗足水。世尊坐于所设之座而洗足。彼等尊者稽首世
    尊，坐于一面，世尊问坐于一面之尊者阿菟楼驮曰：
        “阿菟楼驮!汝等起居适宜否?资生之供给适宜否?施食无缺乏否?”[阿菟楼
    驮曰：]“世尊!起居善!供给善!施食无缺乏。”[世尊曰:]“阿菟楼驮!汝等和
    顺、友谊、无诤而如乳水善融和，相互以爱敬之眼相见而住否?”[阿菟楼驮曰：]
    “世尊!我等实和顺、友谊、无诤而如乳水善融和、相互以爱敬之眼相见而住。”[世
    尊曰:]“阿菟楼驮!汝等如何和顺、友谊、无诤而如乳水善融和、相互以爱敬之眼
    相见而住耶?”[阿菟楼驮曰:]“世尊!于此我作是念：‘我与如是同行者俱[共]
    住，实是荣幸!诚是幸福也!’世尊!我于此等尊者于正于负，以起慈身业，于正
    于负以起慈口业，于正于负以起慈意业。世尊!我作是念：‘于我舍已心，而从于
    此等尊者之心。世尊!如是我以舍已心，从于此等尊者之心。世尊!是故我等之身
    虽然各别，而心实是一也。’”
        尊者难提……乃至……尊者金毗罗亦白世尊曰：“世尊…我作是念：‘我与如是
    同行者俱住，实是荣幸，诚是幸福也。’世尊!我于此等尊者于正于负以起慈身业，
    于正于负以起慈口业、于正于负以起慈意业。世尊!我作是念：‘于我以舍己心而
        三一 牛角林小经                                     二八一
    -----------------------------------------------------------------------
        中部经典一                                          二八二
207 从此等尊者之心。’世尊!如是，我以舍己心，以从此等尊者之心。世尊!是故我
    等之身虽然各别，而心实是一也。世尊!如是，我等和顺、友谊、无诤而如乳水善
    融和、相互以爱敬之眼相见而住。’”
        [世尊曰：]“善哉!阿菟楼驮!善哉!阿菟楼驮!复次，汝等不放逸、热心、
    精进而住否?”[阿菟楼驮曰:]“世尊!我等实是不放逸、热心、精进而住。”[世
    尊曰：]“阿菟楼驮!汝等如何不放逸、热心、精进而住耶?”[阿菟楼驮曰：]“世
    尊!于是，凡我等之中由村里行乞先归来者，以设座，准备饮用水、洗净水，及准
    备容器以入残食2  注2 残食容器(avakkarapati)行乞所得食，食后尚余者入于此。 。由村里行乞后归来者，若有食残，彼若须要者即食之，若不须
    要时，或弃于无草之地，或投于无虫之水中。彼收座、收饮用水、洗净水，收纳残
    食，打扫斋堂。凡见饮用水瓶或洗净水瓶或见浴缸，空虚无水之时者，即准备之。
    若彼不能独自为者，以二次招手以示求助，我知以手之指示而帮助之。世尊!我等
    以其缘由而免多语。世尊!我等于每五日终夜为法谈而集座。世尊!如是，我等不
    放逸、热心、精进而住。”
        [世尊曰:]“善哉!阿菟楼驮!善哉!阿菟楼驮!如是汝等住不放逸、热心、
    精进，超越人法，到达安住殊胜最上知见否?”[阿菟楼驮曰:]“无外此，世尊!
    于此我等任意以离欲，离不善法，有寻，有伺，由离生喜乐以成就初禅而住。世尊!
    我等实不放逸、热心、精进而住，超越人法，到达安住于殊胜最上知见。”[世尊曰：]
208 “善哉!阿菟楼驮!善哉!阿菟楼驮!汝等超越此住，止扬此住，更超越其他之人
    法，到达殊胜最上知见之安住否?”[阿菟楼驮曰：]“世尊!无外此。世尊!于此
    我等任意息寻伺，于内清净，以成心一向，无寻、无伺，由定生喜乐，成就第二禅
    而住。世尊!比超越彼住，止扬彼住，更趋其他人法，到达安住殊胜最上知见。”[世
    尊曰:]“善哉!阿菟楼驮!善哉!阿劣楼驮!汝等有超越此住，止扬此住，更超越
    其他人法，到达安住殊胜最上知见?”[阿菟楼驮曰：]“世尊!无外此，世尊!于
    此我等任意不染于喜、住于舍、正念、正智而以身正受乐，圣者之所谓‘舍、念、
    乐住”以成就第三禅而住。世尊!是超越彼住，止扬彼住，更超越其他人法，到达
    安住殊胜最上知见。”[世尊曰:]“善哉!阿菟楼驮!善哉!阿菟楼驮!汝等有超
    越此住、止扬此住，更超越其他之人法，到达安住殊胜最上知见否?”[阿菟楼驮曰：]
    “世尊!无外此，世尊!于此我等任意舍乐、舍苦;先已以灭喜忧，不苦不乐而舍念
        三一 牛角林小经                                     二八三
    -----------------------------------------------------------------------
        中部经典一                                          二八四
    清净，成就第四禅而住。世尊!此超越彼住、止扬彼住，更超越其他人法，到达安
    住殊胜最上知见。”[世尊曰：]“善哉！阿菟楼驮！善哉！阿菟楼驮!汝等超越此
    住、止扬此住，更超越其他人法，到达安住殊胜最上知见否?”[阿劣楼驮曰：]“世
209 尊!无外此。世尊!于此我等任意出离一切色想，消灭有对想，不作意于种种想，
    故以成就‘虚空无边’之虚空无边处。世尊!比超越彼住、止扬彼住、更超越其他
    人法，到达安住殊胜最上知见。”[世尊曰:]“善哉!阿菟楼驮!善哉!阿菟楼驮!
    汝等超越此住、止扬此住、更超越人法，到达安住殊胜最上知见否?”[阿劣楼驮曰：]
    “世尊!无外此。世尊！于此我等任意超越一切虚空无边处，成就‘识无边’之识无
    边处……乃至……超越一切识无边处，成就‘无所有’之无所有处……乃至……超
    越一切无所有，成就非想非非想处。世尊!比超越彼之住、止扬彼之住，更超越其
    他人法。到达安住殊胜最上知见。”[世尊曰：]“善哉!阿菟楼驮!善哉!阿菟楼
    驮!汝等超越此住，止扬此住，更超越其他人法，到达安住殊胜最上知见否?”[阿
    菟楼驮!曰:]“世尊!无外此。世尊!于此我等任意超越一切非想非非想处，成就
    想受灭，而且以智慧见[知]漏灭尽。世尊!此超越彼住、止扬彼住，更超越其他
    人法，到达安住殊胜最上知见。世尊!而且我等从此安住，更见上妙其他安住。”[世
    尊曰：]“善哉!阿菟楼驮!善哉!阿菟楼驮!从其安住更无有上妙其他之安住。”
        于是世尊对尊者阿菟楼驮、难提及金毗罗，以说法谈，教授、劝发、奖励，令
    欢喜之后，从座起而行出。如是尊者阿菟楼驮、尊者难提、及尊者金毗罗，3  送世尊
210 归来，尊者难提及尊者金毗罗，言尊者阿菟楼驮曰：“尊者阿菟楼驮于世尊之面前，
    于有关告我等，诸漏灭尽，我等如是，对得如是住之具足之尊者阿菟楼驮，如何述
    耶?”[阿菟楼驮曰：]“尊者等对予勿述‘我等如是得如是住具足。’唯予对尊者
    等，以心应心知：‘此等尊者如是得如是住之具足。’诸天亦对予说：‘此等尊者
    如是得如是住之具足。’世尊以此问，故予答也。
        是鬼药叉提迦(长)诣世尊之处，诣而稽首世尊，坐于一面。坐于一面之鬼药
    叉提迦向世尊作是言：“世尊!实跋耆人荣幸也，跋耆族是幸福，此处有住世尊、应
    供、等正觉者，及此等三善男子，即尊者阿菟楼驮、尊者难提、尊者金毗罗。”闻鬼
    药叉提迦之声，地神即出声曰：“实跋耆人荣幸，跋耆族是幸福也，此处有住世尊、
    应供、等正觉者及此等三善男子，即尊者阿菟楼驮、尊者难提、尊者金毗罗。”闻地
        三一 牛角林小经                                     二八五
    -----------------------------------------------------------------------
        中部经典一                                          二八六
    神之声、四天王即……乃至……三十三天……乃至……焰摩天……乃至……兜率天
    ……乃至……化乐天……乃至……他化自在天……乃至……梵众天即出声曰：“实
    跋耆人荣幸，跋耆族是幸福也，此处住世尊、应供、等正觉者及此等三善男子，即
    尊者阿菟楼驮、尊者难提、尊者金毗罗。”如是实彼等尊者，其刹那、其瞬间以至梵
    天界皆知也。
        [世尊曰：]“提迦!其如是!提迦!其如是!提迦!此等三善男子从在家而为
    出家行者，其善家若以喜此等三善男子以明心忆持者，其善家将长久饶益、幸福。
211 提迦!此等三善男子从在家而为出家行者，其善家之族，喜此等三善男子以明心忆
    持者，其善家族将长久饶益、幸福。提迦!此等三善男子从在家而为出家行者，其
    村里若喜此等三善男子以明心忆持者，其村里将长久饶益、幸福。提迦!此等三善
    男子从在家而为出家行者。其聚落若……(乃至)……于其聚落……(乃至)……
    其都城……[乃至]……于其都城……[乃至]……某国，若喜此等三善男子以明
    心忆持者，某国应长久饶益、幸福。提迦!至王族若喜此等三善男子以明心忆持者，
    全王族应长久饶益、幸福。提迦!若全婆罗门喜此等三善男子以明心忆持者，全婆
    罗门应长久饶益、幸福、提迦!至庶民族喜此等三善男子以明心亿持者，全庶民族
    应长久饶益、幸福。提迦!至奴隶族若喜此等三善男子以明心忆持者，全奴隶族应
    长久饶益、幸福。提迦!以俱天之世界、俱魔之世界、俱梵天之世界、俱沙门、婆
    罗之门世界、俱天人之世界，若喜此等三善男子以明心忆持者，俱天之世界、俱魔
    之世界、俱梵天之世界、俱沙门、婆罗门之世界、俱人天之世界、应长久饶益、幸
    福。提迦!见此等三善男子为多数人之饶益、为多数人之幸福、为世间之慈愍、为
    人天利益、饶益、幸福，以达如是。”
        世尊如是说已，鬼药叉提迦欢喜信受世尊之所说。
        三一 牛角林小经                                     二八七


(南)三二 牛角林小经

                                 三二 牛角林小经
      北传 中阿一八四、牛角婆罗林经(大正藏一、七三六页。)生经一六、比丘各志经
      (大正藏三、八0页。)增阿二九、三(大正藏二、七一0页。)
      本经是大目犍连、大迦叶、阿那律陀(Anuruddha)、阿难、离婆多、舍利弗之诸大德，
      为牛角娑罗林之自然风光更使增辉，应住如何之比丘，对此各自述其意见，而以其告世
      尊，得世尊之称赞，世尊自己对此亦述一说等之记叙。其各各之意见，皆示其各自之特
      征。

        中部经典一                                          二八八
212             第三十二 牛角林大经
        如是我闻。
        一时，世尊在牛角娑罗林与众多皆知之有名长老声闻等俱。即尊者舍利弗、尊
    者大目犍连、尊者大迦叶、尊者阿菟楼驮、尊者丽瓦达、尊者阿难及其他皆知之有
    名长老声闻等俱。于此尊者大目犍连日暮从宴默而起，往尊者大迦叶之处，往而言
    尊者大迦叶曰：“尊者迦叶!我等为闻法，往尊者舍利弗之处。”“然!”尊者大迦叶
    应诺尊者大目犍连。如是尊者大目犍连、尊者大迦叶及尊者阿菟楼驮为闻法而往尊
    者舍利弗之处。尊者阿难见尊者大目犍连、尊者大迦叶、及尊者阿菟楼驮为闻法往
    尊者舍利弗之处；因此尊者阿难见而往尊者丽瓦达之处，言尊者丽瓦达曰：“尊者丽
    瓦达!有些真人2  注2 流畅(appabaddha)(少结缚)无结滞，得解为连续。 为闻法而往尊者舍利弗之处”尊者丽瓦达，我等亦应为闻法而往尊者
    舍利弗之处。”“然！”尊者丽瓦达，应诺尊者阿难。于是尊者丽瓦达及尊者阿难
    为闻法而往尊者舍利弗之处。
        尊者舍利弗见尊者丽瓦达及尊者阿难自遥远而来。见而言尊者阿难曰：“善来!
    尊者阿难!善来!尊者阿难!世尊之侍者，世尊之侧近者。尊者阿难：“牛角娑罗林
    实为美丽可爱；夜有月之明、娑罗花盛开、天香馥郁。尊者阿难!何类比丘方能辉
213 耀牛角娑罗林耶?”阿难答曰：“尊者舍利弗，是比丘多闻而护持所闻，积聚所闻，
    而且初善、中善、终亦善，有义，有文，说示完全具足清净梵行，如是多闻一切法，
    所护持以语习得，以意思惟，以见洞察。彼于四众断随眠1  注1 随眠，见第九之注1 以圆滑流畅2  注2 流畅(appabaddha)(少结缚)无结滞，得解为连续。 语句宣说
    正法。尊者舍利弗!如是比丘方能辉耀牛角娑罗林也。”
        如是说已，尊者舍利弗言尊者丽瓦达曰：“尊者丽瓦达尊者阿难闪耀自心之见
    已。今我等复问尊者丽瓦达，牛角娑罗林实是可爱美丽……尊者丽瓦达！何类比丘
    方能辉耀牛角娑罗林耶?”丽瓦达曰：“尊者舍利弗!是比丘如乐宴默，好宴默，以
    修内心静止，不轻禅定，以成就观，好空闲处者也。尊者舍利弗!如是比丘方能辉
    耀牛角裟罗林也。”
        如是说已，尊者舍利弗言尊者阿菟楼驮曰：“尊者阿菟楼驮!尊者丽瓦达闪耀自
    心之见已。今我等复问尊者阿菟楼驮，牛角娑罗林实是可爱美丽……尊者阿菟楼驮，
    何类比丘方能辉耀牛角娑罗林耶?”阿菟楼驮曰：“尊者舍利弗!是比丘能以清净超
        三二 牛角林大经                                     二八九
    -----------------------------------------------------------------------
        中部经典一                                          二九0
    人之天眼观千世界。尊者舍利弗!恰如具眼者登于高楼上，观千之辋圈，如是，尊
    者舍利弗，比丘以清净超人之天眼观千世界。尊者舍利弗!此类[比丘]方能辉耀
    牛角娑罗林也。”
        如是说已，尊者舍利弗言尊者大迦叶曰：“尊者迦叶!尊者阿菟楼驮闪耀自心之
    见已。今我等问尊者大迦叶，牛角娑罗林实是可爱美丽……尊者迦叶!何类比丘方
214 能辉耀牛角娑罗林耶?”大迦叶曰：“尊者舍利弗!是比丘自林住，而且称说林住。
    自乞食而活，称说乞食而活。自著粪扫衣，称说著粪扫衣。自持三衣，称说持三衣。
    自少欲而称说少欲，自知足而称说知足。自独居而称说独居。自不染于世俗，称说
    不染于世俗。自发勤精进而称说发勤精进。自戒成就而称说戒成就。自定成就而称
    说定成就。自慧成就而称说慧成就。自解脱成就而称说解脱成就。自解脱知见成就
    而称说解脱知见成就。尊者舍利弗!如是比丘方能辉耀牛角娑罗林也。”
        如是说已，尊者舍利弗言尊者大目犍连曰：“尊者目犍连!尊者大迦叶述说自心
    之见已。今我等问尊者大目犍连，牛角娑罗林实是美丽可爱……尊者目犍连!何类
    比丘方能辉耀牛角娑罗林耶?”大目犍连曰：“尊者舍利弗!是!比丘为谈胜法，彼
    等相互发问、相互发问而不倦应答，而且彼等法谈是有益。尊者舍利弗，如是比丘
    方能辉耀牛角娑罗林也。”
        是尊者大目犍连言尊者舍利弗曰：“尊者舍利弗!我等皆已闪耀自心之见。今我
    等问尊者舍利弗：‘尊者舍利弗!牛角娑罗林实是可爱，夜有月之明，娑罗花盛开，
    天香馥郁。尊者含利弗!何类[比丘]方能辉耀牛角婆罗林耶?’[舍利弗曰：]“尊
215 者目犍连!是比丘以征服自心不为自心所征服。彼虽得如何住之成就，于此欲早晨
    住者乃得住，又欲日中住者乃得住，欲日暮住者乃得住。尊者目犍连!恰如王或宰
    相有种种色之衣以人于衣箱，彼对如何之衣裳，此欲以早晨著用者乃得著之，欲日
    中著用者乃得著之，欲日暮著用者乃得著之，尊者目犍连!如是比丘以征服自心，
    而不随从自心，彼虽得如何住之成就，于此欲早晨住者乃早晨得住，欲日中住者乃
    得住，欲日暮住者乃得住。尊者目犍连!如是比丘方能辉耀牛角娑罗林也。”
        尊者舍利弗言彼等尊者曰：“尊者等!我等皆已闪耀自心之见。然!我等诣世尊
    之处，诣而以此事告世尊，如世尊为我等说，如是我等即忆持其所说。”“然!”彼等
    尊者应诺尊者舍利弗。于是彼等尊者诣世尊处。诣而稽首世尊，坐于一面。坐于一
        三二 牛角林大经                                     二九一
    -----------------------------------------------------------------------
        中部经典一                                          二九二
    面之尊者舍利弗白世尊曰：“世尊!尊者丽瓦达及尊者阿难，为闻法来至我处，世
    尊!我见尊者丽瓦达及尊者阿难遥远而来，见而对尊者阿难作如是言：‘善来!尊
216 者阿难!善来!尊者阿难!世尊之侍者，世尊之侧近者，尊者阿难!牛角娑罗林实
    是可爱，夜有月之明，娑罗花盛开，天香馥郁。尊者阿难!何类比丘方能辉耀牛角
    娑罗林耶?’世尊!如是说已，尊者阿难言我曰：‘尊者舍利弗!是比丘多闻而护
    持所闻、积聚所闻，且能初善、中善、终亦善，有义、有文，说示完全具足清净梵
    行，如是一切法，多闻护持，以语习得，以意思惟，以见洞察。于彼断四众睡眠，
    以圆滑流畅之语句宣说正法。尊者舍利弗!如是比丘应辉耀牛角娑罗林也。[世尊
    曰:]“善哉！舍利弗!善哉!如此答为阿难之正答。舍利弗!实阿难多闻而护持所
    闻、积聚所闻，而且如初善、中善、终亦善，有义、有文，说示完全清净之梵行，
    如是多闻护持法，以语习得，以意思惟，以见洞察，彼断四众睡眠，以圆滑流畅之
    语句宣说正法。”
        [舍利弗曰：]“世尊!阿难尊者如是说已，我言尊者丽达瓦曰：‘尊者丽瓦达!
    由尊者阿难闪耀自心之见已，今我等问尊者丽瓦达，尊者丽瓦达，此牛角娑罗林甚
    可爱乐……尊者丽瓦达!何类比丘方能辉耀牛角娑罗林耶?’世尊!如是说已，尊
    者丽互达答曰：‘尊者舍利弗!是比丘乐宴默、好宴默，以修内心静止，不轻蔑禅
    定，以成就观，好空闲处者也。尊者舍利弗!如是比丘方能辉耀牛角娑罗林也。’”
    [世尊曰：]善哉!舍利弗!善哉!如此答为丽互达之正答。舍利弗!因丽互达实
    乐宴默、好宴默、修内心静止，不轻蔑禅定，以成就观，好空闲处者也。”
217     [舍利弗曰：]“世尊!丽瓦达如是说已，我言尊者阿菟楼驮曰：‘尊者阿菟楼
    驮!由尊者丽瓦达闪耀自心之见已。今我等复问尊者阿菟楼驮，尊者阿菟楼驮!此
    牛角娑罗林甚是可爱……尊者阿菟楼驮，何类比丘方能辉耀牛角娑罗林耶?’世尊
    我如是说已，尊者阿菟楼驮答我曰：‘尊者舍利弗!是比丘以清净超人之天眼以见
    千世界。尊者舍利弗!恰如具眼者登于高楼上，能见千之辋圈，尊者舍利弗!如是
    比丘以清净超人之天眼见千世界。尊者舍利弗!如是比丘能辉耀牛角娑罗林也。’”
    [世尊曰：]“善哉!舍利弗!善哉!如此答为阿菟楼驮之正答。舍利弗!因阿菟楼
    驮实以清净超人之天眼见千世界。”
        [舍利弗曰：]“世尊!阿菟楼驮如是说已，我言尊者大迦叶曰：‘尊者迦叶!
        三二 牛角林大经                                     二九三
    -----------------------------------------------------------------------
        中部经典一                                          二九四
    由尊者阿菟楼驮闪耀自心之见已，今我等复问尊者大迦叶。尊者大迦叶!牛角娑罗
    林甚可爱乐……尊者迦叶!何类比丘方能辉耀牛角娑罗林耶?’世尊!我如是说
    时，尊者大迦叶答我曰：‘尊者舍利弗!此比丘自是林住者，亦称说林住。自乞食
    而活者，亦称说乞食而活。自著粪扫衣，称说著粪扫衣。自持三衣，称说持三衣。
    自少欲，称说少欲。自知足，称说知足。自独居，称说独居。自不染世俗，称说不
    染世俗。自奋发精进，称说奋发精进。自戒成就，称说戒成就。自定成就，称说定
    成就。自慧成就，称说慧成就。自解脱成就，称说解脱成就。自解脱知见成就，称
    说解脱知见成就。尊者舍利弗!如是比丘能辉耀牛角娑罗林。’”世尊曰：“善哉!舍
218 利弗!善哉!如此答为迦叶之正答。舍利弗!因迦叶实是自林住，称说林住……自
    解脱知见成就，称说解脱知见成就。”
        [舍利弗曰：]“世尊!迦叶尊者如是说已，我对尊者大目犍连作是言：‘尊者
    目犍连!由尊者大迦叶闪耀自心之见已。今我等复问尊者大目犍连，尊者目犍连!
    此牛角娑罗林甚可爱乐……尊者目犍连!何类比丘方能辉耀牛角娑罗林耶?’世
    尊!我如是说已，尊者大目犍连答我曰：[尊者舍利弗!若二比丘共论胜法，彼等
    相互发问，相互发问应答不倦，且彼等之法谈是有益。尊者舍利弗!如是比丘能辉
    耀牛角娑罗林。’”世尊曰：“善哉!舍利弗！善哉!如此答为目犍连之正答。舍利
    弗！因目犍连实是善谈法者也。”
        如是说已，尊者大目犍连白世尊曰：“世尊!我等对尊者舍利弗作是言：‘尊者
    舍利弗!我等皆已闪耀自心之见解。今我等亦问尊者舍利弗，尊者舍利弗，牛角娑
    罗林甚可爱乐，夜有月之明，娑罗花盛开，天香馥郁。尊者舍利弗!何类比丘方能
    辉耀牛角娑罗林耶?’世尊!我如是说已，尊者舍利弗答我曰：‘尊者目犍连!是
    比丘以征服自心，不为自心所征服，彼能随愿得住任何之成就住之成就，如欲早晨
    住者乃得住，如欲日中住者乃得住，欲日昏住者乃得住。尊者目犍连!恰如王或宰
219 相有种种色之衣以人于衣箱，彼于任何衣裳，如欲以早晨著用者乃得著之，欲日中
    著用者乃得著之。欲日暮著者乃得著之。尊者目犍连!如是比丘以征服自心，不为
    自心所征服，彼于任何住之成就，于此，即欲早晨住者乃得住之，欲日中住者乃得
    住之，欲日暮住者乃得住之。尊者目犍连!如是比丘能辉耀牛角娑罗林。’”世尊曰：
    “善哉！目犍连！善哉!如此之答为舍利弗之正答。目犍连!因舍利弗征服自心，不
        三二 牛角林大经                                     二九五
    -----------------------------------------------------------------------
        中部经典一                                          二九六
    为自心所征服，彼能随愿得住任何之成就，于此，即欲早晨得住者乃得住之，欲日
    中住者乃得住之，欲日暮住者乃得住之。”
        如是说已，尊者舍利弗白世尊曰：“世尊!我等谁是善说者耶?”[世尊曰：]
    “舍利弗!汝等各自皆是善说者。而且汝等亦听吾之言，如是比丘能辉耀牛角娑罗
    林。舍利弗!是比丘从行乞归还食后，结跏趺坐，置身端正以正念至于面前，决意：
    ‘只要我无取著而不至从漏心解脱者，不解此结跏趺坐。’舍利弗!如是比丘能辉
    耀牛角娑罗林也。”
        世尊如是说已。彼等尊者欢喜信受世尊之所说。


(南)三三 牧牛者大经

                                 三三 牧牛者大经
      北传 杂阿一二四九(大正藏二、三四二页。)增阿四六、一(大正藏二、七九四页。)
      放牛经(大正藏二、五四六。)
      本经是世尊，譬喻牧牛者，令拥护增长牛群，必要之十一法。比丘于此法、律、应致增
      长兴隆成满，以说十一法。(和北传杂阿大约一致，其他大意虽同，其内容有不少差异
      之处。)

220             第三十三 牧牛者大经
        如是我闻。
        一时，世尊在舍卫城祇陀林给孤独园。尔时世尊呼诸比丘言：“诸比丘!”彼等
    比丘应诺：“世尊!”世尊乃说：
        “诸比丘!具足十一支1  注1 十一支，见增支部第十一之一八。 之牧牛者，不能拥护增长牛群，云何为十一?诸比丘!
    是牧牛者不知色、不通相、不除虫卵、不处置疮痍、不起烟、不知渡处、不知应饮
    之物、不知道路、不通知牧场、无余榨乳(留给牛犊)、不以最上恭敬以恭敬牡牛、
    牛父、牛群首领。诸比丘!具足此等十一支之牧牛者不能拥护增长牛群。诸比丘!
    如是又比丘具足十一法，此于法、律不能增大、兴隆、成满。云何为十一?曰!诸
    比丘!是比丘不知色、不通相、不除虫卵、不处理疮痍、不起烟、不知渡处、不知
    可饮之物、不知道路、不知行处、无余榨乳、不以最上恭敬，以恭敬比丘、长老、
    耆宿、久修行者、僧伽之父、僧伽之首领。
        诸比丘!云何比丘不知色?诸比丘!言是比丘不如实知任何色、所有之色是依
        三二 牧牛者大经                                     二九七
    -----------------------------------------------------------------------
        中部经典一                                          二九八
    四大、及四大之色。诸比丘!如是比丘谓不知色。诸比丘!云何比丘不通相?诸比
    丘!言是比丘不如实知有此业相者是愚人也、有此业相者是贤人。诸比丘!如是比
    丘谓不通相。诸比丘!云何比丘不除虫卵?诸比丘!言此比丘以受生起欲之想念，
    不舍、不除、不灭、不断、以受生起嗔之想念……乃至……以受生害之想念……以
221 受返复而起之恶不善法、不舍、不除、不灭、不断。诸比丘!如是之比丘谓不除虫
    卵。诸比丘!云何比丘不处理疮痍?诸比丘!此比丘以眼见、执色相、执随相。如
    是不防护眼根而住者，虽流入贪欲、忧戚、恶不善法，不为其防护，不护眼根、于
    眼根不生防护。以耳闻声……乃至……以鼻嗅香……以舌尝味……以身触之所触者
    ……以意识法，于此等执相、执随相。如是不防护意根而住者，流入贪欲、忧戚、
    恶不善之法，不为其防护、不护意根、于意根不生防护。诸比丘!如是谓比丘不处
    理疮痍。诸比丘!云何比丘不起烟?诸比丘!言此比丘如所闻、如所受持、而不为
    其他广说法。诸比丘!如是比丘谓不起烟。诸比丘!云何比丘不知渡处?诸比丘!
    言此比丘彼等多闻而通阿含2  、持法、持律、持智母3  之比丘，随时而诣，不寻不
    问：‘贤者!此如何?此如何之意义?’因此对彼，彼等尊者不显所不显，不开所
    不开，于法有种种疑问，而不除去疑问。诸比丘!如是比丘谓不知渡处。诸比丘!
    云何比丘不知饮水之处?诸比丘!言此比丘依如来所教说法、律时，对利义不得信
    受，对于法不得信受，不得随伴法之欢喜。诸比丘!如是比丘谓不知应饮之物。诸
    比丘!云何比丘不知道路?诸比丘!言此比丘不如实知八支圣道。诸比丘!如是比
    丘谓不知道路。诸比丘!云何比丘不知行处?诸比丘!言此比丘不如实知四念处。
222 诸比丘!如是比丘谓不知行处。诸比丘!云何比丘无余榨乳?诸比丘!言此比丘对
    有信之居士持来布施衣服、饮食、床座、医药资具，其时比丘受之而不知限度。诸
    比丘!如是比丘谓无余榨乳。诸比丘!云何比丘不以最上之恭敬恭敬彼等比丘、长
    老、耆宿、久修行者、僧伽之父、僧伽之首领，诸比丘!言此比丘对彼等比丘、长
    老、耆宿、久修行者、僧伽之父、僧伽之首领，于正于反，不作慈身业，不作慈口
    业，不慈意业。诸比丘!如是比丘谓不以最上之恭敬恭敬彼等比丘、长老、耆宿、
    久修行者、僧伽之父、僧伽之首领。诸比丘!具足此等十一法之比丘于法、律，不
    能增大、兴隆、圆满。
        诸比丘!具足十一支之牧牛者，得拥护增大牛群。云何为十一?言此牧牛者知
        三二 牧牛者大经                                     二九九
    -----------------------------------------------------------------------
        中部经典一                                          三00
    色、通相、除虫卵、处理疮痍、起烟、知渡处、知饮之物、知道路、知牧场、余留
    奶乳、以最上之恭敬恭敬彼等牡牛、牛父、牛群之首领。诸比丘!具足此等十一支
    之牧牛者，得拥护增大牛群。诸比丘!如是，具足十一法之比丘亦能于此法、律，
    得增大、兴隆、圆满，云何为十一?言此比丘知色、通相、除虫卵、处理疮痍、起
    烟、渡处、应饮之物、道路、通行处、榨奶乳留存，以最上之恭敬恭敬彼等比丘、
    长老、耆宿、久修行者、僧伽之又、僧伽之首领。诸比丘!云何比丘知色?诸比丘!
223 言此比丘于任何色，如实知诸色是依四大及四大之色也。诸比丘!如是比丘谓知色。
    诸比丘!云何比丘是通相?诸比丘!言此比丘如实知：‘有此之业相者是愚人、有
    此业相者是贤人也。’诸比丘!如是比丘是通于相。诸比丘!云何比丘以除虫卵?
    诸比丘!言此比丘不受生饮之想念，舍之、除之、灭之、断之。将生之嗔念、想念
    ……乃至……将生善之想念……不受返复生起恶不善法，舍之、除之、灭之、断之。
    诸比丘!如是比丘是除虫卵。诸比丘!云何比丘以处理疮痍，诸比丘!言此比丘以
    眼见色、不执相、不执随相，虽如是不防护彼之眼根而住，若将生起贪欲、忧戚、
    恶不善之法者，为其防护、以护眼根、于眼根生防护。以耳闻声……乃至……以鼻
    嗅香……以舌尝味……以身触所触者……以意识法，不执相、不执随相，如是防护
    彼意根而住，若将生起贪欲、忧戚、恶不善之法者，为其防护，以护意根、于意根
    生防护。诸比丘!如是比丘是处理疮痍。诸比丘!云何比丘以起烟?诸比丘!言此
    比丘如所闻而所受持，为其他广说法。诸比丘!如是比丘谓起烟。诸比丘!云何比
    丘是如渡处?诸比丘！言此比丘对彼等多闻而通阿含、持法、持律、持智母之比丘，
    随时而诣，寻问：‘贤者!此如何?此之意义如何?’对于彼，彼等尊者以显所不
224 显、以开所不开、于有种种疑问之法以除疑问。诸比丘!如是比丘是谓知渡处。诸
    比丘!云何比丘是谓知应饮之物?诸比丘!言此比丘依如来之所教，说法、律之时，
    对其利义得信受、对于法得信受，得随伴法之欢喜。诸比丘!如是比丘是谓知应饮
    之物。诸比丘!云何比丘知道路?诸比丘!言此比丘如实知八支圣道。诸比丘!如
    是比丘是谓知道路。诸比丘!云何比丘知行处?诸比丘！言此比丘如实知四念处。
    诸比丘!如是比丘谓知行处。诸比丘!云何比丘是余存榨奶乳?诸比丘!言是比丘
    对有正信之居士持来衣服、饮食、床座、医药资具之布施，其时比丘受之而知限度。
    诸比丘!如是比丘是谓知余存榨奶乳。诸比丘!云何比丘是以最上之恭敬恭敬彼等
        三二 牧牛者大经                                     三0一
    -----------------------------------------------------------------------
        中部经典一                                          三0二
    比丘、长老、耆宿、久修行者、僧伽之父，僧伽之首领?诸比丘!言此比丘，对彼
    等比丘、长老、耆宿、久修行者、僧伽之父、僧伽之首领、于正于反，皆作慈身业、
    作慈口业、作慈意业。诸比丘!如是谓比丘以最上之恭敬恭敬彼等比丘、长老、耆
    宿、久修行者、僧伽之父、僧伽之首领。诸比丘!具足此等十一法之比丘，于此法、
    律，得增大、兴隆、圆满。”
        世尊如是说已。彼等比丘欢喜信受世尊之所说。


(南)三四 牧牛者小经

                                 三四 牧牛者小经
      北传 杂阿一二四八(大正藏二、三四二页。)增阿三九、六(大正藏二、七六一。)
      本经是世尊，喻往昔摩揭陀人牧牛者之愚痴和智慧，以牛群各渡恒河之失败和成功者。
      说修行者亦应选择其导者。

225             第三十四 牧牛者小经
        如是我闻。
        一时，世尊于跋耆国郁伽奢罗，住恒伽河岸。尔时，世尊呼诸比丘言：“诸比丘!”
    彼等比丘应诺：“世尊!”世尊乃说：
        “诸比丘!昔摩揭陀人有无智慧之牧牛者，雨期最后之月，于秋时不观察恒河之
    此岸，不观察彼岸，而于无渡口处，即驱牛群渡往须奇提诃国之对岸。诸比丘!于
    此牛密集于恒河之中流，忽遇灾厄。何其故?诸比丘!如是，实彼摩揭陀人之牧牛
    者无智慧，因雨期最后之月，于秋时不观察恒河之此岸、不观察彼、此岸而于无渡
    口处，即驱牛群渡往须奇提河之对岸也。诸比丘!如是，任何沙门或婆罗门，闇于
    此界、闇于彼界、闇于魔界、闇于非魔界、闇于死神界、闇于非死神界者，对于彼
    等以可听、可信而思惟者，彼等永久非饶益、成为不幸也。
        诸比丘!昔摩揭陀人有智慧之牧牛者，雨期最后之月，于秋时，观察恒河之此
    岸、观察彼岸，依其渡口处，从牛驱渡往对岸须奇提诃国。彼先渡牡牛、牛父、牛
        三四 牧牛者不经                                     三0三
    -----------------------------------------------------------------------
        中部经典一                                          三0四
    群之首领。彼等横渡恒河之流，安稳到达彼岸。其次即渡强力及善驯者。彼等亦横
    渡恒河之流、安稳到达彼岸，其次即渡离乳牡牛，彼等亦横渡河之流，安稳到达彼
    岸。其次即渡力弱之犊，彼等亦横渡恒河之流。安稳到达彼岸。诸比丘!昔，若有
    犊子，只要以母牛之吼声而导引之，彼亦横渡恒河之流，安稳到达彼岸。何其故?
226 诸比丘!如是实摩揭陀人有智慧之牧牛者，雨期最后之月，于秋时，观察恒河之此
    岸、观察彼岸、依渡口处、从牛躯渡往对岸之须奇提诃国。诸比丘!如是实任何沙
    门或婆罗门通此界、通彼界、通魔界、通非魔界。通死神界、通非死神界者，对彼
    等可听、可信而思惟者，彼等永久饶益、成为幸福。
        诸比丘!犹如彼等牡牛、牛父，及牛群之首领，横渡恒河之流，安稳到达彼岸，
    如是，诸比丘!彼等比丘成为阿罗汉，诸漏已尽，修行圆满，所作已作，已弃重担，
    逮达理想，断存在之结，正智而解脱者，彼等横渡魔之流，安稳到达彼岸。诸比丘!
    犹如彼等强力、善驯之牛，横渡恒河，安稳到达彼岸，如是，诸比丘!彼等比丘断
    五下分结，为化生者，于彼处般涅槃，依其界而不还者，彼等横渡魔之流，安稳到
    达彼岸。诸比丘!犹如彼等离乳牡牛，横渡恒河之流，安稳到达彼岸，如是，诸比
    丘!彼等断三结，贪、嗔、痴薄，成为一来者、唯一次来此界而得苦尽之比丘，彼
    等横渡魔之流，安稳到达彼岸。诸比丘！犹如彼等力弱之犊，横渡恒河之流而安稳
    到达彼岸，如是，诸比丘!彼等断三结，成为预流者，不堕恶趣者，已决定正觉之
    比丘，彼等横渡魔之流，安稳到达彼岸。诸比丘!犹如小犊，只以母牛之吼声而导
    引之，横渡恒河之流，安稳到达彼岸，如是，诸比丘!彼等随法，随信之比丘，彼
    等横渡魔之流，安稳到达彼岸。诸比丘！予通此界、通彼界、通魔界、通非魔界、
227 通死神界、通非死神界。诸比丘!如是对予?为可听、可信者，于彼等成其饶益、
    幸福。”
        世尊如是说，如是说之善逝、尊师，复曰：
            此世及彼世     依智者光明
            恶魔及死神     所栖与非栖
            知一切世间     正觉者智者
            开甘露法门     到寂灭涅槃
            断恶魔之路     拔本摧破坏
        三四 牧牛者小经                                     三0五
    -----------------------------------------------------------------------
        中部经典一                                          三0六
            汝等满欢喜   到达于安净


(南)三五 萨遮迦小经

                                三五 萨遮迦小经
      北传 杂阿一一0萨遮(大正藏二、三五页。)增阿三0、一0萨遮(大正藏二、七
      一五页。)
      本经是离系派徒萨遮迦，说完全被世尊所论破。大言没有人能胜自己之论时，遇佛弟子
      阿说示，闻无我、无常之说，大抱不快之念，后率五百离车(Licchalvi)人，往世尊之
      处，和世尊问答，由世尊说五蕴无我，诸行无常，诸法无我。彼遂至沉默。(北传两经
      大意一致，终之处有少异，特别是增阿，示有弥勒佛之信仰。)

                第三十五 萨遮迦小经
        如是我闻。
        一时，世尊在毗舍离城大林重阁讲堂。尔时，离系派之徒萨遮迦住毗舍离城，
    是好挑论者、巧论者，受众多人所崇敬。彼于毗舍离对于众，常作如次之语：“凡沙
    门或婆罗门虽拥有僧伽1  注1 僧伽是伽那，见第三十注1
 、拥有伽那，为众之师而更容许为应供、等正觉者，由予
    以论试论者，不见无震栗感动，不见不腋下流汗也。予若向无心之柱以论试论之，
    其[柱]因予以论试论之，亦即震栗感动，何况对于人乎?”是时尊者阿说示早晨著
228 衣，执持衣钵、向毗舍离行乞。离系派之徒萨遮迦彷佯于毗舍离，遥见阿说示来。
    见而往尊者阿说示之处。往而与尊者阿说示问讯，交谈友谊亲睦之语而立于一面。
    于一面立之离系派徒萨遮迦言尊者阿说示曰：“卿阿说示!沙门瞿昙如何教导声闻
    耶?而且以如何部门多转教于沙门瞿昙之声闻中耶?”[阿说示曰：]“阿义耶萨那！
    世尊以如是教导声闻，而且以如是分别界说来引导其声闻众修学增进，即：‘诸比
    丘!色是无常、受是无常、想是无常、行是无常、识是无常也。诸比丘!色是无我、
        三五 萨遮迦小经                                     三0七
    -----------------------------------------------------------------------
        中部经典一                                          三0八
    受是无我、想是无我、行是无我、识是无我。一切行无常、一切法无我也。’阿义
    耶萨那!世尊如是以教导声闻而且以如是部门多转教于世尊之声闻中。”[萨遮迦
    曰：]“卿阿说示!我等闻沙门瞿昙如是说，实是不快也，我等何时与彼瞿昙共会，
    共论议之，令彼脱离其邪见。”
        其时五百离车人，为用事而集会于会议堂。离系派之徒萨遮迦往离车人之处，
    往而言离车人曰：“来!离车人诸君!来!离车人诸君!今予将与沙门瞿昙共议
    论。若予对沙门瞿昙，如同他所知之声闻阿说示比丘所确言，若如是主张者如是予
    对沙门瞿昙如以论拉论，强拉、拉转之。犹如力强之人、以执长羊毛之毛而曳，强
    拉、拉转。或又力强之酿造者，以大酒糟篮入深池，以执其篮端，拉之、强拉，拉
229 转，如是予对沙门瞿昙以论拉论，强拉、拉转。或如力强之漉酒人2  注2 漉酒人 原文虽为Sapdikadhutto，见为sondikadhdto而译之。 以执毛筛之端、
    转筛而筛之，筛落之，如是，予对沙门瞿昙以论筛论，转筛而筛落之。或又如六十
    岁之象，入于深莲池，称为洗麻3  注3 洗麻(sapadhovika)象游于水中之一种游戏。 之游戏，如是实对予沙门瞿昙正是行麻洗之游戏。
    来!离车人诸君!来!离车人诸君!今予与沙门瞿昙共议论。”时离车人或曰：“沙
    门瞿昙如何能论破离系派之萨遮迦乎?实离系派之萨遮迦以论破沙门瞿昙。”又离车
    人或曰：“彼之大言者离系派之萨遮迦，如何能论破世尊乎?实世尊论破系派之萨遮
    迦。”是五百离车人围著离系派之萨遮迦。即往大林之重阁讲堂。
        其时众多比丘于露地经行。此离系派之萨遮迦往彼等比丘之处。往而言彼等比
    丘曰：“诸贤!今彼瞿昙住何处耶?我等实欲会见彼瞿昙。”[彼等曰：]“阿义耶萨
    那!彼世尊入大林矣，为日中安息坐于一树下。”此萨遮迦与离车之大众共入大林，
    以诣世尊之处，诣而问讯世尊、交谈友谊亲睦之语，而坐于一面。彼等离车人或者
    向世尊问讯而坐一面。又或者向世尊问讯，交谈友谊亲睦之语而坐于一面。又或者
    向世尊合掌而坐于一面，又或者向世尊之面前奉报姓名而坐于一面，又或者默然而
    坐于一面。
230     于一面坐之离系派萨遮迦白世尊曰：“若卿瞿昙许诺解答予之所问，予则对卿瞿
    昙有少问。”[世尊曰：]“阿义耶萨那!汝欲者问之。”[萨遮迦曰：]“卿瞿昙如
    何教导声闻乎!而且以如何部门多转教卿瞿昙之声闻耶?”[世尊曰：]“阿义耶萨
    那!予如是以教导声闻，且以如是部门多转教于予之声闻。即：‘诸比丘!色是无
    常，受是无常，想是无常，行是无常，识是无常也。诸比丘!色是无我，受是无我，
        三五 萨遮迦小经                                     三0九
    -----------------------------------------------------------------------
        中部经典一                                          三一0
    想是无我，行是无我，识是无我也。一切行无常、一切法无我也。’阿义耶萨那!
    予如是以教导声闻，而且以如是部门多转教于予之声闻中也。”[萨遮迦曰：]“卿
    瞿昙!于予现喻之。”[世尊曰：]“阿义耶萨那!示[说]之。”[萨遮迦曰：]“卿
    瞿昙!犹如彼等达于增大、兴隆、成满之一切种子类、植物类、依于地、而住于地，
    如是达于增大、兴隆、成满。卿瞿昙!犹又彼等依于力，作所作之业否?此皆依于
    地，住于地而如是作也。如是，卿瞿昙!此人以色为我者也，住于色，生起或善或
    恶。此人以受为我者也，住于受，生起或善或恶。此人以想为我者也，住于想，生
    起或善或恶。此人以行为我者也，住于行，生起或善或恶。此人以识为我者也，住
    于识，生起或善或恶。”[世尊曰:]“阿义耶萨那!汝岂非言：‘色是予之我、受
    是予之我、想是予之我、行是予之我、识是予之我’耶?”[萨遮迦曰：]“卿瞿昙!
    予实言：‘色是予之我、受是予之我、想是予之我、行是予之我、识是予之我。’
    而且此之大众亦言然。”[世尊曰:]“阿义耶萨那!大众实于汝何为!由此，阿义
    耶萨那!汝说明自论!”[萨遮迦曰：]“卿瞿昙!予实言：‘色是予之我、受是予
    之我、想是予之我、行是予之我、识是予之我也。’”
231     [世尊曰：]“阿义耶萨那!若然予以此问之，应依汝之意答之。阿义耶萨那!
    汝对此如何思惟耶?灌顶王族之王，于自己之领土，有‘以杀应杀者，以剥夺应剥
    夺者，以驱逐应驱逐之力否?犹如拘萨罗王之波斯匿，又犹如摩揭陀国王之阿阇世
    韦提希子。”[萨遮迦曰：]“卿瞿昙!灌顶王族之王，于自己之领土实有‘杀应杀
    者、剥夺应剥夺者、驱逐应驱逐者之力量，犹如于拘萨罗王之波斯匿，又犹如于摩
    揭陀王之阿阇世韦提希子。卿瞿昙!实于此等之僧伽、伽那、例如跋耆族、摩虑罗
    族，亦于自己之领土有‘或杀应应杀者、或剥夺应应剥夺者、或驱逐应应驱逐者’
    之力量，何况灌顶王族之王，即如于拘萨罗王之波斯匿、摩揭陀王之阿阇世韦提希
    子乎?卿瞿昙!真实有力，应适行使其力。”[世尊曰：]“阿义耶萨那!汝对此如
    何思惟耶?汝言：‘色是予之我。’汝于汝其色，有‘予之色应如是、予之色不应
    如是’之力量否?”如是言时，离系派之萨遮迦沉默无言。复次，世尊言离系派之萨
    遮迦曰：“汝对此如何思惟耶?汝言：‘色是予之我’汝于其色，有‘予之色应如是、
    予之色不应如是’之力量否?”复次，离系派之萨遮迦默而无言。于是世尊言萨遮迦
    曰：“阿义耶萨那!然解答之，汝今非沉默之时。阿义耶萨那!无论何人由如来如法
        三五 萨遮迦小经                                     三一一
    -----------------------------------------------------------------------
        中部经典一                                          三一二
    问至三次不答者，其头裂为七分也。”其时金刚手药叉手执铁金刚杵，辉炽以放焰光，
    立于离系派之萨遮迦头上之虚空中曰：“若此离系派之萨遮迦，由世尊如法问至三
232 次，无答所问者，予从汝头破为七分。”是时只有世尊及离系派萨遮迦见彼金刚手药
    叉。于是，萨遮迦恐怖、战栗，发毛竖立，愿世尊庇护，以求世尊为避难处，世尊
    依所请，[萨遮迦]白世尊曰：“卿瞿昙!问予者，予应答之。”
        [世尊曰：]“阿义耶萨那!对此如何思惟耶?汝言：‘色是予之我。’汝于其
    色，有‘予之色应如是、予之色不应如是’之力量否?”萨遮迦曰：“卿瞿昙!实无
    [此力]。”世尊曰：“阿义耶萨那!思念之!阿义耶萨那!思念而答之，因汝先及
    后，或后及先皆不一致。阿义耶萨那!对此如何思惟耶?汝言：‘受是予之我。’
    汝于其受，有‘予之受应如是、予之受不应如是’之力量否?”萨遮迦曰：“卿瞿昙!
    实无[此力]。”[世尊曰:]“阿义耶萨那!思念之!阿义耶萨那!思念而答之，因
    汝先及后，或后及先皆不一致。阿义耶萨那!对此如何思惟耶?汝言：‘想是予之
    我。’汝于其想，有‘予之想应如是、予之想不应如是’之力量否?”萨遮迦曰：“卿
    瞿昙!实无[此力]。”世尊曰：“阿义耶萨那!思念之!阿义耶萨那!思念而答之，
    因汝先及后，或后及先皆不一致。阿义耶萨那!对此如何思惟耶?汝言：‘行是予
    之我。’汝于其行，有‘予之行应如是、予之行不应如是’之力量否?”[萨遮迦曰：]
    “卿瞿昙!实无[此力]。”[世尊曰:]“阿义耶萨那!思念之!阿义耶萨那!思念
    而答之!汝先及后，或后及先皆不一致。阿义耶萨那!对此如何思惟耶?汝言：‘识
    是予之我。’汝于其识，有‘予之识应如是、予之识不应如是’之力量否?”[萨遮
    迦曰:]“卿瞿昙!实无[此力]。”[世尊曰：]“阿义耶萨那!思念之”阿义耶萨
    那!思念而答之!因汝先及后，或后及先皆不一致。阿义耶萨那!对此如何思惟耶?
    色是常否?或是无常否?”[萨遮迦曰：]“是无常，卿瞿昙!”[世尊曰：]“无常
    者是苦否?或乐否?”[萨遮迦曰：]“是苦，卿瞿昙!”[世尊曰:]“无常、苦、
233 变坏之法，视为‘彼是予所有、予是彼，彼是予之我’者，是正确否?”[萨遮迦曰：]
    “卿瞿昙!实不正确也。”[世尊曰:]“阿义耶萨那!对此如何思惟耶?受……乃至
    ……想……行……识是常否?或无常否?”[萨遮迦曰：]“是无常，卿瞿昙!”[世
    尊曰:]“无常者是苦否?或乐否?”[萨遮迦曰：]“是苦，卿瞿昙!”[世尊曰：]
    “无常、苦、变坏之法者，视为‘彼是我所，予是彼，彼是予之我也’为正确乎?”
        三五 萨遮迦小经                                     三一三
    -----------------------------------------------------------------------
        中部经典一                                          三一四
    [萨遮迦曰：]“实不正确，卿瞿昙。”[世尊曰：]“阿义耶萨那!对此如何思惟耶?
    其著于苦，依于苦，奇于苦，以苦，视为‘彼为我所，予是彼，彼是予之我’彼应
    了知自苦、或与苦战斗而住否?”[萨遮迦曰]：“卿瞿昙!如何有斯，卿瞿昙!实无
    依据也。”
        [世尊曰：]“阿义耶萨那!譬如一人欲得心材4  注4 心材，见第十八之注1 之求心材者，往索心材，而执
    利斧入森林。于其处彼发现真直而壮之高大芭蕉树，彼即截其根，截根而截梢，截
    梢而剽剥茎衣，彼虽剽剥其茎衣，亦不得肤材，何况有心材乎?如是，阿义耶萨那!
    汝于自论与予问答，被诘问、被对问、空无而败。阿义耶萨那!依汝对毗舍离之众，
    有述此语：‘凡沙门或婆罗门虽拥有僧伽、伽那，为众之师，虽容许为应供、等正
    觉者，由予以论试论者，不见无震栗、感动，不见不腋下流汗也。予若向无心之柱
    以论试论之，彼由予以论试论，亦皆令震栗、感动，何况对人乎!’阿义耶萨那!
    汝汗由前额流出，浸透上衣两流滴于地。阿义耶萨那!今在予身上无汗。”如是世尊
234 于彼众，露出黄金色之身。如是说时，离系派之萨遮迦沉默无言、懊恼、缩肩、低
    头，悄悄不能回答而坐。
        于是离车族东无伽者，知离击派萨遮迦沉默无言，懊恼、缩肩、低头，悄悄不
    能回答，白世尊曰：“世尊!予现喻之。”世尊曰：“以示之，东无伽。”[东无伽曰：]
    “世尊!譬如，村里或聚落之附近有莲池，在此有一只蟹，世尊!而且众多之少年或
    少女，出此村里或聚落而来此莲池。来而入此莲池，从水里取出蟹，以置于干燥之
    地。世尊!若此蟹伸其肢脚，每被彼等少年或少女，或以木片、或砂砾切断、割裂
    之，世尊!如是其蟹之肢脚皆被断、裂、割断，再不能如以前回于莲池也。世尊!
    如是，离系派萨遮迦一切之曲说、奸计、争论由世尊悉皆切断、割裂矣!世尊!而
    且，今离系派之萨遮迦，不得抱有意志为争论再诣于世尊之处。”如是言时，离系派
    之萨遮迦向离车族之东无伽曰：“勿言!汝东无伽!勿言!汝东无伽!我等非与汝
    语，我等令与瞿昙语也。”
        卿瞿昙!此等之我等，勿关系其他凡庸之沙门婆罗门之言，此实不过戏论而已。
    卿瞿昙之声闻如何遵教，以应说谕，断疑、去犹豫、得无所畏、不由其他而住师教
    耶?”[世尊曰：]“阿义耶萨那!是我之声闻，凡是色，而过去、未来、现在，或
235 内、或外、或粗、或细、或丑、或美、或远、或近之一切，以如实正慧见：‘彼非
        三五 萨遮迦小经                                     三一五
    -----------------------------------------------------------------------
        中部经典一                                          三一六
    予所有、予非彼、彼非予之我。’阿义耶萨那!又，凡是受……乃至……凡是想……
    凡是行……凡是识，而过去、未来、现在、或内、或外、或粗、或细。或丑、或美、
    或远、或近之一切，以如实正慧见：‘彼非予所有，予非彼，彼非予之我。’阿义
    耶萨那!予之声闻如此遵教，以应说谕、断疑、去犹豫，得无所畏，不依其他而住
    师教。”[萨遮迦曰：]“卿瞿昙!比丘如何，应供、诸漏已尽，修行圆满，所作已
    作，舍弃诸重担，到达理想，断存在之结。正慧而为解脱者乎?”[世尊曰:]“阿
    义耶萨那！于是，比丘，凡是色，而过去、未来、现在，或内、或外、或粗、或细、
    或丑、或美、或远、或近之一切，以如实直觉正慧以见：‘彼非予所有，予非彼、
    彼非予之我，’无取著而住解脱也。凡是受……乃至……想，……行……识而过去、
    未来、现在，或内、或外、或粗、或细、或丑、或美、或远、或近之一切，以如实
    正慧见：‘彼非予所有，予非彼，彼非予之我，’无取著而住解脱也。阿义耶萨那!
    比丘如此为应供，诸漏已尽，修行圆满，所作已作，弃诸重担，到达理想，断存在
    之结，正智而解脱。阿义耶萨那!如是解脱心之比丘，成就三无上：具无上、道无
    上、解脱无上也。阿义耶萨那!如是解脱之比丘，恭敬、尊重、尊敬、崇拜如来，
    即彼佛世尊为菩提而说法，彼调御者之世尊，为调御而说法，彼寂静者之世尊为寂
    静而说法，彼度者之世尊，为度而说法，彼涅槃者之世尊，为般涅槃而说法也。”
        如是说时，离系派萨遮迦白世尊曰：“卿瞿昙!我等想对卿瞿昙以论论战者，实
    是卤莽、轻率也。卿瞿昙!若攻击狂象，使人安泰;但攻击卿瞿昙即令人不得安泰。
236 卿瞿昙!若攻击燃烧火团，使人安泰;但攻击卿瞿昙，不得令人安泰。卿瞿昙！以
    攻击猛烈之毒蛇，使人安泰;但攻击卿瞿昙，即令人不得安泰。卿瞿昙!我等想对
    卿瞿昙以论论战者，实是卤莽、轻率也。卿瞿昙!明朝与比丘众共受我[请]食!”
    世尊默然而受之。
        于是离系派之萨遮迦知世尊受诺，向彼等离车人曰：“离车人之诸君!请转予，
    沙门瞿昙与比丘众共受明朝之请食，然者汝等诸君，有适当者应持来。”于是彼等离
    车人其夜备具五百釜食之施食，持来于离系派之萨遮迦。如是，离系派之萨遮迦设
    殊妙之嚼食、啖食，于自己之园，时告世尊曰：“卿瞿昙!食备矣!”于是世尊早晨
    著衣，执持衣钵，往离系派萨遮迦之园。往而与比丘众坐于所设之座。于是离系派
    之萨遮迦以世尊为上首而向比丘众以自手供养奉侍殊妙之嚼食、啖食。离系派之萨
        三五 萨遮迦小经                                     三一七
    -----------------------------------------------------------------------
        中部经典一                                          三一八
    遮迦见世尊食已，手离钵后，[自]执一卑床于一面坐。于一面坐已，萨遮迦白世尊
    曰：
237 “卿瞿昙!于是施若有功德及功德地者，愿为施与者5  注5 施与者(dayaka)食之施与者，此皆指梨车人。 之幸福。”[世尊曰：]阿义
    耶萨那!如断贪、嗔、痴之予，之应供者而生者，应成为汝者。”


(南)三六 萨遮迦大经

                                  三六 萨遮迦大经
      北传无此经。
      本经亦述说伏系派之萨遮迦，和前经同。但其内容，最初有关身修习、心修习者，于此
      述信奉萨遮迦之难陀瓦奢(Nanda-Vaccha)奇沙山揭奢(Kisa-Sankiccha)，末伽梨
      瞿舍梨(Makkhali-Gosala)所行之苦行(此苦行有等于长部之迦叶师子吼经等。)次
      述世尊出家至坐金刚座之状况。次以钻木起火之三喻。次，世尊之坐禅、苦行、绝食之
      情况(同中部师子吼大经)，次说得正道、解脱。

                第三十六 萨遮迦大经
        如是我闻。
        一时，世尊在毗舍离城大林重阁讲堂。尔时，世尊早晨著衣，执持衣钵，往毗
    舍离城行乞。于是离系派萨遮迦彷佯而诣大林之重阁讲堂。尊者阿难遥见离系派之
    萨遮迦来。见而白世尊曰：‘世尊!彼好论巧论而受众多人尊敬之离系派萨遮迦来，
    世尊!彼以欲毁损佛、毁损法、毁损僧伽者也。世尊!世尊宜以慈愍与坐少时。’
    世尊乃坐所设之座。于是离系派萨遮迦诣世尊之处，诣而问讯世尊，交谈友谊亲睦
    之语，而于一面坐。于一面坐之离系派萨遮迦白世尊曰：
        “卿瞿昙!或沙门、婆罗门具足于身修习之行，然而不住于心修习行。卿瞿昙！
    实于彼等得身之苦受。卿瞿昙!若得身之苦受者，即生髀之麻痹，心脏破裂，又从
238 口吐出热血，及至狂气、乱心也。卿瞿昙!于彼有随彼身之心、服从身之力，何由
    是不修习心也。卿瞿昙!又或沙门、婆罗门，具足心修习之行，然而不住于身修习
    之行。卿瞿昙!实于彼等得心之苦受。卿瞿昙!若有得心之苦受者，即生髀之麻痹，
        三六 萨遮迦大经                                     三一九
    -----------------------------------------------------------------------
        中部经典一                                          三二0
    心脏破裂，又从口吐出热血，及至狂气、乱心。卿瞿昙!于彼有随彼心之身，服从
    于心之力，何由不修习身也。卿瞿昙!如是予生是念：‘实卿瞿昙之声闻虽具足心
    修习之行，然而不住于身修习。’”
        [世尊曰:]“阿义耶萨那!汝所闻之身修习是如何耶?”[萨遮迦曰：]“例如
    难陀瓦奢1  注1 参照第七十六经。 、其沙山奇奢、末迦利瞿舍梨子，卿瞿昙!实彼等裸形2  注2 对以下之苦行，参照第十二经。 而不作法者、
    尝手者。彼等请‘来!’不受；请‘留之!’不受;所持来者，不受;特设者，不
    受；特定处之请，不受；彼等从壶口或皿缘之直接，不受；于阈内，不受;在棒间，
    不受；在杵间，不受；二人食时[唯其中一人与之]，不受;由妊妇，不受;由授乳
    中之妇，不受；由曾为男人所拥抱之女人，不受；[饥馑之时]所集者，不受；立
    近狗处，不受;有蝇之群，不受；鱼肉不食；谷酒、果酒、粥汁，不饮。彼等或一
    家受食者而住一吃食，或二家受食者，住二吃食，或七家受食者，住七吃食而过日。
    又，唯依一施而过日，又，唯依二施而过日，又依七施而过日。或从事于一日一食，
    或二日一食、或七日一食，如是半月一食之定期食之修行。”[世尊曰:]“阿义耶
    萨那!彼等唯以此而过日否?”[萨遮迦曰：]“卿瞿昙!实不然，卿瞿昙!彼等有
    时嚼殊妙之嚼食、啖殊妙之啖食、尝殊妙之味食，饮殊妙之饮料。彼等依此得体力，
    增长、肥满。”[世尊曰：]“阿义耶萨那!彼等先舍而后集。如是有此身之集散。
239 复次，阿义耶萨那!汝所听之心修习是如何耶?”离系派萨遮迦关于心修习被世尊所
    问，亦不能说明。
        于是世尊言离系派之萨遮迦曰：“阿义耶萨那!实汝先示身修习于圣者之律，非
    如法之身修习。阿义耶萨那!汝实不知身之修习，如何能知心之修习耶!阿义耶萨
    那!有如身不修习及心不修习，又有身修习及心修习。谛听!善思念之，予今将说
    之。”“愿乐欲闻!”离系派萨遮迦应诺世尊。世尊乃曰：
        “阿义耶萨那!如何是身不修习及心不修习?曰：于此，未闻之凡夫生乐受，彼
    得乐受而乐之受著者，即成为乐之爱著者。而且于彼，彼之乐受灭者，由乐受灭而
    苦受生，彼得苦受，即愁、烦、悲愤、打胸而泣、堕于愚痴。阿义耶萨那!于彼，
    彼已生之乐受，不修习身而著于心之因，已生苦受，不修习心而著于心之因。阿义
    耶萨那!于任何人对其人，如是从双方，即从身不修习，已生乐受而执著于心，从
    心不修习已生苦受，执著于心者，阿义耶萨那!如是即有身不修习及心不修习也。
        三六 萨遮迦大经                                     三二一
    -----------------------------------------------------------------------
        中部经典一                                          三二二
    阿义耶萨那!如何是身修习及心修习也。阿义耶萨那!于是，如闻法之圣声闻，于
    乐受生，彼得乐受而不受著于乐，即不成为乐受之爱著者。而且于彼，彼之乐受灭，
    由乐受之灭，而苦受生，彼虽得苦受，而不愁、不为所烦、不悲愤、不打胸而泣，
    不堕愚痴也。阿义耶萨那!于彼，彼已生乐受，因身修习，不著于心，已生之苦受，
240 因心之修习，不著于心。阿义耶萨那!于任何人，对其人，如是从双方，即从身修
    习，已生乐受不著于心，从心修习，已生之苦受，不著于心者，阿义耶萨那!如是
    者有身修习及心修习也。”
        [萨遮迦曰：]“予对于卿瞿昙如是信之：‘实卿瞿昙有所修习之身及所修习之
    心。’”[世尊曰:]“阿义耶萨那!实由汝发此驳论诽谤之语，予更为汝说。阿义耶
    萨那!予剃除须发，著袈裟衣，从在家为出家修行者，彼之予，或已生之乐受，不
    著于心，或已生苦之受，执著于心者无是事也。”[萨遮迦曰：]如此“于卿瞿昙实
    如已生乐受，著于心，如是不生乐受，又于卿瞿昙实如已生之苦受，而著于心，而
    苦受不生耶?”
        [世尊曰：]“阿义耶萨那!如何有此?阿义耶萨那!予未成正觉于菩萨时，生
    是念：‘在家杂闹、尘劳之处，出家是空闲也，住此家是一向具足、一向清净，难
    行如真珠光辉之梵行，然予剃除须发，著袈裟衣，从在家为出家修行者。’阿义耶
    萨那!彼之予其后还在少年，有漆黑之发，充满幸福与健壮，于人生之春，于父母
    不乐，于涕泪恸哭之中，以剃除须发，著袈裟衣，从在家为出家行者。彼之予如是
    为修行者，无论如何，为求一切善、为求无上寂静最上道，往阿罗罗迦罗摩仙之处。
    往而言阿罗罗迦罗摩仙曰：‘尊者迦罗摩，我愿于此法、律，以行梵行。’阿义耶
    萨那!如是告已，阿罗罗迦罗摩答予曰：‘尊者应住之，此法于其处，智者不久即
    等于其师，如得自知、自证、自达如是法也。’阿义耶萨那!如是不久即学得其法。
    阿义耶萨那!彼之予于举唇状态，所言之语之程度，即能言得智之言，以至言长老
    之言，‘我之知见’以至共自他之处。阿义耶萨那!如是予生是念：‘阿罗罗迦罗摩
    以信唯独此法--予于自知、自证，自达--而不宣说。真实阿罗罗迦罗摩在知见
    此法也。’阿义耶萨那!如是予往阿罗罗迦罗摩之处。往而言阿罗罗迦罗摩曰：‘尊
    者迦罗摩!于如何程度可宣说自知、自证、自达此法否?’阿义耶萨那!如是语已，
    阿罗罗迦罗摩以宣说是无所有处。阿义耶萨那!如是予生是念：‘于阿罗罗迦罗摩
        三六 萨遮迦大经                                     三二三
    -----------------------------------------------------------------------
        中部经典一                                          三二四
    无信，而予有信；阿罗罗迦罗摩无精进，而予有精进；阿罗罗迦罗摩无念，而予有
    念;阿罗罗迦罗摩无定，而予有定;阿罗罗迦罗摩无慧，而予有慧。然予，阿罗罗
    迦罗摩所宣说自知、自证、自达，卖力自证其法。’阿义耶萨那!如是予不久即自
    知、自证、自达其法。阿义耶萨那!于是予往阿罗罗迦罗摩之处。往而言阿罗罗迦
    罗摩曰：‘尊者迦罗摩!如是程度可宣说自知、自证、自达此法否?’[迦罗摩曰：]
    ‘尊者!予如是程度宣说自知、自证、自达此法。’[予曰：]‘尊者!予亦如是程
    度于自知、自证、自达此法。’[仙曰:]“如是尊者是同行者，我等诚是荣幸、诚
    是幸福也。如是予宣说自知、自证、自达其法、尊者在自知、自证、自达，以尊者
    在自知、自证、自达其法，予宣说自知、自证、自达。如是予所知其法，尊者亦知，
    又尊者所知其法，予亦知。如是如予，尊者亦然，如尊者，予亦然。来!尊者!我
    等两人来守护此众。’阿义耶萨那!如是，阿罗罗迦罗摩是予之师，然予是弟子，
    自以置为同等，对予为最上恭敬而尊崇之。阿义耶萨那!如是予生是念：‘只要到
    达无所有处，此法不导厌离、不导离贪、不导灭尽、寂静、智、觉、涅槃。’阿义
    耶萨那!如是予不尊重彼法，嫌恶彼法而出去。
        阿义耶萨那!如是予无论如何，为求一切善、为求无上寂静最上道而往郁陀伽
    罗摩弗之处。往而言郁陀迦罗摩弗曰：‘尊者!予愿于此法、律，以行梵行。’阿
    义耶萨那!如是言时，郁陀迦罗摩弗言予曰：‘尊者!应住之此法于其处，智者不
    久于如是法，即等于其师，得自知、自证、自达如是法。’阿义耶萨那!如是予不
    久即学得其法。阿义耶萨那!彼之予举唇状态，于言所言之程度，即言得智之言，
    以至言长老之言，且‘我之知见’至共自他之处。阿义耶萨那!如是予生是念：‘罗
    摩唯独信此法，于我不宣说自知、自证、自达，于罗摩真实知见此法也。’阿义耶
    萨那!于是予往郁陀迦罗摩弗之处。往而言郁陀迦罗摩弗曰：‘尊者罗摩如何程度
    可宣说自知、自证、自达此法耶?’阿义耶萨那!如是言已，郁陀迦罗摩弗宣说是
    非想非非想处。阿义耶萨那!如是予生是念：‘罗摩无有信，然予有信。罗摩无有
    精进，然予有精进。罗摩无有念，然予有念。罗摩无有定，然予有定。罗摩无有慧，
    然予有慧。然予对罗摩宣说自知、自证、自达，努力自证其法。’阿义耶萨那!如
    是予不久即得自知、自证、自达其法。阿义耶萨那!于是予往郁陀迦罗摩弗之处。
    往而言郁陀迦罗摩弗曰：‘尊者!罗摩如是程度宣说自知、自证、自达此法耶?’
        三六 萨遮迦大经                                     三二五
    -----------------------------------------------------------------------
        中部经典一                                          三二六
    [罗摩曰：]‘尊者!予宣说此程度是自知、自证、自达比法也。’[予曰：]‘尊者!
    予亦于此程度自知、自证、自达此法。[罗摩曰：]‘尊者!如是，见尊者为同行者，
    我等诚是荣幸、诚是幸福也。如是，罗摩所宣说自知、自证、自达其法，以尊者在
    自知、自证、自达，尊者所自知、自证、自达其法，罗摩宣说自知、自证、自达。
    如是罗摩所知其法，尊者亦知。尊者所知其法，罗摩亦知。如是有如罗摩者;如是
    尊者亦有，如尊者有，罗摩亦有。来!尊者!汝应守护此众。’阿义耶萨那!如是
    郁陀罗摩弗是予之同行者，且从予以置于师之地位，对予以最上恭敬而尊崇之。阿
    义耶萨那!如是予生是念：‘只要到达非想非非想处，此法不导厌离、不导离贪、
    不导灭尽、寂静、智、觉、涅槃。’阿义耶萨那!如是予不尊重其法、嫌恶其法而
    出去。阿义耶萨那!如是予无论如何为求一切善、为求无上寂静最上道，于摩揭陀
    国转转游行，入于宇虑耶罗之西那聚落。其处是予所爱之地域，清适之林丛及水清
    澄，善筑堤坡，诚是可爱之川流，四围见有丰裕村落。阿义耶萨那!如是予生是念：
    ‘实此地域甚可爱，林丛清适、川流清澄、善筑堤坡，应爱之，而且到处有丰裕之
    村落。实是欲精勤之善男子最适于精勤之地也。’阿义耶萨那！如是予‘实是适于
    精勤’而坐其处。
        阿义耶萨那!予实想到三种喻，其应可惊叹，皆前未曾闻之喻也。阿义耶萨那!
    譬如置于水中之湿润生木，而且有人执来良好钻木，如云：‘我起火、令现光。’
    阿义耶萨那!汝如何思惟耶?实彼人令此浸水湿润之生木，以良好钻木钻之，得起
241 火、现光耶?”[萨遮迦曰：]“卿瞿昙!否!不然!何以故!卿瞿昙!实其生木湿
    润，且其浸于水中。如彼人虽得疲劳困惫[亦不可能也]。”[世尊曰:]‘阿义耶萨
    那!如是任何之沙门或婆罗门，若不离身欲，且又于彼等之欲，欲贪、欲爱、欲昏
    睡、欲渴望、欲焰热，于内不善舍之，不善令灭之，若彼等沙门婆罗门受激苦痛烈
    之受者，彼等不得知、见、无上等正觉。若彼等沙门婆罗门虽不受激苦痛烈之受，
    彼等亦不能到达知、见、无上等正觉。阿义耶萨那!于予现此前代未闻可惊叹之第
    一喻。
        阿义耶萨那!复次于予现前代未闻应惊叹之第二喻，即阿义耶萨那!譬如有离
    于水之湿润生木，以置于燥地，而且有人执来好钻木，如云：‘我以起火，令现光。’
    阿义耶萨那!此如何思惟耶?彼人能令此湿润生木，虽离水置于燥地，得令起火发
        三六 萨遮迦大经                                     三二七
    -----------------------------------------------------------------------
        中部经典一                                          三二八
    光耶?实彼人虽从此湿润之生木离水而置于燥地，执好钻木而钻之，得令起火现光
    耶?”[萨遮迦曰:]“卿瞿昙!否!不然，何以故?卿瞿昙!虽离水置于燥地，此
    是湿润之生木，如彼人即得疲劳、困惫[亦不可能也]”[世尊曰：]“阿义耶萨那！
    如是实任何之沙门或婆罗门，不离身、及诸欲，而彼等于欲、欲贪、欲爱、欲昏睡、
    欲渴望、欲炽焰热，于内不善舍之、不善灭之，若彼等沙门婆罗门历受激苦痛烈之
    受，彼等亦不能到达知、见、无上等正觉。若彼等沙门婆罗门虽不受激苦痛烈之受，
    彼等亦不能到达知、见、无上等正觉。阿义耶萨那!于予现此前代未闻惊叹之第二
    喻。
242     阿义耶萨那！复次，于予现前代未闻可惊叹之第三喻，即阿义耶萨那!譬有离
    水干燥之枯木，置于燥地，而且有人执来良好钻木，如云：‘我起火，令现光。’
    阿义耶萨那！此如何思惟耶?实彼人对此离水干燥枯木，置于燥地，执好钻木而钻
    之，得起火、现光否?’[萨遮迦曰：]“然!卿瞿昙!何以故?卿瞿昙!此实干燥
    之枯木，而且离水置于燥地者也。”[世尊曰：]“阿义耶萨那!如是，虽任何沙门
    或婆罗门，以离身及诸欲，而且彼等于欲，欲贪、欲爱、欲昏睡、欲渴望、欲焰热，
    于内善舍之，善灭者，彼等沙门婆罗门，若受激苦痛烈之受，亦得到知、见、无上
    等正觉，若彼等沙门婆罗门不受激苦痛烈之受亦能得到知、见、无上等正觉。阿义
    耶萨那!于予现此前代未闻可惊叹之第三喻。阿义耶萨那!于予现此等前代未闻可
    惊叹之三喻也。
        阿义耶萨那!彼予生是念：‘然予以齿置于齿，以舌压于上腭，以心受持心，
    制御、降伏之。’阿义耶萨那!彼予以齿置于齿，以舌压于上腭，以心受持心，制
    御、降伏之。阿义耶萨那!彼以齿置于齿，以舌压于上腭，以心受时心，制御、降
    伏之，予腋下出汗。阿义耶萨那!犹如强力之人，从力弱者，或把头，或把肩而受
    持之，制御、降伏之，如此，阿义耶萨那!予以齿置于齿，以舌压于上腭，以心受
    持心，制御、降伏，从腋下出汗。阿义耶萨那!于予有发心不动之精进，有确立不
243 乱之念。而且予之身以彼苦之精勤，精勤于征服而激动，不得轻安，然而，阿义耶
    萨那!如是予已生之苦受不著于心。
        阿义耶萨那!彼之予生是念：‘然予住于止息禅。’阿义耶萨那!彼予遮断口
    及鼻之出入息。阿义耶萨那!彼予遮断口及鼻之出入息时，有绝大之风声由耳而出。
        三六 萨遮迦大经                                     三二九
    -----------------------------------------------------------------------
        中部经典一                                          三三0
    恰如打铁工吹犕之风有甚大之声，如此，阿义耶萨那!于予遮断口及鼻之出入息时，
    由耳而出，有绝大之风声。阿义耶萨那!于予有发勤不动之精进、确立不乱之念，
    而且于予之身以彼苦之精勤，于精勤所征服，激动而不得轻安。然而，阿义耶萨那!
    如是予已生之痛苦受，不著于心。
        阿义耶萨那!彼予生是念：‘然予住于止息禅。’阿义耶萨那!彼予遮断口、
    鼻、耳之出入息。阿义耶萨那!彼予遮断口、鼻及耳之出入息时，有绝大之风骚扰
    予头。阿义耶萨那!犹如强力之人，以利剑之先端破碎予头，如此，予遮断口、鼻
    及耳之出入息时，有绝大之风骚扰于头。阿义耶萨那!然而予有发勤不动之精进、
    确立不乱之念，而且予之身以彼苦之精勤，于精勤征服之、激动而不得轻安。然而，
    阿义耶萨那!予已生之痛苦受，不著于心。
        阿义耶萨那!彼予生是念：‘然予住于止息禅。’阿义耶萨那!彼予遮断口、
    鼻及耳之出入息。阿义耶萨那士彼予遮断口、鼻及耳之出入息时，于头有绝大之头
244 痛。阿义耶萨那!犹如强力者以硬革纽打于头之头巾，如是予遮断口、鼻及耳之出
    入息时，于头有绝大之头痛。阿义耶萨那!予有发勤不动之精进、确立不乱之念，
    而且予之身以彼苦之精勤，于精勤征服之，激动而不得轻安。阿义耶萨那!然而，
    予已生之苦受，不著于心。
        阿义耶萨那!彼予生足念：‘然予住于止息禅。’阿义耶萨那!彼予遮断口、
    鼻及耳之出入息。阿义耶萨那!彼予遮断口、鼻及耳之出入息时，有绝大之风切开
    腹部。阿义耶萨那!犹如精巧之屠牛者，或其弟子以锐利之屠刀切开腹部，如是有
    甚大之风切开予腹。阿义耶萨那:予有发勤不动之精进、确立不乱之念。而且予之
    身以彼苦之精勤，于精勤征服之，激动而不得轻安。阿义耶萨那!然而，此已生之
    苦受不著于心。
        阿义耶萨那!彼予生是念：‘然，予住于止息禅。’阿义耶萨那!彼予遮断口、
    鼻及耳之出入息。阿义耶萨那!彼予遮断口、鼻及耳之出入息时，于身有绝大之热。
    阿义耶萨那!犹如!人之强力者，从力弱者执各一面之腕，于炭窝焦烧之，如此，
    予遮断口、鼻及耳之出入息，于身有绝大之热。阿义耶萨那!然而却有发勤不动之
    精进、确立不乱之念。虽然予之身以彼苦之精勤，于精勤征服之、激动而不得轻安，
    阿义耶萨那!然而，如是予已生之苦受，不著于心。阿义耶萨那!诸天见予而作是
        三六 萨遮迦大经                                     三三一
    -----------------------------------------------------------------------
        中部经典一                                          三三二
245 念：‘沙门瞿昙已死矣!’又或诸天以作是念：‘沙门瞿昙还未死，然必死。’又
    或诸天作是念：‘沙门瞿昙还未死，亦不曾死。沙门瞿昙是阿罗汉，彼实如是住于
    阿罗汉。’
        阿义耶萨那!彼予生是念：‘然，予绝一切食。’阿义耶萨那!于此，诸天来
    言予曰：‘卿!卿勿绝一切食，卿若绝一切食者，我等从卿之毛孔注入天食，卿以
    此可过日。’阿义耶萨那!彼予思惟之：‘予宣言绝一切食，而且彼等诸天欲从予
    之毛孔注入天食，予若受此而过日者，予应伪行者。’阿义耶萨那!彼予避彼等诸
    天之言，以言：‘足矣!’
        阿义耶萨那!彼予生是念：‘然，予一掬一掬，渐以摄少食，或绿豆汁、或乌
    豌豆汁、或小豌豆汁、或豌豆汁。’阿义耶萨那!彼予一掬一掬，渐次摄少食，或
    绿豆汁、或乌豌豆汁、或小豌豆汁、或豌豆汁。阿义耶萨那!彼或绿豆汁、或乌豌
    豆汁、或小豌豆汁、或豌豆汁，一掬一掬，渐次摄少食，予之身体极为瘦弱。因彼
    之少食，犹如阿须帝伽3  注3 阿须提加草、伽拉草，见第十二注14 15。 草之节，或伽罗草节，予之肢节如是也。因彼之少食，如
    是予之臀部犹如骆驼之足。因彼少食，如是予之脊柱凹凸犹如纺锤之连锁。因彼少
    食，如是予之肋骨腐蚀破碎，犹如朽屋之梢腐蚀破碎。因彼少食，如是可见予之眼
246 光深陷于眼窠，犹如深井底于深洼之水光。因彼少食，如是予之头皮皱缩凋萎，犹
    如切未熟之苦瓠，因受风热而皱缩凋萎。阿义耶萨那!彼予‘触至腹皮’即可‘摩
    到脊柱，’‘触到脊柱’即可‘摩到腹皮，’阿义耶萨那!彼予因如是少食，予之腹
    皮按著脊柱。阿义耶萨那!彼予因少食‘予排粪或排尿’于其处头向前倒。阿义耶
    萨那!彼予慰藉此身体，以掌摩擦肢体。阿义耶萨那!以彼掌摩擦肢体，予因彼少
    食，身毛腐蚀，其毛根皆由身而脱落也。阿义耶萨那!见予者人人有作是语：‘沙
    门瞿昙是黑者。’又或有人作是言：‘沙门瞿昙不是黑者，沙门瞿昙是褐色者。’
    又或有人作是言：‘沙门瞿昙不是黑，又不是褐色，沙门瞿昙是黄金色也。’阿义
    耶萨那!如是予清净、皎洁之皮肤因彼少食而损坏也。
        阿义耶萨那!彼予生是念：‘凡过去之沙门或婆罗门虽有受激苦痛烈之受，如
    是[予之]苦行为最高，无有比此更上者!凡未来沙门或婆罗门虽有受激苦痛烈之
    受者，[予之]苦行为最高无有比此更上者。凡现在之沙门或婆罗门虽受激苦痛烈之
    受者，如是[予之]最高，无有比此更上者。然予以此过酷之苦行，尚未到达超越
        三六 萨遮迦大经                                     三三三
    -----------------------------------------------------------------------
        中部经典一                                          三三四
    人法、特殊最圣之知见，故想达到菩提，应有其他之道。’如是阿义耶萨那!予作
    是思念：‘予父释迦王行耕事时，予坐于畦畔之阎浮树荫下，离欲、离不善法、有
    寻、有伺，由离生喜乐成就初禅之记忆，彼时予作是念此应是到菩提之道耶?’阿
247 义耶萨那!彼予随念智生：‘此乃至菩提之道也。’阿义耶萨那!如是予思惟之：
    ‘予除欲及不善法，有恐怖其他之乐否?’阿义耶萨那!彼予其次思惟之：‘予除
    欲及不善法，无恐怖其他之乐也。’
        如是，阿义耶萨那!予思惟之：‘以如是极为瘦弱之身，难逮得彼乐，然，予
    摄粗食乳靡?’阿义耶萨那!然彼予摄粗食乳靡。阿义耶萨那!彼时予有五比丘为
    侍者彼等云：‘沙门瞿昙若逮得法，彼应对我等言。’阿义耶萨那!然，予由摄粗
    食乳靡，彼等五比丘即厌恶予，言：‘沙门瞿昙放逸而舍弃精勤，趣于奢侈。’而
    后行去。
        阿义耶萨那!如是予摄粗食乳靡，得体力，离欲、离不善法，有寻、有伺，由
    离生喜乐成就初禅。阿义耶萨那!然而，予已生之乐受不著于心。予寻伺已息，于
    内清净，心成一处，无寻。无伺，由定生喜乐，成就第二禅而住。阿义耶萨那!然
    而，如是予已生之乐受不著于心。予不染于喜，而住于舍，正念、正智，以身正受
    乐，圣者之所谓：‘舍、念、乐住’成就第三禅而住。阿义耶萨那!如是予已生之
    乐受不著于心。予舍乐、舍苦，先已灭喜忧，舍不苦不乐，念清净成就第四禅而住。
    阿义耶萨那!如是予已生之乐受不著于心。
248     如是予心等持、清净、皎洁、无秽、无垢、柔软、堪任而心得确立不动，予使
    吾心向于忆宿命智。彼予忆念种种之宿命，即忆念一生、二生、三生、四生、五生、
    十生、二十生、三十生、四十生、五十生、百生、百千生、无量成劫、无量坏劫、
    无量成坏劫。忆念于其处，予有如是名、如是姓、如是种族、如是食、如是苦乐之
    受，如是以命终。彼予于其处死，生于彼处。于彼处有如是名、如是姓、如是种族、
    如是食、如是苦乐之受，如是以命终。彼予于死彼处，生于此处。如是其一一之相
    及详细之状况与俱种种宿命。阿义耶萨那!于是夜之初更，予到达此第一智。无智
    灭而智生，闇灭明生。此时予实唯住于不放逸、热心、精勤也。阿义耶萨那!然而，
    如是予已生之乐受不著于心。
        如是予心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动、吾引心
        三六 萨遮迦大经                                     三三五
    -----------------------------------------------------------------------
        中部经典一                                          三三六
    向有情生死智。彼予清净而以超人之天眼见有情之生死，知卑贱、高贵、美丽、丑
    陋、幸福、不幸福者，各随其业：‘实此等之有情身为恶行、口为恶行、意为恶业，
    诽谤圣者，抱著邪见、持邪见业。彼等身坏命终生于恶生、恶趣、堕处、地狱。又
    实此等有情以身为善行、口为善行、意为善行、不诽谤圣者，抱著正见，持正见业。
    彼等身坏命终而生善趣、天界。’如是彼予以清净超人之天眼见有情之生死，知卑
    贱、高贵、美丽、丑陋、幸福、不幸福者，各随其业也。阿义耶萨那!于是夜之中
249 更，予到达第二智。无智灭而智生，闇灭而明生。其时予实住于不放逸、热心、精
    勤。阿义耶萨那!然而，如是予已生之乐受不著于心。
        如是予心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，心向漏
    尽智。彼予如实知‘此是苦、’如实知‘此是苦之集、’如实知‘此是苦之灭、’
    如实知‘此是苦灭之道、’如实知‘此等是漏、’如实知‘此是漏之集、’如实知
    ‘此是漏之灭、’如实知‘此是漏灭之道也。’予如是知、如是见，予从爱欲漏心
    解脱，予从有漏心解脱，予从无明漏心解脱也。予已有[解脱]之智。知‘生已尽，
    梵行已成，所作已作，到达无更此存在之状态。’阿义耶萨那!于是夜之后更，予
    到达第三智，无智灭而智生，闇灭而明生。其时予恰住不放逸、热心、精勤也。阿
    义耶萨那!如是予已生乐受，不著于心。
        阿义耶萨那！予对几百众说法时，人人皆如以为：‘沙门瞿昙为自己说法。’
    然!阿义耶萨那!彼等不应如是思之，因如来只要令众知之而说法者也。阿义耶萨
    那!予于如是说法已，于彼前之定相，停立于内心，令止静，成一向，而得定。如
    是久远、永远而住。”[萨遮迦曰:]“对于阿罗汉等正觉者应信之，如是对于卿瞿
    昙是可信者也。卿瞿昙以知昼间睡眠者否?”[世尊曰:]“阿义耶萨那!予于夏最
    后月，食后，由行乞而还，以展延四叠大衣，右胁而卧，有正念、有正智，而知入
250 于睡眠。”[萨遮迦曰：]‘卿瞿昙!有沙门、婆罗门云此为住于痴。”[世尊曰：]
    “阿义耶萨那!更云何是痴，云何非痴耶?阿义耶萨那!谛听!善思念之!予将说。”
    “愿乐欲闻!”离系派之萨遮迦应诺世尊。世尊乃曰：
        “阿义耶萨那!若人秽污而起后有，结果有恐怖之苦，招未来之生老死不舍漏
    者，予谓彼为痴者。何以故?阿义耶萨那!因不舍漏而有痴者也。阿义耶萨那!若
    人舍污秽起后有之恐怖、苦之结果、招未来生老死之漏者，予谓彼非痴者。何以故?
        三六 萨遮迦大经                                     三三七
    -----------------------------------------------------------------------
        中部经典一                                          三三八
    阿义耶萨那!由舍漏，是非有痴者也。阿义耶萨那!如来是舍彼污秽起后有之恐怖、
    苦之结果、招未来生老死之漏，犹如断根、绝本之多罗(棕榈)成为无存在者也，
    于未来无生起之法。阿义耶萨那!恰如断多罗树头，不能再繁茂，如是，阿义耶萨
    那!如来舍秽污起后有之怖畏、苦之结果、招未来生老死之漏，皆如断根绝本之多
    罗，成为无存在者，未来无生之法也。”
        如是说时，离系派之萨遮迦白世尊曰：“卿瞿昙!应惊叹哉!卿瞿昙!未曾有
    哉!卿瞿昙！如是驳论，重语驳论，虽以诽谤之言道而对论之，卿瞿昙之皮肤色清
    雅，颜色辉耀，恰如于应供、等正觉者。卿瞿昙!予对富兰那迦叶记忆以论谋论。
    彼从予令以论谋论，以他而避其他，移于外论，以现忿怒，嗔恚，不满。然如是驳
    论重语驳论，虽以诽谤言道而对论之，卿瞿昙之皮肤色清雅，颜色辉耀，恰如于应
    供、等正觉者。卿瞿昙!予又记忆对于未迦利瞿舍梨子……阿耆多翅舍钦婆罗……
    迦罗鸠驮迦旃延……删阇耶毗罗梨弗……离系派之尼乾陀若提子以论谋论。彼从予
251 以论谋论之，以他回避其他，移于外论，以现忿怒、嗔恚、不满。然如是较论以重
    语驳论之，虽以诽谤之言道而对论之，卿瞿昙之皮肤色清雅，颜色辉耀，恰如于应
    供、等正觉者。卿瞿昙!然我等行矣！我等甚忙，多所用。”[世尊曰：]“然者阿
    义耶萨那!随意之!”如是离系派之萨遮迦欢喜世尊之所说，随喜从座起而去!
        三六 萨遮迦大经                                     三三九


(南)三七 爱尽小经

                                   三七 爱尽小经
      北传 杂阿五0五、爱尽(大正藏二、一三三页。)增阿一0、三断尽(大正藏二、
      五九三页。)
      本经，最初帝释天来世尊之处，问爱尽解脱之法，世尊教之。二、目犍连试帝释天是否
      了解，而升问三十三天。三、帝释在答之前，以夸天界之最胜殿。为匡其憍慢，目犍连
      以足拇指，震骇最胜殿。帝释恐怖而具答前问。五、目犍连归世尊之处，述其所确认。
      (北传杂阿有至右之第三段增阿和本文大意相同，但应注意的，有关多说空。)

        中部经典一                                          三四0

                第三十七 爱尽小经
        如是我闻。
        一时，世尊在舍卫城东园鹿母讲堂。尔时，天帝释诣世尊处。诣而稽首世尊，
    立于一面。于一面立之天帝释白世尊曰：“世尊!略而言者，如何是比丘爱尽解脱，
    得毕竟究竟者、毕竟安稳者、毕竟梵行者、毕竟尽者、人天之最胜者耶?”
        [世尊曰:]“诸天之王!是比丘闻：‘一切法实不值于贪著。’诸天王!若比
    丘闻：‘一切法实不值于贪著者’彼知一切法。知一切法而熟知一切法也。熟知一
    切法而受所有受，即或乐、或苦、或不苦不乐之受，彼于此等受随观无常而住，随
    观离贪而住，以随观灭而住，以随观舍离而住。彼于此等受以随观无常而住，以随
252 观离贪而住，以随观灭而住，以随观舍离而住者，于世间无所取。无所取即无恼，
    无恼者，即自般涅槃。知生已尽，梵行已成，所作已作，无更到此存在之状态。诸
    天王略而说者，如是者，比丘爱尽解脱，毕竟究竟者、毕竟安稳者、毕竟梵行者、
    毕竟尽者、人天之最胜者也。”是天帝释欢喜、随喜世尊之说法，稽首世尊，右绕消
    失于其处。
        尔时尊者大目犍连近世尊而坐。是尊者大目犍连生是念：“彼药叉1  了解世尊之
    说法，随喜否?或不然否?然予对彼药叉为知彼药叉了解世尊之说法，随喜否?或
    不然否?”于是尊者大目犍连恰如强力者以伸屈之臂，或以屈而伸臂，如(速)于东
    园鹿母讲堂而消失之，现于三十三天。尔时天帝释于一白莲之园，以具备天之五百
    乐器而欢乐。天帝释遥见尊者大目犍连来。见而制止天之五百乐器，诣尊者大目犍
    连之处。诣而言尊者大目犍连曰：“来！尊者目犍连!善来!尊者目犍连!尊者遂致
    此机来此处也。尊者目犍连!请坐!尊者目犍连!此所设之座也。”尊者大目犍连坐
    所设之座。天帝释亦取一卑床于一面坐。对于一面坐之天帝释，尊者大目犍连曰：
        “库奢耶!世尊为卿略说如何是爱尽解脱，我等亦闻，得备其法话者，为幸也！”
    [帝释曰：]“尊者目犍连，我等甚忙，我等多所用，以自之用事及三十三天之用事
253 [甚忙也]。然尊者目犍连!予善闻之，善得之，善思念之，善考虑之，故法不至于
    迅速消灭。尊者目犍连！昔诸天与阿修罗众之间起战斗。于其战，诸天战胜，阿修
    罗众战败。尊者目犍连!彼予其战胜，为战胜者，由彼而还，创建名为最胜之宫殿。
        三七 爱尽小经                                       三四一
    -----------------------------------------------------------------------
        中部经典一                                          三四二
    尊者目犍连!其最胜宫殿有一百尖阁，一一之尖阁各有七重阁，一一之重阁各有七
    天女，一一之天女各有七侍女也。尊者目犍连!卿不欲观我可爱最胜宫殿之[结构]
    否?”尊者大目犍连默然而应诺。
        于是诸天帝释及毗沙门大王，侍于尊者大目犍连之后，诣于最胜宫殿。天帝释
    之侍女等，遥见尊者大目犍连来。见而惭愧，各自人于内房。恰如新妇见其翁姑之
    惭愧，如是天帝释之侍女等见尊者大目犍连因惭愧而各自人于内房。于是天帝释及
    毗沙门大王，随行尊者大目犍连以逍遥最胜宫殿。言：“尊者目犍连!见此可爱之最
    胜宫殿!尊者目犍连!见此可爱之最胜宫殿!”[目犍连答曰：]“此是尊者库奢耶
    之辉耀，此乃其相应前所作功德而辉耀也。人人见此何等可爱，谓‘实如此辉耀于
    三十三天。’彼对此尊者库奢耶之辉耀，此乃相应前所作之功德而辉耀也。”而尊者
    大目犍连作是念：“此药叉是过于放逸，然，我使此药叉战栗。”于是尊者大目犍连
254 以示神通力，以足拇指使最胜宫殿震摇激动。如是天帝释、毗沙门大王及三十三天
    生希有、未曾有之念曰：“实应惊叹哉!真未曾有哉!沙门之大神力、大威力。以足
    之拇指使天宫震摇激动。”于是尊者大目犍连知天帝释之战栗、身毛竖立，对天帝释
    曰:
        “库奢耶!世尊对卿略说如何是爱尽解脱耶?我等亦闻，得备其法话，即甚幸
    也。”[帝释曰：]“尊者目犍连!予前诣世尊之处。诣而稽首世尊，于一面立。尊
    者目犍连!于一面立之予向世尊如是问之：‘世尊!略而说者，如何是比丘得爱尽
    解脱、毕竟究竟者、毕竟安稳者、毕竟梵行者、毕竟尽者、人天之最胜者耶?’尊
    者目犍连!如是问已，世尊如次答予：‘诸天王!是比丘闻--一切法实不值贪著
    --诸天王!若比丘闻--一切法实不值贪著--者，彼知一切法。以知一切法而
    熟知一切法，熟知一切法而受所有受，即或乐、或苦、或不苦不乐之受。彼于此等
    受随观无常而住，随观离贪而住，随观灭而住，随观舍离而住也。彼于此等之受随
    观无常而住，随观离贪而住，随观灭而住，随观舍离而住者，于世间无所取。无所
    取即无所恼，无所恼即自般涅槃，知生已尽、梵行已成、所作已作，更不到此存在
    之状态。诸天王!略而说者，如是比丘是爱尽解脱、毕竟究竟者、毕竟安稳者、毕
    竟梵行者、毕竟尽者、人天之最胜者也。’尊者目犍连!如是，世尊对予略说爱尽
255 解脱。”是尊者大目犍连欢喜、随喜天帝释之说。恰如强力者以伸屈之臂，或以屈伸
        三七 爱尽小经                                       三四三
    -----------------------------------------------------------------------
        中部经典一                                          三四四
    之臂，如是速于三十三天消失之，现于东园鹿母讲堂。于是天帝释之侍女等，于尊
    者大目犍连之去不久，白天帝释曰：“吾君!彼是吾君之师，彼是世尊否?”[帝释
    曰]“汝等!彼是我师，彼非世尊，彼是我之同行者，尊者大目犍连也。”[侍女等
    曰：]“吾君!吾君诚是荣幸!吾君之同行者，如是有大神力、如是有大威力，何况
    吾君之师，彼世尊是如何乎!”
        如是尊者大目犍连诣世尊之处。诣而稽首世尊，于一面坐。于一面坐之尊者大
    目犍连白世尊曰：“世尊!世尊于前为或有大势力之药叉，同意略说爱尽解脱否?”
    [世尊曰：]“目犍连!予同意，即前天帝释来予之处，来而稽首予，而于一面立。
    目犍连!于一面立之天帝释如次问予：‘世尊!略而说者，如何是比丘得爱尽解脱、
    毕竟究者、毕竟安稳者、毕竟梵行者、毕竟尽者、人天之最胜者耶?’目犍连!如
    是问已，予对天帝释作是语：‘诸天之王!是比丘闻--一切法实不值贪著。诸天
    王!若比丘闻--一切法实不值贪著--者，彼即知一切法。知一切法而熟知一切
    法也。熟知一切法于受所有受，即或乐、或苦、或不苦不乐之受，彼于此等受，随
    观无常而住、随观离贪而住，随观灭而住，随观舍离而住。彼于此等受，随观无常
    而住，随观离贪而住，随观灭而住，随观舍离而住者，于世间无所取。无所取即无
256 所恼，无所恼即自般涅槃，知生已尽、梵行已成、所作已作、更不到此存在之状态。
    诸天王!略而说者，如是比丘是爱尽解脱、毕竟究竟者、毕竟安稳者、毕竟梵行者、
    毕竟尽者、人天之最胜者也。’目犍连!如是予同意为天帝释略说爱尽解脱。”
        世尊如是说已。尊者大目犍连欢喜信受世尊之所说。
        三七 爱尽小经                                       三四五


(南)三八 爱尽大经

                                   三八 爱尽大经
      北传 中阿二0一、嗏帝经(大正藏一、七六六页。)
      本经是比丘嗏帝主张，识流转之邪见是佛说，世尊以诫之，且与诸比丘对谈，匡正彼误
      解。其内容是识缘生之事、食因缘、十二因缘、得知见者之态度，说苦蕴之集、与灭等。

        中部经典一                                          三四六
                第三十八 爱尽大经
        如是我闻。
        一时，世尊在舍卫城祇陀林给孤独园。尔时渔夫之子名嗏帝之彼比丘如次生起
    恶见：“如是予知从世尊所说之法，即此识流转、轮回、常保持自己之同一性也。”
    甚多比丘闻之：“实渔夫之子比丘嗏帝，生如次之恶见：‘如是予知从世尊所说之
    法，即此识轮回、流转、而且常保持自己之同一性也。’‘如是彼等比丘诣渔夫之子
    比丘嗏帝之处。诣而对渔夫之子比丘嗏帝作是语：“贤者嗏帝!汝实生起如是之恶见
    否?即‘如是予知从世尊所说之法……。’”[嗏帝曰:]“诸贤!如是实予以知从世
    尊所说之法，即此识流转、轮回，而且常保持自己之同一性。”于是彼等比丘欲令比
    丘嗏帝离此恶见，交互质问，以问理由，共同论议之：“贤者嗏帝!勿言如是，勿诬
257 谤世尊，诬谤世尊者不善，世尊实不如是说。贤者嗏帝!世尊实以种种部门，说从
    因缘生之识，‘若除因缘，识即不生。’”渔夫之子比丘嗏帝如是受彼等比丘之交互质
    问，以问理由，共同论议之，而且固执此恶见，墨守主张曰：‘诸贤!如是实予知
    从世尊所说之法，即此识流转、轮回，而且常保持自己之同一性也。’”
        彼等比丘不得使渔夫之子比丘嗏帝离彼邪见，因此诣世尊处。诣而稽首世尊，
    于一面坐。于一面坐之彼等比丘白世尊曰：“世尊!渔夫之子名为嗏帝，是比丘，生
    起如是恶见：‘如是予知从世尊所说之法，即此识流转、轮回，而且常保持自己之
    同一性也。’然，世尊!我等实闻渔夫之子名为嗏帝比丘生起如是恶见：‘予如是
    知从世尊所说之法……。’世尊!于是我等诣渔夫之子比丘嗏帝之处。诣而问比丘
    嗏帝曰：‘贤者嗏帝!汝实生起如是恶见耶?--予如是知从世尊所说之法……’。
    世尊!如是问之，比丘嗏帝答我等曰：‘诸贤!予实如是理解以为世尊所说之法
    ……。’世尊!于是我等对比丘嗏帝欲使彼离恶见，互为质问，以问理由，共同议
    论曰：‘贤者嗏帝!勿言如是，勿诬谤世尊，诬谤世尊者不善，世尊实不如是说。
    贤者嗏帝!世尊以种种部门实说从缘生识，若除因缘，识即不生。’世尊!如是渔
    夫之子比丘嗏帝被我等交互质问，以问理由，共同论议之，然彼固执恶见，墨守主
    张：‘诸贤!如是实予知从世尊所说之法……。’世尊！我等不能使比丘嗏帝离彼
    恶见，于此，以此事告世尊。”
        三八 爱尽大经                                       三四七
    -----------------------------------------------------------------------
        中部经典一                                          三四八
        尔时世尊呼一比丘，“来！比丘！汝以予之名，告渔夫之子比丘嗏帝言：‘贤者
258 嗏帝!我师呼汝。’”“遵教！”彼之比丘应诺世尊，往渔夫之子比丘嗏帝之处。往而
    告渔夫之子比丘嗏帝曰：“贤者嗏帝!我师呼汝。”“遵教！”渔夫之子比丘嗏帝应诺
    而诣世尊之处。诣而稽首世尊，于一面坐。对于一面坐之比丘嗏帝，世尊问曰：“嗏
    帝!汝实生如是恶见耶?‘如是予知从世尊所说之法，即此识流转、轮回，而且常
    保持自己之同一性也。’”[嗏帝曰:]“世尊!如是，实为予知从世尊所说之法，即
    此识流转、轮回，而且常保持自己之同一性也。”[世尊曰：]“嗏帝！如何其识?”
    [嗏帝曰：]“世尊!此语，所爱者，于此处彼处，受善恶业之果报。”[世尊曰：]
    “愚痴人!汝依何知予如是说法耶?愚痴人!予岂非以种种之部门说出缘生否?‘除
    缘识即不生！’然愚痴人!汝自己不理解，而诬谤我等，汝损自己，且多为不德。
    愚痴人!此对汝永远为不饶益、不幸福也。”
        如是，世尊告诸比丘曰：“诸比丘!对此如何思惟耶?此渔夫之子比丘嗏帝岂非
    于此法、律，起火焰耶！”彼等曰：“世尊!何有如此，世尊！实无是事。”如是语时
    渔夫子比丘嗏帝沉默、懊恼，缩肩、低头，悄悄不能回答而坐。于是世尊知比丘嗏
    帝沉默、懊恼、缩肩、低头，悄悄不能回答。而言比丘嗏帝曰：“愚痴人！汝对此之
    自恶见应明了之，予今问诸比丘。”于是世尊问诸比丘曰：“诸比丘！汝等以此渔夫
259 之子比丘嗏帝，自无理解，诬谤我等而自灭，且至如此多为不德，如予为如是说耶?”
    [诸比丘曰：]“世尊!无是事也。世尊!世尊实以种种部门，对我等说因缘生之识。
    世尊常曰‘除缘，识即不生。’[世尊曰：]“善哉！诸比丘！善哉！诸比丘！汝等
    从予知如是说法也。诸比丘！予实对汝等以种种部门解说因缘生识，‘缺除因缘，识
    即不生。’然而此比丘嗏帝自不理解，诬谤我等，以自灭，且多为不德。其实彼愚
    痴人永远不饶益、不幸福也。”
        诸比丘！无论任何，缘其缘而识生，即依其[缘]而识生。如眼缘于色而识生，
    即名为眼识。耳缘于声而识生，即名为耳识。鼻缘于香而识生，即名为鼻识。舌缘
    于味而识生，即名为舌识。身缘于所触而识生，即名为身识。意缘于法而识生，即
    名为意识。诸比丘！犹无论如何，缘其缘而火燃，依此而得名。即缘薪而火燃，即
    名为薪火。缘木片而火燃，即名为木片火。缘草而火燃，即名为草火。缘牛粪而火
    燃，即名为牛粪火。缘谷皮而火燃，即名为谷皮火。缘尘屑而火燃，即名为尘屑火。
        三八 爱尽大经                                       三四九
    -----------------------------------------------------------------------
        中部经典一                                          三五0
    诸比丘!如是依何缘而识生，即依何缘而得名。缘眼于色而识生，即名为眼识。缘
260 耳于声而识生，即名为耳识。缘鼻于香而识生，即名为鼻识。缘舌于味而识生，即
    名为舌识。缘身于所触而识生，即名为身识。缘意于法而识生，即名为意识。”
        [世尊复曰：]“诸比丘!汝等见此为生者耶?”[诸比丘曰：]“然！世尊！”
    “诸比丘!见此为食1  注1 食(ahara)对此于第九经之初及见本经之次段。 所成耶?”“然!世尊!”诸比丘!见凡活者缘彼食灭、即成灭
    者耶?”“然!世尊!”“诸比丘!从犹豫此岂非生，即疑生耶?”“然!世尊!”“诸比
    丘!从犹豫彼岂非食所成，即疑生耶?”“然!世尊!”“凡活者从犹豫缘彼之食灭，
    岂非灭者，即疑生耶?”“然!世尊!”“诸比丘!以如实正慧见此活者，皆舍所疑
    耶?”“然!世尊！”“诸比丘!以如实正慧见此食所成者，凡舍所疑耶?”“然!世
    尊!”“诸比丘！以如实正慧以见凡活者，缘彼食之灭而灭者，凡舍所疑耶?”“然!
    世尊!”“诸比丘!如是有实确信是活者耶?”“然!有，世尊!”“诸比丘!如是实有
    确信其食所成者耶?”“然!有!世尊!”“诸比丘!如是实有确信凡活者缘彼食之灭
    而灭者耶?”“然!世尊!”“诸比丘!以如实正慧善见此活者耶?”“然!世尊!”“诸
    比丘!以如实正慧善见其食所成者耶?”“然！世尊!”“诸比丘!以如实正慧善见其
    食所成者耶?”“然!世尊!”“诸比丘!以如实正慧善见凡活者缘彼之食灭而灭者
    耶?”“然!世尊!”“诸比丘!若汝等且执著如是清净、皎洁之此见，而自慢、追求、
    爱著者，汝等得谓为彼度脱、非为执持、而理解筏喻2  注2 筏喻，见第二十二经中。 之说法者耶?”“否也!世尊!”
261 “诸比丘!若汝等如是此清净、皎洁之此见而不执著、不自慢、不追求、不爱著者，
    汝等得谓为彼度脱，而非为执持理解筏喻之说法耶?”“然!世尊!”
        [世尊复曰:]“诸比丘!为已生有情之住，或为将生有情之扶助，此等有四种
    之食。云何为四?曰：第一、或粗或细之搏食，第二、触，第三、意思，第四、识
    也。诸比丘!此等四食以何为因由?何为因缘?何为生种?何为根源耶?曰：此等
    四食渴爱为因由、渴爱为因缘、渴爱为生种、渴爱为根源也。诸比丘!此渴爱是以
    何为因由?何为因缘?何为生种?何为根源耶?曰:渴爱是受为因由、受为因缘、
    受为生种、受为根源也。诸比丘!此受以何为因由?何为因缘?何为生种?何为根
    源耶?曰：受是以触为因由、因缘、生种、根源也?诸比丘!此触是以何为因由、
    因缘、生种、根源耶?曰：触是以六处为因由、因缘、生种、根源也。诸比丘!此
    六处是以何为因由、因缘、生种、根源耶?曰：六处是以名色为因由、因缘、生种、
        三八 爱尽大经                                       三五一
    -----------------------------------------------------------------------
        中部经典一                                          三五二
    根源也。诸比丘!此名色是以何为因由、因缘、生种、根源耶?曰：名色是以识为
    因由、因缘、生种、根源也。诸比丘!此识是以何为因由、因缘、生种、根源耶?
    曰：识是以行为因由、因缘、生种、根源也。诸比丘!此之行是以何为因由、因缘、
    生种、根源耶?曰：行是以无明为因由、无明为因缘、无明为生种、无明为根源也。
        诸比丘!如是缘无明而有行，缘行而有识，缘识而有名色，缘名色而有六处，缘六
    处而有触，缘触而有受，缘受而有渴爱，缘渴爱而有取，缘取而有存在(有)，缘存
    在而有生，缘生而有老死、愁、悲、苦、忧、恼，如是彼有全苦蕴之集。”
        [世尊复曰：]“缘生而有老死，如是之谓也。诸比丘!实缘生而有老死耶?或
    不然耶?于其处如何思惟耶?”[诸比丘曰：]“世尊!缘生而有老死，于其处我等
    如是思惟：‘缘生而有老死’”[世尊曰：]“缘存在而有生，如是之谓也。诸比丘!
262 实缘存在而有生耶?或不然耶?于其处如何思惟耶?”[诸比丘曰：]“世尊!缘存
    在而有生，于其处我等如是思惟：‘缘存在而有生。’”[世尊曰：]“缘取而有存在，
    如是之谓也。诸比丘!实缘取而有存在耶?或不然耶?于其处如何思惟耶?”[诸比
    丘曰：]“世尊!缘取而有存在，于其处我等如是思惟：‘缘取而有存在。’”[世尊
    曰：]“缘渴爱而有取，如是之谓也。诸比丘!实缘渴爱而取耶?或不然耶?于其处
    如何思惟耶?”[诸比丘曰：]“世尊!缘渴爱而有取，于其处我等如是思惟：‘缘
    渴爱而有取。’”[世尊曰：]“缘受而有渴爱，如是之谓也。诸比丘!实缘受而有渴
    爱耶?或不然耶?于其处如何思惟耶?”[诸比丘曰：]“世尊!缘受而有渴爱，于
    其处我等如是思惟：‘缘受而有渴爱。’”[世尊曰：]“缘触而有受，如是之谓。诸
    比丘!实缘触而有受耶?或不然耶?于其处如何思惟耶?”[诸比丘曰：]“世尊!
    缘触而有受，于其处我等如是思惟：‘缘触而有受。’”[世尊曰：]“缘六处而有触，
    如是之谓也。诸比丘!实缘六处而有触耶?或不然耶?于其处如何思惟耶?”[诸比
    丘曰：]“世尊!缘六处而有触，于其处我等如是思惟：[缘六处而有触：’”[世尊
    曰：]“缘名色而有六处，如是之谓也。诸比丘!实缘名色而有六处耶?或不然耶?
    于其处如何思惟耶?”[诸比丘曰：]“世尊!缘名色而有六处，于其处我等如是思
    惟：‘缘名色而有六处。’”[世尊曰：]“缘识而有名色，如是之谓也。诸比丘!实
    缘识而有名色耶?或不然耶?于其处如何思惟耶?”[诸比丘曰：]“世尊!缘识而
    有名色，于其处我等如是思惟：‘缘识而有名色。’”[世尊曰：]“缘行而有识，如
        三八 爱尽大经                                       三五三
    -----------------------------------------------------------------------
        中部经典一                                          三五四
    是之谓也。诸比丘!实缘行而有识耶?或不然耶?于其处如何思惟耶?”[诸比丘
    曰：]“世尊!缘行而有识，于其处我等如是思惟：‘缘行而有识。’”[世尊曰：]
    “缘无明而有行，如是之谓也。诸比丘!实缘无明而有行耶?或不然耶?于其处如何
    思惟耶?”[诸比丘曰：]“世尊!缘无明而有行，于其处我等如是思惟：‘缘无明
    而有行。’”
        [世尊曰：]“善哉!诸比丘!如是汝等言，予又如次言之：‘此有故彼有，此
263 生故彼生，即缘无明而有行，缘行而有识，缘识而有名色，缘名色而有六处，缘六
    处而有触，缘触而有受，缘受而有渴爱，缘渴爱而有取，缘取而有存在，缘存在而
    有生，缘生而有老死、愁、悲、苦、忧、恼生，如是彼有全苦蕴之集。而且无明无
    余离灭而行灭，行灭而识灭，识灭而名色灭，名色灭而六处灭，六处灭而触灭，触
    灭而受灭，受灭而渴爱灭，渴爱灭而取灭，取灭而存在灭，存在灭而生灭，生灭而
    老死、愁、悲、苦、忧、恼灭也。如是有彼全苦蕴之灭。”
        [世尊复曰：]“生灭故而老死灭，如是之谓也。诸比丘!实生灭故而有老死灭
    耶?或不然耶?于其处如何思惟耶?”[诸比丘曰：]“世尊!由生灭故而有老死灭，
    于其处，我等如是思惟：‘由生灭故而有老死灭也。’”[世尊曰：]“由存在灭而生
    灭，如是之谓也。诸比丘!实由存在灭故，而生灭耶?或不然耶?于其处，如何思
    惟耶?”[诸比丘曰：]“世尊!由存在灭故而生灭，于其处我等如是思惟：‘由存
    在灭故而生灭。’”[世尊曰：]“由取灭故而存在灭，如是之谓也。诸比丘!实由取
    灭故而存在灭耶?或不然耶?于其处如何思惟耶?”[诸比丘曰：]“世尊!由取灭
    故而存在灭，于其处我等如是思惟：‘由取灭故而存在灭。’”[世尊曰：]“由渴爱
    灭故而取灭，如是之谓也。诸比丘!实由渴爱灭故而取灭耶?或不然耶?于其处如
    何思惟耶?”[诸比丘曰：]“世尊!由渴爱灭故而取灭，于其处我等如是思惟：‘由
    渴爱灭故而取灭。’”[世尊曰：]“由受灭故而渴爱灭，如是之谓也。诸比丘!实由
    受灭故而渴爱灭耶?或不然耶?于其处如何思惟耶?”[诸比丘曰：]“世尊!由受
264 灭故而渴爱灭，于其处我等如是思惟：‘由受灭故而渴爱灭。’”[世尊曰：]“由触
    灭故而受灭，如是之谓也。诸比丘!实由触灭故而受灭耶?或不然耶?于其处如何
    思惟耶?”[诸比丘曰：]“世尊!由触灭故而受灭，于其处我等如是思惟：‘由触
    灭故而受灭。’”[世尊曰：]“由六处灭故而触灭，如是之谓也。诸比丘!实由六处
        三八 爱尽大经                                       三五五
    -----------------------------------------------------------------------
        中部经典一                                          三五六
    灭故而触灭耶?或不然耶?于其处如何思惟耶?”[诸比丘曰：]“世尊!由六处灭
    故而触灭，于其处我等如是思惟：‘由六处灭故而触灭。’”[世尊曰;]“由名色灭
    故而六处灭，如是之谓也。诸比丘!实由名色灭故而六处灭耶?或不然耶?于其处
    如何思惟耶?”[诸比丘曰：]“世尊!由名色灭故而六处灭，于其处我等如是思惟：
    ‘由名色灭故而六处灭。’”[世尊曰：]“由识灭故而名色灭，如是之谓也。诸比丘！
    实由识灭故而名色灭耶?或不然耶?于其处如何思惟耶?”[诸比丘曰：]“世尊!
    由识灭故而名色灭，于其处我等如是思惟：‘由识灭故而名色灭。’”[世尊曰：]
    “由行灭故而识灭，如是之谓也。诸比丘!实由行灭故而识灭耶?或不然耶?于其处
    如何思惟耶?”[诸比丘曰：]“世尊！由行灭故而识灭，于其处我等如是思惟：‘由
    行灭故而识灭。’”[世尊曰：]“由无明灭故而行灭，如是之谓也。诸比丘！实由无
    明灭故而行灭耶?或不然耶?于其处如何思惟耶?”[诸比丘曰：]“世尊!由无明
    灭故而行灭，于其处我等如是思惟：‘由无明灭故而行灭。’”
        [世尊更曰：]“善哉!诸比丘!如是[为]汝等，予又如次言之：此不存在时、
    彼即不存在，由此之灭而彼灭，即由无明灭而行灭，由行灭而识灭，由识灭而名色
    灭，由名色灭而六处灭，由六处灭而触灭，由触灭而受灭，由受灭而渴爱灭，由渴
    爱灭而取灭，由取灭而存在灭，由存在灭而生灭，由生灭两者死、愁、悲、苦、忧、
    恼灭也。如是有彼全苦蕴之灭。”
        [世尊更曰：]“诸比丘!汝等如是知，如是见，或有偏于过去耶?‘我等于过
265 去存在耶?于过去不存在耶?于过去是何者耶?于过去如何有耶？我等于过去是何
    者?后[又]为何者耶?’”[诸比丘曰：]“不然!世尊”[世尊曰：]“诸比丘!汝
    等如是知、如是见，或有偏于未来耶?‘我等于未来存在耶?于未来不存在耶?于
    未来是何者耶?于未来是如何有耶?我等于未来是何者?后(又)为何者耶？’”[诸
    比丘曰：]“不然!世尊!”[世尊曰：]“诸比丘!汝等如是知、如是见，或于今现
    在于内有疑：‘我等实存在耶?实不存在耶?实为何耶?如何有耶?此有情是从何
    处来耶?彼从何处去耶?’”[诸比丘曰：]“不然!世尊!”[世尊曰：]“诸比丘!
    汝等如是知、如是见，如是有所言耶?‘我等尊重师，以尊重师，我等如是言。’”
    [诸比丘曰：]“不也!世尊1”[世尊曰：]“诸比丘!汝等如是知、如是见，有如
    是言耶?‘一沙门对我等如是言，又他诸沙门亦[同是言]，然，我等不如是言。’”
        三八 爱尽大经                                       三五七
    -----------------------------------------------------------------------
        中部经典一                                          三五八
    [诸比丘曰：]“不也!世尊!”[世尊曰:]“诸比丘!汝等如是知、如是见，有示
    其他之师耶?”[诸比丘曰：]“不也!世尊!”“诸比丘!汝等如是知、如是见，对
    于所有凡夫，沙门婆罗门之行，于会式、祝祭为最胜，而有所还耶?”[诸比丘曰：]
    “不也!世尊!”[世尊曰：]“诸比丘!若然!汝等可言：由汝等自知、自觉耶?”
    [诸比丘曰：]“不然!世尊!”[世尊曰：]“善哉!诸比丘!汝等从予为直接现见
    此等，于任何人亦见之，导入[解脱]，依智者以自己得知之方法而导之。诸比丘！
    言：‘此法是直接而现见，于任何人亦见之，导入[解脱]、依智者自己得知者也。’
    彼即缘此而言也。
        诸比丘!三事和合而入胎，是有父母之会合，但母还未有经水且康达婆3  注3 康达婆(Gandhabba)司受胎，天之乐人。 不现
266 前，其时不入胎。又此有父母之会合，母已有经水，但康达婆不现前，其时不入胎。
    诸比丘!有父母之会合，母已有经水，且康达婆现前者，如是三事和合者，有入胎
    也。诸比丘!母或在九个月或十月间，彼其胎即荷重担，以大担心拥护于胎宫。
    诸比丘!于母经九个月或十个月，于大担心之出产彼重担。彼所生者，以自己血哺
    育之。诸比丘!实彼之血于圣者之律，即是母乳也。诸比丘!彼从其童子之成长，
    从诸根之成熟，童子之所有玩具，例如：以小锄、小棒、宙返机、风车、棕榈叶之
    尺、小车、小弓等为游戏。诸比丘!从彼之童子成长诸根熟，以具足五种欲分而欢
    乐，即依眼所识、所欲、所受、所好、爱好形相，随欲激情于色，依耳所识……以
    声，依鼻所识……以香，依舌所识……以味，依身所识、所欲、所爱、所好、爱好
    形相而随欲激情于触者，以[欢喜]之。
        彼以眼见色，乐著爱好于色，憎恶不好之色。于身不确立正念而住于劣恶心。
    而且不如实知彼心解脱，慧解脱。因此彼对于彼等恶不善之法，不便无余灭尽。彼
    如是随其亲疏爱乐、或苦、或不苦不乐之受，彼喜其受。欢迎、执著之。彼善其受，
    欢迎、执著而生欢喜。于受欢喜者，即取也。彼缘取而有存在，缘存在而有生。缘
    生而成老死、愁、悲、苦、忧、恼。如是，彼有全苦蕴之集。以耳闻声……乃至……
267 以鼻嗅香……以舌尝味……以身触所触……以意知法，乐著爱好于法，憎恶于不好
    之法。于身不确立正念而住于劣恶心。而且不如实知彼心解脱、慧解脱。因此于彼
    对彼等恶不善法不使无余灭尽。彼如是随于亲疏，或受乐、或苦、或不苦不乐之受。
    彼喜其受，欢迎、执著。喜其受，欢迎、执著于彼而生欢喜。欢喜于受，即取也。
        三八 爱尽大经                                       三五九
    -----------------------------------------------------------------------
        中部经典一                                          三六0
    彼缘取而有存在。缘存在而有生。缘生而有老死、愁、悲、苦、忧、恼。如是彼有
    全苦蕴之集。
        诸比丘!于是如来、应供、等正觉者、明行足、善逝、世间解，无上士、调御
    丈夫、天人师、觉者、世尊，出现于世。彼以俱此天之世界、俱魔之世界、俱梵天
    之世界、俱沙门婆罗门之世界、俱天人之世界，自知、自证而教之。彼初善、中善、
    终亦善，而说有义、有文之法，以示完全具足清净之梵行。以其法或居士或居士子，
    或生于其他之旅者听之。彼听其法，得信世尊。彼得信作是念：‘在家杂闹尘劳之
    处，出家是空闲，住家者甚难行一向具足、一向清净而知真珠光辉之梵行。然我剃
    除须发，著袈裟衣，由在家为出家行者。’彼于后，或舍小财物，或舍多财物，或
    舍小亲族，或舍多亲族，剃除须发，著袈裟衣，由在家而为出家行者。
        如是彼出家而应学比丘所具足之生活规定，舍杀生以离杀生。舍刀杖，有惭愧、
268 有同情心。怜愍一切生类而住。舍不与不取，以离不与取，与者受之，以期取与者，
    不盗而自住于净物。舍非梵行为梵行者，离不净行，而离淫欲之在俗法。舍妄语，
    离妄语为真实语者，真实而可得信赖、得可依、不欺世间。舍两舌，离两舌，闻此
    而语彼，不破彼等之间，又由彼闻而语于此等，不破此等之间。如是或为离者之和
    解者，或为合者之援助者。好和顺、乐和顺、喜和顺，以语致和顺之语者。舍粗恶
    语、离粗恶语。如柔和而顺耳，乐而入于心，优雅而多人喜、多人好，以语如是语
    者也。舍戏语、离戏语。应语时而语者、说事实者、说义利者、说法者、说律者也。
    语足以随时保持之语，有理由、有辨别、语俱义利语者。彼离害诸种子类、植物类。
    一日一食，夜不食而离非时食。离观歌舞、音乐、演艺等。离保持华鬘、涂香、脂
    粉、粉饰、庄严而住。离高床、大床。离受金、银。离受生谷类。离受生肉。离受
    女人、童女。离爱女婢、男仆。离受山羊、羊。离受鸡、豚。离受象、牛、牡马、
    牝马。离受田野、地处。离为使节使丁。离买卖。离诈秤称、诈货币、诈度量。离
    诈欺、瞒著、奸诈、邪曲。离断、打、缚、路贼、掠夺、暴行。彼衣以覆身为足，
    食以护腹为足，彼之行处，唯与彼慎行。恰如有翼鸟之飞翔，如常与其翼俱飞，如
269 是比丘覆身之衣、护腹之食为足，其行处唯与彼俱行。彼是具足圣戒聚，受内无瑕
    之乐。彼以眼见色、不执相、不执随相。彼不防护眼根而住者，若贪欲，忧戚、恶
    不善之法入来者，从事为其防护，让眼根，为防护于眼根。以耳闻声……乃至……
        三八 爱尽大经                                       三六一
    -----------------------------------------------------------------------
        中部经典一                                          三六二
    以鼻嗅香……以舌尝味……以身触所触者……以意识法、不执相、不执随相。彼不
    防护意根而住者，若贪欲、忧戚、恶不善之法入来者，从事为其防护，护意根、为
    防护于意根。彼成就此圣之根防护，受内无秽之乐。彼出入于正智，观前、观后于
    正智，屈伸于正智、大衣及衣钵，执持于正智、啖饮嚼味于正智、粪尿之行于正智，
    行、住、坐、眠、寤及语、默于正智。
        彼具足此圣戒聚，具足此圣根之防护，具足此圣念正智、孤独床座为友，至闲
    林、树下、山岩、石室、山峡、冢间、林丛、露天及积藳之处。彼食后，从行乞归
    来，置身端正，布置面前之念、结跏趺坐。彼于世间舍贪欲、离贪欲，以心而住，
    从贪欲净化心。舍嗔恚、以住不嗔恚心，怜愍一切生类、从嗔恚净化心。舍惛沉睡
    眠、离惛沉睡眠而住，有观想之念、有正智，从惛沉睡眠净化心。舍调悔，不调悔
    而住，内有寂静心，从调悔净化心。舍疑、离疑而住，无犹豫于善法，从疑净化心。
270 彼舍此等五盖、心秽、慧羸、离欲、离不善法，有寻、有伺，由离生喜乐成就
    初禅。诸比丘!复次，比丘寻伺已息、内清净、心成一向，无寻、无伺，由定生喜
    乐成就第二禅……乃至……成就第三禅、第四禅。
        彼以眼见色，不乐著所好之色，不憎恶所不好之色，于身确立念、无量心而住，
    彼如实知心解脱、慧解脱。于彼为使彼等恶不善法无余灭尽。彼如是离亲疏，或受
    乐、或苦、或不苦不乐受。彼不喜其受、不欢迎、不执著。不喜其受、不欢迎、不
    执著之彼，凡于受欢喜即令灭尽。彼由欢喜灭而取灭，由取灭而存在灭，由存在灭
    而生灭，由生灭而令老死、愁、悲、苦、忧、恼灭尽。如是有彼全苦蕴之灭。以耳
    闻声……以鼻嗅香……以舌尝味……以身触所触……以意知法，不乐著所好之法、
    不憎恶所好之法，于身确立念、无量心而住，彼如实知心解脱、慧解脱。于彼为令
    彼等恶不善法无余灭尽。彼如是离亲疏或受乐、或苦、或不苦不乐之受。彼不喜其
    受、不欢迎、不执著。不喜其受、不欢迎、不执著之彼，凡于受欢喜即令灭尽。彼
    由喜灭而取灭、由取灭而存在灭，由存在灭而生灭、由生灭而令老死、愁、悲、苦、
    忧、恼灭尽。如是，有彼全苦蕴之灭。诸比丘!汝等受持予之略说爱尽解脱。渔夫
271 子比丘嗏帝为大爱网、爱聚所缚者”。
        世尊如是说已。彼等比丘欢喜信受世尊之所说。
        三八 爱尽大经                                       三六三


(南)三九 马邑大经

                                  三九 马邑大经
      北传 中阿一八二、马邑经(大正藏一、七二四页。)增阿四七、八(大正藏二、八 0一页。)
      本经是世尊在鸯伽国之马邑聚落时之说法，对于说真沙门之法。

        中部经典一                                          三六四
                第三十九 马邑大经
        如是我闻。
        一时，世尊在鸯伽国名阿沙普罗(Assapvra马邑)一聚落。于其处世尊告诸比
    丘言：“诸比丘!”彼等比丘应诺：“世尊!”世尊乃曰：
        “诸比丘!世人称汝等为‘沙门、沙门。’当汝等亦被问:‘汝等为何’耶?汝
    等自认‘我等是沙门。’诸比丘!汝等如是名、如是自认时，应作如斯观‘我等当
    行受沙门之作法、及婆罗门之作法，如是此实我等之具名，自认是实，如此，我等
    若受用衣、食、床座、医药资具，此等之行为，于我等应有大果报、大功德，且我
    等之此出家，非无功，应有果、有报。’如是，诸比丘!汝等实应学。
        诸比丘!云何是沙门之作法及婆罗门之作法?曰：‘我等具足惭愧者也。’如
    是，汝等实应学之。诸比丘!或汝等作是念：‘我等具足惭愧，如是作者，如是已
    足够矣。我等已达沙门之目的，我等于此以上应无需更作。’如是，汝等以达满足。
    诸比丘!予告汝等，诸比丘!予对汝等说：‘汝等沙门者，有此以上，有应更作之
    时，勿舍沙门之目的。’
        诸比丘!于此以上应更作者何耶?曰：‘我等当身行清净、分明而应发露，防
272 护使无瑕瑾。而且不应以其清净身行，自赞毁他。’如是，汝等实应学之。诸比丘!
    或汝等作是念：‘我等具足惭愧，我等之身行清净，若如是作者，如是即足够，我
    等已达沙门之目的，我等于此以上，应无更作者。’如是汝等达成满足。诸比丘!
    予告汝等，诸比丘!予对汝等说：‘汝等为沙门者，有此以上应更作之时，勿舍沙
    门之目的。’
        诸比丘!于此以上应更作者何耶?曰：‘我等当口行清净、公明而应发露，防
    护使无瑕瑾。而且不应以其清净口行，自赞毁他。’如是，汝等实应学之。诸比丘!
    或汝等作是念：‘我等具足惭愧，我等之身行清净、口行清净、若如是作者，如是
    即够矣，我等已达沙门之目的，我等于此以上，应无更作者。’如是汝等以达满足。
    诸比丘!予告汝等，诸比丘!予对汝等说：‘汝等为沙门者，有此以上应更作之时，
    勿舍沙门之目的。’
        诸比丘!于此以上应更作者何耶?曰：‘我等当意行清净、分明而应发露，防
        三九 马邑大经                                       三六五
    -----------------------------------------------------------------------
        中部经典一                                          三六六
    护使无瑕瑾。而且不应以其清净意行，自赞毁他。’如是汝等实应学之。诸比丘!
    或汝等作是念：‘我等具足惭愧，我等之身行清净、口行清净、意行清净，如是作
    者，如是已足够矣……于此以上应无更作者。’如是汝等达成满足。诸比丘!予告
    汝等，诸比丘!予对汝等说：‘汝等为沙门者，有此以上应更作之时，勿舍沙门之
    目的。’
        诸比丘！于此以上应更作者何耶?曰：‘我等当命行清净、公明而应发露，防
    护使无瑕瑾。而且不以其清净生活，自赞毁他。’如是汝等实应学之。诸比丘!汝
273 等或作是念：‘我等具足惭愧，我等之身行清净、口行清净、意行清净、生活清净
    也。若如是作者，如是即足够矣……于此以上，我等应无更作者。’如是，汝等达
    成满足。诸比丘!予告汝等，诸比丘!予对汝等说:‘汝等为沙门者，有此以上应
    更作之时，勿舍沙门之目的。’
        诸比丘!于此以上应更作者何耶?曰：‘我等当守护诸根，以眼见色，不执相、
    不执随相，若不防护于眼根而住者，贪欲、忧惧、恶不善法入来者，为从事其防护，
    守护眼根，于眼根成就防护。以耳闻声……乃至以鼻嗅香……以舌尝味……以身触
    所触者……以意识法，不执相、不执随相、不防护于意根而住者，贪欲、忧惧、恶
    不善法入来者，为从事其防护，守护意根，于意根成就防护。’如是汝等实应学之。
    诸比丘!或汝等作是念：‘我等具足惭愧，我等之身行清净、口行清净、意行清净、
    生活清净、守护于根门，如是作者……于此以上应无更作。’如是汝等成就满足。
    诸比丘!予告汝等，诸比丘!予对汝等说：‘汝等为沙门者，有此以上应更作之时，
    勿舍沙门之目的。’
        诸比丘!于此以上应更作者何耶?曰：‘我等食知适度，正思量而摄食，非为
    嬉戏、非为骄荣、非为装饰、唯为此身之久住，为保养，又去伤害，为助成梵行。
    即：如是我断故痛、不便生新痛，而且于予成就延命、无瑕、安稳。’如是汝等实
    应学之。诸比丘！或汝等作是念：‘我等具足惭愧，我等之身行清净、口行清净、
    意行清净、命行清净、防护根门、食如适度。如是作者……于此以上我等应无更作。’
    如是汝等成就满足。诸比丘！予告汝等，诸比丘!予对汝等说：‘汝等为沙门者，
    有此以上应更作之时，勿舍沙门之目的。’
        诸比丘!于此以上应更作者何耶?曰：‘我等以受持警寤。于日间经行、坐，
        三九 马邑大经                                       三六七
    -----------------------------------------------------------------------
        中部经典一                                          三六八
274 由障碍法净化心。于夜之初更经行。坐，由障碍法净化心。于夜之中更，以足载足，
    以念正智，起想作意，以右胁下而师子卧。于夜之后更而起，经行、坐，由障碍法
    净化心。’如是汝等实应学之。诸比丘!或汝等作是念:‘我等具足惭愧，我等之
    身行清净、口行清净、意行清净、命行清净、防护根门、于食如适度、以受持警寤，
    如是作者……于此以上我等应无更作，如是汝等成就满足。诸比丘!予告汝等，诸
    比丘!予对汝等说：‘汝等为沙门者，有此以上应更作之时，勿舍沙门之目的。’
        诸比丘!于此以上应更作者何耶?曰：‘我等当具足正念智。出入于正智，观
    前、观后于正智，屈伸于正智，大衣、衣钵之执持于正智，啖饮嚼味于正智，粪尿
    之行于正智，行、住、坐、眠、寤及语、默于正智者。’如是汝等实应学之。诸比
    丘!或汝等作是念：‘我等具足惭愧，我等之身行清净、口行清净、意行清净、命
    行清净、防护根门，食如适度，以受持警寤。具足念正智。如是作者……于此以上，
    我等应无更作。’如是汝等成就满足。诸比丘!予告汝等，诸比丘!予对汝等说：
    ‘汝等为沙门者，有此以上应更作之时，勿舍沙门之目的。’
        诸比丘!于此以上应更作者何耶?曰：我等当独住远离，至森林、树下、山岩、
    石室、山峡、冢间、林丛、露天及积槁之处，彼食后，从行乞归来。置身端正，结
    跏趺坐，端正其身，于面前安置念。彼于世间舍贪欲、离贪欲，以心而住，由贪欲
275 净化心。舍嗔恚，无嗔恚心而住，怜愍一切众生，由嗔恚净化心。舍惛沉睡眠、离
    惛沉睡眠而住，有观想、有念正智，由惛沉睡眠净化心。舍调悔、不调悔而住，内
    有寂静心，由调悔净化心。舍疑、离疑而住，无犹豫于善法，由疑净化心。
        诸比丘!譬如依借财以创事业，对彼成功彼事业，彼除去彼一切之旧借财，再
    之，彼有余财即蓄妻。彼作是念：‘予以前依借财而创事业，彼使予成功其事业，
    彼使予除去彼一切旧借财，再之于予，有余财即蓄妻。’彼于是缘以得欢喜、得安
    喜。又，诸比丘!譬如人为病所冒，苦闷，有重态。彼不进食，彼身无力量。彼后
    解放其病，进食，至彼身有力量。彼作是念:‘予尝为病所冒，苦闷，有重态，予
    不进食，且予身无力量。彼使予今日解放其病，予进食，而且予身有力量。’彼于
    是缘得欢喜、得安喜。又，诸比丘!譬如人投于狱，彼他日由其狱平安被释放以免
    危险，而且彼财物无何等之损失。彼作是念:‘予于前被投狱，彼予今日由其狱平
    安被释放以免危险，而且予之财物无何等之损失。’彼于是缘得欢喜、得安喜。又，
        三九 马邑大经                                       三六九
    -----------------------------------------------------------------------
        中部经典一                                          三七0
    诸比丘!譬如有人为仆，不自立，如是隶属其他，不能如所欲而行。彼后以脱其仆，
    自立，不隶属于他人，自由身以至得如所欲行。彼作是念：‘予于前为仆，不自立，
    隶属于他人，不得如所欲行。彼予今日以脱其仆，自立，不隶属于他人，自由身，
276 得如所欲行。’彼于其缘，得欢喜、得安喜。又，诸比丘!譬如人携带钱财，于荒
    野之旅路上。彼后从其荒野安全免于危险而出，而且彼财物无何等之损失，彼作是
    念：‘予于前携带钱财于荒野之旅路上。彼予今日从其荒野安全以免危险而出，而
    且予之财物无何等之损失。’彼于是缘得欢喜、得安喜。诸比丘!如是比丘如负债、
    如病、如狱舍、如仆、如于荒野之旅路，自见未舍此等五盖。诸比丘!犹如无负债、
    如无病、如由狱释放、如自由人、如乐园、如是比丘已于自见舍此等五盖。
        彼舍此等令心秽、慧羸之五盖方能离欲，离不善法，有寻、有伺，由离生喜乐，
    成就初禅。彼此身由离以生喜乐，偏满充溢，彼身之何处亦由离以生喜乐，无不偏
    满。诸比丘!犹如精巧之助浴师或其弟子于铜盘入粉末洗剂，善散布以混合水，彼
    洗剂团块含于液、润于液，以内外液偏满之，而且不为滴流，诸比丘!如是比丘使
    此身由离以生喜乐，偏满充溢。彼身之何处亦由离以生喜乐，无不偏满。
        诸比丘!复次，比丘寻伺已息，于内清净、心成一向，无寻、无伺，由定生喜
    乐，成就第二禅而住，彼此身由定以生喜乐，偏满充溢。彼身之何处亦由定以生喜
277 乐，无不偏满。诸比丘!譬如有湖泉，于是东方无水之入口、西方亦无水之入口、
    北方亦无水之入口、南方亦无水之入口，且天不持来时时适度之雨，而从其湖涌出
    冷水，以冷水使其湖偏满充溢，彼湖之何处亦以冷水无不使之偏满。诸比丘!如是
    比丘此身由定以生喜乐，使偏满充溢，彼身之何处亦由定以生喜乐，无不使之偏满。
        诸比丘!复次比丘离脱喜，住于舍，正念、正智而以身正受乐，圣者之所谓：
    ‘舍、念、乐住’成就第三禅而住，彼此之身以无喜之乐使偏满充溢。彼身之何处
    亦以无喜之乐使无不偏满。诸比丘!譬如于青莲池，或红莲池，或白莲池之中，彼
    或青莲、或红莲、或白莲，生于水中，成长于水中，不出于水，沉潜于[水]中而
    育。其等由根到头，以冷水使偏满充溢。诸比丘!如是比丘此身以无喜之乐使偏满
    充溢。彼身之何处亦以无喜之乐无不使之偏满。
        诸比丘!复次比丘舍乐、舍苦，先已以灭喜忧，不苦不乐而舍念清净，成就第
    四禅而住，彼此之身以清净皎洁之心使偏满而坐，彼身之何处亦以清净皎洁之心，
        三九 马邑大经                                       三七一
    -----------------------------------------------------------------------
        中部经典一                                          三七二
278 无不使偏满。诸比丘!譬如人以白衣，以盖覆至头而生。彼身之何处亦以白衣无不
    使之偏满。诸比丘!如是比丘此身以清净皎洁之心，使偏满而生，彼身之何处亦以
    清净皎洁之心，无不使偏满。
        如是心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动时，彼心向
    忆宿命智。彼种种忆念宿命，即一生、二生、三生、四生、五生、十生、二十生、
    三十生、四十生、五十生、百生、千生、百千生、无量成劫、无量坏劫、无量成坏
    劫。其处予如是名、如是姓、如是种族、如是食、如是受苦乐、如是以命终。彼予
    于彼处死，于其处生，于其处亦如是名、如是姓……[乃至]……如是以命终。彼
    予于其处死，于此处生，忆念如是其一一之相与其俱详细状况之种种宿命。诸比丘!
    譬如人由自村往他村，由其村又往他村，彼由其村而还自村。彼作是念：‘予由自
    村往彼村，于其处，予如是位，如是坐、如是语、如是默，由彼村往某村，于其处
    又如是住、如是坐、如是语、如是默、彼予由其村而还自村。’诸比丘!如是比丘
    以忆念种种宿命，即一生、二生、三生……乃至……如是忆念其一一之相与俱详细
    状况之种种宿命。
        如是心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，彼心向有
    情生死智。彼以清净超人之天眼见有情之生死、知卑贱、高贵、美丽、丑陋、幸福、
279 不幸福，各各随其业：‘实此等有情于身为恶行，于口为恶行、于意为恶业，以诽
    谤圣者，抱邪见，持邪见业。彼等身坏命终，生于恶生、恶趣、堕处、地狱。又实
    此等有情于身为善行、于口为善行、于意为善行，不诽谤圣者，抱正见、持正见业。
    彼等身坏命终而生善趣、天界。’如是彼以清净超人之天眼，见有情之生死，知卑
    贱、高贵、美丽、丑陋、幸福、不幸福，各各随其业。诸比丘!犹如二屋各具备有
    门，于其处具眼者立于其中央，见人人于家出入、徘徊、逍遥。诸比丘!如是，比
    丘以清净超人之天眼见有情之生死，知卑贱、高贵、美丽、丑陋、幸福、不幸福，
    各各随其业。
        如是心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，彼心向漏
    尽智。彼如实知‘此是苦，’如实知‘此是苦之集，’如实知‘此是苦之灭，’如
    实知‘此是苦灭之道。’如实知‘此等是漏，’如实知‘此是漏之集，’如实知‘此
    是漏之灭，’如实知‘此是漏灭之道。’如是知、如是见，于彼由爱欲之漏心解脱、
        三九 马邑大经                                       三七三
    -----------------------------------------------------------------------
        中部经典一                                          三七四
    由存在之漏心解脱、由无明之漏心解脱，于解脱有知‘解脱。’知‘生已尽，梵行
    已成，所作已作，更无到此存在之状态。’诸比丘!犹如清澄幽静之山顶有湖，于
280 某处具眼者立于岸，见诸贝壳、砂砾、鱼群或静或动。彼作是之念：‘此湖清澄、
    幽静、于此等见诸壳、砂砾、鱼群之游或静或动。’诸比丘!如是比丘如实知‘此
    是苦’……如实知‘此是漏灭之道。’彼如是知、如是见，从爱欲漏心解脱，从存
    在之漏心解脱，从无明漏心解脱，于解脱知‘解脱。’知‘生已尽，梵行已成，所
    作已作，更无到此存在之状态。’
        诸比丘!此比丘言：‘沙门也，’亦言：‘婆罗门也。’又，是‘洗浴者1  注1 洗浴者(nahataka)谓修行终了之婆罗门。 、’
    ‘明者、’‘通圣典2  注2 ‘通圣典者’sottiya之译。 者、’‘是圣者、’是‘应供。’诸比丘!云何比丘是沙门?
    曰：彼于恶不善法、秽污而后起存在，以持苦痛，有苦报，于未来有生老死者，皆
    使息止矣。诸比丘!如是者是比丘沙门也。诸比丘!云何比丘为婆罗门?曰：彼于
    恶不善法，秽污而后起存在，持苦痛、有苦报，于未来有生老死者，皆使远离矣。
    诸比丘!如是者比丘是婆罗门也。诸比丘!云何比丘是洗浴者也，曰：彼于恶不善
    法，秽污而后起存在，持苦痛，有苦报，于未来有生老死者，皆使洗净矣。诸比丘！
    如是者，比丘是洗浴者也。诸比丘!云何比丘是明者?曰：彼于恶不善法，秽污而
    后起存在，持苦痛，有苦报，于未来有生老死者，皆知之矣。诸比丘!如是者比丘
    是明者。诸比丘!云何比丘是通圣典者?曰：彼于恶不善法、秽污而后起存在，持
    苦痛，有苦报，于未来有生老死者，皆消失矣。诸比丘!如是者比丘是通圣典者。
    诸比丘！云何比丘是圣者?曰：彼于恶不善法、秽污而后起存在，持苦痛，有苦报，
    于未来有生老死者，皆隔离矣。诸比丘!如是者比丘是圣者也。诸比丘!云何比丘
    是应供?曰：彼于恶不善法、秽污而后起存在，持苦痛，有苦报、于未来有生老死
    者，皆隔离矣。诸比丘!如是者比丘是应供也。”
        世尊如是说已，彼等比丘欢喜信受世尊之所说。
        三九 马邑大经                                       三七五


(南)四0 马邑小经

                               四0  马邑小经
      北传 中阿一八三、马邑经(大正藏一、七二五页。)
      本经亦同前经于马邑说法，对于沙门之正道。

        中部经典一                                          三七六
281             第四十 马邑小经
        如是我闻。
        一时，世尊往鸯伽国名阿沙普罗(马邑)一聚落。于其处世尊告诸比丘言：‘诸
    比丘!’。彼等比丘应诺：‘世尊!’世尊乃曰：
        “诸比丘!世人知汝等为‘沙门、沙门’。当汝等亦被问：‘汝等何为’耶?自
    称‘我等是沙门。’诸比丘!汝等如是名、如是自认时：‘彼沙门有正道，我等顺
    其道，如是此实我等之真名也，应自认是实也。我等于任何人从此人所受用衣、食、
    床座、医药资具，对其彼等，此等之行为于我等有大果报、大功德，且我等此出家
    非无功，应有果，有报。’如是，诸比丘!汝等实应学之。
        诸比丘!云何比丘不顺沙门之正道，曰：凡比丘有贪欲者而不舍贪欲，有嗔恚
    者而不舍嗔恚，有忿怒者而不舍忿怒，以怀恨者而不舍恨，盖覆者不舍盖覆，恼害
    者而不舍恼害心，嫉者而不舍嫉，悭者而不舍悭，诳者而不舍诳，诈瞒者而不舍诈
    瞒，恶欲者而不舍恶欲，邪见者而不舍邪见。诸比丘!予对此等沙门之垢、沙门之
    瑕瑾、沙门之过失、趣于恶生，以未舍受恶趣因，说不顺沙门之正道。诸比丘!犹
    如致命之武器--摩达奢1  注1 摩达奢(mataja)依佛音注，以锐利铁片于肉中，令苍鹭食之鸟死，破其腹取出铁片，再混肉中给苍鹭鹫食及七回，其铁片造武器。由死鸟而生(mata-sakupato jatatta)故名摩达奢(mataja死生，)
      依注释mat.a即mata也。然者，今原文之形，不能不看为t转t.，(那不是不可能的。)然注者尚不知实物，于吾等之语源的说明，能以右注之以上者是甚困难的。 两面有刃如滴水，如覆于大衣。比丘等!予说此比丘之
    出家。
        诸比丘!予对持大衣者，不谓唯持大衣为沙门。诸比丘!予对裸形行者，不谓
    唯裸形为沙门。诸比丘!予对涂尘泥者，不谓唯涂尘泥为沙门。诸比丘!予对沐浴
282 行者，不谓唯沐浴为沙门。诸比丘！予对树下坐行者，不谓唯树下生为沙门。诸比
    丘!予对露天坐行者，不谓唯露天生为沙门。诸比丘!予对常立行者，不谓唯常立
    为沙门。诸比丘!予对定期食行者，不谓唯定期食为沙门。诸比丘!予对诵咒者，
    不谓唯诵咒为沙门。诸比丘!予对编发者，不谓唯持编发为沙门。诸比丘!若持大
    衣者唯持大衣为因，于有贪欲者舍贪欲、于有嗔恚心者舍嗔恚、于忿怒者舍忿怒，
    于怀恨者舍恨，于覆者舍覆，于恼害者舍恼害心，于嫉者舍嫉，于悭者舍悭，于诳
    者舍诳，于诈瞒者舍诈瞒，于恶欲者舍恶欲，于邪见者舍邪见者，友人、同僚、亲
    戚、血缘，令彼为持大衣者，应催促其持大衣说：‘贤儿!汝当为持大衣者，只要
    因持大衣者，唯以持大衣，汝贪欲者令舍贪欲，有嗔恚心者舍嗔恚，有忿怒者舍忿
        四十 马邑小经                                       三七七
    -----------------------------------------------------------------------
        中部经典一                                          三七八
    怒，有怀恨者舍恨，有覆者舍覆，有恼害者舍恼害心，有嫉者舍嫉，有悭者舍悭，
    有诳者舍诳，有诈瞒者舍诈瞒，有恶欲者舍恶欲，有邪见者舍邪见。’诸比丘!予
    见此或持大衣者，有贪欲、嗔恚、忿怒、恨、覆、恼害、嫉、悭、诳、诈瞒、恶欲、
    邪见，是故，予对持大衣者，不谓唯持大衣者为沙门也。诸比丘：若于裸形行者……
    唯裸形为因……于涂尘泥者唯涂尘泥……于沐浴者……唯沐浴……于树下坐行者
    ……唯树下坐……于露天坐行者……唯露天坐……于常立行者……唯常立非座……
    于定期食行者……唯定期食……于诵咒者……唯诵咒……于编发者唯持编发，有贪
    欲者令舍贪欲，有嗔恚心者舍嗔恚……乃至……有邪见者舍邪见者，彼生其儿，友
    人，同僚、亲戚、血缘，令彼为编发者，摧促其持编发：‘贤儿!汝当为持编发者，
283 因只要是持编发者，唯持编发即汝于有贪欲者舍贪欲，有嗔恚心者舍嗔恚……乃至
    ……有邪见者舍邪见。’诸比丘!但予见此或编发行者有贪欲、嗔恚、忿怒、恨、
    覆、恼害、嫉、悭、诳、诈瞒、恶欲、邪见。是故，予于编发行者不谓唯持编发者
    为沙门。
        诸比丘!云何比丘顺沙门之正道，曰：凡比丘于有贪欲者舍贪欲，有嗔恚心者
    舍嗔恚，有忿怒者舍忿怒，有怀恨者舍怀恨，有覆者舍覆，有恼害者舍恼害，有嫉
    者舍嫉，有悭者舍悭，有诳者舍诳，有诈瞒者舍诈瞒，有恶欲者舍恶欲，有邪见者
    舍邪见。诸比丘!予对此等沙门之垢、沙门之瑕、沙门之过。以舍受趣恶生、恶趣
    之因，谓顺沙门道。彼以自随观净化一切此等恶不善法，以自随观令解脱。于彼以
    自随观净化一切此等恶不善法，以自随观令解脱，生欢喜，有欢喜者，生喜悦，有
    喜悦者，身为轻安，身有轻安者为受乐，有乐者心为得定。彼以慈俱之心，偏满一
    方而住，如是二[方]、如是三[方]、如是四[方]上、下，傍一切处，广大全世
    界，与广博、无量、无恚、无害慈俱之心，偏满而往。与悲俱之心……乃至……偏
    满而住。与喜俱之……乃至……偏满而住。与舍俱之心以偏满一方而住，如是二
    [方]、如是三[方]、如是四[方]、上、下、傍一切处，广大全世界与广博、无量、
    无恚、无害舍俱之心偏满而住。诸比丘!譬如于此有一莲池，水澄彻、清冷、皎皎
284 善筑堤坡，诚可爱乐。有人从东方来为炎暑所苦、炎暑所恼，疲、燥、渴，彼至其
    莲池而治渴，应除炎暑苦恼。若有人自西方、或北方、或南方来。或自任何处来，
    为炎暑所苦、炎暑所恼、疲、燥、渴之人来此，彼至其莲池应治渴，除炎暑之苦恼。
        四十 马邑小经                                       三七九
    -----------------------------------------------------------------------
        中部经典一                                          三八0
    诸比丘!如是，若有王族者由在家为行者，彼至如来所教之法、律，如是修习慈、
    悲、喜、舍，内得寂静。以持内得寂静，予谓顺沙门正道。若有婆罗门者……乃至
    ……庶民族者……奴隶旅者……或任何之旅者，亦由在家为出家行者，彼至如来所
    教之法、律，如是修习慈、悲、喜、舍，内得寂静。以内得寂静，予谓顺沙门之正
    道。王族者若由在家为出家行者，彼灭尽漏，于现法自知、自证，到达无漏、心解
    脱、慧解脱而在由漏之灭尽是沙门。婆罗门旅者……庶民族者……奴隶旅者……任
    何之旅者，亦由在家为出家行者，彼灭尽漏，于现法中自知、自证、逮达无漏、心
    解脱、慧解脱，而在由漏之灭尽是沙门也。”
        世尊如是说已。彼等比丘欢喜信受世尊之所说。

    注第一
    1 圣者(ariya)谓佛、独觉及佛之声闻弟子，但在此特别看为指佛陀。
    2 真人(Sappurisa)，大体上此亦同谓圣者，虽是指解脱者，为与前者之区别，注释指独觉及佛之声闻。
    3 以下原文，一一同前经句之返复，于略而译之。
    4 生者(bhuta)此若从佛音之注，是指五蕴、非人间界、存在者、漏尽者、有情、树等。
    5 阿毗浮(Abhibhu)此为无想天(Asannabhava)
    6 以上，从地以至涅槃之间，北传中阿含，脱极光、偏净、广果，以代换阿毗浮，为无烦、无热二天及
      总表净之五净居天，最后缺涅槃。
    7 有学(aekha)者，对无学而语，有未学之位，谓未达阿罗汉果(无学)。
    8 “逮达理想”(anuppattadattha)以sadattha为Saka-attha虽多说为(自己利义)之意，但予以Sat-
       attha解为(真意义)理想之意。(一般为不受后有，故不照日译，而改为“到达彼岸”。)
                                                            三八一
    -----------------------------------------------------------------------
        中部经典一                                          三八二
      第二
    1 有(bharva)存在，不觉凡夫乃存在之意，此语在很多地方虽译为“存在”，为特别之片语，唯有古来
      译例时，译为“有”。
    2 身见(sakkaya-ditthi)sakkaya谓身体存在之意，得译为身，身见有关个人我之存在，乃邪见之意。
    3 疑(vicikiccha)对谛理之怀疑。
    4 戒禁取(silabbata-paramasa)执著自己所信奉之特别之行轨。
    5 “正现观慢”(samma-manabhismaya)正观自己之邪见有慢心，以舍其慢心之意思。

      第三
    1 削减(Sallekha)是削减欲及欲之积聚物，欲之对象物。
    2 易养(Subharata)得简易生活之生活法。
    3 以上，贪(labha)以下至放逸(pamada)止之十六者，于Anguttara 11.17,111．116等，lobha换
      为raga(意思同)。嗔(dosa)之次加moha(疑)为全部十七。

      第四
    1 卿，日译为卿，于原语bho这是同等者间之称呼语，故佛教徒，向佛不用此语，生漏是婆罗门，故对
      佛呼bho，。但此语本来是bhavant的呼格形，可见是敬称语bhagavant(世尊)之略，由次第之所略，
      由散称表示亲爱，成为同等者间之称呼语。(故改译为尊者。)
    2 正智(sampajana)，此所谓正智，乃正念更进深一层之谓。故言智慧时之正智不同。
    3 忆宿命智(pubbenivasanussatinana)亦可译为宿命通，以超人之智忆念前生之事。
    4 译为种族，虽是vanna，此语普通译为色，于此无防译为色。色，可取二种意义，即形容、容色之意，
      及种族(王族、婆罗门族、庶民族、奴隶族等)之意。而在此可看为容色方面之意思。(佛音此处之注
      亦然。)予以前后之关系上，无宁是种族之意为适当。
    5 堕处(vinipata)罪人应堕之处。

      第五
    1 对以下一段请参看增支部六、五九。犹关于闲林住者乃至粪扫者，巴利清净道论二，国译一切经解脱
                                                            三八三
    -----------------------------------------------------------------------
        中部经典一                                          三八四
      道论三，于头陀品等说明，应顺阅之。
    2 山围城(Giribbaja)，于北传译为岩山、山谷精舍、夹谷精舍等。出所围之都市(盆地)，王舍城之旧
      城，频婆娑罗王以来(一说为阿阇世王以来)于此山城外之平地，筑新王舍而住。此记事是新王舍城
      成立后，乃很明白的。
    3 两生华鬘(vassika)亦译为夏生。
    4 善思华鬘(atimuttakS)亦译为苣藤、龙舐。

      第六
    1 对于以下，参照增支部、四、二二经。
    2 “彼处”是死后之往生处，此世界之处(后世言为欲界外之处。)
    3 般涅槃，是parinibbana之音译，本来虽是完全解脱之意，后世之使用方法，言解脱为死。

      第七
    1 茜(manjettha)，此语有种种翻，请参阅巴利圣典协会之辞典。(改译暗红色。)
    2 非时间的，(akalika)想此有三义，一即效果立即显现之意，再者即不受时间制约，真理永远不变之
      意。
    3 “来看”(chipassika)任何人皆可开示之意。
    4 春 原巴利语phaggu梵语phalgu近于中国之春，特符梵语之音，以春之初月，名为phalguna(phag-
      guna)其月之后分之满月之日，婆罗门举行春祭，以祈风调雨顺。
    5 布萨uposatha之音译，此本来是婆罗门新满祭之节日前夜，家主之夫妻，此日为一定之加行。
    6 进入(upasampada)意为完全进入比丘、比丘尼时仪式。此文近于圆寂之意，亦被译为近圆。

      第八
    1 看第三之注1

      第九
    1 随眠(anusaya)烦恼随逐于众生，眠伏状态而得名，让语亦如字之义，即符随于先天的烦恼。
                                                            三八五
    -----------------------------------------------------------------------
        中部经典一                                          三八六
    2 搏食(kabalinkara-ahara)又写为揣食，虽为普通之食物，此食时，因以手捉食故而谓搏食。
    3 无有之渴爱(Vibhava-thanha)虽可译为无有欲，此立于死后无存在之断见，故于现世尽量享受乐之
      欲，即立于断见之立场，为现世之享乐主义。此语至少有渴爱，即根本欲以上，如右之解释以外，亦
      有不少解释，今暂依南传之注释。
    4 见第二之注1

      第十
    1 有依(upadisesa)意谓“有余依”，言sa-upadisesa亦同样，依(upadi)是不梧存在之所依。

      第十一
    1 见第二注1
    2 无有 见第九之注3

      第十二
    1 法之类句(dhammanvaya)忆念此句者，由此而适正地，得体会法之要谛。
    2 对以下之苦行法，参然长部第八经一四。
    3 被男人所拥抱过的女人(purisantaragata)亦可译为交情中的女人。
    4 饥馑时，所集之施(Sahkittisu)此语，其语源不明，暂依佛音注而译之。
    5 达多罗(daddule)米的一种。
    6 哈陀(hata)水草的一种。(改译为水草。)
    7 泡(acama)煮饭时之泡汁。
    8 冢间衣(Chavadussa)依字义是包死尸衣之意，由冢间拾来故，译为冢间衣。
    9 粪扫衣(pamsukula)意为由污物中拾来之衣。
   10 提利达(tirita)树的一种。(改译为树皮。)
   11 一日三浴行者(Sayatatiyaka)“夜第三面浴者。”早上、中午、晚上，日三回沐浴以洗恶，为洁行者。
   12 由前分第八日至后分第八日止(antaratthaka)依字义为第八日之间。于印度以一个月之前分(由满
                                                            三八七
    -----------------------------------------------------------------------
        中部经典一                                          三八八
      月之翌日至月末)，后分(由新月至满月止)。其各分有第八日，故第八日之间者，意为第八日与第八
      日之间，若以中国和日本之阴历而言，相当于月之二十三日至翌月之八日止。
   13 牧童 原典有gomandala，据佛音注之gapaladaraka译之。
   14 阿氏提加(asitika)车名，如茑之一种，或芦之一种。
   15 加罗(kala)草的一种。
   16 那伽沙蔓罗(Nagasamala)北传有译为那伽波罗、象护、象守Nagapala想原名，照巴利原典音译之。

      第十三
    1 印算(mudda)以手指节等之计算术。
    2 目算(sankhana)以眼分量概算之，若从觉音注，“若见地即想此有米，见树即想此有果，见空即想
      彼处有鸟等计算。
    3 酸粥锅刑(bclangathalka)破头盖以入热丸，为烂脑之刑。
    4 贝秃刑(Sahkha-mundcka)上唇两侧、耳、以至咽喉而裂其皮，所有毛发结为一束，以棒捻之，连
      毛发带皮取剥之，以粗砂磨洗头盖，如贝壳之刑。
    5 罗喉口刑(rahumukha)如罗喉(阿修罗之王)口，以刑罪之口，即以捧开其口，口之奥部点灯，以
      枪剌掘其耳部。
    6 火鬘刑(jotimalika)全身浸油，以布包之而点火。次之烛手刑亦同样包手而点火。
    7 驱行刑(erakavattika)，此刑从罪人之颈至下踵唯剥其皮即以索缚而牵之。彼以踏自己之皮而死。
    8 皮衣刑(Cirakavasika)皮肤由上剥至腰，从腰剥至踵上面的皮著下面。
    9 羚羊刑(eneyyaka)两肘和两膝以挂铁环，用铁棒贯通之，再用四根铁棒架之，于地上不能动，焚火
      于身体之四周。如被火围绕之羚羊而得名。
   10 钩肉刑(balisamamsika)以两钩钩其身体而剖皮、肉、筋。
   11 钱刑(kahapanaka)钱(kahapaha是四角铜钱。)刑是削取其肉。
   12 灰汁刑(kharapatacchika)语源不明，见佛音注释所示之内容，即以凶器伤其身体之各处，从其伤
      口注入疱性液(khara灰液)由皮、肉、筋流出，唯留连销之骨骸。
   13 闩转刑(paligha-parivattika)使罪人横倒，以铁棒通实其耳，固定于地上不能动，即捉足以回转之。
   14 槁踏台刑(palalapithaka)削其外皮，以臼石折碎其骨，以毛发包之如槁踏台。
                                                            三八九
    -----------------------------------------------------------------------
        中部经典一                                          三九0

      第十四
    1 以下此段，与前经之同段，是同一文。

      第十六
    1 精勤行(padhna-sankhara)北传汉译精勤，多作断，此原语pahana有(Sk.prahana)本来勤和断
      之字义不同，言四正勤、四正断时，为同指一事，不大关系，但亦有为灭，pahana虽可这样译，但在
      此之时之译语即不很适当。
    2 终勤勇十五支者，以上舍弃五心之荒野，断五心之束缚，指最之四如意足和最后之勤勇。

      第十八
    1 心材(sara)木之中心的坚硬部，对此请参照第二十九、第三十两经。

      第十九
    1 考想(想念)vitakka，虽可译念，但为区别译为念之sati而译为考想，vitakka，亦有译寻、觉(知)，
      但在此这些都有差异，谓“思考”程度的意义。(依此意，考想改译为想念。)
    2 离欲(nekkhamma)离可译为远离，在此nikkama想是(Sk.nisama)的转讹，而译为离欲。
    3 夏之最后月，北传汉译有秋后月，汉译似合我等之常识。但巴利文哟意义亦无不通。
    4 以下三段，有同于第四经。
    5 驯牡兽，原语okacara，用于诱鹿群。驯牡兽是okacarika之译。

      第二十一
    ※品名Opamadhamma-vagga原文缺，以暹罗本补之
    1 沙拉沙拉，吧拉吧拉Sarasara bharabhara
                                                            三九一
    -----------------------------------------------------------------------
        中部经典一                                          三九二
      第二十二
    1 对于以下七喻，请看中部第五十四经
    2 解说(veyyakarapa)此乃师与弟子之返复问答，解说意义不明处的经。后世，佛记说他者之命运，
      成为特殊之事，而让为授记。
    3 有明(vedalla)，谓持明(智)，有明(智)之语义，此为弟子互相(有时师和弟子)问答，谓以达明
      (智)之经，以前之解说几乎同样，后来属此者，多为广长，而至vepulla(Sk.vaipulya)译为方广。
    4 羊趾形杖(ajapada-danda)如羊蹄之变叉的杖。
    5 焦劳paritassati之译，想是由pari-tarsyati来的。北汉译有恐怖，原语是paritrasati吧。
    6 拔柴篱者，是abbulhesika之译，abbilha是拔esika或isika是柱、杙之意，应译为“拔杙”，于此处汉
      译有“破郭”由前后之关系译拔柴篱。

      第二十三
    1 胀上[蛙](uddhummayika)注为蛙(manduka)汉译相当于此者，有水母虫。

      第二十四
    1 传车(rathavnita)接传之车，于一站站的换车而驶。
    2 龙(naga)，对高德比丘之尊称语，故译为龙象。

      第二十五
    1 译为猎师原语nevapika，语义是撒饵以捕之之意。汉译为猎师。
    2 对以下之食物，见第十二经狮子吼大经中之同文。
    3 达达伽达(Tathagata)，普通译为如来(Tatha-agata)或如去(Tatha-gata)不论那个译法皆是
      佛陀之意。然于此佛陀亦含于其中(尤唯后世佛之意义而已。)一般“如是来，如是来者，”即指人间
      之有情为适当。特以音译而不为意译。

      第二十六
    1 牡马(Valava)(SK.vadava)此语荻原氏之梵汉辞典作骡今一般辞典皆译为牡马。
                                                            三九三
    -----------------------------------------------------------------------
        中部经典一                                          三九四
    2 伽尸城(kasinam pura)意为伽尸族城。波罗奈西即今之Benares(恒河中流之宗教都市，谓最圣地。)

      第二十八
    1 “以筋革”(naharu-daddukna)依注释为“搔皮革”(camma nillekhanena)

      第二十九
    1 心材，见第十八注1
    2 一时之解脱(samaya-vimokkha)非永远解脱，故亦有堕的可能。若依佛音注，此指达四色界者和
      四无色界者。对此，其次之“非一时之解脱asamaya-vimokkha，是永远解脱而没有堕，依佛音注，
      为四圣道，四沙门果及涅槃。

      第三十
    1 僧伽sahgha是教团，次之伽那gana亦是同义语，谓团队、工会，用于一般种种职之工会，同时于宗
      派上的会，为宗派之团体。

      第三十一
    1 “爱自我者而住”(attakamarupa viharanti)
    2 残食容器(avakkarapati)行乞所得食，食后尚余者入于此。
    3 “见送”(送行)“彼等执世尊之衣钵而少行。”汉有送世尊随其远近。故原语译之。

      第三十二
    1 随眠，见第九之注1
    2 流畅(appabaddha)(少结缚)无结滞，得解为连续。

      第三十三
    1 十一支，见增支部第十一之一八。
    2 阿含(agama)圣典之意，虽可译为圣典，古来中国皆以音译为阿含而延传下来，此亦音译之。犹此
                                                            三九五
    -----------------------------------------------------------------------
        中部经典一                                          三九六
      处北传杂阿含有作“修多罗”。
    3 智母(matika)简单以集教义之精要，后来阿毗达磨论的先驱，犹此处汉译杂阿含有“阿毗昙”。

      第三十五
    1 僧伽是伽那，见第三十注1
    2 漉酒人 原文虽为Sapdikadhutto，见为sondikadhdto而译之。
    3 洗麻(sapadhovika)象游于水中之一种游戏。
    4 心材，见第十八之注1
    5 施与者(dayaka)食之施与者，此皆指梨车人。

      第三十六
    1 参照第七十六经。
    2 对以下之苦行，参照第十二经。
    3 阿须提加草、伽拉草，见第十二注14 15。

      第三十七
    1 药叉(yakkha)梵语yaksa，汉字由梵音写为药叉，此指普通第二流以下之鬼神，此处指帝释天。

      第三十八
    1 食(ahara)对此于第九经之初及见本经之次段。
    2 筏喻，见第二十二经中。
    3 康达婆(Gandhabba)司受胎，天之乐人。

      第三十九
    1 洗浴者(nahataka)谓修行终了之婆罗门。
    2 “通圣典者”sottiya之译。
                                                            三九七
    -----------------------------------------------------------------------
        中部经典一                                          三九八
      第四十
    1 摩达奢(mataja)依佛音注，以锐利铁片于肉中，令苍鹭食之鸟死，破其腹取出铁片，再混肉中给苍
      鹭鹫食及七回，其铁片造武器。由死鸟而生(mata-sakupato jatatta)故名摩达奢(mataja死生，)
      依注释mat.a即mata也。然者，今原文之形，不能不看为t转t.，(那不是不可能的。)然注者尚不知
      实物，于吾等之语源的说明，能以右注之以上者是甚困难的。


10目次

    目   次
    中部经典二
                 第五品 双小品
 四一 萨罗村婆罗门经………………………………………………………………………………一
      北传 没有此经。
      本经乃萨罗村之婆罗门居士众，问世尊，死后生于恶趣、善趣之差别有何因?世尊以答
      此，详细地说，因其为非法行、非正道行，或为法行、正道行也。
 四二 鞞兰若村婆罗门经……………………………………………………………………………八
      北传 没有此经。
      本经乃鞞兰若村婆罗门居士众，来舍卫城，从世尊所闻，其内容与前经完全同样。
      目次                                                    一
    -----------------------------------------------------------------------
      中部经典二                                              二
 四三 有明大经……………………………………………………………………………………一0
      北传 中含二一一．大拘稀罗经(大正藏一、七九0页)杂含二五一(大正藏二、六0页。)
      本经乃大拘稀罗问，舍利弗答之问答经。内容有相当严密之法论。北传中含，
      问者与答者刚相反。内容大体上一致。杂含之间者与答和巴利文一致但其内容，
      甚为简单。
 四四 有明小经……………………………………………………………………………………一九
      北传中含二一0．法乐比丘尼经(大正藏一、七八八页。)
      本经亦和前经，同为弟子问之问答经。问答者是优婆塞毗舍佉和比丘尼法授。问答内容，
      乃个体与五取蕴之关系，对个体常住论者之批评。应特别注意八支圣道有为说，关于想、
      受灭说，随眠论等。和北传之内容大体一致，但问者非是优婆塞而是优婆夷。
 四五 得法小经……………………………………………………………………………………二七
      北传 中含一七四．受法经(大正藏一、七一一页。)
      本经乃世尊，对现在之生活和未来之果报关系之四种(现在乐未来苦，现在苦未来苦，
      现在苦未来乐，现在乐未来亦乐。)给于详细的叙述。
 四六 得法大经……………………………………………………………………………………三三
      北传 中含一七五．受法经(大正藏一、七一二页。)
      本经乃最初人所欲之法衰退，人所不欲之法增广，有其反对者，是依如何之理由而说。
      其次与前同样问题，但以前经之不同方法叙述之。
 四七 思 察 经……………………………………………………………………………………四二
      北传 中含一八六．求解经．(大正藏一、七三二页。)
      本经乃如何是如来，说明对于如来性之吟味方法。
 四八 憍赏弥经……………………………………………………………………………………四七
      参照北传增含二四．八(大正藏二、六二六页。)
      本经乃世尊教诫憍赏弥诸比丘之诤论，导于和合一致，教以六法。其次以导不共凡夫之
      圣果，教以圣见之七支。虽与汉译憍赏弥之诸比丘诤论同。其他则有很大之差异。彼等
      不容易听世尊之教诫。因此世尊以往昔之长寿王故事教诚之。
 四九 梵天请经……………………………………………………………………………………五四
      北传  中含七八．梵天请佛经(大正藏一、五四七页。)
      目次                                                  三
    -----------------------------------------------------------------------
      中部经典二                                            四
      本经乃世尊匡正一梵天婆伽之邪见和慢心。梵天及出现其间之恶魔对谈问答，遂屈伏梵
      天恶魔之叙述。
 五O  魔诃责经……………………………………………………………………………………六三
      北传 中含一三一．降魔经(大正藏一、六二O页。)弊魔试目连经(大正藏一、八
      六四页。)魔娆乱经(大正藏一、八六四页。)
      本经乃叙述大目犍连以种种方法对治恶魔。

                            第二篇 中分五十经篇

                                 初品 居士品
 五一 干达罗迦经…………………………………………………………………………………七四
      北传 没有此经。
      本经乃普行者干达罗迦和御象者子倍沙来世尊处，见善导引比丘众之状态而感叹为始。
      次世尊说四念处，更说四种人。
 五二 八 城 经……………………………………………………………………………………八八
      北传 中含二十七．八城经(大正藏一、八0二页。)十支居士八城人经(大正藏一、
      九一六页。)
      本经八城人第十者，问阿难，佛说法中于一法有得解脱者耶?对此阿难答，教以四禅、
      四无量心、及空无边、识无边，无所有之三处。
      北传 两译，皆谓此事以世尊入灭后。且加上非想非非想处为十二门。其他大体一致。
 五三 有 学 经……………………………………………………………………………………九四
      本经始于迦毗罗拔兜城之释迦族新造讲堂。请世尊初入堂，世尊应诺，初入堂而说法。
      其次世尊因背痛休息，阿难代为说法。叙阿难说法，其内容是戒成就，护根门、守食之
      节度、警寤、七正法具足、四禅。
      北传 虽无正相当于此经，初之新讲堂入堂式，在杂阿含卷四十三(大正藏二、三一六
      页。)之部份相合。其次阿难说法之部份，北传为大目犍连之说法，其内容亦不同。
 五四 哺多利经…………………………………………………………………………………一0一
      北传 中含二O三．哺多利经(大正藏一、七七三页。)
      本经叙元外道之信徒，居士哺多利，闻世尊之说法，成为世尊之信徒。说法之内容，即
      目次                                                  五
    -----------------------------------------------------------------------
      中部经典二                                            六
      八法(不杀生，不偷盗，实语，不两舌，不贪欲，不嗔恚，不忿恼，不过慢。)及欲之
      七喻(骸骨、肉块、炬火坑、梦、借财、树果。)与北传大约一致。
 五五 耆婆迦经…………………………………………………………………………………一一三
      北传 没有此经。
      本经乃述耆婆迦问食肉事，世尊对此回答，比丘若为自己所备，以见、闻、思之肉不得
      受。又比丘于食不得贪著。
 五六 优婆离经…………………………………………………………………………………一一七
      北传 中含一三三．优婆离经(大正藏一、六二八页。)
      本经乃述离系派之徒，长苦行者及同派之居士优婆离，受世尊的教化而成为佛弟子。离
      系派之师若提子、知之而吐血。与北传大体一致，但至后面记述，若提子其后往波瓦国
      而死。
 五七 狗行者经…………………………………………………………………………………一三七
      北传 没有此经。
      本经乃世尊对牛行者(学牛之行动能得解脱)芬那及狗禁行者(学狗之动作可得解脱。)
      仙尼耶，说业之果报。其结果芬那成在家信者，仙尼耶即为比丘而后成为阿罗汉。
 五八 无畏王子经………………………………………………………………………………一四三
      北传 无此经
      本经叙述元离系派之信者无畏王子，来世尊处问答，被世尊所论破而归依佛。
 五九 多 受 经…………………………………………………………………………………一四九
      北传 杂阿含四八五(大正藏二、一二三页。)
      巴利文、相应部三六--一九般奢康伽经(南传藏一五)几乎同一文。
      本经乃尊者优陀夷与建筑师般奢康伽之间，关于受、二受、三受起诤论。阿难闻之、以
      求世尊判定。世尊对阿难说，其内容，如来以种种方便说：唯执语言之表面，即引起相
      互诤论，要注意有过误。又对于乐，亦说种种之乐。
      与巴利文相应部似同一文。北传是优陀夷与频婆娑罗王之论诤，而共往世尊处请教。说
      法的内容，重在受的说明，对受的份类即有多少的差异。
 六0  无戏论经…………………………………………………………………………………一五三
      北传 没有此经。
      本经是世尊对萨罗村之婆罗门居士众所说的，其内容是关于无戏论。其无戏论之法者，
      可以说是消灭多支多样之戏论，以实践根本中道之意义。若有善实修此无戏论法之时，
      目次                                                  七
    -----------------------------------------------------------------------
      中部经典二                                            八
      亦即消灭邪见，依于正见之实修时也。当时举说种种之戏论而扬止之。其种种之戏论
      者：一、善恶业果报之有、无，二、有作用说及无作用说，三、无因论与有因论，四、
      无色界之有无，五、涅槃之有无等。最后与中部第五十一经干达罗迦经之四种人，大约
      同样。另外，关于本经之戏论，参照长部第二经之沙门果经等。

            第二品 比丘品
 六一 庵婆孽林教诫罗喉罗经…………………………………………………………………一七二
      北传 中阿一四．罗云经(大正藏一、四三六页。)
      本经是世尊以水盘之譬喻，王象之譬喻教诫罗喉罗。说法之要点，应时常反省，以净化
      身、口、意之行。大纲与北传虽然一致，但文意即有所不同。又，王象之譬喻的后面，
      有相当于巴利文法句经三O六、三0八之偈，又最后亦有偈。
 六二 教诫罗喉罗大经…………………………………………………………………………一八O
      北传 之增阿一七．一罗云(大正藏二、五八一页。)
      本经亦是世尊教诫罗喉罗的。其说法之内容是于五蕴之无我观及地、水、火、风、空之
      说明，其如实观察，应不执著于心者：四无量心、不净观、无常观、入出息念等。大纲
      相似北传本,而次序及内谷，有相当的差异。
 六三 摩罗迦小经………………………………………………………………………………一八八
      北传 中阿二二一．箭喻经(大正藏一、八0四页。)箭喻大经(大正藏一、九一七 页。)
      本经是摩罗迦子对世尊，如果世尊不说世界之常无常等之诸论，自己便还俗。世尊即教
      之此议论，因为不是导至止觉涅槃，故予不说之。予说四谛之法，是可以导至正登涅槃。
      说有名的毒箭之喻。与北传大约一致。
 六四 摩罗迦大经………………………………………………………………………………一九六
      北传 中阿二O五．五下分结经(大正藏一、七七八页。)
      本经是有关摩罗迦子受持五下分结之教而言。世尊质其意义，且应阿难之请，说明五下
      分结，并说明其舍离之道。与北传本之大纲虽是一致，但后面，巴利文没有二譬喻。即
      于水流作筏而渡；芭蕉任切之，节节无实。
 六五 跋陀利经…………………………………………………………………………………二O二
      北传 中阿一九四．跋陀和利经(大正一、七四六。)
      本经是世尊，最初制定一坐食，跋陀利比丘不顺从此。而后，后悔叙忏罪容赦。其次，
      目次                                                  九
    -----------------------------------------------------------------------
      中部经典二                                            一O
      世尊因此：应从师教，于顺次必须处罚疗治，即叙调马法之喻说。与北傅之中含大纲一
      致，和增含四九七(大正藏二、八00页。)唯前部相合而已。
 六六 鹑喻经……………………………………………………………………………………二一五
      北传 中阿一九二．迦楼乌陀夷经(大正藏一、七四0页。)
      本经因优陀夷赞叹世尊之教用心周到。世尊教其应脱离一切缚，因此，喻鹑缚于朽蔓而
      至死，王象虽缚于强固之革索，亦容易切断。贫人被贪财所缚，富者舍富财而出家等喻。
      其次，说关于缚与离缚有四种人；有非圣与圣之二乐，及从初禅，次第至灭尽定完全无
      缚，和北传的大意相合，字句有不少差异之处。
 六七 车头聚落经………………………………………………………………………………二二七
      北传 增阿四五．二(大正藏二、七七0页。)舍利弗摩目犍连游四衢经(大正藏二、
      八六页。)
      本经分为二部，前半是世尊在车头聚落时，舍利弗和目犍连率五百比丘来见世尊，因比
      丘等太过搅闹而被世尊所叱，令离去之，以此，聚落之众人或娑婆梵天主，为比丘等求
      情容赦。其时，世尊对舍利弗和目犍连说，汝等二人与我，应拥护比丘众等。后半是说，
      入水者有四种怖(波、蛟、漩、鳄)之喻；说出家者有四种怖(忿躁、饱食、五种欲分、
      女人。)此部分和巴利文增支部四之一二二同文。北传之增阿与此部份不同，别译此部
      分全缺
 六八 那罗伽波宁村经…………………………………………………………………………二三四
      北传 中阿七七．娑鸡帝三族姓子经(大正藏一、五四四页。)
      本经是世尊在那罗伽波宁村时，以嘉赞阿那律陀和其他甚多善家男子，乐出家修行，离
      欲、不善，说应得喜乐及此之真实。其次，如来是烦恼灭尽之身，然而，故说行四依之
      行。次，记别如来之弟子死后之往生处，而示其理由。北傅，说处是在娑鸡帝，而依此
      为经名，大纲虽合，但处有差异。
 六九 瞿尼师经…………………………………………………………………………………二四三
      北传 中阿二六．瞿尼师经(大正藏一、四五四页。)
      本经是舍利弗，因名为瞿尼师之林住比丘，而向诸比丘说法，其内容以示林住比丘来僧
      伽中时，应有态度、行仪、作法及其他之心得。次举一般比丘应遵守修行之数项。北传
      大纲和南传相合，但二三页有出入，且最后有结颂。
 七O  枳吒山邑经………………………………………………………………………………二四九
      北传 中阿一九五．阿湿贝经(大正藏一、七四九页。)
      本经是对居枳吒山邑之阿湿贝及弗那婆修二比丘行非时食，世尊为之说法，其趣旨，第
      目次                                                  一一
    -----------------------------------------------------------------------
      中部经典二                                            一二
      一，佛不说任何受皆一概受之，说应吟味一一之受而取舍之，第二，对任何比丘亦不说
      一概不放逸，于此说明俱分解脱、慧解脱、身证、见到、信解、随法行、随信行之七人。
      北传之大纲虽是一致，但有不少差异之处。

                                     第三品 普行者品
 七一 婆蹉衢多三明经…………………………………………………………………………二六0
      北传 没有此经。
      本经是释尊对婆蹉姓之普行者(外道出家行者)说佛教之三明，胜过婆罗门之三明(三
      吠陀。)其三明者，即忆宿命智、天眼智、漏尽智。
 七二 婆蹉衢多火[喻]经………………………………………………………………………二六四
      北传 杂阿九六二．(大正藏二、二四五页。)别杂一九五．(大正藏二、四四四页。)
      本经同前之普行者婆蹉姓对于世尊之说法，遂归依佛门为信者，说法之内容是世界之
      常、无常、有边、无边、命(灵)即身、命身各别，如来死后是否存在等，关于此等种
      种之意见，因为无益于正觉涅槃，故谓不执此见，唯如实知五蕴及其集、灭而解脱。解
      脱者，是不以语表现此死后之往生，以火之燃和消失喻之。关于本经之内容，以参照长
      部第一梵纲经等。北传之内容甚简单，其大意为一致
 七三 婆蹉衢多大经……………………………………………………………………………二七二
      北传 杂阿九六四．(大正藏二、二四六页。)别杂一九八(大正藏二、四四六页。)
      本经是前经之婆蹉姓普行者，从世尊说善不善，且知世尊之弟子，在家出家皆成就此法，
      遂为佛教之比丘后，成为阿罗汉，北传之大纲与此合致。
 七四 长 爪 经…………………………………………………………………………………二八三
      北传 杂阿九六九．(大正藏二、二四九页。)别二O三(大正藏二、四四九页，)
      本经普行者长爪，受世尊之说法，遂为信者。说法之内容，一、不应执著于见，及身
      受等。北传大纲与此合致，但终了之处，长爪成为佛教之比丘。
 七五 摩犍提经…………………………………………………………………………………二八九
      北传 中阿一五三．须闲提经(大正藏一、六七O页。)
      本经是普行者摩犍提，被世尊所说伏，遂为佛教之比丘而成为阿罗汉。说法之内容，于
      五种欲份，应制御五根，以世尊自己在家时之实例，如生于天界者，不羡望人间之乐。
      以及癞病者之喻，不离欲者，即不得心之寂静，及有盲人之喻。北传大纲和此合致。
      目次                                                  一三
    -----------------------------------------------------------------------
      中部经典二                                            一四
 七六 删陀迦经…………………………………………………………………………………三0四
      北传 没有该当此经的。
      本经是尊者阿难和外道删陀迦之问答的经。删陀迦逐知佛法之殊胜，以至令自己之徒众
      归入佛教。于问答，阿难举四种非梵行、四种不与安息之梵行，以示得达佛教之正善行
      的梵行。四种非梵行中，举出理论家之说，或诡辨论者之说等，关于此点，以见长部第
      一经之梵纲经、第二经之沙门果经；中部经第六十经无戏经等之外道说，是很重要的经
      典。

            索引
 一   中文索引………………………………………………………………………………………(1)


(南)四一 萨罗村婆罗门经

                               四一 萨罗村婆罗门经
      北传 没有此经。
      本经乃萨罗村之婆罗门居士众，问世尊，死后生于恶趣、善趣之差别有何因?世尊以答
      此，详细地说，因其为非法行、非正道行，或为法行、正道行也。

285              第五品  双小品

                第四十一  萨罗村婆罗门经
        如是我闻。
        一时，世尊游行于拘萨罗国，与大比丘众俱行，至名为拘萨罗之婆罗门村。萨
    罗村之婆罗门居士众如是闻：“实释迦族子!由释迦族出家之沙门瞿昙，游行于拘萨
    罗国，与大比丘众俱行，至萨罗村。彼世尊瞿昙有如是大名闻：‘如是，彼世尊是
    应供，等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。’
    彼包含此天、魔、梵天世界，及沙门、婆罗门、天人之世界，自知，自证已而教化。
    彼说法为初善、中善、终善、有义、有文，显示完全具足清净之梵行。若见如是应
    供者为幸也。”所以，萨罗村之婆罗门居士众，诣世尊处。诣已，有人向世尊敬礼，
    坐于一面；有人向世尊问讯，交换友谊礼让之语，坐于一面；有人向世尊合掌而坐
        四一 萨罗村婆罗门经                                 一
    -----------------------------------------------------------------------
        中部经典二                                          二
    于一面;有人于世尊之面前报出姓名，坐于一面;有人默然坐于一面。坐于一面之
    萨罗村婆罗门居士众白世尊曰：“卿瞿昙!以阿因、何缘，于此有一类有情，身坏命
    终后，生于恶生、恶趣、堕处、地狱耶?又，卿瞿昙!以阿因、何缘，于此有一类
    有情，身坏命终后，生于善趣、天界耶?”[世尊曰：]“居士等!因非法行、非正
    行，如是此有一类有情，身坏命终后，生于恶生、恶趣、堕处、地狱。居士等!因
    法行、正行，如是于此有一类有情，身坏命终后，生于善趣、天界也。”[彼等曰：]
    “我等依卿瞿昙之略说，不能详细分别理解其意义。如是卿瞿昙能为我等说法则甚幸
286 也，我等则依瞿昙之略说，得详细分别理解其意义。”[世尊曰：]“居士等!若然，
    汝等谛听、善思惟之，予将说之。”萨罗村之婆罗门居士众应诺世尊：“卿!愿乐欲
    闻”世尊言曰：
        “居士等!依身有三种非法行、非正行，依口有四种非法行、非正行；依意有三
    种非法行、非正行。居士等!云阿依身有三种非法行、非正行?于此有一类杀生者：
    残忍、手涂血，专事杀戮、对于生类无慈悲心。又有不与取者：凡他人之财物，或
    在村里、或在森林，不与而盗取者也。又有爱欲邪行者：凡为母所护，为父所护，
    为父母所护，为兄弟所护，为姊妹所护，为亲族所护，有夫之女人，有1  杖罚所护
    之女人，乃至饰有华鬘璎珞之女人，与如是等之女人交媾者也。居士等!如是为依
    身之三种非法行、非正行也。居士等!云何依自有四种非法行、非正行?此有一类
    妄语者：或至集会处，或至众会，或至亲族间，或至公会中，或至王族间，被提出
    作证人，被问：“友!当语如汝之所知!”彼不知而言：“我知。”知而言：“我不知。”
    或未见而言：“我见。”见而言：“我未见。”如是或为自己、或为他人、或因少许利
287 得，因此故意说妄语者也。又有两舌者：由此处闻而于彼处语，以离间此等：或由
    彼处闻而语此等，以离间彼等。如是为和合之破坏者，或为离间援助者也。以离间
    为好，以离间为乐，以离间为喜，为离间语者也。又有粗恶语者：凡言粗恶，横暴
    之语，刺激他人，叱责他人，激怒周遭，不资定之语，而言如是语者也。又有绮语
    者：非时语者，非实语者，非义利语者，非法说者，非律说者，保持不住而非时说，
    无理由，不慎重，无义利之语者也。居士等!如是为依口有四种非法行、非正行也。
    居士等!云何依意有三种非法行、非正行?居士等!此有一类为贪欲者：对他人之
    财物资具有贪欲也。[念]他人财物乃我财物也。”又有嗔恚心者：憎恶思惟而云：
        四一 萨罗村婆罗门经                                 三
    -----------------------------------------------------------------------
        中部经典二                                          四
    “此等有情，当令杀之!当令屠杀!当令斩断!当令灭亡!勿使存在。”又有邪见者：
    持颠倒之见，无布施[之功德]，无牺牲[之功德]，无供养[之功德]，无善、恶业
    之果报，无此世，无他世，无母，无父，无诸化生有情；于世间无诸沙门婆罗门之
    正行、正道，彼等对此世间自知、自证而教化。居士等!如是依意有三种非法行、
    非正行。因如是非法行、非正行，居士等!如是一类之有情身坏命终后，生于恶生、
    恶趣、堕处、地狱。
        居士等!依身有三种法行、正行;依口有四种法行、正行;依意有三种法行、
    正行。居士等!云阿依身有三种法行、正行?居士等!于此有一类之舍杀生、离杀
    生、舍刀、舍杖、有惭有愧、有慈悲心，而住于怜愍一切生类。舍不与取，离不与
    取，或在村里，或在森林凡他人之财物，其不与者不盗取。对爱欲舍邪行、远离爱
    欲之邪行，凡母所护，父所护，(父母所护，)兄弟所护，姊妹所护，亲族所护，及
    有夫之女人，有杖罚所护之女人，乃至饰有华鬘璎珞之女人，不与如是之女人交媾
288 者也。居士等!如是依身有三种之法行、正行也。居士等!云阿依口有四种之法行、
    正行?居士等!于此有一类舍妄语成为离妄语者，或至集会处，或至众会，或至
    亲族间，或至公会间，或至王族间，被提出作证人，被问：“友!当语如汝之所知。”
    彼不知而言：“我不知。”知而言：“我知。”不见而言：“我不见。”见而言：“我见。”
    如是或为自己、或为他人、或为少许之利得，不因此故意说妄语者也。有舍两舌成
    为离两舌者：由此处闻不于彼处语，而不离间此等;或由彼处闻不于语此，而无离
    间彼等。如是，或为诸离间之和解者，或为诸和合之促进者也。以和合为好;以和
    合为乐，以和合为喜，而为和合语者也，舍粗恶语，远离粗恶语。柔和顺耳、乐于
    入心，优雅为众人所欲、众人所好，语如是之语者也。舍绮语，远离绮语。为应时
    语者、实语者、义利语者、法语者、律语者也。以守口知宜时、场所、限度。有理
    由，有辨别，俱义利之语者也。居士等“如是为依口有四种法行、正行也。居士等!
    云阿依意有三种之法行、正行?居士等!于此有一类不贪欲者，对他人之财物资具
    无有贪欲：“呜呼!实无贪欲他人之财物为己有。”又有无嗔害心者，无害思惟：“愿
    此等之有情为无怨者、无恚者、无扰乱者、幸福者，自当守护之。”又有正见者，持
    不颠倒之见：“有布施[之功德]，有牺牲[之功德]，有供养[之功德]，有诸善行、
    恶行之异熟果;有此世，有他世，有母，有父。有诸化生有情;‘于世间有沙门、
        四一 萨罗村婆罗门经                                 五
    -----------------------------------------------------------------------
        中部经典二                                          六
    婆罗门之正行、正道者。彼等于此世、他世自知、自证而教化。’居士等!如是依
    意有三种法行、正行。因如是之法行、正行，居士等!于此有一类之有情身坏命终
    后，生于善趣、天界也。
289     居士等!若法行者、正行者念：“呜呼!我身坏命终愿生于豪势之王族。”则彼
    身坏命终生于豪势之王族，斯有是处也。何以故?如是彼实为法行者、正行者也。
    居士等!若法行者、正行者如是念：“呜呼!我身坏命终后愿生于豪势之婆罗门族
    ……乃至……豪势之居士族。”彼身坏命终则生于豪势之居士族也。何以故?如是，
    彼实为法行者、正行者也。居士等!若法行者、正行者念：“呜呼!我身坏命终后，
    愿生于四天王天……乃至……三十三天……焰摩天……兜率天……化乐天……他化
    自在天……梵众天……光天……少光天……无量光天……极光天……净天……少净
    天……无量净天……偏净天……广果天……无烦天……无热天……善现天……善见
    天……色究竟天……虚空无边处天……识无边处天……无所所有处天……乃至非想
    非非想处天。”彼身坏命终当生于非想非非想处天，斯有是处也。何以故?如是彼实
    为法行者、正行者也。居士等!若法行者、正行者念：“呜呼!我愿：“由诸漏之灭
    尽而无漏心解脱，慧解脱，于现法自证通智，自证具足住，彼则由诸漏之灭尽而
    无漏，心解脱，慧解脱，于现法自证通智，自证具足住也。何以故?如是，彼实为
    法行者、正行者也。”
290     如是说已，萨罗村之婆罗门居士众白世尊言：“伟哉!卿瞿昙!伟哉!卿瞿昙!
    卿瞿昙!犹如扶起倒者、显现覆者、对迷者教以道、于闇中持来明灯、使有眼者见
    诸色!如是，卿瞿昙以种种方便开示法、于此、我等归依师尊卿瞿昙、[归依]法、
    [归依]比丘僧伽。师尊瞿昙!愿容认予等自今以后，终生归依[佛、法、僧]为
    优婆塞。”
        四一 萨罗村婆罗门经                                 七


(南)四二 鞞兰若村婆罗门经

                             四二 鞞兰若村婆罗门经
      北传 没有此经。
      本经乃鞞兰若村婆罗门居士众，来舍卫城，从世尊所闻，其内容与前经完全同样。

        中部经典二                                          八
                第四十二 鞞兰若村婆罗门经
        如是我闻。
        一时，世尊住舍卫城之祇陀林给孤独园。尔时，鞞兰若村之婆罗门居士众，因
    有要事住于舍卫城。鞞兰若材之婆罗门居士众闻：“实释迦族子，由释迦族人出家之
    沙门瞿昙，住于舍卫城给孤独园，彼尊者瞿昙有如是之大名称：“如是，彼世尊是
    应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。”
    彼包合此天、魔、梵天之世界，及沙门、婆罗门、天人之世界，自知、自证已而教
    化。彼说法初善、中善，终善、有义、有文，显示完全具足清净之梵行。若见如是
    之应供者为幸也。”所以，鞞兰若村之婆罗门居士众，诣世尊住处。诣已，有人向
291 世尊敬礼坐于一面;有人向世尊问讯，交换友谊礼让之语，坐于一面;有人向世尊
    合掌，坐于一面;有人于世尊之面前报出姓名，坐于一面。坐于一面之鞞兰若村婆
    罗门居士众白世尊言：“卿瞿昙!以何因、何缘，于此处有一类之有情，身坏命终生
    于恶生、恶趣、堕处、地狱耶?又卿瞿昙!以何因、何缘，于此处有一类之有情身
    坏命终生于善趣、天界耶?”[世尊曰：]“居士等!因非法行、非正行，如是，于
    此有一类之有情，身坏命终生于恶生、恶趣、堕处、地狱。居士等!因法行、正行，
    如是，于此有一类有情，身坏命终生于善趣天界。”[彼等曰：]“我等对尊者瞿昙
    之所略说，未能详细分别理解其意义。如是，尊者瞿昙!能为我等说法则幸也，我
    等则对尊者瞿昙所略说义，得详细分别理解其意义。”[世尊曰：]“居士等!若然，
    汝等谛听、善思念之，予将说之。”鞞兰若材之贤罗门居士众应诺世尊。世尊乃说此：
        居士等依身有三种之非法行者、非正行者。……
        [以下重覆四十一经第二段之初至终。但非法行、非正行代之为非法行者、非
    正行者。非法行者、非正行者代为以法行者、正行者，萨罗村人换为鞞兰若村人]
    ……[愿师尊崔昙!容认我等自今以后，终生归依[佛、法、僧]。]为优婆塞。
        四二 鞞兰若村婆罗门经                               九


(南)四三 有明大经

                                    四三 有明大经
      北传 中含二一一．大拘稀罗经(大正藏一、七九0页)杂含二五一(大正藏二、六0页。)
      本经乃大拘稀罗问，舍利弗答之问答经。内容有相当严密之法论。北传中含，
      问者与答者刚相反。内容大体上一致。杂含之间者与答和巴利文一致但其内容，
      甚为简单。

        中部经典二                                          一0
292             第四十三 1  注1 “有明”(vedalla)参照中部经典一注第九之3。 有明大经
        如是我闻。
        一时，世尊住舍卫城祇陀林给孤独园。尔时，尊者大拘稀罗，于晡时由宴默而
    起，诣往尊者舍利弗之处。至已，与尊者舍利弗互相问讯，交换友谊礼让之语后，
    坐于一面。坐于一面之尊者大拘稀罗，向尊者舍利弗曰：“尊者!所言‘无慧也，无
    慧也。’尊者!是由何被称为‘无慧’耶?”[舍利弗曰：]“尊者!言‘彼无慧、
    彼无慧者。’因此被称为‘无慧也。’何谓彼无慧?彼无慧‘此是苦也。’彼无慧
    ‘此是苦集也。’彼无慧‘此是苦灭也。’彼无慧‘此是苦灭道迹也。’尊者!‘彼
    无慧，彼无慧者。’因此被称为‘无慧也。’“善哉!尊者!”尊者大拘稀罗对尊者
    舍利弗所说大喜、随喜。对尊者舍利弗更问曰：“尊者!所谓‘有慧也，有慧也。’
    尊者!是由如何被称为‘有慧’耶?”[舍利弗曰：]“尊者!言‘彼慧知之，彼慧
    知之。’因此被称为‘有慧也。’何谓彼慧知之?彼慧知‘此是苦也。’彼慧知‘此
    是苦集也。’彼慧知‘此是苦灭也。’彼慧知‘此是苦灭道迹也。’尊者!‘彼慧
    知之，彼慧知之。’因此被称为‘有慧也。’--“尊者!所言‘彼有识，彼有识。’
    是由何被称为‘识’耶?”--“尊者!言‘彼识知之，彼识知之。]因此被称为‘识
    也。’何谓彼识知之?彼识知‘乐也。’彼识知‘苦也。’彼识知‘不苦不乐也。’
    尊者!‘彼识知之，彼识知之。’因此被称为[识]也。”--尊者，彼慧与彼识者，
    此等之法是相合耶?抑相离耶?且对此法分解、分析之后，得知其差异耶?”--“尊
    者!彼慧与彼识，此等之法为相合、而非相离也。且对此等之法分解、分析之后，
293 不得知其差异。尊者!彼慧知之即识知之；彼识知之即慧知之。是故此等之法为相
    合者、而非相离他。且对此等之法分解、分析之后亦不得知其差异。”--“尊者!
    如彼慧与彼识，此等之法为相合、而非相离者，有何差异耶?”--“尊者!此慧与
    此识，此等之法为相合、而非相离者，于既好当修之者、识当偏知之，是即此等之
    差异也。”
        “尊者!所言‘受，受。’是由何称之为‘受’耶?--“尊者!‘彼感受之，
    彼感受之。’是故称之为‘受’也。何谓彼感受?彼感受‘乐’也，彼感受‘苦’
    也，彼感受‘不苦不乐也。’尊者!‘彼感受之，彼感受之。’是故称之为‘受’
        四二 有明大经                                       一一
    -----------------------------------------------------------------------
        中部经典二                                          一二
    也。”--“尊者!所言‘想，想。’尊者!是由何称之为‘想’耶?”--“尊者!
    ‘彼想之，彼想之。’是故称之为‘想’也。何谓彼想?彼想青、想黄、想赤、想
    白也。尊者!‘彼想之，彼想之。’是故称之为‘想’也。”--“尊者!彼受、彼
    想与彼识，此等之法为相合耶?或为相离耶?且对此等法之分解，分析后，可得知
    其差异耶?”--“尊者!彼受，彼想与彼识，此等之法为相合，而非相离者，且对
    此等法之分解、分析后亦不得知其差异也。尊者!彼感受即想之；彼想即识知之。
    是故此等之法为相合、而非相离者，且对此等法之分解、分析后亦不得知其差异也。”
        “尊者!五根之释放，以清净之意识，当导至何处耶?”--“尊者!五根之释
    放，以清净之意识，当导至‘虚空无边’之空无边处；当导至‘识无边’之识无边
    处；当导至‘无所存在’之无所有处。”--“又，尊者!导至……之法，是以何慧
    耶?”--“尊者!导至……之法以慧眼、慧知之。”--“又，尊者!慧以何为利义
    耶?”--“尊者!慧以通智为利义、以偏知为利义、以舍断为利义。”
294     “又，尊者!由几何之缘，得生正见耶?”--“尊者!由二缘得生正见，由[闻]
    他声及内思惟也。尊者!由此等二缘得生正见。”--“又，尊者!有几支摄正见，
    得心解脱果、心解脱果之功德、慧解脱果、慧解脱果之功德?--“尊者!有五支摄
    正见，得心解脱果、心解脱果之功德、慧解脱果、慧解脱果之功德。尊者!于此，
    正见乃依戒所摄为资助、依多闻所摄为资助、依对论所摄为资助、依寂止所摄为资
    助，及依观所摄为资助。尊者!是以此五支摄正见，得心解脱果、心解脱果之功德、
    慧解脱果、慧解脱果之功德。”
        “又，尊者!有几何之存在耶?”--“尊者!此等有三存在：欲之存在、色之存
    在、无色之存在。”--“又，尊者!如何于当来有生耶?”--“尊者!有情为无明
    所盖，为爱结所系，由于欢喜此处彼处，如是，谓当来有生也。”--“又，尊者!
    云何当来不生耶?”--“尊者!若无明已尽，明已生者，必尽渴爱，如是，谓当来
    不生也。”
        “又，尊者!云何为初禅耶?”--“尊者!于此，比丘以离诸欲、离诸不善法，
    有寻、有伺，由离生喜、乐，具足初禅住。尊者!是即谓‘初禅’。”--“尊者!初
    禅有几支耶?”--“尊者!初禅有五支。尊者!初禅之比丘有寻、伺、喜、乐及一
295 心。尊者，如是初禅有五支也。”--“又，尊者!初禅有几支舍离与几支具足耶?”
        四三 有明大经                                       一三
    -----------------------------------------------------------------------
        中部经典二                                          一四
    --“尊者!初禅有五支舍离与五支具足。尊者!于此，入初禅之比丘舍欲贪、舍嗔
    恚、舍昏沉睡眠、舍调悔、舍疑也；转起寻、伺、喜、乐及一心。尊者!初禅有如
    是五支舍离与五支具足。”尊者!此等五根，异境界、异行界、不互相一致领受境界
    及行处，即眼根、耳根、鼻根、舌根、身根也。尊者!此等五根有异境界、异行界、
    不互相一致领受对境及行境。有何所依耶?何者为领受此等之境界及行界?”尊
    者!此等五根有异境界、异行界，不互相一致领受境界及行界。(根各受境)即眼根、
    耳根、鼻根、舌根、身根也。尊者!此等五根异境界，异行界不互相一致领受境界
    及行界。意为五根所依，意领受此等之境界、行界。”
296     “尊者!此等五根：即眼根、耳根、鼻根、舌根、身根。尊者!此等五根，缘何
    而住耶?”--“尊者!此等五根：即眼根、耳根、鼻根、舌根、身根。尊者!此等
    五根是缘寿而住。”--“尊者!寿缘何而住耶？”--“寿缘暖而住。”--“尊者!
    暖缘何而住耶?”--“尊者!暖缘寿而住。”“尊者!今我等如是解尊者舍利弗之所
    说：‘寿缘暖而住。’又，我等如是解尊者舍利弗之所说:“暖缘寿而住。”又，尊
    者!此说之真义应如何见耶?”--“尊者!然则，我于尊者以喻示之，依喻于此，
    有智者当解所说之真义也。尊者!犹如点燃油灯，缘光而有焰，缘焰而有光，因光
    故有焰也。如是，尊者!寿即缘暖而住，暖即缘寿而住也。”
297     “尊者!彼等诸寿行，即为彼等之受法耶？或诸寿行与受法为各别耶?”--“尊
    者!彼等诸寿行，非即彼等之受法。尊者!若彼时诸寿行却为彼等之受法者，则入
    灭受想定之比丘当不可能知出定。尊者!因诸寿行与诸受之法为各别，故入灭受想
    定之比丘可能知出定。”--“尊者!有几法，于此身灭时，此身之抛弃掷出，如横
    置无心思之木片耶?”--“尊者!寿、暖、识之三法，此身之抛弃掷出时，如横置
    无心思之木片也!”--“尊者!此之死亡命终者，与此入灭受想定之比丘，彼等之
    间有何差别耶?”--“尊者!此之死亡命终者：身行灭、安息；口行灭、安息；心
    行灭、安息。寿尽、暖息、诸根败坏；而入灭受想定之比丘，亦身行灭、安息；口
    行灭、安息；心行灭、安息；但寿不尽、暖亦不息、诸根寂静[不败坏也]。尊者!
    此之死亡命终者，与此人灭受想定之比丘;彼等有如此之差别也。”
        “尊者!有几何之缘入于不苦不乐之心解脱耶?”--“尊者!有四缘入于不苦
    不乐心解脱。尊者!于此，比丘先舍乐、苦已，以灭喜、忧、不苦不乐，而舍、念、
        四三 有明大经                                       一五
    -----------------------------------------------------------------------
        中部经典二                                          一六
    偏净成就第四禅住。尊者，依此等四缘，入不苦不乐之心解脱也。”--“尊者!有
    几何之缘入于无相心解脱耶?”--“尊者!有二缘，入于无相心解脱，即一切相之
    不作意，及无相界之作意也。尊者!由此等二缘，入于无相心解脱也。”--“尊者!
    有几何之缘于无相心解脱住耶?”--“尊者!有三缘，于无相心解脱住，即一切相
    之不作意，对无相界之作意及前预备之为作也。尊者，由此等三缘，有无相心解脱
    住也。”--“尊者!有几何之缘，起无相心解脱耶?”--“尊者!有二缘起，无相
    心解脱，即一切相之作意，及对无相界之不作意也。尊者!由此等二缘，起无相心
    解脱。”
        “尊者!此无量心解脱、无所有心解脱、空心解脱及无相心解脱，此等诸法为义
    异、名异耶?或义同而名异耶?”--“尊者!此无量心解脱、无所有心解脱、空心
    解脱及无相心解脱者，尊者!因有方便，依据方便，此等诸法为异义、异名。然而
    尊者!因有方便，依据方便，此等诸法为同义而异名也。尊者!因如何方便，依据
    如何方便，此等诸法为异义、异名?尊者!于此，比丘以俱慈心偏满一方住，如是
    第二、第三、第四，如是四方上、下、横、一切处，将对一切世界之[有情]广大、
    广博无量、无恚、无害、俱慈之心，偏满而住。[又]以俱悲之心……以俱喜之心……
    以俱舍之心偏满一方而住，如是第二、第三、第四，如是四方上、下、横，一切处，
    将对一切[有情]视作自己，以广大、广博、无量、无恚、无害之舍俱心，偏满而
    住。尊者曰此称为无量心解脱。”“尊者!云何为无所有心解脱?”“尊者!于此，比
    丘超越一切识无边处，[作意：]‘无任何所有’具足无所有处而住。尊者!此称为
    无所有心解脱。”“尊者!云何为空心解脱?”“尊者!于此，比丘或至森林、或至树
    下、或至空闲处，作如是思惟:‘此我或我所是空也。’尊者!此称为空心解脱。”
298 “尊者!云何为无相心解脱?”尊者!于此，比丘由对一切相不作意，具足无相心定
    而住。尊者!此称为无相心解脱。”“尊者!因有方便，依据方便，此等诸法为义异、
    名异。复次，尊者!因何方便、依据何方便，此等诸法为义同而名异?”“尊者!，贪
    为量因，嗔为量因，痴为量因。彼等漏尽比丘，已舍、已断根[如截]多罗树头，
    归于非有，未来为不生法。尊者!与无量心解脱相比，彼等不动心解脱称为最上。
    彼不动心解脱，即贪空、嗔空、痴空也。尊者!贪障、嗔障、痴障，彼等漏尽之比
    丘已舍、已断根[如截]多罗树头，归于非有，未来为不生法。尊者!与无所有心
        四三 有明大经                                       一七
    -----------------------------------------------------------------------
        中部经典二                                          一八
    解脱相比，不动心解脱称为最上。彼不动心解脱，即贪空、嗔空、痴空也。尊者!
    贪为取相，嗔为取相，痴为取相。彼等漏尽之比丘已舍、己断根[如截]多罗树头，
    归于非有，未来为不生法。尊者!与无相心解脱相比，不动心解脱称为最上。彼不
    动心解脱，即贪空、嗔空、痴空也。尊者!因有方便，依据方便，此等诸法为义同
    而名异也。”
        尊者舍利弗如是说已，喜悦之尊者大拘稀罗，大喜尊者舍利弗之所说。


(南)四四 有明小经

                                   四四 有明小经
      北传中含二一0．法乐比丘尼经(大正藏一、七八八页。)
      本经亦和前经，同为弟子问之问答经。问答者是优婆塞毗舍佉和比丘尼法授。问答内容，
      乃个体与五取蕴之关系，对个体常住论者之批评。应特别注意八支圣道有为说，关于想、
      受灭说，随眠论等。和北传之内容大体一致，但问者非是优婆塞而是优婆夷。

299             第四十四 有明小经
        如是我闻。
        一时，世尊住王舍城竹林迦兰陀迦尼婆波。尔时，优婆塞毗舍佉诣法授比丘尼
    住处。诣已，顶礼比丘尼法授而坐一面。坐于一面之优婆塞毗舍佉白法授比丘尼曰：
    “圣尼!所谓‘自身、自身。’云何为世尊所说之‘自身’耶?”[比丘尼曰：]“居
    士毗舍佉!此等五取蕴，即世尊所说之‘自身’也。即色取蕴、受取蕴、想取蕴、
    行取蕴、识取蕴也。居士毗舍佉!此等五取蕴为世尊所说之‘自身’也。”“善哉!圣
    尼!”居士毗舍佉对法授比丘尼之所说生欢喜、随喜，更向法授比丘尼问曰：“圣尼!
    所言‘自身集，自身集。’云何为世尊所说之‘自身集’耶?”--“居士毗舍佉!
    此渴爱引为当来之生，贪喜俱，乐此处、彼处者也，即欲之渴爱、有之渴爱及1  注1 无有渴爱，参照中部经典一、注第九之3。 无
    有之渴爱也。居士毗舍佉!此为世尊所说之‘自身集’也。”--“圣尼!所言‘自
    身灭，自身灭。’云何为世尊所说之‘自身灭’耶?”--“居士毗舍佉!彼令渴爱，
    断灭无余、舍离、废弃、解脱、无执时，居士毗舍佉!此即世尊所说之‘自身灭’
        四四 有明小经                                       一九
    -----------------------------------------------------------------------
        中部经典二                                          二0
    也。”--“圣尼!所言‘自身灭道，自身灭道。’云何为世尊所说之‘自身灭道’
    耶?”--“居士毗舍佉!此八支圣道，即世尊所说之‘自身灭道’也。即正见、正
    思惟、正语、正业、正命、正精进、正念、正定也。”--“圣尼!彼取即是彼等五
    取蕴耶?或者五取蕴之外有取耶?”--“居士毗舍佉!彼取非即是彼等五取蕴，然
300 亦非五取蕴之外有取。居士毗舍佉!于五取蕴，如有欲贪，则其对彼有取也。”
        “圣尼，云何为2  自身见耶?”--“居士毗舍佉!无闻凡夫，不识圣者，不知
    圣者之法，不调御于圣者之法。不识善士，不知善士之法，不调御于善士之法。而且
    观色即是我也，或3  注3 持我、色者(rupavantam va attanam)佛音注此，以我为色，而举喻“如木以持荫。” 观我为有色者，或观我于色中，或观色于我中。又，观受即我
    也，或观我即是受者，或观受于我中，或观我于受中。又，观想即是我也，或观我
    即是有想者，或观想于我中，或观我于想中。又，观行即是我，或观我即是行者，
    或观行于我中，或观我于行中。又，观识即是我，或观我即是有识者，或观识于我
    中，或观我于识中。居士毗舍佉!如是谓自身常往见也。”--“圣尼!云何为无自
    身常住见耶?”--“居士毗舍佉!多闻圣弟子，尊重圣者，知圣者之法，善调御于
    圣者之法。尊重善士，知善士之法，善调御于善士之法。然而，不观色即是我，不
    观我即是色者，不观色于我中，不观我于色中，不观受即是我，不观我即是受者，
    不观受于我中，不观我于受中，不观想即是我，不观我即是想者，不观想于我中，
    不观我于想中，不观行即是我，不观我即是行者，不观行于我中，不观我于行中，
    不观识即是我，不观我即是识者，不观识于我中，不观我于识中。居士毗舍佉!如
    是则无自身之常住见也。”
        “圣尼!云何为八支圣道?”--“居士毗舍佉!此八支圣道即正见、正思惟、正
    语、正业、正命、正精进、正念、正定也。”--“圣尼!八支圣道是有为、抑是无
    为耶?”--“居士毗舍佉!八支圣道是有为也。”--“以八支圣道摄三聚耶?抑以
301 三聚摄八支圣道耶?”--“居士毗舍佉!不以八支圣道摄三聚，居士毗舍佉当以三
    聚摄八支圣道。居士毗舍佉!正语、正业及正命，此等诸法为戒聚所摄；正精进、
    正念及正定，此等诸法为定聚所摄;正见及正思惟，此等诸法为慧聚所摄。”--“圣
    尼!云何为定?云何为定之相?云何为定之资具?云何为定之修习?”--“居士毗
    舍佉!得心一境性是定也；四念处为定之相也：四正勤为定之资具也;彼等诸法之
    练习、修习、多所作，是定之修习也。”
        四四 有明小经                                       二一
    -----------------------------------------------------------------------
        中部经典二                                          二二
        “又，圣尼!有几何之行耶?”--“居士毗舍佉!有此等之三行，即身行、口行、
    心行也。”--“圣尼!云何为身行?云何为口行?云何为心行?”--“居士毗舍
    佉!出入息为身行也;寻、伺为口行也；想及受为心行也。”--“圣尼!何故出入
    息为身行耶?何故寻、伺为口行耶?何故想及受为心行耶?”--“居士毗舍佉!出
    入息为属于身者也，此等诸法为系缚于身者也，是故出入息为身行也。居士毗舍佉!
    寻、伺于先而后发语，是故寻、伺为口行也。想与受是属于心，此等诸法为系缚于
    心者也，是故想及受为心行也。”
        “圣尼!如何入灭受想定耶?”--“居士毗舍佉!入灭受想定之比丘是无有生
    念：‘我将入灭受想定，’或‘我正入灭受想定，’或‘我已入灭受想定。’其时，
302 本如是修习心，是故如是之趣向也。”--“圣尼!比丘入灭受想定时先灭何法耶?
    为身行耶?为口行耶?或心行耶?”--“居士毗舍佉!入灭受想定之比丘，先灭口
    行，次身行，其次心行也。”--“圣尼!如何是灭受想定之起出耶?”--“居士毗
    舍佉!比丘从灭受想定起时不生如是念：即‘我将灭受想定起出，’或‘我正由灭
    受想定起出，’或‘我已由灭受想定起出。’彼本如是修习心，是故以至如是之趣
    向。”--“圣尼!比丘从灭受想定起时，先生何法耶?为身行耶?为口行耶?或心
    行耶?”--“居士毗舍佉!比丘从灭受想定起时先生心行，次身行，其次口行也。”
    --“圣尼!比丘从灭受想定起时，触几种触耶?”--“居士毗舍佉!比丘从灭受想
    定起时触三种触：空触、无相触、无愿触也。”--“圣尼!比丘从灭受想定起出已，
    心何所倾、何所趣、何所顺”--“居士毗舍佉!比丘从灭受想定起出已心倾向远离、
    趣向远离、顺于远离。”
303     “圣尼!有几种受耶?”--“居士毗舍佉!有此等之受：乐受、苦受、不苦不乐
    受也。”--“又，圣尼!云何为乐受?云何为苦受?云何为不苦不乐受?”--“居
    士毗舍佉!若感于乐觉、喜好乃身心之乐受也。居士毗舍佉!若感于苦觉、不喜好
    乃身心之苦受也。居士毗舍佉!若感于非喜好、非不喜好乃身心之不苦不乐受也。”
    --“圣尼!乐受者以何为乐、以何为苦耶?苦受者以何为苦、以何为乐耶?不苦不
    乐受者是以何为乐、以何为苦耶?”--“居士毗舍佉!乐受以住为乐，以变易为苦；
    苦受是以住为苦，以变易为乐，不苦不乐受是以知为乐，以不知为苦。”--“圣尼!
    乐受以何随眠随使之耶?苦受以何随眠随使之耶?不苦不乐受以何随眠随使之
        四四 有明小经                                       二三
    -----------------------------------------------------------------------
        中部经典一一                                        二四
    耶?”--“居士毗舍佉!于乐受是贪随眠随使之，于苦受是嗔随眠随使之，于不苦
    不乐受是无明随眠随使之。”--“圣尼!一切乐受皆贪随眠随使之耶?一切苦受皆
    嗔随眠随使之耶?一切不苦不乐受皆无明随眠随使之耶?”“居士毗舍佉!一切乐受
    非贪随眠随使之，一切苦受非嗔随眠随使之，一切不苦不乐受非无明随眠随使之。”
    --“又，圣尼!乐受何应舍耶?苦受何应舍耶?不苦不乐受何应舍耶?”--“居士
    毗舍佉!乐受应舍贪随眠也，苦受应舍嗔随眠也，不苦不乐受应舍无明随眠也。”
    --“圣尼!一切乐受皆应舍贪随眠耶?一切苦受皆应舍嗔随眠耶?一切不苦不乐
    受皆应舍无明随眠耶?”--“居士毗舍佉!非一切乐受皆应舍贪随眠，非一切苦受
    皆应舍嗔随眠，非一切不苦不乐受皆应舍无明随眠。居士毗舍佉!于此，比丘离诸
304 欲、离诸不善法，有寻、有伺，由离生喜乐，得初禅具足住;依此而舍贪，其时，
    贪随眠不随使之。居士毗舍佉!然于此，比丘如是思惟之：‘今诸圣者成就住其处，
    我心成就住其处。’如是对无上解脱之立愿者，由愿不生忧苦，以此而舍嗔，其时，
    嗔随眠不使之。居士毗舍佉!于此，比丘依乐之舍、苦之舍，于先已灭喜忧、不苦
    不乐、舍、念以达偏净，第四禅具足住;以其舍无明，其时，无明随眠不使之。”
        “又，圣尼!乐受者有何对耶?言居士毗舍佉!乐受者以苦受为对。”--“圣
    尼!苦受者有何对耶?”--“居士毗舍佉!苦受以乐受为对。”--“圣尼!不苦不
    乐受者有何对耶?”--“居士毗舍佉!不苦不乐受以无明为对。”--“圣尼!无明
    者有何对耶?”--“居士毗舍佉!无明者以明为对”--“圣尼!明者有何对耶?”
    --“居士毗舍佉!明者以解脱为对。”“圣尼!解脱者有何对耶?”--“居士毗舍
    佉!解脱者以涅槃为对。”--“圣尼!涅槃者以何为对耶?”--“居士毗舍佉!
    [卿]，越问之范围，不可能捉问之终极也。居士毗舍佉!梵行是以涅槃为深入、以
    涅槃为彼岸、以涅槃为究竟。居士毗舍佉!汝如欲之，应诣世尊处，问其义，而当
    如世尊所说受持之。”
        “尔时，优婆塞毗舍佉闻法授比丘尼之所说，欢喜，随喜，由座而起，稽首法授
    比丘尼，右绕，而诣世尊住处。诣已，顶礼世尊，坐于一面。坐于一面之优婆塞毗
    舍佉，将与法授比丘尼所问答之一切告世尊。世尊问而对优婆塞毗舍佉曰：“毗舍
305 佉!法授比丘尼为贤者也。毗舍佉!法授比丘尼是大慧者也。毗舍佉!汝若以此义
    问我，我亦如法授比丘尼所说也。实如是说，即是其义也。应如是受持之。”
        四四 有明小经                                       二五
    -----------------------------------------------------------------------
        中部经典二                                          二六
        世尊如是说已，优婆塞毗舍佉欢喜信受世尊之所说。


(南)四五 得法小经

                                 四五 得法小经
      北传 中含一七四．受法经(大正藏一、七一一页。)
      本经乃世尊，对现在之生活和未来之果报关系之四种(现在乐未来苦，现在苦未来苦，
      现在苦未来乐，现在乐未来亦乐。)给于详细的叙述。

                第四十五 得法小经
        如是我闻。
        一时，世尊在舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘!”彼
    等比丘应诺世尊曰：“世尊!”世尊乃曰：
        “诸比丘!有此等四1  得法。云何为四?曰：诸比丘!有受法现在乐、未来受苦
    报；诸比丘!有受法现在苦、未来受苦报;诸比丘!有受法现在苦、未来受乐报；
    诸比丘!有受法现在乐、未来受乐报。
        诸比丘!云何受法为现在乐、未来受苦报?有一类沙门、婆罗门作如是说、持
    如是见，即：‘于诸欲无过也。’彼等陷落于诸欲中；彼等与髻发之女行者共相娱
    乐，而彼等曰：‘何故彼等沙门、婆罗门于诸欲以见未来之恐怖，言诸欲之舍离，
306 说应偏知诸欲耶?触此等年轻女行者之臂幼、嫩、毳软是乐也。’彼等即陷落于诸
    欲中。彼等陷落于诸欲已，身坏命终后，生于恶生、恶趣、堕处、地狱。彼等于彼
    处感受如是尖锐极苦之受。于是彼等曰：‘彼等沙门、婆罗门于诸欲以见未来之恐
        四五 得法小经                                       二七
    -----------------------------------------------------------------------
        中部经典二                                          二八
    怖，言诸欲之舍离，说应偏知诸欲，实此事也。此我等实因欲、缘欲。而受如是尖
    锐极苦之受。’诸比丘!犹如于诸夏最后月，有葛实之荚破开，尔时，诸比丘!此
    葛之种子随坠落于婆罗树下。诸比丘!彼时，住于彼婆罗树之树神，当恐怖、悚惧、
    战栗。于是，诸比丘!住彼婆罗树之树神之友人、同僚、亲戚、血缘，即园神、林
    神、树神，及住于药草、禾本、林树之诸神集合，会合，当如是相慰藉之：‘汝勿
    有恐怖!汝勿有恐怖!彼葛之种子、或为孔雀所吞、或为野鹿所食、或为林火所烧、
    或为樵夫所拾、或为白蚁所食；又，或不成种子也。’然而，诸比丘!若彼葛之种
    子、非为孔雀所吞、非为野鹿所食、非为林火所烧、非为樵夫所拾、非为白蚁所食;
    而成为种子，又此种子：其依雨云降大雨，可能顺利而发芽生长。彼葛蔓有嫩、柔、
    毳软之蔓草，当遂行[缠绕于]彼娑罗树。诸比丘!尔时，住彼娑罗树之树神曰：
    ‘何故彼等友人、同僚、亲戚、血缘，即园神、林神、树神及住于药草、禾本、林
    树诸神，是于葛之种子以见未来之恐怖，集合、会合，如是相慰藉之：‘汝勿有恐
    怖!汝勿有恐怖!彼葛之种子、或为孔雀所吞、或为野鹿所食、或为林火所烧、或
    为樵夫所拾、或为白蚁所食；又，或能非是种子。’此等葛蔓之嫩、柔而毳软之蔓
    草，触之为乐也!’彼[葛]缠抱彼娑罗树，彼[葛]缠抱彼娑罗树于树上作枝，
    于上作枝而生根，生根，即摧破彼娑罗树高大之树干。诸比丘!此时彼树神力作是
    念：‘此，实彼等友人、同僚、亲戚、血缘，即园神、林神、树神及住于药草、禾
    本、林树之诸神，由于葛之种子以观未来之恐怖，而集合、会合，如是相慰藉之：
    ‘汝勿有恐怖!汝勿有恐怖!彼葛之种子、或为孔雀所吞、或为野鹿所食、或为林
307 火所烧、或为樵夫所拾、或为白蚁所食；又，或能非是种子。而我因葛之种子，受
    尖锐极苦之受。’诸比丘!如是，或有沙门、婆罗门有如是说、如是见，即：‘诸
    欲无过也。’但彼等陷落于诸欲，彼等与髻发之女行者共相娱乐，彼等曰：‘何故
    彼等沙门、婆罗门于诸欲见未来之恐怖，言诸欲之舍离，说应偏知诸欲耶?触此等
    年轻女行者之臂幼、嫩、毳软，触是为乐也。’彼等陷落于诸欲。彼等陷落于诸欲
    已，身坏命终后，生于恶生、恶趣、堕处、地狱。彼等受如是尖锐极苦之受，而彼
    等作是念：‘彼等沙门、婆罗门于诸欲见未来有何恐怖，言诸欲之舍离，说应偏知
    诸欲，实此事也。此我等实因欲、缘欲，而受如是尖锐极苦之受。’诸比丘!是谓受
    法现在乐、未来受苦报也。
        四五 得法小经                                       二九
    -----------------------------------------------------------------------
        中部经典二                                          三0
        诸比丘!云何受法为现在苦、未来受苦报耶?曰：诸比丘!在此，有一裸形脱
    [粪]行、舐手者，不[受用]‘善来，尊师!’不[受用]‘且留，尊师!’不[受
    用]持来，不[受用]别请，不受用招待，不由壶口纳受，不由血缘纳受，不[受]
    于阈内，不[受]于棒间，不[受]于杵间；二人正在食时，[只由其一人起立与之]
    不[受]，不[受]妊妇所与，不[受]授乳中之妇所与，不[受]被男[人]所拥
    抱之女所与，不[受]饥馑之际所集施者；狗现前之处不[受]，于蝇群集处不[受]；
    不[食]鱼、肉；不饮谷酒、果酒、粥汁；彼或为一家受食者、为一口食者、或为
    二家受食者、为二口食者……为七家受食者、为七日食者；或依唯一施[食]而过
    活之，或依二施[食]而过活之……依七施[食]而过活之；或为一日[一]食之，
    或为二日[一]食之……或为七日一食之，如是乃至半月而一食之，从事定
308 期食之修行；彼或[唯以]野菜为食、或[唯以]稷为食、或[唯以]糙米为食，
    或[唯以]达头罗米为食；或[唯以]苔鲜为食，或[唯以]糠为食，或[唯以]
    饭泡为食，或[唯以]胡麻为食，或[唯以]草为食或[唯以]牛粪为食；或以林
    树之根及果为食，或以自然落下之果为食；彼著麻衣、或著麻之混织衣、或著弊衣、
    著粪扫衣、著提利多树皮衣、以黑羚羊皮为衣、以黑羚羊皮之细条编织为衣、著吉
    祥草衣、著树皮衣、著木片衣、编人发为衣、编马毛为衣、以枭羽为衣；又，拔须
    发行者，即专修拔取须发之行；拒绝坐下之常立行者；常蹲踞行者精勤于蹲踞；卧
    棘刺行者，常卧于棘刺之床；夕第三回水浴行者，从事水浴之行；如是，从事如是
    种种身之苦行、难行，彼身坏命终后，生于恶生、恶趣、堕处、地狱。诸比丘!是
    谓受法现在苦、未来受苦报。
        诸比丘!云何为受法现在苦、未来受乐报?诸比丘!在此，有性重贪所生(重
    情欲)者也，彼常感受贪所生之苦、忧；又，性重嗔所生者也，彼常感受嗔所生之
    苦、忧；又，[有一类]自然重痴所生者彼数随痴也，彼常受痴所生之苦、忧。彼以
    苦、以忧、泪沾颜、哭泣、尽行寿修清净梵行，彼身坏命终后，生于善趣、天界。
    诸比丘!是谓受法现在苦、未来受乐报。
        诸比丘!云何为受法现在乐、未来受乐报。诸比丘!在此，有一类性非重浊欲
    者，彼不数随欲、受苦、忧戚；又有一类性非重浊嗔者，彼不数随嗔、受苦、忧戚；
309 有一类性非重浊痴者，彼不数随痴、受苦。忧。彼离诸欲、离诸不善法、有寻、有
        四五 得法小经                                       三一
    -----------------------------------------------------------------------
        中部经典二                                          三二
    伺，由离生喜乐，具足初禅住；以寻、伺息已，内净，心一境性、无寻、无伺、由
    定生喜乐具足第二禅住；不染喜，住舍，正念，正知，而以身受乐，圣者谓之‘舍、
    念、乐住’具足第三禅住；于乐舍、苦舍，喜、忧于先已灭，不苦不乐，由舍[所
    生]念之偏净，具足第四禅住。彼身坏命终后，生于善趣、天界。诸比丘!此谓受
    法现在乐、未来受乐报。诸比丘!此等即谓受法也。”
        世尊说此已，悦意之彼等比丘信受世尊之所说。


(南)四六 得法大经

                                四六 得法大经
      北传 中含一七五．受法经(大正藏一、七一二页。)
      本经乃最初人所欲之法衰退，人所不欲之法增广，有其反对者，是依如何之理由而说。
      其次与前同样问题，但以前经之不同方法叙述之。

                第四十六  得法大经
        如是我闻。
        一时，世尊住舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘!”彼
    等比丘应诺世尊曰：“世尊!”世尊乃曰：
        “诸比丘!一般诸有情有如是欲、如是愿、如是意图：‘呜呼!令诸无求、无欲、
    无好之法实损减之；令诸可求、可爱、可好之法增广之。’诸比丘!对如是欲、如
    是愿、如是意图之彼等有情，增广诸无求不可爱、不可意之法，损减诸可爱、可意
310 之法。诸比丘!于此，汝等理解何因耶?”[彼等曰：]“世尊!对诸法我等以世尊
    为根源，以世尊为导师，以世尊为归依处!世尊!善哉!唯愿世尊开示此说之义，
    诸比丘闻世尊之[所说]当受持之。”[世尊曰：]“诸比丘!然，听之!善思惟之，
    予将说之。”彼诸比丘应诺世尊：“世尊![愿乐欲闻]。”世尊乃曰：
        “诸比丘!此无闻凡夫、不识圣者、不知圣者之法、不调御于圣者之法；不识善
    士、不知善士之法、不调御于善士之法；不知应亲近之法、不知不应亲近之法；不
        四六 得法大经                                       三三
    -----------------------------------------------------------------------
        中部经典二                                          三四
    知应奉事之法、不知不应奉事之法；不知应亲近之法、不知不应亲近之法；不知奉
    事法、不知不应奉事之法者;则于不应亲近之法而亲近之、于应亲近之法不亲近之；
    于不应奉事之法奉事之、于应奉事之法不奉事之；彼之于不应亲近之法亲近之、于
    应亲近之法而不亲近之；于不应奉事之法奉事之、于应奉事之法而不奉事者；无
    求、不可爱、不可意之法则增广之；有求、可爱、可意之法则损减之。何以故?诸
    比丘!其实此乃[因]彼为非智者之[故]。诸比丘!然而，多闻圣弟子，尊重圣者，
    知圣者之法、善调御于圣法；尊重善士，尊重善士之法，善调御于善士之法；彼知
    应亲近之法、知不应亲近之法；知应奉事之法、知不应奉事之法；彼知应亲近之法、
    知不应亲近之法；知应奉事之法、知不应奉事之法；则于不应亲近之法不亲近之，
    于应亲近之法而亲近之;于不应奉事之法而不奉事之，于应奉事之法而奉事之;彼
    于不应亲近之法而不亲近、于应亲近之法而亲近；于不应奉事之法而不奉事者、于
    应奉事之法而奉事者;无求不可爱、不可意之法则损减之；有求、可爱、可意之法
    则增广之。何以故?诸比丘!实有如此，[因]彼是智者之[故]。
311     诸比丘!有此等四受法，云何为四?诸比丘!有受法现在苦，未来受苦报；或
    有比丘等，有受法现在乐、未来受苦执法;或有比丘等，有受法现在苦、未来受乐
    报；或有比丘等，有受法现在乐、未来受乐报。
        诸比丘!于此，此受法现在苦、未来受苦报，其无智者、痴者不如实知：‘此
    是受法现在苦、未来受苦报也。’其无智者、痴者、不如实知者。彼之对其在亲近
    者、在不回避者之无求、不可爱、不可意之法则增广之，有求、可爱、可意之法则
    损减之。何以故?诸比丘!实有如此，[因]彼是非智者之[故]。诸比丘!于此，
    此受法现在乐、未来受苦报，其无智者、痴者不如实知：‘此受法现在乐，未来受
    苦报也。’对无智者亲近，不回避、痴者、不如实知者，彼之对其在亲近者，在不
    回避者之无求、不可爱、不可意之法则增广之，有求、可爱、可意之法则损减之。
    何以故?诸比丘!实有如此，[因]彼是非智者之[故]。诸比丘!于此，此受法现
    在苦、未来受乐报，无智者、痴者不如实知：‘此受法现在苦、未来受乐报。’不
    亲近、回避其无智者、痴者、不如实知者。彼之对其在不亲近者，对其在回避者之
    无求、不可爱、不可意之法则增广之，有求、可爱、可意之法则损减之。何以故?
    诸比丘!实有如此，[因]彼是非智者之[故]。诸此丘!于此，此受法现在乐、未
        四六 得法大经                                       三五
    -----------------------------------------------------------------------
        中部经典二                                          三六
    来受乐报，无智者、痴者不如实知：‘此受法现在乐、未来受乐报也。’不亲近其
    无智者、痴者、不如实知者。彼之对其在不亲近者、对其在回避者之无求、不可爱、
312 不可意之法则增广之，有求、可爱、可意之法则损减之。何以故?诸比丘!其实，
    此乃[因]彼是非智者之[故]。
        诸比丘!于此，此受法现在苦、未来受苦报。其智者、慧者如实知：‘此受法
    现在苦、未来受苦报也。’不亲近、回避其智者、意著、如实知者。彼之对其在不
    亲近者、对其在回避者之无求、不可爱、不可意之法则损减之，有求可爱、可意之
    法则增广之。何以故?诸比丘!实有如此[因]彼是智者之(故)。诸比丘!于此，
    此受法现在乐、未来受苦报，其智者、慧者如实知：‘此受法现在乐、未来受苦报
    也。’不亲近，回避其智者、慧者、如实知。彼之对其在不亲近者、对其在回避者
    之无求、不可爱、不可意之法则损减之，有求、可爱、可意之法则增广之。何以故?
    诸比丘!实有如此，[因]彼是智者之[故]。诸比丘!于此，此受法现在苦、未来
    受乐报，其智者、慧者如实知：‘此受法现在苦、未来受苦报也。’亲近、不回避
    其智者、慧者、如实知者。彼之对其在亲近者、不回避者之无求、不可爱、不可意
    之法则损减之，有求、可爱、可意之法则增广之。阿以故?诸比丘!实有如此，[因]
    彼是智者之[故]。诸比丘!于此，此受法现在乐、未来受乐报，其智者、慧者如实
    知：‘此受法为现在乐、未来受乐报也’。亲近，不回避其智者、慧者、如实知者。
    彼之对其在亲近者、在不回避者之无求、不可爱、不可意之法则损减之，有求、可
    爱、可意之法则增广之。何以故?诸比丘、实有如此，[因]彼是智者之[故]。
313     诸比丘!云何为受法现在苦、未来受苦报?诸比丘!在此，有一类伴苦、伴忧
    之杀生者也；缘于杀生，而受苦、忧。又有伴苦、伴忧之不与取者也；缘于不与取，
    而受苦、忧。又有伴苦、伴忧之邪[淫]行者也;缘于邪[淫]行，而受苦、忧。
    又有伴苦、伴忧之妄语者也；缘于妄语，而受苦、忧。又有伴苦、伴忧之两舌者也；
    缘于两舌，而受苦、忧。又有伴苦、伴忧之租恶语者也;缘于粗恶语，而受苦、忧。
    又有伴苦、伴忧之绮语者也；缘于绮语，而受苦、忧。又有伴苦、伴忧之贪欲者也；
    缘于贪欲，而受苦、忧。又有，伴苦、伴忧之嗔恚心者也;缘于嗔恚，而受苦、忧。
    又有伴苦、伴忧之邪见者也；缘于邪见，而受苦、忧。彼身坏命终后，生于恶生、
    恶趣、堕处、地狱。诸比丘!此谓之受法现在苦、未来受苦报。
        四六 得法大经                                       三七
    -----------------------------------------------------------------------
        中部经典二                                          三八
        诸比丘!云何为受法现在乐、未来受苦报?诸比丘!在此，有一类伴乐、伴喜
    之杀生者也;缘于杀生，而受乐、喜。又有伴乐、伴喜之不与取者也；缘于不与取，
    而受乐、喜。又有伴乐、伴喜而邪[淫]者也；缘于邪[淫]行，而受乐、喜。又
    有伴乐、伴喜之妄语者也；缘于妄语，而受乐、喜。又有伴乐、伴喜之两舌者也;
314 缘于两舌，而受乐、喜。又有伴乐、伴喜之粗恶语者也；缘于粗恶语，而受乐、喜。
    又有伴乐、伴喜之绮语者也；缘于绮语，而受乐、喜。又有伴乐、伴喜之贪欲者也；
    缘于贪欲，而受乐、喜。又有伴乐、伴喜之嗔恚心者也；缘于嗔恚，而受乐、喜。
    又有伴乐、伴喜之邪见者也；缘于邪见，而受乐、喜。彼身坏命终后，生于恶生、
    恶趣、堕处、地狱。诸比丘!是谓受法现在乐、未来受苦报。
        诸比丘!云何为受法现在苦、未来受乐报?诸比丘!在此，有一类伴苦、伴忧
    之离杀生者也；缘于离杀生，而受苦、忧。又有伴苦、伴忧之离不与取者也；缘于
    离不与取，而受苦、忧。又有伴苦、伴忧之离邪[淫]行者也；缘于离邪[淫]行，
    而受苦、忧。又有伴苦、伴忧之离妄语者也；缘于离妄语，而受苦、忧。又有伴苦、
    伴忧之离两舌者也；缘于离两舌；而受苦、忧。又有伴苦、伴忧之离粗恶语者也；
    缘于离粗恶语，而受苦、忧。又有伴苦、伴忧之离绮语者也；缘于离绮语，而受苦、
    忧。又有伴苦、伴忧之无贪欲者也；缘于无贪欲，而受苦、忧。又有伴苦、伴忧之
315 无嗔恚心者也；缘于无嗔恚，而受苦、忧。又有伴苦、伴忧之正见者也；缘于正见，
    而受苦、忧。彼身坏命终后，生于善趣、天界。诸比丘!是谓受法现在苦、未来受
    乐报。
        诸比丘!云何为受法现在乐、未来受乐报?诸比丘!在此，有一类伴乐、伴喜
    之离杀生者也；缘于离杀生，而受乐、喜。又有伴乐、伴喜之离不与取者也；缘于
    离不与取，而受乐、喜。又有伴乐、伴喜之离邪[淫]行者也；缘于离邪[淫]行，
    而受乐、喜。又有伴乐、伴喜之离妄语者也;缘于离妄语，而受乐、喜。又有伴乐、
    伴喜之离两舌者也；缘于离两舌，而受乐、喜。又有伴乐、伴喜之离粗恶语者也；
    缘于离粗恶语，而受乐、喜。又有伴乐、伴实之离绮语者也；缘于离绮语，而受乐、
    喜。又有伴乐、伴喜之无贪欲者也；缘于无贪欲，而受乐、喜。又有伴乐、伴喜之
    无嗔恚心者也；缘于无嗔恚，而受乐、喜。又有伴乐、伴喜之正见者也；缘于正见，
    而受乐、喜。彼身坏命终后，生于善趣、天界。诸比丘!是谓受法现在乐、未来受
        四六 得法大经                                       三九
    -----------------------------------------------------------------------
        中部经典二                                          四0
    乐报。诸比丘!此等为四受法也。
        诸比丘!譬如有一苦瓜，以毒混合。尔时，有一欲生不欲死、欲乐嫌苦之人来，
    对彼如是言：‘喂，士夫!此苦瓜以毒混合，若汝意欲则饮食之，其饮食对汝以色、
316 以香、以味，非但不令欢喜之；且饮食已，或至死、或受等于死之苦。’彼无思虑
    不避而饮食之，彼饮食，其以色、以香、以味，当不令欢喜之；且饮食之，或至死、
    或受等于死之苦。诸比丘!我以如是譬喻说此：受法现在苦、未来受苦报。
        诸比丘!譬如有饮器装满色好、香好、味好之可饮物，然而混之以毒。有一欲
    生不欲死、欲乐而厌苦之人来，对彼如是言：‘喂，士夫!此饮器装满可饮物，色
    好，香好、味好，然以毒混合也，若汝意欲则饮之，其饮对汝以色、以香、以味，
    当令欢喜之；然饮之，或至死、或受等于死之苦。’如彼无思虑不避而饮之，彼饮
    之其实以色、以香、以味当使欢喜之；然饮之，或至死、或受等于死之苦。诸比丘!
    我以如是譬喻说此：受法现在乐、未来受苦报。
        诸比丘!又譬如于腐尿水混以诸药物。尔时，患黄胆之人来。对彼如是言：‘喂，
    士夫!此腐尿水混以种种药物，汝若意欲则饮之，其饮对汝，以色、以香、以味，
    当令不欢喜之；然饮之，汝当成为乐者。’彼思虑后不避而饮之，彼饮之，实以色、
    以香、以味、当令不欢喜之；然饮之可成乐者。诸比丘!我以如是譬喻说此：受法
    现在苦、未来受乐报。
        诸比丘!譬喻酪、蜜、熟酥及糖共混合之。患赤痢之人来。对彼如是言：‘喂，
317 士夫!此为酪、蜜、熟酥及糖共混合者也，汝若意欲则饮之，其饮对汝，以色、以
    香、以味，当令欢喜之；然饮之，可成乐者。’彼思虑后不避而饮之，彼饮之，实
    以色、以香、以味，当令欢实之；然饮之可成乐者。诸比丘!我以如是譬喻说此：
    受法现在乐、未来受乐报。
        诸比丘!犹如雨期之最后月，秋日晴朗无云之时，上升空中之太阳，照破一切
    虚空之黑闇，光辉之、炽热之、照耀之；如是，诸比丘!此为‘受法现在乐、未来
    受乐报’，以破多数沙门、婆罗门之异说，光辉之、炽热之、照耀之也。”
        世尊如是说已，悦意之彼等比丘大喜世尊之所说。
        四六 得法大经                                       四一


(南)四七 思 察 经

                                四七 思 察 经
      北传 中含一八六．求解经．(大正藏一、七三二页。)
      本经乃如何是如来，说明对于如来性之吟味方法。

        中部经典二                                          四二
                第四十七 思察经
        如是我闻。
        一时，世尊住舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘：“诸比丘!”彼诸
    比丘应世尊曰：“世尊!”世尊乃说曰：
        “诸比丘!由思察知他心差别之比丘，于如来为等正觉者耶?或非然耶?应作思
    察。”[诸比丘曰：]“世尊!对诸法，我等以世尊为根源，以世尊为导师，以世尊
    为归依处。世尊!善哉!唯愿世尊开示此说之义，闻世尊之[所说]，诸比丘当受持
318 之。”[世尊曰]：“诸比丘!然，谛听!善思惟之，我将说之。”彼等比丘应诺世尊
    曰：“[世尊!]愿乐欲闻。”世尊乃曰：
        诸比丘!思察他心差别之比丘，当于二法思察如来也。即以眼与耳可识诸法也：
    ‘此等眼与耳可识之秽污法，如来有耶?或不有耶?’其对彼思察者如是知：‘此
    等眼与耳可识之秽污法，此等为如来所无。言凡是对彼思察者如是知：‘由眼与耳
    可识秽污之法，此等为如来所无。’[如是知已，]由此更对彼思察：‘此等由眼与
    耳可识混杂之法，如来有耶?或不有耶?’其对彼思察者如是知：‘由眼与耳可识
    混杂之法，彼等为如来所无。’凡是对彼思察者如是知：‘由眼与耳可识混杂之法，
    此等为如来所无。’由此更对彼思察：‘由眼及耳可识纯净之法，如来有耶?或不
    有耶?’其对彼思察者如是知：‘由眼与耳可识纯净之法，彼等为如来所有。’凡
    是对彼思察者如是知：‘由眼与耳可识纯净之法，彼等为如来所有。’由此，更对
    彼思察，‘此尊者遂行此善法，为长时耶？或暂时耶?’其对彼思察者如是知：‘此
    尊者长时遂行此善法，此尊者非暂时遂行也。’凡是对彼思察者如是知:‘此尊者
    长时遂行此善法，此尊者非暂时遂行也。’由此，更对彼思察:‘此长老比丘为有
    名、有称誉者，彼可能有此等过患耶?’诸比丘!此未成名、未得称誉时，其间对
    比丘无有此等上述之过患。[然而]诸比丘!比丘如成名，得称誉、其时彼可能有此
    等过患也。其对彼思察者如是知:‘此长老比丘有名、有称誉，不可能有此等过患。’
319 凡是对彼思察者如是知：‘此长老比丘为有名，有称誉，不可能有此等过患。’由
    此更对彼思察：‘此尊者为无畏而节制(自己)耶?或此长老非为有畏而节制[自
    己]耶?“由脱离贪欲根，由灭尽贪欲，于欲不亲近者耶?”其对彼思察者如是知：
        四七 思察经                                         四三
    -----------------------------------------------------------------------
        中部经典二                                          四四
    ‘此长老为无畏而节制自己，此尊者非有畏而节制自己；由脱离贪欲，由灭尽贪欲，
    于欲不亲近者也。’诸比丘!彼等可能问彼比丘言：‘以[尊者之]何等行相、何
    等类比?如使尊者如是说：‘此尊者无畏而节制[自己]，此长老非有畏而节制[自
    己]，由脱离贪欲，由灭尽贪欲，于欲不亲近之?’比丘!正确解答之比丘，应作如
    是答：“实此尊者，或于众中住时、或独住时，于其处，无论幸福者、不幸者，或于
    其处教众者、从物欲者、不为物欲所污者、此尊者对彼不以为(不幸者，受教者、
    从欲者)而轻蔑之。我从世尊面前闻此、面前领受：‘我为无畏而节制[自己]，我
    非为有畏而节制[自己]，由脱离贪欲，由灭尽贪欲，于欲不亲近之。’
        诸比丘!于此，更应反问如来：‘此等由眼与耳可识之秽污法，为如来有耶?
    或不有耶?’诸比丘!如来之回答当如是:‘此等由眼与耳可识之秽污法，如来无
    有。’[次：]‘此等由眼与耳可识之混杂法，如来有耶?或不有耶?’诸比丘!如
    来之回答当如是：‘由眼与耳可识之混杂法，如来无有。’[次：]‘此等由眼与耳
    可识之纯净法，如来有耶?或不有耶?’诸比丘!如来之回答当如是：‘此等由眼
    与耳可识之纯净法，如来有之，我有是道，有是行处。是故1  不相等于凡夫者。’
    诸比丘!作如是说之师，声闻弟子为闻法，值得亲近之。师为彼说上之上、妙之妙、
    2  黑白俱备[之法]。诸比丘!如是，如是师为比丘说上之上、妙之妙、黑白俱备之
    法;如是，如是彼于此法，由通智，就此一类法而于诸法得究竟，于师得净信，言：
320 ‘世尊是等正觉也，善说之法是由世尊[出]也，僧伽是善行者也。’诸比丘!若
    他人对彼比丘如是问：‘以何等行相，何等推比，尊者如是说--世尊是等正觉者
    也，善说之法是由世尊[出]也，僧伽是善行者也，应善从--耶?’诸比丘!正
    确解答之比丘，应作如是答：‘尊者!于此，我为闻法亲近世尊，彼[世尊]之对
    我；世尊说上之上、妙之妙，黑白俱备之法。尊者!如此，如此，世尊对我说上之
    上，妙之妙，黑白俱备之法，如是，如是于彼法，由通智就此一类法而于诸法得究
    竟，于师得净信，言：‘世尊是等正觉者也，善说之法由世尊[出]也，僧伽是善
    行者也。’
        比丘等!无论何者，凡是以此等行相、此等之句、此等之文，确立对于如来之
    信，信根成已而安住。诸比丘!此谓之，行相具足者，信之见及根坚固者。此为沙
    门、婆罗门、天、魔、梵天、或世界之任何者，所不能除去[信心]者也。诸比丘!
        四七 思察经                                         四五
    -----------------------------------------------------------------------
        中部经典二                                          四六
    如是于如来，有诸法之思察；又，如是从如来有法性之善探求。
        世尊如是说已，悦意之彼等比丘大欢喜世尊之所说。


(南)四八 憍赏弥经

                                 四八 憍赏弥经
      参照北传增含一六．八(大正藏二、六二六页)
      本经乃世尊教诫憍赏弥诸比丘之诤论，导于和合一致，教以六法。其次以导不共凡夫之
      圣果，教以圣见之七支。虽与汉译憍赏弥之诸比丘诤论同。其他则有很大之差异。彼等
      不容易听世尊之教诫。因此世尊以往昔之长寿王故事教诚之。

                第四十八 憍赏弥经
        如是我闻。
        一时，世尊住憍赏弥城之瞿师罗园。尔时，憍赏弥之诸比丘因生起议论、斗诤、
    因犯戒之诤论，相互用口剑(舌锋)相击；彼等不互相劝说、抚慰；互相不同意、
    不和睦。是时，一比丘诣世尊之处。诣已，敬礼世尊，坐于一面。坐于一面之彼比
    丘白世尊曰：“世尊!此时，憍赏弥之诸比丘，因生起议论、斗诤、因犯戒之诤论，
321 互相用口剑相击；彼等不互相劝说、抚慰；互相不同意、不和睦。”是时，世尊呼一
    比丘曰：“善来，比丘!以我语告彼等比丘:‘师呼尊者等。’”彼比丘应诺世尊：“世
    尊!如是。”往彼等比丘之处，至已，对彼等比丘曰：“师呼尊者等。”彼等比丘应诺
    彼比丘曰：“尊者!如是。”诣世尊之处，诣己，敬礼世尊，坐于一面。世尊对坐于
    一面之彼等比丘曰：“诸比丘!汝等因生起议论、斗诤、因犯戒之论诤，互相用口剑
    相击；汝等不互相劝说、抚慰；互相不同意、不和睦。”1  传言实耶?[彼等比丘曰：]
    “如是，世尊!”[世尊曰：]“诸比丘!汝等作如何思耶?汝等处于因为生起议论、
        四八 憍赏弥经                                       四七
    -----------------------------------------------------------------------
        中部经典二                                          四八
    斗诤、因犯戒之论诤，互相用口剑相击；于此时，汝等，于诸同修行者，或明或暗
    有慈身业现起；于诸同梵行，或明或暗有慈口业现起；于诸同梵行，或明或暗，有
    慈意业现起耶?”[彼等比丘曰：]“实不如此，世尊!”[世尊曰：]诸比丘!如传
    言，汝等处于因生起议论、斗诤、因犯戒之论诤、相互用口剑相击，于此时，汝等
    于诸同梵行者，或明或暗，无有慈身业现起；于诸同梵行，或明，或暗，无有慈口
    业现起；于诸同梵行或明、或暗，无有慈意业现起者。然则，汝等愚痴士夫因何知、
322 因何见，而生起议论、斗诤、犯戒之论诤，相互用口剑相击耶?汝等互相不劝说、
    不抚慰；互相不同意、不和睦耶?汝等愚痴士夫，于长夜当有不饶益之苦。
        尔时，世尊告诸比丘：“比丘等!实有可念、可爱、可尊重之此等六法，资于摄
    受、无诤、和合、一性。云何为六?诸比丘!于此，比丘于诸同修行者，或明、或
    暗，有慈身业现起，是为可念、可爱、可尊重之法，资于摄受、无诤、和合，一性
    者也。诸比丘!复次，比丘于诸同修行者，……暗，有慈口业现起，是[为可念、
    可爱、可尊重之]法，资于[摄受、无诤、和合、]一性者也。诸比丘!复次，比
    丘于诸同修行者……暗，有慈意业现起。是[为可念、可爱、可尊重之法]资于[摄
    受、无诤、和合、]一性者也。诸比丘!复次，凡比丘如法之所得，依法得者，乃
    至仅盛于一者，将如是所得，无差别食者，与具戒之同修行者，共食者也。是[为
    可念、可爱、可尊重之法，]资于[摄受、无诤、和合、]一性者也。诸比丘!复
    次，凡为诸无缺、无断、无杂、无污、自由、无碍、智者，所赞赏、不执取、资于
    定之戒也。于如是诸戒，比丘与同修行者，或明、或暗，因戒相应而住之，是[为
    可念、可爱、可尊重之]法，资于[摄受、无诤、和合、]一性者也。诸比丘!复
    次，凡是圣者，导解脱者之见，其遵奉者，导至正尽苦也，于如是见，比丘与同修
    行者，或明、或暗，因见相应而住之，是为可念、可爱、可尊重之法，资于摄受、
    无诤、和合、一性者也。诸比丘!此等六法为可念、可爱、可尊重者，资于摄受、
    无诤、和合、一性者也。诸比丘!此等可念之六法中，是为最上者、是为摄受者、
    是为摄聚者，即此是圣者导解脱之见，其尊奉者，导至正尽苦。诸比丘!犹如重阁
    中，是尖端是为最上者、摄受者、摄聚者，即此屋顶也。诸比丘!如是此等可念之
323 六法中，[即此见，是圣……]乃至正尽苦也。
        比丘等!凡是圣者，导解脱者之见，遵奉者如何导至尽苦耶?诸比丘!比丘或
        四八 憍赏弥经                                       四九
    -----------------------------------------------------------------------
        中部经典二                                          五0
    往闲林、或往树下、或往空静处，如是思惟：‘于我，有其自己之诸缠，不舍断，
    我具牵引以缠心，则如实地我不知之，我不见之。’诸比丘!若比丘为欲贪所牵引
    者，即有缠心也；诸比丘!若比丘为嗔恚所牵引者，即有缠心也；诸比丘!若比丘
    为惛沈、睡眠所牵引者，即有缠心也;诸比丘!若比丘为掉悔所牵引者，即有缠心
    也；诸比丘!若比丘为疑所牵引者，即有缠心也；诸比丘!若比丘耽于此世间之思
    惟者，即有缠心也；诸比丘!若比丘耽于他世间之思惟者，即有缠心也；诸比丘!
    若比丘为生起议论、斗诤、犯戒之论诤、口剑相击，即是有缠心也。彼如是知：‘于
    我，无有其自己之诸缠，不舍断，我具牵引之缠心，如实地，我不能知之，我不能
    见之；我意已善向真谛、菩提。’此是彼逮得初智，是圣、是出世间、不共凡夫者
    也。
        诸比丘!复次，圣弟子如是再思念之：‘当我对此见，实习之，修习之，多次
    练习之，我独自得寂止、我独自得寂灭。’彼如是知：‘我实对此见之实习、修习
    之，多次练习之，我独自得寂止、我独自得寂灭。’如是彼逮得第二智，其是圣、
    是出世间、不共凡夫者也。
        比丘等!复次，圣弟子如是再思念之：‘除我具足如是见外，其他沙门、婆罗
324 门，或亦有具足如是见耶?’彼如是知：‘我具足如是见以外，其他沙门、婆罗门，
    并无有具足如是见。’如是彼逮得第三智，其是圣、是出世间、不共凡夫者也。
        比丘等!复次，圣弟子如是思念之：‘见具足之士天，具足如是常法，我亦是
    具足彼如是常法耶?’诸比丘!见具足之士夫，具足何是常法耶?诸比丘!此法为
    见具足士夫，所具足之法，[即]：不论犯任何罪时，彼知此罪，--如知复归1  ，
    即：急速向师、智者、或同修行者忏悔之、发露之，表明之。忏悔已、发露已、表
    明已，于未来慎护不犯。诸比丘!犹如幼小无智愚钝之仰卧儿童，其手或是接近火
    炭，则立即撤回。如是，诸比丘!此法为彼见具足士所具足[即]不论犯任何罪时，
    彼如此知出罪，然后，彼急速向师、或智者、同修行者、忏悔之、发露之、表明之。
    忏悔已、发露已、表明已、于未来慎护不犯。彼如是知：‘见具足之士夫，具足如
    是常法，我亦具足如是常法也。’此是彼逮得第四智，其是圣、是出世间、不共凡
    夫者也。
        诸比丘!复次，圣弟子如是思念之：‘见具足士夫，具足如是常法，我亦具足
        四八 憍赏弥经                                       五一
    -----------------------------------------------------------------------
        中部经典二                                          五二
    如是常法也。’诸比丘!见具足士夫、具足如何常法耶?诸比丘!此法是见具足士
    夫所具足，[即]：不论同修行者于任何任务时，尽力予以协助之；是时，彼为增上
    戒学、增上心学、增上慧学之强愿者也。诸比丘!如母牛拔柱以护念犊牛;如是，
    诸比丘!此法为彼见具足士夫所具足，[即：同修行者于任何高底任务时，尽力予以
    协助之；是时，彼为增上戒学，增上心学、]增上慧学[之强愿者也。]彼如是知：
    ‘见具足士夫，具足如是常法，我亦具足如是常法也。’此是彼逮得第五智，其是
    圣、是出世问、不共凡夫者也。
325     诸比丘!复次，圣弟子如是思念之：‘见具足士夫，具足如是力，我亦具足如
    是力。诸比丘!见具足士夫，具足如何力耶?’诸比丘!彼见具足士夫之力，于如来
    宣说法与律时，倾耳听法已，作意已，对一切心存念已。彼如是知：‘见具足士夫
    具足如是力，我亦具足如是力。’此是彼逮得第六智，其是圣、是出世问、不共凡
    夫者也。
        诸比丘!复次，圣弟子如是思念之：‘见具足士夫，具足如是力，我亦具足如
    是力。’诸比丘!见具足士夫，具足如何力耶?诸比丘!彼见具足士夫之力，即：
    于如来宣说法与律时，得义之信受、得法之信受、得伴法之欢喜。彼如是知：‘见
    具足士夫，具足如是力，我亦具足如是力。’此是彼逮得第七智，其是圣、是出世
    间、不共凡夫者也。
        诸比丘!如是七支具足之圣弟子，有善探究常法，证预流果。诸比丘!得如是
    七支具足之圣弟子，是得预流果者也。”
        世尊如是说已，悦意之彼等比丘，大欢喜世尊之所说。
        四八 憍赏弥经                                       五三


(南)四九 梵天请经

                                  四九 梵天请经
      北传  中含七八．梵天请佛经(大正藏一、五四七页。)
      本经乃世尊匡正一梵天婆伽之邪见和慢心。梵天及出现其间之恶魔对谈问答，遂屈伏梵
      天恶魔之叙述。

        中部经典二                                          五四
326             第四十九 梵天请经
        如是我闻。
        一时，世尊在舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘!”彼
    等比丘应世尊曰：“世尊!”世尊乃曰：
        “诸比丘!”一时，予在郁伽罗村幸福林之娑罗王树下。诸比丘!尔时，梵天1  注1 婆伽(Baka)一梵天之个有名，因梵天很多，各有个定之名。
    婆伽生如是邪见：‘[我]是为常也、是为恒也、是为永住也、是为独存者也、是为
    不变之法也、实为不生、不老、不死、不灭、不转生，而无其他比此更殊胜之出离
    也。’诸比丘!我于此，予因知梵天婆伽心之所念，恰如有力士夫，将届伸臂或将
    伸屈臂，如是[迅速]，予即于郁枷罗村幸福林娑罗王树下消失，而出现于彼梵天界。
    诸比丘!婆伽梵天遥见予来，见予即作是语曰：‘善来，尊者!善来，尊者!尊者
    终于来此处。尊者![我]实为常也、为恒也、为永住也、为独存也、为不变之法
    也，实为不生、不老、不死、不灭、不转生、而无其他比此更殊胜之出离也。’诸
    比丘!如是告已，我对婆伽梵天作是语曰：‘汝，梵天婆伽实为无明[所蔽]也；
    汝，婆伽实为无明[所蔽]也；由于[汝]将无常之存在，言为常也，将无恒之存
    在，言为恒也，将不永住之存在，言为永住也；将非独存之存在，言为独存也；将
    变法之存在，言为不变法也；且又将生、老、死、灭、转生者，言为：‘此实为不
    生、不老、不死、不灭、不转生’，且又[将]有其他更殊胜出离之存在，言：无其
    他更上之出离也。
        诸比丘!尔时，恶魔魅入另一梵天眷属，如此告我曰：，‘比丘!比丘!勿管此
    闲事、勿管此闲事；比丘!彼实是梵天、大梵天也，是无能胜之征服者，为普见者、
327 全能者、自在者、创造者、化作者、最尊者、主宰者、主权者、已生、未生之父也。
    比丘!于汝前世，有沙门、婆罗门，呵责地、憎恶地；呵责水、憎恶水；呵责火、
    憎恶火：呵责风、憎恶风；呵责2  注2 “生物”参照中部经典一、注第一之4。 生物、憎恶生物；呵责天、憎恶天；呵责生主、
    憎恶生主；呵责梵天、憎恶梵天；彼等身坏命终后，再生于卑下身；又，由汝于前
    世，有沙门、婆罗门，称叹地、欢喜地；称叹水、欢喜水：称叹火、欢喜火；称叹
    风、欢喜风；称叹生物、欢喜生物；称叹天、欢喜天；称叹生主、欢喜生主；称叹
        四九 梵天请经                                       五五
    -----------------------------------------------------------------------
        中部经典二                                          五六
    梵天、欢喜梵天；彼等身坏命终后，生于胜妙身。比丘是故予为汝如是言：“尊者!
    对梵天所告汝者，汝应为之，汝勿逾越梵天之语。比丘!汝若逾越梵天之语，则恰
    如吉祥天女之前来赐富而士夫却欲摈出之；又恰如正颠落坑崖之人，欲以手足不至
    地；如是，比丘!对汝，结果如此。尊者!对梵天所告汝者，汝应为之，汝勿逾越
    梵天之语。比丘!汝不见集坐之梵天众耶?”’诸比丘!如是恶魔导予至梵天众。诸
    比丘!如是言时。予告恶魔曰：‘恶者!予知汝，汝勿思量：‘无人知予者。’恶
    魔!汝是恶者也；恶魔!梵天、梵天众、及梵天眷属，一切在汝掌中，一切为汝所
    支配；恶魔!汝实有如是念：愿‘彼亦在予之掌中，愿彼为予所支配。’然而，恶
    魔!予却不在汝掌中，亦非为汝所支配。’
328     诸比丘!如是说已，婆伽梵天对予曰：‘尊者!予实将常之存在，言为常也；
    予将恒之存在言为恒也，予将永住之存在，言为永住也；予将独存之存在，言为独
    存也；予将不变之法，言为不变之法也；而又以其处不生、不老、不死、不灭、不
    转生，予言：此实为不生、不老、不死、不灭、不转生；且又，无比他更上之出离。
    予言：无其他比此更上出离也。比丘!由于汝前世，有沙门、婆罗门，相当于汝一
    生间，于其时彼等行苦行，彼等如有其他更上之出离，则知有其他更上之出离；如
    无其他更上之出离，则知无有其他更上之出离也。比丘，是故予对汝言：汝虽受如
    何之疲累、烦劳，汝亦不能得见其他更上之出离。比丘!汝若依著于地，则成为近
    侍予者、住“于予”领地者、“予”如欲所作者、[予]之所驱使者；汝若依著水、火、
    风、生物、天、生主、梵天，则成为近侍予者，住[于予]之领地者，[予]如所欲
    作者，[予]之所驱使者。’诸梵天!予亦实知：‘若依著于地者，予则成为近侍于
    汝者，住于[汝]领地者、[汝]如欲所作者、[汝]所驱使者；若依著于水、火、
    风、生物、天、生主、梵天，予则成为近侍汝者、住[于汝]之领地者，[汝]如欲
    所作者，[汝]所驱使者，梵天!予更知汝之趣向，知荣光，即：梵天婆伽具如是大
    神通、梵天婆伽具如是大威光，梵天婆伽具如是大伟力。’[梵天曰：]‘尊者!汝
    如何知予之趣向、及荣光?即：梵天婆伽具如是大神通、梵天婆伽具如是大威光、
    梵天婆伽具如是大伟力也。’予曰：
        日月所绕行    光辉照十方
        卿之大伟力    达及千世界
        四九 梵天请经                                       五七
    -----------------------------------------------------------------------
        中部经典二                                          五八
        卿知高与卑    有欲及无欲
        此有及彼有    有情之去来
329     梵天!予知汝趣向，知汝荣光：梵天婆伽具如是大神通、具如是大威力、具如
    是大伟力。梵天!有其他三群众，对彼，汝不知、不见之，对彼，予知、见之。梵
    天!有群众名为光音天，汝由其处消灭，再生于此处，对彼，汝因过于长时居此，
    其忆念被忘却也。是故，汝对彼不知、不见之，予对彼知、见之。梵天!如是，于
    智予与汝实不相等，何况[汝]劣者。然而，予实比汝为胜也。梵天!又有群众，
    名为偏净天……又有群众，名为广果天，对彼，汝不知、不见之，对彼，予知、见
    之。梵天!于通智，予与汝实不相等，何况[汝]劣者。然而，予实比汝为胜也。
    梵天!对地，予由地证知地，于此时，不于地领受地[是我所]，证知：地非[我]，
    地非[我]所，[我]非地所，我非地，不计地[是我已]。予不致意地不取著地为
    实有也!梵天!如是对于证智，予与汝实不相等，何况[汝]劣者；然而，予实比
    汝为胜也。梵天[予对水……、火……、风……、生物、天……、生主……对梵天
    ……、光音天……、偏净天……、广果天……、阿毗浮天……。梵天!以一切证知
    一切于此时，不于一切领受，予已证知，无有‘一切’、无有“于一切”、无有“依一
    切”、无有“一切为予所有者也”之念，予不重视一切。梵天!如是，于证智，予与汝
    实不相等，何况[汝]劣者；然而，予实比汝为胜也。”[梵天曰：][尊者!若汝
    以一切之一切性为无领受者，则汝实不可有所谓空虚之[想]，不可有所谓虚无之
    [想]。眼识不示现无边际、具3  注3 “照耀一切处”原文有sabbatopabham且，佛音之注sabaso pabhasampannam译为“具光耀一切处，长部第十一经最后偈之始，有与此同义句。但在此有sabbato paham学者间有异论，如板本幸男译注所示，其意义同为“光辉”或“偏通”之谓。 照耀一切处，其为以地之地性，不得领受者也；以
    水之水性，不得领受者也；以火之火性，不得领受者也；以风之风性，不得领受者
    也；以生物之生物性，不得领受者也；以天之天性，不得领受者也：以生主之生主
    性，不得领受者也；以梵天之梵天性，不得领受者也；以光音天之光音天性，不得
    领受者也；以偏净天之偏净天性，不得领受者也；以广果天之广果天性，不得领受
330 者也；以阿毗浮天之阿毗浮天性，不得领受者也；应一切之性为不得领受者也。尊
    者!然!予能对汝隐形之。’[予曰：]：‘梵天!然!汝若能，汝宜对予隐形。’
    诸比丘!尔时，梵天婆伽言：‘为沙门瞿昙，予将隐形，为沙门瞿昙，予将隐形。’
    然对予，实不能行隐形。诸比丘!如是言时，予谓梵天婆伽曰：‘梵天!然!换予
    对汝隐形。’梵天曰：‘尊者!汝若能，汝宜对予隐形。’诸比丘!尔时，予施行
        四九 梵天请经                                       五九
    -----------------------------------------------------------------------
        中部经典二                                          六0
    如其像神变，于其时‘此间之梵天、梵天众、及梵天眷属，闻予之声，然不见予’，
    予施行如是之神力胜行，而予隐形，颂此偈曰：
        于有见恐怖    以寻求非有
        予不致意有    不欢不执取
        诸比丘!尔时，梵天、梵天众、及梵天眷属，心生希有，未曾有，[曰]：‘尊
    者!沙门瞿昙之大神力性，大威德性、实希有也，实未曾有也，如释迦族之子由释
    迦族出家之、此沙门瞿昙，有如是大神力、大威力之沙门或婆罗门者，于此之前，
    我等于他处尚未曾见、未曾闻，世尊实为于爱有、乐有、喜有之人中，已除去贪有
    之根者。’
        诸比丘!尔时，恶魔魅诣一梵天众之眷属，对予作如是语：‘尊者!汝若如是
    知，又汝若如是觉，则勿教导诸声闻、出家行者：勿对诸声闻、出家行者说法；勿
    于诸声闻、出家行者生期望。比丘!于汝之前世，有自称应供、等正觉者之沙门、
    婆罗门众，彼等对诸声闻、出家行者教导之；对诸声闻、出家行者说法之；对诸声
331 闻，出家行者生期望；彼等教导诸声闻、出家行者；为诸声闻、出家行者说法；对
    诸声闻、出家行者抱期望之心，身坏命终住于卑下身。比丘!于汝之前世，有自称
    应供、等正觉者之沙门婆罗门众，彼等不教导诸声闻，出家行者；对诸声闻、出家
    行者不与说法；对诸声闻、出家行者不作期望；彼等不教导诸声闻、出家行者；不
    为诸声闻、出家行者说法；对诸声闻、出家行者不作期望之心，身坏命终后，住于
    胜妙身。比丘!是故，予为汝如是言：“尊者!汝应住于实践无关心之现法乐住；尊
    者!沉默实为善也，勿教诲他。’诸比丘!如是言已，予对恶魔曰：‘恶魔!予知
    汝，汝勿思：“无人知我!”：恶魔!汝是恶者也；恶魔!汝对我非为饶益、怜愍而
    作如是说；恶魔!汝对我无饶益、怜愍而作如是说；恶魔!汝实是如此[念]：“沙
    门瞿昙若对彼等说法，则彼等将脱离予之界域”：恶魔!彼等沙门、婆罗门，为未证
    等正觉者，而自称：“我等为等正觉者也。”恶魔!予正为等正觉者，而自称：“予乃
    等正觉者也。”恶魔!如来为诸声闻说法，实如是也；恶魔!如来不对诸声闻说法，
    亦实如是也。恶魔!如来教导诸声闻，实如是也；恶魔!如来不教导诸声闻，亦实
    如是也。何以故如来之说法或不说法?恶魔!如来之诸漏、诸杂染，带来诸后有、
    不幸、苦报，及未来之生老死，皆已舍彼等，连根断之，如断头之多罗树，后归于
        四九 梵天请经                                       六一
    -----------------------------------------------------------------------
        中部经典二                                          六二
    非有，为不复生之法；恶魔!犹如断头之多罗树不能再成长；如是，恶魔，如来之
    诸漏、诸杂染，带来后有、不幸、苦报，及未来之生老死，皆已舍彼等，连根断之，
    如断头之多罗树，于后归于非有，为不复生之法也。’”
        此实非对恶魔所言，乃为梵天请教所说，是为对此之解答，名谓“梵天请教经”。


(南)五O 魔诃责经

                               五O  魔诃责经
      北传 中含一三一．降魔经(大正藏一、六二O页。)弊魔试目连经(大正藏一、八
      六四页。)魔娆乱经(大正藏一、八六四页。)
      本经乃叙述大目犍连以种种方法对治恶魔。

332             第五十 魔诃责经
        如是我闻。
        一时，尊者大目犍连在婆伽国之鼍(ㄊㄧㄠˊ)山(失悦摩罗山)恐怖林之鹿野苑。尔时，
    尊者大目犍连于露地经行，其时，恶魔入于尊者大目犍连之腹中，至[下]腹部，
    是时，尊者大目犍连作如是念：“我腹之赘重犹如满月，何故然耶?”是时，尊者大
    目犍连由经行处下来，入僧房已，坐于所设之座，坐下之大目犍连独自如理作意：
    于是，尊者大目犍连见入至下腹部之恶魔，作如是言：“恶者!出去!恶者!出去!
    汝勿触娆如来，勿触娆如来之弟子，汝勿长夜为不利、受苦者也。”是时，恶魔之如
    是念：“此沙门对予实不知、不见，而言：‘恶者!出去!恶者!出去!勿触娆如来，
    勿触娆如来之弟子，汝勿长夜为不利、受苦者也。’彼师尚不能速知予，何况其弟
    子能知予耶?”是时，尊者大目犍连告恶魔曰：“恶魔!予实知汝，汝勿思--彼不
    知予--恶魔!汝为恶者也，恶魔，汝实如是念：‘此沙门对予不知、不见而如是
    言--恶者!出去!恶者!出去!勿触娆如来，勿触娆如来之弟子，汝勿长夜为不
        五0 魔诃责经                                        六三
    -----------------------------------------------------------------------
        中部经典二                                          六四
    利、受苦者也，彼师尚不能速知予，何况其弟子能知予耶?’是时，恶魔之如是念：
    “此沙门实知予且见予，而如是言：‘恶者!出去!恶者!出去!勿触娆如来，勿触
    娆如来之弟子，汝勿长夜为不利、受苦者’也。”是时，恶魔由大目犍连之[腹]部
333 顶端上升，住于其喉。
    尊者大目犍连见住于其喉之恶魔，即告恶魔曰：“恶魔!于此处予见汝，汝勿
    思：‘彼不知予。’恶魔!汝住于[予之]喉；恶者!昔予生为魔是名恶触娆之魔
    也，其时，予有妹名伽利黤里，汝为彼之子也，汝是予之甥也。恶者!其时，拘留
    孙世尊、应供、等正觉者出现于世；恶者!拘留孙世尊、应供、等正觉者，有二大
    上首声闻弟子名为无类者、苏生者；恶者!就拘留孙世尊、应供、等正觉者弟子中，
    于说法不可能有任何人与尊者1  注1 “伊多罗”(无类者)vidhura依“去负担者”之意而转的，于suttanipata 996之注“无等者”之意，即译为“无类者。” 无类者相等者；恶者!依此理由，尊者无类者是伊
    多罗(无类者)、是伊多罗(无类者)之名生起。
        又，恶者!尊者苏生者是闲林、树下、空静处住者以容易速入想受灭定；恶者!
    尊者苏生者往昔坐于一树下，入想受灭定；恶者!牧牛者、牧畜者、耕作者、旅行
    者等，见坐于树下，入想受灭定之尊者苏生者，见已，彼等有如是之念：‘实不可
    思议!实未曾有哉!此沙门坐脱而死也，我等宜火葬彼。’恶者!是时，彼等牧牛
    者、牧畜者、耕作者、旅行者，拾聚草、木片、牛粪等，积覆于尊者苏生者身上，
    彼等施火而去；恶者!是时，尊者苏生者彼适其夜，由定而起，抖擞衣服，于晨早、
    著衣、执持衣，诣入村里乞食；恶者!彼等牧牛者、牧畜者、耕作者、旅行者，见
    乞食之尊者苏生者。见已，彼等作如是念：‘实不可思议哉!实未曾有哉!此沙门
    已坐脱而死，却又苏生也。’恶者!依此理由，尊者苏生者是珊耆婆(苏生者)、是
334 珊耆婆(苏生者)之名生起。
        恶者!是时，魔度使作如是念：‘予不知此等持戒，善法诸比丘之来处，或趣
    处，予当魅入婆罗门居士众，(言)：汝等对持戒、如是善法诸比丘骂詈之、诽谤之、
    使恼之、触娆之，然或被汝等骂詈、诽谤、使恼、触娆，而心生变异，令魔度使得
    其方便也。’恶者!是时，魔度使魅入彼等婆罗门之居士众[言]：‘汝等骂持戒、
    [持喜法]诸比丘，骂詈之。诽谤之、使恼之、触娆之，然或被汝等骂詈、诽谤、
    使悔、触娆者、而心生变异，令魔度使得其方便也。’恶者!是时，魔度使魅入彼
    等婆罗门居士众，骂詈、诽谤、使恼、触娆持戒、持善法诸比丘!言]：此等秃头、
        五0 魔诃责经                                        六五
    -----------------------------------------------------------------------
        中部经典二                                          六六
    似沙门而非沙门、贱奴、黑奴、由梵天足[所生]子孙，[又自言]：‘我等为禅思
    者也，我等为禅思者也。’缩肩、低头、倦怠而禅思之、明思之、审思之、冥想之。
    犹如枭鸟于树枝上狩猎，求鼠而禅思之，明思之、审思之、冥想之；如是此等秃头，
    似沙门而非沙门、贱奴。黑奴，从梵天之足[所生]子孙，[又自言]：‘我等为禅
    思者，我等为禅思者。’缩肩、低头、倦怠而禅思之、明思之、审思之、冥想之；
    犹如野孤于河岸渔鱼而禅思之、明思之、审思之、冥想之；如是此等秃头……乃至
    冥想之；又犹如猫于罅隙垃圾箱、尘堆猎鼠、而禅思之、明思之、审思之、冥想之；
    如是此等秃头，乃至冥想之；又犹如驴脱离牵兽[队伍]、于罅隙、垃圾箱、尘堆、
    而禅思之、明思之、审思之、冥想之；如是此等秃头，似沙门而非沙门、贱奴、黑
    奴、由梵天足[所生]子孙，[又自言]：‘我等为禅思者也，我等为禅思者也。’
    缩肩、低头、倦怠而禅思之、明思之、审思之、冥想之。’恶者!其时，死去之人
    等，多数身坏命终后，生于恶生、恶趣、堕处、地狱。
335      恶者!是时，拘留孙世尊、应供、等正觉者，对诸比丘曰：‘诸比丘!魔度使
    确已魅入婆罗门居士众，[言]：在此，汝等对持戒、[持]善法诸比丘，骂詈之、诽
    谤之、使恼之、触娆之，然或被汝等之骂詈、诽谤、使恼、触娆，而心生变异，令
    魔度使得其方便。--诸比丘!是时，汝等应以慈俱心、偏满一方而住，如是第二、
    第三、第四、如是上、下、横、一切处、将一切(有情)视为自己，对含有一切[有
    情之]世界，以广大、广博、无量、无怨，无嗔害慈俱心、偏满而住；[次]以悲
    俱心……以喜俱心……舍俱心，偏满一方而住，如是第二、第三、第四[方]，如是
    上、下、横、一切处，一切[有情]视为自己，对含有一切[有情之]世界，以广
    大、广博、无量、无怨、无嗔害舍俱心、伪满而住。’
        恶者!是时，依拘留孙世尊、应供、等正觉者，如是教诫、如是训诫彼等比丘，
    行至森林、树下及空静处，以慈俱心、偏满一方而住，如是第二、第三、第四[方]，
    如是上、下、横、一切处，将一切[有情]视为自己，含有一切[有情之]世界，
    以广大、广博、无量、无怨、无嗔害慈俱心、偏满而住；以悲俱心……以喜俱心……
    以舍俱心，偏满而住之，如是第二、第三、第四[方]，如是上、下、横、一切处，
    将一切[有情]视为自己，对含有一切(有情之)世界，以广大、广博、无量、无
    怨、无嗔害舍俱心，偏满而住。
        五0 魔诃责经                                        六七
    -----------------------------------------------------------------------
        中部经典二                                          六八
        恶者!是时，魔度使如是念：‘予虽如是为之，然不知此等持戒、[持]善法比
    丘之来处或趣处，予当魅入于婆罗门居士众，[言]：在此，汝等对持戒、持善法诸
336 比丘，应恭敬、尊重、奉事、供养，或被汝等恭敬、尊重、奉事、供养、而心生变
    异，令魔度使得其方便也。’恶者!是时，魔度使魅入于彼等婆罗门居士众，言：
    ‘在此，汝等对持戒、[持]善法诸比丘，应恭敬、尊重、奉事、供养之，然或被汝
    等恭敬、尊重、奉事、供养、而心生变异，令魔度使得其方便。’恶魔!是时，魔
    度使魅入彼等婆罗门居士众，对持戒、[持]善法诸比丘，恭敬、尊重、奉事、供养
    之；恶者!其时，死去之人等，多数身坏命终后，生于善趣、天界。
        恶者!是时拘留孙世尊、应供、等正觉者，对诸比丘曰：‘诸比丘!婆罗门居
    士众确已为魔度使所魅入，[而言]：在此，汝等对持戒、[持]善法之诸比丘，应恭
    敬、尊重、奉事、供养之，然或被汝等恭敬、尊重、奉事、供养、而心生变异，令
    魔度使得其方便。诸比丘!是时，汝等于观身不净而住之，于食作厌逆想，一切世
    间作不可乐想，于观诸行无常。’恶者!是对拘留孙世尊、应供、等正觉者，如是
    教诫、如是训诫彼等比丘，行至森林、树下、或空静处，于观身不净，于食作厌逆
    想，于一切世间作不可乐想，于观诸行无常。
        恶者!是时，拘留孙世尊、应供、等正觉者，晨早著衣，执持衣钵，与随从沙
    门尊者伊多罗共往村里乞食。恶者!是时，魔度使魅入一儿童，取砾以击尊者伊多
    罗，因而头破；恶者!是时，尊者伊多罗头破血流，跟随著，跟随著拘留孙世尊、
    应供、等正觉者之后；恶者!是时，拘留孙世尊、应供、等正觉者，犹如象视[还
    回体]顾曰：‘此魔度使真不知厌足。’
337      恶者!于回顾之同时，魔度使由其处堕落，生于大地狱；恶者!彼大地狱有三
    种名，谓六触处之[地狱]、谓击桩[地狱]、谓各自受[苦地狱]。恶者!是时，狱
    卒来对予曰：‘贤者!于汝之心脏中，如桩与桩交合时，汝当知!我千年间于地狱
    中受苦者也。’恶者!彼时，予实为多年居住、多百年居住、多千年居住，于彼大
    地狱中受苦，一万年居住于彼大地狱2  增[地狱]正名谓起3  注3 “起出受”原文vutthanimam此语之构造不明，以选罗皇室出版本，在本与本及注译本均有vutthanavedanam，予从此译之，注释本释此vipaka-vutthanam vedanam(由果报起出之受，)此比大地狱之苦更苦者也。 出受之苦；恶者!彼
    时予身，犹如人[身]，然予之头却犹如鱼[头]也。
        4  注4 黑(kanha)指恶魔。 恼害伊多罗    圣者拘留孙
         度使陷地狱    何如受诸苦
        五0 魔诃责经                                        六九
    -----------------------------------------------------------------------
        中部经典二                                          七0
         有百之机械    各别之苦受
         如是为地狱    度使痛苦极
         恼害伊多罗    圣者拘留孙
         佛之声闻众    比丘彼知之
         恼害比丘者    黑魔汝受苦
         湖中立天宫    立有一劫间
         毗留琉之色    光耀及灿烂
         玉女在于此    种种飞彩舞
         佛之声闻众    比丘彼知之
         恼害诸比丘    黑魔汝受苦
         比丘现见前    刺戟于佛陀
         鹿子母讲堂    足指能震动
         佛之声闻众    比丘彼知之
         恼害比丘者    黑魔汝受苦
        6  注6 此下之语中部第三十七经中有。 最胜之讲堂    足指能摇之
         具持神通力    诸神皆战栗
         佛之声闻众    比丘彼知之
338      恼害比丘者    黑魔汝受苦
         于最胜讲堂    问天帝释曰
         梵天可欲知    爱尽解脱耶
         如是问帝释    无能如实答
         佛之声闻众    比丘彼知之
         恼害比丘者    黑魔汝受苦
         近于善法殿    以问梵天曰
         于汝常见有    今尚为有耶
         梵天果光曜    日过汝不见
         如是问梵天    无能如实答
         予以尝见有    于今即为无
        五0 魔诃责经                                        七一
    -----------------------------------------------------------------------
        中部经典二                                          七二
         梵天界光耀    以见日过去
         我为以常恒    及今得云何
         佛之声闻众    比丘彼知之
         恼害比丘者    黑魔汝受苦
         依于此解脱    触妙高山顶
         东方毗提诃    湖森地横人
         佛之声闻众    比丘彼知之
         恼害比丘者    黑魔汝受苦
         火不作此想    我在烧痴人
         痴人以触火    必自然得烧
         如是恶魔罗    触烧汝如来
         如愚人烛火    当烧自己身
         魔罗为罪者    以烧害如来
         恶魔为何想    我不受恶报
         魔罗之所作    长夜于恶积
         恶魔莫厌佛    及莫望比丘
         比丘于怖林    以击恶魔罗
         彼忧愁夜叉    尔时忽不现
        五0 魔诃责经                                        七三


(南)五一 干达罗迦经

                                五一 干达罗迦经
      北传 没有此经。
      本经乃普行者干达罗迦和御象者子倍沙来世尊处，见善导引比丘众之状态而感叹为始。
      次世尊说四念处，更说四种人。

        中部经典二                                          七四
                    第二篇 中分五十经篇
                  初品  居士品
339             第五十一  干达罗迦经
        如是我闻。
        一时，世尊住瞻波城之伽伽罗莲池畔，与大比丘众俱。尔时，象御者倍沙与普
    行者干达罗迦同诣世尊之处。诣已，象御者倍沙敬礼世尊，坐于一面，普行者干达
    罗迦亦向世尊问讯，交换友谊礼让之语，而立于一面。立于一面之普行者干达罗迦，
    默默偏观比丘众后，而白世尊曰：“不可思议，卿，瞿昙!未曾有哉!卿，瞿昙!依
    卿瞿昙，此比丘众成为行正道者也。卿，瞿昙!于过去世亦有应供者、等正觉者，
    彼等世尊实有如是殊胜之比丘众行正道，亦犹如今依卿瞿昙之比丘众行正道者耶?
    卿，瞿昙!于未来世亦将有应供者、等正昙者、彼等世尊实有如是殊胜比丘众行正
    道，亦犹如今依卿瞿昙之比丘众行正道者耶?”世尊曰：“正如是，干达罗迦!正如
    是，干达罗迦!于过去世亦有应供者、等正觉者，彼等世尊实有如是殊胜，之比丘
    众行正道，亦犹如今依予之比丘众行正道者也；干达罗迦!于未来世亦有应供者、
    等正觉者，彼等世尊实有如是之殊胜，比丘家行正道，亦如今依予之比丘众行正道
    者也；干达罗迦!在此比丘众中有阿罗汉且诸漏已尽，修行圆满，所作己作，已舍
    重担，逮得已利，尽诸有结，[为]正智解脱者；又，干达罗迦!有诸比丘，在此比
340 丘众中是学者、常持戒者、常[圣]行者、贤者、贤行者；彼等于四念处，心善住
    之。云何为四?干达罗迦!在此，比丘于身，随观身而住之，为热心者、正知者、
    具念者，于世间能调伏贪、忧；于诸受，随观受而住之，为热心者、正知者、具念
    者，于世间能认伏贪、忧；于心，随观心而住之，为热心者、正知者、具念者，于
    世间能调伏贪、忧；于诸法，随观法而住之，为热心者、正知者、具念者，于世间
    能调伏贪、忧也。
        五一 干达罗迦经                                     七五
    -----------------------------------------------------------------------
        中部经典二                                          七六
        如是言已，象御者倍沙向世尊曰：“不可思议哉!师尊!末曾有哉!师尊!由世
    尊所善施设之此等四念处，乃为清净有情，为使其超出愁、悲，为使其消灭苦、忧，
    为使其到达正理，为使其证得涅槃；师尊!我等在家白衣者，实亦时时于此等四念
    处，心善住之。在此“师尊!我等于身，随观身而住之，为热心者、正知者、具念
    者，于世间能调伏贪、忧；于诸受，随观受而住之，为热心者、正知者、具念者，
    于世间能调伏贪、忧；于心，随观心而住之，为热心者、正知者、具念者，于世间
    能调伏贪、忧；于诸法，随观法而住之，为热心者、正知者、具念者，于世间能调
    伏贪、忧。不可思议哉!师尊!未曾有哉!师尊!世尊对如是现行人间之1  密林、
341 人间过患、人间诈诳、善知有情之饶益与非饶益；师尊!实有密林，即人类也，实
    有2  注2 显露处(uttanaka)以人为密林，以兽类罪浅露于表面。却易防御之意。 显露(光明)处，即[四足所生]兽类也；师尊!予实能使一已调御之象忆起，
    就彼来去瞻波城间为限，显露此等(人类)一切诸诈诳、诈瞒、邪曲、歪曲；师尊!
    我等奴仆、或使佣、或杂役者，彼等以变异身行、以变异口行与内心相异也。不可
    思议哉!师尊!末曾有哉!师尊!世尊对如是人间之密林、人间之过患、人间之诈
    诳，悉知有情之饶益与非饶益；师尊!实有密林，即人类也，实有显露处，即[四
    足所生]兽类也。”[世尊曰]：
        “正如是，倍沙!正如是，倍沙[实有密林，即人类也。实有显露处，即[四足
    所生]兽类也；倍沙!有此等3  注3 以下之文参照中部第六十经。 四种人存在于世间，云何为四?倍沙!在此，有一
    类人，使自苦，专修自苦之行；倍沙!在此，又有一类人，使他苦，专修使他苦之
    行；倍沙!在此，又有一类人，使自苦，专修自苦之行；亦使他苦，专修使他苦之
    行；倍沙：在此，又有一类人，不使自苦，不专修自苦之行；亦不使他苦，不专修
    使他苦之行；彼不使自苦，不使他苦者，于现法(现在世)、无贪欲、达涅槃、清凉、
    感受乐，依自己成为4  注4 最高者，以brahmabkuta译之。 最高者(世尊)而住之。倍沙!此四种人，何者为汝心所适
    耶?”
        [倍沙曰：]“师尊!彼使自苦，专修自苦之行者，彼不适予心；师尊!彼使他
    苦，专修令他苦之行者，彼不适予心；师尊!彼使自苦，专修自苦之行，亦使他苦，
    专修使他苦之行者，彼亦不适予心；师尊!彼不使自苦，不专修自苦之行，亦不使
    他苦，不专修使他苦行者，即不使自苦、不使他苦，于现法无贪欲、达涅槃、清凉、
    感受乐，由自己成为最高者(世尊)而住之，此人为适于予之心者也。”[世尊曰：]
        五一 干达罗迦经                                     七七
    -----------------------------------------------------------------------
        中部经典二                                          七八
    “倍沙!又，由何故此等三种人不适于汝心耶?”[倍沙曰：]“师尊!彼使自苦，专
    修自苦之行者，厌苦欲乐而苦行之、偏苦行之，具此者，不适于予心也；师尊!使
    他苦，专修吏他苦之行者，厌苦欲乐而苦行之、偏苦行之，具此者，彼不适于予心
342 也；师尊!彼使自苦，以专修使自苦之行，亦使他苦，以专修使他苦之行者，厌苦
    欲乐而苦行之、偏苦行之，具此者彼亦不适于予心也；师尊!彼不使自苦，不专修
    使自苦之行，亦不使他苦，不专修使他苦之行者，彼不使自苦、不使他苦，于现法
    无贪欲，达涅槃，清凉、感受乐，由自己成为最高者而住之，具此者，彼适于予心
    也。师尊!我等事务繁多、义务繁忙、今欲离去也。”[世尊曰:]“倍沙!今汝如
    适时也!”尔时，象御者之子倍沙对世尊所说，大喜、随喜，由座而起，敬礼世尊，
    右绕而去。
        是时，世尊于象御者之子倍沙离去不久，呼诸比丘曰：“诸比丘!象御者之子倍
    沙是贤者也，象御者之子倍沙是有大智也；诸比丘!若彼象御者之子倍沙再坐须臾
    予就此等四种人再详解说，则彼更得大利也。诸比丘!然而，即此至今，象御者之
    子倍沙已得大利也。”[诸比丘曰:]“世尊!今正是时也，善逝!今正是时也，世
    尊!请就此等四种人详为解说，诸比丘闻世尊所说，必将受持之。”[世尊曰:]“诸
    比丘!若然，听之!善思惟之，予将说之。”彼等比丘应诺世尊曰：“愿乐欲闻，师
    尊!”世尊乃说示曰：
        “诸比丘!5  注5 以下对此节参照中部经典一。 云何为使自苦，专修使自苦之行人?诸比丘!有一类人或者为裸形
    而不作法者、舐手[用食]者也，不受‘来’之请、不受‘留住’之请、不受持来
    者、不受特设者、不受特定处之请、不受由壶口或皿之缘直接[受食]者、不受于
    阈之内、不受在棒及杵之间、不受二人食时[其中只有一人]者；由妊妇施食则不
    受、由授乳中之妇施食则不受、由与男人拥抱之女施食则不受、于饥馑之际所集施
    者不受、立于近狗之处者不受、蝇群集者不受；不食鱼、肉；不饮谷酒、果酒、粥
343 汁；彼或为一家受食者、住一口食；或为二家受食者、住二日食……或为七家受食
    者、住七日食；又依一施而度日，又依二施而度日……依七施而度日；又一日摄一
    食，或二日摄一食……七日摄一食；如是乃至半月摄一食，从事定期食之修行。
        彼又唯以青菜为食、或以稷为食、或唯以糙米为食、或唯以头头罗米为食、或
    唯以哈达草为食、或唯以糠为食、或唯以泡(饭汁)为食、或唯以胡麻粉为食、或
        五一 干达罗迦经                                     七九
    -----------------------------------------------------------------------
        中部经典二                                          八0
    唯以草为食、或唯以牛粪为食、又或以森林树根及果实为食、或以自然落地之果为
    食；彼又以麻为衣、或以麻混织为衣、或著冢间衣、或著粪扫衣、或以提利达树皮
    为衣、或以黑羚羊皮为衣、或以黑羚羊皮细条编织为衣、或著吉祥草之衣、或著树
    皮衣、或著木片衣、或以人发编织为衣、或以马毛编织为衣、或以枭毛为衣。
        又彼为拔须发行者，从事拔取须发之行；又为常立行者，以常拒座；又常为蹲
    踞行者，常精动于蹲踞；又为卧棘刺行者，常卧棘刺之床……或为一日三浴行者，
    修水浴之行；行如是种种身体之苦行、难行。诸比丘!是谓使自苦，专修使自苦之
    行人。
        诸比丘!云何为使他苦、专修使他苦之行人?诸比丘!在此，有一类人为屠羊
    者、屠猪者、捕禽者、捕兽者、猎师、渔夫、盗贼、刑吏、狱吏也，或为其他之残
    酷行者也。诸比丘!是谓使他苦专修使他苦之行人。
        诸比丘!云何为使自苦、专修使自苦之行人，亦使他苦、专修使他苦之行人?
    诸比丘!有一类人或者为刹帝利之灌顶王，或者为刹帝利之灌顶王，或为婆罗门、
    豪门[之富有婆罗门]，彼令于城东建立新会堂，以剃除须发、著粗兽皮衣、以酥油
    涂身、以鹿角搔背，与王妃、婆罗门王师俱入其会堂；彼横卧于绿草空地，而一牝
    牛，有一与其同色之犊牛，牝牛以其第一乳房之乳，以保王之生命，以第二乳房之
344 乳，以保王妃之生命，以第三乳房之乳，以保婆罗门王师之生命，以其第四乳房之
    乳，供养火，唯以其残余之乳，以保其犊牛之生命；彼如是言：‘为供牺牲，屠如
    是数之牡牛、为供牺牲，屠如是数离乳之牝牛、为供牺牲，屠如是数犊牛、为供牺
    牲，屠如是数之山羊、为供牺牲，屠如是数之牡羊、为供牺牲系柱，伐如是数之树
    木、为供牺牲之草座，割如是数量之吉祥草。’对彼之奴仆、使佣、或杂仕者，亦
    以杖威胁之、恐吓之、以流泪悲哭而劳役之。诸比丘!是谓使自苦，专修使自苦之
    行，亦使他苦，专修使他苦之行人。
        诸比丘!云何为不使自苦，不专修使自苦之行亦不使他苦，不专修使他苦之行，
    彼不使自苦、不使他苦，于现法无贪欲、达涅槃、清凉、感受乐，由自己成为最高
    者而住之。诸比丘!于此，如来出现于世间为应供、等正觉者、明行足、善逝、世
    间解、无上士、调御丈夫、天人师、佛、世尊也；彼包含于此天、魔、梵天之世界，
    于沙门、婆罗门、天、人众中，自知、自证而教化；彼说初善、中善、后善、有义、
        五一 干达罗迦经                                     八一
    -----------------------------------------------------------------------
        中部经典二                                          八二
    有文之法，说完全具足清净之梵行，或为居士、或为居士子、或为其他族姓之再生
    者，以听闻其法；彼听其法已，于如来生信，彼得信具足者生起如次之思惟：‘在
    家为繁杂、尘劳之处，出家为空闲[寂静]也；在家者，若行一向完满、一向清净，
    如切磨砗渠[清净光辉]之梵行，为不容易。让予剃除须发、著袈裟衣、由在家而
345 出家，成为无家者!’彼于后时，或少舍财物、或多舍财物、或少舍亲族、或多舍
    亲族，剃除须发、著袈裟衣、由在家而出家，成为无家者。
        如是，彼成为出家者，具足诸比丘之生活规定，舍杀生，成为杀生之离者，舍
    刀杖、有惭愧、有同情心、怜憨一切众生而住之；舍不与取，成为不与取之离者，
    给与而取者、给与之期待者，以不盗之净物而住之；舍非梵行，成为梵行者、净行
    者，离淫欲在俗法；舍妄语成为妄语之离者，为真实语者，住于真实，为可信赖者、
    诚心者，世间之不欺诳者也；舍两舌成为两舌离者，由此处闻，不在彼处语而无离
    间此等者，或由彼处闻，不语此等而无离间彼等者，如是或为人之和解者，或为诸
    和合者之促进者，以和合为好、以和合为乐、以和合为喜，以语成为和合语者也；
    舍粗恶语、离粗恶语，柔和、顺耳、乐人于心、优雅、众人所欲、众人所好、语如
    是语者；舍绮语成为绮语之离者，应时语者、实语者、义利语者、法语者、律语者，
    随时保持合理、辨别、俱义利之语者也；彼为损害草木之离者；[一日]一食者，
    夜止[食]者而离非时食；为歌舞、音乐、观剧等之离者，为持华鬘、涂香、装饰、
    庄严住处之离者，为高广大床之离者，为受金银之离者，为受生谷之离者，为受生
    肉之离者，为受妇人、少女之离者，为受婢仆之离者，为受山羊及羊之离者，为受
    鸡、猪之离者，为受象、牛、牡马、牝马之离者，为受田、屋之离者，为专作使节、
    使佣旅行之离者，为买卖之离者，为诈秤重、伪币、诈度量之离者，为诈欺，瞒著、
346 奸诈、邪曲之离者，为斩断、打杀、捕缚、剽夺、掠夺、暴行之离者；彼为知足者，
    法衣以覆身、乞食以护腹；彼之行处，受持俱行，恰如有异之鸟彼比翼飞翔，荷翼
    俱飞，如是比丘为知足者，以覆身衣、护腹之施食，彼彼行处，受持俱行；彼具足
    此圣者之戒聚，感受内无过之乐。
        彼以眼见色、不执总相、不执别相，由于对彼眼根，不予防护而住，诸贪欲、
    忧感、恶、不善之法将流入，因此彼遂行防护；护眼根，于眼根达成防护；以耳闻
    声……乃至……以鼻嗅香……以舌尝味……以身触所触……以意识法而不执总相、
        五一 干达罗迦经                                     八三
    -----------------------------------------------------------------------
        中部经典二                                          八四
    不执别相；由于若对彼意根不予防护而住，诸贪欲、忧戚、恶、不善之法将流入，
    因此彼遂行防护；护意根，于意根达成防护，彼成就此圣者之根防护，于内感受无
    过之乐；彼于进退为正知者，于观前、顾后为正知者，于屈伸为正知者，于大衣及
    衣钵之执持为正知者，于啖饮嚼味为正知者，于粪尿之行为正知者，于行、住、坐、
    眠、寤、及语、默等状态为正知者。
        彼具足圣者之戒聚，具足圣者之根防护，具足圣者之正念、正知；亲近远离世
347 俗之住处--阿兰若，至闲林、树下、山岩、石室、山洞、冢间、林丛、露地、及
    积槁处。彼食后，由行乞归，结跏跌坐，置身端正，使正念现前；彼于世间，由舍
    贪欲、以离贪欲之心而住之，由舍贪欲净化其心；由舍嗔恚，以不嗔恚心而住之，
    怜憨一切众生，由舍嗔恚净化其心；由舍惛沉睡眠，以离惛沉睡眠而住之，有光明
    想、具正念、正知，由舍惛沉睡眠净化其心；由舍掉举、恶作，不掉举而住之，于
    内有寂静心，由舍掉举恶作净化其心；由舍疑，离疑而住之，于诸善法无犹豫，由
    舍疑净化其心。
        彼由于舍此等五盖、心秽、慧羸，而离诸欲、离诸不善法、有寻、有伺，由离
    生喜乐，成就初禅而住之；由寻伺之止息，内净、心专一性、无寻、无伺，由定生
    喜乐，成就第二禅而住之；由喜之舍离，(为)舍者而住之，[为]具正念者、正知
    者，而以身感受乐--诸圣者所谓‘舍者、具念者、乐住者’--成就第三禅而住
    之；由舍乐、由舍苦、由先已灭喜忧，不苦不乐，由舍[所生]念之偏净，成就第
    四禅而住之。
        彼如是于心等持、清净、皎洁、无秽、无垢、柔软、堪任、确立、不动，彼心
    倾向于宿住随念智，彼忆念种种宿住，彼如此：一生、二生、三生、四生、五生、
    十生、二十生、三十生、四十生、五十生、百生、千生、百千生、种种成劫、种种
    坏劫、种种成坏劫。‘于彼处，予为如是名、如是姓、如是阶级、如是食。如是受苦
    乐、如是命终，从其处死、于彼处生；又，于彼处，(再生之)予为如是名、如是姓、
    如是阶级、如是食、如是受苦乐、如是命终，彼[之予]于彼处死，又从此处生。’
348 如是忆念行相，境遇种种之宿住。
        彼如是于心等持、清净、皎洁、无秽、无垢、柔软、堪任、确立、不动，彼心
    倾向于有情生死智，彼以清净超人之天眼，见诸有情之生死、卑贱与高贵、美与丑、
        五一 干达罗迦经                                     八五
    -----------------------------------------------------------------------
        中部经典二                                          八六
    幸福与不幸、知诸有情各随其业而成：‘实有此等之有情，身、口、意具足恶行者、
    诽谤诸圣者、[为]邪见者、持邪见业者，彼等身坏命终后，往生于恶生、恶趣、堕
    处、地狱；又实有此等有情，身、口、意具足善行者、不诽谤圣者、[为]正见者、
    持正见业者，彼等身坏命终后，往生于善趣、天界。’如是彼以清净超人之天眼，
    见诸有情之生死、卑贱与高贵、美与丑、幸与不幸，如诸有情，各随其业而行。
        彼如是于心等持、清净、皎洁、无秽、无垢、柔软、堪任、确立、不动，彼心
    倾向于漏尽智，彼如实知‘此是苦也’、如实知‘此是苦之集也’、如实知‘此是苦
    之灭也’、如实知‘此是导至苦灭之道也’；又如实知‘此等是诸漏也’、如实知，‘此
    是漏之集也’、如实知‘此是导至漏灭之道也。’彼由如是知、如是见、彼心由欲漏
    而解脱，由有漏而解脱，由无明漏而解脱。于解脱，有‘已解脱’之智；彼了知‘(予)
    生已尽、梵行已立、应作已作、不复受此[轮回]状态’。
349     诸比丘!是为不使自苦、不专修使自苦之行；不使他苦、不专修使他苦之行。
    彼不使自苦、不使他苦，于现法无贪欲、达涅槃、清凉、感受乐，谓由自己成为最
    高者(世尊)而住之。
        世尊说此已，悦意之彼等比丘，对世尊之所说，大欢喜之。
        五一 干达罗迦经                                     八七


(南)五二 八 城 经

                                五二 八 城 经
      北传 中含二一七．八城经(大正藏一、八0二页。)十支居士八城人经(大正藏一、
      九一六页。)
      本经八城人第十者，问阿难，佛说法中于一法有得解脱者耶?对此阿难答，教以四禅、
      四无量心、及空无边、识无边，无所有之三处。
      北传 两译，皆谓此事以世尊入灭后。且加上非想非非想处为十二门。其他大体一致。

        中部经典二                                          八八
                第五十二 八城经
        如是我闻。
        一时，尊者阿难住毗舍离城竹林邑。尔时，八城之居士第十，因某要事，抵巴
    罗利子城。此八城之居士第十，诣鸡园一比丘之处。诣已，敬礼彼比丘，坐于一面。
    坐于一面八城之居士第十言：“师尊!尊者阿难今在何处?我等欲见彼尊者阿难。”
    [彼比丘曰：]居士子!彼尊者阿难在毗舍离城之竹林村。”尔时八城之居士第十于
    巴罗利弗城办事毕，乃诣毗舍离城竹林村尊者阿难处。诣已，敬礼阿难，坐于一面。
    坐于一面已，八城居士第十白尊者阿难曰：
        “尊师阿难!是否有以彼世尊--知者、见者，应供者、等正觉者--所说之一
    法，若精进住于不放逸、精勤、自励之比丘于尚未解脱之心解脱之，或尚未灭尽之
350 诸漏灭尽之，或尚未逮得之无上瑜伽安稳(涅槃)之逮得耶?”[阿难曰：]“居士
    子!有以彼世尊--知者、见者、应供者、等正觉者所说之一法，住于不放逸、热
    心、自励之比丘，对于尚未解脱之心解脱之、尚未灭尽之诸漏灭尽之、尚未逮得之
    无上瑜伽安稳之逮得也!”[居士曰：]“师尊、阿难[然则，何者是以彼知者、见
    者、应供者、等正觉者世尊所说之一法。住于……之比丘，于尚未解脱之心解脱之，
    尚未灭尽之诸漏灭尽之，或尚未逮得之无上瑜伽安稳之逮得耶?”
        [阿难曰：]“居士子!关于此，比丘确已离诸欲、已离诸不善法，有寻、有伺，
    由离生喜乐，成就初禅而住之。彼如是思催、如是知解，‘此初禅是造作，是有思，
    且凡是造作、思惟，彼即是无常、应灭法。’彼如是知，彼住其处逮得漏尽；若彼
    虽不得漏尽，依其法爱、法之欢喜，以断五下分结而成为化生，于彼处般涅槃，得
    不退法，终不还此。居士!此是彼知者、见者、应供者、等正觉者之世尊所说之一
    法，住于不放逸、热心，自励精勤之比丘，其于尚未解脱之心解脱之、尚未灭尽之
    诸漏灭尽之、或尚未逮得之无上瑜伽安稳逮得之也。
        居士!复次，比丘从寻伺之止息、内净、一心、无寻无伺，由定生喜乐，成就
    第二禅而住之。彼如是思惟、如是知解：‘此第二禅亦造作、有思，且凡是造作、
    有思，即是无常、应灭法。’彼如是知。彼住其处逮得漏尽，若彼虽不得漏尽，依是
351 其法爱、法喜，以断五下分结即成为化生，于彼处般涅槃，得不退法，终不还此。
        五二 八城经                                         八九
    -----------------------------------------------------------------------
        中部经典二                                          九0
    居士!此是彼知者、见者、应供者、等正觉者、世尊所说之一法，住于不放逸、热
    心、自励精勤之比丘，于尚未解脱之心解脱之、尚未灭尽之诸漏灭尽之、或尚未逮
    得之无上瑜伽安稳逮得之也。
        居士!复次，比丘从喜贪之舍离，[为]舍者而住之，为具念者、正知者，而以
    身感受乐，即诸圣者所谓：‘舍者、具念者、乐住者’成就第三禅而住之。彼如是
    思惟、如是知解：‘此第三禅亦是造作、有思，且凡是造作、有思，彼即是无常、
    应灭法。’彼如是知。彼住[其处逮得漏尽]……乃至……逮得无上瑜伽安稳者也。
        居士!复次，比丘，由舍乐、由舍苦、[由先已灭喜忧、不苦不乐，由舍、念、
    清净]，成就第四禅而住之。彼如是思惟精察、如是知解：‘此第四禅亦是造作、有
    思，且凡是造作、有思，彼即是无常、应灭法。’彼如是知。彼住其处而得漏尽……
    乃至……逮得无上瑜伽安稳也。
        居士!复次，比丘以俱慈之心偏满一方而住之；如是偏满第二、第三、第四
    [方]：如是偏满上、下、四维；彼以广大、广博、无量、无恚、无害之俱慈心，偏
    满全世界、一切处而住之。彼如是思惟精察、如是知解：‘此慈心解脱亦是造作、
    有思，且凡足造作、有思，彼即是无常、应灭法。’彼如是知，彼住其处[逮得漏
    尽]……乃至……逮得无上瑜伽安稳也?
        居士!复次，比丘以俱悲之心……乃至……具喜之心……乃至……俱舍之心，
    偏满一方而住之；如是第二、第三、第四．[方]；如是上、下、四维；彼以广大、广
    博、无量、无恚、无害之俱舍心，偏满世界一切处而住之。彼如是思惟精察、如是
352 知解：‘此舍心解脱亦是造作、有思，且凡是造作。有思，彼即是无常、应灭法。’
    彼如是知，彼住其处[逮得漏尽]……乃至……逮得无上瑜伽安稳也。
        居士!复次，比丘超越一切色想，灭没有对想，由不作意种种想故，[作意：]
    ‘虚空是无边，’成就空无边处而住之。彼如是思惟精察，如是知解：‘成就此虚
    空无边处亦是造作、有思，且凡是造作、有思，彼即是无常、应灭法。’彼如是知，
    彼住其处[逮得漏尽]……乃至……逮得无上瑜伽安稳也。
        居士!复次，比丘超越一切空无边处，[作意：]‘识是无边，’成就识无边处
    而住之。彼如是思惟精察，如是知解；‘成就此识无边处亦是造作、有思，且凡是
    造作、有思，彼即是无常、应灭法。’彼如是知。彼住其处[逮得漏尽]……乃至
        五二 八城经                                         九一
    -----------------------------------------------------------------------
        中部经典二                                          九二
    ……逮得无上瑜伽安稳也。
        居士!复次，比丘超越一切识无边处，[作意：]‘无任何(分别识)之存在’
    成就无所有处而住之。如是思惟、如是知解：‘成就此无所有处亦是造作、有思，
    且凡是造作、有思，彼即是无常、应灭法。’彼如是知。彼住其处逮得漏尽，若不
    得漏尽，依彼法爱、法喜，以断五下分结而成化生，于彼处般涅槃，得不退法，终
    不还此。居士!此是彼知者、见者、应供者、等正觉者、世尊所说之一法，住于不
    放逸、热心、自励精勤之比丘，于尚未解脱之心解脱之、尚未灭尽之诸漏灭尽之、
    尚未逮得之无上瑜伽安稳逮得之也。
353     如是说已，八城居士第十，语尊者阿难曰：“尊师阿难!恰如求一妙宝之人，同
    时即得十一妙宝。如是，尊师!予求一甘露门同时即得闻十一甘露门。尊师!恰如
    人家有十一门，彼于其家失火时，由任一门，己皆得安稳。如是，师尊!予于此等
    十一甘露门之任一[门]，己皆得安稳也。尊师!彼等外道第子皆为师偏求束修，予
    何不对尊者阿难作供养耶?”于是，八城居士第十，使“人”集巴罗利弗[城]及毗舍
    离[城]之比丘众，以胜妙之硬食、软食，亲手供养之，满足之；对各比丘各包与
    一套衣服，对尊者阿难则包与三衣，且为尊者阿难建立五百僧房。
        五二 八城经                                         九三


(南)五三 有 学 经

                                   五三 有 学 经
      本经始于迦毗罗拔兜城之释迦族新造讲堂。请世尊初入堂，世尊应诺，初入堂而说法。
      其次世尊因背痛休息，阿难代为说法。叙阿难说法，其内容是戒成就，护根门、守食之
      节度、警寤、七正法具足、四禅。
      北传 虽无正相当于此经，初之新讲堂入堂式，在杂阿含卷四十三(大正藏二、三一六
      页。)之部份相合。其次阿难说法之部份，北传为大目犍连之说法，其内容亦不同。

        中部经典二                                          九四
                第五十三 有学经
        如是我闻。
        一时，世尊住释迦国迦毗罗卫城之尼拘律园。尔时，迦毗罗卫城释迦族人之新
    讲堂建立未久，而沙门、婆罗门或其他任何人皆尚未进住。尔时，迦毗罗卫城之释
    迦族人诣世尊处。诣已，敬礼世尊，坐于一面。坐于一面之彼等释迦族人白世尊曰：
    “师尊!于此有一新讲堂，乃迦毗罗卫城释迦族人建立未久者，而沙门、婆罗门或其
    他任何人，皆尚未进住。师尊!望世尊为最先受用者；世尊最先受用后，迦毗罗卫
354 城之释迦族人将受用之，其将为迦毗罗卫城之释迦族人带来长时之饶益与幸福。”世
    尊默然许之。
        尔时，迦毗罗卫城之释迦族人知世尊已应诺，从座而起，敬礼世尊，右绕而诣
    讲堂处。诣已，将讲堂处装饰，施设床座，安置水瓶、装上油灯已，诣世尊处。诣
    已，敬礼世尊，立于一面。立于一面之彼等释迦族人白世尊曰：“师尊!讲堂已全部
    装饰、施设床坐、安置水瓶、装上油灯。师尊!今正其时也。”于是，世尊著衣，持
    钵、与比丘众俱诣诸堂处。诣已洗足，入讲堂，于中央柱近处面东坐下。比丘众亦
    洗足，入讲堂，于近西壁处面东，坐于世尊后。迦毗罗卫城之释迦族人，亦洗足，
    入讲堂，于近东壁处面西敬礼世尊而坐!于是，世尊对彼等释迦族人，以法语开示、
    劝导、鼓励、令喜直至深夜；语尊者阿难曰：“阿难!汝为彼迦毗罗卫城之释迦族
    人，说示学人之行道。予背疲劳也，予欲舒畅之。”尊者阿难应诺世尊:师尊!如
    是。”是时，世尊将大衣四叠，作右胁狮子卧，以一足置他足之上；具念、正知，作
    意[寤即]起立想。
        是时，尊者阿难言释氏摩诃男曰：“摩诃男!圣弟子是戒具足者，是于诸根门防
    护者，是于食知量者，是专心警寤者，是七正法具足者，是四禅、增上心学及现法
355 乐住得愿者、易得者、不难得者也。摩诃男!然则圣弟子如何是戒具足耶?摩诃男!由
    于此，圣弟子为持戒者，防护别解脱律仪而住之，具足正行、行处，于诸微细罪见
    怖畏，于诸学处受持而学之。摩诃男!如是，圣弟子是戒具足者也。又，摩诃男!
    圣弟子如何是诸根门防护者耶?于此，圣弟子以眼见色、不执总相、不执别相，由
    于若对眼根不于防护而住者，则诸贪欲、忧戚，恶不善之法当流入。因此彼遂行防
        五三 有学经                                         九五
    -----------------------------------------------------------------------
        中部经典二                                          九六
    护，护眼根，于眼根达成防护。以耳闻声……乃至……以鼻嗅香……乃至……以舌
    尝味……乃至……以身触所触……乃至……，以意识法，不执总相，不执别相，由
    于若对意根不于防护而住者，则诸贪欲、忧戚、恶不善之法当流入，因此彼遂行防
    护，护意根，于意根达成防护。摩诃男!如是，圣弟子是于诸根门防护者。又摩诃
    男!圣弟子如何是于食知量者耶?摩诃男!于此，圣弟子对食如理思量而食之，非
    为嬉戏、非为骄荣、非为装饰、非为庄严，唯为此身之维持、为存续、为止息伤害、
    为助长梵行，[即]：“如是，我断故受，不使新受生，而予将成为正命、无罪、安稳
    住者。”摩诃男!如是，圣弟子足食知量者。
        摩诃男!圣弟子如何是专心警寤者耶?摩诃男!于此，圣弟子昼时，以经行、
    坐禅，由诸障碍法使心净化。夜时，于初夜分，以经行、坐禅，由诸障碍法使心净
    化。于夜中分，作右胁狮子卧，以一足置他足上；具念、正知、作意[寤即]起立
    想。于夜后分，以经行、坐禅，由诸障碍法使心净化。摩诃男!如是，圣弟子是专
    心警寤者。
356     摩诃男!圣弟子如何是具足七正法者耶?摩诃男!于此，圣弟子[一]是有信
    者，信如来之菩提：“如是，彼世尊为应供、等正觉者、明行足、善逝、世间解、无
    上士、调御丈夫、天人师、佛、世尊也。”[二]是有惭者，惭身恶行、口恶行、意
    恶行，惭诸恶不善法之入罪。[三]是有愧者，愧身恶行、口恶行、意恶行，愧诸恶
    不善法之入罪。[四]是多闻者，持闻者，集闻者；对彼等善说诸法，初善、中善、
    后善，有义、有文、显示全部圆满、清净之梵行，彼如是于诸法多闻忆持、诸语熟
    知、诸意熟虑、诸见洞察。[五]是发勤精进者，住舍诸不善法，具足诸善法；于诸
    善法强力、坚定、勇猛、责任、忍持。[六]是具念者，以最胜之念，用心具足者，
    久时所作、久时所言之忆念者、随忆者。[七]是有慧者，通生灭，为圣之有抉择力
    而导至苦灭之慧具足者。摩诃男!如是，圣弟子是七正法具足者。摩诃男!圣弟子
    如何是四禅、增上心学及现法乐住之得愿者，易得者、不难得者耶?摩诃男!于此，
    圣弟子确已离诸欲、离诸不善法，有寻。有伺，由离生喜乐，具足初禅而住之，由
    寻伺之止息、内净、心专一性，无寻、无伺，由定生喜乐具足第二禅而住之……乃
    至……第三禅……乃至……具足第四禅而住之。摩诃男!如是，圣弟子是四禅、增
    上心学及现法乐住之得愿者、易得者、不难得者。
        五三 有学经                                         九七
    -----------------------------------------------------------------------
        中部经典二                                          九八
        摩诃男!因此圣弟子如是于戒具足、如是于诸根门防护、如是于食知量、如是
357 专心警寤、如是具足七正法、如是为四禅、增上心学及现法乐住之得愿者、易得者、
    不难得者。如是，摩诃男!言此是圣弟子学人之行道，为非腐卵而适于破卵壳者，
    适于正觉，适于到达无上瑜伽安稳者。摩诃男!恰如雌鸡之或八、或十、或十二之
    卵，此雌鸡伏坐，适度温存，适度孵化，而彼雌鸡不生起如是希求：‘实我之雏等，
    或以爪尖、或以嘴啄破卵壳，安稳脱出!’然而，彼雏等确实或以爪尖、或以嘴尖，
    啄破卵壳而安稳脱出。摩诃男!实如是，圣弟子如是于戒具足、如是于诸根防护、
    如是于食知量、如是专心警寤、如是具足七正法；如是为四禅、增上心学及现法乐
    住之得愿者、易得者、不难得者。
        如是，摩诃男!此是圣弟子学人之行道，为非腐卵，适于啄破卵壳，适于正觉，
    适于到达无上瑜伽安稳者。摩诃男!彼圣弟子得此无上之由舍[所生]念之偏净，
    忆念种种宿住，即如：一生、二生……乃至……如是，共行相、共境遇，随种种宿
    住而忆念之，此是彼之第一破壳，如雏之出卵壳也。摩诃男!彼圣弟子得此无上舍
    念偏净，以清净超人天眼见诸有情之生死、贵贱、美丑、幸与不幸……乃至……了
    知诸有情各随其业而受报。此是彼第二破壳，如雏之出卵壳也。摩诃男!彼圣弟子
    得此无上舍念之偏净，尽诸漏，无漏心解脱、慧解脱，于现法通智自证具足住之，
    此是彼之第三破壳如雏之出卵壳也。
        摩诃男!圣弟子是戒具足者，此为彼之德行。摩诃男!圣弟子是于诸根防护者，
    此为彼之德行。摩诃男!圣弟子是于食知量者，此为彼之德行。摩诃男!圣弟子是
    专心警寤者，此为彼之德行。摩诃男!圣弟子是具足七正法者，此为彼之德行也。
    摩诃男!圣弟子是四禅、增上心学及现法乐住之得愿者、易得者、不难得者，此为
    彼之德行。摩诃男!圣弟子忆念种种宿住，即如：一生、二生……乃至……如是共
    行相、共境遇，随种种宿住而忆念之，此为彼之明智也。摩诃男!圣弟子以清净超
    人天眼，见诸有情之生死、贵贱、美丑、幸与不幸……乃至……知诸有情各随其业
358 而受报，此为彼之明智也。摩诃男!圣弟子尽诸漏无漏心解脱、慧解脱，于现法通
    智自证具足住，此为彼之明智他。摩诃男!如是，此谓圣弟子明具足、行具足，又
    谓明行具足。摩诃男!常童形梵天亦说此偈曰：
            依止种姓人       刹帝利最胜
        五三 有学经                                         九九
    -----------------------------------------------------------------------
        中部经典二                                          一00
            诸天及人间       明行足最胜
        摩诃男!常童形梵天所说之偈是善颂，而非恶颂；为善说，而非恶说；是义俱
    饶益，而非无义饶益也；由世尊所认可也。
        尔时，世尊起立而对尊者阿难曰：“善哉!善哉!阿难!汝对迦毗罗卫城之释迦
    族人，说学人之行道，实为善哉!”
359     尊者阿难说此已，世尊与之认可。悦意之迦毗罗卫城释迦族诸人，大喜尊者阿
    难之所说。


(南)五四 哺多利经

                                       五四 哺多利经
      北传 中含二O三．哺多利经(大正藏一、七七三页。)
      本经叙元外道之信徒，居士哺多利，闻世尊之说法，成为世尊之信徒。说法之内容，即
      八法(不杀生，不偷盗，实语，不两舌，不贪欲，不嗔恚，不忿恼，不过慢。)及欲之
      七喻(骸骨、肉块、炬火坑、梦、借财、树果。)与北传大约一致。

                第五十四 哺多利经
        如是我闻。
        一时，世尊住鸯崛多罗波国之水处鸯崛多罗波有一聚落名谓阿波那。尔时，世
    尊晨早，著下衣，执持衣、钵，入阿波那聚落乞食，于阿波那乞食已，食后归还，
    于昼住行至一丛林，深入其丛林中，于一树下坐。时，有居士哺多利以衣裹全身，
    持伞盖，著履，徒步彷佯来此丛林，深入此丛林而诣世尊处。诣已，问讯世尊，互
    为交换友谊礼让之语，而立于一面。世尊告立于一面之居士哺多利曰：“居士!有诸
    座，汝若欲者则坐。”如是告已，居士哺多利思念：“沙门瞿昙呼予为‘居士’!”忿
    怒、不悦而默然。世尊再次告居士哺多利：“居士!有诸座，汝若欲坐则坐。”居士
    哺多利再次思念：“沙门瞿昙呼予为‘居士!’忿怒、不悦而默然。世尊再三告居士
    哺多利曰：“居士!有诸座，汝若欲坐则坐。”如是告已，居土哺多利思念：“沙门瞿
360 昙呼予为‘居士’!”忿怒、不悦而白世尊曰：“卿瞿昙!汝呼予为‘居士’乃不确切，
    其非适当。”世尊曰：“居士!实由汝之外观、特征、相貌等有如居士而然也。”[彼
        五四 哺多利经                                       一0一
    -----------------------------------------------------------------------
        中部经典二                                          一0二
    曰：]“卿瞿昙!否，予实已舍离一切家业，断一切俗事也。”[世尊曰：]“居士!
    汝如何舍离一切家业，断一切俗事耶?”[彼曰：]“卿瞿昙!于此属予之财、或谷、
    或银、或金等，此等一切，皆以遗产赠与诸儿等。于此，予非谋事、非积备，而以
    最[小量之]衣食过活也。卿瞿昙!如是，实已舍离一切家业，断一切俗事也。”[世
    尊曰：]“居士!然则汝所述断绝俗事，与圣者之法、律相异也。”[彼曰：]“师尊!
    于圣者之法、律，断绝俗事是如何耶?善哉!师尊!凡如是于圣者之法、律为断绝
    俗事者，愿即如是为予说法。”[世尊曰：]“然[居士!汝听之，善思惟之，余将
    说之!”居士哺多利应诺世尊：“愿乐欲闻，师尊!”世尊乃说曰：
        “居士!于圣者之法、律，此于八法导致断绝俗事者。何等为八?依止不杀生，
    杀生当舍断；依止与取，不与取当舍断；依止真实语，妄语当舍断；依止不离间语，
    离间语当舍断，依止不贪求、贪欲，贪求、贪欲当舍断；依止不毁呰、嗔恚，毁呰、
    嗔恚当舍断；依止不忿怒、懊恼，忿怒、懊恼当舍断；依止不增上慢，增上慢当舍
    断。居士!于圣者之法、律此等八法为导致断绝俗事者、已略说之，未详细分别，”
    [居士曰：]“师尊!于圣者之法、律，于此八法为导致断绝俗事者，已略说之，未
    详细分别；善哉!师尊!世尊慈悲为怀，请为余详细分别此等八法。”[世尊曰：]
    “然!居士!汝听之，善思惟之，余将说之!”居士哺多利应诺世尊：“愿乐欲闻，师
    尊!”世尊乃说曰：
361     ‘依止不杀生，杀生当舍断。’实如是其谓，缘何其谓耶?居士!关于此，圣
    弟子亦复作如是思惟：‘无论何等之结缚，因其可能使予为杀生者，予为舍离、正
    断此等诸结之行者。若予为杀生者，缘杀生得对予自非难之，智者了知，缘杀生当
    谴责[予]，身坏命终后，缘杀生当豫期生于恶趣。实此为结、为盖者，此即杀生也。
    而缘杀生，能生诸漏、烦劳、热恼；回避杀生者，则无有诸漏、烦劳、热恼也。’
    ‘依止不杀生，杀生当舍断。’如是之谓，即缘此而谓也。
        ‘依止与取，不与取当舍断。’实如是其谓，缘何其谓耶?居士!关于此，圣
    弟子亦复作如是思惟：‘无论何等之结，因其结可能使予为不与取者，予为舍离、
    正断此等诸结之行者。若予为不与取者，缘不与取得对予自非难之，智者了知，缘
    不与取当谴责[予]，身坏命终后，缘不与取当豫期生于恶趣，实此为结、为盖，此
    即不与取也。而缘不与取，能生诸漏、烦劳、热恼；回避不与取者，则无有诸漏、
        五四 哺多利经                                       一0三
    -----------------------------------------------------------------------
        中部经典二                                          一0四
    烦劳、热恼也。’‘依止与取，不与取当舍断。’如是之谓，即缘此而谓也。
        ‘依止真实语，妄语当舍断。’实如是其谓，缘何其谓耶?居士!于此，圣弟
    子亦复作如是思惟：‘无论何等之结，因其结可能使予为妄语者，予为舍离、正断
    此等诸结之行者。若予为妄语者，缘妄语得对予自非难之，智者了知，缘妄语当谴
362 责[予]，身坏命终后，缘妄语当豫期生于恶趣。实此为结、为盖，此即妄语也。而
    缘妄语，能生诸漏、烦劳、热恼；回避妄语者，无有诸漏、烦劳、热恼也。’‘依止
    真实语，妄语当舍断。’如是之谓，即缘此而谓也。
        ‘依止不两舌，两舌当舍断。’实如是其谓，缘何其谓耶?居士!于此，圣弟
    子亦复作如是思惟：‘无论何等之结，因其结可能使予为两舌者，予为舍离、正断
    此等诸结之行者，若予为两舌者，缘两舌得对予自非难之，智者了知，缘两舌当谴
    责[予]，身坏命终后，缘两舌当豫期生于恶趣，实此为结、为盖，此即两舌也。而
    缘两舌，能生诸漏、烦劳、热恼；回避两舌者，则无有诸漏、烦劳、热恼也。’‘依
    止不离间语，离间语当舍断。’如是之谓，即缘此而谓也。
        ‘依止不贪求、贪欲，贪求、贪欲当舍断。’实如是其谓，缘何其谓耶?居士!
    于此，圣弟子亦复作如是思惟：‘无论何等之结，因其结可能使予为贪求、贪欲者，
    予为舍离、正断此等诸结之行者，若予为贪求、贪欲者，缘贪欲得对予自非难之，
    智者了知，缘贪求、贪欲当谴实(予)，身壤命终后，缘贪求、贪欲当豫期生于恶趣，
    实此为结、为盖，此即贪求、贪欲也。而豫贪求、贪欲，能生诸漏、烦劳、热恼；
    回避贪求、贪欲者、无有诸漏、烦劳、热恼也。’‘依止不贪求、贪欲，贪求、贪欲
    当舍断。’如是之谓，即缘此而谓也。
        ‘依止不毁呰、嗔恚，毁呰、嗔恚当舍断。’实如是其谓，缘何其谓耶?居士!
    于此，圣弟子亦复作如是思惟：‘无论何等之结，因其结可能使予为毁呰、嗔恚者，
363 予为舍离、正断此等诸结之行者，若予为毁呰、嗔恚者，缘毁呰、嗔恚得对予自非
    难之，智者了知，缘毁呰、嗔恚当谴实[予]，身坏命终后，缘毁呰、嗔恚当豫期生
    于恶趣，实此为结、为盖，此即毁呰、嗔恚也。而缘毁呰、嗔恚，能生诸漏、烦劳、
    热恼；回避毁呰、嗔恚者，无有诸漏、烦劳。热恼也。’‘依止不毁呰、嗔恚，毁呰、
    嗔恚当舍断。’如是之谓，即缘此而谓也。
        ‘依止不忿怒、懊恼，忿怒、懊恼当舍断。’实如是其谓，缘何其谓耶?居士!
        五四 哺多利经                                       一0五
    -----------------------------------------------------------------------
        中部经典二                                          一0六
    于此，圣弟子亦复作如是思惟：‘无论何等之结，因其结可能使予为忿怒、绝望者，
    予为舍离、正断此等诸结之行者，若予为忿怒、绝望者，缘忿怒、绝望得对予自非
    难之，智者了知，缘忿怒、绝望当谴责[予]，身坏命终后，缘忿怒、懊恼当豫期生
    于恶趣，实此为结、为盖，此即忿怒、懊恼也。而缘忿怒、懊恼，能生诸漏、烦劳、
    热恼；回避忿怒、懊恼，无有诸漏、烦劳、热恼。’‘依止不忿怒、懊恼，忿怒、懊
    恼当舍断。’如是之谓，即缘此而谓也。
        ‘依止不增上慢，增上慢当舍断。’如是其谓，缘何其谓耶?居士!于此，圣
    弟子亦复作如是思惟：‘无论何等之结，因其结可能使予为过慢者，予为舍离、正
    断此等诸结之行者，若予为过慢者，缘过慢得对予自非难之，智者了知，缘过慢当
    谴责[予]，身坏命终后，缘过慢当豫期生于恶趣，实此为结、为盖，此即过慢也。
    而缘过慢，能生诸漏、烦劳、热恼；回避过慢者，无有诸漏、烦劳、热恼也。’‘依
    止不增上慢，增上慢当舍断。’如是之谓，即缘此而谓也。
364     居士此等八法已略说之，[今]又详细分别，其等于圣者之法、律为导致断绝俗
    事者。然而，非仅此，于圣者之法、律，以一切处、以一切地方皆成为断绝俗事者
    也。[居士曰：]“师尊!然则于圣者之法、律，以一切处，以一切地方如何成为断
    绝俗事者耶?善哉!师尊!世尊于圣者之法、律，于一切处、一切地方，如实说该
    应断绝俗事者，[即如是法请为予教示]诚是甚幸也!”[世尊曰：]“然!居士!汝
    听之，善思惟之，予将说之!”居士哺多利应诺世尊：“愿乐欲闻，[师尊!]”世尊乃
    说曰：
        “居士!犹如被饥饿、衰羸所征服之一犬，出现于屠牛者之店铺前，此一熟练屠
    牛者或其弟子，掷与彼犬净除善削无肉沾血之骨头；居士!汝其如何思耶?是否彼
    犬啮此净除善削无肉沾血之骨头，可除其饥饿与衰羸耶?”[居士曰：]“此实不然，
    师尊!何以故?师尊!实因其骨头被净除、善削、无肉唯沾血。于此状况，彼犬定
    成为疲劳困惑者也。”[世尊曰：]“虽然如此，居士!圣弟子亦复作如是思惟：‘由
    世尊所说--欲者譬如骨头，苦多、恼多，于此多有灾患。’如是以正慧对其欲如
365 实观之，凡此舍是多种、依止1  多种，避去之[欲]；凡此舍是一种、而依止一种，
    如是修习彼舍，于此时，灭尽一切世间利得无余也。
        居士!犹如一鹫或苍鹭或鹰，衔肉块飞去时，而诸鹫、诸苍鹭及诸鹰等追之、
        五四 哺多利经                                       一0七
    -----------------------------------------------------------------------
        中部经典二                                          一0八
    袭之，欲裂取、欲使放弃[肉块]。居士!汝如何思之耶?若彼鹫或苍鹭或鹰不速弃
    其肉块，由此，彼得死或濒死之苦也。[居士曰：]“师尊!如是!”[世尊曰：]“虽
    然如此，居士!圣弟子亦复作如是思惟：‘由世尊所说--欲者譬如肉块，苦多、
    恼多，于此多有灾患。’，如是以正慧对其[欲]如实观之，凡此舍是多种、依止多
    种，避去之[欲]；凡此舍是一种、依止一种，如是修习彼舍，于此时，灭尽一切世
    间利得无余也。”
        居士!犹如一人持点燃之草炬，逆风行之。居士!汝如何思此耶?若彼人不速
    弃其草炬，则草炬或烧彼手、彼臂、彼之肢节，由此，彼得死或濒死之苦也。[居士
    曰：]“师尊!如是!”[世尊曰：]“虽然如此，居士!圣弟子亦复作如是思惟：‘由
    世尊所说--欲者譬如草炬，苦多、恼多，于此多有灾患。’如是以正慧对其[欲]
    如实观之……乃至……如是修习彼舍，于此时，灭尽一切世间利得无余也。”
        居士!犹如有一逾人之2  注2 火坑(angarakasu)中部第二十二经译为炭窝。 火坑，充满无焰、无烟[尚在燃烧]之火炭，然而，
    有一人欲生而不欲死，欲乐而厌苦者来[此火坑]，即此一人，二力士各握其一臂曳
    彼至火坑。居士!汝如何思此耶?是否彼人将身作如是又如是之扭曲耶?”[居士
    曰：]“如是!师尊!何以故?师尊!此人实知余若落入此火坑，由此，得死或濒死
    之苦也。”[世尊曰：]“虽然如此，居士!圣弟子亦复作如是思惟：‘由世尊所说
    --欲者譬如火坑，苦多!恼多，于此多有灾患。’如是以正慧对其[欲]如实观
    之……乃至……如是修习彼，舍于此时，灭尽世间一切利得无余也。”
        居士!犹如人于梦中见可爱之园、可爱之林、可爱之地、可爱之莲池。然而，
    醒后不见任何[梦中]物。虽然如此，居士!圣弟子亦复作如此思惟：‘由世尊所
    说--欲者譬如梦，苦多、恼多，于此多有灾患。’如是以正慧对其[欲]如实观
    之……乃至……如是修习彼舍[灭尽世间一切利得无余也。]
366     居士!譬如此处有人，借用豪华车乘，殊妙之珠珰；彼以此等借来财物庄严之、
    围绕之，行至市肆，人人见此人而言：“此人实豪富哉!诸豪富实享受财物，传言如
    是也。”此人之[债]主，无论于何处见之，即在该处夺去彼等[被借用之财物]。
    居士!汝对此作何思耶?其人之[心起]变异性耶?[居士曰：]“然也，师尊![应
    起之]，何以故?师尊!实因主人夺去彼等[被借用之财物]也。”[世尊曰：]“居
    士!如是，圣弟子如是思惟之：‘欲者譬如借用物，苦多、恼多，为世尊所说，在
        五四 哺多利经                                       一0九
    -----------------------------------------------------------------------
        中部经典二                                          一一0
    此，有更多之灾患。’如以正慧对此如实观之……乃至……[灭尽世间一切利得之
    执取至无余。]如是修习其舍。”
        居士!譬如村里或聚落之附近，有茂密丛林，其处多有已熟果树，但其果无一
    落地，是时，有一人，欲果、求果，索果而来，深入其丛林，见已熟多果之树，彼
    如是念：‘此树之果多已熟，但无一落地，予得攀登树上，尽所需而食，且装满围
    裙。’彼攀登其树，尽所需食，且装满围裙。于是，又有第二人欲果、求果、索果。
    执利斧前来，深入其丛林，见已熟多果之树，彼如是念：‘此树之果多已熟，而无
    一落地，予不知如何攀树，予可将此树之本干砍断，尽所需食，且装满围裙。’彼
    随砍断树干。居士!汝对此如何思之耶?彼先攀登树上之人若不速下，则该树倒，
367 彼当跌坏手、足或其余肢节，彼由此，受死或等于死之苦也。”[居士曰：]“如是!
    师尊!”[世尊曰：]“居士!如是，圣弟子如次思惟之：‘欲者譬如树果，苦多、
    恼多，由世尊所说。于此，有更多之灾患也。’如是以正慧对此如实观之，凡此舍
    是多种，由依止多种而回避彼[欲]，凡此舍是一种，由依止一种而舍之，于是，由
    灭尽一切世间利得之执取至无余，如是修习其舍。
        居士!彼圣弟子得此无上舍念偏净，忆念种种宿住，即：一生、二生、三生……
    乃至……如是忆念行相、境遇，种种宿住。居士!彼圣弟子得此无上舍[所生]念
    偏净，以清净超人天眼见诸有情之生死，贵贱、美丑、幸与不幸……乃至……知诸
    有情各随其业而受报。居士!圣弟子得此无上舍[所生]念偏净，由尽诸漏，无漏
    心解脱、慧解脱，于现法自己以通智自证具足住之。
        居士!如是于贤者之所说，以一切处、一切地方，悉断绝一切俗事者也。居士!
    对此汝作何思耶?于圣者之所说，以一切处、一切地方，一切俗事之断绝，如是俗
    事之断绝，汝是否亦于自己观见耶?[居士曰：]“师尊!予为何者耶?又圣者之所
    说，以具一切处、一切地方一切俗事皆断绝者为何者耶?师尊!于圣者之所说以一
    切处、一切地方，一切俗事皆断绝者，予距之尚远也。师尊!我等前于外道出家，
    对凡庸者思为殊胜者之沙门而以殊胜食供养之。对凡庸者之沙门于殊胜处安置之；
    师尊!我等又对诸比丘是殊胜者沙门而思为凡庸者，对殊胜沙门以凡庸食供养之。
    对殊胜之诸沙门于凡庸处安置之。师尊!今我等知诸外道者为凡庸也。对凡庸沙门
368 以凡庸供养之，对凡庸沙门以凡庸处安置之；我等又知，诸比丘为殊胜也，对殊胜
        五四 哺多利经                                       一一一
    -----------------------------------------------------------------------
        中部经典二                                          一一二
    沙门以殊胜食供养之，对殊胜沙门以殊胜处安置之。师尊!世尊令予于诸沙门生起
    敬爱，于诸沙门生起净信，于诸沙门生起恭敬，伟哉!世尊!伟哉!世尊!世尊恰
    如能扶起将倒者，能拨露被覆者，对迷路者能导之以道，于闇处能持来明灯，使有
    眼者见诸色，如是，世尊以种种方便开示法。师尊!予归依世尊，[归依]法及[归
    依]比丘僧伽。愿世尊认予自今以后，终生归依[佛、法、僧]为优婆塞!


(南)五五 耆婆迦经

                                  五五 耆婆迦经
      北传 没有此经。
      本经乃述耆婆迦问食肉事，世尊对此回答，比丘若为自己所备，以见、闻、思之肉不得
      受。又比丘于食不得贪著。

                第五十五 耆婆迦经
        如是我闻。
        一时，世尊住王舍城1  耆婆迦养童子之庵婆园内。尔时，耆婆迦养童子者诣世
    尊处。诣已，敬礼世尊坐于一面，坐于一面之耆婆迦养童子者白世尊曰：“师尊!予
    如是闻：‘有别请沙门瞿昙而杀生类者；沙门瞿昙正如此而受用为自己所作别请之
    肉’。师尊!就彼所言‘有别请沙门瞿昙而杀生类者；沙门瞿昙正如此而受用为自己
    所作--别请之肉’如是之说。师尊!彼等对世尊为真实语耶?抑或以非真实语以
369 诬谤世尊耶?或说法之随法者耶?或不受任何如法之说随说者诃责耶?”[世尊
    曰：]“耆婆迦就彼所言：‘有别请沙门瞿昙而杀生类者，沙门瞿昙正如此而受用为
    自己所作--别请之肉’如是之说。彼等对予非为真实语者，彼等对予以非存在、
    不真实语以诬谤予也。耆婆迦!有三种状态，予说不受用肉，三种状态者：即己见
    (见杀)、己闻(闻杀)、己疑(疑为己杀)；耆婆迦!予说于此三种状态不受用肉。
    耆婆迦!予又说三种状态可受用肉，三种状态者：即不见(不见杀)、不闻(不闻
        五五 耆婆迦经                                       一一三
    -----------------------------------------------------------------------
        中部经典二                                          一一四
    杀)、无疑(无疑为予杀)；此三种状态可受用肉。”
        耆婆迦!在此，比丘依住一村里或一聚落，彼以俱慈之心，偏满一方而住之，
    如是至第二、第三、第四[方]，如是至上、下、横、一切处，一切[有情]当作自
    己，对含有一切[有情之]世界，以广大、广博、无量、无恚、无害、俱慈之心偏
    满而住之。即此，居士或居士子，诣已而招请明朝之食。耆婆迦!比丘愿意而同意
    之，彼过其夜，晨早著衣，执持衣、钵，诣彼居士或居士子住处。诣已，坐于所施
    设之座，对彼，该居士或居士子以上妙食供养之。其时，彼念非如是：‘善哉!此
    居士或居士子以上妙食供养予，此居士或居士子于未来亦以如是上妙之食供养予。’
    彼对其食以不贪著、不惑溺、不耽著、见[灾患]者，知出离而受用之。耆婆迦!
    对此，汝作何思耶?彼比丘于其时，有思害自，或思害他。亦思害两者耶?[居士
    曰：]“不然，师尊!”[世尊曰：]“然则，耆婆迦，彼比丘于其时，食无过之食耶?”
    [居士曰：]如是，师尊!世尊!予闻：‘梵天是慈住者。’“师尊!对此，‘世尊
    为予对面亲见者，世尊实是慈住者也。’[世尊曰：]“耆婆迦!彼具贪、具嗔、具
    痴者，是为嗔害者；其贪、其嗔、其痴为如来所舍，已断根，如截多罗树头，成为
370 非有，未来为不生法。耆婆迦!若汝所言为如是意义者，则予对汝认可也。’[居士
    曰：]“师尊!予之所言，实为如是意义也。”
        世尊曰：“耆婆迦!在此，比丘依住一村里或一聚落，彼以俱悲心……乃至……
    以俱喜心……乃至……以俱舍心，偏满一方而住之，如是至第二、第三、第四[方]，
    如是至上、下、横、一切处，一切[有情]当作自己，对含有一切[有情之]世界，
    以广大、广博、无量、无恚、无害、舍俱之心偏满而住之，即此比丘，居士或居士
    子，诣而招请明朝之食。耆婆迦[比丘愿意而同意之，彼过其夜，晨早著衣，执持
    衣、钵，诣彼居士或居士子之处。诣已，坐于所施设座，彼居士或居士子以上妙食
    供养之。其时，彼念非如是：‘善哉!此居士或居士子以上妙食供养予，此居士或
    居士子于未来亦以如是上妙之食供养予。’彼对其食以不贪者、不惑溺、不耽著、
    见[灾患]者，如出离而受用之。耆婆迦!对此，汝作何思耶?彼比丘于其时，有
    思害自、或思害他，或思害两者耶?[居士曰：]“不然，师尊!”[世尊曰：]“然
    则，耆婆迦!彼比丘于其时，食无过之食耶!”[居士曰：]“如是，师尊[世尊!
    予闻：‘梵天是舍住者。’“师尊!对此，‘世尊为予对面亲见者，世尊实是舍住者
        五五 耆婆迦经                                       一一五
    -----------------------------------------------------------------------
        中部经典二                                          一一六
    也。’[世尊曰：]“耆婆迦!彼具贪、具嗔、具痴者，是为恼害者、嫌恶者、嗔恚
    者；其贪、其嗔、其痴为如来所舍，已断根，如截多罗树头，成为非有，未来为不
    生法。耆婆迦!若汝所言为如是意义者，则予对汝认可也。”[居士曰：]“师尊!
371 予之所言，实为如是意义也。”
        世尊曰：“耆婆迦!凡是别请如来或如来弟子而杀生类者，彼以五事生多非福
    德。即[第一]彼如是言：‘汝等去，将彼名之生物牵来。’具此初事即生多非福
    德。其次，将彼生物系首牵来感受苦痛、忧伤，具此第二事而生多非福德。其次，
    彼又言：‘汝等去，将彼生物杀害之。’具此第三事，而生多非福德。其次，该生
    物正遭杀害时，受苦痛、忧伤，具此第四事，生多非福德。其次，彼对如来或如来
    弟子具不净娆害心，具此第五事，生多非福德。耆婆迦!凡是别请如来或如来弟子
    而杀生类者，彼具此五事，而生多非福德。”如是说已，耆婆迦养童子者白世尊曰：
    “不可思议，师尊!未曾有哉!师尊!师尊!诸比丘实食净食，诸比丘实食无过食。
    伟哉!师尊!伟哉!师尊!乃至……愿世尊认予自今以后，终生归依[佛、法、僧]
    为优婆塞。


(南)五六 优婆离经

                                 五六 优婆离经
      北传 中含一三三．优婆离经(大正藏一、六二八页。)
      本经乃述离系派之徒，长苦行者及同派之居士优婆离，受世尊的教化而成为佛弟子。离
      系派之师若提子、知之而吐血。与北传大体一致，但至后面记述，若提子其后往波瓦国
      而死。

                第五十六 优波离经
        如是我闻。
        一时，世尊住那烂陀之波婆离庵婆园。尔时，离系派之若提子与离系派之大
    众俱，住那烂陀。是时，此离系派长苦行者于那烂陀行乞已，食后由行乞而归，诣
    波婆离庵婆园世尊处。诣已，向世尊问讯，交换友谊礼让之语立于一面。世尊对立
372 于一面之离系派长苦行者曰：“苦行者!有诸座，汝若愿意，则坐之!”如是言已，
    离系派之长苦行者取一卑座坐于一面。世尊对坐于一面之离系派长苦行者曰：
        “苦行者，离系若提子对恶业之成熟、发起，设施若干之业耶?”[苦行者曰：]
    “卿瞿昙!离系若提子不常施设‘业也，业也。’卿瞿昙!离系若提子是常施设‘罚
    也，罚也。’”[世尊曰：]苦行者!关于离系若提子对恶业之成熟、发起，设施若
    干罚耶?”[苦行者曰：]“卿瞿昙!离系若提子对恶业之成熟、发起，施设三罚，
    即：身罚、口罚、意罚也。”[世尊曰：]“苦行者!其身罚、口罚、意罚，各异乎?”
    [苦行者曰：]“卿瞿昙!身罚、口罚、意罚为各异也。”[世尊曰：]“苦行者!如
        五六 优波离经                                       一一七
    -----------------------------------------------------------------------
        中部经典二                                          一一八
    是各异，如是特殊此等三罚中，彼离系若提子对恶业之成熟、发起，汝施设何罚为
    最重罪耶?身罚耶?口罚耶?抑意罚耶?”[苦行者曰：]“卿瞿昙!如是各别，如
    是特殊之此等三罚中，离系若提子对恶业之成熟、发起，以施设身罚为最重罪，口
    罚不然，意罚不然。”[世尊曰：]“苦行者!汝云‘身罚为最重罪也’耶?”[苦行
    者曰：]“卿瞿昙!予言‘身罚也’。”[世尊再度曰：]“苦行者!汝言‘身罚也’
    耶?”[苦行者再度曰：]“卿瞿昙!予言‘身罚也’。”[世尊三度曰：]“苦行者!
    汝言‘身罚也’耶?”[苦行者三度曰：]“卿瞿昙!予言‘身罚也’。”如是，世尊
    实对离系派长苦行者于此论点，至第三次确定之。
        如是言已，离系派长苦行者白世尊曰：“卿瞿昙!然则，对恶业之成熟、发起，
373 汝施设若干罚耶?”[世尊曰：]“苦行者!如来不常施设‘罚也，罚也’。苦行者!
    如来是常施设‘业也，业也。’[苦行者曰：]“卿瞿昙!对恶业之成熟、发起，汝
    施设若干业耶?”[世尊曰：]“苦行者!对恶业之成熟、发起，予施设三业，即身
    业、口业、意业也。”苦行者曰：“卿瞿昙!其身业、口业、意业为各异耶?”[世尊
    曰：]“苦行者!其身业、口业及意业为各异也。”[苦行者曰：]“卿瞿昙!如是各
    别，如是特殊之此等三业中，对此恶业之成熟、发起，汝施设何业为最重罪耶?身
    业耶?口业耶?抑意业耶?”[世尊曰：]“苦行者!如是各别，如是特殊之此等三
    业中，对恶业之成熟、发起，予以施设意业为最重罪也。身业不然、口业亦不然。”
    [苦行者曰：]“卿瞿昙!汝言‘意业为最重罪也’耶?”[世尊曰：]“苦行者!予
    言‘意业也’……乃至……“卿瞿昙!汝言‘意业也’耶?”[世尊曰：]“苦行者!
    予言‘意业也’。”如是，离系派长苦行者对世尊，实就此论点，至第三次确定后，
    由座起立，诣离系派若提子处。
        其时，离系若提子正与以优波离为上首，愚人所组成之大在家众俱坐。离系若
    提子遥见长苦行者前来；见已，对长苦行者曰：“苦行者!汝晨早由何处来耶?”[苦
    行者曰：]“师尊!我由沙门瞿昙处来也。”[若提子曰：]“苦行者!汝与沙门瞿昙
374 有所共论耶?”“师尊!我与沙门瞿昙有所共论。”[若提子曰：]“苦行者!汝与沙
    门瞿昙，就何[事]共论耶?”于是，离系派长苦行者将与世尊所共论尽告知若提子。
    离系若提子于长苦行者说此时，如是曰：“善哉!善哉!苦行者!如由对师之教说，
    具正确了解之多闻弟子，如是依离系派之长苦行者已为沙门瞿昙作答也。微不足道
        五六 优波离经                                       一一九
    -----------------------------------------------------------------------
        中部经典二                                          一二0
    之意罚如何与如此重大身罚比美?然而，更恰当言之，对恶业之成熟、发起，身罚
    为最重罪，口罚不然，意罚亦不然也。”
        说此已居士优波离对离系若提子曰：“善哉!善哉!师尊苦行者，实如对师之教
    说具正确了解之多闻弟子，如是依大德苦行者为沙门瞿昙作答也。微不足道之意罚
    如何与如此重大之身罚比美?然而，更恰当言之对恶业之成熟、发起，身罚为最重
    罪，口罚不然、意罚亦不然，师尊!我亦去向沙门瞿昙对此论点破之。若沙门瞿昙
    对我如此主张，如依大德长苦行者所确言者；犹如强人将长毛之羊，捉其毛能曳之、
    能偏曳之、能回曳之；如是，我对沙门瞿昙，将以论对论曳之、偏曳之、回曳之；
    或又如力强之酿造者，将大酒糟袋投入深池，把握其隅端而曳之、偏曳之、回曳之，
    如是，我对沙门瞿昙，将以请对论曳之、偏曳之、回曳之；或又如力强之1  注1 漉酒人 参照中部经典第三十五经、注2 漉酒人，
    把握毛筛之端，能筛除之、振筛之、回筛之，如是，我对沙门瞿昙，将以论对论筛
    除之、振筛之、回筛之；或又如六十岁象，入深莲池，作2  注2 麻洗  参照中部经典第三十五经、注3 麻洗游戏，如是，我思
375 对沙门瞿昙，嬉行麻洗游戏。师尊!今我往，对沙门瞿昙于此论点破之。”[若提子
    曰：]“居士!汝宜往，向沙门瞿昙于此论点破之。居士!我能向沙门瞿昙论破之，
    离系派长苦行者”[得论破之]，汝亦[得为之]。”
        是如，离系派长苦行者白离系若提子曰：“师尊!我不悦居士优波离欲向沙门瞿
    昙论破[之事]，师尊!沙门瞿昙实是幻士，知诱惑术、幻化术，以诱惑外道弟子众。”
    [若提子曰：]“苦行者!在诸道理上，无余地使居士优波离成为沙门瞿昙之弟子；
    然，沙门瞿昙有可能成为优波离之弟子也。居士!汝往，向沙门瞿昙应于此论点议
    论之，予实得向沙门瞿昙论破之，因长苦行者[得论破之]，汝亦[得为之]。”第二
    度……乃至……第三度离系派长苦行者对若提子曰：“师尊!我不悦居士优波离欲
    向沙门瞿昙论破[之事]，师尊!沙门瞿昙实是幻士，知诱惑术、幻化术，以诱惑外
    道弟子众。”[若提子曰：]“苦行者!在诸道理上，无余地使居士优波离成为沙门
    瞿昙之弟子；然，沙门瞿昙有可能成为优波离之弟子也。居士!汝往，向沙门瞿昙
    应于此论点论议之，予实得向沙门瞿昙论破之，因离系派长苦行者[得论破之]，汝
    亦[得为之]。”居士优波离对离系若提子应诺：“如是，师尊!”由座而起，向若提
    子敬礼，右绕后，诣波婆离庵婆园世尊处。诣已，敬礼世尊坐于一面；坐于一面之
    居士优波离白世尊曰：“师尊!离系派长苦行者曾来此处耶?”[世尊曰：]“离系派
        五六 优波离经                                       一二一
    -----------------------------------------------------------------------
        中部经典二                                          一二二
376 长苦行者曾来此处。”[优波离曰：]“师尊!与离系派长苦行者有何共论耶?”[世
    尊曰：]“居士!予与离系派长苦行者有所共论。”[优婆离曰：]“师尊!与离系派
    长苦行者有何共论耶?”于是，世尊将与离系派长苦行者之所共论，尽告居士优波
    离，如此说已，居士优波离白世尊曰：“师尊!善哉!善哉!长苦行者，实如对师之
    教说具正确了解之多闻弟子，其如离系派长苦行者对世尊之所答也。微不足道之意
    罚如何与如此重大之身罚比美?然而，更恰当言之，对恶业之成熟、发起，身罚为
    最重罪，口罚不然、意罚亦不然也。”[世尊曰：]“居士!汝若愿住真实而论之，
    则我等对此宜论议也。”[优波离曰：]“师尊!予愿住真实而论之，我等在此论议
    之。”
        [世尊曰]：“居士!汝对此作何思耶?在此，有一离系派徒，患病、苦闷、重
    患、拒冷水，[仅]受用热水，彼得冷水会死去。居士!对彼，离系派之若提子施设
    于何处往生耶?”[优波离曰： “尊者!有名谓意著天3  注3 意著天(manosatta)于生前，意有执著者之往生处。 之天界，彼往生其处，何
    以故?师尊!彼实为意之执著而命终也。”[世尊曰：]“居士!居士!汝实宜思惟
    已而答之；汝勿前[言]置后，而后[言置]前。居士!汝前实曾言：‘师尊!予
    愿住真实而论之，我等在此论议耶?’”[优波离曰：]“师尊[虽然世尊如是言，然
    此身罚对恶业之成熟、发起为最重罪，口罚不然，意罚亦不然。”[世尊曰：]“居
377 士!汝对其作何思耶：此有一离系派徒，住四种制戒防护：避4  注4 以下四制戒文sabbavarivarito sabbavariyuto sabbavaridhuto sabbavariphuto于长部第二经亦有同文。vari谓水之语，始之一通此意义，予亦依此意而译之。第二以下照这样即不通，vari置于其次，见有varita之有略，予如本文译之。但依佛音注以水为vari、varana(有防拒)之意。第二以下解为后者之意或然亦说不知。原来此句，本来是否完全同文亦是不明白。现在耆那教典中有否此句，予未曾见闻。如北传汉译亦未曾见。故本来如何意义，如何文句以不得明了。予即如本文译之，并附记佛音之注。 一切之水，以防(杀
    生之恶)。以[避]一切水，控制(杀生之)[恶]。以[避]一切水，抖落[恶]。
    以[避]一切水触，达[制恶]。但彼于来回之际已杀害众多小生类。居士!对此之
    [事]，离系若提子施设何报耶?”[优波离曰：]“师尊!非思非故意者，则离系若
    提子不施设大罪。”[世尊曰：]“居士!若彼思[作]则如何?”[优波离曰：]“是
    大罪也，师尊!”[世尊曰：]“居士!离系若提子对所云思，施设于何处耶?”[优
    波离曰：]“于意罚也，师尊!”[世尊曰：]“居士!居士!汝实宜思惟已而答之，
    汝勿前[言]置后而后[言置]前。居士!汝前实曾言：‘师尊!予愿住真实而论
    之，我等在此论议耶?’”[优波离曰：]“师尊!虽然世尊如是言，但是身罚对恶业
    之成熟、发起为最重罚，口罚不然，意罚亦不然。”
        [世尊曰：]“居士!汝对其作何思耶?此那烂陀城富裕丰乐，人民众多耶?”
    [优波离曰：]“如是，师尊!此那烂陀城富裕丰乐，人民众多。”[世尊曰：]“居
        五六 优波离经                                       一二三
    -----------------------------------------------------------------------
        中部经典二                                          一二四
    士!汝对其作何思耶?”于此有人拔剑来曰：‘予将此那烂陀城之生类等，于一刹
    那、一瞬间，悉作成一肉聚，一肉山。”居士!汝对其作何思耶?彼人，将此那烂
    陀城之生类等，于一刹那、一瞬间，得能悉作成一肉聚，一肉山耶?”[优波离曰：]
    “师尊!纵令十人、二十人、二十人、四十人，或五十人，亦不能将此那烂陀城之生
    类等作成一肉聚、一肉山，何况一恶人[岂能]作之耶?”[世尊曰：]“居士!汝
    对其作何思耶?于此，有神通力、得自在之沙门或婆罗门来曰：‘予对此那烂陀城
    以一嗔意，将可化成灰也。’居士!汝对其作何思耶?‘彼有神通力、得心自在之
    沙门、婆罗门对那烂陀城以一嗔意有可能化成灰耶?”[优婆离曰：]“师尊!纵令
378 十那烂陀城、二十那烂陀城、三十那烂陀城、四十那烂陀城、或五十那烂陀城，彼
    有神通力，得心自在之沙门或婆罗门，以一嗔意亦能化成灰也，何况卑劣之一那烂
    陀城[不能]作之耶?”[世尊曰：]“居士!居士!汝实宜思惟已而答之；汝勿[前]
    言置后而后[言置]前。居士!汝前实曾言：‘师尊!予愿住真实而论之，我等在
    此论议耶?”[优波离曰：]““师尊!虽然世尊如是言，但是此身罚为对恶业之成熟、
    发起为最重罪，口罚不然，意罚亦不然。”世尊曰：“居士!汝对其作何思耶?汝闻
    单达迦闲林、迦邻伽闲林、迷奢闲林、摩但迦闲林为闲林，为真实之闲林耶?”[优
    波离曰：]“然也，师尊!予闻：‘单达迦闲林、迦邻伽闲林、迷奢闲林、摩但迦闲
    林为闲林，为真实之闲林也。’”[世尊曰：]“居士!汝对其作何思耶?汝未曾闻：
    ‘依谁，其单达迦闲林、迦邻伽闲林、迷奢闲林、摩但迦闲林为闲林，为真实之闲
    林’耶?”[优波离曰：]“师尊!予曾闻：‘以诸大仙之嗔意。其单达迦闲林、迦
    邻伽闲林、迷奢闲林、摩但迦闲林成为闲林，成为真实之闲林也。”[世尊曰：]“居
    士!居士!汝实宜思惟已而答之，汝勿前[言置]后而后[言置]前。居士!汝前
    实曾言：‘师尊!予愿住真实而论之，我等在此宜论议’耶?”
        [优波离曰：]“师尊!予以世尊最初譬喻已欢喜、已满足；更而，予对世尊犹
    欲闻此等对种种质问之答辩，然我终不认世尊为5  注5 以“为敌对者”于原文有paccanikatabbam如佛音注pscsnkm katabbam译之。 敌对者也。伟哉!师尊!伟哉!
    师尊!世尊恰如能扶起将倒者，能揭露被覆者，对迷者能导之以道，于闇中能持来
379 明灯，使有眼者见诸色，如是，世尊以种种方便之开示。师尊!在此!予归依世尊，
    亦[归依]法及[归依]比丘僧伽，愿世尊认予从今以后终生归依[佛、法、僧]
    为优婆塞。
        五六 优波离经                                       一二五
    -----------------------------------------------------------------------
        中部经典二                                          一二六
        世尊曰：“居士!汝宜作熟虑，如汝等知名之士熟虑为幸甚也。”[优波离曰：]
    “师尊!以世尊对我言：‘居士!汝宜作熟虑；如汝等知名之士熟虑为幸甚也。’我
    对世尊，更生欢喜满足。师尊!外道实以我为弟子，彼等于那烂陀城全城持幡巡游，
    [宣言]：‘居士优波离为我等之弟子也。’然世尊对我如此言：‘居士!汝宜作熟
    虑，如汝等知名之士熟虑为幸甚也。’师尊!在此!予再度归依世尊，[归依]法、
    [归依]僧伽。愿世尊认予从今以后终生归依[佛、法、僧]为优婆塞。
        [世尊曰：]“居士!长时，汝家成为供离系派徒[所望之]泉源也，然彼等来
    乞食时，宜记得与施食。”[优波离曰：]“师尊!以世尊对我言：‘居士!长时，
    汝家为供离系派徒[所望之]泉源也，然彼等来时，宜记得与施食。’我对世尊更
    生欢喜满足也。师尊!我曾闻：沙门瞿昙如是言：‘只应施与我，不应施与他，只
    应施与我之弟子，不应施与他之弟子；只施与我则有大果报，施与他则无大果报；
    只施与我之弟子有大果报，施与他之弟子无大果报。’然世尊却劝导我施与诸离系
    派之徒也。师尊!我等于此当知时也。师尊!在此，我三度归依世尊[归依]法及
    [归依]比丘僧伽。愿世尊认予从今以后终生归依[佛、法、僧]为优婆塞。
        于是，世尊对居士优婆离，为之次第说法，即：说施、说戒、说天，欲为灾患、
380 罪恶6  与秽污及离欲之功德。世尊知居士优波离从顺心、柔软心、无盖心、欣悦心、
    明净心；于是，为之说诸佛所称扬法说，即：苦、集、灭、道也。如是，恰如能受
    染料之清净无垢衣；如是，居士优波离即于其座，还尘离垢，生起法眼，即：“凡由
    缘生起法，彼一切亦由缘离散而归于灭法也。”于是，居士优波离，见法、得法、知
    法、入法，于师教说，已断疑度惑、得无所畏，不复从他者。向世尊曰：“师尊!我
    等多所作，多事务，我等今(辞)行。”[世尊曰]“居士!今汝知适时。”
        尔时，居士优波离对世尊说法欢喜、随喜，由座起立，敬礼世尊，右绕而归自
    己住处。至已，行至唤守门者：“守门者!予今后对离系派诸男女全闭门，对世尊之
    诸比丘、诸比丘尼、诸优婆塞、诸优婆夷不闭门；若任何离系派之徒来，汝宜对彼
    言：‘尊者!请停，勿入。居士优波离今后接近沙门瞿昙、弟子，对离系派之诸男
    女闭门，对世尊之诸比丘、诸比丘尼、诸优婆塞、诸优婆夷不闭门。尊者!若汝需
    要施食，就暂停此处，将为汝持来。’”彼守门者应诺居士优波离曰：“如是[尊者!”
        离系派长苦行者闻，“传言居士优波离成为沙门瞿昙之弟子。”于是，离系派长
        五六 优波离经                                       一二七
    -----------------------------------------------------------------------
        中部经典二                                          一二八
    苦行者，往诣离系若提子处。至已，对离系若提子曰：“师尊!予闻：‘传言居士优
    波离成为沙门瞿昙弟子。’[若提子曰：]“苦行者!在诸道理上，无余地使居士优
    波离成为沙门瞿昙弟子；然，沙门瞿昙有可能成为居士优波离之弟子。”再度……乃
    至……三度，离系派长苦行者对离系若提子曰：“师尊!予闻：‘传言居士优波离成
381 为沙门瞿昙之弟子。’”[若提子曰：]“苦行者!在诸道理上，无余地使居士优波离
    成为沙门瞿昙之弟子；然，沙门瞿昙有可能成为优波离之弟子也。”[长苦行者曰：]
    “师尊!然为知居士优波离是否已成为沙门瞿昙之弟子，予愿往视之。”[若提子曰：]
    “苦行者!汝宜往之、宜知居士优波离是否已成为沙门瞿昙之弟子。”
        于是，离系派长苦行者往居士优波离住处。守门者遥见离系派长苦行者前来，
    对长苦行者言：“尊者请停，勿入。自今起，居士优波离已成为沙门瞿昙弟子，对离
    系派诸男女闭门，对世尊诸比丘、诸比丘尼、诸优婆塞、诸优婆夷不闭门。尊者!
    若汝需要施食，暂停此处，将为汝持来。”[长苦行者]言：“友!不必施食。”从其
    处归还，往诣离系若提子处。至已，对离系若提子曰：“师尊!居士优波离已成为沙
382 门瞿昙弟子乃事实也。师尊!予[前]对汝如是[言]：‘师尊!予不悦居士优婆离
    欲向沙门瞿昙论破[之事]。师尊!沙门瞿昙实是幻士，知诱惑术、幻化术，以诱惑
    外道弟子众。’其不得[尊师之采信]。师尊!汝之居士优波离今已为沙门瞿昙以诱
    术、幻化术所诱惑也。”[若提子曰：]“苦行者!在诸道理上，无余地使居士优波
    离成为沙门瞿昙之弟子；然，沙门瞿昙有可能成为优波离之弟子也。”再度……乃至
    ……三度离系派之长苦行者对离系派若提子如是言：“师尊!居士!优波离已成为
    沙门瞿昙之弟子乃事实。师尊!予[前]对汝如是[言]：‘师尊!予不悦居士优波
    离欲向沙门瞿昙论破[之事]。师尊!沙门瞿昙实是幻士，知诱惑术、幻化术，以诱
    惑外道弟子众。’其不得[尊师之采信]。师尊!汝之居士优波离今已为沙门瞿昙以
    诱惑术、幻化术所诱惑也。”[若提子曰：]“苦行者，在诸道理上，无余地使居士
    优波离成为沙门瞿昙之弟子；然，沙门瞿昙有可能成为优波离之弟子也。苦行者!
    今予亲往，以了知居士优波离是否已成为沙门瞿昙之弟子。”
        于是，离系若提子与离系派大众等往居士优波离之住处。守门者遥见离系若提
    子前来，对离系若提子言：“尊者!请停，勿入。自今起居士优波离已成为沙门瞿昙
    弟子，对离系派诸男女闭门，对世尊之诸比丘、诸比丘尼、诸优婆塞、诸优婆夷不
        五六 优波离经                                       一二九
    -----------------------------------------------------------------------
        中部经典二                                          一三0
    闭门。尊者!若汝需要施食，就暂停此处，将为汝持来。”[若提子曰：]“然则，
    友!守门者!请往诣居士优波离处；诣已，向居士优波离如是言：‘尊者!离系若
    提子与离系派大众俱立于门外，彼欲见汝。’”守门者应诺离系若提子曰：“如是，师
383 尊!”诣居士优婆离处；诣已，向居士优波离如是言：“尊者!离系若提子与离系派
    之大众俱立于门外，彼欲见汝。”[优波离曰：]“然则，友!守门者!于中央之门
    房小屋设座。”守门者应诺优波离曰：“如是，尊者”于中央之门房小屋设座后，诣居
    士优波离处；诣已，向居士优波离是言：“尊者!于中央之门房小屋已设座，今思适
    时也。”于是，居士优波离往诣中央之门房小屋；诣已，即于其处最上、最尊、最高、
    殊妙之座就坐已，唤守门者曰：“友!守门者!汝往诣离系若提子处；诣已，向离系
    若提子如是言：‘尊者!居士优波离如是言--尊者!传言汝若愿意则请入。’守
    门者应诺优波离曰：“如是，尊者!”往诣离系若提子处；诣已，对离系若提子曰：
    “尊者!居士优波离如是言--尊者!传言汝若愿意则请入。’”于是，离系若提子与
    离系派之大众，共诣中央门房小屋处。
        尔时，居士优波离遥见离系若提子前来，出迎之，对其处最上、最尊、最高。
    殊妙之座，以上衣擦拭，抱置而就座之。彼今于其最上、最尊、最高，殊妙之座自
    坐之，对离系若提子曰：“尊者!有诸座位，若欲，请坐之。”如是言已，离系若提
    子对居士优波离曰：“居士!汝为狂人也；居士!汝为愚人也；汝言：‘师尊!予愿
    往，向沙门瞿昙论破之。’而往之，然被大论所纠缠而还也。居士!恰如前往拔取
    他人睾丸之人，[自己]睾丸被拔取而还也；居士!或又如，前往拔取[他人]眼睛
    之人，[自己]眼睛被拔取而还也；如是，居士!汝言‘师尊!予愿往向沙门瞿昙论
    议，’而往之。然被大论所纠缠而还也。居士!汝受沙门瞿昙以诱惑术、幻化术所
    诱惑也。”
        [居士曰：]尊者!诸诱惑术、幻化术为贤也；尊者!诸诱惑术、幻化术为善
    也；尊者!予之诸所爱、亲戚、血缘是于此诱化而得被化，予之诸所爱、亲戚、血
    缘于长时得为饶益、幸福；尊者!若全王族于此诱化而得被化，则全王族于长时得
384 为饶益、幸福；尊者!若全婆罗门……乃至……毗舍……乃至……首陀，于此诱化，
    而得被化，则全首陀于长时得为饶益、幸福；尊者!若于天、魔、梵天之世界，于
    沙门、婆罗门、人天众中，于此诱化而得被化，则于天、魔、梵天之世界，与沙门、
        五六 优波离经                                       一三一
    -----------------------------------------------------------------------
        中部经典二                                          一三二
    婆罗门、人天大众，于长时得为绕益、幸福；尊者!为此，予将为汝作喻[示之]，
    盖有一类智者，依喻了解所说之意义也。
        尊者!往昔有一高龄衰老婆罗门，有年少青春之妻，怀妊临盆。尊者!于是，
    彼年轻妻对婆罗门曰：‘吾夫，往市肆购一弥猴牵回，将为儿之玩具。’尊者!如
    是言已，彼婆罗门对彼年轻妻如此言：‘吾妻!待汝分娩，若汝产男儿，则予由市
    肆买牡猕猴与汝，将为汝男儿之玩具；吾妻!汝若产女儿，予则于市肆买牝猕猴与
    汝，将为汝女儿之玩具也。’尊者!彼年轻妻再度对彼婆罗门曰：‘吾夫!往市肆
    买猕猴牵回，将为儿之玩具。’尊者!彼婆罗门再度对彼年轻之妻曰：‘吾妻!待
    汝分娩，若汝产男儿，予于由市肆买牡猕猴牵回，将作汝男儿之玩具；吾妻!汝若
    产女儿，予则于市肆买牝猕猴牵回，将为汝女儿之玩具。’尊者!三度彼年轻之妻
    对彼婆罗门曰：‘吾夫!往市肆买猕猴牵回，将为儿之玩具。’尊者!彼婆罗门溺
385 爱彼年轻之妻，恋著其心，乃于市肆买猕猴牵回，对彼年轻之妻曰：‘吾妻!此猕
    猴乃由市肆买来，将为汝儿之玩具。’尊者!如此说已，彼年轻之妻对彼婆罗门曰：
    ‘吾夫!汝牵此弥猴至染工子罗陀波泥处；至已，对染工子罗陀波泥如是言：‘予
    欲将此猕猴染为金黄色，捣洗熨伸，两面呈光泽。’尊者!由于，彼婆罗门溺爱彼
    年轻之妻，恋著其心，乃牵彼猕猴往染工子罗陀波泥处，至已，对染工子罗陀波泥
    曰：‘友!罗陀波泥，予欲将此猕猴染为金黄色；捣洗熨伸，两面呈光泽。’尊者!
    如是言已，染工子罗陀波泥答彼婆罗门曰：‘尊者!卿之弥猴，实不堪染色，不堪
    捣洗、不堪磨光。’尊者!实如是，愚劣离系派之说，堪染愚人而不堪染贤者，实
    不堪于修行、不堪使呈光泽也。尊者!又彼婆罗门，他日执一套新衣往染工子罗陀
    波泥处所；至已，对染工子罗陀波泥曰：‘友，罗陀波泥!予欲将此套新衣染为黄
    金色，捣洗熨伸之，使之两面光泽。’尊者!如是言已，染工子罗陀波泥对彼婆罗
    门如是曰：‘尊者!卿之此新衣堪染之、堪捣洗熨伸、亦堪使之光泽。’尊者!实
    如是，彼世尊应供者、等正觉者之说为堪染贤者，不堪染愚人；又堪修行，堪使之
    光泽。”
        若提子曰：“居士!彼大众包含国王皆知：‘居士优波离为离系若提子之弟子。’
    然，居士!汝自认为谁之弟子耶?如是言已，居士优波离从座起，偏袒上衣之右肩，
386 合掌向世尊处，对离系若提子如是言：“尊者!然欲闻予为谁之弟子耶?”
        五六 优波离经                                       一三三
    -----------------------------------------------------------------------
        中部经典二                                          一三四
            坚固离愚痴        破障碍得胜
            无激情心平        戒足持善慧
       7  偏度离垢佛        予为彼弟子
            知足无犹豫        满悦弃世利
            人间作沙门        住于最后身
            离尘无比佛        予为彼弟于
            无惑善持律        最上调御者
            耀法无上士        无惧现光辉
            断慢大雄尊        予为彼弟子
            人中之狮王        甚深不可量
            智慧到彼岸        作安稳智者
            法住自防护        越执解脱尊
            予为彼弟子        超众为龙象
            断结得解脱        和蔼及清净
            调御灭戏论        隆幢离贪尊8  注8 “幢被降”(pannadhaia)谓战胜而终。
            无欺第七仙9  注9 第七仙(lsisattama)过去六佛之次，释为第七佛，以第七仙称释尊。    三明达梵天10   11
            净行通圣句        轻安得圣智
            破城者释尊12  注12 破城帝释(purindadassa sakkassa)佛音以purindada为“与最胜之法施者。”sakka梵语sakya(有可能者之意)其意义无多大关系，但在译语，当然可近于本来之意译之。   予为彼弟子
            圣者自修习        得利解说者
            具念有观慧        不曲不弯者
            不动自在尊        予为彼弟子
            正行与禅思13    心不随烦恼
            无依无所畏        独住得第一
            度己度他尊        予为彼弟子
            寂静广大慧        远离于贪者
            无敌无比类        如来善逝者
            自信聪敏尊        予为彼弟子
        五六 优波离经                                       一三五
    -----------------------------------------------------------------------
        中部经典二                                          一三六
            觉者断渴爱        无烟无污秽
            应请应供养14    最上无等人
            得最大名尊        予为彼弟子
387     [若提子曰：]“居士!汝对沙门瞿昙此等美称，何时所拾集耶?”[优波离曰：]
    “尊者!恰如种种花之大集积，熟练化鬘师或其弟子，能将其编集作成种种华鬘；如
    是，尊者!彼世尊具种种美称，有几百特色。尊者!有谁能密而不作赞美耶?”
        尔时，离系若提子不耐其对世尊恭敬，[于此]口吐热血。


(南)五七 狗行者经

                                   五七 狗行者经
      北传 没有此经。
      本经乃世尊对牛行者(学牛之行动能得解脱)芬那及狗禁行者(学狗之动作可得解脱。)
      仙尼耶，说业之果报。其结果芬那成在家信者，仙尼耶即为比丘而后成为阿罗汉。

                第五十七 狗行者经
        如是我闻。
        一时，世尊住拘利耶国，名黄枕邑之拘利耶人聚落。尔时，拘利耶人之牛禁行
    者芬那，与裸形狗行者仙尼耶诣世尊处。诣已，拘利耶人牛行者芬那敬礼世尊坐于
    一面。裸形狗行者仙尼耶向世尊问讯，交换友谊礼让之语，[如]狗屈曲而行，坐于
    一面。坐于一面之拘利耶人牛行者芬那，向世尊曰：“师尊!此裸形狗行者仙尼耶为
    行难行者也，[食物]置地受用之；彼对其狗行已长时完全正持，彼之趣向何处耶?
    未来命运如何?”[世尊曰：]“此宜止之，芬那!对予勿再问此。”再度……乃至……
    三度，拘利耶人牛行者芬那白世尊曰：“师尊!此裸形狗行者仙尼耶为行难行者也，
    [食物]置地受用之；彼对其狗行已长时完全正持，彼之趣向何处耶?未来命运如
    何?”[世尊曰：]“芬那!予实不容汝问；此宜止之，芬那!对予勿再问此!然今
    予将为汝记说。芬那!在此有一人，修持完全充分狗行，修持完全充分狗戒，修习
388 完全充分狗心，修习完全充分狗行仪。彼由于修持完全充分狗行，修持完全充分狗
        五七 狗行者经                                       一三七
    -----------------------------------------------------------------------
        中部经典二                                          一三八
    戒，修习完全充分狗心，修习完全充分狗行仪，身坏命终即往生诣狗群中。若彼有：
    “予以此戒，禁誓、苦行、或梵行，可生天、或为天之某类”之见，其邪见也。芬那!
    予说邪见者应趣向于二趣中之一趣；二趣即地狱与畜生界也。如是，芬那!若具足
    狗行者，则导至于诸狗群中；[若狗行]失败者，[则堕]地狱。”
        如是言已，裸形狗行者仙尼耶啼哭流泪。于是，世尊对拘利耶人牛禁行者芬那
    曰：“芬那!对此，予实不容汝之问，[予对汝言：]‘此宜止之，芬那!对予勿再问
    此。[仙尼耶曰：]“师尊!予并非为世尊对予如是言而啼哭。师尊!然予完全正持
    狗行已久矣，师尊!此拘利耶人牛禁行者芬那，对此完全正持牛行，具彼已久矣，
    彼趣向何处耶?未来命运如何?”[世尊曰：]此宜止之，仙尼耶!对予勿再问此。
    再度……乃至……三度，裸形狗行者仙尼耶白世尊曰：“师尊!此拘利耶人芬那为牛
    行者，对此完全正持之牛行已久矣!彼之趣向何处耶?未来命运如何?”[世尊曰：]
    “仙尼耶!对此，予实不容汝问，[予对汝言]：‘此宜止之，仙尼耶!对予勿再问此。’
    然今予将为汝记说之。仙尼耶!在此有一人，修持完全充分牛行，修持完全充分牛
    戒，修习完全充分牛心，修习完全充分牛行仪。彼由于修持完全牛行，修持完全充
    分牛戒，修习完全充分牛心，修习完全充分牛行仪，身坏命终即往生诸牛群中。若
389 彼有：“予以此戒，禁誓、苦行、梵行，可生天、或为天某类”之见则其邪见也。仙
    尼耶!予说邪见者应趣向于二趣中之一趣：二趣即地狱与畜生界也。如是，仙尼耶!
    若具足牛行者，则导至于诸牛群中；[若牛禁行]失败者，[则堕]地狱。”
        如是言已，拘利耶人牛行者芬那啼哭流泪。于是，世尊对裸形狗行者仙尼耶曰：
    “仙尼耶!对此，予实不容汝之问，[予对汝言：]‘此宜止之，仙尼耶!对予勿再问
    此。’[芬那曰：]“师尊!予并非为世尊对予如是言而啼哭。师尊!然予完全正持
    此牛行已久。师尊!予于世尊已净信：‘世尊如此说法，如是，可使予能舍此牛行，
    亦使此裸形狗行者仙尼耶能舍彼狗行。’”[世尊曰：]“芬那!然，听之，善思惟之，
    予将说之。”拘利耶人牛行者应诺世尊：“愿乐欲闻，师尊!”，世尊乃说曰：
        “芬那!此等之四(种)业，依予之通智已自作证而宣教使[人]知之，四者为
    何?芬那!有业黑而黑报也，芬那!有业白而白报也；芬那!有业黑白而黑白报
    也。芬那!有业非黑非白而非黑非白报，[此]业导至业尽者也。芬那!云何为业黑
    而黑报耶?芬那!在此有一人，以有恚而造作身行，有恚而造作口行，有恚而造作
        五七 狗行者经                                       一三九
    -----------------------------------------------------------------------
        中部经典二                                          一四0
    意行。彼因有恚造作身行、有恚造作口行、有恚造作意行，则往生有恚界。彼往生
390 有恚界者，触有恚之触。彼触有恚之触，感受一向痛苦有恚受；如地狱诸有情。实
    如是，芬那!由生类[所作业]有生类之往生，随作其[业]以其业往生之。诸触
    触此往生者。芬那!予如是说：‘诸有情为业嗣续者也。’芬那!此谓之：业黑而
    黑报也。芬那!云何为业白而白报耶?芬那!在此有一人、无恚而造作身行，无恚
    而造作口行，无恚而造作意行。彼无恚而造身行、无恚而造作口行、无恚而造作意
    行，则往生无恚界。彼往生无恚界者，触无恚之触。彼触无恚之触者，感受一向乐
    无恚受；如诸偏净天。实如是，芬那!由生类[所作业]有生类之往生，随作[其
    业]以其业往生之。诸触触此往生者。芬那!予如是说：‘诸有情为业之嗣续者也。’
    芬那!此谓：业白而白报也。芬那!云何为业黑白而黑白报耶?芬那!在此有一
    人，亦有恚亦无恚而造作身行，亦有恚亦无恚而造作口行，亦有恚亦无恚而造作意
    行，彼亦有恚亦无恚而造作身行、亦有恚亦无恚而造作口行、亦有恚亦无恚而造作
    意行，则往生亦有恚亦无恚界。彼往生亦有恚亦无恚界者，触亦有恚亦无恚之触。
    彼触亦有恚亦无恚之触者，感受混合苦乐之亦有恚亦无恚受。如生于人间，或诸天
    或诸堕恶处者。芬那!实如是，由生类[所作业]有生类之往生，随作[其业]以
391 其业往生之，诸触触此往生者。芬那!予如是说：‘有情为业之嗣续者也。’芬那!
    此谓业黑白而黑白报也。芬那曰云何为业非黑非白而非黑非白报?而[其]业导至
    业尽者耶?芬那!为彼舍业黑黑报之彼思，为彼舍业白白报之彼思，为彼舍业黑白
    黑白报之彼思，芬那!此谓之业非黑非白而非黑非白报，[其]业导至业尽也。芬那!
    此等四种之业，乃依予自通智已作证，而宣教使[人]知之。
        如是言已，拘利耶人牛行者芬那白世尊曰：“伟哉!师尊!伟哉!师尊!世尊犹
    如能扶起将倒者……乃至……愿世尊认予从今以后终生归依[佛、法、僧]为优婆
    塞。裸形狗禁行者仙尼耶亦白世尊曰：“伟哉，师尊!伟哉，师尊!如是如是，依世
    尊以种种方便所开示之法，犹如能扶起将已倒者，能揭露被覆者，对迷者能告之以
    道，于黑闇中持明灯，使有眼者得见诸色也。师尊!因此，予归依世尊，[归依]法
    及[归依]比丘僧伽。师尊!予愿得于世尊之面前出家，愿得1  注1 进入请看中部第七经注7。 进入受具足戒。”[世
    尊曰：]“仙尼耶!凡曾为外道者，欲于此法、律出家，欲受具足戒者，彼需于四个
    月间别住，经四个月励志决心，诸比丘允使出家，允使受具足(戒)，方为比丘身也。
        五七 狗行者经                                       一四一
    -----------------------------------------------------------------------
        中部经典二                                          一四二
    然对此，予知个人之差别。”[仙尼耶曰：]“师尊!若诸曾为外道者，欲于此法、
    律出家，欲受具足(戒)者，于四个月间当别住，经四个月励志决心，诸比丘允使
    出家、允使受具足(戒)为比丘身份，则予愿四年间别住，经四年励志决心，诸比
    丘允使出家，允使受具足(戒)，成为比丘身份。”[于是，]实此裸形狗行者仙尼
    耶得于世尊之面前出家，得受具足(戒)。受具足(戒)后不久，具寿仙尼耶为独住
    者、远离者、不放逸者、热勤者、自励而住者；不久之后，凡良家子为[达]目的，
392 正确地由在家出家成为出家者，对彼究竟无上梵行，于现法自己依通智作证具足住
    之，彼自证知：‘生已尽，梵行已立，应作已作，不更受此[轮回]状态。’具寿
    仙尼耶成为阿罗汉之一也。


(南)五八 无畏王子经

                             五八 无畏王子经
      北传 无此经
      本经叙述元离系派之信者无畏王子，来世尊处问答，被世尊所论破而归依佛。

                第五十八 无畏王子经
        如是我闻。
        一时，世尊住王舍城之竹林栗鼠饲养处。尔时，无畏王子诣离系若提子处。诣
    已，问讯离系若提子，坐于一面。离系若提子对坐于一面之无畏王子曰：“善来王子!
    汝宜破沙门瞿昙之论；汝具好名闻上扬如是：‘以无畏王子破如是大神通力，如是
    大威力之沙门瞿昙论。’[王子曰：]“师尊!予将如何破如是大神通力，具大威力
    之沙门瞿昙论耶？”[若提子曰：]“唉!王子!汝宜诣沙门瞿昙处，诣已，对沙门
    瞿昙如是问之：‘尊者!如来可语他人之所不爱、所不好之语否？’。若沙门瞿昙对
    汝此问，答为：‘王子!如来可语他人所不爱、所不好之语’者，汝对彼宜如是语：
    “尊者!然云何尊者汝与凡夫之差别？实凡夫亦可语他人之所不爱、所不好之语。’
393 若沙门瞿昙对汝此问，如是答：‘王子!如来不可语他人之所不爱、所不好之语也。’
    则汝宜如是语：‘尊者!然尊者对提婆达多记说：“提婆达多为[趣向]恶趣者也，
    提婆达多为[堕]地狱者也，提婆达多为[久]劫住[地狱]者也，提婆达多极苦
        五八 无畏王子经                                     一四三
    -----------------------------------------------------------------------
        中部经典二                                          一四四
    难者也。”而因汝之语使提婆达多愤激不悦。王子!沙门瞿昙对汝之此两[极]端之
    询问，当不可能吐出，亦不可能咽下；恰如有角之铁剌入人之咽喉，彼将不可能吐
    出亦不可能吞入。如是，王子!沙门瞿昙对汝之此[两极]端之询问，当不可能吐
    出，亦不可能咽下。”
        “然也，师尊!”无畏王子应诺离系若提子授意，由座起立，稽首离系若提子，
    右绕而去，而诣世尊处。诣已，问讯世尊，坐于一面。坐于一面之无畏王子远见太
    阳[之方位]，而自忖：“今，破世尊之论并非其时，明日于予之住处施与(食物)
    时，予将破世尊之论。”于是白世尊曰：“尊者!愿同意我，世尊明日与1  其他三人，
    [同来受]供养。”世尊默然同意。无畏王子知世尊已同意，乃由座起立，问讯世尊，
    右绕而去。于是，世尊于其夜过后，晨早、著衣，执持衣，至无畏王子住处。至已，
    坐于所设之座；于是，无畏王子对世尊亲手以殊妙之嚼食、啖食，供养之、满足之。
    如是，世尊食(竟)，手离，无畏王子执一卑座坐于一面。
        坐于一面之无畏王子白世尊曰：“尊者!如来是否可语他人之所不爱、所不好之
    语否？”[世尊曰：]“王子!一向实无此事。”[王子曰：]“尊者!我从离系派随
394 闻此事。”[世尊曰：]“王子!汝今言：‘尊者!我从离系派随闻此事。’其为何
    耶？”[王子曰：]“尊者!予诣离系若提子处，诣已，问讯离系若提子，坐于一面。
    尊者!离系若提子对坐于一面之予曰：‘善来王子!汝宜破沙门瞿昙之论。’汝具
    好名闻上扬如是：‘无畏王子破如是大神通力，如是大威力之沙门瞿昙之论。’尊
    者!如是言已，予对离系若提子如是言：‘师尊!予将如何破有如是大神通力、有
    如是大威力之沙门瞿昙之论耶？’[若提子曰：]‘唉!王子!汝宜诣沙门瞿昙处。’
    诣已，对沙门瞿昙如是问之：‘尊者!如来可语他人之所不爱、所不好之语否？’
    若沙门瞿昙对汝此问，答以：‘王子!如来可语他人之所不爱、所不好之语。’汝
    对彼如是语：‘尊者!然云何为尊者汝与凡夫之差别？实凡夫亦可语他人之所不
    爱、所不好之语。’若沙门瞿昙对汝此问，如是答：‘王子!如来不可语他人之所
    不爱、所不好之语。’者，则汝宜对彼如是语：‘尊者!然尊者对提婆达多记说：
    “提婆达多为[趣向]恶趣者也、提婆达多为[堕]地狱者也、提婆达多为[久]劫
    住[地狱]者也，提婆达多极苦难者也。”而因汝之语，使提婆达多愤激不悦。王子!
    沙门瞿昙对汝之此两[极]端之询问，当不可能吐出，亦不可能咽下；恰如有角之
        五八 无畏王子经                                     一四五
    -----------------------------------------------------------------------
        中部经典二                                          一四六
    铁剌入人之咽喉，彼将不可能吐出，亦不可能吞入。如是，王子!沙门瞿昙对汝之
    此[两极]端之询问，当不可能吐出，亦不可能咽下。”
395     尔时，有幼小、迟钝之儿童仰卧于无畏王子之膝上。于是，世尊对无畏王子曰：
    “王子!汝对其作何思耶?若此幼儿，因汝之随时疏忽，或乳因之随时疏忽，或将木
    片、或将小石置于口中，汝对其应如何处置耶?”[王子曰：]“尊者!予一定将[其]
    取出。尊者!若予不得立即取出，则以左手执其头，以右手曲指[即食指]染血[亦]
    必取出之；何以故?尊者!予于儿童有怜愍心故也。”[世尊曰：]“王子!正如是，
    如来知其语为非实、非真、不具利益者，其因为他人所不爱、所不好者，如来即不
    语此语。又如来知其语虽为如实、真谛、然不具利益者，其因他人所不爱、所不好
    者，如来亦不语此语。然如来知其语为实、真谛、具利益者，其因他人所不爱、所
    不好者，对此如来记说其语是知时者也。又如来知其语为非实、非真、不具利益者、
    虽然彼语是他人所爱、所好者，如来即不语此语。又如来知其语为如实、真谛、不
    具利益者，其因他人所爱、所好者，此语如来不语此语。如来知其语为如实、真谛、
    具利益者，且彼语是他人所爱、所好者，对此，如来即言彼说其语是知时者也。何
    以故?王子!如来于诸有情、有怜愍心也。
        [无畏王子曰：]“尊者!此等王族之诸贤者，婆罗门之诸贤者、居士之诸贤者
    及沙门之诸贤者，准备问题诣问世尊；然而，尊者!世尊之心是否预先有如次之审
    虑：‘来访予作如是问者，则予对彼等之如是问，将如是答之。’，或非[于预先审
    虑]，其答由如来[直接]显现耶?”世尊曰：“关于此，王子!予反问汝，如汝所容
    认，即汝当如是回答也。王子!汝对此作何思耶?汝为对车之诸部分、细部分熟知
    者耶?”[王子曰：]“然也，尊者!予为对车之诸部分、细部分熟知者。”[世尊曰：]
    “王子!汝对其作何思耶?有人诣[汝处]问：‘车之部分、细部分为如何耶?’汝
    之心是否预先有如次之审虑：‘有人访予作如是问者，予则对彼等之如是问，将如
    是答之。’或非由[预先审虑]，其答为由汝[直接]显现耶?”[王子曰：]“尊者!
    予实为通晓车者也，对车之诸部分、细部分为熟知者，熟达者也；予善如车之一切
396 部分、细部分，由于[预先无审虑]，其答对予当为[直接]显现也。”[世尊：曰]
    “王子!实如是，彼等王族之诸贤者、婆罗门之诸贤者、居士之诸贤者、沙门之诸贤
    者，准备问题诣问如来。于[预先无审虑]，其答对如来为[直接]显现也。何以故?
        五八 无畏王子经                                     一四七
    -----------------------------------------------------------------------
        中部经典二                                          一四八
    王子!实在，彼法为如来熟知之，由自己熟知彼法，其答对如来为[直接]显现也。”
        如是言已，无畏王子白世尊曰：“伟哉!师尊!伟哉!师尊!世尊恰如能扶起将
    倒者，能揭露被覆者，对迷者能海之以道，于闇中能持来明灯，使有眼者得见诸色；
    如是世尊以种种方便法开示之。师尊!因此!予归依世尊，[归依]法及[归依]比
    丘僧伽。愿世尊认予从今以后终生归依[佛、法、僧]为优婆塞。


(南)五九 多 受 经

                                   五九 多 受 经
      北传 杂阿含四八五(大正藏二、一二三页。)
      巴利文、相应部三六--一九般奢康伽经(南传藏一五)几乎同一文。
      本经乃尊者优陀夷与建筑师般奢康伽之间，关于受、二受、三受起诤论。阿难闻之、以
      求世尊判定。世尊对阿难说，其内容，如来以种种方便说：唯执语言之表面，即引起相
      互诤论，要注意有过误。又对于乐，亦说种种之乐。
      与巴利文相应部似同一文。北传是优陀夷与频婆娑罗王之论诤，而共往世尊处请教。说
      法的内容，重在受的说明，对受的份类即有多少的差异。

                第五十九 多受经
        如是我闻。
        一时，世尊住舍卫城祇陀林给孤独园。尔时，建筑师五支诣尊者优陀夷处。诣
    已，稽首优陀夷坐于一面。坐于一面之建筑师五支白尊者优陀夷曰：“尊者优陀夷!
397 有几何之受由世尊所说耶?”优陀夷曰：“居士!三受由世尊所说：[即：]乐受、
    苦受、不苦不乐受也。居士!此等三受实由世尊所说也。”[五支曰：]“尊者优陀
    夷!三受实不由世尊所说，[唯]二受是由世尊所说也：[即：]乐受与苦受。尊者!
    此不苦不乐受是处于寂静、胜妙、安乐，不由世尊所说。”再度，具寿优陀夷对建筑
    师五支曰：“居士!受实不由世尊所说，[唯]三受是由世尊所说；[即：]乐受、
    苦受、不苦不乐受也。居士!此等三受实由世尊所说也。”再度，建筑师五支对具寿
    优陀夷曰：“尊者优陀夷!三受实不由世尊所说，[唯]二受是由世尊所说也；
    [即：]乐受与苦受。尊者!此不苦不乐受是处于寂静、胜妙、安乐，不由世尊所
    说也。”如是三度，具寿优陀夷而建筑师五支曰：“居士!受实不由世尊所说，[唯]
        五九 多受经                                         一四九
    -----------------------------------------------------------------------
        中部经典二                                          一五0
    三受是由世尊所说也：[即：]乐受、苦受、不苦不乐受也。居士!此等三受实由
    世尊所说也。”三度建筑师五支对具寿优陀夷曰：“尊者优陀夷!三受实不由世尊所
    说，[唯]二受是由世尊所说也；[即：]乐受与苦受。尊者，此不苦不乐受是处于
    寂静、胜妙、安乐，不由世尊所说也。如是，具寿优陀夷不能劝说建筑师五支；又，
    建筑师五支亦不能劝说具寿优陀夷。
        具寿阿难，闻具寿优陀夷与建筑师五支之[三番]会话。于是，具寿阿难诣世
    尊所。诣已，顶礼世尊，坐于一而。坐于一面之具寿阿难，就具寿优陀夷与建筑师
    五支会话之一切以白世尊。闻是已，世尊对具寿阿难曰：“阿难，只是正有方便说
398 [受]，建筑师五支不为优陀夷随喜(同意)然又正有方便另说(受)，优陀夷亦不
    为建筑师五支随喜(同意)。阿难![有]二受是由予以方便所说；亦[有]三受是
    由予以方便所说；亦[有]五受是由予以方便所说；亦[有]六受是由予以方便所
    说；亦[有]十八受是由予以方便所说；亦[有]三十六受是由予以方便所说；亦
    [有]1  注1 百八受 巴利圣典协会本，此处有atthasatam vedanasatam pi暹罗皇室出版本及巴利圣典协会本相应部之原文有atthasatam pi vedana于注释有atthasatam vedana之说明。没有vedanasatam之说明，故依暹罗皇室出版本等译如本文。 百八受是由予以方便所说。阿难!实如是，法是由方便开示也。阿难!实
    如是由予以方便所说诸法，若人互相对此善说、善语，不认可、不赞同、不满足时，
    彼等当期待!生起议论、斗争、陷于论诤，互相以口舌之剑相击而住之。阿难!实
    如是，法是由予方便开示之。阿难!实如是由予方便所说诸法，若人互相对此善说、
    善语，认可、赞同、满足者，则彼等当期待!和合、相喜、无诤，如乳水相融之状
    态，互相以爱眼正观而往之。
        阿难!此等有五种欲分，何为五种?由眼所识色，可爱、可乐、可意、喜好色，
    伴欲染心者；由耳所识声……由鼻所识香……；由舌所识味……由身所识触，可
    爱、可乐、可意，喜好色，伴欲染心者也。阿难!此等实为五种欲分。阿难!缘于
    此等五种欲分生起乐、喜，此谓欲乐。
        阿难!若有人如是言：‘(此五种欲为)诸有情感受此最上乐、喜也。’此乃予
    所不许。何以故?阿难!犹有更妙又更殊胜于此乐之他乐也。阿难!更胜妙又更殊
    胜于此乐之他乐者为何耶?阿难!在此比丘已离诸欲、已离诸不善法，有寻、有伺，
    由离生喜乐，成就初禅而住之。阿难!此是更妙又更殊胜于此(五欲)乐之他乐也。
        阿难!若有人如是言：‘(初禅之乐)为诸有情最上感受此最上之喜、乐’此乃
399 予所不许。何以故?阿难!犹有更妙又更殊胜于此乐之他乐也。阿难!在此，比丘
        五九 多受经                                         一五一
    -----------------------------------------------------------------------
        中部经典二                                          一五二
    由寻、伺之止息，内净、心专一，无寻、无伺，由定生喜、乐，成就第二禅而住之。
    阿难!此为更妙又更殊胜于此(初禅)乐之他乐也。
        阿难!若有人……乃至……更妙又更殊胜于此乐之他乐为何耶?阿难!在此，
    比丘由喜之舍离，[为]舍者而住之，为具念者、正知者及以身感受乐--即诸圣者
    所谓：‘舍者、具念者、乐住者，’成就第三禅而住之。阿难!此为更妙又更殊胜
    于此二禅乐之他乐也。
        阿难!若有人……乃至……更妙又更殊胜于此乐之他乐为何耶?阿难!在此，
    比丘由舍乐，由舍苦，由先已灭喜、忧，不苦不乐，由舍所生念之偏净，成就第四
    禅而住之。阿难!此为更妙又更殊胜于此三禅乐之他乐也。
        阿难!若有人……乃至……更妙又更殊胜于此乐之他乐为何耶?阿难!在此，
    比丘超越离一切色想，消灭有对想，由不作意种种想故，[而只作意：]‘虚空无边
    也’；成就虚空无边处而住之。阿难!此为更妙又更殊胜于此四禅乐之他乐也。
        阿难!若有人……乃至……更妙又更殊胜于此乐之他乐为何耶?阿难!在此，
    比丘超越离一切虚空无边处，[而只作意：]‘识无边也’；成就识无边处而住之。阿
    难!此为更妙又更殊胜于此(空无边处)乐之他乐也。
        阿难!若有人……乃至……更妙又更殊胜于此乐之他乐为何耶?阿难!在此，
    比丘超越离一切识无边处，[而只作意：]‘无任何(分别识)也。’成就无所有处
    而住之。阿难!此为更妙又更殊胜于此(识无边处)乐之他乐也。
400     阿难!若有人……乃至……更妙又更殊胜于此乐之他乐为何耶?阿难!在此，
    比丘超越离一切无所有处，成就非想非非想处而住之。阿难!此为更妙又更殊胜于
    此无所有处乐之他乐也。
        阿难!若有人如是言：‘(此非想非非想处之乐)为诸有情感受此最上之乐、喜
    也。’此乃予所不许。何以故?阿难!犹有更妙又更殊胜于此乐之他乐也。阿难!
    更妙又更殊胜于此乐之他乐为何耶?阿难!在此，比丘超越一切非想非非想处，成
    就想受灭而住之。阿难!此谓更妙又更殊胜于此(非想非非想处)乐之他乐也。
        阿难!外道出家行者如是言：“沙门瞿昙：‘对其想受灭是施设于乐。’其为何
    耶?其如何耶?”阿难!对如是说之外道出家行者，应答：“友!世尊对乐，实不只
    关于受而施设于乐；然，友!无论于何时、何处得乐，即于该时该处，如来各施各
        五九 多受经                                         一五三
    -----------------------------------------------------------------------
        中部经典二                                          一五四
    设于乐也。”
        世尊说此已，悦意之具寿阿难大喜世尊之所说!


(南)六0 无戏论经

                                    六0  无戏论经
      北传 没有此经。
      本经是世尊对萨罗村之婆罗门居士众所说的，其内容是关于无戏论。其无戏论之法者，
      可以说是消灭多支多样之戏论，以实践根本中道之意义。若有善实修此无戏论法之时，
      亦即消灭邪见，依于正见之实修时也。当时举说种种之戏论而扬止之。其种种之戏论
      者：一、善恶业果报之有、无，二、有作用说及无作用说，三、无因论与有因论，四、
      无色界之有无，五、涅槃之有无等。最后与中部第五十一经干达罗迦经之四种人，大约
      同样。另外，关于本经之戏论，参照长部第二经之沙门果经等。

                第六十 无戏论经
        如是我闻。
        一时，世尊游行于拘萨罗国，与大比丘家俱行，至名谓萨罗之拘萨罗人婆罗门
    村。萨罗村之婆罗门居士众如是闻：“实释迦族子，由释迦族人出家之沙门瞿昙，游
401 行于拘萨罗国中，与大比丘家俱行至萨罗村。彼尊者瞿昙有如是善美高扬之大名声；
    即：‘如是，彼世尊为应供、等正觉者、明行足、善逝、世间解、无上士、调御丈
    夫、天人师、佛、世尊也。’彼于此天、魔、梵天之世界、于沙门、婆罗门、天、
    人众中之人人，自知自证已而教导之。彼说初善、中善、后善，有义、有文之法，
    显示完全具足圆满清净之梵行。见如是之阿罗汉为甚幸也”。
        于是，萨罗村之婆罗门众诣世尊处。诣已，或者敬礼世尊坐于一面，或者向世
    尊问讯，交换友谊礼让之语坐于一面，或者向世尊合掌坐于一面，或者于世尊面前
    自报姓名而坐于一面，或者默然坐于一面。世尊对坐于一面之萨罗村婆罗门居士众
    曰：“居士等!然汝等可有任何适意之师，对彼，汝等已获得理性之信耶?”[彼等
        六十 无戏论经                                       一五五
    -----------------------------------------------------------------------
        中部经典二                                          一五六
    曰：]“尊者!我等无任何适意之师，对彼，我等已获得理性之信也。”[世尊：]
    “居士等!汝等不得适意之师，宜遂行受特此1  无戏论法。汝居士等!若完成正持无
    戏论法者，彼当长夜安稳与幸福。居士等!其无戏论法为何耶?”
        居士等!有一类沙门、婆罗门为如是说者、如是见者：‘无2  注2 此说参照长部第二经一七中部第四十一经第七十六经等。 布施、无供牺牲、
    无供养，无诸善恶业、无果报，无此世界、他世界，无父、无母，无化生有情，于
    世间无沙门、婆罗门之正行、正行道者，自己依通智自作证而教化此世界、他世界。’
    居士等!彼等对沙门、婆罗门，另有一类沙门、婆罗门正为反对之说，彼等言：“有
402 布施，有供牺牲，有供养，有善恶业、果报，有此世界，有他世界、有父、有母，
    有化生有情；于世间有沙门、婆罗门之正行、正行道者，自己依通智自作证而教化
    此世界、他世界。居士等!……对此汝作何思耶?非此等沙门、婆罗门为相互反对
    之说耶?”[居士等：]“然也，尊者!”
        [世尊曰：]“居士等!在彼处，彼等沙门、婆罗门为如是说者、如是见者：‘无
    布施、无供牺牲、无供养、无善恶业、无果报，无此世界、无他世界，无母、无父，
    无化生有情；无沙门、婆罗门之正行、正行道者，于世间，自己依通智自作证教化
    此世界、他世界。’为彼等期待此：[彼等]此等三善法，即--身善行、口善行、
    意善行回避已，遂行受持此等三不善法，即--身恶行、口恶行、意恶行。何以故?
    彼等沙门、婆罗门师尊，不见诸不善法之灾患、罪恶与秽污，[不见]诸善法于离欲
    功德与清净伴党[故]也。
        他世界实有时，彼有此见：‘无有他世界。’彼有此邪见也。他世界实有时‘
    彼有此思惟：‘无有他世界。’彼有此邪思惟也。他世界实有时，彼有此语：‘无
    有他世界。’彼有此邪语也。他世界实有时，谓：‘无有他世界。’此为对彼等知
    他世界之诸阿罗汉作敌对也。他世界实有时，彼使他知：‘无有他世界。’彼其非
    正法之说示也。由其非正法之说示而自赞、毁他。如是，彼前有废弃善戒性，今有
    现起恶戒；又，此邪见、邪思惟、邪语、及对诸圣者之敌对、使[他]知非正法，
    自赞、毁他，如是此等无数恶不善法，乃缘邪见而成也。
403     居士等!于是，智者如是精察之--若实无他世界，如此，则此个人身坏将自
    作安稳；若实有他世界，如此，则此个人身坏命终当往生于恶生、恶趣、堕处、地
    狱。不管实无有他世界，[亦不管]诸沙门、婆罗门师尊彼等之所言为真实，然实此
        六十 无戏论经                                       一五七
    -----------------------------------------------------------------------
        中部经典二                                          一五八
    个人于现法，当为诸智者诃责谓：‘是恶戒人，邪见虚无论者也。’若实有他世界，
    则对此个人之不幸，有两处：即于现法，诸智者予以诃责，又身坏命终后，当生于
    恶生、恶趣、堕处、地狱。如是对彼，此无戏论法是恶成就、[3  恶]受持偏满已，
    唯充满一边而住，舍善处。
        居士等!于此，沙门、婆罗门等为如是说者，如是见者：‘有布施、有供牺牲、
    有供养、有善恶业、有果报，有此世界、有他世界、有母、有父、有化生有情；有
    沙门、婆罗门之正行、正行道者，于世间，自己依通智自作证教化此世界、他世界。’
    为彼等期待此：[彼等]此等三不善法--即身恶行、口恶行、意恶行回避已；遂
    行受特此三善法--即身善行、口善行、意善行。何以故?实彼等沙门、婆罗门见
404 诸不善法之灾患、罪恶与秽污，[见]诸善法于离欲功德与清净伴党[故]也。他世
    界实有时，彼有此之见：‘有他世界。’彼有此正见也。他世界实有时，彼有此思
    惟：‘有他世界。’彼有此正思惟也。他世界实有时，彼有此语：‘有他世界。’
    彼有此正语也。他世界实有时，谓：‘有他世界。’此为对彼等知他世界之诸阿罗
    汉不作敌对者也。他世界实有时，彼向他说：‘有他世界。’彼有正法之说示也。
    又由彼正法之说示，而不自赞、不毁他。如是，彼前有废弃恶戒，今现起有善戒；
    又，此正见、正思惟、正语，及对诸圣者不敌对，使(他)知正法，不自赞、不毁
    他。如是此等无数之善法，及缘正见而成也。
        居士等!于是，智者如是精察之--若实有他世界，如此，则此个人身坏命终
    后，当往生善趣、天界。不管实无他世界，诸沙门、婆罗门师尊彼等之所言为真实，
    然此个人实于现法，当为诸智者称赞谓：‘是持戒之人，正见之说有4  论者也。’
    若实有他世界，则对此个人之幸福，有两处：即于现法，诸智者予以称赞；又身坏
    命终后，当往生善趣、天界。如是对彼，此无戏论法是善成就、[善]受持偏满已，
    充满两边而住之，舍不善处。
        居士等!有一类沙门、婆罗门等为如是说者、如是见者：‘[无论如何伤害人之
    事]，其5  作者、令作者、切者、令切者、烤者、令烤者、令愁者、令折磨者、战栗
    者、令战栗者、令杀生者、令不与取者、穿入家者、掠夺者、盗窃者、立路旁(抢
    劫)者、通奸者、妄语者，[如是]作者，无罪恶被作也；又，以利剑轮将此大地之
    生类，作成一肉聚、一肉山，由其因缘，无有罪恶、无有罪恶之果报；又，行于恒
        六十 无戏论经                                       一五九
    -----------------------------------------------------------------------
        中部经典二                                          一六0
    河之南岸，害之、杀之、截之、令截、烤之、令烤之，由其因缘，无有罪恶、无有
    罪恶之果报；又行于恒河之北岸，布施之、令布施之、祭祀之、使令祭祀之，由其
    因缘，无功德，无功德之果报；依布施、依调御、依自制、依实语，亦无功德、无
    功德之果报。’
405     居士等!对彼等沙门、婆罗门，[另有]一类沙门、婆罗门作反对之说，彼等如
    是言：‘[无论如何伤害人之事]，其作者、令作者、切者、令切者、烤者、令烤者、
    令愁者、令折磨者、战栗者、令战栗者、令杀生者、令不与取者、穿人家者、掠夺
    者、盗窃者、立路傍(抢劫)者、通奸者、妄语者，[如是]作者，有罪恶被作也；
    又，以利剑轮将此大地之生类，作成一肉聚、一肉山，由其因缘，有罪恶、有罪恶
    之果报；又，行于恒河之南岸，害之、杀之、截之、令截之、烤之、令烤之，由其
    因缘，有罪恶、有罪恶之果报；又，行于恒河之北岸，布施之、令布施之、祭祀之、
    令祭祀之，由其因缘，有功德、有功德之果报；依布施、依调御、依自制、依实语，
    而有功德、有功德之果报。’居士等!汝对其作何思耶?实此等沙门、婆罗门互相
    [所为]之相反之说，其为非耶?”居士曰：“然也，尊者!”
        [世尊曰：]“居士等!而彼等沙门、婆罗门为如是说者、如是见者：‘[无论
    任何伤害人之事]，其作者、令作者……乃至……无有功德之果报。’为彼等可期待
    此：[彼等]此等三善法--即身善行、口善行、意善行回避已；遂受持此等三不
    善法--即身恶行、口恶行、意恶行。何以故?实彼等沙门、婆罗门师尊不见诸不
    善法之灾患，罪恶与秽污，[不见]诸善法于离欲之功德与清净伴党(故)也。实有
    所作业时，彼有此见：‘无所作业。’彼有此邪见也。实有所作业时，彼有此思惟：
    ‘无所作业。’彼有此邪思惟也。实有所作业时，彼有此语：‘无所作业。’彼有
    此邪语也。实有所作业时，谓：‘无所作业。’其为对彼等有作业论之诸阿罗汉作
    敌对者也。实有所作业时，彼向他说：‘无所作业。’此，乃彼有此使知非正法之
406 说示也。又，由彼非正法之说示而自赞、毁他。如是，彼前有废弃善戒，今有现起
    恶戒；此邪见、邪思惟、邪语、及对诸圣者敌对、使[他]知非正法，自赞、毁他，
    如是此等无数恶不善法，是缘邪见而成也。”
        居士等!于是，智者如是精察之--若实无所作业，如此，则此个人身坏将自
    作安稳；若实有所作业，如此，则此个人身坏命终后，当生于恶生、恶趣、堕处、
        六十 无戏论经                                       一六一
    -----------------------------------------------------------------------
        中部经典二                                          一六二
    地狱。不管实无所作业，[亦不管]彼等沙门、婆罗门师尊之语为真实，然此个人实
    于现法当为诸智者诃责谓：‘是恶戒人，邪见无作业论者。’若有所作业者，则对
    此个人之不幸，有两处：即于现法，为诸智者予以诃责；又具坏命终后，当生于恶
    生、恶趣、堕处、地狱。如是，彼于此无戏论法是恶成就、[恶]受持偏满已，唯一
    边而住之，舍善处。
        “居士等!于是，彼等沙门、婆罗门为如是说者、如是见者：‘[无论任何伤害
    他人之事]，其作者、令作者……乃至……有功德之果报。’为彼等可期待此：[彼
    等]此等三恶法——即身恶行、语恶行、意恶行回避已；将遂行受持此等三善法
    --即身善行、口善行、意善行。何以故?实彼等沙门、婆罗门师尊见诸不善法之
    灾患、罪恶与秽污，[见]诸善法于离欲之功德与清净伴党[故]也。有所作业时，
    彼有此见：‘有所作业。’彼有此正见也。有所作业时，彼有此思惟：‘有所作业。’
    彼有此正思惟也。有所作业时，彼有此语‘有所作业。’彼有此正语也。有所作业
    时，谓之：‘有所作业。’此为对彼等有所作业论之诸阿罗汉不作敌对者也。实有
407 所作业时，彼向他说：‘有所作业。’此，乃彼正法之说示也。又，由彼正法之说
    示而不自赞、不毁他。如是，彼前有废弃恶戒，今有现起善戒。此正见、正思惟、
    正语、及对诸圣者非敌对，使[他]知正法，不自赞、不毁他，如是此等无数之善
    法，乃缘正见而成也。”
        居士等!于是，智者如是精察之——若实有所作业，如此，则此个人身坏命终
    后，当往生善趣、天界。不管实无所作业，[亦不管]彼等沙门、婆罗门师尊之语为
    真实，然此个人实于现法当为诸智者称赞谓：‘是持戒之人，正见之有作业论者也。’
    若实有所作业者，则对此个人之幸福，有两处也，即于现法，诸智者予以称赞；又
    身坏命终后，当往生善趣、天界。如是对彼，此无戏论法是善成就、[善]受持偏满
    已，充满两边而住之，舍不善处。
        居士等!有一类沙门、婆罗门为如是说者、如是见者：‘有情6  注6 此说长部第二经二0，中部第七十六经等参照。 杂染为无因无
    缘；由无因无缘而诸有情被杂染之。有情之清净为无因无缘由无因无缘而诸有情被
    清净之。无力、无精进、无人之势力、无人之勇猛。一切有情、一切生类、一切有
    类、一切有命者，是无自在、无力、无精进，而由[宿世]命运、[阶级]结合、[本
    然之]自性而转变，如是于六种阶级感受乐苦。’
        六十 无戏论经                                       一六三
    -----------------------------------------------------------------------
        中部经典二                                          一六四
        居士等!对彼等沙门、婆罗门，[另有]一类沙门、婆罗门作反对之说，彼等如
    是说：‘诸有情之杂染为有因有缘；由有因有缘而诸有情被杂染之。诸有情之清净
    为有因有缘，由有因有缘而诸有情被清净之。有力、有精进、有人之势力、有人之
    勇猛。非一切有情、一切生类、一切有类、一切之有命者非无自在、无力、无精进，
    而由[宿世之]命运、[阶级之]结合、[本然之]自性而转变，如是于六种阶级感
408 受乐苦。’居士等!汝对其作何思耶?此等沙门、婆罗门互相为相反之说，其为非
    耶?居士等曰：“然也，尊者!”
        [世尊曰：]“居士等!于是，彼等沙门、婆罗门为如是说者、如是见者：‘有
    情之杂染为无因无缘……乃至……受乐苦。’为彼等可期待此：[彼等]回避此等
    三善法--即身善行、口善行、意善行，遂行受持此等三不善法--即身恶行、口
    恶行、意恶行。何以故?彼等沙门、婆罗门实不见诸不善法之灾患，罪恶及秽污，
    [不见]诸善法于离欲之功德与清净伴党[故]也。实有因时，彼有此见：‘无有
    因。’彼有此邪见也。实有因时，彼有此思惟：‘无有因。’彼有此邪思惟也。实
    有因时，彼有此语：‘无有因。’彼有此邪语也。实有因时，谓之：‘无有因。’
    此为对彼等有因论之诸阿罗汉作敌对者也。实有因时，彼向他说：‘无有因。’此，
    乃彼非正法之说示也。又，由彼非正法之说示而自赞毁他。如是，彼前有废弃善戒、
    今有现起恶戒。此邪见、邪思惟、邪语、及对诸圣者敌对，使[他]知非正法，自
    赞、毁他，如是此等无数之恶不善法，乃缘邪见而成也。
        居士等!于是，智者如是精察之--若实无有因，如此，则此个人身坏，当自
    作安稳。若实有因者，如此，则此个人身坏命终后，当生恶生、恶趣、堕处、地狱。
409 不管实无有因，[亦不管]彼等沙门、婆罗门师尊之语为真实，然此个人实于现法为
    诸智者诃责谓：“是恶戒之人，邪见之无因论者。”若实有因，则此个人之不幸，有
    两处，即于现法为诸智者予以诃责；又身坏命终后．当生于恶生、恶趣、堕处、地
    狱。如是对彼，此无戏论法是恶成就、[恶]受持偏满已，于一边而住之，舍善处。
        居士等!于是，彼等沙门、婆罗门为如是说者，如是见者：‘有情之杂染为有
    因有缘……乃至……非一切有情……乃至……于六种阶级受乐苦也。’彼等可期待
    此：[彼等]此等三不善法--即身恶行、口恶行、意恶行回避已，遂行受持此等
    三善法--即此身善行、口善行、意善行。何以故?彼等沙门、婆罗门实不见诸不
        六十 无戏论经                                       一六五
    -----------------------------------------------------------------------
        中部经典二                                          一六六
    善法之灾患、罪恶及秽污，[不见]诸善法于离欲之功德与清净伴党也。实有因时，
    彼有此见：‘有因。’彼有此正见出。宜有因时，彼有此思惟：‘有因。’彼有此
    正思惟也。实有因时，彼有此语：‘有因。’彼有此正语也。实有因时，谓之：‘有
    因。’此为彼等对有因论之诸阿罗汉不作敌对者也。实有因时，彼使他如：‘有因。’
    有此使[他]知正法也。又，由彼使[他]知正法而不自赞、不毁他。如是，彼前
    有废弃恶戒、今有现起善戒。此正见、正思惟、正语、及对诸圣者非敌对，使[他]
    知正法，不自赞、不毁他，如是此等无数之善法，乃缘正见而成也。
        居士等!于是，智者如是精察之--若实有因，如此，则此个人身坏命终后，
    当往生善趣、天界。不管实无有因，[亦不管]彼等沙门、婆罗门师尊之语为真实，
    然此个人实于现法，为诸智者称赞谓：‘是持戒之人，正见之有因论者。’若实有
410 因，对此个人之幸福，有两处--即于现法，诸智者予以称赞，又具坏命终后，当
    往生善趣、天界。如是对彼，此无戏论法是善成就[善]受持偏满已，充满两边而
    住之，舍不善处。
        居士等!有一类沙门、婆罗门为如是说者，如是见者：‘无色[界]者，以一
    切[行相]，可证其皆无。’居士等!对彼等沙门、婆罗门，[另有]有一类沙门、
    婆罗门作反对之说：‘无色[界]者，以一切[行相]可证其皆有。’居士等!汝
    对其作何思耶?此等沙门、婆罗门为互相相反之说，其为非耶?”居士等曰：“然也，
    尊者。”[世尊曰：]“居士等!于是，智者如是精察之--彼等沙门、婆罗门师尊
    实为如是说者、如是见者：‘无色[界]者，以一切[行相]可证其皆无。’其为
    予所不见。又，[其他]沙门、婆罗门师尊为如是说者、如是见者：‘无色[界]者，
    以一切[行相]可证其皆有。‘此为予所不知。而予实为不知者、不见者，予可一向
    决断言：‘唯此是真实，其他是虚伪。’予对此断言为不适当。沙门、婆罗门师尊
    实为如是说、如是见者：‘无色[界]者，以一切[行相]可证其皆无。’若彼等
    沙门、婆罗门师尊之语为真实，则见此：‘凡彼等有色之天，为意所成也；予7  定
    当往生彼处。’[有是]理也。然而，彼等沙门、婆罗门师尊如是说、如是见者：‘无
    色[界]者，以一切[行相]可证其皆有。’若彼等沙门、婆罗门师尊之语为真实，
    则见：‘凡此彼等无色之天，为想所成也，予定往生彼处。’因色而起诤论，执刀
    杖．现出斗争、异执、论争、抗争、离间语、妄语、此一切[行相]实于无色[界]
        六十 无戏论经                                       一六七
    -----------------------------------------------------------------------
        中部经典二                                          一六八
    不有是理也。彼如是思择而成为对诸色厌恶离欲、灭尽之行者。
        居士等!有一类沙门、婆罗门为如是说，如是见者：‘存在之灭，以一切[行
    相]，可证其皆无。’居士等!对彼等沙门、婆罗门，[另有]一类沙门、婆罗门作
411 反对之说，彼等如是言：‘存在之灭，以一切[行相]可证其皆有。’居士等!汝
    对其作何思耶?此等沙门、婆罗门互相为相反之说，其为非耶?”[居士等曰：]“然
    也，尊者。”[世尊曰：]“居士等!于是，智者如是精察之--彼等沙门、婆罗门
    师尊实为如是说、如是见者：‘存在之灭，以一切[行相]可证其皆无。’其为予
    所不见。又[其他]沙门、婆罗门师尊为如是说、如是见者：‘存在之灭，以一切
    [行相]可证其皆有。’其为予所不知。而予实为不知者、不见者，却一向决断说：
    ‘此是真实，其他是虚伪。’[则]予对此之断言为不适当。沙门、婆罗门师尊实为
    如是说、如是见者：‘存在之灭，以一切[行相]可证其皆无。’若彼等沙门、婆
    罗门师尊之语为真实，则见此论：‘凡彼等无色之天，为想所成也；予定当往生彼
    处。’有是理也。又，彼等沙门、婆罗门师尊为如是说、如是见者：‘存在之灭，
    以一切[行相]可证其皆有。’若彼等沙门、婆罗门师尊之语为真实，则见此谓：
    ‘予以现法当般涅槃。’有是理也。沙门、婆罗门师尊实为如是说、如是见者：‘存
    在之灭，以一切[行相]可证其皆无。’彼等之此见，为贪欲现于前、结缚现于前、
    爱乐现于前、执著现于前、取著现于前。又沙门、婆罗门师尊实为如是说、如是见
    者：‘存在之灭，以一切[行相]可证其皆有。’彼等之此见，为无贪欲现于前、
    无结缚现于前、无爱乐现于前、无执著现于前无取著现于前。彼如是思择而成为对
    色厌恶、离欲、灭尽之行者。
        居士等!知于现世有此等8  注8 以下参照中部第五十一经。 四种人，云何为四?居士等!在此，有一类人使自
    苦，专修使自苦之行。居士等!又在此，有一类人使他苦，专修使他苦之行。居士
    等!又在此，有一类人，使自苦，专修使自苦之行；亦使他苦，专修使他苦之行。
    居士等!又在此，有一类人，不使自苦，不专修使自苦之行；亦不使他苦，不专修
412 使他苦之行。彼不使自苦，不使他苦者，于现法无贪欲、达涅槃、清凉、感受乐，
    由自己成为最高者而住之。
        居士等!然云何为使自苦，专修使自苦之行者耶?居士等!在此，有一类裸形
    者、脱粪行者舐手者--(如中部经典第五十一经干达建罗迦经中之广说)--行如
        六十 无戏论经                                       一六九
    -----------------------------------------------------------------------
        中部经典二                                          一七0
    是种种身体之苦行、难行。居士等!此谓之使自苦，专修使自苦之行者。又，居士
    等!云何是使他苦，专修使他苦之行者。居士等!在此，有一类人为屠羊者、屠猪
    狗者……乃至……或作其他之残酷业者。居士等!此谓之专使他苦，专修使他苦之
    行者。又，居士等!云何为使自苦，专修使自苦之行；亦使他苦，专修使他苦之行
    者?居士等!在此，有一类王者或王族之灌顶者……乃至……对彼等以杖胁之、以
    恐怖而吓之、使之流涕悲哭而作(诸牺牲祭之)准备。居士等!此谓之使自苦，专
    修使自苦之行，亦使他苦，专修使他苦之行也。又，居士等云何为不使自苦，不
    专修使自苦之行；不便他苦、不再修使他苦之行；即彼不使自苦亦不使他苦，而于
    现法无贪欲、达涅槃、清凉、感受乐，由自己成为最高者而住之。居士等!在此，
    如来出世为应供、等正觉者……乃至……世尊。彼舍此等五盖--诸心秽、慧羸、
    离诸欲、离诸不善法，有寻、有伺、由离生喜乐，初禅……乃至……第二禅……乃
    至第三禅……乃至成就第四禅而住之。彼如是于心等持、清净、皎洁、无秽、无垢、
    柔软、堪任、确立、不动，彼心向于宿住随念智。彼忆念种种宿住，即如：一生、
413 二生……乃至……如是忆念行相、境遇种种宿住。彼如是于心等持、清净、皎洁、
    无秽、无垢、柔软、堪任、确立、不动、彼心向于有情生死智。彼以清净、超人之
    天眼，见诸有情之生死，贵贱、美丑、幸与不幸……乃至……知诸有情各随其业而
    受报。彼知是如是于心等持、清净、皎洁、无秽、无垢、柔软、堪任、确立、不动，
    彼心向于漏尽智。彼如实知：‘此是苦也’……乃至……‘此是漏灭之道也。’彼
    由如是知、如是见，由欲漏而心解脱，由有漏而心解脱，由无明漏而心解脱；于解
    脱，有‘已解脱’之智。彼知‘生已尽、梵行已立、应作已作，不更受此[轮回]
    之状态。’居士等!此谓不使自己苦、不专修使自苦之行；亦不使他苦、不专修使他
    苦之行。彼不使自苦，不使他苦，于现法无贪欲、达涅槃、清凉、感受乐，由自己
    成为最高者而住之。
        如是言已，萨罗村之婆罗门居士等如此白世尊曰：“伟哉!师尊瞿昙!伟哉!师
    尊瞿昙!世尊恰如能扶起倒者，能揭露被覆者，对迷者能导之以道，于闇中能持来
    明灯、使有眼者得见诸色。如是师尊瞿昙以种种方便开示法。在此!予等归依师尊
    瞿昙、[归依]法及[归依]比丘僧伽。愿师尊瞿昙认予等，自今以后终生归依[佛、
    法、僧]为优婆塞。
        六十 无戏论经                                       一七一


(南)六一 庵婆孽林教诫罗喉罗经

                           六一 庵婆孽林教诫罗喉罗经
      北传 中阿一四．罗云经(大正藏一、四三六页。)
      本经是世尊以水盘之譬喻，王象之譬喻教诫罗喉罗。说法之要点，应时常反省，以净化
      身、口、意之行。大纲与北传虽然一致，但文意即有所不同。又，王象之譬喻的后面，
      有相当于巴利文法句经三O六、三0八之偈，又最后亦有偈。

        中部经典二                                          一七二
414               第二品   比丘品
                第六十一  庵婆檗林教诫罗喉罗经
        如是我闻。
        一时，世尊住王舍城之竹林，迦兰哆园。尔时，具寿罗喉罗住庵婆檗林。世尊
    由晡时宴默而起，往访庵婆檗林具寿罗喉罗。具寿罗喉罗遥见世尊正前来，为敷坐
    具与备[洗]足水。世尊坐于施设之座，洗足已安坐；具寿罗喉罗顶礼世尊坐于一
    面。
        于是，世尊将极少量残余水留于水盘，唤问具寿罗喉罗曰：“罗喉罗!汝确实见
    此极少量残余水留于水盘耶?”[罗喉罗答曰：]“如是，师尊!”[世尊曰：]“罗
    喉罗!彼等故意妄语而无愧者，彼等沙门性是如少量[如残留于水盘之水]也。”于
    是，世尊将其少量残余水倾舍之，问具寿罗喉罗曰：“罗喉罗!汝见彼少量残余水倾
    舍耶?”[罗喉罗曰：]“如是!师尊!”[世尊曰：]“罗喉罗!故意妄语而无愧者，
    彼等沙门性为如是倾舍也。”于是，世尊倒置该水盘，问具寿罗喉罗曰：“罗喉罗!
    故意妄语而无愧者，彼等沙门性为如是颠倒也。”于是，世尊将该水盘直立之，问具
    寿罗喉罗曰：“罗喉罗!汝见此水盘是空、虚无耶?”[罗喉罗曰：]“如是，师尊!”
    [世尊曰：]“罗喉罗!故意妄语而无愧者，彼等沙门性为如是虚无、如是空虚也。”
        “罗喉罗!犹如象王，有如辕之牙，壮大、良种、惯战。而彼于战阵时以两前足
    作业，亦以两后足作业；又以前身作业，亦以后身作业，亦以头作业，亦以两耳作
415 业，亦以两牙作业，以尾作业，唯护象鼻；于是，乘象之士作如是念：“此有如辕之
    牙、壮大、良种、惯战之象王，[彼于]临战，以两前是作业，以两后足作业，又以
    前身作业，亦以后身作业，亦以头作业，亦以两耳作业，亦以两牙作业，亦以尾作
    业，唯护象鼻。象王犹故惜命。”然，罗喉罗!若有如辕之牙，壮大、良种、惯战
    之象王，[此象]临战……乃至……以尾作业、又以鼻作业；彼时，乘象之士作如是
    念：“此有如辕之牙、壮大、良种，惯战之象王，[彼于]临战……乃至……以尾作
    业，又以鼻作业，此象王实不惜命也。今象王无有任何不用也。”如是，罗喉罗!凡
        六一 庵婆檗林教诫罗喉罗经                           一七三
    -----------------------------------------------------------------------
        中部经典二                                          一七四
    任何故意妄语而无愧者，予言：‘彼亦无任何恶不可作也。’是故，实以汝罗喉罗!
    汝当作如是学：“我不得戏笑妄言。”
        “罗喉罗!于意云何?镜有何作为耶?”[罗猴罗曰：]“镜是以省察为目的。”
    [世尊曰：]“罗喉罗!实如是，应省察而省察身作业也。应省察而省察口作业也。
    应省察而省察意作业也。”
        “罗喉罗!若汝欲以身作业时，则其时应省察汝身业：‘我将作身业，予欲以身
    作此业，此予之身业可转起自害、亦可转起害他、亦可转起[自他]两害者也!此
    身业为不善，成苦果、苦报者也。’罗喉罗!若汝省察时则知如是：‘我将作身业，
    予欲以身作此业，此我之身业可转起自害、亦可转起害他、方可转起两害者，此身
416 业为不善，受苦果、苦报。’罗喉罗!汝实不该作如此之身业。罗喉罗!若汝省察
    时则知如是：‘我将作身业，予欲以身作此业，此我之身业不转起自害、亦不转起
    害他、亦不转起两害者，此身业为善、乐果、乐报。’罗喉罗!汝该作如此之身业。
    罗喉罗!汝正以身作业时，恰在其时，应省察汝之身业：‘我今以身作此业，此我
    之身业转起自害、亦转起害他、亦转起两害也!此身业为不善、苦果、苦报也。’
    罗喉罗!若汝正于省察时，则知如是：‘我今以身作此业，此我之身业转起自害、
    亦转起害他、亦转起两害者，此身业为不善、苦果、苦报者也。’罗喉罗!汝应舍
    如是身业。罗喉罗!又，若汝省察时则知如是：‘我今以身作此业，此我之身业为
    不转起自害、亦不转起害他、亦不转起两害者，此之身业为善、乐果、乐报者也。’
    罗喉罗!汝对如是身业应续行之。罗喉罗!汝已作身业时，应省察汝之身业：‘我
    已作身业，此我之身业为转起自害、亦转起害他、亦转起两害也!此身业为不善、
417 苦果、苦报也。’罗喉罗!若汝正省察时，则知如是：‘我已作身业，此我之身业
    为转起自害、亦转起害他、亦转起两害者，此身业为不善、苦果、苦报也。’罗喉
    罗!汝之如是身业，当对师长、智者、同梵行者忏悔之、应发露之、应显发之；忏
    悔已、发露已、显发已，应成就将来之防护他[不再犯]。罗喉罗!又，若汝正省察
    时则知如是：‘我已以身作此业，此我之身业为不转起自害、亦不转起害他、亦不
    转起两害者，此身业为善、乐果、乐报也。’罗喉罗!如是汝当昼夜随学善法，住
    喜悦中。
        罗喉罗!若汝欲以口作业时，则其时应省察汝之口业：‘我将作口业，我欲以
        六一 庵婆孽林教诫罗喉罗经                           一七五
    -----------------------------------------------------------------------
        中部经典二                                          一七六
    口作此业，此我之口业，可转起自害、亦可转起害他、方可转起两害者也!此口业
    为不善、成苦果、苦报也。’罗喉罗!若汝正省察时则知如是：‘我将作口业，我
    欲以口作此业，此我之口业……乃至……可转起两害者，此口业为不善、苦果、苦
    报也。’罗喉罗!我实不该作如此之口业。罗喉罗!若汝省察时则知如是：‘我将
    作口业我欲以口作此业，此我之口业为不转起自害……乃至……不转起两害者，此
    口业为善、乐果、乐报也。’罗喉罗!汝该作如此之口业。罗喉罗!汝正以口作业
    时，恰在其时，应省察汝之口业：‘我今以口作此业，此我之口业为转起自害、转
    起害他、转起两害者也!此口业为不善、苦果、苦报也。’罗喉罗!若汝正在省察
    时则知如是：‘我今以口作此业，此我之口业……乃至……转起两害者，此口业为
    不善、苦果、苦报者也。’罗喉罗!汝应舍如是口业。罗喉罗!若汝正省察时则知
418 如是：‘予今以口作此业，予之此口业为不转起自害……乃至……不转起两害者，
    此口业为善、乐果、乐报者也。’罗喉罗!汝对如是口业宜续行之。罗喉罗!汝已
    作口业时，应省察汝之口业：‘我已作口业，我已以口作此业，此我之口业为转起
    自害、亦可转起害他、亦可转起两害也!此口业为不善、苦果、苦报也。’罗喉罗!
    若汝正省察时则知如是：‘我己作口业，我已以口作此业，此我之口业……乃至……
    转起两害者，此口业为不善、苦果、苦报者也。’罗喉罗!汝之如是口业，当对于
    师长、智者、同梵行者忏悔之、应发露之、应显发之；忏悔已、发露已、显发已、
    应成就将来之防护也。罗喉罗!若汝正省察时则知如是：‘我已以口作此业，此我
    之口业为不转起自害……乃至……不转起两害者，此口业为善，乐果、乐报者也。’
    罗喉罗!如是，汝当昼夜，随学善法，住喜悦中。
        罗喉罗!若汝欲以意作业时，则其时，应省察汝之意业：‘我将作意业，我欲
    以意作此业，此我之意业为可转起自害、亦转起害他、转起两害者也!此之意业为
    不善、苦果、苦报者也。’罗喉罗!若汝正省察时则知如是：‘我将作意业我欲以
    意作此业，此我之意业……乃至……可转起两害者，此意业为不善、苦果、苦报者
    也。’罗喉罗!汝实不该作如是之意业。罗喉罗!若汝正省察时，则知如是：‘我
    将作意业，我欲以意作此业，此我之意业为不[转起]自害……乃至……不转起两
419 害者，此意业为善、乐果、乐报者也。’罗喉罗!汝该作如此之意业。罗喉罗!汝
    正以意作业时，恰在其时，应省察汝之意业：‘我今以意作此业，此我之意业实为
        六一 庵婆檗林教诫罗喉罗经                           一七七
    -----------------------------------------------------------------------
        中部经典二                                          一七八
    转起自害、转起害他、转起两害者也[此意业为不善、苦果、苦报者也!’罗喉罗!
    若汝正省察时则知如是：‘我今以意作此业，此我之意业……乃至……转起两害者，
    此之意业为不善、苦果、苦报者也。’罗喉罗!汝应舍如是意业。罗喉罗!若汝省
    察时，则知如是：‘我今以意作此业，此我之意业为不[转起]自害……乃至……
    不转起两害者，此之意业为善、乐果、乐报者也。’罗喉罗!汝对如是意业宜续行
    之。罗喉罗!汝已作意业时，应省察汝之意业：‘我已作意业，我已以意作此业，
    此我之意业为转起自害、亦转起害他、亦转起两害者也!此意业为不善、苦果、苦
    报者也。’罗喉罗!若汝正省察时，则知如是：‘我已作意业，我已以意作此业，
    此我之意业……乃至……转起两害者，此意业为不善，苦果、苦报者也。’罗喉罗!
    对汝之意业，当烦恼之、可耻之、宜忌避之。烦恼、可耻、忌避、i成就将来之防
    护也。罗喉罗!若汝正省察时，则知如是：‘我已以意作此业，此我之意业为不转
    起自害、不转起害他、不转起两害者，此意业为善、乐果、乐报者也。’罗喉罗!
    如是，汝当昼夜随学善法，住喜悦中。
420     罗喉罗!凡过去世诸沙门或婆罗门，净化身业、净化口业、净化意业，彼等一
    切，如是省察，又如是省察已、而净化身业也；省察又省察已而净化口业也；已省
    察，省察已而净化意业也。罗喉罗!凡未来世诸沙门或婆罗门，将净化身业，将净
    化口业，将净化意业，彼等一切，如是省察，又省察已，而净化身业；将省察又省
    察已而净化口业；将省察，又省察已而净化意业。罗喉罗!凡现在诸沙门或婆罗门，
    净化身业、净化口业、净化意业，彼等一切，现如是省察，又省察已而净化身业；
    现在省察，又省察已而净化口业；现在省察，又省察已而净化意业。罗喉罗!因此，
    实如是：‘我等当省察，又省察已而净化身业；当省察，又省察已而净化口业；当
    省察，又省察已而净化意业。’罗喉罗!汝等当如是学也。
        世尊说此已，悦意之具寿罗喉罗，大欢喜世尊之所说!
        六一 庵婆檗林教诫罗喉罗经                           一七九


(南)六二 教诫罗喉罗大经

                               六二 教诫罗喉罗大经
      北传 之增阿含七．一  罗云(大正藏二、五八一页。)
      本经亦是世尊教诫罗喉罗的。其说法之内容是于五蕴之无我观及地、水、火、风、空之
      说明，其如实观察，应不执著于心者：四无量心、不净观、无常观、入出息念等。大纲
      相似北传本,而次序及内谷，有相当的差异。

        中部经典二                                          一八0
                第六十二 教诫罗喉罗大经
        如是我闻。
        一时，世尊在舍卫城祇陀林给孤独园。尔时，世尊晨早著衣，执持衣钵，为乞
421 食入舍卫城。具寿罗喉罗晨早著衣，执持衣钵，随世尊后行之。于是，世尊回顾呼
    具寿罗喉罗曰：“罗喉罗!凡过去、未来、现在之色，或内、或外，或粗、或细，或
    卑、或贵，或在远、或在近，一切之色乃‘其[色]非属于我，我非是此[色]，此
    [色]非有我。如是，对其[色]应以正慧如实观之。’[罗喉罗曰：]“世尊!唯
    色耶?善逝[唯色耶?”[世尊曰：]“罗喉罗!色和受；罗喉罗![色]和想；罗
    喉罗[色]和行；罗喉罗[[色]和识；亦如是也。
        于是，具寿罗喉罗[心念：]“今谁从世尊面前已受教诫，而将入村里行乞者耶?”
    由其[行乞]还前于一树下结跏跌坐，端身正置，面前现念[分明]。具寿舍利弗见
    具寿罗喉罗于一树下结跏跌坐，端身正置，面前现念，对具寿罗喉罗曰：“罗喉罗!
    汝宜修习出入息念，罗喉罗!已修习，已多修习出入息念，则有大果、大福利也。”
    于是，具寿罗喉罗于晡时宴默而起，诣世尊处。[诣已，顶礼世尊，坐于一面。]坐
    于一面之具寿罗喉罗白世尊曰：“师尊!出入息念如何修习之?如何多修习而有大
    果、大福利耶?”
        [世尊曰：]“罗喉罗!凡独自存于内身之坚粗物及依之而存在之物，即：发、
    毛、爪、齿、皮、肉、筋、骨、髓、肾、心、肝、肋膜、脾、肺、肠、肠间膜、胃
    物、粪，以及其他，所有独自存于内身之坚、粗物与此等而存在之物，罗喉罗!此
    谓之内地界。内地界与外地界，即为地界也。而对：‘其[地]非厉于我，我非是
    此[地]，此[地]非有我。’如是对此应以正慧如实观之。如是对此[地]以正慧
422 如实观已，则厌离地界，心离地界贪。”
        罗喉罗!何为水界?[水界]为内水界与外水界也。罗喉罗!何为内水界?凡
    独立存于内身之水及液态物，水及依其存之物，即：胆汁、痰、脓、血、汗、脂肪、
    泪、皮脂、唾液、关节、滑液、尿、与其他一切独立存于内身之水及液态物，罗
    喉罗!此谓内水界。内水界与外水界，此即为水界也。而对‘其[水]非属于我，
    我非是此[水]，此水非有我。’应以正慧如实观之。如是对此[水]，以正慧如实
        六二 教诫罗喉罗大经                                 一八一
    -----------------------------------------------------------------------
        中部经典二                                          一八二
    观已。则厌离水界，心离水界贪。
        罗喉罗!何为火界?[火界]为内火界与外火界也。罗喉罗!何为内火界?凡
    独自存于内身之火以及火态物，与依之而存在之物，即以此[火]被热之，以此[火]
    被衰老之，以此[火]被烧之，以此[火]啖、饮、嚼、味之至正常消化者，其他
    一切，各自内身所执受火、火态。罗喉罗!此谓之内火界。内火界与外火界，此即
    为火界也。而对‘其[火]非属于我、我非是此(火)，此[火]非有我。’如是观
    此应以正慧如实观之。如是对此[火]以正慧如实观已，则厌离火界心离火界贪。
        罗喉罗!何为风界?[风界]有内风界与外风界也。罗喉罗!何为内风界?凡
    独自存在于内身之风及风态者，以及依之而存者，即：上行风、下行风、腹(外)
    风、腹(内)风、肢体循环风、入息风、出息风等，与其他一切独自存于内身之风
    及风态者，以及依之而存在者，罗喉罗!此谓内风界。此内风界及外风界，即为风
    界也。而对‘其[风]非属于我，我非是此[风]，此[风]非有我。’应以正慧如
    实观之；如是对此[风]以正慧如实观已，则厌离风界，心离风界贪。
        罗喉罗!何为空界?[空界]有内空界与外空界也。罗喉罗!何为内空界?凡
    独自存在于内身之空、空态者，以及依之而存在者，即：耳孔、鼻孔、口腔、及依
    其咽下啖、饮、嚼、味，并于其处停留啖、饮、嚼、味，及依其由下方排泄啖、饮、
    嚼、味者，与其他一切独自存在于内身之空，空态者，以及依之而存在者，罗喉罗!
    此谓内空界。内空界与外空界，此即是空界也。而对‘其[空]非属于我，我非是
    此[空]，此[空]非有我。’如是对此应以正慧如实观之。如是对此[空]以正慧
    如实观已，则厌离空界，心离空界贪。
        罗喉罗!汝应修习如地；罗喉罗!汝修习如地时，则所生喜，无喜之触，不偏
    取心而住。罗喉罗!犹如于地无论投弃净物，亦投弃不净物、亦投弃粪便、亦投弃
    尿水、亦投弃唾液、亦投弃脓水、亦投弃血液；然地不以其[净物、不净物等]而
    恼之、或耻之、或忌避之。如是，罗喉罗!故应修习如地。罗喉罗!汝修习如地，
    则所生之喜、无喜之触、不偏取心而住。罗喉罗!汝应修习如水；罗喉罗!汝修习
    如水时，则所生喜，无喜之触，不偏取心而住。罗喉罗!犹如于水洗净物亦洗不净
    物、亦洗粪便、亦洗尿水、亦洗唾液、亦洗脓水、亦洗血液；然水不以其[净物、
424 不净物等]而恼之、或耻之、或忌避之。如是，罗喉罗!汝应修习如水……乃至……
        六二 教诫罗喉罗大经                                 一八三
    -----------------------------------------------------------------------
        中部经典二                                          一八四
    [不偏取心而]住。
        罗喉罗!汝应修习如火。罗喉罗!汝修习如火时，则所生喜、无喜之触，不偏
    取心而住。罗喉罗!犹如火烧净物，亦烧不净物、亦烧粪便、亦烧尿水、亦烧唾液、
    亦烧脓水、亦烧血液，然火不以其[净物、不净物等]而恼之、或耻之、或忌避之。
    如是，罗喉罗!汝应修习如火……乃至……[不偏取心而]住。
        罗喉罗!汝应修习风。罗喉罗!汝修习如风时，则所生喜，无喜之触、不偏取
    心而住。罗喉罗!犹如风吹净物、亦吹不净物、亦吹粪便、亦吹尿水、亦吹唾液、
    亦吹脓水、亦吹血液，然风不以其[净物、不净物等]而恼之、或耻之、或忌避之。
    如是，罗喉罗!汝应修习如风……乃至……[不偏取心而]住。
        罗喉罗!汝应修习如空。罗喉罗!汝修习如空时，则所生喜，无喜之触，不偏
    取心而住。罗喉罗!犹如空不被固定在任何处。如是，罗喉罗!汝应修习如空；罗
    喉罗!汝修习如空时，则所生喜，无喜之触，不偏取心而住。
        罗喉罗!汝应修习慈[心]，罗喉罗!汝修习慈[心]时，则凡彼嗔恚将可被舍
    断之。罗喉罗!汝应修习悲[心]。罗喉罗!汝正修习悲[心]时，凡彼恼害将可被
    舍断之。罗喉罗!汝应修习喜[心]；罗喉罗!汝正修习喜[心]时，凡彼喜乐将可
    被舍断之。罗喉罗!汝应修习舍[心]；罗喉罗!汝正修习舍[心]时，则凡被一切
    感动对待将可被舍断之。罗喉罗!汝应修习不净观。罗喉罗!汝正修习不净观时，
425 凡彼贪欲将可被舍断之。罗喉罗!汝应修习无常想；罗喉罗!汝正修习无常想时，
    凡我慢将可被舍断之。
        罗喉罗!汝应修习出入息念；罗喉罗!由修习、多修习出入息念，则有大果、
    大福利。罗喉罗!如何修习出入息念？如何多修习，而有大果、大福利耶?罗喉罗!
    在此，比丘诣闲林、或树下、或空闲处结跏跌坐，端身正置，面前现起念，彼具念
    而出息之，具念而入息之。或正在长出息时，彼知：‘予出息长’；或正在长入息时，
    彼知：‘予入息长’：或正在短出息时，彼知：‘予出息短’；或正在短入息时，彼
    知：‘予入息短’。感受偏[息]身者，修学：‘予将[感受偏息身而]出息之。’
    感受偏[息]身者，修学：‘予将[感受偏息身而]入息之。’正使身行安息者，
    修学：‘予将[使身行安息而]出息之。’正使身行安息者，修学：‘予将[使身
    行安息而]入息之。’感受喜者，修学：‘予将[感受喜而]出息之。’感受喜者，
        六二 教诫罗喉罗大经                                 一八五
    -----------------------------------------------------------------------
        中部经典二                                          一八六
    修学：‘予将[感受喜而]入息之。’感受乐者，修学：‘予将[感受乐而]出息
    之。’感受乐者，修学‘予将[感受乐而]入息之。’感受心行者，修学：‘予将
    [感受必行而]出息之。]感受心行者，修学：‘予将[感受小行而]入息之。’
    正使心行安息者，修学：‘予将[使心行安息而]出息之。’正使心行安息者，修
    学：‘予将[使心行安息而]入息之。’感受心者，修学：‘予将[感受心而]出
    息之。’感受心者，修学：‘予将[感受心而]入息之。’正使心大喜者，修学：
    ‘予将[使心大喜而]出息之。’正使心大喜者，修学：‘予将[使心大喜而]入息
    之。’正使心定者，修学：‘予将[使心定而]出息之。’正使心定者，修学：
    ‘予将[使心定而]入息之。’正使心解脱者，修学：‘予将[使心解脱而]出息
    之。’正使心解脱者，修学：‘予将[使心解脱而]入息之。’随观无常者，修学：
    ‘予将[随观无常而]出息之。’随观无常者，修学：‘予将。随观无常而]入息
    之。’随欢离贪者，修学：‘予将[随欢离贪而]出息之。’随欢离贪者，修学：
    ‘予将[随观离贪而]入息之。’随观灭尽者，修学：‘予将[随观灭尽而]出息
    之。’随观灭尽者，修学：‘予将[随观灭尽而]入息之。’随观定弃者，修学：
426 ‘予将[随观定弃而]出息之。’随观定弃者，修学：‘予将[随观定弃而’入息
    之。’罗喉罗!对出入息念，实如是修习之，如是多修习之，则有大果、大福利。
        罗喉罗!因出入息念以如是修行，如是多修习者，从觉如其最后之出入息而入灭，
    非从不觉知。”
        世尊所说已，悦意之具寿罗喉罗大喜世尊之所教。
        六二 教诫罗喉罗大经                                 一八七


(南)六三 摩罗迦小经

                                   六三 摩罗迦小经
      北传 中阿二二一．箭喻经(大正藏一、八0四页。)佛说箭喻经(大正藏一、九一七 页。)
      本经是摩罗迦子对世尊，如果世尊不说世界之常无常等之诸论，自己便还俗。世尊即教
      之此议论，因为不是导至止觉涅槃，故予不说之。予说四谛之法，是可以导至正登涅槃。
      说有名的毒箭之喻。与北传大约一致。

        中部经典二                                          一八八
                第六十三 摩罗迦小经
        如是我闻。
        一时，世尊在舍卫城之祇陀林给孤独园。尔时，独住宴坐之具寿摩罗迦子心生
    如是思惟：“凡此等之见，世尊不记说、舍置、拒绝[回答]，即--世界为常住，
    世界为无常；世界为有边，世界为无边；命即身，命与身异；如来1  注1 如来参照中部第二十五经注3。 死后有，如来
    死后无有，如来死后亦有亦无有，如来死后非有非非有；此等世尊对予不记说。世
    尊对予不记说此等，予不悦此、予不忍此。予今诣世尊问此义，若世尊对予说：‘世
    界为常住也。’或‘世界为无常也。’或‘世界为有边也。’或‘世界为无边也。’
    或‘命即身也。’或‘命与身异也。’或‘如来死后有。’或‘如来死后无。’或
    ‘如来死后亦有亦无。’或‘如来死后非有非无有’者，则予从于世尊所修梵行。
    若世尊对予不说：“世界为常住也。”或“世界为无常也。”……乃至……或“如来死后
    为非有非无”者，则予将放弃修学而2  还俗。”
427     于是，具寿摩罗迦子从晡时宴默而起，诣世尊处。诣已，顶礼世尊坐于一面。
    坐于一面之具寿摩罗迦子白世尊曰：“师尊!予独住宴坐时，心生如次思惟：‘此等
    之见，世尊不记说、舍置、拒绝[回答]，即--世界为常住，世界为无常……乃至
    ……如来死后非有非无--关于此等，世尊未曾对予记说，世尊对予不记说此等，
    予不悦此、予不忍此也。’予今诣世尊问此义，若世尊对予说：‘世界为常住也。’
    或‘世界为无常也。’…乃至……或‘如来死后非有非无’者，则予将于世尊处
    修梵行。若世尊对予不说：‘世界为常住也。’或‘世界为无常也。’……乃至……
    或‘如来死后非有非无’者，予则放弃修学而将还俗。若世尊知：‘世界为常住。’
    世尊宜对予说：‘世界为常住。’若世尊知：‘世界为无常。’世尊宜对予说：‘世
    界为无常。’又，若世尊不知：‘世界为常住。’或‘世界为无常。’实因不知、
    不见者，则言‘予不知、予不见’为正当也。若世尊知：‘世界为有边。’世尊宜
    对予说：‘世界为有边。’若世尊知：‘世界为无边。’则世尊宜对予说：‘世界
    为无边。’又，若世尊不知：‘世界为有边’或‘世界为无边。’实因不知、不见
    者，则言：‘予不知，予不见’为正当也。若世尊知：‘命即身也。’则应对予说：
    ‘命即身也。’若世尊知：‘命与身异也。’则应对予说：‘命与身异也。’又，
        六三 摩罗迦小经                                     一八九
    -----------------------------------------------------------------------
        中部经典二                                          一九0
    若世尊不知：‘命即身也。’或‘命与身异也。’实因不知、不见者，则言‘予不
428 知、予不见’为正当也。若世尊知：‘如来死后有。’则应对予说：‘如来死后有。’
    若世尊知：‘如来死后无。’则应对予说：‘如来死后无。’又，若世尊不知：‘如
    来死后有。’或‘如来死后无。’实因不知、不见者，则言‘予不知，予不见’为
    正当也。若世尊知：‘如来死后亦有亦无。’则应对予说：‘如来死后亦有亦无。’
    若世尊知：‘如来死后非有非无。’则应对予说：‘如来死后非有非无。’又，若
    世尊不知：‘如来死后亦有亦无。’或‘如来死后非有非无。’实因不知、不见者，
    则言‘予不知、予不见’为正当也。”
        [世尊曰：]“摩罗迦子，予曾否对汝言：‘来!摩罗迦子!汝应于予处修梵行，
    予愿为汝说世界为常住也，或世界为无常也……乃至……或如来死后非有非无’
    耶?”[摩罗迦子答曰：]“实不然也，师尊!”[世尊曰：]“或汝对予如是言：‘师
    尊!予愿于世尊处修梵行，世尊当为予说世界为常住也，或世界为无常也……乃至
    ……或如来死后非有非无’耶?”[摩罗迦子答曰：]“实不然，师尊!”[世尊曰：]
    “摩罗迦子!然予实未对汝言：‘来!摩罗迦子!汝应于予处修梵行，予愿为汝说世
    界为常住也，或世界为无常也……乃至……或如来死后非有非无。’汝亦实未对予
    言：‘师尊!予欲于世尊处修梵行。世尊当为予言世界为常住也或世界为无常也……
    乃至……或如来死后为非有非无’如是，愚人!是谁拒绝谁耶?”
        摩罗迦子!有人可能如是言：‘世尊对予不说：“世界为常住也，或世界为无常
    也……乃至……或如来死后为非有非无”之期间，则予不在世尊处修梵行。’然而，
429 摩罗迦子!或许是如来还未说此时，彼人可能命终矣。摩罗迦子!犹有人被涂厚毒
    之箭所射，彼之亲友、同事、亲族、血缘为彼遣请箭医[疗治]。然彼言：‘尚未知
    射予之人是王族耶?婆罗门耶?庶民耶?或奴隶族耶之期间，此箭不得取出。’又
    彼言：‘在未知射予之人是何名、是何姓之期间，此箭不得取出。’彼又如是言：
    ‘在未知射予之人为高、为中、为矮之期间，此箭不得取出。’彼又如是言：‘在
    未知射予之人为黑色、或黄色、或金色皮肤之期间，此箭不得取出。’彼又言：‘在
    未知射予之人，为在此或在彼村里之人耶?或聚落之人耶?或城市之人耶之期间，
    此箭不得取出。’彼又如是言：‘在未知射予之弓为一般之弓耶?或为劲弩之期间，
    此前不得取出。’彼又如是言：‘在未知射予之弓弦为阿拘之弦耶?或山塔之弦耶?
        六三 摩罗迦小经                                     一九一
    -----------------------------------------------------------------------
        中部经典二                                          一九二
    或筋之弦耶?或摩楼瓦之弦耶?或乳叶树3  注3 乳叶树(khirapannin)以此树叶出汗如乳而为名。 之弦之期间，此箭不得取出。’彼又如
    是言：‘在未知射予之箭簳为芦耶?为改良芦4  注4 改良芦(ropima)此是依移植使生长之意而译之。 之期间，此箭不得取出。’彼又如
    是言：‘在未知射予之箭簳之矢羽为鹫或鹭耶?或鹰耶?或孔雀耶?或施蒂罗哈奴
    [之羽]之期间，此箭不得取出。’彼又如是言：‘在未知射予之箭干是何筋以圈
    扎耶?或牛耶?或水牛耶?或鹿耶?或猿[筋]之期间，此箭不得取出。’彼又如
430 是言：‘在未知射予之箭是普通箭耶?或尖箭耶?或钩箭耶?或那罗奢5  耶?或犊
    齿箭耶?或夹竹桃叶6  注6 夹竹桃叶箭(karavirapatta)此怕是由其形似夹竹桃叶故名之。 箭之期间，此箭不得取出。’摩罗迦子!如是，以彼人未知
    此，然而彼人可能已命终矣。摩罗迦子!如是若有人言：‘世尊对予不说：“世界为
    常住也、或世界为无常也……乃至……或如来死后为非有非无”之期间，则予不于世
    尊处修梵行。’然而，摩罗迦子!在如来尚未说此时，则彼人可能命终矣。
        摩罗迦子!‘于有见“世界为常住也”之时，则有梵行住。’无如是事也。‘于有
    见“世界为无常也”之时，则有梵行住。’亦无是事也。摩罗迦子!于有见“世界为常
    住也。”之时，或于有见“世界为无常也。”之时，有生、有老、有死，正有愁、悲、
    苦、忧、恼。以其为[生、老……忧、恼]等故予于现法教以征服。摩罗迦子!‘于
    有见“世界为有边”之时，则有梵行住。’无有是事也。摩罗迦子!‘于有见“世界为
    无边”之时，则有梵行住。’亦无是事也。摩罗迦子!于有见“世界为有边”之时，或
    于有见“世界为无边”之时，有生、有老、有死、正有愁、悲、苦、忧、恼也。以其
    为[生、老……忧、恼]等故予于现法教以征服。摩罗迦子!‘于有见“命即身也”
    之时，则有梵行住。’无有是事也。摩罗迦子!‘于有见“命与身异”之时，则有梵
    行住。’亦无是事也。摩罗迦子!‘于有见“命即身也”之时，或于有见“命与身异”
    之时，有生、有老、有死，正有愁、悲、苦、忧、恼也。以其为[生、老……忧、
    恼]等故予于现法教以征服。摩罗迦子!‘于有见“如来死后为有之时，则有梵行住。’
    无有是事也。摩罗迦子!‘于有见“如来死后无无”之时，则有梵行住。’，亦无是事
    也。摩罗迦子!于有见“如来死后为有”之时，或于有见“如来死后为无”之时，有生、
431 有老、有死，正有愁、悲、苦、忧、恼也。以其为。生、老……忧、恼等故予于现
    法教以征服。摩罗迦子!‘于有见“如来死后为亦有亦无”之时，则有梵行住。’无
    有是事也。摩罗迦子!‘于有见“如来死后为非有非无”之时，则有梵行住。’亦无
    是事也。摩罗迦子!‘于有见“如来死后为亦有亦无”之时，或于有见“如来为死后非
        六三 摩罗迦小经                                     一九三
    -----------------------------------------------------------------------
        中部经典二                                          一九四
    有非无”之时，有生、有者、有死，正有愁、悲、苦、忧、恼也。以其为[生、老、
    ……忧、恼]等故予于现法教以施设征服。
        是故，摩罗迦子!由予不记说，当受持不记说：又，由予记说，当受持记说。
    摩罗迦子!由予不记说者为何耶?由予不记说：‘世界为常住也’；由予不记说‘世
    界为无常也’；由予不记说‘世界为有边也’；由予不记说‘世界为无边也’；由予不
    记说‘命即身也’；由予不记说‘命与身异也’；由予不记说‘如来死后为有’；由予
    不记说‘如来死后为无’；由予不记说‘如来死后亦有亦无’；由予不记说‘如来死
    后为非有非无。’摩罗迦子!由何故予对此不记说之耶?摩罗迦子!实此非义利相
    应，此非梵行根本，不导至厌、离欲、灭尽、寂静、通智、正觉、涅槃也。摩罗迦
    子!然由予记说者为何耶?由予记说：‘此为苦也。’由予记说‘此为苦集也。’
    由予记说‘此为苦之灭也。’由予记说‘此为苦灭之道也。’摩罗迦子!由何故，
    予对此记说之耶?摩罗迦子!实此义相应、此为梵行根本，导至厌、离欲、灭尽、
432 寂静、通智、正觉、涅槃也。摩罗迦子!是故，由予不记说者当受持不记说；又，
    由予记说者当受持记说。”
        世尊如是说已，悦意之具寿摩罗迦子大喜世尊之所说!
        八二 摩罗迦小经                                     一九五


(南)六四 摩罗迦大经

                                  六四 摩罗迦大经
      北传 中阿二O五．五下分结经(大正藏一、七七八页。)
      本经是有关摩罗迦子受持五下分结之教而言。世尊质其意义，且应阿难之请，说明五下
      分结，并说明其舍离之道。与北传本之大纲虽是一致，但后面，巴利文没有二譬喻。即
      于水流作筏而渡；芭蕉任切之，节节无实。

        中部经典二                                          一九六
                第六十四 摩罗迦大经
        如是我闻。
        一时，世尊住舍卫城之祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘!”
    彼等比丘应世尊曰：“师尊!”世尊乃告曰：“诸比丘!由予所说之五下分结，汝等受
    持耶?”如是言已，具寿摩罗迦子白世尊曰：“师尊!由世尊所说之五下分结，予实
    受持之。”[世尊曰：]“摩罗迦子!由予所说之五下分结，汝如何受持之耶?”[彼
    答曰：]“师尊!予受持依世尊所说之身见1  注1 身见(Sakkaya-ditthi)中部第二经同注2第四十四经注2。 为下分结。师尊!予受持依世尊所说之
    疑为下分结。师尊!予受持依世尊所说之戒禁取为下分结。师尊!予受持由世尊所
    说之欲贪为下分结。师尊!予受持依世尊所说之嗔恚为下分结。师尊!实如是予受
    持依世尊所说之五下分结。”
        [世尊曰：]“摩罗迦子!汝实为何受持予所说如是五下分结耶?摩罗迦子!外
    道之出家者是否以此婴儿之喻将诘难耶?[言：]‘摩罗迦子!实为幼稚、迟钝、仰
433 卧之婴儿，尚无此“有身”[之观念]，由何处彼可生有身见耶？乃彼但有有身见随眠2  注2 随眠(anusaya)中部第九经注1。
    潜在之。摩罗迦子!实为幼稚、迟钝、仰卧之婴儿、尚无此“法”[之观念]，由何处
    于诸法生疑耶?彼但有疑随眠潜在之。摩罗迦子!实幼稚、迟钝、仰卧之婴儿尚无
    此“戒”[之观念]，由何处彼于诸戒可生戒禁取耶?彼但有戒禁取随眠潜在之。摩罗
    迦子!实幼稚、迟钝、仰卧之婴儿，尚无此“欲”[之观念]，由何处彼于诸欲可生欲
    贪耶?彼但有欲贪随眠潜在之。摩罗迦子!实幼稚、迟钝、仰卧之婴儿，尚无此“有
    情”[之观念]，由何处彼于诸有情可生嗔恚耶?彼但有嗔恚随眠潜在之。’摩罗迦
    子!外道之出家者是否以此婴儿之喻将诘难耶?”如是说已，具寿阿难白世尊曰：
    “世尊![今]为其时也，善逝![今]为其时也。世尊当说五下分结，比丘等闻世
    尊之[所说]将受持之。”[世尊曰:]“然，阿难!谛听之、善思惟之，予今将说
    之。”具寿阿难应诺世尊：“愿乐欲闻，师尊!”世尊乃说曰：
        “阿难，此无闻凡夫，对诸圣之不认识者，圣法之不熟知者，于圣法所未导者，
    对诸圣人不认识者，诸圣人法不熟知者，于圣人法所未导者，具心被有身见所缚，
    有身见所征服而住之，为生有身见不能如实而知出离；其有身见顽固难动为彼下分
        六四 摩罗迦大经                                     一九七
    -----------------------------------------------------------------------
        中部经典二                                          一九八
    结也。具心被疑所缚，为疑所征服而住之，为生疑而不能如实知出离；其疑顽固难
    动为彼下分结也。具心被戒禁取所缚，为戒禁取所征服而住之，为生戒禁取而不能
434 如实知出离；其戒禁取顽固，难动为彼下分结也。具心被欲贪所缚，为欲贪所征服
    而住之，为生欲贪而不能如实知出离；其欲贪顽固难动为彼下分结也。具心被嗔恚
    所缚，为嗔恚所征服而住之，为生嗔恚而不能如实知出离；其嗔恚顽固难动为彼下
    分结也。阿难!实多闻之圣弟子，对诸圣之认识者，圣者之法熟知者，于圣法所导
    者。对诸真人认识者，诸真人法之熟知者，于真人法所导者，具心不被有身见所缚，
    不为有身见所征服而住之，为生有身见而如实知出离；其有身见为彼从随眠被舍断
    之。具心不被疑所缚，不为疑所征服而住之，为生疑而如实知出离；其疑为彼从随
    眠被舍断之。具心不被戒禁取所缚，不为戒禁取征服而住之，为生戒禁取而如实知
    出离；其戒禁取为彼从随眠被舍断之。具心不被欲贪所缚，不为欲贪征服而住之，
    为生欲贪而如实知出离；其欲贪为彼从随眠被舍断之。具心不被嗔恚所缚，不为嗔
    恚征服而住之。为生嗔恚而如实知出离；其嗔恚为彼从随眠被舍断之。
        阿难!为舍离五下分结有道、有道迹。不依其道、其道迹，而欲知、欲见、欲
    舍断五下分结者，无有是处也。阿难!犹如大树有坚实心材，不截皮材、不截肤材、
    而可截[取]心材者，无有是处也。实如是，阿难!为舍离五下分结有道、有道迹；
    不依其道、其道迹，而欲知、欲见，或欲舍断五下分结者，无有是处。阿难!为
435 舍离五下分结有道、有道迹，依其道、其道迹，而欲知、欲见、欲舍断五下分结者，
    有是处也。阿难!犹如大树有坚实心材、截皮材、截肤材、而回截[取]心材，斯
    有是处也。如是，阿难!为舍离五下分结有道、有道迹，依其道、其道迹，欲知、
    欲见、欲舍断五下分结者，斯有是处。阿难!恰如恒伽河水满、平岸、鸟易得饮；
    是时，一力弱人来云：‘予可依臂横断此恒伽河之流、安稳至彼岸。’如彼依臂横
    断恒伽河之流，安稳至彼岸，为不可能也。如是，阿难!凡为灭有身见而说法时，
    其心不雀跃、不净信、不确立、不解脱者、犹如彼弱力人，如是此等当见也。阿难!
    恰如，恒伽河水满、平岸、鸟易得饮；是时，一力强之人来云：‘予依臂可横断此
    恒伽河之流，安稳至彼岸。’彼得依臂横断恒伽河之流，安稳至彼岸。如是，阿难!
    凡为灭有身见而说法时，其心雀跃、净信、确立、解脱者，犹如彼强力人，如是此
    等当见也。
        六四 摩罗迦大经                                     一九九
    -----------------------------------------------------------------------
        中部经典二                                          二00
        然而，阿难!为舍断五下分结有何等道，何等道迹耶?阿难!在此，比丘由离
    依，由舍诸不善法，出止息一切身之粗恶，而离诸欲，离诸不善法，有寻、有伺、
    由离生喜乐，成就初禅而住之。若然，其时彼有属色、受、想、行、识[事物]，随
    观彼等诸法如无常、如苦、如疾、如癌、如箭、如痛、如病、如敌、如坏、如空、
436 如无我。彼由其等诸法而心解脱之。彼心由其等诸法解脱，则心集中于3  注3 甘露界(amata-dhatu)照字译者为不死界。 甘露界：
    ‘此为寂静也，此为殊妙也，即一切行之息，一切依之定，渴爱之灭、离欲、灭尽、
    涅槃也。’彼住此处成就诸漏尽。又若虽不能成就漏尽，以彼法爱，以彼法喜，由
    五下分结之灭尽成为化生者，从彼界成为般涅槃者，不还来者。阿难!此道，此道
    迹实为舍断五下分结也。”
        复次，阿难!此丘由寻伺之止息、内净、心之专一性，无寻、无伺，由定生喜
    乐，第二禅……第三禅……成就第四禅。若然，其时彼有属色、受、想、行、识[事
    物]……乃至……从彼界成为不还来者。阿难!此道、此道迹实为舍断五下分结也。
        复次，阿难!比丘超越一切色想、消灭有对想，由不作意种种想故[作意：]
    ‘虚空无边也。’成就虚空无边处而住之。若然，其时，彼有属受、想、行、识[事
    物]……乃至……从彼界成为不还来者。阿难!此道、此道迹，实为舍断五下分结
    也。
        复次，阿难!比丘超越一切虚空无边处，[作意：]‘识无边也。’成就识无边
    处而住之……乃至……超越一切识无边处，[作意：]‘无任何物也。’成就无所有
    处而住之。若然，其时彼有属受、想、行、识(事物)随观彼等诸法如无常，如苦、
    如疾、如癌、如箭、如痛、如病、如敌、如坏、如空、如无我。彼由其等诸法而心
    解脱之，彼心由其等诸法而解脱，则心集中于甘露界：‘此为寂静也，此为殊妙也，
437 即一切行之止息，一切依之弃，渴爱之灭、离欲、灭尽、涅槃也。’彼住此处成就
    诸漏尽。又若虽不能成就漏尽，以彼法爱，以彼法喜，由五下分结之灭尽，成为化
    生者，从彼界成为般涅槃者、不还来者。阿难!此道、此道迹实为舍断五下分结也。
        [阿难曰：]“师尊!若此道、此道迹为舍断五下分结也。既然如此，为何一类
    比丘为心解脱者、或一类[比丘]为慧解脱者耶?”[世尊曰：]“阿难!予说此因
    彼等之根差别性。”
        世尊说此已，悦意之具寿阿难，大喜世尊之所说。
        六四 摩罗迦大经                                     二0一


(南)六五 跋陀利经

                                   六五 跋陀利经
      北传 中阿一九四．跋陀和利经(大正一、七四六。)
      本经是世尊，最初制定一坐食，跋陀利比丘不顺从此。而后，后悔叙忏罪容赦。其次，
      世尊因此：应从师教，于顺次必须处罚疗治，即叙调马法之喻说。与北傅之中含大纲一
      致，和增含四九七(大正藏二、八00页。)唯前部相合而已。

        中部经典二                                          二0二
                第六十五 跋陀利经
        如是我闻。
        一时，世尊住舍卫城之祇陀林给孤独园，尔时，世尊呼诸比丘：“诸比丘!”彼
    等比丘应诺曰：“世尊!”世尊乃曰：“诸比丘!予受用一座食。诸比丘!予受用一座
    食[时]：‘少病、少恼、起居轻利、有力气、安稳住。诸比丘!汝等亦当受用一座
    食。诸比丘!汝等受用一座食[时；]少病、少恼、起居轻利、有力气、安稳住。’”
    如是言已，具寿跋陀利白世尊言：“师尊!我实不堪受用一座食；师尊!由受用一座
    食，我会懊恼、会有心悔。”[世尊曰：]“跋陀利!然则汝于其处受招待，即于此
    一地方受食之，[另一食]持去[他]一地方，汝亦可受用之。跋陀利!如是受食者，
438 汝得生存?”[跋陀利曰]“师尊!如是受食，我实不堪受用之。师尊!因如是受
    食，我会有懊恼、会有心悔也。”于是，由世尊所制定学处，诸比丘众受持学习时，
    具寿跋陀利宣说不能力行。然后，具寿跋陀利如此于师之教说，为学非全分行者，
    整三个月间不能面对世尊。
        其时，众多比丘为世尊作衣，[念：]“过三月，完成法衣，世尊将出发游行[教
    化]。”此时，具寿跋陀利诣彼等比丘处。诣已，向彼等比丘问讯，问讯已，交换友
    谊礼让之语后，坐于一面。彼等比丘对坐于一面之具寿跋陀利曰：“贤者跋陀利!我
    等为世尊作衣。[念]：‘过三月，完成法衣，世尊将出发游行[教化]。’唉!贤者
    跋陀利，汝宜善思此教示，而后汝将无更多障难。”具寿跋陀利对彼等比丘答曰：“诸
    贤者如是!”诣世尊处，诣已，顶礼世尊坐一面。坐于一面之具寿跋陀利白世尊言：
    “师尊!罪过征服我，如是愚痴、如是昏迷、如是不善[征服我]；即由世尊所制定
    学处，比丘众受持学习时，我宣说：‘不能力行。’师尊!为此，我对罪过[确认]
    是罪过，愿世尊受[我之忏悔]，[我]将来[必]为防护他。”[世尊曰：]“跋陀
    利!确实!罪过征服汝，如是愚痴、如是昏迷、如是不善[征服汝]，即汝由予所制
    定之学处，比丘众受持学习时，汝宣说：‘不能力行也。’
        跋陀利!依汝于是时不理解：世尊住舍卫城，世尊知：‘有比丘跋陀利，于师
    之教说，为非学全分行者也。’跋陀利!此[事]依汝实是不通达者也。又，跋陀
439 利!依汝[对此事]实是不通达者也：‘众多比丘于舍卫城入雨期安居，彼等亦将
        六五 跋陀利经                                       二0三
    -----------------------------------------------------------------------
        中部经典二                                          二0四
    我知“比丘名谓跋陀利，于师之教说，为非学全分行者也。”’跋陀利![此事]依
    汝实是不通达者也。又，跋陀利!依汝[对此事]实是不通达者也：‘众多比丘尼
    于舍卫城雨期安居，彼等亦将我知……乃至……众多优婆塞住舍卫城、彼等亦将我
    知……乃至……众多优婆夷住舍卫城，彼等亦将我知[比丘名谓跋陀利，于师之教
    说为非学全分行者也。’跋陀利!依汝对此[事]实是不通达者也。又，跋陀利!
    依汝对此[事]实是不通达者也：‘众多外道、沙门、婆罗门，于舍卫城入雨期安
    居，彼等亦将我知“名谓跋陀利，沙门瞿昙弟子，长老之一，于师之教说，为非学全
    分行者也。”’跋陀利!依汝对此[事]实是不通达者也。[跋陀利曰：]“师尊!过
    误征服我，如是愚痴、如是昏迷、如是不善者；即由世尊所制定学处，比丘众受持
    学习时，我宣说：‘不能力行。’“师尊!为此，我对罪过[确认]是罪过，愿世尊
    接受我之忏悔，[我]将来[必]为防护。”[世尊曰：]“跋陀利!确实!汝之过误，
    如是愚痴、如是昏迷、如是不善者征服汝，即由予所制定学处，比丘众受持学习时，
    汝宣说：‘不能力行。’
        跋陀利!对其如何思耶?此处有此正为俱分解脱者，予对彼言：‘来!比丘!
    汝为予于污泥上成为道!’彼或成为道，或曲身依他方耶，或言‘不’耶?”[跋陀
    利曰：]“不然，师尊!”[世尊曰：]‘跋陀利!对其如何思耶?于此有比丘为慧解
    脱者……身证者……见到者……信解者……随法行者……随信行者，予命彼‘来!
    比丘!汝为予于污泥上成为道!’彼或将成为道，或曲身依他方，或言‘否’耶?”
440 [跋陀利曰：]“不然，师尊!”[世尊曰：]“跋陀利!对其如何思耶?汝于其时，
    得俱分解脱者耶?或慧解脱者、或身证者、或见到者、或信解者、或随法行者、或
    随信行者耶?”[跋陀利曰]：“不然，师尊!”[世尊曰：]“跋陀利!汝其时如空漠、
    虚无、过误[之状态]耶?”[跋陀利曰]：“然也，师学!师尊!过误征服我，如是
    愚痴、如是昏迷、如是不善者[征服我]，即由世尊所制定学处，比丘众受持学习时，
    我宣说：‘不能力行。’师尊!为此，我对罪过[确认]是罪过，愿世尊受[我之
    忏悔]，[我]将来[必]为防护。”[世尊曰]：“跋陀利!确实也!过误征服汝，如
    是愚痴、如是昏迷、如是不善[征服汝]，即由予所制定学处，比丘众受持学习时，
    汝宣说不能力行。又，跋陀利!汝由过误认出过误，汝如法忏悔之，对此我等当容
    受汝。盖，跋陀利!由过误认出过误，如法忏悔之，于将来谨慎防护，此实为繁荣
        六五 跋陀利经                                       二0五
    -----------------------------------------------------------------------
        中部经典二                                          二0六
    于圣者之律也。
        跋陀利!若有一类比丘于师之教为非全分行者，彼[念]如是：‘让予亲近远
    离[村落]之床座!即森林、树下、山岩、石窟、山峡、冢间、林丛、露地、或稻
    草堆处。我或能以超人法作证，特殊之最胜知见。’对彼亲近远离之床座，即森林、
    树下、山岩、石窟、山峡、冢间、林丛、露地、或稻草堆处。如是远离住者，师非
    难之，有随知之智者同行者非难之，诸天亦非难之，自己亦对自己非难之。彼以师
    已非难，亦以诸随知之智者、诸同行者已非难，亦以诸天已非难，以自己对自己已
    非难，不能以超人法作证特殊之最胜知见。何以故?跋陀利!此实如是，对彼如此
    于师之教为非学全分行者也。
        跋陀利!此处有一类比丘于师之教为非学全分行者。彼[念]如是：‘今我亲
441 近远离之床座，即森林、树下、山岩、石窟、山峡、冢间、林丛、露地、或稻草堆
    处，我或能以超人法作证特殊之最胜知见。’彼亲近远离之床座，即森林、树下、
    山岩、石窟、山峡、冢间、林丛、露地、或稻草堆处，彼之如是远离住者，师亦不
    加非难之，随知之智者、同行者不加非难之，诸天亦不加非难之、自己亦不对自己
    非难之，彼以师已不非难，以诸随知之智者、同行者已不非难，以诸天亦已不非难，
    以自己对自己亦已不非难，能以超人法作证特殊之最胜知见。彼离诸欲，离诸不善
    法、有寻、有伺，由离生喜乐成就初禅而住之。何以故?跋陀利!此是，彼如是具
    学师之学处教法也。又，跋陀利!比丘由寻伺之止息、内净、心之专一性，无寻无
    伺，由定生喜乐，成就第二禅而住之。何以故?跋陀利!此是，彼如是具学师之学
    处、教法也。复次，跋陀利!比丘由言之舍离，为舍者而住，为具念者，正如者而
    以身感受乐，即诸圣者所谓‘舍者，具念者、乐住者。’成就第三禅而住之也。何
    以故?跋陀利!此是，彼如是具学师之学处、教法也。复次，跋陀利!比丘由舍乐、
    由舍苦，由先已灭喜、忧、不苦、不乐，由舍所生念之偏净，成就第四禅而住之也。
    何以故?跋陀利!此是，彼如是具学师之学处教法也。
        彼如是心得等持、清净、偏净、清白、无秽、离随烦恼，柔软、适业、住立、
    得不动心、彼为宿住随念智对心转向之，彼忆念种种宿住，彼如此：一生、二生……
    乃至……如是忆念共行相、共境遇、种种宿住。何以故?跋陀利!此是彼如是具学
    师之学处教法也。如是心得等持、清净、偏净、清白、无秽、离随烦恼、柔软、适
        六五 跋陀利经                                       二0七
    -----------------------------------------------------------------------
        中部经典二                                          二0八
    业、住立、已得不动心，彼为有情死生智对心转向之。彼以清净超人之天眼[界]，
    见诸有情之正在死、正在生、卑贱者、高贵者、美者、丑者、幸福者、不幸者……
442 乃至……知各随其业而成。何以故?跋陀利!此是彼如是具学师之学处教法也。彼
    如是心得等持、清净，偏净、清白、无秽、离随烦恼、柔软、适业，住立、已得不
    动心，彼心转向诸漏尽智，彼如实知“此是苦也”……乃至……如实知“此是至苦灭之
    道也”。如实知“此等是漏也”……乃至……如实知“此是至漏灭之道也。”彼之由如是
    知，由如是见，由欲漏而心解脱之、由有漏心解脱之、由无明漏而心解脱之。于解
    脱有“已解脱”之智；彼知：‘生已尽，梵行已立，所作已办，不受后有[轮回]状
    态也。’何以故?跋陀利!此是，彼如是具学师之学处教法也。
        如是告已，具寿跋陀利向世尊言：“师尊!实以何因、何缘，对此一类比丘屡屡
    惩因对治耶?又何因、何缘，对彼一类比丘不作如是屡屡惩因对治耶?”[世尊曰：]
    “跋陀利!此一类比丘，是数数犯戒者、多犯戒者，彼对诸比丘之忠告，以异语回避，
    移向于外言论之，现起念怒、嗔恚、不满、不正转、不使毛倒(从顺)、不作悔罪，
    不言：‘我作其僧伽适意[之事]。’此时，跋陀利!诸比丘如是[言]：“诸贤!实
443 此比丘是数数犯戒者、多犯戒者，彼对诸比丘之忠告，以异语回避，移向于外言论
    之、现起忿怒、嗔恚、不满、不正转、不使从顺、不作悔罪，不言：‘我作其僧伽
    适意[之事]。’善哉!诸贤实为此比丘如此如此考察，如是彼对此事不可能迅速决
    断之。跋陀利!诸比丘为彼比丘如此如此考察，如是彼对此事件不急速决断之。跋
    陀利!在此，又有一类比丘是数数犯戒者、多犯戒者，彼对诸比丘之忠告，不以异
    语回避，不移向于外言论之，不现起忿怒、嗔恚、不满，正转，使从顺、作悔罪，
    言：‘我作其僧伽适意[之事]。’跋陀利!此时，诸比丘如是言：“诸贤!此比丘
    是数数犯戒者、多犯戒者，[但]彼对诸比丘之忠告，不以异语而回避之，不对言论
    外移之，不生忿怒、嗔恚、不满、正转，使从顺、作悔罪，言：‘我作其僧伽适意
    [之事]。’善哉!诸贤!实为此比丘如此如此考察，如是彼可能对此事急速决断
    之。”跋陀利!诸比丘为彼比丘如此如此考察，如是彼对此事急速决断之。
        跋陀利!在此有一类比丘，偶然(非故意)犯戒者，非多犯戒者，彼对诸比丘
    之忠告，以异语回避，而移向于言论外，现起忿怒，嗔恚、不满、不正转、不从顺、
    不赎罪，不言：‘我作其僧伽适意[之事]。跋陀利!此时，诸比丘如是言：“诸贤!
        六五 跋陀利经                                       二0九
    -----------------------------------------------------------------------
        中部经典二                                          二一0
    实此比丘为偶然犯戒者、非多犯戒者。[然]彼对诸比丘之忠告，以异语回避，而移
    向于言论外，现起忿怒、嗔恚、不满，不正转、不从顺、不悔罪，不言：‘我作其
    僧伽适意[之事]。’善哉!诸贤!实为此比丘如此如此考察，如是彼对此事不急速
    决断之。”跋陀利!诸比丘为彼比丘如此如此考察，如是彼对此事不急速决断之。跋
444 陀利!在此有一类比丘是偶然犯戒者，非多犯戒者，彼对诸比丘之忠告，不以异语
    回避，不移向于言论外，不现起忿怒、嗔恚、不满、正转、从顺悔罪，言‘我作其
    僧伽适当[之事]。跋陀利!此时，诸比丘如是言：“诸贤!实此比丘是偶然犯戒者、
    非多犯戒者，彼对诸比丘之忠告，不以异语回避，不移向于言论外，不现起忿怒、
    嗔恚、不满、正转、从顺、悔罪，言：‘我作其僧伽过意[之事]。’善哉!诸贤!
    实为此比丘如此如此考察，如是彼可能对此事急速决断之。”跋陀利!诸比丘为彼比
    丘如此如此考察，如是彼对此事急速决断之。
        跋陀利!在此有一类比丘少信、少爱而从事之。跋陀利!此时，诸比丘如是言：
    ‘诸贤!实此比丘少信、少爱而从事之；若我等对此比丘屡屡调治之，可能因此对
    彼小量之信、小量之爱损灭之。跋陀利!譬如人之[有]一眼者，彼之朋友、同事、
    亲族、血缘当护彼一眼，思：因此使彼一眼不损灭之；如是，跋陀利!于此有一类
    比丘唯信、唯爱从事之。跋陀利!此时诸比丘如此曰：“诸贤!此比丘少信、少爱、
    从事之，若我等屡屡调治此比丘，可能因此对彼小量之信、小量之爱损灭之。
        跋陀利!实此是因也，此是缘也，以其在此有一类比丘，以此屡屡调治之。又，
    跋陀利!此是因也，此是缘也，以其在此有一类比丘，不以此屡屡调治之。”
445     [跋陀利曰：]“师尊!依何因、何缘，昔日学处较少而悟入住立之比丘较多耶?
    又，师尊!依何因、何缘，今日学处较多而悟入住立之比丘[反]较少耶?”[世尊
    曰：]“跋陀利!其实如次：即于诸有情衰落、正法灭没时，学处较多而悟入住立之
    比丘较少。跋陀利!在此少许漏住法不现于僧团之期间内，师对诸弟子不予制定学
    处。跋陀利!若有少许漏住法出现僧团中时，此时师为防卫彼等诸漏住法，而为诸
    弟子制定学处。跋陀利!僧众不达广大期间，在此，无少许漏住法出现于僧团中。
    然而，跋陀利!僧众达广大期间时，在此，少许漏住法出现于僧团中。此时，师为
    防护彼等漏住法，对诸弟子制定学处也。跋陀利!僧团不达[追求]最胜利养……
    乃至……[不]达最胜名闻……[不]达[世俗]多闻……[不]达经验丰富期间
        六五 跋陀利经                                       二一一
    -----------------------------------------------------------------------
        中部经典二                                          二一二
    (十腊)，在此无少许漏住法显现于僧团中。然而，跋陀利!僧团到达经验丰富时，
    在此，少许漏住法出现于僧团中。此时，师为防卫彼等漏住法，对诸弟子制定学处
    也。
        跋陀利!予为汝等喻说良种幼马法门时，其时汝等少数人也。跋陀利!汝记忆
    否?”[跋陀利曰：]“实非如是，师尊!”[世尊曰：]“于此处、跋陀利!汝了解
    何因耶?”[跋陀利曰：]“师尊!其实，我长时不具学师之学处、教法!”[世尊曰：]
    “跋陀利!实非只此为因、此为缘；然而，跋陀利!予于长夜以熟知汝心：‘此愚痴
    人，依予于诸说法，不求义、作意、不为一心之集中思念来倾耳听法。’跋陀利!
446 然而予更为汝喻说良种幼马法门，对其谛听之、善作意之，予将说之”。具寿跋陀利
    应诺世尊曰：“愿乐欲闻，师尊!”世尊乃说示曰：
        “跋陀利!犹如善巧御马师、得一贤善良种马，先用马衔来调治(其口)；为彼
    用马衔之调治，但凡未曾调治者，即有其一切之性急，蹦跳、动转，然，彼由不断
    之调治，次第之调治，于此状态被驯服之。跋陀利!贤善良种马，由不断之调治、
    次第之调治，于此状态，被完全驯服者，御马师更对彼为用马轭作调治；为彼未曾
    作调治者，[今]为彼用马轭作调治；即有其一切之性急、蹦跳、动转，然，彼由不
    断之调治、次第之调治，于此状态被驯服之。跋陀利!贤善良种马，由不断之调治、
    次第之调治，于此状态被完全驯服者，御马师则更对彼马用马勒，于圆形马场调练，
    于1  注1 跑走原文有khurakaya据暹罗皇室出版本等为khurakasa释之 跑走、竞走、疾驰、又于2  王德艺3  王种能力，又于最上速力、最上驰力、最
    上调驯等作调治。彼未曾作惩治者，[今]为彼于最上速力、最上驰力、最上调驯作
    调治；即有其一切之性急、蹦跳、动转，然，彼由不断之调治次第之调治，于此状
    态被驯服之。又，跋陀利!贤善良种马，经不断调治、次第之调治，于此状态被驯
    服者，御马师更对彼马施以彩色4  饰环。跋陀利，具足此等十支贤善良种马、适合
    王[乘]、食用王[粟]、得名“王之肢”也。如是，跋陀利!具足十法之比丘为应供
    养者、应招请者、应布施者、应合掌礼拜者，世间无上福田也。何等十[法]?跋陀
    利!在此，比丘为具足无学之正见，为具足无学之正志，为具足无学之正语，为具
447 足无学之正业，为具足无学之正命，为具足无学之正方便，为具足无学之正念，为
    具足无学之正定，为具足无学之正智，为具足无学之正解脱。跋陀利!具足此等十
    法之比丘为应供养者，应招请者，应布施者，应合掌[礼拜]者，是世间之无上福
        六五 跋陀利经                                       二一三
    -----------------------------------------------------------------------
        中部经典二                                          二一四
    田也。
        世尊说此已，悦意之具寿跋陀利大欢喜世尊之所说。


(南)六六 鹑喻经

                                   六六 鹑喻经
      北传 中阿一九二．迦楼乌陀夷经(大正藏一、七四0页。)
      本经因优陀夷赞叹世尊之教用心周到。世尊教其应脱离一切缚，因此，喻鹑缚于朽蔓而
      至死，王象虽缚于强固之革索，亦容易切断。贫人被贪财所缚，富者舍富财而出家等喻。
      其次，说关于缚与离缚有四种人；有非圣与圣之二乐，及从初禅，次第至灭尽定完全无
      缚，和北传的大意相合，字句有不少差异之处。

                第六十六 鹑喻经
        如是我闻。
        一时，世尊住在鸯崛多罗波(鸯伽北方水)地方。鸯崛多罗波有一乡镇名阿波
    那。尔时，世尊晨早，著衣，执持衣钵，至阿波那行乞。于阿波那行乞已，食后由
    行乞而远，为昼住(食后休息)而行至一丛林、深入丛林，于一树下著座昼住。具
    寿优陀夷亦于最早著衣，执持衣钵，至阿波那行乞。于阿波那行乞已，食后由行乞
    而远，为画住而行至丛林，深入其丛林，于一树下著座画住。是时，独处宴生之具
    寿优陀夷心生如次之思惟：“世尊实为予等数多苦法之排除者也，世尊实为予等数多
    乐法之持来者也，世尊实为予等数多不善法之排除者也，世尊实为予等数多善法之
448 持来者也。”于是，具寿优陀夷于晡时由宴坐起。诣世尊所。诣已，顶礼世尊坐于一
    面，坐于一面之具寿优陀夷白世尊言：
        “师尊!在此，我独处宴坐，心生起如次之思惟：‘世尊实为予等……[乃至]
    ……数多善法之持来者也。’世尊!予等以前实为哺时及晨早及昼之非时受食者。
        六六 鹑喻经                                         二一五
    -----------------------------------------------------------------------
        中部经典二                                          二一六
    然，师尊!曾有某时，世尊呼诸比丘曰：‘喂!诸比丘!汝等宜舍断午后非时食。’
    师尊!对其，我唯有异心，有忧闷：‘凡是对我等有信心之居士，午后非时所施优
    美硬食、软食，世尊告我等对其舍离；善逝告我等对其定弃。师尊!我等于世尊以
    亲爱、尊重、惭愧观故，舍彼午后非时食。师尊!如是我等于朝晡时及晨受食也。
    然曾有某时，世尊呼诸比丘曰：“喂!比丘等!汝等宜舍断夜之非时食。’师尊!对
    其，我有异心、有忧闷：‘凡此等二食中，我等称为比较胜妙者，世尊告我等对其
    舍离，善逝告我等对其定弃。师尊!往昔，某人口中得羹，如次言曰：‘哈![今
    宜将]此放置，晡时，我等皆集食之。’师尊!凡一切之料理，彼等皆在夜，在日
    中[料理者]少。师尊!我等于世尊以亲爱、尊重、惭愧观故，舍彼夜非时食。师
    尊!往昔，诸比丘夜、闇黑、黑夜行乞，或陷入村之入口池，或倒落于污水沟，或
    入荆棘丛，或撞眠牛，或既作或未作、或遭监贼、或女人对彼等以非正法招请。师
    尊!往昔1  注1 “我”于北传不作为“我”而为“比丘。” 我于夜闇黑、黑夜行乞，师尊!我见某妇人洗荡容器于电光中，[彼]见
    予作惊叫：‘唉!予，恐怖!鬼!’师尊!我闻[彼女]如此言时，予对彼妇人
449 曰：‘妹!非鬼，乃比丘因乞食，立[于此]也。’[妇人咒曰：]‘令2  注2 “比丘之父死云云”(bhikkhusaa atu mari etc.)依佛音注“有父母为给父母食物故不得于夜行乞、因父母死、于夜行乞”之意义。于北传不为“死”，且有“令是沙门父母早死，今是沙门种族绝灭云云”。 比丘之父
    死!令比丘之母死!比丘!望汝以锐利屠刀切腹，而勿于夜，闇黑、黑夜因腹而行
    乞。’师尊!对其记忆之予有如是[念]：‘世尊实为予等之数多苦法排除者也，世
    尊实为予等数多乐法之持来者也，世尊实为予等数多不善法之排除者也，世尊实为
    予等数多善法之持来者也。’”
        [世尊曰：]“优陀夷!如是，于此有一类愚痴人，依予正在言‘宜舍此!’彼
    等如此言：‘然则为何此微小琐细之[事]，此沙门乃过度3  注3 削减见中部第三经注1 削减[欲]者。’又，
    彼等对此不舍，且向予抱不满，及彼等学处爱护比丘。优陀夷!对彼等其为有力之
    缚、坚固之缚、强固之缚、不腐之缚、粗大圆木之[系柱]也。优陀夷!恰如小鹑
    以腐蔓缚之，其或杀、或缚，或待毙。优陀夷!可如是言：‘凡彼小鹑以腐蔓之缚
    所缚，于其处或杀、或缚或待毙，其为彼无力之缚、微力之缚、腐朽之缚，无心材
    之系[柱]也。’优婆夷!实彼正[如是]说者，乃正确说之耶?”[优陀夷言]“实
    非如此。师尊!彼小鹑以腐蔓缚所缚，于其处或杀、或缚、或待毙，其实彼为有力
    之缚、坚固之缚、强固之缚、不腐之缚，粗大圆木之[之系柱]也。”(世尊曰)：
    “优陀夷!实如是，在此有二类愚痴人，依予正在言：‘宜舍此!’彼等如此言：‘然
        六六 鹑喻经                                         二一七
    -----------------------------------------------------------------------
        中部经典二                                          二一八
    则为何此微小琐细之[事]，此沙门乃过度削减[欲]者也。’又，彼等对此不舍，
    且于予及彼等学处爱护比丘抱不满；又，然彼等比丘为欲学习者也。优陀夷!对彼
    等其为有力之缚、坚固之缚、强固之缚、不腐之缚，粗大圆木之[系柱]也。
450     又，于此，优陀夷!有一类良家子，依予正在言：‘宜舍此!’彼等如此言：
    “然则为何此微小琐细之[事]，世尊对我等言舍当舍之[事]，为其善逝亦对我等言
    定弃。又彼等对此舍之，于予及彼等学处爱护比丘未抱不满，彼等比丘亦欲学习者
    也。彼等已舍此，由不热中、安静、止息相应，如鹿之[柔和]心而住之。为彼等，
    优陀夷!其为无力之缚、微力之缚，腐朽之缚、无实心之系[柱]也。优陀夷!恰
    如有辕之牙、壮大、良种、惯战之王象，以诸坚固革纽之缚以缚之，但扭身容易拉
    断诸缚，随欲前行。优陀夷!可如此言：‘彼有如辕之牙、壮大、良种、惯战之王
    象、以诸坚固之革纽之缚以缚之，但扭身容易拉断诸缚，随欲前行。实对彼乃其等
    为力强之缚、坚固之缚、不腐之缚、粗大圆木之[系柱]也。’优陀夷!实彼[如
    是]说者，乃正确说之耶?[优陀夷曰：]“实非如此也，师尊!有如辕之牙，壮大、
    良种、惯战之王象，以坚固之革纽之缚缚之，但扭身容易拉断诸缚，随欲前行。实
    对彼，为其无力之缚、微力之缚、腐朽之缚、无实心之系[柱]也。’[世尊曰：]
    “优陀夷!实如是，在此有一类良家子，依予正在言：‘宜舍此!’彼等如此言：‘然
    则为何此微小、琐细、当舍之[事]，为其世尊对我等言舍，善逝亦对我等言定弃。’
    又，彼等此舍之，于予及彼等学处爱护比丘末抱不满，彼等比丘亦欲学习者也。彼
    等已舍此，由不热中、安静、止息相应，如鹿之[柔和]心而住之。为彼等，优陀
    夷!其为无力之缚、微力之缚，腐朽之缚、无实心之系[柱]也。
451     优陀夷!恰如贪穷无所有，不幸之人，彼有一败坏、4  乌鸟群[集]陋屋，于
    其处有一败坏破床，唯一瓶供播种之劣谷粒，一妻、不美；彼至森林见比丘，洗净
    手足，喜悦摄食后，坐于凉爽树荫下于增上心相应。彼是念如：‘实沙门法为[乐
    也]实沙门法为无病也，予当剃除发须，著袈裟衣，由在家予愿出家者。’彼不能
    舍败坏、鸟群[集]之一陋屋、舍败坏之一破床、舍供播种之劣谷粒、舍一弊妻、
    剃除须发、著袈裟衣、由在家出家为非家者。优陀夷!可如此言：‘彼人，凡由彼
    等诸缚所缚，不可能舍去一陋屋……一弊妻，剃除须发，著袈裟衣，由在家出家为
    非家者，实对彼，其为无力之缚、微力之缚、腐朽之缚、无实心之系[柱]也。’
        六六 鹑喻经                                         二一九
    -----------------------------------------------------------------------
        中部经典二                                          二二0
    实彼[如是]说者，乃正确之说耶?”[优陀夷曰：]“师尊!实不如此。师尊!彼
    人凡由诸缚所缚，不可能舍败坏、乌鸟群[集]之陋屋、舍败坏之一弊床，舍供播
    种之一瓶劣谷粒、舍一弊妻、剃除须发、著袈裟衣、由在家出家为非家者。实对彼，
    其为力强之缚坚固之缚、强固之缚、不腐之缚，粗大圆木之[系柱]也。”[世尊曰：]
    “实如是，优陀夷!在此有一类愚痴人，依予正在言：‘宜舍此。’彼等如是言：‘此
    微小、琐细之[事]，此沙门乃过度削减[欲]者也。’又，彼等对此不舍，且于予
    及彼等学处爱护比丘抱不满。然彼等比丘为欲学习者也。优陀夷!对彼等，其为力
    强之缚、坚固之缚、强固之缚、不腐之缚，粗大圆木之[系柱]也。
452     优陀夷!恰如富裕之居士，或居士子，为多财物、多受用，多类金饰之集积者，
    多类谷物之集积者，多类田地之集积者，多类宅地之集积者，多类妻女之集积者，
    多类奴仆之集积者，多类婢女之集积者，彼至森林见比丘，洗净手足，喜悦摄食后，
    坐于凉爽树荫下禅定。彼之如是念：‘实沙门法为乐也，实沙门法为无病也，予当
    剃除须发，著袈裟衣，予愿由在家出家为非家者。’彼可能舍多类之金饰、舍多类
    之谷物、舍多类之田地、舍多类之宅地、舍多类之妻女、舍多类之奴仆、舍多类之
    婢女、剃除须发、著袈裟衣、由在家出家为非家者。优陀夷!可如此言：‘凡彼被
    诸缚所缚之居士，或居士子，可能舍多类之金饰……舍多类之婢女、剃除须发、著
    袈裟衣、由在家出家为非家者。实彼对其为力强之缚，坚固之缚，强固之缚，不腐
    之缚，粗大圆木之[系柱]也。’实彼正[如是]说者，乃正确说之耶?”[优陀夷
    曰：]“师尊!实不如此也。师尊!被诸缚所缚之居士，或居士子，可能舍多类之金
    饰、舍多类之谷物、舍多类之田地、舍多类之宅地、舍多类之妻女、舍多类之奴仆、
    舍多类之婢女、剃除须发、著袈裟衣、由在家出家为非家者。实对彼其为无力之缚，
    微力之缚，腐朽之缚，无实心之[系柱]也。”[世尊曰:]“优陀夷!实如是，在
    此有一类良家子，依予正在言：‘宜舍此!’彼等如是言：“然则为何此微小、琐细
    当舍之[事]，为其世尊对我等言舍，善逝对我等言定弃。又，彼等对此舍之，于予
453 及彼学处爱护比丘未抱不满，彼等比丘亦欲学习者也。彼等已舍此，由不热中、安
    静、止息相应，如鹿之[柔和]心而住之。优陀夷!为彼等其为无力之缚、微力之
    缚、腐朽之缚、无实心之系[柱]也。
        优陀夷!有此等四种人正现在于世间；何等为四?优陀夷!在此有一类人，为
        六六 鹑喻经                                         二二一
    -----------------------------------------------------------------------
        中部经典二                                          二二二
    舍断依著(指生之根本)、定弃依爱著之行者，对彼舍断依著、定弃依著行者，因依
    系著，从依忆念与思惟现行。彼容受此等，不舍断之、不遣除之、不终灭之、不使
    灭绝之。优陀夷!予言：‘此人为[依著]结合者也。’不言：‘此人为[依著]
    离缚者也。’何以故?优陀夷!实予知此人由其根性之差别也。又，优陀夷!在此
    有一类人，为舍断依著、定弃依著行者，对彼舍断依著、定弃依著行者，因依系著
    忆念与思惟现行之。彼不容受此等舍断之、遣除之、终灭之、使灭绝之。优陀夷!
    予亦言：‘此人为[依著]结合者也。’不言：‘[此人为依著]离缚者也。’何以
    故?优陀夷!实予知此人，如其根性之差别也。又，优陀夷!在此有一类人，为舍
    断依著，定弃依著之行者，对彼舍断依著，定弃依著行者，有时由念之混乱，由系
    属依著之忆念与思惟现行。优陀夷!念之生起为徐缓，于是，对其快速舍断之、遣
    除之、终灭之、使灭绝之。优陀夷!恰如有人，于日中晒热之铁盘，注下二三滴水，
    优陀夷!水滴之注下为徐缓也。是时[热盘中水滴之]灭尽，尽灭为快速也。实如
    是，优陀夷!在此有一类人为舍断依著、定弃依著行者，对彼舍断依著、定弃依著
    行者，有时由念之混乱，由系属依著之忆念与思惟现行。优陀夷!念之生起为徐缓
454 也，于是对其快速舍断之、遣除之、终灭之、使灭绝之。优陀夷!予亦言：‘此人
    为[依著]结合者也。’不言‘[此人为依著]离缚者也。’何以故?优陀夷!予实
    知此人其根性之差别也。优陀夷!又，在此有一类人，知：‘依著是苦之根本，无
    依著，于依著之灭尽为解脱者。’优陀夷!予言：‘此人实为离系者也。’不[言：
    为依著]结合者也。’何以故?优陀夷!实予知此人其根性之差别也。
        优陀夷!有此等五种欲分，云何为五?由眼所识色，爱、可乐、可意、喜色、
    欲相伴、贪染者；由耳所识声……；由鼻所识香……由舌所识味……由身所识触，
    可爱、可乐、可意、受色、欲相伴、贪染者也。优陀夷!此等实为五种欲分也。凡
    缘于此等五种欲分，生起乐、喜，此：谓之欲乐、秽乐、凡夫乐、非圣乐也；予言
    对此乐不应习行之，不应修习之，亦不应多作之，应怖畏之!优陀夷!在此，比丘
    离诸欲、离诸不善法、有寻、有伺、由离生喜乐，成就初禅而住之。由寻伺之止息、
    内净、心之专一性、无寻、无伺，由定生喜乐，[成就]第二禅……乃至……第三禅
    ……乃至……成就第四禅而住之。此谓离欲乐、远离乐、寂静乐、正觉乐。予言：
    ‘对此乐应习行之，应修习之，应多作之，不应怖畏之!’
        六六 鹑喻经                                         二二三
    -----------------------------------------------------------------------
        中部经典二                                          二二四
        优陀夷!在此，比丘离诸欲……乃至……成就初禅而住之。优陀夷!予说其于
    移动也。又，其时于移动为如何?凡其时由寻伺未灭者，其时有此于移动也。优陀
    夷!在此比丘由寻伺之止息……乃至……成就第二禅而住之。优陀夷!予亦说其为
    于移动也。又，其时于移动为如何?凡其时由喜乐未灭者，其时有此于移动也。优
    陀夷!在此，比丘由喜之舍离……乃至……成就第三禅而住之。优陀夷!予亦说其
455 为于移动也。又，其时于移动为如何?凡其时舍乐未灭者，其时有此于移动也。优
    陀夷!在此，比丘由舍乐及舍苦……乃至……成就第四禅而住之。优陀夷!予实说
    其为于不移动也。
        优陀夷!在此，比丘由离诸欲……乃至……成就初禅而住之。优陀夷!予说：
    ‘其为未完成也。’予说：‘汝等应舍断之!’予说：‘汝等应超越之!’：云何为
    彼之超越?优陀夷!在此，比丘由寻伺之止息……乃至……成就第二禅而住之，此
    为彼之超越也。优陀夷!予亦说：‘其为未完成也。’予说：‘汝等应舍断之!’
    予说：‘汝等应超越之!’云何为彼之超越?优陀夷!在此，比丘由喜之舍离……
    乃至……成就第三禅而住之。此为彼之超越也。优陀夷!予亦说：‘其为未完成也。’
    予说：‘汝等应舍断之!’予说：‘汝等应超越之!’云何为彼之超越?优陀夷!
    在此，比丘由舍乐……乃至……成就第四禅而住之，此为彼之超越也。优陀夷!予
    亦说：‘其为未完成也。’予说：‘汝等应舍断之!’予说：‘汝等应超越之!’
    云何为彼之超越?优陀夷!在此比丘超越一切色想，消灭有对想，由不作意种种想
    故，[作意：]‘虚空为无边也。’成就虚空无边处而住之，此为彼之超越也。优陀
    夷!予亦说：‘其为未完成也。’予说：‘汝等应舍断之!’予说：‘汝等应超越
    之!’予说：‘汝等云何为彼之超越?优陀夷!在此，比丘超越一切虚空无边处，
    [作意：]‘识为无边也。’成就识无边处而住之，此为彼之超越也。优陀夷!予亦
    说：‘其为未完成也。’予说：‘汝等应舍断之!’予说：‘汝等应超越之!’云
    何为彼之超越?优陀夷!在此，比丘超越一切无边处，[作意：]‘无有任何物也。’
    成就无所有处而住之，此为彼之超越也。优陀夷!予亦说：’其为未完成也。‘予
    说：‘汝等应舍断之!’予说：‘汝等应超越之!’云何为彼之超越?优陀夷!在
456 此，比丘超越一切无所有处，成就非想非非想处而住之，此为彼之超越也。优陀夷!
    予亦说：‘其为未完成也。’予说：‘汝等应舍断之!’予说：‘汝等应超越之!’
        六六鹑喻经                                          二二五
    -----------------------------------------------------------------------
        中部经典二                                          二二六
    云何为彼之超越?优陀夷!在此，比丘超越一切非想非非想处，成就想受灭而住之，
    此为彼之超越也。优陀夷!实如是予说：‘非想非非想处亦舍断之。’优陀夷!此
    不见或细或粗之结，予对其不说舍断耶?”[优陀夷曰：]“实不如此，师尊!”
        世尊说此已，悦意之具寿优陀夷大欢喜世尊之所说!


(南)六七 车头聚落经

                                     六七 车头聚落经
      北传 增阿四一．二(大正藏二、七七0页。)舍利弗摩目犍连游四衢经(大正藏二、
      八六页。)
      本经分为二部，前半是世尊在车头聚落时，舍利弗和目犍连率五百比丘来见世尊，因比
      丘等太过搅闹而被世尊所叱，令离去之，以此，聚落之众人或娑婆梵天主，为比丘等求
      情容赦。其时，世尊对舍利弗和目犍连说，汝等二人与我，应拥护比丘众等。后半是说，
      入水者有四种怖(波、蛟、漩、鳄)之喻；说出家者有四种怖(忿躁、饱食、五种欲分、
      女人。)此部分和巴利文增支部四之一二二同文。北传之增阿与此部份不同，别译此部
      分全缺

                第六十七 车头聚落经
        如是我闻。
        一时，世尊住车头聚落，阿摩罗树园。尔时，舍利弗，目犍连为首五百比丘，
    为见世尊来至车头聚落。彼等新来比丘与常住比丘互相问讯，设置床座，整备衣钵
    而高声、大声。于是，世尊唤具寿阿难曰：“阿难!此等1如渔夫获鱼时，高声、大
    声者何人耶?”[阿难答曰：]“师尊!此等乃舍利弗，目犍连为首五百比丘，为见
    世尊来至车头聚落，彼等新来比丘与常住比丘互相高声、大声问讯言谈，设置床座，
    整备衣钵也。”[世尊曰：]“若然，阿难!汝以予之言唤彼等比丘：(师唤具寿等
457 。)具寿阿难应诺世尊：“如是，师尊!”诣彼等比丘处，诣已，对彼等比丘言：“师
    唤具寿等。”彼等比丘应诺具寿阿难“如是，贤者!”诣世尊处，诣已，顶礼世尊坐于
    一面，世尊对坐于一面之彼等比丘曰：“比丘等!汝等高声、大声，犹如渔夫获鱼时
    为何耶?”[诸比丘曰]:“师尊!舍利弗、目犍连为首等五百比丘，为见世尊来至
    车头聚落。此等新来比丘与常住比丘因互相问讯，设置床座，整备衣钵而高声、大
        六七 车头聚落经                                     二二七
    -----------------------------------------------------------------------
        中部经典二                                          二二八
    声也。”[世尊曰：]“诸比丘!汝等走开!予打发汝等走开，汝等勿住于予之面前。”
    彼等比丘应诺世尊：“如是，师尊!”，由座而起，顶礼世尊，右绕，收拾卧坐具，
    执持衣钵而去。
        其时，车头聚落之诸释迦族人，以某要务集合于会议所。车头聚落之诸释迦族
    人，遥见彼等比丘行去，见已诣彼等比丘处；诣已，对彼等比丘如是言：“唉!汝等
    具寿去何处耶?”[诸比丘曰：]“诸贤!实由世尊打发比丘众离去也。”[彼等曰：]
    “若然，具寿等，请稍坐，我等实可能略微使世尊欢喜。”彼等比丘应诺车头聚落之
    诸释迦族人曰：“如是，诸贤!”于是，车头聚落之诸释迦族人诣世尊处。诣已，敬
    礼世尊坐于一面。坐于一面之彼等车头聚落之诸释迦族人白世尊曰：“师尊!愿世尊
    对比丘众欢喜；师尊!愿世尊喜迎比丘众也。师尊!如世尊从前之摄受比丘众，如
    是，如是，今愿世尊摄受比丘众也。师尊!此处有新人比丘，出家不久，最近入此
458 法、律也，若彼等不能得见世尊时，易异心、易变心。师尊!譬如诸幼小种子不得
    水，易变性、易变坏；实如是，师尊!此处有新人之比丘、出家未久，最近入此法、
    律者，若不能得见世尊，易异心、易变心。师尊!譬如幼犊不见母，易异心、易变
    心。如是，师尊!在此有新人比丘，出家未久，最近入此法、律者，若彼等不能得
    见世尊，易异心、易变心。师尊!愿世尊对比丘众欢喜；愿世尊喜迎比丘众也。师
    尊!如世尊从前摄受比丘众，如是，如是，今愿世尊摄受比丘众也!”
        是时，娑婆主梵天知世尊心中所思，如力士将屈臂伸直或将屈伸直臂，如是，
    速由梵天界消失，出现于世尊前。于是，娑婆主梵天上衣[偏袒]一肩，向世尊合
    掌，白世尊曰：“师尊!愿世尊对比丘众欢喜，世尊，愿世尊喜迎比丘众也。师尊!
    如世尊从前摄受比丘众，如是，如是，今世尊摄受比丘众也!师尊!在此有新人比
    丘，出家未久，最近入此法、律者，若彼等不能得见世尊，易异心、易变心。师尊!
    譬如幼小种子不得水，易变性、易变坏；实如是，师尊!此处有新人之比丘、出家
    未久，最近入此法、律者，若不能得见世尊，易异心、易变心。世尊!譬如幼犊不
    见母，易异心、易变心。如是，师尊!在此有新人之比丘，出家未久，最近入此法、
459 律者，若不能得见世尊，易异心、易变心。师尊!愿世尊对比丘众欢喜。师尊!愿
    世尊喜迎比丘众也!如世尊从前摄受比丘众，如是，如是，今愿世尊摄受比丘众也。”
        车头聚落之诸释迦族人及娑婆主梵天，以种子喻及幼[犊]喻使世尊欢喜，于
        六七 车头聚落经                                     二二九
    -----------------------------------------------------------------------
        中部经典二                                          二三0
    是，具寿大目犍连呼诸比丘曰：“诸贤!起来!摄取衣钵!由车头聚落之诸释迦族人
    及娑婆主梵天以种子喻及幼[犊]喻，世尊已欢喜矣!”彼等比丘应答具寿大目犍连
    曰：“如是，具寿!”由座立起，执持衣钵，诣世尊处；诣已，顶礼世尊坐于一面，
    世尊对坐于一面之具寿舍利弗，如是言：“舍利弗!由予打发比丘众离去时，汝有何
    思耶?”[舍利弗曰：]“师尊!世尊打发比丘众离去时，依我实如是[思念]：‘今
    世尊是无为者、是实践者，而将住现法乐住；今我等亦当为无为者，实践者而住现
    法乐住。’”[世尊曰：]“舍利弗!汝且待，舍利弗!暂待!舍利弗，汝勿再生起如
    是心。”于是世尊呼具寿大目犍连曰：“目犍连!由予于打发比丘众离去时，汝有何
    思耶?”[目犍连曰：]“师尊!世尊打发比丘众离去时，依我实有如是[思念]：‘今
    世尊是无为者，是实践者而住现法乐住，今我及具寿舍利弗当看护比丘众也。’”[世
    尊曰：]“善哉!善哉!目犍连!实予，或舍利弗、目犍连[二人]应看护比丘众也。”
        于是，世尊对诸比丘曰：“诸比丘!正下水中者宜豫期此等四种怖。何为四?波
    浪之怖，蛟龙之怖，漩涡之怖，鳄鱼之怖也。诸比丘!正下水中者宜豫期此等四种
    怖。实如是，诸比丘!在此有一类人于此法、律，由在家于已出家为非家者时，宜
460 豫期此等四种怖。云何为四?波浪之怖、蛟龙之怖、漩涡之怖、鳄鱼之怖也。
        诸比丘!何为波浪之怖?诸比丘!关于此，有一类良家子以信由在家而出家为
    非家者，[念]：‘予为陷入生、老、死、愁、悲、苦、忧、恼者，为苦所陷，为苦所
    征服。然，我知作此全苦蕴之边。’对彼如是出家者，同梵行者教诫、教示彼[一
    人]曰：‘如是汝宜进、如是汝宜退，如是汝宜前瞻，如是汝宜后顾，如是汝宜屈，
    如是汝宜伸，如是汝应执持衣钵。’彼之[念]如是：‘我等而同为在家者时，对
    彼等教诫教示之。今此等[同行者]如我等之子者、孙者，然，此等应教诫教示我
    等。’[因此]彼舍学习而还俗。诸比丘!此谓波浪之怖畏者，为舍学习而还俗者也。
    ‘波浪之怖’诸比丘!其实此乃忿恼之增上语也。
        诸比丘!何为蛟龙之怖?诸比丘!关于此，有一类良家子以信由在家而出家为
    非家者，[念]：‘予为陷入生、老、死、愁、悲、苦、忧、恼者，为苦所陷，为苦
    所征服。然，我知作此全苦蕴之边。’对彼如是出家者，同梵行者教诫、教示此[一
    人]曰：‘汝应嚼此、不应嚼此，汝应啖此、不应啖此，汝应尝此、不应尝此，汝应
    饮此、不应饮此；汝应按规定嚼之，不按规定不应嚼之，汝应按规定啖之，不按规
        六七 车头聚落经                                     二三一
    -----------------------------------------------------------------------
        中部经典二                                          二三二
    定不应啖之，汝应接规定尝之，不按规定不应尝之，汝应接规定饮之，不按规定不
    应饮之；汝应正时嚼之，非时不应嚼之，汝应正时啖之，非时不应啖之，汝应正时
461 尝之，非时不应尝之，汝应正时饮之，非时不应饮之。’彼之[念]如是：‘我等前
    为在家者时，凡嚼所欲，不嚼所不欲，凡啖所欲，不啖所不欲，凡尝所欲，不实所
    不欲，凡饮所欲，不饮所不欲；按规定嚼之，亦不按规定嚼之，按规定啖之，亦不
    按规定啖之，按规定尝之，亦不按规定尝之，按规定饮之，亦不按规定饮之；于正
    时嚼之，亦于非时嚼之，于正时啖之，亦于非时啖之，于正时尝之，亦于非时尝之，
    于正时饮之，亦于非时饮之。凡对我等有信心之居士，于日中非时施予优美之嚼食
    啖食，其时彼等作口闩也。’[因此]彼舍学习而还俗。诸比丘!此谓蛟龙之畏者，舍
    学习而还俗者也。诸比丘!‘蛟龙之怖’，其实此乃饱食之增上语。诸比丘!何为漩
    涡之布?诸比丘!于此有一类良家子以信由在家而出家为非家，[念]‘予为陷入生、
    老、死、愁、悲、苦、忧、恼者，为苦所陷、为苦所征服。然，彼知作此全苦蕴之
    边。’对彼如是出家者，午前适时著衣，执持衣钵，以不守护身，以不守护口，以
    念不现前，不以守护诸根而入村里，或聚落行乞。彼于其处见五种欲分具备，具足
    而娱乐之居士或居士子。彼之[念]如是:“予等过去为在家者时，为五种欲分具备
    者、具足而娱乐之；家有财物，而得享受财物，且得作功德也。”[因此]彼舍学习
    而还俗。诸比丘!此谓漩涡怖之畏者，为舍学习而还俗者也。诸比丘!‘漩涡之怖’
    其实此乃谓五种欲分之增上语也。
462     诸比丘!云何为鳄鱼之怖?诸比丘!于此，有一类良家子以信由在家而出家为
    非家者，[念：]‘予为陷入生、老、死、愁、悲、苦、忧、恼者，为苦所陷，为苦
    所征服。然，彼知作此全苦蕴之边。’对彼如是出家者，午前适时著衣，执持衣钵，
    以不守护身，以不守护口，以念不现前，以不守护诸根而入村里、或聚落行乞。彼
    于其处见服装不整或袒露[身肌]妇女。彼见服装不整或袒露[身肌]妇女，而欲
    情破坏其心，彼依欲情破坏其心，[因此]舍学习而还俗。诸比丘!是谓鳄鱼之怖畏
    者舍学习而还俗也。诸比丘!‘鳄鱼之怖。’其实此乃妇女之增上语也。
        诸比丘!此等四种怖，于此，有一类人于此法、律，由在家而出家为非家者时，
    所应豫期者也。”
        世尊说此已，悦意之彼等比丘大欢喜世尊之所说!
        六七 车头聚落经                                     二三三


(南)六八 那罗伽波宁村经

                               六八 那罗伽波宁村经
      北传 中阿七七．娑鸡帝三族姓子经(大正藏一、五四四页。)
      本经是世尊在那罗伽波宁村时，以嘉赞阿那律陀和其他甚多善家男子，乐出家修行，离
      欲、不善，说应得喜乐及此之真实。其次，如来是烦恼灭尽之身，然而，故说行四依之
      行。次，记别如来之弟子死后之往生处，而示其理由。北傅，说处是在娑鸡帝，而依此
      为经名，大纲虽合，但处有差异。

        中部经典二                                          二三四
                第六十八 那罗伽波宁村经
        如是我闻。
        一时，世尊在拘萨罗国那罗伽波宁村之巴罗沙(簇叶树)林。尔时，众多知名
    之良家子对世尊以信，由在家而出家为非家者，即具寿阿那律陀，具寿难提，具寿
    金毗罗，具寿婆咎，具寿军头波漠，具寿离婆，具寿离婆多。具寿阿难及其他知名
463 之良家子等。其时，世尊为此比丘众围绕坐于露地。于是，世尊关于彼等良家子[事]
    问诸比丘曰：“诸比丘!凡彼等良家子对予以信，由在家而出家为非家者。诸比丘!
    彼等比丘是否欢喜梵行耶?”如是言已，彼等比丘默然。再度……乃至……三度，世
    尊关于彼等良家子[事]，问诸比丘曰：“诸比丘!凡彼等良家子，对予以信，由在
    家而出家为非家者；诸比丘!彼等比丘是否欢喜梵行耶?”三度，彼等比丘默然。
        尔时，世尊之[念]为此。“让予[直接]问彼等良家子!”于是，世尊问具寿
    阿那律陀曰：“阿那律陀!汝等是否欢喜梵行耶?”[阿那律陀曰：]“实也!师尊!
    我等欢喜梵行。”世尊曰：“善哉!善哉[阿那律陀等]!阿那律陀!凡汝等以信由在
    家而出家为非家者，汝等能欢喜梵行，此[事]以汝等良家子，诚乃适当也。阿那
    律陀!凡汝等以具足吉祥非家者；非为负债诉讼……非为怖畏诉讼……非为活命，
    由在家而出家为非家者。然而[念]：‘予实为陷入生、老、死、愁、悲、苦、忧、
    恼者，为苦所陷、为苦所征服。然知作此全苦蕴之边。’阿那律陀!实汝等以信由
    在家而出家为非家者耶?”[阿那律陀等曰:]“如是，师尊!”[世尊曰:]“阿那
    律陀!依如是出家之良家子，应如何作耶?阿那律陀!由离诸欲，由离诸不善法[所
    生]喜乐，不证得之，或由其[不证得]其他更善者，贪欲偏取彼心而存续之，嗔
464 恚亦偏取彼心而存续之，惛沉睡眠亦……掉举追悔亦……疑惑亦……嫌恶亦……倦
    怠亦偏取彼心而存续之；阿那律陀等![彼]由离诸欲，由离诸不善法[所生]喜
    乐不证得之，或……由其[不证得]其他更善者也。阿那律陀!由离诸欲，由离诸
    不善法[所生]喜乐证得之其他，亦由其[证得]更善者，贪欲不偏取彼心而存续
        六八 那罗伽波宁村经                                 二三五
    -----------------------------------------------------------------------
        中部经典二                                          二三六
    之，嗔恚亦不偏取彼心而存续之，惛沉睡眠亦……掉举追悔亦……疑惑亦……嫌恶
    亦……倦怠亦不偏取彼心而存续之。阿那律陀![彼]由离诸欲，离诸不善法[所
    生]喜乐证得之，及证得其他更善者也。
        阿那律陀!汝等于予有是思：‘凡诸漏、杂染、再生、不幸、苦报，未来之生、
    老、死，彼等为如来未舍断；是故，如来考量后而从事某者，1  或者考量后而忍受
    某者、考量后而回避某著、考量后而遣除某著也。’[阿那律陀曰：]“师尊!我等
    对于世尊实无如此[思]：‘凡有漏、杂染、再生、不幸、苦报、末来之生、老、死，
    彼等为如来末舍断；是故，如来考量后而从事某者，考量后而忍受某者，考量后而
    回避某者，考量后而遣除某者也。’师尊!我等于世尊有如此[思]：‘凡有漏、杂
    染、再生、不幸、苦报、末来之生、老、死，彼等为如来所舍断；是故，如来考量
    后而从事某者，考量后而忍受某者，考量后而回避某者，考量后而遣除某者也。’”
    [世尊曰:]“善哉!善哉!阿那律陀!阿那律陀!凡诸漏、杂染、再生、不幸、苦
    报、未来之生、老、死，为如来舍断，断根如截多罗树头，成为非有，未来为不生
    法。阿那律陀!恰如断多罗树头、不能再增长。如是，阿那律陀!凡诸漏、杂染……
    为如来[舍断]……乃至……未来为不生法：2  是故，如来考量后而从事某著，考
    量后而忍受某者，考量后而回避某者，考量后而遣除某者也。”
        阿那律陀!对此：‘于弟子命终、死去、再生时，如来正观何义趣而记别：彼
    已往生某处，彼已往生某处?’作何思耶?”[阿那律陀曰：]“师尊!对诸法，我
465 等以世尊为根源，以世尊为导师，以世尊为归依处。师尊!善哉!世尊开示此说之
    义，诸比丘闻世尊之[所说]必当受持之。”[世尊曰:]“阿那律陀!如来于弟子
    命终、死去、再生时以记别：彼已往生某处、彼已往生某处，非为欺人，非向人吹
    嘘，非为利得、尊重、名誉、功德，亦非为：如是人人令知予[之伟神力]之意义。
    阿那律陀!又，实为使良家子有信、大信受、大欢喜者，彼等闻此而3  如为是心之
    集中。阿那律陀!其为彼等永住饶益幸福也。”
        阿那律陀!在此，比丘闻：‘如是名之比丘命终，彼由世尊记别“住究竟智。”
    听此而心专注之。’又，彼具寿可能为自见者，或有传闻：‘彼具寿为如是[持]
    戒者也。’又，‘彼具寿为如是[持]法者也。’又，‘彼具寿为如是智慧者也。’
    又，‘彼具寿为如是[乐]住者也。’又，‘彼具寿为如是解脱者也。’其如是忆念
        六八 那罗伽波宁村经                                 二三七
    -----------------------------------------------------------------------
        中部经典二                                          二三八
    彼[具寿]之信，戒、闻、施、慧而心专注之。阿那律陀!如是实为比丘之安稳住。
    又阿那律陀!于此，比丘闻：‘如是名之比丘命终、彼由世尊记别由五下分结之灭
    尽、为化生者、于彼处般涅槃者、从彼界不还者。’又，彼具寿可能为自见者，或
    有传闻彼具寿为如是；[持]戒者也。’又，‘彼具寿为如是[持]法者也。’……
    乃至……‘为如是智慧者也……如是[乐]住者也……‘彼具寿为如是解脱者也。’
    其如是忆念彼[具寿]之信……乃至……慧而专注之。阿那律陀!如是比丘之安稳
    住也。又，阿那律陀!在此，比丘闻：‘如是名之比丘命终，彼由世尊记别：由三
    结之灭尽，贪嗔痴薄，为一来者也，只一度来此[欲]界为苦之最终。’又，彼具
    寿可能为自见者，或有传闻：‘彼具寿为如是(持)戒者也。’‘彼具寿为如是解脱
    者也。’其如是忆念彼‘具寿’之信……乃至……慧而心专注之。阿那律陀!如是
466 实为比丘之安稳住也。又，阿那律陀!于此，比丘闻：‘如是名之比丘命终，彼由
    世尊记别：由三结之灭尽，为预流者、不堕恶趣者、决定趣正觉者。’又，彼具寿
    可能为自见者，或有传闻：‘彼具寿为如是[持]戒者也。’‘彼具寿为如是解脱者
    也。’其如是忆念彼[具寿]之信……乃至……慧而心专注之。阿那律陀!如是实
    为比丘之安稳住也。
        阿那律陀!在此，比丘尼闻：‘如是名之比丘尼命终，彼由世尊记别：‘住究
    竟智。’彼姊妹可能为自见者，或有传闻：‘彼姊妹为如是[持]戒者也。’又，
    ‘如是[持]法者也……乃至如是智慧者也……如是[乐]住者也……彼姊妹如是
    解脱者也。’其如是忆念彼[姊妹]之信……乃至……慧而专注之。阿那律陀!如
    是为彼比丘尼之安稳住也。阿那律陀!在此，比丘尼闻如是名之比丘尼命终，彼由
    世尊记别：‘由五下分结之灭尽，为化生者，于彼处般涅槃者、从彼界不还者。’
    彼姊妹可能为自见者，或有传闻：‘彼姊妹为如是[持]戒者也。’……‘彼姊妹
    为如是解脱者也。’其如是忆念彼[姊妹]之信……乃至……慧而心专注之。阿那
    律陀!如是实为比丘尼之安稳住也。阿那律陀!在此，比丘尼闻：‘如是名之比丘
    尼命终，彼由世尊记别：三结之灭尽、贪嗔痴薄，为一来者，只一度来此[欲]界
    为苦之最终。’彼姊妹可能为自见者，或有传闻：‘彼姊妹为如是[持]戒者也。’
    ……‘彼姊妹为如是解脱者也。’其如是忆念彼[姊妹]之信……乃至……慧而心
    专注之。阿那律陀!如是实为比丘尼之安稳住也。阿那律陀曰在此，比丘尼闻：‘如
        六八 那罗伽波宁村经                                 二三九
    -----------------------------------------------------------------------
        中部经典二                                          二四0
    是名之比丘命终，彼由世尊记别由三结之灭尽，为预流者，不堕恶趣者，决定趣正
467 觉者。’彼姊妹可能为自见者，或有传闻：‘彼姊妹为如是[持]戒者也。’……
    ‘彼姊妹为如是解脱者也。’其如是忆念彼[姊妹]之信……乃至……慧而心专注
    之。阿那律陀!如是实为比丘尼之安稳住也。
        阿那律陀!在此，优婆塞闻如是名之优婆塞命终，彼由世尊记别由五下分结灭
    尽，为化生者，于彼处般涅槃者，从彼界不还者。又，彼具寿可能为自见者，或有
    传闻：‘彼具寿为如是[持]戒者也。’又，‘彼……如是[持]法者也……乃至……
    有如是智慧者也。……如是[乐]住者也。……彼具寿为如是解脱者也。’其如是
    忆念彼[具寿]之信……乃至……慧而心专注之。阿那律陀!如是实为优婆塞之安
    稳住也。阿那律陀!在此，优婆塞闻如是名之优婆塞命终，彼由世尊记别由三结之
    灭尽，贪嗔痴薄，为一来者，只一来[欲]界为苦之最终’。彼具寿可能为自见者，
    或有传闻：‘彼具寿为如是[持]戒者也。’又，‘彼具寿为如是解脱者也。’其如
    是忆念彼[具寿]之信……乃至……慧而心专注之。阿那律陀!如是实为优婆塞之
    安稳住也。阿那律陀!在此，优婆塞又闻如是名之优婆塞命终，彼由世尊记别由三
    结灭尽，为预流者、不堕恶趣者、决定趣正觉者。彼具寿可能是自见者，或有传闻：
    ‘彼具寿为如是[持]戒者也。’……‘彼具寿为如是解脱者也。’其如是忆念彼
    [具寿]之信……乃至……慧而心专注之。阿那律陀!如是为优婆塞之安稳住也。
        阿那律陀!在此，优婆夷闻如是名之优婆夷命终，彼由世尊记别由五下分结之
    灭尽，为化生者、于彼处般涅槃者、从彼处不还者。彼姊妹可能为自见者，或有传
    闻：‘彼姊妹为如是[持]戒者也。’又，‘彼姊妹为如是[持]法者也。……乃至
    ……有如是智慧者也……如是[乐]住者也。’又，‘彼姊妹为如是解脱者也。’其
468 如是忆念彼[姊妹]之信……乃至……慧而心专注之。阿那律陀!如是实为优婆夷
    之安稳住也。阿那律陀!于此，优婆夷闻如是名之优婆夷命终，彼由世尊记别由三
    结之灭尽，贪嗔痴薄，为一来者，只一来[欲]界为苦之最终。’彼姊妹可能是自
    见者，或有传闻：‘彼姊妹为如是[持]戒者也。’……‘彼姊妹为如是解脱者也。
    其如是忆念彼[姊妹]之信……乃至……慧而心专注之。阿那律陀!如是实为优婆
    夷之安稳住也。阿那律陀!在此，优婆夷闻如是名之优婆夷命终，彼由世尊记别由
    三结之灭尽，为预流者、不堕恶趣者、决定趣正觉者也。彼姊妹可能为自见，或有
        六八 那罗伽波宁村经                                 二四一
    -----------------------------------------------------------------------
        中部经典二                                          二四二
    传闻：‘彼姊妹为如是[持]戒者也。’又，‘彼姊妹为如是[持]法者也。’又，
    ‘彼姊妹为如是智慧著也。’又，‘彼姊妹为如是解脱者也。’其如是忆念彼[姊妹]
    之信……乃至……慧而心专注之。阿那律陀!如是实为优婆夷之安稳住也。
        阿那律陀!实如是，如来于弟子命终、死去、再生时、记别‘彼已往生某处，
    彼已往生某处。’此非为欺人、非向人吹嘘，非为得利、尊重、名誉、功德，亦非
    使‘如是人人令知予[之伟神力]之意义。’阿那律陀!良家子有信、大信受、大
    欢喜者，闻此而为如是心之集中。阿那律陀!其为彼等永住饶益幸福也。”
        世尊说此已，悦意之具寿阿那律陀等欢喜世尊之所说!


(南)六九 瞿尼师经

                                  六九 瞿尼师经
      北传 中阿二六．瞿尼师经(大正藏一、四五四页。)
      本经是舍利弗，因名为瞿尼师之林住比丘，而向诸比丘说法，其内容以示林住比丘来僧
      伽中时，应有态度、行仪、作法及其他之心得。次举一般比丘应遵守修行之数项。北传
      大纲和南传相合，但二三页有出入，且最后有结颂。

469             第六十九 瞿尼师经
        如是我闻。
        一时，世尊住王舍城之竹林，栗鼠饲养处。尔时，有名为瞿尼师之比丘，为林
    住者、谷间正行者；以某要事至僧伽中。于是，具寿舍利弗以有关比丘瞿尼师[之
    事]，告诸比丘曰：
        “诸贤!林住比丘至僧伽、依僧伽中住者，对于诸同梵行者，应存尊重与恭顺。
    诸贤!若林住比丘至僧伽、于僧伽中住者，对于诸同梵行者不尊重、不恭顺者，则
    对彼有人语之，言：‘此林住具寿于一闲林以无依住，而此具寿对同梵行者不尊重，
    又不恭顺；有何[意义]耶?’是故，以林住比丘至僧伽、依僧伽中住者，对于同
    梵行者应存尊重与恭顺。”
        诸贤!以林住比丘，至僧伽，依僧伽中住者，应具座席之善巧，即‘如是予当
    不侵坐长老比丘等之座席，又不挡开年少比丘等之座席。’诸贤!若林住比丘至僧
    伽，于僧伽中住者，是座席不善巧者，则对彼有人语之，言：‘此林住具寿于一闲林
        六九 瞿尼师经                                       二四三
    -----------------------------------------------------------------------
        中部经典二                                          二四四
    以无依住，而此具寿不知增上行仪法；有何[意义]耶?”是故，林住比丘至僧伽，
    依僧伽中住者，应具座席之善巧也。
        诸贤!以林住比丘……住者，不应过早进入村里，不应中午还归。诸贤!若林
    住比丘……住者，若过早进入村里，中午还归者，则有关对彼语者，可能有言：‘此
    林住具寿于一闲林以无依住，而此具寿过早入村里，又中午还归；有何[意义]耶?’
    是故以林住比丘……住者，不应过早入村里，不应中午还归也。
470     诸贤!以林住比丘……住者，不应于食前、食后访问诸善家。诸贤!若林住比
    丘……住者，于食前、食后访问诸善家者，则对彼有人语之，言：‘此林住具寿于
    一闲林以无依住，经常非时行，彼惯行至僧伽中；此是实!’是故，以林住比丘……
    住者，不应于食前、食后访问诸善家。
        诸贤!以林住比丘……住者，不应掉举、动摇。诸贤!若林住比丘……住者[心]
    具掉举、[身]具摇摆者，则对彼有人语之，言：‘林住具寿于一闲林以无依住，彼
    经常[心]掉举，身摇摆，彼惯行至僧伽中；此是实!’是故，以林住比丘……
    住者、不应[心]具掉举、[身]具摇摆也。
        诸贤!以林住比丘……不应具饶舌、杂语。诸贤!若林住比丘……住者、为饶
    舌、杂语者，则有关对彼语者，可能有言：“此林住具寿于一闲林以无依住，而此具
    寿饶舌、杂语有何[意义]耶?”以林住比丘……住者，不应具饶舌、杂语也。
        诸贤!以林住比丘至僧伽，依僧伽中住者，应具1  易说谕、具善友。诸贤!若
    林住比丘至僧伽，于僧伽中住者，为难说谕者、恶友者，则对彼有人语之，言：“此
    林住具寿于一闲林以无依住，而此具寿为难说谕者、恶友者。有何[意义]耶?”是
    故，以林住比丘，至僧伽、依僧伽中住者，应具易说谕、具善友。
        诸贤!以林住比丘于诸根，应具守护其门。诸贤!若林住比丘于诸根不守护门
    者，则对彼有人语之，言：“此林住具寿于一闲林以无依住行者，而此具寿于诸根为
471 不守护根门者，有何[意义]耶?”是故，依林住比丘于诸根，应具守护根门。
        诸贤!以林住比丘，于食应具知量。诸贤!若林住比丘于食不知量，则对彼有
    人语之，言：“此林住具寿于一闲林以无依住，而此具寿于食不知量者，有何[意义]
    耶?”是故，以林住比丘于食应知量也。
        诸贤!以林住比丘应具专修警寤也。诸贤!若林住比丘不具专修警寤，则对彼
        六九 瞿尼师经                                       二四五
    -----------------------------------------------------------------------
        中部经典二                                          二四六
    有人语之，言：‘为此林住具寿于一闲林以无依住，而此具寿不专修警寤，有何[意
    义]耶?’。是故，以林住比丘应具专修警寤。
        诸贤!以林住比丘应具发勤精进。诸贤!若林住比丘懈怠者，则对彼有人语之，
    言：‘此林住具寿于一闲林以无依住，而此具寿懈怠，有何[意义]耶?’是故，
    以林住比丘应具发勤精进也。
        诸贤!以林住比丘应具念现前。诸贤!若林住比丘失念者，则对彼有人语之，
    言：‘此林住具寿于一闲林以无依住，而此具寿失念，有何[意义]耶?’是故，林
    住比丘应具念现前也。
        诸贤!以林住比丘应具入定，诸贤!若林住比丘不入定者，则有关对彼有人语
    之，言：‘此林住具寿于一闲林以无依住，而此具寿不入定，有何[意义]耶?’
    是故，依林住比丘应具入定也。
        诸贤!以林住比丘应具智慧。诸贤!若林住比丘是恶慧者，则对彼有人语之，
472 言：‘此林住具寿于一闲林以无依住，而此具寿是恶慧，有何[意义]耶?’是故，
    以林住比丘应具智慧也。
        诸贤!以林住比丘应遂行修习胜法2  、胜律。诸贤!对林住比丘，于胜法、胜
    律诸有质问者。诸贤!若林住比丘于胜法、胜律之所质问，不能解答，则对彼有人
    语之，言：“此林住具寿于一闲林以无依住，而于胜法、胜律之所质问不能解答，有
    何[意义]耶?”是故，以林住比丘于胜法、胜律应遂行修习。
        诸贤!以林住比丘，对彼等超越诸色为无色之寂静解脱，于其处应遂行修习。
    诸贤!对林住比丘，于超越诸色为无色之寂静解脱，诸有质问者。诸贤!若林住比
    丘对超越诸色为无色之寂静解脱之诸质问，于其处不能解答者，则对彼有人语者，
    言：‘此林住具寿于一闲林以无依住，而此具寿对超越诸色为无色之寂静解脱之质
    问，不能解答，有何[意义]耶?’是故，以林住比丘，对超越诸色为无色之寂静
    解脱，于其处应遂行修习。
        诸贤!以林住比丘应遂行修习超人法。诸贤!对林住比丘于超人法诸有质问
    者，若林住比丘于超人法之质问，不能解答，则对彼有人语之，言：‘此林住具寿
    于一闲林以无依住，而此具寿为何义出家，彼亦不知其义，有何[意义]耶?’是
    故，以林住比丘于超人法，应遂行修习。”
        六九 瞿尼师经                                       二四七
    -----------------------------------------------------------------------
        中部经典二                                          二四八
        如是说已，具寿大目犍连白具寿舍利弗曰：“贤者舍利弗等!唯以林住比丘应遂
473 行受持此等诸法耶?或住村落者亦然耶?”[舍利弗曰：]“贤者目犍连等!此等之
    诸法，为林住比丘遂行受持，况住村落者[应遂行受持]更甚于此。”


(南)七O 枳吒山邑经

                                  七O  枳吒山邑经
      北传 中阿一九五．阿湿贝经(大正藏一、七四九页。)
      本经是对居枳吒山邑之阿湿贝及弗那婆修二比丘行非时食，世尊为之说法，其趣旨，第
      一，佛不说任何受皆一概受之，说应吟味一一之受而取舍之，第二，对任何比丘亦不说
      一概不放逸，于此说明俱分解脱、慧解脱、身证、见到、信解、随法行、随信行之七人。
      北传之大纲虽是一致，但有不少差异之处。

                第七十 枳吒山邑经
        如是我闻。
        一时，世尊，与大比丘众俱游迦尸国。其时，世尊对诸比丘曰：“诸比丘!予除
    去夜食而受用[食](过午不食)。诸比丘!予除去夜食而受食时，予觉知少病、少
    恼、起居轻利、有力、安稳住也。诸比丘!汝等亦应除去夜食而受[用]食。诸比
    丘!汝等亦除去夜食而受食时，汝等当觉知少病、少恼、起居轻利、有力、安稳住
    也。”彼等比丘应诺世尊曰：“如是，师尊：”于是，世尊于迦尸国次第游行至名为枳
    吒山之迦尸族人之一聚落，世尊于此枳吒山迦尸族人之聚落住。其时，有阿湿贝、
    弗那婆修而比丘住于枳吒山。是时，此众多比丘往阿湿贝、弗那婆修而比丘处，至
    已，对阿湿贝、弗那婆修而比丘曰：“诸贤!世尊及比丘僧伽除去夜食而受食。诸贤!
    除去夜食而受食时，汝等当觉知少病、少恼、起居轻利、有力、安稳住也。诸贤!
    亦应除去夜食而受食。诸贤!汝等亦除去夜食而受食时汝等当觉知少病、少恼、起
    居轻利、有力、安稳住也。”告是已，阿湿贝、弗那婆修而比丘谓彼等比丘曰：“诸
        七十 枳吒山邑经                                     二四九
    -----------------------------------------------------------------------
        中部经典二                                          二五0
474 贤!予等为夕时、朝时、昼时，非时而食。予等夕时、朝时及昼时，非时而食时，
    亦觉知少病、少恼、起居轻利、有力、安稳住也。予等为何舍现实之[利益]，而追
    求需时之[未来功德]耶?是以予等愿夕时、朝时、昼时非时而食。”
        彼等比丘于无法劝说阿湿贝、弗那婆修而比丘之后，于是，诣世尊处，诣已，
    顶礼世尊坐于一面。坐于一面之彼等比丘白世尊曰：“师尊!予等曾往阿湿贝、弗那
    婆修而比丘处。向阿湿贝、弗那婆修而比丘曰：‘诸贤!世尊及比丘僧伽除去夜食
    而受食……乃至……安稳住也’。如是告已，阿湿贝、弗那婆修而比丘对予等曰：‘诸
    贤!予等……乃至……及昼时非时食也。’师尊!予等无法劝说阿湿贝、弗那婆修
    两比丘，于是，予等将此事奉告世尊。”于此，世尊呼一比丘曰：“来!比丘!汝以
    予之言，告阿湿贝、弗那婆修而比丘：‘师唤具寿等。’”比丘应诸世尊：“如是，师
    尊!”至阿湿贝、弗那婆修之处，至已，告阿湿贝、弗那婆修而比丘曰：“师唤具寿
    等。”“如是，尊者!”阿湿贝、弗那婆修而比丘应诺此比丘，而诣世尊所。诣已，顶
    礼世尊坐于一面。世尊对坐于一面之阿湿贝、弗那婆修而比丘问曰：“比丘等!闻说
    众多比丘访问汝等，曾语：‘诸贤!世尊及比丘僧伽除去夜食而受食。除去夜食而
    受食时，汝等当觉知少病、少恼、起居轻利、有力、安稳住也。诸贤!汝等亦应除
    去夜食而受食。诸贤!诸贤亦除去夜食而受食时，当觉知少病、少恼、起居轻利、
475 有力、安稳住也。’此为真实否?而比丘等!汝等对彼等比丘又如是言曰：‘诸贤!
    予等为夕时、朝时及昼时非时食也。予等夕时、朝时及昼时非时而食时，亦觉知少
    病、少恼、起居轻利、有力、安稳住也。予等为何舍现实之[利益]、而追求需时之
    [未来功德]耶?予等愿夕时、朝时及昼时非时而食。’如是语为实否?”[诸比丘
    答曰：]“如是，师尊!”
        [世尊曰]“诸比丘!汝等知予如是说法：‘凡任何个人感受乐、或苦、或不
    苦不乐，彼之诸不善法将转减，诸善法将转增。了解否?诸比丘答曰：“实不[然]，
    师尊!”[世尊曰：]“诸比丘!汝等岂不知予之所说法：‘关于此，由一类感受如
    是之乐受而不善法转增、善法转减。又，于此，由一类感受如是乐受而不善法转减、
    善法转增。又，于此，由一类感受如是苦受而不善法转增、善法转减。又，于此，
    一类感受如是苦受而不善法转减、善法转增。又，于此，由一类感受如是之不苦不
    乐受而不善法转增、善法转减。又，于此，由一类感受如是之不苦不乐受而不善法
        七十 枳吒山邑经                                     二五一
    -----------------------------------------------------------------------
        中部经典二                                          二五二
    转减、善法转增。’”[诸比丘曰]：“如是，师尊!”
        [世尊曰]：“诸比丘!善哉!诸比丘!假若予对此：‘于此，由一类感受如是
    之乐受，不善法转增、善法转减。’以慧而不知、不见、不觉、不证、不尽(领悟)：
    如是不知予说：‘汝等当舍断如是乐受!’诸比丘!此[事]对予为正当否?”[诸
    比丘曰：]“此实不[正当]也，师尊!”[世尊曰：]“诸比丘!因予对此：‘于此，
476 由一类感受如是之乐受，不善法转增、善法转减。’以慧而知、见、觉、证、尽，
    是故予说：‘汝等当舍断如是之乐受!’又，诸比丘!假若予对此：‘于此，由一
    类感受如是之乐受、不善法转减、善法转增。’以慧而不知、不见、不觉、不证、
    不尽；如是不知予说：‘汝等当具足住如是乐受!’诸比丘!此[事]对予为正当
    否?”[诸比丘曰：]“此实不[正当]也，师尊!”[世尊曰]：“诸比丘!因予对此：
    ‘于此，由一类戚受如是之乐受，不善法转减、善法转增。’已了知、见、觉、证、
    尽，是故予说：‘汝等当具足住如是乐受!’。
        诸比丘!假若予对此：‘于此，由一类感受如是之苦受……乃至……感受如是
    不苦不乐受、不善法转增、善法转减。’不知、不见、不觉、不证、不尽；如是不
    知者，予说：‘汝等当舍断如是不苦不乐受!’诸比丘!此[事]对予为正当否?”
    [诸比丘!]：“此实不[正当]也，师尊!”[世尊曰：]“诸比丘!因为予对此：
    ‘于此，由一类感受如是之不苦不乐受，不善法转增、善法转减。’已了知、见、
    觉、证、尽，是故予说：‘汝等当舍断如是之不苦不乐受!诸比丘!假若予对此：
    ‘于此，由一类感受如是不苦不乐受，不善法转减、善法转增。’不知、不见、不
    觉、不证、不尽；如是不知予说：‘汝等当具足住如是不苦不乐受!’诸比丘!此
    [事]对予为正当否?”[诸比丘曰：]“此实不[正当]也，师尊!”[世尊!]：
    “诸比丘!因为予对此：‘关于此，由一类感受如足之不苦不乐受，不善法转减、善
477 法转增。’已了知、见、觉、证、尽，是故予说：‘汝等当具足住如是不苦不乐受’
    也。
        诸比丘!予对一切比丘，实不说‘应作不放逸。’诸比丘!予又对一切比丘，
    实不说‘不应作不放逸。’诸比丘!凡诸比丘是阿罗汉，诸漏已尽者、梵行已立者、
    所应作已作者、舍离重担者、逮得已利者、有结灭尽者、正智、解脱者；诸比丘!
    对如是诸比丘，予不说：‘应作不放逸。’何以故?彼等已作不放逸[成就阿罗汉]，
        七十 枳吒山邑经                                     二五三
    -----------------------------------------------------------------------
        中部经典二                                          二五四
    彼等当(亦)不放逸也。诸比丘!又，诸学者比丘，心未成就[目的]，仍正在求住
    无上解脱安稳者。比丘等!对如是诸比丘，予说：“应以作不放逸[成就阿罗汉]。”
    何以故?‘实此等具寿、受用正规之床座、亲近诸善友、制御诸根、诸良家子为义，
    由在家出家为无家者，其无上究竟梵行，愿于现世自证知、自作证具足住之。’诸
    比丘!子实正观此--此等比丘之不放逸果--[故]予说‘应以作不放逸’也。
        诸比丘!于世间，正有七种人；何等为七[种]?俱分解脱者、慧解脱者、身证
    者、见到者、信解脱者、随法行者、随信行者也。
        诸比丘!然，何人为俱分解脱者?诸比丘!对此而论，有一类人，彼等为寂静
    解脱者，超越色而为无色者，彼等以身已体验[解脱]而住之；而彼等为得以慧见，
    诸漏灭尽者也。诸比丘!是人被称为俱分解脱者。诸比丘!予对此比丘说：‘不应
    作不放逸。’何以故?彼已作不放逸也，彼为放逸之不可能者也。
        诸比丘!然，何人为慧解脱者?诸比丘!对此而论，有一类人，彼等为寂静解
478 脱者、超越色而为无色者，彼等未以身体验[八解脱]而住之，然彼等是以慧见，
    诸漏灭尽者也。诸比丘!是人被称为慧解脱者。诸比丘!予对此比丘，说：‘不应
    作不放逸。’何以故?因彼已作不放逸矣，彼为放逸之不可能者也。
        诸比丘!然，何人为身证者?诸比丘!对此而论，有一类人，彼等为寂静解脱
    者，超越色而为无色者，彼等以身已体验而住之，然彼等是以慧见，部份漏灭尽[而
    已]也。诸比丘!是人被称为身证者。诸比丘!予对此比丘说：‘应作不放逸’。何
    以故?‘实此具寿受用正规之床座、亲近诸善友、制御诸根、良家子为义，由在家而
    出家为无家者，其无上究竟梵行，愿于现世具足住自证如、自作证之。’诸比丘!
    予实正观此--此等比丘之不放逸果--[故]予说：‘应作不放逸也。’
        诸比丘!然，何人为见到者?诸比丘!对此而论，有一类人，彼等为寂静解脱
    者，超越色而为无色者，彼等未以身体验而住之，然彼等是以慧见，部份漏灭尽[而
    已]也，且从如来之教法，以慧已善了解、已善洞察也。诸比丘!是人被称为见到
    者。诸比丘!予亦对此比丘说：‘应作不放逸。’何以故?实此具寿受用正规之床
    座……乃至愿……具足住之也。诸比丘!予实正观此--比丘之不放逸果--[故]
    予说：‘应作不放逸也。’
        比丘等!然，何人为信解脱者?诸比丘!就此而论，有一类人，彼等为寂静解
        七十 枳吒山邑经                                     二五五
    -----------------------------------------------------------------------
        中部经典二                                          二五六
479 脱者，超越色而为无色者，彼等未以身体验而住之，然彼等是以慧见，部份漏灭尽
    [而已]也，且[彼]于如来信已住立，根已生、已确立。诸比丘!是人被称为信
    解脱者。诸比丘!予亦对此比丘说：‘应作不放逸。’何以故?实此具寿受用正规
    之床座……乃至愿……具足住之。诸比丘!予实正观此--比丘之不放逸果
    --[故]予说：‘应作不放逸也。’
        诸比丘!然，何人为随法行者?诸比丘!对此而论，有一类人，彼等为寂静解
    脱者，超越色而为无色者，彼等未以身体验而住之，然彼等[虽]是以慧见，诸漏
    [尚]未灭尽，且从如来之教法，唯以[少]慧审谛容忍之。亦有此等诸法，即：
    信根、精进根、念根、定根、慧根也。诸比丘!是人被称为随法行者。比丘等!予
    亦对此比丘说：‘应作不放逸也。’何以故?实此具寿受用正规之床座……乃至愿
    ……具足住之，诸比丘予实正观此--比丘之不放逸果--[故]予说：‘应作不放
    逸也。’
        比丘等!然，何人为随信行者?诸比丘，对此而论，有一类人，彼等为寂静解
    脱者，超越色而为无色者，彼等未以身体验而住之，然彼等虽以慧见，诸漏末灭尽，
    又于如来唯净信、唯敬爱，亦有此等诸法，即：信根、精进根、念根、定根、慧根
    也。诸比丘!是人被称为谓随信行者。诸比丘!予亦对此比丘说：‘应作不放逸也。
    何以故?实此具寿受用正规之床座，亲近诸善友，制御诸根、良家子为义，由在家
    而出家为无家者，其无上究竟梵行，愿于现世自证如、自作证具足住之。予实正观
    此--比丘之不放逸果--[故]予说：‘应作不放逸也。’
        诸比丘!予不说：‘唯以最初之[学习]即有完全智之成就。’再者，诸比丘!
480 由次第学，次第作、次第实践，而有完全智之成就也。然，诸比丘!如何次第学、
    次第作、次第实践，而有完全智之成就耶?诸比丘，对此而论，生信者即往诣之：
    往诣者即恭敬之；恭敬者即对耳倾之；倾耳者即对法听之；听[闻法]者即对法忆
    持之；诸受持法者即对[法]义考察之；考察[法]义者，即对法审谛容忍之；于
    法正有审谛容忍时，志欲即生之；志欲生已即力行之。力行已即考量之，考量已即
    精勤之，已正精勤者即以身自证最上谛、且以慧对其(最上谛)见通达之。诸比丘!
    确实无彼信；诸比丘!又实无彼往诣；诸比丘!又实无彼恭敬；诸比丘!又实无彼
    倾耳；诸比丘!又实无彼听法；诸比丘!又实无彼受持法；诸比丘!又实无彼考察
        七十 枳吒山邑经                                     二五七
    -----------------------------------------------------------------------
        中部经典二                                          二五八
    [法]义；诸比丘!又实无彼审谛容忍法；诸比丘!又实无彼志欲：诸比丘!又实
    无彼力行：诸比丘!又实无彼考量：诸比丘!又实无彼精勤。诸比丘!汝等陷于谬
    道；诸比丘!汝等陷于邪道，诸比丘!看此等愚痴人，相去此法、律如何之远哉!
        诸比丘!有四句记说，对其所略说：“智者以智慧瞬息即能理解其意义。诸比
    丘!为汝等予将说之，依予，汝等将了知之!”[彼等比丘问曰：]“师尊!予等是
    谁耶?法之了知者是谁耶?”世尊曰：“诸比丘!即使彼注重财物，相续财物之师，
    以财物为伍而住之，对彼亦谓此：‘如是予等可能有，是时予等可能对其作之；又，
    如是予等不可能有者，予等对其不作之!’如是不从事这类商贾交易。诸比丘!何
    况是从一切财物离系而住之如来耶?诸比丘!有信弟子，于师之教说已深解1  ，已
    遂行者，有此如法：‘世尊为师，予为弟子；世尊知之，予不知之。’诸比丘!有
    信弟子，于师之教说已深解、已遂行者，乃应兴隆2  师之教说，具滋养者也。诸比
481 丘!有信弟子，于师之教说已深解、已遂行者，有此如法：‘愿于身唯留皮、腱、
    骨、血肉干燥，仍以丈夫之刚毅、丈夫之精进、丈夫之勇猛，所应得者尚未得时，
    当无精进之止息。诸比丘!有信弟子，于师之教说已深解、已遂行者，应以!果中
    之一果为所豫期!或于现法为完全智，或于3  注3 “有依”(upadisesa)参照中部第十经注1。 有余依为不还位也”。
        世尊说此已，彼等悦意之比丘大欢喜世尊之所说!
        七十 枳吒山邑经                                     二五九


(南)七一 婆蹉衢多三明经

                               七一 婆蹉衢多三明经
      北传 没有此经。
      本经是释尊对婆蹉姓之普行者(外道出家行者)说佛教之三明，胜过婆罗门之三明(三
      吠陀。)其三明者，即忆宿命智、天眼智、漏尽智。

        中部经典二                                          二六0
                   第三品 普行者品
                第七十一  婆蹉衢多三明经
        如是我闻。
        一时，世尊住毗舍离域之大林重阁讲堂。尔时，有婆磋姓之普行者，定居在普
    行者园之耶伽芬多利伽。是时，世尊晨著衣，执持衣钵，入毗舍离城行乞。尔时，
    世尊有[此念]：“于毗舍离城行乞尚早，让予往普行者园耶伽芬多利伽一婆蹉姓之
    普行者处!”于是，世尊往访普行者园耶伽芬多利伽一婆磋姓之普行者。婆蹉姓之普
    行者遥见世尊来、见世尊已，言：“师尊!世尊善来，师尊!善来世尊。师尊!终于
    安排来此也。师尊!世尊请坐此所设之座。”世尊即坐于所设之座，婆磋姓之普行者
482 亦取一卑座，坐于一面。坐于一面之婆磋姓普行者白世尊曰：
        “世尊!予如是闻：沙门瞿昙是一切知者，一切见者也，以认完全之知见，自称
    ‘予之行、住、眠、寤，常时现起不断知见也。’世尊!沙门瞿昙是一切知者，一
    切见者，以认完全之知见，自称：“予之行、住、眠、寤，常时现起不断知见也。”
    如是说者，世尊!彼等对世尊是实语者耶?抑或以非真实诬谤世尊耶?又对于法以
    语适法者耶?又同行者，种种议论时，应不至被诃责耶?”[世尊曰]：“婆蹉!沙门
    瞿昙是一切知者，一切见者，以认完全之知见，自称：“予之行、住、眠、寤常时现
    起不断知见也。”如是语者，彼等对予是非真实语，彼等以不实，虚伪而诽谤予也。”
    [婆蹉曰：]“世尊!我等如何记说者，则对世尊是真实语，对世尊非以不实诬谤者，
    且对于法语适法者，而同行者种种议论时，不至被诃责耶?”[世尊曰：]“婆蹉!
    于记说‘沙门瞿昙有三明者。’则对予是语真实者，非以不实诽谤予，且对法是语
    适法者，而同行者种种议论时，应不至被诃责也。婆蹉!若予随意则可，忆念种种
    宿命，即如：‘一生、二生……乃至……如是忆念一一之相、及详细状况之种种宿
    命。婆蹉!若予随意以清净超人之天眼，见诸有情之生、死、卑贱、高贵、美、丑、
    幸、不幸……乃至……了知[诸有情]随其业。婆蹉!予实由灭诸漏，于现法自知、
    自证，无漏心解脱、慧解脱而安之住。’婆蹉!记说：‘沙门瞿昙有三明者。’
        七一 婆蹉衢多三明经                                 二六一
    -----------------------------------------------------------------------
        中部经典二                                          二六二
483 则对予是真实语，非以不实诽谤予者，且对于法，以语适法者，而同行者之种种议
    论时，应不被诃责也。”
        如是说已，婆蹉姓之普行者白世尊曰：“卿瞿昙!是否实有任何在家者不舍断在
    家之结，于身坏命终时，得苦之边际[证阿罗汉果]否?”[世尊曰：]“婆蹉!实
    无有任何在家者不舍断在家之结，于身坏命终时得此圣果者也。”[婆蹉曰： “卿
    瞿昙!有任何在家者不舍断在家之结，身坏[命终]升天者否?”[世尊曰：]“婆
    蹉!在家者不舍断在家之结，身坏升天者，不只百、不只二百、不只二百、不只四
    百、不只五百，乃至更多也。”[婆蹉曰：]“卿瞿昙!有任何邪命外道，于身坏命
    终时证涅槃圣果者否?”[世尊曰：]“婆蹉!任何邪命外道，身坏命终无有终尽苦
    彼岸者也。”[婆蹉曰：]“卿瞿昙!有任何邪命外道，身坏为升天者否?”[世尊曰：]
    “婆蹉!实从此[以前]彼九十一劫，予忆之；予不证知任何邪命外道是升天者，但
    除一人，然彼亦为1  业论者，作业论者也。”[婆蹉曰：]“卿瞿昙，如是，此外道
    所依处是空，对升天亦为落空耶?”[世尊曰：]“婆蹉!然，如是，彼外道所依之
    境[是空]，升天亦为空也!世尊说此已，婆蹉姓之普行者喜悦世尊之所说，欢喜信
    受。
        七一 婆磋衢多三明经                                 二六三


(南)七二 婆蹉衢多火[喻]经

                                七二 婆蹉衢多火[喻]经
      北传 杂阿九六二．(大正藏二、二四五页。)别杂一九五．(大正藏二、四四四页。)
      本经同前之普行者婆蹉姓对于世尊之说法，遂归依佛门为信者，说法之内容是世界之
      常、无常、有边、无边、命(灵)即身、命身各别，如来死后是否存在等，关于此等种
      种之意见，因为无益于正觉涅槃，故谓不执此见，唯如实知五蕴及其集、灭而解脱。解
      脱者，是不以语表现此死后之往生，以火之燃和消失喻之。关于本经之内容，以参照长
      部第一梵纲经等。北传之内容甚简单，其大意为一致

        中部经典二                                          二六四
                第七十二 婆蹉衢多火[喻]经
        如是我闻。
        一时，世尊住舍卫城之祇陀林，给孤独园。尔时，婆蹉姓之普行者诣世尊处。
484 诣已，问讯世尊，交换友谊礼让之语后，坐于一面。坐于一面之婆蹉姓普行者对世
    尊言：
        “卿瞿昙!究竟如何：‘世界是常住也，唯此是真实也，其余是虚伪也。’卿瞿
    昙有如是见否?”[世尊曰：]“婆蹉!予实无‘世界是常住也，唯此是真实也，其
    他是虚伪也’之见。”[婆蹉曰：]“卿瞿昙!又，究竟如何：‘世界是非常住也，
    唯此是真实也，其余是虚伪也。’卿瞿昙有如是见否?”[世尊曰：]“婆蹉!予实
    无‘世界是非常住也，唯此是真实也，其他是虚伪’之见。”[婆蹉曰：]“卿瞿昙!
    又，究竟如何：‘世界是有边也，唯此是真实也，其他是虚伪也。’卿瞿昙有如是
    见否?”[世尊曰：]“婆蹉!予实无‘世界是有边也，唯此是真实也，其他是虚伪’
    之见。”[婆蹉曰：]“卿瞿昙!又，究竟如何：‘世界是无边也，唯此是真实也，
    其他是虚伪也。’卿瞿昙有如是见否?”[世尊曰：]“婆蹉!予实无‘世界是无边
    也，唯此是真实也，其他是虚伪也’之见也。”[婆蹉曰：]“卿瞿昙!又，究竟如
    何其命即是其身也，唯此是真实也，其他是虚伪也。’卿瞿昙有如是见否?”[世尊
    曰：]“婆蹉!予实无‘其命[即是]其身也，唯此是真实也，其他是虚伪也’之见。
    [婆蹉曰：]“卿瞿昙!究竟如何‘异命与异身也唯此是真实也，其他是虚伪也。”
    卿瞿昙有如是见否?”[世尊曰：]“婆蹉!予实无‘异命是异身。唯此是真实也，
    其他是虚伪’之见。”[婆蹉曰：]“卿瞿昙!‘如来1  注1 如来(tathagata)见中部二十五经注3。 死后尚存，唯此是真实也，
    其他是虚伪也。’卿瞿昙有如是见否?”[世尊曰：]“婆蹉!予实无‘如来死后尚
    存，唯此是真实也，其他是虚伪’之见。”[婆蹉曰：]“卿瞿昙!又，究竟如何：
    ‘如来死后无存，唯此是真实也，其他是虚伪也。’卿瞿昙有如是见否?”[世尊曰：]
    “婆蹉!予实无‘如来死后无存，唯此是真实也，其他是虚伪’之见。”[婆蹉曰：]
485 “卿瞿昙!究竟如何：‘如来死后亦有亦无，唯此是真实也，其他是虚伪也。’卿瞿
    昙有如是见否?”[世尊曰：]“婆蹉!予实无‘如来死后亦有亦无，唯此是真实也，
    其他是虚伪’之见。”[婆磋曰：]“卿瞿昙!又，究竟如何：‘如来死后非有亦非
        七二 婆蹉衢多火[喻]经                               二六五
    -----------------------------------------------------------------------
        中部经典二                                          二六六
    无，唯此是真实也，其他是虚伪也。’卿瞿昙有如是见否?”[世尊曰：]“婆蹉!
    予实无‘如来死后非有亦非无，唯此是真实也，其他是虚伪’之见。”
        [婆磋曰：]“卿瞿昙!究竟为何：‘世界是常住也，唯此是真实也，其他是虚
    伪也。’沙门瞿昙有如是见否?”正有如是问时，[汝言：]“婆蹉!予实无‘世界是
    常住也，唯此是真实也，其他是虚伪’之见。”[婆蹉曰：]“卿瞿昙!又，究竟如
    何：‘世界是非常住也，唯此是真实也，其他是虚伪也。’沙门瞿昙有如是见否?”
    正有如是问时，汝言：“婆蹉!予实无‘世界是非常住也，唯此是真实也?其他是虚
    伪’之见，……乃至……卿瞿昙!究竟如何：‘如来死后亦有亦无，唯此是真实也，
    其他是虚伪也。’沙门瞿昙有如是见否?”正有如是问时，汝言：“婆蹉!予实无‘如
    来死后亦有亦无，唯此是真实也，其他是虚伪’之见。”卿瞿昙!又，究竟如何：“‘如
    来死后非有亦非无，唯此是真实也，其他是虚伪也。’沙门瞿昙有如是见否?”正有
    如是问时，汝言：“婆蹉!予实无如来死后非有亦非无，唯此是真实也，其他是虚伪”
    之见。’卿瞿昙正观如何过患，而为如是此等一切成见之不随行者耶?”
        [世尊曰：]“婆蹉!‘世界是常住也。’此乃见之谬误、见之稠林、见之险道、
    见之歪曲、见之动转、见之结缚、伴苦、伴恼害、伴愁闷、伴热恼，不为厌离、不
    为离欲、不为灭尽、不为寂止、不为通智、不为正觉、不为涅槃转起之。婆磋!‘世
    界是非常住也。’……乃至……婆蹉!‘世界是有边也。’……婆蹉!‘世界是无
486 边也。’……婆蹉!‘其命[与]其身同。’……婆蹉!‘其命[异]身异也。’
    ……婆蹉!‘如来死后有。’……婆蹉[‘如来死后无。’……婆蹉!‘如来死后
    亦有亦无。’……婆蹉!‘如来死后非有亦非无。’此乃见之谬误、见之稠林、见
    之险道、见之歪曲、见之动转、见之结缚也。伴苦、伴恼害、伴愁闷、伴热恼，不
    为厌离、不为离欲、不为灭尽、不为寂止、不为通智、不为正觉、不为涅槃转起之。
    婆蹉!予正观此过患时，而为如是此等一切成见之不随行者也。”[婆蹉曰：]然，
    卿瞿昙有任何见之谬误否?”[世尊曰：]“婆蹉!所谓见之谬误者，其为如来所除
    却也。婆蹉!以如来实有此见：‘如色、如色之集、如色之灭；如受、如受之集、
    如受之灭；如想、如想之集、如想之灭；如行、如行之集、如行之灭；如识、如识
    之集、如识之灭也。]是故，予说：‘如来对一切妄想、一切颠倒、一切我见、我
    所见、慢随眠2  注2 随眠“anusaya”见中部第九经注10。 等，为灭尽而以离、欲、灭、舍、舍弃、无所取而为解脱者。’”
        七二 婆磋衢多火[喻]经                               二六七
    -----------------------------------------------------------------------
        中部经典二                                          二六八
        [婆蹉曰：]“卿瞿昙!有如是心解脱之比丘，往生何处耶?”[世尊曰：]“婆
    蹉!谓‘往生。’实不合适。”[婆蹉曰：]“卿瞿昙!依此[说法]实无往生否?”
    [世尊曰：]“婆蹉!谓‘无往生。’实不合适。”[婆蹉曰：]“卿瞿昙!依此[说
    法]实亦有往生亦无往生否?”[世尊曰：]“婆蹉!谓‘亦有往生亦无往生。’实
    不合适。”[婆蹉曰：]“卿瞿昙!依此[说法]实非有往生亦非无往生否?”[世尊
    曰：]“婆蹉!谓‘非有往生亦非无往生。’实不合适也。”
        [婆蹉曰：]“卿瞿昙!予问‘有如是心解脱之比丘，往生何处耶?’之时，汝
    言：‘婆蹉!谓‘往生。’实不合适。”卿瞿昙!予问：‘依此[说法]实无往生
    否?’之时，汝言：‘婆蹉!谓：‘无往生。’实不合适。”卿瞿昙!予问‘依此
    [说法]实亦有往生亦无往生否?’之时，汝言：‘婆蹉!谓：‘亦有往生亦无往
    生。’实不合适。’卿瞿昙!予问：‘依此[说法]实非有往生亦非无往生否?’
    之时，汝言：‘婆蹉!谓：‘非有往生亦非无往生。’实不合适。’卿瞿昙!于此，
    我显示无智、显示迷妄、凡[我]与卿瞿昙会谈之前，仅有之诸信仰，彼[信仰]，
    我今已令之消失矣。”
        世尊曰：“婆蹉!汝当然无智、[汝]当然迷妄。婆蹉!此法是甚深、难见、难
    随觉，寂静、殊胜。超越寻伺境界，聪敏之智者当知之也。故，彼具异见者、具异
    信忍者、具异爱好者、具异观行者、具异修行者是难知者也。婆蹉!今我以此问，
    就实如汝[意]其回答之。婆蹉!对此，汝如何思耶?若汝之前，燃火时，汝可知：
    ‘予之前，此火燃烧’否。”[婆蹉曰：]“卿瞿昙!若予之前，已燃火时，予可知：
    ‘予之前，此火燃烧。’[世尊曰]“婆磋!又，若如是问：‘汝之前，此火燃烧，
    此火缘何而燃耶?’婆蹉!如是询问，然，汝如何回答耶?”[婆磋曰：]“卿瞿昙!
    若如是问我：‘汝之前，此火燃烧，此火缘何而燃耶?’如是询问，卿瞿昙!我当
    如是答：‘予之前，此火燃烧，此火缘于草、薪、燃料而燃也。’”[世尊曰：]“婆
    蹉!若汝之前，彼火消灭，汝可知：‘予之前，此火已熄灭’否?”[婆蹉曰：]“卿
    瞿昙!若予之前，彼火熄灭，我当知：‘予之前，此火已熄灭也。’[世尊曰：]“婆
    蹉!若如是问：‘汝之前，此火已熄灭，彼火是由此处至何方耶?或东方、或西方、
    或北方、或南方耶?’婆蹉!如是询问，然，汝如何回答耶?”[婆蹉曰：]“卿瞿
    昙!不适合也；卿瞿昙!实彼火缘于草、薪、燃料而燃，因其[燃料]之灭尽，又，
        七二 婆蹉衡多火[喻]经                               二六九
    -----------------------------------------------------------------------
        中部经典二                                          二七0
    其他之[燃料]不持来；彼可谓‘无[火之]食[燃料]而熄灭’之名称也。”[世
    尊曰：]“实如是，婆蹉!凡以色施设如来使知者，其色为如来所舍，断其根本，如
    截多罗树头，成为非有，未来为不生法。婆蹉!如来实是解脱色之名称者，[智]甚
488 深者、不可量者、难以深解者，犹如大海；云‘(如来)往生’是不适当，云‘(如
    来)不往生’是不适当，云‘(如来)往生亦不往生’是不适当，言‘(如来)不往
    生亦非不往生’是不适当。又，凡以受施设如来使知者，其受为如来所舍，断其根
    本，如截多罗树头，成非有，未来为不生法。婆蹉!如来实是解脱受之名称者[智]
    甚深者，不可量者，难以深解者，犹如大海；云：‘如来往生’是不适当，云‘(如
    来)不往生’是不适当，云‘(如来)往生亦不往生’是不适当，云‘(如来)不往
    生亦非不往生’是不适当。凡以想施设如来使知者，其想(凡夫之知见)为如来所
    舍，断其根本，如截多罗树头，成为非有，未来为不生法；婆蹉!如来实是解脱想
    之名称者，[智]甚深者，不可量者……乃至……云‘不往生亦非不往生’是不适当
    也。凡以诸行施设如来使知者，其诸行为如来所舍，断其根本，如截多罗树头，成
    为非有，未来为不生法。婆蹉!如来实是解脱诸行之名称者，[智]甚深者，不可量
    者……乃至……云‘(如来)不往生亦非不往生’是不适当也。凡以识施设如来使知
    者，其识为如来所舍，断其根本，如截多罗树头，成为非有，未来为不生法。婆蹉!
    如来实是解脱识之名称者，[智]甚深者，不可量者，难以深解者，犹如大海。云‘往
    生’是不适当，云‘不往生’是不适当，云‘往生亦不往生’是不适当，云‘不往
    生亦非不往生’是不适当。”
        如是说已，婆蹉姓之普行者白世尊曰：“卿瞿昙!犹如于村里或乡镇附近，有大
    娑罗树，彼之无常性，破坏枝、叶、破坏外皮、皮材，破坏肤材；彼[树]以他日
    枝、叶脱落，外皮、皮材脱落，肤材脱落，唯于心材住立。如是，卿瞿昙之教语是
    枝、叶脱落，外皮、皮材脱落、肤材脱落，唯于心材确立。希有哉，卿瞿昙!希有
    哉，卿瞿昙!‘犹如扶起颠倒者，揭露被覆者，对迷路者告(以道)，于黑闇中持油
489 灯，使有眼者见诸色。’实如是，卿瞿昙以种种方便说示教法。此予归依师尊瞿昙，
    [归依]法，[归依]比丘僧伽。愿师尊瞿昙，容受予自今以后终生归依[佛、法、
    僧]为优婆塞。”
        七二 婆蹉衡多火[喻]经                               二七一


(南)七三 婆蹉衢多大经

                                 七三 婆蹉衢多大经
      北传 杂阿九六四．(大正藏二、二四六页。)别杂一九八(大正藏二、四四六页。)
      本经是前经之婆蹉姓普行者，从世尊说善不善，且知世尊之弟子，在家出家皆成就此法，
      遂为佛教之比丘后，成为阿罗汉，北传之大纲与此合致。

        中部经典二                                          二七二
                第七十三 婆蹉衢多大经
        如是我闻。
        一时，世尊住王舍城之竹林栗鼠饲养处。尔时，婆蹉姓之普行者诣世尊之处。
    诣已，问讯世尊，交换友谊礼让之语，坐于一面。坐于一面之婆蹉姓普行者白世尊
    曰：“长时来，予不曾与世尊交谈矣。善哉!愿卿瞿昙为予略示善、不善。”[世尊
    曰：]“婆蹉!予可为汝略示善、不善也；婆蹉!予亦可为汝广说善、不善也。然而，
    婆蹉!予今为汝略示善、不善；汝宜谛听，善思之，予将说之。”婆蹉姓普行者应世
    尊：‘卿!愿乐欲闻，’世尊曰：
        “婆蹉!贪是不善，不贪是善也；嗔是不善，不嗔是善也；痴是不善、不痴是善
    也。婆蹉!如是，此等是三不善法，[及]三善法也。婆蹉!杀生是不善，离杀生是
490 善也；婆蹉!不与取是不善，离不与取是善也；婆蹉!于诸欲邪行是不善，于诸欲
    离邪行是善也；婆蹉!妄语是不善，离妄语是善也；婆蹉!离间语是不善；离离间
    语是善也；婆蹉!粗恶语是不善，离粗恶语是善也；婆蹉!绮语是不善，离绮语是
    善也；婆蹉!贪求是不善，不贪求是善也；婆蹉!嗔恚是不善，不嗔恚是善也；婆
    蹉!邪见是不善，正见是善也。”婆蹉!如是此等足十不善法，[及]十善法也。婆
    蹉!凡比丘断舍渴爱之根者，如截多罗树头，成为非有，未来成为不生法，彼比丘
    成阿罗汉，诸漏已尽，修行成满，无漏心解脱，舍离重担，逮得已利，有结灭尽，
    正智解脱者也。”
        [婆蹉曰：]“卿瞿昙且置之!卿瞿昙之比丘弟子中，有依慧灭尽诸漏于今生今
    世，自证无漏之心解脱，知自作证而住之否?”[世尊曰：]“婆蹉!予之比丘弟子
    中，依解脱慧灭尽诸漏于今生今世，自证无漏之心解脱，知自作证而住之者，实不
    只百、不只二百、不只三百、不只四百、不只五百，尚有更多[比丘弟子]也。”[婆
    蹉曰：]“卿瞿昙且置之!又，诸比丘且置之，卿瞿昙之比丘尼弟子中，有依解脱慧，
    于今生今世灭尽诸漏，自证无漏之心解脱，自作证而住之者否?”[世尊曰：]“婆
    蹉!予之比丘尼弟子中，依解脱慧灭尽诸漏，于今生今世自证无漏之心解脱，自作
    证而住之者，实不只百、不只二百、不只二百、不只四百、不只五百，尚有更多[比
491 丘尼弟子]也。”[婆蹉曰：]“卿瞿昙且置之，又，诸比丘、诸比丘尼且置之，卿
        七三 婆蹉衡多大经                                   二七三
    -----------------------------------------------------------------------
        中部经典二                                          二七四
    瞿昙之某一优婆塞弟子，在家者，著白衣[而]梵行者，由灭尽五下分结，为化生
    者(不还果者)，于彼处涅槃，由彼界而成为不还(此欲界)者否?”[世尊曰：]
    “婆蹉!予之优婆塞弟子，在家者，白衣[而]梵行者，由灭尽五下分结，为化生者，
    于彼处涅槃，由彼界而为不还(此欲界)者，实不只百……乃至……不只五百，尚
    有更多[优婆塞弟子]。”[婆蹉曰：]“卿瞿昙且置之，诸比丘且置之，诸比丘尼且
    置之，诸优婆塞且置之，在家者，白衣[而]梵行者，又，卿瞿昙之优婆塞弟子中，
    在家者，白衣[而]受欲者，依教说奉行者，依教诫忏悔者，度疑者，离惑者，得
    无所畏者，于师之教不依他者而住之否?”[世尊曰：]“婆蹉!予之优婆塞弟子，
    在家者，白衣[而]受欲者，依教说奉行者，依教诫忏悔者，度疑者，离惑者，得
    无所畏者，于师之教不依他而住之者，实不只百……乃至……不只五百，尚有更多
    [优婆塞弟子]。”[婆蹉曰：]“卿瞿昙且置之，诸比丘且置之，诸比丘尼且置之，
    诸优婆塞且置之，在家者，白衣[而]梵行者，诸优婆塞且置之，在家者，白衣[而]
    受欲者；又，有卿瞿昙之优婆夷弟子，在家者，白衣[而]梵行者，由灭尽五下分
    结，为化生者，于彼处般涅槃，由彼界而为不还者否?”[世尊曰：]“婆蹉!予之
    优婆夷弟子，在家者，白衣[而]梵行者，由灭尽五下分结，为化生者，于彼处般
    涅槃，由彼界而为不还者，实不只百…．…乃至……不只五百，尚有更多[优婆夷弟
    子]。”[婆蹉曰：]“卿瞿昙且置之，诸比丘且置之，诸比丘尼且置之，诸优婆塞且
    置之，在家者，白衣[而]梵行者，诸优婆塞且置之，在家者，白衣[而]受欲者，
    诸优婆夷且置之，在家者，白衣[而]梵行者；又，有卿瞿昙之某一优婆夷弟子，
    在家者，白衣[而]受欲者，依教说奉行者，依教诫忏悔者，度疑者，离惑者，得
    无所畏者，以师教而不依他缘而住者否?”[世尊曰：]“婆蹉!予之优婆夷弟子，
    在家者，白衣[而]受欲者，依教说奉行者，依教诫忏悔者，度疑者，离惑者，得
    无所畏者，以师之教而不依他缘而住之者，实不只百……乃至……不只五百，尚有
    更多[优婆夷弟子]。”
        [婆蹉曰：]“卿瞿昙!若只有卿瞿昙是此法之完成者；又，诸比丘是非完成者。
492 如是，此梵行是以其支分而不完全也。然而，卿瞿昙!因为卿瞿昙是此法之完成者，
    诸比丘亦为完成者，如是，此梵行以其支分而为完全也。卿瞿昙!若只有卿瞿昙是
    此法之完成者，及诸比丘是完成者，然诸比丘尼是非完成者；如是，此梵行以其支
        七三 婆蹉衢多大经                                   二七五
    -----------------------------------------------------------------------
        中部经典二                                          二七六
    分而为不完全也。然而，卿瞿昙!因为卿瞿昙是此法之完成者，及诸比丘是完成者，
    及诸比丘尼亦是完成者，是故，如是，此梵行以其支分而为完全也。卿瞿昙!若只
    有卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼是完成者，然诸优婆塞，
    在家者，白衣[而]梵行者是非完成者；如是，此梵行以其支分而为不完全也。然
    而，卿瞿昙!因为卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼是完成
    者，及优婆塞，在家者，白衣[而]梵行者亦为完成者，是故，如是，此梵行以其
    支分而为完全也。卿瞿昙!若只有卿瞿昙是此法之完成者，及诸比丘是完成者，及
    诸比丘尼是完成者，及优婆塞、在家者，白衣[而]梵行者是完成者，然优婆塞、
    在家者，白衣[而]受欲者，不是完成者；如是，此梵行以其支分而为不完全也。
    然而，卿瞿昙!因为卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼是完
    成者，诸优婆塞，在家者，白衣(而)梵行者是完成者，及优婆塞、在家者，白衣
    [而]受欲者亦是完成者，是故，如是此梵行以其支分为完全也。卿瞿昙!若只有
    卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼是完成者，诸优婆塞、在
    家者，白衣[而]梵行者是完成者，及优婆塞、在家者，白衣[而]受欲者亦是完
    成者，然优婆夷、在家者，白衣[而]梵行者不是完成者；如是，此梵行以其支分
493 而为不完全也。然而，卿瞿昙!因为卿瞿昙是此法之完成者，及诸比丘是完成者，
    及诸比丘尼是完成者，及优婆塞、在家者，白衣[而]梵行者是完成者，及优婆塞、
    在家者，白衣[而]受欲者是完成者，及优婆夷、在家者白衣[而]梵行者亦是完
    成者，如是，此梵行以其支分而为完全也。卿瞿昙!若只有卿瞿昙，是此法之完成
    者，及诸比丘是完成者，及诸比丘尼是完成者，及优婆塞、在家者、白衣[而]梵
    行者是完成者，及优婆塞，在家者，白衣[而]为受欲者是完成者，及优婆夷、在
    家者，白衣[而]梵行者亦是完成者，然优婆夷、在家者，白衣[而]受欲者不是
    完成者；如是，此梵行以其支分而为不完全也。而，卿瞿昙!因为卿瞿昙是此法之
    完成者，及诸比丘是完成者，及诸比丘尼是完成者，及优婆塞、在家者，白衣[而]
    梵行者是完成者，及优婆塞、在家者，白衣[而]受欲者是完成者，及优婆夷、在
    家者、白衣[而]梵行者是完成者，及优婆夷、在家者，白衣[而]受欲者亦是完
    成者。如是，此梵行以其支分而为完全也。
        卿瞿昙!犹如恒河倾向大海，斜向大海，倾斜向大海，注大海而安住之；如是，
        七三 婆磋衢多大经                                   二七七
    -----------------------------------------------------------------------
        中部经典二                                          二七八
    卿瞿昙之此共在家，出家众，倾向涅槃，倾向涅槃，触(达)涅槃而安住之。伟哉!
    卿瞿昙!伟哉!卿瞿昙!卿瞿昙恰如能扶起倒者，能揭露被覆者，对迷者告之以道，
    于闇中持来明灯，使有眼者见诸色。如是，卿瞿昙以种种方便说示教法。因此，予
    归依卿瞿昙，[归依]法，[归依]比丘僧伽。愿得于卿瞿昙之面前出家，愿得进入
494 1  注1 进入(upasampada)见中部第七经注7 受具足戒。”[世尊曰：]“婆蹉!曾为外道者，欲依此法、律出家，欲受具足戒
    者，彼应有四个月间学习别住之，经四个月学习，励志决心，诸比丘允使出家，受
    具足戒成为比丘身份也。然对此，予认有个人之差别也。”[婆蹉曰：]“师尊!若
    诸曾为外道者，欲依此法、律出家，欲受具足戒者，应于四个月间学习别住之，经
    四个月学习，励志决心者，诸比丘允使出家，受具足戒或为比丘身份；则予愿四年
    间学习别住之，经四年学习励志决心，诸比丘允使出家，受具足戒成为比丘身份。”
    尔时，婆蹉姓普行者得于世尊之面前出家，得受具足也。
        具寿婆蹉衢多受具足戒不久，即受具足半个月时，往诣世尊处。诣已，顶礼世
    尊坐于一面。坐于一面之具寿婆蹉衢多白世尊曰：“师尊!予已学得有学者应学之
    智。愿世尊对予开示增上法”。[世尊曰：]“婆蹉!然，汝应增上修习二法：止与观
    也。婆蹉!汝对此等二法，即止与观实增上修习者，其将导致通达种种界。”
495     婆蹉!对彼[神通]倘若汝作是愿：‘予愿经验种种神通力、即一[身]而能
    成为种种[身]，或种种[身]能成为一[身]；或显、或隐，又如穿壁、透墙、越
    山、能通行无碍，犹如于虚空；于地上能作出没，犹如于水中；能行于水上而不沈，
    犹如行于地上；跏趺[坐]于虚空中能[飞]行，如有翼之鸟；又能接触、能扪摸
    日、月，有如是大神力，如是大威力、乃至梵天界、以身得自在转之。’，汝可于一
    切处、一切境将能应愿得自证。
        婆蹉!对彼[天耳]倘若汝愿：‘予以清净而超人之天耳界能闻人间或天界、
    远或近两方之声。’汝可于一切处、一切境能(应愿)得自证。
        婆蹉!对彼[知他心]倘若汝愿：‘予对他之有情及他人，从[自]心能熟知[他]
    心：即对有贪心，能知‘有贪心也。’或对无贪心，能知‘无贪心也。’或对有嗔
    心，能知‘有嗔心也。’或对无嗔心，能知‘无嗔心也。’或对有痴心，能知‘有
    痴心也。’或对无痴心，能知‘无痴心也。’或对摄心，能知‘摄心也。’或对散
    乱心，能知‘散乱心也。’或对高广心，能知‘高广心也。’或对非高广心，能知
        七三 婆蹉衢多大经                                   二七九
    -----------------------------------------------------------------------
        中部经典二                                          二八0
    ‘非高广心也。’或对有上心，能知‘有上心也。’或对无上心，能知‘无上心也。’
    或对得定心，能知‘得定心也。’或对未得定心，能知‘未得定心也。’或对心解
    脱，能知‘心解脱也。’或对心未解脱，能知‘心未解脱也。’汝可于一切处，一
    切境能应愿得自证之。
        婆蹉!彼[宿住]如汝[所愿]：‘予忆念种种宿住，即一生、二生、三生、四
    生、五生……十生、二十生、三十生、四十生、五十生……百生……千生……百千
    生；多数之坏劫，多数之成劫，多数之坏成劫，于其处予有如是名、如是姓、如是
    阶级，如是食、如是受苦乐、如是寿终；彼[予]从其处死、彼处生，于彼处(再
    生之)，予有如是名、如是姓、如是阶级、如是食、如是受苦乐、如是寿终；又，彼
    [予]从其处死，(再)生此处。如是，共行相，共境遇，随种种宿住，而忆念之。’
    汝可于一切处，一切境能应愿得自证之。
496     婆蹉!就彼[天眼]倘若汝愿：‘予以清净超人之天眼[界]，能观诸有情之正
    在死、正在再生，[为]卑贱者、高贵者、美者、丑者、幸福者、不幸者。能知诸有
    情随其业而遭遇[报应]，即：‘实此等尊贵有情正是以身具足恶行，以口具足恶行，
    以意具足恶行，是嘲骂诸圣者，执邪见者，持邪见业者。彼等身坏命终，往生恶处、
    恶趣、堕处、地狱。又，[他之]此等尊贵有情，正是以身具足善行，以口具足善行，
    以意具足善行，是具赞扬诸圣者，具正见者，持正见业者。彼等身坏命终，往生善
    趣、天界。’如是，予能以清净超人之天眼[界]，观诸有情之正在死、正在再生，
    [为]卑贱者、高贵者、美者、丑者、幸福者、不幸者。能知诸有情随其业而遭遇
    [报应]。汝可于一切处，一切境，能应愿得自证。”
        婆蹉!对彼[诸漏灭尽]倘若汝愿：‘予能于现法，由灭尽诸漏，而为无漏心
    解脱、慧解脱，自己以通智自作证具足住。’汝可于一切处、一切境、能应愿得自
    证。
        尔时，具寿婆蹉衢多对世尊之教示，欢喜、随喜已，由座起立，顶礼世尊，右
    绕而离去。于是，具寿婆蹉衢多为独住者、远离者、不放逸者、热心精动者、自励
    而住者，不久之后，凡良家子为义由在家而出家为无家者，彼于无上梵行之究竟，
    于现法以自己通智自作证具足住：知生已尽、梵行已立、应作已作，不更为此[轮
    回]状态。又，具寿婆蹉衢多即成为阿罗汉之一。
        七三 婆磋衢多大经                                   二八一
    -----------------------------------------------------------------------
        中部经典二                                          二八二
        尔时，众多比丘欲往见世尊，具寿婆蹉衢多遥见彼等比丘前来，乃往彼等比丘
497 处；诣已，对彼等比丘曰：“哈!汝等比丘往何处耶?”[彼等曰：]“贤者!予等(欲)
    往见世尊也。”[婆蹉曰：]“若然，诸具寿，代予顶礼世尊足，[曰：]‘师尊!比
    丘婆蹉衢多顶礼世尊足，’言：‘予恭敬世尊，予恭敬善逝。’彼等比丘应诺比丘
    婆蹉衢多曰：“如是，贤者!”于是，彼等比丘诣世尊处；诣已，顶礼世尊，坐于一
    面，坐于一面之彼等比丘白世尊言：“师尊!比丘婆蹉衢多顶礼世尊足，言：‘予恭
    敬世尊，予恭敬善逝。’[世尊曰：]“诸比丘!而比丘婆蹉衢多，由[予]心悉知
    [其]心：‘比丘婆磋衢多是三明者，[有]大神力者，大威德者。’诸天亦告予此
    义：‘师尊!比丘婆蹉衢多是三明者、[有]大神力者、大威德。’”
        世尊说此已，彼等意悦之此丘皆欢喜世尊之所说。


(南)七四 长 爪 经

                                  七四 长 爪 经
      北传 杂阿九六九．(大正藏二、二四九页。)别二O三(大正藏二、四四九页，)
      本经普行者长爪，受世尊之说法，遂为信者。说法之内容，一、不应执著于见，及身
      受等。北传大纲与此合致，但终了之处，长爪成为佛教之比丘。

                第七十四 长爪经
        如是我闻。
        一时，世尊住王舍城鹫峰山须伽罗伽陀(豚掘穴)洞。尔时，普行者长爪诣世
    尊处；诣已，问讯世尊，交换友谊礼让之语，立于一面。立于一面之普行者长爪白
    世尊言：
        “卿瞿昙!予实如是说、如是见者：‘予不容忍一切[见]。’”[世尊曰：]“火
    种居士!汝之此见‘予不容忍一切[见]。’依汝对此见亦不容忍耶?”[长爪曰：]
498 “卿瞿昙!予若容忍此见，对其应为如是、对其应为如是。”[世尊曰：]“此故，火
    种居士!凡彼等如是言：‘对其应为如是，对其应为如是。’而不舍其见，且执他
    见者，于世间多之又多。此故，火种居士!凡彼等如是言：‘对其应为如是，对其
    应为如是。’而舍其见、且不执他见者，于世间少之又少。”
        [世尊曰：]“火种居士!有一些沙门、婆罗门如是说、如是见者：‘予容忍一
    切[见]也。’火种居士![另]有一群沙门、婆罗门如是说、如是见者：‘予不
        七四 长爪经                                         二八三
    -----------------------------------------------------------------------
        中部经典二                                          二八四
    容忍一切[见]也。’火种居士![又另]有一群沙门、婆罗门如是说、如是见者：
    ‘予容忍某些[见]，予不容忍某些[见]也。’火种居士!此处，凡彼等沙门、婆
    罗门如是说，如是见者：‘予容忍一切[见]也。’对彼等，此见为贪著现于前、
    系缚现于前、欢喜现于前、耽著现于前、取著现于前。火种居士!此处，凡彼等沙
    门、婆罗门如是说、如是见者：‘予不容忍一切[见]也。’对彼等，此见为无贪
    著现于前、无系缚现于前、无欢喜现于前、无耽著现于前、无取著现于前。”如是言
    已，普行者长爪白世尊言：“卿瞿昙称扬予之成见，卿瞿昙赞叹予之成见。”[世尊
    曰：]“火种居士!此处，凡彼等沙门、婆罗门如是说，如是见者：‘予容忍某些[见]，
    予不容忍某些[见]也。’凡彼等所容忍之此见，实为贪著现于前、系缚现于前、
    欢喜现于前、耽著现于前、取著现于前；而彼等所不容忍之此见，实为无贪著现于
    前、无系缚现于前、无欢喜现于前、无耽著现于前、无取著现于前也。”
        火种居士!在此，凡彼等沙门、婆罗门如是说、如是见者：‘予容忍一切[见]
    也。’其时，有识之士作如此之深虑：‘凡予示此见：“予容忍一切[见]也。”对
    此见，予若以刚毅执取之，执著之，断言：“只此是真实也，其他是虚伪也。”则予
499 可能和二者有异执：[一者]凡此沙门或婆罗门如是说、如是见者：“予不容忍一切
    [见]也。”[二者]凡此沙门或婆罗门如是说、如是见者：“予容忍某些[见)；予
    不容忍某些[见]也。”予与此等二者有异执。如是有异执时则有诤论；有诤论时则
    有反论；有反论时则有恼害。’如是于自己正在正观异执、诤论、反论、恼害之后，
    舍断此见及不执取他见；如是有彼等诸见之舍断，如是有彼等诸见之定弃。
        火种居士!在此，凡彼等沙门、婆罗门如是说、如是见者：‘予不容忍一切[见]
    也。’其时，有识之士作如此之深虑：‘凡予之此见：“予不容忍一切[见]也。”
    对此见，予若以刚毅执取之、执著之，断言：“只此是真实，其他是虚伪。”则予可
    能与二者有异执：[一者]凡此沙门或婆罗门如是说、如是见者：“予容忍一切[见]
    也。”[二者)凡此沙门或婆罗门如是说、如是见者：“予容忍某些[见]；予不容忍
    某些[见]也。”予与此等二者有异执。如是有异执时则有诤论；有诤论时则有反论：
    有反论时则有恼害。’如是于自己正在正观异执、诤论、反论、恼害之后，舍断此
    见及不执取他见；如是有彼等诸见之舍断、如是有彼等诸见之定弃。
        火种居士!在此，凡彼等沙门、婆罗门如是说、如是见者：‘予容忍某些[见]；
        七四 长爪经                                         二八五
    -----------------------------------------------------------------------
        中部经典二                                          二八六
    予不容忍某些[见]也。’其时，若有识之士作如此之深虑：‘若予示此见：“予容
    忍某些[见]；予不容忍某些[见]也。”对此见，予若以刚毅执取之，执著之，断
    言：“只此是真实，其他是虚伪。”则予可能与二者有异执：[一者]凡此沙门或婆
    罗门如是说、如是见者：“予容忍一切[见]也。[二者]凡此沙门或婆罗门如是说、
    如是见者：“予不容忍一切(见)也。”予与此等二者有异执。如是有异执时则有诤
    论；有诤论时则有反论；有反论时则有恼害。’如是于自己正在正观异执、诤论、
    反论、恼害之后，舍断此见及不执取他见；如是有彼等诸见之舍断、如是有离彼等
    之诸见。
500     火种居士!此身由色而成、四大而成、父母所生、饭、乳所长养，是无常、削
    灭、磨灭、变坏、分散之法；应随观[此等]是无常、苦、疾、癌、箭、痛、病、
    敌、灭坏、空、无我也。此身以无常、苦、疾、癌、箭、痛、病、敌、坏灭、空、
    无我、随观之者；即舍去著于此身之身欲、于身之爱著、于身之征服。
        火种居士!此等有三受，曰：“乐受、苦受、不苦不乐受也。”人若受乐受时，
    即不受苦受，亦不受不苦不乐受，于其时唯受乐受。火种居士!人若受苦受时，即
    不受乐受，亦不受不苦不乐受，于其时唯受苦受。火种居士!人若受不苦不乐受时，
    即不受乐受，亦不受苦受，于其时唯受不苦不乐受。火种居士!乐受是无常，有为，
    由缘生而是灭法、坏法、衰法、灭尽法。火种居士!苦受亦是无常、有为，由缘生
    而是灭法、坏法、衰法、灭尽法。火种居士!不苦不乐受亦是无常、有为，由缘生
    而是灭法、坏法、衰法、灭尽法也。火种居士!如是见，多闻之圣弟子，厌乐受、
    厌苦受、厌不苦不乐受。由厌而离，由离而解脱，解脱已，有解脱智，即知生已尽，
    梵行已立，所作已办，不更受此之后有。火种居士!如是心解脱之比丘，无共任何
    之和，无共任何之争。而于世间之说，决断而不为所迷。
501     其时，具寿舍利弗立于世尊背后，对世尊扇风。是时，具寿舍利弗如是念：“世
    尊实已证知，而为我等说彼等彼等诸法之舍断；善逝实已证知，而为我等说彼等彼
    等诸法之定弃”正作如是深虑之尊者舍利弗之心，已无取著，而从诸漏解脱也。又，
    普行者长爪亦远尘、离垢法眼生起，悟得：‘凡任何由缘所生之法皆是灭尽之法也。’
    于是，普行者长爪足已见法者、得法者、知法者、已深入法者、已度疑者、已离惑
    者、已得无所畏者、于师教不依他者，白世尊言：“伟哉!尊者瞿昙!伟哉，尊者瞿
        七四 长爪经                                         二八七
    -----------------------------------------------------------------------
        中部经典二                                          二八八
    昙!尊者瞿昙犹如能扶起颠倒者，能揭露被覆者，对迷者能导之以道，于闇中能持
    来明灯，使有眼者得见诸色。如是，尊者瞿昙以种种方便之法开示。因此，予归依
    尊者瞿昙，[归依]法，及[归依]比丘僧伽。愿师尊瞿昙容受予自今后，终生归依
    [佛、法、僧]为优婆塞。


(南)七五 摩犍提经

                                   七五 摩犍提经
      北传 中阿一五三．须闲提经(大正藏一、六七O页。)
      本经是普行者摩犍提，被世尊所说伏，遂为佛教之比丘而成为阿罗汉。说法之内容，于
      五种欲份，应制御五根，以世尊自己在家时之实例，如生于天界者，不羡望人间之乐。
      以及癞病者之喻，不离欲者，即不得心之寂静，及有盲人之喻。北传大纲和此合致。

                第七十五 摩犍提经
        如是我闻。
        一时，世尊在拘楼国中名为剑魔瑟昙邑拘楼人聚落之婆罗堕阇姓婆罗门之圣火
    堂草座。尔时，世尊晨早，著衣，执持衣钵，为乞食入剑魔瑟昙邑，于剑魔瑟昙邑
    行乞已，从乞食归返，食后，为昼住行近某一丛林，深入其丛林中，坐于一树下。
502     尔时，普行者摩犍提徘徊步行诣婆罗堕阇姓婆罗门之圣火堂。普行者摩犍提见
    婆罗堕阇姓婆罗门之于圣火堂所设之草座；见已，对婆罗堕阇姓婆罗门曰：“卿婆罗
    堕阇于圣火堂所设之此草座是为谁耶?予以为似为沙门[所设之]床座也。”[婆罗
    门曰：]“卿摩犍提!有释迦族之子，由释迦族出家之沙门瞿昙者，彼尊者瞿昙有如
    是善美高扬之名声：‘如是，彼世尊为应供者、等正觉者、明行具足者、善逝者、
    世间解者、无上士、调御丈夫、天人师、觉者、世尊也!’此乃为彼尊者瞿昙所设
    之床座也。”[普行者曰：]“卿婆罗堕阇!予等实见恶见也，即予等见为彼世间破
    坏1  注1 “世间破坏者之”原文bhunahuno暹罗皇室出版本亦同，可见此乃由bhuman-hut(世间牺牲者)而来吧!然在暹罗皇室版注释本有bhdnahanassa，且注解为hatavuddhino martyadakarakassa有(以害繁荣、作规制者)，此似由bhuman-han(杀世间者)来的。予采用此而译之，结果得与前者同义。无论如何bhuma因很久以来既误写为bhuna。北传汉译为“败坏地”应是bhuma-han译之。然想不管汉译，应见为bhuna是由bhuta之误写。 者瞿昙所设之床座也。”[婆罗门曰：]“摩犍提!宜留心此语，摩犍提!宜留
        七五 摩犍提经                                       二八九
    -----------------------------------------------------------------------
        中部经典二                                          二九0
    心此语。彼尊者瞿昙实是众多王族之智者，婆罗门之智者，居士之智者及沙门之智
    者，对彼尊者瞿昙信仰，并被导于圣道、善法。”[普行者曰：]“卿婆罗堕阇!即
    使予等亲见彼尊者瞿昙，予等当面亦应语：“沙门瞿昙是杀生者也!”何以故?‘予
    等之经中实如是宣判也。’[婆罗门曰：]“倘若卿摩犍提不介意，予愿为沙门瞿昙
    告此[言]。”[普行者曰：]“如卿婆罗堕阇所言，汝可安心如是对彼语之。”
        世尊以清净超人之天耳，闻此婆罗堕阇姓婆罗门与普行者摩犍提之共语；于
    是，世尊由晡时宴默出定，往访婆罗堕阇姓婆罗门之圣火堂。至已，就坐于所设之
    草座。于是，婆罗堕阇姓婆罗门诣世尊处。诣已，问讯世尊，交换友谊礼让之语，
    坐于一面。世尊对坐于一面之婆罗堕阇姓之婆罗门曰：“婆罗堕阇!汝与普行者摩犍
503 提，有关此草座，曾有任何共话否?”如是言已，婆罗门婆罗堕阇栗然[身]毛竖立，
    向世尊曰：“此[事]予等欲告世尊也；然而尊者瞿昙已说出[予等]所未说者。”
    而在此，世尊与婆罗堕阇姓之婆罗门之共话，尚未终结时，普行者摩犍提步行徘徊
    来诣婆罗堕阇姓婆罗门之圣火堂世尊处。诣已，问讯世尊，交换友谊礼让之语，坐
    于一面。世尊对坐于一面之普行者摩犍提曰：“摩犍提!此嗜好色、爱好色、喜悦色
    之眼，为如来所调御、所守护、所保护、所防护也；又为防护其(眼)而说法也。
    摩犍提!汝是否因此而说：‘沙门瞿昙是世间破坏者也?’”[普行者曰：[“卿瞿昙!
    关于[眼]，予实因如是而说：‘沙门瞿昙是世间破坏者也。’何以故?‘于予等之
    经中实如是宣判也。’”[世尊曰：]“摩犍提，此嗜好声……乃至……之耳；嗜好香
    ……乃至……之鼻；嗜好味、爱好味、喜悦味之舌，其为如来所调御、所守护、所
    保护、所防护他，又，为防护其(舌)而说法也。摩犍提!关于此(舌)，汝是否因
    此而说：‘沙门瞿昙是世间破坏者也?’”[普行者曰：]“卿瞿昙!关于(舌)，予
    实因如是而说：‘沙门瞿昙是世间破坏者也。’何以故?于予等之经中实如是宣判
    也。”[世尊曰：]“摩犍提!此嗜好触、喜悦触……乃至……之身；嗜好法、爱好
    法、喜悦法之意，其为如来所调御、所守护、所保护、所防护也，又为防护其[意]
    而说法也。摩犍提!汝是否因此而说：‘沙门瞿昙是世间破坏者也?’”[普行者曰：]
    “卿瞿昙!予实因如是而说：‘沙门瞿昙是世间破坏者也’。何以故?于予等之经中
    实如是宣判也。”
        [世尊曰：]“摩犍提!汝如何思此：‘在此，有一类人，曾耽迷于依眼所识之
        七五 摩犍提经                                       二九一
    -----------------------------------------------------------------------
        中部经典二                                          二九二
    可爱、可乐、可意、所爱色、伴欲、贪染之色，彼于他日如实知色之集起、灭没、
504 爱味、过患、出离、舍断对色之渴爱、排除对色之热恼，脱离渴望，自心寂静而住
    之。’摩犍提!对此汝有何可言?”[普行者曰：]“卿瞿昙!无任何[可言]也。”
    [世尊曰：]“摩犍提!汝如何思此：‘在此，有一类人，曾耽迷于依耳所识……乃
    至……之声；依鼻所识……乃至……之香；依舌所识……乃至……之味；依身所识
    之可爱、可乐、可意、所受色、伴欲、贪染之触；彼于他日如实知触之集起、灭没、
    爱味、过患、出离、舍断对触之渴爱、排除对触之热恼、脱离渴望，自心寂静而住
    之。’摩犍提!对此汝有何可言?”[普行者曰：]“卿瞿昙!无任何[可言]也。”
        [世尊曰：]“摩犍提!予过去为在家者时，为五种欲具备者、具足而娱乐之；
    [五种欲者，即：]依眼所识之可爱、可乐、适意、所爱色、伴欲、贪染之色；依
    耳所识……乃至……之声；依鼻所识……乃至……之香；依舌所识……乃至……之
    味；依身所识之可爱、可乐、适意、所爱色、伴欲、贪染之触也。摩犍提!予为在
    家者时予有三殿堂：一为雨季者、一为冬季者、一为夏季者。摩犍提!彼时予于雨
    季殿，在雨季四个月间，有玉女之音乐为乐，未曾由殿堂下来。彼时予于他日如实
    知诸欲之集起、灭没、爱味、过患、出离、舍断对诸欲之渴爱，排除对诸欲之热恼，
    脱离渴望，自心寂静而住之。彼时予见其他诸有情，于诸欲不离贪，为诸欲之渴爱
    所食、为诸欲之热恼所烧、从事追求诸欲；彼时予不羡慕彼等，对此，予不欣喜之。
    何以故?摩犍提!因除此诸欲恶不善心法之外，亦有爱好于获得天乐；对此卑下之
505 人间五欲欢乐，予不羡慕之，对此，予不欣喜之。
        摩犍提!譬如居士或居士子为多富裕、多财物、多受用者，为五种欲分具备者。
    具足者而得娱乐之。[五种欲分者，即：]依眼所识可爱、可乐、适意、所受色、伴
    欲、贪染之色；依耳所识……乃至……之声：依鼻所识……乃至……之香；依舌所
    识……乃至……之味；依身所识可爱、可乐、适意、所爱色、伴欲、贪染之触者也。
    彼以身行善行，以口行善行、以意行善行；身坏命终后，得往生善趣、天界、与三
    十三天共住。彼于其处之欢喜林，为天女众所围绕，以具备天之五种欲分，具足而
    得娱乐之。彼得见居士或居士子以具备五种欲分，而正在娱乐者。摩犍提!汝如何
    思此：‘于彼欢喜林为天女众所围绕，以具备天之五种欲分，具足而正在娱乐之天
    子，会羡慕此居士或居士子之人间五种欲分耶?欲依人之诸欲[分]而欲回向否?”
        七五 摩犍提经                                       二九三
    -----------------------------------------------------------------------
        中部经典二                                          二九四
    [普行者曰：]“实无此也，卿瞿昙!何以故?卿瞿昙!与人类之诸欲[分相比]，
    天之诸欲为更胜又更妙也。”[世尊曰：]“摩犍提!实如是，予过去为在家者时，
    以具备五种欲分，具足而娱乐之，[即：]依眼所识……乃至……之色；依耳所识
    ……乃至……之声：依鼻所识……乃至……之香；依舌所识……乃至……之味；依
    身所识之可爱、可乐、适意、所爱色、伴欲、贪染之触者也。彼时予于他日实知诸
    欲之集起、灭没、爱味、过患、出离、舍断对欲之渴爱，排除对欲之热恼，脱离渴
    望，自心寂静而住之。彼时予见其他诸有情于欲不离贪、为诸欲之渴爱所食、为诸
506 欲之热恼所烧、从事追求诸欲；彼时不羡慕彼等，就此，予不欣喜之。何以故?摩
    犍提!因除诸欲、恶不善法之外，亦有爱好于获得天乐；对此卑下之人间五欲，欢
    乐予不羡慕之，对此，予不欣喜之。
        摩犍提!譬如癞病者，肢体生疮，肢体腐烂，为虫所蛀，以爪搔裂疮口，于火
    坑烧身(治疗)。朋友、同事、亲戚、血缘者，为彼雇请外科医师；该外科医师为彼
    用药(治疗)，彼受其治疗得解脱癞病，成为无病、安乐、自主、自在、以其所欲而
    行者。彼见其他癞病者，肢体生疮，肢体腐烂，为虫所蛀，以爪搔裂疮口、于火坑
    烧身。摩犍提!汝如何思此：‘是否彼人对此一癞病者之于火坑烧身，或受治疗而
    生羡慕耶?’[普行者曰：]‘实无此也，卿瞿昙!何以故?卿瞿昙!于有病时，有
    治疗之必要；无病时，则无治疗之必要也。”[世尊曰：]“摩犍提!实如是，予过
    去为在家者时，以具备五种欲分、具足而娱乐之。[五种欲分者，即]：依眼所识……
    乃至……之色；依耳所识……乃至……之声；依鼻所识……乃至……之香；依舌所
    识……乃至……之味；依身所识之可爱、可乐、适意、所受色、伴欲、贪染之触者
    也。彼时予于他日如实知诸欲之集起、灭没、爱味、过患、出离、舍断对欲之渴爱、
    排除对欲之热恼，脱离渴望，自心寂静而住之。予见其他诸有情放诸欲不离贪、为
    诸欲之渴爱所食、为诸欲之热恼所烧、从事追求诸欲；彼时予不羡慕彼等，就此，
    予不欣喜之。何以故?摩犍提!因除此诸欲、恶不善法之外，亦有爱好于获得天乐；
    对此卑下之人间五欲欢乐，予不羡慕之，对此，予不欣喜之。
507     摩犍提!譬如癞病者，肢体生疮，肢体腐烂，为虫所蛀，以爪搔裂疮口，于火
    坑烧身。朋友、同事、亲戚、血缘者，为彼雇请外科医师；彼外科医师为彼治疗，
    彼受其治疗得解脱癞病，成为无病、安乐、自主、自在、以其所欲而行者。但有二
        七五 摩犍提经                                       二九五
    -----------------------------------------------------------------------
        中部经典二                                          二九六
    强力之人各握其一臂引曳火坑。摩犍提!汝如何思此：‘是否彼人今将身如斯如斯
    扭曲(以抗拒)否?’[普行者曰：]“如是，卿瞿昙!何以故?卿瞿昙!彼火实是
    苦触、极大热、大热恼者也。”[世尊曰：]‘摩犍提!汝如何思此：彼火是否只于
    今为苦触，极大热、大热恼者否?或者彼火于过去亦为苦触，极大热、大热恼者否?”
    [普行者曰：]“卿瞿昙!彼火于今为苦触，极大热、大热恼；于过去亦为苦触，极
    大热、大热恼也。又，卿瞿昙!彼癞病者，肢体生疮，肢体腐烂，为虫所蛀，以爪
    搔裂疮口，根败坏，而‘于火之苦触为乐者’是得颠倒想也。”[世尊曰：]“摩犍
    提!如是，过去之诸欲为苦触，极大热、大热恼者也；未来之诸欲亦为苦触、极大
    热、大热恼者也；于现在之诸欲亦为苦触，极大热、大热恼者也。摩犍提!而此等
    有情于诸欲不离贪、为诸欲之渴爱所食、为诸欲之热恼所烧、诸根败坏，而‘于诸
    欲之苦触实为乐者。’是得颠倒想也。
        摩犍提!譬如癞病者，肢体生疮、肢体腐烂，为虫所蛀，以爪搔裂疮口、于火
    坑烧身。摩犍提!如是彼癞病者，肢体生疮，肢体腐烂，为虫所蛀，以爪搔裂疮口，
508 放火坑烧身，其疮口则愈增不净，恶臭腐烂也。然即因诸疮口之痒感，有某些程度
    之悦意，快味而已也。摩犍提!如是，有情实于诸欲不离贪、为诸欲之渴爱所食、
    为诸欲之热恼所烧、从事追求诸欲。摩犍提!凡如是有情，为于诸欲不离贪、为诸
    欲之渴爱所食、为诸欲之热恼所烧、从事追求欲者，则彼等有情愈益增长欲爱，彼
    等为诸欲之热恼所烧也；然即缘于五种欲分，有某些程度之悦意、快味而已也。
        摩犍提!汝如何思此：‘王或王之宰相，为具备五种欲分、具足而娱乐者。不
    舍断欲爱，不排除欲热恼，然而脱离渴望之，自心寂静而住之，或今住之、或将住
    之。’汝是否见之或闻之耶?[普行者曰：]“实无此，卿瞿昙：”[世尊曰：]“摩
    犍提!善哉!摩犍提!予亦未曾见，未曾闻：‘王或王之宰相，为具备五种欲分、
    具足而娱乐者，不舍断欲爱，不排除欲热恼，然而脱离渴望，自心寂静而住之，或
    今住之，或将住之也。’然而，摩犍提!凡任何沙门或婆罗门，脱离渴望，自心寂
    静而住之，或今住之，或将住之者，彼等如实知诸欲之集起、灭没、爱味、过患、
    出离、已舍断欲爱，已排除欲热恼，脱离渴望，自心寂静而住之，或今住之，或将
    住之也。”
        于是，世尊于彼时发此感兴语曰：
        七五 摩犍提经                                       二九七
    -----------------------------------------------------------------------
        中部经典二                                          二九八
            无病第一利    涅槃第一乐
            圣之八正道    致安稳不死
        如是言已，普行者摩犍提白世尊曰：“希有哉!卿瞿昙!未曾有哉!卿瞿昙!卿
    瞿昙善说此：
509     ‘无病第一利，涅槃第一乐。’
        卿瞿昙!予亦闻昔之诸普行者之师，及师中之师之言说：
        ‘无病第一利，涅槃第一乐。’
        卿瞿昙!彼之言[与卿之言]一致也。[世尊曰：]摩犍提!汝亦闻昔之普行者
    之师，及师中之师之言说：
        ‘无病第一利，涅槃第一乐。’
       “何者是其无病耶?何者是其涅槃耶?”如是言已，普行者摩犍提以手顺次扪摸
    自己肢体曰：“卿瞿昙!此(予身)是其无病也；此是其涅槃也。卿瞿昙!予今实是
    无病安乐者也，无任何事苦恼予者也。
        [世尊曰：]“摩犍提!譬如天生盲人，彼不能见黑色、白色、青色、黄色、赤
    色、深红色，不能见同异、星光、日月。彼闻有眼者言：‘卿!此白衣是精巧、美
    丽、无垢、清净也。’而彼往求白[衣]。他人以污染油尘之粗衣欺彼曰：‘喂!人!
    此是汝[所求]之美丽、无垢、清净之白衣也。’彼领受其[衣]，领受已则穿著之，
    穿著已则悦意、出悦意之语：‘卿!此白衣是精巧、美丽、无垢、清净也。’摩犍
    提!汝如何思此：是否彼天生盲人能知见、能领受其污染油尘之租衣，能领受能穿
    著之，穿著已则悦意、出悦意之声曰：‘卿!此白衣是精巧、美丽、无垢、清净也’
    否?或者已信有眼者所说否?”[普行者曰：]“卿瞿昙!彼天生盲人实为不知者、
    不见者，而领受其污染油尘之粗衣，领受已则穿著之，穿著已则悦意，出悦意之语：
510 ‘卿!此白衣是精巧、美丽、无垢、清净也。’[并且]已信有眼者所说也。”[世
    尊曰：]“如是，摩犍提!诸异学普行者实为盲目者、无眼者、不知无病、不见涅槃
    者，于此又说此偈：
          无病第一利       涅槃第一乐
          圣之八正道       致安稳不死
        其偈依次第展转至人间，摩犍提!此身由疾所成、由肿所成、由箭所成、由祸
        七五 摩犍提经                                       二九九
    -----------------------------------------------------------------------
        中部经典二                                          三00
    所成、由病所成者也；汝对此疾所成、肿所成、箭所成、祸所成、病所成之身，说：
    ‘卿瞿昙!此[予身]是无病也；此是涅槃也。’摩犍提!以汝无此圣眼；汝若以
    圣眼当知无病、当见涅槃也。”
        [普行者曰：]“对卿瞿昙，予为如是净信者：‘卿瞿昙能对予之得知无病、得
    见涅槃之道，即如是对予说法。’”[世尊曰：]“摩犍提!譬如有天生盲人，彼不能
    见黑色、白色、青色、黄色、赤色、深红色，不能见同异、星光、日月；而朋友、
    同事、亲戚、血缘者为彼雇请外科医师。该外科医师为彼用药(治疗)。彼以此治疗
    而两眼仍不能[视]，两眼不能清净。摩犍提!汝如何思此：‘是否该[外科]医师
    只能有此疲劳、困恼之分耶?’[普行者曰：]“如是，卿瞿昙!”(世尊曰：)“如
    是，摩犍提!予对汝说法：‘此是无病也，此是涅槃也。’汝不能知无病、不能见
    涅槃，其应为予疲劳，其应为予之辛苦也。”
511     [普行者曰：]“对卿瞿昙，予为如是净信者：‘卿瞿昙能对予之得知无病、得
    见涅槃之道，即如是对予说法。’”[世尊曰：]“摩犍提!譬如有天生盲人，彼不能
    见黑色、白色、青色、黄色、赤色、深红色，不能见同异、星光、日月；彼闻有眼
    者言：‘卿!此白衣实是精巧、美丽、无垢、清净也。’而彼往求自[衣]，他人以
    污染油尘之粗衣欺彼曰：‘喂!人!此是汝所求精美、无垢、清净之白衣也。’彼
    领受其[衣]、领受已则穿著之。朋友、同事、亲戚、血缘者，为彼雇请外科医师给
    于治疗。该外科医师为彼用药(治疗)，即上吐剂、下痢剂、点眼药、涂药油、灌鼻
    (治疗)。彼以此治疗，而两眼得(见)、两眼得清净；彼眼已能(视)，凡于污染油
    尘粗衣之欲贪，彼当舍之；彼认定该人非友，而认定为敌人，甚至欲夺取生命，思
    量：‘友!予实长时被此人以污染油尘之粗衣所瞒、所欺、所诳’[即：]‘喂!人!
    此是汝所求之精美、无垢、清净之白衣也。’”如是，摩犍提!予对汝说法，言：‘此
    是无病也，此是涅槃也。’汝应知无病，应见涅槃。于汝眼能[视]之同时，于五
    取蕴之欲贪，汝应舍断之…汝更应有如是[思]：‘友!予实长久被此心[以五取蕴]
    所瞒、所欺、所诳也。’予实为取色之正取者、取爱之正取者、取行之正取者、取
512 识之正取者也。对彼时之予、缘取而[有]有、缘有而[有]生、缘生而[有]老、
    死、愁、悲、苦、忧、恼生成之；如是有此全苦蕴之集起。”
        普行者曰：“对卿瞿昙、予为如足净信者：‘卿瞿昙能对予如此说法，如是予成
        七五 摩犍提经                                       三0一
    -----------------------------------------------------------------------
        中部经典二                                          三0二
    为非盲(明眼)者，能从此座起立。’”[世尊曰：]“摩犍提!为此，汝宜亲近诸善
    士。摩犍提!汝若亲近善士，摩犍提!汝将闻正法。摩犍提!汝若闻正法，摩犍提!
    汝随一切法行。摩犍提!汝若随一切行，摩犍提!汝将自知自见：‘此等是疾、肿、
    箭也；就此(世)，疾、肿、箭则灭尽无余。予由取之灭，(而有)有之灭，由有之
    灭(而有)生之灭，由生灭(而有)老、死、愁、悲、苦、忧、恼之灭：如是有此
    全苦蕴之灭也。’”
        已如是说时，普行者摩犍提白世尊曰：“伟哉!卿瞿昙!伟哉!卿瞿昙!正如是
    依卿瞿昙以种种方便所开示之法，犹如将能扶起已倒者，能揭露被覆者，对迷者告
    之以道，于黑闇中能持来明灯，使具眼者能见诸色也。予归依师尊瞿昙、[归依]法
    及[归依]比丘僧伽。予愿得于师尊瞿昙之面前出家，愿得受具足戒。”[世尊曰：]
    “摩犍提!凡曾为外道者、欲依此法、律中出家、欲受具足戒者，彼应于四个月间学
    习别住之；经四个月学习，励志决心，诸比丘允使出家，允使受具足戒方可为比丘
    身分。但对此，予以其个人之差别而定也。”[普行者曰：]“师尊!若诸曾为外道
513 者，欲依于此法、律出家，欲于此法、律中受具足戒者，应有四个月之学习别住；
    经四个月之学习，励志决心，诸比丘允使出家、允使受具足戒，方可为比丘身分。
    予愿四年间之学习别住，经四年励志决心，诸比丘允使出家、允使受具足戒后，方
    为比丘身分。”如是，普行者摩犍提于世尊之面前得出家、得受具足戒也。受具足戒
    后不久，尊者摩犍提为独住者、远离者、不放逸者、热情者、自励而住者；不久之
    后，良家子正当地出在家而出家成为无家者，彼于无上梵行已究竟体证，于今生今
    世自己依通智作证而具足住之，不久，彼证知：“予生已尽，梵行已立，所作已办，
    不更受此[轮回]状态也。”具寿摩犍提，成为阿罗汉之一。
        七五 摩犍提经                                       三0三


(南)七六 删陀迦经

                                七六 删陀迦经
      北传 没有该当此经的。
      本经是尊者阿难和外道删陀迦之问答的经。删陀迦逐知佛法之殊胜，以至令自己之徒众
      归入佛教。于问答，阿难举四种非梵行、四种不与安息之梵行，以示得达佛教之正善行
      的梵行。四种非梵行中，举出理论家之说，或诡辨论者之说等，关于此点，以见长部第
      一经之梵纲经、第二经之沙门果经；中部经第六十经无戏经等之外道说，是很重要的经
      典。

        中部经典二                                          三0四
                第七十六 删陀迦经
        如是我闻。
        一时，世尊住憍赏弥城瞿师罗园。尔时，普行者删陀迦与五百大普行众俱，住
    于无花果石窟。是时，具寿阿难晡时由宴默起出，对诸比丘曰：“诸贤!予等，为见
    石窟，当俱诣天造沟”。彼等比丘应尊者阿难：“然也，贤者!”于是，具寿阿难与众
    比丘俱诣天造沟。尔时，普行者删陀迦与大普行众共坐；以叫声、高声、大声谈论
    种种[非出离]之富生论。即如：王论、盗贼论、大臣论、军论、怖畏论、战争论、
    食物论、饮物论、衣服论、卧具论、华鬘论、香料论、亲族论、车乘论、村里论、
514 乡镇论、都城论、地方论。妇女论、勇士论、街路论、瓶取水处论、先亡论、种种
    异性论、世界起源论、海洋起源论、如是有无论等等。普行者删陀迦见具寿阿难正
    从远方而来。见已，令自己之会众静止：“诸贤!令声细，诸贤!汝等勿作声。此沙
    门瞿昙之弟子沙门阿难，即将[而此]前来。沙门瞿昙之诸弟子住于憍赏弥者，此
    沙门阿难为其中之一也。彼具寿好细声、被导于寂静，为寂静之称赞者也。(予)想
    彼已得知肃静之众曾在此而来也。”于是，彼等普行者成为沉默者。尔时具寿阿难至
    普行者删陀迦处。于是，普行者删陀迦对具寿阿难曰：“贤者阿难请进!贤者阿难善
    来!贤者阿难终于作此安排，即来到此处；贤者阿难请坐此特设之座。”具寿阿难坐
    于所施设之座，普行者删陀迦亦取一卑坐于一面。
        具寿阿难对坐于一面之普行者删陀迦曰：“删陀迦!汝等是为何论说而其[此
    处]耶?又，汝等会谈为何中断耶?”[删陀迦曰：]“贤者阿难!予等坐此所谈，
    令止之!其话对贤者阿难为非难得，于后亦将闻也。对贤者阿难于自己师尊处之法
    语，请现示之，则实为幸甚也。”阿难曰：“若然，删陀迦，谛听、善思念之!予将
    说之。”普行者删陀迦应具寿阿难曰：“如是，贤者!”具寿阿难曰：“删陀迦!依彼
    世尊，如者、见者、应供者、等正觉者，说此等四种非梵行住及说四种非安息之梵
    行；于其处，智者尽可能不住(错误之)梵行。或虽住之，但不得正理、善法也”。
    [删陀迦曰：]“贤者阿难!又，何等是依彼世尊、知者、见者、应供者、等正觉者
    所说之四种非梵行住?于其处，智者尽可能不住(错误之)梵行。或虽住之，亦不
515 得正理、善法耶?”
        七六 删陀迦经                                       三0五
    -----------------------------------------------------------------------
        中部经典二                                          三0六
        [阿难曰：]“删陀迦!”于此，有一类师，为如是说、如是见者：“无1  注1 此说参照中部第四十一经、第六十经，长部第二经二三(南传六)。 布施、
    无供牺牲、无供养、无善恶业果报，无此世界、无他世界，无母、无父、无化生有
    情，无沙门、婆罗门。由正行、正行道者，于世间，自己依通智自作证教化此世界、
    他世界。此人为四大所成，命终后，地进入、还归地，水进入、还归水，火进入、
    还归火，风进入、还归风。诸根并入虚空。四人担死者而行，彼舆床为第五，于[至]
    墓地之间，[虽]诸句赞叹死者(功德)，被死者知之，(火化后)[尸骨]成为灰白
    色，牺牲祭[物]终于成灰，对愚钝者之教说，即此布施；凡任何说死后之存在者、
    彼等是虚伪、虚妄、戏论。诸患者及诸智者皆由身坏，断灭之、消失之；死后无所
    有。”其时，删陀迦!智者作如是深虑：“此尊师实为如是说、如是见者：‘无布施、
    无供牺牲……乃至……死后无所有。’若此尊师之语是真实，则以予之未曾作，于
    此已作也；以予之未曾完成，于此已完成也。于此而论我等两者同等得沙门位也。
    然予不说：‘两者由身坏，则皆将断灭之、消失之，死后将无所有。’又，此尊师
    实是过度之裸形、秃头、蹲踞行、拔须发、(出家励志修梵行)者，而予为忍住于多
    子之林、(在家非梵行)者，受用迦尸国之栴檀、持用华鬘、涂香、脂粉、受用金银，
    而予共此尊师，死后将(再生)同等之趣者也。予何所知、何所见，而欲于此师处
    修梵行耶?”彼已知：‘此是非梵行住也。’因此彼厌恶此梵行而离去。删陀迦!此
516 为依彼世尊、知者、见者、应供者、等正觉者所说之第一非梵行住也；于其处，智
    者尽可能不住(错误之)梵行。或虽住之，但不得正理、善法也。
        复次，删陀迦!于此，有一类师，为如是说、如是见者：‘[无论2  注2 此说参照中部第六十经，长部第二经一七。 如何伤害他
    人之事]、其作者、令作者、切者、令切者、烤者、令烤者、令愁者、令疲劳者、战
    栗者、令战栗者、杀者、令杀生者、令不与取者、穿入家者、掠夺者、盗窃者、立
    路傍(抢劫)者、通奸者、妄语者、[如是]作者，令作者无罪恶。又，以利剑轮将
    此大地上之生类，作成一肉团、一肉山，由其因缘无有罪恶，亦无有罪恶之果报。
    又，行于恒河之南岸，害之、杀之、截之、令截之、烤之、令烤之、由其因缘无有
    罪恶、亦无有罪恶之果报；又，行于恒河北岸布施之、令布施之、祭祀之、令祭祀
    之、由其因缘无有功德、亦无功德之果报；依布施、调御、自制、实语、并无功德、
    亦无有功德之果报。’
        删陀迦!其时，智者作如是深虑：‘此尊师实如是说、如是见者：[无论如何
        七六 删陀迦经                                       三0七
    -----------------------------------------------------------------------
        中部经典二                                          三0八
    伤害他人之事，]其作者，令作者……乃至……无有功德之果报。’若此尊师之语
    是真实，则以予之未曾作，于此而论为已作也；以予之未曾完成，于此而论为已完
    成也。于此我等两者，得同等于沙门位也。然予不说：‘[予等]之放任作[业]，
    多无罪恶。又，此尊师实是过度之……乃至……修梵行耶?’彼已知：‘此是非梵
    行住也。’因此彼厌恶此梵行而离去，删陀迦!此是依彼世尊、知者、见者、应供
    者、等正觉者所说之第二非梵行住也；于其处，智者尽可能不住(错误之)梵行。
    或虽住之，亦不得正理、善法也。
        复次，删陀迦!于此，有一类师，为如是说、如是见者：“有情3  注3 此说参照中部第六十经，长部第二经二0。 之杂染为无因
    无缘；由无因无缘而诸有情被杂染。有情之清净亦无因无缘；由无因无缘而诸有情
517 被清净。无力、无精进、无人之势力、无人之勇猛、一切有情、一切生类、一切有
    类、一切有命者，无自在、无力、无精进，而由[宿世]命运、[阶级]结合、[自
    性]而转变；于六种阶级感受乐苦。”
        删陀迦!其时，智者作如是深虑：“此尊师实如是说、如是见者：‘有情之杂染
    为无因无缘……乃至……感受乐苦。’若此尊师之语是真实，则以予之未曾作，于
    此而论为已作也；以予之未曾完成，于此而论为已完成也。于此予等两者得同等沙
    门位也。然予不说：‘[予等]两者由无因无缘而清净之。又，此尊师实是过度之……
    乃至……修梵行耶?’彼已知：‘此是非梵行住也。’因此彼厌恶此梵行而离去。
    删陀迦!此是依彼世尊、知者、见者、应供者、等正觉者所说之第三非梵行住也；
    于其处，智者尽可能不住(错误之)梵行。或虽住之，亦不得正理、善法也。
        复次，删陀迦!于此，有一类师，为如是说、如是见者：“4  注4 此说，参照长部第二经、二六。 此等七身是非所作
    者，非属所作者之类，非所化作者，非使化作者，[如]石女，[如]山顶不动，如
    石柱住立[不动]也。彼等不动、不变易、互相无害、无互相之为乐、为苦、或为
    乐苦也。何等为七(身)耶?地身、水身、火身、风身、乐、苦、命，此等!为七
    身]也。此等七身是非作者，非属所作者之类，非所化作者，非使化作者，[如]石
    女，[如]山顶不动，如石柱住立[不动]也；彼等不动、不变易、相互无害、无相
    互之为荣，为苦或为乐苦也。此处无杀者、或令杀者、或闻者、或令闻者、或识者、
    或令识者。凡以利剑断头，任何人无夺取任何人之生命；只是在七身之间隙挥过刀
    剑5  注5 以上长部第二经学拘陀迦栴延之说，以下后半是举拘萨罗末加黎之说。 而已。此等6  注6 此说，参照长部第二经，二0。 成见经过百四十万六千六百之胎(生)、有7  五百(种)业、五
        七六 删陀迦经                                       三0九
    -----------------------------------------------------------------------
        中部经典二                                          三一0
    业、三业、一业、半业。六十二道迹，有六十二中劫，8  注8 “六阶级”见中部第六十经。 六阶级，9  八人地，[经历]
    四千九百之生活(职业)法、四千九百之普行法，四千九百之龙住处，二千根。有
518 三千地狱，有三十六尘界，有10  七有想胎、11  注11 七无想胎(satta-asannigabbha)者，依注sali(米)、yava(麦)、godhuma(小麦)mugga(绿豆)、kangu(稷)、
      varaka(豆)、kudrdsaka(一种榖物莠)。 七无想胎、七(节)系胎，十天、七
    人、七鬼、12  七湖、13  注13 “山” 原文为pavuta而译之。有注释ganthika是(节)，地上之节即是山，梵文山之字谓parvata(巴利语Pab-bata)是由parvan来的，故于此pavuta看与pabbata同义而译之。 七山、七百山、七崖、七百崖，七梦、七百梦、有八百四十
    万大劫；其间愚者、智者轮回已、流转已、将至苦之边际。然其处无有：‘予依此
    戒、或誓戒、或苦行、或梵行、对未熟之业，予将使偏熟之；对已熟业，次第受报
    而予将结束[有漏业]。’实无如是[之事情]。乐与苦是以斗定量也，轮回亦有[定
    量之]限制，于此无增减，亦无盛衰。犹如系毯持线头于高处投下，裂开而线脱之
    至解完为止；如是，愚者及智者轮回已、流转已，而将至作苦之边际也。”
        删陀迦!此智者作如是深虑：“此尊师实为如是说、如是见者：‘此等七身……
    乃至……将至作苦之边际也。]若此尊师之语为真实，则以予之未曾作，于此而论
    为已作也；以予之未曾完成，于此而论为已完成也。于此予等两者得同等沙门位也。
    然予不说：‘[予等]两者流转已、轮回已、将至苦之边际也。’又，此尊师实是过
    度之裸形、秃头、蹲踞行、拔须发(出家修梵行者)，而予忍住于多子之床(在家)、
    受用迦尸国产之栴檀、持用华鬘涂香、脂粉、受用金银，而予与此尊师死后将是同
    趣者也。彼时予何知、何见、而欲于此师处修梵行耶?彼已知：‘此是非梵行住也。’
    因此厌恶此梵行而离去。”删陀迦!此是依彼世尊、知者、见者、应供者、等正觉者
    所说之第四非梵行住也；于其处，智者尽可能不住(错误之)梵行。或虽住之，亦
    不得正理、善法也。
        删陀迦!此等是彼世尊、知者、见者、应供者、等正觉者所说之四种非梵行住
519 也。于其处，智者尽可能不住(错误之)梵行。或虽住之，亦不得正理、善法也。”
    [删陀迦曰：]“希有哉!卿阿难!未曾有哉!卿阿难!依彼世尊、知者、见者、应
    供者、等正觉者所说：‘四种非梵行住，正是非梵行住也。’于其处，智者尽可能
    不住(错误之)梵行，。或虽住之，亦不得正理、善法也。卿阿难!又，何等是依彼
    世尊、知者、见者、应供者、等正觉者所说四种非安息之梵行；于其处，智者尽可
    能不住(错误之)梵行。或虽住之，亦不得正理、善法耶?”
        [阿难曰：]“删陀迦!于此，有一类师，为一切知者、一切见者，自认智见无
    余[而言]：‘予之行、住、眠、寤、智见时常继续现起。’彼入空屋，又不得食物，
        七六 删陀迦经                                       三一一
    -----------------------------------------------------------------------
        中部经典二                                          三一二
    又被狗咬，又遇恶象，又遇恶马，又遇恶牛；又彼问女及男之名及姓，又彼询问村
    里乡镇之名及道路。彼正是：‘此为何耶?’之问者：‘予应入空屋，故予入之也。
    予不应得食物，故予不得也；[有人]应被狗咬，故予被咬也；[有人]应遇恶象，
    故予遇也；[有人]应遇恶马，故予遇也；[有人]应遇恶牛，故予遇之也；[有
    人]应问女及男之名及姓，故予问之也；[有人]应问村里、乡镇之名及道路；故
    予问之也。’删陀迦!于此智者作如是深虑：‘此尊师实为一切知者，一切见者……
    乃至……故予问之也。’彼已知：‘此是非安息之梵行也。’因此，厌恶此梵行而
    离去。删陀迦!此是依彼世尊、知者、见者、应供者、等正觉者所说之第一非安息
520 之梵行也。于其处，智者尽可能不住(错误之)梵行。或虽住之，亦不得正理、善
    法也。”
        复次，删陀迦!于此，有一类师为传闻者，以传闻为真者也，彼依传闻依辗转
    相传，依圣藏之教而说法。删陀迦!为传闻者，以传闻为真者之师，亦有善忆念、
    亦有恶忆念；亦有如者、亦有异者也。删陀迦!其时，智者作如是深虑：‘此尊师
    实为传闻者、以传闻为真者；彼依传闻，依辗转相传，依圣藏之教而说法。依传闻
    者，为真者之师，亦有善忆念、亦有恶忆念：亦有如者、亦有异者也。’彼已知：
    ‘此是非安息之梵行也。’因此厌恶此梵行而离去。删陀迦!此是依彼世尊、知者、
    见者、应供者、等正觉者所说之第二非安息之梵行也。于其处，智者尽可能不住(错
    误之)梵行。或虽住之，亦不得正理、善法也。
        复次，删陀迦!于此，有一类师是理论家、审察家，彼被理论所锤敲、随顺审
    察而行，依自己辩才说法。删陀迦!理论家、审察家之师，亦有善理论、亦有恶理
    论；亦有如者、亦有异者也。删陀迦!其时，智者作如是深虑：‘此尊师实是理论
    家、审察家，彼被理论所锤敲、随顺审察而行、依自己辩才说法；理论家、审察家
    者，亦有善理论、亦有恶理论：亦有如者、亦有异者也。’彼已知‘此是非安息之
    梵行也。’因此，厌恶此梵行而离去。删陀迦!此是依彼世尊、知者、见者、应供
    者、等正觉者所说之第三非安息之梵行也。于其处，智者尽可能不住(错误之)梵
    行。或虽住之，亦不得正理、善法也。
        复次，删陀迦!于此，有一类师是迟钝者、极愚者也；彼因迟钝、因极愚，处
521 处以问题寻问之，以致言语混乱，(回答)[如]14  注14 鳗云云   参照长部第一经二之二三。 鳗乱窜(难捉)：“对予非如是；
        七六 删陀迦经                                       三一三
    -----------------------------------------------------------------------
        中部经典二                                          三一四
    对予亦非如是；对予亦非异是：对予亦非：‘无也。’对予亦非：‘非无也。’删
    陀迦!其时，智者作如是深虑：“此尊师实是迟钝者，极愚者也……乃至……对予，
    亦非‘非无也。’彼已知：‘此是非安息之梵行也。’因此，厌恶此梵行而离去。
    删陀迦!此是依彼世尊、知者、见者、应供者、等正觉者所说之第四非安息之梵行
    也。于其处，智者尽可能不住(错误之)梵行。或虽住之，亦不得正理、善法也。
        删陀迦!此等是依彼世尊、知者、见者、应供者、等正觉者所说之四种非安息
    之梵行也。于其处，智者尽可能不住(错误之)梵行。或虽住之，亦不得正理、善
    法也。[删陀迦曰：]“希有哉!卿阿难!未曾有哉!卿阿难!依彼世尊、知者、见
    者、应供者、等正觉者所说之四种非安息之梵行，正是非安息之梵行也。于其处，
    智者尽可能不住(错误之)梵行。或虽住之，亦不得正理、善法也。卿阿难!于其
    处，智者宜尽可能住(正确之)梵行，住之，可得正理。善法者；彼师是何说者?
    何论者耶?”
        删陀迦!关于此，如来、应供者、等正觉者、明行具足者、善逝者、世间解者、
    无上士、调御丈夫、天人师、觉者、世尊。彼于此天之世界……乃至……自知、自
    证而教导……乃至……示梵行。或为居士、或为居士子、或为其他族姓之再生者、
    以听闻其法……([中部经典第五十一经]如游行者经如是所广说)……彼由于舍此
    等五盖--心秽，慧羸，离诸欲，离诸不善法，有寻，有伺，由离生喜乐，成就初
    禅而住之。删陀迦!于彼师、弟子证得如是优异殊胜；于其处，智者尽可能住于(正
522 确之)梵行。住之，则得正理、善法也。复次，删陀迦!比丘由寻伺之止息……乃
    至……第二禅……第三禅……第四禅、具足而住之。删陀迦!于彼师、弟子……得
    正理、善法也。
        彼如是，于心得定、偏净、清白、无秽、离随烦恼、柔软、适(合作)业、住
    立、已得不动，彼心向于宿住随念智。彼对种种宿住能忆念之。即如：一生、二生
    ……乃至……如是，共行相、共境遇，种种宿住而忆念之。删陀迦!于彼师、弟子
    ……得正理、善法。彼如是于心得定、偏净、清白、无秽、离随烦恼、柔软、适业、
    住立、已得不动，彼心向于诸有情之死生智。彼以清净超人之天眼，观诸有情之正
    在死、生者。贵贱者、美丑者、幸福及不幸者……乃至……知诸有情各随其业而受
    报。删陀迦!于彼师之弟子……乃至……得正理、善法。彼如是于心得定、偏净、
        七六 删陀迦经                                       三一五
    -----------------------------------------------------------------------
        中部经典二                                          三一六
    清白、无秽、离随烦恼、柔软、适业、住立、已得不动，彼心向于诸漏尽智。彼如
    实知：‘此是苦也。’……乃至……如实知：‘此是漏尽之道也。’彼由如是知、
    如是见故，由欲漏而心解脱，由有漏而心解脱，由无明漏而心解脱；于解脱有‘已
    解脱’之智；彼知‘(予)生已尽，梵行已立，应作已办，不更受此[轮回]状态也。’
    删陀迦!于彼师、弟子证得如是优异、殊胜；于其处，智者尽可能住于(正确之)
    梵行。住之，则得正理、善法也。
        [删陀迦曰：]“卿阿难!彼比丘为阿罗汉、诸漏已尽者、修行成满者、所应作
    已作者、弃诸重担者、逮得己利者、有结灭尽者、正智解脱者，彼受用诸欲否?”[阿
523 难曰：]“删陀迦!凡彼比丘为阿罗汉、诸漏已尽者、修行成满者、所应作已作者、
    弃诸重担者、逮得已利者、有结灭尽者、正智解脱者，彼不可能是此五种状况之实
    践者：即漏尽比丘不可能故意夺取生类之生命，漏尽比丘不可能取不与者而被称偷
    盗，漏尽比丘不可能从事淫法，漏尽比丘不可能故意说妄语，漏尽比丘不可能于欲
    受用贮藏物，如以前为在家者。删陀迦!凡彼比丘为阿罗汉、诸漏已尽者、修行成
    满者、所应作已作者、弃诸重担者、逮得已利者、有结灭尽者、正智解脱者，彼不
    可能是此等五种状况之实践者也。”
        [删陀迦曰：]“又，卿阿难!凡彼比丘为阿罗汉、诸漏已尽者、修行成满者、
    所应作已作者、弃诸重担者、逮得已利者、有结灭尽者、正智解脱者、彼于行、住、
    眠、寤时，皆见时常继续现起：‘对予，诸漏已尽耶?’”[阿难曰：]‘为此，删陀
    迦!为汝说喻；有关此，依喻有一类智者，善知所说之意义也。删陀迦!犹如人之
    手足截断者，彼于行、住、眠、寤时，时常继续[呈现知见]手足已截断’；并且于
    省察时知：‘予之手足是已截断也。’删陀迦!如是，凡彼比丘为阿罗汉、诸漏已
    尽者、修行成满者、所应作已作者、弃诸重担者、逮得已利者、有结灭尽者、正智
    解脱者，彼于行、住、眠、寤时、时常继续[现起智见]诸漏已尽，并于省察时知：
    ‘对予，诸漏是已尽也。’
        [删陀迦曰：]“卿阿难!于此法、律之先导者，其数为更多耶?”[阿难曰：]
    “删陀迦!且说于此法、律之先导者，不只百、不只二百、不只二百、不只四百、不
    只五百、乃至有更多。”[删陀迦曰：]“希有哉!卿阿难!未曾有哉!卿阿难!实
    不举赞自教法，又不轻视他教法；又于处(契机)说法，又有为数更多之先导者被
        七六 删陀迦经                                       三一七
    -----------------------------------------------------------------------
        中部经典二                                          三一八
524 认知。然而，此等邪命外道是无子女人之诸子，只称扬自己等，轻视他人等；只告
    知三位先导者，即：难陀越阇，基沙山吉阇，末伽梨瞿舍罗。
        是时普行者删陀迦呼自己之会众曰：“诸贤!去矣!梵行住是在沙门瞿昙处；
    今我等不易于利养、恭敬、名声偏舍之!”实如是，此普行者删陀迦遣散自己之会众，
    于世尊处行梵行。

    注第四十一
    1 杖罚所护之女人。(saparidanda)依佛音注：往如是女之处者，即构成如是之罪。明示其名、家或道，为定
      罚之女人。即由与其女之交往而得罚之所定的女人。

      第四十三
    1 “有明”(vedalla)参照中部经典一注第九之3。

      第四十四
    1 无有渴爱，参照中部经典一、注第九之3。
    2 身体常住见(sakkaya-ditthi)，可译为身见。于此，所谓自体，普通执为自我。执其自我者，执为常住不变
      之存在而称谓见。
    3 持我、色者(rupavantam va attanam)佛音注此，以我为色，而举喻“如木以持荫。”
        注释                                                三一九
    -----------------------------------------------------------------------
        中部经典二                                          三二0
      第四十五
    1 得法(dhammasamadsna)“自得法”之意，法者，于此指对于行现在之受，及未来之果报。

      第四十七
    1 “相等于凡夫者”以原语tammaya译之，在字义为“其程度者”，依佛音注sat-anho即“持渴爱者”之意，
      指不觉悟之凡夫。
    2 “黑白俱备”以原语Kanhasukhasappatibhagin译之。北传此处为“除黑白”。

      第四十八
    1 “复归”者，是vutthana的翻译，是由罪的复归。示知复归之罪，想是指僧残(Sahghadisesa.SK.Sanghavases
      a)以下之罪，其等于一定的时间谨慎别住，或由悔罪，或由自己的告白，许准复归于僧伽的罪。

      第四十九
    1 婆伽(Baka)一梵天之个有名，因梵天很多，各有个定之名。
    2 “生物”参照中部经典一、注第一之4。
    3 “照耀一切处”原文有sabbatopabham且，佛音之注sabaso pabhasampannam译为“具光耀一切处，长部
      第十一经最后偈之始，有与此同义句。但在此有sabbato paham学者间有异论，如板本幸男译注所示，其意
      义同为“光辉”或“偏通”之谓。

      第五十
    1 “伊多罗”(无类者)vidhura依“去负担者”之意而转的，于suttanipata 996之注“无等者”之意，即译为
      “无类者。”
    2 增地狱ussada突出之意。故附加突出大地狱之四门故，关于增地狱参照俱舍论颂疏卷十一等。
    3 “起出受”原文vutthanimam此语之构造不明，以选罗皇室出版本，在本与本及注译本均有vutt
      hanavedanam，予从此译之，注释本释此vipaka-vutthanam vedanam(由果报起出之受，)此比大地狱之
        注释                                                三二一
    -----------------------------------------------------------------------
        中部经典二                                          三二二
      苦更苦者也。
    4 黑(kanha)指恶魔。
    5 此语参照经集注释之三二六页。
    6 此下之语中部第三十七经中有。

      第五十一
    1 密林(gahana)巴利圣典协会出版注释本有gahana(取著)其释义及见次文，还是gahana较正确，富林者，如
      密林深茂之阴暗，应为众生被深重罪恶所蔽，不易脱出之意。
    2 显露处(uttanaka)以人为密林，以兽类罪浅露于表面。却易防御之意。
    3 以下之文参照中部第六十经。
    4 最高者，以brahmabkuta译之。
    5 以下对此节参照中部经典一。

      第五十四
    1 “依多种”(nanattasita)依注释，意为依五种欲分(panca-kamaguna)。次“依一种”(ekattasita)指第四
      禅之舍。想是指前者于感情情绪等为中性(即舍受)，后者指心完全平静状态(行舍)。
    2 火坑(angarakasu)中部第二十二经译为炭窝。

      第五十五
    1 耆婆迦养童子(jivaka-komarabkacca)，耆婆迦是“有寿命者”之意，养童子是“依依王子拾而所养”之意，
      依传述是娼妇所生之子。舍而被王舍城无畏王子拾养故称耆婆迦养童子。拾时还有命，故称为“有寿命者。”
      后成为名医，北传有译为耆域药王，童子医王耆域等。

      第五十六
    1 漉酒人 参照中部经典第三十五经、注2
    2 麻洗  参照中部经典第三十五经、注3
        注释                                                三二三
    -----------------------------------------------------------------------
        中部经典二                                          三二四
    3 意著天(manosatta)于生前，意有执著者之往生处。
    4 以下四制戒文sabbavarivarito sabbavariyuto sabbavaridhuto sabbavariphuto于长部第二经亦有同
      文。vari谓水之语，始之一通此意义，予亦依此意而译之。第二以下照这样即不通，vari置于其次，见有varita
      之有略，予如本文译之。但依佛音注以水为vari、varana(有防拒)之意。第二以下解为后者之意或然亦说不
      知。原来此句，本来是否完全同文亦是不明白。现在耆那教典中有否此句，予未曾见闻。如北传汉译亦未曾
      见。故本来如何意义，如何文句以不得明了。予即如本文译之，并附记佛音之注。
    5 以“为敌对者”于原文有paccanikatabbam如佛音注pscsnkm katabbam译之。
    6 罪恶(okara)此语，于原语不明，中部经典一(原文一一五页)，予为由avakr来的，译堕落。出佛音注谓avakar．
      a之同义语，同时并记有lamakabhava(罪恶)字。我在此取其后者之意，而为罪恶。北传有相当于此者有“生
      死”，以合其次之秽字，故有“生死为秽。”想是原文之文字，故唯有如是之译。
    7 度一切(vessantara)佛音对比为度贪欲等之过(ragadi-visama)有牵强之嫌。vessam是vissam(梵语vis
      vam)(一切)而来的解为度一切者甚为至当。vessantara是出本生故事中菩萨之名，(南传本生经最后者)南传
      之注释vessa生于市镇之(庶民族)故vessa-antara名为(生于庶民族间)此亦是牵强附会之谓。认为从度一切
      者之意而来才是适当。
    8 “幢被降”(pannadhaia)谓战胜而终。
    9 第七仙(lsisattama)过去六佛之次，释为第七佛，以第七仙称释尊。
   10 “得三明”(tevijja)者，谓得忆宿命智、天眼智、漏尽之三。婆罗门对比此，示为通三吠陀。
   11 “达梵天”(Brahmapatta)者，信梵天为最高者，“信梵天者，信为达最高者，如达梵天，如是达最高者”
      之意。
   12 破城帝释(purindadassa sakkassa)佛音以purindada为“与最胜之法施者。”sakka梵语sakya(有可能者
      之意)其意义无多大关系，但在译语，当然可近于本来之意译之。
   13 译为无畏、据暹罗皇室出版本有appabhita巴利圣典协会本有appahina想是错误。
   14 应令供养原语yakkha译之，此语北传音译为普通夜又，非天、非人，为毗沙门天之从属者，此语俗语之原解
      释√yaj由(供养)之语来的，为应供养之意。怕此颂亦豫想其意义想不出，于此而译之。

      第五十七
    1 进入请看中部第七经注7。
        注释                                                三二五
    -----------------------------------------------------------------------
        中部经典二                                          三二六
      第五十八
    1 “共其他三人”(atta-catuttha)其文字之意思，“以第四为自身”，即自己以外有三人。

      第五十九
    1 百八受 巴利圣典协会本，此处有atthasatam vedanasatam pi暹罗皇室出版本及巴利圣典协会本相应部
      之原文有atthasatam pi vedana于注释有atthasatam vedana之说明。没有vedanasatam之说明，故依暹
      罗皇室出版本等译如本文。

      第六十
    1 无戏论法(apappaka-dhamma)对此译语参照南传藏二十八 注1于此panna梵语panca之转变，panca与
      parpanca大体同意义。予亦从此译之，但panca与parp-anca本来均是“扩大”之意，因此从多歧互意，多
      歧互迷议论之意想可释为戏论。然不见为panna是panca转变，可见为parna(羽、叶)的转变。即于羽于叶二
      者均为多数故apanpaka可得解为“二又或不分为多数”之意，可见是不多歧指根本一道，即中道。佛音常注
      为aviruddha(无障)advejjhagamin(不分开)ekamsagahika(执于一向)之意，panna不解为羽、叶，但原语
      之意结果是同样。
    2 此说参照长部第二经一七中部第四十一经第七十六经等。
    3 “恶”(dus)此字巴利圣典协会本及暹罗皇室出版本及本与亦无，注释本之暹罗皇室出版本有应取其有的之
      义。
    4 说有论者(atthikavada)是对前者之无戏论者(natthikavada)。
    5 “作者”原文有karato异本有karoto佛音之释有明显之karontassa故依而译之
    6 此说长部第二经二0，中部第七十六经等参照。
    7 “定”apannakam前面译为戏论，此用为副词，不多歧如前注1，用为副词故译“定”。
    8 以下参照中部第五十一经。

      第六十三
    1 如来参照中部第二十五经注3。
        注释                                                三二七
    -----------------------------------------------------------------------
        中部经典二                                          三二八
    2 “还世俗。”巴利圣典协会本之此处有hinay-avattissa。而后有hinay'avattissami又暹罗皇家出版本前后一
      致，故前者误字是不容致疑。
    3 乳叶树(khirapannin)以此树叶出汗如乳而为名。
    4 改良芦(ropima)此是依移植使生长之意而译之。
    5 那罗奢(naraca)箭的一种，何物不详。注释亦无说明。但此箭用于狩猎等在本生故事三九七意生狮子本生谭。
    6 夹竹桃叶箭(karavirapatta)此怕是由其形似夹竹桃叶故名之。

      第六十四
    1 身见(Sakkaya-ditthi)中部第二经同注2第四十四经注2。
    2 随眠(anusaya)中部第九经注1。
    3 甘露界(amata-dhatu)照字译者为不死界。

      第六十五
    1 跑走原文有khurakaya据暹罗皇室出版本等为khurakasa释之
    2 王德艺(rajaguna)依佛音注、王欲骑马渡水，马怕自己之毛被水湿，将王落入水中而不渡，王持马毛以超速
      力地越过，得如此而称王德艺。
    3 王种能力(rajavamsa)依觉音注，在任何时候乘者于敌地而不落，谓有如归来之能力。
    4 饰环，原文valiya焚语valaya，见与(颈环、腕环、腰环、等环状之饰品)同，故为饰环。见暹罗皇室出版本
      有baliya亦同。

      第六十六
    1 “我”于北传不作为“我”而为“比丘。”
    2 “比丘之父死云云”(bhikkhusaa atu mari etc.)依佛音注“有父母为给父母食物故不得于夜行乞、因父母
      死、于夜行乞”之意义。于北传不为“死”，且有“令是沙门父母早死，今是沙门种族绝灭云云”。
    3 削减见中部第三经注1
    4 “乌群”原文kakatidayin有(与甚多乌)想是“任乌所啄[食]”之意。暹罗皇室出版本注有kakatipayin此
      想是“乌来饮甚多水”之意，谁是正确虽是不明，结果多同意义。予如本文译之。
        注释                                                三二九
    -----------------------------------------------------------------------
        中部经典二                                          三三0
      第六十八
    1 或者(eka)佛音注为ekacca。依阿毗达摩集异门足论等之说明“或者应令受用”，如法之衣服、饮食、卧具、
      医药等。“或者应令忍受”乃身心之苦痛等。“或者应令远离”乃恶象、恶马等、株杭毒刺等，坑堑崖谷等，
      恶友等。“或者应令除却”乃已起之欲寻、恚寻、害寻等。然，此等受用、忍受、远离、除却之四，称为四依
      (apassena)。北传中含非四、乃五(所除、所用、所堪、所止、所吐)也。
    2 北传为是处非“其故”。特别举其理由“如来唯此身故，又因六处故，又因寿命故。”
    3 如(tathatta)如是之事，本来之意思可译为真如、乃正觉之内容。但此语本来谓“如是”之意思，于此亦译
      为“如是”，其意思可见是指命终往生者之生前所修及死后之运命。奢如马斯卿之英译及北传汉译者，如其意
      义，予唯见更深一层之意义译为“如”。

      第六十九
    1 “说易”(suvaca)他对彼说，彼善容爱之，因此对彼之他即说易也。其次“说难。”(dubbaca)者，即其相
      反。
    2 “胜法、胜律”(abhidhamma,abhivinaya)佛音之注释为圣典之论藏与律藏，此应不甚适当，此仍然是“胜
      法、胜律”即应解为佛教之法与律之意义。

      第七十
    1 “完全热中”原文pariyogaya暹罗皇室出版本有pariyogayha后者此较正确。
    2 “应兴隆”原文有rumhaniyam暹罗皇室出版本有rulhaniyam，又注释为rohaniyam，不错是由√ruh来的。
    3 “有依”(upadisesa)参照中部第十经注1。

      第七十一
    1 “业论者”(ksmmavadin)有作用论者(kiriyavadin)普通之邪命外道者，是自然论者，即不承认业，又不承
      认灵魂之作用者，唯令一人升天乃承认业者，是(业论者)，承认灵魂之作用者，是(有作用论者)之意。

      第七十二
    1 如来(tathagata)见中部二十五经注3。
        注释                                                三三一
    -----------------------------------------------------------------------
        中部经典二                                          三三二
    2 随眠“anusaya”见中部第九经注10。

      第七十三
    1 进入(upasampada)见中部第七经注7

      第七十五
    1 “世间破坏者之”原文bhunahuno暹罗皇室出版本亦同，可见此乃由bhuman-hut(世间牺牲者)而来吧!然
      在暹罗皇室版注释本有bhdnahanassa，且注解为hatavuddhino martyadakarakassa有(以害繁荣、作规制
      者)，此似由bhuman-han(杀世间者)来的。予采用此而译之，结果得与前者同义。无论如何bhuma因很久以
      来既误写为bhuna。北传汉译为“败坏地”应是bhuma-han译之。然想不管汉译，应见为bhuna是由bhuta之
      误写。

      第七十六
    1 此说参照中部第四十一经、第六十经，长部第二经二三(南传六)。
    2 此说参照中部第六十经，长部第二经一七。
    3 此说参照中部第六十经，长部第二经二0。
    4 此说，参照长部第二经、二六。
    5 以上长部第二经学拘陀迦栴延之说，以下后半是举拘萨罗末加黎之说。
    6 此说，参照长部第二经，二0。
    7 “五百业”从佛音注是他个人的见解无何意义。五业是从五根而有故，三业是身、口、意之三业。一业是身
      与口各一业。半业以意业为半业。
    8 “六阶级”见中部第六十经。
    9 八人地(attha-purisabhumiyo)者，依注manda(迟钝)、khldda(游戏)、vimamsa(思量))、ujugata(直行)、
      Sekha(学)、ssmana(沙门)、jina(胜者)、Panna(退)。
   10 七想胎(satta-sannigabbha)者，依注ottba(骆驮)、gona(牡牛)、gadrabha(驴马)aja(羊)、pasu(家畜)、
      miga(鹿)、mahiSa(水牛)。
   11 七无想胎(satta-asannigabbha)者，依注sali(米)、yava(麦)、godhuma(小麦)mugga(绿豆)、kangu(稷)、
      varaka(豆)、kudrdsaka(一种榖物莠)。
        注释                                                三三三
    -----------------------------------------------------------------------
        中部经典二                                          三三四
   12 七湖者kannamundaka,Rathakara,Anotatta,Sihappapataka,Tiyaggala,Mucalinda,kunaladaha。
   13 “山” 原文为pavuta而译之。有注释ganthika是(节)，地上之节即是山，梵文山之字谓parvata(巴利语Pab-
      bata)是由parvan来的，故于此pavuta看与pabbata同义而译之。
   14 鳗云云   参照长部第一经二之二三。


11目次

       目  次
       中部经典三
 七七 善生优陀夷大经………………………………………………………………………………一
      北传汉译 中阿含二0七，箭毛经(大正藏一、七八三页。)
      本经乃普行者善生优陀夷，对六师外道，不受其弟子之尊敬，其弟子叛离而尊敬、信顺
      世尊，对其理由，举少食、衣食住之少欲知足、远离之五种，世尊谓非此五种，以示其
      次之五项，即：最上戒蕴之成就，自证自知，最上慧蕴之成就，沈于苦者，即说苦、集、
      灭、道之圣谛，及四念处、四正勤、四神足、五根、五力、七觉支、八圣道、八解脱、
      八胜处、十偏处、四禅、知身是色所成、四大所成、父母所成而无常变坏。说他身化作，
      神通智、天耳智、他心智、宿命智、天眼智、漏尽智之行道。
 七八 沙门文祁子经………………………………………………………………………………二二
      北传汉译 中阿含一七九、五支物主经(大正藏一、七二0页。)
      本经乃工匠般奢康迦(五支)，于沙门文祁子普行者闻于身不为恶业，言不恶口，念不
      目次                                                  一
    -----------------------------------------------------------------------
      中部经典三                                            二
      恶念，不生恶命，成就四种之人，为最上之沙门。诣世尊之处，以问其义，世尊说行不
      善戒，善戒，不善念，善念之其自己之集、灭，以到其灭，成就无学之十法者，始是最
      上之沙门。
 七九 善生优陀夷小经……………………………………………………………………………二九
      北传汉译 中阿含二0八，箭毛经(大正藏一、七八三页。)
      本经是普行者善生优陀夷，言我无病死后有色光，为其师之教。对此，世尊说比此更优
      异之色光有很多多而论破之。其次优陀夷言其师之教：“证得一向乐之世界的修行，是
      不杀生、不与取、不邪淫、不妄语及行其他之苦行。”对此，世尊言非其一向乐而论破
      之。其行道为第三禅，以所证得之举第四禅。说比丘修梵行之目的，是为戒、诸根之防
      护、念、知(此等省略、参考中部第二十七经)四禅、忆宿命智、有情生死智、天眼智、
      漏尽智、解脱、解脱智见。优陀夷归依三宝，愿求出家时，说其随从徒众，以唱异议反
      对。
 八0  鞞摩那修经…………………………………………………………………………………四一
      北传汉译 中阿含二0九鞞摩那修经(大正藏一、七八六页。)
      普行者鞞摩那修，言我无病、死后有色光，对此[世尊]说如前经有比此更优异之色光
      多多而论破之。其次说五种之欲、欲乐、最上乐，宣说知此者唯阿罗汉时，鞞摩那修骂
      詈世尊。世尊说从佛之教而行者，以到自知自见，由无明得解脱。鞞摩那修，遂归依佛。

              第四品 王  品
 八一 陶师经………………………………………………………………………………………四七
      北传汉译 中阿含六三、鞞婆陵耆经(大正藏一、四九九页。)
      本经乃对世尊之微笑，而阿难请问开始，世尊乃说本生谭。迦叶佛之世，其奉事者伽帝
      伽罗(陶师)令其友人周帝婆罗于迦叶佛之处出家因缘，及迦尸王之雨期安居招待迦叶
      佛缘，世尊叙述伽帝伽罗之告王之奉事状况。
 八二 赖吒咊罗经…………………………………………………………………………………五七
      北传汉译 中阿含一三二，赖吒咊罗经(大正藏一、六二三页。)
      本经叙述喻芦吒第一之良家子，赖吒咊罗闻世尊说法而出家之因缘。出家后成为阿罗
      汉，以访其生家，对旧妻美装之出迎而受食供养后，求彼岸者，如何之美饰亦不得惑，
      而述其意义之偈。次于拘牢婆王之鹿苑，由王问老、病、财、亲族之四衰亡者而出家，
      此四衰亡，汝皆无任何一项，为何而出家?对此引世尊之说法，说此世间非坚固、无护、
      无所有、无满足。于最后述此四种意义而说偈。
      目 次                                                 三
    -----------------------------------------------------------------------
      中部经典三                                            四
 八三 大天捺林经…………………………………………………………………………………七九
      北传汉译 中阿含六七、大天捺林经(大正藏一、五一一页。)
      本经乃世尊对阿难说本生谭，大天王和其子孙六万四千代，到最后之尼弥王，依大天王
      所定之相续方法，以白发之生缘而出家，于大天捺林，修四梵住，死后生梵天界。世尊
      说彼唯生梵天界，导正觉、涅槃之八圣道，始是善之相续法。
 八四 摩偷罗经……………………………………………………………………………………八八
      北传汉译 杂阿含五四八、摩偷罗经(大正藏二、一四二页。)
      本经乃大迦旃延对摩偷罗王阿翁提子之所说，指责婆罗门无有最高种姓之理由，而说四
      姓之平等。王表白要归依大迦旃延时，言勿归依我，以归依世尊，而归依于三宝。
 八五 菩提王子经…………………………………………………………………………………九七
      本经乃菩提王子供养世尊时，言由苦得乐。对此，世尊详述当时之苦行(和中部第二十
      六经同文，于本经即省略之。)说其不正确，次问自出家以完成目的，如来教主要多少
      期间，对此，说五种精勤支。
 八六 鸯掘摩经…………………………………………………………………………………一0四
      北传汉译 佛说鸯掘摩经(大正藏二、五0八页。)别译杂阿含一六、(大正藏二、
      三七八页。)增一阿含三一、六(大正藏二、七一九页。)
      本经乃对凶贼鸯掘摩(指鬘)之所述，鸯掘摩持武器后行欲打世尊，反由世尊之示现神
      通力，而归依世尊。其次拘萨罗王波斯匿，举兵欲拘捕鸯掘摩时，遇世尊，闻世尊之随
      从沙门就是鸯掘摩，而赞叹世尊调伏凶贼鸯掘摩。次说鸯掘摩救护难产苦之妇人，而热
      心精勤成为阿罗汉。有时行乞中之鸯掘摩，因受众人之投土圆、棒、砾而头伤流血，衣
      破钵坏，世尊告以受现世之业报，要忍耐。最后鸯掘摩自述转心偈。北传汉译之佛说鸯
      掘鬘经，即最接近巴利文。
 八七 爱生经……………………………………………………………………………………一一五
      北传汉译 中阿含三一六、爱生经(大正藏一、八00页。)
      本经乃对一居士悲泣其爱子之死，说愁、悲、苦、忧、恼乃由爱而生。拘萨罗王之妃末
      利，遣那利鸯伽婆罗门，以问世尊，如何诸人，由肉亲之死而悲叹?
 八八 鞞诃提经…………………………………………………………………………………一二二
      北传汉译 中阿含二四一、鞞诃提经(大正藏一、七九七页。)
      目 次                                                 五
    -----------------------------------------------------------------------
      中部经典三                                            六
      本经乃阿难为波斯匿王而说。详说如智者所难诘之身、口、意三行，智者所不难诘之身、
      口、意三行，波斯匿王闻之而喜，遂以鞞提诃衣(外衣)布施阿难。
 八九 法庄严经…………………………………………………………………………………一二八
      北传汉译 中阿含二一三、法庄严经(大正藏一、七九五页。)
      本经是波斯匿王向行最胜之恭敬，为表示亲爱之时，以问其所以，世尊之弟子僧伽，喜
      悦、和乐肃静，虽有反驳世尊的，听了说法，即成为弟子愿求出家成就梵行。王之雇佣
      工匠对王所行之恭敬，以恭敬世尊，及自己和世尊同样是刹帝利、拘萨罗人，所以俱有
      八十岁等说。
 九0  普棘刺林经………………………………………………………………………………一三五
      北传汉译 中阿含二一二、一切智经(大正藏一、七九二页。)
      本经是波斯匿王向世尊问有关一切智、四姓差别、诸天、梵天，对此，世尊所述其解答。
      于中有阿难与将军鞞留罗之问答。

              第五品 婆罗门品
 九一 梵摩经……………………………………………………………………………………一四四
      北传汉译 中阿含一六一、梵摩经(大正藏一、六八五页。)
      本经乃婆罗门梵摩，通过其弟子优多罗学童，知世尊之三十二相和行、住、坐、食等之
      威仪，而至归依世尊。自访世尊于大天捺林，以探三十二相，由世尊之示现神通而见不
      到，得见二相后，问牟尼、佛陀之意义，而解答之。以行最胜供敬，更说施、戒、生天、
      欲之灾患、出离之功德、四谛法时，而愿归依三宝为优婆塞。世尊答诸比丘之问：其死
      去之时，成为不还者。
 九二 施罗经……………………………………………………………………………………一五七
      本经于经集(Suttanipata)之同一经，原本省略，故此亦省略之。
 九三 阿摄咊经…………………………………………………………………………………一五八
      北传汉译 中阿含一五一、阿摄咊经(大正藏一、六六三页。)
      本经乃婆罗门主张四姓差别，对此检讨，说四姓无差别。其次以引阿罗提鞞逻仙对古昔
      目 次                                                 七
    -----------------------------------------------------------------------
      中部经典三                                            八
      之七仙，检讨说婆罗门最高种姓是无理的。
 九四 瞿哆牟伽经………………………………………………………………………………一七0
      本经是述瞿哆伽婆罗门和优陀那尊者之问答，分别说四种人、三种人、二种人。对此行
      苦行主义、残酷者(屠杀者、猎夫、渔夫等，)及行供牺者，以举戒、诸根之防护、念、
      知、四禅、忆宿命智、有情生死智、漏尽智(和中部第五十一经同文)之得达者，翟哆
      牟伽婆罗门归依优陀那，依优多那之言而至归依世尊。于华子城为僧伽建讲堂。
 九五 商伽经……………………………………………………………………………………一七七
      本经乃商伽婆罗门，自往世尊之处，以闻世尊解答迦婆提伽青年婆罗门所问之处，其所
      说之内容，婆罗门之传承，说非达到绝对唯一真理的结论。对此，说有益于真理之护持、
      真理之觉证、真理之得达法。
 九六 郁瘦歌逻经………………………………………………………………………………一九0
      北传汉译 中阿含一五0、郁瘦歌逻经(大正藏一、六六一页。)
      本经乃对婆罗门所施设四姓之各种奉事，对四姓之各种财物，没有其理由而论破之。
 九七 陀然经……………………………………………………………………………………一九八
      北传汉译 中阿含二七、陀然梵志经(大正藏一、四五六页。)
      本经乃舍利弗闻陀然婆罗门之放逸无惭。以遇陀然婆罗门，说排除非法行、非正行，而
      行法、行正为胜。然后陀然婆罗门生病，陷于严重时，陀然婆罗门以梵天为胜，以爱著
      故，说至梵天共住之道而四无量心之修行。不久，陀然婆罗门死去，说生于梵天界。
 九八 婆私吒经…………………………………………………………………………………二0九
      本经于经集(Suttanipata)有同一经，原本省略，故此亦省略之。
 九九 须婆经……………………………………………………………………………………二一0
      北传汉译 中阿含一五二、鹦鹉经(大正藏一、六六六页。)
      须婆童子向世尊述关于在家与出家之优劣、利不利之婆罗门之说，世尊以寻其所见，世
      尊指摘其错误，最后说至梵大共住之道的四无量心。须婆童子愿归依三宝为优婆塞。
一00  伤歌逻经…………………………………………………………………………………二二四
      伤歌童子向世尊说名为陀那奢尼，乃深信的婆罗门女，以会见世尊，闻世尊苦行当时之
      精进状况(中部第二十六经、第三十六经参照)而感叹，愿归依三宝为优婆塞。
      目 次                                                 九
    -----------------------------------------------------------------------
      中部经典三                                            一0

            第三篇 后分五十经篇

          初品 天臂品
一0一 天臂经……………………………………………………………………………………二二九
      北传汉译 中阿含一九、尼干经(大正藏一、四四二页。)
      本经乃世尊对比丘等指尼干主张由苦行到一切苦灭之说的矛盾，只要从尼干之说，其精
      进、精勤是无意义的。于昔因诸行向念，修习舍、以到灭苦。说得戒、诸根之防护、念、
      智、四禅、忆宿命智、有情生死智、漏尽智(中部第二十七经参照)之行道，才是有效
      的精进、精勤。
一0二 五三经……………………………………………………………………………………二四三
      本经关于说未来我，即死后有想、死后无想、死后非有想非无想、死后断灭、现在涅槃
      之五说和初之三，包括于死后存在之一项，以五说为三说，故有此经之名。其内容，世
      尊详述此等(现世涅槃除外)，说如来超越此。次，对于过去，举四种之说，言如来超
      越此，更顺次超越远离之喜、无染污之乐、不苦不乐之受、及我寂灭、无取著观，而说
      对六触处之集、灭、味、患、离，如实知而解脱。和长部第一经之梵网经，俱有关于过
      去，未来之诸说，为重要的资料。
一0三 如何经……………………………………………………………………………………二五二
      本经乃世尊对诸比丘问，汝等我如何思耶?以如何为经名。内容是世尊说，僧伽和合，
      应修学所说之法，对于文和义生起异说时，应如何处。
一0四 舍弥村经…………………………………………………………………………………二五七
      北传汉译 中阿含一九六、周那经(大正藏一、七五二页。)
      本经乃尼乾子死去，尼干派生起论诤而分裂，沙弥周那住舍弥村以告阿难。阿难和周那
      诣世尊之处，忧虑世尊灭后僧伽生论诤而申白世尊，对此，世尊分付六诤根、四诤事，
      又生论诤时，应以七灭诤，及说应行持六可念法。
一0五 善星经……………………………………………………………………………………二六六
      北传汉译 佛说身毛喜坚经(大正藏一七、五九一页。)
      本经乃离车族子善生问比丘之所证自认，对此，世尊应其问而说。其内容，对于五种欲、
      世间欲、不动、无所有处、非想非非想处、正涅槃。
      目 次                                                 一一
    -----------------------------------------------------------------------
      中部经典三                                            一二
一0六 不动利益经………………………………………………………………………………二七五
      北传汉译 中阿含七五、净不动道经(大正藏一、五四二页。)
      本经乃世尊对诸比丘说，顺次度脱暴流。始于打胜现世、来世之欲、欲想所起之障碍，
      以达心静不动、不动利益行道。次，灭不动想，以无所有处利益行道。次，灭无所有处
      想，以非想非非想处利益行道。更说超越非想非非想处之取著，于无取著时般涅槃，无
      取著之心解脱，即是圣解脱。
一0七 算数家目犍连经…………………………………………………………………………二八0
      北传汉译 中阿含一四四、算数目犍连经(大正藏一、六五二页。)法炬译数经(大
      正藏一、八七五页。)
      本经于一般世间，或外道之修行，亦有依次而学、所行、道，说佛教之修行亦如此等。
      即(一)具戒，(二)守护六根门，(三)食之知量，以取正思惟食，(四)专修警寤，
      (五)成就念与正知，(六)于林中、树下、山上等独坐之修行，(七)由其修行以远离
      五盖，(八)四禅之修习。而教以此顺次修行、佛道修行者，应有最终理想之无上安稳
      的境地、现世乐住之生活。然者，受如此之教诫，如何有得涅槃，有不得涅槃?这完全
      依修行者之问题。为此世尊，忠实于世尊之教诫者，希专心与之共住，为本经之结束。
一0八 瞿默目犍连经……………………………………………………………………………二八七
      北传汉译 中阿含一四五、瞿默目犍连经(大正藏一、六五三页。)
      本经乃佛灭后不久，摩揭陀王未生怨，疑酝逝尼王灯光，令修复国都王舍城之关联，内
      容是阿阇世王之大臣禹舍和阿难起问答之经。此中阿难说现在世尊之教诫，没有像世尊
      在世之具足，亦无依世尊之遗言，于佛灭后，推进教团为众人所归仰对像的上座，但唯
      以“法”为所依，是教团善和合之因。其法即举十不喜法。而右之次，乃大臣禹舍问阿
      难独住可适耶开始，阿离吏道说佛陀是禅定者，而善断五盖，欣赏禅定，又劝于四禅定。
一0九 满月大经…………………………………………………………………………………二九七
      北传汉译 杂阿含二、二六(大正藏二、一四页。)
      本经初于五取蕴为欲之本，说五取蕴和取之关系，对五取蕴之欲贪之相违性，诸蕴之所
      为蕴的意义、诸蕴之施设，有身见之有无时，五蕴之味、患、出离、识身和外之一切相
      之间，无我心、我所心、慢等，得明知及见、无我之作业、及业果之受，所以是缘起之
      种种问题。
一一0 满月小经…………………………………………………………………………………三0四
      北传汉译 出杂阿含二、二六，请参照。
      目 次                                                 一三
    -----------------------------------------------------------------------
      中部经典三                                            一四
      本经乃世尊解说不正士之不正士及正士之认识，正士之正士及不正士之认识，不正士具
      足之不正法，正士具足之正法。
中文索引………………………………………………………………………………………(1)


(南)七七 善生优陀夷大经

                              七七 善生优陀夷大经
      北传汉译 中阿含二O七，箭毛经(大正藏一、七八三页。)
      本经乃普行者善生优陀夷，对六师外道，不受其弟子之尊敬，其弟子叛离而尊敬、信顺
      世尊，对其理由，举少食、衣食住之少欲知足、远离之五种，世尊谓非此五种，以示其
      次之五项，即：最上戒蕴之成就，自证自知，最上慧蕴之成就，沈于苦者，即说苦、集、
      灭、道之圣谛，及四念处、四正勤、四神足、五根、五力、七觉支、八圣道、八解脱、
      八胜处、十偏处、四禅、知身是色所成、四大所成、父母所成而无常变坏。说他身化作，
      神通智、天耳智、他心智、宿命智、天眼智、漏尽智之行道。

II.1            第七七 善生优陀夷大经
        如是我闻。
        一时世尊住王舍城、竹林、迦兰陀园。尔时，有众多知名之普行者，住于孔雀
    林普行者园。--即：阿努迦罗，瓦罗达罗，善生优陀夷，以及其他知名之普行者
    等。时，世尊清晨，著衣，持钵、衣，入王舍城行乞。尔时、世尊自言：“今将往王
    舍城行乞，为时尚早。我何不去往孔雀林普行者园普行者善生优陀夷处。”于是，世
    尊往趣孔雀林普行者园。尔时，善生优陀夷普行者与普行者大众俱坐，发唤声、高
    声、大声作种种徒劳无益议论。即：王论、贼论、大臣论、兵论、畏怖论、战斗论、
    食论、饮论、衣论、床论、华鬘论、香论、亲族论、乘论、村论、街论、市论、国
    土论、妇人论、英雄论、传闻论、井边谈天论、祖先论、异相论、世间论、海洋论，
    如是等有无之论。
  2     尔时，善生优陀夷，遥见世尊前来，警诫自己之大众曰：“诸贤!请肃静!诸贤!
    慎勿作声，彼沙门瞿昙来矣。实则彼尊者喜静默，称赞静默者。彼若知[我等]为
        第七七 善生优陀夷大经                               一
    -----------------------------------------------------------------------
        中部经典三                                          二
    静默之会众，或许将欲接见。”于是彼等普行者保持静默。
        时，世尊来至彼普行者善生优陀夷处。尔时，普行者善生优陀夷白世尊言：“世
    尊!请进。世尊!善来。世尊!世尊终于来此处。世尊且坐如何?请就此特设之座。”
    世尊即坐于所设之座。普行者善生优陀夷亦取一卑座，坐于一面。时世尊问普行者
    善生优陀夷曰：“优陀夷!今为何于此集坐耶?又[彼等]对话为何被中断耶?”
        “世尊!我等今集坐所语之话，暂且阁置。世尊!此语后日世尊不难得闻。世尊!
    日过种种外道沙门、婆罗门等，集会议论时，发生如是之对话：‘鸯伽人，摩揭陀
    人实为有幸。鸯伽人、摩揭陀人诚然有幸。有僧伽、有伽那(会众)，为众人师，知
    名于世，有名声，当一派之祖为众多人所尊敬而此等沙门、婆罗门，为夏期安居来
    至王舍城。即彼不兰迦叶，亦有僧伽，有伽那，为众人师，知名于世，有名声、当
    一派之师而为众多人所尊敬，彼亦为夏期安居而来至王舍城。末迦利瞿舍利亦……
    乃至……阿耆多翅舍钦婆罗，婆浮陀迦旃那，散若夷罗梨沸，尼乾子亦有僧伽、有
    伽那、为众人师，知名于世，有名声，为一派之祖而为众人尊敬，彼亦为夏季安居
  3 来至王舍城。彼沙门瞿昙亦有僧伽、有伽那、为众人师，知名于世，有名声，为一
    派之祖而为众人所尊敬，彼亦为夏安居来至王含城。于此等有僧伽、有伽那，为求
    之师，知名于世，有名声而为一派之祖而为众人所尊敬，世尊、沙门、婆罗门中，
    有谁受诸弟子恭敬、尊重、崇敬、崇拜耶?又诸弟子对谁1  注1 原本为katham ca依暹罗本读为kan ca。 恭敬、尊重而示亲近耶?’
    尔时有人作如是言曰：‘彼不兰迦叶有僧伽、有伽那、为众人师，知名于世，有名
    声，为一派之祖而为众人所尊敬。然彼不为诸弟子所恭敬、尊重、崇敬、崇拜。又
    诸弟子对彼不恭敬、尊重、亲近。过去不兰迦叶曾向数百会众说法，其时，彼一弟
    子大声言曰：‘诸贤!勿将此意问不兰迦叶，彼对此不知，我则知之。应将此义问
    我，我为诸贤解答之。’不兰迦叶曾挥泪言曰：‘诸贤!请肃静，诸贤请勿作声。
    勿问此等诸尊，将其问我，我为之解答其义。’虽作是言亦不济事。不兰迦叶之众
    多弟子反驳后而离去，彼谓：“汝不知此法、律，我知此法、律。汝何以不知此法、
    律耶?汝作邪行，我作正行。我言为相应，汝言为不相应。汝将应言于前者而言于
    后，应言于后者而言于前。汝之主张被覆没，汝之说被反驳，汝堕于负处，为脱汝
    之说，宜往游方。或许汝可能自解。”如是，不兰迦叶、不被诸弟子所恭敬、尊重、
    崇敬、崇拜。诸弟子对不兰迦叶亦不予恭敬、尊重亲近。又不兰迦叶以对法骂詈而
        第七七 善生优陀夷大经                               三
    -----------------------------------------------------------------------
        中部经典三                                          四
    被骂詈。”
  4     又或有人作如是言曰：“彼末迦利瞿舍利……乃至……阿耆多翅舍钦婆罗，婆浮
    陀迦旃那，散若夷罗梨沸，尼乾子等，有僧伽，有伽那，为众人师，知名于世，有
    名声，为一派之祖。然彼亦不为诸弟子所恭敬、尊重、崇敬、崇拜。又诸弟子对尼
    干子亦不恭敬、尊重、亲近。尼乾子曾对数百会众说法……乃至……以对法骂詈而
    被骂詈。”
        又复有人作如是言曰：“彼沙门瞿昙有僧伽、有伽那、为众人师、知名于世、有
    名声，为一派之祖，为众人所尊敬。而彼受诸弟子恭敬、尊重、崇敬、崇拜、又诸
    弟子对沙门瞿昙亦恭敬、尊重而予亲近。沙门瞿昙曾为数百会众说法。尔时沙门瞿
  5 昙之一弟子咳嗽，有同梵行者以膝触彼言曰：‘尊者!请肃静!尊者!请勿作声。
    我等之师，世尊今正说法。’沙门瞿昙向数百会众说法时，沙门瞿昙弟子无喷嚏声、
    无拂咳嗽音、听众对彼渴仰热望。谓：‘世尊若为我等说法，我等谨愿倾听’，譬如
    有人，于四衢街道由蜂房榨取甘甜之蜂蜜，众多群众对彼渴望热求，沙门瞿昙对数
    百诸弟子说法时，彼之弟子中无喷嚏者、无拂咳嗽者、听众对彼渴仰热望，谓：‘世
    尊如为我等说法，我等谨愿倾听’。又沙门瞿昙弟子与同梵行者，有共励修学者，后
    虽废学还俗，然彼等仍赞叹师，赞叹法，赞叹僧伽，常自责而不非难于彼。谓：‘我
    等为不祥者、少福者。我等虽对如是善说之法与律，出家而未能一生修得圆满清净
    梵行。’彼等或为守园人，或为优婆塞，受持五戒。如是沙门瞿昙为诸弟子所恭敬、
    尊重、崇敬、崇拜，又诸弟子对沙门瞿昙恭敬、尊重而予亲近。”
        “优陀夷!汝见我有何法?依此诸弟子对我恭敬、尊重、崇敬、崇拜而又亲近
    耶?”。
        “世尊!我见世尊有五法，依此诸弟子，对世尊恭敬、尊重、崇敬、崇拜，而又
    予亲近。五法为何?世尊!实则世尊是少食，又称赞少食。世尊!我见世尊于此为
    第一法，依此之诸弟子对世尊恭敬、尊重、崇敬、崇拜，而又予亲近。
  6     复次，世尊!世尊无论得任何衣皆为满足；又对得任何衣皆满足者，予以称赞。
    世尊!我对世尊视此为第二法……乃至……予亲近。
        复次，世尊!世尊无论得任何食皆为满足，又对得任何食皆满足者，予以称赞。
    世尊!我对世尊视此为第三法……乃至……予亲近。
        第七七 善生优陀夷大经                               五
    -----------------------------------------------------------------------
        中部经典三                                          六
        复次，世尊!世尊得任何床座皆为满足，又对得任何床座皆满足者，予以称赞。
    世尊!我对世尊视此为第四法……[乃至]……予亲近。
        复次，世尊!世尊为远离，亦称赞远离。世尊!我对世尊视此为第五法……乃
    至……予亲近。
        世尊!我视世尊有此等五法，依此诸弟子对世尊恭敬、尊重、崇敬、崇拜，尊
    重而予亲近奉侍”。
        “优陀夷!沙门瞿昙少食，亦称赞少食，若依如是，诸弟子对我恭敬、尊重、崇
    敬、崇拜，又复恭敬、尊重而予亲近奉侍。优陀夷!我之弟子，有食一钵，有食半
    钵，亦有食一木瓜树果，亦有食半木瓜树果者，然而，优陀夷！我有时食满此钵，
    或食其以上。优陀夷!沙门瞿昙为少食，又称赞少食，若依如是诸弟子，对我恭敬、
  7 尊重、崇敬、崇拜而亲近奉侍，优陀夷!以一钵为食，以半钵为食，以一木瓜树果
    为食，以半木瓜树果为食之彼等我诸弟子，依此法对我恭敬、尊重、崇敬、崇拜，
    又复恭敬、而亲近奉侍者，无有是处。
        优陀夷!沙门瞿昙无论得如何之衣皆为满足，又对得如何之衣皆满足者，予以
    称赞。若以依如是之诸弟子，对我恭敬、尊重、崇敬、崇拜，而亲近奉侍。优陀夷!
    我之弟子著粪扫衣，著粗衣，彼等由冢间、尘堆、店前，搜集弊物、布片，作僧伽
    梨衣穿著。然而，优陀夷!我时而著以韧粗之线所织之居士衣。优陀夷!沙门瞿昙
    得任何之衣皆为满足，又对得任何之衣皆满足者，予以称赞。若依如是之诸弟子，
    对我恭敬、尊重、崇敬、崇拜，而亲近之，优陀夷!著粪扫衣、粗衣，由冢间、尘
    堆、店前搜集之弊物、布片，作僧伽梨衣穿著，彼等我诸弟子，依此之法对我恭敬、
    尊重，崇敬、崇拜，而亲近者，无有是处。
        优陀夷!沙门瞿昙无论得任何之食皆为满足，又对无论得任何之食皆满足者，
    予以称赞，若依如是之诸弟子，对我恭敬、尊重、崇敬、崇拜，而亲近奉侍。优陀
    夷!我之弟子乞食，次第乞食，满足于2  注2 原本为ucchepake vate nata,读为Uccherake va te rata。(参照PTS Dictionary,ucchepaka项) 残食，彼等入家请以床座亦不接受。然而，
  8 优陀夷!我有时受请，除去米饭中黑粒，食诸种种汁。诸种种之助味，优陀夷!沙
    门瞿昙无论得任何之食皆为满足。又对无论得任何之食皆满足者，予以称赞。若以
    依如是诸弟子对我恭敬、尊重、崇敬、崇拜，而又予亲近，优陀夷!乞食，次第乞
    食，满足于2  注2 原本为ucchepake vate nata,读为Uccherake va te rata。(参照PTS Dictionary,ucchepaka项) 残食，入家虽请以床座而不接受，彼等我诸弟子，依此法对我恭敬、
        第七七 善生优陀夷大经                               七
    -----------------------------------------------------------------------
        中部经典三                                          八
    尊重、崇敬、崇拜，而亲近之者，无有是处。
        优陀夷!沙门瞿昙无论得任何之床座皆为满足，又对无论得任何之床座皆满足
    者，予称赞……乃至……优陀夷!我令弟子坐于树下，坐于露天，彼等历时八月不
    入屋檐下。然而，优陀夷!我有时住于周围涂壁，防风，锁闩，闭窗之高阁，优陀
    夷!乃至……坐于树下，坐于露天，历时八月不入屋檐下之彼等我诸弟子，依此法
    对我恭敬、尊重、崇敬、崇拜，而又亲近者，无有是处。
        优陀夷!沙门瞿昙为远离，又称赞远离……乃至……优陀夷!我之弟子住森
    林、于僻陬处坐卧，入住森、林、丛、僻陬之坐卧处。彼等为诵波罗提木叉，半月
  9 入僧伽中。然而，优陀夷!我有时与比丘、比丘尼、优婆塞、优婆夷、国王、大臣、
    外道、外道诸弟子群居。优陀夷……乃至……住森林，于僻陬坐卧、入住森、林、
    丛、僻陬之坐卧处。为诵波罗提木叉，半月入僧伽中。彼等我诸弟子，依此法对我
    恭敬，尊重、崇敬、崇拜，而又亲近之者，无有是处。
        如是优陀夷!诸弟子依此等五法、对我恭敬、尊重、崇敬、崇拜，而亲近之者，
    无有是处。
        优陀夷!于此别有五法、诸弟子依此之对我恭敬、尊重、崇敬、崇拜、而亲近
    奉侍。五法为何?优陀夷!我诸弟子欲修习增上戒思惟：‘沙门瞿昙使持戒者，成
    就最上戒蕴。’优陀夷!我诸弟子修习增上戒而思惟：‘沙门瞿昙使持戒者，成就
    最上戒蕴。’我诸弟子欲修习增上戒思惟‘沙门瞿昙使持戒者，成就戒蕴。’优陀
    夷!此为第一法，依此诸弟子对我恭敬、尊重、崇敬、崇拜，而又予亲近。
        复次，优陀夷!我诸弟子欲修习胜知见思惟：“沙门瞿昙言自知为‘我知，’沙
    门瞿昙言自见为‘我见，’沙门瞿昙说证知而说法，非不证知。沙门瞿昙说有因之
    法，非是无因，说有神变之法，非无神变。”我诸弟子修习胜知见而思惟：“沙门瞿
    昙……[乃至]……非无神变，”优陀夷!此为第二法，依此诸弟子对我恭敬、尊重
 10 、崇敬、崇拜，又复恭敬、尊重而亲近奉侍。’
        复次，优陀夷!我诸弟子欲修习增上慧而思惟：“沙门瞿昙使具慧者，成就最上
    慧蕴。”实则彼不见未来之论道，又对已生之他论难，不能以正法论破者，无有是处
    也。”优陀夷!汝如何作思耶?我诸弟子如是知，如是见，其为中断他人之话语耶?”
    世尊!“不然!”
        第七七 善生优陀夷大经                               九
    -----------------------------------------------------------------------
        中部经典三                                          一0
        优陀夷!我非望于教诫诸弟子，正望诸弟子教诫于我。优陀夷!我诸弟子修习
    增上慧而思惟：“沙门瞿昙使具慧者……乃至……无有是处。”优陀夷!此为第三
    法，依此诸弟子对我恭敬、尊重、崇敬、崇拜、而又亲近奉侍。
        复次，优陀夷!我诸弟子沈于苦，为苦所征服者来问我苦圣谛，我应问而为彼
    等解答苦圣谛，解答彼等之问而令得满足。彼等问我苦集、苦灭、苦灭道圣谛，我
    应问而为彼等解答苦灭道圣谛。解答彼等之问而使满足。优陀夷!我诸弟子沈于苦，
 11 为苦所征服者，来问我苦谛……[乃至]……解答彼等之间而令得满足。优陀夷!
    此为第四法。依此诸弟子对我恭敬，尊重，崇敬、崇拜，而又亲近奉侍。
        复次，优陀夷!依我而对诸弟子说行道，如是实行，我诸弟子修习四念处。优
 12 陀夷!于此，比丘于身住于身观，诚心具念正知、调伏世间之贪忧。于受…乃至……，
    于心……乃至……；于法，住法观、诚心具念正知，调伏世间之贪忧。于此我众多
    诸弟子达于通智圆满究竟而住。
        复次，优陀夷!依我而为诸弟子说行道，如是实行，我诸弟子修习四正勤。优
    陀夷!于此比丘为使对未生之恶不善法不生，发起努力、勤精进之念。策励其心精
    勤。为断已生之恶不善法，发起、努力……乃至……精勤。为对未来之善法令生，
    而发起……乃至……精勤。为住立已于生之善法，不使迷乱，愈益增大、扩大、修
    习成满，发起努力勤精进之念，策励其心精勤。于此，我众多诸弟子达于通智圆满
    究竟而住。复次，优陀夷!依我而为诸弟子说行道，如是实行，我诸弟子修习四神
    足。优陀夷!于此，比丘修习欲三摩地勤行成就神足，精进三摩地……乃至……心
    三摩地……乃至……修习观三摩地勤行成就神足，于此，我众多诸弟子达于通智圆
    满究竟而住。
        复次，优陀夷!依此我而为诸弟子论行道、如是实行，我诸弟子修习五根。优
    陀夷!于此，比丘入寂静修习至等觉之信根。……乃至……修习精进根、念根、定
    根……乃至……入寂静、修习至等觉之慧根。于此，我众多诸弟子达于通智圆满究
    竟而住。
        复次，优陀夷!依我而为诸弟子说行道、如是实行，我诸弟子修习五力。优陀
    夷!于此比丘入寂静、修习至等觉之信力。……乃至……精进力、念力、定力……
    乃至……入寂静、修习至等觉之慧力。于此，我众多诸弟了达于通智圆满究竟而住。
        第七七 善生优陀夷大经                               一一
    -----------------------------------------------------------------------
        中部经典三                                          一二
        复次，优陀夷!乃至……我诸弟子修习七觉支。优陀夷!于此，比丘修习依止
    远离、依止离贪、依止灭、回向弃舍等，而修习念觉支……乃至……修习择法觉支、
    精进觉支、喜觉支、轻安觉支、定觉支……乃至……依止远离，依止离贪，依止灭、
    回向弃舍等而修习舍觉支。于此，我众多诸弟子达于通智圆满究竟而住。
        复次、优陀夷!……乃至……我诸弟子修习八圣道。优陀夷!于此，比丘修习
    正见、修习正思、正语、正业、正命、正精进、正念、正定，于是，我众多诸弟子
    达于通智圆满究竟而住。
        复次，优陀夷!……乃至……我诸弟子修习八解脱。以有色而见诸色，此是第
 13 一解脱。内无色想，外见诸色，此是第二解脱。是清净与胜解，此为第三解脱。完
    全超越于色想故、灭有对想故，不作意种种想故，以空是无边，具足空无边处而住，
    此是第四解脱。完全超越于空无边处，以识是无边，具足识无边处而住，此是第五
    解脱。完全超越于识无边处，以为无任何所有，具足无所有处而住，此是第六解脱。
    完全超越于无所有处，具足非想非非想处而住，此是第十解脱。完全超越于非想非
    非想处，具足想受灭而住，此是第八解脱。于此，我众多诸弟子，达于通智圆满究
    竟而住。
        复次，优陀夷!……乃至……我诸弟子修习八胜处。有一人，于内有色想、于
    外见分色之好恶，胜于此等，以“我知、我见”，其如是想，此是第一胜处。有一人，
    于内有色想，外见无量色之好恶，胜于此等，以“我知、我见”，其如是想，此是第
    二胜处。有一人，于内无色想、外见少色之好恶……乃至……此是第三胜处。有一
    人、于内无色想、外见无量色之好恶……乃至……此是第四胜处。有一人、于内无
    色想；于外见诸色之青，青色、青见、青光，譬如乌摩迦华之青，青色、青见、青
    光；又譬如彼有两面3  光泽波罗奈衣之青、青色、青见、青光，如是有一人，于内
 14 无色想；于外见诸色之青、青色、青见、青光……乃至……此是第五胜处。有一人，
    于内无色想；于外见诸色之黄、黄色、黄见、黄光、譬如羯尼迦华之黄、黄色、黄
    见、黄光，又譬如彼有两面光泽波罗奈衣之黄、黄色、黄见、黄光，如是有一人，
    于内……乃至……此是第六胜处。有一人，于内无色想；于外见诸色之赤、赤色、
    亦见、赤光，譬如盘豆时缚迦华之赤、赤色、亦见、赤光，又譬如彼有两面光泽波
    罗奈衣之赤、赤色、亦见、赤光，如是有一人，于内……乃至……此是第七胜处。
        第七七 善生优陀夷大经                               一三
    -----------------------------------------------------------------------
        中部经典三                                          一四
    有一人，于内无色想：于外见诸色之白、白色、白见、白光，譬如太白星之白、白
    色、白见、白光，又譬如彼有波罗奈衣之白、白色、白见、白光，如是有一人，于
    内……乃至……此是第八胜处。于此，我众多诸弟子达于通智圆满究竟而住。
        复次，优陀夷!……乃至……我诸弟子修习十偏处。有一人，将地偏想为上、
    下、横、无二、无量。乃至……水偏、火偏、风偏、青偏、黄偏、赤偏、白偏、空
 15 偏……乃至……有一人，将识偏想为上、下、横、无二、无量。于是我诸弟子达于
    通智圆满而住。
        复次，优陀夷!……乃至……我诸弟子修习四禅。优陀夷!于此，比丘离欲、
    离不善法、有寻、有伺、成就由离所生喜乐住于初禅。彼以其身由离所生喜乐，使
    之浸润充溢，以其全身到处由离所生喜乐而无不透彻。优陀夷!譬如熟练之助浴师、
    或其徒弟，将洗粉放入铜盘，注水淆混，如其洗粉则含液润液，内外浸透无有流滴。
    如是，优陀夷!比丘以由离所生喜乐，浸润充溢其身，其身到处无不以由离所生喜
    乐而透彻。
        复次，优陀夷!比丘寻伺已息故……乃至……成就第二禅而住，彼对其身以由
    定所生喜乐而浸润充溢，其全身到处，无不以由定所生喜乐而透彻。优陀夷!譬如
    湖泉，彼于东方无有水路，于西方无有水路，于北方无有水路，于南方无有水路，
 16 且上天亦未时时降雨。然却由其湖中涌出冷水，其湖以冷水浸润充溢，其湖到处无
    不以冷水透彻。如是，优陀夷!比丘其身，以由定所生喜乐而浸润充溢、其身则到
    处无不以由定所生喜乐而透彻。
        复次，优陀夷!比丘离脱喜故……乃至……成就第三禅而住。彼对其身以无喜
    之乐浸润充溢，其身到处无不以无喜之乐而透彻。优陀夷!譬如于青莲池、赤莲池、
    白莲池中，生长青莲、赤莲、白莲于水中，不出水平，没于水中生育。彼等从未至
    本，皆以冷水浸而充溢，如彼青莲、赤莲、白莲到处无不被冷水所透彻。如是，优
    陀夷!比丘对其身以无喜之乐所浸润充溢，其身到处无不为无喜之乐所透彻。
        复次，优陀夷!比丘舍乐故，舍苦故，先已灭却喜忧，故不苦不乐，成就舍念
    清净，第四禅而住。彼对其身以清净皎洁心令偏满而坐，彼身到处无不以清净皎洁
    心所透彻。优陀夷!譬如有人以白衣从头盖覆而坐。如是，比丘其身以清净皎洁心
 17 令偏满而坐，其身到处无不依清净皎洁心而透彻也。于是我众多弟子达于通智圆满
        第七七 善生优陀夷大经                               一五
    -----------------------------------------------------------------------
        中部经典三                                          一六
    究竟而住。
        复次，优陀夷!依我而为诸弟子说行道，如是实行，我诸弟子当如次而知：“我
    此身由色而成、由四大而成、父母所生、饭乳所长养，乃无常、削灭、磨灭、变坏、
    分散之法。而我识却依存于此，是此所关连者。”优陀夷!譬如琉璃宝珠，清净而玉
    质殊妙，修治为八楞完好透明、清澄，具足一切相，而以青、黄、赤、白、红色丝
    线贯穿，具眼之士将此持于手中观察，如知：“此琉璃宝珠为清净、玉质殊妙。修治
    为八楞完美透明、清澄，具足一切相，以青、黄、赤、白、红色丝线贯穿。”如是，
    优陀夷!依我而为诸弟子说行道，如是实行，我诸弟子当如次知：“我此身体为由色
    所成，由四大所成，父母所生，饭乳所长养，乃无常、削灭、磨灭、变坏、分散之
    法。而我识却依存于此，是此所关连者。”于是，我众多诸弟子则达于通智圆满究竟
    而住。
        复次，优陀夷!依我……乃至……我诸弟子由其身，为有色，由意成、而具大
    小一切之肢，有殊妙之诸根化作他身。优陀夷!譬如有人，从们叉草抽拔其苇。彼
    谓：“此是们叉草，是苇也。们叉草与苇乃不同之物，然彼欲由们叉草拔苇。”优陀
 18 夷!又譬如有人，将剑由鞘拔出。彼谓：“此是剑，此是鞘，剑与鞘乃不同之物。然
    彼欲由鞘中拔剑而出。”优陀夷!复譬如有人，以蛇由蛇皮所蜕出。彼谓：“此是蛇，
    是蛇皮。蛇与蛇皮乃不同之物，然彼欲将蛇由蛇皮中蜕出。”如是，优陀夷!依我而
    对诸弟子说行道，如是实行，我诸弟子由其身为有色，由意成，其大小一切之肢，
    有殊妙之诸根化作他身。于是，我众多诸弟子达于通智圆满究竟而住。
        复次，优陀夷!依我而向诸弟子说行道，如是实行，我诸弟子得证诸种神通。
    即：以一为多，以多成一，或显、或隐、超壁、越墙、越山，行之无碍，恰如于虚
    空。出没地上，恰如于水中。涉水不沈，恰如于地上。于虚空中趺坐往来，恰如翔
    鸟。以手扪摸日月如是大神力、大威德，以身而至梵天界。优陀夷；譬如工巧陶师
    或其弟子，以善修治黏土，随心所欲作成诸种陶器。优陀夷！又复譬如善巧之象牙
    师或其弟子，以善修治象牙，随心所欲作成诸种象牙精艺。优陀夷!又复譬如善巧
    之冶炼师或其弟子，善将金饰冶炼，随心所欲作成诸种金银器物。如是，优陀夷!
 19 依我而为诸弟子说行道，应其所行，我诸弟子证得诸种神通。即：以一而成多……
    乃至……以身至梵天界。
        第七七 善生优陀夷大经                               一七
    -----------------------------------------------------------------------
        中部经典三                                          一八
        复次，优陀夷!依我而向诸弟子说行道，如是实行，我诸弟子以清净超人之天
    耳界，对人天之两声，或远或近皆得闻。优陀夷!譬如强有力之吹螺者，令四方轻
    易得闻其音。如是，优陀夷!依我而向诸弟子说行道，应其所行，我诸弟子……乃
    至……其无论远近皆得闻。如是我众多诸弟子，达于通智圆满究竟而住。
        复次，优陀夷!依我而向诸弟子说行道，如是实行，我诸弟子对他众生，于他
    人之心，善能执心得知。即对有贪心者，知为有贪心，对离贪心者，知为离贪心，
    对有嗔心者，知为有嗔心，对离嗔心者，知离嗔心，对有痴心者，知为有痴心，对
    离痴心者，知为离痴心，对摄心者，知为摄心，对散心者，知为散心，对高广心者，
    知为高广心，对不高广心者，知为不高广心，对有上心者，知为有上心，对无上心
    者，知为无上心，对定心者，知为定心，对不定心者，知为不定心，对解脱心者，
    知为解脱心，对不解脱心者，知为不解脱心。优陀夷!譬如年轻之青年盛装之男女，
    于明镜或清净、皎洁、透明之水盘中，端视所映之自己容姿，若带有耳环时，则知
 20 带有耳环，若无耳环时，则知无耳环，如是，优陀夷!依我而对诸弟子所教示之行
    道，应其所行，我诸弟子……乃至……知是不解脱心。兹我众多诸弟子，达于通智
    圆满究竟而住。
        复次，优陀夷!依我而对诸弟子说行道，如是实行，我诸弟子忆念诸种宿命。
    即一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百
    生、千生、百千生、种种坏劫、种种成劫、种种成坏劫，于彼处我有如是名、如是
    姓、如是族、如是食、如是苦乐之受、如是寿量，其我死于其处，当生于彼处，于
    其处亦有如是名：……乃至……如是寿量，其我死于其处，生于此处，如是忆念其
    一一之相与其详细状况俱之诸种宿命。优陀夷!譬如此处有人，由自村往他村，由
    其村更往他村，彼由其村又还至自村，彼思曰：“我由自村往其村，于彼处我如是住
    立、如是坐、如是语、如是默。我由其村更往他村，于彼处我亦如是住立……乃至
 21 ……如是默，于是，今我由彼村还至自村。”如是，优陀夷!依我而对诸弟子说行道，
    如是实行，我诸弟子忆念诸种宿命。即一生、二生、三生……乃至……如是忆念其
    一一之相，与其详细状况俱之诸种宿命。如是我众多诸弟子达于通智圆满究竟而住。
        复次，优陀夷！依我而对诸弟子说行道，如是实行，我诸弟子以清净超人之天
    眼，见有情之生死，而乃随其业知贱、贵、好、丑、善趣、恶趣，即：“其实诸贤!
        第七七 善生优陀夷大经                               一九
    -----------------------------------------------------------------------
        中部经典三                                          二0
    此等之众生，于身作恶行，于口作恶行，于意作恶行，诽谤圣者，抱持邪见，成就
    邪见业。彼等身坏命终，生于恶生、恶趣、堕处、地狱。或复诸贤!此等众生，于
    身作善行，于口作善行，于意作善行，不诽谤圣者，抱持正见，成就正见业，彼等
    身坏命终，生于善趣、天界。”如是，彼以清净而起人之天眼，见有情之生死……乃
    至……知随其业。优陀夷!譬如此有具备门之二家，其处具眼之士立其中央视出入
    往来之人等。如是，优陀夷!依我而对诸弟子说行道，如是实行，我诸弟子以清净
    而超人之天眼……[乃至]……知随其业。如是我众多之诸弟子，达于通智圆满究
    竟而住。
        复次，优陀夷!依我而对诸弟子说行道，应其所行，我诸弟子诸漏尽故，对无
 22 漏之心解脱、慧解脱，于现法成就自知、证而住。优陀夷!譬如山顶有透明、清净、
    无浊之湖。其处有具眼之士立于湖畔，见有贝壳、沙砾、鱼群之游动、栖住，彼思：
    “此湖实是透明、清净、无浊也。此处有此等之贝壳、砂砾、鱼群游动、栖住。”如
    是，优陀夷!依我而向诸弟子说行道、如是实行，我诸弟子，诸漏尽故，以无漏之
    心解脱、慧解脱，于现法成就自知、证而住。如是我众多诸弟子，达于通智圆满究
    竟而住。
        优陀夷!此是第五法，依此诸弟子对我恭敬、尊重、崇敬、崇拜，又复恭敬、
    尊重而亲近奉侍。
        优陀夷!有此等五法，依此诸弟子对我恭敬、尊重、崇敬、崇拜，又复恭敬而
    予亲近。”
        世尊说示已，普行者善生优陀夷、欢喜、信受于世尊所说。
        第七七 善生优陀夷大经                               二一


(南)七八 沙门文祁子经

                                  七八 沙门文祁子经
      北传汉译 中阿含一七九、五支物主经(大正藏一、七二O页。)
      本经乃工匠般奢康迦(五支)，于沙门文祁子普行者闻于身不为恶业，言不恶口，念不
      恶念，不生恶命，成就四种之人，为最上之沙门。诣世尊之处，以问其义，世尊说行不
      善戒，善戒，不善念，善念之其自己之集、灭，以到其灭，成就无学之十法者，始是最
      上之沙门。

        中部经典三                                          二二
                第七八 沙门文祁子经
        如是我闻。
        一时，世尊住舍卫城祇陀林给孤独园。其时，沙门文祁之子，普行者乌伽哈玛
 23 那于末利园之镇头迦树苑大会堂议论室，与三百之普行者大众俱住。时，工匠五支
    欲见世尊、清晨出舍卫城，工匠五支自思：“今非应见世尊之时，世尊尚在宴坐。亦
    非造访意修习比丘之时，意修习比丘亦在宴坐。我何不往彼末利园，镇头迦树苑大
    会堂之议室沙门文祁之子，普行者乌伽哈玛那处。”于是，工匠五支即赴末利园镇头
    迦树苑之大会堂议论室。尔时，沙门文祁之子普行者乌伽哈玛那与普行者之大众俱
    坐，发出呼唤声、高声、大声、作种种无益徒劳之论议。即王论、贼论、大臣轮、
    兵论、畏怖论、战斗论、食论、饮论、衣论、床论、华鬘论、香论、亲族论、乘论、
    村论、衡论、市论、国土论、妇人论、英雄论、传闻论、井边谈天论、祖先论、异
    相论、世间论、海洋论、由此有无之论争。沙门文祁之子普行者鸟伽哈玛那，遥见
    工匠五支前来，告诫自众曰：“诸贤!请肃静，诸贤勿作声，彼沙门瞿昙之弟子工匠
    五支到来。沙门瞿昙之在家白衣弟子住舍卫城中，此工匠五支为一人也。实则彼尊
    者等嗜静，修静，称赞静，彼或得知静肃之会众，始欲思接见。”
        尔时，彼等普行者保持沉默。工匠五支至沙门文祁之子普行者乌伽哈玛那处，
 24 至已，与沙门文祁之子普行者乌伽哈玛那相问候，交谈铭感之语坐于一面。沙门文
    祁之子普行者乌伽哈玛那，告坐于一面之工匠五支曰：“工匠!我说成就四法之人为
    善具足、达最上最胜善、无能胜之沙门。如何为四?工匠!如是身不作恶业，不言
    恶口，不念恶念，不生恶命等是。工匠!我说成就此等四法之人，为善具足，达最
    上最胜善，是无能胜之沙门。”
        尔时，工匠五支对沙门文祁之子普行者乌伽哈玛那之所说，即不满足，亦未反
    驳。彼未满足、未反驳，则从座位站起而去。彼思：“至世尊处，当知此所说之义。”
        如是工匠五支便诣世尊处，诣已，敬礼世尊，坐于一面。坐于一面之工匠五支，
    将沙门文祁之子普行者乌伽哈玛那之所说，悉白于世尊。世尊闻已，对彼言曰：“工
    匠!实则若沙门文祁之子普行者乌伽哈玛那之所说，则幼稚、无智、仰卧之婴儿亦
    可达善具足、最上、最胜善，是无能胜之沙门。何以故?工匠!幼稚、无智、仰卧
        第七八 沙门文祁子经                                 二三
    -----------------------------------------------------------------------
        中部经典三                                          二四
    之婴儿、不知有身，何能作身之恶业耶?唯有身之活动而已。工匠!幼稚、无智仰
    卧之婴儿，不知有语，何能说恶口耶?唯有哭泣而已。工匠!幼稚、无智、仰卧之
    婴儿，不知有念，何能生恶念耶?唯有懑怒而已。工匠!幼稚、无智、仰卧之婴儿
 25 ，不知有命，何能生恶命耶?唯求母乳而已。如是，工匠!沙门文祁之子普行者乌
    伽哈玛那之说，则幼稚无智，仰卧之婴儿为善具足、可达于最上、最胜善，是无能
    胜之沙门也。
        工匠!我不说此等成就四法之人为善具足、达于最上最胜善，是无能胜之沙门，
    唯对彼幼稚、无智、如仰卧之婴儿而说。工匠!如何为四?如此，身不作恶业，不
    说恶口，不念恶念，不生恶命等是。工匠!我不说成就此等四法之人为善具足，达
    于最上、最胜善，是无能胜之沙门。因其只对彼幼稚、无智、如仰卧之婴儿而说。”
        工匠!我说成就十法之人始为善具足、达于最上、最胜善、是无能胜之沙门。
    工匠!我说，此等为不善戒，是所应知。工匠!我说不善戒由此处生，是所应知。
    工匠!我说此不善戒为无残之灭，是所应知。工匠!我说如是行为至不善戒灭之行，
    是所应知。工匠!我说此等为善戒，是所应知。工匠!我说由此处生善戒，是所应
    知。工匠!我说此善戒为无残之灭，是所应知。工匠!我说如是行为至善戒灭之行，
 26 是所应知。工匠!我说此等为不善念……乃至……达不善念灭之行，是所应知。工
    匠!我说此等为善念……乃至……达于善念灭之行，是所应知。
        工匠!若然，如何为不善戒耶?不善身业、不善口业、恶命--工匠!此等称
    之为不善戒。工匠!若然，此等之不善戒由何而生耶?从此等不善戒之生处说，应
    说其为由心生。为如何心耶?其实，心是多种多样，1  注1 原本为sacittam saragam参照原本二七页之文，如Neumann，读为yam cittam saragam。 心若有贪、有嗔、有痴，则
    由此处生不善戒。工匠!若，此等之不善戒于何处为无残之灭耶?现为说此等不善
    戒之灭。工匠!此处有比丘断身之恶行，修身之善行，断口之恶行，修口之善行，
    断意之恶行，修意之善行，断邪命生正命。于此，此等之不善戒为无残之灭。工匠!
    若然，如何之行为达不善戒灭之行耶?工匠!此处有比丘为使不生未生之恶不善
    法，发起是念，努力、勤精进、于心策励、精勤。为断已生之恶不善法、发起是念
    ……乃至……为使生未生之善法，发起是念……乃至……住立已生之善法，不使迷
    乱，渐渐增大、修习，以为完满发起是念、努力、勤精进，于心策励、精勤。工匠!
 27 实则如是实行，是达于不善戒灭之行。
        第七八 沙门文祁子经                                 二五
    -----------------------------------------------------------------------
        中部经典三                                          二六
        工匠!若然，如何为善戒耶?我说于戒者，为善身业、善口业、命清净，工匠!
    此等称之为善戒。工匠!然此等之善戒由何而生耶?由此等善戒之生处言，应说为
    由心所生。何为心耶?实则心是多种多样。心若无贪、无嗔、无痴，则由此处生善
    戒。工匠!若然，此处之善戒于何处为无残之灭耶?由此等善戒之灭言，工匠!于
    此有比丘，持戒不著于戒、彼如实知其心解脱、慧解脱。于此，此等之善戒为无残
    之灭。工匠!若然，如何实行为达于善戒灭之行耶?工匠!于此，比丘为使不生未
    生之恶不善法、发起是念、努力、勤精进，于心策励、精勤。为断已生之恶不善法，
    发起是念……乃至……为使生未生之善法、发起是念……乃至……住立于已生之善
    法，不使迷乱，渐渐增大，为修习令成完满，发起是念，努力、勤精进，于心策励、
    精勤。工匠!实则如是实行，为达于善戒灭之行。
       工匠!若然，如何为不善念耶?是欲念、恚念、害念。工匠!此等称之为不善
    念。工匠!然此等之不善念由何而生耶?由此等不善念之所生言，应说其为由想所
    生。如何为想耶?实则想亦多种多样，是欲想、恚想、害想—是由此处生不善念。
    工匠!若然，此等之不善念于何处为无残之灭耶?由此等不善念之灭言。工匠!此
    处有比丘离欲……乃至……成就住于初禅。于此，此等不善念为无残之灭。工匠!
    若然，如何实行，为达于不善念灭之行耶?于此，比丘为使不生未生之恶不善法，
    发起是念，努力、勤精进、于心策励、精勤。对已生之恶不善法……乃至……对未
    生之善法……乃至……住立于已生之善法，不使迷乱，逐渐增大，修习令成完满。
    发起是念、努力、勤精进，于心策励、精勤。工匠!实则如是实行，为达于不善念
    灭之行。
        工匠!若然，如何为善念耶?是无欲念、无恚念、无害念，工匠!此等称之为
    善念。工匠!然此等之善念由何而生耶?由此等善念之所生言，应说其为由想所生。
    如何为想耶?实则想亦有多种多样，无欲想、无恚想、无害想--由此处生善念。工
 28 匠!若然，此等之善念于何处为无残之灭耶?由此等善念之灭言。工匠!于此处有
    比丘，寻伺已息故……乃至……成就住于第二禅。于此，此等善念为无残之灭。工
    匠!然如何实行，为达于善念灭之行耶?工匠!于此，比丘为使不生未生之恶不善
    法，发起是念、努力、勤精进，于心策励、精勤，对已生之恶不善法……乃至……
    对未生之善法……乃至……对已生之善法……乃至……于心策励、精勤。工匠!实
        第七八 沙门文祁子经                                 二七
    -----------------------------------------------------------------------
        中部经典三                                          二八
    则如是之实行，乃达于善念灭之行。
 29     工匠!又，我如何说成就十法之人为善具足，达于最上、最胜善，是无能胜之
    沙门耶?工匠!此处有比丘成就无学之正见，成就无学之正思惟，成就无学之正语，
    成就无学之正业，成就无学之正命，成就无学之正精进，成就无学之正定，成就无
    学之正智，成就无学之正解脱。工匠!我说成就此等十法之人具足善，为达于最上、
    最胜善，是无能胜之沙门。”
        世尊说示已，工匠五支对世尊之所说欢喜、信受。


(南)七九 善生优陀夷小经

                             七九 善生优陀夷小经
      北传汉译 中阿含二0八，箭毛经(大正藏一、七八三页。)
      本经是普行者善生优陀夷，言我无病死后有色光，为其师之教。对此，世尊说比此更优
      异之色光有很多多而论破之。其次优陀夷言其师之教：“证得一向乐之世界的修行，是
      不杀生、不与取、不邪淫、不妄语及行其他之苦行。”对此，世尊言非其一向乐而论破
      之。其行道为第三禅，以所证得之举第四禅。说比丘修梵行之目的，是为戒、诸根之防
      护、念、知(此等省略、参考中部第二十七经)四禅、忆宿命智、有情生死智、天眼智、
      漏尽智、解脱、解脱智见。优陀夷归依三宝，愿求出家时，说其随从徒众，以唱异议反
      对。

                第七九 善生优陀夷小经
        如是我闻。
        一时世尊住王舍城竹林迦兰陀园。尔时，普行者善生优陀夷在孔雀林、普行者
    园，与普行者大众俱住。时，世尊清晨、著衣，执持衣钵为行乞入王舍城。尔时，
    世尊自谓：“今至王舍城行乞时尚过早，我何不去孔雀林、普行者园善生优陀夷处。”
 30 于是、世尊迈向孔雀林、普行者园而去。尔时，普行者善生优陀夷与普行者大众俱
    坐，发唤声、高声、大声、而为种种徒劳无益之论议。是即：王论、贼论、大臣轮、
    兵论、畏怖论、战斗论、食论、饮论、衣论、床论、华鬘论、香论、亲族论、乘论、
    村论、街论、市论、国土论、妇人论、英雄论、传闻论、井边谈天论、祖先论、异
    相论、世间论、海洋论，如是等有无之论。
        尔时，普行者善生优陀夷遥见世尊前来，乃自告诫大众曰：“诸贤！请肃静!诸
    贤!请勿作声!彼沙门瞿昙来矣。彼尊者好静、修静、称赞静。或许彼知[我等]
    为静之会众，欲来见访!”如是彼普行者便保持沉默。
        第七九 善生优陀夷小经                               二九
    -----------------------------------------------------------------------
        中部经典三                                          三0
        时世尊来至彼普行者善生优陀夷处。尔时，普行者善生优陀夷白世尊言：“世
    尊!请进，世尊善来。世尊!世尊终有来此处之机会矣。世尊!请坐此特设之座。”
    世尊就所设之座。普行者善生优陀夷亦取一卑座，坐于一面。时，世尊对普行者善
    生优陀夷问曰：“优陀夷!今在此处为何话而集坐耶?又为何而中断对话耶?”
        “世尊!我等今集坐之所言可暂搁置。世尊!此话以后世尊将不难闻知。世尊!
    我未来此会众之处时，此大众为种种徒劳无益之论而集坐。然而世尊!当我来此会
    众时，此会众仰视我颜而让坐谓：“若沙门优陀夷为我等说法，我等愿谨倾听。”世
 31 尊!然世尊来此会众之处时，我与此大众俱皆瞻仰世尊之尊颜而请坐谓：“若世尊为
    我说法，我等愿乐听闻。”
        “优陀夷!若有使我应答者、汝可话语。”
        “世尊!昔日有知一切、见一切、自认无余知见之人，自谓：‘我行住眠宿，常
    恒知见现于前。’我对过去事之发问时，彼则以他事作回避，移将论于外而现忿怒、
    嗔恚与不满。世尊!我对世尊起欢喜之念而思曰：“实应为世尊，实应为善逝，愿将
    为说示此等之法。”
        优陀夷!然而知其一切，见一切、自认无余知见，而谓：‘我行住眠寤，常恒
    知见现于前，’但依汝有关过去事之发问，将以他事回避，将移论于他，现忿怒、
    嗔恚与不满者为何人耶?”
        “世尊!是尼乾子。”
        “优陀夷!实忆念诸种之宿命、即一生，二生……乃至……如是有忆念其一一之
    相，与其详细状况俱之诸种宿命之人，于我：“有关过去发问，或我对彼有关过去之
    发问，彼对我有关过去之问，解答可使心满足。或我对彼有关过去之问，解答可使
    心满足。优陀夷!实则以清净超人之天眼，见有情之生死、贵、贱、好、丑、善趣、
 32 恶趣……乃至……有从其业知有情之人，彼对我发问有关未来，或我对彼发问有关
    未来，彼对我有关未来之问，解答可使心满足，或我对彼有关未来之问，解答可使
    心满足。然而优陀夷!过去暂且搁置，未来亦暂且搁置，我将对汝说法：“彼有时即
    此有，彼生时即此生，彼无时即此无，彼灭时即此灭。”
        “世尊!我依此身，虽于所经验之范围，对如是一一之相，及其详细状况俱，不
    能忆念。如何忆念我诸种宿命，即一生，二生……乃至……忆念如是一一之相，及
        第七九 善生优陀夷小经                               三一
    -----------------------------------------------------------------------
        中部经典三                                          三二
    某详细状况俱诸种宿命，得能如世尊耶?世尊，其实我今并未见飘风鬼，又如何以
    我清净超人之天眼，见有情之生死、贵、贱、好、丑、善趣、恶趣……乃至……随
    其业而知有情、得能如世尊耶?世尊，世尊更请告我：“优陀夷!过去且暂搁置、未
    来且暂搁置，我将为汝说法：“彼有时即此有，彼生时即此生、彼无时即此无、彼灭
    时即此灭。”此又将令我不甚可解。世尊，或许我于自师之教对世尊解答之问，使我
    心得满足。”
        “然则，优陀夷!汝自师之教为何。”
        “世尊!我自师之教如是：‘此是最上之色光，此是最上之色光。’
        “优陀夷!汝自师之教如是：‘此为最上之色光。此为最上之色光。’其最上之
    色光者为何耶?”。
 33     “世尊!较其色光为更胜之色光，或比他无与伦比之更优越色光，即是最上之色
    光也。”
        “优陀夷!较其色光为更胜之色光，或比他无与伦比之更优越色光、色光为何
    耶?”
        “世尊!较其色光为更胜之色光，或比他无与伦比之更优越色光，即是最上之色
    光。”
        “优陀夷!如斯将为无结论。汝说：‘世尊!较其色光为更胜之色光，或为无与
    伦比之最优色光，即是最上之色光。’而汝未说示其色光为何。优陀夷!譬如有人
    作如是言：‘我于此国中求第一美女爱之。’他人对彼作如是言：“你啊!汝求爱之
    第一美女为刹帝利女耶?或为婆罗门女耶?或为毗舍女耶?或为首陀女耶?汝知之
    否?”于此问彼答曰：“否!”他人又对彼作如是言：“你啊!汝求爱之第一美女是如
    是名耶?如是姓……乃至……或长身耶?或短身耶?或中身耶?或其肤色为黑耶?
    或褐色耶?或黄色耶?住何处之村，或街、或市耶?汝知之否?”于此问彼答曰：
    “否!”他人又对彼作如是言：“你啊!汝是对不知而亦未见者求爱乎?”于斯问彼答
    谓：“诚然。”优陀夷!汝将对此作如何之思耶?如是其人之所说乃于正理非不相应
    者耶?”
        “世尊!确实如是，如是，此人之所说为不相应于正理。”
        “优陀夷!汝实亦如是。汝谓：‘世尊，其色光为无比之最胜色光，或为无与伦
        第七九 善生优陀夷小经                               三三
    -----------------------------------------------------------------------
        中部经典三                                          三四
    比之最优色光，即为最上之色光。’而汝并未说示其色光为何。”“世尊，譬如琉璃宝
    珠为清净，玉质殊妙，八楞而乃经善加修治，置于红色褐布上时，如光耀辉煌所照
    耀。我1  注 无病而死之后，当有如是之色光。”
 34     “优陀夷!汝如何作思耶?琉璃宝珠之清净玉质殊妙，八愣而经善加修治，置于
    红色之褐布上时，如光耀、辉煌所照耀，其与闇夜之萤光，于此两者之色光中，以
    何者之色光为较秀较优耶?”
        “世尊!彼阇夜之萤光，于此等两者色光中为较秀、较优。”
        “优陀夷!汝作如何思耶?”闇夜之萤光与闇夜之油灯，于此等两者之色光中，
    何者之色光为皎秀、较优耶?”
        “世尊!彼闇夜之油灯，于此等两者色光中是较秀、较优者。”
        “优陀夷!汝作如何思耶?闇夜之油灯与闇夜之大火聚，于此两者之色光中，何
    者之色光为较秀、较优耶?”
        “世尊!彼闇夜之大火聚……是较优者。”
        “优陀夷!汝作如何思耶?闇夜之大火聚与皎明无云天空之太白星，于此两者之
    色光中……乃至……是何者较优耶?”
        “世尊!彼皎明无云天空之太白星……是优者。”
        “优陀夷!汝作如何思耶?皎明而无云天空之太白星，与十五日布萨之日、皎明
    无云天空之中夜圆月……乃至……是何者较优耶?”
        “世尊!十五日布萨之日，皎明无云天空之中夜圆月……是较优者。”
 35     “优陀夷!汝作如何思耶?十五日布萨之日、皎明无云天空之中夜圆月，与雨期
    最后月，秋时、皎明无云天空日中之太阳……乃至……是何者较优耶?”
        “世尊雨期最后月、秋时、皎明无云天空之日中太阳……乃至……是较优者。”
        “优陀夷!更有：不及此等日月之光众多之诸天，此为我知之者，但我不说：‘其
    色光为最胜、或别无其他更优之色光。’诚然！优陀夷!汝称：‘较彼萤光更劣，
    较为弱者，即为最上之色光。’但对其色光汝却未予说示。”
        “世尊!为遮是论，善逝为遮是论。”
        “优陀夷!汝何故作如是言：‘世尊是遮论，善逝是遮论’耶?”
        “世尊!我自师之教如是：‘此是最上之色光，此是最上之色光。’然而世尊，
        第七九 善生优陀夷小经                               三五
    -----------------------------------------------------------------------
        中部经典三                                          三六
    我等自师之教，依世尊[教示]所检讨、反问、究明，方知其说之虚妄，是过失。”
        “优陀夷!如何为一向乐之世界耶?又证得其一向乐之世界，可有理由与行道
    耶?”
        “世尊!我自师之教如是：‘有一向乐之世界，证得其一向乐之世界，有理由有
    其行道。”
        “优陀夷!然而证得彼一向乐之世界，其理由、行道为何耶?”
        “世尊!此处或有人，舍杀生，离杀生，舍不与取，离不与取，于爱欲舍邪行，
 36 于爱欲离邪行，舍妄语，离妄语，或又受持其他苦行功德。世尊，是即证得其一向
    乐之世界，是有理由，有行道。”
        “优陀夷!汝作如何思耶?舍杀生，离杀生时，其时自为一向乐耶?或为乐苦
    耶?”
        “世尊!为乐苦。”
        “优陀夷!汝作如何思耶?不与取……乃至……于爱欲之邪行……乃至……妄
    语……乃至……受持其他苦行功德时，其时自为一向乐耶?或为乐苦耶?”
        “世尊!为乐苦。”
        “优陀夷！汝作如何思耶?今行乐苦相混之行道，可证得一向乐之世界耶?”
        “世尊!为遮是论，善逝!为遮是论。”
        “优陀夷!汝何故言：‘世尊为遮是论、善逝为遮是论耶?’
        “世尊!我自师之教是如是：“有一向乐之世界，证得其一向乐之世界，是有理
    由、有行道。”世尊!我等自师之教，依世尊所检讨、反问、究明，方知其说之虚妄，
    为过失。世尊!然而如何为一向乐之世界耶?又证得其一向乐之世界，是有理由，
    有行道耶?”
 37     “优陀夷!实有一向乐之世界，亦有证得其一向乐世界之理由与行道。”
        “世尊!然而证得其一向乐之世界，其理由与行道为何耶?”
        “优陀夷!此处有比丘离欲……乃至……成就住于初禅。寻伺已息……乃至……
    第二禅……乃至……成就住于第三禅。优陀夷!实则此即证得其一向乐之理由与行
    道。”
        “世尊!其实此并非证得一向乐世界之理由与行道。世尊!于此范围为已证得一
        第七九 善生优陀夷小经                               三七
    -----------------------------------------------------------------------
        中部经典三                                          三八
    向乐之世界。”
        “优陀夷!于此范围，并非已证得一向乐之世界。其为证得一向乐世界之理由与
    行道。”
        如是说示时!普行者善生优陀夷之会众，发起呼唤声、高声、大声言曰：“如今
    我等皆不能服己师，如今我等皆不能服己师，我等实不知有比较更优胜者。”尔时，
    普行者善生优陀夷令彼等普行者肃静，向世尊曰：“世尊!然则于如何范围，始证得
    一向乐之世界耶?”
        “优陀夷!于此有比丘舍乐……乃至……成就住于第四禅。与生于一向乐世界之
    彼等诸天俱立、俱语、交互论议。优陀夷!于此范围为证得一向乐之世界。”
        “世尊!今诸比丘，为证得此一向乐之世界、是依世尊修梵行耶?”
        “优陀夷!为证得此一向乐之世界、诸比丘并未依我修梵行，优陀夷!其实另有
    更胜、更优之他法，为欲证得，诸比丘乃依我修梵行。”
 38     “世尊!然诸比丘为欲证得而依世尊修梵行，而此更胜、更优之法为何耶?”
        “优陀夷!于此处如来为应供、等正觉、明行足、善逝、世间解、无上士、调御
    丈夫、天人师、觉者、世尊而出现于世……乃至……彼为断此等五盖、心秽、慧羸、
    离欲……乃至……成就住于初禅。优陀夷!此亦为更胜、更优之法。为证得于此，
    诸比丘乃依我修梵行。优陀夷!复次，比丘寻伺已息故……乃至……成就住于第二
    禅、第三禅、第四禅。优陀夷!此亦为更胜、更优之法，为证得于此，诸比丘乃我
    修梵行。以彼如是心等持之：清净、皎洁、无秽、离垢、柔软、堪任、确立不动时，
    令心忆向宿命智。彼忆念种种宿命，即一生，二生……乃至……忆念其一一之相，
    及其详细状况俱之种种宿命。优陀夷!此即更胜，更优之法。为证得于此，诸比丘
    依我修梵行。彼以如是心等持之：清净、皎洁、无秽、离垢、柔软、堪任，确立不
    动时，令心向有情生死智。彼以清净而超人之天眼，见有情之生死、贵、贱、好、
    丑、善趣、恶趣……乃至……知随其业。优陀夷!是即更胜、更优之法，为证得于
    此，诸比丘依我修梵行。彼以如是心等持之：清净、皎洁、无秽、离垢、柔软、堪
    任、确立不动时，令心向漏尽智。彼如实知，是为苦。如实知，是为苦之集。如实
    知，是为苦之灭。如实知，是为苦灭之道。如实知、此等为漏。如实知，是为漏之
 39 集。如实知，是为漏之灭。如实知，是为漏灭之道。彼如是知、如是见，由欲漏心
        第七九 善生优陀夷小经                               三九
    -----------------------------------------------------------------------
        中部经典三                                          四0
    解脱，由有漏心解脱，由无明漏心解脱，于解脱有令解脱之智。知生已尽，梵行已
    成，应作已作，再不至此如今之状态。优陀夷!此等为更胜、更优之法，为证得于
    此，诸比丘依我修梵行。”
        作此语时，普行者善生优陀夷向世尊言：“伟哉!世尊!伟哉！世尊!譬如扶起
    将倒，拯救将覆，对迷者教之以道，使有眼者可见色，于暗中持来明灯，如是世尊
    以种种方便之说法。世尊!于此我归依世尊、归依法、归依比丘僧伽。世尊！愿世
    尊许我出家，得受具足戒。”
        作是语时，普行者善生优陀夷之会众，告普行者善生优陀夷曰：“尊者优陀夷!
    勿依沙门瞿昙修梵行。尊者优陀夷！为师匠者，勿为弟子之生活。譬如实水瓶者，
    即可作钓瓶而此尊者优陀夷，即与彼为同样。尊者优陀夷！勿依沙门瞿昙修梵行。
    尊者优陀夷为师匠也、勿为弟子之生活。”如是彼善生优陀夷普行者之会众，对善生
    优陀夷普行者依世尊修梵行之事加以阻止。--


(南)八0 鞞摩那修经

                                   八0  鞞摩那修经
      北传汉译 中阿含二0九鞞摩那修经(大正藏一、七八六页。)
      普行者鞞摩那修，言我无病、死后有色光，对此[世尊]说如前经有比此更优异之色光
      多多而论破之。其次说五种之欲、欲乐、最上乐，宣说知此者唯阿罗汉时，鞞摩那修骂
      詈世尊。世尊说从佛之教而行者，以到自知自见，由无明得解脱。鞞摩那修，遂归依佛。

 40             第八0  鞞摩那修经
        如是我闻。
        一时，世尊住舍卫城祇陀林给孤独园。尔时，普行者鞞摩那修(游行者)诣世
    尊处，诣已，问候世尊，交谈铭感话语而立于一面，立于一面之普行者鞞摩那修，
    于世尊之近傍唱优陀那(自颂)言：“是为最上之色光，是为最上之色光。”
        “迦旃延!汝又何故作如是言：是为最上之色光，是为最上之色光。其最上之色
    光者为何耶?”
        “尊者瞿昙!即是比色光更胜之色光，或为无与伦比之优异色光，是即为最上之
    色光。”
        “迦旃延！然而，其较此色光更胜之色光，或为无与伦比之优异色光，其色光又
    为何耶?”
        尊者瞿昙!其为较此色光更胜之色光，或为无与伦比之优异色光，即是最上之
    色光。”
        第八0 鞞摩那修经                                    四一
    -----------------------------------------------------------------------
        中部经典三                                          四二
        “迦旃延!此为无结论者。汝谓：‘尊者瞿昙!其为较此色光更胜之色光，或为
    无与伦比之优异色光，即为最上之色光。’但未曾说示对其色光。譬如：迦旃延!
    有人作斯言曰：‘我于此国中欲求第一美女爱之。’众人于是对彼作如是言：“你啊!
    汝求爱之第一美女为刹帝利女耶?或为婆罗门女耶?或为毗舍女耶?或首陀女耶?
    汝知之耶?”如是之问，彼答曰：“否!”众人于是又对彼作如是言：“你啊!汝求爱
    之第一美女为如是名耶?如是姓耶?……乃至……或长身耶?或短身耶?或中身
    耶?或其皮肤色为黑耶、或为褐色耶?或为黄色耶?住何处之村、或街、或市耶?
 41 汝知否?”如是之问，彼答曰：“否!”众人于是又对彼作如是言：‘你啊!汝对不知
    亦未见者求爱耶?’如是之问，彼答：‘诚然!’迦旃延!汝对彼作如何思耶?如
    是，其人之所说，岂非不合于正理耶?”
        “确实如是。尊者瞿昙!如是，其人之所说是不合于正理。”
        “迦旃延!汝亦如是，汝谓：‘尊者瞿昙!较具色光更胜之色光，或无与伦比之
    优异色光、其即为最上之色光。’但汝未说示其色光。”
        “尊者瞿昙!譬如琉璃宝珠之清净，玉质殊妙，八楞而善加修治，置于红色之褐
    布上时、光辉、闪耀、明照。当我无病死后，即有如是之色光。”
        “迦旃延!汝作如何思耶?琉璃宝珠之清净、玉质殊妙、八楞而善为修治、置于
    红色之褐布上时，光辉、闪耀、明照，与闇夜之萤光，此两者之色光中，何者之色
    光较秀、较优耶?”
        “尊者瞿昙!彼闇夜之萤光，才是此两者色光中之较秀，较优者。”
        “迦旃延!汝作如何思之耶?闇夜之萤光与闇夜之油灯光，于此两者色光中，何
    者之色光为较秀、较优耶?”
        “尊者瞿昙!彼闇夜之油灯光，于此两者色光中，是较秀、较优者。”
 42     “迦旃延!汝作如何思耶?闇夜之油灯火与闇夜之大火聚，于此两者色光中，何
    者为较秀、较优耶?”
        “尊者瞿昙!彼闇夜之大火聚……是较优者。”
        “迦旃延!汝作如何思耶?闇夜之大火聚与拂晓皎明无云天空之太白星，于此两
    者色光中，何者之色光较秀、较优耶?”
        “尊者瞿昙！彼拂晓皎明无云天空之太白星……是较优者。”
        第八0 鞞摩那修经                                    四三
    -----------------------------------------------------------------------
        中部经典三                                          四四
        “迦旃延!汝作如何思耶?拂晓之皎明无云天空之太白星，与十五日布萨日皎明
    无云天空之中夜圆月，于此两者之色光中，何者之色光是较秀、较优耶?”
        “尊者瞿昙!彼十五日布萨日，皎洁无云天空之中夜明月……是较优。”
        “迦旃延！汝作如何思耶?十五日布萨日、皎明无云天空之中夜圆月与雨期最后
    月、秋时、皎明无云天空之日中太阳……乃至……是何者较优耶?”
        “尊者瞿昙!雨期最后月、秋时、皎明无云天空之日中太阳……是较优。”
        “迦旃延!又，此等日月之光亦不及众多之诸天，此为我知之者，但我不言：‘其
    色光为最胜之色光，或为无与伦比最优之色光。’然而，迦旃延！汝称：‘彼萤光
    为最劣、最弱者，其为最上之色光。’但汝未说示其色光。”
        迦旃延！有此等五种之欲。云何为五?眼所识之色、可爱、可乐、可喜、可意、
 43 引欲、唆情者等是。耳所识之声……乃至……鼻所识之香……乃至……舌所识之味
    ……乃至……身所识之触、可爱、可乐、可喜、可意、引欲、唆情者等是。迦旃延!
    此等为五种之欲。
        “迦旃延!实则缘此等五种之欲而生，由欲乐生最上欲乐，此谓之此等中之最
    上。”
        如是说时，普行者鞞摩那修白世尊言：“稀有哉!尊者瞿昙!是未曾有哉!尊者
    瞿昙!依尊者瞿昙所说：‘由诸欲生欲乐、由欲乐生最上欲乐。’是谓此等中之最
    上。”
        “迦旃延!此为依彼异见者、异信者、异乐者、异瑜伽者、异修行者、难知为欲、
    欲乐、或最上欲乐。迦旃延!比丘之阿罗汉、漏尽、安住于所住，应作已作，弃重
    担、逮达己利、断尽有结、依正智得解脱者可知此也。即知为欲、欲乐、或最上之
    欲乐。”
        如是说时，普行者鞞摩那修忿怒不悦，骂詈世尊，毁谤世尊，谓世尊：“沙门瞿
    昙为是恶意。”对世尊言曰：“如是，此处或有沙门婆罗门不知过去，不见未来，但
    自认：‘此生已尽、梵行已成、应作已作，再不到此如今状态。’彼等之如此所说
    为可笑，为虚名，是无实而虚妄。”
 44     “迦旃延!沙门婆罗门而不知过去，不见未来，于自认：‘生已尽、梵行已成、
    应作已作，再不到如今之状态’者，是为正当之呵责。然而迦旃延!过去且搁置，
        第八0 鞞摩那修经                                    四五
    -----------------------------------------------------------------------
        中部经典三                                          四六
    未来且置搁，我之弟子有智、不诈诳、诈瞒，质直之人，且来，我当予教化，我以
    法说示，如我所教而行者，不久可自知自见。如此是由正缚，亦即无明之缚而解脱
    者。迦旃延!譬如幼稚、无智、仰卧之婴儿，于其头部等五处以布巾包缚，彼童子
    成长诸根成熟后，则其束缚脱落，彼即了知：‘我已解脱，而已无缚。’迦旃延!
    如此是有智，无诈诳、诈瞒、质直之人，且来，我当予教化，说示以我法，如我所
    教而行者，不久可自知自见。正如此由是正缚，亦即由无明之缚而解脱者。”
        如是说时，普行者鞞摩那修白世尊言：“伟哉!尊者瞿昙!伟哉!尊者瞿昙!
    ……乃至……尊者瞿昙!自今日以后，愿我终生归依而为优婆塞。得予受持。”


(南)八一 陶师经

                                 八一 陶师经
      北传汉译 中阿含六三、鞞婆陵耆经(大正藏一、四九九页。)
      本经乃对世尊之微笑，而阿难请问开始，世尊乃说本生谭。迦叶佛之世，其奉事者伽帝
      伽罗(陶师)令其友人周帝婆罗于迦叶佛之处出家因缘，及迦尸王之雨期安居招待迦叶
      佛缘，世尊叙述伽帝伽罗之告王之奉事状况。

 45               第四品 王品
                第八一  陶师经
        如是我闻。
        一时、世尊与大比丘众俱，游方至拘萨罗国。尔时，世尊离道外行，于某场所
    现微笑。时，尊者阿难思忖：“何因、何缘，世尊现微笑耶?无因，如来是不现微笑。”
    尔时，尊者阿难，偏袒一肩，向世尊合掌，白世尊言：“世尊!以何因何缘世尊现微
    笑耶?无因如来当不现微笑。”
        “阿难!往昔此地有一名为鞞婆陵耆聚落。繁荣、殷盛，人民众多，人口密集。
    阿难!鞞婆陵耆聚落附近，住有应供、等正觉者迦叶世尊。阿难!此处即应供、等
    正觉者迦叶世尊之园林。阿难!应供、等正觉者迦叶世尊即坐此地教诫比丘僧伽。
        尔时尊者阿难将僧伽梨衣四叠展敷，向世尊言：“世尊!若然，世尊且请坐，此
        第八一 陶师经                                       四七
    -----------------------------------------------------------------------
        中部经典三                                          四八
    地正应是二应供、等正觉者之所受用处。”世尊就所设之座，坐已，世尊告阿难曰：
    “阿难!于前世，此地乃名为鞞婆陵耆之聚落。繁荣、殷盛，人民众多，人口密集。
    阿难!于鞞婆陵耆附近、住有应供、等正觉者迦叶世尊。阿难!此处为应供、正等
    觉者迦叶世尊之园林。阿难!应供、等正觉者迦叶世尊坐于此地教诫比丘僧伽。阿
 46 难!在鞞婆陵耆聚落有一名为伽提喀罗之陶师，是应供、等正觉者之奉事者，是第
    一奉事者。阿难!伽提喀罗陶师之友人、亲友，有一名为觉提波罗之青年。阿难!
    伽提喀罗陶师告觉提波罗青年曰：“觉提波罗!我等往见应供、等正觉者迦叶世尊。
    我思见应供、等正觉者之彼世尊，为我等之幸事。”为是言时、觉提波罗青年告伽提
    喀罗之陶师曰：“且止!伽提喀罗!见彼秃沙门了无何益。”阿难!再度……乃至
    ……三度、阿难!伽提喀罗陶师告觉提波罗青年曰：“觉提波罗!我等往见应供、等
    正觉者迦叶世尊。我思见彼应供、等正觉者世尊为我等之幸。”阿难!三度、觉提波
    罗青年告伽提喀罗陶师曰：‘且止!伽提喀罗!彼秃沙门见之了无何益。’‘然!觉
    波罗!我等持盥洗具与洗粉为水浴可往河中?’“可往。”阿难!觉提波罗青年，
    允诺伽提喀罗陶师。
        时，阿难！伽提喀罗陶师与觉提波罗青年持盥洗具与洗粉往河中水浴。时伽提
    喀罗陶师告觉提波罗青年曰：“觉提波罗!附近有应供、等正觉者迦叶世尊之园林，
    我等往见应供、等正觉者迦叶世尊，我思见彼应供、等正觉者世尊为幸事。”如是
 47 言时，阿难!觉提波罗青年告伽提喀罗陶师曰：“且止!伽提喀罗!见彼秃沙门了无
    何益。”再次，阿难!……乃至……三度，阿难!伽提喀罗陶师告觉提波罗青年曰：
    “觉提波罗君!附近有应供、等正觉者迦叶世尊之园林，我等往见应供、等正觉者迦
    叶世尊，我思见彼应供、等正觉者世尊为幸事。”阿难！三度觉提波罗青年告伽提喀
    罗陶师曰：“且止！伽提喀罗!见彼秃沙门了无何益也。”
        尔时，阿难!伽提喀罗陶师抓持觉提波罗青年之腰带曰：“觉提波罗!附近有应
    供、等正觉者迦叶世尊之园林。……乃至……我思为幸事。”尔时，阿难！觉提波罗
    青年解其腰带，告伽提喀罗陶师曰：“且止!伽提喀罗!见彼秃沙门无何益也。”
        阿难!伽提喀罗陶师抓持觉提波罗青年所洗头发曰：“觉提波罗!附近有应
    供、等正觉者迦叶世尊之园林。……乃至……我思为幸事”。
        时，阿难!觉提波罗自思：“诚希有哉!诚未曾有哉!彼卑生之伽提喀罗陶师，
        第八一 陶师经                                       四九
    -----------------------------------------------------------------------
        中部经典三                                          五0
    竟敢抓持我所洗头发，实乃极少未曾有事。”于是告彼伽提喀罗陶师曰：‘伽提喀罗!
    汝如是作强迫耶?’‘觉提波罗!虽如是作强迫，是乃我思见彼应供、等正觉者迦
 48 叶世尊为幸事故。’‘若然，伽提喀罗!请汝放手，我等前往。’
        时，阿难！伽提喀罗陶师与觉提波罗青年诣彼应供、等正觉者迦叶世尊处，诣
    已，伽提喀罗陶师向应供、等正觉者迦叶世尊敬礼，坐于一面。觉提波罗青年亦与
    应供、等正觉者迦叶世尊互相问候、交谈铭感之语后、坐于一面。阿难!坐于一面
    之伽提喀罗陶师向应供、等正觉者迦叶世尊白言曰：“世尊!彼为我友，亲友觉提波
    罗青年。愿世尊为彼说法。”尔时，阿难!应供、等正觉者迦叶世尊对伽提喀罗陶师
    与觉提波罗青年以法语教示、教导、激励、使令欢喜。阿难!伽提喀罗陶师与觉提
    波罗青年依应供、等正觉者迦叶世尊以法语之所教示、教导、激励使令欢喜，对应
    供、等正觉者迦叶世尊之所说，欢喜、随喜，由座起立，向应供、等正觉者迦叶世
    尊敬礼右绕而去。
        阿难!尔时，觉提波罗青年告伽提喀罗陶师日：“伽提喀罗!汝今闻此法、不愿
    由在家，而为无家出家之生活否?”
        “觉提波罗!汝有所不知，我尚应扶养盲目年老之父母!”
        “若然，伽提喀罗!我愿由在家、而为无家出家之生活。”
 49     阿难!尔时，伽提喀罗陶师与觉提波罗青年诣应供、等正觉者迦叶世尊处，诣
    已，向应供、等正觉者迦叶世尊敬礼，坐于一面。阿难!坐于一面之伽提喀罗陶师，
    向应供、等正觉者迦叶世尊言曰：“世尊!彼是我友、亲友觉提波罗青年者是，世尊!
    愿准此人出家。”阿难!觉提波罗青年于应供、等正觉者迦叶世尊之座前得以出家，
    得具足戒。阿难!尔时应供、等正觉者迦叶世尊依彼所欲，使住鞞婆陵耆，觉提波
    罗青年得具足戒后不久，于得具足戒数月时，出向波罗奈游方，次第游方，到达波
    罗奈。
        阿难!于其处所，应供、等正觉者迦叶世尊，住于波罗奈仙人堕处鹿野苑。阿
    难!迦尸王颊鞞听说：“应供、等正觉者迦叶世尊到达波罗奈，住于仙人堕处鹿野
    苑。”此时，迦尸王颊鞞驾驭众多华丽之车，而自乘一华丽车，以众多华丽车，以王
    者之大威容，为欲面见应供、等正觉者迦叶世尊，而出离波罗奈城。驱车至车之通
    路，然后下车，徒步诣应供、等正觉者迦叶世尊处。诣已，向应供、等正觉者迦叶
        第八一 陶师经                                       五一
    -----------------------------------------------------------------------
        中部经典三                                          五二
    世尊敬礼，坐于一面。阿难!应供、等正觉者迦叶世尊，对坐于一面之迦尸王颊鞞，
    以法语教示、教导，使之欢喜。阿难!彼时迦尸王颊鞞依应供、等正觉者迦叶世尊
    以法语之所教示、教导、激励、而感欢喜，并对应供、等正觉者迦叶世尊曰：“世
 50 尊!世尊明日与比丘众俱，请受我食。”阿难!应供、等正觉者迦叶世尊默然接受。彼
    时，阿难!迦尸王颊鞞知应供、等正觉者迦叶世尊已允接受，乃从座起，向应供、等
    正觉者敬礼右绕离去。时，阿难!其夜过后，迦尸王颊鞞于彼住居，准备殊妙之嚼
    食、啖食、除去米饭之黑粒及种种汤汁、种种助味，向应供、等正觉者迦叶世尊报
    时曰：“世尊!为时已至，调食已讫。”
        阿难!尔时，应供、等正觉者迦叶世尊，清晨，著衣，持衣钵至彼迦尸王颊鞞
    住处。至已，与比丘众俱，就坐于所设之座，阿难!彼时，迦尸王颊鞞向以佛为上
    首之比丘众，亲以手供养，充分劝食。阿难!彼时，迦尸王颊鞞于应供、等正觉者
    迦叶世尊食事已毕，手离钵后，乃自取一卑座坐于一面。阿难!坐于一面之迦尸王
    颊鞞，白应供、等正觉者迦叶世尊曰：“世尊!愿世尊于波罗奈接受我之雨季安居。
    僧伽亦可如是奉事。”“不也，大王!我已接受雨季安居矣。”再次，阿难!……乃至
    ……三度，阿难!迦尸王颊鞞，白应供、等正觉者迦叶世尊曰：“世尊!世尊于波罗
    奈请接受我之雨季安居，僧伽亦可如是奉事。”“不也，大王!我已接受雨季安居矣
 51 。”尔时，阿难!迦尸王颊鞞思惟：“应供、等正觉者迦叶世尊于波罗奈不能接受我
    之雨季安居。”于是心怀疑惑、忧感。时，阿难!迦尸王颊鞞向应供、等正觉者迦叶
    世尊曰：“世尊!于我之外，为奉事世尊者耶?”“大王!为一鞞婆陵耆之聚落，彼处
    有一名为伽提喀罗陶师彼为我之奉事者，做第一之奉事者。大王!汝思：‘应供、
    等正觉者迦叶世尊于波罗奈，不受我之雨季安居，’现有疑惑、忧感。但伽提喀罗
    陶师则无如是之事，亦不应有之。大王!伽提喀罗陶师离杀生、离不与取、于爱欲
    离邪行、离妄语、离谷酒、木酒、酒放逸处。大王!伽提喀罗陶师于佛具足绝对净
    信、于法具足绝对净信、于僧伽具足绝对净信，具足圣者所爱之戒。大王!伽提喀
    罗陶师于苦无惑，于苦集无惑，于苦灭无惑，于导向苦灭之道无惑。大王!伽提喀
    罗陶师为[一食者]而行梵行者，为具戒者，为善法者。大王!伽提喀罗陶师，离
    美丽之摩尼珠，离金银。大王！伽提喀罗陶师不以棒或手掘大地。若有河岸之崩土、
    或鼠伤土，则以畚持其土归，作器物而言曰：‘置1  注1 原本读为Pavibhattani Pativibhattani(Neumann)。 残余之米、残余之绿豆、残余
        第八一 陶师经                                       五三
    -----------------------------------------------------------------------
        中部经典三                                          五四
 52 之碗豆、将汝所欲之器物持归。’大王!伽提喀罗陶师扶养彼盲目年老之父母。大
    王!伽提喀罗由于断五下分结，为化生者。”
        大王!我曾住鞞婆陵耆聚落。大王!时，我清晨，著衣，执持衣、钵，到伽提
    喀罗陶师父母处，到已，告伽提喀罗陶师之父母言曰：‘彼跋伽婆(陶师)往何处
    耶?’“世尊!尊师之奉事者不在家，然而请由壶中取米饭，由钵器取汤汁请食。”
    彼时，大王!我由壶取米饭，由钵器取汁，食毕离座而行归去。彼时，大王!伽提
    喀罗陶师到父母处，到已，告父母曰：“谁人由壶取米饭，由钵器取汁，食毕离座而
    归耶?”“我儿!是应供、等正觉者迦叶世尊，由壶取米饭，由钵器取汁，食毕离座
    而归去。”大王!伽提喀罗陶师思惟：“实我荣幸也，实我为真幸。应供、等正觉者
    迦叶世尊对我如是信任。”彼时，大王!伽提喀罗陶师半月之间，父母七日之间。其
    喜乐之念不去。
        大王!我曾住鞞婆陵耆聚落。大王!尔时，我清晨，著衣，持衣、钵到伽提喀
    罗陶师处，到已，告伽提喀罗陶师之父母曰：“彼跋伽婆往何处耶?”“世尊!尊师之
    奉事者不在家，然可由瓶取乳靡，由钵器取汤汁请食。”大王!彼时，我由瓶取乳靡，
    由钵器取汁，食毕离座归去。时，大王!伽提喀罗陶师还回父母处，到已，告父母
    曰：“谁人由瓶取乳靡，由钵器取汁，食毕由座起立归去耶?”“我儿!是应供、等正
    觉者迦叶世尊……乃至……归去。”彼时，大王!伽提喀罗陶师思唯：“实我为荣幸，
    实我真荣幸。应供、等正觉者迦叶世尊，对我如是信任。”彼时、大王!伽提喀罗陶
    师半月之间，父母七日之间，喜乐之念不去。
 53     大王!我曾住鞞婆陵耆聚落，尔时，我住屋漏雨，彼时大王!我告诸比丘曰：
    “诸比丘!汝等前往伽提喀罗住处，寻取茅草来。”为是言时，大王!诸比丘告我曰：
    “世尊!伽提喀罗陶师之住处无矛草，但彼家则为茅草所葺。”“诸比丘，汝等前往取
    来伽提喀罗陶师家屋顶之茅草。”彼时，大王!伽提喀罗陶师之父母告诸比丘曰：“谁
    取我家屋顶之茅草耶?”诸比丘曰：“老妇!应供、等正觉者迦叶世尊之屋漏雨。”“诸
    尊者!请取去。诸尊者!请取去。”彼时，大王!伽提喀罗陶师还至父母处，至已，
    告父母曰：“谁人取我家之屋顶茅草耶?”“我儿!是诸比丘，应供、等正觉者迦叶世
    尊住屋漏雨。”彼时，大王!伽提喀罗陶师思惟：“实我为荣幸，实我真荣幸也。应
    供、等正觉者迦叶世尊对我如是信任。”彼时，大王!伽提喀罗陶师半月之间，父母第
        八一 陶师经                                         五五
    -----------------------------------------------------------------------
        中部经典三                                          五六
 54 七日之间，喜乐之念不去。大王!时，彼家虽三个月间全无屋顶，然不漏雨。大王
    !伽提喀罗陶师是如是之人。”
        “世尊!伽提喀罗陶师是荣幸。陶师为真荣幸。世尊!世尊如是对彼之信任。”
        阿难!时，迦尸王颊鞞，向伽提喀罗陶师，将白粳米与其相应之助味品，载五
    百米车送去。尔时，阿难!彼等王臣往告伽提喀罗陶师处曰：“尊者!此所载白粳米
    及其相应之助味品等五百米车，为迦尸王颊鞞所赠汝者。尊者请受纳。王因多事未
    得前来。”
        阿难! ‘彼时之觉提波罗青年为别人耶?’汝作如是思耶?阿难!然不可为如
    是之见，尔时之觉提波罗青年即我是。”
        世尊说示已。尊者阿难，欢喜、信受于世尊之所说。


(南)八二 赖吒咊罗经

                               八二 赖吒咊罗经
      北传汉译 中阿含一三二，赖吒咊罗经(大正藏一、六二三页。)
      本经叙述喻芦吒第一之良家子，赖吒咊罗闻世尊说法而出家之因缘。出家后成为阿罗
      汉，以访其生家，对旧妻美装之出迎而受食供养后，求彼岸者，如何之美饰亦不得惑，
      而述其意义之偈。次于拘牢婆王之鹿苑，由王问老、病、财、亲族之四衰亡者而出家，
      此四衰亡，汝皆无任何一项，为何而出家?对此引世尊之说法，说此世间非坚固、无护、
      无所有、无满足。于最后述此四种意义而说偈。

                第八二 赖吒咊罗经
        如是我闻。
        一时，世尊与大比丘众俱，游方拘楼国，来至名为喻芦吒之拘楼国聚落，喻芦
 55 吒之婆罗门居士众曾如是闻说：“实是释迦族子，由释迦族出家之沙门瞿昙、与大比
    丘众俱，游方来拘楼国，到达喻芦吒。彼世尊瞿昙，乃如是扬善名称：“彼世尊为应
    供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊是。”
    彼对天、魔、梵天、沙门婆罗门俱之此世界人天大众、自知自证而予教示。彼说初
    善、中善、终善、有义有文之法，说示完全，圆满、清净之梵行。如是得见彼应供
    者，乃为幸事。”
        彼时，喻芦吒之婆罗门居士众诣世尊处、诣已，或向世尊敬礼，坐于一面，或
    与世尊问候，交谈铭感之语，坐于一面，或向世尊合掌，坐于一面，或于世尊面前
    宣告姓名，坐于一面，或默然坐于一面，坐于一面喻芦吒之婆罗门居士大众，请世
    尊以法语教示。教导、激励，使令欢喜。
        第八二 赖吒咊罗经                                   五七
    -----------------------------------------------------------------------
        中部经典三                                          五八
        尔时，喻芦吒之第一良家子名赖吒咊罗之善男子，坐于众中，时善男子赖吒咊
    罗思惟：“世尊说示之法，我如能会得、住于在家，行一向圆满，一向清净，如琢磨
    真珠之梵行是为不易，不如剃除须发、著袈裟衣，由在家去为出家之无家生活。”时、
    喻芦吒之婆罗门居士众，世尊以法语教示、教导、激励、使令欢喜。欢喜世尊之所
 56 说，随喜、离座，敬礼世尊，右绕离去。彼时，善男子赖吒咊罗于喻芦吒之婆罗门
    居士众离去不久，又诣世尊处。诣已，敬礼世尊，坐于一面，坐于一面之善男子赖
    吒咊罗向世尊言：“世尊!世尊所说示之法，我如会得，住于在家，行一向圆满、一
    向清净，如琢磨真珠之梵行是为不易，我欲剃除须发，著袈裟衣，由在家而出家为
    无家之生活。世尊!我愿世尊许我出家，得具足戒。”
        “赖吒咊罗!汝由在家而出家为无家之生活事，父母已允之耶?”
        “世尊!我由在家而出家为无家生活之事、尚未经父母允许。”
        “赖吒咊罗!如来对父母未允许者，不使令出家。”
        “世尊!父母会许我由在家而出家为无家之生活。”时，善男子赖吒咊罗从座而
    起，敬礼世尊，右绕离去。至父母处，至已，告父母曰：“父母!我如会得世尊所说
    示之法，住于在家……乃至……欲出家。我由在家而出家为无家之生活。请予允许。”
    为是言时，善男子赖吒咊罗之父母对善男子赖吒咊罗言曰：“爱子!赖吒咊罗!汝为
 57 我等可爱之一子，为安乐之生活，受安乐之哺育。爱子赖吒咊罗!汝不知任何苦恼。
    爱子赖吒咊罗!今汝欲食、欲饮、欲乐，则食之、饮之、乐之。享受爱欲，乐行福
    德，我等不许汝由在家而出家为无家之生活。至死我等亦不欲与汝别离，况汝生存
    之年，安得许由在家而出家为无家之生活耶?”
        再次……乃至……三度，善男子赖吒咊罗告父母曰：“父母!我如会得世尊所说
    之法，住于在家……乃至……请许出家。”三度善男子赖吒咊罗之父母对善男子赖吒
    咊罗言曰：爱子，赖吒咊罗!汝为我等可爱之一子，过安乐之生活，受安乐之哺育，
    爱子赖吒咊罗!汝不知任何苦恼，爱子赖吒咊罗!欲食、欲饮、欲乐，则食之、饮
    之、乐之，享爱爱欲，乐行福德，我等不许汝由在家而出家为无家之生活，至死我
    等亦不欲与汝别离。况汝生存之年，安得许由在家而出家为无家之生活耶?”
        彼时，善男子赖吒咊罗以不得父母允许出家，乃就其处，直卧于地曰：“就此处，
    或我死；不然，或出家，二者唯有一途。”
        第八二 赖吒咊罗经                                   五九
    -----------------------------------------------------------------------
        中部经典三                                          六0
        时，善男子赖吒咊罗之父母对善男子赖吒咊罗言曰：“1  爱子赖吒咊罗!汝为我
 58 等可爱之一子也。过安乐之生活，受安乐之哺育。爱子赖吒咊罗!汝不知任何之苦
    恼。爱子赖吒咊罗，汝起且食、且饮、且乐……乃至……况汝生存之年，安得许汝
    由在家、出家为无家之生活耶?”作斯言时，善男子赖吒咊罗默然。再次……乃至……
    三度，善男子赖吒咊罗之父母对善男子赖吒咊罗言曰：“爱子赖吒咊罗!汝为我等可
    爱之一子也，过安乐生活，受安乐哺育。爱子赖吒咊罗!汝不知任何苦恼。爱子赖
    吒咊罗!汝起且食、且饮、且乐……乃至……况汝生存之年，安得许由在家而出家
    为无家之生活耶?”三度，善男子赖吒咊罗保持默然。
        “尔时，善男子赖吒咊罗之父母至善男子赖吒咊罗之友处，至已，告善男子赖吒
    咊罗之友曰：“诸贤!彼善男子赖吒咊罗、直卧于地。云：就此地，我或死，或出家，
    二者唯其一途。”
        诸贤，请至善男子赖吒咊罗处。至已，告彼：“赖吒咊罗!汝为父母最可爱之一
    子。过安乐生活，受安乐哺育。赖吒咊罗！汝不知任何苦恼。赖吒咊罗!汝起且食、
    且饮、且乐，继续食之、饮之、乐之，享受爱欲，乐行福德。父母不许汝由在家而
 59 出家为无家之生活。父母至死亦不欲与汝别离，况汝生存之年，安得许由在家而出
    家为无家之生活耶?”
        时，善男子赖吒咊罗之友，允诺善男子赖吒咊罗之父母，为去至善男子赖吒咊
    罗处，至已，告善男子赖吒咊罗曰：“赖吒咊罗!汝为父母可爱之一子……乃至……
    况汝生存之年，安得许由在家而出家为无家之生活耶?”为是言时，善男子赖吒咊罗
    保持默然。再次……乃至……三度、善男子赖吒咊罗之友告善男子赖吒咊罗曰：“赖
    吒咊罗!汝为父母可爱之一子也……乃至……况汝生存之年，安得许由在家而出家
    为无家之生活耶?”三度，善男子赖吒咊罗保持默然。
        时，善男子赖吒咊罗之友至善男子赖吒咊罗父母处，至已，告善男子赖吒咊罗
 60 之父母曰：“伯父母!彼善男子赖吒咊罗直卧于地。就此地，或死，或出家，二者唯
    有一途。若卿等不许善男子赖吒咊罗由在家而出家为无家之生活，则其唯有死于彼
    处。若或卿等许善男子赖吒咊罗由在家而出家为无家之生活，则彼虽出家亦可见彼。
    若善男子赖吒咊罗，由在家而出家为无家之生活，虽感有不乐，则彼无他途，必得
    回来此处。善男子赖吒咊罗，由在家而出家为无家生活之事，请予允许。”
        第八二 赖吒咊罗经                                   六一
    -----------------------------------------------------------------------
        中部经典三                                          六二
        “诸贤!我等允许善男子赖吒咊罗由在家而出家为无家之生活，但彼虽出家仍应
    得访父母。”
        彼时，善男子赖吒咊罗之友至善男子赖吒咊罗处，至已，告善男子赖吒咊罗曰：
    “2  汝依父母允许由在家而出家为无家之生活，但汝虽出家，仍应得访父母。”
        彼时，善男子赖吒咊罗起立，得体力后，诣世尊处。诣已，敬礼世尊，坐于一
    面，坐于一面之善男子赖吒咊罗向世尊曰：“世尊!我依父母处允许由在家而出家为
    无家之生活，世尊请令我出家。”善男子赖吒咊罗于世尊处，即得出家，得具足戒。
        时，世尊仍随所欲住喻芦吒。尊者赖吒咊罗得具足戒不久，于得具足戒半月时。
 61 向舍卫城游方而去，次第游方至舍卫城。于彼处，世尊住舍卫城之柢陀林给孤独园。
    时尊者赖吒咊罗，独远离。住不放逸、热诚、而精勤，不久后，达于善男子之真正
    由在家而出家为无家生活之目的，对于无上梵行之究竟，于现法成就亲自证知而住。
    证知此生已尽、梵行已成，应作已作，再无至此之状态。尊者赖吒咊罗成为阿罗汉
    之一人。
        时尊者赖吒咊罗至世尊处。至已，敬礼世尊，坐于一面。坐于一面之尊者赖吒
    咊罗白世尊言：“世尊!若得世尊之允许。我欲访我父母。”时世尊以心作意知尊者
    赖吒咊罗心中之所念，世尊知善男子赖吒咊罗不废修学，为不可能还俗，乃告尊者
    赖吒咊罗曰：“赖吒咊罗!今正其时。”
        时，尊者赖吒咊罗由座立起，敬礼世尊右绕，折床座，持衣钵，向喻芦吒游方
    而去，次第游方至喻芦吒。其处尊者赖吒咊罗住喻芦吒、拘牢婆王之鹿苑，尊者赖
    吒咊罗清晨，著衣、持衣钵行至喻芦吒，次第乞食已来至己父家。彼时，尊者赖吒
    咊罗之父，正于门房中央剃除须髯，尊者赖吒咊罗之父，遥见尊者赖吒咊罗前来，
 62 见而告曰：“如此等之秃沙门令我可爱之一子出家。”时尊者赖吒咊罗于己父家未得
    布施，未得谢词，唯得骂詈。
        彼时，尊者赖吒咊罗双亲之家婢，出而欲倾弃昨夜之残粥。彼时，尊者赖吒咊
    罗告其家婢曰：“小妹!若为弃物，则投入我钵内。”
        尊者赖吒咊罗双亲之家婢，将昨夜之残粥倒入尊者赖吒咊罗之钵时。注视其手、
    足、声音之相。彼时，赖吒咊罗双亲之家婢，来至尊者赖吒咊罗之母处。至已，告
    尊者赖吒咊罗之母曰：“尊夫人!知否?令郎赖吒咊罗已来矣。”
        第八二 赖吒咊罗经                                   六三
    -----------------------------------------------------------------------
        中部经典三                                          六四
        “噫!若汝言为真实，汝即可免除作家婢。”时尊者赖吒咊罗母来至尊者赖吒咊
    罗父处。至已，告其父曰：“家主!知否?赖吒咊罗善男子来矣。”
        彼时，尊者赖吒咊罗正凭依墙边，进食昨夜之残粥。时、尊者赖吒咊罗父近至
    尊者赖吒咊罗处。至已，告尊者赖吒咊罗曰：“爱儿!汝不可进食昨夜之残粥。爱
 63 儿赖吒咊罗!为何不进入自己之家耶?”“家主!由在家而出家为无家之生活者，我
    安有家耶?家主!我为无家者也。家主!我来汝家、我来此未得布施，未得谢词，
    唯得骂詈也。”“爱儿赖吒咊罗!今可入我等之家。”“家主!且止，我今食事已讫。”
    “若然，爱儿，赖吒咊罗!亦可受明朝之食。”
        尊者赖吒咊罗默然接受。尊者赖吒咊罗父，得知尊者赖吒咊罗已接受来至己家。
    乃命将金币堆积如山。3  注3 经分别中有“二重造，一为金币，一为黄金之大蓄积云云”之句。 覆以筵席、并对尊者赖吒咊罗之原妻告曰：“吾媳!今汝应
    以先前善男子赖吒咊罗所爱好、所宠爱之装饰，装饰其衣裳。”时尊者赖吒咊罗父，
    翌晨于己家准备殊妙嚼食、啖食、告尊者赖吒咊罗曰：“时至矣、爱儿赖吒咊罗!饮
    食已调备。”时尊者赖吒咊罗于清晨著衣、持钵至己父家，至已，坐于所设之座。彼
    时，尊者赖吒咊罗父命将山积之金币展开，告尊者赖吒咊罗曰：“爱儿，赖吒咊罗!
    此为汝母之财、彼为父之财、祖父之财。爱儿赖吒咊罗!享受此财，且得以行福
 64 德，如今，爱儿赖吒咊罗!故应废弃修学而还俗，享受此财，且行福德。”
        “家主!若汝欲知我所言而为，则应将此山积之金币，满载于车，运搬至恒河河
    流中沉没，何以故?家主!因此金币，可生愁、悲、苦、忧、恼故。”
        彼时，尊者赖吒咊罗之原妻，抱其两足，告尊者赖吒咊罗曰：“贤夫!汝是否有
    最胜之天女，而为之行梵行耶?”“吾妹!我并非为最胜之天女而行梵行。”“吾妹!
    [汝]言贤夫应呼我为赖吒咊罗。”其妻当即昏倒于地。
        时尊者赖吒咊罗告家主曰：“家主!若欲与食，则宜给与，勿使我困惑。”“爱儿
    赖吒咊罗!且食，饮食已调备。”
        彼时，尊者赖吒咊罗之父将殊妙之嚼食、啖食，亲手供养尊者赖吒咊罗，充分
    劝进。彼时，尊者赖吒咊罗饮食毕，手离钵，起立而说此偈曰：
        善观粉饰相          伤痍之积集
        多欲多病患          坚固无久住
        善观粉饰容          是为覆皮骨
        第八二 赖吒咊罗经                                   六五
    -----------------------------------------------------------------------
        中部经典三                                          六六
        摩尼珠耳环          美丽赖衣服
        两足著彩色          涂香抹颜面
 65     虽得欺愚者          难欺彼岸者
        发髻编八辫          眼涂安缮那
        虽得欺愚者          难欺彼岸者
        如安缮那壶          秽身为美饰
        虽得欺愚者          难欺彼岸者
        猎夫设圈套          鹿不触其网
        食饵我等去          猎夫有泣时
        彼时，尊者赖吒咊罗诵此偈毕，去至拘牢婆王之鹿苑，至已，于一树下生日中
    之止住。
        时、拘牢婆王命猎师言：“汝猎师、将我宫苑之鹿苑扫除之、我欲往见净地。”
    “大王!承知如命。”猎师应诺拘牢婆王，扫除鹿苑时，见尊者赖吒咊罗于一树下坐
    日中之止住。见后，去至拘牢婆王处。至已，告拘牢婆王曰：“大王!我扫除鹿苑时，
    彼处有喻芦吒第一良家之子，名唤赖吒咊罗之善男子，大王常加称赞。彼今正于一
    树下坐日中之止住。”“猎师!若然，则今日为宫苑最佳时机。我今将供养尊者赖吒
    咊罗。”时拘牢婆王命曰：“于彼处调好嚼食、啖食，悉教捧献。”令驾多辆华丽之车，
    自乘华丽一车，王以多辆华丽之车，以王者之大威风，往见尊者赖吒咊罗。离开喻
 66 芦吒，驱车至通路尽处下车，徒步前往，使从者退去，来至尊者赖吒咊罗处。至已，
    向尊者赖吒咊罗问候，交谈吉庆铭感之语，立于一面。立于一面之拘牢婆王告尊者
    赖吒咊罗曰：“尊者赖吒咊罗!请坐此象鞯。”“不也，大王!卿请就坐，我已有座矣。”
    拘牢婆王坐于所设之座。坐后拘牢婆王告尊者赖吒咊罗曰：“尊者赖吒咊罗!有此等
    四种之衰亡、此处有具足其衰亡者之某诸人等剃除须发，著袈裟衣，由在家向无家
    之生活而出家。如何为四耶?老衰亡、病衰亡、财衰亡、亲族衰亡是。尊者赖吒咊
    罗!如何为老衰亡耶?尊者赖吒咊罗!此处有某人，年老、老衰、高龄、经多岁月、
    已为颓龄。彼沉思思惟：“我今年老、老衰、高龄、经多岁月，已为颓龄，我得未得
    之财，增大已得之财为不易，今我宜剃除须发，著袈裟衣，由在家而出家为无家之
    生活。”彼具足此老衰亡，始剃除须发，著袈裟衣，由在家为向无家之生活而出家。
        第八二 赖吒咊罗经                                   六七
    -----------------------------------------------------------------------
        中部经典三                                          六八
    尊者赖吒咊罗!是谓之老衰亡也。然尊者赖吒咊罗!今尚年少，为年轻之黑发青年，
    为多幸之青春、人生之初期者。尊者赖吒咊罗!并无此老衰亡。尊者赖吒咊罗!以
    何知、何见、何闻、而由在家乃出家为无家之生活耶?”
        尊者赖吒咊罗!如何为病衰亡耶?尊者赖吒咊罗!此处有某人、为病苦之重患
 67 。彼沉思：“今我为病苦之重患，我得未得之财，或增大已得之财为不易，今我宜剃
    除须发，若袈裟衣，由在家趋向无家之生活而出家。”彼具足此病衰亡，而剃除须发、
    著袈裟衣、由在家趋向无家之生活而出家。尊者赖吒咊罗!是谓之为病衰亡。然尊
    者赖吒咊罗，今无病、无恼，均齐消化有力，无过冷、无过热。尊者赖吒咊罗并无
    此病衰亡。尊者赖吒咊罗为何知、何见、何闻，而由在家趋向无家之生活而出家耶?
        尊者赖吒咊罗!如何为财衰亡耶?尊者赖吒咊罗!此处有某人，为富、财多、
    有大财，然彼之财次第减少。如得未得之财，或增大已得之财为不易，乃将须发剃
    除、著袈裟衣、由在家趋向无家之生活而出家。彼具足此财衰亡，剃除须发，由在
    家趋向无家之生活……乃至……出家。尊者赖吒咊罗!是谓之财衰亡。然尊者赖吒
    咊罗、为此喻芦吒之第一良家子，尊者赖吒咊罗并非此财衰亡。尊者赖吒咊罗为何
    如、何见、何闻、而由在家趋向无家之生活而出家耶?
        尊者赖吒咊罗!如何为亲族衰亡耶?尊者赖吒咊罗!此处有某人，有众多之
    友、亲族、血缘，然彼等亲戚次第减少。彼沉思：“我曾有众多之友、亲族、血缘，
    然彼等亲戚次第减少。我得未得之财，或增大已得之财为不易，不如我剃除须发，
 68 著袈裟衣、由在家趋向无家之生活而出家。”彼具足此亲族衰亡，而剃除须发，著袈
    裟衣，由在家趋向无家之生活而出家。尊者赖吒咊罗!是谓之亲族衰亡。然尊者赖
    吒咊罗，于喻芦吒有众多之友、亲族、血缘。尊者赖吒咊罗并无此亲族衰亡。尊者赖
    吒咊罗为何知、何见、何闻、由在家向趋无家之生活而出家耶?
        尊者赖吒咊罗!有此等之四衰亡，于此处有具足此四衰亡之某诸人等，剃除须
    发，著袈裟衣，由在家趋向无家之生活而出家。然尊者赖吒咊罗，乃皆无此等者。
    尊者赖吒咊罗为何知、何见、何闻、而由在家趋向无家之生活而出家耶?”
        “大王!依知者、见者、应供者、等正觉者之彼世尊所示四总说、我对其知之、
    见之、闻之，而由在家趋向无家之生活而出家。如何为四耶?‘此世为不坚固者所
    导也。’大王!依知者、见者、应供者、等正觉者彼世尊所示之第一法总说，我对
        第八二 赖吒咊罗经                                   六九
    -----------------------------------------------------------------------
        中部经典三                                          七0
    其知之、见之、闻之，而由在家趋向无家之生活而出家。‘此世为无护、无主’大王!
    依知者、见者、应供者、等正觉者彼世尊所示之第二法总说，我对其知之、见之、
    闻之、而由在家趋向无家之生活而出家。‘此世为无所有，应舍一切。’大王!依知
    者、见者、应供者、等正觉者彼世尊所示之第三法总说，我对其知之、见之、闻之
    而由在家趋向无家之生活而出家。‘此世为无满足、无饱满、爱之奴隶。’大王!依
    知者、见者、应供者、等正觉者彼世尊所示之第四法总说，我对其知之、见之、闻
    之，而由在家向趋无家之生活而出家。大王!依此等之知者、见者、应供者、等正
 69 觉者彼世尊所示之四法总说，我对其知之、见之、闻之而由在家趋向无家之生活而
    出家。
        “此世为导向不坚固也。”尊者赖吒咊罗之所言：“尊者赖吒咊罗!此所说之义应
    如何见耶?”
        “大王!卿对其作如何思耶?卿二十岁或二十五岁时，于象、马、车、弓、刀皆
    能之，有股力、膂力，得能事于战耶?”
        “尊者赖吒咊罗!我二十岁或二十五岁时，于象、马、车、弓、刀皆能之，有股
    力、膂力，得能事于战也。尊者赖吒咊罗!我如为有神通力者，于强力不见有等于
    我者。”
        “大王!卿其如何思之耶?卿今日犹有如彼之股力、膂力，得能从事于战耶?”
        “尊者赖吒咊罗!其为不然。今日我已年老、老衰、高龄、经多之岁月，已达颓
    龄八十岁矣。尊者赖吒咊罗!时我为步行至此地、亦有步行他所者也。”
        “大王!有关此事，知者、见者、应供者、等正觉者彼世尊之所说：“此世为导
    向不坚固。”我对其知之、见之、闻之、而由在家趋向无家之生活而出家。”
        “希有哉!尊者赖吒咊罗!未曾有哉!尊者赖吒咊罗!依知者、见者、应供者、
    等正觉者彼世尊之善说：“此世为导向不坚固。”尊者赖吒咊罗!实此世为导向不坚
    固。尊者赖吒咊罗!此王家有象军势、马军势、车军势、步军势、彼等于我等艰难
 70 之际，立守护之功绩。然而尊者赖吒咊罗言：“此世为无护、无主。”尊者赖吒咊罗!
    于此所说之义应如何可见耶?”
        “大王!卿对其作如何思耶?卿尝罹有任何慢性之疾病耶?”
        “尊者赖吒咊罗!我有慢性痛风之疾，尊者赖吒咊罗!时友人、亲族、血缘者等
        第八二 赖吒咊罗经                                   七一
    -----------------------------------------------------------------------
        中部经典三                                          七二
    围绕站立云：“今拘牢婆王勿御崩，今拘牢婆王勿御崩。”
        “大王!卿对其作如何思之耶?卿对彼等友人、亲族、血缘者云：“诸位尊长、
    友人、亲族、血缘者，请来我处，为减轻我之痛感，彼处之所有者、请来分承此苦
    痛。”此希求为可得耶?或又为卿自身感受其苦痛耶?”
        “尊者赖吒咊罗!我对彼等友人、亲族、血缘者云：“诸位尊长、友人、亲族、
    血缘者，请来我所、为减轻我之痛感彼处之所有者请来分承此痛苦。”如此希求为不
    可得，惟我自身应感受其苦痛。
        “大王!有关此事，依知者、见者、应供者、等正觉者彼世尊之所说：“此世为
    无护、无主。”我对其知之、见之、闻之、而由在家向无家之生活而出家。”
        “希有哉!尊者赖吒咊罗!未曾有哉!尊者赖吒咊罗!知者、见者、应供者、等
    正觉者彼世尊之善说：“此世为无护、无主。”尊者赖吒咊罗!实则此世为无护无主。
    尊者赖吒咊罗!此王家将众多之金银藏于地下与上空。然而尊者赖吒咊罗言：“此世
    为无所有，宜舍一切。”尊者赖吒咊罗此所说之义应如何见耶?”
 71     “大王!卿对其作如何思耶?如卿今满足、具足、欲乐此五种欲，而于他世亦得
    思：‘我如是满足、具足、欲乐此等五种之欲耶?’或他人得此财，卿欲趣从其业
    耶?”
        “尊者赖吒咊罗!如我今满足、具足、乐此五种之欲，于他世亦：“如是满足、
    具足、乐此等之五种欲”思之不可得也。他人得此财者，我将趣从所业。”
        “大王!有关此事，如者、见者、应供者、等正觉者、彼世尊之所说：“此世为
    无所有、宜舍一切。”我对其知之、见之、闻之、而由在家趋向无家之生活而出家。”
        “希有哉！尊者赖吒咊罗!未曾有哉!尊者赖吒咊罗!知者、见者、应供者、等
    正觉者彼世尊之善说：“此世为无所有、宜舍一切。”尊者赖吒咊罗!实此世为无所
    有，宜舍一切。贤者赖吒咊罗所言：“此世为无满足、无饱满、爱之奴隶。”尊者赖
    吒咊罗!此所说之义应如何见耶?”
        “大王!卿对其如何思之耶?卿住于殷盛之拘楼国耶?”
        “诚然。尊者赖吒咊罗!我住于殷盛之拘楼国。”
        “大王!卿对其作如何思耶?此处有可信正直之人，由东方来至卿处。彼至卿
    处，作如是言：‘大王!所欲知耶?我由东方来。见其处之国土繁荣、殷盛，人民
        第八二 赖吒咊罗经                                   七三
    -----------------------------------------------------------------------
        中部经典三                                          七四
    众多，人口密集，其处有多数之象军势、马军势、车军势、步军势、其处多有象牙，
    其处多有加工之金银、未加工之金银，有多数之妇女群。然以此等之武力可得征服
    之。大王!可征服之’。卿对其将如何为之耶?”
 72     “尊者赖吒咊罗!我愿将其征服而住。”
        “大王!卿对其作如何思耶?此处有可信正直之人，由西方来至汝处。……乃至
    ……由北方……乃至……由南方来至卿之处。彼至卿处，作如是言：“大王!卿知之
    耶?我由南方来……乃至……卿对其欲如何为之耶?”
        “尊者赖吒咊罗!我愿将其征服而住。”
        “大王!有关此事，知者、见者、应供者、等正觉者彼世尊之所说：“此世为无
    满足、无饱满、爱之奴隶。”我对其知之、见之、闻之、而由在家向趋无家之生活而
    出家。”
        “希有哉!尊者赖吒咊罗!未曾有哉!尊者赖吒咊罗!知者、见者、应供者、等
    正觉者之善说：‘此世为无满足、无饱满、爱之奴隶。’尊者赖吒咊罗!实此世为
    无满足、无饱满、爱之奴隶。”
        尊者赖吒咊罗作如言已，更作如次言曰：
        我见世间富有人
        痴人得财不为施
        悭贪积聚诸财物
        贪起欲念愈甚增
        王以暴力征天下
 73     领有全土至海滨
        并欲求得海彼方
        于海此方不满足
        王与其他众多人
        不离其爱至命终
        尚未满足舍人身
        此世诸欲未得满
        亲族乱发放哭声
        第八二 赖吒咊罗经                                   七五
    -----------------------------------------------------------------------
        中部经典三                                          七六
        实该不死今死去
        用衣包彼起运出
        造积柴堆付荼毗
        彼舍诸财唯一衣
        以炙串刺焚烧已
        亲族友人不能护
        嗣子持去彼之财
        人从所业趣他世
        死者之财不随行
        妻财国土皆亦然
        依财不能得长寿
        依富亦难除老衰
        贤者谓此人生短
        变易之法乃无常
        无论贫富皆能死
        贤者愚者同所触
        愚者为愚被打卧
        贤者触死亦不恐
        是故智慧胜于财
        逮达完成依智慧
        不得完全有非有4  注4 依异本读为abyositatta。
        痴者作恶入轮回
        入胎生于他世界
        少慧而喜小慧者
        入胎生于他世界
 74     恰如房中被捕贼
        恶法乃依己业灭
        第八二 赖吒咊罗经                                   七七
    -----------------------------------------------------------------------
        中部经典三                                          七八
        死生他世为善行
        甘美快意欲多种
        种种形色扰乱心
        我于诸欲见患难
        若然，大王!在家出家我无家。
        青年年老身坏时
        宛如树果之熟落
        我见此故我出家，大王!
        真实沙门为胜者


(南)八三 大天捺林经

                                  八三 大天捺林经
      北传汉译 中阿含六七、大天捺林经(大正藏一、五一一页。)
      本经乃世尊对阿难说本生谭，大天王和其子孙六万四千代，到最后之尼弥王，依大天王
      所定之相续方法，以白发之生缘而出家，于大天捺林，修四梵住，死后生梵天界。世尊
      说彼唯生梵天界，导正觉、涅槃之八圣道，始是善之相续法。

                第八三 大天捺林经
        如是我闻。
        一时世尊住弥萨罗之大天捺林。时，世尊于某处面现微笑。尔时，尊者阿难思
    惟：“以如何因，如何缘，世尊面现微笑耶?如来无因不现微笑。”彼时，尊者阿难
    偏袒一肩，向世尊合掌言：“世尊!以如何因，如何缘，世尊现微笑耶?如来无因是
    不现微笑。”
 75     “阿难!昔日，此弥萨罗有一名唤大天之国王。是如法之法王，立正法之大王，
    婆罗门、居士、都邑之庶民皆行正法。又于半月之第十四日、第十五日、第八日行
    布萨。阿难!时大天王经数百千年告理发匠曰：“尔理发匠!汝若见我头生白发，便
    可告我。”“大王!承知如命”阿难!理发匠应大天王之命。阿难!理发匠经或数百千
    年后，见大天王之头生白发、见而即告大天王曰：“大王!天使已出现，见头生白发
    矣。”“尔理发匠!若然，即将白发以金镊巧拔，置我掌中。”“大王！承知如命。”理
    发匠应大王命，将其白发以金镊巧拔，置于大王掌中。”时，阿难!大天王将良邑赐
        第八三 大天捺林经                                   七九
    -----------------------------------------------------------------------
        中部经典三                                          八0
    与理发匠，并召长子太子告之曰：“爱儿太子!我天使已现，我已见头上生白发、我
    已享受人间之诸欲，今是应求天上诸欲之时矣。爱儿太子!如今汝当掌此国政，我
    将剃除须发，著袈裟衣，由在家趋向无家生活而出家。爱儿太子!然而汝亦应于见
    头生白发时、即赏良邑于理发匠。使长子太子掌国政、剃除须发、著袈裟衣、由在
    家趋向无家之生活而出家。汝宜传承我所订定完善之相续法，勿使汝成为我最后之
 76 人。是故，爱儿太子!无论于如何时代，如有将此完善相续法断绝者，彼即成为最
    后之人。是故，爱儿太子!我如是告汝，将我所订定完善相续法使令传承，勿使汝
    成我最后之人。”
        彼时，阿难!大天王对理发匠赏以良邑，令长子太子善掌国政，于此大天捺林，
    剃除须发，著架裟身，由在家趋向无家之生活而出家。彼以与慈俱心偏满一方而住，
    如是第二方、如是第三方、如是第四方，此上、下、横、一切处、一切世界、以广、
    大、无量、无怨、无害之慈俱心、偏满而住。以与悲俱心，乃至……以与喜俱心……
    乃至……以与舍俱之心，偏满一方而住，如是第二方、如是第三方、如是第四方、
    此上、下、横、一切处、一切世界、以广、大、无量、无怨、无害之与舍俱心，偏
    满而住。阿难!又，大天王八万四千年间，作王子之游戏，八万四千年间作摄政，
    八万四千年间掌王政，八万四千年间于此大天捺林，由在家趋向无家之生活而出家。
    修行梵行。彼修习四梵住、身坏命终之后，得生梵天界。
        时，阿难!大天王之子(王)数百千年之后、告理发匠言：“尔理发匠!汝若见
    我头生白发，便告知我。”阿难!理发匠应大天王之子(王)曰：“大王!承知如命。”
    阿难!理发匠经几数百千年后，见大天王之子(已作王)头生白发。见而即告大天
 77 王之子(已作王)曰：“大王!天使已出现，见头生白发矣。”“尔理发匠!若然，将
    此白发以金镊巧拔，置我掌中。”阿难!理发师应诺大天王之子(已作王)曰：“大
    王!承知如命。”于是乃将白发以金镊巧拔，置于大王掌中。时，阿难!大天王之子
    (已作王)以良邑与理发匠，并告其长子太子曰：“爱儿太子!我天使已现，我已见
    头生白发矣、我已享受人间之诸欲，今是应求天上诸欲之时也。爱子太子，今汝掌
    此国政，我将剃除须发，著袈裟衣，由在家向无家之生活而出家。爱儿太子!若然，
    汝亦应见头生白发时，便以良邑赐理发匠，令长子太子掌国政，而后剃除须发、著
    袈裟衣、由在家趋无家之生活而出家。汝宜传承我所订定完善之相续法，勿使汝成
        第八三 大天捺林经                                   八一
    -----------------------------------------------------------------------
        中部经典三                                          八二
    为我最后之人。爱儿太子!无论于如何时代，对如是之完善相续法，如有断绝者，
    彼即为最后之人。是故，爱子太子!我如是嘱告，汝传承我所订定完善相续法，汝
    勿成为我最后之人。”
        彼时，阿难!大天王之子(已作王)以良邑赐理发匠，令长子太子掌国政，于
    此大天捺林剃除须发，著袈裟衣，由在家趋向无家之生活而出家。彼以与慈俱之心
    ……乃至……以与悲俱之心……乃至……以与喜俱之心……乃至……以与舍俱之心
 78 ，偏满一方、而如是第二方、如是第三方、如是第四方、此上、下、横一切处、一
    切世界、以广、大、无量、无怨、无害之与舍俱心，偏满而住。阿难!大天王之子
    (已作王)八万四千年间作王子游戏……乃至……身坏命终之后、得生梵天界。阿
    难!大天王之子子孙孙于彼身后，八万四千代相续于此大天捺林剃除须发，著袈裟
    衣，由在家趋向无家之生活而出家。彼等以与慈俱之心……乃至……以与悲俱之心
    ……乃至……以与喜俱之心……乃至……以与舍俱之心，偏满一方而住。如是第二
    方、如是第三方、如是第四方、此上、下、横、一切处、一切世界、以广、大、无
    量、无怨、无害之与舍俱心，偏满而住，彼等八万四千年间为王子之游戏……乃至
    ……身坏命终之后，得生梵天界。
        此等诸王之最后、为名唤尼弥之如法法王。大王立法，婆罗门、居士、都邑之
    庶民行正法，又于半月之第十四日、第十五日、第八日行布萨。
 79     阿难!昔日，集坐于善法讲堂，同集会之三十三天发生如次之对话：“实毗提诃
    人为幸运，实毗提诃人为真幸运。尼弥王为如法之法王。大王立法，婆罗门、居士、
    都邑之庶民行正法，又于半月之第十四日、第十五日、第八日、行布萨。”
        彼时，阿难!天帝释告三十三天之诸神曰：“诸卿!卿等欲见尼弥王耶?”“卿帝
    释!我等欲见尼弥王。”时尼弥王正于十五日布萨之当日，洗净头发，行斋戒，升坐
    华丽高殿之上。时，阿难!天帝释譬如是一力强之人，将屈腕伸臂，将伸腕屈臂之
    间，速由三十三天没，现姿于尼弥王之前。阿难!时天帝释告尼弥王曰：“大王!卿
    为幸运，大王！卿为真幸运。大王!三十三天称赞善法讲堂集坐言：“实毗提诃人为
    幸运……乃至……行布萨。”大王三十三天之诸神欲面见卿。大王!我为卿遣千头马
    车。大王!勿再踌躇，请乘天车。”
        阿难!尼弥王唯然许诺。彼时，阿难!天帝释知尼弥王允诺，彼譬如力强之人
        第八三 大天捺林经                                   八三
    -----------------------------------------------------------------------
        中部经典三                                          八四
    将屈腕伸臂，将伸腕屈臂之间，速由当处没、现姿于三十三天。
        时，阿难！天帝释告御者摩他利言：“汝摩他利!去驾千头马车至尼弥王所，作
 80 如是言：“大王!此千头马车乃由天帝释为王所遣来。大王！勿再踌躇，请乘天车。”
    阿难！御者摩他利应诺天帝释曰：“尊者!谨遵如命。”乃驾千头马车，至尼弥王所
    告曰：“大王!此千头马车乃由天帝释为卿所遣来。大王!勿再踌躇，请乘天车。”
    “但大王!我将依何道而送卿耶?依恶业受恶业果报之道耶?抑或依善业受善业果
    报之道耶?”“摩他利!汝将依两道送我。”阿难!摩他利御者将尼弥王引导至善法讲
    堂。阿难!天帝释遥见尼弥王到来。面见尼弥王告曰：“大王!请进，大王!善来。
    大王!三十三天之诸神集坐于善法讲堂，赞美曰：“实毗提诃人为幸运……乃至……
    行布萨。”大王!三十三天之诸神欲面见卿。大王!诸神中有以神之威力为乐者。”
    “不也!卿帝释!请即送我还弥萨罗，于其处，我婆罗门、居士、都邑之庶民行正法，
    又半月之第十四日、第十五日、第八日、行布萨。”
        彼时，阿难!天帝释告御者摩他利言：“汝摩他利!去驾千头马车，速即奉送尼
    弥王返弥萨罗。”“尊者!谨遵如命。”御者摩他利应诺天帝释，而送尼弥王返弥萨
 81 罗。于其处，阿难!尼弥王向婆罗门、居士、都邑之庶民，行正法，又半月之第十
    四日、第十五日、第八日、行布萨。
        时，阿难!尼弥王经数百千年后，向理发匠告曰：“理发匠!汝若见我头生白
    发，便告知我。”阿难!理发匠应尼弥王曰：“大王!承知如命。”阿难!理发匠经数
    百千年后，见尼弥王之头上生白发。向尼弥王告曰：“大王!天使已现。见头已生白
    发。”“汝理发匠!若然，将白发以金镊巧拔置于我掌中。”阿难理发匠应尼弥王曰：
    “大王!遵命。”于是乃将彼白发以金镊子巧拔之，置尼弥王掌中。时，阿难!尼弥
    王以良邑赏赐理发师。召长子太子、告曰：“爱儿太子!我天使已现、我儿头生白发、
    我已享受人间之诸欲。今为求天上诸欲之时。爱儿太子!今汝掌此国政。我将剃除
    须发、著袈裟衣、由在家而出家为无家生活。爱儿太子!然汝亦应于见生白发时，
    赏良邑于理发匠，今长子太子掌国政，剃除须发，著袈裟衣、由在家而出家为无家
    之生活，汝对我所定之完善相续法予承传，勿使汝成为我最后之人。爱儿太子!无
    论于如何时代，对我所定如是完善相续法，如有断绝者、彼即为最后之人。爱儿太
    子!是故，我如是告汝，将我所定之完善相续法予承传。汝勿成为我最后之人。”
        第八三 大天捺林经                                   八五
    -----------------------------------------------------------------------
        中部经典三                                          八六
        阿难！彼时，尼弥王以良邑赐与理发匠，令长子太子善掌国政，于此大天捺林
 82 剃除须发，著袈裟衣，由在家而出家为无家之生活。彼以与慈俱之心……乃至以悲
    俱之心……乃至……以与喜俱之心……乃至以与舍俱之心……偏满一方而住，如是
    第二方、如是第三方、如是第四方、此上、下、横、一切处、一切世界、以广、大、
    无量、无怨、无害之与舍俱心，偏满而住。阿难!尼弥王八万四千年间作王子之游
    戏，八万四千年间掌摄政、八万四千年间于此大天捺林由在家而出家为无家之生活。
    修梵行，彼修习四梵住，身坏命终之后，得生梵天界。
        然而阿难!尼弥王有一名唤伽罗罗伽那迦之子。彼未由在家而出家作无家之生
    活，彼将该善相续法断绝。彼为其最后之人。
        阿难!汝作如是思惟耶：“彼时，定该完善相续法之大天王、为别人。”然而，
    阿难!不应有如是见，彼时之大天王，即是我。彼完善相续法为我所订定。彼完善
    相续法系由我所定，承传于其后之诸人。然而阿难!彼完善相续法不能导至厌离、
    贪离、灭、寂静、通智、正觉、涅槃、唯只得生梵天界。阿难!依今我所定之完善
    相续法、则总为导至厌离、离贪、灭、寂静、通智、正觉、涅槃。阿难!然而如今
    依我所定之完善相续法，如何能导于厌离、离贪、灭、寂静、通智、正觉、涅槃耶?
 83 彼其实即八支圣道，即：正见、正思、正语、正业、正命、正精进、正念、正定。
    阿难!依此如今我所定之完善相续法、可导于厌离、离贪、灭、寂静、通智、正觉、
    涅槃。阿难!我对汝作如是言：“汝传承我所定完善相续法，汝勿成为我最后之人。”
    阿难!无论于任何时代，断绝如是完善相续法者，彼即为最后之人。阿难!我对汝
    作如是言：“汝传承我完善相续法，汝勿成为我最后之人。”
        世尊作如是说已，尊者阿难，欢喜、信受于世尊之所说。
        第八三 大大捺林经                                   八七


(南)八四 摩偷罗经

                                    八四 摩偷罗经
      北传汉译 杂阿含五四八、摩偷罗经(大正藏二、一四二页。)
      本经乃大迦旃延对摩偷罗王阿翁提子之所说，指责婆罗门无有最高种姓之理由，而说四
      姓之平等。王表白要归依大迦旃延时，言勿归依我，以归依世尊，而归依于三宝。

        中部经典三                                          八八

                第八四 摩偷罗经
        如是我闻。
        一时，尊者大迦旃延住摩偷罗之君达园。摩偷罗王阿万提普陀闻作如次之言：
    “沙门大迦旃延住于摩偷罗之君达园。彼尊者大迦旃延扬有如是之善名称，即：实
    者、智者、聪明、多闻、所论多彩有辩才、耆宿、阿罗汉，得见如是之阿罗汉，乃
    为幸运。”时摩偷罗王阿万提普陀驾众多华丽之车，自乘一华丽车，以众多华丽之车，
    以王者之大威容，作为面见尊者大迦旃延而出离摩偷罗。驱车至车之通路，下车步
 84 行至尊者大迦旃延处。至已，向尊者大迦旃延问候、交谈吉庆、铭感之语，坐于一
    面。坐于一面之摩偷罗阿万提普陀告尊者大迦旃延曰：“尊者迦旃延!婆罗门如是
    说：‘婆罗门始为最高之种姓，其他之种姓为卑劣。惟婆罗门为白色，其他为黑色。
    唯婆罗门为清净，非婆罗门则不然。唯婆罗门为梵天真正之子，由其口中生，由梵
    天生，是由梵天所造之梵天嗣子。’尊者迦旃延就其如何?请予说示。”
       “大王!‘婆罗门始为最高之种姓，其他之种姓为卑劣。只婆罗门为白色，其他
    为黑色。唯婆罗门为清净，非婆罗门则不然。唯婆罗门为梵天真正之子，由其口生，
    由梵天生，由梵天所造之梵天嗣子。’此只为世间之巷说。大王!‘婆罗门始为最
    高之种姓，其他之种姓为卑劣……乃至……梵天之嗣子。’此不过是世间之巷说，
    依此理由可知。大王!卿对其作如何思耶?假令刹帝利以财宝、米谷、金银称富，
    刹帝利亦对彼：先起、后寝、进而务彼之事、行彼之所称意，向彼为爱语耶?婆罗
    门，毗舍，首陀等亦对彼先起、后寝、进而务彼之事、行彼之所称意，对彼为爱语
    耶?”
        “尊者迦旃延!假令刹帝利以财宝、米谷、金银称富，刹帝利亦对彼先起、后寝、
    进而务彼之事，行彼之所称意，对彼为爱语。婆罗门、毗舍、首陀等亦对彼先起……
    乃至……对彼为爱语。”
 85     “大王!卿对其之作如何思耶?假令婆罗门以财宝、米谷、金银称富。婆罗门亦
    对彼：先起、后寝、进而务彼之事。行彼之所称意，对彼为爱语耶?毗舍、首陀、
    刹帝利等亦对彼先起……乃至……对彼为爱语耶?”
        “尊者迦旃延!假令婆罗门以财宝、米谷、金银称富，婆罗门亦对彼先起、后寝、
        第八四摩偷罗经                                      八九
    -----------------------------------------------------------------------
        中部经典三                                          九0
    进而务彼之事、行彼之所称意、对彼为爱语。毗舍、首陀、刹帝利等亦先起……乃
    至……对彼为爱语。”
        “大王!卿对其作如何思耶?假令毗舍以财宝、米谷、金银称富，毗舍亦对彼先
    起、后寝、进而务彼之事，行彼之所称意，对彼为爱语耶?首陀、刹帝利、婆罗门
    等亦对彼先起、后寝、进而务彼之事，行彼之所愿，对彼为爱语耶?”
        “尊者迦旃延!假令毗舍、以财宝、米谷、金银称富，毗舍亦对彼先起、后寝、
    进而务彼之事，行彼之所愿。首陀、刹帝利、婆罗门等亦对彼先起……乃至……对
    彼为爱语。”
        大王，卿对其作如何思耶?假令首陀以财宝、米谷、金银称富，首陀亦对彼先
    起、后寝、进而务彼之事，行彼之所称意，对彼为爱语?刹帝利、婆罗门，毗舍等
    亦对彼先起后寝……乃至……对彼为爱语耶?”
        “尊者迦旃延!假令首陀以财宝、谷米、金银称富，首陀亦对彼先起、后寝、进
    而务彼之事，行彼之所称意，对彼为爱语。刹帝利、婆罗门，毗舍等亦对彼先起……
    乃至……对彼之爱语。”
        “大王!卿对其作如何思耶?果若如是，则此等四姓为平等耶?或不然耶?或卿
    就此作如何思惟耶?”
 86     “尊者迦旃延!实则如是，此等四姓为平等。就此等我不认有何等之差别。”“大
    王!依此理由，可知：婆罗门始为最高之种姓。其他之种族为卑劣……乃至……‘梵
    天之嗣子。’此不过为世间之巷说。大王!卿对其作如何思耶?兹有刹帝利，行杀
    生、行不与取、于爱欲行邪行、行妄语、行两舌、行粗恶语、行戏语、有贪欲、有
    嗔恚心、有邪见、其身坏命终，生于恶生、恶趣、堕处、地狱耶?或不然耶?就此
    汝作如何思量耶?”
        “尊者迦旃延!刹帝利行杀生，行不与取、于爱欲行邪行、行妄语、行两舌、行
    粗恶语、行戏语、有贪欲、有嗔恚心、有邪见，其身坏命终之后，生于恶生、恶趣、
    堕处、地狱。我如是思之，又，此为我闻自阿罗汉者。”
        “善哉!善哉!大王!卿作如是思，实为善，又，卿闻自阿罗汉，实为善。大王!
    卿对其作如何思耶?兹有婆罗门、毗舍、首陀，行杀生、行不与取……乃至……身
    坏命终之后，生于恶生、恶趣、堕处、地狱耶?或不然耶?卿就其作如何之思量耶?”
        第八四 摩偷罗经                                     九一
    -----------------------------------------------------------------------
        中部经典三                                          九二
        “尊者迦旃延!首陀等行杀生、行不与取……乃至……身坏命终之后，我思为生
    于恶生、恶趣、堕处、地狱，又，此为我闻自阿罗汉者。”
        “善哉!善哉!大王!卿作如是思，实为善。又，卿闻自阿罗汉，实为善。大王!
    对其卿作如何思之耶，果若如是，则此等四姓为平等耶?或不然耶?或就此卿作如
    何思量耶?”
        “尊者迦旃延!实则如是，此等四姓为平等。就此等我不认有何等之差别也。”
 87     “大王!依此理由：‘婆罗门始为最高之种姓，其他之种姓为卑劣……乃至……
    梵天之嗣子。’可知此不过为世间之巷说而已。大王!卿对其作如何思量耶?兹有刹
    帝利，离杀生、离不与取、于爱欲离邪行、离妄语、离两舌、离粗恶语、离戏语、
    无贪欲、无嗔恚心、有正见、其身坏命终之后，生于善趣天界耶?或不然耶?就此，
    卿作如何思量耶?”
        “尊者迦旃延!虽为刹帝利而离杀生，离不与取……乃至……有正见，其身坏命
    终后，生于善趣，天界，我作斯如思，又，斯为我闻自阿罗汉者。”
        “善哉!善哉!卿对如斯思，实为善。又，卿为闻自阿罗汉，实为善。大王!卿
    对其作如何思量耶?兹有婆罗门，毗舍、首陀，离杀生、离不与取……乃至……有
    正见，其身坏命终后，生善趣天界耶?或不然耶?卿就此作如何思量耶?”
        “尊者迦旃延!首陀等离杀生，离不与取……乃至……有正见者，其身坏命终
    后，生于善趣、天界、我作如是思，又，我就此思乃闻自阿罗汉者。”
        “善哉!善哉!大王!卿作如是思，实为善。又，卿之闻自阿罗汉者；实为善。
        大王!卿对其作如何思量耶?果若如是，则此等四姓为平等耶?或不然耶?卿就此
    作如何思量耶?”
 88     “尊者迦旃延!实则如是，此等四姓为平等。就此我不认有何等之差别。”“大王!
    依此之理由：‘婆罗门始为最高之种姓，他之种姓为卑劣……乃至……梵天之嗣子’
    可知，此不过世间之巷说而已。大王!卿对其作如何思量耶?兹有刹帝利，彼入他
    家行掠夺，于一家掠夺，于路旁掠夺，亦与他人妻私通。若是卿之臣，捕彼以示于
    卿言：‘大王!此为干犯卿罪之罪人。’对彼请依大王之所欲、科以刑罚，卿将彼
    作如何处置耶?”
        “尊者迦旃延!我处以杀戮刑、处以剥夺刑、处以追放、应其罪状施以刑罚。何
        第八四  摩偷罗经                                    九三
    -----------------------------------------------------------------------
        中部经典三                                          九四
    以故，尊者迦旃延!彼曾具有刹帝利之名者，今已为解消，称为盗贼故。”
        “大王!卿对其作如何思量耶?兹有婆罗门、毗舍、首陀、破入他家行掠夺……
    乃至……卿对彼作如何处置耶?”
        “尊者迦旃延!我处以杀戮刑，处以剥夺刑……乃至……称为盗贼故。”
        “大王!对其作如何思量耶?果若如是，则此等四姓为平等耶?或不然耶?或卿
    就此作如何思之耶?”
        “尊者迦旃延!实则如是，此等四姓为平等，就此等我不认有何等差别。”
 89     “大王!依此理由，可知：“婆罗门始为最高之种姓，其他之种姓为卑劣……乃
    至……梵天之嗣子。”此不过为世间之巷说而已。大王!卿对其如何思量耶?兹有刹
    帝利，剃除须发、著袈裟衣、由在家趋向无家之生活而出家、离不杀生、离不与取、
    离妄语、为一日一食者、梵行者、持戒者、持善法者、卿对彼等将如何耶?”
        “尊者迦旃延!我应礼敬、起立相迎、以座招请、供养衣服、饮食、床座、医药
    资具，对彼如法捧献而予保护。何以故?尊者迦旃延!彼曾做刹帝利之名称，今已
    为解消，呼彼为沙门故。”
        “大王!卿对其作如何思量耶?兹有婆罗门、毗舍、首陀、剃除须发、著袈裟衣、
    由在家而出家为无家之生活。离杀生、离不与取、离妄语、成为一日一食者、梵行
    者，持善法者，卿对彼将如何耶?”
        “尊者迦旃延!我当礼敬，起立相迎……乃至……呼彼为沙门故。”
        “大王!卿对其作如何思耶?果若如是，则此等四姓为平等耶?或不然耶?卿就
    此作如何思量耶?”
        “尊者迦旃延！实则如是，则此等四姓为平等，就此我不认其有何等之差别。”
        “大王！依此理由可知：‘婆罗门始为最高之种姓，其他之种族为卑劣……乃至
    ……梵天之嗣子。’不过为世间之巷说而已。”
 90     作是言时，摩偷罗王阿万提普陀告尊者大迦旃延曰：“伟哉!尊者迦旃延!伟
    哉!尊者迦旃延!譬如：倒者得扶起；使覆者得头现，迷者得教道，使有眼者可见
    色，于闇中持来明灯，如是尊者迦旃延以诸种方便，使法明示。我归依此尊者迦旃
    延，归依法，归依僧伽。尊者迦旃延!我自今日起，以后做终生归依为优婆塞，望
    赐受持。”
        第八四 摩偷罗经                                     九五
    -----------------------------------------------------------------------
        中部经典三                                          九六

        “大王!卿勿归依我、卿宜归依我所归依之彼世尊。”
        “尊者迦旃延!然彼应供，等正觉者之彼世尊，今住于何处耶?”
        “大王!应供、等正觉者之彼世尊，今已涅槃。”
        “尊者迦旃延!若我于十由旬处，得闻彼世尊之所说，为见应供、等正觉者之彼
    世尊，我愿行十由旬。尊者迦旃延!若我于二十由旬、三十由旬、四十由旬、五十
    由旬处，我亦愿行。尊者迦旃延!于百由旬处，如得闻彼世尊之所说，为见彼世尊，
    我亦愿行百由旬。尊者迦旃延!彼世尊若已般涅槃，则我归依彼般涅槃之世尊，归
    依法、归依僧伽。尊者迦旃延!我自今日以后，为终生归依之优婆塞，望得受持。”


(南)八五 菩提王子经

                                   八五 菩提王子经
      本经乃菩提王子供养世尊时，言由苦得乐。对此，世尊详述当时之苦行(和中部第二十
      六经同文，于本经即省略之。)说其不正确，次问自出家以完成目的，如来教主要多少
      期间，对此，说五种精勤支。

 91             第八五 菩提王子经
        如是我闻。
        一时世尊住婆伽国、鼍(ㄊㄨㄛˊ)山拜萨伽罗林之鹿苑。彼时，菩提王子名为库伽那达，
    宫殿建筑完成未久，倘无沙门，婆罗门、其他任何人居住。时菩提王子告桑吉伽布
    陀青年曰：“汝桑吉伽布陀!汝今至世尊处。至已，以我之名向世尊尊足顶礼，问候
    世尊是无病、无疾、轻快、有气力、得安稳，而谓：‘世尊!菩提王子向世尊顶礼
    双足，问候世尊无病、无疾、经快、有气力、得安稳。’又如是告之：‘世尊!世
    尊与诸比丘僧伽俱，明朝请受菩提王子之俱食。’“王子!承知如命。”桑吉伽布陀
    青年应诺菩提王子后去至世尊处。至已，向世尊问候，交谈吉庆铭感之语后坐于一
    方。坐于一方之桑吉伽布陀青年向世尊言：“尊者瞿昙!菩提王子向尊者瞿昙之尊足
    顶礼，问候尊者无病、无疾、轻快、有气力、得安稳。尊者瞿昙!明朝与比丘僧伽
    俱，请受菩提王子之供食。”世尊默然允受。时桑吉伽布陀青年知世尊接受，乃由座
    起至菩提王子处。至已，告菩提王子曰：“我以王子之名告彼尊者瞿昙曰：“尊者
        第八五 菩提王子经                                   九七
    -----------------------------------------------------------------------
        中部经典三                                          九八
 92 瞿昙!菩提王子向尊者瞿昙之尊足顶礼，问候尊者无病、无疾……乃至……请受供
    食。”而彼沙门瞿昙已予接受。菩提王子翌晨，于己住处准备殊妙之嚼食啖食，将库
    伽那达宫殿，至最下之阶梯止，以白帛覆盖。告桑吉伽布陀青年曰：“汝桑吉伽布陀!
    今汝至世尊处。至已，向世尊告曰：“世尊!饮食已调备。”桑告伽布陀青年应诺菩
    提王子曰：“承知如命。”桑吉伽布陀至世尊处。至已，告世尊曰：“尊者瞿昙!饮食
    已调备。”尔时世尊清晨，著衣、执持衣钵至菩提王子住居。彼时菩提王子奉迎世尊，
    立于门外。菩提王子遥见世尊前来乃出迎，向世尊敬礼，肩从来至库伽那达宫殿。
    彼时世尊犹伫立最下阶梯之附近。时菩提王子向世尊言：“世尊!世尊请登上白帛，
    善逝!请登上白帛，彼我带来长夜之利益，将赍我以安乐。”作斯言时。世尊默然置
    之。菩提王子再向世尊言：“世尊!世尊请登白帛之上，善逝!请登白帛之上，其可
 93 为我带来长夜之利益将赍我以安乐。”世尊再度默然置之。菩提王子三度向世尊言：
    “世尊……乃至……可赍我以安乐。”时世尊顾视阿难。尊者阿难告菩提王子曰：“王
    子!除去白帛，世尊不行帛布之道，如来顾视扈从者。”时菩提王子将白帛除去，设
    座于库伽那达宫殿之阶上。于是世尊与比丘僧伽俱，登上库伽那达宫殿，于所设之
    座坐下。菩提王子对以世尊为首之比丘僧伽亲手供养殊妙之嚼食、啖食。并予充分
    劝进。时菩提王子于世尊食毕，手离钵时，取一单座坐于一面，坐于一面之菩提王
    子向世尊言：“世尊!我作如是思：“依乐，不可得乐，依苦乃可得乐也。”
        [世尊曰：]“王子!我尚未达正觉前，未成正觉之菩萨时，作如是思：‘依乐
    不可得乐，依苦可得乐。’”王子!如是我后来为年少之青年，有漆黑之发……[与中
    部经典一、一九四页十一行--三00页五行及同四一五页三行四二一页一行为同文]……如
    是我以“实则此乃通于精勤。”语毕坐于其处。
        王子!实则我以三喻示现：……[与同上四二一页二行--四三四页三行为同文]……
    此者实则只对住于不放逸、热诚、精勤者之所示现者。
 94     王子!如是我生是念：“我所得之此法……[与同上三0一页一行--三一0页二行为
    同文]……我等六人所生活。时，王子!五比丘为我作如是说示、如是教，不久后，
    善男子正式由在家达到无家生活出家之目的，对彼无上梵行之究竟，于现法住于自
    知、自证之成就。”
        作是说时，菩提王子向世尊言：“世尊!比丘于若何期间，以如来为教主，善男
        第八五 菩提王子经                                   九九
    -----------------------------------------------------------------------
        中部经典三                                          一00
    子正式由在家……乃至……住于自知自证之成就耶?”
        “王子!然而有关此事，正宜问汝。依汝之意，可为作答。王子!汝对其作如何
    思量耶?汝乘象、巧于用钩术耶?”“世尊!诚然，我乘象巧于用钩术。”“王子!汝
    对其作如何思量耶?兹有人来谓：“菩提王子乘象知用钩术，我于彼处学习，乘象用
    钩之术。”彼若不信，则仅依有信者始能达，彼则不能达。彼若为多病、则仅依无病
    者能达、彼则不能达。彼若为奸诈、诡诈，则仅依不奸、不诡者能达，彼则不能达。
    彼若为懈怠，则仅依勤精进者达能，彼则不能达。彼若为无慧，则仅有慧者能达，
    彼则不能达。王子!汝对其作如何思量耶?彼人于汝处乘象，得学使钩之术耶?”“世
    尊!如彼虽有其一支，彼人于我处乘象即不得学使钩之术，何况有五支耶?”
 95     “王子!汝对其作如何思量耶?此处有人来谓：“菩提王子乘象知使钩之术。我
    于彼处学乘象使钩之术。”彼若有信、则唯有信者达，彼则不达。彼若为无病，则唯
    无病者能达，彼则将不达。彼若为不奸、不诡，则唯不奸、不诡者能达，彼则将不
    达。彼若为勤精进，则唯有勤精进者能达，彼则将不达。彼若为有慧，则唯有慧者
    能达，彼则将不达。王子!汝对其作如何思量耶?彼人于汝处、得学乘象使钩之术
    耶?”“世尊!纵有其一支、彼即可于我处得学乘象使钩之术。况有五支耶?”
        “如是，王子!有此等之五种精勤。云何为五?王子!此处比丘有信，信如来之
    正觉：“彼世尊为应供、等正觉、明行足、善逝。世间解、无上士、调御丈夫、天人
    师、觉者、世尊。”彼为无病、无恼有均齐之消化力、不过冷、不过热、为堪中庸之
    精勤。彼为不奸、不诡之师、或为知者、或为同梵行者、如实示现自己、彼勤精进、
    断不善法、成就善法、对善法努力、坚固、勇猛、荷负不舍。彼为有慧之圣。善能
    决择、正导苦灭，成就通达生灭之慧。王子!实际成就此等五种精勤支之比丘，以
    如来为教主，经七年，善男子正式由在家达于无家生活出家之目的，对彼无上梵行
 96 之究竟。于现法住于自知自证之成就。王子!虽不达七年，对此等五精勤支成就之
    比丘……六年、五年、四年、三年、二年、一年……乃至……住于……之成就。王
    子!虽不达一年，成就此等五种精勤支之比丘……七月、六月、五月、四月、三月、
    二月、一月、半月……乃至……住之。王子!虽不达半月、成就此等五种精勤支之
    比丘……乃至……七昼夜、六昼夜、五昼夜、四昼夜、三昼夜、二昼夜……乃至……
    住于……之成就。王子!虽不达一昼夜、成就此等五种精支勤之比丘，以如来为教
        第八五 菩提王子经                                   一0一
    -----------------------------------------------------------------------
        中部经典三                                          一0二
    主，夕受教示，朝得胜进；朝受教示、夕得胜进。”
        作如是说时，菩提王子向世尊言：“实佛哉!实法哉!实法之妙说哉!夕受教
    示，朝得胜进；朝受教示，夕得胜进。”
        作斯语时，桑吉伽布陀青年告菩提王子曰：“如是，卿王子虽言：‘实佛哉!实
    法哉!实法之妙说哉!’但不可言：‘我归依彼尊者瞿昙，归依法，归依比丘僧伽。’
    “汝桑吉伽布陀!勿作是言：‘汝桑吉伽布陀!勿作是言，汝桑吉伽布陀!此为我亲
 97 闻自我母，由其所授者。汝桑吉伽布陀!一时世尊住憍赏国之瞿师罗园。尔时、我
    母怀孕，因我至世尊处。至已，敬礼世尊，坐于一面。坐于一面之我母向世尊言：
    ‘世尊!怀胎无论为男或为女，使彼归依世尊、归依法、归依比丘僧伽。愿世尊!
    从今日以后，彼将终生归依为优婆塞，愿请摄受。’汝桑吉伽布陀!一时世尊曾住
    婆伽国鼍山之拜萨伽罗林鹿苑，彼时，我乳母抱我至世尊处。至已，敬礼世尊，立
    于一面。立于一面之我乳母向世尊言：‘世尊!此菩提王子归依世尊，归依法，归
    依比丘僧伽。世尊!彼今日以后，将为终生归依之优婆塞。’惟望摄受。汝桑吉伽
    布陀!如是我三度归依世尊、归依法、归依比丘僧伽。世尊!我自今日以后，愿终
    生归依为优婆塞，惟望受持。”
        第八五 菩提王子经                                   一0三


(南)八六 鸯掘摩经

                                 八六 鸯掘摩经
      北传汉译 佛说鸯掘摩经(大正藏二、五0八页。)别译杂阿含一六、(大正藏二、
      三七八页。)增一阿含三一、六(大正藏二、七一九页。)
      本经乃对凶贼鸯掘摩(指鬘)之所述，鸯掘摩持武器后行欲打世尊，反由世尊之示现神
      通力，而归依世尊。其次拘萨罗王波斯匿，举兵欲拘捕鸯掘摩时，遇世尊，闻世尊之随
      从沙门就是鸯掘摩，而赞叹世尊调伏凶贼鸯掘摩。次说鸯掘摩救护难产苦之妇人，而热
      心精勤成为阿罗汉。有时行乞中之鸯掘摩，因受众人之投土圆、棒、砾而头伤流血，衣
      破钵坏，世尊告以受现世之业报，要忍耐。最后鸯掘摩自述转心偈。北传汉译之佛说鸯
      掘鬘经，即最接近巴利文。

        中部经典三                                          一0四
                第八六 鸯掘摩经
        如是我闻。
        一时，世尊住舍卫城祇陀林给孤独园。尔时，拘萨罗国王波斯匿之领土内，有
    一名为鸯掘摩(指鬘)之凶贼。残忍、血手、以杀戮为事，对生类无怜愍。因彼而
 98 使村非村、邑非邑、庄非庄。彼杀人时，以指为鬘而予戴著。时世尊清晨，著衣，
    执持衣钵行乞入舍卫城，于舍卫城行乞毕，饮食后，由行乞归来，折床座，持衣钵，
    向凶贼鸯掘摩处之大道行去。牧牛者、牧畜者、耕作者、脚夫等见世尊向凶贼鸯掘
    摩处之大道行去，近前向世尊言：“沙门!勿行此道。沙门!此道有一名唤鸯掘摩之
    凶贼，残忍、血手、事杀戮，对生类无怜愍，因彼而使村非村、邑非邑、庄非庄。
    彼杀诸人，以指做鬘。沙门!此道即十人、二十人、三十人、四十人一同行者，彼
    等犹成凶贼鸯掘摩之猎获物。”作是言时，世尊默然仍向前进。牧牛者、牧畜者、耕
    作者、脚夫，再白世尊言：“沙门、勿行此道……乃至……成为凶贼鸯掘摩之猎获物。”
    世尊再默然仍向前进。牧牛者、牧畜者、耕作者、脚夫，三度白世尊言：“沙门、勿
    行此道……乃至……成为凶贼鸯掘摩之猎获物。”世尊再度默然仍进前进。
        凶贼鸯掘摩途见世尊前来，见而彼自思惟：“实稀有哉!实未曾有哉!此道，十
 99 人、二十人、三十人、四十人、五十人一同来者、彼等犹自成为我猎获物。然如彼
    沙门者，独自无侣，威压而来，使我夺此沙门之命如何?”时此凶贼鸯掘摩执剑与楯，
    佩弓与箭，从世尊之后尾行之。彼时，世尊现神通力，凶贼鸯掘摩对普通步行之世
    尊、以全力尾随亦不得及。彼时，凶贼鸯掘摩思惟：“委实稀有，确实未曾有也。我
    曾追捉疾走之象、追捉疾走之马，追捉疾走之车、追捉疾走之鹿。然我对此普通步
    行之沙门，虽以全力尾随追行犹不得及。”彼止步对世尊言曰：“且止!沙门!且止!
    沙门!”“我已止。鸯掘摩!汝且止步。”时凶贼鸯掘摩思惟：“此等沙门为释子，说
    真实、誓真实、然此沙门犹继为行走，却言：‘我已止。鸯掘摩！汝且止步。’我
    今将问此沙门。”时鸯掘摩对世尊以偈问言：
        “沙门汝行却言：‘我已止。’
        问我却言：‘汝不止。’
        沙门，我今对汝问此义，
        第八六 鸯掘摩经                                     一0五
    -----------------------------------------------------------------------
        中部经典三                                          一0六
        何为汝止我不止?”
       “常对不害诸生类，
        鸯掘摩!故我自言我已止。
        汝对生类无自制，
        故我为止汝不止。”
100    “我久尊敬之大仙，
        今此沙门现大林，
        闻汝与法相应偈，
        长久之恶应舍离。”
        如是凶贼弃凶器，
        投入沟坑断崖坎，
        贼向善逝足稽首，
        彼于其处愿出家。
        佛实慈悲之大仙，
        一切人天之师主，
        尔时世尊对彼言：“比丘!汝来。”
        彼为比丘佛弟子。
        时世尊以尊者鸯掘摩为随从沙门向舍卫城游方而去、次第游行至舍卫城。于其
    处。世尊住于舍卫城祇陀林给孤独园。
        彼时于拘萨罗国王波斯匿之内宫门前集聚广大群众，发出高声、大声言曰：“大
    王!卿之领土有名为鸯掘摩之凶贼、残忍、血手、以杀生为事、对生类无怜愍，彼
    使村非村、邑非邑、庄非庄。彼杀戮诸人，以指做鬘。大王!应将彼拘禁成囚。”
        彼时，拘萨罗国王波斯匿率五百骑奔向舍卫城。于日中抵达给孤独园处。驱车
101 至行车之通路，下车步行至世尊处，至已，向世尊敬礼，坐于一面。向坐于一面之
    拘萨罗国王波斯匿，世尊告之曰：“大王!卿为往攻摩揭陀王斯尼耶频婆娑罗耶?或
    往攻毗舍离之离车王耶?或往攻其他敌王耶?”“世尊!我非往攻摩揭陀国王斯尼耶
    频婆娑罗，亦非往攻毗舍离之离车王，更非往攻其他敌王。世尊!我领土内有名鸯
    掘摩凶贼，残忍、血手……乃至……以指做鬘。世尊!我将拘禁于彼。”
        第八六 鸯掘摩经                                     一0七
    -----------------------------------------------------------------------
        中部经典三                                          一0八
        “大王!卿若得见，鸯掘摩剃除须发、著袈裟衣，由在家趋向无家生活而出家，
    离杀生、离不与取、离妄语、为一食者、梵行者、持戒者、持善法者、卿将如何处
    置耶?”
        “世尊!我应礼敬，起立相迎，以座招请，并对彼以衣服、饮食、床座、医药资
    具予供养，对彼如法保护与捧献。然而，世尊!彼原为破戒恶法者，如何能成为如
    是之戒调御者耶?”彼时，尊者鸯掘摩坐于世尊不远处。时、世尊举右手、指告拘萨
    罗王波斯匿曰：“大王!此即鸯掘摩。”
        拘萨罗王波斯匿生恐怖，硬直，身毛竖立。时，世尊知拘萨罗王波斯匿生怖畏、
    身毛竖立，而告拘萨罗王波斯匿言：“大王!勿惧!大王!勿惧!卿实无可恐惧者。”
102 当时生恐怖、硬直、身毛竖立之拘萨罗王波斯匿，心归平静。时拘萨王波斯匿到尊
    者鸯掘摩处，向尊者鸯掘摩言曰：“尊者，贵师为鸯掘摩耶?”
        “诚然。大王!”
        “尊者!贵师之父为何姓耶?母为何姓耶?”
        “大王!我父为伽伽，母为曼多耶尼。”
        “尊者贵师!伽伽、曼多耶尼子应将满足。我将为贵师伽伽、曼多耶尼子，热诚
    为衣服、饮食、床座、医药资具之供养。”
        时尊者鸯掘摩为阿兰若住者。乞食者、粪扫衣者、为三衣者。尊者鸯掘摩告拘
    萨罗王波斯匿曰：“大王!足矣，我三衣已满足。”
    彼时，拘萨罗王彼斯匿至世尊处。至已，敬礼世尊坐于一面。坐于一面之拘萨
    罗王波斯匿白世尊言：“世尊!稀有哉!世尊!未曾有哉!世尊。世尊为不调伏者之
    调伏者，不寂止者之能为寂止者，不寂灭者之能为寂灭者。世尊!我等以刀杖、武
    器、犹不得降伏者，世尊无刀杖、武器而与能以降伏。世尊!我等今将离去，我等
    为多事、多忙者。”“大王!请依御意之所为。”时拘萨罗王波斯匿由座起立，敬礼世
    尊、右绕离去。
103     尊者鸯掘摩，清晨，著衣，执持衣钵、入舍卫城行乞。鸯掘摩次第行乞至舍卫
    城时。见一妇人难产，为产所苦。见之彼自思惟：“噫!确有实情为苦。噫!有情确
    实为苦也。”时，尊者鸯掘摩于舍卫城行乞食后，由行乞归至世尊处。至已，敬礼世
    尊坐于一面，坐于一面之尊者鸯掘摩白世尊言：“世尊!今日清晨，我著衣，执持衣
        第八六 鸯掘摩经                                     一0九
    -----------------------------------------------------------------------
        中部经典三                                          一一0
    钵入舍卫城行乞。世尊!我次第乞食游方至舍卫城时，见一妇人难产，为产所苦，
    见之，我自思惟：“噫！有情确实为苦，噫!有情确实为苦。”
        “鸯掘摩!然汝须即去舍卫城，向彼妇人作是言：“妇人!我生来不知故意夺生
    类之命事。由此至言，使汝安之，安产之。”
        “世尊!此莫非我故意为妄语耶?盖我故意夺众多生类之命。”
        “鸯掘摩!然汝即去舍卫城，去向彼妇人如是告知：‘妇人!我得圣生以来，不
    知故意夺生类之命事，由此至言，汝得安，能得安产。’“世尊!承知如命”。尊者
    鸯掘摩应诺世尊，行往舍卫城，行至彼妇人处告曰：“妇人!我得圣生以来，不知故
    意夺生类之命事，由此至言，汝得安，能得安产。”时彼妇人即得安然生产。彼时，
    尊者鸯掘摩独自住于远离、不放逸、热诚、精勤。不久，善男子正式达于由在家向
104 无家之生活而出家之目的。对彼无上梵行之究竟，于现法住于自知、自证之成就。
    知此生已尽，梵行已成，应作已作，再无至此之状态。尊者鸯掘摩成为阿罗汉之一
    人。
        尊者鸯掘摩，清晨，著衣，执持衣钵，入舍卫城行乞。彼时，有人对尊者鸯掘
    摩之身体投以上块，有人对尊者鸯掘摩之身体投之以棒。时尊者鸯掘摩，头伤、血
    流、钵坏、僧伽梨衣破，而至世尊处。世尊遥见鸯掘摩前来，见而告尊者鸯掘摩曰：
    “婆罗门!汝宜忍受、婆罗门!汝宜忍受。依汝业之果报，几年，几百年，几千年应
    于地狱所受之业果，汝今于现法得受。”
        时尊者鸯掘摩唯独自、宴坐、受解脱之乐。彼时，唱此优陀那曰：
        先放逸后不放逸
        照此世如离云月
        所作恶业善所覆
        照此世如离云月
        年轻比丘勤佛教
        彼照世如离云月
        令我敌闻我说法
        令我敌勤于佛教
        令我敌受领佛法
        第八六 鸯掘摩经                                     一一一
    -----------------------------------------------------------------------
        中部经典三                                          一一二
        与此诸人我相交
        我敌闻我说忍辱
105     人人称赞无怨恨
        适时得闻无上法
        随喜此法为修行
        如是彼必不害我
        我复不害他何人
        彼得最上之寂静
        弱者强者皆守护
        灌溉者须引入水
        箭匠应须矫箭镞
        犹如木匠矫正木
        智者应自善调伏
        以杖以钩以鞭矫
        不用刀杖我调伏
        先为杀害今不害
        无害今有真实名
        先为凶贼鸯掘摩
        于大瀑流归依佛
        先为大盗手染血
        今我归依断有因
        多为恶业导恶趣
        无负债果享饮食
        愚者无知耽放逸
        智者守身最胜财
        勿耽放逸勿亲欲
        入禅定者得大乐
        分别诸法达最胜
        第八六 鸯掘摩经                                     一一三
    -----------------------------------------------------------------------
        中部经典三                                          一一四
        善达不作恶思量
        逮达三明成佛教
        善达不作恶思量


(南)八七 爱生经

                                     八七 爱生经
      北传汉译 中阿含二一六、爱生经(大正藏一、八00页。)
      本经乃对一居士悲泣其爱子之死，说愁、悲、苦、忧、恼乃由爱而生。拘萨罗王之妃末
      利，遣那利鸯伽婆罗门，以问世尊，如何诸人，由肉亲之死而悲叹?

106             第八七爱生经
        如是我闻。
        一时，世尊住舍卫城祇陀林给孤独园。时、一居士之可爱独子死。因子之死，
    彼不思家业，不思饮食、彼行至墓前悲泣言：“吾儿!居何处耶?吾儿!居何处耶?”
    彼时，彼居士至世尊处。至已，敬礼世尊，坐于一面。世尊对坐于一面之彼居士曰：
    “居士!汝自心之诸根无所住，汝之诸根有变异。”
        “世尊!如何我之诸根有变异耶?世尊!我可爱独子死。其死，令我不思家业，
    不思饮食，我行至其墓前悲泣言：“吾儿!居何处耶?吾儿!居何处耶?”
        “居士!事既如是，居士!愁悲苦忧恼为由爱生，由爱起。”
        “世尊!何人对其作如是思耶?愁悲苦忧恼系由爱生、由爱起。世尊!由爱生、
    由爱起乃喜乐事。”彼居士不喜世尊之所说，骂之离座而去。
        时有众多之赌博者，于离世尊之不远处为博奕戏。时，彼居士去至彼等赌博者
107 处，至已，向彼等赌博者言：“诸君!我方今至沙门瞿昙处，至已，敬礼沙门瞿昙，
        第八七 爱生经                                       一一五
    -----------------------------------------------------------------------
        中部经典三                                          一一六
    坐于一面。沙门瞿昙向坐于一面之我告言：‘居士!汝自心之诸根无所住，汝之诸
    根有变异。’作是语时，诸君!我告沙门瞿昙曰：‘世尊!如何我诸根有变异耶?
    世尊!我可爱独子已死。其死、使我不思家业，不思饮食，我行至其墓悲泣言曰：
    吾儿!居何处耶?吾儿!居何处耶?’‘居士!事既如是，居士!事既如是，居士、
    愁悲苦忧恼系由爱生、由爱起。’‘世尊!任何人将作如是思：愁悲苦忧恼为由爱生、
    由爱而起。世尊!由爱生、由爱起为喜乐事。’诸君!我对沙门瞿昙所说不悦，骂
    之离座而去。”
        “居士!事既如是、居士!其如是、居士!实由爱生、由爱起为喜乐。”时彼居
    士以：“赌博者同意于我”而去。时此话题渐次达至王宫。即拘萨罗王波斯匿告末利
    妃言：“末利!‘愁悲苦忧恼为由爱生、由爱而起、’此为沙门瞿昙之所说。”
        “大王!若为由世尊所说，则其当甚以为然。”
        “如是，此末利对沙门瞿昙所说之任何事、悉对彼表赞同。‘大王!若为由世尊
    所说、则当甚以为然。’譬如乃师对弟子所说之任何事，弟子皆谓：‘吾师!诚以
    为然；吾师!诚以为然。’而对彼皆表赞同。‘末利!汝对沙门瞿昙所说之任何事，
108 皆表赞同。’‘大王!若为由世尊所说，则甚以其为然。’末利!汝往，汝去。”
        时未利妃对那利鸯伽婆罗门曰：“婆罗门！今汝至世尊处，至已，以我之名，顶
    礼世尊足，问候世尊无病、无疾、轻快、有气力、得安稳。而谓：‘世尊!末利妃
    顶礼世尊足，并问候世尊无病、无疾、轻快、有气力、得安稳。’又作是言：‘世
    尊!此语为由世尊所说耶?即：‘愁、悲、苦、忧、恼乃由爱生，由爱而起。’如
    世尊对汝作如是说，则当善加受持，向我复命。如来为不妄语者。’“王妃!承知如
    命。”那利鸯伽婆罗门应诺末利妃，去至世尊处。至已，与世尊交谈吉庆铭感之语后
    坐于一面。坐于一面之那利鸯伽婆罗门白世尊曰：“尊者瞿昙!末利妃顶礼尊者瞿昙
    足、问候世尊无病、无疾、轻快、有气力、得安稳。而作是言：‘世尊!此语为由
    世尊所说耶?愁、悲、苦、忧、恼乃由爱生、由爱而起也。’
        “婆罗门!诚以为然。婆罗门!诚以为然。愁、悲、苦、忧、恼乃由爱生，由爱
    而起。婆罗门!如何愁、悲、苦、忧、恼为由爱生、由爱而起耶?依此理由当可得
    知：婆罗门!往昔于此舍卫城，其妇人之母死。彼女因母之死而发狂，心神错乱，
    偏行街路、四衢，作如是言：‘我不见我母耶?我不见我母耶?’”
        第八七 爱生经                                       一一七
    -----------------------------------------------------------------------
        中部经典三                                          一一八
        婆罗门！为何愁、悲、苦、忧、恼由爱生、由爱而起耶?依此理由，当得可知。
    婆罗门!往昔于此舍卫城、某妇人之父死……乃至……兄弟死、姊妹死、男儿死、
    女儿死、丈夫死，彼女由夫之死而发狂，心神错乱，偏行街路、四衢，作如是言：
    “我不见我夫耶?我不见我夫耶?”
109     婆罗门!为何愁、悲、苦、忧、恼为由爱生、由爱而起耶?依此理由当可得知。
    婆罗门!往昔日于此舍卫城，其男子之母死，彼因母之死而发狂，心神错乱、行偏
    街路、四衢，作如是言：“我不见吾母耶?我不见吾母耶。”
        婆罗门!为何愁、悲、苦、忧、恼由爱生、由爱而起耶?依此理由当得可知。
    婆罗门!往昔于此舍卫城，某男子之父死……乃至……兄弟死、姊妹死、男儿死、
    女儿死、妻子死、彼由妻子之死而发狂、心神错乱，偏行街路、四衢，作如是言：
    “我不见吾妻耶?我不见吾妻耶?”
        婆罗门!为何愁、悲、苦、忧、恼由爱生、由爱而起耶?依此理由当可得知。
    婆罗门!往昔于此舍卫城，某妇人往亲戚之家。彼等亲族将彼女从其夫处夺去，欲
    许配与他者。然彼女不愿。彼时，向在舍卫城之夫告言：“贤夫!彼等亲戚将我从汝
    处夺走，欲许配与他者，然我不愿。”时彼之夫云：“我等死为比翼之鸟。”乃将其
110 妻腰斩为二，而后自戕。婆罗门!为何愁、悲、苦、忧、恼由爱生、由爱起耶?依
    此理由当得可知。
        彼时，那利鸯伽婆罗门对世尊之所说，欢喜、随喜，由座起立、走往末利妃处。
    至已，将与世尊所语之一切，悉告末利妃，末利妃因至拘萨罗王波斯匿处。至已，
    告波斯匿王曰：“大王!卿对其作如何思量耶?卿爱王女婆夷利耶?”
        “末利!诚然，我爱王女婆夷利。”
        “大王!对其作如何思量耶?若王女婆夷利有变易、变异、卿生愁、悲、苦、忧、
    恼耶?”
        “末利!王女婆夷利若有变易、变异、则我之生活当有变异，怎能我不生愁、悲、
    苦、忧、恼耶?”
        “大王!依知者、见者、应供者、等正觉者之彼世尊，对此所说：“愁、悲、苦、
    忧、恼为由爱生、由爱而起。”大王!对其作如何思量耶?卿爱刹帝利女雨日盖耶?”
    “末利!诚然，我爱刹帝利女雨日盖。”
        第八七 爱生经                                       一一九
    -----------------------------------------------------------------------
        中部经典三                                          一二0
        “大王!对其作如何思量耶?若刹帝利女雨日盖有变易、变异、卿生愁、悲、苦、
    忧、恼耶?”
        “末利!若刹帝利女雨日盖有变易、变异、我之生活即有变异、为何我不生愁、
    悲、苦、忧、恼耶?”
        “大王!依知者、见者、应供者、等正觉者之彼世尊、对此所说：“愁、悲、苦
111 、忧、恼由爱生、由爱而起。”大王!对其作如何思量耶?卿爱将军卑留罗耶？……
    乃至……卿爱我耶?……乃至……卿爱迦尸拘萨罗国耶?”
        “末利!诚然，我爱迦尸、拘萨罗国。未利!依迦尸、拘萨罗国之国威，得受用
    迦尸白檀，得受用华鬘、涂香、脂粉。”
        “大王!对其作如何思量耶?若迦尸、拘萨罗国有变易、变异，卿生愁、悲、苦、
    忧、恼耶?”
        “末利!若迦尸、拘萨罗国有变易、变异，我之生活即有变异，我怎能不生愁、
    悲、苦、忧、恼耶?”
        “大王，依知者、见者、应供者、等正觉者之彼世尊。对此所说：“愁、悲、苦、
    忧、恼由爱生、由爱而起。”
112     “稀有哉!末利!未曾有哉!末利!彼世尊乃依慧所洞察、依慧所观察。末利!
    应愈加赞叹。”
        彼时，拘萨罗王波斯匿由座起立，将上衣偏袒一肩，向世尊合掌，三度唱优陀
    那：“奉事归命彼世尊、应供、等正觉者……乃至……奉事归命彼世尊、应供、等正
    觉者。”
        第八七 爱生经                                       一二一


(南)八八 鞞诃提经

                                  八八 鞞诃提经
      北传汉译 中阿含二一四、鞞诃提经(大正藏一、七九七页。)
      本经乃阿难为波斯匿王而说。详说如智者所难诘之身、口、意三行，智者所不难诘之身、
      口、意三行，波斯匿王闻之而喜，遂以鞞提诃衣(外衣)布施阿难。

        中部经典三                                          一二二
                第八八鞞诃提经
        如是我闻。
        一时，世尊住舍卫城祇陀林给孤独园。时，尊者阿难清晨，著衣，执持衣钵入
    舍卫城行乞，于舍卫城行乞已，饮食后，由行乞归，为日中之止住，往东园鹿母讲
    堂。彼时，拘萨罗王波斯匿乘一分陀利象，日中赴舍卫城。拘萨罗王波斯匿遥见尊
    者阿难前来，乃告大臣尸利阿荼曰：“汝尸利阿荼!彼非为尊者阿难耶?”“大王!诚
    然，彼为尊者阿难。”时拘萨罗王波斯匿告其他之大臣曰：“今汝往尊者阿难处，以
    我之名，向尊者阿难之足顶礼谓：‘尊者!拘萨罗王波斯匿顶礼尊者阿难足。’而
113 作是言：‘尊者!若尊者阿难无急事，请垂慈愍暂来。’彼大臣对拘萨罗王波斯匿
    应诺：“大王!承知如命。”乃去往尊者阿难处，至已，敬礼尊者阿难，坐于一面。
    坐于一面之彼臣告尊者阿难曰：“尊者!拘萨罗王波斯匿顶礼尊者阿难足，而作是
    言：‘尊者!若尊者阿难无急事，请垂慈愍暂来。’”尊者阿难默然受允。时拘萨罗
    王波斯匿乘象往象之通路处，由象下来，步行至阿难处。至已，向尊者阿难敬礼，
    立于一面。立于一面之拘萨罗王告尊者阿难曰：“尊者!若尊者阿难无急事，请尊者
    阿难垂慈愍到阿夷罗婆提河之岸，则为幸甚。”尊者阿难默然受允。时尊者阿难行往
    阿夷罗婆提河岸。至已，坐于一树下所设之座。拘萨罗王波斯匿乘象至象之通路处，
    由象下来，步行至尊者阿难处。至已，向尊者阿难敬礼立于一面。复次，拘萨罗王
    波斯匿告尊者阿难曰：“尊者!尊者阿难请坐此象鞯。”“大王!不也。卿请坐，我坐
    已座。”拘萨罗王波斯匿坐于所设之座，向尊者阿难曰：“尊者阿难!彼世尊之身行。
    因受沙门、婆罗门、智者之诘难，而为如是之身行耶?”“大王!彼世尊，不因受彼
    沙门、婆罗门、智者之诘难，而为如是之身行。”
114     “尊者阿难!又彼世尊之口行……乃至……意行、因受沙门、婆罗门、智者之诘
    难，而为如是之意行耶?”“大王!彼世尊之意行。不因受沙门、婆罗门、智者之诘
    难，而为如是之意行。”
        “稀有哉!尊者!未曾有哉!尊者!我对质疑因未得满足，乃依尊者阿难对其质
    疑之解答、而得满足。尊者!彼等愚者、不实者、不查问、不研究、对他称赞或毁
    谤，我不思其为真实。然而，尊者!若彼等贤者、实明、智者、查问、研究，对他
        第八八 鞞诃提经                                     一二三
    -----------------------------------------------------------------------
        中部经典三                                          一二四
    称赞或毁谤，我等思其为真实。尊者阿难!如何为沙门、婆罗门、智者所诘难之身
    行耶?”“大王!其为不善之身行。”“尊者！如何为不善身行耶?”“大王!其为有罪
    之身行。”“尊者!如何为有罪身行耶?”“大王!其为有嗔害身行。”“尊者!如何为
    有嗔害身行耶?”“大王!其为苦果报1  注1 原本遗漏，参照下文补充之。 身行。”“尊者!如何为苦果报身行耶?”“大
    王!此身行，害自、害他、害两者者、增长不善法、善法减退。大王!如是之身行
    为沙门、婆罗门所诘难。”
        “尊者阿难!如何为沙门、婆罗门、智者所诘难之口行……乃至……意行耶?”。
115 “大王，其为不善意行。”“尊者!如何为不善意行耶?”“大王!其为有罪意行。”“尊
    者!如何为有罪意行耶?”“大王!其为有嗔害意行。”“尊者!如何为有嗔害意行
    耶?”“大王!其为苦果报意行。”“尊者!如何为苦果报意行耶?”“大王。此意行，
    害自、害他、害两者者、增长不善法，善法减退，大王!如是意行为沙门、婆罗门
    之所诘难。”
        “尊者阿难!彼世尊对一切不善法之舍离，予以称赞耶?”
        “大王!如来乃舍离一切不善法、成就善法。”
        “尊者阿难！如何为沙门、婆罗门不与诘难之身行耶?”“大王!其为善身行。”
    “尊者!如何为善身行耶?”“大王!其为无罪身行。”“尊者!如何为无罪身行耶?”
    “大王!为无嗔害身行。”“尊者！如何为无嗔害身行耶?”“大王！为乐果报身行。”
    “尊者!如何为乐果报身行耶?”“大王!此身行，不害自、不害他，不害两者者，不
    善法减退、善法增长。大王!如是之身行，沙门、婆罗门、智者、不与诘难。”
        “尊者阿难!如何为沙门、婆罗门不与诘难之口行……乃至意行耶?”“大王!
116 其为善意行。”“尊者!如何为善意行耶?”“大王!其为无罪意行”。“尊者!如何为
    无罪意行耶?”“大王!其为无嗔害意行。”“尊者!如何为无嗔害意行耶?”“大王!
    其为乐果报意行。”“尊者!如何为乐果报意行耶?”“大王!此意行，不害自、不害
    他、不害两者者、不善法减退、善法增长。大王！如是之意行为沙门、婆罗门所不
    诘难。”
        “尊者阿难!彼世尊对一切善法具足，予以称赞耶?”
        “大王!如来舍离一切不善法、成就一切善法。”
        “稀有哉!尊者!未曾有哉!尊者!依尊者阿难为此善说，我等依尊者阿难之此
        第八八 鞞诃提经                                     一二五
    -----------------------------------------------------------------------
        中部经典三                                          一二六
    善说，得以欢喜、满足。尊者!我等依尊者阿难之善说，得以如是欢喜、满足。尊
    者!若尊者阿难思念象宝，我等则将象宝送与尊者阿难。尊者！若尊者阿难思念马
    宝，我等则将马宝送与尊者阿难。尊者!若尊者阿难思念良邑，我等则将良邑送与
    尊者阿难。然而，尊者!我等亦知尊者阿难并无此之所念。尊者!此2  注2 毗诃提(bahitika)外衣之义 鞞诃提衣为
    我摩揭陀王韦提希子阿阇世所送，扬于天盖之支柱，长十六肘，宽幅八肘，尊者!
    尊者阿难，请垂慈愍，将此接受摄纳。”
        “不也，大王!我三衣已具备。”
117     “尊者!尊者阿难与我皆如是知此阿夷罗婆提河，若上方之山降大雨时，彼阿夷
    罗婆提河则两岸氾滥。尊者!如是尊者阿难，以此鞞诃提衣，可作自己之三衣，而
    将尊者阿难之旧三衣赠送与同梵行者。”我愿为此一布施，尊者!愿尊者阿难受纳此
    鞞诃提衣。”
        “尊者阿难受纳鞞诃提衣。时拘萨罗王波斯匿告尊者阿难曰：“尊者阿难!今我
    实将离去，我多事多务。”“大王!请随尊意。”时拘萨罗王波斯匿，对尊者阿难之所
    说予信受、欢喜，即由座起立，向尊者阿难敬礼，右绕离去。尊者阿难于拘萨罗王
    波斯匿去后不久，往至世尊处。至已，敬礼世尊，坐于一面。坐于一面之尊者阿难，
    将与拘萨罗王波斯匿之问答悉奉告于世尊。而将其鞞诃提衣捧献与世尊。时世尊告
    诸比丘曰：“汝诸比丘!拘萨罗王波斯匿实为幸运，拘萨罗王波斯匿为真幸运。拘萨
    罗王波斯匿。得见阿难、得以奉侍。”
        世尊作如是说已，彼诸比丘欢喜，信受于世尊之所说。
        第八八 鞞诃提经                                     一二七


(南)八九 法庄严经

                                      八九 法庄严经
      北传汉译 中阿含二一三、法庄严经(大正藏一、七九五页。)
      本经是波斯匿王向行最胜之恭敬，为表示亲爱之时，以问其所以，世尊之弟子僧伽，喜
      悦、和乐肃静，虽有反驳世尊的，听了说法，即成为弟子愿求出家成就梵行。王之雇佣
      工匠对王所行之恭敬，以恭敬世尊，及自己和世尊同样是刹帝利、拘萨罗人，所以俱有
      八十岁等说。

        中部经典三                                          一二八
118             第八九法庄严经
        如是我闻。
        一时，世尊住释迦国。有一名弥娄离之释迦国聚落。时拘萨罗王波斯匿因有所
    事，来至邑名城。拘萨罗王波斯匿告臣长作曰：“汝长作!驾华丽之车，到我宫苑观
    此美景。”“大王!承知如命。”长作应诺拘萨罗王波斯匿后，乃驾华丽之车，向拘萨
    罗王波斯匿报曰：“大王!华丽之车已驾至，今可为出发之时。”
        尔时。拘萨罗王波斯匿乘华丽之一车，与众多之华丽车俱，以王者之大威容，
    驰离邑名城，向宫苑处前进。车至通路处后，下车徒步入于宫苑。拘萨罗王波斯匿
    逍遥徘徊于苑中，发现一树下，心神佳美、愉快，清静而无骚音，远离人寰，适于
    宴坐。见已，念起世尊之事：“此树下，心神佳美，愉快清静而无骚音，远离人寰，
    适于宴坐。于彼处，我曾奉侍应供、等正觉者彼世尊。”时拘萨罗王波斯匿告长作
119 曰：“汝长作!此树下为心神佳美。愉快……乃至……奉侍彼世尊也。汝长作!应
    供，等正觉者之彼世尊，今住何处耶?”“大王!有一名弥娄离之释迦国聚落，应供，
    等正觉者、彼世尊今住于彼处。”“汝长作!名弥娄离之释迦国聚落，离邑名城有几
    许之距离耶?”“大王!距此不远，约三由旬，于日中可达。”“汝长作!即驾华丽之
    车，我今欲往见应供、等正觉者彼世尊。”“大王!承知如命。”长作应诺拘萨罗王波
    斯匿，驾华丽之车，向波斯匿王报曰：“大王!华丽之车驾已至，今正出发之时。”
    时波斯匿王乘华丽之车，与众多华丽之车俱。离邑名城向释迦国之弥娄离聚落驰驱
    而去。于其日中，即达释迦国弥娄离聚落，入彼园林中。车行至道路之处，下车徒
    步入于园林，时众多之比丘于露天经行。波斯匿王至彼等诸比丘处，至已，问彼等
    诸比丘曰：“应供、等正觉者彼世尊今在何处耶?我欲见应供、等正觉者彼世尊。”
    “大王!彼精舍之门闭，静往彼处，徐入正门，咳譬敲闩，世尊将为卿开门。”时波
    斯匿王将实剑与王冠授与长作，长作思念：“大王今将独行，我应止于此处。”波斯
    匿王静赴彼闭门之精舍处，徐入正门，作咳謦敲闩。世尊予以开门，彼时，波斯匿
120 王入精舍，顶礼世尊足，接吻世尊足、以手相擵，自报姓名曰：“世尊!我为拘萨罗
    王波斯匿。世尊!我为拘萨罗王波斯匿。”
        “大王!卿以何因由，欲来见我，对我身行最胜之恭敬，行亲爱之表示耶?”
        第八九 法庄严经                                     一二九
    -----------------------------------------------------------------------
        中部经典三                                          一三0
        “世尊!世尊为等正觉者，因世尊为善说法要者，世尊弟子僧伽为善行道者。”
    此为我对世尊法之类句。世尊!兹我见一沙门、婆罗门于一定期间，十年、二十年、
    三十年、四十年行梵行，然其后彼等沐浴、涂油、调理须发具足五种之欲，满足而
    耽溺之。然而世尊!兹我见诸比丘之命终，至息止，行圆满清净之梵行。世尊!我
    此之外，不知如是之圆满清净之梵行。世尊!‘世尊为等正觉者，世尊之为善说法
    者。世尊弟子僧伽为善行道者。’此亦我之于世尊法之类句。复次!世尊!王与王
    诤，刹帝利与刹帝利诤、婆罗门与婆罗门诤、居士与居士诤、母与子诤、子与母诤、
121 父与子诤、子与父诤、兄弟与兄弟诤、兄弟与姊妹诤、姊妹与兄弟诤、朋友与朋友
    诤。然而世尊！兹我见诸比丘和合同庆无诤，如乳与水之融合，相互以敬爱之眼住
    视。世尊!我于此之外，不知有如是之和合众。世尊!‘世尊为等正觉者，世尊为
    善说法，世尊弟子僧伽为善行道。’此亦我之于世尊法之类句。复次，世尊!我由园
    林至园林，宫苑至宫苑、逍遥徘徊，我于彼处见一沙门、婆罗门，羸瘦、丑恶、黄
    色，脉管露出，人见而不耐，世尊!对其我生如是思念：‘此尊者等确为不乐行梵
    行、抑或彼等隐匿任何之恶业。如斯此等之尊者羸瘦、丑恶、黄色，脉管露出，令
    人不忍见。’我近彼等作如是告曰：“汝等尊者为羸瘦、丑恶、黄色、脉管露出、令
    人见而不耐，其为何故耶?”彼等如是答曰：“大王!我等乃黄疸病。”然而，世尊!
    兹我见诸比丘住于喜乐、悦乐、满悦、爱乐，诸根悦豫，无求，平静、安稳，如鹿
    柔和之心。世尊!对彼我生如是念：“此等之尊者确于彼世尊之教，知最胜殊妙，如
    斯此尊者等，住于喜乐、悦乐、满悦、爱乐、诸根悦豫，无求、平静、安稳，如鹿
    柔和之心。”世尊!“世尊为等正觉者，世尊为善说法者、世尊之弟子僧伽为善行道
    者。”此亦我之于世尊法之类句。
122     复次!世尊!我为刹帝利灌顶王，得以应杀者杀，应剥夺者剥夺，应放逐者放
    逐。世尊!我就裁判之座时，彼等使我之言中断。如是我云：“诸贤!我就裁判之座
    时，勿使我言中断。诸贤!勿使我终止我语。”但仍无济于事。世尊!彼等仍使我言
    中断。然而世尊，于此我见诸比丘，世尊对彼数百之会众说法时，世尊之诸弟子，
    无喷嚏声，无有咳声。世尊!昔日，世尊尝向数百之会众说法，彼时，世尊之某弟
    子发咳声，则某同梵行者以膝触之言：‘尊者请肃静，尊者!勿作声。我等之师世
    尊今正说法。’世尊!就此我生如此念：“实稀有哉!实未曾有哉!实不用刀杖，会
        第八九 法庄严经                                     一三一
    -----------------------------------------------------------------------
        中部经典三                                          一三二
    众如是善调御者。”世尊，我于此之外，不知有如是善调御之会众。世尊!“世尊为
    等正觉者，世尊为善说法者，世尊弟子僧伽为善行道者。”此亦我之于世尊法之类句。
        复次、世尊!于此处我见一类刹帝利之贤者、聪明、为事论议，如射毫端。彼
    等以自己之慧，破折他人之见。彼等得闻：“沙门瞿昙实则将往某村，某邑。”彼等
    准备有所请教。谓曰：“我等至沙门瞿昙处，作此请问，若我等如是问，彼如是答，
    则我等对彼作如是反驳。若复我等如是问，彼如是答，则我等更作如是反驳。”彼等
    已闻：“实则沙门瞿昙已来至某村、某邑。”彼等至世尊处，世尊对彼等以法语教示
123 ，教导、激励、使令欢喜。彼等为世尊之法话所教示、教导、激励，使令欢喜，未
    向世尊发出质问，而说为反驳耶?进而成为世尊之弟子。世尊!世尊为等正觉者，
    世尊为善说法者，世尊之弟子僧伽为善行道。”是亦我之于世尊法之类句。
        复次、世尊!于此处我见一类之婆罗门之贤者……乃至……一类之居士之贤
    者、聪明、为事论议，如射毫端……乃至……而说为反驳耶?进而请求世尊许之由
    在家成为无家生活而出家。世尊使彼等出家，彼等如是出家，皆等同住于远离、不
    放逸、热诚、精勤，不久之后，善男子达于由在家成为无家生活而出家之目的，对
    彼无上梵行之究竟，于现法住于自知，自证成就。彼等如是言曰：“我等实应破灭、
    我等实应破灭、我等于先前曾思：以非沙门为沙门、以非婆罗门为婆罗门、以非阿
    罗汉为阿罗汉。今我等已为沙门、今我等已为婆罗门、今我等已为阿罗汉。”世尊!
    ‘世尊为等正觉者，世尊为善说法者，世尊之弟子僧伽为善行道者。’此亦我之于
    世尊法之类句。
        复次，世尊！有称为仙余及、宿旧之工匠，我召使之成为我之木工。我与彼等
124 以生计，因我而博得名声。然对我不如对世尊之恭敬。世尊!昔日、我于进军之际，
    此等工匠仙余及、宿旧住于狭小之陋屋。世尊!彼时，此等工匠仙余及、宿旧于夜
    中过半、以法语过后，闻佛之所在以头向之，对我之方向以足向而卧。世尊!就此
    我思惟：“实稀有哉!实未曾有哉!此等之工匠仙余及、宿旧为我所召使，为我之木
    工。我与彼等以生计，使令获得名声。然对我不如对世尊之恭敬。确为此等之尊崇
    者，确对彼世尊之教得知最胜殊妙。”世尊!“世尊为等正觉者，世尊为善说法者，
    世尊之弟子僧伽为善行道。”此亦我之于世尊法之类句。
        复次!“世尊!世尊刹帝利，我亦刹帝利。世尊拘萨罗人，我亦拘萨罗人。世尊
        第八九 法庄严经                                     一三三
    -----------------------------------------------------------------------
        中部经典三                                          一三四
    八十岁，我亦八十岁。世尊!若世尊为刹帝利、我亦为刹帝利，世尊为拘萨罗人，
    我亦为拘萨罗人，世尊八十岁，我亦八十岁，我对世尊致最胜之恭敬，作亲爱之表
    示，世尊!我实多事多务，我今将欲离去。”
        “大王!请随尊意。”
        彼时，拘萨罗王波斯匿由座起立，敬礼世尊离去。
        时世尊于拘萨罗王波斯匿离去后，不久告诸比丘曰：“汝等比丘!拘萨罗王波
125 斯匿于说法庄严终了，已离座而去。汝等比丘!宜受得法庄严。汝等比丘!宜通达
    法庄严。汝等比丘!宜受持法庄严。汝等比丘!此法庄严为有利益之根本梵行也。”
        世尊作如是说已，彼等欢喜、信受于世尊之所说。


(南)九O 普棘刺林经

                                   九O  普棘刺林经
      北传汉译 中阿含二一二、一切智经(大正藏一、七九二页。)
      本经是波斯匿王向世尊问有关一切智、四姓差别、诸天、梵天，对此，世尊所述其解答。
      于中有阿难与将军鞞留罗之问答。

                第九0 普棘刺林经
        如是我闻--。
        一时，世尊住郁头随若之普棘刺林。尔时，拘萨罗王波斯匿因某事要务，来至
    郁头随若，时拘萨罗王波斯匿令一家臣曰：“汝今至世尊处，以我之名向世尊之足顶
    礼，并致贺世尊无病、无疾、轻快、有气力、得安稳。并谓：‘世尊!拘萨罗王波
126 斯匿向世尊足顶礼，贺世尊无病、无疾、轻快、有气力、得安稳。’并作是言：‘世
    尊!今日拘萨罗王波斯匿于朝食后，欲来谒见世尊。’”“大王!承知如命。”彼家臣
    应诺拘萨罗王波斯匿后，即来世尊处，至已，敬礼世尊坐于一面。坐于一面之彼家
    臣白世尊言：“世尊!拘萨罗王波斯匿向世尊之足顶礼，致贺世尊无病、无疾、轻快、
    有气力、得安稳。世尊!今日，拘萨罗王波斯匿于朝食后，欲来谒见世尊。”月贤姊
    妹得闻今日拘萨罗王波斯匿于朝食后欲来谒见世尊。月贤姊妹向拘萨王奉侍饮食告
    曰：“大王!愿以我等之名向世尊足顶礼，致贺世尊无病、无疾、轻快、有气力、得
    安稳而作如是言：‘月贤姊妹向世尊足顶礼，并致贺世尊无病、无疾、轻快、有气
        第九0 普棘刺林经                                    一三五
    -----------------------------------------------------------------------
        中部经典三                                          一三六
    力、得安稳也。’
        时，拘萨罗王波斯匿朝食后。至世尊处，至已，敬礼世尊坐于一方。坐于一方
    之拘萨罗王波斯匿向世尊言：“世尊!月贤姊妹向世尊之足顶礼，并致贺世尊无病、
    无疾、轻快、有气力、得安稳。”
        “大王!月贤姊妹何故不另遣其他使者耶?”
        “世尊!月贤姊妹闻得：‘今日拘萨罗王波斯匿于朝食后欲往见世尊。’时，世
    尊!月贤姊妹向我奉侍饮食告言：大王!请以我等之名向世尊之足顶礼，致贺世尊
    无病、无疾、轻快、有气力、得安稳。”
        “大王!月贤姊妹为幸运。”
        时，拘萨罗王波斯匿白世尊言：“世尊!我闻得沙门瞿昙作如是言：‘无知一
    切、见一切、自认完全知见之沙门、婆罗门，所谓无此事。’世尊!沙门瞿昙作如
127 是言：‘无知一切、见一切、自认完全知见之沙门、婆罗门，所谓无此事也。’作
    是言者，世尊!彼等对世尊之语为真实者耶?抑或并非对世尊为不实之诬谤耶?
    又，有关对法为适宜于法而语者耶?抑或为正当之说，并非加以非难者耶?”
    “大王!沙门瞿昙作如是言：‘并无知一切、见一切、自认完全知见之沙门、婆
    罗门，当谓无此事。’如是言者，彼等对我为非真实语者，为以虚妄、不实、对我
    而诬谤者。”
        彼时，拘萨罗王波斯匿告鞞留罗将军言：“将军!宫廷中何人生起此话题耶?”
        “大王!想是年少吉祥子婆罗门。”
        时，拘萨罗王波斯匿命一家臣言：“汝今以我名往告年少吉祥子婆罗门谓：‘尊
    者!拘萨罗王波斯匿唤汝。’彼家臣应诺拘萨罗王波斯匿曰：‘大王!承知遵命’
    即至年少吉祥子婆罗门处，至已，遂告年少吉祥子婆罗门曰：‘尊者!拘萨罗王波
    斯匿唤汝。’
        时，拘萨罗王波斯匿问世尊曰：“世尊！依世尊之所说，或与之相关之事有人对
    之作不同解释时，世尊应如何辨认为世尊所说之言耶?”
        “大王!我如是认定我所说之言：‘即并无同时知一切、见一切之沙门、婆罗门，
    当谓无此之事。’”
128     “世尊!世尊请调示因事，请说示有因事。‘即并无同时知一切、见一切之沙门、
        第九0 普棘刺林经                                    一三七
    -----------------------------------------------------------------------
        中部经典三                                          一三八
    婆罗门，当谓无此之事。’世尊!有此等之四姓：刹帝利、婆罗门、毗舍、首陀。
    世尊!此等之四姓有差别耶?有区别耶?”。
        “大王!此等之四姓：刹帝利、婆罗门、毗舍、首陀。大王!此等之四姓中，二
    姓即刹帝利与婆罗门为最上。即彼具有被称为敬礼、起迎、合掌、敬业之价值。”
        “世尊!我非向世尊问现法之事，我乃请问未来之事。世尊!此等四姓：刹帝
    利、婆罗门、毗舍、首陀，世尊!此等四姓有差别耶?有区别耶?”
        “大王!有此等之五精勤支：云何为五?大王!此处比丘有信，信如来之正觉：
    ‘如是彼世尊为应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人
    师、觉者、世尊。’彼无病、无恼、有均齐之消化力、不过冷、不过热、堪为中庸
    之精勤。彼为不奸、不诡之师，或对智者，或对梵行者，将自己如实示彼。彼勤精
    进，断不善法，成就善法，对善法努力、坚固、勇猛、不舍负荷。彼为有慧之圣，
    能决择，正导苦之灭，成就通达生灭之慧。大王!此等为五精勤支。大王!此等之
    四姓：刹帝利、婆罗门、毗舍、首陀，彼等若成就此等五精勤支，则其对彼等能得
    长夜之利益与安乐。”
129     “世尊!此等四姓：刹帝利、婆罗门、毗舍、首陀。彼等若成就此等五精勤支。
    世尊!彼等对其尚有何差别耶?有何区别耶?”
        “大王!我于此处说此精勤差别。大王!譬如此有二头善调善御之应调象、应调
    马、应调牛；又有二头不调不御之应调象、应调马、应调牛。大王!对其作如何思
    量耶?彼等二头善调善御之应调象、应调马、应调牛，欲赴调御所行调御耶?”“世
    尊，诚然。”
        “又彼等二头不调不御之应调象、应调马、应调牛，如同彼等二头善调善御之应
    调象、应调马、应调牛，欲赴调御所行调御耶?”“世尊、不然。”
        “如是，大王!对有信、无病、不奸、不诡、勤精进、依有慧可得者、得谓其是
    不信、多病、奸诈、诡诈、懈怠、无慧者，无此之事。”
        “世尊!请世尊说示因事，请世尊说示有因事。世尊!此等四姓、刹帝利、婆罗
    门、毗舍、首陀。彼等若成就此等五精勤支、且达于正精勤。世尊!对此彼等尚有
    何差别耶?有何区别耶?”
        “大王!对此，彼等并无何等之差别，即我曾说：解脱与解脱无何等之差别。
        第九0 普棘刺林经                                    一三九
    -----------------------------------------------------------------------
        中部经典三                                          一四0
130 大王!譬如有人，取干之娑罗薪生生火，火即现；又他人取干娑罗薪令生火，火即
    现；又他人取干之巷罗薪令生火，火即现；又他人取干之优昙婆罗薪令生火，火即
    现。大王!对其作如何思量耶?由不同之钻木所生此等之火，其火焰与火焰，色光
    与色光，光明与光明，有差别耶?”“世尊！不然。”
        “大王!恰如依精进所激发之精勤所钻出之火，其无何等之差别、即我曾说：解
    脱与解脱无何等之差别。”
        “世尊!请世尊说示因事，请世尊说示有因事。世尊!若然，诸天存在耶?”
        “大王!卿何出斯言耶?而谓：‘世尊!若然，诸天存在耶?’”
        “世尊!诸天来生此世耶?或不生此世耶?”
        “大王!诸天有害心者来生此世，诸天无害心者，则不来生此世。”
        如是说时，鞞留罗将军问世尊曰：“世尊!诸天有害心来生此世者。可得将诸天
    无害心不来生此世者、由其住所使之撤退加以追放耶?”
        彼时，尊者阿难思惟：“此鞞留罗大将乃拘萨罗王波斯匿之子。我为世尊之子。
    是为子与子对话之时。”尊者阿难告鞞留罗将军曰：“若然，我今反问卿，卿可随
131 意作答。将军!对其作如何思量耶?于拘萨罗王波斯匿之征伐范围内，又于拘萨罗
    王波斯匿之领土范围内，于拘萨罗王波斯匿之统治地方，拘萨罗王波斯匿得对沙门、
    婆罗门、有德者、不德者、梵行者、非梵行者，由其住所，使之撤退，加以追放耶?”
        “尊者!于拘萨罗王波斯匿之领土范围内，于拘萨罗王波斯匿之统治地方，拘萨
    罗王波斯匿对沙门、婆罗门、有德者、不德者、梵行者、非梵行者、得使之由其住
    所撤退、追放。”
        “将军、对其作如何思量耶?于非拘萨罗王波斯匿之领土范围内，于非拘萨罗王
    波斯匿统治之地方，拘萨罗王波斯匿对沙门、婆罗门……乃至……得使之追放耶?”
        “尊者!非拘萨罗王波斯匿之范围内，非拘萨罗王波斯匿统治之地方，沙门、婆
    罗门……乃至……不得予以追放。”
        “将军!其作如何思量之耶?卿闻三十三天之事耶?”
        “尊者!诚然。我曾闻三十三天之事，于此亦由拘萨罗王波斯匿处，得闻此三十
    三天之事。”
        “将军!其作如何思量耶?拘萨罗王波斯匿得令三十三天，由其住所撤退、追放
        第九0 普棘刺林经                                    一四一
    -----------------------------------------------------------------------
        中部经典三                                          一四二
    耶?”
        “尊者!拘萨罗王波斯匿现未曾得见三十三天，如何可使由其住所撤退。追放
    耶?”
        “将军!如是，诸天有害心来生此世者，不能得见诸天无害心不来生此世者。如
    何可由其所住使之撤退、追放耶?”
        彼时，拘萨罗王向世尊言：“世尊!此比丘为如何名耶?”
        “大王!彼名阿难者是。”
        “实阿难为欢喜哉!实阿难具欢喜之相哉!世尊!请尊者阿难说因事，请尊者
132 阿难说有因事。世尊!然梵天存在耶?”
        “大王!卿何作斯言耶?而谓：‘世尊!若然，梵天存在耶?’
        “世尊!梵天来生此世耶?或不来生此世耶?”
        “大王!梵天有害心则来生此世，梵天无害心则不来生此世。”
        彼时，一家臣来告拘萨罗王波斯匿曰：“大王!年少吉祥子婆罗门至矣。”时，
    拘萨罗王波斯匿问年少吉祥子婆罗门曰：“婆罗门!是何人于宫廷中令生起此话
    题?”
        “大王!是鞞留罗将军。”
        “鞞留罗将军如是言：‘大王!其为年少吉祥子婆罗门。’”
        彼时一家臣告拘萨罗王波斯匿曰：“大王!乘车归还之时至矣。”时大王告世尊
    曰：“世尊!我问世尊一切知，世尊予以解答一切知。我等对之欣喜、满足，因此而
    欢喜。世尊!我等问世尊四姓之清净，世尊为之解答四姓之清净。我等对之欣喜、
    满足，因此而欢喜也。世尊!我等问世尊诸天，世尊对诸天予以解答……乃至……
    世尊!我等向世尊问梵天，世尊就梵天予以解答……乃至……世尊。我等向世尊所
    问者，世尊对此皆予以解答。我等对之欣喜、满足，由此而生欢喜。世尊!于今我
133 等将去，我等为多事多务。”
        “大王!今正其时矣。”
        时，拘萨罗王波斯匿欢喜、随喜世尊之所说，从座而起，敬礼世尊，右绕而去。
        第九0 普棘刺林经                                    一四三


(南)九一 梵摩经

                                   九一 梵摩经
      北传汉译 中阿含一六一、梵摩经(大正藏一、六八五页。)
      本经乃婆罗门梵摩，通过其弟子优多罗学童，知世尊之三十二相和行、住、坐、食等之
      威仪，而至归依世尊。自访世尊于大天捺林，以探三十二相，由世尊之示现神通而见不
      到，得见二相后，问牟尼、佛陀之意义，而解答之。以行最胜供敬，更说施、戒、生天、
      欲之灾患、出离之功德、四谛法时，而愿归依三宝为优婆塞。世尊答诸比丘之问：其死
      去之时，成为不还者。

        中部经典三                                          一四四

                  第五品 婆罗门品
                第九一 梵摩经
        如是我闻。
        一时，世尊于毗提诃国与大比丘众五百人俱游方。尔时，于弥萨罗住有梵摩婆
    罗门，已年老、长寿、高龄、经多岁月，已至颓龄，年纪百二十岁。通达三吠陀、
    语汇、法式、语分别及第五之古传说，能语，通文法，得达于世间论及大人相。梵
    摩婆罗门闻得：“释迦族之子，由释迦族出家之沙门瞿昙与大比丘众五百人俱，游方
    于毗提诃国。彼尊者瞿昙扬有如是之善名声：‘斯彼世尊为应供、等正觉、明行足、
    善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。’彼有天、魔、梵天、
    沙门、婆罗门与俱之此世界，教示人天大众自知、自证。彼说初善、中善、终善，
    说有义有文之法，说示完全圆满清净之梵行，得见如是之应供，实为幸运。”
134     时，梵摩婆罗门有一名优多罗之青年弟子。得达于三吠陀、语汇、法式……乃
    至……时梵摩婆罗门告优多罗青年曰：“汝优多罗!释迦族之子，由释迦族出家之沙
    门瞿昙……乃至……见如是之应供为幸运。如今，汝往沙门瞿昙处见彼尊者瞿昙，
    可知其是否如所传扬之名声，彼沙门瞿昙是否为如是之人，依此，我等可得知彼沙
    门瞿昙。”“然而，尊者!我应如何得知彼尊者瞿昙是否如所传扬之名声耶?又彼尊
    者瞿昙是否为如是人耶?”“汝优多罗!于我等之经典中相传有三十二大人之相。成
    就此等之诸相之大人，唯有二趣而无他：若为在家，则为转轮王，如法之法王也。
    征伏四方，使国土安泰，成就七宝，彼有如次之七宝，即：轮宝、象宝、马宝、珠
    宝、女宝、居士宝、兵臣宝等。又彼有千名以上之子，勇猛、豪迈、能伏敌军。彼
    对至大海际之土地不用杖、不用剑、以正法征服而住。如彼由在家出家为无家之生
    活，则将为应供、等正觉者。于此世除却诸覆。汝优多罗!我为圣典之授与者，汝
    为圣典之执持者。”
        “诚然。”优多罗青年应答梵摩婆罗门，由座起立，右绕梵摩婆罗门，向毗提诃
135 世尊处游方而去。次第游方至世尊处。至已，问候世尊，交谈吉庆铭感之语后坐于
        第九一 梵摩经                                       一四五
    -----------------------------------------------------------------------
        中部经典三                                          一四六
    一面。坐于一面之优多罗青年对世尊之身，探视三十二大人相。时优多罗青年于世
    尊之身、得见大多数之三十二大人相，唯除二相。对彼二大人相怀疑、疑惧、心不
    能定、不能得信。其二相即马阴相与广长舌是。时世尊思惟：“此优多罗青年对三十
    二大人相中之大多数已得见，唯除二相、其怀疑、疑惧、心不能定、不能得信。其
    二相即马阴相与广长舌足。”彼时，世尊为使优多罗青年得见世尊之马阴相乃以神通
    力示现。又世尊将舌伸出、能达两耳窍处，能达两鼻孔处、以舌悉将前额覆盖。
        彼时优多罗青年思惟：“沙门瞿昙已成就三十二大人之相。我今随从沙门瞿昙，
    视察其威仪。”彼优多罗青年七个月间，随从世尊如影不离。经过七个月后，优多罗
    青年游方赴毗提诃之弥萨罗，次第游方至弥萨罗梵摩婆罗门处。至已，向梵摩婆罗
136 门敬礼坐于一面。梵摩婆罗门向坐于一面之优多罗青年问曰：“汝优多罗!彼尊者瞿
    昙所传扬之名声为事实否?又彼尊者瞿昙为如是之人否?”
        “尊者!彼世尊瞿昙所传扬之名声确为事实，无他。又彼世尊瞿昙确为如是之
    人，无他。尊者!彼世尊瞿昙成就三十二大人之相。彼尊者瞿昙足安立，此为彼世
    尊瞿昙之大人相。足跖生二轮，有千辐，有辋，有毂，一切之形相圆满。彼尊者瞿
    昙为脚跟广长。彼尊者瞿昙指长。彼尊者瞿昙手足柔软。彼尊者瞿昙平定有缦网。
    彼尊者瞿昙踝高。彼尊者瞿昙胁如伊泥延鹿。彼尊者瞿昙直立不弯两掌能触膝。彼
    尊者瞿昙为得马阴藏。彼尊者瞿昙为金色。彼尊者瞿昙有拟似黄色之皮肤，肌理甚
    细。肌理细则尘埃不著身。彼尊者瞿昙毛路分明、毛孔生一一之毛。彼尊者瞿昙身
    毛上靡，上靡生之身毛为绀青安缮那色，弯曲右旋如耳环。彼尊者瞿昙身端如梵天。
    彼尊者瞿昙1  注1 原本遗漏satta-ussado kho pana so bhavam Gotamo,参照D.XIV,Mahapadana-suttanta&XXX,Lakkhana-suttanta补足之。 有七处隆满。彼尊者瞿昙上躯如狮子。彼尊者瞿昙两肩之间充满。彼
    尊者瞿昙身围如尼拘律树、身长为两手扩展之长(一寻)。两手扩展之长(一寻)，
137 为身之长。彼尊者瞿昙颔如狮子。彼尊者瞿昙有四十齿。彼尊者瞿昙各齿平齐。彼
    尊者瞿昙齿无间疏、彼尊者瞿昙牙齿白净。彼尊者瞿昙为广长舌。彼尊者瞿昙具梵
    音如迦罗毗伽之音色。彼尊者瞿昙眼为绀青。彼尊者瞿昙眼睫如牛。眉间生毫、白
    色、如柔软之脱罗绵。彼尊者瞿昙顶上有肉髻。是等为彼尊者瞿昙大人之大人相。
    彼尊者瞿昙具足此等之三十二大人相。又彼尊者瞿昙步行时，右足先行。其步幅不
    过长，不过短，行不过速，不过迟，腓2  注2 原本为adduvam读为addhavam,√rdh。 与腓不相打，踝与踝不相打。步行时，股
    不反、不屈、不缩、不捩。又彼尊者瞿昙步行时，身3  注3 原本adharakayo va injati读如暹罗本之araddhakayo va`na injati。 确立不摇、不以身力行。又
        第九一 梵摩经                                       一四七
    -----------------------------------------------------------------------
        中部经典三                                          一四八
    彼尊者瞿昙观察时，以全身观之，不见上、不见下、不回见、前见一寻。依此，彼
138 生最上、无盖之知见。彼入家中时，不反身、不屈身、不缩身、不捩身、彼身就座
    不过远、不过近、又不以手支身就座、不授身就坐。彼坐于家中时，手不乱，足不
    乱，不置腓于腓上而坐。不置踝于踝上而坐。不用手支颐而坐。彼坐于家中时，不
    惊惧、不战栗、不动摇、不焦躁，彼尊者瞿昙不惊惧、不战栗、不动摇、不焦躁、
    则身毛不竖立，心向远离坐于家中。彼钵受水时、钵不反、不屈、不缩、不振。彼
    钵受水不过少、不过多。彼洗钵不发灌水咕噜之音，不回转钵，不置钵于地上洗手，
    洗手时洗钵，洗钵时洗手。彼弃钵之水不过远、不过近、不淋落。彼受食时，钵不
    反、不屈、不缩、不捩。彼受饭不过少，不过多。又彼尊者瞿昙只食助味，不将抟
    食与助味俱含入口。又彼尊者瞿昙于口中二三次嚼之后咽下，任何饭粒不碎则不吞
    下，任何饭粒不留口中，然后再取抟食。彼尊者瞿昙食味觉，然不贪味觉。又彼尊
    者瞿昙取成就八支之食--不戏作、不骄作、不饰作、不庄饰作、唯此身保持之作、
139 保养之作、除去伤害之作、助成梵行之作。“如是断我故痛、不起新痛、我得延命、
    无罪、安稳。”彼食已，钵受水时，钵不反、不屈、不缩、不捩。彼钵受水时不过少、
    不过多。彼洗钵时，不发灌水咕噜之音，不回转钵、不置钵地上洗手、洗手时洗钵、
    洗钵时洗手。彼弃钵之水、不过远、不过近、无淋漏。彼食已，将钵置于地上、不
    过远、不过近、彼对钵无不关心、但不过分长看守钵。彼食已，暂默然而坐，但不
    忘应致谢辞之时。彼食已，致谢辞、不毁呰其食、不欲求他食。必以法语，对其会
    众教示、教导、激励、使令欢喜。彼以法语对其会众教示、教导、激励、欢喜已，
    离座而去。彼行不过速、不过迟、不思遁行。又彼尊者瞿昙身著衣不过高、不过低、
    衣不密著于身，亦不疏剥，风过彼尊者瞿昙之身不能夺其衣。尘埃不能污彼尊者瞿
    昙之身。彼入僧园，坐于所设之座。坐已，拭足。彼尊者瞿昙不专念于足之庄饰。
    彼拭足已，结跏趺坐。身端正，面前起念。彼不思自害、不思害他、不思自他两害。
140 彼尊者瞿昙，常以自利、利他、自他两利、利一切世界之念心而坐。彼入园，对会
    众说法，彼不令会众追从，不使骂詈。必以法语对彼会众教示、教尊、激励、使令
    欢喜。又彼尊者瞿昙口出成就八支之声音--玲珑、明了、美妙、和雅、充满、分
    明、甚深、广博。又彼尊者瞿昙向会众发声说法时，音声不泄于会众以外。彼等为
    彼尊者瞿昙之法语所教示、教导、激励、使得欢喜。由座起立，不断回视，以难舍
        第九一 梵摩经                                       一四九
    -----------------------------------------------------------------------
        中部经典三                                          一五0
    之风情离去。尊者!我等见彼尊者瞿昙之行、见彼之立、见彼入4  注4 依暹罗本补入addasama antaragharam pavisantam。 家中、见彼于家
    中默坐、见彼于家中食事、见彼食已默坐、见彼食已致谢辞、见彼入园、见彼入园
    默坐、见彼入园对会众说法、彼尊者瞿昙实为如是，且较此为更甚。”
        作如是言时，梵摩婆罗门由座起立，上衣偏袒一肩，合掌向世尊处，三唱优陀
    那言：“对彼世尊、应供、等正觉者归命、对彼世尊、应供、等正觉者归命、对彼世
    尊、应供、等正觉者归命。我等愿时时会彼尊者瞿昙、得俱谈一切事。”
    彼时，世尊次第游方于毗提诃国，行至弥萨罗。于其地方世尊住于弥萨罗之大
141 天捺林。弥萨罗之婆罗门、居士众闻得：“释迦族之子，由释迦族出家之沙门瞿昙与
    大比丘众五百人俱，游方行于毗提诃国，今来至弥萨罗，住于弥萨罗之大天捺林。
    又彼尊者瞿昙抟扬有如是善名声……乃至……见如是之应供为幸运。”彼时，弥萨罗
    之婆罗门、居士众，来至世尊处。至已，或向世尊敬礼坐于一面，或向世尊问候，
    交谈吉庆、铭感之语坐于一面。或向世尊合掌坐于一面。或于世尊之前，报出姓名
    坐于一面。或默然而坐。
        梵摩婆罗门闻得：“释迦族之子，由释迦族出家之沙门瞿昙来至弥萨罗、住于弥
    萨罗之大天捺林。”时梵摩婆罗门与众多青年俱，赴大天捺林。时去捺林不远处，梵
    摩婆罗门思惟：‘我未豫告往见沙门瞿昙，于我为不适。’时，梵摩婆罗门告一青
    年曰：‘青年!今汝往沙门瞿昙处，至已，以我名向沙门瞿昙问候：无病、无疾、
    轻快、有气力、得安稳。’即：‘尊者瞿昙!梵摩婆罗门向尊者瞿昙问候：无病、
    无疾、轻快、气力、安稳。’并作是言：‘尊者瞿昙!梵摩婆罗门为老年、长寿、
    高龄、经多岁月、颓龄、年纪百二十岁、通达于三吠陀、语汇、法式、语分别、及
    于第五古传说通达、能语、通文法、得达世间论及大人相。尊者!住于弥萨罗之婆
142 罗门、居士中，于财力、于知圣典、于年寿、于名声，梵摩婆罗门均为第一。彼欲
    见尊者瞿昙。’
        “尊者!承知遵命”、彼青年应诺梵摩婆罗门，即往世尊处。至已，向世尊问候，
    致吉庆、铭感之语，立于一方。立于一方之彼青年向世尊告曰：“尊者瞿昙!梵摩婆
    罗门问候尊者瞿昙：无病、无疾、轻快、有气力、得安稳。尊者瞿昙!梵摩婆罗门
    为老年、长寿……乃至……均为第一。彼欲见尊者瞿昙。”
        “青年!梵摩婆罗门可随时来见。”时彼青年归至梵摩婆罗门处。归已，告梵摩
        第九一 梵摩经                                       一五一
    -----------------------------------------------------------------------
        中部经典三                                          一五二
    婆罗门曰：“沙门瞿昙已许诺尊者，尊者可随时往见。”
        梵摩婆罗门来至世尊处。彼会众遥见梵摩婆罗门到来，为此为世所知有名声之
    入于内侧备席。时梵摩婆罗门告彼会众曰：“诸贤!甚佳!请汝等坐于自席，我今愿
    坐于沙门瞿昙之前。”于是梵摩婆罗门近至世尊处，至已，问候世尊，交谈吉庆铭
143 感之语，坐于一面。坐于一面之梵摩婆罗门于世尊之身，探察三十二大人相。梵摩
    婆罗门于世尊之身、对三十二大人相，见大多数，唯除二相。对此二大人相怀疑，
    疑惧，心中不定、不得确信。二大人相即马阴藏与广长舌相是。梵摩婆罗门以偈问
    世尊曰：
        瞿昙!我闻尊者身，三十二相具，
        唯不见二相         马阴广长舌
        尊者具马阴         人中最上者
        应与女性同         尊舌为短耶
        或为广长舌         欲得如实知
        请示现一端         以除我等疑，大仙!
        现法为得益         未来得安乐
        我望得许诺         解我问与愿
        彼时世尊思惟：“此梵摩婆罗门已见我具三十二大人相之大多数，唯除二相。彼
    对此二大人相怀疑、疑惧之、心不能定，不得确信。二相即马阴藏与广长舌。”时，
    世尊为梵摩婆罗门得见世尊之马阴藏与广长舌相，以神通力示现。又世尊将舌伸出
    触两耳之窍、触两鼻之孔、前额悉以舌覆。
        彼时，世尊以偈答梵摩婆罗门曰：
        汝闻三十二相具
        婆罗门!我身悉有、汝勿疑。
        应证知者我证知
        应修习者我修习
        应断之者我皆断，婆罗门!
        故我现世为佛陀
144     现法利益未来乐
        第九一 梵摩经                                       一五三
    -----------------------------------------------------------------------
        中部经典三                                          一五四
        汝问所愿我许诺
        彼时，梵摩婆罗门思惟：“我已得沙门瞿昙许诺，我今向沙门瞿昙问现法与未来
    之利如何?”时梵摩婆罗门自忖，我通现法之利，他人亦向我问现法之利。我今唯向
    沙门瞿昙当问未来之利。”时梵摩婆罗门以偈白世尊曰：
        如何始为婆罗门           如何得为吠陀通
        如何得为三明通           如何被称吉祥者
        如何成为阿罗汉           如何成为完全者
        如何始得为牟尼           如何被称为佛陀
        彼时，世尊以偈答梵摩婆罗门曰：
        明达宿住见天界
        生之断尽得神通
        解脱贪欲心清净
        断尽生死成梵行
        通达一切诸法者
        如是被称为佛陀
        作是说时，梵摩婆罗门由座起立偏袒上衣露一肩，向世尊之足顶礼，接吻世尊
    之足，以手擵之，报出自己姓名曰：“尊者瞿昙!我名梵摩婆罗门。”彼时，彼会众
    皆生惊异之念思惟：“稀有哉!未曾有哉!沙门有大威力，有大威德、彼实为有知于
    世、有名声之婆罗门，竟对之作如是最胜之恭敬。”时，世尊告梵摩婆罗门曰：“
145 善哉!婆罗门!请起就坐汝自席，汝心对我生欢喜。”梵摩婆罗门!请起坐于自席。
    时，世尊对梵摩婆罗门说示随顺说，是耶：施说、戒说、生天说、及欲之灾患、罪
    恶、污染与出离之功德等说。世尊知梵摩婆罗门之从顺心、柔软心、无盖心、欣喜
    心、欢喜心，说示诸佛所称扬之说法，即苦集灭道者是。譬如清净无垢之布，易于
    染色。梵摩婆罗门于自座生起离尘离垢之法眼。即“任何之集法、皆是灭法。”当时，
    梵摩婆罗门见法、得法、知法、入法、度惑、除疑、得无畏、不依他、住师之教而
    白世尊言：“伟哉!尊者瞿昙!伟哉!尊者瞿昙!尊者瞿昙譬如将倒者扶起，覆者复
    现、对迷者教之以道，于有眼者使得见色，如于暗中齍来之明灯。如是尊者瞿昙以
    种种方便说法，我此归依尊者瞿昙、与法、与比丘僧伽。尊者瞿昙请允我自今以后
        第九一 梵摩经                                       一五五
    -----------------------------------------------------------------------
        中部经典三                                          一五六
    为终生归依之优婆塞，请尊者瞿昙明日与比丘僧伽俱，受我食事之供养。”
        佛默然受允。彼时，梵摩婆罗门知世尊已予诺受，由座起立，敬礼世尊而离去。
    梵摩婆罗门翌晨于自己之住居，准备殊妙之嚼食、啖食，向世尊报时曰：“尊者瞿
146 昙!时至矣，食事已调备。”彼时，世尊清晨朝著衣，持钵，向梵摩婆罗门住居行去，
    至已，与大比丘众俱坐于所设之座。彼时，梵摩婆罗门七日间以佛为上首之比丘众，
    将殊妙之嚼食、啖食，亲手以为供养，并充分劝进。时，世尊过七日便向毗提诃游
    方而去。
        梵摩婆罗门于世尊离去之后，不久死去。彼时，多数之比丘来至世尊处。至已，
    敬礼世尊坐于一面。坐于一面之彼等向世尊言：“世尊!梵摩婆罗门死矣，彼赴如何
    之趣耶?彼得如何之生耶?”
        汝比丘众!梵摩婆罗门为贤者。得达法、随法。汝等比丘!梵摩婆罗门因断尽
    五下分结，为化生者，于彼处般涅槃，不由彼处还来者。”世尊为是说已，彼诸比丘
    欢喜、信受于世尊之所说。


(南)九二 施罗经

                                  九二 施罗经
      本经于经集(Suttanipata)之同一经，原本省略，故此亦省略之。

                第九二 施罗经
        于经集(南传藏第二十四卷)有同一经，底本省略，在此不予译出。

        第九二 施罗经                                       一五七


(南)九三 阿摄咊经

                                    九三 阿摄咊经
      北传汉译 中阿含一五一、阿摄咊经(大正藏一、六六三页。)
      本经乃婆罗门主张四姓差别，对此检讨，说四姓无差别。其次以引阿罗提鞞逻仙对古昔
      之七仙，检讨说婆罗门最高种姓是无理的。

        中部经典三                                          一五八
147             第九三 阿摄咊经[阿摄罗耶那]
        如是我闻。
        一时世尊住舍卫城祇陀林给孤独园。尔时，诸种异国婆罗门五百人或为事来住
    舍卫城，时、彼等婆罗门思惟：“彼沙门瞿昙说四姓清净，谁可与此沙门瞿昙就此事
    得为对论耶?”彼时复有一名曰阿摄咊之青年住舍卫城。彼年轻、剃发、龄方十六岁，
    通达三吠陀、语汇、法式、语分别、及通达第五古传说，能语、通文法、得达世间
    论及大人相。时彼等婆罗门思惟：“此阿摄咊青年住舍卫城，彼年轻、剃发、龄方十
    六岁，通达三吠陀、语汇、法式、语分别及通达第五古传说，能语、通文法、得达
    世间论及大人相。唯彼得与沙门瞿昙就此事为对论。”时，彼等婆罗门去至阿摄咊青
    年处。至已，告阿摄咊青年曰：“卿阿摄咊!彼沙门瞿昙说四姓清净，卿阿摄咊!当
    往与沙门瞿昙就此事为对论。”为是言时，阿摄咊青年告彼等婆罗门曰：“尊者沙门
    瞿昙为法说者，对法说者不可为对论，我不得与沙门瞿昙就此事为对论。”
148 彼等婆罗门再度告阿摄咊青年曰：“彼沙门瞿昙说四姓清净，卿阿摄咊当往与沙门瞿
    昙就此事为对论，卿阿摄咊为普行。”阿摄咊青年再度告彼等婆罗门曰：“尊者沙门
    瞿昙为法说者，对法说者不可为对论，我不得与沙门瞿昙就此事为对论。”彼等婆罗
    门三度告阿摄咊青年曰：“卿阿摄咊!彼沙门瞿昙说四姓清净，卿阿摄咊当往与沙门
    瞿昙就此事为对论。卿阿摄咊为普行，卿阿摄咊尚未战败，不可败北。”
        为是言时，阿摄咊青年告彼等婆罗门曰：“诸贤!我真实不能作为，沙门瞿昙实
    为法说者，不可向法说者为对论。我不得与沙门瞿昙就此事为讨论。然我从诸贤之
    劝说愿前往。”
        彼时，阿摄咊青年与众多婆罗门俱去至世尊处。至已，向世尊问候，交谈吉庆
    铭感之语，坐于一面。坐于一面之阿摄咊青年向世尊言：“尊者瞿昙!婆罗门作如是
    言：‘唯婆罗门是最高种姓，其他种姓为卑劣，唯婆罗门为白色，他为黑色。唯婆
    罗门清净，非婆罗门为不然。婆罗门为梵天之真子，由其口生，由梵天生，由梵天
    所造，为梵天之嗣子。’今尊者瞿昙认为如何?请为说示。”
        “阿摄咊!婆罗门之妻女亦有经水、怀妊、生产、哺乳。彼等婆罗门亦统为由母
    胎所产，何作是言：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……为梵天
        第九三 阿摄咊经[阿摄罗耶那]                         一五九
    -----------------------------------------------------------------------
        中部经典三                                          一六0
    之嗣子。’”
149     “尊者瞿昙虽如是言，然婆罗门仍作如是思惟：‘唯婆罗门为最高种姓，其他种
    姓为卑劣……乃至……为梵天之嗣子。’”
        “阿摄咊!对其作如何思量耶?汝未闻之耶?余尼与剑波及其他边国有二种种
    姓，即贵族与奴隶是。贵族成为奴隶、奴隶成为贵族。”
        “尊者，我如是闻知：余尼、剑波及其他之边国有二种种姓，即贵族与奴隶。贵
    族成为奴隶，奴隶成为贵族。”
        “阿摄咊!今婆罗门有如何之力，有如何之确信，作如是之思量耶?‘婆罗门始
    为最高之种姓，他之种姓为卑劣……乃至……为梵天之嗣子。’”
        “尊者瞿昙虽作如是言，然婆罗门仍作如是思惟：‘唯婆罗门为最高种姓、其他
    种姓为卑劣……乃至……为梵天之嗣子。’”
        “阿摄咊!对其作如何思量耶?唯刹帝利，行杀生，不与取，于爱欲行邪行、妄
    语、两舌、粗恶语、戏语、有贪欲、有嗔恚心、畜邪见，其身坏命终之后，将生为
    恶生、恶趣、堕处、地狱。婆罗门则不然耶?毗舍、首陀行杀生、不与取……乃至
    ……身坏命终之后，将生于恶生、恶趣、堕处、地狱，婆罗门则不然耶?”
        “尊者瞿昙！并非如是。尊者瞿昙!刹帝利行杀生、不与取、于爱欲行邪行、妄
    语、两舌、粗恶语、戏语、有贪欲、有嗔恚心、言邪见，其身坏命终之后，生于恶
150 生、恶趣、堕处、地狱。婆罗门、毗舍、首陀等四姓，行杀生、不与取……乃至……
    身坏命终之后、皆生于恶生、恶趣、堕处、地狱。”
        “阿摄咊!婆罗门今有如何之力、有如何之确信而作是言：‘唯婆罗门为最高种
    姓，其他种姓为卑劣……乃至……为梵天之嗣子。’”
        尊者瞿昙虽作如是言，然婆罗门仍作是思惟：‘唯婆罗门为最高种姓、其他种
    姓为卑劣……乃至……为梵天之嗣子。’
        “阿摄咊!对其作如何思量耶?唯婆罗门离杀生、离不与取、于爱欲离邪行，离
    妄语、离戏语、无贪欲、无嗔恚心、有正见，其身坏命终后，生于善趣天界；刹帝
    利、毗舍、首陀为不然耶?”
        “尊者瞿昙!并非如是。刹帝利离杀生、离不与取、于爱欲离邪行、离妄语、离
    两舌、离粗恶语、离戏语、无贪欲、无嗔恚心、有正见，其身坏命终后，生于善趣
        第九三 阿摄咊经[阿摄罗耶那]                         一六一
    -----------------------------------------------------------------------
        中部经典三                                          一六二
    天界。婆罗门、毗舍、首陀等四姓，皆离杀生，离不与取……乃至……身坏命终后、
    将生于善趣天界。”
        “阿摄咊!婆罗门今有如何之力，有如何确信作是言耶?‘唯婆罗门为最高种
    姓，其他种姓为卑劣……乃至……梵天之嗣子。’”
        “尊者瞿昙虽作如是言，然婆罗门仍作如斯思：‘唯婆罗门为最高种姓、其他种
    姓为卑劣……乃至……梵天之嗣子。’”
        “阿摄咊！对其如何思量耶?唯婆罗门于此国得修无怨、无嗔、慈心。刹帝利、
    毗舍、首陀则不然耶?”
        “尊者瞿昙!并非如是，刹帝利于此国可得修习无怨、无嗔、慈心。婆罗门、毗
    舍、首陀等四姓亦皆可于此国修习无怨、无嗔、慈心。”
        “阿摄咊！婆罗门今有如何之力、有如何之确信作是言耶?‘唯婆罗门为最高种
    姓也，其他种姓为卑劣……乃至……梵天之嗣子。’”
151     “尊者瞿昙虽作如是言，然婆罗门仍作如是思惟：‘唯婆罗门为最高种姓，其他
    种姓为卑劣……乃至……梵天之嗣子。’”
        “阿摄咊!对其作如何思量耶?唯婆罗门得持盥洗具与洗粉至河中除去尘垢，刹
    帝利、毗舍、首陀等则不然耶?”
        “尊者瞿昙!并非如是。刹帝利得持盥洗具与洗粉至河中洗除尘垢，婆罗门、毗
    舍、首陀等四姓皆得持盥洗具与洗粉至河中洗去尘垢。”
        “阿摄咊!婆罗门今有如何之力、确信而作是言耶?‘唯婆罗门为最高种姓，其
    他种姓为卑劣……乃至……梵天之嗣子。”
        “尊者瞿昙虽作如是言，然婆罗门仍作如是思惟：‘唯婆罗门为最高种姓，其他
    种姓为卑劣……乃至……为梵天之嗣子。’”
152     “阿摄咊!对其作如何思量耶?于兹，刹帝利灌顶王集种种出生之百人，对之言
    曰：‘诸贤者!于此众人之中，刹帝利族、婆罗门族、王族出生者来取婆罗树下婆
    罗罗树、栴檀树、钵昙摩之善钻木取火而使生火光。又，诸贤者!于此众人中，旃
    陀罗族、猎师、竹工、车匠、补羯婆族出生者，来取狗槽、猪槽、浴槽、伊兰檀树
    之钻木取火，使生出火光。’阿摄咊!对其作如何思量耶?唯彼刹帝利族、婆罗门
    族、王族出生者取婆罗树、婆罗罗树、栴檀树下钵昙摩之善钻木取火而使之生火光，
        第九三 阿摄咊经[阿摄罗耶那]                         一六三
    -----------------------------------------------------------------------
        中部经典三                                          一六四
    唯其火光有光焰、光色、光耀，依其火得为火之用途。而彼旃陀罗族、猎师、竹工、
    车匠、补羯婆族出生者，取狗槽、猪槽、浴槽、伊兰檀树之钻木取火，使之生火光。
    其火为无光焰、无光色、无光耀、其火不能为火之用耶?”
        “尊者瞿昙!并非若是。彼刹帝利族、婆罗门族、王族出生者，取婆罗树、婆罗
    罗树、栴檀树、钵昙摩之善钻木取火，使生火光，其火有光焰、光色、光耀，其火
    得为火之用途。但彼旃陀罗族、猎师、竹工、车匠、补羯婆族出生者，取狗槽、猪
    槽、浴槽、伊兰檀树之善钻木取火，使生火光，其火亦有光焰、光色、光耀，其火
153 亦可得为火之用途。尊者瞿昙!一切之火皆有光焰、光色、光耀；一切之火亦皆可
    得为火之用途。”
        “阿摄咊!婆罗门今有如何之力，确信而作是言耶?‘唯婆罗门为最高种姓，其
    他种姓为卑劣……乃至……梵天之嗣子。’”
        “尊者瞿昙虽作如是言，然婆罗门则作如是思惟：‘婆罗门为最高种姓，其他种
    姓为卑劣……乃至……为梵天之嗣子。’”
        “阿摄咊!对其作如何思量耶?此处有一刹帝利男子，与婆罗门女同栖，彼等同
    栖结果生有一子。彼乃由刹帝利之男子与婆罗门之女所生之子，彼与母等同，与父
    亦等同，可称之为刹帝利，亦可称之为婆罗门耶?”
        “尊者瞿昙!彼依刹帝利之男子与婆罗门女所生之子，彼亦与母等同，亦与父等
    同，可称之为刹帝利、亦可称之为婆罗门。”
        “阿摄咊!对其作如何思量耶?此处有婆罗门男子，与刹帝利之女同栖，彼等同
    栖结果生下一子，彼为依婆罗门之男子与刹帝利之女所生之子。彼与母等同，彼亦
    与父等同，可称之为刹帝利，亦可称之为婆罗门耶?”
        “尊者瞿昙!彼依婆罗门男子与刹帝利女所生之子，彼与母等同，亦与父等同，
    可称之为刹帝利、亦可称之为婆罗门。”
        “阿摄咊!对其作如何思量耶?此处以牝马配驴马，其配合之结果生出一驹。彼
    依驴马、牝马所生之驹，与母等同、亦与父等同，可称之为马，方可称之驴马耶?”
154 “尊者瞿昙!由异种交配而成为骡，尊者瞿昙!我就此见之而有差别，然于其他则不
    见有任何差别。”
        “阿摄咊!对其作如何思量耶?此处有二人同母异父之婆罗门青年兄弟，一人读
        第九三 阿摄咊经[阿摄罗耶那]                         一六五
    -----------------------------------------------------------------------
        中部经典三                                          一六六
    诵圣典，能熟通达；另一人不读诵圣典，则未能熟达。婆罗门令此中之何者，先食
    死者之供物、祭祀之饭食、牲品之食物，宾客之飨应物耶?”
        “尊者瞿昙!彼读诵圣典并熟达之婆罗门青年，婆罗门可令先食死者之供物、祭
    祀之饭食、牲品之食物、宾客之飨应物。尊者瞿昙!不读诵圣典，未熟达者，岂可
    赐与大果耶?”
        “阿摄咊!对其作如何思量耶?此处有二人同母异父之婆罗门青年兄弟，一人读
    诵圣典而熟达，然无戒，为恶法；另一人不读诵圣典，未熟达，然持戒、为善法。
    婆罗门可令此中之何者，先食死者之供物、祭祀之饭食、牲品之食物、宾客之飨应
    物耶?”
        “尊者瞿昙!彼未读诵圣典，未熟达，而为持戒，为善法者，婆罗门可令先食死
    者之供物、祭祀之饭食、牲品之食物、宾客之飨应物。尊者瞿昙!无戒为恶法者岂
    可给与大果耶?”
        “阿摄咊!汝最初生而行，生而行之后，行圣典，行圣典后，能归向我所说彼四
    姓之清净。”
        作是言时，阿摄咊青年，沉默、悄然、肩下垂、伏面、沉思，无还答而坐。
        彼时，世尊知彼阿摄咊青年，沉默、悄然、肩下垂、伏面、沉思、无还答，乃
    对彼告曰：“阿摄咊!往昔，有七婆罗门仙人，于阿兰若处茅屋协议时，生如是之恶
    见：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……梵天之嗣子。’阿摄咊
155 !阿私罗提鞞逻仙人闻得，七位婆罗门仙人，于阿兰若处之茅屋协议时、生如是之
    恶见：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……梵天之嗣子。’阿摄
    咊!时，阿私逻提鞞逻仙人整须发，著淡红色衣，穿坚固之草鞋，持黄金杖出现于
    七婆罗门仙人之庵所。阿摄咊!此阿私罗提鞞逻仙人徘徊于七婆罗门仙人庵所作是
    言曰：‘今此等贤者婆罗门仙人往何处耶?今此等贤者婆罗门仙人往何处耶?’彼
    时，阿摄咊!七婆罗门仙人思惟：‘如牧牛者之追牛，继续徘徊于七婆罗门仙人之
    庵所，而作是言：“今此等贤者婆罗门仙人往何处耶?今此等贤者婆罗门仙人往何处
    耶?”此为何人耶?我今实应对彼咀咒。’阿摄咊!彼时，七婆罗门仙人对阿私罗提
    鞞逻仙人咀咒曰：‘汝奴!化为灰，汝奴!化为灰。’阿摄咊!阿私罗提鞞逻仙人
    由于七婆逻门仙人之咀咒，阿私罗提鞞逻仙人益形美丽、悦目、豫悦。时七婆罗门
        第九三 阿摄咊经[阿摄罗耶那]                         一六七
    -----------------------------------------------------------------------
        中部经典三                                          一六八
    仙人思惟：‘实我等之苦行为无益，梵行为无济于事。’我等曾咀咒：‘汝奴，化
    为灰，则应成人灰。然由我等对彼之咀咒，益使彼美丽、悦目、豫悦。’‘诸贤者之
156 苦行并非无益、梵行亦非无济于事。诸贤者!今汝等应对我舍去嗔意。’‘我等悉愿
    舍嗔意，然贤者为何人耶?’‘诸贤者!有闻阿私罗提鞞逻仙人之名耶?’‘诚然，
    贤者。’‘诸贤者!彼实即我。’”
        阿摄咊!彼时，七婆罗门仙人向阿私逻提鞞逻仙人敬礼亲近。时阿私罗提鞞逻
    仙人告七婆罗门仙人曰：“诸贤者!我如是闻得，七婆罗门仙人于阿兰若处之茅屋协
    议时，生如是之恶见：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……梵天
    之嗣子。’‘贤者!诚然，如是。’”
        “然而，诸贤者!卿等所生之母为与婆罗门交会，或与非婆罗门交会，汝等知之
    耶?”“贤者!于此则不知。”
        “诸贤者!然而所生母之母，乃至七代之祖母为止，与婆罗门交会，或与非婆罗
    门交会，汝等知之耶?”“贤者!于对此则不知。”
        “诸贤!然而所生之父为与婆罗门女交会，或非婆罗门女交会，汝等知之耶?”
    “贤者!于此则不知。”
        “诸贤者!然所生父之父，乃至七代之祖父为止，为与婆罗门女交会，或与非婆
    罗门女交会，汝等知之耶?”“贤者!于此则不知。”
157     “诸贤!然而如何入胎汝等知之耶?”“贤者!我等于如何入胎知晓。今父母交
    会。母有经水，令香阴现在，如是之事和合而入胎。”
        “诸贤者!然其香阴为刹帝利耶?婆罗门耶?毗舍耶?首陀耶?汝等知之耶?”
    “贤者!我等对其香阴为刹帝利耶?婆罗门耶?毗舍耶?首陀耶?则不得知。”
        “如是，贤者!汝等为谁，汝等知之耶?”“如是，贤者！我等为谁，我等不知。”
        阿摄咊!此等七婆罗门由于阿私罗提鞞逻仙人就自己之种族说，与以检讨、究
    明、反问、得到应答。今汝亦依我就自己之种族说、检讨、究明、反问，作如何之
    应答耶?汝或汝师，犹不及彼等祭祀之持杓者之喷那。”
        如是说时，阿摄咊青年婆罗门白世尊言：“伟哉!尊者瞿昙!伟哉!尊者瞿昙！
    请摄受我为优婆塞，自今以后，愿终生归依。”
        第九三 阿摄咊经[阿摄罗耶那]                         一六九


(南)九四 瞿哆牟伽经

                                   九四 瞿哆牟伽经
      本经是述瞿哆牟伽婆罗门和优陀那尊者之问答，分别说四种人、三种人、二种人。对此行
      苦行主义、残酷者(屠杀者、猎夫、渔夫等，)及行供牺者，以举戒、诸根之防护、念、
      知、四禅、忆宿命智、有情生死智、漏尽智(和中部第五十一经同文)之得达者，翟哆
      牟伽婆罗门归依优陀那，依优多那之言而至归依世尊。于华子城为僧伽建讲堂。

        中部经典三                                          一七0
                第九四 瞿哆牟伽经
        如是我闻。
        一时，尊者优陀那住波罗捺之克米亚庵婆园。尔时，瞿哆牟伽婆罗门或为要务
158 亦来至波罗捺。时，瞿哆牟伽婆罗门逍遥、徘回至克米亚庵婆园。时，尊者优陀那
    于露天经行。彼瞿哆牟伽婆罗门来至尊者优陀那处。至已，向尊者优陀那问候，交
    谈吉庆铭感之语后，向一方经行之尊者优陀那告言：“沙门为正法而出家，我作如是
    思惟。因我尚未见有如是持正法之人。”
        为是言时，尊者优陀那止经行，归返精舍就所设之座。瞿哆牟伽婆罗门亦止经
    行入精舍立于一面。尊者优陀那告立于一面之瞿哆牟伽婆罗门曰：“婆罗门!此有座
    席、请随意坐。”“我等于尊者优陀那未请之前不坐，因我等于未请之前思不宜坐。”
        时，瞿哆牟伽婆罗门取一卑座，坐于一面。坐于一面之瞿哆牟伽婆罗门告尊者
    优陀那言：“沙门为正法之出家，我如是思惟，因我尚未曾见如是持正法之人。”
        “婆罗门!汝对我若有赞同者，则予赞同。有非难者，则应予非难。若对我所说
    之义不解，则向我质问，即：‘尊者优陀那!此为如何耶?彼之义为如何耶?’如
    是我等之间便将有问答。”
        “我对尊者优陀那应赞同者赞同，应非难者非难。若尊者优陀那所说义我不解
159 时，则更向尊者优陀那请益。‘尊者优陀那!此义为如何耶?彼之义为如何耶?’如
    是我等之间便有所问答。”
        “婆罗门!世间有此等之四种人。如何为四种?婆罗门!此有一种人使自苦，行
    自苦之行。婆罗门!又有一种人使他苦，行使他苦之行。婆罗门!又有一种人，使
    自苦，行使自苦之行；且使他苦，行使他苦之行。婆罗门！又有一种人，不使自苦，
    不行使自苦之行；且不使他苦，不行使他苦之行。彼不使自苦，不使他苦，于现法
    住于无欲、达于涅槃、清凉、感受安乐、躬勤梵行。婆罗门!此等四种人中，如何
    之人适立于汝心耶?”
        “尊者优陀那!彼之使自苦，行使自苦之行者，彼不适应于我心。彼使他苦，行
    使他苦之行者，彼亦不适应于我心。彼使自苦，行使自苦之行，且使他苦，行使他
    苦之行者，彼亦不适应于我心。彼不使自苦，不行使自苦之行，且不使他苦，不行
        第九四 瞿哆牟伽经                                   一七一
    -----------------------------------------------------------------------
        中部经典三                                          一七二
    使他苦之行，彼不使自苦，不使他苦，于现法住于无欲、达于涅槃、清凉、感受安
    乐、躬勤梵行者，唯彼适应于我心。”
        “婆罗门!何故此等之三种人不能适应于汝心耶?”
        “尊者优陀那!彼使自苦，行自苦之行者，彼为望乐嫌苦而使自苦虐。依是彼
160 对我心不能适应。尊者优陀那!彼使他苦，行使他苦之行者，彼为望乐嫌苦而使他
    苦虐。依是彼对我心不能适应。尊者优陀那!彼使自苦，行使自苦之行，且使他苦，
    行使他苦之行，彼为望乐嫌苦，使自他皆苦之虐，依是彼对我心不能适应。尊者优
    陀那!彼不使自苦，不行使自苦之行，且不使他苦，不行使他苦之行，彼不使自苦，
    不使他苦，于现法住于无欲、达于涅槃、清凉、感受安乐、躬勤梵行者，彼望喜乐
    嫌苦，不使自他皆苦，不为虐。依是，彼适应于我心。”
        “婆罗门!有此等之二种人，如何为二种?婆罗门!此处有某等诸人，热爱宝珠
    庄严、求妻子、求奴婢、求田地、求金银。又此处有某等诸人，不热爱宝珠庄严、
    弃妻子、弃奴婢、弃田地、弃金银，由在家向无家之生活而出家。婆罗门!彼人不
    使自苦，不行使自苦之行。且不使他苦，不行使他苦之行。彼不使自苦，不使他苦，
    于现法住于无欲、达于涅槃、清凉，感受安乐、躬勤梵行。婆罗门!汝对此种人于
    任何之人众中多见耶?--彼热爱宝珠庄严……乃至……求金银之人等耶?或彼不
    热爱宝珠庄严……乃至……出家者耶?”
161     “尊者优陀那!彼不使自苦……乃至……躬勤梵行，此人不热爱彼之宝珠庄严
    ……乃至……于出家之人众中多见。”
        “婆罗门!汝为是言：‘我等如是知，沙门，为正法而出家，如是我思惟，是故
    未曾得见如是持正法之人。’”
        “尊者优陀那!实则说示是言对我为有益，乃为正法而出家，我作如是思惟；又
    如是，尊者优陀那!请摄受我，依尊者优陀那对此等四种人仅为略说，未予广说，
    愿尊者优陀那垂示哀愍，广说此四种人则为幸事。”
        “婆罗门!若然，谛听且善思之，我为汝说。”
        “尊者，诚然。”瞿哆牟伽婆罗门答尊者优陀那。
        尊者优陀那言曰：“婆罗门!如何为使自苦，行使自苦之行耶?婆罗门!此处有
    人，彼裸形、粗卤、舐手、呼之不来，待之不止，不受持来，特作不受，不受招待，
        第九四 瞿哆牟伽经                                   一七三
    -----------------------------------------------------------------------
        中部经典三                                          一七四
    彼由瓶口不受，由锅口不受，隔阈不受，隔杖不受，隔杵不受，二人食时由一人供
162 养者不受，由妊妇供养者不受，由哺乳之妇人供养者不受，由与男人戏乐之妇人供
    养者不受、集施者不受，立于近狗处者不受，于蝇群处者不受，鱼类不受、谷酒、
    木酒、酸粥等不饮，彼受一家、为一抟食者。受二家、为二抟食者也……乃至……
    受七家、为七抟食者也。以一碗保身、以二碗保身……乃至……以七碗保身。彼于
    一日摄一食、于二日摄一食……乃至……于七日摄一食。……[中部经典二、九一页--一
    00页]住于……躬勤梵行。”
        为是说时，瞿哆牟伽婆罗门告尊者优陀那曰：“伟哉!尊者优陀那!伟哉!尊者
    优陀那!譬如将倒者扶起，使覆者重现，对迷者教示以道，使有眼者见色，如于闇
    中持来之明灯，如是尊者优陀那以诸种方便说法。我归依此尊者优陀那、归依法、
    归依比丘僧伽。愿尊者优陀那摄受我为优婆塞，自今以后终生予归依。”
        “婆罗门!勿归依于我，汝应归依我所归依之彼世尊。”
        “尊者优陀那!然应供、等正觉者、彼世尊今住何处耶?”
        “婆罗门!应供、等正觉者彼世尊，今已涅槃。”
        “尊者优陀那!我等若于十由旬内得闻彼尊者瞿昙之所说，则我等行十由旬以见
    应供、第正觉者、尊者瞿昙。尊者优陀那!我等若于二十由旬，三十由旬、四十由
163 旬、五十由旬……乃至……百由旬内得闻彼尊者瞿昙之所说，我等愿行百由旬以见
    应供、等正觉者，彼尊者瞿昙。尊者优陀那!彼尊者瞿昙已般涅槃，我等归依彼般
    涅槃之尊者瞿昙、归依法、归依比丘僧伽。愿尊者优陀那摄受我为优婆塞，自今以
    后愿终生归依。尊者优陀耶!鸯伽王对我日日供养常施之物，尔后，我对尊者优陀
    那，亦同样供养常施之物。”
        “婆罗门!然鸯伽王如何日日供养常施之物耶?”
        “尊者优陀那!此为五百钱。”
        “婆罗门!我等不得接受金银。”
        “若尊者优陀那不得接纳，我愿为尊者建立精舍。”
        “婆罗门!若汝欲为我建立寺院，可于华子城造立僧伽之讲堂。”
        “若尊者优陀那，让僧伽受我之供养，尊者优陀那!此乃更使我喜悦满足者。尊
    者优陀那!我依此常施之物其与他常施之物，于华子城建立僧伽之讲堂。”
        第九四 瞿哆牟伽经                                   一七五
    -----------------------------------------------------------------------
        中部经典三                                          一七六
        时，瞿哆牟伽婆罗门依此常施之物与其他常施之物，于华子城造立僧伽之讲堂。
    此即今日所称之瞿哆牟伽讲堂者是。


(南)九五 商伽经

                                      九五 商伽经
      本经乃商伽婆罗门，自往世尊之处，以闻世尊解答迦婆提伽青年婆罗门所问之处，其所
      说之内容，婆罗门之传承，说非达到绝对唯一真理的结论。对此，说有益于真理之护持、
      真理之觉证、真理之得达法。

164             第九五 商伽经
        如是我闻。
        一时，世尊与大比丘众俱游方于拘萨罗国，来至一名欧巴萨陀之拘萨罗国婆罗
    门村。时，世尊住于称为欧巴萨陀村北方之天林沙罗树园。尔时，有一称商伽之婆
    罗门，住于欧巴萨陀。此村人畜众多，有草木池水，谷物丰富，为王领地拘萨罗王
    波斯匿所赐予之净施地。欧巴萨陀之婆罗门居士大家如次闻得：“实有释迦族子，由
    释迦族出家之沙门瞿昙……[与七十二页同文，喻芦吒可代欧巴萨陀]……得见如
    是应供者为幸。时，欧巴萨陀之婆罗门居士大家集成一团，出欧巴萨陀村向北方行
    去，至天林沙罗树园，尔时，商伽婆罗门在楼上午睡。商伽婆罗门见欧巴萨陀之婆
    罗门居士大家集成一团，出欧巴萨陀村而北方行去，到此天林沙罗树园。告守卫言：
    “汝守卫者!何故欧巴萨陀之婆罗门居士家集成一团，走出欧巴萨陀村而向北方到达
    天林沙罗树园耶?”
        “贤者商伽!释迦族子，即由释迦族出家之沙门瞿昙是……‘乃至……觉者、世
        第九五 商伽经                                       一七七
    -----------------------------------------------------------------------
        中部经典三                                          一七八
    尊也。’于是彼等去往彼尊者瞿昙处。”
        “汝守卫者!若然，汝往欧巴萨陀村之婆罗门居士大家处，至已，向欧巴萨陀村
    之婆罗门居士等作如次告知：诸贤者!商伽婆罗门为是言：‘诸贤者且待，商伽婆
    罗门亦为见沙门瞿昙愿前往拜见。’”
165     ‘贤者!诚然’彼守卫应诺商伽婆罗门后，往欧巴萨陀村之婆罗门居士大家之
    处，告彼等曰：“诸贤者!商伽婆罗门为是言：‘诸贤者!且待，商伽婆罗门亦为见
    沙门瞿昙，而前往见。’”彼时，诸国之婆罗门五百人于欧巴萨陀或为有事而止。彼
    等婆罗门闻得商伽婆罗门为欲见沙门瞿昙而前往，彼等婆罗门来至商伽婆罗门处，
    至已，问彼曰：“贤者商伽!欲见沙门瞿昙为真实耶?”
        “贤者!诚然，我亦为见沙门瞿昙而前往。”
        “贤者商伽，请勿为见沙门瞿昙而往。实者商伽欲往见沙门瞿昙为不相应。沙门
    瞿昙来见实者商伽始为相应。贤者商伽俱为父母正生，血统清净，七世之父祖不受
    排斥、不为出生论所谤。贤者商伽父母俱正生……乃至……不为出生论所谤故!依
    此点，贤者商伽往见沙门瞿昙为不相应。唯沙门瞿昙来见贤者商伽是多相应。贤者
    商伽实为富有，有大财、大资。贤者商伽通达三吠陀、语汇、法式、语分别、及通
    达第五古传说、能语、通文法、得达世间论及大人相。贤者商伽、实为优美、悦目、
    豫悦、具足极美妙之姿色、容貌优、威严优，无卑下之风情。贤者商伽务实持戒、
    修戒、修戒具足。贤者商伽实为语善、所言善、优雅、流畅、无过失、具足使人善
166 知意义之语。贤者商伽实则为多人之师、为师之师，向三百青年婆罗门教授圣典。
    贤者商伽实则被拘萨罗王波斯匿所尊重、崇敬、崇拜、尊敬。贤者商伽实则为婆罗
    门沸伽罗婆罗所恭敬、尊重、崇敬、崇拜、尊敬。贤者商伽人畜多住于有草木池水，
    为谷物丰富之王领地，住于拘萨罗王波斯匿所授与之净施地欧巴萨达。坚者商伽人
    畜多住于有草木池水……乃至……住于欧巴萨陀故，依于此，贤者商伽往见沙门瞿
    昙为不相应，唯沙门瞿昙来见贤者商伽为相应。”
        为是言时，婆罗门商伽告彼等婆罗门曰：“诸贤者!然我往见彼尊者瞿昙实为相
    应，彼尊者瞿昙来见我为不相应。请听我语其故：诸贤者!沙门瞿昙为父母俱正生，
    血统纯净，至七世父祖止，不受排斥，不为出生论所谤。诸贤者!沙门瞿昙为父母
    俱正生……乃至……不为出生论所谤。以故，依于此，彼世尊来见我为不相应，唯
        第九五 商伽经                                       一七九
    -----------------------------------------------------------------------
        中部经典三                                          一八0
    我往见彼世尊瞿昙为相应。诸贤者!沙门瞿昙实为将地中所埋藏者、上层所积置者、
    多数之金块舍去而出家。沙门瞿昙实年少、年轻之青年、黑发、多幸之青春、人生
    之初期、由在家出家而为无家之生活。沙门瞿昙虽父母不喜其出家，泪颜涕泣，然
    仍剃除须发，著袈裟衣，由在家出家而为无家之生活。沙门瞿昙实具优美、悦目、
167 豫悦、具足极美妙之容色。容貌优雅，威严优尚而无卑下风情。沙门瞿昙持戒、修
    戒、具足修戒。沙门瞿昙实为语善、所言亦善、优雅、流畅、无过失、具足使善人
    知意义之语。沙门瞿昙实为多人之师，亦为师之师。沙门瞿昙实断贪欲，离轻薄。
    沙门瞿昙说业、说所应作、对婆罗门家使随从无恶者。沙门瞿昙实高贵之族，由刹
    帝利之宗家出家者。沙门瞿昙实为富族，由大富大资之家出家者。实有由异国、异
    境来向沙门瞿昙请问者。实有数千之诸天一生归依于沙门瞿昙者。诸贤者！沙门瞿
    昙扬如是之善名声：‘彼世尊为应供、等正觉、明行足、善逝、世间解、无上士、
    调御丈夫、天人师、觉者、世尊。’诸贤者!沙门瞿昙实具足三十二大人相。摩揭
    陀国王斯尼耶频婆婆罗与妻俱终生之间归依于沙门瞿昙。沙门瞿昙实已到达欧巴萨
    陀村、住于欧巴萨陀村北方之天林沙罗树园。凡沙门婆罗门来我等之村者，则彼等
168 即为我等之宾客。对宾客应予恭敬、尊重、崇敬、崇拜。诸贤者!沙门瞿昙到达欧
    巴萨陀村，住于欧巴萨陀村北方之天林婆罗树园，沙门瞿昙为我等之宾客，对宾客
    应恭敬、尊重、崇敬、崇拜者故。依于此，彼沙门瞿昙来见我为不相应，唯我往见
    彼尊者瞿昙为相应。诸贤者!我仅知此多种对彼尊者瞿昙之所赞，然彼尊者瞿昙非
    仅此之所赞而已，彼尊者瞿昙有无数之所应赞者。诸贤者!于此一一，皆足证彼尊
    者瞿昙来见我为不相应，唯我往见彼尊者瞿昙为相应。诚然，诸贤者!我等皆为欲
    见沙门瞿昙而前往。”
        尔时，商伽婆罗门与婆罗门大众俱，来至世尊处。至已，问候世尊，交谈吉庆
    铭感之语，坐于一面。尔时世尊与耆宿之婆罗门俱，相互交谈铭感之语后就坐。尔
    时有一名伽巴提迦之青年，年轻、剃发、方十六岁，通达三吠陀、语汇、法式、语
    分别及第五古传说、能语、通文法、得达世间论、大人相。彼参加于彼之会众中，
    彼于耆宿婆罗门与世尊对话时、时而容或置啄，时世尊对彼伽巴提迦青年婆罗门叱
    责曰：“贤者跋罗陀皤阇!耆宿婆罗门于对话时，勿容置啄。”为是言时，商伽婆罗
    门白世尊言：“尊者瞿昙!勿叱责伽巴提迦青年婆罗门。伽巴提迦青年乃良家子、多
        第九五 商伽经                                       一八一
    -----------------------------------------------------------------------
        中部经典三                                          一八二
    闻、所言皆良之贤者，尊者瞿昙得就此事与之对论。”时世尊谓曰：“今伽巴提迦青
169 年为通三吠陀之语，是故婆罗门众对彼随从者。”时伽巴提迦青年婆罗门思惟：“沙
    门瞿昙以眼注视我时，我将对沙门瞿昙请问。”时世尊以心知伽巴提迦青年婆罗门之
    心中所念，乃向伽巴提迦青年以眼注视，时伽巴提迦青年婆罗门思惟：“沙门瞿昙对
    我注视时，我将向沙门瞿昙请问之如何?”于是伽巴提迦青年婆罗门问世尊曰：“尊
    者瞿昙!依古婆罗门圣典之句相传，基于圣藏所解，于此场合婆罗门必达之结论为：
    ‘只此为真，他为伪。’尊者瞿昙对此点持如何说耶?”
        “跋罗陀皤阇!诸婆罗门中、有任何一婆罗门谓：‘我知此，我见此，共此为真，
    他为伪’，有谁能说之否?”“尊者瞿昙!否也。”
        “跋罗陀皤阇!若然，诸婆罗门中，或有一师，或师之师，溯至七世之师谓：‘我
    知此，我见此，只此为真，他为伪。’有谁说之否?”“尊者瞿昙!否也。”
        “跋罗陀皤阇!若然，诸婆罗门中，古之仙人作圣典、传圣典，今之婆罗门将其
    圣典句中之歌语汇集，从而以歌以说，从所说而说之，从所教而教之。如是古之仙
    人，例如：夜吒、婆摩、婆摩提婆、毗奢密哆罗、夜婆提犍尼、应疑罗婆、跋罗陀
170 皤阇、婆私吒、迦叶、婆吒等亦谓：‘我等知此、我等见此、只此为真、他为伪，’
    彼等有说之否?”“尊者瞿昙!否也。”
        “跋罗陀皤阇!如是诸婆罗门中、一婆罗门谓：‘我知此、我见此、只此为真、
    他为伪’者，并无一人。诸婆罗门中，或有一师或师之师，或溯至七世之师，谓：
    ‘我知此、我见此、只此为真、他为伪’者，并无一人。诸婆罗门中、古之仙人作
    圣典，传圣典……乃至……彼等未说：“我等知此、我等见此、只此为真、他为伪。”
    跋罗陀皤阇!譬如盲者排列、不见前者、不见中者、不见后者。如此，跋罗陀皤阇!
    诸婆罗门之所说宛如盲者排列、不见前者、不见中者、不见后者。跋罗陀皤阇!作
    如何思量耶?果然如是，则对婆罗门之信非不为无根耶?”
        “尊者瞿昙!于此不仅以信不往诣婆罗门，为随闻亦不往诣婆罗门。”
        “跋罗陀皤阇!汝初往信、今言随闻。跋罗陀皤阇!此等五法于现法有两种果
    报。如何为五?即：信、喜、随闻、相省虑、见欢受是。跋罗陀皤阇!此等五法于
    现法有两种果报。跋罗陀皤阇!虽善信之、其为空虚、虚妄、虚伪者。又虽不善信，
171 其为真实、不虚、不伪是。跋罗陀皤阇!虽善喜……乃至……虽善随闻……乃至……
        第九五 商伽经                                       一八三
    -----------------------------------------------------------------------
        中部经典三                                          一八四
    虽善省虑……乃至……虽善欢受，其为空虚、虚妄、虚伪、又虽不欢爱、其为真实、
    不虚、不伪。跋罗陀皤阇!依护持真理之贤者，乃不能达于：‘只此为真，他为伪’
    之结论。
        “尊者瞿昙!若然，如何护持真理耶?如何护持真理耶?我问尊者瞿昙真理之护
    持。”
        “跋罗陀皤阇!若对人有信，如是则对我有信，如是之言即护持真理者。然必不
    至达于：“只此为真，他为伪”之结论。跋罗陀皤阇!如是为真理之护持。如是为真
    理之护持，我说如是之真理护持。然如是达于真理之觉证则不能至。跋罗陀皤阇!
    若对人生喜、有随闻、有相省虑、有见欢受，如是对我则有见欢受、如是之言即护
    持真理者。然必不至达于：‘只此为真、他为伪’之结论。跋罗陀皤阇!如是为真
    理之护持，如是为护持真理我说如是之真理护持。然达真理之觉证则不能至。”
        “尊者瞿昙!如是为真理之护持、如是为护持真理、而认知如是为真理之护持。
    尊者瞿昙!然如何为真理之觉证耶?如何觉证真理耶?我问尊者瞿昙真理之觉证。”
        “跋罗陀皤阇!此处有比丘，或于村邑，或于聚落附近住之。居士或居士子至
172 彼处所，就三法即：所贪之法、所嗔之法、所痴之法，对彼与以检讨，“此尊者心为
    所贪之法所制、对不知、言我知；对不见、言我见。又如赍长夜不利之苦事，使他
    人产生，如是为所贪之法耶?”对彼检讨之后得知如是：‘此尊者心为所贪之法所
    制，对不知言我知，对不见言我见，又如赍长夜不利之苦事，使他人生活，如是为
    所贪之法。’‘又此尊者之身所行、口所行、为无贪者，又，此尊者之说法，其法为
    甚深、难见、难证、寂静、殊妙、绝虑、微妙、唯依贤者始能得知。其法不应依贪
    者之所说示。’由对彼检讨所贪之法，如清净故，更就所嗔之法对彼检讨曰：‘此
    尊者心为所嗔之法所制，对不知言我知……乃至……有所嗔之法耶?’对彼检讨如
    是得知：“此尊者为心所嗔之法所制，对不知言我知……乃至……有所嗔之法。”
    ‘又，此尊者之身所行、口所行为无嗔者。又，此尊者之说法、其法为甚深、难见
    ……乃至……其法不可依嗔者之所说示。’由对彼检讨所嗔之法、知清净故、更就
173 所痴之法对彼检讨曰：“此尊者心为所痴之法所制，对不知言我知、对不见言我见
    ……乃至……有所痴之法耶?”对彼检讨后如是知之：‘此尊者心为所痴之法所制、
    对不知言我知……乃至……有所痴之法也。’‘又此尊者之身所行、口所行为无痴者、
        第九五 商伽经                                       一八五
    -----------------------------------------------------------------------
        中部经典三                                          一八六
    又，此尊者之说法，其法为甚深、难见……乃至……其法不可依痴者之所说示。’
    由对彼检讨所痴之法、知清净故、即对彼生信。生信则1  注1 原本无upasamkamati，参照中部第七十经之同文以及下文而改变之。 往诣。往诣则恭敬，恭敬
    则倾耳、倾耳则闻法，闻法受持之，受持法则究法之意义。究意义则法欢受。法欢
    受时，志欲生，志欲生则勇猛，勇猛终则思量，思量终则精勤，不断精勤，则身证
    最上真实。又，以慧对其精细观察。跋罗陀皤阇!如是为真理之觉证，如是为觉证
    真理，我说如是之真理觉证。然其终非真理得达。”
        “尊者瞿昙!如是为真理之觉证，如是为觉证真理，认知如是为真理之觉证。尊
    者瞿昙!然如何为真理之得达耶?如何得达真理耶?我以真理之得达请问尊者瞿
    昙。”
174     “跋罗陀皤阇!由彼等法之练习、修习、复习、为真理之得达。跋罗陀皤阇，如
    是为真理之得达，如是为得达真理，如是为我说真理之得达。”
        “尊者瞿昙!如是者为真理之得达，如是者为得达真理，我认知如是者为真理之
    得达。尊者瞿昙!若然，如何之法，对真理得达为有用耶?我向尊者瞿昙问对真理
    之得达为有用之法。”
        “跋罗陀皤阇!精勤为对真理之得达为有用。若彼不能精勤，则不能得达真理。
    以精勤故得达真理。是故精勤为真理得达之最力者。”
        “尊者瞿昙!然而如何之法，为有用于精勤耶?我向尊者瞿昙请问对精勤为有用
    之法。”
        “跋罗陀皤阇!思量为有用于精勤。若彼不思量，则彼不能精勤。以思量故彼精
    勤。是故思量有用于精勤。”
        “尊者瞿昙!然而如何之法，对思量为有用耶?我向尊者瞿昙请问对思量为有用
    之法。”
        “跋罗陀皤阇!勇猛为有用于思量，若彼不能勇猛，则无思量。以勇猛故彼为思
    量。是故勇猛为有用于思量。”
175     “尊者瞿昙!然而如何之法，为对勇猛有用耶?……乃至……”
        “跋罗陀皤阇!志欲为有用于勇猛……乃至……”。
        “尊者瞿昙!然而如何之法，为对志欲有用耶?……乃至……”
        “跋罗陀皤阇!法之欢受，为有用于志欲……乃至……”
        第九五 商伽经                                       一八七
    -----------------------------------------------------------------------
        中部经典三                                          一八八
        “尊者瞿昙!然而如何之法，为对法之欢受有用耶?……乃至……”
        “跋罗陀皤阇!意义之究明，为有用于法之欢受……乃至……”
        “尊者瞿昙!然而如何之法，为对意义之究明有用耶?……乃至……”
        “跋罗陀皤阇!法之受持，为有用于意义之究明……乃至……”
        “尊者瞿昙!如何之法，为对法之受持有用耶?……乃至……”
        “跋罗陀皤阇!闻法，为有用于法之受持……乃至……”
        “尊者瞿昙!如何之法，为对闻法有用耶言乃至……”
        “跋罗陀皤阇!倾耳，为对闻法有用……乃至……”
        “尊者瞿昙!如何之法，为对倾耳有用耶?……乃至……”
176     “跋罗陀皤阇!恭敬，为对倾耳有用……乃至……”
        “尊者瞿昙!如何之法，为对恭敬有用耶?……乃至……”
        “跋罗陀皤阇!往诣，为有用于恭敬……乃至……”
        “尊者瞿昙，如何之法，为对往诣有用耶?……乃至……”
        “跋罗陀皤阇!信，为有用于往诣，若不能生信，则不能往诣。生信故而往诣。
    是故信为有用于往诣。”
        “我向尊者瞿昙，问真理之护持。尊者瞿昙解答真理之护持。而彼使我庆喜、欢
    受，我依彼得欢喜。我向尊者瞿昙问真理之觉证，尊者瞿昙解答真理之觉证。彼使
    我庆喜，欢受，我依彼得欢喜。我向世尊问真理之得达……乃至……对真理得达为
177 有用之法……乃至……我以如何之事问尊者瞿昙，尊者瞿昙对彼皆予解答。彼使我
    庆喜、欢受；我依彼得欢喜。尊者瞿昙!我等于先前实作如是思惟：‘秃沙门、贱
    奴、黑奴，由梵天之趾所生者为何物耶?法之智者为何者?’然而尊者瞿昙实则令
    我等对沙门生恭敬、对沙门生净信、对沙门生尊敬。伟哉!尊者瞿昙!伟哉!尊者
    瞿昙……乃至……尊者瞿昙请摄受我为优婆塞，自今以后，愿终生归依。”
        第九五 商伽经                                       一八九


(南)九六 郁瘦歌逻经

                                 九六 郁瘦歌逻经
      北传汉译 中阿含一五0、郁瘦歌逻经(大正藏一、六六一页。)
      本经乃对婆罗门所施设四姓之各种奉事，对四姓之各种财物，没有其理由而论破之。

        中部经典三                                          一九0
                第九六 郁瘦歌逻经
        如是我闻。
        一时，世尊住舍卫城祇陀林给孤独园。时，郁瘦歌逻婆罗门来至世尊处。至已，
    问候世尊，交谈吉庆、铭感之语，而坐于一面。坐于一面之郁瘦歌逻婆罗门问世尊
    言：“尊者瞿昙!婆罗门设施四种奉事，即：对婆罗门之设施奉事，对刹帝利之设施
    奉事，对毗舍之设施奉事，对首陀之设施奉事。尊者瞿昙!于兹，婆罗门对此婆罗
    门之设施奉事言：‘婆罗门应奉事婆罗门，刹帝利应奉事婆罗门，毗舍应奉事婆罗
    门，首陀应奉事婆罗门。’尊者瞿昙!斯为婆罗门对婆罗门之设施奉事。尊者瞿昙!
    于兹，婆罗门对此刹帝利之设施奉事言：‘刹帝利应奉事刹帝利，毗舍应奉事刹帝
    利，首陀应奉事刹帝利。’尊者瞿昙!此为婆罗门对刹帝利之设施奉事。尊者瞿昙
178 !于兹，婆罗门对此毗舍之设施奉事言：‘毗舍应奉事毗舍，首陀应奉事毗舍。”
    尊者瞿昙!此为婆罗门对毗舍之设施奉事。尊者瞿昙!于兹，婆罗门对首陀设施之
    奉事言：‘首陀应奉事首陀，其他之任何人岂可奉事首陀耶?’尊者瞿昙!此为婆
    罗门对首陀之设施奉事。尊者瞿昙!婆罗门所设施之此等四种奉事，尊者瞿昙今有
    何说耶?”
        “婆罗门!若然，一切世间人对婆罗门‘此等四种之设施奉事’表同意耶?”
        “尊者瞿昙!未必然。”
        “婆罗门!譬如贫穷、无所有、有困穷之人，不欲彼取其肉片，而谓：‘吾君!
    汝可食此肉，但应付出代价。’如是，婆罗门!诸婆罗门不顾沙门婆罗门之不承认，
    而设施此等四种奉事，婆罗门!我不对一切之人说应奉事，我亦不对一切之人说不
    应奉事。婆罗门!奉事时，因奉事而生恶，非胜善、则我不说应奉事其人。然婆罗
    门!奉事时，因奉事而生胜善、无恶，则我说应奉事其人。婆罗门！若对刹帝利作
    如次之问：‘汝奉事时，因奉事而生恶，非胜善，或汝奉事时，因奉事生胜善、无
179 恶。汝将奉事此中之何者耶?’婆罗门!刹帝利之正确回答如次：‘我奉事时，因
    奉事生恶、非胜善，我对彼不奉事。然我奉事时，因奉事生胜善，无恶，则我对彼
    奉事。’婆罗门!若婆罗门如次问……乃至……毗舍……首陀如次问：‘汝奉事时，
    因奉事生恶、非胜善、或汝奉事时、因奉事生胜善、无恶。汝将对此中之何者奉事
        第九六 郁瘦歌逻经                                   一九一
    -----------------------------------------------------------------------
        中部经典三                                          一九二
    耶?’婆罗门！首陀之正确回答如次：‘我奉事时，因奉事生恶、无胜善，我对彼
    不奉事。然我奉事时，因奉事生胜善、无恶，我则对彼奉事。’婆罗门!我不说高
    贵之故而有胜善，我不说高贵之故而有恶，不说妙色之故而有胜善，不说妙色之故
    而有恶。不说富豪之故而有胜善，不说富豪之故而有恶。
        婆罗门!于此有高贵之人，为杀生、不与取、于爱欲为邪行、妄语、两舌，粗
    恶语、戏语、有贪欲、嗔恚心、邪见，因此我不说高贵之故而有胜善。婆罗门!此
    处有高贵之人，离杀生、离不与取、于爱欲离邪行、离妄语、离两舌、离粗恶语、
    离戏语、无贪欲、无嗔恚心、为正见，因此，我不说高贵之故而有恶。婆罗门!于
    此有妙色之人……乃至……于此处有富豪之人，行杀生……为邪见。是故，我不说
    为胜善。婆罗门!于此有富豪之人，离杀生……正见。是故我不说妙色之故而有恶。
180 婆罗门!我不对一切人说应奉事，我亦不对一切之人说不奉事。婆罗门！奉事之时，
    因奉事而信增长、戒增大、闻增大、舍施增大、慧增大、则我说对彼应奉事。”
        为是说时，郁瘦歌逻婆罗门告世尊曰：“尊者瞿昙!婆罗门有四种对财物之设
    施，即：对婆罗门之财物设施，对刹帝利之财物设施，对毗舍之财物设施，对首陀
    之财物设施。尊者瞿昙!此诸婆罗门对此婆罗门之财物设施，即是行乞。婆罗门如
    轻蔑行乞之财物，则彼为对不可为而为之。宛如牧牛者取所不与者。尊者瞿昙!此
    为诸婆罗门对婆罗门之财物设施。尊者瞿昙!此诸婆罗门对此刹帝利之财物设施、
    即是弓箭。刹帝利如对弓箭之财物轻蔑，则彼为对不可为而为之，宛如牧牛者取所
    不与者。尊者瞿昙!此为诸婆罗门对此刹帝利之财物设施。尊者瞿昙！此诸婆罗门
    对此毗舍之财物设施，即是耕作、饲牛。如毗舍对耕作、饲牛之财物轻蔑，则彼对
    不可为而为之、宛如牧牛者取所不与者。尊者瞿昙!此为诸婆罗门对此毗舍之财物
    设施。尊者瞿昙!此诸婆罗门对此首陀之财物设施，即是镰、担、棒。如首陀对镰、
    担、棒之财物轻蔑，则彼为对不可为而为之，宛如牧牛者取所不与者。尊者瞿昙!
    此为诸婆罗门对首陀之财物设施。如今尊者瞿昙作何说耶?”
        “婆罗门!若然，一切之人对婆罗门“此等之财物设施”表同意耶?”
181     “尊者瞿昙!不然。”
        “婆罗门!譬如贫穷、无所有、困穷之人，不欲彼取其肉片而谓：‘吾君!汝可
    食此肉片，但应付出其代价。’如是，婆罗门!诸婆罗门不顾沙门婆罗门之不承认，
        第九六 郁瘦歌逻经                                   一九三
    -----------------------------------------------------------------------
        中部经典三                                          一九四
    而设施对此等四种财物。婆罗门!我圣出世间法，乃为人之财物而设施者。在想起
    彼昔日父母之家系，乃应其各各自体之生处，付以各各之名称。若自体生于刹帝利
    族，则名之为刹帝利。若自体生于婆罗门族则名之为婆罗门。若自体生于毗舍族，
    则名之为毗舍。若自体生于首陀族，则名之为首陀。婆罗门!譬如缘于各种之缘，
    因应而燃火，则付以各种之名称。即：若缘于薪之燃火，则名薪火。若缘于木片而
    燃火，则名木片火。若缘于草之燃火，则名以草火。若缘于牛粪之燃火，则名以牛
    粪火。如是，婆罗门!我圣出世间法乃为人之财物所设施。在想起彼昔日父母之家
    系，乃应其各各自体之生处，付以各各之名称。若自体生于刹帝利族……乃至……
    若自体生于首陀族，则名之为首陀。婆罗门!虽为刹帝利族，由在家向无家之生活
    而出家，而彼依如来所说之法与律，离杀生、离不与取、离非梵行、离妄语、离两
182 舌、离粗恶语、离戏语、无贪欲、无嗔恚心、有正见，则为正理，是善法之成就者。
    婆罗门!虽为婆罗门族，由在家向无家之生活而出家，而依彼如来所说之法与律，
    离杀生……有正见，则为正理，是善法之成就者。虽从毗舍族，由在家向无家之生
    活而出家。而依彼如来所说之法与律，离杀生……有正见，即正理，是善法之成就
    者。婆罗门!虽为首陀族，由在家向无家之生活而出家，而依彼如来所说之法与律，
    离杀生……有正见，则为正理，是善法之成就者。婆罗门!汝对其作如何思量之耶?
    唯婆罗门得于当地修习无怨、无嗔、慈心；刹帝利、毗舍、首陀则不然耶?”
        “尊者瞿昙!是其为不然。尊者瞿昙!刹帝利亦得于当地修习无怨、无嗔、慈心。
    毗舍、首陀、四姓皆得于其地修习无怨、无嗔、慈心。”
        “婆罗门！如是虽为刹帝利族，由在家出家而为无家之生活，而彼依如来所说之
    法与律，离杀生……乃至……是成就者。婆罗门族……乃至……毗舍族……乃至……
    首陀族……由在家出家而为无家之生活，而彼依如来所说之法与律，离杀生……是
    成就者。婆罗门!汝对作如何思是耶?唯婆罗门得持盥洗具与洗粉至河中洗除尘
    垢；刹帝利、毗舍、首陀，则不然耶?”
183     “尊者瞿昙！是为不然。刹帝利亦得持盥洗具与洗粉至河除尘垢；毗舍、首陀、
    四姓悉得持盥洗具与洗粉至河中洗除尘垢。”
        “婆罗门!如是虽为刹帝利族，由在家出家而为无家之生活。而彼依如来所说之
    法与律，离杀生……是成就者。婆罗门!汝对其作如何思量耶?此刹帝利灌顶王集
        第九六 郁瘦歌逻经                                   一九五
    -----------------------------------------------------------------------
        中部经典三                                          一九六
    合种种出生之百人。谓曰：“诸贤者!刹帝利族、婆罗门族、王族出生者，来取萨伽
    树、婆罗树、婆罗罗树、旃檀树、钵昙摩之善钻木取火者，使生火光。”复曰：“诸
    贤者!旃陀罗族、猎师、竹工、车匠、补羯婆族出生者，来取狗槽、猪槽、浴槽、
    伊兰檀树之善钻木取火者，使生火光。”婆罗门!对其作如何思量耶?彼刹帝利族、
    婆罗门族、王族、出生者，取萨伽树、婆罗树、婆罗罗树、栴檀树、钵昙摩之善钻
    木取火者，使生火光，唯其火光有光焰、光色与光耀，其火得为火之用；而彼旃陀
    罗族、猎师、竹工、车匠、补羯婆族出生者，取狗槽、猪糟、浴槽、伊兰檀树之善
    钻木取火，使生火光，其火则无光焰、无光色、无光耀，其火不能作火之用耶?”
184     “尊者瞿昙!是为不然。彼刹帝利、婆罗门、王族出生者，取萨伽树、婆罗树、
    婆罗罗树、栴檀树、钵昙摩之善钻木取火，使生火光，其光有火焰、光色、光耀，
    其火得为火之用；而彼旃陀罗族、猎师、竹工、车匠、补羯婆族出生者，取狗槽、
    猪槽、浴槽、伊兰檀树之善钻木放火，使生火光，其火亦有光焰、光色、光耀，其
    火亦得为火之用。”
        “婆罗门!如是，虽为刹帝利族、由家出家而为无家之生活，而彼依如来所说之
    法与律，离杀生……是成就者。婆罗门!虽为婆罗门族、毗舍族、首陀族，由家出
    家而为无家之生活，而彼依如来所说之法与律，离杀生……是成就者。”
        如是说时，郁瘦歌逻婆罗门白世尊言：“伟哉!尊者瞿昙!伟哉!尊者瞿昙!
    ……乃至……尊者瞿昙!请摄受我为优婆塞。自今以后，愿终生归依。”
        第九六 郁瘦歌逻经                                   一九七


(南)九七 陀然经

                                    九七 陀然经
      北传汉译 中阿含二七、陀然梵志经(大正藏一、四五六页。)
      本经乃舍利弗闻陀然婆罗门之放逸无惭。以遇陀然婆罗门，说排除非法行、非正行，而
      行法、行正为胜。然后陀然婆罗门生病，陷于严重时，陀然婆罗门以梵天为胜，以爱著
      故，说至梵天共住之道而四无量心之修行。不久，陀然婆罗门死去，说生于梵天界。

        中部经典三                                          一九八
                第九七 陀然经
        如是我闻。
185     一时，世尊住王舍城之竹树迦兰陀园。尔时，尊者舍利弗与大比丘众俱，于南
    山行乞。时，于王舍城行夏季安居之一比丘，来至南山尊者舍利弗处。至已，向舍
    利弗问候，交谈吉庆、铭感之语，坐于一面。坐于一面之彼比丘向尊者舍利弗问曰：
        “贤者!世尊为无病，而有气力耶?”
        “尊者!世尊为无病，而有气力。”
        “贤者!比丘僧伽皆无病，而有气力耶?”
        “尊者!比丘僧伽皆无病，而有气力。”
        “贤者!于丹陀拉巴拉多瓦拉处，有名唤陀然之婆罗门。贤者!陀然婆罗门为无
    病，而有气力耶?”
        “尊者!陀然婆罗门亦无病，而有气力。”
        “贤者!陀然婆罗门为不放逸耶?”
        “尊者!陀然婆罗门安有不放逸耶?尊者!陀然婆罗门依恃国王，欺负婆罗门居
    士，依恃婆罗门居士，欺负国王。彼妻为笃信，由笃信之家嫁彼而死去，后妻为不
    信，由不信之家嫁于彼。”
        “贤者!我等闻陀然婆罗门之放逸，实则闻得恶事。实则闻得恶事。呜呼!我等
    于何时、何地，得会陀然婆罗门相语诸事耶?”
        时，尊者舍利弗于南山适意止住后，往向王舍城行乞。次第行乞至王舍城，住
186 入竹林之迦兰陵园。时，尊者舍利弗，清晨著衣、持衣钵行乞入王舍城。尔时，陀
    然婆罗门于郊外之牧舍榨取牛乳。陀然婆罗门遥见尊者舍利弗到来，见尊者舍利弗
    至近处，乃告尊者舍利弗曰：“尊者舍利弗!此处有牛乳，请饮之，今正是餐食之时。”
        “婆罗门!我今不为食事，将于此树下我为日中之止住，望汝来此处。”陀然婆
    罗门应尊者舍利弗曰：“尊者!唯然。”时陀然婆罗门朝食已，食后来至尊者舍利弗
    处。至已，向尊者舍利弗问候，交谈吉庆、铭感之语后，坐于一面。尊者舍利弗向
    坐于一面之陀然婆罗门告曰：“陀然!汝不放逸耶?”
        “尊者舍利弗!我等应扶养父母、扶养妻子、扶养奴仆、对朋友应尽朋友之本分，
        第九七 陀然经                                       一九九
    -----------------------------------------------------------------------
        中部经典三                                          二00
    对亲族、血缘，应尽亲族、血缘之本分，对宾客应尽宾客之本分，对祖先应尽对祖
    先之本分，对天应尽对天之本分，对王应尽对王之本分。对此身体亦应慰安、增进、
    安有不放逸者哉?”
        “陀然!汝对其作如何思量耶?此处有一人，彼为父母行非法，行非正之行。彼
    因此非法行，非正行，狱卒将之堕于地狱，彼得作如是言：‘我为父母行非法，
187 行非正，狱卒勿将我堕于地狱’耶?或彼之父母得作如是言：‘彼为我等行非法、
    行非正，狱卒勿将彼堕于地狱耶?’
        “尊者舍利弗!是其为不然。尔时无论如何号泣，狱卒亦将投彼入地狱。”
        “陀然!对此汝作如何思量耶?于此有一人，为彼之妻子行非法、行非正行，彼
    因非法行，非正行，狱卒将之堕于地狱，彼得如是言：‘我为妻子行非法，行非正，
    狱卒勿将我堕于地狱’耶?或彼之妻子得如是言：‘彼为我等行非法、行非正，狱
    卒勿将彼堕入地狱’耶?”
        “尊者舍利弗!是为不然。尔时无论如何号泣，狱卒亦将投彼入地狱。”
        “陀然!对此汝作如何思量耶?于此有一人，彼为奴仆行非法，行非正，彼因非
    法行，非正行，狱卒将之堕于地狱，彼得如是言：‘我为奴仆行非法，行非正，狱
    卒勿将我堕地狱’耶?或彼之奴仆得如是言：．‘彼为我等行非法，行非正，狱卒勿
    将彼堕于地狱’耶?”
        “尊者舍利弗!是其为不然。尔时无论如何号泣，狱卒亦将彼投入地狱。”
        “陀然!汝对此作如何思量耶?于此有一人，为彼朋友……”
        “陀然，汝对此作如何思量耶?于此有一人，为彼亲族、血缘……”
188     “陀然，汝对此作如何思量耶?于此有一人，为宾客……”
        “陀然!汝对此作如何思量耶?于此有一人，为祖先……”
        “陀然!汝对此作如何思量耶?于此有一人，为天……”
        “陀然!汝对此作如何思量耶?于此有一人，为王……”
        “陀然!汝对此作如何思量耶?于此有一人，为身体之慰安、增进、行非法、行
    非正，彼因行非法、行非正，狱卒将之堕于地狱，彼得如是言：‘我为身体之慰安、
    增进、行非法、行非正，狱卒勿将我堕于地狱’耶?或他人得如是言：‘彼为身体
    之慰安、增进、行非法、行非正，狱卒勿将彼投入地狱’耶?”
        第九七 陀然经                                       二0一
    -----------------------------------------------------------------------
        中部经典三                                          二0二
        “尊者舍利弗！是其为不然。尔时无论如何号泣，狱卒亦将彼投入地狱。”
        “陀然!汝对其作如何思量耶?为父母行非法、行非正者、与为父母行法、行正
    者，何者为胜耶?”
        “尊者舍利弗!为父母行非法、行非正者，非为胜。尊者舍利弗!为父母行法、
    行正者乃为胜。尊者舍利弗!行法、行正者，较行非法、行非正者为胜。”
        “陀然!对父母得扶养、而不为恶业，其他之有因，得行福行，有如法之业。陀
    然!对此汝作如何思量耶?为妻子行非法、行非正者，与为妻子行法，行正者，何
    者为胜耶?”
189     “尊者舍利弗!为妻子行非法、行非正者，非为胜。尊者舍利弗!行法、行正者、
    较行非法、行非正者为胜。”
        “陀然!对妻子得扶养、而不为恶业、其他之得行福，行有如法之业。陀然!汝
    对此作如何思量耶?为奴仆行非法、行非正者，与为奴仆行法、行正者、何者为胜
    耶?”
        “尊者舍利弗、为奴仆……乃至……”
        “尊者舍利弗、为朋友……乃至……”
190     “尊者舍利弗、为亲族……血缘……乃至……”
        “尊者舍利弗、为宾客……乃至……”
        “尊者舍利弗、为祖先……乃至……”
        “尊者舍利弗、为天……乃至……”
        “尊者舍利弗、为王……乃至……”
191     “尊者舍利弗!为身体之慰安、增进而行非法、行非正者，非为胜。尊者舍利弗、
    为身体之慰安、增进而行法，行正者，为胜。尊者舍利弗!行法、行正者，较行非
    法、行非正者，为胜。”
        “陀然!对身体得慰安、增进，但不作恶业，其他之得行福行，有如法之业。”
        尔时，陀然婆罗门对尊者舍利弗之所说欢喜、随喜，由座起而离去。
192     他日，陀然婆罗门病、苦、危笃。时陀然婆罗门向一人告曰：“贤者!汝去往世
    尊处。至已，以我之名向世尊之足顶礼云：‘世尊!陀然婆罗门病、苦、危笃。彼
    向世尊之足顶礼。’并去至尊者舍利弗处。至已，以我之名向尊者舍利弗之足顶礼
        第九七 陀然经                                       二0三
    -----------------------------------------------------------------------
        中部经典三                                          二0四
    云：‘尊者!陀然婆罗门病、苦、危笃。彼向尊者舍利弗之足顶礼。’并作如次言：
    ‘尊者!愿尊者舍利弗垂慈愍，请来陀然婆罗门之家。’彼人应诺陀然婆罗门之言
    曰：“唯然。”彼来至世尊处，至已，礼敬世尊坐于一方。坐于一方之彼人向世尊言：
    “世尊!陀然婆罗门病、苦、危笃。彼向世尊之足顶礼。”次至尊者舍利弗处，至已，
    礼敬尊者舍利弗坐于一方，坐于一方之彼人，告尊者舍利弗曰：“尊者!陀然婆罗门
    病、苦、危笃。彼向尊者舍利弗之足顶礼。”并作次言：“尊者!愿尊者舍利弗垂慈
    愍请来陀然婆罗门之家。”尊者舍利弗默然允受。时尊者舍利弗著衣、持衣钵来至陀
    然婆罗门之住居。至已，坐于所设之座。就坐之尊者舍利弗问陀然婆罗门曰：“陀然!
    汝违和耶?愈否?苦痛减退否?未增进否?见减退否?未见增进否?”
193     “尊者舍利弗!我违和苦痛增进而未见减退，见增进，未见减退。舍利弗!譬如
    力强之人，先以利刀破碎头。尊者舍利弗!绝大之风骚扰我头。尊者舍利弗!我违
    和不愈、病痛增进，不见减退，见增进、不见减退。尊者舍利弗!譬如力强之人，
    以硬革纽击打头之头巾。尊者舍利弗!我头有绝大之头痛。尊者舍利弗!我违和、
    不愈，苦痛增进，不见减退，见增进、不见减退。尊者舍利弗!譬如熟练之屠牛者
    或其弟子，以锐利之牛刀割腹。尊者舍利弗!实绝大之风割我腹。尊者舍利弗!我
    违和、不愈，苦痛增进，不见减退，见增进，不见减退。尊者舍利弗!譬如两名力
    强之人，将力弱之人各捉一腕投至火坑燃烧，尊者舍利弗!我身有绝大之热。尊者
    舍利弗!我违和、不愈、苦痛增进，不见减退、见增进、不见减退。”
        “陀然!汝对此作如何思量耶?地狱与畜生，何者为胜耶?”
        “尊者舍利弗!畜生较地狱为胜。”
        “陀然!汝对此作如何思量耶?畜生与饿鬼境，何者为胜耶?”
        “尊者舍利弗！饿鬼境较畜生为胜。”
        “陀然！汝对此作如何思量耶?饿鬼境与人间，何者为胜耶?”
        “尊者舍利弗!人间较饿鬼境为胜。”
194     “陀然！汝对此作如何思量耶?人间与四天王，何者为胜耶?”
        “尊者舍利弗!四天王较人间为胜。”
        “陀然!汝对此作如何思量耶?四天王与三十三天，何者为胜耶?”“尊者舍利
    弗!三十三天较四天王为胜。”
        第九七 陀然经                                       二0五
    -----------------------------------------------------------------------
        中部经典三                                          二0六
        “陀然!汝对此作如何思量耶?三十三天与焰摩天，何者为胜耶?”
        “尊者舍利弗！焰摩天较三十三天为胜。”
        “陀然!汝对此作如何思量耶?焰摩天与兜率天，何者为胜耶?”
        “尊者舍利弗!兜率天较焰摩天为胜。”
        “陀然!汝对此作如何思量耶?兜率天与化乐天，何者为胜耶?”
        “尊者舍利弗!化乐天较兜率天为胜。”
        “陀然!汝对此作如何思量耶?化乐天与他化自在天，何者为胜耶?”
        “尊者舍利弗!他化自在天较化乐天为胜。”
        “陀然、汝对此作如何思量耶?他化自在天与梵天界，何者为胜耶?”“尊者舍利
    弗言为梵天界，尊者舍利弗言为梵天界。”
        时尊者舍利弗思惟：“此等诸婆罗门爱著于梵天界，我今对陀然婆罗门说与梵天
    共住之道如何?”“陀然!我为汝说与梵天共住之道。谛听、善思!我将为说。”
        “唯然。”陀然婆罗门应诺尊者舍利弗。
195     尊者舍利弗言曰：“陀然!然则如何为达于与梵天共住之道耶?陀然!此有比
    丘，以慈与俱之心，偏满一方而住，如是第二方，如是第三方、如是第四方偏满而
    住，如是上、下、横、一切处、一切世界、以广、大、无量、无怨、无害之慈与俱
    之心，偏满而住。陀然!此实为达于与梵天共住之道。复次，陀然!今有比丘，
    以悲与俱心，以喜与俱心，以舍与俱心，偏满一方而住，如是第二方、如是第三方、
    如是第四方、偏满而住，如是上、下、横、一切处、一切世界、以广、大、无量、
    无怨、无害之舍与俱心偏满而住。陀然!此实为达于与梵天共住之道。”
        “尊者舍利弗!若然，请以我名向世尊之足顶礼云：‘世尊!陀然婆罗门为病、
    苦、危笃。彼向世尊之足顶礼。’”
        时，尊者舍利弗对陀然婆罗门，更以不顾己所应为之事，使住立于低下之梵天
    界后，离座而去。时，尊者舍利弗离去不久，陀然婆罗门命终，往生于梵天界。
        时世尊告诸比丘曰：“汝等比丘!彼舍利弗对陀然婆罗门，更以不顾彼所应为，
    使住立于低下之梵天界后，离座而去。”
        时，尊者舍利弗去至世尊处。至已，敬礼世尊坐于一面。坐于一面向世尊言：
    “世尊!陀然婆罗门为病、苦、危笃。彼向世尊之足顶礼。”
        第九七 陀然经                                       二0七
    -----------------------------------------------------------------------
        中部经典三                                          二0八
196     “舍利弗!汝何故对陀然婆罗门，更以不顾其所应为，使住立于低下之梵天界后
    离座而去耶?”
        “世尊!我思：‘此等诸婆罗门爱著于梵天界，我今对陀然婆罗门说示达于与梵
    天界共住之道，如何?’”
        “舍利弗!然而陀然婆罗门已命终，往生梵天界矣。”


(南)九八 婆私吒经

                                   九八 婆私吒经
      本经于经集(Suttanipata)有同一经，原本省略，故此亦省略之。

                第九八 婆私吒经
        经集(南传藏，第二十四卷)中有同一之经。底本则省略，于此不予译出。

        第九八 婆私吒经                                     二0九


(南)九九 须婆经

                                       九九 须婆经
      北传汉译 中阿含一五二、鹦鹉经(大正藏一、六六六页。)
      须婆童子向世尊述关于在家与出家之优劣、利不利之婆罗门之说，世尊以寻其所见，世
      尊指摘其错误，最后说至梵大共住之道的四无量心。须婆童子愿归依三宝为优婆塞。

        中部经典三                                          二一0
                第九九 须婆经
        如是我闻。
        一时世尊住舍卫城之祇陀林给孤独园。尔时，都提之子须婆童子或为要事居住
    于舍卫城一居士家。都提之子须婆童子向其住家之居士问曰：“居士!我曾闻此事：
    ‘舍卫城为应供者不孤。’今我应如何恭敬婆罗门耶?”。
        “贤者!世尊住于舍卫城之祇陀林给孤独园、贤者宜恭敬彼世尊。”
197     时，都提之子须婆童子应诺彼居士，去至世尊处，至已，问候世尊，交谈吉庆、
    铭感之语，坐于一面。坐于一面之都提子须婆童子问世尊言：“尊者瞿昙!诸婆罗门
    如是言：‘在家者成就正理善法，出家者不成就正理善法也。’尊者瞿昙今如何说
    耶?”
        “童子!我就此为分别论者。我就此非一向论者。童子!我对在家或出家之邪
    行，不予称赞。童子!无论在家、出家，若行邪行、依邪行，则不得成就正理、善
    法故也。”
        “尊者瞿昙!诸婆罗门如是言：‘彼营务多，所作多。作务多，劳力多之在家业
    事，有大果报。彼营务少，所作少，作务少，劳力少之出家业事，为果报少。尊者
    瞿昙，今如何说耶?’”
        “童子!我就此其为分别论者，我就此非为一向论者。童子!有营务多、所作多、
    作务多、劳力多之业事，不行之者则无大果。童子!有营务多、所作多、作务多、
    劳力多之业事、行之则有大果。童子!有营务少、所作少、作务少、劳力少之业事、
    不行之者则无大果。童子!有营务少、所作少、作务少、劳力少之业事、行之则有
    大果。童子!然而如何之业事，为营务多……乃至……劳力多，不行之者则无大果
198 耶?童子!耕作为营务多……乃至……劳力多，不行之则无大果。童子!然而如何
    之为营务多……乃至……劳力多，行之者则有大果耶?童子!耕作为营务多……乃
    至……劳力多，行之者则有大果。童子!然而如何之业事，为营务少……乃至……
    劳力少、不行则无大果耶?童子!商业为营务少……乃至……劳力少、不行之者则
    无大果也。童子!然而如何之业事，为营务少……乃至……劳力少，行之则有大果
    耶?童子!商业为营务少……乃至……劳力少、行之则有大果。童子!譬如耕作为
        第九九 须婆经                                       二一一
    -----------------------------------------------------------------------
        中部经典三                                          二一二
    营务多……乃至……劳力多、不行之者则无大果。在家之业事，为营务多……乃至
    ……劳力多，不行之者则无大果。童子，譬如耕作营务多……乃至……劳力多、行
    之则有大果。童子!商业为营务少……乃至……劳力少、不行则无大果也。出家
199 之业事，为营务少……乃至……劳力少，不行则无大果。童子!譬如商业为营务少
    ……乃至……劳力少，行之则有大果。出家之业事为营务少……乃至……劳力少，
    行之则有大果也。”
        “尊者瞿昙!诸婆罗门为作福得善，而施设五法。”
        “童子!彼等婆罗门为作福得善而施设之五法，汝若无碍，对此中之众说此五法
    则为幸事。”
        “尊者瞿昙!尊者或如尊者之所坐处，于我无障碍。”
        “童子!若然，请说之。”
        “尊者瞿昙!以真谛为诸婆罗门作福得善之第一法施设。以苦行，为诸婆罗门作
    福得善之第二法施设。以梵行，为诸婆罗门作福得善之第三法施设。以读诵，为诸
    婆罗门作福得善之第四法施设。以施舍，为诸婆罗门作福得善之第五法施设。尊者
    瞿昙!诸婆罗门以此等五法为作福得善之施设。尊者瞿昙，如今作如何说示耶?”
        “童子！若然，诸婆罗门中之某一婆罗门有如是言：‘我了知、证知此等五法，
    且宣示其果报’者耶?”
        “尊者瞿昙!否也。”
        “童子!若然，诸婆罗门中之一师，或师之师，或溯至七世之师，有如是言：‘我
    了知、证知此等五法，且宣示其果报’者耶?”
        “尊者瞿昙！否也。”
200     “童子!若然，诸婆罗门中，古之仙人作圣典，传圣典，今之婆罗门对其圣典之
    句、之歌、之语、之集、从其歌之、说之、从所说说之、从所教教之，如是之古仙
    人例如：“夜吒、婆摩、婆摩提婆、毗奢密多罗、夜婆提犍尼、应疑罗婆、跋罗陀皤
    阇、婆私吒、迦叶、婆吒，彼等有言：‘我等了知、证知此等五法。且宣示其果报’
    者耶?”
        “尊者瞿昙!否也。”
        “童子!如是诸婆罗门中，言：‘我了知、证知此等五法，且宣示其果报”之婆
        第九九 须婆经                                       二一三
    -----------------------------------------------------------------------
        中部经典三                                          二一四
    罗门者竟无一人。诸婆罗门中之一师或师之师或溯至七世之师，言：‘我等了知、
    证知此等五法，且宣示其果报。’竟无一人。诸婆罗门中，古之仙人作圣典，传圣
    典……乃至……彼等言：‘我等了知、证知此等五法，且宣示其果报者’亦无一人。
    童子!譬如盲者并列，既不见前者，亦不见中者，亦不见后者。童子！如是，诸婆
    罗门之所说即宛如盲者之列，既不见前者，亦不见中者，亦不见后者也。”
        如是说时，都提之子须婆童子对世尊所说盲者之比喻，忿怒不喜，骂詈世尊，
    毁谤世尊，对世尊言曰：“沙门瞿昙莫非有恶意?”复向世尊言：“尊者瞿昙!苏巴伽
    林之沸伽罗婆罗呜呼权奴婆罗门作如是说：‘如是等沙门婆罗门，自认为超越人法
201 至圣殊胜知见。’彼等此说，实为可笑、虚名、无实而虚妄。何人对超越人法而至
    圣殊胜知见，可知、见、证之耶?无此理。”
        “童子!然苏巴伽林之沸伽罗婆罗呜呼权奴婆罗门，如何完全以心知一切沙门婆
    罗门之心耶?”
        “尊者瞿昙!苏巴伽林之沸伽罗婆罗呜呼权奴婆罗门，尚不得以心完全得知下婢
    不尼之心，何况完全得知一切沙门婆罗门之心耶?”
        “童子!譬如天生之盲人，不见黑色、白色，不见青色、不见黄色、不见赤色、
    不见浓赤色、不见等不等、不见星辰、不见日月。彼如是言：‘无黑色白色，因不
    见黑色、白色者，无青色，因不见青色者。无黄色，因不见黄色者。无赤色，因不
    见赤色者。无浓赤色，因不见浓赤色者。无等不等，因不见等不等者。无日月，因
    不见日月者。我不知彼，因我不见彼，故彼为无。’童子!彼之所言为正确耶?”
        “尊者瞿昙!是为不然。有黑色、白色，因有见黑色、白色者。……乃至……
202 有日月，因有见日月者。我不知彼，因我不见彼，故彼为无。尊者瞿昙!彼之所言
    是不正确。”
        “童子!如是苏巴伽林之沸伽罗婆罗呜呼权奴婆罗门为盲目、无眼之人。所谓彼
    实为超人法而至圣殊胜之知见，了知、得见、获证者，无有是处。童子!对其作如
    何思量耶?彼等拘萨罗国之婆罗门富豪，例如商伽婆罗门、多梨车婆罗门、沸伽罗
    婆罗婆罗门、声闻婆罗门及汝父都提--彼等中，作与他人一致之语者，与作与他
    人不一致之语者、何者为胜耶?”
        “尊者瞿昙!作与他人一致之语者。”
        第九九 须婆经                                       二一五
    -----------------------------------------------------------------------
        中部经典三                                          二一六
        “作考虑之语者、与不作考虑之语者，何者为胜耶?”
        “尊者瞿昙!作考虑之语者。”
        “作思虑之语者，与不作思虑之语者，何者为胜耶?”
        “尊者瞿昙!作思虑之语者。”
        “与义为相应之语者，作与义不相应之语者，何者为胜耶?”
        “尊者瞿昙!与义相应之语者。”
        “童子!汝对其作如何思量耶?若如是依苏巴伽林之沸伽罗婆罗呜呼权奴婆罗
    门，作与他人一致之语耶?抑作与他人不一致之语耶?”
        “尊者瞿昙!作与他人不一致之语。”
        “作考虑之语耶?或作不加考虑之语耶?”
        “尊者瞿昙!不加考虑之语。”
        “作思虑之语耶?抑作不加思虑之语耶?”
        “尊者瞿昙！作不加思虑者。”
        “作与义相应之语耶?抑作与义不相应之语耶?”
        “尊者瞿昙!作与义不相应之语也。”
203     “童子!有此等之五种盖，如何为五：欲贪盖、嗔恚盖、惛沉睡眠盖、悼悔盖、
    疑盖等是。童子!此等为五种盖。童子!苏巴伽林之沸伽罗婆罗呜呼权奴婆罗门，
    为此等之五盖所覆盖缠缚。实则彼者知晓超人法至圣殊胜知见、了知、得见、获证
    者，无有是处。童子!有此等五种之欲，如何为五：眼所识之色、引可爱、可乐、
    可喜、可意欲、唆情者。耳所识之声……乃至……鼻所识之香，舌所识之味、身所
    识之所触、引发可爱、可乐、可喜、可意欲、唆情者。童子!此等为五种欲。童子!
    苏巴伽林之沸伽罗婆罗呜呼权奴婆罗门，被此等五种欲所缚而狂妄、贪著、不见患、
    不知离脱耽迷于乐。实则彼者知晓超人法至圣殊胜知见，了知、得见、获证者，实
    无有是处。童子!汝对其作如何思量耶?用草与薪燃火，与无草与薪燃火，何者之
    火有火焰、光色、光耀耶?”
        “尊者瞿昙!若无草无薪得燃火，则其火为有火焰、光色与光耀。”
        “童子!无草与薪燃火者、除具神通力者以外，为不可得。童子!譬如用草与
204 薪燃火，与其同理，我说五种欲乃依因而生之喜。童子!譬如无草与薪燃火、与其
        第九九 须婆经                                       二一七
    -----------------------------------------------------------------------
        中部经典三                                          二一八
    同理，我说无诸欲，无不善法之喜。童子!然而如何无诸欲，无不善法之喜耶?童
    子!于此有比丘离欲、离不善法、成就于初禅而住。童子!此为无诸欲，无不善法
    之喜。童子!复次，比丘寻伺已息……乃至……成就于第二禅而住。童子!此为无
    诸欲、无不善法之喜。童子!婆罗门为作福得善施而设五法，彼等婆罗门为作福得
    善，依如何之法而有大果报设施耶?”
        “尊者瞿昙!婆罗门为作福得善而施设五法，彼等婆罗门为作福得善之施舍，为
    有大果报而设施。”
        “童子!汝对其作如何思量耶?于此一婆罗门准备作大牺牲祭典，时有二婆罗门
    来：“我等参加此婆罗门之大牺牲祭典。”其中一婆罗门思虑：“唯我实应于食堂，得
    第一座、第一澡水、第一食，其他婆罗门于食堂不应得第一座、第一澡水、第一食。”
    童子!然其他婆罗门于食堂得第一座、第一澡水、第一食，彼婆罗门于食堂，不得
    第一座、第一澡水、第一食，此为理所当然。其他之婆罗门于食堂得第一座、第一
205 澡水、第一食，我于食堂不得第一座、第一澡水、第一食，于是彼将忿怒不喜。童
    子!若然，婆罗门对此施设如何之果报耶?”
        “尊者瞿昙!于兹诸婆罗门：‘因此使其他婆罗门忿怒、不喜’如是者非为行施。
    时，诸婆罗门唯行依哀愍所起之施。”
        “童子!如是，于诸婆罗门，以此第六之作福事，即是哀愍心耶?”
        “尊者瞿昙!诚然，诸婆罗门，以此第六作福事，即是哀愍心。”
        “童子!彼等婆罗门为作福得善而施设此等五法，汝对此等五法，认为在家与出
    家者何为多耶?
        尊者瞿昙!此等婆罗门，为作福得善而施设此等五法，我认为出家者居多，在
    家者为少。尊者瞿昙!在家者营务多，所作多，作务多，劳力多，常恒不语真实。
    诚然瞿昙!出家者营务少，所作少，作务少，劳力少，常恒语具真实。尊者瞿昙!
    在家者营务多，所作多，作务多，劳力多，常恒不行苦行，不行梵行，多不读诵，
    多不施舍。诚然尊者瞿昙!出家者营务少，所作少，作务少，劳力少，常恒行苦行，
    行梵行，多读诵，多施舍。尊者瞿昙!此等沙门婆罗门为作福得善设五法，我对此
    等施五法，认为出家者多，在家者少。”
206     “童子!彼等婆罗门为作福得善而施设五法，我说此等为心之资具。即无怨无嗔
        第九九 须婆经                                       二一九
    -----------------------------------------------------------------------
        中部经典三                                          二二0
    之心，为其修行之所依。童子!于此有语真实之比丘，彼得：“我语真实”，得义之
    信受，得法之信受，得法俱之欢喜，对善俱之欢喜，我说此为心之资具，即无怨无
    害之心，为其修行之所依。此比丘为苦行，行梵行，多读诵，多施舍，彼得‘我多
    施舍’与得义之信受，法之信受，法俱之欢喜，善俱之欢喜，我说此为心之资具。
    即无怨无害之心，为其修行之所依。童子!彼等婆罗门为作福得善施设五法，我说
    此等为心之资具。即无怨无害之心，为其修习之所依也。”
        如是说时，都提之子须婆童子告世尊曰：“尊者瞿昙!我曾闻此事：‘沙门瞿
    昙，了知达于与梵天共住之道’。”
        “童子!汝对其作如何思量耶?那罗歌罗村距此处近耶?那罗歌罗村距此处不
    远耶?”
        “尊者!诚然。那罗歌罗村距此处甚近，那罗歌罗村距此处不远。”
        “童子!汝对其作如何思量耶?如今有一出生，成长于那罗歌罗村之人，被问往
    那罗歌罗村之道路，童子!彼人出生、成长于那罗歌罗村。被问及那罗歌罗村道路，
    有所踌躇梭巡耶?”
        “尊者瞿昙!不也，何以故?尊者瞿昙!彼者出生、成长于那罗歌罗村，彼对那
    罗歌罗村之一切道路为所熟知。”
207     “童子!彼出生、成长于那罗歌罗村、被问及那罗歌罗村道路，应无踌躇梭巡，
    若问，如来至梵天界及至梵天界之道迹，亦无踌躇梭巡。童子!然我知梵天，知至
    梵天界与梵天界之道迹，并知如何可往生于梵天界。”
        “尊者瞿昙!我曾闻有此事：‘沙门瞿昙!曾说至与梵天共住之道。’愿尊者瞿
    昙、对我说示至与梵天共住之道，实为幸甚。”
        “童子!若然，善闻、善思，我将为说。”
        “唯然，尊者!”都提之子须婆童子应诺世尊。
        世尊曰：“童子!如何为达与梵天共住之道耶?童子!于此有一比丘，以慈与俱
    之心，于一方偏满而住。如是第二方、如是第三方、如是第四方偏满而住。如是上、
    下、横、一切处、一切世界、以广、大、无量、无怨、无害慈与俱之心，偏满而住。
    童子!依如是修习之慈心解脱，于是有量之业，悉无残余。童子!譬如力强吹螺者，
    容易将音响闻于四方，如是，童子!依此修习慈心解脱，于是有量之业，悉无残余。
        第九九 须婆经                                       二二一
    -----------------------------------------------------------------------
        中部经典三                                          二二二
    童子!此为达于至与梵天共住之道。复次，童子!有比丘以悲与俱之心……乃至……
208 以喜与俱之心……乃至……以舍与俱之心偏满一方而住、如是第二方、如是第三方、
    如是第四方偏满而住，对上、下、横、一切处、一切世界、以广、大、无量、无怨、
    无害之舍与俱之心，偏满而住。童子!依如是修习之舍心解脱、有量之业，于是悉
    无残余。童子!譬如力强之吹螺者，容易将音响闻于四方，如是，童子!依此修习
    之舍心解脱，有量之业，于是悉无残余。童子!此即达与梵天共住之道。”
        如是说时，都提之子须婆童子白世尊言：“伟哉!尊者瞿昙!伟哉!尊者瞿昙!
    譬如将倒者扶起，使覆者再现，对迷者教示以道、使有眼者见色、如于闇中持来明
    灯、如是尊者瞿昙依种种方便于法说示。是以我归依尊者瞿昙、法、与比丘僧伽。
    尊者瞿昙!请摄受我为优婆塞。自今以后，为终生之归依。尊者瞿昙!我等今不得
    不归，因我等多事多务故。”
        “童子!汝今可随时作为。”
        尔时，都提之子须婆童子于世尊所说，欢喜、随喜，由座起立，礼敬世尊，右
    绕离去。
        尔时，声闻婆罗门乘纯白之马车，日中驰驱至舍卫城。声闻婆罗门遥见都提之
    子须婆童子前来。见而问彼曰：“尊者跋罗陀皤阇，日中由何处来耶?”
        “贤者!我由沙门瞿昙之处来。”
        “贤者跋罗陀皤阇!汝对其作如何思量耶?沙门瞿昙为有智慧辩才耶?认为彼
    为智者耶?”
209     “贤者!我若知沙门瞿昙之智慧、辩才，我为何许人耶?知沙门瞿昙之智慧、辩
    才者，实与彼应相等。”
        “贤者跋罗陀皤阇!实以绝大之赞叹，赞叹沙门瞿昙。”
        “赞叹沙门瞿昙，我为何许人耶?赞叹、所赞叹之彼尊者瞿昙，为人天之最上者。
    贤者!彼等婆罗门为作福得善而施设五法，沙门瞿昙对其说为心之资具，即无怨、
    无害之心，为其修习之所依。”
        如是说时，声闻婆罗门由纯白之马车上下来、偏袒上衣向世尊处合掌致礼，并
    诵优陀那曰：“对拘萨罗王波斯匿有利、对拘萨罗王波斯匿有大利，如来、应供、等
    正觉、请住于彼之国内。”
        第九九 须婆经                                       二二三


(南)一00 伤歌逻经

                                   一00  伤歌逻经
      伤歌童子向世尊说名为陀那奢尼，乃深信的婆罗门女，以会见世尊，闻世尊苦行当时之
      精进状况(中部第二十六经、第三十六经参照)而感叹，愿归依三宝为优婆塞。

        中部经典三                                          二二四
                第一00 伤歌逻经
        如是我闻。
        一时，世尊与大比丘众俱，游方拘萨罗国。尔时，陀那奢尼婆罗门女、居住于
    旃达罗劫波，对佛、法、僧伽深为信仰。时，陀那奢尼婆罗门女跪拜时，三度唱言
210 优陀那曰：“归命彼世尊、应供、等正觉者，归命彼世尊应供、等正觉者、归依彼世
    尊、应供、等正觉者。”
        尔时，一名伤歌逻童子，居住于旃达罗劫波，通达三吠陀、语汇、法式、语分
    别及第五古传说、能语、通文法、得达世间论、大人相。伤歌逻童子闻得陀那奢尼
    婆罗门女发如是语，闻之而乃告彼女曰：“彼陀那奢尼婆罗门女为下劣，彼陀那奢尼
    婆罗门女为衰颓也，竟有诸婆罗门，而赞叹彼秃沙门者。”
        “贤者!汝尚不知彼世尊之戒慧。贤者!若汝知彼世尊之戒慧，则汝即知对彼世
    尊不应骂詈诽谤。”
        “若然，夫人!若沙门瞿昙来至旃达罗劫波时，愿通知我。”
        “唯然，贤者!”陀那奢尼婆罗门女应诺伤歌逻童子。
        时，世尊次第游方拘萨罗国来至旃达罗劫波。尔时、世尊于旃达罗劫波住于都
    提罗门之庵罗林。陀耶奢尼婆罗门女闻得：“世尊来至旃达罗劫波，住于旃达罗劫波
    都提婆罗门之庵罗林。”尔时、陀那奢尼婆罗门女至伤歌逻童子处。至已，告伤歌逻
    童子曰：“贤者!彼世尊来至旃达罗劫波，住于旃达罗劫波都提婆罗门之庵罗林。贤
    者!今汝若欲往、可随时为。”
        “夫人!唯然。”伤歌逻童子应诺陀那奢尼婆罗门女，至世尊处。至已，问候世
211 尊，交谈吉庆、铭感之语后，坐于一面。坐于一面之伤歌逻童子白世尊言：“尊者瞿
    昙!有某沙门婆罗门，自认于现法已通达智圆满究竟梵行之基本者。尊者瞿昙!彼
    等沙门婆罗门，自认于现法已通达智圆满究竟梵行之基本者。尊者瞿昙!属于彼等
    之何者耶?”
        “跋罗陀皤阇，我说自认于现法已通达智圆满究竟梵行之基本者，为有种种。跋
    罗陀皤阇!有某沙门婆罗门从传承者，彼等依传承自认于现法已通达智圆满究竟，
    为梵行之基本，譬如三明婆罗门。复次，有某沙门婆罗门，唯完全依信，自认于现
        第一00 伤歌逻经                                     二二五
    -----------------------------------------------------------------------
        中部经典三                                          二二六
    法已通达智圆满究竟为梵行之基本，譬如理想家、思量家。复次，或有某沙门婆罗
    门，于前代未闻之法，自知其法、于现法通达智圆满究竟，自认为梵行之基本。跋
    罗陀皤阇!此中、彼等沙门婆罗门，于前代未闻之法、自知法，于现法自认已通达
    智圆满究竟梵行之基本者，是即我也。跋罗陀皤阇!依此理，于此应知也。彼等沙
    门婆罗门，于前代未闻之法，自知法，自认于现法已通达智圆满究竟梵行之基本者，
    是即我也。”
        跋罗陀皤阇!我在未成正觉为菩萨时，尝有此念：“在家为杂闲尘劳之处、出家
    为空闲。此之在家居住、一向圆满，一向清净，难行如真珠美丽之梵行。故我剃除
212 须发，著袈裟衣，由在家出家而为无家之生活。”跋罗陀皤阇!我于他日尚在年少，
    有漆黑之发，[中部经典一、二九四页十一行--三00页五行参照、可将比丘等代以跋罗陀皤阇]
    “实则此即通于精勤，”坐于其处。跋罗陀皤阇!实我……[同四二一页二行--四三
    一页十行参照、可将阿基锈萨那代以跋罗陀皤阇，无四二四页十二行--四二七页十行之：“如是予
    已生之苦受不捕我心”之文]……趣于奢侈言后离去。
        跋罗陀皤阇!我食粗食，得力、离欲……乃至……成就初禅而住。寻伺已息故，
    内净、成一向心，无寻、无伺，由定生喜乐，成就第二禅而住。……乃至……成就
    第三禅而住。
        如是彼我之心为等持、清净、皎洁、无秽、无垢、柔软、堪任、得确立不动……
    [同四三二页七行--四三四页十三行参照，以阿基锈萨那可代以跋罗陀皤阇。无“如是予已生之乐
    不能捕我心”之文]……唯对住于热诚、精勤者、能为表现者。”
        如是说时、伤歌逻童子白世尊言：“尊者瞿昙!确实为有精勤。尊者瞿昙确实为
    有精勤。彼应供、等正觉者为如是。尊者瞿昙!有天耶?”
        “跋罗陀皤阇!其为依理而知我，即有天。”
        “尊者瞿昙!问有天耶?汝云：“跋罗陀皤阇!其为依理而知我，即有天。尊者
    瞿昙!如是，则非为虚言、妄语耶?”
213     “跋罗陀皤阇!所问有天耶?答谓有天。其为依理而知我，即有天，此为就依智
    者应为之一向结论，即有天。”
        “尊者瞿昙何故对我不由开始说明耶?”
        跋罗陀皤阇!所谓天者，乃此世之高贵所称谓。”
        第一00 伤歌逻经                                     二二七
    -----------------------------------------------------------------------
        中部经典三
          二二八
        如是说时，伤歌逻童子白世尊曰：“伟哉!尊者瞿昙!伟哉!尊者瞿昙!譬如使
    倒者起，使覆者现，对迷者教示以道，使有眼者可见色，如闇中持来之明灯。如是，
    尊者瞿昙!以种种方便说示法要。此是我归依尊者瞿昙与法与比丘僧伽者。愿尊者
    瞿昙摄受我为优婆塞，自今以后，愿终生归依。”


(南)一0一 天臂经

                                   一0一 天臂经
      北传汉译 中阿含一九、尼干经(大正藏一、四四二页。)
      本经乃世尊对比丘等指尼干主张由苦行到一切苦灭之说的矛盾，只要从尼干之说，其精
      进、精勤是无意义的。于昔因诸行向念，修习舍、以到灭苦。说得戒、诸根之防护、念、
      智、四禅、忆宿命智、有情生死智、漏尽智(中部第二十七经参照)之行道，才是有效
      的精进、精勤。

214                 第三篇 后分五十经篇
                  初品 天臂品
                第一0一 天臂经
        如是我闻。
        一时，世尊住释迦国。释迦国有一名天臂之聚落。时，世尊告比丘曰：“诸比丘！”
    彼等比丘向世尊应曰：“世尊!”于是世尊曰：
        “诸比丘!有某沙门婆罗门，作如是说，如是见，即：凡此人所经受之乐或苦或
    不乐不苦，其一切皆以前世之所业为因，由此苦行，则故业坏灭。由不作新业，则
    不残余影响于未来，由不残余影响于未来，则有业之灭，由业之灭，则有苦之灭。
        第一0一 天臂经                                      二二九
    -----------------------------------------------------------------------
        中部经典三                                          二三0
    由苦之灭，则有受之灭。由受之灭，则有一切苦之灭。诸比丘!尼干作如是说。诸
    比丘!我去至作如是说之尼干处。作如次曰：‘贤者尼干!人之乐、苦或不乐不苦
    之经验，其一切皆以前世之所业为因。依此苦行，则故业坏灭。由不作新业，则不
    残余影响于未来。由不残余影响于未来，则有业之灭。由业之灭，则有苦之灭。由
    苦之灭，则有一切苦之灭。如是说，如是见之所传为真实耶?’诸比丘!彼尼干对
    我作如是问，自认为“诚然。”我对彼作如次曰：“诸贤尼干!若然，汝等知我等于前
    世为存在，非不存在，汝等知之耶?”“贤者!不知。”
        “诸贤尼干!若然，汝等知我等于前世为作恶业，非不作。汝等知之耶?”“贤者、
    不知。”
        “诸贤尼干!若然，或又作如是之恶业，汝等知之耶?”“贤者!不知。”
        “诸贤尼干!若然，唯此之苦为灭，或唯此之苦为应灭，或唯此之苦灭时，应为
    一切之苦灭，汝等知之耶?”贤者!不知。”
215     “诸贤尼干!若然，于现法，对不善法之舍离，善法之具足，汝等知之耶?”“贤
    者、不知。”
        “诸贤尼干!如是，实则汝等--对前世我等存在非不存在者，为不知。又--对
    前世我等作恶业，非不作者--为不知。乃至……于现法，对不善法之舍离、善法
    之具足，亦不知。若如是，尊者尼干--凡此人或乐或苦或不乐不苦之经验其一切，
    皆以前世之所业为因，依此苦行，则故业坏灭……乃至……由受之灭，则有一切苦
    之灭--作此解答为不适宜。诸贤尼干!若汝等知--我等于前世为存在、非不存
    在--知之……又--前世我等作恶业、非不作--知之……乃至……于现法对不
    善法之舍离，善法之具足知之。若如是，尊者尼干！凡此人，或乐或苦或不苦不乐
216 之经验，其一切以前世之所业为因，依此苦行，则故业坏灭……乃至……由受之灭，
    则有一切苦之灭--作此解答乃为适。
        诸贤尼干!譬如涂以剧毒之箭，射中人体，彼因箭生痛，感受剧烈苦受，彼之
    友人、朋友、亲族、血缘迎请外科医师。彼外科医师以利刀切开其伤口，彼因以利
    刀切开伤口，感受剧烈苦受。彼外科医师探取其箭，彼因探取其箭而感剧烈苦受。
    彼外科医师拔去其箭，彼因拔去其箭感受剧烈苦受。彼外科医师于其伤口将炭火之
    药涂布，彼因伤口涂布炭火药而感受剧烈苦受。彼后来由伤口平愈，由痊愈而无病。
        第一0一 天臂经                                      二三一
    -----------------------------------------------------------------------
        中部经典三                                          二三二
    安乐、自由、自在、得行所欲行。彼谓：我曾被涂以剧毒之箭射中，其我，由箭生
    痛，感受剧烈苦受。友人、朋友、亲戚、血缘为我迎来外科医师，彼外科医师以利
    刀切开我伤口、我因利刀切开伤口，感受剧烈苦受。彼外科医师探取其箭、我因探
    取其箭，感受剧烈苦受。彼外科医师拔去其箭，我因拔去其箭，感受剧烈苦受。彼
217 外科医师用炭火之药涂而其伤口，我因用炭火之药涂布伤口、感受剧烈之苦受。我
    今伤口已平愈，由于痊愈而得无病、安乐、自由、自在而行所欲行。如是，诸贤尼
    干!汝等若知--我等前世存在，非不存在也--又能知--我等前世作恶业，非
    不作也--，……乃至……于现法，知不善法之舍离，善法之具足，若如是，尊者
    尼干--凡此人，或乐、或苦、或不苦不乐之经验，其一切皆以前世之所业为因，
    依此苦行，则故业坏灭……乃至……由受之灭，则有一切苦之灭--作此解答为适
    宜。诸贤尼干!然汝等若不知--我等前世为存在，非为不存在也--，又--我
    等不知前世作恶业、非不作也--，……乃至……于现法、不知不善法之舍离，善
    法之具足，尊者尼干--凡此人、或乐、或苦、或不苦不乐之经验，其一切是以前
    世之所业为因，依此之苦行，则故业坏灭……乃至……由受之灭、则有一切苦之灭
    --作此之解答应为不适宜。”
218     诸比丘!作如是说时，彼尼干告我曰：“贤者!尼干为一切知一切见者。自认具
    完全之知见：‘我行、住、眠、寤、常恒知见现于前。’彼作如是言：‘诸贤尼干!
    汝等前世作恶业。对此，将依此激烈之难行、予坏灭。又，如今于兹以身防护，以
    口防护，以意防护，其于未来不令作恶业。由此苦行，则故业坏灭。由不作新业，
    不残余影响于未来。由不残余影响于未来，有业之灭。由业之灭，则有苦之灭。由
    苦之灭，则有受之灭。由受之灭，则有一切苦之灭。’此为我等所悦豫、所首肯，
    依此我等得欢喜。”
        诸比丘!作如是说时，我告彼等尼干曰：“诸贤尼干!此等之五法于现法有两种
    果报。如何为五耶?信、喜、随闻、相省虑、见欢受是。诸贤尼干!此等五法于现
    法有两种果报。兹于尊者尼干之师，过去有如何信、如何喜、如何随闻、如何相省
    虑、如何见欢受耶?”诸比丘!我作如是说，不见尼干正当卫护自说。诸比丘!复次，
    我对彼等尼干作如是曰：“诸贤尼干!汝等对其如何思量耶?汝等有剧精进、剧精勤
    时、彼时感受剧痛苦、剧烈受、又汝等无剧精进、无剧精勤时，彼时不感受剧痛苦、
        第一0一 天臂经                                      二三三
    -----------------------------------------------------------------------
        中部经典三                                          二三四
    剧烈受耶?”
219     “贤者瞿昙!我等剧精进、剧精勤时，彼时感受剧痛苦、剧烈受，又，我等无剧
    精进、剧精勤时，彼时不感受剧痛苦、剧烈受。”
        “贤者尼干!如是，汝等有剧精进、剧精勤时、彼时感受剧痛苦、剧烈受，又，
    汝等无剧精进、剧精勤时，彼时不感受剧痛苦、剧烈受。”如是尊者尼干--凡此人
    或乐、或苦、或不乐不苦之经验，其一切系以前世之所业为因，依此苦行，则故业
    坏灭……乃至……由受之灭、则有一切苦之灭--作此之解答为适宜耶?贤者尼
    干!汝等有剧精进、剧精勤时、彼时剧痛苦、剧烈受，则止；又，汝等无剧精进、
    剧精勤时，彼时剧痛苦、剧烈受，欲则不止。如是者，尊者尼干--凡此人或乐、
    或苦，或不苦不乐之经验，其一切系以前世之所业为因，由此苦行，则故业坏灭……
    乃至……由受之灭、则有一切苦之灭--作此之解答为适宜。贤者尼干！汝等有剧
    精进，剧精勤时，彼时感受剧痛苦、剧烈受，又，汝等无剧精进、剧精勤时，彼时
220 不感受剧痛苦、剧烈受故，而汝等感受剧痛苦、剧烈受时--凡此人或乐、或苦、
    或不苦不乐之经验、其一切乃以前世之所业为因，由斯苦行，则故业坏灭……乃至
    ……由受之灭，则有一切苦之灭--此所谓唯是无明、无知、愚昧之结果。”诸比丘!
    我虽如是说，不见尼干有正当之卫护自说。
        复次，比丘!我对彼等尼干告曰：‘诸贤尼干!对其作如何思量耶?凡此业之
    现法所受者，或为由精进，或为由精勤成为未来之所受者，为可能耶?’‘贤者！是
    为不然。’
        ‘若然，凡此业之未来所受者，或为由精进，或为由精勤，成为现法所受者、
    为可能耶?’‘贤者!是为不然。’
221     ‘贤者尼干!对其作如何思量耶?凡此业之乐所受者，或为由精进，或为由精
    勤，成为苦所受者，为可能耶?’‘贤者!是为不然。’
        ‘若然，凡此业之苦所受者，或为由精进，或为由精勤，成为乐所受者，为可
    能耶?’‘贤者!是为不然。’
        ‘贤者尼干！对其作如何思量耶?凡此业之已熟所受者，或为由精进，或为由
    精勤，成为未熟所受者，为可能耶?’‘贤者!是为不然。’
        ‘若然!凡此业之未熟所受者，或为由精进，或为由精勤，成为已熟所受者之
        第一0一 天臂经                                      二三五
    -----------------------------------------------------------------------
        中部经典三                                          二三六
    事，为可能耶?’‘贤者!是为不然。’
        ‘贤者尼干!对其作如何思量耶?凡此业之多所受者，或为由精进，或为由精
    勤，成为少所受者之事、为可能耶?’‘贤者、是为不然。’
        ‘若然，凡此业之少所受者、或为由精进、或为由精勤、成为多所受者之事，
    为可能耶?’‘贤者!是为不然。’
        ‘贤者尼干!对其作如何思量耶?凡此业之所受者，或为由精进，或为由精勤，
    成为不所受之事、为可能耶?’‘贤者!是为不然。’
        ‘若然，凡此业之不所受者，或为由精进，或为由精勤，成为所受者之事，为
    可能耶?’‘贤者!是为不然。’
        ‘贤者尼干!如是，凡此业之现法所受者，或为由精进，或为由精勤，成为未
    来所受之事，为不可能。凡此业之未来所受者，或为由精进，或为由精勤，成为现
    法所受者之事，为不可能。……乃至……凡此业之不所受者，或为由精进、或为由
    精勤，成为所受者之事，为不可能。如是，尊者尼干之精进无益，精勤亦无益。诸
222 比丘!尼干作如是说。诸比丘!如是说之尼干，乃对十种正当之说，予以诽难者。
        诸比丘!若有情以前世之业为因，感受苦乐，诸比丘！今感受如是剧烈之苦受
    者，其实尼干，乃前世作恶业者。诸比丘!若有情以自在者之化作为因，感受苦乐，
    诸比丘!今感受如是剧烈之苦受者！其实尼干，乃所化作之恶自在者。诸比丘!若
    有情以结合之状态为因，感受苦乐。诸比丘!今感受如是剧烈、苦受者，其实尼干，
    乃恶结合者。诸比丘!若有情以阶级为因，感受苦乐，诸比丘!今感受如是剧烈苦
    受，实尼干，乃恶阶级者。诸比丘!若有情以现法之行动为因，感受苦乐。诸比丘!
    今感受如是剧烈、苦受，其实尼干，乃现法恶行动者。诸比丘!若有情以前世之所
223 业为因，感受苦乐，尼干予难诘。若有情以前世之所业为因，无苦乐之感受，尼干
    亦予难诘。诸比丘!若有情以自在者之化作为因，感受苦乐，尼干予难诘，若有情
    以自在者之化作为因，无苦乐感受，尼干亦予难诘。……乃至……诸比丘!若有情
    以现法之行动为因，感受苦乐，尼干予难诘，诸比丘!若有情以现法之行动为因，
    无苦乐之感受，尼干亦予难诘。诸比丘!尼干作如是说。诸比丘！如是说之尼干，
    对此等十种正当说，予以诽难者。诸比丘!如是之精进为无益，精勤为无益。
        诸比丘！若然，如何之精进为有益，精勤为有益耶?诸比丘!此处有比丘，以
        第一0一 天臂经                                      二三七
    -----------------------------------------------------------------------
        中部经典三                                          二三八
    无秽之己依苦不为秽，不舍如法之乐，不执其乐，彼如是知：‘我念此等苦因之诸
    行时，由对诸行之念达于无欲。又，我舍此等之苦因时，由舍之修习达于无欲。’
    彼向念苦因之诸行时，由念诸行如达于无欲，彼时乃向念诸行。又，彼舍苦因时、
    由舍之修习如达于无欲!其时乃为修习舍。彼向念苦因之诸行时，由向念诸行而达
    于无欲，如是彼之苦坏灭，彼舍苦因时，由舍之修习达于无欲。如是彼之苦坏则灭。
        诸比丘!譬如有一男子，对一女人染著、爱著、深爱慕，深恋慕。彼不欲见彼
    女子与他男子共立、共话、共戏、共笑?诸比丘!对彼作如何思量耶?彼见彼女人
    与他男子共立、共话、共戏、共笑、彼男子生愁、悲、苦、忧、恼耶?”
224     “世尊!诚然。所以者何?世尊!彼男子对彼女人染著、爱著、深爱慕，深恋慕，
    是故见彼女人与他男子共立、共话、共戏笑、生愁、悲、苦、忧、恼。”
        “诸比丘!彼时，彼男子自思：“我对彼女人染著、爱著、深爱慕，深恋慕，我
    见彼女人与他男子共立、共话、共戏、共笑，则生愁、悲、苦、忧、恼，我对彼女
    人舍离欲贪则作如何耶?”于是，彼对彼女人舍离欲贪，彼于他日见彼女人与他男子
    共立、共话、共戏、共笑，诸比丘!对彼作如何思量耶?彼见彼女人与他男子共立、
    共话、共戏、共笑、生愁、悲、苦、忧、恼，耶?”
        “世尊!不然。所以者何?世尊!彼男子对彼女人是离欲。是故见彼女人与他男
    子共立、共话、共戏、共笑、不生愁、悲、苦、忧、恼。”
        诸比丘!如是，其实彼即以不秽己，依苦不为秽，不舍如法之乐，不执其乐，
225 彼如是知：“我向念此等苦因之诸行时，由向念诸行达于无欲。……乃至……彼能舍
    苦因时，由舍之修习达于无欲。如是彼之苦则坏灭。诸比丘!如是之精进为有益，
    精勤为有益。
        诸比丘!复次，有比丘如是思惟：‘我住乐时，不善法增长，善法减退。又，
    我向念苦时，不善法减退，善法增长?我今念苦则如何?’彼向念苦，彼向念苦时，
    不善法减退，善法增长。彼他日不向念苦。所以者何?诸比丘!彼比丘向念苦之目
    的已达。是故彼他日无向念苦。诸比丘!譬如箭匠，将箭镞于二火烬中加热，偏热
    后矫之，成为得用者。诸比丘!箭匠将箭镞于二大烬中加热，偏热后矫之，成为得
    用者后，彼箭匠于他日又将箭镞于二大烬中加热，偏热后矫之，未能成为得用之物。
    所以者何?诸比丘!彼箭匠于二火烬中将箭镞加热，偏热后矫之，成为得用者，其
        第一0一 天臂经                                      二三九
    -----------------------------------------------------------------------
        中部经典三                                          二四0
    目的已达。是故他日箭匠将箭头于二火烬中加热，偏热后矫之，未能成得用者。诸
    比丘!如是，有比丘如是思惟：‘我住乐时、不善法增长，善法减退，又，我向念
    苦时，不善法减退，善法增长。我今向念苦则如何?’彼向念苦，彼向念苦时，不
226 善法减退，善法增长。彼他日无向念苦。所以者何?诸比丘!彼比丘之向念苦，其
    目的已达。是故彼他日无须向念苦。诸比丘!如是之精进为有益，精勤为有益。
        复次，汝等比丘!前如来为应供、等正觉、明行足、善逝、世间解、无上士、
    调御丈夫、天人师、觉者、世尊、出于世间……[中部经典一三二页十三行．三二四页九
    行参照]……心净化。
        彼舍此等之五盖，舍：心秽、慧羸、离欲、离不善法、有寻、有伺，住于成就
    由离生喜乐之初禅。诸比丘!如是之精进为有益，精勤为有益。
        复次，诸比丘!比丘寻伺已息故，为达内净，心一向成就，无寻、无伺，住于
    成就由定生喜乐之第二禅。诸比丘!如是之精进为有益，精勤为有益。
        复次，诸比丘!比丘离喜故，住于舍，以正念、正智之身正受于乐，住于成就
    圣者所谓：“舍、念、乐住”之第三禅。诸比丘！如是之精进为有益，精勤为有益。
        复次，诸比丘!比丘舍乐、舍苦，先灭己之喜忧故，住于成就不苦不乐、舍念
    清净之第四禅。诸比丘!如是之精进为有益，精勤为有益。
        彼等持如是之心……[同三二五页十三行．三二六页六行参照]……忆念种种之宿命。
    诸比丘!如是之精进为有益，精勤为有益。
        彼等持如是之心。……[同二三八百九行．三二七页四行参照……]知随于业。诸比丘!
    如是之精进为有益，精勤为有益。
227     彼等持如是之心……[同三二七页七行．十一行参照]……如实知。诸比丘!如是，
    精进为有益，精勤为有益。
        诸比丘!如来为如是说，诸比丘!如来如是说，称赞十种之正当事。
        诸比丘!若有情以前世之所业为因，感受苦乐。诸比丘!今如是感受无漏之乐
    受，实如来前生为善业者。诸比丘!若有情以自在者之化作为因，感受苦乐，诸比
    丘!今如是感受之无漏乐受，实如来前生为化作善自在者。诸比丘!若有情以结合
    之状态为因，感受苦乐。诸比丘!今如是感受之无漏乐受，实如来为良结合者。诸
    比丘！若有情以阶级为因，感受苦乐。诸比丘!今如是感受之无漏乐受，实如来为
        第一0一 天臂经                                      二四一
    -----------------------------------------------------------------------
        中部经典三                                          二四二
    良阶级者。诸比丘!若有情以现法之行动为因，感受苦乐。诸比丘！今如是感受之
    无漏乐受，实如来为现法良行动者。诸比丘!若有情以前世之所业为因，感受苦乐，
    如来予称赞。若有情以前世之所业为因，未感受苦乐，如来亦予称赞。诸比丘!若
    有情以自在者之化作为因，感受苦乐，如来予称赞，若有情以自在者之化作为因，
    未感受苦乐，如来亦称赞。诸比丘!若有情以结合为因感受苦乐，如来予称赞，若
    有情以结合为因，未感受苦乐、如来亦称赞。若有情以阶级为因感受苦乐，如来予
228 称赞，若有情以阶级为因，未感受苦乐，如来亦予称赞。若有情以现法之行动为因，
    感受苦乐，如来予称赞，若有情以现法之行动为因，未感受苦乐、如来亦予称赞。
    诸比丘!如来为如是说：诸比丘!如来如是说此等十种之正当予以称赞。”
        世尊为是说已。彼等比丘欢喜、信受于世尊之所说。


(南)一0二 五三经

                                 一0二 五三经
      本经关于说未来我，即死后有想、死后无想、死后非有想非无想、死后断灭、现在涅槃
      之五说和初之三，包括于死后存在之一项，以五说为三说，故有此经之名。其内容，世
      尊详述此等(现世涅槃除外)，说如来超越此。次，对于过去，举四种之说，言如来超
      越此，更顺次超越远离之喜、无染污之乐、不苦不乐之受、及我寂灭、无取著观，而说
      对六触处之集、灭、味、患、离，如实知而解脱。和长部第一经之梵网经，俱有关于过
      去，未来之诸说，为重要的资料。

                第一0二 五三经
        如是我闻。
        一时，世尊住舍卫城祇陀林给孤独园。尔时，世尊告诸比丘曰：“诸比丘!”彼
    等比丘应诺世尊曰：“世尊!”，世尊乃曰：“诸比丘!有某沙门婆罗门，考虑未来，
    对未来抱有见解，对有关未来作种种之浮说：‘我无病，死后有想。’兹某者说：
    ‘我无病，死后无想。’兹某者说：‘我无病，死后非有想非无想。’兹某者说或
    说：于现今生存之有情断灭、消失和死灭。或某者又说：现法涅槃，或者说：我无
    病，死后有如是继续之生存；又有说：生存于现今之有情断灭、消失和死灭；或某
    者又说：现法涅槃。如是此等为五而三、三而五。是即五三之总说。
229     诸比丘!兹沙门婆罗门说：“我无病、死后有想。”彼等尊者沙门婆罗门或说：
    我无病、死后有想有色，彼等尊者婆罗门或说：我无病，死后有想无色……说：有
    色又无色……说：亦无有色，亦无无色……说：有一想者……说：有异想者：
    说：有少想者……说：有无异想者；某者说：或为超偏识、法无量、不动。诸比丘!
        第一0二 五三经                                      二四三
    -----------------------------------------------------------------------
        中部经典三                                          二四四
    即如来知之--尊者沙门婆罗门说：我无病，死后为有想。彼等尊者沙门婆罗门或
    说：我无病，死后为有想有色。彼等尊者婆罗门或说：我无病，死后为有想无色……
    说：有色又无色……说：亦无有色又亦无无色……说：有一想者……说：有异想者
230 ……说：有少想者……说：有无量想者。或又若色想、若无色想、若一想、若异想、
    是称之为清净、最胜、第一、无上。或者说：‘何者皆不存’之无所有处，为无量
    不动。然而此为有为、粗，诸行之有灭。如是有，如是知，如来见其出离超于彼。
        诸比丘!兹沙门婆罗门说：我无病，死后无想。彼等尊者沙门婆罗门或说：我
    无病，死后为无想有色。彼等尊者婆罗门或说：我无病，死后为无想无色，……说：
    为有色又无色，……说：为亦无有色，亦无无色。诸比丘!兹沙门婆罗门对说：我
    无病，死后为有想者，此等之人予以非难。所以者何?想是病，想是疸，想是箭。
    寂静殊妙即是无想。诸比丘!即如来知之--沙门婆罗门说：我无病，死后无想。
    彼等尊者沙门婆罗门或说：我无病，死后为无想有色。彼等尊者沙门婆罗门或说：
    我无病，死后为无想无色，……说：为有色又无色。……说：为亦无有色亦无无色。
231 诸比丘!沙门婆罗门说：我于色之外，受之外，想之外、行之外、识之外、来往、
    死生、增大、增长、广大之说，无有是处。是为有为、粗。有诸行灭，如是知有此，
    如来见其出离超于彼。
        诸比丘!兹沙门婆罗门说：我无病，死后为非有想非无想。彼等尊者沙门婆罗
    门或说：我无病、死后为非有想、非无想而有色。彼等尊者沙门婆罗门说：我无病，
    死后为非有想、非无想而无色。……说为有色，又无色。……说为亦无有色，亦无
    无色。诸比丘！兹沙门婆罗门说：我无病，死后为有想者，此等之人予以非难。又，
    沙门婆罗门对我说：无病，死后为无想者，此等之人予以非难。所以者何?想为病，
    想为疸，想为箭，无想为迷乱。寂静而殊妙，即是非有想、非无想。诸比丘!即如
    来知之--沙门婆罗门说：我无病，死后为非有想、非无想。彼等尊者沙门婆罗门
    或说：我无病，死后为非有想、非无想、有色。彼等尊者沙门婆罗门或说：我无病、
    死后为非有想、非无想、无色。……说：为有色又无色……说：为无有色，亦无无
232 色。诸比丘!沙门婆罗门若说：应见闻思识，唯依诸行，圆满其处。诸比丘!此为
    说圆满其处之损亡。诸比丘!是故说处由行等至不能得达。诸比丘!说处由行有余
    等至可得达。是为有为、粗，有诸行之灭，如是而知有此，如来见其出离，超于彼。
        第一0二 五三经                                      二四五
    -----------------------------------------------------------------------
        中部经典三                                          二四六
        诸比丘!兹沙门婆罗门说：生存于现今之有情断灭、消失、死灭者中。诸比丘!
    对沙门婆罗门说：我无病，死后为有想者，予以非难。又对尊者沙门婆罗门说：我
    无病，死后为无想者，亦予以非难。又对尊者沙门婆罗门说：我无病，死后为非有
    想、非无想者，亦予以非难。所以者何?盖此等尊者沙门婆罗门说转变、执著：“我
    死后应如是有，我死后应如是有。”譬如行商之人，于行商时思惟：“我于此处将有
    此，依彼而得此。”如是此等尊者沙门婆罗门宛如商人思惟：‘我死后应如是有，我
    死后应如是有。’诸比丘!即如来知之--尊者沙门婆罗门说：生存于现今之有情
    之断灭、消失、死灭者，对自身怖畏、嫌恶，故对自身予随逐，予随转。譬如：狗
233 缚以坚固之捧或杙，对其捧或杙随逐、随转。如是此等之尊者沙门婆罗门，则怖畏
    自身、嫌恶自身，故对自身随逐，随转。是为有为、粗。有诸行之灭。如是知有此，
    如来见其出离超于彼。
        诸比丘!沙门或婆罗门思考未来，抱持对未来之见作有关未来种种之浮说、凡
    说此等之五界，或说其中之一。
        诸比丘!某沙门婆罗门思考过去，抱持对过去之见，说有关过去之浮说。某者
    如是说：“我与世界为常住，只此为真实，他为虚妄。”又某者如是说：“我与世界为
    无常，唯此为真实、他为虚妄。”又某者如是说：“我与世界为常住又无常，唯此为
    真实，他为虚妄。”又某者如是说：“我与世界为非常住，非无常。唯此为真实，他
    为虚妄。”又某者如是说：“我与世界为无限，唯此为真实，他为虚妄。”又某者如
234 是说：“我与世界为有限又无限，唯此为真实，他为虚妄。”又某者如是说：“我与世
    界为非有限、非无限，唯此为真实，他为虚妄。”又某者如是说：“我与世界为有一
    想者，唯此为真实，他为虚妄。”又某者如是说：“我与世界为有异想者，唯此为真
    实，他为虚妄。”又某者如是说：“我与世界为有少想者，唯此为真实，他为虚妄。”
    又某者如是说：“我与世界为有无量想者，唯此为真实，他为虚妄。”又某者如是说：
    “我与世界为有一向乐者，唯此为真实，他为虚妄也。”又某者如是说：“我与世界为
    有一向苦者，唯此为真实，他为虚妄。”又某者如是说：“我与世界为有苦乐者，唯
    此为真实，他为虚妄。”又某者如是说：“我与世界为有不苦不乐者，唯此为真实，
    他为虚妄。”诸比丘!兹沙门婆罗门抱持：“我与世界为常住，唯此为真实，他为虚
    妄”之如是说、如是见者，实为无信、无喜、无随闻、无相省虑、无见欢受、而达于
        第一0二 五三经                                      二四七
    -----------------------------------------------------------------------
        中部经典三                                          二四八
    独智清净皎洁，无有是处。诸比丘!又不达独智清净皎洁时，尊者沙门婆罗门于其
    中，只使智之一部得达成皎洁，此谓为彼等尊者沙门婆罗门之取著，是为有为、粗、
    有诸行之灭。如是知有此，如来见其出离超于彼。
        诸比丘!兹沙门婆罗门抱持：“我与世界为无常……为常住而无常……为非常
    住、非无常……为有限……为无限……为有限而又无限……非有限、非无限……为
    有一想者……为有异想者……为有少想者……为有一向乐者……为有一向苦者……
    为有苦乐者……为有不苦、不乐者、唯此为真实，他为虚妄也。”之如是说、如是
235 见者，实为无信、无喜、无随闻、无相省虑、无见欢受，得成独智清净皎洁者，则
    无有是处。诸比丘!又不得独智清净皎洁时，尊者沙门婆罗门唯使智之一部得成皎
    洁者，此谓彼等尊者沙门婆罗门之取著，是为有为、粗、有诸行之灭。如是知有此，
    如来见其出离，超于彼。
        诸比丘!今某沙门婆罗门对过去见舍离故，对未来见舍离故，全无欲结之偏见
    故，住于具足远离之喜，寂静而殊妙，此即我之住于具足远离之喜。彼其远离之喜
    灭，由远离之喜灭而生恼，由恼之灭而生远离之喜。诸比丘!譬如无日荫处偏为阳
    光，无阳光处偏为日荫。诸比丘!如其由远离之喜灭而生恼，由恼灭而生远离之喜。
    诸比丘!即如来知之--彼尊者沙门婆罗门对过去见舍离故，对未来见舍离故，全
    无欲结之偏见故，住于具足远离之喜。我住于具足远离之喜，此为寂静，此为殊妙。
    彼其远离之喜灭，由远离之喜灭而生恼，由恼灭而生远离之喜。是为有为、粗、有
    诸行之灭。如是知有此，如来见其出离，超于彼。
        诸比丘!又，今某沙门或婆罗门对过去见舍离故，对未来见舍离故，全无欲结
    之偏见故，超于远离之喜故，住于具足无染污之乐。寂静而殊妙即为住于我之具足
236 无污染之乐。彼其无污染之乐灭，由无污染之乐灭，而生远离之喜。由远离之喜灭，
    而生无污染之乐。诸比丘!譬如无日荫处偏为阳光，无阳光处偏为日荫。诸比丘!
    如是，由无污染之乐灭而生远离之喜，由远离之喜灭、而生无污染之乐。诸比丘!
    即如来知之--彼尊者沙门婆罗门对过去见舍离故，对未来见舍离故，全无欲结之
    偏见故、超于远离之喜故，住于具足无污染之乐。寂静而殊妙，此即我之住于具足
    无污染之乐。彼其无污染之乐灭，由无污染之乐灭，而生远离之喜，由远离之喜灭，
    而生无污染之乐。是为有为、粗、有诸行之灭。如是知有此，如来见其出离，超于
        第一0二 五三经                                      二四九
    -----------------------------------------------------------------------
        中部经典三                                          二五0
    彼。
        诸比丘!今某沙门婆罗门对过去见舍离故，对未来见舍离故，全无欲结之偏见
    故，超远离之喜故，超无污染之乐故，住于具足不苦不乐之受。寂静而殊妙，此即
    我之住于具足不苦不乐之受。彼其不苦不乐之受灭，由不苦不乐之受灭，而生无污
    染之乐，由无污染之乐灭，而生不苦不乐之受。诸比丘!譬如无日荫处，阳光偏照，
    无阳光处，偏为日荫。诸比丘!如是灭由不苦不乐之受灭，而生无污染之乐，由无
    污染之乐灭，而生不苦不乐之受。诸比丘!即如来知之--彼尊者沙门婆罗门对过
    去见舍离故，对未来见舍离故，完全无欲结之偏见故；超越远离之喜故，超越无污
237 染之乐故，住于具足不苦不乐之受。寂静而殊妙，此即我之住于具足不苦不乐之受。
    彼不苦不乐之受灭，由不苦不乐之受灭，而生无污染之乐，由无污染之乐灭--而
    生不苦不乐之受。是为有为、粗有诸行之灭。如是知有此，如来见其出离，超于彼。
        诸比丘!又今某沙门婆罗门对过去见舍离故，对未来见舍离故，全无欲结之偏
    见故，超远离之喜故，超无污染之乐故，超不苦不乐之受故，我为寂静，我为寂灭，
    我无取著，作如是观。诸比丘!即如来知之--彼尊者沙门婆罗门对过去见舍离故，
    对未来见舍离故，全无欲结之偏见故，超远离之喜故，超无污染之乐故，超不苦不
    乐之受故，我为寂静，我为寂灭，我无取著，作如是观。其实彼尊者说相应于涅槃
    之道。然彼尊者沙门婆罗门对过去见固执取著，对未来见固执取著，对欲结固执取
    著，对远离之喜固执取著，对无染污之乐固执取著，对不苦不乐之受固执取著。然
    彼尊者以观我为寂静，我用寂灭，我无取著，此谓之此等尊者沙门婆罗门之取著。
    是为有为、粗、有诸行之灭。如是知有此，如来见其出离，超于彼。
        诸比丘!依如来此之无上、寂静、最胜道，为现等觉。即对六触处之集、灭、
238 味、患、出离，如实知之，不取著故而解脱。诸比丘!即依如来之无上、寂静、最
    胜道，为现等觉，即六触处之集、灭、味、患、出离，知如实不取著故而解脱。
        世尊为是说已，彼等比丘欢喜、信受于世尊之所说。
        第一0二 五三经                                      二五一


(南)一0三 如何经

                                    一0三 如何经
      本经乃世尊对诸比丘问，汝等我如何思耶?以如何为经名。内容是世尊说，僧伽和合，
      应修学所说之法，对于文和义生起异说时，应如何处。

        中部经典三                                          二五二
                第一0三 如何经
        如是我闻。
        一时，世尊住拘尸那揭罗之巴利哈拉那林。时，世尊谓诸比丘曰：“诸比丘!”
    彼等比丘应诺世尊曰：“世尊!”世尊曰：“诸比丘!汝等对我作如何思量耶?沙门
    瞿昙或为求说法，或为食说法，或为床座说法，或为如是种类之事说法。”
        “世尊!对世尊，我等不如是思虑：‘沙门瞿昙为衣说法……为如是种类之事说
    法。’
        “诸比丘!汝等对我：‘沙门瞿昙为衣说法……为如是种类之事说法。’若不作
    如是思，若然，诸比丘！汝等对我作如何思量耶?”
        “世尊!我等对世尊作如是思量：‘世尊以利他，垂慈悲而说法。’”
        “诸比丘!汝等对我，以‘世尊以利他，垂慈悲而说法。’作如是思量耶?”
239     “诸比丘!若然，我说示自证之法--即：四念处、四正勤、四神足、五根、五
    力、七觉支、八圣道，皆为和合、同庆、无诤汝等宜修学。”“诸比丘!汝等修学和
    合、同庆、无诤时有二比丘对胜法欲为异说，若今汝等作如是思：‘此等之尊者于
    义为异说，又于文为异说。’汝等宜至较柔顺之比丘处，作如是言：‘尊者等于义
    为异说，又于文为异说。尊者等，如何于义有异说、于文有异说耶?应知之。尊者
    等勿为诤事。’时，汝等于他之反对比丘众中，宜至较柔顺之比丘处，为如是言：
    ‘尊者等，于义为异说，于文为异说。尊者等，如何于义有异说，又于文有异说耶?
    应知之。尊者等勿为诤也。’如是为以误解而持为误解，以误解而持为误解则应说
    一切法、一切律者。”若汝等作如是思：“此等之尊者于义为异说，于文为一致。”则
    汝等应至较柔顺之比丘处，作如是言：“尊者等，于义为异说，于文一致，尊者等，
    如何于义为异说，于文为一致耶?应知之。尊者等勿为诤。”时汝等于他之反对比丘
    众中，宜至较柔顺比丘处，作如是言：“尊者等，于义为异说，于文为一致，尊者
240 等，如何于义有异说，于文为一致耶?应知之，尊者等勿为诤。”如是应以误解持为
    误解，以正解持为正解。以误解持为误解，以正解持为正解，应说一切法、一切律。
    若汝等，作如是思：‘此等尊者于义一致，于文为异说，’则汝等宜至较柔顺之比
    丘处，作如是言：‘尊者等，于义一致，于文为异说，尊者等，如何于义为一致、
        第一0三 如何经                                      二五三
    -----------------------------------------------------------------------
        中部经典三                                          二五四
    于文有异说耶?应知之。此文为轻微。尊者等，以轻微故勿为诤。’时，汝等于他
    之反对比丘众中，至较为柔顺之比丘处作如是言：‘尊者等，于义一致，于文为异
    说。尊者等，如何于义一致，于文有异说耶?应知之，此文轻微。尊者等，以轻微
    故勿为诤。’如是，以正解持为正解，以误解持为误解。以正解持为正解，以误解
    持为误解，应说一切法、一切律。兹若汝等作如是思：“此等之尊者，于义一致、于
    文一致。”汝等则至较从顺之比丘处，作如是言：“尊者等，于义一致，于文一致。
    尊者等如何于义一致，于文一致耶?应知之。尊者等勿为诤。”时，汝等于他之反对
241 比丘众中，至较柔顺之比丘处，作如是言：“尊者等，于义一致，于文一致。尊者等，
    如何于义一致，于文一致耶?应知之，尊者等勿为诤也。”如是以正解持为正解。以
    正解持为正解，应说一切法、一切律。诸比丘!汝等学和合、和睦、无诤时，有一
    比丘犯戒、违犯。诸比丘!彼时不宜急予诃责。人应省察“如是，对我应无害，又对
    他人应无损，是故，他人无恨、无忿、无见痴，易于舍离。而我对彼人得使离不善
    而住于善。”诸比丘!若如是，则可以与言。诸比丘!又若如是--“对我无害，然
    对他人有损害。是故，他人有忿、有恨、虽有见痴，易于舍离，而我对彼人得使离
    不善，而住于善。他人之损害虽轻微，然我得使彼人离不善，而得住于善为重要。”
    若如是，则可以与言。诸比丘!又若如是--“对我有害，然对他人无损害，是故，
    他人不忿、不恨、不见痴、难于舍离，而我对他人可使离不善，而得住善。我之损
242 害虽轻微，然我对他人使得离不善，而得住于善，是为重要。”若如是，则可以与言。
    诸比丘!又若如是--“对我有害，对他亦有害，是故，他人有忿、有恨、见痴、难
    于舍离，但我对他人得使离不善，而得住于善，是为重要。”若如是，则可以与言。
    诸比丘!又若如是--“对我有害，对他人亦有害，是故，他人有忿、有恨、见痴、
    难于舍离。而我对他人不得使离不善，而住于善。”诸比丘!对如是人不应舍之、轻
    蔑之。诸比丘!汝等学和合、同庆、无诤时，而生相互之口角，顽固之见，心之嫌
    恨、忧恼、忿怒，彼时对一方之比丘中，汝宜至一较为柔顺之比丘处，作如是言：
    “诸贤!我等学和合、同庆、无诤时、而生相互之口角、顽固之见，心之嫌恨、忧恼、
    忿怒、知是者沙门应予非难。”诸比丘!正确解答之比丘，应如是解答：“诸贤!我
    等和合……乃至……应予非难。”“诸贤!若然，不舍此法，不得证涅槃耶?”诸比丘!
    正确解答之比丘如是解答：“诸贤!不舍此法，则不应证涅槃。”次于他之反对比丘
        第一0三 如何经                                      二五五
    -----------------------------------------------------------------------
        中部经典三                                          二五六
    众中、汝思及较柔顺之比丘，而至其处作如是言：“诸贤!我等和合……乃至……应
243 予非难。”诸比丘！正确解答之比丘作如是答：“我等合和……乃至……应非难之。”
    “诸贤!若然，不舍此法，不得证涅槃耶?”诸比丘!正确解答之比丘如是解答：“诸
    贤!不舍此法、则不应证涅槃。”诸比丘若他者对彼比丘如是问：“尊者可使此等比
    丘去不善而住于善耶?”诸比丘!正确解答之比丘如是解答：“诸贤!我今诣世尊
    处。世尊对我说法、我闻其法告彼等诸比丘。彼等诸比丘闻其法，离不善而住于善。”
    诸比丘!如是解答之比丘，不赞自、不毁他，彼对有关之法通法，对正当之说不予
    以非离。
        世尊为是说已，彼等比丘欢喜、信受于世尊之所说。


(南)一0四 舍弥村经

                                 一0四 舍弥村经
      北传汉译 中阿含一九六、周那经(大正藏一、七五二页。)
      本经乃尼乾子死去，尼干派生起论诤而分裂，沙弥周那住舍弥村以告阿难。阿难和周那
      诣世尊之处，忧虑世尊灭后僧伽生论诤而申白世尊，对此，世尊分付六诤根、四诤事，
      又生论诤时，应以七灭诤，及说应行持六可念法。

                第一0四 舍弥村经
        如是我闻。
        一时，世尊住释迦国之舍弥村。尔时，尼乾子于波和命终。因彼之死，尼干分
    裂为二派，议论、斗诤、论诤勃起、相互舌锋交对：“汝不知此法、律，我知此法、
244 律。汝如何知此法、律耶?汝为邪行，我为正行，我言相应，汝言不相应。应言前
    者言于后，应言后者言于前。汝之主张为覆。汝之说为破。汝应堕于负处，为脱汝
    之说宜游方。若可能，当自解。”尼乾子如一行杀戮者，尼乾子之在家白衣弟子，对
    尼乾子生厌恶、嫌忌、反意、宛如其非正说、为误说、不尊于寂静、非由等正觉者
    所说、坏塔，对之视为不得为归依处者。
        尔时，周那沙弥于波和夏期安居已过，去至舍弥村尊者阿难处。至已，礼敬阿
    难，坐于一面。坐于一面之周那沙弥问阿难曰：“尊者!尼乾子正于波和命终。因彼
    之死，尼干分裂为二派，议论、斗诤、论诤，相互尖锐舌锋交对……乃至……如对
    坏塔，不得归依者。”如是告时，尊者阿难告周那沙弥言：“贤者周那!应将此话题
        第一0四 舍弥村经                                    二五七
    -----------------------------------------------------------------------
        中部经典三                                          二五八
    告于世尊。贤者周那!我等往世尊处，将此缘由告之于世尊。”周那沙弥答尊者阿难
    曰：“尊者!唯然!”。
245     时，尊者阿难与周那沙弥至世尊处。至已，礼敬世尊，坐于一面。坐于一面之
    尊者阿难白世尊言：“世尊!此周那沙弥作如是言：‘尊者!尼干于波和正命终……
    乃至……对之不得为归依处者。’世尊!我作如是思：‘世尊入灭后，僧伽将不生
    诤论。’彼之诤论导致众多人之不益、众多人之不乐，众多人之不利、人天之不益，
    是为苦”。
        “阿难!汝作如何思量耶?我说示得证之法，即：四念处、四正勤、四神足、五
    根、五力、七觉支、八圣道。于此等之诸法，阿难!汝二比丘视为异说耶?”“世尊!
    世尊之说示得证之法，即四念处……于此等之诸法，我二比丘不视为异说。然世尊!
    此只对住于尊崇世尊之人；于世尊入灭后，关于僧伽之增上活命、增上波罗提木叉
    将生诤论。彼之诤论致众多之人不益、众多之人不乐、众多之人不利、人天之不益，
    是为苦。”“阿难!有关增上活命、增上波罗提木叉之诤论为轻少。阿难!有关僧伽
    之道，或行道将生诤论，彼之诤论将导致众多人之不益、众多人之不乐、众多人之
    不利、人天之不益，是为苦。”
        “阿难!是等为六诤根。如何为六?阿难!兹有比丘有忿有恨。阿难！彼之比丘
    因有忿、有恨，对彼大师亦不恭敬，住不尊崇。对法亦不恭敬，住不尊崇。对僧伽
    亦不恭敬，住不尊崇，对学不为圆满。阿难!比丘对大师不恭敬，住不尊崇。对法
246 ……对僧伽不恭敬，住不尊崇。对学不为圆满，对彼僧伽不得生诤论。其诤论将导
    致众多人之不益、众多人之不乐、致众多人之不利、人天之不益，是为苦。阿难!
    汝等或内、或外，倘见如是之诤根，阿难!尔时汝等为断此恶诤根，应事精勤。阿
    难!汝等或内、或外，未见如是之诤根，阿难!尔时汝等应为此恶诤根于未来不起
    而慎行，如是此恶诤根断，如是此恶诤根于未来不起。
        阿难!复次有比丘，有覆、有恼……乃至……有嫉、有悭……乃至……有谄、
    有诳……乃至……有恶欲、有邪见……乃至……取著自见、起坚固执、难弃舍。阿
    难!彼比丘，取著自见，起坚固执、难弃舍，则对彼大师不恭敬，住不尊崇。对法
    亦不恭敬，住不尊崇。对僧伽亦不恭敬，住不尊崇，对学不为圆满。对彼僧伽不得
    生诤论，其诤论将导致众多人不益、众多人不乐、众多人不利、人天之不益，是为
        第一0四 舍弥村经                                    二五九
    -----------------------------------------------------------------------
        中部经典三                                          二六0
    苦。阿难!汝等或内、或外，倘见如是之诤根，阿难!尔时汝等为断彼恶诤论，应
    事精勤。阿难!汝等或内、或外，未见如是之诤根。阿难!汝等应为此恶诤根于未
247 来不起而慎行。如是断此恶诤根，如是此恶诤根于未来不起。阿难!此等为六诤根。
        阿难!有此等之四诤事。如何为四?论诤事，非难诤事、罪诤事、行诤事。阿
    难!此等为四诤事。
        阿难!又对已生之诤事，予以制止，有此等之七灭诤。即应施与现前毗奈耶，
    忆念毗奈耶，不痴毗奈耶。应为自言，多人语，求彼语，如草覆地。阿难!如何为
    现前毗奈耶?阿难!此处有比丘等诤论，或言法，或言非法，或言律，或言非律。
    阿难!彼诸比丘悉应为和合而集。集之，应以法之规矩为适用。以法之规矩为适用，
    应一致从之，可止息诤论。阿难!如是为现前毗奈耶。但又如是止息某诤论，即依
    现前毗奈耶。
        阿难!如何为多人语耶?阿难!若彼等诸比丘之诤论，于其住处不得止息，则
    应行至较彼等诸比丘更多之诸比丘居住处，于其处彼等悉应为和合而集。既集，应
    以法之规矩予适用，依法之规矩，一致从之，可止息诤论。阿难!如是为多人语。
    但又如是之某诤论，为依多人语而止息。
        阿难!复次如何为忆念毗奈耶?阿难！兹比丘等，或为波罗夷，或为近波罗夷，
    如是重犯故，一比丘被呵责。“尊者!或波罗夷、或近波罗夷，对犯如是之重犯与以
    忆念耶?”彼答言：“贤者!我不忆念成波罗夷、或近波罗夷，对犯如是之重犯。”
248 阿难!如是对彼比丘应与以忆念毗奈耶。阿难!如是为忆念毗奈耶。又如是某诤论，
    为依忆念毗奈耶得止息。
        阿难!复次如何为不痴毗奈耶?阿难!兹比丘等，或为波罗夷、或为近波罗夷，
    如是重犯故，一比丘被呵责：“尊者或波罗夷、或近波罗夷，对犯重犯者予以忆念
    耶?”彼答言：“贤者!我不忆念成波罗夷、或近波罗夷，对犯如是之重犯。”对彼应
    自白追及曰：“尊者！或波罗夷、或近波罗夷，汝对犯如是之重犯忆念与否、应善知。”
    彼答言：“贤者!我心狂乱、颠倒，因狂乱故，我多为非沙门之所行、所言，对彼我
    不忆念。依痴我为之。”阿难!对如是之比丘应与不痴毗奈耶。阿难!如是为不痴毗
    奈耶，又如是其诤论为依不痴毗奈耶得止息。
        阿难。次如何应为自言耶?阿难!兹比丘或受呵责，或未受呵责，对己罪忆念、
        第一0四 舍弥村经                                    二六一
    -----------------------------------------------------------------------
        中部经典三                                          二六二
    发露、自白。彼至较彼比丘年长比丘处，偏袒一肩，礼足、长跪，合掌告是言曰：
        “尊者!我为此等之犯戒也，我将对之告白。”彼问曰：“汝见之耶?”“我见之。”
    “于未来护律仪耶?”“我对律仪应护持。”阿难!如是应为自言。又如是，某诤论为
    依自言可止息。
249     阿难!复次如何为求彼非耶?阿难!兹比丘等，或波罗夷、或为近波罗夷，如
    是重犯故，呵责一比丘：“尊者!或波罗夷、或近波罗夷，对犯如是之重罪忆念否?”
    彼答曰：“贤者!我不忆念或波罗夷、或近波罗夷，犯如是之重罪。”对彼应自白追
    及之曰：“尊者!或波罗夷，或近波罗夷，汝对犯如是之重罪忆念与否?应善知。”
    彼答曰：“贤者!我不忆念成波罗夷、或近波罗夷，犯如是之重罪。贤者!我忆念犯
    如是之轻罪。”对彼应自白追及曰：“贤者!或波罗夷、或近波罗夷、汝对犯如是之
    重犯忆念与否，应善知之。”彼答言：“贤者!我对此轻犯者、自认而不与问，我如
    何对或波罗夷或近波罗夷犯如是之重罪，问之而不自认耶?彼告曰：“贤者！汝对犯
    此之轻犯不问而可不自认，如何对或波罗夷或近波罗夷犯如是之重罪问之而欲自认
    耶?”‘尊者!汝或波罗夷或近波罗夷、犯如是之重罪，忆念与否，应善知。’彼答
    曰：“贤者!或波罗夷、或近波罗夷、对犯如是之重罪我忆念。或波罗夷、或近波罗
    夷、对犯如是之重罪我不忆念，如是言之我为嬉戏。我为躁急。”阿难!如是为求彼
    罪。又如是其诤论为依求彼罪止息之。
250     阿难!复次如何为如草覆地耶?阿难!兹比丘等住于议论、斗诤、论诤时，多
    行非比丘之所行、所言。阿难!彼等诸比丘悉为和合而来集，集之后，于一方之比
    丘众中、较聪明之比丘由座起立。偏袒上衣一肩，合掌对比丘唱曰：“尊者!愿僧伽
    听我言，我等住于议论、斗诤、论诤时，多作非沙门之所行、所言，若对僧伽有机
    可乘，则此等尊者之所有犯戒与已之所有犯戒，为此等尊者，又亦为己，我于僧伽
    中以如草覆地指示。唯重罪与在家相应者除外。”复次，他之反对比丘众中、较聪明
    之比丘由座起立，偏袒上衣一肩，合掌、对僧伽唱曰：“尊者!愿僧伽听我言，我等
    住于议论、斗诤……唯重罪与在家相应者除外。”阿难!如是为如草覆地，又如是其
    诤论为依如草覆地止息。
        阿难!有此等之六可念法，能使可爱，能使尊敬、善摄取，不诤、和合、导于
    一趣。如何为六也。阿难!兹有比丘对同梵行者，或显或隐现起慈身业。此为能使
        第一0四 舍弥村经                                    二六三
    -----------------------------------------------------------------------
        中部经典三                                          二六四
    可爱，能使尊敬，善摄取。无诤、和合，导于一趣之可念法。阿难!复次又有比丘，
251 对同梵行者或显或隐现起慈口业。此亦为能使可爱……乃至……导于一趣之可念
    法。阿难!复次又有比丘，对同梵行者，或显或隐，现起慈意业，此亦为能使可爱
    ……乃至……导于一趣之可念法。阿难!复次又有比丘，所有如法之利，如法之利
    养，下至钵中之受量、此之利养与持戒，同梵行者得共享用，绝不分开受用。此亦
    为能使可爱……乃至……导于一趣之可念法。阿难!复次又有比丘，所有无缺、无
    隙、无杂、无秽、无碍、智者所赞、无执、引发三摩地之戒、于其戒、戒性相等、
    或显或隐、与同梵行者俱住。此亦多能使可爱……乃至……导于一趣之可念法。阿
    难!复次又有比丘，为圣能使出离，使起之者见正达苦尽、于其见，见性相等，或
    显或隐与同梵行者俱住。此亦为能使可爱、能使尊敬、善摄取、无诤、和合、导于
    一趣之可念法。
        阿难!此等为能使可爱、能使尊敬、善摄取、无诤、和合、导于一趣之六可念
    法。阿难!汝等若受持此等六可念法修行，阿难!如汝等不耐，有见说或密或粗之
    语者否?”
        “世尊!无也。”“阿难!是故此等六可念法应受持修行、其为汝等将致长夜之利
    益与安乐。”
        世尊为是说已，尊者阿难欢喜、信受于世尊之所说。--
        第一0四 舍弥村经                                    二六五


(南)一0五 善星经

                                  一0五 善星经
      北传汉译 佛说身毛喜竖经(大正藏一七、五九一页。)
      本经乃离车族子善生问比丘之所证自认，对此，世尊应其问而说。其内容，对于五种欲、
      世间欲、不动、无所有处、非想非非想处、正涅槃。

        中部经典三                                          二六六
                第一0五 善星经
252     如是我闻。
        一时，世尊住毗舍离城大林之重阁讲堂。尔时，众多比丘于世尊面前，叙述所
    证曰：“此生已尽，梵行已成，所作已办，了知再不到此存在。”离车之子，善星如
    是闻得：“众多比丘于世尊之面前……乃至……了知不再至此存在。”时，善星来至
    世尊处。至已，敬礼世尊，坐于一面。坐于一面之善星告世尊言：“世尊!我曾闻此
    事：‘众多比丘于世尊之面前……乃至……了知不再至此存在。’世尊!彼等比丘，
    于世尊面前，叙述所证：‘知生已尽，梵行已成，所作已办，了再不至此存在。’
    世尊!彼等比丘，所述为正确之所证耶?或其为比丘依增上慢叙述之所证耶?”
        “善星!彼等比丘于我面前叙述所证：‘知生已尽……乃至……不再至此存在’
    者之中，其比丘叙述是正确之所证，然某比丘则为依增上慢对其所证而叙述。善星!
    其中，彼等比丘正确所证之叙述者，尚为可。”善星!其中，彼等比丘依增上慢对所
    证而叙述者，善星!如来于是作如是思惟：‘应向彼等说法。’善星!于是如来
253 如是思惟：“应向彼等说法。”然此处或有愚人，持一所疑问近如来而问。彼时，善
    星!以“如来将为之说法”作如是思惟者，此为异。”
        “世尊!此正其时。善逝，此正其时。闻世尊之说法。将使诸比丘得受持。”
        “善星!若然，谛听，善思，我为之说。”
        “世尊!承知遵命”，善星应诺世尊。
        世尊作如次说示曰：“善星!有此等五种欲。如何为五?眼可识色，对之而有
    欲、所受、所好、可爱之相，而伴欲唆情者。其可识声……乃至……鼻可识香、舌
    可识味，于身所可触之所触，而所欲、所受、所好，可爱之相而伴欲，唆情者。善
    星!此等为五种之欲。
        善星!次有某人倾心于世间之欲。善星!倾心于世间欲之人，对之生与之相应
    谈话，对其有关之事随思、随欢、与彼人交，依彼而得欢喜。然作有关不动之谈话
    时，则不谛听、不倾耳、不向慧心、不与彼人交、依彼不得欢喜。善星！譬如有人，
    由己村里或聚落长期他行在外、彼见由其村里或聚落离去不远之他人，彼问其人、
254 其村里或聚落之安稳、富有、无病否?彼人对彼答示其村里或聚落之安稳、富有、
        第一0五 善星经                                      二六七
    -----------------------------------------------------------------------
        中部经典三                                          二六八
    无病之事。善星!汝对其作如何思量耶?对彼人之所述宜谛听、倾耳、心向于慧、
    与彼人交、依彼将得欢喜耶?”
        “世尊!诚然。”
        “如是，善星!有人倾心于世间之欲。善星!倾心于世间欲之人，对其生相应之
    谈话……乃至……依彼不得欢喜，彼为“倾心于世间欲之人”应如是知。
        善星!又此处有人倾心于不动。善星!倾心于不动之人，对其生相应之谈话。
    对其有关之事随思、随欢、与彼人交、依彼得欢喜。然为有关世间欲之谈话时，则
    不谛听、不倾耳、心不向慧，不与彼人交，依彼不得欢喜。善星!譬如脱离树干之
    叶不能成绿、如是倾心于不动之人，皆已脱离世间之欲结。彼为“脱离世间欲结，倾
    心于不动之人。”应如是知。
        善星!又，兹有某人倾心于无所有处，善星!倾心于无所有处之人，对其生相
    应之谈话，对与其有关之事随思、随欢、与彼人交、依彼得欢喜。然对作有关不动
255 之谈话时，则不谛听之，不倾耳，心不向慧，不与彼人交，依彼不得欢喜。善星!
    譬如两坏裂之岩石不能再合。善星!如是，倾心于无所有处之人、皆已破离不动结。
    彼为离不动结，倾心于无所有处之人，应如是知。
        善星!兹又有人倾心于非想、非非想处。善星！倾心于非想、非非想处之人，
    生与其相应之谈话，对其有关之事随思、随欢，与彼人交，依彼得欢喜。然作无所
    有处相关之谈话时，则不谛听之，不倾耳，心不向慧，不与彼人交，依彼不得欢喜。
    善星!譬如食毕之人，对美食亦与排斥。善星!汝对其作如何思量耶?彼人再对其
    食有食欲否?”
        “世尊!不然。所以者何?世尊!思其食为嫌恶故。”
        “善星!如是，倾心于非想、非非想之人，皆斥无所有处结者。彼为“脱离无所
    有处，倾心于非想、非非想处之人。”应如是知。
        善星!兹又有人倾心于正涅槃。善星！倾心于正涅槃之人，生与其相应之谈话，
    对其相关之事随思、随欢，与彼人交，依彼得欢喜。然作非想、非非想处之相关谈
256 话时，则不谛听之，不倾耳，心不向慧、不与彼人交，依彼不得欢喜。善星!譬如
    被截顶之多罗树，再不能成长。善星!如是倾心于正涅槃之人，皆为断非想、非非
    想处者如断根、失本之多罗树，成为非有。于未来成为不生法。彼为“脱离非想非非
        第一0五 善星经                                      二六九
    -----------------------------------------------------------------------
        中部经典三                                          二七0
    想处，倾心于正涅槃之人。”应如是知。
        善星!兹又有某比丘作如次思惟：‘渴爱是箭，有如无明之毒害，依欲贪嗔恚
    而受苦，沙门如是说。我舍离渴爱之箭，除去无明之毒害，我倾心于正涅槃。’如
    是而持慢心。彼为倾心于正涅槃者，而行不适之事--对不适之事以眼追求色见，
    对不适之事以耳追求声闻，对不适之事以鼻追求诸香，对不适之事以舌追求诸味，
    对不适之事以身追求所触，对不适之事以意追求诸法。彼对不适之事以眼追求色见
    ……乃至……以耳追求声……乃至……以鼻追求诸香……乃至……以身追求所触对
    不适之事以意追求诸法时，贪欲扰乱其心，彼依贪欲扰乱之心，受死或等于死之苦。
    善星!譬如有人被涂浓毒之箭射中，彼之友人、朋友、亲族、血缘，为之延请外科
    医师，彼外科医师以利刀切开口，以利刀将伤口切开后，以探针探索其箭，以探针
257 探得其箭后，将箭拔出，除去毒害，对残余之毒害认已无碍。彼作是言：“贤者!汝
    之箭已拔出，毒害已除去，对汝已不起障害，汝应食适当之食物，勿食不适当之食
    物，以使其伤化脓，宜时时洗净伤处，时时于伤口涂油、时时洗净伤处、时时于伤
    口涂油，勿使脓血覆于伤口，勿于热风中劳作，以免尘埃有害伤口，贤者!宜对伤
    保护、对伤令治愈。”彼思惟：“我箭已拔出，毒害已除去，对我已不起障害。”彼食
    不适当之食物。食不适当之食物，其伤化脓，未时时洗涤伤处，未时时于伤口涂油，
    彼因未时时洗涤伤处，未时时于伤口涂油，使脓血覆于伤口。又因于风热中劳作，
    尘埃侵害伤口，未对伤口作适当之保护、治疗。彼依此不适当之所为，又加毒害之
    残留，因此，两者使伤益形扩大，彼因伤之扩大而受死或等于死之苦。如是，善星!
    此处有某比丘作如次思惟：“渴爱是箭，有若无明之毒害，由欲贪嗔恚而受苦，沙
258 门作如是说。我舍离渴爱之箭，除去无明之毒害，倾心于正涅槃。”如是而持慢心。
    彼倾心于正涅槃者行不通之事--对不适之事以眼追求色见……乃至……以耳追求
    声闻……乃至……以鼻追求诸香……乃至……以舌追求诸味……至……以身追求所
    触，对不适事以意追求诸法。彼对不适之事以眼追求色见……乃至……对不适事以
    意追求诸法时，贪欲扰乱其心，彼依以贪欲所扰乱心，受死或等于死之苦。善星!
    于圣者之律舍学还俗，其即为死。善星!又或犯污秽之罪过者，其为等于死之苦。
        善星!又兹有某比丘作如次思惟：“渴爱是箭，若有无明之毒害，由欲贪嗔恚而
    受苦，沙门作如是说。我舍离此渴爱之箭……乃至……倾心于正涅槃。”彼倾心于正
        第一0五 善星经                                      二七一
    -----------------------------------------------------------------------
        中部经典三                                          二七二
    涅槃时，倾心于正涅槃者，不行不适之事--对不适之事不以眼追求色见……乃至
    不以耳追求声闻……乃至……不以鼻追求诸香……乃至……不以舌追求诸味……乃
    至……不以身追求所触、对不适之事不以意追求诸法。彼对不适之事，不以眼追求
259 色见……乃至……对不适之事不以意追求诸法时，则贪欲不能扰乱其心，彼依未受
    贪欲扰乱心，不受死或等于死之苦。善星！譬如被涂浓毒之箭射中之人，彼之友人、
    朋友、亲族、血缘，为彼请外科医师，彼外科医师以利刀切开伤口，以利刀切开伤
    口后，用探针探索其箭，用探针探得其箭后，将箭拔出，除去毒害，如残余之毒害
    已无碍，彼作是言：“贤者!汝之箭已拔出，毒害已除去无余，汝已不起障害矣。汝
    食适当之食物，勿食不适当之食物，使其伤化脓，宜时时洗涤伤处，时时于伤口涂
    油。时时洗涤伤处，时时于伤口涂油，勿使脓血覆于伤口，勿于风热中劳作，汝勿
    于风热中劳作，使尘埃有害伤口。贤者!对伤予保护，即为对伤之治愈。”彼自思惟：
    “我箭已拔出，毒害已除去无余，其对我不起障害。”彼食适当之食物，使伤不化脓，
    时时洗涤伤处，时时于伤口涂油。时时洗涤伤处、时时于伤口涂油，使脓血不覆于
    伤口。不于风热中劳作，不于风热中劳作，则不使尘埃有害于伤口。对伤口予保护，
    即为对伤之治愈。依此适当之所为，不净之害毒除去无余。依此两者，善治其伤，
260 彼依伤之善治而愈著，不受死或等于死之苦。善星！如是，而其比丘，作如次思惟：
    “渴爱为箭，有若无明之毒害……彼倾心于正涅槃时，以倾心于正涅槃，不行不适之
    事--对不适之事以眼不追求色见……乃至……以耳不追求声闻……乃至……以鼻
    不追求诸香……乃至以舌不追求诸味……乃至……以身不追求所触、对不适之事
    ……乃至……对不适之事，以意不追求诸法时，贪欲不能扰乱其心，彼依不被贪欲
    扰乱之心，不受死或等于死之苦。善星!我为使令知其义，而作此之譬喻。兹，此
    义为如是--善星!伤者，即此六内处之谓，毒害乃无明之谓，箭乃渴爱之谓，探
    针乃忆念之谓，利刀乃圣慧之谓，外科医师乃如来、应供、等正觉者之谓。善星!
    彼比丘实于六触处行防护。‘依者，乃此苦之根本’知此为无依，于依之灭使得解脱，
    于依集注于身，或于依而使心不动，无有是处。善星!有青铜之杯，装入色美、香
    美之饮料，然杂以毒品，时，来一欲生命、欲不死、欲安乐、厌苦之人，善星!汝
    对其作如何思量耶?彼人已知：‘我若饮此，则受死或等于死之苦也。’其仍饮此
    青铜杯中之饮料耶?”
        第一0五 善星经                                      二七三
    -----------------------------------------------------------------------
        中部经典三                                          二七四
        “世尊!不然。”
261     “如是，善星!彼比丘实于六触处行防护。‘依乃苦之根本也。’知此为无依、
    于依之灭，使得解脱，于依集注于身，于依使心不动，无有是处。善星!譬如一剧
    毒之蛇，时，来一欲生命、欲不死、欲安乐、厌苦之人，善星!汝对其作如何思量
    耶?彼人已知：‘我若被此剧毒之蛇啮伤，则必受死或等于死之苦。’彼仍将手或
    指伸向有剧毒之蛇耶?”
        “世尊!不然。”
        “善星!如是，彼比丘实于六触处行防护，‘依乃苦之根本。’知此为无依。于
    依之灭使得解脱。于依集注于身，于依使心不动，无有是处。”
        世尊为是说已，离车之子善星欢喜、信受于世尊之所说。


(南)一0六 不动利益经

                                  一0六 不动利益经
      北传汉译 中阿含七五、净不动道经(大正藏一、五四二页。)
      本经乃世尊对诸比丘说，顺次度脱暴流。始于打胜现世、来世之欲、欲想所起之障碍，
      以达心静不动、不动利益行道。次，灭不动想，以无所有处利益行道。次，灭无所有处
      想，以非想非非想处利益行道。更说超越非想非非想处之取著，于无取著时般涅槃，无
      取著之心解脱，即是圣解脱。

                第一0六不动利益经
        如是我闻。
        一时，世尊住拘楼国，名剑摩瑟昙之拘楼国聚落。于其处世尊唤诸比丘曰：“诸
    比丘!”彼等比丘应诺世尊曰：“世尊!”世尊如是说：
        “诸比丘!欲为无常、空虚、虚伪、愚痴法。诸比丘!是为诳而愚者之浮言。
262 一切现世之欲，一切来世之欲，一切现世之欲想，一切来世之欲想，俱为魔之领域，
    此乃魔之境界，此乃魔之饵食、此乃魔之食。于此等恶不善之意，生贪欲、嗔恚、
    斗诤，而此等于此成为随学圣弟子之障碍。于兹，诸比丘!圣弟子作如是思念：‘一
    切现世之欲，一切来世之欲……对圣弟子成为障碍。我今以广大之意胜于世间，住
    于意之确立如何?我以广大之意胜于世间，于意确立时，一切恶不善之意、贪欲、
    嗔恚、斗诤则不生。由此等之断尽，我心可无限、无量、善于修习。’彼如是行，
    对此专心住之时，对处心靖，靖时，今或达不动，或依慧解脱。身坏命终后，由识
    之导引，达于不动。诸比丘!是称之为第一不动利益行道。”
        第一0六 不动利益经                                  二七五
    -----------------------------------------------------------------------
        中部经典三                                          二七六
        复次，诸比丘!圣弟子如是思念：“一切现世之欲，一切来世之欲，一切现世之
    欲想，一切来世之欲想，所有之色为此四大与四大所成色。”彼如是行，对此专心住
    之时，对处心靖，靖时，今或达不动，或依慧解脱。身坏命终后，由识之导引，达
    于不动。诸比丘!此称之为第二不动利益行道。
263     复次，诸比丘!圣弟子如是思念：“一切现世之欲，一切来世之欲，一切现世之
    欲想，一切来世之欲想，一切现世之色，一切来世之色，一切现世之色想，一切来
    世之色想，俱是无常。所有无常者不应喜悦、欢迎、执著。”彼如是行，对其专心住
    之时，对处心靖，靖时，今或达不动，或依慧解脱。身坏命终后，由识之导引，达
    于不动，诸比丘!此称之为第三不动利益行道。
        复次，诸比丘!圣弟子如是思念：“一切现世之欲，一切来世之欲……一切来世
    之色想，此等一切想之无残灭时，此为寂静、殊妙，即无所有处。”彼如是行之，……
    乃至……身坏命终后，由识之导引，达于无所有处。诸比丘!此称之为第一无所有
    处利益行道。
        复次，诸比丘!圣弟子行至阿兰若，或行至树下，作如是思念：“此依我、或依
    我所属之物，为空。”彼如是行……乃至……身坏命终后，由识之导引，达于无所有
    处，诸比丘!此称之为第二无所有处利益行道。
264     复次、诸比丘!圣弟子作如是思念：“我于何处皆无，亦非为谁之物，何物皆无。
    又我之物亦何处皆无，何物皆无，何物亦不存在。”彼如是行之……乃至……身坏命
    终后，由识之导引，达于无所有处，诸比丘!此称之为第三无所有处利益行道。
        复次，诸比丘!圣弟子如是思念：“一切现世之欲……乃至……一切来世之色
    想。一切不动想，一切无所有想，此等一切之想无余灭时，此为寂静、殊妙，即非
    想、非非想处。”彼如是行之……乃至……身坏命后，由识之导引，达于非想、非非
    想处。诸比丘，此称之为非想、非非想处利空行道。”
        作如是说时，尊者阿难白世尊言：“世尊!于兹有比丘，有如是行：“此为不存
    在、此非我之物，此未来亦应不存，亦应非为我之物，于现在、于过去，我当舍离。”
    如是彼得舍。世尊!彼比丘为般涅槃耶?”
        “阿难，于兹某比丘为般涅槃，于兹某比丘为非般涅槃。”
        “世尊!有如何因，有如何缘，于兹某比丘为般涅槃，又于兹某比丘为非般涅槃
        第一0六 不动利益经                                  二七七
    -----------------------------------------------------------------------
        中部经典二                                          二七八
    耶?”
        “阿难!于兹比丘有如是行：“此为不存在，非我之物，此应于未来亦不存在，
265 应非我之物，于现在，于过去者，我当舍离。”如是彼得舍，彼喜其舍，欢迎，执著。
    彼喜其舍、欢迎、执著时，识则依止，有此之取著。阿难!有取著之比丘为不般涅
    槃。”
        “世尊!若然，彼比丘取著于何处耶?”
        “阿难!非想、非非想处。”
        “世尊!人云：‘彼比丘取著于最胜之取著。’
        “阿难!彼比丘取著最胜之取著，其最胜之取著，即非想非非想处。阿难!此处
    有比丘，如是行之：“此为不存在，我为无物，此未来应不存在，我应为无物，于现
    在、于过去者，我当舍离。”如是得舍。彼不喜其舍，不欢迎，不执著。彼不喜其舍，
    不欢迎，不执著时，识不对此依止，彼无取著。阿难!比丘行无取著，为般涅槃也。”
        “世尊!稀有哉!世尊!未曾有哉!世尊!世尊为我等渐次说示瀑流之度脱，世
    尊!然而如何为圣解脱耶?”
        “阿难!兹有圣弟子，作如是思念：“一切现世之欲，一切来世之欲，一切现世
    之欲想，一切来世之欲想，一切现世之色，一切未来世之色，一切现世之色想，一
    切来世之色想，一切不动想，一切无所有处想，一切非想、非非想处想，此为限于
    个体，为个体，不死者，为无取著、心之解脱。”阿难!此为由我所说之不动利益行
    道，无所有处利益行道，非想、非非想处利益行道。渐次为说瀑流之度脱，为说圣
    解脱。阿难!为弟子求利益，当哀愍，起哀愍之所应为事，我为汝等而为之。阿难!
    此处有树下!此处有空闲处!阿难!宜于禅思，勿放逸，勿后悔，是为我对汝之教
    示。”
        世尊为是说已，尊者阿难欢喜、信受于世尊之所说。
        第一0六 不动利益经                                  二七九


(南)一0七 算数家目犍连经

                               一0七 算数家目犍连经
      北传汉译 中阿含一四四、算数目犍连经(大正藏一、六五二页。)佛说数经(大
      正藏一、八七五页。)
      本经于一般世间，或外道之修行，亦有依次而学、所行、道，说佛教之修行亦如此等。
      即(一)具戒，(二)守护六根门，(三)食之知量，以取正思惟食，(四)专修警寤，
      (五)成就念与正知，(六)于林中、树下、山上等独坐之修行，(七)由其修行以远离
      五盖，(八)四禅之修习。而教以此顺次修行、佛道修行者，应有最终理想之无上安稳
      的境地、现世乐住之生活。然者，受如此之教诫，如何有得涅槃，有不得涅槃?这完全
      依修行者之问题。为此世尊，忠实于世尊之教诫者，希专心与之共住，为本经之结束。

        中部经典三                                          二八0
III.1           第一0七 算数家目犍连经
        如是我闻。
        一时，世尊住舍卫城东园鹿母讲堂。尔时，算数家目犍连婆罗门走近彼世尊。
    近已，与世尊共交可喜可乐问候之语。相交[谈]已，坐于一面。坐于一面已，算
    数家目犍连婆罗门白世尊言：“尊者瞿昙！譬如于此鹿母讲堂虽已到达，有追顺之
    学，有追顺之所行，有追顺之道--即如是可达最后之阶段。又复次，尊者瞿昙!
    实则此等婆罗门亦有追顺之学，追顺之所行，追顺之道--即对吠陀之学习。复次，
    尊者瞿昙!实则此等之射手亦有追顺之学，追顺之所行，追顺之道。--即为对于
    射术。复次，尊者瞿昙!实则我等团队之团队生活、亦有追顺之学，追顺之所行，
    追顺之道。--即为对于算数。尊者瞿昙!盖我等诸弟子，所得先使如是数算。
    --一、一者，二、二者，三、三者，四、四者，五、五者，六、六者，七、七者，
    八、八者，九、九者，十、十者，--如是至百。尊者瞿昙！使我等数算者。如是，
    尊者瞿昙!于此圣法律，亦得施设追顺之学，追顺之所行，追顺之道耶?”
  2     “婆罗门!于此圣法律，亦得与以施设追顺之学，追顺之所行，追顺之道。婆罗
    门！譬如善巧之调马师，获良性、良类之马，最初先使端正头部，次行更进一步之
    所作，如是，婆罗门!如来获可应御之人，最初亦如是调御。--汝比丘!汝须为
    具戒者。守护别解脱律仪，住于具足正行与行处。见微罪亦怖畏，受持为学学处。
    而汝婆罗门!比丘为正具戒者。守护别解脱律仪，住具足正行与行处，见微罪亦怖
    畏，受持为学学处，如来对彼更予调御。--“汝比丘！汝于诸根须应守其门，以眼
    虽见色，但不为相所捉，亦勿为细相所捉。若对眼根住于不制，则贪与忧，诸有罪
    与不善法可流注而来故，应专心于制，护眼根、应入眼根之控制。以耳虽闻声……
    乃至……以鼻虽嗅香……乃至……以舌虽尝味……乃至……以身虽触可触之物……
    乃至……以意虽识法，然不为相所捉、亦勿为细相所捉。若对此意根住于不制，则
    贪与忧、诸有罪及不善法可注流而来故，应专心将其控制。护意根，应入意根之控
    制。”而汝婆罗门!比丘之于端正诸根护门故，如来对其作更进之调御也。--汝比
    丘!汝于食应知量，以正思惟取食。勿为娱、为夸、为饰、为庄严。应为此身之存
  3 续，为维持、为止害、为得善持圣行。如是，我灭原来之受，不使再生新受也。如
        第一0七 算数家目犍连经                              二八一
    -----------------------------------------------------------------------
        中部经典三                                          二八二
    是我一生应无罪、又可住于安稳。如是不断思惟者也。婆罗门!比丘之于正食知量
    故，汝来对彼作更进之调御。--“汝比丘!故应专修住于警寤。昼间依经行与坐禅，
    依诸盖法使心清净。夜之初分，依经行与坐禅，依诸盖法，使心清净。于夜之中分，
    以右胁卧如狮子，足叠于足，有念、有正知、经常不断作意可起之想。而于夜之后
    分起离，依经行与坐禅，依诸盖法，更应使心清净。”婆罗门!比丘专修警寤故，对
    此，如来更进作调御。--“汝比丘!汝宜成就念与正知。或往或还，宜作正知，或
    前视或顾视，宜作正知，或仰或伏，宜作正知。持僧伽梨衣与钵与衣，亦宜作正知。
    或食或饮或啖食或味食，宜作正知。于大小便行，亦宜作正知。或行或立或坐或寤
    或醒或语或默，宜作正知。”婆罗门!比丘成就正念与正知故，对彼，如来作更进之
    调御。--‘汝比丘!汝只须一人受离床座，至森中、树下、山上、洞窟，山窝、墓
    地，林中、露地、积堆。’彼比丘受孤独之床座，至森林中、树下、山上、洞窟、
    山窝、墓地、树林中、露地、积堆。彼食后，由行乞还，结跏跌，身向正直，常使
    正念现前而坐。彼对世间断贪欲，住于离贪欲之心，由断贪欲将心清净。断嗔恚，
    离害他意之心，庇护一切生物，住于哀愍，由断嗔恚而将心清净。断惛眠，远离惛
    眠，有光明想，有念、住于正知。由断悟眠而将心清净。断掉悔，为不掉，于内住
    于静寂心，由断掉悔将心清净。断疑，使疑，住于无疑念，于诸善法，由断疑念将
  4 心清净。--彼断此等五盖，心之随烦恼以智使之无力，正离诸爱欲，离诸不善法
    、有寻、有伺，由离爱欲与不善法，住于成就生喜与乐之初禅定。对诸寻伺使为静
    寂，于内成静稳，心为一境性，无寻、无伺，住于成就由定生喜与乐之第二禅定。
    依远离喜、住于舍心，有念、有正知，身感得乐，彼诸圣者之舍心、即为有念、住
    于乐者。’之说示，此为住于成就第三禅定。不只亦断乐、断苦、前已有之心喜心
    忧亦并消灭，因之无苦无乐，而为舍心，住于成就有正念、清净之第四禅定。诚然，
    婆罗门！实有诸比丘，为学人而志未果，而获得住于无上绝对之安稳，唯对彼等我
    作如上类之教说。更有诸比丘，为阿罗汉，诸漏已尽、成就圆满，所作悉作，重担已
    卸，逮得己之利益，偏尽有结，有平等慧，已成解脱，对彼此等诸法为正导现世安
    乐之生活，且导正念、正智。”
        如是教诫时，算数家目犍连婆罗门向世尊作如是言：“云何?尊者瞿昙之诸弟
    子，受尊者瞿昙授如是之教谕，授如是之教诫已、能皆得趣究竟之涅槃耶?某者为
        第一0七 算数家目犍连经                              二八三
    -----------------------------------------------------------------------
        中部经典三                                          二八四
    不得耶?”
        “婆罗门!我诸弟子之某者、原依授如是之教谕，授如是之教诫已，得趣究竟之
    涅槃；然某者不得。”
        “尊者瞿昙!若然，有云何之因，云何之缘，正涅槃存，导涅槃之道存，有尊瞿
    昙为导师、而尊瞿昙之诸弟子，受尊者瞿昙如是教谕，如是教诲已，某者得趣究竟
    涅槃；而某者为不得耶?”
  5     “婆罗门!就今敢为此问，如汝认为适宜，应如是为说。婆罗门!对此作如何思
    量耶?汝对至王舍城之道，善知否?”
        “如是，尊者!我对至王舍城之道，善知。”
        “婆罗门!对此作如何思量?此处有一人，向王舍城行来。彼来近汝，作如是语：
    ‘吾君!我愿至王舍城、请教我至王舍城之道。’对彼，汝作如是言：‘如是，吾
    君!此道为通王舍城。暂就此行之。暂行已，可见各各之邑名。如是再暂行，其再
    暂行已，可见各各之街名。如是再暂行。再暂行已，可见王舍城之美园，美林、美
    土地、美池。’彼对汝作如是谕，如是告，汝非但未遵行，且取错误之道，面向背
    道而去。时有第二人，为往王舍城而行来，彼近汝作如是语：‘吾君!我愿至王舍
    城，请教我至王舍城之道。’对彼，汝如是曰：‘吾君!此道为通王舍城。就此道
    暂行，就此暂行，可见各各邑名。就其再暂行去，就其暂行已，可见各各之街名，
    就其再暂行之，就其再暂行已，可见王舍城之美园，美林、美土地、美池也。’彼
    依汝如是所教，如是所告，可安全行至王舍城--婆罗门!若然，云何之因，云何
    之缘，王舍城正存，向王舍城之道存，汝为导者，但汝如是所教，如是所告已，一
    人取误道向背面行去；一人安全能至王舍城耶?”
  6     “尊者瞿昙!对此我得云何耶?尊者瞿昙!我只为教导者。”
        “又婆罗门!恰正如是。涅槃正存，导涅槃之道存，我亦为导师，而我诸弟子，
    对我如是所教谕、如是所教诲已、某者得趣究竟涅槃；某者为尚不得。对此，婆罗
    门!我得云何耶?婆罗门!如来只为教导者。”
        如是之所教诫，算数家目犍连对世尊作如是言：“尊者瞿昙!此处有诸人、为不
    信、为生活而由居家之生活入于出家、欺谲、诳伪、傲慢、不逊、虚饰、骚扰、玩
    弄饶舌，于诸根门不善守，食不知量，不专修警寤，不欣求2  心平等，对诸学处，
        第一0七 算数家目犍连经                              二八五
    -----------------------------------------------------------------------
        中部经典三                                          二八六
    无甚深之恭敬心，多所作而焕缓，于众会，而先人而行，闲居而无专事、懒惰而勤
    心薄，忘念而无正知，心不定而迷乱，恶慧而宛如聋哑。--如是人等，尊者瞿昙，
    不与俱住。然有诸善男子，有信而由居家之生活入于出家，无欺，无诳，无慢，无
    不逊，无虚饰，静稳，不饶舌，于诸根善护门，食知量，专修警寤，欣求心平等，
    对诸学处具献最深之恭敬心，所作不多，亦不焕缓，于众会无专横之事，闲居时先
    于人而勤奋精进努力，念确立，知现前，心寂定，静稳，有慧，非聋哑之类。--如
    是人等，尊者瞿昙得与俱住。尊者瞿昙！例如一切根香中、黑栴香为其最上。一切
  7 树香中，赤栴檀香为其最上，一切华香中，婆尸迦香为其最上。正如是，尊者瞿昙
    之教诫于今日之诸法中为最上。奇哉!尊者瞿昙!奇哉!尊者瞿昙!尊者瞿昙!例
    如，尊者瞿昙!将若伏者与以仰向，将若覆者离覆，对若迷者教之以道，若于闇中
    取来明灯，如“有眼之大众见诸色”恰如是，尊者瞿昙以种种异门说法。此我归命尊
    者瞿昙，归命法及比丘众者。愿尊者瞿昙摄受我为优婆塞。自今以后，愿尽生命归
    依。--


(南)一0八 瞿默目犍连经

                                一0八 瞿默目犍连经
      北传汉译 中阿含一四五、瞿默目犍连经(大正藏一、六五三页。)
      本经乃佛灭后不久，摩揭陀王未生怨，疑酝逝尼王灯光，令修复国都王舍城之关联，内
      容是阿阇世王之大臣禹舍和阿难起问答之经。此中阿难说现在世尊之教诫，没有像世尊
      在世之具足，亦无依世尊之遗言，于佛灭后，推进教团为众人所归仰对像的上座，但唯
      以“法”为所依，是教团善和合之因。其法即举十不喜法。而右之次，乃大臣禹舍问阿
      难独住可适耶开始，阿离吏道说佛陀是禅定者，而善断五盖，欣赏禅定，又劝于四禅定。

                第一0八 瞿默目犍连经
        如是我闻。
        一时，阿难住王舍城竹林迦兰陀园。为世尊般涅槃后不久之时。尔时，恰为摩
    揭陀国王阿阇世，怀疑韦提希夫人之子灯光王酝逝尼，使彼修复王舍城。时尊者阿
    难，凌晨1  著衣，执持2  注2 此处之衣是指僧伽梨。此丘外出时，习惯身缠上下二衣，于腕上则挂僧伽梨衣。
 衣钵为乞食入王舍城。时，尊者阿难生起如是思：“今为乞
    食至王舍城尚早，我为探视瞿默目犍连婆罗门事、往彼瞿默目犍连婆罗门处如何?”
    于是尊者阿难为探视彼瞿默目犍连婆罗门事，向彼瞿默目犍连婆罗门之处行去。瞿
    默目犍连遥见尊者阿难行近。见已，对尊者阿难如是白言：“尊者阿难善来，欢迎尊
    者阿难。尊者阿难、终于至此相会--[即来此处之会合]。尊者阿难请坐。此处设
  8 有座。”尊者阿难就所设之座。瞿默目犍连婆罗门亦就另一低座，坐于一面。坐于一
    面已，瞿默目犍连对尊者阿难如是言：“阿难!虽只一比丘，彼尊者瞿昙、即具足阿
    罗汉正等觉者之诸法--尽一切之一切，尽一切方之一切，而有所具足者耶?”
        “婆罗门!虽只一比丘，彼世尊！具足阿罗汉、正等觉者之诸法，尽一切之一切，
        第一0八 瞿默目犍连经                                二八七
    -----------------------------------------------------------------------
        中部经典三                                          二八八
    尽一切方之一切，所具足者未之有也。所以者何?婆罗门！彼世尊为对未曾生之道，
    使生者，对未曾知之道，使知者，对未曾说示之道谕，之说示者。为知道者，通道
    者，道之练达者。今日对随顺于道之诸弟子乃依世尊之后具足而住。”
        然而，尊者阿难与瞿默目犍连之谈话突然中断。乃因、摩揭陀国之大臣名禹舍
    婆罗门者，常于王舍城巡视工程，兹为探视瞿默目犍连婆罗门之事及与尊者阿难接
    近而来，至已，与尊者阿难相交谈可喜、可乐问候之语，谈坐于一面。
        坐于一面已，摩揭陀国之大臣禹舍婆罗门，对尊者阿难如是云：“阿难!卿等今
    为作何语而共坐耶?卿等又如何将话语中断耶?”
        “婆罗门!于此瞿默目犍连婆罗门，对我如是言：‘尊者阿难!则虽只一比丘，
    彼尊者瞿昙具足阿罗汉正等觉者之诸法--对其法、尽一切之一切，尽一切方之一
    切，得以具足者否?’如是言后，我对瞿默目犍连婆罗门言：‘婆罗门!虽只一比
    丘、对彼世尊，具足阿罗汉、正等觉者之诸法--对其法、尽一切之一切，尽一切
  9 方法之一切，得以具足者，未之有也。何以故、婆罗门!彼世尊为对未曾生之道，
    之使生者。未曾得知之道，之示知者，未曾说示之道，之说示者，乃为知道者，通
    道者。道之练达者。但当今、对道随顺之诸弟子，乃依世尊之后具足而住。’--婆
    罗门!此时正值卿来会聚。实因如是，即与瞿默目犍连婆罗门之谈话中断。”
        “若然，尊者阿难!虽只一比丘，由彼尊者瞿昙之推荐：‘彼于我灭后，汝等应
    为所依’与以推荐，为卿等今日思为应予亲自归依者耶?”
        “婆罗门!虽仅一比丘!由彼世尊，即知者、见者、阿罗汉、正等觉者之所推荐：
    ‘彼于我灭后，应为汝等之所依。’我等今日并未思为亲自归依者。”
        “复次，阿难!虽只一比丘，为由僧伽之所认识，由众多上座比丘之与予推荐：
    ‘彼于世尊灭后，应为我等之所依。’今日卿等思之为应予亲归依者否?”
        “婆罗门!虽只一比丘，由僧伽之认识，由众多上座比丘之予推荐：‘彼于世尊
    灭后、应为我等之所依。’今日我等并未思为亲自归依者。”
        “如是，阿难!若已无所依、对卿等之聚合、有何之因耶?”
        “婆罗门!我等非无所依，婆罗门!我等有所依，即有法之所依。”
        “尊者阿难!虽只一比丘，由彼世尊瞿昙之予推荐：‘彼于我寂灭后，应为汝等
    之所依，’卿等今日思为应予亲归依者否?”--如是之问，沙门答曰：“婆罗门!
        第一0八 瞿默目犍连经                                二八九
    -----------------------------------------------------------------------
        中部经典三                                          二九0
    虽只一比丘，由彼世尊、即知者、见者、阿罗汉、正等觉者之予推荐：‘彼于我寂
    灭后，应为汝等之所依。’我等今日并未思为应予亲自归依者。”“若然，尊者阿难
 10 !虽只一比丘，由僧伽之认识，由众多上座比丘之推荐：‘此者于世尊寂灭后，应
    为我等之所依。’今日卿等思为应予亲自归依者否?”是之问，沙门答曰：“婆罗门!
    虽只一比丘、由僧伽之认识，众多上座比丘之推荐：‘此者于世尊寂灭后、应为我
    等之所依。’今日卿等并未思为应亲自归依者”之语。‘如是尊者阿难!若已无所依，
    卿等之聚合，有何之因耶?’--对如是之问，语曰：“婆罗门!我等非无所依。婆
    罗门!我等有所依、即有法之所依。”“若然，尊者阿难!如是之所说，果可发现如
    何之意义耶?”
        “婆罗门!彼世尊!即知者、见者、阿罗汉、正等觉者，为诸比丘施设学处，教
    说波罗提木叉，布萨之当日，进住一村邑，我等皆集合于一处。集合已，就其所为，
    对彼发问、此等所论中若有比丘入罪，犯戒，对彼我等从法，从定，令善处之。此
    非诸圣等之对我等之予以善处，乃法对我等之善处。”
        “尊者阿难!实则虽只为一比丘，卿等今日对彼恭敬，尊重、崇奉、礼事、而又
    恭敬、尊重已，有近住者耶?”
        “婆罗门!一比丘、能令我等对其恭敬、尊重、崇奉、礼事、而于恭敬、尊重已，
    有近住者。”
        “尊者阿难!实则虽只一比丘，由彼世尊瞿昙之推荐：‘此者，于我寂灭后、应
    为汝等之所依。’今日卿等有思为亲自归依者否?”--如是之问、沙门答曰：“婆
    罗门!实则虽只一比丘，由彼世尊、即知者、见者、阿罗汉、正等觉者之推荐：‘此
    者，于我寂灭后、应为汝等之所依。’今日我等并未思为亲自归依者”之语。“若然，
    尊者阿难!虽只一比丘、由僧伽认识，由众多上座比丘之予以推荐：‘此者，于世尊
    寂灭后，应为我等之所依。’今日卿等思为应予亲自归依者否?”--如是之问、沙
    门答曰：“婆罗门!实则虽只一比丘，由僧伽之认识，由众多上座比丘之予推荐：
 11 ‘此者，于世尊寂灭后，应为我等之所依。’然今日我等并无思为应亲自归依者。”
    ‘尊者阿难!实则虽只一比丘，卿等今日对其恭敬、尊重、崇奉、礼事，而恭敬、
    尊重已，有近住者耶?’--如是之问、沙门答曰：“婆罗门!一比丘，能令我等对
    其恭敬，尊重、崇奉、礼事，而恭敬、尊重已，有近住者。”“若然，尊者阿难!如
        第一0八 瞿默目犍连经                                二九一
    -----------------------------------------------------------------------
        中部经典三                                          二九二
    是之所说，果可发现如何之意义耶?”
        “婆罗门!实则彼为世尊，即知者、见者、阿罗汉、正等觉者所说之十可喜法。
    若对此等诸法，我等与以认识者，则对彼我等今日恭敬、尊重、崇奉、礼事、而恭
    敬、尊重已，而予近住。何等为十?谓：婆罗门!此处有比丘，(一)具戒、对别解
    脱律仪护住，具足正行与行处，见微罪亦怖畏，修学于学处而受持。(二)为多闻之
    闻持者，闻集者。谓：一切初善、中善、终善3  注 具足意义，对文字皆备，绝对充实，
    宣言为清净梵行之诸法--如是一切诸法之缘类，依彼而多闻。予受持、依语集聚、
    依意思念，依见善洞察。(三)衣服、饮食、座卧之具，依病缘具备医药诸供具等之
    满足。(四)胜过四禅心，且于现法中，对使住乐之缘由安易、无苦、无难，现种种
    之神通。(五)一人即多人，多人即一人，或现或隐，通壁、通墙、通山、无所碍而
 12 遇，譬如于虚空，于大地、或显、或没；譬如于水中，于水上不沈而行；譬如行于
    大地，于空中结跏趺坐而行；譬如有翼之鸟。有如是大神通力，有如是大威德，于
    此等日月，用手可能触摸，遂至梵天世界以身力皆得及。(六)天耳界清净，超于人
    间，天与人两种之声，不论远近皆得闻。(七)诸他之有情，诸他人之心，偏尽皆能
    偏尽了知--或有贪心、了知此有贪心；或离贪心，了知此离贪心；或有嗔心，了
    知此有嗔心；或离嗔心，了知此离嗔心；或有痴心，了知此有痴心；或离痴心，了
    知此离痴心；或为聚心，了知此为聚心；或为散心，了知此为散心；对大心了知此
    为大心，对小心了知此为小心；对有上心了知此有上心，对无上心了知此无上心；
    对宇心了知此为定心，对不定心了知此为不定心；对解脱心了知此为解脱心，对不
    解脱心了知此为不解脱心。(八)忆念无量种之前生。谓：一生、二生……无量种之
    前生皆忆念之。(九)以清净、超人之天眼、视诸有情，对劣与胜、好与丑、善趣与
    恶趣、凡随业而赴之诸有情皆能了知。(十)对诸漏尽、无漏心解脱、慧解脱，于现
    法中，正住于具足成就自证知。--婆罗门!此等实为十可喜法，为彼世尊，即知
    者、见者、阿罗汉、正等觉者之所说。若对此等之诸法，我等以认识，则对彼、我
    等今日恭敬、尊重、崇奉、礼事，而恭敬、尊重已，而予近住。”
 13     如是说已，摩揭陀国大臣禹舍婆罗门对跋难陀将军言：“对此作如何思量耶?将
    军!如是，若对此等诸尊，应恭敬者，恭敬，应尊重者，尊重，应崇奉者，崇奉，
    应礼事者，礼事，正此等诸尊应恭敬者，恭敬，应尊重者，尊重，应崇奉者，崇奉，
        第一0八 瞿默目犍连经                                二九三
    -----------------------------------------------------------------------
        中部经典三                                          二九四
    应礼事者，礼事。但若对彼等诸尊不与恭敬、不与尊重、不与崇奉、不与礼事，彼
    时，彼等诸尊，抑又对何者，与以恭敬、尊重、崇奉、礼事、而又于恭敬、尊重已，
    而与之近住者耶?”
        摩揭陀国大臣禹舍婆罗门，白尊者阿难如是言：“若然，尊者阿难!今住何处
    耶?”
        “婆罗门!我今住竹林中。”
        “尊者阿难!云何?竹林可得乐、且无音、无杂声、离人里、可离诸人而住，适
    于独栖耶?”
        “婆罗门!竹林可得乐，且无骚音，无杂声，离人里，可离诸人而住，适于独栖，
    其正恰如卿等之庇护与4  注 拥护者之所依者。”
        “尊者阿难!竹林可得乐，且无骚音，无杂声，离人里，可离诸人而住，适于独
    栖，其正恰如诸尊者之禅定者，修定者之所依，诚然诸尊为禅定者、修定者。尊者
    阿难!一时，彼尊者瞿昙住毗舍离大林之重阁讲堂。尊者阿难！时，我于彼大林之
    重阁讲堂、近彼尊者瞿昙，于其处、彼尊者瞿昙说示禅定论，尽其委曲，彼世尊诚
    禅定者、修定者。而彼尊者瞿昙对一切之禅定，皆加以赞赏。”
 14     “婆罗门!彼世尊未必对一切禅定皆加赞赏。又彼世尊对一切禅定，亦非不加赞
    赏。然则婆罗门!彼世尊对如何种类之禅定不加赞赏耶?婆罗门！此处有一人，为
    欲贪所缠，彼为欲贪所克之心而住。不能如实了知远离已起之欲贪。彼随欲贪之如
    实介在而为禅思、入定、静虑、寂定。彼为嗔恚之所缠，为嗔恚所克之心而住，不
    能如实了知远离已起之嗔恚。彼随嗔恚之如实介在而为禅思、入定、静虑、寂定。
    又彼为惛眠所缠，为惛眠所克之心而住，不能如实了知远离已起之惛眠，彼以惛眠
    之介在如实为禅定……乃至……为掉悔所缠，掉悔所克之心而住……乃至……为疑
    所缠，疑所克之心而住，不能如实了知、远离已起之疑。彼仍随疑之如实介在而为
    禅思、入定、静虑、寂定。--婆罗门!实则彼世尊对如是种类之禅定不加赞赏。
    婆罗门!然彼世尊对如何种类之禅定予以赞赏耶?婆罗门!此处有比丘，离欲爱、
    离不善法、有寻、有伺，由离爱欲与不善法，正住于成就生喜与乐之初禅。静止诸
    寻、伺，身归静谧，心成一境性，无寻、伺，住于成就由定生喜与乐之第二禅。……
    乃至……第三禅……乃至……住于成就第四禅--婆罗门!如是种类之禅定，正为
        第一0八 瞿默目犍连经                                二九五
    -----------------------------------------------------------------------
        中部经典三                                          二九六
    彼世尊所赞赏。”
        “尊者阿难!尊者瞿昙!正对应呵之禅定呵斥，应赞之禅定，赞叹。尊者阿难!
    我等今宜去矣。我等应作者多，应务者亦多。”
        “婆罗门!卿今知其时间者。”
 15     如是，摩揭陀国之大臣禹舍婆罗门，对尊者阿难之所说欢喜、随喜，由座起立
    离去。瞿默目犍连婆罗门于禹舍摩揭陀国之大臣禹舍婆罗门离去不久，向尊者阿难
    如是言：“我等已向尊者阿难请问，尊者阿难尚未对我等说示。”
        “婆罗门!非已向卿等语之耶?‘婆罗门!诚然虽只一比丘，即阿罗汉、正等觉
    者--具足诸法，对其法、尽一切之一切、尽一切方之一切，实无二得具足者。’
    婆罗门!诚然，彼世尊为对未曾生之道，使生者，对未曾知之道，使知者，对未曾
    说之法，说示者。为知道者、通道者、道之练达者。今日能对道随顺之诸弟子，依
    后之令住于具足者。”--


(南)一0九 满月大经

                                     一0九 满月大经
      北传汉译 杂阿含二、五八(大正藏二、一四页。)
      本经初于五取蕴为欲之本，说五取蕴和取之关系，对五取蕴之欲贪之相违性，诸蕴之所
      为蕴的意义、诸蕴之施设，有身见之有无时，五蕴之味、患、出离、识身和外之一切相
      之间，无我心、我所心、慢等，得明知及见、无我之作业、及业果之受，所以是缘起之
      种种问题。

                第一0九 满月大经
        如是我闻。
        一时，世尊住舍卫城东园鹿母讲堂。恰于其时，为布萨日之十五日，正是满月
    之夜。世尊为众比丘围绕坐于空地之上。尔时，有一比丘，由座起立，将衣披于一
    肩，向彼世尊合掌作礼，如是白世尊言：“世尊!我有微细之点，欲请问世尊，世尊
    若对我之问允予说明，请予说示。”
        “然则，比丘!汝坐自座，愿闻汝之所疑。”
 16     彼时，彼比丘坐自座已，向世尊作如是言：“世尊、此等之五取蕴，谓：色取蕴、
    受取蕴、想取蕴、行取蕴、识取蕴耶?”
        “比丘!此等之五取蕴，谓：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴是。”
        “善哉!世尊!”彼比丘对世尊所说，欢喜、随喜，向世尊更问曰：“然则，世尊!
    此等五取蕴以何为本耶?”
        “比丘!此等五取蕴以欲为本。”
        第一0九 满月大经                                    二九七
    -----------------------------------------------------------------------
        中部经典三                                          二九八
        “世尊!彼取，即彼五取蕴耶?乃至，取异于五取蕴耶?”
        “比丘!彼取，即彼五取蕴为当然，又取异于五取蕴亦为当然。比丘!于彼五取
    蕴中有贪欲，此即为1  取。”
        “然则，世尊!于五取蕴中之贪欲，应有相异性耶?”
        “比丘!应有。”世尊宣曰：“比丘!此处一人作如是思：‘我于未来世应有如是
    之色，于未来世应有如是之受，于未来世应有如是之想，于未来世应有如是之行，
    于未来世应有如是之识。’比丘!如是于五取蕴，即欲贪之相异性。”
        “然则，世尊!云何为诸蕴之蕴之意义?”
        “比丘!无论彼是如何之过去、未来、现在之色，皆有若内、若外、若粗、若细
    粗、若劣、若胜、若于彼之远、近者，此即色蕴。无论彼是如何之过去、未来、现
 17 在之受，皆有若内、若外……此即受蕴。无论彼是如何之想……彼如何之行……彼
    是如何之过去、未来、现在之识、皆有若内、若外、若粗、若细、若劣、若胜、若
    于彼之远近者，此即识蕴。比丘!如是即诸蕴之蕴之意义”。
        “世尊!色蕴之施设为如何之因、如何之缘耶?受蕴之施设……想蕴之施设……
    行蕴之施设……识蕴之施设为如何之因、如何之缘耶?”
        “比丘!色蕴之设施为四大种因，四大种缘。受蕴之设施为触因、触缘。想蕴之
    施设为触因、触缘。行蕴之设施为触因、触缘。比丘!识蕴之施设、实名色因、名
    色缘。”
        “然则，世尊!云何有身见耶?”
        “比丘!此处有无闻之凡夫，不认诸圣，不熟圣法，于圣法不能练达，不认诸善
    士，不熟诸善士之法，对诸善士之法不能练达--认色即我，又认我为色有，又认
    于我之中有色，又认色之中有我。认受即我……乃至……想……乃至……行……乃
 18 至…识即我，又认我为识有，又认我中有识，又认识中有我，比丘!如是即有身见。”
        “然则，世尊!云何为无有身见耶?”
        “比丘!此处有多闻之圣弟子，认诸圣，熟圣法，对圣法善练达。认诸善士，熟
    诸善士之法，对诸善士之法善练达--不认色即我，又不认我为色有，又不认我中
    有色，又不认色中有我。……不认想即我……不认行即我……不认识即我，又不认
    我为识有，又不认我中有识，又不认识中有我。比丘!如是即无有身见。”
        第一0九 满月大经                                    二九九
    -----------------------------------------------------------------------
        中部经典三                                          三00
        “世尊!云何为对色之味，云何为患，云何为出离耶?云何为对受……云何为对
    想……云何为对行、云何为对识之味，云何为患，云何为出离耶?”
        “比丘!以彼色为缘，生喜与乐，此即对色之味。彼色为无常、是苦、是变易法，
    此即对色之患。对色之欲贪制伏、断除，此即对色之出离。比丘!以受为缘……乃
    至……以想为缘……乃至……以行为缘……乃至……以识为缘，生喜与乐此即对识
    之味。识者、无常、是苦、是变易法，此即对识之患。于识制伏贪欲、断除贪欲、
    此即对识之出离。”
        “世尊!若然，依如何知，如何见，于此有识之身及外之一切相中，无我心、我
    所心、慢随眠耶?”
 19     “比丘!无论彼是如何过去、未来、现在之色，若内、若外、若粗、若细、若劣、
    若胜、于彼之远近者，对彼等一切之色以‘彼非我物，我亦非彼，彼非我之我。’
    如是对彼以如实正慧作观。彼2  注2 前文有关“受”之述，原本脱漏 如何之想……乃至……彼如何之行……乃至……彼
    是如何过去、未来、现在之识……对彼等一切之识，以‘彼非我物。’……如是对
    彼以如实正慧观察。比丘!依如是知、如是见，此有识之身及外之一切相中，无我
    心、我所心、慢随眠。”
        彼时，一比丘之心生如是思：“如是，世尊!若色非我，受非我，想非我，行非
    我，识非我，则我为无，所作诸业、云何达于我耶?”
        然则，世尊对彼比丘之心思，以心知之，于是告彼比丘曰：“实彼为有理。汝诸
    比丘!此处有一愚男子，为愚昧而无明之类，以爱憎上之心，彼思：大师之教法应
    与清算。--‘如是，世尊!若色非我，受非我，想非我，行非我，识非我，则我为
    无，所作之诸业，云何达于我耶?’汝诸比丘!汝等于处处多多之诸法练达缘3  起。
    汝诸比丘!云何如是思惟--色或为常耶?或为无常耶?”
        “世尊!为无常。”
 20     “若然，无常者，其为苦耶?或为乐耶?”
        “世尊!为苦。”
        “若然，为无常、是苦、是变易法者、对之得善认识耶?‘彼为我物，我为彼，
    彼为我之我’耶?”
        “世尊，非如是。”
        第一0九 满月大经                                    三0一
    -----------------------------------------------------------------------
        中部经典三                                          三0二
        “汝诸比丘!如何如是思惟：受……乃至……想……乃至……识、为常耶?为无
    常耶?”
        “世尊!为无常。”
        “若然，无常者，是苦耶?是乐耶?”
        “世尊!实是苦。”
        “若然!彼为无常，是苦，是变易法者，对彼应得善认识之耶?‘彼为我，我为
    彼，彼为我之我’耶?”
        “世尊!非如是。”
        “是故，汝诸比丘!无论彼是如何过去、未来、现在之色、皆有若内……彼等一
    切之色以‘其非为我物。……非我之我。’如是应以正慧观察。无论彼是如何之受
    ……彼是如何之想……彼是如何之行……彼是如何过去、未来、现在之识……一切
    之识、‘彼为……非我之我。’如是应以正慧观察。如是见已，汝诸比丘!有闻之圣
    弟子，于色厌恶之、于受厌恶、于想厌恶、于行厌恶、于识厌恶。厌恶已则离贪，
    离贪已则解脱。于解脱有解脱之智。从而了知‘此生已尽，梵行圆满，应作已作，
    再不生来此处。’”如是世尊语已，彼诸比丘对世尊之所说，欢喜、随喜而予奉行。
        又，说此记别之说时，六十诸比丘无取著，心由诸漏得解脱。
        第一0九 满月大经                                    三0三


(南)一一O 满月小经

                                  一一O 满月小经
      北传汉译 出杂阿含二、五八，请参照。
      本经乃世尊解说不正士之不正士及正士之认识，正士之正士及不正士之认识，不正士具
      足之不正法，正士具足之正法。

        中部经典三                                          三0四
                第一一0 满月小经
        如是我闻。
 21     一时，世尊住舍卫城东园鹿母讲堂。其时，恰为布萨日、十五日之正满月之夜。
    世尊见众比丘围绕坐于空地，时，世尊见众比丘唯1  注1 tunhibhutam tunhibhutam同语重覆，用力表现，作如是译。 默然而坐，乃对诸比丘宣曰：
        “诸比丘!不正之士，对于不正之士，可曾知晓：‘彼仁(人)为不正之士’者
    耶?”
        “世尊!非如是。”
        “善哉!汝诸比丘!无有此理，不正之士之对不正之士，知晓‘彼仁，为不正之
    士’者，为无有是处。汝诸比丘!然则，不正之士对正士，可曾知晓：‘彼之仁，
    为正士’者耶?”
        “世尊!非如是。”
        “善哉!汝诸比丘!亦复无有此理，不正之士对正士、知晓：‘彼之仁，为正士’
    者，亦无道理。汝诸比丘!不正之士具足不正之法，有不正之士之信，作不正之士
    之思惟，作不正之士之思量，作不正之士之语，作不正之士之业，持不正之士之见，
    行不正之士之布施。汝诸比丘!然则，云何为不正之士具足不正之法?--汝诸比
    丘!此处有不正之士，无信、无惭、无愧、少闻、懈怠、忘念、恶慧--汝诸比丘!
    如是为不正之士，具足不正之法。汝诸比丘!复次，云何不正之士，有不正之士之
    信?--汝诸比丘！此处不正之士以诸沙门、婆罗门之无信、无惭、无愧、少闻、
    懈怠、忘念、恶慧者为其朋友、伴侣。--汝诸比丘!如是为不正之士，有不正之
    士之信。诸比丘!复次，云何不正之士，作不正之士之思惟?诸比丘!于此不正之
    士，思惟害自，思惟害他，思惟害两者之事--诸比丘!如是不正之士，作不正之
 22 士之思惟。诸比丘!复次，云何不正之士、作不正之士之思量耶?--诸比丘!于
    此不正之士、思量害自，思量害他，思量害两者之事。--诸比丘!如是不正之士，
    作不正之士之思量。诸比丘!复次，云何不正之士，作不正之士之语?--诸比丘!
    于此不正之士，为妄语，为两舌，为恶口，为绮语--诸比丘!如是不正之士，作
    不正之士之语。诸比丘!复次，云何不正之士、作不正之士之业?--诸比丘!于
    此有不正之士、为杀生，不与取，于诸爱欲境，有过失之行(邪欲行)。--诸比丘!
        第一一0 满月小经                                    三0五
    -----------------------------------------------------------------------
        中部经典三                                          三0六
    如是不正之士，作不正之士之业。诸比丘!复次，云何不正之士，有不正之士之见?
    --诸比丘!于此不正之士有如是之见--谓：无施，无供养，对诸善行、恶行之
    业，无果之异熟，此世无、他世亦无、亦无母、亦无父，亦无诸化生之有情。世间
    诸沙门、婆罗门之完全已度，完成所行，对此世与他世，知自谅，已体显，亦无宣
    说者。--诸比丘！如是不正之士，有不正之士之见。诸比丘!复次，云何为不正
    之士、行不正之士之布施?--诸比丘!此处不正之士，行布施无恭敬心，不以自
    手行布施，多行无所思虑之布施，行投与之布施、持无应报之见行布施。--诸比
    丘!如是不正之士，行不正之士之布施。诸比丘！彼不正之士，具足如是不正之法，
    有如是不正之士之信，作如是不正之士之思惟，作如是不正之士之语，作如是不正
    之士之业，有如是不正之士之见，行如是不正之士之布施已，身坏死后、趣诸不正
    者之所趣--生于彼处。而诸比丘!云何为诸不正之士之所趣?--谓：或为地
    狱，或为畜生趣。
        “诸比丘!正士对正士，可曾知晓‘彼之仁，为正士’耶?”
 23     “世尊!如是也。”
        “善哉!诸比丘!诸比丘于正士对正士，知晓‘彼之仁，为正士。’有其道理。
    诸比丘!然则，正士对不正之士，可曾知晓‘彼之仁，为不正之士’者耶?”
        “世尊!如是也。”
        “善哉!诸比丘!诸比丘!正士对不正之士，知晓‘彼之仁，为不正之士’者，
    有其道理。诸比丘!正士具足正法，有正士之信，作正士之思惟，作正士之思量，
    有作正士之语，作正士之业，有作为正士之见，行正士之布施。若然，诸比丘!云
    何为正士具足正法?--诸比丘!此处有正士，有信、有惭、有愧，所闻多、勤精
    进、有正念，具智慧。--诸比丘!如是之正士，为具足正法。诸比丘!复次，云
    何为正士，有正士之信。--诸比丘!于此之正士，以有信，有惭，有愧，所闻多，
    勤精进，有正念，具智慧之诸沙门、婆罗门为其朋友，伴侣。--诸比丘!如是之
    正士，为有正士之信。诸比丘!复次，示何正士，为正士之思惟?--诸比丘!正
    士不思惟害自、不思惟害他、不思惟害两者。--诸比丘!如是之正士，为正士之
    思惟。诸比丘!复次，云何正士，为正士之思量?--诸比丘!于此正士，不思量
    害自，不思量害他、不思量害两者。--诸比丘!如是之正士，为正士之思量。诸
        第一一0 满月小经                                    三0七
    -----------------------------------------------------------------------
        中部经典三                                          三0八
    比丘!复次，云何正士，为正士之语?--诸比丘！于此正士远离妄语、远离两舌
 24 、远离恶口，远离绮语。--”诸比丘！如是之正士，为正士之语。诸比丘!复次，
    云何正士，为正士之业?--诸比丘!于此正士，远离杀生、远离不与取、远离于
    诸爱欲境所行之过失。--诸比丘!如是之正士，为行正士之业。诸比丘!复次，
    云何正士，有正士之见?--诸比丘!于此正士有如是之见--谓：有施，有供养、
    有供奉、对诸善行、恶行之业，有异熟之果、有此世、有他世、有母、有父、有化
    生之有情，世间有诸沙门、婆罗门之完全已度，完成所行，对此世、他世、知自谅、
    已体显，有宣说者。--诸比丘!如是之正士，为有正士之见。诸比丘!复次云何
    为正士行正士之布施。--有所思虑行布施，行清净之布施，行具应报之见之布施。
    诸比丘!如是之正士，为行正士之布施。诸比丘、彼之正士具足如是之正法，
    有如是正士之信，为如是正士之思惟，为如是正士之思量，有如是正士之语，为如
    是正士之业，有如是正士之见，行如是正士之布施已，身坏死后，彼诸正士之所趣
    --生于彼处。诸比丘!云何为彼诸正士之所趣，谓：或为天之大处，或为人之大
    处。”
        世尊为如是语已，彼诸比丘对世尊之所说欢喜、随喜而奉行。
        第一一0 满月小经                                    三0九
    -----------------------------------------------------------------------
        中部经典三                                          三一0

    注第七十七
    1 原本为katham ca依暹罗本读为kan ca。
    2 原本为ucchepake vate nata,读为Uccherake va te rata。(参照PTS Dictionary,ucchepaka项)
    3 原本为vimaddham依暹罗及M.I.P.385的同文，读为。vimattham。

      第七十八
    1 原本为sacittam saragam参照原本二七页之文，如Neumann，读为yam cittam saragam。

      第七十九
    1 无病(aroga)，依照佛音，为常住之义。再生于偏净天而有光辉。(注释)。

      第八十一
    1 原本读为Pavibhattani Pativibhattani(Neumann)。

      第八十二
    1 于律藏，经分别之文中，为一日乃至七日不取食之谓(参照南传大藏经，第一卷，律藏一、二O页)。
    2 原本有“汝赖吒恕罗!汝为父母既爱且怜之独子……宜享受爱欲，乐行福德”之文句，在文意上则无
      为宜，经分别中无此句。
    3 经分别中有“二重造，一为金币，一为黄金之大蓄积云云”之句。
    4 依异本读为abyositatta。

      第八十八
    1 原本遗漏，参照下文补充之。
    2 毗诃提(bahitika)外衣之义

      第八十九
    1 原本为Bandhukarogo读为Pandu roga。
        注释                                                三一一
    -----------------------------------------------------------------------
        中部经典三                                          三一二
      第九十一
    1 原本遗漏satta-ussado kho pana so bhavam Gotamo,参照D.XIV,Mahapadana-suttanta&
      XXX,Lakkhana-suttanta补足之。
    2 原本为adduvam读为addhavam,√rdh。
    3 原本adharakayo va injati读如暹罗本之araddhakayo va'na injati。
    4 依暹罗本补入addasama antaragharam pavisantam。

      第九十三
    1 依注释，喷那，是知持祭典用杓之握持方法。

      第九十五
    1 原本无upasamkamati，参照中部第七十经之同文以及下文而改变之。

      第一0六
    1 原本sannam为sunnam之误排。

      第一0七
    1 gananam gapanajivanam Lord Chalmer;Neumann均解为“算数家之算数生活”，今依字面解释
      作如是译之。
    2 samanna有二义，一为心平等性，二为沙门性。今依前后之关系而取前者之义。

      第一0八
    1 平常，比丘在自己住处内只著三衣中的最下衣安陀会(下衣)，外出时，则特别在上半身缠上郁多罗僧
      (上衣)。因此，此处之衣是指上衣。
    2 此处之衣是指僧伽梨。此丘外出时，习惯身缠上下二衣，于腕上则挂僧伽梨衣。
        注释                                                三一三
    -----------------------------------------------------------------------
        中部经典三                                          三一四
    3 原本有sattham sabyanjanam kevalaparipunpam parisuddham brahmacariyam abhivadanti,
      任何一字都应解释为和abhivadanti有关系，诸异本最初二字sattha sabyanjana，作为诸法之同格，
      今如是译之。
    4 原本有gopakehihi，为gopakehiti之误排。

      第一0九
    1 原本中附以“?”，想是误排。
    2 前文有关“受”之述，原本脱漏
    3 原本有patipucchavinita，作如是译在Samyutta-N中有Patipuccha-vinita(熟练于质问)。后者之
      例甚多，或者此为正确!

      第一一0
    1 tunhibhutam tunhibhutam同语重覆，用力表现，作如是译。


12目次

             目   次
    中部经典 四
             第二品 不断品
一一一 不断经……………………………………………………………………………………一
       北传汉译无此经。
       本经是世尊赞叹舍利弗而语诸比丘。舍利弗有种种胜慧，观不断之法观。不断之法
       观者，即次第修习九次第定，以超越解脱出离下位定而至上位定，亦出离最后之灭
       尽定。舍利弗观此法观，于圣戒，定、慧、解脱，得自在究竟，以赞说正是世尊之
       法嗣。
一一二 六净经……………………………………………………………………………………七
       北传汉译 中阿含一八七，说智经(大正藏一，七三二页。)
       本经，对自说所作已办，最后解脱者，行种种之质问，完全能解答时，对是人，说
       目次                                                 一
    -----------------------------------------------------------------------
       中部经典四                                           二
       赞叹随喜。其质问云何为解脱四说(见、闻、觉、识、)五取蕴、六界耶?云何对
       内外之诸相，以除我、我所见耶?解答对最后之质问，叙述由在家而出家之动机，
       出家后之戒、定、慧、解脱之道程，结说佛道之修行法，真是兴味深长而且重要。
一一三 善士经…………………………………………………………………………………一五
       北传汉译 中阿含八五，真人经(大正藏一，五六一页。)是法非法经(大正藏
       一，八三七页。)
       本经乃有出身之富贵大族，或以自己之名声利得、多闻持律说法，诸头陀、诸禅定
       等，自夸而蔑他即非善士法，此不得于解脱。不自赞毁他，真正行道，说为善士法。
一一四 应习不应习经…………………………………………………………………………二四
       北传汉译无此经。
       本经于身行、语行、意行、心生、想得、见得、自体得，各应习与不应习等二种，
       由世尊说后，舍利弗以世尊之略说，一一广说分别，叙述由世尊之赞叹。
一一五 多界经…………………………………………………………………………………四一
       北传汉译 中阿含一八一，多界经(大正藏一，七二三页。)佛说四品法门经(大
       正藏一七，七一二页。)
       本经，说界善巧、处善巧、处非处善巧。云界者，即十八界、六界(地、水、火、
       风、空、识，)六界(乐、苦、喜、忧、舍、无明，)六界(欲之出离、恚、无恚、
       害、无害，)三界(欲、色、无色，)二界(有为、无为。)云处者，即六内外处，
       缘起者，即十二缘起，处非处者，即以契合道理和不契合道理。
一一六 仙吞经…………………………………………………………………………………四九
       北传汉译 增一阿含三八、七，仙人崛经(大正藏二，七二三页。)
       本经，世尊住王舍城之伊西义利山，为诸比丘叙述此伊西义利山，昔五百之独觉皆
       入此山，及说其等独觉一部分之名。
一一七 大四十经………………………………………………………………………………五五
       北传汉译 中阿含一八九、圣道经(大正藏一，七三五页。)
       本经无学之十法为八正道和正知、正解脱，以述正定为中心，为其方便之前七正道，
       正定为结果而说正智、正解脱。如第一之正见时，有正见、依正见而邪见灭、恶不
       善法随灭、善法起之四门，同样，其他之九法亦各有四门，十法即有四十法门，而
       成为经名。
       目 次                                                三
    -----------------------------------------------------------------------
       中部经典四                                           四
一一八 入出息念经……………………………………………………………………………六三
       北传汉译 佛说治意经(大正藏一，九一九页。)
       本经乃诸大弟子和新学弟子等共集修行时，世尊对彼等，其比丘众中，皆有己得阿
       罗汉者、得其他之诸沙门果者、得三十七道品、四无量心、不净想、无常想者，更
       依修习入出息念，说当得四念处、七觉支、明解脱，其次详说此等之修行法。即叙
       述入出息念之所谓十六特胜及如其各四个之次第，修各身受心法之四念处、由四念
       处之各各以圆满七觉支，由七觉支成就明和解脱。
一一九 身行念经………………………………………………………………………………七三
       北传汉译 中阿含八一、念身经(大正藏一，五五四页。)
       身行念乃指四念处中之身行念，本经是说此身行念之修习法和功德。修习即举前经
       依入出息之十六特胜的初四个，时常依正知、依十不净观，于身体依地、水、火、
       风之界差别观、依四禅定者。身行念修习之结果，诸善法生，以示种种之譬喻，最
       后叙述十种功德。
一二0  行生经…………………………………………………………………………………八四
       北传汉译 中阿含一六八、意行经(大正藏一，七00页)
       本经说具足信、戒、闻、施、慧者，于来世随自己之愿求，得生刹帝利、婆罗门等
       人中之善趣、或六欲天、色界、无色界之诸天。

             第三品   空 品
一二一 空小经…………………………………………………………………………………八九
       北传汉译 中阿含一九0，小空经(大正藏一，七三六页。)
       本经是佛陀为阿难说明空定。空定，因为想念生烦恼而空之，是次第无其想念的方
       法。所要空的，是色想、人想、地想、四无色处想、六处身想等，于其等之诸想：
       欲漏、有漏、无明漏成为空时，说可得真解脱。
一二二 空大经…………………………………………………………………………………九五
       北传汉译 中阿含一九一、大空经(大正藏一，七三八页。)
       本经乃世尊对比丘等说种种远离独住之功德，而当住于内成就空，以得四禅定，更
       于外和内外作意空，于行住坐卧有正知，不沈诸戏论，行少欲知足乃至解脱知见等
       之有益论，避不善寻求善寻，舍五欲，对五取蕴，断我见我慢。最后独住之搅扰为
       修行者之苦，述诸弟子应亲近佛陀。
       目 次                                                五
    -----------------------------------------------------------------------
       中部经典四                                           六
一二三 希有未曾有法经……………………………………………………………………一0四
       北传汉译 中阿含三二、未曾有法经(大正藏一，四六九页。)
       本经乃阿难依世尊命令，以说佛之希有未曾有法。希有未曾有者，佛乃最后有之菩
       萨，生于兜率天，于入胎、降诞等之种种时候，言所现不可思议之事。可见为一部
       分为后来佛传之先驱。
一二四 薄拘罗经……………………………………………………………………………一一一
       北博汉译 中阿含三四、薄拘罗经(大正藏一，四七五页。)
       本经多为薄拘罗和其友阿支罗迦叶的问答。迦叶说薄拘罗之出家后，以至般涅槃，
       受持种种严肃希有未曾有法之修行。
一二五 调御地经……………………………………………………………………………一一六
       北传汉译 中阿含一九八、调御地经(大正藏一，七五七页。)
       本经是王子奢耶阇那恳请沙弥阿夷罗和提说法，以遇王子之反对，自己没有自信，
       其是非请问佛陀。佛陀以譬喻说于欲中不能修行，继续修行者，如次第调御野象，
       以谆谆示修行之阶梯。
一二六 浮弥经………………………………………………………………………………一二六
       北传汉译 一七三、浮弥经(大正藏一，七0九页。)
       本经乃尊者浮弥受王子奢耶阇那的质问，自己所作之回答，于世尊之处乞求批评，
       世尊更从其回答的事，以譬喻广演详说之。
一二七 阿那律经……………………………………………………………………………一三四
       北传汉译 中阿含七九、有胜天经(大正藏一，五四九页。)
       本经乃由工匠般奢康伽所招请的阿那律，依彼质问，而说明无量心解脱之差异，在
       其席之真迦旃延，更对阿那律寻问生天者之清净与杂染之差异的理由。对此以作解
       说。
一二八 随烦恼经……………………………………………………………………………一四三
       北传汉译 中阿含七二、长寿王本起经(大正藏一，五三二页。)增一阿含二四、
       八(大正藏二、六二六页。)
       本经是世尊在憍赏弥时，其他之诸比丘，互相起诤论，世尊以镇静之，但诸比丘言
       自为解决，唯颂教诫之数偈而去。即阿那律等三人，为坐禅修行而至森林，为彼等
       不起随烦恼等，通过自己三昧修行法的经验，以述种种的说明。
       目 次                                                七
    -----------------------------------------------------------------------
       中部经典四                                           八
一二九 贤愚经………………………………………………………………………………一五五
       北传汉译 中阿含一九九、痴慧地经(大正藏一，七五九页。)佛说泥犁经(大
       正藏一，九0七页。)
       本经乃世尊说贤者和愚者的受报。即愚者于现世有三种苦，死后生于地狱，对地狱
       畜生，说明其种种相状。又虽由恶趋没即生于人中，亦是生于卑贱下劣之家。其次，
       贤者于现世有三种喜乐，来世生天上之善趣。述天上之乐，非地上之转轮圣王之胜
       乐程度所能比较的。以详说轮王之七宝，或其四禅变。说由天没生于人中时，贤者
       乃生于富贵之大家。
一三0  天使经………………………………………………………………………………一七二
       北传汉译 中阿含六四、天使经(大正藏一，五0三页。)铁城泥梨经(大正藏
       一，八二六页。)阎罗王五使者经(大正藏一，八二八页。)增一阿含二三，四、
       天子经(大正藏二、六七四页。)
       本经乃说，若身、口、意之三业净善者，死后生于天界或人界之善趣，不善业者，
       死后生于饿鬼畜生、地狱。生地狱者，阎魔王问，生前不见持生、老病、刑罚、死
       之五天使劝励善业否?因不善业故，告以应对地狱受惩治，如是令狱卒等，引其罪
       人往种种之地狱，详述其苦之状况。

             第四品 分别品
一三一 一夜贤者经…………………………………………………………………………一八二
       北传汉译 无此经。
       一夜贤者，乃今日一日之现在不懈怠而真正精进之贤者的意义。于此有一夜贤者偈，
       这相当有名，以下至一三四经，皆与此偈有关。本经以说此偈，继而解说分别之。
一三二 阿难一夜贤者经……………………………………………………………………一八六
       北传汉译 中阿含一六七、阿难说经(大正藏一、六九九页。)
       本经乃阿难为诸比丘，说明一夜贤者偈，而后佛陀更为阿难解释。
一三三 大迦旃延一夜贤者经………………………………………………………………一九0
       北传汉译 中阿含一六五、温泉林天经(大正藏一，六九六页。)
       本经乃比丘三弥提住温泉精舍时，一天神来问彼知一夜贤者之说，但彼不知道，于
       是彼以此问佛。佛唯说其偈，不为解释而去。诸比丘不知此偈之详义，因而请大迦
       旃延为之说明，大迦旃延向诸比丘详释之，后诸比丘以此义报告佛陀，佛陀赞叹大
       目 次                                                九
    -----------------------------------------------------------------------
       中部经典四                                           一0
       迦旃延之解释。
一三四 卢夷强耆一夜贤者经………………………………………………………………二00
       北传汉译 中阿含一六六、释中禅室尊经(大正藏一，六九八页。)尊者经(大
       正藏一，八八六页。)
       本经乃栴檀天子来比丘卢夷强耆之许问一夜贤者之说，彼不知，天子亦唯知偈而已。
       此比丘请佛解释，佛为之详说。
一三五 小业分别经…………………………………………………………………………二0四
       北传汉译 中阿含一七0、鹦鹉经(大正藏一，七0三页。)分别善恶报应经(大
       正藏一，八九五页。)兜调经(大正藏一，八八七页。)鹦鹉经(大正藏一，八
       八八页。)佛为首加长者说业报差别经(大正藏一，八九一页。)
       本经乃世尊因婆罗门之青年耆婆之问，一一说明人生之短寿、长寿、多病、无病、
       丑美、权势之有无、贫富贵贱、生利钝差别之原因。
一三六 大业分别经…………………………………………………………………………二一0
       北传汉译 中阿含一七一、分别大业经(大正藏一，七0六页。)
       本经乃比丘三弥提与一外道出家之问答，其旨以白世尊，佛陀教三弥提对外道之回
       答，唯是片面而非完整的真理，更分别说明业与其报的关系。即行善业，来世有受
       善趣之乐报和受恶趣之苦。虽作恶业而有生善趣和堕恶趣，其等之关系如何的发生，
       给于一一的说明。
一三七 六处分别经…………………………………………………………………………二二0
       北传汉译 中阿含一六三，分别六处经(大正藏一，六九二页。)
       本经如其名，以分别六处等。即六内处、六外处、六识身、六触身、十八意行、二
       十六有情句、三念住等，对此一一详细的说明。
一三八 总说分别经…………………………………………………………………………二二九
       北传汉译 中阿含一六三，分别六处经(大正藏一，六九四页。)
       佛向诸比丘，对于内外持心之方法，略说而去。诸比丘欲知其详细之意义而质问大
       迦旃延。大迦旃延，对佛之略说一一细释之，诸比丘后往佛处，以告其事由，佛乃
       赞赏大迦旃延之说明。
一三九 无诤分别经…………………………………………………………………………二三八
       北传汉译 中阿含一六九，拘楼瘦无诤经(大正藏一，七0一页。)
       本经乃佛说不起诤论，种种修行之条件，更解说其等。
       目 次                                                一一
    -----------------------------------------------------------------------
       中部经典四                                           一二
一四0  界分别经……………………………………………………………………………二四七
       北传汉译 中阿含一六二、分别六界经(大正藏一，六九0页。)
       佛乞宿陶师家一夜。其处既宿弗区沙提比丘，其比丘出家未见过佛，虽佛进来亦不
       知是佛。佛与此比丘坐禅共过其夜，因此比丘甚是热心，为彼详说六界、六触处、
       十八意行、四住处等。比丘依其说明，感知对方是自己绝对归依之佛陀，以谢自己
       之不明和失礼，愿授与具足戒。佛告其无衣者不能授与具足戒，彼出行求衣，彼于
       途中，被暴走牛所杀。诸比丘以此诣报佛，佛乃以彼比丘之进境及来世趣以示诸比
       丘等。
一四一 谛分别经……………………………………………………………………………二五九
       北传汉译 中阿含三一、分别圣谛经(大正藏一，四六七页。)佛说四谛经(大
       正藏一，八一四页。)增一阿含二七，一(大正藏二，六四三页。)
       佛略说四圣谛后，赞叹舍利弗、目犍连二人，以奖励亲近此二人而离去。舍利弗为
       诸比丘，详细说明四圣谛。
一四二 施分别经……………………………………………………………………………二六五
       北传汉译 中阿含一八0，瞿昙弥经(大正藏一，七二一页。)
       佛姨母摩诃波阇波提，亲手织之新衣施佛，佛说应施于僧伽。阿难怜愍佛姨母，劝
       应接受。因此事，世尊对阿难说十四种对人施，即上施佛，下至施畜生类之十四种，
       其施功德极大，说有德布施者，更是无数无量倍，更有七种之僧类施，说此僧伽施
       之功德，比前之十四种之个人施之布施更大。最后说明分别由施者与受者而施之清
       净时及不然之四种差别。

             第五品 六处品
一四三 教给孤独经…………………………………………………………………………二七二
       北传汉译 中阿含二八、教化病经(大正藏一，四五八页。)增一阿含五一、八
       (大正藏二，八一九页。)杂阿含三七、一0(大正藏二，二六九页。)
       给孤独长者病笃时招请舍利弗。舍利弗为长者，住教应不执著六根、六境、六识、
       六触、六受、六界、五蕴、四无色处、此世、他世、见闻觉识等之一切工夫。长者
       其后不久死而生天界，对世尊说偈，世尊说是给孤独天子。
一四四 教阐陀经……………………………………………………………………………二七九
       北传汉译 杂阿含四七、二六(大正藏二，三四七页。)
       目 次                                                一三
    -----------------------------------------------------------------------
       中部经典四                                           一四
       比丘阐陀患病苦极欲自杀。时舍利弗和大周那往见彼，舍利弗问阐陀观察六根六识
       等之无我否?大周那说无执著应解脱苦。如是二人教诫阐陀而去。然后阐陀自杀。
       舍利弗此由以报佛，佛说阐陀没有受再生。
一四五 教富楼那经…………………………………………………………………………二八四
       北传汉译 杂阿含一三、八(大正藏二，八九页。)佛说满愿子经(大正藏二，
       五0二页。)前半、杂阿含八、三八(大正藏二，五四页。)
       富楼那比丘乞世尊教诫。世尊为彼说执著六境故苦恼生，不执著即无苦。佛更问富
       楼那欲往何处教化，彼答欲住教化西方输那国人。佛问输那国人乃凶暴而加害、不
       辞杀害之人民，对此如何应付。富楼那答，即任何危险，有觉悟忍耐安住，以辞世
       尊而住输那国，一夏而得五百之信者，自达三明，其后般涅槃。诸比丘以此事报佛，
       佛赞叹彼富楼那。
一四六 教难陀迦经…………………………………………………………………………二八九
       北传汉译 杂阿含一一，四(大正藏二，七三页。)
       难陀迦为比丘尼详说六根六境六识之苦无常无我。更以譬喻说，教修习七觉支，应
       得漏尽解脱。世尊对难陀迦，为得比丘尼等之十分理解，说今日和明天亦应同一教
       诫。难陀迦翌日亦照前进行。世尊说五百比丘尼之最下者亦得预流果。想本经与法
       华经之女人授记相关连，最有兴味。应注意于此处已有五百比丘尼之数，特别是本
       经中，不说如法华经女人之变成男子而后成佛，唯记最先的第一果等，是应注目之
       处。
一四七 教罗喉罗小经………………………………………………………………………三0一
       北传汉译 杂阿含八、一三(大正藏二，五一页。)
       世尊为罗喉罗，说观六根、六境、六识五蕴等之苦无常无我，由厌此等，而得离欲
       解脱。罗喉罗依此教诫而漏尽解脱，集其处听之诸天亦远尘离垢。
一四八 六六经………………………………………………………………………………三0五
       北传汉译 中阿含八六、说处经(大正藏一，五六二页。)杂阿含一三、一(大
       正藏二，八六页。)
       本经说有关六内处、六外处、六识、六触、六受、六受之六六。先说明六六开始，
       说此等非我。说如何起随眠耶?如何诸随眠灭，得向离欲解脱耶?
一四九 大六处经……………………………………………………………………………三一三
       北传汉译 杂阿含一三、二(大正藏二，八七页。)
       本经乃说不如实知六内处、六外处、六识、六触、六受等故，爱著其等，而生身心
       目 次                                                一五
    -----------------------------------------------------------------------
       中部经典四                                           一六
       之苦恼；如实知此等，不爱著故，不生身心之苦恼。如是由如实知而八正道生，由
       此圆成四念住、四正勤、四神足、五根、五力、七觉支，修止观得明解脱。
一五0  频头城经……………………………………………………………………三一七
       北传汉译 杂阿含一一、八(大正藏二，七六页。)
       佛对拘萨罗国之频头城婆罗门长者等，说应恭敬尊重之沙门、婆罗门、和不应恭敬
       之沙门、婆罗门之理由。彼等归依佛为优婆塞。
一五一 乞食清净经…………………………………………………………………………三二一
       北传汉译 杂阿含九、六（大正藏二，五七页。)增一阿含四五、六(大正藏二，
       七七三页。)
       本经佛对舍利弗详细说明要注意行乞者之行乞，于其前后应修习。其修习的内容，
       几乎和前之大六处经一致。
一五二 根修习经……………………………………………………………………………三二六
       北传汉译 杂阿含一一、一0 (大正藏二，七八页。)
       世尊问谓郁多罗之青年学徒，其师之根(感官)修习法。彼答以眼不见色、耳不闻
       声，为修习乃师之教。佛即然者，盲者、聋者应是最上之根修习者，使其青年穷屈
       无言。后，佛为阿难说佛教之根修习法。即于圣律无上之根修习法、学人之行道、
       圣者之根修习法。圣者之根修习者，虽由根识六境，当住于舍、知正念。
       中部经典总说………………………………………………………………………三三二

一     中文索引……………………………………………………………………………（1）

       目 次                                                一七


(南)一一一 不断经

                                 一一一 不断经
       北传汉译无此经。
       本经是世尊赞叹舍利弗而语诸比丘。舍利弗有种种胜慧，观不断之法观。不断之法
       观者，即次第修习九次第定，以超越解脱出离下位定而至上位定，亦出离最后之灭
       尽定。舍利弗观此法观，于圣戒，定、慧、解脱，得自在究竟，以赞说正是世尊之
       法嗣。

 25               第二品 不断品
                第一一一  不断经
        如是我闻。
        一时，世尊住舍卫城祇陀林给孤独园。时，世尊对诸比丘曰：“诸比丘!”诸比
    丘应诺世尊曰：“世尊!”世尊乃如是言：
        “诸比丘！舍利弗是贤者，诸比丘！舍利弗是大慧者。诸比丘!舍利弗是广慧
    者。诸比丘!舍利弗是疾慧者。诸比丘!舍利弗是速慧者。诸比丘!舍利弗是捷慧
    者。诸比丘!舍利弗是决慧者。诸比丘!舍利弗半月以观不断之法观。其时，诸比
    丘!舍利弗不断之法观有如是事。诸比丘![谓]：此舍利弗离诸爱欲，离诸不善法，
    有寻，有伺，由离生喜、乐，具足初禅而住。而于彼初禅为法之寻、伺、喜、乐、
    心一境性及触、受、想、思、心、欲、胜解、精进、念、舍、作意。彼于此诸法，
        第一一一 不断经                                     一
    -----------------------------------------------------------------------
        中部经典四                                          二
    令不断安立。彼于此等之诸法，自觉生，自觉止住，自觉地没去。彼如是了知：‘如
    是此等之诸法，无已而生，有已而了知。’彼于此等之诸法不亲近1  注1 不亲近(anupayo)以an+upayo看为无方便。 ，不没入2  注2 不没入(anapayo)以由an+apa+i而来之语而译。 ，
    不昧著，不固著，解脱，离系，而令解放心而住。彼了知‘更有出离。’彼独思而
    亦‘有广修习。’
 26     复次，诸比丘!舍利弗灭寻、伺，内心成为安静。心有一趣性，无寻、无伺，
    由定生喜、乐，具足第二禅而住。而于第二禅中之诸法，内心安静、喜、乐、心一
    境性，触、受、想、思、心、欲、胜解、精进、念、舍、作意。彼于此等之诸法，
    令不断安立。彼于此等之诸法，自觉生，自觉止住，自觉地灭去。彼如是了知：‘如
    是此等之诸法，无已而生，有已而了知。’彼于此等之诸法，不亲近，不没入，不
    味著，不固执，解脱，离系而令解放心而住。彼了知‘更有出离。’彼独思而亦‘有
    其广修习。’
        复次，诸比丘!脱喜、舍而住，有念，有正知；且身觉受乐，宣说诸圣者之‘舍
    而有念乐住。’成就第三禅而住。而第三禅中之诸法之舍、乐、念、正知、心一境
    性及触、受、想、思、心、欲、胜触、精进、舍、作意。彼于此等之诸法，不断安
    立。彼于此等之诸法，自觉生，自觉止住，自觉地没去。彼如是了知‘如是此等之
    诸法，无已而生，有已而了知。’彼于此等之诸法，不亲近，不没入，不味者，不
    固执，解脱，离系而令解放心而住。彼了知‘更有出离。’彼独思而亦‘有其广修
    习。’
        复次，诸比丘!舍利弗舍离乐，舍离苦，又灭以前所有之喜悦、忧恼，无苦，
    无乐，舍念清净，成就第四禅而住。而第四禅中之诸法之舍、不苦不乐之受、心之
 27 无感兴、念、清净、心一境性及触、受、想、思、心、欲、胜解、精进、念、舍、
    作意。彼于此等之诸法，令不断安立。彼于此等之诸法，自觉生，自觉止住，自觉
    地没去。彼如是了知‘如是此等之法，无已而生，有已而了知。’彼于此等之诸法，
    不亲近，不没入，不味著，不固执，解脱，离系而令解放心而住。彼了知‘更有出
    离。’彼独思而亦‘有其广修习。’
        复次，诸比丘!舍利弗超越一切种之色想，超诸有对想，无作意种种想，成就
    ‘虚空无限’及空无边处而住。而空无边处中诸法之空无边处想、心一境性及触、
    受、想、思、心、欲、胜解、精进、念、舍、作意。彼于此等之诸法，令不断安立。
        第一一一 不断经                                     三
    -----------------------------------------------------------------------
        中部经典四                                          四
    彼于此等之诸法，自觉生，自觉止住，自觉地没去。彼如是了知‘如是此等之诸法，
    无已而生，有已而了知。’彼于此等之诸法，不亲近，不没入，不味著，不固执，
    解脱，离系而令解放心而住。彼了知‘更有出离。’彼独思而亦‘有其广修习。’
        复次，诸比丘!舍利弗超越一切种之空无边处，‘识无边’之成就识无边处而住。
    而识无边处中诸法之识无边处想、心一境性及触、受、想、思、心、欲、胜解、精
    进、念、舍、作意。彼于此等之诸法，令不断安立。彼于此等之诸法，自觉生，自
    觉止住，自觉地没去。彼如是了知‘如是此等之诸法，无已而生，有已而了知。’
    彼于此等之诸法，不亲近，不没入，不味著，不固著，解脱，离系而令解放心而住。
    彼了知‘更有出离。’彼独思而亦‘有其广修习。’
 28     复次，诸比丘!舍利弗超越一切种之识无边处，‘无所有’之成就无所有处而住。
    而无所有处中诸法之无所有处想、心一境性及触、受、想、思、心、欲、胜解、精
    进、念、舍、作意。彼于此等之诸法，令不断安立。彼于此等之诸法，自觉生，自
    觉止住，自觉地没去。彼如是了知‘如是此等之诸法，无已而生，有已而了知。’
    彼于此等之诸法，不亲近，不没入，不味著，不固著，解脱，离系，而令解放心而
    住。彼了知‘更有出离。’彼独思而亦‘有其广修习。’
        复次，诸比丘!舍利弗超越一切种之无所有处，成就非想非非想处而住。彼由
    其定，其念而出起。彼由其定，其念而起已，而诸过去，已灭，为已变法，以偏观
    其诸法，‘如是此等之诸法，无已而生，生已而了知。’彼于此等之诸法，不亲近，
    不没入，不味著，不固执，解脱，离系，而令解放心而住。彼了知‘更有出离。’
    彼独思而亦‘有其广修习。’
        复次，诸比丘!舍利弗超越一切种之非想非非想处，成就想受灭而住。而慧见
    已，彼之诸漏灭尽。彼由定具念而出起。彼其由定，其念出起已，其诸过去，已灭，
    为已变法，偏观其诸法，‘如是此等之诸法，无已而生，有已而了知。’彼于此等之
    诸法，不亲近，不没入，不味著，不固著，解脱，离系，而令解放心而住。彼了知
    ‘无此上之出离。’彼独思而亦‘无其广修习。’
        诸比丘!凡正语者，应言：‘于诸圣戒得自在、得究竟。于诸圣定得自在、得
 29 究竟。于诸圣想3  注3 于圣想(ariyaya sahnaya)之有“于圣慧”(ariyaya pannaya)，当然是后者谓正确。 得自在、得究竟。于诸圣解脱得自在、得究竟’者，对于舍利弗
    亦应言是正语者。‘彼于诸圣戒得自在、得究竟。于诸圣定得自在、得究竟。于诸圣
        第一一一 不断经                                     五
    -----------------------------------------------------------------------
        中部经典四                                          六
    慧得自在、得究竟。于诸圣解脱得自在、得究竟。’
        诸比丘!凡正语者，应言：‘是世尊之实子。从口生，从法生，法之所成。为
    法嗣而非血嗣。’对舍利弗亦应是正语者，‘彼为世尊之实子，从口生，从法生，法
    之所成。法嗣而非血嗣。’
        诸比丘!舍利弗乃依如来所转之无上法轮，正随而转之。
        世尊如是说已。彼诸比丘，欢喜，随喜世尊之所说。


(南)一一二 六净经

                                一一二 六净经
       北传汉译 中阿含一八七，说智经(大正藏一，七三二页。)
       本经，对自说所作已办，最后解脱者，行种种之质问，完全能解答时，对是人，说
       赞叹随喜。其质问云何为解脱四说(见、闻、觉、识、)五取蕴、六界耶?云何对
       内外之诸相，以除我、我所见耶?解答对最后之质问，叙述由在家而出家之动机，
       出家后之戒、定、慧、解脱之道程，结说佛道之修行法，真是兴味深长而且重要。

                第一一二 六净经
        如是我闻。
        一时，世尊住舍卫城祇陀林给孤独园。时，世尊对诸比丘曰：“诸比丘!”诸比
    丘应诺世尊曰：“世尊!”世尊乃如是言：
        “诸比丘!此处有比丘，向其他说：‘我知生已尽，梵行已立，所作圆满，不再
    有此生。’诸比丘!其比丘之所说，不应为之赞叹，亦不为之面责。而不为之赞叹，
    亦不为之面责，应问之，问：‘友!此四说由彼世尊[即]知者、见者、阿罗汉、
 30 正等觉者之正说。云何为四?于见者言见，于闻者言闻，于思惟者言思惟，于识者
    言识。友!此四说，由彼世尊[即]知者、见者、阿罗汉，正等觉者之正说也。而
    云何知?云何见?于此等四说无取，由诸漏，尊者之心得解脱。’诸比丘!漏尽，
    所作已作，放下重担，已得已利，偏尽有结。有正慧解脱之比丘，有此顺法，当应
    解脱。‘友!我于见者，不亲近，不没入，不味著，不固著，解脱，离系，而令解放
    心而住。我于闻者……友!我于思惟者……友!我于识者，不亲近，不没入，不味
        第一一二 六净经                                     七
    -----------------------------------------------------------------------
        中部经典四                                          八
    著，不固著，解脱，离系，而令解放心而住。友!如是知，如是见，于此等四说无
    取，由诸漏我心解脱。’诸比丘!彼比丘之所说，应令随喜、赞叹‘善哉!’令随
    喜、赞叹所说‘善哉!’已，应更问，问：‘友!此等之五取蕴，乃由彼世尊[即]
    知者、见者、阿罗汉、正等觉者之正说。云何为五?谓色取蕴、受取蕴、想取蕴、
    行取蕴、识取蕴。友!此等之五取蕴，由彼世尊[即]知者、见者、阿罗汉、正等
    觉者之正说。然者!云何知?云何见?于此等之五取蕴无取，由诸漏尊者之心得解
    脱。’诸比丘!漏尽，所作圆满，应作已作，放下重担，已得己利，偏尽有结。正
    慧解脱之比丘，有此顺法，当应解脱。‘友!我知色为无力、离贪、不安稳已。凡关
 31 于色之诸善巧、取著、心之住著、执持、随眠，以尽此等；离贪，灭，舍，退堕，
    以我心自觉解脱。友!我以知受……想……诸行……识无力、不安稳已，凡于识之
    诸善巧、取著、心之住著、执持、随眠，以尽此等；离贪，灭，舍，退堕，以我心
    自觉解脱。友!如是知，如是见，于此等之五取蕴无取，由诸漏我心得解脱。’诸
    比丘!彼比丘之所说，应令随喜、赞叹‘善哉!’其所说随喜、赞叹‘善哉’已。
    应更问之，问：‘友!此等之六界，由彼世尊[即]知者、见者、阿罗汉、正等觉
    者之正说。云何为六？谓地界、水界、火界、风界、虚空界、识界。友!此等六界，
    由彼世尊[即]知者、见者、阿罗汉、正等觉者之正说。然者!云何知?云何见?
    于此等六界无取，由诸漏尊者之心得解脱。’诸比丘!漏尽，所作圆满，应作已作，
    放下重担，已得己利，偏尽有结。正慧解脱之比丘，有此顺法，当应解脱。‘友!我
    认地界非我，依于地界不认为有我。且凡依地界之善巧，取著、心之住著、执持、
    睡眠，以尽此等；离贪，灭，舍，退堕，以自觉我心解脱。友!我于水界……友!
    我于火界……友!我于风界……友!我于虚空界……友!我认为识界非我，依于识
    界不认为有我。且凡依识界之善巧、取著、心之住著、执持、随眠，以尽此等；离
    贪、灭、舍、退堕、以自觉我心解脱。友!如是知，如是见，于此六界无取，由诸
    漏我心得解脱。’诸比丘!其比丘之所说，应随喜、赞叹‘善哉!’其所说随喜、
 32 赞叹‘善哉’已。应更问，问：‘友!此等之六内外处，又由彼世尊[即]知者、
    见者、阿罗汉、正等觉者之正说。云何为六?眼与诸色，耳与诸声，鼻与诸香，舌
    与诸味，身与诸所触，意与诸法。友!此等之六内外处，由彼世尊[即]知者、见
    者、阿罗汉、正等觉者之正说。然者，云何知?云何见?于此等之六内外处无取，
        第一一二 六净经                                     九
    -----------------------------------------------------------------------
        中部经典四                                          一0
    由诸漏尊者之心解脱。’诸比丘!漏尽，所作圆满，应作已作，放下重担，已得己
    利，偏尽有结。正慧解脱之比丘，有此顺法，当应解脱。‘友!眼、色、眼识及于眼
    识所识之诸法，欲、贪、喜、爱及诸善巧、取著、心之住著、执持、睡眠，以尽此
    等，离贪，灭，舍，退堕，以自觉我心解脱。友!于耳、声、耳识……友!于鼻、
    香、鼻识……友!于舌、味、舌识……友!于身、所触、身识……友!于意、法、
    意识及意识所识之诸法，欲、贪、喜、爱及诸善巧、取著、心之住著、执持、睡眠，
    以尽此等，离贪，灭，舍，退堕，以自觉我心解脱。友!如是知，如是见，于此等
    六内外处无取，由诸漏我心解脱。’诸比丘!彼比丘之所说，应随喜、赞叹‘善哉!’
    其所说随喜、赞叹‘善哉’已。应更问之，问：‘然者，尊者云何知?云何见?于
    有此识之身及外之一切诸相，善除诸我观、我所观、慢随眠。’
 33     诸比丘!漏尽，所作圆满，应作已作，放下重担，已得己利，偏尽有结。以正
    慧解脱之比丘，有此顺法者，当应解脱。‘友!以前我为在家者而愚昧。其如来，或
    如来之圣弟子，以法教说我，我闻其法，于如来得净信。此我成就其净信具足，而
    如是省思之--在家之生活乃烦琐而多尘污之处。出家乃闲静。所住在家者，一向
    充实，一向清净，而行光晖梵行者，为不容易。实我今剃除须发，著诸袈裟衣，从
    在家生活，出为非家生活者如何?--友!然而，彼我于他日，或亦舍些少富蓄，
    或亦舍大量之富蓄，或亦舍些少亲族，或亦舍多数之亲族。以剃除须发，著袈裟衣。
    由在家生活，入于非家生活。其我为出家者，成就诸比丘所学之行规。断绝杀生，
    远离杀生。舍杖，舍刀，有惭愧，得慈心，利益怜愍一切生类而住。断绝不与而取，
    远离不与而取。以取所与，唯望所与，过无盗取之清净生活。断绝非梵行，以行梵
    行，以行离行，远离欲行、妇女法也。断绝虚诳语，远离虚诳语，语真实，而结交
    真实者，应坚立、信凭，对于世间不为虚伪。断绝离间语，远离离间语。于此处闻，
    不于彼处为离间此等而说。又于彼处闻，不以此为离间彼等而说。或为不和之融合
    者，或为和合之继续者，以乐和合，欢喜和合，爱好和合，唯语如起和合之诸语。
    断绝粗恶语，远离粗恶语。凡诸语无害意，乐于耳，而可爱，感触于心志，有礼让，
 34 如为多人爱、多人喜，以语如是类之语。断绝杂秽语，远离杂秽语。于适时语，以
    适事语，语有义之语，法语、律语，有值于记忆，适时而有理，有分别，语义利相
    应之语。其我远离裁培种物之类、植物之类。唯一食而远离夜食，远离非时食。远
        第一一二 六净经                                     一一
    -----------------------------------------------------------------------
        中部经典四                                          一二
    离舞蹈、歌谣、音乐、观赏诸见世物。远离华鬘、香料、持用涂料、庄严、装饰处
    也。远离高床、广床。远离收受金、银。远离收受生谷类。远离收受生肉。远离收
    受妇人、童女。远离收受婢、仆。远离收受鸡、豚。远离收受象、牛、马、牝马。
    远离收受田地。远离从事于使命之奔走。远离买卖。远离伪重量、伪货币、伪繗料
    等。远离苞苴、虚伪、骗诈、不实。远离截、杀、缚、劫盗--食饵之掠夺也。其
    我持以足体之衣，以满足够满腹之施食，无论何物，唯取应取之物而去。例如有翼
    之鸟，于任何物负荷而飞者，即如翼之荷重而飞。如是，友!我亦持足体之衣，满
    足够满腹之施食，无论何物，唯取应取之物而去。其我具足此圣者之戒蕴，于内觉
    无罪之安乐。其我以眼见色已，不取相，不取随相。若不防护其眼根而住者，故贪、
 35 忧、诸不善法之追至也。为防护此而行道，守护眼根，于眼根得律仪。以耳闻声……
    以鼻嗅香……以舌尝味……以身触所触……意亦识法已，不取相，不取随相。若不
    防护其意根而住者，故贪、忧、诸不善法之追至也。为所护此而行道，守护意根，
    于意根得律仪。其我具足此圣者根之律仪，于内觉纯一安乐。其我于进退共正知。
    以观前顾后亦共正知。于俯仰亦共正知。于持僧伽梨、钵、衣亦共正知。于食、饮、
    啖、尝等亦共正知。于行大小便亦共正知。于行、住、坐、寝、觉、说、默亦共正
    知也。
        其我具足圣者之戒蕴，具足其圣者之根律仪，且具足其圣之念、正知也。独离
    而依座处、林中、树下、山上、洞窟、山穴、墓间、森地、露地、槁堆也。其我食
    后，行乞归而就座，结跏趺坐而端正身体，令念现前安立。其我对于世间断除贪爱，
    为离贪心而住，由贪爱令心清净。断除嗔恚，离嗔心而住，于一切生物有饶益、怜
    愍，由嗔恚令心清净。断除惛沈、睡眠，远离惛沈、睡眠而住，有光明想，念而正
    知，由惛沈、睡眠令心清净。断除掉举、恶作、无掉举而住，于内有静息心，由掉
    举、恶作令心清净也。断除疑，超越疑而住，无犹豫，于诸善法，由疑令心清净也。
        断除此等之五盖，以慧令心随烦恼无力时，远离诸爱欲，远离诸不善法，有寻
 36 有伺，由离生喜乐，成就初禅而住。灭寻与伺，使内心安静，有一趣性，而无寻无
    伺，由定生喜、乐，成就第二禅而住。脱喜，舍住，有念、正知，并觉受身乐，舍
    而有念，宣说乐住，成就第三禅而住。以舍离乐，舍离苦，又灭以前有喜悦及忧恼，
    无苦无乐，舍念清净，成就第四禅而住。如是，心乃定，成为清净，令醇化，无秽，
        第一一二 六净经                                     一三
    -----------------------------------------------------------------------
        中部经典四                                          一四
    离随烦恼，柔软、可动而安立，得不动时，诸漏应尽，于慧向心。彼，此是苦，如
    实证知。此是苦之集，如实证知。此是苦之灭，如实证知。此是导苦之灭道，如实
    证知。此等是漏，如实证知。此是漏之集，如实证知。此是漏之灭，如实证。此是
    至漏之灭道，如实证知。如是其我，如是知，如是见，由欲漏心解脱。由有漏心解
    脱。由无明漏心解脱。解脱之时，有解脱智，证知生已尽，梵行已立，所作已作，
    不冉受此处之生。‘友!实如是知，如是见，我于此识有之身，及外一切诸相，由我
    观、我所观、慢随眠之远离。’诸比丘!如是比丘之所说，为‘善哉!’应令赞叹，
 37 应令随喜之。令赞‘善哉!’令随喜已，如是应对彼说：‘友!我等见尊者为如是
    之梵行者，此乃我等之利得，我等之善利也。’


(南)一一三 善士经

                               一一三 善士经
       北传汉译 中阿含八五，真人经(大正藏一，五六一页。)是法非法经(大正藏
       一，八三七页。)
       本经乃有出身之富贵大族，或以自己之名声利得、多闻持律说法，诸头陀、诸禅定
       等，自夸而蔑他即非善士法，此不得于解脱。不自赞毁他，真正行道，说为善士法。

                第一一三 善士经
        如是我闻。
        一时，世尊住舍卫城祇陀林给孤独园。其时，世尊言诸比丘曰：“诸比丘!”彼
    诸比丘应答世尊曰：“世尊!”世尊乃如是曰：“诸比丘!我为汝等说善士法与非善
    士法。应谛听善思念，我当说之。”彼等诸比丘应诺世尊：“如是，世尊!”世尊如是
    曰：
        “诸比丘!然者，云何为善士法?诸比丘!于此有善士，由贵家而出家。彼如是
    反省思惟：‘我从贵家而出家。而此其他诸比丘，非由贵家而出家。’彼以生其富
    贵之事，自夸以轻蔑其他。诸比丘!此非善士法也。诸比丘!善士如反省思惟：‘虽
    生由贵家，若不至灭尽贪法；若不至灭尽嗔法；若不至灭尽痴法。假令，虽非由贵
 38 家而出家，彼若行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受
    尊重。’彼介在行道，以生其富贵家事，不敢自夸，亦不蔑他。诸比丘!此善士法
    也。
        第一一三 善士经                                     一五
    -----------------------------------------------------------------------
        中部经典四                                          一六
        “复次，诸比丘!有非善士，由豪族出家……次广说如前……由大富家而出家，
    由大财家而出家。彼如是反省思惟：‘我由大财家而出家，而此其他之诸比丘，非
    由大财家而出家。’彼以其大财家事，自高亦经蔑他。诸比丘!此亦非善士法也。
    然而诸比丘!善士如是反省思惟：‘虽由大财家事，若不至灭尽贪法；若不至灭尽
    嗔法；若不至灭尽痴法。假令，虽非由大财家而出家，彼若行法、随法、正行、随
    法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，以其大财家，不敢
    自夸，亦不蔑他。诸比丘!此为善士法。
        复次，诸比丘!非善士而有广誉，有名声。彼如是反省思惟：‘我实有广誉，
    有名声。然而此其他之诸比丘，少名誉，少力量。’彼以其广誉事，自夸亦轻蔑他。
    诸比丘!此亦非善士法也。然而诸比丘!善士如是反省思惟：‘虽由广誉之事，若
    不至灭尽贪法；若不灭尽嗔法；若不灭尽痴法。假令，虽无广誉，无名声，若彼行
    法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行
    道，以其广誉之事，不敢自夸，亦不轻蔑他。诸比丘!此亦善士法。
 39     复次，诸比丘!有非善士，而得衣、施食、床座、因病药之诸物资。彼如是反
    省思维：‘我实得衣、施食、床座、因病之诸物资。然而此其他之诸比丘，不得衣、
    施食、床座、因病药之物资。’彼以其所得，自夸亦轻蔑他。诸比丘!此亦非善士
    法也。然而诸比丘!善士如是反省思惟：‘由于所得，若不至灭尽贪法；若不至灭
    尽嗔法；若不至灭尽痴法。假令，虽无得衣、施食、床座、因病药之诸物资。彼若
    行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在
    行道、以其所得，不敢自夸，亦不蔑他。诸比丘!此亦善士法。
        复次，诸比丘!有非善士而多闻。彼如是反省思惟：‘我实多闻，而此等他之
    诸比丘不多闻。’彼以其多闻，自夸或轻蔑他。诸比丘!此亦非善士法也。然而诸
    比丘!善士如是反省思惟：‘由多闻，若不至灭尽贪法，若不至灭尽嗔法，若不至
    灭尽痴法。假令，虽不多闻，彼若行法、随法、正行、随法行者，其时，彼应受恭
    敬，其时，彼应受尊重。’彼介在行道，以其多闻，不敢自夸，亦不蔑他。诸比丘!
    此亦善士法。
        复次，诸比丘!有非善士而为持律者。彼如是反省思惟：‘我实持律者。而此
    等他之诸比丘非持律者。’彼以其持律者之事，自夸又蔑他。诸比丘!此亦非善士
        第一一三 善士经                                     一七
    -----------------------------------------------------------------------
        中部经典四                                          一八
    也。然者，诸比丘!善士如是反省思惟：‘虽依持律者事，若不至灭尽贪法；若不
 40 至灭尽嗔法；若不灭尽痴法。假令，虽非持律者，彼若行法、随法、正行、随法行
    者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，以其持律者事，不敢
    自夸亦不蔑他。诸比丘!此亦善法。
        复次，诸比丘!有非善士而为说法者。如是反省思惟：‘我实说法者。而此等
    他之诸比丘非说法者。’彼以其说法者事，自夸亦蔑他。诸比丘!此亦非善士也。
    然者，诸比丘!善士如是反省思惟：‘虽依说法者事，若不至灭尽贪法；若不至灭
    尽嗔法；若不至灭尽痴法。假令，虽非说法者，彼若行法、随法、正行、随法行者，
    其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，以其说法者事，不敢自夸，
    亦不蔑他。诸比丘!此亦善士法。
        复次，诸比丘!有非善士而为林住者。彼如是反省思惟：‘我实林住者。而此
    等他之诸比丘非林住者。’彼以其林住者事，自夸亦蔑他。诸比丘!此亦非善士法
    也。然者，诸比丘!善士如是反省思惟：‘虽依林住者事，若不至灭尽贪法；若不
    至灭尽嗔法；若不至灭尽痴法。假令，虽非林住者。彼若行法、随法、正行、随法
    行者，其时，彼应受恭敬，其时，彼应受恭敬。’彼介在行道，以其林住者事，不
    敢自夸，亦不蔑他。诸比丘!此亦善士法。
 41     复次，诸比丘!有非善士而为著粪扫者。彼如是反省思惟：‘我实著粪扫衣者。
    而此等他之诸比丘非著粪衣者。’彼以某著粪扫衣事，自夸亦蔑他。诸比丘!此亦
    非善事法也。然者，诸比丘!善士如是反省思惟：‘虽依著粪扫衣者事，若不至灭
    尽贪法；若不至灭尽嗔法；若不至灭尽痴法。假令，虽非著粪扫衣者，彼若行法、
    随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，
    以某著粪衣者事，不敢自夸，亦不蔑他。诸比丘！此亦善士法。
        复次，诸比丘!有非善士而为常乞食者。彼如是反省思惟：‘我实常乞食者。
    而此等他之诸比丘非常乞食者。’彼以其常乞食者事，自夸亦蔑他。诸比丘!此亦
    非善士法也。然者，诸比丘!善士如是反省思惟：‘虽依常乞食者事，若不至灭尽
    贪法；若不至灭尽嗔法；若不至灭尽痴法。假令，虽非常乞食者，彼若行法、随法、
    正行、随法行者，其时，彼应受恭敬；其时，彼应受尊重。’彼介在行道，以其常
    乞食者事，不敢自夸，亦不蔑他。诸比丘!此亦善士法。
        第一一三 善士经                                     一九
    -----------------------------------------------------------------------
        中部经典四                                          二0
        复次，诸比丘!有非善士而为树下住者。彼如是反省思惟：‘我实树下住者。
    而此等他之诸比丘非树下住者。’彼以其树下住者事，自夸亦蔑他。诸比丘!此亦
    非善士法也。然诸比丘!善士如是反省思惟：‘虽依树下住者事，若不至灭尽贪法；
    若不至灭尽嗔法；若不至灭尽痴法。假令，虽非树下住者，彼若行法、随法、正行、
    随法行者，其时，彼应受恭敬；其时，彼应受尊重。’彼介在行道，以其树下住者
    事，不敢自夸，亦不蔑他。诸比丘!此亦善士法。
 42     复次，诸比丘!有非善士而为冢间住者……露地住者……常坐者……随请坐者
    ……一坐食者。彼如是反省思惟：‘我实一坐食者。而此等他之诸比丘，非一坐食
    者。’彼以其一坐食者事，自夸亦蔑他。诸比丘!此亦非善士也。然者，诸比丘!
    善士反思惟：‘虽依一坐食者事，若不至灭尽贪法；若不至灭尽嗔法；若不至灭尽
    痴法。假令，虽非一半食者，彼若行法、随法、正行、随法行者，其时，彼应受恭
    敬，其时，彼应受尊重。’彼介在行道，以其一坐食事，不敢自夸，亦不蔑他。诸
    比丘!此亦善士法。
    复次，诸比丘!有非善士，而离诸爱欲，离诸不善法，无寻无伺，由离生喜、
    乐，成就初禅而住。彼如是反省思惟：‘我实成就初禅定。而此等他之诸比丘不获
    初禅定。’彼以其初禅定，自夸亦蔑他。诸比丘!此亦非善士也。然者，诸比丘!
    善士如是反省思惟：‘世尊曰--初禅定无彼4  注4 彼作性(tammayata)，于注释书，为渴爱tanha 作性。何以故，若有思量时，其即
    变故。’彼介在无彼作性，以其初禅定，不敢自夸，亦不蔑他。诸比丘!此亦善士
    法。
 43     复次，诸比丘!有非善士而灭寻、思，内心安静，心一趣性，无寻无伺，由定
    生喜、乐，成就第二禅……第三禅……第四禅而住。彼如是反省思惟：‘我实获第
    四禅定。而此等他之诸比丘，不获第四禅定。’彼以其第四禅定，自夸亦蔑他。诸
    比丘!此亦非善法也。然者，诸比丘!善士反省思惟：‘世尊曰--第四禅定，无
    彼作性。何以故，若有思量时，即变故。’彼介在无彼作性，以其第四禅，不敢自
    夸，亦不蔑他。诸比丘!此亦善士法。
        复次，诸比丘!有非善士，而超越诸色想，已度诸碍想，无作意诸种之想，成
    就‘虚空无限’之空无边处而住。彼如是反省思惟：‘我实获空无边处定。而此等
    他之诸比丘，不获空无边处定。’彼以其空无边处定，自夸亦蔑他。诸比丘!此亦
        第一一三 善士经                                     二一
    -----------------------------------------------------------------------
        中部经典四                                          二二
    非善士法也。然者，诸比丘!善士如是反省思惟：‘世尊曰--空无边处定，无彼
    作性。何以故，若有思量时，其即变故。’彼介在无彼作性，以其空无边处定，不
    敢自夸，亦不蔑他。诸比丘!此亦善士法。
 44     复次，诸比丘!有非善士而超越空无边处，成就‘识无限’之识无边处而住。
    彼如是反省思惟：‘我实获识无边处定。而此等之诸比丘，不获识无边处定。’彼
    以其识无边处定，自夸亦蔑他。诸比丘!此亦非善士法也。然者，诸比丘!善士如
    是反省思惟：‘世尊曰--识无边处定，无彼作性。何以故，有思量时，其即变故。’
    彼介在无彼作性。以其识无边处定，不敢自夸，亦不蔑他。诸比丘!此亦善士法。
        复次，诸比丘!有非善士而由一切处，超越识无边处，成就‘无任何物’之无
    所有处而住。彼如是反省思惟：‘我获无所有处定。而此等他之诸比丘，不获无所
    有处定。’彼以其无所有处定，自夸亦蔑他。诸比丘!此亦非善士法也。然者，诸
    比丘!善士如是反省思惟：‘世尊曰--无所有处定，无彼作性。何以故，若有思
    量时，其即变故。’彼介在无彼作性，以无所有处定，不敢自夸，亦不蔑他。诸比
    丘!此亦善士法。
        复次，诸比丘!有非善士而超越无所有处，成就非想非非想处而住。彼如是反
    省思惟：‘我实成就非想非非想处定。而此等他之诸比丘，不成就非想非非想处定。’
    彼以其非想非非想处定，自夸亦蔑他。诸比丘!此亦非善士法也。然者，诸比丘!
    善士反省思惟：‘世尊曰--非想非非想处定，无彼作性。何以故，若有思量时，
    其即变故。’彼介在无彼作性，以其非想非非想处定，不敢自夸，亦不蔑他。诸比
    丘!此亦善士法。
 45     复次，诸比丘!有善士由一切处，超越非想非非想处，成就想受灭而住。且以
    慧见已，令灭其诸漏。诸比丘!其比丘断而不思量，于何处亦不思量，对何事亦不
    思量。”
        世尊如是说已，彼诸比丘欢喜、随喜世尊之所说。
        第一一三 善士经                                     二三


(南)一一四 应习不应习经

                             一一四 应习不应习经
       北传汉译无此经。
       本经于身行、语行、意行、心生、想得、见得、自体得，各应习与不应习等二种，
       由世尊说后，舍利弗以世尊之略说，一一广说分别，叙述由世尊之赞叹。

        中部经典四                                          二四
                第一一四 应习不应习经
        如是我闻。
        一时，世尊住舍卫城祇陀林给孤独园。时，世尊言诸比丘：“诸比丘!”彼诸比
    丘答世尊曰：“世尊!”世尊如是曰：“诸比丘!为汝等说应习与不应习之教法，应谛
    听善思念之，我当说。”彼诸比丘应诺世尊曰：“如是，世尊。”世尊如是曰：
        “诸比丘!我说二种之身行，应习与不应习，而如是互相于身行。诸比丘!我说
    二种之语行，应习与不应习，而如是互相于语行。诸比丘!我说二种之意行，应习
    与不应习，而如是互相于意行。诸比丘!我说二种之心生，应习与不应习，而如是
 46 互相于心生。诸比丘!我说二种之想得，应习与不应习，而如是互相于想得。诸比
    丘!我说二种之见得，应习与不应习，而如是互相于见得。诸比丘!我说二种之自
    体得，应习与不应习，而如是互相于自体得。”
        如是说时，尊者舍利弗如是白[世尊]：“世尊!我对世尊所略说而不作详分别
    之义理，如是详细证知之。世尊实如是说：‘诸比丘!我说二种之身行，应习与不
    应习，而互相于身行。’缘何如是说?世尊!为习身行，如诸不善法增广，诸善法
    减退者，如是类之身行即不应习。世尊!为习身行，如诸不善法减退，诸善法增广
    者，如是类之身行，即应习也。
        世尊!为习如何类之身行，诸不善法增广，诸善法减退?世尊!于此，有一类
    之杀生者，残忍、赤手5  注5 赤手(lahitapani)从玄奘译。原字意为手染血的人。 而从事杀戮，对诸生物无慈心。又有不与取者，属其他所
    有、资具之在村，在于森林，其不与而以偷盗之方法而取。又有诸欲之邪行者，不
    唯饰华鬘之女，即于母所护之女，父所护之女，兄弟所护之女，姊妹所护之女，亲
    戚所护之女，有夫之女，有主6  注6 有主之女(saparidapda)谓a waman protected by a stick之原意。 之女等，敢行于如是之诸类。世尊!为习如是类之
    身行，诸不善法增广，诸善法减退也。
 47     世尊!为习如何类之身行，诸不善法减退，诸善法增广耶?世尊!于此，有一
    类断杀生者，有远离杀生，舍笞，舍剑，知耻，有慈心，利益怜愍一切生类而住。
    断不与取，远离不与取，属他所有、资具之在村，在于森林，其不与无以偷盗之方
    法而取。于欲境，断邪行，于诸欲，远离邪行，不唯于饰华鬘之女，即于母所护之
    女，父所护之女，兄弟所护之女，姊妹所护之女，亲戚所护之女，有夫之女，有主
        第一一四 应习不应习经                               二五
    -----------------------------------------------------------------------
        中部经典四                                          二六
    之女等，不敢行如是之诸类。世尊!为习如是类之身行，诸不善法减退，诸善法增
    广也。
        世尊如是说：‘诸比丘!我说二种身行，应习与不应习，如是互相于身行。’
    以如是缘而说也。
        世尊实如是说：‘诸比丘!我说二种身行，应习与不应习，如是互相于语行。’
    缘何如是说耶?世尊!为习语行，如诸不善法增广，诸善法减退者，如是之语行，
    即不应习也。世尊!为习语行，如诸善法增广，诸不善法减退，如是之语行，为应
    习也。
 48     世尊!为习如何类之语行，诸不善法增广，诸善法减退耶?世尊!于此，有一
    类之虚诳语者，入于会堂，入于亲戚之中，入于结社之中，于王家之前，被唤出为
    证人之审问：‘汝，士夫!如是应语汝所知。’而彼不知言‘知。’知言‘不知。’
    不见言‘见。’见言‘不见。’如是若为自，若为他，若为些少利得，正知而语虚
    诳语。又有离间语者。于此处闻，以此，于彼处为离间而说；于彼处闻，以此，为
    离间彼等而说；如是为和谐之破坏者，为破坏之能起者，如语乐不和、喜不和、爱
    不和、起不和之语。又有粗恶语者，语粗恶而伤他、令他忿、怒，不转三昧，语如
    是类之语。又有杂秽语者，言不适时之语，言不适事之语，言非义利之语，言非法
    之语，言非律之语；语不值记忆、非适时而不合理、不分别于义利不相应之语。世
    尊!为习如是类之语行，即诸不善法增广，诸善法减退。
 49     世尊!为习如何类之语行，诸不善法减退，诸善行增广耶?世尊!于此，有一
    类断虚诳语，远离虚诳语，若入会堂，若入众会，若入亲戚中，若入结社中，若于
    王家之面前，被唤出为证人之审问：‘汝，士夫!如是应语汝所知。’彼若不知，
    言‘不知，’若知言‘知7  注7 知 原本虽为na janami，此乃误传。 ，’若不见言‘不见，’若见言‘见。’如是若为自，
    若为他，若为些少利得，正知而不语虚诳语。断离间语，远离离间语，于此处闻，
    于彼处不为离间此等而语；若于彼处闻，于此处不为离间此彼等而语，如是为不和
    之融和者，为和合之继续者。如语乐和合、喜和合、爱和合、起和合之语。断粗恶
    语，远离粗恶语。凡诸语，无害意、乐耳、可爱、触于心弦、有礼让、而多人爱、
    多人喜、以语如是类之语。断杂秽语，远离杂秽语，语适时语、适事语、有义语、
    法语、律语、值记忆、适时而合理、有分别与义利相应之语。世尊!为习如是类之
        第一一四 应习不应习经                               二七
    -----------------------------------------------------------------------
        中部经典四                                          二八
    语行，即诸不善法减退，诸善法增广。
        如是世尊说：‘诸比丘!我说二种语行，应习与不应习，如是互相于语行。’
    以如是缘而说也。
        如是世尊说：‘诸比丘!我说二种意行，应习与不应习，如是互相于意行。’
    缘何如是说?世尊!若为习意行，如诸不善法增广，诸善法减退者，如是类之意行，
    不应习。然，世尊!若为习意行，诸不善法减退，诸善法增广者，如是类之意行，
    应习也。
 50     世尊!为习如何类之意行，诸不善法增广，诸善法减退耶?世尊!于此有一类
    之贪欲者，贪求其他所有、资具：‘此乃他物，如果为我物!’又有害心，行有害
    思：‘此等之有情，若扑杀之，若杀害之，若截断之，若丧失之，若使不存在!’
    世尊!如是，为习如是类之意行，诸不善法增懂，诸善法减退也。
        世尊!为习如何之意行，诸不善法减退，诸善法增广耶?世尊!于此，有一类
    之非贪欲者，不贪求其他所有、资具：‘此乃他之物，若为我物!’又无害心，
    行无害之思：‘于此等诸有情无怨、无害、无怒、有乐、能自护持。’世尊!为习如
    是类之意行，诸不善法减退，诸善法增广也。
        如是世尊说：‘诸比丘!我说二种意行，应习与不应习，而如是互相为意行。’
    乃以如是缘而说也。
        世尊实如是说：‘诸比丘!我说二种心生，应习与不应习，而如是互相于心生。’
    缘何如是说耶?世尊!为习心生，如诸不善法增广，诸善法减退者，如是类之心生，
    不应习也。又世尊!为习心生，如诸善法减退，诸善法增广者，如是类之心生，应
    习也。
        世尊!为习如何之心生，诸不善法增广，诸善法减退耶?世尊!于此有一类之
    贪欲者，贪欲俱行之心而住；有嗔者，嗔俱行之心而住；有害者，有害俱行之心而
    住。世尊!为习如何之心生，诸不善法减退，诸善法增广耶?世尊!于此有一类无
    贪欲者，无贪俱行之心而住；无嗔者，无嗔俱行之心而住；无害者，无害俱行之心
    而住。世尊!为习如是类之心生，诸不善减退，诸善法增广。
 51     如是世尊说：‘诸比丘!我说二种心生，应习与不应习，如是互相于心生。’
    以如是缘而说也。
        第一一四 应习不应习经                               二九
    -----------------------------------------------------------------------
        中部经典四                                          三0
        世尊实如是说：‘诸比丘!我说二种想得，应习与不应习，如是互相于想得。’
    缘何如是说耶?世尊!为习想得，如诸不善法增广，诸善法灭退者，如是类之想得，
    不应习。然，世尊!为习想得，如诸不善法减退，诸善法增广者，如是类之想得，
    应习也。
        世尊!为习如何之想得，诸不善法增广，诸善法减退耶?世尊!于此有一类贪
    欲者，贪欲俱行之想而住；有嗔者，嗔俱行之想而住；有害者，害俱行之想而住。
    世尊!为习如是之想得，诸不善法增广，诸善法减退也。世尊!为习如何之想得，
    诸不善法减退，诸善法增广耶?世尊!于此有一类无贪欲者，无贪欲俱行之想而住；
    无嗔者，无嗔行之想而住；无害者，无害俱行之想而住。世尊!为习如是类之想得，
    诸不善法减退，诸善法增广也。
        如是世尊说：‘诸比丘!我说二种想得，应习与不应习，如是互相于想得。’
    以如是缘而说也。
 52     世尊实如是说：‘诸比丘!我说二种见得，应习与不应习，如是互相于见得。’
    以缘何而如是说?世尊!为习见得，如诸不善法增广，诸善法减退者，如是类之见
    得，不应习也。又世尊!为习见得，诸不善法减退，诸善法增广者，如是类之见得，
    应习也。
        世尊!为习如何之见得，诸不善法增广，诸善法减退耶?世尊!于此，有一类
    如是见，谓：‘无布施，无供养，无牺牲，无善行、恶行诸业果之异熟，无此世，
    无他世，无母，无父，无化生之有情；于世无诸沙门、婆罗门之正至、正行、而自
    通达证知此世、他世已而宣说。’世尊!为习如是类之见得，诸不善法增广，诸善
    法减退也。世尊!为习如何之见得，诸不善法减退，诸善法增广耶?世尊!于此，
    有一类如是见，谓：‘有布施，有供养，有牺牲，有诸善行、恶行诸业果之异熟，
    有此世，有他世，有母，有父，有化生之有情；于世有诸沙门、婆罗门之正至、正
    行，自通达证知此世、他世已而宣说。’为习如是类之见得，诸不善法减退，诸善
    法增广也。
        如是世尊说：‘诸比丘!我说二种见得，应习与不应习，如是互相于见得。’
    以如是缘而说也。
 53     世尊实如是说：‘诸比丘!我说二种自体得，应习与不应习，如是互相于自体
        第一一四 应习不应习经                               三一
    -----------------------------------------------------------------------
        中部经典四                                          三二
    得。’缘何如是说?世尊!为习自体得，如诸不善增广，诸善法减退者，如是类之
    自体得，不应习也。又世尊!为习自体得，如诸不善法减退，诸善法增广者，如是
    类之自体得，应习也。
        世尊!为习如何自体得，诸不善法增广，诸善法减退耶?世尊!为令生有害之
    自体得、不令究竟其体，诸不善法增广，诸善法减退也。世尊!为习如何之自体得，
    诸不善法减退，诸善法增广耶?世尊!为令生无害之自体得，令究竟其体，诸不善
    法减退，诸善法增广也。
        如是世尊说：‘诸比丘!我说二种自体得，应习与不应习，如是互相于自体得。’
    以如是缘而说也。
        世尊!我对世尊此略说，不详分别之义理，如是详证知之。”
        “善哉!善哉!舍利弗!舍利弗!汝，对我此略说，不详分别之义理，如是详细
    证知。
        我实如是说：‘诸比丘!我说二种身行，应习与不应习，如是互相于身行。’
    以缘何而说?舍利弗!为习身行，如诸不善法增广，诸善法减退者，如是类之身行，
    不应习也。又舍利弗!为习身行，如诸不善法减退，诸善法增广者，如是类之身行，
    应习也。
 54     舍利弗!为习如何之身行，诸不善法增广，诸善法减退耶?舍利弗!于此，有
    一类之杀生者，残忍、赤手而从事杀戮，对诸生物无慈心。又有不与取者，属其他
    所有、资具之在村，在森林，其不与，以偷盗方法而取。又有诸欲之邪行者；不唯
    饰华鬘之女，即于母所护之女，父所护之女，兄弟所护之女，姊妹所护之女，亲戚
    所护之女，有夫之女，有主之女等，敢行于如是之诸类。舍利弗!为习如是类之身
    行，诸不善法增广，诸善法减退也。舍利弗!为习如何之身行，诸不善法减退，诸
    善法增长耶?舍利弗!于此，有一类断杀生，远离杀生，舍笞，舍剑，有耻，有慈
    心，利益怜愍一切生物而住。断不与取，远离不与取，属其他所有、资具之在村，
    在于森林，其不与，无以偷盗方法而取。于诸欲，断邪行，于诸欲，远离邪行；不
    唯饰华鬘女，即母所护女，父所护女，兄弟所护女，姊妹所护女，亲戚所护之女，
    有夫之女，有主之女等，不敢行如是诸类。舍利弗!为习如是之身行，诸不善法减
    退，诸善法增广也。如是我所说：‘诸比丘!我说二种身行，应习与不应，如是互
        第一一四 应习不应习经                               三三
    -----------------------------------------------------------------------
        中部经典四                                          三四
    相于身行。’以如是缘而说也。
 55     我实如是说：‘诸比丘!我说二种语行，应习与不应习，如是互相于语行。’
    以缘何而说?舍利弗!为习语行，如诸不善法增广，诸善法减退者，如是类之语行，
    不应习也。又舍利弗!为习语行，如诸不善法减退，诸善法增广者，如是类之语行，
    应习也。舍利弗!为习如何之语8  注8 语行 于原本kayasaniacaram即马身行，想是由此下略文之关系而错误，因此今暂如所记以订正。 行，诸不善法增广，诸善法减退耶?舍利弗!于
    此，有一类之虚诳语者，入于会堂……[皆同上文]……如是我所说：‘诸比丘!
    我说二种自体得，应习与不应习，如是互相于自体得。’以如是缘而说也。
        舍利弗!对我所略说之义理，应如是详观之。
        舍利弗!我说二种眼可识之色，应习与不应习。舍利弗!我说二种耳可识之声，
    应习与不应习。舍利弗!我说二种鼻可识之香，应习与不应习。舍利弗!我说二种
    舌可识之味，应习与不应习。舍利弗!我说二种身可识之所触，应习与不应习。舍
    利弗!我说二种意可识之法，应习与不应习。”
        如是说时，尊者舍利弗即如是白世尊：“世尊!我对世尊此略说，不详分别之义
    理，如是详细证知之。
 56     世尊实如是说：‘舍利弗!我说二种眼可识之色，应习与不应习。’缘何如是
    说?世尊!为习眼可识之色，如诸不善法增广，诸善法减退者，如是类之眼可识之
    色，不应习也。然，世尊!为习眼可识之色，如诸不善法减退，诸善法增广者，如
    是类之眼可识之色，应习也。
        世尊如是说：‘舍利弗!我说二种眼可识之色，应习与不应习。’以如是缘而
    说也。
        世尊实如是说：‘舍利弗!我说二种耳可识之声，应习与不应习。’以缘何如
    是说?世尊!为习耳可识之声，如诸不善增广，诸善法减退者，如是类之耳可识之
    声，不应习也。然，世尊!为习耳可识之声，如诸不善减退，诸善增广者，如是类
    之耳可识之声，应习也。世尊如是说：‘舍利弗!我说二种耳可识之声，应习与不
    应习。’以如是缘而说也。
 57     世尊实如是说：‘舍利弗!我说二种鼻可识之香，应习与不应习。’以缘何如
    是说?世尊!为习鼻可识之香，如诸不善法增广，诸善法减退者，如是类之鼻可识
    之香，不应习也。然，世尊!为习鼻可识之香，如诸不善法减退，诸善法增广者，
        第一一四 应习不应习经                               三五
    -----------------------------------------------------------------------
        中部经典四                                          三六
    如是类之鼻可识之香，应习也。世尊如是说：‘舍利弗!我说二种鼻可识之香，应
    习与不应习。’以如是缘而说也。
        世尊实如是说：‘舍利弗!我说二种舌可识之味，应习与不应习。’以缘何如
    是说?世尊!为习舌可识之味，如诸不善法增广，诸善法减退者，如是类舌可识之
    味，不应习也。然，世尊!为习舌可识之味，如诸不善法减退，诸善法增广者，如
    是类之舌可识之味，应习也。世尊如是说：‘舍利弗!我说二种舌可识之味，应习
    与不应习。’以如是缘而说也。
        世尊实如是说：‘舍利弗!我说二种身可识之所触，应习与不应习。’以缘何
    如是说?世尊!为习身可识之所触，如诸不善法增广，诸善法减退者，如是类之身
    可识之所触，不应习也。然，世尊!为习身可识之所触，如诸不善法减退，诸善法
    增广者，如是类身可识之所触，应习也。世尊如是说：‘舍利弗!我说二种身可识
    之所触，应习与不应习。’以如是缘而说也。
 58     世尊实如是说：‘舍利弗!我说二种意可识之法，应习与不应习。’以缘何如
    是说?世尊!为习意可识之法，如诸不善法增广，诸善法减退者，如是类意可识之
    法，不应习也。然，世尊!为习意可识之法，如诸不善法减退，诸善法增广者，如
    是类意可识之法，应习也。世尊如是说：‘舍利弗!我说二种意可识之法，应习与
    不应习。’以如是缘而说也。
        世尊!我对世尊此略说，不详分别之义理，如是详证知之。”
        “善哉!善哉!舍利弗!善哉!舍利弗!汝对我此略说，不作广分别之义理，如
    是善广证知之。
        我实如是说：‘舍利弗!我说二种眼可识之色，应习与不应习。’以缘何如是
    说?……[皆如上文]……我如是说：‘舍利弗!我说二种意可识之法，应习与不
    应习。’以如是缘而说也。
        舍利弗!对我此略说，不详分别之义理，应如是详观之。
        ‘舍利弗!我说二种衣，应习与不应习。舍利弗!我说二种团食，应习与不应
    习。舍利弗!我说二种床座，应习与不应习。舍利弗!我说二种村，应习与不应习。
    舍利弗!我说二种町，应习与不应习。舍利弗!我说二种都市，应习与不应习。舍
    利弗!我说二种国，应习与不应习。舍利弗!我说二种人，应习与不应习也。’”
        第一一四 应习不应习经                               三七
    -----------------------------------------------------------------------
        中部经典四                                          三八
 59     如是说时，尊者舍利弗，如是白世尊：“世尊!我对世尊此略说，不详分别之义
    理，如是详证知之。
        世尊如是说：‘舍利弗!我说二种衣，应习与不应习。’以缘何如是说?世尊!
    为习衣，如诸不善法增广，诸善法减退者，如是类之衣，不应习也。然，世尊!为
    习衣，如诸不善法减退，诸善法增广者，如是类之衣，应习也。世尊如是说：‘舍
    利弗!我说二种衣，应习与不应习。’以如是缘而说。
        ‘舍利弗!我说二种团食……’以如是缘而说。
        ‘舍利弗!我说二种床座……’以如是缘而说。
        ‘舍利弗!我说二种村……’以如是缘而说。
        ‘舍利弗!我说二种町……’以如是缘而说。
        ‘舍利弗!我说二种都市……’以如是缘而说。
        ‘舍．利弗!我说二种国……’以如是缘而说。
        ‘舍利弗!我说二种人……’以如是缘而说。
        世尊!我对世尊此略说，不详分别之义理，如是详证知之。
        “善哉!善哉!舍利弗!善哉!舍利弗!我所略说，不详分别之义理，汝详证知
    也。
        如是我又说：‘舍利弗!我说二种衣，应习与不应习。’以缘何而说?舍利弗!
    为习衣，如诸不善法增广……以如是缘而说也。
 60     如是我又说：‘舍利弗!我说二种床座，应习与不应习……乃至……如是类之
    床座，不应习。……乃至……如是类之床座，应习。……乃至……如是类之村，不
    应习。……乃至……如是类之村，应习。……乃至……如是类之町，不应习。…
    …乃至……如是类之町，应习。……乃至……如是类之都市，不应习。……乃至……
    如是类之国，不应习。……乃至……如是类之国，应习。……乃至……舍利弗!我
    说二种人，应习与不应习。’以缘何而说?舍利弗!……以如是缘而说也。
        舍利弗!我所略说，不详分别之义理，应如是详观之。
        舍利弗!若一切之刹帝利，对我如是略说之义理，如是详证知之。彼等一切刹
    帝利之长夜，应为利益、幸福。舍利弗!若一切之婆罗门……乃至……毗舍……乃
    至……舍利弗!若一切之首陀罗，对我如是略说之义理，如是详证知者，彼等首陀
        第一一四 应习不应习经                               三九
    -----------------------------------------------------------------------
        中部经典四                                          四0
    罗之长夜，应为利益、幸福。舍利弗!若含括天界、魔界、梵天界及此世界、沙门、
    婆罗门、天人之世界，对我如是略说之义理，如是证知者，含括天界、魔界、梵天
    界及此世界、沙门、婆罗门、天人等世界之长夜，应为利益、幸福。”
 61     世尊如是说已，欢喜之尊者舍利弗，随喜世尊之所说


(南)一一五 多界经

                                 一一五 多界经
       北传汉译 中阿含一八一，多界经(大正藏一，七二三页。)佛说四品法门经(大
       正藏一七，七一二页。)
       本经，说界善巧、处善巧、处非处善巧。云界者，即十八界、六界(地、水、火、
       风、空、识，)六界(乐、苦、喜、忧、舍、无明，)六界(欲之出离、恚、无恚、
       害、无害，)三界(欲、色、无色，)二界(有为、无为。)云处者，即六内外处，
       缘起者，即十二缘起，处非处者，即以契合道理和不契合道理。

                第一一五 多界经
        如是我闻。
        一时，世尊住舍卫城祇陀林给孤独园。时，世尊告诸比丘：“诸比丘!”彼诸比
    丘应答世尊：“世尊!”世尊乃如是说：
        “诸比丘!凡诸怖畏之生起，其一切，由愚者起，非由贤者。凡诸困厄之生起，
    其一切，由愚者起，非由贤者。凡诸过患之生起，其一切，由愚者起，非由贤者。
    诸比丘!譬如，或葭葺之家屋，由草葺出火者，诸重阁，假令上下涂抹以防风，门
    户虽坚固缔关、闭窗，亦能烧起，恰是如此。诸比丘!凡诸怖畏之起，其一切，由
    愚者起，非由贤者。凡诸困厄之起，其一切，由愚者起，非由贤者。凡诸过患之起，
    由愚者起，非由贤者。如是，诸比丘!愚者有怖畏，贤者无怖畏。愚者有困厄，贤
    者无困厄。愚者有过患，贤者无过患。诸比丘!贤者无怖畏，贤者无困厄，贤者无
    过患。诸比丘!故‘我等应为贤者，应为有思虑者。’如是，诸比丘!汝等应修学。”
    如是说时，尊者阿难，如是白世尊：“世尊!然，于如何范围，可去贤者有思虑之比
        第一一五 多界经                                     四一
    -----------------------------------------------------------------------
        中部经典四                                          四二
    丘?”[世尊曰：]“阿难!只要比丘有界善巧、处善巧、缘起善巧、处、非处善巧
    者，于如是之范围，阿难!可云为贤者有思虑之比丘也。”
 62     [阿难曰：]“然者，世尊!于如何之范围，可云有界善巧之比丘?”
        [世尊曰：]“阿难!此等之十八界：即眼界、色界、眼识界，耳界、声界、耳
    识界，鼻界、香界、鼻识界，舌界、味界、舌识界，身界、所触界、身识界，意界、
    法界、意识界也。阿难!只要知见此等十八界，于如是之范围，阿难!可云有界善
    巧之比丘也。”
        [阿难曰：]“然者，世尊!可云界善巧之比丘，有其他之教法耶?”
        [世尊曰：][阿难!有。阿难!此等之六界：即地界、水界、风界、火界、空
    界、识界也。阿难!只要知见此等六界，于如是之范围，阿难!亦可云界善巧之比
    丘。”
        [阿难曰：]“然者，世尊!可云界善巧之比丘，又有其他之教法耶?”
        [世尊曰：]“阿难!有。阿难!此等之六界：即乐界、苦界、喜界、忧界、舍
    界、无明界也。阿难!只要知见此等之六界，于如是之范围，阿难!亦可云有界善
    巧之比丘。”
        [阿难曰：]“然者，世尊!可云界善巧之比丘，又有其他之教法耶?”
 63     [世尊曰：]“阿难!有。此等之六界：即欲界、出离界、恚界、无恚界、害界、
    无害界也。阿难!只要知见此等之六界，于如是之范围，阿难!可云界善巧之比丘。”
        [阿难曰：]“然者，世尊!可云为界善巧之比丘，又有其他之教法耶?”
        [世尊曰：]“阿难!有。此等之三界：即欲界、色界、无色界也。阿难!只要
    知见此等之三界，于如是之范围，阿难!方可云界善巧之比丘。”
        [阿难曰：]“然者，世尊!可云界善巧之比丘，又有其他之教耶?”
        [世尊曰：]“阿难!有。此等之二界：即有为界与无为界也。阿难!只要此等
    之二界，于如是之范围，阿难!方可云界善巧之比丘。”
        [阿难曰：]“然者，世尊!于如何之范围，可云处善巧之比丘?”
        [世尊曰：]“阿难!又有此等六内外处：即眼与色、耳与声、鼻与香、舌与味、
    身与所触、意与诸法也。阿难!只要知见此等之六内外处，于如是之范围，可云处
    善巧之比丘。”
        第一一五 多界经                                     四三
    -----------------------------------------------------------------------
        中部经典四                                          四四
        [阿难曰：]“然者，世尊!于如何范园，可云缘起善巧之比丘?”
 64     [世尊曰：]“于此，阿难!有比丘如是知：此有时即彼有；此生时即彼生；此
    无时即彼无；此灭时即彼灭；即缘无明有行；缘行有识；缘识有名色；缘名色有六
    处；缘六处有触；缘触有受；缘受有爱；缘爱有取；缘取有有；缘有有生；缘生有
    老死、忧、悲、苦、恼、愁之生也。如是有彼一切苦蕴之集。然而，无明之无余离
    欲灭故行灭；行灭故识灭；识灭故名色灭；名色灭故六处灭；六处灭故触灭；触灭
    故受灭；受灭故爱灭；爱灭故取灭；取灭故有灭；有灭故生灭；生灭故老死、忧、
    悲、苦、恼、愁灭也。如是，此一切苦蕴灭。阿难!于如是之范围，实可云缘起善
    巧之比丘。”
        [阿难曰：]“然者，世尊!于如何之范围，可云处、非处善巧之比丘?”
        [世尊曰：]“阿难!于此有比丘，知‘如是无处、无容，见具足之人，认为一
    切行是常者，无如是处。’知‘有处：凡夫之认为一切行是常，有如是处。’知‘如
    是无处、无容：见具足之人，认为一切行是乐者，无如是处。’知‘有如处：凡夫
    之认为一切行是乐者，有如是处。’知‘如是无处、无容：见具足之人，认为一切
    行有我，无如是处。’知‘有如是处：凡夫认为一切法有我者，有如是处。’知‘如
    是无处、无容：见具足之人，夺母之命者，无如是处。’知‘如是无处、无容：见
 65 具足之人，夺父之命者……乃至……夺阿罗汉之命者……乃至……’知‘如是无处、
    无容：见具足之人，恶心令出如来之身血者，无如是处。’知‘有如是处：凡夫之
    恶心者，令出如来之身血者，有如是处。’知‘如是无处、无容：见具足之人，令
    破僧伽者，无如是处。’知‘有如是处：凡夫之令破僧伽者，有如是处。’知‘如
    是无处、无容：见具足之人，仰望其他大师者，无如是处。’知‘有如是处：凡夫
    之仰望其他大师者，有如是处。’知‘如是无处、无容：一世界于非前、非后出世
    二阿罗汉、正等觉者，无如是处。’知‘有如是处：于一世界出生一阿罗汉、正等
    觉者，有如是处。’知‘如是无处、无容：一世界于非前、非后，出生二转轮王者，
    无如是处。’知‘有如是处：于一世界出生一转轮王者，有如是处。’知‘如是无
    处、无容：女人之成为阿罗汉、正等觉者，无如是处。’知‘有如是处：士夫之成
    为阿罗汉、正等觉者有如是处。’知‘如是无处、无容：女人之成为转轮王者，无
    如是处。’知‘有如是处：士夫之成为转轮王者，有如是处。’知‘如是无处、无
        第一一五 多界经                                     四五
    -----------------------------------------------------------------------
        中部经典四                                          四六
 66 容：女人之成为帝释者，无如是处。’知‘有如是处：士夫之成为帝释者，有如是
    处。’知‘如是无处、无容：女人之为魔王者，无如是处。’知‘有如是处：士夫
    之成为魔王者，有如是处。’知‘如是无处、无容：女人之为梵天者，无如是处。’
    知‘有如是处：士夫之成为梵天者，有如是处。’知‘如是无处，无容：身为恶行
    之人，得生可爱、可喜、可乐之果者，无如是处。’知‘有如是处：身为恶行之人，
    得生不可爱、不可喜、不可乐之果者，有如是处。’知‘无如是处、无容：语恶行
    之人……乃至……意恶行之人，得生可爱、可喜、可乐之果者，无如是处。’知‘有
    如是处：意恶行之人，得生不可爱、不可喜、不可乐之果者，有如是处。’知‘如
    是无处、无容：身为善行之人，得生不可爱、不可喜、不可乐之果者，无如是处。’
    知‘有如是处：身为善行之人，得生可爱、可喜、可乐之果者，有如是处。’知‘如
    是无处、无容：语善行之人……乃至……意善行之人，得生不可爱、不可喜，不可
    乐之果者，无如是处。’知‘有如是处：意善行之人，得生可爱、可喜、可乐之果
    者，有如是处。’知‘如是无处、无容：身成就恶行之人，由其因，由其缘，身坏
 67 命终后，得生善趣、天界者，无如是处。’知‘有如是处：身成就恶行之人，由其
    因，由其缘，身坏命终后，得生无幸处、恶越、险难处、地狱者，有如是处。’知
    ‘如是无处、无容：语成就恶行之人……乃至……意成就恶行者，由其因，由其缘，
    身坏命终后，得生善趣、天界者，无如是处。’知‘有如是处：意成就恶行之人，
    由其因，由其缘，身坏命终后，得生无幸处、恶处、险处、地狱者，有如是处。’
    知‘如是无处、无容：身成就善行之人，由其因，由其缘，身坏命终后，得生无幸
    处、恶趣、险难处、地狱者，无如是处。’知‘有如是处：身成就行之人，由其因，
    由其缘，身坏命终后，得生善趣、天界者，有如是处。’知‘如是无处、无容：语
    成就善行之人……乃至……意成就善行之人，由其因，由其缘，身坏命终后，得生
    无幸处、恶趣、险难处、地狱者，无如是处。’知‘有如是处：意成就之善人，由
    其因，由其缘，身坏命终后，得生善趣、天界者，有如是处。’阿难!应于如是之
    范围，可云处、非处善巧之比丘也。”
        [世尊]如是说已，尊者阿难，如是白世尊：“希有哉!世尊!未曾哉!世尊!
    世尊!应以如何名此教法?”
        [世尊曰：]“是故，阿难!汝应受持此教法为多界[经、]四转[经、]法镜
        第一一五 多界经                                     四七
    -----------------------------------------------------------------------
        中部经典四                                          四八
    [经、]不死鼓[经、]无上战胜[经。]
        世尊如是说已，尊者阿难欢喜，而随喜世尊之所说。


(南)一一六 仙吞经

                                 一一六 仙吞经
       北传汉译 增一阿含三二、七，仙人崛经(大正藏二，七二三页。)
       本经，世尊住王舍城之伊西义利山，为诸比丘叙述此伊西义利山，昔五百之独觉皆
       入此山，及说其等独觉一部分之名。

                第一一六 仙吞经
        如是我闻。
        一时，世尊住王舍城仙吞山。时，世尊言诸比丘：“诸比丘!”彼等诸比丘应答
    世尊：“世尊!”世尊乃如是曰：“诸比丘!汝等不见此耶婆罗负重山乎?”
        [诸比丘曰：]“如是，世尊!”
        [世尊曰：]“诸比丘!此负重山亦曾有其他之称呼、有其他之施设，诸比丘!
    汝等不见此般达瓦(白善)山耶?”
        [诸比丘曰：]“如是，世尊!”
        [世尊曰：]“诸比丘!此白善山亦曾有其他之称呼、其他之施设。诸比丘!汝
    等见此耶普罗(广普)山耶?”
        [诸比丘曰：]“如是，世尊!”
        [世尊曰：]“诸比丘!此广普山亦曾有其他之称呼、其他之施设。诸比丘!汝
    等不见此义奢屈多(灵鹫)山耶?”
        第一一六 仙吞经                                     四九
    -----------------------------------------------------------------------
        中部经典四                                          五0
        [诸比丘曰：]“如是，世尊!”
        [世尊曰：]“诸比丘!此灵鹫亦曾有其他之称呼、其他之施设。诸比丘!汝等
    不见此伊尸义利(仙吞)山耶?”
        [诸比丘曰：]“如是，世尊!”
        [世尊曰：]“诸比丘!此仙吞山，[自古]有其称呼、有其施设。”
        “诸比丘!往昔有五百人之独觉，久住仙吞山。彼等入时虽见此山9  注9 见云云 下皆用“现在之历史”。今亦仍如是译出，其他同样时亦类此。 ，入已即不
    见。众人见此已，如是言：‘此山吞噬此等诸仙人。’如是始有仙吞、仙吞之称呼。
    诸比丘!(我]应说诸独觉之名：[我]应赞诸独觉之名；诸比丘![我]应示诸
    独觉之名：闻此应善思念之。”
 69     彼诸比丘白世尊：“如是，世尊。”
        世尊乃如是曰：
        “诸比丘!有名为阿利吒之独觉久住此仙吞山。诸比丘!有名为婆利吒之独觉，
    久住此仙吞山。诸比丘!有名为多伽罗尸迦之独觉，久住此仙吞山。诸比丘!有名
    为耶沙新之独觉，久住此仙吞山。诸比丘!有名为善观之独觉，久住此仙吞山。诸
    比丘!有名为密耶达新之独觉，久住此仙吞山。诸比丘!有名为乾陀罗之独觉，久
    住此仙吞山。诸比丘!有名为品陀罗之独觉，久住此仙吞山。诸比丘!有名为宇巴
    沙婆之独觉，久住此仙吞山。诸比丘!有名为尼达之独觉，久住此仙吞山。诸比丘!
    有名为达达之独觉，久住此仙吞山。诸比丘!有名为斯达越多之独觉，久住此仙吞
    山。诸比丘!有名为巴义达多之独觉，久住此仙吞山。
    彼诸有情之精   无嗔恚亦无欲
    独自以成妙觉   无箭苦上胜人
    应听我说彼名。
    阿利叱，婆利吒，多伽尸迦
    耶沙新，善观，密耶达新佛
    乾陀罗，品多罗，宇巴沙婆
    尼达，达达，须达越多，巴义达多
    须无婆，须婆，鸣陀罗，阿达马
    阿达斯鸣迦，阿尼迦，须达多
        第一一六 仙吞经                                     五一
    -----------------------------------------------------------------------
        中部经典四                                          五二
    为诸独觉而尽有因。
    滨遇与滨迦有大威德。
    两奢利及阿达迦是牟尼。
    又憍萨罗佛亦有须巴富。
    宇婆礼密与彼之礼密及彼之珊达奢达，
    其如离尘而又贤。
    贤征服里暗志多及安伽、胖伽，
    并有郁提志多。
    跋尸断苦根之取，
    阿跋罗志多打胜魔力。
    萨陀、跋越他，沙罗般迦，摩韩沙，
    郁奢迦摩耶及阿尸陀，阿那沙越，
    有摩老摩耶及断慢之般陀马，
    达达帝弗多，义马罗，启多摩。
    启多摩婆罗迦及摩旦迦，阿利耶，
    亦有阿周达与阿周达迦摩夫耶摩伽，
    斯曼迦罗，达毗罗，斯跋帝帝达，阿沙去徘
    启摩美罗达及苏罗达，
    都兰那耶，山迦而又有郁奢
    其他为牟尼，沙伊徘为无上出离者。
    有阿难陀，难陀，宇婆难陀，
    十二人之婆罗堕越阇为最后身者。
    菩提，摩诃那摩，是上胜有须之
    尸勤，秀丽之婆罗堕越阇
    帝须跋提沙有断结，宇婆尸达利
    断爱。又尸达利亦然。
    曼迦罗为佛陀，超越贪。
    宇沙婆切除苦根网。
        第一一六 仙吞经                                     五三
    -----------------------------------------------------------------------
        中部经典四                                          五四
    宇巴尼达成寂止句、宇普沙达、孙达罗、萨奢那摩
    阇达，旃达，拔陀摩，郁跋罗及
    跋陀无达罗，拉去陀并跋婆达，
    摩那达多，苏美陀，义达罗迦
    乃至康洽佛，心善解脱。
    有此等及其他之大威德，
    诸独觉以尽有因。
    等皆越欲为大仙。
    稽首般涅槃无限者。


(南)一一七 大四十经

                               一一七 大四十经
       北传汉译 中阿含一八九、圣道经(大正藏一，七三五页。)
       本经无学之十法为八正道和正知、正解脱，以述正定为中心，为其方便之前七正道，
       正定为结果而说正智、正解脱。如第一之正见时，有正见、依正见而邪见灭、恶不
       善法随灭、善法起之四门，同样，其他之九法亦各有四门，十法即有四十法门，而
       成为经名。

                第一一七 大四十经
        如是我闻。
        一时，世尊住舍卫城祇陀林给孤独园。时，世尊告诸比丘：“诸比丘!”彼诸比
    丘白世尊：“世尊!”世尊乃如是曰：“诸比丘!当为汝等说圣正定之方便及共资
    助。谛听，善思念之，当说之。”彼等诸比丘白世尊：“如是，世尊。”世尊乃如是曰：
        “然者，诸比丘!如何是方便及共资助圣正定?谓正见、正思惟、正语、正业、
    正命、正精进、正念，诸比丘!由此等七支，可令资助其心一境性。诸比丘!此称
    共圣正定之方便，共名为资助。
        然，诸比丘!须先行正见。诸比丘!如何须先行正见?须了知邪见是邪见，须
    了知正见是正见，于彼有其正见。然而，诸比丘!如何为邪见?无施，无供养，无
    牺牲，无诸善行、恶行业之异熟果，无此世，无他世，无母，无父，无诸化生之有
 72 情，于世无诸沙门、婆罗门之正至、正行、自通达、证知此世、他世已而宣说。诸
    比丘!此为邪见。
        第一一七 大四十经                                   五五
    -----------------------------------------------------------------------
        中部经典四                                          五六
        然，诸比丘!如何为正见?诸比丘!我对正见，说二种。诸比丘!正见之有漏
    而有福分，有持依果。诸比丘!正见之圣、无漏、出世而有道支。
        然，诸比丘!如何为正见之有漏而有福分?有持依果?有施，有供养，牺牲，
    有诸善行、恶行业之异熟果，有此世，有他世，有母，有父，有诸化生之有情，于
    世沙门、婆罗门之正至、正行、有自通达、证知此世、他世已而宣说。诸比丘!此
    是正见之有漏而有福分，有持依果者。
        然，诸比丘!如何为正见之圣、无漏、出世而有道支?诸比丘!令成就圣心、
    无漏心、圣道者，为修习圣道结果之慧、慧根、慧力、择法觉支、正见、道支。诸
    比丘!此等为正见之圣、无漏、出世之道支者也。有人为断邪见，为逮得正见，而
    彼精进者，即有其正精进。彼有念而断邪见，有念具足正见而住。彼有其正念。如
    是彼于此等三法随从、随转于正见。谓正见、正精进、正念。
 73     然，诸比丘!正见为先行，诸比丘!如何正见为先行?邪思惟了知是邪思惟，
    正思惟了知是正思惟，彼有其正见。然而，诸比丘!如何为邪思惟?欲思惟、嗔思
    惟、害思惟，诸比丘!此等为邪思惟。
        然，诸比丘!如何为正思惟?诸比丘!对正思惟，我亦说二种。诸比丘!正思
    惟之有漏而有福分，有持依果。诸比丘!正思惟之圣、无漏、出世而有道支。
        然，诸比丘!如何为正思惟之有漏而有福分，有持依果?出离思惟、无嗔思惟、
    无害思惟，诸比丘!此等是正思惟之有漏而有福分、有持依果。而，诸比丘!如何
    为正思惟之圣、无漏、出世而有道支者?诸比丘!以成就圣心、无漏心、圣道者，
    修习圣道结果之思择、思惟、专注、细专注、心之专精、语行，诸比丘!此等为正
    思惟之圣、无漏、出世而有道支者。彼为断邪思惟，为获得正思惟而精进。彼有其
    正精进。彼有念而断邪思惟，有念成就正思惟而住。彼有其正念，如是于彼有此等
    之三法，随从、随转于正思惟，谓：正见、正精进、正念。
        然，诸比丘!正见是先行者，诸比丘!如何正见为先行者?邪语了知是邪语，
    正语了知是正语也。彼有其正见。诸比丘!如何为邪语?虚诳语、离间语、粗语、
    杂秽语，诸比丘!此等为邪语。诸比丘!如何为正语?诸比丘!正语，我亦说二种。
    诸比丘!正语之有漏而有福分、有持依果。诸比丘!正语之圣、无漏、出世而有道
    支。
        第一一七 大四十经                                   五七
    -----------------------------------------------------------------------
        中部经典四                                          五八
 74     然，诸比丘!如何正语之有漏而有福分、有持依果?因为远离虚诳语，远离离
    间语，远离粗恶语，远离杂秽语，诸比丘!此等为正语之有漏而有福分、有持依果。
    而，诸比丘!如何为正语之圣、无漏、出世而有道支者?诸比丘!成就彼圣心、无
    漏心、圣道者，为修习圣道结果之四种语恶行之不乐、离乐、别离乐、远离，诸比
    丘!此等为正语之圣、无漏、出世而有道支者。彼为断邪语，为获得正语而精进。
    彼有其正精进。彼有念而断邪语，有念成就正语而住。彼有其正念，如是彼有此等
    之三法，随从、随转于正语，谓：正见、正精进、正念。
        然，诸比丘!正见为先行者也。诸比丘!如何正见为先行者?了知邪业为邪业，
    了知正业为正业也。彼有其正见。诸比丘!如何为邪业?于杀生，不与取，受欲之
    邪行，诸比丘!此等为邪行也。诸比丘！如何为正业?诸比丘!正业，我亦说二种。
    诸比丘!正业之有漏而有福分，有持依果。诸比丘!正业之圣、无漏、出世而有道
    支。
        然，诸比丘!如何为正业之有漏而有福分、有持依果者?诸比丘!远离杀生，
    远离不与取，于爱欲远离邪行，诸比丘!此等为正业之有漏而有福分、有持依果者
    也。诸比丘!如何为正业之圣、无漏、出世而有道支?诸比丘!成就圣心、无漏心、
    圣道者，修习圣道之结果，三种身恶行之不乐、离乐、别离乐、远离，诸比丘!此
 75 等为正业之圣、无漏、出世而有道支者。彼为断业行，为成就正业而精进。彼有其
    精进。彼有念而断邪业，有念成就正业而住。彼有其正念。如是彼有此等之三法，
    随从、随转于正业，谓：正见、正精进、正念。
        然，诸比丘!正见为先行者。而，诸比丘!如何正见为先行者?邪命了知是邪
    命，正命了知是正命也。彼有其正见。诸比丘!如何为邪命?以欺骗、饶说、占相、
    骗诈、利之热求，诸比丘!此等为邪命。
        然，诸比丘!如何为正命?诸比丘!正命，我亦说二种。诸比丘!正命之有漏
    而有福分、有持依果。诸比丘!正命之之圣、无漏而有道支。
        然，诸比丘!如何为正命之有漏而有福分、有持依果?于此，诸比丘!有圣弟
    子断邪命，正命以养命。于此，诸比丘!有正命有漏而福分、有持依果者。诸比丘!
    如何为正命之圣、无漏、出世而有道支?诸比丘!成就彼圣心、无漏心、圣道者，
    修习圣道之结果，邪命之不乐、离乐，别离乐、远离，诸比丘!此等为正命之圣、
        第一一七 大四十经                                   五九
    -----------------------------------------------------------------------
        中部经典四                                          六0
    无漏、出世而有道支者。彼为断邪命，为成就正命而精进。彼有其正精进。彼有念
    而断邪命，有念成就正命而住。彼有其正命。如是彼有此等三法，随从、随转正命，
    谓：正见、精进、正命。
 76     然，诸比丘!正见为先行者也。诸比丘!如何正见为先行?诸比丘!由正见而
    起正思惟。由正思惟而起正语，由正语而起正业，由正业而起正命，由正命而起正
    精进，由正精进而起正念，由正念而起正定，由正定而起正智，由正智而起正解脱。
    诸比丘!如是有八支具足之学、道迹，有十支具足之阿罗汉。
        然，诸比丘!正见为行者也。诸比丘!如何正见为先行者?诸比丘!于正见[之
    前]邪见灭。如是彼缘邪见而起之种种恶、不善法，彼灭此等；而缘正见以至修习
    偏满种种之苦法。诸比丘!于正思惟[之前]邪思惟灭。如是彼缘邪思惟而起种种
    之恶、不善法，彼灭此等；缘正思惟以至修习偏满种种之善法。诸比丘!于正语[之
    前]邪语灭。如是彼缘邪语而起种种恶、不善法，彼灭此等；而缘正语以至修习偏
    满种种之善法。诸比丘!正业[之前]邪业灭。如是彼缘邪业而起种种恶、不善法，
    彼灭此等；而缘正业以至修习偏满种种之善法。诸比丘!正命[之前]邪命灭。如
 77 是彼缘邪命而起种种之恶、不善法，彼灭此等；而缘正命以至修习偏满种种之善法。
    诸比丘!正精进[正前]邪精进灭；如是彼缘邪精进而起种种之恶、不善之法，彼
    灭此等；而缘正精进以至修习之偏满种种之善法。诸比丘!正念[之前]邪念灭。
    如是彼缘邪念而起种种之恶、不善法，彼灭此等；而缘正念以至修习偏满种种之善
    法。诸比丘!正定[之前]邪定灭。如是彼缘邪定而起种种之恶不善法，彼灭此等；
    而缘正定以至修习偏满种种之善法。诸比丘!正智[之前]邪智灭。如是彼缘邪智
    而起种种之恶、不善法，彼灭此等；而缘正智以至修习之偏满种种之善法。诸比丘!
    正解脱[之前]邪解脱灭。如是彼缘邪解脱而起种种之恶、不善法，彼灭此等；而
    缘正解脱以至修习偏满种种之善法。诸比丘!如是有二十善分、二十不善分。令转
    大四十法门。[而且]无由沙门、婆罗门、天、魔、梵天，乃至世界之任何者而转。
    诸比丘!若或有沙门、或婆罗门，认为应诽难、诽议此四十法门者，于现世应令至
    非难彼之十具法之说、随说。若非难尊者正见者，而有邪见之沙门、婆罗门，由彼
    等应恭敬尊者，由彼等应尊重尊者。若非难尊者正思惟者，而有邪思惟之沙门、婆
 78 罗门，由彼等应恭敬尊者，由彼等应尊重尊者。若非难尊者正语者，而……尊重。
        第一一七 大四十经                                   六一
    -----------------------------------------------------------------------
        中部经典四                                          六二
    若非难尊者正业……尊重。若……正命……尊重。若……正精进……尊重。若……
    正念……尊重。若……正定……尊重。若……正智……尊重。若非难尊者正解脱者，
    而彼有邪解脱诸沙门、婆罗门，由彼等应恭敬尊者，由彼等应尊重尊者。诸比丘!
    彼若有沙门、或婆罗门，认为应诽难、诽议此大四十法门者，于现世，彼应至诽难
    此等十具法之说、随说。诸比丘!虽彼之诸奥伽罗(住人)越沙般若及无因论者、
    无作论者、虚无论者，彼等尚不认为可诽难、诽议大四十法门。所以者何?是怖畏
    难责、忿怒、攻击。”
        世尊如是说已，欢喜之彼等诸比丘，随喜世尊之所说。


(南)一一八 入出息念经

                                 一一八 入出息念经
       北传汉译 佛说治意经(大正藏一，九一九页。)
       本经乃诸大弟子和新学弟子等共集修行时，世尊对彼等，其比丘众中，皆有己得阿
       罗汉者、得其他之诸沙门果者、得三十七道品、四无量心、不净想、无常想者，更
       依修习入出息念，说当得四念处、七觉支、明解脱，其次详说此等之修行法。即叙
       述入出息念之所谓十六特胜及如其各四个之次第，修各身受心法之四念处、由四念
       处之各各以圆满七觉支，由七觉支成就明和解脱。

                第一一八 入出息念经
        如是我闻。
 79     一时，世尊于舍卫城东园鹿母讲堂，与甚多善善10  注10 善善云云(abhinnatehi abhihnatehi)即暂以叠语之力说译之。 证悟之长老弟子共住。即：
    尊者舍利弗、尊者大目犍连、尊者大迦叶、尊者大迦旃延、尊者大拘稀罗、尊者大
    劫宾那、尊者大纯陀、尊者阿那律、尊者离婆多、及尊者阿难，乃至共其他善善证
    悟之长老弟子。适逢此时，诸长老比丘等，正教授、教诫诸新学比丘。有长老比丘
    等，教授、教诫十比丘，有长老比丘等，教授、教诫二十比丘。有长老比丘等，教
    授、教诫三十比丘。有长老比丘等，教授、教诫四十比丘。彼等新学比丘，受诸长
    老比丘之教授，教诫，渐渐了知殊胜之深妙。此时，恰逢其日是十五布萨日，当自
    恣，正满月之夜中，世尊为比丘众所围绕，露地而坐。
        其时，世尊周见一座默然之比丘众，告诸比丘言：“诸比丘!我精勤于此正行。
    诸比丘!我心精勤于此正行。是故诸比丘!汝等更为得未得，为到未到，为证未证
    而以精勤精进。我于四个月后之迦刺底迦月之满月，当归来此舍卫城。”此地方之诸
        第一一八 入出息念经                                 六三
    -----------------------------------------------------------------------
        中部经典四                                          六四
    比丘等，闻世尊于四个月后之满月，归来此舍卫城。彼等，此地方之诸比丘，即仰
    待世尊来舍卫城。而彼等诸长老比丘，即更盛行教授、教诫新学比丘。有长老比丘
    等，教授、教诫十比丘。有长老比丘等，教授、教诫二十比丘。有长老比丘，教授、
    教诫三十比丘。有长老比丘等，教授、教诫四十比丘。而彼等新学比丘，受长老比
    丘等之教授、教诫，渐渐了知殊胜之深妙。时，又恰逢其日，为十五日当布萨，于
    四个月后之迦刺底迦月之正满月夜，世尊受比丘众所围绕，露地而坐。
 80     其时，世尊周见一座默然之比丘众，告诸比丘言：“诸比丘!此众不饶舌。诸比
    丘!此众不饶舌。要安立于清净之真谛。诸比丘!此比丘众，诸比丘!此众是应恭
    敬、尊重、供养合掌之，如是众为世间之福田也。诸比丘!此比丘众，诸比丘!此
    众，[布施此者]少施亦成果多，多施更多，是如是之众也。诸比丘!此比丘众，诸
    比丘!此众，如世间之不容易见得如是众也。诸比丘!此比丘众，诸比丘!此众，
    如为见彼，有持饮料行几由旬之价值，是如是之众也。诸比丘!此比丘众，是如是
    之类也。诸比丘!此众，是如是之类也。诸比丘!于此比丘众中，有阿罗汉，漏尽，
    得究竟，应作所作，舍弃重担，获得已利，偏尽有结，有正慧而解脱之比丘。诸比
    丘!如是类之诸比丘，亦有在此比丘众中。诸比丘!于此比丘众中，有偏尽五下分
    结，为化生善般涅槃，由彼世界不还者之比丘。诸比丘!如是类之诸比丘!亦有在
    比丘众中。诸比丘!于此比丘众中，有偏尽三结，以微薄贪、嗔、痴，为一来，有
 81 唯一次还来此世间，以尽苦际之比丘。诸比丘!如是类之诸比丘，亦在此比丘众中。
    诸比丘!于此比丘众中，偏尽三结，有预流不堕恶趣者，决定者，可趣正觉之比丘。
    诸比丘!如是类之诸比丘!亦有在此比丘众中。诸比丘!于此比丘众中，有精进修
    习四念处，精进而住之比丘。诸比丘!如是类之诸比丘，亦有在此比丘众中。诸比
    丘!于此比丘众中，有精进修习四正勤，精进而住之比丘。诸比丘!如是类之诸比
    丘!亦有在此比丘众中。诸比丘!于此比丘众中，有精进修习四神足，精进而住之
    比丘。诸比丘!如是类之诸比丘，亦有在此比丘众中。诸比丘!于此比丘众中，有
    精进修习五根，精进而住之比丘。诸比丘!如是类之诸比丘，亦有在此比丘众中。
    诸比丘!于此比丘众中，有修习五力，于精进，精进而住之比丘。诸比丘!如是类
    之诸比丘，亦有在此比丘众中。诸比丘!于此比丘众中，有精进修习七觉支，精进
    而住之比丘。诸比丘!如是类之诸比丘，亦有在此比丘众中。诸比丘!于此比丘众
        第一一八 入出息念经                                 六五
    -----------------------------------------------------------------------
        中部经典四                                          六六
    中，有精进修习八支圣道，精进而住之比丘。诸比丘!如是类之比丘，亦有在此比
    丘众中。诸比丘!于此比丘众中，有精进修习慈，精进而住之比丘。诸比丘!如是
 82 类之诸比丘，亦有在此比丘众中。诸比丘!于此比丘众中，有精进修习悲精进而住
    之比丘。诸比丘!如是类之诸比丘，亦有在此比丘众中。诸比丘!于此比丘众中，
    有精进修习喜，精进而住之比丘。诸比丘!如是类之诸比丘，亦有在此比丘众中。
    诸比丘!于此比丘众中，有精进修习舍精进而住之比丘。诸比丘!如是类之诸比丘!
    亦有在此比丘众中。诸比丘!于此诸比丘众中，有精进修不净[观]，精进而住之比
    丘。诸比丘!如是类之诸比丘，亦有在此比丘众中。诸比丘!于此比丘众中，有精
    进修习无常想，精进而住之比丘。诸比丘!如是类之比丘，亦在此比丘众中。诸比
    丘!于此比丘众中，有精进修习入出息念，精进而住之比丘。诸比丘!如是类之诸
    比丘!亦有在此比丘众中。诸比丘!修习、广修入出息念者，有大果、有大功德。
    诸比丘!修习、广修入出息念者，令圆满四念处。修习、广修四念处者，令圆满七
    觉支。修习、广修七觉支者，令圆满明与解脱。然!诸比丘!如何令修习入出息耶?
    如何令广修耶?如何有大果、有大功德耶?诸比丘!于此有比丘，或住森林，或住
    树下，或住空屋，结跏趺坐，身向正直，令现前树立念。彼实有念而入息、有念而
    出息。或自长入息而知觉‘我在长入息。’或长出息，而知觉‘我在长出息。’或
    短入息，而知觉‘我在短入息。’或知觉短出息，而知觉‘我在短出息。’‘我学觉
 83 受全身正在入息，’‘我学觉受全身正在出息。’‘我学寂身行正在入息，’‘我学寂
    身行正在出息。’‘我学觉受喜正在入息，’‘我学觉受喜正在出息。’‘我学觉受乐
    正在入息，’‘我学觉受乐正在出息。’‘我学觉受心行正在入息，’‘我学觉受心行
    正在出息。’‘我学寂心行正在入息，’‘我学寂心行正在出息。’‘我学觉受心正在
    入息，’‘我学觉受心正在出息。’‘我学令心胜喜正在入息，’‘我学令心胜喜正在
    出息。’‘我学令心定正在入息，’‘我学令心定正在出息。’‘我学令心解脱正在入
    息，’‘我学令心解脱正在出息。’‘我学随观无常正在入息，’‘我学随观无常正在
    出息。’‘我学随观离贪正在入息，’‘我学随观离贪正在出息。’‘我学随观灭正在
    入息，’‘我学随观灭正在出息。’‘我学随观出离正在入息，’‘我学随观出离正在
    入息，’‘我学随观出离正在出息。’诸比丘!如是修出入息念，如是广修者，有大
    果、大功德。
        第一一八 入出息念经                                 六七
    -----------------------------------------------------------------------
        中部经典四                                          六八
        然!诸比丘!如何修习入出息?如何广修而令圆满四念处耶?诸比丘!有时比
    丘之或正在长入息、觉知‘我长入息。’或正在长出息，觉知‘我长出息。’或正
    在短入息，觉知‘我短入息。’或正在短出息，觉知‘我短出息。’‘我学觉受全身
    正在入息。’‘我学觉受全身正在出息。’‘我学令寂身行正在入息。’‘我学令寂身
    行正在出息。’[如是]身正在随观于身。诸比丘!其时，比丘有精专、有正知、有
    念、于世间调伏贪、忧而住。诸比丘!我于此诸身中，称为身。即入出息也。是故
    诸比丘!其时，比丘于身随观身，有精专、有正知、于世间调伏贪、忧而住。诸比
 84 丘!有时比丘‘我学觉受喜正在入息，’‘我学觉受喜正在出息。’‘我学觉受乐正
    在入息，’‘我学觉受乐正在出息。’‘我学觉受心行正在入息，’‘我学觉受心行正
    在出息。’‘我学寂心行正在入息，’‘我学寂心行正在出息。’[如是]于诸受正在
    随观受。诸比丘!此时，比丘有精专、有正知、有念、于世间调伏贪、忧而住。诸
    比丘!我于此诸受中，称为受。即对于诸入出息，为善作意也。是故，诸比丘!于
    诸受正在随观受，其时，比丘有精专、有正知、有念、于世间调伏贪、忧而住。诸
    比丘!有时，诸比丘‘我学觉受心正在入息，’‘我学觉受心正在出息。’‘我学令
    心胜喜正在入息，’‘我学令心胜喜正在出息。’‘我学令心定正在入息，’‘我学令
    心定正在出息。’‘我学令心解脱正在入息，’‘我学令心解脱正在出息。’[如是]
    于心正在随观心。诸比丘!其时，比丘有精专、有正知、有念、于世间调伏贪、忧
    而住。诸比丘!我不言失念、不正知者之修习入出息念。是故，诸比丘!于心正在
    随观心，其时，比丘有精专、有正知、正念、于世间调伏贪、忧而住。诸比丘!有
    时比丘，‘我学随观无常正在入息，’‘我学随观无常正在出息。’‘我学随观离贪正
    在……’‘我[学]随观灭正在……’‘我[学]随观出离正在入息，’‘我学随观出
    离正在出息。’[如是]于诸法随观诸法。诸比丘!其时，比丘有精专、有正知、有
 85 念、于世间调伏贪、忧而住。彼断其贪、忧，以意见此，有善观察。是故，诸比丘!
    于诸法随观法，其时，比丘有精专、有正知、有念、于世间调伏贪、忧而住。诸比
    丘!如是修习入出息，如是广修而令圆满四念处。
        然!诸比丘!如何修习四念处?如何广修而令圆满七觉支耶?诸比丘!有时，
    于比丘之身随观身，有精专、有正知、有念、于世间调伏贪、忧而住。其时，彼念，
    树立令不失念。诸比丘!有时，比丘之念，令树立不失念者，时，比丘精勤于念等
        第一一八 入出息念经                                 六九
    -----------------------------------------------------------------------
        中部经典四                                          七0
    觉支，其时，比丘修习念等觉支，其时，比丘修习圆满念等觉支。彼正有如是念而
    住；以慧审察、审思、其法，偏入思惟。诸比丘!有时，比丘有如是念而住。以慧
    审察、审思其法，偏入思惟者。其时，比丘精进择法等觉支；其时，比丘修习择法
    等觉支；其时，比丘修习圆满择法等觉支，彼以慧审察、审思其法，为偏入思惟，
    精进不系著之精进。诸比丘!有时比丘以慧审察、审思其法，为偏入思惟，不精进
    系著之精进者，精进等觉支，其时，则比丘于精勤。其时，比丘修习精进等觉支。
 86 其时，比丘修习圆满精进等觉支。以精勤之精进者，不味著而喜生。诸比丘!时，
    有比丘，以精勤之精进者，若不味著而喜生者，其时，比丘精勤于喜等觉支。其时，
    比丘修习喜等觉支，其时，比丘修习圆满喜等觉支，为喜意者，身寂、心亦寂。诸
    比丘!有时比丘为喜意者、身寂、心亦寂者，其时，比丘精勤于轻安等觉支，其时，
    比丘修习轻安等觉支，其时，比丘修习圆满经安觉支，则身轻安、愉快者心定。诸
    比丘!有时，于比丘身轻安、愉快而心定者，其时，比丘精勤定等觉支，其时，比
    丘修习定等觉支。其时，比丘修习圆满定等觉支。彼如是善观察定之心。诸比丘!
    有时比丘如是善观察心之定。其时，比丘精勤于舍等觉支，其时，比丘修习舍等觉
    艾，其时，比丘修习圆满舍等觉支。诸比丘!有时于诸受……乃至……于诸法，随
    观法，有精专、有正知、有念、于世间调伏贪、忧而住。其时，彼令念确立而无失
    念。诸比丘!有时比丘令念之确定而无有失念者，其时，比丘精勤于念等觉支，其
    时，比丘修习念等觉支，其时，于比丘修习圆满念等觉支，彼正有如是念而住：以
    慧审察、审思其法，偏入思惟。诸比丘!有时比丘有如是念而住，以慧审察、审思
 87 其法，偏入思惟。其时，比丘精勤于择法觉支，其时，比丘修习择法等觉支，其时，
    比丘修习圆满择法等觉支，彼以慧审察、审思其法，为偏入思惟，以精勤不系著之
    精进。诸比丘!有时比丘，以慧审察、审思其法，为偏入思惟，以精勤不系著之精
    进者，其时，比丘精进于精进等觉支，其时，比丘修习精进等觉支，其时，比丘修
    习圆满精进等觉支，以精勤于精进者，不味著而喜生。诸比丘!有时比丘精勤于精
    进、不味著而喜生者，其时，比丘精勤于喜等觉支，其时，比丘修习喜等觉支，其
    时，比丘修习圆满喜等觉支，有喜意者，则身寂、心亦寂。诸比丘!有时比丘，有
    喜之意而身寂、心亦寂者，其时，比丘精勤于轻安等觉支，其时，比丘修习轻安等
    觉支，其时，比丘修习圆满经安等觉支，则身轻安、愉快者心定。诸比丘!有时比
        第一一八 入出息念经                                 七一
    -----------------------------------------------------------------------
        中部经典四                                          七二
    丘，于身轻安、愉快而心定者，其时，比丘精勤于定等觉支，其时，比丘修习定等
    觉支，其时，比丘修习圆满定等觉支，彼如是善观察定心。诸比丘!有时比丘，如
    是善观察心定，其时，比丘精勤于舍等觉支，其时，比丘修习舍等觉支，其时，于
    比丘修习圆满舍等觉支。诸比丘!如是修习四念处，如是广修习者，令圆满七觉支。
 88     然者，诸比丘，如何修习七觉支，如何广修习者，而令明与解脱圆满。于此，
    诸比丘!有比丘由离、由离贪、由离灭，向舍离，以修习念等觉支。修习择法等觉
    支……乃至……修习精进等觉支……乃至……修习喜等觉支……乃至……修习轻安
    等觉支……乃至……修习定等觉支……乃至……由离、由离贪、由离灭、向于舍离，
    修习舍觉支。诸比丘!如是修习七觉支，如是广修者，圆满明与解脱。”
        世尊如是说已，欢喜之彼诸比丘随喜世尊之所说。


(南)一一九 身行念经

                                 一一九 身行念经
       北传汉译 中阿含八一、念身经(大正藏一，五五四页。)
       身行念乃指四念处中之身行念，本经是说此身行念之修习法和功德。修习即举前经
       依入出息之十六特胜的初四个，时常依正知、依十不净观，于身体依地、水、火、
       风之界差别观、依四禅定者。身行念修习之结果，诸善法生，以示种种之譬喻，最
       后叙述十种功德。

                第一一九 身行念经
        如是我闻。
        一时，世尊住舍卫城祇陀林给孤独园。其时，恰是众多比丘等，食后，由行乞
    归来，集坐于侍者堂，生起如是之言谈，言：“希有哉!友!未曾有哉!友!由此世
    尊、阿罗汉、正等觉者，而知见身行之念，若修习、广修者，有大果、大功德。”而
    如是彼诸比丘之言谈不息。其时，恰世尊于日暮，从独住而起，而往彼侍者堂，住
    已，坐于所设之座。坐已，世尊言诸比丘曰：“诸比丘!汝等今为如何谈说而坐此耶?
    又云何如是汝等之谈说，令之中断耶?”
 89     “于此，世尊，我等食后，由行乞归来，集坐于侍者堂，生起如是之言谈，言：
    “希有哉!友!未曾有哉!友!即由此世尊、阿罗汉、正等觉者、而知见身行之念，
    若修习、广修者，有大果、大功德。”如是其时，因世尊来令我等之言谈中断。”
        “然者，诸比丘!身行之念，云何修习、云何广修者有大果、大功德耶?于此，
    诸比丘!比丘或至森林、或至树下、或至空屋而结跏趺坐，预修正身、现前树立念。
        第一一九 身行念经                                   七三
    -----------------------------------------------------------------------
        中部经典四                                          七四
    彼有念入息、有念出息。或长入息，知‘我长入息’或长出息，知‘我长出息。’
    或短入息，知‘我短入息。’或短出息，知‘我短出息。’学‘我觉受全身正在入
    息，’学‘我觉受全身正在出息。’学‘我静寂身行正在入息，’学‘我静寂身行
    正在出息。’斯如是不放逸、专精勤住者，凡，令断此等世俗之念、思惟，为断此
    等，于内心安立、安定、专一于等定。诸比丘!如是始为比丘修身行之念。
        复次，诸比丘!比丘或行，知‘我在行。’或立，知‘我在立。’或坐，知‘我
    在坐。’或卧，知‘我在卧。’或凡如其身之所愿[皆]知其如是。彼如是不放逸、
    专精勤住者，令断此等世俗之念、思惟，为断此等，内心安立、安定、专一、于等
    定。诸比丘!如是始是比丘修身行之念。
 90     复次，诸比丘!比丘或往或返亦正知者。或见前或见后亦正知也。或屈或伸亦
    正知。持僧伽梨衣、钵、衣亦正知者。于食、饮、啖、尝亦正知。于大小便行亦正
    知。于行、立、坐、眠、寤、语、默亦正知者。彼如是不放逸、专精勤住者，令断
    此等世俗之念、思惟，为断此等，内心安立、安定、专一、于等定。诸比丘!如是
    始是比丘修身行之念。
        复次，诸比丘!比丘以此身体，从足底以上、头发以下，只要是皮肤所围，以
    观察充满种种类之不净：‘此身中有发、毛、爪、齿、肤、肉、筋、骨、骨髓、肾、
    心、肝、肋、脾、肺、大小肠、胃、粪、胆汁、痰、脓、血、汗、脂、泪、肪、唾、
    洟、关节骨液、尿。’诸比丘!譬如，有两口之谷袋，充入种种离多之谷类，谓：
    ‘稻、粳、绿豆、豆颗、胡麻、糙米等。’如有眼士夫之解观察此：‘此等是稻、此
    等是粳，此等是绿豆，此等是豆颗，此等是胡麻，此等是糙米也。’恰如是，诸比
    丘!只要此身被此等物从足底以上头发以下之皮肤所围，以观察充满诸类之不净：
    ‘于此身中，是发、毛、爪、齿、肤、肉筋、骨、骨髓、肾、心、肝、肋、脾、
    肺、大小肠、胃、粪、胆汁、痰、脓、血、汗、脂、泪、肪、唾、洟、关节骨液、
    尿。’如是不放逸，而专精勤住者，令断此等世俗之念、思惟，为断此等，内心安
    立、安定、专一于等定。诸比丘!如是始是比丘修身行之念。
 91     复次，诸比丘!比丘如此身之所立、所愿，从界观察：‘于此身中，有地界、
    水界、火界、风界。’诸比丘!譬如善巧屠牛者或屠牛者之弟子屠牝牛于四衢之大
    街，分分割截如在坐。诸比丘!恰如是，比丘如此身之所立、所愿，从界观察：‘于
        第一一九 身行念经                                   七五
    -----------------------------------------------------------------------
        中部经典四                                          七六
    此身中，有地界、水界、火界、风界。’彼如是不放逸，而专精勤住者，令断此等
    世俗之念、思惟，内心安立、安定、专一于等定。诸比丘!如是始是比丘修身行之
    念。
        复次，诸比丘!比丘之如被投弃墓场之身体，死而或经一日、或二日、或三日，
    如见膨胀、青瘀、脓生，彼亦集视斯身者：‘此身亦复如是者，有如是性，难免如
    是!’彼如是不放逸，专精勒住者，令断此等世俗之念、思惟，为断此等，内心安
    立、安定，专一于等定。诸比丘!如是始是比丘修身行之念。
    复次，诸比丘!譬喻比丘之如被投弃墓场之身体，如见或被鸟啄，或被鹰啄，
    或被兀鹰啄，或被犬啖，或被豹啖，或被其他种种生物所啖。彼集视斯身：‘此身
    亦如是者，有如是性，难免如是!’彼如是不放逸，专精勤住者，令断此等世俗之
    念、思惟，为断此等，内心安立、安定、专一于等定。诸比丘!如是始是比丘修身
    行之念。
 92     复次，诸比丘!譬喻比丘之如见被投弃墓场之身体：[或]骨相连而有肉、血、
    亦有筋之系，[或]骨虽相连，无肉血淋，而有筋之系，[成]骨虽相连，血、肉已
    无，而有筋之系，[或]诸骨[已]去连系而散在诸处：手骨、足骨、脚骨、腿骨、
    腰骨、脊骨、头盖骨等为各别矣。彼集视斯身者：‘此身亦如是者，有如是性，难
    免如是!’彼，如是不放逸，专精勤住者，令断此等世俗之念、思惟。为断此等，
    内心安立、安一、专一于等定。诸比丘!如是始是比丘修身行之念。
        复次，诸比丘!譬喻比丘之如是见被投弃墓场之身体，[或]或骨之白化为一种
    贝白，[或]诸骨仅化为块，[或]诸骨之干燥朽败为粉末。彼集视斯身：‘此身亦
    如是者，有如是性，难免如是。’彼，如是不放逸……修身行之念。
        复次，诸比丘!比丘之离诸欲，离诸不善法，有寻、有伺，由离生喜、乐、成
    就初禅而住。彼离此身者、由离生喜、乐胜满、偏满偏溢，以举彼之全身，由离生
    喜乐，令无不普洽。诸比丘!臂喻巧浴师，或浴师之弟子，以撒浴粉于金属性之皿，
    注水而混之，彼浴粉块，是水分随行，水分行亘，合内外皆充实水分如无流滴。又
    如是，诸比丘!比丘亦以此身，由离生喜、乐胜满、偏满偏溢，举彼之全身，由离
    生喜、乐，令无不普洽。彼如是不放逸，而修……念。
 93     复次，诸比丘!比丘以灭寻、伺，而内心静、安，心有一趣性，无寻、无伺，
        第一一九 身行念经                                   七七
    -----------------------------------------------------------------------
        中部经典四                                          七八
    由定生喜、乐，成就第二禅而住。彼亦以此身，由定生喜、乐胜满、偏满偏溢；举
    彼之全身，由定生喜、乐，令无不普洽。诸比丘!譬喻有水之水池、水泉，而且，
    东方无水之入口，西方无水之入口，北方无水之入口，南方无水之入口，而天时时
    惠于骤雨者；其时，由其水池涌出，其水池胜满、偏满偏溢冷水，举其全水池，如
    令冷水无不普洽。如是，诸比丘!比丘亦以此身，由定生喜、乐胜满、偏满偏充，
    偏溢；举彼之全身，由定生喜、乐、而令无不普洽。彼，如是不放逸，而修……念。
        复次，诸比丘!比丘之脱喜而住舍，有念，有正知，而由身觉受乐，彼诸圣说：
    ‘舍而有念为乐住，’成就第三禅而住。彼以此身，离喜之乐，胜满偏满、偏充偏
    溢，举彼之全身，离喜之乐，令无不普洽。诸比丘!譬如，于青莲华池，或红莲华
    池，或白莲华池，几何之青莲华、或红莲华、或白莲华之发生于水中，生长于水中，
 94 不出水面，全沈而养，此等从顶至根，胜满偏满、偏胜偏充、偏益冷水，如举彼全
    体之青莲华，或红莲华，或白莲华，水无不普洽。诸比丘!比丘如是此身离喜之乐，
    胜满偏满、偏充、偏溢，举彼之全身，令离喜之乐，无不普洽。彼如是不放逸，修
    ……念。
        复次，诸比丘!比丘之舍离乐、舍离苦，又灭以前所有之喜悦、忧恼，而不苦
    不乐，舍念清净，成就第四禅而住。彼以此身令满偏净、偏纯之心而住，彼举全身，
    偏净遍纯之心，令无不普洽。诸比丘!譬喻有人以白布盖头而坐，举彼之全身，白
    布无不普洽。诸比丘!如是又比丘亦以此身，盖以偏净偏纯之心而坐，举彼之全身，
    偏净偏纯之心，无不普洽。彼，如是不放逸，修……念。
        诸比丘!有人修习身行之念、令广修者，所有明分之诸善法亦在彼中。诸比丘!
    譬喻，凡有人，以任何大海令偏满者，入大海任何诸小川亦在彼中。诸比丘!如是，
    又凡有人修身行之念，令广修之，所有明分之诸善法亦在彼中。诸比丘!凡有人不
    修身行之念，不令广修，魔得彼之机会，魔得彼之缘矣。诸比丘!譬喻人以重石块
    置于湿土堆中。诸比丘!汝等对此如何思惟，彼重石块，当善得[入]湿土堆中之
    机会耶?”
        “如是，世尊!”
 95     “诸比丘!又如是，凡有人不修身行之念，不广修，魔得彼机会，魔得彼缘。诸
    比丘!譬喻，有干燥无水气之薪，时，人持来木隧：“我令生火，我令火现。”诸
        第一一九 身行念经                                   七九
    -----------------------------------------------------------------------
        中部经典四                                          八0
    比丘!汝等对此如何思惟：彼人以其干燥无水气之薪，取木隧相磨令生火，可现火
    耶?”
        “如是，世尊!”
        “诸比丘!又如是，凡有人不修身行之念，不广修，魔得彼机会，魔得彼缘。诸
    比丘!譬喻有全空虚之水瓶，立于台上，其时有人荷水来，诸比丘!对此汝等如何
    思惟；彼人能得水之倒下(入瓶中)耶?”
        “如是，世尊!”
        “诸比丘!又如是，凡有人，不修身行之念，不广修，魔得彼机会，魔得彼缘。
        诸比丘!凡有人，修身行之念，广修之，魔不得彼机会，魔不得彼缘。诸比丘!
    譬喻以轻系球?置于完全坚固木制之闩上，诸比丘!汝等对此如何思惟，彼轻系球，
    可完全坚牢木制闩上之机会耶?”
        “不然，世尊!”
 96     “诸比丘!又如是，凡有人修身行之念，广修，魔不得彼机会。诸比丘!譬喻有
    湿气、水气之薪，时，人取木隧近至：“我可令生火，我可令火现。”诸比丘!汝
    等对此如何思惟，彼人以其有湿气、水气之新，且取隧木相磨，以可令火生、令火
    现耶?”
        “不然，世尊!”
        “诸比丘!又如是，凡有人修身行之念，广修，魔不得彼机会，不得彼缘。诸比
    丘!臂喻有水瓶，水充满缘[瓶口]与水平，鸟可饮程度而置台上，其时有人，荷
    水来，诸比丘!汝等对此如何思惟，彼人能得水之倒下(入瓶中)耶?”“不然，世
    尊!”
        “诸比丘!又如是，凡有人修身行之念，广修，魔不得彼机会，魔不得彼缘。诸
    比丘!凡有人修身行之念，广修，彼个个应使通达作证法而善通达作证之、其时时
    倾心者，于其各处应得见证11  注11 见证之可能 原本为sakkhibhavyatam今以sacchibhabbstam译之。 之可能。诸比丘!譬喻水瓶之充满，水充满缘与水平
    达鸟可饮之程度而置于台上，有力之人从此倾于此处、彼处者，水可(偏)达耶?”
        “如是，世尊!”
        “诸比丘!又如是，凡有人修身行之念，广修，彼个个应使通达作证法而善通达
    作证之，其时时倾心者，于其处应得见证之可能。譬喻有平地四角之池，堤塘坚实
        第一一九 身行念经                                   八一
    -----------------------------------------------------------------------
        中部经典四                                          八二
    充满，水(满)缘及水平为鸟可饮之时，有力之人于此处彼处决裂堤防者，水应至
    (各处)耶?”
 97     “如是，世尊!”
        “诸比丘!又如是，凡有人修身行之念，广修，彼个个应使通达作证法而善通达
    作证之，其时时倾心者，于其各处应得见证之可能。诸比丘!譬喻善地之四衢大街，
    令立于善调严驾之车，准备鞭，其乘有巧御车之调御师，左手持手索，右手持鞭，
    如随心所欲而令行。诸比丘!又如是，凡有人修身行之念，广修，彼个个应使通达
    作证法而善通达作证之，其时时倾心者，于其各处得见证之可能。
        诸比丘!修行、修习、广修、练习、习熟、随习、积习、善精勤身行之念时，
    可期待此等十功德。如何为十?克服乐与不乐，而且不许其不乐，绝对征服已起之
    不乐而住。克服怖、畏，而且不许其怖、畏，绝对征服已起之怖、畏而住。忍耐冷、
    热、饥、渴、虻、蚊风热、蛇等之诸触，恶样不欢迎之语路；安住忍受已起身受
 98 之苦、刺、粗、辛、不可意、杀人者之不受。则易得、无苦得、无难得四禅之胜意，
    而得现法乐住。得无量之神通，如一已而为多，多已而为一，[或]现，[或]隐，
    [或]通壁，[或]越篱，[或]串出，无碍而行，犹如于空中；出没于地中，犹如
    于水中；行于水上而不沈犹如于地上；于空中结跏趺坐，犹如有翼之鸟；有如是大
    神力、大威德，以手善扪摸彼日月，以身加之[至]梵天界，善转其自在力。以超
    人之清净天耳界，能闻任何远近天、人之两声。心知其他诸有情、他人之心。有贪
    心以知有贪心；离贪心以知离贪心；有嗔心以知有嗔心；离嗔心以知离嗔心；有痴
    心以知有痴心；离痴心以知离痴心；略心以知略心；广心以知广心；大心以知大
    心；非大心以知非大心；有上心以知有上心；无上心以知无上心；定心以知定心；
 99 非定心以知非定心；解脱心以知解脱心。随念无量之宿住。即一生、二生……乃至
    ……如是以并其事情及境遇随念无量之宿住。以超人清净之天眼见诸众生于善趣、
    恶趣之死、生、卑、尊、美、丑，如随业而趣之诸众生。诸漏尽为无漏，心解脱，
    慧解脱，于现法中自通达、作证、具足而住。
        诸比丘!修行、修习、广修、习练、习熟、随习、积习、善精勤时，可期待有
    如是之十功德。”
        世尊如是说已，欢喜之彼等诸比丘，欢喜世尊之所说。
        第一一九 身行念经                                   八三


(南)一二0 行生经

                                    一二0  行生经
       北传汉译 中阿含一六八、意行经(大正藏一，七00页)
       本经说具足信、戒、闻、施、慧者，于来世随自己之愿求，得生刹帝利、婆罗门等
       人中之善趣、或六欲天、色界、无色界之诸天。

        中部经典四                                          八四
                第一二0 行生经
        如是我闻。
        一时，世尊住舍卫城祇陀林给孤独园。时，世尊告诸比丘：“诸比丘!”彼等诸
    比丘向世尊言：“世尊!”世尊乃如是曰：“诸比丘!我应为汝等说行之生，谛听，善
    思念，我当说之。”彼等诸比丘白世尊曰：“如是，世尊!”世尊如是曰：
100     “诸比丘!于此，有比丘信具足、戒具足、闻具足、施具足、慧具足。彼独如是
    思惟：‘呜呼!我身坏命终后生于刹帝利大家之一族耶!’彼定其心，安置其心而
    修其心。彼于此等诸行、住、令如是修、如是广修者，[即]向生彼处。诸比丘!此
    道此行是向生彼处。
        复次，诸比丘!有比丘信具足、戒具足、闻具足、施具足、慧具足。彼如是思
    惟：‘呜呼!我身坏命终后生于婆罗门大家之一族耶……乃至……生于长者大家之
    一族耶!’彼定其心、安置其心、以修其心。彼于此等诸行、住、令如是修、如是
    广修者向生彼处。诸比丘!此道此行是向生彼处。
        复次，诸比丘!有比丘信具足、戒具足、闻具足、施具足、慧具足。彼闻：‘四
    大王天，是长寿美丽而多快乐。’[而]彼如是思惟：‘呜呼!我身坏命终后生于四
    大王天之一族耶!’彼定其心、安置其心、以修其心。彼于此等诸行、住……是向
    生彼处。
        复次，诸比丘!有比丘信具足、戒具足、闻具足、施具足、慧具足。彼闻：‘三
    十三天……乃至……耶摩天……乃至……兜率陀天……乃至……化乐天……乃至
    ……他化自在天，是长寿美丽而多快乐。’[而]彼如是思惟：‘呜呼!我身坏命终
    后生于他化自在天之一族耶!’彼定其心……是向生彼处。
101     复次，诸比丘!有比丘信具足、戒具足、闻具足、施具足、慧具足。彼闻：‘千
    [界]梵[天]长寿美丽而多快乐。’诸比丘!以偏满、胜解千[界]梵[天]而
    住。又有诸众生生于彼处者，彼等亦善偏满胜解而住。诸比丘!譬如有眼之人，描
    写一圆形于手掌而观察，诸比丘!天如是千[界]梵[天]偏满胜解千世界面住，
    又有诸众生生于彼处者，彼等亦[善]偏满胜解而住。彼如是思惟：‘呜呼!我身
    坏命终后生于千[界]梵[天]之一族耶!’彼是其心……转向生彼处。
        第一二0 行生经                                      八五
    -----------------------------------------------------------------------
        中部经典四                                          八六
        复次，诸比丘!有比丘信……慧具足。彼闻：‘二千[界]梵[天]……乃至
    ……三千[界][梵天]……乃至……四千[界]梵[天]……乃至……五千[界]
    梵[天]，是长寿美丽而多快乐。’诸比丘!五千[界]梵[天]亦偏满胜解五千世
    界而住。又有诸众生生于彼处者，彼等亦[善]偏满胜解而住。诸比丘!如有眼之
    人描写五圆形于手掌，如是五十[界]梵[天]以偏满胜解五千世界而住。又有诸
    众生生于彼处者，彼等亦[善]偏满胜解而住。彼如是思惟：‘呜呼!我身坏命终
    后生于五千[界]梵天之一族耶上彼定其心……转向生于彼处。
        复次，诸比丘!有比丘信具足、戒[贝足]、闻[具足]、施[具足]、慧具足。
    彼闻：‘十千[界]梵天，是长寿美丽而多快乐。’诸比丘!十千[界]梵[天]
102 偏满、胜解十千世界而住，又有诸众生生于彼处者，彼等亦[善]偏满胜解而住。
    诸比丘!臂喻琉璃珠，性净、八角、善磨之者、置于黄毛毡上，其辉照耀。诸比丘!
    恰如是，十千[界]梵[天]，偏满胜解十千世界而住。又有诸众生生于彼处者，彼
    等亦[苦]偏满胜解而住。彼如是思惟：‘呜呼!我身坏命终后生于十千[界]梵
    [天]之一族耶!’彼定其心……向生彼处。
        复次，诸比丘!有比丘信……慧具足。彼闻：‘百千[界]梵[天]，是长寿美
    丽而多快乐。’诸比丘!百千[界]梵[天]，偏满胜解百千世界而住，又有诸众生
    生于彼处者，彼等亦偏满胜解而住。诸比丘!譬喻偏浮那提种之金器，彼善巧之工
    师熔于炉中，甚善加工，置于黄毛毡上者，又辉又光。诸比丘!恰如是，又百千[界]
    梵[大]偏满……百千世界而住。彼如是思惟：‘呜呼!我身坏命终后生于百千[界]
    梵[天]之一族耶!’彼定其心……向……。
        复次，诸比丘!有比丘信……慧具足。彼闻：‘光天……少光天…无量光天……
    光音天，是长寿美丽而多快乐。’彼如是思惟：‘呜呼!我……向……’
        复次、诸比丘!有比丘信……慧具足。彼闻：‘净天……少净天……无量净天
    ……偏净天，是长寿美丽而多快乐。’而彼如是思惟：‘我……向……’
103     复次，诸比丘!有比丘信……彼闻：‘广果天……无烦天……无热天……善见
    天……阿迦腻吒天……是长寿美丽而多快乐。’彼如是思惟：‘呜呼!我身坏命终
    后生于阿迦腻吒天之一族耶!’彼定其心……向……。
        复次，诸比丘!有比丘信……慧具足。彼闻：‘已达空无边处之诸天是长寿久
        第一二0 行生经                                      八七
    -----------------------------------------------------------------------
        中部经典四                                          八八
    住多快乐。’而彼如是思惟：‘呜呼!我……向……。’
        复次，诸比丘!有比丘信……慧具足。彼闻：‘已达识无边处之诸天……已达
    无所处之诸天……已达非想非非想处之诸天是长寿久住而多快乐。’而彼如是思惟：
    ‘呜呼!我……向……。’
        复次，诸比丘!有比丘信……慧具足。彼如是思惟：‘呜呼!我尽诸漏而无漏；
    于现法中，自通达、作证、具足心解脱、慧解脱而住。彼尽诸漏而无漏；于现法中，
    自通达、作证、具足心解脱、慧解脱而住。诸比丘!彼比丘不生于何处，于何处亦
    不生。”
        世尊如是说已。欢喜之彼等诸比丘!随喜世尊之所说。


(南)一二一 空小经

                                一二一 空小经
       北传汉译 中阿含一九0，小空经(大正藏一，七三六页。)
       本经是佛陀为阿难说明空定。空定，因为想念生烦恼而空之，是次第无其想念的方
       法。所要空的，是色想、人想、地想、四无色处想、六处身想等，于其等之诸想：
       欲漏、有漏、无明漏成为空时，说可得真解脱。

104               第三品  空 品
                第一二一 空小经
        如是我闻。
        一时，世尊住舍卫城东园鹿母讲堂。其时，恰尊者阿难于晡时，从独坐起，[往]
    近彼世尊，近已，礼拜世尊，坐于一边。坐一边已，尊者阿难，如是白世尊：“然，
    世尊!一时，世尊住释迦族之间。有名为那竭罗迦释迦族之一村。于彼处，世尊!
    我于世尊之眼前闻、眼前得受：‘阿难!我今多住空住。’世尊!我如何以此善听、
    善受、善作意、善忆念耶?”
        “然，阿难!汝以此善听、善受、善作意、善忆念。阿难!以前至今，我亦多住
    于空住。譬喻此鹿母讲堂。关于空无象、牛、马牝马、关于空无金、银、关于空无
    男女之集会。然亦有不空。即唯此比丘众之一缘。阿难!恰如是，比丘不作意邑想，
        第一二一 空小经                                     八九
    -----------------------------------------------------------------------
        中部经典四                                          九0
    不作意人想，唯作意林想之一缘。于林想，彼心乃踊跃、欣喜、定立、解脱。彼如
    是知：‘若缘邑想，虽有任何患恼，今亦无所患事者。若缘人想，虽有任何患恼，
    今亦无事所患者。然而，是有彼患恼，即唯林想之一缘。’彼知：‘其彼想类之依
    邑想是空。’知‘其彼想类之依人想是空。’然又[知]‘有此不空，即林想唯一缘。’
    如是，凡于此所无者，对此，以偏随观其空。前于此有余者，其存在即如为‘有此。’
    如是，阿难!又彼思惟：‘此如实性、不颠倒、清净是空类。’
105     复次、阿难!比丘不作意人想，不作意林想，唯作意地想之一缘。于地想，彼
    之心踊跃、欣喜、定立、解脱。阿难!譬喻牛皮以百支之针，止住其伸张。阿难!
    恰如是，于此大地有升降之坡路、河之难步，有籔、荆之处，高山，此等悉皆不作
    意，唯作意地想之一缘。于地想，彼之心踊跃、欣喜、安立、解脱。彼如是知：‘若
    缘人想，虽有任何患恼，今亦无所患事。若缘林想，虽有任何患恼，今亦无事所患。
    然而，是有彼患烦，即唯地想之一缘。’彼知：‘彼想类之依人想是空。’知‘其
    想类之依林想是空。’而又知‘有此不空，即唯地想之一缘。’如是，凡于此所无
    者，对此，偏随观其空。而于此有余者，其存在即知‘有此。’阿难!如是，又彼
    思惟：‘此如实性、不颠倒、清净是空。’
106     复次，阿难!比丘不作意林想，不作意地想，唯作意空无边处想之一缘。于空
    无边处想，彼之心踊跃、欣喜、安立、解脱。彼如是‘若缘林想，虽有任何患恼，
    今亦无事所患。若缘地想，虽有任何患恼，今亦无所患事。而有彼患恼，即唯空无
    边处想之一缘。’彼知‘其想类之依林想是空。’知‘彼想类之依地想是空。’而
    又[知]‘有此不空。即唯空无边处想之一缘。’如是，凡于此所无者，对此，偏观
    其空。而凡有余者，其存在即知‘有此。’如是，阿难!又彼思惟：‘此如实性、
    不颠倒、清净是空类。’
        复次，阿难!比丘不作意地想，不作意空无边处想，唯作意识无边处想之一缘。
    于识无边处想，彼之心踊跃、欣喜、定立、解脱。彼如是知：‘若缘地想，虽有任
    何患恼，今亦无事所患。若缘空无边处想，虽有任何患恼，今亦无所患事。然而，
    有彼患恼，即唯识无边处想之一缘。’彼知‘其想类之依地想是空。’知‘彼想类
    之依空无边处想是空。’然而[知]‘有此不空，即唯识无边处想之一缘。’如是，
    凡于此所无者，对此，偏随观其空。凡于此有余者，以其存在即知‘有此。’阿难!
        第一二一 空小经                                     九一
    -----------------------------------------------------------------------
        中都经典四                                          九二
    如是彼思惟：‘此如实性、不颠倒、清净是空类。’
107     复次，阿难!比丘不作意空无边处想，不作意识无边想，唯作意无所有处想之
    一缘。于无所有处想，彼之心踊跃、欣喜、安立、解脱。彼如是知：‘若缘空无边
    处想，虽有任何患恼，今亦无事所患。若缘识无边处想，虽有任何患恼，今亦无所
    患事。然而，有彼患恼，即唯无所有处想之一缘。’彼知‘彼想类之依空无边想是
    空。’知‘彼想类之依识无边想是空。’然而，又[知]‘有此不空，即唯无所有处
    想之一缘。’如是，凡于此所无者，对此，偏随观其空。然而，凡有余者，其存在
    即知‘有此。’阿难!如是彼思惟：‘此如实性、不颠倒、清净是空类。’
        复次，阿难!比丘不作意识无边处想，不作意无所有处想，唯作意非想非非想
    处之一缘。于非想非非想处想，彼之心踊跃、欣喜、定立、解脱。彼如是知：‘若
    缘’识无边处想，虽有任何患恼，今亦无所患事。若缘无所有处想，虽有任何患恼，
    今亦无事所患。然而有彼患恼，即唯非想非非想处想之一缘。’彼知‘彼想类之依
    识无边处想是空。’知‘彼想类之依无所有处想是空。’而又[知]‘有此不空，即
    唯非想非非处之一缘。’如是，凡于此所无者，对此，偏随观其空。而凡于此有余
    者，其存在即知‘有此。’阿难!如是彼思惟：‘此如实性、不颠倒清净是空类。’
108     复次，阿难!不作无所有处想，不作意非想非非想处想，唯作意无想心定之一
    缘。于无想心定，彼之心踊跃、欣喜、定立、解脱。彼如是知：‘若缘无所有处想，
    虽有任何患恼，今亦无事所患。若缘非想非非想处想，虽有任何患恼，今亦无所患
    事。然而有彼患恼，即以此命为缘，缘其六处身。’彼知‘彼想类之依无所有处想
    是空。’知‘彼想类之依非想非非想处想是空。’然而又[知]‘有此不空，即以此
    命为缘，缘其六处身。’如是，凡于此所无，对此，偏随观其空。凡于此有余者，以
    其存在即知‘有此。’阿难!如是彼思惟：‘此如实性、不颠倒、清净是空类。’
        复次，阿难!比丘不作意无所有处想，不作意非想非非想处想，唯作意无想心
    定之一缘。于无想心定，彼之心踊跃、欣喜、定立、解脱。彼如是知：‘此无想心
    定是有为而所思惟。然而知凡彼有为而所思惟者，其为无常、灭法。’依如是知、
    如是见，彼之心由欲漏解脱，[彼]之心由有漏解脱，[彼]之心由无明漏解脱，解
    脱之时即解脱智生、知‘生已尽，梵行已立，所作已作，不更于此处生。’彼如是
    知：‘若缘欲漏，虽有任何患恼，今亦无所患事。若缘有漏，虽有任何患恼，今亦
        第一二一 空小经                                     九三
    -----------------------------------------------------------------------
        中部经典四                                          九四
    无所患事。若缘无明漏，虽有任何患恼，今亦无所患事。然而，有彼患恼，即此命
    为缘，缘其六处身者也。’彼知‘彼想类之依欲漏是空。’知‘彼想类之依有漏是
    空。’知‘彼想类之依无明漏是空。’然而，又[知]‘有此不空，即以命为缘，缘
    其六处身者也。’如是，于此所无者，对此，偏随观其空。而凡于此有余者，其存
109 在即知‘有此。’阿难!如彼思惟：‘此究竟无上之如实性、不颠倒、清净是空类。’
    然，阿难!凡过去世之诸沙门、婆罗门，虽于成就任何究竟无上清净空住，但彼等
    于一切应未成就究竟无上清净空住。阿难!凡未来世之诸沙门、婆罗门，虽成就任
    何究竟无上清净空住。阿难!凡即今之沙门、婆罗门，虽成就究竟无上清净住，但
    彼等于一切还未成就究竟无上清净空住。是故，阿难!我应成就究竟无上清净空住，
    汝等应如是学。”
        世尊如是说已，欢喜之尊者阿难，随喜世尊之所说。


(南)一二二 空大经

                               一二二 空大经
       北传汉译 中阿含一九一、大空经(大正藏一，七三八页。)
       本经乃世尊对比丘等说种种远离独住之功德，而当住于内成就空，以得四禅定，更
       于外和内外作意空，于行住坐卧有正知，不沈诸戏论，行少欲知足乃至解脱知见等
       之有益论，避不善寻求善寻，舍五欲，对五取蕴，断我见我慢。最后独住之搅扰为
       修行者之苦，述诸弟子应亲近佛陀。

                第一二二 空大经
        如是我闻。
        一时，世尊于释迦族间，住迦毗罗城尼拘律树园。其时，世尊于清晨，著衣持
    钵、衣，为行乞而入迦毗罗城。于迦毗罗城中，行乞已，从行乞食后，为日昼之止
    住而归近于迦罗差摩释种之住家。其时，迦罗差摩释种之住家设有众多之床座。世
    尊见迦罗差摩释种之住家设有众多之床座。见已，世尊如是思惟：‘迦罗差摩释种
    之住家设有众多之床座，或于此给众多之比丘住耶?’
110     恰此时，尊者阿难与众多之比丘具于迦罗释种之住家从事作衣。其时，世尊于
    晡时从独坐起，往近彼迦罗释种之住家，往已，坐于所设之座。坐已，世尊言尊者
    阿难：“阿难!迦罗差摩释种之住家设众多之床坐，或巧为众多比丘等之止住耶?”
        [阿难白言]：“世尊!迦罗差摩释种之住家设众多之床座，彼处住众多之比丘，
    世尊!我等乃于作衣时来。”
        [世尊曰]：“阿难!使喜众、乐众、沈于喜众、喜、聚、乐聚、为求众之比丘
        第一二二 空大经                                     九五
    -----------------------------------------------------------------------
        中部经典四                                          九六
    无有光辉。阿难!实是使喜众、乐众、沈于喜众、喜聚、乐聚、希聚之比丘，彼出
    离之乐、离之乐、寂静之乐、等觉之乐、喜得其乐、安易得无难得者，应无有是处。
    然而，阿难!凡比丘一人远离集群而住，如是之比丘，彼出离之乐、远离之乐寂静
    之乐、等觉乐有可期持，喜得其乐、安易得、无难得者，应有是处。阿难!实是使
    比丘之喜众、乐众、沈于喜众、喜聚、乐聚、希聚者，或成就时，爱心解脱，或期
    待成就非时、不动[心解脱住]者，无有是处。然而，阿难!彼比丘一人，远离集
    群而住，如是之比丘，有可期待或成就时、爱心解脱住，或成就非时、不动[心解
    脱住]，有是处。阿难!我如对[人之]乐、[人之]希求色之不变易、不推移、不
    生忧、悲、苦、恼、愁，唯认一色，无是事也。”
111     而复阿难!彼住由如来所胜等觉。即作意一切诸相，而当成就内空住。是故，
    阿难!若依此住而住，有近如来之诸比丘，比丘尼、信男、信女、国王、大臣、外
    道、外道弟子等者，阿难!如来乃倾离、向离、趣离、寂静、喜出离，可成为离之
    心，由偏漏处法，唯作绝对离系之说。是故阿难!于此有比丘，若‘成就内空住。’
    阿难!如是之比丘，应于内心，无有不使定住、安住、专一、而等持。
        然者，阿难!如何应使比丘内心定住、安住、专一、而等持耶?阿难!于此有
    比丘，离爱欲，离不善法，有寻、有伺、由离生喜、乐，具足初禅而住。以诸寻、
    伺，成为内心静安，得心一趣性，无寻，无伺，由定生喜、乐，具足第二禅……第
    三禅……第四禅而住。阿难!如是之比丘，善使内心定住、安住、专一、而等持。
112 彼作意内空。为作意内空，于内空，彼之心不踊跃。不欣喜、不定住、不解脱。阿
    难!如是之时，如是彼比丘知：‘为作意内空，于内空，我心不踊跃、不欣喜、不
    定住、不解脱。’如是，其时有正知。彼作意外空。彼作意内外空。彼作意不动。
    为作意不动，于不动，彼之内心不踊跃、不欣喜、不安住、不解脱。阿难!如是之
    时，彼比丘如是知：‘为作意不动，于不动，我心不踊跃、不欣喜、不定住、不解
    脱。’如是，其时有正知。阿难!彼比丘于其究竟定相，无不使内心定住、安住、
    专一、等持。彼[便]作意内空。为作意内空，于空，彼之心踊跃、欣喜、定住、
    解脱。如是之时，阿难!彼比丘如是知：‘为作意内空，于空，我心踊跃、欣喜、
    解脱。’如是，其时有正知。彼作意外空；彼作意内外空；彼作意不动。为作意不
    动，于不动，彼之心踊跃、欣喜、定住、解脱。阿难!如是之时，彼比丘如是知：
        第一二二 空大经                                     九七
    -----------------------------------------------------------------------
        中部经典四                                          九八
    ‘为作意不动，于不动，我心踊跃、欣喜、定住、解脱。’如是，其时有正知。
113     阿难!若彼比丘之依如是住而住时，要行而倾心者，彼行：‘如是行、诸贪、
    忧、恶、不善法，应不来追流我。’如是，其时有正知。阿难!若彼比丘之依如是
    住而住时，要住立而倾心者，彼住立：‘如是住立，诸贪、忧、恶、不善法，应不
    来追流我。’如是，其时有正知。阿难!若彼比丘之依如是住而住时，要坐而倾心
    者，彼坐：‘如是坐，诸贪、忧、恶、不善法，应不来追流我。’如是，其时有正
    知。阿难!若彼比丘之依如是住而住时，要卧而倾心者，彼卧：‘如是卧，诸贪、
    忧、恶、不善法，应不来追流我。’阿难!若彼比丘之依如是住而住时，要谈论而
    倾心者，彼：‘凡此等之诸论，是劣而卑、俗人而非圣、无利益、不导远离、不导
    离欲、不导灭、不导寂静、不导智、不导等觉、不导涅槃。我不应谈所谓国王论、
    盗贼论、大臣论、军论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、华
    鬘论、香料论、亲戚论、车乘论、村论、镇论、都市论、国土论、女论、勇者论、
    巷中论、水瓶处论、先灵论、种种之事论、世界论、说海论、斯有、无之论等，乃
    至同如以上之论。’如是，其时有正知。阿难!而又‘凡彼诸论：适于谨慎而开心，
    一向导远离、离欲、灭、寂静、智、等觉、涅槃。我当谈所谓少欲论、知足论、出
    离论、不众会论、勤精进论、戒论、定论、慧论、解脱论、解脱知见论、如是之类
114 论。’如是，其时有正知。阿难!若彼比丘之依如是住而住时，于寻而倾心者，彼
    ‘凡此等之诸寻，是劣而卑，俗人而非圣、无利益、不导远离、离欲、灭、寂静、
    智、等觉、涅槃。我不应寻所谓欲寻、恚寻、如是类之诸寻，我应不寻。’如是，
    其时有正知。然而，阿难!‘凡此等之诸寻，圣而引导，一向转向于正等之苦尽。
    谓：出离寻、无恚寻、无害寻，我应寻如是类之诸寻。’如是，其时有正知。
        阿难!此等有五欲功德。何者为五?眼所识之诸色，可爱、可喜、可赏、可意
    而随伴可染之欲；耳所识之声；鼻所识之香；舌所识之味；身所识之诸触；是可
    爱、可喜、可赏、可意而随伴可染之欲。阿难!此等为五欲功德也。于此等中，比
    丘无不常观察自心：‘我于此等之五欲功德中，有存在者，或有处，有生起心之活
    动耶?’阿难!若比丘之观察，如是知：‘我于此等之五欲功德中，有存在者，或
    有处，有生起心之活动。’如是之时，阿难!彼比丘如是知：‘凡我对五欲功德之
    贪欲，其未令断。’如是，其时有正知。然而，阿难!若比丘之观察，如是知：‘我
        第一二二 空大经                                     九九
    -----------------------------------------------------------------------
        中部经典四                                          一00
    于此五欲功德中，有存在者，或有处，心无活动之事。’如是之时，阿难!彼比丘
    如是知：‘凡我对五欲功德之贪欲，于我断之。’如是，其时有正知。
115     阿难!有此等五取蕴。于此等中，比丘无不观生与灭住：如是为色，如是为色
    之集，如是为色之灭。如是为受，如是为受之集，如是为受之灭。如是为想……如
    是为行……如是为识之集，如是为识之灭。’彼，关于此等之取蕴，观生与灭而住
    者，凡于五取蕴，其断‘有我’及慢。如是之时，阿难!彼比丘如是知：‘凡我对
    五取蕴[有我]与慢，我尽断之。’如是，其时有正知。阿难!此等诸善法，一向
    趣于善，圣、出世间而无堕[恶魔]波旬[之掌中]。
        阿难!汝，以此如何思惟：‘认为如何理由，声闻有值劳力，应追随[大]师
    耶?’
        [阿难言：]“世尊!我等，诸法根据于世尊，世尊为引导，世尊为所依。世尊!
    以世尊其所说之意义，甚为光辉。从世尊闻，诸比丘应受授奉行。”
        [世尊曰：]“阿难!声闻凡为解说讽诵彼契经故而不值追随[大]师。此为何
    故。总之，阿难!长夜汝等闻诸法，使受持、集语、以意省察，以见善洞察之。然
    而，阿难!凡谨慎其诸谈论，使心开过，一向转向于远离、离欲、灭、寂静、智、
    等觉、涅槃--少欲论、知足论、出离论、不众会论、勤精进论、戒论、定论、慧
    论、解脱论、解脱知见论--如是类之诸谈论故。阿难!声闻劳力，应有值于追随
    [大]师。
116     如是其时，阿难!为师之有苦；如是之时，为弟子之有苦；如是之时，为梵行
    者之有苦。然者，阿难!如何为师之有苦。阿难!于此有一类之师，受独离座处于
    林中，树下山上、洞窟、山穴、墓间、森地、露地、槁堆。彼如是远离而住者，至
    访诸婆罗门、居士、乃至诸市民、国民。彼为[各]访来诸婆门、居士、乃至诸市
    民、国民而烦劳，起贪、生贪心、转于过分[之生活]。阿难!此名为有苦之师。以
    师为苦，生恶、不善杂染，以引后有，可怕，有苦果，于未来有生，老死等诸法，
    使惩罚彼。阿难!如是为师之有苦。
        然者，阿难!如何为声闻之苦。阿难!彼师之声闻、亦随行彼师之出离，而受
    独离座处于林中、树下、山上、洞窟、山穴、墓间、森地、露地、槁堆。彼如是远
    离而住者，至访诸婆罗门、居士、乃至诸市民、国民。彼为[各]访来之诸婆罗门、
        第一二二 空大经                                     一0一
    -----------------------------------------------------------------------
        中部经典四                                          一0二
    居士、乃至诸市民、国民而烦劳，起欲、起欲心、转于过份[之生活]。阿难!此名
    为有苦之声闻。以声闻之苦，生诸恶、不善法杂染，以引后有，可怕、有苦果，于
    未来有生、老死之法，使惩罚彼。阿难!如是名为声闻之有苦。
        然者，阿难!如何为梵行者之有苦。阿难!于此如来之出现世间，此是阿罗汉、
    正等觉者、明行具足者、善逝者、世间解者、无上者、调御丈夫者、天人之[大]
    师、觉者、世尊也。彼受独离座处于林中、树下、山上、洞窟、山穴、墓间、森地、
    露地、槁堆。如是远离而住，诸婆罗门、居士、乃至诸市民、国民来访。而彼如来，
    为[各]访来之诸婆罗门、居士、乃至市民、国民而不烦劳。不起欲、不生贪心、
    不转于过份[之生活]。阿难!声闻亦随行彼师之出离，从行受独离座处于林中、树
117 下、山上、洞窟、山穴、墓间、森地、露地、槁堆。如是远离而住者，至访诸婆罗
    门、居士、乃至市民、国民。而为[各]来访之诸婆罗门、居士、乃至诸市民、国
    民之烦劳，起欲，生贪心，转于过份[之生活]。阿难!此名为梵行者之有苦。以梵
    行者之苦，生诸恶、不善杂染，以引后有，可怕，有苦果，当来有生、老死之法，
    使惩罚彼。阿难!如是为梵行者之有苦。而又阿难!虽凡为彼师之苦，及彼声闻之
    有苦，但此梵行者之苦，有比此以上之苦果，有比此以上之恼果，加之，更转向于
    恶趣也。是故，阿难!以友之心情不以敌之心情亲近我!此应为汝等之长夜利益、
    幸福。然者，阿难!如何诸声闻，以敌[对]之心情而不以友之心情亲近师。阿难!
    于此，师有为诸声闻说法；为利益者，为怀慈愍：‘此为汝等之利益，此为汝等之
    幸福也。’[而]彼诸声闻，不闻、不倾耳、心置其他、而远离去师之教法。如是，
    阿难!诸声闻于师，以敌之心情不为友之心情亲近。然而，阿难!如何诸声闻，以
    友之心情不为敌之心情亲近师，阿难!于此，师有为诸声闻之说法，是为慈愍者，
    为利益者，以怀慈愍：‘此为汝等之利益，此为汝等之幸福。’彼之诸声闻、谛听、
    倾耳、心不置其他，且远离而不去师之教法。如是阿难!诸声闻以友之心情而不为
118 敌之心情亲近师。是故，阿难!以友之心情不为敌之心情亲近我，其应为汝等长夜
    之利益、幸福。阿难!我诱掖汝等，恰如作壶者，如对未烧之土器，我以责应责者。
    赏应赏者而言：凡有坚实者，应其为坚实。”
        世尊如是说已，使欢喜之尊者阿难，随喜世尊之所说。
        第一二二 空大经                                     一0三


(南)一二三 希有未曾有法经

                            一二三 希有未曾有法经
       北传汉译 中阿含三二、未曾有法经(大正藏一，四六九页。)
       本经乃阿难依世尊命令，以说佛之希有未曾有法。希有未曾有者，佛乃最后有之菩
       萨，生于兜率天，于入胎、降诞等之种种时候，言所现不可思议之事。可见为一部
       分为后来佛传之先驱。

        中部经典四                                          一0四
                第一二三 希有未曾有法经
        如是我闻。
        一时，世尊住舍卫城祇陀林给孤独园。时、食后、由行乞归来，集坐于侍者堂
    之众多比丘，起此言谈：‘希有哉!友!未曾有哉!友!如来增益大神通力者、大
    威神力者耶!如何是如来般涅槃、断戏论、断迷路、尽轮回、超度一切苦、知过去
    之诸佛；彼等之诸世尊是如是生；彼等之诸世尊是如是名；彼等之诸世尊是如是姓
    ……有如是戒……有如是法………有如是慧……为如是住者，彼等之诸世尊是如是
    解脱者。’如是言已，尊者阿难如是告彼等诸比丘：“友!如来是希有而其未曾有。
    友!如来是未曾有而其未曾有法。”
119     然而，实使彼等诸比丘，中断此言谈。其时，世尊于晡时从独坐起，至彼侍者
    堂，至已，坐于所设之坐。生已，世尊告诸比丘：“然，诸比丘!汝等今为如何之说
    话而坐此耶?又汝等如何中断言谈耶?”
        [诸比丘言：]“世尊!我等食后由行乞归此，集坐侍者堂，如是起言谈：‘希
    有哉!友!……彼等诸世尊，是如是解脱者也。’如是言[时]，世尊!尊者阿难如
    是告我等：‘如来……具未曾有法。’世尊!如是我等之言谈被中断，其时世尊来
    临。”
        时，世尊告尊者阿难：“阿难!然者，于此当详细说彼如来之希有未曾有法。”
        [阿难言：]“世尊!我亲从世尊如是闻、亲受得：‘阿难!菩萨有正念、有正
    知，生兜率身1  注1 兜率身(Tusita-kaya)兜率天众之意。
 ，’世尊!菩萨有正念、有正知生兜率身，世尊!以此我等受持为
    世尊之希有未曾有法。
        世尊!我亲从世尊如是闻、亲受得：‘阿难!菩萨有正念、有正知，住立兜率
    身。’世尊!菩萨有正念、有正知住立兜率身。世尊!我以此受持为世尊之希有未
    曾有法。
        世尊!我亲从世尊如是闻、亲受得：‘阿难!菩萨之寿有限，住立兜率。’世
    尊!菩萨之寿有限，住立兜率身，世尊!我以此受持为世尊之希有未曾有法。
        世尊!我亲从世尊如是闻、亲受得：‘阿难!菩萨有正念、有正知，从兜率身
    殁而入母胎’，世尊!菩萨有正念、有正知，从兜率身殁而入母胎，世尊!我以此等
        第一二三 希有未曾有法经                             一0五
    -----------------------------------------------------------------------
        中部经典四                                          一0六
120 受持为世尊之希有未曾有法。
        世尊!我亲从世尊，如是闻、亲受得：‘阿难！菩萨从兜率身殁而入母胎，其
    时包含天界、魔界、梵天界，于此世界、沙门、婆罗门。天人界之世界，无量广大
    光明，超诸天之威神力而出现。于世界边之空间、幽隐、暗冥、黑暗处，于彼有如
    是大神通，如是大威神力，此等之日月光明亦不得到达之处；其处亦有无量广大之
    光明，超诸天之威力而出现。生其处之诸有情，彼等亦由光明，互相认知--友!
    其他之诸有情，实有生此--又此一万世界，动摇、震动、激动、而无量广大光明，
    超诸天之威力，出现于世。’世尊!菩萨之……世尊!以此我等受持为世尊之希有
    未曾有法。
        世尊!我亲从世尊：如是闻、亲受得：‘阿难!菩萨之入母胎时，有四天子，
    且护四方以近彼--彼菩萨或菩萨之母，即人非人乃至任何者，亦莫能害--。’
    世尊!菩萨之……世尊!以此我受持为世尊之希有未曾有法。
        世尊!我亲从世尊，如是闻、亲受得：‘阿难!菩萨入母胎时，菩萨之母自然
    为具戒者，离杀生，离不与取，于爱欲离邪行，离虚诳语，离窣罗、迷丽耶酒类之
    放逸处。’世尊!菩萨之……世尊!我以此受持为世尊之希有未曾有法。
121     世尊!我亲从世尊如是闻、亲受得：‘阿难!菩萨入母胎时，菩萨之母，对男
    子不起伴妙欲2  注2 妙欲(kamaguna)于北传皆译为欲功德。 之意。又菩萨之母，以如何男子之娱心，亦无甚喜。’世尊!菩萨
    之……世尊!我以此受持为世尊之希有未曾有法。
        世尊!我亲从世尊如是闻、亲受得：‘阿难!菩萨入母胎时，菩萨之母得五妙
    欲。菩萨母成就五妙欲，具足而行作。’世尊!菩萨之……世尊!我以此受持为世
    尊之希有未曾有法。
        世尊!我亲从世尊如是闻、亲受得：‘阿难!菩萨入母胎时，菩萨之母不起任
    何之病患，菩萨之母，身体无疲劳而安乐；又菩萨之母，通过胎以见菩萨具一切肢
    体，无诸根之毁损。阿难!犹如有琉璃宝珠。善净性，八角、被善磨过。而以丝之
    或青、黄、赤、白、绿串之。彼具眼之人，于手其观察之--此琉璃宝珠，是净、
    性优、八角、善磨。而以丝之或青、黄、赤、白、绿串之--。如是，阿难!菩萨
    入母胎时，菩萨之母，不起任何病患。菩萨之母，身体无疲劳而安乐。菩萨之母，
    通过胎以见菩萨具一切肢体而无诸根之毁损。’世尊!菩萨之……世尊!我以此受
        第一二三 希有未曾有法经                             一0七
    -----------------------------------------------------------------------
        中部经典四                                          一0八
    持为世尊之希有未曾有法。
122     世尊!我亲从世尊如是闻、亲受得：‘阿难!菩萨生七日，菩萨之母命终，生
    兜率身。’世尊!菩萨之……世尊!我以此受持为世尊之希有未曾有法。
        世尊!我亲从世尊如是闻、亲受得：‘阿难!如其他之诸妇人，胎儿宿于胎内
    九或十月间而生，如是菩萨之母不生菩萨；菩萨之母，菩萨宿胎内正十个月而生。’
    世尊……世尊!我以此受时为世尊之希有曾有法。
        世尊!我亲从世尊如是闻、亲受得：‘阿难!如其他之妇人或坐而生，如是菩
    萨之母不生菩萨；菩萨之母立而生菩萨。’世尊……!我以此持为世尊之希有未曾
    有法。
        世尊!我亲从世尊如是闻、亲受得：‘阿难!菩萨出母胎时、诸天于最初受，
    其后众人[受]。’世尊……世尊!我以此受持为世尊希有未曾有法。
        世尊!我亲从世尊如是闻、亲受得：‘阿难!菩萨由母胎出时，菩萨不至地，
    四天子受彼而使立母前、--王妃请喜，汝生大威力之子--。’世尊……世尊!我
    以此受持为世尊之希有未曾有法。
        世尊!我亲从世尊如是闻、亲受得：‘阿难!菩萨由母胎出时，实是清净而出，
    不涂[污]水，不涂痰，不涂血，乃至不涂任何不净，而无垢清净也。阿难!犹如
123 宝珠，置于迦尸之绢布，宝珠不秽污迦尸之绢布迦尸之绢布亦无秽污于宝珠。其何
    因而然耶?依两者之清净。如是，阿难!又菩萨由母胎出时，实是清净而出，不涂
    [污]水，不涂痰、不涂血，乃至不涂任何不净，是无垢清净也。’世尊……世尊!
    我以此受持为世尊之希有未曾有法。
        世尊!我亲从世尊如是闻，亲受得：‘阿难!菩萨出母胎时，女持一冷、一温
    之两水，出现于空中，由此为菩萨及母行水。’世尊……世尊!我以此受持为世尊
    之希有未曾有法。
        世尊!我亲从世尊如是闻、亲受得：‘阿难!生耶!菩萨以立起平等之足，而
    此七步，辖步而行，被白盖，朝望一切诸方，以说伟言--我是世界之首者、我是
    世界之胜者，我是世界之长者，此为最后之生，今无后有之事--。’世尊……世
    尊!我以此受持为世尊之希有未曾有法。
        世尊!我亲从世尊如是闻、亲受得：‘阿难!菩萨出母胎时，包含天界、魔界
        第一二三 希有未曾有法经                             一0九
    -----------------------------------------------------------------------
        中部经典四                                          一一0
    梵天界，于此世界、沙门、婆罗门、天、人众之世界，其无量广大光明，超越诸天
124 之威神力而出现。其世界边之空间：幽隐、暗冥、黑闇处，于此有如是大神通，如
    是有大威神力，此等之日月光明亦不得至之处，其处亦有无量广大光明，超诸天之
    威神力而出现。而生其处之有情，彼等亦由彼光明而互相认知--友!其他之诸有
    情，实有生于此处--。又此一万之世界，动摇、震动、激动、无量广大光明，超
    诸天之威神力而出现。’世尊……世尊，我以此受持为世尊之希有未曾有法。”
        “是故，阿难!今汝，此亦应受持为如来之希有未曾有法。阿难!此如来自觉而
    生起诸受，自觉而持续，自觉而灭之。自觉而[生]诸想，自觉而生起诸寻，自觉
    而持续，自觉而灭没之。阿难!汝亦以此受持为如来希有未曾有法。”
        “世尊!世尊之自觉而生起诸受，自觉而持续，自觉而灭没之，自觉而[生]诸
    想、……自觉而生起诸寻，自觉而持续，自觉而没之，世尊!此亦我受持为世尊之
    希有未曾有法。”
        尊者阿难如是说已，[大]师认许之。欢喜之彼等诸比丘。随喜尊者阿难之说。


(南)一二四 薄拘罗经

                               一二四 薄拘罗经
       北博汉译 中阿含三四、薄拘罗经(大正藏一，四七五页。)
       本经多为薄拘罗和其友阿支罗迦叶的问答。迦叶说薄拘罗之出家后，以至般涅槃，
       受持种种严肃希有未曾有法之修行。

                第一二四 薄拘罗经
        如是我闻。
125     一时，尊者薄拘罗，住王舍城迦兰陀竹林。时，尊者薄拘罗以前在家时之友阿
    支罗迦叶，诣尊者薄拘罗之处。诣已，与尊者薄拘罗互相间讯，交换可喜、乐之语
    已而坐一边，一边坐已，阿支罗迦叶如是言尊者薄拘罗：“友!薄拘罗!汝出家几年
    耶?”
        “友!我出家八十年矣。”
        “然者，友薄拘罗!汝此八十年间，行几次淫法耶?”
        “友!迦叶!汝不应如是问我。‘然者，友!薄拘罗!汝此八十年间，行几次淫
    法耶?’而且，友!迦叶!汝应如是问我：‘然者，友!薄拘罗!汝此八十年间，
    曾起几次欲想耶?’”
        “然者!友!薄拘罗!汝此八十年间，曾起几次欲想耶?”
        “友!迦叶!我出家八十年，未曾起欲想。”
        第一二四 薄拘罗经                                   一一一
    -----------------------------------------------------------------------
        中部经典四                                          一一二
        (尊者薄拘罗，八十年间不曾忆起欲想者，我等应以此受持为尊者薄拘之希有、
    未曾有法。)
        “友!我出家后，八十年间，未曾忆起恚想、害想。”
        (尊者薄拘罗八十年间，未曾忆起恚想、害想者，我等应以受持为尊者薄拘罗
    之希有、未曾有法。)
        “友!我出家后，八十年间，未曾忆起欲寻。”
        (尊者3  注3 以下对诸注之文，原本虽不附( )，恐有逸脱，今加附之。 薄拘罗……未曾有法。)
        “友!我出家后，八十年间，未曾忆起恚寻、害寻。”
        (尊者薄拘罗……未曾有法。)
126     “友!我出家后，八十年间，未曾忆受居士衣。”
        (尊者薄拘罗……未曾有法。)
        “友!……．未忆持刀断衣。”
        (尊者薄拘罗……未曾有法。)
        “友!……未忆以针缝衣。”
        （尊者薄拘罗……未曾有法。）
        “友!……未忆以染料染衣。”
        (尊者薄拘罗……未曾有法。)
        “友!……不忆缝迦絺那衣。”
        (尊者薄拘罗……未曾有法。)
        “友!不忆与同梵行者之从事作衣。……受招待……‘未曾忆起如是心：呜呼!
    谁招待我!’”
        (尊者薄拘罗……未曾有法。)
        “友!……家中坐……家中食……取妇人之随行相……乃至对妇人说四句偈法
    亦……至比丘尼之住房……对比丘尼说法……乃至……对正学女说法……对沙弥尼
    说法[亦皆]不忆。”
        (尊者薄拘罗，八十年间，不忆为比丘尼说法者，我等以此应受持为尊者薄拘
    罗之希有未曾有法。)
        “友!我出家后八十间，不忆令[人]出家4  注4 出家云云 由次受具足之文推之，此不能忆测为出家式(得度式)。 ……乃至……令受具足……不忆为
        第一二四 薄拘罗经                                   一一三
    -----------------------------------------------------------------------
        中部经典四                                          一一四
    [人]所依，不忆令沙弥侍奉……于浴房之浴……洗同梵行者之肢体5  注5 洗肢体 原本有gattaparikamme byapajjita想是错误，今读为gattaparikamme vyaparita=肢体
      之准备，从事于(洗、按摩等)。 ……曾起暂
127 时病……乃至服用一片阿梨勒之医药……依靠于依靠物……寝卧……[亦]不忆于
    村边之床座以迎接雨期。”
        (尊者薄拘罗，八十年间，不忆于村边之床座以迎接雨期……未曾有法。)
        “友!七日间，我有惑而食得土地之团食，而第八日智生。”
        (尊者薄拘罗有惑七日间，而食得土地之团食，第八日智生者我等以此应受持
    为尊者薄拘罗之希有、未曾有法。)
        “友!薄拘罗!我得于法、律出家，得具足戒。”
        阿支罗迦叶，得于此法、律出家，得具足戒。而[得]具戒不久，尊者迦叶独
    处不放逸，热心劳力住，不久，诸善男子正为其目的，由[在]家而出家。于现世
    自通达、证悟、具足、其无上梵行之究竟住。知‘生已尽，梵行已立，所作已办，更
    不来此世。’尊者迦叶已经成为阿罗汉。
        其时，尊者薄拘罗，持门钥由精舍如是言：“诸尊者!请出来，诸尊者!请出来，
    今日我将入涅槃。”
        (尊者薄拘罗，持门钥由精舍至精舍曰：“诸尊者!请出来，诸尊者!请出来。
    今日我将入涅槃。”我等亦以此受持为尊者薄拘罗之希有未曾有法。)
128     其时，尊者薄拘罗，坐于比丘众中而入涅槃。
        (尊者薄拘罗，坐于比丘众中而入涅槃，我等亦以此受持为尊者薄拘罗之希有
    未曾有法。)
        第一二四 薄拘罗经                                   一一五


(南)一二五 调御地经

                                一二五 调御地经
       北传汉译 中阿含一九八、调御地经(大正藏一，七五七页。)
       本经是王子奢耶阇那恳请沙弥阿夷罗和提说法，以遇王子之反对，自己没有自信，
       其是非请问佛陀。佛陀以譬喻说于欲中不能修行，继续修行者，如次第调御野象，
       以谆谆示修行之阶梯。

        中部经典四                                          一一六
                第一二五 调御地经
        如是我闻。
        一时，世尊住王舍城迦兰陀竹园。其时，恰新学沙门阿夷罗和提住林中小屋。
    其时王子奢耶阇那游行、旅行至新学沙门阿夷罗和提处。至已，与新学沙门阿夷罗
    和提互相问讯，交换喜、乐之语已，坐于一边。一边坐已，王子奢耶阇那向新学沙
    门阿夷罗和提，如是言：“尊者6  注6 阿义耶萨那(Aggivessana)阿夷罗和提沙弥之称呼。中含作阿奇沙那。 阿奇耶沙那!我如是闻：‘兹有比丘，不放逸而热
    心精勤住者，应得心一境性。’”
        “如是，王子!如是，王子!兹有比丘，不放逸而热心精勤住者，应得心一境性。”
        “善哉!尊者阿奇耶沙那!如所学、所闻，为我说示。”
        “王子!我不能为仁[者]说示如所闻、所学之法。王子!我今虽为仁者说示如
    所闻、所学之法，而仁者亦不解我所说之义。此我应[徒]疲劳。此我当为娆恼。”
129     “尊者阿奇耶沙那!请为我说示如所闻、所学之法，或许我能解尊者阿奇耶沙那
    所说之义。”
        “然者，王子!我应向仁者说示如所闻、所学之义。若我所说之义，仁者能解者
    善；若我所说之义，仁者不能解者，请自随住，其时请不更质问我。”
        “尊者阿奇耶沙那!请为我说示如所闻、所学之法，若我能解尊者阿奇耶沙那所
    说之义者善。若我不能解尊者阿奇耶沙那所说之义者，当自随住。我其时不应更质
    问尊者阿奇耶沙那。”
        其时，新学沙门阿夷罗和提为王子奢耶阇那说示如所闻、所学之法。如是说已，
    王子奢耶阇那，对新学沙门阿夷罗和提如是言：“无处亦无容，尊者阿奇耶沙那，凡
    比丘不放逸，若热心精勤住，应得心一境性者!”
        其时，王子奢耶阇那，对新学沙门阿夷罗和提说：‘无处亦无容’(终无是事)
    即起座而去。
        其时，新学沙门阿夷罗和提，于王子奢耶阇那去后不久，诣世尊之处，诣已，
    敬礼世尊，坐于一边，一边坐已，新学沙门与王子奢耶阇那互相所谈论之一切，白
    世尊，其闻已，世尊告新学沙门：“阿奇耶沙那!其应如何得耶?彼应由出离而知、
    出离而见、出离而达到、出离而证得；其王子奢耶阇那是于欲中住，享受欲，耽于
        第一二三 调御地经                                   一一七
    -----------------------------------------------------------------------
        中部经典四                                          一一八
    欲寻，欲热使之热恼，热中于欲之追求；[能]或知、或见、或证者，无如是事也。
130 阿奇耶沙那!譬喻有二：或应调御之象、应调御之马、应调御之牛，善被调御，善
    被导御。[又]二者，有或应调御之象，或应调御之马，或应调御之牛，不被调御，
    不被导御。阿奇耶沙那!汝其如何思惟耶?彼两应被调御之象，应被调御之马，应
    被调御之牛，善被调御，善被导御者，彼等应被调御至调御之所作，以达调御之地
    耶?”
        “如是，世尊。”
        “次二者，或应被调御之象，或应被调御之马，或应被调御之牛，不被调御，不
    被导御，彼等不被调御者，[能]如二者或应被调御之象，或应调御之马，或应被调
    御之牛，善被调御，善被导御，而至调御之所作，达调御之地耶?”
        “不然，世尊。”
        “恰如是，阿奇耶沙那!凡依出离而知、依出离而见、依出离而达到、依出离而
    证[得]者，其王子奢耶阇那是欲中住、享受欲、沈于欲寻、欲热使之热恼，热中
    于欲之追求，[能]或知、或见、或证者，无有如是事。”
        “阿奇耶沙那!譬喻村或镇之近处有大山，此山有两友，从彼村镇出，以手契示
    而近彼山，近已，一友立于山麓，一友登于山上。立彼山麓之友，如是言立于山上
    之友曰：‘友!汝立于山上见何耶?’彼如是曰：‘友!我立于山上，见美丽之林
    园、美丽之森林、美丽之土地、美丽之水池。’彼[立于山麓之友]如是言：‘汝
131 立于山上见美丽之林园、美丽之森林、美丽之水池者无处亦无容(无是事)。’立彼
    山上之友下山麓，拉彼友之腕，令登山上，暂时休息已，向彼友言：‘友!汝于山
    上见何耶?’彼如是曰：‘友!我立于山上，见美丽之林园、美丽之森林、美丽之
    土地、美丽之水池。’彼如是言：‘友!我等!今正是汝之--友!汝之立于山上，
    见美丽之林园……美丽之水池者!--之所说无处无容，以如此了解。我等今正是，
    又汝之--友!我立于山上见美丽之林园……美丽之池水--之所说如是谅解。’
    彼如是言：‘对此，友!我被大山所遮，应见而不见故也。’阿奇耶沙那!恰如是，
    比此更大之无明蕴，王子奢耶阇那被遮蔽、被覆盖、被盖障、被缠结。彼实应依出
    离而知、依出离而见、依出离而达、依出离而证者。彼王子奢耶阇那于欲中住，享
    爱欲而沈于欲寻与欲热之热恼，热中于欲之追求，[能]或知、或见、或证者，无有
        第一二五 调御地经                                   一一九
    -----------------------------------------------------------------------
        中部经典四                                          一二0
    如是事也。
        若，阿奇耶沙那!汝之对王子奢耶阇那说此等二譬喻者，无疑地，王子奢耶阇
    那即信乐汝。且信乐已，成信乐汝之行相。”
        “然而，世尊!我应想起如何王子奢耶阇那，对此等二譬喻必定未曾闻。例如[对]
    世尊[亦然]。”
132     阿奇耶沙那!犹如有刹帝利灌顶王。命令捕象师言：‘捕象师!汝乘王之象入
    山林，见野象出，系于王象之首。’‘如是，王!’阿奇耶沙那!捕象师应诺刹帝利
    灌顶王已。乘王之象入象林，见野象即系于王象之首而从王象带出露地。如是，阿
    奇耶沙那!野象至露地。阿奇耶沙那!野象[对]其象林有种种贪求而彼捕象师白
    刹帝利灌顶王曰：‘王!彼野象来露地矣。’彼刹帝利灌顶王命令调象师曰：‘呜
    呼!调象师!汝调御野象而除[其]野性、野之忆念、思惟、野之忧、疲、热恼，
    乐于村镇中，以令熟人之习惯。’‘如是，王!’阿奇耶沙那!调象师应诺刹帝利灌
    顶王已，掘地立大性以系野象之首，以除[彼]野性、野之忆念、思惟、野忧、疲、
    热恼，乐于村镇中，令熟人之习惯。调象师对彼温和，使之身乐、爱，以触于心绪；
    诸说为美丽，甚多人爱，甚多人善，以如是之诸语相说。而阿奇耶沙那!野象由调
133 象师如是温和使之耳乐，爱、触于心绪，诸说为美丽，甚多人爱好，甚多人欢喜，
    以如是诸语相说之，为使之垂耳倾听，起解慧心。调象师对彼，更随与种种草类、
    水。阿奇耶沙那!野象由调象师，为受种种之草类及水，其时，调象师独如是思惟：
    ‘今野象应活。’调象师对彼，更为所作：‘汝应取，汝应舍。’阿奇耶沙那!王
    象，关于调象之命令而行取、舍，从于教授故，调象师对彼，更为所作：‘汝应往
    之，故应还来。’阿奇耶沙那!王象，关于调象师之命令而行往还。从于教授故，
    调象师对彼，更为所作：‘汝应起来，汝应坐下。’阿奇耶沙那!王象，对于调象
    师之命令而行起、坐，从于教授故，调象师对彼，更名为不动之所作。以大楯缚象
    之鼻，而手持枪之士夫，坐于头上，且周围手持枪之众人，为环而立，调象师持长
    柄枪立于前，为彼不动之所作，前足不许动，后足立不许动，前身不许动，后身亦
    不许动，头不许动，身亦不许动，牙不许动，尾不许动，鼻亦不许动。彼王象，虽
    刀、剑、弓、矢之飞来，他人之袭来，大鼓、小鼓、螺贝等种种之声，亦善堪忍，
    弃一切之曲过、缺点适于王而为王之使用，至称为王之支分。
        第一二五 调御地经                                   一二一
    -----------------------------------------------------------------------
        中部经典四                                          一二二
134     恰如是，阿奇耶沙那!于此如来出兴于世，此应供、正等觉者……[参照中部
    经典一、二四六--二四七页]……由在家，非家而出家。如是阿奇耶沙那!圣弟
    子至露地。而，阿奇耶沙那!有诸天、人，贪求彼五欲乐。如来更调御彼曰：‘呜
    呼!比丘!汝是持戒者。护持别解脱律仪，其正行与正处住，见微罪亦怖畏，于学
    处，受持而学。’阿奇耶沙那!圣弟子为持戒者，护持别解脱律仪，其正行与正处
    住，见微罪亦怖畏，于学处，受持而学故，如来对彼，更调御曰：‘呜呼!比丘!
    汝护于诸根门。虽以眼见色，勿取相，勿取细相。凡不护此眼根而住者，当流注于
    贪、忧、恶、不善法故，为此等之防护而行道，应入护眼根，为眼根之防护。身闻
    声已、鼻嗅香已、舌味味已、身触触已、意识法已、而勿取相，勿取细相。凡不防
    护此意根而住者，当流注于贪、忧、恶、不善法故，为此之防护而行道，应入护意
    根，为意根之防护。’阿奇耶沙那!圣弟子护诸根门故，如来对彼更调御曰：‘呜
    呼!比丘!汝于食应知量，应如理思惟而摄食，勿为戏、憍、虚饰、庄严之事。而
    且唯为此身体之存续、支持、止害，为梵行之受持，“我如是故舍断受，而令所受不
135 生。而且于我，应无罪性，而有乐住”。’阿奇耶沙那!圣弟子于食知量故，如来对
    彼，更调御曰：‘呜呼!比丘!汝专为警寤而住。曾依经行与坐禅，由诸障法，令
    心清净；依初夜分亦经行与坐禅，由诸障法，令心清净；于中夜分、由右胁行狮卧，
    足叠于足，当起有念、有正知之作意想；后夜分起出，依经行与坐禅，由诸障法，
    令心清净。’阿奇耶沙那!圣弟子专为警寤而住，如来对彼，更调御曰：‘呜呼!
    比丘!汝应具念、正知；往、返亦具正知者；见前，见后亦具正知者；要屈要伸亦
    具正知者；持僧伽梨衣及钵、衣亦具正知者，行大小便亦具正知者；或行、或立、
    或坐、或眠、或寤、或语、或默、亦具正知者。’阿奇耶沙那!圣弟子具念、正知
    故，如来对彼，更调御曰：‘呜呼!比丘!汝独离坐处，应乐林中、树下、山上、
    洞窟、山穴、墓间、森地、露地、槁堆。’彼独离坐处，[即]乐林中、树下、山上、
    洞窟、山穴、墓间、森地、露地、槁堆。彼食后，由行乞归，结跏而坐，端正身体，
    现前安立念。彼对世间断贪爱，离贪心而住。由贪爱令心清净，断嗔恚、无嗔恚而
    住，饶益怜愍一切生类而由嗔恚令心清净，断悟沉睡眠，远离惛沉睡眠而住。有光
136 明想，有念、正知由惛沈、睡眠令心清净；断掉举、恶作、无掉举而住。内静息有
    心，由掉举令心清净；断疑、超越疑而住，无犹豫、对诸善法由疑令心清净。彼断
        第一二五 调御地经                                   一二三
    -----------------------------------------------------------------------
        中部经典四                                          一二四
    此等之五盖以慧令心之随烦恼成为无力，对于身观身而住。热心而有正知、[正]念，
    对世间应调伏贪、忧。对于受……乃至……对于心7  ……乃至……对于法观法而住，
    热心而有正知、[正]念，对世间应调伏贪、忧。
        阿奇耶沙那!犹如调象师，掘地立大柱，系野象之首以除其野性、野之忆念、
    思惟、野之忧、疲、热恼、乐于村镇中，令熟人之习惯，恰如是，阿奇耶沙那!此
    等之四念处系圣弟子之心，除在欲[生活]之习，除在俗[生活]之思惟，除在俗
    [生活]之忧、疲、热恼、逮得正理以证涅槃。
        如来对彼，更调御曰：‘呜呼!比丘!汝对身随观身而住，勿寻求俱身之寻。
    对于受随观受而住，勿寻求俱受之寻。对于心随观心而住，勿寻求俱心之寻。对于
    法勿寻求俱法之寻。’彼为止息寻与伺内心成为安静，有心一趣性，无寻无伺，由
    定生喜、乐具足第二禅、第三禅而住。彼如是心，等持之时……[参照第五十一干
    陀罗伽经]……知不更来此世。
137     彼比丘忍耐强，忍受寒暑、饥渴、蚊虻、风热、蛇触、恶声骂詈之语言、激越、
    粗恶、辛烈、不快、不适悦而至几乎夺命之身苦受，弃一切贪、嗔、痴，以去缺点、
    应供养、供奉、布施、合掌者，成为世间无上之福田。
        阿奇耶沙那!若老野象之不受调御、不受调练而死者，称为：‘老野象以死不
    调御之死。’阿奇耶沙那!若中年野象之[……]，阿奇耶沙那!若青年野象之不受
    调御，不受调练而死者，称为：‘青年野象以死不调御之死。’恰如是，阿奇耶沙
    那!若长老比丘不漏尽而死者，称为：‘长老比丘以死不调御之死。’阿奇耶沙那!
    若中年比丘之[……]，阿奇耶沙那!若新学比丘之不漏尽而死者，称为‘新学比丘
    以死不调御之死。’阿奇耶沙那!若老野象之善受调御、善受调练而死者，称为‘老
    野象以死调御之死。’阿奇耶沙那!若中年野象之[……]，阿奇耶沙那!若青年野
    之善受调御、善受调练而死者，称为‘青年野象以死调御之死。’恰如是，阿奇耶
    沙那!若长老比丘之漏尽而死者，称为‘长老比丘以死于调御之死。’阿奇耶沙那!
    若中年比丘之[……]，阿奇耶沙那!若新学比丘之漏尽而死者，称为‘新学比丘以
    死于调御之死。’
        世尊如是说已，欢喜之新学沙门阿夷罗和提，随喜世尊之所说。
        第一二五 调御地经                                   一二五


(南)一二六 浮弥经

                                  一二六 浮弥经
       北传汉译 一七三、浮弥经(大正藏一，七0九页。)
       本经乃尊者浮弥受王子奢耶阇那的质问，自己所作之回答，于世尊之处乞求批评，
       世尊更从其回答的事，以譬喻广演详说之。

        中部经典四                                          一二六
138             第一二六 浮弥经
        如是我闻。
        一时，世尊住王舍城迦兰陀竹林。时，尊者浮弥清晨著衣持钵衣至彼王子奢耶
    阇那之住居。至已，坐于所设之座。其时，王子奢耶阇那诣彼尊者浮弥处，诣已，
    问讯尊者浮弥，互相交换可喜、可乐之语后，坐于一面，坐于一面之王子奢耶阇那
    如是言尊者浮弥曰：“尊者浮弥!一部份之沙门、婆罗门有如是说、如是见者：‘虽
    有愿望而行梵行不能逮得其果；无愿望而行梵行亦不能逮得其果；有愿望或无愿望
    而行梵行不能逮得其果；非有愿望或非无愿望而行梵行亦不逮得其果。’对此，尊
    者浮弥之[大]师，为如何之说者?为如何之论者耶?”
        [尊者浮弥曰：]“王子!我未曾从亲闻、亲受得于世尊。而世尊对如是之记说
    其有此：‘若有愿望以行不正之梵行不逮得其果。无愿望，以行不正之梵行亦不能
    逮得其果。有愿望或无愿望，以行不正之梵行皆不能逮得其果。若非有愿望或非无
139 愿望，以行不正之梵行，亦不能逮得其果。若有愿望，以行正梵行者即能逮得其果。
    若无愿望，但以行正梵行者亦能逮得其果。若有愿望或无愿望，以行正梵行者亦能
    逮得其果。若非有愿望或非无愿望，以行正梵行[者皆]能逮得其果。’”
        [王子曰：]“若尊者浮弥之[大]师，如是说者，如是论者，可能正是尊者浮
    弥之[大]师，应当立于一切沙门、婆罗门之上。”其时，王子奢耶阇那，以自己之
    上等食供奉尊者浮弥。
        时，尊者浮弥食后，由行乞归来，诣彼世尊处，诣已，敬礼世尊，坐于一面。
    坐于一面之尊者浮弥，如是白世尊曰：“于此，世尊!我于清晨著衣，持钵衣，至彼
    王子奢耶阇那之住居，至已，坐于所设之座。世尊!其时王子奢耶阇那，来至我处，
    来已，与我互相问讯交换可喜、可乐之语已，坐于一面，坐于一面之王子奢耶阇那
    如是言我曰：‘尊者浮弥!有一部份之……尊者浮弥之[大]师，为如何说者，为
    如何之论者耶?’世尊!如是说已，我向王子奢耶阇那如是言：‘王子!我虽无亲
    从世尊闻……立于一切沙门、婆罗门之上。’如何，世尊!被如是问，[我]如是记
    说，正确说世尊之所说者乎?又，我非以不实诽谤世尊乎?记说法之随法者乎?为
    同教者、诸教说之随说者，非有何所呵责者乎?”
        第一二六 浮弥经                                     一二七
    -----------------------------------------------------------------------
        中部经典四                                          一二八
140     [世尊曰：]“汝正确，浮弥!被如是问而如是记答真正是说世尊之所说者也。
    而且无有以不实诽谤我，又为记说法之随法。为同教者、诸教说之随说者亦无有何
    所呵责之处。
        总之，浮弥!不论如何之沙门或婆罗门，若邪见、邪思惟、邪语、邪业、邪命、
    邪精进、邪念、邪定者，虽以愿望行梵行亦不能逮得其果。虽无愿望以行梵行亦不
    能逮得其果。或有愿望、或无愿望……若或非有愿望、或非无愿望……亦不能逮得
    其果。其因何理由耶?然，浮弥!此乃非逮得其果之来源也。
        浮弥!不论如何之沙门或婆罗门，若邪见、邪思惟、邪语、邪业、邪命、邪精
    进、邪念、邪定者，虽以愿望行梵行，亦不能逮得其果。虽无愿望以行梵行，亦不
    能逮得其果。或有愿望或无愿望……若或非有愿望或非无愿望……亦[皆]不能逮
    得其果。其因何理由耶?然，浮弥!此乃非逮得其果之来源也。
        浮弥!譬喻有求油、欲油之人，为求油而以砂置桶[中]只管8  注8 只管 如往还力说之语，以取其意而译。 以撒水而压榨
    之。若有愿望，以砂置桶[中]，只管撒水后而[用力]压榨亦不能得油。若无愿望，
    以砂置桶[中]，只管撒水后，虽[用力]压榨亦不能得油。若或有愿望或无愿望，
    以砂置桶[中]，只管撒水后[用力]压榨亦不能得油。若或非有愿望或非愿望，以
    砂置桶[中]，只管撒水后[用力]压榨，亦[皆]不能得油。其因何理由耶?然，
    浮弥!其非得油之来源也。恰如是，浮弥!不论如何之沙门、婆罗门，若邪见、邪
    思惟……邪定者，彼等虽有愿望行梵行亦不能得其果。若无愿望……若或有愿望或
    无愿望……若或非有愿望或非无愿望，虽行梵行，亦[皆]不得其果。其因何理由
    耶?然，浮弥!其非逮得果之来源也。
141     浮弥!譬喻有求乳、欲乳之人，为求乳若榨牝牛之角。若有愿望，虽榨牝牛之
    角亦不能得乳。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，
    虽榨牝牛之角亦[皆]不能得乳。其因何理由耶?然，浮弥!其非得乳之来源也。
    恰如是，浮弥!不论如何之沙门、或婆罗门，若邪见……乃至……邪定者，彼等若
    有愿望，虽行梵行亦不能逮得其果。若无愿望……若或有愿望或无愿望……若或非
    有愿望或非无愿望，虽行梵行亦不能得其果。其因何理由耶?然，浮弥!其非逮得
    果之来源也。
        浮弥!譬喻有求酥、欲酥之人，为求酥而倒水于瓮中，用搅拌之具搅拌之。若
        第一二六 浮弥经                                     一二九
    -----------------------------------------------------------------------
        中部经典四                                          一三0
    有愿望，以水倒于瓮中，虽用搅拌之具搅拌亦不能得酥。若无愿望……若或有愿望
    或无愿望……若或非有愿望或非无愿望，以水倒于瓮中，虽用搅拌之具搅拌亦[皆]
    不能得酥。其因何理由?然，浮弥!其非得酥之来源也。恰如是，浮弥!不论沙门、
    或婆罗门，若邪见……乃至……邪定者，彼等若有愿望，虽行梵行亦不能逮得其果。
    若无愿望……若或有愿望或无愿望……若或非有愿望或非愿望，虽行梵行亦[皆]
    不能逮得其果。其因何理由耶?然，浮弥!其非得果之来源也。
142     “浮弥!譬喻有求火欲火之人，为求火而取湿薪、湿钻木磨擦之。若有愿望，以
    取湿薪湿钻木，虽[用力]磨擦亦不能得火。若无愿望……若或有愿望或无愿望……
    若或非有愿望或非无愿望，取湿薪、湿钻木，[用力]磨擦亦不能得火。其因何之埋
    由耶?然，浮弥!其非得火之来源也。恰如是，浮弥!不论如何之沙门、或婆罗门，
    若邪见……乃至……邪定者，彼等若有愿望，虽行梵行亦不能逮得其果。若无愿望
    ……若有愿望或无愿望……若或非有愿望或非无愿望，虽行梵行，亦不能逮得其果。
    其因何理由耶?然，浮弥!其非逮得果之来源也。
        浮弥!不论如何之沙门、或婆罗门，若正见、正思惟、正语、正业、正命、正
    精进、正念、正定者，彼等若有愿望以行梵行可逮得其果。若无愿望，以行梵行亦
    可逮得其果。若或有愿望或无愿望，以行梵行亦可逮得其果。若或非有愿望或非无
    愿望，以行梵行亦可逮得其果。其因何理由耶?然，浮弥!其为逮得果之来源也。
        浮弥!譬喻有求油、欲油之人，为求油而以胡麻置于桶中，只管撒水后而压榨
    之。若有愿望，以胡麻置于桶中，只管撒水后[用力]压榨之即可得油。若无愿望
    ……若或有愿望或无愿望……若或非有愿望或非无愿望……可得油也。其因何理由
    耶?然，浮弥!其得油之来源也。恰如是，浮弥!不论如何之沙门、或婆罗门，若
    正见……乃至……正定者，彼等若有愿望，而行梵行可得其果。若无愿望……若或
    有愿望或无愿望……若或非有愿望或非无愿望，以行梵行亦可逮得之果。其因何之
    理由耶?然，浮弥!其逮得果之来源也。
143     浮弥!譬喻有求乳、欲乳之人，为求乳若榨牝牛之乳房。若有愿望，若榨牝牛
    之乳房即可得乳。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望
    ……可得乳也。其因何理由耶?然，浮弥!其为得乳之来源也。恰如是，浮弥!不
    论如何之沙门、或婆罗门，若正见……乃至……正定者，彼等若有愿望，以行梵行
        第一二六 浮弥经                                     一三一
    -----------------------------------------------------------------------
        中部经典四                                          一三二
    可逮得其果。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，以
    行梵行亦可逮得其果。其因何之理由耶?然，浮弥!其为逮得其果之来源也。
        浮弥!譬喻有求酥、欲酥之人，为求酥以酪倒于瓮中，用搅拌具搅拌之。若有
    愿望，以酪倒于瓮中，以搅拌具搅拌之即可得酥。若无愿望……若或有愿望或无愿
    望……若或非有愿望或非无愿望，以酪倒于瓮中，以搅拌具搅拌之即可得酥。其因
    何理由耶?然，浮弥!其为得酥之来源也。恰如是，浮弥!不论如何之沙门、或婆
    罗门，若正见……正定者，彼等若有愿望，以行梵行可逮得其果。若无愿望……若
    或有愿望或无愿望……若或非有愿望或非无愿望，以行梵行可逮得其果。其因何之
    理由耶?然，浮弥!其为逮得果之来源也。
144     浮弥!譬喻有求火、欲火之人，为求火取干燥之薪、干燥之钻木磨擦之。若有
    愿望，取干燥之薪、干燥之钻木磨擦者即可得火。若无愿望……若或有愿望或无愿
    望……若或非有愿望或非无愿望，取干燥之薪、干燥之钻木磨擦之即可得火。其因
    何之理由耶?然，浮弥!其为得火之来源也。恰如是，浮弥!不论如何之沙门、或
    婆罗门，若正见……正定者，彼等若有愿望，以行梵行，即可逮得其果。若无愿望，
    以行梵行亦可得其果。若或有愿望或无愿望，以行梵行亦可得其果。若或非有愿望
    或非无愿望，以行梵行者亦可逮得其果。其因何之理由耶?然，浮弥!其为逮得果
    之来源也。
        浮弥!汝若对王子奢耶阇那说此等四喻者，彼王子奢耶阇那必定信乐汝。信乐
    已，对汝有信乐之行相。”
        “然而，世尊!我应想起如何王子奢阇那对此等四譬喻必定未曾闻。例如[对]
    世尊[亦然]。”
        世尊如是说已，欢喜之尊者浮弥随喜世尊之所说。
        第一二六 浮弥经                                     一三三


(南)一二七 阿那律经

                                 一二七 阿那律经
       北传汉译 中阿含七九、有胜天经(大正藏一，五四九页。)
       本经乃由工匠般奢康伽所招请的阿那律，依彼质问，而说明无量心解脱之差异，在
       其席之真迦旃延，更对阿那律寻问生天者之清净与杂染之差异的理由。对此以作解
       说。

        中部经典四                                          一三四
                第一二七 阿那律经
        如是我闻。
145     一时，世尊住舍卫城祇树给孤独园。时，工匠般奢康迦告一人曰：“仁者!仁者
    诣阿那律之处，诣已，以我语，头面礼拜尊者阿那律之足，应如是言：‘尊者!工
    匠般奢康迦头面礼拜尊者阿那律之足，尊者!尊者阿那律明日受工匠般奢康迦之供
    食，其总额能容受四人。尊者!而且其时，尊者阿那律请少微早来工匠般奢康迦为
    王事多事多忙--’”彼人答应工匠般奢康迦：“如是，尊者!”而诣彼尊者阿那律之
    处，诣已，敬礼尊者阿那律而坐于一面。于一面坐之彼人，如是白尊者阿那律曰：
    “工匠般奢康迦头面礼拜尊者阿那律之足，而如是言：‘尊者!尊者阿那律明日受工
    匠般奢康迦之供食，总额能容受四人，尊者!其时，尊者阿那律请少微早来，因工
    匠般奢康迦为王之事多忙多事也。’”尊者阿那律默然而容受。
        如是尊者阿那律其夜过后，清晨著衣，执持钵衣，往彼工匠般奢康迦之住居，
    至已，坐于所设之席。其时，工匠般奢康迦亲手供奉尊者阿那律，美味硬、软之食
    使至饱足。而且工匠般奢康迦[看]尊者阿那律食已手离钵，[即]取一低席，坐于
    一面。坐于一面之工匠般奢康迦如是白尊者阿那律曰：
        “于此，尊者!诸长老比丘来作如是言：‘长者!应修无量心解脱。’一部份之
    长老如是言：‘长者!应修大心解脱。’尊者!此无量心解脱与此大心解脱，此等
    之法是义异文亦异耶?或义一而文异耶?”
146     “有关此，长者!于此[汝自]说，汝确实有者。”
        “尊者!我如是思惟：‘此无量解脱心与此大心解脱，此等之法，是义一而文
    异。’”
        “长者!此无量心解脱与此大心解脱，此等之法，义异文亦异。长者!如何此等
    之法，义异文亦异耶?应知此是依于异门。
        然者，长者!如何是无量心解脱?于此，长者!有比丘以慈俱之心偏满一方而
    住。同第二方，同第三方，同第四方，如是[又]于上、下、四维、一切处、一切
    方与慈俱一切世界、广、大、无量，以无怨、无嗔之心偏满而住。与悲俱之心、与
    喜俱之心、与舍俱之心、亦偏满一方而……住。长者!以此称为无量心解脱。
        第一二七 阿那律经                                   一三五
    -----------------------------------------------------------------------
        中部经典四                                          一三六
        长者!如何为大心解脱?长者?于此，有比丘以限一树下：‘大也’，偏满胜解
    而住。长者!此称为大心解脱。长者!于此，有比丘限于二或三之树下：‘大也’
    偏满胜解而住。长者!此亦称为大心解脱。长者!于此，限于一村：‘大也’，偏满
    胜解而住。长者!此亦称为大心解脱。长者!于此，有比丘，限于二或三村：‘大
    也’，偏满胜解而住。长者!此亦称为大心解脱。长者!于此，有比丘限于一大王国：
147 ‘大也’，偏满胜解而住。长者!此亦称为大心解脱。长者!于此，有比丘限于二或
    三之大王国：‘大也’，偏满胜解而住。长者!此亦称为大心解脱。长者!于此，有
    比丘限于绕海之地：‘大也’，偏满胜解而住，长者，此亦称为大心解脱。长者!从
    此异门，如何此等法之义异、文亦异耶?应当知之。
        长者!有此等之四有生，如何为四?长者!于此，或者以‘有小光，’偏满胜
    解而住，彼身坏命终之后，生为诸小光天之徒众。长者!于此，或者以‘有无量光，’
    偏满胜解而住，彼身坏命终之后，生为诸无量光天之徒众。长者!于此，或者以‘有
    杂染光，’偏满胜解而住，彼身坏命终之后，生为诸杂染光天之徒众。长者!于此，
    或者以‘有偏净光，’偏满胜解而住，彼身坏命终之后，生为诸偏净光天之徒众。
    长者!有此等之四有生。
148     长者!彼等之诸天有时集会于一堂，[而且]彼等集会于一堂者，虽被施为颜色
    之不同而非光明之相违也。长者!譬喻有入一多灯之屋，入此等之屋者，其光焰之
    相违，虽为所施设而非其光明之相违也。恰如是，长者!彼等之诸天有时集会于一
    堂，[而且]彼等集会于一堂者，虽被施为颜色之不同而非光明之相违也。长者!彼
    等之诸天，有时由其处之散会，彼等由其处之散会者，虽被施为颜色之不同而非光
    明之相违也。长者!譬喻有人从彼屋持出此等甚多油灯。此等从其处持出者，虽被
    施为光焰之不同而非其光明之相违也。恰如是，长者!彼等之诸天有时由其处之散
    会，彼等由其处之散会者虽被施为颜色之不同而非其光焰之相违也。长者!彼等诸
    天无有思念：‘我等于此为常住、’或‘为坚固、’或‘为常恒。’然而彼等诸天
    遂其各住之处而各怡乐其处。长者!譬喻于笼中被棒担搬运之蝇无如是之念：‘我
    等于此为常住、’或‘为坚固、’或‘为常恒。’然而彼等之诸蝇，遂其各住之处
    而各怡乐其处。恰如是，长者!彼等诸天无如是之思念：‘我等于此为常住、’或
    ‘为坚固、’或‘为常恒。’然而彼等之诸天遂其各住之处，各怡乐其处。”
        第一二七 阿那律经                                   一三七
    -----------------------------------------------------------------------
        中部经典四                                          一三八
        如是说已，尊者!迦旃延如是告尊者阿那律曰：“善哉!尊者!阿那律!而我对
    此更有所问。尊者!彼诸天之光明无不是少光耶?或一部份之诸天有无量光耶?”
        “友，迦旃延!关于此等，一部份之诸天有少光，而[另]一部份之诸天有无量
    光也。”
149     “尊者阿那律!有如何之因、如何之缘，彼等之诸天同生于一天部，兹一部之诸
    天有少光而[另]一部之诸天有无量光耶?”
        “友，迦旃延!关于此等之寻问，如汝之宜，应解说之。友、迦旃延!对此汝如
    何思惟?彼以限一树下：‘大也，’偏满胜解而住之比丘与限于彼二或三之树下：
    ‘大也，’偏满胜解而住之比丘，此等两者之修习中，何者心之修习较大耶?”
        “尊者!此两者心修习之中，限于彼二或三之树下：‘大也，’偏满胜解而住之
    比丘较大也。”
        “友，迦旃延!汝如何思惟?限于彼二或三之树下：‘大也，’偏满胜解而住之
    比丘与限于彼一村之地：‘大也，’偏满胜解而住之比丘，此等两者心修习之中，
    何者心之修习较大耶?”
        “尊者!此等两者心修习之中限于彼一村之地：‘大也，’偏满胜解而住之比丘
    较大也。”
        “友，迦旃延!汝对此如何思惟?彼限于一村之地：‘大也，’偏满胜解而住之
    比丘，与限于彼二或三村之地：‘大也，’偏满胜解而住之比丘，此等两者心修习
    之中，何者心修习较大耶?”
        “尊者!此等两者心修习之中限于彼二或三村之地：‘大也，’偏满胜解而住之
    比丘较大也。”
150     “友，迦旃延!汝对此如何思惟?彼限于二或三村之地：‘大也，’偏满胜解而
    住之比丘，与限于彼一大王国：‘大也，’偏满胜解而住之比丘，此等两者心修习
    之中，何者心之修习较大耶?”
        “尊者!此等两者心修习之中限于彼一大王国：‘大也，’偏满胜解而住之比丘
    较大也。”
        “友，迦旃延!汝对此如何思惟?限于彼一大王国：‘大也，’偏满胜解而住之
    比丘，与限于二或三之大王国，‘大也，’偏满胜解而住之比丘，此等两者心修习之
        第一二七 阿那律经                                   一三九
    -----------------------------------------------------------------------
        中部经典四                                          一四0
    中，何者心修习较大耶?”
        “尊者!此等两者心修习之中，限于彼二或三之大王国：‘大也，’偏满胜解而
    住之比丘较大也。”
        “友，迦旃延!汝对此如何思惟?限于彼二或三之大王国：‘大也，’偏满胜解
    而住之比丘，与限于彼绕海之地：‘大也，’偏满胜解而住之比丘，此等两者心修
    习之中，何者心修习较大耶?”
        “尊者!此两者心修习之中，限于彼绕海之地：‘大也，’偏满胜解而住之比丘
    较大也。”
        “友，迦旃延!有此因、此缘，彼诸天虽同生于一天部，于一部之诸天有少光。
    而[另]一部份之诸天有无量光也。”
        “善哉!尊者阿那律!而于此我更有所问。尊者!彼等之诸天，其光明皆是杂染
    光耶?或是一部之诸天有清净光耶?”
151     “友，迦旃延!关于此，一部之诸天是有杂染光而[另]一部之诸天是有清净光。”
        “尊者阿那律!有何因、何缘，彼等诸天同生一天，一部之诸天有杂染光而又另
    一部份之诸天有清净光耶?”
        “友，迦旃延!关于此，我应与汝譬喻，或智者依譬喻知解所说之义。友，迦旃
    延!犹如燃著之油灯其油不净而灯焰亦不净。其油未为清净而灯焰亦不为清净故，
    结果其燃焰薄暗。友、迦旃延!恰如是，于此，或比丘偏满胜解杂染光而住。彼身
    粗重，不善止息，惛沈、睡眠不善断除，掉举、恶作不善调御。彼身粗重，不善止
    息，惛沈、睡眠不善断除，掉举、恶作不善调御故，结果其光薄暗。彼身坏命终后，
    生为杂染光天之徒众。友，迦旃延!犹如燃著之油灯其油清净灯焰亦清净。其油清
    净而其灯焰亦清净故，结果燃焰无薄暗。友，迦旃延!恰如是，于此，或比丘偏满
    胜解清净光而住，彼身粗重而善止息，惛沈、睡眠亦善令断除，掉举、恶作亦善令
    调御。彼身粗重善止息，惛沈、睡眠亦善令断除，掉举、恶作亦善令调御故，结果
    其光无薄暗。彼身坏命终后，生为清净光天之徒众。
152     “友，迦旃延!有此因、此缘，彼等诸天虽生一天部，兹有一部之诸天为杂染光，
    而又有一部之诸天为清净光也。”
        如是说已，尊者!迦旃延如是言尊者阿那律曰：“善哉!尊者阿那律![我等未
        第一二七 阿那律经                                   一四一
    -----------------------------------------------------------------------
        中部经典四                                          一四二
    曾]‘如是我闻。’尊者!阿那律如是之言，或‘应如是。’而且，尊者阿那律如是
    说：‘有如是彼等诸天。’‘有其诸天。’尊者!我如是思惟：‘实是尊者阿那律曾
    与彼诸天共住也、曾言话、曾谈论也。’”
        “友，迦旃延!实汝敢[受]此讯语而我为汝解答。友，迦旃延!我长时曾彼诸
    共住、曾言话、曾谈论也。”
        如是说已，尊者!迦旃延对工匠般奢康迦如是言：“长者![此]为汝等之利得，
    [此]为汝之善利，如是汝断彼疑惑之法，且我等得[善]听闻此法门。”


(南)一二八 随烦恼经

                                一二八 随烦恼经
       北传汉译 中阿含七二、长寿王本起经(大正藏一，五三二页。)增一阿含一六、
       八(大正藏二、六二六页。)
       本经是世尊在憍赏弥时，其他之诸比丘，互相起诤论，世尊以镇静之，但诸比丘言
       自为解决，唯颂教诫之数偈而去。即阿那律等三人，为坐禅修行而至森林，为彼等
       不起随烦恼等，通过自己三昧修行法的经验，以述种种的说明。

                第一二八 随烦恼经
        如是我闻。
153     一时，世尊住憍赏弥瞿师罗园。其时，恰于憍赏弥之诸比丘生起斗诤，唱说异
    论，相起纷诤，互相以激越之语攻击而住。时，有一比丘，诣世尊处，诣已，敬礼
    世尊，立于一面。立于一面之彼比丘如是白世尊言：“于此，世尊!憍赏弥之诸比丘
    生起斗诤，唱说异论，相起纷诤，互相以激越之语攻击而住。善哉世尊!愿世尊到
    彼等诸比丘处，请垂慈愍。”世尊默然准许。
        其时，世尊到其近彼等诸比丘之处，到已，如是言彼诸比丘曰：“唉!诸比丘!
    勿斗诤，勿异论，勿斗诤，勿纷论”如是言已，有一比丘如是白世尊言：“世尊!法
    主9  注9 法王 原本有dhammassami为呼格，已有bhante(尊!)今暂读为dhammassami。 之世尊，请待，世尊!世尊不被娆乱，唯请住现法乐住。我等应当镇静此斗诤、
    异论、论难、纷议。”
        二度，世尊如是言彼等之比丘曰：“唉!诸比丘!勿斗诤、勿异论、勿诤论勿纷
    论。”二度，彼比丘如是白世尊言：“世尊!世尊是法主，请待。世尊!世尊不被娆
        第一二八 随烦恼经                                   一四三
    -----------------------------------------------------------------------
        中部经典四                                          一四四
    乱，唯请住现法乐住。我等应当镇静此斗诤、异论、论难、纷议。”
        三度，世尊如是言彼等诸比丘曰：“唉!诸比丘!勿斗诤、勿异论，勿纷论。”
    三度，彼比丘如是白世尊言：“世尊!世尊是法主，请待。世尊!世尊不被娆乱，唯
    请住现法乐住，我等应当镇静此斗诤、异论、论难、纷论。”
        其时，世尊于清晨，著衣持衣、钵，为乞食而入憍赏弥。于憍赏弥行乞，游行
    已，食后，由行乞归来，收座具，执起衣、钵而颂此等之偈：
154     多声凡庸人10  注10 此偈亦出于律之憍赏弥篇中，请参照。     若为愚痴者
        何人不思惟          破坏僧伽时
        不思他更上11  注11 他云云 原本nanham bhiyyo amnnarum(or amannatha)为两重否定，因难取其意义，读取最后之mannarum or mannatha。     失念诸贤者
        言种种之语          正行之说者
        唯欲口大语          不知依谁导
        骂我或打我          胜我或夺我
        如是怨念者          彼无镇敌意
        彼骂我打我          胜我或夺我
        无是怨念者          彼应止敌意
        然而由敌意          种种之敌意
        此无镇常恒          由无敌意止
        此为永劫法          而且其他人
        无能知是者          吾等兹终灭
        而且诸人人          若如是知者
        由此止斗诤          断骨夺生命
        持去牛马财          盗国一切者
        彼等尚有和          云何于汝等
        而为无有此          贤友同行者
        若得慧善住          打胜诸危险
        与彼俱欢喜          有念而值行
        贤友同行者          若得慧善住
        犹如王打胜          而以拾国土
        第一二八 随烦恼经                                   一四五
    -----------------------------------------------------------------------
        中部经典四                                          一四六
        独行那伽象12  注12 那伽云云 原本有matang,aranne va nago以matango aranne va nago译之。     犹如于林中
        独一行为胜          不交愚者友
        以行独一行          莫令作诸恶
        无乱那伽象          犹如于林中
155     其时，世尊颂此等之偈已而往近婆罗楼罗村。恰于此时，尊者婆咎住于婆罗楼
    罗村。尊者波咎见世尊从远而来，彼即准备设座及洗足水。世尊坐于所设之座，坐
    已而洗足。尊者婆咎敬礼世尊，坐于一面。世尊如是言坐于一面之尊者婆咎曰：“比
    丘!如何安快?如何善得忍耐耶?如何为行乞而不疲劳耶?”[婆咎言]：“世尊!安
    快善忍耐，且为乞食而无疲劳。”时，世尊说法教诫尊者婆咎，令感兴、激励、欢喜
    已，[世尊]即从座起，往近至般那蔓阇寺林。而其时，恰尊者阿那律、尊者难提、
    尊者金毗罗住于般那蔓阇寺林。林之守护者见世尊从远而来，见已，如是白世尊曰：
    “沙门!勿入此林中。于此处住有自爱形13  三人之善男子，莫作彼等之不快。”尊者
    阿那律闻林之守护者与世尊共话，闻己，如是告林之守护者曰：“友，林之守护者!
    勿妨世尊，乃我等[大]师世尊之到来也!”其时，阿那律往尊者难提及尊者金毗罗
    之处。至已，如是告尊者难提及金毗罗曰：“来，尊者等!来，尊者等!我等[大]
    师世尊到来也。”时，尊者阿那律、尊者难提、尊者金毗罗诣世尊处，一人持世尊之
    衣、钵，一人整理设座，一人准备洗足水。世尊坐于所设座，坐已而洗足。彼等尊
    者敬礼世尊亦坐于一面，世尊对坐于一面之阿那律如是言曰：“阿那律!汝等如何安
    快耶?如何供养充分耶?如何为乞食而不疲劳耶?”
156     [阿那律等言：]“世尊!安快，供养充分，我等为乞食不疲劳也。”
        [世尊曰：]“然者，阿那律!汝等如何和合、相喜悦而无诤论，[如]水与乳
    之性，互相以爱眼相见而住耶?”
        [阿那律等言：]“世尊!我等实和合、相喜悦而无诤论，[如]水与乳之性，
    互相以爱眼相见而住。”
        [世尊曰：]“然者，阿那律!汝等如何和合、相喜悦而无诤论，[如]水与乳
    之性，互相以爱眼相见而住耶?”
        [阿那律言：]“于此，世尊!我有如是思念：‘我与如是类之诸同梵行者共住
    者乃我之利得，我之善利也。’世尊!此等诸尊者于明于暗，如是对我现起慈身业、
        第一二八 随烦恼经                                   一四七
    -----------------------------------------------------------------------
        中部经典四                                          一四八
    于暗于明现起慈语业、慈意业也。世尊!而且我如是思念：‘我今如何放弃己心以
    随此诸尊者之心而动作。’世尊!如是我放弃己心，随此等诸尊者之心而动作。世
    尊!我等之身体实是相异也。然，心正是[同]一也。”
        尊者难提、尊者金毗罗亦如是白世尊言：“世尊!我等亦如是思念……心正是
    [同]一也。
        世尊!我等如是和合、相喜悦而无诤论，如水与乳之性，互相以爱眼相见而住
    也。”
        [世尊曰：]善哉!善哉!阿那律!果然者，阿那律!如何汝等不放逸、热心、
    劳力而住耶?”
157     [阿那律言：]“然!世尊!我等不放逸、热心、劳力而住。”
        [世尊曰：]“然者，阿那律!如何汝等不放逸、热心、劳力而住耶?”
        [阿那律言：]“世尊!于此，我等之中，最先由村行乞归还者，彼设诸座、准
    备饮用水、洗澡水、并准备屑物器。又后由村行乞归还者，若有残食，若欲者即食，
    若不欲者，或弃于无草之处，或落于无生物之水中。彼敛诸座、处理饮用水、洗澡
    水屑物之器洗净已而收之，即清扫食堂，若见饮用水、洗澡水之瓮空无者，即准备
    之。若彼力所不及者以手招呼第二者，以手示：‘我等准备。’然者，世尊!我等
    因此无须发言。而且，世尊!我等每五日共坐终夜说法。世尊!我等如是不放逸、
    热心、劳力而住也。”
        [世尊曰：]“善哉!善哉!阿那律!然者!阿那律!汝等如是不放逸?热心劳
    力而住，有诸上人法，胜十二分、使得达圣智见、有乐住耶?”
        [阿那律言：]“世尊!于此，我等不放逸、热心、劳力而住，善认光明以见诸
    色，然而我等于彼光明不久而消失，且见诸色而我等未彻见其相!”
158     [世尊曰：]“然而，阿耶律!汝等应不能不彻见其相。阿那律!我亦同于正觉
    以前，在未正等觉之菩萨时，当认光明又见诸色。虽然彼光明于我不久消失又见诸
    色。阿那律!其我起如是思念：‘有何因、何缘?我光明消失又见诸色耶?’阿那
    律!然而我起如是思念：‘于我起疑惑，而为疑惑故，我消灭三昧。三昧之消灭时，
    即光明消失又见诸色也。然而我应如作疑惑之不复起。’阿那律!如是我不放逸、
    热心、劳力而住，恰认光明又见诸色。然而我之光明不久复灭且见诸色。阿那律!
        第一二八 随烦恼经                                   一四九
    -----------------------------------------------------------------------
        中部经典四                                          一五0
    故我起斯思念：‘我何因、何缘?我光明消失又见诸色耶?’而为不作意故，我三
    昧不灭。三昧灭时，光明消失，又诸见色。故我应再疑惑及不作意，于我当不起如
    是作。’如是阿那律!我……乃至……而阿那律!我起斯思念：‘于我起惛沈、睡
    眠，而为惛沈、睡眠故，我三昧灭。三昧灭时，即光明消失，又见诸色。故我应再
    疑惑、不作意、及惛沈、睡眠之于我不起如是作。’如是阿那律!我……乃至……
    而阿那律!我起如是思念：‘我起恐怖，为恐怖故，我三昧灭。三昧灭时，即光明
159 消失，又见诸色。(阿那律!譬喻有人行长路，彼之两侧出现杀人者，为此14  注14 为其云云 原本虽为uahatonidanam异本为tato nidanam故，今从此。 ，彼起
    恐怖。阿那律!恰如是我起恐怖。而为恐怖故，我三昧灭。三昧灭时，即光明消失，
    又见诸色。)故我应再疑惑、不作意、惛沈、睡眠及恐怖之于我不起如是作。’如
    是阿那律!我……乃至……而阿那律!我起斯思念：‘我起欢喜，而为欢喜故，我
    三昧灭。三昧灭时，即光明消失，又见诸色。(阿那律!譬喻有人求一宝藏，顿时获
    得五宝藏，为此，彼起欢喜。恰如是，阿那律!我起欢喜，而为欢喜故，我三昧灭。
    三昧灭时，即光明消失，又见诸色。)故于我应再疑惑、不作意、惛沈、睡眠、恐
    怖及欢喜之于我不起如是作。’如是阿那律!……乃至……而阿那律!我起斯思念：
    ‘我起粗重，而为粗重故，我三昧灭，三昧灭时，即光明消失，又见诸色。故我应
    再疑惑、不作意、惛沈、睡眠、恐怖、欢喜及粗重之于我，不起如是作。’如是阿
160 那律!我……乃至……而阿那律!我起斯思念：‘我起过度之勤精进。而为过度之
    勤精进故，我三昧灭，三昧之灭时，即光明消失，又见诸色。(阿那律!譬喻有人，
    以两手紧捉捕鹑，其死于手中。恰如是，阿那律!起过度之勤精进故。而为过度之
    勤精进故……乃至……又见诸色。)故我应再疑惑、不作意、惛沈、睡眠、恐怖、
    欢喜粗重、及过度之勤精进之于我，不起如是作。’如是阿那律，我……乃至……
    而阿那律!我起斯思念：‘我起甚懈怠。而为甚懈怠故……乃至……又见诸色。(阿
    那律!譬喻有人，缓捉捕鹑，从其手飞去。恰如是阿那律!我起甚懈怠……乃至……
    又见诸色。)故我应再疑惑、不作意……及甚懈怠之于我，不起如是作。’
        如是阿那律!我……乃至……而阿那律!我起斯思念：‘我起欲望，而为欲望
    故……又见诸色。故我应再疑惑……及欲望之于我，不起如是作。’如是阿那律!
    我……乃至……而阿那律!我起斯思念：‘我起种种之想……乃至……又见诸色。
    故我应再疑惑……及种种想之于我，不起如是作。’
        第一二八 随烦恼经                                   一五一
    -----------------------------------------------------------------------
        中部经典四                                          一五二
        然，阿那律!我不放逸、热心、劳力而住，以善认光明，又见诸色。然而我其
    光明不久消失又见诸色。故阿那律!我起斯思念：‘有何因、何缘，我光明消失又
    见诸色耶?’而阿那律!我起斯思念：‘我起诸色之极观察性。……乃至……又见
    诸色也。故我应再疑惑……种种之想及诸色之极观察性于我，不起如是作。’如是
    阿那律!我之‘疑惑是心之随烦恼也’知如是而舍断心之随烦恼、不作意。‘不作意
    是心之随烦恼。’知如是而舍断心之随烦恼、不作意。‘惛沈、睡眠……恐怖……欢
    喜……粗重……过度之勤精进……甚懈怠……欲望……种种之想……诸色之极观察
    性是心之随烦恼也。’知如是而断舍心随烦恼、诸色之极观察性。
161     然，阿那律!我不放逸，热心、劳力而住，虽见光明而不见诸色：虽见诸色而
    不见光明--[如是]此终夜、又终日、又终日终夜也。’故阿那律!我起斯思念：
    ‘有何因、何缘，此我虽见光明而不见诸色，虽见诸色而不见光明耶?’--[如是]
    终夜、又终日又终日终夜。而阿那律!我起斯思念：‘若不作意我色相而作意光明
    时，即其时，虽正见光明而不见诸色。然而若我，不作意光明相而作意诸色时，其
    时，虽正见诸色而不见光明--如是此终夜、又终日、又终夜终日也。’
        然，阿那律!我不放逸，热心、劳力而住，正见少光明，又少见色，且认识无
    量光明，又认识无量色。--[如是]此终夜、又终日，又终夜终日也。然，阿那律!
    我起斯思念：‘有何因、何缘?我认识少光明，又见少色，且见无量光明，又见无
    量色--[如是]此终夜、又终日、又终夜终日耶?’然，阿那律!我起斯思念：‘若
    有少三昧时，其时，于我有少眼。故其我以少眼见少光明且见少色。而且，若我有
    不少三昧时，其时，于我有无量眼。故其我以无量眼见无量光明，而且见无量色
162 --[如是]终夜、又终日又终夜终日。’然，阿那律!我为‘疑惑是心之随烦恼也。’
    为知如是，令舍断心之随烦恼之疑惑。‘不作意是心之随烦恼也。’知如是而今舍断
    心之随烦恼之不作意。‘惛沈、睡眠……欲望……种种之想……诸色之极观察性是心
    之随烦恼。’知如是而令舍断心之随烦恼之诸色极观察性。然，阿那律!此我起斯
    思念：‘其我心之随烦恼，此等于我令舍断之。所以我今当修三种三昧。’阿那律!
    其我修有寻有伺定，亦修无寻唯伺定，亦修无寻无伺定，亦修有喜定，亦修无喜定，
    亦修乐俱行定，亦修舍俱行定。然而阿那律!我修有寻有伺定，亦修无寻唯伺定，
    亦修无寻无伺定，亦修有喜定，亦修无喜定，亦修舍15  注15 舍俱行定云云 此上虽略记之符号，想是作此打算。(故此勿记乐俱行定故。) 俱定故，而于我更生智见。
        第一二八 随烦恼经                                   一五三
    -----------------------------------------------------------------------
        中部经典四                                          一五四
    ‘我解脱不动，此是最后生，今亦无后有之事。’”
        世尊如是说已，欢喜之尊者阿那律随喜世尊之所说。


(南)一二九 贤愚经

                                 一二九 贤愚经
       北传汉译 中阿含一九九、痴慧地经(大正藏一，七五九页。)佛说泥犁经(大
       正藏一，九0七页。)
       本经乃世尊说贤者和愚者的受报。即愚者于现世有三种苦，死后生于地狱，对地狱
       畜生，说明其种种相状。又虽由恶趋没即生于人中，亦是生于卑贱下劣之家。其次，
       贤者于现世有三种喜乐，来世生天上之善趣。述天上之乐，非地上之转轮圣王之胜
       乐程度所能比较的。以详说轮王之七宝，或其四禅变。说由天没生于人中时，贤者
       乃生于富贵之大家。

163             第一二九 贤愚经
        如是我闻。
        一时，世尊住舍卫城祇陀林给孤独园。其时，世尊言诸比丘曰：“诸比丘!”彼
    等比丘对世尊[答曰：]“[如是]，世尊。”世尊如是曰：
        “诸比丘!此等三之愚者：有愚者之特征、愚者之特相、愚者之特质。何者为三?
    诸比丘!于此，愚者思惟恶思、说恶说、行恶行。诸比丘!若彼愚者，不为恶思之
    思惟者、恶说之说者、恶行之行者，依何彼诸贤者知：‘此人是愚者、不正之人。’
    然，诸比丘!愚者，恶思之思惟者、恶说之说者、恶行之行者故，是故彼诸贤者知
    ‘此人是愚者也，不正之人也。’诸比丘!彼愚者于现世觉受三种之忧苦。诸比丘!
    若愚者或坐于聚会中、或坐于路巷、或坐于四衢街头时，其处若有人，为与彼相应、
    适彼之论。诸比丘!若愚人之为杀生者、偷盗者，于爱欲[处]为邪行者、虚诳语
    者、饮酒者16  注16 饮酒者 原本例如“饮者于须罗，迷罗耶酒之放逸处”(surameraya majjapamadatthayi)若照如此记述，其文过长故，今略之。 ，其时，诸比丘!于愚者有如是之思念：‘若人为与彼相应、适彼之
    论者，于我有诸法。又我住于如是之诸法。’诸比丘!愚者于现世，觉受如是之第
        第一二九 贤愚经                                     一五五
    -----------------------------------------------------------------------
        中部经典四                                          一五六
    一之苦、忧。
164     复次，诸比丘!王人捉捕愚者之盗贼、犯罪者，以作种种之刑罚，即以杖打、
    以鞭笞、以棒掷，截手、截足、截手足，截耳、截鼻、截耳鼻，于粥锅煮、拔取头
    发、切口、著灯火之冠、点火于手、如剥蛇皮以剥取皮肤，以发结缚所剥之皮肤，
    如羚羊缚悬其手足，打钩入其内、段段截断、以碱水灌之、以铁棒串转之、如槁之
    敷物打之，注以热油、令犬啮之、活活串刺、以刀截头、见[如是]。其时，诸比丘!
    于愚者有斯思念：‘实因如是类之诸恶业，王人捉捕盗贼、犯罪者，作种种刑罚。
    即以杖打、以鞭笞、以棒掷，截手、截足、截手足……以刀截头。而如是之诸法我
    亦有，且我亦住如是之诸法。王人亦若知我者，王人亦捕捉我，令行种种之刑罚。
    即以杖打、以鞭笞……以刀截头。’诸比丘!愚者于现世觉受如是第二之忧、苦。
        复次，诸比丘!愚人或升坐于椅子、或升坐于禅榻、或虽卧于地上，凡彼于以
    前之诸业，即种种之身恶行、语恶行、意恶行，此等，其时，来悬彼之上，落悬、
    垂悬。诸比丘!譬喻大山案之影，日暮来悬地上、落悬、垂悬。恰如是，诸比丘!
165 愚人虽升坐于椅子、或升坐于禅榻、或卧于地上、凡彼以前之诸恶业：即身恶行、
    语恶行、意恶行，彼等其时，来悬于彼上、落悬、垂悬。诸比丘!其时，愚者有斯
    思念：‘我实不作福、不作善、不起怖畏[心]、[而且唯是]作恶、作凶暴、作罪
    过。不作福、不作善、不起怖畏[心]、而且只作恶、作凶暴、作罪过者之趣，于其
    处死后，应[赴他]趣。’彼悲哀、恼疲、啼吠、打胸、丧神。诸比丘!愚者于现
    世，如是觉受第三之忧、苦。
        彼17  注17 彼其比丘(Sa kho so bhikkhu[balo])下之贤者时，“彼其，诸比丘!贤者……”即为(Sa khoso,bhikkhatve,pandito…) 其比丘是愚人，作身恶行、作语恶行、作意恶行已，身坏命终后，生于无
    幸处、恶趣、险难处、地狱。诸比丘!凡彼正语者言：‘一向不爱好此一向不爱乐
    此、一向不适意此’者，[其]地狱始彼正语者言：‘一向不爱好此、一向不爱乐、
    一向不适意此。’诸比丘!虽以任何譬喻亦不能说于地狱如何之苦耶?
        如是说已，一比丘白世尊曰：“然者，世尊!得为我说喻耶?”
        [世尊曰:]“得也，比丘!”世尊告[比丘曰：]“比丘!譬喻捕捉盗贼、犯罪
    者以示王：‘王![此]盗贼、犯罪者也。请加于彼所欲之惩罚。’而彼王如是言曰：
    ‘汝等当往之，[而且]于清晨对彼者刺百刀。’而清晨对彼者刺百刀。时，王于午
    时如是曰：‘汝等!彼者如何?’[彼等言]‘王!如是彼尚活。’而彼[王]如是
        第一二九 贤愚经                                     一五七
    -----------------------------------------------------------------------
        中部经典四                                          一五八
    告彼等曰：‘汝等当往之，而且于午时对彼者刺百刀。’午时刺彼者百刀。时，王
    于晡时如是言曰：‘汝等!彼如何?’[彼等言：]‘王!如斯彼者尚活。’王告彼
    等曰：‘汝等当往之，而于晚时刺彼者百刀。’于晚时刺彼者百刀。诸比丘!对此
    如何思惟耶?彼被刺三百刀，为其缘，应受忧、苦耶?”
166     [比丘言：]“世尊!虽唯刺一刀，为其缘，彼者当受忧、苦，何况刺三百刀耶!”
        其时，世尊手取拳大之小石告诸比丘曰：“诸比丘!汝等如何思惟耶?我于此手
    所握拳大之小石与雪山之山王，何者为大耶?”
        [比丘言：]“于此，世尊!世尊之所握手拳大之小石与雪山之山王者比较不入
    其数亦无有至千万分之一，不得取为比较也。”
        [世尊曰：]“恰如是，诸比丘!彼者被刺三百刀，为其缘而受忧、苦者其与地
    狱比较者，不入其数亦无有至千万分之一，不得取为比较。诸比丘!诸狱卒对彼行
    五种名之刑罚。即名以五技之赤热铁杙，刺其两手、两足及中胸。彼其时受激甚之
    苦受。而只要彼恶业之未尽，于其间无有命终。诸狱卒诱行彼，以斧截之。彼于其
    时受激甚之苦受。而只要其恶业之未尽，于其间无有命终。诸比丘!诸狱卒置彼足
167 于上，以头于下，以利斧切之。彼其时……乃至……只要彼恶业之未尽，于其间无
    有命终。诸比丘!以彼轭于车、令往还于热、烧燃之地上。彼其时……乃至……只
    要彼恶业之未尽，于其间无有命终。诸比丘!诸狱卒令彼上、下于炭山、热、烧燃
    之大山。彼其时受激甚之苦受。而只要彼恶业之未尽，于其间无有命终。诸比丘!
    诸狱卒捉彼足于上、头于下，投进于热、烧燃之大铜釜中。令彼于其处煮沸。使彼
    于其处煮沸，或上、或下、或横。彼于其时受激甚之苦受。而只要彼恶业之未尽，
    于其间无有命终。诸比丘!诸狱卒捉彼投于大地狱中。诸比丘!而且彼大地狱，有
    四隅18  注18 四隅云云 次经，于此一句，作为偈形。 、四门、相分平等之部份，围著铁壁，以铁蔽之，其铁制之地令敷燃烧之火，
    有扩偏[上下四方]百由旬存续一切时。
        诸比丘!由种种之异门，我虽说地狱之论。诸比丘!究竟如何是地狱之苦?依
    言述不能尽。
        诸比丘!畜生之类，有草食之生物、彼等以齿龃生、干诸草而啖。然，诸比丘!
    如何畜生类为草食之生物?种种之马、牛、驴马、山羊、鹿、乃至其他凡畜生类为
    草食之生物也。诸比丘!彼愚痴者，曾于此处[人界]为食味之贪著者，于此处作
        第一二九 贤愚经                                     一五九
    -----------------------------------------------------------------------
        中部经典四                                          一六0
    诸恶业，身坏命终后，即生为彼诸草食之有情、彼诸有情之类。
168     诸比丘!畜生之类，有粪食之生物。彼等从远嗅至粪臭而趣：‘于此处我等可
    饱食，于此处我等可饱食。’譬如诸婆罗门之由供物之香而趣：‘于此处我等可饱
    食，于此处我等可饱食。’诸比丘!恰如是，畜生之类，有粪食之生物。彼等从远
    嗅到粪臭而趣：‘于此处我等可饱食，于此处我等可饱食。’然者，诸比丘!如何
    畜生为粪食之生物耶?鸡、豚、狗、豺乃至其他之凡畜生类而为粪食之生物也。诸
    比丘!彼愚痴者，曾于此处[人界]为食味之贪著者，于此处作诸恶业，生坏命终
    后，生为彼诸粪食之有情、彼诸有情之类。
        诸比丘!畜生之类，有生于黑闇中、老于黑闇中、死于黑闇中。诸比丘!而如
    何畜生、有生于黑闇中、老于黑闇中、死于黑闇中?即昆虫、蛆虫、乃至其他凡畜
    生类，生于黑闇中、老于黑闇中、死于黑闇中三生物也。诸比丘!彼愚痴，曾于此
    处[人界]，为贪著食味者，于此处作诸恶业，身坏命终后，生于彼诸黑闇中、老于
    黑闇中、死于黑闇中之有情、生为彼等诸有情之类。
        诸比丘!有畜生类，生于水中、老于水中、死于水中之生物。然者，诸比丘!
    如何诸畜生，生于水中、老于水中、死于水中之生物?即鱼、龟、鳄、乃至其他，
    凡畜生类，生于水中、老于水中、死于水中之生物也。诸比丘!彼愚痴，曾于此处
    [人界]为贪著食味者，作诸恶业，身坏命终后，生于彼诸水中、老于水中、死于
    水中之有情，生为彼诸有情之类。
        诸比丘!有畜生类，生于不净中、老于不净中、死于不净中之生物。然者，诸
    比丘!如何畜生类，有生于不净中、老于不净中、死于不净中之生物?诸比丘!凡
    彼成生于腐败鱼中、老于腐败鱼中、或死于腐败鱼中之诸有情，或生于腐败死体中、
    腐败食物中、或污池中、或秽水淈中……乃至……诸比丘!彼愚痴者，曾于此处[人
    界]为贪著食味者，作诸恶业，身坏命终后，生于彼诸不净中、老于不净中、死于
    不净中之有情，生为彼等诸有情之类。
169     诸比丘!我虽依异门得说畜生论。诸比丘!毕竟，于任何之畜生类，不能依言
    说尽其苦!
        诸比丘!譬如有人，以有一孔之轭19  注19 轭yugani中阿含为“小轻木板。” 投于海中。而且东风从彼吹去西方，西风
    吹去东方，北风吹去南方，南风吹去北方。其时有一瞎龟，彼过一百年始一度浮起。
        第一二九 贤愚经                                     一六一
    -----------------------------------------------------------------------
        中部经典四                                          一六二
    诸比丘!汝等对此作如何思惟?彼之瞎龟，应以其首，入其一孔之轭中耶?”
        “世尊!在混杂中，若久历其时，于何时之间[或有此可能]。”
        [世尊曰：]“诸比丘!彼瞎龟，欲从首入其一孔轭中应甚迅速。诸比丘!我说，
    无宁此一度趣险难处之愚者言得为人更为艰难。此何因由耶?诸比丘!不论如何，
    于其处[险难处]无有法行、寂静行、善行、福行，诸比丘!于其处，是彼此相食、
    弱肉强食之行也。诸比丘!如是愚者，若经时已久，于何时还来人位，彼还生于种
    种卑贱之家，[即：]或旃陀罗之家、或猎师之家、或竹工之家、或造车人之家、或
    屠杀者之家、如是类贫困缺乏饮食、穷苦生活之家。于此，得衣、衣亦甚艰难。因
    此，彼之容色不佳、面颜丑陋、倭小而多病。或成为瞎眼、曲臂、跛足、跸足也。
    或不得饮食、衣服、车乘、花环、香料、涂油、座位、住宅、灯火。彼身为恶行、
    语为恶行、意为恶行也。彼身为恶行、语为恶行、意为恶行已，身坏命终后，生于
    无幸处、恶趣、险难处、地狱。
170     诸比丘!譬喻有博戏者，最初演艺失败而失子、失妻、失一切财产，[自己]更
    受随缚。诸比丘!彼博戏者，如最初演艺失败而夫子、失妻、亦失一切财产，[自己]
    更受随缚，其失败轻少也。而彼愚者，身作恶行、语作恶行、意作恶行已，身坏命
    终后，生于无幸处、恶趣、险难处、地狱，如是失败即甚大也。诸比丘!此乃一向
    为偏满愚者之[质]地也。
        诸比丘!此等三之贤者：有贤者之特征、贤者之特相、贤者之特质也。何等为
    三?诸比丘!于此，贤者思惟善思、说善说、行善行者也。诸比丘!若彼贤者，思
    惟善思、说善说、行善行者，依何诸贤者而知彼：‘此仁[慈者]是贤者，善士也。’
    诸比丘!而且贤者之思惟善思、说善说、行善行故，由此故，诸贤者知彼：‘此仁
    [慈者]是贤者、善士也。’诸比丘!如是彼贤者，于现世觉受三种喜、乐。诸比
    丘!若贤者于聚会坐、于路巷坐、于四衢头坐时，于其处若人相应于彼、行适彼论。
171 诸比丘!若贤者是远离杀生者、远离偷盗者、于爱欲远离邪行者、远离虚诳语者、
    远离须罗、迷罗耶酒之放逸处者，其时，诸比丘!贤者有如是思念：‘若人相应于
    彼、行适彼论者，我有如是之诸法，又我住于如是之诸法。’诸比丘！贤者于现世，
    觉受如是第一之喜、乐。
        复次，诸比丘!贤者见王人捕捉盗贼、犯罪者，令种种之刑罚，[即：]以杖打，
        第一二九 贤愚经                                     一六三
    -----------------------------------------------------------------------
        中部经典四                                          一六四
    以鞭笞……乃至……以刀截头。其时，诸比丘!贤者有如是思惟：‘因如是类之诸
    恶业，王人捕捉盗贼、犯罪者，令作种种之刑罚，[即：]以杖打，以鞭笞……乃至
    ……以刀截头。我无如是之诸法，我不住如是之诸法。’诸比丘!贤者于现世，觉
    受如是第二之喜、乐。
        复次，诸比丘!贤者，虽升坐于椅子、虽升坐于禅榻、虽卧于地上、凡彼以前
    之诸善业，即：种种之身善行、语善行、意善行，彼等于其时，来悬、落悬、垂悬
    于彼之上。诸比丘!譬喻大山峰之影，于日将暮，来悬、落悬、垂悬于地上。诸比
    丘!恰如是，贤者虽升坐于椅子、虽升坐禅榻、凡彼以前之种种善业，来悬、落悬、
    垂悬……。诸比丘!其时，贤者有如是念：‘实耶!我不作恶、不作凶暴、不作罪
    过、以作福、作善而起怖畏[心]。不作恶，不作凶暴，不作罪过，以作福，作善，
    只要起怖畏[心]者之趣，于其趣死后，应[向]其趣。’彼不悲哀、不恼疲、不
    啼哭、不打胸、无丧神之事。诸比丘!贤者于现世，觉受如是之第三善、乐。
172     诸比丘!彼贤者，作身善行、语善行、意善已，身坏命终后，生于善趣、天界。
    诸比丘!凡彼正语者虽言：‘此一向好，应一向此爱乐，一向此适意也。’彼唯于
    天界，其正语者言：‘此一向好，应一向此爱乐，一向此适意也。’诸比丘!虽以
    任何譬喻，亦不能说天有如何之乐耶?”
        如是说已，一比丘白世尊曰：“然者，世尊!得为我说譬喻耶?”
        [世尊曰：]“得也!比丘!”世尊以告比丘：“比丘!譬喻转轮王成就七宝，且
    具足四神变，由是缘，以受喜、乐。如何为七?”
        比丘!年刹帝利之灌顶王，十五日布萨之当日，洗涤头发，斋戒沐浴，登至妙
    高殿上，现有千辐、有周边、有毂、完具一切持相之天之轮宝。见已，刹帝利之灌
    顶王有此思念：‘我闻--刹帝利灌顶王，十五日布萨之当日，洗涤头发，斋戒沐
    浴，登至妙高殿上，现有千辐、有周边、有毂、完具一切特相之天之轮宝者，彼则
    成为转轮王也--然者，我为此转轮王。’诸比丘!其时，刹帝利之灌顶王从座起，
    以左手取水瓶，右手撒布轮宝：‘汝轮宝应转行之，汝轮宝应征服之。’诸比丘!
173 然而，彼轮宝行转东方，于其后，转轮王率四种之兵。诸比丘!然而，若轮宝止住
    之地方，于其处转轮王与四种兵共[驻]阵营。诸比丘!然而，于东方之诸敌王20  注20 敌王patirajano于长含十八等作为“小王。” ，
    彼等来轮宝处如是言：‘大王!来!大王!善来!大王!所有一切皆归汝。大王!
        第一二九 贤愚经                                     一六五
    -----------------------------------------------------------------------
        中部经典四                                          一六六
    应请教敕。’转轮王如是言：‘勿杀生物，勿取不与者。于诸欲境，勿行邪行。勿
    语虚诳语。勿饮酒而食所应之食。’诸比丘!然而，东方之诸敌王，彼等[悉]归
    顺于转轮王。诸比丘!其时，彼轮宝入于东海，更上陆行转于南方……乃至……入
    于南海，更上陆行转于西方……乃至……入于西海，更上陆行转于北方!其后，转
    轮王率四种兵。诸比丘!然而，若轮宝止住之地方，于其处，转轮王与四种兵共[驻]
    阵营。诸比丘!然而，于北方之诸敌王，彼等来转轮王之处如是言：‘大王!来!
    大王!善来!大王!所有一切，皆归于汝。大王!应请教敕。’转轮王如是言：‘勿
    杀生物……应食所应之食。’诸比丘!然而彼北方之诸敌王，彼等[悉]归顺于转
    轮王。诸比丘!其时彼轮宝征服海内之土地已，还来于彼王城，转轮王内宫之门前，
    量是21  注21 想是公唱 于原本虽有akkhahatam manne同D.II.P.174之文中，有akkhatam manne(prociaimed methink)而从之。暂如此译之，因右之长部译者Rhys Davids夫妻以译为"Remained fixed on on the open-terrace” 立大公唱，以庄严转轮王内宫之门户。诸比丘!转轮王如是现其轮宝。
174     复次，诸比丘!于转轮王，象宝出现--纯白而七处齐整，具神变飞行于空中，
    名之为布萨陀象王也。见已，转轮王之心欣悦：‘汝实贤善之象乘也，若不令调御
    者。’诸比丘!其时彼象宝，譬喻贤善优良种之象，如长时，善调御，恰如是令调御。
    诸比丘!昔，转轮王以试此象宝，清晨驾乘历访于海内之土地已，还来彼王城以行
    早食。诸比丘!于转轮王如是现其象宝。
        复次，诸比丘!于转轮王，马宝出现。纯白有如鸦之头，有如文叉草直竖之毛，
    其神变，飞行于空中，名之为婆罗诃马王也。见已，转轮王之心欣悦：‘汝实贤善
    之马乘也。若不令调御者。’诸比丘!其时彼马宝，如贤善优良种之马，如长时善调
    御，恰如是调御。诸比丘!昔，转轮王以试此马宝，清晨驾乘历访海内之土地已，
    还来彼王城以行早食。诸比丘!于转轮王如是现其马宝。
        复次，诸比丘!于转轮王珠宝出现。此是琉璃宝珠，此清净也，优良品种，八
    棱而善磨。诸比丘!彼珠宝之光明偏满一由旬。诸比丘!昔，转轮王正试彼珠宝，
    整四种丘，珠宝安置于幡旗之端，于夜阴黑暗中出发。诸比丘!然而，彼周围之诸
    村里，彼等皆由其光明思惟为‘昼’而从事家业。诸比丘!于转轮王如是现其是珠
    宝也。
175     复次，诸比丘!于转轮王女宝出现。形胜而可看，清净如具莲华最上之容色，
    不过高、不过矮、不过瘦、不过肥、不过黑、不过白、超人之容色而不达天之容色。
    诸比丘!然而，彼女宝恰如兜罗绵、或如劫波婆绵有身触。诸比丘!又彼女宝之四
        第一二九 贤愚经                                     一六七
    -----------------------------------------------------------------------
        中部经典四                                          一六八
    肢于寒时为暖，于热时为冷也。诸比丘!彼女宝从身上放出旃檀香，从口放出优钵
    罗香。诸比丘!又彼女宝比转轮先起而后卧，顺从任何事之所作，行悦意而[专]
    语爱言。诸比丘!彼女宝以转轮王于意中不违背。况以身乎!诸比丘!于转轮王如
    是现其女宝。
        复次，诸比丘!于转轮王居士宝出现。彼现业报所生之天眼，由此，彼见有主、
    无主之宝藏。彼往转轮王之处如是言：‘大王!无所娆乱。我以应大王之财宝以作
    应财产之所作。’诸比丘!昔，转轮王试彼居士宝，乘船唯划于恒河，如是言居士
    宝：‘居士!我要黄金。’[居士曰:]‘然者，大王!从至于一岸。’[王曰:]‘居
    士!今于此我要黄金。’诸比丘!其时，彼居士宝以两手触水，拉起而黄金充满瓮
    中，如是告转轮王言：‘大王!如是。大王!请如是作，大王!如是请献之。’转
    轮王如是言：‘居士!如是，居士!如是作之，居士!如是献。’诸比丘!于转轮
    王如是现其居士宝。
176     复次，诸比丘!于转轮王主兵(顾问)宝出现。贤善而精达、有智慧、事转轮
    王所应之事、应免者即免之、应置省得置之。至彼转轮王之处曰：‘大王!无娆乱
    (安乐)，我应奉大王之御22  注22 以应咨问(anusasissami)“忠言”之意。 咨问。’诸比丘!于转轮王，如是现其主兵(顾问)宝。
        诸比丘!转轮王成就如是七宝。
        何者[具足]四神变?
        诸比丘!兹转轮王有胜形而可看，清净、具如莲华最上之容颜，胜其他之众人。
    诸比丘!转轮王具足此第一之神变。
        复次，诸比丘!转轮王长寿而永住，胜其他之众人。诸比丘!转轮王具足此第
    二之神变。
        复次，诸比丘!转轮王少病少疾而有等23  注23 有等熟力(samavepakinya samannagato)同后善消化之意。 熟力，具足善消化力24  注24 善消化力(gahaniya samannagato)gahani=the"seizer"a supposed organ of the body dealing with digestion and gestation.集异门足论、十三、五胜支之三…“少疾无病而成等熟腹…” 、非过冷、非
    过热，胜过其他之众人。诸比丘!转轮王具足此第三之神变。
        复次，诸比丘!转轮王，为诸婆罗门、居士所欢喜、爱敬。诸比丘!如父为子
    所欢喜、爱敬。诸比丘!恰如是，转轮王为婆罗门、居士所欢喜、爱敬。又诸比丘!
    转轮王喜、爱诸婆罗门居士也，如子等为父所喜、爱。恰如是，诸比丘!转轮王喜、
    爱诸婆罗门、居士。诸比丘!昔，转轮王率四种兵出园地。诸比丘!时婆罗门、居
    士往转轮王之处如是言：‘大王!不用急，去，我等永远奉见大王。’诸比丘!转
        第一二九 贤愚经                                     一六九
    -----------------------------------------------------------------------
        中部经典四                                          一七0
    轮王告驭者曰：‘不必急，驭者前进，我永远见[护]诸婆罗门、居士。’诸比丘!
    转轮王具足此第四之神变。
177     诸比丘!转轮王具足此等之四神变。
        诸比丘!对此如何思惟?转轮王具足此等七宝及此等之四神变，其缘亦应觉受
    喜、乐耶?”
        [诸比丘曰:]“世尊!彼宝虽一一具足，转轮王尚以其缘，觉受喜、乐。然者，
    何况[具足]七宝及四神变乎!”
        其时，世尊取手拳大之小石告诸比丘曰：“诸比丘!对此如何思惟?于此，我所
    握手拳大之小石与雪山之山王者，何者较大?”
        [诸比丘曰：]“世尊!世尊所握手拳大之小石小，而与雪山之王比较，[实]
    不能入其数，不及千万分之一，不得取为比较。”
        [世尊曰：]“诸比丘!恰如是，转轮王具足七宝及四神变，以其缘，觉受喜、
    乐，此与彼天之乐比较，[实]不能入其数，不及千万分之一，不得取为比较。诸比
    丘!彼贤者，经历久时，于何时还来人位，彼归生于种种高贵之家，[即：]或大刹
    帝利家、或大婆罗门家、或大居士家、如是类之家。有富、有大财、饮食丰富而金
    银甚多、物资多、财宝多。加之，彼有胜形、可观、清净、具足如莲华最上之容色，
    得食、饮、衣服、车乘、花环、香料、涂油、座床、居宅、灯烛。彼作身善行、作
178 语善行、作意善行。彼作身善行、作语善行、作意善行已，身坏命终后，生于善趣、
    天界。诸比丘!譬喻有博戏者，最初之演艺胜利得大财聚。诸比丘!彼博戏者虽最
    初演艺胜利得大财聚，其胜利轻少也。且彼贤者，作身善行、作语善行、作意善行
    已，身坏命终后，生于善趣、天界、此始为远大之胜利。诸比丘!此一向完全之贤
    者[质]地也。”
        世尊如是说已，而欢喜之彼等诸比丘随喜世尊之所说。
        第一二九 贤愚经                                     一七一


(南)一三0 天使经

                               一三0  天使经
       北传汉译 中阿含六四、天使经(大正藏一，五0三页。)铁城泥梨经(大正藏
       一，八二六页。)阎罗王五使者经(大正藏一，八二八页。)增一阿含二四，四、
       天子经(大正藏二、六七四页。)
       本经乃说，若身、口、意之三业净善者，死后生于天界或人界之善趣，不善业者，
       死后生于饿鬼畜生、地狱。生地狱者，阎魔王问，生前不见持生、老病、刑罚、死
       之五天使劝励善业否?因不善业故，告以应对地狱受惩治，如是令狱卒等，引其罪
       人往种种之地狱，详述其苦之状况。

        中部经典四                                          一七二
                第一三0 天使经
        如是我闻。
        一时，世尊住舍卫城，祇陀林给孤独园。其时，世尊言诸比丘曰：“诸比丘!”
    彼诸比丘应世尊言：“世尊!”世尊乃如是曰：“诸比丘!譬喻家有二门，具眼者于其
    处立于中央，见人人或入其家、或出、或来访、或辞去。诸比丘!恰如是，我亦以
    超人清净之天眼，见诸众生之死、生、卑、尊、美、丑、善趣、恶趣，见诸众生随
    业而趣。‘诸尊!此等之众生，实具足身善行，具足语……乃至……意善行，不诽谤
    诸圣者，有正见，正持正见业。彼等身坏命终后，生于善趣、天界。乃至诸尊!复，
    此等诸众生，具足身善行，具足语……乃至……意善行，不诽谤诸圣，有正见，正
    持正见业。彼等身坏命终后，生于诸人中。诸尊!此等诸众生，实具足身恶行，具
179 是语……乃至……意恶行，诽谤诸圣者，有邪见，正持邪见业。彼等身坏命终后，
    生于饿鬼界。诸尊!复此诸众生，具足身恶行，具足语……乃至……意恶行，诽谤
    诸圣者，有邪见，正持邪见业。彼等身坏命终后，生于畜生。诸尊!复此等诸众生，
    具足身恶行……彼等身坏命终后，生于不幸处、恶趣、险难处、地狱。’
        [世尊曰:]“诸比丘!彼多被狱卒捉其腕以见阎魔王[曰:]‘王!此人无慈
    心，不成沙门、婆罗门，于其家，对长者无恭敬心。王应加笞[刑]彼。’
        诸比丘!对彼，阎魔王讯问第一天使，检讨、教诃：‘男子!汝于人中，不见
    第一天使之出现耶?’彼如是言：‘尊!未曾见!’诸比丘!阎魔王对彼如是曰：
    ‘男子!汝于人中，不见幼孩儿唯仰卧、自横涂其粪尿耶?’彼如是言：‘尊!曾
    见。’诸比丘!阎魔王对彼如是曰：‘男子!汝有知、有念而长大，汝有无如是思
    念耶?--我实亦生法，不越度生。然，我应由身、口、意作善--。’彼如是言：
    ‘尊!我未能，我放逸也。’诸比丘!阎魔王对彼如是曰：‘男子!汝有放逸故，
180 汝不由身、口、意行善。男子!汝正如汝之放逸，如是应令惩罚汝。然而，实汝如
    是之恶业，非母所作、非父所作、非亲族所作、非沙门、婆罗门所作、非诸天所作。
    此恶业乃汝自己之所作也。汝应自受其果报。’
        诸比丘!阎魔王对彼讯问第一天使，检讨、教讨已，讯问第二天使，检讨、教
    诃：‘男子!汝于人中不见第二天使之出现耶?’彼如是言：‘尊!未曾见!’诸
        第一三0 天使经                                      一七三
    -----------------------------------------------------------------------
        中部经典四                                          一七四
    比丘!阎魔王对彼如是曰：‘男子!汝于人中曾见女或男之生八十、或九十、或百
    岁，老而腰曲如梁、依杖身摇震而行、病身而失壮气、齿落、发白、或发落秃头、
    皮皱、班黑、四肢损耗耶?’彼如是言：‘尊!曾见。’诸比丘!阎魔王对彼如是
    曰：‘男子!汝有知、有念而长大，有无如是思念耶--我亦实老法也。不越度老。
    然，我应由身、口、意作善--。’彼如是言：‘我未能，尊!我放逸。’诸比丘!
    阎魔王对彼如是曰：‘男子!汝有放逸故，汝不由身、口、意行善。男子!汝正如
    汝之放逸，如是应惩罚。然而，实汝如是之恶业非母所作、非父所作、非兄弟所作、
    非姊妹所作、非故旧之所作，非亲族所作、非沙门、婆罗门所作、非诸天所作。此
    恶业乃汝自己之所作也。汝自己应受其果报。’
181     诸比丘!阎魔王对彼讯问第二天使，检讨、教诃已，讯问第三天使，检讨、教
    诃：‘男子!汝于人中、曾见第三天使之出现耶?’彼如是言：‘尊!未曾见。’
    诸比丘!阎魔王对彼如是曰：‘男子!汝于中人，曾见女或男之有病、恼、极重病、
    自己横涂其粪尿，依其他之人人使之卧床耶?’彼如是言：‘尊!曾见。’诸比丘!
    阎魔王对彼如是曰：‘男子!汝有知、有念而长大，无有如是思念耶?--我亦实
    病法、无越度病。然而，我应由身、口、意作善--。’彼如是言：‘尊!我未能，
    我放逸也。’诸比丘!阎魔王对彼如是曰：‘男子!汝有放逸故，汝不由身、口、
    意行善。男子!汝，如汝之放逸，应如是惩罚。而实汝之如是恶业，非母所作、非
    父之所作、非兄弟之所作、非姊妹之所作、非故旧之所作、非亲族所作、非沙门、
    婆罗门所作、亦非诸天之所作。此之恶业，乃汝自己之所作也。汝自己应受其果报。’
        诸比丘!阎魔王对彼讯问第三天使，检讨、教诃已，讯问第四天使，检讨、教
    讨：‘男子!汝于人中曾见第四天使之出现耶?’彼如是言：‘尊!未曾见。’诸
    比丘!阎魔王对彼如是曰：‘男子!汝于人中曾见诸王之捕捉盗贼、犯罪者，令作
    种种刑罚，[即：]以杖打、以鞭笞、以棒掷……以刀截头耶?’彼如是言：‘尊!
    曾见。’阎魔王如是曰：‘男子!汝有知、有念而长大，汝曾如是思念耶?--尊!
182 人实作诸恶业者，彼于现世且受如是类之种种刑罚，何况他世耶?然，我应由身、
    口、意作善--。’彼如是言：‘尊!我未能，尊!我放逸也。’诸比丘!阎魔王
    对彼如是曰：‘男子!汝有放逸故，不以身、口、意行善。男子!汝如汝之放逸，
    应如是惩罚。而实汝如是之恶业非母之所作，非父之所作……非诸天之所作。此恶
        第一三0 天使经                                      一七五
    -----------------------------------------------------------------------
        中部经典四                                          一七六
    业乃汝自己之所作，汝自己应受其果报。’
        诸比丘!阎魔王对彼讯问第四天使，检讨、教诃已，讯问第五天使，检讨、教
    讨：‘男子!汝于人中曾见第五天使出现耶?’彼如是言：‘尊!未曾见。’诸比
    丘!阎魔王对彼如是曰：‘男子!汝于人中曾见女或男之死，[经]一日或二日或三
    日，生起膨胀、青瘀、脓烂耶?’彼如是言：‘尊!曾见。’诸比丘!阎魔王对彼
    如是曰：‘男子!汝有知、有念而长大，曾如是思念耶?--我实亦死法，不越度
    死。’然，我应由身、口、意行善--。’彼如是言：‘尊!未能，尊!我放逸。’
    诸比丘!阎魔王对彼如是曰：‘男子!汝有放逸故，汝不由身、口、意行善。男子!
    正如汝之放逸，应如是惩罚。而实汝如是之恶业非母之所作、非父之所作……非诸
    天之所作。此之恶业，汝自己之所作，汝自己应受其果报。’
        诸比丘!阎魔王对彼讯问第五天使，检讨、教诃已而黑然。
183     诸比丘!诸狱卒对彼，行名为五种连25  注25 五种连pancavidhabandhana译为“五重组”亦可。 之刑罚。[即：]以赤热之铁杙刺手，以
    赤热铁之杙刺第二手、以赤热铁杙刺足、以赤热之铁杙刺第二足、以赤热之铁杙刺
    胸中。其时，彼受激甚之苦受。而且，只要其恶业不尽之间，彼不得命终。诸比丘!
    狱卒从彼带去，以斧斩之。其时，彼受激甚之苦受……乃至……诸比丘!诸狱卒从
    彼之足悬上、头垂下，以利斧割之。其时，彼受激甚之苦受……乃至……诸比丘!
    诸狱从彼轭于车，往返于热燃之地上。其时，彼受激甚之苦受……乃至……诸比丘!
    诸狱卒从彼，悬于热燃炭火大山之上下。彼，其时，……乃至……诸比丘!诸狱卒
    从彼足捉于上，以投入赤热燃烧之铜釜中，使彼煮沸于其处，使彼煮沸于其处，或
    上行，或下行，或横行。彼，于时处受激甚之苦受。而且，只要恶业不尽之间不得
    命终。
        诸比丘!诸狱卒将彼投入大地狱中。诸比丘!而且彼大地狱：
        有四隅四门         等部令等分
        铁壁之所围         以铁为盖蔽
        其铁制土地         令敷火燃烧
        扩偏百由旬         一切时不息
184     诸比丘!而彼大地狱，于东壁起光焰以达于西壁。于西壁起光焰以达于东壁。
    于北壁起光焰以达于南壁。于南壁起光焰以达于北壁。于下起光焰以达于上，于上
        第一三0 天使经                                      一七七
    -----------------------------------------------------------------------
        中部经典四                                          一七八
    起光焰以达于下。彼于其处受激苦之苦受。而且，只要彼恶业未尽之间不得命终。
        诸比丘!经历久时之间，有时彼大地狱之东门开。彼于其处全速力行走，彼为
    全速力行走，彼皮被烧、肤亦烧、肉亦烧、筋亦烧、骨亦焦，实有如是之娆乱。诸
    比丘!而彼达多[时]耶!其时，彼门闭矣。彼于其处受激甚之苦受，而且，只要
    彼恶业未尽之间不得命终。
        诸比丘!经历久时之间，于有时彼大地狱之东门开!乃至……有北门开时……
    乃至……有南门开时。彼全速力行走，彼为全速力行走，彼被烧……门闭。彼于其
    处受激甚之苦受。而且，只要彼恶业未尽之间，不得命终。
        诸比丘!经历久时之间，于时彼大地狱之东门开。彼于其处全速力行走……有
    如是之娆乱。
        彼从其门出。
185     诸比丘!然，彼大地狱恰等无间，即俱有大粪尿地狱彼堕于其处。诸比丘!而
    彼粪尿地狱，有针嘴之生物以破其皮。皮破已而破肤。肤破已而破肉。肉破已而破
    筋。筋破已而破骨。骨破已而啖髓。其时，彼受激甚之苦受。然，只要彼恶业未尽
    之间不得命终。
        诸比丘!而彼粪尿地狱恰等无间，即俱有大热灰地狱，彼堕其处，彼于其处，
    受激甚之苦受。然，只要彼恶未尽之间，不得命终。
        诸比丘!而彼热灰地狱恰等无间，即耸高一由旬，有刺十六指长，俱有热燃之
    大针树林。[诸狱卒]从彼悬于其处之上下。彼于其处，受激其之苦受。然，只要彼
    恶业未尽之间不得命终。
        诸比丘!而彼针树林恰等无间，即俱有剑叶林，彼陷其处，诸风吹动其叶，破
    彼之手、破足、破手足、破耳、破鼻、破耳鼻。彼于其处受激甚之苦受。然，只要
    彼恶业未尽之间不得命终。
        诸比丘!而彼剑叶林恰等无间，即俱有大灰河地狱，彼堕其处，彼于其处随流
    而下，溯流所转，上下转流。彼于其处受激甚之苦受。然，只要彼恶业未尽之间，
    不得命终。
186     诸比丘!诸狱卒从彼钩上使立于陆地，如是言：‘男子!汝有何所欲?’彼如
    是言：‘尊!我饿!’诸狱卒以热燃之热铁钳开彼之口，以热燃之热铁丸投入其口。
        第一三0 天使经                                      一七九
    -----------------------------------------------------------------------
        中部经典四                                          一八0
    此26  注 26 彼 原本虽缺so，今依别本补之。 以烧彼唇、口、喉、胸、以持去大肠、小肠，由下部出。其时，彼受激甚之苦
    受。然，只要彼恶业未尽之间不得命终。
        诸比丘!诸狱卒对彼如是言：‘男子!汝有何所欲?’彼如是言：‘尊!我渴
    也!’诸比丘!诸狱卒以热燃之热铁钳以开彼之口，将热燃之热溶铜注入彼之口中。
    以烧彼唇、口、喉、胸，持去大肠、小肠，由下部出。其时，彼受激甚之苦受。然，
    只要彼恶业未尽之间不得命终。
        诸比丘!诸狱卒更将彼投入大地狱。
        诸比丘!昔阎魔王有如是思惟：‘人实于世间行诸恶业者，彼应受如是类之种
    种刑罚。然，正欲得人位。而如来、应供、正等觉者出现于世，而我礼拜彼世尊，
    请彼世尊为我说法。我如是得证知彼世尊之法。’
        诸比丘!而我以此非为其他沙门、婆罗门之闻而语者。而我自知、自见、自识、
    我唯如是说者也。”
187     世尊如是说已，此时，[大]师善逝，更说：
        被诸天使戟          放逸诸学童
        彼长时忧戚          彼受卑贱身
        凡由诸天使          于此诸正士
        虽为小刺戟          正法不放逸
        于取见怖畏          生死之生因
        无取即解脱          若灭生与死
        彼得安稳乐          现法胜涅槃
        越诸怨恨怖          度诸苦而去--
        第一三0 天使经                                      一八一


(南)一三一 一夜贤者经

                               一三一 一夜贤者经
       北传汉译 无此经。
       一夜贤者，乃今日一日之现在不懈怠而真正精进之贤者的意义。于此有一夜贤者偈，
       这相当有名，以下至一三四经，皆与此偈有关。本经以说此偈，继而解说分别之。

        中部经典四                                          一八二
                  第四品  分别品
                第一三一  一夜贤者经
        如是我闻。
        一时，世尊住舍卫城祇陀林给孤独园。时，世尊告诸比丘：“诸比丘!”彼诸比
    丘应诺：“世尊!”世尊如是曰：“诸比丘!一夜贤者1  ，我为汝等说总说及分别，应
    谛听，善思念之。我当说之。”彼诸比丘应世尊言：“如是，世尊!”世尊如是曰：
        勿追于过去          勿愿于未来
        一切过去者          彼已皆舍弃
        未来者未至          而彼现在法
        处处善观察          不摇又不动
        了知彼修习          唯应今日作
        作须必热心          谁知明日死
        不遇死大军          实谓无其事
        热心如是住          昼夜不懈怠
        此一夜贤者          谓静寂默者
188     “然者，诸比丘!如何为‘追过去?’‘于过去时有如是色。’于此随起喜悦。
    ‘过去时有如是受。’于此随起喜悦。‘于过去时有如是想。’于此随起喜悦。‘于
    过去时有如是行。’于此随起喜悦。‘于过去时有如是识。’于此随起喜悦。诸比丘!
    如是为追过去也。
        诸比丘!然者，如何为‘不追过去?’‘于过去时有如是色。’于此不起喜悦。
    ‘于过去时有如是受。’于此不起喜悦。‘于过去时有如是想……如是行……如是
    识。’于此不起喜悦。诸比丘!如是为不追过去也。
        诸比丘!然者，如何为‘愿未来?’‘于未来时应有如是色。’于此随起喜悦。
    ‘于未来时应有如是受。’于此随起喜悦。‘于未来时应有如是想……如是行……如
    是识。’于此随起喜悦。诸比丘!如是为愿未来也。
        第一三一 一夜贤者经                                 一八三
    -----------------------------------------------------------------------
        中部经典四                                          一八四
        诸比丘!然者，如何为‘不愿未来?’‘于未来时应有如是色。’于此不起喜悦。
    ‘于未来时应有如是受……应有如是想……应有如是行……应有如是识。’于此不
    起喜悦。诸比丘！如是为不愿未来也。
189     诸比丘!然者，如何为‘动摇于现在之诸法?’诸比丘!兹有无闻凡夫，不见
    诸圣者，不熟达圣法，不通晓圣法。不见诸善人，不熟达诸善人法，不通晓诸善人
    法。见色是我、或我是色、或我中有色、或色中有我也。见受是我、或我有受、或
    我中有受、或受中有我也。见想是我、或我有想、或我中有想、或想中有我也。见
    行是我、或我有行、或我中有行、或行中有我也。见识是我、或我有识、或我中有
    识、或识中有我也。诸比丘!如是动摇于现在之诸法也。
        诸比丘!然者，如何为‘不动摇于现在之诸法。’诸比丘!兹有闻之圣弟子，
    见诸圣者，熟达圣法，通晓圣法，以见善人，熟达善法，通晓善人法。不见色是我、
    或我有色、或我中有色、或色中有我。不见受是我……乃至……想……乃至……行
    ……乃至……识是我、或我有识、或我中有识、或识中有我[之等见。]诸比丘!
    如是为不动摇于现在之诸法也。
        勿追于过去          勿愿于未来
        ……参照            前偈……
        此一夜贤者          谓静寂默者
        一夜贤者之诸比丘!应为汝等说总说及分别，如是说者，缘如是而说也。”
        世尊如是说已，欢喜之彼诸比丘随喜世尊之所说。
        第一三一 一夜贤者经                                 一八五


(南)一三二 阿难一夜贤者经

                          一三二 阿难一夜贤者经
       北传汉译 中阿含一六七、阿难说经(大正藏一、六九九页。)
       本经乃阿难为诸比丘，说明一夜贤者偈，而后佛陀更为阿难解释。

        中部经典四                                          一八六
                第一三二 阿难一夜贤者经
        如是我闻。
190     一时，世尊住舍卫城祇陀林给孤独园。恰其时，尊者阿难集于会堂，为诸比丘
    说法、说示、令正持、令踊跃、令欢喜、[即]语一夜贤之总说与分别。其时，世尊
    于日暮从独住而起，来近集会堂，近已，坐于所设之座。坐已，世尊告诸比丘曰．
    “诸比丘!何人集于会堂、为诸比丘说法、说示、令正持、令踊跃、令欢喜、[即]
    语一夜贤者之总说与分别。”
        [诸比丘言：]“世尊!尊者阿难集于会堂为诸比丘说法、说示、令正持、令踊
    跃，令欢喜。[即]语一夜贤者之总说与分别。”
        其时，世尊告尊者阿难曰：“然者，阿难!汝如何为诸比丘说法、说示、令正持、
    令踊跃、令欢喜、[即]语一夜贤者之总说与分别。”
        [尊者阿难言：]“如是，世尊!我为诸比丘说法、说示、令正持、令踊跃、令
    欢喜、[即]语一夜贤者之总说与分别。
191     勿追于过去          勿愿于未来
        一切过去者          彼已皆舍弃
        未来者未至          而彼现在法
        处处善观察          不摇又不动
        了知彼修习          唯应今日作
        作须必热心          谁知明日死
        不遇死大军          实谓无是事
        热心如是住          昼夜不懈怠
        此一夜贤者          谓静寂默者
        然者，友!如何为追过去。‘于过去时有如是色。’于此随起喜悦。‘于过去时
    有如是受。’于此随起喜悦。……[参照前经]……如是，友!如是于现在之诸法
    不动摇也。
        勿追于过去          勿追于未来
        ……[参照前         之偈]……
        第一三二 阿难一夜贤者经                             一八七
    -----------------------------------------------------------------------
        中部经典四                                          一八八
        此一夜贤者          谓静寂默者。
        如是，世尊!我为诸比丘说法、说示、令正持、令踊跃、令欢喜、[即]语一夜
    贤者之总说与分别。”
        [世尊曰:]“善哉!善哉!阿难!善哉!阿难!汝为诸比丘说法、说示、令正
    持、令踊跃、令欢喜、[即]语一夜贤者之总说与分别。
        勿追于过去          勿追于未来
        ……乃至……
        此一夜贤者          谓静寂默者
        然者，阿难!如何为追过去……乃至……阿难!如何为追过去也。然者，阿难!
    如何为不追过去……乃至……阿难!如是为不追过去。然者，阿难!如何为愿未来
    ……乃至……阿难!如是为愿未来也。然者，阿难!如何为不愿未来……乃至……
    阿难!如是不愿未来也。然者，阿难!如何为动摇于现在之诸法……乃至……阿难!
    如是为动摇于现在之诸法。然者，阿难!如何为不动摇于现在之诸法……乃至……
    阿难!如是为不动摇于现在之诸法也。
        勿追于过去          勿追于未来
        ……乃至……
        此一夜贤者          谓静寂默者
        世尊如是说已，欢喜之尊者阿难随喜世尊之所说。
        第一三二 阿难一夜贤者经                             一八九


(南)一三三 大迦旃延一夜贤者经

                             一三三 大迦旃延一夜贤者经
       北传汉译 中阿含一六五、温泉林天经(大正藏一，六九六页。)
       本经乃比丘三弥提住温泉精舍时，一天神来问彼知一夜贤者之说，但彼不知道，于
       是彼以此问佛。佛唯说其偈，不为解释而去。诸比丘不知此偈之详义，因而请大迦
       旃延为之说明，大迦旃延向诸比丘详释之，后诸比丘以此义报告佛陀，佛陀赞叹大
       迦旃延之解释。

        中部经典四                                          一九O
192             第一三三 大迦旃延一夜贤者经1
        如是我闻--。
        一时，世尊住王舍城多普达(温泉)精舍。时，尊者三弥提于夜晓时起出，往
    彼温泉洗浴肢体，洗浴肢体已，著一衣而上以伫立干其肢体。时有殊胜容色之一天
    神，夜渐明时以耀照全温泉，近至尊者三弥提之处。近已，立于一面。立于一面之
    彼天神，如是言尊者三弥提：“比丘!汝忆持一夜贤者之总说与分别耶?”[尊者三
    弥提曰：]“友!我不忆持一夜贤者之总说与分别。友!然者，汝受持一夜贤者之总
    说与分别耶?”
        [天神曰:]“比丘!我亦不忆持一夜贤者之总说分别。比丘!然者，汝忆持一
    夜贤者之偈耶?”
        [尊者三弥提曰：]“友!我不忆持一夜贤者之偈。友!然者，汝忆持一夜贤者
    之偈耶?”
        [天神曰：]“比丘!我亦不忆持一夜贤者之偈。比丘!汝应学一夜贤者之总说
    与分别。比丘!汝应习一夜贤者之总说与分别。比丘!汝应忆持一夜贤者之总说与
    分别。比丘!一夜贤者之总说与分别。是持梵行最初之利益者也。”
193     彼天神如是言。如是言已，彼忽然消失。时，尊者三弥提，其夜过后，诣彼世
    尊之处。诣已，敬礼世尊坐于一面。坐于一面之尊者三弥提，如是白世尊言：“世尊!
    于此，于此，我于夜将晓时起出，至彼温泉洗浴肢体。于温泉洗浴肢体已，著一衣
    而上，伫立干其肢体。世尊!时，有一天神，夜渐明时……[参看前节]……梵行
    之最利益者也。如是言已，忽然消失。善哉，世尊!世尊为我说一夜贤者之总说与
    分别。”
        [世尊曰:]“然者，比丘!应谛听，善思念之，我当说之。”尊者三弥提应世
    尊：“如是，世尊。”世尊即如是说：
        勿追于过去            勿愿于未来
        一切过去者            彼已皆舍弃
        未来者未至            而彼现在法
        处处善观察            不摇又不动
        第一三三 大迦旃延一夜贤者经                         一九一
    -----------------------------------------------------------------------
        中部经典四                                          一九二
        了知彼修习            唯应今日作
        作须诚热心            谁知明日死
        不遇死大军            实谓无是事
        热心如是住            昼夜不懈怠
        此一夜贤者            谓静寂默者
        世尊如是说，如是说已，善逝从坐起，入于精舍。
        时，世尊[入]去后不久，彼诸比丘如是思念：“友!如是世尊为我等略说而示
    总说，不分别详细之义，从坐起而入精舍。
        勿追于过去          勿愿于未来
        ……[参看前         偈]……
        此一夜贤者          谓静寂默者
        世尊如是略示总说而不分别详细之义，谁得详细分别其义耶?”
194     时，彼诸比丘如是思念：“彼尊者大迦旃延是[大]师，为诸有学识之同梵行者
    所称赞、所敬重。然者，尊者大迦旃延堪得详细分别世尊所略总说之未详细分别之
    义，我等至彼尊者大迦旃延之处。至已，对尊者迦旃延以问其义如何?”
        时，彼诸比丘，至彼尊者大迦旃延之处。至已，共问讯尊者大迦旃延。交换应
    喜、应乐之语已，坐于一面。坐于一面之彼等诸比丘，如是言尊者大迦旃延曰：“友!
    迦旃延!此，世尊为我等略示总说，未详世分别其义，从坐起而入精舍。
        勿追于过去            勿愿于未来
        ……乃至……
        此一夜贤者            谓静寂默者
        如是，世尊去后不久，友!迦旃延!我等生如是思惟：‘如是，友!世尊略示
    总说、不详细分别其义，从坐起而入精舍。
        勿追于过去            勿愿于未来
        ……乃至……
        此一夜贤者            谓静寂默者
        世尊如是略示总说而不详细分别其义，谁得详细分别其义耶?’如是，友!迦
    旃延!我等生如是思念：‘问彼尊者迦旃延……如何?’大迦旃延应能分别。”
        第一三三 大迦旃延一夜贤者经                         一九三
    -----------------------------------------------------------------------
        中部经典四                                          一九四
195     [尊者迦旃延曰:]“友!譬有人欲坚材，求坚材，行探求坚材，大树之耸立而
    有坚材者，如以过根、过干已，于枝叶而思求得坚[材]。此亦有如是之结果。诸尊
    者于[大]师之面前时，以弃彼世尊，思惟于我得问此义。友等!彼世尊实以知是
    知，见是见。是眼者、智、法者、梵行者、说者、宣说者、持义者、与不死者、法
    主、如来也。而亲2  注2 亲eva想是(实)。 向世尊以问其义，其时3  注3 有 于别本ahosi为(有)似关于已经过去之机会而作。 奉持之。汝等如世尊之解说，应如是
    忆持之。”
        [诸比丘曰:]“友!迦旃延!世尊是正知是知……有时向世尊当请问其义，我
    等如世尊之解说，应如是忆持。而尊者大迦旃延亦是[大]师自己，及有学识之诸
    同梵行者所赞赏、敬重也。而尊者大迦旃延，由世尊略示总说未详细分别者亦能详
    细分别其义。勿踌躇4  ，尊者大迦旃延应分别之。”
        [尊者迦旃延曰：]“友!然者，谛听、善思念之，我当说之。”彼诸比丘答尊
    者大迦旃延曰：“如是，友!”尊者大迦旃延如是曰：
        “友!世尊对汝等所略示总说，未详细分别其义，从坐起而入精舍时，
        勿追于过去           勿愿于未来
        ……乃至……
        此一夜贤者           谓静寂默者
        友!如是，由世尊略示总说，未详细分别其义，我如是详细知解其义。
196     然者，友!如何是勿追过去：‘如是，我眼有于过去之时’‘如是有诸色。’其
    处被欲贪所缚而有识。识之为欲贪所缚故有喜。其喜故以追过去。‘如是，我耳[有]
    于过去之时。’‘如是[有]声’……乃至……‘如是，我鼻有于过去之时。’‘如
    是[有]诸香。’……乃至……‘如是，我舌有于过去之时。’‘如是有诸味。’…
    …乃至……‘如是，我身有于过去之时。’‘如是[有]诸触。’……乃至……‘如是，
    我意有于过去之时。’‘如是有诸法。’识所缚于欲贪，识之所缚于欲贪故而喜彼，
    喜彼故而追于过去。友!如是追于过去也。
        然者，友!如何是勿追过去：‘如是，我眼有于过去之时。’‘如是[有]诸色。’
    于其处识不被缚于欲贪。识不被缚于欲贪故不喜彼。不喜彼故，为勿追于过去。‘如
    是，我耳有于过去之时。’‘如是[有]诸色。’……乃至……‘如是，我鼻有于过
    去之时。’‘如是[有]诸香。’……乃至……‘如是，我舌有于过去之时。’‘如
        第一三三 大迦旃延一夜贤者经                         一九五
    -----------------------------------------------------------------------
        中部经典四                                          一九六
    是[有]诸味。’……乃至……‘如是，我身有于过去之时。’‘如是[有]诸触。’
    ……‘如是，我意有于过去之时。’‘如是[有]诸法。’于其处识不被缚于欲贪。
    识不被缚于欲贪故不喜彼。不喜彼故不追于过去。友!如是勿追于过去也。
        友!然者，如何愿于未来：‘如是，我眼有于未来之时。’‘如是[有]诸色。’
    心愿得于未得，缘心之愿而喜彼，喜彼故愿于未来。‘如是，我耳有于未来之时。’
    ‘如是[有]诸声，’……乃至……‘如是，我鼻有于未来之时。’‘如是[有]诸
    香，’……乃至……‘如是，我舌有于未来之时，’‘如是[有]诸味。’……乃至
    ……‘如是，我身有于未来之时，’‘如是[有]诸触。’……乃至……‘如是，我
197 意有于未来之时，’‘如是[有]诸法。’而心愿得于未得，缘心之愿而喜彼，喜彼
    故愿于未来。如是，友!以愿于未来也。
        然者，友!，如何不愿于未来：‘如是，我眼有于未来之时，’‘如是[有]诸
    色，’而心不愿得于未得，不缘心之愿故不喜彼，不喜彼故不愿于未来。‘如是我耳
    ……乃至……‘我意有于未来之时，’‘如是有诸法。’而心愿得于未得，不缘心之
    愿而不喜彼，不喜彼故不愿于未来。如是，友!不愿于未来也。
        然者，友!如何动摇于现在之诸法：‘友!彼眼与彼诸色，两者皆为现在，于
    其现在，识被缚于欲贪，识被缚于欲贪故喜彼，喜彼故动摇于现在之诸法。友!彼
    耳与彼之诸声……乃至……友!彼鼻与彼之诸香……乃至……友!彼舌与彼之诸味
    ……乃至……友!彼身与彼之诸触……乃至……彼意与彼之诸法，彼两者皆于现在
    也……动摇于现在之诸法。如是，友!动摇于现在之诸法也。
        然者，友!如何不动摇于现在之诸法：‘友!彼眼与彼之诸色，两者皆于现在。
    而于彼现在，识不被缚于欲贪，不被缚于诸欲贪故不喜彼，不喜彼故不动摇于现在
    之诸法。友!耳与彼诸声……乃至……友!鼻与彼诸香……乃至……友!舌与彼之
    诸味……乃至……友!身与彼诸触……乃至……意与彼诸法，两者皆于现在，而于
    现在，识不被缚于欲贪，识不被缚于欲贪故不喜彼，不喜彼故，不动摇于现在之诸
    法。友!如是为不动摇于现在之诸法也。
198     友!世尊对汝等略示总说，不详细分别其义，从座起而入精舍时：
        勿追于过去         勿愿于未来
        ……乃至……
        第一三三 大迦旃延一夜贤者经                         一九七
    -----------------------------------------------------------------------
        中部经典四                                          一九八
        此一夜贤者         谓静寂默者
        如是，友!由世尊所略示总说，未详细分别其义者，我如是详细知解。而愿意
    者，诸尊者!应往世尊之处，以请问其义。如世尊之对汝等所说，如是，汝等应受
    持之。”
        时，彼等诸比丘，欢喜、随喜尊者大迦旃延之所说，从座起而诣彼世尊之处。
    诣已，敬礼世尊，坐于一面。于一面坐之诸比丘，如是白世尊言：“世尊!世尊之略
    示总说，未详细分别其义，从座起而入精舍时：
        勿追于过去         勿愿于未来
        ……乃至……
        此一夜贤者         谓静寂默者
        世尊!如是，我等于世尊去后不久，生如是思惟：‘友!世尊略示总说，未详
    细分别其义而入精舍时：
        勿追于过去         勿愿于未来
        ……乃至……
        此一夜贤者         谓静寂默者
199     如是，由世尊略示总说，未详细分别其义者，谁应[得]详细分别其义耶?’
    世尊!而我等生如是念：‘友!彼大迦旃延是[大]师自己……以问其义者，如何?’
    世尊!时，我等往尊者大迦旃延之处。至已，以其义问于尊者大迦旃延。世尊!我
    等由尊者大迦旃延说如是相、如是句、如是文，分别是义。”
        [世尊曰:]“诸比丘!大迦旃延是贤者也，大迦旃延是大慧者也。诸比丘!若
    汝等以其义问我，我亦如大迦旃延之解说，正应如是解说，此恰是其义也。汝等应
    如是忆持之。”
        世尊是说已。欢喜之彼诸比丘随喜世尊之所说。
        第一三三 大迦旃延一夜贤者经                         一九九


(南)一三四 卢夷强耆一夜贤者经

                           一三四 卢夷强耆一夜贤者经
       北传汉译 中阿含一六六、释中禅室尊经(大正藏一，六九八页。)尊上经(大
       正藏一，八八六页。)
       本经乃栴檀天子来比丘卢夷强耆之许问一夜贤者之说，彼不知，天子亦唯知偈而已。
       此比丘请佛解释，佛为之详说。

        中部经典四                                          二00
                第一三四 卢夷强耆一夜贤者经
        如是我闻。
        一时，世尊住舍卫城祇陀林给孤独园。其时，卢夷强耆住释迦族之迦毗罗城尼
    拘律树园。时有容色殊胜之旃达罗天子，夜将明时，明照全尼拘律树园，而至彼尊
    者卢夷强者之处。至已，立于一面。立于一面之旃达罗天子，如是言尊者卢夷强耆
    曰：“比丘!汝受持一夜贤者之总说及分别耶?”
200     [尊者曰：]“友!我不受持一夜贤者之总说及分别。然者，汝受持一夜贤者之
    总说与分别耶?”
        [天子言：]“比丘!我亦不受持一夜贤者之总说及分别。比丘!然者，汝受持
    一夜贤者之偈耶?”
        [尊者曰：]“友!我不受持一夜贤者之偈。友!然者，汝受持一夜贤者之偈耶?”
        [天子言：]“比丘!我受持一夜贤者之偈。”
        [尊者曰：]“友!然者，汝如何受持一夜贤者之偈耶?”
        [天子言：]“比丘！一时，世尊住三十三天之巴利奢陀伽(昼度树)下之盘睹
    伽无巴罗尸罗(无垢白石。)于其处，世尊为三十三天之诸天神说一夜贤者之总说
    与分别。
        勿追于过去         勿愿于未来
        一切过去者         彼已皆舍去
        未来者未至         而彼现在法
        处处善观察         不摇又不动
        了知彼修习         唯应今日作
        作须诚热心         谁知明日死
        不遇死大军         实谓无是事
        热心如是住         昼夜不懈怠
        此一夜贤者         谓静寂默者
        比丘!如是，我受持一夜贤者之偈。比丘!汝应学一夜贤者之总说及分别。比
    丘!汝应受持一夜贤者之总说及分别。比丘!持一夜贤者之总说及分别是梵行之初
        第一三四 卢夷强者一夜贤者经                         二0一
    -----------------------------------------------------------------------
        中部经典四                                          二0二
    利益者也。”旃达罗天子如是言已，忽然消失(于其处。)
201     时，尊者卢夷强耆，其夜将明时，收坐卧具，执衣钵，出游行彼舍卫城。次第
    游行，至彼舍卫城祇陀林给孤独园之世尊处。至已，敬礼世尊，坐于一面。坐于一
    面之尊者卢夷强耆如是白世尊言：“世尊!一时，我住释迦族之迦毗罗城思拘律树
    园。世尊!时，有容色殊胜一天子，夜将明时，明照全尼拘律树园而来。来已，立
    于一面。世尊!立于一面之彼天子，如是言我曰：‘比丘!汝受持一夜贤者之总说
    及分别耶?’世尊!如是言已，我对彼天子如是曰：‘友!我不受持一夜贤者之总
    说及分别。友!然者，汝……梵行之初(利益)者也。’世尊!彼天子如是言。斯
    言已忽消失之。善哉!世尊!请世尊为我说一夜贤者之总说及分别。”
        [世尊曰：]“然者，比丘!汝知彼天子耶?”[比丘言：]“世尊!我不知彼天
    子。”
        [世尊曰：]“比丘!彼名为旃达罗天子也。旃达罗[言：]比丘!义解、作意、
    集中一切之心，以倾耳闻法。故，比丘![汝亦]谛听，善作意之，我当说之。”尊
    者卢夷强耆答世尊言：“如是，世尊。”世尊如是曰：
        勿追于过去         勿愿于未来
        ……[参照前        偈]……
        此一夜贤者         谓静寂默者
202     然者，比丘!如何为追过去：‘于过去之时，有如是色。’于其处随起喜悦。
    ‘于过去之时，有如是受。’……乃至……‘有如是想。]……乃至……‘有如是
    行。’……乃至……‘有如是识。’于其处随起喜悦。如是，比丘!为迫于过去也。
        然者，比丘!如何为不追过去：‘过去之时，有如是色。’……为不追过去也。
        然者，比丘!如何为愿未来……[参照前第百三十经]，如是，比丘!于现在之
    诸法不摇动也。
        勿追于过去         勿愿于未来
        ……乃至……
        此一夜贤者         谓静寂默者
        世尊如是说已。欢喜之尊者卢夷强者随喜世尊之所说。
        第一三四 卢夷强耆一夜贤者经                         二0三


(南)一三五 小业分别经

                                一三五 小业分别经
       北传汉译 中阿含一七0、鹦鹉经(大正藏一，七0三页。)分别善恶报应经(大
       正藏一，八九五页。)兜调经(大正藏一，八八七页。)鹦鹉经(大正藏一，八
       八八页。)佛为首加长者说业报差别经(大正藏一，八九一页。)
       本经乃世尊因婆罗门之青年耆婆之问，一一说明人生之短寿、长寿、多病、无病、
       丑美、权势之有无、贫富贵贱、生利钝差别之原因。

        中部经典四                                          二0四
                第一三五 小业分别经
        如是我闻。
        一时，世尊住舍卫城祇陀林给孤独园。其时，都提之子斯波学童诣世尊处。诣
    已，与世尊问讯，交谈可喜、可乐之语已，坐于一面。坐于一面之彼都提之子斯波
    学童，如是白世尊言：“尊瞿昙!有何因、何缘，种种人存在之间，有优、劣之性耶?
    尊瞿昙!如何有诸短寿人、有长寿、有多病、有无病、有丑陋、有容丽、无权势、
203 有权势、有贫穷、有财富、有卑族、有贵族、有愚钝、有伶俐耶?尊瞿昙!有如何
    因、如何缘，种种人存在之间，有优、劣之性耶?”
        [世尊曰：]“学童!种种有情，有各各之业，为业之相续者，有业为胎藏，被
    缚于业，以业为所依。以业分别种种之有情，即有优、劣之性。”
        [学童言：]“我如是闻尊瞿昙之略说，不详细分别之义，不知解其详细之义。
    善哉!尊瞿昙为我所说之法，使我详细解知尊瞿昙如是略说，未详细分别之义。”
        [世尊曰：]然者，学童!应谛听，善作意之，我当说之。”都提之子斯波学童
    对世尊言：“如是，尊!”世尊乃如是说：
        “学童!兹有一类或女、或男，杀生者而凶恶，手涂血、以杀戮为事，对诸有情
    无慈心。彼如是成就，如是由正持彼业，身坏命终之后，生于无幸处、恶趣、险难
    处、地狱。若身坏命终后，不生于无幸处、恶趣、险难处、地狱，若来人位者，再
    生于何处亦短命也。学童!如是之所行，即杀生者而凶恶、手涂血、以杀戮为事，
    对诸生物无慈心，以至[如是]短命。
        学童!更兹有一类或女、或男、停止杀生、远离杀生、舍棒、舍刀、知耻、有
    慈心、怜愍利益一切生物而住。彼如是成就，由如是正持彼业，身坏命终之后，生
    于善趣天界。若身坏命终之后，不生于善趣、天界，若来人位者，再生于何处亦长
204 命也。学童!如是之所行，即停止杀生、远离杀生、舍棒、舍刀、知耻、有慈心、
    怜愍利益一切生物而住。以至[如是]长命。
        学童!兹有一类或女、或男、或依手、或依棒、或依刀、恼害诸有情。彼如是
    成就，由如是正持彼业，身坏命终之后，生于无幸处、恶趣、险难处、地狱。若身
    坏命终之后，不生于无幸处、恶趣、险难处、地狱，若生来人位者，再生于何处亦
        第一三五 小业分别经                                 二0五
    -----------------------------------------------------------------------
        中部经典四                                          二0六
    多病也。学童如是之所行，或依手、或依棒、或依刀恼害诸有情类，即以至[如是]
    多病。
        学童!更兹有一类之或女、或男、或依手、或依棒、或依刀，不恼诸有情。彼
    如是成就，由如是正持彼业……无病也。学童!如是所行即不恼害……以至[如是]
    无病。
        学童!兹有一类之或女、或男，易忿怒、多愁、虽[由其他]言些少[事]，遂
    现为愤、怒、嗔恚、刚情、怒气、嗔恚、不满。彼如是成就，由如是正持彼业……
    无幸处……丑陋也。学童!如是之所行，即易忿怒……现不满、以至[如是]丑陋。
        学童!更兹有一类或女、或男，不忿怒、不多愁、虽[由其他]言些少[事]，
    不忿、不愁、不嗔恚、不刚情、不现怒气、嗔恚、不满。彼如是成就，由如是正持
    彼业……善趣……端正也。学童!如是之所行即不忿怒……不现不满、以至[如是]
    端正。
205     学童!兹有一类或女、或男，有嫉妒心，对他[人所得]之利得、恭敬、尊重、
    尊敬、礼拜、供养，怀嫉之恶意以结妒心。彼如是成就，如是由正持彼业……无幸
    处……成为无权势者。学童!如是所行即有嫉妒心……以结妒心，[如是]以至无权
    势。
205     学童!更兹有一类或女、或男，有嫉妒心，对他[人之所得]之利得、恭敬、
    尊重、尊敬、礼拜、供养，不嫉、不怀恶意、无结妒心。彼……由其业……善趣……
    成为权威者……不结妒心，[如是]以至大权威。
        学童!兹有一类或女、或男，对沙门、婆罗门不施与饮食、衣服、车乘、华鬘、
    香料、涂油、卧具、住宅、灯具者。彼……由彼业……无幸处……为贫穷者……不
    施与灯具，[如是]以至贫穷。
        学童!更有一类或女、或男，对沙门、婆罗门施与饮食……卧具、住宅、灯具
    者。彼……由彼业……善趣……为大财富者……施与卧具、住宅、灯具，[如是]以
    至大财富。
        学童!兹有一类或女、或男，傲慢而过慢，应礼人而不礼，应起迎而不起迎，
    应让座而不让座，应让路而不让路，应尊敬而不尊敬，应尊重而不尊重，应恭敬而
    不恭敬，应供养而不供养，彼……由彼业……无幸处……为卑族……应供养而不供
        第一三五 小业分别经                                 二0七
    -----------------------------------------------------------------------
        中部经典四                                          二0八
    养，[如是]以至于卑族。
        学童!更有一类或女、或男，不傲慢而不过慢，应礼者而礼，应供养者而供养。
    彼……由彼业……善趣……为贵族……应供养而供养，[如是]以至于贵族。
        学童!兹有一类或女、或男，亲近沙门、婆罗门已而寻问：‘尊者!如何是善?
    如何是不善?如何是有罪?如何是无罪?如何是应修习?如何是不应修习?我长时
    行不利益、如何是苦?或长时行利益，如何是安乐?’彼……由彼业……无幸处……
    为愚钝[者]……不寻问，[如是]以至愚钝。
206     学童!更有一类或女、或男，亲近沙门、婆罗门已，寻问：‘尊者!善者，如
    何……利益，如何为乐?’彼……由彼业……善趣……为大慧[者]……寻问，以
    至[如是]于大慧。
        学童!如是至所行于短寿者，以持短寿；至所行于长寿者，以持长寿；至所行
    于多者，以持多病；至所行于无病者，以持无病；至所行于丑陋者，以持丑陋；至
    所行于端正者，以持端正；至所行分权势者，以持权势；至所行于贫穷者，以持贫
    穷，至所行于大富者，以持大富；至所行于卑族者，以持卑族；至所行于贵族者、
    以持贵族；至所行于愚钝者，以持愚钝；至所行于大慧者，以持大慧。
        学童!诸有情各有业，是业之相续者。业为胎藏而有，被缚于业，以业为所依。
    业以分诸有情，即有优劣之性。”
        如是说已，都提之子斯波学童，如是白世尊曰：“妙哉!尊瞿昙!妙哉!尊瞿
    昙!尊瞿昙!譬喻使伏者仰卧……见。恰如是，由尊瞿昙，以种种异门宣说法，使
    我归依尊瞿昙。[归依]法及比丘众。尊瞿昙受纳我从今日以后，以至命终归依为优
    婆塞。”
        第一三五 小业分别经                                 二0九


(南)一三六 大业分别经

                               一三六 大业分别经
       北传汉译 中阿含一七一、分别大业经(大正藏一，七0六页。)
       本经乃比丘三弥提与一外道出家之问答，其旨以白世尊，佛陀教三弥提对外道之回
       答，唯是片面而非完整的真理，更分别说明业与其报的关系。即行善业，来世有受
       善趣之乐报和受恶趣之苦。虽作恶业而有生善趣和堕恶趣，其等之关系如何的发生，
       给于一一的说明。

        中部经典四                                          二一0
207             第一三六 大业分别经
        如是我闻。
        一时，世尊住王舍城迦兰陀竹林精舍。其时，尊者三弥提住林中之禅屋。时出
    家者普达梨弗，逍遥游行至尊者三弥提之处。至已，与尊者互相问讯，交换可喜可
    乐之语后，坐于一面。坐于一面之普达梨弗，如是言尊者三弥提曰：“友!三弥提!
    如是，我亲闻沙门瞿昙、亲听取：‘身业是空无，语业是空无，唯有意业是真实。
    又有禅定，若成就其禅定者，亦无任何觉知。’”
    [三弥提曰：]“友!普达梨弗!勿如是言。友!普达梨弗!勿如是言。勿诽谤世尊，
    诽谤世尊不善也。世尊不如是说：‘身业是空无，口业是空无，唯意业是真实。友!
    且彼有禅定，若彼成就禅定者即无任何之觉知。’”
        [普达梨弗曰：]“友!三弥提!汝出家多久耶?”
        [尊者三弥提曰：]“友!不久，三年矣。”
        [普达梨弗曰：]“兹今，我等如何言长老比丘耶?如何实如是新学比丘应为[大]
    师之护。友!三弥提!故思业，由身、口、意之作已，彼觉何耶?”
        [尊者曰：]“友普达梨弗!故思业，由身、口、意作已，彼觉苦。”
        时，出家者普达梨弗，不欢喜尊者三弥提之所说亦不反驳。不欢喜，不反驳，
    从座起而去也。
208     时，尊者三弥提，于出家[者]普达梨弗离去不久，往尊者阿难之处。往已，
    与尊者阿难共相问讯，交换可喜可乐之语后，坐于一面。坐于一面之尊者，敢5  注5 敢 想是yavatako ahosi 以
    出家者普达梨弗共相对谈之事，以告尊者阿难，尊者阿难闻已，如是言尊者三弥提
    曰：“友，三弥提!如是论说应奉见世尊。然，去，友!三弥提!我等应诣世尊之处。
    诣已，以此义奉告世尊。如世尊为我等所说明，我等应如是受持。”
        尊者三弥提答尊者阿难曰：“如是。”时，尊者阿难与尊者三弥提诣世尊之处。
    诣已，敬礼世尊，坐于一面。坐于一面之尊者阿难，以尊者三弥提与出家[者]普
    达梨弗共相论谈之事奉告世尊。
        [世尊]闻已，世尊如是告尊者阿难曰：“阿难!我想不起有见过出家[者]普
    达梨弗。然，何以如是论谈耶?然，阿难!由如是愚痴人之三弥提，对普达梨弗分
        第一三六 大业分别经                                 二一一
    -----------------------------------------------------------------------
        中部经典四                                          二一二
    别说明，一6  注6 一向(ekansena)全面的、全称之意，总之，部分的之反对。 向说明其质问。”
        如是说已，尊者优陀夷如是白世尊曰：“世尊!然者，有关此，若由尊者三弥提，
    解说：‘一切之所受是在此苦中者’如何?
209     时，世尊告尊者阿难曰：“阿难!汝应见此愚痴人优陀夷之错误。阿难!我今知
    此愚痴人之想出，应是不正之想出。阿难!由最初普达梨弗之问三受。阿难!若普
    达梨弗如是问此愚痴人三弥提者，应如是说明之：‘友，普达梨弗!由身、语、意，
    觉乐受者，是作思业已故，彼觉受乐。友，普达梨弗!由身、语、意，觉苦受者，
    是作思业已故，彼觉苦受。友，普达梨弗!由身、语、意，觉不苦不乐受者，是作
    思业已故，彼觉不苦不乐也。’阿难!如是说明，愚痴人之三弥提对普达梨弗，得
    为正说明。阿难!假令有任何异学之出家愚人、浅学者，阿难!若听汝等分别如来
    之大业分别，谁亦得知明如来之大业分别。”
        [阿难曰：]“世尊!正其时，善逝!正其时。请世尊当分别大业分。拜听世尊
    之诸比丘，应受持奉[行]。”
        [世尊曰：]“阿难!然者，应谛听，善思念之，我当说。”尊者阿难奉答世尊：
    “如是，世尊。”世尊如是说：
        “阿难!于世间当认有此等之四种人。如何为四耶?阿难!兹或有人，为杀生
    者、偷盗者、爱欲之邪行者、虚诳语者、离间语者、粗恶语者、杂秽语者、贪欲者、
    嗔恚者、邪见者。彼身坏命终后，生于无幸处、恶趣、险难处、地狱。
        阿难!又或有人，杀生者……邪见者。彼身坏命终后，生于善趣、天界。
210     阿难!又或有人，离杀生者、离偷盗者、于爱欲离邪行者、离虚诳语者、离离
    间语者、离杂秽语者、不贪欲者、不嗔恚者、正见者。彼身坏命终后，生于善趣、
    天界。
        阿难!又或有人，离杀生者……正见者。彼身坏命终后，生于无幸处、恶趣、
    险难处、地狱。
        阿难!兹有沙门、婆罗门，由热心、精勤、专精、不放逸、正作意、得如是之
    心三昧。即为此心之三昧，由超人清净之天眼，见某人于此处，[是]杀生者、偷盗
    者、于爱欲之邪行者、虚诳语者、离间语者、粗恶语者、杂秽语者、贪欲者、嗔恚
    者、邪见者，见[彼]身坏命终后，生于无幸处、恶趣、险难处、地狱。彼如是言：
        第一三六 大业分别经                                 二一三
    -----------------------------------------------------------------------
        中部经典四                                          二一四
    ‘汝，实有诸恶业，有恶行之报。我真正见是人于此处，为杀生者、偷盗者……离
    间语者……乃至……邪见者。见[彼]身坏命终后，生于无幸处、恶趣、险难处、
    地狱。’彼如是言：‘汝，凡此杀生者、偷盗者……乃至……邪见者，彼悉皆于身
    坏命终后，生于无幸处、恶趣、险难处、地狱。若如是知者，此为正知者也。若知
    [其]他者，于此等有误知。’如是之彼，唯其自知、自见、自所经验，唯其顽固
    取著说：‘唯此是真实，其他为虚妄。’
211     阿难!又于此，‘阿难!或有沙门、婆罗门，由热心、精勤……见某人于此是杀
    生者、偷盗者……乃至……邪见者。见[其]身坏命终后，生于善趣、天界。’彼
    如是言：‘汝，实无诸罪业。无恶行之报。我真正见是人，于世界为杀生者、偷盗
    者……乃至……邪见者也。见[其]身坏命终后，生于善趣、天界。’彼如是言：
    ‘汝!凡此杀生者、偷盗者……乃至……邪见者，彼悉皆于身命终后，生于善趣、
    天界。如是知者，此为正知者。若知[其]他者，于彼等有谬智。’如是彼，唯彼
    之自知、自见、自所经验，唯于此顽固取著说：‘唯此是真实，而余是虚妄。’
        阿难!兹或有沙门、婆罗门，由热心、精勤……见某人于此处，离杀生、离偷
    盗、于爱欲离邪行者、离虚诳语者、离离间语者、离粗恶语者、离杂秽语者、不贪
    欲者、不嗔恚者、为正见者。见[其]身坏命终后，生于善趣、天界。彼如是言：
    ‘实有诸善者，有善行之报。我真正见是人于此处，离杀生者……乃至……为正见
    者。见[其]身坏命终后，生于善趣、天界。’彼如是言：‘汝，凡此离杀生者、
    离偷盗者……乃至……为正见者，见彼悉皆于身坏命终后，生于善趣、天界。若如
    是知者，此为正知者。若知[其]他者，于彼等有谬智。’如是之彼，唯彼之自知、
    自见、自所经验，唯于此顽固取著说：‘唯此是真实，其余为虚妄。’
212     阿难!又兹有沙门、婆罗门……见某人于此处，离杀生者、离偷盗者……乃至
    ……为正见者。见其身坏命终后，生于无幸处、恶趣、险难处、地狱。彼如是言：
    ‘汝!实无诸善业，无善行之报。我真正见是人于此处，是离杀生者、离偷盗者：
    乃至……为正见者，见其身坏命终后，生于无幸处、恶趣、险难处、地狱。’彼如
    是言：‘汝，凡此离杀生者、离偷盗者……乃至……为正见者，彼悉皆于身坏命终
    后，……无幸处……其余为虚妄。’
        然而，阿难!凡彼沙门或婆罗门如是言：‘汝!实有诸恶业，有恶行之报。’
        第一三六 大业分别经                                 二一五
    -----------------------------------------------------------------------
        中部经典四                                          二一六
    --如是者即赞同彼。又彼如是言：‘我真正见是人于此处，是杀生者、偷盗者……
    乃至……为邪见者。见其身坏命终后，生于无幸处、恶趣、险难处、地狱。’而彼
    如是言：‘汝，凡此杀生者、偷盗者……乃至……为邪见者，彼悉皆于身坏命终后，
    生于无幸处、恶趣、险难处、地狱。’--如是不赞同彼。又彼如是言：‘若是知
    者，此为正知。若知[其]他者，彼等有谬智。’--如是又不赞成彼。又真正唯
    彼之自知、自见、自所经验，唯于此，顽固取著说：‘唯此是真实，其余为虚妄。’
    --如是又不赞同彼。所以者何?阿难!如何于如来之大业分别有别智。
        然而，阿难!彼沙门或婆罗门之如是言：‘汝!实无诸恶业，无恶行之报。’
    --如是不赞同彼。且彼如是言：‘我真正见是人于此处，是杀生者、偷盗者……
    乃至……为邪见者。见其身坏命终后，生于善趣、天界。’--如是赞成彼。而且
    彼如是言：‘汝，凡此杀生者、偷盗者……乃至……为邪见者，彼悉皆身坏命终后，
213 生于善趣、天界。’--如是不赞同彼。又彼如是言：‘若如是知者，此正知知者，
    若知其他者，彼等有谬智。’--如是亦不赞成彼。又唯彼之自知、自见、自所经
    验，唯于此顽固取著说：‘唯此是真实，其余为虚妄。’--如是亦不赞同彼。所
    以者何?然，阿难!于如来之大业分别，有别智。
        然而，阿难!凡彼沙门或婆罗门之如是言：‘汝!实有善业，有善行之报。’
    --如是赞同彼。又彼之如是言：‘我真正见是人于此处，是离杀生者、离偷盗者
    ……乃至……为正见者。见其身坏命终后，生于善趣、天界。’--如是亦赞同彼。
    而且彼如是言：‘汝，凡离此杀生者、离偷盗者……乃至……为正见者，彼悉皆身
    坏命终后，生于善趣、天界。’--如是者不赞同彼。又彼如是言：‘若如是知者，
    此为正知者，若知其他者，彼等有谬智。’--如是亦不赞成彼。又唯彼之自知、
    自见、自所经验，唯于此，顽固取著说：‘唯此是真实，其余为虚妄。’--如是
    亦不赞同彼。所以者何?然，阿难!于如来之大业分别，有别智。
        然而，阿难!凡彼沙门或婆罗门之如是言：‘汝!实无诸善业，无善行之报。’
    --如是者不赞同彼。而彼如是言：‘我真正见是人于此处，是离杀生者、离偷盗
    者……乃至……为正见者。见其身坏命终后，生于无幸处、恶趣、险难处、地狱。’
    如是者即赞同彼。而彼如是言：‘汝!凡是离杀生者、离偷盗者……乃至……为正
    见者者，彼悉皆于身坏命终后，生于无幸处、恶趣、险难处、地狱。’--如是不
        第一三六 大业分别经                                 二一七
    -----------------------------------------------------------------------
        中部经典四                                          二一八
214 赞同彼。又彼如是言：‘若如是知者，此为正知。若知其他者，彼等有谬智。’--如
    是亦不赞同彼。又唯彼之自知……乃至……其余为虚妄。’如是亦赞同彼。所以者
    何?然，阿难!于如来之大业分别，有别智。
        然而，阿难!‘凡彼人于此处，是杀生者、偷盗者……乃至……邪见者，身坏命
    终后，生于无幸处、恶趣、险难处、地狱者，或彼应以前所作之罪业当受其苦；彼
    或应于后所作之恶业当受其苦，彼或于死时，为有邪见者而有成就受持之。由此，
    彼坏命终后，生于无幸处、恶趣、险难处、地狱。’然而，若彼于此处，[是]杀生
    者、偷盗者……乃至……为邪见者，其报于现世，或于次世，或于后世生起而受之。
        然而，阿难!凡彼人于此处，是杀生者、偷盗者……乃至……为邪见者，身坏
    命终后，生于善趣、天界者，或彼应以前所作之善业当受其乐。彼或应于后所作之
    善业当受其乐。或彼于死时，为有正见者，而有成就受持。由此，彼身坏命终后，
    生于善趣、天界。然而，若彼于此处，是杀生者、偷盗者……乃至……为邪见者，
    其报于现世，或于次世，或于后世生起而受之。
        然而，阿难!凡彼人于此处，是离杀生者、离偷盗者……乃至……为正见者，
    身坏命终后，生于善趣、天界者，于彼，或应以前彼所作之善业当受其乐，或彼于
    死时，为正见者而有成就受持。然而，若彼于此处，是离杀生者、离偷盗者……乃
    至……为正见者者，其报于现世，或于次世，或于后世生起而受。
215     然而，阿难!凡彼人于此处，是离杀生者、离偷盗者……乃至……为正见者，
    彼身坏命终后，生于无幸处、恶趣、险难处、地狱者，于彼，或应以前所作之罪业
    当受其苦；或彼于后应彼所作之罪业当受其苦，或彼于死时，为有邪见者，成就受
    持之。由此，彼身坏命终后，生于无幸处、恶趣、险难处、地狱。而且，彼若于此
    世，是离杀生者、离偷盗者……乃至……为正见者，其报于现世，或于次世，或后
    世生起而受。
        如是，阿难!有业之不可有而见为不可有；有业之不可有而见为可有，有业之
    可有而见为可有；有业之可有而见为不可有。”
        世尊如是说已，欢喜之尊者阿难随喜世尊之所说。
        第一三六 大业分别经                                 二一九


(南)一三七 六处分别经

                                一三七 六处分别经
       北传汉译 中阿含一六三，分别六处经(大正藏一，六九二页。)
       本经如其名，以分别六处等。即六内处、六外处、六识身、六触身、十八意行、二
       十六有情句、三念住等，对此一一详细的说明。

        中部经典四                                          二二0
                第一三七 六处分别经
        如是我闻。
        一时，世尊住舍卫城祇陀林给孤独园。时，世尊对诸比丘曰：“诸比丘!”彼等
    诸比丘应世尊[曰：]“世尊。”世尊如是曰：“诸比丘!我应为汝等说六处分别。应
    谛听，善思念之，我当说之。”彼等诸比丘应世尊[曰：]“如是，世尊。”世尊如是
    曰：
216     “应知内六处。应知外六处。应知六识身。应知六触身。应知十八意行。应知三
    十六有情句。于其中，依此而舍此。有三念住，此为圣者之所学，此为圣者之[所]
    习，[大]师以此训众。彼为瑜伽师中之无上人之调御师。此为六分别之总说。
        然，如是言：‘应知内六处。’而言如是者，是缘何而言耶?有眼处、耳处、
    鼻处、舌处、身处、意处。如是所言：‘应知内六处。’是缘此而言。
        复次，如是言：‘应知外六处。’而言如是者，是缘何而言耶?有色处、声处、
    香处、味处、触处、法处。如是所言：‘应知外六处。’是缘此而言。
        复次，如是言：‘应知六识身。’而言如是者，是缘何而言耶?有眼识、耳识、
    鼻识、舌识、身识、意识。如是所言：‘应知六识处。’是缘此而言。
        复次，如是言：‘应知六触身。’而言如是者，是缘何而言耶?有眼触、耳触、
    鼻触、舌触、身触、意触。如是所言：‘应知六触身。’是缘此而言。
217     复次，如是言：‘应知十八意行。’而言如是者，是缘何而言耶?依眼见色已，
    思察喜处之色、思察忧处之色、思察舍处之色。依耳闻声已……乃至……依鼻嗅香
    已……乃至……依舌味味已……乃至……依身触触已……乃至…：依意识法已，思
    察喜处之法、思察忧处之法、思察舍处之法。如是有六喜行7  注7 行upavicara译为与伺察同字。玄奘译为近行参照(集异足论十五等。) 、六忧行、六舍行。
    如是所言：‘应知十八意行。’是缘此而言。
        复次，如是言：‘应知三十六有情句。’如是缘何而言耶?是依六在家为喜、
    六出离喜、六在家为忧、六出离为忧、六在家为舍、六出离为舍。
        此等中，依六在家为喜者何耶?乃对眼所识之诸色，可期望、好、悦、意乐、
    以随伴世间味，或由获得见8  为获得，或既曾获得，追忆所变易、灭、已过去而起
    喜。若如是类之喜者，此言依在家为喜。其所识之诸声……乃至……鼻所识之诸香
        第一三七 六处分别经                                 二二一
    -----------------------------------------------------------------------
        中部经典四                                          二二二
    ……乃至……舌所识之诸味……乃至……身所识之诸触……乃至……意所识之法，
    可期望、好、悦、意乐、以随伴世间味，由获得见为获得，或既曾获得，以追忆所
    变易、灭、已过去而起喜。若如是类之喜者，此言依在家为喜。此等乃依六在家为
    喜。
        此等中，依六出离为喜者何耶?乃对诸色而9  注9 而tveva，盖，此字是(tu eva)now,but,indeed,however等之意，“诸色等不唯我等日常之认识。”应有此程度之意? 如为无常性、变易、离欲灭已，
    以如实正慧见如是：‘昔时之诸法，今时此等一切之诸法，是无常、苦、变易法’
    而起喜。若如是类之喜者，此乃依出离为喜，知[耳]之识……乃至……[鼻]之
    诸香……乃至……[舌]之诸味……乃至……[身]之诸触……乃至……[意]之
218 诸法，是无常性，变易、离欲、灭己，以如实正意见如是：‘昔时之诸法，今时此
    等一切之诸法，是无常、苦、变易法’而起喜，若如是类之喜者，此言依出离为喜。
    此等乃依六出离为喜。
        此等中，依六在家为忧者何耶?乃对眼所识之诸色，可期望、好、悦、意乐、
    随伴世间味，由不获得见为不获得，或未曾获得，追忆变易、灭、已过去以起忧。
    若如是类之忧，此言依在家为忧。耳所识之诸声……乃至……鼻所识之诸香……乃
    至……舌所识之味……乃至……身所识之触……乃至……意所识之法，可期望、好、
    悦、意乐、随伴世间味，由不获得见为不获得，或未曾获得，追忆变易、灭、已过
    去以起忧。若如是类之忧，此言依在家为忧。此等乃依六在家为忧。
        此等中，依六出离之忧者何耶?且知诸色是无常性、变易、离欲、灭已，以如
    实正慧见如是：‘昔时之诸色、今时此等一切之诸色，是无常、苦、变易法。’对
    无上解脱生起需求：‘于何时之日，即我今日，具足诸圣者之处而住、得具足彼处
    而住耶?’如是，由对无上诸解脱生起需求而起忧。而知诸声……乃至……诸香……
219 乃至……诸味……乃至……诸触……乃至……诸法之无常性、变易、离欲、灭已。
    以如实正慧见如是：‘昔时之诸法、今时之此等一切之诸法，是无常、苦、变易之
    法。’对无上诸解脱生起需求：‘于何时之日，即我今日，具足诸圣者之处而住、
    得具足彼处而住耶?’由对如是无上诸解脱，生起需求而起忧。此乃依六出离为忧。
        于此中，依六在家为舍者何耶?由眼见色已，愚者、痴者、凡夫不克服[色之]
    限界者、不克服[色之]报者，不见[色之]灾患者、于无闻者、凡夫者有舍，若
    如是类之舍者，即不超越诸色，故此言依在家为舍。由耳闻声已……乃至……由鼻
        第一三七 六处分别经                                 二二三
    -----------------------------------------------------------------------
        中部经典四                                          二二四
    嗅香已……乃至……由香味味已……乃至……由身触触已……乃至……由意识法
    已，愚者、痴者、凡夫者，不克服[法之]限界者、不克服[法之]报者，不见[法
    之]灾患者，于无闻者、凡夫者有舍，若如是类之舍者，不超越此法，故此言依在
    家为舍。此等乃依六在家为舍。
        此等中，依六出离为舍者何耶?且知诸色是无常性、变易、离欲、灭已，以如
    实正意见如是：‘昔时之诸色，今时此等一切诸色，是无常、苦、变易法。’而起
    舍。若如是类之舍者，即超越此色。故此言依出离为舍。而知诸声……乃至……诸
    香……乃至……诸味……乃至……诸触……乃至……诸法之无常性、变易、离欲、
    灭已，以如实正慧，由见如是：‘昔时之诸法，今时此等一切之诸法，是无常、苦、
    变易法’而起舍。若如是类之舍者，即超越此法。故此言依出离为舍。此等乃依六
    出离为舍。
        如是所言：‘应知三十六有情句。’乃缘此而言。
220     如是言：‘于此等中，依此等而拾此等。’乃缘何而如是言耶?诸比丘！于此
    等中，依彼六出离为喜，依此等、由此等，依彼六在家为喜，以舍此等，以超越此
    等。诸比丘!于此等中，依彼六在家为忧，依此等、由此等，依彼六在家为忧，舍
    此等，超越此等，如是而有其等之舍，如是而有其等之超越。诸比丘!于此等中，
    依彼六出离为舍，依此等、由此等，依彼六在家为舍，舍此等，超越此等，如是而
    有此等之舍，如是而有此等之超越。诸比丘!于此等中，依彼六出离为喜，依此等、
    由此等，依彼六出离为忧，舍此等!超越此等，如是而有此等之舍，如是而有此等
    之超越。诸比丘!于此等中，依彼六出离为舍，依此等、由此等，依彼六出离为喜，
    舍此等，超越此等，如是而有此等之舍，如是而有此等之超越。
        诸比丘!舍之多性而有多依，舍之一性而有一依。诸比丘!而如何舍之多性而
    有多依者耶?诸比丘!舍：有于诸色、有于诸声、有于诸香、有于诸味、有于诸触
    也。诸比丘!此，乃舍之多性而有多依。诸比丘!而如何舍之一性而一依者耶?诸
    比丘!舍：有依于空无边处、有依于识无边处、有依于无所有处、有依于非想非非
    想处。诸比丘!此，乃舍之一性而有一依。诸比丘!于此等中，彼舍之一性而一依
    者，依此、由此，彼舍之多性而多依者，舍彼，超越彼，如是而有彼舍，如是而有
    彼超越。诸比丘!依于不彼作性10  ，由于不彼作性，彼舍之一性而一依者，舍彼，
        第一三七 六处分别经                                 二二五
    -----------------------------------------------------------------------
        中部经典四                                          二二六
    超越彼，如是有彼舍，如是而有彼超越。如是所言：‘于此等中，依彼而舍彼!’
    彼乃缘此而言。
221     复次，如是言：‘有三念住，此圣者之所习，[大]师以此训众。’而且，此缘
    何而言耶?诸比丘!兹有师为怜愍者、求[他之]利益者、以垂怜愍为诸弟子说法：
    ‘此为汝等之利益，此为汝等之安乐。’对此，诸弟子不善听，不倾耳，不立智心，
    且离师教之行动。诸比丘!如来不喜此、又不感喜。而且无有有漏，有念、有正知
    而住。诸比丘!此，为第一念住，此圣者之习，[大]师以此训众。
        复次，诸比丘!有师，是怜愍者、求[他之]利益者，以垂怜愍为诸弟子说法：
    ‘此为汝等之利益，此为汝等之安乐。’对彼，一部分之诸弟子不善听，不倾耳，
    不立智心11  注11 智心 原本于作anna-cittam照对上来之同文，读为anna-cittam。 ，而且离师教之行动。一部分之诸弟子善听闻，倾耳，以立智心，而且
    不离师教之行动。诸比丘!如来不喜此、又不感喜；非不喜，非不感喜。喜与不喜，
    舍离此两者已，彼为舍者，有念、有正知而住。诸比丘!此为第二念住此……训众
    也。
        复次，诸比丘!有师……为诸弟子说法……‘为安乐。’对彼，诸弟子善听，
    倾耳，以立智心，而且无离师教之行动。诸比丘!如来喜此、且感喜；无漏而有念、
    有正知而住。诸比丘!此为第三念住此……训众。
222     如是所言：‘有三念住、此圣者之所习、[大]师以训众。’彼乃缘此而言。
        又，如是言：‘彼乃瑜伽师中之无上人之调御师。’而如是乃缘何而言耶?诸
    比丘!由调象师，于应调御之象，令走之，唯限走一边：或东、或西、或南、或北。
    诸比丘!由调马师，于应调御之马，令走之，唯限走一边……或南。诸比丘!由调
    牛师，于应调御之牛，令走之……或南。诸比丘!由如来、应供者、正等觉者，于
    应调御之人，令走之，于八方走：于有色者，见诸色，此第一方。于内无色想者，
    以见外之诸色，此第二方。‘净而’胜解，此第三方。偏超色想，以灭诸有对想，不
    作意种种想而‘虚空乃无边。’具足空无边处而住，此第四方。偏超空无边处而‘识
    乃无边。’具足识无边处而住。此第五方。偏超识无边处‘无何物之存在。’具足
    无所有处而住，此第六方。偏超无所有处，具足非想非非想处而住，此第七方。偏
    超非想非非想处，而具足受、想灭而住，此第八方。诸比丘!由如来、应供者、正
    等觉者，于应调御之人，令走之，即走如是之八方。所言如是：‘彼瑜师中之无上
        第一三七 六处分别经                                 二二七
    -----------------------------------------------------------------------
        中部经典四                                          二二八
    人之调御师。’彼乃此缘而言者。”
        世尊如是说已，欢喜之彼等诸比丘随喜世尊之所说。


(南)一三八 总说分别经

                               一三八 总说分别经
       北传汉译 中阿含一六三，分别六处经(大正藏一，六九四页。)
       佛向诸比丘，对于内外持心之方法，略说而去。诸比丘欲知其详细之意义而质问大
       迦旃延。大迦旃延，对佛之略说一一细释之，诸比丘后往佛处，以告其事由，佛乃
       赞赏大迦旃延之说明。

223             第一三八 总说分别经
        如是我闻。
        一时，世尊住舍卫城祇陀林给孤独园。时，世尊呼诸比丘曰：“诸比丘!”彼等
    诸比丘应诺世尊曰：“世尊!”世尊乃如是曰：
        “诸比丘!应为汝等说总说之分别。谛听，善思念之，我当说之。”彼等诸比丘
    向世尊曰：“如是，世尊。”世尊乃如是曰：“诸比丘!比丘由观察彼之识不散乱、不
    离散于外，不住于内，不取、真正无恐畏，应如是观察之。诸比丘!识不散乱、不
    离散于外，不住于内者，由无取、无怖畏，于未来即不生起：生、老、死、苦之集。”
    世尊如是说。如是说已，善逝从座起而入精舍。
        时，世尊之去后不久，彼等诸比丘有如是思念：“友等!如是，世尊为我等略示
    总说，不详细分别其义即从座起而入精舍。‘诸比丘!比丘由观察彼之识不散乱、不
    离散于外，不住于内，无取著、真正无怖畏，应如是观察。诸比丘!识不散乱、不
    离散于外，无住于内者，由无取著、无怖畏，于未来即不生起：生、老、死、苦之
        第一三八 总说分别经                                 二二九
    -----------------------------------------------------------------------
        中部经典四                                          二三0
    集。’由世尊如是所略示之总说，谁对此不详细分别其义而能详细分别者乎?”
224     时，彼等诸比丘有如是思念：“彼尊者迦旃延，乃[大]师及有学识之诸同梵行
    者所赞赏、所尊重。然者，尊者大迦旃延，对由世尊此略示之总说而未详细分别其
    义，得堪详细分别。然，今我等往彼尊者大迦旃延处。往已向尊者迦旃延，以问其
    义!”时，彼等诸比丘至彼尊者大迦旃延处。至已与尊者大迦旃延互相问讯，交换可
    喜、可乐之语后，坐于一面。坐于一面之彼等诸比丘如是言尊者大迦旃延曰：“友，
    迦旃延!世尊如是为我等略示总说，未详细分别其义即从座起而入精舍。[谓：]‘诸
    比丘!……不生起……。’友，迦旃延!如是我等，于世尊去后不久，生如是之思
    念：“友等!世尊如是为我等略示总说……而入精舍。[谓：]‘诸比丘!……不生起
    ……。”由世尊如是所略示之总说，谁对此未详细分别之义而能分别者乎?’友，迦
    旃延!如是我等生如之思念：‘彼尊者大迦旃延……问……。’尊者大迦旃延应分
    别之。”
        [迦旃延曰：]“友等!譬喻有人，欲坚[材]、求坚[材]、探索坚[材]而游
    行，亭立之大树有坚[材]，以过其根、干已，于枝叶以为求得坚[材]。此正如是：
    诸尊者于[大]师之面前时，以过世尊而想向我得问此义。友等!实彼世尊是知所
    知、见所见、眼者、智者、法者、清净者、说者、宣说者、持义者、与不死者、法
    主、如来也。而汝等善奉问其义，正有12  注12 有也 于前之一三三、大迦旃延一夜贤者经之相应文中，作为现在(hoti)。 是时。正如世尊为汝等所解说，汝等应如
    是受持之。”
225     [诸比丘曰：]“友!迦旃延!实世尊是知所知、见所见、眼者、智者、法者、
    清净者、说者、宣说者、持义者，与不死者、法主、如来也。然而，我等应善向世
    尊，奉问其义，正有是时。如世尊为我等所解说，我等应如是受持之。而尊者大迦
    旃延，乃[大]师及有诸学识之同梵行者所赞赏、所敬重。尊者大迦旃延，乃由世
    尊所略示总说而未详细分别其义，堪得详细分别。尊者大迦旃延!请勿介意13  注13 不介意(agarukaritva)参照前注4。 ，分
    别之。”
        [迦旃延曰：]“然者，友等!应谛听，善思念之，我当说之。”彼等诸比丘答
    尊者大迦旃延曰：“如是，友!”尊者大迦旃延乃如是曰：
        “友等!世尊之为汝等略示总说，未详细分别其义，从座起而入精舍，如是：‘诸
    比丘!比丘……不生起……。’友等!由世尊所略示之总说，未详细分别其义，其
        第一三八 总说分别经                                 二三一
    -----------------------------------------------------------------------
        中部经典四                                          二三二
    义，我如是详细知解之[曰：]
        “然者，如何言：‘识不散乱、不离散于外?’友等!兹对比丘，由眼见色已，
    有追求色相之识，若系于[此]色相之味、缚于色相之味、结于色相之味结者，言
    识散乱、离散于外。由耳闻声已……乃至……由鼻嗅香已……乃至……由舌味味已
    ……乃至……由身触所触已……乃至……由意识法已，有追求法相之识，若系于此
    法相之味，缚于法相之味，结于法相之味结者，言识散乱、离散于外。友等!如是
    言：‘识散乱、离散于外。’
226     友等!然者，如何言：‘识不散乱、不离散于外’[耶?]友等!兹对比丘，由
    眼见色已，有不追求色相之识，不系于[此]色相之味，不缚于色相之味，不结于
    此色相之味结者，[如是]言识不散乱、不离散于外。由耳闻声已……乃至……由鼻
    嗅香已……乃至……由舌味味已……乃至……由身触所触已……乃至……由意识法
    已，有不追求法相之识，不系于[此]法相之味，不缚于法相之味，不结于法相之
    味结者，言识不散乱、不离散于外。友等!如是而言：‘识不散乱、不离散于外’
    也。
227     友等!然者，如何言：‘心住于内?’友等!兹有比丘，离诸欲、离不善法、
    有寻、有伺、由离生喜、乐具足初禅而住。对彼有追求由离生喜、乐之识，系于由
    离生喜、乐之味，缚于由离生喜、乐之味，结于由离生喜、乐之味结者，即言心住
    于内。复次，友等!有比丘，有由寻、伺之止息，由心安静，有心一趣性，无寻、
    无伺，由定生喜、乐，具足第二禅而住。对彼有追求由定生喜、乐之识，系于由定
    生喜、乐之味，缚于由定生喜、乐之味，结于由定生喜、乐之味结者，[即]言心住
    于内。复次，友等!有比丘，由脱喜而住于舍，有念、有正知，而且由身感受乐，
    称为诸圣者之‘舍而有念乐住，’具足第三禅而住。对彼有追求舍之识，系于舍、
    乐之味，缚于舍、乐之味，结于舍、乐之味结者，[即]言心住于内。复次，友等!
    有比丘，为断乐、断苦，且先为灭喜、忧，不苦不乐，舍念清净，具足第四禅而住。
    对彼有追求不苦不乐之识，系于不苦不乐之味，缚于不苦不乐之味，结于不苦不乐
    之味结者、[即]言心住于内。友等!如是言：‘心住于内’也。
        友等!然者，如何言：‘心不住于内?’友等!兹有比丘，离诸欲……乃至……
    具足初禅而住。对彼无追求由离生喜、乐之识，不系于由离生喜、乐之味，不缚于
        第一三八 总说分别经                                 二三三
    -----------------------------------------------------------------------
        中部经典四                                          二三四
    由离生喜、乐之味，不结于由离生喜、乐之味结者，[即]言心不住于内。复次，友
    等!有比丘!由寻、伺之止息……乃至……具足第二禅而住。对彼有不追求由定生
    喜、乐之识，不系于由定生喜、乐之味，不缚于由定生喜、乐之味，不结于由定生
    喜、乐之味结者，[即]言心不住于内。复次，友等!有比丘，由脱喜……乃至……
    具足第三禅而住。对彼有不追求舍、乐之识，不系于舍、乐之味，不缚于舍、乐之
    味，不结于舍、乐之味结者，[即]言心不住于内。复次，友等!有比丘，断乐……
    乃至……具足第四禅而住。对彼有不追求不苦不乐之识，不系于不苦不乐之味，不
    缚于不苦不乐味，不结于不苦不乐之味结者、[即]言心不住于内。友等!如是言：
    ‘心不住于内’也。
        友等!然者，如何‘无取而有怖?’友等!兹有无闻之凡夫，不见诸圣，不熟
    达圣法，不通晓圣法；不见诸善人，不熟达善人之法，不通晓善人之法，见色为我，
    或见我有色，或见色于我中、或见我于色中。对彼而彼色及变易、变异。对彼由色
    之变易、变异性，识随转于色之变易。对彼而识随转于色之变易。对彼由随转于色
228 之变易而生恐怖。诸法之生起，乃偏取心而住。由心之偏取而有怖惧、烦劳、舍、
    无取而恐怖。以受……乃至……以想……乃至……以行……乃至……见识是我，或
    见我是识，或见识于我中，或见我于识中。对彼，彼识是变易、变易对彼由识之变
    异性，而有识随转于识之变易。对彼有由随转于识之变易而生恐怖。诸法之生起，
    乃偏取心而住。由心之偏取而有怖惧、烦劳、舍、无取而怖。友等!如是‘无取而
    有怖。’
        友等!然者，如何是‘无取而无怖?’友等!兹有多闻之圣弟子，见诸圣者，
    熟达圣法，通晓圣法，见诸善人，熟达善人之法，通晓善人之法，不见色为我，或
    不见我有色，或不见色于我中，或不见我于色中，对彼，彼色及变易、变异。对彼
    由色之变易、变异性。识不随转于色之变易。对彼由随转于色之变易，而不生恐怖，
    诸法之生起，不偏取心而住。由心之不偏取，无怖惧、无烦劳、无舍、无取而无恐
    怖。以受……乃至……以想……乃至……以行……乃至……不见我识，不见识是我，
    不见识于我中，不见我于色中。对彼，彼识是变易、变异。对彼由识之变易、变异
    性，识不随转于识之变易。对彼随转于识之变易而不生恐怖，诸法之生起，不偏取
    14  注14 取而不住 于原本有cittam pariyadaya titthanti照上之同文，要加上na读之。
 心而住，由心之不偏取，而无恐怖、无烦劳、无舍、无取而无怖。友等!如是言：
        第一三八 总说分别经                                 二三五
    -----------------------------------------------------------------------
        中部经典四                                          二三六
    ‘无取而无怖’也。
229     “友等!世尊为汝等略示总说，未详细分别其义，从座起而入精舍。‘诸比丘!
    比丘……不生……。’友等!由世尊如是略示总说，未详细分别其义者，是义我如
    是详细知解矣。而汝等诸尊者，若有希望者，话世尊之处、应奉问此义。如世尊对
    汝等所解说，汝等应如是受持之。”
        时，彼等诸比丘，欢喜、随喜尊者大迦旃延之所说已，即从座起，诣彼世尊之
    处。诣已，敬礼世尊，坐于一面。坐于一面之彼等诸比丘如是白世尊：“世尊!世尊
    为我等所略示总说，未详细分别是义，从座起而入精舍。‘诸比丘!……比丘……无
    生……。’世尊!如是我等，于世尊之去后不久，有如是之念：‘友等!如是，世
    尊所略示总说，未详细分别是义而入精舍--诸比丘!比丘……不生--。如是由
    世尊所略示总说，未详细分别是义，谁详细分别是义者乎?’世尊!如是我等有如
    是念：‘彼尊者大迦旃延……问……。’世尊!时，我等至彼尊者大迦旃延之处。
    至已，以是义问尊者大迦旃延。世尊!由尊者大迦旃延对我等，说是相、是句、是
    文以分别其义。”
        [世尊曰：]“诸比丘!大迦旃延是贤者。诸比丘!大迦旃延是大慧者。诸比丘!
    若汝等以此义问我，我亦正如大迦旃延之解说而如是解说之。然者，彼即此义。[汝
    等]应如是受持之。”
        世尊如是说已，欢喜之彼等诸比丘随喜世尊之所说。
        第一三八 总说分别经                                 二三七


(南)一三九 无诤分别经

                           一三九 无诤分别经
       北传汉译 中阿含一六九，拘楼瘦无诤经(大正藏一，七0一页。)
       本经乃佛说不起诤论，种种修行之条件，更解说其等。

        中部经典四                                          二三八
230             第一三九 无诤分别经
        如是我闻。
        一时，世尊住舍卫城祇陀林给孤独园。时，世尊言诸比丘曰：“诸比丘！”诸比
    丘奉答世尊：“世尊。”世尊乃如是曰：“诸比丘!我当为汝等说无诤分别，谛听，善
    思念之，我当说之。”彼等诸比丘奉答世尊曰：“如是，世尊。”世尊乃如是曰：“勿
    耽于欲乐。[彼是]下劣、贱陋、凡俗者、非圣、不持利益。或勿耽于自己苦恼之惑
    溺。[彼是]苦、非圣、不持利益。然而，离此两极端，中道乃由如来所正等觉者。
    [此是]眼之因、智之因、寂静、证智、正觉、导于涅槃。应知称赞，应知讥訾。
    知称赞，知讥訾已，即不称赞、不讥訾而应说法。应知乐之决定。知乐之决定已，
    应求追于内之乐。不应语恶口，不应于面前而私语。应语柔缓，勿紧急。不应执[各]
    国土之语言。不应用过剩之俗称。此即无诤分别之总说。
        然，如是言：‘勿耽于欲乐。[彼是]苦、非圣、不持利益。’然者，彼缘何而
    言耶?凡与欲结合之有乐，与喜相应，[此是]下劣、贱陋、凡俗者、非圣、不持利
231 益，如是之法，有苦、有恼害、有烦劳、有热恼、邪行。凡与欲结合之有乐，与喜
    相应，与[此]下劣、贱陋、凡俗者、不持利益不相应者，如是之法，即无苦、无
    恼害、无烦劳、无热恼之正行。凡与自己恼害相应，[此是]苦、非圣、不持利益，
    如是之法，即有苦、有恼害、有烦劳、有热恼之邪行。凡与自己恼害相应，[此是]
    苦、不圣非义15  ，与苦所不相应者，如是之法，无苦、无恼害、无烦劳、无热恼之
    正行。如是所言：‘勿耽于欲乐。[此是]下劣、贱陋、凡俗者、非圣、不持利益。
    又勿耽于自己苦恼之惑溺。[此是]苦、非圣、不持利益。’彼乃缘此而言。
        复次，如是言：‘离此等之两极端，中道乃由如来所正等觉。[此是]眼之因、
    智之因、寂静、证智、导于涅槃。’然者，彼缘何而言耶?彼即八支圣道，谓：正
    见、正思惟、正语、正业、正命、正精进、正念、正定。如是所言：‘离此等之两
    极端，中道乃由如来所正等觉，导于……。’彼即缘此而言。
        复次，如是言：‘应知称赞。应知讥訾，知称赞、知讥訾已，不称赞、不讥訾
    而说法。’然者，彼缘何而言耶?诸比丘！而如何有称赞、有讥訾而无说法耶?如
    是言：‘凡与欲结合之有乐，与喜相应，[此是]下劣、贱陋、凡俗者、非圣而不持
        第一三九 无诤分别经                                 二三九
    -----------------------------------------------------------------------
        中部经典四                                          二四0
    利益之所耽著，如是之一切，[此是]有苦、有恼害、有烦劳、有热恼之邪行。’于
    此，或讥訾诸人。如是言：‘凡与欲结合之有乐，与喜相应，[此是]下劣、贱陋、
    凡俗者、非圣而不持利益之所耽著，如是之一切，[此]无苦、无恼害、无烦劳、无
    热恼之正行。’于此，或称赞诸人。如是言：‘凡自己苦恼惑溺之[此]苦、非圣
232 而不持利益所耽著，如是之一切，[此]有苦、有恼害、有烦劳、有热恼之邪行。’
    于此，或讥訾诸人。如是言：‘凡自己苦恼惑溺之[此]苦，非圣而不持利益之所
    不耽著，如是之一切，[此]无苦、恼害、无烦劳、无热恼之正行。’于此，或称赞
    诸人。如是言：‘凡任何人，若不舍其有结者，彼等之一切，是有苦、有恼害、有
    烦劳、有热恼之邪行。’于此，或讥訾诸人。如是言：‘凡任何人，无不舍有结者，
    彼等之一切，无苦、无恼害、无烦劳、无热恼之正行。’于此，或称赞诸人。诸比
    丘!如是有称赞、有讥訾而无说法。
        诸比丘!然而，如何为无称赞、无讥訾而有说法?如是不言：‘凡与欲结合之
    有乐、与喜相应、[此是]下劣、贱陋、凡俗者、非圣而不持利益所耽著，彼等之一
    切，[此]有苦、有恼害、有烦劳、有热恼之邪行。’如是言：‘而耽著，如是此法，
    此有苦、有恼害、有烦劳、有热恼之邪行’而说法。如是不言：‘凡与欲结合之有
    乐、与喜相应、[此是]下劣、贱陋、凡俗者、非圣而不持利益所耽著，彼等之一切，
    此无苦、无恼害、无烦劳、无热恼之正行。’如是言：‘而且不耽著，如是之法，
    无苦、无恼害、无烦劳、无热恼之正行’而说法。如是不言：‘凡自己苦恼之惑溺，
    [此是]苦、非圣而不持利益所耽著，彼等之一切，此有苦、有恼害、有烦劳、有
    热恼之邪行。’如是言：‘而且耽著，如是之法，是有苦、有恼害、有烦劳、有热
    恼之邪行’而说法。如是不言：‘凡自己苦恼惑溺之[此]苦、非圣而不持利益所
    耽著，彼等之一切，此无苦、无恼害、无烦劳、无热恼之正行。’如是言：‘而且
    不耽著，如是之法，此无苦、无恼害、无烦劳、无热恼之正行’而说法。如是不言：
233 ‘凡任何人，不舍其有结者，彼等之一切，是有苦、有恼害、有烦劳、有热恼之邪
    行。’如是言：‘若不舍此有结者，有是为不舍’而说法。如是不言：‘凡任何人，
    若舍其有结者，彼等之一切，无苦、无恼害、无烦劳、无热恼之正行。’如是言：
    ‘而且令舍此有结之时，有是被舍’而说法。诸比丘!如是无称赞、无讥訾而有说
    法也。
        第一三九 无诤分别经                                 二四一
    -----------------------------------------------------------------------
        中部经典四                                          二四二
        如是所言：‘应知称赞，应知讥訾，知称赞、知讥訾已，不称赞、不讥訾而应
    说法。’彼乃缘此而言。
        复次，如是言：‘应知乐之决定，知乐之决定已，应追求内之乐。’然者，彼
    缘何而言耶?诸比丘!有此等之五妙乐。五者为何耶?眼所识之色，可望、可欲、
    可喜、可爱、持欲、可染著者，其所识之声……乃至……鼻所识之香……乃至……
    舌所识之味……乃至……身所识之诸触，可望、可欲、可喜、可爱、持欲、为可染
    著。诸比丘!此等乃此五妙欲。诸比丘!缘此等之五妙欲而生喜乐，言此为欲乐、
    秽乐、凡夫乐、不圣乐。我言：‘如是之乐不应习、不应修、不应多作、应怖畏之。’
    诸比丘!兹有比丘，离诸欲、离诸不善法、有寻、有伺、由离生喜乐，具足初禅而
    住。由寻、伺之止息内心安静、心一趣性、无寻、无伺而由定生喜乐，具足第二禅
    而住……乃至……第三禅……乃至……具足第四禅而住。此称为出离乐、舍离乐、
234 止息乐、正觉乐也。我言：‘如是之乐应习、应修、应多作、应无怖畏。’如是言：
    ‘应知乐之决定。乐之决定已，应追求于内之乐。’彼乃缘此而言。
        复次，如是言：‘不应语恶口。不应于面前而私语。’然者，彼缘何而言耶?
    诸比丘!若知此是恶口、不真、虚妄、不持利益，如是可及之恶口，不应语。又所
    知若恶口之真、如实不持利益，如是不应语，应学之。而且所知若恶口之真、如实
    而持利益，对如是之恶口，于此以应知其语时。
        诸比丘!于此，所知若于面前之私语，不真、虚妄而不持利益，如是于面前可
    及之私语，不应语之。又，所知若面前之私语，虽真、如实而不持利益，如是不应
    语，当学之。而且所知若面前之私语，真、如实而持利益，对如是面前之私语，于
    此应知其语时。如是所言：‘不应语恶口，不应于面前而私语。’彼乃缘此而言。
        复次，如是言：‘应语柔缓，勿紧急。’然者，缘何而言耶?诸比丘!于此，
    由于紧急语，身疲、心损、声16  注16 声(sara)或调。 害、咽喉亦痛。又紧急者之所说，不明了而不了解。
    诸比丘!于此由于柔缓语，身不疲、心不损、声不害、咽喉亦不痛。又柔缓者之所
    语，明了而善了解。如是言：‘应语柔缓，勿紧急。’彼即缘此而言。
235     复次，如是言：‘不应执[各]国土之语言，不应用过剩之俗称。’然者，缘
    何而言耶?诸比丘!然而，如何执[各]国土之语，用过剩之俗称。诸比丘!于此，
    同17  注17 同一物 以tad eva译之。 一物，或于各国，有名为婆提(瓯)，有名为钵陀(钵)，有名为吃陀(碗)，有
        第一三九 无诤分别经                                 二四三
    -----------------------------------------------------------------------
        中部经典四                                          二四四
    名为沙罗瓦(杯)，有名为达噜拔(杅)，有名为钵那(饮食器)，有名为美系罗(饮
    水器)。如是于各国土，如是名之。真正如是坚固取著说：‘唯此是真实，其余为虚
    妄。’诸比丘!如是，执此[各]国之语言，使用过剩之俗称。诸比丘!然而，如
    何不执[各]国之语言，不使用过剩之俗称耶?诸比丘!于此，同一物，或于各国，
    名为瓯，名为钵，名为碗，名为杯，名为杅，名为饮食器，名为饮水器。如是，于
    各不同之国土，实如诸长老如是语’而名之，真实如是，无取著而语。诸比丘!如
    是不执各国之言说，不使用过剩之俗称。如是所言：‘应不执[各]国土之语言，
    不应使用过剩之俗称。’彼乃缘此而言。
        诸比丘!于此，凡与欲结合之有乐，与喜相应，[此是]下劣、贱陋、凡俗者、
    非圣而不持利益，如是之法，乃有苦、有恼害、有烦劳、有热恼之邪行。故如是之
    法乃有诤。诸比丘!于此，凡与欲结合之有乐，与喜相应，不与[此]下劣、贱陋、
    凡俗者、非圣而不持利益所相应，如是之法乃无苦、无恼害、无烦劳之正行。故如
    足之法乃无诤。诸比丘!于此，凡自己苦恼惑溺之此苦、非圣而不持利益，如是之
    法乃有苦、有恼害、有烦劳、有热恼之邪行。故如是之法乃有诤。诸比丘!于此，
    凡不耽著与自己苦恼惑溺之[此]苦、非圣而不持利益。如是之法乃无苦、无恼害、
    无烦劳、无热恼之正行。故如是之法乃无诤。诸比丘!于此，彼中道由如来而正等
    觉，[此是]眼之因、智之因、寂静、证智、导于涅槃，如是之法乃无苦、无恼害、
236 无烦劳、无热恼之正行。故如是之法乃无诤。诸比丘!于此，有彼称赞、讥訾而无
    说法，如是之法乃有苦、有恼害、有烦劳、有热恼之邪行。故如是之法乃有诤。诸
    比丘!于此，无彼称赞、讥訾而说法，如是之法乃无苦、无恼害、无烦劳、无热恼
    之正行。故如是之法乃无诤。诸比丘!于此，为彼欲、秽乐、凡夫乐、非圣乐者，
    如是之法乃有苦、有恼害、有烦劳、有热恼之邪行。故如是之法乃有诤。诸比丘!
    于此，为彼出离乐、舍离乐、止息乐、正觉乐，如是之法乃无苦、无恼害、无烦劳、
    无热恼之正行。故如是之法乃无诤。诸比丘!于此，为彼恶口之不真、虚妄而不持
    利益者，如是之法乃有苦、有恼害、有烦劳、有热恼之邪行。故如是之法乃有诤。
    诸比丘!于此，为彼恶口之真、如实亦不持利益，如是之法乃有苦、有恼害、有烦
    劳、有热恼之邪行。故如是之法乃有诤。诸比丘!于此，为彼恶口之真、如实而持
    利益者，如是之法乃无苦、无恼害、无烦劳、无热恼之正行。故如是之法乃无有诤。
        第一三九 无诤分别经                                 二四五
    -----------------------------------------------------------------------
        中部经典四                                          二四六
    诸比丘!于此，于彼面前私语之不真、虚妄而不持利益者，如是之法乃有苦、有恼
    害、有烦劳、有热恼之邪行。故如是之法乃有诤。诸比丘!于此，于彼面前私语之
    真、如实亦不持利益，如是之法乃有苦……邪行……有诤。诸比丘!于此，于彼面
237 前私语之真、如实而持利益者，如是之法无有苦……正行……无诤。诸比丘!于此，
    彼紧急者之所语，如是之法乃有苦……邪行……有诤。诸比丘!于此，彼柔缓者之
    所语，如是之法乃无苦……正行……无诤。诸比丘!于此，执行[各]国之语言，
    使用过剩之俗称者，如是之法乃有苦……邪行……有诤。诸比丘!于此，不执彼[各]
    国之语言，不使用过剩之俗称，如是之法乃无苦、无恼害、无烦劳、无热恼之正行。
    故如是之法乃无诤。
        诸比丘!是故于此：‘我等当不能不知有诤之法。且亦不能不知无诤之法。如
    有诤之法，且知无诤之法已，我等当行无诤之道。’诸比丘!如是当不能不学之。
    诸比丘!而善男子须菩提乃[实]行无诤之道。”
        世尊如是说已，欢喜之彼等诸比丘随喜世尊之所说。


(南)一四0 界分别经

                                一四0  界分别经
       北传汉译 中阿含一六二、分别六界经(大正藏一，六九0页。)
       佛乞宿陶师家一夜。其处既宿弗区沙提比丘，其比丘出家未见过佛，虽佛进来亦不
       知是佛。佛与此比丘坐禅共过其夜，因此比丘甚是热心，为彼详说六界、六触处、
       十八意行、四住处等。比丘依其说明，感知对方是自己绝对归依之佛陀，以谢自己
       之不明和失礼，愿授与具足戒。佛告其无衣者不能授与具足戒，彼出行求衣，彼于
       途中，被暴走牛所杀。诸比丘以此诣报佛，佛乃以彼比丘之进境及来世趣以示诸比
       丘等。

                第一四0 界分别经
        如是我闻。
        一时，世尊游行于摩羯陀国内，入彼王舍城，近至彼陶师跋伽瓦之处。至已而
    如是告陶师跋伽瓦曰：“跋伽瓦!汝若无支障者，我将一夜住[汝]家之入口处。”
        [陶师曰：]“世尊!于我无支障。然，于此先既有出家者之入宿。彼若承诺，
    请世尊随意住。”
238     其时，恰好名为弗区沙提之善男子尊仰世尊为师18  注18 仰为师(uddissa)=ger.of uddisati=to declare,to pointout.) ，信仰19  注19 的信仰 今认为saddha(信仰)之具格译之，但亦可看为动词saddahati之gerund(信仰)佛音见如后者。 而由在家出家为无
    家。彼先入宿于陶师家之入口处。时，世尊至彼尊者弗区沙提之处。至已，如是告
    尊者弗区沙提曰：“比丘!若汝无支障者，我将一夜住[此]家之入口处。”
        [弗区沙提曰：]“友!陶师家之入口旷宽，尊者请随意住。”
        时，世尊入于陶师家之入口已，设草座于一面，以结跏趺坐。身体正直，令念
    住立现前。时，世尊其夜坐至甚晚，尊者弗区沙提其夜亦坐至甚晚。时，世尊有如
    是思念：“今此善男子如何有信乐此行耶?今我以此问之。”世尊如是告尊者弗区沙
        第一四0 界分别经                                    二四七
    -----------------------------------------------------------------------
        中部经典四                                          二四八
    提曰：“比丘!汝仰谁为师而出家耶?谁为汝师!或汝喜欢谁之法耶?”
        [弗区沙提曰：]“友!有称为沙门瞿昙，释子由释迦族出家，而彼世尊如是善
    名流布：‘彼世尊是阿罗汉、正等觉者、明行足者、善逝者、世间解者、无上者、
    调御丈夫者、天人师、觉者、世尊也。’仰彼世尊为师我乃出家。然而彼世尊乃我师。
    我喜欢彼世尊之法。”
        [世尊曰：]“比丘!然者，彼世尊、阿罗汉、正等觉者今住何处耶?”
        [弗区沙提曰：“友!于北方之国土有名为舍卫城之都市，今彼世尊、阿罗汉、
    正等觉者住于彼处。”
        [世尊曰：]“比丘!然者，汝曾见彼世尊耶?而且见了，汝认得彼[世尊]耶?”
        [弗区沙提曰：]“友!我未曾奉见彼世尊。又见了，我亦认不得。”
        时，世尊有如是思念：“此善男子乃仰我为师而出家。今我如何对彼说法。”时，
    世尊言彼尊者弗区沙提曰：“比丘!当为汝说法，谛听，善思念之，我当说之。”
        尊者弗区沙提奉答世尊曰：“友!如是。”
        世尊如是曰：“比丘!此人有六界、有六触处、十八意行、四住处。(安住其处
    20  注20 其处云云之上下，想不要括抓，但原本有之即暂照原来。 者，诸想21  注21 想欢喜 以mannussava看为manna=thinking;ussava=merrymaking读之。 欢喜乃不转。而诸想欢喜之不转者，牟尼称为寂静。)应不放逸于慧，
    应护持于谛，应令增长舍22  注22 舍(caga)亦译为施。 ，寂静应当学之、此[即]六界分别之总说。
        然，如是言：‘比丘!此人有六界。’而此缘何而言?有地界、水界23  注23 水界 原本逸脱。今以顺理补之 、火界、
    风界、空界、识界。如是言：“比丘!此人有六界。”彼乃缘此而言。
        复次，如是言：‘比丘!此人有六触处。’而此缘何而言耶?有眼触处、耳触
    处、鼻触处、舌触处、身触处、意触处。如是言：‘比丘!此人有六触处。’彼乃
    缘此而言。
240     复次，如是言：‘比丘!此人有十八意行。]而此缘何而言耶?由眼24  注24 眼识 于原本cakkuma(cakkhumant有具眼者之nom.)如其耳、鼻识，为cakkhuna之误读。 见色已，
    伺察可喜处之色，伺察可忧处之色，伺察可舍处之色。由耳闻声已……乃至……由
    鼻嗅香已……乃至……由舌味味已……乃至……由身触触已……乃至……由意识法
    已，伺察喜处之法，伺察忧处之法，伺察舍处之法。如是有六喜行、六忧行、六舍
    行。如是言：‘比丘!此人有十八意行。’彼即缘此而言。
        复次，如是言：‘比丘!此人有四住处。’而此缘何而言耶?有慧住处、谛住
    处、舍住处、寂静住处。如是言：‘比丘!此人有四住处。’彼即缘此而言。
        第一四0 界分别经                                    二四九
    -----------------------------------------------------------------------
        中部经典四                                          二五0
        复次，如是言：‘不应放逸于慧，应护持于谛，应令增长舍，寂静应当学之。’
    而此缘何而言。而如何比丘!不放逸于慧?此等有六界。[即]地界、水界、火界、
    风界、空界、识界。
        比丘!然者，如何是地界?地界者，当有内、有外。比丘!然者，如何为内地
    界?内者个个坚为而粗所执受25  注25 所执受(upadinna)玄奘译，法蕴足论，十之同文下，有“有执有受。”盖upadinna乃grasped at;laid hold of;the issue of grasping等之意。 ，例如：发、毛、爪、齿、皮、肉、筋、骨、髓、
    肾脏、心脏、肝脏、横隔膜、脾脏、肺脏、大肠、小肠、胃、大便。或又其他之一
    切之内坚为粗所执受。比丘!如是言为内之地界。凡内之地界及外之地界者，此等
    皆为地界。此应以如是之如实正意见之：‘此非我所有，此非我，此非予之我。’
    由如是正慧，如实见已，由地界厌离，由地界令心离欲。
241     比丘!然者，如何为水界?水界当有内、有外。比丘!然者，如何为内之水界?
    内个个之水，而为水类所执受，例如：胆汁、啖、脓汁、血液、汗、脂、泪、膏、
    唾、洟、关节骨髓、小便。或其他内个个之水，为水类所执受。比丘!如是言为内
    水界。而内之水界、及外之水界者，如是耶言为水界。此应以如实意见之：‘此非
    我所有，此非我，此非予之我。’如是以如实正意见已由水界厌离，由水界令心离
    欲。
        比丘!然者，如何为火界?火界当有内、有外。比丘!然者，如何为内之火界?
    内个个之火，为火类所执受，例如以温、以消化，以食、饮、嚼、味令热之即善消
    化。又其他一切内之个个之火，为火类所执受。比丘!如是言内之火界。凡内之火
    界，及外之火界者，如是此即为火界。如是……‘此非我所有，此非我，此非予之
    我。’……令心离欲。
        比丘!然者如何为风界?风界当有内、有外。比丘!然者，如何为内之风界?
    内个个之风，为风类所执受。例如上行之风、下行之风、在腹中之风、在腔处之风、
    流通各肢体之风、入息、出息。又他之一切，内个个之风、为风类所执受。比丘!
    如是言内之风。而又凡内之风及外之风者，如是此即为风界。
242     比丘!然者，如何为空界?空界当有内、有外。比丘!然者，如何为内之空界?
    内个个之空，为空类所执受，例如耳孔、鼻孔、口腔，又由以食、饮、嚼、味之咽
    下处(食道。)又由以食、饮、嚼、味之止住处(胃肠内。)又如以食、饮、嚼、
    味之下部排出处(肛门。)或又他之一切，内个个之空，为空类所执受。比丘!如
        第一四0 界分别经                                    二五一
    -----------------------------------------------------------------------
        中部经典四                                          二五二
    是言内空界。而又凡内空界及外空界者，如是此即为空界……令心离欲。
        时，更余有识。[此]清净而洁白。由其识得知任何之物。知‘乐，’知‘苦，’
    知‘不苦不乐。’比丘!乐受是缘触而乐受生。彼受乐受，知‘我受乐受。’彼又
    由彼乐受之触灭，其所生之受，[即]缘乐受触所生之乐受，彼灭，即知‘彼是止息。’
    比丘!苦受，缘触而苦受生。彼受苦受，而知‘我受苦受。’彼又彼苦受，由触之
    灭，其所生之受，[即]缘苦受触所生之苦受，彼灭，即知‘彼是止息。’受不苦不
    乐受，缘触而不苦不乐受生。彼受不苦不乐受而知‘我受不苦不乐受。’彼又由彼
    不苦不乐受之触灭，其所生之受，[即]缘不苦不乐受触所生之不苦不乐受，彼灭，
    即知‘彼是止息。’
243     比丘!譬喻由二木之结合、磨触而生热、起火，由此等二木之分离、掷散，凡
    彼所生之热灭，彼乃止息。比丘!恰如是，乐受乃缘触而乐受生。彼受乐受时，知
    ‘我受乐受。’彼由乐受之触灭，其所生之受，[即]缘乐受触而生之乐受，彼灭，
    即知‘彼是止息。’比丘!苦受缘触而苦受生。彼苦受……知……。彼又苦受……
    知‘彼是止息。’比丘!不苦不乐受缘触……知‘彼是止息。’
        时，更余有舍。[此]清净洁白而且柔软、调适、照耀。比丘!譬喻有巧妙之炼
    金师，或炼金师之弟子，预备锻冶场，预备锻冶场已，于熔炉起火，于熔炉起火已，
    以火著取金投入熔炉中，而对彼或时时吹火、或时时注水、或时时观察、彼金受火
    次、善受吹、一直吹、令净、取去垢泞成为柔软、调适、照耀。喜欢作任何装饰品
    --若腕环，若耳环、若首饰、若为金环--而且以达其[各各之]目的。比丘!
    正如是，时，更余有舍，[此]清净洁白而柔软、调适、照耀。彼如是知：‘若我将
    如是清净、如是洁白之此舍移入空无边处，且修其随法之心，如是，我于此舍，依
    彼而维持长久之住。若我将如是清净、如是洁白之舍，移入识无边处，且修其随法
244 之心，如是，我于此舍，依彼而维持长久而住。若我将如是清净、如是洁白之舍，
    移入无所有处，且修其随法之心，如是，我于此舍，依彼维持长久而住。若我将如
    是清净、如是洁白之舍，移入非想非非想处，且修其随法之心，如是，我于此舍，
    依彼而维持长久而住。’彼如是知：‘若我将如是清净、如是洁白之此舍，移入空
    无边处，且修其随法之心，此乃有为。若我从如是清净、如是洁白之舍，移入识无
    边处，且修其随法之心，此乃有为。若我将如是清净、如是洁白之舍，移入无所有
        第一四0 界分别经                                    二五三
    -----------------------------------------------------------------------
        中部经典四                                          二五四
    处，且修其随法之心，此乃有为。若我将如是清净、如是洁白之舍移入非想非非想
    处且修其随法之心，此乃有为。’彼即对或有、或非有而不行、不思惟。彼对或有、
    或非有而不行、不思惟故，于世间不执受任何物。不执受故而无恐怖。无恐怖故而
    自般涅槃。知‘生已尽，梵行圆成，所作已作，更不来此世。’彼若受乐受者，知
    ‘其无常。’知‘不应系著。’知‘不应欢喜。’知彼若受苦受者：‘此是无常。’
    知‘不应系著。’知‘不应欢喜。’知受不苦不乐受……。彼若受乐者，应是离系
    而受之。彼若受苦受者，应是离系而受之。若受不苦不乐受者，应是离系而受之。
    彼受身之最后之受，知‘我受身之最后受。’受令之最后受，知‘我受命之最后受己
    身坏、命灭尽后，知‘于此一切之喜受，应为清凉者。’
245     比丘!譬喻缘油、且缘炷而油灯燃，由彼油及炷之灭尽，而无其他之供给，无
    燃料即消息之。比丘!如是，受身之最后受，知‘我受身之最后受。’受命之最后
    受，知‘我受命之最后受。’身坏命之灭尽后，知‘于此一切之喜受，应为清凉者。’
        是故，具足如是之比丘，乃具足此最上慧之住处。比丘!如何其最上神圣之慧，
    此即于尽一切苦之智。彼于彼解脱，安立于谛而不动。比丘!如何彼虚妄法，是虚
    妄，彼不虚妄法[即]涅槃是谛。是故，具足如是之比丘，乃具足此最上谛之住处。
    比丘!如何彼最上圣谛，此即不虚妄法、涅槃也。而又彼曾为无智者，有诸依止，
    令成就、执持。而[今]于彼有诸断，令从根断、根绝、无有化、成为未来不生之
    法。是故，具足如是之比丘，乃具足此最上舍之住处。比丘!如何，其最上神圣之
    舍，此即一切依止之舍离。而又彼尚无智者，有贪、欲、有染。而[今]于彼令断，
    令根断、根绝、无有化、为未来不生之法。而又于彼，曾为无智者，有怒、嗔恚之
    过。而[今]于彼令断、根断、根绝、无有化、为未来不生之法。而又于彼，曾为
246 无智者，有无明、痴之过。而[今]于彼令断、根断、根绝、无有化，为未来不生
    之法。是故，具足如是之比丘，[即]具足此最上寂静之住处。比丘!任何其最上神
    圣之寂静，即为贪、嗔、痴之寂静。
        如是言：‘应不放逸于慧。应护持于谛。应令增长于舍。寂静应当学之。’彼
    乃缘此而言。
        复次，如是言：‘安住其处者，诸想欢喜乃不转，而诸想欢喜之不转时，牟尼
    称为寂静。’然者，此缘何而言?比丘!‘有我，’此乃妄想26  注26 妄想(mannitam)于中阿含六界经，译为自举。 。‘我是彼，’此乃
        第一四0 界分别经                                    二五五
    -----------------------------------------------------------------------
        中部经典四                                          二五六
    妄想。‘我当有，’此乃妄想。‘我当无，’此乃妄想。‘我当是有色者，’此乃妄想。
    ‘我当是无色者，’此乃妄想。‘我当是有想者，’此乃妄想。‘无当是无想者，’
    此乃妄想。‘我当是非想非非想者，’此乃妄想。比丘!妄想是病、妄想是痈、妄想
    是箭也。比丘!然，由超越一切之妄想，牟尼称[此]为寂静。比丘!而实牟尼为
    寂静者，是不生、不老、不动、不希求也。比丘!彼依此，无有以其生。无生如何
    有老。无老如何有死。无死如何有动摇。无动摇如何有为求耶?如是言：‘安住其
    处，诸想欢喜乃不转，而诸想欢喜之不转时，牟尼称为寂静。’彼乃缘此而言。
        比丘!我如是之略[说]，汝应受持六界分别。”
247     时，尊者弗区沙提：‘我实遇[见大]师。我实遇见善逝。我实遇见正等觉者，’
    即从座起，衣[露]一肩，头面顶礼世尊之足，而如是白世尊言：‘世尊!大过落来
    于我，如愚者、如痴者、如不善者。此我若想起对世尊呼‘友!’之语。然者，我
    为犯[大]罪27  注26 妄想(mannitam)于中阿含六界经，译为自举。 过，请世尊摄受，而令防护未来。’
        [世尊曰：]“比丘![大]过实落来于汝。恰如愚者、如痴者、如不善者，若
    想起汝如何28  注28 如何，(原因)yam暂以关系代名词译之。 得呼我为‘友!’之语。比丘!然，汝已见犯[大]过，依如法改过，
    此，29  注29 我云云 若为复数者，同英语等，以王之“朕”为we 我对汝摄受。比丘!如何在圣者之律，有彼增益--彼已见犯[大]过，如
    法改过，入未来之防护者。”
        [弗区沙提曰：]“世尊!我于世尊处，奉受具足戒。”
        [世尊曰：]“比丘!然者，汝完具衣、钵耶?”
        [弗区沙提曰：]“世尊!于我衣、钵不完具。”
        [世尊曰：]“比丘!如来不可令衣、钵不完具者，受具足[戒]。”
        时，尊者弗区沙提，欢喜、随喜世尊之所说已从座起而敬礼世尊，右绕为求衣、
    钵而行去。时，步行求衣、钵之尊者弗区沙提，以[遇]暴走之牝牛而夺命。
        时，众多之诸比丘，诣彼世尊之处。诣已，敬礼世尊，坐于一面。坐于一面之
    彼等诸比丘，如是白世尊曰：“世尊!彼名为弗区沙提之善男子，[受]世尊略说教
    说者，彼命终矣!于彼有如何之趣，有如何之来生耶?”
        [世尊曰：]“诸比丘!善男子弗区沙提是贤者。入受于法、随法。且为法故，
    而无烦我。诸比丘!善男子弗区沙提，灭尽五下分结而成化生，于其处般涅槃，由
    彼世间成为不退法。”
        第一四0 界分别经                                    二五七
    -----------------------------------------------------------------------
        中部经典四                                          二五八
        世尊如是说已，欢喜之彼等诸比丘随喜世尊之所说。


(南)一四一 谛分别经

                                    一四一 谛分别经
       北传汉译 中阿含三一、分别圣谛经(大正藏一，四六七页。)佛说四谛经(大
       正藏一，八一四页。)增一阿含一九，一(大正藏二，六四三页。)
       佛略说四圣谛后，赞叹舍利弗、目犍连二人，以奖励亲近此二人而离去。舍利弗为
       诸比丘，详细说明四圣谛。

248             第一四一 谛分别经
        如是我闻。
        一时，世尊住波罗奈城仙人堕处鹿野苑。于其处世尊告诸比丘：“诸比丘!”彼
    等比丘奉答世尊：“世尊!”世尊如是曰：“诸比丘!由如来、阿罗汉、正等觉者，于
    波罗奈城仙人堕处鹿野苑，转无上法轮。[即]沙门或婆罗门、或天、或魔、或梵天、
    或世界中之任何者亦未曾转之。即此四圣谛之开示、宣说、施设、建立、解明、分
    别、显发。
        四者何耶?苦圣谛之开示、宣说、施设、建立、解明、分别……显发。苦灭圣
    谛之开示……显发。苦灭道圣谛之开示……显发。诸比丘!由如来、阿罗汉、正等
    觉者，于波罗奈城仙人堕处鹿野苑，转无上法轮。沙门……或世界中之任何者，亦
    未曾转。即此如是四圣谛之……显发。
        诸比丘!近习于舍利弗、目犍连。诸比丘!亲近舍利弗、目犍连。[彼二人是]
    贤者比丘，为诸梵行者之诱助者。诸比丘!有如，舍利弗乃如是；有如所生[儿]
        第一四一 谛分别经                                   二五九
    -----------------------------------------------------------------------
        中部经典四                                          二六0
    之养者，目犍连乃如是。诸比丘!舍利弗乃导于须陀洹：目犍连乃[导]于最上义。
    诸比丘!舍利弗得详细开示、宣说、施设、建立、解明、分别、显发四圣谛。”世尊
    如是说，如是说已，善逝从座起而入精舍。
249     于此，尊者舍利弗于世尊去后不久言诸比丘：“友之诸比丘!”彼等诸比丘答舍
    利弗曰：“友!”舍利弗乃如是曰：“友等!由如来、阿罗汉、正等觉者，于波罗奈城
    仙人堕处鹿野苑，转无上法轮……苦灭道圣谛之开示、宣说、施设、建立、解明、
    分别、显发。
        友等!然者，如何为苦之圣谛?是生苦、老苦、死苦、忧、悲、苦、恼、愁苦、
    所求不得，此皆是苦。略言之乃五取蕴之苦。
        友等!然者，如何为生?彼彼之有情于彼彼之有情类中生、出生、出现、生起、
    兴起、诸蕴之现前、诸处(感官)之获得，友等!此等言生。
        友等!然者，如何为老?彼彼之有情于彼彼之有情中老、老衰、齿落、发白、
    皮皱、青之衰损、诸根之毁熟，友等!此言老。
        友等!然者，如何为死?彼彼之有情于彼彼之有情中死去、死亡、破灭、灭没、
    死灭、死、命终、诸蕴之破坏、身体之投弃，友等!此言死。
        友等!然者，如何为忧?友等!或具不幸者、或得苦法者之忧、忧感、忧心、
    内忧、内偏忧，友等!此言忧。
250     友等!然者，如何为悲?友等!或具不幸者、或得苦法者之悲、偏悲、哭悲、
    偏哭悲、哭悲之性、偏哭悲之性，友等!此言悲。
        友等!然者，如何为苦?友等!彼身之苦、身之不快、身触所生之苦、不快之
    所受，友等!此言苦。
        友等!然者，如何为恼?友等!心之不快、意触所生之苦、不快之所受，友等!
    此言恼。
        友等!然者，如何为愁?友等!或具不幸者、或得苦法者之悲愁、悲愁之性、
    愁之性，友等!此言愁。
        友等!然者，如何为所求不得，此亦苦耶?友等!于诸生法之有情，如是之希
    求生：‘彼实非我等之生法，又彼实于我等不生来。’然虽如是亦不可得达。此即：
    ‘所求不得，此亦苦也。’友等!诸老法于有情……乃至……友等!诸病法于有情
        第一四一 谛分别经                                   二六一
    -----------------------------------------------------------------------
        中部经典四                                          二六二
    ……乃至……友等!诸死法于有情……乃至……友等!诸忧、悲、苦、恼、愁法于
    有情，如是之希望生：‘此实非我等之忧、悲、苦、恼、愁法。又实彼忧、悲、苦、
    恼、愁之不来于我。’然，虽如是希求不可得达也。如是乃‘所求不得亦苦。’
        友等!然者，如何略而言五取蕴是苦?所谓色取蕴、受取蕴、想取蕴、行取蕴、
    识取蕴，友等!此言略而言五取蕴是苦。
        友等!如是言苦之圣谛。
251     友等!然者，如何为苦集之圣谛?凡彼爱之生起而与喜、贪俱行，于彼之处为
    所胜喜，即所谓彼欲爱、有爱、无有爱。友等!此言苦集之圣谛。
        友等!然者，如何为苦灭之圣谛?凡彼爱无余离欲而灭，舍、舍离、解脱、不
    执藏。友等!此言苦灭之圣谛。
        友等!然者，如何为苦灭道之圣谛?此即八支圣道，即此正见、正思惟、正语、
    正业、正命、正精进、正念、正定也。
        友等!然者，如何为正见?友等!于彼苦之智、于苦集之智、于苦灭之智，于
    苦灭道之智。友等!此言正见。
        友等!然者，如何为正思惟?出离之思惟(出离觉)、无恚之思惟(无恚觉)、
    不恙之思惟(不害觉)，友等!此言正思惟。
        友等!然者，如何为正语?离虚诳语、离离间语、离粗恶语、离杂秽语。友等!
    此言正语。
        友等!然而，如何为正业?离杀生、离偷盗、于诸欲之[境]离邪行。友等!
    此言正业。
        友等!然者，如何为正命?友等!兹有圣弟子，舍邪命依正命而生活。友等!
    此言正命。
        友等!然者，如何为正精进?友等!兹有比丘，未起之诸恶、为令不善法之不
    起而意志生，而行精进、精勤、热心、策励心、已起之诸恶、为令舍不善法而意志
252 生……热心。为起未起之诸善而意志生……热心。为令持续已起之诸善法、不错乱、
    增长、广大、增修而意志生……热心。友等!此言正精进。
        友等!然者，如何为正念?友等!兹有比丘，于身随观身而住，热心而有正知、
    有念、于世间调伏贪、忧。于诸受……乃至……于心……乃至……于诸法，随观法
        第一四一 谛分别经                                   二六三
    -----------------------------------------------------------------------
        中部经典四                                          二六四
    而住，热心……以调伏贪、忧。友等!此言正念。
        友等!然者，如何为正定?友等!兹有比丘，离诸欲、离诸恶不善法，有寻、
    有伺，由离生喜、乐，具足初禅而住。寻、伺止息故，内心安静，心一趣性而无寻、
    无伺、由定生喜、乐，具足第二禅……乃至……第三禅……乃至……第四禅而住。
    友等!此言正定。
        友等!如是言苦灭道之圣谛。
        “友等!由如来、阿罗汉、正等觉者，于波罗奈城仙人堕处鹿野苑，转无上法轮。
    沙门或婆罗门、或天、或魔、或梵天、或世界中之任何者亦未曾转。此，即此等因
    圣谛之开示、宣说、施设、建立、解明、分别、显发也。”
        尊者舍利弗如是说已，欢喜之彼等诸比丘，随喜尊者舍利弗之所说。


(南)一四二 施分别经

                                 一四二 施分别经
       北传汉译 中阿含一八0，瞿昙弥经(大正藏一，七二一页。)
       佛姨母摩诃波阇波提，亲手织之新衣施佛，佛说应施于僧伽。阿难怜愍佛姨母，劝
       应接受。因此事，世尊对阿难说十四种对人施，即上施佛，下至施畜生类之十四种，
       其施功德极大，说有德布施者，更是无数无量倍，更有七种之僧类施，说此僧伽施
       之功德，比前之十四种之个人施之布施更大。最后说明分别由施者与受者而施之清
       净时及不然之四种差别。

253             第一四二 施分别经
        如是我闻。
        一时，世尊住释迦族之迦毗罗城尼拘律树园。时，瞿昙女摩诃波阇波提持来一
    套新衣，诣彼世尊之处。诣已，敬礼世尊，坐于一面，坐于一面之瞿昙女摩诃波阇
    波提，如是白世尊：“世尊!此一套新衣，我特为世尊，自纺自织之物。世尊!为我、
    哀怜我，请世尊纳受此。”如是言[时]。世尊如是告瞿昙女摩诃波阇波提：“瞿昙女!
    应施于僧伽。若汝之施于僧伽时，我亦受供养，又僧伽亦[然]。”瞿昙女摩诃波阇
    波提再次如是白世尊：“世尊!此一套……为哀怜我……。世尊如是再次告瞿昙女摩
    诃波阇波提曰：“瞿昙女!应供养僧伽……僧伽亦[然]。”三次，又摩诃波阇波提
    ……僧伽亦[然]。”
        如是言时，尊者阿难如是白世尊：“世尊!请世尊受纳瞿昙女摩讨波阇波提此一
    套新衣。世尊!瞿昙女摩词波阇波提对世尊饶益多。是姨母、养母、养育者、授乳
    者，生母之命终后，奉乳饮于世尊。世尊!世尊对瞿昙女摩诃波阇波提亦多所饶益。
        第一四二 施分别经                                   二六五
    -----------------------------------------------------------------------
        中部经典四                                          二六六
    世尊!瞿昙女摩诃波阇波提因世尊而归依佛、归依法、归依僧也。世尊!瞿昙女摩
    诃波阇波提因世尊而离杀生、离偷盗、于诸欲离邪行、离虚诳语、离须罗、迷罗耶
    饮酒之放逸处。世尊!瞿昙女摩诃波阇波提因世尊，对佛具证净、对法具证净、对
    僧伽具证净、对圣戒具证净也。世尊!瞿昙女摩诃波阇波提因世尊，对苦无疑、对
    苦集无疑、对苦灭无疑、对苦灭之道无疑也。世尊!世尊亦对瞿昙女摩诃波阇波提
    多所饶益。
254     [世尊曰：]“如是，阿难!如是，阿难!阿难!实际上，凡有人(甲)，因人
    (乙)而归依佛、归依法、归依僧伽时。阿难!我不言由此人(甲)，对其人(乙)，
    要十分报恩。--即所谓以赞仰、起迎、合掌之业、恭敬之业、依服、饮食、座卧、
    缘病以供养医药资具。阿难!实际上，凡有人(甲)、由其人(乙)而离杀生、离偷
    盗、于欲离邪行、离虚诳语、离须罗、迷罗耶饮酒之放逸处时。阿难!我不言由此
    人(甲)对其人(乙)，须十分报恩。--即所谓以……之供养。阿难!实际上，凡
    有人因其人而对佛具证净……对圣戒具证净时。阿难!我不言由此人对其人，须时
    十分报恩--即所谓以……之供养。阿难!实际上，有人因于人而对苦无疑、对苦
    集无疑、对苦灭无疑、对苦灭之道无疑时。阿难!我不言由此人对其人须十分报恩。
    --即所谓以……之供养。
    “阿难!然而，有此等十四对30  注30 对人施(patipuggalika dakkhina)对个人施之意 人施。对如来、阿罗汉、正等觉者，供养布施，
    此为第一对人施。对辟支佛供养布施，此为第二人施。对如来之弟子阿罗汉供养布
    施，此为第三对人施。对证阿罗果之道中者供养布施，此为第四对人施。对不还者
255 供养布施，此为第五对人施。对证不还果之道中者供养布施，此为第六对人施。对
    一来者供养布施，此为第七对人施。对证一来果之道中者供养布施，此为第八对人
    施。对预流者供养布施，此为第九对人施。对证预流果之道中者供养布施，此为第
    十对人施。对外学于诸欲离贪者供养布施，此为第十一对人施。对凡夫之戒具足者
    供养布施，此为第十二对人施。对凡夫之恶戒者供养布施，此为第十三对人施。对
    畜生供养布施，此为第十四对人施。
        阿难!于此等中，若对畜生供养布施，应望得百倍之施[报]。若对凡夫之恶戒
    者供养布施，应望得千倍之施[报]。若对凡夫之具戒者供养布施，应望得百千(十
    万)倍之施[报]。若对外学诸欲之离贪者供养布施，应望得亿百千倍之施[报]。
        第一四二 施分别经                                   二六七
    -----------------------------------------------------------------------
        中部经典四                                          二六八
    若对证预流果之道中者供养布施，应望得无数无量之施[报]。何况对预流果者耶!
    对证一来果之道中者……乃至……何况一来者……[乃至]……对证不还果之道者
    ……[乃至]……何况不还者……[乃至]……对阿罗汉果之道中者……[乃至]
    ……何况对如来弟子之阿罗汉……[乃至]……辟支佛……[乃至]……何况对如
    来、阿罗汉、正等觉者耶!
256     复次，阿难!此等有七种之僧31  注31 僧类施(sanghagata dakkhina)对僧伽多人相之布施。 类施。对佛在世时之两32  注32 两僧伽(ubhatosangha)言比丘比丘尼之两僧伽。 种僧伽供养布施，此
    为第一之僧类施。对如来灭后之两僧伽供养布施，此为第二之僧类施。对比丘之僧
    伽供养布施，此为第三之僧类施。对比丘尼之僧伽供养布施，此为第四之僧类施。
    为‘如是数之比丘与比丘尼，应由我指名’供养布施，此为第五之僧类施。为‘如
    是数之比丘，应由指名’供养布施，此为第六之僧类施。为‘如是数之比丘尼僧伽，
    应由我指名’供养布施，此为第七之僧类施。
        复次，阿难!于未来世有诸种姓者，虽著袈裟然是恶戒、恶法者，于彼诸恶戒
    者之间，特指定僧伽以供养布施。如是之时，阿难!我亦言无数无量之僧类施。阿
    难!然，虽以任何理由，我不言由僧33  类施比对人施有大果。
        阿难!于此有四种之施清净。何者为四?阿难!施之由施者为清净而非由受
    者。阿难!施之由受者为清净而非由施者。阿难!施之非由施者为清净亦不由受者。
    阿难!施之由施者清净而亦由受者。
        然者，阿难!如何施之由施者为清净而非由受者?阿难!兹有施者是具戒善
    法，而有诸受者是恶戒恶法。阿难!如是者，施是由施者为清净而非由受者。
        然者，阿难!如何施之由受者为清净而非由施者?阿难!兹有施者是恶戒恶法
    而有诸受者，是具戒善法。阿难!如是者，施是由受者为清净而非由施者。
        然者，阿难!如何施之非由施者为清净而亦非受者?阿难!兹有施者是恶戒恶
    法。又有受者是恶戒恶法。阿难!如是者，施乃非由施者为清净而亦非由受者。
257     然者，阿难!如何施之由施者为清净而亦由受者?阿难!兹有施者是具戒善
    法。又受者亦是具戒善法。--如是者，阿难!施乃由施者为清净而亦由受者。
        阿难!此等为四种之施清净。”
        世尊如是说。如是说已，[大]师善逝更又如是说曰：
        是人为具戒34  注34 此偈 出集异门足论八，请参照。     布施恶戒者
        第一四二 施分别经                                   二六九
    -----------------------------------------------------------------------
        中部经典四                                          二七0
        施之得如法          有善欣乐心
        胜信大业果          如是之布施
        施者为清净          是人为恶戒
        布施具戒者          施之得非法
        有不欣乐心          无信大业果
        如是之布施          受者为清净
        是人为恶戒          布施恶戒者
        施之得非法          有不欣乐心
        无信大业果          如是之布施
        两者具不净          是人为具戒
        布施具戒者          施之得如法
        有善欣乐心          胜信得大果
        我言如是施          实有广大果
        是人已离贪          布施离贪者
        施之得如法          有善欣乐心
        胜信大业果          我言如是施
        实有广大果          --
        第一四二 施分别经                                   二七一


(南)一四三 教给孤独经

                                   一四三 教给孤独经
       北传汉译 中阿含二八、教化病经(大正藏一，四五八页。)增一阿含四九、八
       (大正藏二，八一九页。)杂阿含三七、一0三0(大正藏二，二六九页。)
       给孤独长者病笃时招请舍利弗。舍利弗为长者，住教应不执著六根、六境、六识、
       六触、六受、六界、五蕴、四无色处、此世、他世、见闻觉识等之一切工夫。长者
       其后不久死而生天界，对世尊说偈，世尊说是给孤独天子。

        中部经典四                                          二七二
258               第五品 六处品

                第一四三 教给孤独经
        如是我闻。
        一时，世尊住舍卫城祇陀林给孤独园。其时，恰给孤独长者患病痛苦而激恼。
    时，给孤独长者告士夫曰：“然汝，士夫汝，诣世尊之处，诣已，代我头面礼世尊之
    足且白如是：‘世尊!给孤独长者患病痛苦而激恼，彼头面礼世尊之足。’又至舍
    利弗之处，至已，代我头面礼尊者舍利弗之足且如是言：‘给孤独长者……头面礼
    尊者。’而如是言：‘善哉!尊者!请尊者舍利弗至给孤独长者之住处，以垂慈愍!’
    如是彼士夫答给孤独长者：“如是，尊者。”而诣世尊之处。诣已，敬礼世尊坐于一
    面，坐于一面之士夫如是白世尊：“世尊!给孤独长者患病痛苦而激恼，彼头面礼世
    尊之足。”而至彼尊者舍利弗之处。至已，敬礼尊者舍利弗坐于一面。坐于一面之士
    夫如是言尊者舍利弗：“尊者!给孤独长者患病痛苦而激恼，彼头面礼尊者舍利弗之
    足且如是言：‘善哉!尊者舍利弗来给孤独长者之处，以垂慈愍!’”
259     尊者舍利弗默然而许诺。时，尊者舍利弗著衣执钵、衣，尊者阿难为后侍，而
    至彼给孤独长者之处。至已，坐于所设之座。坐已，尊者舍利弗如是言给孤独长者
    曰：“长者，如何!汝少快耶?如何!善得忍耐耶?如何!诸苦受减退而不进展，尽
    减退1  注1 减退之终云云 原本patikkamosanam pannayati no abhikkamo“无施设减退之终局、进展之终局否?”之意思。 而无进展耶?”
        [长者言：]“尊者舍利弗!不少为愉快，不能忍耐，我进行诸极苦受而无减退。
    尽进展而不减退!尊者舍利弗!例如强力之士夫，以利刀……2  注2 中部经典三，第九十七，陀然经参照。 而无减退。”
        [舍利弗曰：]“长者!是故，汝应如是学：‘我不执3  注3 不执受upadiyissami=I will not take hold of or cling to之意。 受眼，且于我，眼为所
    依之识亦不存在。’长者!汝实应如是学。是故，长者!汝不能不如是学：‘我不
    应执耳。又于我，其为所依之识亦不存在。’长者!汝实应如是学。是故……鼻……
    学。是故……舌……学。是故……身……学。是故……意……学。是故……色……
    学。是故……不执受声……乃至……不执受香……乃至……不执受味……乃至……
    不执受所触……乃至……不执受法。又于我，法为所依之识亦不存在。’长者!汝
        第一四三 教给孤独经                                 二七三
    -----------------------------------------------------------------------
        中部经典四                                          二七四
    实应如是学。
        是故，长者!汝应如是学：‘我不执受眼识。又于我，眼识为所依之识亦不存
    在。’长者!汝实应如是学：‘我4  注4 我云云 于此之前有“是故，长者!汝应如是学”之文，兹乃逸脱。 不执受耳识……乃至……我不执受鼻识……乃
    至……我不执受舌识……乃至……我不执受身识……乃至……我不执受意识。又于
    我，意识为所依之识，亦不存在。’长者!汝实应如是学。’
260     是故，长者!汝应如是学：‘我不执受眼触。又于我，眼触为所依之识亦不存
    在。’长者!汝实应如是学。是故，兹……‘我不执受耳触5  注5 耳触 于原本sotasamphassam vinnanam即“耳触识”，于此想关于六触身的说明，如前之眼识，盖
      不用其识字，因此以下悉皆略去。 ……乃至……我不执
    受鼻触……乃至……我不执舌触……乃至……我不执受身触……乃至……我不执受
    意触。又于我，意触为所依之识亦不存在。’长者!汝实应如是学。
        是故，兹……‘我不执受眼触所生之受。又于我，眼触所生受为所依之识亦不
    存在。’长者!汝实应如是学。是故，兹……‘我不执耳触所生之受……乃至……
    我不执鼻触所生受……乃至……我不执舌触所生受……乃至……我不执受身触所生
    受……乃至……我不执受意触所生受。又于我，意触所生受为所依之识亦不存在。’
    长者!汝实应如是学。
        是故，兹……‘我不执受地界。又于我，地界为所依之识亦不存在。’长者!
    汝实应如是学。是故，兹……‘我不执受水界……乃至……我不执受火界……乃至
    ……我不执受风界……乃至……我不执受空界……乃至……我不执受识界……乃至
    ……。识界为所依之识亦不存在。’长者!汝实应如是学。
        是故，兹……‘我不执受色。又于我，色为所依之识亦不存在。’长者!汝实
    应如是学。‘我不执受受……乃至……我不执受想……乃至……我不执受行……乃
    至……我不执受识……乃至……又于我，识为所依之识亦不存在。’长者!汝实应
    如是学。
261     是故，兹……‘我不执受空无边处。又于我，空无边处为所依之识亦不存在。’
    长者!汝实应如是学。是故，兹……‘我不执受识无边处……乃至……我不执受无
    所有处……乃至……我不执受非想非非想处。又于我，非想非非想处为所依之识亦
    不存在。’长者!汝实应如是学。
        是故，长者!此，汝应如是学：‘我不执受此世界。又于我，此世界为所依之
    识亦不存在。’长者!汝实应如是学。是故，兹……‘我不执受地世界。又于我，
        第一四三 教给孤独经                                 二七五
    -----------------------------------------------------------------------
        中部经典四                                          二七六
    他世界为所依之识亦不存在。’长者!汝实应如是学。
        是故，长者!此，汝应如是学：‘凡以意所见、闻、觉识、希求、随伺，如是
    等我亦不执受。又于我，彼为所依之识亦不存在。’长者!汝实应如是学。
        如是说时，给孤独长者感激流泪。时，尊者阿难如是告给孤独长者曰：“长者!
    汝，乃失否?长者!汝，意志沮丧否?”
        [长者曰：]“尊者阿难!我力不失，意志亦不沮丧。我长久虽敬事[大]师及
    意修习之诸比丘，先前我未曾闻如是之说法。”
        [舍利弗曰：]“长者!于诸在家白衣者不举6  注6 不举 原本之Na patibhati=does not appear or occur to(orupon),does not shine upon等怠，今如此详之。 如是之说法。长者!唯诸出家者
    举如是之说法。”
        [长者曰：]“尊者舍利弗!然者，于诸在家白衣亦请举如是之说法。何以故，
    舍利弗尊者!亦有诸善男子彼等生来少尘垢，法之不闻性退堕，当为知法者。”
262     时，尊者舍利弗与尊者阿难，以如是教诫，教诫给孤独长者从座起而去。时，
    给孤独长者、尊者舍利弗与尊者阿难去后不久，身坏命终生于兜率天。时，给孤独
    天子夜将过时有胜容色，照耀全祇陀林而诣彼世尊之处。诣已，敬礼世尊，立于一
    面，立于一面之给孤独天子，以偈白世尊：
        祝福祇陀林          居住仙人众
        法王之住处          令我生欢喜
        业明法与戒          最上之活命
        由此人清净          不由于种姓
        亦不依于财          是故实贤人
        善见自己利          如理伺察法
        是处成清净          舍利弗依慧
        依戒依寂静          至彼岸比丘
        实于如是者          应为最上人
        给孤独天子如是言，[大]师容许之。时，给孤独天子：“我[大]师已容许。”
    敬礼世尊，右绕已即消失其处。时，世尊其夜过后告诸比丘曰：“诸比丘!昨夜，夜
    之过顷，有一天子有胜容色，照耀全祇陀林而来我处。来已，敬礼我而立一面，立
    一面之彼天子以偈告我曰：
        第一四三 教给孤独经                                 二七七
    -----------------------------------------------------------------------
        中部经典四                                          二七八
        祝福祇陀林          参照前偈……
        实于如是者          应为最上人
263     如是，诸比丘!彼天子言：“我[大]师已容许，”敬礼我，右绕已，即消失其
    处。
        如是说时，尊者阿难如是白世尊：“世尊!彼应是给孤独天子。世尊!给孤独长
    者于尊者舍利弗之处得证净。”
        [世尊曰：]“善哉!善哉!阿难!只要依思择而得即由彼而得也。阿难!彼是
    给孤独长者而非余。”
        世尊如是说已。欢喜之尊者阿难随喜世尊之所说。


(南)一四四 教阐陀经

                                 一四四 教阐陀经
       北传汉译 杂阿含四七、一二六六(大正藏二，三四七页。)
       比丘阐陀患病苦极欲自杀。时舍利弗和大周那往见彼，舍利弗问阐陀观察六根六识
       等之无我否?大周那说无执著应解脱苦。如是二人教诫阐陀而去。然后阐陀自杀。
       舍利弗此由以报佛，佛说阐陀没有受再生。

                第一四四 教阐陀经
        如是我闻。
        一时，世尊住王舍城迦兰陀竹林。其时，恰好尊者舍利弗与尊者大周那、尊者
    阐陀住于灵鹫山。其时，尊者阐陀患病苦痛激恼。时，尊者舍利弗于日暮从独住而
    起，至彼尊者大周那之处，至已，如是言大周那曰：“然，友，大周那!我等往看慰
    尊者阐陀之病。”[大周那曰：]“友!如是，”尊者大周那答尊者舍利弗。时，尊者
264 舍利弗与尊者大周那，至彼尊者阐陀之处。至已，与尊者阐陀共相问讯、交换可喜、
    可乐之语后，坐于一面。坐于一面之尊者如是言尊者阐陀曰：“友阐陀!如何?汝少
    为愉快否?如何?善可忍耐否?如何?诸苦受减退不进行，尽减退不进展否?”
        [尊者阐陀曰：]“友舍利弗!我不少为愉快!不得忍耐!我极诸苦受而无减退
    ……[参照前经]……友舍利弗!我将欲持刀，不希望活命!”
        [尊者舍利弗曰：]“尊者阐陀勿持刀，尊者阐陀要忍活，我等愿尊者阐陀活忍。
    若尊者阐提无可好之食，我可为尊者阐陀求可好之食。若尊者无可好之药，我可为
        第一四四 教阐陀经                                   二七九
    -----------------------------------------------------------------------
        中部经典四                                          二八0
    尊者阐陀求可好之药。若尊者阐陀无适当之侍者(看护者，)我可为尊者看护。尊
    者阐陀勿执刀，尊者阐陀应活忍，我等愿尊者活忍。
        [尊者阐陀曰：]“友舍利弗!我非无可好之食，我非无可好之药，我非无适当
    侍者(看护者，)友舍利弗!又且我长久给[大]师悦意之侍从，未曾使不悦意。
    友舍利弗!其实恰适为弟子之，应给[大]师悦意之侍从，愿不使不悦意。‘友舍利
    弗!无有过咎，阐陀将执刀，’应如是理解。”
        [尊者舍利弗曰：]“我等有些问题欲问尊者阐陀。尊者阐陀!请作质问应答之
    余地。”
        [尊者阐陀曰：]“友舍利弗!请问之，我闻已当知之。”
265     [尊者舍利弗曰：]“友阐陀!眼与眼识，及眼识所识之诸法，要观察：‘彼是
    我所有，我是彼，彼是予之我’耶?友阐陀!耳与耳识，及……乃至……友阐陀!
    鼻与鼻识，及……乃至……友阐陀!舌与舌识、及……乃至……友阐陀!身与身识，
    及……乃至……友阐陀!意与意识，及意识所识之诸法，要观察：‘彼是我所有，
    我是彼，彼是予之我’耶?”
        [尊者阐陀曰：]“友舍利弗!眼与眼识，及眼所识之诸法，当观察：‘彼非我
    所有，我非彼，彼非予之我。’友舍利弗!耳与耳识，及……乃至……友舍利弗!
    鼻与鼻识，及……乃至……友舍利弗!舌与舌识，及……乃至……友舍利弗!身与
    身识，及……乃至……友舍利弗!意与意识，及意所识之诸法，当观察：‘彼非我
    所有，彼非我，彼非予之我。’”
        [尊者舍利弗曰：]“友阐陀!于眼与眼识，及眼识所识之诸法，如何见?如何
    证知?眼与眼识，及眼识所识之诸法，要观察：‘彼非我所有，彼非我，彼非予之
    我’耶?友阐陀!耳与耳识……友阐陀!鼻与鼻识……友阐陀!舌与舌识……友阐
    陀!身与身识……友阐陀!于意与意识，及意所识之诸，如何见?如何证知?而意
    与意识，及意识所识之诸法，要观察：‘彼非我所有，彼非我，彼非予之我’耶?”
        [尊者阐陀曰：]“友舍利弗!于眼与眼识，及眼识所识之诸法，见灭、证知灭
    已，而于眼与眼识，及眼识所识之诸法，当观察：‘彼非我所有，我非彼，彼非予
    之我。’友舍利弗!耳与耳识……友舍利弗!鼻与鼻识……友舍利弗!舌与舌识……
    友舍利弗!身与身识……友舍利弗!于意与意识，及意所识之诸法，见灭，证知灭
        第一四四 教阐陀经                                   二八一
    -----------------------------------------------------------------------
        中部经典四                                          二八二
    已，而于意与意识，及意识所识之诸法，当观察：‘彼非我所有，彼非我，彼非予
    之我。’”
266     如是言已，尊者大周那，如是告尊者阐陀曰：“是故，友阐陀!彼世尊如是之教
    说，平常应不得令作意：‘于有依即有动摇，无依即无动摇，无动摇者有轻安，有
    轻安者无意向，无意向者即无来去，无来去者即无生死，无生死者即无此世，亦无
    他世，于此中间亦无两者，此即苦尽矣。’”
        时，尊者舍利弗及尊者大周那，以如是教诫尊者阐陀，教诫已，从座起而去。
    时，尊者阐陀，于尊者舍利弗与尊者大周那去后不久，[遂]执刀。时，尊者舍利弗
    诣世尊之处。诣已敬礼世尊，坐于一面。坐于一面之尊者舍利弗，如是白世尊曰：
    “世尊!尊者阐陀执刀矣!于彼有如何之趣、有如何之未来耶?”
        [世尊曰：]“舍利弗!然者，阐陀比丘于汝面前记说无过咎耶?”
        [舍利弗曰：]“世尊!于普婆支罗有跋耆族村。彼处尊者阐陀之诸友家、诸同
    心之家[皆]唯有过咎之诸家也。”
        [世尊曰：]“舍利弗!实如是，阐陀比丘之诸友家、诸同心家[皆]过咎之诸
    家也。[虽然]，舍利弗!如是，我不皆言‘有过咎。’舍利弗!有人若舍此身而执
    受他身者，我言‘有过咎’也。阐陀比丘无如是，阐陀比丘无过咎而执刀。”
        世尊如是说已，喜悦之尊舍利弗随喜世尊之所说。
        第一四四 教阐陀经                                   二八三


(南)一四五 教富楼那经

                              一四五 教富楼那经
       北传汉译 杂阿含一三、三一一(大正藏二，八九页。)佛说满愿子经(大正藏二，
       五0二页。)前半、杂阿含八、二一五(大正藏二，五四页。)
       富楼那比丘乞世尊教诫。世尊为彼说执著六境故苦恼生，不执著即无苦。佛更问富
       楼那欲往何处教化，彼答欲住教化西方输那国人。佛问输那国人乃凶暴而加害、不
       辞杀害之人民，对此如何应付。富楼那答，即任何危险，有觉悟忍耐安住，以辞世
       尊而住输那国，一夏而得五百之信者，自达三明，其后般涅槃。诸比丘以此事报佛，
       佛赞叹彼富楼那。

        中部经典四                                          二八四
                第一四五 教富楼那经
267     如是我闻。
        一时，世尊住舍卫城祇陀林给孤独园。时，尊者富楼那，日暮，从独住起而诣
    世尊之处。诣已，敬礼世尊坐于一面，坐于一面之尊者富楼那，如是白世尊曰：“善
    哉!世尊!请世尊为我略[说]教诫其法。我从世尊闻已，应独自隐栖、不放逸、
    诚心、劳力而住。”
        [世尊曰：]“富楼那!然者，应谛听，善思念，我当说之。”
        尊者富楼那奉答世尊：“如是，世尊。”
        世尊乃如是曰：“富楼那!有眼所识之诸色，[此]为可望、可好、可喜、可爱、
    俱欲者，当染著。若有比丘，欢喜、称说、乐著而住者，彼因其欢喜、称说、乐著
    而住故，喜生。喜之集故，富楼那!我言有苦之集。富楼那!有耳所识之诸声、鼻
    所识之诸香、舌所识之诸味、身所识之诸所触、意所识之诸法，此可望、可好、可
    喜、可爱、俱欲[者]，当染著。若有比丘，此欢喜、称说、乐著而住者，彼因其欢
    喜、称说、乐著而住故，喜生。富楼那!喜之集故，我说有苦之集。
        富楼那!有眼所识之诸色，[此]可望、可好、可喜、可爱、俱欲者，当染著。
    若有比丘，其不欢喜、不称说、不乐著而住者，于彼，其不欢喜、不称说、不乐著
    而住故，[即]喜灭。富楼那!喜之灭故，我言有苦之灭。富楼那!有耳所识之诸声、
    鼻所识之诸香、舌所识之诸味、身所识之诸所触、意所识之诸法，此可望、可好、
    可喜、可爱、俱欲[者]，当染著。若有比丘，其不欢喜、不称说、不乐著而住者，
    彼因其不欢喜、不称说、不乐著而住故，[即]喜灭。富楼那!喜之灭故，我言有苦
    之灭。
268     然而，富楼那!汝受我如是略[说]之教诫于何国而住?”
        [富楼那曰：]“世尊!我奉受世尊如是略[说]之教诫，应于西方输那国住。”
        [世尊曰：]“富楼那!西方输那国那国之诸人乃凶恶。富楼那!西方输那国之
    诸人乃粗暴。富楼那!若彼西方输那国之诸人，呵骂、毁辱汝者，其时，富楼那!
    汝应如何?”
        [富楼那曰：]“世尊!若西方输那国之诸人，呵骂、毁辱我者，于我应如是：
        第一四五 教富楼那经                                 二八五
    -----------------------------------------------------------------------
        中部经典四                                          二八六
    ‘此等西方输那国之诸人，实为贤者!此等西方输那国之诸人实为贤者!彼不至打
    掷我手耳!’世尊!其时应如是，善逝!其时应如是。”
        [世尊曰：]“富楼那!若复西方输那国之诸人打掷汝手者，富楼那!其时，而
    汝应如何?”
        [富楼那曰：]“世尊!若西方输那国之诸人打掷我手者，其时，我应如是：‘此
    等西方输那国之诸人实是贤者!西方输那国之诸人实为贤者!彼等不至以棒打掷我
    耳!’世尊!其时应如是，善逝!其时应如是。”
        [世尊曰：]“富楼那!若复西方输那国之诸人以棒打掷汝者，富楼那!其时故
    应如何?”
        [富楼那曰：]“世尊!若西方输那国之诸人以棒打掷我者，其时我应如是：‘此
    等西方输那国之诸人实是贤者!此等西方输那国之诸人实为贤者!彼等不至以笞杖
    打掷我耳!’世尊!其时应如是，善逝!其时应如是。”
269     [世尊曰：]“富楼那!若复……以笞杖……应如何?”
        [富楼那曰：]“世尊!若西方输那国之诸人，以笞杖……彼等不至以刀打掷我
    耳!’……应如是。”
        [世尊曰：]“富楼那!苦复……以刀……如何?”
        [富楼那曰：]“世尊!若……以刀……不至以刹刀夺我生命耳!’……应如是。”
        [世尊曰：]“富楼那!若复……夺汝生命者……应如何?”
        [富楼那曰：]“世尊!若……夺我生命者，其时，我应如是：‘世尊之弟子而
    为身体与生命之患恼、厌忌而有希求执刀者。然，我无希求而得执刀者。’世尊!
    其时应如是。善逝!其时，应如是。”
        [世尊曰：]“善哉!善哉!富楼那!富楼那!汝具足如是之忍夺、应得于西方
    输那国而住。富楼那!因此，今想汝是宜7  注7 宜云云 “应去”之婉曲语，究竟是“再会”之意。北传杂阿含之相应处，有“汝今宜去”。又同北传
      的各处言“汝今当(或、知)知时。” 时。”
        时，尊者富楼那欢喜、随喜世尊之所说已，从座起，敬礼世尊，行右绕礼，收
    座具，执持衣钵，游行彼西方输那国去。次第游行而入彼西方输那国。如是尊者富
    楼那!真正住西方输那国。时尊者富楼那于雨安居中，令五百优婆塞修行。于其雨
    安居中，令五百之优婆夷修行。于其雨安居中[自]证三明。于是尊者富楼那后至
    般涅槃。
        第一四五 教富楼那经                                 二八七
    -----------------------------------------------------------------------
        中部经典四                                          二八八
270     时，有众多比丘，诣世尊之处。诣已敬礼世尊，坐于一面。坐于一面之彼等诸
    比丘。如是白世尊曰：“世尊!彼名为富楼那之善男子，受世尊略说之教诫者命终
    矣。于彼有如何之趣，有如何之未来耶?”
        [世尊曰：]“诸比丘!善男子富楼那是贤者，彼行法之随法，又彼为我法故无
    恼。诸比丘!善男子富楼那![善]般涅槃。”
        世尊如是说已。欢喜之彼等诸比丘随喜世尊之所说。


(南)一四六 教难陀迦经

                                  一四六 教难陀迦经
       北传汉译 杂阿含一一，二七五(大正藏二，七三页。)
       难陀迦为比丘尼详说六根六境六识之苦无常无我。更以譬喻说，教修习七觉支，应
       得漏尽解脱。世尊对难陀迦，为得比丘尼等之十分理解，说今日和明天亦应同一教
       诫。难陀迦翌日亦照前进行。世尊说五百比丘尼之最下者亦得预流果。想本经与法
       华经之女人授记相关连，最有兴味。应注意于此处已有五百比丘尼之数，特别是本
       经中，不说如法华经女人之变成男子而后成佛，唯记最先的第一果等，是应注目之
       处。

                第一四六 教难陀迦经
        如是我闻。
        一时，世尊住舍卫城祇陀林给孤独园。时，瞿昙女摩诃波阇波提与五百比丘尼
    俱，诣彼世尊之处。诣已，敬礼世尊立于一面，立于一面之瞿昙女摩诃波阇波提，
    如是白世尊：“世尊!请世尊教诚诸比丘尼。世尊!请世尊教诫诸比丘尼。世尊!请
    世尊教诫诸比丘尼。”
        其时，恰好诸长老比丘顺次教诫诸比丘尼。然，尊者难陀迦不愿由顺次教诫诸
    比丘尼，时世尊告尊者阿难：“阿难!今日由顺次是谁教诫诸比丘尼?”[阿难难曰：
    “世尊!依顺次，应是难陀迦教诫诸比丘尼，世尊!彼尊者难陀迦不愿依顺次教诫诸
    比丘尼。”
271     时，世尊告尊者难陀迦：“难陀迦!应教诫诸比丘尼。难陀迦!应教诫诸比丘
    尼。汝是婆罗门应对诸比丘尼说法。”彼尊者难陀迦奉答世尊：“如是，世尊。”清晨
    著衣持钵、衣，为乞食而入舍卫城。于舍卫城游行乞食已，食后由乞食归来，共一
        第一四六 教难陀迦经                                 二八九
    -----------------------------------------------------------------------
        中部经典四                                          二九0
    同伴至彼王园寺。彼等诸比丘尼见尊者难陀迦从远而来，见已，设座，且准备洗足
    水。尊者难陀迦坐于所设之座，坐已而洗足。彼等诸比丘尼敬礼尊者难陀迦，坐于
    一面，尊者难陀迦如是告坐于一面之彼等比丘尼曰：“诸姊!应依问答为论说。此中
    若有所知者，对此应言：‘我知。’若不知者，对此应言：‘我不知。’而且对此
    或有疑惑、犹豫者其时应问我：‘尊者!此是如何?’‘如何是此义?’”
        [诸比丘尼曰：]“尊者!我于圣8  注8 圣ayya乃a contracted form of ariya。
 难陀迦--圣难陀迦对我等所教述--唯此
    即欢善满足矣。”
        [尊者曰：]“诸姊!汝等如何思惟?眼是常耶?或无常耶?”
        [诸比丘尼曰：]“尊者!是无常。”
        [尊者曰：]“然，无常者，彼是苦耶?或是乐耶?”[诸比丘尼曰：]“尊者!
    是苦。”
        [尊者曰：]“然，此无常、苦、变易法，对此汝等得善观察否?‘彼为我所有，
    我是彼，彼是予之我。’”[诸比丘尼曰：]“尊者!彼实不然。”
        [尊者曰：]“诸姊!此，汝等如何思惟?耳是常耶?或是无常耶?”[诸比丘
    尼曰：]“尊者!是无常。”[尊者曰：]“鼻是常耶?或是无常耶?”[诸比丘尼曰：]
    “尊者!是无常。”[尊者曰：]“舌是常耶?或是无常耶?”[诸比丘尼曰：]“尊者!
    无常。”[尊者曰：]“身是常耶?或是无常耶?”[诸比丘曰：]“尊者!是无常。”
        [尊者曰：]“意是常耶?或是无常耶?”[诸比丘尼曰：]“尊者!是无常。”
        [尊者曰：]“然而，无常者，是苦耶?或是乐耶?”[诸比丘尼：]“尊者!是
    苦。”
272     [尊者曰：]“然而，此无常、苦、变易法者，对此如何得善观察否?‘彼是我
    所有，彼是我，彼是予之我。’”[诸比丘尼曰：]“尊者!彼实不然。”
        [尊者曰：]“彼如何之因?”[诸比丘尼曰：]“尊者!我等既善以如实正意见
    者，‘如是此等之六内处是无常。’”
        [尊者曰：]“善哉!善哉!诸姊!诸姊!实其圣弟子以如实正慧见者即如是9  注9 如是(etam hoti)即“如是解”之意。
    也。”
        [尊者又曰：]“诸姊!此，汝等如何思惟?色是常耶?或是无常耶?”[诸比
        第一四八 教难陀迦经                                 二九一
    -----------------------------------------------------------------------
        中部经典四                                          二九二
    丘尼曰：]“尊者!是无常。”
        [尊者曰：]“然而，无常者，彼是苦耶?或是乐耶?”[诸比丘尼曰：]尊者!
    是苦。
        [尊者曰：]“然而，此无常、苦、变易之法，对此如何得善观察否?‘彼是我
    所有，我是彼，彼是予之我。’”[诸比丘尼曰：]“尊者!彼实不然!”
        [尊者曰：]“诸姊!此，汝等如何思惟?声是常耶?或是无常耶?”[诸比丘
    尼曰：]“尊者!是无常。”[尊者曰：]“香是常耶?或是无常耶?”[诸比丘曰：]
    “尊者!是无常。”[尊者曰：]“味是常耶?或是无常耶?”[诸比丘尼曰：]“尊者!
    是无常。”[尊者曰：]“触是常耶?或是无常耶?”[诸比丘尼曰：]尊者!是无常。”
        [尊者曰：]“法是常耶?或是无常耶?”[诸比丘尼曰：]“尊者!是无常。”
        [尊者曰：]“然而，无常者，是苦耶?或是乐耶?”[诸比丘尼曰：]“尊者!
    是苦。”
        [尊者曰：]“然而，此无常、苦、变易之法、对此如何得善观察?‘彼是我所
    有，我是彼，彼是予之我。’”[诸比丘尼曰：]“尊者!彼实不然。”
        [尊者曰：]“彼如何因?”[诸比丘尼曰：]“尊者!我等即以如实正慧善见之：
    ‘如是，此等之六外处是无常。’”
        [尊者曰：]“善哉!善哉!诸姊!诸姊!实其圣弟子以如实正慧见者，即如是。”
        [尊者曰：]“诸姊!此汝等如何思惟?眼识是常耶?或是无常耶?”[诸比丘
    尼曰：]“尊者!是无常。”
        [尊者曰：]“然而，无常者，彼是苦耶?或是乐耶?”[诸比丘尼曰：]“尊者!
    是苦。”
        [尊者曰：]“然而，此无常、苦、变易之法，对此如何得善观察?‘彼是我所
    有，我是彼，彼是予之我。’”[诸比丘尼曰：]“尊者!彼实不然。”
273     [尊者曰：]“诸姊!此，汝等如何思惟?耳识是常耶?或是无常耶?”[诸比
    丘尼曰：]“尊者!是无常。”[尊者曰：]“鼻识是常耶?或是无耶?”[诸比丘尼
    曰：]“尊者!是无常。”[尊者曰：]“舌识是常耶?或是无常耶?”[诸比丘尼曰：]
    “尊者!是无常。”[尊者曰：]“身识是常耶?或是无常耶?”[诸比丘尼曰：]“尊
    者!是无常。”
        第一四六 教难陀迦经                                 二九三
    -----------------------------------------------------------------------
        中部经典四                                          二九四
        [尊者曰：]“意识是常耶?或是无常耶?”[诸比丘尼曰：]“尊者!是无常。”
        [尊者曰：]“然而，无常者，是苦耶?或是乐耶?”[诸比丘尼曰：]“尊者!
    是苦。”
        [尊者曰：]“然而，此无常、苦、变易之法，对此如何得善观察?‘彼是我所
    有，我是彼，彼是予之我。’”[尊者!彼实不然。”
        [尊者曰：]“彼如何之因?”[诸比丘尼曰：]“尊者!我等即以如实正慧善见
    之。‘如是，此等之六识身是无常。’”
        [尊者曰：]“善哉!善哉!诸姊!诸姊!实彼圣弟子以如实正慧见者，即如是。”
        [尊者曰：]“诸姊!譬喻燃油灯，油是无常、变易法，炷亦无常、变易法，焰
    亦无常、变易法，光亦无常变易法。然而，诸姊!于此有人如是言：‘此续燃油灯
    之油是无常、变易法，炷亦无常、变易法，炷亦无常变易法，焰亦无常变易法。然，
    其光是常、恒、不变易法。’然而，诸姊!彼确实正等语者所应语耶?”[诸比丘尼
    曰：]“尊者，实不然。”
        [尊者曰：]“彼如何之因?”[诸比丘尼曰：]“尊者!不管如何，彼续燃之油
    灯，油是无常、变易法，炷亦是无常、变易法，焰亦是无常、变易法。何况彼光[同]
    是无常而为变易之法。”
        [尊者曰：]“诸姊!恰如是，于此有人如是言：‘此等六内处是无常。然，由
    六内处，觉受乐、或苦、或不苦不乐，此等是常、坚、恒、不变易法。’诸姊!彼
    确实正等语者所应语耶?”[诸比丘尼曰：]“尊者!彼实不然。”
274     [尊者曰：]“彼如何之因?”[诸比丘尼曰：]“尊者!依彼之缘，起彼之受，
    依彼彼之缘灭，彼彼之受即灭。”
        [尊者曰：]“善哉!善哉!诸姊!诸姊!实彼圣弟子以如实正意见者，即如是。”
        [尊者曰：]“善哉!善哉!诸姊!诸姊!实彼圣子以如实正慧见者即如是。”
        [尊者曰：]“诸姊!譬喻耸立之大树，有坚10  注10 有坚saravant=having essence,heart or hardest part国语译为坚实等，汉译有译例，实其亦可解为果实之意，特避此，唯为“有坚。” 根是无常、变易之法，干亦无常、
    变易之法，枝叶亦是无常、变易之法，影亦无常、变易之法，于此有人言：‘此耸
    立之大树有坚根是无常、变易法，干亦无常、变易法，枝叶亦是无常、变易法。然，
    彼影是常、坚、恒、不变易法。’诸姊!而彼是正等语者所应语耶?”[诸比丘尼曰：]
    “尊者!彼实不然。”
        第一四六 教难陀迦经                                 二九五
    -----------------------------------------------------------------------
        中部经典四                                          二九六
        [尊者曰：]“彼如何之因耶?”[诸比丘尼曰：]“尊者!不管如何，耸立之大
    树有坚根是无常、变易法，干亦是无常、变易法，枝叶亦是无常、变易法。何况彼
    其影亦[同]是无常、变易法。”
        [尊者曰：]“恰如是，诸姊!于此有人如是言：‘此等六外处是无常、变易法，
    然，依彼六外处所觉受乐、或苦、或不苦不乐，此等是常、坚、恒、不变易法。’
    诸姊!而彼确实正等语者所应语耶?”[诸比丘尼曰：]“尊者!彼实不然。”
        [尊者曰：]“彼如何之因?”[诸比丘尼曰：]“尊者!彼彼依缘而起彼彼之受。
    依彼彼之缘灭，而彼彼之受即灭。”
        [尊者曰：]“善哉!善哉!诸姊!诸姊!实彼圣弟子以如实正慧见者，即如是。”
275     [尊者曰：]“诸姊!譬喻熟练之屠牛者或屠牛者弟子杀牛已，以锐利之牛刀宰
    牛，不伤害内之肉聚，不伤害外之皮聚，而专从内之筋、内之腱、内之结节，此等
    以锐利牛刀、断切截割、断切截割已剥外之皮聚，以其皮覆其牛，如是言：‘如是，
    此牛与皮结合。’诸姊!而彼确实正等语者所应语耶?”[诸比丘尼曰：]“尊者!
    彼实不然”
        [尊者曰：]“彼如何之因?”[诸比丘尼曰：]“尊者!不管如何，彼熟练之屠
    牛者或屠牛者之弟子以宰牛……覆彼牛，假令，彼如是言：‘如是，此牛与皮结合。’
    而彼牛是与其[皮相]离。”
        [尊者曰：]“诸姊!如是譬喻我为令知其义，而其即如是：‘诸姊!所言内之
    肉聚者，彼人内处之同11  注11 同义语(adhivacana)一般汉译谓“增语。” 义语。诸姊!言外之皮聚者，彼六外处之同义语。诸姊!
    言内之筋、内之腱、内之结节者，彼喜、贪之同义语。诸姊!言锐利之牛刀者，彼
    圣慧之同义语。不管如何12  注12 如何(因为)，当ya乃心也。 ，彼圣慧是断切截割内之烦恼、内之结、内之缚也。”
        [尊者曰：]“诸姊!此等有七觉支，修习、广修其等，由灭尽诸漏、而比丘于
    现世之间，无漏之心解脱、慧解脱，具足自证智、作证而住。何者为七?诸姊!兹
    有比丘，修念等觉支、[此]远离之依止、离欲之依止、灭之依止、以归结舍遣。修
    择法等觉支，修精进等觉支，修喜等觉支，修轻安等觉支，修定等觉支，修舍等觉
    支。[此]远离之依止，离欲之依止，灭之依止，以归结舍遣。诸姊!此等为七觉支
    也。修习、广修此等，由灭尽诸漏，……具足而住。”
276     时尊者难陀迦以如是教诫，教诚彼等诸比丘尼已而令去：“诸姊!应去之时
        第一四六 教难陀迦经                                 二九七
    -----------------------------------------------------------------------
        中部经典四                                          二九八
    矣!”
        时，彼等诸比丘尼，欢喜、随喜尊者难陀迦之所说已，从座起，敬礼尊难陀迦，
    行右绕礼，而诣彼世尊之处。诣已，敬礼世尊，立于一面，世尊如是告立于一面之
    诸比丘尼曰：“诸比丘尼!应去之时矣!”时，彼等诸比丘尼，敬礼世尊，行右绕礼
    而去。
        时，世尊于彼等诸比丘尼去后不久，告诸比丘曰：“诸比丘!譬喻于今日十四之
    布萨日，众多诸人，无有疑惑或犹豫：‘实月亏[否]?实月满[否]?’勿论而月亏。
    诸比丘!恰如是，彼等诸比丘尼，由欢喜难陀迦之说法而为饱足之思。”
        时，世尊告尊者难陀迦曰：“同13  注13 同云云 原本有Tena hi tvam,Nandaka,sve…ten`cva…，返复以见tena即如是译之。 难陀迦!汝明日亦同以教诫--应教诫彼等诸
    比丘尼。”
        尊者难陀迦奉答世尊：“如是，世尊。”
        时，尊者难陀迦，其夜过已，清晨著衣，持衣、钵，为乞食而入舍卫城。于舍
    卫城游行乞食已，食后，由行乞归来，共一同伴至王园寺。彼等诸比丘尼，见尊者
    难陀迦从远而来。见已，设座，且备置洗足水。尊者难陀迦坐于所设座。坐已而洗
    足。彼等诸比丘尼敬礼尊者难陀迦，坐于一面。尊者难陀迦如是告坐于一面之彼等
    诸比丘尼曰：“诸姊!应由问答而论说。此中，若有知者，对此应言：‘我等知。’
    若不知者，对此应言：‘我等不知。’而且对此有疑惑或犹豫者，具时应问我：‘尊
    者!此如何?’‘此义为如何?’”
277     [诸比丘尼曰：]“尊者!我等于尊者圣难陀迦--圣难陀迦对我等所教述
    --唯此，[我等]即欢喜、满足。”
        [尊者曰：]“诸姊!汝等如何思惟?眼是常耶?或是无常耶?”[诸比丘尼曰：]
    “尊者!是无常。”
        [尊者曰：]“然而，无常者……乃至……诸姊!应去之时矣!”
        时，世尊于彼等诸比丘尼去后不久，如是告诸比丘曰：“诸比丘!譬喻于今日十
    五之布萨日，众多诸人，无疑惑或犹豫：‘月实亏否?月实满否?’而实恰好月满。
    诸比丘!恰如是，彼等诸比丘尼由欢喜难陀迦之说法而有饱满之思。诸比丘!彼等
    五百比丘尼，是最后比丘尼，彼等亦是预流者，不恶趣法、决定者，而[善]正觉
    究竟。”
        第一四六 教难陀迦经                                 二九九
    -----------------------------------------------------------------------
        中部经典四                                          三00
        世尊如是说已。欢喜之彼等诸比丘随喜世尊之所说。


(南)一四七 教罗喉罗小经

                              一四七 教罗喉罗小经
       北传汉译 杂阿含八、一九九(大正藏二，五一页。)
       世尊为罗喉罗，说观六根、六境、六识五蕴等之苦无常无我，由厌此等，而得离欲
       解脱。罗喉罗依此教诫而漏尽解脱，集其处听之诸天亦远尘离垢。

                第一四七 教罗喉罗小经
        如是我闻。
        一时，世尊住舍卫城祇陀林给孤独园。时，独住之世尊，心起如是之思念：“罗
    喉罗之解脱，应成熟法令成熟。今我如何更导罗喉罗以灭尽诸漏。”
278     时，世尊清晨著衣，持衣、钵，为乞食而入舍卫城。于舍卫城游行乞食已，食
    后，由乞食归来，告尊者罗喉罗曰：“罗喉罗!应取座具。应至彼生14  注14 生茂之林 原之Andhavana于汉译为安陀林。 茂之森林昼15
    住。”
        尊者罗喉罗对世尊言：“如是，世尊。”则持座具唯随世尊之后。时，恰好数千
    之天神亦奉随世尊：“今日世尊，更导尊者罗喉罗灭尽诸漏。”
        时，世尊已入生茂之森林，于一树下设座而坐。尊者罗喉罗敬礼世尊，坐于一
    面，世尊如是告坐于一面之尊者罗喉罗曰：“罗喉罗!此，汝如何思惟?眼是常耶?
    或是无常耶?”
        第一四七 教罗喉罗小经                               三0一
    -----------------------------------------------------------------------
        中部经典四                                          三0二
        [罗喉罗曰：]“世尊!无常。”
        [世尊曰：]“然而，无常者，彼是苦耶?或是乐耶?”
        [罗喉罗曰：]“世尊!苦。”
        [世尊曰：]“然而，此无常、苦、变易法，如何得善观察耶?‘彼是我所有，
    我是彼，彼是予之我。’”
        [罗喉罗曰：]“世尊!彼实不然。”
        [世尊曰：]“罗喉罗!汝如何思惟?眼识是常耶?或是无常耶?”
        [罗喉罗曰：]“世尊!无常。”
        [世尊曰：]“然而，无常者，彼是苦耶?或是乐耶?”
        [罗喉罗曰：]“世尊!苦。”
        [世尊曰：]“然而，此无常、苦，变易法……我。”
279     [罗喉罗曰：]“世尊!彼实不然。”
        [世尊曰：]“罗喉罗!此，汝如何思惟?眼触是常耶?或是无常耶?”[罗喉
    罗曰：]“世尊!无常。”……“世尊!彼实不然。”
        [世尊曰：]“罗喉罗!此，汝如何思惟?彼缘眼触而生受类、想类、行类、识
    类，此等亦常耶?或无常耶?”[罗喉罗曰：]“世尊!无常。”……“世尊!彼实不
    然。”
        [世尊曰：]“罗喉罗!此，汝如何思惟?耳是常耶?或是无常耶?”“世尊!无
    常。”……乃至……“鼻是常耶?或无常耶?”“世尊!无常。”……乃至……“舌是常
    耶?或是无常耶?”“世尊!无常。”……乃至……“身是常耶?或是无常耶?”“世
    尊!无常。”……乃至……“意是常耶?或是无常耶?”“世尊!无常。”“然而，无常
    者，此……”“世尊!彼实不然。”
        [世尊曰：]“罗喉罗!此，汝如何思惟?法是常耶?或是无常耶?”“世尊!无
    常。”……“世尊!彼实不然。”
        [世尊曰：]“罗喉罗!此，汝如何思惟?意是常耶?或是无常耶?”“世尊!无
    常。”……“世尊!彼实不然。”
        [世尊曰：]“罗喉罗!此，汝如何思惟?意触是常耶?或是无常耶?”“世尊!
    无常。”……“世尊!彼实不然。”
        第一四七 教罗喉罗小经                               三0三
    -----------------------------------------------------------------------
        中部经典四                                          三0四
        [世尊曰：]“罗喉罗!此，汝如何思惟?缘意触而生受类、想类、行类、识类，
    此等亦常耶?或是无常耶?”“世尊!无常。”……“世尊!彼实不然。”
280     [世尊曰：]“罗喉罗!如是见之有闻圣弟子乃厌眼、厌色、厌眼识、厌眼触、
    缘彼眼触而生受类、想类、行类、识类，亦厌此等。厌耳，厌声；厌鼻，厌香；厌
    舌，厌味；厌身，厌触；厌意，厌法；厌意识，厌意触；缘意触而生受类、想类、
    行类、识类，亦厌此等之类。厌已而离欲，离欲故解脱，对于解脱，而有‘解脱’
    之智：知生已尽，梵行已立，所作已辨，更不来此世。”
        世尊如是说已，尊者罗喉罗，欢喜世尊之所说。然说如是之说明时，尊者罗喉
    罗之心无取而解脱诸漏。且彼数千之天神亦远离尘垢而生法眼。“凡有物者，是所集
    法，彼之一切，皆灭法。”


(南)一四八 六六经

                                  一四八 六六经
       北传汉译 中阿含八六、说处经(大正藏一，五六二页。)杂阿含一三、三0四(大
       正藏二，八六页。)
       本经说有关六内处、六外处、六识、六触、六受、六受之六六。先说明六六开始，
       说此等非我。说如何起随眠耶?如何诸随眠灭，得向离欲解脱耶?

                第一四八 六六经
        如是我闻。
        一时，世尊住舍卫城祇陀林给孤独园。于其处，世尊告诸比丘：“诸比丘!”彼
    等诸比丘答世尊：“世尊。”世尊如是曰：“诸比丘!我应为汝等说法，初善、中善、
    后亦善、备义、亦备[言]相。绝对充足而应宣说偏清净之梵行。此即六六。此，
    应谛听，善思念之!我当宣说。”
        诸比丘奉答世尊：“世尊!如是。”
        世尊如是说：“应知六内处。应知六外处。应知六识身。应知六触身。应知六受
    身。应知六爱身。”
        然，如是言：‘应知六内处。’彼缘何而言?有眼处、耳处、鼻处、舌处、身
    处、意处。如是所言：‘应知六内处。’彼乃缘此而言。此为第一之六。
281     然，如是言：‘应知六外处。’彼缘何而言?有色处、声处、香处、味处、触
    处、法处。如是所言：‘应知六外处。’彼乃缘此而言。此为第二之六。
        第一四八 六六经                                     三0五
    -----------------------------------------------------------------------
        中部经典四                                          三0六
        然，如是言：‘应知六识身。’彼缘何而言?依眼与色而眼识生。依耳与声而
    耳识生。依鼻与香而鼻识生。依舌与味而舌识生。依身与触而身识生。依意与法而
    意识生。如是所言：‘应知六识身。’彼乃依此而言。此为第三之六。
        然，如是言：‘应知六触身。’彼缘何而言?依眼与色而眼识生，三16  注16 三之和合云云 以tinnam samgati phasso直译，即：“三之和合乃触。” 之和合
    而有触。依耳与声而耳识生，三之和合而有触。依鼻与香而鼻识生，三之和合而有
    触。依身与触而身识生，三之和合而有触。依意与法而意识生，三之和合而有触。
    如是所言：‘应知六触身。’彼乃缘此而言。此为第四之六。
        然，如是言：‘应知六受身。’彼缘何而言?依眼与色而眼识生，三之和合而
    有触，依触而有受。依耳与声而其识生，依鼻与香而鼻识生，依舌与味而舌识生，
    依身与触而身识生，依意与法而意识生，三之和合而有触，依触而有受。如是所言：
    ‘应知六受身。’彼乃缘此而言。此为第五之六。
282     然，如是言：‘应知六爱身。’彼缘何而言?依眼与色而眼识生，三之和合而
    有触，依触而有受，依受而有爱。依耳与声而耳识生，依鼻与香而鼻识生，依舌与
    味而舌识生，依身与触而身识生，依鼻与香而鼻识生，依舌与味而舌识生，依身与
    触而身识生，依意与法而意识生，三之和合而有触，依触而有受，依受而有爱。如
    是所言：‘应知六爱身。’彼乃依此而言。此为第六之六。
        若人言：‘眼是我。’如是即不17  注17 不可 以tam na uppajjati直译，虽可为“彼不起”，其意思：“无遭受”，暂以不可译之。 可。于眼[有]生[又]有灭18  。而物有生
    又有灭者，‘予之我乃且生且灭，’对其物应有如是之归结。故如是为不可。若人言：
    ‘眼是我。’如是者眼即非我。
        若人言：‘色是我。’如是即不可。于诸色有生又有灭19  注19 有 于原本有uppajjati(起)，以前后之比较，乃pannayati之误。 。而物有生又有灭者，
    ‘予之我乃且生且灭，’对其物应有如是之归结。故如是为不可。若人言：‘色是
    我。’如是者眼即非我、色即非我。
        若人言：‘眼识是我。’如是即不可。于眼识有生又有灭。而物有生又有灭者，
    ‘予之我乃且生且灭。’对其物应有如是之归结。故如是为不可。若人言：‘眼识
    是我。’如是眼乃非我、色乃非我、眼触亦即非我。”
        若人言：‘眼触是我。’如是即不可。于眼触有生又有灭。而物有生又有灭者，
    ‘予之我乃且生且灭。’对其物应有如是之归结。故如是即不可。若人言：‘眼触
    是我。’如是，眼乃非我、色乃非我、眼识乃非我、眼触则非我。
        第一四八 六六经                                     三0七
    -----------------------------------------------------------------------
        中部经典四                                          三0八
283     若人言：‘受是我。’如是即不可。于受有生又有灭。而物有生又有灭者，‘予
    之我乃且生且灭。’对其物应有如是之归结。故如是乃不可。若人言：‘受是我。’
    如是，眼乃非我、色乃非我、眼识乃非我、眼触乃非我、受则非我。
        若人言：‘爱是我。’如是即不可。于爱有生又有灭。而物有生又有灭者，‘予
    之我乃且生且灭。’对其物应有如是之归结。故如是乃不可也。若人言：‘爱是我。’
    如是，眼乃非我、色乃非我、眼识乃非我、眼触乃非我、受非我、爱亦则非我。
        若人言：‘耳是我。’言：‘鼻是我。’言：‘舌是我。’言：‘身是我。’
    言：‘意是我。’如是即不可。于物有生又有灭。而物有生又有灭者，‘予之我乃且
    生且灭。’对其物应有如是之归结。故如是乃不可，若人言：‘意是我。’如是，
    意则非我。
        若人言：‘法是我。’如是即不可。于法有生又有灭。而物有生又有灭者，‘予
    之我乃且生且灭。’对其物应有如是之归结。故如是乃不可。若人言：‘法是我。’
    如是，意乃非我、法即非我。
        若人言：‘意识是。’如是即不可。于意识有生又有灭。而物有生又有灭者，
    ‘予之我乃且生且灭。’对其物应有如是之归结。故如是乃不可。若人言：‘意识
    是我。’如是，意乃非我、法乃非我、意识即非我。
        若人言：‘意触是我。’如是即不可。于意触有生又有灭。对其物应有如是之
    归结。如是，意乃非我、法乃非我、意识乃非我、意触即非我。
284     若人言：‘受是我。’如是乃不可。于受有生又有灭。而……应有如是之归结。
    故如是即不可。若人言：‘受是我。’如是，意乃非我、法乃非我、意识乃非我、
    意触乃非我、受即非我。
        若人言：‘爱是我。’如是即不可。爱有生又有灭。而……故如是为不可。若
    人言：‘爱是我。’如是，意乃非我、法乃非我、意识乃非我、意触乃非我、受乃
    非我、爱即非我。
        诸比丘!如是又有导身[见]之集道：即以观眼是‘我所有，我是彼，彼是予
    之我。’以观色是‘我所有……’以观眼识是‘我所有……’以观眼触是‘我所有
    ……’以观受是‘我所有……’以观爱是‘我所有……’以观耳……鼻……舌……
    身……意是‘我所有……’以观诸法是‘我所有……’以观意识是‘我所有……’
        第一四八 六六经                                     三0九
    -----------------------------------------------------------------------
        中部经典四                                          三一0
    以观意触是‘我所有……’以观受是‘我所有……’以观爱是‘我所有……之我他。’
        诸比丘!如是又有导身[见]之灭道：即观眼是‘非我所有，我非彼，彼非予
    之我。’观色是‘非我所有……’观眼识‘非我所有……’观眼触‘非我所有……’
    观受‘非我所有……’观爱‘非我所有……’观耳……鼻……舌……身……意‘非
    我所有……’观法‘非我所有……’观意识‘非我所有……’观意触‘非我所有……’
    观受‘非我所有……’观爱‘非我所有……’
285     诸比丘!缘眼与色而眼识生，三之和合而有触。缘触而或乐、或苦、或不苦不
    乐之受生。彼由乐受之所触，欢喜、赞说、系著而住。于彼即随增贪随眠。由苦受
    之所触，即陷于忧、恼、悲、打胸哭泣而冥妄。于彼随增嗔恚随眠。由不苦不乐受
    之所触，不如实知其受之集[因]、没、味、过患与舍离，于彼随增无明随眠。诸比
    丘!彼实不断由乐受之贪随眠，不舍离由苦受之嗔恚随眠，不破害由不苦不乐受之
    无明随眠，不断无明，不令明生，于现法之中不应成为有苦之边者，即无如是之道
    理。
        诸比丘!缘耳与声而耳识生……诸比丘!缘鼻与香而鼻识生……诸比丘!缘意
    与法而意识生，三之和合而有触。缘触而或乐、或苦、或不苦不乐之受生。彼由乐
    受之所触，而欢喜、赞说、系著而住，于彼随增贪随眠。由苦受之所触，而陷于忧、
    恼、悲、打胸哭泣冥妄，于彼随增嗔恚随眠。由不苦不乐受之所触，不如实知其受
    之集、没、味、过患、舍离，于彼随增无明随眠。诸比丘!彼实依乐受而不断贪随
    眠。依苦受而不舍离嗔恚随眠，依不苦不乐受而不破害无明随眠，不断无明，不令
    明生，于现法之中，不应成为有苦之边者，即无如是之道理。
286     诸比丘!缘眼与色而眼识生，三之和合而有触。缘触而成乐、或苦、或不苦不
    乐之受生。彼由乐受之所触，不欢喜、不赞说、不系著而住，于彼乃不随增贪随眠。
    由苦受之所触而不陷于忧、恼、悲、打胸哭泣冥妄，于彼不随增嗔恚随眠。由不苦
    不乐受之所触，如实知其受之集、没、味、过患、舍离，于彼不随增无明随眠。诸
    比丘!彼实依乐受而断贪随眠，依苦受而舍离嗔恚随眠，依不苦不乐受而破害无明
    随眠，断无明而令明生，于现法之中，成为有苦之边者，即无有如是之道理。
        “诸比丘!缘耳与声而耳识生，诸比丘!缘鼻与香而鼻识生，诸比丘!缘舌与味
    而舌识生，诸比丘!缘身与触而身识生，诸比丘!缘意与法而意识生，三之和合而
        第一四八 六六经                                     三一一
    -----------------------------------------------------------------------
        中部经典四                                          三一二
    有触。缘触而或乐、或苦、或不苦不乐之受生、彼由乐受之所触而不欢喜、不赞说，
    不系著而住，于彼不随增贪随眠……成为[有]苦之边者，应有如是之道理。
287     诸比丘!如是见，有闻之圣弟子乃厌眼，厌诸色，厌眼识，厌眼触，厌受，厌
    爱。厌耳，厌声，厌鼻，厌香，厌舌，厌味，厌身，厌触。厌意，厌诸法，厌意识，
    厌意触，厌受，厌爱。厌已而离欲，离欲故解脱，解脱故有‘解脱’智。而证知生
    已尽，梵行已立，所作已辨，更不来于此世。”
        世尊如是说，欢喜之彼等诸比丘，随喜世尊之所说。如是说时，六十人比丘之
    心无取而由诸漏解脱。


(南)一四九 大六处经

                               一四九 大六处经
       北传汉译 杂阿含一三、三0五(大正藏二，八七页。)
       本经乃说不如实知六内处、六外处、六识、六触、六受等故，爱著其等，而生身心
       之苦恼；如实知此等，不爱著故，不生身心之苦恼。如是由如实知而八正道生，由
       此圆成四念住、四正勤、四神足、五根、五力、七觉支，修止观得明解脱。

                第一四九 大六处经
        如是我闻。
        一时，世尊住舍卫城祇陀林给孤独园。于其处，世尊告诸比丘：“诸比丘!”诸
    比丘奉答世尊：“世尊。”世尊乃如是曰：“诸比丘!我应为汝等说大六处[经]。谛
    听，善思念之。我当说之。”彼等诸比丘奉答世尊：“如是，世尊。”世尊乃如是说：
        “诸比丘!不如实知、见眼，不如实知、见诸色，不如实知、见眼识，不如实知、
    见眼触，又由彼眼触而乐、或苦、或不苦不乐受生，亦不如实知、见其等，而爱著
    于眼，爱著于诸色，爱著于眼识，爱著眼触，又由彼眼触而乐、或苦、或不苦不乐
    受生，亦爱著其等。如是爱著、相应、迷妄、以随观味而住者，于未来乃积集五取
    蕴。且彼，爱之再生，与喜、贪俱行，所欢喜于彼彼处(任何之处，)其又对彼增
    盛。于彼身之诸患恼增盛，心之患恼亦增盛。身之诸热恼增盛，心之诸热恼亦增盛。
    身之诸苦恼增盛，心之诸苦恼亦增盛。彼觉受身苦亦[觉受]心苦。
288     诸比丘!不如实知、见耳，诸比丘!不如实知、见鼻，诸比丘!不如实知、见
        第一四九 大六处经                                   三一三
    -----------------------------------------------------------------------
        中部经典四                                          三一四
    舌，诸比丘!不如实知、见身，诸比丘!不如实知、见意，诸比丘!不如实知、见
    诸法，诸比丘!不如实知、见意识，诸比丘!不如实知、见意触，又缘彼意触，而
    乐、或苦、或不苦不乐之受生，亦不如实知、见此等，而爱著于意，爱著于诸法，
    爱著于意识，爱著于意触，又缘彼意触，而乐、或苦、或不苦不乐之受生，亦爱著
    彼等……心之苦恼亦增盛。彼觉受身苦亦[觉受]心苦。
        诸比丘!而如实知、见眼，如实知、见诸色，如实知、见眼识，如实知、见眼
    触，又缘彼眼触，而乐、或苦、不苦不乐之受生，亦如实知、见彼等，不爱著于眼，
    不爱著于诸色，不爱著于眼识，不爱著于眼触，又缘彼眼触，而乐、或苦、或不苦
    不乐之受生，亦不爱著彼等。如是不爱著、不相应、不迷妄、见过患而住者，于未
    来，五取蕴乃损减20  注20 损减 原本之apacayam gacchanti直译为“趣不积集。” 。且彼，爱之再生，而与喜、贪俱行。所欢喜于彼彼处，其又
    对彼而断之，于彼身之诸患恼亦断，心之诸患恼亦断。身之诸热恼亦断，心之诸热
    亦断。身之诸苦恼亦断，心之诸苦恼亦断之。彼觉受身之身乐亦[觉受]心乐。
289     彼，如实者之见，彼乃正见。彼，如实者之思惟，彼乃正思惟。彼，如实之精
    进，彼乃正精进。彼，如实者之念，彼乃正念。彼，如实者之定，彼乃正定。而于
    前既令身业、语业、活命清净。如是，于彼修习其八支圣道之至圆满。于彼，如是
    由修习其八支圣道，亦修习四念住之至圆满。亦修习四正勤之至成满。亦修习四神
    足之至圆满。亦修习五根之至圆满。亦修习五力之至成满。亦修习七觉支之至成满。
    彼于此二法，双结21  注21 双结 原本之yuganandha注有“物同一刹那相结合”ckak-khanikayuganandha且衍为：“盖此等，于一刹那有一止，他刹那有观。如是成为异刹那者。而说明圣道同为一刹那。” 而转。[谓]止与观也。
        “彼凡于诸法，应证知而偏知者，对此等之诸法，即证知而偏知之。凡诸法之应
    证知而断者，对此等之诸法，即证知而断之。凡诸法之应证知而修习者，对此等之
    诸法即证知而修习之。凡诸法之应证知而作证者，对此等之诸法即证知而作证之。
        诸比丘!然者，如何是诸法应所证知而偏知?对此等应言五取蕴，即此色取蕴、
    受取蕴、想取蕴、行取蕴、识取蕴也。如是之诸法，应所证知而偏知者。
        又，诸比丘!如何是诸法应所证知而断之?即无明与有爱，如是之诸法，应所
    证知而断之者。
        又，诸比丘!如何是诸法应所证知而修习?即止与观，如是之诸法，应所证知
    而修习。
290     又，诸比丘!如何是诸法应所证知而作证?即明与解脱，如是之诸法，应所证
        第一四九 大六处经                                   三一五
    -----------------------------------------------------------------------
        中部经典四                                          三一六
    知而作证之。
        诸比丘!如实知、见耳，诸比丘！如实知、见鼻，诸比丘!如实知、见舌，诸
    比丘!如实知、见身，诸比丘!如实知、见诸法，诸比丘!如实知、见意识，诸比
    丘!如实知、见意触，又缘彼意触而乐、或苦、或不苦不乐之受生，亦如实知、见
    彼身。而不爱著于意，不爱著于诸法，不爱著于意识，不爱著于意触，缘意触而乐、
    或苦、或不苦不乐之受生，亦不爱著其等……心之诸苦恼亦断。彼乃觉受身乐亦[觉
    受]心乐。
        彼，如实者之见，彼乃正见。彼，如实者之思惟，其……令清净。如是，于彼
    修习彼八支圣道之至圆满。于彼，由修习如是之八支圣道……即明与解脱，如是之
    诸法，应所证知而作证。”
        世尊如是说已，欢喜之彼等诸比丘，随喜世尊之所说。


(南)一五O 频头城经

                                一五O  频头城经
       北传汉译 杂阿含一一、二八0(大正藏二，七六页。)
       佛对拘萨罗国之频头城婆罗门长者等，说应恭敬尊重之沙门、婆罗门、和不应恭敬
       之沙门、婆罗门之理由。彼等归依佛为优婆塞。

                第一五0 频头城经
        如是我闻。
        一时，世尊游行拘萨罗众人之间，与大比丘众俱，入于名为频头城拘萨罗人之
    婆罗门村。频头城之婆罗门长者等闻：“诸贤!沙门瞿昙实是释氏之子，由释迦族出
    家。游行拘萨罗众人之间，与大比丘众俱，达至频头城。而彼尊瞿昙，如是流布善
    名称：‘如是，彼世尊是阿罗汉……得见如是类之阿罗汉。’”
291     时，频头城之婆罗门长者等，诣世尊之处。诣已，或者与世尊共相问候，交换
    可喜、可乐之语后，坐于一面。又或者向世尊合掌，而坐一面。又或者向世尊之处
    申述氏名，坐于一面。又或者默然，坐于一面。世尊如是告坐于一面之频头城婆罗
    门长者等曰：
        “诸长者!若诸异学之出家者对汝等如是问：‘诸长者!如何类之诸沙门、婆罗
    门不应恭敬、不应尊重、不应崇敬、不应尊崇。’被如是问者，诸长者!汝等应向
    彼诸异学之出家者如是记说：‘诸沙门、婆罗门之于眼所识之诸识，不离贪、不离
        第一五0 频头城经                                    三一七
    -----------------------------------------------------------------------
        中部经典四                                          三一八
    嗔、不离痴、于内心不寂静，依身、语、意，行等22  注22 等不等(samavisama)于杂阿含作为所行非法行、所行疏涩行。Lord Chalmers:walk sometimes righteously but sometimes unrighteously. 不等，如是类之诸沙门、婆罗
    门不应恭敬、不应尊重、不应崇敬、不应尊崇。其如何之因，如何我等，亦于眼所
    识之诸色，不离贪、不离嗔、不离痴、于内心不寂静，依身、语、意，亦行等不等，
    于彼等，其以上之等行，于我等所不承认也。是故，诸贤23  注23 诸贤!(Bhonto)此字有主格和呼格之两用，今为后者。!彼等诸沙门、婆罗门
    乃不应恭敬、不应尊重、不应崇敬、不应尊崇。诸沙门、婆罗门之于耳所识诸声，
    于鼻所识之诸香，于舌所识之诸味，于身所识之诸触，于意所识之诸法，不离贪、
    不离嗔、不离痴，于内心不寂静，依身、语、意，行等不等，如是类之沙门、婆罗
    门不应恭敬、不应尊重、不应崇敬、不应尊崇。其如何之因，如何我等亦于意所识
292 之诸法，不离贪、不离嗔、不离痴、于内心不寂静，依身、语、意，亦行等不等，
    于彼等，其以上之等行，我等不承认。是故，诸贤!彼等之诸沙门、婆罗门不应恭
    敬、不应尊重、不应崇敬、不应尊崇。’被如是问者，诸长者!汝等向彼等诸异学
    之出家者，应如是记说之。
        诸长者，若复诸异学之出家者如是问汝等：‘诸长者!如何类之诸沙门、婆罗
    门不应恭敬、不应尊重、不应崇敬、不应尊崇。’诸长者!如是问者，汝等对彼等
    诸异学之出家者应如是记说：‘诸沙门、婆罗门之于眼所识之诸色，离贪、离嗔、
    离痴、于内心寂静，依身、语、意，行等行，如是类之诸沙门、婆罗门应恭敬、应
    尊重、应崇敬、应尊崇。其如何之因，如何于我等，于眼所识之诸色，不离贪、不
    离嗔、不离痴、于内心不寂静，依身、语、意，亦行等不等，于彼等，其以上之等
    行，于我等承认也。是故，诸贤!彼等之诸沙门、婆罗门应恭敬、应尊重、应崇敬、
    应尊重。诸沙门、婆罗门之于耳所识诸之声，于鼻所识之诸香，于舌所识之味，于
    身识之诸触，于意所识之诸法，离贪、离嗔、离痴、于内心寂静，依身、语、意以
    行等行，如是类之诸沙门、婆罗门应恭敬、应尊重、应崇敬、应尊崇。其如何之因，
    如何于我等，于意所识之诸法，不离贪、不离嗔、不离痴、于内心不寂静，依身、
    语、意，虽行等不等，于彼等，其以上之等行，于我等承认。’
        是故，‘诸贤!彼等之诸沙门、婆罗门应恭敬、应尊重、应崇敬、应尊崇。’如
    是问者，诸长者!汝等应如是记说。
293     诸长者!诸异学之出家者若向汝等如是问：‘然而，诸尊者之如何行相、如何
    有随行24  注24 随行Anavaya=accordance,conclusion,&c,Lord Chalmers:result今暂依荻原博士之梵汉辞典中之译字。 者，由此，诸25  长者汝等如是云耶?--实彼诸尊者是离贪，或有调伏贪
        第一五0 频头城经                                    三一九
    -----------------------------------------------------------------------
        中部经典四                                          三二0
    之行迹。离嗔，或有调伏嗔之行迹。离痴，或有调伏痴之行迹--。’被如是问者，
    诸长者!汝等应向彼等诸异学之出家者记说之：‘实26  注26 实(tatha hi)，或“因为”亦可。 彼等诸尊者于空闲处、林中、
    独处、边处等修习27  注27 修习patisevanti=They pursue,follow,practis or indulge in． 床座而如是28  注28 如是(tattha)，或作“其时”“于此”二者皆可。 ，假令几29  注29 虽再看disva disva，以下同。 见，如彼等之胜乐，无如是眼所识之
    诸色。又如是，假令几闻，如彼等之胜乐，无如是耳所识之诸声。又如是，假令几
    嗅，如彼等之胜乐，无如是鼻所识之诸香。又如是，假令几味，如彼等之胜乐，无
    如是舌所识之味。又如是，假令几触，如彼等之胜乐，无如是身所识之诸触。如是，
    诸友!诸行相，有如是诸随行，而我等所[承认]者，由此，诸长者!我等如是语
    --实彼等诸尊者乃离贪，或有调伏贪之行。离嗔，或有调伏嗔之行迹。离痴，或
    有调伏痴之行迹--。’如是问者，诸长者!汝等应向彼等诸异学之出家者如是记
    说之。”
        如是说已，频头城之婆罗门长者等，如是奉白世尊：“奇哉!尊瞿昙!奇哉!尊
    瞿昙!尊瞿昙!譬喻伏者……尊瞿昙容受我等为优婆塞。[我等]由今日尽形寿归依
    之。”


(南)一五一 乞食清净经

                               一五一 乞食清净经
       北传汉译 杂阿含九、二三六（大正藏二，五七页。)增一阿含四一、六(大正藏二，
       七七三页。)
       本经佛对舍利弗详细说明要注意行乞者之行乞，于其前后应修习。其修习的内容，
       几乎和前之大六处经一致。

                第一五一 乞食清净经
        如是我闻。
        一时，世尊住舍卫城迦兰陀竹林。时，尊者舍利弗，日暮从独住起而诣世尊之
    处。诣已，敬礼世尊，坐于一面。世尊对坐于一面之尊者舍利弗曰：“舍利弗!汝之
    诸根净明。皮肤之色偏净、清白。舍利弗!如何之住，汝今日多住耶?”
294     [舍利弗曰：]“世尊!我今日多住空住。”
        [世尊曰：]“善哉!善哉!舍利弗!舍利弗!汝实今日多住于大人住。舍利弗!
    如何大人住，彼即空，是故，舍利弗!若比丘之愿：‘今日多住于空住。’舍利弗!
    彼比丘应如是思惟：‘通行一路，我为乞食入村，于一地游行乞食，从一路由村乞
    食还归，其时，于我眼所识之诸色，有心之欲、或贪、或嗔、或痴耶?’
        舍利弗!若比丘善观察而如是知：‘通行一路，我为乞食入村，于一地游行乞
    食，如是一路，由村之乞食还归，其时，于我眼所识之诸色，有心之欲、或贪、或
    恚、或痴、或嗔’者。舍利弗!其比丘应为此等之恶、不善法，当不可不精进。
        第一五一 乞食清净经                                 三二一
    -----------------------------------------------------------------------
        中部经典四                                          三二二
        舍利弗!若复，比丘善观察，如是知：‘通行一路我为乞食……其时，于我眼
    所识之诸色，无心之欲、或贪、或恚、或痴、或嗔’者。舍利弗！其比丘应以其喜
    悦，昼夜，不可不随学诸善法而住。
        复次，舍利弗!比丘应如是思惟：‘通行一路，为乞食入村……其时，于我耳
    所识之诸声……于鼻所识之诸香……于舌所识之诸味，于身所识之诸所触，于意所
    识之诸法，有心之欲、或贪、或恚、或痴、或嗔耶?’
295     舍利弗!若比丘之善观察者如是知：‘通行一路，我为乞食入村……其时，于
    我意所识之诸法，有心之欲、或贪、或恚、或痴、或嗔’者。舍利弗!其比丘应为
    断此等诸恶、不善法，不可不精进。
        舍利弗!若复，比丘之善观察者如是知：‘通行一路，我为乞食入村……其时，
    于我意所识之诸法，无心之欲、或贪、或恚、或痴、或嗔’者。舍利弗!其比丘应
    以其喜悦，昼夜，不可不随学诸善法而住。
        复次，舍利弗!比丘应如是思惟：‘我己断五妙欲耶?’舍利弗!若比丘善观
    察，如是知：‘我既未断五妙欲’者。舍利弗!彼比丘应为断五妙欲不可不精进。
        舍利弗!若复比丘之善观察者如是知：‘我己断五妙欲’者。舍利弗!彼比丘
    应以其喜悦，昼夜不可不随学诸善法而住。
        复次，舍利弗!比丘应如是思惟：‘我己断五盖耶?’舍利弗!若比丘善观察
    如是知：‘我既未断五盖’者。舍利弗!彼比丘应为断五盖而不可不精进。舍利弗!
    若复比丘善观察者，如是知：‘我己断五盖’者。舍利弗!彼比丘应以其喜悦，昼
    夜不可不随学诸善法而住。
        复次，舍利弗!比丘应如是思惟：‘我偏知五取蕴耶?’舍利弗!若比丘善观
    察，如是知：‘我未偏知五取蕴’者。舍利弗!其丘应为偏知五取蕴，不可不精进。
    舍利弗!若复比丘善观察者如是知：‘我[既]偏知五取蕴’者。舍利弗!彼比丘
    应以其喜悦，昼夜不可不随学诸善法而住。
296     复次，舍利弗!比丘应如是思惟：‘我修四念住耶?’舍利弗!若比丘善观察，
    如是知：‘我既未修四念住’者。舍利弗!其丘应为修四念住，不可不精进。舍利
    弗!若复比丘善观察者如是知：‘我已修四念住’者。舍利弗!彼比丘应以其喜悦，
    昼夜不可不随学诸善法而住。
        第一五一 乞食清净经                                 三二三
    -----------------------------------------------------------------------
        中部经典四                                          三二四
        复次，舍利弗!比丘应如思惟：‘我己修四正勤耶?’若……不可不精。若复
    ……而住。
        复次，舍利弗!比丘应如思惟：‘我己修四神是耶?’若……而住。
        复次，舍利弗!比丘应如思惟：‘我己修五根耶?’若……而住。
        复次，舍利弗!比丘应如思惟：‘我己修五力耶?’若……而住。
        复次，舍利弗!比丘应如思惟：‘我己修七觉支耶?’若……而住。’
        复次，舍利弗!比丘应如思惟：‘我己修八支圣道耶?’舍利弗!若比丘善观
    察如是知：‘我既未修八支圣道’者。舍利弗!其比丘应为修八支圣道，不可不精
    进。舍利弗!若复比丘善观察者如是知：‘我己修八支圣道’者。舍利弗!其比丘
    应以其喜悦，昼夜不可不随学诸善法而住。
297     复次，舍利弗!比丘应如思惟：‘我己修止、观耶?’舍利弗!若比丘之善观
    察，如是知：‘我既未修止、观’者。舍利弗!其比丘应为修止、观，不可不精进。
    舍利弗!若复比丘善观察，如是知：‘我己修止、观’者。舍利弗!彼比丘应以其
    喜悦，昼夜不可不随学诸善法而住。
        复次，舍利弗!比丘应如思惟：‘我己证明、解脱耶?’舍利弗!若比丘善观
    察，如是知：‘我既未证明、解脱’者。舍利弗!其比丘应为证明与解脱，不可不
    精进。舍利弗!若复比丘善观察者如是知：‘我己证明与解脱’者。舍利弗!彼比
    丘应以其喜悦，昼夜不可不随学诸善而住。
        舍利弗!凡过去世，任何之沙门、婆罗门等，是清净乞食者，彼等于一切，皆
    如是观察，观察而清净乞食。舍利弗!又凡未来世之沙门、婆罗门等之应如是清净
    乞食者，彼等于一切，皆如是观察，观察而应清净乞食。舍利弗!又凡今日之沙门、
    婆罗门等清净乞食者，彼等于一切，皆如是观察，观察而清净乞食。舍利弗!然者，
    汝等应如是学：‘我等应观察，观察而应清净乞食。’舍利弗!实如是，汝等应如
    是学。”
        世尊如是说已，欢喜之尊者舍利弗随喜世尊之所说。
        第一五一 乞食清净经                                 三二五


(南)一五二 根修习经

                                一五二 根修习经
       北传汉译 杂阿含一一、二八二 (大正藏二，七八页。)
       世尊问谓郁多罗之青年学徒，其师之根(感官)修习法。彼答以眼不见色、耳不闻
       声，为修习乃师之教。佛即然者，盲者、聋者应是最上之根修习者，使其青年穷屈
       无言。后，佛为阿难说佛教之根修习法。即于圣律无上之根修习法、学人之行道、
       圣者之根修习法。圣者之根修习者，虽由根识六境，当住于舍、知正念。

        中部经典四                                          三二六
                第一五二 根修习经
        如是我闻。
        一时，世尊住征伽罗国无启儒林。时，波罗奢耶之门人郁多罗学童诣世尊之处。
    诣已，问讯世尊，交换可喜、可乐之语已，坐于一面。世尊如是言坐于一面之波罗
    奢耶之门人郁多罗学童曰：“郁多罗!波罗奢耶婆罗门，对弟子说根之修习耶?”
        [学童言：]“尊者瞿昙!波罗奢耶婆罗门对弟子说根之修习。”
        [世尊曰：]“然者，郁多罗!波罗奢耶婆罗门对诸子说如何类之根修习耶?”
        [学童言：]“尊瞿昙!于此，‘不以眼见色，不以耳闻声。’尊瞿昙!如是，
    波罗奢耶婆罗门对诸弟子说根之修习。”
        [世尊曰：]“郁多罗!如是者，盲者应是根之已修习者，聋者应是根之已修习
    者。若如波罗奢耶婆罗门之言者，郁多罗!任何盲者亦是不以眼见色，聋者不以耳
    闻声也。”
        如是言[时]，波罗奢耶之门人，郁多罗学童，沉默、困惑、落肩、俯颜、悲丧
    而无可对言他。
        时，世尊知波罗奢耶之门人，郁多罗学童之沉默、困惑、落肩、俯颜、悲丧而
    无可对言已，告尊者阿难曰：“阿难!波罗奢耶婆罗门，[对]弟子说一30  注30 “一之”ahhattha=differently,in other way. 根之修习。
    而且较异于圣者之律，无上之根修习。”
299     [阿难曰：]“世尊!正其时。善逝!正其时。请世尊于圣者之律，说无上之根
    修习。从世尊闻已，诸比丘应受持之。”
        [世尊曰：]“然者，阿难!谛听，善思念之。我当宣说。”尊者阿难奉答世尊：
    “如是，世尊。”世尊乃如是曰：
        “然、阿难!如何于圣律，为无上之根修习?于此，阿难!于比丘以眼见色已，
    可意生、不可意生、可意不可意生。彼如是证知：‘于我如是之可意生，不可意生、
    可意不可意生。而此是有为、粗、缘已生也。此为寂静、此为胜妙者，即舍此。’
    于彼，已生之可意、已生之不可意、已生之可意不可意灭者舍乃住立。阿难!譬如
    有眼之士夫开眼已而闭眼，闭眼已而开眼，恰如是，阿难!对任何人，于如是速、
    于如是急，于如是容易，已生之可意、已生之不可意、已生之可意不可意灭，舍乃
        第一五二 根修习经                                   三二七
    -----------------------------------------------------------------------
        中部经典四                                          三二八
    住立。阿难!以如是于圣者之律，关于眼所识之诸色，谓无上之根修习。
        复次，阿难!比丘以耳闻声已，而可意生、不可意生、可意不可意生。彼如是
    证知……。阿难!譬喻强力之士夫，容易如弹指，阿难!正如是，对任何人亦如是
    速、如是急、如是容易于已生之可意、己生之不可意、已生之可意不可意灭，舍乃
    住立。如是，阿难!于圣者之律，关于耳所识之诸声，谓无上之根修习。
300     复次，阿难!比丘以鼻嗅香已而可意生……住立。阿难!譬喻少倾之荷叶之触
    水者，即摇动不止住。恰如是，阿难!对任何人。……住立。如是，阿难!于圣者
    之律，关于鼻所识之诸香，谓无上之根修习。
        复次，阿难!比丘以舌味味已，而可意生……住立。阿难!譬喻强力之士夫，
    舌端集唾团已，容易吹飞。恰如是，阿难!对任何人……住立。阿难!如是，于圣
    者之律，关于舌所识之诸味，谓无上之根修习。
        复次，阿难!比丘以身触已，而可意生……住立。阿难!譬喻强力之士夫，伸
    屈腕或屈伸腕，恰如是，阿难!对任何人……住立。阿难!如是，于圣者之律，关
    于身所识之诸所触，谓无上之根修习。
        复次，阿难!比丘以意识法已，而可意生……住立。阿难!譬喻土夫，于日中
    极热之铁板，洒落二三滴之水，阿难!徐徐洒落之滴水，其忽尽灭、消散，恰如是，
    阿难!对任何人……住立。阿难!如是，于圣者之律，关于意所识之诸法，谓无上
    之根修习。
        阿难!实于圣者之律，无上之根修习乃如是。
301     然者，阿难!如何为学人之行道?阿难!于此，比丘以眼见色已，而可意生，
    不可意生，可意不可意生。彼为其已生之可意，已生之不可意、已生之可意不可意
    而恼、惭、厌忌。以耳闻声已、以鼻嗅香已、以舌味味已、以身触所触已、以意识
    法已，而可意生、不可意生、可意不可意生。彼为其已生之可意、已生之不可意、
    已生之可意不可意，而恼、惭、厌忌。阿难!如是，即学人之行道。
        然者、阿难!圣者如何修习根?阿难!于此，比丘以眼见色已，而可意生、不
    可意生、可意不可意生。彼若欲：‘于[所]厌忌，应住不厌忌想。’[即]于其处，
    不厌己想而住。若欲：‘于[所]厌忌，应住厌忌想。’[即]其处，厌忌想而住。
    若欲：‘于[所]厌忌与于[无所]厌忌，应住不厌忌想。’[即]于其处，不厌忌
        第一五二 根修习经                                   三二九
    -----------------------------------------------------------------------
        中部经典四                                          三三0
    想而住。若欲：‘于[无所]厌忌与[所]厌忌，应住厌忌想。’[即]于其处，厌
    忌想而住。若欲：‘于[所]厌忌与[无所]厌忌，以避如是两者[即有有舍，应
    住有念、正知。’[即]于其处，有舍、有念、正知而住。
        复次，阿难!于比丘以耳闻声已、以鼻嗅香已、以舌味味已、以身触所触已、
    以意识法已，而可意生、不可意生、可意不可意生。若欲：‘于[所]厌忌，应住
    不厌忌想。’[即]于其处，不厌忌想而住。若欲：‘于[无所]厌忌，应住厌忌想。’
    [即]于其处，厌忌想而住。若欲：‘于[所]厌忌与[无所]厌忌，应住不厌忌
    想。’[即]于其处，不厌忌想而住。若欲：‘于[无所]厌忌与[所]厌忌，应住
    厌忌想。’[即]于其处，厌忌想而住。若欲：‘于[所]厌忌与[无所]厌忌，避
    如是之两者，而有舍，应住有念、正知。’[即]于其处，有舍、有念、正知而住。
    阿难!实圣者乃如是以修习根。
        阿难!如是，我于圣者之律，说无上之根修习。说学人之行道。说圣者之根修
    习。阿难!凡[大]师求诸弟子之利益，由怜愍而垂怜愍，应为之事，我为此乃为
    汝等。阿难!如是，有诸树下，如是，有诸空室。阿难!应禅思、勿放逸。应不可
    有后悔。此乃我[为]汝等之诸教诲。”
        世尊如是已，欢喜之尊者阿难随喜世尊之所说。
        第一五二 根修习经                                   三三一
    -----------------------------------------------------------------------
        中部经典四                                          三三二
    中部经典四 注

    注第二品 不断品
    1 不亲近(anupayo)以an+upayo看为无方便。
    2 不没入(anapayo)以由an+apa+i而来之语而译。
    3 于圣想(ariyaya sahnaya)之有“于圣慧”(ariyaya pannaya)，当然是后者谓正确。
    4 彼作性(tammayata)，于注释书，为渴爱tanha
    5 赤手(lahitapani)从玄奘译。原字意为手染血的人。
    6 有主之女(saparidapda)谓a waman protected by a stick之原意。
    7 知 原本虽为na janami，此乃误传。
    8 语行 于原本kayasaniacaram即马身行，想是由此下略文之关系而错误，因此今暂如所记以订正。
    9 见云云 下皆用“现在之历史”。今亦仍如是译出，其他同样时亦类此。
    10 善善云云(abhinnatehi abhihnatehi)即暂以叠语之力说译之。
    11 见证之可能 原本为sakkhibhavyatam今以sacchibhabbstam译之。

    第三品 空品
    1 兜率身(Tusita-kaya)兜率天众之意。
    2 妙欲(kamaguna)于北传皆译为欲功德。
    3 以下对诸注之文，原本虽不附( )，恐有逸脱，今加附之。
    4 出家云云 由次受具足之文推之，此不能忆测为出家式(得度式)。
    5 洗肢体 原本有gattaparikamme byapajjita想是错误，今读为gattaparikamme vyaparita=肢体
      之准备，从事于(洗、按摩等)。
    6 阿义耶萨那(Aggivessana)阿夷罗和提沙弥之称呼。中含作阿奇沙那。
    7 “对于心”之次于原本有“对于法”之续述，此关于所谓四念之观法，中途之略记，例如唯前后详述
      之形式者，暂取其意，故改译之。
    8 只管 如往还力说之语，以取其意而译。
        注释                                                三三三
    -----------------------------------------------------------------------
        中部经典四                                          三三四
    9 法王 原本有dhammassami为呼格，已有bhante(尊!)今暂读为dhammassami。
    10 此偈亦出于律之憍赏弥篇中，请参照。
    11 他云云 原本nanham bhiyyo amnnarum(or amannatha)为两重否定，因难取其意义，读取最
       后之mannarum or mannatha。
    12 那伽云云 原本有matang,aranne va nago以matango aranne va nago译之。
    13 自爱形(attakamarupa)是“爱自己”之意，近乎“悠悠自适”之意。
    14 为其云云 原本虽为uahatonidanam异本为tato nidanam故，今从此。
    15 舍俱行定云云 此上虽略记之符号，想是作此打算。(故此勿记乐俱行定故。)
    16 饮酒者 原本例如“饮者于须罗，迷罗耶酒之放逸处”(surameraya majjapamadatthayi)若照如
       此记述，其文过长故，今略之。
    17 彼其比丘(Sa kho so bhikkhu[balo])下之贤者时，“彼其，诸比丘!贤者……”即为(Sa kho
       so,bhikkhatve,pandito…)
    18 四隅云云 次经，于此一句，作为偈形。
    19 轭yugani中阿含为“小轻木板。”
    20 敌王patirajano于长含十八等作为“小王。”
    21 想是公唱 于原本虽有akkhahatam manne同D.II.P.174之文中，有akkhatam manne(prociaimed
       methink)而从之。暂如此译之，因右之长部译者Rhys Davids夫妻以译为"Remained fixed on on
       the open-terrace”
    22 以应咨问(anusasissami)“忠言”之意。
    23 有等熟力(samavepakinya samannagato)同后善消化之意。
    24 善消化力(gahaniya samannagato)gahani=the"seizer"a supposed organ of the body dealing
       with digestion and gestation.集异门足论、十三、五胜支之三…“少疾无病而成等熟腹…”
    25 五种连pancavidhabandhana译为“五重组”亦可。
    26 彼 原本虽缺so，今依别本补之。
        注释                                                三三五
    -----------------------------------------------------------------------
        中部经典四                                          三三六
    第四品 分别品

    1 一夜贤者(Bhaddekaratta)于汉译(阿难说经、温泉林天经、释中禅室尊经)音译为跋地罗帝。完
      全努力于现在之生活，于现在而言者，如修行哲人等应为之心。下第百三十四之相当经之尊上经(大
      正藏、七七)记为贤善偈。
    2 亲eva想是(实)。
    3 有 于别本ahosi为(有)似关于已经过去之机会而作。
    4 无踌躇(agarukaritva)“于世尊、或于我等，无特别表示敬意，”或“不想为打搅”等意。
    5 敢 想是yavatako ahosi
    6 一向(ekansena)全面的、全称之意，总之，部分的之反对。
    7 行upavicara译为与伺察同字。玄奘译为近行参照(集异足论十五等。)
    8 见(samanupassato)普偏，且善观察之意，玄奘屡次译为“等随观见。”
    9 而tveva，盖，此字是(tu eva)now,but,indeed,however等之意，“诸色等不唯我等日常之认识。”
      应有此程度之意?
    10 不彼作性(atammayata),tammayata是渴爱(tanha)。故不彼作性者，即无渴爱。
    11 智心 原本于作anna-cittam照对上来之同文，读为anna-cittam。
    12 有也 于前之一三三、大迦旃延一夜贤者经之相应文中，作为现在(hoti)。
    13 不介意(agarukaritva)参照前注4。
    14 取而不住 于原本有cittam pariyadaya titthanti照上之同文，要加上na读之。
    15 非义苦(anatthadukkham)，此意思虽无不通，若其他相应此文，不能不是“不持利益”(anatthasam
       hitam)之误。
    16 声(sara)或调。
    17 同一物 以tad eva译之。
    18 仰为师(uddissa)=ger.of uddisati=to declare,to pointout.)
    19 的信仰 今认为saddha(信仰)之具格译之，但亦可看为动词saddahati之gerund(信仰)佛音见如后
        注释                                                三三七
    -----------------------------------------------------------------------
        中部经典四                                          三三八
       者。
    20 其处云云之上下，想不要括抓，但原本有之即暂照原来。
    21 想欢喜 以mannussava看为manna=thinking;ussava=merrymaking读之。
    22 舍(caga)亦译为施。
    23 水界 原本逸脱。今以顺理补之
    24 眼识 于原本cakkuma(cakkhumant有具眼者之nom.)如其耳、鼻识，为cakkhuna之误读。
    25 所执受(upadinna)玄奘译，法蕴足论，十之同文下，有“有执有受。”盖upadinna乃grasped at;
       laid hold of;the issue of grasping等之意。
    26 妄想(mannitam)于中阿含六界经，译为自举。
    27 大过云云(accayam accayato patigganhatu ayatim samvaraya)于忏悔之时，一定之型状，约
       言：“将来当防护，今请原谅。”之意
    28 如何，(原因)yam暂以关系代名词译之。
    29 我云云 若为复数者，同英语等，以王之“朕”为we
    30 对人施(patipuggalika dakkhina)对个人施之意
    31 僧类施(sanghagata dakkhina)对僧伽多人相之布施。
    32 两僧伽(ubhatosangha)言比丘比丘尼之两僧伽。
    33 僧类施云云僧颈施乃僧伽施(众人)，对人施，乃言对个人施，由此区别，应知有此教说。
    34 此偈 出集异门足论八，请参照。

    第六品 六处品

    1 减退之终云云 原本patikkamosanam pannayati no abhikkamo“无施设减退之终局、进展之终
      局否?”之意思。
    2 中部经典三，第九十七，陀然经参照。
    3 不执受upadiyissami=I will not take hold of or cling to之意。
        注释                                                三三九
    -----------------------------------------------------------------------
        中部经典四                                          三四0
    4 我云云 于此之前有“是故，长者!汝应如是学”之文，兹乃逸脱。
    5 耳触 于原本sotasamphassam vinnanam即“耳触识”，于此想关于六触身的说明，如前之眼识，盖
      不用其识字，因此以下悉皆略去。
    6 不举 原本之Na patibhati=does not appear or occur to(orupon),does not shine upon等
      怠，今如此详之。
    7 宜云云 “应去”之婉曲语，究竟是“再会”之意。北传杂阿含之相应处，有“汝今宜去”。又同北传
      的各处言“汝今当(或、知)知时。”
    8 圣ayya乃a contracted form of ariya。
    9 如是(etam hoti)即“如是解”之意。
    10 有坚saravant=having essence,heart or hardest part国语译为坚实等，汉译有译例，实其亦可解
       为果实之意，特避此，唯为“有坚。”
    11 同义语(adhivacana)一般汉译谓“增语。”
    12 如何(因为)，当ya乃心也。
    13 同云云 原本有Tena hi tvam,Nandaka,sve…ten'cva…，返复以见tena即如是译之。
    14 生茂之林 原之Andhavana于汉译为安陀林。
    15 昼住(divavihara)北传译为日中正受。日中过热之间，入阴凉之林中坐禅，乃比丘等之所习。
    16 三之和合云云 以tinnam samgati phasso直译，即：“三之和合乃触。”
    17 不可 以tam na uppajjati直译，虽可为“彼不起”，其意思：“无遭受”，暂以不可译之。
    18 有pannayati=施设。
    19 有 于原本有uppajjati(起)，以前后之比较，乃pannayati之误。
    20 损减 原本之apacayam gacchanti直译为“趣不积集。”
    21 双结 原本之yuganandha注有“物同一刹那相结合”ckak-khanikayuganandha且衍为：“盖此等，
       于一刹那有一止，他刹那有观。如是成为异刹那者。而说明圣道同为一刹那。”
    22 等不等(samavisama)于杂阿含作为所行非法行、所行疏涩行。Lord Chalmers:walk sometimes
       righteously but sometimes unrighteously.
        注释                                                三四一
    -----------------------------------------------------------------------
        中部经典四                                          三四二
    23 诸贤!(Bhonto)此字有主格和呼格之两用，今为后者。
    24 随行Anavaya=accordance,conclusion,&c,Lord Chalmers:result今暂依荻原博士之梵汉辞典
       中之译字。
    25 “诸长老”次句云“诸尊者”其原皆是Ayasmanto，一为俗人乃至异学，一为佛教出家者，故如是别
       译之。
    26 实(tatha hi)，或“因为”亦可。
    27 修习patisevanti=They pursue,follow,practis or indulge in．
    28 如是(tattha)，或作“其时”“于此”二者皆可。
    29 虽再看disva disva，以下同。
    30 “一之”ahhattha=differently,in other way.


19目次

               目    次

        增支部经典 一                                   叶庆春译

      增支部经典是将经藏大分为五部其中的第四部。“增支”即相当于满译的“增
    一”，又称为增支阿含。这是因为所说之法的主题，名目的数目有一法，二法，
    三法等种种的数量所致。所以今即将一至十一的种种法数名目分类集录之，再
    依一集至十一集的顺序，一支分一支分的将多数的名目汇集成书，所以名之为
    “增支”，而汉译的“增一”即以其支数方面得名。如此，各一法数的讲说为一
    经计算，总计即有九千五百五十七经之数。经的题号，南北所传虽是同一义，
    但是增支部经在内容上跟增一阿含符合的并不多，反而在汉译的中阿含，杂阿
    含里面有不少的增支部经。
    现在，对增支部经的性质做考量，或许有以下的诸项应该注意。
    一、长部经典终末约二经，众集经和十上经(南传藏卷第八)都是属于法数名
    目次                                                    一
    -----------------------------------------------------------------------
    增支部经典一                                            二
    目之说示经，并且与长部其余的经典的说相不相同，它是以增支部的所说略诠
    的形式成立的，所以此二经有非长部经典莫属的外貌。这种情形，可能是因为
    该略诠名目的经先行成立，而后给予修补，再加上教起的因缘等制作，才成立
    为增支部的诸经所致。总言之，第一先成立长部经典，第二又有略诠名目的经
    出现，于是将之附加其末尾，第三才成立了增支部的经典。至于将上述长部末
    尾二经的讲述者，认定为智慧第一的舍利弗，盖足以窥见作者所怀的深意，那
    就是想把全部拟做佛教智慧的方面，即论部之先驱的用心。
    二、据所传，昔世尊入灭之后，迦叶召集会议，五百佛弟子进行一回圣典结集。
    当时增支部即委嘱阿那律传持予其弟子，阿那律号称天眼第一，是智见最为锐
    敏的人，所以将此经委托此人，想必并非偶然，此正显示增支部经是具有研究
    阿毗昙学的种类性质者。
    三、所谓圣典的加上，还不止如此。上述的众集经还更加增广其内容，将集异
    门(与众集同一语原)足论(大正藏一五三六)纳入在萨婆多部的根本论中。
    而玄奘即把此论的作者传为舍利弗，可是后来的印度传说(称友的俱舍论疏)
    却认为是舍利弗的舅舅摩诃拘絺罗之作。他是中部经典中有明大经(Maha-Ve
    dallasutta南传藏卷第九)的对话者。Vedalla之为阿毗昙的原形，不论是从
    其名义上或从其内容上来看，都是极清楚的事。又，把无碍解第一的摩诃拘絺
    罗拉来做集异门足论的作者，也有此论是属于分析上究明上的范围内的暗示含
    意。
    四、舍利弗是从世尊授受阿毗昙，并最初将此弘布于人的人，这是南传之所说。
    同时在所谓南方阿毗昙书的基楚性述作Vibhanga的类本中，也有冠以舍利弗
    名字的舍利弗阿毗昙(大正藏一五四八)一书，无庸置疑这是舍利弗所传的阿
    毗昙之义。所以阿毗昙是属于舍利弗的领分，由此可以认知。
    从以上增支部的说相，传持者，发展的方向，舍利弗与阿毗昙的关系来看，将
    增支部的经典认为是阿毗昙的源泉并无过分。至于汉译的增一阿含，其内容已
    经大为发达，并插有近似所谓的大乘佛教的记述在内，而南传的增支部经虽不
    至于此，但是仍然含有颇为进步的思想形迹，这也许就是五部的经典中，它是
    属于最后制作的意思。然而，这是属于增支部全体性之论，所以如果要一一对
    目 次                                                   三
    -----------------------------------------------------------------------
    增支部经典一                                            四
    之作论，即其中尚有许多佛说或佛弟子说等根本佛教的要素在内，是无庸待言
    的。

一集                                                         (暹罗本品目)
    一 色等品………………………………………………………………………………一
    二 断盖品………………………………………………………………………………三
    三 无堪忍品……………………………………………………………………………六
    四 无调品………………………………………………………………………………八
    五 向与隐覆之品……………………………………………………………………一0
    六 弹指品……………………………………………………………一二(一法等之文)
    七 发精进等品………………………………………………………………………一五
    八 善友等品…………………………………………………………………………一七
    九 放逸等品…………………………………………………………………………一九
  一0  非法等品…………………………………………………………………………二一
  一一 非法等品…………………………………………………………………………二五
  一二 无犯等品…………………………………………………………………………二六
  一三 一人品………………………………………………………………………二八(同)
  一四 是第一品……………………………………………………………………三0 (同)
  一五 无处品………………………………………………………………………三三(同)
  一六 一法品……………………………………………………………………………三八
  一七 种子品……………………………………………………………………………三九
  一八 末伽梨品………………………………………………………四二(续一法等之文)
  一九 不放逸品…………………………………………………………………………四五
  二0  静虑品  …………………………………………………………………………四九
  二一 静虑品…………………………………………………………五八(起信法等之文)
二集
    一 科刑罚品……………………………………………………………………六三(同)
    二 诤论品………………………………………………………………………六九(同)
    三 愚人品………………………………………………………………………七九(同)
    目 次                                                   五
    -----------------------------------------------------------------------
    增支部经典一                                            六
    四 等心品………………………………………………………………………八三(同)
    五 众会品………………………………………………………………………九四(同)
    以上是起初之五十
    六 人品………………………………………………………………………一0四 (同)
    七 乐品………………………………………………………………………一一0 (同)
    八 有品………………………………………………………………………一一四(同)
    九 法品………………………………………………………………………一一六(同)
  一0  愚者品……………………………………………………………………一一七(同)
  以上是第二之五十
  一一 希望品……………………………………………………………………一二四(同)
  一二 希求品……………………………………………………………………一二七(同)
  一三 施品………………………………………………………………………一三三(同)
  一四 覆护品……………………………………………………………………一三七(同)
  一五 入定品……………………………………………………………………一三九(同)
  以上是第三之五十一
  一六 忿品………………………………………………………一四0 (五十所不摄之经)
  一七 品………………………………………………………………………………一四六
三集
    一 愚人品…………………………………………………………………………一五一
    二 车匠品……………………………………………………………………一五八(同)
    三 人品………………………………………………………………………一七三(同)
    四 天使品……………………………………………………………………一九二(同)
    五 小品………………………………………………………………………二一七(同)
    以上是起初之五十
    一 婆罗门品…………………………………………………………………二二五(同)
    二 大品………………………………………………………………………二五0 (同)
    三 阿难品……………………………………………………………………三0八 (同)
    四 沙门品……………………………………………………………………三二七(同)
    目 次                                                   七
    -----------------------------------------------------------------------
    增支部经典一                                            八
    五 一掬盐品…………………………………………………………………三四三(同)
    以上是第二之大五十
    一 等觉品……………………………………………………………………三七0 (同)
    二 恶趣品……………………………………………………………………三八0 (同)
    三 拘尸那揭罗品……………………………………………………………三九三(同)
    四 战士品……………………………………………………………………四0八 (同)
    五 吉祥品……………………………………………………………………四二0 (同)
    以上是第三之小五十
    裸形品……………………………………………………… 四二五(五十所不摄之经)
    摄句一……………………………………………………………………………四三二
    摄句二……………………………………………………………………………四三四
    摄句三………………………………………………………………四三六(配于各品)
    中文索引………………………………………………………………………………(1)


一 集

I.1   增 支 部 经 典

    归命彼世尊    应供等觉者

                     一  集

               第一  色等品

    一  如是我闻。一时世尊住舍卫[城]祇陀林中给孤独园。
        于其处，世尊告诸比丘曰：“诸比丘!”彼诸比丘即回答世尊：“大德!”世尊
    曰：
        诸比丘!我不见另有一更能抓紧男子心之色者，诸比丘!此即妇人之色。
        诸比丘!妇人之色是最能抓紧男子之心者。
    二1   诸比丘!我不见另有一更能抓紧男子心之声者，诸比丘!此即妇人之声是。
        一 集 第一 色等品                                   一
    -----------------------------------------------------------------------
        增支部经典一                                        二
        诸比丘!妇人之声是最能抓紧男子之心者。
    三  诸比丘!我不见另有一更能抓紧男子心之香者，诸比丘!此即妇人之香是。
        诸比丘!妇人之香是最能抓紧男子之心者。
  2 四  诸比丘!我不见另有一更能抓紧男子心之味者，诸比丘!此即妇人之味是。
        诸比丘!妇人之味是最能抓紧男子之心者。
    五  诸比丘!我不见另有一更能抓紧男子心之触者，诸比丘!此即妇人之触是。
        诸比丘!妇人之触是最能抓紧男子之心者。
    六2   诸比丘!我不见另有一更能抓紧妇人心之色者，诸比丘!此即男子之色是。
        诸比丘!男子之色是最能抓紧妇人之心者。
    七  诸比丘!我不见另有一更能抓紧妇人心之声者，诸比丘!此即男子之声是。
        诸比丘!男子之声是最能抓紧妇人之心者。
    八  诸比丘!我不见另有一更能抓紧妇人心之香者，诸比丘!此即男子之香是。
        诸比丘!男子之香是最能抓紧妇人之心者。
    九  诸比丘!我不见另有一更能抓紧妇人心之味者，诸比丘!此即男子之味是。
        诸比丘!男子之味是最能抓紧妇人之心者。
    一0  诸比丘!我不见另有一更能抓紧妇人心之触者，诸比丘!此即男子之触是。
        诸比丘!男子之触是最能抓紧妇人之心者。

    注1 2 参照增四(大二、五六三a)。此处所说的“增四”即增一阿含经第四卷、“大二、五六三
         a”即大正大藏经第二卷五百六十三页上段之略。以下准此。

  3              第二 断盖品1
    一  诸比丘!我不见另有一法，能令生未生之欲，或能令已生之欲增广。诸比丘!
    此即净相是。
        诸比丘!不如理思惟净相者，即令生未生之欲，或能令已起之欲增广。
    二  诸比丘!我不见另有一法，能生未生之嗔、或能令已生之嗔增广。诸比丘!此
        一 集 第二 断盖品                                   三
    -----------------------------------------------------------------------
        增支部经典一                                        四
    即是嗔恚相。
        诸比丘!不如理思惟嗔恚相者，即令生未生之嗔，或能令已生之嗔增广。
    三  诸比丘!我不见另有一法，能生未生之惛眠，或能令已生之惛眠增广。诸比丘!
    此即不乐、频申、缺呿、食不调、心昧劣性是。
        诸比丘!心昧劣者，即令生未生之惛眠，或能令已生之惛眠增广。
    四  诸比丘!我不见另有一法，能生未生之掉悔，或能令已生之掉悔增广。诸比丘!
    此即心之不寂静。
        诸比丘!心不寂静者，即令生未生之掉悔，或能令已生之掉悔增广。
  4 五  诸比丘!我不见另有一法，能生未生之疑，或能令已生之疑增广。诸比丘!此
    即不如理之思惟。
        诸比丘!不如理思惟者，即能生未生之疑，或能令已生之疑增广。
    六  诸比丘!我不见另有一法，能令未生之欲不生，能令已生之欲断者。诸比丘!
    此即不净相。
        诸比丘!如理思惟不净相者，即未生之欲令不生，或能令已生之欲断。
    七  诸比丘!我不见另有一法，能未生之嗔令不生，或能令已生之嗔断者。诸比丘!
    此即慈心之解脱。
        诸比丘!如理思惟慈心之解脱者，即未生之嗔令不生，或能令已生之嗔断。
    八  诸比丘!我不见另有一法，能令未生之惛眠不生，或能令已生之惛眠断者。诸
    比丘!此即发勤、精进、勇猛。
        诸比丘!发勤者即未生之惛眠令不生，或能令已生之惛眠断。
    九  诸比丘!我不见另有一法，能令未生之掉悔不生，或能令已生之掉悔断者，诸
    比丘!此即心之寂静。
        诸比丘!心寂静者，即未生之悼悔令不生，或能令已生之悼悔。
  5 一0  诸比丘!我不见另有一法，能令未生之疑不生，或能令已生之疑断者，诸比
    丘!此即如理思惟。
        诸比丘!如理思惟者，即未生之疑令不生，或能令已生之疑断。

    注1 此品之一~五、六~一0可参照增四(大二、五六三b)。
        一 集 第二 断盖品                                   五
    -----------------------------------------------------------------------
        增支部经典一                                        六

               第三 无堪忍品
    一  诸比丘!我不见其他有一无修无堪忍之法，诸比丘!此即是心。
        诸比丘!心者，即无修无堪忍者。
    二  诸比丘!我不见其他有一修堪忍之法，诸比丘!此即是心。
        诸比丘!心者，即修为堪忍者是。
    三  诸比丘!我不见其他有一不修时，则能成大无利之法，诸比丘!此即是心。
        诸比丘!不修之心者，能成大无利者。
    四  诸比丘!我不见其他有一已修时，则能成大利之法，诸比丘!此即是心。
        诸比丘!已修之心者，能成大利者。
    五  诸比丘!我不见其他有一无修无显者，能成大无利之法，诸比丘!此即是心。
        诸比丘!无修无显之心者，能成大无利者。
  6 六  诸比丘!我不见其他有一已修已显之时，能成大利之法，诸比丘!此即是心。
        诸比丘!已修已显之心者，能成大利者。
    七  诸比丘!我不见其他有一无修无多所作时，能成大无利之法，诸比丘!此即是
    心。
        诸比丘!无修无多所作之心者，能成大无利者。
    八  诸比丘!我不见其他有一已修已多所作时，能成大利之法，诸比丘!此即是心。
        诸比丘!已修已多所作之心者，能成大利者。
    九1  注1 参照增五(二、五六六c)。   诸比丘!我不见其他有一无修无多所作时，能成引苦之法，诸比丘!此即是
    心。
        诸比丘!无修无多所作之心者，能成引苦者。
    一02  注2 参照增五(二、五六六c)。  诸比丘!我不见其他有一已修已多所作时，能成引乐之法，诸比丘!此即
    是心。
        诸比丘!已修已多所作之心者，能成引乐者是。
        一 集 第三 无堪忍品                                 七
    -----------------------------------------------------------------------
        增支部经典一                                        八

    注12 参照增五(二、五六六c)。

                第四 无调品
    一  诸比丘!我不见另有一法于无调时，能成大无利者，诸比丘!此即是心。
        诸比丘!无调之心者，能成大无利者。
    二  诸比丘!我不见另有一法于有调之时，能成大利者，诸比丘!此即是心。
        诸比丘!有调之心者，能成大利者。
  7 三  诸比丘!我不见另有一法于无守之时，能成大无利者，诸比丘!此即是心。
        诸比丘!无守之心者，能成大无利者。
    四  诸比丘!我不见另有一法于有守之时，能成大利者，诸比丘!此即是心。
        诸比丘!有守之心者，能成大利者。
    五  诸比丘!我不见另有一法于无护之时，能成大无利者，诸比丘!此即是心。
        诸比丘!无护之心者，能成大无利者。
    六  诸比丘!我不见另有一法于有护之时，能成大利者，诸比丘!此即心是。
        诸比丘!有护之心者，能成大利者。
    七  诸比丘!我不见另有一法于无防之时，能成大无利者，此即心是。
        诸比丘!无护之心者，能成大无利者。
    八  诸比丘!我不见另有一法于有防之时，能成大利者，诸比丘!此即心是。
        诸比丘!有防之心者，能成大利者。
    九  诸比丘!我不见另有一法于无调、无守、无护、无防之时，能成大无利者，诸
    比丘!此即心是。
        诸比丘!无调、无守、无护、无防之心者，能成大无利者。
    一0  诸比丘!我不见另有一法于有调、有守、有证、有防之时，能成大利者，诸
    比丘!此即心是。
        诸比丘!有调、有守、有护、有防之心者，能成大利者。
        一 集 第五 向与隐覆之品                             九
    -----------------------------------------------------------------------
        增支部经典一                                        一0

  8            第五 向与隐覆之品
    一  诸比丘!譬如向于稻芒或麦芒之彼方者，以手压抚，以足踩踏，手足坏裂而出
    血者，无有是处。何以故?诸比丘!因为稻芒向于彼方者。
        诸比丘!正如是，若彼比丘以向谬方之心破无明，生明，证涅系者，无有是处。
    何以故?诸比丘!因为心向于谬方。
    二  诸比丘!譬如向于稻芒或麦芒之此方者，以手压抚，或以足踩踏，手足坏裂而
    出血者，则有是处。何以故?诸比丘!因为稻芒向于此方者。
        诸比丘!正如是，若彼比丘必须以向正方之心破无明，生明，证涅槃者。则有
    是处。何以故?诸比丘!因为心向于正方。
    三1  注1 参照增四(大二、五六二c)及Itiv.20。  诸比丘!于此世，我以心而知[他]心，如是而识心污之一类人。此类人，
    今若死，[则堕地狱，]犹如被执置于地狱中者。何以故?诸比丘!彼心是污故。
        又诸比丘!心污故，此类有情，于此世身坏，死后，当生无幸处、恶趣、险难
    处、地狱。
    四2  注2 参照增四(大二、五六三a)及Itiv.21。  诸比丘!于此世，我以心而知[他]心，如是而识心净之一类人。此类人，
  9 今若死，[则生天，]犹如被执置于天中者。何以故?诸比丘!彼心是净故。
        又诸比丘!心净故，此类有情，于此世身坏，死后，当生善趣、天界。
    五  诸比丘!譬如有浊、污、混泥之池，有眼人立于岸，不得见牡蛎、贝、砂砾，
    乃至或泳或止之鱼群。何以故?诸比丘!彼水浊故。
        诸比丘!正如是，若彼比丘以浊心，能知自利、或知他利、或知俱利、或可充
    分证知超越人教之殊胜圣智见者，无有是处。何以故?诸比丘!彼心浊故。
    六  诸比丘!譬如有澄清、不浊之池，有眼人立于岸，可得见牡蛎、贝、砂砾，乃
    至或泳或止之鱼群。何以故?诸比丘!彼水不浊故。
        诸比丘!正如是，若彼比丘，以无浊之心，能知自利、或知他利、或知俱利、
    或可充分证知超越人教之殊胜圣智见者，则有是处。何以故?诸比丘!彼心无浊故。
    七  诸比丘!譬如渚树之种类中，栴檀以柔和堪用而称第一。诸比丘!正如是，我
    不见有另一法能如是之为所修习，为所复习而成为柔和且堪用者。诸比丘!此即是
    心。
        一集 第五 向与隐覆之品                              一一
    -----------------------------------------------------------------------
        增支部经典一                                        一二
        诸比丘!心是为所修习，为所复习而成为柔和且堪用者。
 10 八  诸比丘!我不见另有一法容易转者。诸比丘!此即是心。诸比丘!心之如何容
    易转，极难作比况。
    九  诸比丘!心者，是极光净者，却为客随烦恼所杂染。
    一0  诸比丘!心者，是极光净者，能从客随烦恼解脱。

    注1 参照增四(大二、五六二c)及Itiv.20。
      2 参照增四(大二、五六三a)及Itiv.21。

                第六 弹指品
    一  诸比丘!心者，是极光净者，却为客随烦恼所杂染，而无闻之异生，不能如实
    解，故我言无闻之异生不修心。
    二  诸比丘!心者，是极光净者，能从客随烦恼得解脱，而有闻之圣弟子能如实解，
    故我言有闻之圣弟子修心。
    三  诸比丘!虽一弹指顷，若比丘能发慈心者，则诸比丘!此比丘静虑而不致空，
    可谓有资格为师之教诫、教授、食国之施食，何况于数数发慈心。
    四  诸比丘!虽一弹指顷，若比丘能修慈心者，则诸比丘!此比丘静虑而不致空，
    可谓有资格为师之教诫、教授、食国之施食，何况于数数修慈心。
 11 五  诸比丘!虽一弹指顷，若比丘能思惟慈心者，则诸比丘!此比丘静虑而不致空，
    可以请有资格为师之教诫、教授、食国之施食，何况于数数思惟慈心。
    六1  注1 参照Dhp.v.I.。  诸比丘!凡不善之法皆属不善，不善之分亦以意为先导。诸不善法最初意生，
    而不善法则随之。
    七  诸比丘!凡善法皆属善，善之分亦以意为先导。诸善法中最初意生，而善法则
    随之。
    八  诸比丘!我不见另有一法能生末生之不善法，又能舍已生之善法者。诸比丘!
    此即放逸者。
        一 集 第六 弹指品                                   一三
    -----------------------------------------------------------------------
        增支部经典一                                        一四
        诸比丘!放逸者能生末生之不善法，又能舍已生之善法。
    九  诸比丘!我不见另有一法能生未生之善法，又能舍已生之不善法者。诸比丘!
    此即不放逸者。
       2  诸比丘!不放逸者能生未生之善法，又能舍已生之不善法。
    一0  诸比丘!我不见另有一法能生未生之不善法，又能舍已生之善法者。诸比丘!
    此即懈怠者。
        诸比丘!懈怠者能生未生之不善法，又能舍已生之善法。

    注1 参照Dhp.v.I.。
      2 参照S.vol.5.P.9。

 12            第七 发精进等品
    一  诸比丘!我不见另有一法能生未生之善法，或能舍已生之不善法者。诸比丘!
    此即发动精进者。
        诸比丘!发勤精进者能生未生之善法，又能舍已生之不善法。
    二  诸比丘!我不见另有一法能生未生之不善法，或能舍已生之善法者。诸比丘!
    此即大欲者。
        诸比丘!大欲者能生未生之不善法，又能舍未生之善法。
    三  诸比丘!我不见另有一法能生未生之善法，或能舍已生之不善法者。诸比丘!
    此即少欲者。
        诸比丘!少欲者能生未生之善法，又能舍已生之不善法。
    四  诸比丘!我不见另有一法能生未生之不善法，或能舍已生之善法者。诸比丘!
    此即不喜足者。
        诸比丘!不喜足者，能生未生之不善法，又能舍已生之善法。
        一集 第七 发精进等品                                一五
    -----------------------------------------------------------------------
        增支部经典一                                        一六
    五  诸比丘!我不见另有一法能生未生之善法，或能舍已生之不善法者。诸比丘!
    此即喜足者。
        诸比丘!喜足者能生未生之善法，又能舍已生之不善法。
 13 六  诸比丘!我不见另有一法能生未生之不善法，或能舍已生之善法者。诸比丘!
    此即非理作意者。
        诸比丘!非理作意者能生未生之不善法，又能舍已生之善法。
    七  诸比丘!我不见另有一法能生未生之善法，或能舍已生之不善法者。诸比丘!
    此即如理作意者。
        诸比丘!如理作意者能生未生之善法，又能舍已生之不善法。
    八  诸比丘!我不见另有一法能生未生之不善法，或能舍已生之善法者，诸比丘!
    此即不正知者。
        诸比丘!不正知者能生未生之不善法，又能舍已生之善法。
    九  诸比丘!我不见另有一法能生未生之善法，或能舍已生之不善法者。诸比丘!
    此即正知者。
        诸比丘!正知者能生未生之善法，又能舍已生之不善法。
    一0  诸比丘!我不见另有一法能生未生之不善法，或能舍已生之善法者。诸比丘!
    此即恶友者。
        诸比丘!恶友者能生未生之不善法，又能舍已生之善法。

 14            第八 善友等品
    一  诸比丘!我不见另有一法能生未生之善法，或能舍已生之不善法者，诸比丘!
    此即善友者是。
        诸比丘!善友者能生未生之善法，又能舍已生之不善法。
    二  诸比丘!我不见另有一法能生未生之不善法，或能舍已生之善法者，诸比丘!
    此即修不善法而不修善法者。
        诸比丘!由于修不善法而不修善法，正可生未生之不善法，又可舍已生之善法。
    三  诸比丘!我不见另有一法能生未生之善法，或能舍已生之不善法者，诸比丘!
        一集 第八 善友等品                                  一七
    -----------------------------------------------------------------------
        增支部经典一                                        一八
    此即修善法而不修不善法者。
        诸比丘!由于修善法而不修不善法，正可生未生之善法，又可舍已生之不善
    法。
    四  诸比丘!我不见另有一法能令未生之觉支不生，或令已生之觉支修而不圆满
    者。诸比丘!此即非理作意者。
        诸比丘!由于非理作意，正可令未生之觉支不生，又可令已生之觉支修而不圆
    满。
 15 五  诸比丘!我不见另有一法能生未生之觉支，或令已生之觉支修而圆满者，诸比
    丘!此即如理作意。
        诸比丘!由于如理作意，正可令未生之觉支生，又可令已生之觉支修而圆满。
    六  诸比丘!此失者，是少量，是所谓失亲属。诸比丘!此是失中之最剧者，是所
    谓失态。
    七  诸比丘!此得者，是少量，是所谓亲属之得。诸比丘!此是得中之最上者，是
    所谓慧之得。是故，诸比丘!汝等应如是学，我等应以慧之得而荣。诸比丘!汝等
    应如是学。
    八  诸比丘!此失者，是少量，是所谓财产之失。诸比丘!此是失中之最剧者，是
    所谓慧之失。
    九  诸比丘!此得者，是少量，是所谓财产之得。诸比丘!此是得中之最上者，是
    所谓慧之得。是故，诸比丘!汝等应如是学，我等应以慧之得而荣。诸比丘!汝等
    应如是学。
    一0  诸比丘!此失者，是少量，是所谓称誉之失。诸比丘!此是失中之最剧者，
    是所谓慧之失。

                第九 放逸等品
    一  诸比丘!此失者，是少量，是所谓称誉之失。诸比丘!此是得中之最上者，是
    所谓慧之得。是故，诸比丘!汝等应如是学，我等应以慧之得而荣。诸比丘!汝等
    应如是学。
        一 集 第九 放逸等品                                 一九
    -----------------------------------------------------------------------
        增支部经典一                                        二0
 16 二  诸比丘!我不见另有一法能大无利者。诸比丘!此即放逸者。
        诸比丘!放逸者能成大无利者。
    三  诸比丘!我不见另有一法能成大利者。诸比丘!此即不放逸者。
        诸比丘!不放逸者能成大利者。
    [对以下之七项，说示同样之经]--
    四~五  懈怠……发勤精进。
    六~七  大欲……少欲。
    八~九  不喜足……喜足。
    一0 ~一一  非理作意……如理作意。一二~一三 不正知……正知。
    一四~一五  恶友……善友。
    一六~一七  行不善法，不行善法……行善法，不行不善法。

               第十 非法等品
    一  诸比丘!作为自己中之因，我不见另有一因能成大无利者。诸比丘!此即放逸
    者。
        诸比丘!放逸者能成大无利者。
    二  诸比丘!作为自己中之因，我不见另有一因能成大利者。诸比丘!此即不放逸
    者。
 17     诸比丘!不放逸者能成大利者。
    三~四  诸比丘!作为自己中之因，我不见另有一因能成大无利者。诸比丘!此即
    懈怠者……乃至……发勤精进者。
    五~六 ……乃至……大欲者……乃至……少欲者。
    七~八 ……乃至……不喜足者……乃至……喜足者。
    九~一0  ……乃至……非理作意者……乃至……如理作意者。
    一一~一二 ……乃至……不正知者……乃至……正知者。
        一 集 第十 非法等品                                 二一
    -----------------------------------------------------------------------
        增支部经典一                                        二二
    一三  ……乃至……诸比丘!作为外人之因，我不见另有一因能成大无利者。诸比
    丘!此即恶友者。
        诸比丘!恶友者能成大无利者。
    一四  诸比丘!作为外人之因，我不见另有一因能成大利者。诸比丘!此即善友者。
        诸比丘!此即善友者能成大利者。
    一五  诸比丘!作为自己中之因，我不见另有一因能成大无利者。诸比丘!此即行
    不善法，而不行善法者。
        诸比丘!行不善法……能成大无利者。
    一六  诸比丘!作为自己中之因，我不见另有一因能成大利者。诸比丘!此即行善
    法，而不行不善法者。
        诸比丘!行善法……能成大利者。
    一七  诸比丘!我不见另有一因能令正法失坏与隐没者。诸比丘!此即放逸者。
        诸比丘!放逸能令正法失坏与隐没。
    一八  诸比丘!我不见另有一因能令正法住、不失、不隐者。诸比丘!此即不放逸
    者。
 18     诸比丘!不放逸能令正法住、不失、不隐。
    一九~二0  诸比丘!我不见另有一因能令正法失坏与隐没者。诸比丘!此即懈怠
    者……乃至……发勤精进者。
    二一~二二 ……乃至大欲者……乃至……少欲者。
    二三~二四 ……乃至……不喜足……乃至……喜足者。
    二五~二六 ……乃至……非理作意……乃至……如理作意者。
    二七~二八 ……乃至……不正知……乃至……正知者。
    二九~三0 ……乃至……恶友……乃至……善友者。
    三一~三二 ……乃至行不善法，而不行善法……乃至……行善法，而不行不善法
    ……乃至……
    四句毕
    三三  诸比丘!凡比丘将非法示为正法者，诸比丘!彼等比丘之所行，是为多人之
    无益，为多人之无乐，为多人之无利，为人、天之无益、之苦。诸比丘!又彼等比
        一 集 第十 非法等品                                 二三
    -----------------------------------------------------------------------
        增支部经典一                                        二四
    丘将生甚多之非福，又彼等比丘将隐没此正法。
    三四  诸比丘!凡比丘将正法示为非法者……乃至……
    三五  诸比丘!凡比丘将正非律示为律者……乃至……
    三六  诸比丘!凡比丘将正律示为非律者……乃至……
    三七  诸比丘!凡比丘将如来之不说或不言，示为如来之所说所言……乃至……
 19 三八  诸比丘!凡比丘将如来之所说、所言，示为如来所不说、不言……乃至……
    三九  诸比丘!凡比丘，有将如来之不行者，示为如来之所行……乃至……
    四0   诸比丘!凡比丘，有将如来之所行，示为如来所不行者……乃至……
    四一  诸比丘!凡比丘，有将如来之不制者，示为如来之所制……乃至……
    四二  诸比丘!凡比丘，有将如来之所制者，示为如来所不制。诸比丘!彼等比丘
    之所行，是为多人之无益，为多人之无乐，为多人之无利，为人与天之无益、之苦。
    诸比丘!又彼等比丘将生很多之非福，又彼等比丘将隐没此正法。

               第十一  非法等品
    一  诸比丘!凡比丘，以非法示为非法者。诸比丘!彼等比丘之所行，是为多人之
    益，多人之乐，多人之利，为人与天之益，之乐。诸比丘!又彼等比丘将生甚多之
    福，又彼等将住立此正法。
    二  诸比丘!凡比丘，以法示为法者……乃至……
    三  诸比丘!凡比丘，以非律示为非律者……乃至……
    四  诸比丘!凡比丘，以律示为律者……乃至……
    五  诸比丘!凡比丘，以如来之不说、不言者，示为如来无所说、无所言……乃至
    六  诸比丘!凡比丘，以如来之所说所言者示为如来有所说有所言……乃至
 20 七  诸比丘!凡比丘，以如来之所不行者，示为如来并无所行……乃至……
    八  诸比丘!凡比丘，以如来之所行者，示为如来有所行……乃至……
    九  诸比丘!凡比丘，以如来之所不制者，示为如来并无所制……乃至……
        一 集 第十一 非法等品                               二五
    -----------------------------------------------------------------------
        增支部经典一                                        二六
    一0  诸比丘!凡比丘，以如来之所制者，示为如来有所制。诸比丘!彼等比丘之
    所行，是为多人之益，多人之乐，多人之利，为人与天之益、之乐。诸比丘!又彼
    等比丘将生很多之福，又彼等比丘将住立此正法。

                第十二 无犯等品
    一  诸比丘!凡比丘，将无犯示为犯者。诸比丘!彼等比丘之所行，是为多人之无
    益，是为多人之无乐，是为多人之无利，是为人、天之无益、之苦。诸比丘!又彼
    等比丘将生甚多之非福，又彼等比丘将隐没此正法。
    二  诸比丘!凡比丘，将犯示为无犯者……乃至……
    三  诸比丘!凡比丘，将轻犯示为重犯者……乃至……
    四  诸比丘!凡比丘，将重犯示为轻犯者……乃至……
    五  诸比丘!凡比丘，将粗重犯示为非粗重犯者……乃至……
    六  诸比丘!凡比丘，将非粗重犯示为粗重犯者……乃至……
    七  诸比丘!凡比丘，将有残犯示为无残犯者……乃至……
 21 八  诸比丘!凡比丘，将无残犯示为有残犯者……乃至……
    九  诸比丘!凡比丘，将有悔除犯示为无悔除犯者……乃至……
    一0  诸比丘!凡比丘，将无悔除犯示为有悔除犯者。诸比丘!彼等比丘是……乃
    至……(第九之三三)……将隐没此正法。
    一一  诸比丘!凡比丘，将无犯示为无犯者。诸比丘!彼等比丘之所行，是为多人
    之益，为多人之乐，为多人之利，为人、天之益、之乐。诸比丘!又彼等比丘将生
    甚多之福，又彼等比丘将住立此正法……乃至……
    一二  诸比丘!凡比丘，将犯示为犯者……乃至……
    一三  诸比丘!凡比丘，将轻犯示为轻犯者……乃至……
    一四  诸比丘!凡比丘，将重犯示为重犯者……乃至……
    一五  诸比丘!凡比丘，将粗重犯示为粗重犯者……乃至……
    一六  诸比丘!凡比丘，将非粗重犯示为非粗重犯者……乃至……
    一七  诸比丘!凡比丘，将有残犯示为有残犯者……乃至……
        一 集 第十二 无犯等品                               二七
    -----------------------------------------------------------------------
        增支部经典一                                        二八
    一八  诸比丘!凡比丘，将无残犯示为无残犯者……乃至……
    一九  诸比丘!凡比丘，将有悔除犯示为有悔除犯者……乃至……
    二0   诸比丘!凡比丘，将无悔除犯示为无悔除犯者。诸比丘!彼等比丘之行，是
    为多人之益，为多人之乐，为多人之利，为人与天之益、之乐。诸比丘!又彼等比
    丘将生很多之福，又彼等比丘将住立此正法。

 22             第十三  一人品
    一1  注1 参照增三(大二、五六一a)。   诸比丘!有一人生于世，是为多人之益，为多人之乐，为愍世，为人与天之
    利，为益，为乐而生。云何为一人?如来、应供、正自觉者。
        诸比丘!是谓一人生于世……乃至……为人与天之利，为益，为乐而生。
    二  诸比丘!有一人出现于世，为难。云何为一人?是如来、应供、正自觉者。
        诸比丘!是谓一人出现于世为难者。
    三  诸比丘!有一人生于世，为希有人之生。云何为一人?如来、应供、正觉者。
        诸比丘!是谓一人生于世，为希有人之生。
    四2  注2 参照增三(大二、五六一b)。  诸比丘!有一人没尽而多人愁叹。云何为一人?如来、应供、正自觉者。
        诸比丘!是谓一人没尽而多人愁叹者。
    五3  注3 参照增三(大二、五六一c)。  诸比丘!有一人生于世，是为无二、无侣、无似、无比、无对、无匹、无等
    等、两足中之最胜者之生。云何为一人?是如来、应供、正自觉者。
        诸比丘!是谓生于一人之世是为……乃至……两足中之最胜者之生者。
    六4  注4 参照增三(大二、五六一b)。  诸比丘!有一人出现而大眼出现、大光出现、大明出现、六无上出现。证四
    无碍解，通达于多界、通达于种种界、证明与解脱果、证预流果、证一来果、证不
 23 还果、证阿罗汉果。云何为一人?如来、应供、正自觉者。
        诸比丘!是谓一人出现而大眼出现……乃至……证阿罗汉之果者。
    七5   诸比丘!我不见另有一人能完全正确随转如来所转之无上法轮。诸比丘!此
    即舍利弗者。
        诸比丘!舍利弗是完全正确随转如来所转之无上法轮。
        一 集 第一三 一人品                                 二九
    -----------------------------------------------------------------------
        增支部经典一                                        三0
    注1 参照增三(大二、五六一a)。
      2 参照增三(大二、五六一b)。
      3 参照增三(大二、五六一c)。
      4 参照增三(大二、五六一b)。
      5 参照A.vol.5,p.87;A.vol.3,pp.135,149;Milp.p.362。

                第十四 是第一品1  注1 此品参照阿罗汉具德经(大二、八三一)
    一2  注2 参照一~四 增三(大二、五五七a)S.vol.1,P.63;S.vol.2,P.155。   诸比丘!我声闻中[第一]比丘，出家久者，是阿若憍陈如。大慧者，是为
    舍利弗。具神通者，是大目犍连。教头陀者，是为摩诃迦叶。具天眼者，是为阿那
    律。贵族者，是婆提优卡力句塔耶。妙音者，是拉窟他卡婆提耶。作师子吼者，是
    为宾度罗跋啰堕阇。说法者，是分褥文陀尼子。广为分别略说者，是摩诃迦栴延。
 24 二3   诸比丘!我声闻中[第一]比丘意成身者，是朱利槃特。心解脱善巧者，是
    朱利槃特。慧解脱4  注4 慧、底本虽是Sanna，但应作如暹本panna。 善巧者，是摩诃槃毒。住无诤者，是须菩提。应供养者，是须
    菩提。住阿兰若者，是哩缚帝佉弥啰缚。住定者，是颉离伐多。发勤精进者，是
    为室缕孥俱胝频设。善语者，是室缕窟底卡诺(亿耳)。利得者，是尸拔罗。信胜解
    者，是婆迦利。
    三  诸比丘!我声闻中[第一]比丘，好学者是罗喉罗。信出家者，是罗吒波罗。
    初得餐券者，是军头波漠。具辩才者，是鹏耆舍。普端严者，是优波斯那婆檀提子。
    敷床座者，是沓婆摩罗子。诸天所爱乐者，是毕邻陀婆蹉。速疾神通者，是婆希耶、
    达如支利亚[著树皮衣]。妙说者，是为鸠摩罗迦叶。得无碍解者，是摩诃拘絺罗。
    四  诸比丘!我声闻[第一]比丘多闻者，是阿难。具忆念者，是阿难。具悟解者，
 25 是阿难。具坚固者，是阿难。近侍者，是阿难。具大众者，是优楼频罗迦叶。欢悦
    于家门者，是柯留陀夷。无病者，是薄俱罗。随念宿住者，是输毗多。持律者，是
    优波离。教授比丘尼者，是难陀迦。守护根门者，是难陀。教授比丘者，是摩诃劫
    宾那。火界善巧者，是娑竭陀。能起辩才者，是罗陀。持粗衣者，是谟贺啰惹。
    五5   诸比丘!我声闻中[第一]比丘尼，出家久者，是摩诃波阇波提瞿昙弥。大
        一 集 第十四 是第一品                               三一
    -----------------------------------------------------------------------
        增支部经典一                                        三二
    慧者，是谶摩。具神通者，优婆拉瓦那是[莲华色]。持律者，是波吒左啰。说法者，
    是曼摩提那。静虑者，是难陀。发勤精进者，是索那。具天眼者，是奢拘梨。疾速
    神通者，是跋陀军陀罗拘夷国。随念宿住者，是跋陀迦比罗。得大神通者，是巴达
    卡恰那。持粗衣者，是翅舍憍答弥。信解者，是私伽罗母。
 26 六6  注6 参照增三(大二、五五九c)。   诸比丘!我弟子中[第一]优婆塞，最初归依者，是多梨富沙、婆梨迦二商
    人。施者是善施居士给孤独。说法者是质多居士。以四摄事摄众者是呵多阿罗婆。
    施上味者，是摩诃那摩释迦氏。施悦意食者，是郁伽居士毗舍离出。近事僧伽者，
    是嗢羯吒居士。不动信者，是斯拉安巴它。对人淳厚者，是纪巴卡抑马拉巴洽[童
    子医王耆域]。可倚信之语者，是那拘罗父居士。
    七7  注7 参照增三(大二、五六0a)。   诸比丘!我弟子中[第一]优婆夷，最初归依者，是斯佳它塞那尼。施者，
    是毗舍佉弥伽罗母。多闻者，是久寿多罗。住慈[定]者，是奢摩啰帝。静虑者，
    是郁多罗难陀母。施上味者是斯巴伐沙扣利亚女。看病者，是须毗耶优婆夷。不动
    信者，是迦帝耶尼。可倚信语者，是那拘罗母居家女。随闻得信者，是迦罗优婆夷。

    注1 此品参照阿罗汉具德经(大二、八三一)
      2 参照一~四 增三(大二、五五七a)S.vol.1,P.63;S.vol.2,P.155。
      3 参照A.vol.4,pp.91,187,392。
      4 慧、底本虽是Sanna，但应作如暹本panna。
      5 参照增三(大二、五五八c)A.vol.2,p.164。
      6 参照增三(大二、五五九c)。
      7 参照增三(大二、五六0a)。

                第十五 无 [有是]处品
    一  诸比丘!无是处，不可能有。谓：具足正见者认为诸行是常，无是处。诸比丘!
    然则，亦有是处。
 27     谓：凡夫认为诸行是常，则有是处。
        一 集 第一五 无[有是]处品                           三三
    -----------------------------------------------------------------------
        增支部经典一                                        三四
    二  诸比丘!无是处，不可能有。谓：具足正见者认为诸行是乐，则无是处。诸比
    丘!然则，亦有是处，谓：凡夫认为诸行是乐，则有是处。
    三  诸比丘!无是处，不可能有。谓：具足正见者认为诸法为我，则无是处。诸比
    丘!然则，亦有是处，谓：凡夫认为诸法为我，则有是处。
    四  诸比丘!无是处，不可能有。谓：具足正见者会杀害其母，则无是处。诸比丘!
    然则，亦有是处，谓：凡夫会杀害其母，则有是处。
    五  诸比丘!无是处，不可能有。谓：具足正见者会杀害其父，则无是处。诸比丘!
    然则，亦有是处，谓：凡夫会杀害其父，则有是处。
    六  诸比丘!无是处，不可能有。谓：具足正见者会杀害阿罗汉，则无是处。诸比
    丘!然则，亦有是处，谓：凡夫杀害阿罗汉，则有是处。
    七  诸比丘!无是处，不可能有。谓：具足正见者以恶心出如来血，则无是处。诸
    比丘!然则，亦有是处，谓：凡夫以恶心出如来血，则有是处。
    八  诸比丘!无是处，不可能有。谓：具足正见者会破僧伽，则无是处。诸比丘!
    然则，亦有是处，谓：凡夫会破僧伽，则有是处。
    九  诸比丘!无是处，不可能有。谓：具足正见者会指摘他师，无是处。诸比丘!
    然则，亦有是处，谓：凡夫会指摘他师，则有是处。
 28 一0  诸比丘!无是处，不可能有，谓：于一世界，有二应供、正自觉者非前非后
    出世，无是处。诸比丘!然则，亦有是处，谓：于一世界，有一应供、正自觉者出
    世，则有是处。
    一一  诸比丘!无是处，不可能有，谓：于一世界，有二转轮王非前非后出世，无
    有是处。诸比丘!然则，亦有是处，谓：于一世界，有一转轮王出世，则有是处。
    一二  诸比丘!无是处，不可能有，谓：女人为应供、正自觉者，则无是处。诸比
    丘!然则，亦有是处，谓：男子为应供、正自觉者，则有是处。
    一三  诸比丘!无是处，不可能有，谓：女人为转轮王，无是处。诸比丘!然则，
    亦有是处，谓：男子为转轮王，则有是处。
    一四~一六 诸比丘!无是处，不可能有，谓：女人可为[帝]释……乃至……可
    为魔罗……乃至……梵[天]，无是处。诸比丘!然则，亦有是处，谓：男子可为[帝]
    释……乃至……可为魔罗……乃至……梵[天]，则有是处。
        一 集 第一五 无[有是]处品                           三五
    -----------------------------------------------------------------------
        增支部经典一                                        三六
    一七  诸比丘!无是处，不可能有，谓：身恶行者生起可爱、可乐、可意之异熟，
    无是处。诸比丘!然则，亦有是处，谓：身恶行者生起非爱、非乐、非可意之异熟，
    则有是处。
    一八  诸比丘!无是处，不可能有，谓：语恶行者……乃至……
    一九  诸比丘!无是处，不可能有，谓：意恶行者生起可爱、可乐、可意之异熟，
    无是处。诸比丘!然则，亦有是处，谓：意恶行者生起非爱、非乐、非可意之异熟，
    则有是处。
    二0  诸比丘!无是处，不可能有，谓：身妙行者生起非爱、非乐、非意之异熟，
    无是处。诸比丘!然则，亦有是处，谓：身妙行者生起可爱、可乐、可意之异熟，
    则有是处。
 29 二一  诸比丘!无是处，不可能有，谓：语妙行者……乃至……
    二二  ……谓：意妙行者生起非爱、非乐、非可意之异熟，则无是处，诸比丘!然
    则，亦有是处，谓：意妙行者生起可爱、可乐、可意之异熟，则有是处。
    二三  诸比丘!无是处，不可能有，谓：具足身恶行者由其因、由其缘，身坏死后，
    可生于善趣、天界，无是处。诸比丘!然则，亦有是处，谓：具足身恶行者由其因、
    由其缘，身坏死后，可生于无幸处、恶趣、险难处、地狱，则有是处。
    二四  诸比丘!无是处，不可能有，谓：具足语恶行者……乃至……
    二五  诸比丘!无是处，不可能有，谓：具足意恶行者由其因、由其缘，身坏死后，
    可生于善趣、天界，无是处。诸比丘!然则，亦有是处，谓：具足意恶行者由其因、
    由其缘，身坏死后，可生于无幸处、恶趣、险难处、地狱，则有是处。
    二六  诸比丘!无是处，不可能有，谓：具足身妙行者由其因、由其缘，身坏、死
    后，可生于无幸处、恶趣、险难处、地狱，无是处。诸比丘!然则，亦有是处，谓：
    具足身妙行者，由其因、由其缘，身坏、死后，可生善趣、天世、则有是处。
    二七  诸比丘!无是处，不可能有，谓：具足语妙行者，由其因、由其缘，身坏、
    死后，可生于无幸处、恶趣1  注1 依据“恶趣”前之多数语例，加上duggatim。 、险难处、地狱，无是处。诸比丘!然则，亦有是处，
    谓：具足语妙行者，由其因、由其缘，身坏、死后，可生于善趣、天界、则有是处。
    二八  诸比丘!无是处，不可能有2  注2 “不可能有”anuvakaso是anavakaso之误植 ，谓：具足意妙行者，由其因、由其缘，身坏、
    死后，可生于无幸处、恶趣3  注3 “恶趣”依暹本及前多数之用语例，而加入duggatim语 、险难处、地狱，则无是处。诸比丘!然则，亦有
        一 集 第一五 无[有是]处品                           三七
    -----------------------------------------------------------------------
        增支部经典一                                        三八
 30 是处。谓：具足意妙行者，由其因、由其缘，身坏、死后，可生于善趣、天界，则
    有是处。

    注1 依据“恶趣”前之多数语例，加上duggatim。
      2 “不可能有”anuvakaso是anavakaso之误植
      3 “恶趣”依暹本及前多数之用语例，而加入duggatim语

                第十六  一法品
    一  诸比丘!有一法，修习多修习，能起一向厌背、离、贪、灭、寂静、通觉、涅
    槃。云何为一法?是念佛。
        诸比丘!有一法，修习……乃至……能起……
    二~一0 诸比丘!有一法，修习多修习，起一向厌背、离贪、灭、寂静、通、觉、
    涅槃。云何为一法?是念法……乃至……是念僧……乃至……是念戒……乃至……
    是念舍……乃至……是念天……乃至……是念出入息……乃至……是念死……乃至
    ……是念身……乃至……是念休息。
        诸比丘!此是说，有一法，修习多修习，起一向厌背、离贪、灭、寂静、通、
    觉、涅槃。

                第十七 种子品
    一  诸比丘!我不见另有一法，能生未生之不善法，或能倍增广大已生之不善法。
    诸比丘!是即为邪见。
        诸比丘!人若怀邪见，能生未生之不善法，又能倍增广大已生之不善法。
    二  诸比丘!我不见另有一法，是能生未生之善法，或能倍增广大已生之善法。诸
    比丘!是耶为正见。
 31     诸比丘!人若怀正见，能生未生之善法，又能倍增广大已生之善法。
        一 集 第十七 种子品                                 三九
    -----------------------------------------------------------------------
        增支部经典一                                        四0
    三  诸比丘!我不见另有一法，能令未生之善法不生，或能去已生之善法，此即邪
    见。
        诸比丘!人若怀邪见，能令未生之善法不生，又能去已生之善法。
    四  诸比丘!我不见另有一法，能令未生之不善法不生，或能去已生之不善法。诸
    比丘!是即为正见。
        诸比丘!人若怀正见，能令未生之不善法不生，或能生已生之不善法。
    五  诸比丘!我不见另有一法，能生未生之邪见，或能增已生之邪见。诸比丘!此
    即非理作意。
        诸比丘!人若非理作意，能生未生之邪见，又能增已生之邪见。
    六  诸比丘!我不见另有一法，是能生未生之正见，或能增已生正见。诸比丘!即
    如理作意。
        诸比丘!人若如理作意，能生未生之正见，又能增已生之正见。
    七  诸比丘!我不见另有一法，能如是令有情，身坏、死后，生于无幸处、恶趣、
    险难处、地狱。诸比丘!是即为邪见。
        诸比丘!成就邪见之有情，身坏、死后，生于无幸处、恶趣、险难处、地狱。
 32 八  诸比丘!我不见另有一法，能如是令有情，身坏、死后，生于善趣、天界。诸
    比丘!是即为正见。
        诸比丘!成就正见之有情，身坏、死后，生于善趣、天界。
    九1  注1 参照增八(大二、五八三a)。  诸比丘!怀有邪见者之所有身业，随见而圆满，被摄受者。又，所有语业……
    乃至……。又，所有意业，随见而圆满，被摄受者。又，所有思……乃至……。又，
    所有希望，又，所有愿，又，所有行，彼等一切之法，生起非爱、非乐、非可意、
    无益、苦。何以故?诸比丘!是见恶故。
        诸比丘!譬如将婆树之种子、柯萨它奇树之种子，或苦瓢之种子，播于湿地，
    或吸地味，或取水味，可使彼等悉皆为苦、辛、不悦。何以故?诸比丘!景种子恶
    故。诸比丘!正如是，怀有邪见者之所有……乃至……。诸比丘!是见恶故。
    一02  注2 参照增八(大二、五八三b)。  诸比丘!怀有正见者之所有身业，随见而圆满，被摄受者。又，所有语业
    ……乃至……。又，所有意业，随见而圆满，被摄受者。又所有思，又，所有悕望，
    又，所有愿，又，所有行，彼等一切法，生起、可爱、可乐、可意、利益、安乐。
        一 集 第十七 种子品                                 四一
    -----------------------------------------------------------------------
        增支部经典一                                        四二
    何以故?诸比丘!是见善故。
        诸比丘!譬如将甘蔗种子、稻种子，或葡萄种子播于湿地，或吸地味、或取水
    味，可使彼等悉皆为甘、可悦、美味。何以故?诸比丘!是种子善故。诸比丘!正
    如是，怀有正见者之所有……乃至……诸比丘!是见善故。

    注1 参照增八(大二、五八三a)。
      2 参照增八(大二、五八三b)。

 33             第十八 末伽梨品
    一  诸比丘!有一人生于世，为众人之无益，为众人之无乐、为众人之无利、为天、
    人之无益、为苦而生。
        其一人为谁?
        具邪见而见颠倒者。彼能使众人离正法而住于非法。
        诸比丘!是谓：有一人生于世……乃至……为天、人之无益、为苦而生。
    二  诸比丘!有一人生于世，为众人之益，为众人之乐、为众人之利、为天、人之
    益、为乐而生。
        其一人为谁?
        具正见而见不颠倒者。彼能使众人离非法而住于正法。
        诸比丘!是谓：有一人生于世……乃至……为天、人之益、为乐而生。
    三  诸比丘!我不见另有一大罪之法。诸比丘!此即邪见。
        诸比丘!诸罪以邪见为第一。
    四  诸比丘!我不见另有一人是，为众人之无益，为众人之无乐、为众人之无利、
    为天、人之无益、为苦而努力者。诸比丘!此即末伽梨痴人。
        诸比丘!譬如河口敷设网，导致众鱼之损害、苦、损伤、丧失。诸比丘!正如
    此，末伽梨痴人犹如生于此之人网，导致众多有情之损害、苦、损伤、丧失。
 34 五  诸比丘!劝令受不正之教，或受者，或依命而行者，彼等可生众多之非福，何
        一 集 第十八 末伽梨品                               四三
    -----------------------------------------------------------------------
        增支部经典一                                        四四
    以故?诸比丘!所说之教不正故。
    六  诸比丘!劝令受正教，或受者，或依命而行者，凡是彼等可生众多之福，何以
    故?诸比丘!所说之教正故。
    七  诸比丘!依不正之教时，施者应知其量，而非受者也。何以故?诸比丘!所说
    之教不正故。
    八  诸比丘!依于正教时，受者应知其量，而非旅者。何以故?诸比丘!所说之教
    正故。
    九  诸比丘!依不正教时，发动精进者当住于苦，何以故?诸比丘!教是不正故。
    一0   诸比丘!依于正教时，懈怠者当住于苦，何以故?诸比丘!教正故。
    一一  诸比丘!依于不正教时，懈怠者当住于乐，何以故?诸比丘!教不正故。
    一二  诸比丘!依于正教时，发动精进者当住于乐，何以故?诸比丘!教正故。
    一三  诸比丘!譬如粪虽少量，亦放恶臭。诸比丘!我亦如此，有虽是少量，亦不
    予赞叹，乃至下一弹指顷。
    一四  诸比丘!譬如尿虽少量，亦放恶臭……乃至……
    一五  ……犹如痰虽少量，亦放恶臭……乃至……
    一六  ……犹如脓虽少量，亦放恶臭……乃至……
 35 一七  ……犹如血虽少量，亦放恶臭。诸比丘!我亦如是，有虽是少量，亦不予赞
    叹，乃至一弹指顷。

                第十九 不放逸品
    一  诸比丘!譬如于此阎浮提，美丽花园、美丽树林、美丽大地、美丽水池，只是
    少量；相反者，高地、低地、难渡之河、有株杌或荆之处，险阻之山岭，却更多。
        诸比丘!正如此，陆生之有情少，相反者，水生之有情更多。
        诸比丘!正如此，生于人中之有情少；相反者，生于他余处之有情更多。
        诸比丘!正如此，生于中国之有情少；相反者，生于边鄙之地、无智蛮民中之
    有情更多。
        诸比丘!正如此，具有智慧、不愚昧、不哑、能善说与恶说之有情少，相反者，
        一 集 第十九 不放逸品                               四五
    -----------------------------------------------------------------------
        增支部经典一                                        四六
    无慧、愚昧、闇哑，不能判断善说与恶说之有情更多。
        诸比丘!正如此，成就圣慧眼之有情少；相反者，具有无明迷妄之有情更多。
        诸比丘!正如此，能见如来之有情少；相反者，不能见如来之有情更多。
 36     诸比丘!正如此，能闻如来所说教法之有情少；相反者，不能闻如来所说教法
    之有情更多。
        诸比丘!正如此，闻法已而能持之有情少；相反者，闻法已而不能持之有情更
    多。
        诸比丘!正如此，能观察可持法义之有情少；相反者，不能观察可持法义之有
    情更多。
        诸比丘!正如此，知义，知法，且行法随法之有情少；相反者，不知义，不知
    法，而且不行法随法之有情更多。
        诸比丘!正如此，厌烦于应起厌背物之有情少；相反者，不厌烦于应起厌背物
    之有情更多。
        诸比丘!正如此，厌背而如理精进之有情少；相反者，厌背而不如理精进之有
    情更多。
        诸比丘!正如此，缘舍离而得定、得心一境性之有情少；相反者，缘舍离而不
    得定、不得心一境性之有情更多。
        诸比丘!正如此，能得最上食、最上味之有情少；相反者，不能得最上食、最
    上味，收集[或]乞食以过活之有情更多。
        诸比丘!正如此，能得义味、法味、解脱味之有情少；相反者，不能得义味、
    法味、解脱味之有情更多。诸比丘!是故，今汝等应如是学，谓：我等欲得义味、
    法味、解脱味。诸比丘!汝等应如是学。
 37 二  诸比丘!譬如于此阎浮提，美丽花园、美丽树林、美丽大地、美丽水池，只是
    少量。相反者，高地、低地、难渡之河、有株杌或荆处、险阻之山岭，却更多。
        诸比丘!正如此，人没后而生于人中之有情少；相反者，人没后而生于地狱、
    生于傍生，生于饿鬼界之有情更多。
        诸比丘!正如此，人没后而生于天之有情少；相反者，人没后而生于地狱、生
    于傍生，生于饿鬼界之有情更多。
        一集 第十九 不放逸品                                四七
    -----------------------------------------------------------------------
        增支部经典一                                        四八
        诸比丘!正如此，从天没后而生于天之有情少；相反者，从天没后而生于地狱、
    生于傍生，生于饿鬼界之有情更多。
        诸比丘!正如此，从天没后而生于人之有情少，相反者，从天没后而生于地狱、
    生于傍生，生于饿鬼界之有情更多。
        诸比丘!正如此，从地狱没后而生于人之有情少，相反者，从地狱没后而生于
    地狱、生于傍生，生于饿鬼界之有情更多。
        诸比丘!正如此，从地狱没后而生于天之有情少，相反者，从地狱没后而生于
    地狱、生于傍生，生于饿鬼界之有情更多。
        诸比丘!正如此，从傍生没后而生于人之有情少，相反者，从傍生没后而生于
    地狱、生于傍生，生于饿鬼界之有情更多。
 38     诸比丘!正如此，从傍生没后而生于天之有情少，相反者，从傍生没后而生于
    地狱、生于傍生，生于饿鬼界之有情更多。
        诸比丘!正如此，从饿鬼界没后而生于人之有情少，相反者，从饿鬼界没后而
    生于地狱、生于傍生，生于饿鬼界之有情更多。
        诸比丘!正如此，从饿鬼界没后而生于天之有情少，相反者，从饿鬼界没后而
    生于地狱、生于傍生，生于饿鬼界之有情更多。

                第二十 静虑品
    一  诸比丘!此是利中之一向者。谓：须住于林中，须行托钵、须披粪扫衣、三衣
    当足、须说法、须持律、须多闻、须成为长老、须服装完整、须眷属完全、须眷属
    大。当做善男子，须容貌美、须言语和雅、须少欲、须无病。
    二  诸比丘!虽一弹指顷，若比丘修初静虑，诸比丘!此比丘所住之静虑并不唐捐。
    彼可谓守师之教诫，能从教授，能不空享国土之施食者，何况多所作。
        诸比丘!虽一弹指顷，若比丘修第二静虑……乃至……
        若修第三静虑……乃至……
        若修第四静虑……乃至……
        若修慈心解脱……乃至……
        一 集 第二十 静虑品                                 四九
    -----------------------------------------------------------------------
        增支部经典一                                        五0
        若修悲心解脱……乃至……
 39     若修喜心解脱……乃至……
        若修舍心解脱……乃至……[参照二0之二]
 ◎ 一01   于身循身观而住，炽然，正知，正念而除祛世间之贪与忧……乃至……
        于受循受观而住……乃至……
        于心循心观而住……乃至……
        于法循法观而住……乃至……除祛贪与忧……乃至……
 ◎ 一四  为令未生之恶不善法不生，而生欲、而策励、而发勤、策心而持……乃至……
        为令断已生之恶不善法，而生欲、而策励、而发勤、策心而持……乃至……为
    令生未生之善法，而生欲、而策励、而发勤、策心而持……乃至……为了住、为了
    不失、为了倍增、为了广大、为了修习、为圆满已生之善法而生欲、而策励、而发
    勤、策心而持……乃至……
 ◎ 一八  修欲三摩地勤行成就神足……乃至……修精进三摩地勤行成就神足……乃至
    ……修心三摩地勤行成就神足……乃至……修观三摩地勤行成就神足……乃至……
 ◎ 二二  修信根……乃至……修精进根……乃至……修念根……乃至……修定根……
    乃至……修慧根……乃至……修信力……乃至……修精进力……乃至……修念力
    ……乃至……修定力……乃至……修慧力……乃至……
 ◎ 三二  修念觉支……乃至……修择法觉支……乃至……修精进觉支……乃至……修
 40 喜觉支……乃至……修轻安觉支……乃至……修定觉支……乃至……修舍觉支……
    乃至……
 ◎ 三九 修正见……乃至……修正思惟……乃至……修正语……乃至……修正业……
    乃至……修正命……乃至……修正精进……乃至……修正念……乃至修正定……乃
    至……
 ◎ 四七2     内有色想，外见少色或好、或恶，作如是想：我知我见胜于彼等，……乃
    至……
        内有色想，外见无量色或好、或恶，作如是想：我知、我见胜于彼等，……乃
    至……
        内无色想，外见少色或好、或恶，作如是想：我知、我见胜于彼等，……乃至
        一 集 第二十 静虑品                                 五一
    -----------------------------------------------------------------------
        增支部经典一                                        五二
    ……
        内无色想，外见无量色或好、或恶，作如是想：我知、我见胜于彼等，……乃
    至……
        内无色想，外见色，有青、青显、青现、青光，作如是想：我知、我见胜于彼
    等，……乃至……
        内无色想，外见色，有黄、黄显、黄现、黄光，作如是想：我知、我见胜于彼
    等，……乃至……
        内无色想，外见色，有赤、赤显、赤现、赤光，作如是想：我知、我见胜于彼
    等，……乃至……
        内无色想，外见色，有白、白显、白现、白光，作如是想：我知、我见胜于彼
    等。
◎41五五3   有色观色……乃至……内无色想，外见色……乃至……胜解之为净……乃
    至……
        完全超越色想故，灭有对想故，不思惟种种想故，以空为无边故，具足空无边
    处而住……乃至……
        完全超越空无边处，以识为无边故，具足识无边处而住……乃至……
        完全超越识无边处，以无所有故，具足无所有处而住……乃至……
        完全超越无所有处，具足非想非非想处而住……乃至……
        完全超越非想非非想处，具足想受灭而住……乃至……
 ◎ 六三  修地偏……乃至……
        修水偏……乃至……
        修火偏……乃至……
        修风偏……乃至……
        修青偏……乃至……
        修黄偏……乃至……
        修赤偏……乃至……
        修白偏……乃至……
        修空偏……乃至……
        一 集 第二十 静虑品                                 五三
    -----------------------------------------------------------------------
        增支部经典一                                        五四
        修识偏……乃至……
 ◎ 七三  修不净想……乃至……
        修死想……乃至……
        于食修违逆想……乃至
        于一切世间修不喜想……乃至……
        修无常您……乃至……
        于无常修苦想……乃至……
        于苦修无我想……乃至……
        修断想……乃至……
        修离贪想……乃至……
        修灭想……乃至……
    八三  修无常想……乃至……
        修无我想……乃至……
 42     修死想……乃至……
        于食修违逆想……乃至……
        于一切世间修不喜想……乃至……
        修骸骨想……乃至……
        修虫啖想……乃至……
        修青瘀想……乃至……
        修穿孔想……乃至……
        修膨胀想……乃至……
 ◎ 九三4   修念佛……乃至……
        修念法……乃至……
        修念僧……乃至……
        修念戒……乃至……
        修念舍……乃至……
        修念天……乃至……
        修念出入息……乃至……
        一 集 第二十 静虑品                                 五五
    -----------------------------------------------------------------------
        增支部经典一                                        五六
        修念死……乃至……
        修念身……乃至……
        修念休息……乃至……
 ◎ 一0三 修初静虑俱行之信根……乃至……
        修初静虑俱行之精进根……乃至……
        修初静虑俱行之念根……乃至……
        修初静虑俱行之定根……乃至……
        修初静虑俱行之慧根……乃至……
        修初静虑俱行之信力根……乃至……
        修初静虑俱行之精进力……乃至……
        修初静虑俱行之念力……乃至……
        修初静虑俱行之定力……乃至……
        修初静虑俱行之慧力……乃至……
 ◎ 一一三 第二静虑俱行之……乃至……
 ◎ 一二三 第三静虑俱行之……乃至……
 ◎ 一三三 第四静虑俱行之……乃至……
 ◎ 一四三 慈俱行之……乃至……
 ◎ 一五三 悲俱行之……乃至……
 ◎ 一六三 喜俱行之……乃至……
 ◎ 一七三 修舍俱行5  注5 “舍俱行”其次之底本是……Pe……与183所加者，应除去。 之信根……乃至……
        修精进根……乃至……
 43     修念根……乃至……
        修定根……乃至……
        修慧根……乃至……
        修信力……乃至……
        修精进力……乃至……
        修念力……乃至……
        修定力……乃至……
        一 集 第二十 静虑品                                 五七
    -----------------------------------------------------------------------
        增支部经典一                                        五八
 ◎ 一八二6  注6 一八二底本作一九二是错误。  修慧力，诸比丘!是比丘所住静虑并不唐捐，可谓守师之教诫，能从教
    授、能不空享国土之施食。何况多所作。

    注1 参照D.vol.2,p.120。
      2 参照D.vol.2,p.110;A.vol.4,p.305。
      3 参照A.vol.2,p.306。
      4 参照九三~一0二增二(大二、五五二c)。
      5 “舍俱行”其次之底本是……Pe……与183所加者，应除去。
      6 一八二底本作一九二是错误。

                第二十一  静虑品
    一1    诸比丘!任何人，以心想[观]大海之偏满，则所有注入海之小河，皆在彼
    [心想]中。诸比丘!正如此，任何人，若修念身，多所作，则所有顺明分之善法，
    即在彼中。
    二2    诸比丘!有一法，修习多修习，则起大厌背、起大利、起大安稳、起正念、
    正智、得智见、得现法乐住、作证明解脱之果。云何为一法?是念身。
        诸比丘!3  注3 于此处分节系译者之私见。此节参照vo1.1,p.266。 有一法，修习而……乃至……作证明解脱之果。
    三4  注4 三底本即为九，将此改为三系译者之私见。以下迄于本章之末，皆仿此。  诸比丘!有一法，修习多修习，则身轻安，心轻安，寻、伺止息，而修习顺
    明分之法至于圆满。云何为一法?是念身。
 44     诸比丘!修习此法……乃至……修习……至于圆满。
    四  诸比丘!有一法，修习多修习，则未生之不善法不生，已生之不善法令断。云
    何为一法，是念身。
        诸比丘!修习此法……乃至……法令断。
    五  诸比丘…有一法，修习得修习，则未生之善法令生，又倍增广大已生之善法。
    云何为一法?是念身。
        诸比丘!修习此法……乃至……广大……。
        一 集 第二十一 静虑品                               五九
    -----------------------------------------------------------------------
        增支部经典一                                        六0
    六  诸比丘!有一法，修习多修习，则断无明而生明，舍我慢被断，除随眠永受害，
    断结。云何为一法?是念身。
        诸比丘!修习此法……乃至……断结。
    七  诸比丘!有一法，修习多修习，则得慧之分别，得无取般涅槃。云何为一法?
    是念身。
        诸比丘!有一法，……乃至……得……。
    八  诸比丘!有一法，修习多修习，则通达于多界、通达于种种界面于多界有无碍
    解。云何为一法?是念身。
        诸比丘!修习此法……乃至……有无碍解。
 45 九  诸比丘!有一法，修习多修习，则能作证预流果，作证一来果，能作证不还果，
    能作证阿罗汉果。云何为一法?是念身。
        诸比丘!有一法，修习……乃至……作证……。
    一0  诸比丘!有一法，修习多修习，则能得慧、能增慧、能广慧、起大慧、起博
    慧、起广慧、起深慧、起无邻慧、起弘慧。能多慧、起速慧、起轻慧、起聪慧、起
    捷慧、起利慧、起择慧。云何为一法?是念身。
        诸比丘!有一法，修习多修习，则能得慧……乃至……起择慧。
    一一  诸比丘!不食念身者，不食不死。诸比丘!食念身者，食不死。
    一二  诸比丘!已不食念身者，已不食不死。诸比丘!已食念身者，已食不死。
    一三  诸比丘!能断念身者，能断不死。诸比丘!不能断念身者，不能断不死。
 46 一四  诸比丘!缺5  注5 [缺]viruddham系根据暹本而作为viraddham。 于念身者，亦缺不死。诸比丘!能圆满念身者，亦能圆满不死。
    一五  诸比丘!忽[视]于念身之人者，亦忽[视]于不死。诸比丘!不忽[视]
    于念身之人者，亦不忽[视]于不死。
    一六  诸比丘!忘于念身者，亦忘于不死。诸比丘!不忘于念身者，亦不忘于不死。
    一七  诸比丘!不习于念身者，亦不习于不死。诸比丘!习于念身者，亦习于不死。
    一八  诸比丘!不修于念身者，亦不修于不死。诸比丘!修于念身者，亦修于不死。
    一九  诸比丘!不多所作于念身者，亦不多所作于不死。诸比丘!多所作于念身者，
    亦多所作于不死。
    二0  诸比丘!不知于念身者，亦不知于不死。诸比丘!知于念身者，亦知于不死。
        一 集 第二十一 静虑品                               六一
    -----------------------------------------------------------------------
        增支部经典一                                        六二
    二一  诸比丘!不偏知于念身者，亦不偏知于不死。诸比丘!偏知于念身者，亦偏
    知于不死。
    二二  诸比丘!不作证于念身者，亦不作证于不死。诸比丘!能作证于念身者，亦
    能作证于不死。
        一集之一千经竟

    注1 参照S.Vol.4.p.157。
      2 二之数字系译者所加，此节参照S.vo1.5,p.345。
      3 于此处分节系译者之私见。此节参照vo1.1,p.266。
      4 三底本即为九，将此改为三系译者之私见。以下迄于本章之末，皆仿此。
      5 [缺]viruddham系根据暹本而作为viraddham。


二集

 47                    二  集
                第一  科刑罚品
    一1    如是我闻。一时世尊住舍卫[城]祇陀林中给孤独园，于其处世尊告诸比丘
    曰：诸比丘!彼等诸比丘应诺曰：“大德!”世尊曰：
        诸比丘!此等是二种罪。云何为二?现世之罪与后世之罪。又，诸比丘!云何
    为现世之罪?诸比丘!世上一类之人，曾见王者捕犯罪之贼，而科以种种之刑罚。
    施以鞭挞，施以杖挞，施以棍棒挞，或截手、截足、截手足、割剁、割剃、截耳鼻。
    或
    造粥锅之状、或造如贝[有滑泽]秃头之状、或造成罗猴鬼之口状、造成火鬘之状、造成手灯之
 48 状、造成草衣之状、造成树皮衣之状、造成羚羊之状、造成钩肉之状、造成铜钱之
    状，再以盐分使之靡烂，用横木贯通而令回转之、造成稻草座状，用极热之油浇浴，
    再予[饿]狗咬食，而活生生串而贯通，以刀断首。
        二 集 第一 科刑罚品                                 六三
    -----------------------------------------------------------------------
        增支部经典一                                        六四
        彼[见而]谓--依照恶业种类之所在，因而王者捕犯罪之贼，科以种种之刑
    罚。施以鞭挞……乃至……以刀断首。
        若我亦如是作恶业，则彼王亦捕我，如是科我种种刑罚，施以鞭挞……乃至……
    以刀断首。
        彼畏现世之罪，而不夺取属他人之物而生活。诸比丘!此即名为现世之罪。
        又诸比丘!云何为来世之罪?
        诸比丘!世间一类人，作如是思择--于身恶行实则未来有恶之异熟，于语恶
    行实则未来有恶之异熟，于意恶行实则未来有恶之异熟，而且若我于身作恶行、于
    语作恶行、于意作恶行，则将如何?因彼故我身坏、死后，当生于无幸处、恶趣、
    险难处、地狱。
 49     彼畏来世之罪而断身恶行、修身妙行。断语恶行、修语妙行。断意恶行、修意
    妙行。为己身之成清净、念念不忘，诸比丘!此名之为来世之罪。诸比丘!此等为
    二种罪，诸比丘!汝等应如是学，我等当畏现世之罪，我等当畏来世之罪。我等畏
    罪，当造于罪见畏之习性。诸比丘!汝等应如是学，诸比丘!畏罪，具有于罪见畏
    之习性者，可预期此事，人当解脱一切罪。
    二  诸比丘!世上有二种精勤，是难作者。
        云何为二?
        其一，住于家之在家者施与衣服、饮食、床座、治病医药等资见之精勤；另一
    舍家而趣于无家者舍弃一切依之精勤。诸比丘!世间此二种精勤是难作者。诸比丘!
    此是二种精勤中之首，所谓舍弃一切依之精勤。诸比丘!是故汝等应如是学--我
    等当精勤于舍弃一切依之精勤。诸比丘!汝等应如是学。
    三2  注2 参照Itiv.30。   诸比丘!有二种法，应痛惜。
         云何为二?
         诸比丘!有一类人，作身恶行、不作身妙行、作语恶行、不作语妙行、作意恶
    行、不作意妙行。
         彼[思惟]，我作身恶行而痛、我不作身妙行而痛。我作语恶行前痛、我不作语
    妙行而痛。我作意恶行前痛、我不作意妙行而痛。诸比丘!此二种法当痛惜。
    四3  注3 参照Itiv.31。    诸比丘!有二种法，不应痛惜。
        二 集 第一 科刑罚品                                 六五
    -----------------------------------------------------------------------
        增支部经典一                                        六六
 50     云何为二?
        诸比丘!有一类人，作身妙行、不作身恶行……乃至……不作意恶行4  。
        彼者[思惟]，我作身妙行而不痛、我不作身恶行而不痛……乃至……我作意妙
    行……乃至……。诸比丘!此二种法不应痛惜。
    五  诸比丘!我通达二种法，其一不厌足善法；另一精勤不退转。我无退转之精勤
    者--无宁可皮肤、筋肉、骨干尽、身内血肉涸竭，不论如何，凡能以丈夫之势、
    丈夫之精进、丈夫之勇决、能得之而不得，因此有废精进，为不可。诸比丘!我由
    不放逸而证菩提者，由不放逸而证无上安稳者。
        诸比丘!汝等亦当精勤无退转--宁可皮肤、筋肉、骨干尽、身内血肉涸竭。
    不论如何，凡能以丈夫之势、丈夫之精进、丈夫之勇决、能得之而不得，因此有废
    精进者，为不可以。若有如是想，诸比丘!汝等亦当不久，如是目的，善男子真正
    舍家而出家，应将彼无上之梵行结果，于现生亲自通慧作证，具足而住。
        诸比丘!由是汝等应如是学--我等应无退转而精勤，宁可皮肤、筋肉、骨干
    尽，身内之血可涸竭，不论如何，凡以丈夫之势、丈夫之精进、丈夫之勇决、能得
    之而不得。而能精进不废。诸比丘!汝等应当如是学。
    六  诸比丘!此等是二种法。
        云何为二法?
        其一，为起结之诸法，见有爱昧；另一为起结之诸法，见而厌背。诸比丘!于
 51 起结之诸法，见有爱昧者，是不断贪、不断嗔、不断痴者。我说：不断贪、不断嗔、
    不断痴，而不脱生、老、死、忧、悲、苦、愁、恼，彼为不脱苦者。
        诸比丘!于起结之诸法，见而厌背者，是断贪、断嗔、断痴者。我说：断贪、
    断嗔。断痴。而脱离生、老、死、忧、悲、苦、愁、恼，彼为脱苦者。诸比丘!此
    等即是二种法。
    七  诸比丘!此等是二种法。
        云何为二法?
        是无惭与无愧。诸比丘!此等二种法是黑。
    八  诸比丘!此等二种法是白。
        云何为二法?
        二 集 第一 科刑罚品                                 六七
    -----------------------------------------------------------------------
        增支部经典一                                        六八
        是惭与愧。诸比丘!此等二种法是白。
    九5  注5 参照增九(大二、五八七b)，七处三观经(大二、八八一b)Itiv.42。    诸比丘!此等二种白法，可护世。
        云何为二白法?
        是惭与愧。诸比丘!此等二种白法者，若不护世，则世上之所谓母、或所谓母
    之姊妹、或所谓母之兄弟之妻、或所谓师之夫人、或所谓尊长者之夫人，将不为人
    知，世将混乱。譬如山羊、羊、鸡、豚、狗、野狼等。然而，诸比丘!此等二种白
    法护世故，所谓母、或所谓母之姊妹、或所谓母之兄弟之妻、或所谓师之夫人、或
    所谓尊长者之夫人，则为人所知。
    一0  诸比丘!此等二者，为雨期之始。
        云何为二?
        是前与后。诸比丘!此等二者，为雨期之始。
 52     罪与精勤二者，应痛惜，与第五之通达6  注6 通达upannasena应为upahnasim ca。 、结、黑、白、妇、雨期之始，是为
    其品。

    注1 于此置以一字，是译者之私见。此节参照增九(大二、五八七b)A.vol.4,p.121;Milp.
        p.197。
      2 参照Itiv.30。
      3 参照Itiv.31。
      4 底本虽在意恶行(manoduccaritam)之下置……pe……之略字符号，却为错误。
      5 参照增九(大二、五八七b)，七处三观经(大二、八八一b)Itiv.42。
      6 通达upannasena应为upahnasim ca。

                第二 静论品
    一1  注1 参照杂二六(大二、一八四a)、杂阿含经(大二、四九七a)。    诸比丘!此等二者，为力。
        云何为二九?
        是思择力及修习力。
        二 集 第二 静论品                                   六九
    -----------------------------------------------------------------------
        增支部经典一                                        七0
        又诸此丘!云何为思择力?
        诸比丘!世间有一类人，如是思择--身恶行，于现世及当来有恶之异熟，语
    恶行……乃至……意恶业，于现世及当来有恶之异熟。
        彼作如是思择已，断身恶行，修习身妙行……乃至……断意恶行，修习意妙行，
    使已成为清净。诸比丘…是谓思择力。
        诸比丘!云何为修习力?
        诸比丘!此中修习力者，为有学之力。诸比丘!其所以者，是依有学之力以断
    贪。断嗔、断痴。断贪已、断嗔已、断痴已、而不作不善，不作恶。
        诸比丘!是谓修习力。诸比丘!此等是二种力。
    二  诸比丘!此等是二种力。
        云何为二力?
        是思择力与修习力。
        诸比丘!云何为思择力?诸比丘!世有……乃至……[第一节]诸比丘!是谓
    思择力。
        诸比丘!云何为修习力?
 53     诸比丘!世间有比丘，修念觉支，依止于厌、依止于离、依止于灭。回向于舍、
    修择法觉支……乃至……修精进觉支……乃至……修喜觉支……乃至……修轻安觉
    支……乃至……修定觉支……乃至……修舍觉支……乃至……诸比丘!是谓修习
    力。诸比丘!此等为二种力。
    三  诸比丘!此等是二种力。
        云何为二?
        是思择力与修习力。
        又诸比丘!云何为思择力?
        诸比丘!世有……乃至……[参照第一节]
        诸比丘!云何为修习力?
        诸比丘!世间有比丘、离欲、离不善法、有寻、有伺，由离生喜、乐具足初静
    虑而住。寻、伺、寂静放，成内之等净，心定而趣于一，无寻、无伺，由定生喜、
    乐具足第二静虑而住。远离喜，住于舍，有念，有正知。又身受乐，圣所宣说、舍
        二 集 第二 静论品                                   七一
    -----------------------------------------------------------------------
        增支部经典一                                        七二
    念乐住具足第三静虑而住。断乐及断苦故，先灭喜忧，不苦不乐、舍念清净、具足
    第四静虑而住。诸比丘!是谓修习力。诸比丘!此等为二种力。
    四  诸比丘!此等二者是如来所说。
        云何为二?
        是略与广，诸比丘!此等二者，是如来所说。
    五  诸比丘!有诤论起时，犯罪比丘与征问比丘，若非正观自己。则诸比丘于此诤
 54 论，所应期待者是延引、粗恶与凶暴。又诸比丘非住于安稳。
        又诸比丘!有诤论起时，犯罪比丘与征问比丘，若能正观自己，则诸比丘于此
    诤论，所应期待者是非延引、非粗恶、非凶暴事。又诸比丘当住于安稳。
        又诸比丘!云何为犯罪之比丘正观自己?
        诸比丘!此中犯罪比丘作如是观--我实身犯一种不善，故彼比丘于我身见所
    犯之一种不善，若我不身犯一种不善，则彼比丘不于我身见所犯之一种不善。然我
    实身犯一种不善故，彼比丘于我身得见所犯之一种不善。彼比丘于我身上见所犯之
    一种不善而不欢，彼比丘不欢而对我发不欢之语。若彼比丘发不欢之语，则我不欢，
    因不欢而告诸他人--如是之事，唯我之犯过，恰如应纳税之人对物品之[情形]。
        诸比丘!如是为犯罪之比丘正观自己。
        诸比丘!又云何为征问之比丘正观自己?
        诸比丘!此中征问之比丘，作如是观--此比丘身犯一种不善，故我2  注2 “故我”taham imam依暹本应读为tasma aham。 见身犯
 55 一种不善之比丘，若此比丘身不犯一种不善，则我不见身犯一种不善之比丘。又因
    此比丘身犯一种不善故，我得见此身犯一种不善之比丘，又复我见此身犯一种不善
    之比丘而不欢，故我因不欢而对此比丘发不欢之语。我发不欢之语而此比丘不欢，
    不欢而告诸他人。如是之事，唯我之犯过，恰如应纳税之人对物品之[情形]。
        诸比丘!如是为征问之比丘正观自己。
        诸比丘!有诤论起时，犯罪之比丘与征问之比丘，若不正观自己，则诸比丘于
    此诤论，所应期待者是延引、粗恶与凶暴。又诸比丘非住于安稳。
        诸比丘!有诤论起时，犯罪之比丘与征问之比丘，若正观自己，则诸比丘于此
    诤论，所应期待者是非延引、非粗恶、非凶暴，又诸比丘住于安稳。
    六3   一时，有一婆罗门，来诣世尊住处。诣已，与世尊交换互相庆慰、喜悦、感
        二 集 第二 静论品                                   七三
    -----------------------------------------------------------------------
        增支部经典一                                        七四
    铭之语，而坐于一面。坐于一面之彼婆罗门白世尊言：尊瞿昙!以何因、以何缘，
    于此世一类有情，身坏、死后、生于无幸处、恶趣、险难、地狱耶?婆罗门!由于
    非法行，不平等行之因，如是于此世一类有情，身坏、死后、生于无幸处、恶趣、
    险难、地狱。
        复次，尊瞿昙!以何因、何缘，于此世一类有情，身坏、死后、生于善趣、天
 56 界耶?婆罗门!由于法行、等行之因，如是于此世一类有情，身坏、死后、生于善
    趣、天界。
        奇哉!瞿昙，奇哉!瞿昙、瞿昙!譬如伏者之起，或覆者之露、或示迷者以道、
    或如于暗中持灯光有眼者当见色，正如是，世尊瞿昙示以种种之异门。我归依世尊
    瞿昙，[归依]法、[归依]诸比丘众。世尊瞿昙当存念我，从今日起成为终生归依
    为优婆塞。
    七  一时，贾奴少尼[生闻]婆罗门来诣世尊之处。诣已，与世尊互相庆慰……乃
    至……坐于一面之生闻婆罗门白世尊言：尊瞿昙!有何因、何缘，于此世一类有情，
    身坏、死后、生于无幸处、恶趣、险难、地狱耶?
        婆罗门!所作故，又不作故，如是于此世间有一类有情，身坏、死后、生于无
    幸处、恶趣、险难、地狱4  注4 存在于底本之疑问符号应祛除。 。
        复次，尊瞿昙!有何因、何缘，于此世有一类有情，身坏、死后、生于善趣、
    天界耶?
        婆罗门!所作故，又不作故，如是一类有情，身坏、死后、生于善趣、天界。
        我不知尊瞿昙此略说之广义5  注5 存在于底本之avibhattassa vittharena attham因见似前句sankittena bhasitassa vittharena attham之注解故，现在即依暹本及Trenckner转写有关柯汴哈诺艮之抄本而将此句祛除。 ，但愿尊瞿昙为我说法，令得知世尊此略说之广
    义。
        婆罗门!谛听，善思念之，我当说。
 57     生闻婆罗门应诺世尊：“诚然，尊者!”世尊作如是说：
        婆罗门!世间有一类人作身恶行、不作身妙行、作语恶行、不作语妙行、作意
    恶行、不作意妙行。婆罗门!如是所作故，又不作故，如是世间一类有情，身坏、
    死后、生于无幸处、恶趣、险难、地狱。
        复次，婆罗门!世间有一类人，作身妙行、不作身恶行、作语妙行、不作语恶
    行、作意妙行、不作意恶行。婆罗门!如是所作故，又不作故，如是世间一类有情，
        二 集 第二 静论品                                   七五
    -----------------------------------------------------------------------
        增支部经典一                                        七六
    身坏、死后、生于善趣、天界。
        尊瞿昙!奇哉……乃至……尊瞿昙当存念我，终生归依为优婆塞。
    八  一时，具寿阿难来诣世尊之处。诣已，问讯世尊坐于一面。对坐于一面之具寿
    阿难，世尊如是曰：阿难!我说身恶行、语恶行、意恶行是一向不可作。
        大德!世尊说身恶行、语恶行、．意恶行是一向不可作。其不可作而作时，可豫
    期如何之灾患耶?
        阿难!我作身恶行……乃至……时，当预期此过患--毁谤己自身、智者见而
    呵毁、扬污名、迷乱而死，身坏、死后生于无幸处、恶趣、险难、地狱。阿难!我
    一向说不可作此身恶行、语恶行、意恶行，不可作而作时，当预期此过患。阿难!
 58 我说身妙行、语妙行、意妙行是一向应作。
        大德!世尊说一向应作，作其应作之身妙行、语妙行、意妙行时，可预期如何
    之胜利耶?
        阿难!我说身妙行、语妙行、意妙行是一向应作。作其应作者时，可预期此胜
    利--不毁谤己自身、智者见而称赞、扬美名、不迷乱而死、身坏、死后、生于善
    趣、天世。阿难!作我一向说应作之身妙行、语妙行、意妙行时，可预期此胜利。
    九  诸比丘!当断不善。诸比丘!不善当断。诸比丘!若彼不善不能断，则我不如
    是说：诸比丘!当断不善。诸比丘!不善当断故，故我如是说：诸比丘!当断不善。
        诸比丘!又若为断此不善而引致无益、苦时，则我不如是说：诸比丘!当断不
    善。诸比丘!然而，为断不善会愈加引乐，故我如是说。诸比丘!当断不善。
        诸比丘!当修善。诸比丘!善当修者。诸比丘!若彼善不修，则不如是说：诸
    比丘!当修善。诸比丘!然则善当修，故如是说：诸比丘!当修善。
        又若为修习此善而引无益、苦时，则我不如是说：诸比丘!当修善。诸比丘!
    然而，为修善会愈加引乐，故我如是说：诸比丘!当修善。
    一0  诸比丘!此等二法，会惑乱正法使隐没。
        云何为二法?
 59     颠倒之文句与被误解之义。
        诸比丘!颠倒之文句亦可使义受误解。诸比丘!此等二法能惑乱正法，使之隐
    没。
        二 集 第二 静论品                                   七七
    -----------------------------------------------------------------------
        增支部经典一                                        七八
        诸比丘!此等二法，可住正法，使之不乱、不隐没。
        云何为二法?
        诸比丘!正确配置之文句与正解之义。
        诸比丘!正确配置之文句亦可使义得到正解。诸比丘!此等二法能使正法住而
    不乱不隐没。

    注1 参照杂二六(大二、一八四a)、杂阿含经(大二、四九七a)。
      2 “故我”taham imam依暹本应读为tasma aham。
      3 参照S.vol.4,p.240。
      4 存在于底本之疑问符号应祛除。
      5 存在于底本之avibhattassa vittharena attham因见似前句sankittena bhasitassa
        vittharena attham之注解故，现在即依暹本及Trenckner转写有关柯汴哈诺艮之抄本
        而将此句祛除。

                第三 愚人品
    一  诸比丘!此等为二种愚人。
        云何为二愚人?
        一是于过，不见为过；其一是不接受如法于过作悔谢之人。诸比丘!此等是二
    种愚人。
        诸比丘!此等是二种智人。
        云何为二智人?
        一是于过，见之为过；其一是如法接受于过作悔谢之人。诸比丘!此等是二种
        二 集 第三 愚人品                                   七九
    -----------------------------------------------------------------------
        增支部经典一                                        八0
    智人。
    二  诸比丘!此等二种人是诬说如来。
        云何为二诬说如来?
        怀忿之恶人及信任谬见者。诸比丘!此等二种人是诬说如来。
    三  诸比丘!此等二种人是诬说如来。
        云何为二诬说如来?
 60     其一是将非如来之所说、非所言者，示为如来之所说、所言；其一是将如来之
    所说、所言者，示为非如来之所说、非所言。诸比丘!此等二种人是诬说如来。
    四  诸比丘!此等二种人是不诬说如来。
        云何为二不诬说如来?
        其一是将非如来之所说、非所言者，示为非如来之所说、非所言；其一是将如
    来之所说、所言者，示为如来之所说、所言。诸比丘!此等二种人是不诬说如来。
    五1  注1 参照增一八(大二、五九二c)。    诸比丘!此等二种人，是诬说如来。
        云何为二诬说如来?
        其一是将未了义经，示为了义经；其一是将了义经示为末了义经。诸比丘!此
    等二种人是诬说如来。
    六  诸比丘!此等二种人是不诬说如来。
        云何为二不诬说如来?
        其一，是将未了义经示为未了义经；其一是将了义经示为了义经。诸比丘!此
    二种人，是不诬说如来。
    七  诸比丘!造隐覆业之人，应预期二趣之随一趣：地狱或傍生。诸比丘!造不隐
    覆业之人，应预期二趣之随一趣：天或人。
    八  诸比丘!有邪见之人，应预期二趣之随一趣：地狱或傍生。诸比丘!有正见之
    人，应预期二趣之随一趣：天或人。
    九2  注2 在此置节之数字，是译者之私见。因此其次之九、一0则变成如次之一0、一一   诸比丘!破戒者之摄受有二种。云何为二?地狱或傍生。
        诸比丘!具戒者之摄受有二种。云何为二?天或人。
    一0  诸比丘!我见二种道理，而学习起、卧于林中、深山、边陬。
        云何为二道理?
        二 集 第三 愚人品                                   八一
    -----------------------------------------------------------------------
        增支部经典一                                        八二
 61     见自身之现法乐住，又哀愍后世之人。诸比丘!此乃我见之二种道理，而学习
    起、卧于林中、深山、边陬。
    一一3  注3 参照增一一(大二、六00a)。    诸比丘!此等二者，是顺明分之法。
        云何为二法?
        奢摩他及毗钵舍那。诸比丘!修奢摩他成就何种义?是修心。修心成就何种义?
    断所有贪。
        诸比丘!修毗钵舍那成就何种义?是修慧。修慧成就何种义?断所有无明。
    一二4  注4 在此之作分节，是依据意义与逻本。   诸比丘!被贪所染之心无法解脱。被无明所染之慧无法修。诸比丘!如是
    由离贪而心解脱，由离无明而慧解脱。

    注1 参照增一八(大二、五九二c)。
      2 在此置节之数字，是译者之私见。因此其次之九、一0则变成如次之一0、一一
      3 参照增一一(大二、六00a)。
      4 在此之作分节，是依据意义与逻本。

                第四 等心品
    一1  注1 参照增一一(大二、六00a)。    诸比丘!我当为汝等说善士地与不善士地。谛听，善思念之，我当说，诸比
    丘应诺世尊：‘诚然，大德’世尊曰：
        诸比丘!云何为不善士地?
        诸比丘!不善士是不知恩、不感念。诸比丘!不知恩及不感念恩是不善人所称
    赞。诸比丘!此纯为不善士地，谓：不知恩、不感念恩。诸比丘!善士者是知恩、
    感念恩。诸比丘!知恩及感念恩者，是善人所称赞。诸比丘!此纯为善士地。谓：
    知恩、感念恩。
    二2  注2 参照增一一(大二、六0一a)。    诸比丘!我说对二种人不能尽报。
        云何为二种人?
 62     是母与父。诸比丘!有百岁之寿，于百岁之间荷母于一肩，荷父于一肩。又彼
        二 集 第四 等心品                                   八三
    -----------------------------------------------------------------------
        增支部经典一                                        八四
    应以涂身、揉和、沐浴按摩看护父母，虽父母在肩上撒尿遗弃。诸比丘!然则，尚
    事于父母，非为报恩。诸比丘!虽置父、母于多如富藏七宝大地支配者之王位，诸
    比丘!然则，尚事于父母，非为报恩。何以故?诸比丘!父母是以众多方法抚养、
    哺育其子、令其见世。
        复次，诸比丘!不信之父母，则劝之令发信、令入[信]、令住。破戒之父母，
    则劝之令持戒、令入[戒]、令住。悭吝[之父母]，则劝之令行施舍、令入[施舍]、
    令住。恶慧[之父母]，则劝之令发正慧、令入[正慧]、令住。诸比丘!齐此以事
    奉父母，是为报恩者。
    三  尔时，有婆罗门，来谓世尊之处。诣已，与世尊互相庆慰……乃至……坐于一
    面之彼婆罗门，白世尊言：
        尊瞿昙者，3  ，有何说示、有何开示?
        婆罗门!我说所应作，又说不应作。
        然则，尊瞿昙所说之所应作与不应作者，是何者耶?
        婆罗门!我将身恶行、语恶行、意恶行，说为不应作；将诸种恶不善法，说为
    不应作。婆罗门!我将身妙行、语妙行、意妙行，说为所应作；将诸种之善法者，
    说为所应作。婆罗门!如是说所应作、说不应作。
        瞿昙!奇哉……乃至……尊瞿昙请存念我，为终生归依为优婆塞。
    四4  注4 参照中三0(大一、六一六a)杂三五(大二、二五八c)。    尔时，给孤独长者来诣世尊所住之处。诣已，问讯世尊已……乃至……坐于
 63 一边之给孤独长者白世尊言：
        大德!世间之应供养，又应施与者，是何者耶?
        长者!世间之应供养者有二种人：有学与无学是。长者!此等二种人是世间之
    应供养者，又应施与者。
        世尊说示此，善逝说此已，师复更说示：
        有学无学住于世。
        堪受施者之供养。
        身直语直意亦直。
        施彼福田得大果。
    五5     如是我闻。一时，世尊住舍卫城祇陀林之给孤独园。又，尔时具寿舍利弗住
        二 集 第四 等心品                                   八五
    -----------------------------------------------------------------------
        增支部经典一                                        八六
    舍卫[城]东园之弥迦罗母讲堂。于彼处，具寿舍利弗告诸比丘曰：具寿诸比丘!
    彼等诸比丘应诺具寿舍利弗言：‘具寿!’具寿舍利弗曰：
        具寿!我当说有内结之人与有外结之[人]。谛听，善思念之，我将说。“诚然，
    具寿!”彼等诸比丘如是应诺具寿舍利弗。具寿舍利弗曰：
        具寿!云何为有内结之人耶?
        具寿!世间有比丘，具足戒、护持波罗提木叉律仪，具足正行与亲近，见微细
    之罪而怖畏，受学于学处。彼身坏、死后、生于天界之随一。彼从彼处没而成为还
    来者，还于现状。
        具寿!此是有内结之人，还来者而还于现状者。
 64     具寿!云何为有外结之人?
        具寿!世间有比丘，具足戒、护持波罗提木叉律仪，具足正行与亲近，见微细
    之罪而怖畏，受学于学处。彼即具足随一寂静之心解脱而住。彼身坏、死后、生于
    天界之随一。彼从彼处没而成为不还者、不还现状。
        具寿!此是有外结之人，不还者而不还于现状者。
        复次，具寿!比丘具足戒……乃至……受学于学处，彼为厌诸欲、为离、为灭
    而修行。彼为厌诸有、为离、为灭而修行。彼为渴爱之灭尽而修行。彼为贪欲之灭
    尽而修行。彼身坏、死后、生于天界之随一。彼从彼处没而成为不还者，不还现状。
        具寿!此为有外结之人，不还者而不还于现状者。
    尔时，6  注6 底本在此处即以六作分节，是错误。 有众多等心之天子，来诣世尊之处。诣已，问讯世尊，立于一面。立于一
    面之彼等天子白世尊曰：
        大德!彼具寿舍利弗于东园之弥迦罗母讲堂，为诸比丘说：有内结之人与外结
    之[人]。大德!众皆欢喜。大德!请世尊哀愍而至舍利弗之处，则甚幸。世尊即默
    然容许。
        时，世尊犹如壮士之伸屈臂、或屈伸臂顷，如是于祇陀林消失，现于东园弥迦
    罗母讲堂之具寿舍利弗前。世尊坐于所设之座，具寿舍利弗即问讯世尊已，而坐于
    一面。于是世尊向坐于一面之舍利弗如是语：
 65     舍利弗!此等众多等心天子来到我处，来问讯我，立于一面。
        舍利弗!立于一面之彼等天子对我如是言：
        二 集 第四 等心品                                   八七
    -----------------------------------------------------------------------
        增支部经典一                                        八八
        大德!彼具寿舍利弗于东园之弥迦罗母讲堂，为诸比丘说有内结之人与有外结
    之[人]。大德!众皆欢喜。大德!请世尊哀愍而至舍利弗之处，则甚幸。舍利弗!
    彼天子是十成群、二十成[群]、三十成[群]、四十成[群]、五十成[群]、六十
    成[群]，仅立于如锥之尖端处，而互相不恼。
        舍利弗!汝若如是想：彼等天子必于彼处，彼等天子以十成群、以二十成[群]、
    三十成[群]、四十成[群]……乃至……仅立于如锥之尖端处，而互相不恼以修其
    心。舍利弗!然则，不可作如是见：舍利弗!彼等天子是如是以心……乃至……互
    相不恼。
        故舍利弗!汝等今应如是学，我等应寂静根、寂静意。舍利弗!汝等应如是学。
    舍利弗!以根寂静、以意寂静，即身业寂静、语业寂静、意业寂静。我等当于同梵
    行者之间，实献上寂静之供物。舍利弗!汝等实应如是学。舍利弗!不听此法门之
    外道出家者，将失坏。
    六7  注7 参照杂二0(大二、一四一b)。    如是我闻。一时，具寿大迦旃延住于跋兰那沼湖之畔。
 66     其时阿拉麻旦达婆罗门来诣具寿大迦旃延处。诣已，与具寿大迦旃延互相庆慰，
    交相应喜悦、感铭之语，而坐于一面。
        坐在一边阿拉麻旦达婆罗门，语具寿大迦旃延曰：卿迦旃延!以何因、何缘、
    刹帝利与刹帝利诤、婆罗门与婆罗门诤、居士与居士诤?
        婆罗门!止住于欲贪，被系、被结8  、被缠、被耽故，刹帝利与刹帝利诤、婆
    罗门与婆罗门诤、居士与居士诤。
        卿!迦旃延!复以何因、何缘，而沙门与沙门诤耶?
        婆罗门!止住于见贪，被系、被结、被缠、被耽故，沙门与沙门诤。
        卿!迦旃延!于世上可有止住于此欲贪、完全超越被系、被结、被缠、被耽者?
    又，止住此见欲……乃至……完全超越之人?
        婆罗门!世间有止住于此欲之贪、完全超越被系、被结、被缠、被耽者；又止
    住于此见欲、完全超越被系、被结、被缠、被耽者。
        复次，卿!迦旃延!谁止住于此欲贪、完全超越被系、被结、被缠、被耽者；
    又止住于此见欲，完全超越被系、被结、被缠、被耽者?
        婆罗门!东方之有地名为舍卫城，世尊、应供、正自觉者住于彼处。婆罗门!
        二 集 第四 等心品                                   八九
    -----------------------------------------------------------------------
        增支部经典一                                        九0
 67 彼世尊是止住于此欲贪，完全超越被系、被结、被缠、被耽者；又止住于此见贪、
    完全超越被系、被结、被缠、被耽者。
        如此言时，阿拉麻旦达婆罗门遂从座起，一肩著上衣，右膝触地，向世尊所在
    之方合掌，唱出三称感语曰：
        归命彼世尊、应供、正自觉者。归命彼世尊、应供、正自觉者。归命彼世尊、
    应供、正自觉者。因彼世尊是止住于此欲贪、完全超越被系、被结、被缠、被耽者；
    又，止住此见贪……乃至……完全超越。
        奇哉!卿，迦旃延!奇哉9  注9 底本虽采用省略符号以代“奇哉”之一句，但今则不从此。!卿，迦旃延!例如卿，迦旃延!如起伏者，如发
    露覆者，如示道予迷者，如于暗中持灯火有眼者见色。正如是，卿，迦旃延!以种
    种方法开示法。卿，迦旃延!我归依彼世尊瞿昙，[归依]法，[归依]僧伽。尊者
    迦旃延!请存念我从今日起终生归依为优婆塞!
    七10  注10 参照增一0(大二、五九五b)、杂二0(大二、一四一C)   一时具寿大迦旃延住摩偷罗棍达林中，彼时坎达拉亚那婆罗门来诣具寿大迦
    旃延之处。诣已，与大迦旃延互相庆慰……乃至……坐于一面之坎达拉亚那婆罗门
    对具寿大迦旃延作如是言：卿!迦旃延!如是我闻。迦旃延!沙门是不问讯、不起
    迎、不招座于衰者、增龄、生已久、经时、成为晚年之婆罗门。卿!迦旃延!若如
    是，则卿迦旃延不问讯，或不起迎、不招座于衰老、增龄、生已久、经时、成为晚
    年之婆罗门。卿!迦旃延!此实为不合道理。
 68     婆罗门!彼世尊、知者、见者、应供、正自觉者，请明示老位与壮位。
        婆罗门!生后或八十岁、或九十岁、或百岁老，而彼仍受诸欲，住在欲中，为
    欲火所烧、为欲之寻思所嚼、汲汲于觅欲者，则彼虽[老]而凡庸，不入长老之数
    11  注11 由“不入长老之数”--之意义，又从暹本加入nathero之二字。 。
        婆罗门!彼是幼、稚、少而发极黑，善青年之壮龄者，又彼不受用诸欲、不住
    欲中、不为欲火所烧、不为欲之寻思所嚼、不汲汲于觅欲，则彼虽[幼少]亦智者，
    可入长老之数。
        如是说时，坎达拉亚那婆罗门即从座起，一肩著上衣，以头接壮年比丘之两足
    作礼。尊者为老，当住于老位，我等为稚，当住稚位。
        奇哉!卿!迦旃延!……乃至……迦旃延!请存念我从今日起终身归依为优婆
    塞。
        二 集 第四 等心品                                   九一
    -----------------------------------------------------------------------
        增支部经典一                                        九二
    八  诸比丘!贼寇强大时，王则成为弱小。诸比丘!其时王之通行、出巡，或行命
    令于僻远地方亦不容易。又，其时，婆罗门或家主之通行、或出外、或监督户外之
    作业亦不容易。
        正如是，诸比丘!恶比丘强大时，纯净之比丘则成为弱小。诸比丘!其时纯净
    之比丘即默然，于僧伽中或默然而沈坐思惟、或好趣僻远之地方。诸比丘!此即为
    多人之无益、为多人之无乐、为多人之无利、为天、人之无益。
 69     诸比丘!王强大时，贼则成为弱小。诸比丘!其时王之通过、出巡，或行命令
    于僻远地方亦成为容易。又，其时婆罗门或家主之通过、或出外、或监督户外之作
    业亦成为容易。
        正亦如是，诸比丘!纯净之比丘强大时，恶比丘则成为弱小。诸比丘!其时恶
    比丘则默然，于僧伽中或默然而沈坐思惟、或处处逃遁。诸比丘!此即为多人之益、
    为多人之乐、为多人之利、为天、人之益、乐。
    九  诸比丘!我不称赞在家或出家两者之邪行。因为行邪之在家或出家者、是以邪
    行为主故、不尊重正理与善法。
        诸比丘!我称赞在家或出家两者之正行。因为正行之在家或出家者，是以正行
    为主故、尊重正理与善法。
    一012   诸比丘!凡比丘误解于类似文义之经，以义、法除外者，诸比丘!彼比丘
    之所行为多人之无益、为多人之无乐、为多人之无利、为天、人之无益、苦。
        诸比丘!凡比丘正解于类似文义之经，随顺义、法，诸比丘!彼等比丘之所行
    为多人之益，为多人之乐，为多人之利，为天、人之益，为乐。诸比丘!又彼等比
    丘即生多福，又住于此正法。”

    注1 参照增一一(大二、六00a)。
      2 参照增一一(大二、六0一a)。
      3 参照M.vol.1,p.483;A.vol.1.p.187;A.vo1.4.pp.174,182;Cv.6,31,6。
      4 参照中三0(大一、六一六a)杂三五(大二、二五八c)。
      5 参照五~六，中五(大一、四四八c)。
      6 底本在此处即以六作分节，是错误。
        二 集 第四 等心品                                   九三
    -----------------------------------------------------------------------
        增支部经典一                                        九四
      7 参照杂二0(大二、一四一b)。
      8 “被结”paligedha是雅语之parigratha,parigrantha,正如gedha是由gaha,geha
        是由grha而来，由grtha,gratha而变成gatha,getha。th是和dh互用而成为gadha,
        gedha,当另委论证。
      9 底本虽采用省略符号以代“奇哉”之一句，但今则不从此。
     10 参照增一0(大二、五九五b)、杂二0(大二、一四一C)
     11 由“不入长老之数”--之意义，又从暹本加入nathero之二字。
     12 参照A.vol.5,p.10。

 70             第五 会众品
    一  “诸比丘!此等是二种会众。
        云何为二会众耶?
        粗显会众与隐密会众。
        又，诸比丘!云何为粗显会众耶?
        诸比丘!于此世间，掉举、高慢、轻躁、粗语、杂语、失念、不正知而不安静、
    迷乱、不护诸根之比丘所居之会众，诸比丘!是谓粗显会众。
        诸比丘!云何为隐密会众耶?
        诸比丘!于此世间，不掉举、不高慢、不轻躁、不粗语、不杂语、不失念、正
    知、安静，而心专一、拥护诸根之比丘所居之会众，诸比丘!是谓隐密会众。诸比
    丘!此为二种会众。诸比丘!此等二种会众中之殊胜者即此隐密会众。
    二1  注1 参照本卷三集九十三之首部。   诸比丘!此等是二种会众。
        云何为二会众耶?
        不和合会众与和合会众。
        又，诸比丘!云何为不和合会众耶?
        诸比丘!于此世中，以嘲弄、闹、诤、以口之剑互刺之比丘所居之会众。诸比
    丘!是谓不和合会众。
        二 集 第五 会众品                                   九五
    -----------------------------------------------------------------------
        增支部经典一                                        九六
        又，诸比丘!云何为和合会众耶?
    诸比丘!2  于此世中，以所作相同，同样庆慰、不诤、乳水[和合]、以慈爱之眼互
    见之比丘所居之会众，诸比丘!是谓和合会众。诸比丘!此即二种会众。诸比丘!
    此等二种会众中之殊胜者，即为和合会众。
    三  诸比丘!此等是二种会众。
        云何者为二会众耶?
        无有上之会众与有上之会众。
 71     诸比丘!云何为无有上之会众耶?
        诸比丘!于此世中，有诸上座比丘，蓄多物，忽于教诫，成为退下之先导者，
    不勉励于远离，不发精进于得未得[即]于了未了，于证未证。后人遂随顺于彼等
    之见而行，后人亦蓄多物，忽于教诫，成为退下之先导者，不勉励于远离之事，不
    发精进于得未得，[即]于了未了，于证未证。诸比丘!如此[上座诸比丘所居]之
    会众，是谓无有上之会众。
        诸比丘!云何为有上之会众耶?
        诸比丘!于此世中，有上座诸比丘，不蓄多物，不忽于教诫，不勉励于退下，
    成为远离之先导者，发精进于得未得[即]于了未了，于证未证，后人遂随顺于彼
    等之见而行，后人亦不蓄多物，不忽于教诫，不勉励退下，成为远离之先导者，发
    精进于得未得[即]为于了未了，于证未证。诸比丘!如此[上座诸比丘所居]之
    会众，是谓有上之会众。诸比丘!此等二会众中之殊胜者，即是有上之会众。
    四  诸比丘!此等是二种会众。
        云何为二会众耶?
        非圣会众与圣会众。
        诸比丘!云何为非圣会众耶?
        诸比丘!于此世中，不如实知此是苦，是不如实知此是苦之集，不如实知此是
    苦之灭、不如实知此是趣苦灭道之诸比丘所居之会众，诸比丘!是谓非圣会众。
        又，诸比丘!云何为圣会众耶?
        诸比丘!于此世中，是如实知此是苦，如实知此是苦之集，如实知此是苦之灭，
 72 如实知此是趣苦灭道之诸比丘所居之会众。诸比丘!是谓圣会众。诸比丘!此等是
        二 集 第五 会众品                                   九七
    -----------------------------------------------------------------------
        增支部经典一                                        九八
    二种会众。诸比丘!此等二者会众中之殊胜者即是圣会众。
    五  诸比丘!此等是二种会众。
        云何者为二会众耶?
        糟糠会众与醍醐会众。
        又，诸比丘!云何为糟糠会众耶?
        诸比丘!于此世中，为欲故行非道，为嗔故行非道，为痴故行非道，为畏故行
    非道之诸比丘所居之会众，诸比丘!是谓糟糠会众。
        又，诸比丘!云何为醍醐会众耶?
        诸比丘!于此世中，为欲故不行非道，为嗔故不行非道，为痴故不行非道，为
    畏故不行非道诸比丘所居之会众，诸比丘!是谓醍醐会众。诸比丘!此等是二种会
    众。诸比丘!此等二种会众中之殊胜者即是醍醐会众。
    六  诸比丘!此等是二种会众。
        云何者为二会众耶?
        于伪美所训练，不于质询所训练之会众；与以质询所训练，不以伪美所受训练
    之会众。
        又，诸比丘!云何为伪美所训练，不以质询所训练之会众耶?
        诸比丘!于此世中有诸比丘，当讲说凡如来之所说示甚深、意义甚深，与出世
    间、空性相应之经时，并不欲听，又不倾耳、不起欲解之心；彼等又不思惟法必当
    领受，必当通达。然而，对诗人所作，有流丽文句之外诗，在讲说弟子所宣扬之经
    时，即起欲听、欲倾耳、欲解之心。彼等即思惟；法必当领受、必当通达，而彼等
 73 即通达其法、互不相问此是云何，此有何义，不思察。彼等是不令覆者得露、不令
    者显了，不释明种种起疑惑之法，诸比丘![如是诸比丘所居]之会众是谓于伪美
    所训练，于质询所训练之会众。
        诸比丘!云何为以质询所训练，不以伪美所训练之会众耶?
        诸比丘!于此世中，有诸比丘，凡有诗人所作，有流丽文句之外诗，在讲说弟
    子所宣扬之经时，并不欲听、不倾耳、不起欲解之心。彼等即不作如是思惟：法必
    当领受，必当通达。然而，凡如来之所说示甚深，更为甚深之出世间，与空性相应
    之经于请调时，即起欲听，欲倾耳，欲解之心。又彼等思惟：法必当领受，必当通
        二 集 第五 会众品                                   九九
    -----------------------------------------------------------------------
        增支部经典一                                        一00
    达。彼等遂通达于法，互相询问。思察此是云何?此有何义?彼等令被覆者露，不
    显了者令显了，释明种种起疑之法，诸比丘![如是诸比丘所居]之会众，是谓以
    质询所训练，不以伪美所训练之会众。诸比丘!此等二种会众中之殊胜者即是以质
    询所训练，不以伪美所训练之会众。
    七  诸比丘!此等是二种会众。
        云何者为二会众耶?
        重财不重正法之会众与重正法不重财之会众。
        诸比丘!云何为重财不重正法之会众耶?
        诸比丘!3  于此世中，有诸比丘，于在家白衣面前，互相作如是称赞：某比丘
 74 是俱分解脱、某是慧解脱、某是身证、某是见至、某是信解、某是随法行、某是随
    信行、某是具戒善法，并作如是言：某是破戒恶法。由此而得利，彼等是得其利而
    结缚，失去本心而耽著4  注4 “耽著之”底本及暹本皆作为ajjhopanna，然在注释之暹本，即作为ajjhosamati ajj-hosaya gilitva parinitthapetva thita,故可见ajjhopanna是为ajjhosanna之误写。 、不见过患、无离脱之想而受用，诸比丘!如此之[诸比
    丘所居]之会众，是谓重财不重正法之会众。
        诸比丘!云何为重正法不重财之会众耶?
        诸比丘!于此世中，有诸比丘!于在家白衣面前互相作如是称赞：某比丘是俱
    分解脱、某是慧解脱、某是身证、某是见至、某是信解、某随法行、某是随信行、
    某是具戒善法，并不作如是言：某是破戒恶法。彼等遂由此而得利，彼等是得其利
    而不结缚，不失本心，不耽著、见于过患、有离脱之想而受用，诸比丘!如此之[诸
    比丘所居]之会众，是谓重正法不重财之会众。诸比丘!此等是二种会众。诸比丘!
    此等二种会众中之殊胜者即是重正法不重财之会众。
    八  诸比丘!此等是二种会众。
        云何为二会众耶?
        不等会众与等会众。
        诸比丘!云何为不等会众耶?
        诸比丘!于此世中，非法业转而法业不转、非律业转而律业不转、非法业辉而
    法业不辉、非律业辉而律业不辉之会众，诸比丘!是谓不等会众。诸比丘!以不等
 75 故，在会众中非法业转而法业不转、非律业转而律业不转，非法业辉而法业不辉、
    非律业辉而律业不辉。
        二 集 第五 会众品                                   一0一
    -----------------------------------------------------------------------
        增支部经典一                                        一0二
        诸比丘!云何为等会众耶?
        诸比丘!于此世中，法业转而非法业不转、律业转而非律业不转、法业辉而非
    法业不辉、律业辉而非律业不辉之会众，诸比丘!是谓等会众。
        诸比丘!以等故，在会众中法业转而非法业不转、律业转而非律业不转、法业
    辉而非法业不辉、律业辉而非律业不辉。诸比丘!此等是二种会众。此等二种会众
    中之殊胜者为等会众。
    九  诸比丘!此等是二种会众。
        云何者为二会众耶?
        非法会众与法会众是……乃至……[八]……诸比丘!此等是二种会众。此等
    二会众中之殊胜者为此法会众。
    一0  诸比丘!此等是二种会众。
        云何者为二耶?说非法会众与说法会众。
        诸比丘!云何为说非法会众耶?
        诸比丘!于此世中，有诸比丘，提起法或非法之评，彼等既提其诤而不互相作
    解，为不解故不集会，又不深虑，又为不深虑故不集会，彼等无解力、无深虑力、
 76 不欲解决，将彼诤，由势力与执取而固执，并谓唯此为真，其他即伪。如此[诸比
    丘所居]之会众，诸比丘!是谓说非法会众。
        又，诸比丘!云何为说法会众耶?
        诸比丘!于此世中，有诸比丘，提起法或非法之诤，彼等既提其诤而相互作解，
    为欲解故而集会。又使之深虑、为欲深虑故集会。彼等有解力、有深虑力、惟欲解
    决，遂将彼诤，由势力与执取而固执，并不语唯此为真，其他即伪。如此[诸比丘
    所居之]会众，诸比丘!是谓说法会众。诸比丘!此等是二种会众，此等二种会众
    中之殊胜者即是说法会众。”
          爰有摄句：
            粗显、不和合、和合、圣、第五糟糠、又伪美、
            财、不平等、非法、并为顺乎法5  注5 “顺乎法”dhammi yena可以想像为dhammiyena之误植，然而意义却不甚明，从先前之文章推测，或有脱文之嫌。 。
      初之五十竟
        二 集 第五 会众品                                   一0三
    -----------------------------------------------------------------------
        增支部经典一                                        一0四
    注1 参照本卷三集九十三之首部。
      2 参照M.vol.1,p.205。
      3 参照S.vol.5,p.376。
      4 “耽著之”底本及暹本皆作为ajjhopanna，然在注释之暹本，即作为ajjhosamati ajj-
        hosaya gilitva parinitthapetva thita,故可见ajjhopanna是为ajjhosanna之误写。
      5 “顺乎法”dhammi yena可以想像为dhammiyena之误植，然而意义却不甚明，从先前
        之文章推测，或有脱文之嫌。

                第六 人品
    一  “诸比丘!此等是出世之二种人，为多人之益、为多人之乐、为多人之利、为天、
    人之益、之乐而生。
    以谁为二种人耶?
        如来1  、应供、正自觉者与转轮王。诸比丘!此等是出世之二种人。为多人之
    益、为多人之乐、为多人之利、为天、人之益、之乐而出。
    二2  注2 参照增八(大二、五八二c)。    诸比丘!此等二种人之现于世，是以希有人而现。
 77     云何为二种人耶?
        如来、应供、正自觉者与转轮王。诸比丘!此等二种人之示现于世，是希有人
    而示现。
    三  诸比丘!有二种人之死是多人所追悼。
        云何为二种人耶?
        如来、应供、正自觉者与转轮王。诸比丘!此等二种人之死，是为多人所追悼。
    四  诸比丘!此等二种人是值得塔婆。
        云何为二种人耶?
        如来、应供、正自觉者与转轮王。诸比丘!此等二种人值得塔婆。
    五3  注3 参照增八(大二、五八三a)。    诸比丘!此等二种人是觉者。
        二 集 第六 人品                                     一0五
    -----------------------------------------------------------------------
        增支部经典一                                        一0六
        云何为二种人耶?
        如来、应供、正自觉者与独觉。诸比丘!此等二种人是觉者。
    六  诸比丘!此等二者，是不怖轰雷。
        以何为二者耶?
        漏尽之比丘与良象。诸比丘!此等二者是不怖轰雷。
    七  诸比丘!此等二者是不怖轰雷。
        以何为二者耶?
        漏尽之比丘与良马，诸比丘!此等二者，是不怖轰雷。
    八4  注4 参照增一0(大二、五九四c)。  诸比丘!此等二者，是不怖轰雷。
        云何为二者耶?
        漏尽比丘与师子兽王，诸比丘!此等二者，是不怖轰雷。
    九  诸比丘!观此等二种之道理，紧那罗不作人语。
        云何为二耶?
        为了不语虚诳，又为了不谗诬他，诸比丘!观此等二种之道理，紧那罗不作人
    语。
 78 一0   诸比丘!女人是至死对二种事不厌饱、不反对。
        云何为二种事耶?
        行交会之法，及生育。诸比丘!女人是至死对此等二种事不厌饱、不反对。”
    一一  诸比丘!我将对汝等说，与不善人同住事，以及与善士同住事。谛听，善思
    念之，我当说。如是彼等诸比丘应诺世尊：‘诚然，大德!’世尊曰：
        “诸比丘!云何有与不善人同住，又云何不善人同住?
        诸比丘!世间有长老比丘，谓：
        ‘长老亦不可对我语，中蔼亦不可对我语，新学亦不可对我语。我亦不可向上
    座语，亦不可向中蔼语，亦不可向新学语。
        若长老欲不饶益而对我语，不欲饶益而对我语，应如此向彼语：不然，应违害
    彼，虽略有所知亦不答彼。若中蔼欲不饶益而对我语，若新学欲不饶益而对我语，
    不欲饶益而我语，应如此向彼语：不然，应违害彼，虽略有所知亦不答彼。’
        中蔼之比丘亦谓……乃至……新学之比丘亦谓：
        二 集 第六 人品                                     一0七
    -----------------------------------------------------------------------
        增支部经典一                                        一0八
        ‘长老亦不可对我语，中蔼亦不可对我语，新学亦不可对我语。我亦不可向长
    老语，我亦不可对中蔼语，亦不可对新学语。
        若长老欲不饶益而对我语，不欲饶益而对我语，应如此同彼语：不然，应违害
 79 彼，虽是略有所知亦不答彼。若中蔼欲不饶益而对我语……若新学欲不饶益而对我
    语，若不欲饶益而对我语，应如此向彼语：不然，应违害彼，虽略有所知亦不答彼。
    诸比丘!如是即与不善人同住，又不善人是以如是同住。’
        诸比丘!如何有与善人同住，又如何善人同住?
        诸比丘!世间有长老比丘谓：
        ‘长老亦当对我语，中蔼亦当对我语，新学亦当对我语，我亦当向长老语，中
    蔼亦当语，新学亦当语。
        若长老欲饶益而向我语，不欲不饶益而对我语，我即应向彼语，善哉!不应违
    害彼，虽略有所知亦应答彼。若中蔼欲饶益而向我语，若新学欲饶益而向我语，不
    欲不饶益而向我语，我即应向彼语，善哉!不应违害彼，虽略有所知亦答彼。’
        中蔼之比丘亦谓……乃至……新学之比丘亦谓：
        ‘长老亦当对我语，中蔼亦当对我语，新学亦当对我语，我亦当对长老语，亦
    当对中蔼语，亦当对新学语。
        若长老欲饶益我而语，不欲不饶益而语我，我即应向彼语，善哉!不应违害彼，
    虽略有所知亦应答彼。若中蔼欲饶益我而语，若新学欲饶益而语我，不欲不饶益而
    语，我即应向彼语，善哉!不应违害彼，虽略有所知亦应答彼。诸比丘!如是即与
    善人同住，又善人是如是同住。’
    一二  诸比丘!若于诤，在心中有相互之酬答，顽固之见，心之嫌恨、忧恼、忿怒，
 80 而无法安时，诸比丘!应预期[次下]之事，[谓]能招来粗恶语与凶暴，又诸比丘
    将不能安稳而住。
        诸比丘!若于诤，在心内有相互之酬答，顽固之见、心之嫌恨、忧恼、忿怒，
    而善能止息时，诸比丘!应预期[次下]之事，[谓]不招来延引与粗恶语与凶暴，
    又诸比丘将能安稳而住。”

    注1 参照A.vol.3,p.147。
        二集 第六 人品                                      一0九
    -----------------------------------------------------------------------
        增支部经典一                                        一一0
      2 参照增八(大二、五八二c)。
      3 参照增八(大二、五八三a)。
      4 参照增一0(大二、五九四c)。

                第七 乐品
    一  诸比丘!此等是二种乐。
        云何为二种乐耶?
        在家乐与出家乐。
        诸比丘!此等是二种乐。诸比丘!出家乐是此等二乐中之殊胜者。
    二  诸比丘!此等是二种乐。
        云何为二种乐耶?
        欲乐与出离乐。
        诸比丘!此等是二种乐。诸比丘!出离乐是此等二乐中之殊胜者。
    三  诸比丘!此等是二种乐。
        云何为二种乐耶?
        依乐与无依乐。
        诸比丘!此等是二种乐。诸比丘!无依乐是此等二乐中之殊胜者。
    四  诸比丘!此等是二种乐。
        云何为二种乐耶?
 81     有漏乐与无漏乐。
        诸比丘!此等是二种乐。诸比丘!无漏乐是此等二乐中之殊胜者。
    五  诸比丘!此等是二种乐。
        云何为二种乐耶?
        有染乐与无染乐。
        诸比丘!此等是二种乐。诸比丘!无染乐是此等二乐中之殊胜者。
        二 集 第七 乐品                                     一一一
    -----------------------------------------------------------------------
        增支部经典一                                        一一二
    六  诸比丘!此等是二种乐。
        云何为二种乐耶?
        圣乐与非圣乐。
        诸比丘!此等是二种乐。诸比丘!圣乐是此等二乐中之殊胜者。
    七  诸比丘!此等是二种乐。
        云何为二种乐耶?
        身乐与心乐。
        诸比丘!此等是二种乐。诸比丘!心乐是此等二乐中之殊胜者。
    八  诸比丘!此等是二种乐。
        云何为二种乐耶?
        有喜乐与无喜乐。
        诸比丘!此等是二种乐。诸比丘!无喜乐是此等二乐中之殊胜者。
    九  诸比丘!此等是二种乐。
        云何为二种乐耶?
        悦乐与舍乐。
        诸比丘!此等是二种乐。诸比丘!舍乐是此等二乐中之殊胜者。
    一0  诸比丘!此等是二种乐。
        云何为二种乐耶?
        定乐与非定乐。
        诸比丘!此等是二种乐。诸比丘!定乐是此等二乐中之殊胜者。
    一一  诸比丘!此等是二种乐。
        云何为二种乐耶?
        有喜缘乐与无喜缘乐。
 82     诸比丘!此等是二种乐。诸比丘!无喜缘乐是此等二乐中之殊胜者。
    一二  诸比丘!此等是二种乐。
        云何为二种乐耶?
        悦缘乐与舍缘乐。
        诸比丘!此等是二种乐。诸比丘!舍缘乐是此等二乐中之殊胜者。
        二 集 第七 乐品                                     一一三
    -----------------------------------------------------------------------
        增支部经典一                                        一一四
    一三  诸比丘!此等是二种乐。
        云何为二种乐耶?
        色缘乐与无色缘乐。
        诸比丘!此等是二种乐。诸比丘!无色缘乐是此等二乐中之殊胜者。

                第八 有品1
    一2   诸比丘!有本之恶不善法可生，非是无本，断彼本故，于是彼等恶不善法是
    无有。
    二  诸比丘!有绪之恶不善法可生，非是无绪，断彼绪故，于是彼等恶不善法是无
    有。
    三  诸比丘!有因之恶不善法可生，非是无因，断彼因故，于是彼等恶不善法是无
    有。
    四  诸比丘!有行之恶不善法可生，非是无行，断彼行故，于是彼等恶不善法是无
    有。
    五  诸比丘!有缘之恶不善法可生，非是无缘，断彼缘故，于是彼等恶不善法是无
    有。
 83 六  诸比丘!有色之恶不善法可生，非是无色，断彼色故，于是彼等恶不善法是无
    有。
    七  诸比丘!有受之恶不善法可生，非是无受，断彼受故，于是彼等恶不善法是无
    有。
    八  诸比丘!有想之恶不善法可生，非是无想，断彼想故，于是彼等恶不善法是无
    有。
    九  诸比丘!有识之恶不善法可生，非是无识，断彼识故，于是彼等恶不善法是无
    有。
    一0  诸比丘!有为缘之恶不善法可生，非是无缘，断彼有为故，于是彼等恶不善
    法是无有。
        二 集 第八 有品                                     一一五
    -----------------------------------------------------------------------
        增支部经典一                                        一一六
    注1 Nimitta-vaggo之nimitta是依文意及暹本，而取sanimitta之语形。
      2 参照S.vol.5,p.213。

                第九 法品
    一  诸比丘!此等是二种法。
        云何为二法耶?
        心解脱与慧解脱。
        诸比丘!此等是二种法。
    (关于以下各项皆是同经)
    二  策励与不散乱
    三  名与色
    四  明与无明
    五  有见与无有见
    六  无惭与无愧
    七  惭与愧
    八  恶言与恶友
    九  善言与善友
    一0  界善巧与作意善巧
 84 一一  诸比丘!此等是二种法。
        云何为二耶?
        犯善巧与、出犯善巧。
        诸比丘!此等是二种法。

                第十 愚者品
    一  诸比丘!此等二者，是愚者。
        二 集 第十 愚者品                                   一一七
    -----------------------------------------------------------------------
        增支部经典一                                        一一八
        云何为二耶?
    一是时未来即运货物之人，另一是，时既来却不运货物之人。
        诸比丘!此等二者，是愚者。
    二  诸比丘!此等二者，是智者。
        云何为二智者耶?
        一是，于时来时即运货物之人，另一是，时不来则不运货物之人。
    诸比丘!此等二者，是智者。
    三  诸比丘!此等二者，是愚者。
        云何为二愚者耶?
    一是，将不为所许者，认为是已为所许之人，另一是，将为所许者，认为是不为所
    许之人。
        诸比丘!此等二者，是愚者。
    四  诸比丘!此等二者，是智者。
        云何为二智者耶?
        一是，将不为所许者，认为是不为所许之人，另一是，将为所许者，认为是为
    所许之人。
        诸比丘!此等二者，是智者。
    五  诸比丘!此等二者，是愚者。
        云何为二愚者耶?
        一是，将无犯者认为是犯者之人，另一是，将犯者，认为是无犯者之人。
        诸比丘!此等二者，是愚者。
    六  诸比丘!此等二者，是智者。
        云何为二智者耶?
        一是，将无犯者认为是无犯者之人，另一是，将犯者认为是犯者之人。
        诸比丘!此等二者，是智者。
 85 七  诸比丘!此等是二种愚者。
        云何为二愚者耶?
        一是，将非法认为是如法之人，另一是，将如法认为是非法之人。
        二 集 第十 愚者品                                   一一九
    -----------------------------------------------------------------------
        增支部经典一                                        一二0
        诸比丘!此等是二种愚者。
    八  诸比丘!此等二种智者。
        云何为二智者耶?
        一是，将非法认为是非法之人，另一是，将如法认为是如法之人。
        诸比丘!此等是二种智者。
    九  诸比丘!此等是二种愚者。
        云何为二愚著耶?
        一是，将非律认为是如律之人，另一是，将如律认为是非律之人。
        诸比丘!此等是二种愚者。
    一0  诸比丘!此等是二种智者。
        云何为二愚者耶?
        一是，将非律认为是非律之人，另一是，将如律认为是如律之人。
        诸比丘!此等二种智者。
    一一  诸比丘!有二种人之漏会增。
        云何为二种人耶?
        一是，将不可悔变成有悔之人，另一是，将该悔变成不悔之人。
        诸比丘!此等二种人之漏会增。
    一二  诸比丘!有二种人之漏不增。
        云何为二种人耶?
        一是，将不可悔变成不悔之人，另一是，将该悔变成有悔之人。
        诸比丘!此等二种人之漏不增。
    一三  诸比丘!有二种人之漏会增。
        云何为二种人耶?
        一是，将不为所许者，认为是已为所许之人，另一是，将已为所许者，认为是
        不为所许之人。
        诸比丘!此等二种人之漏会增。
    一四  诸比丘!有二种人之漏不增。
        云何为二种人耶?
        二 集 第十 愚者品                                   一二一
    -----------------------------------------------------------------------
        增支部经典一                                        一二二
        一是，将不为所许者，认为是不为所许之人，另一是，将已为所许者，认为是
    已为所许之人。
        诸比丘!此等二种人之漏不增。
    一五  诸比丘!有二种人之漏会增。
        云何为二种人耶?
 86     一是，将无罪认为罪之人，另一是，将罪认为无罪之人。
        诸比丘!此等二种人之漏会增。
    一六  诸比丘!有二种人之漏不增。
        云何为二种人耶?
        一是，将无犯者，认为无犯之人，另一是，将犯者认为犯者之人。
        诸比丘!此等二种人之漏不增。
    一七  诸比丘!有二种人之漏会增。
        云何为二种人耶?
        一是，将非法认为如法之人，另一是，将如法认为非法之人。
        诸比丘!此等二种人之漏会增。
    一八  诸比丘!有二种人之漏不增。
        云何为二种人耶?
        一是，将非法认为非法之人，另一是，将如法认为如法之人。
        诸比丘!此等二种人之漏不增。
    一九  诸比丘!有二种人之漏会增。
        云何为二种人耶?
        一是，将非律认为如律之人与，另一是，将如律认为非律之人。
        诸比丘!此等二种人之漏会增。
    二0  诸比丘!有二种人之漏不增。
        云何为二种人耶?
        一是，将非律认为非律之人，另一是，将如律认为如律之人。
        诸比丘!此等二种人之漏不增。
        第二之五十竟
        二 集 第十 愚者品                                   一二三
    -----------------------------------------------------------------------
        增支部经典一                                        一二四

                第十一  希望品
    一  诸比丘!此等二希望是难断。
        云何为二希望耶?
        利得之希望与活命之希望。
        诸比丘!此等二希望是难断。
 87 二  诸比丘!此等二种人于世间是难得。
        云何为二种人耶?
        一是，先施恩之人，另一是，知恩又感恩之人。
        诸比丘!此等二种人于世间是难得。
    三  诸比丘!此等二种人于世间是难得。
        云何为二种人耶?
        令满足之人与满足之人。
        诸比丘!此等二种人于世间是难得。
    四  诸比丘!此等二种人是难令满足者。
        云何为二种人耶?
        一是，随得而积蓄之人，另一是，随得而随舍之人。
        诸比丘!此等二种人是难令满足者。
    五  诸比丘!此等二种人是易令满足者。
        云何为二种人耶?
        一是，随得而不积蓄之人，另一是，随得而不舍之人。
        诸比丘!此等二种人是易令满足者。
    六  诸比丘!此等是为生贪之二种缘。
        云何为二种缘耶?
        净相与非理作意。
        诸比丘!此等是为生贪之二种缘。
    七  诸比丘!此等是为生嗔之二种缘。
        二 集 第十一 希望品                                 一二五
    -----------------------------------------------------------------------
        增支部经典一                                        一二六
        云何为二种缘耶?
        恚相与非理作意。
        诸比丘!此等是为生嗔之二种缘。
    八  诸比丘!此等是为生邪见之二种缘。
        云何为二种缘耶?
        从他而来之声与非理作意。
        诸比丘!此等是为生邪见之二种缘。
    九  诸比丘!此等是为生正见之二种缘。
        云何为二种缘耶?
        从他而来之声与如理作意。
        诸比丘!此等是为生正见之二种缘。
    一0  诸比丘!此等是二种犯。
        云何为二种犯耶?
 88     轻犯与重犯。
        诸比丘!此等是二种犯。
    一一  诸比丘!此等是二种犯。
        云何为二种犯耶?
        粗重犯与非粗重犯。
        诸比丘!此等是二种犯。
    一二  诸比丘!此等是二种犯。
        云何为二种犯耶?
        有余犯与无余犯。
        诸比丘!此等是二种犯。

                第十二 希求品
    一1     诸比丘!有信心之比丘作希求时，应作如是正当之希求，我当如舍利弗及目
    犍连。
        二 集 第十二 希求品                                 一二七
    -----------------------------------------------------------------------
        增支部经典一                                        一二八
        诸比丘!彼等舍利弗及目犍连是我等比丘弟子之秤、之量。
    二  诸比丘!有信心之比丘尼作希求时，应作如是正当之希求，我当如谶摩比丘尼
    及莲华色比丘尼。
        诸比丘!彼等谶摩比丘尼及莲华色比丘尼是我等比丘尼女弟子之秤、之量。
    三  诸比丘!有信心之优婆塞作为求时，应作如是正当之希求，当如质多居士及呵
    哆阿罗婆。
        诸比丘!彼等质多居士及呵哆阿罗婆是我等优婆塞弟子之秤、之量。
    四  诸比丘!有信心之优婆夷作希求时，应作如是正当之希求，我当如久寿多罗优
    波夷及耶鲁坎它奇难陀母。
 89     诸比丘!彼等久寿多罗优婆夷及耶鲁坎它奇难陀母是我等优婆夷女弟子之秤、
    之量。
    五  诸比丘!成就二法之愚者，不明之不善人是保护损伤，失坏自己；是有罪，智
    者所呵毁；又生许多非福。
        云何为二法耶?
        不搜不究而称赞应毁嗤之人，不搜不究而毁嗤应称赞之人。
        诸比丘!成就此等二法之愚者，不明之不善人是保护损伤，失坏自己；是有罪，
    智者所呵毁；又生许多非福。
        诸比丘!成就二法之智者，贤明之善人是保护不损伤，不失坏自己；是无罪，
    不为智者所呵毁；又生许多福。
        云何为二法耶?
        搜究而毁嗤应毁嗤之人，搜究而称赞应称赞之人。
        诸比丘!成就此等二法之智者，贤明之善人是保护不损伤，不失坏自己；是无
    罪，不为智者所呵毁；又生许多福。
    六2  注2 参照增九(大二、五九三a)  诸比丘!成就二法之愚者，不明之不善人是保护损伤，失坏自己；是有罪，
    智者所呵毁；又生许多非福。
        云何为二法耶?
        不搜不究而将不可信认处，予以信认，不搜不究而将应信认处，不予信认。
        诸比丘!成就此等二法之愚者，不明之不善人是保护损伤，失坏自己；是有罪，
        二 集 第十二 希求品                                 一二九
    -----------------------------------------------------------------------
        增支部经典一                                        一三0
    智者所呵毁者；又生许多非福。
 90     诸比丘!成就二法之智者，贤明之善人是保护不损伤，不失坏自己；是无罪，
    不为智者所呵毁，又生许多福。
        云何为二法耶?
        搜究而将不可信认处，不予以信认，搜究而将应信认处，予以信认。
        诸比丘!成就此等二法之智者，贤明之善人是保护不损伤，不失坏自己；是无
    罪，不为智者所呵毁，又生许多福。
    七  诸比丘!于二者邪行之愚人，不明之不善人是保护损伤，失坏自己；是有罪，
    智者所呵毁，又生许多非福。
        云何为二邪行耶?
        母与父。
        诸比丘!于此等二者，邪行之愚人，不明之不善人是保护损伤，失坏自己；是
    有罪，智者所呵毁；又生许多非福。
        诸比丘!于二法，正行之智者，贤明之善人是保护不损伤，不失坏自己；是无
    罪、不为智者所呵毁；又生许多福。
        云何为二耶?
        母与父。
        诸比丘!于此等二者，正行之智者，贤明之善人是保护不损伤，不失坏自己、
    是无罪，不为智者所呵毁，又生许多福。
    八  诸比丘!于二者邪行之愚者，不明之不善人是保护损伤，失坏自己；是有罪，
    为智者所呵毁；又生许多非福。
        云何为二邪行耶?
        如来与如来之弟子。
        诸比丘!于此等二者邪行之愚者，不明之不善人是保护损伤，失坏自己；是有
    罪，为智者所呵毁；又生许多非福。
 91 诸比丘!3  注3 底本此节作八，是误。 于二者正行之智者，贤明之善人是保护不损伤，不失坏自己；是无罪，
    不为智者所呵毁；又生许多福。
        云何为二正行耶?
        二 集 第十二 希求品                                 一三一
    -----------------------------------------------------------------------
        增支部经典一                                        一三二
        如来与如来之弟子。
        诸比丘!于二者正行之智者，贤明之善人是保护不损伤，不失坏自己；是无罪
    不为智者所呵毁；又生许多福。
    九  诸比丘!此等是二种法。
        云何为二正行耶?
        自心清净与不执于世间所有物。
        诸比丘!此等是二种法。
    一04  注4 参照第十六，忿品之一。   诸比丘!此等是二种法。
        云何为二法耶?
        忿与恨。
        诸比丘!此等是二种法。
    一一  诸比丘!此等是二种法。
        云何为二法耶?
        忿调伏与恨调伏。
        诸比丘!此等是二种法。

    注1 参照A.IV.176。
      2 参照增九(大二、五九三a)
      3 底本此节作八，是误。
      4 参照第十六，忿品之一。

                第十三 施品
    一1  注1 参照增一五(大二、五七七b)ItiV.98。  诸比丘!此等是二种施。
        云何为二法耶?
        财施与法施，诸比丘!此等是二种施。诸比丘!此二种施中，法施是殊胜。
    二2  注2 参照增一五(大二、五七七b)。  诸比丘!此等是二种供养。
        二 集 第十三 施品                                   一三三
    -----------------------------------------------------------------------
        增支部经典一                                        一三四
        云何为二耶?
        财供养与法供养，诸比丘!此等是……乃至……法供养是殊胜。
 92 三  诸比丘!此等是二种舍。
        云何为二舍耶?
        财舍与法舍是。诸比丘!此等是……乃至……法舍是殊胜。
    四  诸比丘!此等是二种偏舍。
        云何为二舍耶?
        财偏舍与法偏舍。诸比丘!此等是……乃至……法偏舍是殊胜。
    五  诸比丘!此等是二种受用。
        云何为二受用耶?
        财受用与法受用。诸比丘!此等是……乃至……法受用是殊胜。
    六  诸比丘!此等是二种等受用。
        云何为二受用耶?
        财等受用与法等受用。诸比丘!此等是……乃至……法等受用是殊胜。
    七  诸比丘!此等是二种均布。
        云何为二均布耶?
        财均布与法均布。诸比丘!此等是……乃至……法均布是殊胜。
    八  诸比丘!此等是二种摄受。
        云何为二摄受耶?
        财摄受与法摄受是。诸比丘!此等是……乃至……法摄受是殊胜。
    九  诸比丘!此等是二种摄益。
        云何为二摄益耶?
        财摄益与法摄益是。诸比丘!此等是……乃至……法摄益是殊胜。
    一0  诸比丘!此等是二种哀愍。
        云何为二哀愍耶?
        财哀愍与、法哀愍是。诸比丘!此等是……乃至……法哀愍是殊胜。

    注1 参照增一五(大二、五七七b)Itiv.98。
        二 集 第十三 施品                                   一三五
    -----------------------------------------------------------------------
        增支部经典一                                        一三六
      2 参照增一五(大二、五七七b)。

 93             第十四 覆护品
    一  诸比丘!此等是二种覆护。
        云何为二覆护耶?
        财覆护与法覆护。诸比丘!此等是……乃至……法覆护是殊胜。
    二  诸比丘!此等是二种偏覆护。
        云何为二偏覆护耶?
        财偏覆护与法偏覆护。诸比丘!此等是……乃至……法偏覆护是殊胜。
    三  诸比丘!此等是二种寻。
        云何为二寻耶?
        财寻与法寻。诸比丘!此等是……乃至……法寻是殊胜。
    四  诸比丘!此等是二种偏寻。
        云何为二偏寻耶?
        财偏寻与法偏寻。诸比丘!此等是……乃至……法偏寻是殊胜。
    五  诸比丘!此等是二种偏寻性。
        云何为二偏寻性耶?
        财偏寻性与法偏寻性。诸比丘!此等是……乃至……法偏寻性是殊胜。
    六  诸比丘!此等是二种供养。
        云何为二供养耶?
        财供养与法供养。诸比丘!此等是……乃至……法供养是殊胜。
    七  诸比丘!此等是二种款待。
        云何为二款等耶?
        财款待与法款待是。诸比丘!此等是……乃至……法款待是殊胜。
    八  诸比丘!此等是二种成满。
        云何为二成满耶?
        二 集 第十四 覆护品                                 一三七
    -----------------------------------------------------------------------
        增支部经典一                                        一三八
        财成满与法成满是。诸比丘!此等是……乃至……法成满是殊胜。
 94 九  诸比丘!此等是二种增长。
        云何为二增长耶?
        财增长与法增长是。诸比丘!此等是……乃至……法增长是殊胜。
    一0   诸比丘!此等是二种宝。
        云何为二宝耶?
        财宝与法宝是。诸比丘!此等是……乃至……法宝是殊胜。
    一一  诸比丘!此等是二种积集。
        云何为二积集耶?
        财积集与法积集是。诸比丘!此等是……乃至……法积集是殊胜。
    一二  诸比丘!此等是二种广大。
        云何为二广大耶?
        财广大与法广大是。诸比丘!此等是……乃至……法广大是殊胜。

                第十五 入定品
    一  诸比丘!此等是二种法。
        云何为二法耶?
        入定善巧与出定善巧。诸比丘!此等是二种法。
    [以下至第十七，就其次下各项，反覆于同经]
    二  质直与柔和
    三  堪忍与可乐
    四  和顺与供养
    五  不害与清净
    六  不护根门与食不知量
    七  能护根门与于食知量
    八  思择力与修习力
    九  念力与定力
        二 集 第十五 入定品                                 一三九
    -----------------------------------------------------------------------
        增支部经典一                                        一四0
95  一0   奢摩他与毗钵舍那
    一一  破戒与破见
    一二  具戒与具见
    一三  净戒与净见
    一四  见清净与如见清净
    一五  于善去不喜足与于精勤不被遮止
    一六  失念与不正知
    一七  念与正知
          第三之五十竟

                第十六 忿品
    一  诸比丘!此等是二种法。
        云何为二法耶?
        忿与恨。诸比丘!此等是二种法。
    [以下至一0，就其次下之各项，说示同一之经。]
    二  覆与恼
    三  嫉与悭
    四  诳与谄
    五  无惭与无愧
    六  不忿与不恨
    七  不覆与不恼
    八  不嫉与不悭
    九  不诳与不谄
    一0   惭与愧
    一一  诸比丘!成就二法者，即住于苦。
        云何为二法耶?
        忿与恨……乃至……
        二 集 第十六 忿品                                   一四一
    -----------------------------------------------------------------------
        增支部经典一                                        一四二
    一二  覆与恼……乃至……
    一三  嫉与悭……乃至……
    一四  诳与谄……乃至……
    一五  无惭与无愧……乃至……
 96     诸比丘!成就此等二法者，即住于苦。
    一六  诸比丘!成就二法者即住于乐。
        云何为二法耶?
        不忿与不限……乃至……
    一七  不覆与不恼……乃至……
    一八  不嫉与不悭……乃至……
    一九  不诳与不谄……乃至……
    二0   惭与愧
        诸比丘!成就此等二法者，即住于乐。
    二一  诸比丘!此等二法，可使有学之比丘退堕。
        云何为二耶?
        忿与恨……乃至……
    二二  覆与恼……乃至……
    二三  嫉与悭……乃至……
    二四  诳与谄……乃至……
    二五  无惭与无愧
        诸比丘!此等二法，可使有学之比丘退堕。
    二六  诸比丘!此等二法，将不令有学之比丘退堕。
        云何为二法耶?
        不忿与不限……乃至……
    二七  不覆与不恼……乃至……
    二八  不嫉与不悭……乃至……
    二九  不诳与不谄……乃至……
    三0   惭与愧
        二 集 第十六 忿品                                   一四三
    -----------------------------------------------------------------------
        增支部经典一                                        一四四
        诸比丘!此等二法，不令有学之比丘退堕。
    三一~三五  诸比丘!成就二法者，即如捉而投掷堕于地狱。
        云何为二法耶?
        忿与恨是……乃至……[二集之一六之一一~一五]
        诸比丘!成就此等二法者，即如捉而投掷堕于地狱。
 97 三六~四0  诸比丘!成就二法者，即如捉而投掷生于天。
        云何为二法耶?
        不忿与不恨……乃至……[二集之一六之一六~二0]。
        诸比丘!成就此等二法者，如捉投生于天。
    四一~四五  诸比丘!成就此二种法之此世间之一类者，身坏、死后、生于无幸处、
    恶趣、险难、地狱。
        云何为二法耶?
        忿与恨……乃至……[二集之一六之一一~一五]
        诸比丘!此等二法者，……乃至……生。
    四六~五二  诸比丘!成就二种法之此世间之一类者，身坏、死后、生于善趣、天
    世。
        云何为二法耶?
        不忿与不恨是……乃至……[二集之一六之一六~二0]
    诸比丘!成就此等二法者……乃至……生于天世。
    五一~五五  诸比丘!此等二法是不善……乃至……[二集之一六之一~五]。
    五六~六0   ……是善……乃至……[二集之一六之六~一0]。
    1  六一~六五   ……是有罪……乃至……[二集之一六之一~五]。
    2  注2 底本虽作六五，却为六六之误。 六六~七0    ……是无罪……乃至……[二集之一六之六~一0]。
    3  注3 底本虽作七0 ，却为七一之误。 七一~七五   ……是增苦……乃至……[二集之一六之一~五]。
    4  注4 底本虽作七五，却为七六之误。 七六~八0    ……是增乐……乃至……[二集之一六之六~一0]。
    八一~八五  ……是苦之异熟……乃至……[二集之一六之一~五]。
 98 八六~九0   ……是乐之异熟……乃至……[二集之一六之六~一0]。
    九一~九五  ……是有恼害……乃至……[二集之一六之一~五]。
        二 集 第十六 忿品                                   一四五
    -----------------------------------------------------------------------
        增支部经典一                                        一四六
    九六~一00 ……是无恼害……乃至……[二集之一六之六~一0]。
        诸比丘!此等二法是无恼害。

    注1 底本虽作六0~六四，却为六一~六五之误。
      2 底本虽作六五，却为六六之误。
      3 底本虽作七0 ，却为七一之误。
      4 底本虽作七五，却为七六之误。

                第十七 品
    一  诸比丘!缘于此等二种利，如来遂制立弟子众之学处。
        云何为二利耶?
        为僧伽之极善，为僧伽之安乐……乃至…
        为折伏恶人、为纯净比丘之乐住……乃至……
        为防护现法之漏、罪、怖畏、不善法。为害当来之漏、怨、罪、怖畏、不善法
    是……乃至……
        为哀愍在家者，为断绝有恶意之党……乃至……
        为令未信者信，为令已信者增长其信……乃至……
        为正法之住，为摄受于律。
        诸比丘!缘于此等二种利，如来遂制立弟子众之学处。
    二  诸比丘!缘于此等二种利，如来遂制立弟子众之波罗提木叉……乃至……
    [二集之一七之一]1  注1 底本之有I者，应是II之误。
        制立诵波罗提木叉事……乃至……
 99     制立中止波罗提木叉事……乃至……
        制立自恣……乃至……
        制立中止自恣……乃至……
        制立应诃所作……乃至……
        二 集 第十七 品                                     一四七
    -----------------------------------------------------------------------
        增支部经典一                                        一四八
        制立应责所作……乃至……
        制互应驱摈所作……乃至……
        制立应乞容赦所作……乃至……
        制立应除却所作……乃至……
        制立与别住……乃至……
        制立拉回于根本事……乃至……
        制立与摩那埵……乃至……
        制立许容……乃至……
        制立复归……乃至……
        制立应退去……乃至……
        制立具足……乃至……
        制立白羯磨……乃至……
        制立白二羯磨……乃至……
        制立白四羯磨……乃至……
        制立未制立……乃至……
        制立随已制……乃至……
        制立现前毗奈耶……乃至……
        制立忆念毗奈耶……乃至……
        制立不痴毗奈耶……乃至……
        制立自言作……乃至……
        制立多人[语]……乃至……
        制立求彼罪……乃至……
        制立草庵。
        云何为二法耶?
100     为了僧伽之极善，为僧伽之安乐……为折伏恶人，为纯净比丘之乐住……乃至
    ……为防护现法之漏，为害当来之漏……乃至……为防护现法之2  注2 底本veranam之次前，有asavanam之语是误。 怨、罪、怖畏、
    不善法。为害当来之怨、罪、怖畏、不善法……乃至……为哀愍在家者，为断绝有
    恶意者之党……为令未信者信，为令已信者增长其信……为正法之住，为摄受律。
        二 集 第十七 品                                     一四九
    -----------------------------------------------------------------------
        增支部经典一                                        一五0
    诸比丘!缘于此等二利，如来遂为弟子众制立草覆地。
    三  诸比丘!为知贪，应修二种法。
        云何为二法耶?
        奢摩他与毗钵舍那。诸比丘!为知贪，应修此等二法。
    四  诸比丘!为偏知贪……乃至……为偏尽，为断、为尽、为去、为离染、为灭、
    为舍、为弃，而应修此等二种法……乃至……[二集之一七之三3  注3 底本虽作为五，却是三之误。]
    五  为嗔、痴、忿、恨、覆、恼、嫉、悭、诳、谄、傲、愤发、慢、过慢、憍、放
    逸。为知、为偏知、为偏尽、为断、为尽、为去、为离染、为灭、为舍、为弃，应
    修此等二种法。
        云何为二法耶?
        舍摩他与毗钵舍那……乃至……应修此等二种法。
        二集竟

    注1 底本之有I者，应是II之误。
      2 底本veranam之次前，有asavanam之语是误。
      3 底本虽作为五，却是三之误。


三集

101                   三  集
                第一  愚人品
              一
        如是我闻。一时，世尊住舍卫[城]之祇陀林中给孤独园，于其处，世尊告诸
    比丘曰：“诸比丘!”彼等诸比丘即答称世尊曰：“世尊!”世尊即如是说：“诸比
    丘!诸怖之生，皆由愚人而生，非由智人。又，诸灾患之生，皆由愚人而生，非由
    智人。又，诸灾横之生，皆由愚人而生，非由智人。
        三 集 第一 愚人品                                   一五一
    -----------------------------------------------------------------------
        增支部经典一                                        一五二
        诸比丘!譬如用苇所葺之舍，或用草所葺之舍，所发火燃，能烧涂内外，防塞
    通风，闭门，上窗锁而烧高阁，正如是。诸比丘!诸怖之生，皆由愚人而生，非由
    智人。又，诸灾患之生，皆由愚人而生，非由智人。又，诸灾横之生，皆由愚人而
    生，非由智人。
        诸比丘!如是愚人是有怖，而智人无有怖。愚人是有灾患，而智人无有灾患。
    愚人是有横灾，而智人无横灾。诸比丘!依智人不起怖，依智人不起灾患，依智人
    不起横灾。
    故诸比丘!汝等应如是学，我等应成就三法而避免被称为愚人之三法：成就三法而
    实行，则被称为智人之三法。诸比丘!汝等应如是学。”
              二1  注1 二~九请参照增一二 (大二、六0七c以下)。
102     诸比丘!愚人之标识是在作业，智人之标识是在作业，智慧是光辉于行。
        诸比丘!成就三法者，即应知是愚人。云何为三耶?身恶行、语恶行、意恶行。
    诸比丘!成就此等三法者，即应知是愚人。
        诸比丘!成就三法者，即应知是智人。云何为三耶?身妙行、语妙行、意妙行
    是。诸比丘!成就此等三法者，即应知是智人。
        故诸比丘!汝等应如是学，我等若成就三法，即应避开被称为愚人之三法；若
    成就三法，即应实行被称为智人之三法。诸比丘!汝等应如是学。
              三
        诸比丘!此等三者，是愚人是为愚人之相、是为愚人之状、是为愚人之行。云
    何为三愚人耶?
        诸比丘!世间有愚者，恶思惟、恶说、恶所作。诸比丘!若愚人不行恶思惟、
    恶说、恶所作，则智人云何知彼为愚人、不善人耶?诸比丘!愚人是恶思惟、恶说、
    恶所作故，智人则知彼为愚人、不善人。诸比丘!此等三者，是愚人是为愚人之相，
    是为愚人之状、是为愚人之行。
        诸比丘!此等三者，是智人是为智人之相、是为智人之状、是为智人之行。云
    何为三耶?诸比丘!世间有智人，善思惟、善说、善所作。诸比丘!若人不行善思
    惟、善说、善所作，则智人云何知彼为智人、善人耶?诸比丘!智人是善思惟、善
103 说、善所作故，智人即知彼为智人、善人。诸比丘!此等三者，是智人是为智人之
        三 集 第一 愚人品                                   一五三
    -----------------------------------------------------------------------
        增支部经典一                                        一五四
    相、是为智人之状、是为智人之行。
    故2  注2 故云云之一节，是依暹本而加补。 诸比丘!汝等应如是学。我等应成就三法，避开被称为愚人之三法：成就三法，
    实行被称为智人之三法。诸比丘!汝等应如是学。
              四
        诸比丘!若成就三法者，应知是为愚人。云何为三耶?
        于过不见为过，于过见为过而不如实悔除，复不如法承认他人对过之发露忏悔。
    诸比丘!成就此等三法者，即应知是为愚人。
        诸比丘!若成就三法者，即应知是为智人，云何为三者耶?
        于过见为过，于过见为过而如实悔除，复如法承认他人对过之发露忏悔。诸比
    丘!成就此等三法者，即应知是为智人。
              五
        诸比丘!成就三法者，即应如为愚人，云何为三法者耶?
        非理以解问、非理答其问，复不欢喜他人以满足、有脉络、适切之显句如理答
    其问者。诸比丘!成就此等三法者，应知是为愚人。
        诸比丘!成就三法者，应知是为智人。云何为三智人耶?
        如理解问，如理答问，复欢喜他人以满足、有脉络、适切之显句如理答其间者。
    诸比丘!成就此等三法者，应知是为智人。
              六
        诸比丘!成就三法者，应知是为愚人。云何为三法者耶?
104     不善身业、不善语业、不善意业。诸比丘!成就此等三法者，应知是为愚人。
        诸比丘!成就三法者，应知是为智人。云何为三法耶?
        善身业、善语业、善意业是，诸比丘!成就此等三法者，应知是智人。
              七
        诸比丘!成就三法者，应知是为愚人。云何为三法耶?
        有罪身业、有罪语业、有罪意业……乃至……
        诸比丘!成就三法者，即应知是为智人。云何为三法耶?
        无罪身业、无罪语业、无罪意业……乃至……
              八
        三 集 第一 愚人品                                   一五五
    -----------------------------------------------------------------------
        增支部经典一                                        一五六
        诸比丘!成就三法者，即应知是愚人。云何为三法耶?
        有恼害身业……乃至……有恼害意业……乃至……
        诸比丘!成就三法者，即应知是智人。云何为三法耶?
        无恼害身业……乃至……无恼害意业。
        诸比丘!成就此等三法者，即应知是智人。
        故诸比丘!汝等应如是学，我等应具足三法，避开被称为愚人之三法，成就三
    法，实行被称为智人之三法。诸比丘!汝等应如是学。
              九
105     诸比丘!成就三法者，即是愚人、是不明、是不善人，亦保护受损、受害之自
    身。又，彼是有罪、为智者所呵毁，又，生许多非福。云何为三法耶?
        身恶行、语恶行、意恶行。
        诸比丘!成就此等三法者，即是愚人、是不明、是不善人，亦保护受损、受害
    之自身。又，彼有罪、为智者所呵毁。又，生许多非福。
        诸比丘!成就三法者，即是智人、是聪明、是善人，亦保护无损、无受害之自
    身。又，无罪，不为智者所呵毁。又，生许多福。云何为三法耶?
        身妙行……乃至……意妙行是。
        诸比丘!成就此等三法者，即是智人、是聪明、是善人，亦保护无受损、无受
    害之自身。又，无罪，不为智者所呵毁。又，生许多福。
              十3
        诸比丘!成就三法而不断三垢者，犹如捉而投弃堕入地狱。云何为三法耶?
        破戒，不断彼破戒之垢。有嫉，不断彼嫉之垢。有悭、不断彼悭之垢。诸比丘!
    成就此等三法者，而不断此三垢，即犹如捉而投弃堕入地狱。
        诸比丘!成就三法而断三垢者，犹如捉而停留生于天。云何为三法耶?
        持戒、断彼破戒之垢。无嫉、断彼嫉之垢。无悭、断彼悭之垢。诸比丘!成就
    此三法，断此三垢者，即犹如捉而停留生于天。

    注1 二~九请参照增一二 (大二、六0七c以下)。
      2 故云云之一节，是依暹本而加补。
        三 集 第一 愚人品                                   一五七
    -----------------------------------------------------------------------
        增支部经典一                                        一五八
      3 参照A.III,153;Itiv.32。

106             第二 车匠品
              十一
        诸比丘!成就三法之具高名比丘行，是为多人之无益、多人之无乐、多之人之
    无利、天与人之无利、之苦。云何为三法耶?
        劝修不随顺之身业、劝修不随顺之语业、劝修不随顺之法。诸比丘!成就此等
    三法之具高名比丘行，是为多人之无益、多人之无乐、多之人之无利、天、人之无
    益、之苦。
        诸比丘!成就三法者具高名比丘行，是为多人之益、多人之乐、多人之利、天、
    人之益、之乐。云何为三法耶?
        劝修随顺之身业、劝修随顺之语业、劝修随顺之法。诸比丘!成就此等三法具
    高名比丘行，是为多人之益、为多人之乐、为多人之利、为天、人之益、之乐。
              十二
        诸比丘!关于刹帝利种浇头王之三者，将被终身记忆。云何为三者耶?
        诸比丘!刹帝利种浇头王所生之处，诸比丘!是关于刹帝利种浇头王应终身记
    忆之第一。复次，诸比丘!刹帝利种王之浇头处，诸比丘!是关于刹帝利种浇头王
    应终身记忆之第二。复次，诸比丘!刹帝利种浇头王战胜已，于战胜住始战之处。
    诸比丘!是关于刹帝利种浇头王所应终身记忆之第三。诸比丘!此等三者，是关于
    刹帝利种浇头王应受终身记忆者。
107     诸比丘!正如是，此三者，是关于比丘应终身记忆者。云何为三耶?
        诸比丘!比丘剃除须发、著坏色衣、由出家而出成为无家者之处。诸比丘!此
    是关于比丘应受终身记忆之第一。复次，诸比丘!比丘如实知此是苦，如实知此是
    集，如实知此是灭，如实知此是趣灭苦道之处，诸比丘!此是关于比丘应受终身记
    忆之第二。复次，诸比丘!比丘从漏尽，至现法自知无漏心解脱、慧解脱、作证具
    足而住之处。诸比丘!此是关于比丘应受终身记忆之第三。诸比丘!此等三法者，
        三 集 第二 车匠品                                   一五九
    -----------------------------------------------------------------------
        增支部经典一                                        一六0
    是关于诸比丘应受终身记忆者。”
              十三
        诸比丘!此等三种人，是存在于世间者，云何为三种人耶?
        无希望者、正希望者与离希望者。
        诸比丘!1  注1 参照puggalapanhatti 3,1;4,19;s.III.3,1,5 何种人是无希望者耶?
        诸比丘!2  世间有一类现生于下贱家、或旃陀罗家、或竹匠家、或兽猎家、或
    车匠家、或净除尘芥家，成为贫穷、饮食穷乏、生计困难、辛苦而得衣食[生于……
    之家]。又，彼遂成血色恶劣、形容衰、矮小而多病、或是偏盲、或是手不具、或跛、
    或躄，不得食物、饮料、衣服、车乘、鬘、香、涂香、床宅、灯具。彼闻说，某名
    之刹帝利由刹帝利而登上刹帝利王位者。彼不如是说：‘何时，刹帝利众亦令我登
    上王位?’诸比丘!此名为无希望者。
        诸比丘!何种人是正希望者耶?
108     诸比丘!世间有刹帝利种浇头王之长子，未灌顶3  注3 “尚未灌顶”abhiseko anabhisitto-m-acalapatto是依出在脚注之ph及暹本，取其abhisekena anabhisitto acalapatto者。 ，已达不动[位]，彼闻说：
    ‘某名之刹帝利由刹帝利登上刹帝利王位者，’彼即如是说：‘何时刹帝利众亦令
    我登上刹帝利王位?’诸比丘!此名为正希望者。
        诸比丘!何种人是离希望者耶?
        诸比丘!世间有刹帝利又是浇头王，彼闻说：‘某名之刹帝利由刹帝利众登上
    刹帝利王位者，’彼即不如是思惟：‘何时刹帝利众亦令我登上刹帝利王位耶?’
    何以故?诸比丘!于前未受灌顶时，彼之希望，[今]已止息故。诸比丘!此即称为
    离希望者。
        诸比丘!此等三种人，存在于世间。正如是，诸比丘!有三种人，存在于诸比
    丘中。云何为三种人耶?
        无希望者与正希望者与离希望者。
        诸比丘!何种人是无希望者耶?
        诸比丘!世间有一种人，破戒而性质恶，不净而作惹疑惑之行状，作阴蔽之业，
    非沙门而自称沙门，非净行者而自称净行者，内为朽废，漏泄而生污秽，彼未曾闻：
    有某名之比丘，由漏尽而于现法自知无漏之心解脱、慧解脱、作证已具足而住。
    彼即不如是思惟，谓：‘何时我亦能由漏尽而于现法自知无漏心解脱、慧解脱，作
        三 集 第二 车匠品                                   一六一
    -----------------------------------------------------------------------
        增支部经典一                                        一六二
    证已具足而住耶?’诸比丘!此即称为无希望者。
        诸比丘!何种人是正希望者耶?
        诸比丘!世间有比丘，具足戒、性质善，彼闻：‘某名之比丘由漏尽而现法自
109 知无漏心解脱、慧解脱，作证已具足而住。’彼即思惟：‘于何时我亦由于漏尽而
    ……乃至……作证已，具足而住耶?’诸比丘!此称为正希望者。
        诸比丘!何种人是离希望者耶?
        诸比丘!世间有比丘、漏尽阿罗汉，彼闻：‘某名之比丘由漏尽而……乃至……
    作证已具足而住。’彼即不如是思惟：‘于何时我亦由漏尽而……乃至……作证已
    具足而住耶?’所以者何?诸比丘!于前未解脱时，彼之解脱希望，[今]于已止息
    故。诸比丘!此称为离希望者。
        诸比丘!此等三种人，存在于诸比丘中。
              十四
        “诸比丘!凡转轮王都有法，以法治世，非王则不能转轮。
        如是说时，有一比丘白世尊：“大德!云何为有法，以法治世之转轮王耶?”
        比丘!是法者，世尊说示：
        ‘比丘!世间有转轮王，有法，以法治世。唯依法、敬法、重法、尊法、以法
    为幢、以法为相、以法为增上，对内之人给与适法之保护、拥护、覆护。
        复次，比丘!转轮王是有法，以法治世。唯依法、敬法、重法、尊法、以法为
110 幢、以法为相、以法为增上，对王族、臣属、军众、婆罗门族、居士、市民、村民、
    沙门、婆罗门、禽兽给与适法之保护、拥护、覆护。
        此，比丘!有彼转轮王，有法……乃至……对内之人给与适法之保护、拥护、
    覆护。对王族……乃至……对内之人给与适法之保护、拥护、覆护。唯依法转轮，
    彼轮是人中之敌对有情不能转者。’
        比丘!正如是，如来、应供、正自觉者有法。以法治世、唯依法、敬法、重法、
    尊法、以法为幢、以法为相、以法为增上，对身业给与适法之保护、拥护、覆护。
    言：‘应修如是之身业，不应修如是之身业。’
        复次，比丘!如来、应供、正自觉者是有法……乃至……对语业给与适法之保
    护、拥护、覆护。言：‘应如是修语业，不应修如是之语业……乃至……对意业给
        三 集 第二 车匠品                                   一六三
    -----------------------------------------------------------------------
        增支部经典一                                        一六四
    与适法之保护、拥护、覆护。’言：‘应修如是之意业，不应修如是之意业。’
        此，比丘!如来、应供、正自觉者有法，以法治世，唯依法、敬法、重法、尊
    法、以法为幢、以法为相、以法为增上，对身业给与适法之保护、拥护、覆护……
    乃至……对语业……乃至……对意业与以适法之保护、拥护、覆护。唯依法而转无
    上法轮，彼轮是沙门、婆罗门、天、魔罗、梵天或世间任何人皆不能转者。”
              十五
    一  一时，世尊住波罗奈之仙人堕处鹿苑。于其处，世尊告诸比丘众曰：“诸比丘!”
111     彼等诸比丘应诺世尊曰：“大德!”于是，世尊曰：
        “诸比丘!昔有王者，名为帕伽它那，诸比丘!一日，王语车匠曰：‘车匠!由
    今日起过六个月，我将作战。车匠!汝能造一对新车轮否?’
        诸比丘!车匠答帕伽它那王曰：“王者!”我能造。
        诸比丘!然而，车匠在六个月仅余六日之时，完成一新车轮。诸比丘!其时帕
    伽它那王即语车匠：
        ‘车匠!从今再过六日，我将作战，能完成一对新车轮否?’
        ‘王!此六个月剩余之六日，可造一车轮。’
        ‘然而车匠!汝能在此六日之间，为我完成第二车轮否?’
        诸比丘!如此车匠答帕伽它那王曰：‘王!我能。’
    二  诸比丘!其时，车匠在六日之间，完成第二车轮，手持一对新车轮往谓帕伽它
    那王之处。诸已告帕伽它那王曰：‘王!一对新车轮，已如是完成。’
        ‘车匠!汝在六个月尚余六日时完成此车轮，又在六日间完成另一车轮，其中
    之差异云何?我在此间不见任何之差异。’
        ‘然而，王!两者是有差违。王者当见其差异。’
        诸比丘!其时车匠即运转六日间完成之车轮，其车轮是运转而在有势力之间连
112 续旋回，而后落于地上。然而，六个月尚余六日之间所完成之车轮，则运转后其车
    轮在运力之间连续运转，而后，则嵌于车轴而止。
    三  ‘车匠!有何因、何缘，六日之间所完成之彼车轮，运转后，唯于运力之间连
    续旋回，然后落于地上?复次，车匠!有何因、何缘，六个月尚余六日之间所完成
    之彼车轮，运转后，于运力之间连续旋转，而后则嵌于车轴而止?’
        三 集 第二 车匠品                                   一六五
    -----------------------------------------------------------------------
        增支部经典一                                        一六六
        ‘王!六日之间所完成之车轮，其辋亦曲，有瑕而不纯真，辐亦曲、有瑕、表
    面未充分被削。毂亦曲、有瑕而不纯真、运转后唯于运力之间连续旋回，而后则落
    于地上。然而，王!六个月尚余六日之间所完成之车轮，其辋不曲、无瑕而纯真。
    辐亦不曲、无瑕、表面已充分被削。毂亦不曲、无瑕而纯真。彼车轮之纲亦不曲、
    无瑕而纯真。辐亦不曲、无瑕而纯真。毂亦不曲、无瑕而纯真。运转后，于运力之
    间连续运转，而后则嵌于车轴而止。’
    四  诸比丘!汝等不作如是思惟耶?谓：其时之彼车匠是异人耶?然而，诸比丘!
    不可作如是见，其时之彼车匠是我。其时，诸比丘!我是善知木林之曲、木材之瑕、
    木材之不纯。诸比丘!今我是应供、正自觉者而善知身之曲、身之瑕、身之不纯。
    善知语之曲、语之瑕、语之不纯。善知意之曲、意之瑕、意之不纯。
    五  诸比丘!凡比丘或比丘尼为未断身之曲、身之瑕、身之不纯者。未断语之曲、
113 话之瑕、语之不纯者。未断意之曲、意之瑕、意之不纯者。诸比丘!为此，将由此
    法律堕落，犹如彼于六日间完成之车轮。
        诸比丘!凡比丘或比丘尼为已断身之曲……乃至……意之曲、意之瑕、意之不
    纯者，诸比丘!为此，住于此法律中，犹如彼六个月尚余六日所完成之车轮。
        是故诸比丘!汝等于世间，应如是学。我等应断身之曲、身之瑕、身之不纯。
    我等应断语之曲、语之瑕、语之不纯。我等应断意之曲、意之瑕、意之不纯。诸比
    丘!汝等实应如是学。”
              十六4  注4 参照增二一(大二、六0三C)Puggalapannatti 2,17。
        诸比丘!成就三法之比丘者，是行无戏论之道。又，彼之漏尽因是圆满。云何
    为三者耶?
        诸比丘!世间有比丘，护诸根门，于食知量，勉力于觉醒。
        诸比丘!又，如何是比丘之护诸根门耶?
        诸比丘!世间有比丘，以眼见色已，不取相、不取细相，由斯作、不防护眼根
    而住时，贪与忧之恶不善法则流入。为防护斯作而修行，而护眼根，而作眼根之防
    护--以耳闻声已……乃至……以鼻嗅香已……乃至……以舌味味已……乃至……
    以身触所触已……乃至……以意识法已，不取相、不取细相，由斯作、不防护意根
    而住时，贪与忧与恶不善法则流入。为防护斯作而修行，而护意根，而作意根之防
        三 集 第二 车匠品                                   一六七
    -----------------------------------------------------------------------
        增支部经典一                                        一六八
    护。诸比丘!如是比丘是护诸根门。
114     诸比丘!又如何比丘于食能知量耶?
        诸比丘!世间有比丘，思择已而如理摄食、不与戏、不与醉、不与饰、不与美，
    乃至唯为此身之住、活、息害、修净行。如是我乃亡古受，使新受不生。又，我生
    存、成无罪、安稳而住。诸比丘!如是比丘于食知量。
        诸比丘!又如何比丘于觉醒勉力耶?
        诸比丘!世间有比丘，昼即经行[或]坐已不留心于覆障法，初夜则经行[或]
    坐已不留心于覆障法。中夜则右胁为下如师子而卧，以足叠足，正念正知而作起想。
    后夜则起而经行[或]坐已不留心于覆障法。诸比丘!如是比丘勉力于觉醒。诸比
    丘!成就此等三法之比丘，是行无戏论之道，又，因是，彼之漏尽圆满。
              十七5  注5 参照杂四七(大二、三四一b)。
        诸比丘!此等三法，能自恼害，亦能他恼害，亦能自他恼害。云何为三耶?
        身恶行、语恶行、意恶行。诸比丘!此等三法，亦能自恼害，亦能他恼害，亦
    能自他恼害。诸比丘!此等三法，亦能不自恼害，亦能不他恼害，亦能不自他恼害，
    云何为三法耶?
        身妙行、语妙行、意妙行。诸比丘!此等三法，能不自恼害，亦能不他恼害，
    亦能不自他恼害。
115           十八
        诸比丘!若汝等，有外道出家作如是问：“具寿沙门瞿昙是为生天而住净行耶?
    诸比丘!如是问汝等，可辱否、可耻否，可起嫌厌否?
        “诚然，大德!”
        诸比丘!如是汝等实应以天之寿为辱、为耻、为嫌厌，以天之色、天之乐、天
    之誉、天之自在为辱、为耻、为嫌厌。既然如此，诸比丘!汝等当然应以身恶行为
    辱、为耻、为嫌厌。以语恶行……乃至……意恶行为辱、为耻、为嫌厌。
              十九
        诸比丘!成就三支之商人，不能得未得之财，亦不能增殖已得之财。云何为三
    耶?
        诸比丘!世间有商人，午前不热诚励业，日中不热诚励业，午后不热诚励业。
        三集 第二 车匠品                                    一六九
    -----------------------------------------------------------------------
        增支部经典一                                        一七0
    诸比丘!成就此等三支之商人，不能得未得之财，亦不能增殖已得之财。
        正如是，诸比丘!成就三法之比丘者，不能得未得之善法，亦不能增殖已得之
    善法。云何为三法耶?
        诸比丘!世间有比丘，午前不热诚为定而励行、日中不热诚为定而励行、午后
    不热诚为定而励行。诸比丘!成就此等三法之比丘，不能得末得之善法，亦不能增
    殖已得之善法。
116     诸比丘!成就三法之商人，能得未得之财，亦能增殖已得之财。云何为三耶?
        诸比丘!世间有商人，午前热诚励业、日中热诚励业、午后热诚励业。诸比丘!
    成就此等三法之商人，能得未得之财，亦能增殖已得之财。
        正如是，诸比丘!成就三法之比丘，能得未得之善法，亦能增殖已得之善法。
    云何者三法耶?
        诸比丘!世间有比丘，午前热诚为定而励行、日中……乃至……午后热诚为定
    而励行，诸比丘!成就此等三法之比丘，能得未得之善法，亦能增殖已得之善法。
              二十
        诸比丘!成就三支之商人，不久可增广、增大其财产。云何为三耶?
        诸比丘!世间有商人，炯眼、有巧之奋斗，基础巩固。
        诸比丘!又如何商人为炯眼耶?
        诸比丘!世间有商人，知商品、知此品如是买、如是卖，如是之原价，如是之
    利益。诸比丘!如是商人为炯眼。
        诸比丘!又，为如何商人为有巧之奋斗耶?
        诸比丘!世间有商人，乃作商品之卖买，诸比丘!商人如是为有巧之奋斗。
        诸比丘!又如何商人为巩固基础耶?
117     诸比丘!世间有商人，凡大财大富裕之长者或长者子，皆如是知彼--此商人
    是炯眼、有巧之奋斗，以养妻子，又，具有不断支付我等之力。彼等是为财而招彼
    商人，从此处取财以养妻子，又，不断支付我等。诸比丘!商人如是为基础巩固。
        诸比丘!成就此等三支之商人，不久可增广、增大其财产。
        诸比丘!正如是，成就三法之比丘，不久可增广增大其善法。云何为三耶?
        诸比丘!世间有比丘，炯眼、有巧之奋斗、巩固基础。
        三 集 第二 车匠品                                   一七一
    -----------------------------------------------------------------------
        增支部经典一                                        一七二
        诸比丘!又如何而比丘为炯眼耶?
        诸比丘!世间有比丘，如实知此是苦……乃至……如实知此是苦灭之道。诸比
    丘!如是比丘为炯眼。
        又，诸比丘!比丘如何有巧之奋斗耶?
        诸比丘!世间有比丘，发起精进而住，断不善法，成满善法，具有力，坚固勇
    猛求善法而不休息。诸比丘!如是比丘为有巧之奋斗。
        诸比丘!又，如何比丘之巩固基础耶?
        诸比丘!6  世间有比丘，多闻而通晓阿含，恒亲近持法、持律、持摩夷之诸比
    丘而质问[彼等比丘]，谓：‘大德!此为何、此有何义?’彼等具寿对彼开示未开，
        又显示未显，又以种种说而除其生起疑惑之诸法，诸比丘!如是为比丘之巩固基础。
118     诸比丘!成就此等三法之比丘，不久可增广、增大其善法。

    注1 参照puggalapanhatti 3,1;4,19;s.III.3,1,5
      2 参照S.vol.I,p.94。
      3 “尚未灌顶”abhiseko anabhisitto-m-acalapatto是依出在脚注之ph及暹本，取其
        abhisekena anabhisitto acalapatto者。
      4 参照增二一(大二、六0三C)Puggalapannatti 2,17。
      5 参照杂四七(大二、三四一b)。
      6 参照A.vol.2,p.147。

             第三 人品
              二十一
        三 集 第三 人品                                     一七三
    -----------------------------------------------------------------------
        增支部经典一                                        一七四
        如是我闻。一时，世尊住舍卫[城]祇陀林中之给孤独园。时具寿撒给与具寿
    摩诃柯提它诣舍利弗之处。诣已，与具寿舍利弗互相庆慰……乃至……具寿舍利弗
    对坐于一面之具寿撒给言：
        “1  具寿[撒给]!世间有此等三种人。云何为三者耶?身证、见至、信解。具
    寿[撒给]!世间有此三种人。具寿[撒给]!汝于此等三种人中喜好谁耶?又，[谁]
    更善者?又[谁]是更加妙者否?”
        “具寿舍利弗!世间存在此等三种人。云何为三耶?身证、见至、信解。具寿!
    此等三种人，存在于世间。具寿[舍利弗]!于此等三种人中，信解之人是我所好，
    彼为此等三种人中更善，更妙者。何以故?具寿[舍利弗]!此种人之信根是上故。”
        其时，具寿舍利弗对具寿摩诃柯提它如是言：“具寿柯提它!世间存在此等三种
    人。云何为三耶?身证与……乃至……具寿[柯提它]!此等三种人存在于世间。
119 具寿!汝于此等三种人中喜好谁耶?又，[谁]更善者，又，[谁]更妙者?”
        “具寿舍利弗!有此等三种人。云何为三种人耶?身解……乃至……具寿[舍利
    弗]!世间有此等三种人。具寿!此等三种人中身证之人，是我所好者，彼是此等三
    种人中更善，又，更妙者。何以故?具寿!此人之定根是上故。”
        其时，具寿摩诃柯提它对具寿舍利弗如是言：“具寿舍利弗!世间有此等三种
    人。云何为三耶?身证……乃至……具寿!世间有此等三种人。具寿!汝于此三种
    人中喜好谁耶?又，[谁]是更善者，又，[谁]是更妙者耶?”
        “具寿柯提它!世间有此等三种人，云何为三者耶?身证……乃至……具寿!世
    间有此等三种人。具寿!此等三种人中，见至之人是我所好者，彼于此三种人中更
    善，又，更妙者。何以故?具寿!此人之慧根是上故。”
        其时，具寿舍利弗对具寿撒给与具寿摩诃柯提它言：‘具寿!我等皆应自己之
    辩才而解说者，具寿!我等将去，我等将诣世尊之处。诣已，我等将向世尊白此义，
    依世尊为我等解说，我等将如是受持。’
        具寿撒给它及具寿摩诃柯提它应诺具寿舍利弗：‘诚然，具寿!’于是具寿舍
    利弗、具寿撒给它、具寿摩诃柯提它遂诣世尊之处。诣已，问讯世尊坐于一面。坐
120 于一面之具寿舍利弗将与具寿撒给它及具寿摩诃柯提它之全部对话白世尊。
        “舍利弗!此中，于此等三种人中，更善，又，更妙者，是一向不易记说。所以
        三 集 第三 人品                                     一七五
    -----------------------------------------------------------------------
        增支部经典一                                        一七六
    者何，舍利弗!有信解之人而向阿罗汉者，有身证之人而为一来或为不还者，又有
    见至之人而为一来或为不还者，此有是处故。
        “舍利弗!此中，于此等三种人中，此是更善，又，更妙者，是一向不易记说。
    所以者何，舍利弗!有身证之人而向阿罗汉者，有信解之人而为一来或为不还者，
    又，见至之人而为一来或为不还者，此有是处故。
        舍利弗!此中，于此等三种人中，此是更善，又，更妙者，是一向不易记说。
    所以者何?有见至之人而向阿罗汉者，有信解之人而为一来者，或为不还者，又，
    有身证之人而为一来者，或为不还者，此有是处故。
        舍利弗!此中，于此等三种人中，此是更善，又，更妙者，是一向不易记说。”
              二十二2  注2 参照同上Puggalapahhatti,3,2。
        诸比丘!此等三种病人，存在于世间，云何为三种病人耶?
        诸比丘!世间有一种病人，得滋养食，或难得滋养食。得有效验之药，或难得
121 有效验之药。得适当之看护人，或难得适当之看护人，[无论如何]其病不愈。
        复次，诸比丘!世间有一种病人，得滋养食，或难得滋养食。得有效验之药，
    或难得有效验之药。得适当之看护人，或难得适当之看护人，[无论如何]其病可愈。
        复次，诸比丘!世间有一种病人，得滋养食，并非难得。得有效验之药，并非
    难得。得适当之看护人，并非难得，其病可愈。
        诸比丘!此中有得滋养食，并非难得。得有效验之药，并非难得。得适当看护
    人，并非难得而其病可愈之人。诸比丘!缘此之病人，而病者之食受到制定，病者
    之药受到制定，病者之看护人受到制定。诸比丘!又缘此之病人，而其他[二种]
    病人受到看护。诸比丘!此等三种病人，存在于世间。
        诸比丘!正如是，喻于此之三种病人，存在于世间。云何为三者耶?
        诸比丘!世间有一类人，得见如来，或不得见如来。得听如来所教法、律，或
    不得听如来所教法、律。[无论如何]于诸善法，不入于正性决定性。
        诸比丘!世间复有一类人，得见如来，或不得见如来。得听如来所教法、律，
    或不得听如来所教法、律。[无论如何]于诸善法，入于正性决定性。
        诸比丘!世间复有一类人，得见如来，并非不能得。得听如来所教法、律，并
    非不能得。于诸善法入于正性决定性。
        三 集 第三 人品                                     一七七
    -----------------------------------------------------------------------
        增支部经典一                                        一七八
122     诸比丘!此中，有得见如来，并非不能得。有得听如来所教法、律，并非不能
    得。有于诸善法能入于正性决定性之人。诸比丘!缘此人而说法受到制定。诸比丘!
    又缘此人，法亦应对他人说。诸比丘!喻于此等之三种病人，存在于世间。
              二十三
        诸比丘!此等三种人，存在于世间。云何为三种人耶?
    诸比丘!世间有一类人，造作有恼害之身行，造作有恼害之语行，造作有恼害
    之意行。彼造作有恼害之身行已，造作有恼害之语行已，造作有恼害之意行已而生
    于有恼害之世。其生于有恼害之世者，触于有恼害之触。彼因触于有恼害之触，而
    感一向苦之有恼害受，犹如地狱之有情。
        复次，诸比丘!世间有一类人，造作无恼害之身行……乃至……造作无恼害之
    意行。彼造作无恼害之身行已……乃至……造作无恼害之意行已，而生于无恼害之
    世。其生于无恼害之世者，触于无恼害之触。彼因触于无恼害之触，而感到一向乐
    之无恼害受，犹如偏净天。
        复次，诸比丘!世间有一类人，造作有恼害及无恼害之身行……乃至……造作
    有恼害及无恼害之意行。彼，造作有恼害及无恼害之身行已……乃至……造作有恼
123 害及无恼害之意行已，而生于有恼害及无恼害之世。其生于有恼害及无恼害之世者，
    触于有恼害及无恼害之触。彼因触于有恼害及无恼害之触，而感杂有苦乐之有恼害
    及无恼害受，犹如居于人与一分天与一分险难处之有情。
        诸比丘!此等三种人者，存在于世间。”
              二十四
        “诸比丘!此三种人，是多益于人者。云何为三耶?
        诸比丘!有人，人是因彼而归依佛陀、归依法、归依僧伽。诸比丘!此人，是
    多益于人者。
        复次，诸比丘!有人因彼人而如实知此为苦……乃至……如实知此为趣于苦灭
    之道。诸比丘!此人，是多益于人者。
        复次，诸比丘!有人，因彼人而漏尽，于现法自知无漏心解脱、慧解脱，作证
    已具足而住。诸比丘!此人，是多益于人者。
        诸比丘!此等三种人，是多益于人者，而且诸比丘!我说：‘无他人比此等之
        三 集 第三 人品                                     一七九
    -----------------------------------------------------------------------
        增支部经典一                                        一八0
    人，更多益于人者。’复次，诸比丘!我说：‘无有人能对此等三种人尽报其恩，
    纵使给与问讯、起迎、合掌、和敬业、衣服、饮食、床座、疗病药、资具。’”
              二十五3  注3 参照同上3,5。
124     诸比丘!此等三种人，存在于世间。何为三耶?漏疮喻心之人，电光喻心之人，
    金刚喻心之人。
        诸比丘!何种人是漏疮喻心之人耶?
        诸比丘!世间有一类人，易怒、多扰恼，受少言即结怨、现出愤恨、凶恶、悢
    悷、愤发、憎恶、忧恼。诸比丘!譬如用棍尖或砾打于恶漏疮，即漏出多量之[脓
    血]。正如是，诸比丘!世间有一类人，易怒……乃至……现出……。诸比丘!此说
    漏疮喻心之人。
        诸比丘!又何种人是电光喻心之人耶?
        诸比丘!世间有一类人，如实知此是苦……乃至……如实知此是趣于苦灭之
    道。诸比丘!譬如有眼者，于黑暗夜中有电光，得见种种物。诸比丘!正是如此，
    世间有一类人，如实知此是苦……此是趣苦灭之道，此即说为电光喻心之人。
        诸比丘!何种人是金刚喻心之人耶?
        诸比丘!世间有一类人，由于漏尽而现法自无漏之心解脱、慧解脱，作证已具
    足而住。诸比丘!无论是珠，是石，无有金刚所不能断者。诸比丘!正如是，世间
    有一类人，由于漏尽而……乃至……作证已具足而住。诸比丘!此说为金刚喻心之
    人。诸比丘!此等三种人，存在于世间。
              二十六4  注4 参照同上3,13。
        “诸比丘!此等三种人，存在于世间。云何为三者耶?诸比丘!或有人，不可亲
    近、不可倚亲、不可给侍。诸比丘!或有人，可亲近、可倚亲、可给侍。诸比丘!
125 或有人，当恭敬、当尊重、当亲近、当倚亲、当给侍。
        诸比丘!何种人为不可亲近、不可倚亲、不可给侍耶?
        诸比丘!世间有一类人，于戒、定、慧劣是。诸比丘!如是之人是不可亲近、
    不可倚亲、不可给侍。除愍、除悲之外。
        又诸比丘!何种人为可亲近、可倚亲、可给侍耶?
        诸比丘!有一类人，于戒、定、慧同等者。诸比丘!如是之人为可亲近、可倚
        三 集 第三 人品                                     一八一
    -----------------------------------------------------------------------
        增支部经典一                                        一八二
    亲、可给侍。何以故?戒同等之善人，可与我等语戒，又，[从]戒之谈话，戒可转
    于我等。又，[从]戒之谈话，我等可安稳而住。定同等之善人，可与我等语定。又，
    [从]定之谈话，定可转于我等。又，[从]定之谈话，我等可安稳而住。慧同等之
    善人……乃至……可安稳而住。即此之谓。是故如是之人是可亲近、可倚亲、可给
    侍。
        又诸比丘!何种当恭敬、当尊重、当亲近、当倚亲、当给侍耶?
        诸比丘!世间有一类人，于戒、定、慧殊胜。诸比丘!如是之人是当恭敬、当
    尊重、当亲近、当倚亲、当给侍。何以故?我应将未圆满之戒蕴使之圆满，或应将
    已圆满之戒蕴，以慧顺益所有之物；或应将未圆满之定蕴，使之圆满，或应将已圆
    满之定蕴，以慧顺益所有之物；或应将未圆满之慧蕴，使之圆满，或将已圆满之慧
    蕴，以慧顺益所有之物，如是之谓。是故如是之人是当恭敬、当尊重、当亲近、当
    倚亲、当给侍。诸比丘!此等三种人者，存在于世间。
126           亲劣者有退
              亲等者无退
              事胜有疾进
              当亲胜汝者
              二十七5  注5 参照同上3,14。
        “诸比丘!此等三种人，存在于世间。云何为三耶?诸比丘!有厌弃之人，是不
    可亲近、不可倚亲、不可给侍者。诸比丘!有应弃舍之人，不可亲近、不可倚亲、
    不可给侍者。诸比丘!或亦有人是应亲近、应倚亲、应给侍者。
        诸比丘!又，何种人是应厌弃、不可亲近、不可倚亲、不可给侍者耶?
        诸比丘!世间有一类人，破戒而性质恶、不净而作惹疑惑之行状。作受阴蔽之
    业，非沙门而称为沙门，非净行者而称为净行者。内是朽废、漏泄、生污秽。诸比
    丘!如是之人是应厌弃、不可亲近、不可倚亲、不可给侍者，何以故?诸比丘!虽
    然不堕于斯人之素行，彼亦恶名声扬，谓：‘彼以恶人为友、以恶人为朋、尊敬恶
    人。’诸比丘!犹如粪中之蛇，虽无被咬，犹秽于人，正如是，诸比丘!虽然不堕
    于斯人之素行，彼亦恶名声扬……乃至……尊敬恶人。故如是之人应厌弃，不可亲
    近、不可倚亲、不可给侍。
        三 集 第三 人品                                     一八三
    -----------------------------------------------------------------------
        增支部经典一                                        一八四
        又诸比丘!何种人是应弃舍、不可亲近、不可倚亲、不可给侍耶?
127     诸比丘!世间有一类人，易怒、多扰恼，受少言亦结怨、现出愤恨、凶恶、悢
    悷、愤发、憎恶、忧恼。诸比丘!犹如用棍尖或砾打于恶漏疮，即漏泄多量之[脓
    血]，正如是，诸比丘!……乃至[三集之二五]……诸比丘!犹如燃镇头迦树以作
    火，若以棍尖或以砾扰乱，即益加发出嘁、嘁它、嘁、嘁它之声而[燃]烧，正如
    是，诸比丘!……乃至……诸比丘!犹如用棍尖，或以砾扰乱粪坑，即益加发出恶
    臭。诸比丘!世间有一类人，易怒、多扰恼……乃至……现出……。诸比丘!如是
    之人是应弃舍、不可亲近、不可倚亲、不可给侍。何以故?彼将毁辱我，彼将诃骂
    我，彼将与我损害，[彼即如此谓]，是故如是之人应弃舍、不可亲近、不可倚亲、
    不可给侍。
        诸比丘!何种人，是应亲近、应倚亲、应给侍耶?
        诸比丘!世间有一类人，具戒、性质善良。诸比丘!如是之人应亲近、倚亲、
    给侍。何以故?诸比丘!虽然无实践斯人之素行，彼善良之名亦声扬。彼以善人为
    友，以善人为朋，尊敬善人。是故如是之人是应亲近、倚亲、给侍者。诸比丘!此
    等三种人存在于世间。
              亲劣者有退
              亲等者无退
              事胜有疾进
              当亲胜汝者
              二十八6  注6 参照同上3,4。
128     诸比丘!此等三种人，存在于世间，云何为三耶?粪语人、华语人、蜜语人。
        诸比丘!云何粪语人耶?
        诸比丘!世间有一类人，或于公会中，或于民众中，或于亲属中，或于职工中，
    或于法廷应召作证人时，受告知，汝应语所知，彼则不知而言我知，或知者而言我
    不知，或未见而言我见，或见者而言我不见。如是为自己、或为他人、或为任何之
    利益，正知而语虚妄，诸比丘!此者名为粪语人。
        诸比丘!云何为华语人?
        诸比丘!于世间有一类人，或于公会中，或于民众中，或于亲属中，或于职工，
        三 集 第三 人品                                     一八五
    -----------------------------------------------------------------------
        增支部经典一                                        一八六
    或于法廷应召作证人时，受告知，汝应语所知，彼不知者言我不知，或知者言我知，
    或不见者言我不见，或见者7  注7 “见之我见”，底本初以passam，后又改为apassam反而是不可行。 言我见。如是为自己，或为他人，或为任何之利益，
    正知而不语虚妄，诸比丘!此名为华语人。
        诸比丘!云何为蜜语人耶?
        诸比丘!世间有一类人，断粗恶语、离粗恶语，无一切过，并作闻之而乐、可
    爱、彻于心底、优雅、多人所爱好，多人所悦之语。诸比丘!此名为蜜语人。
        诸比丘!此等三种人，存在于世间。
              二十九8  注8 参照puggalapahhatti,3,6。
        诸比丘!此等三种人，存在于世间。云何为三耶?盲人、独眼人、双眼人。
        诸比丘!云何为盲人耶?
129     诸比丘!世间有一类人，无眼，不能得未得之财物，或不能增殖已得财物。又，
    不能知善不善之法、不能知有罪无罪之法、不能知劣胜之法、不能知黑白相对法。
    诸比丘!此名为盲人。
        又诸比丘!云何为独眼人耶?
        诸比丘!世间有一类人，有眼，能得未得之财物，或能增殖已得财物，又能知
    善不善法、能知有罪无罪法、能知劣胜法、能知黑白相对法。诸比丘!此名为双眼
    人。
        诸比丘!此等之三种人，存在于世间。
              眼坏无目者           彼无如是财
              又不造诸福           不利此二者
              复次更有人           名为独眼人
              混用法非法           索取诸财物
              从事盗诈伪           一切皆妄语
              善巧善积蓄           享用诸欲乐
              是故堕地狱           丧失一只眼
              殊胜大丈夫           名为双眼人
              如法得财富           励志以获财
130           思惟而善施           并无彼疑意
        三 集 第三 人品                                     一八七
    -----------------------------------------------------------------------
        增支部经典一                                        一八八
              进入妙善处     往彼无忧虑
              盲人及独眼     宜远离回避
              亲近双眼人     最胜大丈夫
              三十9  注9 参照同上3,7。
        诸比丘!此等三种人，存在于世间。云何为三者耶?覆慧人、膝慧人、广慧人。
        诸比丘!云何为覆慧人耶?
        诸比丘!世间有一类人，屡往[僧]园，于比丘前听法。比丘即与彼说法，开
    示初善、中善、后善、有义、有文、纯一圆满、清净之梵行。彼就坐于其座，不思
    惟其所说之初，不思惟中，不思惟后。不仅如此，从其座起，不思惟其所说之初……
    乃至……不思惟后。诸比丘!犹如溉注于被覆之瓶，水必外流而不存留其处。正如
    是，诸比丘!世间有一类人，屡往[僧]园……乃至……不思惟后，诸比丘!是名
    为覆慧人。
        诸比丘!云何为膝慧人耶?
        诸比丘!世间有一类人，屡往[僧]园……乃至……作开示。彼就坐于其座，
    思惟其所说之初，亦思惟中10  ，亦思惟后。又，从其座起，不思惟其所说之初，不
131 思惟中，不思惟后，诸比丘!犹如人之膝上列置胡麻、硬米、糖果、枣子，忽而从
    座起，即令诸坠落，诸比丘!正如是，世间有一类人，屡往 [僧] 园……乃至……
    亦思惟后11  注11“亦思惟后”底本之有na pariyosanam manasikaroti是pariyosanam pi manasikaroti 。又从其座起，不思惟其所说之初，不思惟中，不思惟后。诸比丘!是
    名为膝慧人。
        又诸比丘!云何为广慧人耶?
        诸比丘!世间有一类人，屡往 [僧] 园……乃至……作开示。彼就坐在其座，
    思惟其所说之初，亦思惟中，亦思惟后。从其座起，思惟其所说之初，亦思惟其中，
    亦思惟其后。诸比丘!犹如溉注于已起之瓶，水当存留其处而不外流。诸比丘!正
    如是，世间有一类人，屡往 [僧] 园……乃至……作开示。彼就坐于其座，思惟其
    所说之初，思惟中，思惟后。从其库起，亦思惟其所说之初，思惟中，思惟后。诸
    比丘!犹如溉注于已起之瓶，水当存留于其处而不外流。诸比丘!正如是，世间有
    一类人，屡往[僧]园……乃至……思惟后，从其座起亦思惟其所说之初，思惟中，
    思惟后，诸比丘!是名为广慧人。
        三 集 第三 人品                                     一八九
    -----------------------------------------------------------------------
        增支部经典一                                        一九0
        诸比丘!此等三种人，存在于世间。
              如是覆慧人         无知无明眼
              如是屡往问         于诸比丘前
              为彼等所说         初中乃至后
              彼无有明慧         无能得其解
              胜前覆慧人         是名膝慧人
              如是屡趣问         于诸比丘前
              为彼等所说         初中乃至后
              当彼坐其座         能解文及义
              起后不了知         亦忘前所解
              胜前胜慧人         是名广慧人
              如是屡趣问         于前比丘前
              为彼等所说         初中乃至后
              当彼坐其座         能解文及义
              最胜之思惟         不乱彼心意
              依之而受持         修行法随法
              彼作尽苦痛

    注1 参照S.vol.5,p.376。
      2 参照同上Puggalapahhatti,3,2。
      3 参照同上3,5。
      4 参照同上3,13。
      5 参照同上3,14。
      6 参照同上3,4。
      7 “见之我见”，底本初以passam，后又改为apassam反而是不可行。
      8 参照puggalapahhatti,3,6。
      9 参照同上3,7。
     10“亦思惟中”底本虽将此一句用略字符号显示，却不认为有其必要，故译者遂将原文出示，
        三 集 第三 人品                                     一九一
    -----------------------------------------------------------------------
        增支部经典一                                        一九二
        以下有※号者皆然。
     11“亦思惟后”底本之有na pariyosanam manasikaroti是pariyosanam pi manasikaroti

132             第四 天使品
              三十一1
        诸比丘!凡父母受子尊重之家，是有梵天在。诸比丘!凡父母受子尊重之家，
    是有轨范师在。诸比丘!凡父母受子尊重之家，是有可供养者在。
        诸比丘!梵天即是父母之称谓。诸比丘!轨范师即是父母之称谓。诸比丘!可
    供养者即是父母之称谓。何以故?诸比丘!父母施大恩于子，将护子、养子、并让
    子见于此世。
              父母被称谓         梵天轨范师
              儿等应供养         人人所受念
              是故有慧者         应归命恭敬
              供食与饮料         衣服与卧具
              涂身与沐浴         洗涤其两足
              有人对父母         作种种效劳2  注2 “该”底本之naya nam是根据暹本，订正为taya。
              现前人称赞         死有天欢喜
              三十二3  注3 参照杂三五(大二、二五五b)A.vl,41 S.vol.2,p.252;M,vol.I,p.483。
    一  一时，具寿阿难诣世尊之处。诣已，问讯世尊坐于一面。坐于一面之具寿阿难
    白世尊言：
        “大德!颇有比丘，能得如是是否?谓：于有识身得无我(见)与我所(爱)与
    慢随眠。又，于外之一切相，得无我(见)与我所(爱)与慢随眠。又，具足心解
    脱、慧解脱而住，即得以具足无我(见)与我所(爱)与慢随眠之心解脱、慧解脱
    而住否?”
        “阿难!比丘得能得如是定。……乃至……得以具足而住。”
        三 集 第四 天使品                                   一九三
    -----------------------------------------------------------------------
        增支部经典一                                        一九四
        、“复次，大德!如何比丘得能得如是定?……乃至……得以具足而住。”
133     “阿难!世间有比丘!作如是思惟--此是静、此是妙，即一切行之止息，一切
    依之弃舍、爱尽、离贪、灭、涅槃。阿难!如是比丘，能得如是定……乃至……得
    以具足而住。
        又，阿难!于此，我于波罗延之富怜尼迦所问中，曾作如下说：
              于世中思择4  注4 参照Sn.v.1048(p.201)。     胜者与劣者
              世上任何物         无能摇其心
              寂静而无烟         无损亦无欲
              已超生与老         如是为我说”
    二5  注5 参照杂三五(大二、二五五c)。   一时，具寿舍利弗诣世尊之处。诣已，问讯世尊坐于一面。世尊告坐于一面
    之舍利弗曰：
         “舍利弗!我虽约略而说法。舍利弗!我虽广泛而说法。舍利弗!我虽广虽略而
    说法，难得能解法者。”
        今，是时，世尊!今，是时，善逝!世尊请约略说法，亦请广泛说法，亦请广
    略说法，有能解法之人。”
        “然则，舍利弗!应如是学--于此有识身，应无我[见]与我所[爱]与慢随
    眠，又，于外之一切相，应无我[见]与我所[爱]与慢随眠。又，若具足心解脱、
    慧解脱而住，则我等应具足无我[见]与我所[爱]与慢随眠之心解脱、慧解脱而
134 住，汝等应如是学。舍利弗!比丘于此有识身，若得无我[见]与我所[爱]与慢
    随眠。又，于外之一切相，若无我[见]与我所[爱]与慢随眠。又，若具足心解
    脱、慧解脱而住，则具足无我[见]与我所[爱]与慢随眠之心解脱、慧解脱而住
    故。舍利弗!此是比丘之渐变、舍结、以正[方便]现观慢，因而作苦之边。
        又舍利弗!于此，我于波罗延之优陀耶所问中，曾说：
              欲之想与忧6      两者共断已
              又除去惛沈         斥诸种恶作
              清净舍与念         法寻思为先
              尽破诸无明         以慧得解脱  如是我所说”
              三十三
        三 集 第四 天使品                                   一九五
    -----------------------------------------------------------------------
        增支部经典一                                        一九六
    一  诸比丘!此等是三种业集之缘。云何为三耶?贪是业集之缘，嗔是业集之缘，
    痴是业集之缘。
        诸比丘!凡业被贪所制伏，从贪而生，以贪为缘，以贪为起因，则于彼自体所
    起处而熟，于其业所熟处，于现法，或于次生，或于后生，来感其业之异熟。
        诸比丘!凡业被嗔所制伏，从嗔而生，以嗔为缘，以嗔为起因，则于彼自体所
    起处而熟，于其业所熟处，于现法，或于次生，或于后生，来感其业之异熟。
135     诸比丘!凡业被痴所制伏，从痴而生，以痴为缘，以痴为起因之业，则于彼自
    体所起处而熟，于其业所熟处，于现法，或于次生，或于后生，来感其业之异熟。
        诸比丘!犹如将无缺减，无腐朽，无受风日所害，贞实而善保存之种子，播植
    良田，善予耕耘之地，而且，天又有适度降雨，诸比丘!彼种子必定发芽、张根、
    增大。如是诸比丘!正如是，凡业被贪所制伏……乃至……或于次生，或于后生，
    来感其业之异熟。凡业被嗔所制伏……乃至……或于次生，或于后生，来感其业之
    异熟。凡业被痴所制伏……[乃至]……或于次生，或于后生，来感其业之异熟。
        诸比丘!此等三者，是业集之缘。
    二  诸比丘!此等三者，是业集之缘。云何为三耶?无贪是业集之缘。无嗔是业集
    之缘。无痴是业集之缘。
        诸比丘!凡业被无贪所制伏，从无贪而生，以无贪为缘，以无贪为起因，是随
    贪之离开而断，犹如被截根，被切顶之多罗树而不再生7  注7 “被切的多罗树之顶”tala-vatthu-kata已于注释是tala-vatthu viya katam-是vatthu(素材、材料)之义，取所伐倒之多罗树是树心被截断毕竟无再生芽之义。tala,tala亦是同义。 ，未来亦无可能生。
        诸比丘!凡业被无嗔所制伏，从无嗔而生，以无嗔为缘，以无嗔为起因，是随
    嗔之离开而断，犹如被截根，被切顶之多罗树而不再生，未来亦无可能生。
        诸比丘!凡业被无痴所制伏，从无痴而生，以无痴为缘，以无痴为起因，是随
    痴之离开而断，犹如被截根，被切顶之多罗树而不再生，未来亦无可能生。
        诸比丘!犹如将无缺减，无腐朽，不被风日所害，贞实而善保存之种子，有人
136 以火烧，以火烧已化为灰，化灰已，撒布于大风中，或投入急流之河川，诸比丘!
    如是彼种子根本已断，如多罗树之顶被切，不再生，未来亦无可能生。诸比丘!正
    如是，凡业被无贪所制伏……乃至……未来亦无可能生。凡业被无嗔所制伏……乃
    至……未来亦无可能生。凡业被无痴所制伏……[乃至]……未来亦无可能生。
        诸比丘!此等三者，是业集之缘。
        三 集 第四 天使品                                   一九七
    -----------------------------------------------------------------------
        增支部经典一                                        一九八
              无智人造业          贪嗔痴所生
              或小或多分          必应自身受
              无有他人受          是故慧比丘
              远离贪嗔痴          明生恶趣断
              三十四8  注8 参照增二八(大二、六五0a)。
        如是我闻。一时，世尊住在阿罗毗牛路之尸舍婆林中[落]叶座。
        尔时阿罗毗之诃哆[王子]徒步经行徘徊见坐在牛路尸舍婆林中[落]叶座之
    世尊。见已，诸世尊之处。诸已，问讯世尊后，坐于一面。坐在一面之阿罗毗之诃
    哆白世尊言：
        “大德!世尊是否安乐而寐?”
        “然，王子!我安乐而寐，复次，我是世上能安乐寐人中之一。”
        “大德!冬之夜寒冷，[季冬与孟春间之]八日是降雪季节，地是被牛蹄蹂躏而
137 荒，[落叶]之座薄，树叶稀陈，袈婆衣冷，寒冷吹毗蓝婆风。
        然而，世尊曰：“诚然王子!我是安乐而寐，复次，我是世上能安乐寐人中之一。
    既如此，王子!我问汝，汝可随汝意作答，王子!对此，汝如何思惟耶?世间或有
    长者或长者子之楼阁，全部回涂以防风，闭闩、阖窗，其中有床铺，敷上长毛之黑
    毛毡，敷上白色之羊毛毯，敷上有花纹之羊毛毯，敷上卡达里鹿之最长毛毯。上面
    具备覆帐，两侧有丹枕。又于彼处点上胡麻油之灯，有四妇人近侍，以尽所有悦意
    之方法。王子!于此汝将如何思惟?彼能得安乐而寐否?或不然耶?或汝对此作如
    何思惟耶?”
        “大德!彼是安乐而寐，又9  注9 如底本，在此处不可分节。 ，彼是世上能安乐而寐人中之随一。”
        “王子!于此汝将作如何思惟耶?虽是如此，彼长者或长者子，尚有从贪所生之
    身或心之苦恼。彼将为由贪而生之苦恼逼迫，彼寐是苦耶?
        “诚然，大德!”
        “王子!彼长者或长者子，为由贪逼迫所生之苦恼，贪之寝而苦，如来已断此，
    已截其根，如切多罗树之顶，不再生，来世亦不能再生。故我可以安乐而寐。王子!
    对此汝将如何思惟耶?虽如是，彼长者或长者子，尚有由嗔所生之身或心之苦恼……
    乃至……由痴而生之身或心之苦恼，彼将为由痴逼迫而生之苦恼，彼寝是苦耶?
        三 集 第四 天使品                                   一九九
    -----------------------------------------------------------------------
        增支部经典一                                        二00
        “诚然，大德!”
        “王子!彼长者或长者子，为由痴逼迫所生之苦恼，痴之寝而苦，如来已断此，
138 已截其根，如切多罗树之顶，不再生，来世亦不能再生。故我可以安乐而寐。
              一切时乐寐10       圆寂婆罗门
              不为诸欲染          清凉无依止
              三漏总断已          止息苦痛心
              寂静而乐寐          心得安静故”
              三十五
    一11  “诸比丘!此等三者，是天使，云何为三者耶?
          诸比丘!世间有一类人，于身行恶行，于语行恶行，于意行恶行。彼于身行恶
    行已，于语行恶行已，于意行恶行已，身坏、死后，生于无幸处、恶趣、险难处、
    地狱。诸比丘!其时各类狱卒，捉其两臂，示予阎魔王：‘王!此人是背母、背父、
    背沙门、背婆罗门、不敬于家之长者，王!于此当科惩罚!’
        诸比丘!时，阎魔王审问彼、究明彼，与彼谈论第一天使。汝!汝曾见出现于
    人间之天使耶?
        彼曰：‘阁下!我曾见。’
        诸比丘!时，阎魔王语彼曰：‘汝!汝于人中，曾见女人、男子、或是八十、
    或是九十、衰如桷曲、屈、赖杖，颤步而行，病弱而憔悴，齿列缺欠，发白。剃发、
    秃头、面皱，体上有[黑白]斑痣散在者耶?
        彼曰：‘阁下!我曾见。’
        时，阎魔王语于彼：‘汝!汝老而智解时，不作如是思惟耶?我亦必老，未能
    脱老，呜呼，我何不于身语意上作善耶?’
139     彼曰：‘阁下!我实不能；阁下!我是放逸者。’
        诸比丘!其时，阎魔王即语彼曰：汝!汝由放逸故，不能于身语意作善。汝!
    彼等将对待汝，正如汝之放逸。复次，其恶业并非母所造，非父所造，非兄弟所造，
    非姊妹所造，非友僚所造，非亲缘血族所造，非天所造，非沙门或婆罗门所造，唯
    汝自己能造其恶业，故汝当独受该恶业之异熟。
    二  诸比丘!阎魔王，审问彼、究明彼、与彼谈论第一天使已；再审问彼、究明彼、
        三 集 第四 天使品                                   二0一
    -----------------------------------------------------------------------
        增支部经典一                                        二0二
    与彼谈论第二天使。汝!不曾见出现于人中之第二天使耶?
        彼曰：‘阁下!我不曾见。’
        诸比丘!时，阎魔王语彼曰：汝!汝不曾于人中见女人或男子之病、苦、罹患
    重病，处于自己粪尿之中，卧而须受他人扶起，并受他人所扶至床上耶?
        彼曰：‘阁下!我曾见。’
        诸比丘!时，阎魔王语彼曰：汝!当汝老而智解时，不作如此思惟耶?我亦必
    病，未能脱离病，呜呼!我何不于身语意上作善耶?
        彼曰：‘阁下!我实不能，阁下!我是放逸者。’
140     诸比丘!其时，阎魔王语彼曰：汝!汝是由于放逸故，不能于身语意作善，汝!
    彼等将对待汝，正如汝之放逸。复次，其恶业并非母所造，非父所造，非兄弟所作，
    非姊妹所造，非友僚所造，非亲缘血族所造，非天所造，非沙门或婆罗门所造，唯
    汝自己能造其恶业，故汝当独受该恶业之异熟。
    三  诸比丘!阎魔王审问彼12  注12“审问之云云”底本漏却以下数语，依前之类文及暹本补充之。samanujnitva samanuga-hitva samanubhasitva tatiyam devadutam。 、究明彼、与彼谈论第二天使已；审问彼、究明彼、
    与彼谈论第三天使。汝!汝不曾见出现于人中之第三天使耶?
        彼曰：‘阁下!我不曾见。’
        诸比丘!时，阎魔王语彼曰：汝!汝不曾于人中见女人，或男子之死，经一日
    或经二日，或经三日而成为膨胀，青瘀，脓烂耶?
        彼曰：‘阁下!我曾见。’
        诸比丘!时，阎魔王语彼曰：汝!当汝老而智解时，不作如是思惟耶?我亦必
    须死，未能脱离死。呜呼!我何不于身语意上作善。
        彼曰：‘阁下!我实不能，阁下!我是放逸者。’
        诸比丘!其时，阎魔王语彼曰：由于汝是放逸故，不能于身语意上作善，汝!
    彼等将对待汝，正如汝之放逸。复次，其恶业并非母所造，非父所造，非兄弟所造，
    非姊妹所造，非友僚所造，非亲缘血族所造、非天所造、非沙门或婆罗门所造，唯
    汝自己能造其恶业，汝当独受该恶业之异熟。
    四  诸比丘!阎魔王审问彼、究明彼、与彼谈论第三天使已，默然。
141     诸比丘!其时，狱卒等即以名为五缚之刑罚加于彼，以炎热之铁杖贯手，以炎
    热之铁杖贯其余手，以炎热之铁杖贯足，以炎热之铁杖贯其余足，以炎热铁杖贯胸
        三 集 第四 天使品                                   二0三
    -----------------------------------------------------------------------
        增支部经典一                                        二0四
    之中央，彼即受到苦、利、剧、强苦。然而，彼之恶业未尽之前，彼不死。
        诸比丘!其时，狱卒令彼横卧，以斧削彼，彼于其处受到苦、利、剧、强之苦
    痛。然而，彼之恶业未尽之前，彼不死。
        诸比丘!其时，狱卒等即将彼，以足向上，头向下立令，并以锯靳……乃至……
        诸比丘!13  注13 底本漏却bhikkhave一字。 其时，狱卒等即将彼缚于车，来往于炎炎极为炽然灼热之地上……
    乃至……
        诸比丘!其时，狱卒等令彼上下于大而炎炎极为炽然灼热之炭火山……乃至
    ……
        诸比丘!其时，狱卒即将彼捉持，将足向上，以头为下，投于炎炎极为炽然灼
    热之铁镬。彼在其中烧煮、身为泡沫所覆。彼在其中烧煮，被泡沫所覆，或浮、或
    沈、或漂。彼于其处，受到苦、利、剧、强之苦痛。然而彼之恶业未尽之前，彼不
    死。
        诸比丘!其时，狱卒即将彼投于大地狱。诸比丘!其大地狱[是]。
              有四角四门         等分而安布
              匝围以铁墙         以铁板覆盖
142           铁之地炎炎         光辉而炽燃
              周匝百由旬         恒交彻不息。14  注14 此偈，参照杂四七(大二、三四一b)。
    五  诸比丘!昔阎魔王思惟：而嗟!世中造恶业之人，皆当受如是种种刑罚，我愿
    得为人，如来、应供、正自觉者是出于世，我奉侍彼世尊，而彼世尊即说法，我将
    了解世尊之法。
        诸比丘!然则我所说并非由其余之沙门，或婆罗门得闻。诸比丘!而是我自知，
    我自见，我自了。”
    六
              天使所示诫         示诸放逸者
              生于卑劣身         长久受忧苦
              天使所示诫         示世诸善人
              不放逸圣法         执取生死因
              见而生怖畏         无所取解脱
        三 集 第四 天使品                                   二0五
    -----------------------------------------------------------------------
        增支部经典一                                        二0六
              生死皆可尽         安稳快乐中
              现法得寂灭         出离恐怖畏
              超脱一切苦
              三十六15  注15 参照增二四(大二、六二四b)。
        “诸比丘!在半月中之第八日，四大王[天]之从属巡视此世间，在人中，有多
    少，孝母，孝父，敬沙门，敬婆罗门，尊家长，持斋戒者?谨直而守者?作福业者?
        诸比丘!在半月之十四日，四大王[天]之子巡视此世，在人中有多少，孝母，
143 孝父，敬沙门，敬婆罗门，尊家长，持斋戒者?
        第十五日斋日，四大王[天]亲自巡视此世，在人中有多少孝母，孝父，敬沙
    门，敬婆罗门，尊家长，持斋戒者?谨直而守者?作福业者?
        诸比丘!若于人中，孝母，孝父，敬沙门，敬婆罗门，尊家长，持斋戒，谨直
    而守，作福业者少时，诸比丘!其时，四大王[天]即将其事告于集坐于三十三天
    善法堂中之[诸天]曰：‘诸天!于人中孝母，孝父，敬沙门，敬婆罗门，尊家长，
    持斋戒，谨直而守，作福业之人少。’诸比丘!由是三十三天众之心不欢--呜呼!
    天众损减而非天众当充满。
        诸比丘!若又于人中，孝母，孝父，敬沙门，敬婆罗门，尊家长，持斋戒，谨
    直而守，作福业之人多时，诸比丘!其时，四大王[天]即将其事告于集坐于三十
    三天善法堂中之[诸天]曰：诸天!于人中，孝母，孝父，敬沙门，敬婆罗门，尊
    家长，持斋戒，谨直而守，作福业者多，诸比丘!由是三十三天众之心欢喜--天
    众充满，非天众当损减。
              三十七16  注16 参照杂四0(大二、二九五c)别杂三(大二、三八九a)。
        诸比丘!昔天帝释，教诫三十三天众，于其时说如次之偈
144           半月第十四         十五与八日
              [雨期三月]外       具足八支者
              守持斋戒人         与我同等样17
        然则，诸比丘!天帝释所咏此偈，是恶咏，并非善咏，为恶说，并非善说，何
    以故?诸比丘!因为天帝释尚未离贪、尚未离嗔、尚未离痴。然而诸比丘!凡是比
    丘得阿罗汉漏尽，已住于[净行]，所作已作，弃却重担，还得己利，尽了有结，由
        三 集 第四 天使品                                   二0七
    -----------------------------------------------------------------------
        增支部经典一                                        二0八
    正智而得解脱，始予说此者。
              半月第十四        十五与八日
              [雨期三月]外      具足八支者
              守持斋戒人        与我同等样
        何以故?诸比丘!因为彼比丘是离贪、离嗔、离痴者。
        诸比丘!昔天帝释教诫三十三天众，于其时说如次之偈。
              半月第十四        十五与八日
              [雨期三月]外      具足八支者
              守持斋戒人        与我同等样
        然则，诸比丘!天帝释所咏此偈，是恶咏了，并非善咏，为恶说，并非善说，
    何以故?诸比丘!因为天帝释尚未将生与老死、忧、悲、苦、愁、恼完全解脱，犹
    未由苦而完全解脱。然而，诸比丘!凡是比丘得阿罗汉、漏尽，已住于[净行]，所
    作已作，弃却重担，逮得己利，尽了有结，由正智而得解脱，始而应说此。
145           半月第十四        十五与八日
              [雨期三月]外      具足八支者
              守持斋戒人        与我同等样
        何以故?诸比丘!彼比丘是完全解脱生、老、死、忧、悲、苦、愁、恼者。我
    说彼是完全从苦解脱者。
              三十八18  注18 参照中二九(大一、六0七c)增一二 (大二、六0八b)M.vol.I,P.17。
    一  诸比丘!我是无苦、极为无苦、究竟无苦者。诸比丘!我父之住处设有浴池，
    诸比丘!唯为我于一处植青莲、一处植红莲、一处植白莲，诸比丘!我决不用迦尸
    所产外之栴檀香，诸比丘!我之被服是迦尸产，衬衣是迦尸产，内衣是迦尸产，上
    衣是迦尸产。诸比丘!为避免触尘草或露，寒热昼夜皆有为我而持的白伞盖。诸比
    丘!我有三殿，一是适于冬季，一是适于夏季，一是适于春季。诸比丘!我于夏四
    月间处在夏时殿中，以倡伎乐所承事，不须从殿下降。诸比丘!譬如其余众人之家，
    仆、被佣者、寄食者是予以糠食、盐粥。诸比丘!正如是，于我父之家，仆、被佣
    者、寄食者，予以米、肉之饭。
    二  诸比丘!我虽如是富裕又如是究竟无苦，却思惟：‘无闻之异生，自行老衰，
        三 集 第四 天使品                                   二0九
    -----------------------------------------------------------------------
        增支部经典一                                        二一0
    未能避免不老，却见其他老衰者而苦恼，超越于己而惭，而嫌。我亦会老，未能避
    免不老。我亦会老，未能避免不老，却见其他老衰而苦恼，而惭，而嫌。此对我是
146 不应该。诸比丘!当我如是观察时，所有壮年时之壮年憍逸，悉皆断。
        无闻之异生是自病者，未能避免不病，却见其他病者而苦恼，超越于己而惭，
    而嫌。我亦会病，未能避免不病。我亦当会病，未能避免不病，却见其他病者而苦
    恼，而惭，而嫌。此对我是不应该。诸比丘!当我如是观察时，所有无病时之无病
    憍逸，悉皆断。
        无闻之异生是自死者，未能避免不死，却见其他死者而苦恼，超越于己而惭，
    而嫌。我亦会死，未能避免不死。我亦必当会死，未能避免不死，却见其他死者而
    苦恼，而惭，而嫌。此对我是不应该。诸比丘!当我如是观察时，所有活命时之活
    命憍逸，悉皆断。
              三十九19  注19 参照增一二(大二、六0八b)中二九(大一、六0七c)。
        诸比丘!此等是三种憍，云何为三耶?
        壮年憍、无病憍、活命憍。
        诸比丘!以壮年憍、傲之无闻异生，于身行恶行，于语行恶行，于意行恶行。
    彼于身行恶行已，于语行恶行20  已，于意行恶行已，身坏、死后，生于无幸处、恶
147 趣、险难、地狱。或诸比丘!以无病憍为傲之无闻异生……乃至……(21  注21 此略字符是依据暹本者，因合理故采用之。 或诸比丘!
    以活命憍、傲之无闻异生，于身行恶行，于语行※恶行，于意行恶行。彼于身行恶
    行已，于语行※恶行已，于意行恶行已，身坏、死后，生于无幸处、恶趣、险难、
    地狱。
        诸比丘!或以壮年憍、傲之比丘，舍弃学，活于下劣。诸比丘!或以无病憍、
    傲之比丘……乃至……诸比丘!或以活命憍、傲之比丘，舍弃学，活于下劣。
              有病老之法         又有死之法
              虽有如是法         异生却厌忌
              该法有情中         我若生厌忌
              如是之行为         于我不应有
              我如是而住         已知无依法
              战胜所有憍         出离见安稳
        三 集 第四 天使品                                   二一一
    -----------------------------------------------------------------------
        增支部经典一                                        二一二
              于我起希望         涅槃唯有时
              我今将诸欲         亦无习而行
              我将成不退         净行为目标。
              四十22  注22 参照阿毗达磨集异门足论六(大二六、三九0b)。
    一  “诸比丘!此等三者是增上。云何为三耶?自增上、世增上、法增上。
        诸比丘!如何为自增上耶?
        诸比丘!世间有比丘!居于阿兰若，或坐树下，或住空屋，作如是审慎思惟：
    ‘我不为衣出家而趣无家，[或]为饮食，[或]为床座，[或又当之]如是，为如是
    而舍家出家，相反之，我是为生、老、死、忧、悲、苦、愁、恼之入处，为苦所入，
148 为入苦缠络，能知此纯苦蕴之灭尽，才是其所望者。然而，断欲出家之我，若访求
    其欲，即更加最恶，当与我不相应。’
        [或]彼如此审慎思惟：‘我当发精进而不怠，住于念而不忘，身轻安而无暴躁，
    心须定而趣于一。’彼乃由于自我之增上力故，断不善而修善，断有罪而修无罪，
    护已成为清净。诸比丘!此名为自增上。
    二  诸比丘!如何为世增上耶?
        诸比丘!世间有比丘，居于阿兰若，或坐树下，或住空屋，作如是审慎思惟：
    ‘我不为求舍家而出家，[或]为饮食[或]为床座，[或]当来是如是，为如是舍
    家而出家。相反之，我是为生、老、死、忧、悲、苦、愁、恼之入处。为苦所入、
    为苦缠络，能知此纯苦蕴之灭尽，始为其所望者。然而，我虽如是而出家，若生起
    欲寻，或生起恚寻，或生起害寻。则世间有大众，世之大众中有沙门，有婆罗门，
    有通，具天眼，能知他心。彼等从远处即能观见，于近处不为所见。’又以心而知
    心，彼等应如是知我：‘且看!此善男子虽正信、舍家而出家，却为恶不善法陵杂
    而住。又有诸天，有通，具天眼，能知他心。彼等从远处即能观见，在近处亦无所
    不见。’又以心而知心，彼等亦应如是知我：‘且看!此善男子虽正信舍家而出家，
    却为恶不善法陵杂而住。’
        [或]彼如此审慎思惟：‘我当发精进而不怠，住于念而不忘，身轻安而无暴
149 躁，心须定而趣于一。’彼乃由于世间之增上力故，断不善而修善，断有罪而修无
    罪，护已成为清净。诸比丘!此名为世增上。
        三 集 第四 天使品                                   二一三
    -----------------------------------------------------------------------
        增支部经典一                                        二一四
        诸比丘!何为法增上法?
    三  诸比丘!世间有比丘，居于阿兰若，或坐在树下，或住在空屋，如是审慎思惟：
    ‘我不为求舍家而出家，[或]为饮食，[或]为床座，[或当来是]如是，为如是舍
    家而出家。相反之，我是为生、老、死、忧、悲、苦、愁、恼之入处。为苦所入、
    为苦缠络，能知此纯苦蕴之灭尽，始为其所望者。世尊是善说现见、不时、来观、
    随顺、智者内证之法者，有同梵行者，如见而住者，若我复于如是善说之法律中出
    家，而住于懈怠、放逸，则我所不该。’[或]彼是如是审慎思惟：‘我当发精进而
    不怠，住于念而不忘，身轻安而无暴躁，心须定而趣于一。彼乃由于法之增上力故，
    断不善……乃至……而修无罪，护已成为清净。’诸比丘!此名为法增上。诸比丘!
    此等是三增上。”
    四        作恶业之人         隐瞒是世无
              人当知汝心         无论谛虚妄
              友当知己身         善不过夸张
              自身之内恶         异此皆隐瞒
              诸天如来见         世愚所作恶
150           既然行如是         念行自增上
              世增上有智         静虑随法行
              法增上勇猛         牟尼是不退
              毁魔战胜死         生尽精勤者
              世解智牟尼         诸法无有分23

    注1 参照A.vl,63;S.vol.4,p.38;Itiv.p.109及今卷二集第四之二。
      2 “该”底本之naya nam是根据暹本，订正为taya。
      3 参照杂三五(大二、二五五b)A.vl,41 S.vol.2,p.252;M,vol.I,p.483。
      4 参照Sn.v.1048(p.201)。
      5 参照杂三五(大二、二五五c)。
      6 此偈参照Sn.v.1106-7。首之(欲之想)底本之kamacchandanam是与暹本同样，应
        三 集 第四 天使品                                   二一五
    -----------------------------------------------------------------------
        增支部经典一                                        二一六
        该作为kamasannanam从注释文当很明确。
      7 “被切的多罗树之顶”tala-vatthu-kata已于注释是tala-vatthu viya katam-是vatthu
        (素材、材料)之义，取所伐倒之多罗树是树心被截断毕竟无再生芽之义。tala,tala亦
        是同义。
      8 参照增二八(大二、六五0a)。
      9 如底本，在此处不可分节。
     10 此偈参照S.vol.I,p.212;Cv.p.156。
     11 参照中一二(大一、五0三a)M.vol.3,pp.166,179。
     12“审问之云云”底本漏却以下数语，依前之类文及暹本补充之。samanujnitva samanuga-
        hitva samanubhasitva tatiyam devadutam。
     13 底本漏却bhikkhave一字。
     14 此偈，参照杂四七(大二、三四一b)。
     15 参照增二四(大二、六二四b)。
     16 参照杂四0(大二、二九五c)别杂三(大二、三八九a)。
     17 参照此偈S.vol.I,p.208。
     18 参照中二九(大一、六0七c)增一二 (大二、六0八b)M.vol.I,P.17。
     19 参照增一二(大二、六0八b)中二九(大一、六0七c)。
     20 底本将(行恶行已)之一句，以略符表示，却不见其要，故今即不从此。以下附※者亦然。
     21 此略字符是依据暹本者，因合理故采用之。
     22 参照阿毗达磨集异门足论六(大二六、三九0b)。
     23“无有分”atamma yo是依照暹本及D.T.读为atammayo。因为有分是在渴爱，一切
        法中有其分故。

                第五  小品
              四十一1
        三 集 第五 小品                                     二一七
    -----------------------------------------------------------------------
        增支部经典一                                        二一八
        诸比丘!由于三者现前，正信之善男子生多福。云何为三现前耶?
        诸比丘!由于信现前，正信之善男子生多福。诸比丘!由于所施物现前，正信
    之善男子生多福，诸比丘!由于应供养者现前，正信之善男子生多福。
        诸比丘!由于此等三者现前，正信之善男子生多福。”
              四十二
        诸比丘!由于此等三处，如为正信之善男子。云何为三处耶?
        欲会有戒者，欲听正法事，住在家而离悭吝之垢，舒手而施。其手净而乐于颁
    布，易乞而乐于均分财。诸比丘!由于此等三处，如为正信之善男子。
        欲会有戒者         听正法是乐
        除悭吝之垢         彼言为正信
151           四十三
        诸比丘!偏见三因者，适为他人说法。云何为三因耶?
        凡说法，人领解义，又领解法。凡听法，人领解义，又领解法。凡说法人及听
    法者，两者同为领解义，又领解法。诸比丘!偏见此等三因者，是适为他人说法。
              四十四
        诸比丘!言由三处而转，云何为三耶?
        凡说法，人领解义，又领解法。凡听法，人领解义，又领解法。又凡说法人及
    听法者，两者同为领解义，领解法。诸比丘!言由此等三处而转。
              四十五
        诸比丘!此等三者，是智者所称赞，善士所称赞。云何为三者所称赞耶?
        诸比丘!布施是智者所称赞，善士所称赞。诸比丘!出家是智者所称赞，善士
    所称赞。诸比丘!供事父母，是智者所称赞，善士所称赞。诸比丘!此等三者，是
    智者所称赞，善士所称赞。
        见善士布施         无害息调伏
        寂静而行净         近事于父母
        此等善士处         智者应学习
        智见之圣人         生于幸福世
              四十六
        三 集 第五 小品                                     二一九
    -----------------------------------------------------------------------
        增支部经典一                                        二二0
        诸比丘!持戒出家者，所凭住村邑，无论于何处，人人由三处而生多福。云何
    为三处耶?
152     身、语、意。
        诸比丘!持戒出家者，所凭住村邑，无论于何处，人人由此等三处而生多福。
              四十七2  注2 参照增一二(大二、六0七c)。
        诸比丘!此等三者，是有为之有为相。云何为三有为相耶?
        知生，知灭，知住之异。诸比丘!此等三者，是有为之有为相。
        诸比丘!此等三者，是无为之无为相。云何为三无为相耶?
        不知生，不知灭，不知住之异。诸比丘!此等三者，是无为之无为相。
              四十八3  注3 参照增四八(大二、八一二b)。
        诸比丘!大树是依止雪山王，由三者之增长而增长。云何为三增长耶?
        由枝、叶、花葩而增长，由皮、叶而增长，由肤肉而增长。诸比丘!大树依止
    雪山王，由三者之增长而增长。
        由信而增长，由戒而增长，由慧而增长。诸比丘!家属依止有信心之家长，由
    此三者之增长而增长。
              僻远地野原         如立岩石山
              诸树依止彼         乔木即增长
              其相同有戒         有信之家主
              世依而增长         妻子并亲戚
              同伴诸近亲         依彼家长活
              彼等具戒者         观见戒舍善
153           彼等仿于彼         当有盛旺时
              为生善趣道         法行于此世
              天众中庆喜         诸欲意欢喜
              四十九
        诸比丘!为三处应勇猛，云何为三处耶?
        为不使未生之恶不善法生故，应勇猛。为使未生之善法生故，应勇猛。为能堪
    忍已生之苦、猛、粗、利、不愉快，非可意、夺命之身受故，应勇猛4  注4 底本于此用括弧施以标出此文，但暹本却缺此，故今不为译出。 。
        三 集 第五 小品                                     二二一
    -----------------------------------------------------------------------
        增支部经典一                                        二二二
        诸比丘!比丘为不使未生之恶不善法生故，而勇猛，为不使未生之善法生故，
    而勇猛，为堪忍已生之苦、猛、粗、利、不愉快、非可意、夺命之身受故，而勇猛，
    是故，诸比丘!此比丘被称：为正尽苦之勇猛者，智者、具念者。
              五十
    一5  注5 底本并无此“一”字，但有次下之“二”字，为译者私自加入者。  诸比丘!具足三支之大贼，是断锁钥，掠夺，[包围]全家而掠夺，埋伏于路
    边，云何为三耶?
        诸比丘!世有大贼，据险、或据稠林、或据权势。
        诸比丘!如何是大贼据险耶?
        诸比丘!世间有大贼，据河难航行，或据山之险阻。诸比丘!如是大贼据险。
        又诸比丘!如何是大贼据稠林耶?
154     诸比丘!世间有大贼，或据草之深丛，或树之密生处，或峻坡，或据大密林。
    诸比丘!如是大贼据稠林。
        又诸比丘!如何是大贼据权势?
        诸比丘!世间有大贼，或据王，或宰相，彼谓：‘若有人，欲告白我之事，王、
    或宰相应为我而回避，而语利益。若人，欲告白王或宰相，彼王或宰相应回避于彼，
    而语利益。’诸比丘!如是大贼据权势。诸比丘!具足此等三支之大贼是断锁钥，
    掠夺，[包围]全家而行掠夺，埋伏于路边。
    二  正如是，诸比丘!具足三法之恶比丘，是保护损坏之自己，又彼是有罪者，是
    智者所诃毁，又生多非福。云何为三耶?
        诸比丘!世有恶比丘，据险，又据稠林，又据权势。
        又诸比丘!如何是恶比丘据险耶?
        诸比丘!世间有恶比丘，具足险之身业，具足险之语业，具足险之意业。诸比
    丘!如是恶比丘是据险者。
        又诸比丘!如何是恶比丘据稠林耶?
        诸比丘!世间有恶比丘，怀邪见，具足边执见。诸比丘!如是恶比丘是据稠林
    者。
        又诸比丘!如何是恶比丘据权势耶?
        诸比丘!世间有恶比丘，或据王，或宰相，彼谓：‘若有人，欲告白我之事，
        三 集 第五 小品                                     二二三
    -----------------------------------------------------------------------
        增支部经典一                                        二二四
    王或宰相应为我回避而语利益。若人，欲白王或宰相事，彼王或宰相应回避彼，而
    语利益。’诸比丘!如是恶比丘是据权势。诸比丘!具足此等三法之恶比丘，是保
155 护损坏之自己，又彼是有罪者，是智者所诃毁，又生多非福。”
        初之五十竟

    注1 参照四一~四二，增一六(大二、六二六a)。
      2 参照增一二(大二、六0七c)。
      3 参照增四八(大二、八一二b)。
      4 底本于此用括弧施以标出此文，但暹本却缺此，故今不为译出。
      5 底本并无此“一”字，但有次下之“二”字，为译者私自加入者。

            第一  婆罗门品
              五十一1  注1 参照五十一~五十二 杂四二(大二、三一0b)杂五(大二、四0三b)。
        一时2  注2 “一时……住”，此一句底本所无有，今则依据暹本。 世尊住于舍卫[城]之给孤独园。其时有二婆罗门，衰、老、龄大、积
    龄，已到晚年，从生以来已百二十岁。来诣世尊之处。诣已……乃至……坐于一面
    之彼等婆罗门白世尊言：
        ‘尊瞿昙!我等婆罗门，是衰、老、龄大、积龄，已到晚年，从生以来已百二
    十岁。然而我等尚未作德，未作善，未作可免怖畏之事。请教授我等，尊瞿昙!请
    教诫我等，尊瞿昙!我等将由此而长夜利益，得到安乐。’
        “婆罗门!实汝等是衰、老、龄大、积龄，已到晚年，从生已百二十岁。又汝等
    是未作德，未作善，未作可免怖畏之事。婆罗门!此世间是老、病、死所导，婆罗
    门!当世间如是受老、病、死所导，能在其中制身、制语、制意，是死人之护，之
    住、之洲、之归投处，亦是所趣处。”
              短寿命过去3        老迫无救护
        三 集 第一 婆罗门品                                 二二五
    -----------------------------------------------------------------------
        增支部经典一                                        二二六
              观察此死畏          引造福业乐
              制御现世身4  注4 “现世之身云云”，底本虽作如散文之处理，但颂文却是承续前偈者。      以语又以意
              死能引乐人          现作福业故
156           五十二5  注5 参照别杂五(大二、四0三c)。
        时，有二婆罗门，衰、老、龄大、积龄，已到晚年，从生以来已百二十岁，彼
    等来诣世尊之处……乃至……坐于一面之彼等婆罗门白世尊言：
        “尊瞿昙!我等婆罗门，是衰、老、龄大、积龄，已到晚年，从生以来已百二十
    岁。然而，我等却尚未作德，未作善，未作可免怖畏之事。请教授，尊瞿昙!请教
    诫，尊瞿昙!我等将如何由此而长夜利益，得到安乐?”
        “婆罗门!实汝等是衰、老、龄大、积龄，已到晚年，从生以来已百二十岁。又
    汝等尚未作德，未作善，未作可免怖畏之事，婆罗门!此世间为老、病、死而炽然，
    婆罗门!当世间如是为老、病、死而炽然时，于其中制身、制语、制意，是死人之
    护、之住、之洲、之归投处，亦是所趣处。”
              从燃盛住居          取出器具类
              不为人所用          因被烧所致
              老死亦如此          炽燃于世中
              实则不出施          所施物取出
              制御现世身6  注6 “现世之身云云”，底本虽作如散文之处理，但颂文却是承续前偈者。      以语又以意
              死能引乐人          现作福业故
              五十三
        一时，有一婆罗门，来诣世尊之处。诣已，与世尊俱……乃至……坐于一面之
    彼婆罗门白世尊言：
        “尊瞿昙!法是现见，法乃说为现见。尊瞿昙!齐限于何而法为现见耶?为不时
    耶、来观耶、随顺耶、智者内证耶?”
        “婆罗门!染于贪，为贪所蔽，心为所执。思自己之恼害，亦思他人之恼害，亦
157 思自他之恼害，并领受心之苦、忧。断贪时不思自己之恼害，亦不思他人之恼害，
    亦不思自他之恼害，不领受心之苦、忧。婆罗门!如是法是现见……乃至……
        婆罗门!起嗔恚，被嗔所蔽，心为所执。思自己之恼害，亦思他人之恼害，亦
        三 集 第一 婆罗门品                                 二二七
    -----------------------------------------------------------------------
        增支部经典一                                        二二八
    思自他之恼害，又领受心之苦、忧。断嗔时不思自己之恼害，亦不思他人之恼害，
    亦不思自他之恼害，不领受心之苦、忧，婆罗门!如是法是现见……乃至……
        婆罗门!起愚痴，为痴所蔽，心为所执。思自己之恼害，亦思他人之恼害，亦
    思自他之恼害，又领受心之苦、忧。断痴时不思自己之恼害，亦不思他人之恼害，
    亦不思自他之恼害，不领受心之苦与忧。婆罗门!如是法是现见，是不时，是来观，
    是随顺，是智者内证。”
        “奇哉!尊瞿昙!……乃至……尊瞿昙请存念我从今日起终生归依为优婆塞。”
              五十四
        一时，有一婆罗门偏历者，来诣世尊之处……乃至……坐于一面之彼婆罗门偏
    历者白世尊言：“尊瞿昙!法是现见，法乃说为现见。尊瞿昙!齐限于何而法为现见
    耶?为不时、来观、随顺、智者之内证耶?”
        “婆罗门!染于贪、为贪所蔽，心为所执。思自己之恼害……乃至[五十三]……
    领受……。断贪时……乃至……[五十三]不领受……。
158     婆罗门!染于贪、为贪所蔽、心为所执。以身行恶行，以语行恶行7  ，以意行
    恶行，断贪时不以身行恶行，不以语行恶※行，不以意行恶行。
        婆罗门!染于贪、为贪所蔽、心为所执。不如实知己利，亦不如※实知他利，
    亦不如实知自他利。断贪时，如实知己利，亦如※实知他利，亦如实知自他利。婆
    罗门!如是亦是现见法……乃至……。
        婆罗门!嗔恚而……乃至……
        婆罗门!愚痴而为痴所蔽、心为所执。思自己之恼害，亦思他※人之恼害，亦
    思自他之恼害，又领受心之苦、忧。断痴时，不思自己之恼害，亦不思他※人之恼
    害，亦不思自他之恼害，不领受心之苦、忧。
        婆罗门!愚痴而为痴所蔽、心为所执。以身行恶行，以语恶行※恶行，以意行
    恶行。断痴时，不以身行恶行，不以语行恶※行，不以意行恶行。
        婆罗门!愚痴而为痴所蔽、心为所执，不如实知己利，亦不如※实知他利，亦
    不如实知自他利。断痴时，如实知己利，亦能如※实知他利，亦如实知自他利，婆
    罗门!如是法是现见、是不时、是来观、是随顺、是智者内证。”
        “尊瞿昙!奇哉……乃至……尊瞿昙请存念我从今日起终生归依为优婆塞。”
        三 集 第一 婆罗门品                                 二二九
    -----------------------------------------------------------------------
        增支部经典一                                        二三0
              五十五
        一时，生闻婆罗门来诣世尊所在之处……乃至……坐在一边之生闻婆罗门白世
    尊言：
        “尊瞿昙!涅槃是现见，涅槃即说为现见。尊瞿昙!齐限于何涅槃是为现见耶?
    是来观耶!是随顺耶!是智者内证耶!”
159     “婆罗门!贪染，为贪所蔽、心为所执。思自己之恼害，亦思他※人之恼害，亦
    思自他之恼害，又领受心之苦、爱。断贪时，不思自己之恼害，亦不思他※人之恼
    害，亦不思自他之恼害，不领受心之苦、忧。婆罗门!如是是涅槃之现见……乃至
    ……
        婆罗门!嗔恚而为嗔……乃至……
        婆罗门!愚痴而为痴所蔽、心为所执。思自己之恼害，思他※人之恼害，思自
    他之恼害，又领受心之苦、忧。断痴时，不思自己之恼害，不思他※人之恼害，不
    思自他之恼害，不领受心之苦、忧。婆罗门!如是是涅槃之现见……乃至[五十四]
    ……
        婆罗门!彼领受无余贪尽，领受无余嗔尽，领受无余痴尽故。婆罗门!涅槃是
    现见、是不时、是来观、是随顺、是智者内证。”
        “尊瞿昙!奇哉……乃至……尊瞿昙请存念我从今日起将终生归依为优婆塞。”
              五十六
        一时，有一婆罗门大家，来诣世尊之处……乃至……坐于一面之彼婆罗门大家
    白世尊言：
        “尊瞿昙!我闻古之长、大老之师，或婆罗门师之师作如是言，谓：‘往昔此世
    界是充满有如无间[地狱]之人，村、邑、庄、都市栉比8  。
        尊瞿昙!以何因，以何缘，现今人却减少耶?为何村变成非村，邑变成非邑，
160 市变成非市，庄变成非庄?’
        “婆罗门!现今之人爱著于非法之贪，被恶欲所蔽，被邪法所缠，彼等爱著于非
    法之贪故，被恶欲蔽故，被邪法所缠故，执利剑，互相杀害，由是而有多人死。婆
    罗门!以是因、以是缘现今人则减少，村亦变成非村，邑亦变成非邑，市亦变成非
    市，庄亦变成非庄。
        三 集 第一 婆罗门品                                 二三一
    -----------------------------------------------------------------------
        增支部经典一                                        二三二
        复次婆罗门!现今之人爱著于非法之贪故，被恶欲所蔽故，被邪法所缠故，因
    为彼等爱著于非法之贪，被恶欲所蔽，被邪法所缠故，天不于正时降雨，故饥馑起，
    苗稼不稔，[纵稔亦受虫害]变成白骨，化为如箸，由是而有多人死。以是因、以是
    缘现今人则减少，村变成非村，邑变成非邑，市变成非市，庄变成非庄。
        复次婆罗门!现今之人爱著于非法之贪故，被恶欲所蔽故，被邪法所缠故，因
    为彼等爱著于非法之贪，被恶欲蔽，被邪法所缠故，夜叉[主]则下来作凶暴之非
    人，由是而有多人死。以是因、以是缘现今人则减而少，村变成非村，邑变成非邑，
    市变成非市，庄变成非庄。”
        “尊瞿昙!奇哉!……乃至……尊瞿昙请存念我从今日起终生归依为优婆塞。”
              五十七9
    一  一时，有婆蹉种之偏历者，来诣世尊之处……乃至……坐于一面之婆蹉种偏历
    白世尊言：尊瞿昙!如是我闻，沙门瞿昙是如是说：只对我布施，不可对他布施，
161 只对我之弟子布施，不可对他之弟子布施，只对我施是有大果，对他施是无大果，
    只对我之弟子施是有大果，对他的弟子施是无大果。尊瞿昙!沙门瞿昙言：只对我
    布施……乃至……无大果，作如斯说之人是否说尊瞿昙之所说?又是否以非实谗诬
    尊瞿昙?又有否将[所说之]教如其所教宣说否?又有否将[世尊之]有理由所说
    之言论，予以作呵毁之根据否?我等决非是欲谗诬尊瞿昙者。”
        “婆蹉!沙门瞿昙言：‘只对我布施……乃至……无大果，作如斯说之人并非是
    将我所说而说者，彼等是以非有非实谗诬我。婆蹉!凡是遮止布施于他人者是障三
    而碍三，云何为三耶?
        障能施者之福，障受者之利，复掘，又伤彼以前之本性。婆蹉!遮止布施于他
    人是作此三种障，三种碍。婆蹉!我如是说：粪尿坑或污物沟中有虫--由是而此
    中虫得生存--于其中弃舍洗钵或皿之水，婆蹉!我由其因缘而说有关福之来，何
    况是作于人中!
        婆蹉!而且我又说施于持戒人有大果，于破戒者则不尔，又，彼是断五支，是
    成就五支。
        断何种五支耶?
162     彼是断欲之欲，断嗔，断惛眠，断掉悔，断疑，断此等之五支。
        三 集 第一 婆罗门品                                 二三三
    -----------------------------------------------------------------------
        增支部经典一                                        二三四
        成就何种五支耶?10
        成就无学之戒蕴，成就无学之定蕴，成就无学之慧蕴，成就无学之解脱蕴，成
    就无学之解脱智见蕴，成就此等之五支，如是我说施与断五支，成就五支之人是有
    大果。”
    二11    无论是黑白          乃至红或黄
              或有斑点色          或有鸽色牛
              此等诸种中          牡牛最驯良
              具足力拖货          直进而疾行
              只彼可拖货          毛色不见调
              如是在人中          无论何种姓
              王族婆罗门          农业商贾者
              旃陀屠杀业          此等诸种中
              调御与训练          而行仪优善
              信仰具有戒          语实而心惭
              已断生与死          净行又全整
              卸重无系缚          作已作无漏
              通达一切法          无执著心安
              离尘之田中          布施有多[报]
              然凡夫不知          无所闻又愚
              在外既无施          不奉寂静人
              亲侍智所尊          寂静有智人
              对佛植诸信          坚立根本时
              彼等生天国          或此世善姓
              次第彼智人          将行证涅槃。
163           五十八12  注12 参照五十八~五十九 杂三一(大二、二二三b)。
    一13    一时，提坎那婆罗门来诣世尊之处。诸已，与世尊……乃至……坐于一面提
    坎那婆罗门于世尊前，称赞通于三明之婆罗门：‘通于三明之婆罗门是如是，通于
    三明之婆罗门有如是故如是。’
        三 集 第一 婆罗门品                                 二三五
    -----------------------------------------------------------------------
        增支部经典一                                        二三六
        “然则婆罗门!婆罗门众如何通于三明建立婆罗门耶?”
        “尊瞿昙!谓世间有婆罗门，母与父比任何皆正生，七世以来受清净之怀妊，对
    姓氏不被起排斥，未曾受到嗤笑。诵圣典，受持真言14  注14 真言(manta)是吠陀圣典。(三吠陀及第五)就是将阿闼婆吠陀作为第四。 ，通达于三吠陀及第五古传
    说，并分别通吠陀15  注15 语分别(akkharappabheda)声音学与训释学。 语汇法式语，能语16  注16 “能语(pada)”，能个别知道吠陀圣典之各语。 ，明文法。于顺世论及大人相无不受持。
    尊瞿昙!婆罗门众是如是通于三明建立婆罗门者。”
        “婆罗门!与婆罗门众通于三明建立婆罗门相异，圣者之律中方有三明者。”
        “尊瞿昙!为何在圣者律中有三明者?愿尊瞿昙为我说法，教我圣者律中有三明
    者事。”
    二  婆罗门!然则谛听，善思念之!我当说。提坎那婆罗门答于世尊：‘尊者!唯
    然。’世尊曰：
        “婆罗门!世间有比丘，离欲，离不善法，有寻，有伺，具足由离所生之喜、乐
    之初静虑而住。寻、伺、寂静故，于内等净，心一趣性，无寻、无伺，具足由定而
    生喜、乐之第二静虑而住。离喜故，舍而住，有念，正知而身受乐。具足圣者众所
164 宣说之舍念乐住之第三静虑而住。断乐故，又断苦故，灭先前之忧、喜故，具足不
    苦、不乐、舍念清净之第四静虑而住。
    三17  彼如是得心定，清净，洁白，无污秽而脱离随烦恼，安住于柔软，堪忍。得
    不动时，则心引发宿住随念智。彼则随念种种宿住--譬如，即：一生、二生、三
    生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、
    多坏劫、多成劫、多坏、成劫，我于彼处，如是名，如是姓，如是族。食如是食，
    受如是苦、乐，如是寿限。彼从其处没而生于彼处。我于彼处是如是名，如是姓，
    如是族。食如是食，受如是苦、乐，如是寿限。彼从其处没而生于此处。如是彼随
    念多宿住之相、状，此即彼所得之第一明。破无明而生明，破暗而生光明，犹如不
    放逸，勇猛，有如是舍己而住。
    四  [又]彼如是得心定，清净，洁白，无污秽而脱离随烦恼，安住于柔软、堪忍。
    得不动时，心为引发有情众之死生智，彼即以清净超人之天眼观察有情，得知死、
    生、劣、胜、好色、善趣、恶趣之业而生之有情--此等有情是成就身恶行，成就
    请恶行，成就意恶行。谤圣者，怀邪见，行邪见所起之业。彼等身坏，死后，生于
    无幸处，恶趣，险难处，地狱。或此等之有情是成就身妙行，成就请妙行，成就意
        三 集 第一 婆罗门品                                 二三七
    -----------------------------------------------------------------------
        增支部经典一                                        二三八
165 妙行，不谤圣者，怀正见，行正见所起之业。彼等身坏死后，生于善趣，天世界。
    如是彼以清净超人之天眼观察有情，得知死、生、劣、胜、好色、恶色、善趣、恶
    趣业所生之有情。此即彼所得之第二明。破无明而明生，破暗而光明生，犹如不放
    逸、勇猛、如是舍己而住者。
    五  [又]彼是如是得心定，清净、洁白、无污秽而脱离随烦恼，安住于柔软、堪
    忍。得不动时，心即为引发漏尽智。彼即如实知此是苦，如实知此是苦之集，如实
    知此是苦之灭，如实知此是趣苦灭之道，如实知此是漏……乃至……如实知此是趣
    漏灭之道。如是知、如是观而彼心是从欲漏解脱，从有漏解脱，从无明漏解脱。对
    已解脱者谓有解脱智，生已尽，梵行已立，所作已作，如再无如是之事，此即彼所
    得之第三明。破无明而明生，破暗而光明生，犹如不放逸、如是勇猛，如是舍己而
    住。
    六  于戒无高低          常委而静虑
        所制心殊胜          聚于一安静
        除闇而坚固          三明脱离死
        天人共饶益          谓离诸过恶
        令具足三明          迷妄不回旋
        咸礼仁瞿昙          最后身觉者18  注18 参照Itiv.P100。
        悟得之宿住          观见天恶趣
        又尽得生存          知终极牟尼
        此等三种明          三明婆罗门
        我称彼三明          非以语言他19  注19 “非以言语他”，惟言不含他之实质，人则并非三明者。
166     婆罗门!如是为圣者律中之三明者。”
        “尊瞿昙!圣者律中之三明，是异于婆罗门众之三明者。尊瞿昙!婆罗门众之三
    明，是不值于此圣者律中[三明]之十六分之一。奇哉!尊瞿昙……乃至……尊瞿
    昙请存念我从今日起终生归依为优婆塞。”
              五十九
    一  一时，生闻婆罗门往谓世尊之处……乃至……坐于一面之生闻婆罗门，白世尊
    言：
        三 集 第一 婆罗门品                                 二三九
    -----------------------------------------------------------------------
        增支部经典一                                        二四0
        “尊瞿昙!献供或灵供或钵供20  注20 “钵供”(thalipaka)施与他众之食物。 或施[其他之]所施物时，当施与有三明之婆罗
    门。”

        “然则，婆罗门!婆罗门众如何通三明建立婆罗门者?”
        尊瞿昙……乃至……21
167           具足戒与禁          舍己而静虑
              所制心殊胜          聚于一安静
              悟得之宿住22     观见天恶趣
              又尽得生存          知终极牟尼
168           此等三种明          三明婆罗门
              我称彼三明          非以语言他
    ……[乃至]
              六十23  注23 参照中三五(大一、六五0b)。
    一  一时，伤歌逻婆罗门往诣世尊之处……乃至……坐于一面之伤歌逻婆罗门，白
    世尊言：
        “尊瞿昙!我等婆罗门，亲自献供，使他献供。尊瞿昙!此中作献供，及使行献
    供之人众都履修多人福之道24  注24 多人福之道(anekasaririkam punnapatipadam)一处虽有多人作施，又使多人施，多处作施、或使多人作施、或我予汝与汝施、或命汝与汝施，但总为多人福之道故。 者，此即献供之行为。然而尊瞿昙!无论从何种之家，
    从居家出家成为无家，调自己一人，安自己一人，圆寂自己一人，如是为一人福之
    道者，即是出家之行为。”
        “婆罗门!然则于此，我且问汝，随汝之欲，对我说明。婆罗门!汝对此事如何
    思惟耶?如来应供、正自觉、明行具足、善逝、世间解、无上、应调丈夫御者、天
    人师、觉者、世尊生于此世，彼如是说：此是道，此是行迹，我修行此道而自知无
    上梵行之根底25  ，证悟，而宣说。来!汝等亦应如是修行。谓：汝等亦应修行而自
169 知无上梵行之根底，证已，具足而住。如是此师说法，又，他人亦作同样修行，而
    彼等有数百、数千、数百千之数，婆罗门!汝于此事作如何思惟耶?如有以上之时，
    出家之行为是为一人福之道耶?或是多人耶?”
        “尊瞿昙!果如此者，则出家之行为应为多人福之道。”
    二  如此所语时，具寿阿难即对伤歌逻婆罗门语曰：“婆罗门!此等二道中，汝以何
    道为可耶?[何者是]更少营务，更少恼害，更有大果，更有大胜利耶?”
        三 集 第一 婆罗门品                                 二四一
    -----------------------------------------------------------------------
        增支部经典一                                        二四二
        如是语时，伤歌逻婆罗门即对具寿阿难语曰：“如尊瞿昙及尊阿难，是我所崇，
    所称赞者。”
        具寿阿难又再对伤歌逻婆罗门语曰：“婆罗门!我并非问汝：谁是汝所崇?谁
    是汝所称赞?婆罗门!我如是问汝：婆罗门!此等二道中，汝以何道为可耶?[何
    者是]更少营务，更少恼害，更有大果，更有大胜利耶?”
        伤歌逻婆罗门亦二度对具寿阿难语曰：“如尊瞿昙及尊阿难是我所崇、我所称赞
    者。”
        具寿阿难又三度对伤歌逻婆罗门语曰：“婆罗门!我并非问汝：谁是汝崇?谁
    是汝所称赞?婆罗门!如是我问汝：婆罗门!此等二道中，汝以何道为可耶?[何
    者是]更少营务，更少恼害，更有大果，更有大胜利耶?”
        伤歌逻婆罗门又三度对具寿阿难语曰：“如尊瞿昙及尊阿难是我所崇，所称赞
    者。”
170 三  时，世尊思惟：伤歌逻婆罗门三度受到阿难合法之问臆而难以作答，我为之解
    答。
        其时，世尊语伤歌逻婆罗门曰：“婆罗门!今日于王宫中，于王所[办]之聚会，
    集合就坐之期间，有何谈话否?”
        “尊瞿昙!今日于王宫中，于王所[办]之聚会，集合就坐之期间，生起如是之
    谈话：‘古时比丘是少数，却有多人得上人法26  注26 “上人法”(uttarimanussadhamma)十善业道以上之法。 而示现神通神变，今时比丘数多，
    而获得上人法而示现神变者少。尊瞿昙!此谈话是今日王宫中，于王所[办]之聚
    会，集合就坐者之间所起者。”
    四27  “婆罗门!此神变有三[种]，云何为三耶?神通神变，记说神变，教诫神变。
        婆罗门!如何为神通神变耶?
        婆罗门!世有一类人，受用诸种之神通--一变为多，多变为一、或显、或隐、
    过壁、过墙、过山、无碍而行，犹如行于空中者；于地中出没如在水中；于水上行
    走而[水]不坏，犹如于地上；于虚空结跏趺坐而行，犹如有翼之鸟。有如是大神
    用，有如是威德，亦可以手扪摸月日，乃至至梵世方可转身自在。婆罗门!此名为
    神通神变。
    五  婆罗门!如何为记说神变耶?
        三 集 第一 婆罗门品                                 二四三
    -----------------------------------------------------------------------
        增支部经典一                                        二四四
        婆罗门!世有一类人，由占相而记说，云汝有如斯之意，汝之意是如是，汝如
    斯思惟。彼又多记说，正如是，无有异。
        复婆罗门!世有一类人，虽不由占相而给予记说，但闻人或非人或天神之声而
171 记说。云汝有如斯之意，汝是如是之，汝作如斯思惟。彼又记说，却正如是，无有
    异。
        婆罗门!世有一类人，不由占相而记说，又不闻人或非人或天神之声而记说。
    然而不闻寻求、伺察人之寻伺声28  而记说。云汝有如斯之意，汝之意为如是，汝作
    如斯思惟。彼又记说，却正如是，无有异。
        婆罗门!世有一类人，不由占相而记说，又不闻人或非人或天神之声而记说，
    不闻寻求下思察人之寻伺声而记说，虽然如此，却以入无寻无伺三摩地之心，随著
    [他人]心觉，如是人善予建立意行，于此心无间当如是起寻。彼虽多记说，却正
    是如是，并无有异。婆罗门!此说为记说神变。
    六  婆罗门!如何为教诫神变耶?
        婆罗门!世有一类人，如是教诫--汝等应如是寻求，勿如是寻求，应如是作
    意，勿如是作意，应断此，应具足此而住。婆罗门!说此为教诫神变，婆罗门!此
    等是三神变。
        婆罗门!于此等三神变中之何神变是汝等认可者耶?又何者是更为殊胜?更为
    殊妙耶?”
        “尊瞿昙!此中此神变--世有一类人，受用诸种之神通……乃至……至于梵世
    亦转身自在29  注29 “转于自在”底本之va samvatteti应如暹本作为vasam vattetlti。 --尊瞿昙!此神变是作彼人受用彼，惟为作彼人而有彼，尊瞿昙!
    此神变在我看等于如幻30  注30 “等于幻”底本之maya-sah，如暹本应作maya-sah。 之性质者。尊瞿昙!此神变--世有一类人，由占相而记
    说……乃至……闻天神之声……乃至……闻寻伺之声……乃至……以心觉[他人之]
172 心……乃至……尊瞿昙!此神变是作彼人受用彼，只为作彼人而有彼，尊瞿昙!此
    神变亦被看成如幻之性质者。尊瞿昙!然而，此神变--世有一类人，如是教诫……
    乃至……当住--尊瞿昙!此神变我认为可，是此等三神变中更为殊胜，又更为殊
    妙、希奇者。尊瞿昙!是未曾有，尊瞿昙!尊瞿昙是如是善说，又，我是信受尊瞿
    昙所云：‘应成就此等三神变。’尊瞿昙实是受用多种神通……乃至……至于梵世
    可自在转身。尊瞿昙实是以入于无寻无伺三摩地之心来觉[他人之]心，知应如是
        三 集 第一 婆罗门品                                 二四五
    -----------------------------------------------------------------------
        增支部经典一                                        二四六
    随人所善建立之意行，心当于无间，如是起寻。尊瞿昙实如是教诫：‘云汝等应如
    是寻求，勿如是寻求；应如是作意，勿如是作意，应断此，应具足此而住。’”
    七  “婆罗门!汝初时完全反对我，后即[对我]说亲近之语，我亦当更为汝记说。
    婆罗门!我实是受用诸种之神通……乃至……至于梵世，自在而转身。婆罗门!我
    实是以入于无寻无伺三摩地之心觉[他人之]心，知应如是随人所善建立之意行，
    心当于无间，如是起寻。婆罗门!我实是如是教诫：‘云应如是寻求，勿如是寻求；
    应如是作意，勿如是作意，应断此，应具足此而住。’”
        “尊瞿昙!尊瞿昙之外，是否有一比丘成就此等三神变者耶?”“婆罗门!
        不止是一百、不止二百、不止三百、不止四百、不止五百，有更多成就此等三
    神变之比丘。”
        “尊瞿昙!然则，彼等比丘住在何处耶?”
173     “婆罗门!就[住]此比丘僧伽中。”
        “尊瞿昙!奇哉!尊瞿昙!奇哉!尊瞿昙!犹如使伏者起，或如使覆者发，或如
    与迷者示道。如在暗中持来灯火，使有眼者得诸见色，正如是，尊瞿昙是用种种方
    法开示法，我归依尊瞿昙，及[归依]法，及僧伽。尊瞿昙请存念我，从今日起终
    生归依，为优婆塞。

    注1 参照五十一~五十二 杂四二(大二、三一0b)杂五(大二、四0三b)。
      2 “一时……住”，此一句底本所无有，今则依据暹本。
      3 参照S.vol.1.PP.2,55。
      4 6 “现世之身云云”，底本虽作如散文之处理，但颂文却是承续前偈者。
      5 参照别杂五(大二、四0三c)。
      7 “行恶行”，底本是以略字符号代此句，但以译者之所见，并无必要，故今则不从底本。以
        下附以※记号表者亦然。
      8 栉比(kukkuta-sampatika)是(鸡降落)之形容词，是从一家之屋顶至另一家之屋顶，
        鸡降落之意，是形容家屋密集之状。
      9 参照杂四(大二、二六a)别杂一三(大二、四六五c)杂阿含经(大二、四九三b)。
     10 参照S.vol.I,P.139;A.vol.I.PP.220,291。
        三 集 第一 婆罗门品                                 二四七
    -----------------------------------------------------------------------
        增支部经典一                                        二四八
     11 参照A.vol.3,P.214。
     12 参照五十八~五十九 杂三一(大二、二二三b)。
     13 参照D.13(汉译南传藏六、三明经)，D.3,3(同上，阿摩昼经)Itiv.P.98。
     14 真言(manta)是吠陀圣典。(三吠陀及第五)就是将阿闼婆吠陀作为第四。
     15 语分别(akkharappabheda)声音学与训释学。
     16 “能语(pada)”，能个别知道吠陀圣典之各语。
     17 参照三~五沙门果经九三、九五及九七(汉译南传藏六、沙门果经九三节以下)。
     18 参照Itiv.P100。
     19 “非以言语他”，惟言不含他之实质，人则并非三明者。
     20 “钵供”(thalipaka)施与他众之食物。
     21 以下与前段相同，只将婆罗门之名提坎那以生闻代之而已。然则至底本一六七页，四节之
        颂文之前其译文及颂文后之译文，予以省略。
     22 参照S.vol.1,PP.167;Itiv.P.100。
     23 参照中三五(大一、六五0b)。
     24 多人福之道(anekasaririkam punnapatipadam)一处虽有多人作施，又使多人施，多
        处作施、或使多人作施、或我予汝与汝施、或命汝与汝施，但总为多人福之道故。
     25 梵行之根底(brahmacariyogadha)梵行是阿罗汉道，梵行之根底是涅槃。
     26 “上人法”(uttarimanussadhamma)十善业道以上之法。
     27 参照今卷三集一四0之二及D.11,3(汉译南传藏六一、第七三章七四节以下)。
     28 “寻伺之声”底本虽vitakka-vipphara-saddam，但在暹本为vitakka-vicara-saddam，
        此用语因符号是顺于注释文故，今则从暹本。
     29 “转于自在”底本之va samvatteti应如暹本作为vasam vattetlti。
     30 “等于幻”底本之maya-sah，如暹本应作maya-sah。
        三 集 第一 婆罗门品                                 二四九
    -----------------------------------------------------------------------
        增支部经典一                                        二五0

                第二 大品
              六十一1  注1 参照中三(大一、四三五a)。
    一2  注2 参照M.vol.2,P.222 S.vol.1,P.19;vol.4P.230。    诸比丘!此等三者，是外道3  注3 “外道”是指六十二见。 所依处，此为贤人之所寻、究、诫者，而且是
    上溯几世代亦无有作者。云何为三耶?
        诸比丘!有一类沙门、婆罗门如是说、如是见：‘凡士夫人领受乐、苦、或非
    苦、非乐者，此一切之因，是前世所作。’诸比丘!有一类沙门、婆罗门如是说、
    如是见：‘凡士夫人领受乐、苦、或非苦、非乐者，此一切之因，是神之化作。’
    诸比丘!有一类沙门、婆罗门，如是说、如是见：‘凡士夫人领受乐、苦、或非苦、
    非乐者，此一切之因，是神之化作。’诸比丘!有一类沙门、婆罗门，如是说、如
    是见：‘凡士夫人领受乐、苦、或非苦、非乐者，此一切是无因无缘而生者。’
    二  诸比丘!此中凡沙门、婆罗门言：‘凡士夫人领受乐、苦、或非苦、非乐，此
    一切之因，是前世所作。’若如是说、如是见，则我将至彼之处作非苦、非乐者，
    此一切之因，是前世所作。
        若彼对我之问答为然者，则：
174     我将对彼等如是说：“若果然，则具寿!于前世作因故，当可杀生，于前世作因
    故，当可取不与者，于前世作因故，当可行非梵行，于前世作因故，当可妄语，于
    前世作因故，当可离间语，于前世作因故，当可粗恶语，于前世作因故，当可杂秽
    语，于前世作因故，当可为贪欲者，于前世作因故，当可为嗔恚者，于前世作因故，
    当可为邪见者。诸比丘!复次将前世之所作，执为坚实者，是无所谓可作或不可作
    之欲，亦无精进。复之，尚未确知为可作或不可作时，失念，无所护而住者，自称
    为沙门是无理由之事。
        诸比丘!此是我折伏彼如是说、如是见之沙门、婆罗门之第一正当根据。
    三  诸比丘!此中凡沙门、婆罗门言：‘凡士夫人领受乐、苦、或非苦、非乐，此
    一切因，是神之化作，若如是说、如是见，’则我将至彼之处作如是说：‘具寿!
    汝等实是作如是说、如是见否?凡士夫人领受乐、苦、或非苦、非乐者，此一切因，
    是神之化作。’
        若彼对我之问答为然者，则：
        三 集 第二 大品                                     二五一
    -----------------------------------------------------------------------
        增支部经典一                                        二五二
        我对彼等作如是说：“若然，则具寿!由于神化作之因，当可杀生……乃至……
    由于神化作之因，当可为邪见者。”诸比丘!复次，从神之化作，执为坚实者，是无
    所谓此是可作或不可作之欲，亦无精进。复次，尚未确知为可作或不可作时，失念，
    无所护而住者，自称为沙门是无理由之事。
    诸比丘!此是我折伏彼如是说、如是见之沙门、婆罗门之第二正当根据。
175 四  诸比丘!此中凡沙门、婆罗门言：‘凡士夫人领受乐、苦、或非苦、非乐，此
    一切是由无因、无缘而来，’若如是说、如是见者，则我将至彼之处作如是说：“具
    寿!汝等实是如是说、如是见否?凡士夫人领受乐、苦、或非苦、非乐，此一切是
    由无因、无缘而来。”
        若彼对我之问答为然者，则：
        我将对彼等如是说：“若然，则具寿!因为无因无缘故，当可杀生……乃至……
    因为无因、无缘故，当可为邪见者。”诸比丘!复次，执无因为坚实者，是无所谓是
    可作或不可作之欲、亦无精进。复次，尚未确知其为可作或不可作时，失念，无所
    护而住者，自称为沙门是无理由之事。
        诸比丘!此是我折伏彼如是说、如是见之沙门、婆罗门，之第三正当根据。诸
    比丘!此等三者，是外道之所依处，此为贤人之所寻、究、诫者，而且上溯几世代
    亦无有作者。
    五  诸比丘!然则我所说之法不为折伏，不为杂染，不为非难，不为沙门、婆罗门、
    智者所诃毁，诸比丘!所谓我所说法是不为折伏、不为杂染，不为非难，不为沙门、
    婆罗门、智者之所诃毁者为何耶?
        诸比丘!此等即是六界，故我所说之法……乃至……不为智者所诃毁。诸比丘!
    此等即是六触处，故我所说之法……乃至……不为智者所诃毁。诸比丘!此等即是
    十八意近行4  注4 参照俱舍论一0(大二九、五三b)。 ，故我所说之法……乃至……不为智者所诃毁。诸比丘!此等即是四
    圣谛，故我所说之法……乃至……不为智者所诃毁。
    六  诸比丘!此等即是六界，故我所说之法……乃至……不为沙门、婆罗、智者所
    诃毁。又缘何而说此耶?诸比丘!此等即是六界：地界、水界、火界、风界、空界、
176 识界。诸比丘!此等即是六界，如是我所说法不为折伏、不为杂染、不为非难、不
    为沙门、婆罗门、智者所诃毁。如是说者，是缘此而如是说。
        三 集 第二 大品                                     二五三
    -----------------------------------------------------------------------
        增支部经典一                                        二五四
    七  诸比丘!此等即是六触处，故我所说之法……乃至……不为智者所诃毁。又缘
    何而说此耶?诸比丘!此等即是六触处：眼触处、耳触处、鼻触处、舌触处、身触
    处、意触处。诸比丘!此等即是六触处，如是我所说之法……乃至……谓不为智者
    所诃毁。如是说者，是缘此而如是说。
    八  诸比丘!此等即十八意近行是，故我所说之法，不为智者所诃毁。又，缘何而
    说此耶?眼见色已，而近行于顺喜处色，近行于顺忧处色，近行于顺舍处色。耳闻
    声已……乃至……鼻嗅香已……乃至……和尝味已……乃至……身触所触已……乃
    至……意了法已，而近行于顺喜处之法，近行于顺忧处之法，近行于顺舍处之法。
    诸比丘!此等即是十八意近行。我所说之法……乃至……不为智者所诃毁。如是说
    者，是缘于此而如是说。
    九5   诸比丘!此等即是四圣谛，故我所说之法……乃至……不为智者所诃毁。又，
    缘何而说此耶?诸比丘!因六界而有入胎，由入胎而有名色，由名色之缘而有六处，
    由六处之缘而触，由触之缘而有受。诸比丘!复次，我教领纳者此是苦，教此是苦
    之集，教此是苦之灭，教此是趣于灭苦之道。
177 一0   诸比丘!何为苦圣谛耶?
        生是苦、老亦是苦、病亦是苦、死亦是苦、忧、悲、苦、愁、恼亦是苦，与不
    受者会是苦，与所受者离是苦，求不得所欲之物是苦，略言之五取蕴皆是苦。诸比
    丘!此说为苦圣谛。
    一一  诸比丘!何为苦集圣谛?
        由无明之缘而有行，由行之缘而有识，由识之缘而有名色，由名色之缘而有六
    处，由六处之缘而有触，由触之缘而有受，由受之缘而有爱，由爱之缘而有取，由
    取之缘而有，有由有之缘而有生，由生之缘而生起老、忧、悲、苦、愁、恼。如此
    而有此纯苦蕴之集。诸比丘!此说为苦集圣谛。
    一二  诸比丘!何为苦灭圣谛?
        然则，由无明之无余离贪灭，而有行之灭，由行之灭而有识之灭，由识之灭而
    有名色之灭，由名色之灭而有六处之灭，由六处之灭而有触之灭，由触之灭而有受
    之灭，由受之灭而有爱之灭，由爱之灭而有取之灭，由取之灭而有有之灭，由有之
    灭而有生之灭，由生之灭两者、死、忧、悲、苦、愁、恼灭。如是而有此纯苦蕴之
        三 集 第二 大品                                     二五五
    -----------------------------------------------------------------------
        增支部经典一                                        二五六
    灭。诸比丘!此说为苦灭圣谛。
    一三  诸比丘!何为趣于苦灭道之圣谛耶!
        此即八支圣道是。即所谓：正见、正思惟、正语、正业、正命、正精进、正念、
    正定。诸比丘!此说为起于苦灭道之圣谛。
        诸比丘!此等我所说之四圣谛法是不为折伏、不为杂染、不为非难、不为沙门、
    婆罗门所诃毁。如是所说，是缘于此而如是说者。
178           六十二6  注6 参照杂二八(大二、一九九b)。
    一  诸比丘!无闻之异生称此等三者，为无母子之怖畏。之何为三耶?
        诸比丘!有大火灾发生时，诸比丘!当大火灾发生时，村亦被火烧，邑亦被火
    烧，都亦亦被烧。无论是村被烧时，邑被烧时，都亦被烧之时，于其处皆有母不逢
    子，子亦不逢母者，诸比丘!此是无闻之异生称为第一之无母子之怖畏。
    二  复次诸比丘!有大雨倾注时，诸比丘!大雨倾注时起大氾滥。大氾滥起则村庄
    被漂流，邑亦被漂流，都亦亦被漂流。无论村庄被漂流时，邑被漂流时，都市被漂
    流时，于其处即有母不逢子，子亦不逢母者。诸比丘!此是无闻之异生称为第二无
    母子之怖畏。
    三  复次诸比丘![有住在]旷野之蛮贼施暴，地方众人皆怖而乘车逃亡。诸比丘!
    [住在]旷野之蛮贼怖畏起时，地方众人乘车逃亡，当时即有母不逢子，子亦不逢
    母者，诸比丘!此是无闻之异生称为第三之无母子之怖畏。诸比丘!无闻之异生称
    此等三者，为无母子之怖畏。
    四  然则，无闻之异生将此等三者实有母子之怖畏，称为无母子之怖畏。云何为三
    耶?
        诸比丘!有大火灾发生时。诸比丘!大火灾发生时，村庄被火烧，邑亦被烧，
    都市亦被烧。当村庄被烧，邑亦被烧，都市亦被烧时，有母逢子，子亦逢母者。诸
    比丘!
179 此是第一有母子之怖畏，而无闻之异生称为无母子之怖畏者。
        复次诸比丘!有大雨倾注时……乃至[二]……当都市被漂流时，有母逢子，
    子亦逢母者。
        诸比丘!此是第二有母子之怖畏，而无闻之异生称为无母子之怖畏者。
        三 集 第二 大品                                     二五七
    -----------------------------------------------------------------------
        增支部经典一                                        二五八
        复次诸比丘![住在]旷野之蛮贼施暴，住在地方之众人皆怖而乘车逃亡时，
    诸比丘![住在]旷野之蛮贼怖畏起时，地方之众人即车逃亡，当时，有母逢子，
    子亦逢母者。诸比丘!此是第三有母子之怖畏，而无闻之异生称为无母子之怖畏者。
        诸比丘!此等三者有母子之怖畏，而无闻之异生称为无母子之怖畏。
    五  诸比丘!此等三者，是无母子之怖畏，云何为三耶?
        是老之怖畏、病之怖畏、死之怖畏。
        诸比丘!母[见]子之老，而谓我可以老，我子不可以老者，是不可得；或子
    [见]母之老，而我可以老，我母不可以老者，亦不可得。
        诸比丘!母[见]子之病，而谓我可以病，我子不可以病者，是不可得；或子
    [见]母之病，而谓我可以病，我母不可以病者，亦不可得。
        诸比丘!母[见]子之死，而谓我可死，我子不可以死者，是不可得；或子[见]
    母之死，而谓我可以死，我母不可以死者，亦不可得。诸比丘!此等三者，是无母
    子之怖畏。
180 六  诸比丘!有道有所行，能断、能超越此等三者有母子之怖畏与此等三者无母子
    之怖畏。诸比丘!以何为道?以何为所行?而能断、能超越此等三者有母子之怖畏
    与此等三者无母子之怖畏。诸比丘!以何为道?以何为所行?而能断、能超越此等
    三者有母子之怖畏与此等三者无母子之怖畏耶?
        此即圣八支正道，所谓：正见、正思惟、正语、正业、正命、正精进、正念、
    正定是。诸比丘!此即是道，此即是所行，能断、能超越此等三者有母子之怖畏与
    此等三者无母子之怖畏。
              六十三
    一  一时，世尊与大比丘俱游行于拘萨罗，入于名为艾那迦布拉之拘萨罗中之婆罗
    门村。住在艾那迦布拉之婆罗门家主等闻说，沙门尊瞿昙释迦子从释迦族出家来至
    艾那迦布拉者，又，彼尊瞿昙有美孪称赞之声扬，谓：彼世尊是应供、正自觉明行
    具足、善近、世间解、无上士、调御丈夫者、天人师、觉者、世尊。彼对此众人及
    天、魔、梵天、沙门、婆罗门、国王、庶民、有情、能自了知、证已而教说者。彼
    宣示初善、中善、终善、有义、有文、纯一圆满、清净、洁白之法，能遇如是之阿罗
    汉者，是幸甚。
        三集 第二 大品                                      二五九
    -----------------------------------------------------------------------
        增支部经典一                                        二六0
    二  其时住在艾那迦布拉之婆罗门家主等，来诣世尊之处。诣已，一类人即问讯世
    尊，而坐于一面。
181 又有一类人则与世尊互相庆慰、欢喜感铭之交谈已，坐于一面。又有一类人即向世
    尊合掌后坐于一面。又有一类人即告白名姓后坐于一面。又有一类人则默然坐于一
    面。住在艾迦布拉之婆蹉匈塔婆罗门白世尊言：
    三  “希有者，尊瞿昙!未曾有者，尊瞿昙!尊瞿昙之诸根极为悦豫，外皮之色泽极
    净，极鲜。尊瞿昙!譬如秋浅黄色之枣子极净，极鲜。正如是，尊瞿昙之诸根极悦
    豫，外皮之色泽极净、极鲜。尊瞿昙!譬如多罗树圆熟之[实]，始从茎取出时，是
    极净、极鲜，正如是，尊瞿昙之诸根是极为悦豫。外皮之色泽是极净、极鲜。尊瞿
    昙!譬如阎浮河之金，由伶巧锻工子充分精选出来，[镕解]在坩埚中，充分被伶巧
    之[炼金]者精炼而成之钵，置于红色之褐上，偏照光辉。正如是，尊瞿昙之诸根
    极为悦豫，外皮之色泽是极净、极鲜。尊瞿昙!凡是所有之高床大床：譬如广大座、
    长椅子、长牝之细毡、杂色之毛毯、白羊毛之褥、刺绣花之毛毯、充绵的铺床物，
    画有兽类形状之羊毛毯、两端有缘饰之羊毛毯，只在一端有缘饰之羊毛毯，镂有珠
    宝之绢褥，镂有珠宝之绢丝所织之褥，羊毛的毡，象菌褥，马菌褥，车菌褥，羚羊
    皮菌褥，最胜羚羊皮菌褥外被，两边之丹忱，如是高床大床，尊瞿昙是应欲而得，
    容易得，可多得。
    四  “婆罗门!凡是所有之高床大床譬如广大座……乃至……两边之丹枕，此等于出
    家是难得，又得之亦不相应。
        婆罗门!有此等三者高床、大床是我今应欲而得，容易得，可多得者。云何为
    三耶?
182     天之高床、大床，梵之高床、大床，圣之高床、大床。婆罗门!此等三者高床、
    大床，是我今应欲得，容易得，可多得者。”
    五  “尊瞿昙!复有何者为尊瞿昙之今应欲而得，容易得，可多得天之高床、大床
    耶?”
        婆罗门!今我无论住任何村庄或邑之近处，我须于日前分，披内衣、著衣、持
    钵，为乞食而入彼村或邑。我须于午后从乞食，还趣于彼树林。我将彼处所有之草
    或叶集于一处而坐。结跏趺坐，端身于定，面对7  注7 “对面云云”乃入定之预备位。 起念。我即离欲，离不善法，有
        三 集 第二 大品                                     二六一
    -----------------------------------------------------------------------
        增支部经典一                                        二六二
    寻、有伺，具足从离所生喜乐之初静虑而住。寻、伺、寂静故，于内等静，心之一
    趣性，无寻、无伺，具足从定所生喜乐之第二静虑而住。离喜贪故，我舍而住，又
    有念、正知、以身受乐，诸圣者舍而有念、乐住，具足第三静虑而住。又，断乐故，
    又断苦故，先前之喜忧灭故，具足无苦、无乐、舍念极清净之第四静虑而住。
        婆罗门!我若如是经行，其时我之经行，即是天之经行。婆罗门!我若如是住，
    其时我之住，即是天之住。婆罗门!我若如是坐，其时我我坐，即是天之坐。婆
    罗门!我若如是卧，其时我之卧，即是天之高床大床。婆罗门!此即所谓天之高床
183 大床。婆罗门!此即所谓天之高床大床。我今即应欲而得，容易得，可多得。”
        “尊瞿昙!是希奇，尊瞿昙!是未曾有，除尊瞿昙之外，有谁能如是应欲而得高
    床大床，容易得，可多得耶?
    六  尊瞿昙!又，何为尊瞿昙今应欲而得，容易得，可多得之彼梵之高床大床耶?
        “婆罗门!今我无论住任何之村庄或邑，我在日前分披内衣，著衣，持钵，为乞
    食入彼村或邑。我在午后从乞食还，趣于彼林，我将彼处所有之草或叶集于一处而
    坐，结跏趺坐，端身于定，面对起念。我即与慈俱行之心偏满于一方而住。第二、
    第三、第四[方]亦同，如是横偏于上下一切处，与慈俱行之广、大、无量、无怨、
    无恼害之心偏满而住。以与悲俱行之心偏满于一方……乃至……与喜俱行之心偏满
    于一方……乃至……与舍俱行之心偏满于一、方第二、第三、第四[方]亦同。如
    是横偏于上下一切处，对一切世界，与舍俱行之广、大、无量、无怨、无恼害之心，
    偏满而住。
        婆罗门!我若如是经行，其时我之经行即是梵之经行。
        婆罗门!我若如是住……乃至……坐……乃至……卧，其时我之卧，即是梵之
    高床大床。婆罗门!此即所谓梵之高床大床。我今即应欲而得，容易得，可多得。
184     “尊瞿昙!是希奇!尊瞿昙!是未曾有，除瞿昙之外，有谁能如是应欲而得高床
    大床，容易得，可多得耶?
    七  尊瞿昙!何为尊瞿昙今应欲而得，容易得，可多得彼圣之高林大床耶?”
        “婆罗门!今我无论住任何之村庄或邑，我在日前分披内衣，著衣，持钵，为乞
    食而入彼村庄或邑。我于午后从乞食还，趣于彼林。我将彼处所有之草或叶集于一
    处而住，结跏趺坐，端身于定，面对起念。我即如是知：我是断贪者、截根者，如
        三 集 第二 大品                                     二六三
    -----------------------------------------------------------------------
        增支部经典一                                        二六四
    切除多罗树之顶，不复生，未来亦不可能生。我是断嗔者，截根者，如切除多罗树
    之顶，不复生，未来亦不可能生，我是断痴者，截根者，如切除多罗树之顶，不复
    生，未来亦不可能生。
        婆罗门!我若如是经行，其时我之经行，即是圣之经行。婆罗门!我若如是住
    则……乃至……若坐……乃至……若卧，其时我之卧，即是圣之高床大床。婆罗门!
    此即所谓圣之高床大床。婆罗门!此即所谓圣之高床大床。我今即应欲而得，容易
    得，可多得。”
        “尊瞿昙!是希奇!瞿昙!是未曾有，除尊瞿昙之外，有谁能如是应欲而得高床
    大床，容易得，可多得耶?尊瞿昙!奇哉!尊瞿昙!奇哉!尊瞿昙!譬如令伏者得
    起，令覆者得发，如示迷者以道，如暗中持来灯火有眼省得见诸色，正如是，世尊
185 瞿昙以种种方法开示法。我等须归依尊瞿昙，归依法、僧。尊瞿昙请存念我等从今
    日起终生归依为优婆塞。
              六十四8  注8 参照杂三五(大二、二五0a)别杂一一(大二、四四九b)。
    一  一时，世尊住在王舍[城]之鹫峰山
        其时名为舍罗步之偏历者，去此律未久，即告王舍[城]中之民众曰：“我知沙
    门释迦子等之法，复次，我是知沙门释迦子等久法已，而后去其法律者。
    二  时，有众多之比丘于日前分披内衣、著衣、持钵，为乞食而入王舍[城]。
        彼等诸比丘闻舍罗步偏历者告王舍[城]中众曰：‘我知沙门释迦子等之法，
    复云：我是知沙门释迦子等之法已，而后去其法律者。’
        时彼等诸比丘于王舍[城]乞食已，午后从乞食还。来诣世尊之处。诣已问讯
    世尊坐于一面，坐于一面之彼等诸比丘白世尊言：
        “大德!名为舍罗步之偏历者，去此法律未久者，彼如是告王舍城之民众曰：‘我
    知沙门释迦子等之法，复云：我知沙门释迦子等之法已，而后去其法律者。’大德
    世尊若能垂愍请诣于沙毗尼岸之舍罗步偏历者所居之偏历者园，当甚幸。世尊即默
    然允许之。
186 三  时，世尊于日后分时，从宴默起，诣于舍罗步偏历者所居之--沙毗尼岸之偏
    历者园。诣已，坐于所设之座。坐已，世尊即告舍罗步偏历者曰：
        “舍罗婆!汝确实如是语耶?‘云我知沙门释迦子等之法，复次，我知沙门释迦
        三 集 第二 大品                                     二六五
    -----------------------------------------------------------------------
        增支部经典一                                        二六六
    子等之法已，而后去其法律者。’如是语时，舍罗步偏历者即默然。
        再次，世尊告舍罗步偏历者曰：且说!舍罗步!何者是汝所知沙门释迦子之
    法?若汝有不足之处，我当补满[之]，然而，若汝无所缺，我将为[其]随喜。舍
    罗步偏历者三度亦默然。
    四  时，彼偏历者众即告舍罗步偏历者曰：友，舍罗步!汝对沙门瞿昙所乞之事，
    沙门瞿昙正在劝汝。友，舍罗步!且说!何者是汝所知之沙门释迦子等之法?若汝
    有不足之处，沙门瞿昙当予补满[之]，然而，若汝无所缺，沙门瞿昙则予随喜。
        如是作语时，舍罗步偏历者即默然、悄然、垂颈、伏面、沉想、无回答而坐。
    五  时，世尊见舍罗步偏历者默然、悄然、垂颈、伏面、沉想、无回答，遂告彼偏
    历者众曰：
187     偏历者众9  !若有人言：汝虽自称正自觉者，[汝]却未觉于此等之法。则我将
    对彼作充分之审问，检讨、论究。若我作充分之审问、讨、论究、则必堕于三处之
    随一处，谓无是处、无容有。或答非所问或将话题转于其他，[或]现愤、嗔与不兴，
    或默然、悄然、颈、伏面、沉想、无回答而坐，犹如舍罗步偏历者。偏历者众!若
    有人言汝虽自称为漏尽，[汝]却犹未尽此等之漏。我将对彼作充分之审问、检讨、
    论究。若我作充分之审问、检讨、论究、则彼堕于三处之随一处，谓无是处：或是
    答非所问，而将话题转于其他，[或]现愤、嗔与不兴，或默然、悄然、垂颈、伏面、
    沉想、无回答而坐，犹如舍罗步偏历者。
        偏历者!若有人对我作如是言：汝虽是为人之利益而说法，但其法对修行者之
    尽苦并无帮助。如此，我将对彼作充分之审问，检讨、论究。若我作充分之审问。
    检讨、论究、彼不致堕于三处之随一，无是处，无容有或答非所问，或将话题转于
    其他，[或]现愤、嗔与不兴，或默然、悄然垂颈、伏面、沉想、无回答而，坐犹如
    舍罗步偏历者。”
        其时世尊于沙毗尼岸之偏历者园中，作三次之师子吼已，遂消失于虚空。
188 六  其时，世尊退去不久，彼等偏历者众即包围舍罗步偏历者，以言语之针刺集中
    于[彼]：“友，舍罗步!譬如于广林中，卑劣之野干云我将作师子吼声，却只出野
    干之吼声，只作[普通]食肉兽之声而已。友，舍罗步!汝正如是，唯于沙门瞿昙
    不居处思惟我将作师子吼，却只作野干吼，作[普通]食肉兽之吼声。友，舍罗步!
        三 集 第二 大品                                     二六七
    -----------------------------------------------------------------------
        增支部经典一                                        二六八
    譬如雌鸡，欲作雄鸡之鸣声，却只作雌鸡之鸣声。友，舍罗步!汝正如是，唯于沙
    门瞿昙不居处思我将作雄鸡之鸣声，却只作雌鸡之鸣声。友，舍罗步!譬如有牡牛，
    于空舍中思惟此欲作深吼声，舍罗步!汝正如是，唯于沙门瞿昙不居处思惟欲作甚
    深吼声。”
        其时，彼等偏历者众即包围舍罗步偏历者，以言语之针刺集中于彼。
              六十五10  注10 参照中三(大一、四三八b)。
    一  一时，世尊与大比丘众俱，游行拘萨罗[国]，入于名为羁舍子之伽蓝族邑。伽
    蓝族羁舍子等闻，沙门尊瞿昙是释迦子，从释迦出家至羁舍子，又，彼尊瞿昙有美
    好称赞之声扬，谓：彼世尊是应供、正自觉、明行具足……乃至……宣示……如是
    能遇阿罗汉是幸其甚。--其时，羁舍子伽蓝众即诣世尊之处。诣已，一类之人即问
    讯世尊而坐于一面；一类人即与世尊互相庆慰，致欢迎，感铭之交谈已，坐于一面。
    一类人即向世尊伸手合掌后坐于一面；一类人即白出名姓后坐于一面；一类人即默
    然坐于一面。坐于一面之羁舍子伽蓝众白世尊言：
    二  “大德!有沙门、婆罗门众来至羁舍子，彼等只述示自说，相反者，对于他说则
    予驳斥、轻蔑、卑视、抛掷。大德!复有他类沙门、婆罗门来至羁舍子，彼等即皆
189 只述示自说，相反者，对他说则予驳斥、轻蔑、卑视、抛掷、大德!对彼等，我等
    有惑，有疑--于此等沙门、婆罗门诸氏中，谁语真实?谁语虚伪?
    三  伽蓝众!汝等所惑是当然，所疑是当然，有惑之处，定会起疑。
        伽蓝众11  !汝等勿信风说，勿信传说，勿信臆说，勿信与藏[经]之教[相合]
    之说勿信基于寻思者，勿信基于理趣者，勿信熟虑于因相者，虽说是与审虑、忍许
    之见[相合]亦勿予信、[说者]虽堪能亦勿予信、虽说[此]沙门是我等之师，亦
    勿予信之。伽蓝众!若汝等只自觉--此法是不善，此法是有罪，此法是智者之所
    诃毁者。若将此法圆满、执取之即能引来无与苦--则伽蓝众!汝等于时应断[彼]。
    四  伽蓝众!汝等如何思惟耶?起于人内心之贪是为益耶?或为无益耶?”
        “大德!为无益。”
        “复次，伽蓝众!此有贪心之人是为贪所蔽、心为所捕、杀有命者、取不与者、
    与他之妻通、语虚诳，亦劝他如是作，此是与彼长夜无益、苦耶?”
        “大德!唯然!”
        三 集 第二 大品                                     二六九
    -----------------------------------------------------------------------
        增支部经典一                                        二七0
    五  “伽蓝众!汝等如何思惟耶?起于人内心之嗔是为益耶?或为无益耶?”
        “大德!为无益。”
        “复次，伽蓝众!此有嗔心人是为嗔所蔽，心为所捕、杀有命者、取不与者、与
    他之妻通、语虚诳，亦劝他如是作，此是与彼以长夜之无益与苦耶?”
        “大德!唯然!”
    六  “伽蓝众!汝等如何思惟耶?起于人内心之愚痴是为益耶?或为无益耶?”
        “大德!为无益。”
190     “复次，伽蓝众!此愚痴人是被愚痴所蔽、心为所捕、杀有命者、取不与者、与
    他之妻通、语虚诳，亦劝他如是作，此是与彼长夜无益与苦耶?”
        “大德!唯然!”
    七  “伽蓝众!汝等何思惟耶?此等之法是善耶?或不善?”
        “大德!是不善。”
        “有罪耶?或无罪耶?”
        “大德!是有罪。”
        “是智者之所诃毁者耶?或智者之所称赞者耶?”
        “大德!是智者之所诃毁者。”
        若圆满执取为能引无益与苦耶?或不耶?”
        “大德!圆满之执取，即能引无益与苦，对，此我等之所说是如是。”
    八  “伽蓝众!是故，我语：‘伽蓝众!汝等勿信风说，勿信传说、勿信臆说、勿信
    因其与藏[经]之教[相合]、勿信是基于寻思、勿信是基于理趣、勿信是熟虑因相、
    勿信是与审思、忍许之见[相合]，[说者]虽是堪能亦勿予信，虽说[此]沙门是
    我等之师亦勿予信。’伽蓝众!若汝等惟自觉：‘此法是不善，此法是有罪，此法
    是智者之所诃毁者。若将此法圆满执取，即能引无益与苦--则伽蓝众!汝等于时
    应断[彼]。’如是语者是缘此而说。
    九  伽蓝众!汝等勿信风说……乃至……勿因是师即予信，伽蓝众!若汝等惟自
    觉：‘此法是善，此法是无罪，此法是借者之所称赞者，若将此法圆满执取，即能
    引益与乐--即伽蓝众!其时应具足而住之。’
    一0   伽蓝众!汝等如何思惟耶?起于人内心之无贪是为益耶?或为无益耶?”
        三 集 第二 大品                                     二七一
    -----------------------------------------------------------------------
        增支部经典一                                        二七二
        “大德!为益。”
191     “复次，伽蓝众!此无贪人是不为贪所蔽、心不为捕、不杀有命者、不取不与者、
    不与他之妻通、不语虚诳，亦劝他如是作，此即与彼以长夜之益与乐。”
        “大德!唯然!”
    一一  “伽蓝众!汝等如何思惟耶?起于人内心之无是为益耶或为无益耶?”
        “大德!为益。”
        “复次，伽蓝众!此无嗔人是不为嗔所蔽、心不为捕、不杀有命者……乃至……、
    不语虚诳、亦劝他如是作，此是与彼长夜之益与乐耶?”
        “大德!唯然!”
    一二  “伽蓝众!汝等如何思惟耶?起于人内心之无痴是为益耶?或为无益耶?”
        “大德!为益。”
        “复次，伽蓝众!此无痴人是不为愚痴所蔽、心不为捕、不杀有命者、不取不与
    之物、不与他之妻通、不语虚诳，亦劝他如是作，此是与彼长夜之益与乐耶?
        “大德!唯然!”
    一三  “伽蓝众!汝等如何思惟耶?此等之法是善耶?或是不善耶?”
        “大德!是善。”
        “有罪耶?或无罪耶?”
        “大德!是无罪。”
        “是智者之所诃毁者耶?或是智者之所称赞者耶?”
        “大德!是智者之所称赞者。”
        “若圆满执取为能引益与乐耶?或不耶?”
        “大德!圆满执取，即能引益与乐。对此我等之所说是如是。”
    一四  “伽蓝众!是故，我语：‘伽蓝众!汝等勿信风说，勿信传说、勿信臆说、勿
    信因与藏[经]之教[相合]，勿信因基于寻思、勿信因基于理趣、勿信因熟虑因相、
    勿信因与审虑、忍许之见[相合]，勿信因[说者]是堪能，勿信因[此]沙门是我
    等之师。’伽蓝众!若汝等共自觉--此法是善，此法是无罪，此法是智者之所称
192 赞者，若将此法圆满执取即可引益与乐--则伽蓝众!其时应具足而住，如是语者
    是缘此而说。
        三 集 第二 大品                                     二七三
    -----------------------------------------------------------------------
        增支部经典一                                        二七四
    一五  伽蓝众!彼圣弟子即如是离贪、离嗔，不愚痴。以正知、正念、与慈俱行之
    心……与悲俱行之心……与喜俱行之心……与舍俱行之心……偏满一方而住。第
    二、第三、第四[方]亦同。如是横偏于上下一切处，于一切世界，与舍俱行之广、
    大、无量、无怨、无恼害之心、偏满而住。伽蓝众!彼圣弟子如是心无怨憎，如是
    心无贪欲，如是心无杂染，如是心净，彼于现法得四慰安。
    一六  若有后世，若有善作恶作业之异熟果，即有是处，我身坏、死后、当生于善
    趣天世，此即彼所得之第一慰安。若又无后世，若无善作恶作业之异熟果，即我将
    于此现法，以无怨、无贪、无苦、有乐来护自己，此即彼所得之第二慰安。又若作
    [恶]之人有恶报，则我将不对任何人怀恶意，不造恶业之人，何有苦之触?即彼
    等所得之第三慰安。若作[恶]之人，无有恶报，则现在，于二者12  注12 两者就是不造恶，与造而不报之两者。 我已见己之清
    净，此即彼所得之第四慰安。
        伽蓝众!彼圣弟子如是心无怨憎，如是心无贪欲，如是心无杂染，如是心净，
    彼于现法得此四种慰安。”
193 一七  “世尊!此即如是，善逝!此即如是，大德!彼圣弟子如是心无怨憎，如是心
    无贪欲，如是心无杂染，如是心净，彼于现法得四种慰安。若有后世，若有善作恶
    作业之异熟果，即有是处，我身坏、死后、生于善趣天世，此即彼所得之第一慰安，
    又若无后世，若无善作恶作业之异熟果，则我将于此现世，以无怨、无贪、无苦、
    有乐以我自己，此即彼所得之第二慰安。又若作[恶]之人有恶报，则我不对任何
    人怀恶意，不造恶业之人，何有苦之触?此即彼所得之第三慰安。若作[恶]之人
    无有恶报，则现在，于二者我己见己之清净，此即彼所得之第四慰安。大德!彼圣
    弟子如是心无怨憎，如是心无贪欲，如是心无杂染，如是心净，彼于现法得此四种
    慰安。
        大德!奇哉……乃至……
        大德!我等归依世尊、法、又[归依]比丘僧伽，大德请世尊存念我等从今日
    起终生归依为优婆塞。”
              六十六
    一  一时，具寿难陀迦住在舍卫[城]东园之弥迦罗母殿。
        其时，弥迦罗之孙沙罗与裴克尼亚之鲧罗哈那来诣具寿难陀迦之处。诣已，向
        三 集 第二 大品                                     二七五
    -----------------------------------------------------------------------
        增支部经典一                                        二七六
    具寿难陀问讯已，坐于一面。具寿难陀迦告坐于一面之弥迦罗之鲧沙罗曰：
194 二  沙罗!汝等勿信风说，勿信传说、勿信臆说、勿信因与藏[经]教[相合]，勿
    信因基于寻思、勿信因基于理趣、勿信因熟虑因、勿信因与审虑、忍许之见[相合]，
    勿信因[说者]是堪能，勿信因[此]沙门是我等之师。沙罗!若汝等惟自觉：此
    法是不善，此法是有罪，此法是智者之所诃毁。若圆满执取此法，即能引无益与苦
    --  是故沙罗!其时汝等应断[彼]。
    三  “沙罗!汝等如何思惟?是有贪耶?”
        “大德!唯然。”
        “沙罗!我言此义为贪欲。舍罗!有此贪心者，是因贪欲而有命者，取不该取之
    物，与他之妻通，语虚诳，亦劝他如是作，此能引彼长夜之无益与苦耶?
        “大德!唯然。”
    四  “沙罗!汝等如何思惟?[谓]是有嗔耶?”
        “大德!唯然。”
        “沙罗!我言此义为嗔恚。沙罗!有此嗔心者，是因嗔恚而杀有命者……乃至……
    语虚诳，亦劝他如是作，此能引彼长夜之无益与苦耶?”
        “大德!唯然。”
    五  沙罗!汝等如何思惟?是有痴耶?
        “大德!唯然，”
        “沙罗!我言此义为无明。沙罗!有此愚痴者，是因无明而杀有命者，取不该取
    之物，与他之妻通，语虚诳，亦劝他如是作，此能引彼长夜之无益与苦耶?”
        “大德!唯然。”
    六  沙罗!汝等如何思惟?[谓]此法是善耶?或不善耶?”
        “大德!是不善。”
        “为有罪耶?或无罪耶?”
        “大德!是有罪。”
        “[谓]智者之所诃毁者耶?或是智者之所称赞者耶?”
        “大德!是智者之所诃毁者。”
        “若圆满执取者，即能引无益与苦耶?或不然耶?”
        三 集 第二 大品                                     二七七
    -----------------------------------------------------------------------
        增支部经典一                                        二七八
195     “大德!圆满执取即能引无益与苦，对此我等之所说是如是。”
    七  沙罗!是故，我语：
        ‘沙罗!汝等勿信风说、勿信传说、勿信臆说、勿信因与藏[经]之教[相合]、
    勿信因基于寻思、勿信因基于理趣、勿信因熟虑因相即、勿信因与审虑、忍许之见
    [相合]，勿信因[说者]是堪能，勿信因[此]沙门是我等之师。’沙罗!若汝等
    只自觉：此法是不善、此法是有罪、此法是智者之所诃毁，若圆满执取此法，即能
    引无益与苦，是则沙罗!其时汝等应断[彼]：如此所说者，即缘此而说。
        沙罗!如是，汝等勿信风说、勿信传说、勿信臆说、勿信因与藏[经]之教[相
    合]、勿信因基于寻思、勿信因基于理趣、勿信因熟虑因相即、勿信因与审虑忍许之
    见[相合]，勿信因[说者]是堪能，勿信因[此]沙门是我等之师。沙罗!若汝等
    只自觉：此法是善、此法是无罪、此法是智者之所称赞者，若圆满执取此法，即能
    引益与乐，是则沙罗!其时汝等应断[将彼]具足而住。
    八  沙罗!汝等如何思惟?是无贪耶?”
        “大德!唯然!”
        “沙罗!我言此义为无贪欲，沙罗!无此贪心者即无贪欲、不杀有命者、不取不
    该取之物、不与他之妻通、不语虚诳，亦劝他如是作，此能引彼长夜之益与乐耶?”
        “大德!唯然!”
    九  “沙罗!汝等如何思惟?是无嗔耶?”
        “大德!唯然。”
        “沙罗!我言此义为无嗔恚，沙罗!无此嗔心者即无嗔恚，不杀有命者……乃至
    ……不语虚诳，亦劝他如是作，此能引彼长夜之利与乐耶?”
        “大德!唯然。”
    一0  “ 沙罗!汝等如何思惟?是无痴耶?”
        “大德!唯然。”
196     “沙罗!我言此义为明，沙罗!无此13  注13 “此之”底本之aham是前之类文及依据暹本作为ayam。 愚痴者即有明，不杀有命者……乃至……
    不语虚诳，亦劝他如是作，此能引彼长夜之益与乐耶?”
        “大德!唯然。”
    一一  “沙罗!汝等如何思惟?此法是善耶?或不善耶?”
        三 集 第二 大品                                     二七九
    -----------------------------------------------------------------------
        增支部经典一                                        二八0
        “大德!是善。”
        “有罪耶?或无罪耶?”
        “大德!是无罪。”
        “智者之所诃毁者耶?或智者之所称赞者耶?”
        “大德!是智者之所称赞者。”
        “若圆满执取即能引益与乐耶?或不然耶?”
        “大德!若圆满执取即能引益与乐，对此我等之所说是如是。
    一二  “沙罗!是故，我说：沙罗!汝等勿信风说，勿信传说、勿信臆说、勿信因与
    藏[经]之教[相合]、勿信因基于寻思、勿信因基于理趣、勿信因熟虑因相、勿信
    因与审虑忍许之见[相合]，勿信因[说者]是堪能，勿信因[此]沙门是我等师。
    沙罗!若汝等惟自觉：此法是善，此法是无罪，此法是智者之所称赞者，若圆满执
    取此法，即能引益与乐，是则沙罗!其时汝等应[将彼]具足而住。如是所说者，
    即缘此而说。
    一三  沙罗!彼圣弟子是如是离贪欲、离嗔恚、不愚痴。正知而具念、与慈俱行之
    心……乃至……悲……乃至……喜……乃至与舍俱行之心偏满于一方而住。第二、
    第三、第四[方]亦同。如是于横偏上下一切处，以于一切世界，与舍具行之广、
    大、无量、无怨、无恼害之心、偏满而住。彼如是知、有14  注14 “此有”以下之四句是如下苦谛、集谛、道谛、灭谛。 是、有劣、有妙，有远
    离此观想。如是知，如是见故，彼之心是从欲漏解脱，又，从有漏解脱，又，从无
197 明漏解脱。解脱已解脱智生。彼即知生已尽，梵行已立，所作已作，不受后有。
        彼如是知，先是有[我]之贪，彼即不善，今无彼。如是即善。先是有[我]
    之嗔……乃至……先是有[我]之痴，彼即不善，今无彼，如是耶善。是故，彼于
    现法无希求，寂灭，清凉，彼自己，因成为梵15  注15 梵是最胜之义。 而住于乐。
              六十七16  注16 参照中二九(大一、六0九a)。
    一17  诸比丘!此等三者，是论事。云何为三耶?
        诸比丘!依过去世而言：过去世有如是，依未来世而言：未来世当有如是，
    依现在世而言：今如是现起。
    二  诸比丘!由言之合集而人可以知，可以相[与]语，或不可以相[与]语。
        若有人问，应一向记之问，却不一向记，应分别记之问，却不分别记说，应反
        三 集 第二 大品                                     二八一
    -----------------------------------------------------------------------
        增支部经典一                                        二八二
    诘记之问，却不反诘而记，应舍置之问，却不舍置。则诸比丘!如是之人是不可以
    相[与]语者。
        诸比丘!复次，若有人问，应一向记之问一向记，应分别记之问分别记，应反
    诘记之问反诘记，应舍置之问舍置之，是则诸比丘!如是之人可以相[与]语者。
    三  诸比丘!由言之合集而人可以知，可以相[与]语，或不可以相[与]语。
        诸比丘!若有人问，不坚住于处或非处，不坚住于定见，不坚住于智者之说，
198 不坚住于所行。是则诸比丘!如是之人不可[与]语。
        诸比丘!相反之，若有人问，坚住于处或非处，坚住于定见，坚住于智者之说，
    坚住于所行，是则诸比丘!如是之人可[与]语者。
    四  诸比丘!由言之合集而人可以知，可以相[与]语，或不可以相[与]语。
        诸比丘!若有人问，为不当之答，将言转外，现出愤、嗔与不兴。是则诸比丘!
    如是之人是不可[与]语者。
        诸比丘!相反之，若有人问，不为不当之答，不将言转外，不现出愤、嗔与不
    兴。是则诸比丘!如是之人是可以相[与]语者。
    五  诸比丘!由言之合集而人可以知，可以相[与]语，或不可以相[与]语。
        诸比丘!若有人问，即冗长而说，蹂躏[问意]，哄笑[使问者踌躇是否该问]，
    捉话柄，是则诸比丘!如是之人不可[与]语。
        诸比丘!若有人问，即不冗长而说，不蹂躏[问意]，不哄笑[不使问者踌躇是
    否该问]，不捉话柄。是则诸比丘!如是之人可[与]语者。
    六  诸比丘!由言之合集而人可以知，可以相[与]语，或不可以相[与]语。
        诸比丘!不倾听者是无缘，倾听者是有缘，彼有缘者是知一法18  ，偏知一法、
    断一法、作证一法。彼是知一法，偏知一法、断一法、作证一法而正确触证解脱。
    诸比丘!离执著以作心之解脱，是言之目的，是对谈之目的，是缘之目的，是倾听
    之目的。
199 七  凡逆相诈骗         执著深高慢
        立非圣德上         互相求瑕疵
        误说与过失         将有错胜利
        互作不为欢         无关圣者言
        三 集 第二 大品                                     二八三
    -----------------------------------------------------------------------
        增支部经典一                                        二八四
        若智者知时        望语谈其时
        住法而合法        悉皆圣故事
        言说者确实        无逆亦不傲
        不怀高贡心        不刚愎莫暴
        对彼无猜心        正确知后言
        请随喜善言        勿欺恶言语19
        勿习诘问事        勿捉言话柄
        勿说勿踏当        勿语无谛言
        为知亦为信        智者言唯此
        圣者言如是        此是圣人语
        智人已知此        高慢而不语
              六十八
    一  “诸比丘!若他宗之偏历者如是问：‘诸子!有此等三种法。云何为三耶?’是
    贪20  注20 贪就是贪爱。 、嗔、痴。诸子!此等是三种法。诸子!云何为此等三法之差别?云何为特相?
    云何为殊异?诸比丘!若汝等如是被问，对他宗之偏历者将作何记说?”
        “大德!我等之教是以世尊为根本，以世尊为指导，以世尊为所归。“大德!此
    所说之义唯世尊能辩了，诸比丘从世尊闻已，当受持。”
        诸比丘!然则，谛听!善思念之，我当说。彼等诸比丘即答于世尊：“大德!唯
    然。”
        “诸比丘!若他宗之偏历者如是问：‘诸子!有此等三法，云何为三耶?’是贪、
    嗔、痴。诸子!此等是三种法。诸子!云何为此等三法之差别?云何为特相?云何
200 为殊异?诸比丘!若汝等如是被问，即应对彼他宗之偏历者作如是记述：诸子!贪
    是小罪却离之迟，嗔是大罪却离之速，痴是大罪却离之迟。
    二  诸子!未生之贪生，或已生之贪倍加增广，是有何因、有何缘耶?
        可谓为净相。彼非理思惟净相故，未生之贪即生，又已生之贪即倍加增广。诸
    子!此是未生之贪生，或已生之贪倍加增广之因，此即[其]缘。
    三  复次，诸子!未生之嗔生，成已生之嗔倍加增广，是何因、何缘耶?
        可谓是恚相。彼非理思惟恚相故，未生之嗔生，又已生之嗔倍加增广。诸子!
        三 集 第二 大品                                     二八五
    -----------------------------------------------------------------------
        增支部经典一                                        二八六
    此是未生之嗔生，或已生之嗔倍加增广之因，此是[其]缘。
    四  复次，诸子!未生之痴生，已生之痴倍加增广是何因、何缘耶?
        可谓是非理作意。彼非理思惟故，未生之痴即生，又已生之痴即倍加增广。诸
    子!此是未生之痴生，已生之痴倍加增广之因是，此是[其]缘。
    五  复次，诸子!未生之贪不生，或已生之贪可断是有何因、何缘耶?
        可谓不净相。彼如理作意不净相故，未生之贪不生，又已生之贪可断。此是未
201 生之贪不生，又已生之贪可断之因，此是[其]缘。
    六  复次，诸子!未生之嗔不生，或已生之嗔可断，是有何因、何缘耶?
        可谓慈心解脱。彼如理作意慈心解脱故，未生之嗔不生，又已生之嗔可断。诸
    子!此是未生之嗔不生，或已生之嗔可断之因，此是[其]缘。
    七  复次，诸子!未生之痴不生，或已生之痴可断，是有何因、何缘耶?
        可谓是如理作意。彼如理作意故，未生之痴不生，又已生之痴可断，此是未生
    之痴不生，或已生之痴可断之因，此是[其]缘。”
              六十九
    一  “诸比丘!此等三者，是不善根。云何为三不善根耶?
        贪21  注21 贪就是悭贪。 是不善根，嗔是不善根，痴是不善根。
        诸比丘!贪者亦是不善。有贪心而以身、语、意所造作者亦是不善。有贪心，
    被贪所蔽而心为所执，而由于我有力，我求力等之思惟，由于不实而对他人或杀、
    或缚、或掠夺、或谴责、或放逐使之逢苦，此亦不善。如是，于彼之生起，由此等
    之贪所生、以贪为由绪、以贪为起原、以贪为缘之恶不善法。
    二  诸比丘!嗔者亦是不善。嗔而以身、语、意所造作者亦不善。嗔而为嗔所蔽，
    又心为所执，而且由于我有力，我求力等之思惟，由于不实而对他人或杀、或缚、
202 或掠夺、或谴责、或放逐，使之逢苦，此亦不善。如是，于彼生起，从此等之嗔所
    生、以嗔为由绪、以嗔为起原、以嗔为缘之恶不善法。
    三  诸比丘!痴者亦不善，愚痴而以身、语、意所造作者亦不善，愚痴而为痴所蔽，
    又心为所执，而且由于我有力，我求力等之思惟，由于不实而对他人或杀、或缚、
    或掠夺、或谴责、或放逐、使之逢苦，此亦不善。如是，于彼生起、从此等之痴所
    生、以痴为由绪、以痴为起原、以痴为缘之恶不善法。
        三集 第二 大品                                      二八七
    -----------------------------------------------------------------------
        增支部经典一                                        二八八
    四22    诸比丘!又如是之人称为非时说者，不实说者，无义说者，非法说者，非律
    说者。诸比丘!又何以故，如是之人称为非时说者，不实说者，无义说者，非法说
    者，非律说者耶?诸比丘!此人是因我有力，我是求力等之思惟，由不实而对他人
    或杀、或缚、或掠夺、或谴责、或放逐、使之逢苦。复有人，纵语真实亦予轻侮而
    不承认，纵语不实亦不执应摘发不实之劳而云此为如是亦非真，此为如是亦非实。
    故如是之人说为非时说者，不实说者，无义说者，非法说者，非律说者。诸比丘!
    如是之人是被由贪所生之恶不善法所蔽，心为所执，已于现法住于苦、被损、而恼、
    而烦、而且身坏、死后即堕恶趣。由嗔而生……乃至……由痴所生之恶不善法所蔽，
    心为所执，已于现法住于苦、被损、而恼、而烦、而且身坏、死后堕于恶趣。
    五  诸比丘!犹如沙罗树下或达乏树、或潘达那树之被三种茑蔓所侵、被缠、而陷
    于困难、陷于衰亡、陷于困难衰亡。诸比丘!正如是，如是之人是被贪所生之恶不
203 善法所蔽，心为所执，已于现法住于苦、被损、而恼、而烦、而身坏、死后堕于恶
    趣。由嗔而生……乃至……被痴所生之恶不善法所蔽，心为所执，已于现法住于苦、
    为损、而恼、而烦、而身坏、死后堕于恶趣。
        诸比丘!此等三者是不善根。
    六  诸比丘!此等三者是善根。云何者为三善根耶?
        无贪是善根，无嗔是善根，无痴是善根。
        诸比丘!无贪者是善根，无贪心而以身、语、意所造作者亦是善。无贪心而不
    被贪所蔽，心不为所执，不以我有力，我求力等之思惟，由于不实而对他人或杀、
    或缚、或掠夺、或谴责、或放逐而不使之逢苦，此亦是善。于彼生起，由此等之无
    贪所生、以无贪为由绪、以无贪为起原、以无贪为缘之诸善法。
    七  诸比丘!无嗔者亦是善，无嗔心而以身、语、意所造作者亦是善。无嗔心而不
    被嗔所蔽，心不为所执，不以我有力，我求力等之思惟，由不实而对他人或杀、或
    缚、或掠夺、或谴责、或放逐而不使之逢苦，此亦是善。于彼生起，由此等之无嗔
    所生，以无嗔为由绪、以无嗔为起原、以无嗔为缘之诸善法。
    八  诸比丘!无痴者亦是善，无痴而以身、语、意所造作者亦是善。无痴而不被痴
    所蔽，心不为所执，不以我有力，我求力等之思惟，由不实而对他人或杀、或缚、
    或掠夺、或谴责、或放逐而不使之逢苦，此亦是善。于彼生起，由此等之无痴所生、
        三 集 第二 大品                                     二八九
    -----------------------------------------------------------------------
        增支部经典一                                        二九0
204 以无痴为由绪、以无痴为起原、以无痴为缘之诸善法。
    九  诸比丘!又如是之人称为：时说者，实说者，义说者，法说者，律说者。诸比
    丘!如是之人何以故，如是之人称为时说者，实说者，义说者，法说者，律说者耶?
    诸比丘!此人不以我有力，我求力等之思惟，由不实而对他人，或杀、或缚、或掠
    夺、或谴责、或放逐、而不使之逢苦。复有人，真实语即承认而不轻侮。语不实时，
    执其应摘发不实之劳而言此，如是亦非真，此如是亦非实等。故如是之人说为时说
    者，实说者，义说者，法说者，律说者。
    一0   诸比丘!如是之人是断从贪所生之恶不善法者，截根者，切多罗树顶者，不
    更生，未来亦无所生，于现法安乐而住，不为损、无恼、无烦、已于现法般涅槃。
    断由嗔而生……乃至……断由痴而生之恶不善法，未来亦无所生，已于现法安乐而
    住，不为所损、无恼、无烦，已于现法般涅槃。
    一一  诸比丘!譬如沙罗树下或达乏树下或潘达那树之被三者茑蔓所侵、为所缠般。
    尔时有人带来铊与笼，彼从根本切断其茑蔓，切断已，即掘其根，掘已即取出尽是
    嗢尸罗草之茎根，彼即寸断其茑之根，根断已，将切成细片，成为细片已，以风与
    日曝晒，风与日曝晒已，以火燃烧，烧已，成为灰，成为灰已，以大风簸扬，或漂
205 于河之急流。诸比丘!如是彼茑根之被断，如多罗树顶之被切般，不更生，未来亦
    无所生。诸比丘!正如是，如是之人是断由贪所生之恶不善法者，为截根者，切多
    罗树顶者，不更生，未来亦无所生、已于现法安乐而住，不损、不恼、不烦、已于
    现法般涅槃。断由嗔所生……乃至……断由痴所生之恶不善法，截根者，切多罗树
    顶者，不更生，未来亦无所生，已于现法安乐而住，不损、不恼、不烦、已于现法
    般涅槃。
    诸比丘!此等三者是善根。”
              七十23  注23 参照增二四(大二、六二四b)中五五(大一、七七0)。
    一  一时，世尊在舍卫[城]东园弥迦罗母殿。时，弥迦罗母毗舍佉于布萨24  注24 是布萨、斋日。 当日
    来诣世尊之处。诣已，问讯世尊坐于一面。世尊即告坐于一面之弥迦罗母毗舍佉曰：
    “毗舍佉!汝何故而于日中来此耶?”
        “[毗舍佉曰]：“大德!今日我是护布萨日者。”
        “毗舍佉!布萨有三种，云何为三布萨耶?
        三 集 第二 大品                                     二九一
    -----------------------------------------------------------------------
        增支部经典一                                        二九二
        是牧牛者布萨，尼干布萨，圣者布萨。
    二  毗舍佉!何者为牧牛者布萨耶?
        毗舍佉!譬如有牧牛者，于暮时将牛牵还主人已，作如是思择：今日牛往此处
    与此处，于此处与此处饮水。然则明日牛须往彼处与彼处，于彼处与彼处饮水。毗
    舍佉!正如是，一类之布萨者是作如是思择：我于今日食此与此之嚼食，食此与此
206 之啖食，然则我于明日须食彼与彼之嚼食，食彼与彼之啖食。彼即由其贪，由与贪
    欲俱行之心渡日，毗舍佉!如是即牧牛者布萨。毗舍佉!如是布萨是为牧牛者布萨，
    无大果，无大胜利，无大威光，不成为大广。
    三  毗舍佉!何为尼干布萨耶?
        毗舍佉!有名为尼干之沙门众!彼等对弟子作如是劝：诸子!汝当知，凡是对
    住于东方百由旬以外之有情应弃刀杖，凡对住于西方百由旬以外之有情应弃刀杖，
    凡对住于北方百由旬以外之有情应弃刀杖，凡对住于南方百由旬以外之有情应弃刀
    杖。如是对一类之有情劝哀怜悲愍。对一类之有情不劝哀怜，不劝悲愍。彼等于布
    萨之当日对弟子作如是观：诸子!汝等当知，汝应将衣服悉皆抛掷，而作如是言：
    我于任何处无任何物25  ，又我对任何物无执著。然而彼之父母却知彼是我等之子，
    彼亦知彼等是我之父母。复次，彼之妻与子知彼是我之养者，而彼亦知彼是我之妻、
    之子。复次，彼之僮仆、佣夫是知彼是我等之主，彼亦知彼等是我之僮仆、佣夫。
    如是人等应受劝26  注26 “实语”底木之sabbe是如暹本作为sacce. 实语时，却劝虚诳语，我即以此为彼之虚诳语。过其夜后，彼受
    用所不与之资具，我即以此为彼之不与取。毗舍佉!如是即尼干之布萨。如是布萨
    是为尼干布萨，无大果、无大胜利、无大威光，不成大广。
    四  毗舍佉!又何为圣布萨耶?
207     毗舍佉!将染污之心由修治而令清净。
        毗舍佉!又如何将染污之心由修治而令清净耶?
        毗舍佉!于世间之中，圣弟子随念如来，如是彼世尊是应供、正自觉者、明行
    具足、善逝、世间解、无上、调御丈夫者、天人师、觉者、世尊。随念如来之彼心
    是净化，并生欢喜，所有心之染污即为所断。毗舍佉!犹如污之头可由修治而清净。
        毗舍佉!又如何而受污之头可由修治而清净耶?是缘于炼粉，缘于香泥，缘于
    水，又缘于顺应之人力。毗舍佉!如是而受污之头可由修治而清净。毗舍佉!正如
        三 集 第二 大品                                     二九三
    -----------------------------------------------------------------------
        增支部经典一                                        二九四
    是，染污之心是可由修治而清净。
        毗舍佉!又如何而染污之心可由修治而清净耶?
        毗舍佉!于世间之中，圣弟子随念如来：如是彼世尊是……乃至……天人师、
    觉者、世尊。如此随念如来之彼心即净化而生欢喜，于是所有心之染污即为所断。
    毗舍佉!此圣弟子即称行梵27  注27 “梵”是指世尊。 布萨，与梵俱住，彼心即依梵而清净，而生欢喜，所
    有心之染污即为所断，毗舍佉!如是染污之心可由修治而清净。
    五  毗舍佉!染污之心可由修治而清净，又，如何而染污之心可由修治而清净耶?
        毗舍佉!世间之中，圣弟子即随念法：世尊之法是善说、是现见、是不时、是
    来观、是随顺、是智者内证。随念法之彼心即清净而生欢喜，于是心之染污即可断。
208 毗舍佉!犹如染污之身可由修治而清净。
        毗舍佉!又如何而染污之身可由修治而清净耶?是缘于化装用之石抹，缘于
    水，缘于顺应之人力。毗舍佉!如是而染污之身可由修治而清净。毗舍佉!正如是，
    染污之心是可由修治而清净。
        毗舍佉!又如何而染污之心可由修治而清净耶?
        毗舍佉!世间之中，圣弟子即随念法：世尊之法是善说……乃至[六]……是
    智者内证。随念法之彼心即清净而生欢喜，于是所有心之染污即可断。毗舍佉!此
    圣弟子即称为行法布萨，与法俱住，彼心即依法而清净，而生欢喜，所有心之染污
    即为所断。毗舍佉!如是染污之心可由修治而清净。
    六  毗舍佉!染污之心可由修治而清净，毗舍佉!又如何染污之心可由修治而清净
    耶?
        毗舍佉!于世间之中，圣弟子即随念僧伽：世尊之弟子僧伽是妙行者。是如理
    行者……乃至……世尊之弟子僧伽是和敬行者，[僧伽]即四双八辈者。此即世尊之
    弟子僧伽是当受施、当受请待、当受供养、当受恭敬，是世人无上之福田。随念僧
    伽之人心即清净，而生欢喜。于是，心之染污即可断。毗舍佉!犹如污秽之衣可由
    修治而清净。
        毗舍佉!如何而污秽之衣可由修治而清净耶?
209     是缘于热，缘于灰汁，缘于生粪，缘于水，缘于其顺应之人力。毗舍佉!如是
    污秽之衣是可由修治而清净。毗舍佉!正如是，染污之心可由修治而清净。
        三 集 第二 大品                                     二九五
    -----------------------------------------------------------------------
        增支部经典一                                        二九六
        毗舍佉!又如何而染污之心可由修治而清净耶?
        毗舍佉!世间之中，圣弟子即随念僧伽：世尊之弟子28  注28 “弟子”是依据暹本之savakasangho。 僧伽是妙行者……乃至
    ……是无上之福田。随念僧伽之彼心即清净，而生欢喜，于是所有心之染污即可断。
    毗舍佉!此圣弟子即称为行僧伽布萨，与僧伽俱住，彼之心即依僧伽而清净，而生
    欢喜，于是所之心之染污即可断。毗舍佉!如是染污之心可由修治而清净。
    七  毗舍佉!染污之心可由修治而清净。毗舍佉!又如何染污之心可由修治而清净
    耶?
        毗舍佉!世间之中，圣弟子即随念己戒之无缺、不穿、无斑、无纹、有益、智
    者所称赞、无执取、能起三摩提。彼随念戒之心是清净而生欢喜，所有心之染污即
    可断。毗舍佉!犹如受到染秽之镜面可由修治而清净。
        毗舍佉!如何而污秽之镜面，可由修治而净耶?
        是缘于油，缘于灰，缘于毛拂，又缘于顺应之人力，毗舍佉!如是所污之镜面
    可由修治而清净。毗舍佉!正如是，染污之心可由修治而清净。
        毗舍佉!又如何而染污之心，可由修治而清净耶?
210     毗舍佉!于世间中，圣弟子随念已成之无缺……乃至……能起三摩提，彼随念
    戒之心即清净……乃至……可断。毗舍佉!此圣弟子即称为行戒布萨，与戒俱住，
    彼之心依戒而清净，而生欢喜，所有心之染污即可断，毗舍佉!如是而染污之心即
    清净。
    八  毗舍佉!染污之心可由修治而清净，毗舍佉!又，如何染污之心，可由修治而
    清净耶?
        毗舍佉!于世间中，圣弟子随念天：有四大王天、有三十三天、有夜摩天、有
    睹史多天、有化乐天、有他化自在天、有梵众天、有此以上之天。于此处没而生于
    彼处之天，无论成就如何之信，与彼相同之信于我亦有。此处没而生于彼处之天，
    无论成就如何之戒，与彼相同之戒于我亦有。于此处没而生于彼处之天，无论成就
    如何之闻，与彼相同之闻于我亦有。于此处没而生于彼处之天，无论成就如何之舍，
    与其相同之舍于我亦有。于此处没而生于彼处之天，无论成就如何之慧，与其相同
    之慧于我亦有。彼随念自己与彼等诸天之信、戒、闻、舍及慧之心即清净而生欢喜，
    于是所有心之染污即断。毗舍佉!犹如是有垢之金矿，可由修治而清净。
        三 集 第二 大品                                     二九七
    -----------------------------------------------------------------------
        增支部经典一                                        二九八
        毗舍佉!又，如何而有垢之金矿，可由修治而清净耶?
        缘于灶，缘于盐，缘于赭土，缘于櫜与钳，又，缘于顺应之人力。毗舍佉!如
    是有垢之金矿，可由修治而清净。
211     毗舍佉!又，如何而染污之心，可由修治而清净耶?
        毗舍佉!于世间之中，圣弟子随念天--有四大王天、有三十三天……乃至……
    有此以上之天，此处没而生于彼处之天，无论成就如何之信，与彼相同之信于我亦
    有。于此处没而生于彼处之天，无论成就如何之戒……闻……舍……慧，与彼相同
    之慧于我亦有。彼随念自己与彼等诸天之信、戒、闻、舍及慧之心即清净，而生欢
    喜，于是所有心之染污即断。毗舍佉!此圣弟子即称为行天布萨，与天俱住，彼之
    心依天而清净，而生欢喜，于是所有心之染污即断。毗舍佉!如是染污之心，可由
    修治而清净。
    九  毗舍佉!彼圣弟子如是思择：阿罗汉是终生断杀生、离杀生、舍杖、舍刀、有
    耻、起悲怜心，并饶益哀愍一切之有命而住。我亦于今日此夜、此昼、断杀生、离
    杀生、舍杖、舍刀、有耻、起悲怜心，饶益哀愍一切有命而住。由于此分，我亦当
    仿效阿罗汉，又，我应行布萨。
    一0   阿罗汉是终生断不与取，离不与取，取其受与者，望其受与者，自身不偷清
    净而住。我亦于今日此夜此昼，断不与此，离不与取，取受与者，望其受与者，自
    身不偷，清净而住。由于此分，我亦当仿效阿罗汉，又，我应行布萨。
    一一  阿罗汉是终生断非梵行，行梵行，从[非梵行]远离，离村人交会之法。我
    亦于今日此夜此昼，断非梵行，行梵行，从[非梵行]远离，离村人交会之法，由
    于此分，我亦当仿效阿罗汉，又，我应行布萨。
212 一二  阿罗汉是终生断虚诳语，离虚诳语，语真实，续实语，坚固，而当受信任，
    不欺世人。我亦于今日此夜此昼，断虚诳语，离虚诳语，语真实，续实语，坚固而
    当受信任，不欺世人，由于此分，我亦仿效阿罗汉，又，我应行布萨。
    一三  阿罗汉是终生断谷酒、有木酒29  注29 木酒原语为meraya。是以种种的根、茎、叶、华、果之汁酝酿所造之酒。 酒分之放逸处，离谷酒，有木酒之酒分之放
    逸处而住。我亦于今日此夜此昼，断谷酒，有木酒之酒分放逸处，离谷酒，离有木
    酒之酒分放逸处而住。由于此分我亦当仿效阿罗汉，又，我应行布萨。
    一四  阿罗汉是终生午前食30  者，不作夜食，离非时食31  注31 从正午至日没之食名为非时食。 。我亦于今日此夜此昼，
        三 集 第二 大品                                     二九九
    -----------------------------------------------------------------------
        增支部经典一                                        三00
    成为午前食者，不夜食，离非时食，由于此分，我亦当效阿罗汉，又，我应行布萨。
    一五  阿罗汉是终生离背驰32  注32 “背驰之事”是visuka之译。Nyapatiloka译为Schaustellung又Rhys Davids之字典有show(asfair)亦非正确。注释有sasanassa ananulomatta visukam paccanikab-hutam，是从雅语之visuc(向两方)所造者，即不向一方，不随顺”。 及不见[作]舞踊、歌咏、音乐之事。离持华鬘、香、
    涂香，[以其等]作为饰事。我亦于今日此夜此昼，离背驰及不见舞蹄、歌咏、音乐
    之事，离持华鬘、涂香，[以其等]作为饰事。由于此分，我亦当效阿罗汉，又，我
    应行布萨。
    一六  阿罗汉是终生断高床、大床。离高床、大床，卧于低处，或床上、或草之铺
    敷物上。我亦于今日此夜此昼，断高床、大床，离高床、大床，卧于低处，或床上、
    或草之铺敷物上，由于此分我亦当效阿罗汉，又，我应行布萨。毗舍佉!如是者实
    是圣者布萨。毗舍佉!行此圣者布萨即有大果、有大胜利、有大威光、是大广。
    一七  有如何之大果耶?有如何之大胜利耶?有如何之大威光耶?有如何之大广
    耶?
        毗舍佉!譬如有人，成为持有甚多七宝之此33  十六大国，即：鸯伽、摩揭陀、
213 迦尸、拘萨罗、跋耆、末罗、支提、番伽、拘楼、般遮罗、婆蹉、首罗先那、阿湿
    摩伽、阿槃提、健陀罗、剑蒲阇之主权者以作支配、却不值于成就八支布萨之十六
    分之一，何以故?毗舍佉!比天之乐，人之主权是轻劣故。
    一八  毗舍佉!人间五十年是四大王天之一日一夜。此方夜之三十夜日三月。此方
    月之十二月是一年。此方年之五百年是四大王天之寿量。毗舍佉!然而，实有是处：
    此世有一类女人或男子，成就八支行布萨已，身坏、命终后，生为四大王天之同朋。
    毗舍佉!可谓，实是由此密意，比天之乐，人之主权是轻劣。
    一九  毗舍佉!人间百年是三十三天之一日一夜，此方夜之三十夜是一月，此方月
    之十二月是一年，此方年之千年是三十三天之寿量。毗舍佉!然而，实有是处：此
    世有一类女人或男子，成就八支行布萨已，身坏、命终后，生为三十三天之同朋。
    毗舍佉!可谓，实是由此密意，比之天之乐，人之主权是轻劣。
    二0  毗舍佉!人间二千年是夜摩天之一日一夜，此方夜之三十夜曰三月，此方月
    之十二月是一年，此方年之二千年是夜摩天之寿量。毗舍佉!然而，实有是处：此
    世有一类女人或男子成就八支行布萨已，身坏、命终后，生为夜摩天之同朋。毗舍
214 佉!可谓，实是由密意，比天之乐，人之主权是轻劣。
    二一34  注34 参照二一~二三 杂三一(大二、二一九b)。  毗舍佉!人间四千年是睹史多天之一日一夜，此方夜之三十夜日三月，此
        三 集 第二 大品                                     三0一
    -----------------------------------------------------------------------
        增支部经典一                                        三0二
    方月之十二月是一年，此方年之四千年是睹史多天之寿量，毗舍佉!然而，实有是
    处：此世有一类女人或男子，成就八支行布萨已，身坏、命终之后，生为睹史多天
    之同朋。毗舍佉!可谓，实是由此密意，比天之乐，人之主权是轻劣。
    二二  毗舍佉!人间八千年是化乐天之一日一夜，此方夜之三十夜日三月，此方月
    之十二月是一年。此方年之八千年是化乐天之寿量。毗舍佉!然而，实有是处：此
    世有一类女人或男子，成就八支行布萨已，身坏、命终之后，生为化乐天之同朋。
    毗舍佉!可谓，实是由此密意，比天之乐，人之主权是轻劣。
    二三  毗舍佉!人间一万六千年是他化自在天之一日一夜，此方夜之三十夜是一
    月，此方月之十二月是一年，此方年之一万六千年是他化自在天之寿量。毗舍佉!
    然而实有是处：此世有一类女人或男子，成就八支行布萨已，身坏、命终后，生为
    他化自在天之同朋。毗舍佉!可谓，实是由此密意，比天之乐，人之主权是轻劣。”
    二四  勿杀有命者         勿取非给与
          勿出虚诳语         勿饮酒精物
215       非梵行交会35    渐渐远离住
          勿食夜之食         非时食勿为
          勿著华鬘事         香料亦勿用
          床上成地上36  注36 “床”有一拳或一肘脚之低床。   铺物上勿卧
          部分此八种         所谓布萨物
          苦痛所终究37    是由佛所说
          月与日轮与         两者皆是美
          照辉而回转         能照处无限
          月日除却暗         在虚空中行
          于空中照辉         以偏照诸方
          于其空中诸         宝即为所收
          真珠摩尼宝         吠琉璃黄金
          又角形黄金         山所出黄金
          称生色黄金38  注38 生色就是黄金之一种，是指有佛之皮肤色者。   蚁掘出砂金39  注39 “蚁”底本之hatakan是不作调，依据暹罗本，读为hatakam。
          具八种支分         布萨德相较
        三 集 第二 大品                                     三0三
    -----------------------------------------------------------------------
        增支部经典一                                        三0四
          月所有之光         及所有众星
          十六分之一         彼等不及得
          女人及男子         并有具足戒
          具种八支分         布萨共施行
          能引得安乐         勤于福之行
          不受诸人笑         进入天住处

    注1 参照中三(大一、四三五a)。
      2 参照M.vol.2,P.222 S.vol.1,P.19;vol.4P.230。
      3 “外道”是指六十二见。
      4 参照俱舍论一0(大二九、五三b)。
      5 参照M.vol.1,P.265;S.vol.2,P.66;D,vol.2,P.63(南传藏七、一四页以下)。
      6 参照杂二八(大二、一九九b)。
      7 “对面云云”乃入定之预备位。
      8 参照杂三五(大二、二五0a)别杂一一(大二、四四九b)。
      9 “偏历者众”paribbajako是从于暹本之paribbajaka，以下仿此。
     10 参照中三(大一、四三八b)。
     11 参照A.vol.2,P.190。
     12 两者就是不造恶，与造而不报之两者。
     13 “此之”底本之aham是前之类文及依据暹本作为ayam。
     14 “此有”以下之四句是如下苦谛、集谛、道谛、灭谛。
     15 梵是最胜之义。
     16 参照中二九(大一、六0九a)。
     17 参照M.vol.1,P.372。
     18 于以下之四句(一法)是如下之善法，即圣道、苦谛法、一切不善法、阿罗汉果法。
     19 恶之dubbhatthe是bhas之过去受动分词bhas+ta加前接辞dus者。
     20 贪就是贪爱。
     21 贪就是悭贪。
        三 集 第二 大品                                     三0五
    -----------------------------------------------------------------------
        增支部经典一                                        三0六
     22 参照A.vol.2,P.31。
     23 参照增二四(大二、六二四b)中五五(大一、七七0)。
     24 是布萨、斋日。
     25 “何物”就是连系之谓，(并无任何之物)就是无连系之意，即并无任何关系之义。
     26 “实语”底木之sabbe是如暹本作为sacce.
     27 “梵”是指世尊。
     28 “弟子”是依据暹本之savakasangho。
     29 木酒原语为meraya。是以种种的根、茎、叶、华、果之汁酝酿所造之酒。
     30 直译是“一食者”之义，即将一日之食分为午前与午后，而只指其午前之食事。并非从朝至
        正午不问其食几次之意。
     31 从正午至日没之食名为非时食。
     32 “背驰之事”是visuka之译。Nyapatiloka译为Schaustellung又Rhys Davids之字
        典有show(asfair)亦非正确。注释有sasanassa ananulomatta visukam paccanikab-
        hutam，是从雅语之visuc(向两方)所造者，即不向一方，不随顺”。
     33 参照十六大国A.vol.4,P.252。
     34 参照二一~二三 杂三一(大二、二一九b)。
     35 参照A.vol.4,P.254。
     36 “床”有一拳或一肘脚之低床。
     37 “探究”底本是dukkhantagupam，今即采暹罗本之dukkhantaguna。
     38 生色就是黄金之一种，是指有佛之皮肤色者。
     39 “蚁”底本之hatakan是不作调，依据暹罗本，读为hatakam。

        三 集 第二 大品                                     三0七


三集(续)

        增支部经典一                                        三0八

                第三 阿难品

              七十一1  注1 参照杂三五(大二、二五一b)，别杂一一(大二、四五一a)
    一  缘在舍卫[城]。
        其时，偏历者阐那即来诣具寿阿难之处。诣已，与具寿阿难互俱相庆慰、作欢
    喜、不可忘之交谈已，坐于一面。坐于一面之偏历者阐那即语具寿阿难曰：
        “友，阿难!汝等亦施设贪之断，嗔之……乃至……施设痴之断耶?友，唯我等
216 施设贪之断，嗔之……乃至……施设痴之断。友!然则如何是汝等所见贪之过患2  注2 “过患”底本之adinava是adlnava之误植。
    而施设贪之断耶……乃至……如何是汝等所见痴之过患而施设痴之断耶?”
    二  “友!有贪心之人是被贪所蔽，心为所执，亦思恼害自己之事，……恼害他……
    乃至……亦思俱恼害之事，而唯感到心之苦、忧。当贪断时，即不思恼害自己之事，
    ……不恼害他……乃至……俱……乃至……不感到心之苦、忧。
        友!有贪心之人是为贪所蔽，心为所执，以身行恶行，以语……乃至……以意
    行恶行。当贪断时，即不以身行恶行，以语……乃至……以意行恶行。
        友!有贪心之人是为贪所蔽，心为所执，无法如实知自利、亦……他利……乃
    至……亦无法如实知俱利。当贪断时，即能如实知自利，亦……他利……乃至……
    亦能如实知俱利。
        友!贪者实是作闇者，无眼者，无智者，慧灭者。助长苦痛者，不能引涅槃者。
        友!有嗔心之人是为嗔……乃至……
        友!愚痴之人为愚痴所蔽，心为所执，亦思恼害自己之事，亦……恼害他……
    乃至……亦思俱恼害之事，而感到心之苦、忧。当愚痴断时，即不思恼害自己之事，
    亦……恼害他……乃至……俱……乃至……不感到心之苦、忧。
        友!愚痴之人为愚痴所蔽，心为所执，以身行恶行，以语……乃至……以意行
    恶行。当愚痴断时，即不以身行恶行，以语……乃至……不以意行恶行。
        友!愚痴之人为愚痴所蔽，心为所执，亦不如实知自利、亦……他利……乃至
217 ……亦不如实知俱利。当愚痴断时，亦能如实知自利、亦能……他利……乃至……
    如实知俱利。
        友!愚痴者实是作闇者，无眼者，无智者，慧灭者，能助长苦痛者，不能引涅
        三 集 第三 阿难品                                   三0九
    -----------------------------------------------------------------------
        增支部经典一                                        三一0
    槃者。
        友!此是我等见贪之过※患，施设贪之断者。此是见嗔之※过患，施设嗔之断
    者，此是见痴之过※患，施设痴之断者。
    三  友!复有断此贪、嗔、痴之道耶?有行迹耶?
        友!有断此贪、嗔、痴之道，有行耶。
        友!如何为断此贪、嗔、痴之道?如何为行迹?
        即是八支圣道，所谓正见……乃至……正定。友!此实是断此贪、嗔、痴之道，
    是行迹。
        友!此断贪、嗔、痴之道是善，行迹是善。友!阿难!然则实是不放逸者。”
              七十二
    一  一时，具寿阿难住在憍赏弥之瞿私多园。
        其时，有一在家之阿时婆迦弟子，来诣具寿阿难之处。诣已，问讯具寿阿难已，
    坐于一面，坐于一面之彼在家之阿时婆迦弟子，即对阿难语曰：
        大德阿难“3  !何人之法是善说耶?于世之中，谁等是妙行者耶?于世之中，谁
    等是完成者耶?”
        “家主!然则，于此我当问汝，请随所欲而回答。家主!汝如何思惟耶?凡为断
    贪而说法，为断嗔而说法，为断痴而说法之人是善说耶?或否?对此汝如何思惟?”
218     “大德!凡是为断贪而说法，……嗔……乃至……为断痴而说法人之法是善说
    --于此我如是思惟。”
    二  “家主!汝如何思惟耶?凡为断贪而修行，……嗔……为断痴而修行之人，于世
    中是善修行者耶?或否?于此汝如何思惟?”
        “大德!凡为断贪而修行之人，……嗔……为断痴而修行之人，于世之中是善修
    行者--于此我如是思惟。”
    三  “家主!汝如何思惟耶?凡已断贪，截根，如切多罗树之顶，不再生，未来亦无
    可能生，凡已断嗔……乃至……凡已断痴，截根，如切多罗树之顶，不再生，未来
    亦不可能生者，彼于世之中是完成者耶?或否?对此汝如何思惟?”
        “大德!凡已断贪，截根，如切多罗树之顶，不再生，未来亦无可能生，凡已断
    嗔……乃至……凡已断痴，截根，如切多罗树之顶，不再生，未来亦无可能生者，
        三 集 第三 阿难品                                   三一一
    -----------------------------------------------------------------------
        增支部经典一                                        三一二
    彼于世之中是完成者--对此我如是思惟。”
    四  “由是汝如是记说：‘大德!凡为断贪而说法，……嗔……乃至……为断痴而说
    法人之法，是善说。’又汝如是记说：‘大德!凡为断贪而修行，……嗔……乃至
    ……为断痴而修行之人，于世中是善修行者’又汝如是记说：‘大德!凡已断贪，
    截根，如切多罗树之顶，更不再生，未来亦无可能生。凡已断嗔……乃至……凡已
    断痴，截根，如切多罗树之顶，更不再生，未来亦无可能生者，于世中是完成者。’
    “大德!是希奇，大德!是未曾有，不赞叹自法4  注4 “百法”saddhammukkamsana应如暹本作为sadhammuk。 ，不诽谤他法，依道理而说法，说
    义理，又不交杂私见。
    五  大德阿难!汝等为断贪而说法，为断嗔而……乃至……为断痴而说法，大德!
219 汝等之法是善说。大德阿难!汝等为断贪而修行，……嗔……乃至……为断痴而修
    行，汝等于世中之善修行者。大德阿难5  注5 “阿难”底本之Anando是Ananda之误植。!汝等贪已断，根已截，如切多罗树之顶，
    更不再生，未来亦无可能生。汝等之嗔……乃至……汝等之痴已断，根已截，如切
    多罗树之顶，更不再生，未来亦无可能生，汝等是于世之完成者。
    六  大德!奇哉!大德!奇哉!大德!譬如起伏者，如发覆者，或示道于迷者，于
    闇中持来明灯，使有眼者，得见诸色。如是如是，圣阿难以种种之方法开示法。大
    德阿难!我归依世尊，又，归依[法]又[归依]僧。圣阿难请存念我，从今日起
    我终生归依为优婆塞。”
              七十三6  注6 参照杂三三(大二、二三八c)，别杂八(大二、四三三c)。
    一  一时，世尊住在释迦族之地迦毗罗[城]外之尼拘律树园。其时世尊病愈，病
    愈未久。时，释迦族之摩诃那摩来诣世尊之处。诣已，问讯世尊坐于一面。坐于一
    面之释迦族摩诃那摩白世尊言：
        “大德!我知世尊自昔即如是说法，得定者有知，不得定者则非，大德!是定先
    而智后耶?或智先而定后耶?”
    二  其时，具寿阿难自忖：世尊病愈，病愈未久。此释迦族之摩诃那摩对世尊作甚
    深之问，莫如我将释迦族摩诃那摩同伴出予一处以说法。
        其时，具寿阿难即揩释迦族摩诃那摩之臂同伴而出，对释迦族摩诃那摩言：
    三  摩诃那摩!世尊说有学之戒，又，世尊亦说无学之戒。又，世尊说有学之定，
220 又，世尊亦说无学之定。又，世尊说有学之慧，又，世尊亦说无学之慧。
        三 集 第三 阿难品                                   三一三
    -----------------------------------------------------------------------
        增支部经典一                                        三一四
    四  摩诃那摩!何为有学之戒耶?
        摩诃那摩!世间有比丘，具戒波罗提木叉……乃至[二集之四之五]……受学
    学处。摩诃那摩!此说为有学之戒者。
    五  摩诃那摩!何为有学之定耶?
        摩诃那摩!世间有比丘，离诸欲……乃至……具足第四静虑而住，此说为有学
    之定者。
    六  摩诃那摩!何为有学之慧耶?
        摩诃那摩!世间有比丘，如实了知此是苦……乃至……如实知此是趣于灭苦之
    道。摩诃那摩!此说为有学之慧，摩诃那摩!所谓圣弟子者具足如是戒，具足如是
    定，具足如是慧，诸漏尽故，于现法自知心解脱、慧解脱已，作证具足而住。摩诃
    那摩!世尊如是说有学之戒者，世尊亦如是说无学之戒者，世尊如是说有学之定者，
    世尊亦如是说无学之定者，世尊如是说有学之慧者，世尊亦如是说无学之慧者。
              七十四7  注7 参照杂二一(大二、一四七c)参照。
    一  一时，具寿阿难住在毗舍离大林中重阁讲堂，时，离车族之阿婆耶与离车族之
    潘迪它库马拉卡[聪明童子]来诣难之处。诣已，问讯具寿阿难已，坐于一面。
    坐于一面之离车族之阿婆耶即语阿难曰：
        “大德!离系若提子是一切知者，一切见者，[彼]称为智见无所余：8  我无论
    是行、是住、是眠、是醒、恒不断作智见现起。彼由苦行而施设过去世诸业之吐出，
221 由不作而施设新业桥之破坏。如是业尽故苦尽，苦尽故受尽，受尽故一切[流转之]
    苦灭尽，如是由于此可见之灭尽清净，而有[生死之]超出。大德!世尊就此有何
    言耶?”
    二  “阿婆耶!世尊、知者、见者、应供、正自觉正确说明此种灭尽清净，是为有情
    之清净，为超脱愁、恼，为欲灭苦、忧，为欲得智，为欲作证涅槃。云何为三耶?
        阿婆耶!世间有比丘，具戒，波罗提木叉……乃至[二集之四之五]……受学
    学处，彼不造新业，又，故业随受而吐出。灭尽现见、是不时、是来观9  注9 “来观”具有可能之示言(来而作观)义 、是随顺、
    是智者应内证者。
        阿婆耶!比丘者具足如是戒，离诸欲……乃至……具足第四静虑而住。彼不造
    新业，又，故业随受而此出，灭尽现见、是不时、是来观、是随顺、是智者应内证
        三 集 第三 阿难品                                   三一五
    -----------------------------------------------------------------------
        增支部经典一                                        三一六
    者。
        阿婆耶!比丘者具足如是戒……乃至……从漏尽将，于现法自知无漏10  注10 “无漏”底本之anasavam是anasavam之误植。 心解
    脱、慧解脱已，作证、具足而住。彼不造新业，又，故业随受而吐出，灭尽是现见、
    是不时、是来观、是随顺、是智者应内证者。
        阿婆耶!世尊、智者、见者、应供、正自觉正确说明此三者灭尽清净正确说明，
    是为有情之清净，为超脱愁与恼，为欲灭苦与忧，为欲得智，为欲作证涅槃。”
    三  如是为说时，离车族之聪明童子即语离车族之阿婆耶曰：友!阿婆耶!汝何故
    不以具寿阿难之善说为善说而随喜耶?
222     友!我为何不以具寿阿难之善说为善说而随喜耶?不以具寿阿难之善说为善说
    而随喜者之头，当为粉碎。
              七十五
    一  一时，阿难来诣世尊之处。诣已，问讯世尊而坐于一面。世尊告坐于一面之具
    寿阿难曰：
        “阿难!凡汝等所哀愍之人，或是所谓容听[汝等言]之众人，即或友，或同辈，
    或亲戚，或近亲。阿难!汝等应于三处劝导，使之能入，能住。云何为三耶?
    二11  注11 参照增二一(大二、六0三a)。   应劝导于佛证净，使之能入，能住：彼世尊是应供、正自觉者、明行具足、
    善逝、世间解、无上、调御丈夫者、天人师、觉者、世尊。应劝导于法证净，使之
    能入，能住--世尊之法是善说12  注12 底本之(善说)之前有supatipanno之语，应予只除，暹罗本则无。 、是现见、是不时、是来观、是随顺，是智者应
    内证者。应劝导于僧伽证净，使之能入、能住--世尊之弟子13  注13 “世尊之云云”此一句是从暹本所补。 僧伽是妙行者、世
    尊之弟子僧伽是直行者、世尊之弟子僧伽是如理行者、世尊之弟子僧伽是和敬行者
    [僧伽者]即四双八辈，世尊之弟子僧伽是应受施、应受请待、应受供养、应受恭
    敬，是世人之无上福田。
    三  阿难!地界、水界、火界、风界之四大种虽有变异，成就佛证净之圣弟子不会
    有变异14  注14 “变异”底本之anathattam应如暹本作为ahnathattam。 ，[唯]有此变异而已。阿难!成就佛证净之圣弟子，或生于地狱、或傍生、
    或饿鬼境者，无有是处。
223 四  阿难!地界、水界、火界、风界之四大种，虽有变异，但成就法……乃至……
    成就僧伽证净之圣弟子不会有变异，[唯有]有此变异而已。阿难!成就僧伽证净之
    圣弟子，或生于地狱、或傍生、或饿鬼者，无有是处。
        三 集 第三 阿难品                                   三一七
    -----------------------------------------------------------------------
        增支部经典一                                        三一八
    五  阿难!凡汝等所哀愍之人，或所谓容听[汝等言]之众人，即或友、或同辈、
    或亲戚、或近亲。阿难!汝等应于三处劝导，使之能入、能住。”
              七十六
    一  一时，具寿阿难来诣世尊之处。诣已，问讯世尊而坐于一面。坐于一面之具寿
    阿难白世尊言：
        “大德!说为有、有，大德!齐限于何而有有耶?”
        “阿难!若无欲界之异熟业，可得施设欲有之事耶?
        “大德!此是不然。”
        阿难!然则，业是田，识是种子，受是润。有无明盖，有爱结有情之识是安住
    于下劣界中，如是而起当来之后有。阿难!如是而有有。
    二  阿难!若无色界之异熟业，可得施设色有之事耶?
        “大德!此是不然。”
        阿难!然则，业是田，识是种子，受是润。有无明盖，有爱结之有情之识是安
    住于中界，如是而起当来之后有。
    三  阿难!若无无色界之异熟业，方可得无色有之事耶?
224     “大德!此是不然。”
        阿难!然则，业是田，识是种子，受是润。有无明盖，有爱结之有情之识是住
    于妙界，如是而起当来之后有。阿难!如是而有有。”
              七十七
    一  一时，具寿阿难来诣世尊所在之处……乃至……坐于一边之具寿阿难白世尊
    言：
        “大德!说为有有。大德!齐限于何而有有耶?
        阿难!若无欲界之异熟业，可得施设欲有之事耶?”
        “大德!此是不然。”
        阿难!然则，业是田，识是种子，受是润。有无明盖，有爱结之有情之思[与]
    希求是安住于下劣界中，如是而起当来之后有。
    二  又阿难!若无色界之异熟业，可得施设色有之事耶?
        “大德!此是不然。”
        三 集 第三 阿难品                                   三一九
    -----------------------------------------------------------------------
        增支部经典一                                        三二0
        阿难!然则，业是田，识是种子，受是润。有无明盖，有爱结之有情之思[与]
    希求是安住于中界中，如是而起当来之后有。
    三  又，阿难!若无无色界之异熟业，可得施设无色有之事耶?
        大德!此是不然。
        阿难!然则，业是田，识是种子，受是润。有无明盖，有爱结之有情之思[与]
    希求是安住于妙界中，如是而起当来之后有，阿难!如是而有有。
225           七十八
        缘与前同……乃至……世尊告坐于一面之具寿阿难曰：
        “阿难!一切之戒、禁、[难行之]活命、梵行、信行，是为有效耶?”
        “大德!此中不可一向作记。”
        阿难!然则，汝当分别。
        “大德!如习于戒、禁、[难行之]活命、梵行、信行，而不善法增长，善法损
    减。如是戒、禁、[难行之]活命、梵行、信行是无效。大德!又，如果习于戒、禁、
    [难行之]活命、梵行、信行，而不善法损减，善法增长，如是戒、禁、[难行之]
    活命、梵行、信行是有效。”如是具寿阿难所语，[大]师即予同意。
        时具寿阿难因[大]师予以同意，而从座起，问讯世尊，右绕而去。
        时，世尊于具寿阿难离去不久，告诸比丘众曰：诸比丘!阿难是有学，然则，
    于慧与彼全等者，是不易得。”
              七十九15  注15 参照增二三(大二、六一三b)，杂三八(大二、二七八c)。
    一  一时，具寿阿难来诣世尊所在之处。诣已，问讯世尊而坐于一面。坐于一面之
    具寿阿难白世尊言：
        “大德!此等三种香，唯有顺风薰，逆风即不薰。云何为三耶?是根香16  注16 “根香”底本之malagandho是与暹本同样读为mulagandho。 、树心
    香、华香。大德!此等三种香，唯有顺风薰，逆风即不薰。大德!有顺风亦薰，逆
    风亦薰，顺逆风亦薰之香否?”
226     “阿难!有香类，顺风亦薰。逆风亦薰，顺逆风皆薰者。
    二  “大德!如何是彼香类顺风亦薰，逆风亦薰，顺逆风皆薰者?”
        阿难!无论在村中或邑中，有女人或男子，归依佛、归依法、归依僧，离杀生、
    离不与取、离于欲邪行、离虚诳语、离有谷酒，木酒之酒分放逸处，具戒、性质善
        三 集 第三 阿难品                                   三二一
    -----------------------------------------------------------------------
        增支部经典一                                        三二二
    良，以无污秽悭吝之心住于家，施而无所惜，舒伸[施]手，乐于弃舍、容乞、乐
    于分与施物，其地方之沙门、婆罗门称赞：某名之村或邑，有女人或男子，归依佛、
    归依法、归依僧、离杀生、离不与取、离于欲邪行、离虚诳语、离有谷酒、木酒之
    酒分放逸处，具戒、性质善良，以无污秽悭吝之心住于家，施无所惜，舒伸[施]
    手，乐于弃舍、容乞、乐于分与施物。天亦称赞彼而曰：‘某名之村或邑，有女人
    或男子，归依佛……乃至乐于分与施物。’阿难!实则此香类之顺风亦薰，逆风亦
    薰，顺逆风皆薰者。”
    三17  注17 参照Dhp.54。 华香不薰在逆风
          栴檀多揭摩利迦18  注18 栴檀、多揭罗是香木，摩利迦是有芳香之华之名。
          善士即薰在逆风
          善士19  注19 “善士”底本之suppuriso是sappuriso之误植。 香于一切处。
          八十20  注20 参照杂一六(大二、一一一c)。
    一  一时，具寿阿难来诣世尊之处。诣已，问讯世尊而坐于一面。坐于一面之具寿
227 阿难白世尊言：
        “我现从世尊得闻，现从世尊受持[谓：]阿难!尸弃[佛]有名为阿毗浮之弟
    子，居于梵世，发音声则千世界可使得闻。然则大德!世尊、应供、正自觉者发音
    声，能[使闻]于几何耶?”
        “阿难!彼是弟子，如来是无量。
        再次，具寿阿难白世尊言：“我现从世尊得闻，现从世尊受持[谓：]“阿难!
    尸弃[佛]有名为阿毗浮之弟子，居于梵世，发音声则千世界可使得闻。”然则大
    德!世尊、应供、正自觉者发音声，能[使闻]于几何耶?”
        阿难!彼是弟子，如来是无量。
    二  第三度，具寿阿难白世尊言：“我现从世尊得闻，现从世尊受持，[谓：]“阿难!
    尸弃[佛]有名为阿毗浮之弟子，居于梵世，发音声则千世界可使得闻。”然则，
    大德!世尊、应供、正自觉者发音声，能[使则闻]于几何耶?”
        阿难!汝曾得闻21  注21 “得闻”底本之sutam应作为suta，暹本亦同。 小千世界耶?
        “世尊!今正是时，善逝!今是其时，愿世尊为说，从世尊得闻，诸比丘应受持。”
        阿难!然则谛听，善思念之。我当为说，具寿阿难即答世尊：“大德!唯然。”
        三 集 第三 阿难品                                   三二三
    -----------------------------------------------------------------------
        增支部经典一                                        三二四
    世尊告曰：
    三  阿难!有日、月运行照辉诸方之千位世[界]，在其中有千月、千日、千须弥山
    王、千阎浮提、千西牛货、千北俱庐、千东胜身。四千大海、四千大王。千四大
    王、千三十三[天]、千夜摩[天]、千睹史他[天]、千化乐[天]、千他化自在[天]、
228 千梵世[天]。阿难!此名为小千世界。阿难!有小千世界之千倍[世界]者。阿难!
    此名为中二千世界。又，阿难!有中二千世界之千倍世[界]者。阿难!此名为三
    千大千世界。阿难!如来若希望，则发音声可令三千大千世界得知，或22  复希望可
    令更远者得[知]。
    四  “大德!复次，如何而世尊发音声可令三千大千世界得知，或23  注23 “或是”依据暹本且顺前之语法，应加va以读之。 复希望可令更远
    者者得[知]耶?”
        阿难!于此如来以光满三千大千世界，彼等有情若知其光，如来则于其时发音，
    令其闻声。阿难!如是如来发音声，令三千大千世界得知，或复希望可令更远者得
    [知]。
    五  如是语时，具寿阿难即唱曰：“呜呼!于我有利，呜呼!我是幸遇，我师有如是
    之大神通，有如是之大威德。”
        如是说时，具寿邬陀夷语具寿阿难曰：“具寿阿难!若汝师有如是之大神通，有
    如是之大威德，其为汝有何作为耶?”
        如是语时，世尊告具寿邬陀夷曰：邬陀夷!勿如是言，邬陀夷!勿如是言，邬
    陀夷!若阿难于尚未离贪前死，因其心净，于天中七次登于王位，于此阎浮提中七
    次登于王位，邬陀夷!阿难更于现法般涅槃。”

    注1 参照杂三五(大二、二五一b)，别杂一一(大二、四五一a)
      2 “过患”底本之adinava是adlnava之误植。
      3 参照S.vol,4.P.253。
      4 “百法”saddhammukkamsana应如暹本作为sadhammuk。
      5 “阿难”底本之Anando是Ananda之误植。
      6 参照杂三三(大二、二三八c)，别杂八(大二、四三三c)。
      7 参照杂二一(大二、一四七c)参照。
        三 集 第三 阿难品                                   三二五
    -----------------------------------------------------------------------
        增支部经典一                                        三二六
      8 参照A.vol.4,P.429。
      9 “来观”具有可能之示言(来而作观)义
     10 “无漏”底本之anasavam是anasavam之误植。
     11 参照增二一(大二、六0三a)。
     12 底本之(善说)之前有supatipanno之语，应予只除，暹罗本则无。
     13 “世尊之云云”此一句是从暹本所补。
     14 “变异”底本之anathattam应如暹本作为ahnathattam。
     15 参照增二三(大二、六一三b)，杂三八(大二、二七八c)。
     16 “根香”底本之malagandho是与暹本同样读为mulagandho。
     17 参照Dhp.54。
     18 栴檀、多揭罗是香木，摩利迦是有芳香之华之名。
     19 “善士”底本之suppuriso是sappuriso之误植。
     20 参照杂一六(大二、一一一c)。
     21 “得闻”底本之sutam应作为suta，暹本亦同。
     22 “或是”虽删除底本之va，但从意义上看，皆如诸本之所一致者，以此，应将此语存置。
     23 “或是”依据暹本且顺前之语法，应加va以读之。

229             第四 沙门品
              八十一1  注1 参照杂二九(大二、二一二b)。
    一  “诸比丘!此等三者，是沙门之沙门行。云何为三耶?
        受增上戒学事，受增上心学事，受增上慧学事。诸比丘!此等三者，是沙门之
    沙门行。诸比丘!是故，于此应如是学：我受增上戒学之欲是很深，我受增上心学
    之欲是很深，我受增上慧学之欲是很深。诸比丘!汝等应如是学。
    二2  注2 参照杂一六(大二、五七九b)。 诸比丘!譬如驴追牛群，边行边言：‘我亦是[牛]，我亦是[牛]，彼并无
        三 集 第四 沙门品                                   三二七
    -----------------------------------------------------------------------
        增支部经典一                                        三二八
    与牛相同之色，与牛相同之声，与牛相同之步法，彼只在追逐牛群，边走边言我亦
    是[牛]，我亦是[牛]而已，’诸比丘!正如是，世间中有比丘是在追诸比丘，而
    边行边言：‘我亦是比丘，我亦是比丘，’彼并无与其他诸比丘同样受增上戒学之
    欲，与其他诸比丘同样增上心学之欲，与其他诸比丘同样受增上慧学之欲，彼只在
    追诸比丘，边言边行：‘我亦是比丘，我亦比丘而已。’
        诸比丘!故，应如是学--我受增上戒学之欲是很深。我受增上心学之欲是很
    深。我受增上慧学之欲是很深。诸比丘!汝等应如是学。”
              八十二3  注3 参照杂二九(大二、二一二a)。
    一  “诸比丘!此等三者，是耕田家主应先作之事。云何为三耶?
        诸比丘!世之耕田家主，最初须善为耕田，善为施平。在最初善为耕平之田，于
230 相当时播种子，于相当时播种子已，时时将水引入，时亦放出。诸比丘!此等为
    耕田家主应先作之三者。
    二  诸比丘!正如是，此等三者，是比丘应先作之事。云何为三耶?
        受增上戒学之事，受增上心学之事，受增上慧学4  注4 “学”底本即脱Sikkha之语。 之事。诸比丘!此等是比丘
    应先作之三者。诸比丘!是故，应如是学--我增上戒学之欲是很深，我受增上心
    学之欲是很深，我受增上慧学之欲是很深。诸比丘!汝等应如是学。”
              八十三5  注5 参照杂二九(大二、二一二c)。
    一  如是我闻。一时，世尊住在毗舍离大林中之重阁讲堂。其时有一跋耆子比丘，
    来诣世尊所在之处……乃至……坐于一面之彼跋耆子比丘，自言世尊：
        “大德!每半月有一百五十余之学处6  为所诵。大德!我不能学此!”
        “然则，比丘!汝能学三学：增上戒学、增上心学、增上慧学否?
        “大德!我能学增上戒学、增上心学、增上慧学。”
    二  比丘!是故，汝学增上戒学、增上心学、增上慧学。比丘!汝学增上戒、学增
    上心、学增上慧故，比丘!因学增上戒、学增上心、学增上慧，汝之贪可断、嗔可
    断、痴可断；汝之贪可断故、嗔可断7  注7 “断”与暹本同样加入pahana为妥当，其次有※者亦然。 故、痴可断故，汝即不作不善事，不习恶事
    8  注8 “事”底本之tvam即与暹本同样作为tam为可。 。
    三  彼比丘即于后时亦学增上戒、亦学增上心、亦学增上慧。彼学增上戒、学增上
231 心、学增上慧而断贪、断嗔、断痴。彼因断贪故、因断※嗔故、因断痴故，彼即不
        三 集 第四 沙门品                                   三二九
    -----------------------------------------------------------------------
        增支部经典一                                        三三0
    作不善事，不9  注9 “不”底本之nakasi是nkasi之误。 习恶事。”
              八十四10
    一  一时，有一比丘，来诣世尊所在之处……乃至……坐于一边之彼比丘即白言世
    尊：
        “大德!说为有学、有学。大德!齐限于何始为有学耶?”
        比丘!彼是学习者，故说为有学。
        又彼是学于何者?
        学增上戒、学增上心、学增上慧。比丘!是故，彼即说为有学。”
              正学有学者          随行于直道
              灭尽第一智11  注11 “灭尽之第一智”圣道相应之智，谓起于第一。    由直复有智12  注12 “由其直有(复)智”，系指第四道智无间而起阿罗汉果。
              智已解脱人13  注13 “其智已解脱之人”由阿罗汉果而解脱之人。    如是实生慧
              我解脱不动          能引结尽故
              八十五14  注14 参照八五~八六 杂二九(大二、二一0b)。
    一  “诸比丘!此百五十余之学处于每半月为所诵，欲利益之善男子应学此。诸比
    丘!此等三学，此[百五十余学处之]一切，即被摄于其中。云何为三耶?
        增上戒学、增上心学、增上慧学是，诸比丘!此等三学，此[百五十余之]一
    切15  注15 底本即重复一切sabbam，与暹本同须删除去一。 ，即被摄于其中。
    二  诸比丘!世间有比丘，戒行全分，定行一分，慧行一分。凡是细、随细之16  学
    处17  ，彼虽犯此亦还于净。何以故?诸比丘!我不因此而说彼[虽为圣人]是无堪
    能者。然而，凡于根本之净行18  [及]顺应于净行之中，彼之戒是坚固，又坚住于
232 戒而受学学处。彼能尽三结故，成为19  预流、不堕法、决定、趣于正觉。
    三  复次，诸比丘!世间有比丘，戒行全分，定行一分，慧行一分凡是细、随细之
    学处，彼虽犯此，亦能还于净。何以故?诸比丘!我若不说此中[虽为圣人]亦无
    堪能者。然而，凡于根本之净行[及]顺应于净行之中，彼之戒是坚固，又坚住于
    戒而受学学处。彼能尽三结故，贪20  注20 “贪”底本之raga是raga之误植。以下有※者亦尔。 、嗔、痴薄故，成为一来，唯来此世一次，即
    作苦之边际。
    四  诸比丘!世间有比丘，戒行全分，定行全分，慧行一分，凡是细、随细之学处，
    彼虽此，亦能还于净。何以故?诸比丘!我若不说此中[虽为圣人]亦无堪能者。
        三 集 第四 沙门品                                   三三一
    -----------------------------------------------------------------------
        增支部经典一                                        三三二
    然而，凡于根本之净行[及]顺应于净行之中，彼之戒是确固，又安住于戒而受学
    学处。彼五顺下分结尽故，成为化生，于彼处般涅槃，从彼世是不退转法。
    五  诸比丘!世间有比丘，戒行全分，定行全分，慧行全分，凡是细、随细之学处，
    彼虽此，亦还于净。何以故?诸比丘!我若不说此中[虽为圣人]亦无堪能者。然
    而，凡于根本之净行[及]顺应于净行之中，彼戒是确固，又安住于戒而受学学处，
    彼漏尽故，于现法自了知无漏之心解脱、慧解脱已、作证、具足而住。
        诸比丘!如此一分行者有一分之成就，全分行者有全分之[成就]。诸比丘!无
    论如何，我说学处是不唐捐21  。”
              八十六
    一  “诸比丘!此百五十余之学处于每半月诵，欲得利益之善男子应学此。诸比丘!
233 此等三学，此[百五十余之学处之]一切即被摄于其中。云何者为三耶?
    是增上戒学、增上心学、增上慧学。诸比丘!此等三学，此[百五十余学处之]一
    切，即被摄于其中。
    二  诸比丘!世间有比丘，戒行全分，定行一分，慧行一分。凡是细、随细之学处，
    彼虽此，亦还于净。何以故?诸比丘!我若不说此中[虽为圣人]亦无堪能者。然
    而，凡于根本之净行[及]顺应于净行之中，彼戒是确固，又安住于戒而受学学处，
    彼三结尽故，成为七返，以七返为极，轮回流转于天中及人中，而作苦之边际。彼
    三结尽故为家家。或22  注22 “或是”底本之va是va.N误植。 于三家轮回流转而作苦之边际。彼三结尽故成为一种子，唯
    起一人之有而作苦之边际。彼三结尽故，贪、嗔、痴薄故成为一来，唯来此世一次
    即作苦之边际。
    三  诸比丘!世间有比丘，戒行全分，定行全分，慧行一分，凡是细、随细之学处，
    彼虽犯此，亦还于净。何以故?诸比丘!我若不说此中[虽为圣人]亦无堪能者，
    然而，凡于根本之净行[及]顺应于净行之中，彼戒确固，又安住于戒而受学学处。
    彼五顺下分结尽故，成为上流，至于色究竟。彼五顺下分结尽故，成为有行般涅槃。
    彼五顺下分结尽故，成为无行般涅槃。彼五顺下分结尽故，成为损害般涅槃。彼五
    顺下分结尽故，成为中间般涅槃。
    四  诸比丘!复次，世间有比丘，戒行全分，定行全分，慧行全分，凡是细、随细
    之学处，彼虽此，亦还于净。何以故?诸比丘!我若不说此中[虽为圣人]亦无堪
        三 集 第四 沙门品                                   三三三
    -----------------------------------------------------------------------
        增支部经典一                                        三三四
234 能者。然而，凡于根本净行[及]顺应于净行之中，彼戒确固，又安住于戒而受学
    学处。彼漏尽故，于现法自知无漏心解脱、慧解脱已、作证，具足而住。
        诸比丘!如此一分之行者，即有一分之成就，全分之行者，即有全分之[成就]。
    诸比丘!无论如何，我说学处是不唐捐。”
              八十七23  注23 参照杂二九(大二、二一0b)。
    一  “诸比丘!此百五十余学处于每半月诵。欲得利益之善男子应学此。诸比丘!此
    等三学，此[百五十余学处之]一切，即被摄于其中。云何为三耶?
        是增上戒学、增上心学、增上慧学，诸比丘!此等三学，此[百五十余学处之]
    一切，即被摄于其中。
    二  诸比丘!世间有比丘，戒行全分，定行全分，慧行全分。凡是细、随细之学处，
    彼虽犯此，亦还于净。何以故?诸比丘!我若不说此中[虽为圣人]亦无堪能者。
    然而，凡于根本之净行[及]顺应于净行中，彼戒确固，又安住于戒而受学学处，
    彼漏尽故，于现法自知无漏心解脱、慧解脱已、作证、具足而住。
    三  复次，或有未胜于此，未通达者，因五顺下分结尽故，成为中间般涅槃；复次，
    或有未胜于此，未通达者，五顺下分结尽故，成为损害24  注24 “损害”底本之upahacca-p应与暹本同样作为upahacca-p。 般涅槃……无行般涅槃……
    有行般涅槃……成为上流……行于色究竟；复次，或有未胜于此，未通达者，因三
    结尽故，贪※、嗔、痴薄故成为一来，唯来此世一次而作苦之边际。复次，或有未
235 胜于此，未通达者，因三结尽故，成为一种子，唯起一人性而作苦之边际。复次，
    或有未胜于此，未通达者，因三结尽故成为家家，轮回流转于二或三家，而作苦之
    边际。复次，或有未胜于此，未通达者，因三结尽故，成为七返，以七返为极，轮
    回流转于天中25  注25 “天中”底本之dve是deve之误植。 及人中，而作苦之边际。
        诸比丘!如是全分之行者，即成就全分，一分之行者，即[成就]一分。诸比
    丘!无论如何，我说学处是不唐捐。”
              八十八26  注26 参照杂二九及三0 (大二、二一0a及二一三c)。
    一  “诸比丘!此等是三学。云何为三学耶?
        是增上戒学、增上心学、增上慧学。
        诸比丘!又，以何为增上戒学耶?
        诸比丘!世间有比丘，具戒……乃至[二集之四之五]……受学于学处。诸比
        三 集 第四 沙门品                                   三三五
    -----------------------------------------------------------------------
        增支部经典一                                        三三六
    丘!此为增上戒学。
        诸比丘!又，以何为增上心学耶?
        诸比丘!世间有比丘，远离于欲……乃至……具足第四静虑而住。诸比丘!此
    为增上心学。
        诸比丘!又，以何为增上慧学耶?
        诸比丘!世间有比丘，如实知此是苦……乃至……此趣于灭苦之道。诸比丘!
    此说为增上慧学。诸比丘!此等是三学。
              八十九27  注27 参照杂二九(大二、二一0a)。
    一  诸比丘!此等是三学，云何为三学耶?
        是增上戒学、增上心学、增上慧学。
        诸比丘!又，以何为增上戒学耶?
        诸比丘!世间有比丘，具戒……乃至[二集之四之五]……受学学处。诸比丘!
    此说为增上戒学。
        诸比丘!又，以何为增上心学耶?
236     诸比丘!世间有比丘，远离于欲……乃至……具足第四静虑而住。诸比丘!此
    说为增上心学。
        诸比丘!又，以何为增上慧学耶?
        诸比丘!世间有比丘，漏尽故，于现法自知无漏心解脱、慧解脱已、作证、具
    足而住。诸比丘!此说为增上慧学。诸比丘!此等是三学。”
    二  增上戒与心28  注28 底本之adhisilam adhicittan ca与暹本同样为调律应删去ca   增上慧精进
        具力固静虑         正念护根习
        既如前亦后         既如后亦前
        既如下亦上         既如上亦下
        既如昼亦夜         既如夜亦昼
        无量三摩提         战胜一切方
        行净为前进         言彼有学人
        净行极坚固         世称彼等觉
        由识之灭故         爱尽而解脱
        三 集 第四 沙门品                                   三三七
    -----------------------------------------------------------------------
        增支部经典一                                        三三八
        如灯之涅槃         遂成心解脱。
              九十29  注29 参照杂三0(大二、二一三a)。
    一  一时，世尊游行于拘萨罗人之间，与诸大比丘入于崩伽阇邑。世尊住彼崩伽阇。
    所谓崩伽阇即拘萨罗人之邑。
        复于其时，有名迦叶之比丘住在崩伽阇。于彼处世尊作学处相应之法语，示现
    劝导、赞励、庆喜诸比丘。然而，迦叶比丘却于世尊作学处相应之法语示现劝导、
    赞励、庆喜诸比丘时，表示不忍、不满此沙门极为俭约。
    二  其时，世尊住崩伽阇已，即向王舍[城]之方游行而去。次第游行而入于王舍
237 [城]，世尊即住在王舍[城]之鹫峰山。
        时，迦叶比丘即于世尊离去不久，起恶作，作追悔：“呜呼!于我有不利。呜呼!
    于我并非有利。呜呼!我之所行是可恶。呜呼!我之所行并非有善。当世尊以学处
    相应之法语示现、劝导、赞励、庆喜诸比丘时，我有不忍、有不满：‘此沙门极为
    俭约。’我今何不往诸世尊所在之处。诣已，于世尊座前，以过为过作忏悔!
    三  其时，迦叶比丘即收床坐、披衣、持钵，向王舍[城]而去，次第来诣王舍[城]
    鹫峰山世尊所在处。诣已，问讯坐于一面，坐于一面之迦叶比丘，白世尊言：
        大德!一时，世尊住在崩迦阇，崩伽阇即是拘萨罗人邑。当世尊于彼处，以学
    处相应之法语示现、劝导、赞励诸比丘时，我有不忍、不满：‘此沙门是极俭约。’
    时，世尊住崩伽阇已，而向王舍[城]之方游行而去。大德!于世尊离去后不久，
    我即起恶作，作追悔：呜呼!于我有不利，呜呼!于我并非有利。呜呼!我之所行
    是可恶。呜呼!我之所行并非有善。当世尊以学处相应之法语，示现、劝导、赞励、
    庆喜诸比丘时，我有不忍、不满：‘此沙门是极俭约。’我何不往诣世尊所在处。诣
238 已，于世尊座前，以犯为犯作忏悔。大德!凡愚、迷惘、不善、违犯克服我。当世
    尊以学处相应之法语示现、劝导、赞励、庆喜诸比丘时，我有不忍、不满：‘此沙
    门是极俭约。’大德!请世尊以我之过为过，为防御当来，请容受。”
    四  “迦叶!汝实犯凡愚之迷惘不善之过。当我以学处相应之法语，示现劝导、赞励、
    庆喜诸比丘时，汝即谓：‘此沙门极为俭约。’迦叶!又，汝即能知以犯为犯而如
    法忏谢故，我等可容受。迦叶!人若能知以过为过而如法忏谢，而为防御当来，此
    于圣者之律30  注30 “圣者之律”ariyassa vinaya是指佛教。 是增事31  注31 “增事”vuddhi是他宗教所无法见到之佛教特色之意义。 。
        三 集 第四 沙门品                                   三三九
    -----------------------------------------------------------------------
        增支部经典一                                        三四0
    五  迦叶!若长老比丘者不称赞欲学、受学，又，不劝导不欲学之他比丘于学。又
    于应时对欲学之他比丘不称赞真、实。如是之长老比丘，迦叶!我并不称赞。何以
    故?因为[大]师称赞彼，其余众人就亲近彼比丘，亲近彼之众人即仿彼，仿彼之
    众人则有长久之不饶益、苦。迦叶!是故，我不称赞如是之长老比丘。
    六  迦叶!若中年比丘者……乃至……迦叶!若新学比丘者不称赞欲学、受学。又，
    不劝导不欲学之他比丘于学，又于应时，对欲学之他比丘不称赞真、实。如是之新
    学比丘，迦叶!我并不称赞。何以故?因[大]师称赞彼，其余众人则亲近彼比丘。
239 亲近彼之众人即仿彼，仿彼之众人则有长久之不饶益、苦。迦叶!是故，我不称赞
    如是之新学比丘。
    七  迦叶!长老比丘者，若称赞欲学、受学，又劝导不欲学之他比丘于学，又，对
    欲学之他比丘，应时而说称赞真、实，如是之长老比丘，迦叶!我予称赞。何以故?
    因[大]师称赞彼，其余众人则亲近彼比丘，亲近彼之众人即仿彼，仿彼之众人则
    有长久之饶益、之乐。迦叶!是故，我称赞如是之长老比丘。
    八  迦叶!中年比丘者亦……迦叶!新学比丘者称赞欲学、受学。又，劝导不欲学
    之他比丘于学。又真、实，应时而说称赞欲学之他比丘，如是之新学比丘，迦叶!
    我予称赞。何以故?因[大]师称赞彼，其余众人则亲近彼比丘，亲近彼比丘之众
    人即仿彼，仿彼之众人则有长久之饶益、乐。迦叶!是故，我称赞如是之新学比丘。”

    注1 参照杂二九(大二、二一二b)。
      2 参照杂一六(大二、五七九b)。
      3 参照杂二九(大二、二一二a)。
      4 “学”底本即脱Sikkha之语。
      5 参照杂二九(大二、二一二c)。
      6  “一百五十余之学处”比丘之学处全部有二百七十七项，但此时即尚未全备，制定者只此而
        已。
      7 “断”与暹本同样加入pahana为妥当，其次有※者亦然。
      8 “事”底本之tvam即与暹本同样作为tam为可。
      9 “不”底本之nakasi是nkasi之误。
        三 集 第四 沙门品                                   三四一
    -----------------------------------------------------------------------
        增支部经典一                                        三四二
     10 参照杂二六(大二、一八二a)及同二九(同上二一一c)Itiv.62&102。
     11 “灭尽之第一智”圣道相应之智，谓起于第一。
     12 “由其直有(复)智”，系指第四道智无间而起阿罗汉果。
     13 “其智已解脱之人”由阿罗汉果而解脱之人。
     14 参照八五~八六 杂二九(大二、二一0b)。
     15 底本即重复一切sabbam，与暹本同须删除去一。
     16 参照“细、随细之学处”D.16,6,3(汉译南传藏七、长部经典二、大般涅槃经第六诵品)。
     17 “学处”底本之sikkhapadani是暹本sikkhapadani之误植。
     18 “根本之净行”底本之adibrahmacariyikani应与暹本同样作为adibrahmacriyakani。
     19 参照S.vol.5,P.376。
     20 “贪”底本之raga是raga之误植。以下有※者亦尔。
     21 “唐捐”底本之avajjhani应与暹本同样作为avanjhani，以下亦仿此。
     22 “或是”底本之va是va.N误植。
     23 参照杂二九(大二、二一0b)。
     24 “损害”底本之upahacca-p应与暹本同样作为upahacca-p。
     25 “天中”底本之dve是deve之误植。
     26 参照杂二九及三0 (大二、二一0a及二一三c)。
     27 参照杂二九(大二、二一0a)。
     28 底本之adhisilam adhicittan ca与暹本同样为调律应删去ca
     29 参照杂三0(大二、二一三a)。
     30 “圣者之律”ariyassa vinaya是指佛教。
     31 “增事”vuddhi是他宗教所无法见到之佛教特色之意义。

               第五  掬盐品
              九十一
    一   诸比丘!此等三者，是耕田家主之必然所作。云何为三耶?
        三 集 第五 掬盐品                                   三四三
    -----------------------------------------------------------------------
        增支部经典一                                        三四四
        诸比丘!世有耕田家主，疾疾善为耕田，善为耕平。疾疾善为耕田、善为耕平
240 已、亦疾疾播种子、疾疾播种已、疾疾引入水、又放出。诸比丘!此等三者，是耕
    田家主之必然所作。
        诸比丘!彼耕田家主并无今日之谷犹生、明日即稔、明后日1  即熟之神通威力。
    诸比丘!唯有时，彼耕田家主其谷，将随季节之变化而成半或稔或熟。
    二  诸比丘!正如是，此等三者，是比丘之必然所作。云何为三事耶?
        受增上戒学之事、受增上心学之事、受增上慧学之事。诸比丘!此等三者，是
    比丘之必然所作。
        诸比丘!彼比丘并无我今日无取著，或于明日，或于明后日等，从而心解脱之
    神通威力。诸比丘!唯有时，亦学增上戒、亦学增上心、亦学增上慧，比丘无取著，
    从漏而心解脱。
        诸比丘!是故，对此应如是学：我等受增上成学之欲应很深……乃至……我等
    受增上慧学之欲应很深。诸比丘!汝等应如此学。
              九十二
    一  诸比丘!外道之偏历者施设此等三种远离。云何为三远离耶?
        即由衣[所生染]之远离、乞食[所生染]之远离、床座[所生染]之远离。
        诸比丘!此中，外道之偏历者即于衣[所生梁]远离而作施设：彼等亦著麻衣、
    亦著杂衣、亦著尸衣、亦著粪扫衣、亦著树皮衣、亦著鹿皮衣、亦著裂之鹿皮、亦
    著结茅草衣、亦著结树皮衣、亦著结木屑衣、亦著人发褐、亦著尾毛褐、亦著鸺鹠
241 翼衣。诸比丘!外道之偏历者即于衣[所生染]远离，作如是施设。
        诸比丘!此中，外道之偏历者即于乞食[所生染]远离而作施设：彼等即亦食
    生菜、亦食粟粒、亦食野生谷类、亦食削皮之屑、亦食苏苔、树脂、亦食糠、亦食
    被抛弃之焦饭、亦食折胡麻、亦食草、亦食牛粪、亦食林中之根或果实而生、亦食
    落下之果实。诸比丘!外道之偏历者即于乞食[所生染]远离，作如是施设。
        诸比丘!此中外道之偏历者即远离于床座[所生染]，而施设林树下、冢间、高
    原、回处、槁堆、谷仓。诸比丘!外道之偏者，即远离于床座[所生染]作如是施
    设。
        诸比丘!外道之偏历者施设此等三种远离。
        三 集 第五 掬盐品                                   三四五
    -----------------------------------------------------------------------
        增支部经典一                                        三四六
    二  诸比丘!于此法律中，比丘有此等之三种远离。云何为三戒耶?
        诸比丘!世间有比丘，具戒、断恶戒、远离恶戒，具正见、断邪见、远离邪见，
    又漏尽、断漏、远离漏。诸比丘!比丘是具戒、断恶戒、远离恶戒，具正见、断邪
    见、远离邪见、漏尽、断漏、远离漏。诸比丘!于此而说比丘，得第一，得坚固而
    清净，安住于坚固。
    三2  注2 参照Cv.7.1,2;S.2.3.9。 诸比丘!譬如耕田家主之稻成熟，耕田家主即疾
242 疾收割3  注3 “收割”底本vapapeyya应如缅甸本读为lavapeyya，以下仿此。 ，疾疾收割已，疾疾而集；疾疾集已，疾疾而运；疾疾运已，疾疾而积；
    疾疾积已，疾疾而打；疾打已，疾疾除稿；疾疾除稿已，疾疾除壳;疾疾除壳已，
    疾疾而簸；疾疾簸已，疾疾而蓄；疾疾蓄已，疾疾而捣；疾疾捣已，疾疾除糠。诸
    比丘!如是彼耕田家主其谷即得第一，得坚固；得清净、安住于坚固。诸比丘!正
    如是，有比丘，具戒，断恶戒、远离恶戒，具正见、断邪见、远离邪见，又漏尽、
    断漏、远离漏。诸比丘!于此而说比丘，得第一、得坚固清净，安住于坚固。
    四  诸比丘!譬如秋季时，于睛而无云之虚空，日通过苍空、破除一切虚空之暗黑
    而光辉，而热、朗照。诸比丘!正如是，当圣弟子生起远离尘垢之法眼时，诸比丘!
    与见俱生之己身见、疑、戒禁取之三结即断。又，从贪、嗔之二法脱出。彼离欲，
    离不善法，有寻、有伺具足，离所生喜乐之初静虑而住。诸比丘!此时圣弟子或有
    死事，彼无可能有被此结所系而再来此世之圣弟子。
              九十三4  注4 参照今卷、二集、五之二及三。
    一  诸比丘!此等是三种众。云何为三众耶?
        是第一众、不和合众、和合众。
243     诸比丘!以何为第一众耶?
        诸比丘!其众中之长老比丘多不蓄[资具]，不缓漫[于学]，不为堕落事5  注5 “堕落事”vokkamana即五盖之谓。 制
    轭，于远离之先导者，为得未得，为达未达，为证未证而发精进。彼等之子弟即仿
    其例，子弟亦多不蓄[资具]，不缓漫[于学]、不为堕落事制轭、于远离之先导者。
    为得未得、为达未达、为证未证而发精进。诸比丘!此说为第一众。
    二  诸比丘!又以何为不和合众耶?
        诸比丘!其众中之比丘嘲弄、斗争、诤论、互相以口剑相刺而住。诸比丘!此
    说为不和合众。
        三 集 第五 掬盐品                                   三四七
    -----------------------------------------------------------------------
        增支部经典一                                        三四八
    三  诸比丘!又以何为和合众耶?
        诸比丘!其众中之比丘和合、欢喜、不诤论、如乳水之互相以亲爱眼注视而住。
    诸比丘!此说为和合众。
    四  诸比丘!当比丘和合、欢喜、不诤6  注6 “不诤”底本即脱漏avivadamana，请看底本页之最后行、暹本亦如是。 ，如乳水之互相以亲爱眼注视而住时，诸
    比丘!比丘于其时则生多福。诸比丘!比丘于其时是住于梵住，即[住于]欢喜之
    心解脱，于欢喜者生喜，心喜者之身轻安，身轻安即受乐，有乐者之心即得定7  注7 以上参照Mv.7.15,13。 。
    五  诸比丘!譬如山上有大粒之雨滴从空而降时，其水即随向低处流，充积于山溪
    或峡或渠，充积山溪或峡或渠即充积小池、充积小池即充积大池、充积大池即充积
    小河、积小河即充积大河、充积大河即充积于海，正如是，诸比丘!当比丘和合、
244 欢喜、不诤、如乳水之互相亲爱眼注视而住时，诸比丘!比丘于其时即生多福。诸
    比丘!比丘于其时是住于梵住--[住于]欢喜之心解脱、于欢喜者生喜、心喜者身
    轻安、身轻安即受乐、有乐者之心即得定。
        诸比丘!此等是三种众。
              九十四8  注8 参照九十四~九十六 杂三三(大二、二三三c)别杂八(大二、四二九a)，A.vol.2,P.250。
    一  诸比丘!成就三支王者之良善骏马走适当于王，堪为王使用，可谓王之股肱，
    云何为三支耶?
        诸比丘!世中，王之良善骏马是具足色，又具足力，又具足速疾。诸比丘!成
    就此等三支王者之良善骏马是适当于王，堪为王使用，可谓王之股肱。
    二  诸比丘!正如是，成就三法之比丘应受献好物，应受欢待、应受供养、应受归
    敬，是人之无上福田。云何为三法耶?
        诸比丘!世间有比丘，具足色，又具足力、又具足速疾。
    三  诸比丘!又比丘是如何具足色耶?
        诸比丘!世间有比丘，具戒，卫护波罗提木叉律仪而精勤，具足正行与亲近、
    于微细9  注9 “微细”底木之amumattesu是anumattesu之误植。 罪见而怖畏，受学学处。诸比丘!比丘是如是具足色。
    四  诸比丘!又比丘如何具足力耶?
        诸比丘!世间有比丘，为断不善法故，为具足善法故，发精进而奋勤，有势力
    而勇往迈进，于善法无休息。诸比丘!比丘是如是具足力。
    五  诸比丘!又如何比丘具足速疾耶?
        三 集 第五 掬盐品                                   三四九
    -----------------------------------------------------------------------
        增支部经典一                                        三五0
        诸比丘!世间有比丘，如实知此是苦，如实知此是苦之集，……乃至……如是
245 如实知，此是趣苦灭之道。诸比丘!而比丘如是具足速疾。
        诸比丘!成就此等三法之比丘，应受献食物……乃至……人之无上福田。
              九十五
    一  诸比丘!成就三支王者之良善骏马是适当于王，堪为王之使用，可谓王之股肱。
    云何为三支耶?
        诸比丘!世间中，王之善良骏马是具足色，又具足力，又具足速疾。诸比丘!
    成就此等三支王者之善良骏马是适当于王，堪为王之使用，可谓王之股肱。
    二  诸比丘!正如是成就三法之比丘，是应受献食物……乃至……人之无上福田。
    云何为三耶?
        诸比丘!世间有比丘，具足色，又具足力，又具足速疾。
    三  诸比丘!又比丘如何具足色耶?
        诸比丘!世间有比丘……乃至……受学学处。诸比丘!比丘如是具足色。
    四  诸比丘!又比丘如何具足力耶?
        诸比丘!世间有比丘，为断不善、为具足善法、发精进而奋勤，有势力而勇往
    迈进、于善法无休息。诸比丘!比丘如是具足力。
    五  诸比丘!又如何比丘具足速疾耶?
        诸比丘!世间有比丘，五顺下分结尽故，成为化生，于彼处般涅槃，从彼世为
    不转生法10  注10 “不转生法”底本之anavattldhammo是anav之误植 。诸比丘!比丘如是具足速疾。
    诸比丘!成就此等三法之比丘，应受献食物……乃至……人之无上福田。
              九十六
    一  诸比丘!成就此等三支王者之良善骏马是适当于王，堪为王使用，可谓王之股
    肱，云何为三耶?
        诸比丘!于世间，王之良善骏马是具足色，又具足力，又具足速疾。
246 诸比丘!成就此等三支王者之良善骏马是适当于王，堪为王使用，可谓．是王之股肱。
    二  诸比丘!正如是，成就三法之比丘，应受献食物，…乃至……人之无上福田。
    云何为三耶?
        诸比丘!世间有比丘，具足色，又具足力，又具足速疾。
        三 集 第五 掬盐品                                   三五一
    -----------------------------------------------------------------------
        增支部经典一                                        三五二
    三  诸比丘!又比丘如何具足色耶?
        诸比丘!世间有比丘，具戒，卫护波罗提木叉律仪而精勤……乃至……受学学
    处。诸比丘!比丘如是具足色。
    四  诸比丘!又比丘如何具足力耶?
        诸比丘!世间有比丘，为断不善法而发精进、为具足善法、而有势力、勇往迈
    进、于善法不休息。诸比丘!比丘如是具足力。
    五  诸比丘!又比丘如何具足速疾耶?
        诸比丘!世间有比丘，为漏尽故，于现法自知无漏之心解脱、慧解脱已，作证，
    具足而住。诸比丘!比丘如是具足速疾。
        诸比丘!成就此等三法之比丘，应受献食物……乃至……人之无上福田。
              九十七11  注11 参照Puggalapahnatti 3,10。
    一  诸比丘!树皮衣最初亦色恶、又粗触、又少价值。诸比丘!树皮衣用驯惯亦色
    恶、又粗触、又少价值。诸比丘!树皮衣使用已旧亦色恶、又粗触、又少价值。诸
    比丘!使用已旧之树皮衣，人们或用于拭瓶、或将弃于尘堆中。
    二  诸比丘!正如是，比丘于最初若无戒而恶质，我说此是彼之色恶。诸比丘!犹
247 如彼树皮衣之色恶，诸比丘!我说其人亦如是。
        复次凡与彼交、亲事、仿[彼之]动作者，即为此而招来长时之不饶益、苦。
    我说此为彼之粗触，诸比丘!犹如彼树皮衣之粗触。诸比丘!我乃如是说彼人。
        复次凡施彼衣、食、床座、病缘药、资具。为此能施者仍无大果、无大胜利。
    我说此为彼少价值。诸比丘!犹如彼树皮衣之少价值。诸比丘!我如是说此人。
    三  诸比丘!比丘虽是中年……乃至……诸比丘!虽是长老，比丘若无戒而恶质
    者，我说此是彼之色恶。诸比丘!犹如彼树皮衣之色恶。诸比丘!我如是说此人。
        凡复与彼交、亲事、仿[彼之]动作者，即为此而招来长时之不饶益、苦。我
    说此是被之粗触。诸比丘!犹如彼树皮衣之粗触。诸比丘!我如是说此人。
        复次，凡施彼衣、食、床座、病缘药、资具。为此能施者仍无大果，无大胜利。
    我说此为彼少价值。诸比丘!犹如彼树皮衣之少价值。诸比丘!我如是说此人。
    四  诸比丘!如是长老比丘于僧伽中若有所言，其时诸比丘即对彼如是言：汝愚
    者、暗昧者为何欲言?汝亦有所言耶?于是彼即愤、不欢而发语。僧伽即应对而语，
        三 集 第五 掬盐品                                   三五三
    -----------------------------------------------------------------------
        增支部经典一                                        三五四
    宛如弃彼树皮衣于尘堆，而弃[其]语。
              九十八12  注12 参照同上3.11。
    一  诸比丘!最初迦尸迦衣13  注13 迦尸迦衣就是迦尸国产之绵系所编织之布而作之衣。 亦有色泽，又触滑，又价值大。诸比丘!迦尸迦衣用
248 惯亦有色泽，又触滑、价值亦大。诸比丘!迦尸迦衣使用旧亦有色泽，触滑、价值
    亦大。诸比丘!迦尸迦衣使用虽旧，或可用于包宝，或可蓄于香箧之中。
    二  诸比丘!正如是，诸比丘最初虽是具戒而质善，我说此为彼之妙色。诸比丘!
    犹如彼迦尸迦衣之有色泽。诸比丘!我如是说此人。
        复次，凡与彼交，亲事，仿[彼之]行动者，即为此而引长时之饶益、乐。我
    说此为彼之触滑。诸比丘!犹如彼迦尸迦衣是触滑。诸比丘!我如是说于此人。
        复次，凡施彼衣、食、床座、病缘药、资具者，为此而有大果、大胜利。我说
    此为彼之价值大，诸比丘!犹如彼迦尸迦衣之价值大。诸比丘!我如是说于此人。
    三  诸比丘!比丘虽是中年……乃至……诸比丘!比丘虽是长老，若具戒而质善，
    我说此为彼之有妙色14  。诸比丘!犹如彼迦尸迦衣之有色泽。诸比丘!我如是说此
    人。
        复次，凡与彼交，亲事，仿[彼之]行动者，即为此招来长时之饶益、安乐。
    我说此为彼之触滑。诸比丘!诸比丘!犹如迦尸迦衣之触滑。诸比丘!我如是说此
    人。
        复15  次，凡施[彼]衣……施资具者，为此而有大果、大胜利，我说此为彼之
    价值大。诸比丘!犹如迦尸迦衣之价值大。诸比丘!我如是说此人。
    四  诸比丘!如是长老比丘于僧伽中若有所言，其时，诸比丘即对彼如是言：具寿
249 众!默然!长老比丘将说法与律。诸比丘!是故，此中应如是学，我等应如迦尸迦
    衣，不应如树皮衣。诸比丘!汝等实应如是学。
              九十九16  注16 参照中三(大一、四三三a)。
    一  “诸比丘!若有人如是言17  注17 “言”底本之vadeyya是vadeyya之误。 ：人随所造业，而受其所造业[之异熟]。诸比丘!
    若如是，则[人]不可能住于梵行，亦不认为有作苦之边际可得。又，诸比丘!若
    有人如是言：人应随18  注18 “随著”底本虽作 yatha之一字，但是应随从底本二五三页第十三行之同文及暹本读为yatha yatha。 所造业之应受也，彼人受其异熟。诸比丘!若如是，则[人]
    可住于梵行，亦认为作苦之边际是可得。
        诸比丘!世有一类之人，虽造少量恶业，业亦导彼于地狱。诸比丘!复次，世
        三 集 第五 掬盐品                                   三五五
    -----------------------------------------------------------------------
        增支部经典一                                        三五六
    有一类之人，虽造完全同样之少量恶业，唯于现法受[异熟]，于[未来]连少量[之
    异熟]亦不现，但[起]多[业异熟]而已。
    二  诸比丘!如何人所造之恶业虽少量，仍可导彼于地狱?
        诸比丘!世有一类人，不修身、不修戒、不修心、不修慧、小、自体贱劣、[为
    小异熟]而住于苦。诸比丘!如是之人所造之恶业虽是少量，亦可导彼于地狱。
        诸比丘!如何人所造之少量恶业，虽与其完全相同，于现法受[异熟]，于[未
    来]亦不现少量[异熟]，惟起多[业之异熟]而已耶?
        诸比丘!世有一类人，修身、修戒、修心、修慧、不狭小、自体伟大、住于无
    量19  注19 “无量”由于善能作量无贪等而有斯名。 。诸比丘!如是人所作之恶业，虽与其完全相同之少量，于现法受[异熟]，[于
    未来]亦不现少量[之异熟]，惟[起]多[业异熟]而已。
250 三  诸比丘!譬如有人，将一掬之盐投入一碗水中，诸比丘!汝等如何思惟耶?其
    一碗水由此一掬之盐而咸至难以下饮耶?
        “大德!唯然。”
        何以故?
        “大德!碗中之水少故，水为盐咸至难以下饮。”
        诸比丘!譬如有人，犹如将一掬盐投入恒伽河，诸比丘!汝等如何思惟耶?彼
    恒伽河能因此一掬盐而咸至难以下饮耶?
        “大德!是即不然。”
        何以故?
        “大德!恒伽河中之水聚大，其水聚不由此一掬盐而不能下饮。”
        诸比丘!正如是，世有一类人，虽造少量恶业20  ，即导彼于地狱。复有一类人，
    虽正造与其相等少量恶业，于现法受[异熟]，于[未来]亦不现少量[异熟]，惟
    [起]多[业异熟]而已。
    四  诸比丘!如何人所造之恶业虽是少量，仍可导彼于地狱?诸比丘!世有一类
    人，不修身……乃至……[为小异熟]自体贱劣，住于苦。诸比丘!如是之人所造
    少量之恶业※可导彼于地狱。
        诸比丘!如何人所造少量恶业虽与其完全相同，却于现法受[异熟]，于[未来]
    连少量[之异熟]亦不现，性起多[业异熟]而已?诸比丘!世有一类人，修身……
        三 集 第五 掬盐品                                   三五七
    -----------------------------------------------------------------------
        增支部经典一                                        三五八
    乃至……自体伟大，住于无量。诸比丘!如是之人所造之少量恶业，虽与其完全相
    同，却于现法受异熟，于[未来]连少量[异熟]亦不现，惟[起]多[业异熟]。
    五  诸比丘!世有一类人，或为半钱被捕、或为一钱被捕、或为百钱被捕，诸比
251 丘!复世有一类人，不为半钱被捕、或不为一钱被捕、或不为百钱被捕。
        诸比丘!如何人或为半钱被捕、或为一钱被捕、或为百钱被捕耶?诸比丘!世
    有一类人，是贫、无所有物、穷乏。诸比丘!如是之人或为半钱被捕、或为一钱被
    捕、或为百钱被捕。
        诸比丘!如何人不为半钱被捕、不为一钱被捕、不为百钱被捕耶?诸比丘!世
    有一类人，是富、财多、丰裕。诸比丘!如是之人不为半钱被捕、或不为一钱被捕、
    或不为百钱被捕。
        诸比丘!正如是，世有一类人，造少量恶业，亦导彼于地狱。诸比丘!世有一
    类人，造完全与其相同之少量恶业，于现法受[异熟]，[于未来]亦不现少量之异
    熟。惟[起]多[业异熟]而已。
    六  诸比丘!如何人所造之恶业，虽少量，方可导彼于地狱耶?诸比丘!世有一类
    人，不修身……乃至……自体贱劣，[为小异熟]苦而住。诸比丘!如是之人所造恶
    业，虽少量亦可导彼于地狱。
        诸比丘!如何人所造与其完全相同之少量恶业，于现法受[异熟]，[于未来]
    少量[之异熟]亦不现，惟[起]多之[业异熟]而已耶?诸比丘!世有一类人，
    修身……自体伟大，住于无量。诸比丘!如是之人所造与其完全相同之少量恶业，
    于现法受[异熟]，[于未来]连少量[异熟]亦不现。惟[起]多[业之异熟]而
    已。
    七  诸比丘!譬如羊之饲主，或羊之屠杀者，当某人取其不与之羊时，或杀彼、或
252 缚，或没收财产而亡，或得以随意作。当某人取其不与之羊时，不得将彼或杀、或
    缚、或没收财产而亡、或随意而作。
        诸比丘!如何人取其不与之羊时则被羊之饲主、或羊之屠杀者，或杀、或缚、
    或没收财产而亡、或得以随意作者?
        诸比丘!世有一类人，是贫、无所有物、穷乏。诸比丘!如是之人取其不与之
    羊时则被羊之饲主、或羊之屠杀者，或杀、或缚、或没收财产而亡、或得以随意作
        三 集 第五 掬盐品                                   三五九
    -----------------------------------------------------------------------
        增支部经典一                                        三六0
    者。
        诸比丘!如何人取其不与之羊时羊之饲主或屠杀者，不杀、不缚、不没收财产
    而亡、或不得随意作者?
        诸比丘!世有一类人，是富、财宝多、裕富而为王或宰相。诸比丘!如是之人
    当取不与之羊时半之饲主，或羊之屠杀者，[亦]不杀、或不缚、或不没收财产而亡、
    或不得随意作者，唯有合掌而乞，无外于云：饲主!请与我羊，或与羊之代价。
        诸比丘!正如是，世有一类人，虽造少量恶业，亦可导彼于地狱。复次，世有
    一类人，虽造与其完全相同少量恶业，于现法受[异熟]、[于未来]亦不现少量[异
    熟]，惟[起]多之[业异熟]而已。
    八  诸比丘!如何之人所造恶业虽是少量，亦可导彼于地狱耶?
        诸比丘!世有一类人，不修身……乃至……自体贱劣，[为小异熟]苦而住。诸
253 比丘!如是之人所造恶业虽少量，亦可导彼于地狱。
        诸比丘!如何人所造少量恶业，虽与其完全相同，于现法受[异熟]、[于未来]
    亦不现少量[异熟]，惟[起]多[业异熟]而已耶?诸比丘!世有一类人，修身……
    乃至……自体伟大、住于无量。诸比丘!如是之人所造少量业，虽与其完全相同……
    乃至……[于未来]少量[异熟]亦不现，惟[起]多之[业异熟]而已。
        诸比丘!若有人如是言：人随所造业，而只受其业[之异熟]。诸比丘!若如是
    者，则[人]不可能住于梵行，亦不认为有作苦之边际可得，又，诸比丘!若有人
    如是言：有人，随所造之应受业，彼只受其异熟。诸比丘!若如是，则[人]可住
    于梵行，亦认为作苦之边际是可得。”
              一百
    一21  注21 参照一~五 杂四士(大二、三四二a)。   诸比丘!金矿中，有泥砂、小石砾之垢。然则，尘垢洗涤者或尘垢洗涤者弟
    子即将之散于桶中而洗、偏洗、完全洗涤。
        当金矿断其尘垢，脱离尘垢时，黄金[尚有]微细小石与粗砂间之垢。然则，
    尘垢洗涤者或尘垢洗涤者弟子即将之洗涤、偏洗、完全洗。
        当金矿断其尘垢，脱离尘垢时，金矿[尚有]微细砂与黑粉微细之垢。然则，
    尘垢洗涤者或尘垢洗涤者弟子即将之洗涤，偏洗，完全洗。
    二  当金矿断其尘垢，脱离尘垢时，更有金砂之余。然则，黄金匠，或黄金匠弟子，
        三 集 第五 掬盐品                                   三六一
    -----------------------------------------------------------------------
        增支部经典一                                        三六二
    即将其金矿投入22  镕治、偏镕、完全镕。当金矿尚未镕23  注23 “犹未镕云云”底本之 dhantam sandhantam 是根据暹本读为 adhantam asand-hantam。 、犹未偏镕、犹未被完
254 全镕、犹未被蓄、犹未脱离浊秽，则不致软，又不致堪任24  、又不极光净、又易坏、
    又不适25  注25 “不适”底本之samma之直前应如暹本加入naca二字。 于正确之制作。
        诸比丘!彼黄金匠或黄金匠弟子，将金矿镕治、偏镕、完全镕之时，[此时]彼
    金矿即为所镕、偏镕、完全镕、为蓄、离浊秽，又软、又堪任、又极光净、又不易
    坏，适于正确制作。或板、或耳珰、或颈饰、或金璎略，无论欲改造任何庄严具，
    彼皆可适应其目的。
    三  诸比丘!正如是，修增上心之比丘有身恶行、语恶行、意恶行之尘杂垢染，有
    思虑而聪明之比丘当断于此，排斥、祛除、令尽。
        当修增上心之比丘断于此，除于此时，即有欲寻、恚寻、害寻中间之垢染，有
    思虑而聪明之比丘，当断离、排斥、祛除、令尽。
        当修增上心之比丘，断于此、除于此时，即有亲里寻26  、国土寻、不被轻相应
    寻之微细垢染，有思虑而聪明之比丘当断离于此、排斥、祛除、令尽。
    四  当断离于此，祛除此时，更有复法寻之残，彼虽是三摩地、却未能寂静未能妙，
    而非伏除[烦恼]可得者，当得一趣性，由加行而抑止[烦恼]而防护。诸比丘!
    其心是唯内而住、完全而住、趣于一，有等持之时，[此时]彼三摩地是寂静、是妙。
    伏除[烦恼]而得，得一趣性，非由加行抑止[烦恼]而防护者，凡为证知应证知
255 法而引发心时，即可随著[彼定生起]之原因，能得以实现。
    五27  彼若为求--愿我实现种种神通，以一变多，以多变一，或显、或隐、或穿
    壁、或逾墙、或透越山，无碍而行犹如行在空中，出殁于地中犹如在水中，于水上
    行不沈犹如在地上，结跏趺坐于空中行犹如有翼之鸟。有如是大神通，有大威力，
    方可以手执取、扪摸日月，乃至身达梵世--则随其[起定]原因能得以实现。
    六  彼若为求--愿我以超人清净之天耳，或远、或近、天及人之两声，两皆得听
    --，则随其[起定]原因能得以实现。
    七  彼若希求，欲以心偏知他有情心，他补特伽罗心，或欲知有贪心，欲知离贪心
    即离贪心，或欲知有嗔心……乃至……或离嗔心即……乃至……或……有痴心……
    或离痴心即……或……略心……或……散心即……或……大心……或……非大心
    ……或……有上心……或……无上心……或……定心……或……非定心……或欲知
        三 集 第五 掬盐品                                   三六三
    -----------------------------------------------------------------------
        增支部经典一                                        三六四
    不解脱心，或欲知解脱心即解脱心--则随其[起定]原因能得以实现。
    八  彼若希求--愿我能随念种种宿住，例如一生、二生、三生、四生……乃至……
    百生、千生、百千生、多坏劫、多成劫，多坏成劫，于彼处我有如是名，有如是姓，
    有如是色，食如是物，感受如是苦与乐，有如是寿量。我即由彼处没而生于他处。
256 在其处我有如是名，有如是姓，有如是色，食如是物，感受如是苦与乐，有如是寿
    量，我即从彼处没而生于此处。如是相状与名称俱，我即随念种种宿住--则随，
    其[起定]原因能得以实现。
    九  彼若为求--愿我以超人清净之天眼见有情、随之正当而死，正当而生，我当
    知是劣、是殊胜、是妙色、是恶色、是幸、与不幸业而生之有情--此等有情是成
    就身恶行、成就语恶行、成就意恶行、诽谤圣者、怀邪见，受由邪见所[起]之业。
    彼等于身坏、死后，生于无幸处、恶趣、险难、地狱。或复次，此等有情，成就身
    妙行、成就语妙行，成就意妙行、不诽谤圣者、怀正见、受由正见所[起]之业。
    彼于身坏、死后、生于善趣、天界。如此我以超人清净之天眼，见有情，随之正当
    而死、正当而生我当知是劣、是殊胜、是妙色、是幸与不幸业而生之有情。--则
    随[其起定]原因能得以实现。
    一0  彼若希求--我之漏尽故，于现法自知无漏之心解脱、慧解脱已作证具足而
    住--则随其[起定]之原因能得以实现。
    一一  诸比丘!勤修增上心之比丘，应于适当之时思惟三因：应于适当时思惟三摩
    地因，于适当时思惟精勤因，于适当时思惟舍因。
    一二  诸比丘!若勤修增上心之比丘，只一向思惟三摩地因，其心即趣于懈怠之理。
    诸比丘!若勤修增上心之比丘，只一向思惟精勤因，其心即趣于掉举之理。诸比丘!
257 若勤修增上心之比丘，只一向思惟舍因，其心则为漏尽，有不正等待之理。诸比丘!
    勤修增上心之比丘，于适当时思惟三摩地因，于适当时思惟精勤因，于适当时思惟
    舍因故，其心是软，又堪任、又极光净、又不易坏，为漏尽而正确得定。
    一三28  注28 参照一三~一四 杂四七(大二、三四一b)。 诸比丘!譬如金匠或金匠弟子造灶、作灶已，于灶口点火，于灶口点火已，
    以钳插金矿29  注29 “金矿”底本之jaturupam是jatarupam之误植。 ，投入灶口，于适当时而以犕吹，于适当时拂水，于适当时观察。诸
    比丘!若金匠或金匠之弟子，共一向以犕吹金矿，则其金矿应焚烧。诸比丘!若金
    匠或金匠弟子，只一向对其金矿拂水，即彼金矿应冷却。诸比丘!若金匠或金匠弟
        三 集 第五 掬盐品                                   三六五
    -----------------------------------------------------------------------
        增支部经典一                                        三六六
    子对其金矿只一向观察，则彼金矿不至正确成熟。诸比丘!金匠或金匠弟子，对其
    金矿于适当时，以犕而吹，于适当时以水拂，于适当时观察故，由是而彼金矿遂软，
    又堪任，又极光净，又不易坏，可正确用于制作或板或耳珰或颈饰或金璎珞，无论
    欲改造任何庄严具，皆可适应其目的。
    一四  诸比丘!正如是，勤修增上心之比丘、于适当时应思惟三因--于适当时应
    思惟三摩地因，于适当时应思惟精勤因，于适当时应思惟舍因。诸比丘!若勤修增
258 上心之比丘，只一向思惟三摩地因，其心即趣于懈怠之理。诸比丘!若勤修增上心
    之比丘，只一向思惟精勤因，其心即趣于掉举之理。诸比丘!若勤修增上心之比丘，
    只一向思惟舍因，其心则为漏尽，有不正确等持之理。诸比丘!勤修增上心之比丘，
    于适当时思惟三摩地因，于适当时思惟精勤因，于适当时思惟舍因故，其心即软，
    又堪任，又极光净，又不易坏，为漏尽而正确得定，为知证所有应知证之法，引发
    心时，随[其起定]原因，能得以实现。
    一五  彼若希求--愿我实现种种之神通……乃至……[百之五]……应知六神通
    之心……乃至[百之六、七、八、九]……漏尽故……乃至[百之一0]作证已，
    具足而住--则随[其起定之]原因，能得以实现。
          第二大五十竟

    注1 “明后日”底本之uttarass'eva是与暹本同样作为uttarasve。
      2 参照Cv.7.1,2;S.2.3.9。
      3 “收割”底本vapapeyya应如缅甸本读为lavapeyya，以下仿此。
      4 参照今卷、二集、五之二及三。
      5 “堕落事”vokkamana即五盖之谓。
      6 “不诤”底本即脱漏avivadamana，请看底本页之最后行、暹本亦如是。
      7 以上参照Mv.7.15,13。
      8 参照九十四~九十六 杂三三(大二、二三三c)别杂八(大二、四二九a)，A.vol.2,
        P.250。
      9 “微细”底木之amumattesu是anumattesu之误植。
     10 “不转生法”底本之anavattldhammo是anav之误植
        三 集 第五 掬盐品                                   三六七
    -----------------------------------------------------------------------
        增支部经典一                                        三六八
     11 参照Puggalapahnatti 3,10。
     12 参照同上3.11。
     13 迦尸迦衣就是迦尸国产之绵系所编织之布而作之衣。
     14 “妙色”底本之savannataya与暹本同样应作为suvannataya，请看上第八行。
     15 “复”底本之pan'assa是和暹本相同，只是要读为pana请参改前同样结构之处。
     16 参照中三(大一、四三三a)。
     17 “言”底本之vadeyya是vadeyya之误。
     18 “随著”底本虽作 yatha之一字，但是应随从底本二五三页第十三行之同文及暹本读为
        yatha yatha。
     19 “无量”由于善能作量无贪等而有斯名。
     20 “恶业”底本虽作为papam，但今即依暹本读为papakammam请参考前后类文。
     21 参照一~五 杂四士(大二、三四二a)。
     22 “灶”底本，暹本同样为musayam，译者不知其意义，今认为是ukkayam之误写所起
        之过。请参照底本二一0页第三一行。
     23 “犹未镕云云”底本之 dhantam sandhantam 是根据暹本读为 adhantam asand-
        hantam。
     24 “堪忍”底本之kamanlyam是与暹本同样读为kammanyam请看底本下第六行。
     25 “不适”底本之samma之直前应如暹本加入naca二字。
     26 “亲里寻”底本及暹本皆是jativitakko是根据其注释作为nativitakko。
     27 参照M.vol.1,P.33;A.vol.5,P.131。
     28 参照一三~一四 杂四七(大二、三四一b)。
     29 “金矿”底本之jaturupam是jatarupam之误植。
        三 集 第五 掬盐品                                   三六九
    -----------------------------------------------------------------------
        增支部经典一                                        三七0

                第一  等觉品
              百一
    一1  注1 参照M.vol.1,P.17 一~二是S.22.26;35.13,14;14,31。 诸比丘!我于偏觉以前，犹未现等觉为菩萨时，思惟：如何是世间之味著?
    如何是过患?如何是出离?诸比丘!我思惟：凡于世中以乐、喜为缘所生之物，即
    为世中之味著。凡于世中无当、苦、变易之法者，即为世中之过患。凡于世中，调
    伏欲贪，断欲贪者，即为世中之出离。
259 二2  注2 参照Mahavagga 1.6.27-29。 诸比丘!我以世之味著为味著，又以过患为过患，又以出离为出离、不能如
    实觉了之前，诸比丘!我在人、天、魔罗、梵天、沙门、婆罗门众、王、庶民之中，
    无法公言已经现等觉无上正等觉。诸比丘!然而，我如是以世之味著为味著，以过
    患为过患，以出离为出离，如实觉了故，诸比丘!我在人、天、魔罗、梵天、沙门、
    婆罗门众、王、庶民之中，公言已经现等觉无上之正等觉。复次于我生智、见--我
    之心解脱不动，此是最后生，从今即无后有。
    三3  注3 参照三~四 S.22.27:35.15,16:14.32。 诸比丘!我探索世间味著、我了悟世间味著，我以慧充分得见世间所有味著。
    诸比丘!我探索世间过患，我了悟世间过患，我以慧充分得见世间所有过患。诸比
    丘!我探索世间出离，我了悟世间出离，我以慧充分得世间所有出离。
    四  诸比丘!我以世间味著为味著，又以过患为过患，又以出离为出离，犹未如实
    觉了之前。诸比丘!我在人、天、魔罗、梵天、沙门、婆罗门众、王、庶民之中，
    无法公言已经现等觉无上正等觉。诸比丘!然而，我如是以世间味著为味著，以过
    患为过患，以出离为出离，如实觉了故。诸比丘!我在人、天、魔罗、梵天、沙门、
    婆罗门、王、庶民之中，公言已经现等觉无上正等觉。又于我即生智与见--我之
    心解脱是不动，此是最后生，从今即无后有。
260           百二
        诸比丘!于世间若无有味著物者，有情即于世不可能贪染。诸比丘!世间有味
    著故，有情即贪染于世。诸比丘!世间若无过患，有情即不可能厌离于世。诸比丘!
    世间有过患故，有情即厌离于世。诸比丘!若无有从世出离，有情即不从世出离。
    诸比丘!世间有出离故，有情即从世出离。
        诸比丘!有情以世之味著为味著，以过患为过患，以出离为出离，未如实觉了
        三 集 第一 等觉品                                   三七一
    -----------------------------------------------------------------------
        增支部经典一                                        三七二
    之前，诸比丘!有情即不俱、天、人、魔罗、梵天、沙门、婆罗门众、王、庶民出
    离，以不离系、不解缚、不离脱之心而住。诸比丘!有情以味著为味著，以过患为
    过患，以出离为出离，如实觉了故。诸比丘!有情即、天、人……以出离，离系、
    解缚，离脱之心而住。
        诸比丘!凡沙门或婆罗门，不以其味著为味著，以过患为过患，以出离为出离，
    如实觉知，则诸比丘!我对彼等沙门或婆罗门，于沙门中不认为是沙门，或于婆罗
    门中不认为是婆罗门。复次，彼等具寿不于现法中亲自觉了沙门性之义、或婆罗门
    性之义，作证、具足而住。
        诸比丘!又，凡沙门或婆罗门以世间味著为味著，以过患为过患，以出离为出
    离而如实觉知。则诸比丘!4  注4 “我是”根据暹本加入me字而读、请看与前节相同之结构。 我对彼等沙门或婆罗门，于沙门之中认为是沙门，或
    于婆罗门之中认为是婆罗门。复次，彼等具寿于现法中亲自觉了沙门性之义，或婆
    罗门性之义，作证、具足而住。
261           百三
        诸比丘!于圣者之律，歌咏是号泣。诸比丘!于圣者之律，舞踊是狂气之所作
    5  。诸比丘!于圣者之律，越度露齿而哄笑是儿戏。诸比丘!是故，于世间断歌咏
    之缘，断舞踊之缘，善士于某种原因而欢时，唯笑而笑即足矣。
              百四6  注6 参照增二二(大二、六0八c)。
        诸比丘!有三事，习而无厌足。云何为三事耶?
        诸比丘!睡眠是习而无厌足。诸比丘!饮谷酒、木酒之事，是习而无厌足。诸
    比丘!交会事是习而无厌足。诸比丘!此等三者，是习而无厌足。
              百五
        一时，给孤独长者来诣世尊之处。诣已，问讯世尊坐于一面，坐于一面之给孤
    独长者告世尊曰：
        心不能护者，即身业不能护，语业亦不能护、意业亦不能护。如斯不护身业、
    不护语业、不护意业人之身业是湿润……意业亦湿润。如斯身业湿润……意业湿润
    人之身业即腐败……乃至……意业亦腐败。其身业腐败……乃至……意业腐败人之
    死是不善良，临终是不善良。
        长者!譬如家屋之尖顶犹未善葺覆时，尖顶亦不能维护、稍亦不能维护、墙壁
        三 集 第一 等觉品                                   三七三
    -----------------------------------------------------------------------
        增支部经典一                                        三七四
    亦不维护。尖顶亦湿、椽木亦湿、墙壁亦湿。尖顶亦腐、椽木亦腐、墙壁亦腐。正
    如是、长者!心不能护时，身业亦不能护……乃至……临终是不致善良。
262     长者!当心受护时，身业亦受护……乃至……意业亦受护。如斯护身业……乃
    至……护意业人之身业亦不湿……乃至……意业亦不湿。如斯身业不湿人之……乃
    至……意业不湿人之身业亦不腐……乃至……意业亦不腐。如斯身业不腐……乃至
    ……意业不腐人之死是善良，临终是善良。
        长者!譬如家屋之尖顶善为葺覆时、尖顶亦受护，椽木亦受护，墙壁亦受护。
    尖顶亦不湿、椽木亦不湿，墙壁亦不湿。尖顶亦不腐，椽木亦不腐，墙壁亦不腐。
    正如是，长者!心受护时，身业亦受护……乃至……临终是善良。
              百六
    一  世尊语坐于一面之给孤独长者曰：长者!心败害时，身业亦败害……乃至……
    意业亦败害。如斯失身业害之人……乃至……失意业败害人之死是不善良，临终是
    不善良。
    二  长者!譬如屋尖顶不善为葺覆时，尖顶亦败害，椽木亦败害，墙壁亦败害。正
    如是，长者!心败害时、身业亦败害……乃至……意业亦败害，如斯失身业败害人
    之……乃至……失意业败害人之死，是不善良，临终是不善良。
    三  长者!心不败害时、身业亦不败害……意业亦不败害7  注7 “不失本性”底本之vyapannam是avyapannam之误植。 。如斯不败害身业人之
    ……不败害意业人之死是善良，临终是善良。长者!譬如屋尖顶善为葺覆时，屋尖
263 顶亦不败害，椽木亦不败害，墙壁亦不败害。正如是，长者!心不败害时，身业亦
    不败害……意业亦不败害。如斯不败害身业之人……不败害意业之人死是善良，临
    终是善良。
              百七
        诸比丘!此等三者，是业集之缘。云何为三缘耶?
        贪是业集之缘，嗔是业集之缘8  注8 “业”根据暹本加入kammanam读、次下之※符号亦尔。 ，痴是业集之缘。
        诸比丘!凡是贪之所作，从贪所生，以贪为缘，贪所集之业是不善，此业是有
    罪，此业有苦之异熟，此业能集业，此业不能灭业。诸比丘!凡是嗔之所作……乃
    至……诸比丘!凡是痴之所作，从痴而生，以痴为缘，痴所集之业是不善，此业是
        三 集 第一 等觉品                                   三七五
    -----------------------------------------------------------------------
        增支部经典一                                        三七六
    有罪，此业有苦之异熟，此业能集业，此业不能灭业。诸比丘!此等三者是业集之
    缘9  注9 “缘”底本之didanani是nidanam之误植。 。
              百八
        诸比丘10  注10 “比丘众”根据暹本、应加入bhikkhave之语以读。!此等三者，是业集之缘。云何三缘耶?
        无贪是业集之缘。无嗔是业集之缘。无痴是业集之缘。
        诸比丘!凡是无贪之所作，从无贪而生，以无贪为缘，无贪所集之业是善，此
    业是无罪，此业有乐之异熟，此业能灭业，此业不能集业。诸比丘!凡是无嗔之所
    作11  注11 “无嗔”底本之adoso pakatam是adosapakatam之误植。 ……乃至……诸比丘!凡无痴所作，从无痴而生，以无痴为缘，无痴所集之业
    是善，此业是无罪，此业有乐之异熟、此业能灭业，此业不能集业。诸比丘!此等
    三者，是业集之缘。
264           百九
    一  诸比丘!此等三者，是业集之缘。云何为三缘耶?
        诸比丘!依过去之欲贪因之法，欲即生。诸比丘!依未来之欲贪因之法，欲即
    生。诸比丘!依过去之欲贪因之法，欲即生。
    二  诸比丘!如何而依过去之欲贪因之法而欲生?
        诸比丘!依过去之欲贪因之法，以心寻求、伺察[如斯法]。依过去之欲贪因之
    法、以心寻求下伺察者，欲即生。生欲者即受系如斯法。诸比丘!我说此为结，即
    所谓心之染者12  注12 “所谓”底本之so是根据暹本，应读为yo。次下之※符号亦尔。 。诸比丘?如是，依过去之欲贪因之法而欲生。
    三  诸比丘!又，如何依未来之欲贪因之法而欲生耶?
        诸比丘!依未来之欲贪因法，以心寻求、伺察[如斯法]。依未来之欲贪因之法、
    以心寻求、伺察[如斯法]者，生欲者即受系其法。诸比丘!我说此为结，即所※
    谓心之染者。诸比丘!如是，依未来之欲贪因之法，欲即生。
    四  诸比丘!又，如何依现在之欲贪因之法而欲生耶?
        诸比丘!依现在之欲贪因之法，以心寻求下伺察[如是]。依现在之欲贪因之法，
    以心寻求、伺察[其法]者，欲即生。生欲之人即受系如是法。诸比丘!我说此为
    结，即所谓心之染著。诸比丘!如是，依现在之欲贪因之法，欲即生。诸比丘!此
    等三者，是业集之缘。
265           百十
        三 集 第一 等觉品                                   三七七
    -----------------------------------------------------------------------
        增支部经典一                                        三七八
    一  诸比丘!此等三者是业集之缘。云何为三缘耶?
        诸比丘!依过去之欲贪因之法，欲即不生。诸比丘，依未来之欲贪因之法，欲
    即不生。诸比丘!依现在之欲贪因之法，欲即不生。
    二  诸比丘!又，如何依过去之欲贪因之法，而欲不生耶?
        诸比丘!知因过去之欲贪因之法，有当来之异熟。知已而避当来之异熟13  。遮
    已，以心离欲，以慧通达而见。诸比丘!如是，依过去之欲贪因之法，欲即不生。
    三  诸比丘!又，如何依未来之欲贪因之法，而欲不生耶?
        诸比丘!知因未来之欲贪因之法有当来之异熟※。知已而避当来之异熟。避已、
    以心离欲，以慧通达而见。诸比丘!如是、依未来之欲贪因之法，欲即不生。
    四  诸比丘!又，如何依现在之欲贪因之法，而欲不生耶?
        诸比丘!知因现在之欲贪因之法有当来之异熟。知已而避※当来之异熟。避已
    ※，以心离欲，以慧通达而见。诸比丘!如是，依现在之欲贪因之法，欲即不生。
    诸比丘!此等三者，是业集之缘。

    注1 参照M.vol.1,P.17 一~二是S.22.26;35.13,14;14,31。
      2 参照Mahavagga 1.6.27-29。
      3 参照三~四 S.22.27:35.15,16:14.32。
      4 “我是”根据暹本加入me字而读、请看与前节相同之结构。
      5 “狂气之所作”底本之ummatikam是根据暹本应读为ummattakam。
      6 参照增二二(大二、六0八c)。
      7 “不失本性”底本之vyapannam是avyapannam之误植。
      8 “业”根据暹本加入kammanam读、次下之※符号亦尔。
      9 “缘”底本之didanani是nidanam之误植。
     10 “比丘众”根据暹本、应加入bhikkhave之语以读。
     11 “无嗔”底本之adoso pakatam是adosapakatam之误植。
     12 “所谓”底本之so是根据暹本，应读为yo。次下之※符号亦尔。
     13 “避”底本abhinivaddheti应如暹本作为abhinnivajjeti。次句之abhinivaddhetva亦与
        而同理作为abhinivajjetva。次下之※符号亦尔。
        三 集 第一 等觉品                                   三七九
    -----------------------------------------------------------------------
        增支部经典一                                        三八0

                第二 恶趣品
              百十一
        诸比丘!此等三者，若不断除必生于无幸处，当堕于地狱。云何为三耶?
266     凡是非梵行者，而称为梵行者。又，凡是对行梵行之人之清净梵行，以无根之
    非梵行，加以非难。又，凡是作如是语、如是见者：于欲无过失，于欲之渴望不止
    者。诸比丘!此等三者，若不断除生于无幸处，当堕地狱也。
              百十二
        诸比丘!世间能得遇三者之出现是难。云何为三难耶?
        诸比丘!世间得遇如来、应供、正自觉者之出现是难。世间得遇说如来所说法
    律之人是难。世间得遇知恩而深感之人是难。
        诸比丘!世间得遇斯等三者之出现是难。
              百十三1  注1 参照Puggalapannnatti 3.12
        诸比丘!世间有三种人之存在。云何为三种人耶?
        是容易被量、难量、不可量也。
        诸比丘!又，谁是容易被量之人耶?
        诸比丘!世有一类人，具傲慢、贡高、轻躁、饶舌、谈散漫而失念，不正知而
    心不定、心散动，放荡诸根。诸比丘!此说为容易被量之人。
        诸比丘!又，谁是难量之人耶?
        诸比丘!世有一类之人、不傲慢、不贡高、不轻躁、不饶舌、不谈散漫、正念、
    正知而心定、心专注以拥护诸根。比丘众!此说为难量之人。
        诸比丘!又谁是不可量之人耶?
        诸比丘!世有比丘、阿罗汉而漏尽也。诸比丘!此说为不可量之人。诸比丘!
    世中有此等三人存在也。
              百十四2
267 一  诸比丘!于世中有三种人存在。以谁为三耶?
        三 集 第二 恶趣品                                   三八一
    -----------------------------------------------------------------------
        增支部经典一                                        三八二
        诸比丘!世有一类之人，完全超越色想故、灭碍想、不作意种种想、有无边之
    空，具足空无边处而住。彼即味著其[静虑]、为求其[静虑]，又，以其[静虑]
    而满足。彼即立于其[静虑]、信解其[静虑]、多住其[静虑]、不舍、死而生于属
    空无边处天之同类中。诸比丘!属于空无边处天之寿是二万劫。于中，异生有寿而
    住，尽彼等诸天之全寿量，亦往地狱、亦往傍生，亦往饿鬼境。然而，世尊之弟子
    有寿而住，尽彼等诸天之全寿量，即于其中般涅槃。诸比丘!此是无闻之异生与有
    闻圣弟子之差别、特相3  、殊异，即：[异生]是有趣生之事。
    二  诸比丘!复次，世有一类人，全然超越空无边处，而有无边之识。如此，具足
    识无边处而住。彼即味著于其[静虑]、希求其[静虑]、又以其[静虑]而满足。
    彼即立于其[静虑]、信解其[静虑]、多住于其[静虑]、不舍、死而生于属识无边
    处天之同类中。诸比丘!属于识无边处天之寿量是四万劫。于中异生是有寿而住，
    尽彼等诸天之全寿量，亦往地狱、亦往傍生、亦往饿鬼境。然而，世尊弟子是在有
    寿而住，尽彼等诸天之全寿量，即于其中般涅槃。诸比丘!此是无闻之异生与有闻
268 之圣弟子之差别、特※相、殊异，即：[异生]是有趣生之事。
    三  诸比丘!复次，世有一类之人，全然超过识无边处，而无有物，具足无所有处
    而住。彼即味著其[静虑]、希求其[静虑]、又以其[静虑]而满足。彼即立于其
    [静虑]、信解其[静虑]、多住于其[静虑]、不舍、死而生于属无所有处天之同类
    中。诸比丘!属于无所有处天之寿量是六万劫。于中异生是有寿而住，尽彼等诸天
    之全寿量，亦往地狱，亦往傍生，亦往饿鬼境。然而，世尊之弟子是有寿而住，尽
    彼等诸天之全寿量，即在其中般涅槃。诸比丘!此是无闻之异生与有闻之圣弟子之
    差别、特※相、殊异，即：[异生]是有趣生之事。诸比丘!此等三种人者存在于
    世间。
              百十五4  注4 参改Puggalapannatti 2.9 & 19。
    一  诸比丘!此等三者，是缺损。云何为三缺损耶?
        是戒缺损、心缺损、见缺损。
        诸比丘!又，何为戒缺损耶?
        诸比丘!世有一类人，杀生、取不与者、行邪欲、语虚诳语、语离间语、语粗
    恶语、语杂秽语。诸比丘!此说为戒缺损。
        三 集 第二 恶趣品                                   三八三
    -----------------------------------------------------------------------
        增支部经典一                                        三八四
    二  诸比丘!又，何为心缺损耶?
        诸比丘!世有一类人，贪求、有嗔心。诸比丘!此说为心缺损。
    三  诸比丘!又，何为见缺损耶?
        诸比丘!世有一类人，有邪见、颠倒见，言：无施与、无献供祀、无烧供、无
269 善作与恶作之业果、异熟、无此世5  注5 “此世无”就是对住于他世者而言此世无。 、无他世6  注6 “他世无”就是对住于此世者而言他世无。 、无母、无父、无化生之有情，世
    中无自觉于此世及他世、作证而能说示正行之有正行为之沙门、婆罗门。诸比丘!
    此说为见缺损。
    四  诸比丘!有情是戒缺损故，身坏、死后、生于无幸处、恶趣、险处、地狱。诸
    比丘!有情或心缺损故，身坏、死后、生于无幸处、恶趣、险处、地狱。诸比丘!
    有情或见缺损故，身坏、死后、生于无幸处、恶趣、险处、地狱。诸比丘!此等三
    者，是缺损。
    五  诸比丘!此等三者，是圆足。云何为三圆足耶?
        戒圆足、心圆足、见圆足是。
        诸比丘!又，何为戒圆足耶?
        诸比丘!世有一类人，离杀生、离不与取、离诸欲之邪行、离虚诳语、离离间
    语、离粗恶语、离杂秽语。诸比丘!此说为戒圆足。
    六  诸比丘!又，何为心圆是耶?
        诸比丘!世有一类人，不贪求、心不嗔。诸比丘!此说为心圆足。
    七  诸比丘!又，何为见圆足耶?
        诸比丘!世有一类人，是正见、不颠倒见，言有施与、有献供祀、有烧供，有
    善作与恶作业之果、异熟、有此世，有他世、有母、有父、有化生之有情。世中有
    自觉于此世及他世、作证而能说示正行之有正行之沙门、婆罗门。诸比丘!此说为
    见圆足。
270 八  诸比丘!有情是戒圆足故，身坏、死后、生于善趣、天世。诸比丘!有情或是
    见圆足故，身坏、死后、生于善趣、天世。诸比丘!有情或是见圆足故、身坏、死
    后、生于善趣、天世。诸比丘!此等三者，是圆足。
              百十六
    一  诸比丘!此等三者，是缺损。云何为三缺损耶?
        三 集 第二 恶趣品                                   三八五
    -----------------------------------------------------------------------
        增支部经典一                                        三八六
        是戒缺损、心缺损、见缺损……乃至……[复说百十五之一四]。
    二  诸比丘!譬如正确7  注7 “正确”者，为六面完其者。 之骰子投之于上，无论留在何处，都能善为停留。诸比丘!
    正如是，有情是戒缺损故……生……、或心缺损故……或见缺损故……生……。诸
    比丘!此等三者，是缺损。
    三  诸比丘!此等三者，是圆足。云何为三圆是耶?
        戒圆足……乃至[百十五之五~八]……
    四  诸比丘!譬如正确之骰子投之于上，无论留在何处，都能善为停留。诸比丘!
    正如是，有情是戒圆足故8  注8 “圆足故”底本之sampada hetu应作sampada-hetu。 ……生……，或心圆足故……生……，或见圆足故……
    生……。诸比丘!此等三者，是圆足。
              百十七
    一  诸比丘!此等三者，是缺损。云何为三缺损耶?
        是业缺损、活命缺损，见缺损。
        诸比丘!又，何为业缺损耶?
        诸比丘!世有一类人，杀生……及至[百十五之一]……语杂秽语。诸比丘!
    此说为业缺损。
    二  诸比丘!又，何为活命缺损耶?
        诸比丘!世有一类人，活命于邪、由邪命而生存。诸比丘!此说为活命缺损。
    三  诸比丘!又，何为见缺损耶?
271     诸比丘!世有一类人，是邪见、颠倒见，言：无施与、无献供祀……乃至[百
    十五之三]……[于世中]无自觉于此世及他世、作证而能说示9  [正行之有正行
    为之沙门、婆罗门]。诸比丘!此说为见缺损。诸比丘!此等三者，是缺损。
    四  诸比丘!此等三者，是圆足。云何为三圆足耶?
        是业圆足、活命圆足、见圆足。
        诸比丘!又，何为业圆足耶?
        诸比丘!世有一类人，离杀生……乃至……[百十五之五]……离杂秽语。诸
    比丘!此说为业圆足。
    五  诸比丘!又，何为活命圆足耶?
        诸比丘!世有一类人，正当活命，由正命而生存。诸比丘!此说为活命圆足。
        三 集 第二 恶趣品                                   三八七
    -----------------------------------------------------------------------
        增支部经典一                                        三八八
    六  诸比丘!又，何为见圆足耶?
        诸比丘!世有一类人，正见、不颠倒见，言：有施与、有献供祀……乃至[百
    十五之七]……世中有自觉于此世及他世、作证而能说示[正行之有正行之沙门、
    婆罗门]。诸比丘!此说为见圆足。诸比丘!此等三者，是圆足。
              百十八
        诸比丘!此等三者，是清净。云何为三清净耶?
        是身清净、语清净、意清净。
        诸比丘!又，何为身清净耶?
        诸比丘!世有一类人10  注10 “有一类”依据前后之类文及暹本可知，底本则脱漏ekacco之语。 ，离杀生、离不与取、离欲邪行。诸比丘!此说为身清
    净。
        诸比丘!又，何为语清净耶?
        诸比丘!世有一类人，离虚诳语、离离间语11  注11 底本存有之“离”之语，与次下之语间之点线，是不必要。 、离粗恶语、离杂秽语。诸比丘!
    此说为语清净。
        诸比丘!又，何为意清净耶?
        诸比丘!世有一类人，不贪求、心不嗔、有正见。诸比丘!此说为意清净。诸
    比丘!
272 此等三者，是清净。
              百十九
    一  诸比丘!此等三者，是清净。云何为三清净耶?
        是身清净、语清净、意清净。
    二  诸比丘!又，何为身清净耶?
        诸比丘!世间有比丘，离杀生、离不与取、离非梵行。诸比丘!此说为身清净。
    三  诸比丘!又，何为语清净耶?
        诸比丘!世间有比丘，离虚诳语、离离间语、离粗恶语、离杂秽语。诸比丘!
    此说为语清净。
    四  诸比丘!又，何为意清净耶?
        诸比丘!世间有比丘，若内有欲之欲，即知我有内欲之欲。内若无有欲之欲、
    即知我无内欲之欲。又若未生欲之欲生时，即知其生。又，若已生欲之欲断时，即
        三 集 第二 恶趣品                                   三八九
    -----------------------------------------------------------------------
        增支部经典一                                        三九0
    知其断。又，于已断欲之欲、知其当来不生。
    五  或若内有嗔者，即知我有内之嗔。或若内无嗔者，即知我无内之嗔。又未生之
    嗔生时，即知其生，又，已生之嗔断时，知其断。又，已断之嗔，即知其当来不生。
    六  或若内有惛沉睡眠者，即知我有内之惛忱睡眠。或若内无惛沉睡眠者，即知我
    无内之惛沉睡眠。又，未生之惛沉睡眠生时，即知其生。又，已生之惛沉睡眠断时，
    即知其断。又，已断之惛沉睡眠，即知其当来不生。
    七  或若内有掉举恶作者，即知我有内之掉举恶作。或若内无掉举恶作者，即知我
273 无内之掉举恶作。又，未生之掉举恶作生时，即知其生。又，已生之掉举恶作断时，
    即知其断。又，已断之掉举恶作，即知其当来不生。
    八  或若内有疑者，即知我有内疑。或若内无疑者，即知我无内疑。又，未生之疑
    生时，即知其生。又，已生之疑断时，即知其断。又，已断之疑，即知其当来不生。
    诸比丘!此即说为意清净。诸比丘!于此等三者，是清净。
    九  身净语亦净         意净而无漏
        净具足净者         即言洗除恶
              百二十
        诸比丘!此等三者，是寂默，云何为三寂默耶?
        是身寂默、语寂默、意寂默。
        诸比丘!又，何为身寂默耶?
        诸比丘!世间有比丘，离杀生、离不与取、离欲邪行。诸比丘!此说为身寂默。
        诸比丘!又，何为语寂默耶?
        诸比丘!世间有比丘，离虚诳语、离离间语、离粗恶语、离杂秽语。诸比丘!
    此说为语寂默。
        诸比丘!又，何为意寂默耶?
        诸比丘!世间有比丘，由漏尽而于现法自觉无漏之心解脱、慧解脱已，作证具
    足而住。诸比丘!此说为意寂默。诸比丘!此等三者，是清净。
        身寂语亦寂      心寂而无漏
        寂默之具足      人言一切断
        三 集 第二 恶趣品                                   三九一
    -----------------------------------------------------------------------
        增支部经典一                                        三九二
    注1 参照Puggalapannnatti 3.12
      2 参照A.vol.2,P.128。
      3 “特相”底本之adhippayoso应如暹本作为adhippayaso其注即作adhippayaso，两者
        皆可用。此为来自雅语之adhi+prayas者、prayasya亦须参改。下之※符号印亦尔。
      4 参改Puggalapannatti 2.9 & 19。
      5 “此世无”就是对住于他世者而言此世无。
      6 “他世无”就是对住于此世者而言他世无。
      7 “正确”者，为六面完其者。
      8 “圆足故”底本之sampada hetu应作sampada-hetu。
      9 “云言”底本之pavedenti依据前之同文及暹本、应作为pavedentiti。下之※亦尔。
     10 “有一类”依据前后之类文及暹本可知，底本则脱漏ekacco之语。
     11 底本存有之“离”之语，与次下之语间之点线，是不必要。

274             第三 拘尸那揭罗品
              百二十一
        一时，世尊住在拘尸那揭罗之灵供处密林中，于彼处世尊告诸比丘曰：“诸比
    丘!”彼等诸比丘即答世尊云：“大德!”世尊曰：
        “诸比丘!世间有比丘，依止随一之村或邑而住。其时，长者或长者子近彼已，
    将请待[彼于]翌日之餐食。诸比丘!比丘即欣诺。彼于翌日，于日前分，著内衣、
    披衣、执钵，至彼之长者或长者子住处。至已，坐于所设之席。其时，彼长者或长
    者子即亲手以胜妙之嚼食、啖食满足彼，使令饱。比丘即谓：‘善哉!此长者或长
    者子亲手以胜妙嚼食、啖食满足我，饱餐我。’彼即更言：‘呜呼!此长者或长者
    子当来亦亲手以如是胜妙之嚼食、啖食来满足我、饱餐我，是其所望。’于是彼即
    为其施食所结，而失本心，而耽著，不见过患，无离脱之想而受用，彼即于其处起
    欲寻、起恚寻、起害寻。诸比丘!我说施与如是比丘者，无有大果，何以故?诸比
    丘!因比丘放逸而住故。
        三 集 第三 拘尸那揭罗品                             三九三
    -----------------------------------------------------------------------
        增支部经典一                                        三九四
        诸比丘!然而，世有比丘，依止于随一之村或邑而住。其时长者或长者子近彼
    已，将请待[彼于]翌日之餐食。诸比丘!比丘则欣诺。彼于翌日，于日前分，著
    内衣、披衣、执钵，到彼长者或长者子之住处。到已，坐于所设之座。其时彼长者
    或长者子即亲自以胜妙之嚼食、啖食满足彼、使令饱，比丘不谓：‘善哉!此长者
275 或长者子亲手以以胜妙之嚼食、啖食满足我，饱餐我。’又彼不如是谓：‘呜呼!
    此长者或长者子当来亦亲手以如是胜妙之嚼食、啖食满足我，使我饱餐，是其所望。’
    于是彼即不为其施食所结，不失本心、不耽著、能见过患，有离脱之想而受用，彼
    即于彼处起离欲寻、起无恚寻。诸比丘!我说施与如是比丘者，有大果，何以故?
    诸比丘!因为比丘是不放逸而住故也。
              百二十二
        诸比丘!有嘲弄、相斗、相诤、互以口剑相刺之比丘所住处。诸比丘!只思惟
    此处即与我不快，何况住在[其处]!我对此作断定--彼等具寿必断三法，数数作
    三法。
        彼等断何种之三法?
        离欲寻、无恚寻、无害寻是。彼等是断此等三寻。
        彼等数数作何种之三法耶?
        欲寻、恚寻、害寻是。彼等是数数作此等三法。
        诸比丘!有嘲弄、相斗、相诤、互以口剑相刺之比丘所住处。诸比丘!只思惟
    此处即与我不愉快，何况住在[其处]耶!我对此作断定--彼等具寿必断此等三
    法、数数作此等三法。
        诸比丘!有和合、庆慰，不诤、如乳水，以亲爱之眼互为相见之比丘所住处。
    诸比丘!只往此处即与我愉快，何况是思惟!我对此作断定--彼等具寿必断此等
    三法、数数作此等三法。
276     彼等断何种之三法耶?
        欲寻、恚寻、害寻是。彼等断此等三法。
        彼等数数作何种之三法耶?
        数数作离欲寻……乃至……。诸比丘!互相和合、庆慰……所住之处。诸比丘!
    只往此处我即愉快，何况是思惟!我对此断定--彼等具寿必断此等三法、数数作
        三 集 第三 拘尸那揭罗品                             三九五
    -----------------------------------------------------------------------
        增支部经典一                                        三九六
    此等三法。”
              百二十三
        一时，世尊住在毗舍离之瞿昙支提。其时，世尊告诸比丘：“诸比丘!”诸比丘
    即答应世尊曰：“大德!”世尊曰：
        “诸比丘!我是觉了而后说法，并非无觉了。诸比丘!我是说有缘之法1  注1 “我是云云”底本暹本虽同为 sanidanaham，但根据觉音之注，即应读为 sanidanamaham。 ，并非
    是无缘。诸比丘!我是说有折伏之法，并非无折伏。诸比丘!觉了而说法，并非无
    觉了，说有缘之法，并非无缘。说有折伏之法，并非无折伏，我应教授，应教诫。
    复次，诸比丘!汝等是喜足欢喜、喜悦而说世尊是正自觉者，法是善说，僧伽是正
    行者。世尊说此，彼等比丘众是欢喜信受世尊之所说。复次，说此记说时一千世界
    震动。
              百二十四
    一  一时，世尊游行于拘萨罗人之间，而入迦毗罗[城]，释迦族之摩诃那摩闻世尊
    到达迦毗罗[城]，时，释迦族之摩诃那摩即往诣世尊之处。诣已，问讯世尊而立于
    一面，世尊告立于一面之释迦族之摩诃那摩曰：摩诃那摩!去迦毗罗[城]!去寻我
    等今日一日得以住之处。
277     “大德!唯然。”释迦族之摩诃那摩答已，即入迦毗罗[城]，偏巡迦毗罗[城一、
    于迦毗罗[城]亦不见世尊一日之间可住处。时，释迦族之摩诃那摩即往诣世尊之
    处，诣已，白言世尊：
    二  “大德!于迦毗罗[城]，并无世尊今日一日得住之处。大德!有世尊昔之同梵
    行者巴朗岛卡拉马，愿世尊今日即于彼之住处住一日。”
        去!摩诃那摩!设席!“大德!唯然。”释迦族之摩诃那摩即答应世尊而往诣巴
    朗岛卡拉马2  之住处。诣已，设席已，准备洗足水已，来诣世尊之处。诣已，白世
    尊：
        “大德!敷座已，洗足水已备。大德!唯世尊知时。”
    三  时，世尊即诣巴朗岛卡拉马※住处。诣已，坐于所设之座，坐已，洗两足。时
    释迦族之摩诃那摩谓：
        “今非奉侍世尊之侧时，世尊已疲倦，我将于明日近侍世尊。乃问讯世尊右绕而
    去。”
        三 集 第三 拘尸那揭罗品                             三九七
    -----------------------------------------------------------------------
        增支部经典一                                        三九八
        时，释迦族之摩诃那摩过其夜后，再诣世尊之处。诣已问讯世尊而坐于一面。
    世尊告坐于一面之释迦族之摩诃那摩曰：
    四  摩诃那摩!世有此等三种人之师。云何为三之师耶?
        摩诃那摩!世有一类之师，施设欲之偏智，不施设色之偏智，不施设受之偏智。
278 摩诃那摩!复次，世有一类之师，施设欲之偏智，施设色之偏智，不施设受之偏智。
    摩诃那摩!复次，世有一类之师，施设欲之偏智，施设色之偏智，施设受之偏智。
    摩诃那摩!世有此等三种人之师。摩诃那摩!此等三师之归趣，是一耶或多耶?
    五  如是说时，巴朗岛卡拉马即语释迦族之摩诃那摩曰：‘摩诃那摩!汝说是一’。
        如是说时，释尊即告释迦族之摩诃那摩曰：摩诃那!汝说是多。再度，巴朗岛
    卡拉马语释迦族之摩诃那摩曰：‘摩诃那摩!汝说是一。’再度，世尊告于释迦族
    之摩诃那摩曰：摩诃那摩!汝说是多。第三度，巴朗岛卡拉马即语释迦族之摩诃那
    摩曰：‘摩诃那摩!汝说是一。’第三度，世尊告于释迦族之摩诃那摩曰：‘摩诃
    那摩!汝说是多。’
    六  时巴朗岛卡拉马※曰：
        ‘呜呼!我在释迦族大尊贵之摩诃那摩面前，受到沙门瞿昙乃至三次之辱，我
    不如离去此迦毗罗[城]。’
        时，巴朗岛卡拉马即离去迦毗罗[城]，彼于离去迦毗罗[城]后，唯此离去而
    不复返。
              百二十五3  注3 参照杂二二(大、二、一五九a)、别杂九(大二、四四二a)。
    一  一时，世尊住在舍卫[城]给孤独园。时哈它卡天子于夜具极美之姿色4  ，照
    偏祇陀林各处，诣世尊之处。诣已，于世尊前，虽想伫足而立，却惟有沉陷而不能
    站立，犹如将苏油或胡麻油灌注于砂时，随即沈渗入而不住，正如是，哈它卡天子
    于世尊前，虽想伫足而立，而唯陷沈，却不能站立。
279 二  时，世尊即告哈它卡天子曰：“哈它卡!汝应化作粗之自体。
        “大德!唯然。”哈它卡天子即答应世尊，化作粗之自体，问讯于世尊而坐于一
    面。世尊即告坐于一面之哈它卡天子曰：
        哈它卡!往昔为人时，汝所有之法，如今尚是汝之所有否?
        “大德世尊!往昔为人时，我所有之法，如今尚是我之所有；然，亦有不为我所
        三 集 第三 拘尸那揭罗品                             三九九
    -----------------------------------------------------------------------
        增支部经典一                                        四00
    有之法。”“大德!犹如世尊今为比丘、比丘尼、优婆塞、优婆夷、王、大臣、外道
    弟子所围绕而住。正如是，大德!我是为诸天子所围绕而住。大德!乃至从远方而
    来之诸天子亦言‘我等欲于哈它卡天子前听法。’
        大德!我对三种法不饱、死而不厌者。云何为三法耶?
        大德!我于见世尊之事不饱、死而不厌。大德!我于听正法之事不饱、死而不
    厌。大德!我于承事僧伽之事不饱、死而不厌。
        大德!我于此等三种法不饱、死而不厌[天子如是言]。
             于何时见世尊5  注5 底本Bhagavato前之naham是不成其格调，应依暹本删除。又同行之tittim ajjha应如暹本之采作titti addha，但无否定之语气，故而不成意义、故今即稍为改其形式读为titti n`addha。    得饱足非梦
             承事僧伽时          亦听正法时
             学著增上戒6  注6 “增上戒”底本之adhisile根据暹本应作为adhisilam。    欣喜听正法
             三法不饱足          无烦哈它卡。
              百二十六7  注7 参照杂三九(大二、二八三a)、别杂一(大二、三八0b)。
    一  一时，世尊住波罗奈之仙人落处鹿苑。时，世尊即于日前分著内衣、执钵、披
280 衣、为乞食而入于波罗奈。时，世尊即在市场之匹拉卡树傍行乞。见一比丘，[于静
    虑]失爱昧，味著于外境，失去正念，不正知而无法寂静，心迷乱而诸根放荡。见
    彼比丘[世尊]即曰：
        “比丘!比丘!汝勿为自身作吐出食、比丘!吐出!被腥臭气所浸润之汝自身，
    蝇不追随，不随逐，无有是处。
    二  时，彼比丘即从世尊之训诫而起厌离心，其时世尊于波罗奈行乞已，午后由乞
    食还，告诸比丘曰：
        诸比丘!我于此地，在日前分著内衣、执钵、披衣、为乞食而入波罗奈。诸比
    丘!我在牛市场之匹拉卡树傍行乞，见一比丘[于静虑]失爱昧，味著于外境，失
    去正念，不正知而无法寂静、心迷乱而诸根放荡。见已，彼比丘，我即作如是言：
        ‘比丘!比丘!汝勿为自身作吐出食。比丘!吐出!被腥臭气所浸润之汝自身，
    蝇不追随，不随逐，无有是处。’
        诸比丘!时，彼比丘受我之训诫即起厌离心。
    三  如是说时，有一比丘白世尊言：“大德!何为吐出食耶?何为腥?何为蝇耶?”
        比丘!贪求是吐出食，嗔恚是腥，恶不善之寻是蝇。比丘!吐出!被腥臭气所
        三 集 第三 拘尸那揭罗品                             四0一
    -----------------------------------------------------------------------
        增支部经典一                                        四0二
    浸润之汝自身，蝇不追随，不追逐，无有是处。”
281           不护眼与耳          不作防诸根
              基贪诸思惟          蝇则追随来
              比丘吐出食          腥味之浸入
              涅槃将遥远          唯受苦而已
              于村或于林8  注8 “林”底本之ranne va是不成其格调，应如暹本，可作无此字。    不至己之寂9  注9 “己之寂”底本之sammattano应如暹本读为samam attano。
              愚无智乃蝇          亦附随巡行10  注10 “巡行”底本之pareti应如暹本作careti，如此可与注释文相合。
              诸人具戒慧          如若寂静乐
              蝇类则灭无          寂静乐于寝。
              百二十七11
    一  一时，具寿阿那律来诣世尊所在处。诣已，问讯世尊坐于一面。坐于一面之具
    寿阿那律即白世尊言：
        “大德!我于世间，以超人清净之天眼，多见女人身坏、死后，生于无幸处、恶
    趣、险难、地狱。大德!成就何法之女人，身坏、死后，生于无幸处、恶趣、险难、
    地狱耶?”
    二  “阿那律!成就三种法之女人，身坏、死后，生于无幸处、恶趣、险难、地狱。
    云何为三法耶?
        阿那律!世间有女人，于日前分时，以悭吝垢所缠之心住于家，日中时，以嫉
    妒所缠之心住于家，日后分时，以欲贪所缠之心住于家。阿那律!成就此等三种法
    之女人，身坏、死后、生于无幸处、恶趣、险难、地狱。”
              百二十八
    一  尔时，具寿阿那律往诣舍利弗之处。诣已，与具寿舍利互相庆慰，欢喜而为可
282 感铭之交谈已，坐于一面。坐在一面之具寿阿那律言具寿舍利佛曰：
        “友舍利弗!我于世间，以超人清净之天眼见千世[界]。复次，我之精进是不
    怠，已起之念不忘失，轻安之身不躁动，已定之心是专注。然而，我心是无取而不
    能解脱。”
    二  “友阿那律!汝思惟：‘我以超人清净之天眼见千世[界]。’此是汝之慢，又，
    友阿那律!汝思惟：复次我之精进是不怠，已起之念不忘失，轻安之身不躁动，已
        三集 第三 拘尸那揭罗品                              四0三
    -----------------------------------------------------------------------
        增支部经典一                                        四0四
    定之心是专注。此是汝[心之]掉动。又，友阿那律!汝思惟：然而，我心无取而
    不解脱。此是汝之恶作。具寿阿那律断此等三法、不思惟此等三法，而宜将心运于
    不死界。”
    三  于是，具寿阿那律即于后时断此等三法，不思惟此等三法，而将心运于不死界。
    于是，具寿阿那律即单独隐栖、不放逸、炽然、心勤苦而住。不久，善男子于现法
    自觉已，从家趣于无家之目的、无上梵行之终末，作证具足而住。此生已尽、梵行
    已住、所作已作、无再[住于]现状。其具寿阿那律复成为阿罗汉之一人。
              百二十九12  注12 参照增二二(大二、六0七b)。
    一  诸比丘!此等三者，是为所隐覆而有效果，并非显露。云何为三耶13  注13 “云何为”底本之kattamani，乃katamani之误植。?
        诸比丘!女人是为所隐覆而有效果，并非显露。诸比丘!婆罗门之真言是为所
283 隐覆而有效果，并非显露。诸比丘!邪见为所隐覆而有效果，并非显露。诸比丘!
    此等三者，是为所隐覆而有效果，并非显露。
    二  诸比丘!此等三者，是显露而光辉，并非隐覆。云何为三光耶?
        诸比丘!月轮是显露而光辉，并非隐覆。诸比丘!日轮是显露而光辉，并非隐
    覆。诸比丘!如来所说之法律是显露而光辉，并非隐覆。诸比丘14  注14 “诸比丘!”依据暹本应加bhikkhave之语。!此等三者，是
    显露而光辉，并非隐覆。
              百三十15  注15 参照Puggalapannatti 3.9。
    一  诸比丘!世间有此等三种人。云何为三种人耶?
        是为喻作刻于岩石之人、为喻作书于地上之人、为喻作书于水上之人。
        诸比丘!又，谁为喻作刻于岩石之人耶?
        诸比丘!世有一类人，数数起忿。又，其忿永附随于彼。诸比丘!譬如刻在岩
    石之字，风或水亦不能速灭、能永存。正如是，世有一类人，数数起忿。又，此忿
    是永附随于彼。诸比丘!此说为喻作刻于岩石之人。
    二  诸比丘!又，谁是为喻作书于地上之人耶?
        诸比丘!世有一类人，数数起忿。然而，其忿不永附随于彼。诸比丘!譬如地
    上之书字，风或水即能速灭，不能永存。正如是，诸比丘!世有一类人，数数起忿。
    然而，其忿是不能永附随于彼，诸比丘!此说为喻作书于地上之人。
    三  诸比丘!又，谁是为喻作书于水上之人耶?
        三 集 第三 拘尸那揭罗品                             四0五
    -----------------------------------------------------------------------
        增支部经典一                                        四0六
        诸比丘!世有一类人，虽受剧烈言，虽受粗言，虽受不快之言，仍然和合、亲
284 切、欢喜。诸比丘!譬如水中之字是完全快速消失，不永存。正如是，诸比丘!世
    有一类人，虽受剧烈言，虽受粗言，虽受不快之言，然仍和合、亲切、欢喜。诸比
    丘!此是为喻作书于水上之人。诸比丘!世间有此等三种人。

    注1 “我是云云”底本暹本虽同为 sanidanaham，但根据觉音之注，即应读为 sanidanam
         aham。
      2 “巴朗岛卡拉马”底本虽为Bharandukassa，但暹本即Bharandussa与前所云之Bhar
         -andu相合。以下之※亦尔。
      3 参照杂二二(大、二、一五九a)、别杂九(大二、四四二a)。
      4 “极美之姿色”底本之abhikkhantavapna应如暹本、作为abhikkhantavannano。
      5 底本Bhagavato前之naham是不成其格调，应依暹本删除。又同行之tittim ajjha应
        如暹本之采作titti addha，但无否定之语气，故而不成意义、故今即稍为改其形式读为
        titti n'addha。
      6 “增上戒”底本之adhisile根据暹本应作为adhisilam。
      7 参照杂三九(大二、二八三a)、别杂一(大二、三八0b)。
      8 “林”底本之ranne va是不成其格调，应如暹本，可作无此字。
      9 “己之寂”底本之sammattano应如暹本读为samam attano。
     10 “巡行”底本之pareti应如暹本作careti，如此可与注释文相合。
     11 参照增二二(大二、六0八c)。S.vol.5,P.294。
     12 参照增二二(大二、六0七b)。
     13 “云何为”底本之kattamani，乃katamani之误植。
     14 “诸比丘!”依据暹本应加bhikkhave之语。
     15 参照Puggalapannatti 3.9。
        三 集 第三 拘尸那揭罗品                             四0七
    -----------------------------------------------------------------------
        增支部经典一                                        四0八

                第四 战士品
              百三十一
    一1  诸比丘!成就三支之战士，是适当于王，堪为王所使用，可算是王之股肱。
    云何为三支耶?
        诸比丘!世有战士，能远射，又，能不误2  注2 “不误”底本之akkhana是akkhana之误植。 射，又，能破大集团。诸比丘!成
    就此等三支之战士，是适当于王，堪为王所使用，可称是王之股肱。
    二  诸比丘!正如是，成就三支之比丘，应受献食物……乃至……人之无上福田。
    云何为三耶?
        诸比丘!世间有比丘，能远射，又能不误射，能破大集团。
    三  诸比丘!又，比丘是如何而能远射耶?
        诸比丘!世间有比丘，将所有色之过去、未来、现在、或内、或外、或粗、或
    细、或劣、或殊胜，所有远或近之一切色--此非属于我，此并非是我，此并非我
    之内我--如是如实以正慧见。
        将所有受之过去、未来、现在、或内、或外、或粗、或细、或劣、或殊胜，所
285 有远或近之一切受--此非属于我、此并非是我、此并非我之内我--如是如实以
    正慧见。
        将所有想的过去、未来、现在、或内、或外、或粗、或细、或劣、或殊胜之所
    有远或近之一切想--此非属于我、此并非是我、此并非我之内我--如是如实以
    正慧见。
        将所有行之过去、未来、现在、或内、或外、或粗、或细、或劣、或殊胜之所
    有远或近之一切行--此非属于我、此并非是我、此并非我之内我--如是如实以
    正慧见。
        将所有识之过去、未来、现在、或内、或外、或粗、或细、或劣、或殊胜之所
    有3  注3 “所有”准于前之数例，又根据暹本认为底本是漏脱了ye之语，故今在此补充。 远或近之一切识--此非属于我、此非是我、此非我之内我--如是如实以正
    慧见。诸比丘!比丘是如是能射远方。
        三 集 第四 战士品                                   四0九
    -----------------------------------------------------------------------
        增支部经典一                                        四一0
    四  诸比丘!又，比丘是如何能不误射耶?
        诸比丘!世间有比丘，如实而知此是苦。……乃至……如实知此是趣于灭苦之
    道。诸比丘!比丘是如是能不误射。
    五  诸比丘!又，比丘是如何而能破大集团耶?
        诸比丘!世间有比丘，能破大无明蕴。诸比丘!比丘是如是能破大集团。诸比
    丘!成就此等三法之比丘，应受献食物……乃至……人之无上福田。
              百三十二
        诸比丘!此等是三种众会。云何为三耶?
        以伪美所训练4  注4 “以伪美受训练”底本之ukkacita vinlta应如暹本合成为ukkacitavinita 之众会，以质问所训练5  注5 “以质问受训练”之paripuccha vinita亦准前。 之众会，应意乐所训练之众会。诸比
    丘!此等是三种之众会。
286           百三十三
        诸比丘!成就三支之友者，是可亲近。云何为三友耶?
        诸比丘!世间有比丘，能施难施者，能作难作者，能忍难忍者。诸比丘!成就
    此等三支之友者，是可亲近。
              百三十四6  注6 参照S.12.20&22.90杂一0(大二、六六b)。
    一  诸比丘!无论如来出世，或如来不出世，彼界、法住性、法决定性亦定而住7  ，
    一切行是无常。如来以此现等觉、现观。现等觉已，现观已，即明了一切行是无常。
    并叙说、施设、建立、开启、分别，而彰显之。
    二  诸比丘!无论如来出世，或如来不出世，彼界、法住性、法决定性亦定※而住，
    一切行是苦。如来以此现等觉，现观，现等觉已，现观已，即明了一切之行是苦。
    并叙说、施设、建立、开启、分别，而彰显。
    三  诸比丘!无论如来出世，或如来不出世，彼界、法住性、法决定性亦定※而住，
    一切法是无我。如来以此现等觉、现观。现等觉已，现观已，即明了一切法是无我、
    并叙说、施设、建立、开启、分别，而彰显。
              百三十五
287 一  诸比丘!譬如所有以丝所织之布中，发褐是最下劣者。诸比丘!发褐是冷之时
    即冷、暖之时即暖、色恶而触之不快。诸比丘!正如是，所有众多之沙门论师中，
    末伽梨论是最恶。诸比丘!末伽梨痴人是如是说、如是见：无有业、无有业果、无
        三 集 第四 战士品                                   四一一
    -----------------------------------------------------------------------
        增支部经典一                                        四一二
    有精进。
    二  诸比丘!所有过去世之应供、正自觉者世尊，悉是业论者、业果论者、精进论
    者。诸比丘!末伽梨痴人遮止此等，言：无有业、无有业果、无有精进。
    三  诸比丘!所有未来世之应供、正自觉者、世尊、悉是业论者、业果论者、精进
    论者。诸比丘!末伽梨痴人，遮止此等，言：无有业、无有业果、无有精进。
        诸比丘!现在之我、应供、正自觉者是业论者、业果论者、精进论者。末伽梨
    痴人亦遮止我[之说]，言：无有业、无有业果、无有精进。
    四  诸比丘!譬如在河口敷设网，将会带来多鱼之损伤、丧失。诸比丘!正如是，
    末伽梨痴人宛如人之网，生于世，带来众多有情之损害、苦、损伤、丧失。
              百三十六8
        诸比丘!此等三者，是圆足。云何为三圆足耶?
        信圆足、戒圆足、慧圆足是。诸比丘!此等三者，是圆足。
              百三十七9  注9 百三十七 底本在此处虽不分段章，然据出于卷末之摄句，今作改。
        诸比丘!此等三者，是增长。云何为三增长耶。
        信增长、戒增长、慧增长是。诸比丘!此等三者，是增长。
              百三十八10  注10 百三十八 底本虽为百三十七，然基于前述之理由、今即如样作改。参照杂三二(大二、二三二b)、别杂八(大二、四二八b)。
    一  诸比丘!我当说三种之未调马。又，我当说三种之未调人。谛听，善作意之，
    我当说[世尊说]。
        “唯然，大德!”彼等11  注11 “彼等”底本虽作bhikkhave，然意义不通顺，应如暹本之有te。 比丘众则回答世尊。世尊说曰：
        “诸比丘!又，如何为三种之未调马耶?
288     诸比丘!世间有一类未调马，具速疾，不具美色，不具身高与体壮。诸比丘!
    复次，世间有一类未调马，具速疾，具美色，不具身高与体壮。诸比丘!复次，世
    间有一类未调马、具速疾，具美色，具身高与体壮、诸比丘!此是三种未调马。
        诸比丘!又，如何是三种未调人耶?
        诸比丘!世间有一类未调人，具速疾，不具美色，不具身高与体壮。诸比丘!
    复次，世有一类未调人，具速疾，具美色，不具身高与体壮。诸比丘!复次，世间
    有一类未调人，具速疾，又具美色，不具身高与体壮。
    二  诸比丘!又如何是未调人具速疾，不具美色，不具身高与体壮耶?
        三 集 第四 战士品                                   四一三
    -----------------------------------------------------------------------
        增支部经典一                                        四一四
        诸比丘!世间有比丘，如实而知此是苦……乃至……如实而知此是趣于灭苦之
    道。说此为彼之[智之]速疾。然而，为问及胜法12  、胜律13  注13 “胜律”底本之abhivinayo应如暹本之作为abhivinaye。 、却怖而不能答，说
    此为无[德之]美色。复次，彼未得衣、食、座、床、病缘药14  注14 “病缘药”底本是漏脱gilana之语。 、资具，说此为彼
    不具身高与体壮。诸比丘!如是末调人是具有速疾而不具美色，不具身高与体壮。
    三  诸比丘!又，如何是未调人具速疾，具美色而不具身高与体壮耶?
        诸比丘!世间有比丘，如实了知此是苦……乃至……了知此是趣于灭苦之道。
    此说
    为彼之速疾。诸比丘!复次，为问及胜法、胜律、不怖而答，此说为彼之美色。
289 然而，彼未得衣、食、床、座、病缘药、资具。此说为彼不具之身高与体壮。诸比
    丘!如是未调人是具速疾，具美色而不具身高与体壮。
    四  诸比丘!又，如何是未调人具速疾，又具美色，又具身高与体壮耶?诸比丘!
    世间有比丘，如实了知此是苦……乃至……了知此是趣于灭苦之道，此说为彼之速
    疾。复次，为问及胜法、胜律、不怖而答，此说为彼之美色。复次，彼已得衣、食、
    床、座、病缘药、资具，此说为彼之身高与体壮。诸比丘!如是未调人是具速疾，
    又具美色，又具身高与体壮、诸比丘!此等是三种未调人。
    五15  诸比丘!我当说三种良马。又，[当说]三种人中之良马，谛听，善作意之，
    我将说。
        彼等比丘众即回答世尊：“唯然，大德!”世尊曰：
        诸比丘!云何为三种良马耶?
        诸比丘!世间有一类良马，具速疾，不具美色，不具身高与体壮。复次，诸比
    丘众!世间有一类良马，具速疾，具美色，不具身高与体壮。诸比丘!复次，世间
    有一类良马，具速疾，又具美色，又具身高与体壮、诸比丘!此等是三种良马。
    六  诸比丘!又，谁是三种人中之良马耶?
        诸比丘!世间有一类人中之良马，具速疾，不具美色，不具身高与体壮。诸比
    丘!复次，世间有一类人中之良马，具速疾，又具美色，不具身高与体壮、诸比丘!
    复有一类人中之良马，具速疾，又具美色，又具身高与体壮。
290 七  诸比丘!又，如何是人中良马具速疾，不具美色，不具身高与体壮耶?
        诸比丘!世间有比丘，灭尽五顺下分结故，成为化生者，于彼处般涅槃，从彼
        三 集 第四 战士品                                   四一五
    -----------------------------------------------------------------------
        增支部经典一                                        四一六
    世[界]成为不退转者，此说为彼之速疾。复次，为问及胜法、胜律，即怖而不能
    答，此说为彼无美色。复次，彼是不得衣、食、床、座、病缘药、资具、此说为彼
    不具身高与体壮。诸比丘!如是人中良马是具有速疾，不具美色，不具身高与体壮。
    八  诸比丘!又，如何是人中良马16  具速疾，具美色而不具身高与体壮耶?
        诸比丘!世间有比丘，灭尽五顺下分结故，成为化生者，于彼处涅槃，从彼世
    [界]成为不退转者，此说为彼之速疾。复次，为问及胜法、胜律，不怖而答，此
    说为彼之美色。复次，彼是次……得资具，此说为彼不见身高与体壮无。诸比丘!
    如是，人中之良马是具速疾，具美色，不具身高与体壮。
    九  诸比丘!又，如何是人中之良马具速疾，又具美色，又具身高与体壮耶?
        诸比丘!世间有比丘，五顺下分结之……乃至……从彼世[界]成为不退转者。
    此说为彼之速疾。复次，为问及胜法、胜律，不怖而答，此说为彼之美色。复次，
    彼是次……得资具、此说为彼之身高与体壮。诸比丘!如是人中之良马是具速疾，
    又具美色，又具身高与体壮，诸比丘!此等三者，是人中之良马。
              百三十九17
    一  诸比丘!我当说三种最良马，又当说三种人中之最良马，谛听，善作意之，我
    将说。
291     诸比丘!又，如何为三种最良马耶?
        诸比丘!世间有一类最良马……乃至……具速疾，又具美色，又具身高与体壮。
    诸比丘!此等是三种最良马。
        诸比丘!又，谁是三种人中之最良马耶?
        诸比丘!世间有一类人中之最良马……乃至……具速疾，又具美色，又具身高
    与体壮……乃至……
    二  诸比丘!又，如何是人中之最良马具速疾，又具美色，又具身高与体壮耶?
        诸比丘!世间有比丘、漏尽故于现法自觉无漏之心解脱、慧解脱已、作证具足
    而住，此说为彼之速疾。复次，为问及胜法、胜律，不怖而答，此说为彼之美色。
    复次，彼是得衣、食、床、座、病缘药、资具，此说为彼之身高与体壮。诸比丘!
    诸比丘!如是人中之最具马具速疾，又具美色，又具身高与体壮。诸比丘!此等是
    人中三种之最良马。”
        三 集 第四 战士品                                   四一七
    -----------------------------------------------------------------------
        增支部经典一                                        四一八
              百四十
    一  一时，世尊住王舍[城]之孔雀饲育处偏历者家。于彼处世尊告诸比丘曰：“诸
    比丘!”比丘众即应答世尊：“大德!”世尊曰：
        “诸比丘!成就三法之比丘，是达于究竟边际，得究竟安稳，修究竟净行，是究
    竟终极，人天中之最胜。云何为三耶?
        是无学之戒蕴、无学之定蕴、无学之慧蕴。诸比丘!成就此等三法之比丘是达
    于究竟边际，得究竟安稳，修究竟净行，是究竟终结，人天中之最胜。
    二  诸比丘!成就三法之比丘，是达于究竟边际……乃至……是人中之最胜。云何
    为三耶?
292     神通神变18  、记说神变、教诫神变是。诸比丘!成就此等19  注19 “此等之”底本之ime是imehi之误植。 三法之比丘，是达
    于究竟边际，得究竟安稳，修究竟净行，是究竟终极，人天中之最胜。
    三  诸比丘!成就三法而达于究竟边际……乃至……是人中之最胜。云何为三耶?
    正见、正智、正解脱是。诸比丘!成就此等三法之19  注19 “此等之”底本之ime是imehi之误植。 比丘，是达于究竟边际……乃
    至……人天中之最胜。”

    注1 参照A.vol.2,P.170。
      2 “不误”底本之akkhana是akkhana之误植。
      3 “所有”准于前之数例，又根据暹本认为底本是漏脱了ye之语，故今在此补充。
      4 “以伪美受训练”底本之ukkacita vinlta应如暹本合成为ukkacitavinita
      5 “以质问受训练”之paripuccha vinita亦准前。
      6 参照S.12.20&22.90杂一0(大二、六六b)。
      7 “定之”底本之va是取自暹本之va'次下之※符号亦尔。
      8 参照A.vol.2,P.66。
      9 百三十七 底本在此处虽不分段章，然据出于卷末之摄句，今作改。
     10 百三十八 底本虽为百三十七，然基于前述之理由、今即如样作改。参照杂三二(大二、
        二三二b)、别杂八(大二、四二八b)。
     11 “彼等”底本虽作bhikkhave，然意义不通顺，应如暹本之有te。
     12 参照A.vol.4,P.398。
        三 集 第四 战士品                                   四一九
    -----------------------------------------------------------------------
        增支部经典一                                        四二0
     13 “胜律”底本之abhivinayo应如暹本之作为abhivinaye。
     14 “病缘药”底本是漏脱gilana之语。
     15 “五”底本是将此以后作为百三十八，将今之五作一，于顺序虽仿此，但是比照卷末之摄
        句、不在此处分段章。五-九是参照杂三二(大二、二三二c)别杂八(大二、四二八c)。
     16 在(人中之良马)之前之bhikkhu之语，是据前后之类文及暹本，可予删除。
     17 参照杂二三(大二、二三三b)别杂(大二、四二九a)，今卷、三集之九二及一三一。
     18 参照A.vol.5.P.327，今卷(三集)之六十之四。
     19 “此等之”底本之ime是imehi之误植。

                第五 吉祥品
              百四十一
        诸比丘!成就三法者，犹如为所牵连而置之堕于地狱。云何为三法耶?
        不善身业，不善语业、不善意业是。诸比丘!成就此等三法者，犹如为所牵连
    而置之堕于地狱。
        诸比丘!成就三法者，犹如为所牵连而置之生于天国。云何为三法耶?
        善身业、善语业、善意业是。诸比丘!成就此等三法者，犹如为所牵连而置之
    生于天国。
              百四十二
        诸比丘!成就三法者，犹如为所牵连而置之生于地狱。云何为三法耶?
        有罪之身业、有罪之语业、有罪之意业是。诸比丘!成就此三法者，犹如为所
    牵连而置之生于地狱。
        诸比丘!成就三法者，犹如为所牵连而置之生于天国。云何为三法耶?
        无罪之身业、无罪之语业、无罪之意业是、诸比丘!成就此等……乃至……生
    于天国。
293           百四十三
        诸比丘!成就三法者，……乃至……不平等之身业、不平等之语业、不平等之
        三 集 第五 吉祥品                                   四二一
    -----------------------------------------------------------------------
        增支部经典一                                        四二二
    意业是。诸比丘!成就此等……乃至……生于地狱。
        诸比丘!成就三法者，……乃至……平等之身业、平等之语业、平等之意业。
              百四十四
        ……乃至……不净之身业、不净之语业、不净之意业是……
        ……乃至……清净之身业、清净之语业、清净之意业是。诸比丘!成就此等三
    法者，犹如为所牵连而被置之生于天国。
              百四十五
        诸比丘!成就三法之凡愚、蒙昧、不善士，是保护被害、受伤之自己，是有罪，
    又为智者所非难，又生多罪恶。云何为三法耶?
        不善之身业……乃至……不善的意业是。诸比丘!成就此等三法之凡愚、蒙昧、
    不善士，是保护被害、受伤之自己，是有罪，又为智者所非难，又生多罪恶。
        诸比丘!成就三法之智者、贤明、善士，是保护不被害、不受伤之自己，又无
    罪，又不被智者所非难，又生多福。云何为三法耶?
        是善之身业、善之语业、善之意业……
              百四十六
        ……乃至……有罪之身业、有罪之语业、有罪之意业是……
        ……乃至……无罪之身业、无罪之语业、无罪之意业是……
              百四十七
        ……乃至……不平等之身业、不平等之语业、不平等之意业是……。
294     ……乃至……平等之身业、平等之语业、平等之意业是……
              百四十八
        ……乃至……不净之身业、不净之语业、不净之意业是
        ……乃至清净之身业、清净之语业、清净之意业是。诸比丘!成就此等三法之
    智者、贤明、善士，即保护不被害、不受伤之自己，又无罪，又不被智者所非难，
    又生多福。
              百四十九
        诸比丘!此等是三礼。云何为三礼耶?
        身、语、意是。诸比丘!此等是三礼。
        三 集 第五 吉祥品                                   四二三
    -----------------------------------------------------------------------
        增支部经典一                                        四二四
              百五十
        诸比丘!凡是有情于日前分时，以身行妙行、以语行妙行、以意行妙行。诸比
    丘!彼等有情有善午前。诸比丘!凡是于日中分时，以身行妙行……乃至……以意
    行妙行，诸比丘!彼等有情有善日中。诸比丘!凡是有情于日后分时，以身行妙行
    ……乃至……以意行妙行。诸比丘!彼等有情有善午后是。
              善所祭吉祥          昼善觉亦善
              刹那须臾善          献供最胜行
              身业是嫌荣          语业是嫌荣
              心业是嫌荣          有求亦嫌荣
              该荣者作已          彼等得荣盆1  注1 “得”底本之labhat
              彼等得安乐2  注2 “利”底本之attha laddha应如暹本之作为attha-laddha。    佛教中增长
              汝等无病药          一切亲给与
    第三竟小五十

    注1 “得”底本之labhat'应如暹本之作labhant'。
      2 “利”底本之attha laddha应如暹本之作为attha-laddha。

295             裸形品
              百五十一
    一  诸比丘!此等是三种道。云何为三道耶?
        深固道、剧苦道、中道是。
        诸比丘!又，何为深固道耶?
        诸比丘!于世有一类人，如是说、如是见：诸欲无过失。彼即堕落于诸欲中1  注1 “与”应如暹本、在doso之后，该有ti。 。
    诸比丘!此说为深固道。
    二2  注2 参照南傅藏六、二三七页。 诸比丘!又，何为剧苦道耶?
        诸比丘!于世有一类人，裸体而为[人]所厌弃之行。舐手，被呼唤而不来，
        三 集 裸形品                                        四二五
    -----------------------------------------------------------------------
        增支部经典一                                        四二六
    等待而不住。不受持来之[施食]，更不受所作之[施食]，不应于请待，不受从瓮
    口[取出]之施食，不受从锅口[取出之施食]，隔门阈不受[施食]，隔杖不受[施
    食]，隔棒不受[施食]，两人食时不[从其一人之施食]受食，不从妊妇受[施食]、
    不从正在授乳妇人受[施食]，不从在男子间之受妇人[施食]，不受布告3  注3 “布告”底本之sankittisu应如暹本之作sankittisu。 [所得
    之施食]、不在狗居近处之所受[施食]，不在蝇群行处受[施食]，不受鱼，不受肉，
    不饮谷酒、木酒、谷类之酸粥，由一家[受食而还]，唯一搏[而生]，或从二家[受
    食而还]，唯二搏[而生]……乃至……从七家[受食而还]，唯七搏[而生]，以一
    碗而生、以二碗而生……乃至……以七碗而生，一日摄一食，二日摄一食……乃至
    ……七日摄一食。如是于半月之间行循环4  注4 “循环”就是一日一次、二日一次、七日一次、半月一次受食而食。 而食，彼食生菜、食粟粒、亦食野生之
    谷类、亦食削皮之屑食、亦食苏苔树脂、亦食糠、亦食被投弃之焦饭、亦食折胡麻、
    亦食草、亦食牛粪、亦食树林中之根或果食而生、亦食落下之果实。彼亦著麻衣，
    亦著尸衣、亦著杂衣、亦著粪扫衣、亦著树皮衣、亦著鹿皮衣、亦著裂开之鹿皮衣、
    亦著结芳草衣、亦著结树皮衣、亦著结木屑衣、亦著人发褐、亦著尾毛褐、亦著鸺
296 鹠翼衣，拔须发、勤于拔须发行、直立而却座。或蹲踞、或修蹲踞之精勤、或处荆
    棘之上、或卧荆棘之床、或修[朝与日中]与晚之[三时]入于水之行而住。如是
    修以上多种类之身痛、偏痛之行而住、诸比丘!此说为剧苦道。
    三5  注5 参照S.2.17;vol.5,P.141。 诸比丘!又，以何为中道耶?
        诸比丘!于世有比丘，于身循观身而住，炽然、正智、而具念。应除对世之贪
    与忧，于心、于受……乃至……于法循观法而住、炽然、正知、而具念。应除对世
    之贪与忧。诸比丘!此说为中道。诸比丘!此等即三种之道也。
              百五十二
        诸比丘!此等是三种道。云何为三道耶?
        深固道、剧苦道、中道是。
        诸比丘!又，何为深固道耶?
        ……乃至[百五十一之一]……诸比丘!此说为深固道。
        诸比丘!又，何为剧苦道耶?
        ……乃至[百五十一之二]……诸比丘!此说为剧苦道。
        诸比丘!又，何为中道耶?
        三 集 裸形品                                        四二七
    -----------------------------------------------------------------------
        增支部经典一                                        四二八
        诸比丘!于世有比丘，为欲不生未生之恶不善法，而策励、而发勤、而策心、
    而修持。为欲断已生之恶不善法，而策励、而发勤、而策心，而修持。为欲生未生
    之善法，而策励、而发勤、而策心、而修持。为欲住、为不失、为倍增、为广大、
    为修习、为圆满已生之善法、而策励、而发勤、而策心、而修持……乃至……而修
    欲勤行成就神足、而修精进三摩地、心三摩地、观三摩地勤行成就神足……乃至……
297 修信根、修精进根、修念根、修定根、修慧根……乃至……修信力，修精进力、修
    念力6  注6 “修念力”于底本虽遗脱，依暹本补译。 、修定力、修慧力、修念觉支、修择法觉支、修精进觉支、修喜觉支、修轻
    安觉支、修定觉支、修舍觉支、修正见、修正思惟、修正语、修正业、修正命、修
    正勤、修正念、修正定。诸比丘!此说为中道。诸比丘!此即三种道。
              百五十三
        诸比丘!成就三法者，犹如为所牵连而置之生于地狱。云何为三法耶?
        自行杀生，又劝他杀生，又称赞杀生。诸比丘!成就此等三法者，犹如为所牵
    连而置之生于地狱。
        诸比丘!成就三法者犹如为所牵连而置之生于天国。云何为三法耶?
        自行离杀生，又劝他离杀生，又称赞离杀生事……
              百五十四
        ……乃至……自行取不与之物，又劝他不与取，又称赞不与取……乃至……
        自行离不与取、又劝他人……乃至……称赞离不与取事……
              百五十五
298     ……乃至……自行于欲邪行、又劝他于欲邪行，又称赞于欲邪行……乃至……
        自行离于欲之邪行，又劝他人离于欲之邪行，又称赞离于欲之邪行……
              百五十六
        ……乃至……自行虚诳语，又劝他虚诳语，又称赞虚诳语……乃至……
        自离虚诳语，又劝他离虚诳语，又称赞离虚诳语……
              百五十七
        ……乃至……自行离间语，又劝他离间语，又称赞离间语……乃至……
        自行离离间语，又劝他离离间语，又称赞离离间语……
              百五十八
        三 集 裸形品                                        四二九
    -----------------------------------------------------------------------
        增支部经典一                                        四三0
        ……乃至……自行粗恶语，又劝他粗恶语，又称赞粗恶语……乃至……
        自行离粗恶语，又劝他离粗恶语，又称赞离粗恶语
              百五十九
        ……乃至……自行杂秽语，又劝他杂秽语，又称赞杂秽语……乃至……
        自行离杂秽语，又劝他离杂秽语，又称赞离杂秽语……
              百六十
        ……乃至……自行贪，又劝他贪，又称赞贪……乃至……
        自行不贪，又劝他无贪，又称赞无贪……
299           百六十一
        ……乃至……自行嗔，又劝他嗔、又称赞嗔……乃至……
        自行不嗔、又劝他无嗔、又称赞无嗔……
              百六十二
        ……乃至……自行怀邪见，又劝他邪见，又称赞邪见……乃至……
        自行怀正见，又劝他正见，又称赞正见，成就此等三法者，犹如为所牵连而置
    之生于天国。
              百六十三7
        诸比丘!为了知于贪，应修三法。云何为三法耶?
        空三摩地、无相三摩地、无愿三摩地是。诸比丘!为了知于贪，应修此三法。
        诸比丘!为偏知于贪，为偏尽、为断、为尽、为去、为离染、为灭、为舍、为
    弃，应修此三法。
        为嗔……乃至……为痴、为念、为恨、为恼、为嫉、为悭，为诳、为谄、为傲、
    为愤发、为慢、为过慢、为憍、为放逸，为了知、为偏知、为偏尽、为断、为尽、
    为去、为离染、为灭、为舍、为弃。应修此等之三法。
        世尊说此，彼等比丘即欢喜信受世尊之所说。
          一集与二集与三集竟

    注1 “与”应如暹本、在doso之后，该有ti。
      2 参照南傅藏六、二三七页。
        三 集 裸形品                                        四三一
    -----------------------------------------------------------------------
        增支部经典一                                        四三二
      3 “布告”底本之sankittisu应如暹本之作sankittisu。
      4 “循环”就是一日一次、二日一次、七日一次、半月一次受食而食。
      5 参照S.2.17;vol.5,P.141。
      6 “修念力”于底本虽遗脱，依暹本补译。
      7 参照增二四(大二、六三0b)S.vol.4,P.360。

300     胜妙之增支部中，显示最胜清净之一切智性有十一集，由于摄句始知此等。
              一  第一集
        女人之色，男子之色，及五盖，无堪忍等之五，与由无利[所说之]五心是[第
    一-- 第四]。
        芒污，池、栴檀、容易、极光净、发、修、思惟1  注1 “发修思惟”底本之asave bhavamanasa读为aseva bhava-manasa。 、与他之二种能属2  注2 “他之二之能属”底本之bhagihi apare duve是否为bhagihi apara-dvlhi。 [第五
    --第六之七]3  注3 底本虽作六，但衡其意义，遂订正为七。 。
        能生失、无利、不失，是四句之门4  注4 “四句之门”将底本之mukha ete caturo试读为mukhani etani而译之。 。此等一切转。[第六之八--第十之三二]。
        非法、非律、不说、不行、第五之制、犯、轻[犯]、粗重[犯]、有残[犯]，
    及悔除。犯][第十之二三~第十二]。
        人、舍利弗，并为第一，无处、无容、厌背等之成满[第十三~第十六]。
        又，邪见即增未生之不善5  注5 “不善”底本之ca kusalam读为cakusalam。 ，有情即是出不正法之事6  注6 “有情为云云”此句似乎有误。 [第十七~第十八之二]
        地者、7  注7 “他之者”不明。 有罪、与网、及不正8  注8 底本之nadvassam之义费解。 ……于人中、中[国]、有智、圣眼9  注9 “圣眼”底本之vinnatariyena读为vinnatariyena。 [第十八
    之三--第十九之一之半10  注10 “十九”底本虽有十八之十六，但是检其文义、应作如是。]
        见、闻、能持、观察、知义……11  注11 ……dassamsaggo之义费解。 缘厌背、舍离12  ，由食能说者，又，由义味
    [能说]者，二人、二天并地狱二人、二之傍生、二饿鬼界于阎浮洲中应如是说13  注13 于底本是单有十九而已。
    [第十九之一之半--二]。
        林中、托钵、粪扫衣、说法、律、多闻、长老之事、服装、二者[第二十之一]。
        眷属、14  注14 “眷属”眷属之一应属于二十之一者。 静虑、慈、[念]住、勤、根、力、觉支、道、胜处、解脱、偏处，[第
    二十之一--七十二15  注15 “七十二”底本是六十三。]。
301     二种想、随念16  注16 “随念”anussate之义如何。 、静虑17  、俱行相结合，以及弹指18  注18 “结合……及弹指”文是如此。 、大海、厌背、轻安不善
    及善[第二十之七三--第二十一之五]。
        一 集 摄句                                          四三三
    -----------------------------------------------------------------------
        增支部经典一                                        四三四
        无明、慧分别，19  注19 “慧之分别”底本虽作panna pabhedo，但应依先前之文，读为panna-pabhedo 通达、四无碍解20  注20 “四之无碍解”虽作为patiSambhida caturo但由于关系著patisambhida，所以应否作为Catasso。 、果、得、增、广[第二十一之六--十
    之一分]。
        大博、广、深、无广、弘、多、速、轻、聪、栖、利及择[第二十一之十之余]。
        食、已食、断、缺、忽与忘却，习、修、多、知、偏知、作证[第二十一之二
    --二二]。
              二  第二集
        罪、精勤、应痛惜。又，通达、结、黑白。又，应入21  注21 “应入”文即如是 雨期。力、觉支、静虑、
    说、评论22  、非法行、一向不作善、以及惑乱[第一、第二]。
        愚人、怀忿、所说、了义、隐覆、见、戒、顺明分[第三]。
        地、不能尽报、说何者、应供养、结、等心、徒步之贼23  注23 “徒步之贼”底本之carapaka-coro之义不明。 、行及文[第四]。
        粗显、不和合、和合、圣、第五糟糠、伪美、重财、不等、非法、非法说者24  注24 “非法说者”底本之adhammadl应是adhammavadl。
    [第五]。
        益、希有人、被追悼、值于塔婆、二觉者、三雷、紧那罗、出产、又同住、行
    [第六]。
        在家、欲、依、漏、有染、圣、身、喜、悦、定、寂静[第七]。
        绪、因、行、缘、色、受、想、识、所有之有为、解脱、策励、名[第八~第
    九之三25  注25 底本是单独作为八，并不言(第九之三)。依先前之文，乃作如此改正。]
302     明、于有之见、无惭、惭、恶言、界、犯、出犯、善巧26  注26 底本单为(九)。 [第九之四--至终]。
        愚者、所许、犯、非法、非律、悔、所许、犯、非法、非律是[第十]。
        人、27  注27 “人云云”此节误字颇多，无由判读。 净相、心、于第五之凡愚、慧、及无忧为先，……28  注28 底本即作vitthogo duttappa。 缘、所说之重、轻、
    粗重[第十一]。
        四种为求29  注29 “四希望”底本虽作ayacani cattaro，但今即认是ayacanani cattari之误。 、所损伤、自心、忿调伏、30  注30 “忿调伏”底本之作sacittako va vinaye是依先文假设为sacitta-kodha-vinayo。 舍、偏舍、受用、等受用、均布、摄
    受、摄益，哀愍[第十二、第十三]。
        覆护、偏覆护、寻、偏寻、偏寻性、供养、款待、成满、增长、宝、积集[第
    十四]。
        入定、质直、堪忍、和顺、不害、二种根、思择、念、奢摩他、破、具、清净、
    见、不喜足，以及失念之十五[第十五]。
        二种法、有学以及彼31  注31 底本即作kaveyyam。 ……善、与无罪、与增乐、异熟32  、百恼害、苦、三、
        二 集 摄句                                          四三五
    -----------------------------------------------------------------------
        增支部经典一                                        四三六
    现前、二种自恣、应呵、应责、应驱摈容赦、除却、别住、根本、摩那埵、许容[第
    十六--第十七之半]
              三  第三集
        愚人、标识、33  思惟34  注34 “思惟”暹本即作为cinta。 、过、非理、不善、有罪、有恼害、恶行、垢[一--十]。
        高名、应忆、无希望、转轮、波制多那、无戏论、35  注35 “无戏论”暹本即作apannakatta。 己、天、更有二种之得[十
    一--二十]
303     身证、病人、行、大竭、漏疮36  、应亲近、应厌弃、37  注37 “厌弃”暹本是jiguccha“for jiguccha?” 华语人、盲人、以及覆
    38  注38 “覆”暹本是avakujjita。 [二十一--三十]
        在梵天、阿难、舍利弗、缘、阿罗毗之[王子]、天子、二种王、无苦、增上之
    品39  注39 “品”暹本无。 [三十一--四十]。
        现前、处、他人40  注40 “他人”暹本即作paresam。 、转41  、智者、与持戒、有为、山、勇猛、大贼，此等为十
    42  注42 “十”暹本作为ekarasa“十一”。 [四十一--五十]。
        二种人、婆罗门、偏历者、涅槃、大家、婆蹉种、提坎那、生闻、伤歌逻[第
    五十一--六十]。
        外道、怖畏、耶那迦、舍罗步、羁舍子、沙罗、言依、他宗者、不善根，43  注43 “不善根”底本之akusulamula是akusalamula之误植。 以
    及布萨支，此等为十[六十一--七十]。
        阐那、阿时婆迦、释迦族、离系、当劝导、思、希望、信行、香、阿毗浮、沙
    门、良田、跋耆子、有学、说三种有学44  注44 “又说三种有学”底本虽作为panca masayo ca sadhika vutta却意不明，今暂依暹本tayo ca sekhino vutta。 、二种学、崩伽阇45  注45 “崩伽阇”取自暹本之pankadhena。  [七十一--九十]。
        必然、远离、第一众、三种之骏马、衣、树皮衣、46  注46 “树皮衣”依先前之文即(树皮衣)是在(衣)之次前。 一掬盐、尘垢洗涤者、黄
    金匠五十[九十一--百]。
        以前之偏求、味著物、号泣、无三事之厌足、二种屋尖顶、二种缘、更复二种
    [缘][百一--百十]。
304     生于无幸处47  注47 “无幸处”底本之apayika是apayika之误。 难、不可量、无边处、缺损、正确、业、二种清净、与寂默品[百
    十一--百二十]。
        俱尸那揭罗、嘲弄、高它马卡、巴朗岛、哈它卡、吐出食、二种阿那律、被隐
    覆、刻于岩石，此等为十[百二十一--百三十]。
        战士、众会、友、出世、发褐、圆足、三种增长、三种未调马、孔雀饲育处品
    [百三十一--百四十]。
        三集 摄句                                           四三七
    -----------------------------------------------------------------------
        增支部经典一                                        四三八
        不善、有罪、不平等、不净、于所害有四、礼、善48  注48 “善”底本之sukha；在暹本即作为sv。依先前之本文看来而采用此形。 之午前品[百四十一--百
    五十]。

    注1 “发修思惟”底本之asave bhavamanasa读为aseva bhava-manasa。
      2 “他之二之能属”底本之bhagihi apare duve是否为bhagihi apara-dvlhi。
      3 底本虽作六，但衡其意义，遂订正为七。
      4 “四句之门”将底本之mukha ete caturo试读为mukhani etani而译之。
      5 “不善”底本之ca kusalam读为cakusalam。
      6 “有情为云云”此句似乎有误。
      7 “他之者”不明。
      8 底本之nadvassam之义费解。
      9 “圣眼”底本之vinnatariyena读为vinnatariyena。
     10 “十九”底本虽有十八之十六，但是检其文义、应作如是。
     11 ……dassamsaggo之义费解。
     12 “舍离”底本之vassaggarammapena应读为vavassagg。
     13 于底本是单有十九而已。
     14 “眷属”眷属之一应属于二十之一者。
     15 “七十二”底本是六十三。
     16 “随念”anussate之义如何。
     17 “静虑”底本虽作jhanasahagatehi，但先前之文是作为jhana-sahagatam。
     18 “结合……及弹指”文是如此。
     19 “慧之分别”底本虽作panna pabhedo，但应依先前之文，读为panna-pabhedo
     20 “四之无碍解”虽作为patiSambhida caturo但由于关系著patisambhida，所以应否作
         为Catasso。
     21 “应入”文即如是
     22 “诤论”底本作为desana-vikarapena是desanadhkarapena之误。
        三 集 裸形品注                                      四三九
    -----------------------------------------------------------------------
        增支部经典一                                        四四0
     23 “徒步之贼”底本之carapaka-coro之义不明。
     24 “非法说者”底本之adhammadl应是adhammavadl。
     25 底本是单独作为八，并不言(第九之三)。依先前之文，乃作如此改正。
     26 底本单为(九)。
     27 “人云云”此节误字颇多，无由判读。
     28 底本即作vitthogo duttappa。
     29 “四希望”底本虽作ayacani cattaro，但今即认是ayacanani cattari之误。
     30 “忿调伏”底本之作sacittako va vinaye是依先文假设为sacitta-kodha-vinayo。
     31 底本即作kaveyyam。
     32 “异熟”底本虽作vivekam却如出版者之想像而读为vipakam。以下至(现前)文意不
        明。
     33 以下之uddana是出于暹本而成为全部之颂文。底本语句之可疑处，是尽可能依暹本改
        正。
     34 “思惟”暹本即作为cinta。
     35 “无戏论”暹本即作apannakatta。
     36 “漏疮”底本之aruko是依前文视为aruko，暹本即作vajirena。
     37 “厌弃”暹本是jiguccha“for jiguccha?”
     38 “覆”暹本是avakujjita。
     39 “品”暹本无。
     40 “他人”暹本即作paresam。
     41 “转”迟本作为paccaya-vattam，而且是放在paresam之前。
     42 “十”暹本作为ekarasa“十一”。
     43 “不善根”底本之akusulamula是akusalamula之误植。
     44 “又说三种有学”底本虽作为panca masayo ca sadhika vutta却意不明，今暂依暹本
         tayo ca sekhino vutta。
     45 “崩伽阇”取自暹本之pankadhena。
     46 “树皮衣”依先前之文即(树皮衣)是在(衣)之次前。
     47 “无幸处”底本之apayika是apayika之误。
        三 集 裸形品注                                      四四一
    -----------------------------------------------------------------------
        增支部经典一                                        四四二
     48 “善”底本之sukha；在暹本即作为sv。依先前之本文看来而采用此形。


20目次

            目    次

          增支部经典二                                         关世谦 译
      今卷是十一集中之第四集，收有二十八品二百七十一经。于此中，想是出前
    卷第三集之部份经，更加上一项或数项而收集为零一经，在经中处处可以看到。
    例如六十三是第三集之三十一(参照原典增支部经一、二一四页)不过如于梵
    天、先范师、应请者之三，加上先天神一项。如是增减之由来处，大概项目少
    的先已存在，虽后加上一项或数行为零外一经，但不能这样一律的断定，其起
    原有种种不同吧!或最初由诵者的意见，依其何等理由，亦可见有三项或四项
    之二种经，或传持者之意见，而后增、减行的。然，对此项目之增减，应该经
    调查研究后，才断定其成立之前后。

四集                                                         (暹罗本品目)
    一 班达迦玛品…………………………………………………………………………一
    目 次                                                   一
    -----------------------------------------------------------------------
    增支部经典二                                            二
    二 行品………………………………………………………………………………二四
    三 优楼比螺品………………………………………………………………………三七
    四 轮品………………………………………………………………………………五八
    五 赤马品……………………………………………………………………………七九
         以上初之五十
    一 福生品……………………………………………………………………………九五
    二 适切业品………………………………………………………………………一一二
    三 无戏论品………………………………………………………………………一三0
    四 不动品…………………………………………………………………………一四二
    五 阿修罗品………………………………………………………………………一五七
         以上第二之五十
    一 云品……………………………………………………………………………一七三
    二 只尸品…………………………………………………………………………一九一
    三 怖畏品…………………………………………………………………………二0六
    四 补特伽罗品……………………………………………………………………二二四
    五 光品……………………………………………………………………………二三三
         以上第三之五十
    一 根品……………………………………………………………………………二三八
    二 行品……………………………………………………………………………二五0
    三 故思品…………………………………………………………………………二六五
    四 战士品…………………………………………………………………………二八三
    五 大品……………………………………………………………………………三0五
         以上第四之大五十
    一 善士品…………………………………………………………………………三五0
    二 庄饰品…………………………………………………………………………三六六
    三 妙行品…………………………………………………………………………三七0
    四 业品……………………………………………………………………………三七四
    五 犯畏品…………………………………………………………………………三八八
    目 次                                                   三
    -----------------------------------------------------------------------
    增支部经典二                                            四
    六 通慧品…………………………………………………………………………四00
    七 业道品…………………………………………………………………………四一一
       毕品……………………………………………………………………………四一四
         以上第五之五十
    中文索引………………………………………………………………………………(1)


四 集

                                    四 集
      今卷是十一集中之第四集，收有二十八品二百七十一经。于此中，想是出前
    卷第三集之部份经，更加上一项或数项而收集为零一经，在经中处处可以看到。
    例如六十三是第三集之三十一(参照原典增支部经一、二一四页)不过如于梵
    天、先范师、应请者之三，加上先天神一项。如是增减之由来处，大概项目少
    的先已存在，虽后加上一项或数行为零外一经，但不能这样一律的断定，其起
    原有种种不同吧!或最初由诵者的意见，依其何等理由，亦可见有三项或四项
    之二种经，或传持者之意见，而后增、减行的。然，对此项目之增减，应该经
    调查研究后，才断定其成立之前后。

  II.1   增 支 部 经 典

    归命彼世尊    应供等觉者

                    四  集

                第一  班达迦玛品

          一1
    一  如是我闻。尔时，世尊住跋耆之班达迦玛。
    于彼处，世尊言诸比丘曰：“诸比丘!”诸比丘答世尊：“大德!”世尊曰：
    二  “诸比丘!由于不知四法，不获证悟故，我与汝等长劫以来，如是流浪与轮回。
    四法为何?
    三  诸比丘!不知圣戒，不获证悟故，我与汝等长劫以来，如是流浪与轮回。诸比
        四 集 第一 班达迦玛品                               一
    -----------------------------------------------------------------------
        增支部经典二                                        二
    丘!不知圣三摩地，不获证悟故，……乃至……。诸比丘!不知圣慧，不获证悟故，
    ……乃至……。诸比丘!不知圣解脱，不获证悟故，我与汝等长劫以来，如是流浪
    与轮回。
    四  诸比丘!证知圣戒，证知三摩地，证知圣慧，证知圣解脱时，可断有爱，可尽
    有缚，更无后有。”
    五  世尊语此，善逝说此已，师尊再说：
  2           戒与三摩地智慧          乃至无上之解脱
              方能悟得此等法          声誉崇高乔达摩
              依证智慧方知斯          而向诸比丘说法
              诸苦已尽为人师          具足慧眼般涅槃

    注1 参阅Mps.IV.2-3(南传藏、七，大般涅槃第四诵品第二~三节)、长阿含经四(大正藏、
        一．一三a)。

          二
    一  诸比丘!不能成就四法故，说由此法及律堕落。四者为何?
        诸比丘!不能成就圣戒故，说由此法及律堕落。诸比丘!不能成就三摩地故，
    ……乃至……。诸比丘!不能成就圣慧故，……乃至……。诸比丘!不能成就圣解
    脱故，说由此法及律堕落。
        诸比丘!不能成就此等四法故，说由此法及律堕落。
    二  诸比丘!能成就四法故，说由此法及律不堕落。四者为何?
        诸比丘!能成就圣戒故，说由此法及律不堕落。
        诸比丘!能成就三摩地故，……乃至……
        诸比丘!能成就圣慧故，……乃至……
        诸比丘!能成就圣解脱故，说由此法及律不堕落。
        诸比丘!能成就此等四法故，说由此法及律不堕落。
    三1  注1 底本原无“三”字，准以下多数经文成例，私加。       死堕者实是堕落          又于贪染复还来
                 作所应作好乐喜          悦豫由乐而达到。
        四 集 第一 班达迦玛品                               三
    -----------------------------------------------------------------------
        增支部经典二                                        四

    注1 底本原无“三”字，准以下多数经文成例，私加。

           三
    一1  注1 参阅增支部、二集第十二、五(南传藏、七．大般涅槃经第六诵品五节以下)。   诸比丘!成就四种法之愚者、昏昧不善之人，[刻意]保护于损伤、失坏自
  3 己。是为有罪，是智者所呵毁，又将生多非福。四种法为何?
        不予细察、不加明究，于不该赞叹之人，漫加赞誉；不细察、不明究，而诋毁
    应予赞叹之人；不细察、不明究，对于不应信任之事物，竟予信任；不细察，不明
    究，对于应予信任之事物，竟然不予信任。
        诸比丘!成就此等四法之愚者2  注2 “成就……愚者”四字系依暹罗本补入。 、不明事理之不善人，刻意保护于损伤、失坏
    自己。是智者所呵毁，又将生多非福。
    二  诸比丘!成就四法之智者、贤明之善人，保护不损伤、不失坏自己。庶几无罪，
    不为智者所呵毁，又能生多福。四种法为何?
        细察、明究，不应赞誉之人，不予赞叹；细察、明究，赞叹应所赞誉；细察、
    明究，不应信任之事物，不予信任；细察、明究，应予信任之事物，予以信任。
        诸比丘!成就此等四法之智者、贤明之善人，保护3  注3 “保护”同上。 自己不令损伤、失坏。庶
    几无罪，不为智者所呵毁，又能生多福。”
    三4  注4 三颂，请参阅 Sn.verses 658-660;S.VI.I.9;a.x.86.        应毁反赞彼          诋毁应赞人
                  彼已积口过          为过而得乐
                  为赌输财产          己与一切俱
                  过重无逾此          于善则怒斥
                  此过且自重          尼刺岁十万
  4               四一頞部陀          恶语意毁圣
                  乍起到地狱。

    注1 参阅增支部、二集第十二、五(南传藏、七．大般涅槃经第六诵品五节以下)。
      2 “成就……愚者”四字系依暹罗本补入。
      3 “保护”同上。
        四 集 第一 班达迦玛品                               五
    -----------------------------------------------------------------------
        增支部经典二                                        六
      4 三颂，请参阅 Sn.verses 658-660;S.VI.I.9;a.x.86.

          四
    一  诸比丘!于四事施邪行之愚者、不明事理之不善人，[刻意]保护于损伤、失坏
    自己。既当有罪，为智者所呵毁，又将生多非福。四种法为何?
        诸比丘!于母施邪行之愚者、不明事理之不善人，[刻意]保护于损伤、失坏自
    己。既当有罪，为智者所呵毁，又生多非福。诸比丘!于父施邪行……乃至……。
    诸比丘!于如来施邪行……乃至……。诸比丘!于如来弟子施邪行之愚者、不明事
    理之不善人，刻意保护于损伤、失坏自己。既当有罪，为智者所呵毁，将生多非福。
    诸比丘!于此等四事1  注1 关于四事，据暹罗本补入catusu是正确。以下仿此。 施邪行之愚者，……又生多非福。
    二  诸比丘!于四事施正行之智者、明事理之善人，刻意保护自己，不令损伤、失
    坏，庶几无罪，不为智者所呵毁，又生多福。四种法为何?
        诸比丘!于母施正行之智者、明事理善人，保护自己，不令损伤、失坏，庶几
    无罪，不为智者所呵毁，又生多福。诸比丘!于父施正行……乃至……。诸比丘!
    于如来施正行……乃至……。诸比丘!于如来弟子施正行之智者、明事理之善人，
    [刻意]保护自己，不令损伤、失坏，庶几无罪，不为智者所呵毁，将生多福。诸
    比丘!于此等四事施正行之智者，将生多福。”
    三         于母又于父          或如来正觉
               或于彼弟子          横施诸邪行
  5            斯人数正多          是生非福人
               于父母所行2  注2 行之-cariyaya，暹罗作-cariyaya是正确，以下注，者亦然。      是非法智者
               在世为所呵          死后趣恶道
               于母又于父          或如来正觉
               或于彼弟子          善施诸正行
               斯人数正多          是生幸福人
               于父母所行*         智者依正行3  注3 暹罗本在(taya)之次下无 nam 是正确。
               在世为人赞          死后喜生天
        四 集 第一 班达迦玛品                               七
    -----------------------------------------------------------------------
        增支部经典二                                        八
    注1 关于四事，据暹罗本补入catusu是正确。以下仿此。
      2 行之-cariyaya，暹罗作-cariyaya是正确，以下注，者亦然。
      3 暹罗本在(taya)之次下无 nam 是正确。

          五1  注1 参阅集异门足论、九(大正藏二六．四0四a)
    一2   “诸比丘!有此等四补特伽罗，存在于世中。四者为何?
        顺流行之补特伽罗，逆流行之补特伽罗，自住之补特伽罗，已渡到彼岸，住于
    陆地之婆罗门。
        又，诸比丘!何者名顺流行之补特伽罗?
        诸比丘!世间有一类补待伽罗，染习诸欲，造诸恶业。诸比丘!此名顺流行之
    补特伽罗。
        又，诸比丘!何者是逆流行之补特伽罗?
        诸比丘!世间有一类补特伽罗，不染习诸欲，又不造诸恶业，纵然有苦亦有忧，
    或泪流满面，亦力修圆满清净梵行。诸比丘!此名逆流行之补特伽罗。
        又，诸比丘!何者是自住之补待伽罗?
        诸比丘!世间有一类补特伽罗，由已尽五顺下分结而化生，于彼处般涅槃，不
    由彼世再退还。诸比丘!此名自住之补特伽罗。
        又，诸比丘!何种补特伽罗是已渡到彼岸，住于陆地之婆罗门?
 6      诸比丘!世间有一类补特伽罗，诸漏已尽，无漏心解脱、慧解脱，已于现法自、
    知、作证、具足而住。诸比丘!此谓已渡彼岸，住于陆地之婆罗门。诸比丘!有此
    等四种补特伽罗存在世间。”
    二          倘不制诸欲         无论任何人
                此世未离欲         犹受用诸欲
                屡屡生老衰3      彼等正所受
                克服诸种欲         顺流之行人
                人以贤明故         念此当唤起4  注4 云念upatthita sati者，在暹罗本作upatthita-sati为正确。
                诸欲及诸恶         一无稍染习
                虽具诸苦痛         亦须断诸欲
        四 集 第一 班达迦玛品                               九
    -----------------------------------------------------------------------
        增支部经典二                                        一0
                逆流之行人         彼名为诸人
    三          然者谁烦恼         五者俱已断
                满足诸所学         当更无退还5
                置心得自在         诸根皆安定
                确有斯人时         人说当自住
                胜劣事是谁         智偏于见悟
                破已复云亡         已然不存时
                彼智者清净         于行令安住
                穷世际彼岸         为说当至者6  注6 日文南传藏依暹本补，今汉译，可不另加字。

    注1 参阅集异门足论、九(大正藏二六．四0四a)
      2 参阅Pug.IV.27.。
      3 云生与老衰jati-jarupagami者，于颂法稍异，在暹罗本作jati-jarupagahi为正确。
      4 云念upatthita sati者，在暹罗本作upatthita-sati为正确。
      5 云退apahanadhammo者，暹罗本作aparihanadhammo，而不成其语调，谅据雅语之
        音便法，应读作'parihanadhammo。
      6 日文南传藏依暹本补，今汉译，可不另加字。

          六
    一1    “诸比丘!有此等四补特伽罗，存在于世间。四者为何?
        少学而未达成2  ，少学已达成，多学而未达成，多学已达成等四者。
        又，诸比丘!云何于补特伽罗，少学而未达成?
  7     诸比丘!世间有一类补特伽罗，少学于经、应颂、记说、讽颂、无问自说、如
    是说、本生、未曾有法、知解3  注3 “知解”乃vedallam之译，若依觉音之释，当为“满足得”或“喜得”义，详见圣语研究所
        第三所载，荻原云来之“九分教之新研究，”其中“吠陀罗”条下述论。 等，彼既学得少分，而不解其义，不识本文，不行法随法4  注4 所谓“法随法”，系指随顺于四向、四果与涅槃之九出世法。 。诸比丘!如是补特伽罗，即谓少学而未达成。
        又，诸比丘!云何而谓补特伽罗少学已达成?
        四 集 第一 班达迦玛品                               一一
    -----------------------------------------------------------------------
        增支部经典二                                        一二
        诸比丘!世间有一类补恃伽罗，少学于经……乃至知解等，彼虽学得少分，而
    能知解其义，识其本文，行其法随法。诸比丘!如是补特伽罗，即谓少学已达成。
        又，诸比丘!云何补特伽罗多学而未达成?
        诸比丘!世间有一类补特伽罗，多学于经，乃至知解等，彼虽多学，但不解其
    义，不识本文，不行法随法。诸比丘!如是补持伽罗，即谓多学而未达成。
        又，诸比丘!云何而谓补特伽罗多学已达成?
        诸比丘!世间一类补恃伽罗，经……多学知解，彼既学得多分，而知其意义，
    知其本文，行法随法。
        诸比丘!如是补特伽罗谓多学已达成。诸比丘!有此等四类补特伽罗，存在世
    间。”
    二         学得虽少分          若戒有缺失
               因戒又学故          二者彼所呵
               学得虽少分          于戒无缺失
               因戒称赞彼          彼学不充足
               学得方正多          于戒有缺失
  8            因戒呵斥彼          彼学力充足5
               学得方正多          于戒偏具足
               因戒又学故          二者称赞彼
               多学善守持          正慧佛弟子
               如阎浮檀钵          又有谁敢嗤
               诸天亦赞彼          梵天岂不赞

    注1 底本无此一字，系依后段“二”推酌加此一字。参阅此段文字Pug.IV.28.
      2 “未达成”在底本之anuppanno，在暹罗本与本书及注释均作anupapanno，以其意义妥
        顺，故采用此语。此后之uppanno亦均仿此。
      3 “知解”乃vedallam之译，若依觉音之释，当为“满足得”或“喜得”义，详见圣语研究所
        第三所载，荻原云来之“九分教之新研究，”其中“吠陀罗”条下述论。
      4 所谓“法随法”，系指随顺于四向、四果与涅槃之九出世法。
        四 集 第一 班达迦玛品                               一三
    -----------------------------------------------------------------------
        增支部经典二                                        一四
      5 “彼之”于底本之nassa意义不甚适当，乃采底本注脚所示与暹罗本之tassa。

          七1  注1 参阅增一阿含一九(大正藏二．六四五c)。
    一2  注2 一，底本无此数字，依据前后数例私加。   诸比丘!有四种人，具聪明、调伏、无畏、多闻、持法，能行法随法，庄严
    僧团。四种为何?
        诸比丘!具聪明、调伏、无畏、多闻、持法，而能行法随法之比丘，庄严僧团。
    诸比丘!具聪明、调伏、无畏、多闻、持法3  注3 持法(dhammadhara)底本缺此，考量文脉私补。 ，又能行法随法之比丘尼，庄严僧团。
        诸比丘!具聪明……等之优婆塞，亦能庄严僧团。诸比丘!具聪明……等之优
    婆夷，亦能庄严僧团。诸比丘!此四种人，具聪明、调伏、无畏、多闻、持法，而
    能行法随法，以庄严僧团。”4  注4 在日文本乃依暹本补加，今汉译可不另加字。
    二5  注5 二，底本无此数字，今为加例，其理由亦如2所述。      聪明又无畏         多闻持法者
                修行法随法         彼名耀僧团
                具戒之比丘         多闻比丘尼
                具信优婆塞         以及优婆夷
                彼等耀僧伽         彼等耀僧伽。

    注1 参阅增一阿含一九(大正藏二．六四五c)。
      2 一，底本无此数字，依据前后数例私加。
      3 持法(dhammadhara)底本缺此，考量文脉私补。
      4 在日文本乃依暹本补加，今汉译可不另加字。
      5 二，底本无此数字，今为加例，其理由亦如2所述。

          八1  注1 参阅增一阿含一九 (大正藏二．六四五b)。
    一2  注2 一及二，底本缺，依前后多用例附加。   “诸比丘!此等是如来之四种无所畏，如来成就此等无所畏，明言是最胜地
  9 位，于众中作狮子吼，能转法轮。四者为何?
        有人责难：汝自称正觉者，于此等诸法，不获现等觉--于此等法，或沙门、
    或婆罗门、或天、或魔、或梵天、或世间任何人，我不见具足够条理，能反责于我，
    语其原因者。诸比丘!我悉尽知。诸比丘!我尽知其原因，则得安稳、得无恐怖、
        四 集 第一 班达迦玛品                               一五
    -----------------------------------------------------------------------
        增支部经典二                                        一六
    得住无畏。有人责难：汝自称漏尽者，此等漏犹尚未尽--于此等漏，或沙门、或
    婆罗门……反责于我，语其原因者。诸比丘!我悉尽知。诸比丘!我若尽知其原因，
    则得安稳、得无恐怖、得住无畏。有人责难：汝说此等乃障碍法者，习行于彼，未
    必为障碍--于此等法，或沙门、或婆罗门……反责于我，语其原因者。诸比丘!
    我悉尽知……又或有人责难：为得益而汝说法，彼所实行，实未尽了苦--于此，
    或沙门、或婆罗门……反责于我，语其原因。诸比丘!我悉尽知……。诸比丘!此
    即如来四无畏，如来成就此等无所畏，自称其最胜地位，于大众中作狮子吼，能转
    法轮。”3  注3 在日文本乃依暹本补，今汉译可不另加字。
    二          一切抗论等4       为多人依止
                沙门婆罗门          当依止此等
                非为此等法          得如来位时
                得无所畏诤          远超于路者
                谁人亦无余          深通越法轮
                能转于一切          怜悯诸有情
                如斯者此人          天人最胜者
                住过存在世          有情作归依

    注1 参阅增一阿含一九 (大正藏二．六四五b)。
      2 一及二，底本缺，依前后多用例附加。
      3 在日文本乃依暹本补，今汉译可不另加字。
      4 以下二颂，底本错误颇多，依暹本订正如左：
        ye kcc'ime vadapatha puthussita
        yannissita samana-brahmana ca
        Tathagatam patva na te bhavanti
        visaradam vadapathatiattam
        yo dhamma-cakkam abhibhuyya kevali
        pavattayi sabba-bhutanukampi
        四 集 第一 班达迦玛品                               一七
    -----------------------------------------------------------------------
        增支部经典二                                        一八
        tam tadisam deva-manussa-settham
        satta namassanti bhavassa paragun'ti
    右第二颂初行之kevali，暹本作kevalam意义不通，今从觉音注释。

 10       九1  注1 增一阿含二二 (大正藏二．六五八a)。
    一2  注2 一及二，底本缺数字，据前后诸例私补。    诸比丘!此等四者，是爱之起处，于其处比丘之爱便起。四者为何?
        诸比丘!或为衣服故，比丘之爱便起；或为乞食故，……或为床座故，
    诸比丘!或为以上诸物更善，比丘之爱便起。
        诸比丘!此等四者，为爱之起处，于彼等处，比丘之爱便起。”
    二         人为爱所伴          永处轮回续
               世世常彷徨          不得逃出离
               了知此过患          爱是苦原故
               离爱不取著          比丘正念僧

    注1 增一阿含二二 (大正藏二．六五八a)。
      2 一及二，底本缺数字，据前后诸例私补。

          十1  注1 参阅集异门足论、八(大正藏二六·三九九a、b)。
    一  诸比丘!此等为四轭。四者为何?
        是：欲轭、有轭、见轭及无明轭。
        诸比丘!云何是欲轭?
        诸比丘!世间有一类者，于欲之集、没、味、过患，不知如实出离；彼欲之集、
    没、味2  注2 味 依前后文，又循暹本补assadan。 、过患，不知如实出离故，于诸欲，有欲贪、欲喜、欲亲、欲闷、欲渴、
    欲恼、欲著与欲爱等现起--。诸比丘!此名欲轭。
        以上是欲轭。又，云何是有轭?
        诸比丘!世间有一类者，于有……，不知如实出离；彼于有集……，不知如实
    出离故，于诸有，有贪、有喜、有亲、有闷、有渴、有恼、有著、有爱等现起，……。
        四 集 第一 班达迦玛品                               一九
    -----------------------------------------------------------------------
        增支部经典二                                        二0
    诸比丘!此名有轭。
        以上是欲轭与有轭。又，云何是见轭?
 11     诸比丘!世间有一类者，于见集……，不知如实出离；彼于见集……，不知如
    实出离故，于诸见，有见贪、见喜、见亲、见闷、见渴、见恼、见著、见爱等现起，
    ……。诸比丘!此名见轭。
        以上是欲轭、有轭、见轭。又，云何是无明轭?
        诸比丘!世间有一类者，于六触处之集……，不知如实出离；彼于六触处之集
    ……，不知如实出离故，于六触处，有无明、无智现起。诸比丘!此名无明轭。
        以上是欲轭、有轭、见轭、无明轭。
        杂染3  注3 离染 底本之sahkilesehi乃sahkilesikehi。 而引后有4  注4 引后有 底本之ponobhavikeki，系ponobhavikehi之误。 ，恐怖之所伴，有苦之异熟，当来有生老死，与恶不善法相
    应5  注5 相应 底本之samyutto，依暹本之本文及释文，取sampayutto。 者，故名轭非安稳。诸比丘!此等是四轭。
    二  诸比丘!此等是四离系。四者为何?
        是：欲轭之离系、有轭之离系、见轭之离系、无明轭之离系。
        又，诸比丘!何为欲轭之离系?
        诸比丘!世间有一类者，于欲之集、没、味、过患，知如实出离；彼于欲之集
    ……，知如实出离故，而于诸欲，欲贪、欲喜、欲亲、欲闷、欲渴、欲恼、欲著、
    欲爱等，不令现起……。诸比丘!此6  注6 此 底本之sa，一如暹本，应作sa。 名欲轭之离系。
        以上是欲轭之离系。又，云何有轭之离系?
 12     诸比丘!世间有一类者，于有之集……，知如实出离；彼于有之集……，知如
    实出离故，而于诸有，有贪、……有爱等，不令现起，……。诸比丘!此名有轭之
    离系。
        以上是欲轭之离系与有轭之离系。又，云何见轭之离系?
        诸比丘!世间有一类者，于见之集……，知如实出离；彼于见之集……，知如
    实出离故，而于诸见，见贪、……见爱等，不令现起……。诸比丘!是名见轭之离
    系。
        以上是欲轭之离系与有轭之离系与见轭之离系。又，云何无明轭之离系?
        诸比丘!世间有一类者，于六触处之集……，知如实出离；彼于六触处之集
    ……，知如实出离故，而于六触处，无明、无智等，不令现起。诸比丘!此名无明
        四 集 第一 班达迦玛品                               二一
    -----------------------------------------------------------------------
        增支部经典二                                        二二
    轭之离系。
        以上是欲轭之离系，……无明轭之离系。
        杂染而引后有，恐怖之所伴，有苦之异熟，当来有生老7  注7 生老 底本之jatijara．为jatijara-之误。 死，离系于恶不善法
    者，故名轭安稳8  注8 轭安稳 底本之yogakhemi，据暹本采yogakkhemi。 。诸比丘!此等是四离系。”
    三9  注9 二是三之误植。      具欲轭有轭          有两者相应
                见轭共相应          无明为上首
                生死所迁流          有情轮回续
                偏知一切欲          复明悉有轭
                若遣除见轭          又远离无明
                离系一切轭          彼等越轭行

    注1 参阅集异门足论、八(大正藏二六·三九九a、b)。
      2 味 依前后文，又循暹本补assadan。
      3 离染 底本之sahkilesehi乃sahkilesikehi。
      4 引后有 底本之ponobhavikeki，系ponobhavikehi之误。
      5 相应 底本之samyutto，依暹本之本文及释文，取sampayutto。
      6 此 底本之sa，一如暹本，应作sa。
      7 生老 底本之jatijara．为jatijara-之误。
      8 轭安稳 底本之yogakhemi，据暹本采yogakkhemi。
      9 二是三之误植。

    于兹并有摄句：
      不知、堕、二损伤与第五顺流。
 13   少闻、庄严、无所畏、爱与轭为十。
        四 集 第二 行品                                     二三
    -----------------------------------------------------------------------
        增支部经典二                                        二四

                第二 行品
          十一
    一  “诸比丘!于行，比丘起欲寻、恚寻或害寻，而1  注1 而，底本之tan ce，依暹本及他本应读tan ca为正，以下仿之。 比丘相许于心，不断、不遣、
    不破、不灭者，诸比丘!如是比丘，虽行2  注2 虽行，底本之caran ce pi，依暹本及他本或觉音注释文，应读carampi为正，以下仿之。 而不炽然、不愧，犹常懈怠不断，名缺
    精进。诸比丘!于住，比丘起欲寻……或害寻，而比丘许于彼心，……不令灭者，
    诸比丘!如是比丘，虽住亦不炽然、不愧、犹常于懈怠不断，名缺精进。诸比丘!
    于坐，比丘起欲寻……或害寻，而比丘许于彼心，……不令灭者，诸比丘!如是比
    丘，虽坐亦不炽然、不愧、犹常于懈怠不断，名缺精进。诸比丘!于卧，比丘宿而
    起欲寻……或害寻，而比丘许于彼心，……不令灭者，诸比丘!如是之比丘，虽卧
    亦不炽然……名缺精进。
    二  诸比丘!于行，比丘起欲寻……或害寻，而比丘不许于心，断之、遣之、破之、
    灭之者，诸比丘!如是比丘，虽行犹炽然、有愧、常不断发精进，名为不惜身命。
    诸比丘!于住，比丘……发精进，名不惜身命。诸比丘!于坐……发精进，名不惜
    身命。诸比丘!于卧，比丘寤而起欲寻……或害寻，而比丘不许于心，断之、遣之
 14 、破之、灭之者，诸比丘!如是比丘，虽卧犹炽然，常不断发精进，名不惜身命。”
    3  注3 依暹本补之，今汉译，可不另加字。
    三4  注4 三，底本缺此数字，依前后多例私补。        或步复成立         或坐5  注5 坐，udava暹本作udava为正。 犹或卧
                  基家6  注6 依家，在觉音释，有“依于烦恼”之义。 恶寻思    人若起于此
                  彼乃行邪道         著迷无正气
                  斯比丘不得         最上正觉器
                  谁复行与住         或坐犹或卧
                  寻求思止已         乐意寻思见
                  斯比丘是得         最上正觉器

    注1 而，底本之tan ce，依暹本及他本应读tan ca为正，以下仿之。
      2 虽行，底本之caran ce pi，依暹本及他本或觉音注释文，应读carampi为正，以下仿
        之。
        四 集 第二 行品                                     二五
    -----------------------------------------------------------------------
        增支部经典二                                        二六
      3 依暹本补之，今汉译，可不另加字。
      4 三，底本缺此数字，依前后多例私补。
      5 坐，udava暹本作udava为正。
      6 依家，在觉音释，有“依于烦恼”之义。

          十二
    一1  注1 一 底本缺，依前后多数例私补；二亦同样。    诸比丘!宜具戒而住，具波罗提木叉、护波罗提木叉律仪而住，具足正行修
    学，见于微细罪而怖畏，应受学于学处。诸比丘!具戒而住，具波罗提木叉、护波
    罗提木叉律仪而住，具足正行与亲近，见于微细罪而怖畏，受学于学处，此上更无
    再作者。诸比丘!比丘行时，除贪与嗔，断惛与眠、掉与悔及疑，发精进不衰，起
 15 念不忘，身轻安不躁动，处心安定，集中一境。诸比丘!如是比丘，虽行而炽然，
    有愧、常不断发精进，名为不惜身命。诸比丘!比丘住时，亦除贪与嗔……心集中
    于一境……。诸比丘!如是比丘，虽住而炽然、有愧、常不断发精进，名为不惜身
    命。诸比丘!比丘坐时，亦除贪与嗔……心集中一境……。诸比丘!如是比丘……
    发精进，名为不惜身命。诸比丘!比丘于卧时，亦除贪与嗔……心集中一境……。
    诸比丘!如是比丘，虽卧而炽然、有愧，于常不断发精进，名为不惜身命。”
    二         行住亦自制          坐卧亦自制
               比丘制手足          虽屈而自制
               上中亦复下2  注2 上中下是耶过去、现在、未来。      至于世界涯
               于蕴3  注3 蕴 色等五种。 法生灭     应予正观察
               心静4  注4 心静 ceto sam暹本作cetosam为正。 于行道     常念于习学
               比丘斯常恒          谓不惜身命

    注1 一 底本缺，依前后多数例私补；二亦同样。
      2 上中下是耶过去、现在、未来。
      3 蕴 色等五种。
      4 心静 ceto sam暹本作cetosam为正。
        四 集 第二 行品                                     二七
    -----------------------------------------------------------------------
        增支部经典二                                        二八
          十三1  注1 参阅增一阿含、一八(大正藏、二．六三五b)、集异门、六(大正藏、二六·三九一c)Mahavyutpatti XXXIX.
    一2  注2 底本缺一及二，依前后文类推私补。以下此例犹多，恕不一一列举。   “诸比丘!此等是四正勤。四者为何?
        诸比丘!世间有比丘，为未生之恶不善法之不生而生欲、精进、发勤、策心、
    勉励。为断已生之恶不善法而生欲、精进、发勤、策心、勉励。为未生之善法生而
    生欲、精进、发勤、策心、勉励。为住已生之善法，为不忘、为倍增、为广大、为
    修、为满而生欲、精进、发勤、策心、勉励。诸比丘!此等为四正勤。”
    二          正勤奋勉人          超越魔领域
                出越老死怖          彼等无依住
                克服恶魔伴          彼等无喜动
                超一切魔军          斯人等最乐

    注1 参阅增一阿含、一八(大正藏、二．六三五b)、集异门、六(大正藏、二六·三九一c)
        Mahavyutpatti XXXIX.
      2 底本缺一及二，依前后文类推私补。以下此例犹多，恕不一一列举。

 16       十四1  注1 参阅杂阿含、三一(大正藏、二．二二一b)。
    一  “诸比丘!此等是四正勤。四者为何?
        是：律仪勤、断勤、修勤及随护勤。
        又，诸比丘!何谓律仪勤耶?
        诸比丘!世间有比丘，眼于色，见已不取于相，不取所好。所以者何?不护眼
    根而住，易流入贪与忧之恶不善法，为防彼而修行，守护眼根，拥护眼根。耳于声，
    闻已……乃至……。鼻于香，嗅已……乃至……。舌于味，尝已……乃至……。身
    于所触，触已……乃至……。意于法，识已，不取于相，不取所好。所以者何?若
    不护彼意根而住，易流入贪与忧之恶不善法，为防彼而修行，守护意根，拥护意根。
    诸比丘!此名律仪勤。
        又，诸比丘!如何是断勤耶?
        诸比丘!世间有比丘，不容纳已生之欲寻，断之、遣之、破之、灭之。已生之
    恚寻……乃至……，已生之害寻……乃至……，不容纳所有已生之恶不善法，断之、
        四 集 第二 行品                                     二九
    -----------------------------------------------------------------------
        增支部经典二                                        三0
    遣之、破之、灭之。诸比丘!此名断勤。
        又，诸比丘!如何是修勤耶?
        诸比丘!世间有比丘，依止远离、依止离贪、依止于灭，转变弃舍，修念觉支，
    ……乃至……修择法觉支，……乃至……修精进觉支，……乃至……修喜觉支，……
    乃至……修轻安觉支，……乃至……修定觉支。依止远离、依止于灭，转变弃舍，
    修舍觉支。
        诸比丘!此名修勤。
 17     又，诸比丘!如何是随护勤耶?
        诸比丘!世间有比丘，随护已生善定相之骨想、虫啖想、青瘀想、脓烂想、穿
    孔想、膨胀想。诸比丘!此名随护勤。
        诸比丘!此等是四勤。”
    二         律仪断修与随护          说此等四断日种2  注2 种-bandhuno在暹本作-bandhuna，为正。
               勤修此等世比丘          方能获得3  注3 方……得，papunoti在暹本作papune ti，为正。 苦灭尽

    注1 参阅杂阿含、三一(大正藏、二．二二一b)。
      2 种-bandhuno在暹本作-bandhuna，为正。
      3 方……得，papunoti在暹本作papune ti，为正。

          十五
    一  “诸比丘!此等四者为最上之施设。四者为何?
        诸比丘!于有自体者中，罗喉罗阿修罗王为最上。诸比丘!于受用诸欲者中，
    曼陀多王为最上。诸比丘!于增上者中，魔罗波旬为最上。诸比丘!于世间、天、
    魔罗、梵天、沙门、婆罗门、国王、人民众中，如来、应供、正等觉者为最上。
        诸比丘!此等四者是最上之施设。”
    二         罗喉是有体最上           曼陀多是受欲者
               如意与荣誉辉煌           魔罗为自在最上
               上中又复与下者           世界之涯穷无尽
               佛陀乃天与人类           方名此间是最上
        四 集 第二 行品                                     三一
    -----------------------------------------------------------------------
        增支部经典二                                        三二
          十六
    一  “诸比丘!此等四者是洞察微细之智。四者为何?
        诸比丘!世间有比丘，于微细色成就最上洞察智。于微细色依最上洞察智，不
    见更妙色。又于其微细色，依最上洞察智，不希更妙色，不希更上智。于微细受成
 18 就最上洞察智，于其微细受依最上洞察智，不见更妙受。又于其微细受，依最上洞
    察智，不希更妙受，不希更上智。于微细想以洞察智……乃至……不希……，于微
    细行以洞察智……乃至……不希……。
        诸比丘!此等四者是洞察微细之智。”
    二         色微细与诸受因           想之起处与灭时
               于其根柢了知已           而于诸行而无我
               又于苦趣得知已           比丘正见是寂静
               乐其寂处于其时           降伏魔罗与伴侣
               正持最后一己体
          十七1  注1 参阅集异门、八(大正藏、二六．四0一a)
    一  诸比丘!此等之四者，是行不应行2  注2 不应行 不相应涅槃之行。 。四者为何?
        即：行贪欲不应行，行嗔恚不应行，行愚痴不应行，行怖畏不应行。
        诸比丘!此等四者是行不应行。
    二         由贪嗔痴怖畏           法相违不论谁
               彼荣誉尽退失           犹如黑分之月

    注1 参阅集异门、八(大正藏、二六．四0一a)
      2 不应行 不相应涅槃之行。

          十八
    一  “诸比丘!此等之四者，是不行不应行。四者为何?
        即：不行贪欲不应行，不行嗔恚不应行，不行愚痴不应行，不行怖畏不应行。
        诸比丘!此等四者，是不行不应行。”1
        四 集 第二 行品                                     三三
    -----------------------------------------------------------------------
        增支部经典二                                        三四
    二         由贪嗔痴怖畏          法不违任凭谁
               彼荣誉获充满          犹如白分之月

    注1 底本之nagatiamanani，在暹本作nagatigamananiti，为正。

          十九1  注1 为如是理解，故合二种理趣而说。
    一  “诸比丘!此等四者是行不应行。四者为何?
 19     即：行贪欲不应行，行嗔恚不应行，行愚痴不应行，行怖畏不应行。
        诸比丘!此等四者，是行不应行。
        诸比丘!此等四者，是不行不应行。四者为何?
        即：不行贪欲不应行……不行怖畏不应行。
        诸比丘!此等四者是不行不应行。”
    二         由贪嗔痴怖畏           法相违不论谁
               彼荣誉尽退失           犹如黑分之月
               由贪嗔痴怖畏           法不违任凭谁
               彼荣誉获充满           犹如白分之月

    注1 为如是理解，故合二种理趣而说。

          二十
    一  “诸比丘!成就四法之配食者，依其配食，如相偕随附而堕于地狱。四者为何?
        即：行贪欲不应行……行怖畏不应行。
        诸比丘!成就此等四法之配食者，依其配食，如相偕随附而堕于地狱。
        诸比丘!成就四法之配食者，依其配食，如相偕随附而生天国。四者为何?
        即：不行贪欲不应行……不行怖畏不应行。
        诸比丘!成就此等四法之配食者，依其配食，如相偕随附而生天国。”
    二         一切诸欲不制止          尊重非法者非法
               有依贪嗔怖之行          彼等名之为泽众
        四 集 第二 行品                                     三五
    -----------------------------------------------------------------------
        增支部经典二                                        三六
               有智沙门1  注1 沙门  底本之samano na，在暹本作samanena，为正确。以下之有※者亦然。 如是说         如此称赞斯善人
               安住于法不为恶          依贪嗔怖概不行
               于彼名为醍醐2  注2 醍醐  底本之mando，在暹本作mando，为正确。 众         有智沙门如是说※

    注1 沙门  底本之samano na，在暹本作samanena，为正确。以下之有※者亦然。
      2 醍醐  底本之mando，在暹本作mando，为正确。

    此之摄句：
      行、戒、勤、律仪等第五施设1  注1 第五施设 pannatti pancamam，在暹本作pannattipancamam，为正确。
      微细智2  注2 微细智  底本之sukhumam，在暹本作sokhummam，正确。 三不应行3  注3 不应行  底本之agati，在暹本作agati，正确。 配食者此等为十。

    注1 第五施设 pannatti pancamam，在暹本作pannattipancamam，为正确。
      2 微细智  底本之sukhumam，在暹本作sokhummam，正确。
      3 不应行  底本之agati，在暹本作agati，正确。

 20             第三 优楼比螺品
          二十一1
    一  一时，世尊住舍卫[城]祇陀林中给孤独园，于其处，世尊言诸比丘曰：“诸比
    丘!”彼等诸比丘答称：“大德!”于是世尊说：
        “诸比丘!我初现等觉时，住优楼比螺尼连禅河畔，阿豫波罗尼拘律树下。诸比
    丘!我独自宴生了心中起2  注2 起，底本之udapadi，系udapadi之误。 如是思惟：住于不尊重、不从顺是苦。我当如何于沙门、
    婆罗门，住于恭敬、尊重、依止?诸比丘!我思惟：我为圆成尚未圆满之戒蕴，于
    其他沙门、婆罗门，应住于恭敬、尊重、依止；然则我于天、魔、梵天、世中，于
    沙门、婆罗门、天、人众中，自已具戒，更不见其他更殊胜之沙门、婆罗门。我为
    圆成尚未圆满之定蕴，于其他沙门、婆罗门，应住于恭敬、尊重、依止；然而，我
    与天、……人众中，自已具定，更不见于其他更殊胜之沙门、婆罗门。我为圆成尚
        四 集 第三 优楼比螺品                               三七
    -----------------------------------------------------------------------
        增支部经典二                                        三八
    未圆满之慧蕴，……应住于……。然则，我于天、……人众中，3  注3 底本二十页二十七行attana，以次似有脱漏，暹罗本较底本更多重复同样文字，省略之余，依暹本得以填补脱漏之文字。私补之后，当如次文:
    pannasampannttaram yam aham sakkatva garukatva upanissaya vihareyyam,
    aparipurassa kho aham vimuttikkhandhassa paripuriya…vihareyyam na kho
    panaham passami sadevake loke…annam samanam va brahmanam va attana 自已具慧，更不
    见其他更殊胜之沙门、婆罗门4  注4 婆罗门，底本之brahmapam，系brahmanam之误。 。我为圆成尚未圆满之解脱蕴，应住于……。然则，
    我于天、……人众中，我应住于恭敬、尊重、依止，自已具解脱，更不见其他更殊
    胜之沙门、婆罗门。
        诸比丘!我说……我于法现等觉，我即住恭敬尊重、依止此法。
    二  诸比丘!当时婆婆主梵天，于心知我心中思惟，譬如具力士夫，伸其屈臂，或
 21 屈其伸臂，正亦如是，没于梵世，现我之前。
        诸比丘!当时婆婆主梵天，一肩披上衣，右膝著地，合掌向我，而作是言：
        ‘世尊!诚然!善逝!诚然!大德!过去世有应供、正等觉者、诸世尊5  注5 诸世尊(bhavanto)，系依脚注所出之本与暹本。下之附，若亦然。 ，于
    恭敬、尊重、依止法而住。大德!未来世有应供、正等觉者、*诸世尊，亦于恭敬、
    尊重、依止法而住。大德!世尊于现在是应供、正等觉者，亦于恭敬、尊重、依止
    法而住。’娑婆主梵天，如此说斯语已，更说：
              一切过去正等觉          复有未来诸佛等
              无复更有多忧虑          现前增上正等觉
              咸共尊重于正法          曾住于今亦复住6  注6 住(viharanti)字在复数，意即于现在有多佛之存在，于教义有违，放在注释鉴于(前之)“大德!世尊亦现是应供、正等觉者”(单数)，当不可以复数作解云云。但于暹本之此句，则予变更作viharimsu vihati ca，如此即为单数，成为：现在佛只有一位。
              且又当来更应住          此是诸法之教法
              如是于己犹爱好          心希求望伟大者
              常自思念诸佛教          诚宜尊重于正法
        诸比丘!娑婆主梵天作如是说。说此既已，问讯于我，右绕之后，当座即消失
    其形。其时，诸比丘!我于梵天之劝请，了知于我现等觉法应，相当于自身，令恭
    敬、尊重、依止而住。诸比丘!又，僧伽亦具大性故，我于僧伽，亦深致尊重。”

    注1 参阅S.VI.1.2.杂阿含、四四(大正藏二．三二一c)
      2 起，底本之udapadi，系udapadi之误。
      3 底本二十页二十七行attana，以次似有脱漏，暹罗本较底本更多重复同样文字，省略之
        余，依暹本得以填补脱漏之文字。私补之后，当如次文:
        pannasampannttaram yam aham sakkatva garukatva upanissaya vihareyyam,

        四 集 第三 优楼比螺品                               三九
    -----------------------------------------------------------------------
        增支部经典二                                        四0
        aparipurassa kho aham vimuttikkhandhassa paripuriya…vihareyyam na kho
        panaham passami sadevake loke…annam samanam va brahmanam va attana
      4 婆罗门，底本之brahmapam，系brahmanam之误。
      5 诸世尊(bhavanto)，系依脚注所出之本与暹本。下之附，若亦然。
      6 住(viharanti)字在复数，意即于现在有多佛之存在，于教义有违，放在注释鉴于(前
        之)“大德!世尊亦现是应供、正等觉者”(单数)，当不可以复数作解云云。但于暹本之
        此句，则予变更作viharimsu vihati ca，如此即为单数，成为：现在佛只有一位。

 22       二十二
    一  诸比丘!我初现等觉时，住优楼比螺尼连禅河畔，阿豫波罗尼拘律树下。诸比
    丘!时有甚多衰弱、老朽，生来已久，历经多年岁月，年龄已老大之婆罗门，来诣
    我住处。至已，与我俱相庆慰，相互欢欣交谈值得铭心之语已，坐于一面。坐于一
    面之婆罗门向我云：‘尊者瞿昙!我等1  注1 我等云云，底本之ne在暹本是me tam，采之。 闻说：沙门瞿昙于衰弱、老朽，生来已久，
    历经多年岁月，年龄已老大之婆罗门，不予问讯，亦不起立，或不请座。尊者瞿昙!
    此事确实如此，仁者瞿昙于衰弱、老朽，生来已久，历经多年岁月，年龄已老大之
    婆罗门，不予问讯，亦不起立，或不请座。尊者瞿曼2  注2 瞿昙，底本之Gotamo，在暹本作Gotama，正确!此者诚然不如理。’
    二  诸比丘!我说：
       “呜呼!此辈老年人，纵居上座，则不知作上座法。
        诸比丘!即使从生以来，已八十、九十、或百岁之老年，作非时语者、不实语
    者、无益语者、非法语者、非调伏语者，说出留于心底3  无益之语、不契时机、无
    原由、不著边际、无益于人之语，彼于此时，只4  注4 只，底本之teva，依暹本其他采tveva。 得自谓入于凡愚5  注5 凡愚，底本之balo，系balo之误。 上座之数。诸
    比丘!纵然年幼，或强壮、年轻、发黑、正当青年，彼作时语者、实语者、义语者、
    法语者、调伏语者、说出留于心底有益之语，说出契合时机、有原由、著于边际，
    有益于人之语时，彼当下即入于智者上座数。
    三  诸比丘!作此等四者，是上座法。四者为何?
        诸比丘!世间有比丘，具戒，住于护持波罗提木叉律仪，具足正行与亲近，见
    微细罪而怖畏。受学于学处，多闻，闻已不忘，积集所闻，宣示所有初善、中善、
        四 集 第二 优楼比螺品                               四一
    -----------------------------------------------------------------------
        增支部经典二                                        四二
 23 后善、有义、有文诸法之纯粹圆满清净梵行。彼于诸法如是多闻、受持、读诵、作
    意6  注6 于意，底本之manasan，系manasan之误。 思惟，于见善通达，获得四静虑增上心7  ，欲得现法乐住，于得不艰难，于得
    不梗涩，由诸漏尽，已于现法自知作证，具足住于无漏之心解脱、慧解脱。
        诸比丘!此等四者，是作上座法。”
    四         心处掉举杂秽语           数数作语任凭谁
               于所思惟不稳重           欣悦非法如畜兽
               了无尊敬是自恶           彼者显然非上座
               圆具戒品无论谁           具足多闻与胜辩
               强于诸善有自制           以智慧观察义理8
               探究一切之诸法           心无荒乱具辩才
               生死已然付了断           于诸梵行了无缺
               于彼我说是上座           于彼绝非诸般漏
               比丘当以漏尽故           人称上座之盛名

    注1 我等云云，底本之ne在暹本是me tam，采之。
      2 瞿昙，底本之Gotamo，在暹本作Gotama，正确
      3 心底，底本之anidanavatim，在暹本作anidhanavatim，正确。
      4 只，底本之teva，依暹本其他采tveva。
      5 凡愚，底本之balo，系balo之误。
      6 于意，底本之manasan，系manasan之误。
      7 增上心，底本之abhicetasikanam，在暹本作abhicetasikanam，正确。
      8 义理，底本之pannayattha，采暹本及他本之pannayattham。

          二十三1  注1 参阅中阿含、三四(大正藏、一．六四五b)Itiv.112.
    一  “诸比丘!如来觉了世间，如来出离世间系。诸比丘!如来觉了世间集，如来断
    绝世间集。诸比丘!如来觉了世间灭，如来证悟世间灭。诸比丘!如来证悟趣向世
    间灭道，如来修趣向世间灭道。
        四 集 第三 优楼比螺品                               四三
    -----------------------------------------------------------------------
        增支部经典二                                        四四
    二  诸比丘!天、魔、梵天、世间之沙门、婆罗门、天、人众之所见、所闻、所觉
    2  注2 所觉(mutam)，是指从根柢上拔起者，即：香、味、触三者。 、所了别、所得、所求、于意所伺察之一切，如来皆已觉了，故名如来3  。诸比
 24 丘!又，如来自觉悟之日，至于如来般涅槃日，于其中间，所说一切、所谈，乃至
    所解说者，只是如4  注4 如 底本之tatth`eva，在暹本作tath`eva，正确。 而已，而非不如，故名如来。
    三  诸比丘!如来行如所说，言如所行，唯行如所言，言如所行，故名5  注5 名之 底本之vuccatiti，依前后节之文例与暹本，单读作vuccati。 如来。
    四  诸比丘!于天、魔、梵天、世间之沙门、婆罗门、天、人之众，如来为胜，无
    能胜者，是偏见，转于自在，故名如来。6  注6 日文本依暹本补，今华译可不另加字。 ”
    五          与一切世之一切          世间之事无违失
                了知7  注7 了知 底本之abhinnaya，系abhinnaya之误。 一即离一切世       一切世间无取著
                彼坚固人之一切          胜之了解一切结
                彼是最后寂安稳          觉悟无畏之涅槃
                尽于诸漏彼佛陀          断绝疑惑无粗暴
                得以尽了一切业          所依灭尽成解脱
                彼即是此佛世尊          彼即是无上师子
                大转梵轮于天人          如斯人天之群类
                虔敬归依于彼佛          敬礼伟大无畏者
                调者之中最上调          寂止者中寂止仙
                解脱者中上解脱          度脱者中最度脱
                如斯于彼致敬礼          最是伟大无畏者
                天中亦于人之中          犹无与之等至尊

    注1 参阅中阿含、三四(大正藏、一．六四五b)Itiv.112.
      2 所觉(mutam)，是指从根柢上拔起者，即：香、味、触三者。
      3 如来之原文tathagata，如果将之作tatha+gata解释，即是“如往”之义，同于所谓世
        间之作如所觉了。今作此义解，以下仿之。
      4 如 底本之tatth'eva，在暹本作tath'eva，正确。
      5 名之 底本之vuccatiti，依前后节之文例与暹本，单读作vuccati。
      6 日文本依暹本补，今华译可不另加字。

        四 集 第三 优楼比螺品                               四五
    -----------------------------------------------------------------------
        增支部经典二                                        四六
      7 了知 底本之abhinnaya，系abhinnaya之误。

          二十四
    一  一时，世尊住沙计多伽蓝园。世尊言诸比丘曰：“诸比丘!”诸比丘则答：“大
    德!”而世尊乃曰：
 25     “诸比丘!天、魔……沙门、婆罗门、天、人众之所见、所闻、所觉、所了别、
    所得、所求，于意伺察者，我皆了知。诸比丘!天、魔……天、人众之所见、所闻
    ……之所伺察者，我皆了知，皆是如来所了解。如来1  注1 如来 底本之tathagato，暹本及注释均作tathagate，今从之。 于其(或依爱或依见)不为
    所动摇。诸比丘!天、魔……与天、人众之所见、所闻……之所伺察者，我若谓知
    2  注2 知 Nyanatiloka(Die Reden des Buddha II,40 note I.)，应如缅甸本加na janami与na 读之。既如所注，此反而是误。 者，应是我过失，若言不知，亦是过失；若言非知非不知，亦是我之过失。诸比
    丘!如是如来于所见见已，于已见不思惟，于不见不予思惟，于得见不予思惟，于
    见者不予思惟；于所闻闻已，于已闻不予思惟，于不闻不予思惟，于将闻不予思惟，
    于闻者不思惟；于所觉觉已，于已觉不思惟，不觉不予思惟，将觉不予思惟，觉者
    不予思惟；于所了别了别已，于已了别不思惟，于不了别不思惟，于将了别不思惟，
    于了别者不思惟。诸比丘!如来如是见、闻、觉、了别，于诸法中确实宛然3  注3 宛然 底本之tadi se，采暹本之tadiso。 一如，
    又复具一如4  注4 一如 底本之tadi tamha，在暹本作tadimha、，正确。 ，更上于他人，我说无有更殊胜者。”
    二          人人见闻复执持           作是真实之思惟
                其等居于自负中           此当是真他是妄
 26             一如之者不信受           人人固执所系著
                既然曾见其箭已           我所知见与其同
                固执当非诸如来

      2 知 Nyanatiloka(Die Reden des Buddha II,40 note I.)，应如缅甸本加na janami
        与na 读之。既如所注，此反而是误。
      3 宛然 底本之tadi se，采暹本之tadiso。
      4 一如 底本之tadi tamha，在暹本作tadimha、，正确。

        四 集 第三 优楼比螺品                               四七
    -----------------------------------------------------------------------
        增支部经典二                                        四八
          二十五
    一  “诸比丘!为诡骗于人，为说服于人，为博得利养、恭敬与名誉，为规避诸般恶
    评，而趋己利，为罔知于人之议己，(比丘)不住此梵行。诸比丘!反之，为律仪，
    为断除，为离贪，为灭除，(比丘)则住于梵行。”
    二          为律仪复为断除        不依他缘之梵行
                彼薄伽梵之所说        达到涅槃之底处
                此是尊贵之大仙        随所宜行方是道
                佛之教法是宛然        有人实行此道者
                善自护持师之教        当达灭苦之境地
          二十六
    一  “诸比丘!一切比丘行诡诈、顽强、虚谈、淫猥、傲慢，于心不得安定者，诸比
    丘!此之比丘，非近于我。又，诸比丘!彼等比丘，违背于此法律；又，彼等于此
    法律中，不达增进、增长、广大。诸比丘!又，比丘不行诡诈，不事虚谈，于坚固
    不顽强，善处此心于安定，诸比丘!此之比丘，接近于我。又，诸比丘!彼等比丘，
    于此法律不相违背。又，彼等于此法律中，达于增进、增长、广大。”
    二          诡诈顽强与傲慢          虚谈淫猥心不安
                彼等于法中不增          正等觉者之所说
                无诡无虚谈坚固          善于定力无傲慢
                彼等于加增法中          正等觉者之所说
          二十七
    一  “诸比丘!此等之四者，小而易得，又彼等是无罪。四者为何?
 27     诸比丘!衣服之中，粪扫衣小而易得，又，彼是无罪。诸比丘!食事之中，乞
    得搏食，小而易得，又，彼是无罪。诸比丘!床座之中，树下小而易得，又，彼是
    无罪。诸比丘!药物之中，陈弃小而易得，又，彼是无罪。
         诸比丘!此等之四者，小而易得，又，彼等皆是无罪。诸比丘!比丘以小者易
    得为满足，是故，我说此是彼沙门支1  注1 沙门支 底本之samannan，在暹本作samannangan，正确。 之随一。”
    二          无罪之小与易得         满足之者于其人
                就饮食床座与衣         于心所会并非2  注2 非 底本之senasanan ca不成其意义，在暹本作na senasanam，正确。 苦
        四 集 第三 优楼比螺品                               四九
    -----------------------------------------------------------------------
        增支部经典二                                        五0
                亦非拘于一方处         顺从沙门之性情
                所说之法一切俱         少而知足之学人
                具有令于满足中。

    注1 沙门支 底本之samannan，在暹本作samannangan，正确。
      2 非 底本之senasanan ca不成其意义，在暹本作na senasanam，正确。

          二十八1  注1 参阅集异门、六(大正藏、二六．三二九b)
    一  “诸比丘!此等之四圣种，须知是第一，须知永远之所行，须知是种姓，自古既
    有者，已不能弃，(过去诸佛)未曾弃舍，现亦不能弃，当来亦不应弃，有智沙门、
    婆罗门无从呵毁。四者为何?
        诸比丘!世间有比丘，于随得衣服生喜足；又，赞叹于随得衣服之喜足；又，
    为衣服，不作不应为、不相当事，又，于不得衣服，亦不懊叹；又，衣服得已，无
    有贪爱，不令迷闷，不耽嗜，见于过患，受用知所出离；又，由于随得衣服之喜足；
    自举而不凌蔑于他，为此善巧、策勤、正知、系念之人。诸比丘!是名安住于古第
    一圣种之比丘。
        诸比丘!复有比丘，于随得饮食生喜足；又，赞叹于随得饮食之喜足；又，为
    饮食不作不应为、不相当事；又，纵不得饮食，亦不懊叹；又，既得饮食已，无有
 28 贪爱，不令迷闷，不耽嗜，见于过患，受用知所出离；又，由于随得饮食之喜足；
    自举而不凌蔑于他，为此善巧、策勤、正知、系念之人。诸比丘!是名安住于古第
    一圣种之比丘。
        诸比丘!复更有比丘，于随得床座生喜足；又，赞叹于随得床座喜足；又，为
    床座，不作不应为、不相当事；又，纵不得床座，亦不懊叹；又，既得床座已，无
    有贪爱，不令迷闷，不耽嗜，见于过患，受用知所出离；又，由于随得床座喜足；
    自举而不凌蔑于他，为此善巧、策勤、正知、系念之。诸比丘2  注2 底本脱漏诸比丘(bhikkhave)一句，兹依暹本补之。!是名安住于古第
    一居圣种之比丘。
        诸比丘!复更有比丘，爱修、乐修、爱断、乐断；又，复由于爱修、乐修、爱
    断、乐断，自举而不凌蔑于他，为此善巧、策勤、正知、系念之人。诸比丘!是名
        四 集 第三 优楼比螺品                               五一
    -----------------------------------------------------------------------
        增支部经典二                                        五二
    安住古第一圣种之比丘。
        诸比丘!须知此等四者是第一圣种，须知永久当行，须知是种姓，自古已有，
    已不能弃，(过去诸佛)未曾弃，现在亦不能弃，当来亦不应弃，有智沙门、婆罗门，
    无从呵毁。
    二  诸比丘!更复成就此等四圣种之比丘，纵住东方，彼胜不乐，不乐不胜于彼；
    纵住西方，彼胜不乐，不乐不胜于彼；纵住南方或北方，彼胜不乐，不乐不胜于彼；
    何以故?苦然3  注3 若然 底本之ti，在暹本作hi，正确。 ，诸比丘!坚固人是胜于不乐与乐者。”
    三         不乐不胜坚固者        不乐已得坚固4  注4 坚固云云 底本之dhiram sahati，不作调，而且意义亦不妥当，兹依暹本及其他，采dhira-samhati。 制
               胜于不乐坚固故        坚固必胜于不乐
 29            既舍一切业5  注5 一切业云云底本之samma kammavyakatam，兹依暹本及其他，采sabbakammavi-hayinam。 累已       谁6  注6 谁 底本之kho，在暹本作ko，正确。 将遮止除遣者
               一如阎浮檀金钵        谁人得能予嗤斥
               诸天亦将赞誉彼        梵天纵赞亦不尽

    注1 参阅集异门、六(大正藏、二六．三二九b)
      2 底本脱漏诸比丘(bhikkhave)一句，兹依暹本补之。
      3 若然 底本之ti，在暹本作hi，正确。
      4 坚固云云 底本之dhiram sahati，不作调，而且意义亦不妥当，兹依暹本及其他，采
        dhira-samhati。
      5 一切业云云底本之samma kammavyakatam，兹依暹本及其他，采sabbakammavi-
        hayinam。
      6 谁 底本之kho，在暹本作ko，正确。

          二十九1  注1 参阅集异门．七(大正藏、二六．二九五a)
    一  “诸比丘!此等之四法迹2  注2 依觉音释“迹”足“分”义。 ，须知是第一，须知是永远当行，须知是种姓，自古
    既有者，已不能弃，(过去诸佛)未曾弃舍，现在亦不能弃，当来亦不应弃，有智沙
    门、婆罗门，无从呵毁。四者为何?
        诸比丘!须知无贪法迹是第一，须知是永远当行，须知是种姓，自古既有者，
    已不能弃，(过去诸佛)未曾舍弃，现在亦不能弃，当来亦不应弃，有智沙门、婆罗
        四 集 第三 优楼比螺品                               五三
    -----------------------------------------------------------------------
        增支部经典二                                        五四
    门，无从呵毁。诸比丘!无嗔法迹……无从呵毁。诸比丘!正念法迹……无从呵毁。
    诸比丘!正定法迹……无从呵毁。
        诸比丘!此等之四法迹者，须知是第一，须知永远3  注3 永远云云 底本之attannani，系rattannani之误植。 当行，须知是种姓，自古
    既有者，已不能弃，(过去诸佛)未曾弃舍，现在亦不能弃，当来亦不应弃，有智沙
    门、婆罗门，无从呵毁。”
    二          应无住于贪          于心亦无嗔
                心一境正念          内心诚安定

    注1 参阅集异门．七(大正藏、二六．二九五a)
      2 依觉音释“迹”足“分”义。
      3 永远云云 底本之attannani，系rattannani之误植。

          三十
    一  一时，世尊住王舍[城]耆阇崛山。尔时，甚多名闻当时之偏历者，住于萨毗
    尼(河)畔之偏历者园，谓：安那吧拉、越罗达罗[运搬食物、游行者]沙屈如达
    依[善生优陀夷]偏历者，及余闻名偏历者。1  注1 暹本重复于abhinnata，概是正形。
        尔时，世尊晡时，从宴坐起，去叶毗尼河畔偏历者园。至已，敷座请座，世尊
    坐已，告彼等偏历者说：
    二  “偏历者!须知此等之四法迹者是第一，须知是永远所当行，须知是种姓，自
 30 古有之，已不能弃，(过去诸佛)未曾舍弃，现在亦不能弃，当来亦不应弃，有智沙
    门、婆罗门，无从呵毁。四者为何?
        偏历者!无贪法迹，须知是第一，须知是永远所当行，须知是种姓，自古有者，
    已不能弃，(过去诸佛)未曾舍弃，现在亦不能弃，当来亦不应弃，有智沙门、婆罗
    门，无从呵毁。偏历者!无嗔法迹……无从呵毁。偏历者!正念法迹……无从呵毁。
    正定法迹……无从呵毁。
        偏历者!此等之四法迹者，须知是第一……无从呵毁。
    三  偏历者!若谓如是：我斥无贪法迹，有贪于诸欲，有剧染者，或沙门、婆罗门
    所当知。我应对彼如是说：来!说!讲!我见其威德。但是，偏历者，彼斥无贪法
        四 集 第三 优楼比螺品                               五五
    -----------------------------------------------------------------------
        增支部经典二                                        五六
    迹，有贪于诸欲，有剧染者，或沙门、婆罗门所当知，无有是处。偏历者!若谓如
    是：我斥无嗔法迹，有于意中有憎恶思惟，或沙门、婆罗门所当知。我应于彼如是
    说：来!说!讲!我见其威德。但是，偏历者!彼斥无嗔法迹，于意中有憎恶思惟
    ……所当知，则无有是处。偏历者!若谓如是……我斥正念法迹，失念不正知，或
    沙门、婆罗门所当知……我应于彼如是说……来!说!讲!我见其威德。但是，偏
    历者!彼斥正念法迹，有失念不正知者，或沙门、婆罗门所当知，无有是处。偏历
    者!若谓如是……我斥正定法迹，有不定迷乱心者，或沙门、婆罗门所当知……。
 31 我应对彼如是说：来!说!讲!我见其威德。但是，偏历者!彼斥正定法迹……无
    有是处。
    四  偏历者!若于此等之四法迹，思予呵毁、排斥之人，其此理由，四反论已于现
    法，其为应呵毁之原因。四者为何?
        若汝呵毁、排斥无贪法迹，则贪于诸欲，有剧染著之沙门、婆罗门，是汝应供
    养，汝应称赞者。若汝呵毁、排斥无嗔法迹，则嗔恚心，于意中有憎恶思惟之沙门、
    婆罗门2  注2 依前后文意及暹本看来，可知系脱漏samana-brahmana。 ，是汝应供养，汝应称赞。若汝呵毁、排斥正念法迹，则失念而不正知之
    沙门、婆罗门，是汝应供养，故应称赞。若汝呵毁、排斥正念法迹，则不定乱心之
    沙门、婆罗门，是汝应供养，汝应称赞。
    五  偏历者!若有于此等之四法迹，思予呵毁、排斥之人，具此理由，四反论已于
    现法，是其为应呵毁之原因。偏历者!纵然郁迦罗住民禹舍、班涅亚3  是无因论者、
    无所作论者、无有论者，彼等于此等四法迹，亦不思是应所呵毁，应所排斥者，所
    以者何?畏于嘲笑、轻侮、非难故。”
    六         不嗔恒正念           内心固安定
               致学调伏贪           名不放逸者。

    注1 暹本重复于abhinnata，概是正形。
      2 依前后文意及暹本看来，可知系脱漏samana-brahmana。
      3 应作vassa-m-bhanna，暹本作vassa-bhanna，两者均可。

    此之摄句：
        四 集 第三 优楼比螺品                               五七
    -----------------------------------------------------------------------
        增支部经典二                                        五八
          二优楼比螺、世间、伽蓝1  注1 kaliko于前载之文有kalako，暹本亦于此处作kalako，正确。 梵行于第五
          诡诈、满足、种、法迹及偏历者。

    注1 kaliko于前载之文有kalako，暹本亦于此处作kalako，正确。

 32             第四 轮品
          三十一1  注1 参阅七处三观经(大正藏、二．八七七a)
    一  “诸比丘!此等是四轮2  注2 轮 圆足、兴盛、幸福之义。 。成就此之天、人，转有四轮；成就此之天、人，不久
    于财位得大与广。四者为何?
        住适宜之地，于善士所服事，使己于正，及作前福。
        诸比丘!此等是四轮，成就此之天、人，转有四轮；成就此之天、人，不久于
    财位得大与广。”
    二           住适处圣人3  注3 圣人 底本之ariya mittakaro，与暹本ariyamittakaro合而成立，正确。        亲服事端正4  注4 端正 底本之samma panidhisampanno，亦是暹本之合成语，正确。
                 事前预作福            于人有谷财
                 称誉名声及            安乐庇援彼

    注1 参阅七处三观经(大正藏、二．八七七a)
      2 轮 圆足、兴盛、幸福之义。
      3 圣人 底本之ariya mittakaro，与暹本ariyamittakaro合而成立，正确。
      4 端正 底本之samma panidhisampanno，亦是暹本之合成语，正确。

          三十二1
    一  “诸比丘!此等是四摄事。四者为何?
        即：布施、爱语、利行、同事是。
        诸比丘!此等是四摄事。”
    二         布施爱语与利行          各自适宜付运作
        四集第四 轮品                                      五九
    -----------------------------------------------------------------------
        增支部经典二                                        六0
               对事则称是同事          宛似转轮之枢纽
               是此世中之摄取          假若2  注2 若 底本ca，该是ce之误写。 不具此摄取
               母于子供养义务          又如父得子义务
               智者正当以摄取          观察之余乃得大
               于彼方得是称赞

    注1 参阅杂阿含二六(大正藏、二·一八五a)、集异门、九(大正藏、二六．四0二c)
      2 若 底本ca，该是ce之误写。

 33       三十三
    一  “诸比丘!兽王狮子于晡时，出离居处；既出居处已，奋迅哈欠；奋迅哈欠已，
    偏眺四方；偏眺四方已，作三声狮子吼；作三声狮子吼已，往求食物。诸比丘!但
    一切傍生有情，闻兽王狮子吼声现大怖畏，顿起战栗、恐惧，栖穴者入穴，栖水者
    入水，栖林者入林，鸟归虚空。诸比丘!又，所有国王所属之象，于村邑王都，为
    坚固绳所缚者，截断其缚、突破，怖惧而大小便溺，想尽一切办法脱逃。诸比丘!
    兽王狮子，于傍生有情中，如是有大力，如是有大名声，如是有大威德。
    二  诸比丘!诚然如是。如来、应供、正自觉、明行具足、善逝、世间解、无上士、
    调御丈夫、天人师、觉者、世尊，出生于世时，彼说法：此是己身，此是己身之集，
    此是己身灭，此是趣己身灭之道。诸比丘!又，一切长寿诸天，美丽而多乐1  ，永
    住高广殿中，听如来说法，起大怖畏，战栗、恐惧……呜呼!我等是无常而谓常住，
    我等处于不坚而谓坚固，我等处于无常而谓常住，作常想。诸比丘!如来于天人中，
    如是有大力，如是有大名声，如是有大威德。”
 34 三          天与人师无比伦          觉者现前证见悟
                己身与灭己身集          八支圣道苦灭道
                令转教法之巨轮          具足荣誉美如许
                长寿诸天怖畏惧          犹如野兽之狮子2  注2 miga te不作调，在暹本缺te，正确。
                已解脱之应供者          聆听言语哀我等
                不越己身是无常3  注3 anicca va不作调，在暹本缺va，正确。
        四 集 第四 轮品                                     六一
    -----------------------------------------------------------------------
        增支部经典二                                        六二

    注1 多乐底本之sukhabhuta，在暹本及其他作sukhabahula，正确。
      2 miga te不作调，在暹本缺te，正确。
      3 anicca va不作调，在暹本缺va，正确。

          三十四1
    一  “诸比丘!此等四者，是第一信。四者为何?
        诸比丘!或无足、或二足、或四足、或多足、或有色、或无色、或有想、或无
    想、或非想非非想，一切有情中，如来、应供、正自觉者，于彼等中名第一。诸比
    丘!凡信仰佛陀者，则信仰第一；复次，于信仰第一者，有第一异熟。
    二  诸比丘!于所有有为法中，八支圣道名彼等第一。诸比丘!凡信仰八支圣道者，
    则信仰第一。复次，于信仰第一者，有第一异熟。
    三  诸比丘!或有为，或于无为之所有法中，离欲于彼等诸法中名第一，是于憍无
    憍，渴爱已调伏，爱著已永害，轮回已绝，爱尽、离欲、寂灭、涅槃。诸比丘!凡
    信仰法者，则信仰第一者；复次，于信仰第一者，有第一异熟。
    四  诸比丘!所有僧伽，或于众中，如来弟子僧伽，名彼等中第一。即是四双士夫，
    八大士夫。世尊之弟子僧伽，应予供养，极应供养，应予施与，应须合掌，是世人
    之无上福田。
 35     诸比丘!凡信仰僧伽者，第一……有第一异熟。诸比丘!此等是第一信。”
    五        了别第一法         信乐是第一
              无上应施与         信乐第一佛
              离欲寂静安         信乐第一法
              无上福田地         信乐第一僧
              布施第一施         增上第一福
              寿命色称誉         赞颂力安乐
              施智者第一         专心第一法
              是天亦又人         得第一欢喜
        四 集 第四 轮品                                     六三
    -----------------------------------------------------------------------
        增支部经典二                                        六四

    注1 参阅增一阿含、一二(大正藏、二、六0一c)、杂阿含、三一(大正藏、二·二二五c)。

          三十五
    一  一时，世尊住王舍[城]竹林中栗鼠饲养处。尔时，摩揭陀国大臣禹舍婆罗门，
    诣往世尊住处。诣已，与世尊俱相庆慰，欢谈感铭之话已，坐在一面。坐于一面之
    禹舍婆罗门白世尊言：“尊瞿昙!我等名成就四法者，为有大慧大士。四者为何?
    二  尊瞿昙!于世应多学诸学，复1  注1 底本之pano系pana之误。 当知诸2  注2 诸 底本之tass 所说义。此说之义如是，此说之义如
    是，云云。复当具念：念昔所作，念昔所说、随念。复于所有在家所作，乃而不怠，
    就此具方便与思虑，成就充分处理。尊瞿昙!我等，于成就此等四法者，名有大慧
    大士。尊瞿昙!若应随喜于我者，尊瞿昙请随喜于我。但是，尊瞿昙3  注3 尊瞿昙 底本之bhavam Gotamo，在暹本作bho Gotama，正确。!若应论难
    于我者，请尊瞿昙予论难4  注4 论难云云 底本之patikkosatu pana，依暹本及其他，删去pana。 。”
    三  “婆罗门!我于汝亦不随喜，亦不论难。婆罗门!我令成就四法者，名大慧大
 36 士。四者为何?
        婆罗门!于世间为众多者之益，为众多者之乐，而起修行，彼于众多有情令住
    圣理，所谓妙法性，善法性是。彼欲作寻思，作其寻思；不欲作寻思，不作其寻思。
    欲作思惟，作其思惟；不欲作思惟，不作其思惟。如是于寻思之路，得心自由。四
    静虑之增上心，如所欲得现法乐住，于得不艰难，于得不梗涩，由诸漏之尽，已于
    现法自知、作证、具足住于无漏之心解脱、慧解脱。婆罗门!我于汝亦不随喜，亦
    不论难。婆罗门!我于成就此等四法者，名有大慧大士。”
    四  “希奇之尊瞿昙!未曾有之尊瞿昙!尊瞿昙具此善说，又我谓成就此等四法，为
    尊瞿昙。尊瞿昙!实为众生之益，众多者之乐而修行。仁者!令众多有情住于圣理，
    所谓妙法性，善法性是。尊瞿昙!实欲作寻思，作其寻思；不欲作寻思，不作其寻
    思。欲作思惟，作其思惟；不欲作思惟，不作其思惟。尊瞿昙实于寻思之路，得心
    自在。尊瞿昙四静虑之增上心，如所欲得现法乐住，于得不艰难，于得不梗涩。尊
    瞿昙!由诸漏之尽，已于现法……令住无漏之心解脱、慧解脱。”
 37 五  “婆罗门!应比较于汝5  注5 于汝 底本之tyaham，在暹本作te，正确。 相近之语，且又我为汝解说。婆罗门!我实为众多者之
    益，为众多者之乐而修行，众多有情，我令住于圣理，是即妙法性、善法性。婆罗
    门!我实欲作寻思，作共寻思；不欲6  注6 不欲 底本之nakankhami，系nakahkhami之误。 作寻思，不作其寻思。欲作思惟，作其思惟；
        四 集 第四 轮品                                     六五
    -----------------------------------------------------------------------
        增支部经典二                                        六六
    不欲作思惟，不作其思惟。婆罗门!我实于寻思之路，得心自在。婆罗门!我实于
    四静卢之增上心，住现法乐……不梗涩。婆罗门!我实由诸漏之尽，已于现法……
    住无漏之心解脱、慧解脱。”
    六          一切有情死之索          知所应遁避之人
                于天与人有利益          宣说正法令宏明7  注7 正法 底本之nayam dhammam，在暹本作neyyadhammam，正确。
                善自明判道非道8  注8 暹本虽有 maggamaggassa kusalo katakicco anasavo，今循从底本。          已所作作漏之尽
                人之见闻于群众          信乐正是彼佛陀
                最后之身所受者          具有是名大慧者

    注1 底本之pano系pana之误。
      2 诸 底本之tass'eva，采用暹本之tassa tass'eva。
      3 尊瞿昙 底本之bhavam Gotamo，在暹本作bho Gotama，正确。
      4 论难云云 底本之patikkosatu pana，依暹本及其他，删去pana。
      5 于汝 底本之tyaham，在暹本作te，正确。
      6 不欲 底本之nakankhami，系nakahkhami之误。
      7 正法 底本之nayam dhammam，在暹本作neyyadhammam，正确。
      8 暹本虽有 maggamaggassa kusalo katakicco anasavo，今循从底本。

          三十六1
    一  一时，世尊行于郁迦罗与制多毗耶间之大道。尔时，头那婆罗门亦行于郁迦罗
    与制多毗耶之间。头那婆罗门于世尊足痕，见具千幅2  注2 辐 底本之sahassarani,系sahassarani之误。 、辋、毂，一切相圆满轮(相)。
    彼既见已，谓曰：“呜呼，奇哉!呜呼，得未曾有!此等足迹，应非人间之者。”
 38 二  时，世尊从离道外，坐一树下，结跏趺坐，端身以置，住对面念。时头那婆罗
    门，追踪世尊足迹。见世尊于一树下坐，现起欢喜，令起欢喜，诸根寂静，意寂静，
    得最上调伏3  注 、安静。如能予调练、能防、守护诸根4  注4 诸根云云 底本之santindriyam，在注解作yatindriyam，于本文之前一行，santin-driyam即有此语，以重复故，为避免，今据注释之读法。 之象，即往世尊之处。至已，
    白世尊言：
        四集 第四 轮品                                      六七
    -----------------------------------------------------------------------
        增支部经典二                                        六八
        “仁者当非天耶?”
        “婆罗门!我非天。”
        “仁者当非乾闼婆耶?”
        “婆罗门!我非乾闼婆。”
        “仁者当非夜叉耶?”
        “婆罗门!我非夜叉。”
        “仁者当非人耶?”
        “婆罗门!我非人。”
        “问：仁者当非天耶? ‘婆罗门!我说：非天。’问：仁者当非乾闼婆耶?‘婆
    罗门!我说：非乾闼婆。’仁者当非夜叉……答说。问：仁者非人耶?‘婆罗门!
    我说：非人。’然则，今仁者该是何者?”
    三 “婆罗门!有诸漏，若不予断此，我应是天；而我已断其漏，切断其根，如截断
    多罗树头，予破坏，当来令不生。婆罗门!有诸漏，若不予断此，我应是乾闼婆、
    应是夜叉、应是人；我已断其漏……令不生。婆罗门!譬如：或青莲、或红莲、或
    白莲生于水中，长于水中，不为水染，犹自出水挺立，正是如是。婆罗门!我5  注5 我 aham之语，系依暹本补。 生
 39 此世中，长此世中，胜于世间，住于不染。婆罗门!我是佛陀。
    四          应受天之生          空行乾闼婆
                复应是夜叉          又应受人性
                我之漏灭尽          破了而解缚
                色鲜之白莲          犹不为水染
                不为世间染。
        婆罗门!故我是觉者。”

    注1 参阅杂阿含、五(大正藏、二．二八a)、别译杂阿含、一三(大正藏、二·四六七a)、
        增一阿含、三一(大正藏、二·七一七c)。
      2 辐 底本之sahassarani,系sahassarani之误。
      3 最上之调伏 底本之uttamadammatha-，系uttamadamatha之误。

        四 集 第四 轮品                                     六九
    -----------------------------------------------------------------------
        增支部经典二                                        七0
      4 诸根云云 底本之santindriyam，在注解作yatindriyam，于本文之前一行，santin-
        driyam即有此语，以重复故，为避免，今据注释之读法。
      5 我 aham之语，系依暹本补。

          三十七
    一  “诸比丘!成就四法之比丘，无有退堕，只有接近涅槃。四者为何?
        诸比丘!世间有比丘，戒具足，守护诸根门，了知食物之量，勤勉觉醒。
    二  诸比丘!又，比丘如何是戒具足耶?
        诸比丘!世间有比丘，具戒，护住波罗提木叉律仪，具足正行与亲近，见微细
    罪怖畏，受学于学处。
    三  诸比丘!又，比丘如何是护持诸根门耶?
        诸比丘!世间有比丘，于眼见色已，不取于相，不取于状。由于住不防护眼根
    时，贪、忧之恶不善法，将流入而来，为防护斯作而修行，护持眼根，作眼根之防
    护。于耳闻声已，……乃至……于鼻嗅香已，……乃至于舌尝味已，……乃至……
    于身触所触已……乃至……于意识法已，不取于相，不取于状。由住于不防护意根
 40 时，贪、忧之恶不善法，将流入而来，为防护斯作而修行，护意根，作意根之防护。
        诸比丘!比丘当如是护诸根门。
    四  诸比丘!又，比丘当如何而知食物之量耶?
        诸比丘!世间有比丘，如理思择摄取食物，不为戏，不为醉，不为饰，不为美，
    乃至只为此身之住；为活，为息害，为修净行，如是我灭旧受，当不令生所受。又，
    我当生存，当无罪，当住安稳。诸比丘!比丘当如是知食物之量。
    五  诸比丘!又，比丘当如何奋勉觉醒耶?
        诸比丘!世间有比丘，昼间经行，(又)坐时心不留覆障法；夜间初更经行，(又)
    坐时心不留覆障法；夜至中更，右胁于下，如狮子卧，两足重叠，正念正智作起想；
    夜至后更，奋起1  注1 奋起 底本脱漏paccutthaya，据暹本补。 而经行，(又)坐时不留覆障法。诸比丘!比丘当如是奋勉于觉醒。
        诸比丘!成就此等四法之比丘，无有退堕，惟近趋于涅槃。”
    六         比丘依住戒          防护一切根
        四 集 第四 轮品                                     七一
    -----------------------------------------------------------------------
        增支部经典二                                        七二
               又知食物量          奋勉于觉醒
               昼夜斯炽然2  注2 炽然 底本之viharamano pi，在暹本作viharam atapi，今采之，注释作vihari atapi，意义相同。          不挠懈勤行
               修习于善法          方得轭安稳
               比丘见逸怖3  注3 见怖 底本之bhayadassiva不作调，暹本作bhayadassi va，正确。          欣悦不放逸
               唯近于涅槃          均为不退返。

    注1 奋起 底本脱漏paccutthaya，据暹本补。
      2 炽然 底本之viharamano pi，在暹本作viharam atapi，今采之，注释作vihari atapi，
        意义相同。
      3 见怖 底本之bhayadassiva不作调，暹本作bhayadassi va，正确。

 41       三十八
    一  诸比丘!比丘遣除各别之见取，正确舍弃一切爱，身行轻安1  注1 passaddhakayasahkharo va之va，于底本末行同文，及依暹本省略。 ，名谓独处。
        诸比丘!又，比丘当如何遣除各别之见取耶?
        诸比丘!世间有比丘，众多沙门、婆罗门，具众多各别之见取。所谓：或世间
    是常，或世间是无常，或世间是有边，或世间是无边，或命者即身，或命者异身，
    或如来死后有，或如来死后非有，或如来死后亦有亦非有，或如来死后非亦有，非
    亦非有。此等一切，彼皆当遣、极遣2  注2 极遣，底本之nunnani honti次后，在暹本有panupnani之语，注释中亦举此语为释，以之暂今补此。 ，当予舍、吐、离、断、弃舍。
        诸比丘!比丘如是遣除各别之见取。
    二  诸比丘!又，比丘当如何正舍一切爱耶?
        诸比丘!世间有比丘，断欲爱，断有爱，调伏梵行爱。
        诸比丘!比丘当如是正舍一切爱。
    三  诸比丘!又，比丘当如何身行轻安耶?
        诸比丘!世间有比丘，于乐断故，又，于苦断故，前已灭喜与忧故，不苦不乐
    之舍念清净之第四静虑具足而住。
        诸比丘!比丘当如是身行轻安。
    四  诸比丘!又，比丘当如何独处耶?
        诸比丘!世间有比丘，断我慢，切断其根，如截断多罗树头，令灭亡，当来不
        四 集 第四 轮品                                     七三
    -----------------------------------------------------------------------
        增支部经典二                                        七四
    生。
        诸比丘!比丘当如是独处。
        诸比丘!比丘遣除各别之见取，正舍弃一切爱，身行轻安，名谓独处。”
 42 五         欲爱有爱更          与梵行爱俱
               若执持此谛          高举其见处
               离却一切贪          爱尽解脱人
               各别舍其爱          见处普偏灭
               比丘诚具念          寂定而轻安
               无负于观慢          觉者名独处。

    注1 passaddhakayasahkharo va之va，于底本末行同文，及依暹本省略。
      2 极遣，底本之nunnani honti次后，在暹本有panupnani之语，注释中亦举此语为释，
        以之暂今补此。

          三十九1  注1 参阅杂阿含四(大正藏二．二二c)、别译杂阿含五(大正藏二．四0四a)。
    一  一时，郁阇耶婆罗门，诣往世尊之处。诣已，与世尊俱相庆慰，欢叙，交谈感
    铭之语已，坐于一面。坐于一面之郁阇耶婆罗门，白世尊言：
        “尊瞿昙是不称赞祭祀耶?”
    二  “婆罗门!我于一切祭祀，非一向称赞，但是，婆罗门!我并非不称赞一切祭祀。
    婆罗门!如祭祀时杀牛、山羊、杀羊、杀鸡豚，多杀有情，如是伴随劬劳之祭祀，
    当非阿罗汉或入阿罗汉道者2  注2 阿罗汉道云云，底本之arahamaggam samapanna va，在暹本作arahattamaggam va samapanna,正确。 所近趋。又，婆罗门!如不杀3  注3 底本hannati，hannanti之误，以下做之。 牛、山羊、不杀羊、
    不杀鸡豚、不杀众多有情，如是不与劬劳相伴随之祭祀。婆罗门!我予称赞。所谓：
    常施、随(族)祀，何以故?婆罗门!如是不与劬劳相随伴之祀，阿罗汉或入阿罗
    汉道者，是所近趋。”
    三          献马献人与力饮4       投掷杖与无锁钥
 43             劬劳允大无大果      山羊与羊又牛只
                杀戮诸种之有情      不成祭祀之大仙
                履修于正当行持      一切祭祀无劬劳
        四 集 第四 轮品                                     七五
    -----------------------------------------------------------------------
        增支部经典二                                        七六
                平时常随习惯行      祀时以山羊与羊
                不杀牛等诸畜牲      如斯祭祀正行者
                是大仙人所营作      智者斯祀方云祀
                当得盛大之熟果      致于此祀之行者
                只有善事无恶事      诸天欢喜祀之大

    注1 参阅杂阿含四(大正藏二．二二c)、别译杂阿含五(大正藏二．四0四a)。
      2 阿罗汉道云云，底本之arahamaggam samapanna va，在暹本作arahattamaggam
        va samapanna,正确。
      3 底本hannati，hannanti之误，以下做之。
      4 S.III.1.9.“献马”等五种，皆为牺性祭祀之名。

          四十1
    一  一时，优陀夷婆罗门，诣往世尊之处。至已，与世尊……乃至……坐于一面之
    优陀夷婆罗门，白世尊言：
        “尊瞿昙是不称赞祭祀耶?”
    二  “婆罗门!我于一切……(乃至)……近趋。”(参阅三十九之二)
    三          远离杀戮依于时       善调施物之适宜
 44             谨慎深奥梵行者2  注2 梵行者 底本之brahmacariya不成其调，在暹本作brahmacarayo，正确。       精选如是之祭品
                彼既于世无覆障       已越族姓3  注3 族姓云云 底本之vitivattakalamgati不成其调，意义亦不当，在暹本作vitivattakulamgatim，正确。 与其趣
                觉醒善巧作福善       如斯之祀方称赞
                不论本性施先亡       善调适宜之施物4  注4 施物 底本之bhavyam，在暹本作hunnam，正确。
                梵行之者犹良田       以清净心为祀施
                奉献于可供养处       善供善祀与善得
                祀乃普广天欢喜       一如信心智者是
                以宽大心作祀施       于无恼害之安乐
                贤者受生此世界
        四 集 第四 轮品                                     七七
    -----------------------------------------------------------------------
        增支部经典二                                        七八

    注1 参阅杂阿含、四(大正藏、二．二三a)、别译杂阿含、五(大正藏、二十四0四b)。
      2 梵行者 底本之brahmacariya不成其调，在暹本作brahmacarayo，正确。
      3 族姓云云 底本之vitivattakalamgati不成其调，意义亦不当，在暹本作vitivattakulam
        gatim，正确。
      4 施物 底本之bhavyam，在暹本作hunnam，正确。

    此之摄句：
      轮、摄1  注1 摄 底本sangaho，在暹本作sangaho，正确。 、狮子、信、禹舍于第五
      头那2  注2 头那 底本之loke，在暹本及其他dono，正确 、无退堕、独处、优阇迦、优陀夷乃为十。
    摄句

    注1 摄 底本sangaho，在暹本作sangaho，正确。
      2 头那 底本之loke，在暹本及其他dono，正确

                第五 赤马品
          四十一1  注1 参阅集异门、七(大正藏、二六．三九五c)。
    一  “诸比丘!此等是四种之修定。四者为何?
        诸比丘!有修定，修之，若多所作，能得现法乐住。诸比丘!有修定，修之，
    若多所作，能获得知见。诸比丘!有修定，修之，若多所作，能得正念正知。诸比
    丘!有修定，修之，若多所作，能得漏尽。
 45 二  诸比丘!云何有修定，修之，若多所作，能得现法乐住耶?
        诸比丘!世间有比丘，离欲恶不善法，……乃至……具足第四静虑而住。
        诸比丘!以此是修定，修之，若多所作，名能得现法乐住。
    三  诸比丘!云何有修定，修之，若多所作，能获得知见耶?
        诸比丘!世间有比丘，作意光明想，住昼想，于夜如昼，于昼如夜，如是以显
    了无缠之思，令具光辉修心。以此是修定……名能获得知见。
        四 集 第五 赤马品                                   七九
    -----------------------------------------------------------------------
        增支部经典二                                        八0
    四  诸比丘!云何有修定……能得正念正知耶?
        诸比丘!世间有比丘，明受之生、明住、明灭，想之生……乃至……明寻之生、
    明住、明灭。
        诸比丘!以此是修定……名能得正念正知。
    五  诸比丘!又，云何有修定……能得漏尽耶?
        诸比丘!世间有比丘，住观五取蕴之生灭，如是色，如是色之集，如是色之灭；
    如是受，如是受之集，如是受之灭；如是想，如是想之集，如是想之灭；如是行，
    如是行之集，如是行之灭；如是识，如是识之集，如是识之灭。
        诸比丘!有修定，修之，若多所作，名能得漏尽。诸比丘!此等是四种之修定。
    又，于此，我2  注2 我云云 底本之panam etam，在暹本作pana metam，正确。 在波罗延中富怜尼迦所问之中，宣说此事：
              思择世间胜与劣3            世之何处亦无动
 46           寂静4  注4 寂静 底本之sato，在暹本及波罗延之文，俱作santo，注释文同。 无烟无损害5  注5 身心等之恶行，若基于烧已，此等乃喻于烟。          无欲越了生与老。”

    注1 参阅集异门、七(大正藏、二六．三九五c)。
      2 我云云 底本之panam etam，在暹本作pana metam，正确。
      3 此颂亦出于三集之三十二(汉译南传大藏、一九．第四天使品第一节之颂偈)，Sn.verse
        1048，但在1048,但集异门引V.II06,II07。
      4 寂静 底本之sato，在暹本及波罗延之文，俱作santo，注释文同。
      5 身心等之恶行，若基于烧已，此等乃喻于烟。

          四十二1  注1 参阅集异门、八(大正藏、二六．四0一b)
    一  “诸比丘!此等是四种之记问。四者为何?
        诸比丘!有应一向记问。诸比丘!有应反诘记问。诸比丘!有应舍置记问。比
    丘众!有应分别记问。
        诸比丘!此等是四种之记问。”
    二         一是说一向         他是分别言
               三者应反诘         又第四舍置
        四 集 第五 赤马品                                   八一
    -----------------------------------------------------------------------
        增支部经典二                                        八二
               任何于此四         若能知相当
               斯比丘人等         善巧言四问
               不受驳论伏         甚深而无遁
               如是损益何         彼是贤明辨
               避无益贤人         取利益觉义
               名坚定智人

    注1 参阅集异门、八(大正藏、二六．四0一b)

          四十三
    一  “诸比丘!世间有此等之四种补特伽罗。四者为何?
        即：重于忿，不重正法；重于覆，不重正法；重于利养，不重正法；重于恭敬，
    不重正法。
        诸比丘!世间有此等之四种补特伽罗。
    二  诸比丘!世间有此等之四种补特伽罗。四者为何?
        即：重于正法，不重于忿；重于正法，不重于覆；重于正法，不重利养；重于
    正法，不重于恭敬。
 47     诸比丘!世间有此等之四种补特伽罗。”
    三         忿与覆是所重视          重于利养与恭敬
               此等比丘不滋养          是正觉者之说法
               一切皆重于正法          又所推重之诸人
               正自觉者之所说          于教法中为滋养
          四十四
    一  “诸比丘!此等是四种之不正法。四者为何?
        即：重于忿，不重于正法；重于覆，不重于正法；重于利养，不重于正法；重
    于恭敬，不重正法。
        诸比丘!此等是四种之不正法。
    二  诸比丘!此等是四种之正法。四者为何?
        四 集 第五 赤马品                                   八三
    -----------------------------------------------------------------------
        增支部经典二                                        八四
        重于正法，不重于忿……重于正法，不重于恭敬。
        诸比丘!此等是四种之正法。”
    三         忿与覆是所重视         重于利养与恭敬
               比丘于朽种良田         一如之于此正法
               于其中间不滋养         既是如此重正法
               以往曾住今亦住         彼等于法多增长
               犹如药草依于水1  注1 如依底本之anvayam iv`宜作anvaya-m-iv`。

    注1 如依底本之anvayam iv'宜作anvaya-m-iv'。

          四十五1
    一  一时，世尊住舍卫[城]祇陀林中给孤独园。尔时，赤马天子于后夜时分，作
    绝妙容色，偏照只多林，诣往世尊之处。至已，问讯世尊，立于一面。立于一面之
    赤马天子，白世尊言：
 48     “大德!不生、不老、不死、不殁、不再生世界之边，大德!前往者或知、或见，
    或能达耶?”
        “友!不生、不老、不死、不殁、不再生世界之边，前往者当知、当见，当可达，
    我不作如是说。”
    二  “希奇，大德!得未曾有，大德!大德!世尊具此善说：友!不生……不再生世
    界之边，往者当知、当见，当可达，我不作2  注2 是底本之vadami，在暹本作vadamiti，正确。 如是说。大德!我于过去世，名是赤
    马仙，是包迦子而有通力，行于虚空。大德!我有如是势速，譬喻：即使有善巧弓
    术之弓师，学得充分3  、熟练、发必中的，如以轻矢轻易通过多罗树荫，犹如我由
    东海跨至西海。大德!我具如是势速，又具如是跨越，起有如是欲望……我当达往
    世界之边。大德!我具食、饮、嚼、味之外，大小便利之外，排遣睡气与疲劳之外，
    有百岁之寿，存活百年之间，百年既往，犹不穷世界之边，终死于半途。希奇，大
    德!得未曾有，大德!大德!世尊具此善说……友!不生……不再生世界边，前往
    者当知、当见、当可达，我不作如是说。”
    三  “友!不生……不再生世界之边，前往者当知、当见、当得，我不作如是说。又，
        四 集 第五 赤马品                                   八五
    -----------------------------------------------------------------------
        增支部经典二                                        八六
    友!我不穷究世界之边而说苦之尽，但，友!我只作施设：此一寻量有想、有意之
    身为世界，为世界之集，为世界之灭，为趣世界之灭道。”
 49 四          已往几何世之边          当得兴作穷尽事
                已得世边犹是苦          亦非得免于出离
                是世间解聪慧者          勤修梵行觉悟世
                寂者了知于世边          不希求此世他世

    注1 参阅S.II.3.6.杂阿含四九(大正藏、二．三五九a)、别译杂阿含一五(大正藏、二·四
        七七b)、增三八(大正藏、二．七五六a)。
      2 是底本之vadami，在暹本作vadamiti，正确。
      3 学得充分底本之sikkhito，在暹本作susikkhito，依释文订正之。

          四十六
    一  尔时，世尊于当夜过之时，告诸比丘：
        “诸比丘!今夜，赤马天子于后夜，作绝妙容色，偏照祇陀林，诣往我处。至已，
    问讯于我，立于一面。诸比丘!立于一面赤马天子，向我言：
        ‘不生……不再生世界之边，大德!前往者当知、或见、或能达否?’
        诸比丘!彼作如是语时，我告赤马天子曰：
        ‘友!不生……不再生世界之边，已往当知、当见、当达，我不作如是说。’
        诸比丘!我作是语时，赤马天子向我言：
        ‘希奇，大德!未曾有，大德!大德!世尊具此善说者：友!不生……不再生
    ……已往其边，当达，我不作如是说。
        大德!于过去世，我……[乃至]……不作如是说。”(参阅四十五之二经文)
 50     诸比丘!彼作如是语时，我告赤马天子曰：
        ‘友!不生……不再生世界之边，已往当知、当见、当得，我不作如是说。又，
    友!我不穷究世界之边而说苦之尽。但，友!我只1  注1 只此 底本imasmim之次后，依据前述同经文及暹本等补入yeva。 作施设：此一寻量有想、有意
    之身为世界，为世界之集，为世界之灭，为趣世界之灭道。
    二  已往几何世之边。
        四 集 第五 赤马品                                   八七
    -----------------------------------------------------------------------
        增支部经典二                                        八八
    ……(乃至)……此世他世。’”(参阅四十五之四)

    注1 只此 底本imasmim之次后，依据前述同经文及暹本等补入yeva。

          四十七
    一  “诸比丘!此等之四者，是极远而远。四者为何?
        诸比丘!天与地者，此是第一极远而远。诸比丘!大海之此岸与彼岸者，此是
    第二极远而远。诸比丘!日之升处与没处，此是第三极远而远。诸比丘!善士之法
    与不善士之法，此是第四极远而远。
        诸比丘!此等之四者，是极远而远。”
 51 二         天远地亦远          远名海之岸
               日照出没处          准此更善人
               不苦人法远          人人如实言
               善士伴无变          历时犹如是
               不善人之伴          忽而破灭尽
               如是不善人          违隔善士法
          四十八1
    一  一时，世尊住舍卫(城)祇陀杯中给孤独园，尔时，半阇罗子具寿毗舍佉于供
    养堂中，无滞、无失、无漏，能了解其义，属(无流转)，不依止(流转)，以圆满
    语作法话，示诸比丘，引导、勉励、庆幸。尔时，世尊晡时，从宴坐起，赴供养堂。
    至已，设席请坐。世尊坐已，告诸比丘曰：
        “诸比丘!于供养堂中，谁无滞……以圆满语作法话，示诸比丘，引导、勉励、
    庆幸?”
        “大德!半阇罗子具语毗舍佉，于供养堂中，无滞……不依止(流转)，以圆满
    语作法话，示诸比丘，引导、勉励、庆幸。”
        尔时，世尊语半阇罗子具寿毗舍佉：“善哉!善哉!毗舍佉!善哉!汝毗舍佉!
    无滞……不依止(流转)，以圆满语作法话，示诸比丘，引导、勉励、庆幸。”
    二          无说人不知          愚者杂贤人
        四 集 第五 赤马品                                   八九
    -----------------------------------------------------------------------
        增支部经典二                                        九0
                教示不死处          有说知斯人
                光大教法辉          树揭仙人幢
                仙幢是善说          仙人幢为法

    注1 参阅S.X.21.7．杂阿含三八(大正藏、二．二七七b)、别译杂阿含一(大正藏、二·三
        七五c)

 52       四十九
    一  “诸比丘!此等之四种，是想颠倒、心颠倒、见颠倒。四者为何?
        诸比丘!以非常谓常，是想颠倒、心颠倒、见颠倒。诸比丘!以非苦谓苦，是
    想颠倒、心颠倒、见颠倒。诸比丘!以非我谓我，是想颠倒……见颠倒。诸比丘!
    以不净谓净，是想颠倒、心颠倒、见颠倒。
        诸比丘!此等之四种，是想颠倒、心颠倒、见颠倒。
    二  诸比丘!此等之四者，非想颠倒、非心颠倒、非见颠倒。四者为何?
        诸比丘!以非常谓非常，非想颠倒……。诸比丘!以苦谓苦，非想颠倒……。
    诸比丘!以无我谓无我，非想颠倒……。诸比丘!以不净谓不净，非想颠倒、非心
    颠倒、非见颠倒。
        诸比丘!此等之四者，是非想颠倒、非心颠倒、非见颠倒。”
    三         以非常作常想人          以苦作乐想之人
               以非我作我想人          以不净作净想人
               令起邪见是有情          心迷乱想称是邪
               彼等为魔轭所系1  注1 所系底本之yogagutta，在暹本作yogayutta，正确。          为轭不得安稳人
               有情转生于轮回          于生及死中具有
               作光觉者若出世          彼等所示是此法
               苦之寂灭应达到          有智之人宜听此
               泛起个己之意想          非常当见是非常
               于苦见知当是苦          之于非我见非我
               不净即见是不净          即当具足此正见
        四 集 第五 赤马品                                   九一
    -----------------------------------------------------------------------
        增支部经典二                                        九二
               一切之苦不超越

    注1 所系底本之yogagutta，在暹本作yogayutta，正确。

 53       五十
    一  “诸比丘!此等之四者，是日月之翳，为此翳所覆之日月，不光、不辉、不照。
    四者为何?
        诸比丘!云是日月之翳，为此翳所覆之日月，不光、不辉、不照。诸比丘!雾
    是日月之翳……。诸比丘!烟与尘是日月之翳……。诸比丘!罗喉阿修罗王是日月
    之翳，为此翳所覆之日月，不光、不辉、不照。诸比丘!此等之四者，是日月所不
    照。
    二  诸比丘!诚然如是，沙门、婆罗门有四翳，为此翳所覆之若干沙门、婆罗门，
    不光、不辉、不照。四者为何?
        诸比丘!有若干沙门、婆罗门，饮谷酒，饮米酒，由于饮谷酒、米酒之不脱离，
    诸比丘!此是第一沙门、婆罗门之翳，为此翳所覆之若干沙门、婆罗门，不光、不
    辉、不照。
        诸比丘!有若干沙门、婆罗门，习淫欲法，由于淫欲法之不脱离，诸比丘!此
    是第二沙门、婆罗门之翳……不照。
        诸比丘!有若干沙门、婆罗门，嗜好金银，由于执取金银之不脱离。诸比丘!
    此是第三沙门、婆罗门之翳……不照。
        诸比丘!有若干沙门、婆罗门，由邪命而存活，不离于邪命。诸比丘!此是第
    四沙门婆罗门之翳，为此翳所覆之若干沙门、婆罗门，不光、不辉、不照。
 54     诸比丘!此等之四者，是沙门、婆罗门之翳，为此翳所覆之若干沙门、婆罗门，
    不光、不辉、不照。”
    三            一类沙门婆罗门         为贪与嗔1  注1 贪与嗔云云 底本之ragadosapatikkittha，应作ragadosapatikkhittha。 所卷缚
                  于人为无明所碍         爱乐于可爱之色
                  贪饮果谷所酿酒         男女交会之邪行
                  彼等可谓愚痴作         且嗜好于金与银
        四 集 第五 赤马品                                   九三
    -----------------------------------------------------------------------
        增支部经典二                                        九四
                  一类沙门婆罗门         依于邪命度生活
                  此等是翳之日种         乃由觉者之所说
                  一类沙门婆罗门         已为此等所覆隐
                  不光不照而不净         烟尘蒙蔽有如兽2  注2 兽 底本之pabha，在暹本作mata，是二十二第一颂之“兽”原本mago。在暹本作mato，在释文有migo，与mago若同义，则不依暹本，采取底本。于今亦不依暹本，又底本之语，若不适当，则舍此，仿先例视作maga。
                  昏闇所覆于渴爱         为使引导所牵连
                  增长可畏之自体         更将轮回于再生

    注1 贪与嗔云云 底本之ragadosapatikkittha，应作ragadosapatikkhittha。
      2 兽 底本之pabha，在暹本作mata，是二十二第一颂之“兽”原本mago。在暹本作mato，
        在释文有migo，与mago若同义，则不依暹本，采取底本。于今亦不依暹本，又底本
        之语，若不适当，则舍此，仿先例视作maga。

    此之摄句：
      定、问、二忿更于赤马二，
      极远、毗舍佉、颠倒、翳为十。
      初之五十，至此已竟。

                第一  福生品1  注1 第一 底本虽作第六，依后章段表数，可作如今所示，暹本依然。
          五十一
    一  缘在舍卫[城]。
        “诸比丘!此等之四者，生福、生善、引乐、给与胜妙物、有乐异熟、能令生天
    界，能得可爱、可欣、可喜、利益与安乐。四者为何?
        诸比丘!若有人，彼之衣服，予比丘受用，住于具足无量心解脱时，于彼生无
    量福、生善、引乐、给与胜妙物、有乐异熟，能生天界、能得可爱、可欣、可喜、
 55 利益与安乐。诸比丘!若有人，彼之饮食，予比丘受用，……得安乐。诸比丘!若
    有人，彼之床座，予比丘受用，……得安乐。诸比丘!若有人，彼之病缘药、资具，
    予比丘受用，……具足无量心解脱时，于彼生无量福、生善、引乐、给与胜妙物，
        四 集 第一 福生品                                   九五
    -----------------------------------------------------------------------
        增支部经典二                                        九六
    有乐异熟、能生天界、能得可爱、可欣、可喜、利益与安乐。
        诸比丘!此等之四者，生善、引乐、给与胜妙物、有乐异熟，能生天界、能得
    可爱、可欣、可喜、利益与安乐。
    二  复次，诸比丘!圣弟子成就此等之四种福生，衡量其福，实非容易，即谓生此
    福、生善、引乐、给与胜妙物、有乐异熟，能令生天界，能生可爱、可欣、可喜、
    利益与安乐者2  注2 者 底本samvattati，依下文例及暹本，当作samvattatlti. 。……其成无数无量大福聚数。
    三  诸比丘!譬喻大海中水，计量非易。是即，此水或是阿罗迦；或此水之百阿逻
    迦3  注3 阿罗迦容量名称。 ；或此水之千阿罗迦；或此水之百千阿罗迦，只成无数无量水聚数。诸比丘!
    诚然如是，圣弟子成就此等之四种福生，计量其福，实非容易。是谓生此福、生乐、
    引乐、给与胜妙物、有乐异熟，能生天、能生可爱、可欣、可喜、利益与安乐，……
    其成无数无量4  注4 大福聚 底本之punnakkhandho，依而同文及暹不读作mahap. 大福聚5  注5 名 底本之gacchati，依前后之类文及暹本读作gacchatiti. 数。”
    四          鱼群6  注6 鱼群 底本之naragana不成意义，在暹本作macchagapa，正确。 常集栖       河大水无边
                宝聚7  注7 宝聚 底本之ratanagananam不成其调，在成其调，在暹本作ratanagapanam，正确。 处怖畏       如大量注海
                食衣与床座            施智者福流
                注向海河川            其流亦如注

    注1 第一 底本虽作第六，依后章段表数，可作如今所示，暹本依然。
      2 者 底本samvattati，依下文例及暹本，当作samvattatlti.
      3 阿罗迦容量名称。
      4 大福聚 底本之punnakkhandho，依而同文及暹不读作mahap.
      5 名 底本之gacchati，依前后之类文及暹本读作gacchatiti.
      6 鱼群 底本之naragana不成意义，在暹本作macchagapa，正确。
      7 宝聚 底本之ratanagananam不成其调，在成其调，在暹本作ratanagapanam，正确。

          五十二1  注1 参阅集异门、七(大正藏、二六．三九三b)
    一  “诸比丘!此等之四者，生福、生善，……得安乐。四者为何?
        诸比丘!世间圣弟子，成就佛证净。谓：此世尊，是：应供、正自觉、明行具
    足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。诸比丘!此是第一
        四 集 第一 福生品                                   九七
    -----------------------------------------------------------------------
        增支部经典二                                        九八
    生福、生善……令得安乐。
        复次，诸比丘!圣弟子成就法证净。谓：法为世尊所善说，现见、应时、来观、
    引导、内证智者。诸比丘!此是第二生福、生乐，……令得安乐。
        复次，诸比丘!圣弟子成就僧证净。谓：世尊之弟子僧，是妙行者，世尊之弟
    子僧，是质直行者，世尊之弟子僧，是如理行者，世尊之弟子僧，是和敬行者，是
    即四双士、八大士人。世尊之如此弟子僧，是应请、极应请、应供施、应合掌，世
    间之无上福田。诸比丘!此是第三生福、生善，……令得安乐。
        复次，诸比丘!圣弟子成就圣所爱戒，无缺、不穿2  注2 不穿 底本之achiddehi，系acchiddehi之误。 、无斑、无纹、有益，是
 57 智者所称赞、是无执取。诸比丘!此是第四生福、生善、引乐、给与殊胜物、有乐
    异熟，能生天界、能生可爱、可欣、可喜、利益与安乐。
        诸比丘!此等四者，生福，生乐，……得安乐。”
    二3            如来不动信          确立其斯人
                 称赞圣所爱          持善良戒身
                 于僧伽有信          所见之直人
                 彼活命不空          人言非贪者
                 如是信戒净          奋勉于法见
                 念智者佛教

    注1 参阅集异门、七(大正藏、二六．三九三b)
      2 不穿 底本之achiddehi，系acchiddehi之误。
      3 参阅S.XI.2.4;S.LV.26.23。

          五十三
    一  一时，世尊行于摩偷罗与毗兰若1  注1 毗兰若在底本虽有Veranjim，兹在暹本之Veranjam。 间之大道，又有众多居士及主妇行于毗兰若
    与摩偷罗间之大道。尔时世尊由道外离，于一树2  注2  一树 底本之annatarasmim，系annatarasmim之误。 下设席而坐。居士及主妇见世尊
    在树下坐，见已，前诸世尊之处。至已，问讯世尊，坐于一面。世尊即告坐于一面
    之居士及主妇言：
    二  “居士!此等是四住。四者为何?
        四 集 第一 福生品                                   九九
    -----------------------------------------------------------------------
        增支部经典二                                        一00
        尸男与尸女俱住，尸男与天女俱住，天与尸女俱住，天与天女俱住。
    三  居士!又，云何尸男而与尸女俱住耶?
 58     居士!世间有主人，杀生、不与取、邪欲行、语虚诳，耽于谷酒、果酒之有酒
    分之放逸处；无戒，恶性，以悭吝垢所缠之心住家，骂詈、威吓沙门、婆罗门。彼
    妻亦杀生、不与取、邪欲行、语虚诳，耽于谷酒、果酒之有酒分之放逸处；无戒、
    恶性，以悭吝垢所缠之心住家，骂詈、威吓沙门、婆罗门。居士!如是为尸男与尸
    女俱住。
    四  又，居士!云何尸男与天女俱住耶?
        居士!世间有主人，杀生……乃至……骂詈沙门、婆罗门。但彼妻则远离杀生、
    离不与取、离邪欲行、离虚诳语，离于谷酒、果酒有酒分之放逸处；具戒、善性，
    以无悭吝垢之心住家，不骂詈，不威吓沙门、婆罗门。居士!如是为尸男与天女俱
    住。
    五  居士!云何天与尸女俱住耶?
        居士!世间有主人，离杀生、离不与取、离邪欲行、离虚诳语，离谷酒、果
    酒有酒分之放逸处；具戒、善性，以无悭吝垢之心住家，不骂詈，不威吓沙门、
    婆罗门。但彼妻杀生、……乃至……耽于谷酒、果酒有酒分之放逸处；无戒、恶
    性，以悭吝垢所缠之心住家，骂詈、威吓沙门、婆罗门。居士!如是为天与尸女
    俱住。
    六  居士!又，云何天与天女俱住耶?
        居士!世间有主人，离杀生、……乃至……不骂詈，不威吓沙门、婆罗门。彼
    妻亦离杀生……乃至……不骂詈沙门、婆罗门。居士!如是为天与天女俱住。
 59     居士!此等是四住。”
    七         两人无戒而悭吝           有夫妻行为威吓
               彼等实如死尸具           共俱造作于住居
               主人无戒于悭吝           以威吓言相叱责
               妻则具戒不悭吝           善察乞言之意义
               在彼天女为尸具           与夫共同居住是
               主人具戒不坚吝           善察乞言之意义
        四 集 第一 福生品                                   一0一
    -----------------------------------------------------------------------
        增支部经典二                                        一0二
               其妻无戒而悭吝           以威吓言相叱责
               斯尸实则是彼夫           是与天俱共相住
               两人有信慎将事           乞察斯言之深义
               如法生活夫与妻           彼此相互共爱语
               彼等之福利丰裕           安稳与乐3  注3 安稳乐 底本之vasattham，依暹本及其他，又释文观察，取phasukam。 自生来
               两人若同共具戒           怨敌之意与不安
               世间二人之禁戒           履修平等之教法
               于天之国犹庆幸           之所求欲亦欢喜

    注1 毗兰若在底本虽有Veranjim，兹在暹本之Veranjam。
      2  一树 底本之annatarasmim，系annatarasmim之误。
      3 安稳乐 底本之vasattham，依暹本及其他，又释文观察，取phasukam。

          五十四
    一  “诸比丘!此等是四住。四者为何?
        尸男与尸女俱住，尸男与天女俱住，天与尸女俱住，天与天女俱住。
    二  诸比丘!又，云何尸男与尸女居住耶?
        诸比丘!世间有主人，杀生、不与取、邪欲行、语虚诳、语离间、语粗恶、语
    杂秽、贫、嗔、邪见、无戒、恶性，以悭吝垢所缠之心住家，骂詈、威吓沙门、
    婆罗门，威吓；彼妻亦杀生、不与取、邪欲行、虚诳语、离间语、粗恶语、杂秽
    语、贪、嗔、邪见、无戒、恶性、以悭吝垢所缠之心住家，骂詈、威吓沙门、婆罗
    门。
 60 诸比丘!如是为尸男与尸女俱住。
    三  诸比丘!又，云何尸男与天女俱住耶?
        诸比丘!世间有主人，杀生、不与取、骂詈、威吓……；但彼妻则离杀生、离
    不与取、离邪欲行、离虚诳语、离离间语、离粗恶语、离杂秽语、不贪、不嗔、持
    正见、具戒、善性，以无悭吝垢之心住家，不骂詈，不威吓沙门、婆罗门。诸比丘!
    如是为尸男与天女俱住。
        四 集 第一 福生品                                   一0三
    -----------------------------------------------------------------------
        增支部经典二                                        一0四
    四  诸比丘!又，云何天与尸女俱住?
        诸比丘!世间有主人，离杀生……具戒、善性，以无悭吝垢之心住家，不骂詈
    1  注1 不骂詈 底本之anokkosaka-，系anakkosaka-之误。 ，不威吓沙门、婆罗门；但彼妻则杀生，……持邪见、无戒、恶性，以悭吝垢所
    缠之心住家，骂詈威吓沙门、婆罗门。诸比丘!如是天与尸女俱住。
    五  诸比丘!又，云何天与天女俱住耶?
        诸比丘!世间有主人，离杀生，……具戒、善性，以无悭吝垢心住家，不骂詈，
    不威吓沙门、婆罗门；彼妻亦离杀生、……持正见、具戒、善性，以无悭吝垢之心
    住家，不骂詈，不威吓沙门、婆罗门。诸比丘!如是为天与天女俱住。
        诸比丘!此等是四住。”
    六  两人无戒又悭吝
 61 ……(乃至)成欢喜。(参阅五十三之七)

    注1 不骂詈 底本之anokkosaka-，系anakkosaka-之误。

          五十五
    一  一时，世尊住婆只尸收摩罗山[恐怖]林中鹿苑。时，世尊于日前时分，著内
    衣、持钵、披衣，去往那拘罗父居士家。至已，坐于所设座。时，那拘罗父居士与
    那拘罗母主妇，至世尊之处。至已，问讯世尊坐于一面。坐于一面之那拘罗父居士，
    白世尊言：
    二  “大德!那拘罗母主妇是我自幼相处，年轻时即已迎娶，我从来不知，倘有能胜
    悦意于那拘罗母主妇者。况且，更能以身1  注1 身(kyena)以次之下，应有段落，次节亦同此。 [胜过]者。大德!我等已于现法得互
    遇；又，想于当来亦能更复互遇2  。”
        那拘罗母主妇，亦复白世尊言：
        “大德!我当那拘罗父居士青年时，年轻时即已嫁许，我不知尚有能胜悦意于那
    拘罗父居士者。况且，复能以身[胜悦意]者。大德!我等已于现法得互遇；又，
    想于当来亦能更复互遇。”
 62     “居士!若两家主，皆已于现法得互遇；又，希望于当来亦能更得互遇。须两人
    共具3  注3 两人共具 底本之ubho ca，如暹本及其他应采ubho va 同信、同戒、同舍、同慧；两人已于现法得互遇；又，亦于当来能更复互遇。
        四 集 第一 福生品                                   一0五
    -----------------------------------------------------------------------
        增支部经典二                                        一0六
    三  两人具信且慎行
        ……[乃至]成欢喜。

    注1 身(kyena)以次之下，应有段落，次节亦同此。
      2 ti?宜作ti，次节亦同。
      3 两人共具 底本之ubho ca，如暹本及其他应采ubho va

          五十六
    一  “诸比丘!若两家主皆已于现法得互遇；又，希望于当来而能更复互遇，两人须
    共具同信、同戒、同舍、同慧。两人已于现法能互遇；又，于当来能更复互遇。
    二  两人有信具慎行。”
        ……(乃至)成欢喜。(参阅五十三之七)
          五十七
    一  一时，世尊住名沙迦涅拉之拘利人城镇。时，世尊于日前时分，著内衣、持钵、
    披衣，赴往拘利女1  注1 拘利女 底本之koliyadhitaya，在暹本作koiiyadhitaya，正确。 尸婆瓦沙家。至已，坐于所设座。时，拘利女2  注2 拘利女 底本之koliyadhita，在暹本作koliyadhlta，正确。 尸婆瓦沙亲自
    以手供献世尊悦意之嚼食、啖食，令得满足。用食既，时拘利女尸婆瓦沙[见]世
 63 尊食讫3  注3 食讫 底本之bhuttavim，在暹本作bhuttavim，正确。 手已离钵[持一低座，坐于世尊之一面。世尊告于坐一面之拘利女4  注4 拘利女 底本之koliyadhataram，系koliyadhitaram之误。 尸婆
    瓦沙说：
    二  “尸婆瓦沙!布施食物之圣弟子女，以四处授与受者。四者为何?
        授与寿，授与色，授与乐，授与力。复有：授与寿已，得天或人寿；授与色已，
    得天或人色；授与乐已，……与力已，得天或人力。尸婆瓦沙!布施食物圣弟子女，
    授与受者此等之四处。”
    三          具净胜美味          巧调理食物
                行具足质直          与大士施物
                施福福积重          大果世间解
                赞斯布施物          根绝悭吝垢
                斯行喜于世          不讥行天界
        四 集 第一 福生品                                   一0七
    -----------------------------------------------------------------------
        增支部经典二                                        一0八

    注1 拘利女 底本之koliyadhitaya，在暹本作koiiyadhitaya，正确。
      2 拘利女 底本之koliyadhita，在暹本作koliyadhlta，正确。
      3 食讫 底本之bhuttavim，在暹本作bhuttavim，正确。
      4 拘利女 底本之koliyadhataram，系koliyadhitaram之误。

          五十八
    一  一时，给孤独长者诣往世尊之处。至已，问讯世尊，坐于一面。世尊告诉坐于
    一面之给孤独言：
    二  “长者!施食物之圣弟子，以四处授与受者。四者为何?
 64     授与寿，授与色，授与乐，授与力。复有：授与寿已，得天或人寿；授与色已，
    得天或人色；授与乐已，……授与力已，得天或人力。长者!布施食物圣弟子，四
    处授与此等受者。”
    三          谨慎身语于他施          随时恭敬于生活
                布施食物者其人          以寿及色与安乐
                力之四处是施与1  注1 施与 底本之anupavecchati不成其调，在暹本作anuppavecchati，正确。          授及彼寿并与力
                施与安乐与色者          从属众多寿亦长
                不论当来生何处

    注1 施与 底本之anupavecchati不成其调，在暹本作anuppavecchati，正确。

          五十九
    一  “诸比丘!授与食物之施者，以四处授与受者。四者为何?
        授与寿，授与色，授与乐，授与力1  注1 底本之sukham deti，一句是多余，在此除去。 。复有：授与寿已，得天或人寿；授与色
    已，……授与乐已，……授与力已，得天或人力。
        诸比丘!授与食物之施者，于四处授与此等受者。”
    二  身语谨慎于他施
        ……[乃至]……任何处。(参阅五十八之三)
        四 集 第一 福生品                                   一0九
    -----------------------------------------------------------------------
        增支部经典二                                        一一0

    注1 底本之sukham deti，一句是多余，在此除去。

65        六十
    一  一时，给孤独长者诣往世尊之处。至已，问讯世尊坐于一面。世尊告诉坐于一
    面之给孤独长者曰：
        “长者!成就四法之圣弟子得称誉，能生天界，行在家随顺行。四者为何?
        长者!世间有圣弟子，发心向比丘僧伽(兴念施与)衣服，发心而比丘僧伽(兴
    念施与)饮食：……乃至……床座……乃至……(兴念施与)除病药、资具。
        长者!成就此等四法之圣弟子，得称誉，能生天界，行在家1  注1 在家 底本之gihi sam，在暹本作gihisam，正确。以下仿之。 随顺行。”
    二         智者适宜于在家     行如法行具戒者
               于正行者衣与食     奉献床座与除病
               彼等之福夜与昼     恒常增长诸善业
               造福终致到天界

    注1 在家 底本之gihi sam，在暹本作gihisam，正确。以下仿之。

    此之摄句：
      二福生与二共住乃至1  注1 底本dve va，采用暹本之dve ca。 二共命
      是尸婆瓦沙与善施食物顺随在家。

    注1 底本dve va，采用暹本之dve ca。

        四 集 第一 福生品                                   一一一
    -----------------------------------------------------------------------


四 集(续)1

四 集(续1)

        增支部经典二                                        一一二

                第二 适切业品
          六十一
    一  一时，给孤独长者，诣往世尊之处，……世尊告诉坐于一面之给孤独长者曰：
 66 二  “长者!此等之四法，是可爱、可乐、可意，于世间难得。四者为何?
        我愿如法得财，此谓第一可爱、可乐、可意，是世间难得法；如法得财已，愿
    亲戚、亲友俱称誉于我，此谓第二……是世间难得之法；如法得财已，得亲戚、亲
    友俱称誉已，保持久活长寿，此谓第三……世间难得之法；如法得财已，亲戚、亲
    友称誉已，保持久活长寿已，身坏而死后，生于善趣、天界，此谓第四可爱、可乐、
    可意，是世间难得之法。
        长者!此等四法，可爱、可乐、可意，于世间难得1  注1 难得 底本manapa以下脱漏dullabha，依暹本补之。 。
    三  长者!世间有四法，令能获得此等可爱、可乐、可意，难得之四法。四者为何?
        即：信具足、戒具足、舍具足、慧具足。
    四  长者!又，云何是信具足?长者!世间有信心之圣弟子，信如来之菩提，谓彼
    世尊是：应供、正自觉、明行具足、善逝、调御丈夫、天人师、觉者、世尊。长者!
    此名信具足。
    五  长者!又，云何是戒具足?长者!世间有圣弟子，离杀生……乃至……离谷酒、
    果酒之有酒分放逸处。长者!此名戒具足。
    六  长者!又，云何是舍具足?长者!世间有圣弟子，以离悭吝垢之心住家，容易
    舍，净手、好乐舍弃、易乞、欣颁施物。长者!此名舍具足。
    七  长者!又，云何是慧具足?长者!以贪、恶欲所蔽心住，作非所应作，背所应
 67 作，作非所应作，背所应作，共称誉与安乐。长者!以嗔所蔽心住，……失。长者!
    以惛眠所蔽心住，……失。长者!以掉悔所蔽心住，……失。长者!以疑所蔽心住，
    作非所应作，背所应作，作非所应作，背所应作，失称誉与安乐。
    八  长者!彼圣弟子，知贪、恶欲是心杂染，断除心杂染之贪、恶欲。知嗔是心杂
    染，断除心杂染之嗔。知惛眠……断除……。知掉悔……断除……。知疑……断除。
    长者!圣弟子2  注2 圣弟子 底本之ariyasavako，在暹本作ariyasavakassa，正确。 知贪、邪欲是心杂染，断除心杂染贪之邪欲故；嗔是……断除故；
    惛眠是……断除故；掉悔是……断除故；疑是……断除故。长者!此圣弟子名大
        四 集 第二 适切业品                                 一一三
    -----------------------------------------------------------------------
        增支部经典二                                        一一四
    慧、广慧、明见、具慧。此名慧具足。
        长者!此等四法，是可爱、可乐、可意，世间难得之四法，能令获得。
    九  长者!如是圣弟子，奋发淬励、流汗，如法以臂力、以依德得财，能作四业。
    四者为何?
    一0  长者!世间有圣弟子，奋发淬励、流汗，如法以臂力、以依德得财，强使自
    身欣乐，拥护正乐，强使父母欣乐，拥护正乐，强使妻子、奴仆、佣人欣乐，拥护
    正乐，强使朋友、同僚欣乐，拥护正乐，此是彼第一机会，造福且正确受用[财富]。
 68 一一  复次长者!有圣弟子，奋发淬励、流汗、如法臂力，以依德得财，当遇水、
    火、王、贼、敌相续者之灾害，乃至所有灾害时，由财可防御，以幸福自身。此是
    彼第二机会，造福且正确受用[财富]。
    一二  复次长者!有圣弟子，奋发……依德得财，能作五种献供。即：于亲族献供、
    于宾客献供、于失亡[亲族]献供、于王献供、于天献供是。此是彼第三机会，造
    福且正确受用[财富]。
    一三  复次长者!有圣弟子，奋发……依德得财，施与所有沙门、婆罗门中之离狂
    醉放逸、安住忍辱柔和、调伏自己、寂静自己、安泰自己者，于沙门、婆罗门中，
    彼得最上、生天、有乐异熟、招天[胜妙]之果，此是彼第四机会，造福且正确受
    用[财富]。
    一四  长者!如是圣弟子，奋发淬励、流汗，如法以臂力、以依德得财，能作此等
    四种适切业。长者!除此等四种适切业，尽所有财，长者!此等财是非用处、非造
    福，名非正确因3  注3 以非因底本之才atanaso，在暹本作anayatanaso，正确。 所受用。长者!由此等四种适切业，尽所有财。长者!此等财是
    用处、是造福，名正确因所受用。”
    一五          财物是为所受用4  注4 受用 底本之bhutta，系bhutta之误植。        当我有灾害之时
                  被佣扶养者皆散        进献上位作布施
                  更亦五种之献供        于戒具足有自制
                  梵行者5  注5 梵行者底本之brahmacarayo，系brahmacarayo之误植。 是当亲近       当住于贤人家时
                  令求财之所求6  注6 所求 底本之atho，在暹本作attho，正确。 者       我今已达无悲悼
 69               人当随念于此事        体践领得人圣法
                  现世于彼人赞慕        死后欢欣生天国
        四 集 第二 适切业品                                 一一五
    -----------------------------------------------------------------------
        增支部经典二                                        一一六

    注1 难得 底本manapa以下脱漏dullabha，依暹本补之。
      2 圣弟子 底本之ariyasavako，在暹本作ariyasavakassa，正确。
      3 以非因底本之才atanaso，在暹本作anayatanaso，正确。
      4 受用 底本之bhutta，系bhutta之误植。
      5 梵行者底本之brahmacarayo，系brahmacarayo之误植。
      6 所求 底本之atho，在暹本作attho，正确。

          六十二
    一  一时，给孤独长者诣往世尊之处。……世尊告坐于一面之给孤独长者曰：
    二  “长者!此等之四乐，是受欲在家众，逢时遇机会之所体味。四者为何?
        即：所有乐、受用乐、无债乐、无罪之乐是。
    三  长者!云何是所有乐耶?
        长者，世间善男子，有如法之财，奋发、淬励、流汗、以臂力、依德而得，彼
    思我有如法之财，……如法而得，作思惟、体味其乐，体味其喜。长者!此名所有
    乐。
    四  长者!又，云何是受用乐耶?
        长者!世间有善男子，奋发、淬励、流汗、以臂力，受用依德而得如法之财，
    又依财作福。彼思我奋发、淬励……，受用如法之财，又依财作福，作思惟体味其
    乐，体味其喜。长者!此名受用乐。
    五  长者!又，云何是无债乐耶?
        长者!世间有善男子，不论何人，或多或少，一无少许所负荷，彼思我于任何
    人，或多或少，曾无少许负荷，作此思惟，体味其乐，体味其喜。长者!此名无债
    之乐。
    六  长者!云何是无罪之乐耶?
        长者!世间有圣弟子，有无罪身业、无罪语业、无罪意业。彼思我有无罪身业
 70 ……有无罪意业，作此思惟，体味其乐，体味其喜。长者!此名无罪之道。
        长者!此等之四乐，是受欲在家众，逢时遇机会之所体味。”
        四 集 第二 适切业品                                 一一七
    -----------------------------------------------------------------------
        增支部经典二                                        一一八
    七         了知无债乐          忆念一切乐
               善体财物乐1  注1 财物乐 底本之bhoga sukham，应是bhogasukham之误植。          人与慧观察
               智者察双方          不及无罪乐
               是十六之一

    注1 财物乐 底本之bhoga sukham，应是bhogasukham之误植。

          六十三1
    一  “诸比丘!当子在家，于家尊重父母，是梵天在。诸比丘!当子在家，于家……，
    是先轨范师。诸比丘!当子在家，于家……，是先天神在。诸比丘!当子在家，于
    家尊重父母，是应请者2  在。
    二  诸比丘!梵天者，此是父母之称。诸比丘!先轨范师者，此是父母之称。诸比
    丘!先天神者，此是父母之称。诸比丘!应请者，此是父母之称。何以故?诸比丘!
    父母对子，施与多大恩惠，爱护、抚养于子，一如此世所见者。”
    三  父与母与梵天……[乃至]
        死后天处有欢喜3  注3 有欢喜 底本之modatiti，作先前回处及暹本，应采作pamodatiti。 。

    注1 同于三集第四之三十一(汉译南传大藏经第一九·第四八使品三十一)，只有加添“先天
        神”之一段。
      2 应请者(ahuneyya)，于上记之处，译为可供养者，今从玄奘之译语，而作斯译。
      3 有欢喜 底本之modatiti，作先前回处及暹本，应采作pamodatiti。

          六十四1  注1 底本 缺标题数字，今私补。
 71 一2  注2 一 底本作4字，盖虽与前之六十三相连续，但不太妥当。  “诸比丘!成就此等四法之补持伽罗3  注3 补特伽罗 底本之samannagato，在暹本作samannagato puggalo，于此据之。其次之注※有者亦然。 ，则相偕牵连堕地狱。四者为何。
        即：杀生，不与取，行邪欲，语虚诳。
        诸比丘!成就此等四法之补特伽罗，如相偕牵连堕地狱。”
    二4  注4 底本作5字，与2条之下所述者，同其理由，改如今状。           杀生不与取          取复口虚诳
                 尚与他妻通          不称赞贤人
        四 集 第二 适切业品                                 一一九
    -----------------------------------------------------------------------
        增支部经典二                                        一二0

    注1 底本 缺标题数字，今私补。
      2 一 底本作4字，盖虽与前之六十三相连续，但不太妥当。
      3 补特伽罗 底本之samannagato，在暹本作samannagato puggalo，于此据之。其次
        之注※有者亦然。
      4 底本作5字，与2条之下所述者，同其理由，改如今状。

          六十五
    一  “诸比丘!此等四种之补特伽罗，存在于世间。四者为何?
        即：以色为量，满足于色；以声为量，满足于声；以粗为量，满足于粗；以法
    为量，满足于法是。
        诸比丘!此等四补特伽罗，存在于世间。”
    二         量于色或复          寻声而信认
               具备欲贪力          人人不知彼
               不知内见外          凡愚而偏覆
               只为声所导          不知内见外
               固守外果报          彼复为声导
               内外知又见          离覆见于彼
               无导而于声
          六十六
    一  “诸比丘!此等之四补特伽罗，存在于世间。四者为何?
        即：有贪、有嗔、有痴、有慢是。
        诸比丘!此等之四补特伽罗，存在于世间。”
 72 二         贪染可贪物          不乐可爱色
               劣有情昏迷          增长为戒缚
               由贪嗔又痴          为生犹不知1  注1 底本capi viddasu，在暹本作capi aviddasu，正确读法，应是capy aviddasu。
               苦伴引苦果          造具不善业
               人为无明覆          无眼为盲引
        四 集 第二 适切业品                                 一二一
    -----------------------------------------------------------------------
        增支部经典二                                        一二二
               我等犹如是          不想此常相

    注1 底本capi viddasu，在暹本作capi aviddasu，正确读法，应是capy aviddasu。

          六十七1  注1 参阅杂阿含九(大正藏、二·六一a)、随勇尊者经(大正藏、一四．七七三a)
    一  一时，世尊住舍卫(城)祇陀林中给孤独园。时舍卫(城)一比丘被蛇咬死。
    于是，甚多比丘诣至世尊之处。至已，问讯世尊坐于一面。坐在一面之诸比丘，白
    世尊言：
    二  “大德!此舍卫[城]有一比丘被蛇咬死。”
        “诸比丘!此比丘未以慈心，令四蛇王族舒偏。诸比丘!若此比丘以慈心，令四
    蛇王族舒偏，诸比丘!此比丘被蛇咬，则不致于死。以何为四蛇王族耶?
        即：毗楼博叉蛇王族、伊罗钵多蛇王族、尸婆弗多蛇王族、黑瞿昙蛇王族是。
    诸比丘!此比丘未以慈心2  注2 以慈心 底本之mettam，在暹本作mettena，正确。 ，令四蛇王族舒偏，若此……，则不致于死。诸比丘!
    我为防已、为护己、为救己，以慈心容许此四蛇王族舒偏。”
    三3             我慈于毗楼博叉          我慈于伊罗博多
                  我慈于尸婆弗多          我亦慈于黑瞿昙
                  我并慈于无足者          我更慈于二足者
 73               我慈于彼四足者          亦复慈于多足者
                  无足者不致害我          二足者亦勿害我
                  四足者亦勿害我          多足者亦勿害我
                  一切有情皆为生          一切存活无均遗
                  一切有幸得遇善          任谁亦将不临恶。
        佛4  注4 佛 指佛德，以下法、僧亦仿之。 乃无量，法是无量，僧亦无量。匍行、蛇蝎、百足、蜘蛛、蜥蜴、鼠等乃
    有量5  注5 有量 于德有量之义。 ，我令作护，我令作救，有情还去，我归命世尊，我归命七正自觉者。

    注1 参阅杂阿含九(大正藏、二·六一a)、随勇尊者经(大正藏、一四．七七三a)
      2 以慈心 底本之mettam，在暹本作mettena，正确。
      3 此偈请参阅Cv.V.6;Jat.no.203(汉译南传大藏经、三三·二0三犍度本生故事)。
        四 集 第二 适切业品                                 一二三
    -----------------------------------------------------------------------
        增支部经典二                                        一二四
      4 佛 指佛德，以下法、僧亦仿之。
      5 有量 于德有量之义。

          六十八1
    一  一时，世尊住提婆达多离去不久之王舍[城]中鹫峰[山]。世尊于此处，以提
    婆达多，告诸比丘曰：
        “诸比丘!提婆达多所得利养、恭敬、名闻，能害自己；诸比丘!提婆达多所
    得利养、恭敬、名闻，能坏自己。诸比丘!譬如芭蕉生果而害自己，生果而坏自己，
    正是如是。诸比丘!提婆达多所得利养、恭敬、名闻，能害自己；诸比丘!提婆达
    多所得利养、恭敬、名闻，能坏自己。诸比丘!譬如竹生果害自己，生果坏自己，
    正是如是。诸比丘!提婆达多所得利养、恭敬、名闻，能害自己；提婆达多所得利
    养、恭敬、名闻，能坏自己。诸比丘!譬如芦生果害自己，生果坏自己，正是如是。
    诸比丘!提婆达多之……能坏。诸比丘!譬如骡受胎则害自己，受胎则坏自己，正
    是如是。诸比丘!提婆达多所得利养、恭敬、名闻，能害自己，能坏自己。”
    二          伐芭蕉者正为果     果实如竹亦如芦
                恭敬为恶足杀人     胎于骡马如加杀。

    注1 参阅S.XVII.35;Cv.VII.2.5,杂阿含三八(大正藏二·二七六b)。

 74       六十九1  注1 参阅杂阿含三一(大正藏、二．二二一b、c)。
    一  “诸比丘!此等者是四勤。四者为何?
        即：防护勤、断勤、修勤、随护勤。
    二  诸比丘!又，以何谓防护勤耶?
        诸比丘!世间有比丘，为未生之恶不善法令不生，起欲、发勤、精进、策心、
    受持。诸比丘!此名防护勤。
    三  诸比丘!又，以何谓断勤耶?
        诸比丘!世间有比丘，为断已生之恶不善法，起欲、……受持。诸比丘!此名
    断勤。
        四 集 第二 适切业品                                 一二五
    -----------------------------------------------------------------------
        增支部经典二                                        一二六
    四  诸比丘!又，以何谓修勤耶?
        诸比丘!世间有比丘，为未生之善法令生，起欲、……受持。诸比丘2  注2 底本缺此句，亦依暹本补。!此名
    修勤。
    五  诸比丘!又，以何谓随护勤耶?
        诸比丘!世间有比丘，为已生之善法令住，为不忘、为信增、为广大、为修、
    为满，起欲、发勤、精进、策心、受持。诸比丘!此名随护勤。
        诸比丘!此等者是四勤。”
    六         防护与断又修习     断此等四与随护
               此乃日种之所说     现前比丘奋励此
               诸苦焉得3  注3 得底本之papupati，在暹本作papune ti，正确。 不灭尽

    注1 参阅杂阿含三一(大正藏、二．二二一b、c)。
      2 底本缺此句，亦依暹本补。
      3 得底本之papupati，在暹本作papune ti，正确。

          七十1  注1 参阅增一阿含八(大正藏、二．五八六c)。
    一  “诸比丘!不论在何时，王者行非法时，王之代官2  注2 王之代官 底本之rajaputtapi，在暹本作rajayuttapi，依释土斟酌，以暹本为正确，以下仿之。 亦非法；王之代官非法时，
    婆罗门、在家众亦非法；婆罗门、在家众非法时，城市村落人亦非法；城市村落人
 75 非法时，日月运转失度；日月运转失度时，则星宿运行错序；星宿运转错序时，则
    昼夜回转亦非正；昼夜回转非正时，则月半之月转替亦不正3  注3 不正 底本七五页第四行parivattantesu之其次，脱漏visamam。 ；月半之月转替不正
    时，则年季循环亦不正；年季之循环不正时，则风吹于非时、不平等、乱方向；风
    吹非时、不平等、乱方向时，则神祇怒；神祇怒时，则天不正常降雨；天不正常降
    雨时，则谷不成熟。诸比丘!吃不成熟谷，则人人寿短、色恶、力弱，又多病。
    二  诸比丘!不论在何时，王者行如法时，则王之代官亦如法；王之代官如法时，
    婆罗门、在家众亦如法；婆罗门、在家众如法时，城市村落人亦如法；城市村落人
    如法时，则日月运转有度；日月运转有度时，则星宿运转不错序；星宿运转不错时，
        四 集 第二 适切业品                                 一二七
    -----------------------------------------------------------------------
        增支部经典二                                        一二八
    则昼夜回转循正；昼夜回转循正时，则月半之月转替正；月半之月转替正时，则年
    季之循环正常；年季之循环正常时，则风吹以时，平等、方向正常；风吹以时、平
    等、方向正常时，则神祇不愁；神祇不怒时，则天正常降雨；天正常降雨时，则稻
    谷成熟。诸比丘!进食成熟稻谷，人人之寿长、健美、力壮，又无病。
    三          渡河水牛群     为首若曲行
                群牛概随曲     首导曲行故
                斯亦人间中     为第一恭敬
                人若行非法     余人则尤更
 76             王若行非法4  注4 非法云云 底本之hoti adhammiko不成其调，在暹本作hoty adhammiko，正确。     国土概沈苦
                渡河水牛群     为首若直行
                群牛概直行     首导直行故
                斯亦人间中     为第一恭敬
                人若行正直     余人则尤更
                王若有正行     一切国土受

    注1 参阅增一阿含八(大正藏、二．五八六c)。
      2 王之代官 底本之rajaputtapi，在暹本作rajayuttapi，依释土斟酌，以暹本为正确，
        以下仿之。
      3 不正 底本七五页第四行parivattantesu之其次，脱漏visamam。
      4 非法云云 底本之hoti adhammiko不成其调，在暹本作hoty adhammiko，正确。

    此之摄句：
      适切之业、无债梵天在、地狱于色第五，
      有贪、蛇1  注1 蛇 底本之ahinda，在暹本作ahina，正确。 、提婆达多、勤及非法。

    注1 蛇 底本之ahinda，在暹本作ahina，正确。
        四 集 第三 无戏论品                                 一二九
    -----------------------------------------------------------------------
        增支部经典二                                        一三0

                第三 无戏论品1  注1 底本原无“第三”二字，依暹本补。
          七十一
    一  “诸比丘!成就四法之比丘，行无戏论道；又，彼为漏尽，决定圆满。四者为
    何?
    二  诸比丘!世间有比丘，具戒、多闻、发精进、有慧。
        诸比丘!成就此等四法之比丘，行无戏论道；又，彼为漏尽，决定圆满。”

    注1 底本原无“第三”二字，依暹本补。

          七十二
    一  “诸比丘!成就四法之比丘，行无戏论道；又，彼为漏尽，决定圆满。四者为
    何?
    二  即：出离寻、无恚寻、不害寻、正见是。
 77     诸比丘!成就此等四法之比丘，行无戏论道；又，彼为漏尽，决定圆满。”
          七十三
    一  “诸比丘!成就此四法者，当知是不善士1  注1 不善士 底本之asappuriso，在暹本读作asappuriso ti，以下注※有者亦然。 ，四者为何?
        诸比丘!世有不善士，于他人之不德，不问即暴露，何况于问耶?
        复次，被询问不细查，不遗漏、不踌躇2  注2 不踌躇 底本之alampetva，在暹本作alambetva，近似雅语。 ，尽述他人之不德。诸比丘!当知，
    彼是不善士。
    二  复次，诸比丘3  注3 诸比丘!依暹本补bhikkhave，以下注有※者亦然。!不善士，于他人之德，纵然有问，不显露，何况不问耶?
        复再：被询问，简漏而踌躇4  注4 踌躇 底本之lampetva，在暹本作lambetva，近雅语。 ，于他人之德5  注5 德 底本之vannam，在暹本作vannam，正确。 不愿承认，简略而语。诸比丘!
    当知彼是不善士。
    三  复次诸比丘!不善士于己不德，纵然有问，不显露，何况不问耶?
        复再：被询问，简漏而踌躇，于己不德不愿承认，简略而语。诸比丘!当知彼
    是不善士。
    四  复次，诸比丘!不善士于己之德，不问即显露，何况于问耶?
        复再：被询问，不遗漏、不踌躇，于己德充分、详评尽而语。诸比丘!应知彼
        四 集 第三 无戏论品                                 一三一
    -----------------------------------------------------------------------
        增支部经典二                                        一三二
    是不善士。
        诸比丘!若成就此等四法，应知是不善士。
    五  诸比丘!若成就此四法者，当知此是善士6  注6 善士 底本之sappuriso，依暹本读sappuriso ti，以下注有※者亦然。 。四者为何?
        诸比丘!世间有善士，于他人不德，纵问亦不暴露，何况不问耶?
 78     复再：被询问，漏而踌躇，于他人之不德，不愿详述，简略而语。
        诸比丘!当知彼是善士。
    六  复次，诸比丘!善士于他人德，虽不问亦显露，何况于问耶?
        复再：被询问，不遗漏、不踌躇，于他人德愿承认、详尽而语。诸比丘!当知
    彼是善士。
    七  复次诸比丘!善士于己之不德，不问亦显露，何况于问耶?
        复再：被询问，不遗漏、不踌躇，于己不德充分、评尽而语。诸比丘!当知彼
    是善士。
    八  复次，诸比丘!善士于己德，纵问亦不显露，何况不问耶?
        复再：被询问，简漏而踌躇，不愿充分、详尽语己德。※诸比丘!当知彼是善
    士。
        诸比丘!若成就此等之四法，应知是善士。
    九7   诸比丘!譬喻娶进养女，或昼或夜之时，于养母或养父或丈夫，乃至奴仆或
    劳作佣人，彼之坚强与惭愧，现前即有8  ；及至后来，彼为共住，为信赖，不论于
    养母或养父或丈夫，均将离去，不知其去处，如是所说，正是如此。诸比丘!世有
    一类比丘，出家趋于非家，或昼或夜之时，对于比丘、比丘尼、优婆塞、优婆夷、
    乃至守园人或新学沙弥，彼之坚强与惭愧，现前即有；及至后来，彼为共住，为信
    赖，即使是轨范师或亲教师亦应离去，不知其去处，作如是说。
    一0  诸比丘!故应如是学。谓：我今当以如过门养女之心而住。诸比丘!汝等应
    如是学。”

    注1 不善士 底本之asappuriso，在暹本读作asappuriso ti，以下注※有者亦然。
      2 不踌躇 底本之alampetva，在暹本作alambetva，近似雅语。
      3 诸比丘!依暹本补bhikkhave，以下注有※者亦然。
        四 集 第三 无戏论品                                 一三三
    -----------------------------------------------------------------------
        增支部经典二                                        一三四
      4 踌躇 底本之lampetva，在暹本作lambetva，近雅语。
      5 德 底本之vannam，在暹本作vannam，正确。
      6 善士 底本之sappuriso，依暹本读sappuriso ti，以下注有※者亦然。
      7 在底本以此章作[七十四]，今此章之分作一、二、三之二段，当非正确，应如暹本之作
        (七十二)之读为是。而今分九、十两段者，系依私见。
      8 ev'assa在暹本作ev'assa，正确。

 79       七十四1
        “诸比丘!此等之四者是第一2  注2 第一 底本之anga，在暹本及释文，均作agga，以下仿之。 。四者为何。
        即：戒第一、定第一、慧第一、解脱第一是。
        诸比丘!此等之四者是第一。”

    注1 底本(七十五)所作依前述理由，如今所作。又在文首，底本所置之“一”，亦是，今省
        之。
      2 第一 底本之anga，在暹本及释文，均作agga，以下仿之。

          七十五1  注1 底本此处不分章，分依暹本。文首在底本还有“二”，今亦省之。
        “诸比丘!此等之四者是第一2  注2 如七十四之注2 anga之下所说。 。四者为何?
        即：色第一、受第一、想第一、有第一是。
        诸比丘!此等之四者是第一。”

    注1 底本此处不分章，分依暹本。文首在底本还有“二”，今亦省之。
      2 如七十四之注2 anga之下所说。

          七十六1
    一2  注2 参阅前出经之初部分(汉译南传藏、七·同第五诵品第一节以下)。    一时，世尊住般涅槃时之拘尸那揭罗(城)末罗族沙罗双树间3  注3 间 底本之antarcna与暹本及涅槃经原文，均作antare。 。世尊于此
    处，对诸比丘曰：“诸比丘!”诸比丘则答：“大德!”世尊曰：
        四 集 第三 无戏论品                                 一三五
    -----------------------------------------------------------------------
        增支部经典二                                        一三六
        “诸比丘!4  注4 依下段分节，不可在此处分节，以故除底本之“二”。 为一比丘，于佛或5  注5 或 底本之va，系之误。 于法、或于僧、或于道、或于迹、或于意、
    或有疑虑而问。诸比丘!及至后来，我等之师，现已不存，如今，不能诣访世尊，
    勿作此后悔。”作如是语时，彼等诸比丘皆默然。
    二6  注6 “三”系“二”之误。   世尊再度向诸比丘言：
         “诸比丘!为一比丘，……[乃至]……勿有后悔。”彼等诸比丘再次又复默
    然
    三  世尊三度告诸比丘言：
        “诸比丘!为一比丘，……勿有后悔。”彼等诸比丘，三度默然。
    四  时，世尊告诸比丘：
        “复次，诸比丘!为尊敬，若不请问于师，诸比丘!同僚应告诸同僚。”作如
    是语时，彼等比丘默然。
 80 五  时具寿阿难，白世尊言：
        “大德!是希奇!大德!是未曾有!大德!我于诸比丘中相信如是。于诸比丘
    中，无有一比丘于佛或于法、或于僧、或于道、或于迹、或于意有疑虑。”
    六  “阿难!汝由信而语。阿难!如来于此则由智。于此诸比丘中，无有一比丘于
    佛或于法、或于僧、或于道、或于迹、或于意有疑虑。阿难!此等五百比丘其最后
    者，得预流，不退堕法、决定、是正觉者。”

    注1 参阅Mps.VI.5~6(汉译南传藏、七．大般涅槃经第六诵品第五节)、长阿含四(大正
        藏、一．二六b)。
      2 参阅前出经之初部分(汉译南传藏、七·同第五诵品第一节以下)。
      3 间 底本之antarcna与暹本及涅槃经原文，均作antare。
      4 依下段分节，不可在此处分节，以故除底本之“二”。
      5 或 底本之va，系之误。
      6 “三”系“二”之误。

          七十七1  注1 参阅增一阿含二一(大正藏、二．六五七a)
    一  “诸比丘!此等之四不思议，无须思惟；思惟于此等者，得狂乱、痛苦。四者
        四 集 第三 无戏论品                                 一三七
    -----------------------------------------------------------------------
        增支部经典二                                        一三八
    为何?
    二  诸比丘!诸佛之佛境界，是不思议，无须思惟；思惟此者，得狂乱、苦痛。诸
    比丘!修定者之定境界，是不思议，无须思惟；思惟此者，得狂乱、苦痛。诸比丘!
    业异熟是不思议，无须思惟；思惟此者得狂乱、苦痛。诸比丘!世界之思惟是不思
    议，无须思议；思惟此者得狂乱、苦痛。
        诸比丘!此等四种之不思议，无须思惟；思惟此者，得狂乱、苦痛。”

    注1 参阅增一阿含二一(大正藏、二．六五七a)

          七十八
    一  “诸比丘!此等之四者是清净施物。四者为何?
        诸比丘!有施物，依施者为净，依受者则非。诸比丘!有施物，依受者为净，
    依施者则非。诸比丘!有施物，不论依施者或受者，均不净。诸比丘!有施物，不
    论依施者或受者均净。
 81 二  诸比丘!又，云何有施物，依施者为净，依受者则非耶?
        诸比丘!世间有施者，具戒，是善性；受者无戒，是恶性。诸比丘!如是有施
    物，依施者为净，依受者则非。
    三  诸比丘!又，云何有施物，依受者为净，依施者则非耶?
        诸比丘!世间有施者，无戒，是恶性；受者具戒，是善性。诸比丘!如是有施
    物，依受者为净，依施者则非。
    四  诸比丘!又，云何有施物，不论依施者、依受者，均不净耶?
        诸比丘!世间有施者，无戒，是恶性；有受者，复1  注1 复 底本patiggahaka之次后，依暹本加Pi 无戒，是恶性。诸比丘!
    如是有施物，不论依施者、依受者，均不净。
    五  诸比丘!又，云何有施物，不论依施者、依受者，均净耶?
        诸比丘!世间有施者，具戒，是善性；有受者，复具戒，是善性。诸比丘!如
    是有施物，不论依施者、依受者，均是净。
        诸比丘!此等四者，是清净施物。”
        四 集 第三 无戏论品                                 一三九
    -----------------------------------------------------------------------
        增支部经典二                                        一四0

    注1 复 底本patiggahaka之次后，依暹本加Pi

          七十九
    一  一时，具寿舍利弗，……乃至……坐于一边之具寿舍利弗，白世尊言：
        “大德!有何因，有何缘?一类之人，同营商业而失败?大德!有何因，有何
    缘?一类之人，同营商业，不如所期?大德!有何因，有何缘?一类之人，同营商
    业，能如所期?大德!有何因，有何缘?一类之人，同营商业，能超越所期?”
    二  “舍利弗!世有一类人，往访沙门或婆罗门已，而令自恣曰：大德!请就需要
 82 物开示。彼于自恣处不施物，彼于彼世死，若于此世生存，彼即使如何经商，其商
    业必将失败。
    三  复次，舍利弗!世有一类人，往访沙门或婆罗门已，而令自恣曰：大德!请就
    需要物开示。彼于自恣却不如预期施物，彼于彼世死，若于此世生存，彼即使如何
    经营商业，其商业不如所期。
    四  复次，舍利弗!世有一类人，往访沙门或婆罗门已，而令自恣曰：大德!请就
    需要物开示。彼于自恣如预期施物，彼于彼世死，若于此世生存，彼不论如何经营
    商业，其商业将如所期。
    五  复次，舍利弗!世有一类人，往访沙门或婆罗门已，而令自恣曰：大德!请就
    需要物开示。彼于自恣如预期施物，彼于彼世死，若于此世生存，彼即使如何经营
    商业，其营业必将超越其所期。
        舍利弗!此世有一类人，同营商业，失败是因、是缘。复次，舍利弗!此……
    经营不如所期是因、是缘。舍利弗!此……经营如所预期是因、是缘。复次，舍利
    弗!此世有一类人，同营商业，超越其所期是因、是缘。”
          八十
    一  一时，世尊住憍赏弥瞿私多园，时具寿阿难诣往世尊之处。至已，问讯世尊，
    坐于一面。坐于一面之具寿阿难，白世尊言：
        “大德!有何因、何缘，不令女人坐法庭?不令从事产业?不往剑蒲阇1  注1 剑蒲阇kammoja，释文作kamboja，两者俱可。今旨外国之意。?”
 83     “阿难!女人有忿惫。阿难!女人嫉妒，女人悭吝。阿难!女人乏慧。阿难!
        四 集 第三 无戏论品                                 一四一
    -----------------------------------------------------------------------
        增支部经典二                                        一四二
    此是女人不令坐法庭，不令从事产业，不令往剑蒲阇之因、之缘。”

    注1 剑蒲阇kammoja，释文作kamboja，两者俱可。今旨外国之意。

    此之摄句：
      勤、见、善士、养女、二之1  注1 二 底本之c`eva，在暹本其他作dve ca，正确。 第一
      于拘尸那揭罗、不思议、施物、剑蒲阇为品。

    注1 二 底本之c'eva，在暹本其他作dve ca，正确。

                第四 不动品1  注1 底本原无“第四”字，依暹本补，以下仿之。
          八十一2  注2 参阅四集、六十四(今卷一二二页)。
    一  “诸比丘!成就此等之四法者，相偕牵连堕地狱。四者为何?
        即 杀生，不与取，行邪欲，语虚诳是。
        诸比丘!成就此等之四法者，相偕牵连堕地狱。
    二  诸比丘!成就此等之四法者，相偕牵连生天界。四者为何?
        即 离杀生，离不与取，离邪欲行，离虚诳语。
        诸比丘!成就此等之四法者，相偕牵连生天界。”

    注1 底本原无“第四”字，依暹本补，以下仿之。
      2 参阅四集、六十四(今卷一二二页)。

          八十二
    一  “诸比丘!成就此等四法者，相偕牵连堕地狱。四者为何?
        即：虚诳语、离间语、粗恶语、杂秽语是。
        诸比丘!成就此等之四法者，相偕牵连堕地狱。
        四 集 第四 不动品                                   一四三
    -----------------------------------------------------------------------
        增支部经典二                                        一四四
 84 二  诸比丘!成就此等之四法者，相偕牵连生天界。四者为何?
        即：离虚诳语、离离间语、离粗恶语、离杂秽语是。
        诸比丘!成就此等之四法者，相偕牵连生天界。”
          八十三1
    一  “诸比丘!成就此等之四法者，相偕牵连堕地狱。四者为何?
        即：不经查询、探究，而予不可赞誉之人，擅加赞誉；不经查询、探究，而于
    应赞誉之人，予以诋毁、盘问、探究；于不可信认处，起信；不经查询、探究，而
    于应信认处，不起予信。
        诸比丘!成就此等之四法者，相偕牵连堕地狱。
    二  诸比丘!成就此等之四法者，相偕牵连生天界。四者为何?
        历经查询、探究，前于不可赞誉之人，不予赞誉；历经查询、探究，而于应予
    赞誉之人，予以赞誉；历经查询、探究，而于不可信认处，生起不信；历经查询、
    探究，而于可信认处，予起信。
        诸比丘!成就此等之四法者，相偕牵连生天界。”

    注1 参阅Pug.IV.15.。

          八十四
    一  “诸比丘!成就此等之四法者，相偕牵连堕地狱。四者为何?
        即：重于忿懑，不重于正法；重于覆蔽，不重于正法；重于利养，不重于正法；
    重于恭敬，不重于正法。
        诸比丘!成就此等之四法者，相偕牵连堕地狱。
 85 二  诸比丘!成就此等之四法者，相偕牵连生天界。四者为何?
        重于正法，不重于忿懑；重于正法，不重于覆蔽；重于正法，不重于利养；重
    于正法，不重于恭敬。
        诸比丘!成就此等之四法者，相偕牵连生天界。”
          八十五1
    一  “诸比丘!有此等四种之补特伽罗，存在于世间。四者为何?
        四 集 第四 不动品                                   一四五
    -----------------------------------------------------------------------
        增支部经典二                                        一四六
        即：闇而趣闇，闇而趣明，明而趣闇，明而趣明者是。
    二  诸比丘!又，云何有补特伽罗，是闇而趣闇耶?
        诸比丘!世间有一类之补特伽罗，或生旃陀罗家、或生兽猎家、或生竹匠家、
    成生车匠家、或生尘芥净除家之下贱家，贫穷、缺乏饮食、生计困难、辛劳得衣服。
    又，彼血色恶劣、容貌衰颓、矮小、多病、或偏盲、或手不具、或跛、或躄，不得
    食物、饮食、衣服、车乘、鬘、香、涂香、床、宅、灯具。彼身行恶行……意行恶
    行。彼身行恶行已……，意行恶行已，身坏死后，生无幸处、恶趣、险难、地狱。
        诸比丘!如是者，有补特伽罗，是闇而趣闇。
    三  诸比丘!又，云何有补特伽罗，是闇而趣明耶?
        诸比丘!世间有一类之补特伽罗，或生旃陀罗家，……乃至……不得床宅、灯
    具。彼身行妙行，……意行妙行。彼身行妙行已……，意行妙行已，身坏死后，生
    善趣、天界。诸比丘!如是者，有补特伽罗，是闇而趣明。
    四  诸比丘!又，云何有补特伽罗，是明而趣闇?
 86     诸比丘!世间有一类之补特伽罗，生刹帝利大家、婆罗门大家、或长者大家、
    尊贵家，丰裕而多货、有大禄、有多金银、有多资产与杂具、有多财、有谷。又彼
    健美、见而可人、令人喜悦、成就最上姿色，得食物……灯具。彼身行恶行，……
    意行恶行。彼身行恶行已……，意行恶行已，身坏死后，生无幸处、恶趣、险难、
    地狱。诸比丘!如是者，有补特伽罗，是明而趣闇。
    五  诸比丘!又，云何有补特伽罗，是明而趣明?
        诸比丘!世间有一类之补特伽罗，生刹帝利大家，……乃至……得灯具。彼身
    行妙行，……意行妙行。彼身行妙行已，……意行妙行已，身坏死后，生善趣、天
    界。诸比丘!如是者，有补特伽罗2  注2 补特伽罗 底本脱漏puggalo，依暹本补。 ，是明而趣明。
        诸比丘!有此等四类之补特伽罗，存在于世中。”

    注1 参阅增一阿含、一八(大正藏、三．六三六a)、集异门、九(大正藏、二六．四0五a)
        Pug.IV.19.。
      2 补特伽罗 底本脱漏puggalo，依暹本补。
        四 集 第四 不动品                                   一四七
    -----------------------------------------------------------------------
        增支部经典二                                        一四八
          八十六1
    一  “诸比丘!有此等四种补特伽罗，存在于世中。四者为何?
        [今]于下，而[当来]趣下者；[今]于下，而[当来]趣上者；[今]于
    上，而[当来]趣下者；[今]于上，而[当来]趣上者。
        诸比丘!有此等四之补持伽罗，存在于世中。”

    注1 参阅Pug.IV.20。

          八十七1  注1 参阅增一阿含二0(大正藏、二．六五三c)。
    一  “诸比丘!有四种之补特伽罗，存在于世中。四者为何?
        是：不动沙门、白莲沙门、红莲沙门、作沙门中之柔软沙门。
    二  诸比丘!又，云何之补特伽罗，是不动沙门耶?
        诸比丘!世间有比丘，有学而向果，希无上之轭安稳而住。诸比丘!譬如刹帝
 87 利浇头2  注2 浇头 底本之muddhavasittassa，在暹本及释文俱作muddhabhisittassa，其意义两相同，而最为普通所用之形式，当是后者，故取此。 王长子，应予灌顶3  注3 灌顶 底本之abhiseko，在暹本作abhiseko，正确。 而未为灌顶，亦得不动，正是如此。诸比丘!有比丘，
    有学而向果，希无上之轭安稳而住。诸比丘!如是有补特伽罗，作不动沙门。
    三  诸比丘!又，云何有补特伽罗，是白莲沙门耶?
        诸比丘!世间有比丘，由漏尽，而无漏心解脱、慧解脱已，于现法具足自知作
    证而住；然而，身于八解脱，不住触证。诸比丘!如是，有补特伽罗，是白莲沙门。
    四  诸比丘!又，云何有补特伽罗，是红莲沙门耶?
        诸比丘!世间有比丘，由漏尽，……具足住，又，身于八解脱，住触证。诸比
    丘!如是有补特伽罗，是红莲沙门。
    五  诸比丘!又，云何有补特伽罗，作沙门中柔软沙门耶?
        诸比丘!世间有比丘，劝乞力受用多衣，若不劝乞则少[受用衣]；劝乞方受用
    多食，若不劝乞则少[受用食]，劝乞力受用多床座，若不劝乞则少[受用床座]；
    劝乞方受用多治病药、资具，若不劝乞则少[受用治病药、资具]。复次，所有与彼
    同住之梵行者4  注4 梵行者 底本之sabrahmaCarihi，系sabrahmacarihi之误。 ，于彼现行可意身业多，非可意[现行]身业少；[于彼]现行可
    意语业多，非可意[现行语业]少；[于彼]现行可意意业多，非可意[现行意业]
    少；[于彼]献可意晋物，[献晋物]非可意者少。复次，一切所受[即：]或由热
        四 集 第四 不动品                                   一四九
    -----------------------------------------------------------------------
        增支部经典二                                        一五0
    起、或由痰起、或由风起、或由[三]和合起、或由季节变易生、或由不平等姿势
    生、或由侵害生、或由业异熟生，此等于彼决不生多，少病。迳欲得四静虑增上心
    5  注5 增上心 底本之abhicetasikanam，在暹本作abh。 现法乐而住6  注6 住 底本之-viharanam，系-vharanam之误。 ，于得不艰难，于得不梗涩，由诸漏之尽，于现法自7  注7 自 底本之dhamme在其次后脱漏sayam，依暹本补。 知、作证，
 88 具足住于无漏心解脱、慧解脱。诸比丘!如是者，有补特伽罗，是沙门中柔软沙门。
    六  诸比丘!说正语人，欲说有沙门中柔软沙门时，诸比丘!应正说我是沙门中柔
    软沙门。诸比丘!我劝乞力受用多衣8  注8 在 底本有bahulam civaram bahulam，其第二之bahulam，应予删除。 ，不劝乞时，则少[受用衣]；劝乞时，乃多
    受用食，不劝乞时，则少[受用食]；劝乞时，乃多受用治病药、资具，不劝乞时，
    则少[受用治病药、资具]。复次，与我共住之诸比丘，于我现行可意身业多，非可
    意……，现行可意意业多，非可意[现行意业]少；[于我]献可意晋物，非可意
    [献晋物]少。复次，一切所受[即：]或由热起、或由痰起、或由风起、或由[三]
    和合起、或由季节变易生、或由不平等姿势生、或由侵害生、或由业异熟生，此等
    于我决不多生、病少。复次，我如所欲得四静虑增上心9  注9 增上心 底本之abhicetasikananamh应作abhicetasikanam。 现法乐而住，于得不艰难，
    于得不梗涩，由诸漏之尽，具足住……。诸比丘!说正语人欲说有沙门中柔软沙门
    时，诸比丘!应正说我是沙门中柔软沙门。
        诸比丘!有此等之四种补特伽罗，存在于世中。”

    注1 参阅增一阿含二0(大正藏、二．六五三c)。
      2 浇头 底本之muddhavasittassa，在暹本及释文俱作muddhabhisittassa，其意义两
        相同，而最为普通所用之形式，当是后者，故取此。
      3 灌顶 底本之abhiseko，在暹本作abhiseko，正确。
      4 梵行者 底本之sabrahmaCarihi，系sabrahmacarihi之误。
      5 增上心 底本之abhicetasikanam，在暹本作abh。
      6 住 底本之-viharanam，系-vharanam之误。
      7 自 底本之dhamme在其次后脱漏sayam，依暹本补。
      8 在 底本有bahulam civaram bahulam，其第二之bahulam，应予删除。
      9 增上心 底本之abhicetasikananamh应作abhicetasikanam。

          八十八1
        四 集 第四 不动品                                   一五一
    -----------------------------------------------------------------------
        增支部经典二                                        一五二
    一  “诸比丘!有此等四类之补特伽罗，存在于世中。四者为何?
        即：不动沙门、白莲沙门、红莲沙门、沙门中之柔软沙门是。
    二  诸比丘!又，云何而有补特伽罗，作不动沙门耶?
 89     诸比丘!世间有比丘，三结尽故，成为预流，为不退堕法，是决定、趣正觉。
        诸比丘!如是者，有补特伽罗，是不动沙门。
    三  诸比丘!又，云何而有补特伽罗，作白莲沙门耶?
        诸比丘!世间有比丘，三结尽故，贪、嗔、痴薄故，成为一来，只来此世一次
    已，作苦之边际。诸比丘!如是者，有补特伽罗，是白莲沙门。
    四  诸比丘!又，云何而有补特伽罗，作红莲沙门耶?
        诸比丘!世间有比丘，五顺下分结尽故，成为化生，于彼处般涅槃，不再退还
    此世。诸比丘!如是有补特伽罗，作红莲沙门。
    五  诸比丘!又，云何而有补特伽罗，作沙门中柔软沙门耶?
        诸比丘!世间有比丘，由诸漏之尽，具足住……。诸比丘!如是者，有补特伽
    罗，是沙门中柔软沙门。
        诸比丘!有此等因类之补特伽罗，存在于世中。”

    注1 参．阅Pug.IV.29.增一阿含二0(大正藏、二．六五三c)

          八十九
    一  “诸比丘!有此等四类之补特伽罗，存在于世中。四者为何?
        即：不动沙门、白莲沙门、红莲沙门、沙门中之柔软沙门是。
    二  诸比丘!又，云何而有补特伽罗，作不动沙门耶?
        诸比丘!世间有比丘，有正见、正思惟、正语、正业、正命、正精进、正念、
    正定。诸比丘!如是者，有补特伽罗，作不动沙门。
    三  诸比丘!又，云何而有补特伽罗，作白莲沙门耶?
        诸比丘!世间有比丘，有正见、……乃至……正定、正智、正解脱，然而，身
 90 于八解脱，不住触证。诸比丘!如是者，有补特伽罗，作白莲沙门。
    四  诸比丘!又，云何有补特伽罗，作红莲沙门耶?
        四 集 第四 不动品                                   一五三
    -----------------------------------------------------------------------
        增支部经典二                                        一五四
        诸比丘!世间有比丘，有正见、……乃至……正解脱，身于八解脱，住已触证。
    诸比丘!如是者，有补特伽罗，是红莲沙门。
    五  诸比丘!又，云何而有补恃伽罗，作沙门中柔软沙门耶?
        诸比丘!世间有比丘，劝乞方1  注1 方 底本之yacito，在暹本作yacitova，正确 受用多衣，不劝乞时，……乃至……[八十七
    之六]……。诸比丘!说正语人欲说沙门中柔软沙门时，诸比丘!应正说我是沙门
    中柔软沙门。
    诸比丘!有此等四类之补特伽罗，存在于世间2  注2 世间 底本之okasmin，系lokasmin之缺宇。 。”

    注1 方 底本之yacito，在暹本作yacitova，正确
      2 世间 底本之okasmin，系lokasmin之缺宇。

          九十
    一  “诸比丘!有此等四类之补特伽罗，存在于世中。四者为何?
        即：不动沙门、……乃至……柔软沙门是。
    二  诸比丘!又，云何而有补特伽罗，作不动沙门耶?
        诸比丘!世间有比丘1  注1 有比丘bhikkhu一词，系依暹本补。 ，有学而思惟[应得]未得，希无上2  注2 无上 底本之amuttaram，系anuttaram之误。 之轭安稳而住。
    诸比丘!如是者，有补特伽罗，作不动沙门。
    三  诸比丘!又，云何而有补特伽罗，作白莲沙门耶?
        诸比丘!世间有比丘，随观五取蕴生灭而住，谓：此是色，此是色集，此是色
    灭，此是色受，……此是想……此是行……此是识，此是识集，此是识灭。然而，
    身于八解脱，不住触证。诸比丘!如是者，有补特伽罗，作白莲沙门。
    四  诸比丘!又，云何而有补特伽罗，作红莲沙门耶?
        诸比丘!世间有比丘，随观五取蕴生灭住。谓：此是色，……此是色灭。又，
 91 于身八解脱，住于触证。诸比丘!如是者，有补特伽罗，作红莲沙门。
    五  诸比丘!又，云何而有补特伽罗，作沙门中柔软沙门耶?
        诸比丘!世间有比丘，劝乞方受用多衣，不劝乞时，少[受用]……乃至……。
    诸比丘!说正语人欲说沙门中柔软沙门时，诸比丘!应正谓我是沙门中柔软沙门。
        诸比丘!有此四类之补特伽罗，存在于世中。”
        四 集 第四 不动品                                   一五五
    -----------------------------------------------------------------------
        增支部经典二                                        一五六

    注1 有比丘bhikkhu一词，系依暹本补。
      2 无上 底本之amuttaram，系anuttaram之误。

    此之摄句：
      杀生1  注1 杀生 底本之papatipata，在暹本作panatipato，正确。 、虚诳语、称赞、忿、闇、下
      子2  注2 子 底本之anno，在暹本作putto，正确。 、又结、见、蕴、此等有十。

    注1 杀生 底本之papatipata，在暹本作panatipato，正确。
      2 子 底本之anno，在暹本作putto，正确。

                第五 阿修罗品
          九十一
    一  “诸比丘!有此等四类之补特伽罗，存在于世中。四者为何?
        阿修罗而以阿修罗为眷族，阿修罗而以天为眷族，天而以阿修罗为眷族，天而
    以天为眷族。
    二  诸比丘!又，云何而有补特伽罗，阿修罗而以阿修罗为眷族耶?
        诸比丘!世有一类之补特伽罗，是无戒恶法，彼之徒众，亦是无戒恶法。诸比
    丘!如是有补特伽罗，是阿修罗而以阿修罗为眷族。
    三  诸比丘!又，云何而有补持伽罗，阿修罗而以天为眷族耶?
        诸比丘!世有一类之补特伽罗，是无戒恶法，然彼徒众，是具戒善法。诸比丘!
    如是者，有补特伽罗，是阿修罗而以天为眷族。
    四  诸比丘!又，云何而有补特伽罗，天而以阿修罗为眷族耶?
 92     诸比丘!世有一类之补特伽罗，是具戒善法，然彼徒众，是无戒恶法。诸比丘!
        四 集 第五 阿修罗品                                 一五七
    -----------------------------------------------------------------------
        增支部经典二                                        一五八
    如是者，有补特伽罗，是天而以阿修罗为眷族。
    五  诸比丘!又，云何而有补特伽罗，天而以天为眷族耶?
        诸比丘!世有一类之补特伽罗，是具戒善法，彼之徒众，亦具戒善法。诸比丘!
    如是者，有补特伽罗，是天而以天为眷族。
        诸比丘!有此等四类之补特伽罗，存在于世中。”
          九十二1
        “诸比丘!有此等四类之补特伽罗，存在于世中。四者为何?
        诸比丘!世间有一类之补特伽罗，得内心止，未得增上慧法观。复次，诸比丘!
    世间有一类之补特伽罗，得增上慧之法观，未得内心止。复次，诸比丘!世间有一
    类之补特伽罗，未得内心止，未得增上慧法观。复次，诸比丘!世间有一类之补特
    伽罗，亦得内心止，亦得增上慧法观。诸比丘!有此等四类之补特伽罗，存在于世
    中。”

    注1 参阅Pug.IV.26.。

          九十三
    一  “诸比丘!有此等四类之补特伽罗，存在于世中。四者为何?
        诸比丘!世间有一类之补特伽罗，内心上……[乃至]……得增上慧法观。
 93 二  诸比丘!此中，得内心止，不得增上慧法观之补特伽罗，诸比丘!住内心止，
    须勤修增上慧法观。彼于后时，亦得内心止；又，得增上慧观。
    三  诸比丘!此中，得增上慧法观，不得内心止之补特伽罗，诸比丘!得增上慧法
    观，须勤修内心止。彼于后时，亦得增上慧法观；又，亦得内心止。
    四  诸比丘!此中，亦不得内心止，又不得增上慧法观之补特伽罗，诸比丘!为得
    彼等之善法，应起增上欲、勤、勇与努力，以及不退转念与正知。
        诸比丘!譬如有人衣燃、头燃时，为灭其衣或头[火]，须起增上欲、勤、勇与
    努力，以及不退转念与正知。正是如是，诸比丘!其补特伽罗为得彼等善法，须起
    增上欲……正知。彼于后时，亦得内心止，又得增上慧法观。
    五  诸比丘!此中，亦得内心止，又得增上慧法观补特伽罗。诸比丘!即住彼等善
        四 集 第五 阿修罗品                                 一五九
    -----------------------------------------------------------------------
        增支部经典二                                        一六0
    法，更为竭尽诸漏，须勤修。
    诸比丘!有此等四类之补特伽罗，存在于世中。”
          九十四
 94 一  “诸比丘!有此等四类之补特伽罗，存在世间。四者为何?
        诸比丘!世间有一类之补特伽罗，得内心止，不得增上慧法观。复次，诸比丘!
    世间有一类之补持伽罗，得增上慧法观，不得内心止。复次，诸比丘!世有一类之
    补特伽罗1  注1 补特伽罗 底本Puggala，系puggalo之误 ，亦不得内心止，依增上慧，亦不得法观。复次2  注2 复次 在idha之下脱漏pana，依暹本补。 ，诸比丘!正有一类
    之补特伽罗，亦得内心止，又得增上慧法观。
    二  诸比丘!此中，得内心止……[九十三之三]不得增上慧法观之补特伽罗，诸
    比丘!往访得增上慧法观之补特伽罗已，应如是言，谓：友!诸行应如何见?诸行
    应如何取?诸行应如何观察?于是，彼如见彼，如知记说，[谓：]友!诸行应如是
    见，诸行应如是观察。于是，彼于后时，亦得内心止，又得增上慧法观。
    三  诸比丘!此中，得增上慧法观，不得内心止之补特伽罗，诸比丘!往访得内心
    止之补特伽罗已，应作如是言，谓：友!心应如何致住?心应如何致静?心应如何
    致一趣?心应如何致定?于是，彼如见彼，如知应记说：友!心应如是致住，心应
    如是致静，心应如是致一趣，心应如是致定，于是，彼于后时，得增上慧法观，得
    内心止。
    四  诸比丘!此中，不得内心止，又不得增上慧法观之补特伽罗，诸比丘!往访得
    内心止，又得增上慧法观之补特伽罗已，应作如是言，谓：友!心应如何致住?……
    应如何致定?诸行应如何见?……如何观察?于是，彼如见彼，如知须记说，谓：
    友!心应如是致住，……致定，诸行应如是见，……观察，于是，彼于后时，亦得
 95 内心止，又得增上慧法观。
    五  诸比丘!此中，得内心止，又得增上慧法观之补特伽罗，诸比丘!即为彼等住
    于善法，更为竭尽诸漏须勤修。
        诸比丘!有此等四类之补特伽罗，存在于世中。”

    注1 补特伽罗 底本Puggala，系puggalo之误
      2 复次 在idha之下脱漏pana，依暹本补。
        四 集 第五 阿修罗品                                 一六一
    -----------------------------------------------------------------------
        增支部经典二                                        一六二
          九十五1
    一  “诸比丘!有此等四类之补特伽罗，存在于世间。四者为何?
        既不行自利，亦不行利他；为利他而行，不行自利；为自利而行，不行利他；
    既为自利而行，又为利他而行。
    二  诸比丘!譬如冢间火槽，燃其两端，中间涂粪，村不作材用；又，于林亦不作
    [材用]。诸比丘!我以如是喻，说此补特伽罗谓：此补特伽罗，既不行自利，又不
    行利他。
    三  诸比丘!此中，有补特伽罗，为利他而行，不为自利，于此等二补特伽罗中，
    是更善、更妙。诸比丘!此中，有补特伽罗，为自利而行，不为利他，于此三补特
    伽罗中，是更善、更妙。诸比丘!此中，有补特伽罗，既为自利而行，又为利他而
    [行]，是此等四类补特伽罗中，是第一、最胜、上首、最上、极胜。
    四  诸比丘!譬如由牛始有乳，由乳有酪，由酪有生酥，由生酥有熟酥，由熟酥有
    醍醐，说是此中之第一。正是如是，诸比丘!有补特伽罗为自利而行，又为利他而
    行，于此等类四补特伽罗中，是第一、最胜、上首、最上、极胜。
 96     诸比丘!有此等四类之补特伽罗，存在于世中。”

    注1 参阅Pug.IV.23.。

          九十六1
    一  “诸比丘!有此等四类之补特伽罗，存在于世中。四者为何?
        即：所行为自利，不为利他；为利他而行，不为自利；既不为自利而行，亦不
    为利他；为自利而行，又为利他。
    二  诸比丘!又，云何有补特伽罗，为自利而行，不为利他耶?
        诸比丘!世间有一类之补特伽罗，为调伏自贪而行，不劝导调伏他贪，为调伏
    自嗔，……为调伏自痴而行，不劝导调伏他痴。诸比丘!如是者，有补特伽罗，是
    为自利而行，不为利他。
    三  诸比丘!又，云何有补特伽罗，为利他而行，不为自利耶?
        四 集 第五 阿修罗品                                 一六三
    -----------------------------------------------------------------------
        增支部经典二                                        一六四
        诸比丘!世间有一类之补特伽罗，不为调伏自贪而行，劝导调伏他贪，不为调
    伏自嗔而行，……不为调伏自痴而行，劝导调伏他痴。诸比丘!如是有补特伽罗，
    为利他而行，不为自利。
    四  诸比丘!又，云何有补特伽罗，不为自利而行，更不为利他耶?
        诸比丘!世间有一类之补持伽罗，不为调伏自贪而行，亦不劝导调伏他贪，……
    不为调伏自痴而行，不劝导调伏他痴。诸比丘!如是者，有补特伽罗，既不为自利
    而行，更不为利他。
    五  诸比丘!又，云何有补特伽罗，亦为自利而行，又可为利他耶?
        诸比丘!世间有一类之补特伽罗，为调伏自贪而行，又劝导调伏他贪，……乃
 97 至……为调伏自痴而行，又劝导调伏他贪。诸比丘!如是者，有补特伽罗，既为自
    利而行，又可为利他。
        诸比丘!有此等四类之补特伽罗，存在于世中。”

    注1 参阅Pug.IV.23.。

          九十七1  注1 参阅集异门、九(大正藏、二六．四0四c)。
    一  “诸比丘!有此等四类之补特伽罗，存在于世中。四者为何?
        即：为自利而行，不为利他；为利他而行，不为自利；不为自利而行，亦不为
    利他；既为自利而行，又为利他而行。
    二  诸比丘!又，云何有补特伽罗，为自利而行，不为利他耶?
        诸比丘!世间有一类之补特伽罗，于诸善法，有速谛察忍，具受持所闻法质  注2 质 底本之dharakajatako，在暹本作dharakajatiko，正确。 ，
    又，已能观察受持法义、知义意，知本文，行法随法。然而不调善言词，不善良语
    音，不成就圆满、流畅、无过、无脱、能知表语，不示现同梵行，不劝导、不赞励、
    不庆慰。诸比丘!如是者，补特伽罗，是为自利而行，不为利他。
    三  诸比丘!又，云何有补特伽罗，为利他而行，不为自利耶?
        诸比丘!世间有一类之补持伽罗，于诸善法，无有速谛察忍，又不具受持所闻
    法质，又于已受持法义，不能观察，又不知义意、不知本文、不行法随法。然而，
    调善言词，善良语音，成就圆满、流畅、无过、无脱、能知义语，示现同梵行者，
        四 集 第五 阿修罗品                                 一六五
    -----------------------------------------------------------------------
        增支部经典二                                        一六六
    劝导、赞励、庆慰。诸比丘!如是者，有补特伽罗，为利他而行，不为自利而行。
 98 四  诸比丘!又，云何有补特伽罗，不为自利而行，亦不为利他而行耶?
        诸比丘!世有一类之补特伽罗，于诸善法亦无有速谛察忍，又不其受持所闻法
    质?，又不能观察已受持法义，又不知表意、不知本文、不行法随法。又不调善言
    诃，不善良语音，不成就圆满、流畅、无过、无脱、能知义语，又不示现同梵行者，
    不劝导、不赞励、不庆慰。诸比丘!如是者，有补特伽罗，不为自利而行，又不为
    利他。
    五  诸比丘!又，云何有有补特伽罗，为自利而行，又为利他耶?
        诸比丘!世间有一类之比丘，于诸善法，有速谛察忍，又具受持所闻法质，又
    能观察已受持法义，又知表意、知本文、行法随法，又调善言词，善良语音，成就
    圆满、流畅、无过、无脱、能知义语，又示现同梵行，……。诸比丘!如是者，有
    补特伽罗为自利而行，又为利他而行。
        诸比丘!有此等四类之补特伽罗，存在于世中。”

    注1 参阅集异门、九(大正藏、二六．四0四c)。
      2 质 底本之dharakajatako，在暹本作dharakajatiko，正确。

          九十八
        “诸比丘!有此等四类之补特伽罗，存在于世中。四者为何?
        即：为自利而行，不为利他；为利他而行，不为自利；为自利而行，又为利他；
    既不为自利而行，又亦不为利他。”
        诸比丘!有此等四类之补特伽罗，存在于世中。
          九十九
    一  “诸比丘!有此等四类之补特伽罗，存在于世中。四者为何?
 99     即：为自利而行，不为利他；为利他而行，不为自利；既不为自利而行，亦不
    为利他；既为自利而行，亦为利他。
    二  诸比丘!又，云何有补特伽罗，为自利而行，不为利他耶?
        诸比丘!世间有一类之补特伽罗，自离杀生，于他不劝导离杀生；自离不与取，于
        四 集 第五 阿修罗品                                 一六七
    -----------------------------------------------------------------------
        增支部经典二                                        一六八
    他不劝导离不与取；自离邪欲行，不劝导……，自离虚诳语，不劝导……，自离谷
    酒、果酒有酒分放逸处，不劝导……。诸比丘!如是者，补特伽罗为自利而行，不
    为利他。
    三  诸比丘!又，云何有补特伽罗，为利他而行，不为自利耶?
        诸比丘!世间有一类之补持伽罗，自不离杀生，于他劝导离杀生；自不与取，
    ……乃至……自虚诳语……乃至……自谷酒、果酒有酒分放逸处，……乃至……。
        诸比丘!如是者，有补特伽罗为利他而行，不为自利。
    四  诸比丘!又，云何有补持伽罗，既不为自利而行，亦不为利他耶?
        诸比丘!世间有一类之补特伽罗，自不离杀生，于他亦不劝导离杀生，……乃
    至……不劝导离谷酒、果酒有酒分放逸处。诸比丘!如是者，有补特伽罗不为自利
    而行，亦不为利他。
    五  诸比丘!又，云何有补特伽罗，既为自利而行，又为利他耶?
        诸比丘!世有一类之补特伽罗，自离杀生，又于他劝导离杀生，……乃至……
    劝导于他离谷酒、果酒有酒分放逸处。诸比丘!如是者，有补特伽罗为自利而行，
    又为利他。
        诸比丘!有此等四类之补特伽罗，存在于世中。”
100       一百1
    一  一时，偏历者晡多利，诣访世尊之处。至已，与世尊互相庆慰，……乃至……
    世尊告诉坐于一面之偏历者晡多利说：
    二  “晡多利!有此等四类之补特伽罗，存在于世中。四者为何?
         晡多利!世间有一类之补特伽罗，于应毁者，虽应实、应真、应时以说毁；于
    应赞者，却不应实，应真，应时以称赞。复次，晡多利!世间有一类之补特伽罗，
    于应赞者，虽应实、应真、应时以称赞；于应毁者，却不应真、应实、应时以说毁。
    复次，晡多利!世间有一类之补特伽罗，于应毁者，不应实、应真、应时以说毁；
    复于应赞者，不应实、应真、应时以称赞。复次，晡多利!世间有一类之补特伽罗，
    于应毁者，应实、应真、应时以说毁……于应赞者，应实、应真、应时以称赞。
        晡多利!有此等四类之补特伽罗，存在于世中。晡多利!此等四类之补特伽罗
    中，汝好乐何者?以何为最善?何为最妙耶?”
        四 集 第五 阿修罗品                                 一六九
    -----------------------------------------------------------------------
        增支部经典二                                        一七0
    三  “尊瞿昙!有此等四类之补特伽罗，存在于世中。四者为何?
        尊瞿昙!世间有一类之补特伽罗，于应毁者，虽应实、应真、应时以说毁；于
    应赞者，却不应实、应真、应时以称赞。尊瞿昙!复次，世间有一类之补特伽罗，
    于应赞者，虽应实、应真、应时以称赞；于应毁者，则未应实、应真、应时以说毁。
    尊瞿昙!世间有一类之补特伽罗，于应毁者，不应实、应真、应时说毁；又于应赞
    者，不应实、应真、应时以称赞。尊瞿昙!世间有一类之补特伽罗，于应毁者，应
    实、应真、应时以说毁；又于应赞者，应实、应真、应时以称赞。
101     尊瞿昙!有此等四类之补特伽罗，存在于世中。尊瞿昙!此等四类之补特伽罗
    中，有补特伽罗于应毁者，不应实、不应真、应时以说毁；又于应赞者，不应实、
    应真、应时以称赞。我好乐于此补特伽罗，于此等四类之补特伽罗中为最善、最妙。
    何以故?尊瞿昙!舍者斯为善。”
    四  “晡多利!有此等四类之补特伽罗，存在于世中。四者为何?
        晡多利!……乃至……应实、应真、应时而说。
        晡多利!有此等四类之补特伽罗，存在于世中。晡多利!于此等四类之补特伽
    罗中，有补特伽罗于应毁者，应实、应真、应时以说毁；又于应赞者，应实、应真、
    应时以称赞，彼于此等四类之补特伽罗中，是最善者、最妙者。何以故?晡多利!
    无论在何处，知时[而区别]斯为善。”
    五  尊瞿昙!有此等四类之补特伽罗，存在于世中。四者为何?
        尊瞿昙!……乃至……应实、应真、应时而说。
        尊瞿昙!有此等四类之补特伽罗，存在于世中。尊瞿昙!此等四类之补特伽罗
    中，有补特伽罗，于应毁者以说毁，……乃至……于应赞者，应实、应真、应时以称
    赞。斯补特伽罗是我所好乐。于此等四类之补特伽罗中，是最善、最妙。何以故?
    尊瞿昙!无论于何处，知时[而区别]斯为善。尊瞿昙!是绝妙。尊瞿昙!是未曾
    有。尊瞿昙!譬如揭起所覆，……乃至……见彼灯光，正是如此。尊瞿昙!以种种
    方法开示法要，我归依尊瞿昙!……由今日始，心存是念：毕生归依为优婆塞。”

    注1 参阅Pug.IV.17.。

        四 集 第五 阿修罗品                                 一七一
    -----------------------------------------------------------------------
        增支部经典二                                        一七二
    此之摄句：
      于阿修罗、三定、冢间、火槽于第五
      于贪1  注1 贪 底本单作santi(寂静)，如斯时，缺第六节，或以作第六节解，则缺第七节，在暹本作raganam santi。如斯时，则只有第六节，而缺第七节。应据底本脚注所出之B.K.raganisanti，今且从此。 、谛察忍、自利、学、晡多利2  注2 晡多利 底本之Potalikena，在暹本作Potaliyena，若作斯者，则符合于前文，故今采之。但于意义，底本、暹本却两相违异。 此等为十。
                                                       第二之五十竟

    注1 贪 底本单作santi(寂静)，如斯时，缺第六节，或以作第六节解，则缺第七节，在
        暹本作raganam santi。如斯时，则只有第六节，而缺第七节。应据底本脚注所出之B.
        K.raganisanti，今且从此。
      2 晡多利 底本之Potalikena，在暹本作Potaliyena，若作斯者，则符合于前文，故
        今采之。但于意义，底本、暹本却两相违异。

102             第一  云品
          一百一1
    一  如是我闻。一时，世尊住舍卫[城]祇陀林中给孤独园。于其处，世尊言诸比
    丘曰：“诸比丘!”诸比丘答称：“大德!”世尊告彼等比丘言：
    二  “诸比丘!此等是四云。四者为何?
        即：鸣而不雨，雨而不鸣，不鸣又不雨，鸣而又雨是。
        诸比丘!此等是四云。
    三  诸比丘!正是如是，为喻此等四云，有四类之补特伽罗，存在于世中。四者为
    何?
        即：鸣而不雨，雨而不鸣，不鸣又不雨，鸣而又雨是。
    四  诸比丘!又，云何有补特伽罗是鸣而不雨耶?诸比丘!世间有一类之补特伽
    罗，语而不作。诸比丘!如是补特伽罗，是鸣而不雨。诸比丘!犹如此云，则鸣而
    不雨。诸比丘!我说此补特伽罗，应如斯喻者。
        四 集 第一 云品                                     一七三
    -----------------------------------------------------------------------
        增支部经典二                                        一七四
    五  诸比丘!又，云何有补特伽罗，是雨而不鸣耶?
        诸比丘!世间有一类之补特伽罗，作而不语。诸比丘!如是之补特伽罗，是雨
    而不鸣。诸比丘!犹如斯云，雨而不鸣。诸比丘!我说此补待伽罗，应如斯喻者。
    六  诸比丘!又，云何而有补特伽罗，是不鸣又不雨耶?
        诸比丘!世间有一类之补特伽罗，不语又不作。诸比丘!如是补特伽罗，是不
    鸣又不雨。诸比丘!犹如此云，不鸣又不雨。诸比丘!我说此补特伽罗，应如斯喻
    者。
    七  诸比丘!又，云何有补特伽罗，是既鸣又雨耶?
        诸比丘!世间有一类之补特伽罗，既语又作。诸比丘!如是补特伽罗，是既鸣
    又雨。诸比丘!犹如斯云，既鸣又雨。诸比丘!我说此补特伽罗，应如斯喻。
        诸比丘!有此等四云，应喻补特伽罗，存在于世中。”

    注1 参阅Pug.IV.8.。

103       一百二1  注1 参阅增一阿含一八(大正藏、二．六三五a)。
    一  “诸比丘!此等是四云。四者为何?
        即：鸣而不雨，……乃至……既鸣又雨。诸比丘!有此等之四云。
    二  诸比丘!正是如此，有此等四云，喻补特伽罗，存在于世中。四者为何?
        即：鸣而不雨，……乃至……既鸣又雨。
    三  诸比丘!又，云何而有补特伽罗，是鸣而不雨耶?
        诸比丘!世间有一类之补特伽罗，通达：经、应颂、记说、讽颂、无问自说、
    如是说、本生、未曾有法、知解本文，彼于此是苦，不如实知，……乃至……此是
    趣苦灭之道，不如实知。诸比丘!如是有补特伽罗，是鸣而不雨。诸比丘!犹如斯
    云，鸣而不雨。诸比丘!我说此补特伽罗，应如斯喻。
    四  诸比丘!又，云何有补特伽罗，是雨而不鸣耶?
        诸比丘!世间有一类之补特伽罗，不通达：经……乃至……知解本文，彼于此
    是苦，如实了知……乃至……此是趣苦灭之道，如实了知。诸比丘!有如是补特伽
    罗，是雨而不鸣。诸比丘!犹如说斯……。
        四 集 第一 云品                                     一七五
    -----------------------------------------------------------------------
        增支部经典二                                        一七六
    五  诸比丘!又，云何有补特伽罗，是不鸣又不雨耶?
        诸比丘!世间有一类之补特伽罗，不通达：经……知解本文，彼于此是苦，不
    如实了知……此是趣苦灭道，不如实了知。诸比丘!如是有补特伽罗，是不鸣又不
    雨。诸比丘!犹如说斯……。
    六  诸比丘!又，云何而有补持伽罗，是既鸣又雨耶?
        诸比丘!世间有一类之补特伽罗，通达经……知解本文，彼于此是苦，如实了
    知……此是趣苦灭道，如实了知。诸比丘!如是者，有补特伽罗，是既鸣又雨。诸
    比丘!犹如斯云，既鸣又雨。诸比丘!我说此补特伽罗，应如斯喻。
104     诸比丘!有此等之四云，应喻斯补特伽罗，存在于世中。”

    注1 参阅增一阿含一八(大正藏、二．六三五a)。

          一百三1
    一  “诸比丘!此等是四种瓶。四者为何?
        即：空而闭者，盈而开者，空而开者，盈而闭者是。
        诸比丘!此等是四种瓶。
    二  诸比丘!正是如是。有此可以瓶喻之四种补特伽罗，存在于世中。四者为何?
        即：空而闭者，盈而开者，空而开者，盈而闭者是。
    三  诸比丘!又，云何有补特伽罗，是空而闭者耶?
        诸比丘!世间有一类之补特伽罗，往、来、前观、左右视、屈、伸，著持僧伽
    梨、衣、钵，[皆]是端正。彼于此是苦，不如实了知，……此是趣苦灭道，不如实
    了知。诸比丘!如是者，有补特伽罗，是空而闭者。诸比丘!犹如此瓶之空而闭者。
    诸比丘!我说此补特伽罗，应如斯喻。
    四  诸比丘!又，云何有补特伽罗，是盈而开者耶?
        诸比丘!世间有一类之补特伽罗，往、来、……著持僧伽梨、衣、钵，[皆]不
    端正。彼于此是苦，如实了知，……此是趣苦灭道，如实了知。诸比丘!如是者，
    有补特伽罗，是盈而开者。诸比丘!犹如此瓶之盈而开者。诸比丘!我说此补特伽
    罗，应如斯喻。
        四 集 第一 云品                                     一七七
    -----------------------------------------------------------------------
        增支部经典二                                        一七八
    五  诸比丘!又，云何有补特伽罗，是空而开者耶?
        诸比丘!世间有一类之补特伽罗，往、来、……著持僧伽梨、衣、钵，[皆]不
    端正。彼于此是苦，不如实了知，……此是趣苦灭道，不如实了知。诸比丘!如是
    者，有补特伽罗，是空而开者。诸比丘!犹如此瓶之空而开者。诸比丘!我说此补
    特伽罗，应如斯喻。
    六  诸比丘!又，云何有补特伽罗，是盈而闭者耶?
        诸比丘!世间有一类之补特伽罗，往、来、……著持僧伽梨、衣、钵，[皆]
105 是端正。彼于此是苦，如实了知……此是趣苦灭道，如实了知。诸比丘!如是者，
    有补特伽罗，盈而闭者。诸比丘!犹如此瓶之盈而闭者。诸比丘!我说此补特伽罗，
    应如是喻。
        诸比丘!有此等四种瓶喻之补特伽罗，存在于世中。”

    注1 参阅Pug.IV.11.。

          一百四1
    一  “诸比丘!此等是四种之湖水。四者为何?
        即：浅而见深者，深而见浅者，浅而见浅者，深而见深者是。诸比丘!此等是
    四种湖水。
    二  诸比丘!正是如此，有此应以四湖水为喻之补特伽罗，住于世中。四者为何?
        即：浅而见深者，……深而见深者是。
    三  诸比丘!又，云何有补特伽罗，是浅而见深耶?
        诸比丘!世间有一类之补特伽罗，往、来、……著持僧伽梨、衣、钵，[皆]是
    端正，彼于此是苦，不如实了知，……此是趣苦灭道，不如实了知。诸比丘!如是
    者，有补特伽罗是浅而见深。诸比丘!犹如浅而见深之湖水。诸比丘!我说此补特
    伽罗，应如是喻。
106 四  诸比丘!又，云何有补特伽罗，是深而见浅耶?
        诸比丘!世间有一类之补特伽罗，往、来、……著持僧伽梨、衣、钵，[皆]不
    端正，彼于此是苦，如实了知，……于此趣苦灭道，如实了知。诸比丘!如是者补
        四 集 第一 云品                                     一七九
    -----------------------------------------------------------------------
        增支部经典二                                        一八0
    特伽罗，是深而见浅。诸比丘!犹如湖水之深而见浅。诸比丘!我说此补特伽罗，
    应如是喻。
    五  诸比丘!又，云何有补特伽罗，是浅而见浅耶?
        诸比丘!世间有一类之补特伽罗，往、来，……乃至……于此是苦，不如实了
    知，……乃至于此2  注2 底本十四行之……pe……应该代之[103.5]置于前行。 趣苦灭道，不如实了知。诸比丘!如是者补待伽罗3  注3 底本脱漏补特伽罗(puggalo)，依暹本补。下之注有※者亦然。 ，是浅而
    见浅。诸比丘!犹如湖水之浅而见浅。诸比丘!4  注4 底本脱漏，诸比丘!(bhikkhaVe)，依暹本补之。下之注有※者亦然。 我说此补特伽罗，应如是喻。
    六  诸比丘!又，云何有补特伽罗，是深而见深耶?
        诸比丘!世间有一类之补特伽罗，往、来、……乃至……彼于此是苦，如实了
    知，……乃至……于此趣苦灭道，如实了知。诸比丘!如是之补特伽罗，是深而见
    深。诸比丘!犹如湖水之深而见深。诸比丘!我说此补特伽罗，应如是喻。
    诸比丘5  注5 底本脱漏，诸比丘!(kho bhikkhave)，依暹本补之。!有此等四种之湖水，应喻补特伽罗，存在于世中。”

    注1 Pug.IV.12.参阅。在底本依摄句文推测，虽有“一零四”之设，但此摄句文字，容有应予
        异议余地。依释文所示，底本之“一零五”系“一零四”；又“一零六”，系“一零五”之误，一
        如暹本之脚注所出示，其脱漏之分，应视为“一零六”。
      2 底本十四行之……pe……应该代之[103.5]置于前行。
      3 底本脱漏补特伽罗(puggalo)，依暹本补。下之注有※者亦然。
      4 底本脱漏，诸比丘!(bhikkhaVe)，依暹本补之。下之注有※者亦然。
      5 底本脱漏，诸比丘!(kho bhikkhave)，依暹本补之。

          一百五1  注1 增一阿含一七(大正藏、二．六三四a)
    一  “诸比丘!此等是四种之庵罗2  注2 庵罗系果名，汉译为余甘子。 。四者为何?
        即：生而有熟色，熟而有生色，生而有生色，熟而有熟色是。
        诸比丘!此等是四种之庵罗。
    二  诸比丘!正是如是，有此等四种之庵罗，应喻补特伽罗，存在于世中。四者为
    何?
        即：生而有熟色，熟而有生色，生而有生色，熟而有熟色是。
    三  诸比丘!又，云何而有喻补特伽罗，是生而有熟色耶?
        四 集 第一 云品                                     一八一
    -----------------------------------------------------------------------
        增支部经典二                                        一八二
107     诸比丘!世间有一类之补特伽罗，往、来、……乃至……端正，彼于此是苦，
    不如实了知，……乃至……道，不如实了知。诸比丘!如是补特伽罗，是生而有熟
    色。诸比丘!犹如庵罗生而有熟色。诸比丘!3  注3 依暹本补入诸比丘!(bhikkhave)，以下仿之。 我说此补特伽罗，应如是喻。
    四  诸比丘!又，云何有补特伽罗，是熟而有生色耶?
        诸比丘!世间有一类之补特伽罗，往、来、……乃至……不端正，彼于此是苦，
    如实了知……乃至……是道，如实了知。诸比丘!如是补特伽罗，是熟而有生色。
    诸比丘!犹如此种之庵罗，是熟而有生色。诸比丘!我说此补特伽罗，应如是喻。
    五  诸比丘!又，云何而有补特伽罗，是生而有生色耶?
        诸比丘!世间有一类之补特伽罗，往、来、……乃至……不端正，彼于此是苦，
    不如实了知，……乃至……是道，不如实了知。诸比丘!如是之补特伽罗，是生而
    有生色。诸比丘!犹如斯种之庵罗，是生而有生色。诸比丘!我说此补特伽罗，应
    如是喻。
    六  诸比丘!又，云何而有补特伽罗，是熟而有熟色耶?
        诸比丘!世间有一类之补特伽罗，往、来、乃至……端正。彼于此是苦，如实
    了知……乃至……是道，如实了知。诸比丘!如是之补特伽罗，是熟而有熟色。诸
    比丘!犹如庵罗之熟而有熟色。诸比丘!我说此补特伽罗，应如是喻。
        诸比丘!有此等四种之庵罗，应喻补特伽罗，存在于世中。”

    注1 增一阿含一七(大正藏、二．六三四a)
      2 庵罗系果名，汉译为余甘子。
      3 依暹本补入诸比丘!(bhikkhave)，以下仿之。

          一百六1  注1 此章从缺。请见一百四之注1。

    注1 此章从缺。请见一百四之注1。

          一百七1
    一  “诸比丘!此等是四种鼠。四者为何?
        四 集 第一 云品                                     一八三
    -----------------------------------------------------------------------
        增支部经典二                                        一八四
        即：挖穴不住，住穴而不挖，既不挖穴又不住，挖穴而又住。诸比丘!此等是
    四种鼠。
    二  诸比丘!正是如是，有此等之鼠，应喻补特伽罗，存在于世中。四者为何?
        即：挖穴而不住，……乃至挖穴而又住。
108 三  诸比丘!又，云何有补特伽罗，是挖穴而不住耶?
        诸比丘!世间有一类之补特伽罗，通达：经……乃至……知解本文，彼于此是
    苦，不如实了知……乃至……不如实了知。诸比丘!如是有补特伽罗，是挖穴而不
    住。诸比丘!犹如斯鼠之挖穴而不住。我说此补特伽罗，应如是喻。
    四  诸比丘!又，云何有补特伽罗，是住穴而不挖耶?
        诸比丘!世间有一类之补特伽罗，不通达：经……乃至……知解本文，彼于此
    是苦，如实了知……乃至……如实了知。诸比丘!如是有补特伽罗，是住穴而不挖。
    诸比丘!犹如斯鼠之住穴而不挖。我说此补特伽罗，应如是喻。
    五  诸比丘!又，云何有补特伽罗，既不挖穴又不住耶?
        诸比丘!世间有一类之补特伽罗，不通达：经……乃至……知解本文，彼于此
    是苦，不如实了知……乃至……不如实了知。诸比丘!有如是之补特伽罗，既不挖
    穴又不住，我说此补特伽罗，应如是喻。
    六  诸比丘!又，云何有补持伽罗，挖穴而又住?
        诸比丘!世间有一类之补特伽罗，通达：经……乃至……知解本文，彼于此是
    苦，如实了知……乃至……如实了知。诸比丘!有如是补特伽罗，是既挖穴而又住。
    诸比丘!犹如斯鼠之既挖穴而又住。我说此补特伽罗，应如是喻。
        诸比丘!有此等四种之鼠，应喻补特伽罗，存在于世中。”

    注1 参阅Pug.IV.9.。

          一百八1
    一  “诸比丘!此等是四种之牛。四者为何?
109     即：于自群牛性暴，于他牛不暴；于他牛性暴，于自群牛不暴；于自群牛暴，
    于他牛亦暴；于自群牛不暴，又于他牛亦不暴。诸比丘!此等是四种之牛。
        四 集 第一 云品                                     一八五
    -----------------------------------------------------------------------
        增支部经典二                                        一八六
    二  诸比丘!正是如此，有此等四种之牛，应喻补特伽罗，存在于世中。四者为何?
    于自群牛性暴，于他牛不暴……于自群牛不暴，于他牛亦不暴。
    三  诸比丘!云何有补特伽罗，于自群牛性暴，于他牛不暴耶?
        诸比丘!世间有一类之补特伽罗，于自家徒众，令战栗；于他家徒众，则非。
    诸比丘!有如是之补特伽罗，于自群牛性暴，于他牛则不暴。诸比丘!犹如斯牛，
    于自群牛性暴，于他牛则不暴。诸比丘!我说此补特伽罗，应如是喻。
    四  诸比丘!又，云何有补特伽罗，于他牛暴，于自牛不暴耶?
        诸比丘!世间有一类之补特伽罗，于他徒众令战栗，于自徒众则不。诸比丘!
    如是……乃至说……。
    五  诸比丘!又，云何而有补特伽罗，于自群牛暴，又于他牛暴耶?
        诸比丘!世间有一类之补特伽罗，于自徒众令战栗，又令他徒众亦战栗。诸比
    丘!如是……乃至说……。
    六  诸比丘!又，云何而有补特伽罗，于自群牛不暴，又于他牛亦不暴耶?
        诸比丘!世间有一类之补特伽罗，不令自徒众战栗，又于他徒众亦不。诸比丘!
    有如是之补特伽罗，于自群牛不暴，又于他牛亦不暴。诸比丘!犹如斯牛，于自群
    牛不暴，于他牛亦不暴。我说此补特伽罗，应如是喻。
        诸比丘!有此等四种牛，应喻补特伽罗。”

    注1 参阅Pug.IV.13.。

          一百九1
    一  “诸比丘!此等是四种之树。四者为何?
110     不坚而以不坚为眷族，不坚而以坚为眷族，坚而以不坚为眷族，坚而以坚为眷
    族。
        诸比丘!此等是四种之树。
    二  诸比丘!正是如此，有此等四种之树，应喻补特伽罗，存在于世中。四者为何?
        不坚而以不坚为眷族，……乃至……坚而以坚为眷族。
    三  诸比丘!云何有补特伽罗，不坚而以不坚为眷族耶?
        四 集 第一 云品                                     一八七
    -----------------------------------------------------------------------
        增支部经典二                                        一八八
        诸比丘!世间有一类之补特伽罗，是无戒、恶法，彼徒众亦是无戒、恶法。诸
    比丘!有如是之补特伽罗，不坚而以不坚为眷族。诸比丘!犹如斯树，不坚而以不
    坚为眷族。我说此补特伽罗，应如是喻。
    四  诸比丘!又，云何有补特伽罗，不坚而以坚为眷族耶?
        诸比丘!世间有一类之补特伽罗，是无戒、恶法。但彼徒众，则是具戒、善法。
    诸比丘!如是……乃至说……。
    五  诸比丘!又，云何有补特伽罗，坚而以不坚为眷族耶?
        诸比丘!世间有一类之补特伽罗，是具戒、善法，但彼徒众，则是无戒、恶法。
    诸比丘!如是……乃至说……。
    六  诸比丘!又，云何而有补特伽罗，坚而以坚为眷族耶?
        诸比丘!世间有一类之补特伽罗，是具戒、善法，被徒众亦具戒、善法。诸比
    丘!有如是之补特伽罗，坚而以坚为眷族。诸比丘!犹如斯树，坚而以坚为眷族。
    我说此补特伽罗，应如是喻。
        诸比丘!2  注2 底本中脱漏此“诸比丘”(bhikkhave)，依暹本补之。 有此等四种之树，应喻补特伽罗，存在于世中。”

    注1 参阅Pug.IV.21.。
      2 底本中脱漏此“诸比丘”(bhikkhave)，依暹本补之。

          一百十1
    一  “诸比丘!此等是四种蛇。四者为何?
        即：出毒而非剧毒，剧毒而不出毒，出毒又是剧毒，不出毒又非剧毒是。
        诸比丘!此等是四种蛇。
111 二  诸比丘!正是如是，有此等四种蛇，应喻补特伽罗，存在于世中。四者为何?
        即：出毒而非剧毒，……乃至……不出毒又非剧毒是。
    三  诸比丘!又，云何而有补特伽罗，出毒而非剧毒耶?
        诸比丘!世间有一类之补特伽罗，频发忿怒，然彼忿则不长续。诸比丘!有如
    是补特伽罗，出毒而非剧毒。诸比丘!犹如斯蛇，出毒而非剧毒。我说此补特伽罗，
    应如是喻。
        四 集 第一 云品                                     一八九
    -----------------------------------------------------------------------
        增支部经典二                                        一九0
    四  诸比丘!又，云何而有补特伽罗，剧毒而不出毒耶?
        诸比丘!世间有一类之补特伽罗，不频频忿怒，然彼忿则长续。诸比丘!如是
    ……乃至说……。
    五  诸比丘!又，云何而有补特伽罗，出毒而又剧毒耶?
        诸比丘!世间有一类之补特伽罗，频频忿怒，彼忿又长续。诸比丘!如是……
    乃至说……。
    六  诸比丘!又，云何而有补特伽罗，不出毒又非剧毒耶?
        诸比丘!世间有一类之补特伽罗，既不频频忿怒，彼毒又不长续。诸比丘!有
    如是之补特伽罗，既不出毒，又非剧毒。诸比丘!犹如斯蛇，不出毒又非剧毒。我
    说此补特伽罗，应如是喻。”
        诸比丘!有此等四种蛇喻之补特伽罗，存在于世中。

    注1 参阅Pug.IV.14.。

    此之摄句
      云1  、瓶有二 湖水亦有二
      庵罗、鼠、牛、树、蛇，此等有十。

    注1 底本虽一如现译，于云之喻，有一零一、一零二两章。故正确当是：“二之云、瓶、湖水
        有二”之意义。而一章从阙。

112             第二 只尸品
          一百十一1  注1 参阅杂阿含三三(大正藏、二．二三四b)。
    一  一时，应调马之骑御师只尸，诣访世尊之处。至已，问讯世尊，坐于一面。世
    尊告诉坐于一面之应调马之骑御师只尸曰：
    二  “只尸!汝名2  注2 名 底本之sannato，在暹本作sannato，正确。 应调马之骑御者，然，只尸!汝云何调伏应调之马耶?”
        “大德!我或柔软调伏应调之马，或粗涩调伏，或柔软粗涩调伏。”
        四 集 第二 只尸品                                   一九一
    -----------------------------------------------------------------------
        增支部经典二                                        一九二
        “只尸!汝若于应调之马，以柔软调伏无其效，粗涩调伏亦无其效，柔软粗涩调
    伏，亦无其效时，汝将如何?”
        “大德!我若于应调之马，以柔软调伏无其效，粗涩调伏亦无其效，柔软粗涩调
    伏仍无其效时，大德!我将杀之。何以故?因于莫耻辱我师家。大德!世尊亦为无
    上士调御丈夫；复次，大德!世尊是如何调伏应调丈夫?”
    三  “只尸!我亦以柔软调伏应调丈夫，亦以粗涩调伏，亦以柔软粗涩调伏。
        只尸!此中，以柔软者，当如次之谓：此是身妙行[导致]此为身妙行之异熟；
    此是语妙行，[导致]此为语妙行之异熟；此是意妙行，[导致]此为意妙行之异熟；
    谓天与人是。
        只尸!此中，以粗涩者，当如次之谓：此是身恶行，此为身恶行之异熟……
    乃至……意恶行，……异熟；谓地狱、傍生、饿鬼是。
        只尸!此中，以柔软粗涩者，当如次之谓：此是身妙行，此为身妙行之异熟；
    此是身恶行，此为身恶行之异熟；……乃至……意妙行，此为意妙行之异熟；此是
    意恶行，此为意恶行之异熟；谓天、人、地狱、傍生与饿鬼境是。”
        “大德!仁者，若以柔软调伏应调丈夫无效，粗涩调伏亦无效，柔软粗涩仍无
113 效时，对彼将如何?”
        “只尸!我以柔软调伏应调丈夫无效，……以柔软粗涩调伏无效时，我应杀之。”
    四  “大德!世尊!莫非不应杀生耶?纵然如是，世尊则曰…“我须杀彼!”
        “只尸!实则如来不应杀生，但若一切3  注3  一切 底本之so，在暹本其他yo，正确。 应调丈夫，以柔软调伏无效，……乃至
    ……以柔软粗涩调伏无效时，如来于彼，不认作是应说示者、应教诫者。又，有智
    同梵行者，亦[于彼]不认作是应说示者、应教诫者。只尸!圣者于律中，不认作
    是如来应语，应教诫。又，有智同梵行者，亦不认作是应语，应教诫，此即是杀。”
        “大德!如来不认作是应说示、应教诫；有智同梵行者，亦不认作是应说示、应
    教诫，其实4  注4 实yo在暹本其他均无此字，正确。 于彼，诚然5  注5 诚然……被杀 底本之sugatahato，在暹本作suvadho，今据之。 即如同被杀。大德!奇哉，大德!奇哉!……乃至……
    大德!世尊，我自今后，心中存念，终生归依。”

    注1 参阅杂阿含三三(大正藏、二．二三四b)。
      2 名 底本之sannato，在暹本作sannato，正确。
        四 集 第二 只尸品                                   一九三
    -----------------------------------------------------------------------
        增支部经典二                                        一九四
      3  一切 底本之so，在暹本其他yo，正确。
      4 实yo在暹本其他均无此字，正确。
      5 诚然……被杀 底本之sugatahato，在暹本作suvadho，今据之。

          一百十二
    一  “诸比丘!成就四支之国王之善骏马，适当于王，堪王使用，可谓是王之股肱。
    四者为何?
        即：正直、势速、堪忍、柔和是。
        诸比丘!成就此等四支之王之善骏马，适当于王，堪王使用，谓是王之股肱。
114 二  诸比丘!正是成就如此四法之比丘，是应请，是极应请，是应供施，是应合掌，
    是世人无上福田。四者为何?
        即：正直、(智)势速、堪忍、柔和是。
        诸比丘!成就此等四法之比丘，是应请……乃至……是世人无上福田。”
          一百十三1
    一  “诸比丘!有此等四种之善骏马，存在于世中。四者为何?
        诸比丘!世间有一类之善骏马，见刺轮影已，惊悚，作想：今我应调马之骑御
    者将如何2  注2 如何 在底本有kathan。在暹本及其他作kin，今采后者，以下仿之。 措施于我耶?于彼应作何因而应耶?诸比丘!世间有如是一类之善骏
    马。比丘众!此是第一善骏马，存在于世中。
    二  复次，诸比丘!世间有一类之善骏马，见刺轮影已，不惊悚，然刺战毛孔则惊
    快。作想：今我应调马之骑御者将作何措施于我耶?于彼将作何因而应耶?诸比
    丘!世间有如是一类之善骏马。诸比丘!此是第二善骏马，存在于世中。
    三  复次，诸比丘!世间有一类之善骏马，见刺轮影已，不惊、不悚，又刺战毛孔
    亦不惊、不快，然裂其皮3  注3 裂皮 在底本有mamsavedhaviddho，暹本及释文，俱作cammavedhaviddho，今取后者，下注有※者亦然。 ，则惊且悚。作想：今我应调马之骑御者将作何措施于
    我耶?于彼将作何因而应耶?诸比丘!世间有如是一类之骏马。诸比丘!此是第三
    善骏马，存在于世中。
    四  复次，诸比丘!世间有一类之善骏马，见刺轮已，不惊、不悚，又刺战毛孔亦
    不惊、不悚，又裂其皮亦不惊、不悚，然坏其骨，则惊且悚。作想：今我应调马之
115 骑御者将作何措施于我耶?于彼将作何因而应耶?诸比丘!世间有如是一类之善骏
        四 集 第二 只尸品                                   一九五
    -----------------------------------------------------------------------
        增支部经典二                                        一九六
    马。诸比丘!此是第四之善骏马，而存在于世中。
        诸比丘!有此等四种之善骏马，存在于世中。
    五  诸比丘!正是如此，有此等四种之善吉祥士，存在于世中。四者为何?
        诸比丘!世间有一类善吉祥士，闻云某名村或邑，有女人或男子病而致死。彼
    由之惊悚，生厌离心，如理精勤，不惜身命，前于身作证最胜谛，又于慧分析而看。
    诸比丘!犹如斯善骏马，见刺轮影已惊悚。诸比丘!我说此善吉祥士，应如是喻。
    诸比丘!世间有如是一类之善吉祥士4  注4 吉祥士 在底本作puggalo，依暹本及其前后类文，改如今字；下注有※者亦然。 。诸比丘!此是第一善吉祥士，存在于世中。
    六  复次，诸比丘!世间有一类之善吉祥士，虽不闻云某名村或邑，有女人或男子
    病而致死，自见女人或男子病而致死。彼由之惊悚，生厌离心，如理精勤，不惜身
    命，而于身作证最胜谛，又于慧分析而看。诸比丘!犹如斯善骏马，毛孔为刺战而
    惊悚。诸比丘!我说……。诸比丘!世间有如是一类之善吉祥士。诸比丘!此是第
    二善吉祥士，存在于世中。
    七  复次，诸比丘!世间有一类之善吉祥士，不闻云某名村……致死，又自虽不见
    女人或男子病而致死，彼之亲戚或同族人病而致死。彼由之惊悚，生厌离心，如理
116 精勤，不惜身命，又于身作证最胜谛，又于慧分析而看。诸比丘!犹如斯善骏马，
    ※皮裂而惊悚。诸比丘!我说此善吉祥士，应如是喻。诸比丘!世间有如是一类之
    善吉祥士。诸比丘!此是第三善吉祥士，存在于世中。
    八  复次，诸比丘!世间有一类之善吉祥士，不闻云某名村……致死，又自不见女
    人或男子病或死，又，虽不闻彼亲戚或同族人病或死，于身受触苦、猛、粗、刺、
    不悦、非可意、夺命。彼由之既惊且悚，生厌离心，如理……于慧分析而看。诸比
    丘!犹如斯善骏马，为坏骨且惊悚。诸比丘!我说此善吉祥士，应如是喻。诸比丘!
    世间有如是一类之善吉祥士。诸比丘!此是第四善吉祥士，存在于世中。
        诸比丘!有此等四种之善吉祥士，存在于世中。”

    注1 参阅杂阿含三三(大正藏、二·二三四a)、别译杂阿含八(大正藏、二．四二九b)。
      2 如何 在底本有kathan。在暹本及其他作kin，今采后者，以下仿之。
      3 裂皮 在底本有mamsavedhaviddho，暹本及释文，俱作cammavedhaviddho，今
        取后者，下注有※者亦然。

        四 集 第二 只尸品                                   一九七
    -----------------------------------------------------------------------
        增支部经典二                                        一九八
      4 吉祥士 在底本作puggalo，依暹本及其前后类文，改如今字；下注有※者亦然。

          一百十四
    一  “诸比丘!成就四支之王者之象，适意于王，堪王使用，可谓王之股肱。四者为
    何?
        诸比丘!世间有王者之象；或是能闻者，或是能杀者，或是能忍者，或是能行
    者。
    二  诸比丘!如何王者之象，是能闻者耶?
        诸比丘!世间有王者之象，应调象之骑御者有任何已作者、或未曾作者，于彼
    令作任何事，于事则希、作意、举全心致意、倾耳于听。诸比丘!如是，王者之象
    是能闻者。
    三  诸比丘!又，云何王者之象是能杀者耶?
117     诸比丘!世间有王者之象，趣赴战斗，亦杀象、亦杀骑象者、亦杀马、亦杀骑
    马者，破车，亦杀乘车者、亦杀步兵。诸比丘!如是，王者之象是能杀者。
    四  诸比丘!又，云何王者之象是能忍者耶?
        诸比丘!世间有王者之象，趣赴战斗，忍受枪打、剑打、箭打、斧打、大鼓、
    锣、螺贝、罐鼓响声。诸比丘!如是，王者之象是能忍者。
    五  诸比丘!又，如何王者之象是能行者耶?
        诸比丘!世间有王者之象，应调象之骑御者，有任何已行者、或未曾行者，遣
    彼往任何地方，彼能速行。诸比丘!如是，王者之象是能行者。
        诸比丘!成就此等四支1  注1 支 底本之dhammehi，在暹本作angehi，正确。 王者之象……可谓股肱。
    六  诸比丘!正是如是，成就四法之比丘，是应请……乃至……是世人无上福田。
    四者为何?
        诸比丘!世间有比丘，是能闻者，是能杀者，是能忍者，是能行者。
    七  诸比丘!又，云何比丘是能闻者耶?
        诸比丘!世间有比丘，对如来所说法、律，于说时兴希、作意、举全心致意、
    倾耳听法。诸比丘!如是者，是比丘之能闻者。
    八  诸比丘!又，云何比丘是能杀者耶?
        四 集 第二 只尸品                                   一九九
    -----------------------------------------------------------------------
        增支部经典二                                        二00
        诸比丘!世间有比丘，不容已生之欲寻，断之、除之、弃之、令不存；不容已
    生之恚寻……乃至……已生之害寻……乃至……2  注2 在 底本vihimsavitakkam之次下，脱漏……pe……之符号。 之恶不善法，断之、除之、弃之，
    令不存。诸比丘!如是者，是比丘之能杀者。
    九  诸比丘!又，如何比丘是能忍者耶?
        诸比丘!世间有比丘，堪忍寒、热、饿、渴、虻、蚊、风、日、腹行之触，能
118 忍苦、猛、粗、利、不悦、非可意、生夺命身受之骂、辱。诸比丘!如是者，是比
    丘之能忍者。
    一0  诸比丘!又，如何比丘是能行者耶?
        诸比丘!世间有比丘，于此长久(生死)之间，未有不曾到处3  注3 处 底本之ya sa disa，在暹本作yadisa，正确。 ，即一切行寂
    灭，舍弃一切(烦恼)依，渴爱已尽，能速直行离贪、灭、涅槃。诸比丘!如是者，
    是比丘4  注4 比丘 在底本脱漏bhikkhu，依暹本补之。 之能行者。
        诸比丘!成就此等四法之比丘，是应请……是世之无上福田。”

    注1 支 底本之dhammehi，在暹本作angehi，正确。
      2 在 底本vihimsavitakkam之次下，脱漏……pe……之符号。
      3 处 底本之ya sa disa，在暹本作yadisa，正确。
      4 比丘 在底本脱漏bhikkhu，依暹本补之。

          一百十五
    一  “诸比丘!此等是四处。四者为何?
        诸比丘!有处，作时是非可意，又，其作能生无利。诸比丘!有处，作时是非
    可意，但其作能生利。诸比丘!有处，作时是可意，但其作能生无利。诸比丘!有
    处，作时是可意，又具作能生利。
    二  诸比丘!此中，有处作时非可意，而其作能生无利。此处，诸比丘!不思惟作
    两者。谓：于作时因非可意处，不思惟作此，作时能生无利，亦不思惟作此。诸比
    丘!此两者皆不思惟作。
        四 集 第二 只尸品                                   二0一
    -----------------------------------------------------------------------
        增支部经典二                                        二0二
    三  诸比丘!此中，有处，作时是非可意，但其作能生利。诸比丘!依丈夫势力、
    丈夫精进1  注1 丈夫精进 底本之purisaviraye，在暹本作purisaviriye，正确。下注有※者亦然。 与丈夫勇猛，当知愚者与贤人。诸比丘!愚者不作斯思惟，谓：此处作
    时
119 虽非可意，纵然如是，此处作能生利。彼不作此处，彼不作2  注2 不作 底本之akayiramanam，系akayiramanam之误。 此处而导致失利。诸
    比丘!但贤人如斯思惟，谓：此处作时虽非可意，纵然如是，此处作能生利。彼作
    此处而生利。
    四  诸比丘!此中，有处，作时是可意，但其作能3  注3 能……底本之samvattati，系samvattati之误。 生无利。诸比丘!依丈夫势力、
    ※丈夫精进与丈夫勇猛，当知愚者与贤人。诸比丘!愚者不作斯思惟，谓：此处作
    时虽可意4  注4 可意底本之manapam，系manapam之误。 ，纵然如是，作此能生无利。彼作此，彼作此而导致失。诸比丘!但贤
    人作斯思惟，谓：此处作时虽可意，纵然如是，作此能生无利。彼不作此，彼不作
    此而不生无利。
    五  诸比丘!此中，有处，作时可意，而其作能生利。其处，诸比丘!思惟两者皆
    应作，谓：于作时可意，为此思惟应作，作时能生利，为此亦思惟应作。诸比丘!
    此处两者皆思惟应作。
        诸比丘!此等是四处。”

    注1 丈夫精进 底本之purisaviraye，在暹本作purisaviriye，正确。下注有※者亦然。
      2 不作 底本之akayiramanam，系akayiramanam之误。
      3 能……底本之samvattati，系samvattati之误。
      4 可意底本之manapam，系manapam之误。

          一百十六
    一  “诸比丘!应于四处不放逸。四者为何?
        诸比丘!断身恶行，修身妙行，而于此中勿放逸。诸比丘!断语恶行，修语妙
    行，而于此中勿放逸。诸比丘!断意恶行，修意妙行，而于此中勿放逸。诸比丘!
    断邪见，修正见，而于此中勿放逸。
120 二  诸比丘!比丘已断身恶行，已修身妙行，……乃至……已断意恶行，已修意妙
    行，已断邪见，已修正见故，彼于当来之死无所畏。”
        四 集 第二 只尸品                                   二0三
    -----------------------------------------------------------------------
        增支部经典二                                        二0四
          一百十七
    一  “诸比丘!为自己益，应于四处不放逸、念与心之守护。四者为何?
        于可贪1  注1 可贪 底本之rajaniycsa，系rajaniyesu之误。 物，我心不贪，为自己益，应不放逸、念与心之守护。于应嗔物，我
    心不嗔，为自已益，应不放逸，念与心之守护。于应迷物，我心不迷，为自己益，
    应不放逸、念与心之守护。于醉物，我心不醉，为自己益，应不放逸、念与心之守
    护。
    二  诸比丘!比丘由离贪故，于应贪物，心不贪。离嗔故，于应嗔物，心不嗔。离
    痴故，于应迷物，心不迷。离醉故，于应醉物，心不醉。彼不畏、不动、不震、不
    陷于恐怖。又，以从沙门之言说而不动。”

    注1 可贪 底本之rajaniycsa，系rajaniyesu之误。

          一百十八1
        “诸比丘!此等四处，是具厌离有信善男子所应见。四者为何。
        诸比丘!于此处如来之出生，是具厌离有信善男子所应见。诸比丘!于此处如
    来是无上正自觉、现等觉者，是具厌离有信善男子所应见。诸比丘!于此处如来转
    无上法轮者，是具厌离有信善男子所应见。诸比丘!于此处如来无余取，于涅槃界
    般涅槃者，是具厌离有信善男子所应见。
121     诸比丘!此等之四处，是具厌离有信善男子所应见。”

    注1 参阅Mps.V.8.(汉译南传藏经、七．第五诵品节)、长阿含四(大正藏、一．二六a)。

          一百十九
        “诸比丘!此等是四畏。四者为何?
        即：生畏、老畏、病畏、死畏是。
        诸比丘!此等是四畏。”
          一百二十
        “诸比丘!1  注1 底本脱漏“诸比丘!”(bhikkhave)，依暹本补之。 此等是四畏。四者为何?
        四 集第二 只尸品                                    二0五
    -----------------------------------------------------------------------
        增支部经典二                                        二0六
        即：火畏、水畏、王畏、贼畏是。
        诸比丘!此等是四畏。”

    注1 底本脱漏“诸比丘!”(bhikkhave)，依暹本补之。

    此之摄句：
      于只尸、势速、刺轮、象、处第五
      不放逸、守护、应生厌离及二畏。

                第三 怖畏品
          一百二十一
    一  “诸比丘!此等是四种怖畏。四者为何?
        即：自责怖畏、他责怖畏、刑罚怖畏、恶趣怖畏是。
    二  诸比丘!又，如何是自责怖畏耶?
        诸比丘!世间有一类[人]，作如是思惟，谓：若我于身行恶行、于语行恶行、
    于意行恶行，如此，自责宁非比戒更甚?彼便畏惧于自责，而断身恶行，修身妙行，
    ……乃至……断意恶行，修意妙行，清净保护自已。诸比丘!此名自责怖畏。
    三  诸比丘!又，如何是他责怖畏耶?
122     诸比丘!世间有一类人，作如是思惟，谓：若我于身行恶行、……乃至……于
    意行恶行，如此，他责岂非责斥其业比戒更甚?彼便畏惧于他责，而断身恶行，修
    身妙行，……乃至……断意恶行，修意妙行，清净保护自己。诸比丘!此名他责怖
    畏。
    四1  注1 参阅增支部第二集、第一之一(汉译南传藏经增支部一七、第三十七经参照)。  诸比丘!又，如何是刑罚怖畏耶?
        诸比丘!世间之一类人，王捕获犯罪贼，见而科其种种刑罚：鞭挞、杖挞、棍
    棒挞；又施截手、截足、截手足、截耳、截鼻、截耳鼻、又造粥锅状，造如贝(有
    滑泽)秃头状、造罗喉兜口状、造火鬓状、造手灯状、造草衣状、造树皮衣状、造
    羚羊状、造钩肉状、作铜钱状、以盐分施靡烂，贯通横木回转，造槁座状，以极热
        四 集 第三 怖畏品                                   二0七
    -----------------------------------------------------------------------
        增支部经典二                                        二0八
    油令浴，令(饿)狗咬食，活活以刀贯串，断首。
        彼(见)而谓：恶业种种类状，依此，王捕获犯罪贼，科以种种刑罚，以鞭挞
    ……乃至…以刀断首。
        我若如是造恶业时，王亦捕我，科以种种如是刑罚，以鞭挞……乃至……以刀
    断首。彼恐惧于刑罚，不以夺取他人之物而生活。诸比丘!是名刑罚怖畏。
123 五  诸比丘!又，云何是恶趣怖畏耶?
        诸比丘!世间有一类人，作如是思惟，谓：由身恶行，于当来有恶异熟，……
    乃至……由意恶行，于当来有恶异熟。又，我以身行恶行，……乃至……以意行恶
    行，如此，身坏死后，岂不生于无福处、恶趣、险难、地狱2  注2 地狱 底之niraye，系niraye之误。?彼恐惧于恶趣以断
    身恶行，修身妙行，……乃至……修意妙行，清净保护自己。诸比丘!此名恶趣怖
    畏。
        诸比丘!此等是四种怖畏。”

    注1 参阅增支部第二集、第一之一(汉译南传藏经增支部一七、第三十七经参照)。
      2 地狱 底之niraye，系niraye之误。

          一百二十二
    一  “诸比丘!此等是四种怖畏，是水浴者，所应预期。四者为何?
        即：浪怖畏、鳄鱼怖畏、漩涡怖畏、蛟龙怖畏。诸比丘!此等之四种怖畏，是
    水浴者，应所预期。
    二  诸比丘!正是如是，世间有一类善男子，于此法、律中，由家趣于非家时，于
    此四种之怖畏，应所预期。四者为何?
        即：浪怖畏…乃至……鳄鱼怖畏是。
    三  诸比丘!又，如何是浪怖畏耶?
        诸比丘!世间有一类善男子，起信，由家而趣非家……我沉沦于生、老、死、
    忧、悲、苦、愁、恼，沉沦于苦，为苦所围。鸣呼!了知此是纯苦蕴之尽，而作是
    思惟。尔时1  注1 尔 底本之tattha，在暹本作tatha斟酌后之类文。 ，同梵行者，于彼出家者予教授、教诫：故应如是往，汝应如是还，
124 汝应如是具(前方)，汝应如是见(左右)，汝应如是屈，汝应如是作，汝应如是持
        四 集 第三 怖畏品                                   二0九
    -----------------------------------------------------------------------
        增支部经典二                                        二一0
    僧伽梨、钵、衣。于是，彼谓：我等曾于居家时，亦教授余物，亦教诫，然此等不
    过应是我等之子，不过应是孙，此等作此思惟：须教授、须教诫。于是彼则生愤、
    不喜2  注2 不喜 底本之antamano，在本作anattamano，正确。 、拒学，转复下劣。诸比丘!有此比丘，因浪怖畏而拒学，转复下劣。诸比
    丘!浪怖畏，即是忿、恼之异名。诸比丘!此名浪怖畏。
    四  诸比丘!又，如何是蛟龙怖畏耶?
        诸比丘!世间有一类之善男子，起信，由家趣非家……我了知生、老、死……
    乃至……作此思惟。尔时，同梵行者于彼出家者，予教授、教诫：汝应嚼此、汝不
    应嚼此；汝应啖此，汝不应啖此；汝应味此，汝不应味此；汝应饮此，汝不应饮此；
    许汝物应嚼，不许汝物，不许嚼；许汝物应啖，不许汝物，不许啖；许汝物应味，
    不许汝物，不许味；许汝物应饮，不许汝物，不许3  注3 底本于此句之下，有kale patabbam akale na patabbam句，暹本亦无，斟酌文脉亦以无为妥当。故今省之。 饮；汝4  注4 汝之(te)依暹本补，以下仿之。 于时应嚼，汝于非时
    不许嚼；汝于时应可啖，汝于非时不许啖；汝于时应可味，汝于非时不许味；汝于
    时应可饮，汝于非时不许饮。于是彼谓：我等曾于居家时，凡所欲者嚼之，凡所不
    欲者，不嚼；凡所欲者啖之，凡所不欲者不啖；凡所欲者味之，凡所不欲者不味；
125 凡所欲者饮之，凡所不欲者不饮；所许亦嚼，不许亦嚼……所许亦饮，不许亦饮；
    于时亦嚼，非时亦嚼……于时亦饮，非时亦饮。有信家主，于昼非时，施甘美嚼食
    或啖食，我思惟，彼等给与闭口如马衔之物，彼将生愤5  注5 底本脱漏“愤不喜”(kupito anattamano)，依暹本作，正确。 、不喜、拒学、转复下劣。
    诸比丘!有如此比丘，因于蛟龙怖畏拒学，转复下劣。诸比丘!蛟龙怖畏者，即此
    饱食之异名。诸比丘!此名蛟龙怖畏。
    五  诸比丘!又，云何是漩涡怖畏耶?
        诸比丘!世间有一类之善男子6  注6 善男子 底本之kulaputtassa，在暹本作kulaputto，正确。 ，起信，由家趣非家……我于生、老、死……
    乃至……了知。彼即出家，于日前分著内衣、持钵、披衣，为乞而入村或邑，不护
    身、不护语、不护心，正念不现前，不护诸根。彼于彼处，见家长或家长子得五种
    欲，具备享受。彼谓：我等曾于居家时，得五种7  注7 五种 底本之pancah，系之误pancahi。 欲，具备享受。而我家有财、受
    用财，又能作福，我宁肯抛学，转复下劣，受用其财。于是，彼则抛学，转复下劣。
    诸比丘!有如此比丘，名因漩涡怖畏，拒学而转复下劣。诸比丘!漩涡怖畏者，此
    是五种欲之异名。诸比丘!此名漩涡怖畏。
    六  诸比丘!又，云何是鳄鱼怖畏耶?
        诸比丘!世间有一善男子，起信，由家趣非家……我于：生、老、死……乃至
        四 集 第三 怖畏品                                   二一一
    -----------------------------------------------------------------------
        增支部经典二                                        二一二
    ……了知。彼之出家，于日前时分，著内衣、持钵、披衣，为乞而入村或邑，不护
126 身、不护心，正念不现前，不护诸根。彼于彼处，见披覆不正乱服装之妇人，见披
    覆不正妇人已，搅乱彼贪心，彼心为搅乱，抛学，转复下劣。诸比丘!有此类比丘，
    名因鳄鱼怖畏，拒学而转复下劣。诸比丘!鳄鱼怖畏，是此妇人之异名。诸比丘!
    此名鳄鱼怖畏。
        诸比丘!此等四怖畏，世间一类善男子，于此法、律中，起信，由家趣非家时，
    是应所预期。”

    注1 尔 底本之tattha，在暹本作tatha斟酌后之类文。
      2 不喜 底本之antamano，在本作anattamano，正确。
      3 底本于此句之下，有kale patabbam akale na patabbam句，暹本亦无，斟酌文脉亦
        以无为妥当。故今省之。
      4 汝之(te)依暹本补，以下仿之。
      5 底本脱漏“愤不喜”(kupito anattamano)，依暹本作，正确。
      6 善男子 底本之kulaputtassa，在暹本作kulaputto，正确。
      7 五种 底本之pancah，系之误pancahi。

          一百二十三1  注1 参阅中阿含四三(大正藏、一．七00b)
    一  “有此等四种之补特伽罗，存在于世中。四者为何?
        诸比丘!世间有一类之补特伽罗，离2  注2 离 底本之vivice系之vivicc`之误。 欲，离不善法，有寻、有伺，由离而生
    喜乐，具足初静虑而住，彼嗜于此，希于此；又由此得满足，住于此，信解于此，
    多住于此，不退下，死而生梵众天同类中。诸比丘!梵众天寿量是一劫，于彼处异
    生，尽其寿住已，渡过其天之全部寿命已，亦往地狱、亦往傍生、亦往饿鬼。然世
    尊弟子于彼处，渡其寿住已，渡过其天之全部寿量，即于其处般涅槃。诸比丘!此
    是其闻弟子，与无闻异生之差别、特相、殊异，谓(异生)趣与生有。
127 二  复次，诸比丘!世间有一类之补特伽罗，寻伺寂静故，内等净3  注3 等净 底本之sampasado，在暹本其他作sampasadanam，正确。 ，心趣无寻、
    无伺，由定生喜乐，具足第二静虑住。彼嗜于此，希于此，又由此得满足，住于此，
    信解于此，多住于此，不退下，死后生极光净天同类中。诸比丘!极光净天寿命是
        四 集 第三 怖畏品                                   二一三
    -----------------------------------------------------------------------
        增支部经典二                                        二一四
    二劫，彼处异生，尽其寿住已，使其天之寿量全部已，亦往地狱、亦往傍生、亦往
    饿鬼境。然世尊弟子于彼处，尽其寿住已，渡其天之全部寿量已，即于其处般涅槃。
    诸比丘!此是具闻圣弟子与无闻异生之差别、特相、殊异，谓：(异生)趣，是生
    有。
    三  复次，诸比丘!世间有一类之特伽罗，离喜贪故，于舍而住，正念正知，而受
    身乐，圣者是舍，有乐住，具足宣说第三静虑而住。彼嗜于此，论于此，又由此得
    满足，住于此，信解于此，多住于此，不退下，死后生偏净天同类中。诸比丘!偏
    净天寿量是四劫，于彼处异生……乃至……般涅槃。诸比丘!此是具闻圣弟子，与
    无闻异生之差别、特相、殊异。谓(异生)趣，是生有。
    四  复次，诸比丘!世间有一类之补特伽罗，断乐故，断苦故，先已灭喜、忧故，
    不苦不乐，具足舍念清净第四静虑而住。彼嗜于此，论于此，又由此得满足，住于
128 此，信解于此，多住于此，不退下，死后生广果天同类中。诸比丘!广果天寿量是
    五百劫，于彼处异生……乃至……般涅槃。诸比丘!此是具闻圣弟子，与无闻异生
    之差别、特相、殊异，谓(异生)趣，是生有。
        诸比丘!有此等四种之补特伽罗，存在于世中。”

    注1 参阅中阿含四三(大正藏、一．七00b)
      2 离 底本之vivice系之vivicc'之误。
      3 等净 底本之sampasado，在暹本其他作sampasadanam，正确。

          一百二十四
    一  “诸比丘!有此等四种之补特伽罗，存在于世中。四者为何?
        诸比丘!世间有一类之补特伽罗，离欲……乃至……具足初静虑而住。彼于彼
    住，色、受、想、行、识，所有法皆认为是无常、是苦、是病、是痈、是箭、是痛、
    是恼、是敌、是坏、是空、是无我，等随观见。彼身坏死后，生净居天同类中。诸
    比丘!此生于异生是不共者。
    二  复次，诸比丘!世间有一类之补特伽罗，寻、伺寂静故，……乃至……具足第
    二静虑，……乃至……第三静虑，……乃至……第四静虑而住。彼认为色、……乃
        四 集 第三 怖畏品                                   二一五
    -----------------------------------------------------------------------
        增支部经典二                                        二一六
    至…所有法是无常，……乃至……是无我，等随观见。彼身坏死后，生净居天同类
    中。诸比丘!此生于异生是不共者。
        诸比丘!有此等四种之补特伽罗，存在于世中。”
          一百二十五
    一  “诸比丘!有此等四种之补特伽罗，存在于世中。四者为何?
129     诸比丘!世间有一类之补特伽罗，与慈俱行心，住于一方偏满，同于第二1  、
    同于第三、同于第四(方偏满住)，如是于上、下、横、偏一切处，于一切世界，与
    慈俱行，以广、大、无量、无怨、无恼害心偏满而住。彼嗜于此，希于此，又由此
    得满足，住于此，信解于此，多住于此，不退下，死后生梵众天同类中。诸比丘!
    梵众天寿量是一劫。彼处之异生……般涅槃。诸比丘!此是具闻圣弟子与无闻异生
    差别、特相、殊异。谓(异生)趣，是生有。
    二  复次，诸比丘!世间有一类之补特伽罗，与悲俱行心，……乃至……与喜俱行
    心，……乃至……与舍俱行心，偏满一方而住，同于第二、同于第三、同于第四(方
    偏满而住)，如是于上、下、横、偏一切处，于一切世界，与舍俱行，以广、大、无
    量、无怨、无恼害心偏满而住。彼嗜于此，希于此，又由此得满足，住于此，信解
    于此，多住于此，不退下，死后生极光净天同类中。诸比丘!极光净天寿量二劫，
    ……乃至……生偏净天同类中。诸比丘!偏净天寿量是四劫，……乃至……生广果
    天同类中。诸比丘!广果天寿量是五百劫，于彼处异生，尽其寿住已，于斯天渡过
    全部寿量已，亦往地狱、亦往傍生、亦往饿鬼境。然而世尊弟子，于彼处尽其寿住
    已，斯天寿量全部渡过已，即于其处般涅槃。诸比丘!此是具闻圣弟子，与无闻异
    生之差别、特相、殊异。谓(异生)趣，是生有。
        诸比丘!有此等四种之补特伽罗，存在于世中。”

    注1 在底本中，dutiyam及第二行tatiyam之次下，虽有省略符号之点线，但依以下类文看
        来依暹本，均付阙如，认为可行。


四 集(续)2

四 集(续2)

130       一百二十六
    一  “诸比丘!有此等四种之补特伽罗，存在于世中。四者为何?
        四 集 第三 怖畏品                                   二一七
    -----------------------------------------------------------------------
        增支部经典二                                        二一八
        诸比丘!世间有一类之补特伽罗，与慈俱行心，……乃至……(一二五之一)……
    以无恼害心，偏满而住。彼于色……(一二四之一)……等随观见，彼身坏死后，
    生净居天同类中。诸比丘!此生于异生是不共者。
    二  复次，诸比丘!有一类之补特伽罗，与悲俱行心，……乃至……喜……乃至……
    与舍俱行心……以无恼害心偏满而住……乃至(一二四之一)……死后生净居天同
    类中。诸比丘!此生与异生是不共者。”
          一百二十七
    一  “诸比丘!由于如来、应供、正自觉者出现，出现四种之希有未曾有法。四者为
    何?
        诸比丘!菩萨由睹史多众中没，正念正知而入母胎时，于天、世间、魔、梵天、
    沙门、婆罗门、天神与诸民众中，出现无量广大光，超越诸天之天威光1  注1 天威光 底本之devanubhavanam，在暹本作devanubhavam，正确。下之注※有者皆然。 ，所有世
    界--无有被覆、无有涯底、闇黑，即使有大威神、有大威德日月不能照处，出现
    无量广大光，超越诸天之天※威光，生于彼处所有有情，由于其光，更知他有情亦
131 生此处。诸比丘!由如来、应供、正觉者之出现，令此第一希有未曾有法出现。
    二  复次，诸比丘!菩萨正念、正知而出母胎时，于天、世间、魔、梵天、沙门、
    婆罗门、天神与诸民众中，出现无量广大光，超越诸天之天威光，所有世界……其
    处亦出现无量广大光，超越诸天之天，威光，生于彼处所有有情……(一二七之一)
    ……知其所生。诸比丘!由如来、应供、正自觉者之出现，令此第二希有未曾有法
    出现。
    三  复次，诸比丘!如来现等觉无上正自觉时，了知天、世间……乃至(一二七之
    二)……其生。诸比丘!如来、应供、正自觉者之出现，令此第三希有未曾有法出
    现。
    四  复次，诸比丘!如来转无上法轮时，了知天、世间……(一二七之二)……其
    生。诸比丘!由如来、应供、正自觉者之出现，令此第四希奇有曾有法出现。
        诸比丘!由于如来、应供、正自觉者之出现，令此等第四希有未曾有法出现。”

    注1 天威光 底本之devanubhavanam，在暹本作devanubhavam，正确。下之注※有者
        皆然。
        四 集 第三 怖畏品                                   二一九
    -----------------------------------------------------------------------
        增支部经典二                                        二二0
          一百二十八
    一  “诸比丘!由于如来、应供、正自觉者之出现，四种之希有未曾有法出现。四者
    为何?
        诸比丘!有情爱乐(阿赖耶)所执处1  、欣悦所执处、欢喜所执处2  ，如来说
    示非所执处法时，彼进听、倾耳，知唤起心。诸比丘!由于如来、应供、正自觉者
    之出现，此第一之希有未曾有法出现。
    二  诸比丘!有情爱乐慢、欣悦慢、欢喜慢，如来说示慢之调伏法时，彼进听、倾
132 耳，知唤起心。诸比丘!由于如来、应供、正自觉者之出现，此第二之希有未曾有
    法出现。
    三  诸比丘!有情爱乐3  注3 爱乐 底本之anupasamarama，在暹本作anupasamarama，正确。 非寂静、欢喜非寂静，如来说示4  注4 底本上脱漏“说示时”(desiyamane)，依暹本补。 能寂静法时，彼进听……
    唤起。诸比丘!如来……由于出现，此第三之希有未曾有法出现。
    四  诸比丘!有情有无明，致盲，普偏为缠。如来5  说示无明之调伏法时，彼进听、
    倾耳，知唤起心。诸比丘!由于如来、应供、正自觉者之出现，此第四之希有未曾
    有法出现。
        诸比丘!由于如来、应供、正自觉者之出现，此等第四希有6  注6 底本上脱漏“希有”(acchariya)字，依前述类文及暹本补。 未曾有法出现。”

    注1 爱乐所执处底本之alayarama，在暹作alayarama，正确。以下仿之。
      2 欢喜所执处底本之alayasamudita，在暹本及其他作alayasammudita，正确，以
        下仿之。
      3 爱乐 底本之anupasamarama，在暹本作anupasamarama，正确。
      4 底本上脱漏“说示时”(desiyamane)，依暹本补。
      5 底本之Tathagatassa，虽不成其意义，但依前述类文及暹本，而采Tathagatena形式。
      6 底本上脱漏“希有”(acchariya)字，依前述类文及暹本补。

          一百二十九1  注1 参阅Mps.V.16.(汉译南传藏经、七十第五诵品第一六节)。
    一  “诸比丘!此等是阿难之四种希有未曾有法。四者为何?
        诸比丘!若诸比丘为谒阿难而来访，彼等见阿难而欢欣；于其处，阿难或当面
        四 集 第三 怖畏品                                   二二一
    -----------------------------------------------------------------------
        增支部经典二                                        二二二
    陈辞，彼等亦欢欣；诸比丘!阿难2  注2 阿难 底本Ananda，系Anando之误。 默然时，诸比丘无有厌足。
    二  诸比丘!若比丘尼为谒阿难来访，彼等见阿难而欢欣；于其处，阿难或当面陈
    辞……默然[……]。
    三  诸比丘!若优婆塞……默然[……]。
    四  诸比丘!若优婆夷众为谒阿难来访，彼等见阿难而欢欣；于彼处，阿难或当面
    陈辞，彼等亦欢欣；诸比丘!阿难默然时，优婆夷众无有厌足。
        诸比丘!此等是阿难四种之希有未曾有法。”

    注1 参阅Mps.V.16.(汉译南传藏经、七十第五诵品第一六节)。
      2 阿难 底本Ananda，系Anando之误。

133       一百三十1  注1 参阅Mps.V.16.(汉译南传藏经、七．第五诵品第一七节)。
    一  “诸比丘!此等是转轮王2  注2 王 底本之ranno，在暹本作ranne，正确。 之四种希有未曾有法。四者为何?
        诸比丘!若刹帝利众，为谒转轮王而来者，彼等见王而欢欣；于其处所，转轮
    王或所陈辞，彼等亦欢欣；诸比丘!转轮王默然时，刹帝利众无有厌足。
    二  诸比丘!若婆罗门……默然。
    三  诸比丘!若居士……默然。
    四  诸比丘!若沙门……默然。
        诸比丘!此等是转轮王之四种希有未曾有法。
    五  诸比丘!正是如是，于转轮王……[乃至]……四种希有未曾有法。”(参阅一
    二九)

    注1 参阅Mps.V.16.(汉译南传藏经、七．第五诵品第一七节)。
      2 王 底本之ranno，在暹本作ranne，正确。

    此之摄句：
      自责、浪、二殊异及慈有二
      又、二希有更有二未曾有法。
        四 集 第三 怖畏品                                   二二三
    -----------------------------------------------------------------------
        增支部经典二                                        二二四

                第四 补特伽罗品
          一百三十一
    一  “诸比丘!有此等四种之补特伽罗，存在于世中。四者为何?
        诸比丘!世间之一类补特伽罗，尚未断顺下分结，未断生得结，未断有得结。
134     又，诸比丘!世间之一类补特伽罗，已断顺下分结，未断生得结，未断有得结。
        又，诸比丘!世间之一类补特伽罗，已断顺下分结，已断生得结，未断有得结。
        又，诸比丘!世间之一类补特伽罗，已断顺下分结，已断生得结，已断有得结。
    二  诸比丘!云何之补特伽罗，未断顺下分结，未断生得结，未断有得结耶?
        是一来。诸比丘!此类之补特伽罗，尚未断顺下分结，未断生得结，未断有得
    结。
    三  诸比丘!云何之补特伽罗，已断顺下分结，未断生得结，未断有得结耶?
        是往上流色究竟者。诸比丘!此之补特伽罗，已断顺下分结，……未断……。
    四  诸比丘!云何之补特伽罗，已断顺下分结，已断生得结，未断有得结耶?
        是中般涅槃。诸比丘!此之补特伽罗，已断顺下分结，……未断……。
    五  诸比丘!云何之补特伽罗，已断顺下分结，已断生得结，已断有得结耶?
        是阿罗汉。诸比丘!此之补特伽罗，已断顺下分结，已断生得结，已断有得结。
        诸比丘!有此等四种之补特伽罗，存在于世中。”
135       一百三十二1
        “诸比丘!有此等四种之补特伽罗，存在于世中。四者为何?
        即：相应辩而非自在辩，自在辩而非相应辩，相应辩而又是自在辩，既非相应
    辩，又非自在辩是。
        诸比丘!有此等四种之补特伽罗，存在于世中。”

    注1 参阅Pug.IV.6.。

          一百三十三1
        四 集 第四 补特伽罗品                               二二五
    -----------------------------------------------------------------------
        增支部经典二                                        二二六
        “诸比丘!有此等四种之补特伽罗，存在于世中。四者为何?
        即：略闻即知者、广演知者、须引导者2  注2 须引导者 底本之neyyo，在暹本作neyyo，正确。 、文句为最者是。
        诸比丘!有此等四种之补特伽罗，存在于世中。”

    注1 参阅Pug.IV.5。
      2 须引导者 底本之neyyo，在暹本作neyyo，正确。

          一百三十四1
        “诸比丘!有此等四种之补特伽罗，存在于世中。四者为何?
        即：于精勤果活，于业果则不活；于业果活，于精勤果不活；于精勤果活，又
    于业果亦活；于精勤果不活，又于业果亦不活。
        诸比丘!有此等四种之补特伽罗，存在于世中。”

    注1 参阅Pug.IV.18。

          一百三十五1
    一  “诸比丘!有此等四种之补特伽罗，存在于世中。四者为何?
        即：有罪、多罪、少罪、无罪是。
    二  诸比丘!又，云何之补特伽罗，是有罪?
        诸比丘!世间有一类之补特伽罗，成就有罪身业，……乃至……成就有罪之意
    业。诸比丘!如是之补特伽罗，是有罪。
136 三  诸比丘!又，云何之补特伽罗，是多罪耶?
        诸比丘!世间有一类之补特伽罗，多成就有罪身业，少于无罪[成就身业]……
    乃至……多成就有罪意业，少于无罪[成就意业]。诸比丘2  注2 底本之脱漏“诸比丘”(bhikkhave)一字，暹本补。!如是之补特伽罗，是
    多罪。
    四  诸比丘!又，云何之补特伽罗，是少罪耶?
        诸比丘!世间有一类之补特伽罗，多成就无罪身业，少于有罪[成就身业]……
    乃至……多成就无罪意业，少于有罪[成就意业]。诸比丘!如是之补特伽罗，是少
        四 集 第四 补特伽罗品                               二二七
    -----------------------------------------------------------------------
        增支部经典二                                        二二八
    罪。
    五  诸比丘!云何之补特伽罗，是无罪耶?
        诸比丘!世间有一类之补特伽罗，成就无罪身业，……乃至……成就无罪意业。
    诸比丘!如是之补特伽罗，是无罪。
        诸比丘!有此等四种之补特伽罗，存在于世中。”

    注1 参阅Pug.IV.4。
      2 底本之脱漏“诸比丘”(bhikkhave)一字，暹本补。

          一百三十六1
        “诸比丘!有此等四种之补特伽罗，存在于世中。四者为何?
        诸比丘!世间有一类之补特伽罗，于戒不圆满、于定不圆满、于慧不圆满。
    复次，诸比丘!世间有一类之补特伽罗，于戒圆满、于定不圆满、于慧不圆满。复
    次，诸比丘!世间有一类之补特伽罗，于戒圆满、于定圆满、于慧不圆满。复次，
    诸比丘!世间有一类之补特伽罗，于戒圆满、于定圆满、于慧圆满。
        诸比丘!有此等四类之补特伽罗，存在于世中。”

    注1 参阅Pug.III.15。

          一百三十七
        “诸比丘!有此等四类之补特伽罗，存在于世中。四者为何?
137     诸比丘!世间有一类之补特伽罗，于戒不尊重、于戒为上主不尊重；于定不尊
    重、于定为上主不尊重；于慧不尊重，于慧为上主不尊重。诸比丘!世间有一类之
    补特伽罗，于戒尊重、以戒为上主；于定不尊重、不以定为上主；于慧不尊重、不
    以慧为上主。复次，诸比丘!世间有一类之补特伽罗，于戒尊重、以戒为上主；于
    定尊重、以定为上主；于慧不尊重、不以慧为上主。复次，诸比丘!世间有一类之
    补特伽罗，于戒尊重、以戒为上主；于定尊重、以定为上主；于慧尊重、以慧为上
    主。
        四 集 第四 补特伽罗品                               二二九
    -----------------------------------------------------------------------
        增支部经典二                                        二三0
        诸比丘!有此等四类之补特伽罗，存在于世中。”
          一百三十八
    一  “诸比丘!有此等四类之补特伽罗，存在于世中。四者为何?
        即：身出而心不出，身不出而心出，身既不出、心亦不出，身出心亦出。
    二  诸比丘!又，云何之补特伽罗，是身出而心不出耶?
        诸比丘!世间有一类之补特伽罗，亲近于山岩林薮中设床座，彼于其处，亦起
    欲寻、亦起恚寻、亦起害寻。诸比丘!如是之补特伽罗，是身出而心不出。
    三  诸比丘!又，云何之补特伽罗，是身不出而心出耶?
        诸比丘!世间有一类之补特伽罗，于岩……不亲近，彼于居处，亦无起欲寻、
    亦无起恚寻、亦无起害寻。诸比丘!如是之补特伽罗，是身不出而心出。
    四  诸比丘!又，云何之补特罗，是身亦不出、心亦不出耶?
        诸比丘!世间有一类之补特伽罗，于山岩……不亲近，彼于居处，亦起欲寻、
138 ……亦起害寻。诸比丘!如是之补特罗1  注1 底本上脱漏特伽罗(puggalo)，依暹本补之。 ，是身亦不出、心亦不出。
    五  诸比丘!又，云何之补特伽罗，是身亦出，又心亦出耶?
        诸比丘!世间2  注2 底本上有idha pana也有，pana在暹本则无，征诸前述类文，当以暹本为可。 有一类之补特伽罗，亲近于山岩，……彼于彼处，亦无起欲寻、
    亦无起恚寻，亦无起害寻。诸比丘!如是之补特伽罗，是身亦出，又心亦出。
        诸比丘!有此等四种之补特伽罗，存在于世中。”

    注1 底本上脱漏特伽罗(puggalo)，依暹本补之。
      2 底本上有idha pana也有，pana在暹本则无，征诸前述类文，当以暹本为可。

          一百三十九1
    一  “诸比丘!有此等四种之说法师。四者为何?
        诸比丘!世间有一类之说法师，少语而不称要。又，彼徒众亦不知于称要或不
    称要。诸比丘!如是说法师，于如是徒众中，可名说法师。
    二  复次，诸比丘!世间有一类之说法师，少语而称要。又，徒众知于称要不称要。
    诸比丘!如是说法师，于如是徒众中，可名说法师，。
    三  复次，诸比丘!世间有一类之说法师，多语而不称要。又，彼徒众亦不知于称
        四 集 第四 补特伽罗品                               二三一
    -----------------------------------------------------------------------
        增支部经典二                                        二三二
    要不称要，如是说法师，于如是徒众中，可名说法师。
    四  复次，诸比丘!世间有一类之说法师，多语而称要。又，彼徒众知于称要不称
    要。诸比丘!如是说法师，于如是徒众中，可名说法师。
        诸比丘!此等是四种之说法师2  注2 说法师 底之dhammakatthika，系dhammakathika之误。 。”

    注1 参阅Pug.IV.7.。
      2 说法师 底之dhammakatthika，系dhammakathika之误。

          一百四十
    一  “诸比丘!此等是四种之论师。四者为何?
139     诸比丘!有论师者，义失而文不失。诸比丘!有论师者，文失而义不失。诸比
    丘!有论师者，义、文俱失。诸比丘!有论师者，义、文俱不失。
        诸比丘!此等是四种论师。
    二  成就四无碍解者，于义、文俱失，是无是处，是无可能。”

    此之摄句：
      结、辩、略开知者、精勤1  ，
      有罪、二戒、出、法是论者。

    注1 依前之一三0摄句，以下之摄句，于暹本完全缺如，而底本之谬误亦不在少，以语形而不
        固执于意作译。

               第五 光品
          一百四十一
    一  “诸比丘!此等是四种光。四者为何?
        即：月光、日光、火光、慧光是。
        四 集 第五 光品                                     二三三
    -----------------------------------------------------------------------
        增支部经典二                                        二三四
    二  诸比丘!此等是四种光。诸比丘!慧光于此等四者之中，是第一。”
          一百四十二
    一  “诸比丘!此等是四种光明。四者为何?
        即：月光明、日光明、火光明、慧光明是。”
          一百四十三
    一  “诸比丘!此等是四种明。四者为何?
        即：月明、日明、火明、慧明是。
    二  诸比丘!此等是四种明。诸比丘!慧明于此等四者之中，是第一。”
          一百四十四
    一  “诸比丘!此等是四种照。四者为何?
        即：月照、日照、火照、慧照是。
140 二  诸比丘!此等是四种照。诸比丘!慧照于此等四者之中，是第一。”
          一百四十五
    一  “诸比丘!此等是四种炽。四者为何?
        即：月炽、日炽、火炽、慧炽是。
    二  诸比丘!此等是四种炽。诸比丘!慧炽于此等四者之中，是第一。”
          一百四十六
        “此等是四种应时。四者为何?
        即：应时听法、应时谈法、应时止、应时观是。
        诸比丘!此等是四种应时。”
          一百四十七
    一  “诸比丘!正修此等四种应时，若正随转者，能次第竭尽诸漏。四者为何?
        即：应时听法、应时谈法、应时止、应时观是。
        诸比丘!正修此等四种应时，若正随转者，能次第竭尽诸漏。
    二 1  注1 参阅增支部、三集、九十三之五(南传藏、一九·第五一掬盐品三十九第五节)。 诸比丘!譬如山上大粒雨滴，自空而降时，其水则向低随流，充满山溪、峡
    谷、沟渠；充满山溪、峡谷、沟渠，则充满小池；充满小池，则充满大池；充满大
    池，则充满小河；充满小河，则充满大河；充满大河，则充满大海水，正是如此。
    诸比丘!正修此等四种应时，若正随转者，则能次第竭尽诸漏。”
        四 集 第五 光品                                     二三五
    -----------------------------------------------------------------------
        增支部经典二                                        二三六

    注1 参阅增支部、三集、九十三之五(南传藏、一九·第五一掬盐品三十九第五节)。

141       一百四十八
    一  “诸比丘!此等者，是四种恶语行。四者为何?
        即：虚诳语、离间语、粗恶语、杂秽语是。
        诸比丘!此等者，是四种恶语行。”
          一百四十九
        “诸比丘!1  注1 诸比丘(bhikkhave)，系暹本补。 此等者，是四种语妙行。四者为何?
        即：是谛语、不离间语、柔软语、聪慧语是。
        诸比丘!此等者，是四种语妙行。”

    注1 诸比丘(bhikkhave)，系暹本补。

          一百五十
        “诸比丘!此等者，是四种实。四者为何?
        即：戒实、定实、慧实、解脱实是1  注1 底本vimuttisaro ti之ti可以不用，依暹本可除。 。
        诸比丘!此等是四种实。”

    注1 底本vimuttisaro ti之ti可以不用，依暹本可除。

      于此之摄句：
        光、光明、明、照、炽、二应时
        二行(?)、实(?)、品中有十
                                                             第1  注1 此一行，底本中从缺，仿前之第二之五十，私加。 三之五十竟

    注1 此一行，底本中从缺，仿前之第二之五十，私加。

        四 集 第五 光品                                     二三七
    -----------------------------------------------------------------------
        增支部经典二                                        二三八

                第一  根品
          一百五十一
        “诸比丘!此等是四种根。四者为何?
        即：信根、精进根、念根、定根是。
        诸比丘!此等是四种根。”
          一百五十二
        “诸比丘!此等是四种力。四者为何?
        即：信力、精进力、念力、定力是。
        诸比丘!此等是四种力。”
142       一百五十三
        “诸比丘!此等是四种力。四者为何?
        即：慧力、精进力、无罪力、能摄力1  注1 能摄力 底本之sahgahabalam，在暹本作sahgahakabalam，正确。一百五十四、一百五十五之附※者亦然。 是。
        诸比丘!此等是四种力。”

    注1 能摄力 底本之sahgahabalam，在暹本作sahgahakabalam，正确。一百五十四、
        一百五十五之附※者亦然。

          一百五十四
        “诸比丘!此等是四种力。四者为何?
        即：念力、定力、无罪力、能摄力是※。
        诸比丘!此等是四种力。”
          一百五十五
        “诸比丘!此等是四种力。四者为何?
        即：简择力、修力、无罪力、能摄力是※。
        诸比丘!此等是四种力。”
          一百五十六
        四 集 第一 根品                                     二三九
    -----------------------------------------------------------------------
        增支部经典二                                        二四0
        “诸比丘!此等是四种无数劫。四者为何?
        诸比丘!劫坏时，几岁、或几百岁、或1  注1 底本中之va，系va之误。 几千岁、或几百千岁，数犹不易。
        诸比丘!劫坏已住时，……或几百千岁，数犹不易。
        诸比丘!劫成时，……或几百千岁，数犹不易。
        诸比丘!劫成已住时，几岁、或几百岁、或几千岁、或几百千岁，数犹不易。
        诸比丘!此等是四种无数劫。”

    注1 底本中之va，系va之误。

          一百五十七
143 一  “诸比丘!此等是二种病。二者为何?
        身病与心病是。
        “诸比丘!见于有情，能有一年亦称身无病，二年亦称身无病，三年亦……四年
    亦……五年亦……十年亦……二十年亦……三十年亦……四十年亦……五十年亦称
    身无病，或百年亦称身无病者。诸比丘!然而，于世间有称须臾无心病之有情难得，
    除漏尽者。
    二  诸比丘!此等是四种出家病。四者为何?
        诸比丘!世间有大欲者，感匮乏之苦，于衣、食、床、座、治病药资具，均不
    喜足，彼人欲者而感匮乏之苦。衣、食、……均不喜足。为得称赞，为得利养、恭
    敬、名闻，心怀恶欲，彼为得称赞，为得利养、恭敬、名闻而奋起、勉励、勤劳，
    彼思择往诣权门，思择坐，思择说法，亦思择大小便利。诸比丘!此等是四种出家
    病。
    三  诸比丘!故今应如是学，谓我等无有大欲，不认匮乏为苦，衣食……资具，均
    无不感喜足。不为得称赞、利养、恭敬、名闻，而怀恶欲1  注1 不怀底本之panidahissama，系panidahissama之误。 ；不为得利养、恭敬、
    名闻，而奋起、勉励、勤劳；应堪忍寒、热、饥、渴、虻、蚊、风、日、腹行之触，
    身受苦、猛、粗、利、不悦、非可意、夺命卑受、骂辱，应忍耐。诸比丘!汝等应
    如是学。”
        四 集 第一 根品                                     二四一
    -----------------------------------------------------------------------
        增支部经典二                                        二四二
    注1 不怀底本之panidahissama，系panidahissama之误。

          一百五十八
    一  于其处，具寿舍利弗，言诸比丘曰：“友诸比丘!”彼等诸比丘亦以：“友!
144 ”回答具寿舍利弗，具寿舍利弗言：
        “友!或比丘、或比丘尼，于自己随观四法，究竟于此应知，[谓]我退转善法，
    世尊说示于此。四者为何?
        即：贪之广大，嗔之广大，痴之广大，复于甚深是非处，是慧眼所不能及。
        友!或比丘、或比丘尼，于自己随观四法，究竟于此应知，[谓]我退转四法，
    世尊说示于此。
    二  友!或比丘、或比丘尼，于自己随观四法，究竟于此应知，[谓]我不退转善法，
    世尊说示于此。四者为何?
        贪之薄弱，嗔之薄弱，痴之薄弱，便于甚深是非处，是慧眼所能及。
        友!或比丘、或比丘尼，于自己随观此等四法，究竟于此应知，[谓]我不退转
    善法，世尊说示于此。”
          一百五十九1  注1 参阅杂阿含二一(大正藏、二．一四八a)
    一  一时，具寿阿难住憍赏弥瞿私多园，尔时，有一比丘尼，告一余人言：“阁下!
    敢请去往阿难住处。至已，依我托咐，以头作礼，接圣阿难足谓：‘大德!有某名
    比丘尼者，烦恼、痛苦、病重，彼尼2  注2 彼尼 依暹本其他，见于ayyassa次前之sa加补，其次之注※者依然。 以头作礼，接圣阿难足’；又当作如是言……
    ‘大德!圣阿难哀怜垂慈，请往比丘尼住处，实感有幸!’”
        斯人则曰：“法尼!(我)当允诺。”答允彼比丘尼之请，即诣具寿阿难住处。
145 至已，问讯具寿阿难，坐于一面，坐于一面之此人，白阿难言：
        “大德!有某名比丘尼者烦恼、痛苦、病重。彼尼以头作礼，接圣阿难足，并作
    如是言：‘大德!圣阿难哀怜垂慈，请往比丘尼3  住处，则实感幸!’”具寿阿难默
    然允许。
    二  时，具寿阿难著内衣，持钵，披衣，去往彼比丘尼住处。彼比丘尼遥见具寿阿
    难来，见已，彼尼即蒙头横卧床上。时，具寿阿难，既来彼比丘尼处。至已，坐于
        四 集 第一 根品                                     二四三
    -----------------------------------------------------------------------
        增支部经典二                                        二四四
    设席，坐已，具寿阿难告诉比丘尼曰：
    三  “姊妹!依食而生此身，食应依食可断。姊妹!依爱而生此身，爱应依爱可断。
    姊妹!依慢而生此身，慢应依慢可断。姊妹!依交会而生此身，交会而毁桥4  注4 “毁桥”者，是毁方便，毁因缘之义。 ，是
    世尊所说。
    四  姊妹!依食生此身，食应依食可断，虽作如是说，此又缘何而说?姊妹!世有
    比丘，如理思择摄食，而非为戏、亦非为醉、亦非为饰、亦非为美，乃至只为身住、
    为活、为息害、为修净行。如是而我灭旧受，不应生新受。又，我5  注5 在yatra ca之次下，在暹本及前之类文(A.I.114,6)，有me字样，今依之。 须生存，须为
    无罪。又，须住于安稳。彼于后时，依食断食。
        姊妹!依食生此身，食应依念而断，作如是说者，是缘此而作所说。
    五  姊妹!依爱生此身，爱应依爱可断，虽作所说，此又缘何而说?姊妹!世间有
146 比丘，名某比丘，诸漏尽故，已于现法，自己了知、作证、具足而住，无漏心解脱、
    慧解脱，彼言，我将于何时得诸漏尽，故……乃至……作证，住于具足。彼于后时，
    依爱断爱。
        姊妹!依爱生此身，爱应依爱可断，作如是说者，是缘此而作所说。
    六  姊妹!依慢而生此身，慢应依慢可断，虽作是说，此又缘何而说?姊妹!世间
    有比丘，名某比丘，由诸漏尽……乃至……作证，具足住，彼谓：彼具寿由诸漏尽
    ……乃至……作证，住于具足，何况于我，彼于后时，依慢断慢。
        姊妹!由慢生此身，慢应依慢可断，如是说者，是缘此而作所说。
    七  姊妹!依交会而生此身，交会而毁桥者，是世尊所说。”
    八  尔时，斯比丘尼，从床而起，一肩著上衣，稽首具寿阿难足，白具寿阿难言：
        “大德!我愚痴，昏迷，为不良所制而具过失，令我作如是。大德!圣阿难请容
    纳我过失，当来将防护。”
    九  “姊妹!汝实愚痴、昏迷，为不良所制而具过失，令汝如是。而，姊妹!汝见过
    失如过失，如法悔除故，我当为容纳。姊妹!见过失知过失，如法悔除，当来防护，
    是圣者之律繁兴。”

    注1 参阅杂阿含二一(大正藏、二．一四八a)
      2 彼尼 依暹本其他，见于ayyassa次前之sa加补，其次之注※者依然。
      3 比丘尼……底本bhikkhunipassayo，应作bhikkhunipassayo，以下仿之。
        四 集 第一 根品                                     二四五
    -----------------------------------------------------------------------
        增支部经典二                                        二四六
      4 “毁桥”者，是毁方便，毁因缘之义。
      5 在yatra ca之次下，在暹本及前之类文(A.I.114,6)，有me字样，今依之。

147       一百六十
    一  “诸比丘!或善逝、或善逝律之住世时，是为群众益、为群众乐、为天人利、为
    益、为乐1  注1 底本之assu，系assa之误。 。诸比丘!又，善逝者为何?
        诸比丘!于世间生是如来、应供、正自觉、明行足、善逝、世间解、无上士、
    调御丈夫、天人师、觉者、世尊。诸比丘!此为善逝。
    二  又，诸比丘!善逝律者为何?
        彼宣说法，开示初善、中善、后善，有义、有文、纯一圆满、清净梵行。诸比
    丘!此为善逝律。
        诸比丘!如是2  注2 sugato 之前有evam者，系依暹本补。 或善逝、或善逝律之住世时，是为群众益、是为群众乐、是为
    哀悯世间、为天、人之利、益、乐。
    三  诸比丘!此等四法，能忘失正法，使之隐没。四者为何?
        诸比丘!世间有比丘，误解经，倒诵念文句。诸比丘!文句被倒置，其义亦难
    了知3  注3 难了知 底本之dunnnayo，系dunnayo之误。 。诸比丘!此是能令正法4  注4 正法 底本dhammo之次下，有saddhammassa之语，系依暹本补，以下仿之。 忘失、隐没之第一法。
    四  复次，诸比丘!或有比丘，恶口具骂詈性，不容忍，逆解教诫。诸比丘!此是
    能令正法忘失、隐没之第二法。
    五  复次，诸比丘!或有比丘，多闻而持阿含、持法、持律、持摩夷，而于他人不
    说经。于彼等过世后，于经断绝根本5  注5 根本 此指比丘。 ，失所依。诸比丘!此是能令正法忘失、隐
    没之第三法。
148 六  复次，诸比丘!有长老诸比丘，生活丰富6  注6 丰富 底本之bahulika，在暹本作bahullika，正确，以下仿之。 、[三学]缓慢，以销沉7  注7 销沉 行于五盖之性质者，故有斯名。 为先导，
    于远离废精进，不精勤为未得之得、为未达之达、为未作证之作证。从彼人等亦随
    [其]见而堕，彼等亦生活丰富、[三学]缓慢，以销沉为先导，于远离废精进，不
    精勤为未得之得、为未达之达、为未作证之作证。诸比丘!此是能令正法忘失8  注8 不令忘失 底本脱漏sammosaya，依暹本补。 、
    隐没之第四法。
        诸比丘!此等之四法，能令正法忘失、隐没。
    七  诸比丘!此等之四法，能住正法，不令忘失、不令隐没。四者为何?
        四 集 第一 根品                                     二四七
    -----------------------------------------------------------------------
        增支部经典二                                        二四八
        诸比丘!世间有比丘，正解经典，文句不倒置念诵。诸比丘!不倒置文句，于
    义亦易了知。诸比丘!此是能住持正法，不令忘失、不令隐没之第一法。
    八  复次，诸比丘!有比丘，善语、具善语性，容忍，正顺解教诫。诸比丘!此是
    能令※正法住，不令忘失、不令隐没之第二法。
    九  复次，诸比丘!或有比丘多闻而传阿含、持法、持律、持摩夷者而于他人说经。
    不由于彼等过世，而断绝经根本，有所依。诸比丘!此是能住正法，不令忘失、不
    令隐没之第三法。
    一0  复次，诸比丘!有长老比丘，生活不丰富、[三学]不缓慢，不以销沉作先导，
    于远离不废精进，而精勤为未得之得、为未达之达、为未作证之作证。从彼人等亦
    随[其]见，彼等生活亦不丰富、于[三学]不缓慢，不销沉而精进，于远离为先
    导，而精勤为未得之得、为未达之达、为未作证之作证。诸比丘!此是能令正法住
    ，不令忘失、不令隐没之第四法。
149 诸比丘!此等四法，能令正法住，不令忘失、隐没。”

    注1 底本之assu，系assa之误。
      2 sugato 之前有evam者，系依暹本补。
      3 难了知 底本之dunnnayo，系dunnayo之误。
      4 正法 底本dhammo之次下，有saddhammassa之语，系依暹本补，以下仿之。
      5 根本 此指比丘。
      6 丰富 底本之bahulika，在暹本作bahullika，正确，以下仿之。
      7 销沉 行于五盖之性质者，故有斯名。
      8 不令忘失 底本脱漏sammosaya，依暹本补。

    此之摄句：
      根、三力、第五慧思择
      劫、病、退转、比丘尼、善逝律为十。

        四 集 第二 行品                                     二四九
    -----------------------------------------------------------------------
        增支部经典二                                        二五0

                第二 行品
          一百六十一
        “诸比丘!此等是四种行。四者为何?
        即：苦迟通行、苦速通行、乐迟通行、乐速通行是。
        诸比丘!此等是四种行。”
          一百六十二1  注1 参阅增一阿含二三(大正藏二·六六八)。
    一  “诸比丘!此等是四种行。四者为何?
        即：苦迟通行、苦速通行、乐迟通行、乐速通行是。
    二  诸比丘!又，何者是苦迟通行耶?
        诸比丘!世间有一类之补特伽罗2  ，本性贪炽盛，而屡受由贪所生之苦忧。又，
    本性嗔亦炽盛，而屡受由嗔所受之苦忧。又，本性痴亦炽盛，而屡受由痴所生之苦
    忧。彼显现此等软五根，[谓]是信根、精进根、念根、定根、慧根。彼此等五根软
    故，为尽漏而迟得无间[道定]。诸比丘!此名苦迟通行。
    三  诸比丘!又，云何是苦速通行耶?
        诸比丘!世间有一类之补特伽罗，本性贪亦炽盛，……受，彼显现此等上五根
150 ，[谓]是信根、……慧根。彼此等五根上故，为尽漏而速得无间[道定]。诸比丘!
    此名苦速通行。
    四  诸比丘!又，云何是乐迟通行耶?
        诸比丘!世间有一类之补特伽罗，本性贪不炽盛，不屡受由贪所生之苦忧，本
    性嗔3  注3 底本缺Pi，依暹补，下仿此。 亦不炽盛……本性痴亦不炽盛，不屡受由痴所生苦忧，彼显现此等软五根，
    [谓]是信根……慧根。彼之此等五根软故，为尽漏而迟得无间[道定]。诸比丘!
    此名乐迟通4  注4 迟通 底本之dandabhinna，系dandhabhinna之误。 行。
    五  诸比丘!又，云何是乐速通行耶?
        诸比丘!世间有一类之补特伽罗，本性贪不炽盛，不屡受由贪所生之苦忧。本
    性嗔亦不炽盛，不屡受由嗔所生之苦忧。本性5  注5 本性 底本脱漏pakatiya pi字，依暹本补。 痴亦不炽盛，不屡受由痴所生苦忧。
    彼显现此等之上五根，[谓]是信根、精进根、念根、定根、慧根。彼此等之五根上
    故，为尽漏而速得无间[道定]。诸比丘!此名乐速通行。
        四 集 第二 行品                                     二五一
    -----------------------------------------------------------------------
        增支部经典二                                        二五二
        诸比丘!此等是四种行。”

    注1 参阅增一阿含二三(大正藏二·六六八)。
      2 底本无此补特伽罗(puggalo)语，依暹本补，下之注，者亦然。只本章之五存此语。
      3 底本缺Pi，依暹补，下仿此。
      4 迟通 底本之dandabhinna，系dandhabhinna之误。
      5 本性 底本脱漏pakatiya pi字，依暹本补。

          一百六十三
    一  “诸比丘!此等是四种行。四者为何?
        苦迟通行、……乐速通行是。
    二  诸比丘!又，云何是苦迟通行耶?
        诸比丘!世间有比丘，于身循观不净，于食有违逆想，于一切世间有不喜想，
151 于诸行有无常想住。复在彼内心，安住死想。彼依止此等五有学力住，[谓]是信
    力、惭力、愧力、精进力、慧力。彼显现此等之软五根，[谓]是信力……慧力。彼
    之此等五根软故，为尽诸漏而迟得无间[道定]。诸比丘!此名苦迟通行。
    三  诸比丘!又，云何是苦速通行耶。
        诸比丘!世间有比丘，于身循观不净，于食有违逆想，于一切世界有不喜想，
    于诸行有无常想住。复于内心，安住死想。彼依止此等五有学力住，[谓]是信力……
    慧力。彼显现此等之上五根，[谓]是信根……慧根。彼此等五根上故，为尽诸漏而
    速得无间[道定]。诸比丘!此名苦速通行。
    四  诸比丘!又，云何是乐迟通行耶?
        诸比丘!世间有比丘，离欲，离不善法……乃至……具足初静虑住，寻与伺寂
    静故，……乃至……具足第二静虑住。离喜之贪故……乃至……于身受乐，而圣者
    是舍，说有念是乐住，具足第三静虑住。又，断乐故，又，断苦故，前已灭喜、忧
    故，是不苦不乐，是舍念清净，具足第四静虑住。彼依止此等之五有学力住，(谓)
    是信力……慧力，彼显现此等之软五根，[谓]是信根……慧根。彼此等五根软故，
    为尽诸漏，而迟得无间[道定]。诸比丘!此名乐迟通行。
        四 集 第二 行品                                     二五三
    -----------------------------------------------------------------------
        增支部经典二                                        二五四
    五  诸比丘!又，云何是乐速通行耶?
        诸比丘!世间有比丘，离欲……具足初静虑住……乃至……具足第二静虑住…
152 …乃至……具足第三静虑住……乃至……具足第四静虑住。彼依止此等之五有学力
    住，[谓]是信力……乃至……慧力。彼显现此等上五根，[谓]是信根……乃至……
    慧根。彼此等五根上故，为尽诸漏，而速得无间[道定]。诸比丘!此名乐速通行。
        诸比丘!此等是四种行。”
          一百六十四1  注1 参阅集异门、七(大正藏、六，三九五b)
    一  “诸比丘!此等是四种行。四者为何?
        即：不堪忍行、堪忍行、调伏行、寂静行是。
    二  诸比丘!又，云何是不堪忍行耶?
        诸比丘!世间有一类之补特伽罗2  注2 底本上无有补伽罗(puggalo)语，依暹本补，下之注，亦然。 ，以骂报骂、以嗔报嗔、以戏弄报戏弄。诸
    比丘!此名不堪忍行耶?
    三  诸比丘!又，云何是堪忍行耶?
        诸比丘!世间有一类之补特伽罗，不以骂报骂、不以嗔报嗔、不以戏弄报戏弄。
    诸比丘!此名堪忍行。
    四  诸比丘!又，云何是调伏行耶?
        诸比丘3  注3 参阅增支部、三集之十六(南传大藏、一七、一八四页)。!世间有比丘，眼见色已，不取相4  注4 不取相 底本之mimmitaggahl,nimittaggahi系之误。 、不取状，由斯之作，犹不防护
    眼根住时，贪与忧之恶不善法，即流入来。由斯之作，为防护而修行，护眼根，作
    眼根防护--耳闻声已……乃至……鼻嗅香已……乃至……舌尝味已……乃至……
    身触所触已……乃至……意识法已，不取于相，不取状，由斯作而不防护意根住时，
    贪与忧之恶不善法，即流入来，为防护斯作修行，护意根，作意根防护。诸比丘!
153 此名调伏行。
    五  诸比丘!又，云何是寂静行耶?
        诸比丘!世间有比丘，不容纳已生之欲寻，断之、除之、息之、远之、令灭亡，
    已生之恚寻……已生之害寻……随生恶不善法不容纳，断之、除之、息之、远之、
    令灭亡。诸比丘!此名5  注5 名 底本之脱漏vuccati字，依暹本补。 寂静行。
        诸比丘!此等是四种行。”
        四 集 第二 行品                                     二五五
    -----------------------------------------------------------------------
        增支部经典二                                        二五六
    注1 参阅集异门、七(大正藏、六，三九五b)
      2 底本上无有补伽罗(puggalo)语，依暹本补，下之注，亦然。
      3 参阅增支部、三集之十六(南传大藏、一七、一八四页)。
      4 不取相 底本之mimmitaggahl,nimittaggahi系之误。
      5 名 底本之脱漏vuccati字，依暹本补。

          一百六十五1  注1 与前章之1同。
    一  “诸比丘!此等是四种行。四者为何?
        即：不堪忍行……不寂静行是。
    二  诸比丘!又，云何是不堪忍行耶?
        诸比丘!世间有一类之补特伽罗2  注2 补特伽罗(puggalo)，系依暹本补。以次附*者然。 ，不堪忍于寒、热、饥、渴、虻、蚊、风、
    日、腹行之触，苦、猛、粗、利、不悦、夺非可意命，生身受骂辱不能忍。诸比丘!
    此名不堪忍行。
    三  诸比丘!又，云何是堪忍行耶?
        诸比丘!世间有一类之补特伽罗，堪忍于寒、热……乃至……能忍。诸比丘!
    此名堪忍行。
    四  诸比丘!又，云何是调伏行耶?
        诸比丘!世间有比丘3  注3 比丘 底本之ekacco，在暹本作bhikkhu，集先章之例，后者应可行。 ，于眼见色已，不取相……乃至[一百六十四之四]……。
    诸比丘!此名调伏行。
    五  诸比丘!又，云何是寂静行耶?
        诸比丘!世间有比丘，不容纳已生之欲寻……乃至[一百六十四之五]……。
    诸比丘!此名寂静行。
        诸比丘!此等是四种行。”

    注1 与前章之1同。
      2 补特伽罗(puggalo)，系依暹本补。以次附*者然。
      3 比丘 底本之ekacco，在暹本作bhikkhu，集先章之例，后者应可行。
        四 集 第二 行品                                     二五七
    -----------------------------------------------------------------------
        增支部经典二                                        二五八
154       一百六十六
    一  “诸比丘!此等是四种行。四者为何?
        即：苦迟通行……乐速通行是。
    二  诸比丘!此中苦迟通行，诸比丘!此者具有两种劣行之名。此行以苦故名劣；
    此行以迟1  注1 迟 底本之dandhabhihna，在暹本作dandha，正确。 故亦名劣。诸比丘!此行所具之两者，皆名劣。
    三  诸比丘!此中苦速通行，诸比丘!此行苦故名劣。
    四  诸比丘!此中乐迟通行，诸比丘!此行迟故名劣。
    五  诸比丘!此中乐速通行，诸比丘!此两者皆名妙行。此行乐故名妙，此行速故
    亦名妙。诸比丘!此行两者皆名妙。
        诸比丘!此等是四种行。”

    注1 迟 底本之dandhabhihna，在暹本作dandha，正确。

          一百六十七
    一  一时，具寿舍利弗，诣访具寿摩诃目犍连住处。至已，与具寿摩诃目犍连相互
    庆慰，交谈感铭之语已，坐于一面。坐于一面之具寿舍利弗，告具寿摩诃目犍连言：
        “友!此等是四种行。四者为何?
        苦迟通行……乃至……友!此等是四通行。
    二  友!汝依此等四通行之何种行，无所取，令心由漏获解脱?”
155     “友舍利弗!此等是四种行。四者为何?
        苦迟通行……乃至……友!此等是四通行。友!此等四通行中，依苦速通行，
    我无所收，由漏心解脱。”
          一百六十八
    一  一时，具寿摩诃1  注1 摩诃(maha)语，系依暹本补。 目犍连，诣访具寿舍利弗住处，……坐于一面之具寿摩诃目
    犍连，告具寿舍利弗言：
        “友!此等是四种行……乃至……友!此等是四种行。
    二  友!汝依此等四种行之何种行，无所收，由漏心获解脱?”
        “友目犍连!此等是四种行……乃至……此等四种行中，依乐速通行，我无所
        四 集 第二 行品                                     二五九
    -----------------------------------------------------------------------
        增支部经典二                                        二六0
    取，由漏心获解脱。”

    注1 摩诃(maha)语，系依暹本补。

          一百六十九
    一  “诸比丘!有此等四类补特伽罗，存在世中。四者为何?
        诸比丘!世间有一类补特伽罗，于现法，是有行般涅槃。复次，诸比丘!复有
    一类之补特伽罗，身坏后，是有行般涅槃。复次，诸比丘!世间有一类之补特伽罗，
    于现法，是无行般涅槃。复次，诸比丘!世间有一类之补特伽罗，身坏后，是无行
    般涅槃。
    二  诸比丘!又，云何补特伽罗，于现法是有行般涅槃耶?
        诸比丘!世间有比丘，于身循观不净，于食有违逆想，于一切世界有不喜想于
    诸行见无常。复次，在彼内心，安住死想。彼依止此等之五有学力住，[谓]是信
156 力……慧力。彼显现此等之上五根，[谓]是信根……慧根。彼依此等之五根上故，
    已于现法有行般涅槃。
        诸比丘1  注1 此之一，系依暹本称，谓:evam kho bhikkhave puggalo ditth`eva dhamme sasan-kharaparinibbayi hoti.!如是之补特伽罗，于现法，是有行般涅槃。
    三  诸比丘!又，云何之补特伽罗，身坏后，是有行般涅槃耶?
        诸比丘!复次，世间有比丘，于身……；复次，在彼内心，安住死想。彼依止
    此等五有学力住，[谓]是信根……慧根。彼依此等五根软故，身坏后，是有行般涅
    槃。
        诸比丘!如是之补特伽罗，身坏后，是有行般涅槃。
    四  诸比丘!又，云何之补特伽罗，于现法是无行般涅槃耶?
        诸比丘!世有比丘2  注2 比丘(bhikkhu)语，依暹本补。 ，离欲……乃至……具足第四静虑住。彼依此等五有学力
    ……显彼上五根……上故，已于现法无行般涅槃。
        诸比丘!如是之补特伽罗3  注3 底本虽有ekacco puggalo，但依前后文例，又据暹本，将之省略。 ，于现法，是无行4  注4 无行 底本之sasankhara，系asankkara-之误。 般涅槃。
    五  诸比丘!又，云何之补特伽罗，身坏后是无行般涅槃耶?
        诸比丘!世间有比丘，离欲……乃至……具足第四静虑住。彼显现此等……软
    五根……软故，身坏后，是无行般涅槃。
        四 集 第二 行品                                     二六一
    -----------------------------------------------------------------------
        增支部经典二                                        二六二
        诸比丘!5  注5 此之一段,依暹本补,谓:evam kho bhikkhave puggalo kayassa bhcda asan-kharaparinibbayi hoti. 如是之补特伽罗，身坏后是无行般涅槃。
        诸比丘!有此等6  注6 此等，底本之ima，系ime之误。 之四补特伽罗，存在于世中。”

    注1 此之一，系依暹本称，谓:evam kho bhikkhave puggalo ditth'eva dhamme sasan-
        kharaparinibbayi hoti.
      2 比丘(bhikkhu)语，依暹本补。
      3 底本虽有ekacco puggalo，但依前后文例，又据暹本，将之省略。
      4 无行 底本之sasankhara，系asankkara-之误。
      5 此之一段,依暹本补,谓:evam kho bhikkhave puggalo kayassa bhcda asan-
        kharaparinibbayi hoti.
      6 此等，底本之ima，系ime之误。

          一百七十1  注1 参阅杂阿含二一(大正藏、二·一四六c)。
    一  一时，具寿阿难住憍赏弥瞿私多园，于其处所，具寿阿难言诸比丘曰：“友诸比
    丘!”诸比丘则答称：“友!”具寿阿难言：
157     “友!比丘或比丘尼不论谁，凡于我前，明示得阿罗汉者，悉是四支，或由其随
    一。四者为何?
    二  友!世间有比丘2  注2 比丘 底本之bhikkhu，在暹本作bhikkhu，正确。 ，依止修观，于依止修观彼道生，彼习其道，多所作，彼习
    修、其道，以多所作结断，疏远3  注3 疏远 底本之vyantihonti，在暹本作vyantihonti，正确。 随眠。
    三  复次，友!有比丘，依观修止，于依观修止彼道生，彼习其道，多所作，彼习
    修、其道，以多所作结断，疏远随眠。
    四  复次，友!有比丘，止与观一双统修，止与观一双统修彼道生，彼习其道，多
    所作，彼习修、其道，以多所作结断，疏远随眠。
    五  复次，友!比丘意4  注4 意云云 底本之dhammuddhaccaviggahittamana ，在暹本其他，作viggahitammanasam，正确。 离于法之掉举，彼坚持。友!彼安住正内、正止、趣一境、
    正持时，彼之道生，彼习此道……疏远。
        友!比丘或比丘尼，不论是谁，凡于我前，明示得阿罗汉者，悉由此等四支，
    或其随一。”
        四 集 第二 行品                                     二六三
    -----------------------------------------------------------------------
        增支部经典二                                        二六四
    注1 参阅杂阿含二一(大正藏、二·一四六c)。
      2 比丘 底本之bhikkhu，在暹本作bhikkhu，正确。
      3 疏远 底本之vyantihonti，在暹本作vyantihonti，正确。
      4 意云云 底本之dhammuddhaccaviggahittamana ，在暹本其他，作viggahitam
        manasam，正确。

    此之摄句：
      略、广、不净、二不堪忍及第二
      目犍连、舍利弗、统为一双1  注1 统为一双 底本之yuganandhena，应作yuganaddhena。 。

    注1 统为一双 底本之yuganandhena，应作yuganaddhena。

                第三 故思品
          一百七十一
158 一  诸比丘!有身行时，由身行故有思，于内生苦与乐。诸比丘!或有语时，由语
    故有思，于内生苦与乐。诸比丘!或有意时，由意故有思，于内生苦与乐。或[只]
    由无明缘。
    二  诸比丘!自造作此1  注1 此 依暹本后类文之 tam 一语补。 身行，其缘2  注2 其缘 底本之yam paccaya，可作yam-paccaya，下仿之。 故，于彼内生此苦乐。诸比丘!或他为彼造
    作此身行，其缘故，于彼3  注3 于彼 底本之ssa，系ssa之误。 内生此苦乐。诸比丘!或正知而造作此身行，其缘故，
    彼内生此苦乐。诸比丘!或不正知造作此身行，其缘故，于彼内生此苦乐。
    三  诸比丘!或自造作此语行，其缘故，于彼内生此苦乐。诸比丘!或他为彼造作
    此语行，其缘故，于彼内生此苦乐。诸比丘!或正知而造作此语行，其缘故，于彼
    内生此苦乐。诸比丘!或不正知而造作此语行，其缘故，于彼内生此苦乐。
    四  诸比丘!或自造作4  注4 造作 底本中在yam之次前，脱漏abhisankharoti字。 此意行……生苦乐。诸比丘!或他为彼造作意行……生苦
    乐。诸比丘!或正知而造作此意行，……生苦乐。诸比丘!或不正知而造作此意行，
        四 集 第三 故思品                                   二六五
    -----------------------------------------------------------------------
        增支部经典二                                        二六六
    其缘故，于彼内生此苦乐。
    五  诸比丘!于此等诸法中，恒有无明，若无明无余，离贪、灭，于彼内生此苦乐
    之缘，于此身不存，于彼内生此苦乐之缘，于此语不存，于彼内生此苦乐之缘，于
159 此意不存，内生此苦乐之缘，于此田不存，此事不存……乃至……此处不存……此
    所依不存。
    六5   诸比丘!此等是四种得自体。四者为何?
        诸比丘!有得自体，于其得自体，自思与力非他思。诸比丘!有得自体，于其
    得自体，他思与力非自思。诸比丘!有得自体，于其得自体，自思与他思与力。诸
    比丘!有得自体，于其得自体，自思与他思均不与力。
        诸比丘!此等是四种得自体。”
    七  作如是说时，具寿舍利弗，白世尊言：
        “大德!我于世尊之略说，如是解此之广义。大德!有得自体，于其得自体，云
    自思与力非他思；于其中，依自思因，彼等有情，是依此身死。大德!有得自体，
    于其得自体，云他思与力非自思；于此中，依他思因，彼等有情，是依此身死。大
    德!有得自体，于其得自体，云自思与他思与力；于此中，依自思因，又依他思因，
    彼等有情是依此身死。大德!于其得自体，云自思与他思均不与力；于此中，此应
    见何天耶?”
    八  “舍利弗!见此应是生非想非非想处天。”
        “大德!有何因何缘，世间有一类之有情，此身死后，是还来者，得还来其现状
    否?大德!复次，何因何缘，世间有一类之有情，此身死后，是不还，是不还其现
160 状否?”
    九  “舍利弗!世间有一类之补特伽罗，未断顺下分结，彼于现法，具足非想非非想
    处住，彼嗜于此，希于此；又，由此得满足，住于此，信解于此，多住于此不退下，
    死而生非想非非想处天同类中，彼由其处死，而成还来者，是还于现状者。
    一0  舍利弗!复次，世间有一类之补特伽罗，已断顺下分，彼于现法，具足非想
    非非想处住，彼于嗜此，希于此……不退下，死而生非想非非想处天同类中，彼由
    其处死，成不还者，是不还于现状者。
        舍利弗!有此因、此缘，世间有一类之有情……是不还，不还现状。”
        四 集 第三 故思品                                   二六七
    -----------------------------------------------------------------------
        增支部经典二                                        二六八
    注1 此 依暹本后类文之 tam 一语补。
      2 其缘 底本之yam paccaya，可作yam-paccaya，下仿之。
      3 于彼 底本之ssa，系ssa之误。
      4 造作 底本中在yam之次前，脱漏abhisankharoti字。
      5 底本自此以下，作为一二七，从品末之摄句看，又依暹本，今在此不分章，随之，其分节
        数字，亦应改。
        参阅集异门、九、(大正藏、二六．四0三c)

          一百七十二1
        于此处，具寿舍利弗，告诸比丘曰：“友诸比丘!”彼等诸比丘答具寿舍利弗：
    “友!”具寿舍利弗言：
        “友!我自受具足戒半月，依因、依文，作证义无碍解，我以其种种道理说、教、
    示、令知、起、开、分显。复就此有惑或犹豫者问我，我应记说，善知我等法，我
    等之师现前。
        友!我自受具足戒半月，依因、依文，作证法无碍解……复就此有惑或犹豫者
    问我，我应记说，善知我等之法，我等之师现前。
        友!我自受具足戒半月……词无碍解……乃至……现前。
        友!我自受具足戒半月，依因、依文，作证辩无碍解，我其……现前。”

    注1 参阅增一阿含一八(大正藏、二·六三九a)。一七二及一七三依底本号码，各向上类推
        其一。

161       一百七十三1  注1 参阅杂阿含九、(大正藏、二·五九c)
    一  一时，具寿摩诃拘絺罗诣访具寿舍利弗处。至已，与具寿舍利弗俱相庆慰
    坐于一面之具寿摩诃拘絺罗，向具寿舍利弗言：
        “友!无余六触处离贪、灭后，有余何物耶?”
        “友!不可作此言。”
        四 集 第三 故思品                                   二六九
    -----------------------------------------------------------------------
        增支部经典二                                        二七0
        “友!无余六触处离贪、灭后，非有余何物耶?”
        “友!不可作此言。”
        “友!无余六触处离贪、灭后，余物是有又非有耶?”
        “友!不可作此言。”
        “友!无余六触处离贪、灭后，余物非有，又非非有2  注2 非非有 底本之no atth 耶?”
        “友!不可作此言。”
    二  “友!问：无余六触处离贪、灭后，有余何物耶?答以：汝不可作此言。友：亦
    问：无余六触处离贪、灭后，余之何物亦非有耶?答以：汝不可作此言。问：六……
    灭后，余物非有又非非有耶?答以：不可作此言。问：六……灭后，余物非有，又
    非非有3  注3 非有 底本之ev`atth`系ev`atthi之误。 耶?答以：汝不可作此言。然则友!于此所说义，应如何见耶?”
    三  “友!六……灭后，此言有余何物之人，于无戏论为戏论。友!六……灭后，此
    言非有余何物之人，是戏论无戏论者。六……灭后，此言余物有又非有之人，于无
    戏论为戏论。六……灭后，余物是非有，又非非有之人，于无戏论为戏论。友!只
    有六触处道，是戏论；只有戏论道，是六触处。友!六触处无余离贪故，戏论灭、
162 戏论寂。”

    注1 参阅杂阿含九、(大正藏、二·五九c)
      2 非非有 底本之no atth'系no natth'之误
      3 非有 底本之ev'atth'系ev'atthi之误。

          一百七十四1  注1 在底本于此处不分章，依据品摄句及暹本如今文。
    一  一时，具寿阿难，往访具寿摩诃拘絺罗处。至已2  注2 至已 在底本脱漏(upasankamitva)，今依暹本加。 ，与具寿拘絺罗共相庆慰，
    欢叙感铭之语已，坐于一面。坐于一面之具寿阿难，语具寿拘絺罗言：
163     友!以六触处……(乃至)……戏论寂。(参阅一七三之一．二．三)

    注1 在底本于此处不分章，依据品摄句及暹本如今文。
      2 至已 在底本脱漏(upasankamitva)，今依暹本加。
        四 集 第三 故思品                                   二七一
    -----------------------------------------------------------------------
        增支部经典二                                        二七二
          一百七十五
    一  一时，具寿优和洹往至具寿舍利弗处，至已，与具寿舍利弗俱相庆慰……坐于
    一面之具寿优和洹，语具寿舍利弗曰：
        “友!舍利弗!可有由明而尽[轮回苦]否?”
        “友!此，否。”
        “复次，友，舍利弗!可有由行而尽[轮回苦]否?”
        “友!此，否。”
        “友，舍利弗!可有由明与行而尽[轮回苦]否?”
        “友!此，否。”
        “友，舍利弗!可有由明与行以外者，而尽[轮回苦]否?”
        “友!此，否。”
    二  “友，舍利弗!或问：可有由明而尽[轮回苦]否?友!汝答以：此，否。复次，
    友，舍利弗!或问：可有由行而尽[轮回苦]否?友!汝答以：此，否。友!舍利
    弗!或问：可有明与行而尽[轮回苦]否?友!汝答以：此，否。复次，友舍利弗!
    或问：可有由明与行以外，而尽[轮回苦]否?友!汝答以：此，否。然而，友!
    尽[轮回苦]者，于意云何?
    三  “友!若有由明而尽[轮回苦]者，应如取有而竟尽[轮回苦]。友!若有由行
    而尽[轮回苦]者，应如取有而竟尽[轮回苦]。友!若有由明与行……应如取有而
    竟尽[轮回苦]。友!若有由明与行外，而尽[轮回苦]者，异生应尽[轮回苦]，
164 所以，友!异生是明与行外者。友!缺行者不如实知、不如实见；具足行者，如实
    知、见，尽[轮回苦]。”
          一百七十六1
    一  “诸比丘!有信心之比丘，于希求，应如是正希求，我将如舍利弗及目犍连者。
        诸比丘!彼等舍利弗及目犍连，是我比丘弟子之秤、量。
    二  诸比丘!有信心之比丘尼，于希求，应如是正希求，我将如凯玛及莲华色比丘
    尼者。
        诸比丘!彼等凯玛比丘尼及莲华色比丘尼，是我比丘尼弟子之秤、量。
    三  诸比丘!有信心优婆塞，于希求，应如是正希求，当如质多居士及呵哆阿罗婆
        四 集 第三 故思品                                   二七三
    -----------------------------------------------------------------------
        增支部经典二                                        二七四
    者。
        诸比丘!彼等质多居士及呵哆阿罗婆，是我优婆塞弟子之秤、量。
    四  诸比丘!有信心之优婆夷，于希求，应如是正希求，我将如久寿多罗婆夷及难
    陀母者。
        诸比丘!彼久寿多优婆夷及难陀母，是我优婆夷弟子之秤、量。”

    注1 参阅增支部、二集第十二之一~四同。(汉译南传大藏、一七·第二集第十二希求品之一
        ~四)。

          一百七十七
    一  一时，具寿罗喉罗诣访世尊之处。至已，问讯世尊，坐于一面。世尊告坐于一
    面之具寿罗喉罗言：
        “罗喉罗!所有内地界、所有外地界，只是此地界，故此非我所有、此非我、此
    非我之我，如是，应以如实正慧见，以此如实正慧见已，厌地界，由慧而心离贪。
    二  罗喉罗!所有内水界，所有外水界，只是此水界，故……厌水界，由慧而心离
165 贪。
    三  罗喉罗!所有内火界，所有外火界，只是此火界，故……厌火界，由慧而心离
    贪。
    四  罗喉罗!所有内风界，所有外风界，只是此风界，故此非我所有、此非我、此
    非我之我，如是，应以如实正慧见，厌风界，由慧而心离贪。
    五  罗喉罗!有比丘，于此等四法界，不见我、我所1  注1 我所 底本之nattani yam，在暹本作nattaniyam，正确。 、等随观时，罗喉罗!此比
    丘截渴爱，裂结，现观正慢，故名尽苦。”

    注1 我所 底本之nattani yam，在暹本作nattaniyam，正确。

          一百七十八1  注1 参阅杂阿含一八(大正藏、二·一二八b)。
    一  “诸比丘!有此等四类之补特伽罗，存在于世中。四者为何?
        诸比丘!世间有比丘，具足随一寂静心解脱住，彼作意有身灭，彼作意有身灭
        四 集 第三 故思品                                   二七五
    -----------------------------------------------------------------------
        增支部经典二                                        二七六
    时，于有身灭，心不进、不澄、不安住、不信解2  注2 信解 底本之vimuccati，在暹本作adhimuccati，正确。有※者亦然。 。诸比丘!于有时此比丘，不可
    望有身灭。诸比丘!譬如有士夫，涂胶3  注3 胶 底本之lasagatena，在暹本及释，本均作lapagatena，亦认为是底本之脚注所出lepagatena之误植，又认为或许lapa，是lepa之转讹。 于手执树枝，此手当著枝，当执，当结。
    诸比丘!正是如此。有比丘，具足随一寂静心解脱住，彼作意有身灭，彼作意有身
    灭时，于有身灭，心不进……不信解。诸比丘!于有时此比丘不可望有身灭。
    二  复次，诸比丘!世间有比丘，具足随一寂静心解脱住，彼作意有身灭，彼作意
166 有身灭时，于有身灭，心进、澄、安住、※信解。诸比丘!然于有时此比丘望有身
    灭。诸比丘!譬如有士夫，净手执树枝，此手不应著枝、不应执、不应结。诸比丘!
    正如是有比丘，具足随一寂静心解脱住，……应望有身灭。
    三  复次，诸比丘!世间有比丘，具足随一寂静心解脱住，彼作意无明破坏，彼作
    意无明破坏时，于无明破坏心不进、不澄、不安住、不信※解。诸比丘!于有时此
    比丘，不可望无明破坏。诸比丘!譬如聚落之傍，有多年泥池，士夫塞其池[水]
    入口，开其[水]出口，而天不降雨。诸比丘!如是时，不可望破坏此泥池(水)
    堤。诸比丘!正是如是，有比丘4  注4 比丘 底本之bhikkhuno，在暹本作bhikkhu，正确。以次之有※者亦然。 ，具足随一寂静心解脱住，彼作意无明破坏，彼
    作意无明破坏时，于无明破坏，心不进……。诸比丘!于有时比丘，不可望无明破
    坏。
    四  复次，诸比丘!世间有比丘，具足随一寂静心解脱住，彼作意无明破坏，彼作
    意无明破坏时，于无明破坏，心进、澄、安住、信※解。诸比丘!然于有时此比丘，
    望无明破坏。诸比丘!譬如聚落之傍，有多年泥池，士夫开其池[水]入口，塞其
    [水]出口，而天正降雨。诸比丘!如是时，应望此泥池[水]堤破坏。诸比丘!
    正是如是，有※比丘，具足随一寂静心解脱住，彼作意无明破坏，彼作意无明破坏
167 时，于无明破坏心进、澄、安住、信※解。诸比丘!于有时此比丘，应望无明破坏。
        诸比丘!“有此等四类之补特伽罗，存在于世中。”

    注1 参阅杂阿含一八(大正藏、二·一二八b)。
      2 信解 底本之vimuccati，在暹本作adhimuccati，正确。有※者亦然。
      3 胶 底本之lasagatena，在暹本及释，本均作lapagatena，亦认为是底本之脚注所出
        lepagatena之误植，又认为或许lapa，是lepa之转讹。
      4 比丘 底本之bhikkhuno，在暹本作bhikkhu，正确。以次之有※者亦然。
        四 集 第三 故思品                                   二七七
    -----------------------------------------------------------------------
        增支部经典二                                        二七八

          一百七十九
    一  一时，具寿阿难诸具寿舍利弗之处。至已，与具寿舍利弗俱相庆慰……坐于一
    面之具寿阿难，言具寿舍利弗曰：
        “友，舍利弗!有何因、何缘，世间有一类之有情，于现法不般涅槃耶?”
        “友，阿难!世间有情，于此顺退分想，不如实知；于此顺住分想，不如实知，
    于此顺胜进分想，不如实知；于此顺抉择分想，不如实知。友：阿难!依此因、此
    缘，世间有一类之有情，于现法不般涅槃。
    二  友，阿难!有何因，何缘，世间有一类之有情，于现法般涅槃耶?
        友，阿难!世间有有情，于此顺退分想，如实知；于此顺住分想，如实知；于
    此顺进分想，如实知；于此顺抉择分想，如实知。友，阿难!依此因、此缘，世间
    有一类之有情，于现法般涅槃。”
          一百八十1
    一  一时，世尊住菩伽城阿难陀支提。于其处，世尊告诸比丘曰：“诸比丘!”诸比
    丘则答世尊：“大德!”世尊曰：
        “诸比丘!我当说此等四大处，闻者善作意，我将说。”诸比丘答称：“唯然，
168 大德!”世尊宣说：
        “诸比丘!何为四大处耶?
    二  诸比丘!世间有比丘，将作如是语，谓：‘友!我从世尊现闻此，现受持，此
    即是法、此即是律、此是师教。’诸比丘!此比丘所说，不可欢喜、不可骂詈。不
    欢喜、不骂詈、善了解其文句，应入经中，应于律中搜。若其文句得入经中、律中
    搜，于经中若不入，于律中亦不见，当于此处须断定，谓：此确实非世尊、应供、
    正自觉者语，是此比丘所误解。诸比丘!是故汝等应舍此。
    三  复次，诸比丘!世间有比丘，将作如是语，谓：‘友!我从世尊现闻此……是
    师之教。’诸比丘!此比丘所说2  注2 所说 底本在bhikkhnno以次，脱漏bhasitam字，依暹本补。 ，不可欢喜、不可骂詈……若其文句得入经、律
    中搜，亦入经中，若于律中亦见，于此处须断定，谓：此确实是世尊、应供、正自
    觉者语，而3  注3 而 底本imassa以次，脱漏ca字，依暹补。 是此比丘所正解。诸比丘!此为第一大处，应记忆。
    四  复次!诸比丘!世间有比丘，将作如是语。谓：‘于名某者住处有僧伽住、有
        四 集 第三 故思品                                   二七九
    -----------------------------------------------------------------------
        增支部经典二                                        二八0
    长老、有上首，我从此僧伽现闻、现受持，此是法、此是律、此是师教。’诸比丘!
    此比丘所说，不可欢喜、不可骂詈、不欢喜、不骂詈，善了解其文句，应入于经中、
    律中搜。若其文句入于经中、律中搜，亦不入经中，若于律中方不见，于此处须断
    定，谓：此确实非世尊、应供、正自觉者语，而此是僧伽所误解。诸比丘!是故汝
169 等应舍此。
    五  诸比丘!世间有比丘，将作如是语，谓：‘友!于名某者住处，有僧伽住、有
    长老、有上首，我从此僧伽现闻、现受持，此是法、此是律、此是师教。’诸比丘!
    此比丘所说，不可欢喜、不可骂詈。不欢喜、不骂詈，善了解其文句，应入于经中、
    须于律中搜。若其文句入经中、律中搜，亦入经中，若于律中能见，于此处应定，
    谓：此确实是世尊、应供、正自觉者语，而此是僧伽所正解。诸比丘!此为第二大
    处，应记忆!
    六  复次，诸比丘!世间有比丘，将作如是语。谓：‘于名某者住处，有多长老比
    丘住，多闻而传承阿含、持法、持律、持摩夷，我从彼等长老现闻、现受持，此是
    法、此是师教。’诸比丘!此比丘所说，不可欢喜、不可骂詈。不欢喜、不骂詈，
    善了解其文句，应入于经中、须于律中搜，若其文句可入经中、于律中搜，亦不入
    经中，若于律中亦不见，应于此处断定，此确非此世尊、应供、正自觉者语……而
    彼等长老所误解。诸比丘!此故汝等应舍此。
    七  复次，诸比丘!世间有比丘，将作如是语。谓：‘于名某者住处，……应搜。
    若其文句可入经中于律中搜，亦入经中，若于律中方得见，应于此处断定，谓：此
    确是……语，而此等长老所正解。诸比丘!此是第三大处，应记忆!
    八  复次，诸比丘!世间有比丘，将作如是语。谓：‘于名某住处，有一长老比丘
170 住，多闻而传承阿含、持法、持律、持摩夷，我从此长老现闻、现受持，此是法、
    此是律、此是师教。’诸比丘!此比丘所说不可欢喜、不可骂詈。不欢喜、不骂詈，
    善了解其文句，应入于经中、须于律中搜。若其文句可入经中，于律中搜，亦不入
    经中，若于律中亦不见者，应于此处断定，谓：是确非4  注4 非 底本idam以次，脱漏na c`eva字，依暹本补。 ……语，而此是长老所误
    解。诸比丘!此故汝等应舍此。
    九  复次，诸比丘!世间有比丘，作如是语，谓：‘于名某住处，有一长老比丘……
    应搜，亦入于经中，若于律中亦得见，此处应断定。谓：此确是世尊、应供、正自
        四 集 第三 故思品                                   二八一
    -----------------------------------------------------------------------
        增支部经典二                                        二八二
    觉者语，而此是长老所正解。诸比丘!此是第四大处，应记忆!
        诸比丘!此等是四种大处。”

    注1 参阅Mps.IV.7-11.(汉译南传大藏经、七．大般涅槃经第四诵品第八~十一节)、增一
        阿含二0(大正藏、二·六五二b)
      2 所说 底本在bhikkhnno以次，脱漏bhasitam字，依暹本补。
      3 而 底本imassa以次，脱漏ca字，依暹补。
      4 非 底本idam以次，脱漏na c'eva字，依暹本补。

    此之摄句
      思、分别、拘絺罗、阿难、优和洹第五
      希求、罗喉罗、泥池、涅槃于大处为(一)品。

                第四 战士品
          一百八十一1
    一  “诸比丘!成就四支之战士，适宜于王，堪王使用，算为王之股肱。四者为何?
        诸比丘!世间有战士，善知射程，能射远方，又能不误射，又2  注2 又底本于mahato，次后脱漏ca，兹依前后用例及暹本补。 能破大集团。
        诸比丘!成就此等四支战士，适宜于王，堪王使用，算为王之股肱。
171 二  诸比丘!正是如是，成就四法之比丘，是应请……是世人无上福。四者为何?
        诸比丘!世间有比丘，善知射程，能射远方，又能不误射，又能破大集团。
    三  诸比丘!又，云何比丘善知射程耶?
        诸比丘!世间有比丘，具戒……乃至……受学于学处。诸比丘!比丘如是，能
    知射程。
    四  诸比丘!又，云何而比丘能射远方耶?
        诸比丘!世间有比丘，所有色之过去、未来、现在，或内、或外、或粗、或细、
    或劣、或胜，所有远、近之一切色……此不属我，此皆非我，此非我之我……如是，
        四 集 第四 战士品                                   二八三
    -----------------------------------------------------------------------
        增支部经典二                                        二八四
    以正慧如实见此，所有受……乃至……所有想……乃至……所有行……乃至…所有
    识之过去、未来、现在，或内、或外，或粗、或细、或劣，或胜、所有远、近之一
    切识……此不属我，此非我，此非我之我……如是，以正慧如实见此。诸比丘!比
    丘如是，能射远方。
    五  诸比丘!又，云何比丘能不误射耶?
        诸比丘!世间有比丘，于此是苦，能如实知……乃至……趣苦灭道，如实知。
    诸比丘!比丘如是者，能不误射。
    六  诸比丘!又，云何比丘能破大集团耶?
        诸比丘!世间有比丘，破大无明蕴。诸比丘!比丘如是，能破大集团。
        诸比丘!成就此等四法之比丘，是应请……乃至……是世人无上福田。”

    注1 参阅增支部、三集，百三十一(汉译南传大藏经、一七．第四战士品百三十一第一节)
      2 又底本于mahato，次后脱漏ca，兹依前后用例及暹本补。

172       一百八十二
    一  “诸比丘!沙门、婆罗门、天魔、梵天或1  注1 或 底本之va，系va之误。 世中任何者，无有能保证四法者。四
    者为何?
        保证不老2  注2 老 底本之jiviti，在暹本之作jiriti，正确。 之沙门……任何者亦非是。
    二  保证不病之沙门……任何者亦非是。
    三  保证不死之沙门……任何者亦非是。
    四  复次，所有恶业杂染，而能招后有，苦患与俱、有苦之异熟，于当来有生、老、
    死者，不起异熟，能保证之沙门、婆罗门、天、魔、梵天、或世中任何者，亦皆非
    是。
        诸比丘!能保此等四法……任何者亦非是。”

    注1 或 底本之va，系va之误。
      2 老 底本之jiviti，在暹本之作jiriti，正确。
        四 集 第四 战士品                                   二八五
    -----------------------------------------------------------------------
        增支部经典二                                        二八六
          一百八十三
    一  一时，世尊住王舍(城)竹林中栗鼠饲养处。时，摩揭陀大臣禹舍婆罗门，诣
    访世尊之处。至已，与世尊俱相庆慰……乃至……坐于一面之摩揭陀大臣禹舍婆罗
    门，白世尊言：
        “尊者瞿昙!我如是语，如是见。谓：凡所见事，我云：如是见!无失。凡所闻
    事，我云：如是闻!无失。凡所觉事，我云：如是觉!无失。凡所了别，我云：如
    是了别!无失。”
    二  “婆罗门!我不说应语一切所见；复次，婆罗门!我不说不应语一切所见。婆
173 罗门!我不说应语一切所闻；复次，婆罗门!我不说不应语一切所闻。婆罗门!我
    不说应语一切所觉；复次，婆罗门!我不说不应语一切所觉。婆罗门!我不说应语
    一切所了别；复次，婆罗门!我不说1  注1 底本vinnatam以次，脱漏，依暹本补。 不应语一切所了别。
    三  婆罗门!有所见者而语，于此时，若增不善法，而灭善法，如是所见者，我不
    说其应语。婆罗门!有所见者而语，此时，若灭不善法，而增善法者，如是所见者，
    我说应语。婆罗门!有所闻者，此说……。婆罗门!有所觉者，……此说……，婆
    罗门!有所了别者而语，此时，若增不善法，减善法时，如是所了别，我不说应语。
    婆罗门!有所了别而语，此时，若灭不善法，而增善法，如是所了别，我说应语。”
        时摩揭陀大臣禹舍婆罗门，欢喜世尊之所说，随喜从座而起，离去。

    注1 底本vinnatam以次，脱漏，依暹本补。

          一百八十四
    一  一时，生闻婆罗门诣访世尊之处。至已，与世尊俱相庆慰……乃至……坐于一
    面之生闻婆罗门，白世尊言：
        “尊瞿昙!我如是说，如是见。谓：所有应死者，无不怖死、无不恐惧。”
        “婆罗门!应死者有怖死、有恐惧者；复次，婆罗门!应死者有不怖死、有不恐
    惧者。
    二  婆罗门!又，云何是应死而怖死、恐惧者耶?
174     婆罗门!世间有一类，于诸欲不离贪、不离欲、不离爱、不离渴、不离焦、不
        四 集 第四 战士品                                   二八七
    -----------------------------------------------------------------------
        增支部经典二                                        二八八
174 离渴爱，于一刻间，彼触随一重疾患，如是触随一重疾患，彼谓：呜呼![我]爱
    乐之诸欲将舍我；又我1  注1 又我 底本之vaham，依暹本及其，他采caham形，以下仿之 应舍[我]爱乐诸欲。彼忧、疲、哭、椎胸2  注2 胸 底本之uratthalam，在暹本作urattali正确，以下仿之。 号泣、迷乱。
    婆罗门!此是应死者怖死、而又恐惧。
    三  复次，婆罗门!世间有一类，于身不离贪……于一刻间，彼触随一重疾患，如
    是触随一重疾患，彼谓：呜呼!爱乐身将舍我；又，我应舍[我]爱乐身。彼忧……
    迷乱。婆罗门!此是应死者……而又恐惧。
    四  复次，婆罗门!世间有一类，不作福、不作善、不由怖畏出，作恶、作凶暴、
    作罪垢，于一刻间，彼触随一重疾患，如是触随一重疾患，彼谓：呜呼!我不作福、
    不作善、不作自怖畏出，作恶、作凶暴、作罪垢。呜呼!不作福、不作善、不作自
    怖畏出，作恶、作凶暴、尽情趣向作罪垢所，我死而趣而其处。彼忧、疲、哭、椎
    胸号泣、迷乱。婆罗门!此是应死者，怖死而又恐惧。
    五  复次，婆罗门!世间有一类，于正法有惑、有疑、不决定，于一刻间，彼触随
    一重疾患，如是触随一重疾患，彼谓：呜呼!我于正法有惑、有疑、不决。彼忧、
    疲、哭、椎胸号泣、迷乱。婆罗门!此是应死者，怖死而恐惧。
        婆罗门!此等四者，是应死者，怖死而又恐惧。
175 六  婆罗门!又，云何是应死者而又不怖死、又不恐惧耶?
        婆罗门!世间有一类，于诸欲离贪、离欲、离爱……于一刻间，彼触随一重疾
    患，如是触随一重疾患，彼谓：呜呼![我]离爱乐诸欲，我应舍；又，我应舍，
    [我]离爱乐诸欲。彼不忧、不疲3  注3 疲 底本之kilamati，系kilamati之误。 、不哭、不椎胸号泣、不迷乱。婆罗门!此是
    应死者不怖死、而又不恐惧。
    七  复次，婆罗门!世间有一类，于身离贪、离欲……于一刻间，彼触随一重疾患，
    如是触随一重疾患，彼谓：呜呼![我]离爱乐身，我应舍；又，我应舍，[我]离
    爱乐身。彼不忧、不疲、不哭、不椎胸号泣、不迷乱。婆罗门!此是应死者，不怖
    死、而又不恐惧。
    八  复次，婆罗门!世间有一类，不作恶、不作凶暴、不作罪垢，作福、作善、作
    从怖畏出者，于一刻间，彼触随一重疾患，如是触随一重疾患，彼谓：呜呼!我不
    作恶、不作凶暴、不作罪垢、作福、作善，尽情作自怖畏出者，所趣向处，我死趣
    其所。彼不忧、不疲、不哭、不椎胸号泣、不迷乱。婆罗门!此是应死者，不怖死、
        四 集 第四 战士品                                   二八九
    -----------------------------------------------------------------------
        增支部经典二                                        二九0
    而又不恐惧。
    九  复次，婆罗门!世间有一类，于正法无惑、无疑、决定，于一刻间，彼触随一
    重疾患，如是触随一重疾患，彼谓：鸣呼!我于正法无惑、无疑、决定4  注4 决定 底本之mitthangato nitthangato之误。 。彼不忧
176 、不疲、不哭、不椎胸号泣、不迷乱。婆罗门!此是应死者，不怖死、而又不恐惧。
        婆罗门!此等四种应死者而不怖死、又不恐惧。”
        “尊者瞿昙!奇哉……尊者瞿昙，请存念我，从今日起，终生归依为优婆塞。”

    注1 又我 底本之vaham，依暹本及其，他采caham形，以下仿之
      2 胸 底本之uratthalam，在暹本作urattali正确，以下仿之。
      3 疲 底本之kilamati，系kilamati之误。
      4 决定 底本之mitthangato nitthangato之误。

          一百八十五1
    一  一时，世尊住王舍[城]耆阇崛山。尔时，众多高望偏历者，住叶毗尼[河]
    畔偏历者园，曰：安那巴拉2  与游行者善生优陀夷3  注3 与 Sakuludayi亦同处有Sakuludayi，今依此。 偏历者，及其余高望偏历者是。
        时，世尊晡时，从宴坐起，往叶毗尼河畔偏历者园。复，是时集坐于彼等外道
    偏历者之间，“相互交谈此为婆罗门真谛，此亦为婆罗门真谛。”
    二  时，世尊来至偏历者处。至已，坐于所设座。坐已，世尊告彼等偏历者：
        “偏历者众!如何4  注4 如何 底本之kaya，系kaya之误。 为谈话而集坐耶?又，中断汝等谈话为何?”
        “尊瞿昙!集坐此处，我等作如是对话。谓：如是亦婆罗门真谛，如是亦婆罗门
    真谛。”
    三  “偏历者众!我于此等四婆罗门之真谛，自知作证宣说。四者为何?
        偏历者众!世间有婆罗门，作如是说，谓：一切有情不可杀5  注5 不可杀 底本avijja，在暹本作avajjha，正确。 。作如是语婆罗
    门，是语真实，非虚诳。彼依此[我]不说是沙门，不说是婆罗门，我不说更殊胜，
    我不说相等，我不说下劣，更于此中知有真谛，悉为有情哀愍，为悲愍而修行。
    四  复次，偏历者，婆罗门如是说，谓：一切欲是无常、是苦、是应变易者。作如
177 语婆罗门，是语真实，非虚诳。彼依此[我]不说是沙门……不说，更于此中知有
    真谛，悉为厌诸欲、为离贪、为灭而修行。
        四 集 第四 战士品                                   二九一
    -----------------------------------------------------------------------
        增支部经典二                                        二九二
    五  复次，偏历者!婆罗门如是说，谓：一切有是无常、是苦、是应变易者。作如
    是语之婆罗门，是语真实，非虚诳。彼依此[我]不说是沙门……，更于此中知有
    真谛，悉为厌有、为离贪、为灭而修行。
    六  复次，偏历者!婆罗门如是说，谓：我非何处、任何者、如何者；又，何处、
    任何者6  注6 任何者 底本kincanamn`atthiti系kincanam atthiti之误，在暹本作kincinatthiti。 、如何者非属我。如是语之婆罗门，语真实，非虚诳。彼依此[我]不谓沙
    门，不谓婆罗门，我不谓殊胜，我不谓相等，我不谓下劣。更复于此中，如有真
    谛，全修行无所有之行。
    偏历者!此等四婆罗门真谛，我自知、作证而宣说。”

    注1 参阅杂阿含三五(大正藏、二．二五一a)、别译杂阿含一一(大正藏、二十四五0c)
      2 底本之Antabharo，在暹本及四集三十之一有Annabharo，今依此。
      3 与 Sakuludayi亦同处有Sakuludayi，今依此。
      4 如何 底本之kaya，系kaya之误。
      5 不可杀 底本avijja，在暹本作avajjha，正确。
      6 任何者 底本kincanamn'atthiti系kincanam atthiti之误，在暹本作kincinatthiti。

          一百八十六1  注1 参阅中阿含、四五(大正藏、一．七0九a)、佛说意(大正藏、一．九0一b)
    一  一时，有一比丘，诣访世尊之处。至已，问讯世尊坐于一边面，坐于一面之比
    丘，白世尊言：
        “大德!世界为何者所引导?世界为何者所牵引?已生者随何力2  注2 底本作 gacchati在暹本作gacchatiti，正确，惟依日文举译，此为。 耶?”
        “比丘!善哉，善哉!比丘!汝之(慧)发现贤明、辩才聪明、询问善巧。比丘!
    汝作如是问耶?谓：大德!世界为何者所引导?世界为何者所牵引?已生者随何力
    耶?”
        “大德!诚然!”
        “比丘!世界为心所引导，为心所牵引，已生者随心之力。”
178 二  “大德!善哉!”称后，彼比丘欢喜，于世尊所说，随喜已，再问世尊，谓：“大
    德!多闻持法者，说多闻持法者，大德!限于几何方为多闻持法者耶?”
        四 集 第四 战士品                                   二九三
    -----------------------------------------------------------------------
        增支部经典二                                        二九四
        “比丘!善哉!善哉!比丘!汝之(慧)发现贤明、辩才聪明、询问善巧。比丘!
    汝作如是问耶?谓：大德!多闻……持法者，大德!限于几何方为多闻持法者耶?”
        “大德!诚然!”
        “比丘!我说多3  注3 多 底本暹本bahu作bahu，正确。 种法，是：经、应颂、记说、讽颂、无问自说、如是说、本生、
    未曾有法、知解。比丘!即使一四句偈，知义、知本文、行法随法，即是多闻持法
    者。”
    三  “大德!善哉!”称后，斯比丘于世尊所说……更问，谓：“大德!具闻抉择慧
    者，说具闻抉择慧者，大德!限于几何方为具闻抉择慧者耶?”
        “比丘!善哉，善哉!比丘!汝之(慧)发现……善巧所问。比丘!汝作如是问
    耶?谓：大德!具闻抉择慧者，说具闻抉择慧者。大德!限于几何方为具闻抉择慧
    者耶?”
       “大德!诚然!”
       “比丘!比丘闻‘此是苦，’以慧分析其义，而见苦；闻‘此是苦之集’，以慧
    分析其义，而见苦集；闻‘此是苦之灭’……见此是趣苦灭之道。比丘!如是方为
    具闻抉择慧者。”
    四  “大德!善哉!”称后，斯比丘于世尊所说……更再问，谓：“大德!贤人大慧
    者，说贤人大慧者，大德!限于几何方为贤人大慧者?”
179     “比丘!善哉，善哉!比丘!汝之(慧)发现贤明……询问善巧。比丘!汝作如
    是问耶?谓：大德!贤人大慧者，说贤人大慧者，大德!限于几何方为贤人大慧者
    耶?”
        “大德!诚然!”
        比丘!世间有贤人大慧者，不想为自恼害，不想为他恼害，不想为两者恼害，
    只作自利与他利两者之利，与一切世界之利思惟。比丘!如是，是贤人大慧者。

    注1 参阅中阿含、四五(大正藏、一．七0九a)、佛说意(大正藏、一．九0一b)
      2 底本作 gacchati在暹本作gacchatiti，正确，惟依日文举译，此为。
      3 多 底本暹本bahu作bahu，正确。
        四 集 第四 战士品                                   二九五
    -----------------------------------------------------------------------
        增支部经典二                                        二九六
          一百八十七
    一  一时，世尊住王舍(城)竹林中栗鼠饲养处。时，摩揭陀大臣禹舍婆罗门，诣
    访世尊之处。至已，与世尊俱相庆慰……坐于一面之摩揭陀大臣禹舍婆罗门，白世
    尊言：
        “尊瞿昙!不善士知有不善士是不善士否?”
        “婆罗门!不善士知有不善士是不善士者，是无是处，是无可能。”
    二  “尊瞿昙!复次，不善士知有善士是善士否?
        婆罗门!不善士知有善士是善士者，是无是处，是无可能。”
    三  “尊瞿昙!善士知有善士是善士否?”
        “婆罗门!善士知有善士是善士者，是有是处，是有可能。”
    四  “复次，尊瞿昙!善士知有不善士是不善士否?”
        “婆罗门!善士知有不善士是不善士者，是有是处，是有可能。”
    五  “尊瞿昙!希奇哉!尊瞿昙!是未曾有!尊瞿昙如是善说，谓：婆罗门!不善
180 士知不善士是不善士者，是无是处，是无可能。婆罗门!不善士知有善士是善士者，
    亦无是处，是无可能。婆罗门!善士知有善士是善士者，是有是处，是有可能。婆
    罗门!善士知有不善士是不善士者，亦有是处，是有可能。
    六  尊瞿昙!曾于一时，于都提村婆罗门徒众1  注1 徒众 底本之parisati，在暹本作parisati，正确。 中，有作非难于他者，谓：‘此耶
    励亚王是愚者，彼深信罗摩弗多；复，于沙门罗摩弗多作如是最大谦下2  注2 最大谦下 底本之paramanpacckaram，在暹本作paramanpaCCakaram，正确，以下仿之。 ，谓：是
    问讯、起迎、合掌、和敬业。又，耶励亚王彼等眷族：亚玛卡、毛迦拉、郁伽、那
    延达奇、犍达婆、阿吉耶沙亦是愚者，彼等深信沙门罗摩弗多：复，于沙门罗摩弗
    多作如是最大谦下，谓：是问讯、起迎、合掌、和敬业。’”
        “都提村婆罗门如何以不正道理引导彼等[徒众]，诸贤者皆谓：贤明之耶励亚
    王于正所作与余分所作、于正所言与余分所言，比见义者，尤为更能见义者。”
        “尊者!诚然!贤明之耶励亚王于正所作与余分所作、于正所言与余分所言，比
    见义者，尤为更能见义者。尊者!沙罗摩弗多，比耶励亚3  注3 王 底本之ranno，系ranna之误。 更贤4  注4 更贤底 本之panditaro，在暹本作panditataro，正确，以下仿之。 明，于正所作
    与余分所作、于正所言与余分所言，比见义者，尤能更见义故，耶励亚王深信沙门
    罗摩弗多；复于罗摩弗多作如是最大谦下，谓：是问讯、起迎、合掌、和敬业。”
        “诸贤者云何思惟耶?耶励亚王贤眷族：亚玛卡、毛迦拉、郁迦、那延达奇、犍
        四 集 第四 战士品                                   二九七
    -----------------------------------------------------------------------
        增支部经典二                                        二九八
181 达婆、阿吉耶沙，于正所作与余分所作、于正所言与余分所言，比见义者，更能见
    义。”
        “尊者!诚然!耶励亚王贤眷族：亚玛卡、毛迦拉、郁迦、那延达奇、犍达婆、
    阿吉耶沙，于正所作与余分所作、于正所言与余分所言，比见义者，更能见义。尊
    者!沙门罗摩弗多，比耶励亚王贤眷族更贤明，于正所作与余分所作、于正所言与
    余分所言，比见义者，更能见义故，耶励王眷族深信沙门罗摩弗多；复于沙门罗摩
    弗多作如是最大谦下，谓：是问讯、起迎、合掌、和敬业。
    七  尊瞿昙!希奇哉!……尊瞿昙如是善说，谓：婆罗门!不善士知有不善士是不
    善士者，是无是处，是无可能。婆罗门!不善士知有善士是善士者，是无是处，是
    无可能。复次，婆罗门!善士知有善士是善士者，是有是处，是有可能。婆罗门!
    善士知有不善士是不善士者，是有是处，是有可能。
    尊瞿昙!我等今将离去，于我等多有所作，多有不办者。
        “婆罗门!由汝随意!”
        时，摩揭陀之大臣禹舍婆罗门，欢喜于世尊之所说，随喜，从座而起，离去。

    注1 徒众 底本之parisati，在暹本作parisati，正确。
      2 最大谦下 底本之paramanpacckaram，在暹本作paramanpaCCakaram，正确，
        以下仿之。
      3 王 底本之ranno，系ranna之误。
      4 更贤底 本之panditaro，在暹本作panditataro，正确，以下仿之。

          一百八十八
    一  一时，世尊住王舍[城]耆阇崛山。时，文祁子优波迦诣访世尊之处。至已，
    问讯世尊，坐于一面，坐于一面之文祁子优波迦，白世尊言：
        “大德!我如是说、如是见，谓：无论谁非难于他者，若一切1  注1 如何 底本之sabbaso，在暹本作sabbo so，据释文sabbo pi so所称看来，当从暹本。 非难于他[之理]
    不予成立，不予成立者，应诃、应毁。”
        “优波迦!若非难他，非难他2  注2 在Upaka之次，在暹本有vatteti parpparambham，底本可能是脱漏此字，今依暹本· [之理]若不成立，不予成立者，应诃、应毁
182 。优波迦!若汝3  注3 汝 底本上虽有tvam kho si(pi?)但在暹本，则单只tvam kho，今从此。 非难他，非难他[之理]不予成立，不予成立故，应诃、应毁。”
        四 集 第四 战士品                                   二九九
    -----------------------------------------------------------------------
        增支部经典二                                        三00
    二  “大德!譬如以绳索缚浮物，正是如此。大德!我此浮物，须由世尊之大索捆缚。”
        “优波迦!此是不善，是我制定，此中有无量句、无量文、无量如来说法，谓：
    如是之类是不善。复次4  注4 底本之akusalam，在暹本作akusalan ti，正确，但依日文本华译，此字可从略。 ，优波迦!此之不善应断，是我制定，此中有无量句、无
    量文、无量如来说法，谓：如是不善之类应断。优波迦!此是善，是我制定……说
    法，谓：如是之类是善。复次，优波迦!此善应修，是我制定，于此中有……说法，
    谓：如是善类应修。”
    三  时，文祁子优波迦，于世尊所说，欢喜、随喜已，从座而起，问讯世尊，右绕
    而往摩揭陀王--韦提希子阿阇世处。至已，报告与世尊对谈之始终。
        作如是语时，摩揭陀王--韦提希子阿阇世怒而不悦，告文祁子优波迦曰：“鸣
    呼!此制盐[村]子!不过败[德]、不过饶舌、不过铁面皮，此类人想抗辩于世尊、
    应供、正自觉者，且去!优波迦!消失!我不[再]见汝!”

    注1 如何 底本之sabbaso，在暹本作sabbo so，据释文sabbo pi so所称看来，当从暹
        本。
      2 在Upaka之次，在暹本有vatteti parpparambham，底本可能是脱漏此字，今依暹
        本·
      3 汝 底本上虽有tvam kho si(pi?)但在暹本，则单只tvam kho，今从此。
      4 底本之akusalam，在暹本作akusalan ti，正确，但依日文本华译，此字可从略。

          一百八十九1  注1 参阅集异门、七(大正藏、二六．三九五a)。
    一  “诸比丘!此等是四种应证法。四者为何?
183     诸比丘!有身应证法。诸比丘!有念应证法。诸比丘!有眼应证法。诸比丘!
    有慧应证法。
    二  诸比丘!云何是身应证法耶?
        诸比丘!八解脱是身应证。
    三  又，诸比丘!云何是念应证法耶?
        诸比丘!宿住是念应证。
        四 集 第四 战士品                                   三0一
    -----------------------------------------------------------------------
        增支部经典二                                        三0二
    四  又，诸比丘!云何是眼应证法耶?
        诸比丘!有情之死与生，是眼应证。
    五  又，诸比丘!云何是慧应证法耶?
        诸比丘!诸漏之尽，是慧应证。
        诸比丘!此等是四种应证法。”

    注1 参阅集异门、七(大正藏、二六．三九五a)。

          一百九十
    一  一时，世尊住舍卫[城]东园鹿子母讲堂。尔时，世尊于布萨日，为诸比丘所
    围坐。时，世尊见诸比丘悉皆默然，乃告诸比丘曰：
        “诸比丘!此会离于谈论。诸比丘!于此会无谈论者，清净、坚实住，于世间是
    难得一见之会。诸比丘!此诸比丘如是。诸比丘!此会如是，是应请1  、极应请、
    应施、应合掌、世之无上福田会。诸比丘!此诸比丘如是。诸比丘!此会如是。为
    躬逢[其]会自若干由旬，负粮食与会，诚亦可行。诸比丘!此诸比丘夷是。诸比
    丘!此会如是，此诸比丘如是。
184 二  诸比丘!于此诸比丘中，有比丘得天住。诸比丘!于此诸比丘中，有比丘得梵
    住。诸比丘!……得不动住。诸比丘!……得圣住。
    三  诸比丘!又，云何者，比丘是得天住耶?
        诸比丘!世间有比丘，离欲……乃至……具足初静虑住……乃至……第二静虑
    ……乃至……第三静虑……乃至……具足第四静虑住。诸比丘!如是者，有比丘是
    得天住。
    四  诸比丘!又，云何者，有比丘是得梵住耶?
        诸比丘!世间有比丘，以慈俱行心……乃至……住偏满，以悲……喜……舍俱
    行心偏满一方住，如是第二、如是第三、如是第四五[偏满住]，如是偏上、下，横
    偏于一切虑处，一切世界，与舍俱行，广、大、无量、无怨、无恼害心偏满住。诸
    比丘!如是者，有比丘是得梵住。
    五  诸比丘!又，云何者，有比丘是得不动住耶?
        四 集 第四 战士品                                   三0三
    -----------------------------------------------------------------------
        增支部经典二                                        三0四
        诸比丘!世间有比丘，出过一切色想，不作意有对想、种种想故，具足空是
    无边，于空无边处住。出过一切空无边处，具足识是无边，于识无边处住。出过一
    切识无边处，具足无所有，于无所有处住。出过一切识无边处，具足非想非非想，
    于非想非非想处住。诸比丘!如是者，有比丘是得不动。
    六  诸比丘!又，云何者，有比丘是得圣住耶?
        诸比丘!世间有比丘，如实知此是苦……乃至……如实知此是趣苦灭道。诸比
    丘!如是者，有比丘是得圣住。”

    注1 应请底本之ahuneyyo，在暹本作ahuneyya，正确。自此以下之三个形容词，亦准
        之。

185 此之摄句：
      战士、保证、所闻、无畏、真谛第五
      出现、禹舍、优波迦、作证、布萨。

                第五 大品
          一百九十一
    一  诸比丘!于语入耳令熟习，于意观察，于见善分析于法者，可望于四种胜利。
    四者为何?
        诸比丘!世间有比丘，通达：经、应颂……知解法。该等法入其耳，于语熟习，
    于意观察，于见善分析。彼失念死后生随一天众，于彼处，彼安乐而想起1  注1 想起 底本之pi lapanti，在暹本作pilapanti，正确，以下仿之。 法句。
    诸比丘![随念佛语]起念难，然斯有情，诚速趣胜进。
        诸比丘!此于语入耳……于见善分析于法，是可望之第一胜利。
    二  复次，诸比丘!通达：经、应颂；…知解法，该等法入彼耳……善分析，彼失
    念，死后生随一天众，于彼处安乐不想起法句，然比丘具通，得心自在，于天众中
    说法，彼谓：此必2  注2 必斯 底本之vaso，在暹本作va so，正确，以下仿之。 是法、律，我前世于此中行梵行。诸比丘!起念难，然斯有情，
    诚速趣胜进。
        四 集 第五 大品                                     三0五
    -----------------------------------------------------------------------
        增支部经典二                                        三0六
        诸比丘!譬如有善知大鼓声人，彼于行路之次，具闻鼓声，彼谓：是鼓声耶?
    或非鼓声耶?非惑亦非犹豫，得以直下决定，是鼓声。正是如此，诸比丘!有比丘
186 ，通达：经……知解法，彼等法，彼……乃至……诚速趣胜进。
        诸比丘!此入耳……于见善分析于法，是可望之第二胜利。
    三  复次，诸比丘!有比丘……不起[二]法句，又具通，得心自在，于天众中不
    说法，然有天子，于天众中说法，彼谓：此必是斯法、律，我前世于其中行梵行。
    诸比丘!起念难，然斯有情，诚速趣胜进。
        诸比丘!譬如有善知螺声之人，彼于行路之次，具闻螺声，彼谓：是螺声耶?
    或非螺声?非惑亦非犹豫，得以直下决心，正是如是。诸比丘!有比丘，通达经……
    趣胜进。
        诸比丘!此入耳……第三胜利。
    四  复次，诸比丘!有比丘通达经……乃至……不想起法句；又，比丘具通，心得
    自在，于天众中不说法；又，有天子于天众中不说法，然化生想起化生3  注3 “化生于化生”者 是“最初所生之天子，以后生……” ，谓：友!
    我等前世于何[法]中行梵行?请汝想起!友!请汝想起!彼如是言，谓：友!我
    想起，友!我想起。诸比丘!起念难，然斯有情，诚速趣胜进。
        诸比丘!譬如有二人伴侣，俱是聚沙游戏[旧友]，或于处所，时而互相邂逅，
    其时一人向另一人言：友!汝曾想起否?友!汝曾想起否?彼如是言：友!我想
187 起，友!我想起!正是如是。诸比丘!有比丘……乃至……趣胜进。
        诸比丘!入此耳来……是第四胜利。
        诸比丘!入耳来……善分析于法，是可望之第四种胜利。”

    注1 想起 底本之pi lapanti，在暹本作pilapanti，正确，以下仿之。
      2 必斯 底本之vaso，在暹本作va so，正确，以下仿之。
      3 “化生于化生”者 是“最初所生之天子，以后生……”

          一百九十二1  注1 参阅S．III．2．1.。
    一  “诸比丘!此等四处，应由他四处而知。四者为何?
        诸比丘!由同住而知戒；又，由于长时间，而非短时间；由作意，而非不作意；
        四 集 第五 大品                                     三0七
    -----------------------------------------------------------------------
        增支部经典二                                        三0八
    由具慧者，非无慧者。
        诸比丘!由对谈而知有净；又，由于长时间，而非短时间；由作意，而非不作
    意；由具慧者，而非无慧者。
        诸比丘!由艰难时2  注2 应云云 底本之veditabbam，在暹本作veditabbo，正确，以下仿之。 应知刚毅；由于长时间，而非短时……非无慧者。
        诸比丘!由论议而知慧；又，由于长时间，而非短时；由作意，非不作意；由
    具慧者，非无慧者。
    二  诸比丘!由同住而知戒；又，由于长时……非无慧者。缘何而说此?
        诸比丘!世有补特伽罗，与补特伽罗俱住3  注3 住 底本之samvasamano暹本作samvasamano，正确。 ，如是知，谓：此具寿者，于戒缺
    所作，穿所作，于所作有斑点，常不作，无恒行状，此具寿是无戒，此具寿不具戒。
        复次，诸比丘!世有补特伽罗，与补特伽罗俱住，如是知，谓：此具寿于戒不
    缺所作，不穿所作，所作无斑点，所作无斑纹，常作，有恒行状，此具寿具戒，此
188 具寿非无戒。
        诸比丘!由同住而知戒；又，由于长时，非短时；由作意，非不作意；由具慧
    者，非无慧者。如是说者，是缘此而说。
    三  诸比丘!由对谈应知净；又，由长时……非无慧者。缘何说此?
        诸比丘!世有补特伽罗，与补特伽罗俱对谈4  注4 对谈 底本之samvoharamano，在暹本作samvoharamano，正确。 ，如是知，谓：此具寿与一人俱，
    语一致，与二人、三人、多人则[语]有异，此具寿侵前言说，入后言说5  注5 后言说 底本之pacchimavohara，在暹本造pacchimavoharam，正确。 ，此具
    寿是不清净言说，此具寿非清净言说。
        诸比丘!由对谈而知清净；又，……乃缘此而说。
    四  诸比丘!由艰难时而知刚毅；又，……非无慧者。缘何说此?
        诸比丘!世间有一类，遭遇亲族厄难、或遭财产丧失、或遭病厄难，如是思择，
    谓：此世界住于如是体性，八世法随转世界；又，世界随转八世法，谓：利、衰、
    称、讥、毁、誉、乐、苦是。此世界住于如是体性，于是，彼亲族遭厄难……或遭
    病厄难而忧、疲、哭、椎胸号泣，迷乱。
189     复次，诸比丘!世有一类，亲戚厄难……遭病厄难，如是思择，谓：此世界住
    ……如是体性，于是，彼遭亲族厄难……或遭病厄难，不忧、不疲6  注6 底本在samano与rogavyasanena之间，脱漏略字符号。 ……不迷乱。
        诸比丘!由艰难时而知刚毅……是缘此而说。
    五  诸比丘!由论议而知慧，又，彼……非无慧者。缘何说此?
        四 集 第五 大品                                     三0九
    -----------------------------------------------------------------------
        增支部经典二                                        三一0
        诸比丘?世有补特伽罗，与补特伽罗俱论议，如是知…谓：随此具寿所提[问]；
    又，若随其作意思惟；又，若随其发问法，此具寿是无慧，此具寿不具慧，何以故?
    此具寿不说甚深、寂静、胜妙、非寻思境、幽微，不说智者应知义或句；又，此具
    寿说任何法，彼或略说、或广义说，教诫、施设、建立、开示、分别、不能显示故，
    此具寿是无慧者，此具寿不具慧。诸比丘!譬如有眼人，伫立湖岸，见浮跃小鱼，
    彼将如是谓：随此鱼之浮动，又，若随其打浪法；又，若随其势速，此鱼是小，此
    鱼非大。正是如是，诸比丘!补特伽罗与补特伽罗俱论议，如是知……乃至……非
    具慧。
        诸比丘!世间有补特伽罗，与补特伽罗俱论议，如是知，谓：随此具寿所提
    [问]；又，若随其作意思惟；又，若随其发问法，此具寿具慧7  注7 具慧 底本之duppanno，在本作pannava，正确，下之注以，者亦然。 ，非无慧者8  注8 无慧者 底本之pannava，在暹本作duppanno正确，下之注以，者亦然 ，何
    以故?此具寿说甚深、寂静、胜妙、非寻思9  注9 寻思云云 底本之atakkavacanam，系atakkavacaram之误。 境、幽微，说智者应知义或句；又，
    此具寿说任何法，彼能说，或略说、或广义说，教诫、施设、建立、开示、分别、
190 显示故，此具寿具慧，此具寿非无慧者。诸比丘!譬如有眼人，伫立湖岸，见浮动
    大鱼，彼将作如是思，谓：随此鱼之浮动；又，若随其打浪法，又，若随其势速，
    此鱼是大，此鱼非小。正是如是，诸比丘!有补特伽罗，与补特伽罗俱论议，如是
    知，谓：随此具寿所提[问]；又10  注10 底本yatha ca之次下，脱漏abhinihao yatha ca之字。 ，若随其作思惟；又，若随其发问法，此具寿，
    具慧，此具寿非，无慧者，何以故?此具寿说甚深、寂静、胜妙、非寻思境、幽微，
    说智者应知义或句；又，此具寿说任何法，彼能说，或略说、或广义说，教诫、施
    设、建立、开示、分别、显示故，此具寿具慧，此具寿非无慧者。
    诸比丘!由论议而知慧；又，由于长时，非短时；由作意，非不作意；由具慧者，
    非无慧者；所说是缘此而说。
    诸比丘!此等之四处，应由他四处而知。”

    注1 参阅S．III．2．1.。
      2 应云云 底本之veditabbam，在暹本作veditabbo，正确，以下仿之。
      3 住 底本之samvasamano暹本作samvasamano，正确。
      4 对谈 底本之samvoharamano，在暹本作samvoharamano，正确。
        四 集 第五 大品                                     三一一
    -----------------------------------------------------------------------
        增支部经典二                                        三一二
      5 后言说 底本之pacchimavohara，在暹本造pacchimavoharam，正确。
      6 底本在samano与rogavyasanena之间，脱漏略字符号。
      7 具慧 底本之duppanno，在本作pannava，正确，下之注以，者亦然。
      8 无慧者 底本之pannava，在暹本作duppanno正确，下之注以，者亦然
      9 寻思云云 底本之atakkavacanam，系atakkavacaram之误。
     10 底本yatha ca之次下，脱漏abhinihao yatha ca之字。

          一百九十三
    一  一时，世尊住毗舍离大林中重阁讲堂。时，离车人跋提诣访世尊之处，至已，
    问讯世尊，坐于一面。坐于一面之离车人跋提，白世尊言：
        “大德!我闻此事，谓：‘沙门瞿昙有幻术1  注1 有幻术 底本mayavi在暹本作mayavi，正确。 ，知诱引术，以诱引异道弟子。’
    大德!‘沙门瞿昙有幻术，知诱引术，以诱引异道弟子。’如是言人，是正说世尊
    语耶?又，以无实而予诽谤世尊耶?又，是辩明法随法耶?又，论难同法者，不堕
    应诃毁地位耶?大德!我等非欲诽谤世尊者。”
191 二2   “跋提!汝等勿信风说!勿信传说!勿信臆说!勿信藏[经]与教[合]!勿
    信基于寻思!勿信基于理趣!勿信熟虑因相!勿信审虑忍许见[合]!勿信[说者]
    是堪能!勿信[此]沙门是我等师。跋提!汝等只自以为--是不善法，此法有罪，
    此法是智者所诃毁者，圆满此法，若自觉执取，则能引无益苦--。跋提!汝等当
    时应断[彼]。
    三  跋提!汝等谓此云何?--人内心起贪为益耶?或无益耶?”
        “大德!为无益。”
        “跋提!有此贪心人，蔽于贪，心为执，杀有命，不与取，通他妻，语虚诳，亦
    守是劝他人，此于彼是长夜之无益与苦耶?”
        “大德!唯然。”
    四  “跋提!汝等谓此云何?--人内心起嗔……乃至……人心内愤激，是为益耶?
    或为无益耶?”
        “大德!为无益。”
        四 集 第五 大品                                     三一三
    -----------------------------------------------------------------------
        增支部经典二                                        三一四
        “跋提!复此愤激人，为愤激所蔽……是无益与苦耶?”
        “大德!唯然。”
    五  “跋提!汝等谓此云何?--此等法是善耶?或不善耶?”
        “大德!是不善。”
        “是有罪或无罪?”
        “大德!是有罪。”
        “是智者所诃毁耶?或智者所称赞者耶?”
        “大德!是智者所诃毁者。”
        “若圆满此法，自觉执取，能引无益与苦耶?或不然耶?或于此云何?”
        “大德!若圆满此法，自觉执取，能引无益与苦，于此，我等所思如是。”
192 六  “跋提!是故，我语……跋提!汝等勿信风说，勿信传说，勿信臆说，勿信藏[经]
    教[合]，勿信基于寻思，勿信基于理趣，勿信熟虑因相，勿信审虑忍许见[合]，
    勿信[说者]是堪能，勿信[此]沙门是我等师。跋提!若汝等只自以为--此法
    是不善，此法是有罪，此法是智所诃毁者，此法若圆满，自觉执取，能引无益与苦
    ……。跋提!汝等当时应断[彼]。如是前所语，即是缘此而说。
    七  跋提!汝等勿信风说，勿信传说……乃至……勿信是师。跋提!若汝只自……
    此是善法，此法是无罪，此法是智者所称赞，此法若圆满，自觉执取，能引益与乐
    ……。跋提!当时具足而住。
    八  跋提!汝等谓此云何?……人内心起无贪，是为益耶?或为无益耶?”
        “大德!为益。”
        “复次，跋提!此无贪人，不为贪蔽，心不为执，不杀有命，不与不取，不通他
    妻，不语虚诳，亦如是观3  注3 在samadapeti之前，有na者，是误，在暹本则无。 他人，此于彼是长夜之益与乐耶?”
        “大德!唯然。”
    九  “跋提!汝等谓此云何?……人内心起无嗔……乃至……人内心起无痴……乃
    至……人内心起无愤激，为益?或为无益?”
        “大德!为益。”
        “复次，跋提!此无愤激人，不为贪蔽，心不为执，不杀有命，不与不取……。
    是益与乐耶?”
        四 集 第五 大品                                     三一五
    -----------------------------------------------------------------------
        增支部经典二                                        三一六
        “大德!唯然。”
    一0 “跋提!汝等谓此云何?……此等法，是善?或不善?”
        “大德!是善。”
        “是有罪?或无罪?”
        “大德!是无罪。”
        “是智者所诃毁者?或智者所称赞者?”
        “大德!是智者所称赞者。”
193     “若圆满，执取，能引益与乐耶?或否?或于此云何?”
        “大德!若圆满，执取，能引益与乐，于此我等所说如是。”
    一一  “跋提!是故，我语……跋提!汝等勿信风说，勿信传说，勿信臆说，勿信藏
    [经]教[合]，勿信基于寻思，勿信基于理趣，勿信熟虑因相，勿信审虑忍许见[合]，
    勿信[说者]是堪能，勿信[此]沙门是我等师。跋提!若汝自以为……此法是善，
    此法是无罪，此法是智者所称赞者，此法若圆满，执取，能引益乐……作斯觉者。
    跋提!其时具足住……如是先前语4  注4 所语 底本之tamvuttam，系tam vuttam误植。 ，是缘此而说。
    一二  跋提!世中寂静善士，咸如是观弟子，谓：应当知，汝伏贪而住，若住伏贪，
    于身语意不作由贪所生业；伏嗔而住，若住伏嗔，于身语意不作由嗔生业；伏痴而
    住，若住伏痴，于身语意不作由痴生业；伏愤激而住，若伏愤激，于身语意不作由
    愤激所生业。”
    一三  如是说时，离车子跋提白世尊言：
        “大德!奇哉……乃至……大德!世尊存念于我，从今日始，将终生归依为优婆
    塞。”
        “跋提!我曾为汝作如是语耶?谓：‘来!跋提!汝将为我弟子，我将为汝师。’”
        “大德!否。”
        “跋提!如是语，如是说我，乃是一类不深思量之沙门、婆罗门之诽谤，为虚妄
    不实5  注5 不实 底本之abhutena，系abhutena之误。 ，谓：‘沙门瞿昙有幻术，知诱引术，以引诱异道弟子。’”
194     “大德!是善良引诱，是美妙幻术。大德!是善良引诱，是美妙幻术。大德!我
    殷望以此诱引，诱导我所受亲戚血族，我所受亲戚血族皆得长夜利益与安乐。大德!
    若一切刹帝利为此诱引所诱，则一切刹帝利皆得长夜利益与安乐。大德!若一切婆
        四 集 第五 大品                                     三一七
    -----------------------------------------------------------------------
        增支部经典二                                        三一八
    罗门……毗舍……首陀为此诱引所诱，则一切首陀皆得长夜利益与安乐。”
        “跋提!此事确然。跋提!此事确然。跋提!若一切刹帝利须断不善法6  注6 底本系以括弧显示脱漏imaya avattaniya二字，暹本亦从阙，姑且不论有无，于意义若通顺，勉强不必视为脱漏二字，以下之avatteyyum，在暹本作avatteyyum，此为通形。 ，具足
    善法所诱者，则一切刹帝利皆得长夜利益与安乐。跋提!若婆罗门……毗舍7  注7 底本之brahmana vessa，应作brahmana…vessa…，又，其次之sudda…，依前次之注，意义推量，宜单作sudda，暹本亦然。 ……
    首陀应断不善法，具足善法所诱者，一切首陀皆得长夜利益与安乐。跋提!若天、
    世间、魔、梵天、沙门、婆罗门、天神、民众，应断不善法，具足善法所诱者，则
    天、世间、魔、梵天、沙门、婆罗门、天神、民众均有长夜利益与安乐。
        跋提!若于此等大沙罗树有思惟，由此诱引应断不善法，具足善法所诱者，此
    等大沙罗树得长夜利益与安乐，何况生于人者。”

    注1 有幻术 底本mayavi在暹本作mayavi，正确。
      2 二~一一与增支部、三集、六十五之三~一四(汉译南传大藏经、一九．第二大品六十五
        之三~一四)几乎完全相同。
      3 在samadapeti之前，有na者，是误，在暹本则无。
      4 所语 底本之tamvuttam，系tam vuttam误植。
      5 不实 底本之abhutena，系abhutena之误。
      6 底本系以括弧显示脱漏imaya avattaniya二字，暹本亦从阙，姑且不论有无，于意义
        若通顺，勉强不必视为脱漏二字，以下之avatteyyum，在暹本作avatteyyum，此为通
        形。
      7 底本之brahmana vessa，应作brahmana…vessa…，又，其次之sudda…，依前次
        之注，意义推量，宜单作sudda，暹本亦然。

          一百九十四1  注1 参阅杂阿含二一(大正藏、二．一四八c)。
    一  一时，具寿阿难住拘利名沙布迦之拘利人邑。时，众多住于沙布迦之拘利子，
    诣访具寿阿难处。至已，问讯阿难……乃至……坐于一面，具寿阿难同彼沙布迦拘
    利人等曰：
        “虎路2  注2 虎路是沙布迦之另一名。 住者!此等四清净精勤支，是知者、见者、应供、正自觉者、世尊，为
        四 集 第五 大品                                     三一九
    -----------------------------------------------------------------------
        增支部经典二                                        三二0
195 有情之清净，为超越忧悲，为消灭苦愁，为证正埋，为作证涅槃，所正说示。四者
    为何?
        为戒清净精勤支、为心清净精勤支、为见清净精勤支、为解脱清净精勤支是。
    二  虎路住者!又，云何是为戒清净精勤支耶?
        虎路住者!世间有比丘，具戒、受学诸学处。虎路住者!此名戒清净，如以上
    [所说]戒清净，或未圆满，我当圆满，或已圆满，以种种慧当饶益，此中于欲、
    勤、勇，不退转念正知。虎路住者!此名为戒清净精勤支。
    三3  注3 “三”底本将此置于次行之首，是错。   虎路住者!又，云何是为心清净精勤支耶?
        虎路住者!世间有比丘，离欲……乃至……具足第四静虑住。虎路住者!此名
    心清净，如以上之心清净，或未圆满……乃至……以种种慧当饶益，此中于欲……
    正知。虎路住者!此名为心清净精勤支。
    四  虎路住者!又，云何是为见清净精勤支耶?
        虎路住者!世间有比丘，如实知此是苦……如实知趣苦灭道。虎路住者!此名
    见清净，如以上见清净，或未圆满……乃至……以种种慧当饶益。此中于欲……正
    知。虎路住者；此名为见清净精勤支。
    五  虎路住者!又，云何是为解脱清净精勤支耶?
        虎路住者!斯圣弟子，为成就此戒清净精勤支，又，为成就此心清净之精勤支
196 ，又，为成就此见清净精勤支，于应起贪法，心离贪，于应解脱法，心解脱；彼于
    应起贪法，心离贪已，于应解脱法，心解脱已，触证正解脱。虎路住者!此名解脱
    清净，如以上解脱清净……以种种慧，当饶益，此中于欲……正知。虎路住者!此
    名为解脱清净精勤支。
        虎路住者!此等四种为清净精勤支，是知者，见者、应供、正自觉者、世尊，
    为有情之清净，为越忧悲，为灭苦愁，为证正理，为作证涅槃，所正说示。”

    注1 参阅杂阿含二一(大正藏、二．一四八c)。
      2 虎路是沙布迦之另一名。
      3 “三”底本将此置于次行之首，是错。
        四 集 第五 大品                                     三二一
    -----------------------------------------------------------------------
        增支部经典二                                        三二二
          一百九十五1  注1 参阅中、三[大正藏、一．四三四a]
    一  一时，世尊住释迦种地迦毗罗卫尼拘律树园。时，释迦种恕破是尼干之弟子，
    诣访具寿大目犍连处。至已，问讯具寿大目犍连……乃至……具寿大目犍连语于坐
    于一面之尼干弟子释迦种恕破曰：
        “恕破!有处世护身、护语、护意者，彼为离贪无明，彼明生之后。于当来，有
    因缘，汝见诸漏(其)人入来处否?”
        “大德!世间，我见前世造恶业异熟果尚未熟，由此因缘，其人当来应受苦，诸
    漏入来其处。”
    二  复次，具寿大目犍连，与尼干弟子释迦种恕破，于此谈话尚未终了，适值世尊
197 日晡时，从宴坐起，去往讲堂。至已，坐于设座。坐已，世尊向具寿大目犍连语曰：
        “目犍连!汝等今为何谈话而坐?又，汝等之对谈何以中止耶?”
        “大德!我于此处，向尼干弟子释迦种恕破，作如是语，谓：‘恕破!世间，有
    护身、护语、护意者，彼为离贪无明，彼明生之后。于当来有因缘，汝见诸漏(其)
    人入来处否?’大德!作如是语时，尼干弟子释迦种恕破，作如是语，谓：‘大德!
    于世间，我见前世造恶业，异熟果尚未熟，由其因缘，[其]人当来应受苦，应有诸
    漏入来其处。’大德!与尼干弟子释迦种恕破之对谈，尚未完了，世尊过已来临。”
    三  尔时，世尊语尼干弟子释迦种恕破曰：
        “恕破!若汝于我，应予赞同者赞同，应予非难者非难；又，于我所说义不了知，
    就此……‘大德!如何而致此耶?此义云何?’更若问我，我等于此应有言论。”
        “大德!若我于世尊应赞同者赞同，应非难者非难；又，我于世尊所说义不了
    知，就此……‘大德!如何而致此耶?此义云何?’若更问世尊，就此我等应有言
    论。”
    四  “恕破!于此云何?谓：依所有身之起动缘，所生诸漏、苦痛、烦热，离身之起
    动时，彼以如是，而无有该等诸漏、苦痛、烦热。又，彼云不造新业，故业悉以[
198 慧]触灭，[此]现见，应时、来观、引导，是智者应内证[烦恼]损灭[之道]。
        恕破!汝有因缘，于当来，于人见诸漏应入来其处否?”
        “大德!此，否。”
    五  “恕破!于此云何?谓：依所有语之起动缘，所生诸漏、苦痛、烦热，离语之起
        四 集 第五 大品                                     三二三
    -----------------------------------------------------------------------
        增支部经典二                                        三二四
    动时，彼以如是，无有该等诸漏、苦痛、烦热。又，彼云新业……触灭，[此]现见
    ……是应内证[烦恼]损灭[之道]。
        恕破!汝有因缘，于当来，于人见诸漏应入来其处否?”
        “大德!此，否。”
    六  “恕破!于此云何?依所有意之起动缘……乃至……离意起动时，彼以如是，无
    有该等诸漏、苦痛、烦热：又，彼云新业……见其处否?”
        “大德!此，否。”
    七  “恕破!于此云何?依所有无明缘，所生诸漏、苦痛、烦热，离贪无明，依明生
    之后，彼以如是，无有该等诸漏、苦痛、烦热；又，彼于新业……见其处否?”
        “大德!此，否。”
    八  “恕破!如是心正解脱比丘，证六恒住，彼眼见色已，不喜、不忧、住舍、正念、
    正知，耳闻声已……乃至……身触所触已，意了别法已，不喜、不忧、住舍、正念、
    是正知，彼身感边际受，了知身感边际受，命感边际受，了知命感边际受，身坏后，
    既由命尽，正于此处一切受不欢喜，当了知清冷。
    九  恕破!譬如缘树而知影，有人携斧笼来，彼将由其树根截断，截断根已，复挖
199 ，挖已，乃至挖出嗢尸罗草茎根；彼将其树寸断，寸断已，切成细片，成细片已，
    曝之风日，于风日下暴已，入火烧之，火烧已，成灰烬，成火烬已，簸之于大风，
    或漂河急流。恕破!如是，缘树之影根断，如多罗树顶被切，不更生，无生于未来，
    正是如是。恕破!如是心正解脱比丘，证六恒住，彼于眼见色……是正知，耳闻声
    已……身触所触已，意了别法已，不喜、不忧、住舍，是正念正知，彼以身为边际
    ……乃至……当了知清冷。”
    一0  如是说时，尼干弟子释迦种恕破，白世尊言：
        “大德!譬如有人希富裕，欲贩马2  注2 贩马 底本之assa papyam，在暹本作assapamyam，正确。 ，然彼若不得到，终起疲劳、苦痛。正是如
    是，大德!欲利愚尼干事师，我不得到，终起疲劳、苦痛。大德!我由今日始，我
    于愚尼干徒之信心，尽悉簸诸大风，或散漂河急流。
200     大德!奇哉……乃至……大德!世尊存念我，由今日始，终生归依为优婆塞。”

    注1 参阅中、三[大正藏、一．四三四a]
        四 集 第五 大品                                     三二五
    -----------------------------------------------------------------------
        增支部经典二                                        三二六
      2 贩马 底本之assa papyam，在暹本作assapamyam，正确。


四 集(续)3

四 集(续3)

          一百九十六
    一  一时，世尊住毗舍离大林重阁讲堂，离车人沙留与离车人阿婆耶，俱诣世尊之
    处。至已，问讯世尊，坐在一面。坐于一面之离车人沙留，白世尊言：
        “大德!有一类沙门、婆罗门，因戒清净，又由苦行，由此二者，而说超出瀑流。
    大德!就此有何开示否?”
    二  “沙留!我确实说戒清净，是沙门性支随一。沙留!但凡说由苦行[自我厌弃]
    为因，由苦行为至要，固执于苦行住沙门、婆罗门，不能超出瀑流。沙留!凡身行
    行不清净，语行行1  注1 圆 底本之vacisamacara，应是cara之误。 不清净，意行行不清净，活命行不清净之沙门、婆罗门，无正
    知见，不堪能无上正觉。
    三  沙留!譬如有人欲渡河，取利斧入林，彼于其处得见大、直、新沙罗树，不须
    踌躇，从根伐之，从根伐已，伐顶，伐顶已，全去其根叶，全去其根叶已，用斧砍，
    斧砍已，用锯截，锯截已，用刨削，刨削已，砾磨取圆，砾磨取圆已，漂浮于河。
    沙留!于此汝意云何?斯人堪能渡河否?”
        “大德!此，否。何以故2  注2 底本将此作第四之初，从意义上作考量，今变更如此。?大德!彼于沙罗材外部，极善修治，于其内部却
201 不适当处治，彼应预期于此……沙罗材当沉没于水，当3  注3 当云云 底本之apajjatiti，在暹本作apajjissatiti，正确。 遇灾难，当灭亡。”
    四4  注4 底本之上虽不将此另置新，今依意义推量，当作第四之初视之。  “沙留!正是如是，凡说由苦行为因，以由苦行为至要，固执于苦行住之沙门、
    婆罗门，不能超出瀑流。沙留!凡于身行行不清净……活命行不清净之沙门婆罗门，
    无正知见，不堪能无上正觉。沙留!又，凡不说由苦行为因，不以由苦行为至要，
    不固执住苦行之沙门婆罗门，是堪能超出瀑流。沙留!又，凡清净身行行……乃至
    ……清净活命行沙门、婆罗门，有正知见，是堪能无上正觉。
    五  沙留!譬如有人，将欲渡河，取利斧入林，彼于其处，见大、直、新沙罗树，
    不须踌躇，从根伐之，从根伐已，伐其顶，伐其顶已，全去其根叶，全去其根叶已，
    用斧砍，用斧砍已，用锯截，用锯截已，取凿善治其内部，内部悉善治已，用刨削，
    刨削已，砾磨成圆，砾磨成圆已，造舟安装擢舵，造舟安装擢舵已，浮之河流。沙
    留!于此，汝意云何?斯人堪渡河否?”
        四 集 第五 大品                                     三二七
    -----------------------------------------------------------------------
        增支部经典二                                        三二八
        “大德!唯然。何以故5  注5 底本将此处，作第六之首，依前列同理，以变更。?大德!斯沙罗材外部，极善修治，内部亦极善作，造
    舟，并安装擢舵，彼应预期于此……舟当不致沉没，人当安稳渡到彼岸。”
    六6  注6 依与前列同理，将此作第六之始。  “沙留!正是如是，凡说由苦行……固执住苦行，厌弃恶住沙门、婆罗门，不
202 能超出瀑流。沙留!凡清净身行……清净活命行沙门、婆罗门，有正知见，是堪能
    无上正觉。
    七  沙留!譬如有战士，纵然多通弓术，彼由三因而适当王位，堪为王使用，名为
    王之股肱。三者为何?
        能射远方，又能不误射，又能破大集团。
    八  沙留!譬如有战士，能射远方，正是如是。沙留!圣弟子，是正定者。沙留!
    正定者圣弟子，于所有色之过去、未来、现在、或内、或外、或粗、或细、或劣、
    或胜、或远、或近、一切色皆非我所有，此非我，此非我之我，如是于色如实知，
    以正意见，所有受、所有想、所有行、所有识之过去、现在……或远、或近、一切
    识，此非我所有，此非我，此非我之内我，如是，以正慧如实见。
    九  沙留!譬如有战士，能不误射，正是如是。沙留!圣弟子是正见者。沙留!正
    见者圣弟子，如实了知：此是苦……乃至……如实了知，是趣苦之道。
    一0  沙留!譬如有战士，能破大集团，正是如是。沙留!圣弟子是正解脱者。沙
    留!圣弟子是正解脱者。沙留!正解脱者圣弟子，能破大无明蕴。”

    注1 圆 底本之vacisamacara，应是cara之误。
      2 底本将此作第四之初，从意义上作考量，今变更如此。
      3 当云云 底本之apajjatiti，在暹本作apajjissatiti，正确。
      4 底本之上虽不将此另置新，今依意义推量，当作第四之初视之。
      5 底本将此处，作第六之首，依前列同理，以变更。
      6 依与前列同理，将此作第六之始。

          一百九十七
    一  一时，世尊住舍卫[城]祇陀林中给孤独园。尔时，末利夫人诣访世尊之处，
    至已，问讯世尊……坐于一面之末利夫人，白世尊言：
        四 集 第五 大品                                     三二九
    -----------------------------------------------------------------------
        增支部经典二                                        三三0
203     “大德!世间有一类夫人，无丽色、容貌丑1  注1 容色丑 底本之durupo，在暹本作durupo，正确。 、见极下劣，又贫困、无财产、乏
    资具、眷族少，是为何因?何缘耶?
        大德!世间有一类妇人，无丽色、容貌丑，见虽极下劣，但却富裕、有大财、
    有大资具、有大眷族，是为何因?何缘耶?
        大德!世间有一类妇人，形色端严、众所乐见、容颜殊妙，虽成就极美妙姿色，
    然贫困、无财产、乏资具、眷族少，是为何因?何缘耶?
        大德!世间有一类妇人，形色端严、众所乐见、容颜殊妙、成就极美妙姿色，
    又富裕、有大财、有大资具、有大眷族，是为何因?何缘耶?”
    二  “末利!世间有一类夫人，忿懑、”多扰恼，虽少事而激动、愤怒、失本性，顽强，
    示怒、嗔与不喜。彼2  注2 底本之sa，在暹本作so，正确，以下仿之。 于沙门或婆罗门，不施食、饮、衣、乘、鬘香、涂香、床、
    住处、灯具；复有嫉妒心3  注3 有嫉妒心 底本之issamanika在本作issamaniko，正确;以下很多女性形容词，在暹本作另性形容词，一切皆应如暹本所示，在此不另一一指列。 ，于他之利养，恭敬、敬重、尊崇、礼拜、供养，起妒、
    怨憎、嫉妒。若此女人，于此处死后，仍如其现状，彼无论生于何处，皆是无丽色、
    容貌丑、见极下劣，又贫困、无财产、乏资具、少眷族。
    三  复次，末利!世间有一类妇人，多忿扰恼，虽少事……激动，示怒、嗔与不喜。
    彼于沙门或婆罗门，施食……床、住处、灯具；无嫉妒心，于他4  注4 他底 本之parilabha-系paralabha-之误植。 之利养，恭敬、
    敬重、尊崇、礼拜、供养，不妒、不憎、不起嫉妒。若彼女于此死后，仍如其现状
204 ，彼不论生任何处，皆无丽色、容貌丑、虽见极下劣，是富裕……有大眷族。
    四  复次，末利!世间有一类妇人，不忿、不多扰恼，不因少事激动，不怒、不失
    本性，不顽强，不示怒、嗔与不喜。彼于沙门婆罗门，不能施食……床、住处、灯
    具：复有嫉妒心，于他之利养、恭敬、敬重、尊崇、礼拜、供养，起妒、憎、嫉妒。
    若彼女于此处死后，仍如其现状，彼无论生何处，虽然成就形色端严、众所乐见、
    容颜殊妙、极美妙姿色，但贫困……少眷族。
    五  末利!世间有一类妇人，不忿、不多扰恼，不因少事激动，不怒、不失本性……
    不示怒。彼女于沙门、婆罗门，能施食……床、住处、灯具，复无嫉妒心，于他之
    利养、恭敬、敬重、尊崇、礼拜、供养，不妒、不憎、不起嫉妒。彼女若于此处死
    后，仍如其现状，彼无论生于何处，成就形色端严、众所乐见、容颜殊妙、极美妙
    姿色，又是富裕、有大财……有大眷族。
    六  末利!世间有一类妇人，无丽色……少眷族，是此因、是此缘。
        四 集 第五 大品                                     三三一
    -----------------------------------------------------------------------
        增支部经典二                                        三三二
        末利!世间有一类妇人，无丽色……有大眷族，是此因、是此缘。
        末利!复此，世间有一类妇人，形色端严……少眷族，是此因、是此缘。
        末利!复此，世间有一类妇人，形色端严……有大眷族，是此因、是此缘。”
    七  如是说时，末利夫人白世尊言：
        “大德!于他生多忿、多扰恼，少事而激动，愤怒、失本性、示怒、嗔不喜故，
    大德!我今无丽色、容貌丑、见极下劣。大德!我于前生，能于沙门或婆罗门施状
    ……住处、灯具故，大德!我今富裕、有大财、应有大资具。大德!我于前生，无
    嫉妒心，于他之利养……供养，不妒、不憎、不起嫉妒故。大德!我今有大眷族。
        复次，大德!我于王家中，亦有刹帝利女，亦有婆罗门女，亦有长者女，我对
205 彼等挥5  注5 底本之karemi，系karemi之误植。 施主权。大德!我由今日始，不应再忿、不应多扰恼、多事亦不激动，不
    应怒、不应失本性、不应顽强，不应示怒、嗔不喜。于沙门或婆罗门，应施食……
    床、住处、灯具，应无嫉妒心，于他之利养、恭敬、敬重、尊崇、礼拜、供养，不
    应妒、不应憎、不应起嫉妒。
        大德!奇哉!大德!奇哉!……大德!世尊存念我，自今日始，当终生归依为
    优婆夷。”

    注1 容色丑 底本之durupo，在暹本作durupo，正确。
      2 底本之sa，在暹本作so，正确，以下仿之。
      3 有嫉妒心 底本之issamanika在本作issamaniko，正确;以下很多女性形容词，在暹
        本作另性形容词，一切皆应如暹本所示，在此不另一一指列。
      4 他底 本之parilabha-系paralabha-之误植。
      5 底本之karemi，系karemi之误植。

          一百九十八1
    一  “诸比丘!有此等四类之补特伽罗，存在于世中。四者为何?
        诸比丘!世间有一类补特伽罗，自苦、勤于自苦。诸比丘!世间复有一类之补
    特伽罗，令他苦、勤令他苦。诸比丘!世间复有一类之补特伽罗，自苦、勤于自苦，
    亦令他苦、勤于令他苦。诸比丘!世间复有一类之补特伽罗，不自苦、不勤于自苦
        四 集 第五 大品                                     三三三
    -----------------------------------------------------------------------
        增支部经典二                                        三三四
206 ，亦不令他苦、不勤于他苦。斯不自苦、不令他苦者，无渴爱，安稳，是清凉，承
    受于乐，住于自梵。
    二  诸比丘!又，云何有补特伽罗，自苦、勤于自苦耶?
        诸比丘!2  注2 参阅增支部、三集、百五十一(汉译南传大藏经、一七十裸形品百五十一以下)。 世间有一类之补特伽罗，裸体而为[人]之厌弃行，舔手，呼之不
    来，不住于待，不受持来，不受故作，不应请待，彼不受由瓮口[取出]，不受自锅
    口[取出]，隔门阀不受，隔杵不受，不受二人食时[由其一人]，施由妊妇者不受，
    由授乳妇人者不受，由与男子相戏妇人不受，由布告[得]者不受，近狗居处不受，
    蝇群行处不受，不受鱼，不受肉，不受谷酒、果酒、谷类酸粥，彼一家[只从受)
    一搏[而活]，或二家[只从受]二搏[而活]……乃至……或七家[从受]七搏[而
    活]，一碗亦活，二碗亦活……乃至……七碗亦活，一日摄一食……乃至……七日摄
    一食，如是半月之间，循环勤食住；彼亦食生菜，亦食粟粒，亦食野生谷类，亦食
    削反之屑、食鲜苔树脂、食糠、食丢弃焦饭、食折胡麻、食草、食牛粪、食林根、
    果实活命、食堕落果实；彼亦著麻衣、著尸衣、著杂衣、著粪扫衣、著树皮衣、著
    鹿皮衣、著破裂鹿皮衣、著结茅草衣、著结树皮衣、著结木屑衣、著人发褐、著尾
207 毛褐、著鸺鹠翼衣，拔须发、勤3  注3 勤 底本之-locananuyogam，系-locananuyogam之误。 拔须发，又直立却4  注4 却 底本之asanapati khitto，系asanapatikkhitto之误。 座，又蹲踞，又蹲踞者精勤，
    又处荆棘上，卧荆棘床，又修[朝、日中]晚三[时]入水行住，如上甚多种乖异
    身痛，修遍痛行住。诸比丘!如是补特伽罗，是自苦、勤于自苦。
    三  诸比丘!又，云何有补特伽罗，令他苦、勤于令他苦耶?
        诸比丘!世间有一类之补特伽罗，有屠羊者、屠猪者、捕鸟者、猎兽者、残酷
    之捕鱼者，盗贼、魁脍、司狱、或复有余所有残忍行为者。诸比丘!如是之补特伽
    罗，是令他苦、勤于令他苦者。
    四  诸比丘!又，云何有补特伽罗，自苦、勤于自苦；又令他苦、勤于令他苦耶?
        诸比丘!世间有一类之补特伽罗，或是刹帝利浇头王、或是婆罗门大家，彼于
    城东造祠坛，剃除须发，披粗鹿皮衣，以酥油涂肢体，以鹿角楷磨背，第一王后及
    宰辅婆罗门俱入祠坛。彼于其处，又敷座，卧生青草地，有等[色]之犊，母牛以
    第一乳房乳，养活于王；以第二乳房乳养活第一王后，第三乳房乳养宰辅婆罗门，
    第四乳房乳，以祀火天，所余养活亲爱者；彼如是言，谓：为祭祀杀如是量牛王，
    为祭祀杀如是量犊子，为祭祀杀如是量牝牛，为祭祀杀如是量山羊，为祭祀杀如是
        四 集 第五 大品                                     三三五
    -----------------------------------------------------------------------
        增支部经典二                                        三三六
208 量猪，为系缚牺牲于柱，伐如是量树，为敷祭场，须割如是量茅草；所有彼之从属，
    或奴或走使、或僮仆，皆怖责罚，胆怯恐怖，流泪，作悲泣事。诸比丘!有如是之
    补特伽罗，自苦、勤于自苦；令他苦、勤于令他苦。
    五  诸比丘!又，云何有补特伽罗，自不苦、不勤于自苦；又不令他苦、不勤于令
    他苦。彼不自苦、不勤于自苦；又不令他苦、不勤于令他苦。彼不自苦，亦不令他
    苦，已于现法，无渴爱，安稳，是清凉，承爱乐，自住于梵。
    六  诸比丘!如来、应供、正自觉、明行具足、善逝、世间解、无上士、调御丈夫、
    天人师、觉者、世尊，诞生于此世，彼于此世间，说天、魔、梵天、沙门、婆罗门、
    天神、人民众等自了知，作证已，彼宣说法，开示初善、中善、后善、有义、有文、
    纯一圆满、清净梵行。生于长者家或长者子，或随一家，闻其法，彼闻其法已，于
    如来得信。
    七  彼成就获得其信，作此思惟，谓：在家迫迮，是尘秽处；出家是宽旷。染著于
    家者，殊不容易，于一向圆满，一向清净，如研珂贝行梵行。我今剃须发，著坏色
    衣，自家而出，趣于非家。彼于后时，或弃舍少财位聚，或弃舍多财位聚，或弃舍
    少亲属，或弃舍多亲属，剃除须发，著坏色衣，自家而出，趣于非家。
    八  彼如是出家，具足比丘所学与同住，断杀生、离杀生、弃杖、弃刀、有耻，具
    悲、怜悯一切有情住；断不与取，离不与取，取与者，望与者，不盗，净己而住；
209 断非梵行，是梵行者，是远行者，离淫秽法；断虚诳语，离虚诳语，谛语，续坚实
    语，不欺予信任者；断离间语，自彼闻已，不为破，不向此语，或自此闻已，不为
    破，不向彼语，如是已破坏者令和合，或赞叹和好者令坚固，爱和合，乐和合，喜
    和合，作和合语；断粗恶语，离粗恶语，所有清美，顺耳，可乐澈心，可爱，多人
    所受，令多人快乐，发如是语；断杂秽语，离杂秽语，语应时，语真，语义，语法，
    语调伏，应留[心中]应时，譬喻具因缘，有边际，作能引义利语。
    九  彼离害种子类、离害植物类，是午前5  注5 请见增支部、三集、七十之十四、注30。 食者，不作夜食，离非时食，远离舞踊、
    歌咏、音乐之与[圣教]背驰者，[作]者及见[此]者，持华鬘、香、涂香，远离
    作成[该等]及为饰。离高床、大床。离受金银、离受生谷、离受生肉、离受妇人
    与女子、离受奴婢、离受山羊与羊、离受鸡豚、离受象、牛、马、牝马、离受田与
    处、离递送通信、作使，离买卖、离伪秤、伪函、伪斗，离不当得利之欺骗，膺造
        四 集 第五 大品                                     三三七
    -----------------------------------------------------------------------
        增支部经典二                                        三三八
    行为，离割截、杀、缚、埋伏、掠夺、强盗。
    一0  彼[只]以衣覆身，[又只]以食养腹满足，于出门时，[恒]携之出行。譬
    如有翼之鸟，飞翔何处，必以担翼飞翔，正是如是6  注6 正是如是 底本之evam evam，系evam eva之误。 ，比丘于覆身……之满足，无
210 说出往何处，必将携[该等]而行，彼成就此圣戒蕴，感受内心无罪之乐。
    一一  7  注7 参阅增支部、四集、十四之一(今卷二九页)。 斯比丘，于眼见色已，不取相，不取好，所以，彼若不防眼根住，是应流
    入贪、忧之恶不善法，为防彼而修行，护眼根，拥护眼根。于耳闻声已……乃至……
    于鼻嗅香已……乃至……于舌尝味已……乃至……于身触所触已……乃至……于意
    识法已，不取于相，不取所好，所以，彼若不防意根住，是应流入贪、忧之不恶不
    善法，为防彼修行，护意根，拥护意根，彼成就此圣根律仪，于内心，感受无罪之
    乐。
    一二  彼于正知作往来，于正知观前，视左右，于正知作屈伸，于正知持僧伽梨及
    钵、衣，于正知食、饮、嚼、味，于正知大小便利，于正知行、住、坐、卧、眠、
    宿、语、默。
    一三  彼成就此圣戒蕴，又，成就此圣根律仪，又成就此圣正念、正知，恒于空闲、
    树下、山窟、岳、洞、冢间、林薮、旷野、秆堆之离处起卧。彼食讫，自行乞还，
    结跏趺坐，端身而直，住对面念。彼断世中之贪，心离贪住，心于贪疏远；断嗔恚
211 ，住无嗔心，利益哀愍一切有命，心疏远于嗔恚；断惛眠，离惛眠住，有光明想，
    正念、正知、心远离惛眠；断掉悔，无掉而住，内心寂静，心疏远于掉悔；断疑，
    已渡疑住，于善法无犹豫，心疏远于疑。
    一四  彼断此等五盖已，于慧心随烦恼弱，离诸欲……乃至……具足第四静虑住。
    一五  彼如是心定，清净、清白，无秽，离随烦恼，柔软、堪能住，得无动时，心
    尽诸漏，趣向智。彼如实知此是苦……乃至……如实知此是趣苦灭道，如实知此是
    漏，如实知此是漏集……乃至……如实知此是趣漏灭道，如此知，如此见彼心，由
    欲漏解脱，由有漏解脱，由无明漏解脱，已于解脱者，去已有解脱智，于生已尽，
    已住梵行，已作所作，更知[不还]现状。
    一六  诸比丘!有如是之补特伽罗，不自苦、不勤于自苦；不令他苦、不勤令他苦。
    斯不自苦、不令他苦者，已于现法无渴爱，安稳，是清凉，承受乐，是自住于梵。
        诸比丘!有此等四类之人，存在于世中。”
        四 集 第五 大品                                     三三九
    -----------------------------------------------------------------------
        增支部经典二                                        三四0

    注1 M.LI(vol.I,p.343);Pug.pp.56-61.集异门第九(大正藏、二六．四0六a)。
      2 参阅增支部、三集、百五十一(汉译南传大藏经、一七十裸形品百五十一以下)。
      3 勤 底本之-locananuyogam，系-locananuyogam之误。
      4 却 底本之asanapati khitto，系asanapatikkhitto之误。
      5 请见增支部、三集、七十之十四、注30。
      6 正是如是 底本之evam evam，系evam eva之误。
      7 参阅增支部、四集、十四之一(今卷二九页)。

          一百九十九1  注1 参阅杂阿含三五(大正藏、二·二五六a)。
    一  “诸比丘!为汝等说如网之流转2  注2 流转 底本之Saritam在暹本同处及注释，均作samsaritam，今依此。 、弥漫、胶著、渴爱，此世之人，为其所攻、
    所缠，如丝之所縺，如乱丝绕缚，如钩藤、刺萝，不越于无福处、恶趣、险难、轮
212 回，闻之者，宜善作意，我应当说。”
        “大德!唯然!”彼等诸比丘答世尊，世尊而说：
    二  “诸比丘!何者如网，流转、弥漫、胶著、渴爱，此世之人，为其所攻、所缠，
    如丝之所縺，如乱丝绕缚……是不越者耶?
        诸比丘!又，取内[五蕴]，有此等十八爱行；取外之[五蕴][亦]有十八爱
    行。
    三  云何是取内[五蕴]之十八爱行耶?
        诸比丘!当我说有时，我如是，我如[彼]，我异[与彼]，我是常，我是无常，
    我应有，我如是应有，我如[彼]应有，我异[与彼]应有，望我能有，望我如是
    有，望我异[与彼]有，我应当有，我应当如是，我应当如[彼]，我应当异[与彼]，
    有此思想。
        此等是取内[五蕴]十八爱行。
    四  天何是取外[五蕴]十八爱行耶?
        诸比丘!由此谓有我时，由此我如是，由此我如[彼]，由此我异[与彼]，由
    此我是常，由此我是无常，由此我应有，由此，我应如是有，由此我应如[彼]有，
    由此我应异[与彼]有，望由此我有，望由此我如是有，望由此我如[彼]有，望
        四 集 第五 大品                                     三四一
    -----------------------------------------------------------------------
        增支部经典二                                        三四二
    由此我异[于彼]有，由此我应当有，由此我应当如是有，由此我应当如[彼]有，
    由此我应当异[与彼]有，有此等思想。
        此等是取外[五蕴]十八爱行。
    五  以上是取内3  注3 内 底本之ajjhatkayassa up.，在暹本作ajjhatkass` up.，正确。 [五蕴]十八爱行取外[五蕴]十八爱行。诸比丘!此等名为三
    十六爱行，如是，有同形之过去三十六爱行、未来三十六爱行、现在三十六爱行，
213 如是是百八爱行4  注4 百八爱行 底本之attharasa taphavicaritam satam在暹本作atthataphavicar-itasatam,正确。 。
    六  诸比丘!此者如网之流转、弥漫、胶著、渴爱，于此世人为其所攻，所缠，如
    丝之所縺，如乱丝绕缚，如钩藤、刺萝，不越无幸处、恶趣、险难、轮回。”

    注1 参阅杂阿含三五(大正藏、二·二五六a)。
      2 流转 底本之Saritam在暹本同处及注释，均作samsaritam，今依此。
      3 内 底本之ajjhatkayassa up.，在暹本作ajjhatkass' up.，正确。
      4 百八爱行 底本之attharasa taphavicaritam satam在暹本作atthataphavicar-
        itasatam,正确。

          二百1  注1 参阅杂阿含三五(大正藏、二·二五六b)。
    一  “诸比丘!此等是四类之生。四者为何?
        即：由爱生爱，由爱生憎，由憎生爱，由憎生憎是。
    二  诸比丘!云何而由爱生爱耶?
        诸比丘!世有补特伽罗，[彼]补特伽罗所受、乐、喜好者，他[亦]爱之、乐
    之、喜好思惟，彼如是想，谓：我爱、乐、喜好者，他[亦]爱、乐，喜好思惟，
    如斯，彼于彼等[他]生爱。诸比丘!如是是由爱生爱。
    三  诸比丘!又，云何而由爱生憎?
        诸比丘!世间有补特伽罗，[彼]补特伽罗所受、所乐、所喜好者，他[亦]爱
    之、乐之、好思惟，彼如是想，谓：我所受、所乐、所喜好者，他人不受、不乐，
    不喜好思惟，如斯，彼于彼等[他]生憎。诸比丘!如是是由爱生憎。
        四 集 第五 大品                                     三四三
    -----------------------------------------------------------------------
        增支部经典二                                        三四四
    四  诸比丘!又，云何而由憎生爱耶?
        “诸比丘!世间有补特伽罗，[彼]补特伽罗之不爱、不乐、不好者，他[亦]
    不爱、不乐、不好思惟，彼如是想，谓：我不爱、不乐、不好之人，他[亦]不爱、
    不乐、不好思惟，如斯，彼于彼等[他]生爱。诸比丘!如是者，是由憎生爱。
    五  诸比丘!又，云何而由憎生憎耶?
        诸比丘!世间有补特伽罗，[彼]补特伽罗所不爱、不乐、不好之人，他则爱、
214 乐、喜好思惟，彼如是想，谓：我所不爱、不乐、不好之人，他则爱、乐、喜好思
    惟，如斯，彼于彼等[他]生憎。诸比丘!如是乃由憎生憎。
        诸比丘!此等是四类之生爱。
    六  诸比丘!比丘离欲……乃至……具足初静虑住时，由彼所受生爱，于彼亦不存，
    其时，由彼所受生憎，于彼亦不存，其时，由彼所憎生爱，于彼亦不存，其时，由
    彼所憎生憎，于彼亦不存。
    七  诸比丘!比丘寻伺寂静故……乃至……第二静虑……乃至……具足第四静虑住
    时，由彼所受生爱，于彼亦不存。其时，由彼所受生憎，于彼亦不存，其时，由彼
    所憎生爱，于彼亦不存，其时，由彼所憎生憎，于彼亦不存。
    八  诸比丘!比丘诸漏尽故，已于现法自了知，作证、具足无漏心解脱、慧解脱住
    时，由彼所受生爱，于彼已断，绝根，如作截多罗树顶，不存在，作当来不生者，
    由彼所受生憎，亦于彼已断……作不生者。由彼所憎生爱，亦于彼已断……作不生
    者，由彼之所憎生憎，亦于彼已断，如多罗树之已截顶，不存在，作当来不生者。
        诸比丘!此名有比丘，不举，还不举，不起馆，不炽然，不嫌。
    九  诸比丘!又，云何而有是比丘耶?
        诸比丘!世间在比丘，以色是我，或我有色，或于我中有色，或于色中有我，
    见等随观。受是我，或我有受，或于我中有受，或于受中有我，见等随观。想是我
215 ，或我有想，或于我中有想，或于想中有我，见等随观。行是我，或我有行，或于
    我中有行，或于行中有我，见等随观。识是我，或我有识，或于我中有识，或于识
    中有我，见等随观。
        诸比丘!如此者，有比丘是举。
    一0  诸比丘!又，云何而比丘是不举耶?
        四 集 第五 大品                                     三四五
    -----------------------------------------------------------------------
        增支部经典二                                        三四六
        诸比丘!世间有比丘，以色是我，或我有色，或于我中有色，或于色中有我，
    不见等随观，受……想……行……识是我，或我有识，或于我中有识，或于识中有
    我，不见等随观。
        诸比丘!如是者，有比丘是不举。
    一一  诸比丘!又，云何而有比丘，是还举耶?
        诸比丘!世间有比丘，于人骂还骂，于人嗔还嗔，于人戏弄还弄。
        诸比丘!如是者，有比丘是还举。
    一二  诸比丘!又，云何而有比丘，是还不举耶?
        诸比丘!世间有比丘，于人骂不还骂，于人嗔不还嗔，于人戏弄不还戏弄。
        诸比丘!如是者，有比丘是还不举。
    一三  诸比丘!又，云何而有比丘是起烟耶?
        诸比丘!我云有时，我如是，我如[彼]，我[与彼]异，我是常，我是无常，
    我应有，我应如是有，我应如[彼]有，我应[与彼]有异，望我有，望我如是有，
    望我如[彼]有，望我[与彼]有异，我应当有，我应当如是有，我应当如[彼]
    有，我应[与彼]异有，有如此思想。
        诸比丘!如是者，有比丘是起烟。
    一四  诸比丘!又，云何而有比丘，是不起烟耶?
        诸比丘!我不云有时，我如是：我如[彼]，我[与彼]异，我是常，我是无常，
    我应有，我应如是有，我应如[彼]有，我应[与彼]有异，望我有，望我如是有
216 ，望我如[彼]有，望我[与彼]有异，我应有，我应如是有，我应如[彼]有，
    我应[与彼]有异，不有如此思想。
        诸比丘!如是者，有比丘是不起烟。
    一五  诸比丘!又，云何而有比丘是炽然耶?
        诸比丘!由此我云有时，由此我如是，由此我如[彼]，由此我异[彼]，由此
    我是常，由是我是无常，由此我应有，由此我应如是有，由此我应如[彼]有，由
    此我应[与彼]有异，由此望我有，由此望我如是有，由此望我如[彼]有，由此
    望我[与彼]有异，由此我应有，由此我应如是有，由此我应如[彼]有，由此我
    应[与彼]有异，有如此思想。
        四 集 第五 大品                                     三四七
    -----------------------------------------------------------------------
        增支部经典二                                        三四八
        诸比丘!如是者，有比丘是炽然。
    一六  诸比丘!又，云何有比丘不炽然耶?
        诸比丘!由此不去我有时，由此我如是有，由此就如[彼]有，由此我异[彼]
    有，由此我是常，由是我是无常，由此我应有，由此我应如是有，由此我应如[彼]
    有，由此我应[与彼]有异，由此我望有，由此望我如是有，由此望我如[彼]有，
    由此望我[与彼]有异，由此我应有，由此我应如是有，由此我应如[彼]有，由
    此我应[与彼]有异，不有如此思想。
        诸比丘!如是者，有比丘是不炽然。
    一七  诸比丘!又，云何而有比丘是不嫌耶?
        诸比丘!世间有比丘，已断慢，绝根，如截多罗树顶，灭之，当来无有生。
        诸比丘!如是者，有比丘是不嫌。”

    注1 参阅杂阿含三五(大正藏、二·二五六b)。

    此之摄句：
      入耳来、处、跋提、沙布迦人2  注1 Salo在先前本文作Salho，不知究以何者为是。 、恕破、沙留1  注2 底本作Sapugi，今从本文。 ，
      末利夫人、身苦、渴爱、爱，此等为十。

    注1 Salo在先前本文作Salho，不知究以何者为是。
      2 底本作Sapugi，今从本文。
                                                       第四之大五十[竟]1  注1 此一行 原本出在摄句前面，仿前例而移至品末。
    注1 此一行 原本出在摄句前面，仿前例而移至品末。

        四 集 第一 善士品                                   三四九
    -----------------------------------------------------------------------
        增支部经典二                                        三五0

217             第一  善士品
          二百一1
    一  “诸比丘!汝等说不善士，比不善士更不善士；善士，比善士更善士，闻者，请
    善作意，我当说之。”
        彼等诸比丘2  注2 诸比丘bhikkhu在暹本作bhikkhu，正确。 答世尊，“大德!唯然!”世尊曰：
    二  “诸比丘!又，谁是不善士者耶?
        诸比丘!世间有一类之补特伽罗，是杀生者，是不与取者，是行邪欲者，是虚
    诳语者，于谷酒、果酒有酒分之放逸处者。
        诸比丘!是名不善士者。
    三  诸比丘!又，谁是比不善士更不善士者耶?
        诸比丘!世有一类，自身杀生者，又劝他亦杀生；又自身不与取者，又劝他亦
    不与取；又，自身行邪欲，又劝他亦行邪欲；又自身虚诳语者，又劝他亦虚诳语；
    又自身于谷酒、果酒之酒分放逸处者，又亦劝他于谷酒、果酒有酒分放逸处。
        诸比丘!是比不善士，更说是不善士者。
    四  诸比丘!又谁是善士者耶?
        诸比丘!世间有一类，离杀生，离不与取，离邪欲者，离虚诳语，离谷酒、果
    酒之酒分放逸处者。
        诸比丘!此名善士者。
    五  诸比丘!又，谁比善士更是善士者耶?
        诸比丘!世间有一类，自身离杀生；又劝他离杀生；又自身离不与取，又劝他
    离不与取；又自身离邪欲行，又劝他离邪欲行；又自身离虚诳语，又劝他离虚诳语；
    又自身离谷酒、果酒之有酒分放逸处，又劝他离谷酒、果酒之有酒分放逸处。
        诸比丘!说此是比善士更善士者。”

    注1 参阅Pug.IV.1.杂阿含三七(大正藏、二．二七五a)
      2 诸比丘bhikkhu在暹本作bhikkhu，正确。
        四 集 第一 善士品                                   三五一
    -----------------------------------------------------------------------
        增支部经典二                                        三五二
218       二百二
    一  “诸比丘!当为汝等说不善士，比不善士更不善士；善士比善士更善士者，谛
    听!……乃至……
    二  诸比丘!谁是不善士者耶?
        诸比丘!世间有一类，是不信、无惭、无愧、少闻、懈怠、失念、无慧者。
        诸比丘!此名不善士者。
    三  诸比丘!又，是谁比不善士更不善士者耶?
        诸比丘!世间有一类，是自身不信，又劝他不信；又自身无惭，又劝他无惭；
    又自身无愧，又劝他无愧；又自身少闻，又劝他少闻；又自身懈怠，又劝他懈怠；
    又自身失念，又劝他失念；又自身无慧，又劝他无慧者。
        诸比丘!此名比不善士更不善士者。
    四  诸比丘!又，谁是善士者耶?
        诸比丘!世间有一类，是有信、有惭、有愧、多闻、发勤、具念、具慧者。
        诸比丘!此名善士者。
    五  诸比丘!又，谁是比善上更善士者耶?
        诸比丘!世间有一类，是自身有信，而又劝他有信；又自身有惭，而又劝他有
    惭；又自身有愧，而又劝他有愧；又自身多闻，而又劝他多闻；又自身发勤，而又
    劝他发勤；又自身住念，而又劝他住念；又自身具慧，而又劝他具慧者。
        诸比丘!此名比善士更善士者。”
          二百三
    一  “诸比丘!当为汝等说不善士，比不善士更不善士；善士，比善士更善士，且
219 谛听!……乃至…
    二  诸比丘!又，谁是不善士者耶?
        诸比丘!世间有一类，是杀生者，不与取者，邪欲行者，虚诳语者，离间语者，
    粗恶语者，杂秽语者。
        诸比丘!此名不善士者。
    三  诸比丘!又，谁是比不善士更不善士者耶?
        诸比丘!世间有一类，自身是杀生者，而又劝他杀生；又自身不与取者，而又
        四 集 第一 善士品                                   三五三
    -----------------------------------------------------------------------
        增支部经典二                                        三五四
    劝他不与取；又自身邪欲行者，而又劝他行邪欲；又自身虚诳语者，而又劝他虚诳
    语；又自身是离间语者，而又劝他离间语；又自身是粗恶语者，而又劝他粗恶语；
    又自身是杂秽语者，而又劝他杂秽语者。
        诸比丘!此名比不善士更不善士者。
    四  诸比丘!又，谁是善士者耶?
        诸比丘!世间有一类，是离杀生，离不与取，离邪欲行，离虚诳语，离离间语，
    离粗恶语，离杂秽语者。
        诸比丘!此名善士者。
    五  诸比丘!又，谁是比善士更善士者耶?
        诸比丘!世间有一类，是自身离杀生……劝他离虚诳语；又自身离离间语，又
    劝他离离间语；又自身离粗恶语，又劝他离粗恶语1  注1 底本脱漏pharusaya一字 ；又自身离杂秽语，又劝他离
    杂秽语者。
        诸比丘!此名比善士更善士者。”

    注1 底本脱漏pharusaya一字

          二百四
    一  “诸比丘!当为汝等说不善士，比不善士更不善士：善士，比善士更善士者，
220 谛听!……乃至……
    二  诸比丘!又，谁是不善士者耶?
        诸比丘!世间有一类，是杀生者……乃至……杂秽语者，有贪欲，有嗔恚心，
    是邪见者。
        诸比丘!此名不善士者。
    三  诸比丘!又，谁是比不善士更不善士者耶?
        诸比丘!世间有一类，是自身杀生者，而又劝他杀生……乃至……又自身有贪
    欲，又劝他贪欲；又自身有嗔恚心，又劝他嗔恚；又自身邪见者，而又劝他邪见者。
        诸比丘!此名比不善士更不善士者。
    四  诸比丘!又，谁是善士者耶?
        四 集 第一 善士品                                   三五五
    -----------------------------------------------------------------------
        增支部经典二                                        三五六
        诸比丘!世间有一类，是离杀生……乃至……是无贪欲者，是无嗔恚心，是正
    见者。
        诸比丘!此名善士者。
    五  诸比丘!又，谁是比善士更善士者耶?
        诸比丘!世间有一类，是自身离杀生，而又劝他离杀生……乃至……又自身无
    贪欲，又劝他无贪欲；又自身无嗔恚心，而又劝他无嗔恚；又自身正见者，而又劝
    他正见者。
        诸比丘1  注1 底本上将bhikkhave重复，是误植。!此名比善士更善士者。”

    注1 底本上将bhikkhave重复，是误植。

          二百五
    一  “诸比丘!当为汝等说不善士，比不善士更不善士；善士，比善士更善士者，谛
    听!……乃至……
    二  诸比丘!又，谁是不善士者耶?
        诸比丘!世间有一类，是有邪见、是邪思惟、邪语、邪业、邪命、邪精进、邪
    念、邪定者。
221     诸比丘!此名不善士者。
    三  诸比丘!又，谁是比不善士更不善士者耶?
        诸比丘!世间有一类，是自身邪见，而又劝他邪见；又自身邪思惟，而又劝他
    邪思惟；又自身邪语，而又劝他邪语；又自身邪业，而又劝他邪业；又自身邪命，
    而又劝他邪命；又自身邪精进，而又劝他邪精进；又自身邪念，而又劝他邪念；又
    自身邪定，而又劝他邪定者。
        诸比丘!此名比不善士更不善士者。
    四  诸比丘!又，谁是善士者耶?
        诸比丘!世间有一类，是正见、是正思惟、是正语、是正业、是正命、是正精
    进、是正念、是正定者。
        诸比丘!此名善士者。
        四 集 第一 善士品                                   三五七
    -----------------------------------------------------------------------
        增支部经典二                                        三五八
    五  诸比丘!又，谁是比善士更善士者耶?
        诸比丘!世间有一类，是自身正见，而又劝他正见；又自身正思惟，而又劝他
    正思惟；又自身正语，而又劝他正语；又自身正业，而又劝他正业；又自身正命，
    而又劝他正命；又自身正精进，而又劝他正精进；又自身正念，而又劝他正念；又
    自身正定，而又劝他正定者。
        诸比丘!此名比善士更善士者。”
          二百六
    一  “诸比丘!当为汝等说不善士、比不善士更不善士；善士，比善士更善士者，谛
    听!……乃至……
    二  诸比丘!又，谁是不善士者耶?
222     诸比丘!世间有一类，是邪见……乃至……是邪智、是邪解脱者。
        诸比丘!此名不善士者。
    三  诸比丘!又，谁是比不善士更不善士者耶?
        诸比丘!世间有一类，是自身邪见，而又劝他邪见……乃至……自身邪智，而
    又劝他邪智；又自身邪解脱，而又劝他邪解脱者。
        诸比丘!此名比不善士更不善士者。
    四  诸比丘!又，谁是善士者耶?
        诸比丘!世间有一类，是正见……乃至……是正智、是正解脱者。
        诸比丘!此名善士者。
    五  诸比丘!又，谁是比善士更善士者耶?
        诸比丘!世间有一类，是自身1  注1 底本上脱漏attana ca字，依暹本补。 正见，而又劝他正见……乃至……又自身正智，
    而又劝他正智；又自身正解脱，而又劝他正解脱者。
        诸比丘!此名比善士更善士者。”

    注1 底本上脱漏attana ca字，依暹本补。

          二百七1
    一  “诸比丘!当为汝等说恶，比恶更恶；善，比善更善者，谛听!……乃至
        四 集 第一 善士品                                   三五九
    -----------------------------------------------------------------------
        增支部经典二                                        三六0
    二  诸比丘!谁是恶者耶?
        诸比丘!世间有一类，是杀生者……乃至(二0四之二)……是邪见者。
        诸比丘!此名恶者。
    三  诸比丘!谁是比恶更恶者耶?
        诸比丘!世间有一类，是自身是杀生者，而又劝他杀生……乃至……又自身邪
    见，而又劝他邪见。
        诸比丘!此名比恶更恶者。
    四  诸比丘!又，谁是善者耶?
        诸比丘!世间有一类，离杀生……乃至……是正见。
223     诸比丘!此名善者。
    五  诸比丘!又，谁是比善更善者耶?
        诸比丘!世间有一类，是自身2  注2 底本上脱漏attana ca字，依暹本补。 是离杀生，又劝他离杀生……乃至……又自身
    是正思，又劝他正见。
        诸比丘!此名比善更善者。”

    注1 参阅Pug.IV.2.
      2 底本上脱漏attana ca字，依暹本补。

          二百八1
    一  “诸比丘!当为汝等说恶，比恶更恶；善，比善更善者。谛听!……乃至
    二  诸比丘!又，谁是恶者耶?
        诸比丘!世间有一类，是邪见……乃至……是邪智，是邪解脱者。
        诸比丘!此名恶者。
    三  诸比丘!谁是比恶更恶者?
        诸比丘!世间有一类，是自身邪见，而又劝他邪见……乃至……自身邪智，而
    又劝他邪智；又自身邪解脱，而又劝他邪解脱者。
        诸比丘!此名比恶更恶者。
    四  诸比丘!世间有一类，是正见……乃至……是正智，是正解脱者。
        四 集 第一 善士品                                   三六一
    -----------------------------------------------------------------------
        增支部经典二                                        三六二
        诸比丘!此名善者。
    五  诸比丘!又，谁是比善更善者耶?
        诸比丘!世间有一类，是自身正见，而又劝他正见……乃至……又自身正智，
    而又劝他正智；又自身正解脱，而又劝他正解脱者。
        诸比丘!此名比善更善者。”

    注1 参阅Pug.IV.2.。

          二百九1
224 一  “诸比丘!当为汝等说恶法，比恶法更恶法；善法，比善法更善法者。谛听!……
    乃至……
    二  诸比丘!又，谁是恶法者耶?
        诸比丘!世间有一类，是杀生者，……乃至……是邪见者。
        诸比丘!此名恶法者。
    三  诸比丘!又，谁是比恶法更恶法者耶?
        诸比丘!世间有一类，是自身是杀生者，而又劝他杀生……乃至……又自身邪
    见，而又劝他邪见者。
        诸比丘!此名比恶法更恶法者。
    四  诸比丘!又，谁是善法者耶?
        诸比丘!世间有一类，是离杀生……乃至……是正见者。
        诸比丘!此名善法者。
    五  诸比丘!又，谁是比善法更善法者耶?
        诸比丘!世间有一类，是自身离杀生，而又劝他离杀生……乃至……又自身正
    见，而又劝他正见者。
        诸比丘!此名比善士更善士者。”

    注1 参阅pug.IV.2&3.杂阿含三七(大正藏二·二七四c)。

        四 集 第一 善士品                                   三六三
    -----------------------------------------------------------------------
        增支部经典二                                        三六四
          二百十1
    一  “诸比丘!当为汝等说恶法者，比恶法更恶法；善法，比善法更善法者。谛听!
    ……乃至……
    二  诸比丘!又，谁是恶法者。
        诸比丘!世间有一类，是邪见……乃至……是邪智，是邪解脱者。
        诸比丘!此名恶法者。
    三  诸比丘!又，谁是比恶法更恶法者耶?
        诸比丘!世间有一类，是自身邪见，而又劝他邪见……乃至……又自身邪智，
225 而又劝他邪智；又自身邪解脱，而又劝他邪解脱者。
        诸比丘!此名比恶法更恶法者。
    四  诸比丘!又，谁是善法者耶?
        诸比丘!世间有一类，是正见……乃至……是正智，是正解脱者。
        诸比丘!此名善法者。
    五  诸比丘!又，谁是比善法更善法者耶?
        诸比丘!世间有一类，是自身正见，而又劝他正见……乃至……又自身正智，
    而又劝他正智；又自身正解脱，而又劝他正解脱。
        诸比丘!此名比善法更善法者。”

    注1参阅Pug.IV.3.。

    此之摄句：
      学处、不信、七灭1  注1 底本如是，暹本缺，或许是误写。 、又更、十业，
      八支、十道、恶法、更有二。

    注1 底本如是，暹本缺，或许是误写。
        四 集 第二 庄饰品                                   三六五
    -----------------------------------------------------------------------
        增支部经典二                                        三六六

                第二 庄饰品
          二百一十一
    一  “诸比丘!此等是四类之众污秽。四者为何?
        诸比丘!世间有比丘，破戒恶法者，是众污秽。诸比丘!有比丘尼，破戒恶法
    者，是众污秽。诸比丘!有优婆塞，破戒恶法者，是众污秽。诸比丘!有优婆夷，
    破戒恶法者，是众污秽。
        诸比丘!此等是四类之众污秽。
    二  诸比丘!此等是四类之众净饰。四者为何?
        诸比丘!世有比丘，具戒善法者，是众净饰。诸比丘!有比丘尼，具戒善法者
226 ，是众净饰。诸比丘!有优婆塞，具戒善法者，是众净饰。诸比丘!有优婆夷，具
    戒善法者，是众净饰。
        诸比丘!此等是四类之众净饰。”
          二百一十二
    一  “诸比丘!成就四法者，如相偕牵连堕地狱。四者为何?
        是身恶行……意恶行，成就邪见。
        诸比丘!成就此等之四法者，如相偕牵连堕地狱。
    二  诸比丘!成就四法者，如相偕牵连生天国。四者为何?
        是身妙行……意妙行，[成就]正见。
        诸比丘!成就此等之四法者，如相偕牵连生天国。”
          二百一十三
    一  “诸比丘!成就四法者，如相偕牵连堕地狱。四者为何?
        是身恶行……意恶行，[成就]不知恩与不感恩。
        诸比丘!成就此等之四法者，如相偕牵连堕地狱。
    二  诸比丘!成就此等之四法者，如相偕牵连生天国。四者为何?
        是身妙行……意妙行，[成就]知恩与感恩。……”
          二百一十四
        ……乃至……杀生、不与取……乃至……邪欲行、虚诳语……乃至……离杀生、
        四 集 第二 庄饰品                                   三六七
    -----------------------------------------------------------------------
        增支部经典二                                        三六八
        离不与取、离邪欲行、离虚诳语是。
227       二百一十五
        ……乃至……是邪见、是邪思惟、是邪语、是恶业……乃至……是正见、是正
    思惟、是正语、是正业。……
          二百一十六
        ……乃至……是邪命、是邪精进、是邪念、是邪定……乃至……是正命、是正
    精进、是正念、是正定。
          二百一十七
        ……乃至……不见言见、不闻言闻，不觉言觉、不知言知，……乃至……不见
    言不见，不闻言不闻、不觉言不觉、不知言不知……
          二百一十八
        ……见言不具、闻言不闻、觉言不觉、知言不知、……乃至……见言见、闻言
    闻、觉言觉、知言知，……
          二百一十九
        ……乃至……是不信、是破戒、是无惭、是无愧，……乃至……是有信、是具
    戒、是有惭、是有愧，……
          二百二十
        ……乃至……是不信、是破戒、是懈怠、是无慧。
        诸比丘!成就此等之四法者，如相偕牵连堕地狱。
        诸比丘!成就此等之四法者，如相偕牵连生天国。四者为何?
228     是有信、是具戒、是发勤、是具慧。
        诸比丘!成就此等之四法者，如相偕牵连生天国。

    此之摄句：
      众、见、不知恩、又杀生、二道，
      说二语言道、惭及无慧是。
        四 集 第三 妙行品                                   三六九
    -----------------------------------------------------------------------
        增支部经典二                                        三七0

                第三 妙行品1  注1 在暹本作恶行品，据二二一之前半，应采此题为是；若据后，应采底本题目。
          二百二十一
    一  “诸此丘!此等四者是语恶行。四者为何?
        即：虚诳语、离间语、粗恶语、杂秽语是。
        诸比丘!此等四者是语恶行。
    二  诸比丘!此等四者，是语妙行。四者为何?
        即：谛语、不离间语、柔软语、聪慧语是。
        诸比丘!此等四者，是语妙行。”

    注1 在暹本作恶行品，据二二一之前半，应采此题为是；若据后，应采底本题目。

          二百二十二
    一  “诸比丘!成就四法之愚者，是不明之不善人，保护失坏之自己，又有罪，是智
    者呵毁，又多生非福。四者为何?
        是身恶行……善心恶行，邪见。
        诸比丘!成就此等四法之愚者，不明之……生。
    二  诸比丘!成就四法之智者，是聪明之善人，损伤，保护不失坏自己，又无罪，
    是智者所呵毁，又生多福。四者为何?
        是身妙行……意妙行，正见。”
229       二百二十三
        诸比丘!成就四法之愚者，不明之……生。四者为何?
        是身恶行……意恶行，不知恩与不感恩……乃至……身妙行……意妙行，知恩
    与感恩者。
          二百二十四
        ……乃至……是杀生、不与取、邪欲行、虚诳语……乃至……离杀生……离虚
    诳语者……。
          二百二十五
        四 集 第三 妙行品                                   三七一
    -----------------------------------------------------------------------
        增支部经典二                                        三七二
        ……乃至……是邪见、是邪思惟、是邪语……是邪业……乃至……是正见、是
    正思惟、是正语、是正业……。
        ……乃至……是邪命、是邪精进、是邪念、是邪定……乃至……是正命、是正
    精进、是正念、是正定……。
          二百二十六
        ……乃至……是不见言见、不闻言闻、不觉言觉、不知言知……乃至……是不
    见言不见……乃至……是不知言不知者……
          二百二十七
        ……乃至……是见言不见……知言不知……乃至……见言见……知言知……
          二百二十八
        ……乃至……是不信、是破戒、是无惭、是无愧……乃至……是有信、是具戒、
    是有惭、是有愧者……
230       二百二十九
        ……乃至……是不信、是破戒、是懈怠、是无慧……乃至
        ……是有信、是具戒、是发勤、是有慧。
        诸比丘!成就此等四法之智者，是聪明之善人、损伤、保护不失坏自己1  注1 底本上脱漏attanam字，依暹本补 ，
    又无罪，是智者所呵毁，又生多福2  注2 底本上脱漏字punnam，依暹本补。 。

    注1 底本上脱漏attanam字，依暹本补
      2 底本上脱漏字punnam，依暹本补。

          二百三十
        “诸比丘!此等是四类之诗人。四者为谁?
        是思诗人、闻诗人、义诗人、辩诗人。
        诸比丘!此等是四类之诗人。”

    [此之]摄句：
     恶行1  注1 参阅二百二十一之注1。 、见与、不知恩、杀生又二道，
        四 集 第三 妙行品                                   三七三
    -----------------------------------------------------------------------
        增支部经典二                                        三七四
     二语言说、无惭及无慧、诗人。

    注1 参阅二百二十一之注1。

                第四 业品
          二百三十一1  注1 参阅集异门、七(大正藏、二六．三九六a)
    一  “诸比丘!于此等之四业我自了知、作证、宣说。四者为何?
        诸比丘!是黑而有黑异熟业者。诸比丘!是白而有白异熟业者。诸比丘!是黑
    白而有黑白异熟业者。诸比丘!是非黑非白而无黑白异熟，能有诸业尽业2  注2 底本将kamma重复，兹据暹本删除，以下仿之。 者。
        诸比丘!于此等之四业我自了知、作证、宣说。”

    注1 参阅集异门、七(大正藏、二六．三九六a)
      2 底本将kamma重复，兹据暹本删除，以下仿之。

          二百三十二1  注1 与二三一注1同。
    一  “诸比丘!于此等之四业，我自……宣说。四者为何?
        诸比丘!是黑而有黑异熟业者。诸比丘!是白而有白异熟业者。诸比丘!是黑
231 白而有黑白异熟业者。诸比丘!是非黑非白，而无黑白异熟，能有结业尽业。
    二  诸比丘!云何是黑而有黑异熟业者耶?
        诸比丘!世间有一类，造有损害之身行……造有损害之意行，彼造有损害身行
    已，造有损害之语行已，造有损害之意行已，生于有损害之世间，彼生于有损害之
    世间，触有损害之触，彼既触有损害触者，受有损害之一向苦受，如地狱之有情。
    诸比丘!此名黑而有黑异熟业者。
    三  诸比丘!云何是白而有白异熟业者耶?
        诸比丘!世间有一类，造无损害之身行……乃至……造无损害之意行，彼造无
    损害之身行已。……乃至……造意行已，生于无损害之世间。彼生于无损害之世间
        四 集 第四 业品                                     三七五
    -----------------------------------------------------------------------
        增支部经典二                                        三七六
    者，触无损害触，彼触无损害之触者，受无损害之一向乐受，如偏净天。
        诸比丘!此名白而有白异熟业者。
    四  诸比丘!云何足黑白而有黑白异熟业者耶?
        诸比丘!世间有一类，造有损害与无损害之身行……造有损害与无损害之意
    行，彼造有损害与无损害之身行已……造有损害与无损害之意行已，生于有损害与
232 无损害世间，彼生于有损害与无损害世间者，触有损害与无损害触。彼触有损害与
    无损害触，受有损害无损害之相同相杂苦乐受。如居于人，一分天，一分险难。诸
    比丘!此名是黑白而有黑白异熟业者。
    五  诸比丘!又，云何是非黑非白而无黑白异熟，是能尽诸业之业者耶?
        诸比丘!此中凡思为黑而尽黑异熟业，凡思为白而尽白异熟业，凡思为黑白而
    尽黑白异熟业者。诸比丘!是非黑非白，无黑白异熟，能名尽诸业之业者。诸比丘!
    此等之四业，我自了知、作证、宣说。”

    注1 与二三一注1同。

          二百三十三
    一  一时，尸佉目犍连婆罗门1  注1 在底本上，虽有Sikho Moggallano brahmano，但在暹本则有sikha-moggallanobrahmano，采之。 ，诣访世尊在处。至已，与世尊俱相庆慰，……乃
    至……坐于一面之尸佉目犍连婆罗门，白世尊言：
        “尊瞿昙!数日以前，邵那卡亚那儒童，来至我座前。至已，语我曰：‘沙门瞿
    昙制立一切业不作，制立一切业不作者，说世间之断灭，此世间以业为自性，由业
    之起动住立。’”
        “婆罗门!我犹不知与邵那卡亚那晤见，何况作如是言论者。
    二  婆罗门!我自了知是等之四业，作证、宣传。四者为何?
        婆罗门!是黑而有黑异熟业者。婆罗门!是白而有白异熟业者。婆罗门!是黑
233 白而有黑白异熟业，非黑非白而无黑白异熟，能尽黑白业之业者。
    三  婆罗门!又，云何者，是黑而有黑异熟业者耶?
        婆罗门!世间有一类，有损害……乃至[二三二之二]……如地狱有情。
        婆罗门!此名黑而有黑异熟业者。
        四 集 第四 业品                                     三七七
    -----------------------------------------------------------------------
        增支部经典二                                        三七八
    四  婆罗门!又，云何者，是白而有白异熟业者耶?
        婆罗门!世间有一类，无损害……乃至[二三二之三]……如遍净天。
        婆罗门!此名是白而有白异熟业者。
    五  婆罗门!云何者，是黑白业而有黑白异熟业者耶?
        婆罗门!世间有一类，是有损害与无损害之……乃至[二三二之四]……如居
    于人与一分天与一分险难者。
        婆罗门!此名黑白而有黑白异熟业者。
    六  婆罗门!又，云何者，是非黑非白，而无黑白异熟，能尽诸业之业?
        婆罗门!此中凡思为黑而断黑异熟业，凡思为白而断白异熟业，凡思为黑白而
    为断黑白异熟业者。婆罗门!非黑非白而无黑白之异熟，能名诸业之尽者。
        婆罗门!此之等之四业，是我自了知、作证、宣说。”

    注1 在底本上，虽有Sikho Moggallano brahmano，但在暹本则有sikha-moggallano
        brahmano，采之。

          二百三十四
    一  “诸比丘!此等之四业，我……宣说。四者为何?
234     诸比丘!是黑而有黑异熟业，……乃至……能尽诸业之业者。
    二  诸比丘!又，云何是黑而有黑异熟业者耶?
        诸比丘!世间有一类，是杀生者，是不与取者，是邪欲者，是虚诳语者，是谷
    酒、果酒有酒分放逸处者。
        诸比丘!此名黑而有黑异熟业者。
    三  诸比丘!又，云何是白而有自异熟业者耶?
        诸比丘!世间有一类，离杀生……离谷酒、果酒之有酒分放逸处。
        诸比丘!此名白而有白异熟业。
    四  诸比丘!又，云何是黑白而有黑白异熟业者?
        四 集 第四 业品                                     三七九
    -----------------------------------------------------------------------
        增支部经典二                                        三八0
        诸比丘!世间有一类，是有损害与无损害者……乃至[二三二之四]……
        诸比丘!此名黑白而有黑白异熟业者。
    五  诸比丘!又，云何是非黑非白而无黑白异熟……业者耶?
        诸比丘!此中凡黑而黑之异熟业……乃至[二三二之五]……诸比丘!此名非
    黑非白而无黑白异熟，能名诸业之尽者。
        诸比丘!此等之四业，我自了知、作证、宣说。
    六  诸比丘!此等之四业，我……宣说。四者为何?
        诸比丘!是黑而有黑异熟业……乃至……能尽诸业之业者。
    七  诸比丘!云何是黑而有黑异熟者耶?
        诸比丘!世间有一类1  注1 一类 底本之ekacco，在暹本作ekaccena，正确。 ，杀母2  注2 杀母 底本之mata-jivita，应作mata jivita。 、杀父3  注3 杀父 底本之pita-jivita voropita，在暹本作pita jivita voropito，正确。 、杀阿罗汉4  注4 杀阿罗汉 底本之araham-jivita voropita，在暹本作araham jivita voropito，正确。 、以嗔心出5  注5 出 底本之uppadita，在暹本作uppaditam，正确。 如来血，
    又破僧伽者。
235     诸比丘!此名黑而有黑异熟业者。
    八  诸比丘!又，云何是白而有白异熟业者耶?
        诸比丘!世间有一类，是离杀生……离杂秽语，无贪，无嗔心，是正见者。
        诸比丘!此名白而有白异熟业者。
    九  诸比丘!又，云何是黑白而有黑白异熟业者耶?
        诸比丘!世间有一类，是造有损害与无损害身行……乃至[二三二之四]……
        诸比丘!此名黑白而有黑白异熟业者。
    一0  诸比丘!又，云何是非黑非白而无黑白异熟，能名诸业之尽者耶。
        诸比丘!此中，凡是黑而有黑异熟业者……乃至[二三三之五]……诸比丘!
    此名非黑非白，而无黑白异熟，能名诸业之尽者。
        诸比丘!此等之四业，我自了知、作证、宣说者。”

    注1 一类 底本之ekacco，在暹本作ekaccena，正确。
      2 杀母 底本之mata-jivita，应作mata jivita。
      3 杀父 底本之pita-jivita voropita，在暹本作pita jivita voropito，正确。
      4 杀阿罗汉 底本之araham-jivita voropita，在暹本作araham jivita voropito，正
        确。
        四 集 第四 业品                                     三八一
    -----------------------------------------------------------------------
        增支部经典二                                        三八二
      5 出 底本之uppadita，在暹本作uppaditam，正确。

          二百三十五
    一  “诸比丘!此等之四业，我……宣说。四者为何?
        诸比丘!是白……乃至……
    二  诸比丘!又，云何是黑而有黑异熟业者耶?
        诸比丘!世间有一类，是造有损害之身行……乃至[二三二之二]……
        诸比丘!此名黑而有黑异熟业者。
    三  诸比丘!又，云何是白而有自异熟业者耶。
236     诸比丘!世间有一类，是造无损害之身行……乃至[二三二之三]……
        诸比丘!此名白而有白异熟业者。
    四  诸比丘!又，云何是黑白1  注1 底本之kanhasukkham是kanhasukkam之误。 而有黑白异熟业者耶?
        诸比丘!世间有一类，是有损害又无损害之……乃至[二三二之四]……
        诸比丘!此名黑白而有黑白异熟业者。
    五  诸比丘!又，云何是非黑非白，而无黑白异熟，能尽诸业之业者耶?
        是正见……乃至……正定是。
        诸比丘!此名非黑非白而……尽业者。
        诸比丘!此等之四业，我……宣说。”

    注1 底本之kanhasukkham是kanhasukkam之误。

          二百三十六
    一  “诸比丘!此等之四业……乃至……宣说。四者为何?
        诸比丘!是黑而有黑异熟业……乃至[二三二之一]……
    二  诸比丘!又，云何是黑而有黑异熟业者耶?
        诸比丘!世间有一类，是有损害之身行……乃至[二三二之二]……。
        诸比丘!此名黑而有黑异熟业者。
        四 集 第四 业品                                     三八三
    -----------------------------------------------------------------------
        增支部经典二                                        三八四
    三  诸比丘!又，云何是白而有白异熟业者耶?
        诸比丘!世间有一类，是无损害身行……乃至[二三二之三]……
        诸比丘!此名白而有白异熟业者。
    四  诸比丘!又，云何是黑白而有黑白异熟业者耶?
237     诸比丘!世间有一类，是有损害与无损害之……乃至(二三二之四)……
        诸比丘!此名黑白而有黑白异熟业者。
    五  诸比丘!又，云何是非黑非白而无黑白异熟，能尽诸业之业者耶?
        即：念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支是。
        诸比丘!此名非黑非白而无黑白异熟，能名诸业之尽者。
        诸比丘!此等之四业，我……宣说。”
          二百三十七
    一  “诸比丘!成就此等四法者，如相偕牵连堕地狱。四者为何?
        即：有罪身业、有罪语业、有罪意业、有罪见是。
        诸比丘!成就此等之四法者，如相偕牵连堕地狱。
    二  诸比丘!成就此等四法者，如相偕牵连生天国。四者为何?
        即：无罪身业、无罪语业、无罪意业、无罪见是。
        诸比丘!成就此等四法者，如相偕牵连生天国。”
          二百三十八
    一  “诸比丘!成就此等之四法者，如相偕牵连堕地狱。四者为何?
        即：有损害之身业、有损害之语业、有损害之意业、有损害之见是。
        诸比丘!成就此等之四法者，如相偕牵连堕地狱。
238 二  诸比丘!成就此等之四法者，如相偕牵连生天国。四者为何?
        即：无损害身业……无损害意业、无损害见是。
        诸比丘!成就此等之四法者，如相偕牵连生天国。”
          二百三十九
    一  “诸比丘!唯此[圣教]中有沙门，此[圣教]中有第二沙门，此[圣教]中有
    第三沙门，此[圣教]中有第四沙门。于彼异论中，无余1  注1 余 底本之anne ti，在暹本，其他作annehi，正确，以下注有※者亦然。 沙门。诸比丘!如是为
    正师子吼。
        四 集 第四 业品                                     三八五
    -----------------------------------------------------------------------
        增支部经典二                                        三八六
    三  诸比丘!云何是沙门耶?
        诸比丘!世有比丘，尽三结故，得预流，是不退堕法、决定、趣等觉。诸比丘!
    此者是沙门。
    二  诸比丘!又，云何是第二沙门耶?
        诸比丘!世间有比丘，尽三结故，贪、嗔、痴薄故，是一来，只还来此世间一
    次，为苦之边际。诸比丘!此是第二2  注2 第二 底本之tatiyo，系dutiyo之误 沙门。
    四  诸比丘!又，云何是第三沙门耶?
        诸比丘!世间有沙门，五顺下分结尽故，是化生者，于彼处般涅槃，依此世界，
    是不退堕法。诸比丘!此是第三沙门。
    五  诸比丘!又，云何是第四沙门耶?
        诸比丘!世间有比丘，漏尽故，无漏心解脱……已于现法自了知、作证、具足
    住。诸比丘!此是第四沙门。
        诸比丘!唯此[圣教]中有沙门，此[圣教]中有第二沙门，此[圣教]中有
    第三沙门，此[圣教]中有第四沙门，于他异论中，无余※沙门。诸比丘!如是为
    正狮子吼。”

    注1 余 底本之anne ti，在暹本，其他作annehi，正确，以下注有※者亦然。
      2 第二 底本之tatiyo，系dutiyo之误

239       二百四十
        “诸比丘!依善士，应可预期于四种胜利。四者为何?
        即：圣戒增长、圣定增长、圣慧增长、圣解脱增长是。
        诸比丘!1  注1 在暹本有bhikkhave语，准其余语法，应采取暹本。 依善士，应可预期此等之四种胜利。”

    注1 在暹本有bhikkhave语，准其余语法，应采取暹本。

    此之摄句：
      略、广、邵那卡亚、学处、圣道
        四 集 第四 业品                                     三八七
    -----------------------------------------------------------------------
        增支部经典二                                        三八八
      觉支、有罪、无损害、沙门、善士胜利。

                第五 犯畏品
          二百四十一
    一  一时，世尊住憍赏弥瞿私多园。尔时，具寿阿难。诣访世尊之处。至已……世
    尊告于坐在一面之具寿阿难说：
        “阿难!斯诤已告止息否?”
        “大德!斯诤应如何止息?大德!具寿阿那律同住者，名婆醯迦者，实为破僧而
    生存，当他存在时，曾谓不许具寿阿那律偶发一语。”
        “但，阿难!阿那律于僧伽中诤事，时亦参与否?阿难!兴一切诤事，岂只汝等
    或舍利弗、目犍连所能止息?
    二  阿难!见于此等四种之因力，是恶比丘，欢欣于破僧。四者为何?
        阿难!世间有恶比丘，破戒、恶性，不净，作招他疑讶行；隐覆所作，非沙门
240 称沙门，非梵行者称梵行者，内心腐败，漏泄，等于尘芥。彼谓：若诸比丘，知我
    破戒，恶性，不净……等于尘芥时，[彼等]若和合，我则应失坏，但[彼等]若不
    和合，我则不应失坏。阿难!此是见第一因力恶比丘，是欢欣于破僧。
    三  复次，阿难!有恶比丘，而成就边执见。彼谓：若诸比丘，知我邪见，而成就
    边执见时，[彼等]若和合，我则应失坏。[彼等]若不和合，我则不应失坏。阿难!
    1  此是见第二因力恶比丘，是欢欣于破僧。
    四  复次，阿难!有恶比丘，邪命而以邪命活命。彼谓：若诸比丘，知我邪命，而
    以邪命活命时，[彼等]若和合，我则应失坏，[彼等]若不和合，我则不应失坏※。
    阿难!此是见第三因力恶比丘，是欢欣于破僧。
    五  复次，阿难!有恶比丘，欲于利养、欲于恭敬、欲于不为轻贱。彼谓：若比丘
    众，知我欲于利养、欲于恭敬、欲于不轻贱时，[彼等]若和合，不应恭敬，不应尊
    重，不应崇敬，不应供养。若不和合，我应恭敬、应尊重、应崇敬、应供养。阿难!
    此是见于第四因力恶比丘，是欢欣于破僧。
        阿难!见于此等四种因力之恶比丘，是欢欣于破僧。”
        四 集 第五 犯畏品                                   三八九
    -----------------------------------------------------------------------
        增支部经典二                                        三九0
    注1 底本之nasessanti，在暹本作nasessantiti，正确。下之注以※者亦然，今据日文本华
        译，可从略。

          二百四十二
    一  “诸比丘!此等是四种之毁犯怖畏。四者为何?
        诸比丘!譬如捕获贼人、犯罪者，至王面前……应谓：王者!此是王者之贼、
    犯罪者。请王加罚于彼。尔时王者于彼应如是谓：去!将此人以粗绳缚手于背后，
241 紧紧捆绑，剃其发，晓以死刑，擂鼓游街，牵曳于四衢，著即拖往南门城外斩首。
    尔时王者差官将彼粗绳缚手于背后，紧紧捆绑，剃其头，报以死刑，擂鼓游街至街，
    牵曳于四衢至四衢而牵四，拖往南门城外斩首。伫立该处之随一人，应如是想，谓：
    呜呼!此人应呵毁，应斩首，造恶业，故此，王者差官以粗绳缚手于背后，紧紧捆
    绑，剃其头，报以死刑，擂鼓游街至街，牵曳于四衢至四衢而牵回，拖往南门外斩
    首。呜呼!我实应如是呵毁，不造应斩首恶业。诸比丘!正是如是，比丘或比丘尼，
    不论谁人，于波罗夷，有如是强怖思惟，现前时，彼应预期以下诸论，谓：尚未犯
    波罗夷法者，不应犯[波罗夷法]，成已犯波罗夷者，应如法偿于[波罗夷法]。
    二  诸比丘!譬如有人，著黑布，乱其发，肩荷杖，接近大众已，作如是言，谓：
    卿!我应呵毁，造作相当杖刑恶业，凡卿等于我所欢者，我为之。伫立一面之随一
    人，应如是想，谓：呜呼!此人应呵毁，造作相当杖刑恶业，故此，著以黑布，乱
242 其发，肩荷仗，于大众接近已，应作如是言，谓：诸子!我应呵毁，造作相当仗刑
    恶业，凡卿等于我所欢者，我为之。呜呼!我实应如是呵毁，不造相当杖刑恶业。
    诸比丘!正是如是，比丘或比丘尼，不论谁人，于僧伽提尸沙法，有如是强怖思想，
    现前时，彼应预期以下诸端，谓：未犯僧伽提尸沙法者，不应犯[僧伽提尸沙法]，
    或已犯僧伽提尸沙法者，应如法偿于[僧伽提尸沙法]。
    三  诸比丘!譬如有人，著黑布，乱其发，肩担灰器，于大众接近已，应作如是言，
    谓：卿家!我应呵毁，造作相当灰器刑恶业，凡卿等于我所欢者，我为之。伫立一
    边随一人，作如是思惟，谓：呜呼!此人应呵毁，造作相当灰器刑恶业，故此。著
    黑布，乱其发，肩荷灰器，于大众接近已，作如是言，谓：卿!我应呵毁，造作相
        四 集 第五 犯畏品                                   三九一
    -----------------------------------------------------------------------
        增支部经典二                                        三九二
    当灰器恶业，凡卿等于我所欢者，我为之。呜呼!我实应如是呵毁，不造相当灰器
    恶业。诸比丘!正是如是，比丘或比丘尼，不论谁人，于波逸提法，有如是强怖畏
    想，现前时，于彼应预期以下诸端，谓：未犯波逸提法者，不应犯[波逸提法]，或
    己犯波逸提法者，应如法偿于[波逸提法]。
    四  诸比丘!譬如有人，著黑布，乱其发，于大众接近已，应如是言，谓：卿!我
    应呵毁，应非难造恶业。凡卿等于我所欢者，我为之。伫立一边之随一人，作如是
    思惟，谓：呜呼!此人应呵毁，应非难造恶业，故此，著黑布，乱其发……于大众
243 接近已，应作如是言，谓：卿!我……造恶业，凡卿等于我所欢者，我为之。呜呼!
    我实应如是呵毁，不应非难造恶业。诸比丘!正是如是，比丘或比丘尼，不论谁人，
    于波逸提沙尼耶法，有如是强怖思想，现前时，于彼应预期以下诸端，谓：未犯波
    逸提沙尼耶法者，不应犯[波逸提沙尼耶法]，或已犯波逸提沙尼耶法者，应如实偿
    于[波逸提沙尼耶法]。
        诸比丘!此等是四种之毁犯怖畏。”
          二百四十三
    一  “诸比丘!为有胜利学，为最上慧，为坚固解脱，为增上念，住此梵行。
        诸比丘!又，云何者，是为有胜利学耶?
        诸比丘!我用未信者，令信：为已信者，令信进，为弟子，制立世间最上行学。
    诸比丘!我用未信者，令信；为已信者，令倍进，为弟子，应制立世间最上行学，
    彼于其学，不为缺，不为穿，不为杂，不为斑，受学于学处。
        复次，诸比丘!我用偏尽正苦，为弟子，制立初梵行学。诸比丘!我应偏……
    制立初梵行学，彼于其学，不为缺，不为穿……受学。诸比丘!如是者，是为有胜
    利学。
    二  诸比丘!又，云何者，是为最上慧耶?
        诸比丘!我为偏尽正苦，为弟子，于世间设法。诸比丘!我应偏……说法，于
    彼等一切1  注1 一切 底本之`ssa，在暹本作sabbe，正确，下之注※有者，亦然。 法，以慧观察。诸比丘!如是者，是为最上慧。
244 二  诸比丘!又，云何者，是为坚固解脱耶?
        诸比丘!我为偏尽正苦，为弟子于世间说法。诸比丘!我应偏……说法，于彼
    等一切※法，以解脱触证。诸比丘!如是者，是为坚固解脱。
        四 集 第五 犯畏品                                   三九三
    -----------------------------------------------------------------------
        增支部经典二                                        三九四
    四  诸比丘!又，云何者，是为增上念耶?
        以上未圆满增上行学，应圆满；或已圆满增上行学随处，由慧应摄受，安立心
    内念。以上未圆满初梵行学，应圆满；或已圆满，初梵行学随处，以慧应摄受。安
    立内心念。以上未观察法，应以慧观察；或已观察法随处，应以慧摄受，安立心内
    念。以上未触证法随处，应以解脱触证；或已触证法随处，应以慧摄受，安立心内
    念。诸比丘!如是者是为增上念。
        诸比丘!为有胜利学，为最上慧，为坚固解脱，为增上念，住此梵行，作如是
    说，是即缘此而说。”

    注1 一切 底本之'ssa，在暹本作sabbe，正确，下之注※有者，亦然。

          二百四十四
    一  “诸比丘!此等是四种之卧法。四者为何?
        即：死者卧法、受欲者卧法、师子卧法、如来卧法是。
    二  诸比丘!又，云何是死者之卧法耶?
        诸比丘!死者多仰卧。诸比丘!此名死者之卧法。
    三  诸比丘!又，云何是受欲者之卧法耶?
        诸比丘!受欲者多左胁而卧。诸比丘!此名是受欲者卧法。
    四  诸比丘!又，云何是师子卧法耶?
245     诸比丘!师子兽王右胁而卧，足足相重，置尾于腿中间，彼宿时起前身，观后
    身。诸比丘!若师子兽王，少见身乱，或不整时。诸比丘!师子兽王1  注1 兽王 底本之maharaja，在暹本作migaraja，正确。以下之注以※者亦然。 ，因而不欣
    悦。但是，诸比丘!若师子※兽王，具身不稍乱，或不整时，诸比丘!师子※兽王
    因而欣悦。诸比丘!此名师子卧法。
    五  诸比丘!又，云何是如来卧法?
        诸比丘!世间有比丘，离欲……乃至……具足第四静虑住。诸比丘!此名如来
    卧法。
    六  诸比丘!此等是四种之卧法。”
        四 集 第五 犯畏品                                   三九五
    -----------------------------------------------------------------------
        增支部经典二                                        三九六
    注1 兽王 底本之maharaja，在暹本作migaraja，正确。以下之注以※者亦然。

          二百四十五
        “诸比丘!此等四者，适宜[造]塔婆。四者为何?
        如来、应供、正自觉者、适宜[造]塔婆，独觉适宜[造]塔婆，如来弟子适
    宜[造]塔婆，转轮王适宜[造]塔婆。
        诸比丘!此等之四者，适宜于[造]塔婆。”
          二百四十六
    一  “诸比丘!此等之四法能增慧。四者为何?
        亲近善士、闻正法、作意如法、法随法行是。
        诸比丘!此等之四法，能增慧。
    二  诸比丘!此等之四法，于做人为大益1  注1 大益 底本之bahukare，在暹本作bahukara，正确。 。四者为何?
        亲近善士……乃至……法随法行是。
246     诸比丘!此等之四法，于做人者为大益。”

    注1 大益 底本之bahukare，在暹本作bahukara，正确。

          二百四十七1  注1 参阅1集异门、一0(大正藏、二六．四一0b)
        “诸比丘!此等之四者，是非圣者之言说。四者为何?
        即：不见言见、不闻言闻，不觉言觉，不知言知者是。
        诸比丘!此等之四者，是非圣者之言说。”

    注1 参阅1集异门、一0(大正藏、二六．四一0b)

          二百四十八1  注1 参阅集异门、一0(大正藏、二六．四一0c)
        “诸比丘!此等之四者，是圣者之言说。四者为何?
        即：不见言不见，不闻言不闻，不觉言不觉，不知言不知者是。
        诸比丘!此等之四者，是圣者之言说。”
        四 集 第五 犯畏品                                   三九七
    -----------------------------------------------------------------------
        增支部经典二                                        三九八
    注1 参阅集异门、一0(大正藏、二六．四一0c)

          二百四十九1  注1 参阅集异门、一0(大正藏、二六．四一一a)
        “诸比丘!此等之四者，是非圣者之言说。四者为何?
        即：见言不见，闻言不闻，觉言不觉，知言不知者是。
        诸比丘!此等之四者，是非圣者之言说。”

    注1 参阅集异门、一0(大正藏、二六．四一一a)

          二百五十1  注1 参阅集异门、一0(大正藏、二六．四一一b)
        “诸比丘!此等之四者，是圣者之言说。四者为何o
        即：见言见，闻言闻，觉言觉，知言知者是。
        诸比丘!此等之四者，是圣者之言说。”

    注1 参阅集异门、一0(大正藏、二六．四一一b)

    此之摄句：
      二犯、学胜利1  注1 如前列本文，应作sikkhanisamsam(为学有胜利)。 、卧法、适宜[造]塔婆者，
      慧之增、大益、两部2  注2 于ubhayena vagge不成其意义,或许作ubhayena vaggena，较符原意。vohara，宣作vohara。 四种言说。

    注1 如前列本文，应作sikkhanisamsam(为学有胜利)。
      2 于ubhayena vagge不成其意义,或许作ubhayena vaggena，较符原意。vohara，
        宣作vohara。
        四 集 第六 通慧品                                   三九九
    -----------------------------------------------------------------------
        增支部经典二                                        四00

                第六 通慧品
          二百五十一
    一  “诸比丘!此等者是四法。四者为何?
        诸比丘!有知应偏知法。诸比丘!有知应断法。诸比丘!有知应修法。诸比丘
247 !有知应作证法。
    二  诸比丘!又，云何是知应偏知法耶?
        是五取蕴。诸比丘!此名知应偏知法。
    三  诸比丘!又，云何是知应断法耶?
        是无明与有爱。诸比丘!此等是知应断法。
    四  诸比丘!又，云何是知应修法耶?
        诸比丘!是止与观。诸比丘!此等是知应修法。
    五  诸比丘!又，云何是知应作证法耶?
        是明与解脱。诸比丘!此等是知1  注1 底本上脱漏abhinna一语，依暹本补。 应作证法。
        诸比丘!此等者是四法。”

    注1 底本上脱漏abhinna一语，依暹本补。

          二百五十二1
    一  “诸比丘!此等者，是四种非圣寻求。四者为何?
        诸比丘!世间有一类，有己老法，寻求老法2  注2 老法 底本之jaradhammam，系jaradhammam之误植。 ；有己病法，寻求病法；有已死
    法，寻求死法；有己染法，寻求染法。
        诸比丘!此等者，是四种非圣寻求。
    二  诸比丘!此等者，是四种圣寻求。四者为何?
        诸比丘!世间有一类，有己老法，知老法过患，寻求无老、无上、安稳涅槃。
    有己病法，知病法过患，寻求无病、无上、安稳涅槃。有己死法，知死法过患，寻
248 求无死、无上、安稳涅槃。有己染法，知染法过患，寻求无染、无上、安稳涅槃。
        诸比丘!此等者，是四种圣求。”
        四 集 第六 通慧品                                   四0一
    -----------------------------------------------------------------------
        增支部经典二                                        四0二
    注1 参阅M..XXVI(vol.I,p.l63)、(汉译南传大藏经、中部经一．二二七页)、中阿含五
        六(大正藏、一．七七六a)、本事经四(大正藏一七．六七九b)。
      2 老法 底本之jaradhammam，系jaradhammam之误植。

          二百五十三1  注1 参阅四集、三十二(本卷六0页)。
        “诸比丘!此等者，是四种摄事。四者为何?
        即：布施、爱语、利行、同事是。
        诸比丘!此等者，是四种摄事。”

    注1 参阅四集、三十二(本卷六0页)。

          二百五十四
    一  一时，摩路枳耶子诣访世尊之处，至已，问讯世尊坐于一面，坐于一面之具寿
    摩路枳耶子，白世尊言：
        “大德!希冀世尊略说法要，我从世尊听其法，独隐遁，不放逸，炽然，不惜身
    命住。”
        “摩路枳耶子!汝衰老、长大，请世尊略施教授，就此今向老年，我今应如何说
    示壮年诸比丘耶?”
        “大德!世尊为我略说法要，善逝略说法要，容或我得了解，世尊所说义理，容
    或我是世尊所说相续者。”
    二  “摩路枳耶子!此等者，是四种渴爱之生，于此中生比丘可生之渴爱。四者为何?
        摩路枳耶子!或为衣服，生比丘可生之渴爱，或为饮食……乃至……或为床座
    ……乃至……或如是有，又为非有。摩路枳耶子!生比丘可生之渴爱。”
        摩路枳耶子!此等者，是四种渴爱生，于此中，生比丘可生之渴爱。
249     摩路枳耶子!比丘渴爱已断，断根，如截多罗树顶，已亡，当来不生故。摩路
    枳耶子!此名比丘已断渴爱，根绝结，以正意现观，名已作苦边际。
    三  尔时，具寿摩路枳耶子，领受世尊教授，由座而起，问讯世尊，右绕而去。
        四 集 第六 通慧品                                   四0三
    -----------------------------------------------------------------------
        增支部经典二                                        四0四
        尔时，具寿摩路枳耶子，独隐遁、不放逸、炽然，不惜身命住，不久，斯诸善
    男子等，正出家，趣非家，于现法无上至极梵行，自知已作证、具足住、生已尽、
    梵行已住，所作已作，复次，证知于现状无[还]，而又具寿摩路枳耶子，成阿罗汉
    之随一。
          二百五十五
    一  “诸比丘!取得大1  注1 大 底本之mahantam，在暹本其他，则作mahattam，应以此为妄当，下之注以※者亦然。 财家，皆不长续，彼等[家]悉由四种原因；又，由其随一
    [原因]故[不长续]。四者为何?
        不探求失落，不营缮古老，饮食无节制，令无戒女人或男子，司管财物。比丘
    众!取得※大财家，皆不长续，彼等[家]悉由四种原因：又，由其随一[原因]
    故[不长续]。
    二  诸比丘!取得大财家，皆得长续，彼等[家]悉由四种原因；又，由其随一[原
    因]故[长续]。四者为何?
        探求失落，营缮古老，饮食有节制，令具戒女人或男子司管财物。诸比丘!取
    得※大财家，皆得长续，彼等[家]悉由四种原因，又由其随一[原因]故[长续]。”

    注1 大 底本之mahantam，在暹本其他，则作mahattam，应以此为妄当，下之注以※
        者亦然。

250       二百五十六1  注1 参阅增支部、三集、九十四(汉译南传大藏经、一九．第五一掬盐品九十四)。
    一  “诸比丘!成就四支者，王者之善良马，适宜于王，堪为王者使用，可谓王者股
    肱。四者为何?
        诸比丘!世间有善良马，具足色，又具足力，又具足速疾，又具足长广。诸比
    丘!成就此等四支之王之善……可谓股肱。
        诸比丘!正是如是，成就四法之比丘，是应请……乃至……是世间无上福田。
    四者为何?
    二  诸比丘!世间有比丘，具足色，又具足力，又具足速疾，又具足长广。
        诸比丘!又，云何是比丘具足于色耶?
        诸比丘!世间有比丘，具戒……乃至……受学于学处。诸比丘!如是者，是有
        四 集 第六 通慧品                                   四0五
    -----------------------------------------------------------------------
        增支部经典二                                        四0六
    比丘具足于色者。
        诸比丘!又，云何是比丘具足力耶?
        诸比丘!世间有比丘，起精进住，为断不善法，为受善法，强、坚固、勇猛，
    为善法负荷不舍。诸比丘!如是是比丘具足于力。
        诸比丘!又，云何有比丘是具足速疾耶?
        诸比丘!世间有比丘，于此是苦，如实知……乃至……此是趣苦灭道，如实知。
    诸比丘!如是比丘是具足速疾者。
        诸比丘!又，云何有比丘是具足长广耶?
        诸比丘!世间有比丘，得衣服、饮食、床座、治病药、资具。
251     诸比丘!如是有比丘，是具足于长广。诸比丘!成就此等2  注2 底本bhikkhave之次后，应删除bhikkhu。 四法者，比丘是应
    请……乃至……是世间无上福田者。”

    注1 参阅增支部、三集、九十四(汉译南传大藏经、一九．第五一掬盐品九十四)。
      2 底本bhikkhave之次后，应删除bhikkhu。

          二百五十七1  注1 参阅增支部、三集、九十五(汉译南传大藏经、一九．第五一掬盐品九十五)。
    一  “诸比丘!成就四支之王者善良马，适宜于王，堪为王所使用，可谓王之股肱。
    四者为何?
        诸比丘!世间有王之善良马，具足于色，又具足力，又具足速疾，又具足长广。
    诸比丘!成就此等四支之王之善……可谓。
        诸比丘!正是如是，成就四支之比丘，是应请……乃至……是世间无上福田者。
    四者为何?
    二  诸比丘!世间有比丘，具足于色……又具足长广。
        诸比丘!又，云何是有比丘具足于色耶?
        诸比丘!世间有比丘，具戒……乃至……受学于学处。诸比丘!如是有比丘是
    具足于色。
        诸比丘!又，云何是有比丘具足力耶?
        诸比丘!世间有比丘，起精进住，为断2  注2 底本上，应采括弧，而dhammanam之次下，脱漏pahanaya kusalanam dhammanam一语，今依暹本补。 不善法，为受善法，强、坚固、勇猛、
        四 集 第六 通慧品                                   四0七
    -----------------------------------------------------------------------
        增支部经典二                                        四0八
    为善法荷负不舍。诸比丘!如是有比丘是具足力。
        诸比丘!又，云何是有比丘具足速疾耶?
        诸比丘!世间有比丘，尽诸漏故，……乃至……作证，具足住。诸比丘!有如
    是比丘，是具足速疾。
        诸比丘!又，云何是有比丘具足长广耶?
        诸比丘!世间有比丘，得衣服、饮食、床座、治病药、资具。诸比丘!如是有
252 比丘，是具足长广。诸比丘!成就此等四法之比丘，是应请……乃至……是世间无
    上福田。”

    注1 参阅增支部、三集、九十五(汉译南传大藏经、一九．第五一掬盐品九十五)。
      2 底本上，应采括弧，而dhammanam之次下，脱漏pahanaya kusalanam dhammanam
        一语，今依暹本补。

          二百五十八
        “诸比丘!此等者是四力。四者为何?
        是精进力、念力、定力、慧力。诸比丘!此等是四力。”
          二百五十九
    一  “诸比丘!成就四法之比丘，于空闲林薮、边陬行坐卧，不充实。四者为何?
        即：欲寻、恚寻、害寻，无慧而痴呆哑羊是。
        诸比丘!成就此等四法之比丘，于空闲林薮，边陬行坐卧，不充分。
    二  诸比丘!成就此等四法之比丘，于空闲林薮，边陬行坐卧，行充分。四者为何?
        即：离欲寻、无恚寻、无害寻，是有慧1  注1 在暹本有pannava hoti ajalo anelamugo采之。 而不痴呆不哑羊是。
        诸比丘!成就此等四法之比丘，于空闲林薮，边陬行坐卧，是充分。”

    注1 在暹本有pannava hoti ajalo anelamugo采之。

          二百六十
    一  “诸比丘!成就四法之愚者，是不明之不善人，损伤，保护失坏自已，又有罪，
        四 集 第六 通慧品                                   四0九
    -----------------------------------------------------------------------
        增支部经典二                                        四一0
    是智者所呵毁，又多生非福。四者为何?
        即：有罪身业、有罪语业、有罪意业、有罪之见是。
253     诸比丘!成就此等四法之愚者，是不明……生。
    二  诸比丘!成就四法之智者，是贤明善人不伤，保护不失坏自已，又彼无罪，智
    者所不呵毁，又多生福。四者为何?
        即：无罪身业、无罪语业、无罪意业、无罪之见是。
        诸比丘!成就此等四法之智者，是贤明……生。”

    摄句：
      通慧、寻求、摄、摩路枳耶子，
      财力之家、二良(马)、力、空闲、业是。

                第七 业道品1
          二百六十一
    一  “诸比丘!成就四法者，如相偕牵连堕地狱。四者为何?
        即：自杀生，又劝他杀，又赞同杀生，又说杀生功德是。
        诸比丘!成就此等四法者，如相偕牵连堕地狱。
    二  诸比丘!成就四法者，如相偕牵连生天国。四者为何?
        即：自离杀生，又劝他离杀生，又赞同离杀生，又说离杀生功德是。
        诸比丘!此等之四……乃至……生天国。”

    注1 第七业道品，在底本上从缺，依暹本补。本品十章，请参阅增支部、三集百五十三以下十
        章(汉译南传大藏经、一九．神形品百五十三以下十章)。

          二百六十二
        四 集 第七 业道品                                   四一一
    -----------------------------------------------------------------------
        增支部经典二                                        四一二
        “诸比丘!成就此等四法者，如相偕牵连堕地狱。四者为何?
        即：自不与取，又劝他不与取，又赞同不与取，又说不与取功德。诸比丘!此
    等之四……乃至……
254     自离不与取，又劝他离不与取，又赞同离不与取，又说离不与取功德……”
          二百六十三
        ……乃至……自行邪欲，又劝他行邪欲，又赞同行邪欲，又说行邪欲功德……
    乃至……
        自离行邪欲，又劝他行离邪欲，又赞同离行邪欲，又说行离邪欲功德……
          二百六十四
        ……乃至……自虚诳语，又劝他虚诳语，又赞同虚诳语，又说虚诳语功德……
        自离虚诳语，又劝他离虚诳语，又赞同离虚诳语，又说离虚诳语功德……乃至
    ……
          二百六十五
        ……乃至……自离间语，又劝他离间语，又赞同离间语，又说离间语功德
    乃至……
        自离离间语，又劝他离离间语，又赞同离离间语，又说离离间语功德……乃至
    ……
          二百六十六
        ……乃至……自粗恶语，又劝他粗恶语，又赞同粗恶语，又说粗恶语功德
    乃至……
255     自离粗恶语，又劝他离粗恶语，又赞同离粗恶语，又说离粗恶语功德……
          二百六十七
        ……乃至……自杂秽语，又劝他杂秽语，又赞同杂秽语，又说杂秽语功德
    乃至……
        自离杂秽语，又劝他离杂秽语，又赞同离杂秽语，又说离杂秽语功德
          二百六十八
        ……乃至……自贪，又劝他贪，又赞同贪，又说贪功德……乃至……
        自不贪，又劝他不贪，又赞同不贪，又说不贪功德……
        四 集 第七 业道品                                   四一三
    -----------------------------------------------------------------------
        增支部经典二                                        四一四
          二百六十九
        ……乃至……自嗔，又劝他嗔，又赞同嗔，又说嗔功德……乃至……
        自不嗔，又劝他不嗔，又赞同不嗔，又说不嗔功德……
          二百七十
        ……乃至……自邪见，又劝他邪见，又赞同邪见，又说邪见功德……乃至
        自正见，又劝他正见，又赞同正见，又说正见功德。
        诸比丘!1  注1 底本上脱漏bhikkhve，依暹本补。 成就此等之四法者，如相偕牵连而生天国。

256 注1 底本上脱漏bhikkhve，依暹本补。

                毕品1  注1 在暹本有“五十所不摄之诸经”。
          二百七十一
    一  “诸比丘!为于贪之了知，应修四法。四者为何?
        诸比丘!2  世间有比丘，于身，循观身住、炽然、正知、具念，于世间应除贪
    与忧，于受……于心……于法，循观法住、炽然、正知、具念，对世间，应除贪与
    爱。
        诸比丘!为于贪之了知，应修此等之四法。
    二  诸比丘!为于贪之了知，应修四法。四者为何?
        诸比丘!3  注3 该节与第三节，请参阅增支部、三集、百五十二 (南传藏、一七十四九一页)。 世间有比丘，为持未生之恶不善法欲生、策励、发勤、策心，为断
    已生之恶不善法……乃至……为未生善法之生……乃至……为住已生善法、为不
    失、为信增、为广大、为修习、为圆满生欲，策励4  注4 策励(vayamati)系依前述类文及暹本补充。 ，最勤，策心，守持。
        诸比丘!为于贪之了知，应修此等四法。
    三  诸比丘!为于贪之了知，应修四法。四者为何?
        诸比丘!世间有比丘，欲修三摩地勤行成就神足、精进三摩地……乃至……心
    三摩地……乃至……修观三摩地勤行成就神足。
        诸比丘!为于贪之了知，应修此等四法。
        四 集 毕品                                          四一五
    -----------------------------------------------------------------------
        增支部经典二                                        四一六
    四  诸比丘!5  注5 以下之文，请参阅增支部、三集、百六十三(南传藏、一七．四九五页)。 为于贪之偏知、为偏尽、为断、为尽、为去、为离染、为灭、为舍
257 、为弃，应修此等四法。
        诸比丘!为于嗔之了知……痴、忿、恨、覆、恼、嫉、悭、诳、谄、傲、愤发、
    慢、过慢、憍、放逸之了知，为偏知、为偏尽、为断、为尽、为去、为离染、为灭、
    为舍、为弃，应修此等之四法。”

    注1 在暹本有“五十所不摄之诸经”。
      2 此一节，参阅增支部、三集、百五十一之三(南传藏、一七、四九0页)Mps.II.12(汉
        译南传大藏经、一九．裸形品百十一之三)。
      3 该节与第三节，请参阅增支部、三集、百五十二 (南传藏、一七十四九一页)。
      4 策励(vayamati)系依前述类文及暹本补充。
      5 以下之文，请参阅增支部、三集、百六十三(南传藏、一七．四九五页)。

                                                             第五之五十 (竟)


21目次

    目    次
          增支部经典三                                          郭哲彰译
      本卷为十一集中之第五集，收摄二十六品二百七十一经。此中，从出前集之
    经，更加上名目往往当为别经而收集的，这皆散见于[经文中]。其增减之由来，
    既如前卷所述，要精细的研究，始能判断其成立的前后。

五集                                                            (暹罗本品目)
                                                                     初之五十
    一 学力品………………………………………………………………………一(同)第一
    二 力品………………………………………………………………………一一(同)第二
    三 五支品……………………………………………………………………一八(同)第三
    四 须摩那品…………………………………………………………………三六(同)第四
    五 文荼王品…………………………………………………………………五四(同)第五
    目 次                                                   一
    -----------------------------------------------------------------------
    增支部经典二                                            二
                                                                   第二之五十
    六 盖品………………………………………………………………………七六(同)第一
    七 想品………………………………………………………………………九六(同)第二
    八 战士品…………………………………………………………………一0一 (同)第三
    九 长老品…………………………………………………………………一三二(同)第四
  一0 迦俱罗品 ………………………………………………………………一四二(同)第五
                                                                   第三之五十
  一一 安稳住品………………………………………………………………一五一(同)第一
  一二 阿那伽频头品…………………………………………………………一六二(同)第二
  一二 病品……………………………………………………………………一七0 (同)第三
  一四 王品……………………………………………………………………一七七(同)第四
  一五 底甘陀品………………………………………………………………一九六(同)第五
                                                                   第四之五十
  一六 妙法品…………………………………………………………………二0七 (同)第一
  一七 嫌恨品…………………………………………………………………二一九(同)第二
  一八 优婆塞品………………………………………………………………二三九(同)第三
  一九 阿兰若品………………………………………………………………二五九(同)第四
  二0  婆罗门品………………………………………………………………二六二(同)第五
                                                                   第五之五十
  二一 金毗罗品………………………………………………………………二八九(同)第一
  二二 骂詈品…………………………………………………………………二九五(同)第二
  二三 长游行品………………………………………………………………三0三 (同)第三
  二四 旧住品…………………………………………………………………三0九 (同)第四
  二五 恶行品…………………………………………………………………三一六(同)第五
  二六 近圆品………………………………………………………三二一[一刊]品所不摄经
  索引…………………………………………………………………………………………(1)

  目 次                                                     三


                                    五 集
      本卷为十一集中之第五集，收摄二十六品二百七十一经。此中，从出前集之
    经，更加上名目往往当为别经而收集的，这皆散见于[经文中]。其增减之由来，
    既如前卷所述，要精细的研究，始能判断其成立的前后。

III．1 增 支 部 经 典

    归命彼世尊    应供等觉者

                  五  集

    第一  之五十

              第一  学力品
          一1  注1 参照杂阿含二六(大正二．一八五c)。
    一  如是我闻。一时，世尊住舍卫城只多林给孤独园。尔时，世尊告诸比丘：“诸比
    丘!”诸比丘白世尊言：“大德!”世尊曰：
    二  “诸比丘!此等是有学之五力。何等为五?谓：信力、惭力、愧力、精进力、慧
        五 集 第一 学力品                                   一
    -----------------------------------------------------------------------
        增支部经典三                                        二
    力。
        诸比丘!此等是有学之五力。是故，诸比丘!应如是学，
    三  曰：我欲成就信力之有学力，我欲成就惭力之有学力，我欲成就愧力之有学力，
    我欲成就精进力之有学力，我欲成就慧力之有学力。
        诸比丘!汝等应如是学。”

    注1 参照杂阿含二六(大正二．一八五c)。

  2       二1  注1 参照杂阿含二六(大正二．一八六a)
    一  “诸比丘!此等是有学之五力。何等为五?谓 信力、惭力、愧力、精进力、慧
    力。诸比丘!何等为信力?
    二  诸比丘!世间有信心之圣弟子，信如来之菩提，如是亦[信]彼世尊是应供、
    正等觉、明行具足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。诸
    比丘!是名信力。诸比丘!又何等为惭力?
    三  诸比丘!世间有惭之圣弟子，惭身恶行、语恶行、意恶行，惭与[遇]合恶不
    善法。诸比丘!是名惭力。诸比丘!又何等为愧力?
    四  诸比丘!世间有愧之圣弟子，愧身恶行、语恶行、意恶行，愧与[遇]合恶不
    善法。诸比丘!是名愧力。诸比丘!又何等为精进力?
    五  诸比丘!世间精进之圣弟子，为断不善法、为受善法，精进而住，勇猛坚强负
    荷善法而不舍。诸比丘!是名精进力。诸比丘!又何等为慧力?
    六  诸比丘!世间具慧之圣弟子，彻底于[五蕴之]生灭，作圣之决择，正成就至
    于尽苦之慧。诸比丘!是名慧力。
        诸比丘!此等是有学之五力。是故诸比丘!应如是学，
    七  曰：我欲成就有学力之信力，[我]欲成就有学力之惭力，[我]欲成就有学
  3 力之愧力，[我]欲成就有学力之精进力，[我]欲成就有学力之慧力。
        诸比丘!汝等应如是学。”

    注1 参照杂阿含二六(大正二．一八六a)
        五 集 第一 学力品                                   三
    -----------------------------------------------------------------------
        增支部经典三                                        四
          三
    一  “诸比丘!成就五法之比丘，已于现法苦、艰、恼、痛而住，身坏死后当期待于
    恶趣。何等为五?
    二  诸比丘!世有比丘，不信、无惭、无愧、懈怠、恶慧等。
        诸比丘!成就是等五法之比丘，已于现法苦、艰、恼、痛而住，身坏死后当期
    待于恶趣。
    三  诸比丘!成就五法之比丘，已于现法乐、无艰、无恼、无痛而住，身坏死后可
    期待于善趣。何等为五?
    四  诸比丘!世间有比丘，有信、有惭、有愧、发勤、具慧等。
        诸比丘!成就是等五法之比丘，已于现法乐、无艰、无恼、无痛而住，身坏死
    后可期待于善趣。”
          四
    一  “诸比丘!成就五法之比丘，如相随堕于地狱。何等为五?
    二  诸比丘!世间有比丘，不信、无惭、无愧、懈怠、恶慧等。
        诸比丘!成就是等五法之比丘，如相随堕于地狱。
  4 三  诸比丘!成就五法之比丘，如相随生于天国。何等为五?
    四  诸比丘!世间有比丘，有信、有惭、有愧、发勤、具慧等。
        诸比丘!成就是等五法之比丘，如相随生于天国。”
          五1  注1 杂阿含二六(大正藏二、一八六a)。
    一  “诸比丘!有比丘或比丘尼，弃学回归于下劣时，正于现法以五种适当责难之语
    2  注2 radanuvada garayha thana如暹罗本作vadanupata garayham thanam,下仿之,同语法出Anguttara 1.161.10. 加以诃责。何等为五?
    二  ‘汝不以信入于善法，汝不以惭入于善法，汝不以愧入于善法，汝不以精进入
    于善法，汝无慧入于善法。’
        诸比丘!有比丘或比丘尼，弃学回归于下劣时，正于现法以五种适当责难之语
    加以诃责。
    三  诸比丘!有比丘或比丘尼，即使为苦而忧泣、流泪，亦修圆满清净之梵行时，
    正于现法以五种适当之[称赞]予以嘉许庆慰，何等为五?
        五 集 第一 学力品                                   五
    -----------------------------------------------------------------------
        增支部经典三                                        六
    四  ‘汝以信入于善法，汝以惭入于善法，汝以愧入于善法，汝以精进入于善法，
    汝以慧入于善法。’
  5     诸比丘!有比丘或比丘尼，即使为苦而忧泣、流泪，亦修圆满清净之梵行时，
    正于现法以五种适当之[称赞]予以嘉许庆慰。”

    注1 杂阿含二六(大正藏二、一八六a)。
      2 radanuvada garayha thana如暹罗本作vadanupata garayham thanam,下仿之,
        同语法出Anguttara 1.161.10.

          六
    一  “诸比丘!信于善法现前之间，即与不善法不符，然诸比丘!当信隐没之时，则
    缠绕不信而住，此时即与不善法相符。诸比丘!愧于善法现前之间，即与不善法不
    符，然诸比丘!当愧隐没之时，则缠绕无惭而住，此时即与不善法相符。诸比丘!
    愧于善法现前之间，即与不善法不符，然诸比丘!当愧隐没之时，则缠绕无愧而住，
    此时即与不善法相符。诸比丘!精进于善法现前之间，即与不善法不符，然诸比丘!
    当精进隐没之时，则缠绕懈怠而住，此时即与不善法相符。诸比丘!慧于善法现前
    之间，即与不善法不符，然诸比丘!当慧隐没之时，则缠绕恶慧而住，此时即与不
    善法相符。”
          七
    一  “诸比丘!有情者多爱乐诸欲。诸比丘!善男子舍弃[割草]镰与[运草]棒而
    由家趣向非家，[彼]善男子足以言起信而出家，何以故?
    二  诸比丘!年壮者易得诸欲，不拘任何种类。诸比丘!下层民之欲，或者中层阶
    级之欲，抑或上流者之欲，一切唯名之为欲。
  6 三  诸比丘!譬如有一幼儿，无智而仰卧，由于乳母之怠慢，而取木片或砾块之于
    口，尔时乳母即当迅速作意，迅速作意已，即可迅速取去；若不能迅速取去，则以
    左手捉头，弯曲右手之指，亦可合血同时取出。其何故耶?
        诸比丘!‘此乃有恼于幼儿，非不恼。’我作如是说。然而，诸比丘!乳母者
    欲求益，有愍而起愍，当如是作。
        五 集 第一 学力品                                   七
    -----------------------------------------------------------------------
        增支部经典三                                        八
        诸比丘!然而，彼幼儿生长至于具慧之时，诸比丘!乳母跟随此小儿，今欲小
    儿自行保护，已无须留意，甚至不加以顾念。
        诸比丘!正是如此，比丘于善法未依信而作，于善法未依惭而作，于善法未依
    愧而作，于善法未依精进而作，于善法未依慧而作之间，诸比丘!我应守护彼比丘。
        诸比丘!然而比丘于善法已依信而作，于善法已依惭而作，于善法已依愧而作，
    于善法已依精进而作，于善法已依慧而作，诸比丘!我相随此比丘，今欲比丘自行
    保护，已无须留意，甚至不加以顾念。”
          八
    一  “诸比丘!成就五法之比丘，退没而不住正法。何等为五?
    二  诸比丘!不信之比丘退没而不住正法；诸比丘!无惭之比丘，退没而不住正
  7 法；诸比丘!无愧之比丘，退没而不住正法；诸比丘!懈怠之比丘，退没而不住正
    法；诸比丘!恶慧之比丘，退没而不住正法。
        诸比丘!成就是等五法之比丘，退没而不住正法。
    三  诸比丘!成就五法之比丘，不退没而住于正法。何等为五?
    四  诸比丘!有信之比丘，不退没而住于正法；诸比丘!有惭之比丘，不退没而住
    于正法；诸比丘!有愧之比丘，不退没而住于正法；诸比丘!精进之比丘，不退没
    而住于正法；诸比丘!具慧之比丘，不退没而住于正法。
        诸比丘!成就是等五法之比丘，不退没而住于正法。”
          九
    一  “诸比丘!成就五法之比丘，无敬崇而退没，不住于正法。何等为五?
    二  诸比丘!不信之比丘，无敬无崇而退没，不住于正法；诸比丘!无惭之比丘，
    无敬无崇而退没，不住于正法；诸比丘!无愧之比丘，无敬无崇而退没，不住于正
    法；诸比丘!懈怠之比丘，无敬无崇而退没，不住于正法；诸比丘!恶慧之比丘，
    无敬无崇而退没，不住于正法。
        诸比丘!成就是等五法之比丘，无敬无崇而退没，不住于正法。
  8 三  诸比丘!成就五法之比丘，有敬有崇而不退没，住于正法。何等为五?
    四  诸比丘!有信之比丘，有敬有崇而不退没，住于正法；诸比丘!有惭之比丘，
    有敬有崇而不退没，住于正法；诸比丘!有愧之比丘，有敬有崇而不退没，住于正
        五 集 第一 学力品                                   九
    -----------------------------------------------------------------------
        增支部经典三                                        一0
    法；诸比丘!精进之比丘，有敬有崇而不退没，住于正法；诸比丘!具慧之比丘，
    有敬有崇而不退没，住于正法。
        诸比丘!成就是等五法之比丘，有敬有崇而不退没，住于正法。”
          十
    一  “诸比丘!成就五法之比丘，无敬无崇，于此法律之中，其增上、增进、广大者
    不可得。何等为五?
    二  诸比丘!不信之比丘，无敬无崇，于此法律之中，其增上、增进、广大者不可
    得；诸比丘!无惭之比丘，……乃至……诸比丘!无愧之比丘，……乃至…诸比丘!
    懈怠之比丘，……乃至……诸比丘!恶慧之比丘，无敬无崇，于此法律之中，其增
    上、增进、广大者不可得。
        诸比丘!成就是等五法之比丘，无敬无崇，于此法律之中，其增上、增进、广
    大者不可得。
    三  诸比丘!成就五法之比丘，有敬有崇，于此法律之中，其增上、增进、广大者
    可得。何等为五?
    四  诸比丘!有信之比丘，有敬有崇，于此法律之中，其增上、增进、广大者可得；
  9 有惭之比丘，……乃至……诸比丘!有愧之比丘，……乃至……诸比丘!精进之比
    丘，……乃至……诸比丘!具慧之比丘，[有敬有崇，]于此法律之中，其增上、增
    进、广大者可得。
        诸比丘!成就是等五法之比丘，有敬有崇，于此法律之中，其增上、增进、广
    大者可得。”

          此之摄句：
                略、广、苦、相随与学者第五
                合、诸欲、退没与二之无敬

                第二 力品
          十一
        五 集 第二 力品                                     一一
    -----------------------------------------------------------------------
        增支部经典三                                        一二
    一  “诸比丘!我宣称于未曾闻之法觉了已，达究竟之彼岸：
        诸比丘!如来有是等五种如来之力，如来乃成就此力，宣称最胜位，于众中作
    师子吼，转梵轮。何等为五?
    二  信力、惭力、愧力、精进力、慧力等。
        诸比丘!如来有是等五种如来之力，如来乃成就此力，宣称最胜位，于众中作
    师子吼，转梵轮。”
 10       十二
    一  “诸比丘!是等为有学之五力。何等为五?
    二  信力、惭力、愧力、精进力、慧力等。
        诸比丘!此等是有学之五力。诸比丘!于是等有学五力之中，慧力为第一，是
    能摄、能收。
    三  诸比丘!譬如屋顶为重阁之第一，是能摄、能收；正应如是，诸比丘!于是等
    有学五力之中，慧力为第一，是能摄、能收。是故，诸比丘!应如是学。
    四  我等欲成就有学之信力……惭力……愧力……精进力……我等欲成就有学之慧
    力。
        诸比丘!汝等应如是学。”
          十三1  注1 杂阿含二六(大正藏二、一八五b)。
    一  “诸比丘!如是等是五力。何等为五?
    二  信力、精进力、念力、定力、慧力等。
        诸比丘!此等是五力。”

    注1 杂阿含二六(大正藏二、一八五b)。

          十四
    一  “诸比丘!如是等是五力。何等为五?
    二  即：信力、精进力、念力、定力、慧力等是；又，诸比丘!何者是信力?
    三  诸比丘!世间有信心之圣弟子，信如来之菩提，如是，亦[信]彼世尊为应供、
    正等觉、明行具足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。
        五 集 第二 力品                                     一三
    -----------------------------------------------------------------------
        增支部经典三                                        一四
 11     诸比丘!是名为信力。诸比丘!又，何等为精进力?
    四  诸比丘!世间有圣弟子，为断不善法、为受苦法，发精进而住，强而勇猛坚固，
    负荷善法而不舍。诸比丘!是名为精进力。诸比丘!又，何等为念力?
    五  诸比丘!世间有圣弟子，具念，成就最胜之念慧，长念久远以前之所作、长念
    久远以前之所说，随念。诸比丘!是名为念力。诸比丘!又，何等为定力?
    六  诸比丘!世间有圣弟子，离欲、离不善法，有寻、有伺，具足由离而生喜乐之
    初静虑而住；寻、伺寂静故，内等净，心一趣性，无寻、无伺，具足由定而生喜乐
    之第二静虑而住；离欲故，舍喜而住，正念正知而于身受乐，圣者舍而其念，具足
    住于安乐所称之第三静虑而住；断乐故，又断苦故，前已灭喜与忧故，不苦不乐，
    具足舍念清净之第四静虑而住。诸比丘!是名为定力。诸比丘!又，何等为慧力?
    七  诸比丘!世间有具慧之圣弟子，彻底于生灭，作圣之决择，正至尽于苦，成就
    其慧，诸比丘!是名为慧力。
        诸比丘!此等是五力。”
          十五
    一  “诸比丘!如是等是五力。何等为五?
 12 二  即：信力、精进力、念力、定力、慧力等是。诸比丘!信力于何处可见耶?
    三  是于四预流支中，于此中，可见信力。诸比丘!又，精进力于何处可见耶?
    四  是于四正勤中，于此中，可具精进力。诸比丘!又，念力于何处可见耶?
    五  是于四念住中，于此者可见念力。诸比丘!又，定力于何处可见耶?
    六  是于四静虑中，于此申，可见定力。诸比丘!又，慧力于何处可见耶?
    七  是于四圣谛中，于此中，可见慧力。
        诸比丘!此等即是五力。”
          十六
    一  “诸比丘!此等是五力。何等为五?
    二  即：信力、精进力、念力、定力、慧力等。
        诸比丘!此等即五力。诸比丘!于是等五力之中，慧力为第一，是能摄、能收。
    三  诸比丘!譬如屋顶为重阁之第一，是能摄、是能收；正应如是，诸比丘!于五
    力之中，慧力为第一，是能摄、是能收。”
        五 集 第二 力品                                     一五
    -----------------------------------------------------------------------
        增支部经典三                                        一六
          十七
    一  “诸比丘!成就五法之比丘，为自利而行，不为利他而行。何等为五?
    二  诸比丘!世间有比丘，自具足于戒，于他不劝请具足于戒；自具足于定，于他
    不劝请具足于定；自具足于慧，于他不劝请具足于慧；自具足于解脱，于他不劝请
    具足解脱；自具足解脱智见，于他不劝请具足解脱智见。
 13     诸比丘!成就如是等五法之比丘，为自利而行，不为利他而行。”
          十八
    一  “诸比丘!成就五法之比丘，为利他而行，不为自利而行。何等为五?
    二  诸比丘!世间有比丘，自于戒不具足，于他劝请具足于戒；自于定不具足，于
    他劝请具足于定；自于慧不具足，于他劝请具足于慧；自不具足于解脱，于他劝请
    具足于解脱；自不具足于解脱智见，于他劝请具足于解脱智见。
        诸比丘!成就是等五法之比丘，为利他而行，不为自利而行。”
          十九
    一  “诸比丘!成就五法之比丘，不为自利而行，亦不为利他而行。何等为五?
    二  诸比丘!世间有比丘，自不具足于戒，于他亦不劝请具足于戒；自不具足于定，
    于他亦不劝请具足于定；自不具足于慧，于他亦不劝请具足于慧；自不具足于解
    脱，于他亦不劝请具足于解脱；自不具足于解脱智见，于他亦不劝请具足于解脱智
    见。
 14     诸比丘!成就是等五法之比丘，不为自利而行，亦不为利他而行。
          二十
    一  “诸比丘!成就五法之比丘，为自利而行，又为利他而行。何等为五?
    二  诸比丘!世间有比丘，自具足于戒，于他亦劝请具足于戒；自具足于定，于他
    亦劝请具足于定；自具足于慧，于他亦劝请具足于慧；自具足于解脱，于他亦劝请
    具足于解脱；自具足于解脱智见，于他亦劝请具足解脱智见。
        诸比丘!成就是等五法之比丘，为自利而行，又为利他而行。”

          摄句：
            未曾闻、屋、略、广
        五 集 第二 力品                                     一七
    -----------------------------------------------------------------------
        增支部经典三                                        一八
            是应见、复屋与四利

                第三 五支品
          二十一1  注1 中阿含一0(大正藏一、四八六c)。
    一  “诸比丘!于同梵行者中，无敬无崇，不与同类活命之比丘和合，而可圆满[
 15 世间之]最上行仪法者，无有是处；不圆满[世间之]最上行仪法，而可圆满有学
    法者，无有是处；不圆满有学法，而可圆满[四大]戒2  注2 四大戒 可能是四清净戒，谓：波罗提木叉律仪戒、根律仪戒、命清净戒、资具缘戒。 者，无有是处；不圆满[四
    大]戒，而可圆满正见者，无有是处；不圆满正见，而可圆满正定者，无有是处。
    二  诸比丘!于同梵行者中，有敬有崇，与同类活命之比丘和合，而可圆满[世间
    之]最上行仪法者，必有是处；圆满[世间之]最上行仪法已，而可圆满有学法者，
    必有是处；圆满有学法已，而可圆满[四大]戒者，乃有是处；圆满[四大]戒已，
    而可圆满正见者，必有是处；圆满正见已，而可圆满正定者，乃有是处。”

    注1 中阿含一0(大正藏一、四八六c)。
      2 四大戒 可能是四清净戒，谓：波罗提木叉律仪戒、根律仪戒、命清净戒、资具缘戒。

          二十二1  注1 同前。
    一  诸比丘!于同梵行者中，无敬无崇，不与同类活命之比丘和合，而可圆满[世
    间之]最上行仪法者，无有是处；不圆满[世间之]最上行仪法，而可圆满有学法
    者，无有是处；不圆满有学法，而可圆满戒蕴者，无有是处；不圆满戒蕴，而可圆
    满定蕴者，无有是处；不圆满定蕴，而可圆满慧蕴者，无有是处。
    二  诸比丘!于同梵行者中，有敬有崇，与同类活命之比丘和合，而可圆满[世间
    之]最上行仪法者，必有是处；圆满[世间之]最上行仪法已，而可圆满有学法者
 16 ，必有是处；圆满有学法已，而可圆满戒蕴者，必有是处；圆满戒蕴已，而可圆满
    定蕴者，必有是处；圆满定蕴已，而可圆满慧蕴者，必有是处。”

    注1 同前。
        五 集 第三 五支品                                   一九
    -----------------------------------------------------------------------
        增支部经典三                                        二0
          二十三
    一  “诸比丘!黄金有如是等之五锈，为此等锈之所侵蚀，黄金不柔软，又不堪加工，
    又无光泽，又脆弱，又不能作正当之使用。何等为五?
    二  即：铁、铜、锡、铅、银等。
        诸比丘!黄金有是等之五锈，为此等之锈所侵蚀，黄金则不柔软，又不堪加工，
    又无光泽，又脆弱，又不能作正确之使用。
    三  诸比丘!然而，黄金远离是等五锈时，其黄金则柔软，又堪加工，又有光泽，
    又不脆弱，又能作正确它使用。诸如希有之：戒指、耳坠、项链、金簪，欲造任何
    之庄饰物，亦能适合其目的。正应如是，诸比丘!心有是等之五锈，为是等锈侵蚀
    之心，则不柔软，又不堪加工，又无光泽，又脆弱，又因漏尽而不能等持。何等为
    五?
    四  [五]欲之欲求、恚、惛眠、掉悔、疑等。
        诸比丘!心有是等之五锈，为是等锈、所侵蚀之心，则不柔软，又不堪加工，
    又无光泽，又脆弱，又为漏尽而不能等持。
 17 五  诸比丘!心远离是等之五锈时，其心柔软，又堪加工，又有光泽，又不脆弱，
    又为漏尽而等持；复次，若依诸证智而可引发作证之法，依证智而可引发作证之心，
    若依此原因[即使何时]于各[法]皆可得予满足。
    六  彼若希求[：我]以一而为多，多而为一，显现、隐没、穿壁、过墙、翻山，
    如行于空中不滞碍，出没于地，如于水中，不沉没于水中，如行于地上，趺坐空中
    而行，如有翼之鸟，有如此大神力，有大威德，以手抚摸日月，当下即可使身到梵
    界，若欲领受各式各样之神通者，于任何范围，各各皆可得堪能。
    七 彼若希求，以超人之清净天耳，欲闻天、人之远、近声，于任何范围，各各[之
    法]皆可得堪能。
 18 八  彼若希求，欲以心了解他有情、他补特伽罗之心，或欲知有贪心为有贪心，或
    欲知离贪心为离贪心，或欲知有嗔心为有嗔心，或欲知离嗔心为离嗔心，或欲知有
    痴心为有痴心，或欲知离痴心为离痴心，或欲知略心为略心，或欲知散心为散心，
    或欲知大心为大心，或欲知非大心为非大心，或欲知有上心为有上心，或欲知无上
        五 集 第三 五支品                                   二一
    -----------------------------------------------------------------------
        增支部经典三                                        二二
    心为无上心，或欲知等引心为等引心，或欲知非等引心为非等引心，或欲知解脱心
    为解脱心，或欲知非解脱心为非解脱心，任何范围，于各各[之法]皆可得堪能。
    九  彼若为求，欲知譬如一生、二生、三生、四生、五生、六生、七生、八生、九
    生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多
    成劫、多坏成劫，彼于彼处，如是名、如是种姓、如是色、如是食事、如是乐苦受、
    如是寿量者；彼死于彼处而生于他处，于他处亦如是名、如是种姓、如是色、如是
    食事、如是乐苦受、如是寿量者；彼死于他处而生于此处。彼若欲具有如是行相与
    方所，欲随念多种之宿住，则于任何范围，各各皆可得堪能。
 19 一0  彼若希求，欲以超人之净天眼，而见有情之死、生、劣、胜、妙色、恶色、
    善、恶；欲知应业而生之有情，实则此等生存之有情，成就身恶行、成就语恶行、
    成就意恶行、毁谤圣者、怀有邪见、受邪见业，彼等身坏死后，生于无幸处、恶趣、
    险难、地狱；或又此等生存之有情，成就身妙行、成就语妙行、成就意妙行、不毁
    谤圣者、怀有正见、受正见业，彼等身坏死后，生于善趣、天界。如是欲以超人净
    天眼而见有情之死、生、劣、胜、妙色、恶色、善、恶，欲知应业而生之有情，则
    于任何范围，各各皆可得堪能。
    一一  彼诸漏已尽之故，无漏之心解脱、慧解脱，而于现法欲以自证智而作证、具
    足而住，则于任何范园，各各皆可得堪能。”
          二十四
    一  “诸比丘!于无戒、坏戒者，其正定之因破；正定无有时，于坏正定者，其如实
    智见之因破；如实智见无有时，坏如实智见者，厌弃与离欲之因破；厌弃与离欲无
    有时，坏厌弃与离欲者，解脱与智见之因破。
 20 二  诸比丘!譬如树枝及叶坏时，其芽亦不能成就，外皮亦不能成就，木质亦不能
    成就，心亦不能成就；正如是，诸比丘!于无戒、坏戒者，正定之因破，正定无有
    时；于坏正定者，如实智见之因破，如实智见无有时；于坏如实智见者，厌弃与离
    欲之因破，厌弃与离欲无有时；坏厌弃与离欲者，解脱与智见之因破。
    三  诸比丘!于有戒、具戒者，其正定之因具，正定有时；正定具者，具如实智见
    之因，如实智见有时；于如实智见具者，厌弃与离欲之因具，厌弃与离欲有时；于
    厌弃与离欲具者，解脱与智见之因具。
        五 集 第三 五支品                                   二三
    -----------------------------------------------------------------------
        增支部经典三                                        二四
    四  诸比丘!譬如树枝及叶具时，其芽亦成就，外皮亦成就，木质亦完成，心亦完
    成；正是如此，诸比丘!于有戒、具戒者，正定之因具，正定有时；于具正定者，
    其如实智见之因，如实智见有时；于具如实智见者，厌弃与离欲之因具，厌弃与离
    欲有时；厌弃与离欲者，解脱智见之因具。”
          二十五
    一  “诸比丘!摄受五支之正见者，有心解脱之果，又有心解脱果之胜利，又有慧解
    脱之果，又有慧解脱果之胜利。何等为五?
 21 二  诸比丘!世间有正见，摄受于戒，又摄受于闻，又摄受于论义，又摄受于止，
    又摄受于观。
        诸比丘!摄受是等五支之正见者，有心解脱之果，又有心解脱果之胜利，又有
    慧解脱之果，又有慧解脱果之胜利。”
          二十六1  注1 D.33 Sangiti-s.2.1.xxv(汉译南传大藏八、等诵经第二诵品一之二五以下)集异门第一四(大正藏二六、四二四a)。
    一  “诸比丘!此等是五解脱处。有比丘于此处，若不放逸、炽然，不惜身命而住，
    则未解脱之心解脱，或未尽之诸漏得尽，或未得无上之安稳可得。何等为五?
    二  诸比丘!世有[大]师或随一之最受尊重之同梵行者，为比丘而说法。诸比丘!
    [大]师或随第一之同梵行者，如为彼比丘说法，如是彼恒能于彼法之义正确了知，
    或者能正确了知彼文，能正确了知彼义；正确了知彼法起悦，起悦者生喜，生喜者
    身轻安，身轻安者受乐，受乐者心则定。诸比丘!是第一之解脱处。有比丘若于此
    中不放逸、炽然，不惜身命而住，则未解脱之心得解脱，或未尽之诸漏得尽，或未
    得之无上安稳可得。
    三  复次，诸比丘!有[大]师或随一之最受尊重之同梵行者，虽不为比丘说法，
 22 彼有闻，究竟详尽为他人广说彼法。诸比丘!比丘有闻，究竟详尽为他人广说彼法，
    如是彼恒能正确了知此法之义，或能正确了知彼文，能正确了知彼义；正确了知彼
    法者起悦，起悦者生喜，生喜者身轻安，身轻安者感受乐，感受乐者心则定。诸比
    丘!是第二之解脱处。有比丘若于此中不放逸、炽然，不惜生命而住者，则未解脱
    之心解脱，或未尽之诸漏得尽，或是未得之无上安稳可得。
    四  复次，诸比丘!有[大]师或随一之最受尊重之同梵行者，不为比丘说法，彼
    有闻，虽不究竟为他人广说彼法；彼有闻，究竟广为法之读诵。诸比丘!有闻，究
        五 集 第三 五支品                                   二五
    -----------------------------------------------------------------------
        增支部经典三                                        二六
    竟广为法之读诵，如是彼恒能正确了知此法之义，或能正确了知彼文，正确了知彼
    义；正确了知彼法者起悦，起悦者生喜，喜者身轻安，身轻安者感受乐，感受乐心
    则定。诸比丘!是第三之解脱处。有比丘若于此中不放逸、炽然……乃至……安稳
    可得。
    五  复次，诸比丘!有[大]师或随一之最受尊重之同梵行者，不为比丘说法，彼
 23 有闻，不究竟为他人广说彼法；有闻，不究竟广为读诵彼法；有闻，究竟以心随寻
    随伺彼法，以意观察[彼法]。诸比丘!若比丘有闻，究竟以心随寻伺彼法，以意观
    察[彼法]，如是彼恒能正确了知彼法中义，或能正确了知彼文，能正确了知彼义；
    正确了知彼法者起悦，起悦者生喜，生喜者身轻安，身轻安者感受乐，感受乐者心
    定。诸比丘!是第四之解脱处。有比丘于此中不放逸、炽然，不惜身命而住，则未
    解脱之心得解脱，或未尽之诸漏得尽，或未得之无上安稳可得。
    六  复次，诸比丘!有[大]师或随一最受尊重之同梵行者，不为比丘说法；彼有
    闻，不究竟为他人广说彼法；有闻，不究竟广为读诵彼法；有闻，不究竟以心随寻
    随伺彼法，不以意观察[彼法]，然彼能取第一善之定相，能思惟其善、了知其善、
    以慧通达其善，诸比丘!如能取第一善之定相，能思惟其善、了知其善、以慧通达
    其善，如是彼恒能正确了知彼法之义，又能正确了知彼文，正确了知彼义；正确了
    知彼法者起悦，起悦者生喜，生喜者身轻安，身轻安者感受乐，感受乐者心则定。
    诸比丘!是第五之解脱处。有比丘若于此中不放逸、炽然，不惜身命而住，则未解
 24 脱之心得解脱，或未尽之诸漏得尽，或未得之无上安稳可得。
        诸比丘!此等者是五解脱处。有比丘若于此处不放逸、炽然，不惜身命而住，
    则未解脱之心解脱，或未尽之诸漏得尽，或未得之无上安稳可得。”

    注1 D.33 Sangiti-s.2.1.xxv(汉译南传大藏八、等诵经第二诵品一之二五以下)集异门第一四
        (大正藏二六、四二四a)。

          二十七
    一  “诸比丘!须以聪明而[又]忆念修无量定1  注1 离善量之法、出世间定之义。!诸比丘!若以聪明而[又]忆念
    修无量定者，则五智便生于内。何等为五?
        五 集 第三 五支品                                   二七
    -----------------------------------------------------------------------
        增支部经典三                                        二八
    二  ‘此定为现在乐，又为当来乐之异熟’，彼智便生于内。‘此定为圣而无染’，彼
    智便生于内。‘此定非为恶人所习’，彼智使生于内。‘此定是静、是妙，依净而得，
    依一趣性而证，依有行前折伏，排除障碍’，彼智便生于内。又，‘我以正念而入此
    定，亦同以正念而出[此定]’，彼智便生于内。
        诸比丘!须以聪明而[又]忆念修无量定!诸比丘!若以聪明而[又]忆念修
    无量定者，则是等之智便生于内。”

    注1 离善量之法、出世间定之义。

25        二十八
    一   [世尊曰：]“诸比丘!有圣五支正定之修，闻之善作意!我当说。”“唯然，大
    德!”彼等诸比丘回答世尊。世尊曰：“诸比丘!何等为正定修之圣五支?
    二  诸比丘!世间有比丘，离欲……乃至……具足初静虑而住。彼即以由离而生之
    喜乐，滋润此身，周润、充满、周偏[此身]，由离而生之喜乐无不周偏彼之全身。
    三  诸比丘!譬如有善巧之助浴者或助浴者之弟子，溶浴粉散于铜盆，注水而捏[成
    丸]，其浴丸得水、含水，水分周偏内外而无漏；正如是，诸比丘!有比丘以由离而
    生喜乐，滋润此身，周润、充满、周偏[此身]，由离而生之喜乐无不周偏彼之全身。
    诸比丘!此乃圣之五支，是修正定之第一。
    四  复次，诸比丘!有比丘，以寻伺寂静之故……乃至……具足第二静虑而住。彼
    即以由定而生之喜乐滋润此身，周润、充满、周偏[此身]，由定而生之喜乐无不周
    偏彼之全身。
 26 五  诸比丘!譬如有池，其泉涌出，于其东方无水之入口，西方无水之入口，北方
    无水之入口，南方无水之入口，又无随时降雨之云，尽管如此，但仍由彼池喷出冷
    水，冷水亦注入彼池，周注、充满、周偏[彼池]，彼池无不以冷水周偏全体。正如
    是，诸比丘!有比丘，以由定生之喜乐，即滋润此身，周润、充满、周偏[此身]，
    由定而生之喜乐无不周偏彼之全身。比丘!此乃圣之五支，是修正定之第二。
    六  复次，诸比丘!有比丘，以离喜之乐故……乃至……具足第三静虑而住。彼即
    以离喜之乐而滋润此身，周润、充满、周偏[此身]，离喜之乐无不周偏彼之全身。
        五 集 第三 五支品                                   二九
    -----------------------------------------------------------------------
        增支部经典三                                        三0
    七  诸比丘!譬如青莲池或红莲池或白莲池之中，同类之青莲或红莲或白莲生于水
    中、长于水中、不由水中出、潜于水面下生长，若以冷水自其顶至根而滋润、周润、
    充满、周偏[其身]，彼之冷水无不周偏于青莲、红莲、白莲。正如是，诸比丘!有
    比丘，以离喜之乐，即滋润此身，周润、充满、周偏[此身]，离喜之乐无不周偏彼
    之全身。诸比丘!此乃圣之五支，修正定之第三。
 27 八  复次，诸比丘!有比丘以渐乐之故……乃至……具足第四静虑而住。彼即以净
    洁之心，偏满此身而坐，净洁之心无不偏满彼之全身。
    九  诸比丘!譬如有人，欲以白布覆己头而坐，白布即无不周偏彼之全身。正如是，
    诸比丘!有比丘以净洁之心，即偏满此身而坐，净洁之心即无不周偏彼之全身。诸
    比丘!此乃圣之五支，修正定之第四。
    一0  复次，诸比丘!比丘善取观察之相，善作意，以慧善思惟、善觉知。
    一一  诸比丘!譬如余者可得观察其余，或住者可得观察坐者，或坐者可得观察卧
    者；正如是，诸比丘!比丘善取观察之相，善作意，以慧善思量、善觉知。诸比丘!
    此乃圣之五支，是修正定之第五。
        诸比丘!有比丘，如是修正定之圣五支时，如是多所作时，可以慧作证、以法
    作证而引发于心，于任何范围，则恒可正确得堪能。
    一二  诸比丘!譬如台上有水瓶，其水全充满与边缘平齐，有力之丈夫将其倾斜时
 28 ，其水随时将流出。”[诸比丘回答：]“然，大德!”“正如是，诸比丘!有比丘，
    如是修正定之圣五支时，如是多所作时，皆可以慧作证、以法作证而引发于心，于
    任何范围，则恒可正确得堪能。
    一三  诸比丘!譬如平地之处有莲池，为四角形，堤防回绕，其水全充满与边缘平
    齐，有力之丈夫崩溃其堤时，其水随时将流出。”[诸比丘回答：]“然，大德!”“正
    如是，诸比丘!有比丘，如是修正定之圣五支时，如是多所作时，皆可以慧作证、
    以法作证而引发于心，于任何范围，则恒可正确得堪能。
    一四  诸比丘!譬如于平地四衢道，有架良马备鞭之车，应为调马之御者，善巧之
    骑师乘，左手执缰，右手捉鞭，欲行所望之道，可得或进或退。正如是，诸比丘!
    有比丘，如是修正定之圣五支时，如是多所作时，皆可以慧作证，以法作证而引发
    于心，于任何范围，则恒可正确得堪能。
        五 集 第三 五支品                                   三一
    -----------------------------------------------------------------------
        增支部经典三                                        三二
 29 一五  彼若希求[：我]以一为多……乃至……当下即可使身到梵天界，若欲领受
    种种之神通，则于任何范围，各各[之法]皆可得堪能。
    一六  彼若希求，以超人清净之天耳……乃至……若欲闻声，则于任何范围，各各
    [之法]皆可得堪能。
    一七  彼若欲以心了解他有情、他补特伽罗之心……乃至……或欲知非解脱心为非
    解脱心，则于任何范围，各各[之法]皆可得堪能。
    一八  彼若欲知譬如一生、二生……乃至……欲具有如是行相与方所，欲随念多种
    之宿住，则于任何范固，各各[之法]皆可得堪能。
    一九  彼若欲以超人之清净天眼……乃至……欲知应业而生之有情，则于任何范
    围，各各[之法]皆可得堪能。
    二0  彼诸漏已尽故，无漏之心解脱、慧解脱，而于现法欲以自证智作证、具足而
    住，则于任何范固，各各[之法]皆可得堪能满足。”
          二十九1  注1 七处三观经(大正藏二、八七九a)。
    一  “诸比丘!此等是经行之五胜利。何等为五?
 30 二  耐于远行，堪能精勤，无病，食、饮、嚼、味正而消化，依经行而得定者久住。
        诸比丘!此等即是于经行之五胜利。”

    注1 七处三观经(大正藏二、八七九a)。

          三十1  注1 杂阿含四七(大正藏二、三四三b)增支部六集第四十二章一、二节
    一  尔时，世尊与大比丘众俱游行憍萨罗[国]，至伊奢能伽罗之婆罗门村。世尊住
    伊奢能伽罗密林中之伊奢能伽罗聚落，伊奢能伽罗之婆罗门居士，闻释迦[族]之
    子沙门瞿昙，由释迦族出家，来至伊奢能伽罗，住伊奢能伽罗密林中之伊能伽奢罗
    聚落。复谓：彼尊贵之瞿昙，有如是善美高扬之声名，彼世尊是应供、正等觉、明
    行具足、善逝、世间解、无上士、调御丈夫者、天人师、觉者、世尊。彼于此世，
    人、天、魔、梵天、沙门、婆罗门众、王及庶民中，以自证智、作证而宣示。彼即
    说法而开示初善、中善、后善、有义、有文、纯一、圆满、清净之梵行。善哉!谒
    见如是应供者。时有伊奢能伽罗之婆罗门居士等，是夜过后，取许多之嚼食、啖食，
        五 集 第三 五支品                                   三三
    -----------------------------------------------------------------------
        增支部经典三                                        三四
    来至伊奢能伽罗密林。到达后乃发出高声大声，且立于楼门之外。
 31 二  复次，其时，具寿那只多为世尊之侍者。尔时，世尊告具寿那只多：“那只多!
    彼之高声大声者何故耶?恰如渔夫争相捕鱼。”
        “大德!彼等为伊奢能伽罗之婆罗门居士，取许多之嚼食、啖食而立于楼门之
    外，将奉供于世尊及比丘僧伽。”
        “那只多!我不欲遇荣华，不欲荣华遇我，那只多!不能以意得此无欲乐、远离
    乐、寂静乐、自觉乐以及无艰难、无梗涩之人，则任彼得其不净乐、睡眠乐、利养
    恭敬、名闻乐，能以意得到无欲乐、远离乐、寂静乐、自觉乐以及无艰难、无梗涩
    之我，当味之耶?”
        “大德!世尊请接受，善逝请接受。大德!今乃世尊接受之时。大德!今世尊欲
    往何处，彼处皆有婆罗门居士、都市人及地方人者趣向而来。大德!譬如有密云而
    下雨时，雨水随即流向低处。正如是，大德!今世尊欲往何处，彼处皆有婆罗门居
    士、都市人及地方人者趣向而来。其故云何?大德!是世尊之戒与慧故。”
        “那只多!我不欲遇荣华，不欲荣华遇我。那只多!不能以意得到此无欲乐、远
    离乐、寂静乐、自觉乐以及无艰难、无梗涩之人，则任彼得其不净乐、睡眠乐、利
    养恭敬、名闻乐，能以意得到无欲乐、远离乐、寂静乐、自觉乐以及无艰难、无梗
 32 涩之我，当味之耶?那只多!食、饮、嚼食、啖食者有大小便，此乃其等流。那只
    多!从所爱之转异而生忧、悲、苦、愁、恼者，此即其等流。那只多!勤修不净相
    观行时，于净相[处]起违厌想，此乃其等流。那只多!于六触处观无常而住时，
    于触处起违厌想，此乃其等流。那只多!于五取蕴观生灭而住时，于取处起违厌想，
    此乃其等流。”

    注1 杂阿含四七(大正藏二、三四三b)增支部六集第四十二章一、二节

          摄句：
            二1  二之无敬、锈无戒与摄受
            解脱、定、支经行那只多

        五 集 第三 五支品                                   三五
    -----------------------------------------------------------------------
        增支部经典三                                        三六

    注1 暹本作dve'garav为正。

                第四 须摩那品
          三十一
    一  一时，世尊住舍卫国祇树给孤独园。尔时，须摩那王童女为五百乘车与五百王
    童女所围绕，往诣世尊之处。至已，问讯世尊，坐于一面，一面坐已之须摩那王童
    女，白世尊言：
    二  “大德!世间有世尊之二位弟子，为同信、同戒、同慧，而一人布施，一人不
 33 [欲]布施。彼等身坏死后，当生于善趣、天界。然而，大德!为彼等之天者，当
    有差别耶?当有差异耶?”
        “须摩那!当有[差别]”，世尊曰：
    三  “须摩那!凡能布施者，成为天[界]时，胜于彼之不布施者五处。[所谓]天
    之寿、天之色、天之乐、天之称誉、天之卓越性等是。须摩那!凡能布施者，成为
    天[界]时，胜于彼不布施者是等五处。”
    四  “大德!复次，若彼等自彼处死，而还于现状，再次为人，彼等当有差别耶?当
    有差异耶?”
        “须摩那!当有[差别]”，世尊曰：
    五  “须摩那!凡布施者，成为人之时，胜于彼不布施者五处。[所谓]人之寿、人
    之色、人之乐、人之称誉、人之卓越性是。须摩那!凡布施者，成为人之时，胜于
    彼不布施者是等五处。”
    六  “大德!复次，若彼等两人由家趣于非家，大德!出家之彼等，当有差别耶?当
    有差异耶?”
        “须摩那!当有[差别]”，世尊曰：
    七  “须摩那!凡能布施者，为出家时，胜于彼不布施者五处。[所谓]乞时得多衣，
    不乞时少；乞时得多食，不乞时少；乞时得多床座，不乞时少；乞时得多治病药、
    资具，不乞时少；复次，与同梵行者等同住时，彼等现行多可意之身业于彼，非可
        五 集 第四 须摩那品                                 三七
    -----------------------------------------------------------------------
        增支部经典三                                        三八
    意者少；现行多可意之语业[于彼]，非可意者少；现行多可意之意业[于彼]，非
 34 可意者少；赠可意之进物[于彼]，非可意者少。须摩那!凡布施者，为出家时，胜
    于彼不布施者是等五处。”
    八  “大德!复次，若彼等两人得阿罗汉果。大德!得阿罗汉果之彼等，当有差别耶?
    当有差异耶?”
    九  “须摩那!既然如此，我于此处亦不说少许差异，谓解脱与解脱[无差异]。”
    十  “大德!是稀奇。大德!是未曾有。大德!布施之果至此，宜当为布施，宜当作
    福。彼为天者，亦有福之助成，为人者，亦有福之助成，为出家者，亦有福之助成。”
        “须摩那!此即如是。须摩那!此即如是。须摩那!宜当为布施，宜当作福。为
    天者，亦有福之助成，为人者，亦有福之助成，为出家者，亦有福之助成。”世尊说
    此，善逝说此已，师复如是说：
              譬如无垢月          游行虚空界
              一切世星宿          悉翳其光明
              亦如具信人          闻戒离贪嫉
              一切悭吝者          皆蔽其光明
              犹如雷光响          兴起百峰云
              雨降于大地          充满丘谷中
              正自觉弟子          于智者五处
              有见胜于悭          称寿与乐色
              彼富荣财位          死于天欢乐1  注1 偈文 中阿含三七(大正藏一、六六0b)，前六句，杂阿含四(大正藏二、二五c)，别译杂阿含一三(大正藏二、四六五b)。

    注1 偈文 中阿含三七(大正藏一、六六0b)，前六句，杂阿含四(大正藏二、二五c)，别
        译杂阿含一三(大正藏二、四六五b)。

35        三十二
    一  一时，世尊住王舍[城]竹林中之栗鼠饲养处。尔时，准提王童女为五百乘车
    与五百童女所围绕，往诣世尊之处。至已，问讯世尊，坐于一面，一面坐已之准提
    王童女，白世尊言：
        五 集 第四 须摩那品                                 三九
    -----------------------------------------------------------------------
        增支部经典三                                        四0
    二  “大德!我兄名准陀之王童子，彼作如是言：若有人，不论女人或男子，只归依
    佛陀、归依法、归依僧伽，离杀生，离不与取，离欲邪行，离虚诳语，离有谷酒、
    果实酒、酒分之放逸处时，彼身坏死后，唯生善趣，非恶趣。大德!我请问世尊，
    大德!信如何之师，身坏死后，唯生善趣，非恶趣；信如何之法者；身坏死后，唯
    生苦趣，非恶趣；信如何之僧伽者，身坏死后，唯生善趣，非恶趣。圆满如何之戒
    者，身坏死后，唯生善趣，非恶趣。”
    三  “准提!一切无足、或二足、或四足、或多足、或有色、或无色、或有想、或无
    想、或非想非非想有情者之中，如来可说为第一、应供、正等觉者。准提!信佛陀
    乃信第一者，复次，信第一者，乃有第一之异熟。准提!于一切有为或无为法中，
 36 离欲可说为第一，即是：醒憍醉、愈渴、破窟宅、断轮回、尽渴爱、离欲、灭、涅
    槃者是。准提!凡信离欲之法者，乃信第一者，复次，信第一者，乃有第一之异熟。
    准提!一切之僧伽或群众中，如来之弟子僧伽可说为第一，即四双八士补特伽罗是。
    世尊之此弟子僧伽者为：应请、极应请、应施、应合掌、世间之无上福田是。准提!
    凡信僧伽者，乃信第一者，复次，信第一者，乃有第一之异熟。准提!一切戒之中，
    圣所受[戒]，可说为第一，即：不破、不穿、不杂、不秽、具自在、智者所赞、不
    惛昧、能生三摩地等是。准提!凡圆满圣所受戒者，乃为圆满第一者。复有，圆满
    第一者，乃有第一之异熟。”
              了别第一法1  注1 参照增支部四集第三十四章。         信乐为第一
              应施无上者         信乐第一佛
              离欲寂静乐         信乐第一法
              无上福田地         信乐第一僧
              布施为第一         增上第一福
              寿命色称誉         赞颂力安乐
              智者施第一         专心第一法
              为天亦为人         得第一欢喜1  注1 参照增支部四集第三十四章。

    注1 参照增支部四集第三十四章。

        五 集 第四 须摩那品                                 四一
    -----------------------------------------------------------------------
        增支部经典三                                        四二
          三十三
    一  一时，世尊住婆提[城]遮婆罗林。尔时，敏达迦之孙郁迦，往诣世尊之处。
    至已，问讯世尊，坐于一面，一面坐已之敏达迦之孙郁迦，白世尊言：
 37 二  “大德!唯愿世尊明日与我家之三人俱受1  注1 adhivasesu是adhivasetu之误。 我食。”世尊默然而许。尔时敏达迦
    之孙郁迦了知世尊允许，即从座而起，问讯世尊右绕而去。时，世尊其夜过后于日
    之前分，披内衣，著衣持钵，而往敏达迦之孙郁迦家。至已而坐于所设之座。时，
    敏达迦之孙郁迦自以殊妙之嚼食、啖食，而加以选择供世尊满足。时，敏达迦之孙
    郁迦[见]世尊食讫，由钵离手，自持一低座坐于一面。坐一面之敏达迦之孙郁迦，
    白世尊言：“大德!我此等童女当来可嫁。大德!世尊请教授彼等。大德!世尊请教
    诫彼等。彼等依此而于长夜得利益与安乐。”
        时，世尊告彼等之童女曰：
    三  “诸童女!是故应如是学，谓：对父母、所嫁之夫之所欲，彼等缘哀愍而怜我，
    我等则须夙起晚寐，好作业务，唯恒欢行、爱语，诸童女!汝等应如是学。诸童女!
    是故应如是学，谓：凡丈夫应当尊重，或父母、或沙门、婆罗门者，我等应恭敬、
    应尊重、应尊敬、应供养；又，对来临者，与座[涤足之]水而供养，诸童女!汝
    等应如是学，诸童女!是故应如是学，谓：丈夫亲近之作业，或是羊毛、或是绵花，
    随彼我等当为巧艺而不懈，成就其方便之思惟，[自]作或令[他]作而满足，诸童
    女!汝等应如是学。诸童女!是故应如是学，谓：凡丈夫亲近家族之人，或奴仆、
 38 或差使、或雇佣者，不论是谁，我等皆欲了知当作而作，又须了知不当作而不作，
    又须了知病人之强弱，又须与彼2  [家族之人]可得之分，诸童女!汝等应如是学。
    诸童女!是故应如是学，谓：凡丈夫应得之财，或谷、或银、或金者，一切我等皆
    应保护、收藏、完成，不应使欺骗、窃盗、狂醉、丧失，诸童女!汝等应如是学。
        诸童女!成就此等五法之女性者，身坏死后，生于可意众生天辈中。”
              贤妻在何处         恒炽然热心
              养护一切者         不贬如意夫
              以嫉妒之语         尚又不怒夫
              尊夫一切者         迎贤智敬重
              勇悍而不懈         善摄周围人
        五 集 第四 须摩那品                                 四三
    -----------------------------------------------------------------------
        增支部经典三                                        四四
              作夫之所好         善护念贮蓄
              随夫之所欲         如是女人等
              居于可意天         处处一切生

    注1 adhivasesu是adhivasetu之误。
      2 ca是取暹罗本之c'assa。

          三十四1  注1 增一阿含二四(大正藏二、六八0C)同五一(大正藏二、八二六a)。
    一  一时，世尊住毗舍离大林中之重阁讲堂。尔时，将军师子诣世尊之处。至已，
 39 问讯世尊，坐于一面，一面坐已之将军师子白世尊言：
    二  “大德!布施现见之果，能使得知耶?”
        “师子!能。”世尊曰：
        “师子!能施之施主，多为人所爱，为人所赞扬。师子!能施之施主，多为人所
    爱，为人所赞扬之事，即是布施现见之果。复次，师子!能施之施主，为善之善士
    所亲爱。师子!能施之施主，为善之善士所亲爱之事者，亦是布施现见之果。复次，
    师子!能施之施主，赞善之称声增加。师子!能施之施主，赞善之称声增加者，亦
    是布施现见之果。复次，师子!能施之施主，无论如何趣向于众，无论是刹帝利众、
    婆罗门众、居士众、沙门众，皆以无畏而趣向，无有所赧者，亦是布施现见之果。
    复次，能施之施主身坏死后，生于善趣、天界。师子!能施之施主身坏死后，生于
    善趣、天界者，是布施当来之果。”
    三  作如是说时，将军师子即白世尊言：
        “大德!世尊所说布施现具之四果者，我非仅因相信世尊而认同，我亦了知其
    义。大德!我为能施之施主，多为人所爱，为人赞扬。大德!我为能施之施主，善
 40 之善士敬仰我。大德!我为能施之施主，云：将军师子能施、能作、侍奉僧伽，我
    善之名声增加。大德!我为能施之施主，无论如何趣向大众，无论是刹帝利众、婆
    罗门众、居士众、沙门众，皆以无畏而趣向，无有所赧。大德!世尊所说布施现见
    之四果者，我非仅因相信世尊而同意，我亦了知彼义。然而，大德!世尊对我说：
    “师子!能施之施主身坏死后，生于善趣、天界”，此我不知。然而，我信仰世尊而
        五 集 第四 须摩那品                                 四五
    -----------------------------------------------------------------------
        增支部经典三                                        四六
    予认同。”
        “师子!彼乃如是。师子!彼乃如是。师子!能施之施主身坏死后，生于善趣、
    天界。”
              施者多为人所爱        为人亲爱称誉增
              处于众徒无赧畏        成为无悭无吝人
              是故智者为布施2  注2 danani是danani之误。        除去悭垢且求乐
              彼等长夜居于天        成为天众而欢乐
              作为生缘而作善        从此处没自有光
              逍遥于难陀那园        彼等彼处五种欲
              具备欢喜与悦乐        随从无依如者语
              善逝弟子于天国        当有欢喜与快乐

    注1 增一阿含二四(大正藏二、六八0C)同五一(大正藏二、八二六a)。
      2 danani是danani之误。

41        三十五
    一  “诸比丘!此等是布施之五胜利。何等为五?
    二  多为人所爱与为人所赞扬，为善之善士所亲爱，善之称赞声增加，不破在家之
    义务(五戒)，身坏死后生于善趣与天界。
        诸比丘!此等是布施之五胜利。”
              随从善士之法则        惠施者为人所爱
              善士有戒梵行者        恒常为彼所亲爱
              彼等于众而说法        除去一切之苦厄
              彼将其法住于世        觉悟无漏且圆寂
          三十六1  注1 增一阿含二四(大正藏二、六八一b)，七处三观经(大正藏二、八七八a)。
    一  “诸比丘!此等五种是应时之施。何等为五?
    二  施[远]来之人，施[远]去之人，施病人，施饥荒时，凡[初得]新谷食、
    新果蓏，当先供具戒者。
        五 集 第四 须摩那品                                 四七
    -----------------------------------------------------------------------
        增支部经典三                                        四八
        诸比丘!此等是五种应时之施。”
              智者应时施         富慈而不悭
              正直如圣人         应时而布施
              心意若清净         其施福报大
              此随喜或又         经营业务人
              其福报不小         人人有福分
              施与有大果         予施而不悔
              福乃有情者         后世之根基

    注1 增一阿含二四(大正藏二、六八一b)，七处三观经(大正藏二、八七八a)。

 42       三十七1
    一  “诸比丘!施食之施者，五处施于受者。何等为五?
    二  施寿、施色、施乐、施有力、施辩。复次，施寿已而得天、人之寿，施色已而
    得天、人之色，施乐已而得天、人之乐，施力已而得天、人力，施辩已而得天、人
    之辩。
        诸比丘!施食之施者，施此等五处于受者。”
              贤人乃施与         寿力与色辩
              智者施安乐         彼乃得安乐
              施与寿力色         又施乐辩才
              寿有长荣誉         何处皆受生

    注1 增一阿含二五(大正藏二、六八一a)，佛说食施获五福报经(大正藏二、八五四c)。

          三十八
    一  “诸比丘!有信心之善男子，有此等之五胜利。何等为五?
    二  诸比丘!世间一切行善之善士，乃唯怜悯于信者，而不信者不然；必唯相识于
    信者，而不信者不然；必唯摄受于信者，而不信者不然；必唯说法于信者，而不信
        五 集 第四 须摩那品                                 四九
    -----------------------------------------------------------------------
        增支部经典三                                        五0
    者不然；信者身坏死后，生于善趣、天界。
        诸比丘!如是等乃有信心善男子之五胜利。
 43 三  诸比丘!譬如在方利地十字路之大榕树，为四方鸟之归向处。正如是，诸比丘!
    有信心之善男子为比丘、比丘尼、优婆塞、优婆夷[等]多人之归向处。”
              大树枝与叶          有果干与根
              附果之鸟类          依止凭赖处
              乐而依处时          行空者栖止
              求荫而往荫          求果而食果
              如是有戒者          信心士夫人
              谦逊而不傲          和而温与柔
              如是世间人          福田乃离贫
              离嗔与离痴          亲近无漏人
              彼等彼说法          除去一切苦
              彼持法于世          悟无漏圆寂
          三十九
    一  “诸比丘!父母欲见此等五处于族中之子具足。何等为五?
    二  被养育者当养育我等，或当应作我等之公务，或当承续家族之长久，或当继承
    遗产，或又当献供物于先亡之灵。
        诸比丘!父母欲见是等五处于族中之子具足。”
              智者见五处         欲子受养育
              或养育我等         作我等公务
              家族当永续         财产当继承
              或当献供物         于先亡之灵
              智者此等处         思惟而求子
              正知之善人         感恩而知恩
              随念昔之恩         扶养于父母
44            彼等全义务         每受往昔恩
              守教与养育         养人于家系
        五 集 第四 须摩那品                                 五一
    -----------------------------------------------------------------------
        增支部经典三                                        五二
              不断信与戒         子乃受称赞
          四十1  注1 增一阿含四八(大正藏二、八一二b)增支部三集第四十八章。
    一  “诸比丘!大树依止于雪山王，依五种增长而增长。何等为五?
    二  依枝而增长，依叶而增长，依芽而增长，依皮而增长，依心而增长。
        诸比丘!大树依止于雪山王，依此等五种增长而增长。正如是，诸比丘!家属
    依止于有信心之家主，依五种增长而增长。何等为五?
    三  依信而增长，依戒而增长，依闻而增长，依舍而增长，依慧而增长。
        诸比丘!家属依止于有信心之家主，依是等五种增长而增长。”
              僻远地之荒野原         如耸立岩石之山
              各种树木所依附         其乔木逐渐增长
              有与其相同之戒         有信家主于此世
              依赖扶持而增长         与妻子以及亲戚
              相同伙件与近亲         依彼等家长生活
              彼具戒者戒与舍         善之行有目共睹
              彼等者模仿于彼         于一切贤明之时
              成为生善趣之道         行诸法于此世间
              庆贺于天众之中         诸欲意如实欢喜

    注1 增一阿含四八(大正藏二、八一二b)增支部三集第四十八章。

       摄句1  注1 udanam是uddanam之误。 ：
         须摩那、准提、郁迦、狮子、施胜利
         时、食、信心、子2  、树于是等为

    注1 udanam是uddanam之误。
      2 有thanaputtena，见前出之本文，可作如暹罗本之puttasalehi。

        五 集 第四 须摩那品                                 五三
    -----------------------------------------------------------------------
        增支部经典三                                        五四

 45             第五 文荼王品
          四十一1  注1 增支部四集第六十一章。
    一  一时，世尊住舍卫[城]祇树给孤独园。尔时，给孤独长者往诣世尊所在处。
    至已，问讯世尊，坐于一面。世尊告坐于一面之给孤独长者曰：
    二  “长者!此等是得财之五因。何等为五?
        长者!世间有圣弟子，起策精励、流汗、以腕力如法聚集、依德而得财，令自
    身快乐，强盛拥护正乐，令妻子、奴仆、佣人快乐，强盛拥护正乐，此乃取得财之
    第一因。
    三  复次，长者!有圣弟子，起策精励、流汗、以腕力如法聚集、依德而得财，令
    朋友同辈快乐，强盛拥护正乐，此乃取得财之第二因。
    四  复次，长者!有圣弟子，起策精励、流汗、以腕力如法聚集、依德而得财，或
    火、或水、或王、或贼、或敌、或由相续者2  注2 据A.11.684之同文，可读为dayadato va 致灾害，一切如是灾祸之时，依财而
    防护，使自身幸福，此乃取得财之第三因。
    五  复次，长者!有圣弟子，起策精励、流汁、以腕力如法聚集、依德而得财，能
    作五种献供，[所谓]：向亲族之献供、向客人之献供、向先亡[亲族]之献供、向
    国王之献供、向天上之献供等是，此乃得财之第四因。
 46 六  复次，长者!有圣弟子，起策精励、流汗、以腕力如法聚集、依德而得财，为
    沙门、婆罗门而远离憍醉放逸，安住于忍辱柔和，令调一己、令寂静一己、令安泰
    一己，一切如是之沙门、婆罗门，升于上位，生于天国，有乐之异熟，能招天国之
    胜妙为施物。此乃得财之第五因。
        长者!是等乃得财之五因。
    七  长者!实践得财之此等五因，彼圣弟子之财若减少时，彼谓：‘鸣呼!我实践
    取得之因，而我之财减少。’如斯，彼无有忏悔。长者!实践得财之此等五因，彼
    圣弟子之财若增加时，彼谓：‘呜呼!我实践得财之因，而我之财增加。’如斯，
    彼无有悔3  注3 hoti之下暹罗本加arippatisaro为正。 ，两者皆无有悔。”
             财物能受用           我有灾祸时
             佣养者皆散           进位作布施
        五 集 第五 文荼王品                                 五五
    -----------------------------------------------------------------------
        增支部经典三                                        五六
             更作五献供           具戒而自制
             近居梵行者           住贤人家时
             求财其所求           我达而无悼
             人随念此事           体得人圣法
             现世人赞彼           死而喜天国

    注1 增支部四集第六十一章。
      2 据A.11.684之同文，可读为dayadato va
      3 hoti之下暹罗本加arippatisaro为正。

          四十二1  注1 七处三观经(大正藏二、八七七c)。
    一  诸比丘!善士若生于族中，则为多人之利、益、乐；为父母之利、益、为乐；
    为妻子之利、益、乐；为奴隶、受雇者、从仆之利、益、乐；为朋友、同辈之利、
    益、乐；为沙门、婆罗门之利、益、乐。
    二  诸比丘!譬如大雨滋长一切幼苗，为多人之利、益、乐。正如是，诸比丘!善
 47 士若生于族中，则为多人之利、益、乐；为父母之利、益、乐；为妻子之利、益、
    乐；为奴隶、受雇者、从仆之利、益、乐；为朋友、同辈之利、益、乐；为沙门、
    婆罗门之利、益、乐。
              得财施惠于诸人          神者拥护于义人
              戒禁具足与多闻          德者其名声不舍
              居于正知与具戒          语词真诚意惭愧2  注2 hirimanam暹罗本作hirimmanam为正。
              似阎浮檀金之饰          谁人岂可嗤于彼
              诸天亦赞叹于彼          乃至梵天亦赞叹

    注1 七处三观经(大正藏二、八七七c)。
      2 hirimanam暹罗本作hirimmanam为正。

          四十三
        五 集 第五 文荼王品                                 五七
    -----------------------------------------------------------------------
        增支部经典三                                        五八
    一  尔时，给孤独长者诣世尊之处。至已，问讯世尊，坐于一面，世尊告一面坐已
    之给孤独长者曰：
    二  “长者!此等之五法者，是可爱、可乐、可意，于世间难得。何等为五?
        长者!寿是可爱、可乐、可意，于世间难得。色是可爱、可乐、可意，于世间
    难得。乐是可爱、可乐、可意，于世中难得。称誉是可爱、可乐、可意，于世中难
    得。天界是可爱、可乐、可意，于世间难得。
        长者!此等五法是可爱、可乐、可意，于世间难得。长者!此等是可爱、可乐、
    可意，于世间难得之五法，我不说或因乞求、或因希求而可获得。
 48 三  长者!若可爱、可意，于世间难得之此等五法，或因乞求下或因为求1  注1 “希求”之原语pi hetum(tum是误植)，应作pihetum以下亦同。 而可获
    得，则为何世间有受苦?长者!圣弟子欲寿，或乞求长寿、或祈祷、或多思惟长寿，
    不可得长寿。长者!欲寿之圣弟子，能履修获寿之道，所以者，彼之履修能致寿之
    道，能获得长寿，彼乃获得天或人之寿。
    四  长者!圣弟子欲色，或乞求色、或祈祷、或多思惟色，不可得色。长者!欲色
    之圣弟子，能履修致色之道，所以者，彼之履修能致色之道，能获得色，彼乃获得
    天或人之色。
    五  长者!圣弟子欲乐，或乞求乐、或祈祷、或多思惟乐，不可得乐。长者!欲乐
    之圣弟子，能履修致乐之道，所以者，彼之履修能致乐之道，能获得乐，彼乃获得
    天或人之乐。
    六  长者!圣弟子欲称誉，或乞求称誉、或祈祷、或多思惟称誉，不可得称誉。长
    者!欲称誉之圣弟子，能履修招称誉之道，所以者，彼之履修能招称誉之道，能获
    得称誉，彼乃获得天或人之称誉。
    七  长者!圣弟子欲生天界，或乞求天界、或祈祷、或多思惟不界不可得天界。长
    者!欲生天界之圣弟子，能履修招天界[果]之道，所以者，彼之履修能招天界[之
    果]之道，能获得天界[果]，彼乃获得天界[之果]。”
             寿命色称誉         贵族与天界
             逐次广大者         为求乐辈者
             作福不放逸         贤智者称叹
 49          智者不放逸         逮得二种利
        五 集 第五 文荼王品                                 五九
    -----------------------------------------------------------------------
        增支部经典三                                        六0
             于现法之利         属后世之利
             获利坚固者         故名贤智人

    注1 “希求”之原语pi hetum(tum是误植)，应作pihetum以下亦同。

          四十四
    一  一时，世尊住毗舍离大林中之重阁讲堂。尔时，世尊于日之前分，著内衣，披
    衣执钵，走向郁伽长者毗舍离家。至已，设席而坐。时，毗舍离人之郁伽长者即至
    近世尊。至近已，问讯世尊，坐于一面。一面坐已之毗舍离人郁伽长者，白世尊言：
    二  “大德!我从世尊亲近聆闻，亲自信受，谓：施可意物之人，得可意之物。大德!
    我对沙罗树花[所造米粉之搏食]，为可意。世尊哀愍我，请予接受。”世尊即哀愍
    而接受。
        “大德!我从世尊亲近聆闻，亲自信受，谓：施可意物之人，得可意物。大德!
    我对掺枣之豚肉，为可意。世尊哀愍我，请予接受。”世尊即哀愍而接受。”
    大德!我从世尊亲近聆闻，亲自信受，谓：施可意物之人，得可意物。大德!我对
    油炸蔬菜之茎，为可意。世尊哀愍我，请予接受。”世尊即愍而接受。”
        “大德!我从世尊亲近聆闻，亲自信受，谓：施可意物之人，得可意物。大德!
    我对种种之肉汁与种种除去佐味黑粒之米饭者，为可意。世尊哀愍我，请予接受。”
    世尊即哀愍而接受。”
 50     “大德!我从世尊亲近聆闻，亲自信受，谓：施可意物之人，得可意物。大德!
    我对迦尸布者，为可意。世尊哀愍我，而请予接受。”世尊即哀愍而接受。”
        “大德!我从世尊亲近聆闻，亲自信受，谓：施可意物之人，得可意物。大德!
    我对床铺敷设深毛之黑毛毡，敷设白色之羊毛毯，敷设花纹之羊毛毯，敷设羚鹿之
    最胜毛毯，上备覆帐，两边有丹枕。大德!再者，又我等了知此事1  。谓：此乃不
    适于世尊。大德!我对栴檀之板者，价值百千金以下。世尊哀愍我，请予接受。”世
    尊即哀愍而接受。
        尔时，世尊向毗舍离之郁伽长者，如是随喜赞叹：
              “布施可意之物品         即获得可意之物
        五 集 第五 文荼王品                                 六一
    -----------------------------------------------------------------------
        增支部经典三                                        六二
              正直施众铺被物           床与食物及饮料
              各种类别所需物           亲近爱护与布施
              了知罗汉如田园           舍弃给予而欢喜
              彼善人可意施者           舍弃难舍得可意”
        尔时，世尊向毗舍离之郁伽长者，如是随喜赞叹已，即从座起而离去。其后彼
    时，毗舍离之郁伽长者死没，而毗舍离之郁伽长者死后，即生随一之意成[天]众。
        复次，尔时世尊住舍卫[国]祇树给孤独园。当时，郁伽天子于后夜，身色殊
 51 特，只多林无隅不照，往诣世尊之处，至已，问讯世尊而立一面。世尊即告一面立
    已之郁伽天子曰：
       “郁伽!如汝所希望者耶?”
       “世尊!实如我所希望者。”
        尔时，世尊即以偈告郁伽天子曰：
       “可意之物行布施          当即获得可意物
         以最上物而布施          复得最上之事物
         以最好物而布施          即当获得最好物
         以最胜物而布施          到达于最胜之处
         最上最好之施者          以及最胜之施者
         即使生于何处时          寿命长而有荣誉”

    注1 在底本虽作P'etam今暂依暹罗本单读为etam。

          四十五1  注1 参照增支部四集第五十一章
    一  “诸比丘!是等五者生福、生善、引乐、胜妙、有乐之异熟，能令生于天界，能
    令得可爱、可欣、可意、利益、安乐。何等为五?
    二  诸比丘!有人，将彼之衣服予比丘受用，具足无量心等持而住时，于彼生无量
    福、生善、引乐、胜妙、有乐之异熟，能令生于天界，能令得可爱、可欣、可意、
    利益、安乐。
        诸比丘!有人，将彼之饮食施予比丘受用……。
          五 集 第五 文荼王品                               六三
    -----------------------------------------------------------------------
          增支部经典三                                      六四
        诸比丘!有人，将彼之住处施予比丘受用……。
        诸比丘!有人，将彼之床座施予比丘受用……。
 52     诸比丘!有人，将彼之病缘药、资具施予比丘受用，具足无量心等持而住时，
    彼生无量福、生善、引乐、胜妙、有乐之异熟，能令生于天界，能令得可爱、可欣、
    可意、利益、安乐。
        诸比丘!是等五者生福、生善、引乐，胜妙物，有乐之异熟，能令生于天界，
    能令得可爱、可欣、可意、利益、安乐。
    三  诸比丘!复次，成就是等五者生福、生善之圣弟子，其福虽为计量，即生若干
    之福、生善、引乐、胜妙、有乐之异熟，能令生于天界，能生可爱、可欣、可意、
    利益、安乐者，唯只堕于无数量大福聚之数而已。
        诸比丘!譬如大海水者难量。即或有若干水之阿罗迦，或有若干百水之阿罗迦，
    或有若干千水之阿罗迦，或有若干百千水之阿罗迦者，唯只堕于无数无量大水聚之
    数而已。正如是，诸比丘!成就此等五者，生福、生善之圣弟子，其福实为难量。
    即生若干福、生善、引乐、胜妙、有乐之异熟，能令生于天界，能生可爱、可欣、
    可意、利益、安乐者，唯只堕于无数无量大福聚之数而已。”
              鱼群聚集而栖住          河之大水为无边
              宝聚所在大怖畏          每注入海而成长
 53           如是饮食衣床座          施予智者福水流
              河川注入于大海          譬如流水而注入

    注1 参照增支部四集第五十一章

          四十六
    一  “诸比丘!此等乃五圆足。何等为五?即：信圆足、戒圆足、闻圆足、舍圆足、
    慧圆足等是。
        诸比丘!此等乃五圆足。”
          四十七
    一  诸比丘!此等乃五财。何等为五?即：信财、戒财、闻财、舍财、慧财是。又，
        五 集 第五 文荼王品                                 六五
    -----------------------------------------------------------------------
        增支部经典三                                        六六
        诸比丘!何等为信财?
    二  诸比丘!世间有圣弟子，为有信，信彼之世尊为……乃至……天人师、觉者、
    世尊，信如来之菩提。诸比丘!是名为信财。又，诸比丘!何等为戒财?
    三  诸比丘!世间有圣弟子，远离杀生……乃至……远离谷酒、果酒、酒分之放逸
    处。诸比丘!是名为戒财。又，诸比丘!何等为闻财?
    四  诸比丘!世间有圣弟子，为多闻……乃至……依见而能通达。诸比丘!是名为
    闻财。又，诸比丘!何等为舍财?
    五  诸比丘!世间有圣弟子，住于家，心无悭吝之垢，放舍，伸手[而施]，欣弃于
    舍，满意于乞者，颁施物使乐。诸比丘!是名为舍财。又，诸比丘!何等为慧财?
    六  诸比丘!世间有圣弟子，具慧而作圣之决择，趣尽正苦，成就生与灭之慧。诸
    比丘!是名为慧财。
        诸比丘!此等乃五财。”
 54           于如来之不动信         确立而称赞其人
              圣所爱与善良者         持戒于僧伽有信
              若为所见正直人         则彼之活命不空
              与人则言不贪穷         然于信戒或清净
              可精进于法之见         祈念智者之佛教1  注1 增支部四集第五十二章之偈，及相应部一一、二、四偈。

    注1 增支部四集第五十二章之偈，及相应部一一、二、四偈。

          四十八1  注1 增一阿含二六(大正藏二、六九七a)。
    一  “诸比丘!或沙门、或婆罗门、或天、或魔、或梵天、或世间之何者，亦不能得
    此等之五处。五者为何?
    二  或沙门、或婆罗门、或天、或魔、或梵天、或世间之何者，亦不能得所谓：‘我
    勿老’之理；……所谓：‘我勿病’之理；……所谓：‘我勿死’之理；……所谓：
    ‘我勿尽’之理：或沙门、或婆罗门、或天、或魔、或梵天、或世间之何者，亦不
    能得所谓：‘我勿灭’之理。
    三  诸比丘!无闻之异生者老，彼老之时，如是不思择，谓非唯我一人老，反之，
        五 集 第五 文荼王品                                 六七
    -----------------------------------------------------------------------
        增支部经典三                                        六八
    有情之往来，凡有死生者，一切有情皆老；复次，我将老之时，可忧、可弱、可愁，
    可椎胸而号泣，可陷于迷乱，我饮食亦将无味，身色亦可变丑，作业亦将不灵活，
    又怨敌者可欢，又友朋者可忧。彼将灭时，忧、弱、愁，椎胸而号泣，陷于迷乱。
        诸比丘!是名为无闻之异生，为中有喂毒之忧箭，而全自愁恼。
 55 四  复次，诸比丘!无闻之异生，病……死……尽……灭。彼灭时，如是不思择，
    谓：非唯我一人灭，反之，有情之往来，凡有死生者，一切之有情皆灭；复次，我
    灭之时，可忧、可弱、可愁，可椎胸而号泣，可陷于迷乱，我饮食亦将无味，身色
    亦可变丑，作业亦将不灵活，又怨敌者可欢，又友朋者可忧。彼灭之时，忧、弱、
    愁，椎胸而号泣，陷于迷乱。
        诸比丘!是名为无闻之异生，是中有喂毒之忧箭，而全自愁恼。
    五  诸比丘!又，具闻之圣弟子亦老，[然]彼将老时，如是思择，谓：非唯我一人
    老，反之，有情之往来，凡有生死者，一切之有情皆老；复次，我将老之时，可忧、
    可弱、可愁，可椎胸而号泣，可陷于迷乱，我饮食亦将无味，身色亦变丑，作业亦
    不灵活，又怨敌者可欢，又友朋者可忧。彼将老之时，不忧、不弱、不愁、不椎胸
    而号泣，不陷于迷乱。
        诸比丘!是名为具闻圣弟子，是已拔除喂毒之忧箭。无闻之异生，于其中而全自愁
    恼；圣弟子者，则无忧、无箭而全自安稳。
    六  复次，诸比丘!具闻之圣弟子亦病……死……尽……灭，[然]彼将灭时，如
 56 是思择，谓：非唯我2  一人灭，反之，有情之往来，凡有生死者，一切之有情皆灭；
    复次，我灭之时，可忧、可弱、可愁，可椎胸而号泣，可陷于迷乱，我饮食亦将无
    味，身色亦可变丑，作业亦将不灵活，又怨敌者可欢，又友朋者可忧。彼将灭时，
    不忧、不弱、不愁，不椎胸而号泣，不陷于迷乱。
        诸比丘!是名具闻之圣弟子，是已拔除喂毒之忧箭。无闻之异生，于其中而全
    自愁恼；圣弟子者，则无忧、无箭而全自安稳。
        诸比丘!或沙门、或婆罗门、或天、或魔、或梵天、或世间之任何者，亦不能
    得此等之五处。”
              所忧愁者于世间         少之利亦不可得
              了知人忧与苦痛         又怨敌者可欢悦
        五 集 第五 文荼王品                                 六九
    -----------------------------------------------------------------------
        增支部经典三                                        七0
              决定义知者贤人         遇灾祸而不惊骇
              于是则彼敌者苦         睹面与前不改变
              赞叹咒文与善说         布施或者自习惯
              每次可获得利益         何时亦可励其事
              我与余人此利益         若了知不可得者
              则不忧堪忍坚业         如今之我欲如何

    注1 增一阿含二六(大正藏二、六九七a)。
      2 may'是mayh'之误。

57        四十九
    一  一时，世尊住舍卫[城]祇树给孤独园。时，憍萨罗1  注1 Kosala者乃Kosalo之误。 王波斯匿即诣世尊之处。
    至已，问讯世尊，坐于一面。尔时，王之夫人摩利迦命终。时有人即诣憍萨罗王波
    斯匿之处。至已，近耳而告之曰：“大王!夫人摩利迦命终。”作如斯言时，憍萨罗
    王波斯匿即苦痛、忧愁、落肩、伏面、沉思、困惑而坐。时，世尊即了知憍萨罗王
    波斯匿之苦痛、忧愁、落肩、伏面、沉思、困惑，而告憍萨罗王波斯匿曰：
    二  “大王!或沙门、或婆罗门、或天、或魔、或梵天、或世间之任何者，亦不能得
    此等之五处。何者为五?
        或沙门、或婆罗门、或天、或魔、或梵天、或世间之任何者，亦不能得所谓：
    ‘我勿老’之理……乃至……。
        于世间之中忧愁……乃至……如今之我，将欲如何[参照前四十八之偈颂]

    注1 Kosala者乃Kosalo之误。

          五十1  注1 增一阿含二四(大正藏二、六七九a)。
    一  一时，具寿那罗陀住波吒厘子[华氏城]之鸡园。尔时，文荼王夫人--可爱
    可意跋陀命终。彼即为可爱可意夫人命终2  注2 虽取原典之piyapayena之读法，译者觉以暹罗本之kalakataya piyaya manapaya更妥当而取之下亦然。 而不沐浴、不涂油、不摄食物、不作业
 58 务，昼夜甚爱著于跋陀夫人之遗骸。时，文荼王告理财官3  披亚卡：“亲爱之披亚卡!
        五 集 第五 文荼王品                                 七一
    -----------------------------------------------------------------------
        增支部经典三                                        七二
    将跋陀夫人之遗骸纳入铁制之油槽，以专工之铁制槽盛覆，使我等更得永见于跋陀
    夫人之遗骸。”“大王!唯然。”理财官披亚卡答文荼王已，而将跋陀夫人之遗骸纳入
    铁制之油槽，以专工之铁槽盛覆。是时，理财官披亚卡谓：“此文荼王可爱可意夫人
    跋陀命终，彼[王]即为可爱可意夫人命终而不沐浴、不涂油、不摄食物、不作业
    务，昼夜甚爱著于跋陀夫人之遗骸。文荼王或将亲近沙门、婆罗门，而闻彼之法以
    得拔忧箭耶?”又，理财官披亚卡谓：“彼之具寿那罗陀住波吒厘子[华氏城]鸡园。
    复次，对彼之具寿那罗陀，如是善扬称赞之声，[谓：]是智者、贤者、聪明、多闻，
    美所谈，善辩才，年老且成阿罗汉。若文荼王亲近具寿那罗陀，文荼王将闻具寿那
    罗陀之法，而得拔忧箭耶?”因此，理财官披亚卡即往谓文荼王所在处，至已而白文
    荼王：
        “大王!彼之具寿那罗陀住波吒厘子[华氏城]鸡园。复次，对彼之具寿那罗陀，
    如是善扬称赞之声，[谓：]是智者、是贤者、聪明、多闻，美所谈，善辩才，年老
    且成阿罗汉。复次，若大王亲近具寿那罗陀大王将闻具寿那罗陀之法而得拔忧箭
    耶?”
 59     “若然，亲爱之披亚卡!告知具寿那罗陀!住于领土内之沙门、婆罗门，如我者
    乃不能预知而予亲近耶?”
        “诚然。大王!”理财官披亚卡答文荼王已，诣具寿那罗陀之处。至已问讯具寿
    那罗陀，坐于一面。一面坐已之理财官披亚卡白具寿那罗陀曰：
        “大德!彼文荼王可爱可意夫人跋陀命终，彼即为可爱可意夫人跋陀命终而不沐
    浴、不涂油、不摄食物、不作业务，昼夜甚爱著于跋陀夫人之遗骸。大德!文荼王
    如闻具寿那罗陀之法而得拔忧箭，则向文荼王说法为甚幸。”
        “披亚卡!对文荼王而言，今正是时。所谓时者，何时亦可。”
        时，理财官披亚卡从座而起，问讯具寿那罗陀而右绕已，诣文荼王之处。至已，
    白文荼王曰：
        “大王!具寿那罗陀首肯会面。对王而言，今正是时。所谓时者，何时亦可。”
        “若然，亲爱之披亚卡!今驾多善美之车乘!”
        “大王!诚然。”理财官之披亚卡答文荼王已，驾多善美之车乘已，白文荼王曰：
    “大王!王之多善美车乘已驾妥。”
        五 集 第五 文荼王品                                 七三
    -----------------------------------------------------------------------
        增支部经典三                                        七四
    二  尔时，文荼王乘善美之车，与多善美之车乘俱，为面谒具寿那罗陀，以大王之
    威势，向鸡园之方向前进。凡具车路者，以车代行已，从车而下，徒步进入园内，
 60 如是文荼王诣具寿那罗陀之处。至已，问讯具寿那罗陀，坐于一面。具寿那罗陀即
    告一面坐已之文荼王言：
 61     “大王!或沙门、或婆罗门、或天、或魔、或梵天、或世间之任何者，亦不能
 62 得此等之五处。何等为五?……[乃至]……于世间之中忧愁……[乃至]……如
    今之我，将欲如何? [参照四十八之二~六]
    八  作如是语时，文荼王白具寿那罗陀言：
        “大德!是为何等之法门耶?”
        “大王!是名拔忧箭之法门。”
        “大德!呜呼!确已拔除忧箭。大德!鸣呼!确已拔除忧箭。大德!我听此法门
    而得拔除忧箭。”
        时，文荼王即告理财官披亚卡而言：
        “若此，亲爱之披亚卡!荼毗跋陀夫人之遗骸，而为彼女作塔婆，今，我自今日
    始可沐浴，又可涂油，可摄食物，又可行业务。”

    注1 增一阿含二四(大正藏二、六七九a)。
      2 虽取原典之piyapayena之读法，译者觉以暹罗本之kalakataya piyaya manapaya更
        妥当而取之下亦然。
      3 kosarakkha之语形不能无疑，通常为kosarakkha，又“理财官”为现代一般之近侍者，
        相当于汉译“恒与大王执剑”。想是王背后之卫兵，暹罗本作sokarakkha，但其义不明，
        待识者之是正。

 63     摄句：
          取得、善士、施可爱可意物与等流
          圆足、财、处、憍萨罗以及那罗陀

        五 集 第五 文荼王品                                 七五
    -----------------------------------------------------------------------


五 集(续)1

        增支部经典三                                        七六

    第二 之五十

                第六 盖品
          五十一
    一  如是我闻。一时，世尊住舍卫[城]祇树给孤独园。于此，世尊向诸比丘言：
    “诸比丘!”彼等诸比丘乃回答世尊：“大德!”。世尊曰：
    二  诸比丘!此等五者是障、是盖，覆蔽其心、衰损其慧。何等为五?
    三  诸比丘!欲欲者是障、是盖，覆蔽其心、衰损其慧。诸比丘!嗔者是障、是盖，
    覆蔽其心、衰损其慧。诸比丘!惛眠者是障、是盖，覆蔽其心、衰损其慧。诸比丘!
    掉悔者是障、是盖，覆蔽其心、衰损其慧。诸比丘!疑者是障、是盖，覆蔽其心、
    衰损其慧。
        诸比丘!此等五者是障、是盖，覆蔽其心、衰损其慧。
    四  诸比丘!若比丘不断此等五者之障、盖，覆蔽其心、衰损其慧者，于慧无力而
 64 赢劣，则或知自利，或知利他，或知俱利，或依人之善行而更能作殊胜之圣性，可
    作证智见，无有此理。
        诸比丘!譬如有山间之川，远流、凌水势、漂物。有人若于其两侧作水道之口。
    如是，诸比丘!中央之川流乃分散、扩大、分开而不可远流、不可凌水势、不可漂
    物。正如是，诸比丘!若比丘不断此等五者之障、盖，覆蔽其心、衰损其慧者，于
    慧无力而赢劣，则或知自利，或知利他，或知俱利，或依人之善行而更能作殊胜之
    圣性，可作证智见，无有此1  理。
    五  诸比丘!若比丘断此等五者之障、盖，覆蔽其心、衰损其慧者，于慧有力时，
    则或可知自利，或可知利他，或可知俱利，或依人之善行而更能作殊胜之圣性，可
    作证智见，得有此理。
        诸比丘!譬如有山间之川，远流、凌水势、漂物。有人若于其两侧闭水道之口。
    如是，诸比丘!中央之川流即不分散、不扩大、不分开而可远流、可凌水势、又可
    漂物。正如是，诸比丘!若比丘断是等五者之障、盖，覆蔽其心、衰损其慧者，于
    慧有力时，则或可知自利，或可知利他，或可知俱利，或依人之善行而更能作殊胜
        五 集 第六 盖品                                     七七
    -----------------------------------------------------------------------
        增支部经典三                                        七八
    之圣性，可作证智见，得有此理。”

    注1 netam者即n'etam之误排。

 65       五十二1  注1 增一阿含二四(大正藏二、六七四a)、杂阿含二八(大正藏二、二00b)。
    一  “诸比丘!正说者若说所谓不善聚，可说其为五盖。诸比丘!此之五盖者，乃是
    纯不善聚。何等为五?
    二  即欲欲盖，嗔恚盖，惛眠盖，掉悔盖，疑盖等是。
        诸比丘!正说者若说所谓不善聚，可说此等之五盖。诸比丘!此之五盖者，乃
    是纯不善聚。”

    注1 增一阿含二四(大正藏二、六七四a)、杂阿含二八(大正藏二、二00b)。

          五十三1  注1 汉译南傅(大藏八、等诵经第二诵品一之一六)
    一  “诸比丘!此等五者乃是勤行支。何等为五?
    二  诸比丘!世间有信心之比丘，信彼世尊是：应供、正等觉、明行具足、善逝、
    世间解、无上士、调御丈夫者、天人师、觉者、世尊，信如来之菩提。无病、无恼，
    能成就平等消化，不过冷，不过暖，中庸而堪勤行。无谄、无诳，对于或是[大]
    师、或是智者、或是同梵行者，如实表示自己。精进而住，以断不善法，圆满具足
    努力善法，为坚固勇猛，荷负善法而不舍。具慧能决择，正趣苦尽，成就通达生灭
    之慧。
        诸比丘!此等五者，乃是勤行支。”

    注1 汉译南傅(大藏八、等诵经第二诵品一之一六)

          五十四
    一  诸比丘!此等五时者，乃不堪精勤。何等为五?
 66 二  诸比丘!世间有比丘，老而朽迈。诸比丘!此乃不堪精勤之第一时。
        五 集 第六 盖品                                     七九
    -----------------------------------------------------------------------
        增支部经典三                                        八0
    三  复次，诸比丘!有比丘，病而为病所制。诸比丘!此乃不堪精勤之第二时。
    四  复次，诸比丘!时饥馑而苗稼不稔，乞食难得，不能捃拾遗谷以活命。诸比丘!
    此乃不堪精勤之第三时。
    五  复次，诸比丘!有林薮盗贼扰乱之怖畏，地方人乘于战车，而往右往左。诸比
    丘!此乃不堪精勤之第四时。
    六  复次，诸比丘!有僧伽破裂。复次，诸比丘!僧伽破裂时，互相谩骂、又互相
    讥讽、又互相诤讼、又互相背离；于此之际，不信者无信，又有信者信减少。诸比
    丘!此乃不堪精勤之第五时。
        诸比丘!此等五时，乃不堪精勤。
    七  诸比丘!此等五时，是堪于精勤。何等为五?
    八  诸比丘!世间有比丘，年少、壮而发黑，具有第一青年期之美龄。诸比丘!此
    乃堪于精勤之第一时。
    九  复次，诸比丘!有比丘，无病、无恼，能具平等之消化，不过冷，不过暖，中
    庸而堪于勤行。此乃堪于精勤之第二时。
 67 一0  复次，诸比丘!时丰年而苗稼稔，乞食易得，捃拾遗谷而得活命。诸比丘!
    此乃堪于精勤之第三时。
    一一  复次，诸比丘!人人和合，相互喜悦，不互诤讼，恰如乳与水。以相互亲爱
    之眼相视而住。诸比丘!此乃堪于精勤之第四时。
    一二  复次，诸比丘!僧伽和合，相互喜悦，无有诤讼，遵守同一规定，安稳而住。
    复次，诸比丘!僧伽和合时，互不相骂，又互不相讥，又互不相诤，又互不相背。
    于此之际，不信者生信，又有信省得予增进。诸比丘!此乃堪于精勤之第五时。
        诸比丘!此等五时，乃堪于精勤。”
          五十五
    一  一时，世尊住舍卫[城]祇树给孤独园。复次，尔时，有母子两人，入雨安居
    而为比丘与比丘尼。彼等乃相互再三欲会见，母亦屡次再三欲见其子，子亦屡次再
    三欲见其母，彼等乃由屡次会见而相触，由相触而狎亲，由狎亲而堕贪爱。彼等以
    贪爱心，不舍学戒，显赢劣而行交会。
    二  尔时，众多比丘即诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之彼等
        五 集 第六 盖品                                     八一
    -----------------------------------------------------------------------
        增支部经典三                                        八二
    诸比丘白世尊言：
 68     “大德!此之舍卫[城]有母子二人，入雨安居而为比丘与比丘尼。彼等乃相互
    再三欲见，母亦屡次再三欲见其子，子亦屡次再三欲见其母，彼等乃由屡次会见而
    相触，由相触而狎亲，由狎亲而堕贪爱。彼等以贪爱心，不舍戒学，显赢劣而行交
    会。”
    三  “诸比丘!彼痴人者谓：母不贪爱其子，子亦不贪爱其母耶?诸比丘!我不见其
    他之色如是可贪、如是可欲、如是可醉、如是可缚、如是可萎、如是障证无上之轭
    安稳，诸比丘!彼即是女人之色。诸比丘!有情者乃渲染、贪、缚、萎、坚著于女
    人之色，彼等即为女人之色所捕，而忧于长夜。
        诸比丘!我不见其他之声如是可贪、如是可欲、如是可醉、如是可缚、如是可
    萎、如是障证无上之轭安稳，……他之香……他之味……他之触，诸比丘!此即女
    人之触。诸比丘!有情者乃染、贪、缚、萎、坚著于女人之触。彼等即受捕于女人
    之触，而忧于长夜。诸比丘!女人虽行走，亦为捕捉男子之心1  注1 citam暹罗本作cittam，今依之。 而止，住、坐、卧、
    笑、语、谣、泣、气绝、死，亦为捕捉男子之心而住。诸比丘!正说者，若有说魔
    之普遍罥索，则女人方是正说者所说魔之普遍罥索。”
 69           可言能执剑         恶鬼亦可言
              急著有毒蛇         被咬命不果
              唯一人之时         不语一人女
              女人以盻笑         即失念为缚
              或者被服乱         又优雅语言
              彼期无称赞         即气绝或死
              人即将五欲         方见女人色
              色声味与香         触物亦悦意
              漂流欲瀑流         于欲愚痴人
              转时趣有有         引导入轮迥
              遍知一切欲         无恐怖举动
              居世渡彼岸         获诸漏灭尽
        五 集 第六 盖品                                     八三
    -----------------------------------------------------------------------
        增支部经典三                                        八四

    注1 citam暹罗本作cittam，今依之。

          五十六
    一  一时，有随一比丘，诣自己之亲教师处。至已，而白亲教师言：
        “大德!今我身倦怠，又我不明于各方，又[止观之]法不显现于我，又惛眠捕
    捉我心而住，又不欣行梵行，又我于诸法有疑。”
    二  尔时，彼比丘即随彼共住之比丘，诣世尊之处，至已，问讯世尊，坐于一面。
    坐于一面之彼比丘白世尊言：
        “大德!此比丘作如是言，谓：‘大德!今我身倦怠，又我不明于各方，又[止
    观之]法不显现于我，又惛眠捕捉我心而住，又不欣行梵行，又我于诸法有疑’”。
 70 三  “比丘!此是理所当然。不防护诸根，于食不知量，不精勤觉醒，不观察诸善法，
    于初夜、后夜怠惰菩提分法修习而住时，身即倦怠，彼不明于各方，又[止观之]
    法不显现于彼，又惛眠捕捉彼心而住，又不欣行梵行，又彼于诸法有疑。故比丘!
    汝应如是学：
        我当护诸根门，于食当知量，当精勤觉醒，当观察诸善法，于初夜、后夜当勤
    励菩提分法之修习而住。
        比丘!汝应如是学。”
    四  尔时，彼比丘受世尊之教授，从座而起，问讯世尊，右绕而去；而彼比丘即孤
    独而退，不放逸，炽然不惜身命而住，不久善男子等乃由家趣向非家为目的，将彼
    无上梵行之究竟，于现法而自了知、作证、具足而住。生乃尽，梵行已住，所办已
    办，复了知无还于现状，而又彼比丘乃为阿罗汉之一。
        尔时，得阿罗汉之彼比丘，即诸亲教师处，至已白亲教师言：
    五  “大德!如今我身不倦怠，又我亦明了于各方，又[止观之]法已显现于我，又
    惛眠不捕捉我心而住1  注1 cittam之次下，遗漏na字。 ，又欣行梵行，又我于诸法不疑。”
 71 六  尔时，彼比丘即随彼之共住比丘，诣世尊之处。至已，问讯世尊，坐于一面。
    坐于一面之彼比丘白世尊言：
        “大德!此比丘作如是言，谓：‘大德!今我身不倦怠，又我明了于各方，又[止
        五 集 第六 盖品                                     八五
    -----------------------------------------------------------------------
        增支部经典三                                        八六
    观之]法显现于我，又惛眠不捕捉我心而住，又欣行梵行，又我于诸法不疑。’”
    七  “比丘!此是理所当然。防护诸根，于食知量，精勤觉醒，观察诸善法，于初夜、
    后夜勉励菩提分法之修习而住时，身不倦怠，彼明了于各方，又[止观之]法显现
    于彼，又惛眠不捕捉彼心而住，又欣行梵行，又彼于诸法不疑。故诸比丘!汝等应
    如是学：
        我等当护诸根之门，于食知量，精勤觉醒，观察诸善法，于初夜、后夜勉励菩
    提分法之修习而住。”

    注1 cittam之次下，遗漏na字。

          五十七
    一  “诸比丘!此等五处者，或女人、或男子、或在家、或出家皆应屡屡观察。何等
    为五?
    二  我乃可老者，未超越于老。或女人、或男子、或在家、或出家皆应屡屡观察。
    我乃可病者，未超越于病。或女人、或男子、或在家、或出家皆应屡屡观察。我乃
    可死者，未超越于死。或女人、或男子、或在家、或出家皆应屡屡观察。一切我所
 72 爱可意之物，皆可变亡。或女人、或男子、或在家、或出家皆应屡屡观察。我有业，
    领受业，以业为因，以业为亲缘，以业为归趣，我所造善恶之业我应领受。或女人、
    或男子、或在家、或出家皆应屡屡观察。又，诸比丘!缘何道理，我乃可老者，未
    超越于老，或女人、或男子、或在家、或出家皆应屡屡观察耶?
    三  诸比丘!有情之壮年者，则有壮年之憍，醉于其憍而以身行恶行、以语行恶行、
    以意行恶行，若屡屡观察此理，则一切壮年之憍可完全断灭，或复减轻。
        诸比丘!缘此道理，我乃可应老者，未超越于老，或女人、或男子、或在家、
    或出家皆应屡屡观察。又，诸比丘!缘何道理1  注1 kathan在暹罗本及其他可采作kin以下准此。 ，我乃可病者，未超越于病。或女
    人、或男子、或在家、或出家皆应屡屡观察耶?
    四  诸比丘!有情之无病者，则有无病之憍，醉于其憍而以身行恶行、以语行恶行、
    以意行恶行，若屡屡观察此理，则一切无病之憍可完全断灭，或复减轻。
        诸比丘!缘此道理，我乃可病者，未超越于病，或女人、或男子、或在家、或
        五 集 第六 盖品                                     八七
    -----------------------------------------------------------------------
        增支部经典三                                        八八
    出家皆应屡屡观察。又，诸比丘!缘何道理，我乃可死者，未超越于死，或女人、
    或男子、或在家、或出家皆应屡屡观察耶?
 73 五  诸比丘!有情之命者，则有命之憍，醉于此憍而以身行恶行、以语行恶行、以
    意行恶行，若屡屡观察此理，则一切命之憍，即可[完全]断灭，或复减轻。
        诸比丘!缘此道理，我乃可死者，未超越于死，或女人、或男子、或在家、或
    出家皆应屡屡观察。又，诸比丘!缘何道理，我所受可意之物皆可变亡，或女人、
    或男子、或在家、或出家皆应屡屡观察耶?
    六  诸比丘!于有情之所爱，则有欲之欲，染其欲而以身行恶行、以语行恶语、以
    意行恶行，若屡屡观察其理，则一切欲之欲可完全断灭，或复减轻。
        诸比丘!缘此道理，我所爱可意之物，皆可变亡，或女人、或男子、或在家、
    或出家皆应屡屡观察。又，诸比丘!缘何道理，我有业，领受业，以业为因，以业
    为亲缘，以业为归趣，我所造善恶之业应领受，或女人、或男子、或在家、或出家
    皆应屡屡观察耶?
    七  诸比丘!于有情有身恶行、语恶行、意恶行，若屡屡观察此理，则一切之恶行
    者，即可完全断灭，或复减轻。
        诸比丘!缘此道理，我有业，领受业，以业为因，以业为亲缘，以业为归趣，
    我所造善恶之业，我应领受，或女人、或男子、或在家、或出家皆应屡屡观察。
 74 八  诸比丘!若彼圣弟子有如次之简择：非唯我独自应老、未超越于老，往来死生
    之一切有情乃应老、未超越于老。[如斯简择]若屡屡观察此理，则[出世之]道乃
    生。彼即修习、多作其道。彼若修习、多作其道，则[十]结可[完全]断灭，[七]
    随眠乃能远离。非唯我独自应病、未超越于病，往来死生之一切有情乃应病、未超
    越于病。若屡屡观察此理，则[出世之]道乃生。彼即修习、多作其道。彼若修习、
    多作其道，则[十]结可[完全]断灭，[七]随眠乃能远离。非唯我独自应死、未
    超越于死，往来死生之一切有情，乃应死者、末超越于死。若屡屡观察此理，则[出
    世之]道乃生。彼即修习、多作其道。彼若修习、多作其道，则[十]结可断灭，
    [七]随眠乃能远离。非唯我独自所爱可意之物变亡，往来死生之一切有情所爱、
    可意之物，乃可变亡。若屡屡观察此理，则[出世之]道生。彼即修习、多作其道。
    彼若修习、多作其道，则[十]结可断灭，[七]随眠乃能远离。非唯我独自有业，
        五  集  第六  盖品                                  八九
    -----------------------------------------------------------------------
        增支部经典三                                        九0
    领受业，以业为因，以业为亲缘，以业为归趣，我所造善恶之业，
 75 非唯我领受，往来死生之一切有情有业，领受业，以业为因，以业为亲绿，以业为
    归趣，彼等所造善恶之业，彼等皆领受。若屡屡观察此理，则[出世之]道生。彼
    即修习、多作其道。彼若修习、多作其道，则[十]结可断灭，[七]随眠乃能远离。”
              能定病与老            亦复能定死
              有如法规律            是异生厌嫌
              如斯法有情            我亦应厌此
              于如是之我            此事殊相应
              我如斯思惟            了知无依性
              无病与壮年            或有命憍者
              战胜一切憍            见出家安稳
              我发勤精进            望求成涅槃
              今我于诸欲            亦无修习欲
              可成不退转            果遂罗门行

    注1 kathan在暹罗本及其他可采作kin以下准此。

          五十八
    一  一时，世尊住毗舍离[城]大林中之重阁讲堂。尔时，世尊于日前分时，著内
    衣，披衣执钵，为乞食而入毗舍离[城]，于毗舍离[城]行乞已，食后市还，入大
    林中，为昼息而坐于树下。复次，尔时，众多之栗遮毗童子等执搭箭之弓，带领狗
    群，往右往左徘徊于大林中。见世尊坐于一树下，见已而抛欲搭箭之弓，将狗群却
 76 退一面，诣世尊之处。至已，问讯世尊而各自默然伸手合掌，侍于世尊。尔时，复
    有栗遮毗摩诃那摩散步于大林中，往右往左徘徊其间，见彼等栗遮毗童子各自默然
    伸手合掌侍于世尊。见已，而诣世尊之处。至已，问讯世尊立于一面。立于一面之
    栗遮毗摩诃那摩乃唱优陀那言：
        “跋只王万岁!跋只王万岁!”
        “摩诃那摩!汝何故如斯言：‘跋只王万岁!跋只王万岁!’耶?”
        五 集 第六 盖品                                     九一
    -----------------------------------------------------------------------
        增支部经典三                                        九二
        “大德!此等栗遮毗童子甚是放荡、粗野、傲慢。家族所赠之礼物，或有甘蔗、
    或枣子、或糕点、或麦芽糖、或糖果，皆为彼等夺取而食，夺取而食且蹴贵妇人或
    少女之背后。彼等今却各自默然伸手合掌而侍于世尊。”
        “摩诃那摩!凡为善男子而具有五法者，或刹帝利灌顶王、或承领父祖传下之土
    地者、或部队之将军者、或聚落之聚落主、或民团之长、或复于各家门中各别为上
    位者，唯可期待繁荣而不衰退。何等为五?
    二  摩诃那摩!世有善男子，起策精励，流汗，以腕力聚集如法、依德而得之财，
 77 恭敬、尊重、崇敬、供养父母。于是，被恭敬、尊重、崇敬、供养父母即以美意而
    愍念：‘汝获久生，受保护而长寿!’摩诃那摩!为父母所愍念之善男子，唯可期
    待繁荣而不衰退。
    三  复次，摩诃那摩!有善男子，起策精励，流汗，以腕力聚集如法、依德而得之
    财，恭敬、尊重、崇敬、供养妻子、奴仆、佣人。于是，被恭敬、尊重、崇敬、供
    养妻子、奴仆、佣人即以美意而愍念：‘汝获久生，受保护而长寿!’摩诃那摩!
    为妻子、奴仆、佣人所愍念之善男子，唯可期待繁荣而不衰退。
    四  复次，摩诃那摩!有善男子，起策精励，流汗，以腕力聚集如法、依德而得之
    财，恭敬、尊重、崇敬、供养比邻与为[自己之]田地作业人。于是，被恭敬、尊
    重、崇敬、供养之比邻于为[自己之]田地作业之人等即以美意而愍念：‘汝获久
    生，受保护而长寿!’摩诃那摩!为比邻与为[自己之]田地作业之人等所愍念之
    善男子，唯可期待繁荣而不衰退。
    五  复次，摩诃那摩!有善男子，起策精励，流汗，以腕力聚集如法、依德而得之
    财，恭敬、尊重、崇敬、供养接受一切赠品之诸天1  注1 家之天掟，自古由祭祀守护神而来。 。于是，被恭敬、尊重、崇敬、
    供养接受赠品之诸天，即以美意而愍念：‘汝获久生，受保护而长寿!’摩诃那摩!
    为诸天所愍念之善男子，唯可期待繁荣而不衰退。
    六  复次，摩诃那摩!有善男子，起策精励，流汗，以腕力聚集如法、依德而得之
    财，恭敬、尊重、崇敬、供养沙门婆罗门。于是，被恭敬、尊重、崇敬、供养之沙
 78 门、婆罗门即以美意而愍念：‘汝获久生，受保护而长寿!’摩诃那摩!为沙门婆
    罗门所愍念之善男子，唯可期待繁荣而不衰退。
        摩诃那摩!凡为善男子而具有五法者，或刹帝利灌顶王、或承领祖先传下之土
        五 集 第六 盖品                                     九三
    -----------------------------------------------------------------------
        增支部经典三                                        九四
    地者、或部队之将军者、或聚落之聚落主、或民团之长、或复于各家门中各别为上
    位者，唯可期待繁荣而不衰退。”
              承事母与父          恒幸惠妻子
              又与家庭人          为从人利益
              利益为两者          具戒之贤人
              先逝世亲属          又今生活人2  注2 jivitam由注释文及文意推之，当读为jivatam。
              沙门婆罗门          又惠及诸天
              住家之正义          起欢喜之心
              彼善事作已          可供养称赞
              现世人称彼          死而生天界

    注1 家之天掟，自古由祭祀守护神而来。
      2 jivitam由注释文及文意推之，当读为jivatam。

          五十九
    一  “诸比丘!于老年出家之人，而能成就五法者难得。何等为五?
    二  诸比丘!于老年出家之人，而聪敏者难得，行仪之圆满者难得，多闻者难得，
    说法者难得，持律者难得。
        诸比丘!于老年出家之人，而能成就此等五法者难得。”
          六十
    一  “诸比丘!于老年出家之人，而能成就五法者难得。何等为五?
 79 二  诸比丘!于老年出家之人，而能善语者难得，能善持所受者难得，能[教授而]
    敬受者难得，能说法者难得，能持律者难得。
        诸比丘!于老年出家之人，而能成就此等五法者难得。”

          摄句：
            五障、五盖、勤行支、五时、母与子
            亲教师、处、栗遮毗童子与其余二者
        五 集 第六 盖品                                     九五
    -----------------------------------------------------------------------
        增支部经典三                                        九六

                第七 想品
          六十一
    一  “诸比丘!若修行或多作如是等之五想，则有大果，大胜利，润于甘露，终于甘
    露。何等为五?
    二  即不净想、死想、过患想、食违逆想、一切世界无欣喜想等是。
        诸比丘!若修行或多作是等之五想，则有大果，有大胜利，润于甘露，终于甘
    露。”
          六十二
    一  “诸比丘!若修行或多作此等之五想，则有大果，有大胜利，润于甘露，终于甘
    露。何等为五?
    二  即无常想、无我想、死想、食违逆想、一切世界无欣喜想等是。
 80     诸比丘!若修行或多作此等之五想，则有大果，有大胜利，润于甘露，终于甘
    露。”
          六十三
    一  “诸比丘!依五增长而增长之圣弟子，即依圣增长而增长，受坚固最胜之身。何
    等为五?
    二  即依信而增长、依戒而增长、依闻而增长、依舍而增长、依慧而增长。
        诸比丘!依此等之五增长而增长之圣弟子，即依圣增长而增长，受坚固最胜之
    身。”
              信戒慧增长         又舍闻二者
              如斯善智人         受现坚固身
          六十四
    一  “诸比丘!依五增长而增长之女圣弟子，即依圣增长而增长，受坚固最胜之身。
    何等为五?
    二  即依信而增长、依戒而增长、依闻而增长、依舍而增长、依慧而增长。
        诸比丘!依此等之五增长而增长之女圣弟子，即依圣增长而增长，受坚固最胜
        五 集 第七 想品                                     九七
    -----------------------------------------------------------------------
        增支部经典三                                        九八
    之身。”
              信戒慧增长          又舍闻二者
              如斯善智女          受现坚固身
 81       六十五
    一  “诸比丘!成就五法之比丘，即堪与同梵行者论议。何等为五?
    二  诸比丘!世间有比丘，自具足戒，又对戒具足之论而发问时能记说。自具足定，
    又对定具足之论而发问时能记说。自具足慧，又对慧具足之论而发问时能记说。自
    具足解脱，又对解脱具足之论而发问时能记说。自具足解脱智见，又对解脱智见具
    足之论而发问时能记说。
        诸比丘!成就此等五法之比丘，即堪与同梵行者论议。”
          六十六
    一  “诸比丘!成就五法之比丘，即堪与同梵行者共住。何等为五?
    二  诸比丘!世间有比丘，自具足戒，又对戒具足之论而发问时能记说。自具足定，
    又对定具足之论而发问时能记说。自具足慧，又对慧具足之论而发问时能记说。自
    具足解脱，又对解脱具足之论而发问时能记说。自具足解脱智见，又对解脱智见具
    足之论而发问时能记说。
        诸比丘!成就如是等五法之比丘，即堪与同梵行者共住。”
          六十七
    一  “诸比丘!无论任何比丘、比丘尼，若修五法，多作五法，彼即可期望于二果
 82 中之随一果，得现法之慧，无论任何余依者，则为不还性。何等为五?
    二  诸比丘!世间有比丘，修欲三摩地勤行成就神足，修勤三摩地--心三摩地
      --观三摩地勤行成就神足，[修]第五增上精进。
        诸比丘!无论任何比丘、比丘尼，若修此等五法，多作是等五法，彼乃可期待
    二果中之随一果，得现法之慧，无论任何余依，则为不还性。”
          六十八
    一  “诸比丘!我于自觉之前，为未现等觉之菩萨时，修此等五法，多作五法。何等
    为五?
    二  我乃修欲三摩地勤行成就神足，修勤三摩地--心三摩地--观三摩地勤行成
        五 集 第七 想品                                     九九
    -----------------------------------------------------------------------
        增支部经典三                                        一00
    就神足，[修]第五增上精进。诸比丘!我自修第五增上精进之此等法故，多作故，
    凡以证智可予作证，我以证智作证其法而引发于心，随其范围而各自可得满足；我
    若领受种种之神通……乃至……至梵世亦令身到，随其范围而各自可得予满足；我
 83 若……乃至……诸漏已尽故，无漏之心解脱、慧解脱于现法自以证智作证，具足而
    住；随其范围而各自可得予满足。”
          六十九
    一  “诸比丘!若修行或多作是等五法，则能引导一向厌离、离贪、灭、寂、通智、
    等觉、涅槃。何等为五?
    二  诸比丘!世间有比丘，循身观不净而住，于食而有违逆想，于一切世间而有不
    欣乐想，循一切行而观无常；复于彼内心，善自安立死想。
        诸比丘!若修行或多作此等之法，则能引导一向厌离、离贪、灭、寂、通智、
    等觉、涅槃。”
          七十
    一  “诸比丘!若修行或多作是等之五法，则能引导漏尽。何等为五?
    二  诸比丘!世间有比丘，循身观不净而住，于食而有违逆想，于一切世间而有不
    欣乐想，循一切行而观无常；复于彼之内心，善自安立死想。
        诸比丘!若修或多作此等之五法，期能引导漏尽。”

          摄句：
            说明二想、二增长及论议
            共住、二神足、厌离与漏尽

84             第八 战士品
          七十一
    一  “诸比丘!若修行或多作此等五法，则有心解脱果及心解脱果之胜利，又有慧解
    脱果及慧解脱果之胜利。何等为五?
    二  诸比丘!世间有比丘，循身观不净而住，于食而有违逆想，于一切世间有不欣
        五 集 第八 战上品                                   一0一
    -----------------------------------------------------------------------
        增支部经典三                                        一0二
    乐想，循一切行而观无常，复于彼之内心，善自安立死想。
        诸比丘!若修行或多作此等五法，则有心解脱果及心解悦果之胜利，又有慧解
    脱果及慧解脱果之胜利。
    三  诸比丘!比丘有心解脱及慧解脱时，诸比丘!此比丘即称为已拔关、已埋堑、
    已拔箭、已外户、已倒幢、已卸担、已离系之圣者。又，诸比丘!云何为有比丘已
    拔关耶?
    四  诸比丘!世间有比丘，无明已断，根已斫，如[被]截罗树之残干，能灭，当
    来无生。诸比丘!如是者有比丘是已拔关。又，诸比丘!云何为有比丘是已埋堑耶?
    五  诸比丘!世间有比丘，反覆有生之轮回已断，根已斫，如[被]截罗树之残干，
    能灭，当来无生。诸比丘!如是者有比丘是已埋堑。又，诸比丘!云何为有比丘是
    已拔箭耶?
 85 六  诸比丘!世间有比丘，渴爱已断，根已斫，如[被]截罗树之残干，能灭，当
    来无生。诸比丘!如是者有比丘是已拔箭。又，诸比丘!云何为有比丘已外户耶?
    七  诸比丘!世间有比丘，五顺下分结已断，根已斫，如[被]截罗树之残干，能
    灭，当来无生。诸比丘!如是者有比丘是已外户。又，诸比丘!云何为有比丘是已
    倒幢、已卸担、已离系之圣者耶?
    八  诸比丘!世间有比丘，我慢已断，根已斫，如[被]截罗树之残干，能灭，当
    来无生。诸比丘!如是比丘是已倒幢、已卸担、已离系之圣者。”
          七十二
    一  “诸比丘!若修行或多作此等五法，则有心解脱果及心解脱果之胜利，又有慧解
    脱果及慧解脱果之胜利。何等为五?
    二  即：无常想、于无常之苦想、于苦之无我想、断想、离贪想等是。
        诸比丘!若修行或多作此等五法，则有心解脱果及心解脱果之胜利，又有慧解
    脱果及慧解脱果之胜利。
    三  诸比丘!比丘有心解脱及慧解脱时，诸比丘!此比丘即称为已拔关、已埋堑、
    已拔箭、已外户、已倒幢、已卸担、已离系之圣者。又，诸比丘!云何为有比丘已
    拔关耶?
    四  诸比丘!世间有比丘，无明已断，根已斫，如[被]截罗树之残干，能灭，当
        五 集 第八 战士品                                   一0三
    -----------------------------------------------------------------------
        增支部经典三                                        一0四
    来无生。诸比丘!如是者有比丘是已拔关。又，诸比丘!云何为有比丘是已埋堑耶?
 86 五  诸比丘!世间有比丘，反覆有生之轮回已断，根已斫，如[被]截罗树之残干，
    能灭，当来无生。诸比丘!如是者有比丘是已埋堑。又，诸比丘!云何为有比丘已
    拔箭耶?
    六  诸比丘!世间有比丘，渴爱已断，根已斫，如[被]截罗树之残干，能灭，当
    来无生。诸比丘!如是者有比丘是已拔箭。又，诸比丘!云何为有比丘已外户耶?
    七  诸比丘!世间有比丘，五顺下分结已断，根已斫，如截罗树之残干，能灭，当
    来无生。诸比丘!如是者有比丘是已外户。又，诸比丘!云何为有比丘是已倒幢、
    是已卸担、是已离系之圣者耶?
    八  诸比丘!世间有比丘，我慢已断，根已斫，如截罗树之残干，能灭，当来无生。
    诸比丘!如是者有比丘是已倒幢、是已卸担、是已离系之圣者。”
          七十三
    一  尔时，有随一之比丘，诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之
    彼比丘白世尊言：
        “大德!法住者，法住者，大德!齐具何之比丘，为法住者耶?”
    二  “比丘!世间有比丘，通达于法，谓：契经、应颂、记说、讽颂、无问自说、如
    是说、本生、未曾有法、智解等是。彼依其法通达而度日，废独居，不精进于内心
    之寂止。比丘!是名为多通达比丘，而非法住者。
 87 三  复次，比丘!有比丘有闻、通达，广为他人说法，彼依其法教示而度日，废独
    居，不精进于内心之寂止。比丘!是名多教示比丘，而非法住者。
    四  复次，比丘!有比丘有闻、通达，广为读诵其法，彼依其读诵而度日，废独居，
    不精进于内心之寂止。比丘!是名多读诵比丘，而非法住者。
    五  复次，比丘!有比丘有闻、通达，以心随寻、随伺其法，以意而随观[其法]。
    彼依其法寻思而度日，废独居，不精进于内心之寂止。比丘!是名多寻思比丘，而
    非法住者。
    六  比丘!世间有比丘，通达于法，谓：契经、应颂、记说、讽颂、无问自说、如
    是说、本生、未曾有法、智解等是。彼不依其法通达而度日，不废独居，精进于内
    心之寂止。比丘!如是者为法住比丘。
        五 集 第八 战士品                                   一0五
    -----------------------------------------------------------------------
        增支部经典三                                        一0六
    七  比丘!如是我说比丘之多得达、多教示、多读诵、多寻思、法住者。比丘!凡
    [大]师为利益而起怜愍心，哀愍而对弟子应作者，我为汝等而作。比丘![于]
    此等树下，此等空屋，比丘!当静观!勿放逸，勿后悔，此是我对汝等之所教诫。”
 88       七十四
    一  尔时，有随一之比丘，诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之
    彼比丘白世尊言：
        “大德!法住者，法住者，大德!齐具何得为法住者耶?”
    二  “比丘!世间有比丘，得达于法，谓：契经、应颂、记说、讽颂、无问自说、如
    是说、本生、未曾有法、毗陀罗。然而不解以上其[法]之慧义。比丘!是名为多
    学诵比丘，而非法住者。
    三  复次，比丘!有比丘有闻、得达，广为他人说法，然而不解以上其[法]之慧
    义。比丘!是名为多教示比丘，而非法住者。
    四  复次，比丘!有比丘有闻、得达，广为读诵其法，然而不解以上其[法]之慧
    义。比丘!是名为多读诵比丘，而非法住者1  注1 dhammavihari是dhammavihari之误。 。
    五  复次，比丘!有比丘有闻、得达，以心随寻、随伺其法，以意而随观，然而不
    解以上其[法]之慧义。比丘!是名为多寻思比丘，而非法住者。
    六  比丘!世间有比丘，得达于法，谓：契经，应颂、记说、讽颂、无问自说、如
    是说、本生、未曾有法、毗陀罗。又了解以上其[法]之慧义。比丘!如是乃为法
    住比丘。
    七  比丘!如是我说比丘之多得达、多教示、多读诵、多寻思、法住者。比丘!凡
 89 [大师]为利益而起怜愍心，哀愍而对弟子应作者，我为汝等而作。比丘![于]
    此等树下，此等空屋，比丘!当静观!勿放逸，勿后悔，此乃我对汝等之所教诫。”

    注1 dhammavihari是dhammavihari之误。

          七十五1  注1 增一阿含三三(大正藏二、六八六c)。
    一  “诸比丘!有此等之五战士，存在于世。何等为五?
    二  诸比丘!世间有一类战士，连见战地起尘埃亦恐惧、战栗，蹈而不前，不能战
        五 集 第八 战士品                                   一0七
    -----------------------------------------------------------------------
        增支部经典三                                        一0八
    斗。诸比丘!世间有如是一类之战士。诸比丘!有此第一种战士存在于世。
    三  复次，诸比丘!世间有一类之战上，容忍战地尘埃聚，而见幢群则恐惧、战栗，
    蹈而不前，不能战斗。诸比丘!世间有如是一类之战士。有此第二种战士存在于世。
    四  复次，诸比丘!世间有一类之战士，容忍战地尘埃聚、幢群，而听闻喊声则恐
    惧、战栗，蹈而不前，不能战斗。诸比丘!世间有如是一类之战士。诸比丘!有此
    第三种战士存在于世。
    五  复次，诸比丘!世间有一类之战士，容忍战地尘埃聚、幢群、喊声，而相争败
    阵失神。诸比丘!世有如是一类之战士。诸比丘!有此第四种战士而存在于世。
 90 六  复次，诸比丘!世间有一类之战士，容忍战地尘埃聚、幢群、喊声、相争，彼
    乃胜其战斗，成为胜者，即住于其本营。诸比丘!世间有如是一类之战士。诸比丘!
    有此第五种战士而存在于世。
        诸比丘!有此等五战士而存在于世。
    七  诸比丘!正如是，譬喻此等之战士，有五者补特伽罗存在于诸比丘中。何等为
    五?
    八  诸比丘!世间有比丘，连见尘埃聚亦恐惧、战栗，蹈而不前，不能继续梵行，
    示弱于学，弃学而退转。彼之尘埃聚者何耶?诸比丘!世间有比丘，听说于某村或
    某邑，有女人2  注2 itthi暹罗本作itthi为正，以下亦然。 或童女，美丽，胜于所见，见者欢喜，成就最上之色形。彼闻已而
    恐惧、战栗，蹈而不前，不能继续梵行。示弱于学，弃学而退转。此是彼之尘埃聚。
        诸比丘!譬如彼战士，连见尘埃聚亦恐惧、战栗，蹈而不前，不能战斗。诸比
    丘!我说可如是譬喻如此之补特伽罗。诸比丘!世间有如是一类之补特伽罗。诸比
    丘!是可喻为第一种之战士，有此补特伽罗存在于诸比丘之中。
    九  复次，诸比丘!有比丘容忍战地尘埃聚，然见幢群则恐惧、战栗，蹈而不前，
    不能继续梵行，示弱于学，弃学而退转。彼幢群者何耶?诸比丘!世间有比丘，虽
    不闻于某村或某邑，有女人或童女，美丽，胜于所见，见者欢喜，成就最上之色形
 91 ，而自见3  注3 samam取暹罗本之samam。 女人或童女之美丽，胜于所见，见者欢喜，成就最上之色形。彼见此女
    已，而恐惧、战栗，蹈而不前，不能继续梵行，示弱于学，弃学而退转，此是彼之
    幢群。
        诸比丘!譬如彼战士，容忍战地尘埃聚，而见幢群则恐惧、战栗，蹈而不前，
        五 集 第八 战士品                                   一0九
    -----------------------------------------------------------------------
        增支部经典三                                        一一0
    不能战斗。诸比丘!我说可如是譬喻如此之补特伽罗。诸比丘!世间有如是一类之
    补特伽罗。诸比丘!是可喻为第二种之战上，有此补特伽罗存在于诸比丘中。
    一0  复次，诸比丘!有比丘容忍战地尘埃聚、幢群，而听闻喊声则恐惧、战栗，
    蹈而不前，不能继续梵行，示弱于学，弃学而退转。彼喊声者何耶?诸比丘!世间
    有女人，接近居林中、或居树下、或接近居空屋之比丘已，嘲笑、叙谈，拍手哄笑，
    发轻弄之语。彼为女人所嘲笑、叙谈，拍手哄笑而恐惧、战栗，蹈而不前，不能继
    续梵行，示弱于学，弃学而退转。此是彼喊声。
        诸比丘!譬如有战士，容忍战地尘埃聚、幢群，而听闻喊声则恐惧、战栗，蹈
    而不前，不能战斗。诸比丘!我说可如是譬喻如此之补特伽罗。诸比丘!世间有如
    是一类之补特伽罗。诸比丘!是可喻为第三战士，有此补特伽罗存在于诸比丘中。
 92 一一  复次，诸比丘!有比丘容忍战地尘埃聚、幢群、喊声，而相斗败阵而失神。
    其相斗者何耶?诸比丘!世间有女人，接近于居林中、或居树下、或居空屋之比丘
    已，侵犯而坐，侵犯而卧，拥抱。彼为女人所侵犯而坐，侵犯而卧，所拥抱，不弃
    学，不示羸劣而行淫事。此是其相斗。
        诸比丘!譬如有彼战士，容忍战地尘埃聚、幢群、喊声，于相争败阵而失神。
    诸比丘!我说可如是譬喻如此之补特伽罗。诸比丘!世间有如是一类之补特伽罗。
    诸比丘!是可喻为第四种战士，有此补特伽罗存在于诸比丘中。
    一二  复次，诸比丘!有比丘，容忍战地尘埃聚、幢群、喊声、相斗，彼乃胜其战
    斗，成为胜者，即住于其本营。其本营者何耶?诸比丘!世间有女人，接近于居林
    中、或居树下、或居空屋之比丘已，侵犯而坐，侵犯而卧，拥抱。彼为女人所侵犯
    而坐，侵犯而卧，被拥抱，脱离而去随意之处。彼则利用丛林、树下、山、窟、岩
    拿、冢间、高原、空处、稻杆积所远离之坐卧处，或居林中、或居树下、或居空屋，
    结跏趺坐，惟愿端身，安立对面之念。彼断世中之贪，心无贪而住，净治心之贪欲；
    断嗔失，心无嗔而住，饶益悲愍一切有情，净治心之嗔失；断惛眠，无惛眠而住，
    有光明想，以正念正知而净治惛眠之心；断掉悔，无掉举而住，以内心寂静而净治
 93 心之掉悔；断疑虑，只除疑虑而住，于善法无疑虑，净治心之疑虑。彼乃断染污其
    心、羸弱其慧之此等五盖，离欲……乃至……具足第四静虑而住。彼乃如是而心得
    定、清净、洁白、无垢，远离染污，得柔软、堪忍、不动而住之时，引发为尽诸漏
        五 集 第八 战士品                                   一一一
    -----------------------------------------------------------------------
        增支部经典三                                        一一二
    之心。彼乃如实了知是苦，如实了知是苦集，如实了知是苦灭，如实了知是趣苦灭
    之道；如实了知此等为漏，如实了知是漏集，如实了知是漏灭，如实了知是趣漏灭
    之道。彼乃如是了知，如是见故，解脱心欲漏，解脱心有漏，解脱心无明漏，于已
    解脱者，则有解脱之智：生已尽，梵行已住，可办者已办，更了知不还于现境。是
    其战斗克胜。
        诸比丘!譬如有战士，容忍尘埃聚、幢群、喊声、相斗，彼乃胜于此之战斗，
    成为战斗之胜者，即住于彼之本营。诸比丘!我说可如是譬喻如此之补特伽罗。诸
    比丘!世间有如是一类之补特伽罗。诸比丘!是可喻为第五种战士，有此补特伽罗
    存在于诸比丘中。
        诸比丘!可喻为五战士，有此等之补特伽罗存在于诸比丘中。”

    注1 增一阿含三三(大正藏二、六八六c)。
      2 itthi暹罗本作itthi为正，以下亦然。
      3 samam取暹罗本之samam。

          七十六1  注1 增一阿含三三(大正藏二、六八七b)。
    一  “诸比丘!有此等之五战士，存在于世。何等为五?
 94 二  诸比丘!世间有一类之战士，执剑、楯，装弓、箙，参加布阵之战斗。彼于战
    斗则鼓起勇气而奋斗，然敌人斗杀如是鼓起勇气而奋斗之彼。诸比丘!世间有如是
    一类之战士。诸比丘!有如是战士而存在于世，是为第一种。
    三  复次，诸比丘!世间有一类之战士，执剑、楯，装弓、箙，参加布阵之战斗。
    彼于战斗则鼓起勇气而奋斗，然敌人杀如是鼓起勇气而奋斗之彼，出彼于[战列]
    外，出[战列]外已，被引导至亲族处。彼欲依亲族而随从引导，然而未达于亲族
    [家]，在途中即命终。诸比丘!世间有如是一类之战士。诸比丘!有如是战士而存
    在于世，是为第二种。
    四  复次，诸比丘!世间有一类之战士，执剑、楯，装弓、箙，参加布阵之战斗。
        五 集 第八 战士品                                   一一三
    -----------------------------------------------------------------------
        增支部经典三                                        一一四
    彼于战斗鼓起勇气而奋斗，然敌人射杀如是鼓起勇气而奋斗之彼，出彼于[列]外，
    出[列]外已，被引导至亲族处。亲族乃看护、伺候于如是之彼。彼一面为至亲族
    处所看护；一面为[亲族]所伺候，却为其病而命终。诸比丘!世间有如是一类之
    战士。诸比丘!有如是战士而存在于世，是为第三种。
    五  复次，诸比丘!世间有一类之战士，执剑、楯，装弓、箙，参加布阵之战斗。
    彼于战斗，则鼓起勇气而奋斗，然敌人射杀如是鼓起勇气而奋斗之彼，出彼于[列]
    外，出[列]外已，被引导至亲族处。亲族乃看护、伺候如是之彼。彼一面为至亲
    族处所看护，一面为[亲族]所伺候，其病乃愈。诸比丘!世间有如是一类之战士。
        诸比丘!有如是战士而存在于世，是为第四种。
 95 六  复次，诸比丘!世间有一类之战士，执剑、楯，装弓、箙，参加布阵之战斗。
    彼乃胜于其战斗，成为胜者，即住于其本营。诸比丘!世间有如是一类之战士。诸
    比丘!有如是战士而存在于世，是为第五种。
        诸比丘!有此等之五战士而存于世。
    七  诸比丘!正如是，可喻为此等之五战士，有补特伽罗而存在于诸比丘中。何等
    为五?
    八  诸比丘!世间有诸比丘，依止于随一之村或邑而住。彼于日之前分，著内衣，
    披衣持钵，为乞食而入其村或邑。不护身，不护语，不护心，不安住其念，不防御
    其根，彼于其处，或见乱著衣、或见不正覆身之女人；或见乱著衣、或见不正覆身
    之女人已，彼之贪即搅乱其心，彼由贪所搅乱之心，不弃学，不示弱而行淫事。
        诸比丘!譬如有彼之战士，执剑、楯，装弓、箙，参加布阵之战斗。彼于战斗
    则鼓起勇气而奋斗，然敌人杀如是鼓起勇气而奋斗之彼。诸比丘!我说可如是譬喻
    如此之补特伽罗。诸比丘!世间亦有如是一类之补特伽罗。诸比丘!是可喻为第一
    种之战士，有此补特伽罗而存在于诸比丘之中。
    九  复次，诸比丘!有比丘依止于随一之村或邑而住。彼于日之前分，著内衣，披
    衣持钵，为乞食而入其村或邑。不护身，不护语，不护心，不安住其念，不防御其
 96 根，彼于其处，或见乱著衣、或见不正覆身之女人；或见乱著衣、或见不正覆身之
    女人已，彼之贪即搅乱其心，彼由贪所搅乱之心，彼之身乃扰恼，心乃扰恼。彼谓：
    ‘我今往[僧]园而告诸比丘：“诸贤者!我为贪所缠缚，为贪所随逐，不能继续梵
        五 集 第八 战士品                                   一一五
    -----------------------------------------------------------------------
        增支部经典三                                        一一六
    行，示弱于学，弃学而退转。”’彼即往[僧]园，然未达[僧]园，于中途而示弱
    于学，弃学而退转。
        诸比丘!譬如有彼之战士，执剑、楯，装弓、箙，参加布阵之战斗。彼于其战
    斗则鼓起勇气而奋斗，然敌人射杀如是鼓起勇气而奋斗之彼，出彼于[列]外，出
    [列]外已被引导至亲族处。彼即欲依亲族而随从引导，然而未达亲族之家，在中
    途命终。诸比丘!我说可如是譬喻如此之补特伽罗。诸比丘!世间亦有如是一类之
    补特伽罗。诸比丘!是可喻为第二种之战士，有此补特伽罗而存在于诸比丘之中。
    一0  复次，诸比丘!有比丘依止于随一之村或邑而住。彼于日之前分，著内衣，
    披衣持钵，为乞食而入其村或邑。不护身，不护语，不护心，不安住其念，不防御
    其根，彼于其处，或见乱著衣、或见不正覆身之女人；或见乱著衣、或见不正覆身
    之女人已，彼之贪即搅乱其心，彼由贪所搅乱之心，彼之身乃扰恼，心乃扰恼。彼
    谓：‘我今往[僧]园而告诸比丘：“诸贤者!我为贪所缠缚，为贪所随逐，不能继
    续梵行，示弱于学，弃学而退转。”’彼往[僧]园而告诸比丘：‘诸贤者!我为贪
    所缠缚，为贪所随逐，不能继续梵行，示弱于学，弃学而退转。’同梵行者即教授、
    教诫如是之彼：
 97     ‘友!世尊说：“欲者少味、多苦、多恼，于此处过患倍增。”世尊说：“欲者如
    骨锁，多苦、多恼，于此处过患倍增。”世尊说：“欲者如肉块，多苦、多恼，于此
    处过患倍增。”世尊说：“欲者如草炬，多苦、多恼，于此处过患倍增。”世尊说：“欲
    者如火坑，多苦、多恼，于此处过患倍增。”世尊说：“欲者如梦，多苦、多恼，于
    此处过患倍增。”世尊说：“欲者如借用物，多苦、多恼，于此处过患倍增。”世尊说：
    “欲者如树果，多苦、多恼，于此处过患倍增。”世尊说：“欲者如屠舍，多苦、多恼，
    于此处过患倍增。”世尊说：“欲者如枪矛，多苦、多恼，于此处过患倍增。”世尊说：
    “欲者如蛇首，多苦、多恼，于此处过患倍增。”具寿!欣乐梵行!具寿!勿示弱于
    学，勿弃学而退转。’
        彼为同梵行者如是教授、如是教诫。彼如是谓：‘友!譬如世尊即说：“欲者少
    味、多苦、多恼，于此处过患倍增。’我仍不能继续梵行，示弱于学，当弃学而退转。”
    彼示弱于学，弃学而退转。
        诸比丘!譬如有战士，执剑、楯，装弓、箙，参加布阵之战斗。彼于其战斗鼓
        五 集 第八 战士品                                   一一七
    -----------------------------------------------------------------------
        增支部经典三                                        一一八
 98 起勇气而奋斗，然敌人射杀如是鼓起勇气而奋斗之彼，出彼于[列]外，出[列]
    外已被引导至亲族处，至亲族处即看护、侍候如是之彼。彼乃为至亲族处所看护、
    所侍候，却为其病而命终。诸比丘!我说可如是譬喻如此之补特伽罗。诸比丘!世
    间有如是一类之补特伽罗，诸比丘!是可喻为第三种之战士，有此补特伽罗而存在
    于诸比丘中。
    一一  复次，诸比丘!有比丘依止于随一之村或邑而住。彼于日之前分，著内衣，
    披衣持钵，为乞食而入其村或邑。不护身，不护语，不护心，不安住其念，不防御
    其根彼于其处，或见乱著衣、或见不正覆身之女人；或见乱著衣、或见不正覆身之
    女人已，彼贪即搅乱其心，彼由贪所搅乱之心，彼之身乃扰恼，心乃扰恼。彼谓：
    ‘我今往[僧]园而告诸比丘：“诸贤者!我用贪所缠缚，为贪所随逐，不能继续梵
    行，示弱于学，弃学而退转。”’彼往[僧]园而告诸比丘：“诸贤者!我为贪所缠
    缚，为贪所随逐，不能继续梵行，示弱于学，当弃学而退转。”同梵行者即教授、
    教诫如是之彼：
        ‘友!世尊即说：“欲者少味、多苦、多恼，于此处过患倍增。”世尊即说：“欲
    者如骨锁，多苦、多恼，于此处过患倍增。”世尊说：“欲者如肉块……。”世尊即说：
    “欲者如草炬……。”世尊即说：“欲者如火坑……。”世尊即说：“欲者如梦……。”
 99 世尊即说：“欲者如借用物……。”世尊即说：“欲者如树果……。”世尊即说：“欲者
    如屠舍……。”世尊即说：“欲者如枪矛……。”世尊即说：“欲者如蛇首，多苦、多
    恼，于此处过患倍增。”具寿!欣乐梵行。具寿!勿示弱于学，勿弃学而退转。”
        彼为同梵行者如是所教授、如是所教诫，彼如是谓：“诸贤者!我欲勇悍。诸
    贤者!我欲勤行。诸贤者!我欲欣乐梵行。诸贤者!我今不示弱于学，当不弃学而
    退转。’
        诸比丘!譬如有战士，执剑、楯，装弓、箙，参加布阵之战斗。彼于其战斗鼓
    起勇气而奋斗，然敌人射杀如是鼓起勇气而奋斗之彼，出彼于[列]外，出[列]
    外已，而被引导至亲族处，亲族即看护、侍候如是之彼。彼即为亲族所看护、所侍
    候，其病乃愈。诸比丘!我说可如是譬喻如此之补特伽罗。诸比丘!世间有如是一
    类之补特伽罗，诸比丘!是可喻为第四种之战士，有此补特伽罗而存在于诸比丘中。
    一二  复次，诸比丘!有比丘依止于随一之村或邑而住。彼于日之前分，著内衣，
        五 集 第八 战士品                                   一一九
    -----------------------------------------------------------------------
        增支部经典三                                        一二0
    披衣持钵，为乞食而入其村或邑。守护其身，守护其语，守护其心，安住其念，防
    御其根，彼以眼见色已，不取相，不取随好。若不防御眼根而住，则贪、忧、恶不
100 善法者当流入，为防御其而修行，保护眼根，入眼根之律仪；以耳闻声已……以鼻
    嗅香已……以舌尝味已……以身触所触已……以意识法已，不取相，不取随好。若
    不防御意根而住，则贪、忧、恶不善法等当流入，为防御此等而修行，保护意根，
    入意根之律仪。彼于食后，从乞食而还，利用林中、树下、山、洞窟、严龛、冢间、
    高原、空处、稻杆积远离之坐卧处。彼或居林中、或坐树下、或居空屋，结跏趺坐，
    端身期许，安立对面之念。彼断世之贪……乃至……彼断其染污心、损坏其慧之此
    等五盖，离欲……乃至……具足第四静虑而住。彼如是心得定、清净、洁白、无垢，
    远离染污，得柔软、堪忍、不动而住之时，为尽诸漏引发其心。彼乃如实了知是苦
    ……乃至……更了知不还现状。
        诸比丘!譬如有战士，执剑、楯，装弓、箙，参加布阵之战斗。彼乃胜于其战
    斗，成为胜者，即住于本营。诸比丘!如是，我说可譬喻如此之补特伽罗。诸比丘!
    世间有如是一类之补特伽罗，诸比丘!是可喻为第五种之战士，有此补特伽罗而存
    在于诸比丘中。
        诸比丘!喻有此等之五战士，有补特伽罗而存于诸比丘中。”

    注1 增一阿含三三(大正藏二、六八七b)。

          七十七
101 一  “诸比丘!若见此等五未来之怖畏，则比丘应为未得之得、为未达之达、为未证
    之证，居于林中而不放逸，炽然不惜身命而住。何等为五?
    二  诸比丘!世间有比丘，居于林中，思择而谓：‘我今孤独而住于林中。孤独而
    住于林中之我，或有蛇欲咬、或有蝎欲螫、或有百足而啮，致我将因之而死。此我
    所障碍，我即为未得之得、为未达之达、为未证之证，启发精进。’
        诸比丘!有是比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，
    居于林中而不放逸，炽然不惜身命为住，是为第一。
    三  复次，诸比丘!有比丘，居于林中，思择而谓：‘我今孤独而住于林中。我孤
        五 集 第八 战士品                                   一二一
    -----------------------------------------------------------------------
        增支部经典三                                        一二二
    独而住于林中，或失脚而坠落、或为所食之食物两害身、或为热而变调、或为痰而
    变调、或为刀风而变调，故我有死。此我所障碍，我即为未得之得、为未达之达、
    为未证之证，启发精进。’
        诸比丘!有是比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，
    居于林中而不放逸，炽然不惜身命为住，是为第二。
    四  复次，诸比丘!有比丘，居于林中，思择而谓：‘我今孤独而住于林中。我孤
    独而住林中，邂逅猛兽，或狮子、或虎、或豹、或能、或猎狗，彼等即夺我命。此
102 我所障碍，我即为未得之得、为未达之达、为未证之证，启发精进。’
        诸比丘!有是比丘，若见未来之怖畏，则为未得之得、为未达之达、为未证之
    证，居于林中而不放逸，炽然不惜身命为住，是为第三。
    五  复次，诸比丘!有比丘居于林中，思择而谓：‘我今孤独而住于林中。我孤独
    而住于林中，或邂逅于贼，贼即已作所作1  、或将作所作，皆[足以]夺我命，故
    我命终。此我所障碍，我为未得之得、为未达之达、为未证之证，启发精进。’
        诸比丘!有是比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，
    居于林中而不放逸，炽然不惜身命为住，是为第四。
    六  复次，诸比丘!有比丘，居于林中，思择而谓：‘我今孤独而住于林中，林中
    住有暴恶之非人，彼等即夺我命，故我命终。此我所障碍，我为未得之得、为未达
    之达、为未证之证，启发精进。’
        诸比丘!有是比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，
    居于林中而不放逸，炽然不惜身命为住，是为第五。
        诸比丘!若见此等五种未来之怖畏者，则比丘为未得之得、为未达之达、为未
    证之证，居于林中而不放逸，炽然不惜身命而住。

    注1 贼已作所作终者，取有情咽喉之血献于神，若未作不作时，为所作之成效，如是谓豫作。

103       七十八
    一  “诸比丘!若见此等五种未来怖畏者，则比丘为未得之得、为未达之达、为未证
    之证，不放逸，炽然不惜身命而住。何等为五?
        五 集 第八 战士品                                   一二三
    -----------------------------------------------------------------------
        增支部经典三                                        一二四
    二  诸比丘!世间有比丘思择而谓：‘我今少壮，青年发黑，成就美丽第一之盛年
    期。然而，老当触于此身时，若如是为老所制而衰，则难以思惟诸佛之教，难行树
    林、草丛、高原、边陬之坐卧。我预先于如是非爱、非乐、非可意之法，前来于我
    之前，为未得之得、为未达之达、为未证之证，启发精进。我即成就此法，即使老
    衰亦住于安稳。’
        诸比丘!有比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，
    不放逸，炽然不惜身命而住，是为第一。
    三  复次，诸比丘!有比丘思择而谓：‘我今无病无恼，能具平等消化，不过冷，
    不过暖，中庸而堪勤行。然而，病即触于此身时，若如是为病所制而病，则不容易
    思惟诸佛之教，不易行树林、草丛、高原、边陬之坐卧。我预先于如是非爱、非乐
104 、非可意之法，前来于我之前，为未得之得、为未达之达、为未证之证，启发精进。
    我即成就此法，即使生病亦住于安稳。’
        诸比丘!有比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，
    不放逸，炽然不惜身命而为住，是为第二。
    四  复次，诸比丘!有比丘思择而谓：‘如今丰年而苗稼稔，乞食易得，捃拾遗谷
    而易活命；然而，年凶险而苗稼不稔，乞食难得，可有捃拾遗谷而难活命之时。复
    于凶年，人人即移转于丰年之地方，群众杂居于其处。又，群众杂居之时，不容易
    思惟诸佛之教，不易行树林、草丛、高原、边陬之坐卧。我预先于如是非爱、非乐、
    非可意之法，前来于我之前，为未得之得、为未达之达、为未证之证，启发精进。
    我即成就此法，即使凶年亦住于安稳。’
        诸比丘!有比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，
    不放逸，炽然不惜身命而以为住，是为第三。
    五  复次，诸比丘!有比丘思择而谓：‘如今诸人即和合、相庆而不诤，如乳与水
105 ，互以亲爱之眼相视而住。然而，有林丛盗贼扰乱之怖畏，地方人乘战车往右往左
    时；又，若有怖畏者，则人人移动于安稳之处，群众杂居于其处；又，群众杂居时，
    则不易思惟诸佛之教，不易行树林、草丛、高原、边陬之坐卧。我预先于如是非爱、
    非乐、非可意之法，前来于我之前，为未得之得、为未达之达、为未证之证，启发
    精进。我即成就此法，即使于怖畏之中亦住于安稳。’
        五 集 第八 战士品                                   一二五
    -----------------------------------------------------------------------
        增支部经典三                                        一二六
        诸比丘!有比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，
    不放逸，炽然不惜身命而为住，是为第四。
    六  复次，诸比丘!有比丘思择而谓：‘如今僧伽即和合、相庆而不诤，守规律而
    住于安稳。然而有僧伽被破之时，而僧伽被破时，不易思惟诸佛之教，不易行树林、
    草丛、高原、边陬之坐卧。我预先于如是非爱、非乐、非可意之法，前来于我之前，
    为未得之得、为未达之达、为未证之证，启发精进。我即成就此法，即使僧伽被破
    之时亦住于安稳。’
        诸比丘!有比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，
    不放逸，炽然不惜身命而以为住，是为第五。
        诸比丘!比丘若见此等五种怖畏，则为未得之得、为未达之达、为未证之证，
    不放逸，炽然不惜身命而住。”
          七十九
106 一  “诸比丘!有此等五种未来之怖畏，现不起，当来可起，汝等应觉察；又，觉已，
    为断此等应精勤。何等为五?
    二  诸比丘!当来之世有诸比丘，不修身、不修戒、不修心、不修慧。彼等虽然不
    修身、不修戒、不修心、不修慧，却可按其他人之具足戒；又于他之增上戒、增上
    心、增上慧，亦当不能化导，而他所授之人亦不修身、不修戒、不修心、不修慧。
    彼等虽然不修身、不修戒、不修心、不修慧，却可按其他人之具足戒；又于他之增
    上戒、增上心、增上慧，亦当不能化导，而他所授之人而可不修身、不修戒、不修
    心、不修慧。诸比丘!如是法污则律污，律污则法污。
        诸比丘!是有未来之第一怖畏，现不起，当来可起，汝等应觉彼；又既觉已，
    为断彼应精勤。
    三  复次，诸比丘!当来之世有诸比丘，不修身、不修戒、不修心，不修慧。彼等
    虽然不修身、不修戒、不修心、不修慧，却可成为他人所依之师1  注1 亲教师之旅行不在或死亡时，代其亲教师名为所依师。 ；又于他之增上
    戒、增上心、增上慧，亦当不能化导，而他所授之人亦可不修身、不修戒、不修心、
    不修慧。彼等虽然不修身、不修戒、不修心、不修慧，却可成为他人所依之师，又
    于他之增上戒、增上心、增上慧，亦当不能化导，而他所授之人亦可不修身、不修
    戒、不修心、不修慧。诸比丘!如是法污则律污，律污则法污。
        五集 第八 战士品                                    一二七
    -----------------------------------------------------------------------
        增支部经典三                                        一二八
        诸比丘!是有未来之第二怖畏，现不起，当来可起，汝等应觉彼；又既觉已，
    为断彼应精勤。
107 四  复次，诸比丘!当来之世有诸比丘，不修身、不修戒、不修心、不修慧。彼等
    虽然不修身、不修戒、不修心、不修慧，却谈最上法之论、智解之论，陷于黑法而
    不觉。诸比丘!如是法污则律污，律污则法污。
        诸比丘!是有未来之第三怖畏，现不起，当来可起，汝等应觉彼；又既觉已，
    为断彼应精勤。
    五  复次，诸比丘!当来之世有诸比丘，不修身、不修戒、不修心、不修慧。彼等
    虽然不修身、不修戒、不修心、不修慧，亦不欲听闻如来所说之[文]甚深、义甚
    深、出世、空性相应之诸经，不属耳而听，不生欲了解之心，又，不认为此等之诸
    法应学、应思惟而通达；反之，于颂文、诗、美字、美文，外弟子所说之诸经欲听
    闻，属耳而听，生欲了解之心，认为此等之诸法应学、应思惟而通达。诸比丘!如
    是法污则律污，律污则法污。
        诸比丘!足有未来之第四怖畏，现不起，当来可起，汝等应觉彼；又既觉已，
    为断彼应精勤。
108 六  复次，诸比丘!当来之世有诸比丘，不修身、不修戒、不修心、不修慧。彼等
    虽然不修身、不修戒、不修心、不修慧，作为长老比丘却多蓄[财物]，[于戒学]
    缓慢，为堕落之先行者，不勉励远离，为未得之得、为未达之达、为未证之证，不
    启发精进。随从之人众即当随彼等之见，其人众亦多蓄[财物]，[于戒学]缓慢，
    为堕落之先行者，不勉励远离，为未得之得、为未达之达、为未证之证，不启发精
    进。诸比丘!如是法污则律污，律污则法污。
        诸比丘!是有未来之第五怖畏，现不起，当来可起，汝等应觉彼；又既觉已，
    为断彼应精勤。
        诸比丘!有此等五种未来之怖畏，现不起，当来可起，汝等应觉彼；又既觉已，
    为断彼等应精勤。”

    注1 亲教师之旅行不在或死亡时，代其亲教师名为所依师。

        五 集 第八 战士品                                   一二九
    -----------------------------------------------------------------------
        增支部经典三                                        一三0
          八十
    一  “诸比丘!有此等五种未来之怖畏，现不起，当来可起，汝等应觉察；又既觉已，
    为断此等应精勤。何等为五?
    二  诸比丘!当来之世，有诸比丘希望美丽之衣，彼等即希望美丽之衣而废穿粪扫
    衣，废树林、草丛、高原、边陬之坐卧，入于村、邑、王都而居住，又，为衣服故，
    敢作种种非好之非行。
        诸比丘!是有未来之第一怖畏，现不起，当来可起，汝等应觉察彼；又既觉已，
    为断彼应精勤。
109 二  复次，诸比丘!当来之世，有诸比丘希望美味之食，彼等即希望美味之食而废
    乞食，废树林、草丛、高原、边陬之坐卧。为寻求适于嗜好之上味，入于村、邑、
    王都而居住；又，为食物故，敢作种种非好之非行。
        诸比丘!是有未来之第二怖畏，现不起，当来可起，汝等应觉察彼；又既觉已，
    为断彼应精勤。
    四  复次，诸比丘!当来之世，有诸比丘，希望美丽之床座，彼等即希望美丽之床
    座，而废坐于树下，废行树林、草丛、高原、边陬之坐卧，入于村、邑、王都而居
    住；又为床座故，敢作种种非好之非行。
        诸比丘!是有未来之第三怖畏，现不起，当来可起，汝等应觉察彼，又既觉已，
    为断彼应精勤。
    五  复次，诸比丘!当来之世，有诸比丘，可与比丘尼、正学女及将来之沙门杂住。
    而且，诸比丘与比丘尼、正学女及将来之沙门杂住时，如次之事应可豫期，谓：或
    可不欣行梵行，或可犯随一杂污之罪，或可弃学而退转。
        诸比丘!是有未来之第四怖畏，现不起，当来可起，汝等应觉察彼，又既觉已，
    为断彼应精勤。
    六  复次，诸比丘!当来之世，有诸比丘，可与管理林园者及将来之沙门杂住。而
110 且，诸比丘与管理林园者及将来之沙门杂住时，如下之事应可豫期，谓：可竭力受
    用种种贮蓄物1  而住，又对地与植物可作粗相2  [划界限]。
        诸比丘!是有未来之第五怖畏，现不起，当来可起，汝等应觉察彼，又既觉已，
    为断彼应精勤。
        五 集 第八 战士品                                   一三一
    -----------------------------------------------------------------------
        增支部经典三                                        一三二
        诸比丘!有此等五种未来之怖畏，现不起，当来可起，汝等应觉察此等，又既
    觉已，为断此等应精勤。”

    注1 sannidhikaraka于注释有sannidhikata但取异本之Sannidhikara。
      2 “对地作粗相”是自掘地，又令他掘地。“对植物作粗相”是自伐草木枝叶，又令他伐。

          摄句：
            二心解脱果与二法住者
            说二战士与四未来

                第九 长老品
          八十一
    一  “诸比丘!成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、
    非可崇敬者。何等为五?
    二  即：贪可贪者、嗔可嗔者、迷可迷者、愤可愤者、憍可憍者。
        诸比丘!成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、
    非可崇敬者。
    三  诸比丘!成就五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。
    何等为五?
111 四  即：不贪可贪者、不嗔可嗔者、不迷可迷者、不愤可愤者、不憍可憍者。
        诸比丘!成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇
    敬者。”
          八十二
    一  “诸比丘!成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、
    非可崇敬者。何等为五?
    二  即：未离贪、未离嗔、未离痴、有覆、有恼。
        诸比丘!成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、
        五 集 第九 长老品                                   一三三
    -----------------------------------------------------------------------
        增支部经典三                                        一三四
    非可崇敬者。
    三  诸比丘!成就五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。
    何等为五?
    四  即：已离贪、已离嗔、已离痴、无覆、无恼。
        诸比丘!成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇
    敬者。”
          八十三
    一  “诸比丘!成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、
    非可崇敬者。何等为五?
    二  即：诡诈者、虚谈者、现相者、掩饰瞒骗者、假利求利者。
        诸比丘!成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、
    非可崇敬者。
112 三  诸比丘!成就五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。
    何等为五?
    四  即：非诡诈者、非虚谈者、非现相者、非掩饰瞒骗者、非假利求利者。
        诸比丘!成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇
    敬者。”
          八十四
    一  “诸比丘!成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、
    非可崇敬者。何等为五?
    二  即：不信、无惭、无愧、懈怠、无慧。
        诸比丘!成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、
    非可崇敬者。
    三  诸比丘!成就五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。
    何等为五?
    四  即：有信、有惭、有愧、精进、有慧。
        诸比丘!成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇
    敬者。”
        五 集 第九 长老品                                   一三五
    -----------------------------------------------------------------------
        增支部经典三                                        一三六
          八十五
    一  “诸比丘!成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、
    非可崇敬者。何等为五?
    二  即：于色不堪忍、于声不堪忍、于香不堪忍、于味不堪忍、于所触不堪忍。
113     诸比丘!成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、
    非可崇敬者。
    三  诸比丘!成就五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。
    何等为五?
    四  即：于色堪忍、于声堪忍、于香堪忍、于味堪忍、于所触堪忍。
        诸比丘!成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇
    敬者。”
          八十六
    一  “诸比丘!成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇
    敬者。何等为五?
    二  即：得义无碍解、得法无碍解、得词无碍解、得辩无碍解者是，[作]同梵行者
    之大小所应作，乃而不怠，成就一切种类方便之才智，能作，能处理。
        诸比丘!成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇
    敬者。”
          八十七
    一  “诸比丘!成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇
    敬者。何等为五?
    二  具戒，守护波罗提木叉律仪，圆满轨则与所行，见怖于微尘量之罪，受学于学
114 处。以多闻而受持所闻，积集所闻，如以初善、中善、后善之法而说明有义、有文、
    纯一、圆满、清净之梵行，彼乃多闻受持如是之法，以语熟练，以意随观，以见极
    为通达，言语美丽，所言良好、优雅，可资信赖，离粗恶语，能令成就如义之语。
    乐住于四静虑增上心之现法，即如法而得，无艰难、无梗涩而得，诸漏已尽之故，
    无漏心解脱、慧解脱于现法知悉、作证、具足而住。
        诸比丘!成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇
        五 集 第九 长老品                                   一三七
    -----------------------------------------------------------------------
        增支部经典三                                        一三八
    敬者。”
          八十八
    一  “诸比丘!成就此等五法之长老比丘，于多人无益、于多人无乐、于多人无利、
    于天、人无益、于苦而行。何等为五?
    二  有长老比丘，出家经多日，有称誉，有在家、出家等多人之眷属，知名，得衣、
    食、床座、治病药及资具。多闻而忆持所闻，积集所闻，以初善、中善、后善之法
    而说明有义、有文、纯一、圆满、清净之梵行，彼乃多闻忆持如是之法，于语熟练，
    于意随观，于见极为通达。然彼为邪见者，颠倒而见。彼即令多人出离正法而令住
115 于不正法。如此彼长老比丘，出家经多日，[人人]仿依彼例；彼长老比丘有称誉，
    有在家、出家等多人之眷属，知名，[人人]仿依彼例；彼长老比丘得衣、食、床座、
    治病药及资具，[人人]仿依彼例；彼长老比丘以多闻受持所闻，积集所闻，[人人]
    仿依彼例。
        诸比丘!成就此等五法之长老比丘，即于多人无益、于多人无乐、于多人无利、
    于天、人无益、于苦而行。
    三  诸比丘!成就五法之长老比丘，即于多人有益、于多人有乐、于多人有利、于
    天、人有益、于乐而行。何等为五?
    四  有长老比丘，出家经多日，有称誉，有在家、出家等多人之眷属，知名，得衣、
    食、床座、治病药及资具。多闻而受持所闻，积聚所闻，以初善、中善、后善之法
    而说明有义、有文、纯一、圆满、清净之梵行，彼乃多闻忆持如是之法，于语熟练，
    于意随观，于见极为通达。彼为正见者，不颠倒而见，彼即令多人出离不正法，令
    住于正法。如此彼长老比丘，出家经多日，[人人]仿依彼例；彼长老比丘有称誉，
    有在家、出家等多人之眷属，知名，[人人]仿依彼例；彼长老比丘得衣、食、床座、
    治病药及资具，[人人]仿依彼例；彼长老比丘以多闻而受持所闻，积集所闻，[人
    人]仿依彼例。
116     诸比丘!成就此等五法之长老比丘，即于多人有益、于多人有乐、于多人有利、
    于天、人有益、于乐而行。”
        八十九
    一  “诸比丘!此等之五法，能令有学比丘退还。何等为五?
        五 集 第九 长老品                                   一三九
    -----------------------------------------------------------------------
        增支部经典三                                        一四0
    二  即好[起]事业、好谈说、好睡眠、好杂众、不观察心之解脱。
        诸比丘!此等之五法，能令有学比丘退还。
    三  诸比丘!此等之五法，能令有学比丘不退还。何等为五?
    四  即不好[起]事业、不好谈说、不好睡眠、不好杂众、观察心之解脱。
        诸比丘!此等之五法，能令有学比丘不退还。”
          九十
    一  “诸比丘!此等之五法，能令有学比丘退还。何等为五?
    二  诸比丘!世间有有学比丘，经营众多之事业，多作所作，且一切所作皆善巧，
    废除宴坐，不勤于内心之寂止。诸比丘!此是能令有学比丘退还之第一法。
    三  复次，诸比丘!有有学比丘，专心杂事而渡日，废除宴坐，不勤于内心之寂止。
        诸比丘!此能令有学比丘退还之第二法。
117 四  复次，诸比丘!有有学比丘，与在家出家等杂处，与在家杂处而不随顺[圣教]，
    废除宴坐，不勤于内心之寂止。诸比丘!此是能令有学比丘退还之第三法。
    五  复次，诸比丘!有有学之比丘，甚早入村，过正午始还，废除宴坐，不勤于内
    心之寂止。诸比丘!此是能令有学比丘退还之第四法。
    六  复次，诸比丘!有有学比丘，遣除能趣向心离盖之论述，譬如少欲论、喜足论、
    远离论、不杂处论、发勤精进论、戒论、定论、慧论、解脱论、解脱智见论，如是
    之论如欲得而不得，于彼为艰难、梗涩，彼废除宴坐，不勤于内心之寂止。诸比丘!
    此是能令有学比丘退还之第五法。
        诸比丘!此等之五法，能令有学比丘退还。
    七  诸比丘!此等之五法，能令有学比丘不退还。何等为五?
    八  诸比丘!世间有有学比丘，不营众多之事业，不多作所作，且一切所作不善巧，
    不废除宴坐，勤于内心之寂止。诸比丘!此能令有学比丘不退还之第一法。
    九  复次，诸比丘!有有学比丘，不专心于杂事而渡日，不废除宴坐，勤于内心之
    寂止。诸比丘!此能令有学比丘不退还之第二法。
    一0  复次，诸比丘!有有学比丘，不与在家、出家等杂处，不与在家杂处而无不
118 随顺[圣教]，不废除宴坐，勤于内心之寂止。诸比丘!此能令有学比丘不退还之第
    三法。
        五 集 第九 长老品                                   一四一
    -----------------------------------------------------------------------
        增支部经典三                                        一四二
    一一  复次，诸比丘!有有学比丘，不甚早入村，不过正午而还，不废除宴坐，勤
    于内心之寂止。诸比丘!此能令有学比丘不退还之第四法。
    一二  复次，诸比丘!有有学比丘，不遣除能趣向心离盖之论述，譬如少欲论、喜
    足论、远离论、不杂处论、发勤精进论、戒论、定论、慧论、解脱论、解脱智见论，
    如是之论如欲得其义则得，得之不艰难，得之不梗涩，彼不废除宴坐，勤于内心之
    寂止。诸比丘!此能令有学比丘不退还之第五法。
        诸比丘!此等之五法，能令有学比丘不退还。”
          摄句：
            可贪、未贪、诡诈者、有信、不堪忍
            无碍解、戒、长老、其他之二是有学

                第十 迦俱罗品
          九十一
    一  “诸比丘!此等足五圆足。何等为五?
    二  即：信圆足、戒圆足、闻圆足、舍圆足、慧圆足等是。
        诸比丘!此等是五圆足。”
119       九十二
    一  “诸比丘!此等是五圆足。何等为五?
    二  即：戒圆足、定圆足、慧圆足、解脱圆足、解脱智见圆足等是。
        诸比丘!此等是五圆足。”
          九十三
    一  “诸比丘!此等五者，是已知1  注1 已知者，即所谓阿罗汉之智。 之记说。何等为五?
    二  即：迟钝之故，昏迷之故，记说已知；有恶欲，欲为性之故，记说已知；憍醉
    之故，心散乱之故，记说已知；依增上慢而记说已知；全正知而记说已知。
        诸比丘!此等五者，是已知之记说。”

    注1 已知者，即所谓阿罗汉之智。
        五 集 第十 迦俱罗品                                 一四三
    -----------------------------------------------------------------------
        增支部经典三                                        一四四
          九十四
    一  “诸比丘!如是等五者，是安稳住。何等为五?
    二  诸比丘!世间有比丘，离欲，离不善法，有寻、有伺，由离而生喜乐故，具足
    初静虑而住；寻、伺、寂静故……乃至……[具足]第二静虑……第三静虑……具
    足第四静虑而住；诸漏已尽故，无漏心解脱、慧解脱，已于现法而自了知、作证、
    具足而住。
        诸比丘!如是等者，是五种之安稳住。”
          九十五
    一  “诸比丘!成就五法之比丘，不久而证得不动。何等为五?
120 二  诸比丘!世间有比丘，得义无碍解、得法无碍解、得词无碍解、得辩无碍解、
    观察如解脱心。
        诸比丘!成就此等五法之比丘，不久而证得不动。”
          九十六
    一  “诸比丘!成就五法之比丘，学习入出息念，不久而证得不动。何等为五?
    二  诸比丘!世间有比丘，不营作业，无多作事，易养，于活命之具易喜足。饮食
    少，不勤于粗大性。睡眠少，勤觉醒。以多闻而受持所闻，积集所闻，如以初善、
    中善、后善之法而说明有义、有文、纯一、圆满、清净之梵行，彼乃多闻受持如是
    之法，于语熟练，于意随观，于见极为通达。观察如解脱心。
        诸比丘!成就此等五法之比丘，学习入出息念，不久而证得不动。”
          九十七
    一  “诸比丘!成就五法之比丘，修习入出息念，不久而证得不动。何等为五?
    二  诸比丘!世间有比丘，不营作业，无多作事，易养，于活命之具易喜足。饮食
121 少，不勤于粗大性。睡眠少，勤觉醒。论述能趣向心离盖之论，譬如少欲论……乃
    至……如是之论如欲得则得，得之不艰难、得之不梗涩。观察如解脱心。
        诸比丘!成就此等五法之比丘，修习入出息念，不久而证得不动。”
          九十八
    一  “诸比丘!成就五法之比丘，多作入出息念，不久而证得不动。何等为五?
        五 集 第十 迦俱罗品                                 一四五
    -----------------------------------------------------------------------
        增支部经典三                                        一四六
    二  诸比丘!世间有比丘，不营作业，无多作事，易养，于活命之具易喜足。饮食
    少，不勤于粗大性。睡眠少，勤觉醒。处于林中，坐卧于边陬。观察如解脱心。
        诸比丘!成就此等五法之比丘，多作入出息念，不久而证得不动。”
          九十九
    一  “诸比丘!兽王师子于日后时分，出离住处。出离住处已，而欠呿。欠呿已，而
    普眺四方。普眺四方已，而三度师子吼，三度师子吼已，求食而外出。彼若搏象则
    完全殷勤而搏，非不殷勤；搏水牛亦完全殷勤而搏，非不殷勤；搏牛亦完全殷勤而
    搏，非不殷勤；搏豹亦完全殷勤
122 而搏，非不殷勤；若搏小动物乃至兔、猫亦完全殷勤而搏，非殷勤。何故耶?意
    在勿失坠其个我之威力。
    二  诸比丘!所谓师子者即是如来、应供、正等觉者之增语。诸比丘!凡如来于众
    中说法，是出彼之师子吼。诸比丘!如来于比丘众中说法，如来亦完全殷勤说法，
    非不殷勤。诸比丘!如来于比丘尼众中说法，如来亦完全殷勤说法，非不殷勤。诸
    比丘!如来于优婆塞众中说法，如来亦完全殷勤说法，非不殷勤。诸比丘!如来于
    优婆夷众中说法，如来亦完全殷勤说法，非不殷勤。诸比丘!如来于异生众中说法，
    乃至乞食或捕鸟者，如来亦[完全]殷勤说法，非不殷勤。何故耶?诸比丘!如来
    是重法、敬法者。”
          一百
    一  尔时，世尊在憍赏弥[国]之瞿私多园。其时，名为迦俱罗之拘利耶子，为具
    寿大目犍连之侍者，此时命终而生于随一之意成[天]众中。彼乃如是获得自体，
    谓：譬如摩揭陀之二或三之村田[之长身]，彼以此所得之自体，不碍自他。时，迦
    俱罗天子往诣具寿大目犍连所在处。至已，问讯具寿大目犍连，立于一面。立于一
123 面之迦俱罗天子白具寿大目犍连而言：“大德!提婆达多如是起希望，谓：我欲收揽
    比丘僧伽。大德!提婆达多随其心起，即退失其神通。”迦俱罗天子作如是言，作如
    是言已，而问讯具寿大目犍连，右绕前于其处消失。时，其寿大目犍连谓世尊之处，
    至已，问讯世尊，坐于一面，坐于一面之具寿大目犍连白世尊言：
        “大德!名为迦俱罗之拘利耶子者，为我之侍者，命终而生于随一之意成[天]
    众中。彼乃如是获得自体，譬如摩揭陀之二或三之村田。然彼以此所得之自体，不
        五 集 第十 迦俱罗品                                 一四七
    -----------------------------------------------------------------------
        增支部经典三                                        一四八
    碍自他。大德!时，迦俱罗天子诣我处，至已，问讯于我，立于一面。大德!立于
    一面之伽俱罗天子，对我作如斯言：‘大德!提婆达多如是起希望，即：我欲收揽
    比丘僧伽。大德!提婆达多随其心起，即退失其神通。’大德!迦俱罗天子作如是
    言，如是言已，问讯于我，右绕而于其处消失。”
        “纵然如此，目犍连!汝以心察知迦俱罗天子之心，迦俱罗天子所说者皆为如是
    而非异耶?”
        “大德!我知以心察知其心，迦俱罗天子所说皆如是而非异。”
        “目犍连!守护此语。目犍连!守护此语。彼痴人[提婆达多]当必泄露自身。
    目犍连!有此等五师，存在于世。何等为五?
124 二  目犍连!世间有一类师，于戒不清净，而称：我是戒清净，我之戒乃清净、洁
    白、无染。诸弟子则如是知彼，谓：此师于戒不清净，而称我戒清净，我之戒乃清
    净、洁白、无染；然而，我等若[如斯]告在家众，师则不可意，彼即非可意，我
    等如何能语?彼以衣、食、床座、治病药及资具所归向，彼之所作者，彼即当知。
    目犍连!诸弟子随戒而守护如是之师，又如是之师，即须诸弟子随戒而守护。
    三  复次，目犍连!世间有一类师，于活命不清净，而称：我活命清净，我之活命
    乃清净、洁白、无染。诸弟子则如是知彼，谓：此师于活命不清净，而称：我活命
    清净，我之活命乃清净、洁白、无染；然而，我等若[如斯]告在家众，师则不可
    意，彼即非可意，我等如何能语?彼以衣、食、床座、治病药及资具所归向，彼之
    所作者，彼即当知。目犍连!诸弟子随活命而守护如是之师，又如是之师，即须诸
    弟子随活命而守护。
    四  复次，目犍连!世间有一类师，于说法不清净，而称：我即说法清净，我之说
125 法乃清净、洁白、无染。诸弟子则如是知彼，谓：此师于说法不清净，而称我说法
    清净，我之说法乃清净、洁白、无染；然而，我等若[如斯]告在家众，师则不可
    意，彼即非可意，我等如何能语?彼以衣、食、床座、治病药及资具所归向，彼之
    所作者，彼即当知。目犍连!诸弟子随说法而守护如是之师，又如是之师，即须诸
    弟子随说法而守护。
    五  复次，目犍连!世间有一类师，于记说不清净，而称：我记说清净，我之记说
    乃清净、洁白、无染。诸弟子则如是知彼，谓：此师于记说不清净，而称我记说清
        五 集 第十 迦俱罗品                                 一四九
    -----------------------------------------------------------------------
        增支部经典三                                        一五0
    净，我之记说乃清净、洁白、无染；然而，我等若[如斯]告在家众，师则不可意，
    彼即非可意，我等如何能语?彼以衣、食、床座、治病药及资具所归向，彼所作者，
    彼即当知。目犍连!诸弟子随记说而守护如是之师，又如是之师，即须诸弟子随记
    说而守护。
    六  复次，目犍连!世间有一类师，于智见不清净，而称：我智见清净，我之智见
    乃清净、洁白、无染。诸弟子则如是知彼，谓：此师于智见不清净，而称我智见清
    净，我之智见乃清净、洁白、无染；然而，我等若[如斯]告在家众，师则不可意
126 ，彼即非可意，我等如何能语?彼以衣、食、床座、治病药及资具所归向，彼之所
    作者，彼即当知。目犍连!诸弟子随智见而守护如是之师，又如是之师，即须诸弟
    子随智见而守护。
        目犍连!有是等五师，存在于世。
    七  然而，目犍连!我于戒清净，而称：我戒清净，我之戒乃清净、洁白、无染；
    又诸弟子不须随戒而护我，又我不须诸弟子随戒而守护。我于活命清净，而称：我
    活命清净，我之活命乃清净、洁白、无染；又诸弟子不须随活命而护我，又我不须
    诸弟随活命而守护。我于说法清净，而称：我说法清净，我之说法乃清净、洁白、
    无染；又诸弟子不须随说法而护我，又我不须诸弟子随说法而守护。我于记说清净，
    而称我记说清净，我之记说乃清净、洁白、无染；又诸弟子不须随记说而护我，又
    我不须诸弟子随记说而守护。我于智见清净，而称：我智见清净，我之智见乃清净、
    洁白、无染；又诸弟子不须随智见而护我，又我不须诸弟子随智见而守护。”
          摄句：
127         二圆足、记说、安稳住、第五之不动、
            所闻、论、居于林中、戒、伽俱罗有十

    第三 之五十

               第十一  安稳住品
          一百一
        五 集 第十一 安稳住品                               一五一
    -----------------------------------------------------------------------
        增支部经典三                                        一五二
    一  “诸比丘!此等五法，能与有学无畏。何等为五?
    二  诸比丘!世间有比丘，有信、具戒、多闻、精进、有慧。诸比丘!于不信之人
    有畏，而于信者无畏，此法能与有学无畏。诸比丘!于无戒之人有畏，而于具戒者
    无畏，此法能与有学无畏。诸比丘!于少闻之人有畏，而于多闻者无畏，此法能与
    有学无畏。诸比丘!于懈怠之人有畏，而于精进者无畏，此法能与有学无畏。诸比
    丘!于无慧之人有畏，而于具慧者无畏，此法能与有学无畏。
        诸比丘!此等五法，能与有学无畏。”
128       一百二
    一  “诸比丘!成就五法之比丘，纵然是不动法者，亦是怪异、奇讶者或恶比丘。何
    等为五?
    二  诸比丘!世间有比丘，或亲近于娼妇、或亲近于寡妇、或亲近于年迈之处女、
    或亲近于半择迦、或亲近于比丘尼。
        诸比丘!成就此等五法之比丘，纵然是不动法者，亦为怪异、奇讶者或恶比丘。”
          一百三
    一  “诸比丘!成就五支之大贼，侵入家宅，为掠夺、劫掠全家，或埋伏路边而为剽
    盗。何等为五?
    二  诸比丘!世间有大贼，恃险难、恃渊丛、恃有力者、贿赂、独行；又，诸比丘!
    云何而大贼恃险难耶?
    三  诸比丘!世间有大贼，或恃难涉之河、或恃高山险崌。诸比丘!如是之大贼恃
    险难。又，诸比丘!云何而大贼恃渊丛耶?
    四  诸比丘!世间有大贼，或恃草丛、或恃森林、或恃峻坡、或恃大密林。诸比丘!
    如是之大贼恃渊丛。又，诸比丘!云何而大贼恃有力者耶?
    五  诸比丘!世间有大贼，或恃王、或恃辅相，彼谓：‘若有人，对我发疑问，是
129 等之王或辅相者，当隐护而语。’若有人，真对彼发疑问，此等王或辅相者，为彼
    隐护而语。诸比丘!如是之大贼恃有力者。又，云何而大贼舍财耶?
    六  诸比丘!世间有大贼，有富贵、大财，有大受用物。彼谓：‘若有人，对我发
    疑问，则以此中之财宝而欢迎。’若有人，对彼发疑问，则以其中之财宝而欢迎。
    诸比丘!如是之大贼贿赂。又，诸比丘!云何而大贼独行耶?
        五 集 第十一 安稳住品                               一五三
    -----------------------------------------------------------------------
        增支部经典三                                        一五四
    七  诸比丘!世间有大贼，单独而夺财物，何故尔耶?‘[思：]我秘密之处当勿显
    露。’诸比丘!如是之大贼独行。
        诸比丘!成就此等五支之大贼，侵入家宅，为掠夺、劫掠全家，或埋伏路边而
    为剽盗。
    八  诸比丘!正如是，成就五法之恶比丘，负伤、损毁自己、有罪、呵毁于智者、
    又多生非福。何等为五?
    九  诸比丘!世间有恶比丘，恃险难、恃渊丛、恃有力者、贿赂、独行。又，诸比
    丘!云何恶比丘恃险难耶?
    一0  诸比丘!世间有恶比丘，成就险难之身业、成就险难之语业、成就险难之意
    业。诸比丘!如是之恶比丘恃险难。又，诸比丘!云何恶比丘恃渊丛耶?
130 一一  诸比丘!世间有恶比丘，是邪见者，成就边执见。诸比丘!如是之恶比丘恃
    渊丛。又，云何恶比丘恃有力者耶?
    一二  诸比丘!世间有恶比丘，或恃王，或恃辅相，彼谓：‘若有人，对我发疑问，
    此等王成辅相者，当隐护而语。’若有人，对彼发疑问，此等之王或辆相者，为彼
    隐护而语。诸比丘!如是恶比丘恃有力者。又，诸比丘!云何而恶比丘贿赂耶?
    一三  诸比丘!世间有恶比丘，得衣、食、床座、治病药及资具，彼谓：‘若有人，
    对我发疑问，当以此中之利而欢迎。’若有人，对彼发疑问，以其中之利而欢迎。
    诸比丘!如是恶比丘贿赂。又，诸比丘!云何而恶比丘独行耶?
    一四  诸比丘!世间恶比丘，单独而住边陬地方，彼于彼处，入富家而得利。诸比
    丘!如是比丘独行。
         诸比丘!成就如是五法之恶比丘，负伤、损毁自己、有罪、诃毁于智者、又多
    生非福。”
          一百四
    一  “诸比丘!成就五法之比丘，是沙门中无苦之沙门。何等为五?
    二  诸比丘!世间有比丘，有乞时唯受用多衣服，不乞则少。有乞时唯受用多之食
    物，不乞则少。有乞时唯受用多之床座，不乞则少。有乞时唯受用多之治病药与资
131 具，不乞则少。复有，[与彼]俱住之同梵行者，皆对彼现行多可意之身业，非可意
    者少；现行多可意之语业，非可意者少；现行多可意之意业，非可意者少；献可意
        五 集 第十一 安稳住品                               一五五
    -----------------------------------------------------------------------
        增支部经典三                                        一五六
    之供物，非可意者少。复有，诸所受者，或热所等起、或痰所等起、或风所等起、
    或[此等之三]和合者、或由季节之转变而生、或自险难之袭来而生、或急激之侵
    入者、或由业之异熟而生者，对彼屡屡不生，少病。乐住四静虑，增上心之现法乐
    欲则得，得而不艰难、得而不梗涩。诸漏已尽故，无漏之心解脱、已于现法慧解脱
    而自了知、作证、具足而住。
        诸比丘!成就此等五法之比丘，是沙门中无苦之沙门。
    三  诸比丘!正说者，即可如是说：彼[即]沙门中无苦之沙门。诸比丘!正说者，
    即可说我即沙门中无苦之沙门。诸比丘!我有乞时唯受用多之衣服，不乞则少。有
    乞时唯受用多之食物，不乞则少。有乞时唯受用多之床座，不乞则少。有乞时唯受
    用多之治病药与资具，不乞则少。复有，[与我]俱住之诸比丘，皆对我现行多可意
    之身业，非可意者少；现行多可意之语业，非可意者少；现行多可意之意业，非可
    意者少；献可意之供物，非可意者少。复有，诸所受者，或热所等起、或痰所等起、
    或风所等起、或[此等之三]和合者、或季节之转变、或由险难袭来而生、或急激
132 侵入、或由业异熟而生者，对我屡屡不生，少病。乐住四静虑，增上心之现法乐欲
    则得，得而不艰难、得而不梗涩。诸漏已尽之故……乃至……作证、具足而住。
        诸比丘!正说者，即可如是说：彼[即]沙门中无苦之沙门。诸比丘!正说者，
    即可说我即沙门中无苦之沙门。”
          一百五
    一  “诸比丘!此等之五者，是安稳住。何等为五?
    二  诸比丘!世间比丘有慈所起之身业，以现前及不现前之方式现前于同梵行者。
    有慈所起之语业……有慈所起之意业，以现前及不现前之方式现前于同梵行者。诸
    戒之不破、不穿、不杂、不秽、清净、智者所赞、无所取，能生三摩地，于如是之
    戒以现前及不现前之方式，与同梵行者同住。诸见其为圣者、能出离者、至尽其苦，
    于如是之见以现前及不现前之方式，与同梵行者同住。
        诸比丘!此等之五者，是安稳住。”
          一百六
    一  尔时，世尊在憍赏弥之瞿私多园。时，具寿阿难诣世尊之处。至已，问讯世尊，
    坐于一面。坐于一面之具寿阿难白世尊言：
        五 集 第十一 安稳住品                               一五七
    -----------------------------------------------------------------------
        增支部经典三                                        一五八
        “大德!比丘僧伽，若齐具几何而住，则可安稳住耶?”
133     “阿难!有比丘，自戒圆满，随他增上戒而不毁嗤。阿难!比丘僧伽，若齐具此
    而住，则可安稳住。”
        “大德!复次，有其余异门，比丘僧伽若住者，可安稳住耶?”
        “阿难!可有。”世尊曰：
        “阿难!有比丘自戒圆满，随他增上戒而不毁嗤，自观察而不观察于他。阿难!
    比丘僧伽，若齐具此而住，则可安稳住。”
        “大德!复次，有其余异门，比丘僧伽若住者，可安稳住耶?”
        “阿难!可有。”世尊曰：
        “阿难!有比丘自戒圆满，随他增上戒而不毁嗤，又，自观察而不观察于他，又
    不知且不怅其不知。阿难!比丘僧伽若齐具此而住者，则可安稳住。”
        “大德!复次，若有其余异门，比丘僧伽若住者，可安稳住耶?”
        “阿难!可有。”世尊曰：
        “阿难!有比丘自戒圆满，随他增上戒而不毁嗤，又自观察而不观察于他，又不
    知且不怅其不知。乐住于四静虑，增上心之现法如乐欲则得，得而不艰难、得而不
    梗涩。阿难!比丘僧伽若齐具此而住者，则可安稳住。”
        “大德!复次，若有其余异门，比丘僧伽若住者，可安稳住耶?”
        “阿难!可有。”世尊曰：
134     “阿难!有比丘自戒圆满，随他增上戒而不毁嗤，又自观察而不观察于他，又不
    知且不怅其不知。乐住于四静虑，增上心之现法如乐欲则得，得而不艰难、得而不
    梗涩。诸漏已尽之故，无漏之心解脱、慧解脱，已于现法而自了知、作证、具足而
    住。阿难!比丘僧伽若齐此而住者，则可安稳住。
        又，阿难!我说：‘除此之安稳住而余者、上者，无有是处。’”
          一百七
    一  “诸比丘!成就五法之比丘，是应请、极应请、应施、应合掌，是世之无上福田。
    何等为五?
    二  诸比丘!世间有比丘，戒圆满、定圆满、慧圆满、解脱圆满、解脱智见圆满。
        诸比丘!成就此等五法之比丘，是应请、极应请、应施、应合掌，是世间之无
        五 集 第十一 安稳住品                               一五九
    -----------------------------------------------------------------------
        增支部经典三                                        一六0
    上福田。”
          一百八
    一  “诸比丘!成就五法之比丘，是应请……乃至……世间之无上福田。何等为五?
    二  诸比丘!世间有比丘!成就无学之戒蕴、成就无学之定蕴、成就无学之慧蕴、
    成就无学之解脱蕴、成就无学之解脱智见蕴。
        诸比丘!成就此等五法之比丘，是应请……乃至……世间之无上福田。”
135       一百九
    一  “诸比丘!成就五法之比丘，[无碍而]行四方。何等为五?
    二  诸比丘!世间有比丘，具戒，守护波罗提木叉律仪而住，圆满轨则与所行，见
    怖于微尘量之罪，受学于学处。多闻而受持所闻，积集所闻，如以诸初善、中善、
    后善之法而说有义、有文、纯一、圆满、清净之梵行，彼者多闻受持如是之法，于
    语熟练，于意随观，于具善通达。衣服、饮食、床座、治病药及资具者，随得而满
    足。乐住于四静虑，增上心之现法如乐欲则得，得而不艰难、得而不梗涩。诸漏己
    尽之故，无漏之心解脱、已于现法慧解脱而自了知、作证、具足而住。
        诸比丘!成就此等五法之比丘者，[无碍而]行四方。”
          一百十
    一  “诸比丘!成就五法之比丘，学习树林、草丛、高原、边陬之坐卧而满足。何等
    为五?
    二  诸比丘!世间有比丘，具戒……乃至……受学学处。多闻而……乃至……以见
    善通达。发精进而住……乃至……有力。勇猛坚固，负荷善法而不舍。乐住于四静
136 虑，增上心之现法如乐欲则得，得而不艰难、得而不梗涩。诸漏已尽之故，无漏之
    心解脱，已于现法慧解脱而自了知、作证、具足而住。
        诸比丘!成就此等五法之比丘，学习树林、草丛、高原、边陬之坐卧而满足。”
          摄句：
            畏、怪、贼、无苦、第五安稳与
            阿难、戒、无学、行四方与空闲
        五 集 第十一 安稳住品                               一六一


五 集(续)2

        增支部经典三                                        一六二

                第十二 阿那伽频头品
          一百十一
    一  “诸比丘!成就五法而亲近于诸家之比丘，是诸家之非可爱、非可意、非可尊重、
    非可崇敬。何等为五?
    二  与不相交、不信赖者[追求相交、信赖]，无理而多干涉，出入于利害相反之
    [家]，私语，又多求。
        诸比丘!成就此等五法而亲近于诸家之比丘，是诸家之非可爱、非可意、非可
    尊重、非可崇敬。
    三  诸比丘!成就五法而亲近于诸家之比丘，是诸家之可爱、可意、可尊重、可崇
    敬。何等为五?
    四  与不相交、不信赖者[不追求相交、信赖]，不无理多干涉，不出入于利害相反
    1  之[家]，不私语，又不多强求。
137     诸比丘!成就此等五法而亲近于诸家之比丘，是诸家之可爱、可意、可尊重、
    可崇敬。”

    注1 vyattupasevi者，即参酌许多异本之语形，且亦依据暹罗本注，而采作vyatthupasevi之
        形式。

          一百十二
    一  “诸比丘!成就五法之随后沙门，不可用。何等为五?
    二  或行太远、或行太近，不受颁[己之]钵，不遮止可堕犯之语，[以己之语]中
    断对谈人之语，无慧、迟钝、哑羊等是。
        诸比丘!成就此等五法之随后沙门，不可用。
    三  诸比丘!成就五法之随后沙门，可用。何等为五?
    四  不行太远或太近，受颁[己之]钵，遮止可堕犯之语，不[以己之语]中断对
    谈人之语，有慧、不钝、非哑羊等是。
        诸比丘!成就此等五法之随后比丘，可用。”
        五 集 第十二 阿那伽频头品                           一六三
    -----------------------------------------------------------------------
        增支部经典三                                        一六四
          一百十三
    一  “诸比丘!成就五法之比丘，不堪具足正定而住。何等为五?
    二  诸比丘!世间有比丘，不堪于色、不堪于声、不堪于香、不堪于味、不堪于所
    触。
        诸比丘!成就此等五法之比丘，不堪具足正定而住。
    三  诸比丘!成就五法之比丘，堪于具足正定而住。何等为五?
138 四  诸比丘!世间有比丘，堪于色、堪于声、堪于香、堪于味、堪于所触。
        诸比丘!成就此等五法之比丘，堪于具足正定而住。”
          一百十四
    一  尔时，世尊在摩揭陀[国]之阿那伽频头。时，具寿阿难诣世尊之处。至已，
    问讯世尊，坐于一面。世尊告坐于一面之具寿阿难而言：
        “阿难!新出家未久，今有由此法律中而来之比丘众。阿难!汝等可劝导彼等诸
    比丘，令入安住于五法中。何等为五?
    二  ‘诸子!汝等且来，具戒、守护波罗提木叉律仪而安住，圆满轨则与所行，见
    怖于微尘量之罪，受学于学处!’如是可劝导令入安住于波罗提木叉律仪。
    三  ‘诸子!汝等且来，防护诸根门，念[根门之]护，念常委1  ，等护其意，成
    就护念之心而住。’如是可劝导令入安住于根律仪。
    四  ‘诸子!汝等且来，少言，限制所言。’如是可劝导令入安住于所言之限制。
    五  ‘诸子!汝等且来，处于林中，学习树林、草丛、高原、边陬之坐卧。’如是
    可劝导令入安住于身远离。
    六  ‘诸子!汝等且来，为正见者，成就正见。’如是可劝导令入安住于正见。
139     阿难!新出家未久，今有由此法律中而来之比丘众。阿难!汝等可劝导彼等诸
    比丘，而令入安住于五法中。”

    注1 nipakkasatino者于注释之暹罗本亦作为nipakasatino，今采通常所用之语形作nipa-
        kasatino“常委”者，即恒常委细之事。
        五 集 第十二 阿那伽频头品                           一六五
    -----------------------------------------------------------------------
        增支部经典三                                        一六六
          一百十五
    一  “诸比丘!成就五法之比丘尼，如相随附置则堕于地狱。何等为五?
    二  悭吝住居、悭吝家[之供给]、悭吝[其他]所得、悭吝称赞[他德]、悭吝于
    法。
        诸比丘!成就此等五法之比丘尼，如相随附置则堕于地狱。
    三  诸比丘!成就五法之比丘尼，如相随附置则生于天国。何等为五?
    四  不悭吝住居、不悭吝家[之供给]、不悭吝[其他]所得、不悭吝称赞[他德]、
    不悭吝于法。
        诸比丘!成就此等五法之比丘尼，如相随附置则生于天国。”
          一百十六
    一  “诸比丘!成就五法之比丘尼，如相随附置则堕于地狱。何等为五?
    二 不查证，不细究而称赞不可称赞者。不查证，不细究而毁嗤应称赞者。不查证，
    不细究而表示信任不可信任之处。不查证，不细究而表示不信任可信任之处。令唐
    捐于信施之物。
        诸比丘!成就此等五法之比丘尼，如相随附置则堕于地狱。
    三  诸比丘!成就五法之比丘尼，如相随附置则生于天国。何等为五?
    四  查证、细究而不称赞于不应称赞者。查证、细究而称赞于应称赞者。查证、细
140 究而表示不信任于不应信任处。查证、细究而表示信任于应信任处。不令唐捐于信
    施之物。
        诸比丘!成就此等五法之比丘尼，如相随附置则生于天国。”
          一百十七
    一  “诸比丘!成就五法之比丘尼，如相随附置则堕于地狱。何等为五?
    二  不查证、不细究而称赞于不应称赞者。不查证、不细究而毁嗤于应称赞者。又，
    有嫉妒。又，有悭贪。令唐捐于信施之物。
        诸比丘!成就此等五法之比丘尼，如相随附置则堕于地狱。
    三  诸比丘!成就五法之比丘尼，如相随附置则生于天国。何等为五?
    四  查证、细究而不称赞于不应称赞者。查证、细究而称赞于应称赞者。又，无嫉
    妒。又，无悭贪。不令唐捐于信施之物。
        五 集 第十二 阿那伽频头品                           一六七
    -----------------------------------------------------------------------
        增支部经典三                                        一六八
    诸比丘!成就此等五法之比丘尼，如相随附置则生于天国。”
          一百十八
    一  “诸比丘!成就五法之比丘尼，如相随附置则堕于地狱。何等为五?
    二  不查证、不细究而称赞于不应称赞者。不查证、不细究而毁嗤于应称赞者。又，
    是邪见者。又，是邪思惟者。令唐捐于信施之物。
        诸比丘!成就此等五法之比丘尼，如相随附置则堕于地狱。
141 三  诸比丘!成就五法之比丘尼，如相随附置则生于天国。何等为五?
    四  查证、细究而不称赞于不应称赞者。查证、细究而称赞于应称赞者。又，是正
    见者。又，是正思惟者。不令唐捐于信施之物。
        诸比丘!成就此等五法之比丘尼，如相随附置则生于天国。”
          一百十九
    一  “诸比丘!成就五法之比丘尼，如相随附置则堕于地狱。何等为五?
    二  不查证、不细究而称赞于不应称赞者。不查证、不细究而毁嗤于应称赞者。又，
    是邪语者。又，是邪业者。令唐捐于信施之物。
        诸比丘!成就此等五法之比丘尼，如相随附置则堕于地狱。
    三  诸比丘!成就五法之比丘尼，如相随附置则生于天国。何等为五?
    四  查证、细究而不称赞于不应称赞者。查证、细究而称赞于应称赞者。又，是正
    语者。又，是正业者。不令唐捐于信施之物。
        诸比丘!成就此等五法之比丘尼，如相随附置则生于天国。”
          一百二十
    一  “诸比丘!成就五法之比丘尼，如相随附置则堕于地狱。何等为五?
    二  不查证、不细究而称赞于不应称赞者。不查证、不细究而毁嗤于应称赞者。又，
    是邪精进者。又，是邪念者。令唐捐于信施之物。
142     诸比丘!成就此等五法之比丘尼，如相随附置则堕于地狱。
    三  诸比丘!成就五法之比丘尼，如相随附置则生于天国。何等为五?
    四  查证、细究而不称赞于不应称赞者。查证、细究而称赞于应称赞者。又，是正
    精进者。又，是正念者。不令唐捐于信施之物。
        诸比丘!成就此等五法之比丘尼，如相随附置则生于天国。”
        五 集 第十二 阿那伽频头品                           一六九
    -----------------------------------------------------------------------
        增支部经典三                                        一七0
          摄句：
            亲近诸家、随后沙门、定、阿那伽频头
            悭吝、称赞、嫉妒、见思、语业、精进

                第十三 病品
          一百二十一
    一  尔时，世尊在毗舍离大林中之重阁讲堂。时，世尊于日后时分，自宴坐起而往
    病室。世尊见随一比丘弱病。见已，坐于所设之座。坐已，世尊告诸比丘曰：
        “诸比丘!纵然是如何之弱病者，不离于五法时，则彼可期待如次诸事，谓：不
    久而诸漏已尽故，无漏之心解脱已、于现法慧解脱而自了知、作证、具足而住。何
    等为五?
143 二  诸比丘!世间有比丘，循身观不净而住，于食有违逆想，于一切世界有不乐想，
    见一切行之无常，又于彼内心有死想，而善安立。
        诸比丘!纵然是如何之弱病者，不离于五法时，则彼可期待如次诸事，谓：不
    久而诸漏已尽故……乃至……作证、具足而住。”
          一百二十二
    一  “诸比丘!纵然是如何之比丘或比丘尼，修如是等五法或所作五法时，则彼可期
    待二果之随一果。即于现法已知，或若有余取，是为不还性。何等为五?
    二  诸比丘!世间有比丘，其内心依诸法生灭之慧，而念善安住，循身观不净而住，
    于食有违逆想，于一切世界有不乐想，见一切行之无常。
        诸比丘!纵然是如何之比丘或比丘尼，修如是等五法或多作此等五法时，则彼
    可期待二果之随一果。即于现法已知，或若有余取，是为不还性。”
          一百二十三1  注1 参照增一阿含，三二(大正二、六八0c)。
    一  “诸比丘!成就五法之病人，为难看护。何等为五?
    二  作不适当之事。不知适当物之量。不服用药。欲治愈，于看病人不如实以告病
    状：若病增进则如此增进，若减退则如此减退，若停止则如此停止。不能忍受所发
    生身苦受之列、猛、非悦、非可意、夺命性。
        五 集 第十三 病品                                   一七一
    -----------------------------------------------------------------------
        增支部经典三                                        一七二
144     诸比丘!成就此等五法之病人，为难看护。
    三  诸比丘!成就五法之病人，为易看护。何等为五?
    四  作适当之事。如适当物之量。服用药。欲治愈，于看病人如实以告病状：若病
    增进则如此增进，若减退则如此减退，若停止则如此停止。能忍受所发生身苦受之
    烈、猛、非悦、非可意、夺命性。
        诸比丘!成就此等五法之病人，为易看护。”

    注1 参照增一阿含，三二(大正二、六八0c)。

          一百二十四1  注1 增一阿含三二(大正藏二、六八0b)。
    一  “诸比丘!成就五法之看病人，不足以看护病人。何等为五?
    二  无调和药剂之能力。不知适、不适之物，进不适当之物，退适当之物。为利得
    而侍候病人，无有慈心。厌嫌弃除大便、或小便、或吐泻物、或痰。有机会时，不
    能以法语示现、劝导、赞励、庆喜病人。
        诸比丘!成就此等五法之看病人，不足以看护病人。
    三  诸比丘!成就五法之看病人，足以看护病人。何等为五?
    四  堪能调和药剂。知适应、不适应之物，不进不适当之物，不退适当之物。有慈
    心而看护病人，非为利得。不厌嫌弃除大便、或小便、或吐泻物、或痰。有机会时
    堪能以法语示现、劝导、赞励、庆喜病人。
145     诸比丘!成就此等五法之看病人，足以看护病人。”

    注1 增一阿含三二(大正藏二、六八0b)。

          一百二十五
    一  “诸比丘!此等之五法，是损于寿。何等为五?
    二  作不适当之事。不知适当物之量。食未熟之食物。非时游行。又，非梵行。
        诸比丘!此等之五法，是损于寿。
    三  诸比丘!此等之五法，是益于寿。何等为五?
        五 集 第十三 病品                                   一七三
    -----------------------------------------------------------------------
        增支部经典三                                        一七四
    四  作适当之事。如适当物之量。食已熟之食物。应时之游行。又，行梵行。
        诸比丘!此等之五法，是益于寿。”
          一百二十六
    一  “诸比丘!此等之五法，是损于寿。何等为五?
    二  作不适当之事。不知适当物之量。食已熟之食物。破戒。又，是恶友。
        诸比丘!此等之五法，是损于寿。
    三  诸比丘!此等之五法，是益于寿。何等为五?
    四  作适当之事。知适当物之量。食已熟之食物。具戒。又，是善友。
    诸比丘!此等之五法，是益于寿。”
          一百二十七
    一  “诸比丘!成就五法之比丘，不适宜出离僧伽而住。何等为五?
    二  诸比丘!世间有比丘，不满足所具有之衣，不满足所具有之食，不满足所具有
    之床座，不满足所具有之治病药与资具，又多思惟于欲而住。
    诸比丘!成就此等五法之比丘，不适宜出离僧伽而住。
    三  诸比丘!成就五法之比丘，适宜出离僧伽而住。何等为五?
146 四  诸比丘!世间有比丘，满足所具有之衣，满足所具有之食，满足所具有之床座，
    满足所具有之治病药与资具，又多思惟离欲而住。
        诸比丘!成就此等五法之比丘，适宜出离僧伽而住。”
          一百二十八
    一  “诸比丘!此等之五者，是沙门之苦。何等为五?
    二  诸比丘!世间有比丘，不满足所具有之衣，不满足所具有之食，不满足所具有
    之床座，不满足所具有之治病药与资具，又不欣行梵行。
        诸比丘!此等五者，是沙门之苦。
    三  诸比丘!此等之五者，是沙门之乐。何等为五?
    四  诸比丘!世间有比丘，满足所具有之衣，满足所具有之食，满足所具有之床座，
    满足所具有之治病药与资具，又欣行梵行。
        诸比丘!此等五者，是沙门之乐。”
          一百二十九
        五 集 第十二 病品                                   一七五
    -----------------------------------------------------------------------
        增支部经典三                                        一七六
    一  “诸比丘!此等五者，趣恶趣、堕地狱、烂熟而不可治疗。何等为五?
    二  杀母、杀父、杀阿罗汉、以恶心出如来身血、破僧伽。
        诸比丘!此等五者，趣恶趣、堕地狱、烂熟而不可治疗。”
147       一百三十1  注1 参照D.33 Sangiti-S.2.I.XI,XII(南传藏八、等诵经第二诵品一之二)
    一  “诸比丘!此等是五丧失。何等为五?
    二  亲族之丧失，或由财产之丧失，疾病而丧失，戒之丧失，见之丧失等是。诸比
    丘!有情或由亲族之丧失，或由财产之丧失，或由疾病而丧失，身坏死后，不生于
    无福处、恶趣、险难、地狱。诸比丘!有情或依戒之丧失、或依见之丧失，身坏死
    后，生于无福处、恶趣、险难、地狱。
        诸比丘!此等是五丧失。
    三  诸比丘!此等是五圆足。何等为五?
    四  亲族之圆足、财产之圆足、无病之圆足、戒之圆足、见之圆定是。诸比丘!有
    情者或依亲族之圆足，或依财产之圆足，或依无病之圆足，身坏死后，不生于善趣、
    天界。诸比丘!有情或依戒之圆足，或依见之圆足，身坏死后，生于善趣、天界。
        诸比丘!此等是五圆足。”

    注1 参照D.33 Sangiti-S.2.I.XI,XII(南传藏八、等诵经第二诵品一之二)

          摄句：
            病、念住、二看护、二寿
            住于外、苦、烂熟、圆足

                第十四 王品
          一百三十一
148 一  “诸比丘!成就五支之转轮王，唯依法而转轮，其轮纵使以任何怨敌之手，亦不
    能退转。何等为五?
    二  诸比丘!世间有转轮王，知义利、知法、知量、知时、知众。
        五 集 第十四 王品                                   一七七
    -----------------------------------------------------------------------
        增支部经典三                                        一七八
        诸比丘!成就此等五支之转轮王，唯依法而转轮。其轮纵使以任何怨敌之手，
    亦不能退转。
    三  诸比丘!正如是，具足五法之如来、应供、正等觉者，唯依法而转无上法轮，
    其轮即使沙门、或婆罗门、或天、或魔、或梵天、或世间之任何人，亦不能退转。
    何等为五?
    四  诸比丘!世间有如来、应供、正等觉者，知义利、知法、知量、知时、知众。
        诸比丘!成就此等五法之如来、应供、正等觉者，唯依法而转无上法轮，其轮
    即使沙门、或婆罗门、或天、或魔、或梵天、或世间之任何人，亦不能退转。”
          一百三十二
    一  “诸比丘!成就五支之转轮王之长子，于父所转之轮，唯依法而随转。其轮即使
    任何怨敌之手，亦不能退转。何等为五?
    二  诸比丘!世间有转轮王之长子，知义利、知法、知量、知时、知众。
        诸比丘!成就此等五支之转轮王之长子，于父所转之轮，唯依法而随转，其轮
    即使任何怨敌之手，亦不能退转。
149 三  诸比丘!正如是，成就五法之舍利弗，于如来所转之无上法轮，健全正确随转。
    其轮即使沙门、或婆罗门、或天、或魔、或梵天、或世中之任何人，亦不能退转。
    何等为五?
    四  诸比丘!世间有舍利弗，知义利、知法、知量、知时、知众。
        诸比丘!成就此等五法之舍利弗，于如来所转之无上法轮，完全正确随转。其
    轮即使沙门、或婆罗门、或天、或魔、或梵天、或世中任何人，亦不能退转。”
          一百三十三
    一  “诸比丘!凡为正法王之转轮王，不转不相应于王之轮。”
    作如是教示时，有随一之比丘，白世尊言：“大德!为正法王之转轮王，其王是
    谁耶?”“比丘!是法。”世尊言：
    二  “比丘!世间有正法王之转轮王，唯依法、恭敬法、尊重法、崇敬法，以法为幢、
    以法为旗、以法为主，于民众之间正作保护、防御、庇护。
    三  复次，比丘!正法王之转轮王，唯依法、恭敬法，尊重法、崇敬法，以法为幢、
    以法为旗、以法为主，于随行之刹帝利中、军众中、婆罗门长者中，在市与地方之
        五 集 第十四 王品                                   一七九
    -----------------------------------------------------------------------
        增支部经典三                                        一八0
    民众中、沙门、婆罗门中、鸟兽中，正作保护、防御、庇护。
150     比丘!彼之正法王之转轮王，唯依法、恭敬法，尊重法、崇敬法，以法为幢、
    以法为旗、以法为主，于民众之间，作正保护、防御、庇护已，于随行之刹帝利中、
    军众中、婆罗门长者中，在市与地方之民众中、沙门、婆罗门中、鸟兽中，作正保
    护、防御、庇护已，唯依法而转轮。其轮即使以任何怨敌之手，亦不能使之退转。
    正如是，比丘!正法王之如来、应供、正等觉者，唯依法、恭敬法，尊重法、崇敬
    法，以法为幢、以法为旗、以法为主，于比丘众中作正保护、防御、庇护而曰：应
    如是学习身业，不应如是学习身业；应如是学习语业，不应如是学习语业；应如是
    学习意业，不应如是学习意业；应如是学习活命，不应如是学习活命；应如是造访
    村邑，不应如是造访村邑。
    四  复次，比丘!正法王之如来、应供、正等觉者，唯依法、恭敬法，尊重法、崇
    敬法，以法为幢、以法为旗、以法为主，于比丘中、比丘尼中、优婆塞中、优婆夷
    中，作正保护、防御、庇护而曰：应如是学习身业，不应如是学习身业；应如是学
    习语业，不应如是学习语业；应如是学习意业，不应如是学习意业；应如是学习活
    命，不应如是学习活命；应如是造访村邑，不应如是造访村邑。
151     比丘!正法王之如来、应供、正等觉者，唯依法、恭敬法，尊重法、崇敬法，
    以法为幢、以法为旗、以法为主，于比丘众中，作正保护、防御、庇护已；于比丘
    尼众中，作正保护、防御、庇护已；于优婆塞众中，作正保护、防御、庇护已；于
    优婆夷众中，作正保护、防御、庇护已，唯依法而转无上法轮。其轮即使沙门、或
    婆罗门、或天、或魔、或梵天、或世间任何人，亦不能退转。”
          一百三十四
    一  “诸比丘!成就五支之刹帝利灌顶王，无论住于何方，皆唯住于自己之领域内。
    何等为五?
    二  诸比丘!世间有刹帝利灌顶王，母与父两者皆生而正直，乃至七世之父祖亦托
    胎清净，不能责难，以种姓之论，不能非难。有富而大财，有大受用，库藏盈溢。
    复次，成就有力、柔顺而善服命令之四支军。复次，彼指导者又伶俐、聪明、机智，
    能思惟过去、未来、现在之义利。此等四法者，使彼之称誉成熟，彼为增加此称誉
    而成就五法。无论住于何方，亦唯住于自己之领域内，何故然耶?诸比丘!得胜者，
        五 集 第十四 王品                                   一八一
    -----------------------------------------------------------------------
        增支部经典三                                        一八三
    致有如是。正如是，诸比丘!成就五法之比丘，即使住于何方，皆能心解脱而住。
    何等为五?
    三  诸比丘!世间有比丘，具戒、守护波罗提木叉律仪而住，圆满轨则与所行，见
152 怖于微尘量之罪，受学于学处，恰如刹帝利灌顶王之种姓圆满。多闻而受持所闻，
    积集所闻，如以诸般之初善、中善、后善之法而说明有义、有文、纯一、圆满、清
    净之梵行，彼多闻受持如是之法，于语熟练，于意随观，于见极为通达。恰如刹帝
    利灌顶王者有富而大财，有大受用，库藏盈溢。为断不善法，为圆足善法，启发精
    进而住，努力坚固勇猛，负荷善法而不舍，恰如具足刹帝利灌顶王之力。成圣，决
    择，正趣苦尽，成就通达生灭之慧，恰如具足刹帝利灌顶之指导者。此等之四法者，
    令成就彼之解脱。彼成就增加此解脱之五法，即使住于何方，亦能心解脱而住，何
    故然耶?诸比丘!心解脱者，致有如是。”
          一百三十五
    一  “诸比丘!成就五支之刹帝利灌顶王之长子，希求王位。何等为五?
    二  诸比丘!世间有刹帝利灌顶王之长子，母与父两者皆生正直，乃至七世之父祖
    亦托胎清净，不能责难，以种姓之论，不能非难。美丽而可见，端正庄严，成就最
    胜容色。对父母可爱复可意，对于市与地方之人亦可爱、可意。于诸刹帝利灌顶王
153 之工巧处者，或象、或马、或车、或弓、或于刀，令学大成。彼谓：我母与父两者
    生正直，乃至七世之父祖亦托胎清净，不能责难，以种姓之论，不能非难，何故我
    不可希求王位耶?我美丽而可见，端正庄严，成就最胜之容色，何故我不可希求王
    位耶?我对父母可爱复可意，何故我不可希求王位耶?我对市与地方之人亦可爱复
    可意，何故我不可希求王位耶?我于诸刹帝利灌顶王之工巧处者，或象、或马、或
    车、或弓、或于刀令学大成，何故我不可希求王位耶?
        诸比丘!成就此等五支之刹帝利灌顶王之长子，希求王位。正如是，诸比丘!
    成就五法之比丘，期望诸漏已尽。何等为五?
    三  诸比丘!世间有比丘，有信心，彼世尊为应供、正等觉、明行具足、善逝、世
    间解、无上士、调御丈夫者、天人师、觉者、世尊。信如来之菩提，少病少恼而能
    成就平等消化之火界，不过冷、不过暖，中庸而堪勤行。无谄、无诳，对于[大]
    师、或智者、或同梵行者，如实以示自己。启发精进而住，以断不善法，圆足善法，
        五 集 第十四 王品                                   一八三
    -----------------------------------------------------------------------
        增支部经典三                                        一八四
    努力而坚固勇猛，负荷善法而不舍。具慧，成圣，能决择，正趣苦尽，成就通达生
    灭之慧。彼谓：我有信心，彼世尊者为应供、正等觉……乃至……天人师、觉者、
154 世尊。信如来之菩提，何故我不可期望诸漏已尽耶?我少病、少恼而能成就平等消
    化之火界，不过冷、不过暖，中庸而堪勤行，何故我不可期望诸漏已尽耶?我无谄、
    无诳，对于[大]师、或智者、或同梵行者，如实以示自己，何故我不可期望诸漏
    已尽耶?我启发精进而住，以断不善法，圆足善法，努力而坚固勇猛，负荷善法而
    不舍，何故我不可期望诸漏已尽耶?我具慧，成圣，能决择，正趣苦尽，成就通达
    生灭之慧，何故我不可期望诸漏已尽耶?
        诸比丘!成就此等五法之比丘，期望诸漏已尽。”
          一百三十六
    一  “诸比丘!成就五支之刹帝利灌顶王之长子，期望副王位。何等为五?
    二  诸比丘!世间有刹帝利灌顶王之长子，母与父两者皆生而正直，乃至七世之父
    祖托胎清净，不能责难，以种姓之论，不能非难。美丽而可见，端正庄严，成就最
    胜容色。对于父母可爱又可意。对于军众亦可爱又可意。伶俐聪明而有机智，能思
    惟过去、未来、现在之义利。彼谓：我之母与父两者皆生正直，乃至七世之父祖托
    胎清净，不能责难，以种姓之论，不能非难，何故我不可期望副王位耶?我美丽可
155 见，端正庄严，成就最胜之容色，何故我不可期望副王位耶?我对父母可爱又可意，
    何故我不可期望副王位耶?我对于军众方可爱又可意，何故我不可期望副王位耶?
    我伶俐聪明而机智，能思惟过去、未来、现在之义利，何故我不可期望副王位耶?
        诸比丘!成就此等五支刹帝利灌顶王之长子，期望副王位。正如是，诸比丘!
    成就五法之比丘，期望诸漏已尽。何等为五?
    三  诸比丘!世有比丘，具戒……乃至……以受学学处。多闻……乃至……于见极
    为通达。于四念住安住心。发精进而住，以断不善法，圆足善法，努力，坚固勇猛，
    负荷善法而不舍。具慧，成圣，能决择，正趣苦尽，通达生灭成就慧。彼谓：我具
    戒、守护波罗提木叉律仪而住，圆满轨则与所行，见怖于微尘量之罪，以受学学处，
    何故我不可期望诸漏尽耶?我多闻而受持正闻，积集正闻，犹如诸初善、中善、后
    善之法，说明有义、有文、纯一、圆满、清净之梵行；我多闻、受持如是之法，于
    语熟练，于意随观……乃至……于见极为通达，何故我不可期望诸漏尽耶?我心安
        五集 第十四 王品                                    一八五
    -----------------------------------------------------------------------
        增支部经典三                                        一八六
    住于四念住，何故我不可期望诸漏尽耶?我发精进而住，以断不善法，圆足善法，
    努力，坚固勇猛，负荷善法而不舍，何故我不可期望诸漏尽耶?我具慧，成圣，能
    决择，正趣苦尽，通达生灭成就慧，何故我不可期望诸漏尽耶?
156     诸比丘!成就此等五法之比丘，期望诸漏已尽。”
          一百三十七
    一  “诸比丘!有此等之五[人]，夜少寝多觉。何等为五?
    二  诸比丘!女人希望男子，于夜少寝多觉。诸比丘!男子希望女人，于夜少寝多
    觉。诸比丘!盗贼希望攫取，于夜少寝多觉。诸比丘!王之侍者勤于王事，于夜少
    寝多觉。诸比丘!比丘希望离系，于夜少寝多觉。
        诸比丘!如是等之五[人]，于夜少寝多觉。”
          一百三十八
    一  “诸比丘!成就五支之王象，多食食物，广占座位，落粪，有[号码之]筹，是
    故只入于王象之数。何等为五?
    二  诸比丘!世间有王象，不堪于色、不堪于声、不堪于香、不堪于味、不堪于所
    触。
        诸比丘!成就此等五支之王象，多食食物，广占座位，落粪，有[号码之]筹，
    是故只入于王象之数。诸比丘!正如是，成就五法之比丘，多食食物，广占座位，
    蹂躏其座，有[号码之]筹，是故只入于比丘之数。何等为五?
157 三  诸比丘!世间有比丘，不堪于色、不堪于声、不堪于香、不堪于味、不堪于所
    触。
        诸比丘!成就此等五法之比丘，多食食物，广占座位，落粪，有[号码之]筹，
    是故只入于比丘之数。”
          一百三十九
    一  “诸比丘!成就五支之王象，不适合于王，不堪于王之使用，是故，不入于王股
    肱之数。何等为五?
    二  诸比丘!世有王象，不堪于色、不堪于声、不堪于香、不堪于味、不堪于所触。
    又，诸比丘!云何为王象而不堪于色耶?
    三  诸比丘!世间有王象，趣赴战斗，或见象众、或见马众、或见车众、或见步兵
        五 集 第十四 王品                                   一八七
    -----------------------------------------------------------------------
        增支部经典三                                        一八八
    众已，恐怖惊惧而不坚持，不能战斗。诸比丘!如是之王象，不堪于色。又，诸比
    丘!云何为王象而不堪于声耶?
    四  诸比丘!世有王象，趣赴战斗，或闻象声、或闻马声、或闻车声、或闻步兵声，
    或闻大鼓、锣、螺贝、罐鼓之音响已，恐怖惊惧而不坚持，不能战斗。诸比丘!如
    是之王象不堪于声。又，诸比丘!云何为王象而不堪于香耶?
158 五  诸比丘!世间有王象，趣赴战斗，嗅及诸王贵种战斗象之粪、尿味已，恐怖惊
    惧而不坚持，不能战斗。诸比丘!如是之王象不堪于香。又，诸比丘!云何为王象
    而不堪于味耶?
    六  诸比丘!世有王象，趣赴战斗，或给与等闲一日之水草，或给与等闲二日、三
    日、四日、五日之水草，恐怖惊惧而不坚持，不能战斗。诸比丘!如是之王象不堪
    于味。又，诸比丘!云何为王象而不堪于所触耶?
    七  诸比丘!世间有王象，趣赴战斗，或中飞来之一箭，或中飞来之二、三、四、
    五箭，恐怖惊惧而不坚持，不能战斗。诸比丘!如是之王象不堪于所触。
        诸比丘!成就此等五支之王象，不适合于王、不堪于王之使用，是故不能入于
    王股肱之数。正如是，诸比丘!成就五法之比丘，不为应请、不为极应请、不为应
    施、不为应合掌、不为世之无上福田。何等为五?
    八  诸比丘!世间有比丘，不堪于色、不堪于声、不堪于香、不堪于味、不堪于所
    触。又，诸比丘!云何为比丘而不堪于色耶?
    九  诸比丘!世间有比丘，以眼见色已，贪著可贪之色，心不能等持。诸比丘!如
    是之比丘不堪于色。又，诸比丘!云何比丘不堪于声耶?
159 一0  诸比丘!世间有比丘，以耳闻声已，贪著可贪之声，心不能等持。诸比丘!
    如是之比丘不堪于声。又，诸比丘!云何比丘不堪于香耶?
    一一  诸比丘!世间有比丘，以鼻嗅香已，贪著可贪之香，心不能等持。诸比丘!
    如是之比丘不堪于香。又，诸比丘!云何比丘不堪于味耶?
    一二  诸比丘!世间有比丘，以舌尝味已，贪著可贪之味，心不能等持。诸比丘!
    如是之比丘不堪于味。又，诸比丘!云何比丘不堪于所触耶?
    一三  诸比丘!世间有比丘，以身触所触已，贪著可贪之所触，心不能等持。诸比
    丘!如是之比丘不堪于所触。
        五 集 第十四 王品                                   一八九
    -----------------------------------------------------------------------
        增支部经典三                                        一九0
        诸比丘!成就此等五法之比丘，不为应请、不为极应请、不为应施、不为应合
    掌、不为世之无上福田。
    一四  诸比丘!成就五支之王象，适合于王、堪于王之使用，是故，入于王股肱之
    数。何等为五?
    一五  诸比丘!世间有王象，堪于色、堪于声、堪于香、堪于味、堪于所触。又，
        诸比丘!云何王象堪于色耶?
    一六  诸比丘!世间有王象，趣赴战斗，或见象众、或见马众、或见车众、或见步
    兵众已，不恐怖不惊惧而坚持，能战斗。诸比丘!如是之王象堪于色。又，诸比丘!
    云何王象堪于声耶?
160 一七  诸比丘!世间有王象，趣赴战斗，或闻象声、或闻马声、或闻车声、或闻步
    兵声，或闻大鼓、锣、螺贝、罐鼓之音响已，不恐怖、不惊惧而坚持，能战斗。诸
    比丘!如是之王象堪于声。又，诸比丘!云何王象堪于香耶?
    一八  诸比丘!世间有王象，趣赴战斗，嗅及诸王贵种战斗象之粪、尿味已，不恐
    怖不惊惧而坚持，能战斗。诸比丘!如是之王象堪于香。又，诸比丘!云何为王象
    而堪于味耶?
    一九  诸比丘!世间有王象，趣赴战斗，或给与等闲一日之水草，或给与等闲二日、
    三日、四日、五日之水草，不恐怖、不惊惧而坚持，能战斗。诸比丘!如是之王象
    堪于味。又，诸比丘!云何王象堪于所触耶?
    二0  诸比丘!世间有王象，趣赴战斗，或中飞来之一箭，或中飞来之二、三、四、
    五箭，不恐怖、不惊惧而坚持，能战斗。诸比丘!如是之王象堪于所触。
        诸比丘!成就此等五支之王象，适合于王，堪于王之使用，是故入于王股肱之
    数。正如是，诸比丘!成就五法之比丘，为应请、为极应请、为应施、为应合掌、
    世之无上福田。何等为五?
161 二一  诸比丘!世间有比丘，堪于色、堪于声、堪于香、堪于味、堪于所触。又，
    诸比丘!云何比丘堪于色耶?
    二二  诸比丘!世间有比丘，以眼见色已，不贪著可贪之色，心能等持。诸比丘!
    如是之比丘堪于色。又，诸比丘!云何比丘堪于声耶?
    二三  诸比丘!世间有比丘，以耳闻声已，不贪著可贪之声，心能等持。诸比丘!
        五 集 第十四 王品                                   一九一
    -----------------------------------------------------------------------
        增支部经典三                                        一九二
    如是之比丘堪于声。又，诸比丘!云何比丘堪于香耶?
    二四  诸比丘!世间有比丘，以鼻嗅香已，不贪著可贪之香，心能等持。诸比丘!
    如是之比丘堪于香。又，诸比丘!云何比丘堪于味耶?
    二五  诸比丘!世间有比丘，以舌尝味已，不贪著可贪之味，心能等持。诸比丘!
    如是之比丘堪于味。
    二六  诸比丘!世间有比丘，以身触所触已，不贪著可贪之所触，心能等持。诸比
    丘!如是之比丘堪于所触。
        诸比丘!成就此等五法之比丘，为应请、为极应请、为应施、为应合掌、为世
    之无上福田。”
          一百四十1  注1 参照七处三观经(大正二、八七九c)。
    一  “诸比丘!成就五支之王象，适合于王，堪于王之使用，是故入于王股肱之数。
    何等为五?
    二  诸比丘!世间有王象，为闻者、为杀者、为护者、为忍者、为行者。又，诸比
    丘!云何王象成为闻者耶?
162 三  诸比丘!世间有王象，驯象师之所作，或令先作、或未作者，皆希求其一切，
    作意而存念于心，属耳而听。诸比丘!如是之王象，成为闻者。又，诸比丘!云何
    王象成为杀者耶?
    四  诸比丘!世间有王象，趣赴战斗，或杀象、或杀乘象者、或杀马、或杀骑马者、
    或破车、或杀乘车者、或杀步兵。诸比丘!如是之王象，成为杀者。又，诸比丘!
    云何王象而成为护者耶?
    五  诸比丘!世间有王象，趣赴战斗，守护前众、守护后众、守护前脚、守护后脚、
    守护头、守护耳、守护齿、守护牙、守护尾、守护乘象者。诸比丘!如是之象，成
    为护者。又，诸比丘!云何王象成为忍者耶?
    六  诸比丘!世有王象，趣赴战斗，堪于刀击、剑击、箭中、斧凿及大鼓、锣、螺
    贝、罐鼓之音响。诸比丘!如是之王象，成为忍者。又，诸比丘!云何王象成为行
    者耶?
    七  诸比丘!世间有王象，驯象者令往赴之场所，或曾往处、或未曾往处，皆能速
    往于一切方向。诸比丘!如是之王象，成为行者。
        五 集 第十四 王品                                   一九三
    -----------------------------------------------------------------------
        增支部经典三                                        一九四
        诸比丘!成就此等五支之王象，适合于王，堪于王之使用，是故入于王股肱之
    数。正如是，诸比丘!成就五法之比丘，为应请、为极应请、为应施、为应合掌、
    为世之无上福田。何等为五?
163 八  诸比丘!世间有比丘，为闻者、为杀者、为护者、为忍者、为行者。又五何为
    比丘而成为闻者耶?
    九  诸比丘!世间有比丘，如来说示或说法律时，希望作意而存念于意，属耳而听
    一切法。诸比丘!如是之比丘成为闻者。又，诸比丘!云何比丘成为杀者耶?
    一0  诸比丘!世间有比丘，不容已生之欲寻，断除离灭。不容已生之恚寻……已
    生之害寻……已生之恶不善法，断除离灭。诸比丘!又，如是之比丘成为杀者。又，
    诸比丘!云何比丘成为护者耶?
    一一  诸比丘!世间有比丘，以眼具色已，不取相，不取好，对不防眼根而住，彼
    贪、忧、恶不善法，可流入之故，为防之而行，守护眼根，作眼根之守护；以耳闻
    声已……以鼻嗅香已……以舌尝味已……以身触所触已……以意了别法已，不取
    相，不取好，对不防意根而住，彼贪、忧、恶不善法，可流入之故，为防之而行，
    守护意根，作意根之防护。诸比丘!又，如是之比丘成为护著。又，诸比丘!云何
    比丘成为忍者耶?
    一二  诸比丘!世间有比丘，忍受寒、热、饥、渴、蚊、虻、风、日、腹行之诸触
    与骂詈谗谤之语，以及已生之苦痛、剧烈、粗糙、作用、不悦者、非可意者、夺命
    等身受之诸受。诸比丘!如是之比丘成为忍者。又，诸比丘!云何比丘成为行者耶?
164 一三  诸比丘!世间有比丘，于此长久游行之间，于未曾至处，速往诸行之寂灭、
    一切依止之弃舍、渴爱之尽、离贪、灭、涅槃之处。诸比丘!如是之比丘成为行者。
        诸比丘!成就此等五法之比丘，为应请、为极应请、为应施、为应合掌、为世
    之无上福田。”

    注1 参照七处三观经(大正二、八七九c)。

          摄句：
            转轮、随转、王、住于何方、二期望
        五 集 第十四 王品                                   一九五
    -----------------------------------------------------------------------
        增支部经典三                                        一九六
            少寝多觉、给、食物、不堪与成闻者

                第十五 底甘陀品
          一百四十一
    一  “诸比丘!有此等五种补特伽罗，存在于世。何等为五?
    二  施已而轻蔑、共住而轻率、轻率而信、无确信、是钝而痴等是。又，诸比丘!
    云何为补特伽罗施已而轻蔑耶?
    三  诸比丘!世间有补特伽罗，施衣、食、床座、治病药及资具于补特伽罗。彼谓：
    我施彼受。斯为施已而轻蔑彼。
        诸比丘!有如是之补特伽罗，是施已而轻蔑。又，诸比丘!云何补特伽罗共住
    而轻蔑耶?
165 四  诸比丘!世间有补特伽罗，或二年、或三年与补特伽罗共住，共主起轻蔑，斯
    为共住而轻蔑彼。
        诸比丘!有如是之补特伽罗，是共住而轻蔑。又，诸比丘!云何有补特伽罗，
    是轻率而信耶?
    五  诸比丘!世间有一类之补特伽罗，或有他者之称赞、或语毁咨时，速信认于彼。
        诸比丘!有如是之补特伽罗，是轻率而信。又，诸比丘!云何有补特伽罗，无
    确信耶?
    六  诸比丘!世间有一类之补特伽罗，少信、少尊、少爱、少欢。
        诸比丘!有如是之补特伽罗，是无确信。又，诸比丘!云何有补特伽罗，是钝
    而痴耶?
    七  诸比丘!世间有一类之补特伽罗，不知善法，不知有罪、无罪之法，不知劣胜
    之法，不知黑白相对之法。
        诸比丘!有如是之补特伽罗，是钝而痴。
        诸比丘!有是等五类之补特伽罗，存在于世。”
          一百四十二
    一  “诸比丘!有此等五类之补特伽罗，存在于世。何等为五?
        五 集 第十五 底甘陀品                               一九七
    -----------------------------------------------------------------------
        增支部经典三                                        一九八
    二  诸比丘!世间有一类之补特伽罗，作[违犯之]行、悔，不如实了知彼心解脱、
    慧解脱--此中彼等已生之恶不善法无余而灭。诸比丘!复次，世间有一类之补特
    伽罗，作[违犯之]行、无悔，又不如实了知彼心解脱、慧解脱--此中彼等已生
166 之恶不善法无余而灭。诸比丘!复次，世间有一类之补特伽罗，不作[违犯之]行、
    悔，又不如实了知彼心解脱、慧解脱--此中彼等已生之恶不善法无余灭。诸比丘!
    复次，世间有一类补特伽罗，不作[违犯之]行、无悔，又不如实了知彼心解脱、
    慧解脱--此中彼等已生之恶不善法无余灭。诸比丘!复次，世间有一类补特伽罗，
    不作[违犯之]行、无悔，又如实了知彼心解脱、慧解脱--此中彼等已生之恶不
    善法无余灭。
    三  诸比丘!此中，有所谓补特伽罗，作[违犯之]行、悔，不如实了知彼之心解
    脱、慧解脱--此中彼等已生之恶不善法无余而灭。彼应如是曰：由具寿之行而生
    诸漏存在，由悔而生之诸漏增加。具寿断灭由行而生之诸漏，排除由悔而生之诸漏，
    可修心与慧。若如是，具寿则全可等同于第五类之补特伽罗。
        诸比丘!此中，有所谓补特伽罗，作[违犯之]行、无悔，又不如实了知彼心
    解脱、慧解脱--此中彼等已生之恶不善法无余灭。彼应如是曰：由具寿之行而生
    之诸漏存在，由无悔而诸漏不增加。具寿断灭由行而生之诸漏，可修心与慧。若如
    是，具寿则全可等同于彼第五类之补特伽罗。
        诸比丘!此中，有所谓补特伽罗，不作[违犯之]行、悔，又不如实了知彼心
167 解脱、慧解脱--此中彼等已生之恶不善法无余而灭。彼应如是曰：由具寿之行而
    生之诸漏不存在，由悔而生之诸漏增加，具寿排除由悔而生之诸漏，可修心与慧。
    若如是，具寿则全可等同于第五类之补特伽罗。
        诸比丘!此中，有所谓补特伽罗，不作[违犯之行]，无悔，又不如实了知彼心
    解脱、慧解脱--此中彼等已生之恶不善法无余而灭。彼应如是曰：由具寿之行而
    生之诸漏不存在，由无悔而诸漏不增加，具寿可修心与慧。若如是，具寿全可等同
    于第五类之补特伽罗。”
        诸比丘!以上此等四补特伽罗，以第五之补特伽罗，如是教授、教诫，于次第
    得漏尽。
          一百四十三
        五 集 第十五 底甘陀品                               一九九
    -----------------------------------------------------------------------
        增支部经典三                                        二00
    一  尔时，世尊在毗舍离大林中之重阁讲堂。时，世尊于日前时分，著内衣，披衣
    持钵，为乞食而入毗舍离。其时，五百之栗遮毗人，聚集坐于婆罗达达制多，作此
    谈话：
    二  “世间五宝之出现难得。何等为五?世间难得象宝之出现。世间难得马宝之出
    现。世间难得摩尼宝之出现。世间难得女宝之出现。世间难得居士宝之出现。
    世间，难得此等五宝之出现。”
168 三  其时，彼等栗遮毗人，向立于道路之人而[言]：“此人!汝若见世尊来，当如
    所见以告我等。”彼人遥见世尊来，见已，而诸彼等栗遮毗人之处，至已，而告彼等
    栗遮毗人言：“诸贤!彼世尊、应供、正等觉者来矣，应计适当之时。”其时，彼等
    栗遮毗人诣世尊之处，至已，问讯世尊，立于一面，立于一面之彼等栗遮毗人，白
    世尊言：
        “大德!世尊若垂念哀愍往彼娑罗达达制多，实为甚幸。”
        世尊默然而许。时，世尊往娑罗达达制多，至已，设座而坐，世尊坐已，告彼
    等栗遮毗人言：
        “诸栗遮毗!今为何论而坐于此处耶?又，汝等云何而言谈耶?”
        “大德!我等集坐于此处，作如是之言谈，谓：世间难得五宝之出现。何等为五?
    世间难得象宝之出现。世间难得马宝之出现。世间难得摩尼宝之出现。世间难得女
    宝之出现。世间难得居士宝之出现。世间难得此等五宝之出现。”
    四  “实则，为求诸欲之诸粟遮毗，依诸欲而发起言谈。诸栗遮毗!世间难得五宝之
    出现。何等为五?
169     世间难得如来、应供、正等觉者之出现。世间难得叙述如来所宣说法律之补特
    伽罗。世间难得了解说明如来所宣说法律之补特伽罗。世间难得随于了解如来所宣
    说之法律、而行法之补特伽罗。世间难得知恩、感恩之补特伽罗。
        诸栗遮毗!世间难得此等五宝之出现。
          一百四十四
    一  尔时，世尊在沙计多之底甘陀林。于彼处，世尊告诸比丘曰：“诸比丘!”诸比
    丘回答世尊：“大德!”世尊曰：
    二  “诸比丘!比丘时时于不违逆起违逆想而住者善。诸比丘!比丘时时于违逆起不
        五 集 第十五 底甘陀品                               二0一
    -----------------------------------------------------------------------
        增支部经典三                                        二0二
    违逆想而住者善。诸比丘!比丘时时于不违逆与违逆起违逆想而住者善。诸比丘!
    比丘时时于违逆与不违逆起不违逆想而住者善。诸比丘!比丘时时避开不违逆与违
    逆两者，为正念正知，为舍而住者善。又，诸比丘!比丘缘何义趣，应于不违逆起
    违逆想而住耶?
    三  所谓于可贪之法，我勿生贪，缘此义趣，诸比丘!比丘应于不违逆起违逆想而
    住。又，诸比丘!比丘缘何义趣，应于违逆起不违逆想而住耶?
    四  所谓于可嗔之法，我勿生嗔，缘此义趣，诸比丘!比丘应于违逆起不违逆想而
170 住。又，诸比丘!比丘缘何义趣，应于不违逆与违逆起违逆想而住耶?
    五  所谓于可贪之法，我勿生贪；于可嗔之法，我勿生嗔。缘此义趣，诸比丘!比
    丘应于不违逆与违逆起违逆想而住。又，诸比丘!比丘缘何义趣，应于违逆与不违
    逆起不违逆想而住耶?
    六  所谓于可嗔之法，我勿生嗔；于可贪之法，我勿生贪。缘此义趣，诸比丘!比
    丘应于违逆与不违逆起不违逆想而住。又，诸比丘!比丘缘何义趣，应避开不违逆
    与违逆两者，为正念、正知、舍而住耶?
    七  所谓于可贪之法，何物、何处、如何我勿生贪；于可嗔之法，何物、何处、如
    何我勿生嗔；于可迷之法，何物、何处、如何我勿生痴。缘此义趣，诸比丘!比丘
    应避开不违逆与违逆两者，为正念、正知、舍而住。
          一百四十五
    一  “诸比丘!成就五法之人，如相随置堕于地狱。何等为五?
    二  即：杀生，不与取，邪欲行，虚诳语，居于有谷酒、果酒、酒分之放逸处。
        诸比丘!成就此等五法之人，如相随置堕于地狱。
171 三  诸比丘!成就五法之人，如相随置生于天国。何等为五?
    四  即：离杀生，离不与取，离邪欲行，离虚诳语，离有谷酒、果酒、酒分之放逸
    处等。
        诸比丘!成就此等五法之人，如相随置生于天国。”
          一百四十六
    一  “诸比丘!成就五法之比丘，不可亲近交往。何等为五?
    二  即：作[耕作等之]业、横加争议、反抗上座诸比丘、长时耽于不定之作业、
        五 集 第十五 底甘陀品                               二0三
    -----------------------------------------------------------------------
        增支部经典三                                        二0四
    不能时时以法语示现、劝导、赞励、庆慰他人。
        诸比丘!成就此等五法之比丘，不可亲近交往。
    三  诸比丘!成就五法之比丘，可亲近交。何等为五?
    四  即：不作[耕作等之]业、不横加争议、不反抗上首诸比丘、不长时耽于不定
    之作业，时时以法语示现、劝导、赞励、庆慰他人。
        诸比丘!成就此等五法之比丘，可亲近交往。”
          一百四十七
    一  “诸比丘!此等五者，是非善士之施。何等为五?
    二  即：不殷勤而施、不恭敬而施、不由自手亲施、丢弃而施、不信[未来果报]
    而施。
        诸比丘!此等五者，是非善士之施。
172 二  诸比丘!此等五者，是善士之施。何等为五?
    四  即：殷勤而施、恭敬而施、由亲手而施、不丢弃而施、信[未来果报]而施。
        诸比丘!此等五者，是善士之施。”
          一百四十八1  注1 七处三观经(大正藏二、八七八b)。
    一  “诸比丘!此等五者，是善士之施。何等为五?
    二  即：信而施、殷勤而施、应时而施、无执著而施、不害自他而施。
        复次，诸比丘!若信而施，则彼施异熟生起时，每有丰富大财，有大受用，美
    丽可见，端正庄严，成就最胜之容色。
        复次，诸比丘!若殷勤而施，则彼施异熟生起时，每有丰富大财，有大受用，
    又彼或子、或妻、或奴、或走使、或仆者，皆从顺属耳而听，生了解心。
        复次，诸比丘!若应时而施，则彼施异熟生起时，每有丰富大财，有大受用，
    又诸多财，早入于彼。
        复次，诸比丘!若无执著而施，则彼施异熟生起时，每有丰富大财，有大受用，
    又启发受用殊胜五欲之心。
173     复次，诸比丘!若不害自他而施，则彼施异熟生起时，每有丰富大财，有大受
    用，又不受火、水、王、贼、敌、遗产继承者之损害财产。
        诸比丘!此等五者，是善士之施。”
        五 集 第十五 底甘陀品                               二0五
    -----------------------------------------------------------------------
        增支部经典三                                        二0六
    注1 七处三观经(大正藏二、八七八b)。

          一百四十九
    一  “诸比丘!此等五法，能令时解脱之比丘退失。何等为五?
    二  即：乐于作业、乐于谈话、乐于睡眠、乐于与众杂处、不如实观察解脱心是。
        诸比丘!此等五法，能令时解脱之比丘退失。
    三  诸比丘!此等五法，能令时解脱之比丘不退失。何等为五?
    四  即：不乐作业、不乐谈话、不乐睡眠、不乐与众杂处、如实观察解脱心是。
        诸比丘!此等五法，能令时解脱之比丘不退失。”
          一百五十
    一  “诸比丘!此等五法，能令时解脱之比丘退失。何等为五?
    二  即：乐于作业、乐于谈话、乐于睡眠、不守护诸根门、不知食量。
        诸比丘!此等五法，能令时解脱之比丘退失。
    三  诸比丘!此等五法，能令时解脱之比丘不退失。何等为五?
    四  即：不乐作业、不乐谈话、不乐睡眠、守护诸根门、知食量。
174     诸比丘!此等五法，能令时解脱之比丘不退失。”
          摄句：
            施已而轻蔑又作[违犯之]行与婆罗制多底甘陀林与地狱。
            友不可亲交、非善士施、善士施加之令二时解脱者

    第四 之五十
                第十六 妙法品
          一百五十一
    一  “诸比丘!成就五法者，虽闻妙法，于善法则不能入于正性决定。何等为五?
    二  即：轻视所说、轻视说者、轻视自己、以散乱心听法、不一心又非如理作意。
        诸比丘!成就此等五法者，虽闻妙法，于善法则不能入于正性决定。
175 三  诸比丘!成就五法者，听闻妙法，能于善法入于正性决定。何等为五?
        五 集 第十六 妙法品                                 二0七
    -----------------------------------------------------------------------
        增支部经典三                                        二0八
    四  即：不轻视所说、不轻视说者、不轻视自己、不以散乱心听法、一心而又如理
    作意。
        诸比丘!成就此等五法者，听闻妙法，能于善法入于正性决定。”
          一百五十二
    一  “诸比丘!成就五法者，虽闻妙法，于善法则不能入于正性决定。何等为五?
    二  即：轻视所说、轻视说者、轻视自己、无慧而钝、于不识思惟为识。
        诸比丘!成就五法者，虽闻妙法，于善法则不能入于正性决定。
    三  诸比丘!成就五法者，听闻妙法，能于善法入于正性决定。何等为五?
    四  即：不轻视所说、不轻视说者、不轻视自已、有慧而不钝，于不识不思惟为识。
        诸比丘!成就此等五法者，听闻妙法，能于善法入于正性决定。”
          一百五十三1  注1 七处三观经(大正二、八七八b)参照。
    一  “诸比丘!成就五法者，虽闻妙法，于善法则不能入于正性决定。何等为五。
    二  即：具覆、听闻为覆所缠之法，惟存诘难求失而听法，憎恚于说法者而心不平，
176 无慧而钝，于不识思惟为识。
        诸比丘!成就此等五法者，虽闻妙法，于善法则不能入于正性决定。
    三  诸比丘!成就五法者，听闻妙法，能于善法入于正性决定。何等为五?
    四  即：无覆、不为覆所缠听闻法，不惟存诘难求失而听法，不憎于说法者而心无
    不平，有慧不钝，于不识不思惟为识。
    诸比丘!成就此等五法者，听闻妙法，能于善法入于正性决定。”

    注1 七处三观经(大正二、八七八b)参照。

          一百五十四
    一  “诸比丘!此等五法，能令忘失隐没妙法。何等为五?
    二  诸比丘!世间有比丘众，不恭敬听法，不恭敬学法，不恭敬持法，不恭敬观察
    持法之义，知义、知法，而不恭敬修行法随法。
       诸比丘!此等五法，能令忘失隐没妙法。
    三  诸比丘!此等五法，能佳妙法而不令忘失隐没。何等为五?
        五 集 第十六 妙法品                                 二0九
    -----------------------------------------------------------------------
        增支部经典三                                        二一0
    四  诸比丘!世间有比丘众，恭敬而听法，恭敬而学法，恭敬而持法，恭敬观察持
    法之义，知义、知法而恭敬修行法随法。
177     诸比丘!此等五法，能住妙法而不令忘失隐没。”
          一百五十五
    一  “诸比丘!此等五法，能令忘失隐没妙法。何等为五?
    二  诸比丘!世间有比丘众，不通利于契经、应颂、记说、讽颂、无问自说、如是
    说、本生、未曾有法、智解[等]。诸比丘!此能令忘失隐没妙法之第一法。
    三  复次，诸比丘!有比丘众，如听闻，如通达，不广为他人说法。诸比丘!此能
    令忘失隐没妙法之第二法。
    四  复次，诸比丘!有比丘众，如听闻，如通达，不广令他人说法。诸比丘!此能
    令忘失隐没妙法之第三法。
    五  复次，诸比丘!有比丘众，如听闻，如通达，不广为他人复诵其法。诸比丘!
    此能令忘失隐没妙法之第四法。
    六  复次，诸比丘!有比丘众，如听闻，如通达，不以心随寻、随伺，不以意随观
    其法。诸比丘!此能令忘失隐没妙法之第五法。
        诸比丘!此等五法，能令忘失隐没妙法。
    七  诸比丘!此等五法，能住妙法而不令忘失隐没。何等为五?
    八  诸比丘!世间有比丘众，通利于契经、应颂、记说、讽颂、无问自说、如是说
178 、本生、未曾有法、智解[等]。诸比丘!此能住妙法而不令忘失隐没之第一法。
    九  复次，诸比丘!有比丘众，如听闻，如通达，广为他人说法。诸比丘!此能住
    妙法而不令忘失隐没之第二法。
    一0  复次，诸比丘!有比丘众，如听闻，如通达，广令他人说法。诸比丘!此能
    住妙法而不令忘失隐没之第三法。
    一一  复次，诸比丘!有比丘众，如听闻，如通达，广为他人复诵其法。诸比丘!
    此能住妙法而不令忘失隐没之第四法。
    一二  复次，诸比丘!有比丘众，如听闻，如通达，以心随寻、随伺，以意随观其
    法。诸比丘!此能住妙法而不令忘失隐没之第五法。
        诸比丘!此等五法，能佳妙法而不令忘失隐没。”
        五 集 第十六 妙法品                                 二一一
    -----------------------------------------------------------------------
        增支部经典三                                        二一二
          一百五十六
    一  “诸比丘!此等五法，能令忘失隐没妙法。何等为五?
    二  诸比丘!世间有比丘众，通利于文句错置误解之契经。诸比丘!文句错置之契
    经，理趣谬误。诸比丘!此能令忘失隐没妙法之第一法。
    三  复次，诸比丘!有比丘众，性难调，成就暴戾之性，不堪忍，不谨慎而受教诫。
        诸比丘!此能令忘失隐没妙法之第二法。
179 四  复次，诸比丘!以诸多闻传圣教，持法、持律、持摩夷(本母)之彼等比丘众，
    不恭敬而教他契经，由彼等之过失契经之根绝，失归趣。诸比丘!此能令忘失隐没
    妙法之第三法。
    五  复次，诸比丘!有长老比丘众，多积蓄，怠[戒行]，勉励杂众，不鼓励远离，
    怠废于为未得之得、为未达之达、为未证之证精进。附随之徒众，亦仿效彼等之例，
    彼等徒众亦多积蓄，怠[戒行]，勉励杂众，不鼓励远离，怠废于为未得之得、为未
    达之达、为未证之证精进。诸比丘!此能令忘失隐没妙法之第四法。
    六  复次，诸比丘!僧伽破坏。复次，诸比丘!僧伽破坏时，互相谩骂，互相讥笑，
    互相争夺，互相乖离。于是，未净信者不净信；又，一类之已净信者退失。诸比丘!
    此能令忘失隐没妙法之第五法。
        诸比丘!此等五法能令忘失隐没妙法。
    七  诸比丘!此等五法，能住妙法而不令忘失隐没。何等为五?
    八  诸比丘!世间有比丘众，通利于文句，不乱正解之契经。诸比丘!不乱文句之
    契经，理趣不误。诸比丘!此能住妙法而不令忘失隐没之第一法。
180 九  复次，诸比丘!有比丘众，性易调，成就柔顺之性，堪忍，谨慎而接受教诫。
    诸比丘!此能住妙法而不令忘失隐没之第二法。
    一0  复次，诸比丘!以诸多闻传圣教，持法、持律、持摩夷(本母)之彼等比丘
    众，恭敬而教导他人，非由彼等之过失契经之根绝，有归趣。诸比丘!此能住妙法
    而不令忘失隐没之第三法。
    一一  复次，诸比丘!有长老比丘，不多积蓄，不怠[戒行]，不勉励杂众，鼓励远
    离，启发为未得之得、为未达之达、为未证之证精进。附随之徒众，亦仿效彼等之
    例，彼等徒众亦不多积蓄，不怠[戒行]，不勉励杂众，鼓励远离，发起为未得之得、
        五 集 第十六 妙法品                                 二一三
    -----------------------------------------------------------------------
        增支部经典三                                        二一四
    为未达之达、为未证之证精进。诸比丘!此能住妙法而不令忘失隐没之第四法。
    一二  复次，诸比丘!僧伽和合，相互庆慰，不诤，守护制规，住于安稳。复次，
    诸比丘!僧伽和合时，不互相谩骂，不互相讥笑，不互相争夺，不互相乖离。于是，
    未净信者净信；又，已净信者增进。诸比丘!此能住妙法而不令忘失隐没之第五法。
        诸比丘!此等五法，能住妙法而不令忘失隐没。”
181       一百五十七
    一  “诸比丘!对于五种补特伽罗，各有难说之言论。何等为五?
    二  诸比丘!对于不信者，难说信之言论；对于无戒者，难说戒之言论；对于少闻
    者，难说多闻之言论；对于悭吝者，难说舍施之言论；对于无慧者，难说慧之言论。
    又，诸比丘!何故于不信者，难说信之言论耶?
    三  诸比丘!于不信者，说信之言论时，滞碍、激烈、乖离、抗拒，呈现扰动、嗔
    恚与不忍。何故尔耶?诸比丘!彼于自身不见信具足；又，依斯因缘而不生欢喜。
    故于不信者，难说信之言论。又，诸比丘!何故于无戒者，难说戒之言论耶?
    四  诸比丘!于无戒者，说戒之言论时，滞碍、激烈、乖离、抗拒，呈现扰动、嗔
    恚与不忍。何故尔耶?诸比丘!彼于自身不见戒具足；又，依斯因缘而不生欢喜。
    故于无戒者，难说戒之言论。又，诸比丘!何故于少闻者，难说多闻之言论耶?
    五  诸比丘!于少闻者，说多闻之言论时，滞碍、激烈、乖离、抗拒，呈现扰动、
    嗔恚与不忍。何故尔耶?诸比丘!彼于自身不见闻具足；又，依斯因缘而不生欢喜。
    故于少闻者，难说多闻之言论。又，诸比丘!何故于悭吝者，难说舍施之言论耶?
    六  诸比丘!于悭吝者，说舍施之言论时，滞碍、激烈、乖离、抗拒，呈现扰动、
182 嗔恚与不忍。何故尔耶?诸比丘!彼于自身不见舍施具足；又，依斯因缘而不生欢
    喜。故于悭吝者，难说舍施之言论。又，诸比丘!何故于无慧者，难说慧之言论耶?
    七  诸比丘!于无慧者，说慧之言论时，滞碍、激烈、乖离、抗拒，呈现扰动、嗔
    恚与不忍。何故尔耶?诸比丘!彼于自身不见慧具足；又，依斯因缘而不生欢喜。
    故于无慧者，难说慧之言论。
        诸比丘!对于此等五种补特伽罗，各有难说之言论。
    八  诸比丘!对于五种补特伽罗，各有之言论。何等为五?
    九  诸比丘!对于信者，易说信之言论；对于具戒者，易说戒之言论；对于多闻者，
        五 集 第十六 妙法品                                 二一五
    -----------------------------------------------------------------------
        增支部经典三                                        二一六
    易说多闻之言论；对于舍施者，易说舍施之言论；对于具慧者，易说慧之言论。又，
    诸比丘!何故于信者，易说信之言论耶?
    一0  诸比丘!于信者，说信之言论时，不滞碍、不激烈、不乖离、不抗拒，不呈
    现扰动、嗔恚与不忍。何故尔耶?诸比丘!彼于自身信具足；又，依斯因缘而生欢
    喜。故于信者，易说信之言论。又，诸比丘!何故于具戒者，易说戒之言论耶?
    一一  诸比丘!于具戒者，说戒之言论时，不滞碍、不激烈、不乖离、不抗拒，不
    呈现扰动、嗔恚与不忍。何故尔耶?诸比丘!彼于自身戒具足；又，依斯因缘而生
    欢喜。故于具戒者，易说戒之言论。又，诸比丘!何故于多闻者，易说多闻之言论
    耶!
183 一二  诸比丘!于多闻者，说多闻之言论时，不滞碍、不激烈、不乖离、不抗拒，
    不呈现扰动、嗔恚与不忍。何故尔耶?诸比丘!彼于自身闻具足；又，依斯因缘而
    生欢喜。故于多闻者，易说多闻之言论。又，诸比丘!何故于舍施者，易说舍施之
    言论耶?
    一三  诸比丘!于舍施者，说舍施之言论时，不滞碍、不激烈、不乖离、不抗拒，
    不呈现扰动、嗔恚与不忍。何故尔耶?诸比丘!彼于自身舍施具足；又，依斯因缘
    而生欢喜。故于舍施者，易说舍施之言论。又，诸比丘!何故于具慧者，易说慧之
    言论耶?
    一四  诸比丘!于具慧者，说慧之言论时，不滞碍、不激烈、不乖离、不抗拒，不
    呈现扰动、嗔恚与不忍。何故尔耶?诸比丘!彼于自身慧具足；又，依斯因缘而生
    欢喜。故于具慧者，易说慧之言论。
        诸比丘!对于此等五类补特伽罗，各有之言论。
          一百五十八
    一  “诸比丘!成就五法之比丘，能入于贪染。何等为五?
    二  诸比丘!世间有比丘，是不信、是无戒、是少闻、是懈怠、是无慧。
        诸比丘!成就此等五法之比丘，能入于贪染。
    三  诸比丘!成就五法之比丘，是无畏。何等为五?
    四  诸比丘!世间有此丘，有信、具戒、多闻、精进、具足慧。
184     诸比丘!成就此等五法之比丘，是无畏。”
        五 集 第十六 妙法品                                 二一七
    -----------------------------------------------------------------------
        增支部经典三                                        二一八
          一百五十九
    一  一时，世尊住憍赏弥国之瞿私多园。尔时，具寿优陀夷为多在家众围绕说法而
    坐。时，具寿阿难见具寿优陀夷为多在家众围绕说法而坐，见已，即诣世尊之处。
    至已，问讯世尊，坐于一面，坐于一面之具寿阿难白世尊言：
        “大德!具寿优陀夷为多在家众围绕而说法。”
        “阿难!向他人说法实不容易。阿难!向他人说法者，内心浮现五法已，方可向
    他人说法。何等为五?
    二  渐次思惟，可以说时，方可向他人说法；思惟善因可以说时，方可向他人说法；
    思惟缘悲愍可以说时，方可向他人说法；思惟不为财利而说时，方可向他人说法；
    思惟不损伤自他而说时，方可向他人说法。
        阿难!向他人说法实不容易。阿难!向他人说法者，内心浮现此等五法已，方
    可向他人说法。”
          一百六十
    一  “诸比丘!此等五者若生已，则甚难除去。何等为五?
185 二  即：已生之贪，甚难除去；已生之嗔，甚难除去；已生之痴，甚难除去；已生
    之谈话欲，甚难除去、已生之不定心，甚难除去。
        诸比丘!此等五者若生已，则甚难除去。”
          摄句：
            妙法之决定有三与妙法之忘失有三
            难说易说、贪染、优陀夷、除去难

               第十七 嫌恨品
          一百六十一
    一  “诸比丘!此等五者可除去嫌恨，比丘已生之嫌恨，于此中应可除去。何等为五?
    二  诸比丘!凡对补特伽罗，若起嫌恨时，则对彼补特伽罗须修慈，如是而对彼补
    特伽罗之嫌恨，应可除去。
    三  诸比丘!凡对补特伽罗，若起嫌恨时，则对彼补特伽罗须修悲，如是而对彼补
        五 集 第十七 嫌恨品                                 二一九
    -----------------------------------------------------------------------
        增支部经典三                                        二二0
    特伽罗之嫌恨，应可除去。
    四  诸比丘!凡对补特伽罗，若起嫌恨时，则对彼补特伽罗须修舍，如是而对彼补
    特伽罗之嫌恨，应可除去。
186 五  诸比丘!凡对补特伽罗，若起嫌恨时，则对彼补特伽罗须为无念无作意，如是
    而对彼补特伽罗之嫌恨，应可除去。
    六  诸比丘!凡对补特伽罗，若起嫌恨时，则对彼补特伽罗须坚定建立此业为彼者，
    此具寿之业为彼者。领有业，以业为起原，以业为亲族，以业为归趣。即使所作或
    善或恶之任何业，彼皆当须受其[业之]付与。如是而对彼补特伽罗之嫌恨，应可
    除去。
        诸比丘!此等五者可除去嫌恨。比丘已生之嫌恨，于此中应除去。”
          一百六十二1  注1 中阿含六(大正藏一、四五四a)。
    一  于彼处，具寿舍利弗告诸比丘曰：“友，诸比丘!”彼等比丘众回答具寿舍利弗：
    友!具寿舍利佛言：
    二  “友!此等五者可除去嫌恨，比丘已生之嫌恨，将须于此中除去。何等为五?
    三  友!世间有一类补特伽罗，身现行不清净，语现行清净。友!对如是补特伽罗
    之嫌恨，应除去。
    四  复次，友!世间有一类补特伽罗，语现行不清净，身现行清净。友!对如是补
    特伽罗之嫌恨，应除去。
    五  复次，友!世间有一类补特伽罗，身现行不清净，语现行亦不清净，然随时可
    得心之离障与心清净。友!对如是补特伽罗之嫌恨，应除去。
187 六  复次，友!世间有一类补特伽罗，身现行不清净，语现行亦不清净，不能随时
    得心之离障与心清净。友!对如是补特伽罗之嫌恨，应除去。
    七  复次，友!世间有一类补特伽罗，身现行亦清净，语现行亦清净，随时可得心
    之离障与心清净。友!对如是补特伽罗之嫌恨，亦应除去。
    八  友!此中，所谓身现行不清净，语现行清净，对如是补特伽罗之嫌恨，如何而
    应除去耶?
    九  友!譬如有持粪扫衣之比丘，见在路上之布片已，以左足践踏，以右足打开，
    撕取2  其中得以使用之部分而去。正如是，友!所谓身现行不清净，语现行清净之
        五 集 第十七 嫌恨品                                 二二一
    -----------------------------------------------------------------------
        增支部经典三                                        二二二
    补特伽罗，彼身现行不清净，其时应不可作意，唯彼语现行清净，其时应须作意。
    如是而对彼补特伽罗之嫌恨，应除去。
    一0  友!此中，所谓语现行不清净，身现行清净，对如是补特伽罗之嫌恨，如何
    而应除去耶?
    一一  友!譬如有青苔与水草滋漫之莲池，有人为热所恼，为热所逼，疲倦、口渴，
188 欲得此水而来，下入池中拨开青苔与水草，掬水饮已而去。正如是，友!所谓语现
    行不清净，身现行清净之补特伽罗，彼语现行不清净，其时应不可作意，唯彼身现
    行清净，其时应作意。如是而对彼补特伽罗之嫌恨，应除去。
    一二  友!此中，所谓身现行不清净，语现行亦不清净，然随时可得心之离障与心
    清净，对如是补特伽罗之嫌恨，如何而应除去耶?
    一三  友!譬如有少许牛迹窝水，有人为热而苦，为热所逼，疲倦、口渴，欲得水
    而来，彼思谓：此牛迹窝水是少许，若我以手掬，或以器而饮，水则扰动而浑浊不
    可饮，我即四肢卜甸如牛掬饮而去!彼乃四肢匍甸如牛掬饮而去。正如是，友!所
    谓身现行不清净，语现行亦不清净，然随时可得心之离障与心清净，彼补特伽罗，
    身现行不清净，其时应不可作意，又彼语现行不清净，其时亦应不可作意，唯彼随
189 时可得心之离障与心清净，其时应须作意。如是而对彼捕特伽罗之嫌恨，应除去。
    一四  友!此中，所谓身现行不清净，语现行亦不清净，不能随时得心之离障与心
    清净，对如是补特伽罗之嫌恨，如何而应除去耶?
    一五  友!譬如有人，于二站间之中途罹患重病，烦恼、苦痛，前村亦远，后村亦
    远，彼不得适当之食，不得适当之药，不得相当之看护者，不得村庄搬运之人。[其
    时]适有一人，见彼在途中，对彼起悲、起怜、起愍：呜呼!此人须得适当之食，
    得适当之药，得相当之看护者，得村庄搬运之人!其何故耶?谓此人今勿于此处衰
    损死亡。正如是，友!所谓身现行亦不清净，语现行亦不清净，不能随时得心之离
    障与心清净，对于如是之补特伽罗，友!应起悲，应起怜，应起愍，谓：呜呼!此
    具寿应断身恶行前修身妙行，应断语恶行前修语妙行，应断意恶行而修意妙行，其
    何故耶?此具寿者身坏死后，不堕于无福处、恶趣、险难、地狱。如是而对此补特
    伽罗之嫌恨，应除去。
190 一六  友!此中，所谓身现行亦清净，语现行亦清净，随时可得心离障与心清净，
        五 集 第十七 嫌恨品                                 二二三
    -----------------------------------------------------------------------
        增支部经典三                                        二二四
    对彼补特伽罗之嫌恨，如何而应除去耶?
    一七  友!譬如有莲池，水澄、水甘、水冷、水[波]白，充满可喜，以种种树覆
    盖。尔时有人，为热烦恼，为热所逼，疲倦、口渴，欲得水而来，浸于池中沐浴，
    又掬饮而出已，于其树荫或坐或卧。正如是，友!所谓身现行亦清净，语现行亦清
    净，随时可得心之离障与心清净，对彼补特伽罗身现行清净，其时应作意，对彼语
    现行清净，其时亦应作意，对彼随时可得心之离障与心清净，其时亦应作意。如是
    而对彼补特伽罗之嫌恨，应除去。
        友!此等五者可除去嫌恨，比丘已生之嫌恨，于此中应除去。”

    注1 中阿含六(大正藏一、四五四a)。
      2 paripacetva于注释有luncitva(拔、裂)而依之，取暹罗本之paripatetva。

          一百六十三
    一  于彼处，具寿舍利弗告诸比丘曰：“友，诸比丘!”彼等比丘众回答具寿舍利弗
    友!具寿舍利弗言：
191 二  “友!成就五法之比丘，足与同梵行者论议。何等为五?
    三  友!世间有比丘，自圆足于戒，能于戒圆足论之所问作答；又自圆足于定，能
    于定圆足论之所问作答；又自圆足于慧，能于慧圆足论之所问作答；又自圆足于解
    脱，能于解脱圆足论之所问作答；又自圆足于解脱智见，能于解脱智见圆足论之所
    问作答。
        友!成就此等五法之比丘，足与同梵行者论议。”
          一百六十四
    一  于彼处，具寿舍利弗告诸比丘……乃至……。
    二  “友!成就五法之比丘，足与同梵行者共住。何等为五?
    三  友!世间有比丘，自圆足于戒，能为戒圆足论之所问作答。又自圆足于定，能
    为定圆足论之所问作答。又自圆足于慧，能为慧圆足论之所问作答。又自圆足于解
    脱，能为解脱圆足论之所问作答。又自圆足于解脱智见，能为解脱智见圆足论之所
    问作答。
        五 集 第十七 嫌恨品                                 二二五
    -----------------------------------------------------------------------
        增支部经典三                                        二二六
        友!成就是等五法之比丘，足与同梵行者共同住。”
          一百六十五
    一  于彼处，具寿舍利弗告诸比丘……乃至……。
    二  “友!问及他人之人，皆由依五处，或依彼等之随一[而问]。何等为五?
    三  钝故、痴故而问他。有恶欲，以欲心而问他。轻侮而问他。欲知1  注1 annatukamo于注释有janitukamo而依之，取暹罗之读法。 而问他。或
192 愤而问他。思：彼若正答我问，可也；彼若不能正答我问，我可为彼正答。
        友!问及他人之人，皆由依此等五处，或依其随一[而问]。友!我以如是心问
    他人，即：彼若正答我问，可也；彼若不能正答我问，我可为彼正答。”

    注1 annatukamo于注释有janitukamo而依之，取暹罗之读法。

        一百六十六1  注1 中阿含五(大正藏一、四四九c)。
    一  于彼处，具寿舍利弗告诸比丘……乃至……。
    二  “友!世间有比丘，戒圆足、定圆足、慧圆足，亦能入于想受灭、亦能出，有如
    是处。彼若于现法不得解悟，彼超越于段食天之同伴，生于随一意成众中，入于想
    受灭、亦能出，有如是处。”作如是说时，具寿优陀夷语具寿舍利弗言：“友，舍利
    弗!彼非如是，是无可能。彼比丘超越于段食天之同伴，生于随一意成众中，亦能
193 入于想受灭、而能出，无有是处。”亦再……亦三度具寿舍利弗告诸比丘言：“友!
    世间有比丘，戒圆足、定圆足、慧圆足，亦能入于想、受灭、亦能出，有如是处。
    彼若于现法不得悟解，彼超越于段食天之同伴，生于随一意成众中，亦能入于想受
    灭、亦能出，而有是处。”亦三度具寿优陀夷语具寿舍利弗言：“友，舍利弗!彼非
    如是，是无可能。彼比丘超越于段食天之同伴，生于随一意成众中，亦能入于想受
    灭、亦能出，无有是处。
    三  其时，具寿舍利弗思：“具寿优陀夷三度反抗于我，又，任何比丘皆不随喜于我，
    今我应诸世尊之处。”其时，具寿舍利弗诣世尊之处。至已，问讯世尊，坐于一面，
    坐于一面之具寿舍利弗告诸比丘言：“世间有比丘，戒圆足、定圆足、慧圆足，亦能
    入于想受灭、亦能出，有如是处。彼若于现法不得解悟，彼超越于段食天之同伴，
    生于随一意成众中，亦能入于想受灭、而能出，有如是处。”作如是说时，具寿优陀
        五 集 第十七 嫌恨品                                 二二七
    -----------------------------------------------------------------------
        增支部经典三                                        二二八
    夷谓具寿舍利弗言：“友，舍利弗!彼非如是，是无可能。彼比丘超越于段食天之同
    伴，生于随一意成众中，亦能入于想受灭、亦能出，而无有是处。”亦再……亦三
194 度具寿舍利弗告诸比丘言：“友!世间有比丘，戒圆足、定圆足、慧圆足，亦能入于
    想受灭、亦能出，有如是处。彼若于现法不得解悟，彼超越于段食天之同伴，生于
    随一意成众中，亦能入于想受灭、亦能出，有如是处。”亦三度具寿优陀夷谓具寿舍
    利弗言：“友，舍利弗!彼非如是，是无可能。彼比丘超越于段食天之同伴，生于随
    一意成众中，而能入于想受灭、亦能出，而无有是处。”
    四  其时，具寿舍利弗思：“具寿优陀夷于世尊面前亦三度反抗于我，又，任何之比
    丘皆不随喜于我，今我应默然。”其时，具寿舍利弗为之默然。其时，世尊告具寿优
    陀夷：“优陀夷!汝信意成众为何耶?”“大德!是诸想所成之无色诸天。”优陀夷!
    汝是凡庸不明，可与如汝之人俱语耶?”
    五  其时，世尊告具寿阿难言：“阿难!汝弃长老比丘之所恼而不顾耶?阿难!于长
    老比丘之所恼时，全不悲耶?”其时，世尊告诸比丘言：“诸比丘!世间有比丘，戒
    圆足、定圆足、慧圆足，亦能入于想受灭、亦能出，有如是处。彼若于现法不得解
    悟，则超越于段食天之同伴，生于随一意成众中，亦能入于想受灭、亦能出，有如
    是处。”世尊作如是说，善逝说此已，从座而起入房而去。
195 六  其时，具寿阿难辞离世尊不久，往具寿邬波婆那处。至已，告具寿邬波婆那言：
    “友，邬波婆那!我等中有人恼于长老比丘，而我等不责问。然而，友，邬波婆那!
    世尊于晡时从宴坐起，将以有关此事向具寿邬波婆提出[问词]，如是亦非稀奇，如
    今我等心怀畏惧恐怖。”
    七  其时，世尊于晡时纵宴坐起，往讲堂，至已，设座而坐。坐已，世尊告具寿邬
    波婆那曰：“邬波婆那!成就几何法之长老比丘，对同梵行者为可爱、可意、可尊重、
    应崇敬耶?”“大德!成就五法之长老比丘，对同梵行者为可爱、可意、可尊重、应
    崇敬。何等为五?
    八  大德!世有长老比丘，具戒……乃至……受学于学处。多闻……乃至……于见
    极为通达。语善，作善语，优雅、明了、不流过，令了知其义，成就其语。四静虑
    增上心之现法乐住，随乐欲而得，于得不艰难、不梗涩。诸漏已尽故……乃至……
    作证、具足而住。
        五 集 第十七 嫌恨品                                 二二九
    -----------------------------------------------------------------------
        增支部经典三                                        二三0
        大德!成就此等五法之长老比丘，对同梵行者为可爱、可意、可尊重、应崇敬。”
196 九  “邬波婆那!善哉!善哉!邬波婆那!成就此等五法之长老比丘，对同梵行者为
    可爱、可意、可尊重、应崇敬。邬波婆那!若长老比丘不能作此等五法，同梵行者
    岂依齿之脱落，发白，皱纹而恭敬、尊重、尊崇、供养于彼?然而，邬波婆那!此
    等五法于长者比丘为有故，同梵行者应恭敬、尊重、尊崇、供养于彼。”

    注1 中阿含五(大正藏一、四四九c)。

          一百六十七1  注1 杂阿含一八(大正藏二、一二九b)。
    一  于其处，具寿舍利弗告诸比丘言：“友!谏诲比丘若欲谏诲他人，须于内心想起
    五法，方可谏诲他人。何等为五?
    二  我须应时而语，非非时。我须以真实而语，非以非真实。我须以柔软而语，非
    粗硬。我须为利益而语，非为无利益。我须以慈心而语，非怀嗔。
        友!谏诲比丘，若欲谏诲他人，须于内心想起此等五法，方可谏诲他人。
    三  友!我见世间有一类之补特伽罗，谏诲于非时，非于应时而扰动。以非真实谏
    诲，非以真实而扰动。以粗硬谏诲，非柔软而扰动。谏诲无利益，非为利益而扰动。
    怀嗔而谏诲，非以慈心而扰动。
197 四  友!彼非法谏诲之比丘，应起五相之无追悔。即：具寿于非时谏诲，非于应时，
    于此无须追悔。具寿以非真实谏诲，非以真实，于此无须追悔。具寿以粗硬谏诲，
    非柔软，于此无须追悔。具寿以无利益谏诲，非为利益，于此无须追悔。具寿怀嗔
    而谏诲，非以慈心，于此无须追悔。
        友!被非法谏诲之比丘，应起此等五相之无追悔。
    五  友!于非法谏诲之比丘，应起五相之追悔。即：彼谏诲友人于非时，非于应时，
    彼乃须追悔。彼以非真实谏诲友人，非以真实，彼乃须追悔。彼以粗硬谏诲友人，
    非柔软，彼乃须追悔。彼以无利益谏诲友人，非为利益，彼乃须追悔。彼怀嗔而谏
    诲友人，非以慈心，彼乃须追悔。
        友!于非法谏诲之比丘，应起此等五相之追悔。何故尔耶?其余比丘，将以非
    真实而谏诲，不谓可为。
        五 集 第十七 嫌恨品                                 二三一
    -----------------------------------------------------------------------
        增支部经典三                                        二三二
    六  复次，友!我见世间有一类之补特伽罗，应时而谏诲，非于非时而扰动。以真
    实而谏诲，非以非真实而扰动。以柔软谏诲，非以粗硬而扰动。为利益而谏诲，非
    无利益而扰动。以慈心而谏诲，非怀嗔而扰动。
    七  友!被如法谏诲之比丘，应起五相之追悔。即：具寿应时而谏诲，非于非时，
    此(我之过失)乃须追悔。具寿以真实而谏诲，非以非真实，此乃须追悔。具寿以
    柔软谏诲，非以粗硬，此乃须追悔。具寿为利益而诲，非为无利益，此乃须追悔。
    具寿以慈心而谏诲，非怀嗔，此乃须追悔。
198     友!被如法谏诲之比丘，应起此等五相之追悔。
    八  友!于如法谏诲之比丘，应起五相之无追悔。即：彼应时而谏诲友人，非于非
    时，此乃无须追悔。彼以真实而谏诲友人，非以非真实，此乃无须追悔。彼以柔软
    而谏诲友人，非粗硬，此乃无须追悔。彼为利益而谏诲友人，非无利益，此乃无须
    追悔。彼以慈心而谏诲友人，非怀嗔，此乃无须追悔。
        友!于如法谏诲之比丘，应须起此等五相之无追悔。何故尔耶?其余比丘将以
    真实而谏诲，谓可为。
    九  友!被谏诲之补特伽罗，可住于二法中，即真实与不动。友!若他人谏诲我，
    或应时、或于非时，或以真实、或以非真实，或以柔软、或以粗硬，或为利益、或
    以无利益，或以慈心、或怀嗔而作，我亦同应住于二法中，即真实与不动。若此知
    我法者，则应告彼：诚然，我有此法。若此知非我法者，则应告彼：不然，我无有
    此法。
    一0  [世尊示言：]“舍利弗!汝虽作如是说，世间有一类痴人，不恭敬而信受。”2  注2 ti之次下除去疑问符号。
    一一  “大德!有补特伽罗无信，为活命、非为信而自家趣向非家，谄佞而诳惑，矫
199 诈而掉举，傲慢、轻薄、饶舌而作不谨慎语，不守护根门，于食而不知其量，不勤
    觉醒，不期望沙门性，不强学而恭敬，多积蓄，[戒行]缓慢而勉励杂众，不勤远离，
    懈怠而缺乏精进，失念，不正知而心不定，心迷乱、无慧、哑羊等，彼等对我所作
    如是说，虽不恭敬而信受；然而，大德!诸善男子，为信而自家趣向非家，不诸佞、
    不诳惑、不矫诈、不掉举、不傲慢、不轻薄、不饶舌，不作不谨慎之语，守护根门，
    于食而知量，勤觉醒，期望沙门性，强学而恭敬，不多积蓄，于[戒行]不缓慢，
        五 集 第十七 嫌恨品                                 二三三
    -----------------------------------------------------------------------
        增支部经典三                                        二三四
    不勉励杂众，勤远离，启发精进，不惜身命，[正]念现前，正知而心定，心一境、
    有慧而不哑羊，彼等对我所如是说皆恭敬而信受。”
    一二  “舍利弗!有补特伽罗，无信，为活命、非为信而自家趣向非家，谄佞而诳惑，
    矫诈而掉举，傲慢、轻薄、饶舌而作不谨慎之语，不守护根门，于食而不知其量，
    不动觉醒，不期望沙门性，不强学而恭敬，多积蓄，[戒行]缓慢而勉励杂众，不勤
    远离，懈怠而缺乏精进，失念，不正知而心不定，心迷乱、无慧、哑羊，彼等除外。
    然而，舍利弗!诸善男子，为信而自家趣向非家，不谄佞、不诳惑、不矫诈、不掉
    举、不傲慢、不轻薄、不饶舌，不作不谨慎之语，守护根门，于食而知量，勤觉醒，
    期望沙门性，强学而恭敬，不孝积蓄，[戒行]不缓慢，不勉励杂众，勤远离，启发
    精进，不惜身命，正念现前，正知而心定，心一境、有慧而非哑羊之彼等，舍利弗!汝
200 可说。舍利弗!思：我令同梵行者自非法出，令住于正法。教授同梵行者!舍利弗!
    教诫同梵行者!
        舍利弗!汝应如是学。”

    注1 杂阿含一八(大正藏二、一二九b)。
      2 ti之次下除去疑问符号。

          一百六十八1  注1 杂阿含一八(大正藏二、一二九a)。
    一  于其处，舍利弗告诸比丘言……。
    二  “友!破戒、坏戒者，正定之基则毁，正定无有时，坏正定者，如实智见之基则
    毁。无有如实智见时，坏如实智见者，厌离欲之基则毁。无有毁离欲时，坏厌离欲
    者，解脱智见之基则毁。
    三  友!譬如树之枝叶毁坏，其芽亦不生长，外皮与木质及心皆不生长。正如是，
    友!破戒、坏戒者，正定之基则毁。无有正定时，坏正定者，如实智见之基则毁。
    无有如实智见时，坏如实智见者，厌离欲之基则毁。无有厌离欲时，坏厌离欲者，
    解脱智见之基则毁。
    四  友!有戒、具戒者，正定之基圆足。有正定时，圆足正定者，如实智见之基圆
    足。有如实智见时，圆足无有如实智见者，厌离欲之基圆足。有厌离欲时，圆足厌
        五 集 第十七 嫌恨品                                 二三五
    -----------------------------------------------------------------------
        增支部经典三                                        二三六
    离欲者，解脱智见之基圆足。
201 五  友!譬如树之枝叶圆足，其芽亦生长，外皮与木质及心皆生长。正如是，友!
    有戒、具戒者，正定之基圆足。有正定时，圆足正定者，如实智见之基圆足。有如
    实智见时，圆足如贸智见者，厌离欲之基圆足。有厌离欲时，圆足厌离欲者，解脱
    智见之基圆足。”

    注1 杂阿含一八(大正藏二、一二九a)。

          一百六十九
    一  其时，具寿阿难往舍利弗之处。至已，与具寿舍利弗俱相庆慰，交换欢喜、可
    慰之语已，坐于一面。坐于一面之具寿阿难，谓具寿舍利弗言：
    二  “友，舍利弗!比丘齐几何始能速了知善法?又善觉、多觉，又不忘其觉者耶?”
        “具寿阿难者是多闻。具寿阿难自以辩才能说!”
        “因此，友，舍利弗!谛听，善思作意!我当说。”
        具寿舍利弗回答具寿阿难：“友!唯然。”具寿阿难言：
    三  “友，舍利弗!世间有比丘，于义善巧、又善巧于本文、又善巧于文、又善巧于
    训释之词、又善巧于[文之]连络。友，舍利弗!比丘，齐如是始能速了知善法，
    又善觉，又多觉，又不忘其觉者。”
        “友!稀有哉。友!未曾有哉。具寿阿难，如斯善说。具寿阿难，成就此等之五
    法。我等乃思惟，即：具寿阿难善巧于义、善巧于本文、善巧于文、善巧于训释之
    词、善巧于[文之]连络。”
202       一百七十1  注1 杂阿含一七(大正藏二、一二三b)。
    一  尔时，具寿阿难在憍赏弥之瞿私多园。其时，具寿跋陀耆诣具寿阿难之处，至
    已，与具寿阿难俱相庆慰，交换欢喜、可慰之语已，坐于一面，具寿阿难告坐于一
    面之跋陀耆言：
    二  “友，跋陀耆!见之最上者何耶?闻之最上者何耶?乐之最上者何耶?想之最上
    者何耶?有之最上者何耶?”
        “友!有梵天，[自]胜，不为他胜，以一切为见，自在，见彼梵天者，是见之
        五 集 第十七 嫌恨品                                 二三七
    -----------------------------------------------------------------------
        增支部经典三                                        二三八
    最上。友!有名极光净之诸天，于乐殊胜流注，普偏流注，彼等于某时或某处而发
    感语：鸣呼!乐哉!鸣呼!乐哉!闻彼之声者，是闻之最上。友!有名偏净之诸天，
    彼等喜足而受寂静乐，是乐之最上。友!有生于无所有处之诸天，是想之最上。友!
    有生于非想非非想处之诸天，是有之最上。”
    三  具寿跋陀耆之所言，合于群众[之意见]2  注2 ti次下除去疑问符号。 。
        “具寿阿难，是多闻。具寿阿难，自以辩才能说!”
        “因此，友，跋陀耆!谛听，善思作意!我当说。”
        具寿跋陀耆回答具寿阿难：“友!唯然。”具寿阿难言：
        “友!随见而有诸漏之尽，是见之最上。随闻而有诸漏之尽，是闻之最上。随得
    安乐而有诸漏之尽，是乐之最上。随有想而有诸漏之尽，是想之最上。随有而有诸
    漏之尽，是有之最上。”

    注1 杂阿含一七(大正藏二、一二三b)。
      2 ti次下除去疑问符号。

203       摄句：
            嫌恨除去有二、论议、共住、发问
            想受灭、谏诲、戒、了知、跋陀耆


五 集(续)3

                第十八 优婆塞品
          一百七十一
    一  尔时，世尊在舍卫[城]祇树给孤独园。于彼处，世尊告诸比丘曰：“诸比丘!”
    彼等比丘回答世尊：“大德!”世尊曰：
    二  “诸比丘!成就五法之优婆塞，堕于有畏。何等为五?
        即：杀生，不与取，邪欲行，虚诳语，有谷酒、果酒、酒分之放逸处。
        诸比丘!成就此等五法之优婆塞，堕于有畏。
    三  诸比丘!成就五法之优婆塞，是无畏。何等为五?
        五 集 第十八 优婆塞品                               二三九
    -----------------------------------------------------------------------
        增支部经典三                                        二四0
        即：离杀生，离不与取，离邪欲行，离虚诳语，离谷酒、果酒、酒分之放逸处。
        诸比丘!成就此等五法之优婆塞，是无畏。”
          一百七十二
    一  “诸比丘!成就五法之优婆塞，非无畏而住家。何等为五?
204     即：杀生……乃至……有谷酒、果酒、酒分之放逸处。
        诸比丘!成就此等五法之优婆塞，非无畏而住家。
    二  诸比丘!成就五法之优婆塞，无畏而住家。何等为五?
        即：离杀生……乃至……离谷酒、果酒、酒分之放逸处。
        诸比丘!成就此等五法之优婆塞，无畏而住家。”
          一百七十三
    一  “诸比丘!成就五法之优婆塞，如相随堕地狱。何等为五?
        即：杀生……乃至……有谷酒、果酒、酒分之放逸处。
        诸比丘!成就此等五法之优婆塞，如相随堕地狱。
    二  诸比丘!成就五法之优婆塞，如相随生天国。何等为五?
        即离杀生……乃至……离谷酒、果酒、酒分之放逸处。
        诸比丘!成就此等五法之优婆塞，如相随生天国。”
          一百七十四
    一  其时，给孤独长者诣世尊之处，至已，问讯世尊，坐于一面，世尊告坐于一面
    之给孤独长者曰：
    二  “长者!若不断五种之怖、怨，则可谓无戒，又，生于地狱。何等为五?
        即：杀生，不与取，邪欲行，虚诳语，有谷酒、果酒、酒分之放逸处是。
205     长者!若不断此等五种之怖、怨，则可谓无戒，又，生于地狱。
    三  长者!若断五种之怖、怨，则可谓具戒，又，生于善趣。何等为五?
        即：杀生，不与取，邪欲行，虚诳语，有谷酒、果酒、酒分之放逸处是。
    四  长者!杀生者1  注1 暹罗本panatipati之语为正确。 ，依杀生之因缘，亦生现法之怖、怨，又，亦生当来之怖、怨，
    又，受心之苦、忧。由于离杀生，则不生现法之怖、怨，又，不生当来之怖、怨，
    [又]，不受心之苦、忧，离杀生者，如是之怖、怨得止息。
    五  长者!不与取者……长者!邪欲行者……长者!虚诳语者……长者!有谷酒、
        五 集 第十八 优婆塞品                               二四一
    -----------------------------------------------------------------------
        增支部经典三                                        二四二
    果酒、酒分之放逸处者，依有谷、酒、果酒、酒分放逸处因缘，亦生现法之怖与怨，
    又，亦生当来之怖、怨，又受心之苦、忧。离有谷酒、果酒、酒分放逸处，则不生
    现法之怖、怨，又，不生当来之怖、怨。[又]，不受心之苦、忧，离有谷酒、果酒、
    酒分放逸处者，如是之怖、怨得止息。”
              杀害诸众生2           又作虚诳语
              偷取世不与          又通他人妻
              沉湎于谷物          草果酒之人
              不断五种怨          名为无戒者
              身坏无智慧          彼乃堕地狱
              不杀诸众生          不言虚诳语
              不偷世不与          不通他人妻
206           不沉湎谷物          草果酒之人
              断五种怨已          名为有戒者
              身坏有智慧          彼乃生善趣

     注1 暹罗本panatipati之语为正确。
       2 atimateti为非，atimapeti或应作atipateti，暹罗本为后者，以下※记号亦然。

          一百七十五
    一  “诸比丘!成就五法之优婆塞，是优婆塞之旃陀罗、优婆塞之垢、优婆塞之最下
    劣。何等为五?
        即：无信、无戒、侥幸瑞相、信瑞相而不信业，又，外求可供养者，以事彼为
    先。
        诸比丘!成就此等五法之优婆塞，是优婆塞之旃陀罗、优婆塞之垢、优婆塞之
    最下劣。
    二  诸比丘!成就五法之优婆塞，是优婆塞之宝、优婆塞之红莲华、优婆塞之白莲
    华。何等为五?
        即：有信、具戒、不侥幸瑞相、信业而不信瑞相，又，不外求可供养者，以事
        五 集 第十八 优婆塞品                               二四三
    -----------------------------------------------------------------------
        增支部经典三                                        二四四
    彼为先。
        诸比丘!成就此等五法之优婆塞，是优婆塞之宝、优婆塞之红莲华、优婆塞之
    白莲华。”
          一百七十六1  注1 杂阿含一七(大正藏二、一二二c)
    一  其时，给孤独长者由五百优婆塞所簇拥，而诣世尊之处。至已，问讯世尊，坐
    于一面，世尊告坐于一面之给孤独长者言：
    二  “长者!汝等供给比丘僧伽衣服、饮食、床座、治病药及资具。然而，长者!勿
    思：‘我等供给比丘僧伽衣服、饮食、床座、治药及资具。’而满足，是故长者!
    应如是学：
207 二  ‘我等应如何恒喜远离而住耶?’
        长者!汝等应如是学。”
    四  [世尊]作如是说时，具寿舍利弗白世尊言：
        “大德!稀有哉!大德!未曾有哉!大德!此乃世尊之所说。谓：‘长者!汝等
    供给比丘僧伽衣服、饮食、床座、治病药及资具。然而，长者!勿思：“我等供给比
    丘僧伽衣服、饮食、床座、治病药及资具。”而满足，是故长者!应如是学：“我等
    应如何恒喜远离而住耶?”长者!汝等应如是学。’大德!圣弟子喜远离而住时，于
    彼无五处。即：彼欲所引之一切苦、忧，其时，于彼则无。又彼欲所引之乐、喜，
    其时，于彼则无。又彼不善所引之苦、忧，其时，于彼则无。又彼不善所引之乐、
    喜，其时，于彼则无。又彼善所引之苦、忧，其时，于彼则无。大德!圣弟子具足
    远离之喜而住时，于彼则无此等之五处。”
208     “舍利弗!善哉!善哉!舍利弗!圣弟子喜远离而住时，于彼无五处。即：彼欲
    所引之一切苦、忧，其时，于彼则无。又彼欲所引之乐、喜，其时，于彼则无。又
    彼不善所引之苦、忧，其时，于彼则无。又彼不善所引之乐、喜，其时，于彼则无。
    又彼善所引之苦、忧，其时，于彼则无。舍利弗!圣弟子具足远离之喜而住时，于
    彼则无此等之五处。”

    注1 杂阿含一七(大正藏二、一二二c)

        五 集 第十八 优婆塞品                               二四五
    -----------------------------------------------------------------------
        增支部经典三                                        二四六
          一百七十七
    一  “诸比丘!优婆塞，不可作此等五种贩卖。何等为五?
        即：贩刀剑、贩人、贩肉1  注1 饲育豚、鹿等而卖。 、贩酒、贩毒。
        诸比丘!优婆塞，不可作此等五种贩卖。”

    注1 饲育豚、鹿等而卖。

          一百七十八
    一  “诸比丘!汝等如何谓如是耶?此人以断杀生，离杀生，国王捕彼，以离杀生故，
    或打、或缚、或放逐、或发泄愤怒。汝等或见、或闻耶?”
        “大德!不然。”
        “诸比丘!善哉!诸比丘!我亦谓此人，断杀生，离杀生了国王捕彼，以离杀生
    故，或打、或缚、或放逐、或发泄愤怒，不曾见、不曾闻。又，显示彼作恶业
209 此人或杀女人、或[杀]男子。因此，国王捕彼，以杀生之故，或打、或缚、或放
    逐、或发泄愤怒，汝等如是见、闻耶?”
        “大德!我等曾见，又，曾闻，又，当来可闻。”
    二  “诸比丘!汝等如何谓是耶?谓此人断不与取，离不与取，国王捕彼，以离不与
    取故，或打、或缚、或放逐、或发泄愤怒，汝等或曾见、或曾闻耶?”
        “大德!不然。”
        “诸比丘!善哉!诸比丘!我亦谓此人，断不与取，离不与取，国王捕彼，以离
    不与取故，或打、或缚、或放逐、或发泄愤怒，不曾见、不曾闻。又，显示彼作恶
    业--此人自某村、自某林，不与取，称为窃取者。因此，国王捕彼，以不与取故，
    或打、或缚、或放逐、或发泄愤怒，汝等曾如是见、或曾闻耶?”
        “大德!我等曾见，又，曾闻，又当来可闻。”
    三  “诸比丘!汝等如何谓如是耶?谓此人，断邪欲行，离邪欲行，国王捕彼，以离
    邪欲行之故，或打、或缚、或放逐、或发泄愤怒。汝等或曾见、或曾闻耶?”
        “大德!不然。”
        “诸比丘!善哉!诸比丘!我亦谓此人，断邪欲行，离邪欲行，国王捕彼，以离
        五 集 第十八 优婆塞品                               二四七
    -----------------------------------------------------------------------
        增支部经典三                                        二四八
210 邪欲行故，或打、或缚、或放逐、或发泄愤怒，不曾见、不曾闻。又，显示彼作恶
    业--此人通他之女人、童女。因此，国王捕彼，以邪欲行故，或打、或缚、或放
    逐、或发泄愤怒。汝等曾如是见、或曾闻耶?”
        “大德!我等曾见，又，曾闻，又，当来可闻。”
    四  “诸比丘!汝等如何谓如是耶?谓此人，断虚诳语，离虚诳语，国王捕彼，以离
    虚诳语故，或打、或缚、或放逐、或发泄愤怒。汝等或曾见，或曾闻耶?”
        “大德!不然。”
        “诸比丘!善哉!诸比丘!我亦谓此人，断虚诳语，离虚诳语，国王捕彼，以离
    虚诳语故，或打、或缚、或放逐、或发泄愤怒，不曾见、不曾闻。又，显示彼作恶
    业--此人依虚诳语，从长者、或长者子得利。因此，国王捕彼，以虚诳语故，或
    打、或缚、或放逐、或发泄愤怒。汝等曾如是见、或曾闻耶?”
        “大德!我等曾见，又，曾闻，又，当来可闻。”
    五  “诸比丘!汝等如何谓此耶?谓此人，断谷酒、果酒、酒分之放逸处，离谷酒、
    果酒、酒分之放逸处，国王捕彼，以离谷酒、果酒、酒分之放逸处故，或打、或缚、
    或放逐、或发泄愤怒。汝等曾见、或曾闻耶?”
        “大德!不然。”
        “诸比丘!善哉!诸比丘!我亦谓此人，断谷酒、果酒、酒分之放逸处，离谷
211 酒、果酒、酒分之放逸处。国王捕彼，以离谷酒、果酒、酒分之放逸处故，或打、
    或缚、或放逐、或发泄愤怒，不曾见、不曾闻。又，显示彼作恶业--此人耽溺于
    谷酒、果酒、酒分之放逸处，或杀女人、或男子；此人耽溺于谷酒、果酒、酒分之
    放逸处，从其村、或某林，不与取，称为窃取者；此人耽溺于谷酒、木酒、酒分之
    放逸处，通他女人或童女；此人耽溺于谷酒、果酒、酒分之放逸处，依虚诳语，从
    长者、或长者子得利。因此，国王捕彼，以谷酒、果酒、酒分之放逸处故，或打、
    或缚、或放逐、或发泄愤怒。汝等曾如是见、或曾闻耶?”
        “大德!我等曾见，又，曾闻，又，当来可闻。”
          一百七十九1  注1 中阿含三0(大正藏一、六一六a)。
    一  其时，给孤独长者为五百优婆塞所围绕，诣世尊之处，至已，问讯世尊，坐于
    一面。其时，世尊告具寿舍利弗言：
          五 集 第十八 优婆塞品                             二四九
    -----------------------------------------------------------------------
          增支部经典三                                      二五0
    二  “舍利弗!诸在家白衣，作业于五学处而为所拥护，又，四增上心之现法乐住，
    如实乐欲则得，得而不艰难、得而不梗涩。彼得记说：若希望，则自地狱已尽、傍
    生已尽、饿鬼境已尽、无幸处、恶趣、险难已尽，我乃预流者，是不堕法，是为决
    定而终极等觉。如何于五学处作业而为所拥护耶?
212 三  舍利弗!世间有圣弟子，离杀生、离不与取、离邪欲行、离虚诳语，离谷酒、
    果酒、酒分之放逸处。
        以此等五学处作业为所拥护。如何于四增上心之现法乐住，如实乐欲则得，得
    而不艰难、得而不梗涩耶?
    四  舍利弗!世间有圣弟子，于佛成就证净。即：彼世尊是应供、正等觉、明行具
    足、善逝、世间解、无上士、御调丈夫者、天人师、觉者、世尊。彼若证此第一增
    上心之现法乐住，则不清净之心，得清净；不洁白之心，得洁白。
    五  复次，舍利弗![世]间有圣弟子，于法成就证净。即：世尊之法善说、现见、
    不时、来见、引导、智者是应自知。彼若证此第二增上心之现法乐住，则不清净之
    心，得清净；不洁白之心，得洁白。
    六  复次，舍利弗![世]间有圣弟子，于僧伽成就证净。即：世尊之弟子僧伽，
    是妙行者；世尊之弟子僧伽，是直行者；世尊之弟子僧伽，是应理行者；世尊之弟
    子僧伽，是和敬行者；所谓四双补特伽罗、八士补特伽罗是。此世尊之弟子僧伽，
    是应请、极应请、应施、应合掌、世之无上福田。彼若证此第三增上心之现法乐住
213 ，则不清净之心，得清净；不洁白之心，得洁白。
    七  复次，舍利弗!圣弟子，成就圣所爱之不破、不穿、不杂、不秽、离脱、智者
    所赞、不可执取、能发三摩地之戒。彼若证此第四增上心之现法乐住，则不清净之
    心，得清净；不洁白之心，得洁白。
        此等四增上心之现法乐住如实乐欲则得，得而不艰难、得而不梗涩。
    八  舍利弗!诸在家白衣，作业于五学处而为所拥护，又四增上心之现法乐住，如
    实乐欲则得，得而不艰难、得而不梗涩。彼得记说：若希望，则自地狱已尽、傍生
    已尽、饿鬼境已尽、无幸处、恶趣、险难已尽，我乃预流者，是不堕法，是为决定
    而终极等觉。”
              见地狱恐怖          避免一切恶
        五 集 第十八 优婆塞品                               二五一
    -----------------------------------------------------------------------
        增支部经典三                                        二五二
              受持圣法已          智者避诸恶
              不害众生命          皆有强劲力
              知而不虚诳          勿盗他人物
              自有妻满足          不通他人妻2  注2 ca arame，暹罗本为ca n`arame为正确。
              心迷果酒类          酒分人勿饮
              随念正自觉          又随寻善法
              为众无恼害          修习饶益心
              有所施法时          希功德利益
              先于寂静者          施所施大果
              我今说寂静          舍利弗谛听
214           若有黑与白3  注3 以下之颂文，同增支部三集第五十七章。          赤色之与黄
              斑点或一色          又有鸽色牛
              一切诸种中          良驯之牡牛
              具有引荷力          直进且疾行
              唯彼引荷力          彼毛色调见
              如是人之中          生于如何姓
              刹帝婆罗门          农商工屠业
              一切诸种中          训练善行仪
              信仰而具戒          语实而心惭
              已断生与死          完全清净行
              卸荷无系缚          已所作无漏
              通达一切法          无执者安乐
              离尘垢田中          布施有多报
              凡夫不知逝          愚痴无所闻
              别处无布施          不侍寂静人
              智者尚寂静          亲侍有智人
              植信善逝者          根本坚立时
              彼等生天国          或往善姓家
        五 集 第十八 优婆塞品                               二五三
    -----------------------------------------------------------------------
        增支部经典三                                        二五四
              次第得涅槃          如是智人证

    注1 中阿含三0(大正藏一、六一六a)。
      2 ca arame，暹罗本为ca n'arame为正确。
      3 以下之颂文，同增支部三集第五十七章。

          一百八十
    一  尔时，世尊与大比丘众俱，游行于憍萨罗[国]。世尊行走大道，于随一地方见
    沙罗树大林。见已，自大道离去而彼沙罗林处，至已，入彼沙罗林，于随一地方面
215 现微笑。尔时，具寿阿难谓：“世尊有何因何缘而面现微笑耶?无因则世尊乃不现微
    笑。”尔时，具寿阿难白世尊言：
        “大德!世尊有何因何缘而面现微笑耶?无因世尊不现微笑。”
    二  “阿难!往昔此处有城，繁荣兴盛，人多居住，人口密集。阿难!近于此城，是
    迦叶世尊、应供、正等觉者所居住。复次，阿难!于迦叶世尊、应供、正等觉者处，
    有名为迦毗尸(Gavesi)之优婆塞，不圆满[五]戒。阿难!迦毗尸优婆塞指示而
    劝导五百优婆塞，彼等[亦]不圆满[五]戒。阿难!其时，迦毗尸优婆塞谓：‘我
    多利益此等五百优婆塞，是上首，是劝导者。我不圆满戒，又，此等五百优婆塞亦
    不圆满戒，如是此[因]完全相等，毫无优越，我乃优越!’阿难!其时，迦毗尸
    优婆塞谓彼等五百优婆塞之处，至已，告彼等五百优婆塞言：‘具寿等!自今日以
    后，当存念我为戒圆满之人!’阿难!其时，彼等五百之优婆塞谓：‘贤者迦毗尸
    于我等多利益，是上首，是劝导者。贤者迦毗尸实圆满其戒，我等岂弗然1  注1 pana暹罗本作pana na为正确，以下亦然。 耶?’
    阿难!其时，彼等五百优婆塞，即诣迦毗尸优婆塞处，至已，白迦毗尸优婆塞言：
    ‘贤者迦毗尸!自今日以后，当存念此等五百优婆塞为戒圆满人。’阿难!其时，
    迦毗尸优婆塞谓：‘我多利益此等五百之优婆塞，是上首，是劝导者。我圆满戒；
216 又，此等五百优婆塞亦圆满戒，如是此[因]完全相等，毫无优越，我乃优越。’
    阿难!其时，迦毗尸优婆塞，即诸彼五百优婆塞。至已，告彼等五百优婆塞言：‘具
    寿等!自今日以后，当存念我为梵行者，是远行者，远离淫卑猥法!’阿难!其时，
    彼等五百优婆塞谓：‘贤者迦毗尸者多利益我等，是上首，是劝导者。贤者迦毗尸
        五 集 第十八 优婆塞品                               二五五
    -----------------------------------------------------------------------
        增支部经典三                                        二五六
    实当为梵行者，是远行者，远离淫卑猥法，我等岂弗然耶?’阿难!其时，彼等五
    百优婆塞即诣迦毗尸优婆塞处。至已，白迦毗尸优婆塞言：‘贤者迦毗尸!自今日
    以后，当存念此等五百优婆塞亦为梵行者，是远行者，远离淫卑猥法。’阿难!其
    时，迦毗尸优婆塞谓：‘我多利益此等五百优婆塞，是上首，是劝导者。又，我圆
    满戒，此等五百优婆塞亦圆满戒；又我为梵行者，是远行者，远离侄卑猥法，此等
    五百之优婆塞亦为梵行者，是远行者，远离淫卑猥法。如是此[因]完全相等，毫
    无优越，我乃优越!’阿难!其时，迦毗尸优婆塞即诸彼等五百优婆塞处。至已，
    告彼等五百优婆塞言：‘具寿等!自今日以后，当存念我为一食者，废除夜食，远
    离非时食!’阿难!其时，彼等五百优婆塞谓：‘贤者迦毗尸多利益我等，为上首，
    是劝导者。贤者迦毗尸实当为一食者，废除夜食，远离非时食，我等岂弗然耶?’
    阿难!其时，彼等五百优婆塞即诣迦毗尸优婆塞处。至已，白迦毗尸优婆塞言：‘
217 贤者迦毗尸!自今日以后，当存念此等五百优婆塞，亦为一食者，废除夜食，远离
    非时食。’阿难!其时，迦毗尸优婆塞谓：‘我多利益此等五百优婆塞，为上首，
    是劝导者。又我圆满戒，此等五百优婆塞亦圆满戒。又我为梵行者，是远行者，远
    离淫卑猥法，此等五百优婆塞亦为梵行者，是远行者，远离淫卑猥法。又，我为一
    食者，废除夜食，远离非时食。如是此[因]完全相等，毫无优越，我乃优越!’
    阿难!其时，迦毗尸优婆塞诣迦叶世尊、应供、正等觉者之处。至已，白迦叶世尊、
    应供、正等觉者言：‘大德!我愿得从世尊出家，愿得具足[戒]。’阿难!迦毗尸
    优婆塞得从迦叶世尊、应供、正等觉者出家，得具足[戒]。复次，阿难!迦毗尸比
    丘，自受具足戒未久，独处，远离扰闹而不放逸，炽然不惜身命而住，善男子等正
    自家趣向非家，彼之无上梵行之终极完具不久，已于现法而自了知、作证、具足而
    住。证知生已尽，梵行已住，所作已作，再不还于现状。又，阿难!迦毗尸比丘为
    阿罗汉之一。阿难!其时，彼等五百之优婆塞谓：‘贤者迦毗尸多利益我等，为上
    首，为劝导者。而此贤者迦毗尸剃除须发，披著袈裟衣，自家而趣向非家，我等岂
    弗然耶?’阿难!其时，彼等五百优婆塞，即诣迦叶世尊、应供、正等觉者处，至
218 已，白迦叶世尊、应供、正等觉者言：‘大德!我等愿得从世尊出家，愿得具足[戒]。’
    阿难!彼等五百优婆塞，即得从迦叶世尊、应供、正等觉者出家，得具足[戒]。又，
    阿难!迦毗尸比丘谓：‘我此无上之解脱乐，如实乐欲则得，得而不艰难、得而不
        五 集 第十八 优婆塞品                               二五七
    -----------------------------------------------------------------------
        增支部经典三                                        二五八
    梗涩；愿此等五百之比丘，其无上之解脱乐，如实乐欲则得，得而不艰难、得而不
    梗涩。’阿难!其时，彼等五百比丘独处，远离扰闹而不放逸，炽然不惜身命而住，
    善男子正自家而趣向非家，彼之无上梵行之终极完具不久，已于现法而自了知、作
    证、具足而住。证知生者已尽，梵行已住，所作已作，再不还于现状。
    三  阿难!如是，彼等五百比丘，以迦毗尸为上首，依次而上，次第卓越于胜行，
    作证无上解脱。以故阿难!应如是学。
    四  我等依次第而上，次第卓越于胜行，当作证无上解脱。
        阿难!应如是学。”

    注1 pana暹罗本作pana na为正确，以下亦然。

          摄句：
219         畏无畏、地狱、怨、第五旃陀罗
            喜、贩卖、国王、在家乃迦毗尸

                第十九 阿兰若品
          一百八十一
    一  诸比丘!有此等五者，是住树林者。以何为五耶?
    二  以钝故、痴故，有住林者。有恶欲、恶性故，是住林者。有憍慢故、乱心故，
    是住林者。有诸佛、诸佛弟子所赞故，是住林者。唯依少欲、唯依喜足、唯依俭约、
    唯依远离、唯依求彼[善行]，是住林者。
        诸比丘!此等五者，是住林者。
    三  诸比丘!于此等五种住林者中，所谓唯依彼之少欲、唯依喜足、唯依俭约、唯
    依远离、唯依求彼[善行]而为住林者，此等是五种住林者中之第一、为最、为首、
    为上、为胜。
        诸比丘!譬如由牛走出乳，由乳出酪，由酪出生酥、由生酥出熟酥、由熟酥出
    醍醐者，此中说为第一。正如是，诸比丘!在此等五住林者中，所谓唯依彼之少欲、
        五 集 第十九 阿兰若品                               二五九
    -----------------------------------------------------------------------
        增支部经典三                                        二六0
    唯依喜足、唯依俭约、唯依远离、唯依求彼[善行]而为住林者，此等五种住林者
    中为第一、为最、为首、为上、为胜。”
          一百八十二~一百八十九
    一  诸比丘!此等是五种之粪扫衣行者……
    二  诸比丘!此等是五种之树下坐行者……
220 三  诸比丘!此等是五种之冢间坐行者……
    四  诸比丘!此等是五种之回处坐行者……
    五  诸比丘!此等是五种之常坐行者……
    六  诸比丘!此等是五种之随得座行者……
    七  诸比丘!此等是五种之一食行者……
    八  诸比丘!此等是五种之不后食行者……
          一百九十
    一  “诸比丘!此等是五种乞食行者。以何为五耶?
    二  即：钝故、痴故，有乞食行者。恶欲、恶性故，有乞食行者。憍慢故、乱心故，
    有乞食行者。诸佛、诸佛弟子所赞故，有乞食者。唯依少欲、唯依喜足、唯依俭约、
    唯依远离、唯依求彼1  注1 idam atthitam和前同，应作idamatthitam以下亦然。 [善行]，有乞食行者。
        诸比丘!此等五者，是乞食行者。
    三  诸比丘!在是等五种乞食行者中，所谓唯依彼之少欲、唯依喜足、唯依俭约、
    唯依远离、唯依求彼[善行]而为乞食行者，此等为五种乞食行者中第一、为最、
    为首、为上、为胜。
        诸比丘!譬如由牛之出乳、由乳出酪、由酪出生酥、由生酥出熟酥、由熟酥出
221 醍醐者，此中说为第一。正如是，诸比丘!在此等五种乞食行者中，所谓唯依彼之
    少欲、唯依喜足、唯依俭约、唯依远离、唯依求彼[善行]而为乞食行者，此等为
    五种乞食行者中第一、为最、为首、为上、为胜。”

    注1 idam atthitam和前同，应作idamatthitam以下亦然。

          摄句：
        五 集 第十九 阿兰若品                               二六一
    -----------------------------------------------------------------------
        增支部经典三                                        二六二
            住林、粪扫衣、树下、冢间、回处坐
            常坐、随得座、一食、不后食与乞食

                第二十 婆罗门品
          一百九十一
    一  “诸比丘!此等五种昔时之婆罗门性，今时可见于狗之间，非于婆罗门之间。以
    何为五耶?
    二  诸比丘!昔时婆罗门，唯近于婆罗门女，非近于非婆罗门女。诸比丘!今时婆
    罗门者，亦近于婆罗门女，亦近于非婆罗门女。诸比丘!今时之狗唯近于牝狗，非
    近于非牝狗。诸比丘!是第一种昔时之婆罗门性，今时可见于狗之间，非于婆罗门
    之间。
222 三  诸比丘!昔时婆罗门，唯近于受胎期中之婆罗门女，非近于非受胎期中。诸比
    丘!今时婆罗门，亦近于受胎期中之婆罗门女，亦近于非受胎期中[之婆罗门女]。
    诸比丘!今时之狗，唯近于受胎期中之牝狗，非近于非受胎期中[之牝狗一。诸比丘!
    是第二种古之婆罗门性，今时可见于狗之间，非于婆罗门之间。
    四  诸比丘!昔时婆罗门，不购不卖婆罗门女，唯相爱而已，为相续1  注1 Samsaggatthaya者，在注作sambandhaya，如依释为paveniyam gandhanattham(为结相续之故)看来，则可采Sambandhaya，故今从暹罗本等。 共住而营生。
    诸比丘!今时婆罗门，亦购亦卖婆罗门女，亦相爱，为相续共住而营生。诸比丘!
    今时狗不购、不卖牝狗，唯相爱而已，为相交2  注2 Samsaggatthaya者即SamSaggatthaya之误。 共住而营生。诸比丘!是第三种古
    之婆罗门性，今时可见于狗之间，非于婆罗门之间。
    五  诸比丘!昔时婆罗门，即使财、谷、银、金亦不为贮蓄。诸比丘!今时婆罗门，
    即使财、谷、银、金亦为贮蓄。诸比丘!今时之狗，即使财、谷、银、金亦不为贮
    蓄。诸比丘!是第四种古之婆罗门性，今时可见于狗之间，非于婆罗门之间。
    六  诸比丘!昔时婆门，于夕为夕食，于朝为朝食而乞求施食。诸比丘!今时婆罗
    门，唯欲食得满腹已，且携残余而去。诸比丘!今时之狗于夕为夕食，于朝为朝食
    而乞求施食。诸比丘!是第五种古之婆罗门性，今时可见于狗之间，非于婆罗门之
    间。
        诸比丘!此等五种之昔时婆罗门性，今时可见于狗之间，非于婆罗门之间。”
        五 集 第二十 婆罗门品                               二六三
    -----------------------------------------------------------------------
        增支部经典三                                        二六四

    注1 Samsaggatthaya者，在注作sambandhaya，如依释为paveniyam gandhanattham(为
        结相续之故)看来，则可采Sambandhaya，故今从暹罗本等。
    注2 Samsaggatthaya者即SamSaggatthaya之误。

          一百九十二1  注1 中阿含四0(大正藏一、六八0b)。
223 一  其时，头那婆罗门，诣世尊之处。至已，与世尊俱相庆慰，交换欢喜可慰之语
    已，坐于一面。坐于一面之头那婆罗门白世尊言：
    二  “尊者瞿昙!我闻沙门瞿昙不向衰老、老年、年迈、高龄之婆罗门问讯、或起立、
    或让席。尊者瞿昙!此乃确实如是，尊者瞿昙者不向衰老、老年、年迈、高龄之婆
    罗门问讯、或起立、或让席。尊者瞿昙!此非完全圆熟。”
        “头那!汝非宣称为婆罗门耶?”
        “尊者瞿昙!正说者可以语：婆罗门，为母、父两者生而纯正，托胎清净乃至七
    世之父祖皆是纯正，不被谤出生之论，受持读诵真言，古传说于三吠陀及第五，并
    通达语汇、法式、语分别，能语而精通文法，于顺世论及大人相[所记述之文义]
    无不受持。尊者瞿昙!其正说者，可相同以我而语。尊者瞿昙!我亦为婆罗门，母、
    父两者生而纯正，托胎清净乃至七世之父祖皆是纯正，被不谤出生之论，受持读诵
    真言，古传说于三吠陀及第五，并通达语汇、法式、语分别，能语而精通文法，于
    顺世论及大人相[所记述之文义]无不受持。”
224     “头那!诸婆罗门中昔时之圣者，为真言之作者，为真言之能说者。又属于彼等
    之古集、读诵、口授、集成者，今时之婆罗门随诵、而随说。随说[彼等之]所说，
    随[彼等之]所口授而口授。[所谓彼等者]即：阿吒摩、婆莫迦、婆摩提婆、鼻沙
    密多、耶婆提伽、应疑罗沙、跋罗堕阇、婆悉吒、迦叶波、仆虞哥等是。彼等者施
    设此等五婆罗门，即等于梵天，等于天上，守护界限，超越界限，第五为婆罗门中
    之旃陀罗。头那!汝乃彼等中何者耶?”
        “尊者瞿昙!我不知此等五种婆罗门，唯知我乃婆罗门。尊者瞿昙!若请为我说
    法，是甚幸。使我得知此等五种婆罗门。”
        “诚然，婆罗门!谛听，善思作意!我当说。”
        五 集 第二十 婆罗门品                               二六五
    -----------------------------------------------------------------------
        增支部经典三                                        二六六
        头那婆罗门回答世尊：“尊者!诚然。”世尊曰：
    三  “头那!云何相等于梵天之婆罗门耶?头那!世间有婆罗门，母、父两者皆生而
    纯正，托胎清净乃至七世之父祖皆是纯正，不被谤出生之论，彼行四十八年间童贞
    之梵行，学习真言，四十八年间行童贞之梵行已，学习真言已，完全如法，非于非
    法，为师而寻求师财。头那!又此中，法者何耶?不依农事、不依商业、不依放牧、
225 不依弓刀、不依事王、不依随一之工巧，纯依乞食行，而不侮蔑钵。彼奉献师财于
    师已，剃除须发，披著袈婆，自家趣向非家。彼如是出家而与慈心俱行，偏满一方
    而住：如是[偏满]第二、第三、第四[方而住]：如是，上、下、横偏于一切世界，
    以与慈俱行广大无量无怨无害心，偏满而住；与悲……与喜……与舍俱行心，偏满
    一方而住，如是偏满第二、第三、第四[方而住]；如是，上、下、横偏于一切世界，
    与慈俱行广大无量无怨无害心，偏满而住。彼修此等之四梵住已，身坏死后，生于
    善趣、梵世。头那!如是相等于梵天之婆罗门。
    四  头那!又云何相等于天之婆罗门耶?头那!世间有婆罗门，母、父两者皆生而
    纯正，托胎清净乃至七世之父祖皆是纯正，不被谤出生之论。彼四十八年间行童贞
    之梵行，学习真言。四十八年间行童贞之梵行已，学习真言已，完全如法，非于非
    法，为师寻求师财。头那!又，此中之法者何耶?不依农事、不依商业、不依放牧、
226 不依弓刀、不依事王、不依随一之工巧，纯依乞食行而不侮蔑于钵。彼奉献师财于
    师已，完全如法，非于非法，而寻求妻。头那!此中，法者何耶?不购[女]，不卖
    [己]，唯[寻求]给予以[手]2  注2 于手浇水，为付与之表示。 [浇]水之婆罗门女。彼唯亲近婆罗门女，非刹
    帝利女、非毗舍女、非首陀女、非旃陀罗女、非猎师女、非箧匠女、非车匠女，不
    亲近补羯婆女、不亲近怀胎女、不亲近授乳女、不亲近非受胎期中女。又，头那!
    婆罗门者何故不亲近怀胎女耶?头那!若婆罗门亲近怀胎女，则彼童男或童女者称
    为大粪聚生。是故，头那!婆罗门不亲近怀胎女。又，头那!婆罗门何故不亲近授
    乳女耶?头那!若婆罗门亲近授乳女，则彼童男或童女者，称为饮不净。是故，头
    那!婆罗门不亲近授乳女。又，头那!婆罗门何故不亲近非受胎期中女耶?彼3  注3 此文之下有sace Dona brahmano anutunim gacchati(有头那!若婆罗近非受胎期中之女者)之句在此处其义不顺而回除去，若取用此句，而想下句有脱落者不可。 婆
    罗门女不为欲、不为戏、不为适悦；唯为子孙相续于婆罗门，而做婆罗门女。彼得
    子已，剃除须发，披著袈裟，自家趣向非家。彼乃如是出家，离欲……乃至……具
227 足第四静虑而住。彼修此等四静虑已，身坏死后，生于善趣、天界。头那!如是相
        五 集 第二十 婆罗门品                               二六七
    -----------------------------------------------------------------------
        增支部经典三                                        二六八
    等于天之婆罗门。
    五  头那!又云何而为守护界限之婆罗门耶?头那!世间有婆罗门，母、父两者皆
    生而纯正，托胎清净乃至七世之父祖皆是纯正，不被谤出生之论。彼四十八年间行
    童贞之梵行，学习真言，四十八年间行童贞之梵行已，学习真言已，完全如法，非
    于非法，为师寻求师财。头那!此中之法者何耶?不依农事、不依商业、不依放牧、
    不依弓刀、不依事王、不依随一之工巧，纯依乞食行而不侮蔑于钵。彼奉献师财于
    师已，完全如法，非于非法而寻求妻。头那!此中之法者何耶?不购[女]，不卖
    [已]，唯[寻求]给予以[手灌]水之婆罗门女。彼唯亲近婆罗门女，非刹帝利女、
    非毗舍女、非首陀女、非施陀罗女、非猎师女、非箧匠女、非车匠女，不亲近补羯
    婆女、不亲近怀胎女、不亲近授乳女、不亲近非受胎期中之女。又，头那!婆罗门
    何故不亲近怀胎女耶?头那!若婆罗门亲近怀胎女……乃至……唯为子孙相续于婆
    罗门，而做婆罗门女。彼得子已，希望其子之宠爱，栖息于家族4  注4 kutumbim暹罗本作kutumbam为正确。 中，不自家趣向
    非家，整备昔时婆罗门之界限而住其处，不逾越；整备昔时婆罗门界限之婆罗门住
    于其处，则不逾越。头那!是故，称为守护界限之婆罗门。头那!如是为守护界限
    之婆罗门。
228 六  头那!又如何为超越界限之婆罗门耶?头那!世有婆罗门，母、父两者……不
    被谤出生之论，彼四十八年间行童贞之梵行，学习真言，四十八年间行童贞之梵行
    已，学习真言已，完全如法，非于非法，为师而寻求师财。头那!又此中之法者何
    耶?不依农事、不依商业、不依放牧、不依弓刀、不依事王、不依随一之工巧，纯
    依乞食行而不侮蔑于钵。彼奉献师财于师已，即如法、非法，购[女]亦卖[己]
    而寻求妻。亦[寻求]给予以[手灌]水之婆罗门女。彼亲近婆罗门女，亦亲近刹
    帝利女、毗舍女、首陀女、旃陀罗女、猎师女、庆匠女、车匠女，补羯婆女、怀胎
    女、授乳女、受胎期中女、非受胎期中女。彼之婆罗门女者为欲、为戏、为适悦、
    亦为子孙相续于婆罗门，而有婆罗门女。俱备昔时婆罗门之界限而不住于其处，若
    逾越之，头那!是故称为超越界限之婆罗门。头那!如是为超越界限之婆罗门。
    七  头那!又如何为婆罗门中旃陀罗之婆罗门耶?头那!世间有婆罗门，母、父两
229 者皆生而纯正，托胎清净乃至七世父祖皆是纯正，不被谤出生之论。彼四十八年间
    行童贞之梵行，学习真言。四十八年间行童贞之梵行已，学习真言已，虽如法、非
        五 集 第二十 婆罗门品                               二六九
    -----------------------------------------------------------------------
        增支部经典三                                        二七0
    法，依农事、依商业、依放牧、依弓刀、依事王、亦依随一之工巧，纯依乞食而不
    侮蔑于钵，为师寻求师财。彼奉献师财于师已，即如法、非法，购[女]卖[己]
    而寻求妻，亦寻求给予以[手灌]水之婆罗门女。彼亦亲近婆罗门女，亦亲近刹帝
    利女、毗舍女、首陀女、旃陀罗女、猎师女、箧匠女、车匠女，亦亲近补羯婆女、
    怀胎女、授乳女、受胎期中女、非受胎期中女。彼之婆罗门女者为欲、为戏、为适
    悦、亦为子孙相续于婆罗门而有婆罗门女。彼乃依一切之业而为活命，然而婆罗门
    众者语彼：‘汝即称为婆罗门，何故依一切之业而为活命耶?’彼答言：‘譬如火
    燃烧清净物，亦燃烧不清净物，因此不污于火。’正如是，婆罗门依一切之业而为
    活命，然婆罗门不污。头那!依一切业而为活命故，称为婆罗门中旃陀罗之婆罗门。
    头那!如是为婆罗门中旃陀罗之婆罗门。
    八  头那!诸婆罗门中昔时之圣者，乃真言之作者，真言之能说者。又属于彼等之
    古集、读诵、口授、集成者，今时之婆罗门随诵、随说。随说[彼等之]所说，随
230 [彼等之]所口授而口授。[所谓彼等者]即：阿吒摩、婆莫迦、婆摩提婆、鼻沙密
    多、耶婆提伽、应疑罗、沙跋罗堕阇、婆悉阪、迦叶波、仆虞哥等是。彼等施设此
    等五种之婆罗门，即相等于梵天，等于天上，守护界限，超越界限，于第五为婆罗
    门中之旃陀罗。头那!汝乃彼等中之何者耶?”
        “尊者瞿昙!我等尚不等值于婆罗门中之旃陀罗，奇哉!尊者瞿昙!……乃至
    ……承尊者瞿昙当摄受我自今日起，终生归依为优婆塞。”

    注1 中阿含四0(大正藏一、六八0b)。
      2 于手浇水，为付与之表示。
      3 此文之下有sace Dona brahmano anutunim gacchati(有头那!若婆罗近非受胎期中
        之女者)之句在此处其义不顺而回除去，若取用此句，而想下句有脱落者不可。
      4 kutumbim暹罗本作kutumbam为正确。

          一百九十三
    一  尔时，伤歌逻婆罗门，诣世尊之处。至已，与世尊相互庆慰，交换欢喜可慰之
    语已，坐于一面。坐于一面之伤歌逻婆罗门，白世尊言：
        五 集 第二十 婆罗门品                               二七一
    -----------------------------------------------------------------------
        增支部经典三                                        二七二
    二  “尊者瞿昙!是何因何缘，纵然于长夜读诵真言，亦于其时不得辩才，况不读诵?
    复次，尊者瞿昙!是何因何缘，于长夜不读诵真言，亦于其时能得辩才，况且读诵
    耶?”
    三  “婆罗门!以缠缚于欲贪、随逐于欲贪心而住，且不如实知已生欲贪出离时，其
    时亦不如实知、不见己利，其时亦不如实知、不见他利，其时亦不如实知、不见俱
    利，于长夜读诵真言，亦不得辩才，况不读诵?婆罗门!譬如有水钵，[钵中之水]
231 或浑浊为赤色、黄色、青色、真红色，有眼之人，于其中凝视己之面貌，而不如实
    知、见。正如是，婆罗门!以缠缚于欲贪、随逐于欲贪之心而住，且不如实知已生
    欲贪出离之时，其时亦不如实知、不见己利……乃至……他利……乃至……俱利，
    于长夜读诵真言，亦不得辩才，况不读诵耶?
    四  复次，婆罗门!以缠缚于嗔、随逐于嗔心而住，且不如实知已生嗔恚出离之时，
    其时亦不如实知、不见己利……乃至……他利……乃至……俱利，于长夜读诵真言，
    亦不得辩才，况不读诵?婆罗门!譬如水钵，[钵中之水]以火加热、沸腾、洋溢，
    有眼之人，于其中凝视己之面貌，而不如实知、见。正如是，婆罗门!以缠缚于嗔、
    随逐于嗔心而住，且不如实知已生嗔恚出离之时，其时亦不如实知、不见己利……
    乃至……他利……乃至……俱利，于长夜读诵真言，亦不得辩才，况不读诵耶?”
    五  复次，婆罗门!以缠缚于惛眠、随逐于惛眠心而住，且不如实知已生惛眠出离
232 之时，其时亦不如实知、不见己利……乃至……他利……乃至……俱利，于长夜读
    诵真言亦不得辩才，况不读诵?婆罗门!譬如有水钵，[钵中之水]为青苔所蔽，有
    眼之人于其中凝视己面貌，而不如实知、见。正如是，婆罗门!以缠缚于惛眠、随
    逐于惛眠之心而住，且不如实知已生惛眠出离之时，其时亦不如实知、不见己利
    …………乃至……他利……乃至……俱利，于长夜读诵之真言亦不得辩才，况不读
    诵耶?
    六  复次，婆罗门!以缠缚于掉悔、随逐于掉悔心而住，且不如实知已生掉悔出离
    之时，其时亦不如实知、不见己利……乃至……他利……乃至……俱利，于长夜读
    诵真言，亦不得辩才，况不读诵?婆罗门!譬如有水钵，[钵中之水]为风所吹动、
    漂荡，有眼之人于其中凝视己之面貌，而不如实知、见。正如是，婆罗门!以缠缚
    于掉悔、随逐于掉悔之心而住，且不如实知已生掉悔出离之时，其时亦不如实知、
        五 集 第二十 婆罗门品                               二七三
    -----------------------------------------------------------------------
        增支部经典三                                        二七四
233 不见己利……乃至……他利……乃至……俱利，于长夜读诵真言、亦不得辩才，况
    不读诵耶?
    七  复次，婆罗门!以缠缚于疑、随逐于疑心而住，且不如实知已生之疑出离之时，
    其时亦不如实知、不见己利……乃至……他利……乃至……俱利，于长夜读诵真言，
    亦不得辩才，况不读诵?婆罗门!譬如有水钵，[钵中之水]被扰浊，含泥且置于闇
    处，有眼之人于其中凝视己之面貌，而不如实知、不见。正如是，婆罗门!以缠缚
    于疑、随逐于疑心而住，且不如实知已生之疑出离之时，其时亦不如实知、不见己
    利……乃至……他利……乃至……俱利，于长夜读诵真言，亦不得辩才，况不读诵
    耶?
    八  [复次，]婆罗门!以不缠缚于欲贪、不随逐于欲贪心而住，且如实了知已生
    欲贪出离之时，其时亦如实知见己利，其时亦如实知见他利，其时亦如实知见俱利，
234 于长夜不读诵真言，亦能得辩才，况读诵耶?婆罗门!譬如有水钵，[钵中之水]或
    不浑浊为赤色、黄色、真红色，有眼之人于其中凝视己之面貌，而如实知见。正如
    是，婆罗门!以不缠缚于欲贪、不随逐于欲贪心而住，且如实了知已生欲贪出离之
    时，其时亦如实知见己利……乃至……他利……乃至……俱利，于长夜不读诵真言，
    亦得辩才，况读诵耶?
    九  复次，婆罗门!以不缠缚于嗔、不随逐于嗔心而住，且如实了知已生嗔出离之
    时，其时亦如实知见己利……乃至……他利……乃至……俱利，于长夜不读诵真言
    亦能得辩才，况读诵耶?婆罗门!譬如有水钵，[钵中之水]以火不加热、不沸腾、
    不洋溢，有眼之人于其中凝视己之面貌，而如实知见。正如是，婆罗门!以不缠缚
    于嗔、不随逐于嗔心而住，且如实了知已生嗔出离之时，其时亦如实知见己利…
    乃至……他利……乃至……俱利，于长夜不读诵真言，亦能得辩才，况读诵耶?
    一0  复次，婆罗门!以不缠缚于惛眠、不随逐于惛眠心而住，且如实了知已生惛
    眠出离之时，其时亦如实知见己利……乃至……他利……乃至……俱利，于长夜不
235 读诵真言亦能得辩才，况读诵耶?婆罗门!譬如有水钵，[钵中之水]不为青苔所蔽，
    有眼之人于其中凝视己之面貌，而如实知见。正如是，婆罗门!以不缠缚于惛眠、
    不随逐于惛眠心而住，且如实了知已生惛眠出离之时，其时亦如实知见己利……乃
    至……他利……乃至……俱利，于长夜不读诵真言，亦能得辩才，况读诵耶?
        五 集 第二十 婆罗门品                               二七五
    -----------------------------------------------------------------------
        增支部经典三                                        二七六
    一一  复次，婆罗门!以不缠缚于掉悔、不随逐于掉悔心而住，且如实了知已生掉
    悔出离之时，其时亦如实知见己利……乃至……他利……乃至……俱利，于长夜不
    读诵真言亦能得辩才，况读诵耶?婆罗门!譬如有水钵，[钵中之水]不为风所吹动、
    漂荡，有眼之人于其中凝视己之面貌，而如实知见。正如是，婆罗门!以不缠缚
    于掉悔、不随逐于掉悔心而住，且如实了知已生掉悔出离之时，其时亦如实知见己
    利……乃至……他利……乃至……俱利，于长夜不读诵真言，亦能得辩才，况读诵
    耶?
236 一二  复次，婆罗门!以不缠缚于疑、不随逐于疑心而住，且如实了知已生疑出离
    之时，其时亦如实知见己利，其时亦如实知见他利，其时亦如实知见俱利，于长夜
    不读诵真言，亦能得辩才，况读诵耶?婆罗门!譬如有水钵，[钵中之水]澄清无秽，
    置于明处，有眼之人于其中凝视己之面貌，而如实知见。正如是，婆罗门!以不缠
    缚于疑、不随逐于疑心而住，且如实了知已生疑出离之时，其时亦如实知见己利，
    其时亦如实知见他利，其时亦实如知见俱利，于长夜不读诵真言，亦能得辩才，况
    读诵耶?
        婆罗门!有此因此缘，于长夜读诵真言，亦于其时能得辩才，况不读诵耶?婆
    罗门!有此因此缘，于长夜不读诵真言，亦于其时能得辩才，况读诵耶?”
    一三  “尊者瞿昙!奇哉!……乃至……当摄受我自今日起，终生归依为优婆塞。”
          一百九十四
    一  一时，世尊住毗舍离大林中之重阁讲堂。复次，尔时，迦罗那婆罗门，承担栗
237 遮毗人之工程。时，迦罗那婆罗门见宾阇尼婆罗门自远方而来。见已，语于宾阇尼
    婆罗门言：
        “友，宾阇尼!今于日中自何处来耶?”
        “我自沙门瞿昙处来此。”
        “友，宾阇尼!沙门瞿昙之慧力当云何耶?谓[彼]是智者耶?”
        “我乃不敢当，我如何可知沙门瞿昙之慧力?得知沙门瞿昙之慧力者，唯有能相
    等于彼者。”
        “友，宾阇尼!汝以最胜之赞叹称赞沙门瞿昙。”
        “我乃不敢当，我如何可赞叹沙门瞿昙?彼尊者瞿昙，唯有依[自]所赞叹[之
        五 集 第二十 婆罗门品                               二七七
    -----------------------------------------------------------------------
        增支部经典三                                        二七八
    德]而加以赞叹，[无其他赞叹方法]为天与人中之最胜。”
        “友，宾阇尼!汝见如何义理?而如是极为赞叹沙门瞿昙耶?”
        “譬如有人，饱食最上味时，则不再希望其余下味。正如是，或契经、或应颂、
    或记说、或未曾有法，若谛听彼沙门瞿昙之法，则不再希望[聆听]其余众多沙门、
    婆罗门之论。譬如有人，为饥饿而衰恼，欲得甜饭团，彼每于啖食，必得甘纯滋味。
    正如是，或契经、或应颂、或记说、或未曾有法，若谛听彼尊者瞿昙之法，当比余
    等之任何[法]更得欢喜，[更]得心之澄净。譬如有人，欲得黄色、或赤色之旃檀
238 树枝，彼嗅其下方、或中方、或上方之任何一方，亦唯得纯妙之香。正如是，或契
    经、或应颂、或记说、或未曾有法，若谛听彼世尊瞿昙之法，则比余等之任何[法]
    更得欢喜，[更]得喜悦。譬如有人，恼苦剧痛，有良医可立即除去彼恼。正如是，
    或契经、或应颂、或记说、或未曾有法，若谛听彼尊者瞿昙之法，则忧、悲、苦、
    愁、恼者比余等之任何更易消灭。譬如有莲池，水澄、水甘、水冷、水净、岸美、
    可悦。时，有人为热所苦、为热所恼而疲劳口渴，欲来饮食，彼入其莲池，且浴、
    且饮已，一切之苦痛、疲劳、热恼者止息。正如是，或契经、或应颂、或记说、或
    未曾有法，若谛听彼尊者瞿昙之法，则一切之苦痛、疲劳、热恼者比余等之任何更
    易止息。”
    二  如是说时，迦罗那婆罗门即从座起，偏袒右肩，右膝著地，向世尊之处，合掌
    恭敬而三度唱言感激赞叹：
            “归命彼世尊、应供、正等觉者，
            归命彼世尊、应供、正等觉者，
            归命彼世尊、应供、正等觉者。
        友，宾阇尼!奇哉!友，宾阇尼!奇哉!宾阇尼!譬如唤起隐藏者，或如启发
239 掩饰者，或如指示道路于迷途者，如于黑暗中捧举油灯，有眼者可见诸色。正如是，
    友宾阇尼，以种种方法开示其法。宾阇尼!我自归依彼尊者瞿昙，[自归依]法与比
    丘僧伽。友，宾阇尼!当摄受我，自今日[起]终生归依为优婆塞。”
          一百九十五
    一  尔时，世尊住毗舍离大林中之重阁讲堂。复次，其时，五百栗遮毗人服侍世尊。
    若干栗遮毗人是青色、彩青色、著青衣、著青色装饰；若干栗遮毗人是黄色、彩黄
        五 集 第二十 婆罗门品                               二七九
    -----------------------------------------------------------------------
        增支部经典三                                        二八0
    色、著黄衣、著黄色装饰；若干栗遮毗人是赤色、彩赤色、著赤衣、著赤色装饰；
    若干栗遮毗人是白色、彩白色、著白衣、著白色装饰，是故，世称色炫耀。时，宾
    阇尼婆罗门即从座起，偏袒右肩，[右膝著地，]向世尊之处，合掌恭敬而白[世尊]
    言：“世尊!为我起辩才。善逝!为我起辩才。”世尊曰：“宾阇尼!汝以辩才而说。”
    时，宾阇尼婆罗门即在世尊之面前，以适宜之偈颂而赞叹：
            “晨开香不失1  注1 5.3.2.2.12(汉译南传大藏一二、一四六页。)          如红莲花香
              见辉放光者          如赫日照空”
        尔时，彼等栗遮毗人奉献五百件上衣与宾阇尼婆罗门。时，宾阇尼婆罗门将五
240 百件上衣奉献于世尊。时，世尊告彼等栗遮毗人言：
    二  “栗遮毗众!世间有五宝之出现，甚为难得。何等为五?
    三  世间有如来、应供、正等觉者之出现，甚为难得。于世间有如来宣说法律于补
    特伽罗甚为难得。世间有了知如来所说法律之补特伽罗，甚为难得。世间有了知如
    来所说法律而行法随法之补特伽罗，甚为难得。世间有知恩感恩之补特伽罗，甚为
    难得。
        栗遮毗众!世间有如是等五宝之出现者，甚为难得。”

    注1 5.3.2.2.12(汉译南传大藏一二、一四六页。)

          一百九十六
    一  “诸比丘!在如来、应供、正等觉者成等觉以前，犹为未现等觉之菩萨，有五大
    梦之呈现。何等为五?
    二  诸比丘!在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，是以此大
    地为大床，以雪山王为枕，置左手于东海上，置右手于西海上，置两足于南海上。
    诸比丘!在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，此乃第一大梦
    之呈现。
    三  复次，诸比丘!在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，由
241 脐生出一种名为悌利亚之草，扩散于空中而立。诸比丘!在如来、应供、正等觉者
    成等觉以前，为未现等觉之菩萨，此乃第二大梦之呈现。
        五 集 第二十 婆罗门品                               二八一
    -----------------------------------------------------------------------
        增支部经典三                                        二八二
    四  复次，诸比丘!在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨者，
    [自脚趾端]乃至膝盖，有黑首之白蚁以足匍匐而上。诸比丘!在如来、应供、正
    等觉者成等觉以前，为未现等觉之菩萨，此乃第三大梦之呈现。
    五  复次，诸比丘!在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，于
    足边有不同羽色之四鸟，自四方而来，落下化为纯白。诸比丘!在如来、应供、正
    等觉者成等觉以前，为未现等觉之菩萨，此乃第四大梦之呈现。
    六  复次，诸比丘!在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，登
    越大粪山，登而经行，不为粪所污。诸比丘!在如来、应供、正等觉者成等觉以前，
    为未现等觉之菩萨，此乃第五大梦之呈现。
    七  诸比丘!在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，以此大地
    为大床，以雪山王为枕，置左手于东海上，置右手于西海上，置两足于南海上者。
    诸比丘!如来、应供、正等觉者，现等觉为无上正觉。彼为现等觉者，此乃第一大
    梦之呈现。
242 八  诸比丘!在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，自脐生出
    一种名为悌利亚之蔓草，扩散于空中而立。诸比丘!如来、应供、正等觉者觉悟，
    八支圣道已，乃至善开示天人。彼为现等觉者，此乃第二大梦之呈现。
    九  诸比丘!在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，[自脚趾端]
    乃至膝盖，有黑首白蚁以足匍匐而上。诸比丘!众多之在家白衣，终生归依如来。
    彼为现等觉者，此乃第三大梦之呈现。
    一0  诸比丘!在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，于足边
    有不同羽色之四鸟自四方而来，下落化为纯白。诸比丘!此等之四色者乃刹帝利、
    婆罗门、毗舍、首陀是。彼等于如来所宣说之法律中，自家而趣向非家，作证无上
    解脱。彼为现等觉者，此乃第四大梦之呈现。
    一一  诸比丘!在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，登越大
    粪山，登而经行，不为粪所污。诸比丘!如来虽得衣服、饮食、床座、治病药及资
    具，然如来不结，不失正气，不坚执而受用此等。彼为现等觉者，此乃第五大梦之
    呈现。
        诸比丘!在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，此等乃五
        五 集 第二十 婆罗门品                               二八三
    -----------------------------------------------------------------------
        增支部经典三                                        二八四
    大梦之呈现。”
243       一百九十七
    一  “诸比丘!此等五者，为雨之障碍，而观相者不知此，观相者之眼不及此。以何
    为五耶?
    二  诸比丘!火界怒于上空，已生之云依此而散乱。诸比丘!此为第一雨之障碍，
    观相者不知此，观相者之眼不及此。
    三  复次，诸比丘!风界怒于上空，已生之云依此而散乱。诸比丘!此为第二雨之
    障碍，观相者不知此，观相者之眼不及此。
    四  复次，诸比丘!罗喉阿修罗王，以手受水而溅于大海。诸比丘!此为第三雨之
    障碍，观相者不知此，观相者之眼不及此。
    五  复次，诸比丘!云雨之天怠慢。诸比丘!此为第四雨之障碍，观相者不知此，
    观相者之眼不及此。
    六  复次，诸比丘!人人行非法。诸比丘!此为第五雨之障碍，观相者不及此，观
    相者之眼不及此。
        诸比丘!此等五者为雨之障碍，观相者不知此，观相者之眼不及此。”
          一百九十八
    一  “诸比丘!成就五支之语者，是善说，是不恶说；又，是无罪；又，不为智者所
    呵。何等为五?
244 二  即：应时之语；又，真实之语；又，柔软之语；又，引利之语；又，慈心之语。
        诸比丘!成就此等五支之语者，是善说，是不恶说；又，是无罪；又，不为智
    者所呵。”
          一百九十九
    一  “诸比丘!有成之出家者，近于家时，其中有家之人，则由五处而生多福。以何
    为五耶?
    二  诸比丘!有戒之出家者，近于家时，有人若见已则心纯净，诸比丘!其家族能
    行生天之道。
    三  诸比丘!有戒之出家者，近于家时，有人若起迎问讯而劝座，诸比丘!其家族
    能行生于高贵家之道。
        五 集 第二十 婆罗门品                               二八五
    -----------------------------------------------------------------------
        增支部经典三                                        二八六
    四  诸比丘!有戒之出家者，近于家时，有人若除悭垢，诸比丘!其家族能行生大
    自在之道。
    五  诸比丘!有戒之出家者，近于家时，有人若随能随力而分与，诸比丘!其家族
    能行生大俸禄之道。
    六  诸比丘!有戒之出家者，近于家时，有人若请问听法，诸比丘!其家族能行生
    大慧之道。
245     诸比丘!有戒之出家者，近于家时，其中有家之人，则由此等五处而生多福。”
          二百1
    一  “诸比丘!此等五者，是出离之要 何等为五?
    二  诸比丘!世间思惟于欲之比丘，其心不出诸欲、不欢喜、不安住、不信解。然
    而，思惟离欲之比丘，其心入于离欲、欢喜、安住、信解。彼之心善作、善修、善
    出、善脱、善离诸欲系。又，由欲缘而生之一切苦痛热恼诸漏，彼乃解脱，彼即不
    受其苦受，是名为诸欲之出离。
    三  复次，诸比丘!思惟于恚之比丘，其心不出于恚、不欢喜、不安住、不信解。
    然而，思惟无恚之比丘，其心入于无恚、欢喜、安住、信解。彼之心善作、善修、
    善出、善脱、善离恚系。又，由恚缘而生之一切苦痛热恼诸漏，彼乃解脱，彼即不
    受其苦受，是名为恚之出离。
    四  复次，诸比丘!思惟于害之比丘，其心不出于害、不欢喜、不安住、不信解。
    然而，思惟无害之比丘，其心入于无害、欢喜、安住、信解。彼之心善作、善修、
    善出、善脱、善离害系。又，由害缘而生之一切苦痛热恼诸漏，彼乃解脱，彼即不
    受其苦受，是名害之出离。
246 五  复次，诸比丘!思惟于色之比丘，其心不出于色、不欢喜、不安住、不信解。
    然而，思惟无色之比丘，其心入于无色、欢喜、安住、信解。彼之心善作、善修、
    善出、善脱、善离诸色系。又，由色缘而生之一切苦痛热恼诸漏，彼乃解脱，彼即
    不受其苦受，是名为色之出离。
    六  复次，诸比丘!思惟于有身之比丘，其心不出于有身、不欢喜、不安住、不信
    解。然而，思惟有身灭之比丘，其心入于有身灭、欢喜、安住、信解。彼之心善作、
    善修、善出、善脱、善离有身系。又，由有身缘而生之一切苦痛热恼诸漏，彼乃解
        五 集 第二十 婆罗门品                               二八七
    -----------------------------------------------------------------------
        增支部经典三                                        二八八
    脱，彼即不受其苦受，是名为有身之出离。
    彼则欲喜亦不随眠，恚喜亦不随眠，害喜亦不随眠，色喜亦不随眠，有身喜亦
    不随眠。彼则欲喜不随眠之故，恚喜不随眠之故，害喜不随眠之故，色喜不随眠之
    故，有身喜不随眠之故，诸比丘!此比丘无随眠，已断渴爱，已离诸结，由正思惟
    现观，已作苦之边际。
        诸比丘!此等为五种出离之要。”

    注1 参照(汉译南传大藏八．三三第二诵品一~二四以下)。

247       摄句：
            狗、头那、伤歌逻、迦罗那、宾阇尼
            大梦、雨、善恶语、有戒出家与出离

    第五 之五十
                第二十一  金毗罗品
          二百一
    一  一时，世尊住金毗罗之竹林。尔时，具寿金毗罗，诣世尊之处。至已，问讯世
    尊，坐于一面。坐于一面之具寿金毗罗，白世尊言：
    二  “大德!有何因何缘，如来圆寂时，正法不久住耶?”
        “金毗罗!如来圆寂时，比丘、比丘尼、优婆塞、优婆夷，不崇、不敬[大]师
    而住，不崇、不敬[佛]法而住，不崇、不敬僧伽而住，不崇、不敬其学而住，不
    相互崇敬而住。金毗罗!此是如来圆寂时，正法不久住之因缘。
    三  “复次，大德!有何因何缘，如来圆寂时，正法久住耶?”
        “金毗罗!如来圆寂时，比丘、比丘尼、优婆塞、优婆夷，崇敬[大]师而住，
        五 集 第二十一 金毗罗品                             二八九
    -----------------------------------------------------------------------
        增支部经典三                                        二九0
    崇敬[佛]法而住，崇敬僧伽而住，崇敬其学而住，相互崇敬而住。金毗罗!此是
    如来圆寂时，正法久住之因缘。”
248       二百二1  注1 增一阿含二八(大正藏二、七0二c)
    一  “诸比丘!此等是听法之五利。以何为五耶?
    二  即：闻所未闻、净其已闻、断其所惑、正其所见、彼心欢喜。
        诸比丘!此等是听法之五利。”

    注1 增一阿含二八(大正藏二、七0二c)

          二百三
    一  “诸比丘!若王之良马成就五支，则为适意于王，适于王之使用，为王之股肱。
    以何为五耶?
    二  即：直行、速疾、柔软、忍辱与净性是。
        诸比丘!成就此等五支之王善良马，则为适意于王，适于王之使用，为王之股
    肱。
    三  诸比丘!正如是，成就五法之比丘，是应请、是应施、是应合掌、是世之无上
    福田。以何为五耶?
    四  即：直行、速疾、柔软、忍辱与净性是。
        诸比丘!成就此等五法之比丘，是应请、是极应请、是应施、是应合掌、是世
    之无上福田。”
          二百四
    一  “诸比丘!此等是五力。以何为五耶?
    二  即：信力、惭力、愧力、精进力、慧力是。
        诸比丘!此等是五力。”
          二百五1  注1 参照D.33 Sangiti-s.2.1.XIX,(汉译南传藏八、三三、第二诵品一-二0以下，M.16.Cetokhila-s，(汉译南传藏九、一三七页以下)，A.IX,71;X,14.。
    一  “诸比丘!此等是五心荒芜。以何为五耶?
249 二  诸比丘!世间有比丘，于[大]师困惑、怀疑、不信解、不信任。诸比丘!凡
    比丘，于[大]师困惑、怀疑、不信解、不信任时，彼心则不倾向于炽然、修习、
          五 集 第二十一 金毗罗品                           二九一
    -----------------------------------------------------------------------
          增支部经典三                                      二九二
    恒常、勤行。其不倾向于炽然、修习、恒常、勤行之心，是第一心之荒芜。
    三  复次，诸比丘!有比丘，于法困惑……于僧伽困惑……于学困惑……于同梵行
    者怨怒、不欢、心激、荒废。诸比丘!凡比丘，于同梵行者怨怒，不欢、心激、荒
    废之时，彼心则不倾向于炽然、修习、恒常、勤行。其不倾向于炽然、修习、恒常、
    勤行之心，是第五心之荒芜。
        诸比丘!此等是五心之荒芜。”

    注1 参照D.33 Sangiti-s.2.1.XIX,(汉译南传藏八、三三、第二诵品一-二0以下，M.16.
        Cetokhila-s，(汉译南传藏九、一三七页以下)，A.IX,71;X,14.。

          二百六
    一  “诸比丘!此等是五心缚。以何为五耶?
    二  诸比丘!世间有比丘，于欲不离贪、不离欲、不离爱、不离渴、不离恼、不离
    渴爱。诸比丘!凡比丘，于欲不离贪、不离欲、不离爱、不离渴、不离恼、不离渴
    爱时，彼心则不倾向于炽然、修习、恒常、勤行。其不倾向于炽然、修习、恒常、
    勤行之心，是第一之心缚。
    三  复次，诸比丘![世]间有比丘，于身不离贪……于色不离贪……为所欲为，
250 食满腹已，耽溺于卧乐、倚乐、睡眠乐而住……愿得天众身而行梵行，即我依此戒、
    或依禁、或依苦行、或依梵行而或可为天、或可为随一之天。诸比丘!凡为比丘，
    愿得天众身而行梵行，即我依此戒、或依禁、或依苦行、或依梵行前或可为天、或
    可为随一之天，彼心则不倾向于炽然、修习、恒常、勤行。其不倾向于炽然、修习、
    恒常、勤行之心，是五心缚。”
          二百七
    一  “诸比丘!此等五者，乃粥之德。以何为五耶?
    二  即：治饥、愈渴、顺风、清净[血]管、消化胃之残食。
        诸比丘!此等五者，是粥之德。”
          二百八1  注1 增一阿含二八(大正藏二、七0三a)
    一  “诸比丘!此等五者，是不嚼杨枝之失。以何为五耶?
        五 集 第二十一 金毗罗品                             二九三
    -----------------------------------------------------------------------
        增支部经典三                                        二九四
    二  即：不适可于眼、口放恶臭、味神经不净、胆汁与痰缠络食物、食物不甘于彼。
        诸比丘!此等五者，是不嚼杨枝之失。
    三  诸比丘!此等五者，是咀嚼杨枝之德。以何为五耶?
    四  即：适可于眼、口不放恶臭、味神经清净、胆汁与痰不缠络食物、食物甘于彼。
        诸比丘!此等五者，是咀嚼杨枝之德。

    注1 增一阿含二八(大正藏二、七0三a)

251       二百九
    一  “诸比丘!此等五者，是以拉长歌音而诵法之失。以何为五耶?
    二  己亦爱著其音；他亦爱著其音；在家众非难；我等歌咏，正如是，此等之释迦
    子亦歌咏；或修练音调而妨碍定心；尔后之人模仿[于彼]。
        诸比丘!此等五者，是以拉长歌音而诵法之失。”
          二百十
    一  “诸比丘!此等五者，是失念不正知而入于睡眠之失。以何为五耶?
    二  即：梦而苦、惊而觉、见恶梦、诸天不护、漏不净。
        诸比丘!此等五者，是失念不正知而入于睡眠之失。
    三  诸比丘!此等五者，是住念正知而入于睡眠之德。以何为五耶?
    四  即：安眠、安觉、不见恶梦、诸天守护、不漏不净。
        诸比丘!此等五者，是住念正知而入于睡眠之德。”
          摄句：
            金毗罗、听法、良马、力、栽、
            心缚、粥、[杨枝]、歌咏、失念

252             第二十二 骂詈品
          二百十一
    一一  “诸比丘!凡比丘而骂詈、诃责梵行者，或谤圣者，须知必招致五失。以何为五
        五 集 第二十二 骂詈品                               二九五
    -----------------------------------------------------------------------
        增支部经典三                                        二九六
    耶?
    二  或犯驱摈罪；或绝向上之途；或堕随一染污之犯；或触于重病患迷乱而命终；
    身坏死后，生于无福处、恶趣、险难、地狱。
        诸比丘!凡比丘而骂詈、诃责梵行者，或谤圣者，须知必招致此等五失。
          二百十二
    一  “诸比丘!凡比丘而轻弄、斗诤、诤论、起纷议、起僧伽之争者，须知必招致五
    失。以何为五耶?
    二  即：未得不得；已得退失；恶评扬举；迷乱而命终；身坏死后，生于无福处、
    恶趣、险难、地狱。
        诸比丘!凡比丘而轻弄、斗诤、诤论、起纷议、起僧伽之争者，须知必招致是
    等之五失。
          二百十三
    一  “诸比丘!此等乃无戒者、破戒者之五失。以何为五耶?
    二  诸比丘!世间有无戒者、破戒者，由放逸因而招致财产大损失。诸比丘!此为
    无戒者、破戒者之第一失。
    三  复次，诸比丘!于无戒者、破戒者，恶评扬举。诸比丘!此为无戒者、破戒者
    之第二失。
253 四  复次，诸比丘!无戒者、破戒者，不论入于刹帝利众、或婆罗门众、或居士众、
    或沙门众等，任何之众亦无不畏惧、怀赧。诸比丘!此为无戒者、破戒者之第三失。
    五  复次，诸比丘!无戒者、破戒者迷乱而命终。诸比丘!此为无戒者、破戒者之
    第四失。
    六  复次，诸比丘!无戒者、破戒者身坏死后，生于无福处、恶趣、险难、地狱。
        诸比丘!此为无戒者、破戒者之第五失。
        诸比丘!此等乃无戒者、破戒者之五失。
    七  诸比丘!此等乃有戒者、圆足戒者之五德。以何为五耶?
    八  诸比丘!世间有有戒者、圆足戒者，依不放逸之因而得大财聚。诸比丘!此为
    有戒者、圆足戒者之第一德。
    九  复次，诸比丘!于有戒者、圆足戒者，好评扬举。诸比丘!此为有戒者、圆足
        五 集 第二十二 骂詈品                               二九七
    -----------------------------------------------------------------------
        增支部经典三                                        二九八
    戒者之第二德。
    一0  复次，诸比丘!有戒者、圆足戒者，不论入于刹帝利众、或婆罗门众、或居
    士众、或沙门众等、任何之众亦无所畏惧、不怀赧。诸比丘!此为有戒者、圆足戒
    者之第三德。
    一一  复次，诸比丘!有戒者、圆足戒者，不迷乱而命终。诸比丘!此为有戒者、
    圆足戒者之第四德。
    一二  复次，诸比丘!有戒者、圆足戒者，身坏死后，生于善趣、天界。诸比丘!
    此为有戒者、圆足戒者之第五德。
254     诸比丘!此等乃有戒者、圆足戒者之五德。”
          二百十四
    一  “诸比丘!此等五者，是谈补特伽罗之失。以何为五耶?
    二  即畅谈虚诳；畅谈离间；畅谈粗恶；畅谈杂秽；身坏死后，生于无福处、恶趣、
    险难、地狱。
        诸比丘!此等五者，是多谈补特伽罗之失。
    三  诸比丘!此等五者，是依慧而谈补特伽罗之德。以何为五耶?
    四  即：不谈虚诳；不谈离间；不谈粗恶；不谈杂秽；身坏死后，生于善趣、天界。
        诸比丘!此等五者，是依慧而谈补特伽罗之德。
          二百十五1  注1 七处三观经(大正藏二、八七九b)。
    一  “诸比丘!此等五者，是不忍之失。以何为五耶?
    二  即：为多人非可爱、非可意；又，多敌；多过失；迷乱而命终；身坏死后，生
    于无福处、恶趣、险难、地狱。
        诸比丘!此等五者，是不忍之失。
    三  诸比丘!此等五者，是忍之德。以何为五耶?
    四  即：为多人可爱、可意；不多敌；不多过失；不迷乱而命终；身坏死后，生于
    善趣、天界。
        诸比丘!此等五者，是忍之德。”

    注1 七处三观经(大正藏二、八七九b)。

        五 集 第二十二 骂詈品                               二九九
    -----------------------------------------------------------------------
        增支部经典三                                        三00
255       二百十六
    一  “诸比丘!此等五者，是不忍之失。以何为五耶?
    二  即：为多人非可爱、非可意；又凶暴；又，有追悔；迷乱而命终；身坏死后，
    生于无幸处、恶趣、险难、地狱。
        诸比丘!此等五者，是不忍之失。
    三  诸比丘!此等五者，是忍之德。以何为五耶?
    四  即：为多人可爱、可意；又，不凶暴；无追悔；不迷乱而命终；身坏死后，生
    于善趣、天界。
        诸比丘!此等五者，是忍之德。”
          二百十七
    一  诸比丘!此等五者，是不端正者之失。以何为五耶?
    二  自谤己；智者知而诃责；恶评扬举；迷乱而命终；身坏死后，生于无福处、恶
    趣、险难、地狱。
        诸比丘!此等五者，是不端正者之失。
    三  诸比丘!此等五者，是端正者之德。以何为五耶?
    四  自不谤己；智者知而称赞；好评扬举；不迷乱而命终；身坏死后，生于善趣、
    天界。
        诸比丘!此等五者，乃端正者之德。”
          二百十八
    一  “诸比丘!此等五者，乃不端正者之失。以何为五耶?
256 二  即：未信者不信；又，一分之已信者相背驰；于[大]师之教不能遵行；尔后
    之人模仿[于彼]；彼心不澄净。
        诸比丘!此等五者，乃不端正者之失。
    三  诸比丘!此等五者，乃端正者之德。何等为五耶?
    四  即：未信者信；又，已信者更增[信]；于[大]师之教能予遵行；尔后之人模
    仿[于彼]；彼心得澄净。
        诸比丘!此等五者，乃端正者之德。”
        五 集 第二十二 骂詈品                               三0一
    -----------------------------------------------------------------------
        增支部经典三                                        三0二
          二百十九1  注1 原本二0九，是二一九之误。
    一  “诸比丘!此等五者，是火之失。以何为五耶?
    二  即：不适可于眼、损色、使衰弱、同类聚、能起颠倒之谈。
        诸比丘!此等五者，是火之失。”

    注1 原本二0九，是二一九之误。

          二百二十
    一  “诸比丘!此等五者，是摩偷罗[国]之失。以何为五耶?
    二  即：不平坦；多尘；狗猛；夜叉暴逆；乞食者难得。
        诸比丘!此等五者，是摩偷罗[国]之失。”
          摄句：
257         骂詈、轻弄、戒、多谈之人、二之不忍
            二之不端正者、火之五失、摩偷罗五失

                第二十三 长游行品
          二百二十一1  注1 增一阿含二五(大正藏二、六八八c)。
    一  “诸比丘!此等五者，乃屡次作长游行、不定游行者之失。以何为五耶?
    二  即：不闻未闻；已闻不净；于一分之已闻非无畏；受及重病患；又，无友等
    是。
        诸比丘!此等五者，乃屡次作长游行、不定游行者之失。
    三  诸比丘!此等五者，是定游行之德。以何为五耶?
    四  即：闻所未闻；清净已闻；于一分之已闻无所畏；不受及重病患；又，有友。
        诸比丘!此等五者，是定游行之德。

    注1 增一阿含二五(大正藏二、六八八c)。

        五 集 第二十三 长游行品                             三0三
    -----------------------------------------------------------------------
        增支部经典三                                        三0四
          二百二十二
    一  “诸比丘!此等五者，乃屡次作长游行、不定游行者之失。以何等为五耶?
    二  即：不得未得；已得退失；于一分之已得非无畏；受及重病患；又，无友等
    是。
        诸比丘!此等五者，乃屡次作长游行、不定游行者之失。
    三  诸比丘!此等五者，乃定游行之德。以何为五耶?
    四  即：得其未得；已得不退；于一分之已得无畏；不受及重病患；又，有友。
        诸比丘!此等五者，是定游行之德。”
258       二百二十三
    一  “诸比丘!此等五者，是人住之失。以何为五耶?
    二  即：资具多而蓄多资具；药多而蓄多药；所作所办多而诸事不能专一，[于教]
    不随顺1  注1 anulomikena依暹罗本及注释文之意读为ananulomikena。 ；与在家出家交、而与在家出家杂住；又，自彼住处出时，顾恋而出。
        诸比丘!此等五者，是久住之失。
    三  诸比丘!此等五者，是限制住之德。以何为五耶?
    四  即：资具不多而不蓄多资具；药不多而不蓄多药；所作所办不多而诸事专一，
    [于教]随顺；不与在家、出家交，而不与在家出家杂住；又，自彼住处出时，不
    顾恋而出。
        诸比丘!此等五者，是限制住之德。

    注1 anulomikena依暹罗本及注释文之意读为ananulomikena。

          二百二十四
    一  “诸比丘!此等五者，是久住之失。以何为五耶?
    二  即：有住处悭、有家悭、有利养悭、有德悭、有法悭是。
        诸比丘!此等五者，是久住之失。
    三  诸比丘!此等五者，是限制住之德。以何为五耶?
    四  即：无住处悭、无家悭、无利养悭、无德悭、无法悭是。诸比丘!此等五者，
    是限制住之德。”
        五 集 第二十三 长游行品                             三0五
    -----------------------------------------------------------------------
        增支部经典三                                        三0六
          二百二十五
    一  “诸比丘!此等五者，是趣向在家之失。以何为五耶?
259 二  即：犯趣往非请；犯屏处坐；犯覆蔽座坐；犯向女人说法及于五六语以上；思
    惟多欲而住。
        诸比丘!此等五者，是趣向在家之失。”
          二百二十六
    一  “诸比丘!此等五者，乃比丘趣向在家，超过期限而与在家人杂住之失。以何为
    五耶?
    二  即：屡会女人；会而有交往；交往而信赖；信赖而有动心；令心动者可知招此
    事；即或不欣行梵行、或堕随一染污犯、或弃学而返下劣。
        诸比丘!此等五者，乃比丘趣向在家，超过期限而与在家人杂住之失。”
          二百二十七
    一  “诸比丘!此等五者，是多财之失。以何为五耶?
    二  即：多财乃与火共、多财乃与水共、多财乃与王共、多财乃与贼共、多财乃与
    非可爱之嫡子共。
        诸比丘!此等五者，是多财之失。
    三  诸比丘!此等五者，是多财之德。以何为五耶?
    四  即：依多财而自乐、欣喜，给与正乐；使母及父快乐欣喜，给与正乐；使子、
    妻、奴、劳役者、从仆快乐欣喜，给与正乐；令朋友与同僚快乐欣喜，给与正乐；
    于沙门、婆罗门施供养，有乐异熟，招致天国[之果]。
        诸比丘!此等五者，是多财之德。”
260       二百二十八
    一  “诸比丘!此等五者，是午后食之失。以何为五耶?
    二  诸外来者、客宾，不应时返报。受诸供养之诸天，不应时返报。诸沙门、婆罗
    门之一食者、夜不食者、离非时食者，不应时返报。奴仆、劳役者、从仆者懈怠作
    业。非时之食，不与精气。
        诸比丘!此等五者，是午后食之失。
    三  诸比丘!此等五者，是时食之德。以何为五耶?
        五 集 第二十三 长游行品                             三0七
    -----------------------------------------------------------------------
        增支部经典三                                        三0八
    四  诸外来者、客宾，应时返报。受诸供养之诸天，应时返报。诸沙门、婆罗门之
    一食者，夜不食者、离非时食者，应时返报。奴仆、劳役者、从仆者不怠作业。应
    时之食，给与精气。
        诸比丘!此等五者，是时食家之德。”
          二百二十九
    一  “诸比丘!此等五者，是黑蛇之失。以何为五耶?
    二  即：不净、有恶臭、怯惰、起怖畏、害友。
        诸比丘!此等五者，是黑蛇之失。
    三  诸比丘!正如是，此等五者，是女人之失。以何为五耶?
    四  即：不净、有恶臭、怯惰、起怖畏、害友等是。
        诸比丘!此等五者，是女人之失。”
          二百三十
    一  “诸比丘!此等五者，是黑蛇之失。以何为五耶?
    二  即：忿怒、怨恨、猛毒、二舌、害友等是。
261     诸比丘!此等五者，是黑蛇之失。
    三  诸比丘!正如是，此等五者，是女人之失。以何为五耶?
    四  即：忿怒、怨恨、猛毒、二舌、害友等是。
    五  诸比丘!此中，女人者即是猛毒，诸比丘!女人者倍增剧贪。诸比丘!此中，
    女人者是二舌，诸比丘!女人者倍增离间语。诸比丘!此中，女人者是害友，诸比
    丘!女人者倍越于贞节。
        诸比丘!此等五者，是女人之失。”
          摄句：
            二长游行、久住、悭、趣家
            趣家、货财、食、二之黑蛇

                第二十四 旧住品
          二百三十一
        五 集 第二十四 旧住品                               三0九
    -----------------------------------------------------------------------
        增支部经典三                                        三一0
    一  “诸比丘!成就五法之旧住比丘，不可崇敬。以何为五耶?
    二  即：无[沙门之]行状而威仪不全，不多闻而所闻不持，不持俭约而宴默不乐，
    不语善良而不对谈善良，无慧而钝是哑羊。
        诸比丘!成就此等五法之旧住比丘，不可崇敬。
    三  诸比丘!成就五法之旧住比丘，应予崇敬。以何为五耶?
262 四  即：有[沙门之]行状而威仪完整，多闻而受持所闻，俭约而乐于宴默，语善
    良而对谈善良，有慧不钝而非哑羊。
        诸比丘!成就此等五法之旧住比丘，应予崇敬。
          二百三十二
    一  “诸比丘!成就五法之旧住比丘，于同梵行者为可爱、可意而尊敬；又，应予以
    崇敬。何等为五?
    二  即：具戒、守护波罗提木叉律仪而住，圆满轨则与所行，见怖于微尘量之罪，
    受学于学处。如为多闻而受持所闻、积集所闻，诸之初善、中善、后善者，说有义、
    有文、纯一、圆满、清净之梵行。彼能多闻受持如是之法，于语熟练、于意随观、
    于见善通达。于语善良，对谈则善良而优雅、流畅、清亮，成就能令知义之语。乐
    住于四静虑增上心之现法，如实乐欲则得，得而不艰难、得而不梗涩。诸漏已尽故，
    无漏心解脱、慧解脱则自了知、作证、其足而住。
        诸比丘!成就此等五法之旧住比丘，于同梵行者为可爱、可意而尊敬；又，应予以
    崇敬。”
          二百三十三
    一  “诸比丘!成就五法之旧住比丘，能净住处。以何为五耶?
263 二  即：具戒……受学于学处。为多闻而……于见善通达。于语善良，对谈则善良
    而优雅、流畅、清亮，成就能令知义之语。于近来者，以法语而能有示现、劝导、
    赞励、庆慰之力。乐住于四静虑增上心之现法，如实乐欲则得，得而不艰难、得而
    不梗涩。
        诸比丘!成就此等五法之旧住比丘，能清净住处。”
          二百三十四
    一  “诸比丘!成就五法之旧住比丘，多益于住处。以何为五耶?
        五 集 第二十四 旧住品                               三一一
    -----------------------------------------------------------------------
        增支部经典三                                        三一二
    二  即具戒……乃至……受学于学处。为多闻而……乃至……于见善通达。……还
    复缺与破。复次，各国比丘众之大比丘僧伽前来[之时]，近于在家众而告之曰：
    ‘友!各国比丘众之大比丘僧伽前来，作福，是可作福之时。’乐住于四静虑增上
    心之现法，如实乐欲则得，得而不艰难、得而不梗涩。
        诸比丘!成就此等五法之旧住比丘，是多益于住处。”
          二百三十五
    一  “诸比丘!成就五法之旧住比丘，是悲愍在家。以何为五耶?
264 二  即：于增上戒劝导；于现法令入；于病人亲近，言：‘具寿!令起见于阿罗汉
    之念!’而唤起其念；复次，各国比丘众之大比丘僧伽前来，苦在家众曰：‘作福，
    是可作福之时。’复次，所施于彼之诸食物，或粗、或妙者，皆乐受用，不空信施。
        诸比丘!成就此等五法之旧住比丘，是悲愍在家。”
          二百三十六
    一  “诸比丘!成就五法之旧住比丘，如相携随附而堕于地狱。以何为五耶?
    二  即：不查询、不究诘而称赞于不可称赞之人，不查询、不究诘而毁嗤于可称赞
    之人，不查询、不究诘而示信于不可信之处，不查询、不究诘而示不信于可信之处，
    令空信施。
        诸比丘!成就此等五法之旧住比丘，如相携随附而堕于地狱。
    三  诸比丘1  注1 原本为二是三之误。!成就此等五法之旧住比丘，如相携随附而生于天国。何等为五。
    四  即：查询、究诘而毁嗤于不可称赞之人，查询、究诘而称赞于可称赞之人，查
    询、究诘而示不信于不可信之处，查询、究诘而示信于可信之处，不空信施。
        诸比丘!成就此等五法之旧住比丘，如相携随附而生于天国。”

    注1 原本为二是三之误。

265       二百三十七
    一  “诸比丘!成就五法之旧住比丘，如相携随附而堕于地狱。以何为五耶?
    二  即：不查询、不究诘而称赞于不可称赞之人，不查询、不究诘而毁嗤于可称赞
    之人，有住处悭、有住处贪著，有家悭、有家贪著，令空信施。
        五 集 第二十四 旧住品                               三一三
    -----------------------------------------------------------------------
        增支部经典三                                        三一四
        诸比丘!成就此等五法之旧住比丘，如相携随附而堕于地狱。
    三  诸比丘!成就五法之旧住比丘，如相携随附而生于天国。以何为五耶?
    四  即：查询、究诘而对不可称赞之人毁嗤，查询、究诘而对可称赞之人称赞，无
    住处悭、无住处贪著，无家悭、无家贪著，不空信施。
        诸比丘!成就此等五法之旧住比丘，如相携随附而生于天国。”
          二百三十八
    一  “诸比丘!成就五法之旧住比丘，如相携随附而堕于地狱。以何为五耶?
    二  即：不查询、不究话而对不可称赞之人称赞，不查询、不究诘而对可称赞之人
    毁嗤，有住处悭，有家悭，有所得悭。
        诸比丘!成就此等五法之旧住比丘，如相携随附而堕于地狱。
    三  诸比丘!成就五法之旧住比丘，如相携随附而生天国。以何为五耶。
266 四  即：查询、究诘而对不可称赞之人毁嗤，查询、究诘而对可称赞之人称赞，无
    住处悭，无家悭，无所得悭。
        诸比丘!成就此等五法之旧住比丘，如相携随附而生于天国。”
          二百三十九
    一  “诸比丘!成就五法之旧住比丘，如相携随附而堕于地狱。以何为五耶?
    二  即：有住处悭，有家悭，有所得悭，有称赞悭，令空信施。
        诸比丘!成就此等五法之旧住比丘，如相携随附而堕于地狱。
    三  诸比丘!成就五法之旧住比丘，如相携随附而生天国。以何为五耶?
    四  即：无住处悭，无家悭，无所得悭，无称赞悭，不空信施。
        诸比丘!成就此等五法之旧住比丘，如相携随附而生于天国。”
          二百四十
    一  “诸比丘!成就五法之旧住比丘，如相随附置而堕于地狱。何等为五耶?
    二  即：有住处悭，有家悭，有所得悭，有称赞悭，有法悭。
        诸比丘!成就此等五法之旧住比丘，如相携随附而堕于地狱。
    三  诸比丘!成就五法之旧住比丘，如相携随附而生于天国。以何为五耶。
267 四  即：无住处悭，无家悭，无所得悭，无称赞悭，无法悭。
        诸比丘!成就此等五法之旧住比丘，如相携随附而生于天国。”
        五 集 第二十四 旧住品                               三一五
    -----------------------------------------------------------------------
        增支部经典三                                        三一六
          摄句：
            旧住、可爱、净、多益、悲愍
            如随著放置之毁嗤、四悭

                第二十五 恶行品
          二百四十一
    一  “诸比丘!此等五者，是恶行之失。以何为五耶?
    二  即：自谤于己；智者知而诃责；恶评扬举；迷乱而命终；身坏死后，生于无福
    处、恶趣、险难、地狱。
        诸比丘!此等五者，是恶行之失。
    三  诸比丘!此等五者，是妙行之德。以何为五耶?
    四  即：自不谤已，智者知而称赞；好评扬举；不迷乱而命终；身坏死后，生于善
    趣、天界。
        诸比丘!此等五者，是妙行之德。”
          二百四十二~二百四十四
    一  “诸比丘!此等五者，是身恶行之失……身妙行……语恶行……谓妙行……意恶
    行……意妙行之德。以何为五耶?
268 二  即：自不谤已；智者知而称赞；好评扬举；不迷乱而命终；身坏死后，生于善
    趣、天界。
        诸比丘!此等五者，是意妙行之德。”
          二百四十五
    一  “诸比丘!此等五者，是恶行之失。以何为五耶?
    二  即：自谤于己，智者知而诃责，恶评扬举，正法退失，不正法示现。
        诸比丘!此等五者，是恶行之失。
    三  诸比丘!此等五者，是妙行之德。何等为五?
    四  即：自不谤已，智者知而称赞，好评扬举，正法不退失，正法示现。
        诸比丘!此等五者，是妙行之德。”
        五 集 第二十五 恶行品                               三一七
    -----------------------------------------------------------------------
        增支部经典三                                        三一八
          二百四十六~二百四十八
    一  “诸比丘!此等五者，是身恶行之失……身妙行……语恶行……语妙行
    行……意妙行之德。何等为五?
    二  即：自不谤已，智者知而称赞，好评扬举，正法不退失，正法示现。
        诸比丘!此等五者，是意妙行之德。”
          二百四十九
    一  “诸比丘!此等五者，是冢间之失。何等为五?
    二  即：不净，有恶臭，可畏，野兽非人之住处，多人恸哭[之处]。
        诸比丘!此等五者，是冢间之失。
    三  诸比丘!正如是，此等五者，是冢间喻补特伽罗之失。何等为五?
269 四  诸比丘!世间有一类补特伽罗，成就不净身业，成就不净语业，成就不净意业，
    是名彼之不净性。诸比丘!犹如被冢间之不净。诸比丘!我说此补特伽罗，可如斯
    譬喻。
    五  成就彼不净之身业，成就不净之语业，成就不净之意业者，恶评扬举，是名彼
    之恶臭性。诸比丘!犹如彼冢间有恶臭。诸比丘!我说此补特伽罗，可如斯譬喻。
    六  成就不净之身业，成就不净之语业，成就不净之意业者，纯净之同梵行者，自
    远方而避，是名彼之可畏性。诸比丘!犹如彼冢间之可畏。诸比丘!我说此补特伽
    罗，可如斯譬喻。
    七  成就不净之身业，成就不净之语业，成就不净之意业者，与同分之补特伽罗俱
    住，是名野兽住处性。诸比丘!犹如彼冢间野兽非人之住处。诸比丘!我说此补特
    伽罗，可如斯譬喻。
    八  成就不净之身业，成就不净之语业，成就不净之意业者，纯净之同梵行者见已，
    沮丧而言：‘呜呼!苦哉!我等乃与如是之补特伽罗同住，’是名彼之恸哭[处]
    性。诸比丘!犹如冢间多人之励哭[处]。诸比丘!我说此补特伽罗，可如斯譬喻。
        诸比丘!此等五者，是冢间喻补特伽罗之失。”
270       二百五十1  注1 七处三观经(大正藏二、八七九b)。
    一  “诸比丘!此等五者，是爱补特伽罗之失。何等为五?
    二  诸比丘!有补特伽罗爱[某]补特伽罗，而此[某]补特伽罗犯罪。其罪为僧
        五 集 第二十五 恶行品                               三一九
    -----------------------------------------------------------------------
        增支部经典三                                        三二0
    伽所排斥[之罪]，彼谓：我可爱、可意之此补特伽罗为僧伽所排斥。彼乃多不信于
    比丘众，若多不信比丘众，则不敬其余之比丘众；若不敬其余之比丘众，则不听正
    法；若不听正法，则退失正法。诸比丘!此乃爱补特伽罗之第一失。
    三  复次，诸比丘!有补特伽罗爱[某]补特伽罗，此[某]补特伽罗犯罪。其罪
    乃僧伽令坐于末席[之罪]，彼谓：我可爱、可意之补特伽罗为僧伽令坐于席末。彼
    乃多不信于比丘众，若多不信比丘众，则不敬其余之比丘众；若不敬其余之比丘众，
    则不听正法；若不听正法，则退失正法。诸比丘!此乃爱补特伽罗之第二失。
    四  复次，诸比丘!有补特伽罗爱[某]补特伽罗，此一某]补特伽罗远离土地……
    乃至……此补特伽罗迷乱……乃至……此[某]补特伽罗命终。彼谓：我可爱、可
    意之补特伽罗命终。彼乃不敬其余比丘众，若不敬其余比丘众，则不听正法；若不
    听正法，则退失正法。诸比丘!此乃爱补特伽罗之第五失。
        诸比丘!此等五者，是爱补特伽罗之第五失。”

    注1 七处三观经(大正藏二、八七九b)。

271       摄句：
            恶行、身恶行、语恶行、意恶行等四
            又有四者、冢间、爱补特伽罗之二

    第六 之五十1  注1 暹罗本为前品所不摄之经。

    注1 暹罗本为前品所不摄之经。

                第二十六 近圆品
    一  “诸比丘!成就五法之比丘，可令[他]近圆。以何为五耶?
    二  诸比丘!世间有比丘，成就无学之戒蕴、成就无学之定蕴、成就无学之慧蕴、
        五 集 第二十六 近圆品                               三二一
    -----------------------------------------------------------------------
        增支部经典三                                        三二二
    成就无学之解脱蕴、成就无学之解脱智见蕴。
        诸比丘!成就此等五法之比丘，是可令[他]近圆。”
    一  “诸比丘!成就五法之比丘，可为所依止……乃至……可为沙弥所侍。以何为
    五?
    二  诸比丘!世有比丘，成就无学之戒蕴、成就无学之定蕴……无学之慧蕴……无
    学之解脱蕴……成就无学之解脱智见蕴。
        诸比丘!成就此等五法之比丘，可为沙弥所侍。”
272 一  “诸比丘!此等者，是五悭。以何为五耶?
    二  即：住处悭、家悭、得悭、称赞悭、法悭是。
        诸比丘!此等者，是为五悭。诸比丘!于此等五悭中，最下劣者乃法悭。”

   一  “诸比丘!断除五悭而住于梵行。以何为五耶?
   二  即：断除住处悭而住于梵行；[断除]家悭……得悭……称赞悭……断除法悭
   而住于梵行是。
       诸比丘!断除此等五悭，而住于梵行。”

   一  诸比丘!若不断此等五法，则不能具足初静虑而住。以何为五耶?
   二  即：住处悭、家悭、得悭、称赞悭、法悭是。
       诸比丘!若不断此等五法，则不能具足初静虑而住。
   三  诸比丘!若断除此等五法，则能具足初静虑而住。以何为五耶?
   四  即：住处悭、家悭、得悭、称赞悭、法悭是。
       诸比丘!若断除此等五法，则能具足初静虑而住。”
        五 集 第二十六 近圆品                               三二三
    -----------------------------------------------------------------------
        增支部经典三                                        三二四
    一  “诸比丘!若不断此等五法，则不能作证第二静虑……第三静虑……第四静虑
    ……预流果……一来果……不还果……阿罗汉果。以何为五耶?
273 二  即：住处悭、家悭、得悭、称赞悭、法悭是。
        诸比丘!若不断此等五法，则不能作证第二静虑……第三静虑……乃至……阿
    罗汉果。”

    一  “诸比丘!若不断此等五法，则不能具足初静虑而住。以何为五耶?
    二  即：住处悭、家悭、得悭、称赞悭、不知恩不感恩是。
        诸比丘!若不断此等五法，则不能具足初静虑而住。
    三  诸比丘!若断除此等五法，则能具足初静虑而住。以何为五耶?
    四  即：住处悭、家悭、得悭、称赞悭、不知恩不感恩是。
        诸比丘!若断除此等五法，则能具足初静虑而住。

    一  “诸比丘!若不断此等五法，则不能作证第二静虑……乃至……第三静虑……乃
    至……第四静虑……乃至……预流果……乃至……一来果……乃至……不还果
    乃至……阿罗汉果。
    二  即：住处悭、家悭、得悭、称赞悭、不知恩不感恩是……
        诸比丘!若断除此等五法，则能作证阿罗汉果。”

274 一  “诸比丘!成就五法之管斋人，不可共立。以何为五耶?
    二  即：行欲道、行嗔道、行痴道、行畏道、不知指定与非指定是。
        诸比丘!成就此等五法之管斋人，不可共立。
    三  诸比丘!成就五法之管斋人，可共立。以何为五耶?
    四  即：不行欲道、不行嗔道、不行痴道、不行畏道、了知指定与非指定是。
        诸比丘!成就此等五法之管斋人，可共立。”
        五 集 第二十六 近圆品                               三二五
    -----------------------------------------------------------------------
        增支部经典三                                        三二六
    一  “诸比丘!成就五法之管斋人，不可共立1  注1 此na sammannitabbo之语，以暹罗本补之。 ，即使共立亦不可差遗2  注2 sammato依暹罗本读为sammato pi。 ，……乃至
    共立而可差遗，……乃至3  注3 乃至语，依前后文之例，由暹罗本补之。 ……应可了知凡愚，……乃至……应可了知贤智，……
    乃至……保护伤、害于己，……乃至……保护不伤不害于己，……乃至……如相携
    随附则堕于地狱，……乃至……如相携随附则生于天国。以何为五耶?
    二  即：不行欲道、不行嗔道、不行痴道、不行畏道、了知指定与非指定是。
        诸比丘!成就此等五法之管斋人，如相携随附则生于天国。”

    注1 此na sammannitabbo之语，以暹罗本补之。
      2 sammato依暹罗本读为sammato pi。
      3 乃至语，依前后文之例，由暹罗本补之。

    一  “诸比丘!成就五法之施设床座人，不可共立，……施设床座人，可共立，
    不知施设与非施设，……了知施设与非施设；……藏器物人，不可共立，……藏器
    物人，可共立，……不知所藏与非所藏………了知所藏与非所藏；……受衣人，不
275 可共立，……受衣人，可共立………不知所取与非所收，……了知所取与非所取1  注1 虽有乃至语，依暹罗本及前后文之例而省略之，以下亦然。 ；
    ……分衣人，不可共立，……分衣人，可共立；……分粥人，不可共立，……分粥
    人，可共立；……分果人，不可共立………分果人，可共立；……分饼人应不可共
    立，分饼人，可共立，……不知分与非分，……了知分与非分；……舍少量人，不
    可共立………舍少量人，可共立，……不知舍与非舍………了知舍与非舍；……受
    内衣人应不可共立，……受内衣人，可共立，……受钵人，不可共立，……受钵人，
    可共立，不知取与非取，……了知取与非取；……管园林人，不可共立，……管园
    林人，共立；……监沙弥人，不可共立，……监沙弥人，可共立；……即使共立亦
    不可差遣；……共立而回差遣；……可了知凡愚，……可了知贤智，……保护伤害
    于己，……保护不伤、不害于己；……如相携随著附则堕于地狱；……不知差遣
    与非差遣；……如相携随附而生于天国。何等为五耶?
    二  即：不行欲道、不行嗔道、不行痴道、不行畏道、了知差遣与非差遣是。
        五 集 第二十六 近圆品                               三二七
    -----------------------------------------------------------------------
        增支部经典三                                        三二八
        诸比丘!成就此等五法之监沙弥人，如相随附置而生于天国。

    注1 虽有乃至语，依暹罗本及前后文之例而省略之，以下亦然。

    一  “诸比丘!成就五法之比丘，如相携随附则堕于地狱。以何为五耶?
    二  即：杀生、不与取、非梵行、虚诳语、有谷酒、果酒、酒分之放逸处是。
276     诸比丘!成就此等五法之比丘，如相携随附则堕于地狱。
    三  诸比丘!成就五法之比丘，如相携随著附则生于天国。以何为五耶?
    四  即：离杀生、离不与取、离非梵行、离虚诳语、离有谷酒、果酒、酒分之放逸
    处是。
        诸比丘!成就此等五法之比丘，如相携随附则生于天国。”

    一  “诸比丘!成就五法之比丘尼……正学女……沙弥……沙弥尼……优婆塞
    优婆夷，如相携随著附则堕地狱。以何为五耶?
    二  即：杀生、不与取、邪欲行、虚诳语、有谷酒、果酒、酒分之放逸处是。
        诸比丘!成就此等五法之优婆夷，如相携随附则堕于地狱。
    三  诸比丘!成就五法之优婆夷，如相携随附则生于天国。以何为五耶?
    四  即：离杀生、离不与取、离邪欲行、离虚诳语、离有谷酒、果酒、酒分之放逸
    处是。
        诸比丘!成就此等五法之优婆夷，如相携随附则生于天国。”

    一  “诸比丘!成就五法之邪命[外道]，如相携随附则堕于地狱。以何为五耶?
    二  即：杀生、不与取、非梵行、虚诳语、有谷酒、果酒、酒分之放逸处是。
        诸比丘!成就此等五法之邪命[外道]，如相携随附则随于地狱。”

    一  “诸比丘!成就五法之离系者……剪须发弟子者……螺髻者……般利婆阇迦者
277 ……摩建尔迦者……执三杖者……阿毗流离者……乔达摩卡者……提婆昙蜜迦者，
        五 集 第二十六 近圆品                               三二九
    -----------------------------------------------------------------------
        增支部经典三                                        三三0
    如相携随附则堕于地狱。以何为五耶?
    二  即：杀生、不与取、非梵行、虚诳语、有谷酒、果酒、酒分之放逸处是。
        诸比丘!成就此等五法之提婆昙蜜迦者，如相携随附则堕于地狱。”

    一  “诸比丘!为了知贪，修五法。以何为五耶?
    二  即：不净想、死想、过患想、食违逆想、一切世间不喜乐想是。
        诸比丘!为了知贪，应修此等之五法。”

    一  “诸比丘!为了知贪，应修五法。何等为五?
    二  即：无常想、无我想、死想、食违逆想、一切世间不喜乐想是。
        诸比丘!为了知贪，应修此等之五法。”

    一  “诸比丘!为了知贪，应修五法。以何为五耶?
    二  即：无常想、无常苦想、苦无我想、断想、离贪想是。
        诸比丘!为了知贪，应修此等之五法。”

    一  “诸比丘!为了知贪，应修五法。以何为五耶?
    二  即：信根、精进根、念根、定根、慧根是。
        诸比丘!为了知贪，应修此等之五法1。”

278 一  “诸比丘!为了知贪，应修五法。以何为五耶?
    二  即：信力、精进力、念力、定力、慧力是。
        诸比丘!为了知贪，应修此等之五法1。”
        五 集 第二十六 近圆品                               三三一
    -----------------------------------------------------------------------
        增支部经典三                                        三三二
    一  “诸比丘!为偏知贪、为令衰、为断、为尽、为遣、为离贪、为灭、为舍、为弃，
    应修此等之五法。……为了知嗔……痴……忿……恨……覆……恼……嫉……悭
    ……诳……谄……傲……怒……慢……过慢……憍……为了知放逸、为偏知、为令
    衰、为断、为尽、为遣、为离贪、为灭、为舍、为弃，应修此等之五法。”
          摄句：
            为了知、偏知、令衰、断、尽、遣
            为离贪、灭、舍、弃，此等是有十
        于是，有品之摄句：
            学力、力、五支、须摩那
            文荼、盖、想、第八之战士
            长老、迦俱罗、安稳、第十二之阿那迦频头
            病、王、底甘陀、妙法、嫌恨、优婆塞
            阿兰若、婆罗门、金毗罗、骂詈
            长游行、旧住、恶行、近圆是
                五集竟。

        五 集 第二十六 近圆品                               三三三


22目次

            目    次
          增支部经典 四                                         郭哲彰译
      本卷乃十一集中之第六集，收集十一品百六经及品所不摄之八经合为百十四
    经。此中最初之五十之中，天品及昙弥品各有十二，其实为五十有四。第二之
    五十中，清凉品及胜利品，各增一经，亦实为五十二经。以上其余之六经，想
    是后来之窜入。

六集                                                           (暹罗本品目)
    一 应请品…………………………………………………………………………一(同)
    二 念可品………………………………………………………………………一四(同)
    三 无上品………………………………………………………………………三五(同)
    四 大品……………………………………………………………五六 有学顺退分品
    五 昙弥品………………………………………………………………………七三(同)
    目次                                                    一
    -----------------------------------------------------------------------
    增支部经典四                                            二
    以上初之五0                                                        (同)
    六 大品………………………………………………………………………一0八 (同)
    七 天神品……………………………………………………………………一五七(同)
    八 阿罗汉果品………………………………………………………………一六六(同)
    九 清凉品……………………………………………………………………一七二(同)
  一0 胜利品   …………………………………………………………………一八0 (同)
                            以上第二之五0                              (同)
  一一 三法品……………………………………………………………………一八六(同)
  一二 品所不摄经………………………………………………………………一九一(同)
七集                                                           (暹罗本品目)
初之五0
    一 财品…………………………………………………………………一九五(同)第一
    二 随眠品………………………………………………………………二0五 (同)第二
    三 跋耆品………………………………………………………………二一四(同)第三
    四 天品…………………………………………………………………二二七(同)第四
    五 大供牺品……………………………………………………………二三九(同)第五
    五0所不摄品
    六 无记品………………………………………………………………二六四(同)第一
    七 大品…………………………………………………………………二九四(同)第二
    八 律品…………………………………………………………………三三0 (同)第三
    九[品所不摄品]……………………………………………………三三五  品所不摄经
中文索引……………………………………………………………………………………(1)
    目次                                                    三


                                     六 集
      本卷乃十一集中之第六集，收集十一品百六经及品所不摄之八经合为百十四
    经。此中最初之五十之中，天品及昙弥品各有十二，其实为五十有四。第二之
    五十中，清凉品及胜利品，各增一经，亦实为五十二经。以上其余之六经，想
    是后来之窜入。

II.279   增 支 部 经 典

    归命彼世尊    应供等觉者

             六 集

    第一  之五十

           第一  应请品
          一1  注1 参照集异门足论第十五(大正藏二六、四三0b)。
    一  如是我闻。一时，世尊住舍卫[国]祇树给孤独园。
        于其处，世尊告诸比丘曰：“诸比丘!”彼等诸比丘应诺世尊言：“唯然，大德!”
    世尊曰--
        六 集 第一 应请品                                   一
    -----------------------------------------------------------------------
        增支部经典四                                        二
    二  “诸比丘!成就六法之比丘，是应请、是极应请、是应施、是应合掌、是世间之
    无上福田。以何为六耶?
    三  诸比丘!世间有比丘，以眼见色已，不喜、不忧、具念、正知，以舍而住；以
    耳闻声已……以鼻嗅香已……以舌尝味已……以身觉所触已……以意了法已，不
    喜、不忧、具念、正知，以舍而住。
        诸比丘!成就此等六法之比丘，是应请、是极应请、是应施、是应合掌、是世
    间之无上福田。”
        世尊说是已，彼等诸比丘闻世尊所说，欢喜信受。

    注1 参照集异门足论第十五(大正藏二六、四三0b)。

280       二1
    一  “诸比丘!成就六法之比丘，是应请……乃至……是世间之无上福田。以何为六
    耶?
    二  诸比丘!世间有比丘，领受各种之神通，以一为多，以多为一，显现、隐匿、
    过壁、穿墙、越山，无滞碍而行，犹如于虚空；出没于地中，犹如于水；于水上行
    而不沈，犹如于地上；趺坐于空中而行，犹如有翼之鸟；如是彼有大威神，彼有大
    威德以手抚摸日月，乃至令身达于梵世。
    三  或以超人清净之天耳界，亦可闻或远、或近、或天、或人之任何音声。
    四  以心了解而知其他有情、补特伽罗之心。[谓]：有贪心而知有贪心、或离贪心
    ……或有嗔心……或离嗔心……或有痴心……或离痴心……或略心……或散心……
    或大心……或非大心……或有上心……或无上心……或定心……或不定心……或解
    脱心……或不解脱心而知不解脱心。
    五  随念种种之宿住，譬如或一生、二生、三生、四生、五生、十生、二十生、二
281 十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫者，我
    乃于其处，有如是名、有如是姓、有如是色、有如是食、有如是苦乐受、有如是寿
    量，殁于彼处而生于此处，如是之状貌，随念处所之种种宿住。
    六  或以超过人清净之天眼见有情之死、生、劣、胜、美、丑、幸、不幸，知因有
        六 集 第一 应请品                                   三
    -----------------------------------------------------------------------
        增支部经典四                                        四
    情之应业而行。谓：是等有情成就身恶行、成就语恶行、成就意恶行、诽谤圣者、
    心怀邪见、领受邪见业，彼等身坏死后，生于恶处、恶趣、险难、地狱。或复：是
    等有情成就身妙行、成就语妙行、成就意妙行、不诽谤圣者、心怀正见、领受正见
    业，彼等身坏死后，生于善趣、天上。如是以超过人清净之天眼见有情之死、生、
    劣、胜、美、丑、幸、不幸，知因有情之应业而行，诸漏已尽故，无漏之心解脱、
    慧解脱，已于现法自了知、作证、具足而住。
        诸比丘!成就是等六法之比丘，是应请……乃至……是世间无上福田。”

    注1 参照增一阿含三十(大正藏二、七一二a)，集异门足论第十六(大正藏二六、四三二b。)

          三
    一  “诸比丘!成就六法之比丘，是应请、……乃至……是世间无上福田。以何为六
    耶?
282 二  即：信根、精进根、念根、定根、慧根。又1  注1 暹罗本及其他习作asavanam ca为正确。 诸漏已尽故，无漏之心解脱、慧
    解脱，已于现法自了知、作证、具足而住。
        诸比丘!成就是等六法之比丘，是应请、是极应请、应施、是应合掌、是世间
    无上福田。”

    注1 暹罗本及其他习作asavanam ca为正确。

          四
    一  “诸比丘!成就六法之比丘，是应请、……乃至……是世间无上福田。以何为六
    耶?
    二  即：信力、精进力、念力、定力、慧力。又1  注1 依暹罗本及前后文之例，应读为lokassa ti。 诸漏已尽故，无漏之心解脱、慧
    解脱，已于现法自了知、作证、具足而住。
        诸比丘!成就是等六法之比丘，是应请、……乃至……是世间之无上福田。”

    注1 同前章。
        六 集 第一 应请品                                   五
    -----------------------------------------------------------------------
        增支部经典四                                        六
          五
    一  “诸比丘!成就六支王之善良马，相宜于王、堪于王之使用、称为王之股肱。以
    何为六耶?
    二  诸比丘!世间有王善良马，堪于色、堪于声、堪于香、堪于味、堪于所触、具
    美于色。
        诸比丘!成就是等六支之王善良马，相宜于王、堪于王之使用、称为王之股肱。
    诸比丘!正如是，成就六法之比丘，是应请、……乃至……是世间无上福田。以何
    为六耶?
283 二  诸比丘!世间有比丘，堪于色、堪于声、堪于香、堪于味、堪于所触、堪于法。
        诸比丘!成就是等六法之比丘，是应请、……乃至……是世间无上福田。”
          六
    一  “诸比丘!成就六支之王善良马，相宜于王、堪于王之使用、称为王之股肱。以
    何为六耶?
    二  诸比丘!世间有王善良马，堪于色、堪于声、堪于香、堪于味、堪于所触，具
    力。
        诸比丘!成就是等六支之王善良马，相宜于王、堪于王之使用、称为王之股肱。
    诸比丘!正如是，成就六法之比丘，是应请、……乃至……是世间无上福田。以何
    为六耶?
    三  诸比丘!世间有比丘，堪于色、堪于声、堪于香、堪于味、堪于所触、堪于法。
        诸比丘!成就是等六法之比丘，是应请、……乃至……是世间无上福田。”
          七
    一  “诸比丘!成就六支之王善良马，相宜于王、堪于王之使用、称为王之股肱。以
    何为六耶?
    二  诸比丘!世间有王善良马，堪于色、堪于声、堪于香、堪于味、堪于所触，又
    有势速。
        诸比丘!成就此等六支之王善良马，相宜于王、堪于王之使用、称为王之股肱。
284 诸比丘!正如是，成就六法之比丘，是应请、……乃至……是世间无上福田。以何
        六 集 第一 应请品                                   七
    -----------------------------------------------------------------------
        增支部经典四                                        八
    为六耶?
    三  诸比丘!世间有比丘，堪于色、……乃至……堪于法。
        诸比丘!成就是等六法之比丘，是应请、……乃至……是世间无上福田1  注1 依暹罗本及前后文之例，应读为lokassa ti。 。”

    注1 依暹罗本及前后文之例，应读为lokassa ti。

          八1  注1 参照集异门足论第十六(大正藏二六、四三三b)。
    一  “诸比丘!此等，是六种无上。以何为六耶?
    二  即：见无上、闻无上、利无上、学无上、行无上、念无上。
        诸比丘!此等，是六种无上。”

    注1 参照集异门足论第十六(大正藏二六、四三三b)。

          九1  注1 参照集异门足论第十六(大正藏二六、四三三a)
    一  “诸比丘!此等，是六随念处。以何为六耶?
    二  即：佛随念、法随念、僧随念、戒随念、舍随念、天随念。
        诸比丘!此等，是六随念处。”

    注1 参照集异门足论第十六(大正藏二六、四三三a)

          十1
    一  一时，世尊住释迦迦毗罗卫之尼拘卢陀园。尔时，释迦氏之摩诃那摩，往诣世
    尊之处。至已，问讯世尊，坐于一面。坐于一面之释迦氏摩诃那摩，白世尊言：“
285 大德!一切之圣弟子得果、了解教者，多住于如何之状态耶?”“摩诃那摩!一切之
    圣弟子得果、了解教者、多住于如是之状态：
    二  摩诃那摩!世有圣弟子，随念如来而谓：‘此世尊是应供、正自觉者、明行足、
    善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。’摩诃那摩!圣弟子随
    念如来之时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴；彼心其时即依如来而质
        六 集 第一 应请品                                   九
    -----------------------------------------------------------------------
        增支部经典四                                        一0
    直。复次，摩诃那摩!心质直之圣弟子，随义而得欣2  ，随法而得欣，得法所引之
    欣，可欣者生喜，有喜意之身者轻安，身轻安者受乐，受乐者心得定。
        摩诃那摩!圣弟子于不平等众中，得平等3  注3 samapanno见暹罗本注释以samappatto为正确，以下亦仿此。 而住，于有恼害众中，无恼害而住，
    入于法流，名为修佛随念。
    三  复次，摩诃那摩!圣弟子，随念法而谓：‘世尊善说之法是现见、是无时、是
    来观、是引导、是智者内证。’摩诃那摩!圣弟子随念法之时，彼心不缠缚于贪、
    不缠缚于嗔、不缠缚于痴；彼心其时即依法而质直。复次，摩诃那摩!心质直之圣
    弟子，随义而得欣，随法而得欣，得法所引之欣，可欣者生喜，有喜意之身者轻安，
    身轻安者受乐，受乐者心得定。
        摩诃那摩!是圣弟子于不平等众中，得平等而住，于有恼害众中，无恼害而住
286 ，入于法流，名为修法随念。
    四  复次，摩诃那摩!圣弟子，随念僧而谓：‘世尊之弟子僧，是妙行者；世尊之
    弟子僧，是质直行者；世尊之弟子僧，是如理行者；世尊之弟子僧，是和敬行者；
    所谓四双人、八补特伽罗者。是世尊之弟子僧为应请、极应请、应施、应合掌、是
    世间无上福田。’摩诃那摩!圣弟子随念僧之时，彼心不缠缚于贪、不缠缚于嗔、
    不缠缚于痴，彼心其时即依僧而质直。复次，摩诃那摩!心质直之圣弟子，随义而
    得欣，随法而得欣，得法所引之欣，可欣者生喜，有喜意之身者轻安，身轻安者受
    乐，受乐者心得定。
        摩诃那摩!圣弟子于不平等众中，得平等而住，于有恼害众中，无恼害而住，
    入于法流，名为修僧随念。
    五  复次，摩诃那摩!圣弟子已成之无缺、无隙、无杂、无秽、自在、智者称赞、
    无执，能随念发三摩地。摩诃那摩!圣弟子者随念已成之时，彼心乃不缠缚于贪、
    不缠缚于嗔、不缠缚于痴；彼心其时即依戒而质直。复次，摩诃那摩!心质直之圣
    弟子，随义而得欣，随法而得欣，得法所引之欣，可欣者生喜，有喜意之身者，是
    轻安，身轻安者受乐，受乐者之心得定。
287     摩诃那摩!是圣弟子乃于不平等众中，得平等而住，于有恼害众中，无恼害而
    住，入于法流，名为修戒随念。
    六  复次，摩诃那摩!圣弟子随念己之舍而谓：‘呜呼!于我有利。呜呼!于我有
        六 集 第一 应请品                                   一一
    -----------------------------------------------------------------------
        增支部经典四                                        一二
    善利。我于悭垢所缠众中，心离悭垢而住家，施无所惜，舒展其手[而施]，乐弃舍，
    容乞，乐于分与施物。’摩诃那摩!圣弟子随念己之舍时，彼心不缠缚于贪、不缠
    缚于嗔、不缠缚于痴；彼心其时即依舍而质直。复次，摩诃那摩!心质直之圣弟子，
    随义而得欣，随法而得欣，得法所引之欣，可欣者生喜，有喜意之身者轻安，身轻
    安者受乐，受乐者心得定。
        摩诃那摩!圣弟子于不平等众中，得平等而住，于有恼害众中，无恼害而住，
    入于法流，名为修舍随念。
    七  复次，摩诃那摩!圣弟子修天随念而谓：‘有四大王天、有三十三天、有夜摩
    天、有兜率陀天、有乐变化天、有他化自在天、有梵众天、有其上之天，彼诸天成
    就信，殁于此处而生彼处，我亦同有信；彼诸天成就戒，殁于此处而生彼处，我亦
    同有戒；彼诸天成就闻，殁于此处而生彼处，我亦同有闻；彼诸天成就舍，殁于此
288 处而生彼处，我亦同有舍；彼诸天成就慧，殁于此处而生彼处，我亦同有慧。’摩诃
    那摩!圣弟子随念己与诸天之信、戒、闻、舍、慧之时，彼心不缠缚于贪、不缠缚
    于嗔、不缠缚于痴；彼心其时即依天而质直。复次，摩诃那摩!心质直之圣弟子，
    随义而得欣，随法而得欣，得法所引之欣，可欣者生喜，有喜意之身者轻安，身轻
    安者受乐，受乐者心得定。
        摩诃那摩!圣弟子于不平等众中，得平等而住，于有恼害之众中，无恼害而住，
    入于法流，名为修天随念。
        摩诃那摩!一切圣弟子得果、了解于教者，多住于此状态。”

    注1 参照杂阿含三十三(大正藏二、二三七c)，别译杂阿含八(大正藏二、四三二b)，集异
        门足论第十六(大正藏二六、四三三a)，法蕴足论第八(大正藏二六、四九二c)。
      2 译为“欣”是依注，于法蕴足论有“威势”，可能是veda或vega，下亦仿此。
      3 samapanno见暹罗本注释以samappatto为正确，以下亦仿此。

    摄句：
        二应请、根、力、三良马、
        无上、随念及摩诃那摩等为十。
        六 集 第一 应请品                                   一三
    -----------------------------------------------------------------------
        增支部经典四                                        一四

                 第二 可念品
          十一1  注1 D.33 Sangiti-S.22,XIV．集异门足论第十五(大正藏二六、四三一b)。
    一  “诸比丘!此等，是六可念法2  注2 saraniya于注释有saritabba-yuttaka言令记忆)故，今译为“可念”，玄奘在(集异门足论)译为“可喜”，此乃见于雅语之samranjaniya此对合H.Kern之看法，请看Rhys Davids & W.Stede`s Pali-Dictionary同语之下。 。以何为六耶?
    二  诸比丘!世间有比丘，于同梵行者中，或显、或隐，现起慈之身业，是可念法。
    三  复次，诸比丘!有比丘，于同梵行者中，或显、或隐，现起慈之语业，是可念
    法。
    四  复次，诸比丘!有比丘，于同梵行者中，或显、或隐，现起慈之意业，是可念
    法。
289 五  复次，诸比丘!有比丘，于一切法得如法之利养，下于钵中所受之量，如是之
    利养，皆与有戒同梵行者共受用，无不分而受用，是可念法。
    六  复次，诸比丘!有比丘，于一切无缺、无隙、无杂、无秽、自在、智者称赞、
    无执、能发三摩地之戒，以其戒，或显、或隐，遵同戒律，与同梵行者共住，是可
    念法。
    七  复次，诸比丘!有比丘，于所谓令出离之圣见，令起彼正见而至于苦尽，以其
    见，或显、或隐，具同见解，与同梵行者共住，是可念法。
        诸比丘!此等六者，是可念法。”

    注1 D.33 Sangiti-S.22,XIV．集异门足论第十五(大正藏二六、四三一b)。
      2 saraniya于注释有saritabba-yuttaka言令记忆)故，今译为“可念”，玄奘在(集异
        门足论)译为“可喜”，此乃见于雅语之samranjaniya此对合H.Kern之看法，请看Rhys
        Davids & W.Stede's Pali-Dictionary同语之下。

          十二1  注1 集异门足论第十五前所引之同处。
    一  “诸比丘!此等六者，是可念、能发可爱、能发尊重、能摄受、无诤、和合，是
    一趣之法。以何为六耶?
    二  诸比丘!世间有比丘，于同梵行者中，或显、或隐，现起慈之身业，是可念、
    能发可爱、能发尊重、能摄受、无诤、和合是一趣之法。
        六 集 第二 可念品                                   一五
    -----------------------------------------------------------------------
        增支部经典四                                        一六
    三  复次，诸比丘!有比丘，……现起慈之语业……乃至……于同梵行者中，或显、
    或隐，现起慈之意业，是可念、能发可爱、能发尊重、能摄受、无静、和合是一趣
    之法。
    四  复次，诸比丘!有比丘，于一切法得如法之利养，下于钵中所受之量，如是之
    利养，皆与有戒同梵行者共受用，无不分而受用，是亦可念、能发可爱、能发尊重、
290 能摄受、无诤、和合是一趣之法。
    五  复次，诸比丘!有比丘，于一切无缺、无隙、无杂、无秽、自在、智者称赞、
    无执、能发三摩地之戒，以其戒，或显、或隐，遵同戒律，与同梵行者共住，是可
    念、能发可爱、能发尊重、能摄受、无诤、和合是一趣之法。
    六  复次，诸比丘!有比丘，于所谓令出离之圣见，令起彼正见而至于苦尽，以其
    见，或显、或隐，具同见解，与同梵行者共住，是可念、能发可爱、能发尊重、能
    摄受、无诤、和合是一趣之法。
        诸比丘!此等六者，是可念、能发可爱、能发尊重、能摄受、无诤、和合是一
    趣之法。”

    注1 集异门足论第十五前所引之同处。

          十三1  注1 参照D.33 Sangiti-S.22 XVII.集异门足论第十五(大正藏二六、四三0b)。
    一  “诸比丘!此等，是六出离界。以何为六耶?
    二  诸比丘!世间有比丘，欲作如是言：‘我已修慈心解脱，已多所作，已为车乘，
    已为所正，已住，已普集，已极善发企。然而，嗔缚我心而存。’应告彼曰：‘勿
    如是思惟，具寿勿作此言，勿诽谤世尊；诽谤世尊者非正，对世尊勿如是言。具寿!
    不论修慈心解脱，多所作，为车乘，为所正，住，普集，极善发企，嗔缚彼心而存，
291 是无处、无容，无有是处。具寿!此是嗔之出离，所谓慈心解脱。’
    三  复次，诸比丘!世间有比丘，欲作如是言：‘我已修悲心解脱，已多所作，已
    为车乘，已为所正，已住，已普集，已极善发企。然而，害缚我心而存。’应告彼
    曰：‘勿如是思惟，具寿勿作此言，勿诽谤世尊；诽谤世尊者非正，对世尊勿如是
    言。具寿!不论修悲心解脱，多所作，为车乘，为所正，住，普集，极善发企，害
        六 集 第二 可念品                                   一七
    -----------------------------------------------------------------------
        增支部经典四                                        一八
    缚彼心而存，是无处、无容，无有是处。具寿!此是害之出离，所谓悲心解脱。’
    四  复次，诸比丘!世间有比丘，欲作如是之言：‘我已修喜心解脱，已多所作，
    已为车乘，已为所正，已住，已普集，已极善发企。然而，不乐缚我心而存。’应
    告彼曰：‘勿如是思惟，具寿勿作此言，勿诽谤世尊，诽谤世尊者非正，对世尊勿
    如是言。具寿!不论修喜心解脱，多所作，为车乘，为所正，住，普集，极善发企，
    不乐缚彼心而存，是无处、无容，无有是处。具寿!此是不乐之出离，所谓喜心解
    脱。’
    五  复次，诸比丘!世间有比丘，欲作如是之言：‘我已修舍心解脱，已多所作，
    已为车乘，已为所正，已住，已普集，已极善发企。然而，贪缚我心而存。’应告
    彼曰：‘勿如是思惟，具寿勿作此言，勿诽谤世尊，诽谤世尊者非正，对世尊勿如
    是言。具寿!不论修舍心解脱，多所作，为车，为所正，住，普集，极善发企，贪
292 缚彼心而存，是无处、无容，无有是处。具寿!此是贪之出离，所谓舍心解脱。’
    六  复次，诸比丘!世间有比丘，欲作如是之言：‘我已修无相心解脱，已多所作，
    已为车乘，已为所正，已住，已普集，已极善发企。然而，随相识缚我心而存。’
    应告彼而曰：‘勿如是思惟，具寿勿作此言，勿诽谤世尊，诽谤世尊者非正，对世
    尊勿如是言。具寿!不论修无相心解脱，多所作，为车乘，为所正，住，普集，极
    善发企，随相识缚彼心而存，是无处、无容，无有是处。具寿!此是一切相之出离，
    所谓无相心解脱。’
    七  复次，诸比丘!世间有比丘，欲作如是之言：‘谓我远离我有，又不观见此我。
    然而，疑与犹豫之箭，缠缚我心而存。’应告彼而曰：‘勿如是思惟，具寿勿作此
    言，勿诽谤世尊，诽谤世尊者非正，对世尊勿如是言。具寿!不论谓远离我有，又
    不观见此我，疑与犹豫之箭缠缚彼心而存，是无处、无容、无有是处。具寿!此是
    疑与犹豫箭之出离，谓“我有”慢之永除。’
        诸比丘!此等，是六出离界。”

    注1 参照D.33 Sangiti-S.22 XVII.集异门足论第十五(大正藏二六、四三0b)。

           十四
        六 集 第二 可念品                                   一九
    -----------------------------------------------------------------------
        增支部经典四                                        二0
    一  于彼处，具寿舍利弗言诸比丘曰：“贤者!诸比丘!”彼等诸比丘回答具寿舍利
293 弗：“贤者!”具寿舍利弗曰：
    二  “诸贤!有比丘之住法，为如是住法之比丘临终则不安，命尽不善。诸贤!又如
    何比丘之住法，为如是住法之比丘，临终不安，命尽不善耶?
    三  诸贤!世间有比丘，好事业，欣事业，爱乐事业而不止；好谈说，欣谈说，爱
    乐谈说而不止；好睡眠，欣睡眠，爱乐睡眠而不止；好伴侣，欣伴侣，爱乐伴侣而
    不止；好杂闹，欣杂闹，爱乐杂闹而不止；好戏论，欣戏论，爱乐戏论而不止。诸
    贤!如是比丘之住法，为如是住法之比丘，临终不安，命尽不善。诸贤!是比丘，
    深爱乐有身，不正尽苦故，名为不断有身。
    四  诸贤!有比丘之住法，为如是住法之比丘，临终乃安乐，命尽良善。诸贤!又
    如何比丘之住法，为如是住法之比丘，临终安乐，命尽良善耶?
    五  诸贤!世间有比丘，不好事业，不欣事业，非爱乐事业而不止；不好谈说，不
    欣谈说，非爱乐谈说而不止；不好睡眠，不欣睡眠，非爱乐睡眠而不止；不好伴侣，
    不欣伴侣，非爱乐伴侣而不止；不好杂闹，不欣杂闹，非爱乐杂闹而不止；不好戏
    论，不欣戏论，非爱乐戏论而不止。诸贤!如是比丘之住法，为如是住法之比丘，
294 临终安乐，命尽良善。诸贤!是比丘，深爱乐涅槃，正尽苦故，名为断有身。”
              惯一切戏论         乐戏论兽者
              远离轭安稳         是无上涅槃
              一切戏论断         若乐无戏论
              圆满轭安稳         是无上涅槃
          十五
    一  于彼处，具寿舍利弗告诸比丘：
        “诸贤!有比丘之住法，为如是住法之比丘，命终之时有悔。诸贤!又如何有比
    丘之住法，为如是住法之比丘，命终之时有悔耶?
    二  诸贤!世间有比丘，好事业，欣事业，爱乐事业而不止；好谈说……好睡眠……
    好伴侣……好杂闹……好戏论，欣戏论，爱乐戏论而不止。诸贤!如是比丘之住法，
    为如是住法之比丘，命终之时有悔。诸贤!是比丘，深爱乐有身，不正尽苦故，名
    为不断有身。
        六 集 第二 可念品                                   二一
    -----------------------------------------------------------------------
        增支部经典四                                        二二
    三  诸贤!有比丘之住法，为如是住法之比丘，命终之时无悔。诸贤!又如何有比
    丘之住法，为如是住法之比丘，命终之时无悔耶?
    四  诸贤!世间有比丘，不好事业，不欣事业，无爱乐事业而不止；不好谈说……
295 不好睡眠……不好伴侣……不好杂闹……不好戏论、无爱乐戏论而不止。诸贤!如
    是比丘之住法，为如是住法之比丘，命终之时无悔。诸贤!是比丘，深爱乐涅槃，
    正尽苦故，名为断有身。”
              惯一切戏论          乐戏论兽者
              远离轭安稳          是无上涅槃
              一切戏论断          若乐无戏论
              圆满轭安稳          是无上涅槃
          十六
    一  一时，世尊住婆只尸收摩罗山恐怖林中之鹿园。尔时，长者那拘罗之父罹病，
    苦痛，病重。时，长者妇那拘罗之母，语长者那拘罗之父曰：
    二  “长者!汝命终之际勿残想。长者!残想者之命终是苦。又，世尊诃责命终者之
    残想。然而，长者!汝谓：‘长者妇那拘罗之母在我逝后，养育儿辈，不能经营无
    过之家居。’然而，长者!勿作如是见。长者!我乃巧于纺绵、剪[毛]、编织者。
296 长者!我在汝逝后，能养育儿辈，经营无过之家居。因而，长者!汝命终之际勿残
    想，长者!残想者之命终是苦。又，世尊诃责命终者之残想。
        若复长者!汝谓：‘长者妇那拘罗之母在我逝后，欲往他家。’然而，长者!
    勿作如是见。长者!故应知汝与我等十六年来严守在家之梵行。因而，长者!汝命
    终之际勿残想，长者!残想者之命终是苦。又，世尊诃责命终者之残想。
        若复长者!汝谓：‘长者妇那拘罗之母在我逝后，不欲谒见世尊，不欲谒见比
    丘僧。’然而，长者!勿作如是见。长者!汝逝之后，我愿更多谒见世尊，又愿更
    多谒见比丘僧。因而，长者!汝命终之际勿残想，长者!残想者之命终是苦。又，
    世尊诃责命终者之残想。
        若复长者!汝谓：‘长者妇那拘罗之母在我逝后，不圆满诸戒。’然而，长者!
    勿作如是见。长者!彼世尊之白衣在家女弟子有圆满戒者，我是其随一。然而，有
    疑或异意者，世尊、应供、正自觉者若在婆只尸收摩罗山恐怖林中之鹿园，则可往
        六 集 第二 可念品                                   二三
    -----------------------------------------------------------------------
        增支部经典四                                        二四
287 诣问彼世尊。因而，长者!汝命终之时勿残想，长者!残想者之命终是苦。又，世
    尊诃责命终者之残想。
        若复长者!汝谓：‘长者妇那拘罗之母，内心不得寂静。’然而，长者!勿作
    如是见。长者!彼世尊之白衣在家女弟子，有得内心寂静者，我是其随一。然而，
    有疑或异意者，世尊、应供、正自觉者若在婆只尸收摩罗山恐怖林中之鹿园，则可
    往诣问彼世尊。因而，长者!汝命终之时勿残想，长者!残想者之命终是苦。又，
    世尊诃责命终者之残想。
        若复长者!汝谓：‘长者妇那拘罗之母于此法律中，未入、未安住、未苏息、
    未度疑、未远离犹豫、未得无畏、未远离对他之信而住[大]师之教中。’然而，
    长者!勿作如是见。长者!彼世尊之白衣在家女弟子，于此法律中，为已入、已安
    住、已苏息、已度疑、已远离犹豫、已得无畏、已远离对他之信而住[大]师之教
    中者，我是其随一。然而，有疑或异意者，世尊、应供、正自觉者若在婆只尸收摩
    罗山恐怖林中之鹿园，则可往诣问彼世尊。因而，长者!汝命终之时勿残想，长者!
    残想者之命终是苦。又，世尊诃责命终者之残想。’
298 三  尔时，长者那拘罗之父乃接受长者妇那拘罗母之教授，彼病乃立即痊愈，长者
    那拘罗之父即脱离其病。复又，长者那拘罗父之病则如是断灭。其时，长者那拘罗
    之父即脱离其病，病愈未久即拄拐搋而往诣世尊所在之处。至已，问讯世尊，坐于
    一面，世尊告坐于一面之长者那拘罗父言：
    四  “长者!于汝有利，长者!于汝有善利。彼长者妇那拘罗母乃欲怜悯、利益于汝
    而教授、教诫。长者!我白衣在家女弟子，而圆满其戒者，长者妇那拘罗母是其随
    一。长者!我白衣在家女弟子，而得内心寂静者，长者妇那罗母是其随一。长者!
    我白衣在家女弟子，于此法律中，为已入、已安住、已苏息、已度疑、已远离犹豫、
    已得无畏、已远离对他之信而住[大]师之教中者，长者妇那拘罗母是其随一。长
    者!于汝有利，长者!于汝有善利。其长者妇那拘罗母乃欲怜悯、利益而教授、教
    诫。”
          十七
    一  一时，世尊住舍卫[国]祇树给孤独园。时，世尊于日晡时，自宴坐起，而往
    讲堂。至已，设座而坐。具寿舍利弗亦于日晡时自宴坐起，往诣讲堂。至已，问讯
        六 集 第二 可念品                                   二五
    -----------------------------------------------------------------------
        增支部经典四                                        二六
299 世尊，坐于一面；具寿摩诃目犍连、具寿摩诃迦叶、具寿摩诃迦旃延、具寿摩诃拘
    絺罗、具寿摩诃周那、具寿摩诃劫宾那、具寿阿那律、具寿隶婆哆、具寿阿难[等]
    皆于晡时，自宴坐起，往诣讲堂。至已，问讯世尊，坐于一面。时，世尊于久过夜
    分，自座起而入房。彼具寿等亦于世尊去后不久，自座而起，回入各自之房。然而，
    于其处有初入此律中，出家未久之新比丘众，彼等乃至日出，咀齿而眠，世尊乃以
    超越人清净之天眼，观见彼等比丘至日出还咀齿而眠。见已，而往讲堂。至已，设
    座而坐。世尊坐已，而告彼等比丘众言：
    二  “诸比丘!舍利弗于何处?摩诃目犍连于何处?摩诃迦叶于何处?摩诃迦旃延
    于何处?摩诃拘絺罗于何处?摩诃周那于何处?摩诃劫宾那于何处?阿那律于何
    处?隶婆哆于何处?阿难于何处?诸比丘!彼等长老诸弟子往何处耶?”“大德!彼
    具寿等自世尊起座而去不久，已各自回房去。”“诸比丘!如是汝等[得]为长老耶?
    [汝等]新比丘众既至日出，犹咀齿而眠。
        诸比丘!汝等谓何耶?汝等或见、或闻刹帝利灌顶王随心所欲而耽溺于卧乐、
300 倚乐、睡眠乐而住，欲终生统治，对国民而言，是可爱、可意耶?”“大德!此否也。”
    “诸比丘!然。诸比丘!我亦不见不闻于此：刹帝利灌顶王随心所欲而耽溺于卧乐、
    倚乐、睡眠乐而住，欲终生统治，对国民而言，是可爱、可意。
        诸比丘!汝等谓何耶?汝等或见、或闻封侯、遗产相续者1  注1 senaya之语，依暹罗本及其他，为思虑、反省之意。 、将军、村落主、
    众主者随心所欲而耽溺于卧乐、倚乐、睡眠乐而住，欲终生终于众主之位，于众是
    可爱、可意耶?”“大德!此是否。”“诸比丘!然。诸比丘!我亦不见不闻于此：众
    主者随心所欲而耽溺于卧乐、倚乐、睡眠乐而住，欲终生居于众主之位，于众是可
    爱、可意。
        诸比丘!汝等谓何耶?汝等或见、或闻或沙门、或婆罗门，随心所欲而耽溺于
    卧乐、倚乐、睡眠乐而不守护根门，食不知量，不勤觉醒，不观善法；于初夜、后
    夜，不勤菩提分法之修习，诸漏已尽故，无漏之心解脱、慧解脱，于现法而自了知、
    作证、具足而住耶?”“大德!此否也。”“诸比丘!然。诸比丘!我亦不见不闻于
301 此：或沙门、或婆罗门，随心所欲而耽溺于卧乐、倚乐、睡眠乐而不守护根门，食
    不知量，不勤觉醒，不观善法；于初夜、后夜，不勤菩提分法之修习，诸漏已尽故，
    无漏之心解脱、慧解脱，于现法自了知、作证、具足而住。诸比丘!故应如是学。
        六 集 第二 可念品                                   二七
    -----------------------------------------------------------------------
        增支部经典四                                        二八
    二  我等守护根门，食知其量，勤于觉醒，谛观善法。于初夜、后夜，勤菩提分法
    之修习而住。
        诸比丘!汝等应如是学。”

    注1 senaya之语，依暹罗本及其他，为思虑、反省之意。

          十八
    一  一时，世尊与大比丘众俱，游行于憍萨罗[国]。世尊入于大道，于某处见渔夫
    投网捕鱼杀鱼而卖。见已，离于道路，敷座于随一树下而坐。世尊坐已，告诸比丘
    曰：
    二  “诸比丘!汝等见彼渔夫投网捕鱼杀鱼而卖耶?”“大德!然。”
        “诸比丘!汝等谓何耶?汝等或见、或闻渔夫投网捕鱼杀鱼而卖，依其业，依
302 其活命，或乘象、或乘马、或乘车、或乘舆、或享富乐、或拥大财聚而住耶?”“大
    德!不然。”“诸比丘!然。诸比丘!我亦不见、不闻于此：渔夫投网捕鱼杀鱼而卖，
    依其业，依其活命，或乘象、或乘马、或乘车、或乘舆、或享富乐、或拥大财聚而
    住。是何故耶?诸比丘!彼于当杀之欲杀鱼时，见恶意，故彼不乘象、不乘马、不
    乘车、不乘舆、不享富乐、不拥大财聚而住。
        诸比丘!汝等谓何耶?汝等或见、或闻屠牛者杀牛，杀而卖之，依其业，依其
    活命，或乘象、或乘马、或乘车、或乘舆、或享富乐、或拥大财聚而住耶?”“大德!
    此是不然。”“诸比丘!然。诸比丘!我亦不见、不闻于此：屠牛者杀牛，杀而卖之，
    依其业，依其活命，或乘象、或乘马、或乘车、或乘舆、或享富乐、或拥大财聚而
    住。是何故耶?诸比丘!彼于可杀欲杀牛之时，以恶意见者，故彼不乘象、不乘马、
    不乘车、不乘舆、不享富乐、不拥大财聚而住。
303     诸比丘!汝等谓何耶?汝等或见、或闻屠羊者……乃至……屠豚者……捕鸟者
    ……屠鹿者杀鹿，杀之而卖，依其业，依其活命，或乘象、或乘马、或乘车、或乘
    舆、或享富乐、或拥大财聚而住耶?”“大德!不然。”“诸比丘!然。诸比丘!我亦
    不见、不闻于此：屠鹿者杀鹿，杀之而卖，依其业，依其活命，或乘象、或乘马、
    或乘车、或乘舆、或享富乐、或拥大财聚而住。是何故耶?诸比丘!彼于当杀之欲
        六 集 第二 可念品                                   二九
    -----------------------------------------------------------------------
        增支部经典四                                        三0
    杀鹿时，见恶意，故彼不乘象、不乘马、不乘车、不乘舆、不享富乐、不拥大财聚
    而住。诸比丘!彼于当杀之欲杀傍生有情时，若以见恶意者，则不乘象、不乘马、
    不乘车、不乘舆、不享富乐、不拥大财聚而住，云何于当杀之人欲杀时，以见恶意
    即?诸比丘!是彼长夜之无益，引苦，身坏死后，生于恶处、恶趣、险难、地狱。”
          十九1  注1 参照A.VIII.73 Maranasati,增一阿含三十五(大正藏二、七四一c)
    一  一时，世尊住那提迦之砖瓦堂。于其处，世尊告诸比丘曰：“诸比丘!”彼等诸
304 比丘回答世尊：“大德!”世尊曰：
    二  “诸比丘!若修念死，多所作，则有大果、有大利，沐浴于甘露、究竟于甘露。
    诸比丘!汝等修汝等之念死耶?”
    三  语如是之时，有一比丘，白世尊言：“大德!我修念死。”“比丘!若然，汝云何
    修念死耶?”“大德!今我谓：愿我活一日一夜之间，思惟世尊之教，我欲多所作。
    大德!如是我修念死。”
    四  复次，有其他之比丘，白世尊言：“大德!我亦修念死。”“比丘!若然，汝云何
    修念死耶?”“大德!今我谓：愿我活一日，思惟世尊之教，我欲多所作。大德!如
    是我修念死。”
    五  复有其他之比丘，白世尊言：“大德!我亦修念死。”“比丘!若然，汝云何修念
    死耶?”“大德!今我谓：愿我活食一钵食之间，思惟世尊之教，我欲多所作。大德!
    如是我修念死。”
    六  复有其他之比丘，白世尊言：“大德!我亦修念死。”“比丘!若然，汝云何修
305 念死耶?”“大德!今我谓：愿我活嚼四五搏食咽下之间，思惟世尊之教，我欲多所
    作。大德!如是我修念死。”
    七  复有其他之比丘，白世尊言：“大德!我亦修念死。”“比丘!若然，汝云何修念
    死耶?”“大德!今我谓：愿我活嚼一搏食咽下之间，思惟世尊之教，我欲多所作。
    大德!如是我修念死。”
    八  复有其他之比丘，白世尊言：“大德!我亦修念死。”“比丘!若然，汝云何修念
    死耶?”“大德!今我谓：愿我活或入息已而出息、或出息已而入息之间，思惟世尊
    之教，我欲多所作。大德!如是我修念死。”
    九  语如是之时，世尊告彼等诸比丘言：
        六 集 第二 可念品                                   三一
    -----------------------------------------------------------------------
        增支部经典四                                        三二
        “诸比丘!比丘修念死，愿我活一日一夜之间，思惟世尊之教，我欲多所作。又
    谓：诸比丘!比丘修念死，愿我活一日，思惟世尊之教，我欲多所作。又谓：诸比
    丘!比丘修念死，愿我活食一钵食之间，思惟世尊之教，我欲多所作。又谓：诸比
    丘!比丘修念死，愿我活嚼四五搏食咽下之间，思惟世尊之教，我欲多所作。诸比
306 丘!此等比丘，放逸而住，为尽诸漏，缓慢修念死。
        然而，诸比丘!比丘修念死，愿我活嚼一搏食咽下之间，思惟世尊之教，我欲
    多所作。又谓：诸比丘!比丘修念死，愿我活或入息已而出息、或出息已而入息间，
    思惟世尊之教，我欲多所作。诸比丘!此等比丘，不放逸而住，为尽诸漏，猛利修
    念死故。诸比丘![汝]等应如是学。
    一0  我等乃不放逸而住，为尽诸漏，当修猛利之念死。”诸比丘!汝等应如是学。”

    注1 参照A.VIII.73 Maranasati,增一阿含三十五(大正藏二、七四一c)

          二十
    一  一时，世尊住那提迦之砖瓦堂。于其处，世尊告诸比丘曰：
    二  “诸比丘!若修念死，多所作，则有大果、有大利，沐浴于甘露、究竟于甘露。
    诸比丘!又云何修、云何多所作，则念死有大果、有大利，沐浴于甘露、究竟于甘
    露?
    三  诸比丘!世间有比丘，应思择：昼往夜来之时，我之死缘多，或有[毒]蛇咬
    我、或有蝎子螫我、或有百足螫我，是故我当死，是我之障碍。或踬碍而仆、或我
    食物受灾殃、或我热狂而乱、或我痰堵而乱、或我刀风而乱，是故我当死，是我之
307 障碍。诸比丘!此比丘应如是思择：我未断恶不善法耶?是夜命终当为我之障碍。
    诸比丘!若比丘观察我未断恶不善法，是夜命终当为我之障碍，诸比丘!若如是知，
    则彼比丘为断其恶不善法故，当起增上欲，精进、勇健、势猛、不退、念、正知。
    诸比丘!譬如衣之燃烧、或头之燃烧，如为止灭其衣或头[之燃烧]，当起增上欲，
    精进、勇健、势猛、不退、念、正知。正如是，诸比丘!彼比丘为断恶不善法故，
    当起增上欲，精进、勇健、势猛、不退、念、正知。复次，诸比丘!若比丘观察我
    犹未断恶不善法，是夜命终为我之障碍，诸比丘!若如是知，则彼比丘，昼夜随学
        六 集 第二 可念品                                   三三
    -----------------------------------------------------------------------
        增支部经典四                                        三四
    善法而以其喜、欣而住。
    四  诸比丘!复次，世间有比丘，应思择：夜往昼来之时，我多死缘，或有[毒]
    蛇咬我、或有蝎子螫我、或有百足螫我，是故我当死，是我障碍。或踬碍而仆、或
    我食物受灾殃、或我热狂而乱、或我痰堵而乱、或我刀风而乱，是故我当死，是我
    障碍。诸比丘!此比丘，应如是思择：我未断恶不善法耶?是昼命终当为我障碍。
308 诸比丘!若比丘观察我未断恶不善法，于昼命终当为我障碍。诸比丘!若如是知，
    则彼比丘为断恶不善法故，当起增上欲，精进、勇健、势猛、不退、念、正知。诸
    比丘!譬如衣之燃烧、或头之燃烧，如为止灭其衣或头[之燃烧]，当起增上欲，精
    进、勇健、势猛、不退、念、正知。正如是，诸比丘!彼比丘为断其恶不善法故，
    当起增上欲，精进、勇健、势猛、不退、念、正知。复次，诸比丘!若比丘观察我
    犹未断恶不善法，是昼命终为我之障碍，诸比丘!若如是知，则彼比丘，昼夜随学
    善法而以其喜、欣而住。诸比丘!若如是修念死、如是多所作，则[念死]有大果、
    有大利，沐浴于甘露、究竟于甘露。”
          摄句：
              二之可念、慈、安、有悔、1  注1 ananutappiyam之意看，依暹罗本，取anutappiyam。
              那拘罗、善2  注2 Nakula之次下于暹罗本有kusala为正。 、鱼及二念死是

    注1 ananutappiyam之意看，依暹罗本，取anutappiyam。
      2 Nakula之次下于暹罗本有kusala为正。

309             第三 无上品
          二十一
    一  一时，世尊住释迦族舍摩迦之补迦罗尼耶。时，有一天女，于中夜有绝妙之色，
    偏照补迦罗尼耶，并诣世尊之处。至已，问讯世尊，立于一面。立于一面之彼天女
    白世尊言：“大德!此等三法，能令比丘退失。以何为三耶?即：好事业、好谈说、
    好睡眠。大德!此等三法，能令比丘退失。”彼天女如是言，[大]师即同意。时彼
        六 集第三 无上品                                    三五
    -----------------------------------------------------------------------
        增支部经典四                                        三六
    天女思惟：“大师已同意。”问讯世尊，右绕而立即消失。
    二  时，世尊乃于是夜过后之时，告诸比丘曰：
        “诸比丘!此夜有一天女，于中夜有绝妙之色，偏照补迦罗尼耶，且诣我处。至
    已，问讯于我，立于一面。诸比丘!立于一面之彼天女语我言：‘大德!此等三法，
    能令比丘退失。以何为三耶?即：好事业、好谈说、好睡眠。大德!此等三法，能
    令比丘退失。’诸比丘!彼天女如是言。如是言已，问讯我，右绕而立即消失。诸
    比丘!彼等[三法]乃无利于汝等，令汝等退失。连天女皆知彼等能退失善法。诸
    比丘!我复说其他之三退法，谛听!极善作意，我当说。”“大德!唯然。”彼等诸比
    丘应诺世尊。世尊曰：
310 三  “诸比丘!以何为三退法耶?
        即：好伴侣、恶言、恶友。
        诸比丘!是等者是三退法。
    四  诸比丘!于一切过去世退失善法者，皆依此之六法而退失善法。诸比丘!于一
    切当来世退失善法者，皆依此之六法而退失善法。诸比丘!于一切现[在世]退失
    善法者，皆依此之六法而退失善法。”
          二十二
    一  “诸比丘!我当说此等六不退法，且谛听!……
    二  诸比丘!又，何者为六不退法耶?
        即：不好事业、不好谈说、不好睡眠、不好伴侣、善言者、善友。
        诸比丘!此等六者，是顺不退法。
    三  诸比丘!于一切过去世不退失善法者，皆依此之六法而不退失善法。诸比丘!
    于一切当来世不退失善法者，皆依此之六法而不退失善法。诸比丘!于一切现[在
    世]不退失善法者，皆依此六法而不退失善法。”
          二十三
    一  “诸比丘!怖是欲之增语。诸比丘!苦是欲之增语。诸比丘!病是欲之增语。
311     诸比丘!痈是欲之增语。诸比丘!著是欲之增语。诸比丘!泥是欲之增语。
    二  诸比丘!又，何以故，怖是欲之增语耶?
        诸比丘!乐彼欲贪者，缠缚于欲贪而不脱离现法之怖，亦不脱离当来之怖，故
        六 集 第三 无上品                                   三七
    -----------------------------------------------------------------------
        增支部经典四                                        三八
    怖者是欲之增语。
    三  诸比丘!又，何以故，苦是……病是……痈是……著是……泥是欲之增语耶?
        诸比丘!乐彼之欲贪者，缠缚于欲贪而不脱离现法之泥，亦不脱离当来之泥，
    故泥者是欲之增语。”
              怖苦病或瘫         著泥等为二
              此等名为欲         异生执此处
              引起生与死         执著者见怖
              生与死尽时         离执而解脱
              彼等安稳乐         现世得涅槃
              一切怖过去         出度一切苦
          二十四
    一  “诸比丘!成就六法之比丘，能破坏雪山王，何况下劣之无明乎?以何为六耶?
    二  诸比丘!世间有比丘，入于三摩地是巧、住于三摩地是巧、起自三摩地是巧、
    安于三摩地是巧、于三摩地之境界是巧、引发于三摩地是巧。
312     诸比丘!成就此等六法之比丘，能破坏雪山王，何况下劣之无明乎?”
          二十五
    一  “诸比丘!此等是六随念处。以何为六耶?
    二  诸比丘!世间有圣弟子，随念如来而谓：彼世尊是……乃至……天人师、觉者、
    世尊。诸比丘!圣弟子随念如来时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。
    其时，彼心为质直，由结而出、解脱、生起。诸比丘!所谓结者，是五种欲之增语。
    诸比丘!世间之一类有情，依此所缘而为如是清净。
    三  复次，诸比丘!有圣弟子，随念法而谓：世尊之法是善说、……乃至……是智
    者内证。诸比丘!圣弟子随念法时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。
    其时，彼心为质直，由结而出、解脱、生起。诸比丘!所谓结者，是五种欲之增语。
    诸比丘!世间一类有情，依此所缘而成为如是清净。
    四  复次，诸比丘!有圣弟子，随念僧而谓：世尊之弟子僧是妙行者……乃至……
313 是世间无上福田。诸比丘!圣弟子随念僧时，彼心不缠缚于贪、不缠缚于嗔、不缠
    缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸比丘!所谓结者，是五种
        六 集 第三 无上品                                   三九
    -----------------------------------------------------------------------
        增支部经典四                                        四0
    欲之增语。诸比丘!世间一类有情，依此所缘而为如是清净。
    五  复次，诸比丘!有望弟子，随念己戒而谓：无缺、……乃至……能引定。诸比
    丘!圣弟子随念戒时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼心为
    质直，由结而出、解脱、生起。诸比丘!所谓结者，是五种欲之增语。诸比丘!世
    间一类有情，依此所缘而为如是清净。
    六  复次，诸比丘!有圣弟子，随念己舍而谓：呜呼!有利于我。呜呼!有善利于
    我。……乃至……容乞，乐分与施物。诸比丘!圣弟子随念舍时，彼心不缠缚于贪、
    不缠缚于嗔、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸比丘!
    所谓结者，是五种欲之增语。诸比丘!世间一类有情，依此所缘而为如是清净。
314 七  复次，诸比丘!有圣弟子，随念天而谓：有四大王天、三十三天、夜摩天、兜
    率陀天、化乐天、他化自在天、梵众天、有其上天，彼之诸天者成就信，殁于此处
    而生彼处，我亦同有信；彼之诸天者成就戒、闻、舍、慧，殁于此处而生彼处，我
    亦同有慧。诸比丘!圣弟子随念己与彼等诸天之信、戒、闻、舍、慧时，彼心不缠
    缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。
        诸比丘!所谓结者，是五种欲之增语。诸比丘!世间一类有情，依此所缘而为如是
    清净。
        诸比丘!此等是六随念处。”
          二十六1  注1 参照杂阿含二0(大正藏二、一四三b)。
    一  于其处，具寿摩诃迦旃延致问比丘众：“诸比丘!”彼等比丘众回答具寿摩诃迦
    旃延：“贤者!”具寿摩诃迦旃延曰：
    二  “诸贤!世尊、知者、见者、应供、正自觉者于[五欲]迫促中，觉得[随念处
    之]宽容处，以令有情清净、令超越忧愁、令灭苦恼、令得智慧、令证涅槃，是希
    有、是未曾有，所谓六随念处是。以何为六耶?
    三  诸贤!世间有圣弟子随念如来而谓：彼世尊是……乃至……天人师、觉者、世
315 尊。诸贤!圣弟子随念如来时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，
    彼之心为质直，由结而出、解脱、生起。诸贤!所谓结者，是五种欲之增语。诸贤!
    彼之圣弟子完全以广大、无量、无怨、无害，等于虚空之心而住。诸贤!世间一类
    有情，依此所缘而有如是净性。
        六 集 第三 无上品                                   四一
    -----------------------------------------------------------------------
        增支部经典四                                        四二
    四  复次，诸贤!有圣弟子随念法而谓：世尊之法是善说、……乃至……是智者内
    证。诸贤!圣弟子随念法时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，
    彼心为质直，由结而出、解脱、生起。诸贤!所谓结者，是五种欲之增语。诸贤!
    彼圣弟子，完全以广大、无量、无怨、无害，等于虚空之心而住。诸贤!世间一类
    有情，依此所缘而有如是净性。
    五  复次，诸贤!有圣弟子随念僧而谓：世尊之弟子僧是妙行者、……乃至……是
    世无上福田。诸贤!圣弟子随念僧时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。
    其时，彼之心为质直，由结而出、解脱、生起。诸贤!所谓结者，是五种欲之增语。
    诸贤!彼圣弟子，完全以广大、无量、无怨、无害，等于虚空之心而住。诸贤!世
316 间一类有情，依此所缘而为如是净性。
    六  复次，诸贤!圣弟子随念己戒而谓：无缺、……乃至……是能引定。诸贤!圣
    弟子随念戒时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼心为质直，
    由结而出、解脱、生起。诸贤!所谓结者，是五种欲之增语。诸贤!彼圣弟子完全
    以广大、无量、无怨、无害，等于虚空之心而住。诸贤!世间一类有情，依此所缘
    而有如是净性。
    七  复次，诸贤!圣弟子随念己舍而谓：呜呼!有利于我。呜呼!有善利于我。……
    乃至……容乞，乐分与施物。诸贤!圣弟子随念舍时，彼心不缠缚于贪、不缠缚于
    嗔、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸贤!所谓结者，
    是五种欲之增语。诸贤!彼圣弟子，完全以广大、无量、无怨、无害，等于虚空之
    心而住。诸贤!世间一类有情，依此所缘而有如是净性。
    八  复次，诸贤!圣弟子随念天而谓：有四大王天、三十三天、……乃至……有其
317 上之天，彼诸天成就信，殁于此处而生彼处，我亦同有信；彼诸天成就戒……乃
    至……成就闻、舍、慧，殁于此处而生彼处，我亦同有慧。诸贤!圣弟子随念于己
    及彼等诸天之信、戒、闻、舍、慧时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。
    其时，彼心为质直，由结而出、解脱、生起。诸贤!所谓结者，是五种欲之增语。
    诸贤!彼圣弟子完全以广大、无量、无怨、无害，等于虚空之心而住。诸贤!世间
    一类有情，依此所缘而有如是净性。
        诸贤!世尊、知者、见者、应供、等正觉者于[五欲之]迫促中，觉得[随念
        六 集 第三 无上品                                   四三
    -----------------------------------------------------------------------
        增支部经典四                                        四四
    处之]宽容处，以令有情清净、令超越忧愁、令灭苦恼、令得智慧、令证涅槃，是
    希有、是未曾有。所谓六随念处。”

    注1 参照杂阿含二0(大正藏二、一四三b)。

          二十七
    一  尔时，有一比丘，诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之比丘
    白世尊言：“大德!何时可谒见修意比丘耶?”
    二  “比丘!谒见修意比丘之时，有此等六者。以何为六耶?
    三  比丘!世间有比丘，心缠缚于欲贪，制于欲贪而住，又，已生之欲贪不如实知
    出离之时，诣修意比丘已，对彼应如是语而谓：‘贤者!我心缠缚于欲贪，制于欲
318 贪而住，又，已生之欲贪不如实知出离。具寿!愿为我说断欲贪之法。’修意比丘，
    为彼说断欲贪之法。比丘!此为第一谒见修意比丘之时。
    四  复次，比丘!有比丘，心缠缚于嗔恚，制于嗔恚而住，又，已生之嗔恚不如实
    知出离之时，诣修意比丘已，对彼应如是语而谓：‘贤者!我心缠缚于嗔恚，制于
    嗔恚而住，又，已生之嗔恚不如实知出离。具寿!愿为我说断嗔恚之法。’修意比
    丘，为彼说断嗔恚之法。比丘!此为第二谒见修意比丘之时。
    五  复次，比丘!有比丘心缠缚于惛沈、睡眠，制于惛沈、睡眠而住，又，已生之
    惛沈、睡眠不如实知出离之时，诣修意比丘已，对彼应如是语而谓：‘贤者!我心
    缠缚于惛沈、睡眠，制于惛沈、睡眠而住，又，已生之惛沈、睡眠不如实知出离。
    具寿!愿为我说断惛沈、睡眠之法。’修意比丘，为彼说断惛沈、睡眠之法。比丘!
    此为第三谒见修意比丘之时。
    六  复次，比丘!有比丘心缠缚于掉举、恶作，制于掉举、恶作而住，又，已生之
    掉举、恶作不如实知出离之时，诣修意比丘已，对彼应如是语而谓：‘贤者!我心
319 缠缚于掉举、恶作，制于掉举、恶作而住，又，已生之掉举、恶作不如实知出离。
    具寿!愿为我说断掉举、恶作之法。’修意之比丘，为彼说断掉举、恶作之法。比
    丘!此为第四谒见修意比丘之时。
    七  复次，比丘!有比丘心缠缚于疑，制于疑而住，又，已生之疑不如实知出离之
        六 集 第三 无上品                                   四五
    -----------------------------------------------------------------------
        增支部经典四                                        四六
    时，诣修意比丘已，对彼应如是语而谓：‘贤者!我心缠缚于疑，制于疑而住，又，
    已生之疑不如实知出离。具寿!愿为我说断疑之法。’修意比丘，为彼说断疑之法。
    比丘!此为第五谒见修意比丘之时。
    八  复次，比丘!有比丘依相思惟其相，欲无间而诸漏已尽，不知不见此相之时，
    诣修意比丘已，对彼应如是语而谓：‘贤者!依相思惟其相，欲无间而尽诸漏，我
    不知不见其相。具寿!愿为我说尽诸漏之法。’修意比丘，为彼说尽诸漏之法。’
    比丘!此为第六谒见修意比丘之时。
        比丘!此等为第六谒见修意比丘之时。”
320       二十八
    一  一时，众多之长老比丘众，住波罗奈[国]仙人堕处之鹿苑。时，彼等长老比
    丘众自乞食食后而还，坐于食堂，于[彼等之]间集起议论而谓：“诸贤!何时可谒
    见修意比丘耶?”
    二  如是言时，有一长老比丘，告诸比丘曰：“诸贤!修意比丘，自乞食食后而还，
    洗足已，结跏趺坐，端身直置，对面令念住已之时，是为可谒见修意比丘之时。
    三  如是言时，有一比丘，语彼比丘曰：“贤者!此非为谒见修意比丘之时。贤者!
    修意比丘自乞食食后而还，洗足已，结跏趺坐，端身直置，对面令念住之时，彼游
    行之疲劳未息，其时彼食事之恼热未息，是故非为谒见修意比丘之时。贤者!修意
    比丘，于晡时自宴坐而起，于房影之中，结跏趺坐，端身直置，对面令念住之时，
    是为谒见修意比丘之时。
    四  如是言时，有一比丘，语彼比丘曰：“贤者!是非为谒见修意比丘之时。贤者!
321 修意比丘，于晡时自宴坐而起，于房影之中，结跏趺坐，端身直置，对面令念住之
    时，思惟于彼之日中，三摩地相乃现行于彼，是故非为谒见修意比丘之时。贤者!
    修意比丘夜明之时，结跏趺坐，端身直置，对面令念住之时，是为谒见修意比丘之
    时。”
    五  如是言时，有一比丘，语彼比丘曰：“贤者!此非为谒见修意比丘之时。贤者!
    修意比丘夜明之时，结跏趺坐，端身直置，对面令念住之时，彼之身者盈于精气，
    彼者思惟是诸佛教之安乐1  注1 phasu `ssa依暹罗本之文及注应读为phasuka `ssa。 。是故非为谒见修意比丘之时。”
    六  如是言时，具寿摩诃迦旃延长老告诸比丘曰：“我如是由世尊现闻、现受。
        六 集 第三 无上品                                   四七
    -----------------------------------------------------------------------
        增支部经典四                                        四八
    [谓]：‘比丘!此为谒见修意比丘之六时。以何为六耶?
    七  比丘!世间有比丘，心缠缚于欲贪，制于欲贪而住，又，已生之欲贪不如实知
    出离之时，诣修意比丘已，对彼应如是语而谓：‘贤者!我心缠缚于欲贪，制于欲
322 贪而住，又，已生之欲贪不如实知出离。具寿!愿为我说断欲贪之法。’修意比丘，
    为彼说断欲贪之法。’比丘!此为谒见修意比丘之第一时。
    八  复次，比丘!有比丘，心为嗔恚所缠缚……2  注2 同下例，省去此处之pe。 心缠缚于惛沈、睡眠……心缠缚
    于掉举、恶作……心缠缚于疑……依相思惟其相，欲无间而尽诸漏，不知不见此相
    之时，谓修意比丘已，对彼应如是语而谓：‘贤者!依相思惟其相，欲无间而尽诸
    漏，我乃不知不见其相。具寿!愿为我说尽诸漏之法。’修意比丘，为彼说尽诸漏
    之法。‘比丘!此为谒见修意比丘之第六时。’
        贤者!我如是自世尊现闻、现受。比丘!此等为谒见修意比丘之六时。”

    注1 phasu 'ssa依暹罗本之文及注应读为phasuka 'ssa。
      2 同下例，省去此处之pe。

          二十九
    一  尔时，世尊问具寿优陀夷而言：“优陀夷!随念处有几何耶?”如是问时，优陀
    夷默然。世尊再次问优陀夷：“优陀夷!随念处有几何耶?”具寿优陀夷乃再次默
    然。世尊三度复问优陀夷：“优陀夷!随念处有几何耶?”具寿优陀夷即三度默然。
    尔时，具寿阿难告具寿优陀夷而曰：“贤者优陀夷![大]师告汝。”“贤者阿难!
323 我从[大]师听闻。大德!世间有比丘，随念多种之宿住，譬如一生、二生、……
    乃至……行相与处所皆俱随念多种之宿住。大德!是随念处。”时，世尊告具寿阿难
    言：“阿难!我知此优陀夷痴人，不勤于增上心而住。阿难!随念处有几何耶?”
        “大德!有五随念处。以何为五耶?
    三  大德!世间有比丘，离欲，……乃至……具足第三静虑而住。大德!此之随念
    处若如是修、如是多所修者，则能引现法乐住。
    三  复次，大德!有比丘，思惟光明想，住于昼想。如昼夜亦同，如夜昼亦同，如
    是心开，修无缠盖心与照俱之心。大德!此之随念处，若如是修、如是多所作者，
        六 集 第三 无上品                                   四九
    -----------------------------------------------------------------------
        增支部经典四                                        五0
    则能令获得智见。
    四  复次，大德!有比丘，此身自足里而上，自发顶而下，以皮为边，观察充满种
    种之不净。谓：此身中有发、毛、川、齿、皮、肉、筋、骨、髓、肾、心、肝、肋、
    膜、脾、肺、肠、肛、胃、粪、胆、痰、脓、血、汗、脂、泪、膏、唾、胰、黄水、
    尿。大德!此之随念处若如是修、如是多所作，则能断欲贪。
    五  复次，大德!有比丘，譬如于冢间所弃之尸，或经一日、或经二日、或经三日，
324 可见膨胀、变色、脓烂；彼乃如是比较己身，谓：我之身亦如是，如是所成，当不
    能避免如是之事。或又，譬如于冢间所弃之尸，可见或为鸦所啄、或为鹰所啄、或
    为鹫所啄、或为狗所咀、或为野干所食、或为种种之有情所咬；彼乃如是比较己身，
    谓：我身亦如是，如是所成当不能避免如是之事。或又，譬如于冢间所弃之尸，有
    肉与血、为筋所系之骨锁，无肉有血、为筋所系之骨锁，肉与血皆无、为筋所系之
    骨锁，于诸方隅而散乱，可见无连络之骨、余[处]之手骨、余[处]之足骨、余
    [处]之膝骨、余[处]之大腿骨、余[处]之腰骨、余[处]之脊骨、余[处]
    之头盖骨；彼乃如是比较己身，谓：我身亦如是，如是所成当不能避免如是之事。
    或又，譬如于冢间所弃之尸，可见如珂贝之白骨、所堆积之骨、经年累月腐败粉碎
325 之骨；彼乃如是比较己身，谓：我身亦如是，当如是构成，不能避免如是之事。大
    德!此之随念处若如是修、如是多所作者，则能断我慢。
    六  复次，大德!有比丘，于乐断故，……乃至……具足第四静虑而住。大德!此
    之随念处若如是修、如是多所作者，则能抉择种种界。
        大德!此等为五随念处。”
    七  “善哉，善哉!阿难!然则，汝阿难!亦持此第六之随念处。阿难!世间有比丘，
    从正念而往、正念而还、正念而住、正念而坐、正念而卧、正念而作业。阿难!此
    之随念处，若如是修、如是多所作者，则能引正念正智。”
          三十1  注1 集异门足论第十六(大正藏二六、三三b)。
    一  “诸比丘!此等是六无上。以何为六耶?
    二  即：见无上、闻无上、利无上、学无上、行无上、念无上是。诸比丘!云何为
    见无上耶?
    三  诸比丘!世间有一类，往观象宝、往观马宝、往观珠宝，或复往观大小事，或
        六 集 第三 无上品                                   五一
    -----------------------------------------------------------------------
        增支部经典四                                        五二
    往观沙门、婆罗门具邪见、邪行者，诸比丘!此是见2  注2 依玄奘译可以无疑问符，下亦仿此。 ，此乃非正道，我不予说。
326 诸比丘!此见是下贱，是异生之事，非圣，不引利，不能引厌、离贪、灭、寂、慧、
    觉、涅槃。诸比丘!然而，往观如来或如来之弟子，种植信、种植爱，一向笃信者，
    诸比丘!是诸见中之无上，能净有情，能超忧悲，能灭苦愁，能证智，能令作证涅
    槃。即往观如来或如来之弟子，种植信、种植爱、一向笃信，诸比丘!此名为见无
    上。以上为见无上。又，云何为闻无上耶?
    四  诸比丘!世间有一类，往听鼓声、或往听箜篌声、或往听歌声，或往听大小事，
    或往听沙门、婆罗门具邪见、邪行者之法，诸比丘!此是闻，此乃非正道，我不予
    说。诸比丘!此闻是下贱，是异生之事，非圣，不引利，不能引厌、离贪、灭、寂、
    慧、觉、涅槃。诸比丘!然而，往听如来或如来弟子之法，种植信、种植爱，一向
    笃信者，诸比丘!是诸闻中之无上，能净有情，能超忧悲，能灭苦愁，能证智，能
    令作证涅槃。即往听如来或如来弟子之法，种植信、种植爱，一向笃信，诸比丘!
    此名为闻无上。以上为见无上、闻无上。又，云何为利无上耶?
    五  诸比丘!世间有一类，得子之利、得妻之利、得财之利，或复得大小之利，或
327 于沙门、婆罗门具邪见、邪行者中获信。诸比丘!此是利，此乃非正道，我不予说。
    诸比丘!此利是贱，是异生之事，非圣，不引利，不能引厌、离贪、灭、寂、慧、
    觉、涅槃。诸比丘!然而，于如来或如来之弟子中获信，种植信、种植爱，一向笃
    信者，诸比丘!是诸利中之无上，能净有情，能超忧悲，能灭苦愁，能证智，能令
    作证涅槃。即于如来或如来之弟子中获信，种植信、种植爱，一向笃信，诸比丘!
    此名为利无上。以上为见无上、闻无上、利无上。又，云何为学无上耶?
    六  诸比丘!世间有一类，或学[乘]象，或学[乘]马，或学[乘]车，或学[弯]
    弓，或学剑[法]，或复学大小事，或学沙门、婆罗门之邪见、邪行者，诸比丘!此
    是学，此乃非正道，我不予说。诸比丘!此学是下贱，是异生之事，非圣，不引利，
    不能引厌、离贪、灭、寂、慧、觉、涅槃。诸比丘!然而，学如来所说之法律、增
    上戒，学增上心，学增上慧，种植信、种植爱，一向笃信者，诸比丘!是诸学中之
    无上，能净有情，能超忧悲，能灭苦愁，能证智，能令作证涅槃。即学如来所说之
328 法律、增上戒，学增上心，学增上慧，种植信、种植爱，一向笃信，诸比丘!此名
    为学无上。以上为见无上、闻无上、利无上、学无上。又，云何为行无上耶?
        六 集 第三 无上品                                   五三
    -----------------------------------------------------------------------
        增支部经典四                                        五四
    七  诸比丘!世间有一类，行[调]象行，行[事]婆罗门行，行[事]长者行，
    或行上下[行]，或行沙门、婆罗门之邪见、邪行者之行，诸比丘!此是行，此乃非
    正道，我不予说。诸比丘!此行是下贱，是异生之事，非圣，不引利，不能引厌，
    ……乃至……涅槃。诸比丘!然而，行[事]于如来或如来弟子之行，种植信、种
    植爱，一向笃信者，诸比丘!是诸行中之无上，能净有情，能超忧悲，能灭苦愁，
    能证智，能令作证涅槃。即行[事]于如来或如来弟子之行，种植信、种植爱，一
    向笃信，诸比丘!此名为行无上。以上为见无上、闻无上、利无上、学无上、行无
    上。又，云何为随念无上耶?
    八  诸比丘!世间有一类，随念子之利、随念妻之利、随念财之利，或复随念大小
    之利，或随念沙门或婆罗门之邪见、邪行者，诸比丘!此是随念，此乃非正道，我
    不予说。诸比丘!此随念是下贱，是异生之事，非圣，不引利，不能引厌、离贪、
329 灭、寂、慧、觉、涅槃。诸比丘!然而，随念如来或如来弟子，种植信、种植爱，
    一向笃信者，诸比丘!是诸随念中之无上，能净有情，能超忧悲，能灭苦愁，能证
    智，能令作证涅槃。即随念如来或如来弟子，种植信、种植爱，一向笃信，诸比丘!
    此名为随念无上。诸比丘!此等为六无上。”
              凡得最胜见         更得无上闻
              又得利无上         欣乐学无上
              现住于所行         适于作远离
              趣不死安稳         修习随顺念
              欢喜不放逸         常委拥护戒
              彼应时苦尽         于处正觉知

    注1 集异门足论第十六(大正藏二六、三三b)。
      2 依玄奘译可以无疑问符，下亦仿此。

    摄句：
      舍摩迦、顺不退、怖、雪山、随念
      迦旃延、二时、优陀夷、无上是
        六 集 第三 无上品                                   五五
    -----------------------------------------------------------------------
        增支部经典四                                        五六

                第四 天品1  注1 暹罗本有学顺退品。
          三十一2  注2 参照增支部六集第二十一、二十二章
    一  “诸比丘!此等六法，能令有学之比丘退失。以何为六耶?
330 二  即：好事业、好谈说、好睡眠、好伴侣、不守护根门、不知食量。
        诸比丘!此等之六法，能令有学之比丘退失。
    三  诸比丘!此等之六法，不能令有学之比丘退失。以何为六耶?
    四  即：不好事业、不好谈话、不好睡眠、不好伴侣、守护诸根门、知食量。
        诸比丘!此等之六法，不能令有学之比丘退失。”

    注1 暹罗本有学顺退品。
      2 参照增支部六集第二十一、二十二章

          三十二1  注1 集异门足论第十五(大正藏二六、四二九c)。
    一  尔时，有随一天[人]，于中夜有绝妙之色偏照只多林，诣世尊之处。至已，问
    讯世尊，立于一面。立于一面之彼天白世尊言：“大德!此等六法，不能令比丘退失。
    以何为六耶?即：恭敬[大]师、恭敬法、恭敬僧伽、恭敬学、恭敬不放逸、恭敬
    承迎。大德!此等六法，不能令比丘退失。”彼天[人]作如是语，大师即予赞同。
    时，彼之天乃言：“[大]师赞同于我。”问讯世尊，右绕而消失其处。
    二  时，世尊其夜分过后，而告诸比丘：“诸比丘!昨夜有一天[人]，于中夜有绝
    妙之色偏照只多林，诣我之处。至已，问讯于我，立于一面。诸比丘!立于一面之
    彼天语我曰：‘大德!此等六法，不能令比丘退失。以何为六耶?即：恭敬[大]
331 师、恭敬法、恭敬僧伽、恭敬学、恭敬不放逸、恭敬承迎。大德!此等六法，不能
    令比丘退失。’诸比丘!彼天作如是语，如是语已，问讯于我，右绕而消失其处。”
               [大]师恭敬法恭敬      或又僧伽极恭敬
               承迎恭敬不放逸        是恭敬之比丘者
               只顾一味为退失        唯有亲近于涅槃2
        六 集 第四 天品                                     五七
    -----------------------------------------------------------------------
        增支部经典四                                        五八

    注1 集异门足论第十五(大正藏二六、四二九c)。
      2 次下之偈参照A.VII.3.1。

          三十三
    一  “诸比丘!昨夜有一天[人]，于中夜有绝妙之色偏照只多林，诣我之处。至已，
    问讯于我，立于一面。诸比丘!立于一面之彼天人语我曰：‘大德!此等六法，不
    能令比丘退失。以何为六耶?即：恭敬[大]师、恭敬法、恭敬僧伽、恭敬学、恭
    敬惭、恭敬愧。大德!此等六法，不能令比丘退失。’诸比丘!彼天人作如是语，
    如是语已，问讯于我，右绕而消失其处。”
              [大]师恭敬法恭敬        或又僧伽极恭敬
              具足恭敬惭与愧          若具有羞之恭敬
              应当具足不退失          唯有亲近于涅槃1  注1  参照前偈。

    注1  参照前偈。

          三十四
    一  一时，世尊住舍卫[国]祇树给孤独园。时，具寿摩诃目犍连于屏处宴坐时，
    心起如是寻思：“是何天有如是之智耶?谓：我等乃预流，是不堕于恶处，决定，
332 趣于等觉。”复次，其时有名为帝须之比丘，正于命终，而生于随一之梵世。彼等[诸
    天]，亦知帝须有大神通、大威德。
    二  时，具寿摩诃目犍连，譬如力士之伸屈臂，或屈伸臂，正如是，没于只多林而
    呈现于彼梵世。帝须梵遥见具寿摩诃目犍连前来。见已，语具寿摩诃目犍连曰：“友，
    目犍连!来!友，目犍连!善来!友，目犍连!良久方作来此处时节。友，目犍连!
    于此处设席，坐!”具寿摩诃目犍连即坐于所设席。帝须问讯具寿摩诃目犍连，坐于
    一面。摩诃目犍连语坐于一面之帝须曰：“帝须梵!是何天有如是之智耶?谓：我等
    乃预流，不堕于恶处，决定，趣于等觉。”“友，目犍连!四大王天有如是之智，谓：
    我等乃预流，不堕于恶处，决定，趣于等觉。”“帝须!一切四大王天，有如是之智
        六 集 第四 天品                                     五九
    -----------------------------------------------------------------------
        增支部经典四                                        六0
    耶?谓：我等乃预流，不堕于恶处，决定，趣于等觉。”“友，目犍连!一切四大王
    天，非有如是之智，谓：我等乃预流，不堕于恶处，决定，趣于等觉。友，目犍连!
    一切四大王天而不成就佛陀之证净，不成就法之证净，不成就僧伽之证净，不成就
    圣所爱之戒，彼等非有如是之智，谓：我等乃预流，不堕于恶处，决定，趣于等觉。
    但，友，目犍连!一切四大王天成就佛陀之证净，成就法之证净，成就僧伽之证净，
    成就圣所爱之戒，彼等有如是之智，谓：我等乃预流，不堕于恶处，决定，趣于等
333 觉。”“帝须!唯四大王天有如是之智耶?谓：我等乃预流，不堕于恶处，决定，趣
    于等觉。或三十三天……耶摩天……兜率陀天……化乐天……他化自在天，皆有如
    是之智耶?谓：我等乃预流，不堕于恶处，决定，趣于等觉。”“友，目犍连!他化
    自在天亦有如是之智，谓：我等乃预流，不堕于恶处，决定，趣于等觉。”“帝须!
    一切他化自在天，有如是之智耶?谓：我等乃预流，不堕于恶处，决定，趣于等觉。”
    “友，目犍连!一切他化自在天，非有如是之智，谓：我等乃预流，不堕于恶处，决
    定，趣于等觉。友，目犍连!一切他化自在天，不成就佛陀之证净，不成就法之证
    净，不成就僧伽之证净，不成就圣所爱之戒，非有如是之智，谓：我等乃预流，不
    堕于恶处，决定，趣于等觉。然，友，目犍连!一切他化自在天，成就佛陀之证净，
    成就法之证净，成就僧伽之证净，成就圣所爱之戒，有如是之智，谓：我等乃预流，
    不堕于恶处，决定，趣于等觉。”
    三  其时，具寿摩诃目犍连，信受随喜帝须之所说。譬如力士伸屈臂，或屈伸臂，
334 正如是，没于梵世而呈现于只多林。
          三十五1  注1 集异门足论第十六(大正藏二六、四三二C)
    一  “诸比丘!此等六者，是顺明分之法。以何为六耶?
    二  即：无常想、无常苦想、苦无我想、断想、离贪想、灭想。
        诸比丘!此等六者，是顺明分之法。”

    注1 集异门足论第十六(大正藏二六、四三二C)

          三十六1  注1 集异门足论第十五(大正藏二六、四三一a)，参照D.33 Sangiti-S.22.XV;M.104 Samagama-S.
    一  “诸比丘!此等六者，是诤根。以何为六耶?
        六 集第四 天品                                      六一
    -----------------------------------------------------------------------
        增支部经典四                                        六二
    二  诸比丘!世间有比丘，有忿、有恨。诸比丘!有忿、有恨之比丘皆不恭敬，不
    尊崇[大]师而住；皆不恭敬，不尊崇法而住；皆不恭敬，不尊崇僧伽而住；皆不
    圆满于学。诸比丘!一切比丘而不恭敬，不尊崇[大]师而住；不恭敬，不尊崇法
    而住；不恭敬，不尊崇僧伽而住；不圆满于学者，于僧伽中生诤。其诤者为多人之
    无益、多人之无乐、多人之无利、人天之无益，为苦之故。诸比丘!汝等于内或外，
    若见如是之诤根，诸比丘!汝等其时，为断其恶之诤根而精勤!诸比丘!汝等于内
    或外，若不见如是之诤根，诸比丘!汝等其时，当来为不起其恶诤根而应勤行，如
335 是而断此恶诤根，如是当来此恶诤根不起。
    三  复次，诸比丘!有比丘，有覆、有恼，……有嫉、有悭，……有谄、有诳，……
    有恶欲、有邪见，……取著自见、起坚固执、弃舍难。诸比丘!一切比丘起著自见、
    起坚固执、弃舍难者皆不恭敬，不尊崇[大]师而住；皆不恭敬，不尊崇法而住；
    皆不恭敬，不尊崇僧伽而住；不圆满于学。诸比丘!一切比丘不恭敬，不尊崇[大]
    师而住；[不恭敬]……法……乃至……不恭敬，不尊崇僧伽而住；不圆满于学者，
    于僧伽中生诤。其诤者为多人之无益、多人之无乐、多人之无利、人天之无益，为
    苦之故。诸比丘!汝等于内或外，若见如是之诤根，诸比丘!汝等其时，为断其恶
    诤根而精勤!诸比丘!汝等于内或外，若不见如是之诤根，诸比丘!汝等其时，当
    来为不起其恶诤根而应勤行，如是而断此恶诤根，如是当来此恶诤根不起。”
        诸比丘!此等为六诤根。

    注1 集异门足论第十五(大正藏二六、四三一a)，参照D.33 Sangiti-S.22.XV;M.104
        Samagama-S.

336       三十七
    一  一时，世尊住舍卫[国]祇树给孤独园。复时，毗卢勘达卡[村]之住人难陀
    母优婆夷，向舍利弗、目犍连等比丘众，作六支具足之施物。世尊乃以超人清净之
    天眼，观察毗卢勘达卡[村]之住人难陀母优婆夷向舍利弗、目犍连等比丘众，作
    六支具足之施物。见已，而告诸比丘：“诸比丘!彼之毗卢勘达卡[村]之住人难陀
    母优婆夷，向舍利弗、目犍连等诸比丘众，作六支具足之施物。诸比丘!又，云何
    为六支具足之施物耶?
        六集 第四 大品                                      六三
    -----------------------------------------------------------------------
        增支部经典四                                        六四
    二  诸比丘!施者有三支；受者有三支。何等为施者之三支耶?诸比丘!世间有施
    者，施之前意怡悦，正施而心欢喜，施已而意悦豫，此等乃施者之三支。何等为受
    者之三支耶?诸比丘!受者或已离贪，或为调伏贪而勤行；或已离嗔，或为调伏嗔
    而勤行；或已离痴，或为调伏痴而勤行，此等乃受者之三支。此等为施者之三支、
    受者之三支。诸比丘!如是乃六支具足之施物。
    三  诸比丘!如是具足六支施物有若干福量?有福之等流，有善之等流，招乐，是
    天上之物。有乐之异熟，能令生天，能引可爱、可乐、可意、利益、安乐，不易测
    知，唯入无数无量大福蕴之数而已。诸比丘!譬如大海中之水量，若干容量、或若
337 干百容量、或若干千容量、或若干百千容量乃不易测知，唯入无数无量大水蕴之数
    而已。诸比丘!正如是，如是具足六支施物有若干福量?有福之等流，有善之等流，
    招乐，天上之物。有乐之异熟，能令生天，能叫可爱、可乐、可意、利益、安乐，
    不易测知，唯入无数无量大福蕴之数。”
              施先意之怡悦          正施时心欢喜
              施已而意悦豫          是布施之圆满
              离贪欲离嗔恚          离愚痴而无漏
              制约具梵行者          施与完全田地
              自身洗涤清净          亲自作为布施
              依已或依他人          此布施有大果
              如斯布施贤人          心解脱而有信
              智者远离苦恼          生于安乐之世
          三十八1  注1 杂阿含一七(大正藏二、一一七c)
    一  尔时，有一婆罗门，诣世尊之处。至已，与世尊互相交谈庆慰、欢喜感铭之语
    已，坐于一面。坐于一面之彼婆罗门白世尊言：
    二  “尊瞿昙!我如是说，如是见，谓：无自作，无他作。”“婆罗门!我未曾见、未
338 曾闻如是说者、有自往、自还，云何而如是言，谓无自作，无他作?婆罗门!汝云
    何谓此，有发起界耶?”“尊者!然。”“有发起界时有发起之有情，有所施设耶?”“尊
    者!然。”“婆罗门!有发起界时，有发起之有情、施设，此乃有情之自作、他作。
    婆罗门!汝云何谓此，有出界耶?……乃至……有勇进界耶?……有势界耶?……
        六 集 第四 天品                                     六五
    -----------------------------------------------------------------------
        增支部经典四                                        六六
    有持界2  注2 依注释，取暹罗本之dhiti-dhatu为正确。 耶?……有逼切界耶?”“尊者!然。”“有逼切界时，有逼切之有情，有所
    施设耶?”“尊者!然。”“婆罗门!有逼切界时，有逼切之有情、施设，此乃是有情
    之自作、他作。婆罗门!我未曾见、未见闻如是说者、如是见者。有自往、自还，
    云何而如是言，谓无自作，无他作?”
        “尊瞿昙!奇哉!……乃至……从今日以后终生归依。”

    注1 杂阿含一七(大正藏二、一一七c)
      2 依注释，取暹罗本之dhiti-dhatu为正确。

          三十九
    一  “诸比丘!此等，是集业之三缘。以何为三耶?
    二  即：贪者集业之缘，嗔者集业之缘，痴者集业之缘。诸比丘!由贪不起无贪，
    然而，诸比丘!由贪唯起贪。诸比丘!由嗔不起无嗔，然而，诸比丘!由嗔唯起嗔。
    诸比丘!由痴不起无痴，然而，诸比丘!由痴唯起痴。诸比丘!以由贪而生之业、
339 由嗔而生之业、由痴而生之业，不施设天、人以及其余若干善趣。然而，诸比丘!
    以由贪而生之业、由嗔而生之业、由痴而生之业，施设地狱、施设傍生、施设饿鬼
    以及其余若干之恶趣。
        诸比丘!此等是集业之三缘。
    三  诸比丘!此等是集业之三缘。以何为三耶?
    四  即：无贪是集业之缘，无嗔是集业之缘，无痴是集业之缘。诸比丘!由无贪不
    起贪，然而，诸比丘!由无贪唯起无贪。诸比丘!由无嗔不起嗔，然而，诸比丘!
    由无嗔唯起无嗔。诸比丘!由无痴不起痴，然而，诸比丘!由无痴唯起无痴。诸比
    丘!以由无贪而生之业、由无嗔而生之业、由无痴而生之业，不施设地狱、傍生、
    饿鬼境以及其余若干之恶趣。然而，诸比丘!以由无贪而生之业、由无嗔而生之业、
    由无痴而生之业，施设天、人以及其余若干之善趣。
        诸比丘!此等是集业之三缘。”
          四十1
    一  如是我闻。一时，世尊住金毗罗之竹园。尔时，具寿金毗罗诣世尊之处，至已，
        六 集 第四 天品                                     六七
    -----------------------------------------------------------------------
        增支部经典四                                        六八
    问讯世尊，坐于一面。坐于一面之具寿金毗罗白世尊言：
340 二  “大德!是何因、何缘，如来灭后正法不久住耶?”
    三  “金毗罗!于如来灭后，世间之比丘、比丘尼、优婆塞、优婆夷不恭敬、不尊崇
    [大]师而住；不恭敬、不尊崇法而住；不恭敬、不尊崇僧伽而住；不恭敬、不尊
    崇于学而住；不恭敬、不尊崇不放逸而住；不恭敬、不尊崇承迎而住。金毗罗!是
    为如来灭后正法不久住之因、缘。”
    四  “大德!是何因、何缘，如来灭后正法久住耶?”
    五  “金毗罗!于如来灭后，世间之比丘、比丘尼、优婆塞、优婆夷恭敬、尊崇[大]
    师而住；恭敬、尊崇法而住；恭敬、尊崇僧伽而住；恭敬、尊崇于学而住；恭敬、
    尊崇不放逸而住；恭敬、尊崇承迎而住。金毗罗!此为如来灭后正法久住之因、缘。”

    注1 参照A.VII.156。

          四十一1  注1 杂阿含一八(大正藏二、一二八c)。
    一  如是我闻。一时，具寿舍利弗住王舍[城]之鹫峰山。时，具寿舍利弗于日前
    时分，著内衣，披衣执钵，与诸多比丘众俱，由鹫峰山而下，见某处之大木聚。见
    已，而告诸比丘曰：“诸贤!汝等见彼大木聚耶?”“贤者!唯然。”
    二  “诸贤!具神通、得心自在之比丘若随意，则此之木聚唯地与胜解可得。何故
341 耶?诸贤!于彼木聚中有地界。依彼而具神通、得心自在之比丘，彼之木聚唯地与
    胜解可得。
    三  诸贤!具神通、得心自在之比丘若随意，则彼木聚唯水与胜解可得；……乃至
    ……唯火与胜解可得；……唯风与胜解可得；……唯净与胜解可得；……唯不净与
    胜解可得。何故耶?诸贤!于彼木聚中有不净界，依彼而具神通、得心自在之比丘，
    彼木聚唯不净与胜解可得。”

    注1 杂阿含一八(大正藏二、一二八c)。

          四十二1  注1 杂阿含四七(大正藏二、三四三b)，第一、二节同五集第三十章之初。
        六 集 第四 天品                                     六九
    -----------------------------------------------------------------------
        增支部经典四                                        七0
    一  如是我闻。一时，世尊游行于憍萨罗[国]，与大比丘众入伊奢能伽罗憍萨罗之
    婆罗门村。世尊住于伊奢能伽罗之伊奢能伽罗密林中。伊奢能伽罗之婆罗门居士，
    闻尊贵释子沙门瞿昙由释迦族出家而到伊奢能伽罗，住于伊奢能伽罗之伊奢能伽罗
    密林中。复闻彼之尊贵瞿昙，有如是善美高扬称赞之声名：彼世尊是应供、等正觉
    者、明行具足、……乃至……佛、世尊。彼于此世、人界、天界、魔界……乃至……
    善哉!当谒见如是应供者。时，伊奢能伽罗之婆罗门居士其夜过后，各取许多嚼食、
    啖食，而往伊奢能伽罗密林。至已，发出高声、大声而立于楼门之外。
    二  又复当时，具寿那只多是世尊之侍者。其时，世尊告具寿那只多：“那只多!
342 彼之高声大声者何耶?恰如渔夫争相捕鱼。”
        “大德!彼等伊奢能伽罗之婆罗门居士，各取许多之嚼食、啖食而立于楼门之
    外，欲[供养]世尊及比丘僧伽。”
        “那只多!我不欲遇荣华，不欲求荣华。那只多!此无欲乐、远离乐、寂静乐、
    自觉乐，不能随意可得，不能得无艰难、无梗涩者，令彼得彼之不净乐、睡眠乐、
    利养恭敬名闻乐。无欲乐、远离乐、寂静乐、自觉乐随意可得，得无艰难、无梗涩
    之我，当寻味耶?”
        “大德!世尊今当接受，善逝当接受。大德!今乃世尊当接受之时。大德!今世
    尊所往不论何处，婆罗门居士、都市人及乡下人皆趣向而来。大德!譬如有密云而
    下雨之时，水随低处而流注。大德!今世尊所往不论何处，婆罗门居士、都市人及
    乡下人皆趣向而来，其故云何?大德!乃世尊之戒、慧故。”
        “那只多!我不欲遇荣华，不欲求荣华。那只多!此无欲乐、远离乐、寂静乐、
    自觉乐，不能随意可得，不能得无艰难、无梗涩者，令彼得彼之不净乐、睡眠乐、
    利养恭敬名闻乐。无欲乐、远离乐、寂静乐、自觉乐，随意可得，得无艰难、无梗
    涩之我，当寻味耶2  注2 在此字之下有ti之语，暹罗本没有，今依此。?
343 三  那只多!我于此处，住于村边，见得定而坐之比丘，那只多!我随彼而如是思
    惟：今或守园人侵此具寿、或沙弥令彼自其定而起，故那只多!我不赞许住于彼比
    丘之村边。
    四  复次，那只多!我于此处，见坐于林中，睡眠住林之比丘。那只多!我随彼而
    如是思惟：此具寿当除遣彼睡眠与疲劳，当只一心3  注3 ekattan暹罗本有ekaggan为正确。 思惟闲寂想。以故，那只多!
        六 集 第四 天品                                     七一
    -----------------------------------------------------------------------
        增支部经典四                                        七二
    我赞许住于彼比丘之林中。
    五  复次，那只多!我于此处，见坐于林中，而未得定住林之比丘。那只多!我随
    彼而如是思惟：此具寿当令定不定之心，或当得定之心。是故，那只多!我赞许住
    于彼比丘之林中。
    六  复次，那只多!我于此处，见坐于林中，而得定住林之比丘。那只多!我随彼
    而如是思惟：此具寿当令解脱未解脱心，或当已解脱心。是故，那只多!我赞许住
    于彼比丘之林中。
    七  复次，那只多!我于此处，见住于村边，得衣服、饮食、床座、治病药及资具
344 之比丘。彼期望利养、恭敬、名闻，废除宴座，废除坐卧于闲寂、林薮、山岩之边
    际。是故，那只多!我不赞许住于彼比丘之林中。
    八  又，那只多!我于此处，见得衣服、饮食、床座、治病药等资具之林住比丘，
    彼弃其利养、恭敬、名闻、不废宴座，不废闲静、林薮、山岩边际之坐卧，是故，
    那只多!我赞许住彼比丘之林中。
        然4  注4 yasmaham暹罗本作yasmim panaham。 ，那只多!我行于大路要道，前或后皆不见少物安稳，那只多!乃至我之
    大小便利亦如是。”

    注1 杂阿含四七(大正藏二、三四三b)，第一、二节同五集第三十章之初。
      2 在此字之下有ti之语，暹罗本没有，今依此。
      3 ekattan暹罗本有ekaggan为正确。
      4 yasmaham暹罗本作yasmim panaham。

    摄句：
      有学、二不退、目犍连、顺明分、诤
      施、自作、缘、金毗罗、木聚与那只多

                第五 昙弥品
          四十三1
        六 集 第五 昙弥品                                   七三
    -----------------------------------------------------------------------
        增支部经典四                                        七四
    一  一时，世尊住舍卫[国]祇树给孤独园。尔时，世尊于日前时分，著内衣，披
    衣执钵，为乞食而入舍卫[国]。于舍卫[国]中乞食讫，食后，由托钵而还。告具
345 具寿阿难言：“阿难!为白昼之憩息，今当诣东园鹿子母讲堂。”具寿阿难应诺世尊：
    “大德!唯然。”尔时，世尊与具寿阿难同诣东园鹿子母讲堂。时，世尊于日晡时分，
    自宴坐起，告具寿阿难言：“阿难!今诣布婆俱陀[河]沐浴肢体。”具寿阿难应诺
    世尊：“大德!唯然。”时，世尊与具寿阿难为沐浴肢体而往布婆俱陀[河]。于布婆
    俱陀[河]沐浴肢体已，出著一衣擦拭肢体而立。
    二  复次，其时憍萨罗[国]之波斯匿[王]有名之白象，伴随盛大之音乐，由布
    婆俱陀[河]上来。众人见彼已，而如是言：“呜呼!端正庄严哉王象!呜呼!人见
    而乐哉王象!呜呼!容貌殊妙哉王象!呜呼!肢体圆满哉王象!象!呜呼象!”[众
    人之]如是语时，具寿优陀夷白世尊言：“大德!众人只见象之壮大肢体圆满而作如
    是赞美耶?象!呜呼象!或复见其他异于壮大肢体圆满之何者，众人亦将如是赞美
    耶?象!呜呼象!”优陀夷!众人见壮大肢体圆满之象，如是赞美：象!呜呼象!优
    陀夷!即使见马……乃至……优陀夷!……见牛……乃至……优陀夷……见蛇……
346 乃至……优陀夷……见树……乃至……优陀夷!即使见壮大肢体圆满之人，众人亦
    如赞美：象!呜呼象!且又，优陀夷!于此世界- -天界、魔界、梵天界及沙门、
    婆罗门、国王、民众中，凡身、语、意皆不作不善事之人，我皆称为象2  注2 “象”之原文为naga，“作不善事”之原语为na agum karoti今以象之naga的na+agu||naga而说之。 。”“大德!
    是希奇。大德!是未曾有。大德!世尊之此语：‘且又，优陀夷!于此世界- -天
    界、魔界、梵天界及沙门、婆罗门、国王、民众中，凡身、语、意皆不作不善事之
    人，我皆称为象。’是为善说。又，大德!我即将世尊之此善说，以如次之偈颂而
    随喜赞叹。
              自觉受人身               御己得正定
              住于清净道               爱乐心止寂
              穷尽一切法3  注3 dhammana paragum是dhammana paragum之误。               众人所敬重
              亦为天所敬               我闻是应供4  注4 “应供”是指世尊。
              超越一切结               欲出得涅槃5  注5 “欲”之原语vana，“涅槃”之原语nibbana vana和bana之音直近似，而nidbana是“离欲”之义，可称为涅槃，故以nibbana读为nibbana而造此句。
              爱乐诸欲舍               如石出真金
              象越一切光6  注6 此处及以下全部之象皆非动物，用为“不作不善事人。”               凌众岳雪山
        六 集 第五 昙弥品                                   七五
    -----------------------------------------------------------------------
        增支部经典四                                        七六
              一切象名中               相应无上士
              以尊为象我               象不作恶事
              柔和及不害               此二是象足
              守禁与梵行               象余之二足
              大象信为鼻               保有舍白牙
              念项智慧头               观察法思惟
              法腹成熟处7                远离彼之尾
              彼静虑息好8  注8 “息”指佛果之三昧。               内心得深定
              象行亦在定               象住亦在定
              象卧亦在定               象坐亦在定
347           象普偏防护               象如是具足
              受用无罪者               不受有罪者
              受得菜被服               远离断蓄积
              一切无小大               截已结与缚
              彼行何处时               正行无希望
              犹如白莲花               水生水长养
              泥水不能染               净香悦意色
              世中善生者               觉者住世中9  注9 虽欲取原本之virajjati[明]译者可虑汉译及文意而取暹罗本。
              不染莲花水               无染于世间
              犹如大火炽               无薪而消灭
              归于诸行寂               为涅槃者说
              智者说此喻               欲令解其义
              大象众所识               象与象所说10  注10 能说之“象”是优陀夷，所说之“象”是指世尊。
              远离贪与嗔               离痴而无漏
              象舍离其身               无漏者圆寂”

    注1 参照中阿含二九(大正藏一、六0八b)。同颂文是Thera-gatha689-704

        六 集 第五 昙弥品                                   七七
    -----------------------------------------------------------------------
        增支部经典四                                        七八
      2 “象”之原文为naga，“作不善事”之原语为na agum karoti今以象之naga的na+
        agu||naga而说之。
      3 dhammana paragum是dhammana paragum之误。
      4 “应供”是指世尊。
      5 “欲”之原语vana，“涅槃”之原语nibbana vana和bana之音直近似，而nidbana是
        “离欲”之义，可称为涅槃，故以nibbana读为nibbana而造此句。
      6 此处及以下全部之象皆非动物，用为“不作不善事人。”
      7 见释文之义，合成为dhammakucchisamatapo“法”是指第四静虑之三昧。
      8 “息”指佛果之三昧。
      9 虽欲取原本之virajjati[明]译者可虑汉译及文意而取暹罗本。
     10 能说之“象”是优陀夷，所说之“象”是指世尊。

          四十四1  注1 杂阿含三十五(大正藏二、三五七b)。
    一  一时，具寿阿难于日前时分，著内衣，披衣执钵，往鹿住优婆夷家。至已，坐
    于所设之席。尔时，鹿住优婆夷诣具寿阿难之处。至已，问讯具寿阿难，坐于一面。
    坐于一面之鹿住优婆夷白阿难言：
    二  “大德阿难!世尊所说之彼法，云何可了解耶?谓梵行者与非梵行者之两人，其
    后世当生于同一趣。大德!我之父富兰那为梵行者，远离[世俗]，远离淫欲鄙劣，
348 彼死后，世尊受记为一来之有情，而生兜率陀天之众中。大德!我所爱之叔父梨师
    达多是非梵行者，满足于自妻，彼死后，世尊复受记为一来之有情，而生兜率陀天
    之众中。大德阿难!世尊所说之彼法，云何可了解耶?谓梵行者与非梵行者之两人，
    于后世生于同一趣。”“姊妹!如是乃世尊之所记耳。”
    三  尔时，具寿阿难于鹿住优婆夷家，受食已，即从座起而去。具寿阿难自乞食食
    后，还诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之具寿阿难白世尊言：
    “大德!我今日于日前时分，穿著内衣，披衣执钵，往鹿住优婆夷家。至已，坐于所
    设之席。大德!其时，鹿住优婆夷来诣我处。来已，问讯于我，坐于一面。大德!
    坐于一面之鹿住优婆夷语我曰：‘大德阿难!世尊所说之彼法，云何可了解耶?谓
        六 集 第五 昙弥品                                   七九
    -----------------------------------------------------------------------
        增支部经典四                                        八0
    梵行者与非梵行者之两人，于后世同生于一趣。大德!我之父富兰那为梵行者，还
349 离[世俗]，远离淫欲鄙劣，彼死后，世尊受记为一来之有情，而生于兜率陀天之众
    中。大德!我所爱之叔父梨师达多是非梵行者，满足于自妻，彼死后，世尊复受记
    为一来之有情，而生于兜率陀天之众中。大德阿难!世尊所说之彼法，云何可了解
    耶?谓梵行者与非梵行者之两人，于后世同生于一趣。’大德!如是语时，我语鹿
    住优婆夷而曰：‘如是乃是世尊之所记耳。’”
        “阿难!是愚而不明，此女人与称女人之鹿住者，了知人补特伽罗之胜劣是几何
    耶?阿难!有此等六种补特伽罗，存在于世中，以何为六耶?
    四  阿难!世间有一类之补特伽罗，离[恶]，共住容易，同梵行者喜欢共住。然彼
    闻不得益，亦不勤多闻2  注2 依据释文，此处所言“多闻”者乃精进之意。 ，见亦不通达，亦不得时解脱。彼身坏死后，退而不胜进，
    唯只退失，无有胜进者。
    五  阿难!复次，世间有一类之补特伽罗，离[恶]，共住容易，同梵行者喜欢共住。
    彼闻得益，亦勤多闻，见亦通达，亦得时解脱。彼身坏死后，胜进不退失，唯只胜
    进，无有退失者。阿难!此中有思量者，筹量而曰：此亦有此法，彼亦有同法，何
    故此等两者之一则劣，一则胜耶?阿难!如是[思量]者于长夜是无益，是苦。阿
    难!此中凡有补特伽罗，离[恶]，共住容易，同梵行者喜欢共住。彼闻得益，亦勤
    多闻，见亦通达，亦得时解脱。阿难!此补特伽罗比先之彼补特伽罗更美、更胜。
350 何故而然耶?阿难!法流使此补特伽罗进而不退失3  注3 lmam Ananda者，依据暹罗本及第九节1文类，可读马lmam h`Ananda ，如来之外谁知此因?阿难!
    因此勿为补特伽罗之思量者，勿筹量补特伽罗。阿难!量补特伽罗者堕失。阿难!
    我，或等于我者，唯能量补特伽罗。
    六  阿难!复次，世间有一类补特伽罗，有忿、慢，又，彼再三起贪，彼闻不得益，
    亦不勤多闻，见亦不通达，亦不得时解脱。彼身坏死后，退而不胜进，唯只是退失，
    无有胜进者。
    七  阿难!复次，世间有一类之补特伽罗，有忿与慢，又，彼再三起贪，彼闻得益，
    ……乃至……
    八  阿难!复次，世间有一类之补特伽罗，有忿与慢，又，彼再三起语行，彼闻不
    得益，亦不勤多闻，见亦不通达，亦不得时解脱。彼身坏死后，退而不胜进，唯只
    退失，无有胜进者。
        六 集 第五 昙弥品                                   八一
    -----------------------------------------------------------------------
        增支部经典四                                        八二
    九  阿难!复次，世间有一类补特伽罗，有忿、慢，又，彼再三起语行。彼闻得益，
    亦勤多闻，见亦通达，亦得时解脱。彼身坏死后，唯只胜进，无有退失者。阿难!
351 此中有思量者，思量而曰：此亦有此法，彼亦有同法，何故此等两者之一则劣、一
    则胜耶?阿难!如是[思量]者，于长夜是无益，是苦。阿难!此中有忿、慢之补
    特伽罗，又，彼再三起语行，彼闻得益，亦勤多闻，见亦通达，亦得时解脱。阿难!
    此补特伽罗比先之彼补特伽罗更美、更胜。何故而然耶?阿难!法流使此补特伽罗
    进而不退失，如来之外谁知此因?阿难!因此勿为补特伽罗之思量者，勿筹量补特
    伽罗。阿难!量补特伽罗者堕失。阿难!我，或等于我者，唯能量补特伽罗。
        阿难!是愚而不明，此女人与称女人之鹿住者，了知人补特伽罗之胜劣是几何
    耶?阿难!有此等之六种补特伽罗，存在于世间中，阿难!若富兰那成就之戒与梨
    师达多所成就之戒同，此时富兰那应不同于梨师达多之所趣。阿难!又若梨师达多
    成就之慧与富兰那所成就之慧同，此时梨师达多应不同于富兰那[智]之所趣。阿
    难!此等之两补特伽罗，是[互]缺一支。”

    注1 杂阿含三十五(大正藏二、三五七b)。
      2 依据释文，此处所言“多闻”者乃精进之意。
      3 lmam Ananda者，依据暹罗本及第九节1文类，可读马lmam h'Ananda

          四十五1  注1 中阿含二十九(大正藏一、六一四a)。
    一  “诸比丘!世间有欲人贫穷为苦耶?”“大德!唯然。”“诸比丘!若贫穷人无所
352 有、无富2  而负债，诸比丘!世间有欲人以负债亦为苦耶?”“大德!唯然。”“诸比
    丘!若贫穷人无所有、无富而负债，约利息，诸比丘!世间有欲人以利息亦为苦耶?”
    “大德!唯然。”“诸比丘!若贫穷人无所有，无富而约利息已，若不付应时之利息，
    则[债主]督促于彼，诸比丘!世间有欲人以财主督促亦为苦耶?”“大德!唯然。”
    “诸比丘!若贫穷人无所有、无富而被督促，若不付则[债主]追随于彼[而辱于彼]。
    诸比丘!世间有欲人以财主追随亦为苦耶?”“大德!唯然。”“诸比丘!若贫穷人无
    所有、无富而被追随，若不付则[债主]收缚于彼。诸比丘!世间有欲人以财主收
    缚亦为苦耶?”“大德!唯然。”“如以上，贫穷为世间有欲人之苦，负债亦为世间有
        六 集 第五 昙弥品                                   八三
    -----------------------------------------------------------------------
        增支部经典四                                        八四
    欲人之苦，利息亦为世间有欲人之苦，督促亦为世间有欲人之苦，追随亦为世间有
    欲人之苦，束缚亦为世间有欲人之苦。
        诸比丘!正如是，凡于善法而无信，于善法而无惭，于善法而无愧，于善法而
    无精进，于善法而无慧者，是于圣者之调伏为贫、无所有、是无富。
    二  诸比丘!彼之贫、无所有、无富之人，于善法而无信之时，于善法而无惭之时，
    于善法而无愧之时，于善法而无精进之时，于善法而无慧之时，以身行恶行，语行
    恶行，意行恶行，我乃称为彼之负债。彼为隐覆彼身恶行而起恶欲，欲作不令人知
353 之事，思惟不令人知之事，作不欲人知之语，作不欲人知之举动。彼为隐覆彼语恶
    行而……乃至……彼为隐覆彼意恶行而起恶欲，欲作不为人知之事，思惟不为人知
    之事，作不欲人知之语，作不欲人知之举动，我乃称为彼之利息。纯净之同梵行者
    呼彼而曰：‘具寿如是作，如是行。’我乃称为彼之督促。彼居于林中，坐于树下，
    或居于空屋之时，与追悔俱行之恶不善寻者现起，我乃称为彼之追随。
    三  诸比丘!彼贫穷而无所有、无富之人，以身行恶行已，以语行恶行已，以意行
    恶行已，身坏死后，束缚于地狱之缚或傍生之缚。诸比丘!我不见更有缚如是可怖，
    如是剧烈，障于证如是无上轭安稳。诸比丘!所谓地狱缚或傍生缚也。”
              世间贫穷苦          负债他钱财
              贫人负债已          受用而衰亡
              财主故追随          因此收系缚
              此缚诸多苦          人人乐欲利
              圣调伏亦然          何人皆无信
354           无惭亦无愧          决意无恶业
              造作身恶业          语恶业亦同
              造作意恶行          欲求无人知
              彼以身与语          或以心揣测
              若有到处行          恶事作增上
              彼以愚作恶          承认己之过
              贫穷负债起          受用而衰亡
              依此彼心中          自追悔苦痛
        六 集 第五 昙弥品                                   八五
    -----------------------------------------------------------------------
        增支部经典四                                        八六
              思惟追随彼          聚落及森林
              彼以愚作恶          承认己之过
              随一堕傍生          或为地狱缚
              此缚最痛苦          智者之所离
              财宝正所得          惠施而心澄
              在家之信者          获得两幸福
              随现法中利          又随当来乐
              如是在家施          增上彼福业
              与此同圣律          安立信于中
              有惭又有愧          具慧而守戒
              彼于圣律中          名为安乐住
              获得无染乐          安住平等性
              除去离五盖          常起行精进
              具足诸静虑          趣常委正念3
              如实一切者          知结永尽已
              偏离去所取          正得心解脱
              如彼正解脱          于人皆有结
              灭尽我解脱          不动为有智
              此即最胜智          无有上安乐
              无忧离尘安          最上无负债

    注1 中阿含二十九(大正藏一、六一四a)。
      2 “无富”之原语analiko另本作analhiko或如暹罗本作anaddhiko亦可。
      3 “常委”之译语出集异门足论第十七(大正藏二六、四三九b)，瑜伽师地论第二十五(大
        正藏三0、四0六b)。

355       四十六
    一  如是我闻。一时，具寿摩诃周那住支提[国]沙诃茶只[村]。于其处，具寿摩
        六 集 第五 昙弥品                                   八七
    -----------------------------------------------------------------------
        增支部经典四                                        八八
    诃周那问候诸比丘：“诸贤比丘众!”彼等诸比丘回答具寿摩诃周那：“贤者!”具寿
    摩诃周那曰：
    二  “诸贤!世间有法相应之比丘众，毁静虑之比丘众而曰：‘彼等谓：“我等静虑，
    我等静虑。”而静虑，极静虑。彼等如何静虑，彼等为何静虑，彼等因何之故而静虑
    耶?’于此，法相应之比丘不欢喜，静虑之比丘亦不欢喜，又不为群众之益、群众
    之乐、群众之利及天人之益、[天人之]乐而行。
    三  复次，诸贤!世间有静虑之比丘众，毁法相应之比丘众而曰：‘彼等谓：“我等
    与法相应，我等与法相应。”而扬举，自满，高摇，多言，语不谨慎，失念，不正知，
    不专心，心迷乱，根不修练。彼等为法相应耶?彼等如何为法相应耶?彼等因何之
    故为法相应耶?’于此，静虑之比丘不欢喜，法相应之比丘亦不欢喜，又不为群众之
    益、群众之乐、群众之利及天人之益、[天人之]乐而行。
    四  复次，诸贤!世间有法相应之比丘众，唯称赞法相应之比丘众，不称赞静虑之
    比丘众。于此，法相应之比丘众亦不欢喜，又，静虑之比丘众亦不欢喜，又不为群
356 众之益、群众之乐、群众之利及人天之益、[人天之]乐而行。
    五  复次，诸贤!世间有静虑之比丘众，唯称赞静虑之比丘众，不称赞法相应之比
    丘众。于此，静虑之比丘众亦不欢喜，法相应之比丘众亦不欢喜，又不为群众之益、
    群众之乐、群众之利及人天之益、[人天之]乐而行。是故诸贤!应如是学：
    六  我等有与法相应之时，当称赞静虑之比丘众。
        诸贤!汝等应如是学，何故而然耶?诸贤!世间中此等之补特伽罗难得。谓：
    乃以甘露界触证于身而住。是故诸贤!应如是学：
    七  我等有静虑之时，当称赞与法相应之比丘众。
        诸贤!汝等应如是学，何故而然耶?诸贤!世间中此等之补特伽罗难得。谓：
    乃以慧彻见甚深之句义。”
          四十七
    一  尔时，普行者目离耶悉诣世尊之处。至已，与世尊相互交谈庆慰、欢喜感铭之
    语已，坐于一面。坐于一面之普行者目离耶悉白世尊言：“大德!法是现见，法是现
    见。大德!限于几何之法，是现见、是无时、是来观、是引导、是智者内证耶?”
357 二  “目离耶悉!然则我今当问汝，如汝所肯定者作答!目离耶悉!汝于意云何，若
        六 集 第五 昙弥品                                   八九
    -----------------------------------------------------------------------
        增支部经典四                                        九0
    内心有贪，则汝知我之内心有贪；或若内心无贪，则[汝]知我之内心无贪耶?”“大
    德!唯然。”“目离耶悉!汝若内心有贪则知我之内心有贪，或若内心无贪则知我之
    内心无贪之故，如是，目离耶悉!法是现见，……目离耶悉!于汝意云何?若内心
    有嗔……乃至……若内心有痴，或若内心有贪法1  注1 “贪法”者，是贪相应之法，余仿此。 ，或若内心有嗔法，或若内心有
    痴法，则知我之内心有痴法，或若内心无痴法，则知我之内心无痴法耶?”“大德!
    唯然。”“目离耶悉!汝若内心有痴法，则知我内心有痴法；或若内心无痴法，则知
    我内心无痴法之故，如是，目离耶悉!法是现见、是无时、是来观、是引导、是智
    者内证。”
        “奇哉!……乃至……大德!世尊存念我为优婆塞，我自今日终生归依。”

    注1 “贪法”者，是贪相应之法，余仿此。

          四十八
    一  尔时，有一婆罗门，诣世尊之处。至已，与世尊相互交谈庆慰、欢喜感铭之语
    已，坐于一面。坐一面之彼婆罗门白世尊言：“尊者瞿昙!法是现见，法是现见。尊
358 者瞿昙!限于几何之法，是现见、是无时、是来观、是引导、是智者内证耶?”
    二  “婆罗门!然则我今当问汝，如汝所肯定者作答!婆罗门!汝于意云何，若内心
    有贪，则汝知我内心有贪；或若内心无贪，则[汝]知我之内心无贪耶?”“大德!
    唯然。”“婆罗门!汝若内心有贪，则知我之内心有贪；或若内心无贪，则知我之内
    心无贪之故，如是，婆罗门!法是现见，……婆罗门!汝于意云何，若内心有嗔，
    或内心有痴，或内心有身秽，或内心有语秽，或内心有意秽，则知我之内心有意秽，
    或若内心无意秽，则知我之内心无意秽耶?”“大德!唯然。”“婆罗门!若汝内心有
    意秽，则知我之内心有意秽，或若内心无意秽，则知我之内心无意秽之故，婆罗门!
    如是，法是现见、是无时、是来观、是引导、是智者内证。”
        “尊者瞿昙!奇哉!尊者瞿昙!奇哉!……尊者瞿昙存念我为优婆塞，我自今日
    终生归依。”
          四十九
    一  一时，世尊住舍卫[国]祇树给孤独园。尔时，具寿差摩尼与具寿苏摩那近[住]
        六 集 第五 昙弥品                                   九一
    -----------------------------------------------------------------------
        增支部经典四                                        九二
    于舍卫[国]之安陀林。尔时，具寿差摩尼与具寿苏摩那诣世尊之处。至已，问讯
359 世尊，坐于一面。坐于一面之具寿差摩尼白世尊言：“大德!凡有比丘，若为应供、
    漏尽、已住1  注1 “已住”是已住于梵行住。 、已办所办、弃诸重担、逮得已利、尽诸有结、正智解脱，则彼不念：
    有比我胜者，或等于我者，或比我劣者耶?”具寿差摩尼说此已，[大]师赞可。时，
    具寿差摩尼思：[大]师赞可我，即从座而起，问讯世尊，右绕而去。时，具寿苏
    摩那于具寿差摩尼离去不久白世尊言：“大德!凡有比丘，若为应供、漏尽、已住、
    已办所办、弃诸重担、逮得己利、尽诸有结、正智解脱，则彼不念：有非比我胜者，
    非等于我者，非比我劣者。具寿苏摩那说此已，[大]师赞可。时，具寿苏摩那思：
    [大]师赞可我，即从座而起，问讯世尊，右绕而去。
    二  其时，世尊于具寿差摩尼与具寿苏摩那离去不久，告诸比丘曰：
        “诸比丘!善男子等如是记说正智，说义而自身未达。复又，世间有一类之痴人，
    有如取笑夸张记说正智，彼等于后受苦。
              殊胜或卑劣          不比完成者
              漏尽无生起          度完梵行日
              诸结已解脱

    注1 “已住”是已住于梵行住。

360       五十
    一  “诸比丘!若无防护根，则缺根之防护故，毁戒之所依；若无戒，则缺戒故，毁
    正定之所依；若无正定，则缺正定故，毁如实智见之所依；若无如实智见，则缺如
    实智见故，毁厌离之所依；若无厌离，则缺厌离故，毁解脱智见之所依。
    二  诸比丘!譬如树缺枝、叶时，则树之幼芽不成长，皮亦不成长，木亦不成长，
    心亦不成长。正如是，诸比丘!若无防护于根，则缺根之防护故，毁戒之所依；……
    乃至……毁解脱智见之所依。
    三  诸比丘!若有根之防护，则具根之防护故，具足戒之所依；若有戒，则具戒故，
    具足正定之所依；若有正定，则具正定故，具足如实智见之所依；若有如实智见，
    则具如实智见故，具足厌离之所依；若有厌离，则具厌离故，具足解脱知见之所依。
        六 集 第五 昙弥品                                   九三
    -----------------------------------------------------------------------
        增支部经典四                                        九四
    四  诸比丘!譬如树具枝、叶时，则树之幼芽成长，皮亦成长，木亦成长，心亦成
    长。正如是，诸比丘!若有防护于根，则具根之防护故，具足戒之所依……乃至……
    具足解脱智见之所依。”
361       五十一
    一  尔时，具寿阿难诣具寿舍利弗之处。至已，与具寿舍利弗相互交谈庆慰、欢喜
    感铭之语已，坐于一面，坐于一面之具寿阿难语具寿舍利弗曰：
    二  “贤者舍利弗!限于几何是比丘闻未闻之法，又不忘失于已闻之法，又现行于昔
    曾思惟之法，又了别未了别耶?”“具寿阿难乃多闻，具寿阿难当善说。”“然则，贤
    者舍利弗!谛听，善思作意!我当说。”“贤者!唯然。”具寿舍利弗回答阿难，具寿
    阿难言曰：
    三  “贤者舍利弗!世间有比丘，通利于契经、应颂、记说、讽颂、无问自说、如是
    说、本生、未曾有法、吠陀罗之法。多闻、通利，彼广为他人说法；多闻、通利，
    广为他人读诵；多闻、通利，广为讽诵；多闻、通利，以心随寻随伺其法，以意而
    随观。于何处有多闻而传阿含，持法1  注1 “法”者是谓阿含。 、持律、持摩夷2  注2 “摩夷”者是二波罗提木叉。 之长老比丘，彼住居于长
    老比丘之住处，时时诣其比丘。‘大德!云何而有如是耶?’彼质问此义如何。其长
    老具寿于彼闻其不闻，显其隐，又于种种生疑之诸法除疑。贤者舍利弗!限于此，
362 比丘闻未闻之法，又不忘失于已闻之法，又现行于昔曾思惟之法，又了别未了别。”
    四  “贤者!是希奇，贤者!是未曾有。善哉!具寿阿难之所说!我等作思：阿难成
    就此等之六法。
    五  其实，具寿阿难通利于契经、应颂、记说、讽颂、无问自说、如是说、本生、
    未曾有法、吠陀罗之法。具寿阿难多闻、通利面广为他人说法。具寿阿离多闻、通
    利面广为他人读诵法。具寿阿难多闻、通利面广为讽诵法。具寿阿离多闻、通利，
    以心随寻随伺其法，以心随观。具寿阿难于何处有多闻、传阿含、持法、持律、持
    摩夷之长老比丘，彼住居于长老比丘之住处，时时诣其比丘。‘大德!云何而有如是
    耶?’彼质问此义如何。其长老比丘于具寿阿难闻其不闻，显其隐，又于种种生疑
    之诸法除疑。”

    注1 “法”者是谓阿含。

        六 集 第五 昙弥品                                   九五
    -----------------------------------------------------------------------
        增支部经典四                                        九六
      2 “摩夷”者是二波罗提木叉。


六 集(续)

          五十二1  注1 增一阿含三0(大正藏二、七一四b)，中阿含三七(大正藏一、六六0c)。
    一  尔时，生闻婆罗门诣世尊之处。诣已，与世尊共相交谈庆慰、欢喜感铭之语已，
    坐于一面。坐于一面之生闻婆罗门白世尊言：
363 二  “尊者瞿昙!刹帝利者有何2  注2 kim adhippaya应作为kimadhippaya之复合语，以下同类语皆仿此。 之欲求，有何之近行3  ，有何之所托，有何之思慕，
    有何之究竟耶?”“婆罗门!刹帝利者欲求财物，以慧为近行，以军为所托，于地而
    起思慕，以自在为究竟。”
        “又，尊者瞿昙!婆罗门者有何之欲求，有何之近行，有何之所托，有何之思慕，
    有何之究竟耶?”“婆罗门!婆罗门者欲求财物，以慧为近行，以真言为所托，思慕
    祀祠，以梵世为究竟。”
        “又，尊者瞿昙!居士者有何之欲求，有何之近行，有何之所托，有何之思慕，
    有何之究竟耶?”“婆罗门!居士者欲求财物，以慧为近行，以工巧为所托，思慕作
    业，以作业之完了为究竟。”
        “又，尊者瞿昙!女人者有何之欲求，有何之近行，有何之所托，有何之思慕，
    有何之究竟耶?”“婆罗门!女人者欲求男子，以庄严为近行，以儿子为所托，思慕
    不共有之夫，以自在为究竟。”
        “又，尊者瞿昙!贼者有何之欲求，有何之近行，有何之所托，有何之思慕。有
    何之究竟耶?”“婆罗门!贼者以取为欲求，以稠林为近行，以刀杖为所托，思慕闇
    黑，以不现为究竟。”
        “又，尊者瞿昙!沙门者，有何之欲求，有何之近行，有何之所托，有何之思慕，
    有何之究竟耶?”“婆罗门!沙门者欲求忍辱柔和，以慧为近行，以戒为所托，思慕
    无所有，以涅槃为究竟。”
    三  “尊者瞿昙!是希奇。尊者瞿昙!是未曾有。尊者瞿昙了知刹帝利之欲求、近行、
    所托、思慕与究竟。又，尊者瞿昙了知婆罗门之欲求……乃至……又，尊者瞿昙了
    知居士之欲求……乃至……又，尊者瞿昙了知女人之欲求……乃至……又，尊者瞿
    昙了知贼之欲求……乃至……又，尊者瞿昙了知沙门之欲求、近行、所托、思慕与
364 究竟。尊者瞿昙!奇哉!……乃至……尊者瞿昙存念我为优婆塞，我自今日以后，
        六 集 第五 昙弥品                                   九七
    -----------------------------------------------------------------------
        增支部经典四                                        九八
    终生归依。”

    注1 增一阿含三0(大正藏二、七一四b)，中阿含三七(大正藏一、六六0c)。
      2 kim adhippaya应作为kimadhippaya之复合语，以下同类语皆仿此。
      3 “近行”之译，依玄奘之俱舍论(称友释论三一0页十一行以下)之同语而译，思索数数对
        境游行。

          五十三
    一  尔时，有一婆罗门，诣世尊之处。诣已，与世尊共相庆慰，交谈欢喜感铭之语
    已，坐于一面。坐于一面之彼婆罗门白世尊言：
    二  “尊者瞿昙!有一法，若多修、多所作者，则能完成二利而住耶?[即]现法之
    利及当来之利是。”“婆罗门!有一法，若多修、多所作者，期能完成二利而住，[即]
    现法之利及当来之利。”“尊者瞿昙!又，有一法，若多修、多所作者，则能完成二
    利而住者何耶?[即]现法之利及当来之利是。”
    三  “婆罗门!只有不放逸一法，若多修、多所作者，则能完成二利而住，[即]现
    法之利及当来之利是。婆罗门!譬如一切步行有情之足迹，摄于象迹之中，象迹可
    谓为第一。婆罗门!正如是，不放逸一法者，若多修、多所作者，则能完成二利而
    住，[即]现法之利及当来之利。婆罗门!譬如家屋一切之椽木，皆向于屋顶、趣于
365 屋顶、集于屋顶，屋顶可谓椽木之上首。婆罗门!正如是，……乃至……婆罗门!
    譬如割取灯心草之人，割取灯心草已，捉住其尖端，上下振动，左右振动而予捆缚。
    婆罗门!正如是，……乃至……婆罗门!譬如将一群之庵婆果自茎割取，附著于茎
    之一切庵婆果，则悉为其同类。婆罗门!正如是，……乃至……婆罗门!譬如一切
    小王皆随属于转轮王，转轮王可谓诸小王之上首。婆罗门!正如是，……乃至……
    婆罗门!譬如任何之星光，亦不值当月光之十六分之一，月光可谓为彼等光之上首。
    婆罗门!正如是，不放逸一法，若多修、多所作者，期能完成二利而住，[即]现法
    之利及当来之利是。婆罗门!若多修此一法、多所作，则能完成二利而住，[即]现
    法之利及当来之利。”
        “尊者瞿昙!奇哉!尊者瞿昙!奇哉!……乃至……尊者瞿昙存念我为优婆
        六 集 第五 昙弥品                                   九九
    -----------------------------------------------------------------------
        增支部经典四                                        一00
    塞，我自今日以后，当终生归依。”
366       五十四1  注1 中阿含三0(大正义一、六一八b)。
    一  一时，世尊住王舍[城]之鹫峰山。尔时，具寿昙弥为当地之人，住于生地七
    僧院之全境。然而，具寿昙弥谩骂、诃责、烦恼、打击、冷笑于彼处之客比丘众。
    又，彼等客比丘众为具寿昙弥谩骂、诃责、烦恼、打击、冷笑，则去而不留，舍弃
    住处。其时，当地之优婆塞众谓：“我等以衣服、卧具、床座、病缘药及资具，供事
    于诸比丘，然而客比丘众却去而不留，舍弃住处。有何因、何缘，而客比丘众却去
    而不留，舍弃住处?”其时，当地之优婆塞众念言：“彼之具寿昙弥，谩骂、诃责、
    烦恼、打击、冷笑于客比丘众，又，彼等客比丘众为昙弥所谩骂、诃责、烦恼、打
    击、冷笑，则去而不留，舍弃住处，我等宜驱逐具寿昙弥。”时，当地之优婆塞众，
    诣具寿昙弥之处。诣已，告具寿昙弥曰：“大德具寿昙弥!请离去此住处!汝不宜住
    于此处。”
    二  尔时，具寿昙弥，从其处离去，而往其他住处。具寿昙弥亦于其处谩骂、诃责、
    烦恼、打击、冷笑客比丘众，又，彼等客比丘众为具寿昙弥所谩骂、诃责、烦恼、
    打击、冷笑，则去而不留，舍弃住处。其时，当地之优婆塞众谓：“我等以衣服、
367 饮食、卧具、床座、病缘药及资具，供事于诸比丘，然而客比丘众却去而不留，舍
    弃住处，有何因、何缘，客比丘众去而不留，舍弃住处耶?”其时，当地之优婆塞众
    念言：“彼之具寿昙弥谩骂……乃至……冷笑客比丘众，又，彼等客比丘众为具寿昙
    弥所谩骂、诃责、烦恼、打击、冷笑，则去而不留，舍弃住处，我等宜当驱逐具寿
    昙弥。”时，当地之优婆塞众，即诣具寿昙弥之处。诣已，告具寿昙弥曰：“大德具
    寿昙弥!请离去此住处!汝不宜住于此处。”
    三  尔时，具寿昙弥，又由其住处往其他之处。于其处昙弥亦谩骂、诃责、烦恼、
    打击、冷笑客比丘众。又彼等客比丘众亦谩骂、诃责、烦恼、打击、冷笑具寿昙弥，
    则去而不留，舍去住处。其时，当地之优婆塞等，谓：我等以衣服、饮食、卧具、
    床座、病缘药及资具供事比丘众，然而客比丘众舍住处而离去，有何因、何缘客比
    丘众去而不留，舍去住处耶?其时，当地之优婆塞等，作如是念：彼具寿昙弥，
    骂……乃至嗤诽客比丘众；又彼客比丘众亦谩骂、诃责、烦恼、打击、冷笑具寿昙
368 弥，则去而不留、舍弃住处。我等宜驱逐具寿昙弥，其时，当地之优婆塞等，即诣
        六 集 第五 昙弥品                                   一0一
    -----------------------------------------------------------------------
        增支部经典四                                        一0二
    具寿昙弥之处，诣已，告具寿昙弥曰：‘大德具寿昙弥!请离去此住处，汝不宜住
    于此处。’
    四  尔时，具寿昙弥自谓：“我为当地之优婆塞众，从生地七住处被驱逐，我今将往
    何处去耶?”时，具寿昙弥念言：“我宜当诣世尊之处。”时，具寿昙弥，披衣执钵，
    诣王舍[城]，次第而往王舍[城]之鹫峰山，诣世尊之处。诣已，问讯世尊，坐于
    一面。世尊语于坐在一面之具寿昙弥曰：“婆罗门昙弥!汝从何处来耶?”“大德!我
    为当地之优婆塞众，从生地七住处被驱逐而来。”
        “婆罗门昙弥!既为如此，汝不可予以非难，彼等从汝所到之处予驱逐汝，汝从
    所到之处被驱逐而来我处。
    五  婆罗门昙弥!往昔有航海诸商人，携视岸鸟2  注2 “视岸鸟”，是航海者使用以发见陆地之鸟。 上船入海，彼等不能发见陆岸，
    即由船上放纵视岸鸟，鸟则往前方，往后方，往北方，往南方，往上方，往海隅，
    彼若得见近岸则去，又，彼若不见近岸，则返回其船。婆罗门昙弥!正如是，彼等
    从所到之处予驱逐汝故，汝从所到之处被驱逐而来我处。
369 六  婆罗门昙弥!往昔，高罗婆王有名为善住之尼拘律树王，彼有五条枝，荫凉而
    悦意。又，婆罗门昙弥!善住尼拘律树王之所覆者，为十二由旬，根之入[地]者
    有五由旬。又，婆罗门昙弥!善住尼拘律树王之果，大而宛如二升之釜。又，其树
    王之果，甘美而宛如蜜蜂之生蜜。又，婆罗门昙弥!善住尼拘律树王之一干，为王
    及后妃之所食；一干为军众之所食；一干为市民与地方民之所食；一干为沙门、婆
    罗门之所食；一干为禽兽之所食。又，婆罗门昙弥!无有守护善住尼拘律树王果之
    人，然而，不相互损害其果。然而，婆罗门昙弥!有一人，饱啖善住尼拘律树王之
    果，折枝而去。其时，婆罗门昙弥!住于善住尼拘律树王之天神谓：‘呜呼!是希
    奇，呜呼!是未曾有。彼之恶人，饱啖善住尼拘律树王之果，折枝而去。善住尼拘
    律树王，令无生当来之果。’婆罗门昙弥!因此，善住尼拘律树王，尔后不生果。
370 婆罗门昙弥!其时，高罗婆王诣天帝释迦之处。至已，白天帝释迦言：‘尊者!善
    知，善住尼拘律树王不生其果。’婆罗门昙弥!其时，天帝释迦起神通之行，令暴
    风雨[吹]倒善住尼拘律树王，使连根拔起。婆罗门昙弥!其时，住于善住尼拘律
    树王之天神而于一边苦痛、忧愁、流泪，哭泣。婆罗门昙弥!其时，天帝释迦诣住
    于善住尼拘律树王天神之处，语住在善住尼拘律树王天神曰：‘汝天神!何故而立
        六 集 第五 昙弥品                                   一0三
    -----------------------------------------------------------------------
        增支部经典四                                        一0四
    一边苦痛、忧愁、流泪，哭泣耶?’‘是则，尊者!暴风雨生起，[吹]倒我之住处，
    连根拔起。’‘天神!汝虽然住于树法，但仍暴风雨生起，吹倒住处，连根拔起耶?’
    ‘尊者!云何树住于树法耶?’‘天神!于世间之中，求树根者取根，求皮者取皮，
    求叶者取叶，求花者取花，求3  注3 phalattkika是phalatthika之误。 果者取果。因此，天神!依彼而不可发不欢心或不
    喜心。天神!如是之树乃如实住于树法。’‘尊者!我不住于树法之故，暴风雨生起，
    [吹]倒住处，连根拔起。’‘天神!汝若住于树法，则汝之住处当可如前。’‘
371 尊者!我应住树法，愿我之住处如前。’婆罗门昙弥!其时，天帝释迦起神通之行，
    令暴风雨而起善住尼拘律树王，生起美根。正如是，婆罗门昙弥!当地之优婆塞众
    将住于沙门法之汝，从生地七住处之全境予驱逐耶?”“大德!云何沙门住于沙门法
    耶?”“婆罗门昙弥!世间有沙门，即使被骂，不以骂而报；即使被嗔，不以嗔而报；
    即使被嘲弄，不以嘲弄而报。婆罗门昙弥!如是，沙门住于沙门法。”“大德!当地
    之优婆塞众以我不住于沙门法，而将我从生地七住处之全境予驱逐。”
    七  “婆罗门昙弥!往昔有名妙眼之离诸欲外道师，婆罗门昙弥!又，外道师妙眼有
    数百之弟子，师妙眼为诸弟子说生梵世之法。又，婆罗门昙弥!于心不信其师妙眼
    [为诸弟子]说生于梵世法者，凡身坏死后，生于恶处、恶趣、险难、地狱。然而，
    婆罗门昙弥!于心深信于其师妙眼[为诸弟子]说生梵世法者，凡身坏死后，生于
    善趣、天世。婆罗门昙弥!往昔有名牟犁破群那之师，……有名阿罗那之师，……
    有名为瞿陀梨之师，……有名害提婆罗之师，……有名储提摩丽离诸欲之外道师，
    婆罗门昙弥!又，师储提摩丽，有数百弟子，师储提摩丽为诸弟子说生梵世之法。
372 婆罗门昙弥!然而，于心不信其师储提摩丽[为诸弟子]说生梵世之法者，凡身坏
    死后，生于恶处、恶趣、险难、地狱。然而，婆罗门昙弥!深信师储提摩丽为诸弟
    子说生梵世法者，凡身坏死后，生于善趣、天世。婆罗门昙弥!于汝意云何，以恶
    心诃骂离诸欲，拥有数百眷族、弟子之六师耶?彼当生多之非福。”“大德!唯然。”
    八  “婆罗门昙弥!若以恶心诃骂离诸欲，拥有数百眷族、弟子之六师外道之人，则
    彼当生于诸多之非福。凡以恶心诃骂具有正见4  注4 “具正见”谓得预流果之人。 一人补特伽罗，则彼自此更当生诸
    多非福。何故尔耶?”“婆罗门昙弥!我不说有更大非福较于损伤同梵行者。故婆罗
    门昙弥!应当如是学：
    九  我等对于同梵行者，应不怀恶心。
        六 集 第五 昙弥品                                   一0五
    -----------------------------------------------------------------------
        增支部经典四                                        一0六
        婆罗门昙弥!汝应当如是学：
373           妙眼牟梨破群那          阿罗那之婆罗门
              随著瞿陀梨之师          儒童之害提婆罗
              牛群主储提摩丽          于七国王之国师
              于过去世而不害          保持名誉之六师
              离腥气而住于悲5  注5 “腥气”是喻忿气。          超越诸欲之结使
              远离诸欲之贪得          且生于梵之世界
              彼所有诸弟子众          其量有几百千数
              远离腥气住于悲          超越诸欲之结使
              远离诸欲之贪得          且生于梵之世界
              此等外仙乃贪离          已为静虑之蔓者
              持有恶心且思惟          若亦加以诃责者
              当生起多之非福          有如是之人者则
              为佛弟子之一人          随著正见之比丘
              持有恶心且思惟          若亦加以诃责者
              从此以后更增加          生于非福之人者
              有舍弃见处之人          勿伤害善性之事
              彼乃圣众之第七          是名为补特伽罗
              未能远离其诸欲          信与念以及精进
              寂止以及观察者          五根之下随一者
              扩伸遭遇于比丘          首先第一被毁伤
              扩伸毁伤于自己          尔后损恼于他人
              一切防护于自己          人善于保护他人
              于是乎防护自己          恒自无损而贤智”

    注1 中阿含三0(大正义一、六一八b)。
      2 “视岸鸟”，是航海者使用以发见陆地之鸟。
      3 phalattkika是phalatthika之误。
        六 集 第五 昙弥品                                   一0七
    -----------------------------------------------------------------------
        增支部经典四                                        一0八
      4 “具正见”谓得预流果之人。
      5 “腥气”是喻忿气。

374   摄句：
        王象、鹿住、负债、周那、二之现见者及与
        差摩尼、根、阿难、刹帝利、不放逸、昙弥
                                                                 第二之五十

                第六 大品
          五十五1
    一  如是我闻。一时，世尊住王舍[城]之鹫峰山。又，尔时具寿守笼那住王舍[城]
    之寒林。其时，具寿守笼那宴坐屏处而心起此念：“我乃世尊诸弟子中，发精进而住
    者之随一，虽然如此，我心不取而不得解脱。我家有财宝，我受用财宝而能得作福，
    我宁可弃学而返劣，受用财宝且作福。”其时，世尊以心了知具寿守笼那心之所念，
    犹如力士伸屈臂，或屈伸臂，正如是，消失于鹫峰山，现于寒林具寿守笼那之前。
    世尊坐于设席。具寿守笼那问讯世尊，而坐一面。世尊告坐于一面之具寿守笼那曰：
375 “守笼那!汝宴坐屏处而心岂非作如是念耶：‘我乃世尊诸弟子之中，发精进而住者
    之随一，虽然如此，我心不取而不得解脱。我家有财宝，我受用财宝而能得作福，
    我宁可弃学而返劣，受用财宝且作福?’“大德!唯然。”“守笼那!汝于意云何，汝
    往昔在家时，曾巧于弹琴耶?”“大德!唯然。”“守笼那!汝于意云何，若汝之琴弦
    太强张，则汝之琴其时音具足耶?或堪于使用耶?”“大德!不然。”“守笼那!汝于
    意云何，若汝之琴弦太缓，则汝之琴其时音具足耶?或堪于使用耶?”“大德!不然。”
    “又，守笼那!汝之琴若不太强张，若不太缓，调于中庸，则汝之琴其时音具足，或
    堪于使用耶?”“大德!唯然。”“守笼那!正如是，若发勤精进太过则为掉举，若精
    进过缓则为懈怠。是故守笼那!汝住于平等之精进2  注2 “平等之精进”，是与精进相应之奢摩他。 ，又守根3  注3 “根”是信等之五根。 之平等，又于此中
    取相。”“大德!唯然。”具寿守笼那回答世尊。其时，世尊以此教授具寿守笼那已，
    犹如力士伸屈臂，或屈伸臂，正如是，于寒林消失，现于鹫峰山。
        六 集 第六 大品                                     一0九
    -----------------------------------------------------------------------
        增支部经典四                                        一一0
376 二  尔时，具寿守笼那住于平等之精进，又守根之平等，又于此中取相。时，具寿
    守笼那，单独远离，不放逸，炽然精勤而住，不久善男子等正由家而趣向非家，所
    希求者，彼无上梵行之究竟，于现法中，自以通慧作证，具足而住，证知生已尽，
    梵行已住，所办已办，无再还现状。而又，具寿守笼那为阿罗汉之一。其时，具寿
    守笼那得阿罗汉果已，而作此念：“我宁可诣世尊之处。诣已，于世尊前，说究竟智。”
    于是，具寿守笼那诣世尊之处。诣已，问讯世尊，坐于一面，坐于一面之具寿守笼
    那白世尊：
    三  “大德!凡比丘为阿罗汉，诸漏已尽，[梵行]已住，已办所办，弃诸重担，逮
    得已利，尽诸有结，正智解脱者乃信解六处，即：出离信解、远离信解、无恼害信
    解、受尽信解、取尽信解、无痴信解。
    四  大德!世间有一类之具寿，有如是思惟者，谓：‘此具寿唯依信而信解出离。’
    大德!不可如是见。大德!诸漏已尽，[梵行]已住，已办所办之比丘，不见己之所
    办、已办之增益；依贪之尽，离贪之故，信解出离；依嗔之尽，离嗔之故，信解出
    离；依痴之尽，离痴之故，信解出离。
377 五  大德!世间有一类之具寿，有如是思惟者，谓：‘此具寿贪著利养、恭敬、名
    闻而信解远离。’大德!不可如是见。大德!诸漏已尽，[梵行]已住，已办所办之
    比丘，不见己之所办、已办之增益；依贪之尽，离贪之故，信解远离；依嗔之尽，
    离嗔之故，信解远离；依痴之尽，离痴之故，信解远离。
    六~九 大德!世间有一类之具寿，有如是思惟者，谓：‘此具寿信戒禁取为最胜，
    信解无恼害。’大德!不可如是见。大德!诸漏已尽，[梵行]已住，已办所办之比
    丘，不见己之所办、已办之增益；依贪之尽，离贪之故，信解无恼害；依嗔之尽，
    离嗔之故，信解无恼害；依痴之尽，离痴之故，信解无恼害。……依贪之尽，离贪
    之故，信解爱尽；依嗔之尽，离嗔之故，信解爱尽；依痴之尽，离痴之故，信解爱
    尽。……依贪之尽，离贪之故，信解取尽；依嗔之尽，离嗔之故，信解取尽；依痴
    之尽，离痴之故，信解取尽。……依贪之尽，离贪之故，信解无痴；依嗔之尽，离
    嗔之故，信解无痴；依痴之尽，离痴之故，信解无痴。
    一0  大德!如是心正解脱之比丘，即使见眼前多眼所识之色，彼心不捉，彼心不
    杂，坚住而不动，唯观于灭。[即使闻]多耳所识之声……乃至……[嗅多]鼻所识
        六 集 第六 大品                                     一一一
    -----------------------------------------------------------------------
        增支部经典四                                        一一二
378 之香……[舔多]舌所识之味……[触多]身所识之触……[乃至]了别多意所识
    之法，彼心不捉，彼心不离，坚住而不动，唯观于灭。
    一一  大德!譬如石山之不缺，不脆，坚合于一，即使从东方而来之暴风雨亦不动，
    极不动不震。又，即使从西方而来之暴风雨亦……乃至……又，即使从北方而来之
    暴风雨亦……又，即使从南方而来之暴风雨亦不动，极不动不震。正如是，大德!
    如是心正解脱之比丘，即使见眼前多眼所识之色，彼心不捉，彼心不杂，坚住而不
    动，唯观于灭。[即使闻]多耳所识之声……乃至……[嗅多]鼻所识之香……[舔
    多]舌所识之味……[触多]身所识之触……[乃至]了别多意所识之法，彼心不
    捉，彼心不杂，坚住而不动，唯观于灭。”
              信解出离时          又心之远离
              信解无恼害          又信解取尽
              信解爱尽时          又心之无痴4  注4 “信解时”之语，是补解之。
              晓了处生[灭]        心正得解脱
              心正之解脱          寂静心比丘
              已办之情事          无增无所办
379           一厚之石山          如风无摇动
              如是色与味          声香触亦全
              可爱非可爱          如是人弗动
              心坚住解脱          唯随观谢灭

    注1 参照中阿含二九(大正藏一、六一一C)，杂阿含九(大正藏二、六二b)，增一阿含一三
        (大正藏二、六一二a)，四分律三八(大正藏二二、八四四b)，MahavaggaV,I,I-19
        等。
      2 “平等之精进”，是与精进相应之奢摩他。
      3 “根”是信等之五根。
      4 “信解时”之语，是补解之。

          五十六1  注1 杂阿含三七(大正藏二、二六六c)。
        六 集 第六 大品                                     一一三
    -----------------------------------------------------------------------
        增支部经典四                                        一一四
    一  尔时，具寿叵求那患病、苦痛、极危笃。其时，具寿阿难诣世尊之处。诣已，
    问讯世尊，坐于一面，坐于一面之具寿阿难白世尊言：“大德!具寿叵求那患病、苦
    痛、极危笃。大德!愿世尊哀愍，往具寿叵求那之处。”世尊默然而许。如是，世尊
    于日晡时分，从宴坐起，往具寿叵求那之所。具寿叵求那遥见世尊来，见已，欲于
    床上而起2  注2 samanco pi是samancopi之误，而且对此语形存疑，或许可作为samacopi(sam-cup之aor.
        3.sg.)耶? 。时，世尊告具寿叵求那：“且止!叵求那，汝于床上勿起2  注2 samanco pi是samancopi之误，而且对此语形存疑，或许可作为samacopi(sam-cup之aor.
        3.sg.)耶? ，此处设有
    席，我可安坐。”世尊即坐设席。世尊坐已，而告具寿叵求那：“叵求那!汝病痊愈
    耶?得予存命耶?苦受减退不进耶?不增进而病情知减退耶?”“大德!我病不得痊
380 愈，不能存命，我之苦受剧增而不减退，不减退而病情知增进。大德!譬如力士以
    利刀刃殴头，正如是，大德!最强之风殴我之头。大德!我病不得痊愈，不能存命，
    我之苦受剧增而不减退，不减退而病情知增进。大德!譬如力士以革纽缠缚其头，
    正如是，大德!我之头最为剧痛。大德!我病不得痊愈，不能存命，我之苦受剧增
    而不减退，不减退而病情知增进。大德!譬如善巧之屠牛者，或屠牛者之弟子执利
    牛刀刳腹，大德!正如是，最剧之风刳我之腹。大德!我病不得痊愈，不能存命，
    我之苦受剧增而不减退，不减退而病情知增进。大德!譬如有二人之力士，执持羸
    人之两臂，在火坑之中炙焦，正如是，大德!身最甚热。大德!我病不得痊愈，不
    能存命，我之苦受剧增而不减退，不减退而病情知增进。”其时，世尊以法语向具寿
    叵求那示现，劝导，赞励，庆喜已，从座起而去。
    二  如是，具寿叵求那于世尊去后不久命终，命终之时，彼之诸根欢喜。于是，具
    寿阿难诣世尊之处，诣已，问讯世尊，坐于一面，坐于一面之具寿阿难白世尊言：
381 “大德!具寿叵求那于世尊去后不久即命终，命终之时，彼之诸根欢喜。”
        “阿难!叵求那比丘之诸根，何不欢喜耶?阿难!叵求那比丘之心，五顺下分结
    未得解脱，听说法已，彼之心自五顺下分结而解脱。阿难!时时听法，时时研求其
    义，则有六种胜利，以何为六耶?
    三  阿难!世有比丘之心，五顺下分结未得解脱，彼命终之时，得会如来，如来对
    彼说法，开示初善、中善、后善、有义、有文、纯一、圆满、清净之梵行，听其说
    法，彼之心自五顺下分结而解脱。阿难!是乃时时听法之第一胜利。
    四  复次，阿难!比丘之心，五顺下分结未得解脱，彼命终之时，不得会如来，然
    而得会如来之弟子，如来之弟子对彼说法，开示初善、中善、后善、有义、有文、
        六 集 第六 大品                                     一一五
    -----------------------------------------------------------------------
        增支部经典四                                        一一六
    纯一、圆满、清净之梵行，听其说法，彼之心由五顺下分结而解脱。阿难!是时时
    听法之第二胜利。
382 五  复次，阿难!比丘之心，五顺下分结未得解脱，彼命终之时，不得会如来，又，
    亦不得会如来之弟子，然而如闻，如通达，以心随寻、随伺、随观其法。彼如闻，
    如通达，以心随寻、随伺、随观其法之故，[彼之]心由五顺下分结而解脱。阿难!
    是时时研求其义之第三胜利。
    六  阿难!世间有比丘，心由五顺下分结而解脱，心于无上之依未灭尽，于心未得
    解脱，彼命终之时得会如来，如来对彼说法，开示初善、中善……乃至……[清净
    之]梵行，彼听说法已，心于无上之依灭尽而解脱。阿难!是时时听法之第四胜利。
    七  复次，阿难!比丘之心，由五顺下分结而解脱，心于无上之依未灭尽，不得解
    脱，彼命终之时，不得会如来，然而得会如来之弟子，如来之弟子对彼说法，开示
    初善、……乃至……清净之梵行，彼听其说法，心于无上之依灭尽而解脱。阿难!
    是时时听法之第五胜利。
    八  复次，阿难!比丘之心，由五顺下分结而解脱，而心于无上之依未灭尽，不得
383 解脱，彼命终之时，不得会如来，又不得会如来之弟子，然而，如闻，如通达，以
    心随寻、随伺、随观其法。彼如闻，如通达，以心随寻、随伺、随观其法之故，[彼]
    心于无上之依灭尽，而得解脱。阿难!是时时研求其义之第六胜利。
        阿难!此等乃时时听法，时时研求其义之六种胜利。”

    注1 杂阿含三七(大正藏二、二六六c)。
      2 samanco pi是samancopi之误，而且对此语形存疑，或许可作为samacopi(sam-cup之aor.
        3.sg.)耶?

          五十七1  注1 集异门足论第一六(大正藏二六、四三四a)。
    一  一时，世尊住王舍城之鹫峰山。尔时，具寿阿难诣世尊之处，至已，问讯世尊，
    坐于一面，坐于一面之具寿阿难，白世尊言：
    二  “大德!富兰那迦叶施设六生类，[谓]：施设黑生类、施设青生类、施设赤生类、
    施设黄生类、施设白生类、施设极白生类。大德!于此中，富兰那迦叶施设黑生类，
        六 集 第六 大品                                     一一七
    -----------------------------------------------------------------------
        增支部经典四                                        一一八
    [谓]：屠羊者、屠猪者、捕鸟者、捕兽者、凶暴者、捕鱼者、盗贼、杀贼者、狱卒
    以及其余一切之残忍业者。大德!于此中，富兰那迦叶施设青生类，[谓]：黑信解
    2  注2 “黑信解”是沙门事。 之比丘以及其余一切之业因论者、业果论者。大德!于此中，富兰那迦叶施设赤
384 生类，[谓]：尼干提外道，一布者3  注3 “一布者”以单一之布片覆盖阴部。 。大德!于此中，富兰那迦叶施设黄生类，[谓]：
    在家之白衣与裸形之弟子。大德!于此中，富兰那迦叶施设白生类，[谓]：活命者、
    女活命者。大德!于此中，富兰那迦叶施设极白生类，[谓]：难陀互茶、吉舍删吉
    茶、末迦利瞿舍梨。大德!富兰那迦叶施设此等六生类。”
    三  “阿难!一切之世人同意富兰那迦叶施设此等六生类耶?”“大德!不然。”
        “阿难!譬如贫穷无所有之穷困4  注4 analiko应为analhiko亦可如暹罗本作anaddhiyo。 人，取得人所不欲之一[肉]片：‘阁下!汝
    啖食此肉，而给与代价!’正如是，阿难!富兰那迦叶施设彼等沙门婆罗门所不同
    意之此等六生类，宛如如此之幼稚，不明，不知适用法，同于拙作。阿难!我亦施
    设六生类，谛听，善思作意!我当说。”具寿阿难回答世尊：“大德!唯然。”世尊曰：
    “阿难!以何等为六生类耶?
    四  阿难!世间有一类，为黑生类而生起黑法。阿难!世间亦有一类，为黑生类而
    生起白法。阿难!世间亦有一类，为黑生类生起非黑非白之涅槃。阿难!世间亦有
385 一类，为白生类而生起黑法。阿难!世间亦有一类，为白生类生起白法。阿难!世
    间亦有一类，为白生类生起非黑非白之涅槃。阿难!云何为黑生类生起黑法耶?
    五  阿难!世间有一类，生于卑贱之家，生于旃陀罗家、或猎师家、或竹匠家、或
    车匠家、或补羯婆家，贫穷而缺乏饮食受用，活命困难且衣食乏少。又，彼乃色恶，
    形丑，矮陋，病多，或眼眇、或手残、或跛者、成半身不遂而不得食、饮、衣、乘、
    鬘、香、涂油、卧具、座敷、灯明。彼乃以身行恶行，以语行恶行，以意行恶行。
    彼以身行恶行已，以语行恶行已，以意行恶行已，身坏死后，生于恶处、恶趣。险
    难、地狱。阿难!如是为黑生类生起黑法也。又，阿难!云何为黑生类生起白法耶?
    六  阿难!世间有一类，生于卑贱之家，[生于]旃陀罗家……乃至……不得……卧
    具、座敷、灯明。彼乃以身行善行，以语行善行，以意行善行。彼以身行善行已，
    以语行善行已，以意行善行已，身坏死后，生于善趣、天界。阿难!如是为黑生类
    生起白法。又，阿难!云何为黑生类生起非黑非白之涅槃耶?
    七  阿难!世间有一类，生于卑贱之家，[生于]旃陀罗家……乃至……又，彼乃
        六 集 第六 大品                                     一一九
    -----------------------------------------------------------------------
        增支部经典四                                        一二0
386 色恶，形丑，矮陋。彼即剃除须发，披著袈裟，由家出而趣向非家。彼则如是出家
    而断五盖，以慧衰损心之随烦恼，心则安住于四念住，如实修七觉支生起非黑非白
    之涅槃。阿难!如是为黑生类生起非黑非白之涅槃。又，阿难!云何为自生类生起
    黑法耶?
    八  阿难!世间有一类，生于尊贵之家，生于刹帝利大族之家，或婆罗门大族之家，
    或长者大族之家，有大财富，有大受用，有众多之金银，有众多之资生具，有众多
    之财谷。又，彼成就形色端正、众所乐见、颜容殊妙、最上之容色，且得食、饮、
    衣、乘、鬘、香、涂油、卧具、座敷、灯明，彼乃以身行恶行，以语行恶行，以意
    行恶行。彼以身行恶行已，以语行恶行已，以意行恶行已，身坏死后生于恶处、恶
    趣、险难、地狱。阿难!如是为白生类生起黑法。又，阿难!云何为白生类生起白
    法耶?
    九  阿难!世间有一类，生于尊贵之家，生于刹帝利大族之家……乃至……且得
    [……]卧具、座敷、灯明。彼乃以身行善行，以语行善行，以意行善行。彼以身
    行妙行已，以语行善行已，以意行善行已，身坏死后，生于善趣、天界。阿难!如
    是为白生类生起白法。又，阿难!云何为白生类生起非黑非白之涅槃耶?
387 一0  阿难!世间有一类，生于尊贵之家，生于刹帝利大族之家，或婆罗门大族之
    家，或长者大族之家，有大财富，有大受用，有众多之金银，有众多之资生具，有
    众多之财谷。又，彼成就形色端正、众所乐见、颜容殊妙、最上之容色，且得食、
    饮、衣、乘、鬘、香、涂油、卧具、座敷、灯明。彼即剃除须发，披著袈裟，自家
    而出，趣向非家。彼则如是出家而断五盖，以慧衰损心之随烦恼，安住于四念住，
    如实修七觉支生起非黑非白之涅槃。阿难!如是为自生类生起非黑非白之涅槃。
        阿难!此等为六种生类。”

    注1 集异门足论第一六(大正藏二六、四三四a)。
      2 “黑信解”是沙门事。
      3 “一布者”以单一之布片覆盖阴部。
      4 analiko应为analhiko亦可如暹罗本作anaddhiyo。
        六 集 第六 大品                                     一二一
    -----------------------------------------------------------------------
        增支部经典四                                        一二二
          五十八
    一  “比丘!成就六法之比丘，是应请、极应请、应施、应合掌、世间之无上福田。
    以何为六耶?
    二  比丘!世间有比丘，一切漏以律仪可断者，则以律仪而断；一切漏以受用可断
    者，则以受用而断；一切漏以忍受可断者，则以忍受而断；一切漏以避脱可断者，
    则以避脱而断；一切漏以除遣可断者，则以除遣而断；一切漏以修习可断者，则以
    修习而断。又，诸比丘!云何为漏以律仪可断者，则以律仪而断耶?
    三  诸比丘!世间有比丘，如理思择，以眼根律仪防护而住。诸比丘!不以眼根律
388 仪防护而住者，则诸漏与衰损之娆恼当生；如是，以眼根律仪防护而住者，则诸漏
    与衰损之娆恼不存在。如理思择，以耳根……鼻根……舌根……身根……意根律仪
    防护而住。诸比丘!不以意根律仪防护而住者，则诸漏与衰损之娆恼当生；如是，
    以意根律仪防护而住者，则诸漏与衰损之烧恼不存在。诸比丘!不以律仪防护而住
    者，则诸漏与衰损之娆恼当生；如是，以律仪防护而住者，则彼等诸漏与衰损之娆
    恼不存在。
        诸比丘!是名漏以律仪可断者，则以律仪而断。又，诸比丘!云何为漏以受用
    可断者，则以受用而断耶?
    四  诸比丘!世间有比丘，如理思择而受用衣服，唯为防寒、防热、防蚊、虻、风、
    日、蛇之触，乃至为覆蔽阴部。如理思择而受用饮食，不为游戏，不为迷醉，不为
    庄严，不为庄饰，唯为此身之住，为持续，为防止伤害，为摄受梵行；又，思择如
    是我昔之受可亡，又新受当不生，又我当生存，应无罪，且应住于安稳。如理思择
    而受用床座，唯为防寒、防热、防蚊、虻、风、日、蛇之触，乃至除去季节之侵害，
    为得乐宴坐。如理思择受用病缘药与资具，唯为防已生恼害之受，无恼害最为第一。
    诸比丘!彼若不受用其(衣、食等)，则诸漏与衰损之娆恼当生；如是，受用彼者，
389 其诸漏与衰损之娆恼则不存在。
        诸比丘!是名为漏以受用可断者，则以受用而断。又，诸比丘!云何为漏以忍
    受可断者，则以忍受而断耶?
    五  诸比丘!世间有比丘，如理思择而堪忍，[忍受]寒、热、饥、渴，[忍受]蚊、
    虻、风、日、蛇之触，[又忍受]毁嗤之语，[又忍受]已生之剧、粗、利、不悦，
        六 集 第六 大品                                     一二三
    -----------------------------------------------------------------------
        增支部经典四                                        一二四
    非可意，能忍受夺息，身之苦受。诸比丘!彼若不能忍受其[寒等]，则诸漏与衰损
    之娆恼当生；如是，忍受彼者，其诸漏与衰损之娆恼则不存在。
        诸比丘!是名为漏以忍受可断之漏者，则以忍受而断。又，诸比丘!云何为漏
    以避脱可断者，则以避脱而断耶?
    六  诸比丘!世间有比丘，如理思择而避凶暴之象，避凶暴之马，避凶暴之牛，避
    凶暴之狗，[避]蛇、橛、荆地、坑坎、堆阜、污水处以及漂不洁物之处。谓坐于所
    不应之座，谓游于所不应之境，谓亲近于所不应之恶友，有智之同梵行者深信作于
    恶处者，彼如理思择而避此不应之座、或此不应之境、或此不应之恶友。诸比丘!
    彼若不避其(象等)，则诸漏与衰损之娆恼当生，如是，避脱彼者，其诸漏与衰损之
    娆恼则不存在。
390     诸比丘!是名为漏以避脱可断者，则以避脱而断。又，诸比丘!云何为漏以除
    遣可断者，则以除遣而断耶?
    七  诸比丘!世间有比丘，如理思择而不能忍受已生之欲寻，令断、除、遣、灭。
    如理思择而不能忍受已生之恚寻，……乃至……已生之害寻……乃至……不能忍受
    已生之恶不善法，令断、除、遣、灭。诸比丘!彼若不除遣其(欲寻等)，则诸漏与
    衰损之娆恼当生，如是，除遣彼者，其诸漏与衰损之娆恼则不存在。
        诸比丘!是名为漏以除遣可断者，则以除遣而断。又，诸比丘!云何为漏以修
    习可断者，则以修习而断耶?
    八  诸比丘!世间有比丘，如理思择而依远离，依离欲，依灭，以弃舍了悟修习念
    觉支；[又]如理思择而[……]修习择法觉支；[又……]修习精进觉支；[又
    ……]修习喜觉支；[又……]修习轻安觉支；[又……]修习定觉支；[又……]而
    依远离，依离欲，依灭，以弃舍了悟修习舍觉支。诸比丘!彼若不修习其(念觉支
    等),则诸漏与衰损之娆恼当生；如是，修习彼者，其诸漏与衰损之娆恼则不存在。
        诸比丘!是名为漏以修习可断者，则以修习而断。
        诸比丘!成就此等六法之比丘，是应请、极应请、应施、应合掌、世间之无上
    福田。”
391       五十九
    一  如是我闻。一时，世尊住那提迦之砖瓦堂。时，木材商之居士，诣世尊之处，
        六 集 第六 大品                                     一二五
    -----------------------------------------------------------------------
        增支部经典四                                        一二六
    至已，问讯世尊，坐于一面。世尊告坐于一面之彼木材商居士曰：
    二  “居士!汝曾布施于家族耶?”“大德!我曾布施于家族。又有比丘众住于林，托
    钵，著粪扫衣，或阿罗汉1  注1 arahanto者，由前后之文意，可作为arahanta。 成已入于阿罗汉果道者，大德!如是之比丘众，亦作布
    施。”
    三  “居士!汝在家而受用欲，甘于为子所烦累，使用迦尸迦之栴檀，携带鬘、香、
    涂油，爱好金银。欲知何者是阿罗汉，或知何者已入于阿罗汉果道者甚难。居士!
    即使林住比丘，若贡高、傲慢、轻躁、多辩、语漫、失念、不正知、不定、心乱、
    根放纵，则依此等之[失]分，彼应有所诃责也。居士!林住之比丘，若不贡高、
    不傲慢、不轻躁、不多辩、不语散漫、起正念、正知、正定、心集中、防护其根，
    则依此等之[德]分，彼应有所称赞。居士!聚落边住之比丘，若为贡高、……乃
    至……依此等之[失]分，彼应有所诃责。居士!聚落边住之比丘，若不贡高、……
    乃至……依此等之[德]分，彼应有所称赞。居士!托钵之比丘，若为贡高、……
392 乃至……依此等之[失]分，彼应有所诃责。居士!托钵之比丘，若不贡高、……
    乃至……依此等之[德]分，彼应有所称赞。居士!受请之比丘，若贡高、……乃
    至……依此等之[失]分，彼应有所诃责。居士!受请之比丘，若不贡高、……乃
    至……依此等之[德]分，彼应有所称赞。居士!著粪扫衣之比丘，若贡高、……
    乃至……彼依此等之[失]分，应有所诃责。居士!著粪扫衣之比丘，若不贡高、
    乃至……彼依此等之[德]分，应有所称赞。居士!著居士次之比丘，若贡高、傲
    慢、轻躁、多辩、语散漫、失念、不正知、不定、心乱、根放纵，彼依此等之[失]
    分，应有所诃责。居士!著居士次之比丘，若不贡高、不傲慢、不轻躁、不多辩、
    不语散漫、起正念、正知、正定、心集中、防护其根，彼依此等之[德]分，应有
    所称赞。居士!汝布施于僧伽!若布施于僧伽，则汝心欢喜。汝起欢喜心，身坏死
    后，当生于善趣、天界。”“大德!我从今以后当布施于僧伽。”

    注1 arahanto者，由前后之文意，可作为arahanta。

          六十1  注1 中阿含二0(大正藏一、五五七c)。
    一  2  注2 原本无此“一”字，次有“二”，故译者私加之。 如是我闻。一时，世尊住波罗奈之仙人堕处鹿苑。尔时，许多长老比丘众由
        六 集 第六 大品                                     一二七
    -----------------------------------------------------------------------
        增支部经典四                                        一二八
    托钵而还，坐于讲堂，集作阿毗昙之论。彼时，质多罗象舍利子遮止长老比丘众之
    阿毗昙论，时时[陈述][自]说。此时，具寿大拘絺罗告于具寿质多罗象舍利子
393 曰：“具寿质多罗象舍利子，勿遮止长老比丘众之阿毗昙论，时时[陈述][自]说。
    具寿质多罗须待论讫。”
        如是语时，具寿质多罗象舍利子之亲朋比丘众，语具寿大拘絺罗曰：“具寿拘絺
    罗不可轻视具寿质多罗象舍利子，具寿质多罗象舍利子是智者。又，质多罗象舍利
    子能与长老比丘众作阿毗昙之论。”“诸贤!等于不知他人心之差别者，此事难知。
    二  诸贤!世间有一类之补特伽罗，在师或其余随一可尊重之同梵行者前，有如真
    柔和，真谦敬，真寂静。惟是，彼自师前而退，由可尊重之同梵行者前而退，其后
    与比丘、比丘尼、优婆塞、优婆夷、国王、大臣、外道、外道弟子相杂处，彼则杂
    处，受著，耽溺于放纵、笑谈而住故，贪著心荒。彼心为贪所荒而弃学，归于下劣。
    诸贤!譬如食苗芽之牛为绳所缚，或禁闭于栏中时，诸贤!有人如是言：‘此食苗
    芽之牛，可不再侵入苗芽之中。’诸贤!如是言者，此人之言正耶?”“贤者!此乃
    不然。贤者!食苗芽之彼牛，断绳或破栏，有再次侵入苗芽中之理。”“诸贤!正
394 如是，世间有一类之补特伽罗，在师或其余随一之可尊重之同梵行者前，有如真柔
    和，真谦敬，真寂静。惟是，彼由师前而退，由可尊重之同梵行者前而退，其后与
    比丘、比丘尼、优婆塞、优婆夷、国王、大臣、外道、外道弟子相杂处，彼则杂处，
    受著，耽溺于放纵、笑谈而住故，贪著心荒，彼心为贪所荒而弃学，归于下劣。
    三  诸贤!又，世间有一类之补特伽罗，离欲……乃至……具足初静虑而住，彼即
    称：‘我得初静虑。’……比丘、比丘尼……乃至……弃学，归于下劣。诸贤!譬
    如雨天降雨而使四衢道之尘埃平息，而生泥泞时，诸贤!有人如是言：‘于此四衢
    道之尘埃可不再生起。’诸贤!如是言者，此人之言正耶?”“贤者!此乃不然。贤
    者!此之四衢道，或有人可通过，或有牛羊可通过，或有风与日可干燥湿气，其时，
    有再次生起尘埃之理。”“诸贤!正如是，世间有一类之补特伽罗，离欲……乃至……
    具足初静虑而住。彼即称：‘我得初静虑。’……比丘、比丘尼……乃至……弃学，
    归于下劣。
395 四  诸贤!又，世间有一类之补特伽罗，寻伺寂静故，……乃至……具足第二静虑
    而住。彼即称：‘我得第二静虑。’……比丘、比丘尼……乃至……弃学，归于下
        六 集 第六 大品                                     一二九
    -----------------------------------------------------------------------
        增支部经典四                                        一三0
    劣。诸贤!譬如近于村落或城邑，有一大池，其处雨天降雨，而使蛎、贝、石、砾
    隐藏时，诸贤!有人如是而言：‘于此池中之蛎、贝、石、砾等可不再出现。’诸
    贤!如是言者，谓此人之言正耶?”“贤者!此乃不然。贤者!此池[之水]人亦可
    饮，或牛羊亦可饮，或风与日可干燥湿气，其时，有再次出现蛎、贝、石、砾之理。”
    “诸贤!正如是，世间有一类之补特伽罗，寻伺寂静故，……乃至……具足第二静虑
    而住。彼即称：‘我得第二静虑。’……比丘、比丘尼……乃至……弃学，归于下
    劣。
    五  诸贤!又，世间有一类之补特伽罗，离喜故，……乃至……具足第三静虑而住。
    彼即称…‘我得第三静虑。’……比丘、比丘尼……乃至……弃学，归于下劣。诸
    贤!譬如有人，食胜妙之食已，不再欲前晚之所食时，诸贤!有人如是言：‘此人
396 可不须再食。’诸贤!如是言者，此人之言正耶?”“贤者!此乃不然。贤者!食胜
    妙之食已，于其人之身中，养分存在之间，则不欲其余之食；然彼养分消耗之时，
    即有再次欲食之理。”“诸贤!正如是，世间有一类之补特伽罗，离喜故，……乃至
    ……具足第三静虑而住。彼即称：‘我得第三静虑。’……比丘、比丘尼、……乃
    至……弃学，归于下劣。
    六  诸贤!又，世间有一类之补特伽罗，断乐故，又断苦故，……乃至……具足第
    四静虑而住。彼即称：‘我得第四静虑。’……比丘、比丘尼、……乃至……弃学，
    归于下劣。诸贤!譬如山间之湖水不动摇，乃无波浪，诸贤!有人如是言：‘彼之
397 湖水可不再生起波浪。’诸贤!如是言者，彼之言正耶?”“贤者!此乃不然。贤者!
    有从东方而来之暴风雨，于其湖水中，生起波浪；有从西方……乃至……从北方……
    乃至……有从南方而来之暴风雨，于其湖水中，有生起波浪之理也。”“诸贤!正如
    是，世间有一类之补特伽罗，断乐故，又断苦故，……乃至……具足第四静虑而住。
    彼即称：‘我具足第四静虑而住。’……比丘、比丘尼……乃至……弃学，归于下
    劣。
    七  诸贤!又，世间有一类之补特伽罗，不作意一切相故，具足无相心三摩地而住。
    彼即称：‘我得无相心三摩地。’与比丘、比丘尼、优婆塞、优婆夷、国王、大臣、
    外道弟子相杂处。彼则杂处，受著，耽溺于放纵、笑谈而住故，贪著心荒，彼之心
    为贪所荒而弃学，归于下劣。诸贤!譬如王或大臣，随著四支部队进行于大道，在
        六 集 第六 大品                                     一三一
    -----------------------------------------------------------------------
        增支部经典四                                        一三二
    某密林处渡过一夜，于其处蟋蟀之声则因象声、马声、车声、步声、鼓声、细腰鼓
    声、螺声、伎鼓声响而隐没。诸贤!有人如是而言：‘在此密林，蟋蟀之声，可不
    再次生起。’诸贤!如是言者，彼之言正耶?”“贤者!此乃不然。贤者!彼王或大
398 臣离去其密林之时，蟋蟀之声则有再次生起之理。”“诸贤!正如是，世间有一类之
    补特伽罗，不作意一切相故，具足无相心三摩地而住。彼即称：‘我得无相心三摩
    地。’与比丘、比丘尼、优婆塞、优婆夷、国王、大臣、外道、外道弟子相杂处。
    彼则杂处，爱著，耽溺于放纵、笑谈而住故，贪著心荒，彼之心为贪所荒而弃学，
    归于下劣。”
    八  此后，具寿质多罗象舍利子弃学，归于下劣。时，质多罗象舍利子之亲朋诸比
    丘，即谓具寿大拘絺罗之所。至已，白具寿大拘絺罗曰：“具寿大拘絺罗以心了悟质
    多罗象舍利子之心，了知质多罗象舍利子得若干住等至后弃学，归于下劣。或有天
    神，告曰：‘大德!质多罗象舍利子得若干住等至后弃学，归于下劣’耶?”“诸贤!
    我以心悟心，了知质多罗象舍利子得若干住等至后弃学，归于下劣。天神亦言：‘大
    德!质多罗象舍利子得若干住等至后弃学，归于下劣。’将此义告我。”其时，质多
    罗象舍利子之亲朋诸比丘，即诣世尊之处。至已，问讯世尊，坐于一面。坐于一面
399 之彼等比丘众白世尊言：“大德!质多罗象舍利子得若干住等至后弃学，归于下劣。”
    “诸比丘!质多罗则不久将思念出家事。”
    九  尔时，质多罗象舍利子，不久剃除须发，披著袈裟，自家趣向非家。尔时，具
    寿质多罗象舍利子离群独处，不放逸，炽然精进而住。不久，善男子等自家趣向非
    家，得无上梵行已，于现法自了知、知证，具足而住。[知]生已尽，梵行已住，所
    作已作，不再还复现状。如是，具寿质多罗象舍利子亦为阿罗汉之一。

    注1 中阿含二0(大正藏一、五五七c)。
      2 原本无此“一”字，次有“二”，故译者私加之。

          六十一1  注1 杂阿含四三(大正藏二、三一0b)。
    一  如是我闻。一时，世尊住波罗奈仙人堕处之鹿苑。时，有众多长老比丘食后，
    自乞食还，坐于讲堂，集作此论，谓：“诸贤!于波罗延弥德勒所问之中，世尊说：
        六 集 第六 大品                                     一三三
    -----------------------------------------------------------------------
        增支部经典四                                        一三四
             凡知两边已2  注2 suttanipata verse No.1042。         智慧不染中
             我说彼大人         彼越世之缝
        诸贤!以何为一边耶?以何为第二边耶?以何为中耶?以何为缝耶?”
    二  如是所说时，有一比丘，告长老比丘众曰：“诸贤!触是一边，触之集是第二
400 边，触之灭是中，渴爱是缝。所以渴爱为起各各之有，则以彼为缝。诸贤!比丘唯
    此而了知可知，通知可遍知；了知可知、遍知可遍知之时，于现法苦尽。”
    三  如是说时，有一比丘，告长老比丘众曰：“诸贤!过去是一边，未来是第二边，
    现在是中，渴爱是缝。所以渴爱为起各各之有，则以彼为缝。诸贤!比丘唯此而了
    知可知，通知可遍知；了知可知、遍知可遍知之时，于现法苦尽。”
    四  如是说时，有一比丘，告长老比丘众曰：“诸贤!乐受是一边，苦受是第二边，
    不苦不乐受是中，渴爱是缝。所以渴爱为起各各之有，则以彼为缝。诸贤!比丘唯
    此而了知可知，……乃至……于现法苦尽。
    五  如是说时，有一比丘，告长老比丘众曰：“诸贤!名是一边，色是第二边，识是
    中，渴爱是缝。所以渴爱……乃至……于现法苦尽。”
    六  如是说时，有一比丘，告长老比丘众曰：“诸贤!六内处是一边，六外处是第二
    边，识是中，渴爱是缝。所以渴爱为起各各之有，则以彼为缝。诸贤!比丘唯此而
401 了知可知，……乃至……于现法苦尽。”
    七  如是说时，有一比丘，告长老比丘众曰：“诸贤!萨迦耶是一边，萨迦耶之集是
    第二边，萨迦耶之灭是中，渴爱是缝。所以渴爱为起各各之有，则以彼为缝。诸贤!
    比丘唯此而了知可知，遍知可遍知；了知可知、遍知可遍知之时，于现法苦尽。”
    八  如是说时，有一比丘，告长老比丘众曰：“诸贤!我等皆按照己辩才而记说。诸
    贤!我等当诣世尊之所。至已，当告此义于世尊，如世尊之所记说，我等则当受持。”
    长老比丘众回答彼比丘：“贤者!唯然。”时，长老比丘众诸世尊之所。至已，问讯
    世尊，坐于一面，坐于一面之长老比丘众，将诸[比丘]所谈论之一切白世尊言：
    “大德!何为善说耶?”“诸比丘!汝等之异门说者悉是善，复又，我乃于波罗延弥勒
    所问中之所说：
              凡知两边已          智慧中不染
              我说彼大人          彼越世之缝
        六 集 第六 大品                                     一三五
    -----------------------------------------------------------------------
        增支部经典四                                        一三六
402       此事我当解。谛听!善思作意!”长老比丘众回答世尊：“大德!唯然。”世尊
    曰：“诸比丘!触是一边，触之集是第二边，触之灭是中，渴爱是缝。所以渴爱为起
    各各之有，则以彼为缝。诸比丘!比丘唯此而了知可知，遍知可遍知；了知可知、
    遍知可遍知之时，于现法苦尽。”

    注1 杂阿含四三(大正藏二、三一0b)。
      2 suttanipata verse No.1042。

          六十二1  注1 中阿含二七(大正藏一、六00c)。
    一  如是我闻。一时，世尊游行于憍萨罗[国]，与大比丘众俱入名为檀荼迦波迦之
    都邑。尔时，世尊于道外一树下设席而坐。又，彼诸比丘为求住处而入于檀荼迦波
    迦。时，具寿阿难与众多之比丘俱，为沐浴身体乃往阿致罗筏底河，在阿致罗筏底
    河沐浴已，上来缠著一衣，为干支体而立。
    二  尔时，有一比丘，诣具寿阿难之所，至已，白具寿阿难曰：“贤者阿难!世尊曾
    记说提婆达多，而提婆达多乃往恶处者，堕于地狱，历经一劫，不可救济。所言则
    完全存念于心2  注2 cetaso亦可为cetaea。 耶?或者为天神所告耶?”[阿难曰]：“贤者!世尊如是所记说。”
    三  尔时，具寿阿难诣世尊之处，至已，问讯世尊，坐于一面，坐于一面之具寿阿
    难白世尊言：“世尊!我与众多之比丘俱，为沐浴身体，而往彼阿致罗筏底河，在阿
    致罗筏底河沐浴已，上来缠著一衣，为干支体而立。大德!其时，有一比丘，来
403 诣我所，来已告我曰：‘贤者阿难!世尊授记说提婆达多，而提婆达多乃往恶处者，
    堕于地狱，历经一劫，不可救济。所言则完全存念于心耶?或为天神所告耶?’大
    德!如是说时，我告彼比丘曰：‘贤者!世尊如是所记说。’”“阿难!其比丘应为出
    家未久之新学，或若不然，则应为愚昧无智之长老。我记一向之事者，何有二意之
    理?阿难!如是我对提婆达多完全存念于心而记说之补特伽罗亦不见。阿难!若提
    婆达多有毛之尖端之白法，我不记说提婆达多而言：‘提婆达多乃往恶处者，堕于
    地狱，历经一劫，不可救济。’然而，阿难!以提婆达多无有毛之尖端白法故，我
    记说提婆达多而言：‘提婆达多乃往恶处者，堕于地狱，历经一劫，不可救济。’
    阿难!譬如有[深]逾人顶之粪坑，其粪充满边缘，有人[落]入其中且没[至]
        六 集 第六 大品                                     一三七
    -----------------------------------------------------------------------
        增支部经典四                                        一三八
    彼顶。有人欲彼之利、欲益、欲安稳、欲自其粪坑救出[彼]。其人绕行其粪坑之周
    围，彼人不见有如毛之尖端不涂粪之处，可捉住其处而捞起，即不见于是。正如是，
404 阿难!我不见提婆达多有如毛之尖端白法故，我记说提婆达多而言：‘提婆达多乃
    往恶处者，堕于地狱，历经一劫，不可救济。’阿难!汝曾闻如来分别人之根智，
    则得信[如来]。”“世尊!今是时。善逝!今是时。世尊赐予分别人之根智，诸比丘
    闻世尊之[所说]应予受持。”“阿难!若尔，则谛听，善思作意!我当说。”具寿阿
    难回答世尊：“大德!唯然。”世尊曰：
    三  “阿难!我以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不
    善法。[又]于后时，如是以心观心，了知此人、此补特伽罗善法隐没，不善法现起。
    惟是，彼之善根乃未断，故善当生由彼善根3  注3 kusala一般言为kusalamula暹罗本有kusala mula是kusalamula的误写，以下仿此。 。如是，此补特伽罗，应为当来不退
    法。阿难!譬如有种子，不破、不腐、不为风与热所伤害，播种于良田 -- 善熟、
    善保存、善修治之地中，阿难!汝了知此种子是增、长、广大耶?”“大德!唯然。”
405 “阿难!正如是，我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，
    亦有不善法。[又]于后时，如是以心观心，而了知此人、此补特伽罗善法隐没，不
    善法现起。惟是，彼之善法乃未断，故善当生由彼善根。如是，此补特伽罗，应为
    当来不退法。阿难!如是，如来以心观心，了知此人补特伽罗。又，阿难!如是，
    如来以心观心，了知人根智，又，阿难!如是，如来以心观心，了知当来所生法。
    四  又，阿难!我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，
    亦有不善法。又于后时，如是以心观心，了知此人、此补特伽罗不善法隐没，善法
    现起。惟是，彼之不善根未断，故不善当生自彼不善根。如是，此补特伽罗，应为
    当来退法。阿难!譬如有种子，不破、不腐、不为风与热所伤，播种于善熟、善保
    存之大石上，阿难!汝了知此种子是不增、长、广大耶?”“大德!唯然。”“阿难!
    正如是，我如是以心观心，了知世间一类之补特伽罗，此补特罗者亦有善法，亦有
    不善法。又于后时，如是以心观心，了知此人、此补特伽罗其不善法隐没，善法现
406 起。惟是，彼之不善法未断，故不善当生自彼之不善根。如是，此补特伽罗，应为
    当来退法。阿难!如是，如来以心观心，了知此人、补特伽罗。又，阿难!如是，
    如来以心观心了知人根智。又，阿难!如是，如来以心观心，了知当来所生之法。
    五  又，阿难!我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，
        六 集 第六 大品                                     一三九
    -----------------------------------------------------------------------
        增支部经典四                                        一四0
    亦有不善法。又于后时，如是以心观心，了知此人、补特伽罗无有毛之尖端白法，
    此补特伽罗成就一向之黑不善法，身坏死后，当生于恶处、恶趣、险难、地狱。阿
    难!譬如有种子，是破、腐、为风与热所伤，播种于良田--善修治之地中。阿难!
    汝了知此种子，是不增、长、广大耶?”“大德!唯然。”“阿难!正如是，我如是以
    心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。又于后时，
    如是以心观心，了知此人、补特伽罗无有毛之尖端白法，此补特伽罗成就一向之黑
    不善法，身坏死后，当生于恶处、恶趣、险难、地狱。阿难!如是，如来以心观心，
    了知人补特伽罗。又，阿难!如是，如来以心观心，了知人之根智。又，阿难!如
    是，如来以心观心，了知当来所生之法。”
        如是说时，具寿阿难白世尊言：“大德!此等三类之补特伽罗外，相对三类之
407 补特伽罗能施设耶?”“阿难!能。”世尊曰：
    六  “阿难!我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦
    有不善法。又于后时，如是以心观心，了知此人、此补特伽罗其善法隐没，不善法
    现起。惟是，彼之善法仍未断，然其全然所永害，如是，此补特伽罗，应为当来退
    法。阿难!譬如有石炭之燃，炽然，置于石上之一焰。阿难!汝了知此燃烧之石炭，
    是不增、长、广大耶?”“大德!唯然。”“阿难!又，譬如夕暮日落之时，阿难!汝
    了知光明应没，黑暗当生耶?”“大德!唯然。”“阿难!又，譬如于中夜食时，阿难!
    汝了知光明已没，黑暗已生耶?”“大德!唯然。”“阿难!正如是，我如是以心观心，
    了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。又于后时，如是以
    心观心，了知此人、此补特伽罗其善法隐没，不善法生起。惟是，彼之善根仍未断，
408 然其全然所永害，如是，此补特伽罗，应为当来退法。阿难!如是，如来以心观心，
    了知此人、补特伽罗。又，阿难!如是，如来以心观心，了知人之根智。又，阿难!
    如是，如来以心观心，了知当来所生之法。
    七  又，阿难!我以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，
    亦有不善法。又于后时，如是以心观心，了知于彼、此补特伽罗，其不善法隐没，
    善法现起。惟是，彼之不善根仍未断，然其全然所永害，如是，此补特伽罗，应为
    当来不退法。阿难!譬如有燃烧之石炭，炽然之一焰，欲置于枯草堆上，或薪堆上。
    阿难!汝了知此燃娆之石炭，当增、长、广大耶?”“大德!唯然。”“阿难!又如夜
        六 集 第六 大品                                     一四一
    -----------------------------------------------------------------------
        增支部经典四                                        一四二
    明，日升之时，阿难!汝了知黑暗当没，光明当生耶?”“大德!唯然。”“阿难!又
    譬如于中夜食时，阿难!汝了知光明已没，黑暗已生耶?”“大德!唯然。”“阿难!
    正如是，我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有
    不善法。又于后时，如是以心观心，了知于彼，此补特伽罗其不善法隐没，善法现
    起。惟是，彼之不善根仍未断，然其全然所永害。如是，此补特伽罗，应为当来不
    退法。阿难!如是，如来以心观心，了知人补特伽罗。又，阿难!如是，如来以心
409 观心，了知人之根智。又，阿难!如是，如来以心观心，了知当来所生之法。
    八  又，阿难!我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，
    亦有不善法。”[又]于后时，如是以心观心，了知于彼，此补特伽罗无有毛尖端之
    不善法，此补特伽罗成就一向之白无罪法，当于现法圆寂。阿难!譬如冷而无火之
    石炭，欲置于干燥之草堆，或薪堆之上。阿难!汝了知此石炭，应不[燃烧]而增、
    长、广大耶?”“大德!唯然。”“阿难!正如是，我如是以心观心，了知世间一类之
    补特伽罗，此补特罗亦有善法，亦有不善法。又于后时，以心观心，了知彼，此补
    特伽罗无有毛之尖端不善法。此补特伽罗成就一向之无罪白法，当于现法圆寂。阿
    难!如是，如来以心观心，了知人补特伽罗。又，阿难!如是，如来以心观心，了
    知人之根智。又，阿难!如是，如来以心观心了知当来所生之法。
    阿难!于此中，前三类补恃伽罗中之一类补特伽罗，是不退法，一类补特伽罗，
    是退法，一类补特伽罗，是堕于地狱。阿难!于此中，后三类补特伽罗中之一类补
    特伽罗，是不退法，一类是退法，[一类]是般涅槃法。”

    注1 中阿含二七(大正藏一、六00c)。
      2 cetaso亦可为cetaea。
      3 kusala一般言为kusalamula暹罗本有kusala mula是kusalamula的误写，以下仿
        此。

410       六十三1  注1 中阿含二七(大正藏一、五九五b)。
    一  “诸比丘!我当说决择法之法门。谛听，善思作意!我当说。”彼等比丘众即回
    答世尊：“大德!唯然。”世尊曰：
        六 集 第六 大品                                     一四三
    -----------------------------------------------------------------------
        增支部经典四                                        一四四
    二  “诸比丘!以何为决择法之法门耶?
        诸比丘!应知欲，应知欲之缘起，应如欲之差别，应知欲之异熟，应知欲之灭，
    应知趣欲灭之道。诸比丘!应知受，应知受之缘起，应知受之差别，应知受之异熟，
    应知受灭，应知趣受灭之道。诸比丘!应知想，应知想之缘起，应知想之差别，应
    知想之异熟，应知想之灭，应知趣想灭之道。诸比丘!应知漏，应知漏之缘起，应
    知漏之差别，应知漏之异熟，应知漏之灭，应知趣漏灭之道。诸比丘!应知业，应
    知业之缘起，应知业之差别，应知业之异熟，应知业之灭，应知趣业灭之道。诸比
    丘!应知苦，应知苦之缘起，应知苦之差别，应知苦之异熟，应知苦之灭，应知趣
    苦灭之道。
411 三  诸比丘!应知欲，应知欲之缘起，应知欲之差别，应知欲之异熟，应知欲之灭，
    应知趣欲灭之道。如是说者，是缘何而说耶?
        诸比丘!此等五欲绳也。[谓]：眼所识之色可爱、可乐、可喜、可意，能引诸
    欲，随顺染著。耳所识之声……鼻所识之香……舌所识之味……身所识之触可爱、
    可乐、可喜、可意，能引诸欲，随顺染著。又，诸比丘!此等虽是非欲，但等于欲
    绳，即于圣人毗奈耶中所说：
              人之分别贪为欲          世之妙者不为欲
              人之分别贪为欲          为妙者唯住于世
              智者于此中去欲2
    四  又，诸比丘!何为欲之缘起耶?
        诸比丘!触，是欲之缘起。
        又，诸比丘!何为欲之差别耶?
        诸比丘!色之欲是差别，声之欲是差别，香之欲是差别，味之欲是差别，触之
    欲是差别。诸比丘!是名为漏欲之差别。
        又，诸比丘!何为欲之异熟耶?
        诸比丘!不论欲何者，皆生起于各类之顺福分或顺非福分之自体。诸比丘!是
    名为漏欲之异熟。
        诸比丘!何为欲之灭耶?
        诸比丘!触之灭，乃欲之灭。即此八支圣道，乃趣向欲灭之道。所谓：正见、
        六 集 第六 大品                                     一四五
    -----------------------------------------------------------------------
        增支部经典四                                        一四六
    正思惟、正语、正业、正命、正精进、正念、正定。又，诸比丘!圣弟子如是知欲，
412 如是知欲之缘起，如是知欲之差别，如是知欲之异熟，如是知欲之灭，如是知趣于
    灭欲之道，故彼知此决择法是灭欲之梵行。
        诸比丘!应知欲，……乃至……应知趣欲灭之道。如是说者，乃缘此而说。
    五  诸比丘!应知受，……乃至……应知趣受灭之道。又，如是说者，乃缘何而说
    耶?
        诸比丘!有三种受。谓：乐受、苦受、不苦不乐受是。
    六  又，诸比丘!何为受之缘起耶?
        诸比丘!触是受之缘起。
        又，诸比丘!何为受之差别耶?
        诸比丘!即：有染污之乐受，无染污之乐受，有染污之苦受，无染污之苦受，
    有染污之不苦不乐受，无染污之不苦不乐受。诸比丘!是名为受之差别。
        又，诸比丘!何为受之异熟耶?
        诸比丘!不论受何者，皆生起于各类之顺福分或顺非福分之自体。诸比丘!是
    名为受之异熟。
        又，诸比丘!何为受之灭耶?
        诸比丘!触之灭是受之灭。即此八支圣道，乃趣向受灭之道。所谓正见……乃
    至……正定是。又，比丘!圣弟子如是知受，如是知受之缘起，如是知受之差别，
413 如是知受之异熟，如是知受之灭，如是知趣受灭之道，故彼知此决择法是受灭之梵
    行。
        诸比丘!应知受，……乃至……应知趣受灭之道。如是说者乃缘此而说。
    七  诸比丘!应知想，……乃至……应知趣想灭之道。又，如是说者乃缘何而说耶?
        诸比丘!有六想。谓：色想、声想、香想、味想、触想、法想是。
    八  又，诸比丘!何为想之缘起耶?
        诸比丘!触是想之缘起。
        又，诸比丘!何为想之差别耶?
        诸比丘!色之想是差别，声之想是差别，香之想是差别，味之想是差别，触之
    想是差别，法之想是差别。诸比丘!是名为想之差别。
        六 集 第六 大品                                     一四七
    -----------------------------------------------------------------------
        增支部经典四                                        一四八
        又，诸比丘!何为想之异熟耶?
        诸比丘!我说：想以言说为异熟，随想而我乃如是想。诸比丘!是名为想之异
    熟。
        又，诸比丘!何为想之灭耶?
        诸比丘!触之灭是想之灭。即此之八支圣道，是趣向想灭之道。所谓：正见、
414 乃至……正定。又，诸比丘!圣弟子如是知想，如是知想之缘起，如是知想之差别，
    如是知想之异熟，如是知想之灭，如是知趣想灭之道。故彼知此决择法是灭想之梵
    行。
        诸比丘!应知想，……乃至……应知趣想灭之道。如是说者乃缘此而说。
    九  诸比丘!应知漏，……乃至……应知趣漏灭之道。又，如是说者乃缘何而说耶?
        诸比丘!有三漏。谓：欲漏、有漏、无明漏。
    一0  又，诸比丘!何为漏之缘起耶?
        诸比丘!无明是漏之缘起。
        又，诸比丘!何为漏之差别耶?
        诸比丘!有令行地狱之漏，有令行傍生之漏，有令行饿鬼境之漏，有令行人界
    之漏，有令行天界之漏。诸比丘!是名为漏之差别。
        又，诸比丘!何为漏之异熟耶?
        诸比丘!无论何者无明，生起各类顺福分或顺非福分之自体。诸比丘!是名为
    漏之异熟。
        又，诸比丘!何为漏之灭耶?
        诸比丘!无明之灭是漏之灭。即此八支圣道，是趣向漏灭之道。所谓：正见、
    ……乃至……正定是。又，诸比丘!圣弟子如是知漏，如是知漏之缘起，如是知漏
    之差别，如是知漏之异熟，如是知漏之灭，如是知趣漏灭之道。故彼知此决择法是
    灭漏之梵行。
415     诸比丘!应知漏，……乃至……应知趣漏灭之道。如是说者乃缘此而说。
    一一  诸比丘!应知业，……乃至……应知趣业灭之道。又，如是说者乃缘何而说
    耶?
        诸比丘!我说思业，思已而以身、语、意造业。
        六 集 第六 大品                                     一四九
    -----------------------------------------------------------------------
        增支部经典四                                        一五0
    一二  又，诸比丘!何为业之缘起耶?
        诸比丘!触是业之缘起。
        又，诸比丘!何为业之差别耶?
        诸比丘!有业受地狱，有业受傍生，有业受饿鬼，有业受人界，有业受天界。
    诸比丘!是名为业之差别。
        诸比丘!何为业之异熟耶?
        诸比丘!我说业之异熟有三种。[谓]：于现法[受业]，于[次]生[受业]，
    于后次[受业]。诸比丘!是名为业之异熟。
        诸比丘!何为业之灭耶?
        诸比丘!触之灭是业之灭。即此八支圣道，是趣向业灭之道。所谓：正见、……
    乃至……正定是。诸比丘!圣弟子如是知业，如是知业之缘起，如是知业之差别，
    如是知业之异熟，如是知业之灭，如是知趣业之道。故彼知此决择法是灭业之梵行。
416     诸比丘!应知业，……乃至……应知趣业灭之道。如是说者乃缘此而说。
    一三  诸比丘!应知苦，应知苦之缘起，应知苦之差别，应知苦之异熟，应知苦之
    灭，应知趣苦灭之道。又，如是说者，乃缘何而说耶?
        生是苦，老是苦，病是苦，死是苦，忧悲苦愁恼亦是苦，所欲者不得亦是苦，
    略之则五取蕴是苦。
    一四  又，诸比丘!何为苦之缘起耶?
        诸比丘!渴爱是苦之缘起。
        又，诸比丘!何为苦之差别耶?
        诸比丘!苦有大、有小、有迟去、有速去。诸比丘!是名为苦之差别。
        又，诸比丘!何为苦之异熟耶?
        诸比丘!世间有一类，谓求于外，凡为苦所克服，为心所捕捉而忧愁、疲劳、
    悲哀、椎胸而哭、陷于迷乱。或又凡为苦所克服，为心捕捉，谁知灭此苦之一句[或]
    二句[之咒文]耶?诸比丘!我名为以迷乱为异熟或以求为异熟之苦。
        又，诸比丘!何为苦之灭耶?
        诸比丘!渴爱之灭是苦之灭。即此八支圣道，是趣向苦灭之道。所谓：正见、
    ……乃至……正定是。又，诸比丘!圣弟子如是知苦，如是知苦之缘起，如是知苦
        六 集 第六 大品                                     一五一
    -----------------------------------------------------------------------
        增支部经典四                                        一五二
417 之差别，如是知苦之异熟，如是知苦之灭，如是知趣苦灭之道。故彼知此决择法是
    灭苦之梵行。
        诸比丘!应知苦，应知苦之缘起，应知苦之差别，应知苦之异熟，应知苦之灭，
    应知趣苦灭之道。如是说者，乃缘此而说。
        诸比丘!是所谓决择法之法门。”

    注1 中阿含二七(大正藏一、五九五b)。
      2 S.1,4.7.杂阿含二八(大正藏二、一九九a)，法蕴足论六(大正藏二六、四八二b)，俱舍
        论八(大正藏二九、四一C)。

          六十四1  注1 杂阿含二六(大正藏二、一八七c)。
    一  “诸比丘!如来有六种如来力，如来成就此力，自称为最胜位者，于众中作师子
    吼、转梵轮。以何为六耶?
    二  诸比丘!如来于世间中，如实知处是处、又非处是非处。诸比丘!又，如来如
    实知处是处、非处是非处，诸比丘!此亦如来之如来力。如来依此力而自称为最胜
    位者，于众中作师子吼、转梵轮。
    三  复次，诸比丘!如来如实知过去、未来、现在之受业异熟，依缘及因。诸比丘!
    又，如来如实知过去、未来、现在之受业异熟，依缘及因，诸比丘!此亦如来之如
    来力。如来依此力而自称最胜位者，于众中作师子吼、转梵轮。
418 四  复次，诸比丘!如来如实知静虑、解脱、等持、等至之杂染、清净及出离。诸
    比丘!又，如来……乃至……此亦如来之如来力也。如来依此力而自称为最胜位者，
    于众中作师子吼、转梵轮。
    五  复次，诸比丘!如来随念多种宿住，谓：一生、二生、……乃至……行相与处
    俱，随念多种之宿住。诸比丘!又，如来随念多种宿住，所谓一生、二生、……乃
    至……行相与处俱，随念多种之宿住，诸比丘!此亦如来之如来力。如来依此力而
    自称为最胜位者，于众中作师子吼、转梵轮。
    六  复次，诸比丘!如来以超人清净之天眼……乃至……了知有情之依应业而生。
    诸比丘!又，如来以超人清净之天眼……乃至……了知有情之依应业而生，诸比丘!
        六 集 第六 大品                                     一五三
    -----------------------------------------------------------------------
        增支部经典四                                        一五四
    此亦如来之如来力。如来依此力而自称为最胜位者，于众中作师子吼、转梵轮。
    七  复次，诸比丘!如来由漏尽……乃至……以通慧作证，具足而住。诸比丘!又，
    如来由漏尽……乃至……作证，具足而住，诸比丘!此亦如来之如来力。如来依此
    力而自称为最胜位者，于众中作师吼、转梵轮。
419     诸比丘!此等为如来之六种如来力。如来成就此力，自称为最胜位者，于众中
    作师子吼、转梵轮。
    八  诸比丘!若于此中，有他人诣如来已，问如实智2  注2 yathabhutam nanena应为yathabhutamnapena，以下仿此 之处为处、非处为非处。诸
    比丘!如[问]处为处、非处为非处，如来如实知而证。如是，如来记说彼以如实
    智，依处为处、依非处为非处而作问。
    九  诸比丘!若于此中，有他人诣如来已，问如实智之过去、未来、现在之受业异
    熟，依缘与因。诸比丘!如[问]过去、未来、现在之受业异熟，依缘与因，如来
    如实知而证。如是，如来记说彼以如实智，过去、未来、现在之受业异熟，依缘与
    因而作问。
    一0  诸比丘!若于此中，有他人诣如来已，问如实智之静虑、解脱、等持、等至
    之杂染、清净及出离。诸比丘!如[所问]静虑、解脱、等持、等至之杂染、清净
    及出离，如来如实知而证。如是，如来记说彼以如实智问静虑、解脱、等持、等至
    之杂染、清净及出离。
    一一  诸比丘!若于此中，有他人诣如来已，问如实智之宿住随念。诸比丘!如[
420 所问]宿住随念，如来如实知而证。如是，如来记说彼以如实智问宿住随念。
    一二  诸比丘!若于此中，有他人诣如来已，问如实智之有情生死。诸比丘!如[所
    问]有情之生死，如来如实知而证。如是，如来记说彼以如实智问有情之生死。
    一三  诸比丘!若于此中，有他人诣如来已，问如实智之漏尽……。诸比丘!如[所
    问]漏尽……如来如实知而证。如是，如来记彼以如实智问漏尽……。
    一四  诸比丘!于此中，所谓依处为处、依非处为非处，如实智是说入定者，非非
    定者。又，所谓过去、未来、现在之受业异熟，依因与果，如实智亦说入定者，非
    非定者。又，所谓静虑、解脱、等持、等至之杂染、清净[及]出离，如实智亦说
    入定者，非非定者。又，所谓宿住随念，如实智亦为入定者，非非定者。又，所谓
    有情之生死，如实智亦为入定者，非非定者。又，所谓由漏尽……如实智亦为入定
        六 集 第六 大品                                     一五五
    -----------------------------------------------------------------------
        增支部经典四                                        一五六
    者，非非定者。诸比丘!如是，定是道，非定是邪道。”

    注1 杂阿含二六(大正藏二、一八七c)。
      2 yathabhutam nanena应为yathabhutamnapena，以下仿此

421   摄句：
        守笼那、叵求那、六生类、漏、木材商
        象中胁丽1  、波罗延、水、决择法与师子吼

    注1 “象中胁丽”，在文法上有点不正，随其文意亦不甚明白，可勉强牵强其文意相当于前文之
        质多罗象舍利子，质多罗是“丽”之意义。

                第七  天神品
          六十五
    一  “诸比丘!若不断六法，则不能证不还果。以何为六耶?
    二  即：不信、无惭、无愧、懈怠、失念、无慧。
        诸比丘!若不断此六法，则不能证不还果。
    三  诸比丘!若断六法，则能证不还果。以何为六耶?
    四  即：不信、无惭、无愧、懈怠、失念、无慧。
        诸比丘!若断此六法者，则能证不还果。”
          六十六
    一  “诸比丘!若不断六法，则不能证阿罗汉果。以何为六耶?
    二  即：惛忱、睡眠、掉举、恶作、不信、放逸。
        诸比丘!若不断此六法，则不能证阿罗汉果。
422 三  诸比丘!若断六法，则能证阿罗汉果。以何为六耶?
        六 集 第七 天神品                                   一五七
    -----------------------------------------------------------------------
        增支部经典四                                        一五八
    四  即：惛忱、睡眠、掉举、恶作、不信、放逸。
        诸比丘!若断此六法者，则能证阿罗汉果。”
          六十七
    一  “诸比丘!比丘以恶人为友，伴随恶人陷于恶，亲近奉事恶友，又堕于恶友之见，
    而言圆满上进之法者，无有是处。不圆满上进之法，而言圆满于学法者，无有是处。
    不圆满于学法而言圆满于戒者，无有是处。不圆满于戒而言可断欲贪、或色贪、或
    无色贪者，无有是处。
    二  诸比丘!比丘以善人为友，伴随善人进善，亲近奉事善友，又怀善友之见，而
    言圆满上进之法者，则有是处。若圆满上进之法，而言圆满于学法者，则有是处。
    若圆满于学法，而言圆满于戒者，则有是处。若圆满于戒，而言可断欲贪、或色贪、
    或无色贪者，则有是处。”
          六十八
    一  “诸比丘!比丘欣于杂处、乐于杂处、耽溺于杂处之乐，欣于众、乐于众、耽溺
    于众之乐，而言乐远离、独处者，无有是处。不乐远离、独处，而言取心相者，无
423 有是处。不取心相而言圆满于正见者，无有是处。不圆满于正见而言圆满于正定者，
    无有是处。不圆满于正定，而言断结者，无有是处。不断结而言证涅槃者，无有是
    处。
    二  诸比丘!比丘不欣于杂处、不乐于杂处、不耽溺于杂处之乐、不欣于众、不乐
    于众、不耽溺于众之乐，而言乐远离、独处者，则有是处。若乐远离、独处，而言
    取心相者，则有是处。若取心相，而言圆满正见者，则有是处。若圆满于正见，而
    云圆满于正定者，则有是处。若圆满于正定，而云断结者，则有是处。若断结，而
    言证涅槃者，则有是处。”
          六十九
    一  尔时，有一天人于后夜，容色绝妙而遍照只多林，诣世尊之处，至已，问讯世
    尊，立于一面，立于一面之彼天，白世尊言：“大德!此等六法，能令比丘不退失。
    以何为六耶?即：恭敬[大]师、恭敬法、恭敬僧伽、恭敬学、善言、有善友。大
    德!此等六法，能令比丘不退失。”如是，彼天说已，[大]师许可。时，彼天思：
    “[大]师许可我。”问讯世尊，右绕已，即消失。
        六 集 第七 天神品                                   一五九
    -----------------------------------------------------------------------
        增支部经典四                                        一六0
424 二  时，世尊是夜过后，告诸比丘言：“诸比丘!昨夜有一天人，于后夜，容色绝妙，
    遍照只多林，来诣我所，至已，问讯于我，立于一面。诸比丘!立于一面之彼天白
    我言：‘大德!此等六法1  注1 六法之名目，参照集异门足论第十五(大正藏二六、四二九c)。 ，能令比丘不退失。以何为六耶?即：恭敬大[师]、恭
    敬法、恭敬僧伽、恭敬学、善言、有善友。大德!此等六法能令比丘不退失。’诸
    比丘!如是，彼天语已，问讯我，右绕已，即消失。”
    三  如是语时，具寿舍利弗问讯世尊言：
        “大德!我知世尊所略说之广义。大德!世间有比丘，自恭敬(大)师，又称赞
    恭敬[大]师；又劝请不恭敬[大]师之其他诸比丘恭敬[大]师，又真实再三称
    赞恭敬[大]师之其他诸比丘，又自恭敬法，……乃至……恭敬僧伽，……乃至……
    恭敬学，……乃至……善言，……乃至……有善友，又称赞有善友，又劝无有善友
    之其他比丘令有善友，又真实再三称赞有善友之其他诸比丘。大德!我如是知世尊
    所略说之广义。”
        “善哉，善哉!舍利弗，舍利弗!汝如是知此我略说之广义。善哉!舍利弗!
425 世间有比丘，自恭敬[大]师，又称赞恭敬[大]师，又劝不恭敬[大]师之其他
    诸比丘恭敬[大]师，又真实再三称赞恭敬[大]师之其他诸比丘。又自恭敬法，
    ……乃至……恭敬僧伽，……恭敬学，……善言，……有善友，又称赞有善友，又
    劝无有善友之其他诸比丘令有善友，又真实再三称赞有善友之其他诸比丘。舍利弗!
    此乃我略说之广义，应如是知。”

    注1 六法之名目，参照集异门足论第十五(大正藏二六、四二九c)。

          七十
    一  “诸比丘!比丘不寂止、不胜妙、不得除灭，依一趣性而不证，然依三摩地而当
    受用多种神通，谓：一已为多，多已为一，……乃至……乃至梵界可转身1  注1 `va samvattissati是vasam vattissati之误，暹罗本为正确。 自在者，
    无有是处。谓：以超人清净之天耳界，可闻天及人、远与近之声，无有是处。谓：
    以心观，了知他有情、他补特伽罗之心，[即：]以有贪心可知有贪心，……乃
426 至……以不解脱心可知不解脱心者，无有是处。随念种种之宿住，谓：一生、二生
    ……乃至……如是，行相与处所皆可随念种种之宿住者，无有是处。谓：以超人清
        六 集 第七 天神品                                   一六一
    -----------------------------------------------------------------------
        增支部经典四                                        一六二
    净之天眼，可见有情，……乃至……随业而往，可见有情者，无有是处。谓：由漏
    尽……乃至……作证，具足而住者，无有是处。
    二  诸比丘!比丘寂止、胜妙，得予除灭，依一趣性而证，且依三摩地而可受用多
    种神通，……乃至……乃至梵界可转身1  注1 `va samvattissati是vasam vattissati之误，暹罗本为正确。 自在者，则有是处。谓：以超人清净之天
    耳界，可闻天与人、远与近之声，则有是处。谓：以心观，了知他有情、他补特伽
    罗之心，[即：]以有贪心可知有贪心，乃至……以不解脱心可知不解脱心者，则有
    是处。随念种种之宿住，谓：一生、二生……乃至……如是，行相与处所皆可随念
    种种之宿住者，则有是处。谓：以超人清净之天眼，如有情之死与生，劣与妙，好
    色与恶色，善趣生与恶趣生，随业而往，可知见有情者，则有是处。谓：由漏尽，
    以无漏之心解脱……乃至……作证，具足而住者，则有是处。”

    注1 'va samvattissati是vasam vattissati之误，暹罗本为正确。

          七十一
    一  “诸比丘!成就六法之比丘，随彼彼之事，虽有原因，然不堪得[其]证见之力。
    以何为六耶?
427 二  诸比丘!世间有比丘，如实不知此等为顺退分之法，如实不知此等为顺住分之
    法，如实不知此等为顺胜进分之法，如实不知此等为顺决择分之法，不恭敬而作，
    又不作顺益之事。
        诸比丘!成就此等六法之比丘，随彼彼之事，虽有原因，然不堪得[其]证见
    之力。
    三  诸比丘!成就六法之比丘，随彼彼之事，有原因之时，则堪得[其]证见之力。
    以何为六耶?
    四  诸比丘!世间有比丘，如实知此等为顺退分之法，如实知此等为顺住分之法，
    如实知此等为顺胜进分之法，如实知此等为顺决择分之法，恭敬而作，又作顺益之
    事。
        诸比丘!成就此等六法之比丘，随彼彼之事，有原因之时，则堪得[其]证见
    之力。”
        六 集 第七 天神品                                   一六三
    -----------------------------------------------------------------------
        增支部经典四                                        一六四

          七十二
    一  “诸比丘!成就六法之比丘，于三摩地不堪得力。以何为六耶?
    二  诸比丘!世间有比丘，不善巧入于三摩地，不善巧住于三摩地，不善巧自三摩
    地起，不恭敬而作，又恒常不作，又不作顺益之事。
        诸比丘!成就此等六法之比丘，于三摩地不堪得力。
    三  诸比丘!成就六法之比丘，于三摩地堪得力。以何为六耶?
428 四  诸比丘!世间有比丘，善巧入于三摩地，善巧住于三摩地，善巧由三摩地起，
    恭敬而作，又恒常而作，又作顺益之事。
        诸比丘!成就此等六法之比丘，于三摩地堪得力。”
          七十三
    一  “诸比丘!若不断六法，则不堪具足初静虑而住。以何为六耶?
    二  不能如实以正智见爱欲、嗔恚、惛眠、掉悔、疑及诸欲之过患。
        诸比丘!若不断此等六法，则不堪具足初静虑而住。
    三  诸比丘!若断[此]六法，则堪具足初静虑而住了以何为六耶?
    四  能如实以正智见爱欲、嗔恚、惛眠、掉悔、疑及诸欲之过患。
        诸比丘!若断此等六法，则堪具足初静虑而住。”
          七十四
    一  “诸比丘!若不断六法，则不堪具足初静虑而住。以何为六耶?
    二  即：欲寻、恚寻、害寻、欲想、恚想、害想。
        诸比丘!若不断此等六法，则不堪具足初静虑而住。
    三  诸比丘!若断六法，则堪具足初静虑而住，以何为六耶?
    四  即：欲寻、恚寻、害寻、欲想、恚想、害想。
429     诸比丘!若断此等六法，则堪具足初静虑而住。”
          摄句：
            不还、阿罗汉、友、天神1  注1 “天神”和前面“友”之中间，应加入“杂处”一章 、彼(比丘)
            证见、力、初静虑其他之二2  注2 虽有“二”，依现在之本文当作“一” 者

    注1 “天神”和前面“友”之中间，应加入“杂处”一章

        六 集 第七 天神品                                   一六五
    -----------------------------------------------------------------------
        增支部经典四                                        一六六
      2 虽有“二”，依现在之本文当作“一”

                第八 阿罗汉果品
          七十五
    一  “诸比丘!成就六法之比丘，于现法苦痛、困难、烦恼、苦恼，身坏死后，乃堕
    恶趣。以何为六耶?
    二  即：欲寻、恚寻、害寻、欲想、恚想、害想是。
        诸比丘!成就此等六法之比丘，于现法苦痛、困难、烦恼、苦恼，身坏死后，
    必堕恶趣。
    三  诸比丘!成就六法之比丘，于现法快乐、不困、不恼、不烦、身坏死后，则必
    往善趣。[以何为六耶?]
    四  即：离欲寻、无恚寻、无害寻、离欲想、无恚想、无害想。
        诸比丘!成就此等六法之比丘，于现法快乐、不困、不恼、不烦、身坏死后，
    必往善趣。”
430       七十六
    一  “诸比丘!若不断此六法，则不能证阿罗汉果。以何为六耶?
    二  即：慢、卑慢1  注1 “卑慢”谓我劣之慢，“卑卑慢”，是劣者谓我劣之慢，出自注释。 、过慢、增上慢、傲慢、卑卑慢。
        诸比丘!若不断此等六法，则不能证阿罗汉果。
    三  诸比丘!若断此六法，则能证阿罗汉果。以何为六耶?
    四  即：慢、卑慢、过慢、增上慢、傲慢、卑卑慢。
        诸比丘!若断此等六法，则能证阿罗汉果。”

    注1 “卑慢”谓我劣之慢，“卑卑慢”，是劣者谓我劣之慢，出自注释。

          七十七
    一  “诸比丘!若不断此六法，则不能证过人之法，为圣，殊胜之智见。以何为六耶?
        六 集 第八 阿罗汉果品                               一六七
    -----------------------------------------------------------------------
        增支部经典四                                        一六八
    二  即：失念、不正智、不守护根门、于食不知量、诡诈、虚谈。
        诸比丘!若不断此等六法，则不能证过人之法，善为圣，殊胜之智见。
    三  诸比丘!若断六法，则能证过人之法，善为圣，殊胜之智见。以何为六耶?
    四  即：失念、不正智、不守护根门、于食不知量、诡诈、虚谈。
        诸比丘!若断此等六法，则能证过人之法，善为圣，殊胜之智见。”
431       七十八
    一  “诸比丘!成就六法之比丘，于现法多安乐，且善住，又彼具备漏尽之因。以何
    为六耶?
    二  诸比丘!世间有比丘，乐于法、乐于修、乐于断、乐于远离、乐于无恼害、乐
    于无戏论。
        诸比丘!成就此等六法之比丘，于现法多安乐，且善住，又彼具备漏尽之因。”
          七十九
    一  “诸比丘!成就六法之比丘，或得未得之善法，或不能增大已得之善法。以何为
    六耶?
    二  诸比丘!世间有比丘，不巧来，不巧去，不巧方便，为得未得之善法而不生欲，
    不护已得之善法，不勤恒常所作。
        诸比丘!成就此等六法之比丘，或得未得之善法，或不能增大已得之善法。
    三  诸比丘!成就六法之比丘，或能得未得之善法，或能增大已得之善法。以何为
    六耶?
        诸比丘?世间有比丘，乃来，乃去，又巧方便，为生未得之善法而生欲，守护
432 已得之善法，勤恒常所作。
        诸比丘!成就此等六法之比丘，或能得未得之善法，或能增大已得之善法。”
          八十
    一  “诸比丘!成就六法之比丘，不久将于诸法得大、广之性。以何为六耶?
    二  诸比丘!世间有比丘，多光明，多观行，多欢喜，多不喜足1  注1 “不喜足”，为不饱满诸善法。 ，又于善法不舍
    精进，又更精勤。
        诸比丘!成就此等六法之比丘，不久将于诸法得大、广之性。”
          六 集 第八 阿罗汉果品                             一六九
    -----------------------------------------------------------------------
          增支部经典四                                      一七0

    注1 “不喜足”，为不饱满诸善法。

          八十一
    一  “诸比丘!成就六法者，如相偕随附，则堕地狱。以何为六耶?
    二  即：杀生、不与取、行邪欲、虚诳语、怀恶欲及邪见。
        诸比丘!成就此等六法者，如相偕随附堕地狱。
    三  诸比丘!成就六法者，如相偕随附生天国。以何为六耶?
    四  即：离杀生、离不与取、离行邪欲、离虚诳语、少欲及正见。
        诸比丘!成就此等之六法者，如相偕随附生天国。”
433       八十二
    一  “诸比丘!成就六法者，如相偕随附堕地狱。以何为六耶?
    二  即：虚诳语、离间语、粗恶语、杂秽语、贪欲及傲慢。
        诸比丘!成就此等六法者，如相偕附随堕地狱。
    三  诸比丘!成就六法者，如相附随生天国。以何为六耶?
    四  即：离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲及无傲慢。
        诸比丘!成就此等六法者，如相偕附随生天国。”
          八十三
    一  “诸比丘!成就六法之比丘，不能证阿罗汉果之最上法。以何为六耶?
    二  诸比丘!世间有比丘，是不信、无惭、无愧、懈怠、无慧、顾念身及命。
        诸比丘!成就此等六法之比丘，不能证阿罗汉果之最上法。
    三  诸比丘!成就六法之比丘，能证阿罗汉果之最上法。以何为六耶?
434 四  诸比丘!世间有比丘，有信、有惭、有愧、发精进、有慧、又不顾念身及命。
        诸比丘!成就此等六法之比丘，能证阿罗汉果之最上法。”
          八十四
    一  “诸比丘!成就六法之比丘，夜来昼来皆唯豫期善法之退失，非增长。以何为六
    耶?
    二  诸比丘!世间有比丘，大欲而不喜足于彼之衣服、饮食、床座、卧具、病缘药
    及资具，且惆怅、不信、破戒、懈怠、失念、无慧。
        六 集 第八 阿罗汉果品                               一七一
    -----------------------------------------------------------------------
        增支部经典四                                        一七二
        诸比丘!成就此等六法之比丘，夜来昼来皆唯豫期善法之退失，非增长。
    三  诸比丘!成就六法之比丘，夜来昼来皆唯豫期善法之增长，非退失。以何为六
    耶?
    四  诸比丘!世间有比丘，无大欲而喜足于彼之衣服、饮食、床座、卧具、病缘药
    及资具，且是不惆怅、有信、具戒、发精进、正念、具慧。
        诸比丘!成就此等六法之比丘，夜来昼来皆唯豫期善法之增长，非退失。”
          摄句：
435         苦、阿罗汉果、过、安乐及得
            大性、二地狱、最上法及夜

                第九 清凉品
          八十五
    一  “诸比丘!成就六法之比丘，不堪证无上之清凉性。以何为六耶?
    二  诸比丘!世间有比丘，应抑心之时而不抑心，应励心之时而不励心，应欢心之
    时而不欢心，应平等心之时而不平等心，信解下劣，爱乐萨迦耶。
        诸比丘!成就此等六法之比丘，不能证无上之清凉性。
    三  诸比丘!成就六法之比丘，堪证无上之清凉性。以何为六耶?
    四  诸比丘!世间有比丘，应抑心之时而抑心，应励心之时而励心，应欢心之时而
    欢心，应平等心之时而平等心，信解胜妙，爱乐涅槃。
        诸比丘!成就此等六法之比丘，堪证无上之清凉性。”
          八十六
    一  “诸比丘!成就六法者，虽听闻正法，于善法中，亦不堪入正性决定。以何为六
    耶?
436 二  即：成就业障、成就烦恼障、成就异熟障、不信、不乐欲、无慧。
        诸比丘!成就此等六法者，虽听闻正法，于善法中，亦不堪入正性决定。
    三  诸比丘!成就六法者，若听闻1  正法，则于善法中，堪入正性决定。以何为六
    耶?
        六 集 第九 清凉品                                   一七三
    -----------------------------------------------------------------------
        增支部经典四                                        一七四
    四  即：不成就业障、不成就烦恼障、不成就异熟障、有信心、有乐欲、有慧。
        诸比丘!成就此等六法者，若听闻正法，则于善法中，堪入正性决定。”

    注1 sunanto'pi想其意义应作supanto，以下仿此。

          八十七
    一  “诸比丘!成就六法者，虽听闻正法，于善法中，亦不堪入正性决定。以何为六
    耶?
    二  即：杀母、杀父、杀阿罗汉、以恶心出如来之[身]血、破僧伽、无慧、痴呆
    而哑羊。
        诸比丘!成就此等六法者，虽听闻1  注1 原本脱落supanto。 正法，于善法中，亦不堪入正性决定。
    三  诸比丘!成就六法者，若听闻2  注2 和前章同样。 正法，则于善法中，堪入正性决定。以何为六
    耶?
437 四  即：不杀母、不杀父、不杀阿罗汉、不以恶心出如来之[身]血、不破僧伽、
    有慧而不痴呆不哑羊是。
        诸比丘!成就此等六法者，若听闻正法，则于善法中，堪入正性决定。”

    注1 原本脱落supanto。
      2 和前章同样。

          八十八
    一  “诸比丘!成就六法者，虽听闻正法，于善法中，亦不堪入正性决定。以何为六
    耶?
    二  即：如来宣说法律之时，不欲听、不倾耳、不起解心、取无义利、舍义利、成
    就不随顺之忍。
        诸比丘!成就此等六法者，虽听闻正法，于善法中，亦不堪入正性决定。
    三  诸比丘!成就六法者，若听闻正法1  ，则于善法中，堪入正性决定。以何为六
    耶?
        六 集 第九 清凉品                                   一七五
    -----------------------------------------------------------------------
        增支部经典四                                        一七六
    四  即：如来宣说法律之时，欲听、倾耳、起解心、取义利、舍无义利、成就随顺
    之忍。
        诸比丘!成就此等六法者，若听闻正法，则于善法中，堪入正性决定。”

    注1 sunanto'pi想其意义应作sunanto，以下仿此。

438       八十九
    一  “诸比丘!若不断此六法者，则不堪证见具足1  注1 “见具足”，是指预流果。 。以何为六耶?
    二  即：萨迦耶见、疑、戒禁取、顺恶趣行之贪、顺恶趣行之嗔、顺恶趣行之痴。
        诸比丘!若不断此等六法者，则不堪证见具足。
    三  诸比丘!若断六法，则堪证见具足。以何为六耶?
    四  即 萨迦耶见、痴、戒禁取、顺恶趣行之贪、顺恶趣行之嗔、顺恶趣行之痴。
        诸比丘!若断此等六法，则堪证见具足。”

    注1 “见具足”，是指预流果。

          九十
    一  “诸比丘!见具足之补特伽罗，已断此等六法。以何为六耶?
    二  即：萨迦耶见、痴、戒禁取、顺恶趣行之贪、顺恶趣行之嗔、顺恶趣行之痴。
        诸比丘!见具足之补特伽罗者，已断此等六法。”
          九十一
    一  “诸比丘!见具足之补特伽罗，不生六法。以何为六耶?
    二  即：萨迦耶见、痴、戒禁取、顺恶趣行之贪、顺恶趣行之嗔、顺恶趣行之痴。
        诸比丘!见具足之补特伽罗，不生此等六法。”
          九十二
    一  “诸比丘!此等者，是六不住处。以何为六耶?
439 二  见具足之补特伽罗，不敬、不崇[大]师处不住；见具足之补特伽罗，不敬、
    不崇法处不住；见具足之补特伽罗，不敬不崇僧伽处不住；见具足之补特伽罗，不
        六 集 第九 清凉品                                   一七七
    -----------------------------------------------------------------------
        增支部经典四                                        一七八
    敬、不崇学处不住；见具足之补特伽罗，不住于不应近事；见具足之补特伽罗，乃
    不生起第八有。
        诸比丘!此等者，是不住处。”
          九十三
    一  “诸比丘!此等者，是六不住处。以何为六耶?
    二  即：见具足之补特伽罗，不住思惟一切行为常；见具足之补特伽罗，不住思惟
    一切行为乐；见具足之补特伽罗，不住思惟一切法为我；见具足之补特伽罗，不住
    作无间业；见具足之补特伽罗，不住思惟奇特瑞相为清净；见具足之补特伽罗，不
    住外求应施。
        诸比丘!此等者，是六不住处。”
          九十四
    一  “诸比丘!此等者，是六不住处。以何为六耶?
    二  即：见具足之补特伽罗，不住杀母；见具足之补特伽罗，不住杀父；见具足之
    补特伽罗，不住杀阿罗汉；见具足之补特伽罗，不住以恶心出如来之[身]血；见
    具足之补特伽罗，不住破僧伽；见具足之补特伽罗，不住说余说。
        诸比丘!此等者，是六不住处。”
440       九十五
    一  “诸比丘!此等者，是六不住处。以何为六耶?
    二  即：见具足之补特伽罗，不住自作苦乐之见；见具足之补特伽罗，不住他作苦
    乐之见；见具足之补特伽罗，不住自作与他作苦乐之见；见其足之补特伽罗，不住
    非自生苦乐之见；见具足之补特伽罗，不住非他自生苦乐之见；见具足之补特伽
    罗，不住非自与他自生苦乐之见。其何故耶?
        诸比丘!见具足之补特伽罗，善彻见其因，而诸法乃自因而生者。”
          摄句：
            清净、堪、障1  注1 依本文之“顺”，应为“障与堪。” 、说欲听、应断、我已断
            应生、于[大]师之所作、一切行、母与自作

    注1 依本文之“顺”，应为“障与堪。”
        六 集 第九 清凉品                                   一七九
    -----------------------------------------------------------------------
        增支部经典四                                        一八0

441             第十 胜利品
          九十六
    一  “诸比丘!于世间中，此六种之出现是难得。以何为六耶?
    二  即于世间中，如来、应供、正自觉者之出现，是难得；于世间中，说如来所宣
    说之法律补特伽罗，是难得；于世间中，生于圣处，是难得；于世间中，根之无缺，
    是难得；于世间中，为无痴无哑羊，是难得；于世间中，善法之欲，是难得。
        诸比丘!于世间中，此等六者之出现，是难得。””
          九十七
    一  “诸比丘!此等是证预流果之六种胜利。以何为六耶?
    二  即：于正法决定，不退法，于作彼[生死之]边际者无苦，[于异生]成就不共
    之智，又，彼善彻见其因，又，[见]诸法由自因而生。
        诸比丘!此等是证预流果之六种胜利。”
          九十八
    一  “诸比丘!谓：观一切行是常之比丘，当成就随顺忍者，无有是处。谓：不成就
    随顺忍，而当入正性决定者，无有是处。谓：不入正性决定而当证预流果，或一来
    果、或不还果、或阿罗汉果者，无有是处。
442 二  诸比丘!谓：观一切行是无常之比丘，当成就随顺忍者，则有是处。谓：若成
    就随顺忍，当入正性决定者，则有是处。谓：若入正性决定，当证预流果、或一来
    果、或不还果、或阿罗汉果者，则有是处。”
          九十九
        诸比丘!谓：观一切行是乐之比丘，当……乃至……谓：观一切行是苦之比丘
    比，……乃至……
          一百
    ……谓：观一切法是我……乃至……观一切法是无我……乃至……
          一百一
        六 集 第十 胜利品                                   一八一
    -----------------------------------------------------------------------
        增支部经典四                                        一八二
    一  “诸比丘!谓：观涅槃是苦之比丘，当成就随顺忍者，无有是处。谓：不成就随
    顺忍，而当入正性决定者，无有是处。谓：不入正性决定，而当证预流果、或一来
    果、或不还果、或阿罗汉果者，无有是处。
    二  诸比丘!谓：观涅槃为乐之比丘，当成就随顺忍者，则有是处。谓：若成就随
443 顺忍，当入正性决定者，则有是处。谓：若入正性决定，当证预流果、或一来果、
    或不还果、或阿罗汉果者，则有是处。”
          一百二
    一  “诸比丘!观六种胜利之比丘，于一切行不作限定，以善生无常想。以何为六耶?
    二  即：我之一切行，不住而当尽；又，我之意，当不乐于一切世间；又，我之意，
    当出一切世间；又，我之意，当趣向涅槃；又，我之结，当断；又，我当成就最上
    之沙门性。
        诸比丘!观此等六种胜利之比丘，于一切行不作限定，足以善生无常想。”
          一百三
    一  “诸比丘!观六胜利之比丘，于一切行不作限定，足以善生苦想。以何为六耶?
    二  即：我于一切行，当现起涅槃想，犹如拔刀之杀戮；又，我之心当由一切世间
    出；我当于涅槃见寂静；又，我之随眠[当]永害；又，我当作所作；又，我当以
    慈心奉事[大]师。
444     诸比丘!观此等六种胜利之比丘，于一切行不作限定，足以善生苦想。”
          一百四
    一  “诸比丘!观六种胜利之比丘，于一切法不作限定，足以善生无我想。以何为六
    耶?
    二  即：我当于一切世间，而无有彼类1  注1 “彼类”，是爱与见。 ；又，我之我[见]当灭；又，我之我所
    [爱]当灭；我当成就不共之智；又，我当善彻见其因；又，诸法由因而生。
        诸比丘!观此等六种胜利之补特伽罗，于一切法不作限定，足以善生无我想。”

    注1 “彼类”，是爱与见。

          一百五
        六 集 第十 胜利品                                   一八三
    -----------------------------------------------------------------------
        增支部经典四                                        一八四
    一  “诸比丘!此等之三有，应断；三学，应学。何为三有之应断耶?
    二  即：欲有、色有、无色有。
        此等之三有，应断。何为三学1  注1 原脱落sikkhasu一语由暹罗本补之。 之应学耶?
    三  即：增上戒学、增上心学、增上慧学。
        此等之三学，应学。
    四  诸比丘!比丘已断此等之三有，又，已学此等之三学时，诸比丘!此等之比丘
    可称已断渴爱，已解结，依慢之现观，而已作苦之边际。”

    注1 原脱落sikkhasu一语由暹罗本补之。

445       一百六
    一  “诸比丘!此等之三爱，应断；又，[此等之]三慢，亦[应断]。何为三爱之应
    断耶?
    二  即：欲爱、有爱、无有爱。
        此等之三爱，应断。何为三慢之应断耶?
    三  即：慢、卑慢、过慢。
        此等之三慢，应断。
    四  诸比丘!比丘已断此等之三爱，又，已[断]此等三慢时，诸比丘!此等之比
    丘，可称已断渴爱，已解结，依慢之现观，而已作苦之边际。”
        摄句：
          出现、胜利、无常、苦、无我
          涅槃、三无限定1  注1 anodhi samvutta应如暹罗本读为anodhisam vutta，然依此摄句第十品之原文为十章通常合余之分章法，然虽缺第一0五章之摄句，此为先成立之原形，可想像第一0五章是后来窜入的。 、有爱等为十

    注1 anodhi samvutta应如暹罗本读为anodhisam vutta，然依此摄句第十品之原文为十章
        通常合余之分章法，然虽缺第一0五章之摄句，此为先成立之原形，可想像第一0五章是
        后来窜入的。

        六 集 第十 胜利品                                   一八五
    -----------------------------------------------------------------------
        增支部经典四                                        一八六

    五十所不摄品

                第十一  三法品
          一百七
    一  “诸比丘!此等是三法。以何为三耶?
    二  即：贪、嗔、痴。
        诸比丘!此等是三法。诸比丘!为断此等之三法，应修三法。以何为三耶?
446 三  即：为断贪，应修不净[观]；为断嗔，应修慈[观]；为断痴，应修慧。
        诸比丘!为断此等之三法，应修此等之三法。”
          一百八
    一  “诸比丘!此等是三法。以何为三耶?
    二  即：身恶行、语恶行、意恶行。
        诸比丘!此等是三法。诸比丘!为断此等之三法，应修[此等之]三法。何以
    为三耶?
    三  即：为断身恶行，应修身妙行；为断语恶行，应修语妙行；为断意恶行，应修
    意妙行。
        诸比丘!为断此等之三法，应修此等之三法。”
          一百九
    一  “诸比丘!此等是三法。以何为三耶?
    二  即：欲寻、恚寻、害寻。
        诸比丘!此等是三法。诸比丘!为断此等之三法，应修三法。以何为三耶?
    三  即：为断欲寻，应修离欲寻；为断恚寻，应修无恚寻；为断害寻，应修无害寻。
        诸比丘!为断此等之三法，应修此等之三法。”
          一百十
    一  “诸比丘!此等是三法。以何为三耶?
    二  即：欲想、恚想、害想。
447     诸比丘!此等是三法。诸比丘!为断此等之三法，应修三法。以何为三耶?
        六 集 第十一 三法品                                 一八七
    -----------------------------------------------------------------------
        增支部经典四                                        一八八
    三  即：为断欲想，应修离欲想；为断恚想，应修无恚想；为断害想，应修无害想。
        诸比丘!为断此等之三法，应修此等之三法。”
          一百十一
    一  “诸比丘!此等是三法。以何为三耶?
    二  即：欲界、恚界、害界。
        诸比丘!此等是三法。诸比丘!为断此等之三法，应修三法。以何为三耶?
    三  即：为断欲界，应修离欲界；为断恚界，应修无恚界；为断害界，应修无害界。
        诸比丘!为断此等之三法，应修此等之三法。”
          一百十二
    一  “诸比丘!此等是三法。以何为三耶?
    二  即：常见、随我见、邪见。
        诸比丘!此等是三法。诸比丘!为断此等之三法，应修三法。以何为三耶?
    三  即：为断常见，应修无常想；为断随我见，应修无我想；为断邪见，应修正见。
        诸比丘!为断此等之三法，应修此等之三法。”
448       一百十三
    一  “诸比丘!此等是三法。以何为三耶?
    二  即：不乐、害、非法行。
        诸比丘!此等是三法。诸比丘!为断此等之三法，应修三法。以何为三耶?
    三  即：为断不乐，应修喜；为断害，应修无害；为断非法行，应修法行。
        诸比丘!为断此等之三法，应修此等之三法。”
          一百十四
    一  “诸比丘!此等是三法。以何为三耶?
    二  即：不喜足、不正知、大欲。
        诸比丘!此等是三法。诸比丘!为断此等之三法，应修三法。以何为三耶?
    三  即：为断不喜足，应修喜足；为断不正知，应修正知；为断大欲，应修少欲。
        诸比丘!为断此等之三法，应修此等之三法。”
          一百十五
    一  “诸比丘!此等是三法。以何为三耶?
        六 集 第十一 三法品                                 一八九
    -----------------------------------------------------------------------
        增支部经典四                                        一九0
    二  即：恶言、恶友性、心乱。
        诸比丘!此等是三法。诸比丘!为断此等之三法，应修三法。以何为三耶?
449 三  即：为断恶言，应修温顺；为断恶友性，应修善友性；为断心乱，应修入出息
    念。
        诸比丘!为断此等之三法，应修此等之三法。”
          一百十六
    一  “诸比丘!此等是三法。以何为三耶?
    二  即：掉举、不律仪、放逸。
        诸比丘!此等是三法。诸比丘!为断此等之三法，应修三法。以何为三耶?
    三  即：为断掉举，应修奢摩他；为断不律仪，应修律仪；为断放逸，应修不放逸。
        诸比丘!为断此等之三法，应修此等之三法。”
          摄句：
            贪、恶行欲恚、寻、想、界
            常、不乐、喜足、恶言、掉举名为品

                第十二 品所不摄经
          一百十七
    一  “诸比丘!若不断此六法者，则于身不堪循身观而住。以何为六耶?
    二  即：欲爱乐、谈爱乐、眠爱乐、众爱乐、不守护根门、不知食量。
        诸比丘!若不断此等之六法者，则于身不堪循身观而住。
450 三  诸比丘!若断1  注1 pahaya脱落由暹罗本补之。 此六法者，则于身堪循身观而住。以何为六耶?
    四  即：欲爱乐、谈爱乐、眠爱乐、众爱乐、不守护根门、不知食量。
        诸比丘!若断此等之六法者，则于身堪循身观而住。”

    注1 pahaya脱落由暹罗本补之。

          一百十八
        六 集 第十二 品所不摄经                             一九一
    -----------------------------------------------------------------------
        增支部经典四                                        一九二
    一  “诸比丘!若不断此六法者，则于内身……乃至……于外身……于内外身……于
    受……于内受……于外受……于内外受……于心……于内心……于外心……于内外
    心……于法……于内法……于外法……于内外法，不堪循法观法而住。以何为六耶?
    二  即：欲爱乐、谈爱乐、眠爱乐、众爱乐、不守护根门、不知食量……
        诸比丘!若不断此等之六法者，则于内外法不堪循法观而住。”
          一百十九
    一  “诸比丘!成就此六法提谓居士，固信如来，见甘露，证甘露而住。以何为六耶?
451 二  即：佛证净、法证净、僧伽证净、圣戒、圣智、圣解脱。
        诸比丘!成就此等六法提谓居士，固信如来，见甘露，证甘露而住。”
          一百二十
    一  “诸比丘!成就此六法波利居士……善施长者给孤独……质多居士摩师山……
    呵多阿罗婆……摩诃那摩释迦子……毗舍离人郁伽长者……嗢羯吒长者……须罗阿
    摩昼……时缚迦养童子……那拘罗父长者……多婆干尼迦长者……富兰那长者……
    梨师达多长者……散陀那长者……毗阇耶长者……跋耆夜摩伊多长者……蜜荼哥长
    者……婆私多优婆塞……阿利吒优婆塞……萨罗伽优婆塞，固信如来，见甘露，证
    甘露而住。以何为六耶?
    二  即：佛证净、法证净、僧伽证净、圣戒、圣智、圣解脱。
        诸比丘!成就此等六法萨罗伽优婆塞，固信如来，见甘露，证甘露而住。”
          一百二十一
    一  “诸比丘!为了知贪，应修此六法。以何为六耶?
452 二  即：见无上1  注1 “六无上”之名出集异门足论十六(大正藏二六、四三三b)。 、闻无上、利无上、学无上、行无上、念无上。诸比丘!为了知
    贪，应修此等六法。”

    注1 “六无上”之名出集异门足论十六(大正藏二六、四三三b)。

          一百二十二
    一  “诸比丘!为了知贪，应修此六法。以何为六耶?
    二  即：念佛、念法、念僧、念戒、念舍、念天。诸比丘!为了知于贪，应修此等
        六 集 第十二 品所不摄经                             一九三
    -----------------------------------------------------------------------
        增支部经典四                                        一九四
    六法。”
          一百二十三
    一  “诸比丘!为了知贪，应修此六法。以何为六耶?
453 二  即：无常想、无常之苦想、苦之无我想、断想、离贪想、灭想。诸比丘!为了
    知贪，应修此等六法。”
          一百二十四
    一  “诸比丘!为贪之偏知……乃至……为漏尽……为断、为尽、为谢、为离贪、为
    灭、为舍、为偏弃，应修此六法……
    二  诸比丘!为了知嗔……痴、忿、恨、覆、恼、嫉、悭、诳、谄、傲、愤激、慢、
    过慢、憍、放逸……为偏知、为偏尽、为断、为尽、为谢、为离贪、为灭、为舍、
    为偏弃……乃至……应修此等六法。”
        世尊如是所说，彼等诸比丘，对世尊所说皆大欢喜，信受奉行。
          六集竟。


七 集

IV.1归命彼世尊     应供正觉者
                七 集

    第一  之五十
            第一  财品
         一
    一  如是我闻。一时，世尊住舍卫[国]祇树给孤独园。
        于其处，世尊告诸比丘曰：“诸比丘!”彼诸比丘应诺世尊：“大德!”世尊曰：
    二  “诸比丘!具足七法之比丘，不为同梵行者所受、所喜、所尊重、所尊敬。以何
    为七耶?
    三  诸比丘!此处，比丘欲利养、欲尊敬、欲名誉、无惭、无愧而有恶意、邪见。
        七 集 第一 财品                                     一九五
    -----------------------------------------------------------------------
        增支部经典四                                        一九六
        诸比丘!具足此等七法之比丘，不为同梵行者所受、所喜、所尊重、所尊敬。
    四  诸比丘!具足七法之比丘，为同梵行者所受、所喜、所尊重、所尊敬。以何为
    七耶?
  2 五  诸比丘!此处，比丘不欲利养、不欲尊敬、不欲名誉、有惭、有愧、少欲而有
    正见。
        诸比丘!具足此等七法之比丘，为同梵行者所受、所喜、所尊重、所尊敬。”
    一  “诸比丘!具足七法之比丘，不为同梵行者所受、所喜、所尊重、所尊敬。以何
    为七耶?
    二  诸比丘!此处，比丘欲利养、欲尊敬、欲名誉、无惭、无愧而有嫉妒、有悭吝。
        诸比丘!具足此等七法之比丘，不为同梵行者所爱、所喜、所尊重、所尊敬。
    三  诸比丘!具足七法之比丘，为同梵行者所爱、所喜、所尊重、所尊敬。以何为
    七耶?
    四  诸比丘!此处，比丘不欲利养、不欲尊敬、不欲名誉、有惭、有愧而不嫉妒，
    不悭吝。
        诸比丘!具足是等七法之比丘，为同梵行者所受、所喜、所尊重、所尊敬。”
    一  “诸比丘!此等是七力。以何为七耶?
    二  即：信力、精进力、惭力、愧力、念力、三昧力、慧力。此等是七力。”
              信力精进力          惭力与愧力
              念力及定力          第七是慧力
              此等力比丘          贤者快乐活
              如理检寻法          慧观察义利
              灯火是灭熄          得心之解脱
            四
    一  “诸比丘!此等是七力。以何为七耶?
    二  即：信力、精进力、惭力、愧力、念力、三昧力、慧力。诸比丘!以何为信力
    耶?
        七 集 第一 财品                                     一九七
    -----------------------------------------------------------------------
        增支部经典四                                        一九八
    三  诸比丘!此处有具信之圣弟子，信如来之菩提，如是，彼世尊是应供、等正觉、
    明行圆满、善逝、世间解、无上士、调御丈夫御、天人师、觉者、世尊。诸比丘!
    此为信力。诸比丘!又，以何为精进力耶?
    四  诸比丘!此处有发勤精进之圣弟子，为断诸不善法，又，为具足诸善法而住，
    努力、勇猛坚固、荷负善法而不舍。诸比丘!此为精进力。诸比丘!又，以何为惭
    力耶?
    五  诸比丘!此处有具惭之圣弟子，惭身之恶行、语之恶行、意之恶行，惭恶不善
  4 之诸法。诸比丘!此为惭力。诸比丘!又，以何为惭力耶?
    六  诸比丘!此处有具愧之圣弟子，愧身之恶行、语之恶行、意之恶行，愧恶不善
    之诸法。诸比丘!此为愧力。诸比丘!又，以何为念力耶?
    七  诸比丘!此处有具念之圣弟子，具足最胜之念慧，忆念随念久远以前之所作，
    [亦忆念随念]久远以前之所说。诸比丘!此为念力。诸比丘!又，以何为三昧力
    耶?
    八  诸比丘!此处有圣弟子，离欲……乃至……具足第四禅而住。诸比丘!此为三
    昧力。诸比丘!又，以何为慧力耶?
    九  诸比丘!此处有具慧之圣弟子，通达[五蕴之]生灭，善能决择，成就导正苦
    尽之慧。诸比丘!此为慧力。
        诸比丘!此等是七力。”
              信力精进力         惭力与愧力
              念力及定力         第七是慧力
              此等力比丘         贤者快乐活
              如理检寻法         慧观察义利
              灯火是灭熄         得心之解脱
            五
    一  “诸比丘!此等是七财。以何为七耶?
    二  即：信财、戒财、惭财、愧财、闻财、舍财、慧财。
  5     诸比丘!此等是七财。”
              信财与戒财         惭财与愧财
        七 集 第一 财品                                     一九九
    -----------------------------------------------------------------------
        增支部经典四                                        二00
              闻财与舍财         第七是慧财
              此等之有财         男子或女人
              称彼不贫穷         其生为不空
              是故信与戒         清净与见法
              是为诸佛教1  注1 原本继续buddhanasasanam应读为buddhana sasanam，下以仿此。         贤者忆念行

    注1 原本继续buddhanasasanam应读为buddhana sasanam，下以仿此。

            六
    一  “诸比丘!此等是七财。以何为七耶?
    二  即：信财、戒财、惭财、愧财、闻财、舍财、慧财。诸比丘!以何为信财耶?
    三  诸比丘!此处有具信之圣弟子，信如来之菩提，如是，彼世尊是应供、等正觉
    ……乃至……觉者、世尊。诸比丘!此为信财。诸比丘!又，以何为戒财耶?
    四  诸比丘!此处有圣弟子，离杀生……乃至……远离谷酒、木酒、酒精之放逸处。
        诸比丘!此为戒财。诸比丘!又，以何为惭财耶?
    五  诸比丘!此处有具惭之圣弟子，惭身之恶行、语之恶行、意之恶行，惭恶不善
    之诸法。诸比丘!此为惭财。诸比丘!又，以何为愧财耶?
    六  诸比丘!此处有具愧之圣弟子，愧身之恶行、语之恶行、意之恶行，愧恶不善
    之诸法。诸比丘!此为愧财。诸比丘!又，以何为闻财耶?
  6 七  诸比丘!此处有多闻之圣弟子，受持所闻、积集所闻，彼说初善、中善、后善
    及有义、有文之教法，纯一圆满清净之梵行之宣示，彼多闻受持如是之诸法，于语
    熟达，于意思惟，于见善通达。诸比丘!此为闻财。诸比丘!又，以何为舍财耶?
    八  诸比丘!此处有圣弟子，以心离悭吝垢而住家、放舍、伸手而施、欣于弃舍、
    任其行乞、欣给施物。诸比丘!此为舍财。诸比丘!又，以何为慧财耶?
    九  诸比丘!此处有具慧之圣弟子……乃至……[成就]导正苦尽之[慧]。诸比丘!
    此云为慧财。
        诸比丘!此等是七财。”
              信财与戒财         惭财及愧财
        七 集 第一 财品                                     二0一
    -----------------------------------------------------------------------
        增支部经典四                                        二0二
              闻财并舍财         第七是慧财
              有此等之财         男子或女人
              称彼不贫穷         其生为不空
              是故信与戒         清净与见法
              是为诸佛教         贤者忆念行
           七
    一   时，郁伽大臣往诣世尊之处，至已，问讯世尊，坐于一面。坐于一面之郁伽大
    臣白世尊言：“稀有，大德!未曾有，大德!此弥伽罗长者有如是之富、如是之大
  7 财、如是之大受用。”“郁伽!弥伽罗长者有如何之富、如何之大财、如何之大受用
    耶?”“大德!有金百百千，何况银耶?”“郁伽!实为财耶?我不云此为非存在之
    财，郁伽!然而，所云财者，与火、水、王、贼、怨敌、相续者之共[容]通。郁
    伽!此等七财，不与火、水、王、贼、怨敌、相续者共通，何等为七耶?即信财、
    戒财、惭财、愧财、闻财、舍财、慧财。郁伽!此等七财，不与火、水、王、贼、
    怨敌、相续者共通。”
              信财与戒财          惭财及愧财
              闻财并舍财          第七是慧财
              有此等之财          男子或女人
              彼者有大财          天界不征服
              是故信与戒          清净与见法
              是为诸佛教          贤者忆念行1  注1 原本有medhavi暹罗本之medhavi为正确。

    注1 原本有medhavi暹罗本之medhavi为正确。

            八
    一  “诸比丘!此等是七结。以何为七耶?
    二  即：随贪结、嗔结、见结、疑结、慢结、有贪结、无明结。
        诸比丘!此等是七结。”
            九
        七 集 第一 财品                                     二0三
    -----------------------------------------------------------------------
        增支部经典四                                        二0四
    一  “诸比丘!为断七结，为断而修梵行。以何为七耶?
  8 二  即：为断随贪结，为断而修梵行；为断嗔结……乃至……见结……疑结……慢
    结……有贪结……无明结，为断而修梵行。
        诸比丘!为断此等七结，为断而修梵行。诸比丘!从此，比丘之随贪结断，根
    断如切多罗[树]头，不能再存，未来不生。嗔结……乃至……断见结……疑结……
    慢结……有贪结……无明结，根断如截多罗[树]头，不能再存，未来不生。诸比
    丘!此比丘谓断渴爱、离结、正现观慢、作苦边。”
            十
    一  “诸比丘!此等是七结。以何为七耶?
    二  即：随贪结、嗔结、见结、疑结、慢结、嫉结、悭结。
        诸比丘!此等是七结。”
          摄句：
  9         二爱、力、财之略与广等二
            郁伽、结、断、悭等为十结

                第二 随眠品
            十一
    一  “诸比丘!此等是七随眠。以何为七耶?
    二  即：欲贪随眠、嗔随眠、见随眠、疑随眠、慢随眠、有贪随眠、无明随眠。
        诸比丘!此等是七随眠。”
            十二
    一  “诸比丘!为断七随眠，为断而修梵行。以何为七耶?
    二  即：为断欲贪随眠，为断而修梵行；为断嗔随眠……乃至……见随眠……疑随
    眠……慢随眠……有贪随眠……无明随眠，为断而修梵行。
        诸比丘!为断此等七随眠，为断而修梵行。诸比丘!从此，比丘之欲贪随眠断，
    断根如截多罗[树]头，不能再存，未来不生。断嗔随眠……乃至……见随眠……
    疑随眠……慢随眠……有贪随眠……无明随眠，断根如截多罗[树]头，不能再存，
        七 集 第二 随眠品                                   二0五
    -----------------------------------------------------------------------
        增支部经典四                                        二0六
    未来不生。诸比丘!谓：此比丘断渴爱、退结、正现观慢、作苦边。”
 10         十三
    一  “诸比丘!具足七支之家族，未访时则不适访，或访已而不适坐。以何为七耶?
    二  即：不喜迎，不喜问讯，不喜与座，彼秘藏真实，与多中之少，与优中之劣，
    以不尊敬给与而不以尊敬。
        诸比丘!具足此等七支之家族，未访时则不适访，或访已而不适坐。
    三  诸比丘!具足七支之家族，未访时则适访，或访已而适坐。以何为七耶?
    四  即：喜迎，喜问讯，喜与座，彼不秘真实，与多中之多，与优中之优，以尊敬
    给与而不以不尊敬。
        诸比丘!具足此等七支之家族，未访时则适访，或访已而适坐。”
            十四
    一  “诸比丘!此等七补特伽罗，是应请、极应请、应施、应合掌、世间之无上福田。
    以何为七耶?
    二  即：俱分解脱、慧解脱、身证、见至、信解、随法[行]、随信[行]。
 11     诸比丘!此等七补特伽罗，是应请、极应请、应施、应合掌、世间之无上福田。”
            十五
    一  “诸比丘!譬如此等七种于水中之补特伽罗，存在于世。以何为七耶?
    二  诸比丘!世间有一类补特伽罗，一次沈于水，则沉下。诸比丘!复次，世间有
    一类补特伽罗，[从水]浮出已，[再]沉下。诸比丘!复次，世间有一类补特伽罗，
    [从水]浮出已，而住立。诸比丘!复次，世间有一类补特伽罗，[从水]浮出已，
    而观察省察。诸比丘!复次，世间有一类补特伽罗，[从水]浮出已，而前进。诸比
    丘!复次，世间有一类补特伽罗，[从水]浮出已，而达浅滩。诸比丘!复次，世间
    有一类补特伽罗，[从水]浮出已，而渡达彼岸，为住立陆上之婆罗门。诸比丘!如
    何为补特伽罗，一次沈于[水]，则沉下耶?
    三  诸比丘!世间有一类补特伽罗，一向具足黑之不善法，诸比丘!如是之补特伽
    罗，一次沈于[水]，则沉下。诸比丘!如何为补特伽罗，[从水]浮出已，[再]沈
    下耶?
    四  诸比丘!世间有一类补特伽罗，谓：‘善哉!于诸善法有信。善哉!……有惭。
        七 集 第二 随眠品                                   二0七
    -----------------------------------------------------------------------
        增支部经典四                                        二0八
    善哉!……有愧。善哉!……有精进。善哉!于诸善法有慧。’[从水]浮出，……
    其信于彼不住立，不增唯减。其惭于彼……乃至……其愧于彼……其精进于彼……
    其慧于彼不住立，不增唯减。诸比丘!如是之补特伽罗，[从水]浮出已，是[再]
    沉下。诸比丘!如何为补特伽罗[从水]浮出而住立耶?
 12 五  诸比丘!世间有一类补特伽罗，谓：‘善哉!于诸善法有信。善哉!……有惭。
    善哉!……有愧。善哉!……有精进。善哉!于诸善法有慧。’[从水]浮出，其信于
    彼不减不增而住立。其惭于彼……乃至……其愧于彼……其精进于彼……其慧于彼
    不减不增而住立。诸比丘!如是之补特伽罗，[从水]浮出而住立。诸比丘!如何为
    补特伽罗[从水]浮出已，而观察省察耶?
    六  诸比丘!世间有一类补特伽罗，谓：‘善哉!于诸善法有信。善哉!……有惭。
    善哉!……有愧。善哉!……有精进。善哉!于诸善法有慧。’[从水]浮出，彼尽
    三结而为预流者、不退堕者、决定者、趣向菩提者。诸比丘!如是之补特伽罗，[从
    水]浮出已而观察省察。诸比丘!如何为补特伽罗，[从水]浮出已而前进耶?
    七  诸比丘!世间有一类补特伽罗，谓：‘善哉!于诸善法有信。善哉!……有惭。
    善哉!……有愧。善哉!……有精进。善哉!于诸善法有慧。’[从水]浮出，彼尽
    三结，灭贪、嗔、痴为一来者，一次来此世而尽苦边。诸比丘!如是之补特伽罗，
    [从水]出已而前进。诸比丘!如何为补特伽罗，[从水]浮出已而达浅滩耶?
    八  诸比丘!世间有一类补特伽罗，谓：‘善哉!于诸善法有信。善哉!……有惭。
    善哉!……有愧。善哉!……有精进。善哉!于诸善法有慧。’[从水]浮出，彼尽
    五顺下分结而为化生，于彼处般涅槃，自其世为不退转者。诸比丘!如是之补特伽
    罗，[从水]浮出已而达浅滩。诸比丘!如何为补特伽罗，[从水]浮出已，度达彼
    岸，为住立于陆上之婆罗门耶?
 13 九  诸比丘!世间有一类补特伽罗，谓：‘善哉!于诸善法有信。善哉!……有惭。
    善哉!……有愧。善哉!……有精进。善哉!于诸善法有慧。’[从水]浮出，彼尽
    诸漏，无漏之心解脱、慧解脱于现法自了知、证、具足已而住。诸比丘!如是之补
    特伽罗，[从水]浮出已，广达彼岸，为住立于陆上之婆罗门。
        诸比丘!譬如是等七种水中之补特伽罗，存在于世间。”
          十六
        七 集 第二 随眠品                                   二0九
    -----------------------------------------------------------------------
        增支部经典四                                        二一0
    一  “诸比丘!此等七种补特伽罗，是应请、极应请、应施、应合掌、世间之无上福
    田。以何为七耶?
    二  诸比丘!世间有一类补特伽罗，于一切行观察无常，考想无常，知觉无常，常
    恒不绝，以心胜解，依慧检察而住。彼尽诸漏，……乃至……作证，具足已而住。
    三  诸比丘!复次，世间有一类补特伽罗，于一切行观察无常，考想无常，知觉无
    常，常恒不绝，以心胜解，依慧检察而住。彼漏长尽时即命长尽时，非前非后。诸
    比丘!此为第二种补特伽罗，是应请……乃至……世间之无上福田。
    四  诸比丘!复次，世间有一类补特伽罗，于一切行观察无常，考想无常，知觉无
 14 常，常恒不绝，以心胜解，依慧检察而住。彼尽五顺下分结，而有中间般涅槃……
    乃至……有损害般涅槃……有无行般涅槃……有有行般涅槃……为上流，趣向色究
    竟者。诸比丘!此为第七种补特伽罗，是应请、极应请、应施、应合掌、世间之无
    上福田。
        诸比丘!此等七种补特伽罗，是应请、极应请、应施、应合掌、世间之无上福
    田。”
           十七
    一  “诸比丘!此等七种补特伽罗，是应请……乃至……世间之无上福田。以何为七
    耶?
    二  诸比丘!世间有一类补特伽罗，于一切行观察苦而住，……乃至……于一切法
    观察无我而住，……于涅槃观察乐，考想于乐，知觉于乐，常恒不绝，以心胜解，
    依慧检察而住。彼尽诸漏，……乃至……作证，具足已而住。诸比丘!此为第一种
    补特伽罗，是应请……乃至……世间之无上福田。
    三  诸比丘!复次，世间有一类补特伽罗，于涅槃不绝观察于乐，考想于乐，知觉
    于乐，常恒不绝，以心胜解，依慧检察而住。彼漏长尽时即命长尽时，非前非后。
    诸比丘!是为第二种补特伽罗，是应请……乃至……世间之无上福田。
    四  诸比丘!复次，世间有一类补特伽罗，于涅槃观察乐，考想于乐，知觉于乐，
    常恒不绝，以心胜解，依慧检察而住。彼尽五顺下分结，而有中间般涅槃……乃至
 15 ……有损害般涅槃……有无行般涅槃……有有行般涅槃，为上流，趣向色究竟。诸
    比丘!此为第七种补特伽罗，是应请……乃至……世间之无上福田。
        七 集 第二 随眠品                                   二一一
    -----------------------------------------------------------------------
        增支部经典四                                        二一二
        诸比丘!此等七补特伽罗，是应请……乃至……世间之无上福田。”
           十八
    一  “诸比丘!此等是七种无十事1  。以何为七耶?
    二  诸比丘!世间有比丘，于受学有强欲，又，未来于受学不舍爱乐；于法察忍有
    强欲，又，未来于法察忍不舍爱乐；于欲调伏有强欲，又，未来于欲调伏不舍爱乐；
    于宴默有强欲，又，未来于宴默不舍爱乐；于发勤精进有赖欲，又，未来于发勤精
    进不舍爱乐；于念慧有强欲，又，未来于念慧不舍爱乐；于见决择有强欲，又，未
    来于见决择不舍爱乐。
        诸比丘!此等是七种无十之事。”

    注1 无十事(niddasa-vatthu)依注释无十事，有如是言：无十之事、无十之比丘、无二十、
        无三十、无四十、无五十之(比丘)。依所传，此问题于外道众之间，其外道众十岁死之
        尼干多(nigantha)说为无十。依所传，彼不再为十岁，不单不为十岁，亦不为九岁或一
        岁。依此理由，二十岁死之尼干多，说无二十、无三十、无四十、无五十。具寿阿难陀于
        村里游行，闻此说而回住而白世尊。世尊曰：阿难!此非外道之称，是我教中漏尽者之
        称。其漏尽者若于十岁圆寂，不再成为十岁，又不单不成十岁，且不再为九岁、乃至一岁、
        乃一个月、一须臾也。何以故?无再续生也。无二十等亦全同此理由(Monorathapuran
        i Siamese ed.Vol.III.P.183)。然niddasa是nirdasa(Skt.)nir是否认之义。依此
        niddasa无十则涅槃之一称。而niddasa-vatthu“无十之事”为得涅槃之基础，为至涅槃
        道程之义。

     摄句：
       二之随眠、族1  注1 原本之kusalam依暹罗本kulam订正之。 、补特伽罗、水之譬喻
       作无常、苦、无我、涅槃与无十事

    注1 原本之kusalam依暹罗本kulam订正之。
        七 集 第二 随眠品                                   二一三
    -----------------------------------------------------------------------
        增支部经典四                                        二一四

 16              第三 跋耆品
           十九
    一   如是我闻。一时，世尊住毗舍离之萨兰达制多(塔)。尔时，诸多之离车人诣世
    尊之住处，至已，问讯世尊，坐于一面。世尊对坐于一面之彼等离车人作如是言：
    “离车人!我示汝等七不衰法，谛听!善思作意!我当说。”彼等离车人应诺世尊：
    “唯然。大德!”世尊如是言：
    二  “离车人!何等为七不衰法耶?离车人!跋耆人再三聚集，多次聚集；离车人!
    跋耆人期待繁荣，非衰减。离车人!跋耆人和合而集，和合而立，跋耆人和合而尽
    其所作；离车人!跋耆人期待繁荣，非衰减。离车人!跋耆人不施设未施设者，不
    断已施设者，仅就前所施设跋耆之法，而尽其所行；离车人!跋耆人期待繁荣，非
    衰减。离车人!跋耆之任何人，对跋耆之老人皆恭敬、尊重、尊敬、予供养，又尽
    其所思，闻彼等之言；离车人!跋耆人期待繁荣，非衰减。离车人!跋耆之任何人，
    不强将良家妇女与良家童女带离，亦不以暴力抑留；离车人!跋耆人期待繁荣，非
 17 衰减。离车人!跋耆人对于凡跋耆之塔庙，不论是境内，或是境外皆予恭敬、尊重、
    尊敬、供养；又，对彼等以前所给予者，给予如法之供物，不尽其损灭；离车人!
    跋耆人期待繁荣，非衰减。离车人!跋耆人对于诸阿罗汉，不论是未来之诸阿罗汉
    欲来领土内，或是已来之诸阿罗汉于领土内安乐而住，皆尽其完备如法庇护；离车
    人!跋耆人期待繁荣，非衰减。离车人!此等七不衰法，跋耆人现在[所有]；又，
    跋耆人对此等七不衰法遵从；离车人!跋耆人期待繁荣，非衰减。”
           二十
    一  如是我闻。一时，世尊住王舍城之耆阇崛山。尔时，摩揭陀王韦提希子阿阇世
    欲袭击跋耆人。彼如斯言：“彼等如是大威德力，有如是大神力，我可击破彼等跋耆
    人，当灭亡跋耆人，可令跋耆人至于不幸之灭亡。”其时，摩揭陀王韦提希子阿阇世
    向摩揭陀之大臣禹舍婆罗门言：“来!汝婆罗门!当诣世尊之处。至已，作如是言
    问：“顶礼世尊[两]足，为少病少恼、健康、强壮、安乐而住耶?大德!摩揭陀
    王韦提希子阿阇世奉问：顶礼世尊[两]足，为少病少恼、健康、强壮、安乐而住
    耶?”而且，又如是言：‘大德!摩揭陀王韦提希子阿阇世欲袭击跋耆人，彼如斯
        七 集 第三 跋耆品                                   二一五
    -----------------------------------------------------------------------
        增支部经典四                                        二一六
    言：“彼等如是大威德力，有如是大神力，我可击破彼等跋耆人，当灭亡跋耆人，可
 18 令跋耆人至于不幸之灭亡。”世尊所说示，完全如实摄受而告我，诸如来决不语不
    实。’”
        “尊王!唯然。”摩揭陀大臣禹舍婆罗门，答摩揭陀王韦提希子阿阇世，诣世尊
    之处。至已，与世尊互相庆慰，交谈欢喜感铭已，坐于一面，坐于一面之摩揭陀大
    臣禹舍婆罗门向世尊如斯言：“尊者瞿昙!摩揭陀王韦提希子阿阇世奉问：‘顶礼尊
    者瞿昙两足，为少病少恼、健康、强壮、安乐而住耶?’又如斯言：‘尊者瞿昙!
    摩揭陀王韦提希子阿阇世欲袭击跋耆人，彼如斯言：“彼等如是大威德力，有如是大
    神力，我可击破彼等跋耆人，当灭亡跋耆人，可令跋耆人至于不幸之灭亡。’”
    二  尔时，复次，具寿阿难于世尊之后，扇风世尊而立。时，世尊对具寿阿难而言：
        “如何，阿难!汝闻耶：跋耆人再三聚集，有多次聚集?”“大德!我已闻，跋耆
    人再三聚集，有多次聚集。”“阿难!跋耆人再三聚集，多次聚集：阿难!跋耆人期
    待繁荣，非衰减。如何，阿难!汝闻耶：跋耆人和合而集，和合而立，和合而作跋
    耆之所作?”“大德!我已闻，跋耆人和合而集，和合而立，和合而作跋耆之所作。”
 19 “阿难!跋耆人和合而集，和合而立，和合而尽其跋耆之所作；阿难!跋耆人期待繁
    荣，非衰减。如何，阿难!汝闻耶：跋耆人不施设未施设者，不断已施设者，就前
    所施设跋耆之法如实而行?”“大德!我已闻。跋耆人不施设未施设者，不断已施设
    者，就前所施设之法如实而行。”“阿难!跋耆人不施设未施设者，不断已施设者，
    就前所施设跋耆之法如实尽其所行：阿难!跋耆人期待繁荣，非衰减。如何，阿难!
    汝闻耶：跋耆人之任何人对跋耆之老人皆恭敬、尊重、尊敬、供养；又，思惟当闻
    彼等之言?”“大德!我已闻。跋耆之任何人对跋耆之老人皆恭敬、尊重、尊敬、供
    养；又思惟当闻彼等之言。”“阿难!跋耆之任何人对跋耆之老人皆恭敬、尊重、尊
    敬、供养；又，尽其所思当闻彼等之言：阿难!跋耆人期待繁荣，非衰减。如何，
    阿难!汝闻耶：跋耆之任何人不强将良家妇女与良家童女带离，亦不以暴力抑留?”
    “大德!我已闻。跋耆之任何人不强将良家妇女与良家童女带离，亦不以暴力抑留。”
    “阿难!跋耆之任何人不强将良家妇女与良家童女带离，亦不以暴力抑留；阿难!跋
    耆人期待繁荣，非衰减。如何，阿难!汝闻耶：跋耆人对于凡跋耆之塔庙，不论于
    境内或境外皆恭敬、尊重、尊敬、供养；又，对彼等以前所给予者，所给予如法之
        七 集 第三 跋耆品                                   二一七
    -----------------------------------------------------------------------
        增支部经典四                                        二一八
 20 供物皆不损减?”“大德!我已闻。跋耆人对于凡跋耆之跋耆制多，不论于内部，或
    外部皆恭敬、尊重、尊敬、供养；又，对彼等以前所给予者，给予如法之供物皆不
    损减。”“阿难!跋耆人对于凡跋耆之塔庙，不论于境内或境外皆恭敬、尊重、尊敬、
    供养；又，对彼等以前所给予者，给予如法之供物皆不损减；阿难!跋耆人期待繁
    荣，非衰减。如何，阿难!汝闻耶：跋耆人对于诸阿罗汉，不管于未来之诸阿罗汉
    欲来领土内，或已来之诸阿罗汉于领土内安乐而住，皆尽其完备如法庇护?”“大德!
    我已闻。跋耆人对诸阿罗汉，不论于未来之诸阿罗汉欲来领土内，或已来之诸阿罗
    汉于领土内安乐而住，皆尽其完备如法庇护。”“又，阿难!跋耆人对诸阿罗汉，不
    论于未来之诸阿罗汉欲来领土内，或已来之诸阿罗汉于领土内安乐而住，皆尽其完
    备如法庇护；跋耆人期待繁荣，非衰减。”
    三  时，世尊对摩揭陀之大臣禹舍婆罗门曰：
        “婆罗门!我一时住毗舍离之萨兰达制多(塔)。于是，我对跋耆人说此等七不
    衰法。又，婆罗门!此等七不衰法乃现在于跋耆人；又，只要跋耆人乃尽其遵从此
    等七不衰法。婆罗门!跋耆人期待繁荣，非衰减。”
    四  如是闻已，摩揭陀之大臣禹舍婆罗门白世尊言：
        “尊者瞿昙!只有成就任何一不衰法之跋耆人皆期待繁荣，非衰减，况于[具足]
    七不衰法耶?尊者瞿昙!确实，于摩揭陀王韦提希子阿阇世，不能破跋耆。又，除
 21 [自]破者外，战者无法成功。如今，尊者瞿昙!我等将行，我等多事务，为多所
    作。”“婆罗门!如汝所思惟，今是其时。”时，摩揭陀之大臣禹舍婆罗门欢喜世尊之
    所说，随喜从座起而去。
          二十一
    一  如是我闻。一时，世尊住王舍城之耆阇崛山。于其处，世尊对诸比丘曰：“诸比
    丘!我教示七不衰法，谛听，善思作意，我当说。”彼等诸比丘应诺世尊言：“唯然，
    大德!”世尊曰：
    二 “诸比丘!如何为七不衰法耶?诸比丘!诸比丘再三聚集，多次聚集；诸比丘!
    诸比丘期待繁荣，非衰减。诸比丘!诸比丘和合而集，和合而立，和合而尽其僧伽
    之所作；诸比丘!诸比丘期待繁荣，非衰减。诸比丘!又，不施设未施设者，不断
    已施设者，就所施设之学处，而尽其所行；诸比丘!诸比丘期待繁荣，非衰减。诸
        七 集 第三 跋耆品                                   二一九
    -----------------------------------------------------------------------
        增支部经典四                                        二二0
    比丘!任何比丘对于长老、久出家者、僧伽之长老、僧伽领导之比丘皆恭敬、尊重、
    尊敬、供养；又，尽其所思当闻彼等之言；诸比丘!诸比丘期待繁荣，非衰减。诸
    比丘!诸比丘若生起引生后有之渴爱，不被其所支配；诸比丘!诸比丘期待繁荣，
 22 非衰减。诸比丘!诸比丘于阿兰若之床座，不贪著顾念；诸比丘!诸比丘期待繁荣，
    非衰减。诸比丘!诸比丘对于未来之美好同梵行者欲来，或于已来之美好同梵行者
    欲安乐而住，其尽顾念；诸比丘!诸比丘期待繁荣，非衰减。
        诸比丘!是等之七不衰法，存立于诸比丘；又，诸比丘尽其遵从是等之七不衰
    法；诸比丘!诸比丘期待繁荣，非衰减。”
          二十二
    一  “诸比丘!我当示七不衰法于汝等……乃至……
    二  诸比丘!如何为七不衰法耶?诸比丘!诸比丘不以世俗事为喜，不以世俗事为
    快，不以世俗之快尽其所贪；诸比丘!诸比丘期待繁荣，非衰减。诸比丘!诸比丘
    不以谈话尽其所好……不以睡眠尽其所好……不以杂众尽其所好……无恶意，不以
    恶意尽其征服。……无恶友，无恶同僚，不尽其恶交际……仅证得殊胜，不半途而
    舍。诸比丘!诸比丘期待繁荣，非衰减。
        诸比丘!是等之七不衰法，乃现于诸比丘；又，诸比丘尽其遵从是等之七不衰
    法。诸比丘!诸比丘期待繁荣，非衰减。”
          二十三
    一  “诸比丘!我当示七不衰法于汝等……乃至……
 23 二  诸比丘!何等为七不衰法耶?诸比丘!诸比丘尽其有信；诸比丘!诸比丘之期
    待繁荣，非衰减。诸比丘!诸比丘尽其有惭……尽其有愧……尽其多闻……尽其发
    勤精进……尽其具念……尽其具慧；诸比丘!诸比丘期待繁荣，非衰减。
        诸比丘!此等之七不衰法，乃现于诸比丘；又，诸比丘尽其遵从此等之七不衰
    法。诸比丘!诸比丘期待繁荣，非衰减。”
          二十四
    一  “诸比丘!我当示七不衰法于汝等……乃至……
    二  诸比丘!何等为七不衰法耶?诸比丘!诸比丘尽其修习念觉支；诸比丘!诸比
    丘期待繁荣，非衰减。诸比丘!诸比丘尽其修习择法觉支……尽其修习精进觉支……
        七 集 第三 跋耆品                                   二二一
    -----------------------------------------------------------------------
        增支部经典四                                        二二二
    尽其修习喜觉支……尽其修习轻安觉支……尽其修习定觉支……尽其修习舍觉支；
    诸比丘!诸比丘期待繁荣，非衰减。
        诸比丘!此等之七不衰法，乃现于诸比丘；又，诸比丘尽其遵从此等之七不衰
    法；诸比丘!诸比丘期待繁荣，非衰减。”
 24       二十五
    一  “诸比丘!我当示七不衰法于汝等……乃至……
    二  诸比丘!如何为七不衰法?诸比丘!诸比丘尽其修习无常想；诸比丘!诸比丘
    期待繁荣，非衰减。诸比丘!诸比丘尽其修习无我想……尽其修习不净想……尽其
    修习过患想……尽其修习断想……尽其修习离贪想……尽其修习灭想；诸比丘!诸
    比丘期待繁荣，非衰减。
        诸比丘!此等之七不衰法，乃现于诸比丘；又，诸比丘尽其遵从此等之七不衰
    法；诸比丘!诸比丘期待繁荣，非衰减。”
          二十六
    一  “诸比丘!此等之七法，将导有学比丘之衰减。以何为七耶?
    二  即：好世俗事，好言说，好睡眠，好杂众，不守护诸根门，食不知量，又，于
    僧伽有僧伽作务时，有学之比丘不如是思惟：‘于僧伽实则有出家既久之诸上座、
    长老，彼等当务其职责’，而自行其事1  注1 于原本虽有vo yogam当读为voyogam。 。
        诸比丘!此等之七法，将导有学比丘之衰减。
    三  诸比丘!此等之七法，将导有学比丘之不衰减。以何为七耶?
 25 四  即：不好世俗事，不好言说，不好睡眠，不好杂众，守护诸根门，食知量，又，
    于僧伽有僧伽作务时，有学之比丘如是思惟：‘于僧伽实则有出家既久之诸上座、
    长老，彼等当务其职责’，不自行其事。
        诸比丘!此等之七法，将导有学比丘之不衰减。”

    注1 于原本虽有vo yogam当读为voyogam。

          二十七
    一  “诸比丘!此等之七法，将导优婆塞之衰减。以何为七耶?
        七 集 第三 跋耆品                                   二二三
    -----------------------------------------------------------------------
        增支部经典四                                        二二四
    二  即：止见比丘，怠闻正法，不学增上戒，于长老及新比丘多不欢喜，有难诘心
    求法之缺点，追求供养教(佛之教)外者，而且以彼为先。
        诸比丘!此等之七法，将导优婆塞之衰减。
    三  诸比丘!此等之七法，将导优婆塞之不衰减。以何为七耶?
    四  即：不止见比丘，不怠闻正法，修学增上戒，于长老或新比丘多欢喜，无难诘
    心、不求法之缺点，不求供养教(佛之教)外者，而且不以彼为先。
        诸比丘!此等之七法，将导优婆塞之不衰减。”
 26           优婆塞止见         于自修习人
              又止闻圣法         不学增上戒
              于诸比丘中         则越发无信
              难诘心求法         乃欲想听闻
              又追求供养         [佛之教]外者
              而且优婆塞         故以彼为先
              所示此等者         于七衰减法
              行之优婆塞         令衰减正法

              优婆塞不止         自见修习人
              不止闻圣法         修学增上成
              于诸比丘中         彼越发增信
              无诘心求法         乃欲想听闻
              不追求供养         [佛之教]外者
              因此优婆塞         不以彼为先
              所示之此等         于七不衰法
              行之优婆塞         不衰减正法
          二十八~三十
    一  “诸比丘!是等为优婆塞之七种不幸……诸比丘!此等为优婆塞之七种幸……
    诸比丘!是等为优婆塞之七种破坏……诸比丘!此等为优婆塞之七种生起。以何为
    七耶?
        七 集 第三 跋耆品                                   二二五
    -----------------------------------------------------------------------
        增支部经典四                                        二二六
    二  即：不止见比丘，不怠闻正法，修学增上戒，于长老及新比丘中多欢喜，无难
    诘心、不求法之缺点，不求供养教(佛之教)外者，而且不以彼为先。
        诸比丘!是等七者，为优婆塞之生起。”
 27           优婆塞止见         于自修习人
              又止闻圣法         不学增上戒
              于诸比丘中         则越发无信
              难诘心求法         乃欲想听闻
              又追求供养         [佛之教]外者
              而且优婆塞         故以彼为先
              所示此等者         于七衰中法
              行之优婆塞         令衰减正法

              优婆塞不止         自见修习人
              不止闻圣法         修学增上戒
              于诸比丘中         彼越发增信
              无诘心求法         乃欲想听闻
              不追求供养         [佛之教]外者
              因此优婆塞         不以彼为先
              所示之此等         于七不衰法
              行之优婆塞         不衰减正法
          摄句：
            萨兰达、禹舍、比丘、世俗事、信
            觉想、有学、衰不衰、不幸、破坏

                第四 天品
          三十一
    一  时，有天人于后夜以绝妙之容色，偏照1  注1 原本obhasetva依暹罗本订正为obhasetva。 只多林已，诣世尊之处。至已，问讯
        七 集 第四 天品                                     二二七
    -----------------------------------------------------------------------
        增支部经典四                                        二二八
 28 世尊，立于一面。立于一面之彼天白世尊言：“大德!此等七法，将导比丘之不衰退。
    以何为七耶?即：尊敬师、尊敬法、尊敬僧伽、尊敬学、尊敬三摩地、尊敬不放逸、
    尊敬承迎。大德!此等七法，将导比丘之不衰退。”彼天如斯言已，大师赞可。其时，
    彼天思：“大师赞可我。”乃问讯世尊，右绕而消失。
    二  尔时，世尊于其夜过后，向诸比丘曰：
        “诸比丘!于此夜，有天人于后夜以绝妙之容色，偏照只多林已，来诣我所。至
    已，问讯于我，立于一面。诸比丘!立于一面之彼天对我如斯言：‘大德!此等七
    法将导比丘不衰退。以何为七耶?即：尊敬师、尊敬法、尊敬僧伽、尊敬学、尊敬
    三摩地、尊敬不放逸、尊敬承迎。大德!此等七法，将导比丘之不衰退。’诸比丘!
    彼天如斯言，如斯言已，乃问讯我，若绕随而消失。”
              尊敬师与法          深尊敬僧伽
              尊敬三摩地          热心尊敬学
              尊敬不放逸          尊敬于承迎
              比丘近涅槃          则为无衰退

    注1 原本obhasetva依暹罗本订正为obhasetva。

          三十二
    一  “诸比丘!于此夜，有天人于后夜以绝妙之容色，偏照只多林已，来诣我所，
 29 至已，问讯于我，立于一面。诸比丘!立于一面之彼天，对我作如斯言：‘大德!
    此等七法，将导比丘不衰退。以何为七耶?即：尊敬师、尊敬法、尊敬僧伽、尊敬
    学、尊敬三摩地、尊敬惭、尊敬愧。大德!此等七法，将导比丘不衰退。诸比丘!
    彼天如斯而言，如斯言已，乃问讯我，右绕随而消失。’
              尊敬师与法          深尊敬僧伽
              尊敬三摩地          热心尊敬学
              具足惭与愧          从顺尊敬者
              比丘近涅槃          则为无衰退
          三十三
        七 集 第四 天品                                     二二九
    -----------------------------------------------------------------------
        增支部经典四                                        二三0
    一  “诸比丘!于此夜，有天人……乃至……对我如斯言：‘大德!此等七法，将导
    比丘不衰退。以何为七耶?即：尊敬师、尊敬法、尊敬僧伽、尊敬学、尊敬三摩地、
    善言、善友。大德!此等七法，将导比丘之不衰退。’诸比丘!彼天如斯言，如斯
    言已，乃问讯我，右绕随而消失。”
              尊敬师与法          深尊敬僧伽
              尊敬三摩地          热心尊敬学
              善友与善言          从顺尊敬者
              比丘近涅槃          则为无衰退
 30       三十四
    一  “诸比丘!于此夜，有天人……乃至……对我如斯言：‘大德!此等七法，将导
    比丘之不衰退。以何为七耶?即：尊敬师、尊敬法、尊敬僧伽、尊敬学、尊敬三摩
    地、善言、善友。大德!此等七法，将导比丘之不衰退。’诸比丘!彼天如斯言，
    如斯言已，乃问讯我，右绕随而消失。
    二  如是而闻，具寿舍利弗向世尊作如斯言：
    三  “大德!我依世尊所略说，方能如是广知此义。大德!世有比丘自尊敬师；又，
    赞叹、尊敬师，而且劝导凡不尊敬师之其他诸比丘要尊敬师；又，对于凡尊敬师之
    诸比丘作真实适时之赞叹；又，自尊敬法……乃至……尊敬僧伽……尊敬学……尊
    敬三摩地……善言……善友；又，为善友之赞叹者，而且劝导凡非善友之其他诸比
    丘令为善友；又，对于凡善友之其他诸比丘作真实适时之赞叹。大德!我依世尊所
    略说，乃能如是广知此义。”
    四  “善哉，善哉!舍利弗!善哉，舍利弗!汝依我所略说，能如是广知此义。舍利
    弗!世间有比丘自尊敬师；又，赞叹、尊敬师，而且劝导凡不尊敬师之其他诸比丘
 31 尊敬师；又，对于凡尊敬师之诸比丘作真实适时之赞叹；又，自尊敬法……乃至……
    尊敬僧伽……尊敬学……尊敬三摩地……善言……善友；又，为善友之赞叹者，而
    且劝导凡非善友之其他诸比丘令为善友；又，对于凡为善友之其他诸比丘作真实适
    时之赞叹。舍利弗!依我所略说，此义应可如是广见。”
          三十五
    一  “诸比丘!成就七支之比丘，可作道友交际。以何为七耶?
        七 集 第四 天品                                     二三一
    -----------------------------------------------------------------------
        增支部经典四                                        二三二
    二  即：难与而与，难作而作，难忍而忍，告白秘密于彼，守护彼之秘密，于不幸
    而不舍，即使[财]尽皆不经蔑。
        诸比丘!成就是等七支之比丘，可作道友交往。”
              友难与而与         又难作而作
              又对彼难忍         亦忍受恶言
              告白彼秘密         守彼之秘密
              于不幸不舍         财尽不轻蔑
              此有是等理         凡补特伽罗
              彼友情为友         如斯可交往
 32       三十六
    一  “诸比丘!成就七法之比丘，虽被拒绝亦应作道友应待、交往、尊敬。
    二  即：为可爱、可意、尊重而有教养、有德、为语柔软、作甚深之谈者；又，不
    引入不合理之事。
        诸比丘!成就此等七法之比丘，虽被拒绝亦应交为友，应尊敬。”
              可爱尊重教养       有德与语柔软
              作甚深之谈话       不引不合理事
              此有是等之理       一切补特伽罗
              彼如是而为友       哀愍义利之欲
              即使蒙受损失       应以友情交际
          三十七
    一  “诸比丘!成就七法之比丘不久而自知四无碍解，证已具足而住。以何为七耶?
    二  诸比丘!世间有比丘，如实知此心不动；于内有惛沉心，如实知于内有惛沉心；
    于外有散心，如实知于外有散心；彼知受生，知住，知灭；知想生，知住，知灭；
 33 知寻生，知住，知灭；而且，彼于适不适、劣胜、黑白相杂之诸法，依慧而善摄取，
    善作意，善思惟，善知得。
        诸比丘!成就此等七法之比丘，不久而自知四无碍解，证已具足而住。
    三  诸比丘!成就七法之舍利弗，自知四无碍解，证已具足而住。以何为七耶?
    四  诸比丘!于舍利弗如实知此心不动；于内有惛沉心，我如实知于内有惛沉心；
        七 集 第四 天品                                     二三三
    -----------------------------------------------------------------------
        增支部经典四                                        二三四
    于外有散心，我如实知于外有散心；彼知受生，知[受]住，知[受]灭；知想生，
    知[想]住，知[想]灭；知寻生，知[寻]住，知[寻]灭；而且彼于适不适、
    劣胜、黑白相杂之诸法，依慧而善摄取，善作意，善思惟，善知得。
        诸比丘!成就此等七法之舍利弗，自知四无碍解，证已具足而住。”
 34       三十八
    一  “诸比丘!成就七法之比丘，心欲则如意而转，而比丘心不欲则如实不转。以何
    为七耶?
    二  诸比丘!世间有比丘，善巧三摩地，善巧得三摩地，善巧住三摩地，善巧出三
    摩地，善巧三摩地之喜悦，善巧三摩地之境，善巧三摩地之引发。
        诸比丘!成就此等七法之比丘，心欲则如意而转，而比丘心不欲则如实不转。
    三  诸比丘!成就七法之舍利弗，心欲则如意而转，而舍利弗心不欲则如实不转。
    以何为七耶?
    四  诸比丘!此舍利弗是善巧三摩地，善巧得三摩地，善巧住三摩地，善巧出三摩
    地，善巧三摩地之喜悦，善巧三摩地之境，善巧三摩地之引发者。
        诸比丘!成就此等七法之舍利弗，心欲则如意而转，而心不欲则如实不转。”
          三十九
    一  一时，世尊住舍卫[城]祇树给孤独园。尔时，具寿舍利弗于日前时分，著内
    衣，取钵披衣，为[乞]食而入舍卫[城]。其时，具寿舍利弗如是思惟：“至舍卫
 35 [城]乞食过早，因此我应往外道普行者之园。”其时，具寿舍利弗乃往外道普行者
    之园，至已，与彼等外道普行者，相互庆慰，欢喜感铭，交谈已，坐于一面。
    二  而于其时，彼等共坐，共聚集之外道普行者，由此乃起谈话：“任何之具寿满十
    二年之间，若行清净之梵行，实则可称之为无十之比丘1  注1 “无十比丘”niddasa bhikkhu称至涅乐、漏尽之比丘。参照十八之注。 。”其时，具寿舍利弗不喜
    亦不咎彼等外道普行者之所言。不喜不咎则从座而起，诣至世尊之处，当可了知彼
    等所言之义。
    三  尔时，具寿舍利弗于舍卫[城]乞食已，从乞食而归，食后，诣世尊之处。至
    已，问讯世尊，坐于一面。坐于一面之具寿舍利弗，如是白世尊言：“大德!于此，
    我于日前时分，著内衣，取钵披衣，为乞食而入舍卫[城]。大德!此时我如是思惟：
    ‘至舍卫[城]乞食过早，因此，我应往外道普行者园。’大德!尔时，我往外道
        七 集 第四 天品                                     二三五
    -----------------------------------------------------------------------
        增支部经典四                                        二三六
    普行者园，至已，与彼等外道普行者，相互庆慰，欢喜感铭，交谈已，坐于一面。
    大德!尔时，彼等共坐，共聚集之外道普行者，由此乃起谈话：‘任何之具寿满十
 36 二年间，若行清净之梵行，实则可称之为无十之比丘。’大德!尔时，我不喜亦不
    咎彼等外道普行者之所言，不喜不咎则从座而起离去，诣至世尊之处，当可了知此
    所义。大德!于此法律，单依年之算数，得认为无十之比丘耶?”“舍利弗!于此法
    律，单依年之算数，不能认作无十之比丘。舍利弗!我自了知此等七种无十之事，
    证已而宣说。以何为七耶?
    四  舍利弗!世间有比丘，于学有强欲，又，未来于学不舍爱乐；于法察忍而有强
    欲，又，未来于法察忍而不舍爱乐；于欲调伏而有强欲，又，未来于欲调伏而不舍
    爱乐；于宴默有强欲，又，未来于宴默不舍爱乐；于发动精进而有强欲，又，未来
    于发勤精进不舍爱乐；于念慧有强欲，又，未来于念慧不舍爱乐；于见决择有强欲，
    又，未来于见决择不舍爱乐。
        舍利弗!我自了知此等七种无十之事，证已而宣说。
    五  舍利弗!成就此等七种无十事之比丘，既已满十二年间，若行清净之梵行，则
    可称之为无十比丘。既已满二十四年间，若行清净之梵行，则可称之为无十比丘。
 37 既已满三十六年间，若行清净之梵行，则可称之为无十比丘。既已满四十八年间，
    若行清净之梵行，则可称之为无十比丘。”

    注1 “无十比丘”niddasa bhikkhu称至涅乐、漏尽之比丘。参照十八之注。

          四十
    一  如是我闻。一时，世尊住憍赏弥之瞿私多园。尔时，具寿阿难于日前时分，著
    内衣，取钵披衣，为乞食而入憍赏弥。尔时，具寿阿难如是思惟：“至憍赏弥乞食过
    早，因此，我应往外道普行者园。”尔时，具寿阿难往外道普行者园。至已，与彼等
    外道普行者，相互庆慰，欢喜感铭，交谈已，坐于一面。
    二  而于其时，彼等共坐、共聚集之外道普行者，由此乃起谈话：“任何之具寿满十
    二年间，若行清净之梵行，实则可称之为无十比丘。”其时，具寿阿难不喜亦不咎彼
    等外道普行者之所言。不喜不咎乃从座而起，诣至世尊之处，当可了知此所言之义。
    三  尔时，具寿阿难于憍赏弥乞食已，从乞食而归，食后，诣世尊之处，至已，问
        七 集 第四 天品                                     二三七
    -----------------------------------------------------------------------
        增支部经典四                                        二三八
    讯世尊，坐于一面。坐于一面之具寿阿难如是白世尊言：“大德!于此，我于日前
 38 时分，著内衣，取钵披衣，为乞食入舍卫[城]。大德!此时，我如是思惟：‘至憍
    赏弥乞食过早，因此，我应往外道普行者园。’大德!尔时，我往外道普行者园，
    至已，与彼等外道普行者，相互庆慰，欢喜感铭，交谈已，坐于一面。大德!尔时，
    彼等共坐、共聚集之外道普行者，由此乃起谈话：‘任何之具寿满十二年间，若行
    清净之梵行，实则可称之为无十比丘。’大德!尔时，我不喜亦不咎于彼等外道普
    行者之所言。不喜不咎乃从座而起，诣至世尊之处，当可了知此所言之义。大德!
    于此之法律，单依年之算数，得认作无十比丘耶?“阿难!于此法律，单依年算数，
    不能认作无十比丘。阿难!我自了知此等七种无十之事，证已而宣说。以何为七耶?
    四  阿难!世间有比丘有信、有惭、有愧、多闻、发动精进、具念、具慧。阿难!
    我自了知此等七种无十之事，证已而宣说。
 39 五  阿难!成就此等七种无十之事比丘，既已满十二年间，若行清净之梵行，则可
    称为无十比丘。既已满二十四年间，若行清净之梵行，则可称为无十比丘。既已满
    三十六年间，若行清净之梵行，则可称为无十比丘。既已满四十八年间，若行清净
    之梵行，则可称为无十比丘。”
          摄句：
            不放逸、有惭、二之善言、二友
            二之无碍解1  注1 关于无碍解有二，于第三十七章中，虽分说二种，其实是一章 、二意2  注2 关于意有二，于第三十八章中，虽分说二种，其实是一章。 、二无过失

    注1 关于无碍解有二，于第三十七章中，虽分说二种，其实是一章
      2 关于意有二，于第三十八章中，虽分说二种，其实是一章。

                第五 大供牺品
          四十一
    一  “诸比丘!此等是七识住1  注1 集异门足论第十七(大正藏二六、四三七c)。 。以何为七耶?
    二  诸比丘!有有情是身异、想异。譬如人、一分天、一分恶趣，是第一之识住。
        七 集 第五 大供牺品                                 二三九
    -----------------------------------------------------------------------
        增支部经典四                                        二四0
 40 三  诸比丘!有有情是身异、想异。譬如梵众天初起，是第二之识住。
    四  诸比丘!有有情是身一、想异。譬如极光净天，是第三之识住。
    五  诸比丘!有有情是身一、想一。譬如偏净天，是第四之识住。
    六  诸比丘!有有情是超越一切色想，灭有对想，不作意种种想，入无边空之空无
    边处，是第五之识住。
    七  诸比丘!有有情超越一切空无边处，入无边识之识无边处，是第六之识住。
    八  诸比丘!有有情超越一切识无边处，入无所有之无所有处，是第七之识住。
        诸比丘!此等为七识住。”

    注1 集异门足论第十七(大正藏二六、四三七c)。

          四十二
    一  “诸比丘!此等是七定之资粮。以何为七耶?
    二  即：正见、正思惟、正语、正业、正命、正勤、正念。诸比丘!依此等七支，
    而培养心一境性，诸比丘!称为有依或有资粮之圣正定。”
 41       四十三
    一  “诸比丘!此等是七火。以何为七耶?
    二  即：贪火、嗔火、痴火、应请火、长者火、应施火、薪火。
        诸比丘!此等为七火。”
          四十四
    一  一时，世尊住舍卫[城]祇树给孤独园。尔时，优竭提舍利婆罗门为大祭祀而
    献供，五百之牡牛为牺牲而祭祀，五百牡犊为牺牲而祭祀，五百牝犊为牺牲而祭祀，
    五百之牡羊为牺牲而祭祀，五百之牡山羊为牺牲而祭祀。尔时，优竭提舍利婆罗门
    诣世尊之处，至已，与世尊相互庆慰，欢喜感铭，交谈已，坐于一面，坐于一面之
    优竭提舍利婆罗门，白世尊言：“尊者瞿昙!我闻：点火者、建柱者，可得大果，是
    可大加称赞。”“婆罗门!我亦闻：点火者、建柱者，可得大果，是可大加称赞。”再
    者，……三度，优竭提舍利婆罗门白世尊言：“尊者瞿昙!我亦闻：点火者、建柱者，
    可得大果，是可大加称赞。”“婆罗门!我亦闻：点火者、建柱者，可得大果，是可
        七 集 第五 大供牺品                                 二四一
    -----------------------------------------------------------------------
        增支部经典四                                        二四二
 42 大加称赞。”“尊者瞿昙!实则尊者瞿昙与我等即完全一致。”
    二  如是闻之具寿阿难，对优竭提舍利婆罗门如是言：“婆罗门!向诸如来非应如是
    问：‘尊者瞿昙!我闻：点火者、建柱者，可得大果，是可大加称赞。’婆罗门!
    诸如来实可如是问：‘大德!我欲点火，欲建柱，大德世尊!请教示我。大德世尊!
    请教示我，即长时为我之义利安乐。’”
    三  尔时，优竭提舍利婆罗门白世尊言：“尊者瞿昙!我欲点火，欲建柱，尊者瞿昙!
    请教示我。尊者瞿昙!请教示我，即长时为我之义利安乐。”“婆罗门!令点火，令
    建柱，且于祭祀之前，为不善而生苦，则为苦异熟而建立三刀。以何为三耶?
    四  即：身刀、语刀、意刀。婆罗门!于祭祀之前，令点火，令建柱，如是心起：
    为祭祀而杀此等牡牛，为祭祀而杀此等牡犊，为祭祀而杀此等牝犊，为祭祀而杀此
    等牡羊，为祭祀而杀此等牡山羊。彼谓：我作功德，非作不功德；我作善，非作不
    善；我求善趣之道，非求恶趣之道。婆罗门!于祭祀之前，令点火、建柱，此为第
 43 一之不善而生苦，则建立为苦异熟之意刀。
    五  复次，婆罗门!于祭祀之前，令点火、建柱，且如是语：为祭祀而杀此等牡牛，
    为祭祀而杀此等牡犊，为祭祀而杀此等牝犊，为祭祀而杀此等牡羊，为祭祀而杀此
    等牡山羊。彼谓：我作功德，非作不功德；我作善，非作不善；我求善趣之道，非
    求恶趣之道。婆罗门!于祭祀之前，令点火、建柱，此为第二之不善而生苦，则建
    立为苦异熟之语刀。
    六  复次，婆罗门!于祭祀之前，令点火、建柱，自己由始，为祭祀而杀此等牡牛；
    自己由始，为祭祀而杀牡犊：自己由始，为祭祀而杀牝犊；自己由始，为祭祀而杀
    牡羊；自己由始，为祭祀而杀牡山羊。彼谓：我作功德，非作不功德；我作善，非
    作不善；我求善趣之道，非求恶趣之道。婆罗门!于祭祀之前，令点火、建柱，此
    为第三之不善而生苦，则建立为苦异熟之身刀。
        婆罗门!于祭祀之前，令点火、建柱，为此等不善而生苦，则建立以苦为异熟
    之三刀。
    七  婆罗门!此等之三火应断、应避、不可用。以何等为三耶?
 44 八  即：贪火、嗔火、痴火。婆罗门!何故此之贪火应断、应避、不可用耶?
    九  婆罗门!因贪而爱染、被克服、心把捉者，以身行恶行，以语行恶行，以意行
        七 集 第五 大供牺品                                 二四三
    -----------------------------------------------------------------------
        增支部经典四                                        二四四
    恶行。彼以身行恶行已，以语行恶行已，以意行恶行已，身坏死后，生于恶处、恶
    趣、险难、地狱。婆罗门!是故此之贪火应断、应避、不可用。又，婆罗门!何故
    此之嗔火应断、应避、不可用耶?
    一0  婆罗门!因嗔而有怒、被克服、心把捉者，以身行恶行，以语行恶行，以意
    行恶行。彼以身行恶行已，以语行恶行已，以意行恶行已，身坏死后，生于恶处、
    恶趣、险难、地狱。婆罗门!是故此之嗔火应断、应避、不可用。又，婆罗门!何
    故此之痴火应断、应避、不可用耶?
    一一  婆罗门!因痴为愚痴、被克服、心把捉者，以身行恶行，以语行恶行，以意
    行恶行。彼以身行恶行已，以语行恶行已，以意行恶行已，身坏死后，生于恶处、
    恶趣、险难、地狱。婆罗门!是故此之痴火应断、应避、不可用。
        婆罗门!此等之三大应断、应避、不可用。
    一二  婆罗门!此等之三火，尊敬已、尊重已、恭敬已、供养已，容易预告其幸福。
    以何为三耶?
 45 一三  即应请火、长者火、应施火。婆罗门!以何为应请火耶?
    一四  婆罗门!此处有人有母或父，婆罗门!是称为应请火。何以故耶?
        婆罗门!从彼等而请。是故，此应请火尊敬已、尊重已、恭敬已、供养已，容
    易预告其幸福。又，婆罗门!以何为长者火耶?
    一五  婆罗门!此处有人有儿子，或妻子，或奴仆，或遣使，或雇工，婆罗门!此
    称为长者火。是故，此长者火尊敬已，尊重已、恭敬已、供养已，容易预告其幸福。
    又，婆罗门!何者为应施火耶?
    一六  婆罗门!此处凡沙门、婆罗门远离憍放逸，于忍辱、柔和而坚固，独自调御，
    独自寂静，独自般涅槃，婆罗门!此称为应施火。是故，此应施火尊敬已、尊重已、
    恭敬已、供养已，容易预告其幸福。
        婆罗门!此等之三火，尊敬已、尊重已、恭敬已、供养已，容易预告其幸福。
        又，婆罗门!此之薪火，常令燃娆，常令惜护，常令消灭，常令投置。”
    一七  如是闻之优竭提舍利婆罗门，白世尊言：“尊者瞿昙!是明白。尊者瞿昙!
 46 是明白。尊者瞿昙从今以后，我存念尽形寿归依而为优婆塞。尊者瞿昙!此时我欲
    放五百之牡牛与命，放五百之牡犊与命，放五百之牝犊与命，放五百之牡羊与命，
        七 集 第五 大供牺品                                 二四五
    -----------------------------------------------------------------------
        增支部经典四                                        二四六
    放五百之牡山羊与命，食青车，饮冷水，冷风吹与彼等。”
          四十五
    一  “诸比丘!此等之七想1  注1 长阿含众集经(大正藏一、四九)。 修习，再三力行，有大果，有大称赞，沐浴于甘露，究
    竟于甘露。以何为七耶?
    二  即：不净想、死想、食不净想、一切世间不可乐想、无常想、无常苦想、苦无
    我想。
        诸比丘!此等七想修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于
    甘露。”

    注1 长阿含众集经(大正藏一、四九)。

          四十六
    一  “诸比丘!此等之七想修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟
    于甘露。以何为七耶?
    二  即：不净想、死想、食不净想、一切世间不可乐想、无常想、无常苦想、苦无
    我想。
    三  诸比丘!不净想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于
    甘露。又，如是言者，此乃基于何者而言耶?
    四  诸比丘!充满不净想所积集之心而住之比丘，其心行淫欲而不著，厌离转出而
 47 不进，持续舍或排拒。诸比丘!譬如投入火中之鸡翼或腱片而不著，厌离转出而不
    进。诸比丘!如是，充满不净想所积集之心而住之比丘，其心行淫欲而不著，厌离
    转出而不进，持续舍或排拒。诸比丘!若充满不净想所积集之心而住之比丘，其心
    行淫欲而贪著，不厌离而持续，则诸比丘!比丘应如是知：我非修习不净想，我于
    以前成尔后无区别，我不得证修习果。如是，方生正智。诸比丘!又，若充满不净
    想所积集之心而住之比丘，其心于行淫欲而不著，厌离转出而不进，持续舍或排拒，
    诸比丘!比丘应如是知：我有修习不净想，我于以前或尔后有区别，我可得证修习
    果。如是，方生正智。诸比丘!不净想之修习，再三力行，有大果，有大称赞，沐
    浴于甘露，究竟于甘露。如是言者，此乃基于此而言。
        七 集 第五 大供牺品                                 二四七
    -----------------------------------------------------------------------
        增支部经典四                                        二四八
    五  诸比丘!死想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘
 48 露。又，如是言者，此乃基于何者而言耶?
    六  诸比丘!充满死想所积集之心而住之比丘，其心不著于活命之希望，厌离转出
    而不进，持续舍或排拒。诸比丘!譬如投入火中之鸡翼或腱片而不著，厌离转出而
    不进。诸比丘!如是充满死想所积集之心而住之比丘，其心不著于活命之希望，厌
    离转出而不进，持续舍或排拒。诸比丘!若充满死想积集之心而住之比丘，其贪著
    于活命之希望，持续不排拒，诸比丘!比丘应如是知：我非修习死想，我于以前或
    尔后无区别，我不得证修习果。如是，方生正智。诸比丘!又，若充满死想所积集
    之心而住之比丘，其心不著于活命之希望，厌离转出而不进，持续舍或排拒，诸比
    丘!比丘应如是知：我有修习死想，我于以前或尔后有区别，我可得证修习果。如
 49 是，乃生正智。诸比丘!死想之修习，再三力行，有大果，有大称赞，沐浴于甘露，
    究竟于甘露。如是言者，此乃基于此而言。
    七  诸比丘!食不净想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟
    于甘露。又，如是言者，此乃基于何者而言耶?
    八  诸比丘!充满食不净想所积集之心而住之比丘，其心不贪著于味渴爱，……乃
    至……持续舍或排拒。诸比丘!譬如投入火中之鸡翼或腱片而不著，厌离转出而不
    进。诸比丘!如是，充满食不净想所积集之心而住之比丘，其心不著于味渴爱，……
    乃至……持续舍或排拒。诸比丘!若充满食不净想所积集之心而住之比丘，其心贪
    著于味渴爱，或持续不排拒，诸比丘!比丘应如是知：我非修习食不净想，我于以
    前或尔后无区别，我不得证修习果。如是，方生正智。诸比丘!又，若充满不净想
    所积集之心而住之比丘，其心不著于味渴爱，……乃至……持续舍或排拒，诸比丘!
    比丘应如是知：我有修习食不净想，我于以前或尔后有区别，我可得证修习果。如
 50 是，方生正智。诸比丘!食不净想之修习，再三力行，有大果，有大称赞，沐浴于
    甘露，究竟于甘露。如是言者，此乃基于此而言。
    九  诸比丘!一切世间不可乐想之修习，再三力行，有大果，有大称赞，沐浴于甘
    露，究竟于甘露。又，如是言者，此乃基于何者而言耶?
    一0  诸比丘!充满一切世间不可乐想所积集之心而住之比丘，其心不著于世间，
    厌离转出而不进，持续舍或排拒。诸比丘!譬如投入火中之鸡翼或腱片不著，厌离
        七 集 第五 大供牺品                                 二四九
    -----------------------------------------------------------------------
        增支部经典四                                        二五0
    转出而不进。诸比丘!如是，充满一切世间不可乐想所积集之心而住之比丘，其心
    不著于世间，厌离转出而不进，持续舍或排拒。诸比丘!若充满一切世间不可乐想
    所积集之心而住之比丘，其心贪著于世间，持续不排拒，诸比丘!比丘应如是知：
    我非修习一切世间不可乐想，我于以前或尔后无区别，我不得证修习果。如是，方
    生正智。诸比丘!又，若充满一切世间不可乐想所积集之心而住之比丘，其心不贪
 51 著于世间，厌离转出而不进，持续舍或排拒，诸比丘!比丘应如是知：我有修习一
    切世间不可乐想，我于以前或尔后有区别，我可得证修习果。如是，方生正智。诸
    比丘!一切世间不可乐想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究
    竟于甘露。如是言者，此乃基于此而言。
    一一  诸比丘!无常想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟
    于甘露。又，如是言者，此乃基于何者而言耶?
    一二  诸比丘!充满无常想所积集之心而住之比丘，其心不著于利养尊敬名声，厌
    离转出而不进，持续舍或排拒。诸比丘!譬如投入火中之鸡翼或腱片不著，厌离转
    出而不进。诸比丘!如是，充满无常想所积集之心而住之比丘，其心不著于利养尊
    敬名声，厌离转出而不进，持续舍或排拒，诸比丘!若充满无常想所积集之心而住
    之比丘，其心贪著于利养尊敬名声，或持续不排拒，诸比丘!比丘应如是知：我非
    修习无常想，我于以前或尔后无区别，我不得证修习果。如是，方生正智。诸比丘!
 52 若又充满无常想所积集之心而住之比丘，其心不著于利养尊敬名声，厌离转出而不
    进，持续舍或排拒，诸比丘!比丘应如是知：我有修习无常想，我于以前或尔后有
    区别，我可得证修习果。如是，方生正智。诸比丘!无常想之修习，再三力行，有
    大果，有大称赞，沐浴于甘露，究竟于甘露。如是言者，此乃基于此而言。
    一三  诸比丘!无常苦想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究
    竟于甘露。又，如是言者，此乃基于何者而言耶?
    一四  诸比丘!充满无常苦想所积集之心而住之比丘，其心不著于懒惰、懈怠、奔
    放、放逸、不勤行、不观察，譬如于拔刀之杀人者，激烈之怖畏想现前。诸比丘!
    若充满无常苦想所积集之心而住之比丘，其心著于懒惰、懈怠、奔放、放逸、不勤
    行、不观察，譬如拔刀之杀人者，激烈之怖畏想不现前，诸比丘!比丘应如是知：
    我非修习无常苦想，我于以前或尔后无区别，我不得证修习果。如是，方生正智。
        七 集 第五 大供牺品                                 二五一
    -----------------------------------------------------------------------
        增支部经典四                                        二五二
    诸比丘!若充满无常苦想所积集之心而住之比丘，其心不著于懒惰、懈怠、奔放、
    放逸、不勤行、不观察，譬如拔刀之杀人者，激烈之布畏想现前，诸比丘!应如是
    知：我有修习无常苦想，我于以前成尔后有区别，我可得证修习果。如是，方生正
 53 智。诸比丘!无常苦想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟
    于甘露。如是言者，此乃基于此而言。
    一五  诸比丘!苦无我想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究
    竟于甘露。又，如是言者，此乃基于何者而言耶?
    一六  诸比丘!充满苦无我想所积集之心而住之比丘，其心于此有识之身及于外部
    之一切相，远离我我所慢，超越偏见，寂静而有妙解脱。诸比丘!若充满苦无我想
    所积集之心而住之比丘，其心于此有识之身及于外部之一切相，不离我我所慢，不
    超越偏见，不为寂静，无有妙解脱，诸比丘!比丘应如是知：我非修习苦无我想，
    我于以前或尔后无区别，我不得证修习果。如是，方生正智。诸比丘!若充满苦无
    我想所积集之心而住之比丘，其心于此有识之身及于外部之一切相，远离我我所慢，
    超越偏见，寂静而有妙解脱，诸比丘!比丘应如是知：我有修习苦无我想，我于以
    前或尔后有区别，我可得证修习果。如是，方生正智。诸比丘!苦无我想之修习，
    再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。如是言者，此乃基于此
    而言。
        诸比丘!此等七想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟
    于甘露。”
 54       四十七
    一  尔时，生闻婆罗门诣世尊之处。至已，与世尊俱相互庆慰……乃至……白世尊
    言：“实则大德瞿昙宣说梵行者之事耶?”“婆罗门!凡正语之人，彼若欲语：行无
    缺、无隙、无染污、无秽、圆满，是清净之梵行，婆罗门!于我方应予正语。婆罗
    门!我则行无缺、无隙、无染污、无秽、圆满，是清净之梵行。”“尊者瞿昙!何者
    为梵行之缺、隙、染污、秽耶?”
    二  “婆罗门!世间有一类之沙门或婆罗门，一面宣称是正梵行者，一面与妇女俱为
    两两之遇合，又味乐于妇女之摩擦、揉磨、洗浴、拭磨。彼味乐之，希望之，依彼
    而生喜。婆罗门!是为梵行之缺、隙、染污、秽者。婆罗门!此称之为行不净之梵
        七 集 第五 大供牺品                                 二五三
    -----------------------------------------------------------------------
        增支部经典四                                        二五四
    行，行淫欲之偶合。故我云：生、老死、忧悲苦愁恼不得解脱，依苦不得解脱。
 55 三  婆罗门!复次，世间有一类之沙门或婆罗门，宣称是正梵行者，且不与妇女为
    两两之遇合，亦不味乐妇女之摩擦、揉摩、洗浴、拭磨；然与妇女俱嬉戏，游戏，
    自娱……乃至……亦不与妇女共嬉戏，不游戏，不自娱；然观察、瞻视妇女之……
    亦不观察、不瞻视妇女之眼；然越壁越垣，听闻谈笑唱泣某妇女之声……不越壁越
    垣而听闻谈笑唱泣某妇女之声；然随忆念凡前与妇女共谈笑嬉戏之事……不随意念
    凡前与妇女俱谈笑嬉戏之事；然见具备具有五妙欲而令乐之居士或居士子……不见
    具备具有五妙欲而令乐之居士或居士子；然愿某天众行梵行，我依此戒、或禁、或
    苦行、或梵行而成为天、或天之随一。彼味乐之，希欲之，依彼而生喜。婆罗门!
 56 此为梵行之缺、隙、染污、秽者。婆罗门!此称之为行不净梵行，行淫欲之偶合。
    故我云：生、老死、忧、悲、苦、愁恼者不得解脱，依苦不得解脱。婆罗门!又，
    我观察不断此等七淫欲偶合之各各淫欲偶合之间，婆罗门!我与天、魔、梵天俱于
    世间，与沙门、婆罗门、天人俱于众中，不公言正自觉无上正等觉。婆罗门!然而，
    我观察自断此等七淫欲偶合之各各淫欲偶合之时，婆罗门!我与天、魔、梵天俱于
    世间，与沙门、婆罗门、天人俱于众中，公言正自觉无上等正觉。复次，我之智、
    见生，我之心解脱不动，此最后之生，不受后有。”
    如是闻之生闻婆罗门白世尊言：“是明白，尊者瞿昙!……乃至……尊者瞿昙从
    今以后，存念我为终生归依之优婆塞!”
 57       四十八
    一  “诸比丘!我示汝等系、离系法门，闻之……乃至……诸比丘!如何为系、离系
    法门耶?
    二  诸比丘!妇女内则思惟女根、女行、女衣服、女类、女欲、女声、女饰，彼女
    于是欢喜，于是喜悦；于是欢喜、喜悦之彼女，外则思惟男根、男行、男衣服、男
    类、男欲、男声、男饰，彼女于是欢喜，喜悦。于是欢喜、喜悦之彼女，外则希望
    偶合。彼女偶合故，希望令起所乐、喜之偶合。诸比丘!于妇女性喜悦而著，于男
    子有系。诸比丘!如是之妇女不征伏妇女性。
    三  诸比丘!男子内则思惟男根、男行、男衣服、男类、男欲、男声、男饰，彼于
    是欢喜，于是喜悦；于是欢喜、喜悦之彼，外则思惟女根、女行、女衣服，女类、
        七 集 第五 大供牺品                                 二五五
    -----------------------------------------------------------------------
        增支部经典四                                        二五六
    女欲、女声、女饰，彼于是欢喜、喜悦。于是欢喜、喜悦之彼，外则希望偶合。彼
    偶合故，希望令起所乐、喜之偶合。诸比丘!于男子性喜悦而著，于扫女有系。诸
 58 比丘!如是之男子不征伏男子性。诸比丘!系者如是。诸比丘!如何为离系耶?
    四  诸比丘!妇女内则不思惟女根、女行、女衣服、女类、女欲、女声、女饰，彼
    女于是不欢喜，不喜悦；于是不欢喜、不喜悦之彼女，外则不思惟男根、男行、男
    衣服、男类、男欲、男声、男饰，彼女于是不欢喜、不喜悦。于是不欢喜、不喜悦
    之彼女，外则不希望偶合。彼女不偶合故，不希望令生所乐、喜之偶合。诸比丘!
    于妇女性不喜悦而不著者，于男子得离系。诸比丘!如是之妇女征伏妇女性。
    五  诸比丘!男子内则不思惟男根、男行、男衣服、男类、男欲、男声、男饰，彼
    于是不欢喜、不喜悦；不欢喜、不喜悦之彼，外则不思惟女根、女行、女衣服、女
    类、女欲、女声、女饰，彼于是不欢喜、不喜悦。不欢喜、不喜悦之彼，外则不希
    望偶合。彼不偶合故，不希望令生所乐、喜之偶合。诸比丘!于男子性不喜悦而不
 59 著者，于妇女得离系。诸比丘!如是之男子征服男子性。诸比丘!离系者如是。
        诸比丘!此为系、离系之法门。”
          四十九
    一  一时，世尊住瞻波揭伽池岸。尔时，众多之瞻波优婆塞，诣具寿舍利弗之处，
    至已，问讯具寿舍利弗，坐于一面。坐于一面之彼等瞻波优婆塞，向具寿舍利弗如
    是言：“大德!我等于世尊之面前，自闻说法已久。大德!我等于世尊之面前，得闻
    说法。”“善哉!然而，诸贤!于此之斋日汝等应来，确实汝等于世尊之面前，可得
    闻说法。”彼等瞻波之优婆塞，从座而起回答具寿舍利弗：“大德!唯然。”问讯具寿
    舍利弗，右绕而去。尔时，彼等瞻波之优婆塞，于其斋日诣具寿舍利弗之处，至已，
    问讯具寿舍利弗，坐于一面。尔时，具寿舍利弗与瞻波优婆塞，俱诣世尊之处，至
    已，问讯世尊，坐于一面，坐于一面之具寿舍利弗，白世尊言：
 60 二  “大德!此处有人如是施，所与而无大果1  注1 原本na参照以下有时除去。 、无大称赞耶?又，大德!此处有人
    如是施，所与而有大果，有大称赞耶?”
        “舍利弗!此处或者如是施，所与而无大果、无大称赞。又，舍利弗!此处有人
    如是施，所与而有大果，有大称赞。”
    三  “大德!有何因、何缘，此处有人如是施，所与而无大果，无大称赞耶?又，人
        七 集 第五 大供牺品                                 二五七
    -----------------------------------------------------------------------
        增支部经典四                                        二五八
    德!有何因、何缘，此处或者如是施，所与而有大果，有大称赞耶?”
        “舍利弗!此处有人给与有所待望之施、给与心所系缚之施、给与期望贮蓄之
    施、给与后是我应受用之施，彼将其所施之食、饮、衣、乘、鬘、香、涂香、床、
    住处、灯具给与沙门或婆罗门。舍利弗!汝如何思惟耶?此处有人应给与如是之施
    耶?”
        “大德!唯然。”
        “舍利弗!此中，给与彼所期待之施、给与心所系缚之施、给与期望贮蓄之施、
    给与后是我应受用之施，彼给与其施已，身坏死后，生为四大王天众之同僚，彼尽
 61 其业而得其神通、其名誉、其王权，为还来者而来现在之世。
    四  舍利弗!又，此处有人不给与所待望之施、不给与心系缚之施、不给与期望贮
    蓄之施、不给与后我应受用之施，然而，布施给与善哉之施……乃至……亦，不布
    施给与善哉之施，而自祖先以前所施，以前所作，我给与非可损减往昔家系之施……
    亦自祖先以前所施，以前所作，我不给与非可损减往昔家系之施，然而，我成熟，
    彼等不成熟，成熟者不给与非成熟者之施，乃给与不可有我之施……又，我成熟，
    彼等不成熟，成熟者不给与非成熟者之施，乃不给与不可有我之施，但是，彼等昔
    之圣者，譬如对于阿吒摩、婆莫迦、婆摩提婆、鼻沙密多、耶婆提伽、应疑罗沙、
    跋罗堕阇、婆悉陀、迦叶波、仆虞哥而有彼之大祭祀，如是我给与此应予分配之施，
    ……亦彼等昔之圣者，譬如对于阿吒摩、婆莫迦、婆摩提婆、鼻沙密多、耶婆提伽、
 62 应疑罗沙、跋罗堕阇、婆悉陀、迦叶波、仆虞哥而有彼之大祭祀，然我不给与此应
    有分配之施，而给与此心满足、生悦喜之施……亦，不给与此心满足、生喜悦之施，
    但是给与为心庄严、心严饰之施。彼将其施之食、饮、衣、乘、鬘、香、涂香、床、
    住处、灯具给与沙门或婆罗门。舍利弗!如何思惟耶?此处有人应给与如是之施
    耶?”
        “大德!唯然。”
        “舍利弗!此中，不给与彼所期待望之施、不给与心所系缚之施、不给与期望贮
    蓄之施、不给与后我应受用之施；并亦，布施者不给与善哉之施；亦，自祖先以前
    所施，以前所作，我不给与不损减昔家系之施；亦，我成熟，彼等不成熟，成熟者
    不给与非成熟者之施，乃至不给与不可有我之施；亦，彼等昔之圣者，譬如对于阿
        七 集 第五 大供牺品                                 二五九
    -----------------------------------------------------------------------
        增支部经典四                                        二六0
    吒摩、婆莫迦、婆摩提婆、鼻沙密多、耶婆提伽、应疑罗沙、跋罗堕阇、婆悉陀、
    迦叶波、仆虞哥而有彼之大祭祀，不给与此应有分配之施，……不给与此心满足、
    生悦喜之施，然而给与为心庄严、心严饰之施，彼给与其施已，身坏死后生为梵众
 63 天之同僚，彼尽其业而得其神通、其名誉、其王权，为不还来者，是不来于现在之
    世。
        舍利弗!此因，此缘，依彼此处有人给与如是之施，无有大果，无有大称赞。
    舍利弗!又，此因，此缘，依彼此处有人给与如是之施，有大果，有大称赞。”

    注1 原本na参照以下有时除去。

          五十
    一  如是我闻。一时，具寿舍利弗与具寿摩诃目犍连，与大比丘僧伽俱游行于特榇
    那只梨。尔时，毗楼犍塔奇难陀母优婆夷，于夜明之时起身读诵波罗延。尔时，为
    某事之毗沙门大王从北方行至南方，毗沙门大王闻难陀母优婆夷读诵波罗延，闻已
    静待读诵之终而立，而难陀母优婆夷读诵波罗延已而默然。尔时，毗沙门大王知难
    陀何优婆夷读诵之终而欢喜：“善哉姊妹!善哉姊妹!”“贤友!卿者为谁耶?”“姊
    妹!我乃汝兄弟毗沙门大王。”“善哉贤友!依我所诵之法门，是为送卿之礼物。”“善
    哉姊妹!此乃给我之礼物。明日以舍利弗、目犍连为上首之比丘僧伽，未食朝食而
 64 将来毗努建达伽村，供养其比丘僧伽已，即称为我之布施，而此乃为给我之礼物。”
    二  尔时，难陀母优婆夷过是夜时，自于住处，准备殊胜之嚼食、啖食。尔时，以
    舍利弗、目犍连为上首之比丘僧伽未食朝食而往毗努建达伽村。尔时，难陀母优婆
    夷向某男子言：“来，汝男子!去园向比丘僧伽告[食事之]时，‘是时矣，大德!
    于难陀母之住处作供食之准备。’”“然，圣女!”彼之男子回答难陀母优婆夷而去园，
    向比丘僧伽告[食事之]时：“时也，大德!于圣难陀母之住处作供食之准备。”其
    时，以舍利弗、目犍连为上首之比丘僧伽于日之前分，著内衣，取钵披衣而往难陀
    母优婆夷之住处，至已坐所设座。尔时，难陀母优婆夷从自已之手中将殊胜之嚼食、
    啖食给与舍利弗、目犍连为上首之比丘僧伽令其满足。尔时，难陀母优婆夷坐于食
    已离钵具寿舍利弗之一面，具寿舍利弗向坐于一面之难陀母优婆夷如是言：“难陀
        七 集 第五 大供牺品                                 二六一
    -----------------------------------------------------------------------
        增支部经典四                                        二六二
    母!谁告汝比丘僧伽之到达耶?”“大德!此处我于夜明之时而起，读诵波罗延已而
 65 默然。大德!尔时，毗沙门大王知我读诵终了而欢喜：‘善哉姊妹!善哉姊妹!’
    ‘贤友!卿者为谁耶?’‘姊妹!我乃汝之兄弟毗沙门大王也。’‘善哉贤友!依我
    所读诵之法门，为送卿之礼物。’‘善哉姊妹!乃给我之礼物。明日以舍利弗、目犍
    连为上首之比丘僧伽未食朝食而将来毗努建达伽村，供养其比丘僧伽已，即称为我
    之布施，此乃为给我之礼物。’大德!施之一切福与利应为毗沙门大王之安乐也。”
    三  “稀奇哉，难陀母!未曾有哉，难陀母!实有如是大神力，如是大威力之天子毗
    沙门大王，于面前交谈。”“大德!对我此非唯稀奇未曾有法，对我亦有其他之稀奇
    未曾有法。大德!此处我有名为难陀之可爱、悦意之一子，彼为诸王依某因带去以
    暴力夺其命。大德!实我于其童子被捕之时、或正捕之时、或被杀之时、或正杀之
    时、或被伤之时、或正伤之时，我不知心之变异1  注1 原本虽有annathathan但暹罗本有annathattan，而取之。 。”
    四  “稀奇哉，难陀母!未曾有哉，难陀母!汝清净汝起伏变异之心。”“大德!对
 66 我此非唯稀奇未曾有法，对我亦有其他之稀奇未曾有法。大德!此处，死后而生于
    某夜叉界之主人(丈夫)，彼对我显现昔之身体。大德!然而，依此因缘而我不知心
    之变异。”
    五  “稀奇哉，难陀母!未曾有哉，难陀母!汝清净汝起伏变异之心。”“大德!对我
    此非唯稀奇未曾有法，对我亦有其他之稀奇未曾有法。大德!我自从与年轻主人作
    为年轻妇而嫁以来，对于主人即使是心亦不知所犯，况于身耶?”
    六  “稀奇哉，难陀母!未曾有哉，难陀母!汝清净汝心。”“大德!对我此非唯稀奇
    未曾有法，对我亦有其他之稀奇未曾有法。大德!我作为优婆夷时，我知如何之学
    处亦不故意而犯。”
    七  “稀奇哉，难陀母!未曾有哉，难陀母!”“大德!对我此非唯稀奇未曾有法，对
    我亦有其他之稀奇未曾有法。大德!此处我若意欲，则离诸欲，离不善法，有寻有
    伺，自离而生喜乐，我具足初静虑而住；以寻、伺寂静放，内之等净，心之一趣，
 67 无寻无伺，由定而生喜乐，我具足第二静虑而住；以离喜贪故，以舍而住，以正念
    正知而受乐于身，圣者宣说于舍，有念，是乐住，我具足第三静虑而住；以断乐故，
    断苦故，先已灭喜、忧故，不苦不乐舍念之清净，我具足第四静虑而住。”
    八  “稀奇哉，难陀母!是未曾有哉，难陀母!”“大德!对我此非唯稀奇、未曾有法，
        七 集 第五 大供牺品                                 二六三
    -----------------------------------------------------------------------
        增支部经典四                                        二六四
    对我亦有其他之稀奇、未曾有法。大德!此等依世尊所说之五顺下分结，于我乃见
    彼等之任何之一亦非不断。”“稀奇哉，难陀母!未曾有哉，难陀母!”其时，具寿舍
    利弗对难陀母优婆夷述说法要，令使信受、激励、欢喜已，从座而起离去。

    注1 原本虽有annathathan但暹罗本有annathattan，而取之。

          摄句：
            住、资具、二火、殊胜之二想
            淫、偶合、施、难陀母等为十


七 集(续)

                第六 无记品
          五十一
    一  尔时，有某比丘诣世尊之处，至已，问讯世尊，坐于一面。坐于一面之比丘白
 68 世尊言：“大德!有何因、何缘，具闻圣弟子于无记事而不生疑耶?”
    二  “比丘!具闻圣弟子，于不说之诸事[邪]见灭故，不生疑。如来死后有，比丘!
    是邪见；比丘!如来死后是无，是邪见；比丘!如来死后是有或无，是邪见；比丘!
    如来死后非有非无，是邪见。比丘!无闻之凡夫不知见、不知见集、不知见灭、不
    知至见灭之道，彼见增长，我云彼不能解脱生、老死、愁悲苦忧恼，不能解脱苦。
    又，比丘!具闻圣弟子知见、知见集、知见灭、知至见灭之道，彼见灭，我云彼能
    解脱生、老死、愁悲苦忧恼，解脱苦。比丘!如是知、如是见之具闻圣弟子，不说
    如来死后有，亦不说如来死后无，亦不说如来死后是有或无，亦不说如来死后非有
    非无。比丘!如是知、如是见之具闻圣弟子，不著如是无记事之无记法。比丘!如
    是知、如是见之具闻圣弟子，于无记事而不怖、不动、不震、不生畏。比丘!如来
    死后是有，是属于爱、属于想、属于思惟、是戏论，是属于取，是追悔；比丘!如
 69 来死后是无，是追悔；比丘!如来死后有或无，是追悔；比丘!如来死后非有非无，
    是追悔。比丘!无闻之凡夫，不知追悔，不知追悔之集，不知追悔之灭，不知追悔
    灭之道。我云其追悔不灭，彼不能解脱生、老死、愁悲苦忧恼，不能解脱苦。又，
        七 集 第六 无记品                                   二六五
    -----------------------------------------------------------------------
        增支部经典四                                        二六六
    比丘!具闻圣弟子知追悔，知追悔之集，知追悔之灭，知追悔灭之道，我云其追悔
    灭，彼能解脱生、老死、愁悲苦忧恼，解脱苦。比丘!如是知、如是见之具闻圣弟
    子，不说如来死后是有，亦不说如来死后是无，亦不说如来死后是有或无，亦不说
    如来死后非有非无。比丘!如是知、如是见之具闻圣弟子，不著如是无记事之无记
 70 法。比丘!如是知、如是见之具闻圣弟子，于无记事不怖、不动、不震、不生畏。
    比丘!依此因、此缘而具闻圣弟子，于无记事不生疑。”
          五十二
    一  “诸比丘!我当示七种之人趣与无余涅槃，谛听，善思作意!我当说。”彼等诸
    比丘应诺世尊：“唯然，大德!”世尊如是言：“诸比丘!如何为七种之人趣耶?
    二  诸比丘!世间有比丘如是了解：非我所作，属我[之业报]应不存在；我将来
    不作，又，将来属我[之业报]应不存在；我断舍存在、断舍变化之物。彼于有不
    著，于生不著，以正慧观察寂静最上义句，而彼非完全证得其句，彼非完全断灭慢
    随眠，非完全断灭有贪随眠，非完全断灭无明随眠，彼尽五顺下分结故，为中间般
    涅槃者。诸比丘!譬如敲打长时间加热之铁钵时，铁屑生而消失，如是，诸比丘!
    比丘如是了解：非我所作，属我应不存在；我将来不作，又，将来属我应不存在；
    我断舍存在、断舍变化之物。彼不著于有，不著于生，以正慧观察寂静最上义句，
 71 而彼非完全证得其句，彼非完全断灭慢随眠，非完全断灭有贪随眠，非完全断灭无
    明随眠，彼尽五顺下分结故，为中间般涅槃者。
    三  诸比丘!复次，于此，有比丘如是了解：非我所作，属我应不存在；我将来不
    作，又，将来属我应不存在；我断舍存在、断舍变化之物。彼不著于有，不著于生，
    以正慧观察寂静最上义句，彼非完全证得其句，彼非完全断灭慢随眠，彼非完全断
    灭贪，彼非完全断灭无明随眠，彼尽五顺下分结故，为中间般涅槃者。诸比丘!譬
    如敲打长时间加热之铁钵时，铁屑发生、跳扬已而消失。如是，诸比丘!比丘如是
    了解：非我所作，属我应不存在，……乃至……彼尽五顺下分结故，为中间般涅槃
    者。
    四  诸比丘!复次，于此，比丘如是了解：非我所作，属我应不存在，……乃至……
    彼尽五顺下分结故，为中间般涅槃者。诸比丘!譬如敲打长时间加热之铁钵时，铁
 72 屑发生、跳扬已，无损害而消失，如是，诸比丘!比丘如是了解：非我所作，属我
        七 集 第六 无记品                                   二六七
    -----------------------------------------------------------------------
        增支部经典四                                        二六八
    应不存在，……乃至……彼尽五顺下分结故，为中间般涅槃者。
    五  诸比丘!复次，于此，比丘如是了解：非我所作，属我应不存在，……乃至……
    彼尽五顺下分结故，为损害般涅槃者。诸比丘!譬如敲打长时间加热之铁钵时，铁
    屑发生、跳扬已，触地而消灭。如是，诸比丘!比丘如是了解：非我所作，属我应
    不存在……乃至……彼尽五顺下分结之故，为损害般涅槃者。
    六  诸比丘!复次，世间有比丘如是了解：非我所作，属我应不存在……乃至……
    彼尽五顺下分结故，为无行般涅槃者。诸比丘!譬如敲打长时间加热之铁钵时，铁
    屑生而跳扬，落于小车堆或薪柴之堆中，于彼生火、亦生烟，生火已，生烟已，其
    小草堆或薪柴之堆尽，无材料而消灭。如是，诸比丘!比丘如是了解：非我所作，
    属我应不存在……乃至……彼尽五顺下分结故，为无行般涅槃者。
 73 七  诸比丘!复次，此处，比丘如是了解：非我所作，属我应不存在……乃至……
    彼尽五顺下分结故，为有行般涅槃者。诸比丘!譬如敲打长时间加热之铁钵时，铁
    屑生而跳扬，当落于广大草堆或薪柴之堆中，于彼生火、亦生烟，生火已，生烟已，
    其广大草堆或薪柴之堆尽，无材料而消灭。如是，诸比丘!比丘如是了解：非我所
    作，属我应不存在……乃至……彼尽五顺下分结故，为有行般涅槃者。
    八  诸比丘!复次，世间有比丘如是了解：非我所作，属我应不存在；我将来不作，
    又，将来属我应不存在：我断舍存在、断舍变化之物。彼于有不著，于生不著，以
    正慧观察寂静最上义句，而非完全证得其句，彼非完全断灭慢随眠，非完全断灭有
    贪随眠，非完全断灭无明随眠，彼尽五顺下分结故，为上流而行色究竟者。诸比丘!
    譬如敲打长时间加热之铁钵时，铁屑生而跳扬，落于大草堆或薪柴之堆中，于彼生
 74 火、亦生烟，生火已，生烟已，其大草堆或薪柴之堆尽已，可烧草原，可烧森林，
    烧草原已，亦烧森林已，于绿草，或于高原，或于岩石，或于水，或于青翠野地已，
    无材料而消灭。如是，诸比丘!比丘如是了解：非我所作，属我应不存在……乃至
    ……彼尽五顺下分结故，为上流而行色究竟者。
        诸比丘!此等，为七种之人趣。诸比丘!又，何等为无余涅槃?
    九  诸比丘!世间有比丘如是了解：非我所作，属我应不存在；我将来不作，又，
    将来属我应不存在；我断舍存在、断舍变化之物。彼于有而不著，于生而不著，以
    正慧而观察寂静最上义句，而非完全证得于其句，彼非完全断灭慢随眠，非完全断
        七 集 第六 无记品                                   二六九
    -----------------------------------------------------------------------
        增支部经典四                                        二七0
    灭有贪随，非完全断灭无明随眠。彼尽诸漏故……乃至……证已，具足而住。诸比
    丘!此称之为无余涅槃。诸比丘!此等，为七种之人趣与无余涅槃。”
          五十三
    一  如是我闻。一时，世尊住王舍城之耆阇崛山。尔时，有二天[人]于后夜，以
 75 绝妙之容色，偏照耆阇崛[山]已，诣世尊之处，至已，问讯世尊，立于一面，立
    于一面之一天[人]，如是白世尊言：“大德!此等之比丘尼为解脱。”另一天[人]
    如是白世尊言：“大德!此等之比丘尼为完全妙解脱。”彼等天[人]如是言，大师
    赞可。尔时，彼等天人思惟：大师赞可，问讯世尊已，右绕而消失。尔时，世尊于
    其夜过时分，告诸比丘：“诸比丘!此夜，有二天[人]于后夜，以绝妙之容色，偏
    照耆阇崛[山]已，来诣我处，至已，问讯于我，立于一面。诸比丘!立于一面之
    一天[人]对我如是言：‘大德!彼等比丘尼为解脱。’另一天[人]对我如是言：
    ‘大德!彼等比丘尼为完全妙解脱。’诸比丘!彼等天[人]如是言，如是言已，
    问讯我，右绕消失。”
    二  复次，尔时具寿摩诃目犍连坐于世尊之近处。其时，具寿摩诃目犍连如是思惟：
    “何之天[人]有如是之智 -- 于有余而[知]为有余，或于无余而[知]为无余[之
    智]耶?”其时，名为帝须之比丘，于最近死而生于某梵世，众人知彼帝须梵有大神
    力、有大威力。尔时，具寿摩诃目犍连譬如有力之人或伸弯屈之臂、或屈伸直之臂，
    如是于耆阇崛山消失，出现于彼梵世。帝须梵见从远力而来之具寿摩诃目犍连，见
    已，向具寿摩诃目犍连如是言：“来!贤者目犍连!善来，贤者目犍连!卿久违。贤
 76 者目犍连!来此处作客。贤者目犍连!请坐!此座为汝所设。”具寿摩诃目犍连坐于
    所设之座。帝须梵问讯具寿摩诃目犍连，坐于一面。具寿摩诃目犍连向坐于一面之
    帝须梵如是言：“帝须!何天[人]有如是之智 -- 于有余而[知]为有余，或于无
    余而[知]为无余[之智]耶?何梵[众]有如是之智 -- 于有余而[知]为有余，
    或于无余而[知]为无余[之智]。帝须!一切之梵众、天众有如是之智 -- 于有余
    而[知]为有余，或于无余而[知]为无余[之智]耶?”
    三  “贤者目犍连!非一切之梵众、天众有如是之智 -- 于有余而[知]为有余，或
    于无余而[知]为无余[之智]。贤者目犍连!凡一切之梵众、天众喜梵寿、喜梵色、
    梵乐、梵名声、梵王权，而不如实知其离脱，于彼无有如是之智 -- 于有余而[知]
        七 集 第六 无记品                                   二七一
    -----------------------------------------------------------------------
        增支部经典四                                        二七二
    为有余，或于无余而[知]为无余[之智]。贤者目犍连!又，凡一切之梵众、天众
    不喜梵寿、不喜梵色、梵乐、梵名声、梵王权，而能如实知其离脱，于彼等有如是
 77 之智- -于有余而[知]为有余，或于无余而[知]为无余[之智]。
    四  贤者目犍连!世间有比丘为俱分解脱，彼等诸天如是知彼：此具寿为俱分解
    脱，彼身住之间，诸天人见彼，若身坏，则诸天人不见彼。贤者目犍连!彼等诸天
    有如是之智，乃于无余而[知]为无余。
    五  复次，贤者目犍连!世间有比丘为慧解脱，彼等诸天如是知彼：此具寿为慧解
    脱，彼身住之间，诸天人见彼，若身坏，则诸天人不见彼。贤者目犍连!彼等诸天
    有如是之智，乃于无余而[知]为无余。
    六  复次，贤者目犍连!世间有比丘为身已证，彼等诸天如是知彼：此具寿为身已
    证，实则此具寿用适当之床座，与善友交往而制御诸根，诸善男子从家出家以非家
    为目的，将无上梵行之究竟于现法自觉已，证已具足而住。贤者目犍连!彼等诸天
    有如是智，乃于有余而[知]为有余。
    七  复次，贤者目犍连!世间有比丘为见至……乃至……为信解，……为随法行，
 78 彼等诸天如是知彼：此具寿是随法行，实则此具寿用适当之床座，交往于善友之中
    交，制御诸根。诸男子从家出家以非家为目的，将无上梵行之究竟于现法自觉已，
    证已具足而住。贤者目犍连!彼等诸天有如是之智，乃于有余而[知]为有余。”
    八  尔时，具寿摩诃目犍连欢喜帝须梵之所说，随喜已，譬如具力之人，或伸弯屈
    之臂、或屈伸直之臂，如是于梵世消失，出现于耆阇崛山。其时，具寿摩诃目犍连
    诣世尊之处，至已，问讯世尊，坐于一面，坐于一面之具寿摩诃目犍连将与帝须梵
    谈话之一切告世尊。“目犍连!帝须梵对汝不说第七无相住补特伽罗。”“世尊!是其
    时，善逝!是其时。世尊说示第七无相住补特伽罗，闻世尊[之说]已而诸比丘应
    受持。”“目犍连!谛听，善思作意!我当说。”具寿摩诃目犍连应诺世尊：“唯然，
    大德!”世尊如是言：
    九  “目犍连!世间有比丘，从一切诸相之不作意具足无相之心三摩地而住，彼等诸
    天如是知彼，此具寿从一切诸相之不作意具足无相之心三摩地而住，实此具寿用适
    当之床座，交往于善友之中，制御诸根。诸善男子从家出家以非家为目的，将无上
 79 梵行之究竟于现法自觉已，证已具足而住。目犍连!彼等诸天有如是之智，于有余
        七 集 第六 无记品                                   二七三
    -----------------------------------------------------------------------
        增支部经典四                                        二七四
    而[知]为有余。”
          五十四
    一  如是我闻。一时，世尊住毗舍离大林中之重阁讲堂。尔时，师子将军诣世尊之
    处，至已，问讯世尊，坐于一面。坐于一面之师子将军白世尊言：“大德!现实可能
    令知布施之果耶?”
    二  “果尔，师子!今我当问，应取汝适当之思惟作答。师子!汝如何思惟耶?若此
    处有二丈夫，一丈夫乃无信、悭吝而恶口；一丈夫则有信、喜施而为施主。师子!
    汝如何思惟耶?具哀愍之诸阿罗汉，初当哀愍何者耶?或彼无信、悭吝、恶口之丈
    夫耶?或彼有信、喜施而为施主之丈夫耶?”“大德!具哀愍之诸阿罗汉，初如何而
    哀愍彼无信、悭吝、恶口之丈夫乎!然而，大德!具哀愍之诸阿罗汉，当哀愍彼有
    信、喜施而为施主之丈夫。”
    三  “师子!汝如何思惟耶?欲亲近之诸阿罗汉，初当接近何者耶?或彼无信、悭
 80 吝、恶口之丈夫耶?或彼有信、喜施而为施主之丈夫耶?”“大德!欲亲近之诸阿罗
    汉，初如何而接近彼无信、悭吝、恶口之人乎!大德!欲亲近之诸阿罗汉，当接近
    彼有信、喜施而为施主之丈夫。”
    四  “师子!汝如何思惟耶?欲摄受之诸阿罗汉，初当摄受何者耶?彼无信、悭吝、
    恶口之丈夫耶?或彼有信、喜施而为施主之丈夫耶?”“大德!欲摄受之诸阿罗汉，
    初当如何而摄受彼无信、悭吝、恶口之丈夫乎!大德!欲摄受之诸阿罗汉，当摄受
    彼有信、喜施而为施主之丈夫。”
    五  “师子!汝如何思惟耶?欲说法之诸阿罗汉，初当说法于何者耶?或彼无信、悭
    吝、恶口之丈夫耶?或彼有信、喜施而为施主之丈夫耶?”“大德!欲说法之诸阿罗
    汉，初当如何而说法于彼无信、悭吝、恶口之丈夫乎!大德!欲说法之诸阿罗汉，
    当说法彼有信、喜施而为施主之丈夫。”
    六  “师子!汝如何思惟耶?善称赞之声当对何者而起耶?或彼无信、悭吝、恶口之
    丈夫耶?或彼有信、喜施而为施主之丈夫耶?”“大德!善称赞之声，对于彼无信、
    悭吝、恶口之丈夫当如何而起乎!大德!善称赞之声，当对于彼有信、喜施而为施
    主之丈夫起。”
    七  “师子!汝如何思惟耶?诣任何之众会，若刹帝利之众会、若婆罗门之众会、若
        七 集 第六 无记品                                   二七五
    -----------------------------------------------------------------------
        增支部经典四                                        二七六
 81 居士之众会、若沙门之众会，无畏、无愧堂堂是谁耶?或彼无信、悭吝、恶口之丈
    夫耶?或彼有信、喜施而为施主之丈夫耶?大德!彼无信、悭吝、恶口之丈夫，彼
    如何诣任何之众会，若刹帝利之众会、若婆罗门之众会、若居士之众会、若沙门之
    众会堂堂无畏、无愧乎!大德!彼有信、喜施而为施主者，彼诸任何之众会，若刹
    帝利之众会、若婆罗门之众会、若居士之众会、若沙门之众会是堂堂无畏、无愧。”
    八  “师子!汝如何思惟?身坏死后，何者当生于善趣、天界耶?或彼无信、悭吝、
    恶口之丈夫耶?或彼有信、喜施而为施主之丈夫耶?”“大德!彼无信、悭吝、恶口
    之丈夫，身坏死后如何而生于善趣、天界乎!大德!彼有信、喜施而为施主之丈夫，
    彼身坏死后当生于善趣、天界。
    九  大德!依世尊所说此等之六种现实之布施果，我即使不信世尊，我亦知此等。
    大德!我乃施者、施主，哀愍之阿罗汉初哀愍我；大德!我乃施者、施主，亲近之
    诸阿罗汉初亲近我；大德!我乃施者、施主，摄受之诸阿罗汉初摄受我；大德!我
    乃施者、施主，说法之诸阿罗汉初对我说；大德!我乃施者、施主，善称赞之声者，
 82 对我而起；‘师子将军乃施者、行者、僧伽之奉侍者。’大德!我乃施者、施主，
    往诣任何之众会，若刹帝利之众会、若婆罗门之众会、若居士之众会、若沙门之众
    会，我往诣而堂堂无畏、无愧。大德!依世尊所说此等六种现实之布施果，我即使
    不信世尊，我亦知此等。大德!世尊对我如是而语：‘师子乃施者、施主，身坏死
    后，生于善趣、天界。’我不知此等，而我信世尊而依之。”
        “诚然，师子!诚然，师子!施者、施主之师子即身坏死后，生于善趣、天界。”
          五十五
    一  “诸比丘!此等，是如来之四不护与依三法而无罪。以何为如来之四不护耶?
    二  诸比丘!如来之身行清净，如来不思：‘他勿觉知我行此’，于如来无有所藏护
    身之恶行者。- -诸比丘!如来之语行清净，如来不思：‘他勿觉知我行此’，于如
    来无有所藏护语之恶行者。- -诸比丘!如来之意行清净，如来不思：“他勿觉知
    我行此”，于如来无有所藏护意之恶行者。- -诸比丘!如来之活命清净，如来不
    思：‘他勿觉知我行此’，于如来无有所藏护邪命者。
        此等是如来之四不护。如何是依三法而无罪耶?
 83 三  诸比丘!如来是善说法者，就此而言，实则沙门、或婆罗门、或天、或魔、或
        七 集 第六 无记品                                   二七七
    -----------------------------------------------------------------------
        增支部经典四                                        二七八
    梵天、或谁于世间具备条理，欲反征我：‘如是，仁者之法亦非善说。’诸比丘!
    我不见此因。诸比丘!我若不见此因，则得安稳，得无怖畏，得无所畏而住。诸比
    丘!又，我之诸声闻，尽诸漏而无漏之心解脱、慧解脱，于现法自觉已、证已具足
    而住，彼等依我而至诸声闻涅槃之道，能予显示。- -就此而言，实则沙门、或婆
    罗门、或天、或魔、或梵天、或谁于世间具备条理，欲反征我：‘如是，仁者之诸
    声闻，尽诸漏……乃至……证已具足而住。依仁者而至诸声闻涅槃之道，不能显示。’
    诸比丘!我不见此因。诸比丘!我若不见此因，则得安稳，得无怖，得无所畏而住。
    诸比丘!又，我之数百声闻众会，尽诸漏……乃至……证已具足而住。- -就此而
    言，实则沙门、或婆罗门、或天、或魔、或梵天、或谁于世间具备条理，欲反征我：
    ‘如是，仁者之数百声闻众会，未尽诸漏而无漏之心解脱、慧解脱，未于现法自觉
    已、证已具足而住。’诸比丘!我不见此因，我若不见此因，则得安稳，得无怖，
 84 得无所畏而住。依此等三法而无罪。
        诸比丘!此等为如来之四不藏护与依三法而无罪。”
          五十六
    一  如是我闻。一时，世尊住金毗罗之竹林。尔时，具寿金毗罗诣世尊之处，至已，
    问讯世尊，坐于一面。坐于一面之具寿金毗罗向世尊如是言：“大德!有何因、何缘，
    于如来般涅槃之时，正法不得久住耶?”“金毗罗!此处于如来般涅槃之时，比丘、
    比丘尼、优婆塞、优婆夷，不恭敬不尊崇师而住，不恭敬不尊崇法而住，不恭敬不
    尊崇僧伽而住，不恭敬不尊崇学而住，不恭敬不尊崇三摩地而住，不恭敬不尊崇不
    放逸而住，不恭敬不尊崇承迎而住。金毗罗!依此因、此缘而于如来般涅槃之时，
    正法乃不久住。”
    二  “大德!有何因、何缘，于如来般涅槃之时，正法得久住耶?”“金毗罗!此处于
    如来般涅槃之时，比丘、比丘尼、优婆塞、优婆夷恭敬尊崇师而住，恭敬尊崇法而
    住，恭敬尊崇僧伽而住，恭敬尊崇学而住，恭敬尊崇三摩地而住，恭敬尊崇不放逸
    而住，恭敬尊崇承迎而住。金毗罗!依此因、此缘而于如来般涅槃之时，正法得久
    住。”
 85       五十七
    一  “诸比丘!成就七法之比丘，不久而尽诸漏……乃至……证已具足而住。以何为
        七 集 第六 无记品                                   二七九
    -----------------------------------------------------------------------
        增支部经典四                                        二八0
    七耶?
    二  诸比丘!于此有比丘，是有信、具戒、多闻、宴默、发勤精进、具念、具慧。
        诸比丘!成就此等七法之比丘，不久而尽诸漏……乃至……证已具足而住。”
          五十八
    一  如是我闻。一时，世尊住婆只尸收摩罗山之恐布鹿林。尔时，具寿摩诃目犍连
    于摩揭陀之迦罗拉姆村，瞌睡而坐。世尊以超人清净之天眼，见于摩揭陀迦罗拉姆
    村瞌睡而坐之具寿摩诃目犍连。见已，譬如具力之人伸弯屈之臂，屈伸直之臂，如
    是，于婆只尸收摩罗山之恐怖鹿林消失，出现于摩揭陀迦罗拉姆村具寿摩诃目犍连
    之面前。世尊坐于设座，世尊坐已，向具寿摩诃目犍连如是言：“汝目犍连!瞌睡耶?
    汝目犍连!瞌睡耶?”“唯然，大德!”
    二  “果尔，汝目犍连!汝住于有想之时，其睡眠如出去，当作意其想!当再三作
 86 意其想!实则如是而住之汝，其睡眠有应断之理。
    三  若如是而住之汝，其睡眠不断，果尔，目犍连!汝如闻，如通达，则依心而随
    寻、随伺法，以意当思惟，如是而住之汝，其睡眠有应断之理。
    四  若如是而住之汝，其睡眠不断，果尔，目犍连!汝如闻，如所念，当广思惟法，
    如是而住之汝，其睡眠有应断之理。
    五  若如是而住之汝，其睡眠不断，果尔，目犍连!汝当搓拉两耳，以掌摩擦身体，
    如是而住之汝，其睡眠有应断之理。
    六  若如是而住之汝，其睡眠不断，果尔，目犍连!从座而起，以水摩擦两眼已，
    环视诸方，当瞻仰诸星、恒星之光，如是而住之汝，其睡眠有应断之理。
    七  若如是而住之汝，其睡眠不断，果尔，目犍连!汝作意光明想，当练日中之想，
    夜如于日中，于日中如于夜，如是依无所覆之心而修有光之心，如是而住之汝，其
    睡眠有应断之理。
 87 八  若如是而住之汝，其睡眠不断，果尔，目犍连!汝当作前后想，诸根向内，心
    不向外，而为经行，如是而住之汝，其睡眠有应断之理。
    九  若如是而住之汝，其睡眠不断，果尔，目犍连!汝以右协作师子卧，足与足重
    叠，为具念、正知，作意起立之想已，以觉醒，目犍连!汝速当起立，不受卧床之
    乐、胁之乐、睡眠之乐，而当住，如是，目犍连!汝当修学。
        七 集 第六 无记品                                   二八一
    -----------------------------------------------------------------------
        增支部经典四                                        二八二
    一0  果尔，目犍连!如是，当修学，我应不醉于高慢而趣良家，目犍连!汝应如
    是学习。目犍连!若比丘醉于高慢，而趣于良家，目犍连!于良家有多应为之诸事，
    因此而人人不欢迎前来之比丘。于是比丘当如是思惟：‘今此良家妨碍我耶?今此
    等之诸人不喜欢于我。’如是，彼因无利养而有愧赧，于愧赧者有掉悔，于掉悔者
    有不律仪，不律仪者之心远离三摩地。目犍连!当如是学习：我当不作诤论。目犍
    连!汝当如是修学。目犍连!于诤论者期待多辩，于多辩有掉悔，于掉悔者有不律
    仪，不律仪者之心远离三摩地。目犍连!我不称赞一切之杂居；又，目犍连!我不
 88 仅不称赞一切之杂居，目犍连!我不称赞在家出家之杂居。然一切少杂音、寂静、
    孤独而适于人独居之卧处、隐遁之床座，于如是床座之杂居者我皆称赞。”
    一一  如是而闻之具寿摩诃目犍连向世尊如是言：“大德!略说之，如何比丘尽渴爱
    而解脱，为究竟决定，得究竟安稳，修究竟净行，以究竟尽而为天人中之最胜者耶?”
    “目犍连!此处，比丘闻已，一切之诸法决不可贪著。目犍连!又，比丘如是闻已，
    一切之诸法决不可贪著，彼觉知一切法；觉知一切法已，而知悉一切法；知悉一切
    法已，而感一切或乐、或苦、或不苦不乐之受。彼于此等之诸受，观察无常而住，
    观察离贪而住，观察灭而住，观察弃舍而住。彼于此等之诸受，观察无常而住，观
    察离贪而住，观察灭而住，观察弃舍而住，且于世间之任何者亦不取，无取而无怖，
    自无怖而般涅槃，知生已尽，梵行成就，所作已作，无他之存在。目犍连!如是比
    丘略尽渴爱而解脱，为究竟决定，得究竟安稳，修究竟净行，以究竟尽而为天人中
    之最胜者。”
 89     “诸比丘!勿恐诸福业。诸比丘!此乃乐之同义语，此即是福业。
        诸比丘!我了知于长时间作诸福业，有长时间之可爱、可乐、愉快之异熟生起。
    我修七年间之慈心，修七年间之慈心已，于七成坏劫，不再来此世。诸比丘!世界
    坏劫之时，我实生于极光净天，世界成劫之时，我生于空虚之梵宫。诸比丘!于是，
    我实为梵、大梵、胜者、无能胜者、普观察者、自在者。诸比丘!又，我为三十六
    次帝释天，我为多百次1  注1 原本虽有anekasatta。取暹罗本及后出之文为anekasata。 转轮王。为正法者、法王、四方之征服者、善治国者、七
    宝成就者。诸比丘!其我乃有此等之七宝，即：轮宝、象宝、马宝、珠宝、女宝、
    居士宝及第七导师宝；又，诸比丘!我更有勇健、雄迈、破敌者之千子，我以无杖、
    无刀，乃以法征服海边际之地已而住。”
        七 集 第六 无记品                                   二八三
    -----------------------------------------------------------------------
        增支部经典四                                        二八四
              见于望乐者          善功德异熟
 90           诸比丘我七          年修慈心已
              于七成坏劫          不再来此世
              世界坏劫时          生极光净天
              世界成劫时          生空虚梵宫
              因此七度我          为大梵自在
              三六次天帝          为天之统治
              成为转轮王          为阎浮洲王
              领纳其灌顶          刹帝利人王
              以无杖无刀          征服此地已
              无有强制正          平等教诫之2  注2 原本虽有samena manusasiya但依暹罗本为samena-m-anusasi tam。
              即依法支配          此之国土已
              大财大受用          富为一切欲
              具足七之宝          生于此之族
              诸佛能摄者          依诸佛善说
              此乃大之因          依彼称地王
              我多财杂物          为殊胜之王
              具神力名称          为阎浮洲王
              虽为恶生者          闻之谁不信
 91           是故欲义利          依望威力者
              正法当尊重          诸佛教忆念

    注1 原本虽有anekasatta。取暹罗本及后出之文为anekasata。
      2 原本虽有samena manusasiya但依暹罗本为samena-m-anusasi tam。

          五十九
    一  一时，世尊住舍卫[城]祇树给孤独园。尔时，世尊于日前时分，著衣持钵，
    披衣而往给孤独居士之处，至已，坐于设座。尔时，于给孤独居士之住处有高声、
        七 集 第六 无记品                                   二八五
    -----------------------------------------------------------------------
        增支部经典四                                        二八六
    大声之人群。其时，给孤独居士诣世尊之处，至已，问讯世尊，坐于一面。世尊如
    是向坐于一面之给孤独居士言：“居士!于汝住处中，人人如渔师于鱼猎而高声大声
    实为何耶?”“大德!是为媳妇善生，生于富贵，彼女不侍奉姑，不侍奉翁，不侍候
    主人，不恭敬、不尊重、不尊敬、不供养。”
    二  尔时，世尊谓媳妇善生曰：“来!善生!”媳妇善生应诺世尊：“唯然，大德!”
 92 乃诣世尊之处，至已，问讯世尊，坐于一面，世尊告坐于一面之媳妇善生言：“善生!
    此等，为七种男子之妻。以何等为七耶?即：等同杀人者、等同盗贼者、等同支配
    者、等同母亲者、等同姊妹者、等同朋友者、等同奴婢者。善生!此等者，为七种
    男子之妻。汝为其中之何者耶?”“大德!我依世尊所略说，不广知此义。善哉，大
    德!世尊对我说如实之法，如依世尊所略说，我当广知此义。”“善生!果尔，谛听，
    善思作意!我当说。”媳妇善生应诺世尊：“唯然，大德!”世尊如是曰：
           “恶心不念夫          著他轻蔑夫
             财赎望杀夫          男子如是妻
             为杀人者妻
             主为妻努力          得财农工商
             仅欲从彼取          男子如是妻
             为盗贼者妻
             不事懈怠食          粗暴语粗语
             压服勤夫住          男子如是妻
             为支配者妻
 93          时常念夫为          如母子护夫
             从护彼蓄财          男子如是妻
             称母亲者妻
             如妹尊敬姊          尊敬己家主
             惭心从顺夫          男子如是妻
             称姊妹者妻
             又友许久来          见友而欢喜
             具戒妻喜主          男子如是妻
        七 集 第六 无记品                                   二八七
    -----------------------------------------------------------------------
        增支部经典四                                        二八八
             称友人者妻
             仗打胁不怒          无恶对夫忍
             不怒顺从夫          男子如是妻
             称奴婢者妻
             此妻谓杀人          云贼支配者
             破戒粗不敬          死后行地狱
             谓母姊妹友          称为奴婢妻
             住戒时自律          死后行善趣
        善生!此等，为七种男子之妻，汝为彼等之何者耶?”
 94     “从今日以后，大德!世尊!我等同奴婢，存念为主人之妻。”
          六十
    一  “诸比丘!此等之七法，对敌而希望，对敌而作，于嗔恚之女人或男子而来。以
    何为七耶?
    二  诸比丘!此处敌者对敌而如是希望，‘呜呼!愿为丑。’彼为何因耶?诸比丘!
    敌者不喜敌之美。诸比丘!此嗔恚之男子补特伽罗，被胜于嗔恚、执著于嗔恚，彼
    虽善洗浴，善涂油，剃须发，著白衣，然彼被胜于嗔恚而丑。诸比丘!此乃对敌希
    望，对敌而作之第一法，是于嗔恚之女人或男子而来。
    三  诸比丘!又，敌者对敌而如是希望，‘呜呼!彼当苦痛而眠。’彼为何因耶?诸比
    丘!敌者不喜敌之乐眠。诸比丘!此嗔恚之男子补特伽罗被胜于嗔恚、执著于嗔恚，
    彼虽敷毛深之黑毛毡，敷白色之羊毛毯，敷有花纹之羊毛毯，敷迦达里鹿之最胜毛
    毯，上具覆帐，坐于两边有丹枕之床铺上，然被胜于嗔恚，彼当苦痛而眠。诸比丘!
    此乃对敌而希望，对敌而作之第二法，是于嗔恚之女人或男子而来。
    四  诸比丘!又，敌者对敌而如是希望，‘呜呼!彼勿为益利丰富。’彼为何因耶?
 95 诸比丘!敌者不喜敌之益利丰富。诸比丘!彼被胜于嗔恚、执著于嗔恚之男子补特
    伽罗，受不利益已，彼以为受利益，受利益已，彼以为受不利益，此等之法相违
    而解，给予长时间之不利与苦痛。诸比丘!此乃对敌而希望，对敌而作之第三法，
    是于嗔恚之女人或男子而来。
    五  诸比丘!又，敌者对敌而如是希望，‘呜呼!彼勿为富者。’彼为何因耶?诸比
        七 集 第六 无记品                                   二八九
    -----------------------------------------------------------------------
        增支部经典四                                        二九0
    丘!敌者不喜敌富。诸比丘!彼被胜于嗔恚、执著于嗔恚之男子补特伽罗，凡彼起
    精进而得、以臂力所集、汗额而储、如法正当所得之财富，亦为被胜于嗔恚之诸王
    令入王库。诸比丘!此乃对敌希望，对敌而作之第四法，是于嗔恚之女人或男子而
    来。
    六  诸比丘!又，敌者对敌而如是希望，‘呜呼!彼勿为有名声者。’彼为何因耶?
    诸比丘!敌者不喜敌之名声。诸比丘!彼被胜于嗔恚、执著于嗔恚之男子补特伽罗，
    依彼之不放逸而得、依其名声而战胜于嗔恚者乃不存在。诸比丘!此乃对敌希望，
    对敌而作之第五法，是于嗔恚之女人或男子而来。
    七  诸比丘!又，敌者对敌而如是希望，‘呜呼!彼勿为朋友者。’彼为何因耶?诸
    比丘!敌者不喜敌有友。诸比丘!彼被胜于嗔惹、执著于嗔恚之男子补特伽罗，凡
    彼之友人同僚、亲戚血族远离彼嗔恚者而避之。诸比丘!此乃对敌而希望，对敌而
    作之第六法，是于嗔恚之女人或男子而来。
 96 八  诸比丘!又，敌者对敌而如是希望，‘呜呼!彼于身坏死后当生于恶处、恶趣、
    险难、地狱。’彼为何因耶?诸比丘!敌者是不喜敌行于善趣。诸比丘!彼被胜于
    嗔恚、执著于嗔恚之男子补特伽罗，以身行恶，以语行恶，以意行恶；彼以身行恶
    行已……乃至……彼胜于嗔恚，于身坏死后当生于恶处、恶趣、险难、地狱。诸比
    丘!此乃对敌希望，对敌而作之第七法，是于嗔恚之女人或男子而来。
        诸比丘!对敌而希望，对敌而作之此等七法，是于嗔恚之女人或男子而来。”
              嗔恚即丑陋         彼即苦痛眠
              复取得利益         同得不利益
              嗔恚即因此         身语作破坏
              被胜嗔恚人         领受财亡失
              醉嗔恚醉者         领受不名誉
              亲戚友同僚         远离嗔恚者
              嗔恚生不利         嗔恚心动摇
              自内生怖畏         人即不觉彼
              嗔恚不生利         嗔恚无见法
              嗔恚征服人         时彼为闇冥
        七 集 第六 无记品                                   二九一
    -----------------------------------------------------------------------
        增支部经典四                                        二九二
97            容易亦困难         嗔恚破坏故
              彼离嗔恚时         如火烧苦尽
              嗔恚之发生         彼弟子叱责
              彼如火示烟         初示不快颜
              彼无惭无愧         加之不恭敬
              被胜嗔恚人         决无休息所
              于远离诸法         当痛惜诸业
              我有所谈论         谛听如实语
              嗔恚乃杀父         嗔恚乃杀母
              嗔杀婆罗门         嗔恚杀凡夫
              母亲所养育         出现此世间
              给与生命母         嗔恚杀凡夫
              彼众生等我         为己最可爱
              嗔色失本心         乃杀各自我
              以剑杀自己         如愚痴食毒
              以绳缚自己         山落洞中死
 98           杀他令自死         亦唯为造业
              而且无觉悟         生嗔恚者亡
              由是嗔恚类         魔捕心覆者
              调御慧精进         依见应可断
              贤者各如是         乃为断不善
              于法应当学         勿作嫌恶事
              远离嗔无恼         远离贪无嫉
              调御断嗔恚         无漏般涅槃
          摄句：
            无记、人趣、帝须、师子、第五护
            金毗罗、七法、睡眠、七妻、嗔恚
        七 集 第六 无记品                                   二九三
    -----------------------------------------------------------------------
        增支部经典四                                        二九四

 99             第七 大品
          六十一
    一  “诸比丘!惭愧不具时，损缺惭愧者，损毁根防护之所依；根防护不具时，损缺
    根防护者，损毁戒之所依；戒不具时，损缺戒者，损毁正定之所依；正定不具时，
    损缺正定者，损毁如实智见之所依；如实智见不具时，损缺如实智见者，损毁厌背
    离贪之所依；厌背离贪不具时，损缺厌背离贪者，损毁解脱智见之所依。诸比丘!
    譬如损缺树之枝叶时，其幼芽不圆满，皮、木、心亦皆不圆满。如是，诸比丘!惭
    愧不具时，损缺惭愧者……乃至……损毁解脱智见之所依。
    二  诸比丘!惭愧具有时，具足惭愧者，具足根防护之所依；具有根防护时，具足
    根防护者，具足戒之所依；具有戒时，具足戒者，具足正定之所依；具有正定时，
    具足正定者，具足如实智见之所依；具有如实智见时，具足如实智见者，具足厌背
    离贪之所依；具有厌背离贪时，具足厌背离贪者，具足解脱智见之所依。诸比丘!
    譬如具足树之枝叶时，其幼芽圆满，皮、木、心亦皆圆满。如是，诸比丘!其有惭
    愧时，具足惭愧者……乃至……具足解脱智见之所依。”
100       六十二
    一  如是我闻。一时，世尊住毗舍离之庵婆波梨林。尔时，世尊告诸比丘曰：“诸比
    丘!”彼等诸比丘应诺世尊：“大德!”世尊如是言：
    二  “诸比丘!诸行是无常，诸比丘!诸行是不坚固，诸比丘!诸行是不安故。诸行
    为失，诸比丘!于一切诸行实应厌离、实应远离、实应解脱。诸比丘!须弥山王长
    有八万四千由旬，广有八万四千由旬，入于海中，从海突出者是八万四千由旬。诸
    比丘!其时，即多岁、多百岁、多千岁、多百千岁之间，天不雨。诸比丘!天不雨
    之时，凡各种之种子类、植物类、药草森林，干燥而不存在。诸比丘!如是诸行是
    无常，诸比丘!如是诸行是不坚固，诸比丘!如是诸行是不安故。诸行为失，诸比
    丘!于一切诸行实应厌离、实应远离、实应解脱。诸比丘!长时间经过，迟早有第
    二太阳出现之时。
    三  诸比丘!从第二太阳之出现，凡小川、小池者，皆涸渴而不存在。诸比丘!如
101 是诸行是无常……乃至……实应解脱。诸比丘!即长时间经过，迟早有第三太阳出
        七 集 第七 大品                                     二九五
    -----------------------------------------------------------------------
        增支部经典四                                        二九六
    现之时。
    四  诸比丘!从第三太阳之出现，凡大河，譬如恒河、阎摩那、阿致罗符底、舍牢
    浮摩醯等河，皆涸渴而不存在。诸比丘!如是诸行是无常……实应解脱。诸比丘!
    长时间经过，迟早有第四太阳出现之时。
    五  诸比丘!从第四太阳之出现，是故此等诸大河之所生，凡大湖水，譬如阿褥达、
    斯呵波达、罗达迦拉、勘纳文达、俱纳拉、荼坦达、曼那吉尼等，皆涸渴而不存在。
    诸比丘!如是诸行是无常……实应解脱。诸比丘!长时间经过，迟早有第五太阳出
    现之时。
    六  诸比丘!从第五太阳之出现，于大海百由旬之水减退，又于大海二百由旬之水
    减退，又于大海三百由旬之水减退，……乃至……又于大海七百由旬之水减退，而
    于大海存七多罗[树高]之水、又六多罗[树高]、又五多罗[树高]、又四多罗
102 [树高]、又三多罗[树高]，又二多罗[树高]、又于大海存一多罗[树高]之水，
    又于大海存七人[高]之水，又六人[高]、又五人[高]、又四人[高]、又三人[高]、
    又二人[高]、又一人高、又半人[高]、又唯腰[高]、又唯膝[高]、又唯踝[高]
    之水而存于大海。诸比丘!譬如秋季天之雨神降雨时，处处存有牛足迹之水。诸比
    丘!于如是之大海处处存有似牛足迹程度之水。诸比丘!从第五太阳之出现，于大
    海中如指节程度之水亦无。诸比丘!如是诸行是无常……实应解脱。诸比丘!即长
    时间经过，有第六太阳出现之时。
    七  诸比丘!从第六太阳之出现，此之大地及须弥山王燃烧，普偏燃烧，普偏极其
    燃烧。诸比丘!譬如陶师之窑点火而初燃，普偏燃烧，普偏极其燃烧。诸比丘!如
    是，从第六太阳之出现，此之大地及须弥山王燃烧，普偏燃烧，普偏极其燃烧。诸
    比丘!如是诸行是无常……实应解脱。诸比丘!长时间经过，迟早有第七太阳出现
    之时。
103 八  诸比丘!从第七太阳之出现，此之大地及须弥王燃烧而为一炎。诸比丘!此之
    大地及须弥山王所燃烧之炎，为风所吹飞达于梵界。诸比丘!燃烧而坏，战胜之大
    火炎聚，须弥山王百由旬之峰崩落，又二百由旬之峰……又三百由旬……又四百由
    旬……又五百由旬之峰崩落。诸比丘!所燃烧之大地及须弥山王之灰不见，炭不能
    见。诸比丘!譬如所燃之酪或油之灰不见、炭不能见。诸比丘!如是所燃烧之大地
        七 集 第七 大品                                     二九七
    -----------------------------------------------------------------------
        增支部经典四                                        二九八
    及须弥山王之灰不见，炭不能见。诸比丘!如是诸行是无常，诸比丘!如是诸行是
    不坚固，诸比丘!如是诸行是不安故。诸比丘!诸行为失，于一切诸行，是实应厌
    离、实应远离、实应解脱。诸比丘!此中除现见彼燃烧者外，此大地及须弥山王应
    时烧坏而不存在，谁预思惟、谁信耶?
    九  诸比丘!昔时有名为妙眼之师，为祖师而远离诸欲。诸比丘!妙眼师有数百之
104 弟子，妙眼师于诸弟子中说梵界同伴之法。诸比丘!凡了解妙眼师所教说梵界同伴
    之法者，其身坏死后，生于善趣、梵界；凡不了解其教说者，其身坏死后，一类生
    于他化自在天众之类，一类生于化乐天众之类，一类生于兜率陀史多天众之类，一
    类生于夜摩天众之类，一类生于忉利天众之类，一类生于四大王天众之类，一类生
    于刹帝利长者之类，一类生于婆罗门长者之类，一类生于居士长者之类。
    一0  诸比丘!尔时，妙眼师如是思惟：‘我当来与诸弟子全然同一趣，实乃不易，
    然而，我当修最上之慈。’诸比丘!其时，妙眼师修七年间之慈心，修七年间之慈
    心已，于七成坏劫，不再还来此世。诸比丘!世界为坏劫之时，实行于极光净天，
105 世界为成劫之时，则生于空虚之梵天宫。诸比丘!于是，实为梵、大梵、胜者、无
    能胜者、普见者、自在者。复次，诸比丘!为三十六次之帝释天，为数百回之转轮
    王，为正法者、法王、四边之征服者、善治国者、七宝具足者，彼更有千子，皆是
    勇健、雄迈、破敌者。彼以无杖、无刀之法，将海边际之地征服已而住。诸比丘!
    我云：彼之妙眼师即虽有如是之长寿，如是之久住，然而却不得解脱生、老、死、
    愁悲忧苦恼，不得由苦解脱。其何因耶?不觉四法，不了解故，以何为四耶?
    一一  诸比丘!即圣戒之不觉、不了解，圣三摩地之不觉、不了解，圣慧之不觉、
    不了解，圣解脱之不觉、不了解。诸比丘!圣戒之觉悟、了解，圣三摩地之觉悟、
    了解，圣慧之觉悟、了解，圣解脱之觉悟、了解，有爱即断，有索乃尽，不再受后
    有。”
106     世尊如是言，如是说已，善逝、师者又复如是云：
              戒与正定慧          无上之解脱
              此等诸法誉          而依瞿昙觉
              如是作苦边          为般涅槃者
              佛者了知法          宣示诸比丘
        七 集 第七 大品                                     二九九
    -----------------------------------------------------------------------
        增支部经典四                                        三00
          六十三
    一  “诸比丘!当王之国境其城镇之七种资具有所完备，四食如实而得，得而不艰
    难，得而不梗涩之时，诸比丘!此王之国境城镇，老有外之侵略者，敌而不能征服。
    如何是城镇有七种资具完备1  注1 于原本有suparikkhittam依暹罗本读为suparikkhata。 耶?
    二  诸比丘!于此，王之国境城镇，有柱而植下深根，能往下掘而不动，是无震动。
    王之国境城镇，此第一种之资具，为对内部之守护，对外部之防御，有所完备。
    三  诸比丘!复次，王之国境城镇，有深且广之濠沟，王之国境城镇，此第二种之
    资具，为对内部之守护，为对外部之防御，有所完备。
107 四  诸比丘!复次，王之国境城镇，有高且广之交通路，王之国境城镇，此第三种
    之资具，为对内部之守护，对外部之防御，有所完备。
    五  诸比丘!复次，王之国境城镇，蓄有众多武器，弓及掷器。王之国境城镇，此
    第四种之资具，为对内部之守护，对外部之防御，有所完备。
    六  诸比丘!复次，王之国境城镇，有众多车队之止住，例如：象兵、骑兵、车兵、
    弓射手、旗手、参谋、食粮部队、强王子、突入队、大龙队、勇士、胸甲兵、奴仆
    子。王之国境城镇，此第五种之资具，为对内部之守护，对外部之防御，有所完备。
    七  诸比丘!复次，王之国境城镇，有守门将，为贤者、智者、具虑者；拒绝未知
    者，而令已知者进入。王之国境城镇，此第六种之资具，为对内部之守护，对外部
    之防御，有所完备。
    八  诸比丘!复次，王之国境城镇，有高且广，又外观涂妆具足之墙。王之国境城
108 镇，此第七种之资具，为对内部之守护，对外部之防御，有所完备。此等，是七种
    城镇之资具有所完备。如何为四食如实而得，得而不艰难，得而不梗涩耶?
    九  诸比丘!于此，王之国境城镇，对内部为喜、为无怖畏、为乐，对外部为防御，
    而蓄众多之草、木、水。
    一0  诸比丘!复次，王之国境城镇，对内部为喜、为无怖畏、为乐，对外部为防
    御，而蓄众多之米、麦。
    一一  诸比丘!复次，王之国境城镇，对内部为守护、无怖畏、为乐，对外部为防
    御，而蓄众多之胡麻、黍、豆、谷物。
    一二  诸比丘!复次，王之国境城镇，对内部为喜、无怖畏、为乐，对外部为防御，
        七 集 第七 大品                                     三0一
    -----------------------------------------------------------------------
        增支部经典四                                        三0二
    而蓄有众多之药品，即：熟酥、生酥、油、蜜、糖霜、盐。此等之四种食，亦如实
    而得，得而不艰难，得而不梗涩。
        诸比丘!王之国境城镇，此等七种之资具有所完备，此等四食如实而得，得而
    不艰难，得而不梗涩故，诸比丘!此王之国境城镇，若有外之侵略者，敌不能有所
    征服。诸比丘!如是，圣弟子成就七种正法，又，四静虑增上心、现法乐住如实而
109 得，得而不艰难，得而不梗涩故，诸比丘!此圣弟子，谓魔不能破，波旬不能破。
    如何是成就七种之正法耶?
    一三  诸比丘!譬如王之国境城镇，为对内部之守护、对外部之防御，有柱而植下
    深根，往下掘而不动、不震动。诸比丘!如是圣弟子，有信而信如来之菩提，如是
    彼世尊是应供、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、
    觉者、世尊。诸比丘!有信柱之圣弟子，断不善，修善，断有罪，修无罪，自保清
    净，此乃成就第一之正法。
    一四  诸比丘!譬如王之国境城镇，为对内部之守护、对外部之防御，有深且广之
    濠沟。诸比丘!如是圣弟子，有惭而惭于身恶行、口恶行、意恶行，惭于行恶、不
    善之诸法。诸比丘!有惭濠沟之圣弟子断不善，修善，断有罪，修无罪，自保清净，
    此乃成就第二之正法。
    一五  诸比丘!譬如王之国境城镇，为对内部之守护、对外部之防御，有高且广之
    交通路。诸比丘!如是圣弟子，有愧而愧于身恶行、口恶行、意恶行，愧于行恶、
110 不善之诸法。诸比丘!有愧交通路之圣弟子断不善，修善，断有罪，修无罪，自保
    清净，此乃成就第三之正法。
    一六  诸比丘!譬如王之国境城镇，为对内部之守护、对外部之防御，蓄有众多之
    武器。诸比丘!如是圣弟子为多闻，持有所闻，积集所闻，为初善、中善、后善之
    法，宣示有义、有文、纯一圆满清净之梵行，彼多闻而持有如是诸法，以语熟练，
    以意思惟，以见善通达。诸比丘!持有闻武器之圣弟子断不善，修善，断有罪，修
    无罪，自保清净，此乃成就第四之正法。
    一七  诸比丘!譬如王之国境城镇，为对内部之守护、对外部之防御，有众多军队
    之止住，譬如：象兵、骑兵、车兵、弓射手、旗手、参谋、食粮部队、强王子、突
    入队、大龙队、勇士、胸甲兵、奴仆子。诸比丘!如是圣弟子，为断不善之诸法，
        七 集 第七 大品                                     三0三
    -----------------------------------------------------------------------
        增支部经典四                                        三0四
    为圆满具足诸善法，启发精进而住，努力勇猛，负荷善法而不舍。诸比丘!有精进
    车众之圣弟子断不善，修善，断有罪，修无罪，自保清净，此乃或就第五之正法。
    一八  诸比丘!譬如王之国境城镇，为对内部之守护、对外部之防御，是贤者、智
111 者、具虑者；拒绝未知者，而令已知者进入。诸比丘!如是圣弟子具足念慧，忆念、
    随念久往以前之所住，久往以前之所说。诸比丘!有念门锈之圣弟子断不善，修善，
    断有罪，修无罪，自保清净，此乃成就第六之正法。
    一九  诸比丘!譬如王之国境城镇，为对内部之守护、对外部之防御，有高且广，
    又外观涂妆具足之墙。诸比丘!如是圣弟子具慧，圣能决择，正导苦尽，成就通达
    生灭之慧。诸比丘!有慧之外观涂妆具足之圣弟子断不善，修善，断有罪，修无罪，
    自保清净，此乃成就第七之正法。
        有成就此等七种之正法、四静虑之增上心、现法乐住者，如何如实而得，得而
    不艰难，得而不梗涩耶?
    二0  诸比丘!譬如王之国境城镇，对内部为喜、无怖畏、为乐、对外部之防御而
    蓄有众多之草、木、水。诸比丘!如是圣弟子自为喜、无怖畏、为乐、为入涅槃，
    离诸欲，离诸不善法，具足有寻、有伺、自离而生喜、乐之初静虑而住。
112 二一  诸比丘!譬如王之国境城镇，对内部为喜、无怖畏、为乐，为对外部之防御，
    有蓄众多之米、麦。诸比丘!如是圣弟子自为喜、无怖畏、为乐、为入涅槃，寻、
    伺寂静故，具足内之等净，心之一趣，无寻、无伺，由定而生喜、乐之第二静虑而
    住。
    二二  诸比丘!譬如王之国境城镇，对内部为喜、无怖畏、为乐、对外部之防御，
    蓄有众多之胡麻、黍、豆、谷物。诸比丘!如是圣弟子自为喜、无怖畏、为乐、为
    入涅槃，离喜贪故，舍而住，为正念正知，身受乐，具足圣者宣说于舍、念、乐住
    之第三静虑而住。
    二三  诸比丘!譬如王之国境城镇，对内部为喜、无怖畏、为乐、对外部之防御，
    蓄有众多之药品，即：熟酥、生酥、油、蜜、糖霜、盐。诸比丘!如是圣弟子自为
    喜、无怖畏、为乐、为入涅槃，为断乐故，为断苦故，已先灭喜、忧故，具足不苦
    不乐、舍念清净之第四静虑而住。
    此等四静虑之增上心、现法乐住者，如实而得，得而不艰难，得而不梗涩。
        七 集 第七 大品                                     三0五
    -----------------------------------------------------------------------
        增支部经典四                                        三0六
113     诸比丘!圣弟子成就此等七正法；又，此等四静虑之增上心、现法乐住者，如
    实而得，得而不艰难，得而不梗涩故，诸比丘!此圣弟子，谓魔不能破，波旬不能
    破。”

    注1 于原本有suparikkhittam依暹罗本读为suparikkhata。

          六十四
    一  “诸比丘!成就七法之比丘，是应请……乃至……是世间之无上福田。以何为七
    耶?
    二  诸比丘!于此，有比丘知法、知义、知自已、知量、知时、知众会，及知补特
    伽罗之胜劣。诸比丘!以何为比丘知法耶?
    三  诸比丘!于此有比丘知法，即：契经、应颂、记说、讽颂、无问自说、如是说、
    本生、未曾有法、吠陀罗。诸比丘!若比丘不知法，即：契经、应颂……未曾有法、
    吠陀罗，则不可称之为知法。诸比丘!若比丘知法，即：契经、应颂……未曾有法、
    吠陀罗故，则可称为知法。如是乃为知法。以何为知义耶?
    四  诸比丘!于此有比丘知诸所说义：是此所说之义，是彼所说之义。诸比丘!若
    比丘不知‘是此所说义，是为彼所说之义’之各各所说义，则不可称之为知义。诸
114 比丘!若比丘知‘是此所说之义，是彼所说义’之各各所说义，可称为知义。如是
    为知法、知义。以何为知我耶?
    五  诸比丘!于此有比丘知自己：我唯有依据信、戒、闻、舍、慧、辨才。诸比丘!
    若比丘不知自己‘我唯有依据信、戒、闻、舍、慧、辨才’，则不可称之为知我。诸
    比丘!若比丘知自己‘我唯有依据信、戒、闻、舍、慧、辨才，’故可称为知我。
    如是为知法、知表、知我。以何为知量耶?
    六  诸比丘!于此有比丘于受衣、食、床座、病缘药、资具时，知量。诸比丘!若
    比丘于受衣、食、床座、病缘药、资具时不知量，则不可称为知量。诸比丘!若于
    衣、食、床座、病缘药、资具而知量，故称为知量。如是为知法、知义、知我、知
    量。以何为知时耶?
    七  诸比丘!于此有比丘知时：是为说示之时，是为质问之时，是为修习之时，是
        七 集 第七 大品                                     三0七
    -----------------------------------------------------------------------
        增支部经典四                                        三0八
    为宴默之时。若比丘不知‘是为说示之时，是为质问之时，是为修习之时，是为宴
    默之时’，则不可称为知时。诸比丘!比丘若知‘是为说示之时，是为质问之时，是
    为修习之时，是为宴默之时’，故称为知时。如是为知法、知义、知我、知量、知时。
    以何为知众会耶?
    八  诸比丘!于此有比丘知众会：是刹帝利之众会、婆罗门之众会、居士之众会、
    沙门之众会：于其处应如是参礼、如是立、如是坐、如是说、如是默。诸比丘!若
115 比丘不知‘是刹帝利之众会、婆罗门之众会、居士之众会、沙门之众会；于其处应
    如是参礼、如是立、如是坐、如是说、如是默’，则不可称为知众会。诸比丘!若比
    丘知‘是刹帝利之众会、婆罗门之众会、居士之众会、沙门之众会；于其处应如是
    参礼、如是立、如是坐、如是说、如是默’，故称之为知众会。如是为知法、知义、
    知我、知量、知时、知众会。以何为知补特伽罗之胜劣耶?
    九  诸比丘!于此有之比丘知二种之补特伽罗，所谓二种之补特伽罗，即：一者欲
    见圣，一者不欲见圣。不欲见圣之补特伽罗，彼以如是之故，乃应予诃毁；欲见圣
    之补特伽罗，彼以如是之故，乃应予称赞。二种之补特伽罗，有欲见圣，一者欲闻
    正法，一者非欲闻正法。非欲闻正法之补特伽罗，彼以如是故，乃应予诃毁；欲闻
    正法之补特伽罗，彼以如是之故，乃应予称赞。二种之补特伽罗，有欲闻正法；一
    者热心闻法，一者不热心闻法。不热心闻法之补特伽罗，彼以如是之故，乃应予诃
    毁；热心闻法之补特伽罗，彼以如是之故，乃应予称赞。二种之补特伽罗，是热
116 心闻法；一者闻法已而受持，一者闻法已而不受持。闻法已不受持之补特伽罗，彼
    以如是之故，乃应予诃毁；闻法已而受持之补特伽罗，彼以如是之故，乃应予称赞。
    二种之补特伽罗，闻法已而受持，一者坚持观察诸法之义，一者坚持不观察诸法之
    义。坚持不观察诸法义之补特伽罗，彼以如是之故，乃应予诃毁；坚持观察诸法义
    之补特伽罗，彼以如是之故，乃应予称赞。二种之补特伽罗坚持观察诸法之义，一
    者知表已、知法已而得法随法；一者知义已、知法已而不得法随法。知义已、知法
    已而不得法随法之补特伽罗，彼以如是之故，乃应予诃毁；知义已、知法已而得法
    随法之补特伽罗，彼以如是之故，乃应予称赞。二种之补特伽罗，知义已、知法已
    而得法随法，一者为得自己之利，不为他人之利；一者为得自己之利以及他人之利。
    为得自己之利，不为他人利之补特伽罗，彼以如是之故，乃应予诃毁；为得自己之
        七 集 第七 大品                                     三0九
    -----------------------------------------------------------------------
        增支部经典四                                        三一0
    利以及他人利之补特伽罗者，彼以如是之故，乃应予称赞。诸比丘!如是比丘，如
    为补特伽罗之胜劣。
117     诸比丘!成就此等七法之比丘，是应请……乃至……是世间之无上福田。”
          六十五
    一  “诸比丘!忉利天之波利阇多伽、拘犕陀罗，叶枯萎之时，诸比丘!尔时，忉利
    天众心生喜悦，今波利阇多伽、拘犕陀罗，有叶枯萎，不久又将接连生出七叶。诸
    比丘!忉利天之波利阇多伽、拘犕陀罗，有七叶之时，诸比丘!尔时，忉利天众者
    心生喜悦，今波利阇多伽、拘犕陀罗已有七叶，不久又将接连生出花、叶之枝。诸
    比丘!忉利天之波利阇多伽、拘犕陀罗生出花、叶之枝时，诸比丘!尔时，忉利天
    众心生喜悦，今波利阇多伽、拘犕陀罗生出花、叶之枝，不久，又将接连生出有蕾。
    诸比丘!忉利天之波利阇多伽、拘犕陀罗有蕾之时，诸比丘!尔时，忉利天众者心
    生喜悦，今波利阇多伽、拘犕陀罗有蕾不久，又将接连开蕾。诸比丘!忉利天之波
118 利阇多伽、拘犕陀罗开蕾之时，诸比丘!尔时，忉利天众心生喜悦，今波利阇多伽、
    拘犕陀罗开蕾，不久又将接连有花。诸比丘!忉利天之波利阇多伽、拘犕陀罗有花
    之时，诸比丘!尔时，忉利天众心生喜悦，今波利阇多伽、拘犕陀罗有花不久，又
    将接连花朵开满。诸比丘!忉利天之波利阇多伽、拘犕陀罗花朵开满之时，诸比丘!
    心生喜悦之忉利天众于波利阇多伽、拘犕陀罗之根本，天四月之间，得五妙欲，具
    备而供奉。诸比丘!复次，五百由旬，花满开之波利阁多伽、拘犕陀罗依普光而偏
    满，风送百由旬之香，此乃波利阇多伽、拘犕陀罗之威力。
    二  诸比丘!如是圣弟子，从家出家于非家而思惟之时，诸比丘!尔时，圣弟子如
    忉利天叶枯萎之波利阁多伽、拘犕陀罗。诸比丘!圣弟子剃除须发，著坏色衣，从
    家出家于非家之时，诸比丘!尔时，圣弟子如忉利天有七叶之波利阇多伽、拘犕陀
    罗。诸比丘!圣弟子离欲……乃至……具足初静虑而住之时，诸比丘!尔时，圣弟
    子如忉利天生出花、叶之波利阇多伽、拘犕陀罗。诸比丘!圣弟子于寻、伺寂静故
    ……乃至……具足第二静虑而住之时，诸比丘!尔时，圣弟子如忉利天有蕾之波利
119 阇多伽、拘犕陀罗。诸比丘!圣弟子于离喜贪故……乃至……具足第三静虑而住之
    时，诸比丘!尔时，圣弟子如忉利天开出有蕾之波利阇多伽、拘犕陀罗。诸比丘!
    圣弟子于断乐故……乃至……具足第四静虑而住之时，诸比丘!尔时，圣弟子如忉
        七 集 第七 大品                                     三一一
    -----------------------------------------------------------------------
        增支部经典四                                        三一二
    利天拥有花之波利阇多伽、拘犕陀罗。诸比丘!圣弟子自漏尽……乃至……作证具
    足而住之时，诸比丘!尔时，圣弟子如忉利天花架开满之波利阇多伽、拘犕陀罗，
    诸比丘!尔时，地居天众出声，为某长老同住之某长老自某街或某村，从家出家于
    非家，自漏尽……乃至……作证具足而住。闻地居天众之声已而四大王天众……忉
    利天众……夜摩天众……睹史多天众……化乐天众……他化自在天众……梵众天众
    出声，为某长老同住之某长老自某街或某村，从家出家于非家，自漏尽，无漏之心
120 解脱、慧解脱，已于现法而自了知、作证、具足而住。如是，声于瞬间达到梵天乃
    止。此乃漏尽比丘之威力。”
          六十六
    一  尔时，独自宴坐之具寿舍利弗，于心中起如是思惟：“比丘何以应恭敬、尊重、
    依止而住，且当断不善而修善耶?尔时，具寿舍利弗如是思惟：“比丘应恭敬、尊重、
    依止其师而住，且当断不善而修善。比丘应[恭敬……]其法……比丘者应[恭敬
    ……]僧伽……比丘[应恭敬……]其学……比丘[应恭敬……]三摩地……比丘
    [应恭敬……]不放逸……比丘应恭敬、尊重、依止承迎而住，且当断不善而修善。”
    尔时，舍利弗如是思惟：“我于此等诸法是清净、洁白，即我诣世尊之前而告此等诸
    法，如是我于此等诸法应为清净，又可称为清净。譬如丈夫欲得清净、洁白之金饰，
    彼应如是思惟：“我此金饰是清净、洁白，即我应去铁匠处展示此金饰，如是我当托
    此铁匠使金饰清洁，又可称为清净。如是我于此等诸法是清净、洁白，即我诣世尊
121 座前而告此等诸法，如是我于此等诸法应为清净，又可称为清净。”尔时，具寿舍利
    弗不久即自宴坐而起，诣世尊之处，至已，问讯世尊，坐于一面，坐于一面之具寿
    舍利弗[向世尊]如是言：
    二  “大德!我在此独自宴坐，于心中起如是思惟：‘比丘何以应恭敬、尊重、依止
    而住，且当断不善而修善耶?’大德!尔时我如是思惟：‘比丘应恭敬、尊重、依
    止其师而住，且当断不善而修善。比丘[应恭敬……]其法……比丘[应恭敬……]
    僧伽……比丘[应恭敬……]其学……比丘[应恭敬……]三摩地……比丘[应恭
    敬……]不放逸……比丘应恭敬、尊重、依止承迎而住，且当断不善而修善。’大
    德!尔时我如是思惟：‘于我于此等诸法是清净、洁白，我诣世尊座前告此等诸法，
    如是我于此等诸法应为清净，又可称为清净。譬如丈夫欲得清净、洁白之金饰，彼
        七 集 第七 大品                                     三一三
    -----------------------------------------------------------------------
        增支部经典四                                        三一四
    应如是思惟：“我此之金饰是清净、洁白，即我应去铁匠处展示此金饰，如是我当托
    此铁匠使金饰清净，又可称为清净。如是我于此等诸法是清净、洁白，即我诣世尊
    座前告此等诸法，如是我于此等诸法应为清净，又可称为清净。’”
122 “善哉，善哉!舍利弗，舍利弗!比丘应恭敬、尊重，依止其师而住，且当断不善而
    修善。舍利弗!比丘[应恭敬……]其法……舍利弗!比丘[应恭敬……]僧伽……
    舍利弗!比丘[应恭敬……]其学……舍利弗!比丘[应恭敬……]三摩地……舍
    利弗!比丘[应恭敬……]不放逸……舍利弗!比丘应恭敬、尊重、依止承迎而住，
    且当断不善而修善。”如是闻之具寿舍利弗向世尊如是言：
    三  “大德!我依世尊之所略说，而如是广知此义。大德!彼之比丘，实谓不尊重其
    师，而当可尊重其法者，无有是处。大德!任何不尊重其师之比丘，彼亦不尊重其
    法。大德!实谓不尊重其师、不尊重其法之彼比丘，当可尊重僧伽者，无有是处。
    大德!任何不尊重其师、不尊重其法之比丘，彼亦不尊重僧伽。大德!实谓不尊重
    其师、不尊重其法、不尊重僧伽之彼比丘，当可尊重其学者，无有是处。大德!任
    何不尊重其师、不尊重其法、不尊重僧伽之比丘，彼亦不尊重其学。大德!实谓不
    尊重其师、不尊重其法、不尊重僧伽、不尊重其学之比丘，当可尊重三摩地者，无
    有是处。大德!任何不尊重其师、不尊重其法、不尊重僧伽、不尊重其学之比丘，
123 彼亦不尊重三摩地。大德!实谓不尊重其师、不尊重其法、不尊重僧伽、不尊重其
    学、不尊重三摩地之比丘，当可尊重不放逸者，无有是处。大德!任何不尊重其师、
    不尊重其法、不尊重僧伽、不尊重其学、不尊重三摩地之比丘，彼亦不尊重不放逸。
    大德!实谓不尊重其师、不尊重其法、不尊重僧伽、不尊重其学、不尊重三摩地，
    不尊重不放逸之比丘，当可尊重承迎者，无有是处。大德!任何不尊重其师、不尊
    重其法、不尊重僧伽、不尊重其学、不尊重三摩地、不尊重不放逸之比丘，彼亦不
    尊重承迎。
        大德!实谓尊重其师之比丘，可不尊重其法者，无有是处。大德!任何尊重其
    师之比丘，彼亦尊重其法。大德!实谓尊重其师、尊重其法之比丘，可不尊重僧伽
    者，无有是处。大德!任何尊重其师、尊重其法之比丘，[彼]亦尊重僧伽。大德!
    实谓尊重其师、尊重其法、尊重僧伽者之比丘，可不尊重其学者，无有是处。大德!
    任何尊重其师、尊重其法、尊重僧伽之比丘，彼亦尊重其学。大德!实谓尊重其师、
        七 集 第七 大品                                     三一五
    -----------------------------------------------------------------------
        增支部经典四                                        三一六
    尊重其法、尊重僧伽、尊重其学之比丘，可不尊重三摩地者，无有是处。大德!任
    何尊重其师、尊重其法、尊重僧伽、尊重其学之比丘，彼亦尊重三摩地。大德!实
124 谓尊重其师、尊重其法、尊重僧伽、尊重其学、尊重三摩地之比丘，可不尊重不放
    逸者，无有是处。大德!任何尊重其师、尊重其法、尊重僧伽、尊重其学、尊重三
    摩地之比丘，彼亦尊重不放逸。大德!实谓尊重其师、尊重其法、尊重僧伽、尊重
    其学、尊重三摩地、尊重不放逸之比丘，可不尊重承迎者，无有是处。大德!任何
    尊重其师、尊重其法、尊重僧伽、尊重其学、尊重三摩地、尊重不放逸之比丘，彼
    亦尊重承迎。大德!我依世尊之所略说，而如是广知此义。”
    四  “善哉，善哉!舍利弗!善哉，舍利弗!汝依我之所略说，而如是广知此义。舍
    利弗!实谓不尊重其师之比丘，当可尊重其法者，无有是处。舍利弗!任何不尊重
    其师之比丘，彼亦不尊重其法……舍利弗!实谓不尊重其师……不尊重其法……不
    尊重僧伽……不尊重其学……不尊重三摩地……不尊重不放逸之比丘当可尊重承迎
    者，无有是处。舍利弗!任何不尊重其师、不尊重其法、不尊重僧伽、不尊重其学、
    不尊重三摩地，不尊重不放逸之比丘，彼亦不尊重承迎。
        舍利弗!实谓尊重其师之比丘，当可不尊重其法者，无有是处。舍利弗!任何
125 尊重其师之比丘，彼亦尊重其法……舍利弗!实谓尊重其师……尊重其法……尊重
    僧伽……尊重其学……尊重三摩地……尊重不放逸之比丘，当可不尊重承迎者，无
    有是处。舍利弗!任何尊重其师、尊重其法、尊重僧伽、尊重其学、尊重三摩地、
    尊重不放逸之比丘，[彼]亦尊重承迎。舍利弗!依我之所略说，而可如是广见此义。”
          六十七
    一  “诸比丘!对于不行修习而住之比丘，呜呼!实则希于‘我心由诸漏而解脱!’。
    即使生如是之希望，然而彼心决不取于由诸漏而解脱，其故如何耶?彼当答：‘不
    熟习故。’何为不熟习之故耶?即：四念处、四正勤、四神足、五根、五力、七觉
    支、八支圣道[之不熟习]。诸比丘!譬如有八或十或十二鸡卵，彼等依鸡不能正当
126 以翼孵卵，不能正当加温，不能正当薰[鸡香]。其鸡，呜呼! ‘我之雏鸡实依足、
    爪、鸡冠或口嘴而破卵壳已，能安全出生!’。即生如是希望，然而彼等雏鸡依足、
    爪、鸡冠或口嘴而破卵壳已，却不能安全生出，其故如何耶?诸比丘!因于鸡彼等
    之卵不能正当以翼孵卵，不能正当加温，不能正当薰[鸡香]之故。诸比丘!如是
        七 集 第七 大品                                     三一七
    -----------------------------------------------------------------------
        增支部经典四                                        三一八
    对于不行修习而住之比丘，呜呼!实则希于‘我心由诸漏而解脱!’。即生如是希望，
    然而彼心不取由诸漏而解脱，其故如何耶?对彼应答：‘不熟习之故。’何为不熟
    习之故耶?即：四念处……乃至……八支圣道[之不熟习]。
    二  诸比丘!对于行修习而住之比丘，呜呼!实则不希于‘我心由诸漏而解脱!’
    即不生如是希望，然而彼心由诸漏解脱，其故如何耶?对彼当答：‘熟习之故。’
    何为熟习耶?即：四念处……乃至……八支圣道[之熟习]。诸比丘!譬如有八或十
    或十二鸡卵，彼等依鸡能正当以翼孵卵，能正当加温，能正当薰[鸡香]，其鸡不希，
    ‘呜呼!我之雏鸡实依足、爪、鸡冠或口嘴而破卵壳已，能安全地出生!’即不生
    如是之希望，然而彼等雏鸡依足、爪、鸡冠或口嘴而破卵壳已、应能安全出生，其
    何故耶?诸比丘!因于鸡彼等之卵能正当以翼孵卵，能正当加温，能正当薰[鸡香]
127 之故。诸比丘!如是对于行修习而住之比丘，呜呼!实则不希‘我心由诸漏而解脱!’
    即不生如是之希望，然而彼心不取由诸漏而解脱，其故如何耶?彼当答：‘熟习之
    故。’何为熟习耶?即：四念处……乃至……八支圣道[之熟习]。
    三  诸比丘!譬如石匠或石匠弟子之手斧把柄，可见手指痕迹，可见姆指痕迹，然
    而对彼则不可如是思惟：‘今日我之手斧把柄之减损如此，昨日是如此，将来是如
    此。’然而于已减损之时，有已减损1  注1 原本有khinante`va依暹罗本读为khinan tv eva。 之思惟。诸比丘!如是对于行修习而住之比
    丘，‘今日我漏已尽唯有如此，昨日唯有如此，明日唯有如此’，不作任何如是思惟，
    然而于已尽之时，有已尽之思惟。诸比丘!譬如以藤蔓之绳索缠缚海船六个月期间，
    于水上漂浮，冬季漂著于陆上，绳结为风与日所曝晒，彼等为带雨之云所浸湿，容
    易柔软而腐败。诸比丘!对于如是行修习而住之比丘，诸结容易寂静，腐败。”

    注1 原本有khinante'va依暹罗本读为khinan tv eva。

128       六十八
    一  如是我闻。一时，世尊与众多之比丘僧伽俱于憍萨罗行乞，世尊进入大道，见
    某处之大火蕴烧著、燃烧、烧毁而灭，见已，穿越道路，于大树之根处敷座而坐，
    坐已，世尊告诸比丘：“诸比丘!汝等是否见此大火蕴烧著、燃烧、烧毁而灭?”“唯
    然。大德!”“诸比丘!如何思惟耶?抱著此大火蕴烧著、燃烧、烧热而坐或卧，与
        七 集 第七 大品                                     三一九
    -----------------------------------------------------------------------
        增支部经典四                                        三二0
    抱著拥有温柔手足之刹帝利少女，或婆罗门少女，或居士少女而坐或卧，何者好耶?”
    “大德!抱著拥有温柔手足之刹帝利少女，或婆罗门少女，或居士少女而坐或卧较
    好。大德!抱著此大火蕴烧著、燃烧、烧热而坐或卧者是苦。”
        “诸比丘!告示汝等，诸比丘!宣示汝等。彼破戒，为恶性，为不净，为招其他
    惊讶之行，隐覆所作，非沙门而称为沙门，非梵行者而称为梵行者，内心腐败，漏
    泄，有等于尘芥，则抱此大火蕴烧著，燃烧，烧热而坐或卧者较好，其何故耶?
129 诸比丘!其因故，彼至死，或当受与死相同之苦，然缘其故，于身坏死后，当不生
    于恶处、恶趣、险难、地狱。然而，诸比丘!彼破戒，为恶性，为不净，为招其他
    惊讶之行……乃至……等于尘芥，而怀抱拥有温柔手足之刹帝利少女，或婆罗门少
    女，或居士少女而坐或卧，诸比丘!对彼长时不利益，赍苦，彼于身坏死后，当生
    于恶处、恶趣、险难、地狱。
    二  诸比丘!如何思惟耶?有力之丈夫，欲以强韧之发索卷起两胫而摩擦，乃切外
    皮，切外皮已而切内皮，切内皮已而切肉，切肉已而切筋，切筋已而切骨，切骨已
    而压骨髓方止，与刹帝利之长者或婆罗门之长者或居士之长者，问讯自己而喜，何
    者好耶?”“大德!刹帝利之长者或婆罗门之长者或居士之长者，问讯自己而喜为
    好。大德!有力之丈夫，欲以强韧之发索……乃至……压骨髓方止者为苦。”
        “诸比丘!告示汝等，诸比丘!宣示汝等。彼破戒……乃至……有等于尘芥，有
    力之丈夫，欲以强纫之发索卷起两胫……乃至……压骨髓方止者为好。其故如何耶?
    诸比丘!其因故，彼至死，或当受与死相同之苦，然而其缘故，于身坏死后，当不
130 生于恶处、恶趣、险难、地狱。然而，诸比丘!彼破戒……乃至……等于尘芥者，
    可是刹帝利之长者或婆罗门之长者或居士之长者，自问讯而乐者，诸比丘!对彼长
    时间不利益，赍苦，彼于身坏死后，当生于恶处、恶趣、险难、地狱。
    三  诸比丘!如何思惟耶?有力之丈夫，以油滑、锐刀凿胸，与刹帝利之长者或婆
    罗门之长者或居士之长者，合掌自己令乐，何者较好耶?”“大德!刹帝利之长者、
    婆罗门之长者、居士之长者，合掌自己令乐较好。大德!有力之丈夫，以油滑、锐
    刀击胸者苦也。”
        “诸比丘!告示汝等，诸比丘!宣示汝等。彼破戒……乃至……有等于尘芥者，
    有力之丈夫，以油滑、锐刀击胸者好，其何故耶?其因故，诸比丘!彼至死，或当
        七 集 第七 大品                                     三二一
    -----------------------------------------------------------------------
        增支部经典四                                        三二二
    受与死相同之苦，然而缘其故，于身坏死后，当不生于恶处、恶趣、险难、地狱。
    然而，诸比丘!彼破戒，为恶质……乃至……等于尘芥者，可是刹帝利之长者或婆
    罗门之长者，或居士之长者，合掌自己令乐者，诸比丘!对彼长时不利益，赍苦，
    彼于身坏死后，当生于恶处、恶趣、险难、地狱。
    四  诸比丘!如何思惟耶?有力之人以热著、烧著、燃烧、烧热之铁板卷身，与受
131 用刹帝利之长者或婆罗门之长者或居士之长者信施之衣，何者较好耶?”“大德!受
    用刹帝利之长者或……乃至……信施之衣较好。大德!有力之人以热著、烧著、燃
    烧、烧热之铁板卷身者是苦。”
        “诸比丘!告示汝等，诸比丘!宣示汝等。彼破戒……乃至……有等于尘芥者，
    有力之人以热著，烧著，燃烧，烧毁之铁板卷身者好，其故如何耶?其因故，诸比
    丘!彼至死，或当受与苦相同之苦，然而缘其故，于身坏死后，当不生于恶处、恶
    趣、险难、地狱。然而，诸比丘!彼破戒……乃至……等于尘芥者，可是受用刹帝
    利之长者或婆罗门之长者，或居士之长者信施之衣者，诸比丘!对彼长时不利益，
    赍苦，彼于身坏死后，当生于恶处、恶趣、险难、地狱。
    五  诸比丘!如何思惟耶?有力之人以热著、烧著、燃烧、烧热之铁钉，开口已将
    热著，烧著、燃烧、烧热之铁丸插入口中，烧彼之唇、亦烧口、亦烧舌、亦烧咽喉
132 、亦烧胃、亦通过肠或肠间膜而从[身体之]下部出，与受用刹帝利之长者或婆罗
    门之长者或居士之长者信施之食，何者较好耶?”“大德!受用刹帝利之长者或婆罗
    门之长者或居士之长者信施之食者较好。大德!有力之人以热著、烧著、燃烧、烧
    热之铁钉，开口已将热著、烧著、燃烧、烧热之铁丸插入口中，是烧彼之唇，亦烧
    口，亦烧舌……乃至……从[身体之]下部出者是苦。”
        “诸比丘!告示汝等，诸比丘!宣示汝等。彼破戒……乃至……有等于尘芥者，
    有力之人以热著、烧著、燃烧、烧热之铁钉，开口已，将热著、烧著、燃烧、烧热
    之铁丸插入口中，是烧彼之唇……乃至……从[身体之]下部出者是好，其故如何
    耶?其因故，诸比丘!彼至死，或当受与死相同之苦，然而缘其故，于身坏死后，
    当不生于恶处、恶趣、险难、地狱。然而，诸比丘!彼破戒，为恶质……乃至……
    等于尘芥者，可是受用刹帝利之长者或婆罗门之长者或居士之长者信施之食者，诸
    比丘!对彼长时不利益，赍苦，彼于身坏死后，当生于恶处、恶趣、险难、地狱。
        七 集第七 大品                                      三二三
    -----------------------------------------------------------------------
        增支部经典四                                        三二四
    人 诸比丘!如何思惟耶?有力之人捉头、或捕肩，以热著、烧著、燃烧、烧热之
133 铁床，或令坐于铁床，或令卧，与受用刹帝利之长者或婆罗门之长者或居士之长者
    信施之床，何者较好耶?”“大德!受用刹帝利之长者或婆罗门之长者或居士之长者
    信施之床是好，大德!有力之人捉头，或捕肩……乃至……令卧者苦。”
        “诸比丘!告示汝等……乃至……有等于尘芥者，有力之人捉头……乃至……令
    卧者是好，其故如何耶?诸比丘!其因故，彼至死，或当受与死相同之苦，然而缘
    其故，于身坏死后，当不生于恶处、恶趣、险难、地狱。然而，诸比丘!彼破戒，
    为恶性……乃至……等于尘芥者，可是受用刹帝利之长者或婆罗门之长者或居士之
    长者信施之床者，诸比丘!对彼长时不利益，赍苦，彼于身坏死后，当生于恶处、
    恶趣、险难、地狱。
    七  诸比丘!如何思惟耶?有力之人捉住足之上部，头之下部，投入热著、烧著、
    燃烧、烧热之铁锅中，彼于是起泡沫而煮沸，一度上行，亦一度下行，亦一度横行，
134 与受用刹帝利之长者或婆罗门之长者或居士之长者信施之房，何者较好耶?”“大
    德!受用刹帝利之长者或婆罗门之长者或居士之长者信施之房较好。大德!有力之
    人捉住足之上部，头之下部，投入热著、烧著、燃烧、烧热之铁锅中，彼于是起泡
    沫而煮沸，一度上行，亦一度下行，亦一度横行者是苦。”
        “诸比丘!告示汝等，诸比丘!宣示汝等。彼破戒，为恶质……乃至……等于尘
    芥者，有力之人捉住足之上部，头之下部……乃至……亦一度横行者好，其故如何
    耶?诸比丘!其因故，彼至死，或当受与死相同之苦，然而缘其故，于身坏死后，
    当不生于恶处、恶趣、险难、地狱。然而，诸比丘!彼破戒，为恶性……乃至……
    等于尘芥者，可是受用刹帝利之长者或婆罗门之长者或居士之长者信施之房者，诸
    比丘!对彼长时不利益，赍苦，彼于身坏死后，当生恶处、恶趣、险难、地狱。诸
    比丘!是故应如是学。
        对于我等所受用之衣、食、床座、病缘药、资具，因汝所作当有被等之称赞、
    大果、大赞叹。又此之出家者对于我等当有果，不坏之结果。
        诸比丘!汝等应如是学。
    八  诸比丘!或因观察自利者，实则完成不放逸。诸比丘!或因观察他利者，实则
135 完成不放逸。诸比丘!或因观察两利者，实则完成不放逸。世尊如是宣说，说此记
        七 集 第七 大品                                     三二五
    -----------------------------------------------------------------------
        增支部经典四                                        三二六
    说之时，六十[位]比丘众从口吐出热血，六十[位]比丘众拒绝是学而退转于劣。
    “难作，世尊!难作，世尊!”然而，六十[位]比丘不取著，心从诸漏解悦。
          六十九
    一  “诸比丘!昔时有名称为妙眼，远离诸欲之外道师。诸比丘!而妙眼师有数百位
    之弟子，妙眼师对诸弟子宣示梵世同伴者之法。诸比丘!对于妙眼师所宣示梵世同
    伴者之法，心不寂静者，于身坏死后，生于恶处、恶趣、险难、地狱。诸比丘!对
    于妙眼师所宣示梵世同伴者之法，心寂静者，于身坏死后，生于善趣、天界。
    二  诸比丘!昔时有位称为牟犁破群那之师……称为阿罗那之师……称为瞿陀梨之
    师……称为害提婆罗之师……称为储提摩丽之师……称为阿罗迦，于诸欲离贪之外
    道师。诸比丘!阿罗迦有数百位弟子，阿罗迦师对诸弟子宣示梵世同伴者之法。诸
136 比丘!凡对阿罗迦师所宣示梵世同伴者之法，心不寂静者，于身坏死后，生于恶处、
    恶越、险难、地狱。诸比丘!凡对阿罗迦师所宣示梵世同伴者之法，心寂静者，于
    身坏死后，生于善趣、天界。
    三  诸比丘!如何思惟耶?对于有此等数百之眷属、弟子僧伽，于诸欲离贪之七外
    道诸师，有恶心，若加以呵责、诽谤，则彼当生多非福耶?”“唯然。大德!”
        “诸比丘!对于有此等数百之眷属、弟子僧伽，于诸欲离贪之七外道诸师，有恶
    心，若加以呵责、诽骂，则彼当生多之非福，对于一见具足之补特伽罗，有恶心，
    若加以呵责、诽骂，则彼以是故当生更多非福。是故如何耶?诸比丘!我于此[佛
    教]之外，于同梵行者之中，如是忍，不语如是语。其故，诸比丘!当如是学，于
    同梵行者之中，不可有诸恶心。
        诸比丘!汝等当如是学。”
          七十
    一  “诸比丘!昔时有称为阿罗迦，远离诸欲之外道师。诸比丘!阿罗迦师有数百之
    诸弟子。阿罗迦师对弟子众宣示如是法。
    二  ‘婆罗门!人之生命微小而有限，是一时而多苦多恼，因聪慧而应悟，应作善，
137 应行梵行，生者无有不死。婆罗门!譬如草上之露滴，于太阳升起之时，迅速消逝，
    无有长住。婆罗门!如露滴，如是人之生命微小而有限，是一时而多苦多恼，因聪
    慧而应悟，应作善，应行梵行，生者无有不死。婆罗门!譬如天降巨大之雨时，于
        七 集 第七 大品                                     三二七
    -----------------------------------------------------------------------
        增支部经典四                                        三二八
    水中之水泡迅速消逝，无有长住。婆罗门!如水泡，如是人之生命微小而有限，是
    一时而多苦多恼，因聪慧而应悟，应作善，应行梵行，生者无有不死。婆罗门!水
    中之筏，迅速消逝，无有永住。婆罗门!如水中之筏，如是人之生命微小而有限，
    是一时而……生者无有不死。婆罗门!譬如从山而出之远流，急流而夹略之河，其
    瞬时亦无停止，其时行而转流。婆罗门!如从山而出之河，如是人之生命微小而有
    限，是一时……乃至……生者无有不死。婆罗门!譬如有力之人，持舌上之痰块而
    来，当容易吐出。婆罗门!如痰块，如是人之生命微小而有限，是一时……乃至……
    生者无有不死。婆罗门!譬如投入日中热著铁瓶中之肉片，迅速消逝，无有永住。
138 婆罗门!如肉片，如是人之生命微小而有限，一时而…………生者无有不死。婆罗
    门!譬如被屠杀之牛，决定被屠杀之时，即于屠杀之现前，或于死之现前举足。婆
    罗门!如牛之屠杀，如是人之生命微小而有限，是一时而多苦多恼，因聪慧而应悟，
    应善作，应行梵行，生者无有不死也。’
    三  诸比丘!尔时，人人之寿量有六万岁，而得婚嫁之少女为五百岁。诸比丘!尔
    时，人人唯有六病，即：寒、热、饥、渴、粪、尿。诸比丘!即彼阿罗迦师如是之
    长寿，如是长住，于如是少病人中，向诸弟子宣示如是法：‘婆罗门!人之生命微
    小而有限，是一时而多苦多恼，因聪慧而应悟，应善作，应行梵行，生者无有不死。’
    诸比丘!今正语者当如是语，人之生命微小而有限，是一时而多苦多恼，因聪慧而
    应悟，应作善，应行梵行，生者无有不死。诸比丘!今长生者，彼为百岁前后。诸
    比丘!又生百岁之间者，生三百季节之间，即：百冬季、百春季、百夏季。诸比丘!
139 又生三百季节之间者，生千二百月之间，即：冬之四百月、春之四百月、夏之四百
    月。诸比丘!又生千二百月之间者，生二千四百个半月之间，即：冬之八百个半月、
    春之八百个半月、夏之八百个半月。诸比丘!又生二十四百个半月之间者，生三万
    六千夜之间，即：冬之一万二千夜：春之一万二千夜、夏之一万二千夜。诸比丘!
    又生三万六千夜之间者，食七万二千之食，食母乳、食障碍，即：冬之二万四千食、
    春之二万四千食、夏之二万四千食。此中，此等为食障碍，怒而不食食，苦而不食
    食，病而不食食，布萨而不食食，不得而不食食。诸比丘!以上我有百岁之寿，数
    人寿，亦数寿量，亦数季节，亦数年，亦数月，亦数半月，亦数夜，亦数日夜，亦
    数食，亦数食障碍。
        七 集 第七 大品                                     三二九
    -----------------------------------------------------------------------
        增支部经典四                                        三三0
    四  诸比丘!哀愍故，望弟子众之利益，为师当依哀愍而作者，我已作。诸比丘!
    此等为树之根本，此等为空闲处。诸比丘!静虑!勿放逸，勿后有追侮，比为我等
    之教。”
140       摄句：
            惭、太阳、城、其譬喻、知法、波利阇多伽
            恭敬、修习、大火蕴以及因妙眼与阿罗迦师

                第八 律品
          七十一
    一  “诸比丘!成就七法之比丘，是持律者。以何为七耶?
    二  即：知犯、知不犯、知轻犯、知重犯、具戒而护波罗提木叉律仪行、具足行、
    亲近、见怖畏于微细之罪。受学学处，四静虑之增上心、现法乐住如实得，得而不
    艰难，得而不梗涩，由诸漏尽，得无漏之心解脱、慧解脱，已于现法而自知、作证，
    具足而住。
        诸比丘!成就此等七法之比丘，是持律者。”
          七十二
    一  “诸比丘!成就七法之比丘，是持律者。以何为七耶?
    二  即：知犯、知不犯、知轻犯、知重犯，又彼之两波罗提木叉者随经，亦随附属
    分而能广熟习，善分别，善转，善决定，四静虑之增上心、现法乐住如实得，得而
141 不艰难，得而不梗涩，由诸漏尽，得无漏之心解脱、慧解脱，已于现法而自知，作
    证，具足而住。
        诸比丘!成就此等七法之比丘，是持律者。”
          七十三
    一  “诸比丘!成就七法之比丘，是持律者。以何为七耶?
    二  即：知犯、知不犯、知轻犯、知重犯，而住律不动1  注1 原本虽为asamhira依暹罗本改为asamhiro。 ，四静虑之增上心、现法
    乐住如实得，得而不艰难，得而不梗涩，由诸漏尽，得无漏之心解脱、慧解脱，已
    于现法而自知，作证，具足而住。
        七 集 第八 律品                                     三三一
    -----------------------------------------------------------------------
        增支部经典四                                        三三二
        诸比丘!成就此等七法之比丘，是持律者。”

    注1 原本虽为asamhira依暹罗本改为asamhiro。

          七十四
    一  “诸比丘!成就七法之比丘，是持律者。以何为七耶?
    二  即：知犯、知不犯、知轻犯、知重犯、随念种种宿住，即：一生、二生……乃
    至……具备状貌与处所，随念种种宿住，以超越人清净之天眼……因应有情之业，
    而知行，由诸漏尽，得无漏之心解脱、慧解脱，已于现法而自知，作证，具足而住。
        诸比丘!成就此等七法之比丘，是持律者。”
142       七十五
    一  “诸比丘!成就七法之比丘是持律者为光耀。以何为七耶?
    二  即：知犯、知不犯、知轻犯、知重犯、具戒……受学学处，四静虑之……乃至
    ……得而不梗涩，由诸漏尽，而……乃至……作证，具足而住。
        诸比丘!成就此等七法之比丘，是持律者为光耀。”
          七十六
    一  “诸比丘!成就七法之持律者为光耀。以何为七耶?
    二  即：知犯、知不犯、知轻犯、知重犯为于彼之两波罗提木叉者随经，亦随附属
    分而能广熟习，善分别，善转，善决定，四静虑之……乃至……得而不梗涩，由诸
    漏尽，而……乃至……作证，具足而住。
        诸比丘!成就此等七法之持律者为光耀。”
          七十七
    一  “诸比丘!成就七法之持律者为光耀。以何为七耶?
    二  即：知犯、知不犯、知轻犯、知重犯，而住律不动，四静虑之……乃至……得
    而不梗涩，由诸漏尽，而……乃至……作证，具足而住。
143     诸比丘!成就此等七法之持律者为光耀。”
          七十八
    一  “诸比丘!成就七法之持律者为光耀。以何为七耶?
        七 集 第八 律品                                     三三三
    -----------------------------------------------------------------------
        增支部经典四                                        三三四
    二  即：知犯、知不犯、知轻犯、知重犯、随念种种宿住，即：一生、二生……具
    备状貌与处所，随念种种宿住，以超越人清净之天眼……乃至……因应有情之业而
    知行，由诸漏尽，而……乃至……作证，具足而住。
        诸比丘!成就此等七法之持律者为光耀。”
          七十九
    一  尔时，具寿优波利诣世尊之处，至已，问讯世尊，坐于一面。坐于一面之具寿
    优波利白世尊言：“善哉，大德!惟愿世尊为我略宣说法，我自世尊听闻其法已，独
    自隐遁，炽然不放逸，不惜身命而住。”
    二  “优波利!即任何之法，汝若知此等之诸法，如不能引导向厌、离贪、灭、寂静、
    证智、正觉、涅槃，优波利!则是非法、非律、非师教，不必持。优波利!又，即
    任何之法，汝若知此等之诸法引导向厌、离贪、灭、寂静、证智、正觉、涅槃，优
    波利!则是法、是律、是师教，必当持。”
144       八十
    一  “诸比丘!此等之七者，是再三生起诤论之止，导引寂静止诤之法。以何为七耶?
    二  即现前毗奈耶应予制立、忆念毗奈耶应予制立、不痴毗奈耶应予制立、作自言
    者应予制立、多人[语]者应予制立、求彼罪者应予制立、草掩者应予制立。
        诸比丘!此等之七者，是再三生起诤论之止，导引寂静止诤之法。”
          摄句：
            四之持律者、四持律者之光耀
            优波利、因止诤于第八品教为十

                品 所 不 摄 品
    一  “诸比丘!比丘以破坏七法。以何为七耶?
    二  即：破坏有身见、破坏疑、破坏戒禁取、破坏贪、破坏嗔、破坏痴、破坏慢。
        诸比丘!比丘破坏此等之七法。”

    一  “诸比丘!沙门以止息七法为……婆罗门者除外……吉祥者令消灭……洗浴者
        七 集 品所不摄品                                    三三五
    -----------------------------------------------------------------------
        增支部经典四                                        三三六
145 洗浴……极智者了知……圣者破敌……阿罗汉者拒绝。以何为七耶?
    二  即：拒绝有身见、拒绝疑、拒绝戒禁取、拒绝贪、拒绝嗔、拒绝痴、拒绝慢。
        诸比丘!阿罗汉者拒绝此等之七法。”

    一  “诸比丘!此等为七不正法。以何为七耶?
    二  即：无信、无惭、无愧、少闻、懈怠、失念、无慧。
        诸比丘!此等为七不正法。”

    一  “诸比丘!此等为七正法。以何为七耶?
    二  即：有信、有惭、有愧、多闻、发勤精进、具念、具慧。
        诸比丘!此等为七正法。”

    一  “诸比丘!此等七种补特伽罗，是应请、极应请、应施、应合掌、是世间无上福
    田。以何为七耶?
    二  诸比丘!世间有一类补特伽罗，于眼观察无常，思惟无常。觉悟无常，常恒不
    绝，以心胜解，依慧洞察而住。彼由诸漏尽，得无漏之心解脱、慧解脱，已于现法
146 自了知，作证，其足而住。诸比丘!此乃第一之应请……是世间无上福田之补特伽
    罗。
    三  诸比丘!又，于此有一类补特伽罗，于眼观察无常，思惟无常，觉悟无常，常
    恒不绝，以心胜解，依慧洞察而住。彼于非前非后，漏之永尽，以及命之永尽。诸
    比丘!此乃第二之应请……是世间无上福田之补特伽罗。
    四  诸比丘!又，世间有一类补特伽罗，于眼观察无常，思惟无常，觉悟无常，常
    恒不绝，以心胜解，依慧洞察而住。彼由五顺下分结之尽，而中间般涅槃……损害
    般涅槃……无行般涅槃……有行般涅槃……上流而行色究竟。诸比丘!此乃第七之
    应请……是世间无上福田之补特伽罗。
        诸比丘!此等七种补特伽罗，是应请、极应请、应施、应合掌、是世间无上福
    田。”
    一  “诸比丘!此等七种补特伽罗，是应请……是世间无上福田。以何为七耶?
        七 集 品所不摄品                                    三三七
    -----------------------------------------------------------------------
        增支部经典四                                        三三八
    二  诸比丘!于此有一类补特伽罗，于眼观察苦而住……于眼观察无我而住……于
    眼观察尽而住……于眼观察衰而住……于眼观察离贪而住……于眼观察灭而住……
    于眼观察弃而住……于耳……于鼻……于舌……于身……于意……于色……于声
    ……于香……于味……于所触……于诸法……于眼识……于耳识……于鼻识……于
    舌识……于身识……于意识……于眼触……于耳触……于鼻触……于舌触……于身
147 触……于意触……于眼触所生之受……于耳触所生之受……于鼻触所生之受……于
    舌触所生之受……于身触所生之受……于意触所生之受……于色想……于声想……
    于香想……于味想……于所触想……于法想……于色思……于声思……于香思……
    于味思……于所触思……于法思……于色爱……于声爱……于香爱……于味爱……
    于所触爱……于法爱……于色寻……于声寻……于香寻……于味寻……于所触寻
    ……于法寻……于色伺……于声伺……于香伺……于味伺……于所触伺……于法伺
    ……于色蕴……于受蕴……于想蕴……于行蕴……于识蕴观察无常而住……观察苦
    而住……观察无我而住……观察尽而住……观察衰而住……观察离贪而住……观察
    灭而住……观察弃而住。”

148 一  “诸比丘!为了知贪，当修七法。以何为七耶?
    二  即：念觉支……乃至……舍觉支。诸比丘!为了知贪，当修此等之七法。”

    一  “诸比丘!为了知贪，当修七法。以何为七耶?
    二  即：无常想、无我想、不净想、过患想、断想、离贪想、灭想。
        诸比丘!为了知贪，当修此等之七法。

    一  “诸比丘!为了知贪，当修七法。以何为七耶?
    二  即：不净想、死想、食不净想、一切世间不可乐想、无常想、无常苦想、苦无
    我想。
        诸比丘!为了知贪，当修此等之七法。

    一 “诸比丘!为贪之偏知……乃至……为究尽……为断……为尽……为衰……为
        七 集 品所不摄品                                    三三九
    -----------------------------------------------------------------------
        增支部经典四                                        三四0
    离贪……为灭……为舍……为弃……当修此等之七法。
    二  [为]嗔之[了知]……痴之……忿之……恨之……覆之……恼之……嫉之
    悭之……诳之……谄之……傲之……愤激之……慢之……增上慢之……憍之……放
    逸之……为[嗔]之偏知……为究尽……为断……为尽……为衰……为离贪……为
    灭……为舍……为嗔之弃，当修此等之七法。
149     世尊如是说，彼等诸比丘，闻世尊之所说，皆大欢喜。


                                   八集
      本卷为十一集中之第八集，九品九十经之外列举优婆塞之名，一经、贪品即
    便收为一品之名，多出前之变形或他经重出而成。

IV.150 增 支 部 经 典

    归命彼世尊    应供等觉者

                 八  集

           第一  慈品

         一 慈
    一  如是我闻。一时，世尊住舍卫城祇树给孤独园。于此处，世尊告诸比丘曰：
        “诸比丘!”
        彼诸比丘回答世尊：“大德!”世尊曰：
    二  “诸比丘!若习于慈心解脱，修习、多习、作车乘、作基、随作、积习、善造作
    者，则希求八种之功德1  注1 “八种之功德”。有时说十一种之功德。增支部原典第五卷三四二页。 可得，以何为八耶?
        八 集 第一 慈品                                     一
    -----------------------------------------------------------------------
        增支部经典五                                        二
    三  即：眠乐、觉乐、不见恶梦、为人所爱乐、为非人所爱乐、为诸天所守护、不
    受火、毒、剑，若不通达上位2  ，则趣于梵世。
        诸比丘!若习于慈心解脱，修习、多习、作车乘、作基、随作、积习、善造作
    者，则可得如此希求之八种功德。”
              其人以正念
              习无量慈悲
              观见依灭尽
              十结已得减
151           无嗔一众生
              哀人即善人
              慈一切众生
              圣者福最多
              民草多服地
              为马祠人祠
              掷棒苏摩祠
              无遮会施主
              游行之王仙
              善修慈心人
              十六不如一
              如群星与月
              不杀不令杀
              不服不令服
              慈分众有情
              不怀著怨恨

    注1 “八种之功德”。有时说十一种之功德。增支部原典第五卷三四二页。
      2 “上位”。若依慈等至不证得上位(即阿罗汉位)，自此世死后如眠者有所觉醒，则往生于
         梵世。(原注)
        八 集 第一 慈品                                     三
    -----------------------------------------------------------------------
        增支部经典五                                        四
           二 慧
    一  “诸比丘!有八因、八缘，根本梵行之慧未得令得，已得令多习、广习、圆满。
    以何为八耶?
    二  诸比丘!此处有比丘，依止于师或准于师之同梵行者而住，猛利之惭愧、敬爱、
    尊重现前。诸比丘!此为第一之因、第一之缘，根本梵行之慧未得令得，已得令多
    习、广习、圆满。
152 三  彼依止于师或准于师之同梵行者而住，猛利之惭愧、敬爱、尊重现前，彼时时
    往诣彼等而请问、质问，言：‘大德!此事云何?此义云何?’彼具寿等为彼辨了
    未辨、显了未显，于许多疑惑之法，除去疑惑。诸比丘!此为第二之因、第二之缘，
    根本梵行之慧未得令得，已得令多习、广习、圆满。
    四  彼闻彼法，依二闲静而成就，即身闲静与心闲静。诸比丘!此为第三之因、第
    三之缘，根本梵行之慧未得令得，已得令多习、广习、圆满。
    五  持戒，防护波罗提木叉之律仪而行，所行具足而住，见怖畏于微小之罪，受持
    而学学处。诸比丘!此为第四之因、第四之缘，根本梵行之慧未得令得，已得令多
    习、广习、圆满。
    六  多闻而受持所闻、积集所闻，宣说诸法之初善、中善、后善及具义、具文，纯
    一圆满清净之梵行，多闻受持而言诸法，以意通利，以见观察见善通达。诸比丘!
    此为第五之因、第五之缘，根本梵行之慧未得令得，已得令多习、广习、圆满。
153 七  发勤而住，断灭诸不善法，为具足诸善法而努力，勇健坚固，于诸善法而不舍
    其担。诸比丘!此为第六之因、第六之缘，根本梵行之慧未得令得，已得令多习、
    广习、圆满。
    八  又，往诣僧伽，不作种种说、不作畜生说，自说法、劝请他，不蔑视圣之默然。
        诸比丘!此为第七之因、第七之缘，根本梵行之慧未得令得，已得令多习、广习、
    圆满。
    九  又，于五取蕴观生灭而住：色如是、色之集如是、色之灭如是、受如是、受之
    集如是、受之灭如是；想……行……识如是、识之集如是、识之灭如是。诸比丘!
    此为第八之因、第八之缘，根本梵行之慧未得令得，已得令多习、广习、圆满。
        八 集 第一 慈品                                     五
    -----------------------------------------------------------------------
        增支部经典五                                        六
    一0  有同梵行者，见此人而如是思量曰：‘此具寿依止于师或准于师之同梵行者
    而住，猛利之惭愧、敬爱、尊重现前。此具寿实是知而知，见而见者。如是之法能
    生敬爱、尊重、成就、沙门性、纯一。
154 一一  又，此具寿依止于师或准于师之同梵行者而住，猛利之惭愧、敬爱、尊重现
    前，时时往诣彼等而请问、质问，言：“大德!此事云何?此义云何?”彼具寿等为
    彼辨了未辨、显了未显，于许多疑惑之法，除去疑惑。此具寿实是知而知，见而见
    者。如是之法能生敬爱、尊重、成就、沙门性、纯一。
    一二  又，此具寿闻彼法，依二闲静而成就，即身闲静与心闲静。此具寿实是知而
    知，见而见者。如是之法能生敬爱、尊重、成就、沙门性、纯一。
    一三  又，此具寿持戒，防护波罗提木叉之律仪而行，所行具足而住，见怖畏于微
    小之罪，受持而学于学处。此具寿实是知而知，见而见者。如是之法能生敬爱、尊
    重、成就、沙门性、纯一。
    一四  又，此具寿多闻、受持所闻、积集所闻，宣说诸法之初善、中善、后善及具
    义、具文，纯一圆满清净之梵行，多闻受持而言诸法，而以意通利，以见观察善通
    达。此具寿实是知而知，见而见者。如是之法能生敬爱、尊重、成就、沙门性、纯
    一五  又，此具寿发勤而住，断灭诸不善法，为具足诸善法而努力，勇健坚固，于
    诸善法而不舍其担。此具寿实是知而知，见而见者。如是之法能生敬爱、尊重、成
    就、沙门性、纯一。
155 一六  又，此具寿往诣僧伽，不作种种说、不作畜生说，自说法、劝请他，不蔑视
    圣之默然。此具寿实是知而知，见而见者。如是之法能生敬爱、尊重、成就、沙门
    性、纯一。
    一七  又，此具寿于五取蕴观生灭而住：色如是、色之集如是、色之灭如是；受……
    想……行……识如是、识之集如是、识之灭如是。此具寿实是知而知，见而见者。
    如是之法能生敬爱、尊重、成就、沙门性、纯一。’
        诸比丘!如是有八因、八缘，根本梵行之慧未得令得，已得令多习、广习、圆
    满。”
           三 敬爱(一)
        八 集 第一 慈品                                     七
    -----------------------------------------------------------------------
        增支部经典五                                        八
    一  “诸比丘!成就八法之比丘，不为同梵行者所敬爱、所可意、所尊重、所恭敬。
    以何为八耶?
    二  诸比丘!此处有比丘赞叹不可敬爱者、呵责可敬爱者、欲于利养、欲于恭敬、
    为无惭、为无愧、欲恶、具邪见。
        诸比丘!成就如是八法之比丘，不为同梵行者所敬爱、所可意、所尊重、所恭
    敬。
    三  诸比丘!成就八法之比丘，为同梵行者所敬爱、所可意、所被尊重、所恭敬。
    以何为八耶?
156 四  诸比丘!此处有比丘不赞叹不可敬爱者、不呵责可敬爱者、不欲于利养、不欲
    于恭敬、具惭、具愧、少欲、具正见。
        诸比丘!成就如是八法之比丘，为同梵行者所敬爱、所可意、所尊重、所恭敬。”
           四 敬爱(二)
    一  “诸比丘!成就八法之比丘，不为同梵行者所敬爱、所可意、所尊重、所恭敬。
    以何为八耶?
    二  诸比丘!比处有比丘欲于利养、欲于恭敬、欲于不被轻贱、不知时、不知量、
    不净、饶舌而大声叱责同梵行者。
        诸比丘!成就如是八法之比丘，不为同梵行者所敬爱、所可意、所尊重、所恭
    敬。
    三  诸比丘!成就八法之比丘，为同梵行者所敬爱、所可意、所尊重、所恭敬。以
    何为八耶?
    四  诸比丘!此处有比丘不欲于利养、不欲于恭敬、不欲于不被轻贱、知时、知量、
    清净、不饶舌、不大声叱责同梵行者。
        诸比丘!成就如是八法之比丘，为同梵行者所敬爱、所可意、所尊重、所恭敬。”
           五 世间之失1  注1 汉译杂阿含四三，八世法(大正藏二、七六四b)。  (一)
    一  “诸比丘!有八世间法，随转世间，世间亦随转于八世间法。以何为八耶?
157 二  即：利、衰、称、讥、毁、誉、乐、苦。
        诸比丘!如是有八世间法，随转世间，世间亦随转于八世间法。”
              利衰称讥毁誉乐苦
        八 集 第一 慈品                                      九
    -----------------------------------------------------------------------
        增支部经典五                                        一0
              如是一切诸法皆俱
              于人之世间悉无常
              有变易之法是无恒
              具念之有智者知此
              善观察为变易之法
              于可爱之法心不动
              于非可爱亦不得嗔
              随著顺逆皆得消散
              消灭而业已归于无
              了知离尘无忧之位
              若超越于有则正知

    注1 汉译杂阿含四三，八世法(大正藏二、七六四b)。

           六 世间之失1  注1 参照前经。 (二)
    一  “诸比丘!有八世间法，随转世间，世间亦随转于八世间法。以何为八耶?
    二  即：利、衰、称、讥、毁、誉、乐、苦。
        诸比丘!如是有八世间法，随转世间，世间亦随转于八世间法。
158 三  诸比丘!于无闻之凡夫，生利、衰、称、讥、毁、誉、乐、苦。诸比丘!于有
    闻之圣弟子，亦生利、衰、称、讥、毁、誉、乐、苦。诸比丘!此中，于有闻之圣
    弟与无闻之凡夫，具云何之差别、特相、相异耶?”
        “大德!于我等，诸法以世尊为根、以世尊为眼、以世尊为依。唯愿大德世尊，
    显示此所说之义，诸比丘依世尊听闻受持。”
        “诸比丘!然者，谛听，善思作意!我当说。”
        彼诸比丘回答世尊：“唯然，大德!”
        世尊如是说：
    四  “诸比丘!无闻之凡夫于利生时，彼不如是思择：‘对我此利之生，此为无常、
    苦、有变易之法’，不如实了知……衰生时……称生时……讥生时……毁生时……誉
        八 集 第一 慈品                                      一一
    -----------------------------------------------------------------------
        增支部经典五                                         一二
    生时……乐生时……苦生时彼不如是思择：‘对我此苦之生，此为无常、苦、有变
    易之法’，不如实了知。利捕捉其心而住，衰亦捕捉其心而住，称亦捕捉其心而住，
    讥亦捕捉其心而住，毁亦捕捉其心而住，誉亦捕捉其心而住，乐亦捕捉其心而住，
    苦亦捕捉其心而住。彼顺于已生之利，拒于衰；顺于已生之称，拒于讥；顺于已生
    之誉，拒于毁；顺于已生之乐，拒于苦。彼如是而放纵顺拒，生、老、死、愁、悲、
    苦、忧、恼不能解脱，苦不能解脱。
159 五  诸比丘!于有闻之圣弟子利生时，彼如是思择：‘对我此为利之生，此为无常、
    苦、有变易之法’，如实了知……衰生时……称生时……讥生时……毁生时……誉生
    时……乐生时……苦生时，彼如是思择：‘对我此苦之生，此为无常、苦、有变易
    之法’，如实了知。利永尽其心而不住，衰亦永尽其心而不住，称亦永尽其心而不住，
    讥亦永尽其心而不住，毁亦永尽其心而不住，誉亦永尽其心而不住，乐亦永尽其心
    而不住，苦亦永尽其心而不住。彼不顺于已生之利，不拒于衰；不顺于已生之称，
    不拒于讥；不顺于已生之声，不拒于毁；不顺于已生之乐，不拒于苦。彼如是而断
    灭顺拒，生、老、死、愁、悲、苦、忧、恼得予解脱，苦得予解脱。
        诸比丘!于有闻之圣弟子与无闻之凡夫，如是有差别、特相、差异。”
              利衰称讥毁誉乐苦
              如是一切诸法皆俱
              于人之世间悉无常
              有变易之法是无恒
              具念之有智者知此
              善观察为变易之法
              于可爱之法心不动
              于非可爱亦不得嗔
160           随著顺逆皆得消散
              消灭而业已归于无
              了知离尘无忧之位
              若超越于有则正知
        八 集 第一 慈品                                     一三
    -----------------------------------------------------------------------
        增支部经典五                                        一四
    注1 参照前经。

           七 提婆达多
    一  尔时，世尊住王舍城耆阇崛山。当提婆达多离去不久，世尊于此以提婆达多而
    告诸比丘曰：
    二  “诸比丘!比丘应须时时观察自失，诸比丘!比丘应须时时观察他失，诸比丘!
    比丘应须时时观察自得，诸比丘!比丘应须时时观察他得。诸比丘1  注1 参照律藏原典第二卷二0二页!心为八非法
    所蔽、所捕捉，提婆达多当堕于恶趣、地狱，住于一劫不可救助。以何为八耶?
    三  诸比丘!提婆达多心为利所蔽、所捕捉，当堕于恶趣、地狱，住一劫不可救助。
    ……心为衰……于称……于讥……于敬……于不敬……于恶欲……于恶友所蔽、所
    捕捉，当堕于恶趣、地狱，住于一劫不可救助。
        诸比丘!如是心为八非法所蔽、所捕捉，提婆达多当堕于恶趣、地狱，住于一
    劫不可救助。
161 四  诸比丘!比丘应须制胜已生之利而住……[制胜]已生之衰……已生之称……
    已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住。诸比
    丘!依何义趣之故，比丘应制胜已生之利而住耶?……乃至……诸比丘!若不制胜
    已生之利而住，则苦恼热烦之诸漏生；若制胜已生之利而住，如是彼苦恼热烦之诸
    漏则不生。诸比丘!若[不制胜]已生之衰……已生之称……已生之讥……已生之
    敬……已生之不敬……已生之恶欲……已生之恶友而住，则苦恼热烦之诸漏生；若
    制胜已生之恶友而住，如是彼苦恼热烦之诸漏则不生。诸比丘!依此义趣之故，比
    丘应制胜已生之利而住；[应制胜]已生之衰……已生之称……已生之讥……已生
    之敬……已生之不敬……已生之恶欲……已生之恶友而住。是故，诸比丘!如是应
    学，曰：
    五  ‘我等应制胜已生之利而住!如是[应制胜]已生之衰……已生之称……已生
    之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住!’，诸比
    丘!应当学。”

    注1 参照律藏原典第二卷二0二页
        八 集 第一 慈品                                     一五
    -----------------------------------------------------------------------
        增支部经典五                                        一六

162        八 郁多罗
    一  尔时，具寿郁多罗住摩醯室罗伐国僧契耶迦山之陀缚阇梨迦村1  注1 “陀缚阇梨迦村”。此地名出处不明。暹罗本之原典注释俱作vatt ajalika，为精舍之名。 。具寿郁多罗
    于此告诸比丘言：
    二  “友等!比丘应须时时观察自失，友等!比丘应须时时观察他失，友等!比丘应
    须时时观察自得，友等!比丘应时时观察他得。”
    三  其时，有毗沙门大王，因有要事而从北方行往南方。毗沙门大王闻具寿郁多罗
    在摩醯室罗伐国僧契耶迦山之陀缚阇梨迦村为诸比丘说法，谓：“友等!比丘应须时
    时观察自失，友等!比丘应须时时观察他失，友等!比丘应须时时观察自得，友等!
    比丘应须时时观察他得。”
    四  时，毗沙门大王譬如力士伸展曲腕或弯曲伸腕，[迅速]隐没于摩醯室罗伐国僧
    契耶迦山之陀缚阇梨迦村，而出现于三十三天。时，毗沙门大王往诣帝释天座前，
    至已，白帝释天言：
163     “尊者!知耶?于此，有具寿郁多罗在摩醯室罗伐国僧契耶迦山之陀缚阇梨迦村
    为诸比丘说法，谓：‘友等!比丘应须时时观察自失，友等!比丘应须时时观察他
    失……自得……他得。’”
    五  时，帝释天譬如力士伸展曲腕或弯曲伸腕，[迅速]隐没于三十三天，而出现于
    摩醯室罗伐国僧契耶迦山陀缚阇梨迦村具寿郁多罗之前。时，帝释天往诣具寿郁多
    罗之座前，至已，礼敬具寿郁多罗，却立一面。立于一面之帝释天白具寿郁多罗言：
        “大德具寿郁多罗为诸比丘说如是之法，是真实耶?谓：‘友等!比丘应须时时
    观察自失，友等!比丘应须时时观察他失……自得……他得。’”
        “诚然，帝释天!”
        “大德!此为具寿郁多罗己之语耶?或为彼世尊应供正等觉者之语耶?”
164 六  “帝释天!然者，我当为汝叙说譬喻。于此，有一类智者，依譬喻而解所说之义。
    帝释天!譬如自村邑聚落不远有大谷聚，大众由此处以天平篮、笼、襜、掌搬运谷。
    帝释天!若有人往彼大众之前，如是而问，曰：‘汝等从何处运此谷耶?’帝释天!
    彼大众云何答为正答耶?”
        “大德!若答‘我等由谷聚而搬运，’则为正答。”
        八 集 第一 慈品                                     一七
    -----------------------------------------------------------------------
        增支部经典五                                        一八
        “帝释天!如是若有少分善说者，则此一切为世尊应供正等觉者之语，我等或其
    余人皆依此而说。”
    七  “是希有，大德!是未曾有，大德!所以具寿郁多罗作如是善说，曰：‘若有少
    分善说者，则此一切为世尊应供正等觉者之语，我等或其余人皆依此而说。’
        大德郁多罗!尔时，世尊住王舍城耆阇崛山。当提婆达多离去不久，世尊于此
    以提婆达多告诸比丘言：
        ‘诸比丘!比丘应须时时观察自失，诸比丘!比丘应须时时观察他失……自得
    ……他得。诸比丘!心为八非法所蔽、所捕捉，提婆达多当堕于恶趣、地狱，而住
    于一劫不可救助。以何为八耶?
165     诸比丘!提婆达多为利所蔽……乃至……为恶友所蔽、所捕捉，当堕于恶趣、
    地狱，而住于一劫不可救助。
        诸比丘!如是心为八非法所蔽、所捕捉，提婆达多当堕于恶趣、地狱，住于一
    劫不可救助。
        诸比丘!比丘应须制胜已生之利而住……已生之衰……已生之称……已生之讥
    ……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住。
    八  诸比丘!依何义趣之故，比丘应制胜已生之利而住耶?……[制胜]已生之衰
    ……已生之称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生
    之恶友而住耶?诸比丘!若不制胜已生之利而住，则苦恼热烦之诸漏生；若制胜已
    生之利而住，如是则彼苦恼热烦之诸漏不生。诸比丘!若不制胜已生之衰……已生
    之称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而
    住，则苦恼热烦之诸漏生；若制胜已生之恶友而住，如是则彼苦恼热烦之诸漏不生。
        诸比丘!依此义趣之故，比丘应如是制胜已生之利而住，……已生之衰……已生之
    称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而
    住。是故，诸比丘!应当学，曰：
166 九  “我等当如是制胜已生之利而住!……已生之衰……已生之称……已生之讥
    ……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住!”诸比丘!应
    当学。’
    一0  大德郁多罗!于人中有四众，即：比丘、比丘尼、优婆塞、优婆夷。而此法
        八 集 第一 慈品                                     一九
    -----------------------------------------------------------------------
        增支部经典五                                        二0
    门于任何者亦不止住。大德具寿郁多罗!当受持此法门，大德具寿郁多罗!当圆满
    此法门，大德具寿郁多罗!当护持此法门。大德!此法门者，是有义而为梵行之根
    本。”

    注1 “陀缚阇梨迦村”。此地名出处不明。暹罗本之原典注释俱作vatt ajalika，为精舍之名。

           九 难陀1  注1 汉译杂阿含十一、三难陀(大正藏二、七三a)
    一  “诸比丘!说及难陀，若谓：‘是善男子’，则为正说。诸比丘!说及难陀，若
    谓：‘是有大力者’，则为正说。诸比丘!说及难陀，若谓：‘是端正者’，则为正
    说。诸比丘!说及难陀，若谓：‘是爱欲重者’，则为正说。
        诸比丘!此难陀不外是守护根门，于食知量，警寤而勉[进]，成就正念正知，
    以能行圆满清净梵行。
    二  诸比丘!此中，难陀所谓守护根门者，为如是：
167     诸比丘!若难陀应观察东方时，存念一切之意，则难陀观察东方，思：‘如是
    我当观察东方，令贪、忧之恶不善法不漏入。’如是，于其处而有正知。诸比丘!
    若难陀应观察西方时……应观察北方时……应观察南方时……应观察上[方]时……
    应观察下[方]时……应观察四维时，存念一切之意，则难陀观察四维，思：‘如
    是我当观察四维，令贪、忧之恶不善法不漏入。’如是，于其处而有正知。
        诸比丘!难陀所谓守护根门者，为如是。
    三  诸比丘!此中，难陀所谓于食知量者，为如是：
        诸比丘!难陀于此思择而如理摄食，不为戏乐，不为陶醉，不为庄饰，不为庄
    严，乃至唯令支住此身，息害，为修梵行而已。‘如是断灭故受而令新受不生，处世
    当得无罪、安稳而住。’
        诸比丘!难陀所谓于食知量者，为如是。
    四  诸比丘!此中，难陀所谓警寤而勉[进]者，为如是：
168     诸比丘!于此，难陀于昼间经行、坐禅，除去障法而净心；于夜之初更经行、
    坐禅，除去障法而净心；于夜之中更以右胁而作师子卧，累足、正念正知、作意起
    想；于夜之后更起而经行、坐禅，除去障法而净心。
        八 集 第一 慈品                                     二一
    -----------------------------------------------------------------------
        增支部经典五                                        二二
        诸比丘!难陀所谓警寤而勉[进]者，为如是。
    五  诸比丘!此中，难陀所谓正念正知者，为如是：
        诸比丘!于此，难陀觉受之起、觉[受之]住、觉[受之]灭。[觉]想……觉
    [寻之]起、觉[寻之]住、觉[寻之]灭。
        诸比丘!难陀所谓正念正知者，为如是。
        诸比丘!此难陀不外是守护根门，于食知量，警寤而勉[进]，成就正念正知，
    以能行圆满清净梵行。”

    注1 汉译杂阿含十一、三难陀(大正藏二、七三a)

           十 莠1  注1 汉译中阿含一二二(大正臧一、六一0c)，律藏原典第二卷二三六页。
    一   一时，世尊住瞻波恒伽池边。尔时，比丘等责难一比丘之罪。彼比丘即于诸比
    丘所责难之罪，假设种种遁辞，避谈，呈现愤怒、嗔恚、不欣。时，世尊告诸比丘
    曰：
169 二  “诸比丘!摒除此人，诸比丘!拂去此人，诸比丘!斥退此人!何受异子之害
    耶?
        诸比丘!此处有一类之人，诸比丘未见彼罪之时，其行步观察屈伸，著僧伽梨
    及钵衣，类似其他真好之比丘。然而，诸比丘见彼罪之时，如是乃知‘此是沙门之
    污、沙门之稃、沙门之莠。’知彼如是而摈弃。何以故耶?令无污其他真好比丘之
    故。
    三  诸比丘!譬如于良麦田中能生污麦、稃麦、莠麦。若未出顶[穗]之时，其根
    类似其他真好之麦，其茎类似其他真好之麦，其叶类似其他真好之麦。然而，其出
170 顶[穗]之时，如是乃知‘此是污麦、稃麦、莠麦。’知彼如是而由根拔起，掷弃
    于麦田之外。何以故耶?令无污其他真好麦之故。
        诸比丘!如是，此处有一类之人，诸比丘未见彼罪之时，其行步观察屈伸，著
    僧伽梨及钵衣，类似其他真好之比丘。然而，诸比丘!见彼罪之时，如是乃知‘此
    是沙门之污、沙门之稃、沙门之莠。’知彼如是而摈弃。何以故耶?令无污其他真
    好比丘之故。
        八集 第一 慈品                                      二三
    -----------------------------------------------------------------------
        增支部经典五                                        二四
    四  诸比丘!譬如簸飏大谷聚，其中，坚固而结实之谷堆成一面，无力而秕糠之谷
    为风吹拂于一面，主人持扫帚更加扫除。何以故耶?令无污其他真好谷之故。
        诸比丘!如是，此处有一类之人，诸比丘未见彼罪之时，其行步观察屈伸，著
    僧伽梨及钵衣，类似其他真好之比丘。然而，诸比丘见彼罪之时，如是乃知‘此是
171 沙门之污、沙门之稃、沙门之莠。’知彼如是而摈弃。何以故耶?令无污其他真好
    比丘之故。
    五  诸比丘!譬如有人，欲作井水通管，持利斧而入林，以斧背敲打其一一之树。
    其中，若以斧背敲打坚固而结实之树，则为尖锐之反响；若以斧背敲打心腐无实朽
    枯之树，则为迟钝之反响。断此根，断根而截顶，截顶而善净内，善净内而用于井
    通水槽。
        诸比丘!如是，此处有一类之人，诸比丘未见彼罪之时，其行步观察屈伸。著
    僧伽梨及钵衣，类似其他真好之比丘。然而，诸比丘见彼罪之时，如是乃知‘此是
    沙门之污、沙门之稃、沙门之莠。’知彼如是而摈弃。何以故耶?令无污其他真好
    比丘之故。”
172           若共住2  注2 “共住”。原本Samvasayam订正为Samvasaya。 则知人
              若有恶欲与忿
              有覆有慢有恼
              有嫉有悭有诳
              对人作柔和语
              一面如沙门语
              若于屏处恶行3  注3 “恶行”。原本Karanam订正为Katanam。
              有恶见不恭敬
              令匍行则妄语
              若是知云何耶
              汝等一切和合
              拒绝彼[恶比丘]
              摈弃莠[恶比丘]
              远离微贱[比丘]
        八 集 第一 慈品                                     二五
    -----------------------------------------------------------------------
        增支部经典五                                        二六
              再者非似沙门
              当除稃之[比丘]
              有恶欲而所行
              摈弃恶之[比丘]
              作清净为念处
              与清净人共住
              如是合和聪慧
              汝等当尽苦边
    第一 慈品[终]
    摄句：
       (一)慈、(二)慧、(三、四)敬爱。(五、六)世间之失、(七)提婆达多、
       (八)郁多罗、(九)难陀、(一0)莠[恶比丘]。

    注1 汉译中阿含一二二(大正臧一、六一0c)，律藏原典第二卷二三六页。
      2 “共住”。原本Samvasayam订正为Samvasaya。
      3 “恶行”。原本Karanam订正为Katanam。

                 第二 大品
           十一 鞞兰若1  注1 汉译中阿含一五七、黄芦园经(大正藏一、六七九b)，律藏原典第三卷一页
    一  如是我闻。一时，世尊住鞞兰若那邻罗宾洲曼陀罗树下。
173     时，有鞞兰若婆罗门，往诣世尊所在之处，至已，与世尊相互庆慰欢喜，感铭
    交谈，退坐一面。坐于一面之鞞兰若婆罗门白世尊言：
        “尊瞿昙!我闻：沙门瞿昙对于老衰、老羸、老迈、晚年、高龄之婆罗门皆不问
    讯、不从座起、不请令坐。尊瞿昙!实是如是，沙门瞿昙对于老衰、老羸、老迈、
    晚年、高龄之婆罗门皆不问讯、不从座起、不请令坐。尊瞿昙!此为不可。”
        八 集 第二 大品                                     二七
    -----------------------------------------------------------------------
        增支部经典五                                        二八
        “婆罗门!我不见于天、魔、梵天之世界以及沙门、婆罗门、人、天之众生界能
    令我[如来]问讯，而从座起请令坐者。婆罗门!若令如来问讯，而从座起请令坐
    者，则彼人必当头破。”
    二  “尊瞿昙乃无色味。”
        “婆罗门!有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃无色味。’婆罗
    门!色味、声味、香味、味味、触味者，此如来已断其根本，如无根多罗树令归灭
    于无，而为未来不生之法。婆罗门!有此事由，依此事由之故，正说者谓我：‘沙
    门瞿昙者乃无色味。’然而，汝之意趣非如所说。”
174 二  “尊瞿昙乃无受用者。”
        “婆罗门!有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃无受用者。”婆
    罗门!色受用、声受用、香受用、味受用、触受用者，此如来已断其根本，如无根
    多罗树令归灭于无，而为未来不生之法。婆罗门!有此事由，依此事由之故，正说
    者谓我：‘沙门瞿昙乃无受用者。’然而，汝之意趣非如所说。”
    四  “尊瞿昙乃非作业论者。”
        “婆罗门!有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃非作业论者。’
    婆罗门!我说身恶行、语恶行、意恶行之非作，说种种恶不善法之非作。婆罗门!
    有此事由，依此事由之故，正说者谓我：‘沙门瞿昙乃非作业论者。’然而，汝之
    意趣非如所说。”
    五  “尊瞿昙乃断灭论者。”
        “婆罗门!有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃断灭论者。’婆
    罗门!我说贪嗔痴之断灭，说种种恶不善法之断灭。婆罗门!有此事由，依此事由
    之故，正说者谓我：‘沙门瞿昙乃断灭论者。’然而，汝之意趣非如所说。”
    六  “尊瞿昙乃厌嫌者。”
175     婆罗门!有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃厌嫌者。’婆罗
    门!我厌嫌身恶行、语恶行、意恶行，厌嫌种种恶不善法之成就。婆罗门!有此事
    由，依此事由之故，正说者谓我：‘沙门瞿昙乃厌嫌者。’然而，汝之意趣非如所
    说。”
    七  “尊瞿昙乃调伏者。”
        八 集 第二 大品                                     二九
    -----------------------------------------------------------------------
        增支部经典五                                        三0
        “婆罗门!有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃调伏者。’婆罗
    门!我说贪嗔痴调伏之法，说种种恶不善法调伏之法。婆罗门!有此事由，依此事
    由之故，正说者谓我：‘沙门瞿昙乃调伏者。’然而，汝之意趣非如所说。”
    八  “尊瞿昙乃苦行者。”
        “婆罗门!有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃苦行者。’婆罗
    门!我说当烧尽恶不善法，即：身恶行、语恶行、意恶行。婆罗门!若有人，已断
    当烧尽之恶不善法，除根如无本之多罗树，令归灭于无，而为未来不生之法，我称
    如是之人为苦行者。婆罗门!如来已断当烧尽之恶不善法，除根如无本之多罗树，
    令归灭于无，而为未来不生之法。婆罗门!有此事由，依此事由之故，正说者谓我：
        ‘沙门瞿昙乃苦行者。’然而，汝之意趣非如所说。”
    九  “尊瞿昙乃离胎者。”
        “婆罗门!有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃离胎者。’婆罗
    门!若有人，已舍未来之后有而断入胎，除根如无木之多罗树，令归灭于无，而为
176 未来不生之法，我称如是之人为离胎者。婆罗门!如来已舍未来之后有而断入胎，
    除根如无本之多罗树，令归灭于无，而为未来不生之法。婆罗门!有此事由，依此
    事由之故，正说者谓我：‘沙门瞿昙乃离胎者。’然而，汝之意趣非如所说。
        婆罗门!譬如有八、十、十二之鸡卵，鸡正抱、正暖、正孵此，其雏子之中，
    第一以足爪口嘴而破卵壳，安稳出生者，名为最长者耶?抑为最幼者耶?”
        “尊瞿昙!此当名为最长者。尊瞿昙!此为彼等之最长者。”
    一0 “婆罗门!如是我堕于无明，于有缠众生之中，如卵出生，破无明之卵壳，独
    于世间，现等觉无上正等觉。婆罗门!我为世间之最长者、最胜者。
        婆罗门!我发精进而不怠，住于念而不忘，身轻安而无暴躁，心入定而为一境。
    一一  婆罗门!如是我远离诸欲，远离诸不善法，有寻、有伺，自离而生喜与乐，
    具足初静虑而住。
177     寻伺寂静之故，为内净，为心一趣，无寻、无伺，自三摩地而生喜与乐，具足
    第二静虑而住。
        离喜之故，为舍而住，正念正知，乐正受于身，如诸圣者之宣说，有舍与念而
    乐住，具足第三静虑而住。
        八 集 第二 大品                                     三一
    -----------------------------------------------------------------------
        增支部经典五                                        三二
        断乐断苦之故，及先已灭忧与喜之故，为不苦不乐而舍念清净，具足第四静虑
    而住。
    一二  如是之心得定，清净、洁白、无污秽，远离烦恼，柔软、堪任而安住，得不
    动，于宿住随念智引发其心。如是随念种种之宿住，谓：一生、二生、三生、四生、
    五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、
    多成劫、多成坏劫。‘于彼处，我，名如是，姓如是，种姓如是，食如是，受乐苦如
    是，寿限如是；从彼处没而往生于彼处，于彼处，名如是，姓如是，种姓如是，食
    如是，受乐苦如是，寿限如是。’如是随念种种之宿住与其相状。婆罗门!如是，
    我于夜之初更，证得第一之明，破无明而得明，破黑暗而得光明，为不放逸、热诚、
    专精而住之故。婆罗门!此为我第一之出生，犹如鸡子之出卵壳。
178 一三  如是之心得定，清净、洁白、无污秽，远离烦恼，柔软、堪忍而安住，得不
    动，于有情死生智引发其心。如是，以清净超人之天眼而见有情之死生，了知随著
    有情之业而受劣、胜、好色、恶色、善趣、恶趣。‘嗟夫!此诸有情成就身恶行，成
    就语恶行，成就意恶行，诽谤圣者，有邪见，取邪见之业，身坏命终而往生于恶生、
    恶趣、堕处、地狱。嗟夫!又此诸有情成就身善行，成就语善行，成就意善行，不
    诽谤圣者，有正见，取正见之业，身坏命终而往生于善趣、天界。’如是，以清净
    超人之天眼而见有情之死生，了知随著有情之业而受劣、胜、好色、恶色、善趣、
    恶趣。婆罗门!如是，我于夜之中更，证得第二之明，破无明而得明，破黑暗而得
    光明，为不放逸、热诚、专精而住故。婆罗门!此为我第二之出生，犹如鸡子之出
    卵壳。
    一四  如是之心得定，清净、洁白、无污秽，远离烦恼，柔软、堪忍而安住，得不
    动，于漏尽智引发其心。如是而如实知‘此是苦’，如实知‘此是苦之集’，如实知
179‘此是苦之灭’，如实知‘此是顺苦灭之道’，如实知‘此等是漏’，如实知‘此是漏
    之集’，如实知‘此是漏之灭’，如实知‘此是顺漏灭之道’。如是，如是知、如是见，
    心由欲漏解脱，心由有漏解脱，心由无明漏解脱。解脱而谓‘解脱’之智生，证知
    ‘[我]生已尽，梵行已立，所作已办，更不受后有。’婆罗门!如是，于夜之后更，
    证得第三之明，破无明而得明，破黑暗而得光明，为不放逸、热诚、专精而住故。
    婆罗门!此为我第三之出生，犹如鸡子之出卵壳。”
        八 集 第二 大品                                     三三
    -----------------------------------------------------------------------
        增支部经典五                                        三四
    一五  如是说时，鞞兰若婆罗门白世尊言：
        “尊瞿昙是最长者，尊瞿昙是最胜者。尊瞿昙!是殊妙，尊瞿昙!是殊妙。尊瞿
    昙!譬如扶起倒者，揭露覆者，教迷者以道，于暗中揭来灯火而令有眼者见色，如
    是尊瞿昙乃以种种之方便，而显示其法。我于此处，归依尊瞿昙与法及比丘众。尊
    瞿昙!容受我，从今日始，至尽形寿归依为优塞。”

    注1 汉译中阿含一五七、黄芦园经(大正藏一、六七九b)，律藏原典第三卷一页

           十二 师子1  注1 汉译中阿含一八、师子经(大正藏一、四四0c)，律藏原典第一卷二三三页。
    一   一时，世尊住毗舍离城大林之重阁堂。
         尔时，有众多著名之隶车人，集合集会于断事堂，以无数之方便赞叹佛，赞叹
    法，赞叹僧。
180 二  其时，有师子将军，为尼犍之弟子而坐于众会之中。时，师子将军生思念：
        “彼必是世尊、应供、正等觉者!然者，此众多著名之隶车人，集合集会于断事
    堂，能以无数之力便，赞叹佛，赞叹法，赞叹僧。我宜往诣，当见彼世尊、应供、
    正等觉者。”
    三  时，师子将军往诣尼犍亲子之所，至已，言于尼犍亲子曰：
        “大德!我欲往诣见沙门瞿昙。”
        “师子!汝为作业论者，云何往诣而见彼非作业论者之沙门瞿昙耶?师子!沙门
    瞿昙为非作业论者，而说非作业之法以教弟子。”
        时，师子将军则放弃欲诸见世尊之心。
    四  复有众多著名之隶车人，集合集会于断事堂，以无数之方便赞叹佛，赞叹法，
    赞叹僧。
        复次，师子将军生思念：
181     “彼必是世尊、应供、正等觉者!然者，此众多著名之隶车人，集合集会于断事
    堂，能以无数之方便，赞叹佛，赞叹法，赞叹僧。我宜往诣，当见彼世尊、应供、
    正等觉者。”
        时，师子将军往诣尼犍亲子之所，至已，言于尼犍亲子曰：
        八 集 第二 大品                                     三五
    -----------------------------------------------------------------------
        增支部经典五                                        三六
        “大德!我欲诣见沙门瞿昙。”
        “师子!汝为作业论者，云何往诣见彼非作业论者之沙门瞿昙耶?师子!沙门瞿
    昙为非作业论者，而说非作业之法以教弟子。”
        复次，师子将军乃放弃欲诣见世尊之心。
    五  三度有众多著名之隶车人，集合集会于断事堂，以无数之方便赞叹佛，赞叹法，
    赞叹僧。
        三度，师子将军生思念：
        “彼必是世尊、应供、正等觉者!然者，此众多著名之隶车人，集合集会于断事
    堂，能以无数之方便，赞叹佛，赞叹法，赞叹僧。辞或不辞于尼犍之徒，于我何为
    耶?我宜不辞尼犍之徒，往诣见彼世尊、应供、正等觉者。”
        时，师子将军随五百之车乘，于日中由毗舍离出发，欲见世尊。车乘通达处，
    即以车而往，然后下车乘，步入僧园。时，师子将军往诣世尊之处，至已，礼敬世
    尊而退坐一面。坐于一面之师子将军白世尊言：
       “大德!我闻：沙门瞿昙为非作业论者，而说非作业之法以教弟子。大德!如是
182 有谓‘沙门瞿昙乃为非作业论者，而说非作业之法以教弟子’之人等，大德!彼等
    如世尊所说之说者耶?或以非实毁谤世尊耶?随顺说法随法之论，令同法者无堕于
    呵责处耶?大德!我等不欲毁谤世尊。”
    六  “师子!有事由，依此事由之故，正说者谓我：‘沙门瞿昙为非作业论者，而说
    非作业之法，以教弟子。’
        师子!有事由，依此事由之故，正说者谓我：‘沙门瞿昙为作业论者，而说作
    业之法，以教弟子。’
        师子!有事由，依此事由之故，正说者谓我：‘沙门瞿昙为断灭论者，而说断
    灭之法，以教弟子。’
        师子!有事由，依此事由之故，正说者谓我：‘沙门瞿昙为厌嫌者，而说厌嫌
    之法，以教弟子。’
        师子!有事由，依此事由之故，正说者谓我：‘沙门瞿昙为调伏者，而说调伏
    之法，以教弟子。’
        师子!有事由，依此事由之故，正说者谓我：‘沙门瞿昙为苦行者，而说苦行
        八 集 第二 大品                                     三七
    -----------------------------------------------------------------------
        增支部经典五                                        三八
    之法，以教弟子。’
        师子!有事由，依此事由之故，正说者谓我：‘沙门瞿昙为离胎者，而说离胎
    之法，以教弟子。’
        师子!有事由，依此事由之故，正说者谓我：‘沙门瞿昙为安稳者，而说安稳
    之法，以教弟子。’
183 七  师子!有事由，依此事由之故，正说者谓我：‘沙门瞿昙为非作业论者，而说
    非作业之法，以教弟子’。云何?师子!我说身恶行、语恶行、意恶行之非作，说种
    种恶不善法之非作。师子!有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为
    非作业论者而说非作业之法，以教弟子。’
        师子!有事由，依此事由之故，正说者谓我：‘沙门瞿昙为作业论者，而说作
    业之法，以教弟子’。云何?师子!我说身善行、语善行、意善行之作，说种种善法
    之作。师子!有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为作业论者，而
    说作业之法，以教弟子。’
        师子!有事由，依此事由之故，正说者谓我：‘沙门瞿昙为断灭论者，而说断
    灭之法，以教弟子’。云何?师子!我说贪嗔痴之断灭，说种种恶不善法之断灭。师
    子!有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为断灭论者，而说断灭之
    法，以教弟子。’
        师子!有事由，依此事由之故，正说者谓我：‘沙门瞿昙为厌嫌者，而说厌嫌
    之法，以教弟子’。云何?师子!我厌嫌身恶行、语恶行、意恶行，厌嫌种种恶不善
    法之成就。师子!有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为厌嫌者，
    而说厌嫌之法，以教弟子。’
184     师子!有事由，依此事由之故，正说者谓我：‘沙门瞿昙为调伏者，而说调伏
    之法，以教弟子’。云何?师子!我说贪嗔痴调伏之法，说种种恶不善调伏之法。师
    子!有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为调伏者，而说调伏之法，
    以教弟子。’
        师子!有事由，依此事由之故，正说者谓我：‘沙门瞿昙为苦行者，而说苦行
    之法，以教弟子’。云何?师子!我说当烧尽恶不善法、身恶行、语恶行、意恶行。
        师子!若有人，已断当烧尽之恶不善法，除根如无本之多罗树，令归灭于无，而为
        八 集 第二 大品                                     三九
    -----------------------------------------------------------------------
        增支部经典五                                        四0
    未来不生之法，我称如是之人为苦行者。师子!如来已断当烧尽之恶不善法，除根
    如无本之多罗树，令归灭于无，而为未来不生之法。师子!有此事由，依此事由之
    故，正说者谓我：‘沙门瞿昙为苦行者，而说苦行之法，以教弟子。’
        师子!有事由，依此事由之故，正说者谓我：‘沙门瞿昙为离胎者，而说离胎
    之法，以教弟子’。云何?师子!若有人，已舍未来之后有而断入胎，除根如无本之
    多罗树，令归灭于无，而为未来不生之法，我称如是之人为离胎者。师子!如来已
    舍未来之后有而断入胎，除根如无本之多罗树，令归灭于无，而为未来不生之法。
        师子!有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为离胎者，而说离胎之
    法，以教弟子。’
185     师子!有事由，依此事由之故，正说者谓我：‘沙门瞿昙为安稳者，而说安稳
    之法，以教弟子’。云何?师子!我依最胜之安稳为安稳者，而说安稳之法以教弟
    子。师子!有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为安稳者，而说安
    稳之法，以教弟子。’
    八  如是说时，师子将军白世尊言：
        “大德!是殊妙，大德!是殊妙。大德!譬如扶起倒者，揭露覆者，教迷者以道，
    于暗中揭来灯火而令有眼者见色，如是世尊以种种之方便而显示其法。我于此处，
    归依世尊与法及比丘众。大德世尊!容受我从今日始，至尽形寿归依为优婆塞。”
        “师子!当审虑!如汝著名人之审虑是善。”
        “大德!我因此对世尊更加欢喜信乐。所以世尊对我说：‘师子!当审虑!如汝
    著名人之审虑是善。’大德!若外道得我为弟子，则于全毗舍离中持旗回绕而说：
        ‘师子将军为我等之弟子。’然而，世尊对我说：‘师子!当审虑!如汝著名人之
    审虑是善。’我二度归依世尊与法及比丘众。大德!世尊容受我从今日始，至尽形
    寿归依为优婆塞。”
        “师子!尼犍之徒久于汝家[受供养]如[汲]泉水，故思彼等若至当施与食。”
        “大德!我因此对世尊更加欢喜信乐。所以者世尊对我说：‘师子!尼犍之徒久
    于汝家[受供养]如[汲]泉水，故思彼等若至当施与食。’大德!我闻：‘沙门
186 瞿昙说：“对我应与布施，对余人不与布施，对我弟子应与布施，对余人之弟子不与
    布施，若与我有大果，若与余人无大果，若与我弟子有大果，若与余人之弟子无大
        八 集 第二 大品                                     四一
    -----------------------------------------------------------------------
        增支部经典五                                        四二
    果。”’然而，世尊劝我亦布施于尼犍之徒。我等于此当知时宜。我三度归依世尊与
    法及比丘众。大德!世尊容受我，从今日始，至尽形寿归依为优婆塞。”
    九  时，世尊为师子将军次第而说，谓：施论、戒论、生天论，说诸欲之过患、邪
    害、杂染，出离之功德。
        世尊了知师子将军之堪任心、柔软心、离障心、欢喜心、明净心之所生，而说
    诸佛本真之说法，谓：苦、集、灭、道。譬如清净而无污点布正之受正色，如是师
    子将军即于其座得远离尘垢之法眼，而谓：有集法者，即悉皆有此灭法。
    一0  时，师子将军已见法，得法，知法，悟入于法，超越疑惑，除去犹豫，得到
    无畏，除师教别无他缘，白世尊言：
187     “大德世尊，唯愿明日与诸比丘俱受我请食。”
        世尊默然而许。
        时，师子将军知世尊之允许，从座而起，礼敬世尊，右绕而去。
        时，师子将军告一男子言：“汝往见有已存之肉耶?”时，师子将军过其夜后，
    调备殊妙之啖食嚼食，以告世尊食时：“大德!食时已到，于师子将军之家调备饮
    食。”
    一一  时，世尊于晨朝时，著下衣，持钵衣而往师子将军之家，至已与诸比丘俱设
    座而坐。
        其时，有众多尼犍之徒，从毗舍离之道路至道路，从四衢道至四衢道，举手而
    号泣，“今日，师子将军杀大牛，为沙门瞿昙设食，沙门瞿昙知为己杀，为己作业而
    食肉。”
        时，有一男子，来师子将军之处，至已，耳语于师子将军而言：“将军!汝知耶!
    此处有众多尼犍之徒，从毗舍离之道路至道路，从四衢道至四衢道，举手号泣：‘今
188 日，师子将军杀大牛，为沙门瞿昙设食，沙门瞿昙知为己杀，为己作业而食肉。’”
        “且止!吾友!彼具寿等久欲诽谤佛、欲诽谤法、欲诽谤僧，而彼具寿等以非有、
    空虚、虚妄、非实之事，破坏世尊而不厌。然而，我等不为活命，而故杀有情。”
    一二  时，师子将军对以佛为上首之诸比丘，亲自供养殊妙之啖食嚼食，至于饱满
    而谢。时，师子将军[见]世尊食已，而洗钵与手，坐于一面。坐于一面之时，世
    尊为师子将军说法，教示，劝导，赞励，庆慰而从座起离去。
        八 集 第二 大品                                     四三
    -----------------------------------------------------------------------
        增支部经典五                                        四四

    注1 汉译中阿含一八、师子经(大正藏一、四四0c)，律藏原典第一卷二三三页。

           十三 良马1
    一  “诸比丘!成就八分，王之善良马，乃相应于王，能为王所受用，属于王之财宝。
    以何为八耶?
189 二  诸比丘!此处，王之善良马，其父母皆为善生，前于其他善良马出生之处出生；
    若于此给与湿干2  注2 “干”。原本Sukka订正为Sukkha。 之食，食时一心而不散乱；厌坐卧于屎尿；欢喜而易于共住，不
    惊怖其他之马；若有恶习、固习、过失、缺失，则如实展现于调马者，调马者设法
    予以纠正；负乘而发心：‘其他之马喜好牵与不牵皆可，我于此处当牵!’；往随正
    路而往；有坚毅，乃至生死之边际呈现坚毅。
        诸比丘!如是成就八分王之善良马，乃相应于王，能为王所受用，属于王之财
    宝。
    三  诸比丘!如是成就八法之比丘，是应请、[极应请、应供施、应合掌]、是世间
    之无上祸田。以何为八耶?
    四  诸比丘!此处有比丘持戒，防护于波罗提木叉之律仪而行，所行具足而住，见
    怖畏于微小之罪，受持而学于学处。若给与粗妙之食，食时一心而不多言。为厌嫌
    者而厌嫌身恶行、语恶行、意恶行，厌嫌恶不善法之成就。欢喜而易于共住，不惊
190 怖其他之比丘。若有恶习、固习、过失、缺失，则如实展现于有智之同梵行者或师，
    师或有智之同梵行者设法予以纠正。学而发心：‘其他之比丘喜好学与不学皆可，
    我于此处应当学。’往随正路而往- -此中，正路者即所谓正见、[正思、正语、正
    业、正命、正精进、正念、]正定。发勤而住，思：‘善!尽皮、筋、骨，尽身之
    肉、血，以人之坚毅、人之精进、人之勇健而可得[涅槃]，不得其所则不止精进。’
        诸比丘!如是成就八法之比丘，是应请、[极应请、应供施、应合掌]、是世间
    之无上福田。”

    注1 汉译杂阿含三三、七~八种(大正藏二、二三五b)。
      2 “干”。原本Sukka订正为Sukkha。
        八 集 第二 大品                                     四五
    -----------------------------------------------------------------------
        增支部经典五                                        四六
           十四 未调马1  注1汉译杂阿含三三-六、有过(大正藏二、二三五a)，人施设论第七章二。
    一  “诸比丘!当说八种之未调马、八种马之过失，八种之未调人、八种人之过失。
    谛听!善思作意，我当说!”
        彼诸比丘回答世尊：“唯然，大德!”世尊说：
    二  “诸比丘!以何为八种之未调马、八种马之过失耶?
191     诸比丘!此处有一类未调之马，调马者言进或促打之时，彼则却行而以后腿捻
    车。诸比丘!此处有一类未调之马，具如是相。诸比丘!此为第一种马之过失。
    三  诸比丘!复次，此处有一类未调之马，调马者言进或促打之时，彼则蹴后，坏
    轴、破三辐。诸比丘!此处有一类未调之马具如是相。诸比丘!此为第二种马之过
    失。
    四  诸比丘!复次，此处有一类未调之马，调马者言进或促打之时，彼则自车辕离
    腿而碎车辕。诸比丘!此处有一类未调之马，具如是相。诸比丘!此为第三种马之
    过失。
    五  诸比丘!复次，此处有一类未调之马，调马者言进或促打之时，彼则取邪路使
    车由道远离。诸比丘!此处有一类未调之马，具如是相。诸比丘!此为第四种马之
    过失。
    六  诸比丘!复次，此处有一类未调之马，调马者言进或促打之时，彼则跳前身举
    前足。诸比丘!此处有一类未调之马，具如是相。诸比丘!此为第五种马之过失。
192 七  诸比丘!复次，此处有一类未调之马，调马者言进或促打之时，彼不顾调马者，
    不顾马鞭以齿嚼马衔奔向欲处而去。诸比丘!此处有一类未调之马，具如是相。诸
    比丘!此为第六种马之过失。
    八  诸比丘!复次，此处有一类未调之马，调马者言进或促打之时，彼则不进不退，
    如桩之伫立其处。诸比丘!此处有一类未调之马，具如是相。诸比丘!此为第七种
    马之过失。
    九  诸比丘!复次，此处有一类未调之马，调马者言进或促打之时，彼则聚前足聚
    后足，四足坐于其处。诸比丘!此处有一类未调之马，具如是相。诸比丘!此为第
    八种马之过失。
        八 集 第二 大品                                     四七
    -----------------------------------------------------------------------
        增支部经典五                                        四八
        诸比丘!此为八种未调之马、八种马之过失。
    一0  诸比丘!以何为八种未调之人、八种人之过失耶?
        诸比丘!此处有诸比丘，非难一比丘之罪，彼比丘对诸比丘所非难之罪，曰：
    ‘我不忆念，我不忆念。’以不忆念故，避答。诸比丘!犹如调马者于彼未调马言
    进或促打时，彼则却行而以后腿捻车。诸比丘!此人我说相同与彼。诸比丘!此处
    有一类未调之人，具如是之相。诸比丘!此为第一种人之过失。
193 一一  诸比丘!复次，诸比丘非难一比丘之罪，彼比丘对于诸比丘所非难之罪，反
    而诘难言：‘以汝愚痴不辩之言，何以思惟如汝所言之事耶?’诸比丘!犹如调马
    者于彼未调马言进或促打时，彼则蹴后，坏轴、破三辐。诸比丘!此人我说相同与
    彼。诸比丘!此处有一类未调之人，具如是之相。诸比丘!此为第二种人之过失。
    一二  诸比丘!复次，诸比丘非难一比丘之罪，彼比丘对于诸比丘所非难之罪，反
    而列举非难者之罪言：‘汝亦犯如是之罪，汝当先行忏悔!’诸比丘!犹如调马者
    于彼未调马言进或促打时，彼则自车辕离腿而碎车辕。诸比丘!此人我说相同与彼。
        诸比丘!此处有一类未调之人，具如是之相。诸比丘!此为第三种人之过失。
    一三  诸比丘!复次，诸比丘非难一比丘之罪，彼比丘对诸比丘所非难之罪，假设
    种种之遁辞避谈，呈现愤怒、嗔恚、不欣。诸比丘!犹如调马者于彼未调马言进或
    促打时，彼则取邪路使车由道远离。诸比丘!此人我说相同与彼。诸比丘!此处有
    一类之未调人，具如是之相。诸比丘!此为第四种人之过失。
194 一四  诸比丘!复次，诸比丘非难一比丘之罪，彼比丘对诸比丘所非难之罪，于僧
    伽之中举臂作各种姿态而说。诸比丘!犹如调马者于彼未调马言进或促打时，彼则
    跳前身举前足。诸比丘!此人我说相同与彼。诸比丘!此处有一类未调之人，具如
    是之相。诸比丘!此为第五种人之过失。
    一五  诸比丘!复次，诸比丘非难一比丘之罪，彼比丘对于诸比丘所非难之罪，不
    顾僧伽，不顾非难者，乃向欲处而去。诸比丘!犹如调马者于彼未调马言进或促打
    时，彼则不顾调马者，不顾马鞭以齿啮马衔奔向欲处而去。诸比丘!此人我说相同
    与彼。诸比丘!此处有一类未调之人，具如是之相。诸比丘!此为第六种人之过失。
    一六  诸比丘!复次，诸比丘非难一比丘之罪，彼比丘对于诸比丘所非难之罪，以
    ‘我未犯，我未犯’，默然而使僧伽烦恼。诸比丘!犹如于彼未调马言进或促打时，
        八 集 第二 大品                                     四九
    -----------------------------------------------------------------------
        增支部经典五                                        五0
    彼则不进不退，如桩之伫立其处。诸比丘!此人我说相同与彼。诸比丘!此处有一
    类未调之人，具如是之相。诸比丘!此为第七种人之过失。
195 一七  诸比丘!复次，诸比丘非难一比丘之罪，彼比丘对于诸比丘所非难之罪，作
    如是言：‘具寿等为何甚劳我事耶?我今当舍戒而退去!’已舍戒而退去，如是言：
    ‘今则具寿等当快喜!’诸比丘!犹如于彼未调马言进或促打时，彼则聚前足聚后
    足，四足坐于其处。诸比丘!此人我说相同与彼。诸比丘!此处有一类未调之人，
    具如是之相。诸比丘!此为第八种人之过失。
        诸比丘!此为八种未调之人、八种人之过失。”

    注1汉译杂阿含三三-六、有过(大正藏二、二三五a)，人施设论第七章二。

           十五 垢秽1  注1 人施设论．第七章一，法句经二四一-二四三前半。
    一  “诸比丘!有八种垢秽。以何为八耶?
    二  诸比丘!不事读诵者，是圣典之垢秽。诸比丘!无起业者，是家之垢秽。诸比
    丘!懈怠者，是美之垢秽。诸比丘!放逸者，是卫兵之垢秽。诸比丘!行为不检者，
    是妇女之垢秽。诸比丘!悭吝者，是施者之垢秽。诸比丘!恶不善法者，是此世后
    世之垢秽。诸比丘!无明者，是比此等更恶之垢秽，而为最大之垢秽。”
              诸比丘此八之垢秽
              不读诵圣典之垢秽
              不起业者家之垢秽
              懈怠者美丽之垢秽
              放逸者卫兵之垢秽
              邪行者妇女之垢秽
              悭吝者施者之垢秽
              恶法此后世之垢秽
              无明比此等更垢秽
              而成为最大之垢秽
        八 集 第二 大品                                     五一
    -----------------------------------------------------------------------
        增支部经典五                                        五二

    注1 人施设论．第七章一，法句经二四一-二四三前半。

196        十六 使命1  注1 律藏原典第二卷二0一页
    一  “诸比丘!成就八法之比丘，适于接受使命而往。以何为八耶?
    二  诸比丘!此处有比丘，能闻、能说、能受、能持、能解、能与解、能善巧[了
    知]助伴与非助伴、不作斗诤。
        诸比丘!成就此八法之比丘，适于接受使命而往。
    三  诸比丘!成就八法之舍利弗，适于接受使命而往。以何为八耶?
    四  诸比丘!于此处舍利弗，能闻、能说、能受、能持、能解、能与解、能善巧[了
    知]助伴与非助伴、不作斗诤。
        诸比丘!成就此八法之舍利弗，适于接受使命而往。”
              不惧往暴言之集会
              亦不止言亦不覆教
              说不疑惑问不忿怒
              如是比丘适受使命

    注1 律藏原典第二卷二0一页

           十七 系缚1  注1 汉译增阿含四四-五、系缚(大正藏二、七六五c)。  (一)
    一  “诸比丘!女人，以八相系缚男子。以何为八耶?
197 二  诸比丘!女人，以色相系缚男子；诸比丘!女人，以戏笑系缚男子；诸比丘!
    女人，以言说系缚男子；诸比丘!女人，以歌吟系缚男子；诸比丘!女人，以啼泣
    系缚男子；诸比丘!女人，以仪态系缚男子；诸比丘!女人，以华果系缚男子；诸
    比丘!女人，以触系缚男子。
        诸比丘!女人，以此八相系缚男子。依此，有情被索所缚，加入陷阱。”

    注1 汉译增阿含四四-五、系缚(大正藏二、七六五c)。

        八 集 第二 大品                                     五三
    -----------------------------------------------------------------------
        增支部经典五                                        五四
           十八 系缚(二)
    一  “诸比丘!男子，以八相系缚女人。以何为八耶?
    二  诸比丘!男子，以色相系缚女人；诸比丘!男子，以戏笑系缚女人；诸比丘!
    男子，以言说系缚女人；诸比丘!男子，以歌吟系缚女人；诸比丘!男子，以啼泣
    系缚女人；诸比丘!男子，以威仪系缚女人；诸比丘!男子，以华果系缚女人；诸
    比丘!男子，以触系缚女人。
        诸比丘!男子，以此八相系缚女人。依此，有情被索所缚，如入陷阱。”
           十九 波呵罗1  注1 汉译增阿含四二-四、须伦(大正藏二、七五二c)，中阿含三五、阿修罗经(大正藏一  四七五c)。汉译施设论(大正藏二六、五二六c)，参照律藏原典第二卷二三七页。
    一  尔时，世尊住鞞兰若那邻罗之宾洲曼陀罗树下。时，波呵罗阿修罗王往诣世尊
    之处。至已，礼敬世尊而立一面。立于一面时，世尊言波呵罗阿修罗王：
198     “波呵罗!诸阿修罗者，乐于大海耶?”
        “大德!诸阿修罗者，乐于大海。”
        “波呵罗!大海中有几何希有、未曾有之法，见此而诸阿修罗乐于大海耶?”
        “大德!大海中有八种希有、未曾有之法，见此而诸阿修罗乐于大海。”
        “[波呵罗!]以何为八耶?”
    二  “大德!大海者渐渐趣向、渐渐倾向、渐渐临入，而无有忽然险峻。大德!大海
    者渐渐趣向、渐渐倾向、渐渐临入，而无有忽然险峻。大德!此为大海之第一种希
    有、未曾有之法，见此而诸阿修罗乐于大海。
    三  大德!复次，大海有常法不超岸。大德!大海有常法不超岸。大德!此为大海
    之第二种希有、未曾有之法，见此而诸阿修罗乐于大海。
    四  大德!复次，大海与死尸不共住，若于大海有死尸，则速疾运于岸、于陆上。
        大德!大海与死尸不共住，若于大海有死尸，则速疾运于岸、于陆上。大德!此为
    大海之第三种希有、未曾有之法，见此而诸阿修罗乐于大海。
199 五  大德!复次，有诸大河，谓：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩
    企河，此等若到大海，则弃前名唯号大海。大德!有诸大河，谓：恒河、夜摩那河、
    阿夷罗跋提河、舍劳浮河、摩企河是，此等若到大海，则弃前名唯号大海。大德!
    此为大海之第四种希有、未曾有之法，见此而诸阿修罗乐于大海。
    六  大德!复次，世间之诸流水，流入大海，是故，即使天雨流入于大海亦不知有
        八 集 第二 大品                                     五五
    -----------------------------------------------------------------------
        增支部经典五                                        五六
    增减。大德!世间之诸流水，流入大海，是故，即使天雨流入于大海亦不知有增减。
        大德!此为大海之第五种希有、未曾有之法，见此而诸阿修罗乐于大海。
    七  大德!复次，大海是一味咸味。大德!大海是一味咸味。大德!此为大海之第
    六种希有、未曾有之法，见此而诸阿修罗乐于大海。
    八  大德!复次，于大海有多宝、种种宝，此中宝者谓：真珠、摩尼珠、琉璃、砗
    渠、璧玉、珊瑚、银、金、红玉、玛瑙。大德!于大海有多宝、种种宝，此中宝者
    谓：真珠、摩尼珠、琉璃、砗渠、璧玉、珊瑚、银、金、红玉、玛瑙。大德!此为
    大海之第七种希有、未曾有之法，见此而诸阿修罗乐于大海。
200 九  大德!复次，大海者，乃大众生之住处，此中众生者，谓：提麑鱼、提麑耆罗
    鱼、提觉提麑耆罗鱼、阿修罗、龙、干达婆。于大海有百由旬身、二百由旬身、三
    百由旬身、四百由旬身、五百由旬身之众生。大德!大海者，乃大众生之住处，此
    中众生者谓：提麑鱼、提麑耆罗鱼、提麑提麑耆罗鱼、阿修罗、龙、干达婆。于大
    海有百由旬身、二百由旬身、三百由旬身、四百由旬身、五百由旬身之众生。大德!
    此为大海之第八种希有、未曾有之法，见此而诸阿修罗乐于大海。
        “大德!大海者，有如是八种希有、未曾有之法，见此而诸阿修罗乐于大海。”
        “大德!诸比丘乐于此法与律耶?”
        “波呵罗!诸比丘乐于此法与律。”
        “大德!此法与律中，有几何希有、未曾有之法，见此而诸比丘乐于此法与律
    耶?”
    一0   “波呵罗!此法与律，有八种希有、未曾有之法，见此而诸比丘乐于此法与律。
    以何为八耶?
201 一一  波呵罗!譬如大海渐渐趣向、渐渐倾向、渐渐临入，而无有忽然脸峻。如是，
    波呵罗!于此法与律，渐渐有学、渐渐有所作、渐渐有道，而无有忽然了知通达。
    波呵罗!于此法与律，渐渐有学、渐渐有所作、渐渐有道，而无有忽然了知通达。
    波呵罗!此为此法与律，第一种希有、未曾有之法，见此而诸比丘乐于此法与律。
    一二  波呵罗!譬如于大海有常法不超岸。如是，波呵罗!为我诸声闻所制之学处，
    即使我诸声闻，乃至有失命之因缘亦不超越。波呵罗!为我诸声闻所制之学处，即
    使我诸声闻，乃至有失命之因缘亦不超越。波呵罗!此为此法与律，第二种希有、
        八 集 第二 大品                                     五七
    -----------------------------------------------------------------------
        增支部经典五                                        五八
    未曾有之法，见此而诸比丘乐于此法与律。
    一三  波呵罗!譬如大海与死尸不共住，若于大海有死尸，则速疾运于岸、于陆上。
    如是，波呵罗!若人之破戒、恶法、不净而有招疑讶之行，隐覆所作，以非沙门称
    为沙门，以非梵行者称为梵行者，内心腐烂、漏泄，等同于尘介者，则僧伽与此不
    共住，速疾集会举此，若彼即使坐于比丘众之中，彼亦与僧伽远离，僧伽亦与彼远
    离。波呵罗!若人之破戒、恶法、不净而有招疑讶之行，隐覆所作，以非沙门而称
    为沙门，以非梵行者而称为梵行者，内心腐烂、漏泄，等同于尘介者，则僧伽与此
202 不共住，速疾集会举此，若彼即使生于比丘众之中，彼亦与僧伽远离，僧伽亦与彼
    远离。波呵罗!此为此法与律，第三种希有、未曾有之法，见此而诸比丘乐于此法
    与律。
    一四  波呵罗!譬如有诸大河，谓：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、
    摩企河，此等若到大海，则弃前名唯号大海。如是，波呵罗!有刹帝利、婆罗门、
    吠舍、首陀罗之四姓，彼等于如来所说之法与律，若出家而为出家者，则弃前名唯
    号沙门释子。波呵罗!有刹帝利、婆罗门、吠舍、首陀罗之四姓，彼等于如来所说
    之法与律，若出家而为出家者，则弃前名唯号沙门释子。波呵罗!此为此法与律，
    第四种希有、未曾有之法，见此而诸比丘乐于此法与律。
    一五  波呵罗!譬如世间之诸流，流入大海，是故，即使天雨流入大海亦不知有增
    减。是故，波呵罗!若众多之比丘，亦于无余涅槃界般涅槃，即使于无余涅槃界亦
    不知有增减。波呵罗!若众多之比丘，亦于无余涅槃界般涅槃，即使于无余涅槃界
203 亦不知有增减。波呵罗!此为此法与律，第五种希有、未曾有之法，见此而诸比丘
    乐于此法与律。
    一六  波呵罗!譬如大海者，是一味咸味。如是，波呵罗!此法与律，是一味之解
    脱味。波呵罗!此法与律，是一味之解脱味。波呵罗!此为此法与律，第六种希有、
    未曾有之法，见此而诸比丘乐于此法与律。
    一七  波呵罗!譬如于大海有多宝、种种宝，此中宝者谓：真珠、摩尼珠、琉璃、
    砗渠、璧玉、珊瑚、银、金、红玉、玛瑙。如是，波呵罗!此法与律，有多宝、种
    种宝，此中宝者谓：四念处、四正勤、四神足、五根、五力、七觉支、八圣道。波
    呵罗!此法与律，有多宝、种种宝，此中宝者谓：四念处、四正勤、四神足、五根、
        八 集 第二 大品                                     五九
    -----------------------------------------------------------------------
        增支部经典五                                        六0
    五力、七觉支、八圣道。波呵罗!此为此法与律，第七种希有、未曾有之法，见此
    而诸比丘乐于此法与律。
204 一八  波呵罗!譬如大海者，乃大众生之住处，此中众生者谓：提麑鱼、提麑耆罗
    鱼、提麑提觉耆罗鱼、阿修罗、龙、干达婆。于大海有百由旬身、二百由旬身、三
    百由旬身、四百由旬身、五百由旬身之众生。如是，波呵罗!此法与律，乃大众生
    之住处，此中众生者谓：预流者、向预流果现证者；一来者、向一来果现证者；不
    还者、向不还果现证者；阿罗汉、向阿罗汉果见证者。波呵罗!此法与律，乃大众
    生之住处，此中众生者谓：预流者、向预流果现证者；一来者、向一来果现证者；
    不还者、向不还果现证者；阿罗汉、向阿罗汉果现证者。波呵罗!此为此法与律，
    第八种希有、未曾有之法，见此而诸比丘乐于此法与律。
        波呵罗!此法与律，有如是八种希有、未曾有之法，见此而诸比丘乐于此法与
    律。”

    注1 汉译增阿含四二-四、须伦(大正藏二、七五二c)，中阿含三五、阿修罗经(大正藏一
        四七五c)。汉译施设论(大正藏二六、五二六c)，参照律藏原典第二卷二三七页。

           二十 布萨1
    一  如是我闻。一时，世尊住舍卫城东园鹿母殿。尔时，世尊于布萨日为诸比丘围
    绕而坐。时，具寿阿难于黎明切分过后，从座而起，偏袒上衣，往诣世尊之处，合
    掌白世尊言：
        “大德!已黎明初分过后，诸比丘久坐，大德世尊，请为诸比丘说波罗提木叉。”
        如是言已，世尊默然不语。
205 二  具寿阿难于黎明中分过后，再次从座而起，偏袒上衣，往诣世尊之处，合掌白
    世尊言：
        “大德!已黎明中分过后，诸比丘久坐，大德世尊，请为诸比丘说波罗提木叉。”
        如是言已，世尊默然不语。
    三  具寿阿难于黎明后分已过，日出黎明之时，三度从座而起，偏袒上衣，往诣世
    尊之处，合掌白世尊言：
        八 集 第二 大品                                     六一
    -----------------------------------------------------------------------
        增支部经典五                                        六二
        “大德世尊!于黎明后分已过，日出黎明之时，诸比丘久坐，大德世尊，请为诸
    比丘说波罗提木叉。”
        “阿难!众会不净。”
    四  时，具寿摩诃目犍连生思念：
        “世尊意趣于何人而言：‘阿难!众会不净’耶?”
        时，具寿摩诃目犍连以心观察一切诸比丘心而作意。具寿摩诃目犍连见彼人之
    破戒、恶法、不净而有招致疑讶之行，隐覆所作，以非沙门而称为沙门，以非梵行
    者而称为梵行者，内心腐烂、漏泄，等同于尘介者坐于诸比丘中。见而往彼人之身
    边，去向彼人言：
        “起来，友!世尊见汝，汝与诸比丘不可共住。”
        如是言，彼人默然不语。
        具寿摩诃目犍连再次向彼人言：
        “起来，友!世尊见汝，汝与诸比丘不可共住。”
        彼人再次默然不语。
206     具寿摩诃目犍连三度向彼人言：
        “起来，友!世尊见汝，汝与诸比丘不可共住。”
        彼人三度默然不语。
    五  时，具寿摩诃目犍连拉住彼人之臂令出门外，然后放下门栓，来诣世尊之处。
    至已，白世尊言：
        “大德!我将彼人逐出，众会已清净。大德世尊，请为诸比丘说波罗提木叉。”
        “目犍连!是希有，目犍连!是未曾有。彼愚人乃至被捉臂。”
        时，世尊告诸比丘言：
    六  “诸比丘!从今以后，汝等自行布萨，诵波罗提木叉。诸比丘!我从今以后，[不
    行布萨，]不诵波罗提木叉。诸比丘!如来于不净之众会，诵波罗提木叉者非处非
    机。
    七  诸比丘!于大海中，有八希有、未曾有之法，见此而诸阿修罗乐于大海。以何
    八耶?
        诸比丘!大海渐渐趣向、渐渐倾向、渐渐临入，而无有忽然险峻。诸比丘!大
        八 集 第二 大品                                     六三
    -----------------------------------------------------------------------
        增支部经典五                                        六四
    海渐渐趣向、渐渐倾向、渐渐临入，而无有忽然险峻。诸比丘!此为大海之第一希
    有、未曾有之法，见此而诸阿修罗乐于大海。
        [诸比丘!复次，于大海有常法不超岸。诸比丘!于大海有常法不超岸。诸比
    丘!此为大海之第二希有、未曾有之法，见此而诸阿修罗乐于大海。
        诸比丘!复次，大海与死尸不共住，若于大海有死尸，则速疾运于岸、于陆上。
    诸比丘!大海与死尸不共住，若于大海有死尸，则速疾运于岸、于陆上。诸比丘!
    此为大海之第三希有、未曾有之法，见此而诸阿修罗乐于大海。
        诸比丘!复次，有诸大河流，谓：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、
    摩企河，此等若到大海则弃前名唯号大海。诸比丘!有诸大河流，谓：恒河、夜摩
    那海、阿夷罗跋提河、舍劳浮河、摩企河，此等若到大海则弃前名唯号大海。诸比
    丘!此为大海之第四希有、未曾有之法，见此而诸阿修罗乐于大海。
        诸比丘!复次，世间之诸水流，流入大海，是故，即使天雨流入于大海亦不知
    有增减。诸比丘!世间之诸水流，流入大海，是故，即使天雨流入于大海亦不知有
    增减。诸比丘!此为大海之第五希有、未曾有之法，见此而诸阿修罗乐于大海。
        诸比丘!复次，大海是一味之咸味。诸比丘!大海是一味之咸味。诸比丘!此
    为大海之第六希有、未曾有之海，见此而诸阿修罗乐于大海。
        诸比丘!复次，于大海有多宝、种种宝，此中之宝者谓：真珠、摩尼珠、琉璃、
    砗渠、璧玉、珊瑚、银、金、红玉、玛瑙。诸比丘!于大海有多宝、种种宝，此中
    宝者谓：真珠、摩尼珠、琉璃、砗渠、璧玉、珊瑚、银、金、红玉、玛瑙。诸比丘!
    此为大海之第七希有、未曾有之法，见此而诸阿修罗乐于大海。]
207     诸比丘!复次，大海者，乃大众生之住处，此中众生者谓：提麑鱼、提麑耆罗
    鱼、提麑提麑耆罗鱼、阿修罗、龙、干达婆，于大海中[之众生]有百由旬身、[二
    百由旬身、三百由旬身、四百由旬身、]五百由旬身。诸比丘!大海者，乃大众生
    之住处，此中众生者，谓：提麑鱼、提麑耆罗鱼、提麑提觉耆罗鱼、阿修罗、龙、
    干达婆，于大海中[之众生]有百由旬身、[二百由旬身、三百由旬身、四百由旬身、]
    五百由旬身，诸比丘!此为大海之第八希有、未曾有之法，见此而诸阿修罗乐于大
    海。
        诸比丘!大海有如是八种希有、未曾有之法，见此而诸阿修罗乐于大海。
        八 集 第二 大品                                     六五
    -----------------------------------------------------------------------
        增支部经典五                                        六六
    八  诸比丘!如是于此法与律，有八种希有、未曾有之法，见此而诸比丘乐于此法
    与律。
        诸比丘!譬如大海渐渐趣向、渐渐倾向、渐渐临入，而无有忽然险峻。如是，
    诸比丘!于此法与律，则渐渐有学、渐渐有所作、渐渐有道，而无有忽然了知通达。
    诸比丘!于此法与律中，渐渐有学、渐渐有所作、渐渐有道，而无有忽然了知通达。
    诸比丘!此为此法与律，第一之希有、未曾有法，见此而诸比丘乐此法与律。
        [诸比丘!譬如于大海有常法不超岸。如是，诸比丘!为我诸声闻所制之学处，
    即使我诸声闻乃至有失命之因缘，亦不超越。诸比丘!为我诸声闻所制之学处，即
    使我诸声闻乃至有失命之因缘，亦不超越。诸比丘!此为此法与律，第二之希有、
    未曾有法，见此而诸比丘乐此法与律。
        诸比丘!譬如大海与死尸不共住，若于大海有死尸，则速疾运于岸、于陆上。
    如是，诸比丘!若有人之破戒、恶法、不净而招致疑讶之行，隐覆所作，以非沙门
    而称为沙门，以非梵行者而称为梵行者，内心腐烂、漏泄，等同于尘介者，则僧伽
    与此不共住，当速疾集会举此。若彼即使坐于诸比丘中，彼亦与僧伽远离或僧伽亦
    与彼远离。诸比丘!若有人之破戒、恶法、不净而招致疑讶之行，隐覆所作，以非
    沙门而称为沙门，以非梵行者而称为梵行者，内心腐烂、漏泄，等同于尘介者，则
    僧伽与此不共住，当速疾集会而举此，若彼即使坐于诸比丘之中，彼亦与僧伽远离
    或僧伽亦与彼远离。此为此法与律，第三之希有、未曾有法，见此而诸比丘乐此法
    与律。
        诸比丘!譬如有诸大河流，谓：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、
    摩企河，此等若到大海则弃前名唯号大海。如是，诸比丘!有刹帝利、婆罗门、吠
    舍、首陀罗之四姓，彼等若于如来所说之法与律，出家而为出家者，则弃前名唯号
    沙门释子。诸比丘!有刹帝利、婆罗门、吠舍、首陀罗之四姓，彼等若于如来所说
    之法与律，出家而为出家者，则弃前名唯号沙门释子。诸比丘!此为此法与律，第
    四希有、未曾有法，见此而诸比丘乐此法与律。
        诸比丘!譬如世间之诸水流，流入大海，是故，天雨流入大海亦不知有增减。
    如是，诸比丘!若众多之比丘，于无余涅槃界般涅槃，即使于无余涅乐界亦不知有
    增减。诸比丘!若众多之比丘，于无余涅槃界般涅槃，即使于无余涅槃界亦不知有
        八 集 第二 大品                                     六七
    -----------------------------------------------------------------------
        增支部经典五                                        六八
    增减。诸比丘!此为此法与律，第五之希有、未曾有法，见此而诸比丘乐此法、律。
        诸比丘!譬如大海是一味之咸味。如是，诸比丘!此法与律是一味之解脱味。
    诸比丘!此法与律是一味之解脱味。诸比丘!此为此法与律，第六之希有、未曾有
    法，见此而诸比丘乐此法与律。
        诸比丘!譬如于大海有多宝、种种宝，此中宝者，谓：真珠、摩尼珠、琉璃、
    砗渠、璧玉、珊瑚、银、金、红玉、玛瑙。如是，诸比丘!于此法与律中，有多宝、
    种种宝，此中宝者谓：四念处、四正勤、四神足、五根、五力、七觉支、八圣道。
    诸比丘!于此法、律中，有多宝、种种宝，此中宝者谓：四念处、四正勤、四神足、
    五根、五力、七觉支、八圣道。诸比丘!此为此法与律，第七之希有、未曾有法，
    见此而诸比丘乐于此法与律]。
208     诸比丘!譬如大海者，乃大众生之住处，此中众生者谓：提麑鱼、提麑耆罗鱼、
    提麑提麑耆罗鱼、阿修罗、龙、干达婆是。于大海[中之众生]有百由旬身、[二百
    由旬身、三百由旬身、四百由旬身、]五百由旬身。如是，诸比丘!此法与律，乃
    大众生之住处，此中众生者谓：预流者、向预流果现证者；一来者、向一来果现证
    者；[不还者、向不还果现证者]；阿罗汉、向阿罗汉现证者。诸比丘!此法与律，
    乃大众生之住处，此中众生者谓：预流者、向预流果现证者；[一来者、向一来果
    现证者；不还者、向不还果现证者]；阿罗汉、向阿罗汉现证者。诸比丘!此为此法
    与律，之第八希有、未曾有法，见此而诸比丘乐于此法与律。
        诸比丘!于此法与律中，有如是八种希有、未曾有之法，见此而诸比丘乐此法
    与律。”
    第二 大品[终]
    摄句：
       (一)鞞兰若、(二)师子、(三)良马、(四)未调马、(五)垢秽、(六)使命、
       (七、八)二之系缚、(九)波呵罗、(十)布萨。

    注1 汉译中阿含三七瞻波经(大正藏一、四七八b)，增一阿含四八-二(大正藏二、七八六
        a)，律藏原典第二卷二三六页。再者，参照南传大藏经第二十三卷第五品后页注之文献。
        八 集 第二 大品                                     六九


八集(续)1

        增支部经典五                                        七0

                 第三 居士品

           二十一 郁伽1  注1 汉译中阿含、郁伽长者(大正藏一、四七九c)。 (一)
    一  尔时，世尊住毗舍离城大林之重阁讲堂。于此，世尊告诸比丘言：
        “诸比丘!”
        “大德!”
        彼诸比丘回答于世尊。世尊说：
    二  “诸比丘!毗舍离之郁伽居士，了知成就八种希有、未曾有之法。”
209     世尊如是说。作如是说已，善逝即从座而起，进入精舍。
    三  时，有一比丘，于晨朝时，著下衣，持钵、衣，而往毗舍离郁伽居士之家。至
    已，坐于所设之座。
        时，毗舍离之郁伽居士，来至彼比丘之处，来已，礼敬彼比丘，坐于一面。坐
    于一面之时，彼比丘对毗舍离之郁伽居士言：
    四  “居士!汝成就世尊所说之八种希有、未曾有法。居士!汝成就世尊所说之八种
    希有、未曾有法者，为云何?”
        “大德!我不了知世尊所说，成就如何八种希有、未曾有之法。大德!然而，于
    我有八种希有、未曾有之法，谛听，善思作意!我当说。”
        “唯然，居士!”
        彼比丘回答毗舍离之郁伽居士。毗舍离之郁伽居士说：
    五  “大德!我初觐见世尊时，大德!即使于远处，见已我心俱为明净。大德!此为
    我第一种之希有、未曾有法。
        大德!我得明净心而礼敬世尊，世尊为我次第解说，谓：解说施论、戒论、生
    天论、诸欲之过患、邪害、杂染、出离之功德。
210 六  了知我堪任心、柔软心、离障心、欢喜心、明净心之生起，世尊为我解说诸佛
    本真之说法，[谓：]苦、集、灭、道。譬如清净而无黑点之布而受正色，如是，我
    即于其座远尘离垢得法眼，[谓：]有集法者，即悉皆有此灭法。大德!我已见法、
    得法、知法、悟入于法，超越疑惑，断除犹豫，得到无畏，除师教之外别无他缘，
        八 集 第三 居士品                                   七一
    -----------------------------------------------------------------------
        增支部经典五                                        七二
    即归依佛、法、僧，受持梵行等之五戒。大德!此为我第二种之希有、未曾有法。
    七  大德!其时，我有四位年轻之夫人。大德!时，我前往彼等夫人之处，至已，
    向彼等夫人言：‘姊妹!我已受持梵行等之五戒，汝等若欲则在此受用钱财，或修
    其福，或往各自亲族之家，或欲改嫁，我可将汝等给与任何人耶!’大德!如是言
    时，彼最大夫人对我说：‘尊者!将我给与某甲之人!’大德!时，我即招呼彼人，
    左手执夫人，右手取金澡罐，赐予彼人。大德!又，我弃年轻之夫人，于心不觉悔。
        大德!此为我第三种之希有、未曾有法。
211 八  大德!复次，我家之财富，与具戒者、善法者，不分彼此而受用。大德!此为
    我第四种之希有、未曾有法。
    九  大德!复次，我侍于比丘时，恭敬而侍，非不恭敬。大德!此为我第五种之希
    有、未曾有法。
    一0  大德!若具寿为我说法，则恭敬而听，非不恭敬；若具寿不为我说法，则我
    为彼说法。大德!此为我第六种之希有、未曾有法。
    一一  大德!复次，诸天非少来我处而告谓，谓：‘居士!世尊说善法。’如是而
    言已，大德!我向彼诸天言：‘诸天!无论有无汝等之所言，世尊皆说善法。’大
    德!然而，我心不高慢而作：‘诸天来我处，我与诸天相俱谈论。’大德!此为我
    第七种之希有、未曾有法。
212 一二  大德!复次，世尊所说之五下分结，于我不见有少分之未断。大德!此为我
    第八种之希有、未曾有法。大德!如是有八种之希有、未曾有法，然而，我不了知
    世尊所说成就如何八种希有、未曾有之法。”
    一三  时，彼比丘于毗舍离郁伽居士之家，受施食，从座起而离去。时，彼比丘食
    后，从受食而还，往诣世尊之处。至已，礼敬世尊，坐于一面。坐于一面之彼比丘
    将与毗舍离之郁伽居士所相互谈论之全部，告于世尊。
    一四  “善哉，善哉!比丘!毗舍离之郁伽居士正如汝所说。如是，比丘!毗舍离之
    郁伽居士，成就我所说之八种希有、未曾有之法。比丘!毗舍离之郁伽居士，了知
    成就此八希有、未曾有之法。”

    注1 汉译中阿含、郁伽长者(大正藏一、四七九c)。
        八 集 第三 居士品                                   七三
    -----------------------------------------------------------------------
        增支部经典五                                        七四

           二十二 郁伽1  注1 参照前经。  (二)
    一  尔时，世尊住跋耆国象村。世尊于此，告诸比丘言：
        [“诸比丘!”
        “大德!”
        彼诸比丘回答于世尊。世尊曰：]
    二  “诸比丘!象村之郁伽居士，了知成就八种希有、未曾有之法。”
        世尊如是说。作如是说已，善逝即从座而起，入于精舍。
    三  时，有一比丘，于晨朝时，著下衣，持钵、衣，往象村郁伽居士之家，至已，
    坐于所设之座。
        时，象村之郁伽居士来至彼比丘处，来已，礼敬彼比丘，坐于一面。坐于一面
    时，彼比丘向象村之郁伽居士言：
213 四  “居士!汝成就世尊所说八种希有、未曾有之法。居士!汝成就世尊所说八种希
    有、未曾有之法者，为云何?”
        “大德!我不了知世尊所说成就如何八种之希有、未曾有法。大德!然而，我有
    八种希有、未曾有之法，谛听，善自作意!”
        “唯然，居士!”
        彼比丘回答象村之郁伽居士。象村之郁伽居士曰：
    五  “大德!我游于龙林，起初觐见世尊时，大德!即使于远处，见已，我心俱为明
    净而醉醒。大德!此为我第一种之希有、未曾有法。
        大德!我得明净心而礼敬世尊，世尊为我次第而说，谓：施论、戒论、生天论，
    说明诸欲之过患、邪害、杂染、出离之功德。
    六  了知我堪任心、柔软心、离障心、欢喜心、明净心之生起，世尊为我解说诸佛
    本真之说法[谓：]苦、集、灭、道。譬如清净而无黑点之布而受正色，如是，我
    即于其座，远尘离垢而得法眼，[谓：]有集法者，即悉皆有此灭法。大德!我已见
    法、得法、知法、悟入于法，超越疑惑，断除犹豫，得到无畏，除师教之外别无他
214 缘，即归依佛、法、僧，受持梵行等之五戒。大德!此为我第二种之希有、未曾有
    法。
        八 集 第三 居士品                                   七五
    -----------------------------------------------------------------------
        增支部经典五                                        七六
    七  大德!其时，我有四位年经之夫人。大德!时，我前往彼等夫人处，至已，向
    彼等夫人言：‘姊妹!我已受持梵行等之五戒，汝等若欲在此受用钱财，或修其福，
    或往各自亲族之家，若欲改嫁，我可将汝等给与任何人!’大德!如是言时，彼最
    大之夫人对我说：‘尊者!将我给与某甲之人!’大德!时，我即招呼彼人，左手
    执夫人，右手取金澡罐，赐予彼人。大德!又，我弃年轻之夫人，于心不觉悔。大
    德!此为我第三种之希有、未曾有法。
    八  大德!复次，我家之财富，与具戒者、善法者不分彼此而受用。大德!此为我
    第四种之希有、未曾有法。
215 九  大德!复次，我侍于比丘时，是恭敬而侍，非不恭敬。大德!若具寿为我说法，
    则恭敬而听，非不恭敬；若具寿不为我说法，则我为彼说法。大德!此为我第五种
    之希有、未曾有法。
    一0  大德!复次，我请僧伽之时，诸天非少来我处而告谓，谓：‘居士!某甲比
    丘乃俱分解脱者，某甲是慧解脱者，某甲是身证者，某甲是见至者，某甲是信解者，
    某甲是随法[行]者，某甲是随[信]行者，某甲是具戒者、是善法者，某甲是破
    戒者、是恶法者。’大德!复次，我供养僧伽之时，如是无有‘与彼少、与彼多’
    生心。大德!此为我第六种之希有、未曾有法。
    一一  大德!复次，诸天非少来我处而告谓，谓：‘居士!世尊说善法。’如是而
    言已，大德!我言于诸天：‘诸天!无论有无汝等之所言，世尊皆说善法。’大德!
    然而，我心不高慢而作：‘诸天来我处，我与诸天相俱谈。’大德!此为我第七种
    之希有、未曾有法。
216 一二  大德!复次，若我欲比世尊之前命终，世尊欲记别于我者，非希有，谓：‘无
    有结之能缠，令象村之郁伽居士还归此世。’大德!此为我第八种之希有、未曾有
    法。
        大德!如是有八种之希有、未曾有法。然而，我不知世尊所说成就如何八种希
    有、未曾有之法。”
    一三  时，彼比丘于象村郁伽居士之家，受施食，即从座起而离去。时，彼比丘食
    后，从受食而还，往诣世尊之处。至已，礼敬世尊，坐于一面。坐于一面之彼比丘
    将与象村之郁伽居士所相互谈论之全部，告于世尊。
        八 集 第三 居士品                                   七七
    -----------------------------------------------------------------------
        增支部经典五                                        七八
    一四  “善哉，善哉!比丘!象村之郁伽居士正如汝说。如是，比丘!象村之郁伽居
    士，成就我所说之八种希有、未曾有法。比丘!象村之郁伽居士，了知成就此八种
    希有未曾有之法。”

    注1 参照前经。

           二十三 呵哆1  注1 汉译中阿含四一、手长者(大正藏一、四八四b)。  (一)
    一  尔时，世尊住阿罗鞞阿伽罗婆制底。世尊于此，告诸比丘言：
        “诸比丘!”
        “大德!”
        彼诸比丘者回答于世尊。世尊曰：
217 二  “诸比丘!呵哆阿罗婆，了知成就七种之希有、未曾有法。以何为七耶?
    三  诸比丘!呵哆阿罗婆有信，诸比丘!呵哆阿罗婆有戒，诸比丘!呵哆阿罗婆有
    惭，诸比丘!呵哆阿罗婆有愧，诸比丘!呵哆阿罗婆是多闻，诸比丘!呵哆阿罗婆
    有拾，诸比丘!呵哆阿罗婆有慧。
        诸比丘!呵哆阿罗婆如是了知成就七种之希有、未曾有法。”
    世尊如是说。作如是说已，善逝即从座而起，入于精舍。
    四  时，有一比丘，于晨朝时，著下衣，持钵、衣，而往呵哆阿罗婆之家，至已，
    坐于所设之座。
        时，呵哆阿罗婆来彼比丘处，来已，礼敬彼比丘，坐于一面。坐于一面时，彼
    比丘对呵哆阿罗婆言：
        “友!汝成就世尊所说之七种希有、未曾有法，以何为七耶? [世尊言：]‘诸
    比丘!呵哆阿罗婆有信，诸比丘!呵哆阿罗婆有戒，诸比丘!呵哆阿罗婆有惭，诸
    比丘!呵哆阿罗婆有愧，诸比丘!呵哆阿罗婆是多闻，诸比丘!呵哆阿罗婆有舍，
    诸比丘!呵哆阿罗婆有慧。’友!汝如是成就世尊所说之七种希有、未曾有法。”
        “大德!其时，是否有白衣之在家人?”
        “道友!其时，无白衣之在家人。”
        “大德!其时，无有白衣之在家人，是善。”
        八 集 第三 居士品                                   七九
    -----------------------------------------------------------------------
        增支部经典五                                        八0
218 五  时，彼比丘于呵哆阿罗婆之家，受施食，从座起而离去。时，彼比丘食后，自
    受食而还，往诣世尊之处。至已，礼敬世尊，坐于一面。坐于一面之彼比丘白世尊
    言：
        “大德!此处，我于晨分，著下衣，持钵、衣，而往呵哆阿罗婆之家，至已，坐
    于所设之座。大德!时，呵哆阿罗婆来至我处，来已，礼敬于我，坐于一面。大德!
    坐于一面时，我对呵哆阿罗婆言：‘友!汝成就世尊所说之七种希有、未曾有法，
    以何为七耶? [世尊言：]“诸比丘!呵哆阿罗婆有信，诸比丘!呵哆阿罗婆有戒，
    诸比丘!呵哆阿罗婆有惭，诸比丘!呵哆阿罗婆有愧，诸比丘!呵哆阿罗婆是多闻，
    诸比丘!呵哆阿罗婆有舍，诸比丘!呵哆阿罗婆有慧。”友!汝如是成就世尊所说之
    七种希有、未曾有法。’大德!如是说，呵哆阿罗婆对我言：‘大德!其时，是否
    有白衣之在家人?’‘友!其时，无白衣之在家人。’‘大德!其时，无有白衣之在
    家人，是善。’”
    六  “善哉，善哉!比丘!比丘!彼善男子少欲而自有善法不欲人了知。比丘!然
    而，了知呵哆阿罗婆成就第八种之希有未曾有法，谓：是少欲。”

    注1 汉译中阿含四一、手长者(大正藏一、四八四b)。

           二十四 呵哆1  注1 汉译中阿含四0、手长者(大正藏一、四八二c) (二)
    一  尔时，世尊往阿罗鞞阿伽罗婆制底。
219     时，呵哆阿罗婆为五百之优婆塞所围绕，而往诣世尊之处。至已，礼敬世尊，
    坐于一面。坐于一面时，世尊对呵哆阿罗婆曰：
    二  “呵哆!汝之众是大，呵哆!汝云何而摄此大众耶?”
        “大德!世尊说四摄事，我因此而摄此大众。大德!我若知此人以布施可摄者，
    则以布施而摄；我若知此人以爱语可摄者，则以爱语而摄；我若知此人以利行可摄
    者，则以利行而摄；我若知此人以同事可摄者，则以同事而摄。大德!又，我家有
    财，若[我]变为贫穷者，则[人人]不思如是欲听。”
    三  “善哉，善哉!呵哆，呵哆!此乃摄大众之要谛。呵哆!过去世所摄大众者，总
    定以此四摄事而摄大众；呵哆!未来世欲摄大众者，总定以此四摄事而欲摄大众；
        八 集 第三 居士品                                   八一
    -----------------------------------------------------------------------
        增支部经典五                                        八二
    呵哆!现在摄大众者，总定以此四摄事而摄大众。”
    四  时，世尊说法教示，劝导赞励，令其庆喜，呵哆阿罗婆礼敬世尊，右绕而去。
220     时，呵哆阿罗婆离去不久，世尊告诸比丘言：
    五  “诸比丘!当了知呵哆阿罗婆成就八种希有、未曾有之法。以何为八耶?
    六  诸比丘!呵阿罗婆有信，诸比丘!呵哆阿罗婆有戒，诸比丘!呵哆阿罗婆有惭，
    诸比丘!呵哆阿罗婆有愧，诸比丘!呵哆阿罗婆是多闻，诸比丘!呵哆阿罗婆有舍，
    诸比丘!呵哆阿罗婆有慧，诸比丘!呵哆阿罗婆是少欲。
        诸比丘!当了知呵哆阿罗婆如是成就八种希有、未曾有之法。”

    注1 汉译中阿含四0、手长者(大正藏一、四八二c)

           二十五 摩诃男1  注1 汉译杂阿含三三-一一、一切行(大正藏二、二三六c)。
    一  尔时，世尊住释氏国迦维罗卫城尼拘律园。时，释种摩诃男来诣世尊之处。至
    已，礼敬世尊，坐于一面。坐于一面之释种摩诃男白世尊言：
        “大德!云何为优婆塞耶?”
        “摩诃男!若归依佛、归依法、归依僧，则为优婆塞。”
    二  “大德!云何为具戒之优婆塞耶?”
        “摩诃男!若优婆塞离杀生、离不与取、离邪淫、离妄语、离饮酒，则为具戒之
    优婆塞。”
    三  “大德!云何为优婆塞趣向自利而未趣向利他耶?”
221     “摩诃男!若优婆塞自成就信，而未劝导他成就信；自成就戒，而未劝导他成就
    戒；自成就舍，而未劝导他成就舍；自欲见诸比丘，而未劝导他见诸比丘；自欲听
    闻正法，而未劝导他听闻正法；自持所闻之法，而未劝导他持[所闻之]法；自观
    察所持法之义，而未劝导他观察[所持法之]义；自知义、知法、随顺法，而未劝
    导他[知义、知法、]随顺法而行，则为优婆塞趣向自利，而未趣向他利。”
    四  “大德!云何为优婆塞俱趣向自利利他耶?”
        “摩诃男!若优婆塞自成就信，而劝导他成就信；自成就戒，而劝导他成就戒；
    自成就舍，而劝导他成就舍；自欲见诸比丘，而劝导他见诸比丘；自欲听闻正法，
        八 集 第三 居士品                                   八三
    -----------------------------------------------------------------------
        增支部经典五                                        八四
    而劝导他听闻正法；自持所闻之法，而劝导他持[所闻之]法；自观察所持法之义，
222 而劝导他观察[所持法之]义；自知义、知法、随顺法，而且劝导他[知义、知法]
    随顺法而行，则优婆塞为俱趣向自利利他。”

    注1 汉译杂阿含三三-一一、一切行(大正藏二、二三六c)。

           二十六 耆婆1  注1 参照前经。
    一  尔时，世尊住王舍城耆婆庵罗园。时，耆婆童子来诣世尊之处。至已，礼敬世
    尊，坐于一面。坐于一面之耆婆童子白世尊言：
        “大德!云何为优婆塞耶?”
        “耆婆!若归依佛、归依法、归依僧，则为优婆塞。”
    二  “大德!云何为具戒之优婆塞耶?”
        “耆婆!若优婆塞离杀生、离不与取、离邪淫、离妄语、离饮酒，则为具戒之优
    婆塞。”
    三  “大德!云何为优婆塞趣向自利而未趣向利他耶?”
        “耆婆!若优婆塞自成就信，而未劝导他成就信；自成就戒，而未劝导他成就
    戒；自成就舍，而未劝导他成就舍；自欲见诸比丘，而未劝导他见诸比丘；自欲听
    闻正法，而未劝导他听闻正法；自持所闻之法，而未劝导他持[所闻之]法；自观
    察所持法之义，而未劝导他观察[所持法之]义；自知义、知法、随顺法，而未劝
    导他[知义、知法、]随顺法而行，则优婆塞为趣向自利而未趣向利他。”
    四  “大德!云何为优婆塞俱趣向自利利他耶?”
223     “耆婆!若优婆塞自成就信，而劝导他成就信；自成就戒，而劝导他成就戒；自
    成就舍，而劝导他成就舍；自欲见诸比丘，而劝导他见诸比丘；自欲听闻正法，而
    劝导他听闻正法；自持所闻之法，而劝导他持[所闻之]法；自观察所持法之义，
    而劝导他观察[所持法之]义；自知义、知法、随顺法，而且劝导他[知义、知法、]
    随顺法而行，则优婆塞为俱趣向自利利他。”

    注1 参照前经。
        八 集 第三 居士品                                   八五
    -----------------------------------------------------------------------
        增支部经典五                                        八六
           二十七 力1   (一)
    一  “诸比丘!有八种力。以何为八耶?
    二  诸比丘!小儿以啼泣为力，妇女以嗔恚为力，盗贼以武器为力，国王以自在为
    力，愚人以毁呰为力，贤人以审谛为力，多闻者以计数为力，婆罗门以忍辱为力。
        诸比丘!如是，有八种力。”

    注1 汉译增三八-一-一(大正藏二、七一七b)，杂阿含二六~五五、五六、六一(大正藏
        二、一八八b)。

           二十八 力1  注1 汉译杂阿含二六-五七、五八(大正藏二、一八八b)。 (二)
224 一  时，具寿舍利弗往诣世尊之处。至已，礼敬世尊，却坐一面。坐于一面时，世
    尊对具寿舍利弗言：
        “舍利弗!漏尽比丘有几何之力，成就其力而漏尽比丘谓‘我漏已尽’，知漏尽
    耶?”
    二  “大德!漏尽比丘有八力，成就其力而漏尽比丘谓‘我漏已尽’，了知漏尽。
    三  大德!此处，漏尽比丘以如实正慧善观一切诸行是无常。大德!漏尽比丘以如
    实正慧善观一切诸行是无常，此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’，
    如漏尽。
    四  大德!又，漏尽比丘以如实正慧善观诸欲如火坑。大德!漏尽比丘以如实正慧
    善观诸欲如火坑，此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已患’，知漏尽。
    五  大德!又，漏尽比丘其心趣向于离、倾向于离、临入于离、住于离，欢喜出尽
    一切漏所生之法。大德!漏尽比丘其心趣向于离、倾向于离、临入于离、住于离，
    欢喜出尽一切漏所生之法，此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’，
    知漏尽。
    六  大德!又，漏尽比丘修习、善修四念处。大德!漏尽比丘修习、善修四念处，
225 此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’，知漏尽。
    七  大德!又，漏尽比丘修习、善修四神足。大德!漏尽比丘修习、善修四神足，
        八 集 第三 居士品                                   八七
    -----------------------------------------------------------------------
        增支部经典五                                        八八
    此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’，知漏尽。
        大德!又，漏尽比丘修习、善修五根。大德!漏尽此丘修习、善修五根，此为漏
    尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’，知漏尽。
        大德!又，漏尽比丘修习、善修七觉支。大德!漏尽比丘修习、善修七觉支，
    此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’，知漏尽。
        大德!又，漏尽比丘修习、善修八圣道。大德!漏尽比丘修习、善修八圣道，
    此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’知漏尽。
        大德!漏尽比丘有如是之八力，成就其力而漏尽比丘谓‘我漏已尽’，知漏尽。”

    注1 汉译杂阿含二六-五七、五八(大正藏二、一八八b)。

           二十九 难1
    一  “诸比丘!无闻之凡夫曰：‘世间得时节有所作，世间得时节有所作。’而彼不
    知时节与非时节。诸比丘!于梵行住有八难、非时，以何为八耶?
    二  诸比丘!此处如来出现于世，谓应供、正等觉、明行足、善逝、世间解、无上
    士、调御丈夫、天人师、佛、世尊；又说法，趣向于止息、趣向于般涅槃、趣向于
    等觉，善逝之所演，而此人生于地狱。诸比丘!此为梵行住之第一难、非时。
226 三  诸比丘!又，如来出现于世，[谓应供、正等觉、明行足、善逝、世间解、无上
    士、调御丈夫、]天人师、佛、世尊；又说法，趣向于止息、趣向于般涅槃、趣向
    于等觉，善逝之所演，而此人生于畜生。[诸比丘!此为梵行住之第二难、非时。
        诸比丘!又，如来出现于世，谓应供、正等觉、明行足、善逝、世间解、无上
    士、调御丈夫、天人师、佛、世尊；又说法，趣向于止息、趣向于般涅槃、趣向于
    等觉，善逝之所演，]而此人生于饿鬼道。[诸比丘!此为梵行住之第三难、非时。
        诸比丘!又，如来出现于世，谓应供、正等觉、明行足、善逝、世间解、无上
    士、调御丈夫、天人师、佛、世尊；又说法，趣向于止息、趣向于般涅槃、趣向于
    等觉，善逝之所演，]而此人生于长寿天。[诸比丘!此为梵行住之第四难、非时。
        诸比丘!又，如来出现于世，谓应供、正等觉、明行足、善逝、世间解、无上
    士、调御丈夫、天人师、佛、世尊；又说法，趣向于止息、趣向于般涅槃、趣向于
        八 集 第三 居士品                                   八九
    -----------------------------------------------------------------------
        增支部经典五                                        九0
    等觉，善逝之所演，]而此人生于边国无知之夷狄中，于此处无得比丘、比丘尼、
    优婆塞、优婆夷。[诸比丘!此为梵行住之第五难、非时。
        诸比丘!又，如来出现于世，谓是应供、正等觉、明行足、善逝、世间解、无
    上士、调御丈夫、天人师、佛、世尊；又说法，趣向于止息、趣向于般涅槃、趣向
    于等觉，善逝之所演，]而此人虽生于中国，然而有邪见、颠倒见，为‘无施、无
    供施、无烧施、无善恶业之果报、无此世、无他世、无母、无父、无生死之众生，
    于世间为沙门、婆罗门之正到正趣，此世他世无自证知、现证而宣说者。’[诸比丘!
    此为梵行住之第六难、非时。
        诸比丘!又，如来出现于世，谓应供、正等觉、明行足、善逝、世间解、无上
    士、调御丈夫、天人师、佛、世尊；又说法，趣向于止息、趣向于般涅槃、趣向于
    等觉，善逝之所演，]而此人虽生于中国，然为无慧、痴呆、哑羊而不能知善说、
    恶说之义。诸比丘!此为梵行住之第七难、非时。
227 四  诸比丘!又，如来不出现于世，谓应供、正等觉、[明行足、善逝、世间解、无
    上士、调御丈夫、]天人师、佛、世尊；又不说法，趣向于止息、趣向于般涅槃、
    趣向于等觉，善逝之所演，而此人生于中国，有慧、无痴呆、无哑羊而能知善说、
    恶说之义。诸比丘!此为梵行住之第八难、非时。
        诸比丘!如是，于梵行住有八种之难、非时。
    五  诸比丘!于梵行住有一种之不难、是时，以何为一耶?
    六  诸比丘!此处如来出现于世，谓应供、正等觉、明行足、善逝、世间解、无上
    士、调御丈夫、天人师、佛、世尊：又说法，趣向于止息、趣向于般涅槃、趣向于
    等觉，善逝之所演，而此人生于中国，有慧、无痴呆、无哑羊而能知善说、恶说之
    义。诸比丘!此为梵行住之一种不难、是时。”
              正法演说时         生出人世间
              若不证得果         必不得时节
              不为人障碍         难者多能说
              诸如来出世         稀有于世间
              现前所见者         是世中甚难
              求义利之人         加之得人身
        八 集 第三 居士品                                   九一
    -----------------------------------------------------------------------
        增支部经典五                                        九二
              欲遇正法说         当以精勤学
228           云何知正法         欲得不失时
              失时之人者         堕地狱受苦
              于此世必失         正法决定性
              如商人必失         义利而永悔
              缠于无明者         则不受正法
              久生死[流转]       当纳受轮迥
              正法演说时         得受人之性
              过现未来世         若行大师教
              悟得世间时         得知等梵行
              如来之[正道]       已行于其身
              日种具眼说         律仪护其身
              常持正之念         离漏而应住
              随魔罗世界         随眼皆断去
              得尽诸漏人         是世到彼岸

    注1 汉译增一阿含四二-一、非时(大正藏二、七四七a)，中阿含一二四、八难(大正藏一、
        六一三a)。长部经典原典，第三卷二六三。再者，在本经应该注意的地方是khana时
        节、不难，akhana非时节、难。

           三十 阿那律1
    一  尔时，世尊住婆只国尸收摩罗山之恐怖林鹿园。其时，具寿阿那律住支提国之
    东竹山林。时，具寿阿那律静居宴默，其心如是起思念：
229     “此法为少欲者之所有，此法非多欲者之所有；此法为知足者之所有，此法非无
    厌者之所有；此法为闲居者之所有，此法非乐聚会者之所有；此法为发勤者之所
    有，此法非懈怠者之所有；此法为正念者之所有，此法非邪念者之所有；此法为定
    意者之所有，此法非乱意者之所有；此法为智慧者之所有，此法非愚痴者之所有。”
    二  时，世尊于心了知阿那律心所思念，譬如力士伸曲腕或曲伸腕，如是[迅速]
        八 集 第三 居士品                                   九三
    -----------------------------------------------------------------------
        增支部经典五                                        九四
    隐没于婆只国尸收摩罗山之恐怖林鹿园，而呈现于支提国东竹山林具寿阿那律之
    前。世尊坐于所设之座，具寿阿那律亦稽首世尊，坐于一面。坐于一面时，世尊对
    具寿阿那律言：
    三  “善哉、善哉!阿那律!善哉，阿那律!汝思念大人之七念。[谓：]此法为少
    欲者之所有，此法非多欲者之所有；此法为知足者之所有，此法非无厌者之所有；
    此法为闲居者之所有，此法非乐聚会者之所有；此法为发勤者之所有，此法非懈怠
    者之所有；此法为正念者之所有，此法非邪念者之所有；此法为定意者之所有，此
    法非乱意者之所有；此法为智慧者之所有，此法非愚痴者之所有。阿那律!然者，
    汝今思念大人之第八念![谓：]此法为乐于无戏论、喜于无戏论者之所有，此法
    非乐於戏论、喜於戏论者之所有。
230 四  阿那律!汝若思念此大人之八念，若欲离诸欲，离诸之不善法，为有寻、有伺，
    自离而生之喜与乐，当具足初静虑而住。
    五  阿那律!汝若思念此大人之八念，若欲为寻伺寂静之故，为内净，为心一趣，
    为无寻、无伺由三摩地而生之喜与乐，当具足第二静虑而住。
    六  阿那律!汝若思念此大人之八念，若欲离喜之故，为舍而住，为正念、正知，
    乐正受于身，如诸圣者之宣说，有舍与念而乐住，当具足第三静虑而住。
    七  阿那律!汝若思念此大人之八念，若欲断乐、断苦之故，及先已灭于忧与喜之
    故，为不苦不乐之舍念清净，当具足第四静虑而住。
    八  阿那律!汝若思念此大人之八念，随乐欲而得此四静虑增上心之现法乐住，得
    而无艰难，得而无梗涩，譬如于居士、居士子，盛满种种衣之衣箧，知足而住；于
    汝当思为能资于粪扫衣为喜，不惧、安稳住，为入涅槃。
231 九  阿那律!汝若思念此大人之八念，随乐欲而得此四静虑增上心之现法乐住，得
    而无艰难，得而无梗涩，譬如于居士、居士子，多羹多添味之白米饭，知足而住；
    于汝当思为能资于乞食为喜，不惧、安稳住，为入涅槃。
    一0  阿那律!汝若思念此大人之八念，随乐欲而得此四静虑增上心之现法乐住，
    得而无艰难，得而无梗涩，譬如于居士、居士子，自内外面涂，防风闩闭，闭窗之
    楼阁，知足而住；于汝当思为能资于树下坐为喜，不惧、安稳住，为入涅槃。
    一一  阿那律!汝若思念此大人之八念，随乐欲得此四静虑增上心之现法乐住，得
        八 集 第三 居士品                                   九五
    -----------------------------------------------------------------------
        增支部经典五                                        九六
    而无艰难，得而无梗涩，譬如于居士、居士子，床铺有长山羊毛之覆、有白毡之覆、
    有绣花之覆、有殊胜羚羊皮之覆、有覆帐、两侧有丹枕，知足而住；于汝当思为能
    资于草覆之床座为喜，不惧、安稳住，为入涅槃。
232 一二  阿那律!汝若思念此大人之八念，随乐欲而得此四静虑增上心之现法乐住，
    得而无艰难，得而无梗涩，譬如于居士、居士子，种种药，谓：熟酥、生酥、油、
    蜜、糖，知足而住；于汝当思为能资于陈弃药为喜，不惧、安稳住，为入涅槃。
    一三  阿那律!然者，汝于次之雨安居，住此文提国之东竹山林!”
        “唯然，大德!”
        具寿阿那律回答世尊。
        时，世尊如是教诫具寿阿那律已，譬如力士伸曲腕，曲伸腕，如是[迅速]没
    入支提国之东竹山林，呈现于婆只国尸收摩罗山之恐怖林鹿园。世尊坐于所设之座。
    坐已世尊告诸比丘言：
    一四  “诸比丘!我为汝等当说大人之八念，谛听，善思作意!我当说。”
        “唯然，大德!”
        彼诸比丘回答世尊。世尊曰：
        “诸比丘!何等为大人之八念耶?
    一五  诸比丘!此法为少欲者之所有，此法非多欲者之所有；此法为知足者之所
    有，此法非无厌者之所有；此法为闲居者之所有，此法非乐聚会者之所有；此法为
    发勤者之所有，此法非懈怠者之所有；此法为正念者之所有，此法非邪念者之所有；
    此法为定意者之所有，此法非乱意者之所有；此法为智慧者之所有，此法非愚痴者
233 之所有；此法为乐于无戏论、喜于无戏论者之所有，此法非乐於戏论、喜於戏论者
    之所有。
    一六  诸比丘!说‘此法为少欲者之所有，此法非多欲者之所有’者，是缘何而说
    耶?
    一七  诸比丘!此处有比丘，为少欲而不欲被知少欲；为知足而不欲被知知足；为
    闲居而不欲被知闲居；为发勤而不欲被知发勤；为正念而不欲被知正念；为定意而
    不欲被知定意；有智慧而不欲被知有智慧；乐于无戏论而不欲被知乐于无戏论。诸
    比丘!说‘此法为少欲者之所有，此法非多欲者之所有’者，是缘此而说。
        八 集 第三 居士品                                   九七
    -----------------------------------------------------------------------
        增支部经典五                                        九八
    一八  诸比丘!说‘此法为知足者之所有，此法非无厌者之所有’者，是缘何而说
    耶?
    一九  诸比丘!此处有比丘，即使依任何之衣、食、床座、病药、资具亦为厌足。
    诸比丘!说‘此法为知足者之所有，此法非无厌者之所有’者，是缘此而说。
    二0  诸比丘!说‘此法为闲居者之所有，此法非乐聚会者之所有’者，是缘何而
    说耶?
    二一  诸比丘!此处有比丘，闲居而住，诸比丘、比丘尼、优婆塞、优婆夷、王、
    王臣、外道、外道弟子来。尔时，比丘心趣向于离、倾向于离、临入于离、住于离、
234 欢喜出离，唯定作策励出离之谈。诸比丘!说‘此法为闲居者之所有，此法非乐聚
    会者之所有’者，是缘此而说。
    二二  诸比丘!说‘此法为发勤者之所有，此法非懈怠者之所有’者，是缘何而说
    耶?
    二三  诸比丘!此处有比丘，发勤而住，为断诸不善法，具足诸善法，有努力，为
    勇健坚固，于诸善法而不舍轭担。诸比丘!说‘此法为发勤者之所有，此法非懈怠
    名之所有’者，是缘此而说。
    二四  诸比丘!说‘此法为正念者之所有，此法非邪念者之所有’者，是缘何而说耶?
    二五  诸比丘!此处有比丘，有念，成就最胜之念慧，久亦忆念随念以前之所作、
    以前之所说。诸比丘!说‘此法为正念者之所有，此法非邪念者之所有’者，是缘
    此而说。
    二六  诸比丘!说‘此法为定意者之所有，此法非乱意者之所有’者，是缘何而说
    耶?
    二七  诸比丘!此处有比丘，离诸欲，离诸不善法，为有寻、有伺，自离而生喜与
    乐，具足初静虑而住。为寻伺寂静故，为内净，为心一趣，为无寻、无伺，由三摩
    地而生喜与乐，具足第二静虑而住。离喜之故，为舍而住，正念正知，正受乐于身，
    如诸圣者之宣说，有舍与念而乐住，其足第三静虑而住。断乐断苦之故，及先已灭
    忧与喜之故，以不苦不乐为舍念清净，具足第四静虑而住。诸比丘!说‘此法为定
    意者之所有，此法非乱意者之所有’者，是缘此而说。
    二八  诸比丘!说‘此法为智慧者之所有，此法非愚痴者之所有’者，是缘何而说
        八 集 第三 居士品                                   九九
    -----------------------------------------------------------------------
        增支部经典五                                        一00
    耶?
    二九  诸比丘!此处有比丘，有智慧，为圣决择，成就正顺苦尽之生灭慧。诸比丘!
    说‘此法为智慧者之所有，此法非愚痴者之所有’者，是缘此而说。
235 三0  诸比丘!说‘此法为乐于无戏论、喜于无戏论者之所有，此法非乐於戏论、
    喜於戏论者之所有’者，是缘何而说耶?
    三一  诸比丘!此处有比丘，其心入於戏论之灭尽而欢喜、安住、解脱。诸比丘!
    说‘此法为乐于无戏论、喜于无戏论者之所有，此法非乐於戏论、喜於戏论者之所
    有’者，是缘此而说。”
    三二  时，具寿阿那律于次之雨安居，即住于支提国之东竹山林。时，具寿阿那律
    独远离，不放逸、热诚，住于精勤不久，善男子之正从家而出家，为无上之梵行，
    究竟于现法自证知，现证具足而住，证知[我]生已尽，梵行已立，所作已办，更
    不受后有。具寿阿那律为阿罗汉之一人。
        时，具寿阿那律得阿罗汉，其时，说偈曰：
              “世间无上师了知我思
              以神通意所成身而来
              随后如来而说明我意
              佛无戏论所说无戏论
              觉悟其法而欢喜其教
              悟得三明而佛说已办”
    第三 居士品[终]
    摄句：
       (一、二)二之郁伽、(三、四)二之呵哆、(五)摩诃男、(六)耆婆、(七、八)
       二之力、(九)难、(十)阿那律之十。

    注1 汉译增阿含四二-六、大人八念(大正藏二、七五四a)，中阿含七四、八念(大正藏一
        五四0c)。

        八 集 第三 居士品                                   一0一
    -----------------------------------------------------------------------
        增支部经典五                                        一0二

                 第四 布施品
           三十一 布施1  注1 汉译集异门足论(大正藏二六、四四一a)，长部经典原典第三卷二五八页。  (一)
    一  “诸比丘!布施有八种。以何为八耶?
    二  即随至而给与布施；怖畏之故而给与布施；我前受布施而给与布施；我将受布
    施而给与布施；思：‘布施为善’而给与布施，思：‘我炊而彼等不炊，故我给与
    炊而对不炊者给与布施’；思：‘若给与布施,则我为起善名称’而给与布施；为心
    之庄严、心资具而给与布施。
        诸比丘!如是有八种布施。”

    注1 汉译集异门足论(大正藏二六、四四一a)，长部经典原典第三卷二五八页。

           三十二 布施1  注1 论事原典三四一页  (二)
               信惭善施法
               此苦世所求
               世称为天道
               此往天世道

    注1 论事原典三四一页

           三十三 布施事1  注1 参照第三十一经
    一  “诸比丘!布施事有八种。以何为八耶?
    二  即欲之故给与布施；嗔之故给与布施；痴之故给与布施；怖畏之故给与布施；
    思：‘父祖先若作则我不可废旧有之家风’而给与布施；思：‘若给与此布施则身
237 坏命终而后当生于善趣、天界’而给与布施；思：‘若给与此布施则我心生明净适
    悦欢喜’而给与布施；为心之庄严、心资具而给与布施。
        诸比丘!如是，布施事有八种。”
        八 集 第四 布施品                                   一0三
    -----------------------------------------------------------------------
        增支部经典五                                        一0四

    注1 参照第三十一经

           三十四 田
    一  “诸比丘!播种子于八分成就之田时，无大果、无大味、无胜增长。云何为八分
    成就耶?
    二  诸比丘!此处有田，有凹凸、有石砾、有盐分、耕土不深、[水之]入路不具、
    [水之]出路不具、沟不具、畔不具。
        诸比丘!如是，播种于八分成就之田时，无大果、无大味、无胜增长。
        诸比丘!如是，给与布施于八分成就之沙门婆罗门时，无大果、无大功德、无
    大威光、无大偏满。云何为八分成就耶?
    三  诸比丘!此处有沙门婆罗门，有邪见、邪思惟、邪语、邪业、邪命、邪精进、
    邪念、邪定。
        诸比丘!如是，给与布施于八分成就之沙门婆罗门时，无大果、无大功德、无
    大威光、无大偏满。
    四  诸比丘!播种子于八分成就之田时，有大果、有大味、有胜增长。云何为八分
    成就耶?
238 五  诸比丘!此处有田，无凹凸、无石砾、无盐分、耕土深、[水之]入路具、[水
    之]出路具、沟具、畔具。
        诸比丘!如是，播种于八分成就之田时，有大果、有大味、有胜增长。
        诸比丘!如是，给与布施于八分成就之沙门婆罗门时，有大果、有大功德、有
    大威光、有大偏满。云何为八分成就耶?
    六  诸比丘!此处有沙门婆罗门，有正见、正思惟、正语、正业、正命、正精进、
    正念、正定。
        诸比丘!如是，给与布施于八分成就之沙门婆罗门时，有大果、有大功德、有
    大威光、有大偏满。”
        播具足之种子于具足之田，
        天[降雨]，资具足，谷具足，
        息灾具足，增长具足，
        八 集 第四 布施品                                   一0五
    -----------------------------------------------------------------------
        增支部经典五                                        一0六
        广大具足，果具足。如是，
        给与戒具足者之具足食。
        所作具足者，则具足戒。
        故欲具足者，则为具足人，
        事于慧具足者!是具足戒。
        得明行具足、心具足，
        作作业具足，得义利圆满，
        如实知世间，当得见具足!
        达道具足，[随]意具足而进。
239     拂一切垢，得涅槃具足。
        脱一切苦，即一切具足。
           三十五 布施受生1  注1 汉译集异门足论(大正藏二六、四四二c)，长部经典原典第三卷二五八页。
    一  “诸比丘!布施受生有八种。以何为八耶?
    二  诸比丘!此处有一类者，布施于沙门婆罗门，[谓]：饮食、衣服、车乘、华鬘、
    薰香、涂香、床具、房舍、灯具。彼给与布施而有所求；彼见刹帝利大家、婆罗门
    大家、居士大家五妙欲丰足全备而喜乐，彼思念：‘我身坏命终而后，当受生于刹
    帝利大家、婆罗门大家、居士大家之伙伴。’彼即是其心、住其心、修其心。其心
    于下劣而信解，于最上而不修习，身坏命终而后，受生于刹帝利大家、婆罗门大家、
    居士大家之伙伴。此是随具戒者而说，破戒者则不然。诸比丘!具戒者之心愿为清
    净故成就。
240 三  诸比丘!复次，此处有一类者，布施于沙门婆罗门，[谓]：饮食、衣服、车乘、
    华鬘、薰香、涂香、床具、房舍、灯具。彼给与布施而有所求；彼闻‘四天王者长
    寿、端丽而多乐。’彼思念：‘我身坏命终而后，当受生于四大天王之伙伴。’彼
    即定其心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而后，
    受生于四天王之伙伴。此是随具戒者而说，破戒者则不然。诸比丘!具戒者之心愿
    为清净故成就。
    四  诸比丘!复次，此处有一类者，布施于沙门婆罗门，[谓]：饮食、衣服、华鬘、
    薰香、涂香、床具、房舍、灯具。彼给与布施而有所求；彼闻‘忉利天者[长寿、
        八 集 第四 布施品                                   一0七
    -----------------------------------------------------------------------
        增支部经典五                                        一0八
    端丽而多乐。’彼思念：‘我身坏命终而后，当受生于忉利天之伙伴。’彼即是其
    心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而后，受生
    于忉利天之伙伴。此是随具戒者而说，破戒者则不然。诸比丘!具戒者之心愿为清
    净故成就。
        诸比丘!复次，此处有一类者，布施于沙门婆罗门，谓：饮食、衣服、车乘、
    华鬘、薰香、涂香、床具、房舍、灯具。彼给与布施而有所求；彼闻：]‘夜摩天者
    [长寿、端丽而多乐。’彼思念：‘我身坏命终而后，当受生于夜摩天之伙伴。’
    彼即定其心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而
    后，受生于夜摩天之伙伴。此是随具戒者而说，破戒者则不然。诸比丘!具戒者之
    心愿为清净故成就。
        诸比丘!复次，此处有一类者，布施于沙门、婆罗门，谓：饮食、衣服、车乘、
    华鬘、薰香、涂香、床具、房舍、灯具。彼给与布施是有所求；彼闻：]‘兜率天者
    [长寿、端丽而多乐。’彼思念：‘我身坏命终而后，当受生于兜率天之伙伴。’
    彼即定其心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而
    后，受生于兜率天之伙伴。此是随具戒者而说，破戒者则不然。诸比丘!具戒者之
    心愿为清净故成就。
        诸比丘!复次，此处有一类者，布施于沙门婆罗门，谓：饮食、衣服、华鬘、
    薰香、涂香、床具、房舍、灯具。彼给与布施而有所求；彼闻：]‘化乐天者[长寿、
    端丽而多乐。’彼思念：‘我身坏命终而后，当受生于化乐天之伙伴。’彼即定其
    心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而后，受生
    于化乐天之伙伴。此是随具戒者而说，破戒者则不然。诸比丘!具戒者之心愿为清
    净故成就。
        诸比丘!复次，此处有一类者，布施于沙门婆罗门，谓：饮食、衣服、车乘、
    华鬘、薰香、涂香、床具、房舍、灯具。彼给与布施而有所求；彼闻：]‘他化自在
    天者长寿、端丽而多乐。’彼思念：‘我身坏命终而后，当受生他化自在天之伙伴。’
    彼即定其心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而
    后，受生于他化自在天之伙伴。此是随具戒者而说，破戒者则不然。诸比丘!具戒
    者之心愿为清净故成就。
        八 集 第四 布施品                                   一0九
    -----------------------------------------------------------------------
        增支部经典五                                        一一0
241 五  诸比丘!复次，此处有一类者，布施于沙门婆罗门，[谓]：饮食、衣服、车乘、
    华鬘、薰香、涂香、床具、房舍、灯具。彼给与布施有所求；彼闻：‘梵身天者长
    寿、端丽而多乐。’彼思念：‘我身坏命终而后，当受生于梵身天之伙伴。’彼即
    定其心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而后，
    受生于梵身天之伙伴。此是随具戒者而说，破戒者则不然。诸比丘!具戒者之心愿
    为清净故成就。
        诸比丘!如是，于布施受生有八种。”

    注1 汉译集异门足论(大正藏二六、四四二c)，长部经典原典第三卷二五八页。

           三十六 福业事1  注1 长部经典原典第三卷二一八页，如是语经五一
    一  “诸比丘!福业事有三种。以何为三耶?
    二  即：施类福业事、戒类福业事、修类福业事。
    三  诸比丘!此处有一类者，少作施类福业事，少作戒类福业事，未作修类福业事。
    彼身坏命终而后，受生于苦厄之人。
    四  诸比丘!复次，此处有一类者，中作施类福业事，中作戒类福业事，未作修类
    福业事。彼身坏命终而后，受生于安乐之人。
242 五  诸比丘!复次，此处有一类者，多作施类福业事，多作戒类福业事，未作修类
    福业事。彼身坏命终而后，受生于四天王之伙伴。诸比丘!此中，四天王者作施类
    福业事甚多，作戒类福业事甚多故，由四天王之诸天有十胜处，[谓]：天寿、天貌、
    天乐、天称、天增上力、天色、天声、天香、天味、天触。
    六  诸比丘!复次，此处有一类者，多作施类福业事，多作戒类福业事，未作修类
    福业事。彼身坏命终而后，受生于忉利天之伙伴。诸比丘!此中，释提桓因者作施
    类福业事甚多，作戒类福业事甚多故，由忉利天之诸天有十胜处，[谓]：天寿、天
    貌、天乐、天称、天增上力、天色、天声、天香、天味、天触。
    七  诸比丘!复次，此处有一类者，多作施类福业事，多作戒类福业事，未作修类
    福业事。彼身坏命终而后，受生于夜摩天之伙伴。诸比丘!此中，夜摩天子者作施
    类福业事甚多，作戒类福业事甚多故，由夜摩天之诸天有十胜处，[谓]：天寿、天
        八 集 第四 布施品                                   一一一
    -----------------------------------------------------------------------
        增支部经典五                                        一一二
    貌、天乐、天称、天增上力、天色、天声、天香、天味、天触。
243 八  诸比丘!复次，此处有一类者，多作施类福业事，多作戒类福业事，未作修类
    福业事。彼身坏命终而后，受生于兜率天之伙伴。诸比丘!此中，兜率天子者作施
    类福业事甚多，作戒类福业事甚多故，由兜率天之诸天有十胜处，[谓]：天寿、天
    貌、天乐、天称、天增上力、天色、天声、天香、天味、天触。
    九  诸比丘!复次，此处有一类者，多作施类福业事，多作戒类福业事，未作修类
    福业事。彼身坏命终而后，受生于化乐天之伙伴。诸比丘!此中，化乐天子者作施
    类福业事甚多，作戒类福业事甚多之故，自化乐天之诸天有十胜处，[谓]：天寿、
    天貌、天乐、天称、天增上力、天色、天声、天香、天味、天触。
    一0  诸比丘!复次，此处有一类者，多作施类福业事，多作戒类福业事，未作修
    类福业事。彼身坏命终而后，受生于他化自在天之伙伴。诸比丘!此中，自在天子
    者作施类福业事甚多，作戒类福业事甚多故，由他化自在天之诸天有十胜处，[谓]：
    天寿、天貌、天乐、天称、天增上力、天色、天声、天香、天味、天触。
        诸比丘!如是，于福业事有三种。”

    注1 长部经典原典第三卷二一八页，如是语经五一

           三七 善士1   (一)
    一  “诸比丘!善士之施有八种。以何为八耶?
244 二  即：鲜洁而施、殊妙而施、随时而施、相应而施、辨别而施、屡屡而施、施心
    明净、施而适悦。
        诸比丘!如是，善士之施有八种。”
              鲜洁殊妙之饮食
              随时相应与再三
              为梵行者等善田
              给与布施之人者
              即使舍弃众多财
              更无有追悔之心
        八 集 第四 布施品                                   一一三
    -----------------------------------------------------------------------
        增支部经典五                                        一一四
              如是给与布施者
              正观者等之赞叹
              有信之智者如是
              以解脱心作供施
              于无害安乐之世
              受生也乃是贤者

    注1 参照汉译增一阿含四二~九、善男子施(大正藏二、七五五b)，增支部经典原典一七二
        页。

           三八 善士(二)
    一  “诸比丘!善士若能生于家，则资众生之义利、利益、安乐。[谓：]资父母之
    义利、利益、安乐；资妻子之义利、利益、安乐；资奴仆之义利、利益、安乐，资
    朋友之义利、利益、安乐；资饿鬼之义利、利益、安乐；资国王之益利、利益、安
    乐；资诸天之义利、利益、安乐；资沙门、婆罗门之义利、利益、安乐。
    二  诸比丘!譬如大雨成就一切之谷，则资众生之义利、利益、安乐，诸比丘!如
    是若善士能生于家，则资众生之义利、利益、安乐。[谓：]资父母之义利、利益、
    安乐；资妻子之义利、利益、安乐；资奴仆之义利、利益、安乐；资朋友之义利、
    利益、安乐；资饿鬼之义利、利益、安乐；资国王之益利、利益、安乐；资诸天之
245 义利、利益、安乐：资沙门婆罗门之义利、利益、安乐。”
              住正慧者之家
              是诸人之利益
              忆念前世所作
              不厌于夜与昼
              如法奉仕于父
              与母乃及祖先
              善美之人知法
              坚定持有信心
        八 集 第四 布施品                                   一一五
    -----------------------------------------------------------------------
        增支部经典五                                        一一六
              恭敬奉事于修
              梵行之出家者
              善立于正法为
              人王者之利益
              诸天亲族朋友
              与一切人利益
              若调伏悭垢秽
              则到吉祥之天
           三十九 等流
    一  “诸比丘!有福之等流、善之等流、乐之食、生天之因、乐之异熟、资于生天、
    资于可爱、可乐、可意、利益，安乐者有八种。
    二  诸比丘!此处有圣弟子，归依佛。诸比丘!此有福之等流、善之等流、乐之食、
    生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之第一。
    三  诸比丘!此处有圣弟子，归依法。诸比丘!此有福之等流、[善之等流、生天之
    因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之]第二。
    四  诸比丘!复次有圣弟子，归依僧。诸比丘!此有福之等流、善之等流、乐之食、
    生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之第三。
246 五  诸比丘1  注1 参照论事原典三四一页!有五种布施，为大布施、自最初而知、于长夜而知、于传统而知，
    自古而有，未杂乱、未曾杂乱、现不杂乱、当不杂乱，不受有智之沙门、婆罗门诃
    讥。以何为五耶?
    六  诸比丘!此处有圣弟子，断杀生、离杀生。诸比丘!圣弟子，离杀生而施无畏、
    施无怨、施无害于无量之众生。施无畏、施无怨、施无害于无量之众生已，而得无
    量之无畏、无怨、无害。诸比丘!此乃第一之布施，为大布施、自最初而知、于长
    夜而知、于传统而知，自古而有，未杂乱、未曾杂乱、现不杂乱、当不杂乱，不受
    有智之沙门婆罗门诃讥。诸比丘!此有福之等流、善之等流、乐之食、生天之因、
    乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之第四。
    七  诸比丘!复次有圣弟子，断不与取、离不与取。[诸比丘!圣弟子，离不与取而
    施无畏、施无怨、施无害于无量之众生。施无畏、施无怨、施无害于无量之众生已，
        八 集 第四 布施品                                   一一七
    -----------------------------------------------------------------------
        增支部经典五                                        一一八
    而得无量之无畏、无怨、无害。诸比丘!此乃第二之布施，为大布施、自最初而知、
    于长夜而知、于传统而知，自古而有，未杂乱、未曾杂乱、现不杂乱、当不杂乱，
    不受有智之沙门婆罗门诃讥。诸比丘!此有福之等流、善之等流、乐之食、生天之
    因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之第五。
        诸比丘!复次有圣弟子，]断欲邪行、离欲邪行。[诸比丘!圣弟子，离欲邪行
    而施无畏、施无怨、施无害于无量之众生。施无畏、施无怨、施无害于无量之众生
    已而得无量之无畏、无怨、无害。诸比丘!此乃第三之布施，为大布施、自最初而
    知、于长夜而知、于传统而知，自古而有，未杂乱、未曾杂乱、现不杂乱、当不杂
    乱，不受有智之沙门婆罗门诃讥。诸比丘!此有福之等流、善之等流、乐之食、生
    天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之第六。
        诸比丘!复次有圣弟子，]断妄语，离妄语。[诸比丘!圣弟子，离妄语而施无
    畏、施无怨、施无害于无量之众生。施无畏、施无怨、施无害于无量之众生已，而
    得无量之无畏、无怨、无害。诸比丘!此乃第四之布施，为大布施、自最初而知、
    于长夜而知、于传统而知，自古而有，未杂乱、未曾杂乱、现不杂乱、当不杂乱，
    不受有智之沙门婆罗门诃讥。诸比丘!此有福之等流、善之等流、乐之食、生天之
    因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之第七。
        诸比丘!复次有圣弟子，]断饮酒，离饮酒。诸比丘!圣弟子，离饮酒而施无
    畏、施无怨、施无害于无量之众生。施无畏、施无怨、施无害于无量之众生已，而
    得无量之无畏、无怨、无害。诸比丘!此乃第五之布施，为大布施、自最初而知、
    于长夜而知、于传统而知，自古而有，未杂乱、未曾杂乱、现不杂乱、当不杂乱，
247 不受有智之沙门婆罗门诃讥。诸比丘!此有福之等流、善之等流、乐之食、生天之
    因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之第八。
        诸比丘!如是有福之等流、善之等流、乐之食、生天之因、乐之异熟、资于生
    天、资于可爱、可乐、可意、利益，是安乐者有八种。”

    注1 参照论事原典三四一页

           四十 极轻
        八 集第四 布施品                                    一一九
    -----------------------------------------------------------------------
        增支部经典五                                        一二0
    一  “诸比丘!若修习、多作杀生，则生于地狱、生于畜生、生于饿鬼。杀生极轻之
    异熟者，令人短命。
    二  诸比丘!若修习、多作不与取，则生于地狱、生于畜生、生于饿鬼。不与取极
    轻之异熟者，令人损财。
    三  诸比丘!若修习、多作欲邪行，则生于地狱、生于畜生、生于饿鬼。欲邪行极
    轻之异熟者，令人受敌之怨。
    四  诸比丘!若修习、多作妄语，则生于地狱、生于畜生、生于饿鬼。妄语极轻之
    异熟者，令人受非实之谗诬。
    五  诸比丘!若修习、多作离间语，则生于地狱、生于畜生、生于饿鬼。离间语极
    轻之异熟者，令人远离朋友。
248 六  诸比丘!若修习、多作粗恶语，则生于地狱、生于畜生、生于饿鬼。粗恶语极
    轻之异熟者，令人[闻]非可意之声。
    七  诸比丘!若修习、多作杂秽语，则生于地狱、生于畜生、生于饿鬼。杂秽语极
    轻之异熟者，令人[闻]不信言。
    八  诸比丘!若修习、多作饮酒，则生于地狱、生于畜生、生于饿鬼。饮酒极轻之
    异熟者，令人昏迷。”
    第四 布施品[终]
    摄句：
       (一、二)二之布施与(三)[布施]事与(四)田与(五)布施受生与
       (六)[福]业[事]与(七、八)二之善士与(九)等流1  注1 在原文中，“等流”与“极轻”之顺序颠倒，随本文订正。 与
       (一0)极轻。

    注1 在原文中，“等流”与“极轻”之顺序颠倒，随本文订正。

                 第五 布萨品
           四十一 略布萨1
        八 集 第五 布萨品                                   一二一
    -----------------------------------------------------------------------
        增支部经典五                                        一二二
    一  如是我闻。一时，世尊住王舍城祇树给孤独园。于此，世尊告诸比丘言：
        “诸比丘!”
        “大德!”
        彼诸比丘回答世尊。世尊曰：
    二  “诸比丘!若修行八分成就之布萨者，则有大果、大功德、大威光、大偏满。诸
    比丘!云何若修行八分成就之布萨者，则有大果、大功德、大威光、大偏满耶?
249 三  诸比丘!此处有圣弟子，如是思择：‘诸阿罗汉乃至命终，断杀生、离杀生，
    弃杖弃刀，有耻具悲，哀愍一切众生而住。今我亦今日今夜断杀生、离杀生，弃杖
    弃刀，有耻具悲，哀愍一切众生而住。我当以此分，作阿罗汉，修行布萨。’此乃
    成就之第一分。
    四  ‘诸阿罗汉乃至命终，断不与取、离不与取，取所与、望所与，不盗，净己而
    住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第二分。
    五  ‘诸阿罗汉乃至命终，断非梵行、修梵行，修远行、离淫秽法。今我亦于今日
    今夜断非梵行、修梵行，修远行，离淫秽法。我当以此分，作阿罗汉，修行布萨。’
    此乃成就之第三分。
250 六  ‘诸阿罗汉乃至命终，断妄语、离妄语，与真语、真实、可依、可信，不欺世
    间。今我亦于今日今夜断妄语、离妄语，与真语、真实、可依、可信，不欺世间。
    我当以此分，作阿罗汉，修行布萨。’此乃成就之第四分。
    七  ‘诸阿罗汉乃至命终，断饮酒、离饮酒。今我亦于今日今夜断饮酒、离饮酒。
    我当以此分，作阿罗汉，修行布萨。’此乃成就之第五分。
    八  ‘诸阿罗汉乃至命终，为一食，不夜食、离非时食。今我亦于今日今夜，为一
    食，不夜食、离非时食。我当以此分，作阿罗汉，修行布萨。’此乃成就之第六分。
    九  ‘诸阿罗汉乃至命终，远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香之所
    持、庄严。今我亦于今日今夜远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香之
    所持、庄严。我当以此分，作阿罗汉，修行布萨。’此乃成就之第七分。
251 一0 ‘诸阿罗汉乃至命终，断高床、大床，离高床、大床，卧于小床、草敷具之
    低处。今我亦于今日今夜，断高床、大床，离高床、大床，卧于小床、草敷具之低
    处。我当以此分，作阿罗汉，修行布萨。’此乃成就之第八分。
        八 集 第五 布萨品                                   一二三
    -----------------------------------------------------------------------
        增支部经典五                                        一二四
        诸比丘!如是，若修行八分成就之布萨，则有大果、大功德、大威光、大偏满。”

    注1 参照汉译增一阿含四三-二、八关斋法(大正藏二、七五六c)，增支部经典原典第一卷
        二一一页。

           四十二 广布萨
    一  “诸比丘!若修行八分成就之布萨者，则有大果、大功德、大威光、大偏满。诸
    比丘!云何若修行八分成就之布萨者，则有大果、大功德、大偏满耶?
    二  诸比丘!此处有圣弟子，如是思择：‘诸阿罗汉乃至命终，断杀生、离杀生，
    弃杖弃刀，有耻具悲，哀愍一切众生而住。今我亦于今日今夜，断杀生、离杀生，
    弃杖弃刀，有耻具悲，哀愍一切众生而住。我当以此分，作阿罗汉，修行布萨。’
    此乃成就之第一分。
        [‘诸阿罗汉乃至命终，断不与取、离不与取，取所与、望所与，不盗，净己而
    住。今我亦于今日今夜断不与取、离不与取，取所与、望所与，不盗，净己而住。
    我当以此分，作阿罗汉，修行布萨。’此乃成就之第二分。
        ‘诸阿罗汉乃至命终，断非梵行、修梵行，修远行、离淫秽法。今我亦于今日
    今夜断非梵行、修梵行，修远行、离淫秽法。我当以此分，作阿罗汉，修行布萨。’
    此乃成就之第三分。
        ‘诸阿罗汉乃至命终，断妄语、离妄语，与真语、真实、可依、可信，不欺世
    间。今我亦于今日今夜断妄语、离妄语，与真语、真实、可依、可信，不欺世间。
    我当以此分，作阿罗汉，修行布萨。’此乃成就之第四分。
        ‘诸阿罗汉乃至命终，断饮酒、离饮酒。今我亦于今日今夜断饮酒、离饮酒。
    我当以此分，作阿罗汉，修行布萨。’此乃成就之第五分。
        ‘诸阿罗汉乃至命终，为一食，不夜食、离非时食。今我亦于今日今夜，为一
    食，不夜食、离非时食。我当以此分，作阿罗汉，修行布萨。’此乃成就之第六分。
        ‘诸阿罗汉乃至命终，远离舞蹈、歌谣、观剧、华鬘、薰香、涂香之所持、庄
    严。今我亦于今日今夜，远离舞蹈、歌谣、音乐、观剧、华鬘、熏香、涂香之所持、
    庄严。我当以此分，作阿罗汉，修行布萨。’此乃成就之第七分。]
        八 集 第五 布萨品                                   一二五
    -----------------------------------------------------------------------
        增支部经典五                                        一二六
    三  ‘诸阿罗汉乃至命终，断高床、大床，离高床、大床，卧于小床、草敷具之低
    处。今我亦于今日今夜，断高床、大床，离高床、大床，卧于小床、草敷具之低处。
    我当以此分，作阿罗汉，修行布萨。’此乃成就之第八分。
        诸比丘!如是若修行八分成就之布萨者，则有大果、大功德、大威光、大偏满。
252     有几何之大果耶?有几何之大功德耶?有几何之大威光耶?有几何之大偏满
    耶?
    四  诸比丘!譬如有人，有多七宝之十六大国，谓：鸯伽、摩竭陀、迦尸、拘萨罗、
    跋耆、末罗、支提、跋蹉、拘楼、般阇罗、婆蹉、戌啰西那、阿说迦、阿般提、干
    陀罗、剑洴沙，君临为王，不如八分成就布萨之十六分之一。何以故耶?诸比丘!
    人之王权，若比之于天上之愉乐，则微弱。
    五  诸比丘!人之五十年者，是四天王之一日一夜，如是夜之三十夜为一月，如是
    月之十二月为一年，以如是年之五百天年为四天王之寿量。诸比丘!复次，同理，
    此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生四天王之伙伴。
    诸比丘!我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
253 六  诸比丘!人之百年者，是忉利天之一日一夜，如是夜之三十夜为一月，如是月
    之十二月为一年，以如是年之千年为忉利天之寿量。诸比丘!复次，同理，此世有
    一类之男女，若修行八分成就之布萨，则身坏命终而后，当生忉利天之伙伴。诸比
    丘!我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    七  诸比丘!人之二百年者，是夜摩天之一日一夜，如是夜之三十夜为一月，如是
    月之十二月为一年，以如是年之二千天年为夜摩天之寿量。诸比丘!复次，同理，
    此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生夜摩天之伙伴。
    诸比丘!我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    八  诸比丘!人之四百年者，是兜率天之一日一夜，如是夜之三十夜为一月，如是
    月之十二月为一年，以如是年之四千天年为兜率天之寿量。诸比丘!复次，同理，
    此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生兜率天之伙伴。
    诸比丘!我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    九  诸比丘!人之八百年者，是化乐天之一日一夜，如是夜之三十夜为一月，如是
    月之十二月为一年，以如是年之八千天年为化乐天之寿量。诸比丘!复次，同理，
        八 集 第五 布萨品                                   一二七
    -----------------------------------------------------------------------
        增支部经典五                                        一二八
254 此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生化乐天之伙伴。
    诸比丘!我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱，
    一0  诸比丘!人之一千六百年者，是他化自在天之一日一夜，如是夜之三十夜为
    一月，如是月之十二月为一年，以如是年之一万六千天年为他化自在天之寿量。诸
    比丘!复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，
    当生他化自在天之伙伴。诸比丘!我于此意趣之故，说人之王权，若比之于天上之
    愉乐，则是微弱。”
              不杀生以及不与取
              不妄语加之不饮酒
              远离非梵行之交会
              不夜食与不非时食
              不持华鬘亦不用香
              卧小床地上之敷具
              此八分成就之布萨
              究苦边佛陀之所说
              日月二者皆是美丽
              光辉围绕各各角落
              去除黑暗环绕虚空
              于普天偏照耀四方
255           此处埋藏种种之宝
              真珠摩尼琉璃妙宝
              黄金黄金黄金黄金
              有种种名称之黄金
              此乃不如八分具足
              布萨之十六分之一
              如于月光之诸星者
              故男女者为戒具足
              修行八分具足布萨
        八 集 第五 布萨品                                   一二九
    -----------------------------------------------------------------------
        增支部经典五                                        一三0
              令得安乐亦为福业
              不受讥诃到达天处1  注1 增支部经典原典第一卷二一四页。

    注1 增支部经典原典第一卷二一四页。

           四十三 毗舍佉1  注1 汉译中阿含二0二、持斋经(大正藏一、七七0a)。
    一   尔时，世尊住舍卫城东园鹿母殿。
         时，毗舍佉鹿母来诣世尊之处。至已，礼敬世尊，却坐一面。坐于一面时，世
    尊告毗舍佉鹿母言：
    二  “毗舍佉!若修行八分成就之布萨者，则有大果、大功德、大威光、大偏满。毗
    舍佉!云何若修行八分成就之布萨者，则有大果、大功德、大威光、大偏满耶?
    三  毗舍佉!此处有圣弟子，如是思择：‘诸阿罗汉乃至命终，断杀生、离杀生，
    弃杖弃刀，有耻具悲，哀愍一切众生而住。今我亦于今日今夜，断杀生、离杀生，
    弃杖弃刀，有耻具悲，哀愍一切众生而住。我当以此分，作阿罗汉，修行布萨。’
256 此乃成就之第一分。
        [‘诸阿罗汉乃至命终，断不与取、离不与取，取所与，望所与，不盗，净己而
    住。今我亦于今日今夜，断不与取、离不与取，取所与，望所与，不盗，净己而住。
    我当以此分，作阿罗汉，修行布萨。’此乃成就之第二分。
        ‘诸阿罗汉乃至命终，断非梵行、修梵行，修远行、离淫秽法。今我亦于今日
    今夜，断非梵行、修梵行，修远行、离淫之秽法。我当以此分，作阿罗汉，修行布
    萨。’此乃成就之第三分。
        ‘诸阿罗汉乃至命终，断妄语、离妄语，与真语、真实、可依、可信，不欺世
    间。今我亦于今日今夜，断妄语、离妄语，与真语、真实、可依、可信，不欺世间。
    我当以此分，作阿罗汉，修行布萨。’此乃成就之第四分。
        ‘诸阿罗汉乃至命终，断饮酒、离饮酒。今我亦于今日今夜，断饮酒、离饮酒。
    我当以此分，作阿罗汉，修行布萨。’此乃成就之第五分。
        ‘诸阿罗汉乃至命终，为一食，不夜食、离非时食。今我亦于今日今夜，为一
    食，不夜食、离非时食。我当以此分，作阿罗汉，修行布萨。’此乃成就之第六分。
        八 集 第五 布萨品                                   一三一
    -----------------------------------------------------------------------
        增支部经典五                                        一三二
        ‘诸阿罗汉乃至命终，远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香之所
    持、庄严。今我亦于今日今夜，远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香
    之所持、庄严。我当以此分，作阿罗汉，修行布萨。’此乃成就之第七分。]
        ‘诸阿罗汉乃至命终，断高床、大床，离高床、大床，卧于小床、草敷具之低
    处。今我亦于今日今夜，断高床、大床，离高床、大床，卧于小床、草敷具之低处。
    我当以此分，作阿罗汉，修行布萨。’此乃成就之第八分。
        毗舍佉!如是若修行八分成就之布萨者，则有大果、大功德、大威光、大偏满。
        有几何之大果耶?有几何之大功德耶?有几何之大威光耶?有几何之大偏满
    耶?
    四  毗舍佉!譬如有人，有多七宝之十六大国，谓：鸯伽、摩竭陀、迦尸、拘萨罗、
    跋耆、末罗、支提、跋蹉、拘楼、般阇罗、婆蹉、戌啰西那、阿说迦、阿般提、干
    陀罗、剑洴沙，君临为王，不如八分成就布萨之十六分之一。何以故耶?毗舍佉!
    人之王权，若比之于天上之愉乐，则是微弱。
    五  毗舍佉!人之五十年者，是四天王之一日一夜，如是夜之三十夜为一月，如是
    月之十二月为一年，以如是年之五百天年，为四天王寿量。毗舍佉!复次，同理，
257 此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生四天王之伙伴。
    毗舍佉!我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    六  毗舍佉!人之百年者，是忉利天之一日一夜，如是夜之三十夜为一月，如是月
    之十二月为一年，以如是年之千天年，为忉利天之寿量。毗舍佉!复次，同理，此
    世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生忉利天之伙伴。
    毗舍佉!我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    七  毗舍佉!人之二百年者，是[夜摩天之一日一夜，如是夜之三十夜为一月，如
    是月之十二月为一年，以如是年之二千天年，为夜摩天之寿量。毗舍佉!复次，同
    理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生夜摩天之
    伙伴。毗舍佉!我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
        毗舍佉!人之]四百年者，是[兜率天之一日一夜，如是夜之三十夜为一月，
    如是月之十二月为一年，以如是年之四千天年，为兜率天之寿量。毗舍佉!复次，
    同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生兜率天
        八 集 第五 布萨品                                   一三三
    -----------------------------------------------------------------------
        增支部经典五                                        一三四
    之伙伴。毗舍佉!我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
        毗舍佉!人之]八百年者，是[化乐天之一日一夜，如是夜之三十夜为一月，
    如是月之十二月为一年，以如是年之八千天年，为化乐天之寿量。毗舍佉!复次，
    同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生化乐天
    之伙伴。毗舍佉!我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
        毗舍佉!人之]一千六百年者，是他化自在天之一日一夜，如是夜之三十夜为
    一月，如是月之十二月为一年，以如是年之一万六千天年，为他化自在天之寿量。
    毗舍佉!复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而
    后，当生他化自在天之伙伴。毗舍佉!我于此意趣之故，说人之王权，若比之于天
    上之愉乐，则是微弱。”
              不杀生以及不与取
              不妄语加之不饮酒
              远离非梵行之交会
              不夜食与不非时食
              不持华鬘亦不用香
258           卧小床地上之敷具
              此八分成就之布萨
              究苦边佛陀之所说
              日月二者皆是美丽
              光辉围绕各各角落
              去除黑暗环绕虚空
              于普天偏照耀四方
              此处理藏种种之宝
              真珠摩尼琉璃妙宝
              黄金黄金黄金黄金
              有种种名称之黄金
              此乃不如八分具足
              布萨之十六分之一
        八 集 第五 布萨品                                   一三五
    -----------------------------------------------------------------------
        增支部经典五                                        一三六
              如于月光之诸星者
              故男女者为戒具足
              修行八分具足布萨
              令得安乐亦为福业
              不受讥诃到达天处

    注1 汉译中阿含二0二、持斋经(大正藏一、七七0a)。

           四十四 婆私吒
    一  尔时，世尊住毗舍离城之大林重阁讲堂。时，婆私吒优婆塞来诣世尊之处。至
    已，礼敬世尊，却坐一面。坐于一面时，世尊告婆私吒优婆塞言：
        “婆私吒!若修行八分成就之布萨者，则有大果、大功德、大威光、大偏满。婆
    私吒!云何若修行八分成就之布萨者，则有大果、大功德、大威光、大偏满耶?
        婆私吒!此处有圣弟子，如是思择：‘诸阿罗汉乃至命终，断杀生、离杀生，
    弃杖弃刀，有耻具悲，哀愍一切众生而住。今我亦于今日今夜，断杀生、离杀生，
    弃杖弃刀，有耻具悲，哀愍一切众生而住。我当以此分，作阿罗汉，修行布萨。’
    此乃成就之第一分。
        ‘诸阿罗汉乃至命终，断不与取、离不与取，取所与、望所与，不盗，净己而
    住。今我亦于今日今夜，断不与取、离不与取，取所与、望所与，不盗，净己而住。
    我当以此分，作阿罗汉，修行布萨。’此乃成就之第二分。
        ‘诸阿罗汉乃至命终，断非梵行、修梵行，修远行、离淫秽法。今我亦于今日
    今夜，断非梵行、修梵行，修远行、离淫秽法。我当以此分，作阿罗汉，修行布萨。’
    此乃成就之第三分。
        ‘诸阿罗汉乃至命终，断妄语、离妄语，与真语、真实、可依、可信，不欺世
    间。今我亦于今日今夜，断妄语、离妄语，与真语、真实、可依、可信，不欺世间。
    我当以此分，作阿罗汉，修行布萨。’此乃成就之第四分。
        ‘诸阿罗汉乃至命终，断饮酒、离饮酒。今我亦于今日今夜，断饮酒、离饮酒。
    我当以此分，作阿罗汉，修行布萨。’此乃成就之第五分。
        八 集 第五 布萨品                                   一三七
    -----------------------------------------------------------------------
        增支部经典五                                        一三八
        ‘诸阿罗汉乃至命终，为一食，不夜食、离非时食。今我亦于今日今夜，为一
    食，不夜食、离非时食。我当以此分，作阿罗汉，修行布萨。’此乃成就之第六分。
        ‘诸阿罗汉乃至命终，远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香之所
    持、庄严。今我亦于今日今夜，远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香
    之所持、庄严。我当以此分，作阿罗汉，修行布萨。’此乃成就之第七分。
        ‘诸阿罗汉乃至命终，断高床、大床，离高床、大床，卧于小床、草敷具之低
    处。今我亦于今日今夜，断高床、大床，离高床、大床，卧于小床、草敷具之低处。
    我当以此分，作阿罗汉，修行布萨。’此乃成就之第八分。
        婆私吒!如是若修行八分成就之布萨者，则有大果、大功德、大威光、大偏满。
        有几何之大果耶?有几何之大功德耶?有几何之大威光耶?有几何之大偏满
    耶?
        婆私吒!譬如有人，有多七宝之十六大国，谓：鸯伽、摩竭陀、迦尸、拘萨罗、
    跋耆、末罗、支提、跋蹉、拘楼、般阇罗、婆蹉、戌啰西那、阿说迦、阿般提、干
    陀罗、剑洴沙，君临为王，不如八分成就布萨之十六分之一。何以故耶?婆私吒!
    人之王权，若比之于天上之愉乐，则是微弱。
        婆私吒!人之五十年者，是四天王之一日一夜，如是夜之三十夜为一月，如是
    月之之十二月为一年，以如是年之五百天年，为四天王之寿量。婆私吒!复次，同
    理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生四天王之
    伙伴。婆私吒!我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
        婆私吒!人之百年者，是忉利天之一日一夜，如是夜之三十夜为一月，如是月
    之十二月为一年，以如是年之千天年，为忉利天之寿量。婆私吒!复次，同理，此
    世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生忉利天之伙伴。
    婆私吒!我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
        婆私吒!人之二百年者，是夜摩天之一日一夜，如是夜之三十夜为一月，如是
    月之十二月为一年，以如是年之二千天年，为夜摩天之寿量。婆私吒!复次，同理，
    此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生夜摩天之伙伴。
    婆私吒!我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
        婆私吒!人之四百年者，是兜率天之一日一夜，如是夜之三十夜为一月，如是
        八 集 第五 布萨品                                   一三九
    -----------------------------------------------------------------------
        增支部经典五                                        一四0
    月之十二月为一年，以如是年之四千天年，为兜率天之寿量。婆私吒!复次，同理，
    此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生兜率天之伙伴。
    婆私吒!我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
        婆私吒!人之八百年者，是化乐天之一日一夜，如是夜之三十夜为一月，如是
    月之十二月为一年，以如是年之八千天年，为化乐天之寿量。婆私吒!复次，同理，
    此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生化乐天之伙伴。
    婆私吒!我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
        婆私吒!人之一千六百年者，是他化自在天之一日一夜，如是夜之三十夜为一
    月，如是月之十二月为一年，以如是年之一万六千天年，为他化自在天之寿量。婆
    私吒!复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，
    当生他化自在天之伙伴。婆私吒!我于此意趣之故，说人之王权，若比之于天上之
    愉乐，则是微弱。”
              不杀生以及不与取
              不妄语加之不饮酒
              远离非梵行之交会
              不夜食与不非时食
              不持华鬘亦不用香
              卧小床地上之敷具
              此八分成就之布萨
              究苦边佛陀之所说
              日月二者皆是美丽
              光辉围绕各各角落
              去除黑暗环绕虚空
              于普天偏照耀四方
              此处埋藏种种之宝
              真珠摩尼琉璃妙宝
              黄金黄金黄金黄金
              有种种名称之黄金
        八 集 第五 布萨品                                   一四一
    -----------------------------------------------------------------------
        增支部经典五                                        一四二
              此乃不如八分具足
              布萨之十六分之一
              如于月光之诸星者
              故男女者为戒具足
              修行八分具足布萨
              令得安乐亦为福业
              不受讥诃到达天处
    二  如是所说，婆私吒优婆塞白世尊言：
259     “大德!我令亲爱之亲族血缘修行八分成就之布萨，然者，我亲爱之亲族血缘，
    于长夜得利益安乐。
        大德!若令一切之刹帝利，修行八分成就之布萨，则一切之刹帝利，于长夜得
    利益安乐。
        大德!若令一切之婆罗门，[修行八分成就之布萨，则一切之婆罗门，于长夜得
    利益安乐。
        大德!若令一切之]吠舍，[修行八分成就之布萨，则一切之吠舍，于长夜得利
    益安乐。
        大德!若令一切之]首陀罗，[修行八分成就之布萨，则一切之首陀罗，于长夜
    得利益安乐。”
    三  “如是，婆私吒!婆私吒!若令一切之刹帝利，修行八分成就之布萨，则一切之
    刹帝利，于长夜得利益安乐。
        婆私吒!若令一切之婆罗门，[修行八分成就之布萨，则一切之婆罗门，于长夜
    得利益安乐。
        婆私吒!若令一切之]吠舍，[修行八分成就之布萨，则一切之吠舍，于长夜得
    利益安乐。
        婆私吒!若令一切之]首陀罗，修行八分成就之布萨，则一切之首陀罗，于长
    夜得利益安乐。
        婆私吒!若令天、魔、梵天之世界，沙门、婆罗门、人、天之众生界，修行八
    分成就之布萨，则天、魔、梵天之世界，沙门、婆罗门、人、天之众生界，于长夜
        八 集 第五 布萨品                                   一四三
    -----------------------------------------------------------------------
        增支部经典五                                        一四四
    得利益安乐。
        婆私吒!若其有思，令此等之大沙罗树修行八分成就之布萨，则此等之大沙罗
    树，于长夜得利益安乐，云何况且于人者耶?”


八集(续)2

           四十五 菩阇
    一  尔时，世尊住舍卫城祇树给孤独园。时，菩阇优婆夷来诣世尊所在之处。至已，
    礼敬世尊，却坐一面。坐于一面时，世尊告于菩阇优婆夷言：
260 二  “菩阇!若修行八分成就之布萨者，则有大果、大功德、大威光、大偏满。菩阇!
    云何若修行八分成就之布萨者，则有大果、大功德、大威光、大偏满耶?
    三  菩阇!此处有圣弟子，如是思择：‘诸阿罗汉乃至命终，断杀生、离杀生，弃
    杖弃刀，有耻具悲，哀愍一切众生而住。今我亦于今日今夜，断杀生、离杀生，弃
    杖弃刀，有耻具悲，哀愍一切众生而住。我当以此分，作阿罗汉，修行布萨。’此
    乃成就之第一分。
        [‘诸阿罗汉乃至命终，断不与取、离不与取，取所与、望所与，不盗，净己而
    住。今我亦于今日今夜，断不与取、离不与取，取所与、望所与，不盗，净己而住。
    我当以此分，作阿罗汉，修行布萨。’此乃成就之第二分。
        ‘诸阿罗汉乃至命终，断非梵行、修梵行，修远行、离淫秽法。今我亦于今日
    今夜，断非梵行、修梵行，修远行、离淫秽法。我当以此分，作阿罗汉，修行布萨。’
    此乃成就之第三分。
        ‘诸阿罗汉乃至命终，断妄语、离妄语，与真语、真实、可依、可信，不欺世
    间。今我亦于今日今夜，断妄语、离妄语，与真语、真实、可依、可信，不欺世间。
    我当以此分，作阿罗汉，修行布萨。’此乃成就之第四分。
        ‘诸阿罗汉乃至命终，断饮酒、离饮酒。今我亦于今日今夜，断饮酒、离饮酒。
    我当以此分，作阿罗汉，修行布萨。’此乃成就之第五分。
        ‘诸阿罗汉乃至命终，为一食，不夜食、离非时食。今我亦于今日今夜，为一
    食，不夜食、离非时食。我当以此分，作阿罗汉，修行布萨。’此乃成就之第六分。
        ‘诸阿罗汉乃至命终，远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香之所
    持、庄严。今我亦于今日今夜，远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香
    之所持、庄严。我当以此分，作阿罗汉，修行布萨。’此乃成就之第七分。]
        八 集 第五 布萨品                                   一四五
    -----------------------------------------------------------------------
        增支部经典五                                        一四六
        ‘诸阿罗汉乃至命终，断高床、大床，离高床、大床，卧于小床、草敷具之低
    处。今我亦于今日今夜，断高床、大床，离高床、大床，卧于小床、草敷具之低处。
    我当以此分，作阿罗汉，修行布萨。’此乃成就之第八分。
        菩阇!如是若修行八分成就之布萨者，则有大果、大功德、大威光、大偏满。
        有几何之大果耶?有几何之大功德耶?有几何之大威光耶?有几何之大偏满
    耶?
    四  菩阇!譬如有人，有多七宝之十六大国，谓：鸯伽、摩竭陀、迦尸、拘萨罗、
    跋耆、末罗、支提、跋蹉、拘楼、般阇罗、婆蹉、戌啰西那、阿说迦、阿般提、干
261 陀罗、剑洴沙，君临为王，不如八分成就布萨之十六分之一。何以故耶?菩阇!人
    之王权，若比之于天上之愉乐，则是微弱。
    五  菩阇!人之五十年者，是四天王之一日一夜，如是夜之三十夜为一月，如是月
    之十二月为一年，以如是年之五百天年，为四天王之寿量。菩阇!复次，同理，此
    世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生四天王之伙伴。
        菩阇!我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    六  菩阇!人之百年者，是[忉利天之一日一夜，如是夜之三十夜为一月，如是月
    之十二月为一年，以如是年之千天年，为忉利天之寿量。菩阇!复次，同理，此世
    有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生忉利天之伙伴。菩
    阇!我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱]。
        菩阇!人之二百年者，是[夜摩天之一日一夜，如是夜之三十夜为一月，如是
    月之十二月为一年，以如是年之二千天年，为夜摩天之寿量。菩阇!复次，同理，
    此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生夜摩天之伙伴。
    菩阇!我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
        菩阇!人之]四百年者，是[兜率天之一日一夜，如是夜之三十夜为一月，如
    是月之十二月为一年，以如是年之四千天年，为兜率天之寿量。菩阇!复次，同理，
    此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生兜率天之伙伴。
    菩阇!我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
        菩阇!人之]八百年者，是[化乐天之一日一夜，如是夜之三十夜为一月，如
    是月之十二月为一年，以如是年之八千天年，为化乐天之寿量。菩阇!复次，同理，
        八 集 第五 布萨品                                   一四七
    -----------------------------------------------------------------------
        增支部经典五                                        一四八
    此有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生化乐天之伙伴。
    菩阇!我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
        菩阇!人之]一千六百年者，是他化自在天之一日一夜，如是夜之三十夜为一
    月，如是月之十二月为一年，以如是年之一万六千天年，为他化自在天之寿量。菩
    阇!复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，
    当生他化自在天之伙伴。菩阇!我于此意趣之故，说人之王权，若比之于天上之愉
    乐，则是微弱。”
              不杀生以及不与取
              不妄语加之不饮酒
262           远离非梵行之交会
              不夜食与不非时食
              不持华鬘亦不用香
              卧小床地上之敷具
              此八分成就之布萨
              究苦边佛陀之所说
              日月二者皆是美丽
              光辉围绕各各角落
              去除黑暗环绕虚空
              于普天偏照耀四五
              此处埋藏种种之宝
              真珠摩尼琉璃妙宝
              黄金黄金黄金黄金
              有种种名称之黄金
              此乃不如八分具足
              布萨之十六分之一
              如于月光之诸星者
              故男女者为戒具足
              修行八分具足布萨
        八 集 第五 布萨品                                   一四九
    -----------------------------------------------------------------------
        增支部经典五                                        一五0
              令得安乐亦为福业
              不受讥诃到达天处

           四十六 阿那律
    一  尔时，世尊住憍赏弥国之瞿私多园。
        其时，具寿阿那律行昼日住而宴默。时，有众多之可意众天1  注1 “可意众天”。谓化乐天。 ，来诣阿那律之
    处。至已，礼敬具寿阿那律而立于一面。立于一面之彼诸天，告具寿阿那律言：
263     “大德阿那律!我等名为可意众天，主宰三处而自在。大德阿那律!我等若欲于
    色，则忽得其色；若欲于声，则忽得其声；若欲于乐，则忽得其乐。大德阿那律!
    我等名为可意众天，主宰此三处而自在。”
    二  时，具寿阿那律思念言：“令此诸天一切为青、青色，令著青衣、青饰。”时，
    彼诸天了知具寿阿那律之心，一切为青、青色，著青衣、青饰。
        时，具寿阿那律思念言：“令此诸天一切为黄[、黄色，令著黄衣、黄饰。”时，
    彼诸天了知具寿阿那律之心，一切为黄、黄色，著黄衣、黄饰。
        时，具寿阿那律思念言：]“令此诸天一切为赤[、赤色，令著赤衣、赤饰。”
    时，彼诸天了知具寿阿那律之心，一切为赤、赤色，著赤衣、赤饰。
        时，具寿阿那律思念言：]“令此诸天一切为白、白色，令著白衣、白饰。”时，
    彼诸天了知具寿阿那律之心，一切为白、白色，著白衣、白饰。
264     时，彼诸天或歌谣、或舞蹈、或拍掌。譬如名手之善演奏、善调五部音乐，其
    声为甘美、可乐、可欲、可爱而足以令[人]陶醉；如是庄严，彼诸天之声为甘美、
    可乐、同欲、可爱而足以令[人]陶醉。时，具寿阿那律调伏诸根。时，彼诸天为：
    “尊者阿那律不尝味”而忽没。
    三  时，具寿阿那律于晡时，自宴默而起，往诣世尊之处。至已，礼敬世尊，却坐
    一面。坐于一面之具寿阿那律白世尊言：
        “大德!我于此处行昼日住而宴默。时，有众多之可意众天，来诣我处，至已，
    礼敬于我而立于一面。立于一面之彼诸天告我言：
        ‘大德阿那律!我等名为可意众天，主宰三处而自在。大德阿那律!我等若欲
    于色，则忽得其色；若欲于声，则忽得其声；若欲于乐者，则忽得其乐。大德阿那
    律!我等名为可意众天，主宰此三处而自在。’
        八 集 第五 布萨品                                   一五一
    -----------------------------------------------------------------------
        增支部经典五                                        一五二
265     大德!时，我思念：‘令此诸天一切为青、青色，令著青衣、青饰。’大德!
    时，彼诸天了知我心，一切为青、青色，著青衣、青饰。
        大德!时，我思念：‘令此诸天一切为黄[、黄色，令著黄衣、黄饰。’大德!
    时，彼诸天了知我心，一切为黄、黄色，著黄衣、黄饰。
        大德!时，我思念：]‘令此诸天一切为赤[、赤色，令著赤衣、赤饰。’大德!
    时，彼诸天了知我心，一切为赤、赤色，著赤衣、赤饰。
        大德!时，我思念：]‘令此诸天一切为白、白色，令著白衣、白饰。’大德!
    时，彼诸天了知我心，一切为白、白色，著白衣、白饰。
        大德!时，彼诸天或歌谣、或舞蹈、或拍掌。大德!譬如名手善演奏、善调五
    部音乐，其声为甘美、可乐、可欲、可爱，足以令[人]陶醉；如是庄严，彼诸天
    之声为甘美、可乐、可欲、可爱而足以令[人]陶醉。大德!时，我调伏诸根。大
    德!时，彼诸天为：‘尊者阿那律不尝味’而忽没。
        大德!成就几何法之女人，身坏命终而后，生于可意众天之伙伴耶?”
    四  “阿那律!成就八法之女人，身坏命终而后，生于可意众天之伙伴。以何为八耶?
    五  阿那律!2  注2 参照增支部经典原典第三卷三七页。 此处有女人，父母欲其利、希其益而哀愍，依哀愍而令嫁。于其夫，
    夙起晚寐，好作业务，行其可意、爱语。于夫所尊重之父母、沙门、婆罗门，恭敬、
    尊重、尊敬而予供养；若来至，则以座与[洗足]水迎接。夫所亲好之事业，于羊
    毛、绵，能作而不懈，成就其方便之思惟，能作、能整。了知夫所亲好之家内人--奴
266 婢、使役、僮仆之应作所作，了知不应作不作；了知病者之强弱，将嚼食、啖食按
    照其分而分布。受夫所赢之财、谷、银、金则守护、收藏，因此无令欺、盗、酩酊、
    损坏。为优婆夷，归依佛、归依法、归依僧。为具戒而离杀生、离不与取、离欲邪
    行、离妄语、离饮酒。为具舍，以离悭吝垢秽之心而住家，常施、亲手而施，喜于
    弃舍，相应于乞，喜悦于分布布施。
        阿那律!如是成就八法之女人，身坏命终而后，生于可意众天之伙伴。”
              无间断常恒
              勉励而扶养
              令得一切欲
              无有轻蔑夫
        八 集 第五 布萨品                                   一五三
    -----------------------------------------------------------------------
        增支部经典五                                        一五四
              善女无嫉妒
              亦无怒其夫
              贤女凡我夫
              迎接尊重人
              勤勇而不懈
              摄受周围人
              行夫之可意
              守护其所藏
              如是夫乐欲
              随转为女人
              名为可意天
              必定受其生

    注1 “可意众天”。谓化乐天。
      2 参照增支部经典原典第三卷三七页。

267        四十七 毗舍佉
    一  尔时，世尊住舍卫城之东园鹿母殿。
        时，毗舍佉鹿母[来诣世尊之处。至已，礼敬世尊，坐于一面]。坐于一面时，
    世尊告毗舍佉鹿母言：
    二  “毗舍佉!成就八法之女人，身坏命终而后，生于可意众天之伙伴。以何为八耶?
    三  毗舍佉!此处有女人，父母欲其利，希其益而哀愍，依哀愍而令嫁。于其夫，
    夙起晚寐，好作业务，行其可意、爱语。[于夫所尊重之父母、沙门、婆罗门，恭敬、
    尊重、尊敬、供养；若来至，则以座与洗足水迎接。夫所亲好之事业，于羊毛、绵，
    能作而不懈，成就其方便之思惟，能作、能整。了知夫亲好之家内人--奴婢、使
    役、僮仆之应作所作，了知不应作不作；了知病者之强弱，将嚼食、啖食按照其分
    而分布。受夫所赢之财、谷、银、金则守护、收藏，依此无令欺、盗、酩酊、损坏。
    为优婆夷，归依佛、归依法、归依僧。为具戒而离杀生、离不与取、离欲邪行、离
        八 集 第五 布萨品                                   一五五
    -----------------------------------------------------------------------
        增支部经典五                                        一五六
    妄语、离饮酒。]为具舍，以离悭吝垢秽之心而住家，常施、亲手施，喜于弃舍，
    相应于乞，喜于布施分布。
        毗舍佉!如是成就八法之女人，身坏命终而后，生于可意众天之伙伴。”
              无间断常恒
              勉励而扶养
              令得一切欲
              无有经蔑夫
              善女无嫉妒
              亦无怒其夫
              贤女凡我夫
              迎接尊重人
              勤勇而不懈
              摄受周围人
              行夫之可意
              守护其所藏
              如是夫乐欲
              随转为女人
              各为可意天
              必定受其生
268        四十八 那拘罗母
    一  尔时，世尊住婆只国尸收摩罗山之恐怖林鹿园。
        时，那拘罗母居士妇来诣世尊之处。至已，[礼敬世尊，坐于一面。]坐于一面
    时，世尊告于那拘罗母居士妇言：
    二  “那拘罗母!成就八法之女人，身坏命终而后，生于可意众天之伙伴。以何为八
    耶?
    三  那拘罗母!此处有女人，父母欲其利，希其益而哀愍，依哀愍而令嫁。于其夫，
    夙起晚寐，好作业务，行其可意、爱语。于夫所尊重之父母、沙门、婆罗门，恭敬、
    尊重、尊敬而供养；若来至，则以座与[洗足水]迎接。夫所亲好之事业，于羊毛、
        八 集 第五 布萨品                                   一五七
    -----------------------------------------------------------------------
        增支部经典五                                        一五八
    绵，能作而不懈，成就其方便之思惟，能作、能整。了知夫亲好之家内人--奴婢、
    使役、僮仆之应作所作，了知不应作不作；了知病者之强弱，将嚼食、啖食按照其
    分而分布。受夫所赢之财、谷、银、金则守护、收藏，因此无令欺、盗、酩酊、损
    坏。为优婆夷，归依佛、归依法、归依僧。为具戒而离杀生、[离不与取、离欲邪行、
269 离妄语、]离饮酒。为具舍，以离悭吝垢秽之心而住家，常施、亲手施，喜于弃舍，
    相应于乞，喜于布施分布。
        那拘罗母!如是成就八法之女人，身坏命终而后，生于可意众天之伙伴。”
              无间断常恒
              勉励而扶养
              令得一切欲
              无有轻蔑夫
              善女无嫉妒
              亦无怒其夫
              贤女凡我夫
              迎接尊重人
              勤勇而不懈
              摄受周围人
              行夫之可意
              守护其所藏
              如是夫乐欲
              随转为女人
              名为可意天
              必定受其生
           四十九 此世(一)
    一  尔时，世尊住于舍卫城之东园鹿母殿。
        时，毗舍佉鹿母来诣世尊之处。至已，[礼敬世尊，却坐一面。]坐于一面时，
    世尊告于毗舍佉鹿母言：
    二  “毗舍佉!成就四法之女人，有此世之胜伏，获得此世。以何为四耶?
        八 集 第五 布萨品                                   一五九
    -----------------------------------------------------------------------
        增支部经典五                                        一六0
    三  毗舍佉!此处有女人，善整事业、摄受周围之人、行夫之可意、守护所收藏。
        毗舍佉!云何女人为善整事业耶?
    四  毗舍佉!此处有女人，于夫亲好之事业，羊毛、绵，能作而不懈，成就其方便
    之思惟，能作、能整。
270     毗舍佉!如是女人为善整事业。
        毗舍佉!云何女人为摄受周围之人耶?
    五  毗舍佉!此处有女人，了知夫亲好之家内人--奴婢、役使、僮仆之应作所作，
    了知不应作不作；了知病者之强弱，将嚼食、啖食按照其分而分布。
        毗舍佉!如是女人为摄受周围之人。
        毗舍佉!云何女人为行夫之可意耶?
    六  毗舍佉!此处有女人，于夫之非可意之所，假令有失命之因，亦不行。
        毗舍佉!如是女人为行夫之可意。
        毗舍佉!云何女人为守护所收藏耶?
    七  毗舍佉!此处有女人，受夫所赢之财、谷、银、金则守护、收藏，依此无令欺、
    盗、酩酊、损坏。
        毗舍佉!如是女人为守护所收藏。
        毗舍佉!如是成就四法之女人，有此世之胜伏，获得此世。
    八  毗舍佉!成就四法之女人，有他世之胜伏，获得他世。以何为四耶?
    九  毗舍佉!此处有女人，信具足、戒具足、舍具足、慧具足。
        毗舍佉!云何为信具是耶?
    一0  毗舍佉!此处有女人，有信而信如来之菩提，此世尊为：应供、正等觉、明
    行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。
        毗舍佉!如是女人为信具足。
        毗舍佉!云何女人为戒具足耶?
271 一一  毗舍佉!此处有女人，离杀生、[离不与取、离欲邪行、离妄语、]离饮酒。
        毗舍佉!如是女人为戒具足。
        毗舍佉!云何女人为舍具足耶?
    一二  毗舍佉!此处有女人，以离悭吝垢秽之心而住家，常施、亲手施，喜于弃舍，
        八 集 第五 布萨品                                   一六一
    -----------------------------------------------------------------------
        增支部经典五                                        一六二
    相应于乞，喜于分布布施。
        毗舍佉!如是女人为舍具足。
        毗舍佉!云何女人为慧具足耶?
    一三  毗舍佉!此处有女人，为圣抉择而成就正顺苦尽之生灭慧。
        毗舍佉!如是女人为慧具足。
        毗舍佉!如是成就四法之女人，有他世之胜伏，获得他世。”
              若善整事业
              摄受周围人
              行夫之可意
              守护其所藏
              具足信与戒
              应需离悭吝
              常道能清净
              后世吉祥求
              如是之八法
              具身为妇女
              具戒与法住
              皆名真实语
              具足十六行
              善备为人分
              具戒优婆夷
              生可意天世
           五十 此世(二)
    一  “诸比丘!成就四法之女人，有此世之胜伏，获得此世。何等为四耶?
272 二  诸比丘!此处有女人，善整事业、摄受周围之人、行夫之可意、守护其所藏。
        诸比丘!云何女人为善整事业耶?
    三  诸比丘!此处有女人，于夫亲好之事业，[羊毛、绵，能作而不懈，成就其方便
    之思惟，能作、能整]
        八 集 第五 布萨品                                   一六三
    -----------------------------------------------------------------------
        增支部经典五                                        一六四
        诸比丘!如是女人为善整事业。
        诸比丘!云何女人为摄受周围之人耶?
    四  诸比丘!此处有女人，了知夫亲好之家内人[--奴婢、役使、僮仆之应作所
    作，了知不应作不作；了知病者之强弱，将嚼食、啖食照其分而分布]。
        诸比丘!如是女人为摄受周围之人。
        诸比丘!云何女人为行夫之可意耶?
    五  诸比丘!此处有女人，于夫之非可意之所，假令有失命之因，亦不行。
        诸比丘!如是女人为行夫之可意。
        诸比丘!云何女人为守护所收藏耶?
    六  诸比丘!此处有女人，受夫所赢[之财、谷、银、金则守护、收藏，依此无令
    欺、盗、酩酊、损坏]。
        诸比丘!如是女人为守护所收藏。
        诸比丘!如是成就四法之女人，有此世之胜伏，获得此世。
    七  诸比丘!成就四法之女人，有他世之胜伏，获得他世。以何为四耶?
    八  诸比丘!此处有女人，信具足、戒具足、舍具足、慧具足。
        诸比丘!云何女人为信具足耶?
273 九  诸比丘!此处有女人，有信[而信如来之菩提，此世尊为：应供、正等觉、明
    行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊]。
        诸比丘!如是女人为信具足。
        诸比丘!云何女人为戒具足耶?
    一0  诸比丘!此处有女人，离杀生、[离不予取、离欲邪行、离妄语、]离饮酒。
        诸比丘!如是女人为戒具足。
        诸比丘!云何女人为舍具足耶?
    一一  诸比丘!此处有女人，以离悭吝垢秽之心而住家[，常施、亲手施，喜于弃
    舍，相应于乞，喜于分布布施]。
        诸比丘!如是女人为舍具足。
        诸比丘!云何女人为慧具足耶?
    一二  诸比丘!此处有女人，为圣抉择而成就正顺生灭苦尽慧。
        八 集 第五 布萨品                                   一六五
    -----------------------------------------------------------------------
        增支部经典五                                        一六六
        诸比丘!如是女人为慧具足。
        诸比丘!如是成就四法之女人，有他世之胜伏，获得他世。”
              若善整事业
              摄受周围人
              行夫之可意
              守护其所藏
              具足信与戒
              应需离悭吝
              常道能清净
              后世吉祥求
              如是之八法
              具身为妇女
              具戒与法住
              皆名真实语
              具足十六行
              善备为八分
              具戒优婆夷
              生可意天世
    第五 布萨品[终]
    摄句：
       (一)略[布萨]与(二)广[布萨]与
       (三)毗舍佉与(四)婆私吒与(五)第五之菩阇与
       (六)阿那律与(七)毗舍佉与
       (八)那拘罗母与(九~一0)二之此世。
          五0经 终

        八 集 第五 布萨品                                   一六七
    -----------------------------------------------------------------------
        增支部经典五                                        一六八

274              第六 瞿昙弥品1
           五十一 瞿昙弥2  注2 汉译中阿含一一六、瞿昙弥经(大正藏一、六0五a)，律藏原典第二卷二五三页
    一  尔时，世尊住释氏国迦维罗卫城之尼拘律园。
        时，摩诃波阇波提瞿昙弥来诣世尊之处。至已，礼敬世尊，却立一面。立于一
    面之摩诃波阇波提瞿昙弥白世尊言：
        “大德!愿令女人得如来所说之法、律，从家而出家。”
        “且止!瞿昙弥!女人勿求于如来所说之法、律，从家而出家。”
    二  摩诃波阇提瞿昙弥二度白世尊言：
        “大德!愿令女人得如来所说之法、律，从家而出家。”
        “且止!瞿昙弥!女人勿求于如来所说之法、律，从家而出家。”
    三  摩诃波阇波提瞿昙弥三度白世尊言：
        “大德!愿令女人得如来所说之法、律，从家而出家。”
        “且止!瞿昙弥!女人勿求于如来所说之法、律，从家而出家。”
        时，摩诃波阇波提瞿昙弥[了知：]“世尊不许女人于如来所说之法、律，从家
    而出家”，悲叹苦恼，落泪啼泣，礼敬世尊，右绕而去。
    四  时，世尊随意之间，住于迦维罗卫城之后，向毗舍离城游行而去，次第游行到
    毗舍离城。于此，世尊住毗舍离城之大林重阁堂。
        时，摩诃波阇波提瞿昙弥除发、著袈裟衣，与众多之释女俱，向毗舍离城游行，
275 次第游行至毗舍离城之大林重阁堂。
        时，摩诃波阇波提瞿昙弥，足浮肿、身涂尘，苦恼悲叹，落泪啼泣，立于门户
    之外。具寿阿难见摩诃波阇波提瞿昙弥之足浮肿、身涂尘，苦恼悲叹，落泪啼泣，
    立于门户之外。见已，告于摩诃波阇波提瞿昙弥言：
        瞿昙弥!云何汝足浮肿、身涂尘，苦恼悲叹，落泪啼泣，立于门户之外耶?
        “大德阿难!世尊不许女人于如来所说之法、律，从家而出家。”
        “果尔，瞿昙弥!须臾待于此处，我祈请世尊[允许]女人于如来所说之法、律，
    从家而出家。
    五  时，具寿阿难往诣世尊所在之处，至已，礼敬世尊，坐于一面，坐于一面之具
        八 集 第六 瞿昙弥品                                 一六九
    -----------------------------------------------------------------------
        增支部经典五                                        一七0
    寿阿难白世尊言：
        “大德!摩诃波阇波提瞿昙弥，于此处足浮肿、身涂尘，苦恼悲叹，落泪啼泣，
    立于门户之外。世尊言不许女人于如来所说之法、律，从家而出家，大德!愿令允
    许女人于如来所说之法、律，从家而出家。”
        “且止!阿难!勿愿女人于如来所说之法、律，从家而出家。”
        [具寿阿难二度白世尊言：
        “大德!愿令允许女人于如来所说之法、律，从家而出家。”
        “且止!阿难!勿愿女人于如来所说之法、律，从家而出家。”]
        具寿阿难三度白世尊言：
        “大德!愿令允许女人于如来所说之法、律，从家而出家。”
        “且止!阿难!勿愿女人于如来所说之法、律，从家而出家。”
276 六  时，具寿阿难生思念：“世尊不许女人于如来所说之法、律，从家而出家。我宜
    以其他之方便，祈请世尊允许女人于如来所说之法、律，从家而出家。”
        时，具寿阿难白世尊言：
        “大德!女人若于如来所说之法、律，从家而出家，则可得现证预流果、一来果、
    不还果、阿罗汉果耶?”
        “阿难!女人若于如来所说之法、律，从家而出家，则可得现证预流果、一来果、
    不还果、阿罗汉果。”
        “大德!女人若于如来所说之法、律，从家而出家，可得现证预流果、[一来果、
    不还果、]阿罗汉果，则摩诃波阇波提瞿昙弥施恩于世尊者多，为姨母、养母、乳
    哺母，自生母命终，授乳于世尊。大德!愿令允许女人于如来所说之法、律，从家
    而出家。”
    七  “阿难!若摩诃波阇波提瞿昙弥受八重法，则以此为其具足戒。[谓]：比丘尼受
    具足戒，即使百岁亦应礼敬、迎接、合掌、恭敬本日受具足戒之比丘，尊敬、尊重、
    奉事、赞叹此法而尽形寿不犯。比丘尼不可住于无比丘之住处，尊敬、尊重、奉事、
277 赞叹此法而尽形寿不犯。比丘尼于每半月应赴比丘众，问布萨，请教诫，尊敬、尊
    重、奉事、赞叹此法而尽形寿不犯。比丘尼若住雨安居已，则应于两众依见、闻、
    疑之三事而行自恣，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。比丘尼若犯重法，
        八 集 第六 瞿昙弥品                                 一七一
    -----------------------------------------------------------------------
        增支部经典五                                        一七二
    则应于两众行半月摩那埵，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。式叉摩那
    学满二年、六法学已，应于两众请具足戒，尊敬、尊重，奉事、赞叹此法而尽形寿
    不犯。比丘尼即使有任何之事，亦不可骂詈谗谤比丘，尊敬、尊重、奉事、赞叹此
    法而尽形寿不犯。从今以后，比丘尼禁于训诫比丘，比丘不禁于训诫比丘尼，尊敬、
    尊重、奉事、赞叹此法而尽形寿不犯。阿难!若摩诃波阇波提瞿昙弥，受如是之八
    重法，则以此为其具足戒。”
    八  时，具寿阿难于世尊之处，受八重法，前往摩诃波阇波提瞿弥之处，至已，告
    于摩诃波阇波提瞿昙弥言：
        “瞿昙弥!汝若受八重法，则以此为汝之具足戒。[谓]：比丘尼受具足戒，即使
    百岁亦应礼敬、迎接、合掌、恭敬本日受具足戒之比丘，尊敬、尊重、奉事、赞叹
    此法而尽形寿不犯。[比丘尼不可住于无比丘之住处，尊敬、尊重、奉事、赞叹此法
    而尽形寿不犯。比丘尼于每半月应赴比丘众，问布萨，请教诫，尊敬、尊重、奉事、
    赞叹此法而尽形寿不犯。比丘尼若住雨安居已，则应于两众依见、闻、疑之三事而
    行自恣，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。比丘尼若犯重法，则应于两
    众行半月摩那埵，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。式叉摩那学满二年、
    六法学已，应于两众请具足戒，尊敬、尊重，奉事、赞叹此法而尽形寿不犯。比丘
278 尼即使有任何之事亦不可骂詈谗谤比丘，尊敬、尊重、奉事、赞叹此法而尽形寿不
    犯。]从今以后，比丘尼禁于训诫比丘，比丘不禁于训诫比丘尼，尊敬、尊重、奉
    事、赞叹此法而尽形寿不犯。瞿昙弥!汝若受如是之八重法，则以此为汝之具足戒!
        “大德阿难!譬如男女之壮年、年少而好庄饰者，洗沐其头，得优钵罗华鬘、婆
    师华鬘、阿希物多华鬘，受于两手，置于头上。如是，大德!我受如是之八重法，
    尽形寿不犯。”
    九  时，具寿阿难往诣世尊之处，至已，礼敬世尊，却坐一面。坐于一面之具寿阿
    难白世尊言：
        “大德!摩诃波阇波提瞿昙弥受八重法，尽形寿不犯。”
        “阿难!若女人不于如来所说之法、律，从家而出家，阿难!则梵行久住，正法
    令住一千年；阿难!然而，女人于如来所说之法、律，从家而出家之故，阿难!今
    梵行不久住；阿难!今正法唯住五百年。阿难!譬如家中女多男少之时，盗贼夜盗
        八 集 第六 瞿昙弥品                                 一七三
    -----------------------------------------------------------------------
        增支部经典五                                        一七四
    易侵，如是，阿难!若女人得于此法、律，从家而出家，此梵行则不久住。阿难!
279 譬如于成就之稻田，生长名为白霉之疫病时，则彼稻田不久住，如是，阿难!若女
    人得于此法、律，从家而出家，此梵行则不久住。阿难!譬如于成就之甘蔗田，生
    长名为茜霉之疫病时，则彼甘蔗田不久住，如是，阿难!若女人得于此法、律，从
    家而出家，此梵行则不久住。阿难!譬如人于大池预设其堤令水不氾滥，如是，阿
    难!我预为诸比丘尼制八重法令尽形寿不犯。”

    注1 “瞿昙弥品”。使用原注之品名。在底本暹罗本各分别为sa-adhana,sandhana。
      2 汉译中阿含一一六、瞿昙弥经(大正藏一、六0五a)，律藏原典第二卷二五三页

           五十二 教诫
    一  尔时，世尊住毗舍离城之大林重阁堂。时，具寿阿难来诣世尊所在之处。至已，
    礼敬世尊，坐于一面。坐于一面之具寿阿难白世尊言：
        “大德!选择成就几法之比丘，可为比丘尼教诫师耶?”
        “阿难!选择成就八法之比丘，可为比丘尼教诫师。以何为八耶?
    二  阿难!此处有比丘，持戒，[防护波罗提木叉律仪之行，所行具足而住，见怖畏
    于微小之罪，]受持而学于学处。多闻而[持所闻、积集所闻，宣说诸法之初善、
    中善、后善，义具、文具、纯一圆满清净之梵行；以多闻受持诸法，于言通利，以
    意观察，]以见善通达。广泛了解两部之波罗提木叉，就经与相善分别、善通晓、
280 善决定。为言语善美、音声善美，为优雅、分明、清亮，能演义，成就其语。为比
    丘尼僧伽说法教示，堪能于劝导、赞励，庆慰。为诸比丘尼所可爱、可意。依此世
    尊而出家，在著袈裟衣之前无犯重法。[法腊]二十岁或过于二十岁。
        阿难!如是选择成就八法之比丘，可为比丘尼教诫师。”
           五十三 略说1  注1 律藏原典第二卷二五八页。
    一  尔时，世尊住毗舍离城之大林重阁堂。
        时，摩诃波阇波提瞿昙弥来诣世尊之处。至已，礼敬世尊，立于一面。立于一
    面之摩诃波阇波提瞿昙弥白世尊言：
        “大德世尊!愿略说法，我从世尊闻法，独住寂静、不放逸、热诚、精勤。”
        八 集 第六 瞿昙弥品                                 一七五
    -----------------------------------------------------------------------
        增支部经典五                                        一七六
    二  “瞿昙弥!汝若知此法资于贪欲而不资于离贪，资于结缚而不资于离系，资于积
    集而不资于损减，资于大欲而不资于少欲，资于不满足而不资于满足，资于聚会而
    不资于闲静，资于懈怠而不资于发勤，资于难养而不资于易养；瞿昙弥!则可知此
    非法，此非律，此非师教。
281 三  瞿昙弥!汝若知此法资于离贪而不资于贪欲，资于离系而不资于结缚，资于损
    减而不资于积集，资于少欲而不资于大欲，资于满足而不资于不满足，资于闲静而
    不资于聚会，资于发勤而不资于懈怠，资于易养而不资于难养；瞿昙弥!则可知此
    是法，此是律，此是师教。”

    注1 律藏原典第二卷二五八页。

           五十四 长膝1  注1 参照次经。
    一  尔时，世尊住拘利国名为迦伽罗波达之拘利种邑。
        时，长膝拘利子来诣世尊之处。至已，礼敬世尊，却坐一面。坐于一面之长膝
    拘利子白世尊言：
        “大德!我等居士受用诸欲，住于儿等密集之卧处，领受迦尸衣、旃檀，持华鬘、
    薰香、涂香，乐用金银。大德!为我等说法，为我等之现法利益、现法安乐，后世
    利益、后世安乐。”
    二  “虎路子2  注2 “虎路子”。拘利族之称。!有四法，资于善男子之现法利益、现法安乐。以何为四耶?
    三  即：策起具足、守护具足、善友相应、等命。
        虎路子!何为策起具足耶?
    四  虎路子!此处有善男子，若农事、若商贾、若牧牛、若射技、若王事、若依一
    技艺等之业处而活命，于此能而不懈，成就其方便之思惟，能作、能整。
        虎路子!此名为策起具足。
        虎路子!何为守护具足耶?
282 五  虎路子!此处有善男子，有财，为策起精勤之所得、臂力之所积、流汗之所成，
    如法，是法所得。成此而守护、收藏，念此财王亦无夺、贼亦无夺、火亦无烧、水
    亦无漂、非可爱之相续者亦无夺。
        八 集 第六 瞿昙弥品                                 一七七
    -----------------------------------------------------------------------
        增支部经典五                                        一七八
        虎路子!此名为守护具足。
        处路子!何为善友相应耶?
    六  虎路子!此处有善男子，住于村邑，此处有居士、若居士子、若戒德增上者、
    老戒德增上者，若信具足、戒具足、舍具足、慧具足，则与此相俱集会、谈论、对
    谈，于如是相之信具足者，随学于信具足；于如是相之戒具足者，随学于戒具足；
    于如是相之舍具足者，随学于舍具足；于如是相之慧具足者，随学于慧具足。
        虎路子!此名为善友相应。
        虎路子!以何为等命耶?
    七  虎路子!此处有善男子，了知财入、财出，作平等之活命，不堕奢侈、不堕困
    乏，思：‘如是为我收入，减去支出，我之支出愿不超过收入。’虎路子!譬如有
    商人或商人之弟子，取秤而了知‘如是则倾下，如是则倾上。’如是，虎路子!善
283 男子了知财入、财出，作平等之活命，不堕奢侈、不堕困乏，思：‘如是为我收入，
    减去支出，我之支出愿不超过收入。’虎路子!若此善男子，入少而作广大之活命
    支出，则有说者言：‘此善男子食财如优昙钵果之食3  。’虎路子!复次，若此善
    男子，入多而作下卑之活命，则有说者言：‘此善男子如死于饿死4  注4 汉译为“傍人皆言是愚痴人如饿死狗”。 。’虎路子!
    然而，此善男子了知财入、财出，作平等之活命，不堕奢侈、不堕困乏，思：‘如
    是为我收入，减去支出，我之支出愿不超过收入。’
        虎路子!此名为等命。
    八  虎路子!如是，所得之财，其出门有四，[谓]：惑溺于妇女，惑溺于饮酒，惑
    溺于赌博，有恶友、恶朋、恶辈。虎路子!譬如大池有四之入门与四种出门，有人
    塞其入门，开其出门，天不降雨。虎路子!如是，则于此大池，衰退诚可求，增长
    不可求。虎路子!如是，所得之财，其出门有四，[谓]：惑溺于妇女，惑溺于饮酒，
    惑溺于赌博，有恶友、恶朋、恶辈。
284 九  虎路子!如是，得财之入门有四种，[谓]：不惑溺于妇女，不惑溺于饮酒，不
    惑溺于赌博，有善友、善朋、善辈。虎路子!譬如大池有四种入门与四种出门，有
    人开其入门，塞其出门，天正降雨。虎路子!如是，则于此大池，增长诚可求，衰
    退不可求。虎路子!如是，得财之入门有四种，[谓]：不惑溺于妇女，不惑溺于饮
    酒，不惑溺于赌博，有善友、善朋、善辈。
        八 集 第六 瞿昙弥品                                 一七九
    -----------------------------------------------------------------------
        增支部经典五                                        一八0
        虎路子!如是有四种法，资于善男子之现法利益、现法安乐。
    一0  虎路子!有四法，资于善男子之后世利益、后世安乐，以何为四耶?
    一一  即：信具足、戒具足、舍具足、慧具足。
        虎路子!以何为信具足耶?
    一二  虎路子!此处有善男子，有信而信如来之菩提，此世尊为应供、正等觉、明
    行足、善逝、世间解、无上士、调御丈夫、]天人师、佛、世尊。
        虎路子!此名为信具足。
        虎路子!以何为戒具足耶?
    一三  虎路子!此处有善男子，离杀生、[离不与取、离欲邪行、离妄语、]离饮酒。
        虎路子!此名为戒具足。
        虎路子!以何为舍具足耶?
    一四  虎路子!此处有善男子，以离悭吝垢秽之心而住于家，常施、亲手而施，喜
    弃舍，相应于乞，喜于分布布施。
        虎路子!此名为舍具足。
        虎路子!以何为慧具足耶?
285 一五  虎路子!此处有善男子，为圣、决择而成就正顺苦尽之生灭慧。
        虎路子!此名为慧具足。
        虎路子!如是有四种法，资于善男子之后世利益、后世安乐。”
              策起于作业
              整顿不放逸
              平等营活命
              守护于所收
              具足信与戒
              应需而离悭
              常道若能净
              后世吉祥求
              如是之八法
              信者勤家业
        八 集 第六 瞿昙弥品                                 一八一
    -----------------------------------------------------------------------
        增支部经典五                                        一八二
              二世安乐与
              审谛尊所说
              现法有利益
              后世有安乐
              居士舍与福
              越发而增长

    注1 参照次经。
      2 “虎路子”。拘利族之称。
      3 “如优昙钵果之食”。譬如有欲食优昙钵果之人，摇动已熟之优昙钵树时，唯此一击掉落多
        果。彼食适合于可食，唯丢弃其余更多之果食。如是不能量入为出而荡尽所受用之财者之
        称，如是所说。(原注)。汉译为“人皆名为优昙钵果无有种子愚痴贪欲不顾其后”。
      4 汉译为“傍人皆言是愚痴人如饿死狗”。

           五十五 郁阇迦1  注1 参照汉译杂阿含四-四、郁阇迦(大正藏二、二三a)，前经。
    一  时，郁阇迦婆罗门来诣世尊之处。至已，与世尊相互庆慰，交谈欢喜感铭之语
    已，坐于一面。坐于一面之郁阇迦婆罗门白世尊言：
        “尊瞿昙!我等欲往远隔。尊瞿昙!为我等说法，为我等之现法利益、现法安乐，
    后世利益、后世安乐。”
    二  “婆罗门!有四种法，资于善男子之现法利益、现法安乐。以何为四耶?
286 三  即：策起具足、守护具足、善友相应、等命。
        婆罗门!以何为策起具足耶?
    四  婆罗门!此处有善男子，若农事、若商贾、若牧牛、若射技、若王事、若依一
    技艺等之业处而活命，于此能而不懈，成就其方便之思惟，能作、能整。
        婆罗门!此名为策起具足。
        婆罗门!以何为守护具足耶?
    五  婆罗门!此处有善男子，有财，为策起精动之所得、臂力之所积、流汗之所成，
    如法、是法所得。成此而守护、收藏，念令此财王亦无夺、贼亦无夺、火亦无烧、
        八 集 第六 瞿昙弥品                                 一八三
    -----------------------------------------------------------------------
        增支部经典五                                        一八四
    水亦无漂、非可爱之相续者亦无夺。
        婆罗门!此名为守护具足。
        婆罗门!以何为善友相应耶?
    六  婆罗门!此处有善男子，住于村邑，此处有居士、或居士子、或戒德增上者、
    或老戒德增上者，若信具足、戒具足、舍具足、慧具足，则与此相俱而集会、谈论、
    对谈。于如是相之信具足者，随学于信具足；于如是相之戒具足者，随学于戒具足；
    于如是相之舍具足者，随学于舍具足；于如是相之慧具足者，随学于慧具足。
        婆罗门!此名为善友相应。
        婆罗门!以何为等命耶?
287 七  婆罗门!此处有善男子，了知财入、财出，作平等之活命，不堕奢侈、不堕困
    乏，思：‘如是为我收入，减去支出，我之支出愿不超过收入。’婆罗门!譬如有
    商人或商人之弟子，取秤而知‘如是则倾下，如是则倾上。’如是，婆罗门!善男
    子了知财入、财出，作平等之活命，不堕奢侈、不堕困乏，思：‘如是为我收入，
    减去支出，我之支出愿不超过收入。’婆罗门!若此善男子，入少而作广大之活命
    支出，则有说者言：‘此善男子食财如优昙钵果之食。’婆罗门!复次，若此善男
    子，入多而作下卑之活命，则有说者言：‘此善男子如死于饿死。’婆罗门!然而，
    此善男子了知财入、财出，作平等之活命，不堕奢侈、不堕困乏。思：‘如是为我
    收入，减去支出，我之支出愿不超过收入。’
        婆罗门!此名为等命。
    八  婆罗门!如是，所得之财，其出门有四种，[谓]：惑溺于妇女，惑溺于饮酒，
    惑溺于赌博，有恶友、恶朋、恶辈。婆罗门!譬如于大池有四种入门与四种出门，
288 有人塞其入门，开其出门，天不降雨。婆罗门!如是，则于此大池，衰退诚可求，
    增长不可求。婆罗门!如是，所得之财其出门有四种，[谓]：惑溺于妇女，惑溺于
    饮酒，惑溺于赌博，有恶友、恶朋、恶辈。
    九  婆罗门!如是，得财之入门有四种，[谓]：不惑溺于妇女，不惑溺于饮酒，不
    惑溺于赌博，有善友、善朋、善辈。婆罗门!譬如于大池有四种入门与四种出门，
    有人开其入门，塞其出门，天正降雨。婆罗门!如是，则于此大池，增长诚可求，
    衰退不可求。婆罗门!如是，得财之入门有四种，[谓]：不惑溺于妇女，[不惑溺于
        八 集 第六 瞿昙弥品                                 一八五
    -----------------------------------------------------------------------
        增支部经典五                                        一八六
    饮酒，不惑溺于赌博，有善友、善朋、]善辈。
        婆罗门!如是有四法，资于善男子之现法利益、现法安乐。
    一0  婆罗门!有四法，资于善男子之后世利益、后世安乐。以何为四耶?
    一一  即：信具足、戒具足、舍具足、慧具足。
        婆罗门!以何为信具足耶?
    一二  婆罗门!此处有善男子，有信而信如来之菩提，此世尊为：[应供、正等觉、
    明行足、善逝、世间解、无上士、调御丈夫、]天人师、佛、世尊。
        婆罗门!此名为信具足。
        婆罗门!以何为戒具足耶?
    一三  婆罗!此处有善男子，离杀生、[离不与取、离欲邪行、离妄语、]离饮酒。
        婆罗门!此名为戒具足。
        婆罗门!以何为舍具是耶?
289 一四  婆罗门!此处有善男子，以离悭吝垢秽之心住于家，[常施、亲手而施，喜于
    弃舍，]相应于乞，喜于分布布施。
        婆罗门!此名为舍具足。
        婆罗门!以何为慧具足耶?
    一五  婆罗门!此处有善男子，[为圣抉择而]成就[正顺生灭苦尽之]慧。
        婆罗门!此名为慧具足。
        婆罗门!如是有四种法，资于善男子之后世利益、后世安乐。”
              策起于作业
              整顿不放逸
              平等营活命
              守护于所收
              具足信与戒
              应需而离悭
              常道若能净
              后世吉祥求
              如是之八法
        八 集 第六 瞿昙弥品                                 一八七
    -----------------------------------------------------------------------
        增支部经典五                                        一八八
              信者勤家业
              二世安乐与
              审谛尊所说
              现法有利益
              后世有安乐
              居士舍与福
              越发而增长

    注1 参照汉译杂阿含四-四、郁阇迦(大正藏二、二三a)，前经。

           五十六 怖畏1  注1 汉译七处三观经二八、诸畏(大正藏二、八七九c)。
    一  “诸比丘!怖畏者，此乃诸欲之增上语；诸比丘!苦者，此乃诸欲之增上语；诸
    比丘!病者，此乃诸欲之增上语；诸比丘!疮者，此乃诸欲之增上语；诸比丘!刺
    者，此乃诸欲之增上语；诸比丘!执著者，此乃诸欲之增上语；诸比丘!污泥者，
    此乃诸欲之增上语；诸比丘!胎者，此乃诸欲之增上语。
    二  诸比丘!何以故，怖畏者为诸欲之增上语耶?
290     诸比丘!若染于欲贪、为欲贪所缚，则现法之怖畏不解脱，后世之怖畏不解脱，
    故怖畏为诸欲之增上语。
    三  诸比丘!何以故，苦者[为诸欲之增上语耶?
        诸比丘!若染于欲贪，为欲贪所缚，则现法之苦不解脱，后世之苦不解脱，故
    苦者为诸欲之增上语。
        诸比丘!何以故，]病者[为诸欲之增上语耶?
        诸比丘!若染于欲贪，为欲贪所缚，则现法之病不解脱，后世之病不解脱，故
    病者为诸欲之增上语。
        诸比丘!何以故，]疮[为诸欲之增上语耶?
        诸比丘!若染于欲贪，为欲贪所缚，则现法之疮不解脱，后世之疮不解脱，故
    疮为诸欲之增上语。
        诸比丘!何以故，]刺者[为诸欲之增上语耶?
        八 集 第六 瞿昙弥品                                 一八九
    -----------------------------------------------------------------------
        增支部经典五                                        一九0
        诸比丘!若染于欲贪，为欲贪所缚，则现法之刺不解脱，后世之刺不解脱，故
    刺者为诸欲之增上语。
        诸比丘!何以故，]染著[为诸欲之增上语耶?
        诸比丘!若染著于欲贪，为欲贪所缚，则现法之著不解脱，后世之著不解脱，
    故著者为诸欲之增上语。
        诸比丘!何以故，]污泥者。为诸欲之增上语耶?
        诸比丘!若染于欲贪，为欲贪所缚，则现法之污泥不解脱，后世之污泥不解脱，
    故污泥者为诸欲之增上语。
        诸比丘!何以故，]胎者[为诸欲之增上语耶?
        诸比丘!若染于欲贪，为欲贪所缚，则现法之胎不解脱，后世之胎不能脱，故
    胎者为诸欲之增上语。”
              怖畏苦与病
              疮刺与染著
              污泥与胎者
              此名称为欲
              凡夫执著此
              依悦色而缚
              更入女人胎
              比丘热诚勉
              持正知不弛
              难渡若险阻
              超越如是相
              生老受颤动
              观众生于下

    注1 汉译七处三观经二八、诸畏(大正藏二、八七九c)。

           五十七 应请(一)
        八 集 第六 瞿昙弥品                                 一九一
    -----------------------------------------------------------------------
        增支部经典五                                        一九二
    一  “诸比丘!成就八法之比丘，是应请、极应请、应供施、应合掌、世间之无上福
    田。以何为八耶?
    二  诸比丘!此处有比丘，持戒，[防护波罗提木叉律仪之行，所行具足而住，[于
    微小之罪见怖畏，]受持而学于学处。多闻而[受持所闻、积集所闻，宣说法之初
    善、中善、后善而义具、又具、纯一、圆满、清净之梵行；以多闻受持诸法，于言
    通利，以意而观察]，以见善通达。有善友、善朋、善辈。有正见，成就正见。随得
291 四静虑之增上心之现法乐住之乐欲，得而无艰难，得而无梗涩。随念种种之宿住，
    谓：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、
    百生、千生、百千生、多坏劫、多成劫、多成坏劫；‘于彼处之我，名如是，姓如
    是，种姓如是，食如是，受乐苦者如是，寿限如是，自彼处而没，往生于彼处，于
    彼处之名如是，姓如是，种姓如是，食如是，受乐苦者如是，寿限如是’，]如是随
    念种种之宿住与其相、状。以清净超人之天眼，[见有情之死生，了知有情随业而受
    劣、胜、好色、恶色、善趣、恶趣；如是为‘嗟夫!此诸之有情成就身恶行，成就
    语恶行，成就意恶行，诽谤圣者，有邪见，取邪见之业，身坏命终而往生于恶生、
    恶趣、堕处、地狱。嗟夫!复次，此诸之有情成就身善行，成就语善行、成就意善
    行，不诽谤圣者，有正见，取正见之业，身坏命终而往生善趣、天世。’以清净超
    人之天眼，见有情之死生，]了知有情随业而受[劣、胜、好色、恶色、善趣、恶
    趣。]依诸漏尽，[无漏之心解脱、慧解脱于现法而自证知]，现证具足而住。
        诸比丘!成就此八法之比丘，是应请、[极应请、应供施、应合掌、]世间之无
    上福田。”
           五十八 应请(二)
    一  “诸比丘!成就八法之比丘，是应请、[极应请、应供施、应合掌、]世间之无
    上福田。以何为八耶?
    二  诸比丘!此处有比丘，持戒，[防护波罗提木叉律仪之行，所行具足而住，于微
    小之罪见怖畏，]受持而学于学处。多闻而[受持所闻、积集所闻，宣说诸法之初
    善、中善、后善而义具、文具、纯一、圆满、清净之梵行；以多闻受持诸法，于言
    通利，以意而观察]，以见而善通达。发勤而住，有势力，勇健坚固，于诸之善法不
    舍轭担。住阿兰若，起卧于边陬。堪忍不欣喜与欣喜，克于已生之不欣喜而住。堪
        八 集 第六 瞿昙弥品                                 一九三
    -----------------------------------------------------------------------
        增支部经典五                                        一九四
292 忍恐怖，克于已生之恐怖而住。随得四静虑增上心之现法乐住之乐欲，得而无艰难，
    得而无梗涩。依诸漏尽，[无漏之心解脱、慧解脱于现法而自证知]，现证具足而住。
        诸比丘!成就此八法之比丘，是应请、[极应请、应供施、应合掌、]世间之无
    上福田。”
           五十九 八辈1  注1 参照人施设论第八，汉译增阿含四三、八人(大正藏二、七六四C)。  (一)
    一  “诸比丘!此八种之补特伽罗，是应请、极应请、应供施、应合掌、世间之无上
    福田。以何为八耶?
    二  即：趣向于预流果与预流果之现证者，趣向于一来果与一来果之现证者，趣向
    于不还果与不还果之现证者，趣向于阿罗汉果与阿罗汉果之现证者。
        诸比丘!此八种之补特伽罗，是应请、[极应请、应供施、应合掌、]世间之无
    上福田。”
              趣向之四与
              住果之四人
              此正直僧伽
              具足智与戒
              与施物之人
              求福众生等
              作有依之福
              布施僧伽果

    注1 参照人施设论第八，汉译增阿含四三、八人(大正藏二、七六四C)。

           六十 八辈(二)
    一  “诸比丘!此八种之补特伽罗，是应请、[极应请、应供施、应合掌、]世间之
    无上福田。以何为八耶?
293 二  即：趣向于预流果与预流果之现证者，趣向于一来果与一来果之现证者，趣向
    于不还果与不还果之现证者，趣向于阿罗汉果与阿罗汉果之现证者。
        诸比丘!此八种之补特伽罗，是应请、[极应请、应供施、应合掌、]世间之无
        八 集 第六 瞿昙弥品                                 一九五
    -----------------------------------------------------------------------
        增支部经典五                                        一九六
    上福田。”
              趣向之四与
              住果之四人
              有情中八人
              此最胜僧伽
              与施物之人
              求福众生等
              作有依之福
              布施僧伽果
              第六瞿昙弥品[终]
    摄句：
       (一)瞿昙弥、(二)教诫、(三)略说、
       (四)长膝、(五)郁阇迦、(六)怖畏、
       (七、八)二应请、(九、一0)二八辈。

                 第七 地震品
           六十一 欲1  注1 参照第七十七经。
    一  “诸比丘!有八种补特伽罗存在于世间。以何为八耶?
    二  诸比丘!此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而策
    起、奋励、精进。彼为利养策起、奋励、精进而不得利养。彼因无利养而忧愁、疲
294 惫、悲哀，捶胸而哭，堕于迷乱。诸比丘!此名为比丘欲利养而住，为利养而策起、
    奋励、精进，因不得而忧愁、悲哀，失正法。
    三  诸比丘!又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养
    而策起、奋励、精进。彼为利养策起、奋励、精进而得利养，彼因利养而骄傲，堕
    于放逸2  注2 “放逸”。原本mahapamadam读为pamadam。 。诸比丘!此名为比丘欲利养而住，为利养而策起、奋励、精进，因得而
    骄傲，失正法。
    四  诸比丘!又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养
        八 集 第七 地震品                                   一九七
    -----------------------------------------------------------------------
        增支部经典五                                        一九八
    而不策起、不奋励、不精进。彼为利养不策起、不旧励、不精进而不得利养，彼因
    无利养而忧愁、疲惫、悲哀，捶胸而哭，堕于迷乱。诸比丘!此名为比丘欲利养而
    住，为利养而不策起、不奋励、不精进，因不得而忧愁、悲哀，失正法。
    五  诸比丘!又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养
    而不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而得利养，彼因利
    养而骄傲，堕于放逸。诸比丘!此名为比丘欲利养而住，为利养而不策起、不奋励、
    不精进，因得而骄傲，失正法。
295 六  诸比丘!又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养
    而策起、奋励、精进。彼为利养策起、奋励、精进而不得利养，彼因无利养而不忧、
    不疲、不悲，不捶胸哭，不堕迷乱。诸比丘!此名为比丘欲利养而住，为利养而策
    起、奋励、精进，不得而不忧、不悲，不失正法。
    七  诸比丘!又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养
    而策起、奋励、精进。彼为利养策起、奋励、精进而得利养，彼不因利养而骄傲，
    不堕于放逸。诸比丘!此名为比丘欲利养而住，为利养而策起、奋励、精进，不因
    得而骄傲，不失正法。
    八  诸比丘!又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养
    而不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而不得利养，彼因
    无利养而不忧、不疲、不悲，不捶胸而哭，不堕于迷乱。诸比丘!此名为比丘欲利
    养而住，为利养而不策起、不奋励、不精进，不得而不忧、不悲，不失正法。
    九  诸比丘!又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养
    而不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而得利养，彼不因
    利养而骄傲，不堕于放逸。诸比丘!此名为比丘欲利养而住，为利养而不策起、不
    奋励、不精进，不因得而骄傲，不失正法。
        诸比丘!如是，有八种之补特伽罗存在于世间。”

    注1 参照第七十七经。
      2 “放逸”。原本mahapamadam读为pamadam。

        八 集第七 地震品                                    一九九
    -----------------------------------------------------------------------
        增支部经典五                                        二00
296        六十二 有能1  注1 参照二集第九十七经，八集第七十八经。
    一  “诸比丘!成就六法之比丘，于自有能，于他亦有能。以何为六耶?
    二  诸比丘!此处有比丘，于善法而速疾察忍；能受持所闻之法；观察所持之法
    义；知义知法，是法随法行；善言、善语、善美、分明、清亮，而能成就述义之语
    言；教示、劝导、赞励、庆慰同梵行者。
        诸比丘!成就此六法之比丘，于自有能，于他亦有能。
    三  诸比丘!成就五法之比丘，于自有能，于他亦有能。以何为五耶?
    四  诸比丘!此处有比丘，于善法非速疾察忍；能受持所闻之法；观察所持之法
    义；知义知法，是法随法行；善言、[善语、善美、分明、清亮，而]能[成就]述
    义[之语言]；教示、劝导、赞励、庆慰同梵行者。
        诸比丘!成就此五法之比丘，于自有能，于他亦有能。
    五  诸比丘!成就四法之比丘，于自有能，而于他非有能。以何为四耶?
297 六  诸比丘!此处有比丘，于善法而速疾察忍；能受持所闻之法；观察所持之法
    义；知义知法，是法随法行；然非善言、善语、善美、分明、清亮，而不能成就述
    义之语言；亦非教示、劝导、赞励、庆慰同梵行者。
        诸比丘!成就此四法之比丘，于自有能，而于他非有能。
    七  诸比丘!成就四法之比丘，于他有能，而于自非有能。以何为四耶?
    八  诸比丘!此处有比丘，于善法而速疾察忍；能受持所闻之法；然不观察所持之
    法义；亦非知义知法，非法随法行；善言、[善语、善美、分明、清亮，而]能[成
    就]述义[之语言]；教示[、劝导、赞励、庆慰]同梵行者。
        诸比丘!成就此四法之比丘，于他有能，而于自非有能。
    九  诸比丘!成就三法之比丘，于自有能，而于他非有能。以何为三耶?
298 一0  诸比丘!此处有比丘，于善法非速疾察忍；能受持所闻之法；观察所持之法
    义；亦知义知法，是法随法行；然非善言、善语、善美、分明、清亮，而不能成就
    述义之语言；亦非教示、劝导、赞励、庆慰同梵行者。
        诸比丘!成就此三法之比丘，于自有能，而于他非有能。
    一一  诸比丘!成就三法之比丘，于他有能，前于自非有能。以何为三耶?
    一二  诸比丘!此处有比丘，于善法非速疾察忍；能受持所闻之法；然不观察所持
        八 集 第七 地震品                                   二0一
    -----------------------------------------------------------------------
        增支部经典五                                        二0二
    之法义；亦非知义知法，非法随法行；善言、[善语、善美、分明、清亮，而]能[成
    就]述义[之语言]；教示、劝导、赞励、庆慰同梵行者。
        诸比丘!成就此三法之比丘，于自有能，而于他非有能。
    一三  诸比丘!成就二法之比丘，于自有能，而于他非有能。以何为二耶?
    一四  诸比丘!此处有比丘，于善法非速疾察忍；非能受持所闻之法；观察所持之
    法义；知义知法，是法随法行；然非善言、善语、善美、分明、清亮，而不能成就
    述义之语言；亦非教示、劝导、赞励、庆慰同梵行者。
        诸比丘!成就此二法之比丘，于自有能，而于他非有能。
    一五  诸比丘!成就二法之比丘，于他有能，而于自非有能。以何为二耶?
299 一六  诸比丘!此处有比丘，于善法非速疾察忍；亦非能受持所闻之法；亦非观察
    所持之法义；亦非知义知法，非法随法行；善言、善语、善美、分明、清亮，而能
    成就述义之语言；教示、劝导、赞励、庆慰同梵行者。
        诸比丘!成就此二法之比丘，于他有能，前于自非有能。”

    注1 参照二集第九十七经，八集第七十八经。

           六十三 略说
    一  时，有一比丘，往诣世尊之处。[至已，礼敬世尊，坐于一面。]坐于一面之彼
    比丘白世尊言：
        “大德世尊!愿略为我说法。我从世尊闻法，独静居、不放逸、热诚、专精而住。”
        “此处有一类之愚人，如是思惟，若劝请我说法，则当追随我。”
        “大德世尊!略为我说法，善逝!略为我说法。我当悟世尊所说之义，我当相续
    1  注1 “相续”。原本dayado改为dayado。 世尊之所说。”
    二  “比丘!然者，汝当如是学：
        于内令我心住于善住，令已生之恶不善法于心无住。
        比丘!汝当如是学。
    三  比丘!汝若令心住于善住，令已生之恶不善法于心无住，则比丘!其次，汝当
    如是学：
        八 集 第七 地震品                                   二0三
    -----------------------------------------------------------------------
        增支部经典五                                        二0四
300     我当修习、多习慈心解脱，作车乘、作基、随作、积习、善造作。
        比丘!汝当如是学。
    四  比丘!汝若如是修习、多习此三摩地，则比丘!其次，汝当有寻有伺而修习此
    三摩地；无寻唯伺而修习；无寻无伺而修习；有喜而修习；无喜而修习；俱悦而修
    习；俱舍而修习!
        比丘!汝若如是修习、善修习此三摩地，则比丘!其次，汝当如是学：
        我当[修习、多习悲心解脱，作车乘、作基、随作、积习、善造作。
        比丘!汝当如是学。
        比丘!汝若如是修习、多习此三摩地，则比丘!其次，汝当有寻有伺而修习此
    三摩地；无寻唯伺而修习；无寻无伺而修习；有喜而修习；无喜而修习；俱悦而修
    习；俱舍而修习!
        比丘!汝若如是修习、善修习此三摩地，则比丘!其次，汝当如是学：]
        我当[修习、多习喜心解脱，作车乘、作基、随作、积习、善造作。
        比丘!汝当如是学。
        比丘!汝若如是修习、多习此三摩地，则比丘!其次，汝当有寻有伺而修习此
    三摩地；无寻唯伺而修习；无寻无伺而修习有喜而修习；无喜而修习；俱悦而修
    习；俱舍而修习!
        比丘!汝若如是修习、善修习此三摩地，则比丘!其次，汝当如是学：]
        我当修习、多习舍心解脱，作车乘、作基、随作、积习、善造作。
        比丘!汝当如是学。
    五  比丘!汝若如是修习、多习此三摩地，则比丘!其次，汝当有寻有伺而修习此
    三摩地；无寻唯伺而修习；无寻无伺而修习；有喜而修习；无喜而修习；俱悦而修
    习；俱舍而修习!
        比丘!汝若如是修习、善修习此三摩地，则比丘!其次，汝当如是学：
        我当于身观身，热诚、正念、正知而住，调伏世间之贪、忧。
        比丘!汝当如是学。
301 六  比丘!汝若如是修习、多习此三摩地，则比丘!其次，汝当有寻有伺而修习此
    三摩地；无寻唯伺而修习；无寻无伺而修习；有喜而修习；无喜而修习；俱悦而修
        八 集 第七 地震品                                   二0五
    -----------------------------------------------------------------------
        增支部经典五                                        二0六
    习；俱舍而修习!
        比丘!汝若如是修习、善修习此三摩地，则比丘!其次，汝当如是学：
        我当于受[观受，热诚、正念、正知而住，调伏世间之贪、忧。
        比丘!汝当如是学。
        比丘!汝若如是修习、多习此三摩地，则比丘!其次，汝当有寻有伺而修习此
    三摩地；无寻唯伺而修习；无寻无伺而修习；有喜而修习；无喜而修习；俱悦而修
    习；俱舍而修习!
        比丘!汝若如是修习、善修习此三摩地，则比丘!其次，汝当如是学：
        我]当于心[观心，热诚、正念、正知而住，调伏世间之贪、忧。
        比丘!汝当如是学。
        比丘!汝若如是修习、多习此三摩地，则比丘!其次，汝当有寻有伺而修习此
    三摩地；无寻唯伺而修习；无寻无伺而修习；有喜而修习；无喜而修习；俱悦而修
    习；俱舍而修习!
        比丘!汝若如是修习、善修习此三摩地，则比丘!其次，汝当如是学：
        我]当于法观法，热诚、正念、正知而住，调伏世间之贪、忧。
        比丘!汝当如是学。
    七  比丘!汝若如是修习、多习此三摩地，则比丘!其次，汝当有寻有伺而修习；
    此三摩地；无寻唯伺而修习；无寻无伺而修习；有喜而修习；无喜而修习；俱悦而
    修习；俱舍而修习!
        比丘!汝若如是修习、善修习此三摩地，则比丘!汝当行安稳而行，住安稳而
    住，坐安稳而坐，卧安稳而卧。”
    八  时，彼比丘承世尊教此教诫，从座而起，礼敬世尊，右绕而去。
302     时，彼比丘独远离，不放逸、热诚、专精而住，不久，善男子正而出家，为出
    家之本意，将无上之梵行究竟于现法自证知、现证、具足而住，证知：[我]生已
    尽，梵行已立，所作已办，自知不受后有。彼比丘为阿罗汉之一人。

    注1 “相续”。原本dayado改为dayado。
        八 集 第七 地震品                                   二0七
    -----------------------------------------------------------------------
        增支部经典五                                        二0八
           六十四 伽耶1  注1 汉译中阿含七三、天经(大正藏一、五三九b)。
    一  尔时，世尊住伽耶之象头山。于此，世尊告诸比丘言：
        “诸比丘!”
        “大德!”
        彼诸比丘回答世尊。世尊曰：
    二  “诸比丘!我未得等觉、未现等觉而为菩萨之时，觉光明然未见色。诸比丘!时，
    我思念：
        ‘若我觉光明且见色，则我智见更为明净。’
         诸比丘!时，我于后时，不放逸、热诚、专精而住，觉光明且见色，然未与彼
    诸天相俱集会、谈论、对谈。
    三  诸比丘!时，我思念：
        ‘若我觉光明见色，且与彼诸天相俱集会、谈论、对谈，则我智见更为明净。’
        诸比丘!时，我于后时，不放逸、热诚、专精而住，觉光明见色，且与彼诸天
    相俱集会、谈论、对谈，然未知彼诸天为‘此诸天是属于是天众’。
303 四  诸比丘!时，我思念：
        ‘若我觉光明见色，与彼诸天相俱集会、谈论、对谈，且知彼诸天为“此诸天是
    属于天众”，则我智见更为明净。’
        诸比丘!时，我于后时，不放逸、热诚、专精而住，觉光明见色，与彼诸天相
    俱集会、谈论、对谈，且知彼诸天为‘此诸天是属于天众’，然未知彼诸天为‘此诸
    天依此业之异熟，从此处死没而往生于彼处’。
        [诸比丘!时，我思念：
        ‘若我觉光明见色，与彼诸天相俱集会、谈论、对谈，知彼诸天为‘此诸天是属
    于天众”，且知彼诸天为“此诸天依此业之异熟，从此处死没而往生于彼处”，则我智
    见更为明净。’
        诸比丘!时，我于后时，不放逸、热诚、专精而住，觉光明见色，与彼诸天相
    俱集会、谈论、对谈，知彼诸天为‘此诸天是属于天众’，]且知彼诸天为‘此诸天
    依此业之异熟，从此处死没而往生于彼处’，然未知彼诸天为‘此诸天之食者如是，
    受乐苦者如是’。
        八 集 第七 地震品                                   二0九
    -----------------------------------------------------------------------
        增支部经典五                                        二一0
        [诸比丘!时，我思念：
        ‘若我觉光明见色，与彼诸天相俱集会、谈论、对谈，知彼诸天为“此诸天是属
    于天众”，知彼诸天为“此诸天依此业之异熟，从此处死没而往生于彼处”，知彼诸天
    为“此诸天之食者如是，受乐苦者如是”，且知彼诸天为“此诸天之长寿者如是，此诸
    天之久住者如是”，则我智见更为明净。’
        诸比丘!时，我于后时，不放逸、热诚、专精而住，觉光明见色，与彼诸天相
    俱集会、谈论、对谈，知彼诸天为‘此诸天是属于天众’，知彼诸天为‘此诸天依此
    业之异熟，从此处死没而往生于彼处’，知彼诸天为‘此诸天之食者如是，受乐苦者
    如是’，]知彼诸天为‘此诸天之长寿者如是，此诸天之久住者如是’，然未知彼诸
    天为‘我曾与诸天相俱共住，或未曾共住’。虽然知彼诸天为‘此诸天之长寿者如是，
    此诸天之久住如是’，但未知彼诸天为‘我曾与诸天相俱共住，或未曾共住。’
    五  诸比丘!时，我思念：
304     ‘若我觉光明见色，与彼诸天相俱集会、谈论、对谈，知彼诸天为“此诸天是属
    于天众”，知彼诸天为“此诸天依此业之异熟，从此处死没而往生于彼处”，知彼诸天
    “此诸天之食者如是，受乐苦者如是”，知彼诸天为“此诸天之长寿者如是，此诸天之
    久住者如是”，知彼诸天为“我曾与此诸天相俱共住，或未曾共住”，则我智见更为明
    净。’
        诸比丘!时，我于后时，不放逸、热诚、专精而住，觉光明见色，与彼诸天相
    俱集会、谈论、对谈，知彼诸天为‘此诸天是属于天众’，知彼诸天为‘此诸天依此
    业之异熟，从此处死没而往生于彼处’，知彼诸天为‘此诸天之食者如是，受乐苦者
    如是’，知彼诸天为‘此诸天之长寿者如是，此诸天之久住者如是’，知彼诸天为‘我
    曾与此诸天相俱共住，或未曾共住’。
    六  诸比丘!于我，如是八转之依天智见，未为悉皆清净之间，诸比丘!我于天、
    魔、梵天之世间，于沙门、婆罗门、人、天之众生界，不称无上正等觉，不为现等觉。
305     诸比丘!然而，于我，如是八转之依天智见，已为悉皆清净之故，诸比丘!我
    于天、魔、梵天之世间，于沙门、婆罗门、人、天之众生界，称无上正等觉，为现
    等觉。复次，我得智与见，我心解脱不动，此是我最后之生，更不受后有。”
        八 集 第七 地震品                                   二一一
    -----------------------------------------------------------------------
        增支部经典五                                        二一二

    注1 汉译中阿含七三、天经(大正藏一、五三九b)。

           六十五 胜处1
    一  “诸比丘!有八胜处。以何为八耶?
    二  有人，内有色想，外观少量好丑之诸色，‘胜彼[诸色]而知、而见’，得如是
    之想。此乃第一之胜处。
    三  有人，内有色想，外观无量好丑之诸色，‘胜彼[诸色]而知、而见’，得如是
    之想。此乃第二之胜处。
    四  有人，内无色想，外观少量好丑之诸色，‘胜彼[诸色]而知、见’，得如是之
    想。此乃第三之胜处。
    五  有人，内无色想，外观无量好丑之诸色，‘胜彼[诸色]而知、见’，得如是之
    想。此乃第四之胜处。
    六  有人，内无色想，外观诸色，青、青色、青现、青光，‘胜彼[诸色]而知、而
    见’，得如是之想。此乃第五之胜处。
    七  有人，内无色想，外观诸色，黄、黄色、黄现、黄光，‘胜彼[诸色]而知、而
    见’，得如是之想。此乃第六之胜处。
306 八  有人，内无色想，外观诸色，赤、赤色、赤现、赤光，‘胜彼[诸色]而知、而
    见’，得如是之想。此乃第七之胜处。
    九  有人，内无色想，外观诸色，白、白色、白现、白光，‘胜彼[诸色]而知、而
    见’，得如是之想。此乃第八之胜处。
        诸比丘!此乃八胜处。”

    注1 汉译集异门足论(大正藏二六、四四五b)，荻原博士梵汉对译佛教辞典七一、一-八。


八集(续)3

           六十六 解脱1
    一  “诸比丘!有八种解脱。以何为八耶?
    二  有色想而观诸色。此乃第一之解脱。
    三  内2  注2 原本eko之一语多余。 无色想，外观诸色。此乃第二之解脱。
        八 集 第七 地震品                                   二一三
    -----------------------------------------------------------------------
        增支部经典五                                        二一四
    四  胜解而知：‘是净’。此乃第三之解脱。
    五  超一切之色想，灭有对想，不思惟种种想3  注3 “种种想”。原本manatta是nanatta之误。 ，谓：‘空者是无边’，入空无边处
    具足而住。此乃第四之解脱。
    六  超一切之空无边处，谓：‘识者是无边’，入识无边处具足而住。此乃第五之解
    脱。
    七  超一切之识无边处，谓：‘无少所有’，入无所有处具足而住。此乃第六之解脱。
    八  超一切之无所有处，入非想非非想处具足而住。此乃第七之解脱。
    九  超一切之非想非非想处，入想受灭具足而住。此乃第八之解脱。
        诸比丘!此乃八种解脱。”

    注1 汉译集异门足论(大正藏二六、四四三a)，荻原博士梵汉对译佛教辞典七0、一-八。
      2 原本eko之一语多余。
      3 “种种想”。原本manatta是nanatta之误。

307        六十七 言说1  注1 四集第二四七、二四九经。  (一)
    一  “诸比丘!非圣者之言说有八种。以何为八耶?
    二  即：不见言见、不闻言闻、不觉言觉、不知言知、见言不见、闻言不闻、觉言
    不觉、知言不知。
        诸比丘!此乃非圣者之八种言说。

    注1 四集第二四七、二四九经。

           六十八 言说1  注1 四集第二四八、二五0经。 (二)
    一  “诸比丘!圣者之言说有八种。以何为八耶?
    二  即：不见言不见、不闻言不闻、不觉言不觉、不知言不知、见言见、闻言闻、
    觉言觉、知言知。
        诸比丘!此圣者之八种言说。
        八 集 第七 地震品                                   二一五
    -----------------------------------------------------------------------
        增支部经典五                                        二一六

    注1 四集第二四八、二五0经。

           六十九 众1
    一  “诸比丘!有八种众。以何为八耶?
    二  即：刹帝利众、婆罗门众、居士众、沙门众、四天王众、忉利天众、魔天众、
    梵天众。
    三  诸比丘!我想起，我曾来至多百之刹帝利众，集会、谈论、对谈。其时，以彼
    等之色，为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆慰；
    我说法时，彼等谓：‘于此处说者为何，为天耶?为人耶?’不知为我。说法而显
    示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为天耶?
    为人耶?’不知是我。
308 四  诸比丘!我想起，我[曾来至多百之婆罗门众，集会、谈论、对谈。其时，以
    彼等之色，为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆
    慰；我说法时，彼等谓：‘于此处说者为何，为天耶?为人耶?’不知为我。说法
    而显示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为
    天耶?为人耶?’不知是我。
        诸比丘!我想起，我曾来至多百之]居士众，[集会、谈论、对谈。其时，以彼
    等之色，为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆慰；
    我说法时，彼等谓：‘于此处说者为何，为天耶?为人耶?’不知是我。说法而显
    示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为天耶?
    为人耶?’不知是我。
        诸比丘!我想起，我曾来至多百之]沙门众，[集会、谈论、对谈。其时，以彼
    等之色，为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆慰；
    我说法时，彼等谓：‘于此处说者为何，为天耶?为人耶?’不知为我。说法而显
    示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为天耶?
    为人耶?’不知是我。
        诸比丘!我想起，我曾来至多百之]四天王众，[集会、谈论、对谈。其时，以
    彼等之色为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆
        八 集 第七 地震品                                   二一七
    -----------------------------------------------------------------------
        增支部经典五                                        二一八
    慰；我说法时，彼等谓：‘于此处说者为何者，为天耶?为人耶?’不知是我。说
    法而显示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，
    为天耶?为人耶?’不知是我。
        诸比丘!我想起，我曾来至多百之]忉利天众，[集会、谈论、对谈。其时，以
    彼等之色，为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆
    慰；我说法时，彼等谓：‘于此处说者为何，为天耶?为人耶?’不知是我。说法
    而显示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为
    天耶?为人耶?’不知是我。
        诸比丘!我想起，我曾来至多百之]魔天众，[集会、谈论、对谈。其时，以彼
    等之色，为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆慰；
    我说法时，彼等谓：‘于此处说者为何，为天耶?为人耶?’不知是我。说法而显
    示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为天耶?
    为人耶?’不知是我。
        诸比丘!我想起，我曾来至多百之]梵天众，集会、谈论、对谈。其时，以彼
    等之色，为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆慰；
    我说法时，彼等谓：‘于此处说者为何，为天耶?为人耶?’不知是我。说法而显
    示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为天耶?
    为人耶?’不知是我。
        诸比丘!此乃八种众。”

    注1 汉译增一阿含四二、七、众(大正藏二、七五四0)，集异门足论(大正藏二六、四四二
        c)，长部经典第十六经三章二一-二三节。

           七十 地震1
    一  尔时，世尊住毗舍离城之大林重阁讲堂。时，世尊于晨朝时，著下衣，持钵衣，
    入毗舍离城乞食。自毗舍离城乞食而还，食后，告具寿阿难言：
    二  “阿难!取坐具!往至遮婆罗塔昼日坐。”
        “唯然，大德!”
        八 集 第七 地震品                                   二一九
    -----------------------------------------------------------------------
        增支部经典五                                        二二0
        具寿阿难回答世尊，取坐具而随从世尊。
    三  时，世尊往至遮婆罗塔，至已，坐于所设之座。坐而告具寿阿难曰：
309 四  “阿难!毗舍离乐、优陀延塔乐、瞿昙塔乐、多子塔乐、七聚塔乐、婆罗塔乐、
    遮婆罗塔乐。阿难!修习、多习四神足，作车乘、作基、随作、积习、善造作，阿
    难!若欲则一劫、或住一劫有余。阿难!如来修习、多习四神足，作车乘、作基、
    随作、积习、善造作。阿难!若欲则如来一劫、或住一劫有余。”
        世尊如是显示广大之相、显示广大之现，阿难不能通达，未能劝请世尊而白：
    “大德世尊!愿住一劫，大德善逝!愿住一劫，为众生之利益、众生之安乐，世间之
    哀愍与人天之义利、利益、安乐。”其心为魔所覆之故。
    五  世尊二度[告具寿阿难曰：
        “阿难!毗舍离乐、优陀延塔乐、瞿昙塔乐、多子塔乐、七聚塔乐、婆罗塔乐、
    遮婆罗塔乐。阿难!修习、多习四神足，作车乘、作基、随作、积习、善造作，阿
    难!若欲则一劫、或住一劫有余。阿难!如来修习、多习四神足，作车乘、作基、
    随成、积习、善造作。阿难!若欲则如来一劫、或住一劫有余。”
        世尊如是显示广大之相、显示广大之现，阿难不能通达，未能劝请世尊而白：
    “大德世尊!愿住一劫，大德善逝!愿住一劫，为众生之利益、众生之安乐，世间之
    哀愍与人天之义利、利益、安乐。”其心为魔所覆之故]。
        世尊三度告具寿阿难曰：
    六  “阿难!毗舍离乐、优陀延塔乐、瞿昙塔乐、多子塔乐、七聚塔乐、婆罗塔乐、
    遮婆罗塔乐。阿难!修习、多习四神足，作车乘、作基、随作、积习、善造作，阿
    难!若欲则一劫、或住一劫有余。阿难!如来修习、多习四神足，作车乘、作基、
    随作、积习、善造作，阿难!若欲则如来一劫、或住一劫有余。”
310     世尊如是显示广大之相、显示广大之现，阿难不能通达，未能劝请世尊而白：
    “大德世尊!愿住一劫，大德善逝!愿住一劫，为众生之利益、众生之安乐，世间之
    哀愍与人天之义利、利益、安乐。”2  注2 原本脱落，依前段补正。 其心为魔所覆之故。
    七  时，世尊告具寿阿难曰：
        “阿难!当知时。”
        “唯然，大德!”
        八 集 第七 地震品                                   二二一
    -----------------------------------------------------------------------
        增支部经典五                                        二二二
        具寿阿难回答世尊，从座而起，礼敬世尊，右绕而去，坐于离世尊不远之一树
    下。
    八  时，具寿阿难离去不久，魔波旬白世尊言：
        “大德世尊，般涅槃!善逝，般涅槃!是大德世尊般涅槃之时。
        大德!世尊赐说此言：‘波旬!若我诸比丘，未明白、调顺、无畏，得安稳、
    为多闻、持法、法随法行、行和敬，是随法行之弟子，自受师教而宣说、教示、开
    示、显示、开显、分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变之
    法，则我不般涅槃。’
        大德!今世尊之诸比丘，已明白、调顺、无畏，得安稳、为多闻、持法法随法
    行、行和敬，是随法行之弟子，自受师教而宣说、教示、开示、显示、开显、分别、
    明白，若其他之诽谤生，善如法予降伏，至于说有神变之法。
        大德世尊，般涅槃!善逝，般涅槃!是大德世尊般涅槃之时。大德!世尊赐说
    此言：‘波旬!若我诸比丘尼，[未明白、调顺、无畏，得安稳、为多闻、持法、法
    随法行、行和敬，是随法行之弟子，自受师教而宣说、教示、开示、显示、开显、
    分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变之法，我不般涅槃。’
        大德!今世尊之诸比丘尼，已明白、调顺、无畏，得安稳、为多闻、持法、法
    随法行、行和敬，是随法行之弟子，自受师教而宣说、教示、开示、显示、开显、
    分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变之法。
        大德世尊，般涅槃!善逝，般涅槃!是大德世尊般涅槃之时。
311     大德!世尊赐说此言：‘波旬!]若我诸优婆塞，[未明白、调顺、无畏，得安
    稳、为多闻、持法、法随法行、行和敬，是随法行之弟子，自受师而宣说、教示、
    开示、显示、开显、分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变
    之法，我不般涅槃。’
        大德!今世尊之诸优婆塞，已明白、调顺、无畏，得安稳、为多闻、持法、法
    随法行、行和敬，是随法行之弟子，自受师教而宣说、教示、开示、显示、开显、
    分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变之法。
        大德世尊，般涅槃!善逝，般涅槃!是大德世尊般涅槃之时。
        大德!世尊赐说此言：‘波旬!]若我诸优婆夷，[未明白、调顺、无畏，得安
        八 集 第七 地震品                                   二二三
    -----------------------------------------------------------------------
        增支部经典五                                        二二四
    稳、为多闻、持法、法随法行、行和敬，是随法行之弟子，自受师而宣说、教示、
    开示、显示、开显、分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变
    之法，我不般涅槃。’
        大德!今世尊之诸优婆夷，已明白、调顺、无畏，得安稳、为多闻、持法、法
    随法行、行和敬，是随法行之弟子，自受师教而宣说、教示、开示、显示、开显、
    分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变之法。
        大德世尊，般涅槃!善逝，般涅槃!是大德世尊般涅槃之时。
        大德!世尊赐说此言：‘波旬!若我梵行未富荣增广，人多增大，人天善所说
    示，则我不般涅槃。’
        大德!今世尊之梵行，已富荣增广，人多增大，为人天善所说示。
        大德世尊，般涅槃!善逝，般涅槃!是大德世尊般涅槃之时。”
        “波旬!且默!不久如来当般涅槃。自今过后三月，如来当般涅槃。”
    九  时，世尊于遮婆罗塔，正念正知而舍寿行。世尊舍寿行之时，有大地震，令惊
    怖、令身毛竖立，天鼓作响。时，世尊知此义，此时自说偈曰：
312           “生等无等有3
                牟尼舍有行
                内喜入于定
                如铠破我有”
    一0  时，具寿阿难作思念：
         “大哉!此地震。实大哉!此地震，令惊怖而身毛竖立，天鼓作响。有何因何缘
    而出现大地震耶?”
         时，具寿阿难往诣世尊之处，至已，礼敬世尊，却坐一面。坐于一面之具寿阿
    难白世尊言：
         “大德!大哉!此地震。大德!实大哉!此地震，令惊怖而身毛竖立，天鼓作响。
    大德!有何因、何缘而出现大地震耶?”
    一一  “阿难!有八因、八缘而出现大地震。以何为八耶?
    一二  阿难!大地住于水上，水住于风上，风依空而住。阿难!时，大风起，若大
    风起，则水摇；若水摇，则地摇。阿难!此乃第一因、第一缘而出现大地震。
        八 集 第七 地震品                                   二二五
    -----------------------------------------------------------------------
        增支部经典五                                        二二六
    一三  阿难!又，有神通、得心自在之沙门、婆罗门，或有大神通大威力之天人，
    彼若修习地想少量、修习水想无量，则此地动、等动、等极动。阿难!此乃第二因、
    第二缘而出现大地震。
313 一四  阿难!又，菩萨自兜率天隐没，以正念正知降入母胎之时，此地动、等动、
    等极动。阿难!此乃第三因、第三缘而出现大地震。
    一五  阿难!又，菩萨以正念正知自母胎出现之时，此地动、等动、等极动。阿难!
    此乃第四因、第四缘而出现大地震。
    一六  阿难!又，如来现等觉、无上正等觉之时，此地动、等动、等极动。阿难!
    此乃第五因、第五缘而出现大地震。
    一七  阿难!又，如来转无上法轮之时，此地动、等动、等极动。阿难!此乃第六
    因、第六缘而出现大地震。
    一八  阿难!又，如来以正念正知而舍寿行之时，此地动、等动、等极动。阿难!
    此乃第七因、第七缘而出现大地震。
    一九  阿难!又，如来于无余涅槃界般涅槃之时，此地动、等动、等极动。阿难!
    此乃第八因、第八缘而出现大地震。
          阿难!此为八因、八缘而出现大地震。”
    第七 地震品[终]
    摄句：
314    (一)欲、(二)有能、(三)略说、(四)伽耶、(五)胜处、
       (六)解脱、(七~八)二言说、(九)众、(一0)地震。

    注1 参照汉译增一阿含四二、五地动(大正藏二、七五三c)，中阿含三二八地动(大正藏一、
        四七七b)，长部经典第十六经二一章一-二0节。自说经(南传大藏经第二十三卷二0六
        页注一之文献)。
      2 原本脱落，依前段补正。
      3 “等”、“无等”。此有三解。(一)谓欲尘之业为等，其余为无等。(二)谓欲尘、色尘之业为等，
        无色尘之业为无等。(三)谓异熟之少量为等，异熟之多量为无等。(原注)
        八 集 第七 地震品                                   二二七
    -----------------------------------------------------------------------
        增支部经典五                                        二二八

                 第八 双品
           七十一 信(一)
    一  “诸比丘!有有信而无戒之比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒，
    此分可圆满。’诸比丘!比丘若有信有戒，则此分是圆满。
    二  诸比丘!有有信有戒而不多闻之比丘，彼则此分不圆满。彼思：‘愿我得有信、
    有戒、多闻，此分可圆满。’诸比丘!比丘若有信、有戒、多闻，则此分是圆满。
    三  诸比丘!有有信、有戒、多闻而不说法之比丘，[彼则此分不圆满。彼思：‘愿
    我得有信、有戒、多闻而说法，此分可圆满。’诸比丘!比丘若有信、有戒、多闻
    而说法，则此分是圆满。
        诸比丘!有有信、有戒、多闻、]说法而不以众为境界之]比丘，彼则此分不
    圆满。彼思：‘愿我得有信、有戒、多闻、说法，而以众为境界，此分可圆满。’
    诸比丘!比丘若有信、有戒、多闻、说法，而以众为境界，则此分是圆满。
        诸比丘!有有信、有戒、多闻、说法、以众为境界，然不能无畏而于众中说法
    之]比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法、以众为境
    界、无畏而于众中说法，此分可圆满。’诸比丘!比丘若有信、有戒、多闻、说法、
    以众为境界、无畏而于众中说法，则此分是圆满。
        诸比丘!有有信、有戒、多闻、说法、以众为境界、无畏而于众中说法，然非
    随乐欲而得四静虑增上心之现法乐住，得而无艰难，得而无梗涩之]比丘，彼则此
    分不圆满。彼思：‘愿我得有信、有戒、多闻、说法、以众为境界、无畏而于众中
    说法、随乐欲得四静虑增上心之现法乐住，得而无艰难，得而无梗涩，此分可圆满。’
    诸比丘!比丘若有信、有戒、多闻、法说者、以众为境界、无畏而于众中说法、随
    乐欲得四静虑增上心之现法乐住，得而无艰难，得而无梗涩，则此分是圆满。
        诸比丘!有有信、有戒、多闻、说法、以众为境界、无畏而于众中说法、]随
    乐欲而得四静虑增上心之现法乐住，得而无艰难，得而无梗涩，然非依诸漏尽而无
    漏心解脱、慧解脱，于现法自证知、现证、具足而住之比丘，彼则此分不圆满。彼
315 思：‘愿我得有信、有戒、多闻、说法、以众为境界、无畏而于众中说法、随乐欲
        八 集 第八 双品                                     二二九
    -----------------------------------------------------------------------
        增支部经典五                                        二三0
    得四静虑增上心之现法乐住，得而无艰难，得而无梗涩，依诸漏尽而无漏心解脱、
    慧解脱，于现法自证知、现证、具足而住，此分可圆满。’诸比丘!比丘若有信、
    有戒、多闻、说法、以众为境界、无畏而于众中说法、随乐欲得四静虑增上心之现
    法乐住，得而无艰难，得而无梗涩，依诸漏尽而无漏心解脱、慧解脱，于现法而自
    证知、现证、具足而住，则此分是圆满。
        诸比丘!成就此八法之比丘，是一切端正、相圆满。”
           七十二 信(二)
    一  “诸比丘!有有信而无戒之比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒，
    此分可圆满。’诸比丘!此丘若有信、有戒，则此分圆满。
    二  诸比丘!有有信、有戒而不多闻之比丘，[彼则此分不圆满。彼思：‘愿我得有
    信、有戒、多闻，此分可圆满。诸比丘!比丘若有信、有戒、多闻，则此分是圆满。
        诸比丘!有有信、有戒、多闻而不说法之]比丘，彼则此分不圆满。彼思：‘愿
    我得有信、有戒、多闻、说法，此分可圆满。’诸比丘!比丘若有信、有戒、多闻、
    说法，则此分是圆满。
        诸比丘!有有信、有戒、多闻、]说法，而不以众为境界之]比丘，彼则此分
    不圆满。彼思：‘愿我得有信、有戒、多闻、说法、以众为境界，此分可圆满。’
    诸比丘!比丘若有信、有戒、多闻、说法、以众为境界，则此分是圆满。
316     诸比丘!有有信、有戒、多闻、说法、以众为境界，]然不能无畏而于众中说
    法之[比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法、以众为
    境界、无畏而于众中说法，此分可圆满。’诸比丘!比丘若有信、有戒、多闻、说
    法、以众为境界、无畏而于众中说法，则此分是圆满。
        诸比丘!有有信、有戒、多闻、说法、以众为境界、]无畏而于众中说法，然
    不触身于超色、无色之寂静解脱之[比丘，彼则此分不圆满。彼思：‘愿我得有信、
    有戒、多闻、说法、以众为境界、无畏而于众中说法、触身于超色、无色之寂静解
    脱，此分可圆满。’诸比丘!比丘若有信、有戒、多闻、说法、以众为境界、无畏
    而于众中说法、触身于超色、无色之寂静解脱，则此分是圆满。
        诸比丘!有有信、有戒、多闻、说法、以众为境界、无畏而于家中说法、]触
    身于超色、无色之寂静解脱、非依诸漏尽而无漏之心解脱、慧解脱，于现法自证知、
        八 集 第八 双品                                     二三一
    -----------------------------------------------------------------------
        增支部经典五                                        二三二
    现证、具足而住之比丘，彼此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法、
    以众为境界、无畏前于众中说法、触身于超色、无色之寂静解脱、依诸漏尽而[无
    漏之心解脱、慧解脱，于现法自证知]、现证、具足而住，此分可圆满。’诸比丘!
    比丘若有信、有戒、多闻、说法、以众为境界、无畏而于众中说法、触身于超色、
    无色之寂静解脱、依诸漏尽而[无漏之心解脱、慧解脱，于现法自证知]、现证、具
    足而住，则此分是圆满。
        诸比丘!成就此八法之比丘，是一切端正、相圆满。”
           七十三 念死1  注1 参照汉译增一阿含四0、二、八(大正藏二、七四一C)，上之六集第十九经。 (一)
    一  尔时，世尊住那提迦之砖瓦堂。世尊于此告诸比丘曰：
317     “诸比丘!”
        “大德”!彼诸比丘回答世尊。世尊言：
    二  “诸比丘!若修习、多习念死，则果多，功德多，浴于甘露，究竟甘露。诸比丘!
    汝等当修习念死!”
    三  作如是说之时，有一比丘，白世尊言：
        “大德!我修习念死。”
        “比丘!汝云何而修习念死耶?”
        “大德!我如是思念：‘愿我活一日一夜，作意世尊之教，所作多得。’大德!
    我如是修习念死。”
    四  有一比丘，白世尊言：
        “大德!我修习念死。”
        “比丘!汝云何而修习念死耶?”
        “大德!我如是思念：‘愿我活一日，作意世尊之教，所作多得。’大德!我如
    是修习念死。”
    五  有一比丘，白世尊言：
        “大德!我修习念死。”
        “比丘!汝云何而修习念死耶?”
        “大德!我如是思念：‘愿我活半日，作意世尊之教，所作多得。’大德!我如
    是修习念死。”
        八 集 第八 双品                                     二三三
    -----------------------------------------------------------------------
        增支部经典五                                        二三四
    六  有一比丘，白世尊言：
        “大德!我修习念死。”
        “比丘!汝云何修习念死耶?”
        “大德!我如是思念：‘愿我活食一钵食之间，作意世尊之教，所作多得。’大
    德!我如是修习念死。”
    七  有一比丘，白世尊言：
        “大德!我修习念死。”
        “比丘!汝云何而修习念死耶?”
318     “大德!我如是思念：‘愿我活食半钵食之间，作意世尊之教，所作多得。’大
    德!我如是修习念死。”
    八  有一比丘，白世尊言：
        “大德!我修习念死。”
        “比丘!汝云何而修习念死耶?”
        “大德!我如是思念：‘愿我活嚼四、五搏食而咽下之间，作意世尊之教，所作
    多得。’大德!我如是修习念死。”
    九  有一比丘，白世尊言：
        “大德!我修习念死。”
        “比丘!汝云何而修习念死耶?”
        “大德!我如是思念：‘愿我活嚼一搏食而咽下之间，作意世尊之教，所作多得。’
    大德!我如是修习念死。”
    一0  有一比丘，白世尊言：
        “大德!我修习念死。”
        “比丘!汝云何而修习念死耶?”
        “大德!我如是思念：‘愿我活入息已而出息、出息已而入息之间，作意世尊之
    教，所作多得。’大德!我如是修习念死。”
    一一  如是白已，世尊向彼诸比丘言：
        “诸比丘!有比丘，修习念死而为．‘愿我活一日一夜，作意世尊之教，所作多得。’
319 诸比丘!又有比丘，修习念死而为‘愿我活一日，作意世尊之教，所作多得。’诸
        八 集 第八 双品                                     二三五
    -----------------------------------------------------------------------
        增支部经典五                                        二三六
    比丘!又有比丘，修习念死而为‘愿我活半日，作意世尊之教，所作多得。’诸比
    丘!又有比丘，修习念死而为‘愿我活食一钵之间，作意世尊之教，所作多得。’
    诸比丘!又有比丘，修习念死而为‘愿我活半钵食之间，作意世尊之教，所作多得。’
    诸比丘!又有比丘，修习念死而为‘愿我活嚼四、五搏食而咽下之间，作意世尊之
    教，所作多得。’
        诸比丘!此等之比丘名为放逸而住，修习念死而资于诸漏之尽，其为缓慢。
        诸比丘!有比丘，修习念死而为‘愿我活嚼一搏食而咽下之间，作意世尊之教，
    所作多得。’诸比丘!又有比丘，修习念死而为‘愿我活入息已而出息、出息已而
    入息之间，作意世尊之教，所作多得。’
        诸比丘!此等之比丘名为不放逸而住，修习念死而资于诸漏之尽，其为猛利。
        诸比丘!故应如是学：‘我等当不放逸而住，修习念死而资于诸漏之尽，其为
    猛利。’
        诸比丘!汝等应如是学。”

    注1 参照汉译增一阿含四0、二、八(大正藏二、七四一C)，上之六集第十九经。

320        七十四 念死1  注1 参照六集第二十经。  (二)
    一  尔时，世尊住那提迦之砖瓦堂。世尊于此告诸比丘曰：
        [“诸比丘!”
        “大德!”
        彼诸比丘回答世尊。世尊言：]
        “诸比丘!若修习、多习念死，则果多，功德多，浴于甘露，究竟甘露。诸比丘!
    云何修习、多习念死，则果多，功德多，浴于甘露，究竟甘露耶?
    二  诸比丘!此处有比丘，昼过夜来之时，如是思择：
        ‘于我有多死之缘，或为蛇所咬、或为蝎所螫、或为百足所螫，依此而死，此
    为我之障碍；或踬而仆、或食而为食所害、或为胆质所乱、或为痰质所乱、或为如
    刀剑之风质所乱、或为人所袭、或为非人所袭，依此而有死，此为我之障碍。’
        诸比丘!此比丘应如是思择：
        八 集 第八 双品                                     二三七
    -----------------------------------------------------------------------
        增支部经典五                                        二三八
        ‘于我恶不善法未断，若此夜命终了，则为我之障碍耶?’
        诸比丘!若比丘观察而如是了知：‘于我恶不善法未断，若此夜命终，则为我
    之障碍。’诸比丘!此比丘为断此恶不善法，则应起增上之志欲，精进、勉励、势
    猛、不退、正念、正知。
321     诸比丘!譬如衣之燃烧、头之燃烧，为消灭衣与头[之火]而起增上之志欲，
    精进、勉励、势猛、不退、正念、正知。如是，诸比丘!此比丘为断此恶不善法，
    应起增上之志欲，精进、勉励、势猛、不退、正念、正知。
        诸比丘!又，若比丘观察而如是了知：‘于我恶不善法已断，若此夜命终，则
    不为我之障碍。’诸比丘!此比丘以此欣、喜，昼夜应随学善法而住。
    三  诸比丘!又，此处有比丘，夜过昼来之时，如是思择：
        ‘于我有多死之缘，或为蛇所咬、或为蝎所螫、或为百足所螫，依此而有死，
    此为我之障碍；或踬而仆、或食而为食所害、或为胆质所乱、或为痰质所乱、或为
    如刀剑之风质所乱、或为人所袭、或为非人所袭，依此而有死，此为我之障碍。’
        诸比丘!此比丘应如是思择：
        ‘于我恶不善法未断，若昼命终，则为我之障碍耶?’
        诸比丘!若比丘观察而如是了知：‘于我恶不善法未断，若昼命终，则为我之
    障碍。’诸比丘!此比丘为断此恶不善法，应起增上之志欲，精进、勉励、势猛、
    不退、正念、正知。
        诸比丘!譬如衣之燃烧、头之燃烧，为消灭衣与头[之火]而起增之志欲，精
    进、勉励、势猛、不退、正念、正知。如是，诸比丘!此比丘为断此恶不善法，应
    起增上之志欲，精进、勉励、势猛、不退、正念、正知。
322     诸比丘!又，若比丘观察而如是了知：‘于我恶不善法已断，若昼命终，则不
    为我之障碍。’诸比丘!此比丘以此欣、喜，昼夜应随学善法而住。”

    注1 参照六集第二十经。

           七十五 具足1  注1 参照八集第五十四经。  (一)
    一  “诸比丘!有八种之具足。以何为八耶?
        八 集 第八 双品                                     二三九
    -----------------------------------------------------------------------
        增支部经典五                                        二四0
    二  即：策起具足、守护具足、善友相应、等命、信具足、戒具足、舍具足、慧具
    足。
        诸比丘!此乃八种之具足。”
              策起于作业
              整顿不放逸
              平等活命营
              守护于所收
              具足信与戒
              应需而离悭
              常道若能净
              后世吉祥求
              如是之八法
              信者勤家业
              二世安乐与
              审谛尊所说
              现法有利益
              后世有安乐
              居士舍与福
              越发而增长

    注1 参照八集第五十四经。

           七十六 具足1  注1 参照前经及八集第五十四经。  (二)
    一  “诸比丘!有八种之具足。以何为八耶?
    二  即：策起具足、守护具足、善友相应、等命、信具足、戒具足、舍具足、慧具
    足。
        诸比丘!以何为策起具足耶?
323 三  诸比丘!此处有善男子，若农事、若商贾、若牧牛、若射技、若王事、若依一
        八 集 第八 双品                                     二四一
    -----------------------------------------------------------------------
        增支部经典五                                        二四二
    技艺等之业处而活命，于此能而不懈，成就其方便之思惟，能作、能整。
        诸比丘!此名为策起具足。
        诸比丘!以何为守护具足耶?
    四  诸比丘!此处有善男子，有财，为策起精勤之所得、臂力之所积、流汗之所成，
    如法、是法所得。成此而守护、收藏，念令此财王亦无夺、贼亦无夺、火亦无烧、
    水亦无漂、非可爱之相续者亦无夺。
        诸比丘!此名为守护具足。
        诸比丘!以何为善友相应耶?
    五  诸比丘!此处有善男子，住于村邑，此处有居士或居士子、或戒德增上者、或
    老戒德增上者，若信具足、戒具足、舍具足、慧具足，则与此相俱而集会、谈论、
    对谈。于如是相之信具足者，随学于信具足；于如是相之戒具足者，随学于戒具足；
    于如是相之舍具足者，随学于舍具足；于如是相之慧具足者，随学于慧具足。
        诸比丘!此名为善友相应。
        诸比丘!以何为等命耶?
    六  诸比丘!此处有善男子，了知财入、财出，作平等之活命，不堕奢侈、不堕困
    乏，思：‘如是为我之收入，减去支出，我之支出愿不超过收入。’诸比丘!譬如
    有商人或商人之弟子，取秤而知‘如是则倾下，如是则倾上。’如是，诸比丘!善
324 男子了知财入、财出，作平等之活命，不堕奢侈、不堕困乏，思：‘如是为我之收
    入，减去支出，我之支出愿不超过收入。’诸比丘!若善男子，入少而作广大之活
    命支出，则有说者言：‘此善男子食财如优昙钵果之食。’诸比丘!复次，若此善
    男子，入多而作下卑之活命，则有说者言：‘此善男子如死于饿死。’诸比丘!然
    而，此善男子了知财入、财出，作平等之活命，不堕奢侈、不堕困乏，思：‘如是
    为我之收入，减去支出，我之支出愿不超过收入。’
        诸比丘!此名为等命。
        诸比丘!以何为信具足耶?
    七  诸比丘!此处有善男子，有信而信如来之菩提，此世尊为：[应供、正等觉、
    明行足、善逝、世间解、无上士、调御丈夫、]天人师、佛、世尊。
        诸比丘!此名为信具足。
        八 集 第八 双品                                     二四三
    -----------------------------------------------------------------------
        增支部经典五                                        二四四
        诸比丘!以何为戒具足耶?
    八  诸比丘!此处有善男子，离杀生、[离不与取、离欲邪行、离妄语、]离饮酒。
        诸比丘!此名为戒具足。
        诸比丘!以何为舍具足耶?
    九  诸比丘!此处有善男子，以离悭吝垢秽之心住于家，[常施、亲手而施，喜于弃
    舍，]相应于乞，喜于分布布施。
        诸比丘!此名为舍具足。
        诸比丘!以何为慧是耶?
325 一0  诸比丘!此处有善男子，为圣抉择而成就正顺生灭苦尽之慧。
        诸比丘!此名为慧具足。
        诸比丘!此乃八种之具足。”
              策起于作业
              整顿不放逸
              平等活命营
              守护于所收
              具足信与戒
              应需而离悭
              常道若能净
              后世吉祥求
              如是之八法
              信者勤家业
              二世安乐与
              审谛尊所说
              现法有利益
              后世有安乐
              居士舍与福
              越发而增长
        八 集 第八 双品                                     二四五
    -----------------------------------------------------------------------
        增支部经典五                                        二四六

    注1 参照前经及八集第五十四经。

           七十七 欲1  注1 参照八集第六十一经。
    一  具寿舍利弗于此告诸比丘言：
        “友，诸比丘!”
        “友!”
        彼诸比丘回答具寿舍利弗。具寿舍利弗言：
    二  “友等!有八种之补特伽罗存在于世间。以何等为八耶?
    三  友等!此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而策起、
    奋励、精进。彼为利策起、奋励、精进而不得利养，彼因无利养而忧愁、疲惫、悲
326 哀，捶胸而哭，堕于迷乱。友等!此名为比丘欲利养而住，为利养而策起、奋励、
    精进，因不得而忧愁、悲哀，失正法。
    四  友等!又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养策
    起、奋励、精进而得利养，彼因利养而骄傲，堕于放逸。友等!此名为比丘欲利养
    而住，为利养而策起、奋励、精进，因得而骄傲，失正法。
    五  友等!又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而
    不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而不得利养，彼因无
    利养而忧愁、疲惫、悲哀，捶胸而哭，堕于迷乱。友等!此名为比丘欲利养而住，
    为利养而不策起、不奋励、不精进，因不得而忧愁、悲哀，失正法。
    六  友等!又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而
    不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而得利养，彼因利养
    而骄傲，堕于放逸。友等!此名为比丘欲利养而住，为利养而不策起、不奋励、不
    精进，因得而骄傲，失正法。
    七  友等!又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而
    策起、奋励、精进。彼为利养策起、奋励、精进而不得利养，彼因无利养而不忧、
327 不疲、不悲，不捶胸而哭，不堕于迷乱。友等!此名为比丘欲利养而住，为利养而
    策起、奋励、精进，不得而不忧、不悲，不失正法。
    八  友等!又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而
        八 集 第八 双品                                     二四七
    -----------------------------------------------------------------------
        增支部经典五                                        二四八
    策起、奋励、精进。彼为利养策起、奋励、精进而得利养，彼不因利养而骄傲，不
    堕于放逸。友等!此名为比丘欲利养而住，为利养而策起、奋励、精进，不因得而
    骄傲，不失正法。
    九  友等!又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而
    不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而不得利养，彼因无
    利养而不忧、不疲、不悲，不捶胸而哭，不堕于迷乱。友等!此名为比丘欲利养而
    住，为利养而不策起、不奋励、不精进，不得而不忧、不悲，不失正法。
    一0  友等!又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养
    而不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而得利养，彼不因
328 利养而骄傲，不堕于放逸。友等!此名为比丘欲利养而住，为利养而不策起、不奋
    励、不精进，得而不骄不傲，不失正法。
        友等!如是，有八种之补特伽罗存在于世间。”

    注1 参照八集第六十一经。

           七十八 有能1  注1 参照八集第六十二经。
    一  具寿舍利弗于此，告于诸比丘言：
        [“友，诸比丘!”
        “友!”
        彼诸比丘回答具寿舍利弗。具寿舍利弗说：]
        “友等!成就六法之比丘，于自有能，于他亦有能。以何等为六耶?
    二  友等!此处有比丘，于善法而速疾察忍；能受持所闻之法；观察所持之法义；
    知义知法，法随法行；善言、善语、善美、分明、清亮，而能成就述义之语言；教
    示、劝导、赞励、庆慰同梵行者。
        友等!成就此六法之比丘，于自有能，于他亦有能。
    三  友等!成就五法之比丘，于自有能，于他亦有能。以何等为五耶?
    四  友等!此处有比丘，于善法而非速疾察忍；能受持持所闻之法；观察所持之法
    义；知义知法，是法随法行；善言、[善语、善美、分明、清亮，而能成就述义之语
        八 集 第八 双品                                     二四九
    -----------------------------------------------------------------------
        增支部经典五                                        二五0
    言；]教示、[劝导、赞励、庆慰]同梵行者。
329     友等!成就此五法之比丘，于自有能，于他亦有能。
    五  友等!成就四法之比丘，于自有能，于他非有能。以何等为四耶?
    六  友等!此处有比丘，于善法而疾察忍；能受持所闻之法；观察所持之法义；知
    义知法，法随法行；然非善言、[善语、善美、分明、清亮，而不能成就述义之语言；
    亦非教示、[劝导、赞励、庆慰]同梵行者。
        友等!成就此四法之比丘，于自是有能，于他非有能。
    七  友等!成就四法之比丘，于他是有能，于自非有能。以何等为四耶?
    八  友等!此处有比丘，于善法而速疾察忍；能受持所闻之法；然不观察所持之法
    义；亦非知义知法，非法随法行；善言、[善语、善美、分明、清亮而能成就述义之
    语言]；教示、[劝导、赞励、庆慰]同梵行者。
        友等!成就此四法之比丘，于他是有能，于自非有能。
    九  友等!成就三法之比丘，于自有能，于他非有能。以何等为三耶?
330 一0  友等!此处有比丘，于善法而非速疾察忍；能受持所闻之法；观察所持之法
    义；知义知法，是法随法行；然非善言、[善语、善美、分明、清亮，而]不[能成
    就述义之语言]；非教示、[劝导、赞励、庆慰]同梵行者。
        友等!成就此三法之比丘，于自有能，于他非有能。
    一一  友等!成就三法之比丘，于他有能，于自非有能。以何等为三耶?
    一二  友等!此处有比丘，于善法而非速疾察忍；能受持所闻之法；然不观察所持
    之法义；非知义知法，非法随法行；善言、[善语、善美、分明、清亮而能成就述义
    之语言]；教示、[观导、赞励、庆慰]同梵行者。
        友等!成就此三法之比丘，于他有能，于自非有能。
    一三  友等!成就二法之比丘，于自有能，于他非有能。以何等为二耶?
    一四  友等!此处有比丘，于善法而非速疾察忍；非能受持所闻2  注2 原本sutanan ca改为no ca sutanam。 之法；观察所持
    之法义；知义知法，是法随法行；非善言、[善语、善美、分明、清亮，而不能成就
    述义之语言；非教示、[观导、赞励、庆慰]同梵行者。
        友等!成就此二法之比丘，于自有能，于他非有能。
331 一五  友等!成就二法之比丘，于他有能，于自非有能。以何等为二耶?
        八 集 第八 双品                                     二五一
    -----------------------------------------------------------------------
        增支部经典五                                        二五二
    一六  友等!此处有比丘，于善法而非速疾察忍；非能受持所闻之法；非观察所持
    之法义；非知义知法；非法随法行；然善言、善语、善美、分明、清亮，而能成就
    述义之语言；教示、观导、赞励、庆慰同梵行者。
        友等!成就此二法之比丘，于他是有能，于自非有能。”

    注1 参照八集第六十二经。
      2 原本sutanan ca改为no ca sutanam。

           七十九 退失1  注1 参照六集第十四经。
    一  “诸比丘!有八种法，资令有学之比丘退失。以何等为八耶?
    二  即：爱乐事业、爱乐谈说、爱乐睡眠、爱乐伴侣、不守诸根之门、不知食量、
    爱乐杂闹、爱乐戏论。
        诸比丘!此八法者，资令有学之比丘退失。
    三  诸比丘!有八种法，资令有学之比丘不退失。以何等为八耶?
    四  即：不爱乐事业、不爱乐谈说、不爱乐睡眠、不爱乐伴侣、守护诸根之门、了
    知食量、不爱乐闹、不爱乐戏论。
        诸比丘!此八种法者，资令有学之比丘不退失。”

    注1 参照六集第十四经。

332        八十 懈怠事精进事1  注1 长部经典原典第三卷二五五页，汉译集异门足论(大正藏二六、四四一c)。
    一  “诸比丘!有八种之懈怠事。以何等为八耶?
    二  诸比丘!此处有比丘，有其应作之事；彼思念：‘我有应作之事，若作彼事业，
    则我身当疲惫，应可偃卧。’彼偃卧而该得未得、该至未至、该证未证而不精勤。
        诸比丘!此乃第一之懈怠事。
    三  诸比丘!又有比丘，已作彼事；彼思念：‘我已作事，作事而我身疲惫，应可
    偃卧。’彼偃卧而该得未得、该至未至、该证未证而不精勤。诸比丘!此乃第二之
    懈怠事。
        八 集 第八 双品                                     二五三
    -----------------------------------------------------------------------
        增支部经典五                                        二五四
    四  诸比丘!又有比丘，有其将行之道路；彼思念：‘我有将行之道路，若往道路，
    则我身当疲惫，应可偃卧。’彼偃卧而该得未得、该至未至、该证未证而不精勤。
        诸比丘!此乃第三之懈怠事。
    五  诸比丘!又有比丘，已行道路；彼思念：‘我已行道路，往道路而我身疲惫，
    应可偃卧。’彼偃卧而该得未得、该至未至、该证未证而不精勤。诸比丘!此乃第
    四之懈怠事。
333 六  诸比丘!又有比丘，行于村、邑而乞食，粗妙之食不得满用；彼思念：‘我行
    于村、邑而乞食，粗妙之食不得满用，我身疲惫而不能堪任，应可偃卧。’彼偃卧
    [而该得未得、该至未至、该证未证而不精勤]。诸比丘!此乃第五之懈怠事。
    七  诸比丘!又有比丘，行于村、邑而乞食，粗妙之食可得满用；彼思念：‘我行
    于村、邑而乞食，粗妙之食可得满用，我身重不能堪任，犹如满月2  注2 “满月”。原注“如湿润之豆”译为tintamaso viya。参照中部经典原典第一卷三三二页长部经典相应之处则缺此语。 ，应可偃卧。’
    彼偃卧[而该得未得、该至未至、该证未证而不精勤]。诸比丘!此乃第六之懈怠事。
    八  诸比丘!又有比丘，得少病；彼思念：‘我得少病，相应于偃卧，应可偃卧。’
    彼偃卧[而该得未得、该至未至、该证未证而不精勤]。诸比丘!此乃第七之懈怠事。
    九  诸比丘!又有比丘，其病愈、疾愈未久；彼思念：‘我病愈、疾愈未久，我身
    力羸劣而不能堪任，应可偃卧。’彼偃卧而该得未得、该至未至、该证未证而不精
    勤。诸比丘!此乃第八之懈怠事。
        诸比丘!此乃八种之懈怠事。
334 一0  诸比丘!有八种之精进事。以何等为八耶?
    一一  诸比丘!此处有比丘，有其应作之事；彼思念：‘我有应作之事，若作事，
    则将不易作意诸佛之教。我为得未得、至未至、证未证，故豫精勤。’彼为得未得、
    至未至、证未证，故精勤。诸比丘!此乃第一之精进事。
    一二  诸比丘!又有比丘，已作事；彼思念：‘我已作事，作事而不得作意诸佛之
    教。我为得未得、至未至、证未证，故精勤。’彼为得未得、至未至、证未证，故
    精勤。诸比丘!此乃第二之精进事。
    一三  诸比丘!又有比丘，有其将行之道路；彼思念：‘我有将行之道路，若行道
    路，则不易作意诸佛之教。我[为得未得、至未至、证未证，故豫精勤。’彼为得
    未得、至未至、证未证，故精勤]。诸比丘!此乃第三之精进事。
        八 集 第八 双品                                     二五五
    -----------------------------------------------------------------------
        增支部经典五                                        二五六
    一四  诸比丘!又有比丘，已行道路；彼思念：‘我已行道路，行道路而不得作意
    诸佛之教。我为得未得、至未至、证未证]，故精勤。’[彼为得未得、至未至、证
    未证，故精勤]。诸比丘!此乃第四之精进事。
335 一五  诸比丘!又有比丘，行于村、邑而乞食，粗妙之食不得满用；彼思念：‘我
    行于村、邑而乞食，粗妙之食不得满用，我身轻利而能堪任。我为得未得、至未至、
    证未证]，故精勤。’[彼为得未得、至未至、证未证，故精勤]。诸比丘!此乃第五
    之精进事。
    一六  诸比丘!又有比丘，行于村、邑而乞食，粗妙之食可得满用；彼思念：‘我
    行于村、邑而乞食，粗妙之食可得满用，我身力强盛而能堪任。我为得未得、至未
    至、证未证]，故精勤。’[彼为得未得、至未至、证未证，故精勤]。诸比丘!此乃
    第六之精进事。
    一七  诸比丘!又有比丘，得少病；彼思念：‘我得少病，我可能有病之增盛。我，
    [为得未得、至未至、证未证，]故豫精勤。’[彼为得未得、至未至、证未证故精
    勤]。诸比丘!此乃第七之精进事。
    一八  诸比丘!又有比丘，病愈、疾愈而未久；彼思念：‘我病愈、疾愈未久，我
    可能有身之还病。我为得未得、至未至、证未证，故豫精勤。’彼为得未得、至未
    至、证未证，故精勤。诸比丘!此乃第八之精进事。
        诸比丘!此乃八种之精进事。”
    第八 双品[终]
    摄句：
336    (一~二)二之信、(三~四)二念死、(五~六)二具足、(七)欲、(八)有能、
       (九)退失、(一0)懈怠．精进事。

    注1 长部经典原典第三卷二五五页，汉译集异门足论(大正藏二六、四四一c)。
      2 “满月”。原注“如湿润之豆”译为tintamaso viya。参照中部经典原典第一卷三三二页
       长部经典相应之处则缺此语。
        八 集 第八 双品                                     二五七
    -----------------------------------------------------------------------
        增支部经典五                                        二五八

                 第九 念品
           八十一 念1
    一  “诸比丘!若无正念正智，则于坏正念正智者，害惭愧之所依。若无惭愧，则于
    坏惭愧者，害根防护之所依。若无根之防护，则于坏根之防护者，害戒之所依。若
    无戒，则于坏戒者，害正定之所依。若无正定，则于坏正定者，害如实知见之所依。
    若无如实知见，则于坏如实知见者，害厌患离贪之所依。若无厌患离贪，则于坏厌
    患离贪者，害解脱知见之所依。
        诸比丘!譬如树若坏其枝叶，则其幼芽不成满，皮、材、心不成满。诸比丘!
    如是，若无正念正智，则于坏正念正智者，害惭愧之所依。若无惭愧，则于坏惭愧
    者，[害根防护之所依。若无根之防护，则于坏根之防护者，害戒之所依。若无戒，
    则于坏戒者，害正定之所依。若无正定，则于坏正定者，害如实知见之所依。若无
    如实知见，则于坏如实知见者，害厌患离贪之所依。若无厌患离贪，则于坏厌患离
    贪者，害解脱知见之所依。
    二  诸比丘!若有正念正智，则于具足正念正智者，具足惭愧之所依。若有惭愧，
    则于具足惭愧者，具足根防护之所依。若有根之防护，则于具足根之防护者，具足
    戒之所依。若有戒，则于具足戒者，具足正定之所依。若有正定，则于具足正定者
    具足如实知见之所依。若有如实知见，则于具足如实知见者，具足厌患离贪之所依。
337 若有厌患离贪，则于具足厌患离贪者，具足解脱知见之所依。
        诸比丘!譬如树若具足枝叶，则其幼芽成满，使、材、心成满。诸比丘!如是，
    若有正念正智，则于具足正念正智者，具足惭愧之所依。若有惭愧，则于具足惭愧
    者，[具足根防护之所依。若有根之防护，则于具足根之防护者，具足戒之所依。若
    有戒，则于具足戒者，具足正定之所依。若有正定，则于具足正定者，具足如实知
    见之所依。若有如实知见，则于具足如实知见者，具足厌患离贪之所依。若有厌患
    离贪，则于具足厌患离贪者]，具足解脱知见之所依。”

    注1 参照汉译中阿含四四念(大正藏一、四八五c)及四五、四六惭愧(大正藏一、四八六a)，
        上之七集第六十一经。
        八 集 第九 念品                                     二五九
    -----------------------------------------------------------------------
        增支部经典五                                        二六0
           八十二 芬那
    一  时，具寿弗尼耶来诣世尊所在之处，至已，[礼敬世尊，坐于一面。]坐于一面
    之具寿弗尼耶白世尊言：
        “大德!有何因、何缘，如来有时思说法，有时不思说法耶?”
    二  “弗尼耶!比丘有信，若不来诣，则如来不思说法。弗尼耶!比丘有信，来诣之
    时，则如来思说法。
        弗尼耶!比丘有信，若来诣而不承事，则[如来不思说法。弗尼耶!比丘有信，
    来诣又承事之时，则如来思说法。
        弗尼耶!比丘有信，若来诣、]承事而不请问，则[如来不思说法。弗尼耶!
    比丘有信，来诣、承事又请问之时，则如来思说法。
    弗尼耶!比丘有信，若来诣、承事、]请问而不倾听其法，则[如来不思说法。
    弗尼耶!比丘有信，来诣、承事、请问又倾听其法之时，则如来思说法。
        弗尼耶!比丘有信，若来诣、承事、请问、]倾听其法、听闻而不受持其法，
    则[如来不思说法。弗尼耶!比丘有信，来诣、承事、请问、倾听其法、听闻而受
    持其法之时，则如来思说法。
        弗尼耶!比丘有信，若来诣、承事、请问、倾听其法、]听闻而受持其法、不
    观察所持之法义，则[如来不思说法。弗尼耶!比丘有信，来诣、承事、请问、倾
    听其法、听闻而受持其法、观察所持法义之时，则如来思说法。
338     弗尼耶!比丘有信，若来诣、承事、请问、倾听其法、听闻而受持其法、]观
    察所持之法义、非知义知法而法随法行，则如来不思说法。弗尼耶!比丘有信，来
    诣、承事、请问、倾听其法、听闻而受持其法、观察所持之法义、知义知法而法随
    法行之时，则如来思说法。
        弗尼耶!成就此[八]法之时，则如来一向思说法。”
           八十三 根本1  注1 汉译中阿含一一三诸法本经(大正藏一、六0二b)
    一  “诸比丘!若外道修行者，如是问：‘朋友!一切诸法以何为根本耶?一切诸法
    从何生起耶?一切诸法从何集起耶?一切诸法以何为趣归耶?一切诸法以何为上首
    耶?一切诸法以何为增上耶?一切诸法以何为最上耶?一切诸法以何为核心耶?’
        八 集 第九 念品                                     二六一
    -----------------------------------------------------------------------
        增支部经典五                                        二六二
    诸比丘!若如是问，汝等应去何回答彼外道修行者耶?”
    二  “大德!我等于法，以世尊为根、以世尊为眼、以世尊为依。大德世尊，愿显示
    此所说之义，诸比丘从世尊听闻受持。”
        “诸比丘!果尔，谛听!善思作意，我当说。”
        “唯然，大德!”
        彼诸比丘回答世尊。世尊言：
    三  “诸比丘!若外道修行者，如是问：‘朋友!一切诸法以何为根本耶?一切诸法
    从何生起耶?一切诸法从何集起耶?一切诸法以何为趣归耶?一切诸法以何为上首
339 耶?一切诸法以何为增上耶?一切诸法以何为最上耶?一切诸法以何为核心耶?’
    诸比丘!若如是问，汝等应如是回答彼外道修行者：‘友!一切诸法以欲为根本，
    一切诸法从思念生起，一切诸法从触集起，一切诸法以受为趣归，一切诸法以定为
    上首，一切诸法以念为增上，一切诸法以慧为最上，一切诸法以解脱为核心。’诸
    比丘!若如是问，汝等应如是回答彼外道修行者。”

    注1 汉译中阿含一一三诸法本经(大正藏一、六0二b)

           八十四 贼
    一  “诸比丘!成就八种法之大贼，速疾穷尽而不久活。以何等为八耶?
    二  即：打掷不打掷者、取而无余、杀妇女、污童女、侵出家者、侵王库、于近[人
    家]傍作业、不巧于守藏。
        诸比丘!成就此八法之大贼，速疾穷尽而不久活。
    三  诸比丘!成就八法之大贼，不速疾穷尽而久活。以何等为八耶?
    四  即：不打掷不打掷者、不取而无余、不杀妇女、不污童女、不侵出家者、不侵
    王库、不于近[人家]傍作业、巧于守藏是。
        诸比丘!成就此八法之大贼，不速疾穷尽而久活。”
340        八十五 沙门
    一 “诸比丘!所谓‘沙门’者，即是此如来、应供、正等觉者之增上语。诸比丘!
    所谓‘婆罗门’者，即是此如来、应供、正等觉者之增上语。诸比丘!所谓‘明觉
        八 集 第九 念品                                     二六三
    -----------------------------------------------------------------------
        增支部经典五                                        二六四
    者’，即是此如来、应供、正等觉者之增上语。诸比丘!所谓‘药师’者，即是此如
    来、应供、正等觉者之增上语。诸比丘!所谓‘离垢者’，即是此如来、应供、正等
    觉者之增上语。诸比丘!所谓‘无垢者’，即是此如来、应供、正等觉者之增上语。
    诸比丘!所谓‘有智者’，即是此如来、应供、正等觉者之增上语。诸比丘!所谓‘解
    脱者’，即是此如来、应供、正等觉者之增上语。”
              沙门、长者婆罗门之所得
              明觉者、药师无上之所得
              离垢、无垢清净者之所得
              有智、解脱者无上之所得
              我乃胜利者、解脱于系缚
              与解脱、以最胜已调之象
              达无学位、已入最胜涅槃
           八十六 名称1  注1 参照五集第三十经、大集第四十二经。
    一  尔时，世尊与大比丘众俱，游行于憍萨罗国，到达憍萨罗名为伊奢能伽罗之婆
    罗门村。于此，世尊住于伊奢能伽罗之伊奢能伽罗密林中。
341 二  伊奢能伽罗之婆罗门居士闻：“释子沙门瞿昙从释种出家，到达伊奢能伽罗，住
    于伊奢能伽罗之伊奢能伽罗密林中。又，彼尊贵之瞿昙，如是善名称举扬，谓：‘彼
    世尊是应供、正等觉、[明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、
    世尊。’彼于天界、魔界、梵天界，及沙门、婆罗门、人、天家中，自证知现证而
    宣说正法。彼说初善、中善、后善而具足义理、文句之法，显示纯一圆满清净之梵
    行。]善哉!得见如是应供者。”
        时，伊奢能伽罗之婆罗门居士，过是夜之后，持众多之嚼食、啖食，往诣伊奢
    能伽罗密林，至已，立于门屋之外，发高而大之声。
    三  尔时，具寿那只多为世尊之侍者。时，世尊告具寿那只多言：
        “那只多!彼何以高声大声耶?犹如渔夫之拖鱼者。”
        “大德!此伊奢能伽罗之婆罗门居士，为世尊与比丘众，持众多之嚼食、啖食，
    立于门屋之外。”
        “那只多!我于称不欲求，称于我不欲求。那只多!我随欲而得出离乐、远离乐、
        八 集 第九 念品                                     二六五
    -----------------------------------------------------------------------
        增支部经典五                                        二六六
    寂静乐、等觉乐，得而无艰难，得而无梗涩。非随欲而得此出离乐、远离乐、寂静
    乐、等觉乐，得而无艰难，得而无梗涩者，令彼味彼不净乐、睡眠乐、利养恭敬名
    闻乐。”
342     “大德世尊，请受[彼等施]!善逝，请受[彼等施]!大德，是世尊可受之时。
    大德，于世尊所往之处，则有都城与地方之婆罗门居士趣向而来。大德!譬如有密
    云而天降雨之时，水随低处而注；大德!如是，于世尊所往之处，则有都城与地方
    之婆罗门居士趣向而来。何以之故耶?大德，依世尊之戒、慧。”
        “那只多!我于称不欲求，称于我不欲求。那只多!我随欲而得出离乐、远离乐、
    寂静乐、等觉乐，得而无艰难，得而无梗涩。非随欲而得此出离乐、远离乐、寂静
    乐、等觉乐，得而无艰难，得而无梗涩者，令彼味彼不净乐、睡眠乐、利养恭敬名
    闻乐。
        那只多!又一类之天人非随欲而得此出离乐、远离乐、寂静乐、等觉乐，得而
    无艰难，得而无梗涩；而我随欲而得此出离乐、远离乐、寂静乐、等觉乐，得而无
    艰难，得而无梗涩。
        那只多!又汝等集会、来集，随聚会乐而住，我如是思惟：‘此诸具寿非随欲
    而得此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩；而我随欲而
343 得此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩。如是此诸具寿
    集会、来集，随聚会乐而住。’
    四  那只多!我见此处之诸比丘相互以指击触而哄笑、戏乐。那只多!时，我如是
    思惟：‘此诸具寿非随欲而得此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，
    得而无梗涩；而我随欲而得此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得
    而无梗涩。如是此诸具寿相互以指击触而哄笑、戏乐。’
    五  那只多!我见于此处之诸比丘，随欲满腹而食，随卧乐、触乐、睡眠乐而住。
    那只多!时，我如是思惟：‘此诸具寿非随欲而得出离乐、远离乐、寂静乐、等觉
    乐，得而无艰难，得而无梗涩；而我随欲此出离乐、远离乐、寂静乐、等觉乐，得
    而无艰难，得而无梗涩。如是此诸具寿随欲满腹而食，随卧乐、触乐、睡眠乐而住。’
344 六  那只多!又，我见于此处之比丘住于村边，入定而坐。那只多!时，我如是思
    惟：‘今守园人或沙弥，乱此具寿，令此人失此定。’那只多!是故，我不悦此比
        八 集 第九 念品                                     二六七
    -----------------------------------------------------------------------
        增支部经典五                                        二六八
    丘住于村边。
    七  那只多!又，我见于此处之阿兰若比丘，于阿兰若中坐睡而坐。那只多!时，
    我如是思惟：‘今此具寿，除遣此睡眠之疲劳，将专作意作阿兰若想。’那只多!
    是故，我悦此比丘住于阿兰若。
    八  那只多!又，我见于此处之阿兰若比丘，于阿兰若中未得定而坐。那只多!时，
    我如是思惟：‘今此具寿，令未定之心入定，得定而护心。’那只多!是故，我悦
    此比丘住于阿兰若。
    九  那只多!又，我见于此处之阿兰若比丘，于阿兰若中已得定而坐。那只多!时，
    我如是思惟：‘今此具寿，令解脱未解脱心，护已解脱心。’那只多!是故，我悦
    此比丘住于阿兰若。
        那只多!我行大道，前后无见少人之时，乃至为大小便亦安稳。”

    注1 参照五集第三十经、大集第四十二经。

           八十七 钵1  注
    一  “诸比丘!于成就八分之优婆塞，僧伽若欲，则可作覆钵。以何等为八耶?
345 二  即：企令诸比丘之无所得、企令诸比丘之不利、企令诸比丘之无住处、毁訾谗
    谤诸比丘、离间比丘与比丘、毁訾佛、毁訾法、毁訾僧。
        诸比丘!于成就此八分之优婆塞，僧伽若欲，则可作覆钵。
    三  诸比丘!于成就八分之优婆塞，僧伽若欲，则可解覆钵。以何等为八耶?
    四  即：不企令诸比丘之无所得、不企令诸比丘之不利、不企令诸比丘之无住处、
    不毁訾谗谤诸比丘、不离间比丘与比丘、赞叹佛、赞叹法、赞叹僧。
        诸比丘!于成就此八分之优婆塞，僧伽若欲，则可解覆钵。”

    注1 律藏原典第二卷一二五页。

           八十八 喜悦
    一  “诸比丘!于成就八分之比丘，优婆塞若欲，则可说不喜。以何等为八耶?
        八 集 第九 念品                                     二六九
    -----------------------------------------------------------------------
        增支部经典五                                        二七0
    二  即：企令在家人之无所得、企令在家人之不利、毁訾谗谤在家人、离间在家人
    与在家人、毁訾佛、毁訾法、毁訾僧、所见非境。
        诸比丘!于成就此八分之比丘，优婆塞若欲，则可说不喜。
346 三  诸比丘!于成就八分之比丘，优婆塞若欲，则可说喜悦。以何等为八耶?
    四  即：不企令在家人之无所得、不企令在家人之不利、不毁訾谗谤在家人、不离
    间在家人与在家人、赞叹佛、赞叹法、赞叹僧、所见有境。
        诸比丘!于成就此八分之比丘，优婆塞若欲，则可说喜悦。”
           八十九 下意1  注1 律藏原典第二卷一九页。
    一  “诸比丘!于成就八法之比丘，僧伽若欲，则可作下意羯磨。以何等为八耶?
    二  即：企令在家人之无所得、企令在家人之不利、毁訾谗谤在家人、离间在家人
    与在家人、毁訾佛、毁訾法、毁訾僧、与在家人约，如法而不行。
        诸比丘!于成就此八法之比丘，僧伽若欲，则可作下意羯磨。
    三  诸比丘!于成就八法之比丘，僧伽若欲，则可解下意羯磨。以何等为八耶?
347 四  即：不企令在家人之无所得、不企令在家人之不利、不毁訾谗谤在家人、不离
    间在家人与在家人、赞叹佛、赞叹法、赞叹僧、与在家人约，如法而行。
        诸比丘!于成就此八法之比丘，僧伽若欲，则可解下意羯磨。”

    注1 律藏原典第二卷一九页。

           九十 行1  注1 律藏原典第二卷八六页，中部经典原典第二卷二四九页。
    一  “诸比丘!于受觅罪相羯磨之比丘，可正行八种法。[谓]：不可授具足戒、不可
    与依止、不可畜沙弥、不可受比丘尼教诫2  注2 “比丘尼教诫”。原本bhikkhuno vadaka改为bhikkhun`ovadaka。 之选、不可教诫比丘尼--即使有威、
    亦不可受任何僧伽之选、亦不可任职任何之别处3  注3 “别处”是为增上处、最上处。 、又依其因不可受出罪。
        诸比丘!于受觅罪相羯磨之比丘可正行此八法。
    第九 念品终

    注1 律藏原典第二卷八六页，中部经典原典第二卷二四九页。
      2 “比丘尼教诫”。原本bhikkhuno vadaka改为bhikkhun'ovadaka。
        八 集 第九 念品                                     二七一
    -----------------------------------------------------------------------
        增支部经典五                                        二七二
      3 “别处”是为增上处、最上处。
    摄句：
       (一)念、(二)弗尼耶、(三)根本、(四)贼、
       (五)沙门与其他之七、(六)名称、(七)钵
       (八)喜悦、(九)下意、(一0)行。
        [附 优婆夷名1  注1 原本与暹罗本皆无出现。与原注比较稍有异同；恐烦不一一记载。]
       (一)菩阇、(二)尸厘摩、(三)波昙、(四)须头、(五)摩孥茶、(六)郁多罗、
       (七)真珠、(八)差摩、(九)苏摩、(一0)噜毕、(一一)准陀、(一二)频婆、
348    (一三)善意、(一四)胜鬘、(一五)提莎、(一六)提莎母、(一七)尊那、(一
       八)尊那母、(一九)迦若那、(二0)迦若那母、(二一)没怛啰、(二二)难陀
       母、(二三)毗舍佉鹿母、(二四)拘仇多罗优婆夷、(二五)奢摩缚帝优婆夷、(二
       六)须帕莎拘利女、(二七)须毗耶优婆夷、(二八)诺酤罗长者母。

    注1 原本与暹罗本皆无出现。与原注比较稍有异同；恐烦不一一记载。

                第十 贪品1
                 第一章 贪
           第一节 证知
          一
    一  “诸比丘!为了知贪，当修习八法。以何等为八耶?
    二  即：正见、正思惟、正语、正业、正命、正精进、正念、正定也。
        诸比丘!为了知贪，当修习此八法。”
          二
    一  “诸比丘!为了知贪，当修习八法。以何等为八耶?
    二  即内2  注2 参照第六十五经。 有色想，外观少量好丑之诸色，得‘胜彼[诸色]而知、而见’如是之
        八 集 第十 贪品                                     二七三
    -----------------------------------------------------------------------
        增支部经典五                                        二七四
    想。
    三  即内有色想，外观无量好丑之诸色，得‘胜彼[诸色]而知、而见’如是之想。
    四  即内无色想，外观少量好丑之诸色，得‘胜彼[诸色]而知、而见’如是之想。
    五  即内无色想，外观无量好丑之诸色，得‘胜彼[诸色]而知、而见’如是之想。
349 六  即内无色想，外观诸色，青、青色、[青现、青光，得‘胜彼诸色而知、而见’
    如是之想。
        即内无色想，外观诸色，]黄、黄色、[黄现、黄光，得‘胜彼诸色而知、而见’
    如是之想。
        即内无色想，外观诸色，]赤、赤色、[赤现、赤光，得‘胜彼诸色而知、而见’
    如是之想。
        即内无色想，外观诸色，]白、白色、白现、白光，得‘胜彼诸色而知、而见’如
    是之想。
        诸比丘!为了知贪，当修习此八法。”
         三
    一 “诸比丘!为了知贪，当修习八法。以何等为八耶?
    二  即有色想3  注3 参照第六十六经。 而观诸色；内无色想，外观诸色；胜解而知：‘净也’；超越一切之
    色想，灭有对想，不思惟种种想，谓：‘空者无边’，入空无边处具足而住；超越一
    切之空无边处，谓：‘识者无边’，入识无边处具足而住；超越一切之识无边处，谓：
    ‘少无所有’，入无所有处具足而住；超越一切之无所有处，入非想非非想处具足而
    住；超越一切之非想非非想处，入想受灭具足而住。
        诸比丘!为了知贪，当修习此八法。”
           第二节 偏知(一~三)
    一  诸比丘!为偏知贪，当修习八法……乃至……为偏知贪，当修习此八法。
           第三节 偏尽(一~三)
    一  [诸比丘!]为偏尽[贪]，当修习八法……乃至……为偏尽贪，当修习此八法。]
           第四节 断(一~三)
    一  [诸比丘!]为断[贪)，[当修习八法……乃至……为断贪，当修习此八法。]
           第五节 尽(一~三)
        八 集 第十 贪品                                     二七五
    -----------------------------------------------------------------------
        增支部经典五                                        二七六
    一  [诸比丘!]为尽[贪]，[当修习八法……乃至……为尽贪，当修习此八法。]
           第六节 灭(一~三)
    一  [诸比丘!]为灭[贪]，[当修习八法……乃至……为灭贪，当修习此八法。]
           第七节 离贪(一~三)
    一  [诸比丘!]为离贪[贪]，[当修习八法……乃至……为离贪贪，当修习此八
    法。]
           第八节 灭尽(一~三)
    一  [诸比丘!]为灭尽[贪]，[当修习八法……乃至……为灭尽贪，当修习此八
    法。]
           第九节 弃舍(一~三)
    一  [诸比丘!]为弃舍[贪]，当修习八法……乃至……为弃舍贪，当修习此八法。]
           第十节 定弃
           一
    一  [“诸比丘!为定弃贪，当修习八法。以何等为八耶?
    二  即：正见、正思惟、正语、正业、正命、正精进、正念、正定。
        诸比丘!为定弃贪，当修习此八法。”
          二
    一  “诸比丘!为定弃贪，当修习八法。以何等为八耶?
    二  即内有色想，外观少量好丑之诸色，得‘胜彼诸色而知、而见’如是之想。
    三  即内有色想，外观无量好丑之诸色，得‘胜彼诸色而知、而见’如是之想。
    四  即内无色想，外观少量好丑之诸色，得‘胜彼诸色而知、而见’如是之想。
    五  即内无色想，外观无量好丑之诸色，得‘胜彼诸色而知、而见’如是之想。
    六  即内无色想，外观诸色，青、青色、青现、青光，得‘胜彼诸色而知、而见’
    如是之想。
        即内无色想，外观诸色，黄、黄色、黄现、黄光，得‘胜彼诸色而知、而见’
    如是之想。
        即内无色想，外观诸色，赤、赤色、赤现、赤光，得‘胜彼诸色而知、而见’
    如是之想。
        八 集 第十 贪品                                     二七七
    -----------------------------------------------------------------------
        增支部经典五                                        二七八
        即内无色想，外观诸色，白、白色、白现、白光，得‘胜彼诸色而知、而见’
    如是之想。
        诸比丘!为定弃贪，当修习此八法。”
          三
    一  “诸比丘!为定弃贪，当修习八法。以何等为八耶?
    二  即有色想而观诸色；内无色想，外观诸色；胜解而知：‘净也’；超越一切之色
    想，灭有对想，不思惟种种想，谓：‘空者无边也’，入空无边处具足而住；超越一
    切之空无边处，谓：‘识者无边也’，入识无边处具足而住；超越一切之识无边处，
    谓：‘少无所有’，入无所有处具足而住；超越一切之无所有处，入非想非非想处具
    足而住；超越一切之非想非非想处，入想受灭具足而住。
        诸比丘!]为定弃贪，当修习此八法。”
           第二章 嗔(第一~第十节)
    一  [诸比丘!][为了知]嗔[，当修习八法……乃至……为定弃嗔，当修习此八
    法。]
           第三章 痴(第一~第十节)
    一  [诸比丘!][为了知]痴[，当修习八法……乃至……为定弃痴，当修习此八
    法。]
           第四章 忿(第一~第十节)
    一  [诸比丘!][为了知]忿[，当修习八法……乃至……为定弃忿，当修习此八
    法。]
           第五章 恨(第一~第十节)
    一  [诸比丘!][为了知]恨[，当修习八法……乃至……为定弃恨，当修习此八
    法。]
           第六章 覆(第一~第十节)
    一  [诸比丘!][为了知]覆[，当修习八法……乃至……为定弃覆，当修习此八
    法。]
           第七章 恼(第一~第十节)
    一  [诸比丘!][为了知]恼[，当修习八法……乃至……为定弃恼，当修习此八
        八 集 第十 贪品                                     二七九
    -----------------------------------------------------------------------
        增支部经典五                                        二八0
    法。]
           第八章 嫉(第一~第十节)
    一  [诸比丘!][为了知]嫉[，当修习八法……乃至……为定弃嫉，当修习此八
    法。]
350        第九章 悭(第一~第十节)
    一  [诸比丘!][为了知]悭[，当修习八法……乃至……为定弃悭，当修习此八
    法。]
           第十章 谄(第一~第十节)
    一  [诸比丘!][为了知]谄[，当修习八法……乃至……为定弃谄，当修习此八
    法。]
           第十一章 诳(第一~第十节)
    一  [诸比丘!][为了知]诳[，当修习八法……乃至……为定弃诳，当修习此八
    法。]
           第十二章 傲(第一~第十节)
    一  [诸比丘!][为了知]傲[，当修习八法……乃至……为定弃傲，当修习此八
    法。]
           第十三章 愤发(第一~第十节)
    一  [诸比丘!][为了知]愤发[，当修习八法……乃至……为定弃愤发，当修习
    此八法。]
           第十四章 慢(第一~第十节)
    一  [诸比丘!][为了知]慢[，当修习八法……乃至……为定弃慢，当修习此八
    法。]
           第十五章 过慢(第一~第十节)
    一  [诸比丘!][为了知]过慢[，当修习八法……乃至……为定弃过慢，当修习
    此八法。]
           第十六章 憍(第一~第十节)
    一  [诸比丘!][为了知]憍[，当修习八法……乃至……为定弃憍，当修习此八
    法。]
        八 集 第十 贪品                                     二八一
    -----------------------------------------------------------------------
        增支部经典五                                        二八二

           第十七 章 放逸
           第一章 证知
         一
    一  [诸比丘!]为证知放逸，[修习八法。以何等为八耶?
    二  即：正见、正思惟、正语、正业、正命、正精进、正念、正定。
        诸比丘!为证知放逸，当修习此八法。
        二
    一  诸比丘!为证知放逸，当修习八法。以何等为八耶?
    二  即内有色想，外观少量好丑之诸色，得‘胜彼诸色而知见’如是之想。
    三  即内有色想，外观无量好丑之诸色，得‘胜彼诸色而知见’如是之想。
    四  即内无色想，外观少量好丑之诸色，得‘胜彼诸色而知见’如是之想。
    五  即内无色想，外观无量好丑之诸色，得‘胜彼诸色而知见’如是之想。
    六  即内无色想，外观诸色，青、青色、青现、青光，得‘胜彼诸色而知见’如是之
    想。
        即内无色想，外观诸色，黄、黄色、黄现、黄光，得‘胜彼诸色而知见’如是之
    想。
        即内无色想，外观诸色，赤、赤色、赤现、赤光，得‘胜彼诸色而知见’如是之
    想。
        即内无色想，外观诸色，白、白色、白现、白光，得‘胜彼诸色而知见’如是之
    想。
        诸比丘!为证知放逸，当修习此八法。
        三
    一  诸比丘!为证知放逸，当修习八法。以何等为八耶?
    二  即有色而观诸色。内无色想，外观诸色。胜解为‘净’。超越一切之色想，断灭
    有对想，不思惟种种想，所谓‘空者无边’，入空无边处具足而住。超越一切之空无
    边处，所谓‘识者无边’，入识无边处具足而住。超越一切之识无边处，所谓‘少无所
    有”，入无所有处具足而住。超越一切之无所有处，入非想非非想处具足而住。超越
    一切之非想非非想处，入想受灭具足而住。
        八 集 第十 贪品                                     二八三
    -----------------------------------------------------------------------
        增支部经典五                                        二八四
        诸比丘!为证知放逸，当修习此八法。
           第二节 偏知(一~三)
    一  [诸比丘!]为偏知[放逸，当修习八法……乃至……为偏知放逸，当修习此
    八法。”
           第三节 偏尽(一~三)
    一  [诸比丘!]为偏尽[放逸，当修习八法……乃至……为偏尽放逸，当修习此
    八法。]
           第四节 断(一~三)
    一  [诸比丘!]为断[放逸，当修习八法……乃至……为断放逸，当修习此八法。]
           第五节 尽(一~三)
    一  [诸比丘!]为尽[放逸，当修习八法……乃至……为尽放逸，当修习此八法。]
           第六节 灭(一~三)
    一  [诸比丘!]为灭[放逸，当修习八法……乃至……为灭放逸，当修习此八法。]
           第七节 离贪(一~三)
    一  [诸比丘!]为离贪[放逸，当修习八法……乃至……为离贪放逸，当修习此
    八法。]
           第八节 灭尽(一~三)
    一  [诸比丘!]为灭尽[放逸，当修习八法……乃至……为灭尽放逸，当修习此
    八法。]
           第九节 弃舍(一~三)
    一  [诸比丘!]为弃舍[放逸，当修习八法……乃至……为弃舍放逸，当修习此
    八法。]
           第十节 定弃
          一
    一  诸比丘!为定弃放逸，当修习八法。以何等为八耶?
    二  即：正见、正思惟、正语、正业、正命、正精进、正念、正定。
    诸比丘!为定弃放逸，当修习此八法。
          二
        八 集 第十 贪品                                     二八五
    -----------------------------------------------------------------------
        增支部经典五                                        二八六
    一  诸比丘!为定弃放逸，当修习八法。以何等为八耶?
    二  即内有色想，外观少量好丑之诸色，得‘胜彼诸色而知见’如是之想。
    三  即内有色想，外观无量好丑之诸色，得‘胜彼诸色而知见’如是之想。
    四  即内无色想，外观少量好丑之诸色，得‘胜彼诸色而知见’如是之想。
    五  即内无色想，外观无量好丑之诸色，得‘胜彼诸色而知见’如是之想。
    六  即内无色想，外观诸色，青、青色、青现、青光，‘胜彼诸色而知见’如是之想。
        即内无色想，外观诸色，黄、黄色、黄现、黄光，得‘胜彼诸色而知见’如是之
    想。
        即内无色想，外观诸色，赤、赤色、赤现、赤光，得‘胜彼诸色而知见’如是之
    想。
        即内无色想，外观诸色，白、白色、白现、白光，得‘胜彼诸色而知见’如是之
        诸比丘!为定弃放逸，当修习此八法。
         三
    一  诸比丘!为定弃放逸，当修习八法。以何等为八耶?
    二  即有色而观诸色。内无色想，外观诸色。胜解为‘净’。超越一切之色想，断灭
    有对想，不思惟种种想，所谓‘空者无边’，入空无边处具足而住。超越一切之空无
    边处，所谓‘识者无边’，入识无边处具足而住。超越一切之识无边处，所谓‘少无所
    有”，入无所有处具足而住。超越一切之无所有处，入非想非非想处具足而住。超越
    一切之非想非非想处，入想受灭具足而住。
        诸比丘!]为定弃知逸，当修习此八法。
    八集[毕]

    注1 原本与暹罗本于本文皆不出此品名。暹罗本之目次单列举第五品(从八集之初算起为第十
        品)。参照增支部原典第一卷一00页及二九九页。于本文中不立章节之细别。今试图区
        分。
      2 参照第六十五经。
      3 参照第六十六经。
        八 集 第十 贪品                                     二八七


                                  九  集
    九品九十一经之外，与前卷所之八集同样，如名为食品即收为一品。前出之
    经于变形之外，其他于五加四为九项目者有不少经。然三十二--六一经皆唯
    说次第住之经。

351    增 支 部 经 典

    归命彼世尊    应供等觉者

                  九  集

              第一  等觉品

          一 等觉1  注1 汉译中阿含五七(大正藏一、四九二a)
    一  如是我闻。一时，世尊住舍卫城祇树给孤独园。于此处，世尊告诸比丘曰：
        诸比丘!
        大德!
        彼诸比丘回答世尊。世尊曰：
    二  诸比丘!若有外道修行者如是问：“友!等觉分法之修习者以何为所依耶?”。
        九 集 第一 等觉品                                   一
    -----------------------------------------------------------------------
        增支部经典六                                        二
    诸比丘!作如是问时，汝等向彼外道修行者，应去何说耶?
        大德!我等之法，以世尊为根，以世尊为眼，以世尊为依。大德世尊!惟愿垂
    示于此所说之义。诸比丘愿从世尊听闻受持。
        诸比丘!然则，谛听，善自作意!我当说。
        世尊曰：
    三  诸比丘!若有外道修行者如是问：“友!等觉分法之修习者以何为所依耶?”。
        诸比丘!作如是问时，汝等向彼外道修行者，应如是说：
352     诸友!此处之比丘有善友、善朋、善辈。诸友!此乃等觉分法修习所依之第一。
    四  诸友!复次，比丘具戒，守护波罗提木叉之律仪，行所行成就而住，见少少罪
    而怖畏，受学于学处。诸友!此乃等觉分法修习所依之第二。
    五  诸友!复次，比丘能除遣，能趣向心离盖之论，谓：少欲论、知足论、远离论、
    不杂论、发勤论、戒论、定论、慧论、解脱论、解脱智见论，如是之论随心所欲而
    得，得而不艰难，得而不梗涩。诸友!此乃等觉分法修习所依之第三。
    六  诸友!复次，比丘发勤而断诸不善法，为具足诸善法而住，精进勇猛坚固，负
    荷善法而不舍。诸友!此乃等觉分法修习所依之第四。
    七  诸友!复次，比丘具慧，通达生灭，圣能决择，成就顺正苦尽之慧。诸友!此
    乃等觉分法修习所依之第五。
    八  诸比丘!比丘若有善友、善朋、善辈，则当知，乃具戒，守护波罗提木叉之律
    仪，行所行成就而住，见少少罪而怖畏，受学于学处。
        诸比丘!比丘若有善友、善朋、善辈，则当知，必能除遣，能趣向心离盖之论，
    谓：少欲论、[知足论、远离论、不杂论、发勤论、戒论、定论、慧论、解脱论、解
    脱智见论，]如是之论随心所欲而得，得而不艰难，得而不梗涩。
353     诸比丘!比丘若有善友、善朋、善辈，则当知，乃发勤而断诸不善法，为具足
    诸善法而住，精进勇猛坚固，负荷善法而不舍。
        诸比丘!比丘若有善友、善朋、善辈，则当知，乃具慧，通达生灭，圣能决择，
    成就顺正苦尽之慧。
        诸比丘!复次，彼比丘于此五法而立，更当修习四法。
        当修习不净而断贪欲。
        九 集 第一 等觉品                                   三
    -----------------------------------------------------------------------
        增支部经典六                                        四
        当修习慈悲而断嗔恚。
        当修习入出息念而断寻思。
        当修习无常想而断我慢。
        诸比丘!比丘若得无常想，则安立无我想；若得无我想，则断我慢，于现法而
    得涅槃。

    注1 汉译中阿含五七(大正藏一、四九二a)

          二 依止
    一  时，有一比丘。往诣世尊所在之处，至已，礼敬世尊而退坐一面。坐于一面之
    彼比丘白世尊言：
        大德!所依具足。称为所依具足者，大德!云何比丘为所依具足耶?
    二  比丘若依止于信而断不善，修习善者，彼则正已断不善。
        比丘若依止于惭而[断不善，修习善者，彼则正已断不善]。
        比丘若依止于愧而[断不善，修习善者，彼则正已断不善]。
        比丘若依止于精进而[断不善，修习善者，彼则正已断不善]。
        比丘若依止于慧而断不善，修习善者，彼则正已断不善。
354 实则彼比丘已断不善而善断。彼若以圣慧观，则断。
        比丘!复次，彼比丘当于此五法而立，依止于四法而住。何等为四法耶?
    三  比丘!此处之比丘者，计量而亲近于一事，计量而堪忍一事，计量而舍离一事，
    计量而除遣一事。比丘!如是比丘为所依具足。

          三 弥醯1  注1 汉译中阿含五六(大正藏一、四九一a)
    一  尔时，世尊住遮离迦国之遮离迦山。其时，具寿弥醯为世尊之侍者。时，具寿
    弥醯往诣世尊所在之处，至已，礼敬世尊而立于一面，立于一面之具寿弥醯白世尊
    言：
        大德!我欲入阇斗村乞食。
        弥醯!汝自知时。
    二  时，具寿弥醯于清晨，著下衣，持钵、衣，入阇斗村乞食。于阇斗村行乞食，
        九 集 第一 等觉品                                   五
    -----------------------------------------------------------------------
        增支部经典六                                        六
    食后从乞食还至金鞞河边。具寿弥醯徒步于金鞞河边，一面经行徘徊，一面见庵婆
355 林之极妙可乐。彼见而思念：
        此庵婆林实极妙可乐。族姓子若欲勤修行者，此地实为勤修之处。若世尊听从
    我，我当来此庵婆林勤修。
    三  时，具寿弥醯往诣世尊所在之处，至已，礼敬世尊而退坐一面。坐于一面之其
    寿弥醯白世尊言：
        大德!我于此处，于清晨，著下衣，持铢、衣，入阇斗村乞食。于阇斗村行食，
    食后从乞食还至金鞞河边。大德!我徙步于金鞞河边，一面经行徘徊，一面见庵婆
    林之极妙可乐。我见而思念：“此庵婆林实极妙可乐。族姓子若欲勤修行者，此地实
    为勤修之处。若世尊听从我，我欲来此庵婆林勤修”。若世尊听从我，我当往彼庵婆
    林勤修。
        弥醯!且待其他比丘来，我等是孤独。
    四  具寿弥醯二度白世尊言：
        大德!对于世尊，更无少分之可当办，已办亦无所增益，而大德!于我，更有
    所当办者，已办有所增益。若世尊听从我，我欲往彼庵婆林勤修。
        弥醯!且待其他比丘来，我等是孤独。
356 五  具寿弥醯三度白世尊言：
        大德!对于世尊，更无少分之所可当办者，已办亦无增益，而大德!于我，更
    有所当办者，已办有所增益。若世尊听从我，我当往彼庵婆林勤修。
        弥醯!若言勤，则我等复言何耶?弥醯!汝自知时。
    六  时，具寿弥醯即从座起，礼敬、右绕世尊，右绕而至彼庵婆林。至已，入彼庵
    婆林，于一树下而作昼日坐。时，具寿弥醯住彼庵婆林中，更生三恶不善之念，谓：
    欲念、恚念、害念。时，具寿弥醯思念：
        希有哉!未曾有哉!我以信从家出而为出家，而染著此三恶不善之念，谓：欲
    念、恚念、害念。
    七  时，具寿弥醯即往诣世尊所在之处，至已，礼敬世尊而退坐一面。坐于一面之
    具寿弥醯白世尊言：
357     大德!我于此处，住彼庵婆林中，更生三恶不善之念，谓：欲念、恚念、害念。
        九 集 第一 等觉品                                   七
    -----------------------------------------------------------------------
        增支部经典六                                        八
        大德!时，我思念：“希有哉!未曾有哉!我以信从家出而为出家，而染著此三恶不
    善之念，谓：欲念、恚念、害念”。
        弥醯!心解脱未熟，欲令熟者有五法。何等为五法耶?
    八  弥醯!于此处之比丘有善友、善朋、善辈。弥醯!此乃心解脱未熟，欲令熟者
    之第一法。
    九  弥醯!复次，比丘具戒，守护波罗提木叉之律仪，行所行成就而住，见少少罪
    而怖畏，受学于学处。弥醯!此乃心解脱未熟，欲令熟者之第二法。
    一0  弥醯!复次，比丘能除遣，能趣向心离盖之论，谓：少欲论、知足论、远离
    论、不杂论、发勤论、戒论、定论、慧论、解脱论、解脱智见论，如是之论随心所
    欲而得，得而不艰难，得而不梗涩。弥醯!此乃心解脱未熟，欲令熟者之第三法。
    一一  弥醯!复次，比丘发勤而断诸不善法，为具足诸善法而住，精进勇猛坚固，
    负荷善法而不舍。弥醯!此乃心解脱未熟，欲令熟者之第四法。
    一二  弥醯!复次，比丘具慧，通达生灭，圣能决择，成就顺正苦灭之慧。弥醯!
    此乃心解脱未熟，欲令熟者之第五法。
    一三  弥醯!比丘若有善友、善朋、善辈，则当知，必具戒，守护波罗提木叉之律
    仪，行所行成就而住，见少少罪而怖畏，受学于学处。
358     弥醯!比丘若有善友、善朋、善辈，则当知，必能除遣，能趣向心离盖之论，
    谓：少欲论、[知足论、远离论、不杂论、发勤论、戒论、定论、慧论、解脱论、]
    解脱智见论，如是之论随心所欲而得，得而不艰难，得而不梗涩。
        弥醯!比丘若有善友、善朋、善辈，则当知，必发勤而[断诸不善法，为具足
    诸善法而住，精进勇猛坚固，]负荷善法而不舍。
        弥醯!比丘若有善友、善朋、善辈，则当知，乃具慧，[通达生灭，圣能决择，]
    成就顺正苦尽之慧。
        弥醯!复次，彼比丘于此五法而立，当更修习四法：
        当修习不净而断贪欲。
        当修习慈悲而断嗔恚。
        当修习入出息念而断寻思。
        当修习无常想而断我慢。
        九 集 第一 等觉品                                   九
    -----------------------------------------------------------------------
        增支部经典六                                        一0
        弥醯!若得无常想，则安立无我想；若得无我想，则断我慢，于现法得涅槃”。

    注1 汉译中阿含五六(大正藏一、四九一a)

          四 难陀1  注1 汉译杂阿含一一、三(大正藏二．七三a)
    一  尔时，世尊住舍卫城祇树给孤独园。
        其时，具寿难陀于勤行堂为诸比丘说法、教授、劝导、赞励、庆慰。
359 二  时，世尊即于晡时，从宴默而起，至勤行堂。至已，立于门屋之外，等待说毕。
    时，世尊知已说毕敲闩警咳。彼诸比丘即为世尊开门。时，世尊入勤行堂坐于所设
    之座。坐已，世尊对具寿难陀言：
        难陀!汝为诸比丘久说法门。我立于门屋之外，等待说完而感背痛。
    三  如是说时，具寿难陀即生羞耻之色，白世尊言：
        大德!我等不知世尊立于门屋之外。大德!若我等知世尊立于门屋之外，则不
    如是说。
        时，世尊知具寿难陀生羞耻之色，即向具寿难陀如是说：
        善哉，善哉!难陀，难陀!汝等善男子，以信从家出而为出家，为说法集合者
    是相称。难陀!汝等集合，当作二事。[谓]说法与圣默然。
360     难陀!比丘若有信而无戒，彼则彼分不圆满。彼思念：“云何得有信有戒”而彼
    分当圆满。难陀!比丘若有信有戒，彼则彼分圆满。
        难陀!比丘若有信有戒而不得内心寂静，彼则彼分不圆满。彼思念：“云何得有
    信有戒内心寂静”而彼分当圆满。难陀!比丘若有信有戒得内心寂静，彼分则圆满。
        难陀!比丘若有信有戒得内心寂静而不得正观增上慧法，彼则彼分不圆满。难
    陀!譬如有四足兽，其一足若倭少不全，则其支分不圆满。难陀!如是，比丘若有
    信有戒得内心寂静，而不得正观增上慧法，彼则彼分不圆满。彼思念：“云何有信有
    戒得内心寂静，得正观增上慧法”而彼分当圆满。难陀!比丘若有信有戒得内心寂
    静，得正观增上慧法，彼则彼分圆满。
        世尊如是说。如是说之善逝即从座起，入于精舍。
    四  时，世尊离去未久，具寿难陀告诸比丘言：
        九 集 第一 等觉品                                   一一
    -----------------------------------------------------------------------
        增支部经典六                                        一二
361     诸友!今世尊以四句宣说纯一、圆满、清净之梵行，即从座而起，入于精舍。
    谓：
        难陀!比丘若有信[无戒，彼则彼分不圆满。彼思念：“云何得有信有戒”而彼
    分当圆满。难陀!比丘若有信有戒，彼则彼分圆满。
        难陀!比丘若有信有戒，而不得内心寂静，彼则彼分不圆满。彼思念：“云何有
    信有戒得内心寂静”而彼分当圆满。难陀!比丘若有信有戒而得内心寂静，彼则彼分
    圆满。
        难陀!比丘若有信有戒，得内心寂静而不得正观增上慧法，彼则彼分不圆满。
        难陀!譬如有四足兽，其一足若倭小不全，其支分不圆满。难陀!如是，比丘若有
    信有戒，得内心寂静而不得正观增上慧法，彼则彼分不圆满。彼思念：“云何有信有
    戒而得内心寂静，得正观增上慧法”而彼分当圆满。难陀!比丘若有信有戒而得内心
    寂静，得正观增上慧法]，彼则彼分圆满。
        诸友!若时而听法，时而谈法，则有五种功德。何等为五耶?
    五  诸友!此处有比丘，为诸比丘说示初善、中善、后善及义具、文备之法，宣说
    纯一、圆满、清净之梵行。诸友!比丘为诸比丘说示初善、[中善、后善及义具、文
    备之法]，宣说[纯一、圆满、]清净之梵行，因而彼以师为爱乐、可意、尊重、敬
    礼。诸友!此乃时而听法，时而谈法之第一功德。
    六  诸友!复次，比丘为诸比丘说示初善、[中善、后善及义具，文备之法，]宣说
    [纯一、圆满、清净之]梵行。诸友!比丘为诸比丘说示初善、[中善、后善及义具、
    文备之法，]宣说[纯一、圆满、清净之]梵行，因而彼于此法觉义、觉法。诸友!
    此乃时而听法，时而谈法之第二功德。
362 七  诸友!复次，比丘为诸比丘说示初善、中善、后善及义具、文备之法，宣说纯
    一、圆满、清净之梵行。诸友!比丘为诸比丘说示初善、[中善、后善及义具、文备
    之法，]宣说[纯一、圆满、清净之]梵行，因而彼于此法以慧通达，而观甚净之
    义句。诸友!此乃时而听法，时而谈法之第三功德。
    八  诸友!复次，比丘为诸比丘说示初善、[中善、后善及义其、文备之法，]宣说
    [纯一、圆满、清净之]梵行。诸友!比丘为诸比丘说示初善、[中善、后善及义具、
    文备之法，]宣说[纯一、圆满、清净之]梵行，因而同梵行者再次恭敬彼，言：
        九 集 第一 等觉品                                   一三
    -----------------------------------------------------------------------
        增支部经典六                                        一四
    “此具寿实已逮得，或当逮得。”诸友!此乃时而听法，时而谈法之第四功德。
    九  诸友!复次，比丘为诸比丘说示初善、中善、后善及义具、文备之法，宣说纯
    一、圆满、清净之梵行。诸友!比丘为诸比丘说示初善、中善、后善及义具、文备
    之法，宣说纯一、圆满、清净之梵行，因而诸比丘有学而心未逮得，希求无上安稳
    而住者，听彼法已，为逮得未逮得，证得未证得，现证未现证而发勤勇；复次，诸
    比丘为阿罗汉，诸漏已尽，[梵行]已住，所作已办，弃诸重担A逮得己利，尽诸有
363 结，正知而解脱者，听彼法已，得现法乐住而住。诸友!此乃时而听法，时而谈法
    之第五功德。
        诸友等!若时而听法，时而谈法者，则有如是五种功德。

    注1 汉译杂阿含一一、三(大正藏二．七三a)

          五 力
    一  诸比丘!有四种力。何等为四力耶?
    二  即：慧力、精进力、无罪力、能摄力。
        诸比丘!何等为慧力耶?
    三  即不善法与入不善之计数、善法与入善之计数、有罪法与入有罪之计数、无罪
    法与入无罪之计数、黑法与入黑之计数、白法与入白之计数、不应习法与入不应习
    之计数、应习法与入应习之计数、非至圣法与入非至圣之计数、至圣法与入至圣之
    计数，如是诸法，以慧善观察，善伺察。诸比丘!此乃名为慧力。
        诸比丘!何等为精进力耶?
    四  即不善法与入不善之计数、有罪法与入有罪之计数、黑法与入黑之计数，不应
    习法与入不应习之计数、非至圣法与入非至圣之计数，为断如是诸法，起志欲、精
    进、发勤勇、摄心精勤。善法与入善之计数、无罪法与入无罪之计数、白法与入白
364 之计数、应习法与入应习之计数、至圣法与入至圣之计数，为获得如是诸法，起志
    欲、精进、发勤勇、摄心精勤。诸比丘!比乃名为精进力。
        诸比丘!何等为无罪力耶?
    五  诸比丘!此处有圣弟子，成就无罪之身业、成就无罪之语业、成就无罪之意业。
        九 集 第一 等觉品                                   一五
    -----------------------------------------------------------------------
        增支部经典六                                        一六
        诸比丘!此乃名为无罪力。
        诸比丘!何等为能摄力耶?
    六  诸比丘!有四摄事，[谓]：布施、爱语、利行、同事。诸比丘!诸布施中之最
    胜者，是法施。诸比丘!诸爱语中之最胜者，是于希求而倾听者，再三说法。诸比
    丘!诸利行中之最胜者，为令不信者成就其信而劝导，令入而住；为令破戒者成就
    其戒而劝导，令入而住；为令悭贪者成就弃舍而劝导，令入而住；为令劣慧者成就
    其慧而劝导，令入而住。诸比丘!诸同事中之最胜者，于预流者之预流者同事、于
    一来者之一来者同事、于不还者之不还者同事、于阿罗汉之阿罗汉同事是。诸比丘!
    此乃名为能摄力。
        诸比丘!此乃四力。
    七  诸比丘!成就此四力之圣弟子者，即已超越五种怖畏。何等为五种怖畏耶?
365 八  即：活命怖畏、不名声怖畏、集会中羞耻怖畏、命终怖畏、恶趣怖畏。
        诸比丘!彼圣弟子如是思择：
    九  我不怖于活命怖畏。云何应怖于活命怖畏耶?于我有四力，[谓]：慧力、精进
    力、无罪力、能摄力是。若为劣慧者应怖于活命怖畏。若为懈怠者，应怖于活命怖
    畏。若为有罪之身业、语业、意业，应怖于活命怖畏。若为无能摄者，应怖于活命
    布畏。
        我不怖于不名声怖畏。[云何应怖于不名声怖畏耶?于我有四力，谓：慧力、精
    进力、无罪力、能摄力。若为劣慧者，应怖于不名声怖畏。若为懈怠者，应怖于不
    名声怖畏。若为有罪之身业、语业、意业，应怖于不名声怖畏。若为无能摄者，应
    怖于不名声怖畏]。
        我不怖于集会中羞耻怖畏。[云何应怖于集会中羞耻怖畏耶?于我有四力，谓：
    慧力、精进力、无罪力、能摄力。若为劣慧者，应怖于集会中羞耻怖畏。若为懈怠
    者，应怖集会中羞耻怖畏。若为有罪之身业、语业、意业，应怖于集会中羞耻怖畏。
    若为无能摄者，应怖于集会中羞耻怖畏]。
        我不怖于恶趣怖畏。云何应怖于恶趣怖畏耶?于我有四力，[谓]：慧力、精进
    力、无罪力、能摄力。若为劣慧者，应怖于恶趣怖畏。若为懈怠者，应怖于恶趣怖
    畏。若为有罪之身业、语业、意业，应怖于恶趣怖畏。若为无能摄者，应怖于恶趣
        九 集 第一 等觉品                                   一七
    -----------------------------------------------------------------------
        增支部经典六                                        一八
    布畏。
        诸比丘!成就此四力之圣弟子，即如是己超越五种怖畏。

          六 亲近1  注1 参照汉译增一阿含四五、三(大正藏二七七一c)。
    一  具寿舍利弗于此告诸比丘言：
        “友等诸比丘!”
        友!
        彼诸比丘即应诺具寿舍利弗。具寿舍利弗说：
    二  友等!当知人有二种，[谓]：可亲近与不可亲近。友等!当知衣有二种，[谓]：
    可亲近与不可亲近。友等!当知食有二种，[谓]：可亲近与不可亲近。诸友!当知
366 坐卧具有二种，[谓]可亲近与不可亲近。友等!当知村落有二种，[谓]：可亲近与
    不可亲近。友等!当知国土有二种，[谓]：可亲近与不可亲近。
    三  友等!当知人有二种，[谓]：可亲近与不可亲近，如是说者，因何而作如是说
    耶。
        此中，若知其人为“我若亲近此人则不善法增益，善法损减；我得到出家所须之
    活命资具、衣、食、坐卧具、病药、资具而有苦恼；我不得舍家出家之本意：沙门
    之义利、修习圆满。”友等!对于彼人等，即使夜分或日分皆不问其人而应离去不可
    亲近。此中，若知其人为“我若亲近此人则不善法增益，善法损减；我得到出家所须
    之活命资具、衣、食、坐卧具、病药、资具而少苦恼；我不得舍家出家之本意：沙
    门之义利、修习圆满。”友等!其人思择已，不问2  注2 “不问”。底本是apuccha。依异本改为anapuccha。 其人而应离去不可亲近。此中，
    若知其人为“我若亲近此人则不善法损减，善法增益；我得到出家所须之活命资具、
367 衣、食、坐卧具、病药、资具而有苦恼3  注3 “苦恼”。底本是appakasirena。依异本改为kasirena。 ；我得舍家出家之本意：沙门之义利、修
    习圆满”，友等!其人思择已，应亲近其人不可离去。此中，若知其人为“我若亲近
    此人则不善法损减，善法增益；我得到出家所须之活命资具、衣、食、坐卧具、病
    药、资具而少苦恼；我得舍家出家之本意：沙门之义利、修习圆满。”诸友!其人即
    使拒绝，皆应尽形寿亲近其人而不可离去。
        友等!当知人有二种，[谓]：可亲近与不可亲近，如是说者，缘此而作如是说。
    四  友等!当知衣有二种，[谓]：可亲近与不可亲近，如是说者，缘何而作如是说
    耶。
        九 集 第一 等觉品                                   一九
    -----------------------------------------------------------------------
        增支部经典六                                        二0

       此中，若知其衣为“我若亲近此衣，则不善法增长，善法损减。”如是之衣，不
    可亲近。此中，若知其衣为“我若亲近此衣，则不善法损减，善法增长。”如是之衣
    则可亲近。
368     友等!当知衣有二种，[谓]：可亲近与不可亲近，如是说者，缘此而作如是说。
    五  友等!当知食有二种，[谓]：可亲近与不可亲近，如是说者，缘何而作如是说
    耶。
        此中，若知其食为“我若亲近此食，则不善法增长，善法损减。”如是之食，不
    可亲近。此中，若知其食为“我若亲近此食，则不善法损减，善法增长。”如是之食
    则可亲近。
        友等!当知食有二种，[谓]：可亲近与不可亲近，如是说者，缘此而作如是说。
    六  友等!当知坐卧具有二种，[谓]：可亲近与不可亲近，如是说者，缘何而作如
    是说耶?
        此中，若知其坐卧具为“我若亲近此坐卧具，则不善法增长，善法损减。”如是
    之坐卧具，不可亲近。此中，若知其坐卧具为“我若亲近此坐卧具，则不善法损减，
    善法增长。”如是之坐卧具则可亲近。
        友等!当知坐卧具有二种，[谓]：可亲近与不可亲近，如是说者，缘此而作如
    是说。
    七  友等!当知村落有二种，[谓]：可亲近与不可亲近，如是说者，缘何而作如是
    说耶?
369     此中，若知其村落为“我若亲近此村落，则不善法增益，善法损减。”如是之村
    落，不可亲近。此中，若知其村落为“我若亲近此村落，则不善法损减，善法增益。”，
    如是之村落则可亲近。
        友等!当知村落有二种，[谓]：可亲近与不可亲近，如是说者，缘此而作如是
    说。
    八  友等!当知国土有二种，[谓]：可亲近与不可亲近，如是说者，缘何而作如是
    说耶?
        此中，若知其国土为“我若亲近此国土，则不善法增长，善法损减。”如是之国
    土，不可亲近。此中，若知其国土为“我若亲近此国土，则不善法损减，善法增长。”，
        九 集 第一 等觉品                                   二一
    -----------------------------------------------------------------------
        增支部经典六                                        二二
    如是之国土则可亲近。
        友等!当知国土有二种，[谓]：可亲近与不可亲近，如是说者，缘此而作如是
    说。

    注1 参照汉译增一阿含四五、三(大正藏二七七一c)。
      2 “不问”。底本是apuccha。依异本改为anapuccha。
      3 “苦恼”。底本是appakasirena。依异本改为kasirena。

          七 须达凡
    一  如是我闻。一时，世尊住王舍城耆阇崛山中。时，有须达凡修行者，往诣世尊
    所在之处，至已，与世尊相互交谈庆慰，欢喜铭感之语已，却坐一面。坐于一面之
    须达凡修行者白世尊言：
    二  大德!尔时，世尊住此处之王舍城耆阇崛山中。大德!其时，我从世尊亲闻亲
    受。“须达凡!诸比丘之为阿罗汉，诸漏已尽，[梵行]已住，所作已办，弃诸重担，
370 逮得己利，尽诸有结，正知而解脱者，不可能行五事。[谓]漏尽比丘不可能杀生、
    漏尽比丘不可能以盗心不与取、漏尽比丘不可能行淫法、漏尽比丘不可能知而妄语、
    漏尽比丘不可能享蓄财之欲如前在家者。”大德!我是否从世尊善闻、善持、善作意、
    善思量耶?”
    三  须达凡!汝实善闻、善持、善作意、善思量者。须达凡!过去现在我皆如是说。
    诸比丘之为阿罗汉，诸漏已尽，[梵行]已住，所作已办，弃诸重担，逮得己利，尽
    诸有结，正知而解脱者，不可能行九种事。[谓]：漏尽比丘不可能杀生、漏尽比丘
    不可能以盗心不与取、漏尽比丘不可能行淫法、漏尽比丘不可能知而妄语、漏尽比
    丘不可能享蓄财之欲如前在家者、漏尽比丘不可能往欲趣、漏尽比丘不可能往嗔趣、
    漏尽比丘不可能往痴趣、漏尽比丘不可能往怖畏趣。须达凡!过去、现在我皆如是
371 说。诸比丘之为阿罗汉，诸漏已尽，[梵行]已住，所作已办，弃诸重担，逮得已利，
    尽诸有结，正知而解脱者，不可能行此九种事。

          八 莎阇
        九 集 第一 等觉品                                   二三
    -----------------------------------------------------------------------
        增支部经典六                                        二四
    一  如是我闻。一时，世尊住王舍城阇崛山中。时，有莎阇修行者，往诣世尊所在
    之处，至已，与世尊相互交谈庆慰，欢喜铭感之语已，却坐一面。坐于一面之莎阇
    修行者白世尊言：
    二  大德!尔时，世尊住于此处之王舍城耆阇崛山中。大德!其时，我从世尊亲闻
    亲受。“莎阇!诸比丘之为阿罗汉，诸漏已尽，[梵行]已住，所作已办，弃诸重担，
    逮得己利，尽诸有结，正知而解脱者，不可能行五种事。[谓]：漏尽比丘不可能杀
    生、漏尽比丘不可能以盗心不与取、漏尽比丘不可能行淫法、漏尽比丘不可能知而
    妄语、漏尽比丘不可能享蓄财之欲如前在家者。”大德!我是否从世尊善闻、善持、
    善作意、善思量耶?
372 三  “莎阇!汝实善闻、善持、善作意、善思量。莎阇!过去、现在我皆如是说。诸
    比丘之为阿罗汉，诸漏已尽，[梵行]已住，所作已办，弃诸重担，逮得己利，尽诸
    有结，正知而解脱者，不可能行九种事。[谓]：漏尽比丘不可能杀生、[漏尽比丘不
    可能以盗心不与取、漏尽比丘不可能行淫法、漏尽比丘不可能知而妄语、]漏尽比
    丘不可能享蓄财之欲如前在家者、漏尽比丘不可能诽谤佛陀、漏尽比丘不可能诽谤
    法、漏尽比丘不可能诽谤僧伽、漏尽比丘不可诽谤其学。莎阇!过去、现在我皆如
    是说。诸比丘之为阿罗汉，诸漏已尽，[梵行]已住，所作已办，弃诸重担，逮得己
    利，尽诸有结，正知而解脱者，不可能行此九事。

          九 补特伽罗
    一  诸比丘!世间存在九种补特伽罗。何等为九耶?
    二  即：阿罗汉、趣向阿罗汉性者、不还者、趣向不还果之现证者、一来者、趣向
    一来果之现证者、预流者、趣向预流果之现证者及异生。
        诸比丘!世间存在有此九种补特伽罗。
373       一0 应请1  注1 汉译增一阿含四四、八(大正藏二．七六七b)。
    一  诸比丘!九种补特伽罗者是应请、极应请、应供施、应合掌、世间之无上福田。
    何等为九种耶?
    二  即：阿罗汉、趣向阿罗汉性者、不还者、趣向不还果之现证者、一来者、趣向
    一来果之现证者、预流者、趣向预流果之现证者及向种姓者。
        诸比丘!此九种补特伽罗者是应请、[极应请、应供施、应合掌、]世间之无上
        九 集 第一 等觉品                                   二五
    -----------------------------------------------------------------------
        增支部经典六                                        二六
    福田。

    注1 汉译增一阿含四四、八(大正藏二．七六七b)。

                                                            第一 等觉品[毕]
          此中摄颂曰：
                 (一)等觉、(二)依止、(三)弥醯、(四)难陀、(五)力、
                 (六)亲近、(七)须达凡、(八)莎阇、(九)补特伽罗、
                 (一0)应请。

                 第二 师子吼品
          十一  [安居]住1
    一  如是我闻。一时，世尊住舍卫城祇树给孤独园。时，具寿舍利弗往诣世尊所在
    之处，至已，礼敬世尊而退坐一面。坐于一面之具寿舍利弗白世尊言：
        大德!我于舍卫城住安居已。大德!我欲出国土游行。
        舍利弗!汝自知时。
        时，具寿舍利弗即从座而起，礼敬世尊，右绕而去。
374 二  时，有一比丘，于具寿舍利弗离去不久，白世尊言：
        大德!具寿舍利弗轻慢我，不谢而出往游行。
        时，世尊告一比丘言：
        比丘!汝持我语，唤舍利弗。
        唯然，大德!
        彼比丘即回答世尊，到具寿舍利弗之处，至已，对具寿舍利弗言：
        友舍利弗!师唤汝。
        唯然，友!
        具寿舍利弗即回答彼比丘。
        其时，具寿大目犍连与具寿阿难，持钥自精舍回绕精舍而言：“诸具寿!来。诸
        九 集 第二 师子吼品                                 二七
    -----------------------------------------------------------------------
        增支部经典六                                        二八
        具寿!来。今具寿舍利弗当在世尊之前作师子吼。
    三  时，具寿舍利弗往诣世尊所在之处，至已，礼敬世尊而退坐一面。坐于一面时，
    世尊对具寿舍利弗说：
        舍利弗!此处有一同梵行者，对汝激愤而言：“大德!具寿舍利弗轻慢我，不谢
    而出往游行。”
    四  大德!实则若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。
375     大德!譬如即使于地，投净、投不净，投大便、投小便、投唾液、投脓汁、投
    血液，是故地亦无羞惭愧耻。大德!我亦如是，相等于地，以极广、甚大、无量、
    无怨、无害之心而住。大德!实则，若于身不住身念者，于此处轻慢一同梵行者，
    不谢而出往游行。
        大德!譬如即使用水，洗净、洗不净、洗大便、洗小便、洗唾液、洗脓汁、洗
    血液，是故水亦无羞惭愧耻。大德!我亦如是，相等于水，以极广、甚大、无量、
    无怨、无害之心而住。大德!实则，若于身不住身念者，于此处轻慢一同梵行者，
    不谢而出往游行。
        大德!竖如即使用火，烧净、烧不净、[烧]大便、[烧]小便、[烧]唾液、[烧]
    脓汁、烧血液，是故火亦无羞惭愧耻。大德!我亦如是，相等于火，以极广、甚大、
    无量、无怨、无害之心而住。大德!实则，若于身不住身念者，于此处轻慢一同梵
    行者，不谢而出往游行。
        大德!譬如即使用风，吹净、吹不净、吹大便、吹小便、吹唾液、吹脓汁、吹
    血液，是故风亦无羞惭愧耻。大德!我亦如是，相等于风，以极广、甚大、无量、
    无怨、无害之心而住。大德!实则，若于身不住身念者，于此处轻慢一同梵行者，
    不谢而出往游行。
376     大德!譬如即使用扫帚2  ，扫净、扫不净、扫大便、扫小便、扫唾液、扫脓汁、
    扫血液，是故扫帚亦无羞惭愧耻。大德!我亦如是，相等于扫帚，以极广、甚大、
    无量、无怨、无害之心而住。大德!实则，若于身不住身念者，于此处轻慢一同梵
    行者，不谢而出往游行。
        大德!譬如旃陀罗子或旃陀罗女之手持器，著敝坏衣，入村落，作下意而入。
        大德!我亦如是，相等于旃陀罗子，以极广、甚大、无量、无怨、无害之心而住。
        九 集 第二 师子吼品                                 二九
    -----------------------------------------------------------------------
        增支部经典六                                        三0
        大德!实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。
        大德!譬如截角之牛而温良、善御、善调者，从街至街，从衢至衢，以足、以
    角皆无所害。大德!我亦如是，相等于截角之牛，以极广、甚大、无量、无怨、无
    害之心而住。大德!实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出
    往游行。
377     大德!譬如男女之为壮年年少，喜好庄饰者，洗沐其头，若系著于死蛇、死狗、
    死人、咽颈，则羞惭愧耻。大德!我亦如是，羞惭愧耻此臭身。大德!实则，若于
    身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。
        大德!譬如人持处处破裂而漏、偏漏之膏瓶。大德!我亦如是，持处处破裂而
    漏、偏漏之此身。大德!实则，若于身不住身念者，于此处轻慢一同梵行者，不谢
    而出往游行。
    五  时，彼比丘即从座而起，偏袒上衣，以头面礼世尊之足，白世尊言：
        大德!我过错犹如愚者、痴者、不善者，我以非有、无根、虚妄、不实而诽谤
    具寿舍利弗。大德!世尊，以我过失为过失而受，以摄未来。
        比丘!汝过错实犹如愚者、痴者、不善者，汝以非有、无根、虚妄、不实而诽
    谤舍利弗。比丘!汝以过失为过失而见，如法忏悔，故我等受此。比丘!增长圣者
    之律，以过失为过失而见，如法忏悔，资摄未来。
378 六  时，世尊告具寿舍利弗言：
        舍利弗!容此痴人，于其处勿令头[破]七分。
        大德!若此具寿对我言：“具寿，容我!”者，则我当容此具寿。

    注1 汉译增一阿含三七、二、六(大正藏二·七一二c)、中阿含二四(大正藏一．四五二b)。
      2 “帚”(rajoharana)或“杂中”。汉译中阿含是前者，巴利原注是采用后者。汉译南传律藏
        第四卷三九0页(原典第二卷二九一页)也是依后者之解为用例。

          十二 有余依
    一  尔时，世尊住舍卫城祇树给孤独园。时，具寿舍利弗于清晨时，著下衣，持钵、
    衣，欲入舍卫城乞食。时，具寿舍利弗即如是思念：
        九 集 第二 师子吼品                                 三一
    -----------------------------------------------------------------------
        增支部经典六                                        三二
    今去往舍卫城乞食过早。我宜往外道修行者之园。
        时，具寿舍利弗即到外道修行者之园，至已，与彼诸外道修行者，相互交谈庆
    慰，欢喜铭感之语已，坐于一面。
    二  其时，彼诸外道修行者，集坐集会，如是谈论：
        友等!若为有余依命终者，即不解脱地狱，不解脱畜生，不解脱饿鬼，不解脱
    恶生、恶趣、堕处。
    三  时，具寿舍利弗对彼诸外道修行者之所说，既不欢喜亦不非难。不欢喜不非难
    乃从座而起离去。[谓]：“当于世尊之前，了知此所说之义。”
379     时，具寿舍利弗于舍卫城行乞食，食后从乞食而还，往诣世尊所在之处。至已，
    礼敬世尊而退坐一面。坐于一面之具寿舍利弗白世尊言：
        大德!于此，我于清晨时，著下衣，持钵、衣，欲入舍卫城乞食。大德!时，
    我如是思念：“今往舍卫城乞食过早。我宜往外道修行者之园。”大德!时，我到外
    道修行者之园，至已，与彼诸外道修行者相互庆慰，欢喜铭感，交谈而坐于一面。
        大德!其时，彼诸外道修行者，集坐集会，如是谈论：“友等!若为有余依命终者，
    即不解脱地狱，不解脱畜生，不解脱饿鬼，不解脱恶生、恶趣、堕处。”大德!时，
    我对彼诸外道修行者之所说，既不欢喜亦不非难。不欢喜不非难乃从座而起离去。
    [谓]：“当于世尊之前，了知此所说之义。”
    四  舍利弗!有一类外道修行者为愚痴不聪明有一类知有余依为有余依，有一类知
    无余依为无余依。
        舍利弗!有九种补特伽罗，为有余依命终，解脱地狱，解脱畜生，解脱饿鬼，
    解脱恶生、恶趣、堕处。何等为九种耶?
380 五  舍利弗!此处有一类补特伽罗，于戒圆满，于定圆满，而于慧不圆满。彼即五
    顺下分结尽，故为中间般涅槃者。舍利弗!此为有余依命终，是解脱地狱，解脱畜
    生，解脱饿鬼，解脱恶生、恶趣、堕处之第一补特伽罗。
    六  舍利弗!复次，此处有一类补特伽罗，于戒圆满，于定圆满，而于慧不圆满。
    彼即五顺下分结尽，故为损害般涅槃者。[舍利弗!此为有余依命终，是解脱地狱，
    解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处之第二补特伽罗。
        舍利弗!复次，此处有一类补特伽罗，于戒圆满，于定圆满，而于慧不圆满。
        九 集 第二 师子吼品                                 三三
    -----------------------------------------------------------------------
        增支部经典六                                        三四
    彼即五顺下分结尽，故]为无行般涅槃者。[舍利弗!此为有余依命终，是解脱地狱，
    解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处之第三补特伽罗。
        舍利弗!复次，此处有一类补特伽罗，于戒圆满，于定圆满，而于慧不圆满。
    彼即五顺下分结尽，故]为有行般涅槃者。[舍利弗!此为有余依命终，是解脱地狱，
    解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处之第四补特伽罗。
        舍利弗!复次，此处有一类补特伽罗者，于戒圆满，于定圆满，而于慧不圆满。
    彼即五顺下分结尽，故为上流至色究竟者。舍利弗!此为有余依命终，是解脱地狱，
    解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处之第五补特伽罗。
    七  舍利弗!复次，此处有一类补特伽罗者，于戒圆满，而于定不圆满，于慧不圆
    满。彼即三结尽，贪、嗔、痴薄，故为一来者，唯来此世一度而作苦之边际。舍利
    弗!此为有余依命终，是解脱地狱，[解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处
    之第六补特伽罗。
    八  舍利弗!复次，此处有一类补特伽罗者，于戒圆满，而于定不圆满，于慧不圆
    满。彼即三结尽，故为一种子者，起有唯一人而作苦之边际。舍利弗!此为有余依
381 命终，是解脱地狱，[解脱畜生，解脱饿鬼，]解脱恶生、恶趣、堕处之第七补特伽
    罗。
    九  舍利弗!复次，此处有一类补特伽罗，于戒圆满，于定作中程，于慧作中程。
    彼即三结尽，故为家家者，轮回流转于二家、三家而作苦之边际。舍利弗!此为有
    余依命终，是解脱地狱，[解脱畜生，解脱饿鬼，]解脱恶生、恶趣、堕处之第八补
    特伽罗。
    一0  舍利弗!复次，此处有一类补特伽罗，于戒圆满，于定作中程，于慧作中程。
    彼即三结尽，故为极七返者，于天、人中以上返为极，轮回流转而作苦之边际。舍
    利弗!此为有余依命终，是解脱地狱，解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕
    处之第九补特伽罗。
        舍利弗!有一类外道修行者，为愚痴、不聪明，有一类，知有余依为有余依，
    有一类，知无余依为无余依。
        舍利弗!此九种补特伽罗，为有余依命终，是解脱地狱，解脱畜生，解脱饿鬼，
    解脱恶生、恶趣、堕处者。
        九 集 第二 师子吼品                                 三五
    -----------------------------------------------------------------------
        增支部经典六                                        三六
382     舍利弗!此法门未曾向比丘、比丘尼、优婆塞、优婆夷说。何以故耶?为令听
    此法门者无取放逸。舍利弗!我所说之法门，乃随问之意趣。

           十三 拘絺罗1  注1 汉译中阿含二九(大正藏一．四六一b)
    一  时，具寿大拘絺罗到具寿舍利弗之处。至已，与具寿舍利弗相互交谈庆慰，欢
    喜铭感之语已，坐于一面。坐于一面之具寿大拘絺罗，对具寿舍利弗言：
        友舍利弗!为此义“令我后世受业，如现法受业。”，唯于世尊座前住梵行耶?
        不，友!
        友舍利弗!然则，为此义“令我现法受业，如后世受业。”，唯于世尊座前住梵
    行耶?
        不，友!
        友舍利弗!然则，为此义“令我受苦业，如受乐业。”，唯于世尊座前而住梵行
    耶?
        不，友!
        友舍利弗!然则，为此义“令我受乐业，如受苦业。”，唯于世尊座前而住梵行
    耶?
        不，友!
        友舍利弗!然则，为此义“令我受未熟业，如受已熟业。”，唯于世尊座前而住
    梵行耶?
        不，友!
        友舍利弗!然则，为此义“令我受已熟业，如受未熟业。”，唯于世尊座前而住
    梵行耶?
        不，友!
        友舍利弗!然则，为此义“令我受少业，如受多业。”，唯于世尊座前而住梵行
    耶?
        不，友!
383     友舍利弗!然则，为此义“令我受多业，如受少业。”，唯于世尊座前而住梵行
    耶?
        不，友!
        九 集 第二 师子吼品                                 三七
    -----------------------------------------------------------------------
        增支部经典六                                        三八
        友舍利弗!然则，为此义“令我不受业，如受业。”，唯于世尊座前而住梵行耶?
        不，友!
        友舍利弗!然则，为此义“令我受业，如不受业。”，唯于世尊座前而住梵行耶?
        不，友!
    二  友舍利弗!若问为此义“令我后世受业，如现法受业。”，唯于世尊座前而住梵
    行耶?汝别说“不，友!”
        友舍利弗!然则，若问为此义“令我现法受业，如后世受业。”，唯于世尊座前
    而住梵行耶?汝别说“不，友!”
        友舍利弗!然则，若问为此义“令我受苦业，如受乐业。”，唯于世尊座前而住
    梵行耶?汝别说“不，友!”
        友舍利弗!然则，若问为此义“令我受乐业，如受苦业。”，唯于世尊座前而住
    梵行耶?汝别说“不，友!”
        友舍利弗!然则，若问为此义“令我受未熟业，如受已熟业。”，唯于世尊之许
    而住梵行耶?汝别说“不，友!”
384     友舍利弗!然则，若问为此义“令我受已熟业，如受未熟业。”，唯于世尊之许
    而住梵行耶?汝别说“不，友!”
        友舍利弗!然则，若问为此义“令我受少业，如受多业。”，唯于世尊座前而住
    梵行耶?汝别说“不，友!”
        友舍利弗!然则，若问为此义“令我受多业，如受少业。”，唯于世尊座前而住
    梵行耶?汝别说“不，友!”
        友舍利弗!然则，若问为此义“令我不受业，如受业。”，唯于世尊座前而住梵
    行耶?汝别说“不，友!”
        友舍利弗!然则，若问为此义“令我受业，如不受业。”，唯于世尊座前而住梵
    行耶?汝别说“不，友!”
        友!然则，为何义唯于世尊座前而住梵行耶?
    三  友!有未知、未见、未得、未现证、未现观之人，为知、见、得、现证、现观，
    唯于世尊座前而住梵行。友!为何有未知、未见、未得、未现证、未现观之人，为
    知、见、得、现证、现观，唯于世尊座前而住梵行耶?
        九 集 第二 师子吼品                                 三九
    -----------------------------------------------------------------------
        增支部经典六                                        四0
        友!所谓“此是苦”者，即未知、未见、未得、未现证、未现观，为知、见、得、
    现证、现观，唯于世尊座前而住梵行。
385     友!所谓“此是苦集”者，即[未知、未见、未得、未现证、未现观，为知、见、
    得、现证、现观，唯于世尊座前而住梵行]。
        友!所谓“此是苦灭”者，即[未知、未见、未得、未现证、未现观，为知、见、
    得、现证、现观，唯于世尊座前而住梵行]。
        友!所谓“此是顺苦灭道”者，即未知、未见、未得、未现证、未现观，为知、
    见、得、现证、现观，唯于世尊座前而住梵行。
        友!此乃未知、未见、未得、未现证、未现观，为知、见、得、现证、现观，，
    唯于世尊座前而住梵行。

    注1 汉译中阿含二九(大正藏一．四六一b)

           十四 三弥提1  注1 参照八集八十四(汉释南传大藏经第二十三卷二六三页)。
    一  时，具寿三弥提来到具寿舍利弗之处。至已，礼敬具寿舍利弗而坐于一面。坐
    于一面之时，具寿舍利弗对具寿三弥提言：
        三弥提!人之思觉者，以何为所缘而生耶?
        大德!以名、色为所缘。
        三弥提!然则，于何为异耶?
        大德!于界是。
        三弥提!然则，从何集起耶?
        大德!从触集起。
        三弥提!然则，以何为等趣耶?
        大德!以受为等趣。
        三弥提!然则，以何为上首耶?
        大德!以定为上首。
        三弥提!然则，以何为增上耶?
        大德!以念为增上。
        九 集 第二 师子吼品                                 四一
    -----------------------------------------------------------------------
        增支部经典六                                        四二
        三弥提!然则，以何为最上耶?
        大德!以慧为最上。
        三弥提!然则，以何为核心耶?
        大德!以解脱为核心。
        三弥提!然则，以何为究意耶?
        大德!以不死为究竟。
    二  若问“三弥提!人之思觉者，以何为所缘而生耶?”，汝别说“大德!以名、色为
    所缘。”
386     若问：“三弥提!然则，于何为异耶?”，汝别说：“大德!于界是。”
        若问：“三弥提!然则，从何集起耶?”，汝别说：“大德!从触集起。”
        若问：“三弥提!然则，以何为等趣耶?”，汝别说：“大德!以受为等趣。”
        若问：“三弥提!然则，以何为上首耶?”，汝别说：“大德!以定为上首。”
        若问：“三弥提!然则，以何为增上耶?”，汝别说：“大德!以念为增上。”
        若问：“三弥提!然则，以何为最上耶?”，汝别说：“大德!以慧为最上。”
        若问：“三弥提!然则，以何为核心耶?”，汝别说：“大德!以解脱为核心。”
        若问：“三弥提!然则，以何为究竟耶?”，汝别说：“大德!以不死为究竟。”
        善哉、善哉!三弥提!善哉!三弥提!问汝之回答。然且，以其故而无有慢。

    注1 参照八集八十四(汉释南传大藏经第二十三卷二六三页)。

           十五 痈
    一  诸比丘!譬如有多年积集之痈，有九疮口，九自然口1  。从此滴者，唯不净之
    滴，唯恶臭之滴，唯可厌之滴。所漏者，唯不净之漏，唯恶臭之漏，唯可厌之漏。
387 二  诸比丘!所谓痈者，即此四大所造、父母所生、饭粥所集、无常、破坏、粉碎、
    断绝、坏灭法、身之增上语。从此滴者，唯不净之滴，唯恶臭之滴，唯可厌之滴。
    所漏者，唯不净之漏，唯恶臭之漏，唯可厌之漏。
        诸比丘!故厌离于此身!
        九 集 第二 师子吼品                                 四三
    -----------------------------------------------------------------------
        增支部经典六                                        四四

    注1 “自然口”(abhedanamukha)。若依原注，非由任何物所破之……而生起疮口。

           十六 想1  注1 七集四十五(汉译南传大藏经第二十二卷二四五页)。
    一  诸比丘!若修习多习九想者，则有大果，有大功德，不死究竟，不死究尽。何
    等为九想耶?
    二  即：不净想、死想、食违逆想、一切世间不可乐想、无常想，无常即苦想，苦
    即无我想、断想、离贪想。
        诸比丘!若修习多习此九想者，则有大果，有大功德，不死究竟，不死究尽。

    注1 七集四十五(汉译南传大藏经第二十二卷二四五页)。

           十七 家1  注1 参照七集十三(汉译南传大藏经第二十二卷二0五页)。
    一  诸比丘!于九分成就之家，若未往此者，则不可往，若已往者，则不可坐。何
    等为九分耶?
    二  即：悦而不迎逆、悦而不问讯、悦而不与座、秘所有、有多而少与、有妙而与
    粗、不恭敬而与不恭敬、不为听法而近坐、不赏味所说。
        诸比丘!如是，于九分成就之家，若未往此者，则不可往，若已往者，则不可
    坐。
    三  诸比丘!于九分成就之家，若未往此者，则可往，若已往者，则可坐。何等为
    九分耶?
388 四  即：悦而迎逆、悦而问讯、悦而与座、不秘所有、若有多则与多、若有妙则与
    妙、恭敬而不与不恭敬、为听法近坐、赏味所说。
        诸比丘!如是，于九分成就之家，若未往者，则可往，若已往者，则可坐。

    注1 参照七集十三(汉译南传大藏经第二十二卷二0五页)。

           十八 慈1  注1 参照八集四十一(汉译南传大藏经第二十四卷一一六页)。
    一  诸比丘!若修行九分成就之布萨者，则有大果、大功德、大威光、大偏满。诸
        九 集 第二 师子吼品                                 四五
    -----------------------------------------------------------------------
        增支部经典六                                        四六
        比丘!云何若修行九分成就之布萨者，则有大果、大功德、大威光、大偏满耶?
    二  诸比丘!此处有圣弟子，如是思择：“诸阿罗汉者，乃至命终，断杀生、离杀生、
    弃杖弃刀、有耻具悲、哀愍一切众生而住。今我亦于今日、今夜，断杀生、离杀生、
    弃杖弃刀、有耻具悲、哀愍一切众生而住。我当以此分作阿罗汉，修行布萨。”此乃
    成就之第一分。
    三  “诸阿罗汉者，乃至命终，断不与取、离不与取、取能与、望能与、不盗、净己
    而住。今我亦于今日、今夜，断不与取、离不与取、取能与、望能与、不盗、净己
    而住。我当以此分作阿罗汉，修行布萨。”2  注2 以下至第九节，各节每一冒头有“……乃至……”恐怕是衍生。 此乃成就之第二分。
389 四  “诸阿罗汉者，乃至命终，断非梵行、修梵行、修远行3  注3 “修行远离”云云，原本有aracaravirata以类似前文故改为aracari virata。次亦同。 、离淫秽之法。今我亦
    于今日、今夜，断非梵行、修梵行、修远行、离淫秽之法。我当以此分作阿罗汉，
    修行布萨。”此乃成就之第三分。
    五  “诸阿罗汉者，乃至命终，断妄语、离妄语、与真语、与真实、可依、可信、不
    欺世间。今我亦于今日、今夜，断妄语、离妄语、与真语、与真实，可依、可信、
    不欺世间。我当以此分作阿罗汉，修行布萨。”此乃成就之第四分。
    六  “诸阿罗汉者，乃至命终，断饮酒、离饮酒。今我亦于今日、今夜，断饮酒、离
    饮酒。我当以此分作阿罗汉，修行布萨。”此乃成就之第五分。
    七  “诸阿罗汉者，乃至命终，为一食而不夜食4  、离非时食。今我亦于今日、今夜，
    为一食而不夜食、离非时食。我当以此分作阿罗汉，修行布萨。”此乃成就之第六分。
    八  “诸阿罗汉者，乃至命终，离舞蹈、歌谣、音乐、观剧与华鬘、薰香、涂香之所
    持、庄严。今我亦于今日、今夜，离舞蹈、歌谣、音乐、观剧与华鬘、薰香、涂香
    之所持、庄严。我当以此分作阿罗汉，修行布萨。”此乃成就之第七分。
390 九  “诸阿罗汉者，乃至命终，断高床、大床，离高床、大床，卧小床、草敷具之低
    处。今我亦于今日、今夜，断高床、大床，离高床、大床，卧小床、草敷具之低处。
    我当以此分作阿罗汉，修行布萨。”此乃成就之第八分。
    一0  诸比丘!此处有圣弟子，以与慈俱行之心，偏满一方而住。如是，第二、第
    三、第四、上、下、横、偏、于一切处、于一切世界，以与慈俱行极广、甚大、无
    量、无怨、无害之心偏满而住。此乃成就之第九分。
        诸比丘!如是若修行九分成就之布萨，则有大果、大功德、大威光、大偏满。
        九 集 第二 师子吼品                                 四七
    -----------------------------------------------------------------------
        增支部经典六                                        四八

     注1 参照八集四十一(汉译南传大藏经第二十四卷一一六页)。
       2 以下至第九节，各节每一冒头有“……乃至……”恐怕是衍生。
       3 “修行远离”云云，原本有aracaravirata以类似前文故改为aracari virata。次亦同。
       4 “不夜食”云云，原本有rattuparata之下补virata一语，次亦同此。

           十九 天
    一  诸比丘!此夜，众多之天于深夜示现殊妙之色相，偏照祇树林，来到我处。至
    已，礼敬我而立于一面。诸比丘!立于一面之彼诸天对我言：
        大德!我等于从前为人时，家有诸出家者来，我等迎逆而不问讯。大德!如是
    我等之事业不圆满而生追悔、后悔，受下劣之身。
391 二  诸比丘!复有众多之天，到我处言：
        大德!我等于从前为人时，家有诸出家者来，我等迎逆、问讯而不与座。大德!
    如是我等之事业不圆满而生追悔、后悔，受下劣之身。
    三  诸比丘!复有众多之天，到我处言：
        大德!我等于从前为人时，家有诸出家者来，我等迎逆、问讯、与座，能应力
    应而不分布。[大德!如是我等之事业不圆满而生追悔、后悔，受下劣之身。
        诸比丘!复有众多之天，到我处言：
        大德!我等于从前为人时，家有诸出家者来，我等迎逆、问讯、与座、[能应力
    应而分布，但不为听法而近坐。]大德!如是我等之事业不圆满而生追悔、后悔，
    受下劣之身。
        诸比丘!复有众多之天，到我处言：
        大德!我等于从前为人时，家有诸出家者来，我等迎逆、问讯、与座、应能应
    力而分布、[为听法近坐，但不倾耳而听法。]大德!如是我等之事业不圆满而生追
    悔、后悔，受下劣之身。
        诸比丘!复有众多之天，到我处言：
        大德!我等于从前为人时，家有诸出家者来，我等迎逆、问讯、与座、能应力
    应而分布、为听法近坐，[倾耳而听法，但听已而不受持其法。]大德!如是我等之
        九 集 第二 师子吼品                                 四九
    -----------------------------------------------------------------------
        增支部经典六                                        五0
    事业不圆满而生追悔、后悔，受下劣之身。
        诸比丘!复有众多之天，到我处言：
        大德!我等于从前为人时，家有诸出家者来，我等迎逆、问讯、与座、能应力
    应而分布、为听法近坐、倾耳听法、[听已而受持其法，但不观察受持法义。]大德!
    如是我等之事业不圆满而生追悔、后悔，受下劣之身。
        诸比丘!复有众多之天，到我处言：
        大德!我等于从前为人时，家有诸出家者来，我等迎逆、问讯、与座、能应力
    应而分布、为听法近坐、[倾耳听法、听已而受持其法]、观察受持法义，知义知法
    而不法随法行。大德!如是我等之事业不圆满而生追悔、后悔，受下劣之身。
    四  诸比丘!复有众多之天，到我处言：
392     大德!我等于从前为人时，家有诸出家者来，我等迎逆、问讯、与座、能应力
    应而分布、为听法近坐，倾耳听法，听已受持其法、观察受持法义、知义知法而法
    随法行。
        大德!如是我等之事业圆满而不生追悔、后悔，受殊胜之身。
        诸比丘!此处有树下，此处有空闲处。诸比丘!静虑!勿放逸!如彼最初之诸
    天，勿于以后生追悔。

           二十 毗罗摩1
    一  尔时，世尊住舍卫城祇树给孤独园。时，给孤独居士往诣世尊所在之处。至已，
    礼敬世尊而退坐一面。坐于一面之时，世尊对给孤独居士言：
        居士!于汝家，行布施耶?
        大德!于我家，行布施，但为粗敝之糠饭与酸粥。
    二  居士!若与粗敝或殊妙之布施，对此不恭敬而施，不尊重而施，不亲自而施，
    投弃而施，若不观[果报]之来而施者，则其人对每次生起之布施异熟，不倾心于
    广大之食受用，不倾心于广大之衣受用，不倾心于广大之乘受用，不倾心于广大之
393 五妙欲受用，对其子、妻、奴、走使、仆而不顺从，不倾听，不起了解之心。何以
    故耶?居士!如是，此乃不恭敬作业之异熟。
    三  居士!若与粗敝或殊妙之布施，对此恭敬而施，尊重而施，亲自而施，不投弃
    而施，若观[果报]来而施，则其人对每次生起之布施异熟，倾心于广大之食受用，
        九 集 第二 师子吼品                                 五一
    -----------------------------------------------------------------------
        增支部经典六                                        五二
    倾心于广大之衣受用，倾心于广大之乘受用，倾心于广大之五妙欲受用，对其子、
    妻、奴、走使、仆而顺从，倾听，起了解之心。何以故耶?居士!如是，此乃恭敬
    作业之异熟。
    四  居士!过去之时，有名为毗罗摩之婆罗门。彼与如是之布施、大施。[谓]于八
    万四千金钵盛满银而施，于八万四千之银钵盛满金而施，于八万四千之银钵盛满
    金宝而施，于八万四千之象著金之庄严、金幢，以金网覆之而施，于八万四千之车
    敷以狮子皮、虎皮、彪皮、黄褐色之毯而施，于八万四千之乳牛具黄麻之系绳与钥
394 之乳桶而施，于八万四千之女著摩尼之耳环而施，于八万四千之椅子覆长山羊毛、
    覆白毡、绣花、殊胜之羚羊皮，于天盖两边有赤枕而施，施八万四千俱胝之刍麻、
    憍奢耶、钦婆罗、古具之衣。况乎食、饮、嚼、啖、含、消耶?如河川之流出。
    五  居士!于汝意为何?“彼时行布施、大施之毗罗摩婆罗门是其他人”耶?居士!
    不应如是见。于彼时我之行布施、大施为毗罗摩婆罗门。
        居士!于彼布施，无有一人是应供养者，无有一人是彼净供施者
        居士!比起毗罗摩婆罗门之行布施、大施，若令一见具足之人而受，则更生大
    果。
        居士!比起毗罗摩婆罗门之行布施、大施及令百见具足之人而受，若令一一来
    者之人而受，则更生大果。
        居士!比起毗罗摩婆罗门之行布施、大施及令百一来者之人而受，若令一不还
    者之人而受，[则更生大果。
        居士!比起毗罗摩婆罗门之行布施、大施]及令百不还者之人而受，若令一阿
    罗汉之人而受，[则更生大果。
395     居士!比起毗罗摩婆罗门之行布施、大施]及令百阿罗汉之人而受，若令一独
    觉者之人而受，[则更生大果。
        居士!比起毗罗摩婆罗门之行布施、大施及令百独觉者之人而受，若令如来、
    应供、正等觉者而受，[则更生大果。
        居士!比起毗罗摩婆罗门之行布施、大施及令如来、应供、正等觉者而受，]
    若令以佛为上首之比丘众而受，[则更生大果。
        居士!比起令以佛为上首之比丘众而受，]若为四方僧建立精舍，[则更生大果。
        九 集 第二 师子吼品                                 五三
    -----------------------------------------------------------------------
        增支部经典六                                        五四
        居士!比起为四方僧建立精舍]，若以明净心归依佛、法、僧，[则更生大果。
        居士!比起以明净心归依佛、法、僧，]若以明净心而受离杀生、离不与取、
    离邪淫、离妄语、离饮酒之学处，[则更生大果]。
        居士!比起以明净心而受离杀生、[离不与取、离邪淫、离妄语、]离饮酒之学
    处，乃至于牦牛顷亦修习慈心，则更生大果。
        居士!比起毗罗摩婆罗门之行布施、大施，及令一见具足者之人而受，及令百
    见具足者之人而受，及令一一来者之人而受，及令百一来者之人而受，及令一不还
    者之人而受，及令百不还者之人而受，及令一阿罗汉者之人而受，及令百阿罗汉者
    之人而受，及令一独觉者之人而受，及令百独觉者之人而受，及令如来、应供、正
    等觉者而受，及令以佛为上首之比丘众而受，及为四方僧建立精舍，及以明净心而
396 归依佛、法、僧，及以明净心而受离杀生、[离不与取、离邪淫、离妄语、]离饮酒
    之学处，乃至于牦牛顷亦修习慈心，若弹指之顷修习无常想，则生大果。

    注1 汉译增一阿含二七．三(大正藏二．六四四b)、中阿含一五五(大正藏一．六七七a)。

                                                             第二 师子吼品[毕]
         此中，摄颂曰：
                  (一)[安居]住、(二)有余依、(三)拘絺罗、
                  (四)三弥提、(五)痈、(六)想、(七)家、
                  (八)慈、(九)天、(一0)毗罗摩。

                 第三 有情居品
           二十一 处
    一  诸比丘!北俱卢人依三处而胜于三十三天与阎浮提人。何等为三处耶?
    二  即：无我所、无执著、有殊胜之寿量。
        诸比丘!北俱卢人依此三处而胜于三十三天与阎浮提人。
    三  诸比丘!三十三天依三处而胜北俱卢人与阎浮提人。何等为三处耶?
        九 集 第三 有情居品                                 五五
    -----------------------------------------------------------------------
        增支部经典六                                        五六
    四  即天寿、天色与天乐。
        诸比丘!三十三天依此三处而胜于北俱卢人与阎浮提人。
    五  诸比丘!阎浮提人依三处而胜于北俱卢与三十三天。何等为三处耶?
        即：为勇健、为具念、以此处为梵行之住处。
        诸比丘!阎浮提人依此三处而胜于北俱卢人与三十三天。
397       二十二 未调马1
    一  诸比丘!我欲说三种未调马、三种未调人、三种良马、三种人中良马、三种最
    良马、三种人中最具马。谛听!谛听!善思作意!我当说。
        唯然，大德!
        彼诸比丘回答世尊。世尊乃说：
    二  诸比丘!何等为三种未调马耶?
        诸比丘!此处有一类未调马，具速疾而不具美色、不具高躯与体态。诸比丘!
    复次，此处有一类未调马，具速疾、具美色而不具高躯与体态。诸比丘!复次，此
    处有一类未调马，具速疾、具美色、且具高躯与体态。
        诸比丘!此为三种未调马。
    三  诸比丘!何等为三种未调人耶?
        诸比丘!此处有一类未调人，具速疾而不具美色、不具高躯与体态。诸比丘!
    复次，此处有一类未调人，且速疾、具美色而不具高躯与体态。诸比丘!复次，此
    处有一类未调人，具速疾、具美色且具高躯与体态。
    四  诸比丘!云何为未调人，具速疾而不具美色、不具高躯与体态耶?
        诸比丘!此处有比丘，若如实知“此是苦”，如实知“此是苦集”，如实知“此是苦
398 灭”，如实知“此是顺苦灭道”，则此称之为速疾。复次，若问胜法、胜律，怖而不答，
    则此称之为无美色。复次，若不得衣、食、坐卧具、病药，资具，则此称之为无高
    躯与体态。诸比丘!如是为未调人，具速疾而不具美色，不具高躯与体态。
    五  诸比丘!云何为未调人，具速疾、具美色而不具高躯与体态耶?
        诸比丘!此处有比丘，若如实知“此是苦”，如实知“此是苦集”，如实知“此是苦
    灭”，如实知“此是顺苦灭道”，则此称之为速疾。复次，若问胜法、胜律，答而不怖，
    则此称之为美色。复次，若不得衣、食、坐卧具、病药，资具，则此称之为无高躯
        九 集 第三 有情居品                                 五七
    -----------------------------------------------------------------------
        增支部经典六                                        五八
    与体态。诸比丘!如是为未调人，具速疾、具美色而不具高躯与体态。
    六  诸比丘!云何为未调人，具速疾、具美色，且具高躯与体态耶?
399     诸比丘!此处有比丘，若如实知“此是苦”，[如实了知“此是苦集”，如实了知“此
    是苦灭”，如实了知“此是顺苦灭道”，则此称之为速疾。复次，若问胜法、胜律，答
    而不怖，则此称之为美色。复次，若得衣、食、坐卧具、病药，资具，则此称之为
    高躯与体态。诸比丘!如是为未调人，具速疾、具美色，且具高躯与体态。
        诸比丘!此为三种未调人。
    七  诸比丘!何等为三种良马耶?
        诸比丘!此处有一类良马，具速疾而不具美色、不具高躯与体态。诸比丘!复
    次，此处有一类良马具速疾、具美色而不具高躯与体态。诸比丘!复次，此处有一
    类良马具速疾、具美色、且具高躯与体态。
        诸比丘!此为三种良马。
    八  诸比丘!何等为三种人中良马耶?
        诸比丘!此处有一类人中良马[具速疾而不具美色、不具高躯与体态。诸比丘!
    复次，此处有一类人中良马具速疾、具美色而不具高躯与体态。诸比丘!复次，此
    处有一类人中良马]具速疾、具美色、且具高躯与体态。
        [诸比丘!云何为人中良马者具速疾而不具美色、不具高躯与体态耶?
        诸比丘!此处有比丘，五顺下分结尽故，为化生者，于彼处般涅槃，若由其世
    得不退转之法，则此称之为速疾。复次，若问胜法、胜律，怖而不答，则此称之为
    无美色。复次，若不得衣、食、坐卧具、病药，资具，则此称之为无高躯与体态。
        诸比丘!如是为人中良马，具速疾、而不具美色、不具高躯与体态。
        诸比丘!云何为人中良马，具速疾、具美色而不具高躯与体态耶?
        诸比丘!此处有比丘，五顺下分结尽故，为化生者，于彼处般涅槃，若由其世
    得不退转之法，则此称之为速疾。复次，若问胜法、胜律，答而不怖，则此称之为
    美色。复次，若不得衣、食、坐卧具、病药，资具，则此称之为无高躯与体态。诸
    比丘!如是为人中良马，具速疾、具美色而不具高躯与体态。]
    九  诸比丘!云何为人中良马者具速疾、具美色、且具高躯与体态耶?
        诸比丘!此处有比丘，五顺下分结尽故，为化生者，于彼处般涅槃，若由其世
        九 集 第三 有情居品                                 五九
    -----------------------------------------------------------------------
        增支部经典六                                        六0
    得不退转之法，则此名称之为速疾。复次，若问胜法、胜律，答而不怖，则此称之
    为美色。复次，若得衣、食、坐卧具、病药，资具，则此称之为具高躯与体态。诸
    比丘!如是为人中良马，具速疾、具美色、且具高躯与体态。
        诸比丘!此为三种人中良马。
    一0  诸比丘!何等为三种最良马耶?
        诸比丘!此处有一类最良马，[具速疾而不具美色，不具高躯与体态。诸比丘!
    复次，此处有一类最良马，具速疾、具美色而不具高躯与体态。诸比丘!复次，有
    一类最良马]具速疾、具美色、且具高躯与体态。
400     诸比丘!此为三种最良马。
    一一  诸比丘!何等为三种人中最良马耶?
        诸比丘!此处有一类人中最良马，具速疾而不具美色、不具高躯与体态。诸比
    丘!复次，此处有一类人中最良马，具速疾、具美色而不具高躯与体态。诸比丘!
    复次，此处有一类人中最良马]，具速疾、具美色、且具高躯与体态。
    一二  诸比丘!云何为人中最良马，[具速疾而不具美色，不具高躯与体态耶?
        诸比丘!此处有比丘，诸漏已尽故，为无漏而心解脱、慧解脱，已于现法自证
    知，现证具足而住，则此称之为速疾。复次，若问胜法、胜律，怖而不答，则此称
    之为无美色。复次，若不得衣、食、坐卧具、病药，资具，则此称之为无高躯与体
    态。诸比丘!如是为人中最良马者，具速疾而不具美色，不具高躯与体态。
        诸比丘!云何为人中最良马者，具速疾、具美色而不具高躯与体态耶?
        诸比丘!此处有比丘，诸漏已尽故，为无漏而心解脱、慧解脱，已于现法自证
    知，现证具足而住，则此称之为速疾。复次，若问胜法、胜律，答而不怖，则此称
    之为美色。复次，若不得衣、食、坐卧具、病药，资具，则此称之为无高躯与体态。
        诸比丘!如是为人中最良马者，具速疾、具美色而不具高躯与体态。
        诸比丘!天何为人中最良马者]，具速疾、具美色、且具高躯与体态耶?
        诸比丘!此处有比丘，诸漏已尽故，为无漏而心解脱、慧解脱，已于现法自证
    知，现证具足而住，则此称之为速疾。复次，若问胜法、胜利，答而不怖，则此称
    之为美色。复次，若得衣、食、坐卧具、病药，资具，则此称之为高躯与体态。诸
    比丘!如是为人中最良马者，具速疾、具美色、且具高躯与体态。
        九 集 第三 有情居品                                 六一
    -----------------------------------------------------------------------
        增支部经典六                                        六二
        诸比丘!此为三种人中最良马。

    注1 参照汉译杂阿含三二．一三-一四．二三．一(大正藏二．二三三b)。三集百三十八(底
        本百三十七)-百三十九(汉译南传大藏经第十七卷四一三页)。

           二十三 渴爱1  注1 长部经典原典第三卷二八九页(南传大藏经第八卷三七七页)。
    一  诸比丘!我欲说以九渴爱为根本之法。谛听!谛听![善思作意!我当说。
        唯然，大德!
        彼诸比丘回答世尊。世尊说]：
        诸比丘!何等为以九种渴爱为根本之法耶?
    二  即：缘渴爱而有寻求、缘寻求而有利得、缘利得而有决定、缘决定而有欲贪、
    缘欲贪而有耽著、缘耽著而有执著、缘执著而有悭吝、缘悭吝而有守护2  。以守护
401 为因而生执杖、执刀、诤讼、争论、论诤、相违语、离间语、虚诳语之种种生恶不
    善法。
        诸比丘!此为以九种渴爱为根本之法。”

    注1 长部经典原典第三卷二八九页(南传大藏经第八卷三七七页)。
      2 “守护”。原本及暹罗本于(arakkhadhikaranam)之前皆缺arakkho一语，今由异本补
        之。

           二十四 有情居1
    一  “诸比丘!有九种有情居。何等为九种耶?
    二  诸比丘?有情有身异、想异，譬如人与一分之天与一分之堕有情。此为第一之
    有情居。
    三  诸比丘!有情有身异、想一，譬如最初出现之梵众天。此为第二之有情居。
    四  诸比丘!有情有身一、想异，譬如光音天。此为第三种之有情居。
    五  诸比丘!有情有身一、想一，譬如偏净天。此为第四之有情居。
    六  诸比丘!有情有无想、无觉，譬如无想有情。此为第五之有情居。
        九 集 第三 有情居品                                 六三
    -----------------------------------------------------------------------
        增支部经典六                                        六四
    七  诸比丘!有情有偏超色想，灭有对想，不作意种种想，所谓“空无边是”，入于
    空无边处者。此为第六之有情居。
    八  诸比丘!有情有偏超空无边处，所谓“识无边是”，入于识无边处者。此为第七
    之有情居。
    九  诸比丘!有情有偏超识无边处，所谓“无所有”，入于无所有处者。此为第八之
    有情居。
    一0  诸比丘!有情有偏超无所有处，入于非想非非想处者。此为第九之有情居。
    诸比丘!此为九种有情居。

    注1 长部经典原典第三卷二六三、二八八页(南传大藏经第八卷三四三、三七七页)汉译增一
        阿含四四．一(大正藏二．七六四c)、同上四四．一一(大正藏二·七六九a)。参照荻
        原博士编“梵汉对照佛教辞典”第一一九节。

402       二十五 慧1  注1 参照次经
    一  诸比丘!若比丘之心以慧善积习时，诸比丘!此比丘能自记说：“我生已尽，梵
    行已住，所作已办，自知不受后有。”诸比丘!云何为比丘之心以慧善积习耶?
    二  所谓“我心离贪”者，即心以慧善积习。所谓“我心离嗔”者，即心以慧善积习。
    所谓“我心离痴”者，即心以慧善积习。所谓“我心无有贪法”者，即心以慧善积习。
    所谓“我心无有嗔法”者，即心以慧善积习。所谓“我心无有痴法”者，即心以慧善积
    习。所谓“我心无还欲有之法”者，即心以慧善积习。所谓“我心无还色有之法”者，
    即心以慧善积习。所谓“我心无还无色有之法”者，即心以慧善所积习。
        诸比丘!若比丘之心以慧善积习时。诸心丘!此比丘能自记说：“我生已尽，梵
    行已住，所作已办，自知不受后有。”

    注1 参照次经

          二十六 石柱1  注1 汉译杂阿含一八．一0(大正藏二．一三一a)
    一  如是我闻。一时，具寿舍利弗与具寿月子住王舍城之迦兰陀竹园。具寿月子于
        九 集 第三 有情居品                                 六五
    -----------------------------------------------------------------------
        增支部经典六                                        六六
    此告诸比丘言：
        友等!提婆达多对诸比丘说法而言：“友等!若比丘之心以意积习2  时，此比丘
403 能自记说：‘我生已尽，梵行已住，所作已办，自知不受后有。’”
    二  如是说时，具寿舍利弗对具寿月子曰：
        友月子!提婆达多对诸比丘说法言：“友等!若比丘之心以意积习时，此比丘能
    自记说：‘我生已尽，梵行已住，所作已办，自知不受后有。’”友月子!提婆达多
    对诸比丘说法而谓：“友等!若比丘之心以意善积习时。此比丘能自记别：‘我生已
    尽，梵行已住，所作已办，自知不受后有。’”
    三   [具寿月子二度告诸比丘谓：
        友等!提婆达多对诸比丘说法而言：“友等!若比丘之心以意积习时，此比丘能
    自记别：‘我生已尽，梵行已住，所作已办，自知不受后有。’”
        具寿舍利弗二度对具寿月子曰：
        友月子!提婆达多对诸比丘说法非言：“友等!若比丘之心以意积习时，此比丘
    能自记别：‘我生已尽，梵行已住，所作已办，自知不受后有。’”友月子!提婆达
    多对诸比丘说法而言：“友等!若比丘之心以意善积习时，此比丘能自记别：‘我生
    已尽，梵行已住，所作已办，自知不受后有。’”]
        具寿月子三度告诸比丘言：
        友等!提婆达多对诸比丘说法而言：“友等!若比丘之心以意积习时，此比丘能
    自记别：‘我生已尽，梵行已住，所作已办，自知不受后有。’”
        具寿舍利弗三度对具寿月子曰：
        友月子!提婆达多对诸比丘说法非言：“友等!若比丘之心以意积习时，此比丘
    龙自记别：‘我生已尽，梵行已住，所作已办，自知不受后有。’”友月子!提婆达
    多诸比丘说法而言：“友等!若比丘之心以煮善所积习时，此比丘能自记别：‘我生
    已尽，梵行已住，所作已办，自知不受后有。’
    四  友等!云何为比丘之心以意善积习耶?
404     所谓“我心离贪”者，即心以意善所积习。所谓“我心离嗔”者，即心以意善积习。
    所谓“我心离痴”者，即心以意善积习。所谓“我心无有贪法”者，即心以意善积习。
    所谓“我心无有嗔法”者，即心以意善积习。所谓“我心无有痴法”者，即心以意善所
        九 集 第三 有情居品                                 六七
    -----------------------------------------------------------------------
        增支部经典六                                        六八
    积习，所谓“我心无还欲有之法”者，即心以意善积习。所谓“我心无还色有之法”者，
    即心以意善积习。所谓“我心无还无色有之法”者，即心以意善积习。
    五  如是，于正心解脱之比丘，若多眼所识之色，即使现于眼，其心亦不永尽，其
    心为不杂而安住，得不动，观灭尽。若多耳所识之声，[即使现于耳，其心亦不永尽，
    其心为不杂而安住，得不动，观灭尽。若多]鼻所识之香，[即使现于鼻，其心亦不
    永尽，其心为不杂而安住，得不动，观灭尽。若多]舌所识之味，[即使现于舌，其
    心亦不永尽，其心为不杂而安住，得不动，观灭尽。若多]身所识之触，[即使现于
    身，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。若多]意所识之法，即
    使现于意，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。
405     友等!譬如有石柱[长]十六肘，从根而下有八肘，从根而上有八肘。若从东
    方吹来大风雨，皆不震不动不摇；若从西[方吹来大风雨，皆不震不动不摇；]若
    从北[方吹来大风雨，皆不震不动不摇；]若从南方吹来大风雨，皆不震不动不摇。
    何以故耶?友等!石柱根深善埋故。友等!如是，于如是正心解脱之比丘，若多眼
    所识之色，即使现于眼，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。若
    多耳所识之声，[即使现于耳，其心亦不永尽，其心不杂而安住，得不动，观灭尽。
    若多]鼻所识之香，[即使现于鼻，其心亦不永尽，其心为不杂而安住，得不动，观
    灭尽。若多]舌所识之味，[即使现于舌，其心亦不永尽，其心为不杂而安住，得不
    动，观灭尽。若多]身所识之触，[即使现于身，其心亦不永尽，其心为不杂而安住，
    得不动，观灭尽。若多]意所识之法，即使现于意，其心亦不永尽，其心为不杂而
    安住，得不动，观灭尽。

    注1 汉译杂阿含一八．一0(大正藏二．一三一a)
      2 “积习”原本及暹罗本皆有suparicitam但见以下之文脉，而改为paricitam以下同此。

          二十七 怨仇(一)
    一  时，给孤独居士往诣世尊所在之处。至已，礼敬世尊而退坐一面。坐于一面之
    时，世尊对给孤独居士说：
    二  居士!圣弟子，成就五怖畏、怨仇止息、四预流支时，若欲得自记别，而曰：
        九 集 第三 有情居品                                 六九
    -----------------------------------------------------------------------
        增支部经典六                                        七0
    “于我地狱灭尽、畜生灭尽、饿鬼灭尽、恶生、恶趣、堕处灭尽，成为预流，堕法灭，
    决定而趣向等觉。”
406 三  何等为五怖畏、怨仇止息耶?
        居士!杀生者缘杀生，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受
    苦忧。若远离杀生，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不
    受苦忧。若远离杀生，如是怖畏、怨仇则止息。
        居士!不与取者[缘不与取，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，
    心中受苦忧。若远离不与取，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，
    心中不受苦忧。若远离不与取，如是怖畏、怨仇则止息。
        居士!]邪淫者[缘邪淫，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心
    中受苦忧。若远离邪淫，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心
    中不受苦忧。若远离邪淫，如是怖畏、怨仇则止息。
        居士!]妄语者[缘妄语，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心
    中受苦忧。若远离妄语，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心
    中不受苦忧。若远离妄语，如是怖畏、怨仇则止息。
        居士!]饮酒者缘饮酒，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中
    受苦忧。若远离饮酒，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中
    不受苦忧。若远离饮酒，如是怖畏、怨仇则止息。
        此等为五怖畏、怨仇止息。
    四  何等为四预流支成就耶?
        居士!此处有圣弟子，于佛成就证净，而曰：“彼世尊是应供、正等觉、明行足、
    善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。”
        于法成就证净，而曰：“世尊之法是善说、现见、不时、来见、引导、智者应自
    知。”
407     于僧成就证净，而曰：“世尊之声闻众是妙行者，世尊之声闻众是直行者，世尊
    之声闻众是应理行者，世尊之声闻众是和敬行者，所谓四双八辈，此世尊之声闻众
    是应请、极应请、应施、应合掌、世间无上福田。”
        圣者成就所乐不破、不穿、不难、不秽、离脱、智者所赞、不可执取、能发三
        九 集 第三 有情居品                                 七一
    -----------------------------------------------------------------------
        增支部经典六                                        七二
    摩地之戒。
        此等为四预流支成就。
    五  居士!圣弟子，成就此五怖畏、怨仇止息、四预流支时，若欲得自记别，而曰：
    “于我地狱灭尽、畜生灭尽、饿鬼灭尽、恶生、恶趣、堕处灭尽，成为预流，堕法灭，
    决定而趣向等觉。”
          二十八 怨仇(二)
    一  诸比丘!圣弟子，成就五怖畏、怨仇止息、四预流支时。若欲得自记别，而曰：
    “于我地狱灭尽、畜生灭尽、饿鬼灭尽、恶生、恶趣、堕处灭尽，成为预流，堕法灭，
    决定而趣向等觉。”
    二  何等为五怖畏、怨仇止息耶?
        [诸比丘!杀生者缘杀生，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心
    中受苦忧。若远离杀生，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心
    中不受苦忧。若远离杀生，如是怖畏、怨仇则止息。
        诸比丘!不与取者缘不与取，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，
    心中受苦忧。若远离不与取，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，
    心中不受苦忧。若远离不与取，如是怖畏、怨仇则止息。
        诸比丘!邪淫者缘邪淫，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中
    受苦忧。若远离邪淫，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中
    不受苦忧。若远离邪淫，如是怖畏、怨仇则止息。
        诸比丘!妄语者缘妄语，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中
    受苦忧。若远离妄语，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中
    不受苦忧。若远离妄语，如是怖畏、怨仇则止息。
        诸比丘!饮酒者缘饮酒，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中
    受苦忧。若远离饮酒，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中
    不受苦忧。若远离饮酒，如是怖畏、怨仇则止息]。
        此等为五怖畏、怨仇止息。
    三  何等为四预流文成就耶?
        [诸比丘!此处有圣弟子，于佛成就证净，而曰：“彼世尊是应供、正等觉、明
        九 集 第三 有情居品                                 七三
    -----------------------------------------------------------------------
        增支部经典六                                        七四
    行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。”
        于法成就证净，而曰：“世尊之法是善说、现见、不时、来见、引导、智者应自
    知。”
        于僧成就证净，而曰：“世尊之声闻众是妙行者，世尊之声闻众是直行者，世尊
    之声闻众是应理行者，世尊之声闻众是和敬行者，所谓四双八辈，此世尊之声闻众
    是应请、极应请、应施、应合掌、世间无上福田。”
        圣者成就所乐不破、不穿、不杂、不秽、离脱、智者所赞、不可执取、能发三
    摩地之戒]。
        此等为四预流支成就。
408 四  诸比丘!圣弟子成就此五怖畏、怨仇止息、此四预流支时，若欲得自记别，而
    曰：“于我地狱灭尽、畜生灭尽、饿鬼灭尽、恶生、恶趣、堕处灭尽，成为预流，堕
    法灭，决定而趣向等觉”。
          二十九 嫌恨1  注1 长部经典原典第三卷二六二、二八九页(南传大藏经第八卷四四二．三七八页)。  (一)
    一  诸比丘!有九种嫌恨事。何等为九种耶?
    二  所谓“彼已于我作不饶益”，而结嫌恨。所谓“彼于我作不饶益”，而结嫌恨。所
    谓“彼将于我作不饶益”，而结嫌恨。所谓“彼已于我之可爱、可意者作不饶益”，[而
    结嫌恨。所谓“彼于我之可爱、可意者]作不饶益”，[而结嫌恨。所谓“彼将于我之
    可爱、可意者]作不饶益”，而结嫌恨。所谓“彼已于我之非可爱、非可意者作饶益”，
    [而结嫌恨。所谓“彼于我之非可爱、非可意者作饶益”，[而结嫌恨。所谓“彼将于
    我之非可爱、非可意者]作饶益”，而结嫌恨。
        诸比丘!此等为九种嫌恨事。

    注1 长部经典原典第三卷二六二、二八九页(南传大藏经第八卷四四二．三七八页)。

           三十 嫌恨1  注1 参照前经注。  (二)
    一  诸比丘!有调伏九种嫌恨。何等为九种耶?
    二  所谓“彼已于我作不饶益，有何利耶?”，而调伏嫌恨。所谓“彼于我作不饶益，
    有何利耶?”，而调伏嫌恨。所谓“彼将于我作不饶益，有何利耶?”，而调伏嫌恨。
        九 集 第三 有情居品                                 七五
    -----------------------------------------------------------------------
        增支部经典六                                        七六
    所谓“彼已于我之可爱、可意者作不饶益，[有何利耶?”，而调伏嫌恨。所谓“彼于
    我之可爱、可意者]作不饶益，[有何利耶?”，而调伏嫌恨。所谓“彼将于我之可爱、
409 可意者]作不饶益，有何利耶?”，而调伏嫌恨。所谓“彼已于我之非可爱、非可意
    者]作饶益，[有何利耶?”，而调伏嫌恨。所谓“彼于我之非可爱、非可意者]作饶
    益，有何利耶?”，而调伏嫌恨。所谓“彼将于我之非可爱、非可意者]作饶益，有
    何利耶?”，而调伏嫌恨。
        诸比丘!此等为九种调伏嫌恨。

    注1 参照前经注。

          三十一 次第灭1  注1 长部经典原典第三卷二六六、二九0页(南传大藏经第八卷三四六、三七九页)。
    一  诸比丘!有九种次第灭。何等为九种耶?
    二  若具足初静虑，则灭欲想已。若具足第二静虑，则灭寻伺已。若具足第三静虑，
    则灭喜已。若具足第四静虑，则灭出入息已。若具足空无边处，则灭色想已。若具
    足识无边处，则灭空无边处想已。若具足无所有处，则灭识无边处想已。若具足非
    想非非想处，则灭无所有处想已。若具足想受灭，则灭想受已。
        诸比丘!此等为九种次第灭。

    注1 长部经典原典第三卷二六六、二九0页(南传大藏经第八卷三四六、三七九页)。
                                                         第三 有情居品[毕]
         此中摄颂曰：
                (一)处、(二)未调马、(三)渴爱、(四)有情(居)、
                (五)慧1  注1 “慧”。将底本sanna依异本改为panna。 、(六)石柱、(七~八)二怨仇、
                (九~一0)二嫌恨、(一一)次第灭。

    注1 “慧”。将底本sanna依异本改为panna。
        九 集 第三 有情居品                                 七七


九 集(续)

        增支部经典六                                        七八

410              第四 大品
          三十二 次第住(一)
    一  诸比丘!有九种次第住。何等为九种耶?
    二  诸比丘!此处有比丘，离诸欲，离诸不善法，为有寻有伺，从离而生喜与乐，
    具足初静虑而住。寻伺止息故，成为内净，心达一趣，为无寻无伺，从三摩地生喜、
    乐，具足第二静虑而住。离喜之故，[为舍而住，正念正知，于身正受乐，如诸圣者
    之宣说，舍、念乐住，具足第三静虑而住。断乐断苦故，及先前已灭忧、喜故，为
    不苦不乐而舍念清净，具足第四静虑而住。偏1  注1 原本有“……乃至……”应是衍生。 超色想，灭有对想，不作意种种想
    故，所谓“空定无边”，具足空无边处而住。偏超空无边处，所谓“识是无边”，具足
    识无边处而住。偏超识无边处，所谓“无所有”，具足无所有处而住。偏超无所有处，
    具足非想非非想处而住。偏超非想非非想处，具足想受灭而住。
        诸比丘!此等为九种次第住。

    注1 原本有“……乃至……”应是衍生。

          三十三 次第住(二)
    一  诸比丘!当说九种之次第住等至，谛听!谛听![善自作意，我当说。
        唯然，大德!
        彼诸比丘回答世尊。世尊说]：
        诸比丘!何等为九种次第住等至耶?
411 二  若诸欲灭时，将诸欲数数灭而住，别说：此等具寿必去欲，寂灭，已渡，依此
    分而言到达彼岸。
        “于何而诸欲灭耶?何人将诸欲数数灭而住耶?我不知此，我不见此。”若有作
    如是言者，当可对彼而言：“友!此处有比丘，离诸欲，[离诸不善法，为有寻有伺，
    从离生喜、乐，[具足初静虑而住。于此诸欲灭，将诸欲数数灭而住。”诸比丘!无
    诳无谄者，必言“善哉”而对于所说欢喜随喜，言“善哉”而对于所说欢喜随喜，归命
        九 集 第四 大品                                     七九
    -----------------------------------------------------------------------
        增支部经典六                                        八0
    合掌而奉事。
    三  若寻伺灭时，将寻伺数数灭而住，别说：此等具寿必去欲，寂灭，已渡，依此
    分而言到达彼岸。
        “于何而寻伺灭耶?何人将寻伺数数灭而住耶?我不知此，我不见此。”若有如
    是言者，当可对彼而言：“友!此处有比丘，寻伺止息故，[成为内净，心达一趣，
    为无寻无伺，从三摩地生喜、乐，]具足第二静虑而住。于此寻伺灭，将寻伺数数
    灭而住。”诸比丘!无诳无谄者，必言“善哉”而对于所说欢喜随喜，“善哉”而对于所
    说欢喜随喜，归命合掌而奉事。
    四  若喜灭时，将喜数数灭而住，别说：此等具寿必去欲，寂灭，已渡，依此分而
    言到达彼岸。
        “于何而喜灭耶?何人将喜数数灭而住耶?我不知此，我不见此。”若有如是言
    者，当可对彼而言：“友!此处有比丘，离喜之故，[为舍而住，正念正知，于身正
    受乐，如诸圣者之宣说，舍、念乐住，]具足第三静虑而住。于此而喜灭，将喜数
412 数灭而住。”诸比丘!无诳无谄者，必言“善哉”而对于所说欢喜随喜，言“善哉”而对
    于所说欢喜随喜，归命合掌而奉事。
    五  若舍乐灭时，将舍乐数数灭而住，则说：此等具寿必去欲，寂灭，已渡，依此
    分而言到达彼岸。
        “于何而舍乐灭耶?何人将舍乐数数灭而住耶?我不知此，我不见此。”若有如
    是言者，当可对彼而言：“友!此处有比丘，断乐[断苦之故，及先前已灭忧、喜故，
    为不苦不乐而舍念清净，]具足第四静虑而住。于此舍乐灭，将舍乐数数灭而住。”
    诸比丘!无诳无谄者，必言“善哉”而对于所说欢喜随喜，言“善哉”而对于所说欢喜
    随喜，归命合掌而奉事。
    六  若色想灭时，将色想数数灭而住，别说：此等具寿必去欲，寂灭，已渡，依此
    分而言到达彼岸。
        “于何而色想灭耶?何人将色想数数灭而住耶?我不知此，我不见此。”若有如
    是言者，当可对彼而言：“友!此处有比丘，偏超色想，灭有对想，不作意种种想故，
    所谓‘空是无边’，具足空无边处而住。于此而色想灭，将色想数数灭而住。”诸比
    丘!无诳无谄者，必言“善哉”而对于所说欢喜随喜，言“善哉”而对于所说欢喜随喜，
        九 集 第四 大品                                     八一
    -----------------------------------------------------------------------
        增支部经典六                                        八二
    归命合掌而奉事。
413 七  若空无边处想灭时，将空无边处想数数灭而住，别说：此等具寿必去欲，寂灭，
    已渡，依此分而言到达彼岸。
        “于何而空无边处想灭耶?何人将空无边处想数数灭而住耶?我不知此，我不见
    此。”若有如是言者，当可对彼而言：“友!此处有比丘，偏超空无边处，所谓‘识
    是无边’，具足识无边处而住。于此空无边处想灭，将空无边处想数数灭而住。”诸
    比丘!无诳无谄者，乃言“善哉”而对于所说欢喜随喜，言“善哉”而对于所说欢喜随
    喜，归命合掌而奉事。
    八  若识无边处想灭时，将识无边处想数数灭而住，别说：此等具寿必去欲，寂灭，
    已渡，依此分而言到达彼岸。
        “于何而识无边处想灭耶?何人将识无边处想数数灭而住耶?我不知此，我不见
    此。”若有如是言者，当可对彼而言：“友!此处有比丘，偏超识无边处，所谓‘无
    所有’，具足无所有处而住。于此而识无边处想灭，将识无边处想数数灭而住。”诸
    比丘!无诳无谄者，必[言“善哉”而对于所说欢喜随喜，言“善哉”而对于所说欢喜
    随喜，]归命合掌而奉事。
    九  若无所有处想灭时，将无所有处想数数灭而住，别说：此等具寿必去欲，寂灭，
    已渡，依此分而言到达彼岸。
414     “于何而无所有处想灭耶?何人将无所有处想数数灭而住耶?我不知此，我不见
    此。”若有如是言者，当可对彼而言：“友!此处有比丘，偏超无所有处，具足非想
    非非想处而住。于此而无所有处想灭，将无所有处想数数灭而住。”诸比丘!无诳无
    谄者，[必言“善哉”而对于所说欢喜随喜，言“善哉”而对于所说欢喜随喜，]归命合
    掌而奉事。
    一0  若非想非非想处想灭时，将非想非非想处想数数灭而住，别说：此等具寿必
    去欲，寂灭，已渡，依此分而言到达彼岸。
        “于何而非想非非想处想灭耶?何人将非想非非想处想数数灭而住耶?我不知
    此，我不见此。”若有如是言者，当可对彼而言：“友!此处有比丘，偏超非想非非
    想处，具足想受灭而住。于此而非想非非想处想灭，将非想非非想处想数数灭而住。”
    诸比丘!无诳无谄者，必言“善哉”而对于所说欢喜随喜，言“善哉”而对于所说欢喜
        九 集 第四 大品                                     八三
    -----------------------------------------------------------------------
        增支部经典六                                        八四
    随喜，归命合掌而奉事。
        诸比丘!此等为九种次第住等至。

          三十四 涅槃1  注1 参照四十一经
    一  如是我闻。一时，具寿舍利弗住王舍城之迦兰陀竹园。具寿舍利弗于此告诸比
    丘言：
        友等!此涅槃者是乐。友等!此涅槃者是乐。
    二  如是言时，具寿优陀夷对具寿舍利弗言：
415     友舍利弗!于此处无所受，云何此处有乐耶?
        友!此处无所受故，此处正是有乐。
        友!有五妙欲。何等为五妙欲耶?
    即眼所识之色者，为可爱、可亲、可意、爱色、引欲、可染。耳所识之声者，
    [为可爱、可亲、可意、爱色、引欲、可染]。鼻所识之香者，[为可爱、可亲、可
    意、爱色、引欲、可染]，舌所识之味者，[为可爱、可亲、可意、爱色、引欲、可
    染]。身所识之触者为可爱、可亲、可意、爱色、引欲、可染。
        友!此为五妙欲。友!若缘此五妙欲所生之乐喜，友!此称之为欲乐。
    四  友!此处有比丘，离诸欲，[离诸不善法，为有寻有伺，从离生喜、乐]，具足
    初静虑而住。友!此比丘依此住而住，若与欲俱行之想、作意现行，此为其病。友!
    譬如安乐者生苦恼而致病。如是，彼若与欲俱行之想、作意现行，此为其病。友!
    然而世尊说：“病者，此是苦。”友!依此理而可知涅槃是乐。
    五  友!复次，有比丘寻伺止息故，[成为内净，心达一趣，为无寻无伺，从三摩地
    生喜、乐，]具足第二静虑而住。友!此比丘依此住而住，若与寻俱行之想、作意
    现行，此为其病。友!譬如安乐者生苦恼而致病。如是，彼若与寻俱行之想、作意
416 现行，此为其病。友!然而世尊说：“病者，此是苦。”友!依此理而可知涅槃是乐。
    六  友!复次，有比丘离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣
    说，舍、念乐住，]具足第三静虑而住。友!此比丘依此住而住，若与喜俱行之想、
    作意现行，此为其病。友!譬如安乐者生苦恼而致病。如是，彼若与喜俱行之想、
    作意现行，此为其病。友!然而世尊说：“病者，此是苦。”友!依此理而可知涅槃
    是乐。
        九 集 第四 大品                                     八五
    -----------------------------------------------------------------------
        增支部经典六                                        八六
    七  友!复次，有比丘者断苦[断乐之故，及先前已灭忧与喜故，为不苦不乐而舍
    念清净]，具足第四静虑而住。友!此比丘依此住而住，若与舍俱行之想、作意现行，
    此为其病。友!譬如安乐者生苦恼而致病。如是，彼若与舍俱行之想、作意现行，
    此为其病。友!然而，世尊说：“病者，此是苦。”友!依此理而可知涅槃是乐。
    八  友!复次，有比丘偏超色想，灭有对想，不作意种种想故，所谓“空是无边。”
    具足空无边处而住。友!此比丘依此住而住，若与色俱行之想、作意现行，此为其
    病。友!，譬如安乐者生苦恼而致病。如是，彼若与色俱行之想、作意现行，此为其
417 病。友!然而世尊说：“病者，此是苦。”友!依此理而可知涅槃是乐。
    九  友!复次，有比丘偏超空无边处，所谓“识是无边”，具足识无边处而住。友!
    此比丘依此住而住，若与空无边处俱行之想、作意现行，此为其病。友!譬如安乐
    者生苦恼而致病。如是，彼若与空无边处俱行之想、作意现行，此为其病。友!然
    而世尊说：“病者，此是苦。”友!依此理而可知涅槃是乐。
    一0  友!复次，有比丘偏超识无边处，所谓“无所有”，具足无所有处而住。友!
    此比丘依此住而住，若与识无边处俱行之想、作意现行，此为其病。友!譬如安乐
    者生苦恼而致病。如是，彼若与识无边处俱行之想、作意现行，此为其病。友!然
    而世尊说：“病者，此是苦。”友!依此理而可知涅槃是乐。
    一一  友!复次，有比丘偏超无所有处，具足非想非非想处而住。友!此比丘依此
    住而住，若与无所有处俱行之想、作意现行，此为其病。友!譬如安乐者生苦恼而
    致病。如是，彼若与无所有处俱行之想、作意现行，此为其病。友!然而世尊说：
   “病者，此是苦。”友!依此理而可知涅槃是乐。
418 一二  友!复次，有比丘偏超非想非非想处，具足想受灭而住，以慧而观，诸漏尽。
        友!依此理而可知涅槃是乐。

    注1 参照四十一经

          三十五 牛1  注1 清净道论原典一五二页(南传大藏经第六十二卷三0五页)。
    一  诸比丘!譬如有山中之牛，为愚痴、不聪明而不知地，不能善巧行于不平等之
    山地。彼如是思念：“我宜往未曾往之方，食未曾食之草，饮未曾饮之水。”彼未善
        九 集 第四 大品                                     八七
    -----------------------------------------------------------------------
        增支部经典六                                        八八
    安置前足即举后足，不能往未曾往之方，不能食未曾食之草，不能饮未曾饮之水，
    而彼止足于前，思念：“我宜往未曾往之方，食未曾食之草，饮未曾饮之水”而不还
    安稳处。何以故耶?诸比丘!彼山中之牛者，为愚痴、不聪明而不知地，不能善巧
    行于不平等之山地。
419     诸比丘!如是，此处有一类比丘，为愚痴、不聪明而不知地，离诸欲，[离诸不
    善法，为有寻有伺，从离生喜、乐，]不能善巧具足初静虑而住。彼乃不能习行、
    修习、多修其相，不善安立，如是思念：“我宜止息寻伺，[成内净，心达一趣，为
    无寻无伺，从三摩地生喜、乐，]当可具足第二静虑而住。”彼为止息寻伺故，[成
    为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，]不能具足第二静虑而住。
    彼如是思念：“我宜离诸欲，[离诸不善法，为有寻有伺，从离生喜、乐，]当可具
    足初静虑而住。”彼离诸欲，[离诸不善法，为有寻有伺，从离生喜、乐，]不能具
    足初静虑而住。诸比丘!此比丘名为从二边而堕，从二边而退。犹如彼山中之牛，
    为愚痴、不聪明而不知地，不能善巧行于不平等之山地。
    二  诸比丘!譬如有山中之牛，为贤察聪明而知地，善巧行于不平等之山地。彼如
    是思念：“我宜往未曾往之方，食未曾食之草，饮未曾饮之水。”彼安置前足已而举
    后足，往于未曾往之方，食未曾食之草，饮未曾饮之水。而彼止足于前而思念：“我
    宜往未曾往之方往，食未曾食之草，饮未曾饮之水。”而还安稳处。何以故耶?诸比
    丘!彼山中之牛者，为贤察聪明而知地，善巧行于不平等之山地。
        诸比丘!如是，此处有一类比丘，为贤察聪明而知地，离诸欲，[离诸不善法，
    为有寻有伺，从离生喜与乐，]善巧具足初静虑而住。
        彼乃能习行、修习、多修其相，能善安立，如是思念：“我宜止息寻伺，成为内
    净，心达一趣，为无寻无伺，从三摩地生喜、乐。]当可具足第二静虑而住。”彼乃
    不损第二静虑，为寻伺止息故，[成为内净，心达一趣，为无寻无伺，从三摩地生喜、
    乐。]具足第二静虑而住。
420     彼乃能习行、修习、多修其相，能善安立，如是思念：“我宜离喜，[为舍而住，
    正念正知，于身正受乐，如诸圣者之宣说，有舍与念而乐住，]当具足第三静虑而
    住。”彼乃不损第三静虑，为离喜故，[为舍而住，正念正知，于身正受乐，如诸圣
    者之宣说，舍、念乐住，]具足第三静虑而住。
        九 集 第四 大品                                     八九
    -----------------------------------------------------------------------
        增支部经典六                                        九0
        彼乃能习行、修习、多修其相，能善安立，如是思念：“我宜断乐[断苦，及先
    已灭忧与喜故，为不苦不乐而舍念清净]，当具足第四静虑而住。”彼乃不损第四静
    虑，为断乐断苦，及先已灭忧、喜故，为舍念清净。]具足第四静虑而住。
        彼乃能习行、修习、多修其相，能善安立，如是思念：“我宜偏超色想，灭有对
    想，不作意种种想，所谓空定无边，当具足空无边处而住。”彼乃不损空无边处，偏
    超色想，[灭有对想，不作意种种想，所谓“空是无边。”具足空无边处而住。
        彼乃能习行、修习、多修其相，能善安立，如是思念：“我宜偏超空无边处，所
    谓‘识是无边’，当具足识无边处而住。”彼乃不损识无边处，偏超空无边处，所谓
    “识是无边”，具足识无边处而住。
        彼乃能习行、修习、多修其相，能善安立，如是思念：“我宜偏超识无边处，所
    谓‘无所有’，当具足无所有处而住。”彼乃不损无所有处，偏超识无边处，所谓“无
    所有”是，具足无所有处而住。
        彼乃能习行、修习、多修其相，能善安立，如是思念：“我宜偏超无所有处，当
    具足非想非非想处而住。”彼乃不损非想非非想处，偏超无所有处，具足非想非非想
    处而住。
421     彼乃能习行、修习、多修其相，能善安立，如是思念：“我宜偏超非想非非想处，
    当具足想受灭而住。”彼乃不损想受灭，偏超非想非非想处，具足想受灭而住。
    三  诸比丘!比丘者，出入等至时，其心柔软、堪任，以柔软、堪任之心，善修习
    无量之等至，若能善修习无量之等至，则各各当证知、现证之法，于倾心而当证知、
    现证，随处而获得现见力。
        若彼欲：“领受多端神变，以一身为多身，[以多身为一身，或现或隐，越过墙
    壁山崖而无碍，如于虚空；出没于地中，如于水；行于水上而无坏，如于地上；于
    虚空结跏趺坐而行，如飞鸟；有大神通、大威德，以手们摸此日月，]乃至以身威
    及于梵世。”于各各随处而获得现见力。
        若彼欲：“以清净、超人之天耳界，[俱闻远、近、天、人之声。”则于各各随处
    而获得现见力。
        若彼欲：“以心偏知他有情、他人之心，了知有贪心为有贪心，[了知离贪心为
    离贪心，了知有嗔心为有嗔心，了知离嗔心为离嗔心，了知有痴心为有痴心，了知
        九 集 第四 大品                                     九一
    -----------------------------------------------------------------------
        增支部经典六                                        九二
    离痴心为离痴心，了知略心为略心，了知散心为散心，了知大心为大心，了知非大
    心为非大心，了知有上心为有上心，了知无上心为无上心，了知定心为定心，了知
    非定心为非定心，]了知解脱心为解脱心，了知不解脱心为不解脱心。”则于各各随
    处而获得现见力。
        若彼欲：“随念种种宿住，谓：一生、二生、三生、四生、五生、十生、二十
    生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫，
    我于彼处，如是名，如是姓，如是色，如是食，如是受乐苦，如是寿量，于彼处没
    ……乃至……生于此处，]具如是行相、名称而随念宿住”，则于各各随处而获得现
    见力。
422     若彼欲“以清净、超人之天眼见有情之[生死……乃至……了知有情随业而受
    劣、胜、好色、恶色、善趣、恶趣”，则于各各随处而获得现见力。
        若彼欲“漏尽之故，无漏之心解脱、慧解脱，于现法自证知、]现证具足而住”，
    则于各各随处而获得现见力。

    注1 清净道论原典一五二页(南传大藏经第六十二卷三0五页)。

          三十六 静虑
    一  诸比丘!我说：依止于初静虑而诸漏尽。诸比丘!我说：依止于第二静虑而诸
    漏尽。诸比丘!我说：依止于第三静虑而诸漏尽。诸比丘!我说：依止于第四静虑
    而诸漏尽。诸比丘!我说：依止于空无边处而诸漏尽。诸比丘!我说：依止于识无
    边处而诸漏尽。诸比丘!我说：依止于无所有处而诸漏尽。诸比丘!我说：依止于
    非想非非想处而诸漏尽。
    二  诸比丘!我说：依止于初静虑而诸漏尽。如是斯言者，缘何而言耶?
        诸比丘!此处有比丘，离诸欲，[离诸不善法，为有寻有伺，从离生喜与乐，]
    具足初静虑而住。彼乃观彼处之色类、受类、想类、行类、识类之诸法为无常、是
    苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等
423 之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此
    乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼
        九 集 第四 大品                                     九三
    -----------------------------------------------------------------------
        增支部经典六                                        九四
    乃住于彼处而成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分
    结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
        诸比丘!譬如有射师或射师之弟子，于稻草人、土堆练习，于后时能远射，能
    射而不误1  注1 “能射而不误”(akkhanavedhi)。依别辞者，“射如电光。” ，能坏大集体。诸比丘!如是，有比丘，离诸欲，[离诸不善法，为有寻
    有伺，从离生喜与乐，]具足初静虑而住。彼乃观彼处之色类、受类、想类、行类、
    识类之诸法者为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是
    空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于
    不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、
    离欲、灭尽、涅槃。”彼乃住于彼处而成就诸漏之尽。若复不能成就诸漏之尽，依其
    法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
424     诸比丘!我说：依止于初静虑而诸漏尽，如是言者，则缘此而言。
    三  诸比丘!我说：依止于第二静虑而[诸漏尽。如是言者，缘何而言耶?
        诸比丘!此处有比丘，为寻伺止息故，成为内净，心达一趣，为无寻无伺，从
    三摩地生喜、乐，具足第二静虑而住。彼乃观彼处之色类、受类、想类、行类、识
    类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、
    是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死
    界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离
    欲、灭尽、涅槃。”彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、
    法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
        诸比丘!譬如有射师或射师之弟子，于稻草人、土堆练习，于后时能远射，能
    射而不误，能坏大集体。诸比丘!如是，有比丘，为寻伺止息故，成为内净，心达
    一趣，为无寻无伺，有从三摩地生喜、乐，具足第二静虑而住。彼乃观彼处之色类、
    受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、
    是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放
    下其心，而引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依
    之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处而成就诸漏之尽。若复不能
    成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，
    由彼世得不还之法。
        九 集 第四 大品                                     九五
    -----------------------------------------------------------------------
        增支部经典六                                        九六
        诸比丘!我说：依止于第二静虑而诸漏尽。如是言者，则缘此而言]。
        诸比丘!我说：依止于第三静虑而[诸漏尽。如是言者，缘何而言耶?
        诸比丘!此处有比丘，为离喜故，为舍而住，正念正知，于身正受乐，如诸圣
    者之宣说，舍、念乐住，具足第三静虑而住。彼乃观彼处之色类、受类、想类、行
    类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、
    是空、是无我。彼乃由此等之诸法放下其心，彼乃由此等之诸法放下其心，而引心
    于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之
    尽、离欲、灭尽、涅槃。”彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依
    其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
        诸比丘!譬如有射师或射师之弟子，于稻草人、土堆练习，于后时能远射，能
    射而不误，能坏大集体。诸比丘!如是，有比丘，离喜之故，为舍而住，正念正知，
    于身正受乐，如诸圣者之宣说，舍、念乐住，具足第三静虑而住。彼乃观彼处之色
    类、受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是
    疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心，彼乃由此等之诸
    法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一
    切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处成就诸漏之尽。若复不
    能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，
    由彼世得不还之法。
        诸比丘!我说：依止于第三静虑而诸漏尽。如是言者，缘此而言]。
        诸比丘!我说：依止于第四静虑而诸漏尽。如是言者，缘何而言耶?
        诸比丘!此处有比丘，断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清
    净，具足第四静虑而住。彼乃观彼处之色类、受类、想类、行类、识类之诸法为无
    常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃
    由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂
    静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅
    槃。”彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺
    下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
        诸比丘!譬如有射师或射师之弟子，于稻草人、土堆练习，于后时能远射，能
        九 集 第四 大品                                     九七
    -----------------------------------------------------------------------
        增支部经典六                                        九八
    射而不误，能坏大集体。诸比丘!如是，有比丘，断乐[断苦故，及先已灭忧、喜
    故，为不苦不乐而舍念清净，]具足第四静虑而住。彼乃观彼处之色类、受类、[想
    类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是
    灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，
    而引心于不死界，为“此乃寂静，此乃殊妙，谓：是一切行之寂灭、一切依之定弃、
    渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处而成就诸漏之尽。若复不能成就诸漏
    之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃]，由彼世得
    不还之法。
425     诸比丘!我说：依止于第四静虑而诸漏尽。如是言者，缘此而言。
    四  诸比丘!我说：依止于空无边处而诸漏尽。如是言者，缘何而言耶?
        诸比丘!此处有比丘，偏超色想，灭有对想，不作意种种想故，所谓：“空是无
    边”，具足空无边处而住。彼乃观彼处之受类、想类、行类、[识类之诸法为无常、
    是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此
    等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，
    此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”
    彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜]而五顺下
    分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
        诸比丘!譬如有射师或射师之弟子，于稻草人、土堆练习，于后时能远射，能
    射而不误，能坏大集体。诸比丘!如是，有比丘，偏超色想，灭有对想，不作意种
    种想故，所谓：“空是无边”，具足空无边处而住。彼乃观彼处之受类、想类、[行类、
    识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、
    是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死
    界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离
    欲、灭尽、涅槃。”彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、
    法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，]由彼世得不还之法。
        诸比丘!我说：依止于空无边处而诸漏尽。如是言者，缘此而言。
    五  诸比丘!我说：依止于识无边处[而诸漏尽。如是言者，缘何而言耶?
        诸比丘!此处有比丘，偏超空无边处，所谓“识是无边”，具足识无边处而住。
        九 集 第四 大品                                     九九
    -----------------------------------------------------------------------
        增支部经典六                                        一00
    彼乃观彼处之受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、
    是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由
    此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之
    寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处而成就诸漏之
    尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于
    彼处般涅槃，由彼世得不还之法。
        诸比丘!譬如有射师或射师之弟子，于稻草人、土堆练习，于后时能远射，能
    射而不误，能坏大集体。诸比丘!如是，有比丘，偏超空无边处，所谓“识是无边”，
    具足识无边处而住。彼乃观彼处之受类、想类、行类、识类之诸法为无常、是苦、
    是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸
    法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊
    妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住
    于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽
    故，为化生者。于彼处般涅槃，由彼世得不还之法。
        诸比丘!我说：依止于识无边处而诸漏尽。如是言者，缘此而言]。
        诸比丘!我说：依止于无所有处而诸漏尽。如是言者，缘何而言耶?
426     诸比丘!此处有比丘，偏超识无边处，所谓“无所有”，具足无所有处而住。彼
    乃观彼处之受类、想类、[行类、识类之诸法为无常、是苦、是病、是疮、是刺、是
    痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法而放下其心。彼乃由
    此等之诸法放下其心，引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂
    灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处成就诸漏之尽。
    若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处
    般涅槃，由彼世得不还之法。
        诸比丘!譬如有射师或射师之弟子，于稻草人、土堆练习，于后时能远射，能
    射而不误，能坏大集体。诸比丘!如是，有比丘，偏超识无边处，所谓“无所有”，
    具足无所有处而住。彼乃观彼处之受类、想类、行类、识类之诸法为无常、是苦、
    是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸
    法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊
        九 集 第四 大品                                     一0一
    -----------------------------------------------------------------------
        增支部经典六                                        一0二
    妙，谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于
    彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，
    为化生者。]于彼处3  注3 “于彼处云云”，于原本有误，应知如前面。 般涅槃，由彼世得不还之法。
        诸比丘!我说依止于无所有处而诸漏尽。如是言者，缘此而言。
        诸比丘!如是，乃至有想等至而了知通达。诸比丘!然而，非想非非想处与想
    受灭之处者，说：“诸比丘!为等至善巧而出等至，善巧静虑比丘之出入等至之后，
    所当正知。”

    注1 “能射而不误”(akkhanavedhi)。依别辞者，“射如电光。”
      2 “空无边处”下面，原本有(jhanam)一语，当除掉。
      3 “于彼处云云”，于原本有误，应知如前面。

          三十七 阿难1  注1 汉译杂阿含二0．二一(大正藏二·一四六a)。
    一  如是我闻：一时，具寿阿难住拘睒弥国之瞿师罗园。具寿阿难于此告诸比丘言：
        友等诸比丘!
        友!
        彼诸比丘回答具寿阿难。具寿阿难说：
    二  友等!是希有。友等!是未曾有。彼世尊、智者、见者、应供、正等觉者，于
    杂闹中随觉离脱之证得，是为众生之清净，为愁悲之超出，为苦忧之灭没，为正理
    之证得，为涅槃之现证。唯眼尚有不领受色、处，唯耳尚有不领声、处，唯鼻尚有
427 不领受香、处。唯舌尚有不领受味、处，唯身尚有不领受所触、处。
    三  如是说已，具寿优陀夷对具寿阿难言：
        友阿难!为有想而不领受彼处耶?或为无想耶?
        友!为有想而不领受彼处，非为无想。
        友!然则，彼何想而不领受处耶?
    四  友!此处有比丘，偏超色想，灭有对想，不作意种种想故，所谓“空是无边”，
    具足空无边处而住。友!依如是之想而不领受彼处。
    五  友!复次，有比丘，偏超空无边处，所谓“识是无边”，具足识无边处而住。友!
        九 集 第四 大品                                     一0三
    -----------------------------------------------------------------------
        增支部经典六                                        一0四
    依如是之想而不领受彼处。
    六  友!复次，有比丘，偏超识无边处，所谓“无所有”，具足无所有处而住。友!
    依如是之想而不领受彼处。
428 七  友!尔时，我住于裟只城安禅林之鹿野苑。友!当时，有阇知罗比丘尼，到达
    我处。至已，礼敬我而立于一面。立于一面之阇知罗比丘尼对我言：“大德阿难!若
    此三昧者不踊不没，以有行折伏亦非抑制之性者，则解脱故而住，住故而满足，满
    足故而不恐惧。大德阿难!此三昧者世尊所说有何果耶?”友等!如是所言，我对阇
    知罗比丘尼言：“姊!若此三昧者不踊不没，以有行折伏亦非抑制之性者，则解脱故
    而住，住故而满足，满足故而不恐惧。姊!此三者世尊所说以智为果。
        友!依如是之想而不领受彼处。

    注1 汉译杂阿含二0．二一(大正藏二·一四六a)。

          三十八 婆罗门
    一  彼时，有二顺世婆罗门，往诣世尊所在之处。至已，与世尊相交谈庆慰，欢喜
    铭感之语已，坐于一面。坐于一面之彼等婆罗门白世尊言：
429 二  瞿昙!富兰那迦叶，为一切知、一切见而有无余之智见，称为“我于行、住、眠、
    觉、常恒知见现前。”彼言：“我以无边之智，知见有边之世间而住。”瞿昙!尼乾陀
    若提子，亦为一切知、一切见而有无余之智见，称为“我于行、住、眠、觉、常恒智
    见现前。”彼言：“我以无边之智1  ，知见无边之世间而住。”瞿昙!此二者互违之智
    论，何者说真实，何者为虚妄耶?”
    三  “且止!婆罗门!除言“此二者互违之智论，何者说真实，何者为虚妄耶?”之
    外。婆罗门!我当为汝等说法，谛听!善自作意。我当说。
        唯然。
        彼等婆罗门回答世尊。世尊说：
    四  婆罗门!譬如有四人立于四方，成就最胜之行速2  注2 “速行”。原本为gatiya ca由异本除掉ca。 与最胜之行步。其能成就如
    是之势速，譬如有弓师，为有能而[善]学，熟练，练达，以轻矢容易通过多罗树
    之荫。又，如是之行步，譬如从东海到西海。时，立于东方之人，如是言：“我当步
        九 集 第四 大品                                     一0五
    -----------------------------------------------------------------------
        增支部经典六                                        一0六
    行到世间之边。”彼乃除食、饮、嚼、味，除作大小便，排除睡眠、疲劳，有寿百岁、
430 命百岁而往，亦不能到达世间之边，当于中间命终。时，[立于]西方[之人，如是
    言：“我当步行到世间之边。”彼乃除食、饮、嚼、味，除作大小便，排除睡眠、疲
    劳，有寿百岁、命百岁而往，亦不能达世间之边，当于中间命终]。时，[立于]北
    方[之人，如是言：“我当步行到世间之边。”彼乃除食、饮、嚼、味，除作大小便，
    排除睡眠、疲劳，有寿百岁、命百岁而往，亦不能到达世间之边，当于中间命终]。
    时，立于南方之人，如是言：“我当步行到达世间之边。”彼乃除食、饮、嚼、味，
    除作大小便，排除睡眠、疲劳，有寿百岁、命百岁而往，亦不能到达世间之边，当于
    中间命终。何以故耶?婆罗门!我说：如是之驰走，世之边亦不可知、不可见、不
    可到。婆罗门!然而，我非说不得世间之边而苦之灭尽。
    五  婆罗门!五妙欲者于圣者之律中名为世间。何等为五妙欲耶?
    六  即眼所识之色为可爱、可亲、可意、爱色、引欲、可染。其所识之声[为可爱、
    可亲、可意、爱色、引欲、可染]。鼻所识之香[为可爱、可亲、可意、爱色、引欲、
    可染]。舌所识之味[为可爱、可亲、可意、爱色、引欲、可染]。身所识之所触为
    可爱、可亲、可意、爱色、引欲、可染。
        婆罗门!此五妙欲者于圣者之律中名为世间。
    七  婆罗门!此处有比丘，离诸欲，[离诸不善法，为有寻有伺，从离生喜、乐，]
    具足初静虑而住。婆罗门!此名为比丘到达世间之边，住于世间之边、或者有言：
    “此人尚为世间所摄，此人未出离世间。”婆罗门!我亦言：“此人尚为世间所摄，此
    人未出离世间。”
431 八  婆罗门!复次，比丘者，为寻伺止息故，[成为内净，心达一趣，为无寻无伺，
    由三摩地生喜、乐，]具足第二静虑而住。[婆罗门!此名为比丘到达世间之边，住
    于世间之边。或者有言：“此人尚为世间所摄，此人未出离世间。”婆罗门!我亦言：
   “此人尚为世间所摄，此人未出离世间。”
        婆罗门!复次，比丘者离喜故，为舍而住，正念正知，于身正受乐，如诸圣者
    之宣说，舍、念乐住]，具足第三静虑而住。[婆罗门!此名为比丘到达世间之边，
    住于世间之边。或者有言：“此人尚为世间所摄，此人未出离世间。”婆罗门!我亦
    言：“此人尚为世间所摄，此人未出离世间。”
        九 集 第四 大品                                     一0七
    -----------------------------------------------------------------------
        增支部经典六                                        一0八
        婆罗门!复次，比丘者断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清
    净]，具足第四静虑而住。婆罗门!此名为比丘到达世间之边，住于世间之边。或者
    有言：“此人尚为世间所摄，此人未出离世间。”婆罗门!我亦言：“此人尚为世间所
    摄，此人未出离世间。”
    九  婆罗门!复次，比丘者偏超色想，灭有对想，不作意种种想故，所谓“空是无边”，
    具足空无边处而住。婆罗门!此名为比丘到达世间之边，住于世间之边。或者有言：
    “此人尚为世间所摄，此人未出离世间。”婆罗门!我亦言：“此人尚为世间所摄，此
    人未出离世间。”
    一0  婆罗门!复次，比丘者偏超空无边处，所谓“识是无边”，具足识无边处而住。
    [婆罗门!此名为比丘到达世间之边，住于世间之边。或者有言：“此人尚为世间所
    摄，此人未出离世间。”婆罗门!我亦言：“此人尚为世间所摄，此人未出离世间。”
         婆罗门!复次，比丘者]偏超识无边处，所谓“无所有”，具足无所有处而住。
    [婆罗门!此名为比丘到达世间之边，住于世间之边。或者有言：“此人尚为世间所
    摄，此人未出离世间。”婆罗门!我亦言：“此人尚为世间所摄，此人未出离世间。”
         婆罗门!复次，比丘者]偏超无所有处，具足非想非非想处而住。婆罗门!此
    名为比丘到达世间之边，住于世间之边。或者有言：“此人尚为世间所摄，此人未出
    离世间。”婆罗门!我亦言：“此人尚为世间所摄，此人未出离世间。”
432 一一  婆罗门!复次，比丘者偏超非想非非想处，具足想受灭而住，以慧观而诸漏
    尽。婆罗门!此名为比丘到达世间之边，住于世间之边，渡世间之缠绵。

    注1 “无边之”。原本为antavantena由异本改为anantena.同antavantam改为anantam。
      2 “速行”。原本为gatiya ca由异本除掉ca。

          三十九 天
    一  诸比丘!往昔，诸天与阿修罗之战，正酣。诸比丘!于彼战，阿修罗胜而诸天
    败。诸比丘!诸天即败而逃，阿修罗乃向北面追击。诸比丘!当时，诸天则如是思
    念：“阿修罗追击，我等宜二度与阿修罗作战。”
    二  诸比丘!诸天即二度与阿修罗作战。诸比丘!阿修罗二度胜而诸天败。诸比丘!
        九 集 第四 大品                                     一0九
    -----------------------------------------------------------------------
        增支部经典六                                        一一0
    诸天即败畏而逃，阿修罗乃向北面追击。诸比丘!当时，诸天则如是思念：“阿修罗
    追击，我等宜三度与阿修罗作战。”
433 三  诸比丘!诸天即三度与阿修罗作战。诸比丘!阿修罗三度胜而诸天败。诸比丘!
    诸天即败畏而入天宫。诸比丘!到达天宫之诸天期如是思念：”今我等已得恐怖之救
    护，独自而住，与阿修罗无关。”诸比丘!阿修罗亦如是思念：“今诸天已得恐怖之
    救护，独自而住，与我等无关。”
    四  诸比丘!往昔，诸天与阿修罗之战，正酣。诸比丘!于彼战，诸天胜而阿修罗
    败。诸比丘!阿修罗即败而逃，诸天乃向南面追击。诸比丘!当时，阿修罗则如是
    思念：“诸天追击，我等宜二度与诸天作战。”
    五  诸比丘!阿修罗即二度与诸天作战。诸比丘!诸天二度胜而阿修罗败。诸比丘!
    阿修罗即败畏而逃，诸天乃向南面追击。诸比丘!当时，阿修罗则如是思念：“诸天
    追击，我等宜三度与诸天作战。”
    六  诸比丘!阿修罗即三度与诸天作战。诸比丘!诸天三度胜而阿修罗败。诸比丘!
    阿修罗即败畏而入阿修罗宫。诸比丘!到达阿修罗宫之阿修罗则如是思念：“今我等
    已得恐怖之救护，独自而住，与诸天无关。”诸比丘!诸天亦如是思念：“今阿修罗
    已得恐怖之救护，独自而住，与我等无关。”
434 七  诸比丘!如是，有比丘者离诸欲，[离诸不善法，为有寻有伺，从离生喜、乐，]
    具足初静虑而住时。诸比丘!比丘乃如是思念：“今我已得恐怖之救护，独自而住，
    与魔无关。”诸比丘!魔波旬亦如是思念：“今比丘已得恐怖之救护，独自而住，与
    我无关。”
    八  诸比丘!比丘者寻伺止息故[，成为内净，心达一趣，为无寻无伺，从三摩地
    生喜、乐]，[具足]第二静虑[而住时。诸比丘!比丘乃如是思念：“今我已得恐怖
    之救护，独自而住，与魔无关。”诸比丘!魔波旬亦如是思念：“今比丘已得恐怖之
    救护，独自而住，与我无关。”
        诸比丘!比丘者离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，
    舍、念乐住，][具足]第三静虑[而住时。诸比丘!比丘者如是思念：“今我已得
    于恐怖之救护，独自而住，与魔无关。”诸比丘!魔波旬亦如是思念：“今比丘已得
    恐怖之救护，独自而住，与我无关。”
        九 集 第四 大品                                     一一一
    -----------------------------------------------------------------------
        增支部经典六                                        一一二
        诸比丘!比丘者断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，]
    具足第四静虑而住时。诸比丘!比丘乃如是思念：“今我已得恐怖之救护，独自而
    住，与魔无关。”诸比丘!魔波旬亦如是思念：“今比丘已得恐怖之救护，独自而住，
    与我无关。”
    九  诸比丘!比丘者偏超色想，灭有对想，不作意种种想之故，所谓“空是无边”，
    具足空无边处而住之时。诸比丘!此名为比丘令魔终息，遮魔眼之视野，不为波旬
    所见。
    一0  诸比丘!比丘者偏超空无边处，所谓“识是无边”，具足识无边处而住之时。
    [诸比丘!此名为比丘令魔终息，遮魔眼之视野，不为波旬所见。
        诸比丘!比丘者]偏超识无边处，所谓“无所有”，具足无所有处而住时。[诸比
    丘!此名为比丘令魔终息，遮魔眼之视野，不为波旬所见。
        诸比丘!比丘者]遍超无所有处，具足非想非非想处而住时。[诸比丘!此名为
    比丘令魔终息，遮魔眼之视野，不为波旬所见。
        诸比丘!比丘者]偏超非想非非想处，具足想受灭而住，以慧观而诸漏尽。诸
    比丘!此名为比丘令魔终息，遮魔眼之视野，不为波旬所见，渡世间之缠绵。
435       四十 大象
    一  诸比丘!林中之大象，将得饵，牡象、牝象、幼象、子象先来而食草顶尖。诸
    比丘!是故，林中之大象，辛苦、惭愧、嫌厌。诸比丘!林中之大象，将得饵，牡
    象、牝象、幼象、子象啖折枝束。诸比丘!是故，林中之大象，辛苦、惭愧、嫌厌。
    诸比丘!林中之大象，入于行水处，牡象、牝象、幼象、子象先来而以长鼻浊水。
    诸比丘!是故，林中之大象，辛苦、惭愧、嫌厌。诸比丘!林中之大象，入于行水
    处，牝象触身而行。诸比丘!是故，林中之大象，辛苦、惭愧、嫌厌。
436 二  诸比丘!其时，林中之大象思念：“今我与牡象、牝象、幼象、子象杂住，我唯
    啖缺顶尖之草，彼等啖我折之枝束，我饮浊水，我入于行水处，牝象触身而行。我
    宜自群远离而独住。”彼于后时自群远离而独住，啖顶尖无缺之草，无有啖自己所折
    之枝束者，饮不浊之水，入于行水处，无牝象触身而行。诸比丘!其时，林中之大
    象思念：“我前与牡象、牝象、幼象、子象杂住，我唯啖缺顶尖之草，彼等啖我折之
    枝束，我饮浊水，我入于行水处，牝象触身而行。今我自群远离而独住，啖顶尖无
        九 集 第四 大品                                     一一三
    -----------------------------------------------------------------------
        增支部经典六                                        一一四
    缺之草，无有啖自己所折之枝束者，饮不浊之水，入于行水处，无牝象触身而行。”
    彼以长鼻折枝束，以枝束擦其身而自散痒。
437 二  诸比丘!如是，比丘与诸比丘、比丘尼、优婆塞、优婆夷、王、王臣、外道、
    外道弟子杂住之时。诸比丘!比丘思念：“今我与诸比丘、比丘尼、优婆塞、优婆夷、
    王、王臣、外道、外道弟子杂住，我宜自群远离而独住。”彼得远离之坐卧处，[谓]
    阿练若、树下、山中、洞窟、山洞、冢间、山林、露地、稻草堆。彼即往阿练若，
    往树下，往空闲处，端坐结跏趺，直立其身，普令其念现前。彼乃断世间之贪，以
    离贪心而住，由贪净心。断嗔恚，以无嗔心而住，饶益哀愍一切有情，由嗔恚净心。
    断惛眠，离惛眠而住，有光明想，为正知正念，由惛眠净心，断掉悔，无掉举而住，
    内心寂静，由掉悔净心。断疑，除疑而住，于善法无犹豫，由疑净心。
        彼即心随烦恼而弱慧，断此五盖，离诸欲，[离诸不善法，为有寻有伺，从离生
    喜、乐，]具足初静虑而住，自散痒。
        为寻伺止息故，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，][具
    足]第二静虑[而住，自散痒。
        为离喜故，为舍而住，正念正知，于身正受乐，如诸圣者宣说，舍、念乐住，]
    [具足]第三静虑[而住，自散痒。
        为断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，]具足第四静虑
    而住，自散痒。
        偏超色想，灭有对想，不作意种种想故，所谓“空是无边”，具足空无边处而住，
    自散痒。
        偏超空无边处，所谓“识是无边”，具足识无边处而住，[自散痒]。
        偏超识无边处，所谓“无所有”，具足无所有处而住，[自散痒]。
        偏超无所有处，具足非想非非想处而住，[自散痒]。
438     偏超非想非非想处，具足想受灭而住，以慧观而诸漏尽，自散痒。
          四十一 多梨富沙1  注1 参照三十四经
    一  如是我闻。一时，世尊住末罗国郁鞞罗劫波，末罗人之邑。尔时，世尊于清晨
    时，著下衣，持钵、衣，入郁鞞罗劫波乞食。于郁鞞罗劫波，乞食而行，食后自乞
    食还，告具寿阿难而言：
        九 集 第四 大品                                     一一五
    -----------------------------------------------------------------------
        增支部经典六                                        一一六
        阿难!且居此处，我欲入大林而昼日住。
        唯然，大德!
        具寿阿难回答世尊。尔时，世尊即入大林，于一树下，昼日住而坐。
    二  彼时，有多梨富沙居士，到具寿阿难之处。至已，礼敬具寿阿难而坐于一面。
    坐于一面之多梨富沙居士对具寿阿难言：
        大德阿难!我等在家人享诸欲，欢诸欲，喜诸欲，悦诸欲。大德!对于我等在
    家人享诸欲，欢诸欲，喜诸欲，悦诸欲，彼出离乃如险峻。大德!我闻：在此法律
    之中，各各壮年之比丘，于出离，心进、澄而安住，观“此乃寂静”而解脱。大德!
    在此法律之中，诸比丘与大众等之出离，谓不同乎。
439     居士!此乃所应谈。居士!我等往见世尊，往诣世尊所在之处。至已，而向世
    尊禀告此义，如世尊之所说而受持。
        唯然，大德!
        多梨富沙居士回答具寿阿难。
    三  彼时，具寿阿难即与多梨富沙居士俱往诣世尊所在之处。至已，[礼敬]世尊[而
    坐于一面。坐于一面之具寿阿难]白世尊言：
        大德!于此处，多梨富沙居士言：“大德阿难!我等在家人享诸欲，欢诸欲，喜
    诸欲，悦诸欲。大德!对于我等在家人享诸欲，欢诸欲，喜诸欲，悦诸欲，彼出离
    乃如险峻。大德!我闻：在此法律之中，各各壮年之比丘，于出离，心进、澄而安
    住，观“此乃寂静”而解脱。大德!在此法律之中，诸比丘与大众等之出离，谓不同
    乎。”
    四  阿难!如是。阿难!如是。阿难!我亦于未等觉、现等觉而为菩萨时，思念：
    “善哉!出离。善哉!出离。”
        阿难!尔时，我于出离而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。
    阿难!其时，我即思念：“依何因何缘，我于出离而心不进、不澄、不能安住，观‘此
    乃寂静’而不能解脱耶?
440     阿难!尔时，我即思念：“我于诸欲，未见过患，不能多习于此，于出离未能证
    得功德。不能修此，是故，我于出离而心不进、不澄、不能安住，观‘此乃寂静’
    而不能解脱。”阿难!其时，我乃思念：“我若于诸欲，见过患而多习此，于出离证
        九 集 第四 大品                                     一一七
    -----------------------------------------------------------------------
        增支部经典六                                        一一八
    得功德。当修此，是故，我于出离而心进、澄、安住，观‘此乃寂静’而得解脱。”
        阿难!我于后时，于诸欲，见过患而多习此，于出离，修此而证得功德。阿难!
    其时，我于出离而心进、澄、安住，观“此乃寂静”而得解脱。
        阿难!我于后时，离诸欲，[离诸不善法，为有寻有伺，从离生喜、乐，]具足
    初静虑而住。阿难!我依此住而住之时，与欲俱行之想、作意之现行，乃我之病。
    阿难!譬如于安乐者，生苦恼而致病。如是，于我与欲俱行之想、作意之现行，乃
    我之病。
    五  阿难!尔时，我即思念：“我宜止息寻伺，[成为内净，心达一趣，为无寻无伺，
    从三摩地生喜、乐，]具足第二静虑而住。”
        阿难!其时，我于无寻而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。
    阿难!其时，我乃思念：“依何因何缘，我于无寻而心不进、不澄、不能安住，观“此
    乃寂静”而不能解脱耶?”
441     阿难!其时，我乃思念：“我于诸寻，未见过患，不能多习于此；于无寻，未能
    证得功德。不能修此，是故，我于无寻而心不进、不澄、不能安住，观“此乃寂静”
    而不能解脱。”
        阿难!其时，我乃思念：“我若于诸寻，见过患而多习此；于无寻，证得功德。
    修此，是故，我于无寻而心进、澄、安住，观“此乃寂静”而得解脱。”
        阿难!我于后时，于诸寻，见过患而多习此；于无寻，修此而证得功德。阿难!
    其时，我于无寻而心进、澄、安住，观“此乃寂静”而得解脱。
        阿难!我于后时，为寻伺止息故，[成为内净，心达一趣，为无寻无伺，从三摩
    地生喜、乐，]具足第二静虑而住。阿难!我依此住而住之时，与寻俱行之想、作
    意之现行，乃我之病。阿难!譬如于安乐者生苦恼而致病。如是，于我与寻俱行之
    想、作意之现行，乃我之病。
    六  阿难!尔时，我即思念：“我宜离喜，[为舍而住，正念正知，于身正受乐，如
    诸圣者之宣说，舍、念乐住，]具足第三静虑而住。”
        阿难!其时，我于无喜而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。
    阿难!其时，我乃思念：“依何因何缘，我于无喜而心不进、不澄、不能安住，观“此
    乃寂静”而不能解脱耶?”
        九 集 第四 大品                                     一一九
    -----------------------------------------------------------------------
        增支部经典六                                        一二0
        阿难!其时，我乃思念：“我于喜，未见过患，不能多习于此；于无喜，未能证
    得功德。不能修此，是故，我于无喜而心不进、不澄、不能安住，观“此乃寂静”而
    不能解脱。”
442     阿难!其时，我乃思念：“我若于喜，见过患而多习此；于无喜，证得功德。修
    此，是故，我于无喜而心进、澄、安住，观“此乃寂静”而解脱。”
        阿难!我于后时，于喜，见过患而多习此；于无喜，修此而证得功德。阿难!
    其时，我于无喜而心进、澄、安住，观“此乃寂静”而得解脱。”
        阿难!我于后时，离喜之故，[为舍而住，正念正知，于身正受乐，如诸圣者之
    宣说，舍、念乐住，]具足第三静虑而住。阿难!我依此住而住之时，与喜俱行之
    想、作意之现行，乃我之病。阿难!譬如于安乐者，生苦恼而致病。如是，于我与
    喜俱行之想、作意之现行，乃我之病。
    七  阿难!尔时，我即思念：“我宜渐变[断苦，及先已灭忧、喜，为不苦不乐而舍
    念清净，]具足第四静虑而住。”
        阿难!其时，我于不苦不乐而心不进、不澄、不能安住，观“此乃寂静”而不能
    解脱。阿难!其时，我乃思念：“依何因何缘，我于不苦不乐而心不进、不澄、不能
    安住，观“此乃寂静”而不能解脱耶?”
        阿难!其时，我乃思念：“我于舍乐，未见过患而不能多习于此；于不苦不乐，
    未能证得功德。不修此，是故，我于不苦不乐而心不进、不澄、不能安住，观“此乃
    寂静”而不能解脱。”
443     阿难!其时，我乃思念：“我若于舍乐，见过患而多习此；于不苦不乐，证得功
    德。修此，是故，我于不苦不乐而心进、澄、安住，观“此乃寂静”而得解脱。”
        阿难!我于后时，于舍乐，见过患而多习此；于不苦不乐，修此而证得功德。
        阿难!其时，我于不苦不乐而心进、澄、安住，观‘此乃寂静’而得解脱。
        阿难!我于后时，为断乐[断苦故，及先已灭忧、喜故，为不苦不乐而舍念清
    净，]具足第四静虑而住。阿难!我依此住而住时，与舍俱行之想、作意之现行，
    乃我之病。阿难!譬如于安乐者，生苦恼而致病。如是，于我与舍俱行之想、作意
    之现行，乃我之病。
    八  阿难!尔时，我即思念：“我宜偏超色想，灭有对想，不作意种种想，所谓“空
        九 集 第四 大品                                     一二一
    -----------------------------------------------------------------------
        增支部经典六                                        一二二
    是无边”，具足空无边处而住。”
        阿难!其时，我于空无边处而心不进、不澄、不能安住，观“此乃寂静”而不能
    解脱。阿难!其时，我乃思念：“依何因何缘，我于空无边处而心不进、不澄、不能
    安住，观“此乃寂静”而不能解脱耶?”
        阿难!其时，我乃思念：“我于诸色，未见过患而不能多习于此；于空无边处，
    未能证得功德。不修此，是故，我于空无边处而心不进、不澄、不能安住，观“此乃
    寂静”而不能解脱。”
444     阿难!其时，我乃思念：“我若于诸色，见过患而多习于此：于空无边处，证得
    功德。修此，是故，我于空无边处而心进、澄、安住，观‘此乃寂静’而得解脱。”
        阿难!我于后时，于诸色，见过患而多习此；于空无边处，修此而证得功德。
    阿难!其时，我于空无边处而心进、澄、安住，观“此乃寂静”而得解脱。
        阿难!我于后时，偏超色想，灭有对想，不作意种种想故，所谓“空是无边”，
    具足空无边处而住。阿难!我依此住而住时，与色俱行之想、作意之现行，乃我之
    病。阿难!譬如于安乐者，生苦恼而致病。如是，于我与色俱行之想、作意之现行，
    乃我之病。
    九  阿难!尔时，我即思念：“我宜偏超空无边处，所谓‘识是无边’，具足识无边
    处而住。”
        阿难!其时，我于识无边处而心不进、不澄、不能安住，观“此乃寂静”而不能
    解脱。阿难!其时，我乃如是思念：“依何因何缘，我于识无边处而心不进、不澄、
    不能安住，观“此乃寂静”而不能解脱耶?。”
        阿难!其时，我乃思念：“我于空无边处，未见过患，不能多习于此；于识无边
    处，未能证得功德。不能修此，是故，我于识无边处而心不进、不澄、不能安住，
    观“此乃寂静”而不能解脱。”
445     阿难!其时，我乃思念：“我若于空无边处，见过患而多习此；于识无边处，证
    得功德。修此，是故，我于识无边处而心进、澄、安佳，观“此乃寂静”而得解脱。”
        阿难!我于后时，于空无边处，见过患而多习此；于识无边处，修此而证得功
    德。阿难!其时，我于识无边处而心进、澄、安住，观“此乃寂静”而得解脱。
        阿难!我于后时，偏超空无边处，所谓“识是无边”，具足识无边处而住。阿难!
        九 集 第四 大品                                     一二三
    -----------------------------------------------------------------------
        增支部经典六                                        一二四
    我依此住而住时，与空无边处俱行之想、作意之现行，乃我之病。阿难!譬如于安
    乐者，生苦恼而致病。如是，于我与空无边处俱行之想、作意之现行，乃我之病。
    一0  阿难!尔时，我即思念：“我宜偏而超识无边处，所谓‘无所有’，具足无所
    有处而住。”
        阿难!其时，我于无所有处而心不进、不澄、不能安住，观“此乃寂静”而不能
    解脱。阿难!其时，我乃思念：“依何因何缘，我于无所有处而心不进、不澄、不能
    安住，观‘此乃寂静’而不能解脱耶?”
        阿难!其时，我乃思念：“我于识无边处，未见过患，不能多习于此；于无所有
    处，未能证得功德。不能修此，是故，我于无所有处而心不进、不澄、不能安住，
    观“此乃寂静”而不能解脱。”
446     阿难!其时，我乃思念：“我若于识无边处，见过患而多习于此；于无所有处，
    证得功德。修此，是故，我于无所有处而心进、澄、安住，观“此乃寂静”而得解脱。”
        阿难!我于后时，于识无边处，见过患而多习于此；于无所有处，修此而证得
    功德。阿难!其时，我于无所有处而心进、澄、安住，观“此乃寂静”而得解脱。”
        阿难!我于后时，偏超识无边处，所谓“无所有”，具足无所有处而住。阿难!
    我依此住而住时，与识无边处俱行之想、作意之现行，乃我之病。阿难!譬如于安
    乐者，生苦恼而致病。如是，于我与识无边处俱行之想、作意之现行，乃我之病。
    一一  阿难!尔时，我即思念：“我宜偏超无所有处，具足非想非非想处而住。”
        阿难!其时，我于非想非非想处而心不进、不澄、不能安住，观“此乃寂静”而
    不能解脱。阿难!其时，我乃思念：“依何因何缘，我于非想非非想处而心不进、不
    澄、不能安住，观‘此乃寂静’而不能解脱耶?”
        阿难!其时，我乃思念：“我于无所有处，未见过患，而不能多习于此；于非想
    非非想处，未能证得功德。不修此，是故，我于非想非非想处而心不进、不澄、不
    能安住，观‘此乃寂静’而不能解脱。”
        阿难!其时，我乃思念：“我若于无所有处，见过患而多习于此；于非想非非想
    处，证得功德。修此，是故，我于非想非非想处而心进、澄、安住，观“此乃寂静”
    而得解脱。”
447     阿难!我于后时，于无所有处，见过患而多习于此；于非想非非想处，修此而
        九 集 第四 大品                                     一二五
    -----------------------------------------------------------------------
        增支部经典六                                        一二六
    证得功德。阿难!其时，我于非想非非想处而心进、澄、安住，观“此乃寂静”而得
    解脱。”
        阿难!我于后时，偏超无所有处，具足非想非非想处而住。阿难!我依此住而
    住之时，与空无边处俱行之想、作意之现行，乃我之病。阿难!譬如于安乐者，生
    苦恼而致病。如是，于我与无所有处俱行之想、作意之现行，乃我之病。
    一二  阿难!尔时，我即思念：“我宜偏超非想非非想处，具足想受灭而住。”
        阿难!其时，我于想受灭而心不进、不澄、不能安住，观“此乃寂静”而不能解
    脱。阿难!其时，我乃思念：“依何因何缘，我于想受灭而心不进、不澄、不能安住，
    观‘此乃寂静’而不能解脱耶?”
        阿难!其时，我乃思念：“我于非想非非想处，未见过患而不能多习于此；于想
    受灭，未能证得功德。不能修此，是故，我于想受灭而心不进、不澄、不能安住，
    观“此乃寂静”而不能解脱。”
        阿难!其时，我乃思念：“我若于非想非非想处，见过患而多习于此；于想受
    灭，证得功德。修此，是故，我于想受灭而心进、澄、安住，观‘此乃寂静’而得
    解脱。”
448     阿难!我于后时，于非想非非想处，见过患而多习于此；于想受灭，修此而证
    得功德。阿难!其时，我于想受灭而心进、澄、安住，观“此乃寂静”而得解脱。”
        阿难!我于后时，偏超非想非非想处，具足想受灭而住，以慧观而我诸漏尽。
    一三  阿难!我未于此九种次第住等至，未能如是出入于顺逆之间时，阿难!我于
    天、魔、梵天之世界以及沙门、婆罗门、人、天之众生界，不称为无上正等觉、现
    等觉。阿难!然而，我于此九种次第住等至，如是出入于顺逆故。阿难!我于天、
    魔、梵天之世界以及沙门、婆罗门、人、天之众生界，称为无上正等觉、现等觉。
    我复得智与见，言：“我心解脱不动，此乃我最后之生，更不受后有。”

    注1 参照三十四经
                                                             第四 大品[毕]
          此中摄颂曰：
        九 集 第四 大品                                     一二七
    -----------------------------------------------------------------------
        增支部经典六                                        一二八

                 (一~二)二之[次第]住、(三)是涅槃、
                 (四)牛、(五)静虑、
                 (六)阿难、(七)婆罗门、(八)天、
                 (九)大象、(一0)多梨富沙。

449              第五 般阇罗健品
          四十二 般阇罗健
    一  如是我闻。一时，具寿阿难住拘睒弥国之瞿师罗园。时，具寿优陀夷到具寿阿
    难之处。至已，与具寿阿难相俱交谈庆慰，欢喜铭感之语已，而坐于一面。坐于一
    面之具寿优陀夷对具寿阿难言：
        友!般阇罗健天子有言：
             黠慧即愦乱1  注1 此偈出于相应部经典原典第一卷四八页(汉译南传大藏经第十二卷八九页)。
             处所见余地，
             觉静虑觉者
             牟尼无著雄。
        友!云何为世尊所说之愦乱?及于愦乱而证得余地耶?
    二  友!五妙欲为世尊所说之愦乱。何等为五耶?
        即眼所识之色为可爱、可亲、可意、爱色、引欲、可染。耳所识之声[为可爱、
    可亲、可意、爱色、引欲、可染]。鼻所识之香[为可爱、可亲、可意、爱色、引欲、
    可染]。舌所识之味为[可爱、可亲、可意、爱色、引欲、可染]。身所识之触为可
    爱、可亲、可意、爱色、引欲、可染。
        友!此五妙欲为世尊所说之愦乱。
    三  友!此处有比丘，离诸欲，[离诸不善法，为有寻有伺，从离生喜、乐，]具足
    初静虑而住。友!如是为世尊差别所说于愦乱证得余地。又此中亦有愦乱，何等为
    此中之愦乱耶?
450     此中，寻伺之未灭者，为此中之愦乱。
    四  友!复次，比丘为寻伺止息故，[成为内净，心达一趣，为无寻无伺，从三摩地
        九 集 第五 般阇罗健品                               一二九
    -----------------------------------------------------------------------
        增支部经典六                                        一三0
    生喜、乐，]具足第二静虑而住。友!如是为世尊差别所说于愦乱证得余地。又此
    中亦有愦乱，何等为此中之愦乱耶?
        此中，喜之未灭者，为此中之愦乱。
    五  友!复次，比丘为离喜故，[为舍而住，正念正知，于身正受乐，如诸圣者之宣
    说，舍、念乐住]，具足第三静虑而住。友!如是为世尊差别所说于愦乱证得余地。
    又此中方有愦乱，何等为此中之愦乱耶?
        此中，舍念之未灭者，为此中之愦乱。
    六  友!复次，比丘为断乐[断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，]
    具足第四静虑而住。友!如是为世尊差别所说于愦乱证得余地。又此中亦有愦乱，
    何等为此中之愦乱耶?
        此中，色想之未灭者，为此中之愦乱。
    七  友!复次，比丘者偏超色想，灭有对想，不作意种种想故，所谓“空是无边”，
    具足空无边处而住。友!如是为世尊差别所说于愦乱证得余地。又此中亦有愦乱，
    何等为此中之愦乱耶?
        此中，空无边处想之未灭者，为此中之愦乱。
451 八  友!复次，比丘者偏超空无边处，所谓“识是无边”，具足识无边处而住。友!
    如是为世尊差别所说于愦乱证得余地。又此中亦有愦乱，何等为此中之愦乱耶?
        此中，识无边处想之未灭者，为此中之愦乱。
    九  友!复次，比丘者偏超识无边处，所谓“无所有”，具足无所有处而住。友!如
    是为世尊差别所说于愦乱证得余地。又此中亦有愦乱，何等为此中之愦乱耶?
        此中，无所有处想之未灭者，为此中之愦乱。
    一0  友!复次，比丘者偏超无所有处，具足非想非非想处而住。友!如是为世尊
    差别所说于愦乱证得余地。又此中亦有愦乱，何等为此中之愦乱耶?
        此中，非想非非想处想之未灭者，为此中之愦乱。
    一一  友!复次，比丘者偏超非想非非想处，具足想受灭而住，以慧观而诸漏尽。
    友!如是为世尊不立差别所说于愦乱证得余地。

    注1 此偈出于相应部经典原典第一卷四八页(汉译南传大藏经第十二卷八九页)。

        九 集 第五 般阇罗健品                               一三一
    -----------------------------------------------------------------------
        增支部经典六                                        一三二

          四十三 身证者
    一  “友!身证者，称为所言身证者。友!云何为世尊所说之身证者耶?
    二  友!此处有比丘，离诸欲，[离诸不善法，为有寻有伺，从离生喜、乐，]具足
    初静虑而住，随处以身触此而住。友!如是为世尊差别所说之身证者。
452 三  友!复次，比丘者为寻伺止息故，[成为内净，心达一趣，为无寻无伺，从三摩
    地生喜、乐，][具足]第二静虑[而住，随处以身触此而住。友!如是为世尊差别
    所说之身证者。
        友!复次，比丘者为离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之
    宣说，舍、念乐住]，[具足]第三静虑[而住，随处以身触此而住。友!如是为世
    尊差别所说之身证者。
        友!复次，比丘为断乐断苦之故，及先已灭忧、喜故，为不苦不乐而舍念清净，]
    具足第四静虑而住，随处以身触此而住。友!如是为世尊差别所说之身证者。
    四  友!复次，比丘者偏超色想，灭有对想，不作意种种想故，所谓“空是无边”，
    具足空无边处而住，随处以身触此而住。友!如是为世尊差别所说之身证者。
        [友!复次，比丘者偏超空无边处，所谓“识是无边”，具足识无边处而住，随
    处以身触此而住。友!如是为世尊差别所说之身证者。
        友!复次，比丘者偏超识无边处，所谓“无所有”，具足无所有处而住，随处以
    身触此而住。友!如是为世尊差别所说之身证者。
        友!复次，比丘者偏超无所有处，具足非想非非想处而住，随处以身触此而住。
        友!如是为世尊差别所说之身证者]。
    五  友!复次，比丘者偏超非想非非想处，具足想受灭而住，以慧观而诸漏尽，随
    处以身触此而住。友!如是为世尊不立差别所说之身证者。
          四十四 慧解脱者
    一  友!慧解脱者，称为慧解脱者。友!云何为世尊所说之慧解脱者耶?
    二  友!此处有比丘者，离诸欲，[离诸不善法，为有寻有伺，从离生喜、乐，]具
    足初静虑而住，以慧了知此。友!如是为世尊差别所说之慧解脱者。
        [友!复次，比丘者为寻伺止息故，成为内净，心达一趣，为无寻无伺，从三
        九 集 第五 般阇罗健品                               一三三
    -----------------------------------------------------------------------
        增支部经典六                                        一三四
    摩地生喜、乐，具足第二静虑而住，以慧了知此。友!如是为世尊差别所说之慧解
    脱者。
        友!复次，比丘者离喜之故，为舍而住，正念正知，于身正受乐，如诸圣者之
    宣说，舍与念而乐住，具足第三静虑而住，以慧了知此。友!如是为世尊差别所说
    之慧解脱者。
        友!复次，比丘者为断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，
    具足第四静虑而住，以慧了知此。友!如是为世尊差别所说之慧解脱者。
        友!复次，比丘者偏超色想，灭有对想，不作意种种想故，所谓“空是无边”，
    具足空无边处而住，以慧了知此。友!如是为世尊差别所说之慧解脱者。
        友!复次，比丘者偏超空无边处，所谓“识是无边”，具足识无边处而住，以慧
    了知此。友!如是为世尊差别所说之慧解脱者。
        友!复次，比丘者偏超识无边处，所谓“无所有”，具足无所有处而住，以慧了
    知此。友!如是为世尊差别所说之慧解脱者。
        友!复次，比丘者偏超无所有处，具足非想非非想处而住，以慧了知此。友!
    如是为世尊差别所说之慧解脱者]。
453 三  友!复次，比丘者偏超非想非非想处，具足想受灭而住，以慧观而诸漏尽，以
    慧了知此。友!如是为世尊不立差别所说之慧解脱者。
          四十五 俱分解脱者
    一  友!俱分解脱者，称为俱分解脱者。友!云何为世尊所说之俱分解脱者耶?
    二  友!此处有比丘者离诸欲，[离诸不善法，为有寻有伺，从离生喜、乐，]具足
    初静虑而住，随处以身触此而住，以慧了知此。友!如是为世尊差别所说之俱分解
    脱者。
        [友!复次，比丘者寻伺止息故，成为内净，心达一趣，为无寻无伺，从三摩
    地生喜、乐，具足第二静虑而住，随处以身触此而住，以慧了知此。友!如是为世
    尊差别所说之俱分解脱者。
        友!复次，比丘者离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣
    说，舍、念乐住，具足第三静虑而住，随处以身触此而住，以慧了知此。友!如是
    为世尊差别所说之俱分解脱者。
        九 集 第五 般阇罗健品                               一三五
    -----------------------------------------------------------------------
        增支部经典六                                        一三六
        友!复次，比丘者断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，
    具足第四静虑而住，随处以身触此而住，以慧了知此。友!如是为世尊差别所说之
    俱分解脱者。
        友!复次，比丘者偏超色想，灭有对想，不作意种种想故，所谓“空是无边”，
    具足空无边处而住，随处以身触此而住，以慧了知此。友!如是为世尊差别所说之
    俱分解脱者。
        友!复次，比丘者偏超空无边处，所谓“识是无边”，具足识无边处而住，随处
    以身触此而住，以慧了知此。友!如是为世尊差别所说之俱分解脱者。
        友!复次，比丘者偏超识无边处，所谓“无所有”，具足无所有处而住，随处以
    身触此而住，以慧了知此。友!如是为世尊差别所说之俱分解脱者。
        友!复次，比丘者偏超无所有处，具足非想非非想处而住，随处以身触此而住，
    以慧了知此。友!如是为世尊差别所说之俱分解脱者。
    三  友!复次，比丘者偏超非想非非想处，具足想受灭而住，以慧观而诸漏尽，随
    处以身触此而住，以慧了知此。友!如是为世尊不立差别所说之俱分解脱者。
          四十六 现见法
        友!现见法，称为现见法者。[友!云何为世尊所说之现见法耶?
        友!此处有比丘离诸欲，离诸不善法，为有寻有伺，从离生喜、乐，具足初静
    虑而住。友!如是为世尊差别所说之现见法。
        友!复次，比丘者寻伺止息故，成为内净，心达一趣，为无寻无伺，从三摩地
    生喜、乐，具足第二静虑而住。友!如是为世尊差别所说之现见法。
        友!复次，比丘者离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣
    说，舍、念乐住，具足第三静虑而住。友!如是为世尊差别所说之现见法。
        友!复次，比丘者断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，
    具足第四静虑而住。友!如是为世尊差别所说之现见法。
        友!复次，比丘者偏超色想，灭有对想，不作意种种想之故，所谓“空是无边”，
    具足空无边处而住。友!如是为世尊差别所说之现见法。
        友!复次，比丘者偏超空无边处，所谓“识是无边”，具足识无边处而住。友!
    如是为世尊差别所说之现见法。
        九 集 第五 般阇罗健品                               一三七
    -----------------------------------------------------------------------
        增支部经典六                                        一三八

        友!复次，比丘者偏超识无边处，所谓“无所有”，具足无所有处而住。友!如
    是为世尊差别所说之之现见法。
        友!复次，比丘者偏超无所有处，具足非想非非想处而住。友!如是为世尊差
    别所说之现见法。
        友!复次，比丘者偏超非想非非想处，具足想受灭而住，以慧观而诸漏尽。友!
    如是为世尊不立差别所说之现见法]。
          四十七 现见涅槃
        友!现见涅槃，称为现见涅槃者。一友!云何为世尊所说之现见涅槃耶?……乃
    至……]
454       四十八 涅槃
        友!涅槃，称为涅槃者。[友!云何为世尊所说之涅槃耶?……乃至……)
           四十九 般涅槃
        友!般涅槃，称为般涅槃者。[友!云何为世尊所说之般涅槃耶。……乃至
           五十 一向涅槃
        友!一向涅槃，称为一向涅槃者。[友!云何为世尊所说之一向涅槃耶。……乃
    至……]
          五十一 现法涅槃
        友!现法涅槃，称为现法涅槃者。[友!云何为世尊所说之现法涅槃耶?
    二  友!此处有比丘者离诸欲，[离诸不善法，为有寻有伺，从离生喜、乐，)具足
    初静虑而住。友!如是为世尊差别所说之现法涅槃。
        [友!复次，比丘者寻伺止息故，成为内净，心达一趣，为无寻无伺，从三摩
    地生喜、乐，具足第二静虑而住。友!如是为世尊差别所说之现法涅槃。
        友!复次，比丘者离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣
    说，舍、念乐住，具足第三静虑而住。友!如是为世尊差别所说之现法涅槃。
        友!复次，比丘者断乐断苦故，及先已灭忧与喜故，为不苦不乐而舍念清净，
    具足第四静虑而住。友!如是为世尊差别所说之现法涅槃。
        友!复次，比丘者偏超色想，灭有对想，不作意种种想故，所谓“空是无边”，
        九 集 第五 般阇罗健品                               一三九
    -----------------------------------------------------------------------
        增支部经典六                                        一四0
    具足空无边处而住。友!如是为世尊差别所说之现法涅槃。
        友!复次，比丘者偏超空无边处，所谓“识是无边”，具足识无边处而住。友!
    如是为世尊差别所说之现法涅槃。
        友!复次，比丘者偏超识无边处，所谓“无所有”，具足无所有处而住。友!如
    是为世尊差别所说之现法涅槃。
        友!复次，比丘者偏超无所有处，具足非想非非想处而住。友!如是为世尊差
    别所说之现法涅槃]。
    三  友!复次，比丘者偏超非想非非想处，具足想受灭而住，以慧观而诸漏尽。友!
    如是为世尊不立差别所说之现法涅槃。
                                                     第五 般阇罗[健]品[毕)
455       此中摄颂曰
                 (一)般阇罗[健]、(二)身证者、[(三)慧解脱者]、
                 (四)俱[分解脱者]、(五~六)二种之现见、
                 (七)涅槃、(八)般涅槃、
                 (九)一向[涅槃]、(一0)现法[涅槃]。
                                                          九集初五十经毕

                 第六 安稳品
          五十二 安稳
        友!安稳，称为安稳者。[友!云何为世尊所说之安稳耶?]……乃至……
          五十三 安稳逮得者
        友!安稳逮得者，称为安稳逮得者。[友!云何为世尊所说之安稳逮得者耶?]
    ……乃至……
          五十四 不死
        友!不死，称为不死者。[友!云何为世尊所说之不死耶?]……乃至……
          五十五 不死逮得者
        友!不死逮得者，称为不死逮得者。[友!云何为世尊所说之不死逮得者耶?]
        九 集 第六 安稳品                                   一四一
    -----------------------------------------------------------------------
        增支部经典六                                        一四二
    ……乃至……
          五十六 无畏
        友!无畏，称为无畏者。[友!云何为世尊所说之无畏耶?]……乃至……
          五十七 无畏逮得者
        友!无畏逮得者，称为无畏逮得者。[友!云何为世尊所说之无畏逮得者耶?]
    ……乃至……
          五十八 轻安
        友!轻安，称为轻安者。[友!云何为世尊所说之轻安耶?]……乃至……
456       五十九 次第轻安
        友!次第轻安，称为次第轻安者。[友!云何为世尊所说之次第轻安耶?]……
    乃至……
          六十 灭尽
        友!灭尽，称为灭尽者。[友!云何为世尊所说之灭尽耶?]……乃至……
          六十一 次第灭尽
    一  支!次第灭尽，称为次第灭尽者。友!云何为世尊所说之次第灭尽耶?
    二  友!此处有比丘者离诸欲，[离诸不善法，为有寻有伺，从离生喜、乐，]具足
    初静虑而住。友!如是为世尊差别所说之次第灭尽。
        [友!复次，比丘者寻伺止息故，成为内净，心达一趣，为无寻无伺，从三摩
    地生喜、乐，具足第二静虑而住。友!如是为世尊差别所说之次第灭尽。
        友!复次，比丘者离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣
    说，舍、念乐住，具足第三静虑而住。友!如是为世尊差别所说之次第灭尽。
        友!复次，比丘者断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，
    具足第四静虑而住。友!如是为世尊差别所说之次第灭尽。
        友!复次，比丘者偏超色想，灭有对想，不作意种种想故，所谓“空是无边”，
    具足空无边处而住。友!如是为世尊差别所说之次第灭尽。
        友!复次，比丘者偏超空无边处，所谓“识是无边”，具足识无边处而住。友!
    如是为世尊差别所说之次第灭尽。
        友!复次，比丘者偏超识无边处，所谓“无所有”，具足无所有处而住。友!如
        九 集 第六 安稳品                                   一四三
    -----------------------------------------------------------------------
        增支部经典六                                        一四四
    是为世尊差别所说之次第灭尽。
        友!复次，比丘者偏超无所有处，具足非想非非想处而住。友!如是为世尊差
    别所说之次第灭尽]。
    三  友!复次，比丘者偏超非想非非想处，具足想受灭而住，以慧观而诸漏尽。友!
    如是为世尊不宜差别所说之次第灭尽。
          六十二 能
    一  诸比丘!若未断九种法，则不能现证阿罗汉性。何等为九种法耶?
    二  即：贪、嗔、痴、忿、恨、覆、恼、嫉、悭。
        诸比丘!若未断九种法，则不能现证阿罗汉性。
    三  诸比丘!若已断九法，则能现证阿罗汉性。何等为九种法耶?
    四  即：贪、嗔、痴、忿、恨、覆、恼、嫉、悭。
                                                           第六 安稳品[毕]

457       此中摄颂曰：
                 (一~二)安稳、(三~四)不死、
                 (五~六)无畏、(七~八)轻安、
                 (九)灭尽、(一0)[次第]灭尽、
                 (一一)断法之能。

                 第七 念处品
           六十三 学
    一  诸比丘!有五学之弱处。何等为五学之弱处耶?
    二  即：杀生、不与取、欲邪行、妄语、饮酒。
        诸比丘!此为五学之弱处。
    三  诸比丘!为断此五学之弱处，当修习四念处。何等为四念处耶?
    四  诸比丘!此处有比丘，于身循观身而住，为炽然、正知、具念而除世间之贪、
    忧。于受循欢受而住，[为炽然、正知、具念而除世间之贪、忧]。于心循观心而住，
    [为炽然、正知、具念而除世间之贪、忧]。于法循观法而住，为炽然、正知、具念
        九 集 第七 念处品                                   一四五
    -----------------------------------------------------------------------
        增支部经典六                                        一四六
    而除世间之贪、忧。
        诸比丘!为断彼五学之弱处，当修习此四念处。
          六十四 盖
    一  诸比丘!有五盖。何等为五盖耶?
458 二  即：欲贪盖、嗔恚盖、惛眠盖、掉悔盖、犹豫盖。
        诸比丘!此为五盖。
    三  诸比丘!为断此五盖，当修习四念处。何等为四念处耶?
    四  诸比丘!此处有比丘，于身循观身而住了为炽然、正知、具念而除世间之贪、
    忧。于受[循观受而住，为炽然、正知、具念而除世间之贪、忧]。于心[循观心而
    住，为炽然、正知、具念而除世间之贪、忧]。于法循观法而住，为炽然、正知、具
    念而除世间之贪、忧。
        诸比丘!为断彼五盖，当修习此四念处。
          六十五 妙欲
    一  诸比丘!有五妙欲。何等为五妙欲耶?
    二  即：眼所识之色为可爱、可乐、可意、爱色、引欲、可染。耳所识之色[为可
    爱、可乐、可意、爱色、引欲、可染]。鼻所识之香[为可爱、可乐、可意、爱色、
    引欲、可染]。舌所识之味[为可爱、可乐、可意、爱色、引欲、可染]。身所识之
    所触为可爱、可乐、可意、爱色、引欲、可染。
        诸比丘!此为五妙欲。
    三  诸比丘!为断此五妙欲，[当修习四念处。何等为四念处耶?]……乃至……
        [诸比丘!为断彼五妙欲，]当修习此四念处。
          六十六 取蕴
    一  诸比丘!有五取蕴。何等为五取蕴耶?
    二  即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。
459     诸比丘!此为五取蕴。
    三  诸比丘!为断此五取蕴，[当修习四念处。何等为四耶?]……乃至……
        [诸比丘!为断彼五取蕴，]当修习此四念处。
          六十七 顺下分结
        九 集 第七 念处品                                   一四七
    -----------------------------------------------------------------------
        增支部经典六                                        一四八
    一  诸比丘!有五顺下分结。何等为五顺下分结耶?
    二  即：有身见、疑惑、戒禁取、欲贪、嗔恚。
        诸比丘!此为五顺下分结。
    三  诸比丘!为断此五顺下分结，[当修习四念处。何等为四念处耶?]……乃至
    ……
        [诸比丘!为断彼五顺下分结，]当修习此四念处。
          六十八 趣
    一  诸比丘!有五趣。何等为五趣耶?
    二  即：地狱、畜生、饿鬼、人、天。
        诸比丘!此为五趣。
    三  诸比丘!为断此五趣，?[当修习四念处。何等为四耶?]……乃至……
        [诸比丘!为断彼五趣，]当修习此四念处。
          六十九 悭
    一  诸比丘!有五悭。何等为五悭耶?
    二  即：住处悭、家悭、利养悭、名声悭、法悭。
        诸比丘!此为五悭。
    三  诸比丘!为断此五悭[，当修习四念处。何等为四耶?]……乃至……
        [诸比丘!为断彼五悭，]当修习此四念处。”
460       七十 顺上分结
    一  诸比丘!有五顺上分结。何等为五顺上分结耶?
    二  即：色贪、无色贪、慢、掉举、无明。
        诸比丘!此为五顺上分结。
    三  诸比丘!为断此五顺上分结，[当修习四念处。何等为四耶?]……乃至……
        [诸比丘!为断彼五顺上分结，]当修习此四念处。
          七十一 心荒芜1  注1 参照五集二百五经(汉译南传大藏经第十九卷二八八页)十集十四经。
    一  诸比丘!有五心栽荒芜。何等为五心荒无耶?
    二  诸比丘!此处有比丘，疑、惑、不信解、不净信其师。诸比丘!比丘若疑、惑、
    不信解、不净信其师，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、
        九 集 第七 念处品                                   一四九
    -----------------------------------------------------------------------
        增支部经典六                                        一五0
    勤修、常行、精勤，此乃第一之心荒芜。
    三  诸比丘!复次，有比丘，疑、[惑、不信解、不净信]其法。[诸比丘!比丘若
    疑、惑、不信解、不净信其法，其心则不倾于炽然、勤修、常行、精勤。其心若不
    倾于炽然、勤修、常行、精勤，此乃第二之心荒芜。
        诸比丘!复次，有比丘，]疑、[惑、不信解、不净信]其僧。[诸比丘!比丘
    若疑、惑、不信解、不净信其僧，其心则不倾于炽然、勤修、常行、精勤。其心若
    不倾于炽然、勤修、常行、精勤，此乃第三之心荒芜。
        诸比丘!复次，有比丘，]疑、[惑、不信解、不净信]其学。[诸比丘!比丘
    若疑、惑、不信解、不净信其学，其心则不倾于炽然、勤修、常行、精勤。其心若
    不倾于炽然、勤修、常行、精勤，此乃第四之心荒芜。
        诸比丘!复次，有比丘，]怒、不欢、心激、荒于同梵行者。诸比丘!比丘若
    怒、不欢、心激、荒于同梵行者，其心则不倾于炽然、勤修、常行、精勤。其心若
    不倾于炽然、勤修、常行、精勤，此乃第五之心荒芜。
        诸比丘!此为五种心荒芜。
    四  诸比丘!为断此五心荒芜，[当修习四念处。何等为四耶?……乃至……
        [诸比丘!为断彼五心栽，]当修习此四念处。

    注1 参照五集二百五经(汉译南传大藏经第十九卷二八八页)十集十四经。

461       七十二 心缚1  注1 参照五集二百六经(汉译南传大藏经第二十一卷二八九页)。
    一  诸比丘!有五种心缚。何等为五种心缚耶?
    二  诸比丘!此处有比丘，于欲而不离贪、不离欲、不离爱、不离渴、不离恼、不
    离渴爱。诸比丘!比丘若于欲而不离贪、不离欲、不离爱、不离渴、不离恼、不离
    渴爱，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、
    精勤，此乃第一之心缚。
    三  诸比丘!复次，有比丘者于身而不离贪、[不离欲、不离爱、不离渴、不离恼、
    不离渴爱。诸比丘!比丘若于身而不离贪、不离欲、不离爱、不离渴、不离恼、不
    离渴爱，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、
        九 集 第七 念处品                                   一五一
    -----------------------------------------------------------------------
        增支部经典六                                        一五二
    精勤，此乃第二之心缚。
        诸比丘!复次，有比丘者]于色而不离贪、[不离欲、不离爱、不离渴、不离恼、
    不离渴爱。诸比丘!若于色而不离贪、不离欲、不离爱、不离渴、不离恼、不离渴
    爱，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精
    勤，此乃第三之心缚。
        诸比丘!复次，有比丘者]随欲于满腹食已，耽于卧乐、倚乐、睡眠乐而住。
        [诸比丘!比丘若随欲于满腹食已，耽于卧乐、倚乐、睡眠乐而住，其心不倾于炽
    然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第四心缚。
        诸比丘!复次，有比丘者]誓愿随一之天众而行梵行，为“我依此戒、禁、苦行、
    梵行而为天或随一天”。诸比丘!比丘若誓愿随一之天众而行梵行，为“我依此戒、
    禁、苦行、梵行而为天或随一天”，其心则不倾于炽然、勤修、常行、精勤。其心若
    不倾于炽然、勤修、常行、精勤，此乃第五之心缚。
        诸比丘!此为五种心缚。
    四  诸比丘!为断此五种之心缚，[当修四念处。何等为四耶?]……乃至……
        [诸比丘!为断五种之心缚，]当修习此四念处。

    注1 参照五集二百六经(汉译南传大藏经第二十一卷二八九页)。
                                                           第七 念处品[毕]
462       此中摄颂曰
             (一)学、(二)盖、(三)[妙]欲、
             (四)[取]蕴、(五)顺下分[结]、
             (六)趣、(七)悭、
             (八)顺上分[结]、
             (九)心荒芜、(一0)[心]缚。
        九 集 第七 念处品                                   一五三
    -----------------------------------------------------------------------
        增支部经典六                                        一五四

                 第八 正勤品
          七十三~八十一1  注1 七十三经乃至八十二经至前第八正勤品似同前之第七念处品。第九神足品亦然。
    一  诸比丘!有五种学之弱处。何等为五耶?
    二  即：杀生、[不与取、却邪行、妄语、]饮酒。
        诸比丘!此为五种学之弱处。
    三  诸比丘!为断此五种学之弱处，当修习四正勤。何等为四正勤耶?
    四  诸比丘!此处有比丘，为令不生未生之恶不善法，生欲，精进，发勤，策励其
    心。为令断息已生之恶不善法，生欲，精进，发勤，策励其心。为令增长未生之善
    法，生欲，精进，发勤，策励其心。为令住、不忘失、倍增、广大、修习、圆满已
    生之善法，生欲，精进，发勤，策励其心。
        诸比丘!为断彼五种学之弱处，当修习此四正勤。
        (乃至于品末，以正勤而加以广说)

    注1 七十三经乃至八十二经至前第八正勤品似同前之第七念处品。第九神足品亦然。

463       八十二 心缚
    一  诸比丘!有五种心缚。何等为五种心缚耶?
    二  诸比丘!此处有比丘者，于欲而不离贪……乃至……
        诸比丘!此为五种心缚。
    三  诸比丘!为断此五种心缚，当修习四正勤。何等为四正勤耶?
    四  诸比丘!此处有比丘者[……乃至……]
        诸比丘!为断彼五种心缚，当修习此四正勤。
                                                           第八 正勤品[毕]
                 第九 神足品
           八十三~九十一
        九 集 第九 神足品                                   一五五
    -----------------------------------------------------------------------
        增支部经典六                                        一五六
    一  诸比丘!有五种学之弱处。何等为五耶?
    二  即：杀生、[不与取、欲邪行、妄语、]饮酒。
        诸比丘!此为五种学之弱处。
    三  诸比丘!为断此五种学之弱处，当修习四神足。何等为四神足耶?
464 四  诸比丘!此处有比丘者，修习欲三摩地勤行成就神足，修习勤三摩地[勤行成
    就神足，][修习]心三摩地[勤行成就神足，]修习观三摩地勤行成就神足。
        诸比丘!为断彼五种学之弱处，当修习此四神足。]
        [其余者以神足而加以广说]。
          九十二 心缚
    一  诸比丘!有五种心缚。何等为五种心缚耶?
    二  诸比丘!此处有比丘者，于欲而不离贪……乃至……
        诸比丘!此为五种心缚。
    三  诸比丘!为断此五种心缚，当修习四神足。何等为四耶?
    四  诸比丘!此处有比丘者[……乃至……]
        诸比丘!为断彼五种心缚，当修习此四神足。
                                                           第九 神足品[毕]
     [摄颂曰：]
        四念处、四正勤、四神足，
        当依照前面所言而加说明。

465              第十 贪品1
             第一章 贪
           第一节 证知
          一
    一  诸比丘!为证知贪，当修习九种法。何等为九种法耶?
    二  即：不净想、死想、食违逆想、一切世间不欢喜想、无常想、无常即苦想、苦
    即无我想、断想、离贪想是。
        九 集 第十 贪品                                     一五七
    -----------------------------------------------------------------------
        增支部经典六                                        一五八
        诸比丘!为证知贪，当修习此九种法。
          二
    一  诸比丘!为证知贪，当修习九种法。何等为九种法耶?
    二 即：初静虑、第二静虑、第三静虑、第四静虑、空无边处、识无边处、无所有
    处、非想非非想处、想受灭。
        诸比丘!为证知贪，当修习此九种法。
          第二~第十节
        诸比丘!为偏知贪……为偏尽……为断……为尽……为灭……为离贪……为灭
    尽……为弃舍……为定弃[贪]，当修习此九种法。
          第二~十六章
        [诸比丘!为偏知]嗔……痴……忿……恨……覆……恼……嫉……悭……谄
    ……诳……傲……愤发……慢……过慢……憍……

             第十七章 放逸
           第一节
          一
    一  [诸比丘!]为证知放逸，[当修习九种法。何等为九种法耶?
    二  即：不净想、死想、食违逆想、一切世间不欢喜想、无常想、无常即苦想、苦
    即无我想、断想、离贪想。
        诸比丘!为证知放逸，当修习此九种法]。
          二
    一  [诸比丘!为证知放逸，当修习九种法。何等为九种法耶?
    二 即：初静虑、第二静虑、第三静虑、第四静虑、空无边处、识无边处、无所有
    处、非想非非想处、想受灭。
        诸比丘!为证知放逸，当修习此九种法]。
          第二~第十节
466     [诸比丘!]为偏知[放逸]……为偏尽……为断……为尽……为灭……为离
    贪……为灭尽……为弃舍……为定弃[放逸]，当修习此九种法。
        世尊如是所说。彼诸比丘对于世尊之所说，欢喜受持。
        九 集 第十 贪品                                     一五九
    -----------------------------------------------------------------------
        增支部经典六                                        一六0

    注1 原本不出此品名，暹罗本本文及目次“第五品”(若从第九集之初算则成为第十品)。应知
        类同八集之未(汉译南传大藏经第二十三卷二七三页以下。)然于原本虽算为第九十三
        --百经，今以八集之和译分章节。
                                                                  九集毕


十集

                               十集

      增支部经典全部中，十集是含量最大。原本二百十九经、暹罗本为二百七经。
    本卷所收集的约有其三分之一的六十经。十如来力，十偏处，十不净想等之十
    法数，由其他九集、八集等之敷延亦不少，其他方可见引用不少律藏的。

V.1                  十 集
                 第一  功德品
          一 何义1  注1 参照汉译中阿四二(大正藏一．四八五a)。十一集一经(次卷所收)。
    一  如是我闻：一时，世尊住舍卫国祇树给孤独园。时，具寿阿难往诣世尊所在之
    处。至已，礼敬世尊却坐一面。坐于一面之具寿阿难白世尊言：
        大德!善戒者，以何为义，以何为功德耶?
        阿难!善戒者，以不悔为义，以不悔为功德。
        大德!又，不悔者，以何为义，以何为功德耶?
        阿难!不悔者，以欢悦为义，以欢悦为功德。
        大德!又，欢悦者，以何为义，以何为功德耶?
        阿难!欢悦者，以喜为义，以喜为功德。
        大德!又，喜者，以何为义，以何为功德耶?
        十集 第一 功德品                                    一六一
    -----------------------------------------------------------------------
        增支部经典六                                        一六二
        阿难!喜者，以止为义，以止为功德。
        大德!又，止者，以何为义，以何为功德耶?
        阿难!止者，以乐为义，以乐为功德。
        大德!又，乐者，以何为义，以何为功德耶?
        阿难!乐者，以定为义，以定为功德。
        大德!又，定者，以何为义，以何为功德耶?
  2     阿难!定者，以如实智见为义，以如实知见为功德。
        大德!又，如实智见者，以何为义，以何为功德耶?
        阿难!如实智见者，以厌离为义，以厌离为功德。
        大德!又，厌离者，以何为义，以何为功德耶?
        阿难!厌离者，以解脱智见为义，以解脱智见为功德。
    二  阿难!如是，善戒者，以不悔为义，以不悔为功德；不悔者，以欢悦为义，以
    欢悦为功德；欢悦者，以喜为义，以喜为功德；喜者，以止为义，以止为功德；止
    者，以乐为义，以乐为功德；乐者，以定为义，以定为功德；定者，以如实智见为
    义，以如实智见为功德；如实智见者，以厌离为义，以厌离为功德；厌离者，以解
    脱智见为义，以解脱智见为功德。阿难!如是，善戒者，次第而趣于最胜。

    注1 参照汉译中阿四二(大正藏一．四八五a)。十一集一经(次卷所收)。

          二思1  注1参照汉译中阿四三(大正藏一．四八五b)。十一集二经(次卷所收)。
    一  诸比丘!持戒、具戒者，不可思“我欲得不悔”。诸比丘!法尔，持戒、具戒者
    得不悔。
        诸比丘!不悔者，不可思“我欲得欢悦”。诸比丘!法尔，不悔者得欢悦。
  3     诸比丘!欢悦者，不可思“我欲得喜”。诸比丘!法尔，欢悦者得喜。
        诸比丘!喜意者，不可思“我欲得止身”。诸比丘!法尔，喜意者于身得止。
        诸比丘!止身者，不可思“我欲觉乐”。诸比丘!法尔，止身者觉乐。
        诸比丘!乐者，不可思“我欲得定心”。诸比丘!法尔，乐者得定心。
        诸比丘!得定者，不可思“我欲如实知见”。诸比丘!法尔，得定者如实知见。
        十集 第一 功德品                                    一六三
    -----------------------------------------------------------------------
        增支部经典六                                        一六四
        诸比丘!如实知见者，不可思“我欲厌离”。诸比丘!法尔，如实知见者厌离。
        诸比丘!厌离者，不可思“我欲现证解脱智见”。诸比丘!法尔，厌离者现证解
    脱智见。
    二  诸比丘!如是，厌离者，以解脱智见为义，以解脱智见为功德；如实智见者，
    以厌离为义，以厌离为功德；定者，以如实智见为义，以如实智见为功德；乐者，
    以定为义，以定为功德；止者，以乐为义，以乐为功德；喜者，以止为义，以止为
    功德；欢悦者，以喜为义，以喜为功德；不悔者，以欢悦为义，以欢悦为功德；善
  4 戒者，以不悔为义，以不悔为功德。诸比丘!如是，法者生法，法者圆满其法，令
    从此岸至彼岸。

    注1参照汉译中阿四三(大正藏一．四八五b)。十一集二经(次卷所收)。

          三 戒1  注1 参照汉译中阿四七(大正藏一．四八六b)。十一集三经(次卷所收)。
    一  诸比丘!破戒、坏戒者，害不悔之所依，无不悔坏不悔者，害欢悦之所依，无
    欢悦坏欢悦者，害喜之所依，无喜坏喜者，害止之所依，无止坏止者，害乐之所依，
    无乐坏乐者，害正定之所依，无正定坏正定者，害如实智见之所依，无如实智见坏
    如实智见者，害厌离之所依，无厌离坏厌离者，害解脱智见之所依。
        诸比丘!譬如若坏树下枝叶，其幼芽不能圆满，皮、肤、心不能圆满。诸比丘!
    如是，破戒、坏戒者，害不悔之所依，无不悔坏不悔者，[害欢悦之所依，无欢悦坏
    欢悦者害喜之所依，无喜坏喜者，害止之所依，无止坏止者，害乐之所依，无乐坏
    乐者，害正定之所依，无正定坏正定者，害如实智见之所依，无如实智见坏如实智
    见者，害厌离之所依，无厌离坏厌离者，]害解脱智见之所依。
    二  诸比丘!持戒、具戒者，具足不悔之所依，有不悔具足不悔者，具足欢悦之所
    依，有欢悦具足欢悦者，具足喜之所依，有喜具足喜者，具足止之所依，有止具足
  5 止者，具足乐之所依，有乐具足乐者，具足正定之所依，有正定具足正定者，具足
    如实智见之所依，有如实智见具足如实智见者，具足厌离之所依，有厌离具足厌离
    者，具足解脱智见之所依。
        诸比丘!譬如若能具足树、枝叶，其幼芽圆满，皮、肤、心圆满。诸比丘!如
        十集 第一 功德品                                    一六五
    -----------------------------------------------------------------------
        增支部经典六                                        一六六
    是，持戒、具戒者，具足不悔之所依，有不悔具足不悔者，[具足欢悦之所依，有欢
    悦具足欢悦者，具足喜之所依，有喜具足喜者，具足止之所依，有止具足止者，具
    足乐之所依，有乐具足乐者，具足正定之所依，有正定具足正定者，具足如实智见
    之所依，有如实智见具足如实智见者，具足厌离之所依，有厌离具足厌离者，]具
    足解脱智见之所依。

    注1 参照汉译中阿四七(大正藏一．四八六b)。十一集三经(次卷所收)。

          四 所依1
    一  具寿舍利弗于此告诸比丘言：
        友等!破戒、坏戒者，害不悔之所依，无不悔坏不悔者，[害欢悦之所依，无欢
    悦坏欢悦者，害喜之所依，无喜坏喜者，害止之所依，无止坏止者，害乐之所依，
    无乐坏乐者，害正定之所依，无正定坏正定者，害如实智见之所依，无如实智见坏
    如实智见者，害厌离之所依，无厌离坏厌离者，]害解脱智见之所依。
        友等!譬如若坏树下枝叶，其幼芽不能圆满，皮、肤、心不能圆满。友等!如
    是，破戒、坏戒者，害不悔之所依，无不悔坏不悔者，[害欢悦之所依，无欢悦坏欢
    悦者，害喜之所依，无喜坏喜者，害止之所依，无止坏止者，害乐之所依，无乐坏
    乐者，害正定之所依，无正定坏正定者，害如实智见之所依，无如实智见坏如实智
    见者，害厌离之所依，无厌离坏厌离者，]害解脱智见之所依。
    二  友等!持戒、具戒者，具足不悔之所依，有不悔具足不悔者，[具足欢悦之所依，
    有欢悦具足欢悦者，具足喜之所依，有喜具足喜者，具足止之所依，有止具足止者，
    具足乐之所依，有乐具足乐者，具足正定之所依，有正定具足正定者，具足如实智
    见之所依，有如实智见具足如实智见者，具足厌离之所依，有厌离具足厌离者，]
    具足解脱智见之所依。
        友等!譬如若能具足树、枝叶，其幼芽圆满，皮、肤、心圆满。友等!如是，
    持戒、具戒者，具足不悔之所依，有不悔具足不悔者，[具足欢悦之所依，有欢悦具
    足欢悦者，具足喜之所依，有喜具足喜者，具足止之所依，有止具足止者，具足乐
    之所依，有乐具足乐者，具足正定之所依，有正定具足正定者，具足如实智见之所
        十集 第一 功德品                                    一六七
    -----------------------------------------------------------------------
        增支部经典六                                        一六八
    依，有如实智见具足如实智见者，具足厌离之所依，有厌离具足厌离者，]具足解
    脱智见之所依。

    注1 汉译杂阿含一八．六(大正藏二．一二九a)。十一集第四经(次卷所收)、五集第一六八
        经(汉译南传大藏经第二十一卷二三二页)。

  6       五 阿难1  注1 参照十一集第五经(次卷所收)。
    一  具寿阿难于此告诸比丘言：
        友等!破戒、坏戒者，害不悔之所依，无不悔坏不悔者，害欢悦之所依，无欢
    悦坏欢悦者，害喜之所依，无喜坏喜者，害止之所依，无止坏止者，害乐之所依，
    无乐坏乐者，害正定之所依，无正定坏正定者，害如实智见之所依，无如实智见坏
    如实智见者，害厌离之所依，无厌离坏厌离者，害解脱智见之所依。
        友等!譬如若坏树、枝叶，其幼芽不能圆满，皮、肤、心不能圆满。友等!如
    是，破戒、坏戒者，害不悔之所依，无不悔坏不悔者，[害欢悦之所依，无欢悦坏欢
    悦者害喜之所依，无喜坏喜者，害止之所依，无止坏止者，害乐之所依，无乐坏乐
    者，害正定之所依，无正定坏正定者，害如实智见之所依，无如实智见坏如实智见
    者，害厌离之所依，无厌离坏厌离者，]害解脱智见之所依。
    二  友等!持戒、具戒者，具足不悔之所依，有不悔具足不悔者，具足欢悦之所依，
    有欢悦具足欢悦者，具足喜之所依，有喜具足喜者，具足止之所依，有止具足止者，
    具足乐之所依，有乐具足乐者，具足正定之所依，有正定具足正定者，具足如实智
    见之所依，有如实智见具足如实智见者，具足厌离之所依，有厌离具足厌离者，具
    足解脱智见之所依。
  7     友等!譬如若能具足树下枝叶，其幼芽则能圆满，皮、肤、心则能圆满。友等!
    如是，持戒、具戒者，具足不悔之所依，有不悔具足不悔者，[具足欢悦之所依，有
    欢悦具足欢悦者，具足喜之所依，有喜具足喜者，具足止之所依，有止具足止者，
    具足乐之所依，有乐具足乐者，具足正定之所依，有正定具足正定者，具足如实智
    见之所依，有如实智见具足如实智见者，具足厌离之所依，有厌离具足厌离者，]
    具足解脱智见之所依。
        十集 第一 功德品                                    一六九
    -----------------------------------------------------------------------
        增支部经典六                                        一七0

    注1 参照十一集第五经(次卷所收)。

          六 三昧1  注1 参照十一卷七经(次卷所收)。
    一  尔时，具寿阿难往诣世尊所在之处。至已，礼敬世尊却坐一面。坐于一面之具
    寿阿难白世尊言：
        大德!比丘者获得如是三昧耶?谓：“于地无地想，于水无水想，于火无火想，
    于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无
    无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世
    想，而有想。”
        阿难!比丘者获得如是三昧，谓：“于地无地想，于水无水想，于火无火想，于
    风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无
    所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，
    而有想。”
  8 二  大德!云何为比丘者获得如是三昧耶?谓：“于地无地想，于水无水想，于火无
    火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所
    有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世
    无他世想，而有想。”
        阿难!此处有比丘者有如是之想：此乃寂静，此乃殊妙。谓：“一切行之寂止，
    一切依之定弃、爱尽、离贪、灭尽、涅槃。”阿难!若如是，比丘则获得如是2  注2 “如是”。把底本yatharupo改为tatharupo。 三昧，
    谓：“于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处
    想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想
    非非想处想，于此世无此世想，于他世无他世想，而有想。”

    注1 参照十一卷七经(次卷所收)。
      2 “如是”。把底本yatharupo改为tatharupo。

          七 舍利弗1  注1 参照十一集八经(后半是不同)。
        十集 第一 功德品                                    一七一
    -----------------------------------------------------------------------
        增支部经典六                                        一七二
    一  尔时，具寿阿难，到具寿舍利弗之处。至已，与具寿舍利弗相俱交谈庆慰，欢
    喜铭感之语已，坐于一面。坐于一面之具寿阿难对具寿舍利弗言：
        友舍利弗!比丘者获得如是三昧耶?谓：“于地无地想，于水无水想，于火无火
    想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有
  9 处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无
    他世想，而有想。”
        友阿难!比丘者获得如是三昧，谓：“于地无地想，[于水无水想，于火无火想，
    于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无
    无所有处想，于非想非非想处无非想非非想处想，于此世无此世想]，于他世无他世
    想，而有想。”
    二  友舍利弗!云何为比丘者获得如是三昧耶?谓：“于地无地想，[于水无水想，
    于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，
    于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，]
    于他世无他世想，而有想。”
        友阿难!尔时，我住舍卫国之安陀林，入如是三昧，谓：“于地无地想，于水无
    水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边
    处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此
    世想，于他世无他世想，而有想。”
    三  具寿舍利弗，当时，以何为想耶?
        友!于我“有灭乃涅槃，有灭乃涅槃”之想生起，或想息灭。友!譬如一团火燃
    烧之时，或焰生，或焰灭。友!如是，于我“有灭乃涅槃，有灭乃涅槃”之想生起，
 10 或想息灭。友!其时，我乃以“有灭乃涅槃，有灭乃涅槃”为想。

    注1 参照十一集八经(后半是不同)。

          八 信1  注1 参照八集第七十一经(汉译南传大藏经第二十三卷二三0页)。
    一  诸比丘!有信而无戒之比丘。彼者此分不圆满。彼当念：“云何我得有信有
    戒?”，而圆满此分。诸比丘!比丘若有信有戒，则此分圆满。
        十集 第一 功德品                                    一七三
    -----------------------------------------------------------------------
        增支部经典六                                        一七四
    二  诸比丘!有信有戒而不多闻之比丘。[彼者此分不圆满。彼当念：“云何我得有
    信有戒有多闻?”，而圆满此分。诸比丘!比丘若有信有戒有多闻，则此分圆满。
        诸比丘!有信有戒，]有多闻而不能法说者[之比丘。彼者此分不圆满。彼当
    念“云何我得有信有戒，有多闻而为法说者?”而圆满此分。诸比丘!比丘若有信有
    戒，有多闻而为法说者，则此分圆满。
        诸比丘!有信有戒有多闻]，为法说者而不以众为境界[之比丘。彼者此分不圆
    满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界?”而圆满此分。
        诸比丘!比丘若有信有戒，有多闻而为法说者，以众为境界，则此分圆满。
        诸比丘!有信有戒有多闻，为法说者，]以众为境界，无畏而于众中不说法之
    [比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众
    为境界，无畏而于众中说法?”而圆满此分。诸比丘!比丘若有信有戒，有多闻而为
    法说者，以众为境界，无畏而于众中说法，则此分圆满。
        诸比丘!有信有戒，多闻而为法说者，以众为境界，]无畏于众中说法而不持
    律之[比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，
    以众为境界，无畏于众中说法而持律者?”而圆满此分。诸比丘!比丘若有信有戒，
    有多闻而为法说者，以众为境界，无畏于众中说法而持律者，则此分圆满。
        诸比丘!有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，]
    为持律者而不住于阿练若，于边陬起卧之[比丘。彼者此分不圆满。彼当念：“云何
    我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，
    住于阿练若而于边陬起卧?”而圆满此分。诸比丘!比丘若有信有戒，多闻而为法说
    者，以众为境界，无畏而于众中说法，为持律者，住于阿练若而于边陬起卧，则此
    分圆满。
        诸比丘!有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为
    持律者，]住于阿练若于边陬起卧，不能随乐欲而得无艰难、无梗涩得四静虑增上
    心之现法乐住之[比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而
    为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若于边陬起卧，
    随乐欲而得无艰难、无梗涩之四静虑增上心之现法乐住?”而圆满此分。诸比丘!比
    丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，
        十集 第一 功德品                                    一七五
    -----------------------------------------------------------------------
        增支部经典六                                        一七六
    住于阿练若边陬起卧，随乐欲而得无艰难、无梗涩之四静虑增上心之现法乐住，则
    此分圆满。
        诸比丘!有信有戒，多闻而为法说者，以众为境界，无畏而于众中说法，为持
    律者，住于阿练若于卧陬起卧，]随乐欲而得无艰难、无梗涩之四静虑增上心之现
    法乐住，非依诸漏尽而于现法自证知无漏之心解脱、慧解脱，现证具足而住之比丘。
    彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，
 11 无畏而于众中说法，为持律者，住于阿练若于边陬起卧，随乐欲而得无艰难、无梗
    涩之四静虑增上心之现法乐住，依诸漏尽于现法而自证知无漏之心解脱、慧解脱，
    现证具足而住?”而圆满此分。诸比丘!比丘若有信有戒，多闻而为法说者，以众为
    境界，无畏而于众中说法，为持律者，住于阿练若边陬起卧，随乐欲而得无艰难、
    无梗涩之四静虑增上心之现法乐住，依诸漏尽于现法而自证知无漏之心解脱、慧解
    脱，现证具足而住，则此分圆满。
        诸比丘!成就此十法之比丘为普端严，一切相圆满者。

    注1 参照八集第七十一经(汉译南传大藏经第二十三卷二三0页)。

          九 寂静1  注1 参照增支部经典八集第七十二经(汉译南傅大藏经第二十三卷二三0页)。
    一  诸比丘!有信而无戒之比丘。[彼者此分不圆满。彼当念：“云何我得有信有
    戒?”而圆满此分。诸比丘!比丘若有信有戒，则此分圆满。
    二  诸比丘!有信，]有戒而不有多闻之[比丘：彼者此分不圆满。彼当念：“云何
    我得有信，有戒有多闻?”而圆满此分。诸比丘!比丘若有信有戒有多闻，则此分圆
    满。
        诸比丘!有信有戒，]有多闻而不能法说者之[比丘。彼者此分不圆满。彼当
    念：“云何我得有信有戒，有多闻而为法说者?”而圆满此分。诸比丘!比丘若有信
    有戒，有多闻而为法说者，则此分圆满。
        诸比丘!有信有戒，有多闻而]为法说者，不以众为境界之。比丘。彼者此分
    不圆满。彼应思惟：“云何我得有信有戒，有多闻而为法说者，以众为境界?”而圆
    满此分。诸比丘!比丘若有信有戒，有多闻而为法说者，以众为境界，则此分圆满。
        十集 第一 功德品                                    一七七
    -----------------------------------------------------------------------
        增支部经典六                                        一七八
        诸比丘!有信有戒，有多闻而为法说者，1  注1 参照增支部经典八集第七十二经(汉译南傅大藏经第二十三卷二三0页)。 以众为境界，无畏而不于众中说法
    之[比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以
    众为境界，无畏而于众中说法?”而圆满此分。诸比丘!比丘若有信有戒，有多闻而
    为法说者，以众为境界，无畏而于众中说法，则此分圆满。
        诸比丘!有信有戒，有多闻而为法说者，以众为境界，]无畏而于众中说法，
    不持律者之[比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法
    说者，以众为境界，无畏而众中说法，为持律者?”而圆满此分，诸比丘!比丘若有
    信有戒，有多闻而为法说者，以众为境界，无畏前于众中说法，为持律者，则此分
    圆满。
        诸比丘!有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，]
    为持律者，不住于阿练若于边陬起卧之[比丘。彼者此分不圆满。彼当念：“云何我
    得有信有戒，有多闻而为法说者，以众为界境，无畏而于众中说法，为持律者，住
    于阿练若于边陬起卧?”而圆满此分。诸比丘!比丘若有信有戒，有多闻而为法说
    者，以众为境界，无畏而于众中说法，为持律者，住于阿练若于边陬起卧，则此分
    圆满。
        诸比丘!有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为
    持律者，]住于阿练若于边陬起卧，不超色而为无色，触身于寂静解脱而住之[比
    丘，彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境
    界，无畏而于众中说法，为持律者，住于阿练若于边陬起卧，超色而为无色，触身
    于寂静解脱而住?”而圆满此分。诸比丘!比丘若有信有戒，有多闻而为法说者，以
    众为境界，无畏前于众中说法，为持律者，住于阿练若于边陬起卧，超色而无色，
    触身于寂静解脱而住，则此分圆满。
 12     诸比丘!有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为
    持律者，住于阿练若于边陬起卧，]超色而为无色，触身于寂静解脱而住，非依诸
    漏尽而于现法而自证知无漏之心解脱、慧解脱，现证具足而住之比丘，彼者此分不
    圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而为众
    中说法，为持律者，住于阿练若于边陬起卧，超色而为无色，触身于寂静解脱而住，
    依诸漏尽而于现法而自证知无漏之心解脱、慧解脱，现证具足而住?”而圆满此分。
        十集 第一 功德品                                    一七九
    -----------------------------------------------------------------------
        增支部经典六                                        一八0
        诸比丘!比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，
    为持律者，住于阿练若于边陬起卧，超色而为无色，触身于寂静解脱而住，依诸漏
    尽而于现法而自证知无漏之心解脱、慧解脱，具足而住，则此分圆满。
        诸比丘!成就此十法之比丘，为普端严一切相圆满者。

    注1 参照增支部经典八集第七十二经(汉译南傅大藏经第二十三卷二三0页)。

          十 明
 13 一  诸比丘!有信而无戒之比丘。彼者此分不圆满。彼当念：“云何我得有信有
    戒?”，而圆满此分。诸比丘!比丘若有信有戒，则此分圆满。
    二  诸比丘!有信有戒而不有多闻之[比丘。彼者此分不圆满。彼当念：“云何我得
    有信有戒有多闻?”而圆满此分。诸比丘!比丘若有信有戒有多闻，则此分圆满。
        诸比丘!有信有戒，]有多闻而不能说之[比丘，彼者此分不圆满。彼当念：
    “云何我得有信有戒，有多闻而为法说者?”圆满此分。诸比丘!比丘若有信有戒，
    有多闻而为法说者，则此分圆满。
        诸比丘!有信有戒，有多闻而]为法说者，不以众为境界之[比丘。彼者此分
    不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界?”而圆满
    此分。诸比丘!比丘若有信有戒，有多闻而为法说者，以众为境界，则此分圆满。
        诸比丘!有信有戒，有多闻而为法说者，]以众为境界，无畏而不于众中说法
    之[比丘，彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以
    众为境界，无畏前于众中说法”，而圆满此分。诸比丘!比丘若有信有戒，有多闻而
    为法说者，以众为境界，无畏而于众中说法，则此分圆满。
        诸比丘!有信有戒，有多闻而为法说者，以众为境界，]无畏而于众中说法，
    不持律之[比丘，彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说
    者，以众为境界，无畏而于众中说法，为持律者?”而圆满此分。诸比丘!比丘若有
    信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，则此分
    圆满。
        诸比丘!有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，]
        十集 第一 功德品                                    一八一
    -----------------------------------------------------------------------
        增支部经典六                                        一八二
    为持律者而不随念种种之宿住。谓：一生、二生、[三生、四生、五生、十生、二十
    生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫，
    “于彼处，我名者如是，姓如是，种姓如是，食如是，受乐苦如是，寿限如是，自彼
    处没而往生于彼处；于彼处，名如是，姓如是，种姓如是，食如是，受乐苦如是，
    寿限如是，自彼处没而来生于彼处。”]如是而不随念种种之宿住与其相状之[比丘。
    彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，
    无畏无于众中说法，为持律者，[随念]种种之宿住……乃至……随念……?”而圆
    满此分。诸比丘!比丘若有信有戒，有多闻而为法说者，以众为境界，无畏无而众
    中说法，为持律者，[随念]种种之宿念……乃至……随念……，则此分圆满。
        诸比丘!有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为
    持律者，][随念]种种之宿住……乃至……随念……，以清净超人之天眼，[见有
    情之死生，知有情随业而受劣、胜、好色、恶色、善趣、恶趣，“嗟夫!此诸有情者，
    成就身恶行，成就语恶行，成就意恶行，诽谤圣者，有邪见，取邪见业，身坏命终
    而往生于恶生、恶趣、堕处、地狱。嗟夫!又此诸有情者，成就身善行，成就语善
    行，成就意善行，不诽谤圣者，有正见，取正见之业，身坏命终而往生善趣、天世。”
    如是以清净超人之天眼，见有情之死生，不知有情随业而受劣、胜、好色、恶色、
    善趣、恶趣]之[比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而
    为法说者，以众为境界，无畏无于众中说法，为持律者，随念种种之宿住……乃至
    ……随念……，以清净超人之天眼，……乃至……知有情随业而受劣、胜、好色、
    恶色、善趣、恶趣?”而圆满此分。诸比丘!比丘若有信有戒，有多闻而为法说者，
    以众为境界，无畏而众中说法，为持律者，[随念]种种之宿住……乃至……随念
    [……]，以清净超人之天眼，……乃至……知有情随业而受劣、胜、好色、恶色、
    善趣、恶趣，则而圆满此分。
        诸比丘!有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为
    持律者，[随念]种种之宿念……乃至……随念[……]以清净超人之天眼，……乃
    至……知有情随业而受劣、胜、好色、恶色、善趣、恶趣，非依诸漏尽而[于现法
    自证知无漏之心解脱、慧解脱，]现证具足而不住之[比丘。彼者此分不圆满。彼
    当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，
        十集 第一 功德品                                    一八三
    -----------------------------------------------------------------------
        增支部经典六                                        一八四
    为持律者，随念种种之宿住……乃至……随念[……]，以清净超人之天眼，……乃
 14 至……知有情随业而受劣、胜、好色、恶色、善趣、恶趣，依诸漏尽而[于现法自
    证知无漏之心解脱、慧解脱，]现证具足而住?”而圆满此分。诸比丘!比丘若有信
    有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，[随念]种
    种之宿住……乃至……随念[……]，以清净超人之天眼，……乃至……知有情随业
    而受劣、胜、好色、恶色、善趣、恶趣，依诸漏尽而于现法自证知无漏之心解脱、
    慧解脱，现证具足而住，则此分圆满。
        诸比丘!成就此十法之比丘，为普端严一切相圆满者。
                                                           第一 功德品[毕]
          摄颂曰：
             (一)何义、(二)思、(三)戒、(四)所依、(五)阿难、
             (六)三昧、(七)舍利弗、(八)信、(九)寂静、(十)明。

 15            第二 救护品
          十一 坐卧处
    一  诸比丘!五分成就之比丘若能亲附、亲近于五分成就之坐卧处，则不久依诸漏
    尽，而于现法自证知无漏之心解脱、慧解脱，现证具足而住。
        诸比丘!何等为比丘五分成就耶?
    二 1  注1 参照五集第一三五经(汉译南传大藏经第二十一卷一五四页)。 诸比丘!此处有比丘，有信而信如来之菩提，即：“此世尊是应供、正等觉、
    明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。”少病、少恼而能
    平等消化成就腹脏，不过于冷，不过于暖，中庸而堪于精勤。无谄、无诳而于师、
    贤者、同梵行者，如实表示自己。发勤而住，断不善法，为具足善法而努力，勇健
    坚固，于诸善法而不舍轭。具慧之圣，决择而成就正顺苦尽之生灭慧。
        诸比丘!如是为比丘五分成就。
        诸比丘!复次，何等为坐卧处五分成就耶?
    三  诸比丘!此处有坐卧处，不过于远，不过于近，便于往来。昼时少喧闹，夜时
        十集 第二 救护品                                    一八五
    -----------------------------------------------------------------------
        增支部经典六                                        一八六
    少音声。少虻、蚊、风、热、蛇之触。又，若能住于其坐卧处，则劳苦少而得衣、
    食、坐卧具、病药、资具。又，长老比丘住其坐卧处，多闻而通阿含，持法，持律，
 16 持摩夷(本母)，于此，时时亲近请问而言：“大德!此为云何，此义为云何?”彼等
    具寿者为其开示所未开，显示所未显，于种种疑惑之法除疑惑。
        诸比丘!如是为坐卧处五分成就。
        诸比丘!若五分成就之比丘亲附、亲近于五分成就之坐卧处，则不久依诸漏尽，
    于现法而自证知[无漏之心解脱、慧解脱]，现证具足而住。

    注1 参照五集第一三五经(汉译南传大藏经第二十一卷一五四页)。

          十二 分
    一  诸比丘!若舍弃五分，而能成就五分之比丘，于此法、律则称之为独存、[梵行]
    已住、最上人。
        诸比丘!云何为比丘舍弃五分耶?
    二  诸比丘!此处有比丘，断欲贪，断嗔恚，断惛眠，断掉悔，断犹豫。
        诸比丘!如是为比丘舍弃五分。
        诸比丘!云何为比丘成就五分耶?
    三  诸比丘!此处有比丘，成就无学之戒蕴，成就无学之定蕴，成就无学之慧蕴，
    成就无学之解脱蕴，成就无学之解脱智见蕴。
        诸比丘!如是为比丘成就五分。
        诸比丘!若舍弃五分而能成就五分之比丘，于此法、律则称之为独存、[梵行]
    已住、最上人。
              息断欲贪与嗔恚
              惛眠掉举与犹豫
 17           具足无学戒定慧
              解脱与智之比丘
              弃五分成就五分
              以此之法乃至律
        十集 第二 救护品                                    一八七
    -----------------------------------------------------------------------
        增支部经典六                                        一八八
              可称之名为独存
          十三 结
    一  诸比丘!有十结。何等为十结耶?
    二  即：五顺下分结与五顺上分结。
        何等为五顺下分结1  注1 九集六十七经。 耶?
    三  即：有身见、疑惑、戒禁取、欲贪、嗔恚。
        此为五顺下分结。
        何等为五顺上分结2  注2 九集七十经。 耶?
    四  即：色贪、无色贪、慢、掉举、无明。
        此为五顺上分结。
        诸比丘!此为十结。

    注1 九集六十七经。
      2 九集七十经。

          十四 心荒芜1
    一  诸比丘!比丘、比丘尼者，若未断五种心荒芜，未截五种心缚者，则昼夜来到，
    善法之损灭是可预期，不可[预期]增长。
        云何为未断五种心荒芜耶?
 18 二  诸比丘!此处有比丘，疑、惑、不信解、不净信其师。诸比丘!比丘若疑、惑、
    不信解、不净信其师，其心则不倾于炽然、勤修、当行、精勤；其心若不倾于炽然、
    勤修、常行、精勤者，则彼乃未断第一之心荒芜。
    三  诸比丘!复次有比丘，疑[、惑、不信解、不净信]其法。[诸比丘!比丘若疑、
    惑、不信解、不净信其法，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于
    炽然、勤修、常行、精勤者，则彼乃未断第二之心荒芜。
        诸比丘!复次有比丘，]疑[、惑、不信解、不净信]其僧。[诸比丘!比丘若
    疑、惑、不信解、不净信其僧，其心则不倾于炽然、勤修、常行、精勤；其心若不
    倾于炽然、勤修、常行、精勤者，则彼乃未断第三之心荒芜。
        十集 第二 救护品                                    一八九
    -----------------------------------------------------------------------
        增支部经典六                                        一九0
        诸比丘!复次有比丘，]疑[、惑、不信解、不净信]其学。[诸比丘!比丘若
    疑、惑、不信解、不净信其学，其心则不倾于炽然、勤修、常行、精勤；其心若不
    倾于炽然、勤修、常行、精勤者，则彼乃未断第四之心荒芜。
        诸比丘!复次有比丘，]怒、不欢、心激、荒于同梵行者。诸比丘!比丘若怒、
    不欢、心激、荒于同梵行者，其心则不倾于炽然、勤修、常行、精勤；其心若不倾
    于炽然、勤修、当行、精勤者，则彼乃未断第五种心荒芜。
        若如是者，则未断五种心荒芜。
        云何为未截五种心缚耶?
    四  诸比丘!此处有比丘，于欲而不离贪，不离欲，不离爱，不离渴，不离恼，不
    离渴爱。诸比丘!比丘若于欲而不离贪，不离欲，不离爱，不离渴，不离恼，不离
    渴爱，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、
    精勤者，则彼乃未截第一之心缚。
    五  诸比丘!复次有比丘，于身而不离贪，[不离欲，不离爱，不离渴，不离恼，不
    离渴爱。诸比丘!比丘若于身而不离贪，不离欲，不离爱，不离渴，不离恼，不离
    渴爱，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、
    精勤者，则彼乃未截第二之心缚。
        诸比丘!复次有比丘，]于色而不离贪，[不离欲，不离爱，不离渴，不离恼，
    不离渴爱。诸比丘!比丘若于色而不离贪，不离欲，不离爱，不离渴，不离恼，不
    离渴爱，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、
    精勤者，则彼乃未截第三之心缚。
        诸比丘!复次有比丘，]随欲而食满腹已，耽于卧乐、倚乐、睡眠乐而住。[诸
    比丘!比丘若随欲而食满腹已，耽于卧乐、倚乐、睡眠乐而住，其心则不倾于炽然、
    勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未截第四之
    心缚。
        诸比丘!复次有比丘，]誓愿随一之天众而行梵行，为“我依此戒、禁、苦行、
    梵行而为天或随一天”。诸比丘!比丘若誓愿随一之天众而行梵行，为“我依此戒、
 19 禁、苦行、梵行而为天或随一天”，其心则不倾于炽然、勤修、常行、精勤；其心若
    不倾于炽然、勤修、常行、精勤者，则彼乃未截第五种心缚。
        十集 第二 救护品                                    一九一
    -----------------------------------------------------------------------
        增支部经典六                                        一九二
        若如是者，则未截五种心缚。
        诸比丘!比丘、比丘尼者若未断此五种心荒芜，未截此五种心缚，则昼夜来到，
    善法之损减是可预期，不可[预期]增长。诸比丘!譬如月于黑分，昼夜来到，则
    色损减，圆损减，光损减，广袤损减。诸比丘!如是，比丘、比丘尼若未断此五种
    心荒芜，未截此五种心缚，则昼夜来到，善法之损减是可预期，不可[预期]增长。
    六  诸比丘!比丘、比丘尼者若已断此五种心荒芜，已截五种心缚，则昼夜来到，
    善法之增长是可预期，不可[预期]损减。
        云何为已断五种心荒芜耶?
    七  诸比丘!此处有比丘，对师不疑、不惑、信解、净信。诸比丘!比丘若对师不
    疑、不惑、信解、净信，其心则倾于炽然、勤修、常行、精勤；其心若倾于炽然、
    勤修、常行、精勤者，则彼已断第一之心荒芜。
    八  诸比丘!复次有比丘，对法不疑、[不惑、信解、净信。诸比丘!比丘若对法不
    疑、不惑、信解、净信，其心则倾于炽然、勤行、常行、精勤；其心若倾于炽然、
    勤修、常行、精勤者，则彼已断第二之心荒芜。
        诸比丘!复次有比丘，对僧不疑、[不惑、信解、净信。诸比丘!比丘若对僧不
    疑、不惑、信解、净信，其心则倾于炽然、勤修、常行、精勤；其心若倾于炽然、
    勤修、常行、精勤者，则彼已断第三之心荒芜。
 20     诸比丘!复次有比丘，]对学不疑、[不惑、信解、净信。诸比丘!比丘若对学
    不疑、不惑、信解、净信，其心则倾于炽然、勤修、常行、精勤；其心若倾于炽然、
    勤修、常行、精勤者，则彼已断第四之心荒芜。
        诸比丘!复次有比丘，]对于同梵行者不怒、欢喜、不心激、不荒。诸比丘!
    比丘若对于同梵行者不怒、[欢喜、不心激、不荒，其心则倾于炽然、勤修、常行、
    精勤；其心若倾于炽然、勤修、常行、精勤者，]则彼已断第五种心荒芜。
        若如是，则已断五种心荒芜。
        云何为已善截五种心缚耶?
    九  诸比丘!此处有比丘，于欲而离贪、离欲、离爱、离渴、离恼、离渴爱。诸比
    丘!比丘若于欲而离贪、离欲、离爱、离渴、离恼、离渴爱，其心则倾于炽然、勤
    修、常行、精勤；其心若倾于炽然、勤修、常行、精勤者，则彼已善截第一之心缚。
        十集 第二 救护品                                    一九三
    -----------------------------------------------------------------------
        增支部经典六                                        一九四
    一0  诸比丘!复次有比丘，于身而离贪、[离欲、离爱、离渴、离恼、离渴爱。诸
    比丘!比丘若于身而离贪、离欲、离爱、离渴、离恼、离渴爱，其心则倾于炽然、
    勤修、常行、精勤：其心若倾于炽然、勤修、常行、精勤者，则彼已善截第二之心
    缚。
        诸比丘!复次有比丘，]于色而离贪、[离欲、离爱、离渴、离恼、离渴爱。诸
    比丘!比丘若于色而离贪、离欲、离爱、离渴、离恼、离渴爱，其心则倾于炽然、
    勤修、常行、精勤：其心若倾于炽然、勤修、常行、精勤者，则彼已善截第三之心
    缚。
        诸比丘!复次有比丘，]随欲而食满腹已，不耽于卧乐、倚乐、睡眠乐而住。
        [诸比丘!比丘若随欲而食满腹已，不耽于卧乐、倚乐、睡眠乐而住，其心则倾于
    炽然、勤修、常行、精勤：其心若倾于炽然、勤修、常行、精勤者，则彼已善截第
    四之心缚。
        诸比丘!复次有比丘，]誓愿随一之天众而行梵行，不为“我依此戒、禁、苦行、
    梵行而为天或随一天。”诸比丘!比丘若誓愿随一之天众而行梵行，不为“我依此戒、
    禁、苦行、梵行而为天或随一天”，其心则倾于炽然、勤修、常行、精勤。其心若倾
    于炽然、勤修、常行、精勤者，则彼已善截第五种心缚。
        若如是，则已善截五种心缚。
 21     诸比丘!比丘、比丘尼者若已断此五种心荒芜，善截此五种心缚，则昼夜来到，
    善法之增长是可预期，不可[预期]损减。诸比丘!譬如月于白分，昼夜来到，则
    色增长，圆增长，光增长，广袤增长。诸比丘!如是，比丘、比丘尼若已断此五种
    心荒芜，善截此五种心缚，则昼夜来到，善法之增长是可预期，不可[预期]损减。

    注1 五集二百五~二百六经(汉译南传大藏经第二十一卷二四一页)九集七十一~七十二经
        (本卷所收)。

          十五 不放逸
    一  诸比丘!于诸种无足、二足、四足、多足、有色、无色、有想、无想、非想非
    非想之有情，说如来、应供、正等觉者为最上。诸比丘!如是，一切之善法以不放
        十集 第二 救护品                                    一九五
    -----------------------------------------------------------------------
        增支部经典六                                        一九六
    逸为根，趣于不放逸，说不放逸为彼诸法中之最上。
    二  诸比丘!譬如一切以步行为生类之足迹者能摄于象迹，说象迹为其最上，此乃
    大之故。诸比丘!如是，一切之善法以不放逸为根，趣于不放逸，说不放逸为彼诸
    法中之最上。
        诸比丘!譬如一切重阁之重檐者向于屋顶，趣于屋顶，集于屋顶，说屋顶为其
    最上。诸比丘!如是，一切之善法以不放逸为根，趣于不放逸，说不放逸为彼诸法
    中之最上。
 22     诸比丘!譬如诸根香之中，说随时檀为其最上。诸比丘!如是，一切之善[法
    以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上。
        诸比丘!譬如诸核香之中，说赤檀为其最上。诸比丘!如是[一切之善法以不
    放逸为根，趣于不放逸，说不放逸为彼诸法中之最上]。
        诸比丘!如诸华香之中，说夏生花为其最上。诸比丘!如是[一切之善法以不
    放逸为根，趣于不放逸，说不放逸为彼诸法中之最上]。
        诸比丘!譬如一切之小王者随属于转轮王，说转轮王为其最上。诸比丘!如是
    [一切之善法以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上]。
        诸比丘!譬如一切星辰之光明者不足于月光之十六分之一，说月光为其最上。
        诸比丘!如是[一切之善法即以不放逸为根，趣于不放逸，说不放逸为彼诸法中之
    最上]。
        诸比丘!譬如秋时，空豁无云之时，日升于苍天，除一切虚空之闇冥，辉热而
    照。诸比丘!如是[一切之善法以不放逸为根，趣于不放逸，说不放逸为彼诸法中
    之最上]。
        诸比丘!譬如一切之大河、恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企
    河向于海，趣于海，注于海，入于海，说海为其最上。诸比丘!如是，一切之善法
    以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上。
 23       十六 应请1
    一  诸比丘!十种补特伽罗者，为应请、极应请、应供施、应合掌、世间之无上福
    田。何等为十耶?
    二  即：如来应供正等觉者、独觉、俱分解脱者、慧解脱者、身证者、见至者、信
        十集 第二 救护品                                    一九七
    -----------------------------------------------------------------------
        增支部经典六                                        一九八
    解者、随法[行]者、随信[行]者、向种姓者。
        诸比丘!此十种补特伽罗者，为应请、[极应请、应供施、应合掌]、世间无上
    之福田。

    注1 参照七集第十四经(汉译南传大藏经第二十二卷一七三页)、九集第十经(本卷所收)等。

          十七 救护1  注1 参照本经及次经、汉译中阿含(大正藏一、五七七b)。  (一)
    一  诸比丘!有救护而可住，不可不救护。不救护而住是苦。诸比丘!有十种救护
    法。何等为十耶?
    二  诸比丘!此处有比丘，具戒，能防护波罗提木叉之律仪，具足行、所行前住，
    于见微小之罪而怖畏，受持而学学处。诸比丘!比丘者，具戒，[能防护波罗提木叉
    之律仪，具足行、所行前住，于见微小之罪而怖畏，]受持而学学处者，此乃救护
    之法。
    三  诸比丘!复次有比丘，多闻而受持所闻，积集所闻，如所宣说之初善、中善、
    后善及文、义具足之诸法，纯一、圆满、清净之梵行，多闻受持诸法，以言而通利，
    以意而观察，以见善通达。诸比丘!比丘者，多闻而[受持所闻，积集所闻，如所
    宣说之初善、中善、后善及文、义具足之诸法，纯一、圆满、清净之梵行，多闻受
    持诸法，以言而通利，以意而观察，]以见善通达者，此乃救护之法。
 24 四  诸比丘!复次有比丘，有善友、善朋、善辈。诸比丘!比丘者，有善友、善朋、
    善辈者，此乃救护之法。
    五  诸比丘!复次有比丘，从顺而成就从顺之法，堪忍而善受教诫。诸比丘!比丘
    者，从顺而成就从顺法，堪忍而善受教诫者，此乃救护之法。
    六  诸比丘!复次有比丘，于同梵行者贵贱之事业，能于此不懈怠，于此成就所应
    之思量，能作能认。诸比丘!比丘者，于同梵行者[贵贱之事业，能于此不懈怠，
    于此成就所应之思量，能作能认者，此乃救护之法。
    七  诸比丘!复次有比丘，乐法，爱语，于胜法、胜律而有广大之胜喜。诸比丘!
    比丘者，乐法，受语，于胜法、胜律而有广大之胜喜者，此乃救护之法。
    八  诸比丘!复次有比丘，发勤而信，断不善法，为具足善法而努力，勇健坚固，
        十 集 第二 救护品                                   一九九
    -----------------------------------------------------------------------
        增支部经典六                                        二00
    于诸善法不舍其轭。诸比丘!比丘者，发勤而住，断不善法，为具足善法而努力，
    勇健坚固，于诸善法而不舍其轭者，此乃救护之法。
 25 九  诸比丘!复次有比丘，以任何之衣、食、坐卧具、病药、资具皆满足。诸比丘!
    比丘者，以任何之衣、食、坐卧具、病药、资具皆满足者，此乃救护之法。
    一0  诸比丘!复次有比丘，有念，成就最胜之念慧，忆念随念久远以前之所作，
    久远以前之所说。诸比丘!比丘者，有念，成就最胜之念慧，忆念随念久远以前之
    所作，久远以前之所说者，此乃救护之法。
    一一  诸比丘!复次有比丘，有慧，圣决择而成就正顺苦尽之生灭慧。诸比丘!比
    丘者，有慧，圣决择而成就正顺苦尽之生灭慧者，此乃救护之法。
        诸比丘!有救护而可住，不可不救护。不救护而住是苦。诸比丘!此乃十种救
    护之法。

    注1 参照本经及次经、汉译中阿含(大正藏一、五七七b)。

          十八 救护(二)
    一  诸比丘!有救护而可住，不可不救护。不救护而住是苦。诸比丘!有十种救护
    之法。何等为十耶?
    二  诸比丘!此处有比丘，具戒，[能防护波罗提木叉之律仪，具足行、所行而住，
    于见微小之罪而怖畏，]受持而学学处。谓：“嗟夫!此比丘是具戒者，能防护波罗
    提木叉之律仪，具足行、所行而住，于见微小之罪而怖畏，受持而学学处”，长老比
 26 丘亦思此为可谈可教诫之人，中位比丘亦[思此为可谈可教诫之人]，新参比丘亦思
    此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参
    比丘者，善法增长是可预期，不可[预期]损灭。此乃救护之法。
    三  诸比丘!复次有比丘，多闻而[受持所闻，积集所闻，如所宣说之初善、中善、
    后善及文、义具足之诸法，纯一、圆满、清净之梵行，多闻诸法而受持，以言而通
    利，以意而观察，]以见善通达。而谓：“嗟夫!此比丘是多闻而受持所闻，积集所
    闻，如所宣说之初善、中善、后善及文、义具足之诸法，纯一、圆满、清净之梵行，
    多闻诸法而受持，以言而通利，以意而观察，以见善通达”，长老比丘亦思此为可谈
        十集 第二 救护品                                    二0一
    -----------------------------------------------------------------------
        增支部经典六                                        二0二
    可教诫之人，中位比丘亦[思此为可谈可教诫之人，]新参比丘亦思此为可谈可教
    诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增
    长是可预期，不可[预期]损灭。此乃救护之法。
    四  诸比丘!复次有比丘，有善友、善朋、善辈。谓：“嗟夫!此比丘有善友、善朋、
    善辈”，长老比丘亦思此为可谈可教诫之人，中位比丘亦[思此为可谈可教诫之人，]
    新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，
    能哀愍于新参比丘，善法增长是可预期，不可[预期]损减。此乃救护之法。
 27 五  诸比丘!复次有比丘，从顺而成就从顺之法，堪忍而善受教诫。而谓：“嗟夫!
    此比丘是从顺而成就从顺之法，堪忍而善受教诫”，长老比丘亦思此为可谈可教诫之
    人，中位比丘亦[思此为可谈可教诫之人，]新参比丘亦思此为可谈可教诫之人。
    彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预
    期，不可预期损减。此乃救护之法。
    六  诸比丘!复次有比丘，于同梵行者贵贱之事业，于此能不懈怠，于此成就所应
    之思量，能作，善调。而谓：“嗟夫!此比丘是于同于梵行者贵贱之事业，于此能不
    懈怠，于此成就所应之思量，能作，能调”，长老比丘亦思此为可谈可教诫之人，中
    位比丘亦[思此为可谈可教诫之人，]新参比丘亦思此为可谈可教诫之人。彼若能
    哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不
    可预期损减。此乃救护之法。
    七  诸比丘!复次有比丘，乐法，受语，于胜法、胜律而有广大之胜喜。而谓：“嗟
    夫!此比丘是乐法，受语，于胜法、胜律而有广大之胜喜”，长老比丘亦思此为可谈
    可教诫之人，中位比丘亦[思此为可谈可教诫之人，]新参比丘亦思此为可谈可教
    诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增
    长是可预期，不可[预期]损减。此乃救护之法。
    八  诸比丘!复次有比丘，发勤而住，断不善法，为具足善法而努力，勇健坚固，
    于诸善法不舍其轭。而谓：“嗟夫!此比丘者发勤而住，断不善法，为具足善法而势
 28 力，勇健坚固，于诸善法而不舍其轭”，长老比丘亦思此为可谈可教诫之人，中位比
    丘亦[思此为可谈可教诫之人，]新参比丘亦思此为可谈可教诫之人。彼若能哀愍
    于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不可[预
        十集 第二 救护品                                    二0三
    -----------------------------------------------------------------------
        增支部经典六                                        二0四
    期]损减。此乃救护之法。
    九  诸比丘!复次有比丘，即使以任何之衣、食、坐卧具、病药、资具皆满足。而
    谓：“嗟夫!此比丘是以任何之衣、食、坐卧具、病药、资具皆满足”，长老比丘亦
    思此为可谈可教诫之人，中位比丘亦[思此为可谈可教诫之人，]新参比丘亦思此
    为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比
    丘，善法增长是可预期，不可[预期]损减。此乃救护之法。
    一0  诸比丘!复次有比丘，有念，成就最胜之念慧，忆念随念久远以前之所作，
    久远以前之所说。谓：“嗟夫!此比丘者有念，成就最胜之念慧，忆念随念久远以前
    之所作，久远以前之所说”，长老比丘亦思此为可谈可教诫之人，中位比丘亦[思此
    为可谈可教诫之人，]新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，
    能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不可[预期]损减。
    此乃救护之法。
    一一  诸比丘!复次有比丘，有慧，圣决择而成就正顺苦尽之生灭慧，而谓：“嗟夫!
    此比丘者有慧，圣决择而成就正顺苦尽之生灭慧”，长老比丘亦思此为可谈可教诫之
    人，中位比丘亦[思此为可谈可教诫之人，]新参比丘亦思此为可谈可教诫之人。
 29 彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预
    期，不可预期损减。此乃救护之法。
        诸比丘!有救护而可住，不可不救护。不救护而住是苦。诸比丘!此乃十种救
    护之法。
          十九 圣居1  注1 本经及次经汉译增一阿含(大正藏二．七七五c)。  (一)
    一  诸比丘!有十种圣者之居处，圣者曾住，现住，当住。何等为十耶?
    二  诸比丘!此处有比丘，已除五分，成就六分，守护一事，具足四依，除遣各别
    之谛，舍弃寻觅，思惟无浊，身行轻利，善心解脱，善慧解脱。
        诸比丘!此十种圣者之居处，圣者曾住，现住，当住。

    注1 本经及次经汉译增一阿含(大正藏二．七七五c)。

          二十 圣居(二)
        十集 第二 救护品                                    二0五
    -----------------------------------------------------------------------
        增支部经典六                                        二0六
 30 一  尔时，世尊在俱卢国剑摩沙之俱卢村。世尊于此告诸比丘言：
        “诸比丘!”
        “大德!”
        彼诸比丘回答世尊]。世尊曰：
    二  “诸比丘!有十种圣者之居处，圣者曾住，现住，当住。何等为十耶?
    三  诸比丘!此处有比丘，已除五分，成就六分，守护一事，具足四依，除遣各别
    之谛，舍弃寻觅，思惟无浊，身行轻利，善心解脱，善慧解脱。
        诸比丘!云何为比丘已除五分耶?
    四  诸比丘!此处有比丘，断欲贪，断嗔恚，断惛眠，断掉悔，断犹豫。
        诸比丘!若如是，比丘为已除五分。
        诸比丘!复次，云何比丘成就六分耶?
    五  诸比丘!此处有比丘，以眼见色而不喜、不忧、舍、正念正知而住。以耳闻声
    而[不喜、不忧、舍、正念正知而住]。以鼻嗅香而[不喜、不忧、舍、正念正知而
    住]。以舌尝味而[不喜、不忧、舍、正念正知而住]。以身触所触而[不喜、不忧、
    舍、正念正知而住]。以意识法而不喜、不忧、舍、正念正知而住。
        诸比丘!若如是，比丘为成就六分。
        诸比丘!复次，云何为比丘守护一事耶?
    六  诸比丘!此处有比丘，成就念护之心。
        诸比丘!若如是，比丘为守护一事。
        诸比丘!复次，云何为比丘具足四依耶?
    七  诸比丘!此处有比丘，计量而亲近一事，计量而堪忍一事，计量而舍离一事，
    计量而除遣一事。
        诸比丘!若如是，比丘为具足四依。
 31     诸比丘!云何比丘为除遣各别之谛耶?
    八  诸比丘!此处有比丘，种种沙门、婆罗门之种种各别之谛，即：世间是常，世
    间是无常，世间是有边，世间是无边，命即是身，命与身是异，如来死后是有，如
    来死后是无，如来死后是有而无，如来死后是非有非无，将一切袪除、除遣、舍、
    吐、离、断、舍弃。
        十集 第二 救护品                                    二0七
    -----------------------------------------------------------------------
        增支部经典六                                        二0八
        诸比丘!若如是，比丘为除遣各别之谛。
        诸比丘!云何为比丘舍弃寻觅耶?
    九  诸比丘!此处有比丘，断欲寻觅，断有寻觅，灭梵行寻觅。
        诸比丘!若如是，比丘为舍弃寻觅。
        诸比丘!云何为比丘思惟无浊耶?
    一0  诸比丘!此处有比丘，断欲思惟，断嗔思惟，断害思惟。
        诸比丘!若如是，比丘为思惟无浊。
        诸比丘!云何为比丘身行轻利耶?
    一一  诸比丘!此处有比丘，为断乐断苦之故，及先已灭忧与喜故，为不苦不乐而
    舍念清净，具足第四静虑而住。
        诸比丘!若如是，比丘为身行轻利。
        诸比丘!云何为比丘善心解脱耶?
    一二  诸比丘!此处有比丘，从贪而心解脱，从嗔而心解脱，从痴而心解脱。
        诸比丘!若如是，比丘为善心解脱。
        诸比丘!云何为比丘善慧解脱耶?
 32 一三  诸比丘!此处有比丘，了知“我已断贪，折根，如无根之多罗树，令归于灭无，
    为未来不生之法”，了知“我已断嗔，[折根，如无根之多罗树，令归于灭无，为未来
    不生之法”]，了知“我已断痴，析根，如无根之多罗树，令归于灭无，为未来不生之
    法。”
        诸比丘!若如是，比丘为善慧解脱。
    一四  诸比丘!于过去世，住于圣者居处之诸圣者，彼等皆住于此十种圣者之居处。
        诸比丘!于未来世，当住于圣者居处之诸圣者，彼等皆当可住于此十种圣者之居处。
        诸比丘!现在，住于圣者居处之诸圣者，彼等皆住于此十种圣者之居处。
        诸比丘!有此十圣者之居处，圣者曾住，现住，当住。”
                                                           第二 救护品[毕]
          摄颂曰：
             (一)坐卧处、(二)分、(三)结、(四)荒芜、(五)不放逸、
             (六)应请、(七~八)二救护、(九~一0)二圣居。
        十集 第二 救护品                                    二0九
    -----------------------------------------------------------------------
        增支部经典六                                        二一0

                 第三 大品
          二十一 师子1
 33 一  诸比丘!兽王师子于晡时出居处，出居处而奋迅，奋迅而普观四方，普观四方
    而三度师子吼，三度师子吼为求食而出。何以故耶?不害迷道之小有情。诸比丘!
    所谓师子者，此乃如来、应供、正等觉者之增上语。诸比丘!如来于众中说法，此
    乃彼之师子吼。诸比丘!如来有如来十力，如来成就此力而自称胜群处，于众中作
    师子吼，转梵轮。何等为十耶?
    二  诸比丘!此处如来者，如实了知处为处，非处为非处。诸比丘!如来如实了知
    处为处，非处为非处，此乃如来之如来力。如来依此力而自称胜群处，于众中作师
    子吼，转梵轮。
    三  诸比丘!复次，如来者如实了知过去、未来、现在受业异熟之因缘。诸比丘!
    如来如实了知过去、未来、现在受业异熟之因缘者，此乃如来之如来力。如来依此
    力而自称胜群处，于众中作师子吼，转梵轮。
    四  诸比丘!复次，如来者如实知偏行趣。诸比丘!如来如实知偏行趣者，此乃如
    来之如来力。如来依此力而自称胜群处，于众中作师子吼，转梵轮。
 34 五  诸比丘!复次，如来者如实知多界种种界世间。诸比丘!如来如实知多界种种
    界世间者，此乃如来之如来力。如来依此力而自称胜群处，于众中作师子吼，转梵
    轮。
    六  诸比丘!复次，如来者如实知有情之种种胜解。诸比丘!如来如实知有情之种
    种胜解者，此乃如来之如来力。如来依此力而自称胜群处，于众中作师子吼，转梵
    轮。
    七  诸比丘!复次，如来者如实知他有情、他人之根上下。诸比丘!如来者如实知
    他有情、他人之根上下者，此乃如来之如来力。如来依此力而自称胜群处，于众中
    作师子吼，转梵轮。
    八  诸比丘!复次，如来者如实知静虑、解脱、等持、等至之杂染、清净、出离。
        诸比丘!如来如实知静虑、解脱、等持、等至之杂染、清净、出离者，此乃如来之
        十集 第三 大品                                      二一一
    -----------------------------------------------------------------------
        增支部经典六                                        二一二
    如来力。如来依此力而自称胜群处，于众中作师子吼，转梵轮。
 35 九  诸比丘!复次，如来者随念种种之宿住，即：一生、二生、三生、四生、五生、
    十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、
    多成坏劫，而谓“在彼处，我名如是，姓如是，种姓如是，食如是，受乐苦如是，寿
    限如是，从彼处没而往生于彼处；在彼处，名如是，姓如是，种姓如是，食如是，
    受乐苦如是，寿限如是，从彼处没而来生于此处。”如是随念种种之宿住、其相、状。
        诸比丘!如来随念种种之宿住……乃至……者，此乃如来之如来力，如来依此力而
    自称胜群处，于众中作师子吼，转梵轮。
    一0  诸比丘!复次，如来者以清净超人之天眼，见有情之生死，知有情随业受劣、
    胜、好色、恶色、善趣、恶趣，而谓“嗟夫!此诸有情者成就身恶行，成就语恶行，
    成就意恶行，诽谤圣者，有邪见，受邪见之业，身坏命终而往生于恶生、恶趣、堕
    处、地狱。嗟夫!又此诸有情是成就身善行，成就语善行，成就意善行，不诽谤圣
    者，有正见，受正见之业，身坏命终而往生于善趣、天世。”如是以清净超人之天眼，
 36 见有情之生死，知有情随业受劣、胜、好色、恶色、善趣、恶趣。诸比丘!如来以
    清净超人之天眼……乃至……见有情之生死，知有情随业受劣、胜、好色、恶色、
    善趣、恶趣者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，
    转梵轮。
    一一  诸比丘!复次，如来者依诸漏尽故，于现法自证知无漏之心解脱、慧解脱，
    现证具足而住。诸比丘!如来者依诸漏尽，于现法自证知无漏之心解脱、慧解脱，
    现证具足而住者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，
    转梵轮。
        诸比丘!此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转
    梵轮。

    注1 参照无碍解道原典第二卷一七四页(汉译南传大藏经第四十四卷俱存品集九九论)。六集
        第六十四经(汉译南传大藏经第二十二卷一二七页)。汉译增一阿含(大正藏二·七七六
        b)、杂阿含(大正藏二．一八九a)。
        十集 第三 大品                                      二一三
    -----------------------------------------------------------------------
        增支部经典六                                        二一四

          二十二 胜解
    一  时，具寿阿难往诣世尊所在之处。至已，礼敬世尊退坐一面。世尊对坐于一面
    之具寿阿难言：
    二  阿难!资于各各之胜解处而证知、现证诸法者，我于各各如如自说此法而无畏。
    依此而行于如如者，乃知有为有，知无为无，知劣为劣，知胜为胜，知有上为有上，
 37 知无上为无上，如如了知如如之所知、所见、所证，欲见、现证此理。阿难!各各
    之如实智，此乃诸智中之无上。阿难!我说离此智而更别无上妙之智。阿难!如来
    有如来十力，如来成就此力而自称胜群处，于众中作师子吼，转梵轮。何等为十力
    耶?
    三  阿难!此处如来者，如实知处为处，非处为非处。阿难!如来如实知处为处，
    非处为非处者，此乃如来之如来力，依此力而自称胜群处，于众中作师子吼，转梵
    轮。
    四  阿难!复次，如来者如实知过去、未来、现在之受业异熟因缘。阿难![如来
    如实知过去、未来、现在之受业异熟因缘者，此乃如来之如来力，如来依此力而自
    称胜群处，于众中作师子吼，转梵轮]。
    五  阿难!复次，如来者如实知偏行趣。阿难![如来如实知偏行趣者，此乃如来
    之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮]。
    六  阿难!复次，如来者如实知多界种种界世间。阿难![如来如实知多界种种界
    之世间者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵
    轮]。
 38 七  阿难!复次，如来者如实知有情之种种胜解。阿难![如来如实知有情之种种
    胜解者，此乃如来之如来力，如来依此力而自称胜解处，于众中作师子吼，转梵轮]。
    八  阿难!复次，如来者如实知他有情、他人之根上下。阿难![如来如实知他有
    情、他人之根上下者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师
    子吼，转梵轮]。
    九  阿难!复次，如来者如实知静虑、解脱、等持、等至之杂染、清净、出离。阿
    难![如来如实知静虑、解脱、等持、等至之杂染、清净、出离者，此乃如来之如
    来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮]。
        十集 第三 大品                                      二一五
    -----------------------------------------------------------------------
        增支部经典六                                        二一六
    一0  阿难!复次，如来者随念种种之宿住，即：一生、二生……乃至……随念种
    种宿住、其相、状。阿难![如来随念种种宿住，谓：一生、二生……乃至……随
    念种种宿住、其相、状者，此乃如来之如来力，如来依此力而自称胜群处，于众中
    作师子吼，转梵轮]。
    一一  阿难!复次，如来以清净超人之天眼，[见有情之死生……乃至……知有情随
    业受劣、胜、好色、恶色、善趣、恶趣。阿难!如来以清净超人之天眼，见有情之
    死生,……乃至……知有情随业受劣、胜、好色、恶色、善趣、恶趣者，此乃如来
    之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮]。
    一二  阿难!复次，如来依诸漏尽前于现法自证知现证无漏之心解脱、慧解脱、具
    足而住。阿难!如来依诸漏尽而[于现法自证知、]现证无漏之心解脱、慧解脱具
    足而住者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵
    轮。
        阿难!此乃如来之十如来力，如来依此力而自称胜群处，于众中作师子吼，转
    梵轮。
 39       二十三 身
    一  诸比丘!法，以身可断，以语不可断。诸比丘!法，以语可断，以身不可断。
        诸比丘!法，以身以语皆不可断，以慧作种种观乃可断。
        诸比丘!何等为法以身可断，以语不可断耶?
    二  诸比丘!此处有比丘，以身犯少分之不善。审视此而有智之同梵行者言：“具寿
    以身犯少分之不善。愿具寿断身恶行而修习身善行!”接受审视此而有智之同梵行者
    所言，断身恶行而修习身善行。
        诸比丘!此称为法以身可断，以语不可断。
        诸比丘!何等为法以语可断，以身不可断耶?
    三  诸比丘!此处有比丘，以语犯少分之不善。审视此而有智之同梵行者言：“具寿
    以语犯少分之不善。愿具寿断语恶行而修习语善行!”接受审视此而有智之同梵行者
    所言，断语恶行而修习语善行。
        诸比丘!此称为法以语可断，以身不可断。
        诸比丘!何等为法以身、语皆不可断，以慧作种种观乃可断耶?
        十集 第三 大品                                      二一七
    -----------------------------------------------------------------------
        增支部经典六                                        二一八
    四  诸比丘!贪者以身、语皆不可断，以慧作种种观乃可断。
        诸比丘!嗔者[以身、语皆不可断，以慧作种种观乃可断]。
        诸比丘!痴者[以身、语皆不可断，以慧作种种观乃可断]。
        诸比丘!忿者[以身、语皆不可断，以慧作种种观乃可断]。
        诸比丘!恨者[以身、语皆不可断，以慧作种种观乃可断]。
        诸比丘!覆者[以身、语皆不可断，以慧作种种观乃可断]。
        诸比丘!恼者[以身、语皆不可断，以慧作种种观乃可断]。
 40     诸比丘!悭者[以身、语皆不可断，以慧作种种观乃可断]。
        诸比丘!恶嫉者[以身、语皆不可断，以慧作种种观乃可断]。
        诸比丘!何等为恶嫉耶?
    五  诸比丘!此处有居士、居士子，财、谷、金、银丰富。于此有一奴仆、侍者1
    思念言：“嗟夫!令此居士、居士子不得财、谷、金、银丰富。”或有沙门、婆罗门，
    得衣、食、坐卧具、病药、资具。于此有一沙门、婆罗门而思念言：“嗟夫!令此具
    寿不得衣、食、坐卧具、病药、资具。”
        诸比丘!此称为恶嫉。
        诸比丘!恶嫉者以身、语皆不可断，以慧作种种观乃可断。
    六  诸比丘!恶欲者以身、语皆不可断，以慧作种种观乃可断。
        诸比丘!何等为恶欲耶?
    七  诸比丘!此处有一类者，不信而欲“令我了知有信”，破戒而欲“令我了知具戒”，
    少闻而欲“令我了知多闻”，乐聚会而欲“令我了知远离者”，懈怠而欲“令我了知发勤
    者”，忘念而欲“令我了知具念”，不入定而欲“令我了知入定”，劣慧而欲“令我了知
    具慧”，不漏尽而欲“令我了知漏尽。”
 41     诸比丘!此称之为恶欲。
        诸比丘!恶欲者以身以语皆不可断，以慧作种种观乃可断。
    八  诸比丘!若贪已威伏比丘而存，则可知“此具寿不知无贪，贪乃威伏此具寿而
    存。”
        诸比丘!若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲已威
    伏比丘而存，则可知“此具寿不知无恶欲，恶欲乃威伏此具寿而存也”。
        十集 第三 大品                                      二一九
    -----------------------------------------------------------------------
        增支部经典六                                        二二0
    九  诸比丘!若贪不威伏比丘而存，则可知“此具寿了知无贪，贪乃不威伏此具寿而
    存。”
        诸比丘!若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲不威
    伏比丘而存，则可知“此具寿了知无恶欲，恶欲乃不威伏此具寿而存也”。

    注1 “侍者”。疑原语upavasa有此意义。暂依原注谓：“依止、近住者”而译之。

          二十四 周陀1  注1 汉译中阿含九十(大正藏一．五七二c)
    一  尔时，具寿摩诃周陀住支提国之萨寒若。具寿摩诃周陀于此告诸比丘言：
        友等诸比丘!
        友!
 42     彼诸比丘回答具寿摩诃周陀。具寿摩诃周陀言：
    二  友等!比丘说智而言：“我知此法，见此法”，若贪已威伏此比丘而住，则可知
        “此具寿不知无贪，贪乃威伏此具寿而住。”
        友等!若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲已威伏
    此比丘而住，则可知“此具寿不知无恶欲，恶欲乃威伏此具寿而住。”
    三  友等!比丘说修习而言“我已修身，修戒，修心，修慧”，若贪已威伏此比丘而
    住，则可知“此具寿不知无贪，贪乃威伏此具寿而住。”
        友等!若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲已威伏
    此比丘而住，则可知“此具寿不知无恶欲，恶欲乃威伏此具寿而住。”
    四  友等!比丘说智，说修习而言“我知此法，见此法，已修身，修戒，修心，修慧”，
    若贪已威伏此比丘而住，则可知“此具寿不知无贪，贪乃威伏此具寿而住。”
 43     友等!若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲已威伏
    此比丘而住，则可知“此具寿不知无恶欲，恶欲乃威伏此具寿而住。”
    五  友等!譬如人贫穷而说富裕，无财而说有财，无资而说有资，若有生用财富、
    财、谷、金、银之机会则不得出与。则此人知“此具寿贫穷而说富裕”“此具寿无财而
    说有财”“此具寿无资而说有资。”何以故耶?此具寿若有生用钱财，若出财、谷、金、
    银之机会则不得出与。
        十集 第三 大品                                      二二一
    -----------------------------------------------------------------------
        增支部经典六                                        二二二
        友等!如是，比丘说智，说修习而言“我知此法，见此法，已修身，修戒，修心，
    修慧”，若贪已威伏此比丘而住，则可知“此具寿不知无贪，贪乃威伏此具寿而住。”
 44     友等!若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲已威伏
    此比丘而住，则可知“此具寿不知无恶欲，恶欲乃威伏此具寿而住。”
    六  友等!比丘说有智而言“我知此法，见此法”，若贪不威伏此比丘而住，则可知
    “此具寿了知无贪，贪不威伏此具寿而住。”
        友等!若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲不威伏
    此比丘而住，则可知“此具寿了知无恶欲，恶欲不威伏此具寿而住。”
    七  友等!比丘说修习而言“我已修身，修戒，修心，修慧”，若贪不威伏此比丘而
    住，则可知“此具寿了知无贪，贪不威伏此具寿而住。”
        友等!若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲不威伏
    此比丘而住，则可知“此具寿了知无恶欲，恶欲不威伏此具寿而住。”
 45 八  友等!比丘说智，说修习而言“我知此法，见此法，已修身，修戒，修心，修慧”，
    若贪不威伏此比丘而住，则可知“此具寿了知无贪，贪不威伏此具寿而住。”
        友等!若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲不威伏
    此比丘而住，则可知“此具寿了知无恶欲者，恶欲不威伏此具寿而住。”
    九  友等!譬如人富裕而说富裕，有财而说有财，有资而说有资，若有生用财富、
    财、谷、金、银之机会而与，人知此“此具寿富裕而说富裕”此具寿者有财而说有财”
    “此具寿有资而说有资。”何以故耶?此具寿者若有生财富、财、谷、金、银之机会
    而与。
        友等!如是，比丘说智，说修习而言“我知此法，见此法，已修身，修戒，修心，
    修慧”，若贪不威伏此比丘而住，则可知“此具寿了知无贪，贪不威伏此具寿而住。”
        友等!若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲不威伏
    此比丘而住，则可知“此具寿了知无恶欲，恶欲不威伏此具寿而住。”

    注1 汉译中阿含九十(大正藏一．五七二c)

 46       二十五 偏处1  注1 集异门足论卷二十(大正藏二六·四四七a)、荻原博士梵汉对译佛教辞典七二．一
        十集 第三 大品                                      二二三
    -----------------------------------------------------------------------
        增支部经典六                                        二二四
    一  诸比丘!有十种偏处，何等为十耶?
    二  一者了解地偏，[于上、下、傍是无二、无量]。
        一者了解水偏，[于上、下、傍是无二、无量]。
        一者了解火偏，[于上、下、傍是无二、无量]。
        一者了解风偏，[于上、下、傍是无二、无量]。
        一者了解青偏，[于上、下、傍是无二、无量]。
        一者了解黄偏，[于上、下、傍是无二、无量]。
        一者了解赤偏，[于上、下、傍是无二、无量]。
        一者了解白偏，[于上、下、傍是无二、无量]。
        一者了解空偏，[于上、下、傍是无二、无量]。
        一者了解识偏，[于上、下、傍是无二、无量]。
        诸比丘!此为十种偏处。

    注1 集异门足论卷二十(大正藏二六·四四七a)、荻原博士梵汉对译佛教辞典七二．一
        ~一二

          二十六 迦梨1  注1 汉译杂阿含二0．一三(大正藏二·一四三a)。
    一  尔时，具寿摩诃迦旃延住阿槃提国拘罗罗坂之波楼多山中。时，有拘罗罗坂之
    优婆夷迦梨，到具寿摩诃迦旃延之处。至已，礼敬具寿摩诃迦旃延而坐一面。坐于
    一面之拘罗罗坂优婆夷迦梨，对具寿摩诃迦旃延言：
    二  大德!世尊于童女所问中说2  注2 出相应部原典第一卷一二六页(汉译南传大藏经第十二卷二一0页(以下省略)。 ：
        逮得义心寂
        降伏喜悦军
        独受静思乐
        故无伴世间
        我皆无伴党
 47     大德!世尊所略说之义，云何广解耶?
    三  姊!有一类沙门、婆罗门，以地偏等至为最胜义。姊!世尊以地偏等至为最胜
        十集 第三 大品                                      二二五
    -----------------------------------------------------------------------
        增支部经典六                                        二二六
    证知，世尊证知而见本3  、见过患、见出离、见道非道智。彼了知本见因、过患见
    因、出离见因、道非道智见因[等故为]义之逮得、心之寂灭。
        姊!有一类沙门、婆罗门者，以水偏等至……火偏等至……风偏等至……青偏
    等至……黄偏等至……赤偏等至……白偏等至……空偏等至……识偏等至为最胜
    义。姊!世尊以识偏等至为最胜而皆证知，世尊证知见本、见过患、见出离、见道
    非道智。彼了知本见因、过患见因、出离见因、道非道智见因[等故为]义之逮得、
    心之寂灭。姊!如是，世尊于童女所问中说：
        逮得义心寂
        降伏喜悦军
        独受静止乐
 48     故无伴世间
        我皆无伴党
    如是广解世尊所略说之义。

    注1 汉译杂阿含二0．一三(大正藏二·一四三a)。
      2 出相应部原典第一卷一二六页(汉译南传大藏经第十二卷二一0页(以下省略)。
      3 “本”。异本作尝味(assadam)为非，于原注“本”释集苦灭道四谛：“过患、”“出离”、
        “道、非道智”。

          二十七 大问(一)1  注1 汉译增一阿含四六．八(大正藏二·七七八b)。
    一  尔时，世尊住舍卫国祇树给孤独园。时，众多比丘于清晨时，著下衣，持钵、
    衣，欲入舍卫城乞食。时，彼诸比丘思念：“入舍卫城乞食，尚且过早。我等宜至外
    道修行者之园。”时，彼诸比丘即往外道修行者之园。至已，与彼诸外道修行者相俱
    交谈庆慰，欢喜铭感之语已坐于一面。坐于一面之时，彼诸外道修行者对彼诸比丘
    言：
    二  友等!沙门瞿昙对诸弟子说法而言：“诸比丘!汝等应证知一切法!应将一切
    法数数证知而住!”。友等!我等亦对诸弟子说法而言：“友等!汝等应证知一切
    法!应将一切法数数证知而住!”友等!于此处，沙门瞿昙与我等，对于说法与说
        十集 第三 大品                                      二二七
    -----------------------------------------------------------------------
        增支部经典六                                        二二八
    法，教诫与教诫，有何差别、有何持相、有何相异耶?
 49 三  时，彼诸比丘者对彼诸外道修行者之所说，既不欢喜亦不非难。不欢喜不非难，
    即从座起而去，言：“唯于世尊座前了知此所说之义。”时，彼诸比丘即于舍卫城乞
    食，食后，自乞食而还，往诸世尊所在之处。至已，礼敬世尊退坐一面。坐于一面
    之彼诸比丘白世尊言：
    四  大德!于此我等于清晨时，著下衣，持钵、衣，欲入舍卫城乞食。大德!时，
    我等乃思念：“欲入舍卫城乞食，尚且过早，我等宜往外道修行者之园。”大德!时，
    我等乃至外道修行者之园。至已，与彼诸外道修行者相俱交谈庆慰，欢喜铭感之语，
    已坐于一面。大德!坐于一面时，彼诸外道修行者对我等而言：“友等!沙门瞿昙对
    诸弟子说法而言：’诸比丘!汝等应证知一切法!应将一切法数数证知而住!。‘友
    等!我等亦对诸弟子说法而言：”友等!汝等应证知一切法!应将一切法数数证知
 50 而住!‘友等!于此，沙门瞿昙与我等，对于说法与说法，教诫与教诫，有何差别、
    有何持相、有何相异耶?’。大德!时，我等乃对彼诸外道修行者之所说，既不欢喜
    亦不非难。不欢喜不非难，即从座起而去，言：“唯于世尊座前了知此所说之义。”
    五  诸比丘!若外道修道者如是所说，应当言：“一问、一说、一答，二问、二说、
    二答，三问、三说、三答，四问、四说、四答，五问、五说、五答，六问、六说、
    六答，七问、七说、七答，八问、八说、八答，九问、九说、九答，十问、十说、
    十答。”诸比丘!如是所问，外道修行者不能回答，复更堕困惑。何以故耶?诸比丘!
    彼已非其境界。诸比丘!我于天、魔、梵世、沙门、天人、众生，不见有能回答此
    问而令心喜悦者，除如来与如来之弟子或从此所闻者。
    六  说一问、一说、一答者缘何而如是说耶?
        诸比丘!比丘于一法而正厌患，正离贪，正解脱，正观边际，正现观其义，于
    现法而尽苦际。何等为一法耶?
        即：一切众生，有食而住。
 51     诸比丘!比丘于此一法而正厌患，正离贪，正解脱，正观边际，正现观其义，
    于现法而尽苦际。
        说一问、一说、一答者缘此而如是说。
    七  说二问、二说、二答者缘何而如是说耶?
        十集 第三 大品                                      二二九
    -----------------------------------------------------------------------
        增支部经典六                                        二三0
        诸比丘!比丘于二法而正厌患，正离贪，正解脱，正观边际，正现观其义，于
    现法而尽苦际。何等为二法耶?
        即：名与色。
        诸比丘!比丘于此二法而正厌患，正离贪，正解脱，正观边际，正现观其义，
    于现法而尽苦际。
        说二问、二说、二答者缘此而如是说。
    八  说三问、三说、三答者缘何而如是说耶?
        诸比丘!比丘于三法而正厌患，正离贪，正解脱，正观边际，正现观其义，于
    现法而尽苦际。何等为三法耶?
        即：三受。
        诸比丘!比丘于此三法而正厌患，正离贪，正解脱，正观边际，正现观其义，
    于现法而尽苦际。
        说三问、三说、三答者缘此而如是说。
    九  说四问、四说、四答者缘何而如是说耶?
 52     诸比丘!比丘于四法而正厌患，正离贪，正解脱，正观边际，正现观其义，于
    现法而尽苦际。何等为四法耶?
        即：四食。
        诸比丘!比丘于此四法而正厌患，正离贪，正解脱，正观边际，正现观其义，
    于现法而尽苦际。
        说四问、四说、四答者缘此而如是说。
    一0  说五问、五说、五答者缘何而如是说耶?
        诸比丘!比丘于五法而正厌患，正离贪，正解脱，正观边际，正现观其义，于
    现法而尽苦际。何等为五法耶?
        即：五取蕴。
        诸比丘!比丘于此五法而正厌患，正离贪，正解脱，正观边际，正现观其义，
    于现法而尽苦际。
        说五问、五说、五答者缘此而如是说。
    一一  说六问、六说、六答者缘何而如是说耶?
        十集 第三 大品                                      二三一
    -----------------------------------------------------------------------
        增支部经典六                                        二三二
        诸比丘!比丘于六法而正厌患，正离贪，正解脱，正观边际，正现观其义，于
    现法而尽苦际。何等为六法耶?
        即：六内处。
        诸比丘!比丘于此六法而正厌患，正离贪，正解脱，正观边际，正现观其义，
    于现法而尽苦际。
 53     说六问、六说、六答者缘此而如是说。
    一二  说七问、七说、七答者缘何而如是说耶?
        诸比丘!比丘于七法而正厌患，正离贪，正解脱，正观边际，正现观其义，于
    现法而尽苦际。何等为七法耶?
        即：七识住2  注2 七集四一经(汉译南传大藏经第二十二卷二三九页)。 。
        诸比丘!比丘于此七法而正厌患，正离贪，正解脱，正观边际，正现观其义，
    于现法而尽苦际。
        说七问、七说、七答者缘此而如是说。
    一三  说八问、八说、八答者缘何而如是说耶?
        诸比丘!比丘于八法而正厌患，正离贪，正解脱，正观边际，正现观其义，于
    现法而尽苦际。何等为八法耶?
        即：八世法3  注3 八集五--六经(汉译南传大藏经第二十三卷九页)。 。
        诸比丘!比丘于此八法而正厌患，正离贪，正解脱，正观边际，正现观其义，
    于现法而尽苦际。
        说八问、八说、八答者缘此而如是说。
    一四  说九问、九说、九答者缘何而如是说耶?
        诸比丘!比丘于九法而正厌患，正离贪，正解脱，正观边际，正现观其义，于
    现法而尽苦际。何等为九法耶?
        即：九有情居4  注4 九集二四经(本书所收)。 。
 54     诸比丘!比丘于此九法而正厌患，正离贪，正解脱，正观边际，正现观其义，
    于现法而尽苦际。
        说九问、九说、九答者缘此而如是说。
    一五  说十问、十说、十答者缘何而如是说耶?
        十集 第三 大品                                      二三三
    -----------------------------------------------------------------------
        增支部经典六                                        二三四
        诸比丘!比丘于十法而正厌患，正离贪，正解脱，正观边际，正现观其义，于
    现法而尽苦际。何等为十法耶?
        即：十不善业道5  注5 十集一七六经(次卷所收)。 。
        诸比丘!比丘于此十法而正厌患，正离贪，正解脱，正观边际，正现观其义，
    于现法而尽苦际。
        说十问、十说、十答者缘此而如是说。

    注1 汉译增一阿含四六．八(大正藏二·七七八b)。
      2 七集四一经(汉译南传大藏经第二十二卷二三九页)。
      3 八集五--六经(汉译南传大藏经第二十三卷九页)。
      4 九集二四经(本书所收)。
      5 十集一七六经(次卷所收)。

          二十八 大问(二)
    一  尔时，世尊住迦战罗竹园。时，众多迦战罗之优婆塞，到迦战罗比丘尼住处。
    至已，礼敬迦战罗比丘尼却坐一面。坐于一面之迦战罗优婆塞，对迦战罗比丘尼言：
 55 二  大姊!世尊于大问中所说，为：“一问、一说、一答，二问、二说、二答，三问、
    三说、三答，四问、四说、四答，五问、五说、五答，六问、六说、六答，七问、
    七说、七答，八问、八说、八答，九问、九说、九答，十问、十说、十答”。大姊!
    世尊所略说之义，云何广解耶?
    三  友等!此非我从世尊处亲近听闻，亲近受持，亦非从意修习之诸比丘处，亲近
    听闻，亲近受持，然而听我所思，善自作意!我当说：
        唯然，大姊!
        迦战罗之优婆塞，回答迦战罗比丘尼。迦战罗比丘尼说：
    四  世尊所说之一问、一说、一答者，缘何而如是说耶?
        友等!比丘于一法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现
    法而尽苦际。何等为一法耶?
        即：一切众生依食而住。
        十集 第三 大品                                      二三五
    -----------------------------------------------------------------------
        增支部经典六                                        二三六
        友等!比丘于此一法而正厌患，正离贪，正解脱，正观边际，正现观其义，于
    现法而尽苦际。
    世尊所说之一问、一说、一答者，缘此而如是说。
 56 五  世尊所说之二问、二说、二答者，缘何而如是说耶?
        友等!比丘于二法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现
    法而尽苦际。何等为二法耶?
        即：名与色。
        [友等!比丘于此二法而正厌患，正离贪，正解脱，正观边际，正现观其义，
    于现法而尽苦际。
        世尊所说之二问、二说、二答者，缘此而如是说。
        世尊所说之三问、三说、三答者，缘何而如是说耶?
        友等!比丘于此三法而正厌患，正离贪，正解脱，正观边际，正现观其义，于
    现法而尽苦际]。何等为三法耶?
        即：三受。
        友等!比丘于此三法而正厌患，正离贪，正解脱，正观边际，正现观其义，于
    现法而尽苦际。
        世尊所说之三问、三说、三答者，缘此而如是说。
    六  世尊所说之四问、四说、四答者，缘何而如是说耶?
        友等!比丘于此四法而正善修习其心，正观边际，正现观其义，于现法而尽苦
    际。何等为四法耶?
        即：四念处。
        友等!比丘于此四法而正善修习其心，正观边际，正现观其义，于现法而尽苦
    际。
        世尊所说之四问、四说、四答者，缘此而如是说。
    七  世尊所说之五问、五说、五答者，缘何而如是说耶?
        友等!比丘于此五法而正善修习其心，正观边际，正现观其义，于现法而尽苦
    际。何等为五法耶?
        即：五根是。
        十集 第三 大品                                      二三七
    -----------------------------------------------------------------------
        增支部经典六                                        二三八
        [友等!比丘于此五法而正善修习其心，正观边际，正现观其义，于现法而尽
    苦际。
        世尊所说之五问、五说、五答者，缘此而如是说。
        世尊所说之六问、六说、六答者，缘何而如是说耶?
        友等!比丘于此六法而正善修习其心，正观边际，正现观其义，于现法而尽苦
    际]。何等为六法耶?
 57     即：六出离界1  注1 六集一三经(汉译南传大藏经第二十二卷一七页)。 。
        [友等!比丘于此六法而正善修习其心，正观边际，正现观其义，于现法而尽
    苦际。
        世尊所说之六问、六说、六答者，缘此而如是说。
        世尊所说之七问、七说、七答者，缘何而如是说耶?
        友等!比丘于七法而正善修习其心，正观边际，正现观其义，于现法而尽苦际]。
    何等为七法耶?
        即：七觉分。
        [友等!比丘于此七法而正善修习其心，正观边际，正现观其义，于现法而尽
    苦际。
        世尊所说之七问、七说、七答者，缘此而如是说。
        世尊所说之八问、八说、八答者，缘何而如是说耶?
        友等!比丘于此八法而正善修习其心，正观边际，正现观其义，于现法而尽苦
    际。何等为八法耶?
        即：八支圣道。
        友等!比丘于此八法而正善修习其心，正观边际，正现观其义，于现法而尽苦
    际。
        世尊所说之八问、八说、八答者，缘此而如是说。
    八  世尊所说之九问、九说、九答者，缘何而如是说耶?
        友等!比丘于此九法而正厌患，正离贪，正解脱，正观边际，正现观其义，于
    现法而尽苦际。何等为九法耶?
        即：九有情居。
        十集 第三 大品                                      二三九
    -----------------------------------------------------------------------
        增支部经典六                                        二四0
        友等!比丘于此九法而正厌患，正离贪，正解脱，正观边际，正现观其义，于
    现法而尽苦际。
        世尊所说之九问、九说、九答者，缘此而如是说。
    九  世尊所说之十问、十说、十答者，缘何而如是说耶?
        友等!比丘于此十法而正善修习其心，正观边际，正现观其义，于现法而尽苦
    际。何等为十法耶?
        即：十善业道2  注2 十集一七六经。 。
 58     友等!比丘于此十法而正善修习其心，正观边际，正现观其义，于现法而尽苦
    际。
        世尊所说之十间、十说、十答者，缘此而如是说。
    一0  友等!世尊于大问中所说：“一问、一说、一答，[二问、二说、二答，三问、
    三说、三答，四问、四说、四答，五问、五说、五答，六间、六说、六答，七问、
    七说、七答，八问、八说、八答，九问、九说、九答，十问、十说、]十答。”，我
    将世尊所略说之义，如是广解。
        友等!汝等若有疑者，则往诣世尊所在之处，请教此义。如世尊所说，欢喜受
    持!
        唯然，大姊!
        迦战罗之优婆塞者，对于迦战罗比丘尼之所说，欢喜随喜，即从座起，礼敬迦
    战罗比丘尼，作右绕而往诣世尊所在之处。至已，礼敬世尊而退坐一面。坐于一面
    之迦战罗优婆塞，将与迦战罗比丘尼相俱所谈话之一切禀告世尊。
 59 一一  善哉、善哉!居士等。居士等!迦战罗比丘尼是聪明。居士等!迦战罗比丘
    尼有大慧。居士等!汝等若至我处寻问此义，我亦如迦战罗比丘尼之所说而说。此
    义如是。当如是受持!

    注1 六集一三经(汉译南传大藏经第二十二卷一七页)。
      2 十集一七六经。


十集(续)1

          二十九 拘萨罗(一)1  注1 汉译中阿含二一五(大正藏一．七九九b)。
        十集 第三 大品                                      二四一
    -----------------------------------------------------------------------
        增支部经典六                                        二四二
    一  诸比丘!凡于迦尸拘萨罗国之一切，凡于拘萨罗王波斯匿所有之境界中，说拘
    萨罗王波斯匿为最胜。诸比丘!连拘萨罗王波斯匿亦有变异、变易。诸比丘!如是
    观，有闻之圣弟子，乃厌患于此，厌患此最胜而离贪，况于下贱者!
    二  诸比丘!凡日月周回，偏照诸方为千世界。于其千世界有千日、千月、千须弥
    山王、千阎浮提洲、千西牛货洲、千北俱卢洲、千东胜身洲、四千大海、四千大王、
    千四大天王、千忉利天、千夜摩天、千兜率天、千化乐天、千他化自在天、千梵世。
        诸比丘!凡于千世界之中，说大梵为最胜。诸比丘!连大梵亦有变异、变异。诸比
 60 丘!如是观，有闻之圣弟子乃厌患于此，厌患此最胜而离贪，况于下贱者!
    三  诸比丘!2  注2 长部经典原典第一卷一七页。O.Franke,Dighanikaya.S.25 Anm.5. 时，此世亦当有败坏。诸比丘!此世败坏之时，众生多生于光音天。
    于彼中为意生，以喜为食，自光明而行于虚空，净住久远长时而住。诸比丘!世败
    坏之时，说光音天为最胜。诸比丘!连光音天亦有变异、变易。诸比丘!如是观，
    有闻之圣弟子乃厌患于此，厌患此最胜而离贪，况于下贱者!
    四  诸比丘!有十种偏处3  注3 十集二五经(本卷所收)。 。何等为十偏处耶?
        一者了解地偏，于上、下、傍是无二、无量。一者了解水偏，[于上、下、傍是
    无二、无量]。一者了解火偏，[于上、下、傍是无二、无量]。一者了解风偏，[于
    上、下、傍是无二、无量]。一者了解青偏，[于上、下、傍是无二、无量]。一者了
    解黄偏，[于上、下、傍是无二、无量]。一者了解赤偏，[于上、下、傍是无二、无
    量]。一者了解白偏，[于上、下、傍是无二、无量]。一者了解空偏，[于上、下、
    傍是无二、无量]。一者了解识偏，[于上、下、傍是无二、无量]。
        诸比丘!此为十偏处。
    五  诸比丘!于此十偏处中，所谓“一者了解识偏，于上、下、傍是无二、无量”乃
    最胜。诸比丘!有如是想之有情。诸比丘!连有如是想之有情亦有变异、变异。诸
 61 比丘!如是观，有闻之圣弟子乃厌患此，厌患此最胜而离贪，况于下贱者!
    六  诸比丘!有八胜处4  注4 八集六五经(汉译南传大藏经第二十三卷二一二页)。 。何等为八胜处耶?
        一者内有色想，外观少许好、丑之诸色，如是得“胜彼[诸色]而知见”之想。
    此乃第一之胜处。
        一者内有色想，外观无量好、丑之诸色，如是得“胜彼[诸色]而知见”之想。
    此乃第二之胜处。
        十集 第三 大品                                      二四三
    -----------------------------------------------------------------------
        增支部经典六                                        二四四
        一者内无色想，外观少许好、丑之诸色，如是得“胜彼[诸色]而知见”之想。
    此乃第三之胜处。
        一者内无色想，外观无量好、丑之诸色，如是得“胜彼[诸色]而知见”之想。
    此乃第四之胜处。
        一者内无色想，外观诸色为青、青显、青现、青光，犹如乌摩迦华之青、青显、
    青现、青光，犹如磨碾两面波罗捺衣之青、青显、青现、青光。如是，一者内无色
    想，外观诸色为青、青显、青现、青光，而如是得“胜彼[诸色]而知见”之想。此
    乃第五之胜处。
        一者内无色想，外观诸色为黄、黄显、黄现、黄光，犹如羯尼迦华之黄、黄显、
 62 黄现、黄光，犹如磨碾两面波罗捺衣之黄、黄显、黄现、黄光。如是，一者内无色
    想，外观诸色为黄、黄显、黄现、黄光，而如是得“胜彼[诸色]而知见”之想。此
    乃第六之胜处。
        一者内无色想，外观诸色为赤、赤显、赤现、赤光。犹如般豆时婆迦华之赤、
    赤显、赤现、赤光，犹如磨碾两面波罗捺衣之赤、赤显、赤现、赤光。如是，一者
    内无色想，外观诸色为赤、赤显、赤现、赤光，而如是得“胜彼[诸色]而知见”之
    想。此乃第七之胜处。
        一者内无色想，外观诸色为白、白显、白现、白光。犹如太白之白、白显、白
    现、白光，犹如磨碾两面波罗捺衣之白、白显、白现、白光。如是，一者内无色想，
    外观诸色为白、白显、白现、白光，而如是得“胜彼[诸色]而知见”之想。此乃第
    八之胜处。
        诸比丘!此为八胜处。
    七  诸比丘!于此八胜处之中，一者内无色想，外观诸色为白、白显、白现、白光，
    而如是得“胜彼[诸色]而知见”之想者为最胜。诸比丘!有如是想之有情。诸比丘!
 63 连有如是想之有情亦有变异、变易。诸比丘!如是观，有闻之圣弟子乃厌患于此，
    厌患此最胜而离贪，况于下贱者!
    八  诸比丘!有四行。何等为四行耶?
        即：苦迟通行、苦速通行、乐迟通行、乐速通行。
        诸比丘!此为四行。
        十集 第三 大品                                      二四五
    -----------------------------------------------------------------------
        增支部经典六                                        二四六
    九  诸比丘!于此四行中，乐速通行者为最胜。诸比丘!有如是行之有情。诸比丘!
    连有如是行之有情亦有变异、变易。诸比丘!如是观，有闻之圣弟子乃厌患于此，
    厌患此最胜而离贪，况于下贱者!
    一0  诸比丘!有四想。何等为四想耶?
        一者少了解，一者多了解，一者无量了解，一者“无所有”而了解无所有处。
        诸比丘!此为四想。
    一一  诸比丘!于此四想中，“无所有”而了解无所有处者为最胜。诸比丘!有如是
    想之有情。诸比丘!连有如是想之有情亦有变异、变易。诸比丘!如是观，有闻之
    圣弟子乃厌患于此，厌患此最胜而离贪，况于下贱者!
 64 一二  诸比丘!于诸异学之成见中，所谓“若无我无我所，则将无我无我所5  ”者，
    为最胜。诸比丘!于有如是见者，则可期“诸有之无厌者应无此人，诸有灭之厌足者，
    应无此人。”诸比丘!有如是见之有情。诸比丘!连有如是见之有情亦有变异、变易。
        诸比丘!如是观，有闻之圣弟子乃厌患于此，厌患此最胜而离贪，况于下贱者!
    一三  诸比丘!有一类沙门、婆罗门6  注6 沙门、婆罗门以下于原本“……乃至……”依暹罗本即无任何之省略。 ，施设胜义清净。
    一四  诸比丘!于施设胜义清净者之中，偏超无所有处，具足非想非非想处而住者，
    为最胜。证知此，为现证此而说法。诸比丘!有如是说之有情。诸比丘!连有如是
    说之有情亦有变异、变易。诸比丘!如是观，有闻之圣弟子乃厌患于此，厌患此最
    胜而离贪，况于下贱者!
    一五  诸比丘!有一类沙门、婆罗门，施设胜义现法涅槃。
    一六  诸比丘!于施设胜义现法涅槃者之中，如实知六触处之集起、灭尽、尝味、
    过患、出离，无取而解脱者，为最胜。诸比丘!我乃如是说，如是演说，有一类沙
    门、婆罗门以非有、空虚、虚妄、非实而诽谤：“沙门瞿昙者，不施设诸欲之偏知，
    不施设诸色之偏知，不施设诸受之偏知。”
 65 一七  诸比丘!我施设诸欲之偏知，施设诸色之偏知，施设诸受之偏知，于现法而
    无欲、寂灭、清凉，施设无取般涅槃。

    注1 汉译中阿含二一五(大正藏一．七九九b)。
      2 长部经典原典第一卷一七页。O.Franke,Dighanikaya.S.25 Anm.5.
        十集 第三 大品                                      二四七
    -----------------------------------------------------------------------
        增支部经典六                                        二四八
      3 十集二五经(本卷所收)。
      4 八集六五经(汉译南传大藏经第二十三卷二一二页)。
      5 “无我”云云。出相应部(汉译南传大藏经第十四卷二七七页其他。)于原注言：“若我过
        去无者，则无现。现此我体；若我未来无，则无少分之障碍。”
      6 沙门、婆罗门以下于原本“……乃至……”依暹罗本即无任何之省略。

          三十 拘萨罗(二)
    一  尔时，世尊住舍卫城祇树给孤独园。其时，拘萨罗王波斯匿战胜，得意趣，由
    战斗而还。时，拘萨罗王波斯匿即出而往僧园。此车乘行至车乘所能到之处，自车
    乘而下，步入僧园。
    二  其时，众多之比丘，露地经行。时，拘萨罗王波斯匿到彼诸比丘住处。到已，
    对彼诸比丘而言：
        大德!世尊、应供、正等觉者，今住何处耶?大德!我等欲见彼世尊、应供、
    正等觉者。
        大王!于彼处有闭户之精舍，静往徐入外缘，謦咳而叩闩，世尊当为汝开门。
    三  时，拘萨罗王波斯匿静往于彼闭户之精舍，徐入外缘，謦咳而叩闩，世尊即为
    之开门。时，拘萨罗王波斯匿入于精舍，以头面顶礼世尊之足，以口唯吻世尊之足，
    以手抚摸称名而言：
 66     大德!我乃拘萨罗王波斯匿，大德!我乃拘萨罗王波斯匿。
        大王!汝复观何等义趣之故，于此身作如是最胜敬礼，承示慈爱耶?
    四  大德!我乃观知恩、知报之故，于世尊作如是最胜敬礼，承示慈爱。大德!世
    尊为众人之利益、众人之安乐而行，令众人得圣正之理，即令安住正真法性、善法
    性。大德!世尊为众人之利益、众人之安乐而行，令众人得圣正之理，即令安住正
    真法性、善法性故。大德!我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。
    五  大德!复次，世尊有戒，有佛戒、圣戒、善戒，成就善戒。大德!世尊有戒，
    有佛戒、圣戒、善戒，成就善戒故。大德!我观此义趣之故，于世尊作如是最胜敬
    礼，承示慈爱。
 67 六  大德!复次，世尊于长夜住阿练若，亲近于阿练若、林间、僻地等边陬之坐卧
        十集 第三 大品                                      二四九
    -----------------------------------------------------------------------
        增支部经典六                                        二五0
    处。大德!世尊于长夜住阿练若，住阿练若、林间、僻地等边陬之坐卧处故，我观
    此义趣故，于世尊作如是最胜敬礼，承示慈爱。
    七  大德!复次，世尊以任何之衣、食、坐卧具、病药、资具亦能满足。大德!世
    尊以任何之衣、食、坐卧其、病药、资具亦能满足故，我观此义趣故，于世尊作如
    是最胜敬礼，承示慈爱。
    八  大德!复次，世尊是应请、极应请、应供施、应合掌、世间之无上福田。大德!
    世尊为应请、极应请、应供施、应合掌、世间之无上福田故，我观此义趣故，于世
    尊作如是最胜敬礼，承示慈爱。
    九  大德!复次，世尊是除遣能使趣向心离盖之论，所谓：少欲论、知足论、远离
    论、不杂处论、发勤论、戒论、定论、慧论、解脱论、解脱智见论，得如是之论者
    随乐欲，得而无艰难，得而无梗涩。大德!世尊是除遣能使趣向心离盖之论，所谓
    少欲论、[知足论、远离论、不杂处论、发勤论、戒论、定论、慧论、解脱论、]解
    脱智见论，得如是之论者，随乐欲，得而无艰难，得而无梗涩故，我观此义趣故，
    于世尊作如是最胜敬礼，承示慈爱。
 68 一0   大德!复次，世尊是得四静虑增上心之现法乐住者，随乐欲，得而无艰难，
    得而无梗涩。大德!世尊是得四静虑增上心之现法乐住者，随乐欲，得而无艰难，
    得而无梗涩故，我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。
    一一  大德!复次，世尊是随念种种宿住，谓：一生、二生、三生、四生、五生、
    十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、
    多成坏劫，如是随念：“在彼处，我名如是，姓如是，种姓如是，食如是，受乐苦如
    是，寿限如是，自彼处没而往生于彼处；在彼处，名如是，姓如是，种姓如是，食
    如是，受乐苦如是，寿限如是，自彼处没而来生于彼处。”随念种种宿住、其相、状。
        大德!世尊随念种种宿住……乃至……如是随念……故，我观此义趣故，于世尊作
    如是最胜敬礼，承示慈爱。
    一二  大德!复次，世尊以清净超人之天眼，见有情之死生，知有情随业而受劣、
    胜、好色、恶色、善趣、恶趣。“嗟夫!此诸有情者，成就身恶行，成就语恶行，成
    就意恶业，诽谤圣者，有邪见，取邪见业，身坏命终而往生于恶生、恶趣、堕处、
 69 地狱。嗟夫!又此诸有情者，成就身善行，成就语善行，成就意善业，不诽谤圣者，
        十集 第三 大品                                      二五一
    -----------------------------------------------------------------------
        增支部经典六                                        二五二
    有正见，取正见业，身坏命终而往生于善趣、天世。”以如是清净超人之天眼，见有
    情之死生，知有情随业而受劣、胜、好色、恶色、善趣、恶趣。大德!世尊以清净
    超人之天眼……乃至……知有情随业而受劣、胜、好色、恶色、善趣、恶趣故，我
    观此义趣故，于世尊作如是最胜敬礼，承示慈爱。
    一三  大德!复次，世尊依诸漏尽而于现法自证知，现证无漏之心解脱、慧解脱具
    足而住。大德!世尊依诸漏尽而[于现法自证知，]现证无漏之心解脱、慧解脱具
    足而住故，我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。
    一四  大德!今我等当往，我等多所作，多所办。
        大王!然则，当自知时。
        时，拘萨罗王波斯匿即从座起，礼敬世尊，作右绕而去。
                                                             第三 大品[毕]
          摄颂曰：
 70          (一)师子、(二)胜解、(三)身、
             (四)周陀、(五)偏[处]、
             (六)迦梨、(七~八)二之大问、
             (九~一0)二之拘萨罗。

                 第四 优波离品
          三十一 优波离．遮说戒
    一  尔时，具寿优波离往诣世尊所在之处。诣已，礼敬世尊退坐一面。坐于一面之
    具寿优波离白世尊而言：
    二  大德!1  如来2  注2 “如来”。底本tathagatassa是tathagatena之误。 缘几种之义趣为诸弟子制学处，说波罗提木叉耶?
        优波离!如来缘十种义趣为诸弟子制学处，说波罗提木叉。何等为十耶?
    三  即为僧伽之极善，为僧伽之安乐，为恶人之折伏，为善美比丘之乐住，为防护
    现法之漏，为阻害当来之漏，为令未信者而信，为令已信者而增长，为令律正法，
    为摄受其律。
        诸比丘!如来缘此十种义趣为诸弟子制学处，说波罗提木叉。
        十集 第四 优波离品                                  二五三
    -----------------------------------------------------------------------
        增支部经典六                                        二五四
    四  大德!3  注3 参照第四--五节律藏原典第二卷二四三页(南传大藏经第四卷三二六页)。 遮波罗提木叉有几种耶?
        优波离!遮波罗提木叉有十种。何等为十耶?
 71 五  即犯波罗夷者坐于其众会，为波罗夷说未了，未受具足戒者坐于其众会，为未
    受具足戒说未了，舍学者在其众会，为舍学说未了，黄门在其众会，为黄门说未了，
    污比丘尼者在其众会，为污比丘尼说未了。
        优波离!遮波罗提木叉有此十种。

    注1 参照第二--三节、二集十七品(汉译南传大藏经第十七卷一四六页)、汉译增一阿含
        四六．一(大正藏二．七七五c)。
      2 “如来”。底本tathagatassa是tathagatena之误。
      3 参照第四--五节律藏原典第二卷二四三页(南传大藏经第四卷三二六页)。

          三十二 断事人1  注1 律藏原典第二卷九五页(汉译南传大藏经第四卷一三0页)。
    一  大德!成就几种法之比丘，可选为断事人耶?
        优波离!成就十法之比丘，可选为断事人。何等为十法耶?
    二  优波离!此处有比丘，具戒，防护波罗提木叉律仪，行、所行具足而住，见于
    微小之罪而怖畏，受持而学学处。多闻而受持所闻，积集所闻，如初善、中善、后
    善及文、义具足之诸法，宣说纯一、圆满、清净之梵行。多闻诸法而受持，以言通
    利，以意观察，以见善通达。广义了解两部之波罗提木叉，就经与相而善分别，善
    通晓，善决定。于律安住不动。于自他两派而堪能语、解、观、静。善巧止灭静事
 72 之生起。知诤事。知诤事之集起。知诤事之灭尽。知顺诤事灭尽之道。

    注1 律藏原典第二卷九五页(汉译南传大藏经第四卷一三0页)。

          三十三 具足戒1
    一  大德!成就几种法比丘可授具足戒耶?
        优波离!若成就十法，比丘可授具足戒。何等为十法耶?
    二  优波离!此处有比丘，具戒，防护波罗提木叉之律仪，行、所行具足而住，见
        十集 第四 优波离品                                  二五五
    -----------------------------------------------------------------------
        增支部经典六                                        二五六
    于微小之罪而怖畏，受持而学学处。多闻而受持所闻，积集所闻，如初善、中善、
    后善及文、义具足之诸法，宣说纯一、圆满、清净之梵行。多闻诸法而受持，以言
    通利，以意观察，以见善通达。广义了解波罗提木叉，就经与相而善分别、善通达，
    善决定。能[自]侍于病者，或[令他]侍[于病者]。能[自]除不欣喜，或[令
    他]除[不欣喜]能如法灭已生之恶作。能如法离已生之成见。能劝导于增上戒。
    能劝导于增上心。能劝导于增上慧。
        优波离!若成就此十法者，比丘可授具足戒。

    注1 参照律藏原典第一卷六四页(南传大藏经第三卷八四页)第五卷一八一页(南传大藏经第
        五卷二八四页)。

 73       三十四 依止沙弥1  注1 参照前经。
    一  大德!若成就几种法，比丘可与依止耶?……乃至……可畜沙弥耶?
        优波离!若成就十法，比丘可畜沙弥。何等为十法耶?
    二  优波离!此处有比丘，具戒，[防护波罗提木叉之律仪，行、所行具足而住，见
    于微小之罪而布畏]受持而学学处。多闻而[受持所闻，积集所闻，如初善、中善、
    后善及文、义具足之诸法，宣说纯一、圆满、清净之梵行。多闻诸法而受持，以言
    通利，以意观察，]以见善通达。广义了解波罗提木叉，就经与相而善分别，善通
    晓，善决定。能[自]侍于病者，或[令他]侍[于病者]。能[自]除不欣喜，或
    [令他]除[不欣喜]。能如法灭已生之恶作。能如法离已生之成见。能劝导于增上
    成。能劝导于增上心。能劝导于增上慧。
        优波离!若成就此十法者，比丘可畜沙弥。

    注1 参照前经。

          三十五 破僧1  注1 律藏原典第二卷二0四页(汉译南传大藏经第四卷二七八页)。
    一  大德!破僧，称之为破僧者，何等为僧破耶?
 74 二  优婆离!此处有诸比丘，说非法为法，说法为非法，说非律为律，说律为非律，
        十集 第四 优波离品                                  二五七
    -----------------------------------------------------------------------
        增支部经典六                                        二五八
    说非如来之所说所言为如来之所说所言，说如来之所说所言为非如来之所说所言，
    说非如来之常所行法为如来之常所行法，说如来之常所行法为非如来之常所行法。
    说非如来之所制为如来之所制，说如来之所制为非如来之所制。
        彼等，以此十事诱惑而行不共之羯磨，诵不共之波罗提木叉。优波离!此为僧
    破。

    注1 律藏原典第二卷二0四页(汉译南传大藏经第四卷二七八页)。

          三十六 和合僧1  注1 律藏原典第二卷二0四页(汉译南传大藏经第四卷二七九页)。
    一  大德!和合僧，称之为和合僧者，何等为僧和合耶?
    二  优婆离!此处有诸比丘，说非法为非法，说法为法，说非律为非律，说律为律，
    说非如来之所说所言为非如来之所说所言，说如来之所说所言为如来之所说所言，
    说非如来之常所行法为非如来之当所行法，说如来之常所行法为如来之常所行法，
    说非如来之所制为非如来之所制，说如来之所制为如来之所制。
        彼等，以此十事不诱不惑而不行不共之羯磨，不诵不共之波罗提木叉。优波离!
    此为僧和合。

    注1 律藏原典第二卷二0四页(汉译南传大藏经第四卷二七九页)。

 75       三十七 破僧(一)
    一  时，具寿阿难往诣世尊所在之处。至已，礼敬世尊而退坐一面。坐于一面之具
    寿阿难者白世尊而言：
    二  大德!破僧，称之为破僧者，何等为僧破耶?
    三  阿难!此处有诸比丘，说非法为法，说法为非法，说非律为律，说律为非律，
    说非如来之所说所言为如来之所说所言，说如来之所说所言为非如来之所说所言，
    说非如来之常所行法为如来之常所行法，说如来之常所行法为非如来之常所行法，
    说非如来之所制为如来之所制，说如来之所制为非如来之所制。
        彼等，以此十事诱惑而行不共之羯磨，诵不共之波罗提木叉。阿难!此为僧破。
        十 集 第四 优波离品                                 二五九
    -----------------------------------------------------------------------
        增支部经典六                                        二六0
          三十八 破僧(二)1  注1 参照律藏原典第二卷二0页(汉译南传大藏经第四卷二七九页)。
    一  大德!若破和合僧者，何等为积耶?
    二  阿难!积一劫住之罪过。
    三  大德!何等为一劫住之罪过耶?
    四  阿难!一劫煮于地狱
 76     破僧者即赴
        于恶趣地狱
        而一劫留住
        若是喜部众
        住于非法者
        则是失安稳
        破和合僧者
        地狱煮一劫

    注1 参照律藏原典第二卷二0页(汉译南传大藏经第四卷二七九页)。

          三十九 阿难(一)
    一  大德!和合僧，称之为和合僧者，何等为僧和合耶?
    二  阿难!此处有诸比丘，说非法为非法，说法为法，说非律为非律，说律为律，
    说非如来之所说所言为非如来之所说所言，说如来之所说所言为如来之所说所言，
    说非如来之常所行法为非如来之常所行法，说如来之常所行法为如来之常所行法，
    说非如来之所制为非如来之所制，说如来之所制为如来之所制。
        彼等，以此十事而不诱不惑，不行不共之羯磨，不诵不共之波罗提木叉。阿难!
    此为僧和合。

          四十 阿难(二)1  注1 律藏原典第二卷二0五页(汉译南传大藏经第四卷二七九页)。
    一  大德!若使破僧和合者，则何等为积耶?
    二  阿难!积梵福。
    三  大德!何等为梵福耶?
        十集 第四 优波离品                                  二六一
    -----------------------------------------------------------------------
        增支部经典六                                        二六二
    四  阿难!于天上受乐一劫。
 77     僧伽和合与和合者，
        摄受是乐。
        若喜和合住于法，
        则不失安稳。
        若令僧伽和合，
        于天上乐一劫。

    注1 律藏原典第二卷二0五页(汉译南传大藏经第四卷二七九页)。
                                                         第四 优波离品[毕]
          此中摄颂曰：
             (一)优波离．遮[说戒]、
             (二)断事人、(三)具足戒
             (四)依止、沙弥、(五~八)二破[僧]、
             (九~一0)二阿难。

                 第五 骂詈品
          四十一 诤论
    一  尔时，具寿优波离往诣世尊所在之处。诣已，礼敬世尊退坐一面。坐于一面之
    具寿优波离白世尊言：
    二  大德!有何因何缘，于僧伽生诉讼、斗诤、论议、诤论，比丘不住于安乐耶?
    三  优波离!此处有诸比丘，说非法为法，说法为非法，说非律为律，说律为非律，
    说非如来之所说所言为如来之所说所言，说如来之所说所言为非如来之所说所言，
    说非如来之常所行法为如来之常所行法，说如来之常所行法为非如来之常所行法，
    说非如来之所制为如来之所制，说如来之所制为非如来之所制。
        优波离!有此因此缘，于僧伽生诉讼、斗诤、论议、诤论，比丘不住于安乐。
        十集 第五 骂詈品                                    二六三
    -----------------------------------------------------------------------
        增支部经典六                                        二六四
           四十二 诤根(一)
    一  大德!诤根有几种耶?
    二  优波离!诤根有十种。何等为十种耶?
    三  优波离!此处有诸比丘，说非法为法，说法为非法，说非律为律，说律为非律，
    说非如来之所说所言为如来之所说所言，说如来之所说所言为非如来之所说所言，
    说非如来之常所行法为如来之常所行法，说如来之常所行法为非如来之常所行法，
    说非如来之所制为如来之所制，说如来之所制为非如来之所制。
        优波离!此乃十种诤根。
          四十三 诤根(二)1
    一  大德!诤根有几种耶?
    二  优波离!诤根有十种。何等为十种耶?
 79 三  优波离!此处有诸比丘，说无罪为罪，说罪为无罪，说轻罪为重罪，说重罪为
    轻罪，说粗罪为非粗罪，说非粗罪为粗罪，说有残罪为无残罪，说无残罪为有残罪，
    说有悔除罪为无悔除罪，说无悔除罪为有悔除罪。
        优波离!此乃十种诤根。

    注1 参照一集十二品(汉译南传大藏经第十七卷一一六页)律藏原典第二卷二四八页(汉译南
        传大藏经第四卷三二八页)。

          四十四 拘尸
    一  尔时，世尊住拘尸城之灵供处密林。世尊于此处告诸比丘言：
        诸比丘!
        大德!
        彼诸比丘回答世尊。世尊即说：
    二  诸比丘!1  难诘比丘，若欲难诘他人，则须内观察五法，内修五法而后，可难
    诘他人。
        内可观察何种五法耶?
    三  诸比丘!难诘比丘，若欲难诘他人，则应如是观察：“我身行清净耶?具足清
        十集 第五 骂詈品                                    二六五
    -----------------------------------------------------------------------
        增支部经典六                                        二六六
    净、无穿、无过之身行耶?于我有此法耶?”。诸比丘!若比丘身行不清净，不具足
    清净、无穿、无过之身行，则对彼而有言说者。说：“具寿!但愿且学身行!”。
    四  诸比丘!复次，难诘比丘若欲难诘他人，则应如是观察：“我乃语行清净耶?具
    足清净、无穿、无过之语行耶?于我有此法耶?”。诸比丘!若比丘诸行不清净，不
    具足清净、无穿、无过之语行，则对彼而有言说者。说：“具寿!但愿且学语行!”。
 80 五  诸比丘!复次，难诘比丘若欲难诘他人，则应如是观察：“我于同梵行者，修无
    碍之慈心耶?于我有此法耶?”。诸比丘!若比丘于同梵行者，不修无碍之慈心，则
    对彼而有言说者。说：“具寿!但愿且于同梵行者修慈心!”。
    六  诸比丘!复次，难诘比丘若欲难诘他人，则应如是观察：“我是多闻而受持所
    闻，积集所闻耶?如初善、中善、后善及文、义具足之诸法，宣说纯一、圆满、清
    净之梵行，多闻其法而受持，以言通利，以意观察，以见善通达耶?于我有此法耶?”
        诸比丘!若比丘多闻而受持所闻，积集所闻，如初善、中善、后善及文、义具足之
    诸法，纯一、圆满、清净之梵行。多闻受持其法，以言通利，以意观察：非以见善
    通达，则对彼而有言说者，说：“具寿!但愿且习阿含。”
    七  诸比丘!复次，难诘比丘，若欲难诘他人，则应如是观察：“我广义了解两部之
    波罗提木叉，就经与相而善分别，善通晓，善决定耶?于我有此法耶?”。诸比丘!
    比丘若不广义了解两部之波罗提木叉，就经与相而非善分别，善通晓，善决定，问：
 81 “具寿!此即世尊于何处所说耶?”而不能说，则对彼而有言说者。而说：“具寿!但
    愿且学律!”。
        于内应观察此五法。
    八  于内应修何等之五法耶?
    九  “我以时说而不以非时说。以实说而不以非实说。以柔软说而不以粗暴说。以有
    利益说而不以无利益说。以有慈心说而不以有嗔心说。”
        内应修此五法。
        诸比丘!难诘比丘，若欲难诘他人，则内应观察此五法，内修此五法之后，可
    难诘他人。

    注1 参照律藏原典第二卷二四八页(汉译南传大藏经第四卷三三一页)第五卷一九0页(汉译
        十集 第五 骂詈品                                    二六七
    -----------------------------------------------------------------------
        增支部经典六                                        二六八
        南传大藏经第五卷二九八页)。

          四十五 入后宫1
    一  诸比丘!若入王之后宫，则有十种过失。何等为十过失耶?
    二  诸比丘!王于此处与夫人俱坐，比丘来到此处，若夫人见比丘而笑，比丘见夫
    人而笑，王即思念：“必是已作或当作[恶业]。”诸比丘!此乃入王后宫之第一过失。
 82 三  诸比丘!复次，王多所作，多所办，往一夫人之后，不忆念。依彼而有娠，王
    即思念：“此处余人不来到，但除出家者，当为出家者之所业。”诸比丘!此乃入王
    后宫之第二过失。
    四  诸比丘!复次，当王之后宫失一宝，王即思念：“此处余人不来到，但除出家者，
    当为出家者之所业。”诸比丘!此乃入王后宫之第三过失。
    五  诸比丘!复次，当王后宫内之秘密事外漏，王即思念：“此处余人不来到，但除
    出家者，当为出家者之所业。”诸比丘!此乃入王后宫之第四过失。
    六  诸比丘!复次，于王之后宫，父犯子，子犯父，彼等即思念：“此处余人不来到，
    但除出家者，当为出家者之所业。”诸比丘!此乃入王后宫之第五过失。
    七  诸比丘!复次，王迁下位者而置于上位，不喜此者即思念：“王与出家者交往，
    当为出家者之所业。”诸比丘!此乃入王后宫之第六过失。
    八  诸比丘!复次，王迁上位者而置于下位，不喜此者即思念：“王与出家者交往，
    当为出家者之所业。”诸比丘!此乃入王后宫之第七过失。
    九  诸比丘!复次，王于非时起军，不喜此者即思念：“王与出家者交往，当为出家
    者之所业。”诸比丘!此乃入王后宫之第八过失。
 83 一0  诸比丘!复次，王得时起军，于中途令还，不喜此者即思念：“王与出家者交
    往，当为出家者之所业。”诸比丘!此乃入王后宫之第九过失。
    一一  诸比丘!复次，于王之后宫，有象之驰驱2  注2 “象之驰驱”等底本sammada是sammadda之误。 ，马之驰驱，车之驰驱，有可染
    之色、声、香、味、所触而不相称于出家者。诸比丘!此乃入王后宫之第十过失。
        诸比丘!此乃入王后宫之十种过失。

    注1 参照律藏原典第四卷一五九页(汉译南传大藏经第二卷二一五页)。汉译增一阿含四六·
        十 集 第五 骂詈品                                   二六九
    -----------------------------------------------------------------------
        增支部经典六                                        二七0
        六(大正藏二．七七七a)。
      2 “象之驰驱”等底本sammada是sammadda之误。

          四十六 释氏1  注1 汉译杂阿含四一二(大正藏二．二九七b)。
    一  尔时，世尊住释氏国迦毗罗卫之尼拘律园。时，众多释氏之优婆塞，于布萨之
    当日往诣世尊所在之处。诣已，礼敬世尊退坐一面。世尊对坐于一面之释氏之优婆
    塞说：
    二  诸释氏!汝等行八分成就之布萨2  注2 “八分成就之布萨”。出三集七十经(汉译南传大藏经第十七卷二九一页)其他。 耶?
        大德!我等对八分成就之布萨者，时而行，时而不行。
        诸释氏!汝等不利，不善利，汝等如是生忧悲之怖畏，生死之怖畏，于八分成
    就之布萨者，时而行，时而不行。
 84     诸释氏!汝等之意云何。此处有人，以若干之事业，不犯不善前于一日获半迦
    利沙槃，能称为“此人是堪能、精勤”耶?
        唯、唯，大德!
        诸释氏!汝等之意云何。此处有人，以若干之事业，不犯不善而于一日获一迦
    利沙槃，能称为“此人是堪能、精勤”耶?
        唯然，大德!
        诸释氏!汝等之意云何。此处有人，以若干之事业，不犯不善前于一日获二迦
    利沙槃……乃至……获三迦利沙槃……获四迦利沙槃……获五迦利沙槃……获六迦
    利沙槃……获七迦利沙槃……获八迦利沙槃……获九迦利沙槃……获十迦利沙槃
    ……获二十迦利沙槃……获三十迦利沙槃……获四十迦利沙槃……获五十迦利沙
    槃，能称为“此人是堪能、精勤”耶?
        唯、唯，大德!
        诸释氏!汝等之意云何。彼人日日获百迦利沙槃、千迦利沙槃，随得而藏，若
    活百岁3  则成大蓄财耶?
        唯然，大德!
        诸释氏!汝等之意云何。彼人以财为因，以财为缘，以财为基前于一夜、一日、
    半夜、半日，一向觉受安乐而住耶?
        十集 第五 骂詈品                                    二七一
    -----------------------------------------------------------------------
        增支部经典六                                        二七二
        不也，大德!
        何以故耶?
        大德!欲为无常，是空虚，是虚妄，是虚诳法。
 85 三  诸释氏!此处我弟子十年住于不放逸、热心、精勤，如我所教诫而行，则百年、
    百百年、百千年、百百千年，皆一向觉受安乐而住。彼将为一来者、不还者，为预
    流者更是不待问。
        诸释子!不说十年。此处我弟子九年、八年、七年、六年、五年、四年、三年、
    二年、一年住于不放逸、热心、精勤，如我所教诫而行，则百年、百百年、百千年、
    百百千年，皆一向觉受安乐而住。彼将为一来者、不还者，为预流者更是不待问。
        诸释子!不说一年。此处我弟子十月住于不放逸、热心、精勤，如我所教诫而
    行，则百年、百百年、百千年、百百千年，皆一向觉受安乐而住。彼将为一来者、
    不还者，为预流者更是不待问。
        诸释子!不说十月。此处我弟子九月、八月、七月、六月、五月、四月、三月、
    二月、一月、半月住于不放逸、热心、精勤，如我所教诫而行，则百年、百百年、
    百千年、百百千年，皆一向觉受安乐而住。彼将为一来者、不还者，为预流者更是
    不待问。
        诸释子!不说半月。此处我弟子十日夜住于不放逸、热心、精勤，如我所教诫
    而行，则百年、百百年、百千年、百百千年，皆一向觉受安乐而住。彼将为一来者、
    不还者，为预流者更是不待问。
 86     诸释子!不说十日夜。此处我弟子九日夜、八日夜、七日夜、六日夜、五日夜、
    四日夜、三日夜、二日夜、一日夜住于不放逸、热心、精勤，如我所教诫而行，则
    百年、百百年、百千年、百百千年，皆一向觉受安乐而住。彼将欲为一来者、不还
    者，为预流者更是不待问。
        诸释氏!汝等不利，不善利，汝等如是生忧悲之怖畏，生死之怖畏，于八分成
    就之布萨者，时而行，时而不行。
        大德!我等从今日开始，当行八分成就之布萨。

    注1 汉译杂阿含四一二(大正藏二．二九七b)。
        十集 第五 骂詈品                                    二七三
    -----------------------------------------------------------------------
        增支部经典六                                        二七四
      2 “八分成就之布萨”。出三集七十经(汉译南传大藏经第十七卷二九一页)其他。
      3 “活百岁”vassastajivi之前的vassatayuko由暹罗本除去。若存在者，应读为vassa-
         satayuko。

          四十七 摩诃离
    一  尔时，世尊住毗舍离大林重阁讲堂。时，离车人摩诃离往诣世尊所在之处。诣
    已，礼敬世尊却坐一面。坐于一面之离车人摩诃离白世尊言：
    二  大德!以何为因，以何为缘，作恶业，转恶业耶?
        摩诃离!以贪为因，以贪为缘，作恶业，转恶业。
        摩诃离!以嗔为因，以嗔为缘，作恶业，转恶业。
        摩诃离!以痴为因，以痴为缘，作恶业，转恶业。
        摩诃离!以非如理作意为因，以非如理作意为缘，作恶业，转恶业。
 87     摩诃离!以邪愿心为因，以邪愿心为缘，作恶业，转恶业。
        摩诃离!以此为因，以此为缘，作恶业，转恶业。
    三  大德!复次，以何为因，以何为缘，作善业，转善业耶?
        摩诃离!以无贪为因，以无贪为缘，作善业，转善业。
        摩诃离!以无嗔为因，以无嗔为缘，作善业，转善业。
        摩诃离!以无痴为因，以无痴为缘，作善业，转善业。
        摩诃离!以如理作意为因，以如理作意为缘，作善业，转善业。
        摩诃离!以正愿心为因，以正愿心为缘，作善业，转善业。
        摩诃离!以此为因，以此为缘，作善业，转善业。
        摩诃离!若世间无此十法，则此处无施设非法行、不平等行，如法行、平等行。
        摩诃离!然而，世间有此十法故，则有施设非法行、不平等行，如法行、平等行。
          四十八 法
    一  诸比丘!出家者应数数观察十法。何等为十耶?
    二  出家者应数数观察“弃彩色1  。”
 88     出家者应数数观察“我命乃系属于他。”
        出家者应数数观察“我欲改行仪。”
        十集 第五 骂詈品                                    二七五
    -----------------------------------------------------------------------
        增支部经典六                                        二七六
        出家者应数数观察“我有无非难自我持戒耶?”
        出家者应数数观察“有智之同梵行者，审视无非难我持戒耶?”
        出家者应数数观察“我一切之可爱、可意与处异而别离。”
        出家者应数数观察“我所有业，领受业，胎业，以业为缘者，以业为归趣，我领
    受我所造之善恶业。”
        出家者应数数观察“我云何而过日夜。”
        出家者应数数观察“我喜空闲处2  注2 底本kacci no是kacci nu之误。 耶?”
        出家者应数数观察“我上人法能证得为圣之殊胜智见耶?如是于末期间同梵行
    者而不羞愧耶?”
        诸比丘!出家者应数数观察此十法。

    注1 “弃彩色”(vevanniya)原注举对身断须发，对资具、衣、食、住、药等之出家前后不
         同。
      2 底本kacci no是kacci nu之误。

          四十九 住身
    一  诸比丘!十法住于身。何等为十法耶?
    二  即：冷、暖、饥、渴、大便、小便、身律仪、语律仪、活命律仪、当来有有行。
    三  诸比丘!此十法住于身。
          五十 诉讼
 89 一  尔时，世尊住舍卫国祇树给孤独园。其时，众多比丘食后，自乞食而还，集座
    于讲堂，集会起诉讼，起斗诤，为诤论，相互以口戟冲突而住。时，世尊即于晡时，
    从宴默起到讲堂。至已，坐于所设座。坐已之世尊告诸比丘言：
    二  诸比丘!汝等今为何论而集坐耶?又为何而中断谈论耶?
        大德!我等于此处食后，自乞食而还，集座于讲堂，集会起诉讼，起斗诤，为
    诤论，相互以口戟冲突而住。
        诸比丘!汝等以信出家，而为出家之善男子不应起诉讼，起斗诤，为诤论，相
    互以口戟冲突而住。
        十集 第五 骂詈品                                    二七七
    -----------------------------------------------------------------------
        增支部经典六                                        二七八
        诸比丘!有十种可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一
    趣。何等为十耶?
    三  诸比丘!此处有比丘，具戒，为波罗提木叉之律仪所防护，行、所行具足而住，
    见于微小之罪而怖畏，受持学学处。诸比丘!比丘具戒，[为波罗提木叉所防护，行、
    所行具足而住，见于微小之罪而怖畏，受持学学处，此乃可念、能发可爱、能发尊
    重之法，资于摄受、无诤、和合、一趣。
    四  诸比丘!复次有比丘，多闻而受持所闻，积集所闻，如初善、中善、后善及文、
    义具足之诸法，宣说纯一、圆满、清净之梵行。多闻受持诸法，以言通利，以意观
 90 察，以见而善通达。诸比丘!比丘为多闻而[受持所闻，积集所闻，如初善、中善、
    后善及文、义具足之诸法，宣说纯一、圆满、清净之梵行，多闻受持诸法，以言通
    利，以意观察，]以见而善通达。此乃可念、能发可爱、能发尊重之法，资于摄受、
    无诤、和合、一趣。
    五  诸比丘!复次有比丘，有善友、善朋、善辈。诸比丘!比丘有善友、善朋、善
    辈者，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。
    六  诸比丘!复次有比丘，从顺而成就从顺法，堪忍而善受教诫。诸比丘!比丘从
    顺而成就从顺法，堪忍而善受教诫者，此乃可念、能发可爱、能发尊重之法，资于
    摄受、无诤、和合、一趣。
    七  诸比丘!复次有比丘，于同梵行者贵贱之事业，能不懈怠于此，于此成就所应
    思量，能作能调。诸比丘!比丘于同梵行者贵贱之事业，能不懈怠于此，于此成就
    所应之思量，能作能认者，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、
    和合、一趣。
    八  诸比丘!复次有比丘，乐法，爱语，于胜法、胜律而有广大之胜喜。诸比丘!
    比丘乐法，受语，于胜法、胜律而有广大之胜喜者，此乃可念、能发可爱、能发尊
    重之法，资于摄受、无诤、和合、一趣。
 91 九  诸比丘!复次有比丘，发勤而住，断不善法，为具足善法而努力，勇健坚固，
    于诸善法而不舍其轭。诸比丘!比丘发勤而住，断不善法，为具足善法而努力，勇
    健坚固，于诸善法而不舍其轭者，此乃可念、能发可爱、能发尊重之法，资于摄受、
    无诤、和合、一趣。
        十集 第五 骂詈品                                    二七九
    -----------------------------------------------------------------------
        增支部经典六                                        二八0
    一0  诸比丘!复次有比丘，以任何之衣、食、坐卧具、病药、资具亦满足。诸比
    丘!比丘以任何之衣、食、坐卧具、病药、资具亦能满足者，此乃可念、能发可爱、
    能发尊重之法，资于摄受、无诤、和合、一趣。
    一一  诸比丘!复次有比丘，有念，成就最胜之念慧，忆念随念久远以前之所作，
    久远以前之所说。诸比丘!比丘有念，成就最胜之念慧，忆念随念久远以前之所作，
    久远以前之所说者，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、
    一趣。
    一二  诸比丘!复次有比丘，有慧，圣决择而成就正顺苦尽之生灭慧。诸比丘!比
    丘有慧，圣决择而成就正顺苦尽之生灭慧者，此乃可念、能发可爱、能发尊重之法，
    资于摄受、无静、和合、一趣。
        诸比丘!此十者为可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、
    一趣。
                                                           第五 骂詈品[毕]
          摄颂曰：
 92          (一)诤论、(二~三)二[诤]根、
             (四)拘尸、(五)入[后宫]、
             (六)释氏、(七)摩诃离、(八)法、
             (九)住身、(一0)诉讼。
                                                          初功德五十经[毕]

                 第六 己心品
          五十一 己心1  注1 汉译中阿含一一0(大正藏一．五九八c)。
    一  尔时，世尊住舍卫城祇树给孤独园。世尊于此处告诸比丘言：
        诸比丘!
        大德!
        彼诸比丘回答世尊。世尊曰：
    二  诸比丘!若比丘于他心不善能，则“于己心当为善能。”诸比丘!如是当学。诸
        十集 第六 己心品                                    二八一
    -----------------------------------------------------------------------
        增支部经典六                                        二八二
    比丘!云何比丘于己心为善能耶?
    三  诸比丘!譬如壮年年少之男女爱好庄饰者，于清净洁白之明镜、明澄之水钵，
    自观察面相，若于其处见垢、尘，则为断其垢、尘而精进；若于其处不见垢、尘，
    则欢喜思惟圆满，谓：“幸哉!我得清净。”诸比丘!如是，若比丘有所观察，则于
 93 善法多饶益2  注2 “多饶益”。于原本及暹罗皆为bhikkuno paccavekkhana bahukara hoti kusalesu dhammesu皆甚难解，今北传汉译：“比丘者若有比观必多所饶益。”故由此改为bahu-kara为bahupakara。以下五十五经皆同此。 。谓：“我多贪欲而住耶?多无贪而住耶?我多嗔恚心而住耶?多无嗔
    心而住耶?我多缠惛眠而住耶?多离惛眠而住耶?我多掉举而住耶?多无掉举而住
    耶?我多疑惑而住耶?多超疑惑而住耶?我多忿而住耶?多无忿而住耶?我多染污
    心而住耶?多不染污心而住耶?我多暴躁身而住耶?多非暴躁身而住耶?我多懈怠
    而住耶?多发勤而住耶?我多不得定而住耶?多得定而住耶?”
    四  诸比丘!若比丘观察，而如是了知：“我多贪欲而住，多嗔恚心而住，多缠惛眠
    而住，多掉举而住，多疑惑而住，多忿而住，多染污心而住，多暴躁身而住，多懈
    怠而住，多不得定而住。”诸比丘!则彼比丘为断彼恶不善法，当起最上之志欲、精
    进、勇健、势猛、不退、念、正知。诸比丘!譬如燃衣、燃头时，为消却其衣、头，
    当起最上之志欲、精进、勇健、势猛、不退、念、正知。诸比丘!如是，彼比丘为
    断恶不善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。
 94 五  诸比丘!若比丘观察，而如是了知：“我多无贪欲而住，多无嗔心而住，多离惛
    眠而住，多无掉举而住，多超疑惑而住，多无忿而住，多不染污心而住，多非暴躁
    身而住，多发勤而住，多得定而住。”诸比丘!则彼比丘安住于彼善法，更当为尽诸
    漏而努力。

    注1 汉译中阿含一一0(大正藏一．五九八c)。
      2 “多饶益”。于原本及暹罗皆为bhikkuno paccavekkhana bahukara hoti kusalesu
        dhammesu皆甚难解，今北传汉译：“比丘者若有比观必多所饶益。”故由此改为bahu-
        kara为bahupakara。以下五十五经皆同此。

          五十二 舍利弗
    一  具寿舍利弗于此处告诸比丘而言：
        友等诸比丘!
        十 集 第六 己心品                                   二八三
    -----------------------------------------------------------------------
        增支部经典八                                        二八四
        友!
        彼诸比丘回答具寿舍利弗。具寿舍利弗说：
    二  友等!若比丘于他心不善能，则“于己心当为善能。”诸比丘!当如是学。友等!
    云何比丘于己心为善能耶?
    三  友等!譬如壮年年少之男女爱好庄饰者，于清净洁白之明镜、明澄之水钵，自
    观察面相，若于其处见垢、尘，则为断其垢、尘而精进；若于其处不见垢、尘，则
    欢喜思惟圆满，谓：“幸哉!我得清净。”诸比丘!如是，若比丘有所观察，则于善
 95 法多饶益。谓：“我多贪欲而住耶?多无贪而住耶?我多嗔恚心而住耶?多无嗔心而
    住耶?我多缠惛眠而住耶?多离惛眠而住耶?我多掉举而住耶?多无掉举而住耶?
    我多疑惑而住耶?多超疑惑而住耶?我多忿而住耶?多无忿而住耶?我多染污心而
    住耶?多不染污心而住耶?我多暴躁身而住耶?多非暴躁身而住耶?我多懈怠而住
    耶?多发勤而住耶?我多不得定而住耶?多得定而住耶?”
    四  友等!若比丘观察，而如是了知：“我多贪欲而住，[多嗔恚心而住，多缠惛眠
    而住，多掉举而住，多疑惑而住，多忿而住，多染污心而住，多暴躁身而住，多懈
    怠心而住，]多不得定而住。”诸比丘!则彼比丘为断彼恶不善法，当起最上之志欲、
    精进、勇健、势猛、不退、念、正知。友等!譬如燃衣、燃头时，为消却其衣、头，
    当起最上之志欲、精进、勇健、势猛、不退、念、正知。友等!如是，彼比丘为断
    恶不善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。
    五  友等!若比丘观察，而如是了知：“我多无贪欲而住，[多无嗔心而住，多离惛
    眠而住，多无掉举而住，多超疑惑而住，多无忿而住，多不染污心而住，多非暴躁
    身而住，多发勤而住，]多得定而住。”友等!彼比丘安住于彼善法，更当为尽诸漏
    而努力。
 96       五十三 止住1  注1 汉译中阿含九五(大正藏一．五七七b)。
    一  诸比丘!我对于善法之止住者不赞叹，况衰退者乎?诸比丘!我对于善法之增
    长者赞叹，不止住了不衰退。
        诸比丘!云何于善法之衰退者不止住，不增长耶?
    二  诸比丘!此处有比丘，若有所笃信、禁戒、所闻、布施、智慧、辩才，然而，
    彼之诸法不止住，不增长。诸比丘!此称为善法之衰退者不止住，不增长。诸比丘!
        十集 第六 己心品                                    二八五
    -----------------------------------------------------------------------
        增支部经典六                                        二八六
    如是称为对于善法之衰退者不止住，不增长。
        诸比丘!云何善法之止住者不衰退，不增长耶?
    三  诸比丘!此处有比丘，若有所笃信、禁戒、所闻、布施、智慧、辩才，然而，
    彼之诸法不衰退，不增长。诸比丘!此称为善法之止住者不衰退，不增长。诸比丘!
    如是称为善法之止住不衰退，不增长。
        诸比丘!云何善法之增长者不止住，不衰退耶?
    四  诸比丘!此处有比丘，若有所笃信、禁戒、所闻、布施、智慧、辩才，然而，
    彼之诸法不止住，不衰退。诸比丘!此称为善法之增长者不止住，不衰退。诸比丘!
    如是称为善法之增长者不止住，不衰退。
    五  诸比丘!若比丘于他心2  注2 “他心。”底本paricitta是paracitta之误。下文也是一样。 不善能，则“于己心当为善能。”诸比丘!当如是学。
        诸比丘!云何比丘于己心为善能耶?
 97 六  诸比丘!譬如壮年年少之男女爱好庄饰者，于清净洁白之明镜、明澄之水钵，
    自观察面相，若于其处见垢、尘，则为断其垢、尘而精进；若于其处不见垢、尘，
    则欢喜思惟圆满，谓：“幸哉!我得清净。”诸比丘!如是，若比丘有所观察，则于
    善法多饶益。谓：“我多贪欲而住耶?多无贪而住耶?我多嗔恚心而住耶?多无嗔心
    而住耶?我多缠惛眠而住耶?多离惛眠而住耶?我多掉举而住耶?多无掉举而住
    耶?我多疑惑而住耶?多超疑惑而住耶?我多忿而住耶?多无忿而住耶?我多染污
    心而住耶?多不染污心而住耶?我多暴躁身而住耶?多非暴躁身而住耶?我多懈怠
    而住耶?多发勤而住耶?我多不得定而住耶?多得定而住耶?”
    七  诸比丘!若比丘观察，而如是了知：“我多贪欲而住，多嗔恚而住，多缠惛眠而
    住了多掉举而住，多疑惑而住，多忿而住，多染污心而住，多暴躁身而住，多懈怠
 98 而住，多不得定而住。”诸比丘!则彼比丘为断彼恶不善法，当起最上之志欲、精进、
    勇健、势猛、不退、念、正知。诸比丘!譬如燃衣、燃头时，为消却其衣、头，当
    起最上之志欲、精进、勇健、势猛、不退、念、正知。诸比丘!如是，彼比丘为断
    彼恶不善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。
    八  诸比丘!若比丘观察，而如是了知：“我多无贪而住，多无嗔心而住，多离惛眠
    而住，多无掉举而住，多超疑惑而住，多无忿而住，多不染污心而住，多非暴躁身
    而住，多发勤而住，多得定而住。”诸比丘!则彼比丘安住于彼善法，更当为尽诸漏
        十集 第六 己心品                                    二八七
    -----------------------------------------------------------------------
        增支部经典六                                        二八八
    而努力。

    注1 汉译中阿含九五(大正藏一．五七七b)。
      2 “他心。”底本paricitta是paracitta之误。下文也是一样。

          五十四 寂止1  注1 汉译中阿含一0九(大正藏一．五七八b)。
    一  诸比丘!若比丘于他心不善能，则“于己心当为善能。”诸比丘!当如是学。诸
    比丘!云何比丘于己心为善能耶?
    二  诸比丘!譬如壮年年少之男女爱好庄饰者，于清净洁白之明镜、明澄之水钵，
    自观察面相，若于其处见垢、尘，则为断其垢、尘而精进，若于其处不见垢、尘，
 99 则欢喜思惟圆满，谓：“幸哉!我得清净。”诸比丘!如是，若比丘观察，则于善法
    多饶益。谓：“我得内心寂止耶?不得内心寂止耶?我得正观增上慧法耶?不得正观
    增上慧法耶。”
    三  诸比丘!若比丘观察，而如是了知：“我得内心寂止，但不得正观增上慧法。”
        诸比丘!则彼比丘安住于内心寂止，当为正观增上慧法而努力。彼于后时得内心寂
    止，且得正观增上慧法。
    四  诸比丘!若比丘观察，而如是了知：“我得正观增上慧法，不得内心寂止。”诸
    比丘!则彼比丘安住于正观增上慧法，当为内心寂止而努力。彼于后时得正观增上
    慧法，且得内心寂止。
    五  诸比丘!若比丘观察，而如是了知：“我不得内心寂止，不得正观增上慧法。”
        诸比丘!则彼比丘为获得彼善法，当起最上之志欲、精进、勇健、势猛、不退、念、
    正知。诸比丘!譬如燃衣、燃头时，为消却其衣、头，当起最上之志欲、精进、勇
100 健、势猛、不退、念、正知。诸比丘!如是，彼比丘为获得彼善法，当起最上之志
    欲、精进、勇健、势猛、不退、念、正知。彼于后时得内心寂止，且得正观增上慧
    法。
    六  诸比丘!若比丘观察，而如是了知：“我得内心寂止，且得正观增上慧法。”诸
    比丘!则彼比丘安住于彼善法，更当为尽诸漏而努力。
    七  诸比丘!我说：衣有二种，[谓]：可亲近与不可亲近。诸比丘!我说：食有二
        十 集 第六 己心品                                   二八九
    -----------------------------------------------------------------------
        增支部经典六                                        二九0
    种，[谓]：可亲近与不可亲近。诸比丘!我说：坐卧具有二种，[谓]：可亲近与不
    可亲近。诸比丘!我说：村落有二种，[谓]：可亲近与不可亲近。诸比丘!我说：
    国土有二种，[谓]：可亲近与不可亲近。诸比丘!我说：人有二种，[谓]可亲近与
    不可新近。
    八  诸比丘!我说：衣有二种，[谓]：可亲近与不可亲近。如是说者缘何而如是说
    耶?
        此中，若了知其衣，为：“我若亲近此衣，则不善法增益，善法损减。”如是则
    不可亲近其衣。此中，若了知其衣，为：“我若亲近此衣，则不善法损减，善法增益”，
    如是则可亲近其衣。
        诸比丘!我说：衣有二种，[谓]：可亲近与不可亲近。如是说者缘此而如是说。
    九  诸比丘!我说：食有二种，[谓]：可亲近与不可亲近。如是说者缘何而如是说
    耶?
101     此中，若了知其食，为：“我若亲近此食，则不善法增益，善法损减。”如是则
    不可亲近其。此中，若了知其食，为：“我若亲近此食，则不善法损减，善法增益。”
    如是则可亲近其食。
        诸比丘!我说：食有二种，[谓]：可亲近与不可亲近。如是说者缘此而如是说。
    一0  诸比丘!我说：坐卧具有二种，[谓]：可亲近与不可亲近。如是说者缘何而
    如是说耶?
        此中，若了知其坐卧具，为：“我若亲近此坐卧具，则不善法增益，善法损减。”
    如是则不可亲近其坐卧具。此中，若了知其坐卧具，为：“我若亲近此坐卧具，则不
    善法损减，善法增益。”如是则可亲近其坐卧具。
        诸比丘!我说：坐卧具有二种，[谓]：可亲近与不可亲近。如是说者缘此而如
    是说。
    一一  诸比丘!我说：村落有二种，[谓]：可亲近与不可亲近。如是说者缘何而如
    是说耶?
        此中，若了知其村落，为：“我若亲近此村落，则不善法增益，善法损减。”如
    是则不可亲近其村落。此中，若了知其村落，为：“我若亲近此村落，则不善法损减，
    善法增益。”如是则可亲近其村落。
        十集 第六 己心品                                    二九一
    -----------------------------------------------------------------------
        增支部经典六                                        二九二
        诸比丘!我说：村落有二种，[谓]：可亲近与不可亲近。如是说者缘此而如是
    说。
    一二  诸比丘!我说：国土有二种，[谓]：可亲近与不可亲近。如是说者缘何而如
    是说耶?
102     此中，若了知其国土，为：“我若亲近此国土，则不善法增益，善法损减。”如
    是则不可亲近其国土。此中，若了知其国土，为：“我若亲近此国土，则不善法损减，
    善法增益。”如是则可亲近其国土。
        诸比丘!我说：国土有二种，[谓]：可亲近与不可亲近。如是说者缘此而如是
    说。
    一三  诸比丘!我说：人有二种，[谓]：可亲近与不可亲近。如是说者缘何而如是
    说耶?
        此中，若了知此人，为：“我若亲近此人，则不善法增益，善法损减”。如是则
    不可亲近其人。此中，若了知其人，为：“我若亲近此人，则不善法损减，善法增益。”，
    如是可亲近其人。
        诸比丘!我说：人有二种，[谓]：可亲近与不可亲近。如是说者缘此而如是说。

    注1 汉译中阿含一0九(大正藏一．五七八b)。

          五十五 衰退1  注1 汉译中阿含九六(大正藏一．五七七c)。
    一  具寿舍利弗于此处告诸比丘言：
        友等诸比丘!
        友!
        彼诸比丘回答具寿舍利弗。具寿舍利弗说：
    二  友等!衰退法之人所谓衰退法之人者。友等!云何为世尊所说衰退法之人耶?
    云何为世尊所说不衰退法之人耶?
103     友!我等从远方来到具寿舍利弗座前，欲了知此所说之义。愿具寿舍利弗显示
    此所说之义，诸比丘乃从具寿舍利弗听闻受持。
        友等!然则，谛听!善自作意!我当说：
        十集 第六 己心品                                    二九三
    -----------------------------------------------------------------------
        增支部经典六                                        二九四
        唯然，友!
        彼诸比丘回答具寿舍利弗。具寿舍利弗说：
        友等!云何为世尊所说衰退法之人耶?
    三  友等!此处有比丘，不闻未闻之法，忘失已闻之法，前所触心之法，不现行，
    不识未识。友等!如是为世尊所说衰退法之人。
        友等!复次，云何为世尊所说不衰退法之人耶?
    四  友等!此处有比丘，闻未闻之法，不忘失已闻之法，前心所触之法，现行，识
    未识。友等!如是为世尊所说不衰退法之人。
    五  友等!若比丘于他心不善能，则“于己心当为善能。”友等!如是当学。友等!
    云何比丘于己心为善能耶?
    六  友等!譬如壮年年少之男女爱好庄饰者，于清净洁白之明镜、明澄之水钵，自
    观察面相，若于其处见垢、尘，则为断其垢、尘而精进；若于其处不见垢、尘，则
104 欢喜思惟圆满，谓：“幸哉!我得清净。”友等!如是，若比丘有所观察。则于善法
    多饶益。谓：“我多无贪而住耶?于我有此法耶?我多无嗔心而住耶?于我有此法
    耶?我多离惛眠而住耶?于我有此法耶?我多无掉举而住耶?于我有此法耶?我多
    超疑惑而住耶?于我有此法耶?我多无忿而住耶?于我有此法耶?我多不染污心而
    住耶?于我有此法耶?我得内法胜喜耶?于我有此法耶?我得内心寂止耶?于我有
    此法耶?我得正观增上慧法耶?于我有此法耶?”
    七  友等!若比丘观察，于己而无此一切之善法。友等!则彼比丘为获得此一切之
    善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。友等!譬如燃衣、
    燃头时，为消却其衣、头，当起最上之志欲、精进、勇健、势猛、不退、念、正知。
        友等!如是，彼比丘为获得此一切之善法，当起最上之志欲、精进、勇健、势猛、
    不退、念、正知。
105 八  友等!若比丘观察，于己有一分之善法，于己无另一分之善法。友等!彼比丘
    安住于己而有之善法，为获得于己所无之善法，当起最上之志欲、精进、勇健、势
    猛、不退、念、正知。友等!譬如燃衣、燃头时，为消却其衣、头，当起最上之志
    欲、精进、勇健、势猛、不退、念、正知。友等!如是，彼比丘即安住于己而有之
    善法，为获得于己所无之善法，当起最上之志欲、精进、勇健、势猛、不退、念、
        十集 第六 己心品                                    二九五
    -----------------------------------------------------------------------
        增支部经典六                                        二九六
    正知。
    九  友等!若比丘观察，于己有此一切之善法。友等!彼比丘安住于此一切之善法，
    更当为尽诸漏而努力。

    注1 汉译中阿含九六(大正藏一．五七七c)。

          五十六 想(一)1  注1 本经及次经、汉译增一阿含四六．九(大正藏二·七八0a)。
    一  诸比丘!若能修习多修十想，则有大果、大功德，究竟于不死，究尽于不死。
    何等为十想耶?
    二  即：不净想、死想、食违逆想、一切世间不喜想、无常想、无常即苦想、苦即
    无我想、断想、离贪想、灭尽想。
        诸比丘!若能修习多修此十想，则有大果、大功德，究竟于不死，究尽于不死。

    注1 本经及次经、汉译增一阿含四六．九(大正藏二·七八0a)。

106       五十七 想(二)
    一  诸比丘!若能修习多修十想，则有大果、大功德，究竟于不死，究尽于不死。
    何等为十想耶?
    二  即：无常想、无我想、死想、食违逆想、一切世间不喜想、骨想、虫啖想、青
    瘀想、穿孔想、膨胀想。
        诸比丘!若能修习多修此十想，则有大果、大功德，究竟于不死，究尽于不死。
          五十八 根本1
    一  诸比丘!若外道修行者，如是问：“友!一切诸法，以何为根本耶?一切诸法，
    从何生起耶?一切诸法，从何集起耶?一切诸法，以何为等趣耶?一切诸法，以何
    为上首耶?一切诸法，以何为增上耶?一切诸法，以何为最上耶?一切诸法，以何
    为核心耶?一切诸法，以何为究竟耶?一切诸法，以何为究尽耶?。”诸比丘!若如
    是问，则汝等当云何答彼外道修行者耶?
        大德!于我等，法是，以世尊为根，以世尊为眼，以世尊为依。大德世尊!愿
        十集 第六 己心品                                    二九七
    -----------------------------------------------------------------------
        增支部经典六                                        二九八
    显示此所说之义。诸比丘从世尊听闻受持。
        诸比丘!然则，谛听!善自作意!我当说。
        唯然，大德!
        彼诸比丘回答世尊。世尊说：
107 二  诸比丘!若外道修行者，如是问：“友!一切诸法，以何为根本耶?一切诸法，
    从何生起耶?一切诸法，从何集起耶?一切诸法，以何为等趣耶?一切诸法，以何
    为上首耶?一切诸法，以何为增上耶?一切诸法，以何为最上耶?一切诸法，以何
    为核心耶?一切诸法，以何为究竟耶?一切诸法，以何为究尽耶?。”诸比丘!若如
    是问，则汝等当如是答于彼外道修行者：“友!一切诸法，以欲为根本，一切诸法，
    从思念生起，一切诸法，从触集起，一切诸法，等趣于受，一切诸法，以定为上首，
    一切诸法，以念为增上，一切诸法，以慧为最上，一切诸法，以解脱为核心，一切
    诸法，以不死为究竟，一切诸法，以涅槃为究尽。”诸比丘!若如是问，则汝等当如
    是答彼外道修行者。

    注1 参照八集八十三经(汉译南传大藏经第二十三卷二六一页)、九集十四经(本卷所收)。

          五十九 出家
    一  诸比丘!是故1  当如是学：
    二  “当如出家法积习我心。令已生之恶不善法，当永尽于我心而不住。当以无常想
    积习我心。当以无我想积习我心。当以不净想积习我心。当以过患想积习我心。了
    知世间之平等、不平等2  注2 “世间之平等、不平等”。原注解释为“有情世间之善行、恶行”。 ，当以其想3  注3 “其想”。原本是暹罗本俱有tam-sanna。当改为tam sanna。 积习我心。了知世间之生、灭，当以其想积
    习我心。了知世尊之集起、灭尽，当以其想积习我心。当以断想积习我心。当以离
    贪想积习我心。当以灭尽想积习我心。”
108     诸比丘!汝等当如是学。
    三  诸比丘!若比丘能如出家法积习其心，令已生之恶不善法永尽其心而不住，以
    无常想积习其心，以无我想积习其心，以不净想积习其心，以过患想积习其心，了
    知世间之平等、不平等而以其想积习其心，了知世间之生灭而以其想积习其心，了
    知世间之集起、灭尽而以其想积习其心，以断想积习其心，以离贪想积习其心，以
        十集 第六 己心品                                    二九九
    -----------------------------------------------------------------------
        增支部经典六                                        三00
    灭尽想积习其心时，当期二果中之随一果，[谓]：现法中之了悟，或若有余依则是
    不还。

    注1 “是故”，在文脉上应有前文。在注释“是故”是不如是心积习者，不具足沙门之义故而言是
        故”。
      2 “世间之平等、不平等”。原注解释为“有情世间之善行、恶行”。
      3 “其想”。原本是暹罗本俱有tam-sanna。当改为tam sanna。

          六十 耆利摩难
    一  尔时，世尊住舍卫城祇树给孤独园。其时，具寿耆利摩难因疾病而重患困苦。
    时，具寿阿难即往诣世尊所在之处。至已，礼敬世尊退坐一面。坐于一面之具寿阿
    难白世尊言：
    二  大德!具寿耆利摩难因疾病而重患困苦。大德世尊唯愿哀愍而到具寿耆利摩难
    之处。
        阿难!若汝往耆利摩难比丘处说十想，则耆利摩难比丘闻十想，而止其病，是
    有是处何等为十想耶?
109 三  即：无常想、无我想、不净想、过患想、断想、离贪想、灭尽想、一切世间不
    喜想、一切行无常想、入出息念。
        阿难!何等为无常想耶?
    四  阿难!此处有比丘，往阿练若，往树下，往空屋而思择：“色是无常，受是无常，
    想是无常，行是无常，识是无常。”如是于此五取蕴观无常而住。阿难!此名为无常
    想。
        阿难!何等为无我想耶?
    五  阿难!此处有比丘，往阿练若，往树下，往空屋而思择：“眼是无我，色是无我，
    耳是无我，声是无我，鼻是无我，香是无我，舌是是无我，味是无我，身是无我，
    所触是无我，意是无我，法是无我。”如是于此内外之六处观无我而住。阿难!此名
    为无我想。
        阿难!何等为不净想耶?
        十集 第六 己心品                                    三0一
    -----------------------------------------------------------------------
        增支部经典六                                        三0二
    六  阿难!此处有比丘，自足下而上，自发顶而下，以皮为边际，观察充满种种之
    不净之此身，谓：“此身有发、毛、爪、齿、皮、肉、筋、骨、骨髓、肾、心、肝、
    肋膜、脾、肺肠、肠间膜、胃、排泄物、胆汁、痰、脓、血、汗、脂、泪、浆、唾、
    鼻液、髓、尿1  。”如是，于此身观不净而住。阿难!此名为不净想。
        阿难!何等为过患想耶?
110 七  阿难!此处有比丘，往阿练若，往树下，往空屋而思择：“此身者过患多苦”。
    谓：“此身生种种之疾病，谓眼病、耳病、鼻病、舌病、身病、头病、耳朵病、口病、
    齿病、咳嗽、喘气、感冒、烦热、疟、腹病、惛绝、下痢、疼痛、霍乱、癞病、痈
    病、白癞、干痟、癞狂、疖、痒、疥、爬伤2  注2 “爬伤”(rakhasa)巴利圣典无此语，注释：“有以瓜爬之病病但处”。 、连疮、血胆病、糖尿病、麻痹3  、
    疮、痔、瘻、胆等起之诸病、痰等起之诸病、风等起之诸病、[三]和合生之诸病、
    季节变易所生之诸病、不平等姿势所生之诸病、侵害所生之诸病、业异熟所生之诸
    病、寒、热、饥、渴、大便、小便。”如是，于此身观过患而住。阿难!此名为过患
    想。
        阿难!何等为断想耶?
    八  阿难!此处有比丘，不忍许已生之欲寻，令归于断、除、离、无。[不忍许]已
    生之嗔寻[，令归于断、除、离、无。][不忍许]已生之害寻[，令归于断、除、
    离、无。][不忍许]已生之恶不善法[，令归于断、除、离、无。]阿难!此名为
    断想。
        阿难!何等为离贪想耶?
    九  阿难!此处有比丘，往阿练若，往树下，往空屋而思择：“此乃寂静，此乃殊妙，
    即一切行之寂止，一切余依之定弃、爱尽、离贪、涅槃。”阿难!此名为离贪想。
        阿难!何等为灭尽想耶?
111 一0  阿难!此处有比丘，往阿练若，往树下，往空屋而思择：“此乃寂静，此乃殊
    妙，即一切行之寂止，一切余依之定弃、爱尽、离贪、涅槃。”阿难!此名为灭尽想。
        阿难!何等为一切世间不喜想耶?
    一一  阿难!此处有比丘，于世间断离近倚、执著，心之摄受、现贪、随眠而不取。
        阿难!此名为一切世间不喜想。
        阿难!何等为一切行无常想耶?
        十集 第六 己心品                                    三0三
    -----------------------------------------------------------------------
        增支部经典六                                        三0四
    一二  阿难!此处有比丘，羞、惭、愧耻于一切行。阿难!此名为一切行无常想。
        阿难!何等为入出息念4  耶?
    一三  阿难!此处有比丘，往阿练若，往树下，往空屋而结跏趺坐，正身而持，修
    念于普前。如斯，正念而入息。正念而出息，长入息者，即了知：“我长入息”，长
    出息者，即了知：“我长出息”，短入息者，即了知：“我短入息”，短出息者，即了
    知：“我短出息”，学“我觉偏身而入息”，学“我觉偏身而出息”，学“我止身行而入
    息”，学“我止身行而出息”，学“我觉喜而入息”，学“我觉喜而出息”，学“我觉乐而
    入息”，学“我觉乐而出息”，学“我觉心行而入息”，学“我觉心行而出息”，学“我止
    心行而入息”，学“我止心行而出息”，学“我觉心而入息”，学“我觉心而出息”，学“我
112 令心欢喜而入息”，学“我令心欢喜而出息”，学“我令心得定而[入息”，学“我令心
    得定而出息”]，学“我令心解脱而[入息”，学“我令心解脱而出息”]，学“我观无常
    而[入息”，学“我观无常而出息”]，学“我观离贪而[入息”]，学“我观离贪而出息”]，
    学“我观灭尽而[入息”，学“我观灭尽而出息”，学“我观定弃而入息”，学“我观定弃
    而出息。”阿难!此名为入出息念。
    一四  阿难!若汝往耆利摩难比丘处说十想，则耆利摩难比丘者闻此十想，而止其
    病，是有所是处。
    一五  时，具寿阿难即从世尊处亲受此十想，往具寿耆利摩难之处。至已，对具寿
    耆利摩难说此十法。时，具寿耆利摩难闻此十法，其病即止，具寿耆利摩难自病痊
    愈，具寿耆利摩难之彼病乃断。

    注1 通例“尿”之下，加“头中之脑髓”为三十二身分，现在之个处任何版本皆缺此第三十二。
      2 “爬伤”(rakhasa)巴利圣典无此语，注释：“有以瓜爬之病病但处”。
      3 “麻痹”。(amsa)此语不明。暂依德语Nyapatiloka，亦不明其根据。
      4 “出入息念。”以下文及其释义“出无碍解道”原典第一卷一七五页(南传大藏经第四十卷二
        八五页)。

                                                                       第六 己心品

          摄颂曰：

        十集 第六 己心品                                    三0五
    -----------------------------------------------------------------------
        增支部经典六                                        三0六

             (一)己心、(二)舍利弗、
             (三)止住、(四)寂止、
             (五)衰退、(六~七)二想、
             (八)根本、(九)出家、(一0)耆利[摩难]。


十 集(续)2

      增 支 部 经 典

    归命彼世尊    应供等觉者

113                十 集

                第七 双品

           六十一 无明1
    一  “诸比丘!不了知无明之本际：‘从此前无无明，其后生无明’，诸比丘!如是
    被[他人]说也。然而，当知所谓‘缘此而有无明’者。诸比丘?复次，我说于无
    明有食非无食；何谓为无明之食耶?当说五盖为食。诸比丘!复次，我说于五盖有
    食非无食；何谓五盖之食耶?当说三恶行为食。诸比丘!复次，我说于三恶行有食
    非无食；何谓三恶行之食耶?当说以不护诸根为食。诸比丘!复次，我说于不护诸
        十 集 第七 双品                                     一
    -----------------------------------------------------------------------
        增支部经典七                                        二
    根有食非无食；何谓不护根之食耶?当说不正念不正知也。诸比丘!复次，我说于
    不正念不正知有食非无食；何谓不正念不正知之食耶?当说非如理作意为食也。诸
    比丘!复次，我说于非如理作意有食非无食；何谓非如理作意之食耶?当说不信为
    食也。诸比丘!复次，我说于不信有食非无食；何谓不信之食耶?当说闻恶法为食
    也。诸比丘!复次，我说闻恶法有食非无食；何谓闻恶法之食耶?当说亲近恶知识
    为食也。
    二  诸比丘!如是，若具亲近恶知识，则具恶法之听闻；若具恶法之听闻，则具不
    信；若具不信，则具非如理作意；若具非如理作意，则具不正念不正知；若具不正
114 念不正知，则具不护诸根；若具不护诸根，则具三恶行；若具三恶行，则具五盖；
    若具五盖，则具无明。
        如是，于此无明有食而具[无明]。
    三  诸比丘!譬如于山上降大雨雷鸣之时，往低处水展转而山岩溪涧满，山岩溪涧
    满已则小池满，小池满已则大池满，大池满已则小河满，小河满已则大河满，大河
    满已则大海满。如是，于此大海有食而满[大海]。
        诸比丘!如是，若具亲近恶知识，则具恶法之听闻；若具恶法之听闻，则具不
    信；若具不信，则具非如理作意；若具非如理作意，则具不正念不正知；若具不正
    念不正知，则具不护诸根；若具不护诸根，则具三恶行；若具三恶行，则具五盖；
    若具五盖，则具无明。如是，于此无明有食而具[无明]。
    四  诸比丘!复次，我说于明解脱有食非无食；何谓明解脱之食耶?当说七觉支为
    食也。诸比丘!复次，我说于七觉支有食非无食；何谓七觉支之食耶?当说四念处
115 为食。诸比丘!复次，我说于四念处有食非无食；何谓四念处之食耶?当说三善行
    为食。诸比丘!复次，我说于三善行有食非无食；何谓三善行之食耶?当说护诸根
    为食。诸比丘!复次，我说于护诸根有食非无食；何谓护诸根之食耶?当说正念正
    知为食。诸比丘!复次，我说于正念正知有食非无食；何谓正念正知之食耶?当说
    如理作意为食。诸比丘!复次，我说于如理作意有食非无食；何谓如理作意之食耶?
    当说信为食。诸比丘!复次，我说于信有食非无食；何谓信之食耶?当说闻正法为
    食。诸比丘!复次，我说闻正法有食非无食；何谓闻正法之食耶?当说亲近善知识
    为食。
        十 集 第七 双品                                     三
    -----------------------------------------------------------------------
        增支部经典七                                        四
    五  诸比丘!如是，若具亲近善知识，则具正法之听闻；若具正法之听闻，则具信；
    若具信，则具如理作意；若具如理作意，则具正念正知；若具正念正知，则具护诸
    根；若具护诸根，则具三善行；若具三善行，则具四念处；若具四念处，则具七觉
    支；若具七觉支，则具明解脱。
        如是，于此明解脱有食而具[明解脱]。
    六  诸比丘!譬如于山上降大雨雷鸣之时，往低处水展转而山岩溪涧满，山岩溪涧
    满已则小池满，小池满已则大池满，大池满已则小河满，小河满已则大河满。大河
116 满已则大海满。如是，于此大海有食而满[大海]。
        诸比丘!如是，若具亲近善知识，则具正法之听闻；若具正法之听闻，则具信；
    若具信，则具如理作意；若具如理作意，则具正念正知；若具正念正知，则具护诸
    根；若具护诸根，则具三善行；若具三善行，则具四念处；若具四念处，则具七觉
    支；若具七觉支，则具明解脱。
        如是，于此明解脱有食而具[明解脱]。”

    注1 汉译中阿含五二~五三(大正藏一、四八七c~四八九c)。同上五一(大正藏一、四八
        七b)参照。

           六十二 有爱1  注1 前经参照。
    一  “诸比丘!不了知有爱之本际：‘从此前无有爱，其后生有爱’者，诸比丘!如
    是被[他人]说也。然而，当知所谓‘缘此而有有爱’者。诸比丘!复次，我说于
    有爱有食非无食；何谓有爱之食耶?当说无明。诸比丘!复次，我说于无明有食非
    无食；何谓无明之食耶?当说五盖。诸比丘!复次，我说于五盖有食非无食；何谓
    五盖之食耶?当说三恶行。诸比丘!复次，我说于三恶行有食非无食；何谓三恶行
    之食耶?当说不守护根。诸比丘!复次，我说于不守护根有食非无食；何谓不守护
    根之食耶?当说不正念不正知。诸比丘!复次，我说于不正念不正知有食非无食；
117 何谓不正念不正知之食耶?当说非如理作意。诸比丘!复次，我说于非如理作意有
    食非无食；何谓非如理作意之食耶?当说不信。诸比丘!复次，我说于不信有食非
    无食；何谓不信之食耶?当说恶法之听闻。诸比丘!复次，我说于恶法之听闻有食
        十 集 第七 双品                                     五
    -----------------------------------------------------------------------
        增支部经典七                                        六
    非无食；何谓恶法听闻之食耶?当说亲近恶知识。
    二  诸比丘!如是，若具亲近恶知识，则具恶法之听闻；若具恶法之德闻，则具不
    信；若具不信，则具非如理作意；若具非如理作意，则具不正念不正知；若具不正
    念不正知，则具不守护[诸]根；若具不守护[诸]根，则具三恶行；若具三恶行，
    则具五盖；若具五盖，则具无明；若具无明，则具有爱。
        如是，于此有爱有食而其[有爱]。
    三  诸比丘!譬如于山上降大雨雷鸣之时，往低处水展转而山岩溪涧满，山岩溪涧
    满已则小池满，小池满已则大池满，大池满已则小河满，小河满已则大河满，大河
    满已则大海满。如是，于此大海有食而满[大海]。
        诸比丘!如是，若具亲近恶知识，则具恶法之听闻；若具恶法之听闻，则其不
118 信；若具不信，则具非如理作意；若具非如理作意，则具不正念不正知；若具不正
    念不正知，则具不护诸根；若具不护诸根，则具三恶行；若具三恶行，则具五盖；
    若具五盖，则具无明；若具无明，则具有爱。如是，于此有爱有食而具[有爱]。
    四  诸比丘!复次，我说于明解脱有食非无食；何谓明解脱之食耶?当说七觉支。
        诸比丘!复次，我说于七觉支有食非无食；何谓七觉支之食耶?当说四念处。诸比
    丘!复次，我说于四念处有食非无食；何谓四念处之食耶?当说三善行。诸比丘!
    复次，我说于三善行有食非无食；何谓三善行之食耶?当说守护诸根。诸比丘!复
    次，我说于守护诸根有食而非无食；何谓守护诸根之食耶?当说正念正知。诸比丘!
    复次，我说于正念正知有食而非无食；何谓正念正知之食耶?当说如理作意。诸比
    丘!复次，我说于如理作意有食而非无食；何谓如理作意之食耶?当说信。诸比丘!
    复次，我说于信有食而非无食；何谓信之食耶?当说正法之听闻。诸比丘!复次，
    我说于正法之听闻有食非无食；何谓正法听闻之食耶?当说亲近于善知识。
    五  诸比丘!如是，若具亲近善知识，则具正法之听闻；若具正法之听闻，则具信；
    若具信，则具如理作意；若具如理作意，则具正念正知；若具正念正知，则具守护
    诸根；若具守护诸根，则具三善行；若具三善行，则具四念处；若具四念处，则具
119 七觉支；若具七觉支，则具明解脱。
        如是，于此明解脱有食而具[明解脱]。
    六  诸比丘!譬如于山上降大雨雷鸣之时，往低处水展转而山岩溪涧满，山岩溪涧
        十 集 第七 双品                                     七
    -----------------------------------------------------------------------
        增支部经典七                                        八
    满已则小池满，小池满已则大池满，大池满已则小河满，小河满已则大河满，大河
    满已则大海满。如是，于此大海有食而满[大海]。
        诸比丘!如是，若具亲近善知识，则具正法之听闻；若具正法之听闻，则具信；
    若具信，则具如理作意；若具如理作意，则具正念正知；若具正念正知，则具守护
    诸根；若具守护诸根，则具三善行；若具三善行，则具四念处；若具四念处，则具
    七觉支；若具七觉支，则具明解脱。
        如是，于此明解脱有食而具[明解脱]。”

    注1 前经参照。

           六十三 究竟1  注1 参照人施设论第十章(南传大藏经第五十卷人施设论十章)。
    一  “诸比丘!于我达究竟者皆为见圆满。其见圆满者之中，五者于此世究竟，五者
    舍此世已而后究竟。
        何等五者于此世究竟耶?
120 二  即：极七返、家家、一种子、一来、现法阿罗汉。此五者于此世究竟。
    何等五者舍此世已而后究竟耶?
    三  即：中间般涅槃、损害般涅槃、无行般涅槃、有行般涅槃、上流至色究竟也。
    此五者舍此世已而后究竟。
        诸比丘!于我达究竟者皆为见圆满。其见圆满者之中，五者于此世究竟，五者
    舍此世已而后究竟。”

    注1 参照人施设论第十章(南传大藏经第五十卷人施设论十章)。

           六十四 证净1  注1 前经参照。
    一  “诸比丘!于我证净者皆为预流。其预流者之中，五者于此世究竟，五者舍此世
    已而后究竟。
        何等五者于此世究竟耶?
    二  即：极七返、家家、一种子、一来、现法阿罗汉。此五者于此世究竟。
        十 集 第七 双品                                     九
    -----------------------------------------------------------------------
        增支部经典七                                        一0
    何等五者舍此世已而后究竟耶?
    三  即：中间般涅槃、损害般涅槃、无行般涅槃、有行般涅婆、上流至色究竟也。
    此五者舍此世已而后究竟。
        诸比丘!于我证净者皆为预流。其预流者之中，五者于此世究竟，五者舍此世
    已而后究竟。”

    注1 前经参照。

           六十五 乐(一)
    一  尔时，具寿舍利弗住摩竭陀国之那罗聚落。时，沙门出家到达具寿舍利弗之处，
121 至已与具寿舍利弗相俱交谈庆慰，欢喜铭感之语已，坐于一面。坐于一面之沙门出
    家向具寿舍利弗言：
       “友舍利弗!何等为乐，何等为苦耶?”
    二 “友!转生为苦，不转生为乐。
        友!有转生之时，当期有如是之苦，[谓：]有寒、暑、饥、渴、大小便、火触、
    杖触、刀触，亲族、朋友与彼相会合而苦恼。
        友!有转生之时，当期有如是之苦。
    三  友!无转生之时，当期有如是之乐，[谓：]无寒、无暑、无饥、无渴、无大小
    便、无火触、无杖触、无刀触，无亲族、无朋友与彼相会合之恼。
        友!无转生之时，当期有如是之乐。”

           六十六 乐(二)
    一  尔时，具寿舍利弗住摩竭陀国之那罗聚落。时，沙门出家到达具寿舍利弗之处，
    至已与具寿舍利弗相俱交谈庆慰，[欢喜铭感之语已，坐于一面。]坐于一面之沙门
122 出家向具寿舍利弗言：
        “友舍利弗!于此法、律，何等为乐，何等为苦耶?”
    二  “友!于此法、律，不欣喜为苦，欣喜为乐。
        友!不欣喜之时，当期有如是之苦，[谓：]行不得愉乐，住亦[不得愉乐]，
        十 集 第七 双品                                     一一
    -----------------------------------------------------------------------
        增支部经典七                                        一二
    坐亦[不得愉乐]，卧亦[不得愉乐]，在村邑亦[不得愉乐]，在阿练若亦[不得愉
    乐]，在树下亦[不得愉乐]，在空屋亦[不得愉乐]，在露处亦。不得愉乐]，在比
    丘中亦不得愉乐。
        友!不欣喜之时，当期有如是之苦。
    三  友!欣喜之时，当期有如是之乐，[谓：]行得愉乐，住亦[得愉乐]，坐亦[得
    愉乐]，卧亦[得愉乐]，在村邑亦[得愉乐]，在阿练若亦[得愉乐]，在树下亦[得
    愉乐]，在空屋亦[得愉乐]，在露处亦[得愉乐]，在比丘中亦得愉乐。
        友!欣喜之时，当期有如是之乐。”

           六十七 那罗伽波宁(一)
    一  尔时，世尊游行于憍萨罗国，与大比丘众俱往名为那罗伽波宁之憍萨罗村。此
    时，世尊在那罗伽波宁之叶林。
        其时，世尊即于布萨之日，为比丘众围绕而坐。时，世尊乃于夜之多分，为诸
    比丘说法，教示、劝导、赞励、庆慰已，默然而观比丘众，告具寿舍利弗言--
123    “舍利弗!比丘众远离惛眠。舍利弗!汝为诸比丘说法!我背痛，我欲伸背。”
       “唯然!大德!”
        具寿舍利弗应答世尊。时，世尊即四叠僧伽梨，右胁，两足重叠，正念正知，
    起想作意，作师子卧。
    二  此时，具寿舍利弗告诸比丘言：
        “友等!诸比丘!”
        “友!”
    彼诸比丘应答具寿舍利弗。具寿舍利弗即说：
    三  “友等!若于善法无信……无惭……无精进，若于善法而无慧者，则昼夜来到，
    善法之损减可期，而增长不可[期]。友等!譬如于月之黑分，则昼夜来到，色损减，
    圆损减，光损减，广袤损减；友等!如是，若于善法无信……无惭……无愧……无
    精进，若于善法而无慧者，则昼夜来到，善法之损减可期，而增长不可[期]。
        友等!所谓无信人者，此乃损减。友等!所谓无惭人者，此乃损减。友等!所
    谓无愧人者，此乃损减。友等!所谓懈怠人者，此乃损减。友等!所谓愚人者，此
        十 集 第七 双品                                     一三
    -----------------------------------------------------------------------
        增支部经典七                                        一四
    乃损减。友等!所谓有忿人者，此乃损减。友等!所谓有恨人者，此乃损减。友等!
    所谓恶欲人者，此乃损减。友等!所谓有恶友之人者，此乃损减。友等!所谓邪见
    人者，此乃损减。
    四  友等!若于善法有信……有惭……有愧……有精进，若于善法而有慧者，则昼
124 夜来到，善法之增长可期，而损减不可[期]。友等!譬如于月之白分，则昼夜来到，
    色增长，圆增长，光增长，广袤增长；友等!如是，若于善法有信……有惭……有
    愧……有精进，若于善法而有慧者，则昼夜来到，善法之增长可期，而损减不可[期]。
        友等!所谓有信人者，此乃不损减。友等!所谓有惭人者，此乃不损减。友等!
    所谓有愧人者，此乃不损减。友等!所谓发勤人者，此乃不损减。友等!所谓具慧
    人者，此乃不损减。友等!所谓无忿人者，此乃不损减。友等!所谓无恨人者，此
    乃不损减。友等!所谓少欲人者，此乃不损减。友等!所谓有善友之人者，此乃不
    损减。友等!所谓正见人者，此乃不损减。”
    五 时，世尊即起而告具寿舍利弗言：
        “善哉!善哉!舍利弗!舍利弗!若于善法无信……无惭……无愧……无精
    进，若于善法而无慧者，则昼夜来到，善法之损减可期，而增长不可[期]。舍利弗!
    譬如于月之黑分，则昼夜来到，色损减，圆损减，光损减，广袤损减；舍利弗!如
    是，若于善法无信……[无惭……无愧……无精进，]若于善法而无慧者，则昼夜
125 来到，善法之损减可期，而增长不可[期]。
        舍利弗!所谓无信人者，此乃损减。所谓无惭人者……无愧人……懈怠人……
    愚人……有忿人……有恨人……恶欲人……有恶友之人……舍利弗!所谓有邪见之
    人者，此乃损减。
        舍利弗!若于善法有信……有惭……有愧……有精进，若于善法而有慧者，则
    昼夜来到，善法之增长可期，损减不可[期]。舍利弗!譬如于月之白分，则昼夜来
    到，色增长，圆增长，光增长，广袤增长；舍利弗!如是，若于善法有信……有惭
    ……有愧……有精进，若于善法而有慧者，则昼夜来到，善法之增长可期，而损减
    不可[期]。
        舍利弗!所谓有信人者，此乃不损减。舍利弗!所谓有惭人者……有愧人……
    发勤人……具慧人……无忿人……无恨人……少欲人……有善友之人……舍利弗!
        十 集 第七 双品                                     一五
    -----------------------------------------------------------------------
        增支部经典七                                        一六
    所谓正见人者，此乃不损减。”
           六十八 那罗伽波宁(二)
    一  尔时，世尊住那罗伽波宁之叶林。
        其时，世尊即于布萨之日，为比丘众围绕而坐。时，世尊乃于夜之多分，为诸
    比丘说法，教示、劝导、赞励、庆慰已，默然而观比丘众，告具寿舍利弗言：
126     “舍利弗!比丘众远离惛眠。舍利弗!汝为诸比丘说法!我背痛，我欲伸背。”
        “唯然大德!”
        具寿舍利弗应答世尊。时，世尊即四叠僧伽梨，右胁，两足重叠，正念正知，
    起想作意，作师子卧。
    二  此时，具寿舍利弗告诸比丘言：
        “友等!诸比丘!”
        “友!”
        彼诸比丘应答具寿舍利弗。具寿舍利弗即说：
    三  “友等!若于善法无信……无惭……无愧……无精进……[无慧]……不倾听
    ……不持法……不观义……非法随法行，若于善法而无不放逸者，则昼夜来到，善
    法之损减可期，而增长不可[期]。友等!譬如于月之黑分，则昼夜来到，色损减，
    圆损减，光损减，广袤损减；友等!如是，若于善法而无信……无惭……无愧……
    无精进……无慧……不倾听……不持法……不观义……非法随法行，若于善法而无
    不放逸者，则昼夜来到，善法之损减可期，而增长不可[期]。
    四  友等!若于善法有信……有惭……有愧……有精进……有慧……有倾听……有
    持法……有观义……有法随法行，若于善法而有不放逸者，则昼夜来到，善法之增
127 长可期，而损减不可[期]。友等!譬如于月之白分，则昼夜来到，色增长，圆增长，
    光增长，广袤增长；友等!如是，若于善法而有信……有惭……有愧……有精进……
    有慧……有倾听……有持法……有观义……有法随法行，若于善法而有不放逸者，
    则昼夜来到，善法之增长可期，而损减不可[期]。”
    五 时，世尊即起而告具寿舍利弗言：
        “善哉!善哉!舍利弗!舍利弗!若于善法无信……无惭……无愧……无精进
    ……无慧……不倾听……不持法……不观义……非法随法行，若于善法而无不放逸
        十 集 第七 双品                                     一七
    -----------------------------------------------------------------------
        增支部经典七                                        一八
    者，则昼夜来到，善法之损减可期，而增长不可[期]。舍利弗!譬如于月之黑分，
    则昼夜来到，色损减，圆损减，光损减，广袤损减；舍利弗!如是，若于善法而无
    信……[无惭……无愧……无精进……无慧……不倾听……不持法……不观义……
    非法随法行，]若于善法而无不放逸者，则昼夜来到，善法之损减可期，而增长不
    可[期]。
         舍利弗!若于善法有信……有惭……有愧……有精进……有慧……有倾听……
    有持法……有观义……有法随法行，若于善法而有不放逸者，则昼夜来到，善法之
128 增长可期，而损减不可[期]。舍利弗!譬如于月之白分，则昼夜来到，色增长，圆
    增长，光增长，广袤增长；舍利弗!如是，若于善法而有信……[有惭……有愧……
    有精进……有慧……有倾听……有持法……有观义……有法随法行，]若于善法而
    有不放逸者，则昼夜来到，善法之增长可期，而损减不可[期]。”
           六十九 论事1  注1 汉译增阿含四七、四(大正藏二、七八一b)  (一)
    一  尔时，世尊住舍卫城祇树给孤独园。
        其时，众多之比丘，从食后乞食而还，集坐集会于勤行堂，作种种之畜生论而
    住，谓：王论、盗贼论、大臣论、军论、怖畏论、战争论、食论、饮论、衣服论、
    卧具论、华鬘论、香论、亲族论、车乘论、村里论、聚落论、都城论、地方论、女
    人论、勇士论、街路论、池边论、亡灵论、种种论、世间谭、海谭，如是等有无之
    论。
    二  时，世尊即于日暮时，从宴默而起，到达勤行堂，至已，设座而坐。坐已，世
    尊告诸比丘言：
        “诸比丘!汝等今为何论而集坐耶?又，中断何之谈论耶?”
        “大德!我等于此处，从食后乞食而还，集坐集会于勤行堂，作种种之畜生论而
    住，谓：王论、盗贼论……乃至……如是等有无之论。”
129     “诸比丘!汝等有信之善男子，家而出家，此于汝等不相称，汝等作种种之畜生
    论而住；谓：王论、盗贼论、大臣论、军论、怖畏论、战争论、食论、饮论、衣服
    论、卧具论、华鬘论、香论、亲族论、车乘论、村里论、聚落论、都城论、地方论、
    女人论、勇士论、街路论、池边论、亡灵论、种种论、世间谭、海谭，如是等有无
    之论。
        十 集 第七 双品                                     一九
    -----------------------------------------------------------------------
        增支部经典七                                        二0
        诸比丘!有十之论事。何等为十耶?
    三  即：少欲论、知足论、远离论、无杂论、发勤论、戒论、定论、慧论、解脱论、
    解脱智见论。
        诸比丘!此为十之论事。
    四 诸比丘!汝等若数数执取此之论事而作论，则有如是大神通、有如是大威德之
    彼日月之威力尚能威伏之，更不论外道修行者乎?”

    注1 汉译增阿含四七、四(大正藏二、七八一b)

           七十 论事(二)
    一  “诸比丘!有十之应称赞处。何等为十耶?
130 二  诸比丘!此处有比丘，自己少欲而为诸比丘作少欲论。比丘少欲而为诸比丘作
    少欲论者，此乃应称赞处。
        自己知足而为诸比丘作知足论。比丘知足而为诸比丘作知足论者，此乃应称赞
    处。
        自己远离而为诸比丘作远离论。比丘远离而为诸比丘作远离论者，此乃应称赞
    处。
        自己无杂居而为诸比丘作无杂居论。比丘无杂居而为诸比丘作无杂居论者，此
    乃应称赞处。
        自己发勤而为诸比丘作发勤论。比丘发勤而为诸比丘作发勤论者，此乃应称赞
    处。
        自己戒具足而为诸比丘作戒具足论。比丘戒具足而为诸比丘作戒具足论者，此
    乃应称赞处。
        自己定具足而为诸比丘作定具足论。比丘定具足而为诸比丘作定具足论者，此
    乃应称赞处。
        自己慧具足而为诸比丘作慧具足论。比丘慧具足而为诸比丘作慧具足论者，此
    乃应称赞处。
        自己解脱具足而为诸比丘作解脱具足论。比丘解脱具足而为诸比丘作解脱具足
        十 集 第七 双品                                     二一
    -----------------------------------------------------------------------
        增支部经典七                                        二二
    论者，此乃应称赞处。
        自己解脱智见具足而为诸比丘作解脱智见具足论。比丘解脱智见具足而为诸比
    丘作解脱智见具足论者，此乃应称赞处。
        诸比丘!此为十之应称赞处。”
                                                           第七 双品[毕]
          摄颂曰：
131          (一)无明、(二) [有]爱、(三)究竟
             (四)证净、(五~六)二乐
             (七~八)二那罗伽波宁
             (九~一0)二论事。

              第八 愿品
           七十一 愿1  注1 参照中部经典原典第一卷三三页(汉译南传大藏经第九卷四一页)
    一  尔时，世尊住舍卫城祇树给孤独园。此时，世尊告诸比丘曰：
        “诸比丘!”
        “大德!”
         彼诸比丘应答世尊。世尊即说：
    二  “诸比丘!戒具足、波罗提木叉具足而住!守护波罗提木叉之律仪，正行、所行
    处具足而住!于少少罪见怖畏，受学处而学!
        诸比丘!比丘若愿‘欲为同梵行者之所爱乐、可意、尊重、恭敬’，则应于戒圆
    满，内心当行寂止，不舍静虑，成就正观，常行空屋。
        诸比丘!比丘若愿‘欲得衣、食、床座、病药、资具’，则应于戒圆满，内心当
    行寂止，不舍静虑，成就正观，常行空屋。
        诸比丘!比丘若愿‘欲令授我衣、食、床座、病药、资具之人所作，有大果、
    大功德’，则应于戒圆满……乃至……常行空屋。
132     诸比丘!比丘若愿‘欲令死去命终之亲族血缘，以净心忆念我者，有大果、大
    功德’，则应于戒圆满……乃至……常行空屋。
        十 集 第八 愿品                                     二三
    -----------------------------------------------------------------------
        增支部经典七                                        二四
        诸比丘!比丘若愿‘欲于以任何之衣、食、床座、病药、资具亦能知足’，则应
    于戒圆满……乃至……常行空屋。
        诸比丘!比丘若愿‘欲能忍受寒、暑、饥、渴、虻、蚊、风、日、蛇之触，骂
    詈谗谤之语路，已生之苦、剧、粗、猛、不悦、非可意、夺命之身受’，则应于戒圆
    满……乃至……常行空屋。
        诸比丘!比丘若愿‘欲能克服于不欣喜、欣喜，不被不欣喜、欣喜所克服，欲
    能克服随生之不欣喜、欣喜而住’，则应于戒圆满……乃至……常行空屋。
        诸比丘!比丘若愿‘欲能克服于怖畏、恐惧，不被怖畏、恐惧所克服，欲能克
    服随生之怖畏、恐惧’，则应于戒圆满……乃至……常行空屋。
        诸比丘!比丘若愿‘欲得增上心现法乐住之四静虑，随乐欲得而不艰难，得而
    不梗涩’，则应于戒圆满……乃至……常行空屋。
        诸比丘!比丘若愿‘欲自诸漏尽，无漏而于现法之心解脱、慧解脱，欲能自证
133 知、现证、具足而住’，则应于戒圆满，内心当行寂止，不舍静虑，成就正观，常行
    空屋。
        诸比丘!能说‘戒具足、波罗提木叉具足而住!守护波罗提木叉之律仪，正行、
    所行处具足而住!于少少罪见怖畏，受学处而学’者，即缘此而说。”

    注1 参照中部经典原典第一卷三三页(汉译南传大藏经第九卷四一页)

           七十二 刺1  注1 汉译中阿八四(大正藏一、五六0b)。
    一  尔时，世尊住毗舍离城大林之重阁讲堂，与众多高名之长老弟子俱，[谓：]具
    寿遮罗、具寿优簸遮罗、具寿伽伽罗、具寿迦陵缚、具寿尼迦陀、具寿迦多黎沙与
    其余高名之长老弟子俱。
    二  其时，众多高名之离车人，善美之车乘相连2  ，发出高大声，为亲见世尊而进
    入大林。
        时，彼诸具寿即思念：
        此时，众多高名之离车人，善美之车乘相连，发出高大声，为亲见世尊而进入
134 大林。世尊说：‘静虑者以声为其刺’，我等宜往牛角婆罗林，于彼处无声，无杂闹，
        十 集 第八 愿品                                     二五
    -----------------------------------------------------------------------
        增支部经典七                                        二六
    当可安稳而住。”
    三  时，彼诸具寿乃住牛角娑罗林。于彼处，彼诸具寿乃得无声、无杂闹，安稳而
    住。
        时，世尊即告诸比丘曰：
        “诸比丘!遮罗在何处耶?优簸遮罗在何处耶?伽伽罗在何处耶?迦陵缚在何
    处耶?尼迦陀在何处耶?迦多黎沙在何处耶?诸比丘!彼诸长老弟子在何处耶?”
        “大德!于此处，彼诸具寿即思念：‘此时，众多高名之离车人，善美之车乘相
    连，发出高大声，为亲见世尊而入大林。世尊说：“静虑者以声为其刺”，我等宜往
    牛角婆罗林，于彼处无声、无杂闹，当可安稳而住。’大德!时，彼诸具寿乃往牛
    角婆罗林。于彼处，彼诸具寿乃得无声、无杂闹，安稳而住。”
    四  “善哉，善哉!诸比丘!如彼大弟子之正说，应如是说。诸比丘!我说：‘静虑
    者以声为其刺’。诸比丘!有十刺。何等为十耶?
    五 于乐远离者，乐众会为刺。于修不净相者，修净相为刺。于守护根门者，观剧
135 为刺。于梵行者，与女相交为刺。于初静虑，声为刺。于第二静虑，寻伺为刺。于
    第三静虑，喜为刺。于第四静虑，入出息为刺。于想受灭定，想、受为刺。贪为刺，
    嗔为刺，痴为刺。
        诸比丘!无刺而住!诸比丘!离刺而住!诸比丘!无刺、离刺而住!诸比丘!
    阿罗汉无刺而住，诸比丘!阿罗汉离刺而住。诸比丘!阿罗汉无刺、离刺而住。”

    注1 汉译中阿八四(大正藏一、五六0b)。
      2 “相连”。底本之carapuraya者依据暹罗本改为paramparaya。

           七十三 可爱
    一  “诸比丘!有十法，为可爱、可乐、可意，于世亦难得。何等为十耶?
    二  财为可爱、可乐、可意，于世亦难得。美貌为可爱、可乐、可意，于世亦难得。
    无病为可爱、可乐、可意，于世亦难得。戒为可爱、可乐、可意，于世亦难得。梵
    行为可爱、可乐、可意，于世亦难得。友为可爱、可乐、可意，于世亦难得。多智
    为可爱、可乐、可意，于世亦难得。慧为可爱、可乐、可意，于世亦难得。法为可
        十 集 第八 愿品                                     二七
    -----------------------------------------------------------------------
        增支部经典七                                        二八
    爱、可乐、可意，于世亦难得。天为可爱、可乐、可意，于世亦难得。
136     诸比丘!此十法为可爱、可乐、可意，于世亦难得。
    三  诸比丘!此可爱、可乐、可意，于世亦难得之十法，有十法之障难。
    四  即：懈怠、不勤者财之障难；不庄严、不庄饰者美貌之障难；不摄生者无病之
    障难；有恶友者戒之障难；不守护诸根者梵行之障难；不信者友之障难；不学习者
    多智之障难；不恭敬听闻且不质问者慧之障难；不勤且不观察者法之障难；邪行者
    天之障难。
        诸比丘!此可爱、可乐、可意，于世亦难得之十法，有十法之障难。
    五 诸比丘!此可爱、可乐、可意，于世亦难得之十法，有十法之食。
    六 即：不懈怠、勤勇者财之食；庄严、庄饰者美貌之食；摄生者无病之食；有善
    友者戒之食；守护诸根者梵行之食；信者友之食；学习者多智之食；恭敬听闻、质
    问者慧之食；勤勉、观察者法之食；正行者天之食；
        诸比丘!此可爱、可乐、可意，于世亦难得之十法，有此十法之食。”

137        七十四 增长1
    一  “诸比丘!圣弟子若以十之增长而增长，以圣之增长而增长，得核心，得身之最
    胜。何等为十耶?
    二  即：以田地而增长，以财谷而增长，以妻子而增长，以奴仆使丁而增长，以四
    足而增长，以信而增长，以戒而增长，以闻而增长，以舍而增长，以慧而增长。
        诸比丘!圣弟子若以此十之增长而增长，以圣之增长而增长，得核心，得身之
    最胜。”
                   财谷妻子四足兽
                   皆是增长为富饶
                   亲族知友于大王
                   有所供养之荣誉
                   抑或信戒慧舍闻
                   一切于此世增长
                   此乃贤智之善人
        十 集 第八 愿品                                     二九
    -----------------------------------------------------------------------
        增支部经典七                                        三0
                   于现法二法增长2  注2 “二法”。即世间法与出世间法也。

    注1 参照五集六三．六四经(汉译南传大藏经第二一卷九七页)、相应部三七女人相应三四经
        (汉译南传大藏经第十五卷三二0页)。
      2 “二法”。即世间法与出世间法也。

           七十五 鹿住1
    一  尔时，世尊住舍卫城祇树给孤独园。时，具寿阿难于晨早时，著下衣，持衣钵，
    到达鹿住优婆夷家，至已设座而坐。时，鹿住优婆夷即到具寿阿难之处，至已礼敬
    具寿阿难，坐于一面。坐于一面之鹿住优婆夷对具寿阿难言：
138 二  “大德阿难!世尊所说之法当云何了解耶?以梵行者与非梵行者之两人，于后世
    皆能生于同一趣处也。大德!我之父富兰那为梵行者、远离行者，且远离淫欲之鄙
    法，彼死之时，世尊授记为‘为一来有情且生于兜率天中’。大德!我之叔父梨师达
    多为非梵行者，以知足妻己，彼死之时，世尊授记为‘为一来有情且生于兜率天中’。
    大德阿难!世尊所说之法当云何了解耶?以梵行者与非梵行者之两人，于后世皆能
    生于一趣处。”
        “姊妹!如是，世尊授记。”
    三  时，具寿阿难于鹿住优婆夷家，受食，从座起而离去。时，具寿阿难由食后乞
    食而还，往诣世尊所在之处，至已礼敬世尊，坐于一面。坐于一面之具寿阿难即白
    世尊言：
        “大德!此处，我于晨早时，著下衣，持衣钵，到达鹿住优婆夷家，至已、设座
    而坐。大德!时，鹿住婆罗夷即到我处，至已礼敬我，坐于一面。大德!坐于一面
139 之鹿住优婆夷对我而言：‘大德阿难!世尊所说之法当云何了解耶?以梵行者与非
    梵行者之两人，于后世皆能生于同一趣处。大德!我之父富兰那为梵行者、远离行
    者，且远离淫欲之鄙法，彼死之时，世尊授记为“为一来有情且生于兜率天中”。大
    德!我叔父梨师达多为非梵行者，以知足己妻，彼死之时，世尊授记为“为一来有情
    且生于兜率天中”。大德阿难!世尊所说之法当云何了解耶?以梵行者与非梵行者之
    两人，于后世皆能生于同一趣处。’大德!对如是所说，我即对鹿住优婆夷言：‘姊
        十 集 第八 愿品                                     三一
    -----------------------------------------------------------------------
        增支部经典七                                        三二
    妹!如是，世尊授记。’
       “阿难!愚痴不聪明之女人鹿住优婆夷，以女人慧了知人与人补特伽罗优劣之
    [差]几何耶?
        阿难!世间存有十之补特伽罗。何等为十耶?
    四  阿难!此处有一类之补特伽罗，破戒而灭其破戒使无余，彼不能如实了知心解
    脱、慧解脱，彼即不听闻，不多闻，以见不能通达，不得时解脱。彼身坏命终，退
    而不能胜进，唯退失而不能胜进。
    五 阿难!复次，此处有一类之补特伽罗，破戒而灭其破戒使无余，彼能如实了知
140 心解脱、慧解脱，彼有听闻，多闻，以见善能通达，得时解脱。彼身坏命终，胜进
    而不退，唯胜进而不退失。
        阿难!此中，有筹量者，筹量而曰：‘此人亦有如是之法，彼人亦有如是之法，
    云何有其一者劣，其一者优耶?’阿难!若如是[筹量]，于长夜得不利苦恼。阿难!
    此中，破戒而灭其破戒使无余，能如实了知心解脱、慧解脱，且有听闻，有多闻，
    以见善能通达，得时解脱之补特伽罗者，比先前之补特伽罗更优胜。何以故耶?阿
    难!法流能渡彼。非如来谁能了知此别耶?阿难!是故，于补特伽罗勿筹量，于补
    特伽罗勿计量。阿难!于补特伽罗计量之人则衰亡。阿难!我或等于我者当能于补
    特伽罗计量。
141 六  阿难!复次，此处有一类之补特伽罗，持戒而灭其戒使之无余，彼不能如实了
    知心解脱、慧解脱，彼即不听闻，不多闻，以见不能通达，不得时解脱。彼身坏命
    终，退而不能胜进，唯退失而不能胜进。
    七 阿难!复次，此处有一类之补特伽罗，持戒而灭其戒使无余，彼能如实了知心
    解脱、慧解脱，彼有听闻，有多闻，以见善能通达，得时解脱。彼身坏命终，胜进
    而不退，唯胜进而不退失。
        阿难!此中，有筹量者……乃至……阿难!我或等于我者当能于补特伽罗计
    量。
    八  阿难!复次，此处有一类之补特伽罗，苦贪而灭其贪使无余，彼不能如实了知
    心解脱、慧解脱，彼即不听闻，不多闻，以见不能通达，不得时解脱。彼身坏命终，
    退而不能胜进，唯退失而不能胜进。
        十 集 第八 愿品                                     三三
    -----------------------------------------------------------------------
        增支部经典七                                        三四
    九  阿难!复次，此处有一类之补特伽罗，苦贪而灭其贪使无余，彼能如实了知心
142 解脱、慧解脱，彼有听闻，有多闻，以见善能通达，得时解脱。彼身坏命终，胜进
    而不退，唯胜进而不退失。
        阿难!此中，有筹量者……乃至……阿难!我或等于我者当能于补特伽罗计
    量。
    一0 阿难!复次，此处有一类之补特伽罗，嗔恨而灭其嗔恨使无余，彼不能如实
    了知心解脱、慧解脱，彼即不听闻，不多闻，以见不能通达，不得时解脱。彼身坏
    命终，退而不能胜进，唯退失而不能胜进。
    一一 阿难!复次，此处有一类之补特伽罗，嗔恨而灭其嗔恨使无余，彼能如实了
    知心解脱、慧解脱，彼有听闻，有多闻，以见善能通达，得时解脱。彼身坏命终，
    胜进而不退，唯胜进而不退失。
        阿难!此中，有筹量者……乃至……阿难!我或等于我者当能于补特伽罗计
    量。
    一二 阿难!复次，此处有一类之补特伽罗，掉举而灭其掉举使无余，彼不能如实
    了知心解脱、慧解脱，彼即不听闻，不多闻，以见不能通达，不得时解脱。彼身坏
    命终，退而不能胜进，唯退失而不能胜进。
    一三 阿难!复次，此处有一类之补特伽罗，掉举而灭其掉举使无余，彼能如实了
143 知心解脱、慧解脱，彼有听闻，有多闻，以见善能通达，得时解脱。彼身坏命终，
    胜进而不退，唯胜进而不退失。
        阿难!此中，有筹量者，筹量而曰：‘此人亦有如是之法，彼人亦有如是之法，
    云何有其一者劣，其一者优耶?’阿难!若如是[筹量]，于长夜得不利苦恼。阿难!
    此中，掉举而灭其掉举使无余，能如实了知心解脱、慧解脱，且有听闻，有多闻，
    以见善能通达，得时解脱之补特伽罗者，比先前之补特伽罗更优胜。何以故耶?阿
    难!法流能渡彼。非如来谁能了知此别耶?阿难!是故，于补特伽罗勿筹量，于补
    特伽罗勿计量。阿难!于补特伽罗计量之人则衰亡。阿难!我或等于我者当能于补
    特伽罗计量。
        阿难!愚痴不聪明之女人鹿住优婆夷，以女人慧了知人与人补特伽罗之优劣之
    [差]几何耶?
        十 集 第八 愿品                                     三五
    -----------------------------------------------------------------------
        增支部经典七                                        三六
        阿难!世间存有十之补特伽罗。
        阿难!富兰那持戒，若梨师达多亦同持戒，富兰那于此处不能了知梨师达多之
144 趣。阿难!梨师达多持慧，若富兰那亦同持慧，梨师达多于此处不能了知富兰那之
    趣。阿难!如是，此之[两]人者俱缺一边。”

    注1 六集四四经(汉译南传大藏经第二十二卷七九页)参照。杂阿含三五·二一(大正藏二、
        二五七b)。

           七十六 不能1
    一  “诸比丘!世间若无三法，则世间不出如来、应供、正等觉者，世间不现如来所
    说之法、律。何等为三耶?
    二  [谓：]生、老、死也。诸比丘!世间若无此三法，则世间不出如来、应供、
    正等觉者，世间不现如来所说之法、律。诸比丘!然而，世间有此三法之故，世间
    出如来、应供、正等觉者，世间现如来所说之法、律。
    三  诸比丘!若不断三法，则不能断生、断老、断死。何等为三耶?
    四  若不断贪，不断嗔，不断痴。诸比丘!若不断三法，则不能断生、断老、断死。
    五  诸比丘!若不断三法，则不能断贪、断嗔、断痴。何等为三耶?
    六  若不断有身见，不断疑，不断戒禁取。诸比丘!若不断此三法，则不能断贪、
    断嗔、断痴。
145 七  诸比丘!若不断三法，则不能断有身见、断疑、断戒禁取。何等为三耶?
    八  若不断非如理作意，不断邪道修习，不断心退缩。诸比丘!若不断此三法，则
    不能断有身见、断疑、断戒禁取。
    九  诸比丘!若不断三法，则不能断非如理作意、断邪道修习、断心退缩。何等为
    三耶?
    一0 若不断妄念，不断不正知，不断心散乱。诸比丘!若不断此三法，则不能断
    非如理作意、断邪道修习、断心退缩。
    一一  诸比丘!若不断三法，则不能断妄念、断不正知、断心散乱。何等为三耶?
    一二  若不断不乐欲见圣者，不断不乐欲听圣法，不断难诘心。诸比丘!若不断此
        十 集 第八 愿品                                     三七
    -----------------------------------------------------------------------
        增支部经典七                                        三八
    三法，则不能断妄心、断不正知、断心散乱。
    一三  诸比丘!若不断三法，则不能断不乐欲见圣者、断不乐欲听圣法、断难诘心。
    何等为三耶?
    一四  若不断掉举，不断不律仪，不断破戒。诸比丘!若不断此三法，则不能断不
    乐欲见圣者、断不乐欲听圣法、断难诘心。
146 一五  诸比丘!若不断三法，则不能断掉举、断不律仪、断破戒。何等为三耶?
    一六  若不断不信，不断不亲爱，不断懈怠。诸比丘!若不断此三法，则不能断掉
    举、断不律仪、断破戒。
    一七  诸比丘!若不断三法，则不能断不信、断不亲爱、断懈怠。何等为三耶?
    一八  若不断不恭敬，不断不受谏，不断恶友。诸比丘!若不断此三法，则不能断
    不信、断不亲爱、断懈怠。
    一九  诸比丘!若不断三法，则不能断不恭敬，断不受谏，断恶友。何等为三耶?
    二0 若不断无惭，不断无愧，不断放逸。诸比丘!若不断此三法，则不能断不恭
    敬、断不受谏、断恶友。
    二一  诸比丘!无惭、无愧、放逸之时，为放逸之故，不能断不恭敬、断不受谏、
    断恶友。有恶友之故，不能断不信、断不亲爱、断懈怠。为懈怠之故，不能断掉举、
    断不律仪、断破戒。为破戒之故，不能断不乐欲见圣者、断不乐欲听圣法、难诘心。
147 有难诘心之故，不能断妄念、断不正知、断心散乱。为心散乱之故，不能断非如理
    作意、断邪道修习、断心退缩。为心退缩之故，不能断有身见、断疑、断戒禁取。
    有疑之故，不能断贪、断嗔、断痴。若不断贪、不断嗔、不断痴，则不能断生、断
    老、断死。
    二二  诸比丘!若能断三法，则能断生、断老、断死。何等为三耶?
    二三  若能断贪，断嗔，断痴。诸比丘!若能断此三法，则能断生、断老、断死。
    二四  诸比丘!若能断三法，期能断贪、断嗔、断痴。何等为三耶?
    二五  若断有身见，断疑，断戒禁取。诸比丘!若能断此三法，则能断贪、断嗔、
    断痴。
    二六  诸比丘!若能断三法，则能断有身见、断疑、断戒禁取。何等为三耶?
    二七  若断非如理作意，断邪道修习，断心退缩。诸比丘!若能断此三法，则能断
        十 集 第八 愿品                                     三九
    -----------------------------------------------------------------------
        增支部经典七                                        四0
    有身见、断疑、断戒禁取。
    二八  诸比丘!若能断三法，则能断非如埋作意、断邪道修习、断心退缩。何等为
    三耶?
    二九  若断妄念，断不正知，断心散乱。诸比丘!若能断此三法，则能断非如理作
    意、断邪道修习、断心退缩。
148 三0 诸比丘!若能断三法，则能断妄念、断不正知、断心散乱。何等为三耶?
    若断不乐欲见圣者，断不乐欲听圣法，断难诘心。诸比丘!若能断此三法，则
    能断妄念、断不正知、断心散乱。
    三一 诸比丘!若能断三法，期能断不乐欲见圣者、断不乐欲听圣法、断难诘心。
    何等为三耶?
    三二 若断掉举，断不律仪，断破戒。诸比丘!若能断此三法，则能断不乐欲见圣
    者、断不乐欲听圣法、断难诘心。
    三三 诸比丘!若能断三法，则能断掉举、断不律仪、断破戒。何等为三耶?
    三四 若断不信，断不亲爱，断懈怠。诸比丘!若能断此三法，则能断掉举、断不
    律仪、断破戒。
    三五 诸比丘!若能断三法，则能断不信、断不亲爱、断懈怠。何等为三耶?
    三六 若能断不恭敬，断不受谏，断恶友。诸比丘!若能断此三法，则能断不信、
    断不亲爱、断懈怠。
    三七 诸比丘!若能断三法，期能断不恭敬，断不受谏，断恶友。何等为三耶?
    三八 若断无惭，断无愧，断放逸。诸比丘!若能断此三法，则能断不恭敬、断不
    受谏、断恶友。
    三九 诸比丘!有惭、有愧、不放逸之时，为不放逸故，能断不恭敬、断不受谏、
149 断恶友。为善友故，能断不信、断不亲爱、断懈怠。为发勤故，能断掉举、断不律
    仪、断破戒。为持戒故，能断不乐欲见圣者、断不乐欲听圣法、断难诘心。无难诘
    心故，能断妄念、断不正知、断心散乱。心无散乱故，能断非如理作意、断邪道修
    习、断心退缩。心无退缩故，能断有身见、断疑、断戒禁取。无疑故，能断贪、断
    嗔、断痴。若能断贪、断嗔、断痴，则能断生、断老、断死。”
        十 集 第八 愿品                                     四一
    -----------------------------------------------------------------------
        增支部经典七                                        四二

    注1 参照汉译杂阿含二八．一一(大正藏二、一九九c)、一四．四(大正藏二、九五c)。

           七十七 鸦
    一  “诸比丘!鸦者成就十之邪法。何等为十耶?
    二  即：傲倨、凶暴、强欲、大食、残酷、无慈悲、怯弱、喧骚、妄念、吝啬也。
        诸比丘!鸦者成就此十之邪法。
    三  诸比丘!如是，恶比丘成就十邪法。何等为十耶?
    四  即：傲倨、凶暴、强欲、大食、残酷、无慈悲、怯弱、喧骚、妄念、吝啬也。
        诸比丘!恶比丘成就此十邪法。”

150        七十八 尼犍子
    一  “诸比丘!尼犍子者成就十邪法。何等为十耶?
    二  诸比丘!尼犍子者不信；诸比丘!尼犍子者破戒；诸比丘!尼犍子者无惭；诸
    比丘!尼犍子者无愧；诸比丘!尼犍子者与善士不交；诸比丘!尼犍子者自赞毁
    他；诸比丘!尼犍子者妄取现世，起坚固执，弃舍难；诸比丘!尼犍子者诡诈；诸
    比丘!尼犍子者有恶欲；诸比丘!尼犍子者有邪见。
        诸比丘!尼犍子者成就此十邪法。”

           七十九 事1  注1 参照九集第二十九经(汉译南传大藏经第二十四卷七五页)。  (一)
    一  “诸比丘!有十之嫌恨事。何等为十耶?
    二  ‘彼已作不饶益于我’，故结嫌恨。‘彼现作不饶益于我’，故结嫌恨。‘彼当作
    不饶益于我’，故结嫌恨。‘彼已作不饶益于我可爱、可意者’，[故结嫌恨。‘彼]现
    作不饶益[于我可爱、可意者]’，[故结嫌恨。‘彼]当作不饶益[于我可爱、可意
    者]’，故结嫌恨。‘彼已作饶益于我非可爱、非可意者’，[故结嫌恨。‘彼]现作饶
    益[于我非可爱、非可意者’，故结嫌恨。‘彼当作饶益于我非可爱、非可意者’，故
    结嫌恨。非理而忿。
        诸比丘!此乃十嫌恨事也。”

    注1 参照九集第二十九经(汉译南传大藏经第二十四卷七五页)。
        十 集 第八 愿品                                     四三
    -----------------------------------------------------------------------
        增支部经典七                                        四四

           八十 事1  注1 参照九集第三0经(汉译南传大藏经第二十四卷七六页)。 (二)
    一  “诸比丘!有十嫌恨之调伏。何等为十耶?
    二  ‘彼即使已作不饶益于我，有何相干耶?’故嫌恨调伏。‘彼即使现作不饶益于
151 我，有何相干耶?’故嫌恨调伏。‘彼即使当作不饶益于我，有何相干耶?’故嫌恨
    调伏。‘彼即使已作不饶益于我可爱、可意者，有何相干耶?’故嫌恨调伏。‘彼即
    使现作不饶益于我可爱、可意者，有何相干耶?’故嫌恨调伏。“彼即使当作不饶益
    于我可爱、可意者，有何相干耶?’故嫌恨调伏。‘彼即使已作饶益于我非可爱、非
    可意者，有何相干耶?’故嫌恨调伏。‘彼即使现作饶益于我非可爱、非可意者，有
    何相干耶?’故嫌恨调伏。‘彼即使当作饶益于我非可爱、非可意者，有何相干耶?’
    故嫌恨调伏。非理而不忿。
        诸比丘!此乃十嫌恨之调伏也。

    注1 参照九集第三0经(汉译南传大藏经第二十四卷七六页)。
                                                               第八 愿品[毕]
          此中，摄颂曰：
           (一)愿、(二)刺、(三)可爱、
           (四)增长、(五)鹿住、
           (六)不能、(七)鸦、
           (八)尼犍子、(九~一0)二之事。

                 第九 长老品

           八十一 婆醯迦
    一  尔时，世尊住瞻波国伽伽罗池边。时，具寿婆醯迦往诣世尊所在之处，至已礼
    敬世尊而退坐一面。坐于一面之具寿婆醯迦白世尊言：
    “大德!如来出离、离系、解脱几何之法，以自在心而住耶?”
152 二 “婆醯迦!如来出离、离系、解脱十法，以自在心而住。何等为十耶?
        十 集 第九 长老品                                   四五
    -----------------------------------------------------------------------
        增支部经典七                                        四六
    三  婆醯迦!如来出离、离系、解脱其色，以自在心而住。婆醯迦!如来出离、离
    系、解脱其受……想……行……识……生……老……死……苦……烦恼，以自在心
    而住。
    四  婆醯迦!譬如优钵罗、钵昙摩、分陀利华，生于水中，长于水中，自水而现，
    不染于水而立。婆醯迦!如是，如来出离、离系、解脱此十法，以自在心而住。”

           八十二 阿难
    一  时，具寿阿难往诣世尊所在之处，至已礼敬世尊，退坐一面。坐于一面之时，
    世尊对具寿阿难说：
    二  “阿难!比丘无信而于此法、律增长、增大、增广者实无有是处。阿难!比丘破
    戒而于此法、律增长、增大、增广者实无有是处。阿难!比丘少闻而于此法、律增
    长、增大、增广者实无有是处。阿难!比丘恶语而于此法、律增长、增大、增广者
153 实无有是处。阿难!比丘有恶友而于此法、律增长、增大、增广者实无有是处。阿
    难!比丘懈怠而于此法、律增长、增大、增广者实无有是处。阿难!比丘妄念而于
    此法、律增长、增大、增广者实无有是处。阿难!比丘不知足而于此法、律增长、
    增大、增广者实无有是处。阿难!比丘恶欲而于此法、律增长、增大、增广者实无
    有是处。阿难!比丘邪见而于此法、律增长、增大、增广者实无有是处。
        阿难!比丘若能成就此十法，于此法、律增长、增大、增广者实无有是处。
    三  阿难!比丘有信而于法、律增长、增大、增广者实有是处。阿难!比丘持戒而
    于此法、律增长、增大、增广者实有是处。阿难!比丘多闻前于此法、律增长、增
154 大、增广者实有是处。阿难!比丘善语而于此法、律增长、增大、增广者实有是处。
        阿难!比丘有善友而于此法、律增长、增大、增广者实有是处。阿难!比丘发勤而
    于此法、律增长、增大、增广者实有是处。阿难!比丘持念而于此法、律增长、增
    大、增广者实有是处。阿难!比丘知足而于此法、律增长、增大、增广者实有是处。
        阿难!比丘少欲而于此法、律增长、增大、增广者实有是处。阿难!比丘正见而于
    此法、律增长、增大、增广者实有是处。
        阿难!比丘若成就此十法，于此法、律增长、增大、增广者实有是处。”

           八十三 芬那1  注1 参照八集八十二经(汉译南传大藏经第二十三卷二五九页)。
    一  时，具寿普尼耶往诣世尊所在之处，至已礼敬世尊，退坐一面。坐于一面之具
        十 集 第九 长老品                                   四七
    -----------------------------------------------------------------------
        增支部经典七                                        四八
    寿普尼耶即白世尊言：
        “大德!有何因何缘，如来有时思、有时不思说法耶?”
    二  “普尼耶!比丘若有信而不能来诣，则如来不思说法。普尼耶!比丘若有信来诣
    之时，如来即思说法。
        普尼耶!比丘若有信来诣而不能承事，[则如来不思说法。普尼耶!比丘若有信
    来诣且承事之时，如来即思说法。
        普尼耶!比丘若有信来诣，]承事而不能请问，则如来不思说法。普尼耶!比
    丘若有信来诣，承事请问之时，如来即思说法。
        普尼耶!比丘若有信来诣，承事]请问而不能倾听其法，则如来不思说法。普
    尼耶!比丘若有信来诣，承事请问，倾听其法之时，如来即思说法。
        普尼耶!比丘若有信来诣，承事请问，倾听其法，听而不能受持其法，[则如来
    不思说法。普尼耶!比丘若有信来诣，承事请问，倾听其法，听而受持其法之时，
    如来即思说法。
        普尼耶!比丘若有信来诣，承事请问，倾听其法，]听而受持其法而不能观察
    所持之法义，一则如来不思说法。普尼耶!比丘若有信来诣，承事请问，倾听其法，
    听而受持其法，观察所持法义之时，如来即思说法。
        普尼耶!比丘若有信来诣，承事请问，倾听其法，听而受持其法，]观察所持
155 之法义，知义知法而非法随法行，[则如来不思说法。普尼耶!比丘若有信来诣，承
    事请问，倾听其法，听而受持其法，观察所持之法义，知义知法而法随法行之时，
    如来即思说法。
        普尼耶!比丘若有信来诣，承事请问，倾听其法，听而受持其法，观察所持之
    法义，]知义知法而法随法行，然非善言、善语、善美、分明、清亮而不能成就述
    义之语言，则如来不思说法。曾尼耶!比丘若有信来诣，承事请问，倾听其法，听
    而受持其法，观察所持之法义，知义知法而法随法行，善言、善语、善美、分明、
    清亮而能成就述义语言之时，如来即思说法。
        普尼耶!比丘若有信来诣，承事请问，倾听其法，听而受持其法，观察所持之
    法义，知义知法而法随法行，]善言、善语、善美、分明、清亮而能成就述义之语
    言，不能教示、劝导、赞励、庆慰同梵行者，则如来不思说法。
        十 集 第九 长老品                                   四九
    -----------------------------------------------------------------------
        增支部经典七                                        五0
    三  普尼耶!比丘若有信来诣，承事请问，倾听其法，听而受持其法，观察所持之
    法义，知义知法而法随法行，善言、善语、善美、分明、清亮而能成就述义之语言，
    能教示、劝导、赞励、庆慰同梵行者之时，如来即思说法。
        普尼耶!成就此十法时，如来一向即思说法。”

    注1 参照八集八十二经(汉译南传大藏经第二十三卷二五九页)。

           八十四 记说
    一  此时，具寿摩诃目犍连告诸比丘言：
       “友等诸比丘!”
       “友!”
        彼诸比丘应答摩诃目犍连。摩诃目犍连即说：
    二  “友等!此处有比丘言：‘[我]生已尽、梵行已立、所作已办、自知不受后有’
156 而记说了悟。如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，
    与彼审问、究明、谈论。彼为如来或如来之弟子，有静虑，等至善巧、他心善巧、
    他心差别善巧者所审问、究明、谈论而惑、困惑、厄、苦、厄苦。如来或如来之弟
    子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而作意，
    谓：‘云何此具寿言：“[我]生已尽、梵行已立、所作已办、自知不受后有”而记说
    了悟耶?’如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，
    以心如是了知其心而了知，谓：‘此具寿有忿，以忿缠之心多住，然于如来所说之
    法、律，则忿之缠乃损减。此具寿有恨，以恨缠之心多住，然于如来所说之法、律，
    则恨之缠乃损减。此具寿有覆，以覆缠之心多住，然于如来所说之法、律，则覆之
    缠乃损减。此具寿有恼，以恼缠之心多住，然于如来所说之法、律，则恼之缠乃损
    减。此具寿有嫉，以嫉缠之心多住，然于如来所说之法、律，则嫉之缠乃损减。此
    具寿有悭，以悭缠之心多住，然于如来所说之法、律，则悭之缠乃损减。此具寿有
157 诳，以诳缠之心多住，然于如来所说之法、律，则诳之缠乃损减。此具寿有诸，以
    谄缠之心多住，然于如来所说之法、律，则谄之缠乃损减。此具寿有恶欲，以欲缠
    之心多住，然于如来所说之法、律，则欲之缠乃损减。此具寿妄念也，更有所作，
        十 集 第九 长老品                                   五一
    -----------------------------------------------------------------------
        增支部经典七                                        五二
    以少分之胜进，中途而废，然于如来所说之法、律，则中途而废者乃损减也。’
    三  友等!比丘若不弃此十法，欲于此法、律[中]增长、增大、增广者无有是处。
    友等!比丘弃此十法之时，欲于此法、律[中]增长、增大、增广者[实]有是处。”

           八十五 夸
    一  尔时，具寿摩诃周陀住支提国之萨寒若。此时，具寿摩诃周陀告诸比丘言：
        “友等诸比丘!”
        “友!”
         彼诸比丘应答具寿摩诃周陀。具寿摩诃周陀即说：
    二  “友等!此处有比丘，夸奢证得而言：‘我乃入出初静虑，我乃入出第二静虑，
158 我乃入出第三静虑，我乃入出第四静虑，我乃入出虚空无边处，我乃入出识无边处，
    我乃入出无所有处，我乃入出非想非非想处，我乃入出想受灭。’如来或如来之弟
    子，有静虑，等至善巧、他心善巧、他心差别善巧者，与彼审问、究明、谈论。彼
    为如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者所审问、究
    明、谈论而惑、困惑、厄、苦、厄苦。如来或如来之弟子，有静虑，等至善巧、他
    心善巧、他心差别善巧者，以心如是了知其心而作意，谓：‘云何此具寿夸奢证得
    而言：“我乃入出初静虑……乃至……我乃入出想受灭”耶?’如来或如来之弟子，
    有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而了知，谓：
    ‘此具寿于长夜，其戒所作有缺，所作有穿，所作有杂，所作有秽；非作常恒，非
    转常恒。此具寿破戒也，然于如来所说之法、律，破戒乃损减。此具寿无信，然于
    如来所说之法、律，无信乃损减。此具寿少闻而非法行，然于如来所说之法、律，
159 少闻乃损减。此具寿恶语，然于如来所说之法、律，恶语乃损减。此具寿有恶友，
    然于如来所说之法、律，恶友乃损减。此具寿懈怠，然于如来所说之法、律，懈怠
    乃损减。此具寿妄念，然于如来所说之法、律，妄念乃损减。此具寿诡诈，然于如
    来所说之法、律，诡诈乃损减。此具寿难满，然于如来所说之法、律，难满乃损减。
    此具寿劣慧，然于如来所说之法、律，劣慧乃损减。’
    三  友等!譬如有友，语其友而言：‘友!汝若须财，可乞财于我，我当与财于汝’。
    彼友有须财之事时，语其友而言：‘友!我须财，当与财于我!’彼言：‘友!果
    尔，可掘此处!’彼掘其处而不得。彼言：‘友!汝言虚伪、言不实于我，言：“可
        十 集 第九 长老品                                   五三
    -----------------------------------------------------------------------
        增支部经典七                                        五四
    掘此处!”’彼言：‘友!我非言虚伪、言不实于汝，果尔，可掘此处!’彼掘其处
    而不得。彼言：‘友!汝言虚伪、言不实于我，言：“可掘此处!”’彼言：‘友!
160 我非言虚伪、言不实于汝，果尔，可掘此处!’彼掘其处而不得。彼言：‘友!汝
    言虚伪、言不实于我，言：“可掘此处!”’彼言：‘友!我非言虚伪、言不实于汝，
    我颠狂，心颠倒也’。
        友等!如是有比丘夸奢证得而言：‘我乃入出初静虑，我乃入出第二静虑，我
    乃入出第三静虑，我乃入出第四静虑，我乃入出虚空无边处，我乃入出识无边处，
    我乃入出无所有处，我乃入出非想非非想处，我乃入出想受灭。’如来或如来之弟
    子，有静虑，等至善巧、他心善巧、他心差别善巧者，与彼审问、究明、谈论，彼
    为如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者所审问、究
    问、谈论而惑、困惑、厄、苦、厄苦。如来或如来之弟子，有静虑，等至善巧、他
    心善巧、他心差别善巧者，以心如是了知其心而作意，谓：‘云何此具寿者夸奢证
    得而言：‘我乃入出初静虑……乃至……我乃入出想受灭”耶?’如来或如来之弟
    子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而了知，
161 谓：‘此具寿于长夜，其戒所作有缺，所作有穿，所作有杂，所作有秽；非作常恒，
    非转常恒。此具寿破戒，然于如来所说之法、律，破戒乃损减。此具寿无信，然于
    如来所说之法、律，无信乃损减。此具寿少闻而非法行，然于如来所说之法、律，
    少闻乃损减。此具寿恶语，然于如来所说之法、律，恶语乃损减。此具寿有恶友，
    然于如来所说之法、律，恶友乃损减。此具寿懈怠，然于如来所说之法、律，懈怠
    乃损减。此具寿妄念，然于如来所说之法、律，妄念乃损减。此具寿诡诈，然于如
    来所说之法、律，诡诈乃损减。此具寿难满，然于如来所说之法、律，难满乃损减。
    此具寿劣慧，然于如来所说之法、律，劣慧乃损减。’
    四  友等!比丘若不弃此十法，于此法、律中欲增长、增大、增广者无有是处。友
    等!比丘若弃此十法之时，于此法、律中欲增长、增大、增广者实有是处。”

           八十六 悟了
162 一 尔时，具寿摩诃迦叶住王舍城竹林迦兰陀迦园。此时，具寿摩诃迦叶告诸比丘
    言：
       “友等诸比丘!”
        十 集 第九 长老品                                   五五
    -----------------------------------------------------------------------
        增支部经典七                                        五六
       “友!”
        彼诸比丘应答具寿摩诃迦叶。具寿摩诃迦叶乃说：
    二  “友等!此处有比丘言：‘[我]生已尽、梵行已立、所作已办、自知不受后有’，
    而记说了悟。如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，
    与彼审问、究明、谈论。彼为如来或如来之弟子，有静虑，等至善巧、他心善巧、
    他心差别善巧者所审问、究明、谈论而惑、困惑、厄、苦、厄苦。如来或如来之弟
    子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而作意，
    谓：‘云何此具寿言：“[我]生已尽、梵行已立、所作已办、自知不受后有”，而记
    说了悟耶?’如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，
    以心如是了知其心而了知，谓：‘此具寿为增上慢，谓增上慢为谛，想未得为得，
    想未作为作，想未证得为证得，以增上慢言：“[我]生已尽、梵行已立、所作已办、
    自知不受后有”，而记说了悟。’如来或如来之弟子，有静虑，等至善巧、他心善巧、
    他心差别善巧者，以心如是了知其心而作意，谓：‘此具寿依何故，为增上慢，谓
163 增上慢为谛，想未得为得，想未作为作，想未证得为证得，以增上慢言：“[我]生
    已尽、梵行已立、所作已办、自知不受后有”，而记说了悟耶?’如来或如来之弟子，
    有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而了知，谓：
    ‘此具寿多闻而受持所闻，积集所闻--诸法为初善、中善、后善而义具文备；宣
    说纯一圆满清净之梵行，多闻受持如是之法；以言通利，以意观察，以见善通达，
    是故此具寿为增上慢，谓增上慢为谛，想未得为得，想未作为作，想未证得为证得，
    以增上慢言：“[我]生已尽、梵行已立、所作已办、自知不受后有”，而记说了悟。’
    如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了
    知其心而了知，谓：‘此具寿有贪欲，以多缠贪欲之心而住，然于如来所说之法、
    律，则贪欲之缠乃损减。此具寿有嗔恚，以多缠嗔恚之心而住，然于如来所说之法、
    律，则嗔恚之缠乃损减。此具寿有惛眠，以多缠惛眠之心而住，然于如来所说之法、
    律，则惛眠之缠乃损减。此具寿有掉举，以多缠掉举之心而住，然于如来所说之法、
164 律，则掉举之缠乃损减。此具寿有疑惑，以多缠疑惑之心而住，然于如来所说之法、
    律，则疑惑之缠乃损减。此具寿有事业之爱乐，爱乐事业，系于事业之爱乐，然于
    如来所说之法、律，则事业之爱乐乃损减。此具寿有谈说之爱乐，爱乐谈说，系于
        十 集 第九 长老品                                   五七
    -----------------------------------------------------------------------
        增支部经典七                                        五八
    谈说之爱乐，然于如来所说之法、律，则谈说之爱乐乃损减。此具寿有睡眠之爱乐，
    爱乐睡眠，系于睡眠之爱乐，然于如来所说之法、律，则睡眠之爱乐乃损减。此具
    寿有伴侣之爱乐，爱乐伴侣，系于伴侣之爱乐，然于如来所说之法、律，则伴侣之
    爱乐乃损减。此具寿妄念，更有所作，以少分之胜进，中途而废，然于如来所说之
    法、律，则中途而废乃损减。’
    三  友等!比丘若不舍此十法，于此法、律中欲增长、增大、增广者无有是处。友
    等!比丘若弃此十法之时，于此法、律中增长、增大、增广者实有是处。”

           八十七 斗诤1  注1 汉译中阿含九四(大正藏一、五七六a)。
    一  此时，世尊因黑比丘而告诸比丘言：
        “诸比丘!”
        “大德!”
    彼诸比丘应答世尊。世尊即说：
    二  “诸比丘!此处有比丘，以斗诤为事，不称赞止诤。诸比丘!比丘若以斗诤为事，
    不称赞止诤，此乃不资于爱念、不资于尊重、不资于修习、不资于沙门法、不资于
    一趣之法。
165 三  诸比丘!复次，有比丘，不欲学，不称赞学之受持。诸比丘!比丘若不欲学，
    不称赞学之受持，此乃不资于爱念、不资于尊重、不资于修习、不资于沙门法、不
    资于一趣之法。
    四  诸比丘!复次，有比丘，恶欲而不称赞欲之调伏。诸比丘!比丘若有恶欲而不
    称赞欲之调伏，此乃不资于爱念、[不资于尊重、不资于修习、不资于沙门法、]不
    资于一趣之法。
    五  诸比丘!复次，有比丘，有忿而不称赞忿之调伏。诸比丘!比丘若有忿而不称
    赞忿之调伏，此乃不资于爱念、[不资于尊重、不资于修习、不资于沙门法、]不资
    于一趣之法。
    六  诸比丘!复次，有比丘，有覆而不称赞覆之调伏。诸比丘!比丘若有覆而不称
    赞覆之调伏，此乃不资于爱念、[不资于尊重、不资于修习、不资于沙门法、]不资
    于一趣之法。
    七  诸比丘!复次，有比丘，有诳而不称赞诳之调伏。诸比丘!比丘若有诳而不称
        十集 第九 长老品                                    五九
    -----------------------------------------------------------------------
        增支部经典七                                        六0
    赞诳之调伏，此乃不资于爱念、不资于尊重、不资于修习、不资于沙门法、]不资
    于一趣之法。
    八  诸比丘!复次，有比丘，有谄而不称赞谄之调伏。诸比丘!比丘若有谄而不称
    赞谄之调伏，此乃不资于爱念、[不资于尊重、不资于修习、不资于沙门法、]不资
    于一趣之法。
166 九  诸比丘!复次，有比丘，不察忍其法，不称赞法之察忍。诸比丘!比丘若不察
    忍其法，不称赞法之察忍，此乃不资于爱念、[不资于尊重、不资于修习、不资于沙
    门法、]不资于一趣之法。
    一0  诸比丘!复次，有比丘，不宴默，不称赞宴默。诸比丘!比丘若不宴默，不
    称赞宴默，此乃不资于爱念、[不资于尊重、不资于修习、不资于沙门法、]不资于
    一趣之法。
    一一  诸比丘!复次，有比丘，不敬礼同梵行者，不称赞敬礼。诸比丘!比丘若不
    敬礼同梵行者，不称赞敬礼，此乃不资于爱念、[不资于尊重、不资于修习、不资于
    沙门法、]不资于一趣之法。
    一二  诸比丘!如是之比丘，生如是欲：‘欲令同梵行者恭敬、尊重、敬重、供养
    于我’，同梵行者乃不恭敬、不尊重、不敬重而不供养于彼。何以故耶?诸比丘!即
    有智之同梵行者观彼未断彼等恶不善法。
    一三  诸比丘!譬如有未调之马，生如是欲：‘令人置我于良马之处，令食良马之
    食，令施良马之调理’，人乃不置彼于良马之处，不令食良马之食，不施良马之调理。
167 何以故耶?诸比丘!即有智之人观彼未断诈诳、诈瞒、歪曲、邪曲。诸比丘!如是，
    如是之比丘，生如是欲：‘令同梵行者恭敬、尊重、敬重、供养于我’，同梵行者乃
    不恭敬、不尊重、不敬重而不供养于彼。何以故耶?诸比丘!即有智之同梵行者观
    彼未断彼等恶不善法。
    一四  诸比丘!此处有比丘，不为斗诤而称赞止诤。诸比丘!比丘若不为斗诤而称
    赞止诤，此乃资于爱念、尊重、修习、沙门法、一趣之法。
    一五 诸比丘!复次，有比丘，欲学且称赞学之受持。诸比丘!比丘若欲学且称赞
    学之受持，此乃资于爱念、[尊重、修习、沙门法、]一趣之法。
    一六  诸比丘!复次，有比丘，少欲且称赞欲之调伏。诸比丘!比丘若少欲且称赞
        十 集 第九 长老品                                   六一
    -----------------------------------------------------------------------
        增支部经典七                                        六二
    欲之调伏，此乃资于[爱念、尊重、修习、沙门法、]一趣之法。
    一七  诸比丘!复次，有比丘，无忿且称赞忿之调伏。诸比丘!比丘若无忿且称赞
    忿之调伏，此乃资于[爱念、尊重、修习、沙门法、]一趣之法。
    一八  诸比丘!复次，有比丘，无覆且称赞覆之调伏。诸比丘!比丘若无覆且称赞
    覆之调伏，此乃资于[爱念、尊重、修习、沙门法、]一趣之法。
168 一九  诸比丘!复次，有比丘，无诳且称赞诳之调伏。诸比丘!比丘若无诳且称赞
    诳之调伏，此乃资于[爱念、尊重、修习、沙门法、]一趣之法。
    二0  诸比丘!复次，有比丘，无诸且称赞诸之调伏。诸比丘!比丘若无诸且称赞
    诸之调伏，此乃资于[爱念、尊重、修习、沙门法、]一趣之法。
    二一 诸比丘!复次，有比丘，察忍法且称赞法之察忍。诸比丘!比丘若察忍法且
    称赞法之察忍，此乃资于[爱念、尊重、修习、沙门法、]一趣之法。
    二二 诸比丘!复次，有比丘，宴默且称赞宴默。诸比丘!比丘若宴默且称赞宴默，
    此乃资于[爱念、尊重、修习、沙门法、]一趣之法。
    二三 诸比丘!复次，有比丘，礼敬同梵行者且称赞礼敬。诸比丘!比丘若礼敬同
    梵行者且称赞礼敬，此乃资于爱念、尊重、修习、沙门法、一趣之法。
    二四 诸比丘!如是之比丘，不生如是欲：‘令同梵行者恭敬、尊重、敬重、供养
    于我’，同梵行者亦恭敬、尊重、敬重、供养于彼。何以故耶?诸比丘!即有智之同
    梵行者观彼已断彼等恶不善法。
    二五 诸比丘!譬如有良马，不生如是欲：‘令人置我于良马之处，令食良马之食，
169 令施良马之调理’，人亦置彼于良马之处，令食良马之食，施良马之调理。何以故耶?
    诸比丘!即有智之人观彼已断诈诳、诈瞒、歪曲、邪曲。诸比丘!如是，如是之比
    丘，不生欲如是：‘令同梵行者恭敬、尊种、敬重、供养于我’，同梵行者亦恭敬、
    尊重、敬重、供养于彼。何以故耶?诸比丘!即有智之同梵行者观彼已断彼等恶不
    善法。”

    注1 汉译中阿含九四(大正藏一、五七六a)。

           八十八 [难]1  注1 参照十一集第六经。
        十 集 第九 长老品                                   六三
    -----------------------------------------------------------------------
        增支部经典七                                        六四
    一  “诸比丘!比丘若骂置呵责同梵行者，诽谤圣者，则任何处、任何可能，无不堕
    于十难中随一之难。何等为十耶?
    二  即未证得者不能证得，已证得者失，不明正法，于正法有增上慢，不欣修梵行，
    犯随一之杂染罪，病于重患，颠狂乱心，蒙昧而命终，身坏命终而后生于恶生、恶
    趣、堕处、地狱。
        诸比丘!比丘若骂詈呵责同梵行者，诽谤圣者，则任何处为任何可能，无不堕
    于此十难中随一之难。”

    注1 参照十一集第六经。

170        八十九 拘迦利1
    一  时，拘迦利比丘往诣世尊所在之处，至已礼敬世尊，退坐一面。坐于一面之拘
    迦利比丘白世尊言：
        “大德!舍利弗、目犍连有恶欲，制于恶欲。”
        “勿言如是，拘迦利!勿言如是，拘迦利!拘迦利!对舍利弗、目犍连应有信心!
    舍利弗、目犍连乃善美者。”
        拘迦利比丘二度白世尊言：
        “大德!世尊者我所信、所赖。然而，舍利弗、目犍连有恶欲，制于恶欲。”
        “勿言如是，拘迦利!勿言如是，拘迦利!拘迦利!对舍利弗、目犍连应有信心!
    舍利弗、目犍连乃善美者。
    拘迦利比丘三度白世尊言：
        [“大德!世尊者我所信、所赖。然而，舍利弗、目犍连有恶欲，制于恶欲。”
        “勿言如是，拘迦利!勿言如是，拘迦利!拘迦利!对舍利弗、目犍连应有信
    心!]舍利弗、目犍连乃善美者。”
    二  时，拘迦利即从座而起，礼敬世尊，右绕而去。拘迦利比丘离去不久，于其全
    身生像芥子粒之疮。芥子粒乃变成像豆粒，豆粒乃变成像大豆，大豆乃变成像枣核，
    枣核乃变成像枣子，枣子乃变成像余甘子，余甘子乃变成像未熟之木瓜，未熟之木
171 瓜乃变成像木瓜，木瓜乃裂流脓与血。彼即如吞毒之鱼，卧于芭蕉之叶上。
        十 集 第九 长老品                                   六五
    -----------------------------------------------------------------------
        增支部经典七                                        六六
    三  时，辟支梵都头到拘迦利比丘之处，至已立于空中，对拘迦利比丘言：
        “拘迦利!对舍利弗、目犍连应有信心!舍利弗、目犍连乃善美者。”
        “友!汝是谁耶?”
        “我乃辟支梵都头。”
        “友!世尊非授记汝为不还耶?然而，何故来此处耶?宁见汝所犯!”
    时，辟支梵都头即以偈对拘迦利比丘而说：
            “人生如缕
              口中生斧
              愚人恶语
              以此截己
              称赞毁訾
              毁訾称赞
              依口而累积恶运
              因恶运故不得乐
              于骰子一切财产
              失已恶运尚些少
              于善逝意有嗔者
              更加大之恶运也
              若起恶语意而呵责圣者
              则趣向
              十万三十六尼刺部陀岁
              与五頞部陀岁间之地狱”
172 四  时，拘迦利比丘即以其病命终。命终之拘迦利比丘对舍利弗、目犍连起害心故，
    生于红莲地狱。
        时，娑婆主梵天即于深夜现殊妙之色相，偏照祇树林，往诣世尊所在之处。至
    已礼敬世尊，立于一面。立于一面之娑婆主梵天即白世尊言：
        “大德!拘迦利比丘命终。大德!命终之拘迦利比丘对舍利弗、目犍连起害心之
    故，生于红莲地狱。”
        十 集 第九 长老品                                   六七
    -----------------------------------------------------------------------
        增支部经典七                                        六八
        娑婆主梵天如是而言，如是言已礼敬世尊，右绕而没于其处。
    五  时，世尊于过其夜后，告诸比丘说：
       “诸比丘!是夜，娑婆主梵天于深夜现殊妙之色相，偏照祇树林，来到我处。来
    已礼敬于我，退立一面。诸比丘!立于一面之娑婆主梵天白我言：‘大德!拘迦利
    比丘命终。大德!命终之拘迦利比丘对舍利弗、目犍连起害心故，生于红莲地狱。’
    诸比丘!娑婆主梵天如是而言，如是言已礼敬我，右绕而没于其处。”
    六 于如是所说，有一比丘即白世尊而言：
        “大德!红莲地狱之寿量者几何耶?”
173     “比丘!红莲地狱之寿量者长几岁、几百岁、几千岁、几百千岁者不易算数。”
        “大德!果尔，能以譬喻说耶?”
        “比丘!当能。”
          世尊即说：
        “比丘!譬如有二十拘萨罗量胡麻之载量，人从此经百岁每出一粒之胡麻，比
    丘!依此方便而二十拘萨罗量之胡麻尽，则此一頞部陀地狱还迅速。比丘!二十頞
    部陀地狱等于一尼刺部陀地狱。比丘!二十尼刺部陪地狱等于一阿婆婆地狱。比丘!
    二十阿婆婆地狱等于一阿诃诃地狱。比丘!二十阿诃诃地狱等于一阿吒吒地狱。比
    丘!二十阿吒吒地狱等于一白睡莲地狱。比丘!二十白睡莲地狱等于一青睡莲地
    狱。比丘!二十青睡莲地狱等于一青莲地狱。比丘![二十]青莲地狱等于一白莲
    地狱。比丘!二十白莲地狱等于一红莲地狱。比丘!拘迦利比丘对舍利弗、目犍连
    起害心故，生于红莲地狱。”
        世尊如是所说。善逝、师如是说已，更说：
174             “人生如缕
                  口中生斧
                  愚人恶语
                  以此截己
                  称赞毁訾
                  毁訾称赞
                  依口而累积恶运
        十 集 第九 长老品                                   六九
    -----------------------------------------------------------------------
        增支部经典七                                        七0
                  因恶运故不得乐
                  于骰子一切财产
                  失已恶运尚些少
                  于善逝意有嗔者
                  更加大之恶运也
                  若起恶语意而呵责圣者
                  则趣向
                  十万三十六尼刺部陀岁
                  与五頞部陀岁间之地狱”

    注1 参照相应部经典六．一．九~一0(汉译南传大藏经第十二卷二五0页)、经集三．一0
        (汉译南传大藏经第二十六卷三大品拘迦利耶经)。
        汉译相当之个处则出于汉译南传大藏经第二十四卷拘迦利耶经注1。

           九十 力1
    一  时，具寿舍利弗往诣世尊所在之处，至已礼敬世尊，退坐一面。坐于一面之时，
    世尊对具寿舍利弗，言：
       “舍利弗!于漏尽比丘有几何之力，成就其力而漏尽比丘称‘我漏已尽’，为漏
    尽耶?”
       “大德!于漏尽比丘有十力，成就其力之漏尽比丘则称‘我漏已尽’，为漏尽。
    云何为十?
    二  大德!此处，漏尽比丘，已以正慧如实善观‘一切之诸行为无常’。大德!漏尽
175 比丘，已以正慧如实善观‘一切之诸行为无常’，此乃漏尽比丘之力。依此力而漏尽
    比丘则称‘我漏已尽’，为漏尽。
    三  大德!复次，漏尽比丘，已以正慧如实善观‘诸欲如火炭’。大德!漏尽比丘，
    已以正慧如实善观‘诸欲如火炭’，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我
    漏已尽’，为漏尽。
    四  大德!复次，漏尽比丘，已将其心，趣向于离，倾向于离，临入于离，住于离，
        十 集 第九 长老品                                   七一
    -----------------------------------------------------------------------
        增支部经典七                                        七二
    欢喜离，尽一切漏所生之法。大德!漏尽比丘，已将其心，趣向于离，倾向于离，
    临入于离，住于离，欢喜离，尽一切漏所生之法，此乃漏尽比丘之力。依此力而漏
    尽比丘则称‘我漏已尽’，为漏尽。
    五  大德!复次，漏尽比丘，已修习善修四念处。大德!漏尽比丘，已修习善修四
    念处，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。
    六  大德!复次，漏尽比丘，已修习善修四正勤[大德!漏尽比丘，已修习善修四
    正勤，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。
        大德!复次，漏尽比丘，]已修习善修四神足。[大德!漏尽比丘，已修习善修
    四神足，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。
        大德!复次，漏尽比丘，]已修习善修五根。[大德!漏尽比丘，已修习善修五
    根，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。
176     大德!复次，漏尽比丘，]已修习善修五力。[大德!漏尽比丘，已修习善修五
    力，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。
        大德!复次，漏尽比丘，]已修习善修七觉支。[大德!漏尽比丘，已修习善修
    七觉支，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。
        大德!复次，漏尽比丘，]已修习善修八支圣道。大德!漏尽比丘，已修习善
    修八支圣道，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。
        大德!于漏尽比丘有如是十力，成就其力之漏尽比丘则称‘我漏已尽’，为漏
    尽。”
                                                            第九 长老品[毕]
          摄颂曰：
           (一)婆醯迦、(二)阿难、
           (三)普尼耶、(四)记别、
           (五)夸、(六)悟了、(七)斗诤、
           (八)[难]、(九)拘迦利、(十)力。

    注1 参照八集第三经(汉译南传大藏经第二十三卷八六~八七页)、杂阿含二六．五七~五八
        (大正藏二．一八八c)。
        十 集 第九 长老品                                   七三


十 集(续)3

        增支部经典七                                        七四

                 第一0  优婆塞品
           九十一 行欲人1
    一  尔时，世尊住舍卫城祇树给孤独园。时，给孤独居士往诣世尊所在之处，至已
    礼敬世尊，退坐一面。坐于一面之时，世尊对给孤独居士说：
177 二  “居士!有十之行欲人存于世间。何等为十耶?
    三  居士!此处有一类之行欲人，非法无道而追求财物；非法无道而追求财物已，
    自己不快乐、不欢喜，而且不能分配、不作福业。
    四  居士!此处又有一类之行欲人，非法无道而追求财物；非法无道而追求财物
    已，自己快乐、欢喜，但是不能分配、不作福业。
    五  居士!此处又有一类之行欲人，非法无道而追求财物；非法无道而追求财物
    已，自己快乐、欢喜，而且能分配、作福业。
    六  居士!此处又有一类之行欲人，如法非法无道以道而追求财物；如法非法无道
    以道而追求财物已，自己不快乐、不欢喜，而且不能分配、不作福业。
    七  居士!此处又有一类之行欲人，如法非法无道以道而追求财物；如法非法无道
    以道而追求财物已，自己快乐、欢喜，但是不能分配、不作福业。
    八  居士!此处又有一类之行欲人，如法非法无道以道而追求财物；如法非法无道
    以道而追求财物已，自己快乐、欢喜，而且能分配、作福业。
    九  居士!此处又有一类之行欲人，如法以道而追求财物；如法以道而追求财物
    已，自己不快乐、不欢喜，而且不能分配、不作福业。
    一0   居士!此处又有一类之行欲人，如法以道而追求财物；如法以道而追求财物
178 已，自己快乐、欢喜，但是不能分配、不作福业。
    一一  居士!此处又有一类之行欲人，如法以道而追求财物；如法以道而追求财物
    已，自己快乐、欢喜，而且能分配、作福业，贪著、迷却、堕罪、不见过患、不知
    出要而受用此等之财物。
    一二  居士!此处又有一类之行欲人，如法以道而追求财物；如法以道而追求财物
        十 集 第一0 优婆塞品                                七五
    -----------------------------------------------------------------------
        增支部经典七                                        七六
    已，自己快乐、欢喜，而且能分配、作福业，不贪著、不迷却、不堕罪、见过患、
    知出要而受用此等之财物。
    一三  居士!此中，非法无道而追求财物；非法无道而追求财物已，自己不快乐、
    不欢喜，不能分配、不作福业之行欲人，当依三处而责。非法无道而追求财物者，
    当依第一之处而责；自己不快乐、不欢喜者，当依第二之处而责；不能分配、不作
    福业者，当依第三之处而责。
        居士!此行欲人当依此三处而责。
    一四  居士!此中，非法无道而追求财物；非法无道而追求财物已，自己快乐、欢
    喜，不能分配、不作福业之行欲人，当依二处而责，当依一处而称。非法无道而追
    求财物者，当依第一之处而责；自己快乐、欢喜者，当依一处而称；不能分配、不
    作福业者，当依第二之处而责。
        居士!此行欲人当依此二之处而责，当依此一之处而称。
179 一五  居士!此中，非法无道而追求财物；非法无道而追求财物已，自己快乐、欢
    喜，而且能分配、作福业之行欲人，当依一处而责，当依二处而称。非法无道而追
    求财物者，当依一之处而责；自己快乐、欢喜者，当依第一处而称；能分布、作福
    业者，当依第二之处而称。
        居士!此行欲人当依此一之处而责，当依此二之处而称。
    一六  居士!此中，如法非法无道以道而追求财物；如法非法无道以道而追求财物
    已，自己不快乐、不欢喜，而且不能分配、不作福业之行欲人，当依一处而称，当
    依三处而责。如法以道而追求财物者，当依一处而称；非法无道而追求财物者，当
    依第一之处而责：自己不快乐、不欢喜者，当依第二之处而责；不能分配、不作福
    业者，当依第三之处而责。
        居士!此行欲人当依此一之处而称，当依此三之处而责。
    一七  居士!此中，如法非法无道以道而追求财物；如法非法无道以道而追求财物
    已，自己快乐、欢喜，但是不能分配、不作福业之行欲人，当依二处而称，当依二
    处而责。如法以道而追求财物者，当依第一之处而称；非法无道而追求财物者，当
    依第一之处而责；自己快乐、欢喜者，当依第二之处而称；不能分配、不作福业者，
    当依第二之处而责。
        十 集 第一0 优婆塞品                                七七
    -----------------------------------------------------------------------
        增支部经典七                                        七八
180     居士!此行欲人当依此二之处而称，当依此二之处而责。
    一八  居士!此中，如法非法无道以道而追求财物；如法非法无道以道而追求财物
    已，自己快乐、欢喜，而且能分配、作福业之行欲人，当依三处而称，当依一处而
    责。如法以道而追求财物者，当依第一之处而称；非法无道而追求财物者，当依一
    处而责；自己快乐、欢喜者，当依第二之处而称；能分配、作福业者，当依第三之
    处而称。
        居士!此行欲人当依此三之处而称，当依此一之处而责。
    一九  居士二此中，如法以道而追求财物；如法以道而追求财物已，自己不快乐、
    不欢喜，而且不能分配、不作福业之行欲人，当依一处而称，当依二处而责。如法
    以道而追求财物者，当依一处而称；自己不快乐、不欢喜者，当依第一之处而责；
    不能分配、不作福业者，当依第二之处而责。
        居士!此行欲人当依此一之处而称，当依此二之处而责。
    二0  居士!此中，如法以道而追求财物；如法以道而追求财物已，自己快乐、欢
    喜，不能分配、不作福业之行欲人，当依二处而称，当依一处而责。如法以道而追
    求财物者，当依第一处而称；自己快乐、欢喜者，当依第二之处而称；不能分配、
    不作福业者，当依第一之处而责。
181     居士!此行欲人当依此二之处而称，当依此一之处而责。
    二一  居士!此中，如法以道而追求财物；如法以道而追求财物已，自己快乐、欢
    喜，而且能分配、作福业，贪著、迷却、堕罪、不见过患、不知出要而受用此等财
    物之行欲人，当依三处而称，当依一处而责。如法以道而追求财物者，当依第一处
    而称；自己快乐、欢喜者，当依第二之处而称；能分配、作福业者，当依第三之处
    而称；贪著、迷却、堕罪、不见过患、不知出要而受用此等之财物者，当依一处而
    责。
        居士!此行欲人当依此三之处而称，当依此一之处而责。
    二二 居士!此中，如法以道而追求财物；如法以道而追求财物已，自己快乐、欢
    喜，而且能分配、作福业，不贪著、不迷却、不堕罪、见过患、知出要而受用此等
    财物之行欲人，当依四处而称。如法以道而求法者，当依第一处而称；自己快乐、
    欢喜者，当依第二之处而称；能分配、作福业者，当依第三之处而称；不贪著、不
        十 集 第一0 优婆塞品                                七九
    -----------------------------------------------------------------------
        增支部经典七                                        八0
    迷却、不堕罪、见过患、知出要而受用此等之财物者，当依第四之处而称。
        居士!此行欲人当依此四之处而称。
        居士!有此卡之行欲人存于世间。
    二三  居士!此十行欲人之中，如法以道而追求财物；如法以道而追求财物已，自
182 己快乐、欢喜，而且能分配、作福业，不贪著、不迷却、不堕罪、见过患、知出要
    而受用此等财物之行欲人，当为此十行欲人中之最上最胜上首至上最尊。
        居士!譬如依牛而有乳，依乳而有酪，依酪而有生酥，依生酥而有熟酥，依熟
    酥而有精酥，是名为此中之最上。居士!如是，此中行欲人之中，如法以道而追求
    财物；如法以道而追求财物已，自己快乐、欢喜，而且能分配、作福业，不贪著、
    不迷却、不堕罪、见过患、知出要而受用此等财物之行欲人，当为此十行欲人中之
    最上最胜上首至上最尊。”

    注1 汉译中阿含一二六行欲经(大正藏一．六一五a)、伏淫经(大正藏一．八六三)。相应部
        经典原典第四卷一．二三一页(汉译南传大藏经第十六卷三一页)。

           九十二 怨仇1  注1 参照九集第二七经(南传大藏经第二十四卷上七0页)。
    一  时，给孤独居士[往诣]世尊所在之处，[至已礼敬世尊，退坐一面。]坐于一
    面之时，世尊对给孤独居士说：
    二  “居士!于圣弟子有五种怖畏与怨仇止息，成就四预流支，以慧善观善通达圣理
    之时，若欲则自得记曰：‘于我则地狱灭尽，畜生灭尽，饿鬼趣灭尽，恶生、恶趣、
    堕处灭尽，为预流也，堕法灭，决定而趣向等觉’。
        何等为五种怖畏与怨仇止息耶?
183 三  居士!杀生者，缘杀生而于现法生怖畏、怨仇，亦于来世生怖畏、怨仇，于心
    中受苦、忧。若能远离杀生，则于现法不生怖畏、怨仇，亦于来世不生怖畏、怨仇，
    于心中不受苦、忧。若能远离杀生，则如是之怖畏、怨仇止息。
    四  居士!不与取者，[缘不与取而于现法生怖畏、怨仇，亦于来世生怖畏、怨仇，
    于心中受苦、忧。若能远离不与取，则于现法不生怖畏、怨仇，亦于来世不生怖畏、
    怨仇，于心中不受苦、忧。若能远离不与取，则如是之怖畏、怨仇止息。
        十 集 第一0 优婆塞品                                八一
    -----------------------------------------------------------------------
        增支部经典七                                        八二
        居士!]邪淫者，[缘邪淫前于现法生怖畏、怨仇，亦于来世生怖畏、怨仇，于
    心中受苦、忧。若能远离邪淫，则于现法不生怖畏、怨仇，亦于来世不生怖畏、怨
    仇，于心中不受苦、忧。若能远离邪淫，则如是之怖畏、怨仇止息。
        居士!]妄语者，[缘妄语前于现法生怖畏、怨仇，亦于来世生怖畏、怨仇，于
    心中受苦、忧。若能远离妄语，则于现法不生怖畏、怨仇，亦于来世不生怖畏、怨
    仇，于心中不受苦、忧。若能远离妄语，则如是之怖畏、怨仇止息。
        居士!]饮酒者，缘饮酒前于现法生怖畏、怨仇，亦于来世生怖畏、怨仇，于
    心中受苦、忧。若能远离饮酒，则于现法不生怖畏、怨仇，亦于来世不生怖畏、怨
    仇，于心中不受苦、忧。若能远离饮酒，则如是之怖畏、怨仇止息。
        此为五种怖畏与怨仇止息。
        何等为成就四预流支耶?
    五  居士!此处有圣弟子，于佛成就证净，曰：‘彼世尊是应供、正等觉、明行足、
    善逝、世间解、无上士、调御丈夫、天人师、佛、世尊’。
    于法成就证净，曰：‘世尊之法是善说、现见、不时、来见、引导、智者应自
    知’。
        于僧成就证净，曰：‘世尊之声闻众是妙行者，世尊之声闻众是直行者，世尊
    之声闻众是应理行者，世尊之声闻众是和敬行者，谓是四双八辈，世尊之声闻众是
    应请、极应请、应施、应合掌、世间无上福田也’。
184     成就圣者所乐之不破、不穿、不杂、不秽、离脱、智者所赞、不执取、能发三
    摩地之戒。
        此为成就四预流支。
        何等为以慧善观善通达圣理耶?
    六  居士!此处有圣弟子，如是思择：‘彼有故此有，彼生故此生，彼无故此无，
    彼灭故此灭。谓以无明为缘而行生，以行为缘而识生，以识为缘而名色生，以名色
    为缘而六处生，以六处为缘而触生，以触为缘而受生，以受为缘而渴爱生，以渴爱
    为缘而取生，以取为缘而有生，以有为缘而生生，以生为缘而老死愁悲苦忧恼生。
    如是则此一切苦蕴之集起。复次，无明无余远离灭尽故行灭，行灭故识灭，识灭故
    名色灭，名色灭故六处灭，六处灭故触灭，触灭故受灭，受灭故渴爱灭，渴爱灭故
        十 集 第一0 优婆塞品                                八三
    -----------------------------------------------------------------------
        增支部经典七                                        八四
    取灭，取灭故有灭，有灭故生灭，生灭故老死愁悲苦忧恼灭，如是则此乃一切苦蕴
    灭也。’
        此为以慧善观善通达圣理。
        居士!于圣弟子有此五种怖畏与怨仇止息，成就此四预流支，以慧善观善通达
    圣理之时，若欲则自得记曰：‘于我则地狱灭尽，畜生灭尽，饿鬼趣灭尽，恶生、
    恶趣、堕处灭尽，为预流，堕法灭，决定而趣向等觉’。”

    注1 参照九集第二七经(南传大藏经第二十四卷上七0页)。

185        九十三 见1
    一  尔时，世尊住舍卫城祇树给孤独园。时，给孤独居士于日出时，出舍卫城，诣
    见世尊。时，给孤独居士即思念：
        “且非诣见世尊之时，世尊宴默[未起]，亦非参见意修习比丘之时，意修习之
    比丘亦宴默[未起]。我宜往诣外道修行者之园。”
        时，给孤独居士即往外道修行者之园。
    二  其时，诸之外道修行者，相集叫唤，出高大之声，谈论种种之畜生论而坐。彼
    等外道修行者，见给孤独居士从远处而来，见而互戒言：
        “诸贤!少声，诸贤!勿出声。彼给孤独居士来，乃沙门瞿昙之弟子，为沙门瞿
    昙之弟子：白衣之在家人等，住于舍卫城，此给孤独居士是其中之一人。彼具寿等
    喜爱少声，谨慎少声，称赞少声，若知集会之为少声，则思足来。”
        时，彼等[外道]修行者乃沉默也。
    三  时，给孤独居士即到达彼等[外道]修行者之处，至已与彼等外道修行者相俱
186 交换庆慰，欢喜铭感之语已而坐于一面。坐于一面之时，彼等[外道]修行者对给
    孤独居士言：
        “居士!说!沙门瞿昙之见者云何?”
        “大德等!我不悉知世尊之见。”
        “居士!汝若不悉知沙门瞿昙之见，则居士!说!诸比丘之见云何?”
        “大德!我不悉知诸比丘之见。”
        十 集 第一0 优婆塞品                                八五
    -----------------------------------------------------------------------
        增支部经典七                                        八六
        “居士!汝若不悉知沙门瞿昙之见，若不悉知诸比丘之见，则居士!说!汝之见
    云何?”
        “大德!说我之见于我非难事，然惟愿先说具寿等自身之见，后说我之见，于我
    当非难事。
    四  如是所说，其一之[外道]修行者对给孤独居士说：
        “世间是常住，唯此真实而其余乃虚妄也。居士!此乃我之见也。”
        其一之[外道]修行者对给孤独居士说：
        “世间是无常，唯此真实而其余乃虚妄也。居士!此乃我之见也。”
        其一之外道修行者对给孤独居士说：
        “世间是有边，[唯此真实而其余乃虚妄也。居士!此乃我之见也。”
        其一之外道修行者对给孤独居士说：]
        “世间是无边，[唯此真实而其余乃虚妄也。居士!此乃我之见也。”
        其一之外道修行者对给孤独居士说：]
        “命者即此身，[唯此真实而其余乃虚妄也。居士!此乃我之见也。”
        其一之外道修行者对给孤独居士说：]
        “命与身者是异，[唯此真实而其余乃虚妄也。居士!此乃我之见也。”
        其一之外道修行者对给孤独居士说：]
        “如来死后是有，[唯此真实而其余乃虚妄也。居士!此乃我之见也。”
        其一之外道修行者对给孤独居士说：]
        “如来死后是无，[唯此真实而其余乃虚妄也。居士!此乃我之见也。”
        其一之外道修行者对给孤独居士说：]
        “如来死后是有而无，[唯此真实而其余乃虚妄也。居士!此乃我之见也。”
        其一之外道修行者对给孤独居士说：]
        “如来死后是亦非有亦非无，[唯此真实而其余乃虚妄也。居士!此乃我之见
    也。”
    五  如是所说，给孤独居士即对彼等一外道]修行者言：
        “大德等!有谓‘世间是常住，唯此真实而其余乃虚妄也。居士!此乃我之见也’
187 之具寿，此具寿之见因自非如理作意或缘他说而生。彼见生成、有为、心所思[皆]
        十 集 第一0 优婆塞品                                八七
    -----------------------------------------------------------------------
        增支部经典七                                        八八
    缘起所生也。诸之生成、有为、心所思、缘起所生者无常也，无常者苦也。对于诸
    苦彼具寿执著，彼具寿系著。大德等!有谓‘世间是无常，唯此真实而其余乃虚妄
    也’之具寿，此具寿之见因自非如理作意或缘他说而生。彼见生成、有为、心所思
    [皆]缘起所生也。诸之生成、有为、心所思、缘起所生者无常也，无常者苦也。
    对于诸苦彼具寿执著，使具寿系著。大德等!有谓‘世间是有边……世间是无边……
    命者即此身……命与身者异……如来死后是有……如来死后是无……如来死后是有
    而无……如来死后是亦非有亦非无，唯此真实而其余乃虚妄也。居士!此乃我之见
    也’之具寿，此具寿之见因自非如理作意或缘他说而生。彼见生成、有为、心所思
    [皆]缘起所生也。诸之生成、有为、心所思、缘起所生者无常也，无常者苦也。
    对于诸苦彼具寿执著，彼具寿系著。
188 六  如是所说，彼等[外道]修行者即对给孤独居士言：
        “居士!我等已说一切自己之见。居士!说!汝之见云何?”
        “大德等!诸之生成、有为、心所思、缘起所生者无常也，无常者苦也，苦者此
    非我所，此非我，此非自我。大德等!此乃我之见也。”
        “居士!诸之生成、有为、心所思、缘起所生者无常也，无常者苦也。对于诸苦，
    居士!汝乃执著，居士!汝乃系著。”
        “大德等!诸之生成、有为、心所思、缘起所生者无常也，无常者苦也；苦者此
    非我所，此非我，此非自我。如是，以正慧如实善观，更如实了知出离。”
        如是所说，彼等[外道]修行者即沉默、羞愧、下肩、伏面、消沉，不能应答
    而坐。
    七  时，给孤独居士了知彼等[外道]修行者之沉默、羞愧、下肩、伏面、消沉而
    不能应答，即从座起，往诣世尊所在之处。至已礼敬世尊，退坐一面。坐于一面之
    给孤独居士即将与彼等外道修行者所谈话之一切白世尊。
        “善哉!善哉!居士!居士!汝如是时时以彼等愚人之法，“善令堕负。”
    时，世尊即说法而教示、劝导、赞励、庆慰给孤独居士。时，给孤独居士即于
189 世尊说法而教示、劝导、赞励、庆慰后，从座而起，礼敬世尊，右绕而去。
    八  时，世尊于给孤独居士离去不久，告诸比丘言：
        “诸比丘!比丘于此法、律，即使成满法腊百岁，当如给孤独居士之所作，如是
        十 集 第一0 优婆塞品                                八九
    -----------------------------------------------------------------------
        增支部经典七                                        九0
    以外道修行者之法，善令堕负。”

    注1 汉译杂阿含三四．三0(大正藏二．二四八c)、别译杂阿含一一．四(大正藏二·四四
        八b)。

           九十四 跋耆
    一  尔时，世尊住瞻波城伽伽池边。时，跋耆居士于日出时，出瞻波城，诣见世尊。
    时，跋耆居士即思念：
        “且非诣见世尊之时，世尊宴默[未起]，亦非参见意修习比丘之时，意修习之
    比丘亦宴默[未起]。我宜往诣外道修行者之园。”
        时，跋耆居士即往外道修行者之园。
    二  其时，诸之外道修行者，相集叫唤，出高大之声，谈论种种之畜生论而坐。彼
    等外道修行者，见跋耆居士从远处而来，见而互戒言：
        “诸贤!少声，诸贤!勿出声。彼跋耆居士来，乃沙门瞿昙之弟子，为沙门瞿昙
190 之弟子：白衣之在家人等，住于瞻波城，此跋耆居士是其中之一人。彼具寿等喜爱
    少声，谨慎少声，称赞少声，若知集会之少声，则思足来。”
        时，彼等[外道]修行者乃沉默。
    三  时，跋耆居士即到彼等[外道]修行者之处，至已与彼等外道修行者相俱交换
    庆慰，欢喜铭感之语已而坐于一面。坐于一面之时，彼等[外道]修行者对跋耆居
    士言：
        “居士!沙门瞿昙呵责一切之苦行，对于一切粗弊活命之苦行者一向骂詈诽谤，
    是真实耶?”
        “大德等!世尊非呵责一切之苦行，对于一切粗弊活命之苦行者非一向骂詈诽
    谤。大德等!世尊呵责当呵责者，称赞当称赞者。大德等!世尊呵责当呵责，称赞
    当称赞，世尊是分别论者，世尊于此非一向论者。”
    四  如是所说，其中之一[外道]修行者即对跋耆居士言：
        “居士!稍待。汝所称赞之沙门瞿昙是无施设之虚无论者也。”
        “大德等!我当以法对具寿等说。大德!世尊有施设‘此乃善也’，大德!世尊
        十 集 第一0 优婆塞品                                九一
    -----------------------------------------------------------------------
        增支部经典七                                        九二
    有施设‘此乃不善也’。世尊如是施设善不善之故，世尊有施设，世尊非无施设之虚
    无论者。”
191     如是所说，彼等[外道]修行者即沉默、羞愧、下肩、伏面、消沉，不能应答
    而坐。
    五  时，跋耆居士了知彼等[外道]修行者之沉默、羞愧、下肩、伏面、消沉而不
    能应答，从座而起，往诣世尊所在之处。至已礼敬世尊，退于一面。坐于一面之跋
    耆居士即将与彼等外道修行者所谈话之一切白世尊言。[世尊曰：]
    六  “善哉!善哉!居士!居士!汝如是时时以彼等愚人之法，善令堕负。居士!我
    非说：‘可作一切之苦行]，居士!我亦非说：‘不可作一切之苦行’。居士!我非
    说：‘可作一切之愿’，居士!我亦非说：‘不可作一切之愿’。居士!我非说：‘可
    作一切之勤’，居士!我亦非说：‘不可作一切之勤’。居士!我非说：‘可作一切
    之弃’，居士!我亦非说：‘不可作一切之弃’。居士!我非说：‘可作一切之解脱’，
    居士!我亦非说：‘不可作一切之解脱’。
    七  居士!若作苦行，不善法增长，善法损减，则我说：‘不可作如是之苦行’。居
192 士!若作苦行，不善法损减，善法增长，则我说：‘可作如是之苦行’。居士!若作
    愿，不善法增长，善法损减，则我说：‘不可作如是之愿’。居士!若作愿，不善法
    损减，善法增长，则我说：‘可作如是之愿’。居士!若作勤，不善法增长，善法损
    减，则我说：‘不可作如是之勤’。居士!若作勤，不善法损减，善法增长，则我说：
    ‘可作如是之勤’。居士!若作弃，不善法增长，善法损减，则我说：‘不可作如是
    之弃’。居士!若作弃，不善法损减，善法增长，则我说：‘可作如是之弃’。居士!
    若作解脱，不善法增长，善法损减，则我说：‘不可作如是之解脱’。居士!若作解
    脱，不善法损减，善法增长，则我说：‘可作如是之解脱’。”
        时，跋耆居士即于世尊说法而教示、劝导、赞励、庆慰后，从座而起，礼敬世
    尊，右绕而去。
    八  时，世尊即于跋耆居士离去不久，告诸比丘言：
        “诸比丘!比丘于此法、律，于长夜尘垢少，当如跋耆居士之所作，如是以外道
    修行者之法，善令堕负。”

193        九十五 郁低迦1

        十 集 第一0 优婆塞品                                九三
    -----------------------------------------------------------------------
        增支部经典七                                        九四
    一  时，修行者郁低迦往诣世尊所在之处，至已与世尊相俱交换庆慰，欢喜铭感，
    之语已坐于一面。坐于一面之修行者郁低迦即白世尊言：
        “尊瞿昙!世间是常住耶?唯此真实而其余乃虚妄耶?”
        “郁低迦!我无记为‘世间是常住，唯此真实而其余乃虚妄’。”
        “尊瞿昙!世间是无常耶?唯此真实而其余乃虚妄耶?”
        “郁低迦!我无记为‘世间是无常，唯此真实而其余乃虚妄’。”
        “尊瞿昙!世间是有边耶?……世间是无边耶?……命者即此身耶?……命与
    身者异耶?……如来死后是有耶?……如来死后是无耶?……如来死后是有而无
    耶?……如来死后是亦非有亦非无耶?唯此真实而其余乃虚妄耶?”
        “郁低迦!我无记为‘如来死后是亦非有亦非无，唯此真实而其余乃虚妄’”。
    二  “问：‘尊瞿昙!世间是常住耶?唯此真实而其余乃虚妄耶?’汝说：‘郁低迦!
    我无记为‘世间是常住，唯此真实而其余乃虚妄”’。问：‘尊瞿昙!世间是无常耶?
    唯此真实而其余乃虚妄耶?’汝说：‘郁低迦!我无记为“世间是无常，唯此真实而
    其余乃虚妄”’。问：‘尊瞿昙!世间是有边耶?……世间是无边耶?……命者即此
    身耶?……命与身者是异耶?……如来死后是有耶?……如来死后是无耶?……如
194 来死后是有而无耶?……如来死后是亦非有亦非无耶?唯此真实而其余乃虚妄
    耶?’汝说：‘郁低迦!我无记为‘如来死后是亦非有亦非无，唯此真实而其余乃
    虚妄”’。果尔，尊瞿昙记何耶?”
        “郁低迦!我证知而为诸弟子说法，令诸有情清净，超越愁悲，息灭苦忧，证得
    正理，为现证涅槃也。”
        “即使为‘尊瞿昙证知而为诸弟子说法，令诸有情清净，超越愁悲，息灭苦忧，
    证得正理，为现证涅槃也’，一切世间或其半，或其三分之一者当由此道而出耶?”
        如是所说，世尊即沉默也。
    三  时，具寿阿难即思念：
        “无令修行者郁低迦获恶成见，曰：‘我问一切中之枢要于沙门瞿昙，怖而不答、
    不能答。’如是者，于长夜为修行者郁低迦之不利苦恼。”
        时，具寿阿难即对修行者郁低迦言：
        ‘友郁低迦!我当说譬喻于汝，此处有一类之贤人依作譬而了悟所说义。友郁
        十 集 第一0 优婆塞品                                九五
    -----------------------------------------------------------------------
        增支部经典七                                        九六
    低迦!譬如有王，于边土有都城，其城壁牢固，壁楼牢固而唯有一门。此处有有智
195 聪明贤能之守门者，遮陌生人，入所识人。彼即巡察其都城周匝之路，不看如壁隙、
    乃至壁洞之处容许猫之匍出者，又彼不思：‘如是之生类出入此都城’，即使不思然
    知：‘粗大生类而出入此都城者，一切自此问出入’。友郁低迦!如是，如来即用如
    是之心：而‘一切之世间或其半，或其三分之一者当自此[道]而出’，即是无有重
    要也。如来之思念为‘自世间已曾出、现出、当出者，一切以慧断五盖--为随烦
    恼使心羸弱，善系心于四念处，如实修习七觉支，如是，自世间已出、现出、当出’。
    友郁低迦!汝初问于世尊，又以异门问，故世尊不授记于汝。”

    注1 汉译杂阿含三四．二七(大正藏二·二四七c)、别译杂阿含一一．一(大正藏二·四四
        七b)。

196        九十六 俱迦那1
    一  尔时，具寿阿难住王舍城之它补多园温泉园。时，具寿阿难，夜过，于明相时
    起，到它补多河，洗濯手足。于它补多河，洗净手足还上河岸，著一衣而立，摩拭
    手足。修行者俱迦那于夜过，于明相时起，到它补多河，欲洗濯手足。修行者俱迦
    那从远处见具寿阿难而来，对具寿阿难言：
        ‘友!何人耶?’
        ‘友!我乃比丘也。’
        ‘友!何之比丘耶?’
        ‘友!沙门释子之比丘也’。
        ‘我等欲少问具寿，若具寿允许，则请答之。’
        ‘友!问，当闻而后说。’
    二  ‘尊者谓：‘世间是常住，唯此真实而其余乃虚妄’之见耶?’
        ‘友!我非谓：‘世间是常住，唯此真实而其余乃虚妄’之见。’
        ‘尊者谓：‘世间是无常，唯此真实而其余乃虚妄’之见耶?’
        ‘友!我非谓：‘世间是无常，唯此真实而其余乃虚妄’之见。’
        ‘尊者谓：‘世间是有边……世间是无边……命者即此身……命与身者异
        十 集 第一0 优婆塞品                                九七
    -----------------------------------------------------------------------
        增支部经典七                                        九八
197 如来死后是有……如来死后是无……如来死后是有而无……如来死后是亦非有亦非
    无，唯此真实而其余乃虚妄’之见耶?’
        ‘友!我非谓：‘如来死后是亦非有亦非无，唯此真实而其余乃虚妄’之见。’
        ‘果尔，尊者不知不见耶?’
        ‘友!我非不知不见。友!我知、我见。’
    三  ‘问：‘尊者谓：“世间是常住了唯此真实而其余乃虚妄”之见耶?’，汝说：
        ‘友!我非谓：“世间是常住，唯此真实而其余乃虚妄”之见’。问：‘尊者谓“世间
    是无常，唯此真实而其余乃虚妄”之见耶?’，汝说：‘友!我非谓“世尊是无常，唯
    此真实而其余乃虚妄”之见’。问：‘尊者谓“世间是有边……世间是无边……命者即
    此身……命与身者异……如来死后是有……如来死后是无……如来死后是有而无
    ……如来死后是亦非有亦非无，唯此真实而其余乃虚妄”之见耶?’，汝说：‘友!
    我非谓“如来死后是亦非有亦非无，唯此真实而其余乃虚妄”之见’。问：‘果尔，尊
    者不知不见耶?’，汝说：‘友!我非不知不见。友!我知、我见’。友!云何可见
    此所说之义耶?”
    四  “谓‘世间是常住，唯此真实而其余乃虚妄也’，友!此乃成见也。谓‘世间是
    无常，唯此真实而其余乃虚妄也’，友!此乃成见也。谓‘世间是有边……世间是无
    边……命者即此身……命与身者异……如来死后是有……如来死后是无……如来死
198 后是有而无……如来死后是亦非有亦非无，唯此真实而其余乃虚妄也’，友!此乃成
    见也。友!诸成见与诸见之住、著、缠、起、断者，我知此，见此，我知此，见此，
    云何当说：‘我不知，不见’耶?(是故)我知、我见。
        “具寿之名为何耶?同梵行者云何称具寿耶?”
        “友!我名是阿难，同梵行者称我为阿难。”
        “与大师尊相谈而不知具寿阿难，若我等知道具寿阿难，则不敢如是反问。具寿
    阿难，饶恕我。”

    注1 汉译杂阿含三四、二九(大正藏二、二四八b)、别译杂阿含一一、三(大正藏二、四四
        八a)。
        十 集 第一0 优婆塞品                                九九
    -----------------------------------------------------------------------
        增支部经典七                                        一00
           九十七 应请
    一  “诸比丘!成就十法之比丘，为应请、极应请、应供施、应合掌、世间之无上福
    田。何等为十耶?
    二  诸比丘!此处有比丘，具戒而防护波罗提木叉之律仪，正行、所行处具足而住，
    于微少之罪见怖畏，受持而学学处。
199 三  多闻而受持所闻，积集所闻，如所宣说诸法之初善、中善、后善及义具、文备
    之教法，显示纯一、圆满、清净之梵行，多闻而受持如是诸法，以言通利，以意观
    察，以见善通达。
    四  有善友、善朋、善辈。
    五  有正见，成就正见。
    六  领受多端神变，为一身而成多身，为多身而成一身；或现或隐，越过墙壁山崖
    而无碍，如于虚空；出没于地中，如于水；行水上而不坏，如于地上；于虚空，结
    跏趺坐而行，如飞鸟；有大神通、大威德，以手扪摸日月，乃至以身威及至梵世。
    七  以清净、超人之天耳界，俱闻远近天、人之声。
    八  以心普偏了知他有情、他人之心，了知有贪心为有贪心，了知离贪心为离贪心，
    了知有嗔心……离嗔心……有痴心……离痴心……摄心……散心……非大心……大
    心……有上心……无上心……非定心……定心……不解脱心……了知解脱心为解脱
    心也。
200 九 随念种种之宿住，谓：一生、二生、三生、四生、五生、十生、二十生、三十
    生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫，我于彼
    处，名如是、姓如是、色如是、食如是、受乐苦如是、寿量如是，没于彼处而生于
    彼处；于彼处，名如是，姓如是，色如是，食如是，受乐苦如是，寿量如是，没于
    彼处而生于此处。具足如是之行相、名称而随念种种之宿住。
    一0   以清净起人之天眼，见有情之死、生，了知有情随业而受劣、胜、美、丑、
    善趣、恶趣，谓：‘嗟!此诸有情成就身恶行、成就语恶行、成就意恶行，诽谤圣
    者，有邪见，取邪见之业，身坏命终而往生恶生、恶趣、堕处、地狱；嗟!又，此
    诸有情成就身善行，成就语善行，成就意善行，不诽谤圣者，有正见，取正见之业，
    身坏命终而往生于善趣、天世’。如是以清净超人之天眼，见有情之死、生，有情随
        十 集 第一0 优婆塞品                                一0一
    -----------------------------------------------------------------------
        增支部经典七                                        一0二
    业而受劣、胜、美、丑、善趣、恶趣。
    一一  诸漏已尽，无漏之心解脱、慧解脱，现法自证知，现证具足而住。
201     诸比丘!成就此十法之比丘，为应请、极应请、应供施、应合掌、世间无上之
    福田也。”
           九十八 长老
    一  “诸比丘!成就十法之长老比丘，即使住于何方，亦安稳而住。何等为十耶?
    二  有出家已久、历经长夜之长老，具戒而[防护波罗提木叉之律仪，行所行具足
    而住，于微少之罪见怖畏，]受持而学学处。多闻而受持所闻，积集所闻，诸法之
    初善、中善、后善及义具文备之教法，显示纯一、圆满、清净之梵行，多闻受持如
    是诸法，以言而通利，以意而观察，]以见而善通达。广泛了解两部之波罗提木叉，
    就经与细相而善分别、善通晓、善决定。于诤事之生起与止灭善行也。乐于法，于
    胜法、胜律，有广大之爱语胜喜。以任何之衣、食、坐卧具、病药、资具亦能满足。
    进退殊妙。坐于屋内而善律仪。得四静虑增上心之现法乐住，随乐欲得而不艰难，
    得而不梗涩。诸漏已尽，无漏之心解脱、慧解脱，于现法而自证知，现证具足而住。
        诸比丘!成就此十法之长老比丘，即使住于何方，亦安稳而住。”
           九十九 优波离
202 一  时，具寿优波离往诣世尊所在之处，至已礼敬世尊，退坐一面。坐于一面之具
    寿优波离白世尊言：
        “大德!我欲亲近于阿兰若之林间、边陬之坐卧处。”
    二  “优波离!阿兰若之林间、边陬之坐卧处有难成，远离者难，独居乐难，比丘若
    未得三昧，林者夺其意。优波离!若欲言：‘我未得三昧，当亲近于阿兰若之林间、
    边陬之坐卧处’者，当期或畏缩、或跳出也。
    三  优波离!譬如有大池。时，大象来，有七尺或八尺也，彼思念：‘我宜入此池，
    洗耳而乐、洗背而乐，洗耳乐洗背乐已，浴已饮已出，随欲而去’。彼即入彼池，洗
    耳而乐、洗背而乐，洗耳乐洗背乐已，浴已饮已出，随欲而去。何以故耶?优波离!
203 体大而得立于深处也。时，兔或猫来，彼思念：‘我宜入此池，洗耳而乐、洗背而
    乐，洗耳乐洗背乐已，浴已饮已而出，随欲而去’。彼即匆匆，不思择地跳入彼池，
    彼当期或畏缩、或跳出也。何以故耶?优波离!体小而不得立于深处也。优波离!
        十 集 第一0 优婆塞品                                一0三
    -----------------------------------------------------------------------
        增支部经典七                                        一0四
    如是，若欲言：‘我未得三昧，当亲近于阿兰若之林间、边陬之坐卧处’者，当期
    或畏缩，或跳出也。
    四  优波离!譬如幼稚而仰卧之孩儿，以己之粪尿游戏。优波离!于汝意云何，此
    不为纯一完全愚蒙之游戏耶?”
        “如是，大德!”
        “优波离!彼童子后时生长，诸根成熟，以诸童子之所游戏，谓：锄戏、逆立戏、
    风车戏、桀戏、车戏、弓戏而游戏。优波离!于汝意云何，此游戏不比前之游戏更
    胜、更妙耶?”
        “如是，大德!”
        优波离!彼童子后时生长，诸根成熟，五妙欲丰足全备而乐，谓：眼所识之可
    爱、可乐、可意、种种可爱、引欲、可梁之色；耳所识之……声；鼻所识之……香；
204 舌所识之……味；身所识之可乐、可意、种种可爱、引欲、可染之所触也。优波离!
    于汝意云何，此游戏不比前之游戏更胜、更妙耶?”
        “如是，大德!”
    五  “优波离!于此处出现如来、应供、正等觉、明行足、善逝、世间解、无上士、
    调御丈夫、天人师、佛、世尊。彼于此天界、魔界、梵天界及沙门、婆罗门、人、
    天众中，自证知现证，为宣说正法。彼说初善、中善、后善及文具义备之教法，显
    示纯一、圆满、清净之梵行。居士、居士子或于任何族姓中之来生者，听闻彼法，
    彼听闻彼法而于如来获得净信。彼成就净信获得而如是思择：‘在家者有烦多尘，
    出家者闲寂也。住家则不易修一向圆满、一向清净洁白之梵行。我当剃除须发，著
    袈裟，从家出而出家’。彼于后时，舍少之财蕴、或舍大之财蕴，舍少之亲族、或舍
    大之亲族，剃除须发，著袈裟，从家出而出家。彼如是出家而具足比丘之戒活命，
    断杀生、远离杀生，舍杖舍刀，有耻有悲，利益一切之生类，哀愍而住。断不与取、
205 远离不与取，取所与，望所与，不偷盗，清净而住。断非梵行、行梵行，行远行，
    远离邪淫之秽法。断虚诳语、远离虚诳语，语真实，续真实，真实可信赖，不欺世
    间。断离间语、远离离间语，不为离间于此处闻而于彼处说，不为离间于彼处闻而
    于此处说，如是令和合分破；劝和合、乐和合、欣和合、喜和合、令说和合之语。
    断粗恶语、远离粗恶语，语柔和而乐耳，可爱而令心喜，说优雅而他人可乐、他人
        十 集 第一0 优婆塞品                                一0五
    -----------------------------------------------------------------------
        增支部经典七                                        一0六
    可意之语。断杂秽语、离杂秽语，应时而语，语真实、语义、语法、语律，语珍贵
    语，应时，具譬喻，有边际，语引义利之语。彼远离播种栽培。一食而远离夜食，
    远离非时食。远离舞蹈、歌谣、音乐、观剧。远离华鬘、烧香、涂香之所持，远离
    庄严、庄饰之具。远离高床、大床。远离金银之收受，远离生谷之收受，远离生肉
    之收受，远离妇女、童女之收受，远离奴婢之收受，远离山羊、羊之收受，远离鸡、
206 猪之收受，远离象、牛、马、牝马之收受，远离田地之收受。远离用事使走，远离
    买卖，远离伪秤、伪货、伪斗，远离贿赂、虚伪、诈骗、欺瞒，远离割截、杀、缚、
    埋伏、掠夺、强盗。彼满足衣以覆身，满足食以养腹，即使行于何处，亦持此而
    行。譬如有翼之鸟，即使飞翔于何处，亦唯担己翼而飞翔。如是之比丘，即满足衣
    以覆身，满足食以养腹，，即使行于何处，亦持此而行。彼即成就此圣戒蕴，于内
    受无过之乐。
    六  彼以眼见色已，不取相，不取随相；所以者，若不防护眼根而住，则当流入贪、
    爱之恶不善法。彼为防护而修行，守护眼根，为眼根之防护。以耳闻声已……以鼻
    嗅香已……以舌尝味已……以身触所触已……以意识法已，不取相，不取随相，所
    以者，若不防护意根而住，则当流入贪、爱之恶不善法。彼为防护而修行，守护意
    根，为意根之防护。彼即成就此圣根律仪，于内受无垢之乐。
    七  彼往来正知而为，观察前后正知而为，屈伸正知而为，持僧伽梨、钵、衣，正
    知而为，食、饮、嚼、味正知而为，大小便正知而为，行、住、坐、眠、寤、语、
    默，正知而为。
207     彼即成就此圣戒蕴，成就此圣根律仪，成就此圣正念正知，起卧于阿兰若、树
    下、山中、洞窟、山洞、冢间、山林、露地、槁堆之远离处。彼即在阿兰若，在树
    下，在空闲处而结跏趺坐，端正其身，于面前系念。彼即断世间之贪，以离贪心而
    住，贪由心而离；断嗔恚，以无嗔心而住，利益哀愍一切之生类，嗔恚由心而离；
    断惛眠，离惛眠而住，有光明想，为正念正知，惛眠由心而离；断掉悔，离惛掉而
    住，内心寂静，掉悔由心而离；断疑，超越其疑而住，于善法不犹豫，疑由心而离。
    八  彼断此五盖为心之随烦恼而弱慧，远离诸欲，远离诸之不善法，有寻有伺，具
    足离生喜乐之初静虑而住。优波离!汝于意云何，此住者不比前住更胜、更妙耶?”
        “如是，大德!”
        十 集 第一0 优婆塞品                                一0七
    -----------------------------------------------------------------------
        增支部经典七                                        一0八
        “优波离!我弟子者，于己而观此法，即使亲近于阿兰若之林间、边陬之坐卧处，
    亦未逮得已利而住。
    九  优波离!复次，比丘为寻伺止息之故，[为内净，为心一趣，为无寻无伺，具足
    由三摩地而生之喜与乐]之第二静虑而住。优波离!汝于意云何，此住者不比前住
    更胜、更妙耶?”
        “如是，大德!”
        “优波离!我弟子者，于己而观此法，即使亲近于阿兰若之林间、边陬之坐卧处，
208 亦未逮得己利而住。
    一0  优波离!复次，比丘为离喜之故，以舍而住，正念正知，身乐正受，如诸圣
    者之宣说，具足舍与念而乐住]之第三静虑而住。优波离!汝于意云何，此住者不
    比前住更胜、更妙耶?”
        “如是，大德!”
        “优波离!我弟子者，于己而观此法，即使亲近阿兰若之林间、边陬之坐卧处，
    亦未逮得己利而住。
    一一  优波离!复次，比丘为断乐[断苦之故，及先灭忧与喜之故，具足不苦不乐
    舍念清净之]第四静虑而住。优波离!汝于意云何，此住不比前住更胜、更妙耶?”
        “如是，大德!”
        “优波离!我弟子者，于己而观此法，即使亲近阿兰若之林间、边陬之坐卧处，
    亦未逮得己利而住。
    一二  优波离!复次，比丘偏超色想，灭有对想，不作意种种想之故，具足‘空者
    无边也’之空无边处而住。优波离!汝于意云何，此住者不比前住更胜、更妙耶?”
        “如是，大德!”
        “优波离!我弟子者，于己而观此法，即使亲近阿兰若之林间、边陬之坐卧处，
    亦未逮得己利而住。
    一三  优波离!复次，比丘偏超空无边处，具足‘识者无边也’之识无边处而住……
    偏超识无边处，具足‘无所有也’之无所有处而住……偏超无所有处，具足‘寂静、
209 殊妙’之非想非非想处而住。优波离!汝于意云何，此住者不比前住更胜、更妙耶?”
        “如是，大德!”
        十 集 第一0 优婆塞品                                一0九
    -----------------------------------------------------------------------
        增支部经典七                                        一一0
        “优波离!我弟子者，于己而观此法，即使亲近阿兰若之林间、边陬之坐卧处，
    亦未逮得己利而住。
    一四  优波离!复次，比丘偏超非想非非想处，具足想受灭而住，以慧观，诸漏尽。
    优波离!汝于意云何，此住者不比前住更胜、更妙耶?”
        “如是，大德!”
        “优波离!我弟子者，于己而观此法，即使亲近阿兰若之林间、边陬之坐卧处，
    亦未逮得己利而住。
        优波离!住于僧伽之中!汝若住于僧伽之中，则安稳。”
           一百 不能
    一  “诸比丘!若不断十法，则不能现证阿罗汉果。何等为十耶?
    二  即：贪、嗔、痴、忿、恨、覆、恼、嫉、悭、慢也。
        诸比丘!若不断此十法，则不能现证阿罗汉果。
    三  诸比丘!若断十法，则能现证阿罗汉果。何等为十耶?
    四  即：贪、嗔、痴、忿、恨、覆、恼、嫉、悭、慢也。
        诸比丘!若断此十法，则能现证阿罗汉果。”
                                                            第十优婆塞品[毕]
210       摄颂曰--
             (一)行欲人、(二)怨仇、(三)见、
             (四)跋耆、(五)郁低迦、
             (六)俱迦那、(七)应请、
             (八)长老、(九)优波离、(一0)不能。
                                                              第二 五十经毕

                第十一  沙门想品
           一百一 想
    一  “诸比丘!若能修习多修三沙门想，则圆满七法。何等为三耶?
    二  所谓弃舍[过去]已得、我命依赖于他、我须改行为也。
        十 集 第一一 沙门想品                               一一一
    -----------------------------------------------------------------------
        增支部经典七                                        一一二
        诸比丘!若能修习多修此三沙门想，则圆满七法。何等为七耶?
211 二  即恒于戒常作常转，无贪，无嗔，无过慢，欲学，于活命资具而思念‘此是义
    也’，发勤而住。
        诸比丘!若能修习多修此三沙门想，则圆满七法。”
           一百二 觉支
    一  “诸比丘!若能修习多修七觉支，则圆满三明。何等为七耶?
    二  即：念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支也。
        诸比丘!若能修习多修此七觉支，则圆满三明。何等为三耶?
    三  诸比丘!此处有比丘，随念种种之宿住，谓：一生、二生、三生、四生、五生、
    十生、二十生、三十生、五十生、百生、百千生、多坏劫、多成劫、多成坏劫，我
    于彼处，名如是、姓如是、色如是、食如是、受乐苦如是、寿量如是，没于彼处而
    生于彼处；于彼处，名如是、姓如是、色如是、食如是、受乐苦如是、寿量如是，
    没于彼处而生于此处。]具足如是行相、名称而随念种种之宿住。以清净超人之天
    眼，[见有情之死、生，了知有情随业而受劣、胜、美、丑、善趣、恶趣，谓：‘嗟!
    此诸有情成就身恶行，成就语恶行，成就意恶行，诽谤圣者，有邪见，取邪见之业，
    身坏命终而往生于恶生、恶趣、堕处、地狱；嗟!又，此诸有情成就身善行，成就
    语善行，成就意善行，不诽谤圣者，有正见，取正见之业，身坏命终而往生于善趣、
    天世’。如是以清净超人之天眼，见有情之死、生，了知有情随业而受劣、胜、美、
    丑、善趣、恶趣]。诸漏已尽，无漏之心解脱、慧解脱，于现法自证知，]现证具足
    而住。
        诸比丘!若能修习多修此七觉支，则能圆满此三明。”
           一百三 邪性1  注1 汉译杂阿含二八、四0(大正藏二、二0四a)。
    一  “诸比丘!若依邪性，则有失无得。诸比丘!云何依邪性，则有失无得耶?
212 二  诸比丘!若有邪见，则邪思惟生；若有邪思惟，则耶语生；若有邪语，则邪业
    生；若有邪业，则邪命生；若有邪命，则耶精进生；若有邪精进，则邪念生；若有
    邪念，则邪定生；若有邪定，则邪智生；若有邪智，则邪解脱生。
        诸比丘!如是，若依邪性，则有失无得。
    三  诸比丘!若依正性，则有得无失。诸比丘!云何依正性，则有得无失耶?
        十 集 第一一 沙门想品                               一一三
    -----------------------------------------------------------------------
        增支部经典七                                        一一四
    四  诸比丘!若有正见，则正思惟生；若有正思惟，则正语生；若有正语，则正业
    生；若有正业，则正命生；若有正命，则正精进生；若有正精进，则正念生；若有
    正念，则正定生；若有正定，则正智生；若有正智，则正解脱生。
        诸比丘!如是，若依正性，则有得无失。”

    注1 汉译杂阿含二八、四0(大正藏二、二0四a)。

           一百四 种子1
    一  “诸比丘!邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪
    解脱之人、补特伽罗者，随见而所完全执取之身业、[随见而所完全执取之]语业、
    随见而所完全执取之意业、思、欲、愿、行之一切法，资于不可乐、不可爱、不可
    意、不利益、苦。何以故耶?诸比丘!其见恶也。
213 二  诸比丘!譬如庵婆树之种子、葫芦树之种、苦瓢之种子，播种于湿地，取地味、
    取水味，亦皆资于一切之苦、辛、不悦。何以故耶?诸比丘!种子恶也。诸比丘!
    如是邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱之人、
    补特伽罗者，随见而所完全执取之身业、[随见而所完全执取之]语业、随见而所完
    全执取之意业、思、欲、愿、行之一切法，资于不可乐、不可爱、不可意、不利益、
    苦。何以故耶?诸比丘!其见恶也。
    三  诸比丘!正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正
    解脱之人、补特伽罗者，随见而所完全执取之身业、[随见而所完全执取之]语业、
    随见而所完全执取之意业，思、欲、愿、行之一切法，资于可乐、可爱、可意、利
    益、安乐。何以故耶?诸比丘!其见善也。
    四  诸比丘!譬如甘蔗之种子、稻之种子、葡萄之种子，播种于湿地，取地味、取
    水味，皆资于可悦、甘、甜美。何以故耶?诸比丘!种子善也。诸比丘!如是正见、
214 正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱之人、补特伽罗
    者，随见而所完全执取之身业、[随见而所完全执取之]语业、随见而所完全执取之
    意业、思、欲、愿、行之一切法，资于可乐、可爱、可意、利益、安乐。何以故耶?
    诸比丘!其见善也。”
        十 集 第一一 沙门想品                               一一五
    -----------------------------------------------------------------------
        增支部经典七                                        一一六

    注1 参照原典第一卷三二页(汉译南传大藏经第十九卷四二页)。汉译杂阿含二八、四一-四
        二(大正藏二、二0四a)。

           一百五 明
    一  “诸比丘!以无明为先，随不善法成就而有无惭、无愧。诸比丘!若无明无智，
    则邪见生；若有邪见，则邪思惟生；若有邪思惟，则邪语生；若有邪语，则邪业生；
    若有邪业，则邪命生；若有邪命，则邪精进生；若有邪精进，则邪念生；若有邪念，
    则邪定生；若有邪定，则邪智生；若有邪智，则邪解脱生。
    二  诸比丘!以明为先，随善法成就而有惭、愧。诸比丘!若有明有智，则正见生；
    若有正见，则正思惟生；若有正思惟，则正语生；若有正语，则正业生；若有正业，
    则正命生；若有正命，则正精进生；若有正精进，则正念生；若有正念，则正定生；
    若有正定，则正智生；若有正智，则正解脱生。”
215        一百六 灭
    一  “诸比丘!有十灭事。何等为十耶?
    二  诸比丘!若有正见，则邪见灭。以诸邪见为缘而生，数多之恶不善法亦灭，以
    正见为缘而数多之善法修习圆满。诸比丘!若有正思惟，则邪思惟灭，以诸邪思惟
    为缘而生，数多之恶不善法亦灭，以正思惟为缘而数多之善法修习圆满。诸比丘!
    若有正语，则邪语灭，以诸邪语为缘而生，数多之恶不善法亦灭，以正语为缘而数
    多之善法修习圆满。诸比丘!若有正业，则邪业灭，以诸邪业为缘而生，数多之恶
    不善法亦灭，以正业为缘而生，数多之善法修习圆满。诸比丘!若有正命，则邪命
    灭，以诸邪命为缘而生，数多之恶不善法亦灭，以正命为缘而数多之善法修习圆满。
    诸比丘!若有正精进，则邪精进灭，以诸邪精进为缘而生，数多之恶不善法亦灭，
    以正精进为缘而数多之善法修习圆满。诸比丘!若有正念，则邪念灭，以诸邪念为
    缘而生，数多之恶不善法亦灭，以正念为缘而数多之善法修习圆满。诸比丘!若有
216 正定，则邪定灭，以诸邪定为缘而生，数多之恶不善法亦灭，以正定为缘而数多之
    善法修习圆满。诸比丘!若有正智，则邪智灭，以诸邪智为缘而生，[数多之]恶不
    善法亦灭，以正智为缘而数多之善法修习圆满。诸比丘!若有正解脱，则邪解脱灭，
        十 集 第一一 沙门想品                               一一七
    -----------------------------------------------------------------------
        增支部经典七                                        一一八
    以诸邪解脱为缘而生，[数多之]恶不善法亦灭，以正解脱为缘而数多之善法修习圆
    满。
        诸比丘!此乃十灭事也。”
           一百七 洗涤
    一  “诸比丘!在南国有称之为洗涤之祭式1  。是时有食、饮、嚼食、啖食、舐食、
    饮料、舞蹈、歌谣、音乐。诸比丘!有如是之洗涤，无者我不说。诸比丘!然而，
    彼洗涤者为下劣、秽法、鄙法、非圣、不引义利而不资于厌患、离贪、灭尽、寂止、
    证知、等觉、涅槃。诸比丘!我又当说圣之洗涤，此洗涤者一向资于厌患、离贪、
    灭尽、寂止、证知、等觉、涅槃。依此洗涤而有生法之有情，由生而解脱，有老法
    之有情，由老而解脱，有死法之有情，由死而解脱，有愁悲苦忧恼法之有情，由愁
    悲苦忧恼而解脱。谛听!善思作意!我当说。”
        “唯然!大德!”
        彼诸比丘应答世尊。世尊即说：
217 二  “诸比丘!云何为圣之洗涤，此洗涤者一向资于厌患、离贪、灭尽、寂止、证知、
    等觉、涅槃，依此洗涤而有生法之有情，由生而解脱，有老法之有情，由老而解脱，
    有死法之有情，由死而解脱，有愁悲苦忧恼法之有情，自愁悲苦忧恼而解脱耶?
    三  诸比丘!若有正见，则洗涤邪见，以诸邪见为缘而生，亦洗涤数多之恶不善法，
    以正见为缘而数多之善法修习圆满。诸比丘!若有正思惟，则洗涤邪思惟……诸比
    丘!若有正语，则洗涤邪语……诸比丘!若有正业，则洗涤邪业……诸比丘!若有
    正命，则洗涤邪命……诸比丘!若有正精进，则洗涤邪精进……诸比丘!若有正念，
    则洗涤邪念……诸比丘!若有正定，则洗涤邪定……诸比丘!若有正智，则洗涤邪
    智……诸比丘!若有正解脱，则洗涤邪解脱，以诸邪解脱为缘而生，亦洗涤数多之
    恶不善法，以正解脱为缘而数多之善法修习圆满。
    四  诸比丘!此乃圣之洗涤也。此洗涤者一向资于厌患、离贪、灭尽、寂止、证知、
    等觉、涅槃，依此洗涤而有生法之有情，由生而解脱，有老法之有情，由老而解脱，
    有死法之有情，由死而解脱，有愁悲苦忧恼法之有情，由愁悲苦忧恼而解脱。”

    注1 “称之为洗涤之[祭式]。”所谓洗涤者即骨之洗涤也。在彼国方面，亲族之死者不附于荼
        十 集 第一一 沙门想品                               一一九
    -----------------------------------------------------------------------
        增支部经典七                                        一二0
        毗，崛穴而埋于地中，若腐败，则出骨洗涤，安置立于高处，以香、华鬘等供养而置。若
        祭日来，则取彼骨，号泣悲叹，其后祝祭式。(原注。)

218        一百八 医(一)
    一  “诸比丘!医师为对治胆质所起之病，对治痰质所起之病，对治风质所起之病，
    故施下剂。诸比丘!有如是之下剂，无者我不说，诸比丘!然而，彼下剂者有奏效，
    有不奏效。诸比丘!我又当说圣之下剂，此下剂者定奏效无不奏效，依此下剂而有
    生法之有情，由生而解脱，有老法之有情，由老而解脱，有死法之有情，由死而解
    脱，有愁悲苦忧恼法之有情，由愁悲苦忧恼而解脱。谛听!善思作意!我当说。”
        “唯然!大德!”
        彼诸比丘应答世尊。世尊即说：
    二  “诸比丘!云何为圣之下剂，此下剂者定奏效无不奏效，依此下剂而有生法之有
    情，由生而解脱，有老法之有情，由老而解脱，有死法之有情，由死而解脱，有愁
    悲苦忧恼法之有情，由愁悲苦忧恼而解脱耶?
    三  诸比丘!若有正见，则邪见泄下，以诸邪见为缘而生，数多之恶不善法亦泄下，
    以正见为缘而数多之善法修习圆满。诸比丘!若有正思惟，则耶思惟泄下……诸比
    丘!若有正语，则邪语泄下……诸比丘!若有正业，则邪业泄下……诸比丘!若有
    正命，则邪命泄下……诸比丘!若有正精进，则邪精进泄下……诸比丘!若有正念，
219 则邪念泄下……诸比丘!若有正定，则邪定泄下……诸比丘!若有正智，则邪智泄
    下……诸比丘!若有正解脱，则邪解脱泄下，以诸邪解脱为缘而生，数多之恶不善
    法亦泄下，以正解脱为缘而数多之善法修习圆满。
    四  诸比丘!此乃圣之下剂也，此下剂者定奏效无不奏效，依此下剂而有生法之有
    情，由生而解脱，有老法之有情，由老而解脱，有死法之有情，由死而解脱，有愁
    悲苦忧恼法之有情，由愁悲苦忧恼而解脱。”
           一百九 医(二)
    一  “诸比丘!医师为对治胆质所起之病，对治痰质所起之病，对治风质所起之病，
    故施吐剂。诸比丘!有如是之吐剂，无者我不说。诸比丘!然而，彼吐剂者有奏效
    有不奏效。诸比丘!我又当说圣之吐剂，此吐剂者定奏效无不奏效，依此吐剂而有
        十 集 第一一 沙门想品                               一二一
    -----------------------------------------------------------------------
        增支部经典七                                        一二二
    生法之有情，由生而解脱，有老法之有情，由老而解脱，有死法之有情，由老而解
    脱，有死法之有情，由死而解脱，有愁悲苦忧恼法之有情，由愁悲苦忧恼而解脱。
    谛听![善思作意!我当说。”
        “唯然!大德!”
        彼诸比丘应答世尊。世尊即说：]
    二  “诸比丘!云何为圣之吐剂，此吐剂者定奏效无不奏效，依此吐剂而有生法之有
220 情，由生而解脱，[有老法之有情，由老而解脱，有死法之有情，由死而解脱，]有
    愁悲苦忧恼法之有情，由愁悲苦忧恼而解脱耶?
    三  诸比丘!若有正见，则邪见吐出，以诸邪见为缘而生，数多之恶不善法亦吐出，
    以正见为缘而数多之善法修习圆满。诸比丘!若有正思惟，则邪思惟吐出……诸比
    丘!若有正语，则邪语吐出……诸比丘!若有正业，则邪业吐出……诸比丘!若有
    正命，则邪命吐出……诸比丘!若有正精进，则邪精进吐出……诸比丘!若有正念，
    则邪念吐出……诸比丘!若有正定，则邪定吐出……诸比丘!若有正智，则邪智吐
    出……诸比丘!若有正解脱，则邪解脱吐出，以诸邪解脱为缘而生了数多之恶不善
    法亦吐出，以正解脱为缘而数多之善法修习圆满。
    四  诸比丘!此乃圣之吐剂也，此吐剂者定奏效无不奏效，依此吐剂而有生法之有
    情，由生而解脱，有老法之[有情，由老而解脱，有死法之有情，由死而解脱，]
    有愁悲苦忧恼法之有情，由愁悲苦忧恼而解脱。”
           一百十 消
    一  “诸比丘!有十消法。何等为十耶?
    二  诸比丘!若有正见，则邪见消，以诸邪见为缘而生，数多之恶不善法亦消，以
221 正见为缘而数多之善法修习圆满。诸比丘!若有正思惟，则邪思惟消……诸比丘!
    若有正语，则邪语消……诸比丘!若有正业，则邪业消……诸比丘!若有正命，则
    邪命消……诸比丘!若有正精进，则邪精进消……诸比丘!若有正念，则邪念消……
    诸比丘!若有正定，则邪定消……诸比丘!若有正智，则邪智消……诸比丘!若有
    正解脱，则邪解脱消，以诸邪解脱为缘而生，数多之恶不善法亦消，以正解脱为缘
    而数多之善法修习圆满。
        诸比丘!此乃十消法也。”
        十 集 第一一 沙门想品                               一二三
    -----------------------------------------------------------------------
        增支部经典七                                        一二四
           一百十一 无学(一)
    一  时，有一比丘，往诣世尊所在之处，至已礼敬世尊，退坐一面。坐于一面之彼
    比丘即白世尊言：
        “大德!说无学无学者，大德!云何为比丘无学耶?”
    二  “比丘!比丘成就无学之正见，成就无学之正思惟，成就无学之正语，成就无学
    之正业，成就无学之正命，成就无学之正精进，成就无学之正念，成就无学之正定，
    成就无学之正智，成就无学之正解脱。
        比丘!比丘如是为无学也。”
222        一百十二 无学(二)
    一  “诸比丘!有十无学法，何等为十耶?
    二  即：无学之正见、无学之正思惟、无学之正语、无学之正业、无学之正命、无
    学之正精进、无学之正念、无学之正定、无学之正智、无学之正解脱也。
        诸比丘!此乃十无学法也。”
                                                           第[十]一 沙门想品
          摄颂曰：
             (一)想、(二)觉支、(三)邪性、
             (四)种子、(五)明、(六)灭、
             (七)洗涤、(八~九)[二之]医、
             (一0)消、(一一~一二)无学。

                  第十二 舍法品

           一百十三 非法(一)
    一  “诸比丘!当知非法与非义；当知法与义；知非法与非义，知法与义已，当随法
    随义而行。诸比丘!何等为非法与非义耶?
    二  即：邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱
    也。
223     诸比丘!此名为非法与非义。
        十 集 第一二 舍法品                                 一二五
    -----------------------------------------------------------------------
        增支部经典七                                        一二六
        诸比丘!何等为法与义耶?
    三  即：正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱
    也。
        诸比丘!此名为法与义。
    四  诸比丘!当知非法与非义；当知法与义；知非法与非义，知法与义已，当随法
    随义而行。如是所说者，则缘此而说也。”
           一百十四 非法(二)
    一  “诸比丘!当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法
    随义而行。诸比丘!何等为非法，何等为法，何等为非义，何等为义耶?
    二  诸比丘!邪见者非法，正见者法也。以诸邪见为缘而生，数多之恶不善法者，
    此乃非义；以正见为缘而数多之善法修习圆满者，此乃义也。诸比丘!邪思惟者非
    法，正思惟者法也。以诸邪思惟为缘而生，数多之恶不善法者，此乃非义；以正思
    惟为缘而数多之善法修习圆满者，此乃义也。诸比丘!邪语者非法，正语者法也。
    以诸邪语为缘而生，数多之恶不善法者，此乃非义；以正语为缘而数多之善法修习
    圆满者，此乃义也。诸比丘!邪业者非法，正业者法也。以诸邪业为缘而生，数多
224 之恶不善法者，此乃非义；以正业为缘而数多之善法修习圆满者，此乃义也。诸比
    丘!邪命者非法，正命者法也。以诸邪命为缘而生，数多之恶不善法者，此乃非义；
    以正命为缘而数多之善法修习圆满者，此乃义也。诸比丘!邪精进者非法，正精进
    者法也。以诸邪精进为缘而生，数多之恶不善法者，此乃非义；以正精进为缘而数
    多之善法修习圆满者，此乃义也。诸比丘!邪念者非法，正念者法也。以诸邪念为
    缘而生，数多之恶不善法者，此乃非义也；以正念为缘而数多之善法修习圆满者，
    此乃义也。诸比丘!邪定者非法也，正定者法也。以诸邪定为缘而生，数多之恶不
    善法者，此乃非义也；以正定为缘而数多之善法修习圆满者，此乃义也。诸比丘!
    邪智者非法也，正智者法也。以诸邪智为缘而生，数多之恶不善法者，此乃非义也；
    以正智为缘而数多之善法修习圆满者，此乃义也。诸比丘!邪解脱者非法也，正解
    脱者法也。以诸邪解脱为缘而生，数多之恶不善法者，此乃非义也；以正解脱为缘
    而数多之善法修习圆满者，此乃义也。
    三  诸比丘!当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法
        十集 第一二 舍法品                                  一二七
    -----------------------------------------------------------------------
        增支部经典七                                        一二八
    随义而行。如是所说者，则缘此而说也。”
           一百十五 非法1  注1 汉译中阿含、阿夷那经之后半(大正藏一、七三四a)。  (三)
    一  “诸比丘!当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法
    随义而行。”
225 世尊即如是所说，善逝即如是说已，从座而起，入于精舍。
    二  时，彼诸比丘见世尊离去不久而思念：
        “友等!世尊即如是略说，不分别广义，从座而起，入于精舍，曰：‘诸比丘!
    当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。谁
    可分别世尊所略说、所不分别之广义耶?”
        时，彼诸比丘即思念：
        “彼具寿阿难为师所称赞，为有智之同梵行者所恭敬，彼具寿阿难当能分别世尊
    所略说、所不分别之广义。我等宜往具寿阿难之处，往已当对具寿阿难讯问此义，
    当持如具寿阿难之所记。”
    三  时，彼诸比丘即往具寿阿难之处，往已与具寿阿难相俱交换庆慰，欢喜铭感之
    语已坐于一面，坐于一面之彼诸比丘即对具寿阿难言：
        “友阿难!世尊如是略说，不分别广义，从座而起，入于精舍，曰：‘诸比丘!
    当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。友!
226 我等见世尊离去不久而思念：‘友等!世尊如是略说，不分别广义，从座而起，入
    于精舍，曰：“诸比丘!当知非法与法，当知非义与义；知非法与法，知非义与义已，
    当随法随义而行”。谁可分别世尊所略说、所不分别之广义耶?’。友!时，我等即
    思念：‘彼具寿阿难为师所称赞，为有智之同梵行者所恭敬。彼具寿阿难即当能分
    别世尊所略说、所不分别之广义。我等宜往具寿阿难之处，往已当对具寿阿难询问
    此义，当受持如具寿阿难之所记’。具寿阿难请有所分别。”
    四  “友等!譬如有人，欲核心、求核心、寻核心而往有大核心之树立，过根、过干，
    思惟于枝叶当求核心。此事亦如是，具寿等，于师现前，世尊过，思惟当问我此义。
    友等!世尊是知知、见见，为眼、为智、为法、为梵，为说者、宣说者而现义、与
227 甘露，为法王、为如来也。汝等往诣世尊所在之处，询问此义，如世尊所记，当受
    持之。”
        十 集 第一二 舍法品                                 一二九
    -----------------------------------------------------------------------
        增支部经典七                                        一三0
    五  “友!世尊实是知知、见见、为眼、为智、为法、为梵，为说者、宣说者而现义、
    与甘露，为法王、为如来也。我等往诣世尊所在之处，询问此义，如世尊所记，当
    受持之。然而，具寿阿难为师所称赞，为有智之同梵行者所恭敬他。具寿阿难当能
    分别世尊所略说、所不分别之广义。请具寿阿难，安易分别。”
    六  “友等!果尔，谛听!善思作意!我当说。”
        “唯然!友!”
        彼诸比丘应答具寿阿难。具寿阿难即说：
        “友等!世尊不分别所略说之广义，从座而起，入于精舍，曰：‘诸比丘!当知
    非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。友等!
    何等为非法耶?何等为法耶?何等为非义耶?何等为义耶?
    七  友等!邪见者非法。正见者法也。以诸邪见为缘而生，数多之恶不善法者，此
    乃非义；以正见为缘而数多之善法修习圆满者，此乃义也。友等!邪思惟者非法，
228 正思惟者法也……乃至……友等!邪语者非法，正语者法也……友等!邪业者非
    法，正业者法也……友等!邪命者非法，正命者法也……友等!邪精进者非法，正
    精进者法也……友等!邪定者非法，正定者法也……友等!邪智者非法，正智者法
    也……友等!邪解脱者非法，正解脱者法也。以诸邪解脱为缘而生，数多之恶不善
    法者，此乃非义；以正解脱为缘而数多之善法修习圆满者，此乃义也。友等!世尊
    不分别所略说之广义，从座而起，入于精舍，曰：‘诸比丘!当知非法与法，当知
    非义与义；知非法与法，知非义与义已，当随法随义而行’。友等!我了悟世尊所略
    说、所不分别之广义。友等!复次，汝等若欲往诣世尊所在之处，询问此义，如世
    尊所记，当受持。”
        “唯然!大德!”
        彼诸比丘对于具寿阿难之所说，欢喜随喜，从座而起，往诣世尊所在之处，至
    已礼敬世尊，退坐一面。坐于一面之彼诸比丘白世尊而言：
    八  “大德!世尊不分别所略说之广义，从座而起，入于精舍，曰：‘诸比丘!当知
    非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。大德!
    时，我等即于世尊离去不久而思念：‘友等!世尊如是不分别所略说之广义，从座
    而起，入于精舍，曰：“诸比丘!当知非法与法，当知非义与义；知非法与法，知非
        十 集 第一二 舍法品                                 一三一
    -----------------------------------------------------------------------
        增支部经典七                                        一三二
    义与义已，当随法随义而行”。谁可分别世尊所略说、所不分别之广义耶?’。大德!
    时，我等即思念：‘彼具寿阿难为师所称赞，为有智之同梵行者所恭敬。彼具寿阿
229 难当能分别世尊所略说、所不分别之广义。如具寿阿难所记，当受持之’。大德!时，
    我等即前往彼具寿阿难之处，至已问此义于具寿阿难。大德!时，具寿阿难即以如
    是之相、如是之句、如是之文，善分别其义也。”
    九  “善哉!善哉!诸比丘!诸比丘!阿难贤能。诸比丘!阿难有大慧。诸比丘!汝
    等若前来我处问此义，我亦如阿难之所记而记。此乃其义，如是当受持。”

    注1 汉译中阿含、阿夷那经之后半(大正藏一、七三四a)。

           一百十六 阿夷那1
230 一  时，修行者阿夷那往诣世尊所在之处，至已与世尊相俱交换庆慰，欢喜铭感之
    语已坐于一面。坐于一面之修行者阿夷那白世尊言：
        “尊瞿昙!于我等有名为贤人2  注2 “贤人(Pandita)”。汉译者见人名，谓“沙门蛮头”。 之同梵行者，彼思五百人之思，以难诘异学，彼
    等[异学]即了知己被难诘。”
        时，世尊即告诸比丘言：
        “诸比丘!汝等能持贤人之事耶?”
        “世尊!时也。善逝!时也。世尊当说，从世尊听闻，诸比丘欲受持。”
        “诸比丘!果尔，谛听!善思作意!我当说。”
        “唯然!大德!”
        彼诸比丘应答世尊。世尊即说：
    二  “诸比丘!此处有一类之人，以非法说屈败非法说，以令非法聚欢喜，因此彼非
    法聚者出高大之声而言：‘贤人也贤人也’。
    三  诸比丘!复次，此处有一类之人，以非法说屈败法说，以令非法聚欢喜，因此
    彼非法聚者出高大之声而言：‘贤人也贤人也’。
    四  诸比诸!复次，此处有一类之人，以非法说屈败法说与非法说，以令非法聚欢
    喜，因此彼非法聚者出高大之声而言：‘贤人也贤人也’。
231 五  诸比丘!复次，此处有一类之人，以法说屈败非法说，以令法聚欢喜，因此彼
        十 集 第一二 舍法品                                 一三三
    -----------------------------------------------------------------------
        增支部经典七                                        一三四
    法聚者出高大之声而言：‘贤人也贤人也’。
    六  诸比丘!当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法
    随义而行。诸比丘!何等为非法，何等为法，何等为非义，何等为义耶?
    七  诸比丘!邪见者非法，正见者法也。以诸之邪见为缘而生数多之恶不善法者，
    此乃非义；以正见为缘而数多之善法修习圆满者，此乃义也。诸比丘!邪思惟者非
    法，正思惟者法也……诸比丘!邪语者非法，正语者法也……诸比丘!邪业者非法，
    正业者法也……诸比丘!邪命者非法，正命者法也……诸比丘!邪精进者非法，正
    精进者法也……诸比丘!邪念者非法，正念者法也……诸比丘!邪定者非法，正定
    者法也……诸比丘!邪智者非法，正智者法也……诸比丘!邪解脱者非法，正解脱
    者法也。以诸之邪解脱为缘而生数多之恶不善法者，此乃非义；以正解脱为缘而数
    多之善法修习圆满者，此乃义也。
232     诸比丘!当知非法与法，皆知非义与义；知非法与法，知非义与义已，当随法
    随义而行。如是所说者，则缘此而说也。”

    注1 汉译中阿含、阿夷那经之前半(大正藏一、七三四a)。若依汉译，则当取巴利异本Ajina。
      2 “贤人(Pandita)”。汉译者见人名，谓“沙门蛮头”。

           一百十七 伤歌逻1
    一  时，婆罗门伤歌逻往诣世尊所在之处，至已与世尊相俱交换庆慰，欢喜铭感，
    之语已退坐一面。坐于一面之婆罗门伤歌逻白世尊言：
        瞿昙!何为此岸，何为彼岸耶?
    二  “婆罗门!邪见者此岸，正见者彼岸也。邪思惟者此岸，正思惟者彼岸也。邪语
    者此岸，正语者彼岸也。邪业者此岸，正业者彼岸也。邪命者此岸，正命者彼岸也。
    邪精进者此岸，正精进者彼岸也。邪念者此岸，正念者彼岸也。邪定者此岸，正定
    者彼岸也。邪智者此岸，正智者彼岸也。邪解脱者此岸，正解脱者彼岸也。
        婆罗门!此是此岸，此是彼岸也。
                 人到彼岸少
                 众生走岸边
        十 集 第一二 舍法品                                 一三五
    -----------------------------------------------------------------------
        增支部经典七                                        一三六
                 于正说之法
                 行如法之人
                 当到达彼岸
                 死界甚难超
                 贤者弃黑法
                 当修习白法
                 己入于出家
                 远离乐难得
                 希求于喜悦
                 断诸欲无有
                 贤者除心垢
                 净化自己身
233              因此菩提分
                 而正心修善
                 不取欣弃执
                 光辉漏尽者
                 现世般涅槃。”

    注1 参照汉译杂阿含二八、二三(大正藏二、二0一a)参照。法句经八五-八九偈(南传大
        藏经第二三卷三0页)、相应部四五道相应三四经(汉译南传大藏经第十七卷一五二
        页)。

           一百十八 此岸1  注1 参照前经。
    一  “诸比丘!我对汝等当说此岸与彼岸，谛听!善思作意!我当说。”
        “唯然!大德!”
        彼诸比丘应答世尊。世尊即说：
    二  “诸比丘!何等为此岸，何等为彼岸耶?
        诸比丘!邪见者是此岸，正见者是彼岸。[邪思惟者是此岸，正思惟者是彼岸。
           十集 第一二 舍法品                               一三七
    -----------------------------------------------------------------------
           增支部经典七                                     一三八
    邪语者是此岸，正语者是彼岸。邪业者是此岸，正业者是彼岸。邪命者是此岸，正
    命者是彼岸。邪精进者是此岸，正精进者是彼岸。邪念者是此岸，正念者是彼岸。
    邪定者是此岸，正定者是彼岸。邪智者是此岸，正智者是彼岸。]邪解脱者是此岸，
    正解脱者是彼岸。
        诸比丘!此是此岸也，此是彼岸也。
                 人中到彼岸少，
                 众生走岸边。
                 于正说之法
                 行如法之人，
                 当到彼岸。
                 死之境界甚难超，
                 贤者应弃黑法，
                 当修白法。
                 已入于出家
                 远离乐难得
                 希求于喜悦
                 断诸欲无有
                 贤者除心垢
                 净化自己身
                 因此菩提分
                 而正心修善
                 不取欣弃执
                 光辉漏尽者
                 现世般涅槃”

    注1 参照前经。

           一百十九 舍法1  注1 参照汉译杂阿含三七、一八(大正藏二、二七二a)。“舍法”之译语者依据汉译而来。原语之Paccorohani(梵语Pratyavarohana)者为“再降下”之义，是Margasirsa月婆罗门之家庭行事也。于原注，解释为“恶之除去”(papassa paccotaranam)。  (一)
        十 集 第一二 舍法品                                 一三九
    -----------------------------------------------------------------------
        增支部经典七                                        一四0
234 一  其时，婆罗门生闻于布萨日，洗头新著一双劫刍麻衣，手握湿拘舍草，去世尊
    不远，立于一面。世尊见婆罗门生闻于布萨日，洗头新著一双劫刍麻衣，手握湿拘
    舍草，于不远立于一面，见已对婆罗门生闻言：
        “婆罗门!汝云何于布萨日，洗头新著一双劫刍麻衣，手握湿拘舍草而立于一面
    耶?婆罗门家今日为何耶?”
        “尊瞿昙!婆罗门家今日为舍法。”
        “婆罗门!婆罗门之舍法云何?”
        “尊瞿昙!此处，婆罗门，于布萨日，洗头新著一双劫刍麻衣，涂湿牛粪于地，
    敷生拘舍草，卧于砂地2  注2 “砂地”(vela)。依据原注解释为valika-rasi。 与火炉之间。其夜，三度起而合掌，归命于火，言：‘我
    等，舍于尊，舍于尊’，捧多新熟酥油于火，其夜过而布施殊妙之嚼食、啖食于婆罗
    门。尊瞿昙!婆罗门之舍法者如是。”
        “婆罗门!婆罗门之舍法与圣者律之舍法异也。”
        “尊瞿昙!圣者律之舍法云何?当愿尊瞿昙为我说法，云何为圣者律之舍法?”
        “婆罗门!果尔，谛听!善思作意!我当说。”
        “唯然!尊者!”
        婆罗门生闻应答世尊。世尊即说：
235 二  “婆罗门!此处，圣弟子如是思择：‘邪见者于现法于来世皆有恶报’，彼如是
    思择而断邪见、舍邪见。‘邪思惟者于现法于来世皆有恶报’，彼如是思择而断邪思
    惟、舍邪思惟。‘邪语者于现法于来世皆有恶报’，彼如是思择而断邪语、舍邪语。
    ‘邪业者于现法于来世皆有恶报’，彼如是思择而断邪业、舍邪业。‘邪命者于现法
    于来世皆有恶报’，彼如是思择而断邪命、舍邪命。‘邪精进者于现法于来世皆有恶
    报’，彼如是思择而断邪精进、舍邪精进。‘邪念者于现法来世皆有恶报’，彼如是思
    择而断邪念、舍邪念。‘邪定者于现法于来世皆有恶报’，彼如是思择而断邪定、舍
    邪定。‘邪智者于现法于来世皆有恶报’，彼如是思择而断邪智、舍邪智。‘邪解脱者
    于现法于来世皆有恶报’，彼如是思择而断邪解脱、舍邪解脱。婆罗门!圣者律之舍
    法如是。”
    三  “尊瞿昙!婆罗门之舍法与圣者律之舍法异也，尊瞿昙!婆罗门之舍法亦不及此
236 圣者律舍法之十六分之一。妙哉!妙哉!尊瞿昙![譬如使跌倒者站起，让遮蔽者
        十 集 第一二 舍法品                                 一四一
    -----------------------------------------------------------------------
        增支部经典七                                        一四二
    露出，教道于迷惑者，举灯火于暗中，令有眼者见色。如是，尊瞿昙即以种种之方
    便，显示其法。我于此处归依尊瞿昙与法与及比丘众]，尊瞿昙容许我为优婆塞，从
    今以后乃至尽形寿归依。”

    注1 参照汉译杂阿含三七、一八(大正藏二、二七二a)。“舍法”之译语者依据汉译而来。原
        语之Paccorohani(梵语Pratyavarohana)者为“再降下”之义，是Margasirsa月
        婆罗门之家庭行事也。于原注，解释为“恶之除去”(papassa paccotaranam)。
      2 “砂地”(vela)。依据原注解释为valika-rasi。

           一百二十 舍法1  注1 参照前经。 (二)
    一  “诸比丘!当说圣之舍法。谛听![善思作意!]”
        “唯然!大德!”
        彼诸比丘应答世尊。世尊即说：
        “诸比丘!何等为圣之舍法耶?
    二  诸比丘!此处，圣弟子如是思择：‘邪见者于现法于来世皆有恶报’，彼如是思
    择而断邪见、舍邪见。‘邪思惟……邪语……邪业……邪命……邪精进……邪念……
    邪定……邪智……邪解脱者于现世于来世皆有恶报’，彼如是思择而断邪解脱、舍邪
    解脱。
        诸比丘!此名为圣之舍法。

    注1 参照前经。

           一百二十一 先驱
    一  “诸比丘!日轮上升之时，其先驱前相者即明相出。诸比丘!如是，于诸善法其
    先驱前相者即正见也。
    二  诸比丘!若有正见，则正思惟生；若有正思惟，则正语生；若有正语，则正业
    生；若有正业，则正命生；若有正命，则正精进生；若有正精进，则正念生；若有
237 正念，则正定生；若有正定，则正智生；若有正智，则正解脱生。”
        十 集 第一二 舍法品                                 一四三
    -----------------------------------------------------------------------
        增支部经典七                                        一四四

           一百二十二 漏
    一  “诸比丘!若能修习多修十法，则资于漏尽。何等为十耶?
    二  即正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱也。
        诸比丘!若能修习多修此十法，则资于漏尽。”
                                                            第一二 舍法品[毕]
          摄颂曰：
             (一~三)三之非法、(四)阿夷那、
             (五)伤歌逻、(六)此岸、
             (七~八)二之舍法
             (九)先驱、(一0)漏。

                第十三 清净品

           一百二十三 清净
    一  “诸比丘!此十法清净洁白，不外于善逝之律仪。何等为十耶?
    二  即正见、正思惟、正语、正业、正业、正命、正精进、正念、正定、正智、正
    解脱也。
        诸比丘!此十法清净洁白，不外于善逝之律仪。”
           一百二十四 未生(一)
    一  “诸比丘!此十法未生，生亦不外于善逝之律仪。何等为十耶?
238 二  即正见、[正思惟、正语、正业、正命、正精进、正念、正定、正智、]正解脱
    也。
        诸比丘!此十法未生，生亦不外于善逝之律仪。”
           一百二十五 大果(一)
    一  “诸比丘!此十法有大果、大功德，不外于善逝之律仪。何等为十耶?
    二  即正见、[正思惟、正语、正业、正命、正精进、正念、正定、正智、]正解脱
    也。
        诸比丘!此十法有大果、大功德，不外于善逝之律仪。
        十 集 第一三 清净品                                 一四五
    -----------------------------------------------------------------------
        增支部经典七                                        一四六
           一百二十六 贪欲调伏(一)
    一  “诸比丘!此十法究尽贪欲之调伏，究尽嗔恚之调伏，究尽愚痴之调伏，不外于
    善逝之律仪。何等为十耶?
    二  即正见、[正思惟、正语、正业、正命、正精进、正念、正定、正智、]正解脱
    也。
        诸比丘!此十法究尽贪欲之调伏，究尽嗔恚之调伏，究尽愚痴之调伏，不外于
    善逝之律仪。
           一百二十七 一向厌患(一)
    一  “诸比丘!此十法一向资于厌患、离贪、灭尽、寂止、现证、等觉、涅槃，不外
    于善逝之律仪。何等为十耶?
    二  即正见、[正思惟、正语、正业、正命、正精进、正念、正定、正智、]正解脱
    也。
        诸比丘!此十法一向资于厌患、离贪、灭尽、寂止、现证、等觉、涅槃，不外
    于善逝之律仪。
           一百二十八 未生(二)
    一  “诸比丘!若能修习多修十法，则未生，生亦不外于善逝之律仪。何等为十耶?
239 二  即正见、[正思惟、正语、正业、正命、正精进、正念、正定、正智、]正解脱
    也。
        诸比丘!若能修习多修此十法，则未生，生亦不外于善逝之律仪。”
           一百二十九 大果(二)
    一  “诸比丘!若能修习多修十法，则有大果、大功德，不外于善逝之律仪。何等为
    十耶?
    二  即正见、[正思惟、正语、正业、正命、正精进、正念、正定、正智、]正解脱
    也。
        诸比丘!若能修习多修此十法，则有大果、大功德。”
           一百三十 贪欲调伏(二)
    一  “诸比丘!若能修习多修十法，则究尽贪欲之调伏，究尽嗔恚之调伏，究尽愚痴
    之调伏，不外于善逝之律仪。何等为十耶?
        十 集 第一三 清净品                                 一四七
    -----------------------------------------------------------------------
        增支部经典七                                        一四八
    二  即正见、[正思惟、正语、正业、正命、正精进、正念、正定、正智、]正解脱
    也。
        诸比丘!若能修习多修此十法，则究尽贪欲之调伏，究尽嗔恚之调伏，究尽愚
    痴之调伏，不外于善逝之律仪。”
           一百三十一  一向厌患(二)
    一  “诸比丘!若能修习多修十法，则一向资于厌患、离贪、灭尽、寂止、现证、等
    觉、涅槃，不外于善逝之律仪。何等为十耶?
    二  即正见、[正思惟、正语、正业、正命、正精进、正念、正定、正智、]正解脱
    也。
        诸比丘!若能修习多修此十法，则一向资于厌患、离贪、寂止、现证、等觉、
    涅槃，不外于善逝之律仪。”
240        一百三十二 邪性
    一  “诸比丘!有十邪性，何等为十耶?
    二  即邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱也。
        诸比丘!此乃十邪性也。”
           一百三十三 正性
    一  “诸比丘!有十正性，何等为十耶?
    二  即正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱也。
        诸比丘!此乃十正性也。”
                                                           第一三 清净品[毕]

                第十四 善良品

           一百三十四 善良
    一  “诸比丘!我当说善良与不善。谛听!善思作意!”
        “唯然!大德!”
        彼诸比丘应答世尊。世尊即说：
    二  “诸比丘!何等为不善耶?
        十 集 第一四 善良品                                 一四九
    -----------------------------------------------------------------------
        增支部经典七                                        一五0
        即邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱也。
        诸比丘!此乃名之为不善。
    三  诸比丘!何等为善良耶?
241     即正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱也。
        诸比丘!此乃名之为善良。”
           一百三十五 圣法
    一  “诸比丘!我当说圣法与非圣法。谛听!善思作意!”
        [“唯然!大德!”
        彼诸比丘应答世尊。世尊即说：]
    二  “诸比丘!何等为非圣法耶?
        即邪见、[邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、]邪解脱
    也。
        诸比丘!此乃名之为非圣法。
    三  诸比丘!何等为圣法耶?
        即正见、[正思惟、正语、正业、正命、正精进、正念、正定、正智、]正解脱
    也。
        诸比丘!此乃名之为圣法。”
           一百三十六 善
    一  “诸比丘!我当说善与不善。谛听![善思作意!”
        “唯然!大德!”
        彼诸比丘应答世尊。世尊即说：]
    二  “诸比丘!何等为不善耶?
        即邪见、[邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、]邪解脱
    也。
        诸比丘!此乃名之为不善。
    三  诸比丘!何等为善耶?
        即正见、[正思惟、正语、正业、正命、正精进、正念、正定、正智、]正解脱
    也。
        十 集 第一四 善良品                                 一五一
    -----------------------------------------------------------------------
        增支部经典七                                        一五二
        诸比丘!此乃名之为善。”
           一百三十七 义
        “诸比丘!我当说义与非义。谛听![善思作意!”
        “唯然!大德!”
        彼诸比丘应答世尊。世尊即说：]
    二  “诸比丘!何等为非义耶?
242     即邪见、[邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、]邪解脱
    也。
        诸比丘!此乃名之为非义。
    三  诸比丘!何等为义耶?
        即正见、[正思惟、正语、正业、正命、正精进、正念、正定、正智、]正解脱
    也。
        诸比丘!此乃名之为义。”
           一百三十八 法
    一  “诸比丘!我当说法与非法。谛听![善思作意!”
        “唯然!大德!”
        彼诸比丘应答世尊。世尊即说：]
    二  “诸比丘!何等为非法耶?
        即邪见、[邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、]邪解脱
    也。
        诸比丘!此乃名之为非法。
    三  诸比丘!何等为法耶?
        即正见、[正思惟、正语、正业、正命、正精进、正念、正定、正智、]正解脱
    也。
        诸比丘!此乃名之为法。”
           一百三十九 无漏
    一  “诸比丘!我当说有漏与无漏之法。谛听![善思作意!”
        “唯然!大德!”
        十 集 第一四 善良品                                 一五三
    -----------------------------------------------------------------------
        增支部经典七                                        一五四
        彼诸比丘应答世尊。世尊即说：]
    二  “诸比丘!何等为有漏法耶?
        即邪见、[邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、]邪解脱
    也。
        诸比丘!此乃名之为有漏法。
    三  诸比丘!何等为无漏法耶?
        即正见、[正思惟、正语、正业、正命、正精进、正念、正定、正智、]正解脱
    也。
        诸比丘!此乃名之为无漏法。”
           一百四十 无过
    一  “诸比丘!我当说有过与无过之法。谛听![善思作意!”
        “唯然!大德!”
        彼诸比丘应答世尊。世尊即说：]
    二  “诸比丘!何等为有过法耶?
        即邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、]邪解脱
    也。
        诸比丘!此乃名之为有过法。]
    三  诸比丘!何等为无过法耶?
        即正见、[正思惟、正语、正业、正命、正精进、正念、正定、正智、]正解脱
    也。
        诸比丘!此乃名之为无过法。”
243        一百四十一 烦苦
    一  “诸比丘!我当说烦苦与无烦苦之法。谛听![善思作意!”
        “唯然!大德!”
        彼诸比丘应答世尊。世尊即说：]
    二  “诸比丘!何等为烦苦法耶?
        即邪见、[邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、]邪解脱
    也。
        十 集 第一四 善良品                                 一五五
    -----------------------------------------------------------------------
        增支部经典七                                        一五六
        诸比丘!此乃名之为烦苦法。
    三  诸比丘!何等为非烦苦法。
        即正见、[正思惟、正语、正业、正命、正精进、正念、正定、正智、]正解脱
    也。
        诸比丘!此乃名之为非烦苦法。”
           一百四十二 积集
    一  “诸比丘!我当说积集与损减之法。谛听![善思作意!”
        “唯然!大德!”
        彼诸比丘应答世尊。世尊即说：]
    二  “诸比丘!何等为积集法耶?
        即邪见、[邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、]邪解脱
    也。
        诸比丘!此乃名之为积集法。
    三  诸比丘!何等为损减法耶?
        即正见、[正思惟、正语、正业、正命、正精进、正念、正定、正智、]正解脱
    也。
        诸比丘!此乃名之为损减法。”
           一百四十三 引苦
    一  “诸比丘!我当说引苦与引乐之法。谛听![善思作意!”
        “唯然!大德!”
        彼诸比丘应答世尊。世尊即说：]
    二  “诸比丘!何等为引苦法耶?
        即邪见、[邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、]邪解脱
    也。
        诸比丘!此乃名之为引苦法。
    三  诸比丘!何等为引乐法耶?
        即正见、[正思惟、正语、正业、正命、正精进、正念、正定、正智、]正解脱
    也。
        十 集 第一四 善良品                                 一五七
    -----------------------------------------------------------------------
        增支部经典七                                        一五八
        诸比丘!此乃名之为引乐法。”
244        一百四十四 苦报
    一  “诸比丘!我当说有苦报之法与有乐报之法。谛听! [善思作意!”
        “唯然!大德!”
        彼诸比丘应答世尊。世尊即说：]
    二  “诸比丘!何等为有苦报之法耶?
        即邪见、[邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、]邪解脱
    也。
        诸比丘!此乃名之为有苦报之法。
    三  诸比丘!何等为有乐报之法耶?
        即正见、[正思惟、正语、正业、正命、正精进、正念、正定、正智、]正解脱
    也。
        诸比丘!此乃名之为有乐报之法。”
                                                       第一四 善良品[毕]


十 集(续)4

                  第十五 圣道品
           一百四十五 圣道
    一  “诸比丘!我当说圣道与非圣道之法。谛听![善思作意!”
        “唯然!大德!”
        彼诸比丘应答世尊。世尊即说：]
    二  “诸比丘!何等为非圣道耶?
        即邪见、[邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、]邪解脱
    也。
        诸比丘!此乃名之为非圣道。
    三  诸比丘!何等为圣道耶?
        即正见、[正思惟、正语、正业、正命、正精进、正念、正定、正智、]正解脱
    也。
        十 集 第一五 圣道品                                 一五九
    -----------------------------------------------------------------------
        增支部经典七                                        一六0
        诸比丘!此乃名之为圣道。”
           一百四十六 黑道
    一  “诸比丘!我当说白道与黑道之法。谛听![善思作意。”
        “唯然!大德!”
        彼诸比丘应答世尊。世尊即说：]
245 二  “诸比丘!何等为黑道耶?
        即邪见、[邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、]邪解脱
    也。
        诸比丘!此乃名之为黑道。
    三  诸比丘!何等为白道耶?
        即正见、[正思惟、正语、正业、正命、正精进、正念、正定、正智、]正解脱
    也。
        诸比丘!此乃名之为白道。”
           一百四十七 正法
    一  “诸比丘!我当说正法与不正法。谛听![善思作意!”
        “唯然!大德!”
        彼诸比丘应答世尊。世尊即说：]
    二  “诸比丘!何等为不正法耶?
        即邪见、[邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、]邪解脱
    也。
        诸比丘!此乃名之为不正法。
    三  诸比丘!何等为正法耶?
        即正见、[正思惟、正语、正业、正命、正精进、正念、正定、正智、]正解脱
    也。
        诸比丘!此乃名之为正法。”
           一百四十八 善士法
    一  “诸比丘!我当说善士法与不善士法。谛听![善思作意!”
        “唯然!大德!”
        十 集 第一五 圣道品                                 一六一
    -----------------------------------------------------------------------
        增支部经典七                                        一六二
        彼诸比丘应答世尊。世尊即说：]
    二  “诸比丘!何等为不善士法耶?
        即邪见、[邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、]邪解脱
    也。
        诸比丘!此乃名之为不善士法。
    三  诸比丘!何等为善士法耶?
        即正见[正思惟、正语、正业、正命、正精进、正念、正定、正智、]正解脱
    也。
        诸比丘!此乃名之为善士法。”
           一百四十九 应起
    一  “诸比丘!我当说应起与不应起之法。谛听[善思作意!”
        “唯然!大德!”
        彼诸比丘应答世尊。世尊即说：]
    二  “诸比丘!何等为不应起之法耶?
        即邪见、[邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、]邪解脱
    也。
        诸比丘!此乃名之为不应起之法。
246 三  诸比丘!何等为应起之法耶?
        即正见、[正思惟、正语、正业、正命、正精进、正念、正定、正智、]正解脱
    也。
        诸比丘!此乃名之为应起之法。”
           一百五十 应习
    一  “诸比丘!我当说应习与不应习之法。谛听![善思作意!”
        “唯然!大德!”
        彼诸比丘应答世尊。世尊即说：]
    二  “诸比丘!何等为不应习之法耶?
        即邪见、[邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、]邪解脱
    也。
        十 集 第一五 圣道品                                 一六三
    -----------------------------------------------------------------------
        增支部经典七                                        一六四
        诸比丘!此乃名之为不应习之法。
    三  诸比丘!何等为应习之法耶?
        即正见、[正思惟、正语、正业、正命、正精进、正念、正定、正智、]正解脱
    也。
        诸比丘!此乃名之为应习之法。”
           一百五十一 应修习
    一  “诸比丘!我当说应修习与不应修习之法。谛听![善思作意!”
        “唯然!大德!”
        彼诸比丘应答世尊。世尊即说：]
    二  “诸比丘!何等为不应修习之法耶?
        即邪见、[邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、]邪解脱
    也。
        诸比丘!此乃名之为不应修习之法。
    三  诸比丘!何等为应修习之法耶?
        即正见、[正思惟、正语、正业、正命、正精进、正念、正定、正智、]正解脱
    也。
        诸比丘!此乃名之为应修习之法。”
           一百五十二 应多修
    一  “诸比丘!我当说应多修与不应多修之法。谛听![善思作意!”
        “唯然!大德!”
        彼诸比丘应答世尊。世尊即说：]
    二  “诸比丘!何等为不应多修之法耶?
        即邪见、[邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、]邪解脱
    也。
        诸比丘!此乃名之为不应多修之法。
    三  诸比丘!何等为应多修之法耶?
        即正见、[正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱也。
        诸比丘!此乃名之为应多修之法。”
        十 集 第一五 圣道品                                 一六五
    -----------------------------------------------------------------------
        增支部经典七                                        一六六
           一百五十三 应忆念
247 一  “诸比丘!我当说应忆念与不应忆念之法。谛听![善思作意!”
        “唯然!大德!”
        彼诸比丘应答世尊。世尊即说：]
    二  “诸比丘!何等为不应忆念之法耶?
        即邪见、[邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、]邪解脱
    也。
        诸比丘!此乃名之为不应忆念之法。
    三  诸比丘!何等为应忆念之法耶?
        即正见、[正思惟、正语、正业、正命、正精进、正念、正定、定智、]正解脱
    也。
        诸比丘!此乃名之为应忆念之法。”
           一百五十四 应现证
    一  “诸比丘!我当说应现证与不应现证之法。谛听![善思作意!”
        “唯然!大德!”
        彼诸比丘应答世尊。世尊即说：]
    二  “诸比丘!何等为不应现证之法耶?
        即邪见、[邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、]邪解脱
    也。
        诸比丘!此乃名之为不应现证之法。
    三  诸比丘!何等为应现证之法耶?
        即正见、[正思惟、正语、正业、正命、正精进、正念、正定、正智、]正解脱
    也。
        诸比丘!此乃名之为应现证之法。”
                                                         第十五 圣道品[毕]
                                                         第  三 五十经[毕]

        十 集 第一五 圣道品                                 一六七
    -----------------------------------------------------------------------
        增支部经典七                                        一六八

                 第十六 人品
           一百五十五 应依附
    一  “诸比丘!成就十法之人不应依附。何等为十耶?
248 二  即有邪见、有邪思惟、有邪语、有邪业、有邪命、有邪精进、有邪念、有邪定、
    有邪智、有邪解脱也。
        诸比丘!成就此十法之人不应依附。
    三  诸比丘!成就十法之人应依附。何等为十耶?
    四  即有正见、有正思惟、有正语、有正业、有正命、有正精进、有正念、有正定、
    有正智、有正解脱也。
        诸比丘!成就此十法之人应依附。”
          一百五十六~一百六十六 应亲近--大福
    一  “诸比丘!成就十法之人不应亲近……应亲近……
        ……不应敬奉……应敬奉……
        ……不应供养……应供养……
        ……不应称赞……应称赞……
        ……不应尊重……应尊重……
        ……不应恭顺……应恭顺1  ……
        ……不应能成……应能成……
        ……不为清净……为清净……
        ……不为败慢……为败慢……
249     ……于慧不能增长……于慧能增长……
        ……积大非福……积大福。何等为十耶?
    二  即有正见、有正思惟、有正语、有正业、有正命、有正精进、有正念、有正定、
    有正智、有正解脱也。
        诸比丘!能成就此十法之人积大福。”
                                                          第十六 人品 [毕]

        十 集 第一六 人品                                   一六九
    -----------------------------------------------------------------------
        增支部经典七                                        一七0
    注1 “不恭顺”“恭顺”。依据异本及前文而修正为appatisso，sappatisso。

                 第十七 生闻品

           一百六十七 舍法1  注1 参照前所述之第一一九经及其注解。 (一)
    一  其时，婆罗门生闻于布萨日，洗头新著一双劫刍麻衣，手握湿拘舍草，去世尊
    不远，立于一面，世尊见婆罗门生闻于布萨日，洗头新著一双劫刍麻衣，手握湿拘
    舍草，于不远立于一面，见已，对婆罗门生闻言：
        “婆罗门!汝云何于布萨日，洗头新著一双劫刍麻衣，手握湿拘舍草而立于一面
    耶?婆罗门家今日为何耶?”
        “尊瞿昙!婆罗门家今日为舍法。”
250     “婆罗门!婆罗门之舍法云何?”
        “尊瞿昙!此处：婆罗门，于布萨日，洗头新著一双劫刍麻衣，涂湿牛粪于地，
    敷生拘舍草，卧于砂地与火炉之间。其夜，三度起而合掌，归命于火，言：‘我等，
    舍于尊，舍于尊’，捧多新熟酥油于火，其夜过而布施殊妙之嚼食、啖食于婆罗门。
    尊瞿昙!婆罗门之舍法者如是。”
        “[婆罗门!]婆罗门之舍法与圣者律之舍法异也。”
        “尊瞿昙!圣者律之舍法云何?当愿尊瞿昙为我说法，云何为圣者律之舍法?”
        “婆罗门!果尔，谛听!善思作意!我当说。”
        “唯然!尊者!”
        婆罗门生闻应答世尊。世尊即说：
    二  “婆罗门!此处，圣弟子如是思择：‘杀生者于现法于来世皆有恶报’，彼如是
    思择而断杀生、舍杀生。‘不与取者于现法于来世皆有恶报’，彼如是思择而断不与
    取、舍不与取。‘欲邪行者于现法于来世皆有恶报’，彼如是思择而断欲邪行、舍欲
251 邪行。‘虚诳语者于现法于来世皆有恶报’，彼如是思择而断虚诳语、舍虚诳语。‘离
    间语者于现法于来世皆有恶报’，彼如是思择而断离间语、舍离间语。‘粗恶语者于
    现法于来世皆有恶报’，彼如是思择而[断粗恶语、]舍粗恶语。‘杂秽语者于现法
        十 集 第一七 生闻品                                 一七一
    -----------------------------------------------------------------------
        增支部经典七                                        一七二
    于来世皆有恶报’，彼如是思择而断杂秽语、舍杂秽语。‘贪欲者于现法于来世皆有
    恶报’，彼如是思择而断贪欲、舍贪欲。‘嗔恚者于现法于来世皆有恶报’，彼如是思
    择而断嗔恚、舍嗔恚。‘邪见者于现法于来世皆有恶报’，彼如是思择而断邪见、舍
    邪见。婆罗门!圣者律之舍法如是。”
    三  “尊瞿昙!婆罗门之舍法与圣者律之舍法异也。尊瞿昙!婆罗门之舍法亦不及此
    圣者律舍法之十六分之一。妙哉!妙哉!尊瞿昙![譬如使跌倒者站起，让遮蔽者
    露出，教道于迷惑者，举灯火于暗中，令有眼者见色。如是，尊瞿昙即以种种之力
    便，显示其法。我于此处归依尊瞿昙与法与及比丘众，]尊瞿昙容许我为优婆塞，
    从今以后乃至尽形寿归依。”

    注1 参照前所述之第一一九经及其注解。

           一百六十八 舍法1  注1 参照前经及上之第一二0经。  (二)
    一  “诸比丘!我当说圣之舍法。谛听![善思作意!”
        “唯然!大德!”
        彼诸比丘应答世尊。世尊即说：]
        “诸比丘!何等为圣之舍法耶?
252 二  诸比丘!此处，圣弟子如是思择：‘杀生者于现法于来世皆有恶报’，彼如是思
    择而断杀生、离杀生。“……不与取……欲邪行……虚诳语……离间语……粗恶语
    ……杂秽语……自欲……嗔恚……邪见者于现法于来世皆有恶报’，彼如是思择而
    断邪见、舍邪见。”
        诸比丘!此乃名之为圣之舍法。”

    注1 参照前经及上之第一二0经。

           一百六十九 伤歌逻1
    一  时，婆罗门伤歌逻者往诣世尊所在之处，至已与世尊相俱交换庆慰，[欢喜铭感
    之语已坐于一面。]坐于一面之婆罗门伤歌逻白世尊言：
        十集 第一七 生闻品                                  一七三
    -----------------------------------------------------------------------
        增支部经典七                                        一七四
        “瞿昙!何等为此岸，何等为彼岸耶?”
    二  “婆罗门!杀生者是此岸，离杀生者是彼岸也。婆罗门!不与取者是此岸，离不
    与取者是彼岸。欲邪行者是此岸，离欲邪行者是彼岸也。虚诳语者是此岸，离虚诳
    语者是彼岸也。离间语者是此岸，离离间语者是彼岸也。粗恶语者是此岸，离粗恶
    语者是彼岸也。杂秽语者是此岸，离杂秽语者是彼岸也。贪欲者是此岸，无贪欲者
    是彼岸也。嗔恚者是此岸，无嗔恚者是彼岸也。邪见者是此岸，正见者彼岸也。
        婆罗门!此是此岸，此是彼岸也。
253              人到彼岸少
                 众生走岸边
                 于正说之法
                 行如法之人
                 当到达彼岸
                 死界甚难超
                 贤者弃黑法
                 当修习白法
                 己入于出家
                 远离乐难得
                 希求于喜悦
                 断诸欲无有
                 贤者除心垢
                 净化自己身
                 因此菩提分
                 而正心修善
                 不取欣弃执
                 光辉漏尽者
                 现世般涅槃”

    注1 参照汉译杂阿含三七、二九(大正藏二、二七四c)。再者，参照上之第一一七经注1。
        十 集 第一七 生闻品                                 一七五
    -----------------------------------------------------------------------
        增支部经典七                                        一七六
           一百七十 岸1  注1 参照前经注1。
    一  “诸比丘!我当为汝等说此岸与彼岸。谛听![善思作意!”
        “唯然!大德!”
        彼诸比丘应答世尊。世尊即说：]
        “诸比丘!何等为此岸，何等为彼岸耶?
    二  诸比丘!杀生者是此岸，离杀生者是彼岸也。不与取者是此岸，离不与取者是
    彼岸也。欲邪行者是此岸，离欲邪行者是彼岸也。虚诳语者是此岸，离虚诳语者是
    彼岸也。离间语者是此岸，离离间语者是彼岸也。粗恶语者是此岸，离粗恶语者是
    彼岸也。离秽语者是此岸，离杂秽语者是彼岸也。贪欲者是此岸，无贪欲者是彼岸
    他。嗔恚者是此岸，无嗔恚者是彼岸也。邪见者是此岸，正见者是彼岸也。
        诸比丘!此是此岸，此是彼岸他。
254              人到彼岸少
                 众生走岸边
                 于正说之法
                 行如法之人
                 当到达彼岸
                 死界甚难超
                 贤者弃黑法
                 当修习白法
                 己入于出家
                 远离乐难得
                 希求于喜悦
                 断诸欲无有
                 贤者除心垢
                 净化自己身
                 因此菩提分
                 而正心修善
        十 集 第一七 生闻品                                 一七七
    -----------------------------------------------------------------------
        增支部经典七                                        一七八
                 不取欣弃执
                 光辉漏尽者
                 现世般涅槃”

    注1 参照前经注1。

           一百七十一 略
    一  “诸比丘!当知非法与非义，当知法与义；知非法与非义，知法与义已，当随法
    随义而行。诸比丘!何等为非法与非义耶?
    二  即：杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、
    邪见也。
        诸比丘!此乃名之为非法与非义。
        诸比丘!何等为法与义耶?
    三  即：离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽
    语、无贪、无嗔、正见也。
        诸比丘!此乃名之为法与义。
        诸比丘!当知非法与非义，当知法与义；知非法与非义，知法与义已，当随法
    随义而行。如是所说者，则缘此而说也。”
255        一百七十二 迦旃延1  注1 参照上之第一一五经。
    一  “诸比丘!当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法
    随义而行。”
        世尊如是说，善逝如是说已，从座而起，入于精舍。
    二  时，彼诸比丘于世尊离去不久，即思念：
        “友等!世尊如是略说，不分别广义。从座而起，入于精舍，曰：‘诸比丘!当
    知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。谁当
    可分别世尊所略说、所不分别之广义耶?”
        时，彼诸比丘即思念：
        “彼具寿摩诃迦旃延为师所称赞，为有智之同梵行者所恭敬。彼具寿摩诃迦旃延
        十 集 第一七 生闻品                                 一七九
    -----------------------------------------------------------------------
        增支部经典七                                        一八0
    当能分别世尊所略说、所不分别之广义。我等宜往具寿摩诃迦旃延之处，往已当问
    此义于具寿摩诃迦旃延。应如具寿摩诃迦旃延之所记，受持之。”
    三  时，彼诸比丘即前往具寿摩诃迦旃延之处，往已，与具寿摩诃迦旃延相俱交换
    庆慰，欢喜铭感之语已，坐于一面。坐于一面之彼诸比丘对具寿摩诃迦旃延言：
        “友迦旃延!世尊如是略说而不分别广义，从座而起，入于精舍，曰：‘诸比丘!
256 当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。友!
    时，我等于世尊离去不久，即思念：‘友等!世尊如是略说，不分别广义，从座而
    起，入于精舍，曰：“诸比丘!当知非法与法，当知非义与义；知非法与法，知非义
    与义已，当随法随义而行”。谁可分别世尊所说、所不分别之广义’。友!时，我等
    即思念：‘彼具寿摩诃迦旃延为师所称赞，为有智之同梵行者所恭敬。彼具寿摩诃
    旃延当能分别世尊所略说、所不分别之广义。我等宜往具寿摩诃迦旃延之处，往已
    当问此义于具寿摩诃迦旃延。应如具寿摩诃迦旃延之所说，受持之。’
        具寿摩诃迦旃延请分别。”
    四  “友等!譬如有人，欲核心、求核心、寻核心而往有大核心之树立，过根、过干，
    思惟于枝叶当求核心。此事亦如是，具寿等于师现前，世尊过，思惟当问此义于我。
    友等!世尊是知知、见见，为眼、为智、为法、为梵，为说者、宣说者而现义、与
257 甘露，为法王、如来。汝等往诣世尊之处，询问此义，当如世尊所记，受持之。
    五  “友!世尊为如实知知、见见，为眼、为智、为法、为梵，为说者、宣说者而现
    义、与甘露，为法王、如来也。我等往诣世尊之处，询问此义，如世尊所记，当受
    持之。然而，具寿摩诃迦旃延为师所称赞，为有智之同梵行者所恭敬。具寿摩诃迦
    延当能分别世尊所略说、所不分别之广义。请具寿摩诃迦旃延，安易分别。”
    六  “友等!果尔，谛听!善思作意!我当说。”
        “唯然!友!”
        彼诸比丘应答具寿摩诃迦旃延。具寿摩诃迦旃延即说：
        友等!世尊略说而不分别广义，从座而起，入于精舍，曰：‘诸比丘!当知非
    法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。友等!何
    等为非法耶?何等为法耶?何等为非义耶?何等为义耶?
    七  友等!杀生者是非法，离杀生者是法也。以诸之杀生为缘而生数多之恶不善法，
        十 集 第一七 生闻品                                 一八一
    -----------------------------------------------------------------------
        增支部经典七                                        一八二
    此乃非义；以离杀生为缘而数多之善法修习圆满者，此乃义也。友等!不与取者是
258 非法，离不与取者是法也。以诸之不与取为缘而生数多之恶不善法者，此乃非义；
    以离不与取为缘而数多之善法修习圆满者，此乃义也。欲邪行者是非法，离欲邪行
    者是法也。以诸之欲邪行为缘而生数多之恶不善法者，此乃非义；以离欲邪行为缘
    而数多之善法修习圆满者，此乃义也。友等!虚诳语者是非法，离虚诳语者是法也。
    以诸之虚诳语为缘而生数多之恶不善法者，此乃非义；以离虚诳语为缘而数多之善
    法修习圆满者，此乃义也。友等!离间语者是非法，离离间语者是法也。以诸之离
    间语为缘而生数多之恶不善法者，此乃非义；以离离间语为缘而数多之善法修习圆
    满者，此乃义也。友等!粗恶语者是非法，离鹿恶语者是法也。以诸粗恶语为缘而
    生数多之恶不善法者，此乃非义；以离粗恶语为缘而数多之善法修习圆满者，此乃
    义也。友等!杂秽语者是非法，离杂秽语者是法也。以诸杂秽语为缘而生数多之恶
    不善法者，此乃非义；以离杂秽语为缘而数多之善法修习圆满者，此乃义也。友等!
    贪欲者是非法，无贪者是法也。以诸贪欲为缘而生数多之恶不善法者，此乃非义；
    以无贪为缘而数多之善法修习圆满者，此乃义也。友等!嗔恚者是非法，无嗔者是
    法也。以诸之嗔恚为缘而生数多之恶不善法者，此乃非义；以无嗔为缘而数多之善
    法修习圆满者，此乃义也。友等!邪见者是非法，正见者是法也。以诸邪见为缘而
259 生数多之恶不善法者，此乃非义；以正见为缘而数多之善法修习圆满者，此乃义也。
    友等!世尊略说而不分别广义，从座而起，入于精舍，曰：‘诸比丘!当知非法与
    法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。友等!我了悟
    世尊所略说、所不分别之广义。友等!复次，汝等若欲往诣世尊之处，询问此义，
    当如世尊所记受持之。”
        “唯然!大德!”
        彼诸比丘对具寿摩诃迦旃延之所说，欢喜随喜，从座而起，往诣世尊所在之处。
    至已，礼敬世尊，退坐一面。坐于一面之彼诸比丘白世尊言：
    八  “大德!世尊略说而不分别广义，从座而起，入于精舍，曰：‘诸比丘!当知非
    法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。大德!时，
    我等于世尊离去不久而思念：‘友等!世尊如是略说而不分别广义，从座而起，入
    于精舍，曰：“诸比丘!当知非法与法，当知非义与义；知非法与法，知非义与义已，
        十集 第一七 生闻品                                  一八三
    -----------------------------------------------------------------------
        增支部经典七                                        一八四
260 当随法随义而行”。谁可分别世尊所略说、所不分别之广义耶?’大德!时，我等即
    思念：‘彼具寿摩诃迦旃延为师所称赞，为有智之同梵行者所恭敬。彼具寿摩诃迦
    旃延当能分别世尊所略说、所不分别之广义，我等宜往具寿摩诃迦旃延之处，往已，
    当问此义于具寿摩诃迦旃延。应如具寿摩诃迦旃延之所记，受持之’。大德!时，我
    等即往具寿摩诃旃延之处，往已，询问此义于具寿摩诃迦旃延。大德!具寿摩诃迦
    旃延即以如是之相、如是之句、如是之文而善分别其义。”
    九  “善哉!善哉!诸比丘!诸比丘!摩诃迦旃延贤明也，诸比丘!摩诃迦旃延有大
    慧也。诸比丘!汝等若来问此义于我，则我亦如摩诃迦旃延之所记而记。此乃其义，
    如是当受持。”

    注1 参照上之第一一五经。

           一百七十三 非法
    一  “诸比丘!当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法
    随义而行。诸比丘!何等为非法耶?何等为法耶?何等为非义耶?何等为义耶?
    二  “诸比丘!杀生者是非法，离杀生者是法也。以诸杀生为缘而生数多之恶不善法
    者，此乃非义；以离杀生为缘而生数多之善法修习圆满者，此乃义也。诸比丘!不
261 与取者是非法，离不与取者是法也……。诸比丘!欲邪行者是非法，离欲邪行者是
    法也……。诸比丘!虚诳语者是非法，离虚诳语者是法也……。诸比丘!离间语者
    是非法，离离间语者是法也……。诸比丘!粗恶语者是非法，离粗恶语者是法也
    ……。诸比丘!杂秽语者是非法，离杂秽语者是法也……。诸比丘!贪欲者是非法，
    无自者是法也……。诸比丘!嗔恚者是非法，无嗔者是法也……。诸比丘!邪见者
    是非法，正见者是法也。以诸邪见为缘而生数多之不善法者，此乃非义；以正见为
    缘而生数多之苦法修习圆满者，此乃义也。
    三  诸比丘!当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法
    随义而行。如是所说者，则缘此而说也。”
           一百七十四 因1  注1 汉译杂阿含三七、二七(大正藏二、二七四b)。
    一  “诸比丘!我说杀生有三种，[谓]因贪、因嗔、因痴也。诸比丘!我说不与取
        十 集 第一七 生闻品                                 一八五
    -----------------------------------------------------------------------
        增支部经典七                                        一八六
    有三种，[谓]因贪、因嗔、因痴也。诸比丘!我说欲邪行有三种，[谓]因贪、因
    嗔、因痴也。诸比丘!我说虚诳语有三种，[谓]因贪、因嗔、因痴也。诸比丘!我
    说离间语有三种，[谓]因贪、因嗔、因痴也。诸比丘!我说粗恶语有三种，[谓]
    因贪、因嗔、因痴也。诸比丘!我说秽语有三种，[谓]因贪、因嗔、因痴也。诸比
    丘!我说贪欲有三种，[谓]因贪、因嗔、因痴也。诸比丘!我说嗔恚有三种，[谓]
262 因贪、因嗔、因痴也。诸比丘!我说邪见有三种，[谓]因贪、因嗔、因痴也。
    二  诸比丘!如是，贪者生起业之因缘，嗔者生起业之因缘，痴者生起业之因缘；
    贪尽者灭尽业之因缘，嗔尽者灭尽业之因缘，痴尽者灭尽业之因缘。”

    注1 汉译杂阿含三七、二七(大正藏二、二七四b)。

           一百七十五 出离1  注1 汉译杂阿含三七、二八(大正藏二、二七四c)。
    一  “诸比丘!此法有出离，此法非无出离。诸比丘!云何为此法有出离，此法非无
    出离耶?
    二  诸比丘!于杀生者，离杀生者是出离也。[诸比丘!于不与取者，离不与取者是
    出离也。]诸比丘!于欲邪行者，离欲邪行者出是离也。诸比丘!于虚诳语者，离
    虚诳语者是出离也。诸比丘!于离间语者，离离间语者是出离也。诸比丘!于粗恶
    语者，离粗恶语者是出离也。诸比丘!于杂秽语者，离杂秽语者是出离也。诸比丘!
    于贪欲者，无贪欲者是出离也。诸比丘!于嗔恚者，无嗔恚者是出离也。诸比丘!
    于邪见者，正见者是出离他。诸比丘!如是，有出离。”

    注1 汉译杂阿含三七、二八(大正藏二、二七四c)。

263        一百七十六 淳陀1  注1 汉译杂阿含三七、一七(大正藏二、二七一b)
    一  尔时，世尊住波婆城金师淳陀之奄婆园。时，金师淳陀往诣世尊之处，至已，
    礼敬世尊，退坐一面。坐于一面之时，世尊对金师淳陀言：
        “淳陀!汝喜乐何等人之净行耶?”
        “大德!西方之婆罗门等持罐，以苔草为花环，事火，水浴而修净行，我即喜乐
        十 集 第一七 生闻品                                 一八七
    -----------------------------------------------------------------------
        增支部经典七                                        一八八
    彼等之净行。”
        “淳陀!云何为西方之婆罗门等持罐，以苔草为花环，事火，水浴而修净行即?”
        “大德!此处，有西方之婆罗门等持罐，以苔草为花环，事火，水浴，彼等即劝
    导其弟子曰：‘男子!晨早从卧处而起，触地!若不能触地，则触湿牛粪!若不能
    触湿牛粪，则触生草!若不能触生草，则事火!若不能事火，则合掌而归命于日轮!
    若不能合掌归命于日轮，则于日暮时，三度水浴!’大德!如是，西方之婆罗门等
    持罐，以苔草为花环，事火，水浴而修净行，我即喜乐彼等之净行。”
264     “淳陀!西方婆罗门等持罐，以苔草为花环，事人，水浴而修净行，与圣者律之
    净行异也。”
        “大德!圣者律之净行云何?惟愿大德世尊，为我说法，云何为圣者律之净行?”
        “淳陀!果尔，谛听!善思作意!我当说。”
        “唯然!大德!”
        彼金师淳陀应答世尊。世尊即说：
    二  “淳陀!身之不净行有三种，语之不净行有四种，意之不净行有三种。
        淳陀!何等为身之不净行有三种耶?
    三  淳陀!此处，有一类者杀生、暴戾、手血腥，思惟杀害、挝捶，于一切之生类
    无慈悲也。不与取，在聚落、空地，不与而盗取他人之财物。欲邪行，与有母、有
    父、有兄弟、有姊妹、有亲属、有守法守护，有夫、受刑，乃至与以华鬘装饰之女
    人交往。
        淳陀!如是，身之不净行有三种。
        淳陀!何等为语之不净行有四种耶?
    四  淳陀!此处，有一类者为虚诳语，在公会之中、或在集会之中、或在亲属之中、
    或在团体之中、或在王家之中，作证人，被唤问，曰：‘男子!言汝所知’；彼不知
265 而言‘知’，知而言‘不知’，不见而言‘见’，见而言‘不见’；如是，为己、或为
    他、或为少分之利得而故说虚诳。为离间语，为令离间，闻于此处而语于彼处；为
    令离间，闻于彼处而语于此处；令和合分裂，鼓励分裂；乐部党、欢部党、喜部党，
    说令作部党之语。为粗恶语，粗暴、粗俗，酷于他人、叱责他人，充满忿怒，说如
    此不和合之语。为杂秽语，非时说、非实说、非义说、非法说、非律说，说无价值、
        十 集 第一七 生闻品                                 一八九
    -----------------------------------------------------------------------
        增支部经典七                                        一九0
    无譬喻、无边际而不引义利之语于非时。
        淳陀!如是，语之不净行有四种。
        淳陀!何等为意之不净行有三种耶?
    五  淳陀!此处，有一类者有贪欲，为贪著他人之财物，思‘嗟!令属于他人之物，
    令属于我’。有嗔心，以嗔意思惟：‘害此等之有情，当缚截灭亡’。有邪见，有颠
    倒见，思：‘无施、无供施、无烧施、无善恶业之果报，无此世、无他世，无母、
    无父、无生死之众生，世间之沙门、婆罗门无正作正行者，令此世他世无自证、现
    证而宣说者’。
        淳陀!如是，意之不净行有二种。
266 六  淳陀!此乃十不善业道也。淳陀!成就此十不善业道者，于晨早从卧处而起，
    触地亦不净，不触地亦不净也；触湿牛粪亦不净，不触湿牛粪亦不净也；触生草亦
    不净，不触生草亦不净也；事火亦不净，不事火亦不净也；合掌而归命于日轮亦不
    净，不合掌而归命于日轮亦不净也；于日暮时止三度水浴亦不净，于日暮时止不三
    度水浴亦不净也。何以故耶?淳陀!此十不善业道者为不净而作不净。淳陀!因成
    就此十不善业道而有地狱，有畜生，有饿鬼趣，及有其余之恶趣。
    七  淳陀!身之净行有三种，语之净行有四种，意之净行有三种。
        淳陀!何等为身之净行有三种耶?
    八  淳陀!此处；有一类者断杀生、离杀生，弃杖、弃刀，有耻、有慈悲，利益哀
    愍一切之生类而住。断不与取、离不与取，在聚落、空地，不与不盗取他人之财物。
    断欲邪行、离欲邪行，不与有母、有父、有兄弟、有姊妹、有亲属、有法守护，有
267 夫、受刑，乃至不与华鬘装饰之女人交往。
        淳陀!如是，身之净行有三种。
        淳陀!何等为语之净行有四种耶?
    九  淳陀!此处，有一类者断虚诳语、离虚诳语，在公会之中、或在集会之中、或
    在亲属之中、或在团体之中、或在王家之中，作证人而被唤问，曰：‘男子!言汝
    所知’，彼不知而言‘不知’，知而言‘知’，不见而言‘不见’，见而言‘见’：如是，
    不为己、或为他、或为少分之利得而故说虚诳。断离间语、离离间语，不为令离间，
    闻于此处而语于彼处；不为令离间，闻于彼处而语于此处；不令和合分裂，励和合、
        十 集 第一七 生闻品                                 一九一
    -----------------------------------------------------------------------
        增支部经典七                                        一九二
    乐和合、欢和合、喜和合，说令作和合之语。断粗恶语、离粗恶语，为诸之清美、
    顺耳、可乐、心乐、优雅，如此多人之可爱、多人之可意之语。断杂秽语、离杂秽
    语，应时说、真实说、义说、法说、律说，说有价值、有譬喻、有边际而能引义利
    之语于应时。
        淳陀!如是，语之净行有四种。
        淳陀!何等为意之净行有三种耶?
268 一0  淳陀!此处，有一类者为无贪，不为贪著他人之财物而思：‘嗟!令属于他
    人之物，令属于我’。无嗔心，无嗔意思惟：‘令此等之有情，活命于无怨、无害、
    无恼、安乐’。有正见，无颠倒见，思：‘有施、有供施、有烧施、有善恶业之果报，
    有此世、有他世，有母、有父、有生死之众生，世间之沙门、婆罗门有正作正行者，
    令此世他世有自证知，现证而宣说者’。
        淳陀!如是，意之净行有三种。
    一一  淳陀!此乃十善业道。淳陀!成就此十善业道者，于晨早从卧处而起，触地
    亦清净，不触地亦清净也；触湿牛粪亦清净，不触湿牛粪亦清净也；触生草亦清净，
    不触生草亦清净也；事火亦清净，不事火亦清净也；合掌而归命于日轮亦清净，合
    掌而不归命于日轮亦清净也；于日暮时止三度水浴亦清净，于日暮时止不三度水浴
    亦清净也。何以故耶?淳陀!此十善业道者为清净而作清净。淳陀!因成就此十善
    道而有天、有人，及有其余之善趣。”
    一二  如是所说，金师淳陀即白世尊言：
        “妙哉!妙哉!大德![譬如使跌倒者站起，使覆蔽者露出，教道于迷者，揭举
    灯火于暗中，令有眼者见色；如是，世尊即以种种之方便，显示其法。我于此处归
    依世尊与法与及比丘众。]大德世尊!容许我为优婆塞，从今以后尽形寿归依。”

    注1 汉译杂阿含三七、一七(大正藏二、二七一b)

269        一百七十七 生闻1  注1 汉译杂阿含三七、一九(大正藏二、二七二b)。
    一  时，婆罗门生闻往诣世尊所在之处，至已与世尊相互交换庆慰，欢喜铭感之语
    已退坐一面。坐于一面之婆罗门生闻白世尊言：
        十 集 第一七 生闻品                                 一九三
    -----------------------------------------------------------------------
        增支部经典七                                        一九四
        “尊瞿昙!我等婆罗门与布施、作信施，思‘当供此布施于命终之亲属血缘，令
    命终之亲属血缘受此布施’。尊瞿昙!得供布施于命终之亲属血缘耶?命终之亲属
    血缘得受布施耶?”
        “婆罗门!若为相应处得供，若非相应处不然。”
        “尊瞿昙!何等为相应处耶?何等为非相应处耶?”
    二  “婆罗门!此处有人，杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽
    语、有贪欲、有嗔心、有邪见，彼身坏命终而生于地狱。彼即于彼处，依地狱有情
    之食而活命安住。婆罗门!此乃非相应处，于住彼处者不得受布施。
    三  婆罗门!复次，此处，有一类者杀生……乃至……有邪见，彼身坏命终而生于
    畜生。彼即于彼处，依畜生有情之食而活命安住。婆罗门!此乃非相应处，于住彼
    处者不得受布施。
270 四  婆罗门!复次，此处，有一类者离杀生、离不与取、离欲邪行、离虚诳语、离
    离间语、离粗恶语、离杂秽语、无贪欲、无嗔心、有正见，彼身坏命终而生于人之
    朋辈。彼即于其处，因人食而活命安住。婆罗门!此乃非相应处，于住其处者不得
    受布施。
    五  婆罗门!复次，此处有一类者，离杀生……乃至……有正见，彼身坏命终而生
    于天之朋辈。彼即于彼处因天食而活命安住。婆罗门!此乃非相应处，于住彼处者
    不得受布施。
    六  婆罗门!复次，此处有一类者，杀生……乃至……有邪见，彼身坏命终而生饿
    鬼趣。彼即于彼处，依饿鬼趣有情之食而活命安住，又依此世之朋友、知人、亲属、
    血缘所施之食而活命安住。婆罗门!此乃相应处也，于住彼处者得受布施。
    七  “尊瞿昙!若彼命终之亲属血缘，不生于彼相应处，则谁受其布施耶?”
        “婆罗门!其他命终之亲属血缘，生于彼相应处者，受其布施。”
        “尊瞿昙!若彼命终之亲属血缘，不生于彼相应处，其他命终之亲属血缘亦不生
    于彼相应处，则谁受其布施耶?”
271     “婆罗门!于如是长时，彼相应处无命终亲属血缘之居住者，无有是处。婆罗门!
    而且，施者非无果。”
        “尊瞿昙即使非相应处亦说分别耶?”
        十集 第一七 生闻品                                  一九五
    -----------------------------------------------------------------------
        增支部经典七                                        一九六
        “婆罗门!我即使非相应处亦说分别。
        婆罗门!此处，有一类者杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、
    杂秽语、有贪欲、有嗔心、有邪见，彼施食、饮、衣、乘、鬘、香、涂香、床、宅、
    灯具于沙门、婆罗门。彼身坏命终而生于象之朋辈，彼即于彼处，受食、饮、鬘、
    种种庄严。婆罗门!于此世，杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、
    杂秽语、有贪欲、有嗔心、有邪见之故，彼身坏命终而生于象之朋辈；又施食、饮、
    衣、乘、鬘、香、涂香、床、宅、灯具于沙门、婆罗门之故，彼即于彼处，受食、
    饮、鬘、种种庄严。
        “婆罗门!复次，此处，有一类者杀生、不与取、欲邪行、虚诳语、离间语、粗
    恶语、杂秽语、有贪欲、有嗔心、有邪见，彼施食、饮、衣、乘、鬘、香、涂香、
    床、宅、灯具于沙门、婆罗门。彼身坏命终而生于马之朋辈……乃至……生于牛之
    朋辈……乃至……生于鸡之朋辈，彼即于彼处，受食、饮、鬘、种种庄严。
272     婆罗门!于此世，杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、
    有贪欲、有嗔心、有邪见之故，彼身坏命终而生于鸡之朋辈；又施食、饮、衣、乘、
    鬘、香、涂香、床、宅、灯具于沙门、婆罗门之故，彼即于彼处，受食、饮、鬘、
    种种庄严。
        婆罗门!复次，此处，有一类者离杀生、离不与取、离欲邪行、离虚诳语、离
    离间语、离粗恶语、离杂秽语、无贪欲、无嗔心、有正见，彼施食、饮、衣、乘、
    鬘、香、涂香、床、宅、灯具于沙门、婆罗门。彼身坏命终而生于人之朋辈，彼即
    于其处，受人之五妙欲。婆罗门!于此世，离杀生、离不与取、离欲邪行、离虚诳
    语、离离间语、离粗恶语、离杂秽语、无贪欲、无嗔心、有正见之故，彼身坏命终
    而生于人之朋辈；又施食、饮、衣、乘、鬘、香、涂香、床、宅、灯具于沙门、婆
    罗门之故，彼即于其处，受人之五妙欲。
        婆罗门!复次，此处，有一类者离杀生、[离不与取、离欲邪行、离虚诳语、离
    离间语、离粗恶语、离杂秽语、无贪欲、无嗔心、]有正见，彼施食、饮、衣、乘、
273 鬘、香、涂香、床、宅、灯具于沙门、婆罗门。彼身坏命终而生于天之朋辈，彼即
    于彼处，受天之五妙欲。婆罗门!于此世，离杀生、[离不与取、离欲邪行、离虚诳
    语、离离间语、离粗恶语、离杂秽语、无贪欲、无嗔心、]有正见之故，彼身坏命
        十 集 第一七 生闻品                                 一九七
    -----------------------------------------------------------------------
        增支部经典七                                        一九八
    终而生于天之朋辈；又施食、饮、衣、乘、鬘、香、涂香、床、宅、灯具于沙门、
    婆罗门之故，彼即于彼处，受天之五妙欲。
        婆罗门!施者非无果。”
    八  “希有哉!尊瞿昙!未曾有哉!尊瞿昙!应与布施应为信施，所以者，施者非无
    果也。”
        “如是，婆罗门!婆罗门!施者非无果也。”
        “妙哉!妙哉!尊瞿昙![譬如使跌倒者站起，使覆蔽者露出，教道于迷者，揭
    举灯火于暗中，令有眼者见色；如是，尊瞿昙以种种之方便而显示其法。我于此处，
    归依尊瞿昙与法及比丘众。]尊瞿昙容许我为优婆塞，从今以后乃至尽形寿归依。”

    注1 汉译杂阿含三七、一九(大正藏二、二七二b)。
                                                         第一七 生闻品[毕]

                 第十八 善良品
           一百七十八 善良
    一  “诸比丘!我当说善良与不善。谛听!善思作意。”
274     “唯然!大德!”
        彼诸比丘应答世尊。世尊即说：
    二  “诸比丘!何等为不善耶?
        即杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、
    邪见也。
        诸比丘!此乃名之为不善。
    三  诸比丘!何等为善良耶?
        即离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、
    无贪、无嗔、正见也。
        诸比丘!此乃名之为善良。”
        十 集 第一八 善良品                                 一九九
    -----------------------------------------------------------------------
        增支部经典七                                        二00
           一百七十九 圣法
    一  “诸比丘!我当说圣法与非圣法。谛听……乃至……
    二  诸比丘!何等为非圣法耶?]
        即杀生、[不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、]
    邪见也。
        诸比丘!此乃名之为非圣法。
    三  诸比丘!何等为圣法耶?
        即离杀生、[离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、
    无贪、无嗔、]正见也。
        诸比丘!此乃名之为圣法。”
           一百八十 善
    一  “诸比丘!我当说善与不善。谛听……乃至……
    二  诸比丘!何等为不善耶?
        即杀生、[不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、]
    邪见也。
        诸比丘!此乃名之为不善。
275 三  诸比丘!何等为善耶?
        即离杀生、[离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、
    无贪、无嗔、]正见也。
        诸比丘!此乃名之为善。”
           一百八十一 义
    一  诸比丘!当说义与非义。谛听……乃至……
    二  诸比丘!何等为非义耶?
        即杀生、[不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、]
    邪见也。
        诸比丘!此乃名之为非义。
    三  诸比丘!何等为义耶?
        即离杀生、[离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、
        十 集 第一八 善良品                                 二0一
    -----------------------------------------------------------------------
        增支部经典七                                        二0二
    无贪、无嗔、]正见也。
        诸比丘!此乃名之为义。”
           一百八十二 法
    一  “诸比丘!我当说法与非法。谛听……乃至……
    二  诸比丘!何等为非法耶?
        即杀生、[不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、]
    邪见也。
        诸比丘!此乃名之为非法。
    三  诸比丘!何等为法耶?
        即离杀生、[离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、
    无贪、无嗔、]正见也。
        诸比丘!此乃名之为法。”
           一百八十三 无漏
    一  “诸比丘!我当说有漏与无漏之法。谛听……乃至……
    二  诸比丘!何等为有漏法耶?
        即杀生、[不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、]
    邪见也。
        诸比丘!此乃名之为有漏法。
276 三  诸比丘!何等为无漏法耶?
        即离杀生、[离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、
    无贪、无嗔、]正见也。
        诸比丘!此乃名之为无漏法。”
           一百八十四 无过
    一  “诸比丘!我当说有过与无过之法。谛听……乃至……
    二  诸比丘!何等为有过法耶?
        即杀生、[不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、]
    邪见也。
        诸比丘!此乃名之为有过法。
        十 集 第一八 善良品                                 二0三
    -----------------------------------------------------------------------
        增支部经典七                                        二0四
    三  诸比丘!何等为无过法耶?
        即离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、
    无贪、无嗔、]正见也。
        诸比丘!此乃名之为无过法。”
           一百八十五 烦苦
    一  “诸比丘!我当说烦苦与非烦苦之法。谛听……乃至……
    二  诸比丘!何等为烦苦法耶?
        即杀生、[不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、]
    邪见也。
        诸比丘!此乃名之为烦苦法。
    三  诸比丘!何等为非烦苦法耶?
        即离杀生、[离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、
    无贪、无嗔、]正见也。
        诸比丘!此乃名之为非烦苦法。”
           一百八十六 积集
    一  “诸比丘!我当说积集与损减之法。谛听……乃至……
    二  诸比丘!何等为积集法耶?
        即杀生、[不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、]
    邪见也。
        诸比丘!此乃名之为积集法。
277 二  诸比丘!何等为损减法耶?
        即离杀生、[离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、
    无贪、无嗔、]正见也。
        诸比丘!此乃名之为损减法。”
           一百八十七 引苦
    一  “诸比丘!我当说引苦与引乐之法。谛听……乃至……
    二  诸比丘!何等为引苦法耶?
        即杀生、[不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、]
        十 集 第一八 善良品                                 二0五
    -----------------------------------------------------------------------
        增支部经典七                                        二0六
    邪见也。
        诸比丘!此乃名之为引苦法。
    三  诸比丘!何等为引乐法耶?
        即离杀生、[离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、
    无贪、无嗔、]正见也。
        诸比丘!此乃名之为引乐法。”
           一百八十八 苦报
    一  “诸比丘!我当说苦报法与乐报法。谛听![善思作意。”
        “唯然!大德!”
        彼诸比丘应答世尊。世尊即说：]
    二  诸比丘!何等为苦报法耶?
        即杀生、[不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、]
    邪见也。
        诸比丘!此乃名之为苦报法。
    三  诸比丘!何等为乐报法耶?
        即离杀生、[离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、
    无贪、无嗔、]正见也。
        诸比丘!此乃名之为乐报法。”
                                                         第十八 善良品[毕]

278              第十九 圣道品
           一百八十九 圣道
    一  “诸比丘!我当说圣道与非圣道。谛听![善思作意。”
        “唯然!大德!”
        彼诸比丘应答世尊。世尊即说：]
    二  “诸比丘!何等为非圣道耶?
        即杀生、[不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、]
        十 集 第一九 圣道品                                 二0七
    -----------------------------------------------------------------------
        增支部经典七                                        二0八
    邪见也。
        诸比丘!此乃名之为非圣道。
    三  诸比丘!何等为圣道耶?
        即离杀生、[离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、
    无贪、无嗔、]正见也。
        诸比丘!此乃名之为圣道。”
           一百九十 黑道
    一  “诸比丘!我当说黑道与白道。谛听……乃至……
    二  诸比丘!何等为黑道耶?
        即杀生、[不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、]
    邪见也。
        诸比丘!此乃名之为黑道。
    三  诸比丘!何等为白道耶?
        即离杀生、[离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、
    无贪、无嗔、]正见也。
        诸比丘!此乃名之为白道。”
           一百九十一 正法1  注1 汉译杂阿含三七、三0(大正藏二、二七四c)。
    一  “诸比丘!我当说正法与不正法。谛听……乃至……
    二  诸比丘!何等为不正法耶?
        即杀生、[不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、]
    邪见也。
        诸比丘!此乃名之为不正法。
    三  诸比丘!何等为正法耶?
        即离杀生、[离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、
    无贪、无嗔、]正见也。
        诸比丘!此乃名之为正法。”

    注1 汉译杂阿含三七、三0(大正藏二、二七四c)。

        十 集 第一九 圣道品                                 二0九
    -----------------------------------------------------------------------
        增支部经典七                                        二一0
279        一百九十二 善士法1  注1 汉译杂阿含三七、三二(大正藏二、二七五a)。
    一  “诸比丘!我当说善士法与不善士法。谛听……乃至……
    二  诸比丘!何等为不善士法耶?
        即杀生、[不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、]
    邪见也。
        诸比丘!此乃名之为不善士之法。
    三  诸比丘!何等为善士法耶?
        即离杀生、[离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、
    无贪、无嗔、]正见也。
        诸比丘!此乃名之为善士法。”

    注1 汉译杂阿含三七、三二(大正藏二、二七五a)。

           一百九十三 应起
    一  “诸比丘!我当说应起与不应起之法。谛听……乃至……
    二  诸比丘!何等为不应起之法耶?
        即杀生、[不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、]
    邪见也。
        诸比丘!此乃名之为不应起之法。
    三  诸比丘!何等为应起之法耶?
        即离杀生、[离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、
    无贪、无嗔、]正见也。
        诸比丘!此乃之为应起之法。”
           一百九十四 应习
    一  “诸比丘!我当说应习与不应习之法。谛听……乃至……
    二  诸比丘!何等为不应习之法耶?
        即杀生、[不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、]
        十 集 第一九 圣道品                                 二一一
    -----------------------------------------------------------------------
        增支部经典七                                        二一二
    邪见也。
        诸比丘!此乃名之为不应习之法。
    三  诸比丘!何等为应习之法耶?
        即离杀生、[离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、
    无贪、无嗔、]正见也。
        诸比丘!此乃名之为应习之法。”
280        一百九十五 应修习
    一  “诸比丘!我当说应修习与不应修习之法。谛听……乃至……
    二  诸比丘!何等为不应修习之法耶?
        即杀生、[不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、]
    邪见也。
        诸比丘!此乃名之为不应修习之法。
    三  诸比丘!何等为应修习之法耶?
        即离杀生、[离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、
    无贪、无嗔、]正见也。
        诸比丘!此乃名之为应修习之法。”
           一百九十六 应多修
    一  “诸比丘!我当说应多修与不应多修之法……乃至……
    二  诸比丘!何等为不应多修之法耶?
        即杀生、[不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、]
    邪见也。
        诸比丘!此乃名之为不应多修之法。
    三  诸比丘!何等为应多修之法。
        即离杀生、[离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、
    无贪、无嗔、]正见也。
        诸比丘!此乃名之为应多修之法。”
           一百九十七 应忆念
    一  “诸比丘!我当说应忆念与不应忆念之法、谛听……乃至……
        十 集 第一九 圣道品                                 二一三
    -----------------------------------------------------------------------
        增支部经典七                                        二一四
    二  诸比丘!何等为不应忆念之法耶?
        即杀生、[不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、]
    邪见也。
        诸比丘!此乃名之为不应忆念之法。
    三  诸比丘!何等为应忆念之法耶?
        即离杀生、[离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语
    无贪、无嗔、]正见也。
        诸比丘!此乃名之为应忆念之法。”
281        一百九十八 应现证1  注1 汉译杂阿含三七、三八(大正藏二、二七五c)。
    一  “诸比丘!我当说应现证与不应现证之法。谛听![善思作意!”
        “唯然!大德!”
        彼诸比丘应答世尊。世尊即说：]
    二  “诸比丘!何等为不应现证之法耶?
        即杀生、[不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、]
    邪见也。
        诸比丘!此乃名之为不应现证之法。
    三  诸比丘!何等为应现证之法耶?
        即离杀生、[离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、
    无贪、无嗔、]正见也。
        诸比丘!此乃名之为应现证之法。”
                                                         第十九 圣道品[毕]

    注1 汉译杂阿含三七、三八(大正藏二、二七五c)。

                 第二十 人品
           一百九十九 应依附--大福
        十 集 第二0 人品                                    二一五
    -----------------------------------------------------------------------
        增支部经典七                                        二一六
    一  “诸比丘!成就十法之人，不应依附。何等为十耶?
    二  即杀生、不与取、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有嗔心、有邪
    见也。
        诸比丘!成就此十法之人，不应依附。
    三  诸比丘!成就十法之人，应依附。阿等为十耶?
    四  即离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、
282 无贪欲、无嗔心、有正见。
        诸比丘!成就此十法之人，应依附。
    五  诸比丘?成就十法之人，不应亲近……应亲近……
        ……不应敬奉……应敬奉……
        ……不应供养……应供养……
        ……不应称赞……应称赞……
        ……不应尊重……应尊重……
        ……不应恭顺……应恭顺……
        ……不应能成……应能成……
        ……不为清净……为清净……
        ……不为败慢……为败慢……
        ……于慧不能增长……于慧能增长……
        ……积大非福……积大福。何等为十耶?
    六  即离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、
    无贪欲、无嗔心、有正见也。
        诸比丘!成就此十法之人积大福。”
                                                           第二十 人品
                                                           第四 五十经毕
283            第二十一  业所生身品
           二百 地狱、天界(一)
        十 集 第二一 业所生身品                             二一七
    -----------------------------------------------------------------------
        增支部经典七                                        二一八
    一  “诸比丘!成就十法者，随其所赍而堕地狱。何等为十耶?
    二  诸比丘!此处，有一类者杀生、暴戾、手血腥，思惟杀害、挝捶，于一切之生
    类无慈悲也。不与取，在聚落、空地，不与而盗取他人之财物。欲邪行，与有母、
    有父、有兄弟、有姊妹、有亲属、有法守护，有夫、受刑，乃至与华鬘装饰之女人
    交往。虚诳语，在公会之中、或在集会之中、或在亲属之中、或在团体之中、或在
    王家之中，为证人而被唤问，曰：‘男子!言汝所知’；彼不知而言‘知’，知而言
    ‘不知’，不见而言‘见’，见而言‘不见’；如是，为己、或为他、或为少分之利得
    而故说虚诳。为离间语，为使离间，此处闻而语彼处；为使离间，彼处闻而语此处；
    令和合分裂，鼓励分裂；乐部党、欢部党、喜部党、为作部党之语。为粗恶语，粗
    暴、粗俗，酷于他人、叱责他人，充满忿怒，说如此不和合之语。为杂秽语，非时
284 说、非实说、非义说、非法说、非律说，说无价值、无譬喻、无边际而不引义利之
    语于非时。有贪欲，贪著他人之财物，思：‘嗟!令属于他人之物，令属于我’。有
    嗔心，以嗔恚思惟：‘害此等之有情，当缚截灭亡’。有邪见，有颠倒见，思：‘无
    施、无供施、无烧施、无善恶业之果报，无此世、无他世，无母、无父、无生死之
    众生，世间之沙门、婆罗门无正作正行者，令此世他世无自证、现证而宣说者’。
        诸比丘!成就此十法者，随其所赍而堕地狱。
    三  诸比丘!成就十法者，随其所赍而入天界。何等为十耶?
    四  诸比丘!此处，有一类者断杀生、离杀生，弃杖、弃刀，有耻、有慈悲，利益
    哀愍一切之生类而住。断不与取、离不与取，在聚落、空地，不与不盗取他人之财
    物。断欲邪行、离欲邪行，不与有母、有父、有兄弟、有姊妹、有亲属、有法守护、
    有夫、受刑，乃至不与华鬘装饰之女人交往。断虚诳语、离虚诳语，在公会之中、
    或在集会之中、或在亲属之中、或在团体之中、或在王家之中，作证人而被唤问，
    曰：‘男子!言汝所知’。彼不知而言：‘不知’，知而言：‘知’，不见而言：‘不
285 见’，见而言：‘见’：如是，不为己、或为他、或为少分之利得而故说虚诳。断离
    间语、离离间语，为不令离间，闻于此处而不语于彼处；为不令离间，闻于彼处而
    不语于此处；不令分裂和合，鼓励和合、乐和合、欢和合、喜和合、作和合之语。
    断粗恶语、离粗恶语，说如此诸清美、顺耳、可乐、心乐、优雅而为多人之可爱、
    多人可意之语。断杂秽语、离杂秽语，应时而说、真实说、义说、法说、律说，说
        十 集 第二一 业所生身品                             二一九
    -----------------------------------------------------------------------
        增支部经典七                                        二二0
    有价值、有譬喻、有边际而能引义利之语于应时。无贪，不贪著于他人之财物，不
    思：‘嗟!属于他人之物，令属于我’。无嗔心，无嗔恚思惟：‘令此等之有情而活
    命于无怒、无害、无恼、安乐’。有正见，无颠倒见，思：‘有施、有供施、有烧施、
    有善恶业之果报，有此世、有他世，有母、有父、有生死之众生，’世间之沙门、
    婆罗门有正作正行者，令此世他世有自证知、现证而宣说者’。
        诸比丘!成就此十法者，随其所赍而入天界。”
           二百一 地狱、天界1  注1 底本第二0一经之本文者与前经完全一致。且于逻罗本，以无此而不特别列出。  (二)

286 注1 底本第二0一经之本文者与前经完全一致。且于逻罗本，以无此而不特别列出。

           二百二 妇女
    一  “诸比丘!成就十法之妇女，随其所赍而堕地狱。何等为十耶?
287 二  即杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有嗔
    心、有邪见也1  。
        诸比丘!成就此十法之妇女，随其所赍而堕于地狱。
    三  诸比丘!成就十法之妇女，随其所赍而入天界。何等为十耶?
    四  即离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、
    无贪欲、无嗔心、有正见也。
        诸比丘!成就此十法之妇女，随其所赍而入天界。”

    注1 在底本，于“杀生”以下各项之间，作为“……”，宛如前经，可见应予补足，恐怕未必如此，
        本经及其次之二经即如前经应无广说者。于下面之第二一0经，参照底本亦无广说。尚
        且，在暹罗本，相当于第二节之文章里，有“杀生……乃至……有邪见”之记载。

           二百三 优婆夷(一)
    一  “诸比丘!成就十法之优婆夷，随其所赍而堕地狱。何等为十耶?
    二  即杀生、[不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有嗔
    心、]有邪见也。
        十 集 第二一 业所生身品                             二二一
    -----------------------------------------------------------------------
        增支部经典七                                        二二二
        诸比丘!成就此十法之优婆夷，随其所赍而堕地狱。
    三  诸比丘!成就十法之优婆夷，随其所赍而入天界。何等为十耶?
    四  即离杀生、[离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、
    无贪欲、无嗔心、]有正见也。
        诸比丘!成就此十法之优婆夷，随其所赍而入天界。”
288        二百四 优婆夷(二)
    一  “诸比丘!成就十法之优婆夷，住家而非无畏。何等为十耶?
    二  即杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有嗔
    心、有邪见也。
        诸比丘!成就此十法之优婆夷，住家而非无畏。
    三  诸比丘!成就十法之优婆夷，住家而无畏也。何等为十耶?
    四  即离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、
    无贪欲、无嗔心、有正见也。
        诸比丘!成就此十法之优婆夷，随其所赍，住家而无畏也。”
           二百五 蛇行法1  注1 汉译杂阿含三七．二四(大正藏二．二七三c)
    一  “诸比丘!我当说蛇行之法门。谛听!善思作意。
        “唯然!大德!”
        彼诸比丘应答世尊。世尊即说：
    二  “诸比丘!何等为蛇行之法门耶?
        诸比丘!有情以业为所有，以业为相续，以业为胎，以业为亲族，以业为归趣，
    作善恶业而相续之。
289 三  诸比丘!此处，有一类者杀生、暴戾、手血腥，思惟杀害、挝捶，于一切之生
    类无慈悲也。彼即以身蛇行、以语蛇行、以意蛇行，彼之身业邪歪，语业邪歪，意
    业邪歪，趣邪歪，生邪歪。诸比丘!于趣邪歪、生邪歪者，说二趣随一之趣，谓：
    一向苦之地狱，或蛇行畜生也。诸比丘!何等为蛇行畜生耶?即蛇、蝎、百足、鼬、
    猫、鼠、枭，与其余之畜生有情，见人则蛇行者也。诸比丘!生类之生者如是，随
    所作而生，生则受触。诸比丘!如是，说有情者业相续也。
    四  诸比丘!复次，此处，有一类者杀生……[第二0五经参照]……欲邪行……
        十 集 第二一 业所生身品                             二二三
    -----------------------------------------------------------------------
        增支部经典七                                        二二四
    虚诳语……离间语……粗恶语……杂秽语……有贪欲……有嗔心……有邪见，有颠
    倒见，思：‘无施、无供施、无烧施、无善恶之果报，无此世、无他世，无母、无
    父、无生死之众生，于世间之沙门、婆罗门无正作正行者，令此世他世无自证知、
    现证而宣说者’。彼即以身蛇行、以语蛇行、以意蛇行，彼之身业邪歪，语业邪歪，
290 意业邪歪，趣邪歪，生邪歪也。诸比丘!于趣邪歪、生邪歪者，说二趣随一之趣，
    谓：一向苦之地狱，或蛇行畜生也。诸比丘!何等为蛇行畜生耶?即蛇、蝎、百足、
    鼬、猫、鼠、枭，与其余之畜生有情，见人则蛇行者也。诸比丘!生类之生者如是，
    随所作而生，生则受触。诸比丘!如是，说有情者业相续也。
        诸比丘!有情以业为所有，以业为相续，以业为胎，以业为亲族，以业为归趣，
    作善恶业而相续之。
    五  诸比丘!此处，有一类者断杀生、离杀生，弃杖、弃刀，有耻、有慈悲，利益
    哀愍一切之生类而住。彼即身不蛇行、语不蛇行、意不蛇行，彼之身业正直，语业
    正直，意业正直，趣正直，生正直。诸比丘!于趣正直、生正直者，说二趣随一之
    趣，谓：一向乐之天界，或高贵刹帝利之大家、婆罗门之大家、居士大家，富饶、
    有大财、大受用物，多金银、多财物、多财谷也。诸比丘!生类之生如是，随所作
    而生，生则受触。诸比丘!如是，说有情者业之相续也。
    六  诸比丘!复次，此处，有一类者断不与取、离不与取……断欲邪行、离欲邪行
291 ……断虚诳语、离虚诳语……断离间语、离离间语……断粗恶语、离粗恶语……断
    杂秽语、离杂秽语……无贪……无嗔……有正见，无颠倒见，思：‘有施、有供施、
    有烧施、有善恶业之果报，有此世、有他世，有母、有父、有生死之众生，于世间
    之沙门、婆罗门有正作正行者，令此世他世有自证知、现证而宣说者’。彼即身不蛇
    行、语不蛇行、意不蛇行，彼之身业正直，语业正直，意业正直，趣正直，生正直
    也。诸比丘!于趣正直、生正直者，说二趣随一之趣，谓：一向乐之天界，或高贵
    刹帝利之大家、婆罗门之大家、居士大家，富饶、有大财、大受用物，多金银、多
    财物、多财谷也。诸比丘!如是，生类之生如是，随所作而生，生则受触。诸比丘!
    如是，说有情者业之相续也。
        诸比丘!有情以业为所有，以业为相续，以业为胎，以业为亲族，以业为归趣，
    作善恶之业而相续之。”
        十 集 第二一 业所生身品                             二二五
    -----------------------------------------------------------------------
        增支部经典七                                        二二六
        诸比丘!此乃蛇行之法门也。”

    注1 汉译杂阿含三七．二四(大正藏二．二七三c)

292        二百六 摩尼珠1
    一  “诸比丘!所思、所作、所积集之业若不受[报]，则我不说其消灭，彼现法或
    未来或次第生起者亦如是。诸比丘!所思、所作、所积集之业若不受[报]，则我不
    说作苦之边际。诸比丘!此中，依不善之思惟，引苦、苦报之身业过失有三种；依
    不善之思惟，引苦、苦报之语业过失有四种；依不善之思惟，引苦、苦报之意业过
    失有三种。
        诸比丘!云何为依不善之思惟，引苦、苦报之身业过失有三种耶?
    二  诸比丘!此处，有一类者杀生、暴戾、手血腥，思惟杀害、挝捶，于一切之生
    类无慈悲也。不与取，在聚落、空地，不与盗取他人之财物。欲邪行，与有母、有
    父、有兄弟、有姊妹、有亲属、有法守护，有夫、受刑，乃至与以华鬘装饰之女人
    交往。
        诸比丘!如是，依不善之思惟，引苦、苦报之身业过失有三种。
        诸比丘!云何为依不善之思惟，引苦、苦报之语业过失有四种耶?
293 三  诸比丘!此处，有一类者虚诳语，在公会之中、或在集会之中、或在亲属之中、
    或在团体之中、或在王家之中，为证人而被唤问，曰：‘男子!言汝所知’。彼不知
    而言‘知’，知而言‘不知’，不见而言‘见’，见而言‘不见’：如是，为己、或为
    他、或为少分之利得而敬说虚诳、离间语。为使离间，于此处闻而语于彼处，为使
    离间，于彼处闻而语于此处；令和合分裂、鼓励分裂，乐部党、欢部党、喜部党、
    作部党之语。为粗恶语，粗暴、粗俗而酷于他人，叱责他人，充满忿怒，说如此不
    和合之语。为杂秽语，非时说、非实说，说无价值、无譬喻、无边际而不引义利之
    语于非时。
        诸比丘!如是，依不善之思惟，引苦、苦报之语业过失有四种。
        诸比丘!云何依不善之畏惟，引苦、苦报之意业过失有三耶?
    四  诸比丘!此处，有一类者有贪欲，贪著于他人之财物，思：‘嗟!属于他人之
        十 集 第二一 业所生身品                             二二七
    -----------------------------------------------------------------------
        增支部经典七                                        二二八
    物，令属于我’。有嗔心，以嗔恚思惟：‘害此等之有情，当缚截灭亡。’有邪见，
    有颠倒见，思：‘无施、无供施、无烧施、无善恶之果报，无此世、无他世，无母、
294 无父、无生死之众生，于世间之沙门、婆罗门无正道正行者，令此世他世无自证知、
    现证而宣说者’。
        诸比丘!如是，依不善之思惟，引苦、苦报之意业过失有三种。
    五  诸比丘!依三种身业过失不善思惟之有情，身坏命终则生于恶生、恶趣、堕处、
    地狱。诸比丘!依四种语业过失不善思惟之有情，身坏命终则生于恶生、恶趣、堕
    处、地狱。诸比丘!依三种意业过失不善思惟之有情，身坏命终则生于恶生、恶趣、
    堕处、地狱。
    六  诸比丘!譬如掷于空中之圆满摩尼珠，随堕而善安立。诸比丘!如是，依三种
    身业过失不善思惟之有情，身坏命终则生于恶生、恶趣、堕处、地狱；依四种语业
    过失不善思惟之有情，身坏命终则生于恶生、恶趣、堕处、地狱；依三种意业过失
    不善思惟之有情，身坏命终则生于恶生、恶趣、堕处、地狱。
    七  诸比丘!所思、所作、所积集之业，若不受[报]，则我不说其消灭，彼现法或
    未来或次第生起者亦如是。诸比丘!所思、所作、所积集之业，若不受[报]，则我
    不说作苦之边际。诸比丘!此中，依善之思惟，引乐、乐报之身业成就有三种；依
    善之思惟，引乐、乐报之语业成就有四种；依善之思惟，引乐乐报之意业成就有三
    种。
295     诸比丘!云何为依善之思惟，引乐、乐报之身业成就有三种耶?
    八  诸比丘!此处，有一类者断杀生、离杀生，弃杖、弃刀、有耻、有慈悲、利益
    哀愍一切之生类而住。断不与取、离不与取，在聚落、空地，不与不盗取他人之财
    物。断欲邪行、离欲邪行，不与有母、有父、有兄弟、有姊妹、有亲属、有法守护、
    有夫、受刑，乃至不与华鬘装饰之女人交往。
        诸比丘!如是，依善之思惟，引乐、乐报之身业成就有三种。
        诸比丘!云何为依善之思惟，引乐、乐报之语业成就有四种耶?
    九  诸比丘!此处，有一类者断虚诳语、离虚诳语，在公会之中、或在集会之中、
    或在亲属之中、或在团体之中、或在王家之中，为证人而被唤问，曰：‘男子!言
    汝所知’。彼不知而言‘不知’，知而言‘知’，不见而言‘不见’，见而言‘见’；如
        十 集 第二一 业所生身品                             二二九
    -----------------------------------------------------------------------
        增支部经典七                                        二三0
    是，不为己、或为他、或为少分之利得而故说虚诳。断离间语、离离间语，不为令
    离间，于此处闻而不语于彼处，不为令离间，于彼处闻而不语于此处；令分裂和合，
296 说鼓励和合、乐和合、欢和合、喜和合、作和合之语。断粗恶语、离粗恶语，说如
    是诸之清美、耳顺、可乐、心乐、优雅而多人之可爱、多人可意之语。断杂秽语、
    离杂秽语，应时说、真实说，义说、法说、律说，应时而说有价值、有譬喻、有边
    际而能引义利之语。
        诸比丘!如是，依善之思惟，引乐、乐报之语业成就有四种。
        诸比丘!云何为依善之思惟，引乐、乐报之意业成就有三种耶?
    一0  诸比丘!此处，有一类者无贪，不贪著于他人之财物，不思：‘嗟!属于他
    人之物，令属于我’。无嗔心，无嗔恚思惟：‘令此等之有情，当活命于无怨、无害、
    无恼、安乐’。有正见，无颠倒见，思：‘有施、有供施、有烧施、有善恶业之果
    报，有此世、有他世，有母、有父、有生死之众生，于世间之沙门，婆罗门有正道
    正行者，令此世他世有证知、现证而宣说者’。
        诸比丘!如是，依善之思惟，引乐、乐报之意业成就有三种。
    一一  诸比丘!依三种身业成就善思惟之有情，身坏命终而生于善趣、天世。诸比
    丘!依四种语业成就善思惟之有情，身坏命终而生于善趣、天世。诸比丘!依三种
    意业成就善思惟之有情，身坏命终而生于善趣、天世。
    一二  诸比丘!譬如掷于空中之圆满摩尼珠，随堕而善安立。诸比丘!如是，依三
297 种身业成就善思惟之有情，身坏命终而生于善趣、天世，依四种语业成就善思惟之
    有情，身坏命终而生于善趣、天世，依三种意业成就善思惟之有情，身坏命终而生
    于善趣、天世。
    一三  2  注2 暹罗本者缺以下之一节。 诸比丘!所思、所作、所积集之业，若不受[报]，则我不说其消灭，彼现
    法或未来或次第生起者亦如是。诸比丘!所思、所作、所积集之业，若未受[报]，
    则我不说作苦之边际。”

    注1 汉译杂阿含三七．二五-二六(大正藏二·二七四a)、增一阿含四八．一(大正藏二．
        七八五c)。
      2 暹罗本者缺以下之一节。
        十 集 第二一 业所生身品                             二三一
    -----------------------------------------------------------------------
        增支部经典七                                        二三二
           二百七 思1  注1 汉译中阿含一五(大正藏一．四三七b)。本经即依前经之全文，单去譬喻而已。
    一  “诸比丘!所思、所作、所积集之业，若不受[报]，则我不说其消灭，彼现法
    或未来或次第生起者亦如是。诸比丘!所思、所作、所积集之业，若未受[报]，则
    我不说作苦之边际。诸比丘!此中，依不善之思惟，引苦、苦报之身业过失有三种；
    依不善之思惟，引苦、苦报之语业过失有四种；依不善之思惟，引苦、苦报之意业
    过失有三种。
        诸比丘!云何为依不善之思惟，引苦、苦报之身业过失有三种耶?……乃至……
    [前经参照]……
        诸比丘!如是，依不善之思惟，引苦、苦报之身业过失有三种。
        诸比丘!云何为依不善之思惟，引苦、苦报之语业过失有四种耶?……乃至……
298     诸比丘!如是，依不善之思惟，引苦、苦报之语业过失有四种。
        诸比丘!云何为依不善之思惟，引苦、苦报之意业过失有三种耶?……乃至……
        诸比丘!如是，依不善之思惟，引苦、苦报之意业过失有三种。
    二  诸比丘!依三种身业过失不善思惟之有情，身坏命终而生于恶生、恶趣、堕处、
    地狱。诸比丘!依四种语业[过失不善思惟之有情，身坏命终而生于恶生、恶趣、
    堕处、地狱。]诸比丘!依三种意业过失不善思惟之有情，身坏命终而生于恶生、
    恶趣、堕处、地狱。
    三  诸比丘!所思、所作、所积集之业，若不受[报]，则我不说其消灭，彼现法或
    未来或次第生起者亦如是。诸比丘!所思、所作、所积集之业，若不受[报]，则我
    不说作苦之边际。诸比丘!此中，依善之思惟，引乐、乐报之身业成就有三种；依
    善之思惟，引乐、乐报之语业成就有四种；依善之思惟，引乐、乐报之意业成就有
    三种。
        诸比丘!云何为依善之思惟，引乐、乐报之身业成就有三种耶?……乃至……
        诸比丘!如是，依善之思惟，引乐、乐报之身业成就有三种。
        诸比丘!云何为依善之思惟，引乐、乐报之语业成就有四种耶……乃至……
        诸比丘!如是，依善之思惟，引乐、乐报之语业成就有四种。
299     诸比丘!云何为依善之思惟，引乐、乐报之意业成就有三种耶……乃至……
        十 集 第二一 业所生身品                             二三三
    -----------------------------------------------------------------------
        增支部经典七                                        二三四
        诸比丘!如是，依善之思惟，引乐、乐报之意业成就有三种。
    四  诸比丘!依三种身业成就善思惟之有情，身坏命终而生于善趣、天世。诸比丘!
    依四种语业成就善思惟之有情，身坏命终而生于善趣、天世。]诸比丘!依三种意
    业成就善思惟之有情，身坏命终而生于善趣、天世2  ……乃至……”

    注1 汉译中阿含一五(大正藏一．四三七b)。本经即依前经之全文，单去譬喻而已。
      2 依照底本。若依此，则可加以广说前经之第一、三节。
        暹罗本者以上完结，无“……等……”之记载。

           二百八 业所生身1  注1 参照前经注1。
    一  “诸比丘!所思、所作、所积集之业，若不受[报]，则我不说其消灭，彼现法
    或未来或次第生起者亦如是。诸比丘!所思、所作、所积集之业，若不受[报]，则
    我不说作苦之边际。诸比丘!彼圣弟子，如是以离贪、离嗔、不痴、正知、正念而
    慈俱行之心，偏满一方而住。如是，第二、第三、第四[方]、上、下、横、偏，于
    一切处、一切世界，以与慈俱行，极广、甚大、无量、无怨、无害之心，偏满而住。
    彼如是了知：‘前我心微小，未修善，今我心无量，已善修也；诸有量之业，于此
300 处无限、无量’。诸比丘!汝等于意云何，若此童子，已自幼少修习慈心解脱，应作
    恶业耶?”
        “不也，大德!”
        “不作恶业而应受苦耶?”
        “不也，大德!大德!若不作恶业，云何受苦!”
    二  “诸比丘!不论男女当俱修习此慈心解脱。诸比丘!男女俱[于命终之时]，不
    可持此身而去，诸比丘!此为可死而以心为因；彼如是了知‘前我依业所生身而作
    之恶业者，皆受于此[世]，不使后有’。诸比丘!如是，比丘内观，若能修习慈心
    解脱，则资于不还果，但未通达更上之解脱。
    三  以悲俱行之心……以喜俱行之心……以舍俱行之心，偏满于一方而住。如是，
    第二、第三、第四[方]、上、下、横、偏，于一切处、一切世界，以与慈俱行，极
    广、甚大、无量、无怨、无害之心，偏满而住。彼如是了知：‘前我心微小，未修
        十 集 第二一 业所生身品                             二三五
    -----------------------------------------------------------------------
        增支部经典七                                        二三六
301 善，今我心无量，已善修也；诸有量之业，于此处无限、无量’。诸比丘!汝等于意
    云何，若此童子，已自幼少修习舍心解脱，应作恶业耶?”
        “不也，大德!”
        “不作恶业而应受苦耶?”
        “不也，大德!大德!若不作恶业，云何受苦!”
    四  “诸比丘!不论男女当俱修习此舍心解脱。诸比丘!男女俱[于命终之时]，不
    可持此身而去，诸比丘!此为可死而以心为因；彼如是了知‘前我依业所生身而作
    之恶业者，皆受于此[世]，不使后有’。诸比丘!如是，比丘内观，若能修习舍心
    解脱，则资于不还果，但未通达更上之解脱。”

    注1 参照前经注1。

           二百九 婆罗门
    一  时，有一婆罗门，往诣世尊之处，至已，与世尊相俱交换庆慰，欢喜铭感之语
    已，坐于一面。坐于一面之彼婆罗门白世尊言：
        “尊瞿昙!有何因、何缘，此处一类之有情，身坏命终而生于恶生、恶趣、堕处、
    地狱耶?”
        “婆罗门!依非法行、不正行，如是，此处一类之有情，身坏命终而生于恶生、
    恶趣、堕处、地狱。”
302     “尊瞿昙!复次，有何因、何缘，此处一类之有情，身坏命终而生于善趣、天世
    耶?”
        “婆罗门!依如法行、正直行，如是，此处一类之有情，身坏命终而生于善趣、
    天世。”
        “我不悟尊瞿昙所略说之广义。尊瞿昙，愿如是说法，我可得了悟尊瞿昙所略说
    之广义。”
        “婆罗门!果尔，谛听!善思作意!我当说。”
        “唯然!尊者!”
        彼婆罗门应诺世尊。世尊即说：
        十 集 第二一 业所生身品                             二三七
    -----------------------------------------------------------------------
        增支部经典七                                        二三八
    二  “婆罗门!身之非法行、不正行有三种，语之非法行、不正行有四种，意之非法
    行、不正行有三种。
        婆罗门!云何为身之非法行、不正行有三种耶?……乃至……[第二0六经参
    照]……
        婆罗门!如是，身之非法行、不正行有三种。
        婆罗门!云何为语之非法行、不正行有四种耶?……乃至……
        婆罗门!如是，语之非法行、不正行有四种。
        婆罗门!云何为意之非法行、不正行有三种耶?……乃至……
        婆罗门!如是，意之非法行、不正行有三种。
        婆罗门!如是，依非法行、不正行，如是，此处一类之有情，身坏命终而生于
    恶生、恶趣、堕处、地狱。
    三  婆罗门!身之如法行、正直行有三种，语之如法行、正直行有四种，意之如法
    行、正直行有三种。
        婆罗门!云何为身之如法行、正直行有三种耶?……乃至……
303     婆罗门!如是，身之如法行、正直行有三种。
        婆罗门!云何为语之如法行、正直行有四种耶?……乃至……
        婆罗门!如是，语之如法行、正直行有四种。
        婆罗门!云何为意之如法行、正直行有三种耶?……乃至……
        婆罗门!如是，意之如法行、正直行有三种。
        婆罗门!如是，依如法行、正直行，如是，此处一类之有情，身坏命终而生于
    善趣、天世。”
        “妙哉!妙哉!尊瞿昙![譬如使跌倒者站起，让覆蔽者露出，教道于迷者，揭
    举灯火于暗中，令有眼者见色。如是，尊瞿昙以种种之方便，显示其法。我于此处
    归依尊瞿昙与法及比丘众。]尊瞿昙，容许我为优婆塞，从今以后，乃至尽形寿归
    依。”
                                                   第二十一 业所生身品[毕]

   [广说]
           二百十 十法1
        十 集 第二一 业所生身品                             二三九
    -----------------------------------------------------------------------
        增支部经典七                                        二四0
    一  “诸比丘!成就十法者，随其所赍而堕于地狱。何等为十耶?
    二  即杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有嗔
    心、有邪见也。
        诸比丘!成就此十法者，随其所赍而堕于地狱。
304 三  诸比丘!成就十法者，随其所赍而升于天界。何等为十耶?
    四  即离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、
    无贪欲、无嗔心、有正见也。
        诸比丘!成就此十法者，随其所赍而升于天界。”

    注1 汉译增一阿含四七．一(大正藏二．七八0c)、杂阿含三七．三四(大正藏二·二七五
        a)。

           二百十一 二十法1  注1 汉译杂阿含三七．三五(大正藏二·二七五b)。
    一  “诸比丘!成就二十法者，随其所赍而堕于地狱。何等为二十耶?
    二  即自杀生，劝他杀生。自不与取，劝他不与取。自欲邪行，劝他欲邪行。自虚
    诳语，劝他虚诳语。自离间语，劝他离间语。自粗恶语，劝他粗恶语。自杂秽语，
    劝他杂秽语。自有贪欲，劝他有贪欲。自有嗔心，劝他有嗔恚。自有邪见，劝他有
    邪见。
        诸比丘!成就此二十法者，随其所赍而堕于地狱。
    三  诸比丘!成就二十法者，随其所赍而升于天界。何等为二十耶?
    四  即自离杀生，劝他离杀生。自离不与取，劝他离不与取。自离欲邪行，劝他离
305 欲邪行。自离虚诳语，劝他离虚诳语。自离离间语，劝他离离间语。自离粗恶语，
    劝他离粗恶语。自离杂秽语，劝他离杂秽语。自无贪欲，劝他无贪欲。自无嗔心，
    劝他无嗔恚。自有正见，劝他有正见。
        诸比丘!成就此二十法者，随其所赍而升于天界。”

    注1 汉译杂阿含三七．三五(大正藏二·二七五b)。
        十 集 第二一 业所生身品                             二四一
    -----------------------------------------------------------------------
        增支部经典七                                        二四二
           二百十二 三十法1  注1 汉译杂阿含三七·三六(大正藏二·二七五b)。
    一  “诸比丘!成就三十法者，随其所赍而堕于地狱。何等为三十耶?
    二  即自杀生，劝他杀生，许可杀生。自不与取，劝他不与取，许可不与取。自欲
    邪行，劝他欲邪行，许可欲邪行。自虚诳语，劝他虚诳语，许可虚诳语。自离间语，
    劝他离间语，许可离间语。自粗恶语，劝他粗恶语，许可粗恶语。自杂秽语，劝他
    杂秽语，许可杂秽语。自有贪欲，劝他有贪欲，许可贪欲。自有嗔心，劝他有嗔恚，
    许可嗔恚。自有邪见，劝他有邪见，许可邪见。
        诸比丘!成就此三十法者，随其所赍而堕于地狱。
    三  诸比丘!成就三十法者，随其所赍而升于天界。何等为三十耶?
306 四  即自离杀生，劝他离杀生，许可离杀生。自离不与取，劝他离不与取，许可离
    不与取。自离欲邪行，劝他离欲邪行，许可离欲邪行。自离虚诳语，劝他离虚诳语，
    许可离虚诳语。自离离间语，劝他离离间语，许可离离间语。自离粗恶语，劝他离
    粗恶语，许可离粗恶语。自离杂秽语，劝他离杂秽语，许可离杂秽语。自无贪欲，
    劝他无贪欲，许可无贪。自无嗔心，劝他无嗔恚，许可无嗔。自有正见，劝他有正
    见，许可正见。
        诸比丘!成就此三十法者，随其所赍而升于天界。”

    注1 汉译杂阿含三七·三六(大正藏二·二七五b)。

           二百十三 四十法1  注1 汉译杂阿含三七．三七(大正藏二．二七五c)。
    一  “诸比丘!成就四十法者，随其所赍而堕于地狱。何等为四十耶?
    二  即自杀生，劝他杀生，许可杀生，赞叹杀生。自不与取，劝他不与取，许可不
307 与取，赞叹不与取。自欲邪行，劝他欲邪行，许可欲邪行，赞叹欲邪行。自虚诳语，
    劝他虚诳语，许可虚诳语，赞叹虚诳语。自离间语，劝他离间语，许可离间语，赞
    叹离间语。自粗恶语，劝他粗恶语，许可粗恶语，赞叹粗恶语。自杂秽语，劝他杂
    秽语，许可杂秽语，赞叹杂秽语。自有贪欲，劝他有贪欲，许可贪欲，赞叹贪欲。
    自有嗔心，劝他有嗔恚，许可嗔恚，赞叹嗔恚。自有邪见，劝他有邪见，许可邪见，
    赞叹邪见。
        十 集 第二一 业所生身品                             二四三
    -----------------------------------------------------------------------
        增支部经典七                                        二四四
        诸比丘!成就此四十法者，随其所赍而堕于地狱。
    三  诸比丘!成就四十法者，随其所赍而升于天界。何等为四十耶?
    四  即自离杀生，劝他离杀生，许可离杀生，赞叹离杀生。自离不与取，劝他离不
    与取，许可离不与取，赞叹离不与取。自离欲邪行，劝他离欲邪行，许可离欲邪行，
    赞叹离欲邪行。自离虚诳语，劝他离虚诳语，许可离虚诳语，赞叹离虚诳语。自离
308 离间语，劝他离离间语，许可离离间语，赞叹离离间语。自离粗恶语，劝他离粗恶
    语，许可离粗恶语，赞叹离粗恶语。自离杂秽语，劝他离杂秽语，许可离杂秽语，
    赞叹离杂秽语。自无贪欲，劝他无贪欲，许可无贪，赞叹无贪。自无嗔心，劝他无
    嗔恚，许可无嗔，赞叹无嗔。自有正见，劝他有正见，许可正见，赞叹正见。
        诸比丘!成就此四十法者，随其所赍而升于天界。”

    注1 汉译杂阿含三七．三七(大正藏二．二七五c)。

           二百十四 损害
        “诸比丘!成就十法者，损害、根绝自己……不损害、不根绝自己……
        诸比丘![成就]二十法……
        诸比丘![成就]三十法……
        诸比丘!成就四十法者，损害、根绝自己……不损害、不根绝自己……”

           二百十五 恶生．善趣
        “诸比丘!成就十法，如此之一类有情，身坏命终而生于恶生、恶趣、堕处、地
309 狱……如此之一类有情，身坏命终而生于善趣、天世……
        诸比丘![成就]二十法……
        诸比丘![成就]三十法……
        诸比丘!成就四十法，如此之一类有情，身坏命终而生于恶生、恶趣、堕处、
    地狱……如此之一类有情，身坏命终而生于善趣、天世……”

           二百十六 贤愚
        “诸比丘!成就十法者，当知为愚人也……当知为贤人也……
        诸比丘![成就]二十法……
        十 集 第二一 业所生身品                             二四五
    -----------------------------------------------------------------------
        增支部经典七                                        二四六
        诸比丘![成就]三十法……
        诸比丘!成就四十法者，当知为愚人也……当知为贤人也……诸比丘!成就此
    四十法者，当知为贤人也。”

                 贪品1  注1 参照汉译南传大藏经第二十四卷一六0页注1。
           二百十七 不净想
    一  “诸比丘!为了知贪[欲]，应修习十法。何等为十耶?
    二  即不净想、死想、食违逆想、一切世间不欢喜想、无常想、无常即苦想、苦即
    无我想、断想、离贪想、灭尽想也。
        诸比丘!为了知贪[欲]，应修习此十法。
310 三  诸比丘!为了知贪[欲]，应修习十法。何等为十耶?
    四  即无常想、无我想、食违逆想、一切世间不欢喜想、骨想、虫啖想、青瘀想、
    穿孔想、膨胀想，[腐败想]也。
        诸比丘!为了知贪[欲]，应修习此十法。”

    注1 参照汉译南传大藏经第二十四卷一六0页注1。

           二百十八 正见
    一  “诸比丘!为了知贪[欲]，应修习十法。何等为十耶?
    二  即正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱也。
        诸比丘!为了知贪[欲]，应修习此十法。”
           二百十九 偏知
    一  诸比丘!为偏知贪[欲]……为偏尽[贪欲]……为断[贪欲]……为尽[贪
    欲]……为灭[贪欲]……为离贪[贪欲]……为灭尽[贪欲]……为寂灭。贪欲]
    ……为弃舍[贪欲]……为定弃[贪欲]，应修习此十法。
    二  [诸比丘!]为了知嗔[恚]……[愚]痴……忿……恨……覆……恼……嫉
    ……悭……谄……诳……傲……愤发……慢……过慢……憍……[为了知]放逸……
        十 集 贪品                                          二四七
    -----------------------------------------------------------------------
        增支部经典七                                        二四八
    为偏知[嗔恚]……为偏尽……为断……为尽……为灭……为离贪……为灭尽
    为寂灭……为弃舍……为定弃[嗔恚……]，应修习此十法。

      十集毕


十一 集

十一 集(续)4

      在十一集，二十二经之外，收有广说、贪品。由戒至解脱智见，说十一法，
    第一-五经说于地等无地想而有想三昧。第七-九、第一九-二二经(以上皆
    收载于十集之延长，)对于静虑，同样于第十经，说放牛喻之第十八经和广说
    中之诸经，皆属于同类的。其他诽谤圣者之十一难(第六经十集亦有同类的，)
    慈功德(第一六经于八集亦有同类的。)对比丘之德(第一一经、第一五经)，
    静虑(第十七经)，法家法(第一二-一四经)都有详细之说明。

                     十一  集
311              第一  依止品
           一 何义1  注1 参照十集第一经(汉译南传大藏经第二十四卷一六二页)。
    一  时，具寿阿难往诣世尊之处，至已，礼敬世尊，坐于一面。坐于一面之具寿阿
    难白世尊言：”
        “大德!善戒者以何为义，以何为功德耶?”
        “阿难!善戒者以不悔为义，以不悔为功德。”
        “大德!又，不悔者以何为义，以何为功德耶?”
        “阿难!不悔者以欢悦为义，以欢悦为功德。”
        “大德!又，欢悦者以何为义，以何为功德耶?”
        “阿难!欢悦者以喜为义，以喜为功德。”
        “大德!又，喜者以何为义，以何为功德耶?”
        十一 集 第一 依止品                                 二四九
    -----------------------------------------------------------------------
        增支部经典七                                        二五0
        “阿难!喜者以止为义，以止为功德。”
        “大德!又，止者以何为义，以何为功德耶?”
        “阿难!止者以乐为义，以乐为功德。”
        “大德!又，乐者以何为义，以何为功德耶?”
        “阿难!乐者以定为义，以定为功德。”
        “大德!又，定者以何为义，以何为功德耶?”
        “阿难!定者以如实智见为义，以如实智见为功德。”
        “大德!又，如实智见者以何为义，以何为功德耶?”
        “阿难!如实智见者以厌患为义，以厌患为功德。”
        “大德!又，厌患者以何为义，以何为功德耶?”
        “阿难!厌患者以离贪为义，以离贪为功德。”
312     “大德!又，离贪者以何为义，以何为功德耶?”
        “阿难!离贪者以解脱智见为义，以解脱智见为功德。
    二  阿难!如是，善戒者以不悔为义，以不悔为功德；不悔者以欢悦为义，以欢悦
    为功德；欢悦者以喜为义，以喜为功德；喜者以止为义，以止为功德；止者以乐为
    义，以乐为功德；乐者以定为义，以定为功德；定者以如实智见为义，以如实智见
    为功德；如实智见者以厌患为义，以厌患为功德；厌患者以离贪为义，以离贪为功
    德；离贪者以解脱智见为义，以解脱智见为功德。阿难!如是，善戒者次第而趣于
    最胜。

    注1 参照十集第一经(汉译南传大藏经第二十四卷一六二页)。

           二 思1  注1 十集第二经(汉译南传大藏经第二十四卷一六四页)参照。
    一  诸比丘!持戒、具戒者，不可思：‘我得不悔’。诸比丘!依于法，持戒、具戒
    者得不悔。
        诸比丘!不悔者，不可思：‘我得欢悦’。诸比丘!依于法，不悔者得欢悦。
        诸比丘!欢悦者，不可思：‘我得喜’。诸比丘!依于法，欢悦者得喜。
        诸比丘!于意有喜者，不可思：‘我得止于身’。诸比丘!依于法，于意有喜者
        十一 集 第一 依止品                                 二五一
    -----------------------------------------------------------------------
        增支部经典七                                        二五二
    得止于身。
        诸比丘!于身有止者，不可思：‘我觉乐’。诸比丘!依于法，于身有止者觉乐。
        诸比丘!于乐者，不可思：‘我得定心’。诸比丘!依于法，于乐者得定心。
        诸比丘!得定者，不可思：‘我如实知见’。诸比丘!依于法，得定者如实知见。
        诸比丘!如实知见者，不可思：‘我厌患’。诸比丘!依于法，如实知见者厌患。
313     诸比丘!厌患者，不可思：‘我离贪’。诸比丘!依于法，厌患者离贪。
        诸比丘!离贪者，不可思：‘我现证解脱智见’。诸比丘!依于法，离贪者现证
    解脱智见。
    二  诸比丘!如是，离贪者以解脱智见为义，以解脱智见为功德；厌患者以离贪为
    义，以离贪为功德；如实智见者以厌患为义，以厌患为功德；定者以如实智见为义，
    以如实智见为功德。乐者以定为义，以定为功德；止者以乐为义，以乐为功德；喜
    者以止为义，以止为功德；欢悦者以喜为义，以喜为功德；不悔者以欢悦为义，以
    欢悦为功德；善戒者以不悔为义，以不悔为功德。诸比丘!如是，法生法，法圆满
    法，自此岸导至彼岸。”

    注1 十集第二经(汉译南传大藏经第二十四卷一六四页)参照。

           三 所依1  注1 参照十集第三经(南传大藏经第二十四卷一六七页)。 (一)
    一  “诸比丘!破戒、坏戒者，害不悔之所依；无不悔、坏不悔者，害欢悦之所依；
314 无欢悦、坏欢悦者，害喜之所依；无喜、坏喜者，害止之所依；无止、坏止者，害
    乐之所依；无乐、坏乐者，害正定之所依；无正定、坏正定者，害如实智见之所依；
    无如实智见、坏如实智见者，害厌患之所依；无厌患、坏厌患者，害离贪之所依；
    无离贪、坏离贪者，害解脱智见之所依。
    二  诸比丘!譬如枝叶毁坏之树，其幼芽不能完成圆满，皮、材、心不能完成圆满。
        诸比丘!如是，破戒、坏戒者，害不悔之所依；无不悔、坏不悔者，[害欢悦之所依；
    无欢悦、坏欢悦者，害喜之所依；无喜、坏喜者，害止之所依；无止、坏止者，害
    乐之所依；无乐、坏乐者，害正定之所依；无正定、坏正定者，害如实智见之所依；
    无如实智见、坏如实智见者，害厌患之所依；无厌患、坏厌患者，害离贪之所依；
        十一 集 第一 依止品                                 二五三
    -----------------------------------------------------------------------
        增支部经典七                                        二五四
    无离贪、坏离贪者，]害解脱智见之所依。
    三  诸比丘!持戒、具戒者，具足不悔之所依；有不悔、具足不悔者，具足欢悦之
    所依；有欢悦、具足欢悦者，具足喜之所依；有喜、具足喜者，具足止之所依；有
    止、具足止者，具足乐之所依；有乐、具足乐者，具足正定之所依；有正定、具是
    正定者，具足如实智见之所依；有如实智见、具足如实智见者，具足厌患之所依；
    有厌患、具足厌患者，具足离贪之所依；有离贪、具足离贪者，具足解脱智见之所
    依。
    四  诸比丘!譬如枝叶具足之树，其幼芽完成圆满，皮、材、心完成圆满。诸比丘!
    持戒、具戒者，具足不悔之所依；有不悔、具足不悔者，[具足欢悦之所依；有欢悦、
    具足欢悦者，具足喜之所依；有喜、具足喜者，具足止之所依；有止、具足止者，
    具足乐之所依；有乐、具足乐者，具足正定之所依；有正定、具足正定者，具足如
    实智见之所依；有如实智见、具足如实智见者，具足厌患之所依；有厌患、具足厌
    患者，具足离贪之所依；有离贪、具足离贪者，]具足解脱智见之所依。

    注1 参照十集第三经(南传大藏经第二十四卷一六七页)。

315        四 所依1  注1 参照十集第四经(汉译南传大藏经第二十四卷一六七页)。  (二)
    一  尔时，具寿舍利弗告诸比丘言：
        “友等!诸比丘!”
        “友!”
        彼诸比丘应诺具寿舍利弗。具寿舍利弗即说：
    二  “友等!破戒、坏戒者，害不悔之所依；无不悔、坏不悔者，害欢悦之所依；无
    欢悦、坏欢悦者，害喜之所依；无喜、坏喜者，害止之所依；无止坏止者害乐之所
    依；无乐、坏乐者，害正定之所依；无正定、坏正定者，害如实智见之所依；无如
    实智见、坏如实智见者，害厌患之所依；无厌患、坏厌患者，害离贪之所依；无离
    贪、坏离贪者，害解脱智见之所依。
    三  友等!譬如枝叶毁坏之树，其幼芽不能完成圆满，皮、材、心不能完成圆满。
    友等!如是，破戒、坏戒者，害不悔之所依；无不悔、坏不悔者，[害欢悦之所依；
        十一 集 第一 依止品                                 二五五
    -----------------------------------------------------------------------
        增支部经典七                                        二五六
    无欢悦、坏欢悦者，害喜之所依；无喜、坏喜者，害止之所依；无止、坏止者，害
    乐之所依；无乐、坏乐者，害正定之所依；无正定、坏正定者，害如实智见之所依；
    无如实智见、坏如实智见者，害厌患之所依；无厌患、坏厌患者，害离贪之所依；
    无离贪、坏离贪者，]害解脱智见之所依。
    四  友等!持戒、具戒者，具足不悔之所依；有不悔、具足不悔者，具足欢悦之所
    依；有欢悦、具足欢悦者，具足喜之所依；有喜、具足喜者，具足止之所依；有止、
    具足止者，具足乐之所依；有乐、具足乐者，具足正定之所依；有正定、具足正定
    者，具足如实智见之所依；有如实智见、具足如实智见者，具足厌患之所依；有厌
316 患、具足厌患者，具足离贪之所依；有离贪、具足离贪者，具足解脱智见之所依。
    五  友等!譬如枝叶具足之树，具幼芽完成圆满，皮、材、心完成圆满。友等!如
    是，持戒、具戒者，具足不悔之所依；有不悔、具足不悔者，[具足欢悦之所依；有
    欢悦、具足欢悦者，具足喜之所依；有喜、具足喜者，具足止之所依；有止、具足
    止者，具足乐之所依；有乐、具足乐者，具足正定之所依；有正定、具足正定者，
    具足如实智见之所依；有如实智见、具足如实智见者，具足厌患之所依；有厌患、
    具足厌患者，[具足离贪之所依；有离贪、具足离贪者，]具足解脱智见之所依。”

    注1 参照十集第四经(汉译南传大藏经第二十四卷一六七页)。

           五 所依1  注1 参照十集第五经(南传大藏经第二十二卷上二0四页)。  (三)
    一  尔时，具寿阿难告诸比丘言……乃至……
    二  “友等!破戒、坏戒者，害不悔之所依；无不悔、坏不悔者，害欢悦之所依；无
    欢悦、坏欢悦者，害喜之所依；无喜、坏喜者，害止之所依；无止、坏止者，害乐
    之所依；无乐、坏乐者，害正定之所依；无正定、坏正定者，害如实智见之所依；
    无如实智见坏如实智见者，害厌患之所依；无厌患、坏厌患者，害离贪之所依；无
    离贪、坏离贪者，害解脱智见之所依。
    三  友等!譬如枝叶毁坏之树，其幼芽不能完成圆满，皮、肤、心不能完成圆满。
    友等!如是，破戒、坏戒者，害不悔之所依；无不悔、坏不悔者，[害欢悦之所依；
    无欢悦、坏欢悦者，害喜之所依；无喜、坏喜者，害止之所依；无止、坏止者，害
        十一 集 第一 依止品                                 二五七
    -----------------------------------------------------------------------
        增支部经典七                                        二五八
    乐之所依；无乐、坏乐者，害正定之所依；无正定、坏正定者，害如实智见之所依；
    无如实智见、坏如实智见者，害厌患之所依；无厌患、坏厌患者，害离贪之所依；
    无离贪、坏离贪者，]害解脱智见之所依。
    四  友等!持戒、具戒者，具足不悔之所依；有不悔、具足不悔者，具足欢悦之所
317 依；有欢悦、具足欢悦者，具足喜之所依；有喜、具足喜者，具足止之所依；有止、
    具足止者，具足乐之所依；有乐、具足乐者，具足正定之所依；有正定、具足正定
    者，具足如实智见之所依；有如实智见、具足如实智见者，具足厌患之所依；有厌
    患、具足厌患者，具足离贪之所依；有离贪、具足离贪者，具足解脱智见之所依。
    五  友等!譬如枝叶具足之树，其幼芽完成圆满，皮、材、心完成圆满。友等!如
    是，持戒、具戒者，具足不悔之所依；有不悔、具足不悔者，[具足欢悦之所依；有
    欢悦、具足欢悦者，具足喜之所依；有喜、具足喜者，具足止之所依；有止、具足
    止者，具足乐之所依；有乐、具足乐者，具足正定之所依；有正定、具足正定者，
    具足如实智见之所依；有如实智见、具足如实智见者，具足厌患之所依；有厌患、
    具足厌患者，[具足离贪之所依；有离贪、具足离贪者，]具足解脱智见之所依。”

    注1 参照十集第五经(南传大藏经第二十二卷上二0四页)。

           六 难1  注1 参照十集第八八经。
    一  诸比丘!比丘若骂詈呵责同梵行者、诽谤圣者，契理契机，无不堕入十一难中
    随一之难。何等为十一耶?
    二  即未证得者不能证得，已证得者失，无正法明，于正法有增上慢，修梵行者不
318 欣，犯随一之杂染罪，弃学而还俗，病于重患，颠狂乱心，蒙昧而命终，身坏命终
    而后生于恶生、恶趣、堕处、地狱。
        诸比丘!比丘若骂詈呵责同梵行者、诽谤圣者，契理契机，无不堕入此十一难
    中随一之难。”

    注1 参照十集第八八经。

        十一 集 第一 依止品                                 二五九
    -----------------------------------------------------------------------
        增支部经典七                                        二六0
           七 想1  注1 参照十集第六经(汉译南传大藏经第二十四卷一七一页)  (一)
    一  时，具寿阿难往诣世尊之处，至已，礼敬世尊，坐于一面。坐于一面之具寿阿
    难白世尊言：
        大德!比丘可获得如是之三昧耶?谓：于地无地想，于水无水想，于火无火想，
    于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无
    无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世
    想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。
    二  “阿难!比丘可获得如是之三昧，谓：于地无地想，于水无水想，于火无火想，
    于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无
    无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世
319 想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
    三  “大德!云何比丘可获得如是之三昧耶?谓：于地无地想……乃至……于意所
    寻亦无想，而有知也。”
    四  “阿难!此处，比丘有如是之想：‘此乃寂静也，此乃殊妙也，谓：一切行之寂
    止，一切依之定弃、爱尽、离贪、灭尽、涅槃也’。阿难!若能如是，比丘乃获得如
    是之三昧，谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处
    无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非
    非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、
    得、求，于意所寻亦无想，然有想也。”

    注1 参照十集第六经(汉译南传大藏经第二十四卷一七一页)

           八 想1  注1 参照十集第七经(南传大藏经第二十四卷一七三页)。但后半者异。  (二)
    一  时，具寿阿难欢喜随喜世尊之所说，从座而起，礼敬世尊，作右绕，往具寿舍
320 利弗之处。往已与具寿舍利弗相俱交换庆慰，欢喜铭感之语已，坐于一面。坐于一
    面之具寿阿难对具寿舍利弗言：
        “友舍利弗!比丘可获得如是之三昧耶?谓：于地无地想，[于水无水想，于火
    无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无
        十一 集 第一 依止品                                 二六一
    -----------------------------------------------------------------------
        增支部经典七                                        二六二
    所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他
    世无他世想，]见、闻、觉、知、得、求，于意所寻亦无想，然有想也。
    二  “友阿难!比丘可获得如是之三昧，谓：于地无地想，[于水无水想，于火无火
    想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有
    处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无
    他世想，]见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
    三  “友舍利弗!云何比丘可获得如是之三味耶?谓：于地无地想，[于水无水想，
    于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，
    于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，
    于他世无他世想，]见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
    四  “友阿难!此处，比丘有如是之想：‘此乃寂静，此乃殊妙也，谓：一切行之寂
    止，一切依之定弃、爱尽、离贪、灭尽、涅槃也’。友阿难!若能如是，比丘乃获得
    如是之三昧，谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边
    处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非
    非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、
    得、求，于意所寻亦无想，然有想也。”
    五  “希有哉!友!未曾有哉!友!所以者师与弟子，于最胜句，义与义、文与文，
321 相合相会而不违背也。友!我今往诣世尊之处，询问此义，世尊亦如具寿舍利弗，
    以如是之句、如是之文，记如是之义。希有哉!友!未曾有哉!友!所以者师与弟
    子，于最胜句，义与义、文与文，相合相会而不违背也。”

    注1 参照十集第七经(南传大藏经第二十四卷一七三页)。但后半者异。

           九 作意
    一  时，具寿阿难往诣世尊之处，至已，礼敬世尊，坐于一面。坐于一面之具寿阿
    难白世尊言：
        “大德!比丘可获得如是之三昧耶?谓：眼不作意，色不作意，耳不作意，声不
    作意，鼻不作意，香不作意，舌不作意，味不作意，身不作意，所触不作意，地不
        十一 集 第一 依止品                                 二六三
    -----------------------------------------------------------------------
        增支部经典七                                        二六四
    作意，水不作意，火不作意，风不作意，空无边处不作意，识无边处不作意，无所
    有处不作意，非想非非想处不作意，此世不作意，他世不作意，见、闻、觉、知、
    得、求，以意所寻不作意，而作意也。”
    二  “阿难!比丘可获得如是之三昧，谓：眼不作意，色不作意，耳不作意，声不作
    意，鼻不作意，香不作意，舌不作意，味不作意，身不作意，所触不作意，地不作
322 意，水不作意，火不作意，风不作意，空无边处不作意，识无边处不作意，无所有
    处不作意，非想非非想处不作意，此世不作意，他世不作意，见、闻、觉、知、得、
    求，以意所寻不作意，而作意也。”
    三  “大德!云何比丘可获得如是之三昧耶?谓：眼不作意，色不作意，[耳不作意，
    声不作意，鼻不作意，香不作意，舌不作意，味不作意，身不作意，所触不作意，
    地不作意，水不作意，火不作意，风不作意，空无边处不作意，识无边处不作意，
    无所有处不作意，非想非非想处不作意，此世不作意，他世不作意，]见、闻、觉、
    知、得、求，以意所寻不作意，而作意也。”
    四  “阿难!此处，比丘如是作意：‘此乃寂静也，此乃殊妙也。谓：一切行之寂行，
    一切依之定弃、爱尽、离贪、灭尽、涅槃也’。阿难!若能如是，比丘乃获得如是之
    三昧，谓：眼不作意，色不作意，耳不作意，声不作意，鼻不作意，香不作意，舌
    不作意，味不作意，身不作意，所触不作意，地不作意，水不作意，火不作意，风
    不作意，空无边处不作意，识无边处不作意，无所有处不作意，非想非非想处不作
    意，此世不作意，他世不作意，见、闻、觉、知、得、求，以意所寻不作意，而作
    意也。”

           十 诜陀1
    一  尔时，世尊住那梨聚落之楗祁精舍。时，具寿诜陀往诣世尊之处，至已，礼敬
323 世尊，坐于一面。坐于一面之时，世尊对具寿诜陀言：
    二  “诜陀!作良马之静虑，勿作未调马之静虑。
         诜陀!何等为未调马之静虑耶?
    三  诜陀!未调马系于槽而思虑谷草。何以故耶?诜陀!未调马系于槽而不思念：
        ‘今日调马师令我作何事耶?我能作耶?’彼乃系于槽而思虑谷草。诜陀!如是，
    此处，一类之人如未调之马者，在阿兰若、在树下、在空闲处，其心缠于欲贪、制
        十一 集 第一 依止品                                 二六五
    -----------------------------------------------------------------------
        增支部经典七                                        二六六
    于欲贪而住，不如实了知已生欲贪之出离，彼藏欲贪于内而静虑、沉思、深虑、观
    想。其心缠于嗔恚……缠于惛眠……缠于掉悔……缠于疑惑、制于疑惑而住，不如
324 实了知已生疑惑之出离，彼藏疑惑于内而静虑、沉思、深虑、观想。彼依止于地而
    静虑，依止于水而静虑，依止于火而静虑，依止于风而静虑，依止于空无边处而静
    虑，依止于识无边处而静虑，依止于无所有虑而静虑，依止于非想非非想处而静虑，
    依止于此世而静虑，依止于他世而静虑，见、闻、觉、知、得、求，依止于以意所
    寻而静虑。
        诜陀!如是乃未调马之静虑也。
        诜陀!何等为良马之静虑耶?
    四  诜陀!贤良马系于槽而不思虑谷草。何以故耶?诜陀!贤良马系于槽而思念：
    ‘今日调马师令我作何事耶?我能作耶?’彼乃系于槽而不思虑谷草。诜陀!贤良
    马，若受鞭，则观如债、如束缚、如压制、如恶运。诜陀!如是贤人良马者在阿兰
    若、在树下、在空闲处，其心不缠于欲贪、不制于欲贪而住，如实了知已生欲贪之
    出离。其心不缠于嗔恚……不缠于惛眠……不缠于掉悔……不缠于疑惑、不制于疑
    惑而住，如实了知已生疑惑之出离。彼不依止于地而静虑，不依止于水而静虑，不
    依止于火而静虑，不依止于风而静虑，不依止于空无边处而静虑，不依于识无边处
325 而静虑，不依止于无所有处而静虑，不依止于非想非非想处而静虑，不依止于此世
    而静虑，不依止于他世而静虑，见、闻、觉、知、得、求，不依止于以意所寻而静
    虑，然静虑也。
        诜陀!如是，静虑之贤人良马者，遥远之帝释、梵天、生主等诸天亦归命也。
                 归命人良马
                 归命最胜人
                 汝静虑所依
                 我等难了知”
    五  如是所说，具寿诜陀即白世尊言：
        “大德!云何为依静虑而贤人良马静虑，彼不依止于地而静虑，不依止于水而静
    虑，不依止于火而静虑，不依止于风而静虑，不依止于空无边处而静虑，不依止于
    识无边处而静虑，不依止于无所有处而静虑，不依止于非想非非想处而静虑，不依
        十一 集 第一 依止品                                 二六七
    -----------------------------------------------------------------------
        增支部经典七                                        二六八
    止于此世而静虑，不依止于他世而静虑，见、闻、觉、知、得、求，不依止于以意
    所寻而静虑，然静虑耶?大德!复次，云何为静虑之贤人良马者，遥远之帝释、梵
    天、生主等诸天亦归命耶?
                  归命人良马
                  归命最胜人
                  汝静虑所依
                  我等难了知”
    六  “诜陀!此处，贤人良马者，于地调伏地想，于水调伏水想，于火调伏火想，于
326 风调伏风想，于空无边处调伏空无边处想，于识无边处调伏识无边处想，于无所有
    处调伏无所有处想，于非想非非想处调伏非想非非想处想，于此世伏调此世想，于
    他世调伏他世想，见、闻、觉、知、得、求，于以意所寻调伏想。诜陀!如是依静
    虑而贤人良马者，不依止于地而静虑，不依止于水而静虑，不依止于火而静虑，不
    依止于风而静虑，不依止于空无边处而静虑，不依于识无边处而静虑，不依止于无
    所有处而静虑，不依止于非想非非想处而静虑，不依止于此世而静虑，不依止于他
    世而静虑，见、闻、觉、知、得、求，不依止于以意所寻而静虑，然静虑也。诜陀!
    复次，如是静虑之贤人良马者，遥远之帝释、梵天、生主等诸天亦归命也。
                  归命人良马
                  归命最胜人
                  汝静虑所依
                  我等难了知”

    注1 汉译杂阿含三三·八(大正藏二．二三五c)、别译杂阿含八．二0(大正藏二·四三0
        c)。有关偈颂方面，则参照相应部经典二二．七九．三八(汉译南传大藏经第十五卷一
        四九页及其注释)。

           十一 孔雀林1
    一  尔时，世尊住王舍城之孔雀林异学园。此时，世尊告诸比丘言：
        “诸比丘!”
        十一 集 第一 依止品                                 二六九
    -----------------------------------------------------------------------
        增支部经典七                                        二七0
        “大德!”
        彼诸比丘应诺世尊。世尊即说：
    二  “诸比丘!成就三法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而为
    人天中之最胜也。何等为三耶?
    三  即无学之戒蕴、无学之定蕴、无学之慧蕴也。
327     诸比丘!成就此三法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而
    为人天中之最胜也。
    四  诸比丘!复次，成就其他三法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟
    究尽，而为人天中之最胜也。何等为三耶?
    五  即神变示导、记心示导、教诫示导也。
        诸比丘!成就此三法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而
    为人天中之最胜也。
    六  诸比丘!复次，成就其他三法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟
    究尽，而为人天中之最胜也。何等为三耶?
    七  即正见、正智、正解脱也。
        诸比丘!成就此三法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而
    为人天中之最胜也。
    八  诸比丘!成就二法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而为
    人天中之最胜也。何等为二耶?
    九  即明、行也。
        诸比丘!成就此二法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而
    为人天中之最胜也。
    一0  诸比丘!梵天常生童子亦说此偈：
                种姓于人中
                刹帝利最胜
                明行具足者
                人天中最胜
        诸比丘!梵天常生童子，善偈诵、非恶诵，善说[偈]、非恶说，
        十一 集 第一 依止品                                 二七一
    -----------------------------------------------------------------------
        增支部经典七                                        二七二
328 引义利、非不引义利，我所许可也。诸比丘!我亦如是说：
                  种姓于人中
                  刹帝利最胜
                  明行具足者
                  人天中最胜”

                                            第一 依止品[毕]

    注1 长部经典原典第一卷九九页、中部经典第一卷二七三页、相应部经典第一卷一五七页、。
        汉译长阿含六(大正藏一．三九a)、二0(大正藏一．八三b)、中阿含一五四(大正藏
        一．六七六c)、杂阿含四四、一三(大正藏二．三二二c)、别译杂阿含五．二0(大正
        藏二．四一0c)。宇井博士，“印度哲学研究”第三．一二六页以下研究参照。

          摄颂曰：
             (一)何义、(二)思、
             (三~五)三之所依、(六)难、
             (七~八)想、(九)作意、
             (一0)诜陀1  、(一一)孔雀林。

    注1 “诜陀”。底本暹罗本俱为Sekkho,sekkho，亦参照异本而订正为Sandho。

                 第二 忆念品

           十二 摩诃男1   (一)
    一  尔时，世尊住释氏国迦毗罗卫城之尼拘律园。其时，众多之比丘作世尊之衣，
    言：“三月后作衣竟，世尊乃游行人间”。释子摩诃男闻：“众多之比丘作世尊之衣，
    言：‘三月后作衣竟，世尊乃游行人间’”。时，释子摩诃男往诣世尊之处，诣已，
    礼敬世尊，坐于一面，坐于一面之释子摩诃男白世尊言：
        十一 集 第二 忆念品                                 二七三
    -----------------------------------------------------------------------
        增支部经典七                                        二七四
        “大德!我闻：‘众多之比丘作世尊之衣，言：“三月后作衣竟，世尊乃游行人
    间”’。大德!我等于种种住之间，当以何等之住而住耶?”
    二  “善哉!善哉!摩诃男!摩诃男!汝等往诣如来之处而问：‘大德!我等于种种
329 住之间，当以何等之住而住耶?’则汝相应于善男子之间也。摩诃男!若信则能成，
    若不信则不然；若发勤则能成，若懈怠则不然；若系念期能成，若妄念则不然；若
    得定则能成，若不得定则不然；若慧期能成，若不得慧则不然。
    三  摩诃男!此处，汝当忆念如来，曰：‘如是，彼世尊是应供、正等觉、明行足、
    善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也’。摩诃男!圣弟子忆念如
    来之时，心不缠于贪欲、心不缠于嗔恚、心不缠于愚痴，其时，依如来而心正直也。
    摩诃男!圣弟子若心正直，则得义明、得法明、得法所引之欢悦；若欢悦，则喜生；
    若意喜，则身轻安也；若身轻安，则受乐；若乐，心则得定。摩诃男!故曰：圣弟
    子在不平等之众生中，得平等而住；在嗔恚之众生中，无嗔而住；具足闻法，修习
    念佛。
    四  摩诃男!复次，当忆念法，曰：‘世尊所善说之法，为现见、非时，来观、引
330 导，而为智者之所内证也’。摩诃男!圣弟子忆念法之时，心不缠于贪欲、心不缠于
    嗔恚、心不缠于愚痴，其时，依法而心正直也。摩诃男!圣弟子，若心正直，则得
    义明、得法明、得法所引之欢悦；若欢悦，则喜生；若意喜，则身轻安也；若身轻
    安，则受乐；若乐，心则得定。摩诃男!故曰：圣弟子在不平等之众生中，得平等
    而住；嗔恚之众生中，无嗔而住；具足闻法，修习念法。
    五  摩诃男!复次，当忆念僧伽，曰：‘世尊之弟子众善行者，世尊之弟子众正直
    行者，世尊之弟子众正理行者，世尊之弟子众和敬行者，谓：四双八辈也。此世尊
    之弟子众为应请、极应请、应供施、应合掌、世间之无上福田也’。摩诃男!圣弟子
    忆念僧伽之时，心不缠于贪欲、心不缠于嗔恚、心不缠于愚痴，其时，依僧伽而心
    正直。摩诃男!圣弟子若心正直，则得义明、得法明、得法所引之欢悦；若欢悦，
    则喜生；若意喜，则身经安也；若身轻安，则受乐；若乐，心则得定。摩诃男!故
    曰：圣弟子在不平等之众生中，得平等而住；在嗔恚之众生中；无嗔而住；具足闻
    法，修习念僧。
    六  摩诃男!复次，当自忆念戒，曰：‘即无缺、不穿、无杂、无染、自在而为智
        十一 集 第二 忆念品                                 二七五
    -----------------------------------------------------------------------
        增支部经典七                                        二七六
331 者之所称赞，无执取，资三昧’。摩诃男!圣弟子忆念[自]戒之时，心不缠于贪欲、
    心不缠于嗔恚、心不缠于愚痴，其时，依戒而心正直。摩诃男!圣弟子若心正直，
    则得义明、得法明、得法所引之欢悦；若欢悦，则喜生；若意喜，则身轻安也；若
    身经安，则受乐；若乐，心则得定。摩诃男!故曰：圣弟子在不平等之众生中，得
    平等而住；在嗔恚之众生中，无嗔而住；具足闻法，修习念戒。
    七  摩诃男!复次，当自忆念弃舍，曰：‘利哉!益哉!我在缠于悭吝垢秽之众生
    中，以远离悭吝垢秽之心住家，常施，亲手施、喜弃舍，相应于乞，喜分布布施’。
    摩诃男!圣弟子忆念弃舍之时，心不缠于贪欲、心不缠于嗔恚、心不缠于愚痴，其
    时，依弃舍而心正直。摩诃男!圣弟子若心正直，则得义明、得法明、得法所引之
    欢悦；若欢悦，则喜生；若意喜，则身轻安；若身轻安，则受乐；若乐，则心得定。
    摩诃男!故曰：圣弟子在不平等之众生中，得平等而住；在嗔恚之众生中，无嗔而
    住；具足闻法，修习念舍。
    八  摩诃男!复次，当忆念诸天，曰：‘有四大王天、有忉利天、有夜摩天、有兜
    率天、有化乐天、有他化自在天、有梵众天、更有余天。彼诸天死没于此处而往生
332 于彼处，所成就之信我亦有；彼诸天，死没[于此处]而往生于彼处，所成就之戒
    我亦有；彼诸天，死没于此处而往生于彼处，所成就之闻我亦有；彼诸天，死没于
    此处而往生于彼处，所成就之弃舍我亦有；彼诸天，死没于此处而往生于彼处，所
    成就之慧我亦有。’摩诃男!圣弟子自忆念彼诸天之信、戒、闻、弃舍、慧之时，
    心不缠于贪欲、心不缠于嗔恚、心不缠于愚痴，其时，依诸天而心正直。摩诃男!
    圣弟子若心正直，则得义明、得法明、得法所引之欢悦；若欢悦，则喜生；若意喜，
    则身轻安；若身经安，则受乐；若乐，则心得定。摩诃男!故曰：圣弟子在不平等
    之众生中，得平等而住；在嗔恚之众生中，无嗔而住；具足闻法，修习念天。”

    注1 汉译杂阿含三三．一四(大正藏二．二三八b)、别译杂阿含八．二六(大正藏二．四三
        三b)。

           十三 摩诃男1  注1 汉译杂阿含三三，一五(大正藏二·二三八c)。  (二)
    一  尔时，世尊住释氏国迦毗罗卫城之尼拘律园。其时，释子摩诃男病愈，而病愈
        十一 集 第二 忆念品                                 二七七
    -----------------------------------------------------------------------
        增支部经典七                                        二七八
    不久。其时，众多之比丘作世尊之衣，，言：“三月后作衣竟，世尊乃游行人间”。
    [释子摩诃男闻：“众多之比丘，作世尊之衣，言：‘三月后作衣竟，世尊乃游行人
333 间’”。]时，释子摩诃男往诣世尊之处，诣已，礼敬世尊，坐于一面，坐于一面之
    释子摩诃男白世尊言：
        “大德!我闻：‘众多之比丘，作世尊之衣，言：“三月后作衣竟，世尊乃游行
    人间”’。大德!我等于种种住之间，当以何等之住而住耶?”
    二  “善哉!善哉!摩诃男!摩诃男!汝等往诣如来之处而问：‘大德!我等于种种
    住之间，当以何等之住而住耶?’则汝相应于善男子之问也。摩诃男!若信期能成，
    若不信则不然；若发勤则能成，若懈怠则不然；若系念则能成，若妄念则不然；若
    得定期能成，若不得定则不然；若慧期能成，若不得慧则不然。
        摩诃男!依此五法而更应修习六法。
    三  摩诃男!此处，汝当忆念如来，曰：‘如是，彼世尊是[应供、正等觉、明行
    足、善逝、世间解、无上士、调御丈夫、]天人师、世尊也。’摩诃男!圣弟子忆
    念如来之时，心不缠于贪欲、心不缠于嗔恚、心不缠于愚痴，其时，依如来而心正
    直。摩诃男!圣弟子若心正直，则得义明、得法明、得法所引之欢悦；若欢悦，则
    喜生；若意喜，则身轻安；若身轻安，则受乐；若乐，心则得定。摩诃男!此念佛
    者，行亦当修习、住亦当修习、坐亦当修习、卧亦当修习、作事业亦当修习、住于
    子等纷乱之家亦当修习。
334 四  摩诃男!复次，当忆念法……乃至……当忆念僧伽……乃至……当忆念戒……
    乃至……当忆念弃舍……乃至……当忆念诸天，曰：‘有四大王天、[有忉利天、有
    夜摩天、有兜率天、有化乐天、有他化自在天、有梵众天、]更有余天。彼诸天死
    没于此处而往生于彼处，所成就之信我亦有；[彼诸天，死没于此处而往生于彼处，
    所成就之]戒[我亦有；彼诸天死没于此处而往生于彼处，所成就之]闻[我亦有；
    彼诸天死没于此处而往生于彼处，所成就之]弃舍[我亦有；]彼诸天死没于此处
    而往生于彼处，所成就之慧，我亦有。’摩诃男!圣弟子自忆念彼诸天之信、戒、
    闻、弃舍、慧之时，心不缠贪欲、心不缠嗔恚、心不缠愚痴，其时，依诸天而心正
    直。摩诃男!圣弟子若心正直，则得义明、得法明、得法所引之欢悦；若欢悦，则
    喜生；若意喜，则身轻安；若身轻安，则受乐；若乐，心则得定。摩诃男!此念天
        十一 集 第二 忆念品                                 二七九
    -----------------------------------------------------------------------
        增支部经典七                                        二八0
    者，行亦当修习、住亦当修习、坐亦当修习、卧亦当修习、作事业亦当修习、住子
    等纷乱之家亦当修习。”

    注1 汉译杂阿含三三，一五(大正藏二·二三八c)。

           十四 难提1  注1 汉译杂阿含三0．三0(大正藏二．二一八a)。
    一  尔时，世尊住释氏国迦毗罗卫城之尼拘律园。其时，世尊于舍卫城，将入雨安
    居。释氏难提闻：“世尊于舍卫城，将入雨安居”。时，释氏难提乃思念：
335     “我宜于舍卫城入雨安居，于彼处行事业，且时时得见世尊。”
        时，世尊于舍卫城入雨安居；释子难提亦于舍卫城入雨安居，于彼处行事业，
    且时时得见世尊。
    二  其时，众多之比丘作世尊之衣，言：“三月后作衣竟，世尊乃游行人间”。释氏
    难提闻：“众多之比丘作世尊之衣，言：‘三月后作衣竟，世尊乃游行人间’”。时，
    释氏难提往诣世尊之处，诣已，礼敬世尊，坐于一面。坐于一面之释子难提白世尊
    而言：
        “大德!我闻：‘众多之比丘作世尊之衣，言：“三月后作衣竟，世尊乃游行人
    间”’。大德!我等于种种住之间2  注2 “住”。底本viharitam者乃viharatam之误。 ，当以何等之住而住耶?”
    三  “善哉!善哉!难提!难提!汝等往诣如来之处而问：‘大德!我等于种种住之
    间，当以何等之住而住耶?’则汝相应于善男子之间也。难提!若有信则能成，若
    无信则不然；若持戒则能成，若破戒则不然；若发勤则能成，若懈怠则不然；若系
    念则能成，若妄念则不然；若得定则能成，若不得定则不然；若有慧则能成，若无
    慧则不然。
        难提!依此六法，更应于五法系念于内。
336 四  难提!当忆念如来，曰：‘如是，彼世尊是应供、正等觉、明行足、善逝、世
    间解、无上士、调御丈夫、天人师、佛、世尊也’。难提!如是，应系念如来于内。
    五  难提!复次，当忆念法，曰：‘世尊所善说之法是现见、非时、来观、引导，
    而为智者所内证也’。难提!如是，当系念法于内。
    六  难提!复次，当忆念善友，曰：‘利哉!益哉!我有善友，哀愍、欲义利、引
        十一 集 第二 忆念品                                 二八一
    -----------------------------------------------------------------------
        增支部经典七                                        二八二
    导、教诫’。难提!如是，当系念善友于内。
    七  难提!复次，当忆念弃舍，曰：‘利哉!益哉!我于为悭吝垢秽所缠之众生中，
    以远离悭吝垢秽之心住家，常施、亲手施，喜弃舍，相应于乞，喜分布布施’。难提!
    如是，当系念弃舍于内。
    八  难提!复次，当忆念诸天，曰：‘超越搏食诸天之朋辈，有生于意所成身之诸
    天，彼等自见无有所办，已作不再积集。’难提!譬如非时解脱之比丘3  ，自见无
    有所辨，已作不再积集。难提!如是，超越搏食诸天之朋辈，有生于意所成身之诸
337 天，彼等自见无有所辨，已作不再积集。难提!如是，当系念诸天于内。
        难提!如是，成就十一法之圣弟子断恶不善法而不取。难提!譬如覆瓶吐水不
    还吞，放火于干草原，燃已不还燃。如是，难提!成就此十一法之圣弟子断恶不善
    法而不取。”

    注1 汉译杂阿含三0．三0(大正藏二．二一八a)。
      2 “住”。底本viharitam者乃viharatam之误。
      3 “非时解脱之比丘”。漏尽比丘也，(原注)。“时解脱”，(增支部经典原典第三卷一七三页)
        之对。

           十五 须菩提
    一  时，具寿须菩提与一有信比丘俱，往诣世尊之处，诣已，礼敬世尊，坐于一面。
    坐于一面之时，世尊言具寿须菩提：
        “须菩提!此比丘之名为何耶?”
        “大德!此比丘即名之为信，为有信优婆塞之子，有信从家出而出家也。”
        “须菩提!所谓此比丘信为有信优婆塞之子，有信从家出而出家，即可知其信之
    标识耶?”
        “世尊!是时，善逝!是时。世尊说有信者信之标识，果尔，我了知此比丘是否
    相应于其信之标识。”
        十一 集 第二 忆念品                                 二八三
    -----------------------------------------------------------------------
        增支部经典七                                        二八四
        “须菩提!果尔，谛听!善思作意。我当说。”
        “唯然!大德!”
        具寿须菩提应诺世尊。世尊即说：
338 二  “须菩提!此处，比丘具戒，为波罗提木叉之律仪所防护，正行、所行处具足而
    住，于微小之罪见怖畏，受持而学学处。须菩提!比丘具戒，[为波罗提木叉之律仪
    所防护，正行、所行处具足而住，于微小之罪见怖畏，]受持而学学处者，须菩提!
    此乃有信者信之标识也。
    三  须菩提!复次，比丘为多闻，持所闻，积集所闻，如所宣说诸法之初善、中善、
    后善及文、义具足之教法，显示纯一、圆满、清净之梵行，多闻、受持如是诸法，
    以言通利，以意观察，以见善通达。须菩提!比丘为多闻，[持所闻，积集多闻，如
    所宣说诸法之初善、中善、后善及文、义具足之教法，显示纯一、圆满、清净之梵
    行，多闻、受持如是诸法，以言通利，以意观察，]以见善通达者，须菩提!此乃
    有信者信之标识也。
    四  须菩提!复次，比丘有善友、善朋、善辈。须菩提!比丘有善友、善朋、善辈
    者，须菩提!此乃有信者信之标识也。
    五  须菩提!复次，比丘为从顺，成就从顺事法，堪忍，善受教诫。须菩提!比丘
    为从顺，成就从顺事法，堪忍，善受教诫者，须菩提!此乃有信者信之标识也。
    六  须菩提!复次，比丘于同梵行者之贵贱事业，善巧而不懈怠，成就所应于此之
    思量，能作、能调。须菩提!比丘于同梵行者之贵贱事业，善巧而不懈怠，成就所
    应于此之思量，]能作、能认者，须菩提!此乃有信者信之标识也。
339 七  须菩提!复次，比丘乐法，爱语，于胜法、胜律有广大之欢悦。须菩提!比丘
    乐法，爱语，于胜法、胜律有广大之欢悦者，须菩提!此乃有信者信之标识也。
    八  须菩提!复次，比丘发勤而住，断不善法，为具足善法而有所努力，勇健坚固，
    于诸之善法而不舍其轭担。须菩提!比丘发勤而住，[断不善法，为具足善法而有所
    努力，勇健坚固，]于诸善法而不舍其轭担者，须菩提!此乃有信者信之标识也。
    九  须菩提!复次，比丘随乐欲而得四静虑增上心之现法乐住，得而不艰难，得而
    不梗涩，须菩提!比丘随乐欲而得四静虑增上心之现法乐住，得而不艰难，得而不
    梗涩者，须菩提!此乃有信者信之标识也。
        十一 集 第二 忆念品                                 二八五
    -----------------------------------------------------------------------
        增支部经典七                                        二八六
    一0  须菩提!复次，比丘随念种种之宿住，谓：一生、二生、三生、四生、五生、
    十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、
    多成坏劫，我于彼处，名如是、姓如是、种姓如是、食如是、受乐苦如是、寿限如
    是，从彼处没，往生于彼处；在彼处，名如是、姓如是、种姓如是、食如是、受乐
340 苦如是、寿限如是，从彼处没，来生于此处。如是随念种种之宿住与其相、状。须
    菩提!比丘随念种种之宿住，谓：一生、二生、三生、四生、五生、十生、二十生、
    三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫，我
    于彼处，名如是、姓如是、种姓如是、食如是、受乐苦如是、寿限如是，从彼处没，
    往生于彼处；在彼处，名如是、姓如是、种姓如是、食如是，受乐苦如是、寿限如
    是，从彼处没，来生于此处也。]如是随念种种之宿住与其相、状者，须菩提!此
    乃有信者信之标识也。
    一一  须菩提!复次，比丘以清净超人之天眼，见有情之死、生，了知有情随业而
    受劣、胜、美、丑、善趣、恶趣，谓：‘嗟!此诸有情成就身恶行、成就语恶行、
    成就意恶行，诽谤圣者，有邪见，取邪见之业，身坏命终而往生于恶生、恶趣、堕
    处、地狱。嗟!又，此诸有情成就身善行、成就语善行、成就意善行，不诽谤圣者，
    有正见，取正见之业，身坏命终而往生于善趣、天世’。如是以清净超人之天眼，见
    有情之死、生，了知有情随业而受劣、胜、美、丑、善趣、恶趣。须菩提!比丘以
    清净超人之天眼，[见有情之死、生，了知有情随业而受劣、胜、美、丑、善趣、恶
    趣，谓：‘嗟!此诸有情成就身恶行、成就语恶行、成就意恶行，诽谤圣者，有邪
    见，取邪见之业，身坏命终而往生于恶生、恶趣、堕处、地狱。嗟!又，此诸有情
    成就身善行、成就语善行、成就意善行，不诽谤圣者，有正见，取正见之业，身坏
    命终而往生于善趣、天世’。如是以清净超人之天眼，见有情之死、生，]了知有情
    随业而受劣、胜、美、丑、善趣、恶趣者，须菩提!此乃有信者信之标识也。
    一二  须菩提!复次，比丘依诸漏已尽而无漏之心解脱、慧解脱，于现法自证知、
    现证、具足而住。须菩提!比丘依诸漏已尽而[无漏之心解脱、慧解脱，于现法自
    证知、]现证、具足而住者，须菩提!此乃有信者信之标识也。”
    一三  对如是所说，具寿须菩提白世尊言：
        “大德!如世尊所说之有信者信之标识，于此比丘可得见，于此等当知相应于此
        十一 集 第二 忆念品                                 二八七
    -----------------------------------------------------------------------
        增支部经典七                                        二八八
    比丘。
        大德!此比丘具戒，为波罗提木叉之律仪所防护，正行、所行处具足而住，于
341 微小之罪见怖畏，受持而学学处。
        大德!此比丘为多闻，持所闻，积集所闻，如所宣说诸法之初善、中善、后善
    及文、义具足之教法，显示纯一、圆满、清净之梵行，多闻、受持如是诸法，以言
    通利，以意观察，以见善通达。
        大德!此比丘有善友、善朋、善辈。
        大德!此比丘从顺，成就从顺事法，堪忍，善受教诫。
        大德!此比丘于同梵行者之贵贱事业，善巧而不懈怠，成就所应于此之思量，
    能作、能调。
        大德!此比丘乐法，爱语，于胜法、胜律而有广大之欢悦。
        大德!此比丘发勤而住，[断不善法，为具足善法而]有所努力，勇健坚固，于
    诸之善法而不舍其轭担。
        大德!此比丘随乐欲而得四静虑增上心之现法乐住，得而不艰难，得而无梗涩。
        大德!此比丘随念种种之宿住，谓：一生、二生、三生、四生、五生、十生、
    二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成
    坏劫，我于彼处，名如是、姓如是、种姓如是、食如是、受乐苦如是、寿限如是，
    从彼处没，往生于彼处；在彼处，名如是、姓如是、种姓如是、食如是、受乐苦如
    是、寿限如是，从彼处没，来生于此处也。如是随念种种之宿住与其相、状。
        大德!此比丘以清净超人之天眼，[见有情之死、生，了知有情随业而受劣、胜、
    美、丑、善趣、恶趣，谓‘嗟!此诸有情成就身恶行、成就请恶行、成就意恶行，
    诽谤圣者，有邪见，取邪见之业，身坏命终，往生于恶生、恶趣、堕处、地狱。嗟!
    又，此诸有情成就身善行、成就语善行、成就意善行，不诽谤圣者，有正见，取正
    见之业，身坏命终而往生于善趣、天世’。如是以清净超人之天眼，见有情之死、生，
    了知有情随业而受劣、胜、美、丑、善趣、恶趣。
        大德!此比丘依诸漏已尽而[无漏之心解脱、慧解脱，于现法而自证知、]现
    证、具足而住。
        大德!如世尊所说之有信者信之标识，于此比丘可得见，于此等当知相应于此
        十一 集 第二 忆念品                                 二八九
    -----------------------------------------------------------------------
        增支部经典七                                        二九0
    比丘。”
    一四  “善哉!善哉!须菩提!须菩提!果尔，汝当与此比丘信俱住，须菩提!又，
    汝欲见如来之时，当与此比丘信俱来而见如来。”
342        十六 慈1
    一  “诸比丘!若习、修习、多修慈心解脱，作乘、作基、随成、积习、善能造作，
    可期则有十一种之功德。何等为十一耶?
    二  即眠乐，觉乐，不见恶梦，为人爱乐，为非人爱乐，为诸天所守护，不受火、
    毒、剑，速疾入于心定，颜色明亮，不蒙昧而命终，若不能通达上位，则趣于梵世。
        诸比丘!若习、修习、多修慈心解脱，作乘、作基、随成、积习、善能造作，
    可期则有此十一种之功德。”

    注1 参照汉译增阿含四九．一0(大正藏二．八0六a)。八集第一经(汉译南传大藏经第二十
        三卷一~三页)。

           十七 第十1
    一  尔时，具寿阿难住毗舍离城之竹林邑。其时，八城之居士第十，有所要事而来
    波罗利子城。时，八城之居士第十往鸡园一比丘之处，往已，言彼比丘：
        “大德!具寿阿难今在何处耶?大德!我等欲见具寿阿难。”
        “居士!彼具寿阿难住毗离城竹林邑。”
343 二  时，八城之居士第十于波罗利子城，济彼所用事，往竹林邑具寿阿难之处。往
    已，礼敬具寿阿难坐于一面。坐于一面之八城之居士第十言具寿阿难：
        “大德阿难!有为知者、见者、应供、正等觉者之彼世尊所正说之一法，若比丘
    于此能住于不放逸、热心、精勤，则有未解脱之心解脱，未灭尽之漏灭尽，逮得未
    逮得之无上安稳耶?”
        居士!有知者、见者、应供、正等觉者之彼世尊所正说之一法，若比丘于此能
    住于不放逸、热心、精勤，则有如未解脱之心解脱、未灭尽之漏灭尽，逮得未逮得
    之无上安稳。”
        “大德阿难!为知者、见者、应供、正等觉者之彼世尊所正说之一法，若比丘于
        十一 集 第二 忆念品                                 二九一
    -----------------------------------------------------------------------
        增支部经典七                                        二九二
    此能住不放逸、热心、精勤，则有未解脱之心解脱、未灭尽之漏灭尽，逮得未逮得
    之无上安稳者为何耶?”
    三  “居士!此处，比丘离诸欲，离诸不善法，有寻、有伺，自离而生喜与乐：具足
    初静虑而住。彼如是思择而了知‘此为初静虑者所作、所思，而诸所作、所思者为
    无常灭法也’。彼住于其处而得漏尽，又若不得漏尽，依乐欲其法、欢喜其法，灭尽
    五下分结而为化生者，于彼处而般涅槃，从彼世而得不还之法。居士!此为知者、
    见者、应供、正等觉者之世尊所正说之一法，若比丘于此能住于不放逸、热心、精
    勤，则有未解脱之心解脱，未灭尽之漏灭尽，逮得未逮得之无上安稳。
344 四  居士!复次，比丘因寻伺止息故，为内净、为心一趣，无寻、无伺，自三昧而
    生喜与乐；具足第二静虑而住……[为离喜之故，以舍而住，正念正知，正受乐于
    身，如诸圣者之宣说，有舍与念而乐住；]具足第三静而住……[为断乐断苦故，
    及先已灭忧与喜故，为不苦不乐而舍念清净；]具足第四静虑而住。彼如是思择而
    了知‘此为第四静虑者所作、所思，而诸所作、所思者为无常灭法也’。彼住于其处
    而得漏尽，又若不得漏尽，则依乐欲其法、欢喜其法，灭尽五下分结而为化生者，
    于彼处而般涅槃，从彼世而得不还之法。居士!此为知者、见者、应供、正等觉者
    之彼世尊所正说之一法，若比丘于此能住于不放逸、热心、精勤，则未解脱之心解
    脱、未灭尽之漏灭尽，逮得未逮得之无上安稳。
    五  居士!复次，比丘以与慈俱行之心，偏满一方而住；如是第二、第三、第四、
    上、下、横，偏，于一切处，于一切世间，与慈俱行，以极广、甚大、无量、无怨、
    无害之心，偏满而住。彼如是思择而了知‘此为慈心解脱者所作、所思，而诸所作、
    所思者为无常灭法也’。彼住于其处而得漏尽，又若不得漏尽，则依乐欲其法、欢喜
    其法，灭尽五下分结而为化生者，于彼处而般涅槃，从彼世而得不还之法。居士!
345 此为知者、见者、应供、正等觉者之彼世尊所正说之一法，若比丘于此而能住于不
    放逸、热心、精勤，则未解脱之心解脱、未灭尽之漏灭尽，逮得未逮得之无上安稳。
    六  居士!复次，比丘与悲俱行之心……与喜俱行之心……与舍俱行之心，偏满一
    方而住；如是第二、第三、第四、上、下、横，偏于一切处，于一切世间，与舍俱
    行，以极广、甚大、无量、无怨、无害之心，偏满而住。彼如是思择而了知‘此舍
    心解脱者所作、所思，而诸所作、所思者为无常灭法也’。彼住于其处而得漏尽，又
        十一 集 第二 忆念品                                 二九三
    -----------------------------------------------------------------------
        增支部经典七                                        二九四
    若不得漏尽，则依乐欲其法、欢喜其法，灭尽五下分结而为化生者，于彼处而般涅
    槃，从彼世而得不还之法。居士!此为知者、见者、应供、正等觉者之彼世尊所正
    说之一法，若比丘于此能住于不放逸、热心、精勤，则未解脱之心解脱、未灭尽之
    漏灭尽，逮得未逮得之无上安稳。
    七  居士!复次，比丘偏超色想，灭有对想，不作意种种想故，‘空者无边也’，具
    足空无边处而住。彼如是思择而了知‘此空无边处者所作、所思，而诸所作、所思
    者为无常灭法也’。彼住于其处而得漏尽，又若不得漏尽，则依乐欲其法，欢喜其法，
346 灭尽五下分结而为化生者，于彼处而般涅槃，从彼世而得不还之法。居士!此为知
    者、见者、应供、正等觉者之彼世尊所正说之一法，若比丘于此能住于不放逸、热
    心、精勤，则未解脱之心解脱、未灭尽之漏灭尽，逮得未逮得之无上安稳。
    八  居士!复次，比丘偏超空无边处，‘识者无边也’，具足识无边处而住……偏超
    识无边处，‘无所有也’，具足无所有处而住。彼如是思择而了知‘此无所有处者所
    作、所思，而诸所作，所思者为无常灭法也’。彼住于其处而得漏尽，又若不得漏尽，
    则依乐欲其法、欢喜其法，灭尽五下分结而为化生者，于彼处而般涅槃，从彼世而
    得不还之法。居士!此为知者、见者、应供、正等觉者之彼世尊所正说之一法，若
    比丘于此而能住于不放逸、热心、精勤，则未解脱之心解脱、未灭尽之漏灭尽，逮
    得未逮得之无上安稳。”
    九  如是所说，八城之居士第十对具寿阿难言：
        “大德阿难!譬如人求一财宝，一时得十一财宝；大德!如是，我求一甘露门，
347 一时得闻2  注2 “闻”。底本之sevanaya者依异本而改为savanaya。 十一甘露门。大德!譬如人之屋舍有十一门，彼屋舍燃烧之时，依一一
    之门而自得安稳；大德!如是，我依十一甘露门之一一甘露门而自得安稳。大德!
    彼异学等为师求物师[供养]，云何我不供养具寿阿难耶?”
    一0  时，八城之居士第十聚集毗舍离城与波罗利子城之比丘众，以殊妙之嚼食、
    啖食，亲自饱满至谢，布施一一之比丘，各一对之衣，且布施三衣于具寿阿难，又
    为具寿阿难建立五百之精舍也。

    注1 中部经典第五二经(汉译南传大藏经第十卷八八页)及汉译中阿含二一七(大正藏一．八
        0二a)、十古居八城人经(大正藏一．九一六a)。
        十一 集 第二 忆念品                                 二九五
    -----------------------------------------------------------------------
        增支部经典七                                        二九六
      2 “闻”。底本之sevanaya者依异本而改为savanaya。

           十八 放牛者1
    一  “诸比丘!成就十一支之放牛者不能保护长益牛群。何等为十一耶?
    二  诸比丘!此处有放牛者不知色，不解相，不除虫卵，不覆护疮痍，不放烟，不
    知渡处，不知饮料，不知道路，不解行境，榨乳无遗余，不多分敬重诸牛王、牛父、
    牛师。
        诸比丘!成就此十一支之放牛者不能保护长益牛群。
    三  诸比丘!如是，成就十一法之比丘于此法、律，不能增长、增大、增广。何等
    为十一耶?
348 四  诸比丘!此处有比丘不知色，不解相，不除虫卵，不覆护疮痍，不放烟，不知
    渡处，不知饮料，不知道路，不解行境，榨乳无遗余，不多分敬重长老、耆宿、上
    腊、僧伽之父、僧伽导师之诸比丘。
        诸比丘!云何为比丘不知色耶?
    五  诸比丘!此处有比丘，于色不如实知四大与四大所造之色。
        诸比丘!若如是，则为比丘不知色。
        诸比丘!云何为比丘不解相耶?
    六  诸比丘!此处有比丘，不如实知愚者依业相而愚，贤者依业相而贤。
        诸比丘!若如是，则为比丘不解相。
        诸比丘!云何为比丘不除虫卵耶?
    七  诸比丘!此处有比丘，忍许已生之欲寻，不断、不除、不离、不令归无。[忍许]
    已生之嗔寻，[不断、不除、不离、不令归无。][忍许]已生之害寻，[不断、不除、
    不离、不令归无。忍许已生之恶不善法，不断、不除、不离、不令归无。
        诸比丘!若如是，则为比丘不除虫卵。
        诸比丘!云何为比丘不覆护疮痍耶?
    八  诸比丘!此处有比丘，以眼见色，执相执状，依此不防护眼根而住之时，流入
    贪、忧之恶不善法，不为其防护而修行，不守护眼根，不作眼根之防护。以耳闻声
349 ……以鼻嗅香……以舌尝味……以身触所触……以意知法，执相执状，依此不防护
        十一 集 第二 忆念品                                 二九七
    -----------------------------------------------------------------------
        增支部经典七                                        二九八
    意根而住时，流入贪、忧之恶不善法，不为其防护而修行，不守护意根，不作意根
    之防护。
        诸比丘!若如是，则为比丘不覆护疮痍。
        诸比丘!云何为比丘不放烟耶?
    九  诸比丘!此处有比丘，随所闻、随所解，不广为他人说法。
        诸比丘!若如是，则为比丘不放烟。
        诸比丘!云何为比丘不知渡处耶?
    一0  诸比丘!此处有比丘，时时前往多闻而通阿含、持法、持律、持摩夷之诸比
    丘处，不质问：‘大德!此事云何?此义云何?’彼等具寿为彼、不显未显、不发
    未发，于种种疑惑之法而不除疑惑。
        诸比丘!若如是，则为比丘不知渡处。
        诸比丘!云何为比丘不知饮料耶?
    一一  诸比丘!此处有比丘，显示如来所说法、律之时，不得义明，不得法明，不
    得法所引之欢悦。
        诸比丘!若如是，则为比丘不知饮料。
        诸比丘!云何为比丘不知道路耶?
    一二  诸比丘!此处有比丘，不如实了知八支圣道。
        诸比丘!若如是，则为比丘不知道路。
        诸比丘!云何为比丘不解行境耶?
350 一三  诸比丘!此处有比丘，不如实知四念处。
        诸比丘!若如是，则为比丘不解行境。
        诸比丘!云何为比丘榨乳无遗余耶?
    一四  诸比丘!此处有比丘，有信之居士赍衣、食、床、区、病缘药、资具，比丘
    受而不知量。
        诸比丘!若如是，则为比丘榨乳无遗余。
        诸比丘!云何为比丘不多分敬重长老、耆宿、上腊、僧伽父、僧伽导师之诸比
    丘耶?
    一五  诸比丘!此处有比丘，于长老、耆宿、上腊、僧伽之父、僧伽导师之诸比丘，
        十一 集 第二 忆念品                                 二九九
    -----------------------------------------------------------------------
        增支部经典七                                        三00
    于显于密皆不致慈身业……不致慈语业……不致慈意业。
        诸比丘!若如是，则为比丘不多分敬重长老、耆宿、上腊、僧伽之父、僧伽导
    师之诸比丘。
        诸比丘!成就此十一法之比丘于此法、律，不能增长、增大、增广。
    一六  诸比丘!成就十一支之放牛能保护长益牛群。何等为十一耶?
    一七  诸比丘!此处有放牛者，知色，解相，除虫卵，覆护疮痍，放烟，知渡处，
    知饮料，知道路，解行境，留遗余之乳，多分敬重诸牛王、牛父、牛师。
        诸比丘!成就此十一支之放牛者能保护长益牛群。
    一八  诸比丘!如是，成就十一法之比丘于此法、律能增长、增大、增广。何等为
    十一耶?
351 一九  诸比丘!此处有比丘，知色，解相，除虫卵，覆护疮痍，放烟，知渡处，知
    饮料，知道路，解行境，留遗余之乳，多分敬重长老、耆宿、上腊、僧伽之父、僧
    伽导师之诸比丘。
        诸比丘!云何为比丘知色耶?
    二0  诸比丘!此处有比丘，于色如实知四大与四大所造之色。
        诸比丘!若能如是，则为比丘知色。
        诸比丘!云何为比丘解相耶?
    二一  诸比丘!此处有比丘，如实知愚者依业相而愚，贤者依业相而贤。
        诸比丘!若能如是，则为比丘解相。
        诸比丘!云何为比丘除虫卵耶?
    二二  诸比丘!此处有比丘，不忍许已生之欲寻，断除、远离、令归于无。[不忍许]
    已生之嗔寻，断除、远离、令归于无。][不忍许]已生之害寻，断除、远离、令归
    于无。]不忍许已生之恶不善法，断除、远离、令归于无。
        诸比丘!若能如是，则为比丘除虫卵。
        诸比丘!云何为比丘覆护疮痍耶?
    二三  诸比丘!此处有比丘，以眼见色，不执相，不执状，依此防护眼根而住之时，
    不流入贪、忧之恶不善法，为其防护而修行，守护眼根，作眼根之防护。以耳闻声
    ……以鼻嗅香……以舌尝味……以身触所触……以意知法，不执相，不执状，依此
        十一 集 第二 忆念品                                 三0一
    -----------------------------------------------------------------------
        增支部经典七                                        三0二
352 防护意根而住之时，不流入贪、忧之恶不善法，为其防护而修行，守护意根，作意
    根之防护。
        诸比丘!若能如是，则为比丘覆护疮痍。
        诸比丘!云何为比丘放烟耶?
    二四  诸比丘!此处有比丘，随所闻、随所解，广为他人说法。
        诸比丘!若能如是，则为比丘放烟。
        诸比丘!云何为比丘知渡处耶?
    二五  诸比丘!此处有比丘，时时而前往多闻而通阿含、持法、持律、持摩夷之诸
    比丘处，质问：‘大德!此事云何?此义云何?’彼等具寿为彼显未显、发未发，
    于种种疑惑之法而除疑惑。
        诸比丘!若能如是，则为比丘知渡处。
        诸比丘!云何为比丘如饮料耶?
    二六  诸比丘!此处有比丘，显示如来所说之法、律时，得义明、得法明、得法所
    引之欢悦。
        诸比丘!若能如是，则为比丘知饮料。
        诸比丘!云何为比丘知道路耶?
    二七  诸比丘!此处有比丘，如实知八支圣道。
        诸比丘!若能如是，则为比丘知道路。
        诸比丘!云何为比丘解行境耶?
    二八  诸比丘!此处有比丘，如实知四念处。
        诸比丘!若能如是，则为比丘解行境。
        诸比丘!云何为比丘留遗余之乳耶?
    二九  诸比丘!此处有比丘，有信之居士赍衣、食、床、座、病缘药、资具，比丘
    受而知量。
353     诸比丘!若能如是，则为比丘留遗余之乳。
        诸比丘!云何为比丘多分敬重长老、耆宿、上腊、僧伽之父、僧伽导师之诸比
    丘耶?
    三0  诸比丘!此处有比丘，于长老、耆宿、上腊、僧伽之父、僧伽导师之诸比丘，
        十一 集 第二 忆念品                                 三0三
    -----------------------------------------------------------------------
        增支部经典七                                        三0四
    于显于密皆致慈身业……致慈语业……致慈意业。
        诸比丘!若能如是，则为比丘多分敬重长老、耆宿、上腊、僧伽之父、僧伽导
    师之诸比丘。
        诸比丘!成就此十一法之比丘于此法、律，能增长、增大、增广。”

    注1 中部经典第三三经(汉译南传大藏经第九卷二九四页)。汉译增一阿含四六·一(大正藏
        二．七九四a)、杂阿含四七．九(大正藏二．三四二c)、放牛经(大正藏二．五四六a)。

           十九 三昧1  注1 参照上之第七经。  (一)
    一  时，众多之比丘往诣世尊之处，诣已，礼敬世尊，坐于一面。坐于一面之彼诸
    比丘白世尊言：
        “大德!比丘获得如是之三昧耶?谓：于地无地想，于水无水想，于火无火想，
    于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无
    无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世
    想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
        “诸比丘!比丘获得如是之三昧，谓：于地无地想，[于水无水想，于火无火想，
    于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无
    无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世
354 想，]见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
        “大德!云何为比丘获得如是之三昧耶?谓：于地无地想，[于水无水想，于火
    无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无
    所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他
    世无他世想，]见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
    二  “诸比丘!此处，比丘有如是之想：‘此乃寂静，此乃殊妙，谓：一切行之寂止，
    一切依之定弃，受尽、离贪、灭尽、涅槃也’。诸比丘!若能如是，则为比丘获得如
    是之三昧，谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处
    无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非
    想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、
        十一 集 第二 忆念品                                 三0五
    -----------------------------------------------------------------------
        增支部经典七                                        三0六
    求，于意所寻亦无想，然有想也。”

    注1 参照上之第七经。

           二十 三昧(二)
    一  此时，世尊告比丘言：
        “诸比丘!”
        “大德!”
        彼诸比丘应诺世尊。世尊即说：
355     “诸比丘!比丘获得如是之三昧耶?谓：于地无地想，于水无水想，于火无火
    想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有
    处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无
    他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
        “大德!于我等，法以世尊为根本，以世尊为眼，以世尊为归趣。大德世尊，惟
    愿叙述此所说之义，诸比丘从世尊听闻，必当受持。”
        “诸比丘!果尔，谛听!善思作意!我当说。”
        “唯然!大德!”
        彼诸比丘应诺世尊。世尊即说：
    二  “诸比丘!比丘获得如是之三昧，谓：于地无地想，[于水无水想，于火无火想，
    于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无
    无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世
    想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
        “大德!云何为比丘获得如是之三昧耶?谓：于地无地想，于水无水想，于火无
    火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所
    有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世
    无他世想，]见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
    三  “诸比丘!此处，比丘有如是之想：‘此乃寂静，此乃殊妙，谓：一切行之寂止，
    一切依之定弃、爱尽、离贪、灭尽、涅槃也’。诸比丘!若能如是，则为比丘获得如
        十一 集 第二 忆念品                                 三0七
    -----------------------------------------------------------------------
        增支部经典七                                        三0八
    是之三昧，谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处
356 无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非
    想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、
    求，于意所寻亦无想，然有想也。”

           二十一 三昧(三)
    一  时，众多之比丘前往具寿舍利弗之处，至已，与具寿舍利弗相俱交换庆慰，欢
    喜铭感之语已，而坐于一面。坐于一面之彼诸比丘对具寿舍利弗言：
         “友舍利弗!比丘获得如是之三昧耶?谓：于地无地想，于水无水想，于火无火
    想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有
    处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无
    他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
        “友等!比丘获得如是之三昧，谓：于地无地想，[于水无水想，于火无火想，
    于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无
    无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世
    想，]见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
        “友舍利弗!云何为比丘获得如是之三昧耶?谓：于地无地想，于水无水想，于
    火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于
    无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于
    他世无他世想，]见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
357 二  “友等!此处，比丘有如是之想：‘此乃寂静也，此乃殊妙也，谓：一切行之寂
    止，一切依之定弃、爱尽、离贪、灭尽、涅槃也’。诸比丘!若能如是，则为比丘获
    得如是之三昧，谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无
    边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想
    非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、
    得、求，于意所寻亦无想，然有想也。”

        二十二 三昧(四)
    一  此时，具寿舍利弗告诸比丘言：
        十一 集 第二 忆念品                                 三0九
    -----------------------------------------------------------------------
        增支部经典七                                        三一0
        “友等!比丘获得如是之三昧耶?谓：于地无地想，于水无水想，于火无火想，
    于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无
    无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世
    想，]见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
358     “友!我等为由具寿利弗亲自了知此所说之义，皆从远方而来。惟愿具寿舍利弗
    叙述此所说之义，诸比丘由具寿舍利弗听闻已而受持。”
        “友等!果尔，谛听!善作意之。我当说。”
        “唯然!友!”
        彼诸比丘应诺具寿舍利弗。具寿舍利弗即说：
    二  “友等!比丘获得如是之三昧，谓：于地无地想，于水无水想，于火无火想，于
    风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无
    所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，]
    见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
        “友舍利弗!云何为比丘获得如是之三昧耶?谓：于地无地想，[于水无水想，
    于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，
    于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，
    于他世无他世想，]见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
    三  “友等!此处，比丘有如是之想：‘此乃寂静，此乃殊妙，谓：一切行之寂止，
    一切依之定弃、爱尽、离贪、灭尽、涅槃也’。友等!若能如是，则为比丘获得如是
    之三昧，谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无
    空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想
    处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、
    求，于意所寻亦无想，然有想也。”
                                                           第二 忆念品[毕]
          摄颂曰
             (一~二)二之摩诃男、(三)难提、
             (四)须菩提、(五)慈
             (六)第十、(七)放牛者、
        十一 集 第二 忆念品                                 三一一
    -----------------------------------------------------------------------
        增支部经典七                                        三一二
             (八~一一)四之三昧。

359        [广说]
    一  “诸比丘!成就十一支之放牛者不能保护长益牛群。何等为十一耶?
    二  诸比丘!此处有放牛者，不知色，不解相，不除虫卵，不覆护疮痍，不放烟，
    不知渡处，不知饮料，不知道路，不解行境，榨乳无遗余，不多分敬重诸之牛王，
    牛父、牛师。
        诸比丘!成就此十一支之放牛者不能保护长益牛群。
    三  诸比丘!如是，成就此十一法之比丘不能于眼观无常而住……不能于眼观苦而
    住……不能于眼观无我而住……不能于眼观尽而住……不能于眼观灭而住……不能
    于眼观离贪而住……不能于眼观灭尽而住……不能于眼观定弃而住……不能于耳
    ……于鼻……于舌……于身……于意……于色……于声……于香……于味……于所
    触……于法……于眼识……于耳识……于鼻识……于舌识……于身识……于意识
    ……于眼触……于耳触……于鼻触……于舌触……于身触……于意触……于眼触所
    生之受……于耳触所生之受……于鼻触所生之受……于舌触所生之受……于身触所
    生之受……于意触所生之受……于色想……于声想……于香想……于味想……于所
360 触想……于法想……于色思……于声思……于香思……于味思……于所触思……于
    法思……于色爱……于声爱……于香爱……于味爱……于所触爱……于法爱……于
    色寻……于声寻……于香寻……于味寻……于所触寻……于法寻……于色伺……于
    声伺……于香伺……于味伺……于所触伺……
    不能于法伺观无常而住……观苦……观无我……观尽……观灭……观离贪……
    观灭尽……观定弃而住。
    四  诸比丘!成就此十一支之放牛者能保护长益牛群。何等为十一耶?
    五  诸比丘!此处有放牛者，知色，[解相，除虫卵，覆护疮痍，放烟，知渡处，知
    饮料，知道路，解行境，留遗余之乳，多分敬重诸之牛王、牛父、牛师。
        诸比丘!成就此十一支之放牛者能保护长益牛群。]
    六  诸比丘!如是，成就十一法之比丘能于眼观无常而住……乃至……观定弃而
    住。”
        十一 集 第二 忆念品                                 三一三
    -----------------------------------------------------------------------
        增支部经典七                                        三一四

                贪品
           [第一证知]
    一  “诸比丘!为了知贪欲，当修习十一法。何等为十一耶?
    二  即初静虑、第二静虑、第三静虑、第四静虑、慈心解脱、悲心解脱、喜心解脱、
    舍心解脱、空无边处、识无边处、无所有处也。
        诸比丘!为了知贪欲，当修习此十一法。
           [第二偏知]
    一  “诸比丘!为偏知1  注1 底本“为偏知”之前之“为证知”abhinnaya者乃衍文。 贪欲……为偏尽……为断……为尽……为灭……为离贪
    ……为灭尽……为弃舍……为定弃[贪欲]，当修习此十一法。
361 二 [诸比丘!为偏知嗔[恚]……[愚]痴……忿……恨……覆……恼……嫉……
    悭……谄……诳……傲……愤发……慢……过慢……憍……放逸……为偏知……为
    偏尽……为断……为尽……为灭……为离贪……为灭尽……为弃舍……为定弃，当
    修习此十一法。”
        世尊如是说已，彼诸比丘闻佛所说，欢喜奉行。

    注1 底本“为偏知”之前之“为证知”abhinnaya者乃衍文。

    增支部合计
    九千五百五十七经。

                                                                   十一集毕

        十一集贪品                                          三一五


13目次

                相应部总说

    在《萨曼它巴萨迪卡》之二十七页，有：“相应尼柯耶者，是涵括在天相应等暴流
    经等七十七百六十一经者是。”其《善见律毗婆婆》(大正藏二四、七六七页a)之
    译，实即相当于此。在《阿它萨里尼》之二十五页，也有与此完全相同之古传说。
    依据于此，吾人之所了解者；锡兰上座部所传之巴利文相应部，在注释家佛音之时
    代，亦即西元五世纪，已具备与现存经文完全相同之法典。由此当可证实，此一法
    典之现存形状，当可上溯到较此更以前之相当时代。然而，纵属如此，则当今现存
    之形状，究为何时所完成?而其以前的形状又属何等模样?实则并非简易之问题。
    现存汉译《杂阿含》之五十卷(大正藏二、一)原本即属于有部宗之所传承，应是
    明显之事实。但在世亲之《俱舍论》所引用之《杂阿含》，其与现存汉译之《杂阿含》
    经文，则相互颇为一致。如再上溯至龙树之《智度论》所引用之《杂阿含》，亦与现
    存之汉译《杂阿含》相一致之情形看来，龙树所引用之《杂阿含》，乃是有部系之《杂
        相应部总说                                              一
    -----------------------------------------------------------------------
        相应部经典一                                            二
    阿含》，而有部系之《杂阿含》即如龙树所引用者，即已具备相当之法典形状，而锡
    兰上座部系之巴利文相应部，亦于龙树时代即已采取颇为近似于现存形状之经文，
    当属可以想像之事实。
    一 智度论二八 大正二五、二六六a  波梨国四十比丘 杂二三、一九 大正二、
       二四0b  四十比丘 s.15.13.Timsamatta
    二 智度论三一 大正二五、二八七 第一义空经 杂一三、三四 大正二、九二
       c  第一义空经 s.无
    三 智度论三一 大正二三、二八八a  杂阿含大空经 杂一二、一五 大正二、
       八四。 有 s.无
    四 智度论 三 大正二五、九九a 卢提迦经 杂三五、五 大正二、二五二
       a补缕低迦经 s.无
    五 智度论五 大正二五、九九a  说处作莫拘罗山 杂六、一0 大正二、三九
       b摩拘罗山 s.23.1作为Savatthi
    六 十住论一 大正二六、二三a  法印经 杂三、三一 大正二、二0a 有 s.无

        如再上溯至《婆沙论》所引用之《杂阿含》，甚至也有相同之叙述。如此一来，
    则四部《阿含》都可以上溯至西历纪元前之相当遥远时代，即已以近似现存之形状，
    原原本本地传承于世。想来必是在所谓第一结集时，与法及律之原始形状所结集。
    而时代演变下来，经典之数量呈现急遽之增长。其最初、最原始者，即如长部、中
    部之所显示，乃犹未加添法相组织及分别思辨之部分，是乃最为生动、切实之教诫
    式之经典群，然后再就与其内容相应之部分，分门别系加以分类，而组织成相应部
    (杂阿含)。此外，就法数性质之分类，则另作一群，加以分类而予编辑，是即增支
    部，同样地再加上分别思辨，并且又与法相性质之所组织之长经，而以中部之形式，
    予以归纳。吾人认为这五部四阿含之编纂，是在分派以前，就以佛教教团中之尊贵
    资产之形式，之为所传承。后来则在分派之同时，则又添加了部派色彩，才演变成
    各部各种阿含之内容编纂形式。尽管或有学者，认为在五部四阿含之编纂以前，亦
    有九部经、十二分经之编辑，盖为就其母体完成之后，才归纳为五部四阿含者，但
    亦须作与此相反之考量，是即五部四阿含在编辑成五部四阿含形状之后(其原本并
        相应部总说                                              三
    -----------------------------------------------------------------------
        相应部经典一                                            四
    未如现状之完整，而且亦非如此庞大之形式)，在教团之内，尤其是分派后之教团，
    对于具有教义权威之圣典，因为生起批判，为了决定教权之范围资格，我们认为才
    有九经、十二分经之成立。
    在五部四阿经中，因有前述之事实，其相应部(杂阿含)与增支部当是最为原
    始之风貌。后世佛弟子讽诵起来，宛如面对佛陀般亲和祥蔼气氛之感受。增一阿含，
    是后世演化过程中最为激烈者，因而必须将之作除外之处理。尤其是相应部，其对
    佛陀之态度，恰如《论语》中，学生们面对孔夫子之处境，从而认为它是佛教之一
    大母体，当亦不为过。
    相应部是涵括五品五十六种相应之七十七百六十二经。因在各部相应之各卷之
    卷首，各自有其解说，读者可自行参阅，在此仅述列其名目以供参考。
                            1 Devata-samyuttam…………………………………80经
                            2 Devaputta“ ………………………………………30经
                            3 Kosala“  …………………………………………25经
                            4 Mara“………………………………………………25经
                            5 Bhikkhuni“ ………………………………………10经
    I ．Sagatha-Vaggo       6 Brahma“……………………………………………15经
                            7 Brahmana“…………………………………………22经
                            8 Vangisa-Theva“ …………………………………12经
                            9 Vana“………………………………………………14经
                            10 Yakkha“ …………………………………………12经
                            11 Sakka“……………………………………………15经
                            12 Nidana“ …………………………………………93经
                            13 Abhisamaya ………………………………………39经
                            14 Dhatu“……………………………………………39经
                            15 Anamatagga ………………………………………20经
    II．Nidana-Vaggo        16 KaSSapa“…………………………………………13经
                            17 Labhasakkara“ …………………………………43经
                            18 Rahula“ …………………………………………22经
        相应部总说                                              五
    -----------------------------------------------------------------------
        相应部经典 一                                           六
                            19 Lakkhana“ ………………………………………21经
                            20 Opamma“ …………………………………………12经
                            21 Bhkkhu“ …………………………………………12经
                            22 Khandha“ ………………………………………158经
                            23 Radha“……………………………………………46经
                            24 Dtthi“……………………………………………96经
                            25 Okkantika“………………………………………10经
                            26 Vppada“ …………………………………………10经
                            27 Kilesa“ …………………………………………10经
    III．Khandha-vaggo      28 Sariputta“………………………………………10经
                            29 Naga“ ……………………………………………50经
                            30 Supanna“…………………………………………46经
                            31 Gandhabbakaya“ ………………………………112经
                            32 Valaha“ …………………………………………57经
                            33 Vacchagotta“……………………………………55经
                            34 Jhana“……………………………………………55经
                            35 Salayatana“……………………………………207经
                            36 Vedana“ …………………………………………29经
                            37 Matugama“ ………………………………………34经
                            38 Jambukhabaka ……………………………………16经
    IV ．Salaytana-vaggo    39 Samandaka…………………………………………16经
                            40 Moggalana“  ……………………………………11经
                            41 Citta………………………………………………10经
                            42 Gamani“ …………………………………………13经
                            43 Asankhata“………………………………………44经
                            44 Avyakata“ ………………………………………11经
                            45 Maga“……………………………………………180经
        相应部总说                                              七
    -----------------------------------------------------------------------
        相应部经典一                                            八
                            46 Bojjhanga“…………………………………… 175经
                            47 Satipatthana“…………………………………102经
                            48 Lndriya“……………………………………… 185经
                            49 Sammapadhana“ …………………………………54经
                            50 Bala“……………………………………………110经
                            51 Iddhipada“………………………………………86经
    V．Maha-vaggo           52 Anuruddha“………………………………………24经
                            53 Jhana“……………………………………………54经
                            54 Anapana……………………………………………20经
                            55 Sotapatti“………………………………………74经
                            56 Sacca“ …………………………………………131经
        针对上列这些有部所传之汉译杂阿含经，其原始形状经过翻译之后，在中国便
    有了非常凌散之情况，后来经过姊崎、椎尾以及吕澄各位先进之致力于恢复原形之
    尽心竭力，在其组织架构上，即如《瑜伽帅地论》八五(大正藏三十、七七二页c)
    及《有部杂事》九(大正藏二四、四0七页b)所明示，如果把《瑜伽师地论》加
    以大致之区别，可以分别为：能说分、所说分、所为说分三部分；再就内容来分析，
    可以分别为：蕴界处相应、缘起食谛相应、念住正断神足根力觉支、道支入出息念、
    学证净等相应。依八众说众相应等之四分。其《有部杂事》，虽列有：蕴品、处界品、
    缘起品、声闻品、佛品、圣道品所排列，但在其后面，以“若经与伽他相应者”之
    注记，或系在其后之传承中有所脱漏或予省略，虽然不尽明了其事实，但却相信必
    是偈品。不论是在《瑜伽师地论》或《有部杂事》，容或仅列举其要目，但其内容目
    次，则却并非以顺序来加以举列。
    另在汉译中，录有别译《杂阿含》二十卷(大正藏二、三七四页)，与仅涵括二
    十七经之《杂含经》(大正藏二、四九三页)。而后者则是失译，但却作为是西元二
    二二～二八0年之间之吴代所译出，在《出三藏记集》卷三所列举之二十五经，大
    致上乃此经典之一卷之内容所构成，于此，当依姊崎博士所研究之成果，即可得以
    明了。或许是四阿含中之别行经亦未可知，但究属何一宗派?则不尽明了。再就“杂”
        相应部总说                                              九
    -----------------------------------------------------------------------
        相应部经典一                                            一0
    而言，除了具有相应于其他之“杂”意义之外，也是“杂碎”，亦即微细之意。于其
    前者虽亦列在失译之中，一般相信，可能是秦代所译出，因为经中杂有“秦言”之
    字句，当可证实。俱舍稽古之法幢，虽依此而认为是饮光部所传承之杂阿含，但其
    证据却并非充分恰当，其臆测之成分较为浓厚，故而不能照本依式采用，但又不能
    直谓并非饮光部之法典。

             目   次

           相应部经典一                                   元亨寺 通妙 译
    本卷，全部每一经都有偈，故称为有偈篇，由诸天相应、天子相应、拘萨罗相
    应、恶魔相应、比丘尼相应、梵天相应、婆罗门相应、婆耆沙长老相应、森相
    应、夜叉相应、帝释相应之十一相应而成的。
    一、诸天相应分为八品，诸天时常来访佛陀及佛弟子，记录其听法及质问。总
    集佛陀和诸天之问答及偈，收为有偈篇。
    二、天子相应分为三品，虽如同前者，但知其个人之名时，称为天子，不然则
    称为天。
    三、拘萨罗相应亦分三品，记录拘萨罗国波斯匿王之各种闻法及关于王之事件。
    四、恶魔相应亦分为三品，记述恶魔常出现佛陀及佛弟子之处，恶魔是欲世间
    之世间方面、佛陀是离欲世间之出世间的代表，这颇令人兴趣深长。
    目次                                                  一
    -----------------------------------------------------------------------
    相应部经典一                                          二
    五、比丘尼相应，特别记录比丘尼受恶魔的诱惑，叙述女修行者的心事，是一
    种好记录。
    六、梵天相应唯两品，在佛陀当时之最高天神的梵天，知佛教内，如何看待此
    (诸天)，是最好资料。以对照后面之第十一帝释相应，即很有意思。
    七、婆罗门相应亦分两品，知当时有名之婆罗门归依佛之感情的资料，以示当
    时传统宗教之生存和新兴之真宗教的关系。
    八、婆耆沙长老相应，是佛陀教团中唯一的诗人，婆耆沙感兴对自己的修行及
    仰望佛陀高足弟子的威容，以记述其感兴。
    九、森相应，本是佛弟子之日间的森林生活，说于其森林寂寞的静思中，起不
    善思而天神来劝诫。
    一0、夜叉相应，以显示当时所信仰的下级神和佛教的关系。
    一一、帝释相应分为三品，可对照信仰佛教之天帝释的如法及阿修罗的不如法。
    于鼓励修行者，和前之梵天相应，以示当时之一般信仰佛教的关系，并可知道
    当时有趣的传说。

        有偈篇

第一诸天相应
  第一 苇品…………………………………………………………………………………一
      一 暴流………………………………………………………………………………一
      二 解脱………………………………………………………………………………二
      三 引导者……………………………………………………………………………三
      四 时乃过去…………………………………………………………………………三
      五 几何断……………………………………………………………………………四
      六 不眠………………………………………………………………………………四
      七 不了知……………………………………………………………………………五
      八 迷乱………………………………………………………………………………五
      九 慢之欲……………………………………………………………………………五
    一0  住森林……………………………………………………………………………六
    目 次                                                   三
    -----------------------------------------------------------------------
    相应部经典一                                            四
  第二 欢喜园品……………………………………………………………………………七
    一一 欢喜园……………………………………………………………………………七
    一二 欢喜………………………………………………………………………………八
    一三 无有如子者………………………………………………………………………八
    一四 刹帝利……………………………………………………………………………九
    一五 大林鸣……………………………………………………………………………九
    一六 睡眠、懒惰………………………………………………………………………九
    一七 难为……………………………………………………………………………一0
    一八 惭………………………………………………………………………………一0
    一九 茅屋……………………………………………………………………………一一
    二0  三弥提…………………………………………………………………………一一
  第三 剑品………………………………………………………………………………一七
    三一 依剑……………………………………………………………………………一七
    二二 触………………………………………………………………………………一八
    二三 缠縺……………………………………………………………………………一八
    二四 制止心…………………………………………………………………………一九
    二五 阿罗汉…………………………………………………………………………一九
    二六 光明……………………………………………………………………………二0
    二七 流………………………………………………………………………………二一
    二八 大富……………………………………………………………………………二一
    二九 四轮……………………………………………………………………………二二
    三0  靡鹿之缚………………………………………………………………………二二
  第四 沙睹罗巴天群品…………………………………………………………………二三
    三一 与善人为伴……………………………………………………………………二三
    三二 悭贪……………………………………………………………………………二五
    三三 善哉……………………………………………………………………………二八
    三四 非然……………………………………………………………………………三一
    三五 嫌责天…………………………………………………………………………三三
    目 次                                                   五
    -----------------------------------------------------------------------
    相应部经典一                                            六
    三六 信………………………………………………………………………………三六
    三七 会………………………………………………………………………………三七
    三八 岩石之破片……………………………………………………………………三八
    三九 云天公主(其一)………………………………………………………………四二
    四0  云天公主(其二)………………………………………………………………四三
  第五 燃烧品……………………………………………………………………………四四
    四一 正在燃…………………………………………………………………………四四
    四二 以与何…………………………………………………………………………四五
    四三 食………………………………………………………………………………四六
    四四 一根……………………………………………………………………………四六
    四五 完人……………………………………………………………………………四七
    四六 天女……………………………………………………………………………四七
    四七 植林……………………………………………………………………………四八
    四八 祇园……………………………………………………………………………四八
    四九 悭贪……………………………………………………………………………四九
    五0  陶师……………………………………………………………………………五一
  第六 老品………………………………………………………………………………五三
    五一 老………………………………………………………………………………五三
    五二 依不老…………………………………………………………………………五四
    五三 友………………………………………………………………………………五四
    五四 支持……………………………………………………………………………五五
    五五 生因(其一)……………………………………………………………………五五
    五六 生因(其二)……………………………………………………………………五五
    五七 生因(其三)……………………………………………………………………五六
    五八 非道……………………………………………………………………………五六
    五九 伴………………………………………………………………………………五六
    六0  诗………………………………………………………………………………五七
  第七 胜品………………………………………………………………………………五八
    目 次                                                   七
    -----------------------------------------------------------------------
    相应部经典一                                            八
    六一 名………………………………………………………………………………五八
    六二 心………………………………………………………………………………五八
    六三 渴爱……………………………………………………………………………五八
    六四 结………………………………………………………………………………五九
    六五 缚………………………………………………………………………………五九
    六六 窘迫……………………………………………………………………………五九
    六七 为继……………………………………………………………………………六0
    六八 禁闭……………………………………………………………………………六0
    六九 欲望……………………………………………………………………………六0
    七0  世间……………………………………………………………………………六一
  第八 断品………………………………………………………………………………六二
    七一 杀………………………………………………………………………………六二
    七三 车………………………………………………………………………………六二
    七三 富………………………………………………………………………………六三
    七四 雨………………………………………………………………………………六三
    七五 恐怖……………………………………………………………………………六四
    七六 不老……………………………………………………………………………六四
    七七 主………………………………………………………………………………六五
    七八 欲爱……………………………………………………………………………六六
    七九 粮食……………………………………………………………………………六六
    八0  光炎……………………………………………………………………………六七
    八一 无诤……………………………………………………………………………六八
第二 天子相应
  第一 [迦叶]品…………………………………………………………………………八三
      一 迦叶(其一)……………………………………………………………………八三
      二 迦叶(其二)……………………………………………………………………八四
      三 摩佉……………………………………………………………………………八四
      四 摩揭陀…………………………………………………………………………八五
    目 次                                                   九
    -----------------------------------------------------------------------
    相应部经典一                                            一0
      五 陀摩利…………………………………………………………………………八五
      六 迦摩陀…………………………………………………………………………八六
      七 般阇罗旃陀……………………………………………………………………八八
      八 多耶那…………………………………………………………………………八八
      九 月天子…………………………………………………………………………九一
    一0  日天子…………………………………………………………………………九二
  第二 给孤独品…………………………………………………………………………九四
    一一 月自在…………………………………………………………………………九四
    一二 毗纽……………………………………………………………………………九四
    一三 提伽罗低………………………………………………………………………九五
    一四 难陀那天子……………………………………………………………………九五
    一五 栴檀……………………………………………………………………………九六
    一六 须达多…………………………………………………………………………九七
    一七 须梵……………………………………………………………………………九七
    一八 觉陀……………………………………………………………………………九八
    一九 优多罗…………………………………………………………………………九九
    二0  给孤独………………………………………………………………………一00
  第三 种种外道品……………………………………………………………………一0二
    二一 湿婆…………………………………………………………………………一0二
    二二 差摩…………………………………………………………………………一0四
    二三 世理…………………………………………………………………………一0五
    二四 陶师…………………………………………………………………………一0八
    二三 姜睹…………………………………………………………………………一一0
    二六 赤马…………………………………………………………………………一一一
    二七 难陀…………………………………………………………………………一一三
    二八 难提毗舍罗…………………………………………………………………一一三
    二九 须尸摩………………………………………………………………………一一四
    三0  种种之外道师………………………………………………………………一一六
    目 次                                                   一一
    -----------------------------------------------------------------------
    相应部经典一                                            一二
第三拘萨罗相应
  第一  [拘萨罗]品………………………………………………………………… 一二七
      一 幼少…………………………………………………………………………一二七
      二 人……………………………………………………………………………一三0
      三 王……………………………………………………………………………一三一
      四 爱者…………………………………………………………………………一三二
      五 自护…………………………………………………………………………一三四
      六 少数…………………………………………………………………………一三五
      七 裁断…………………………………………………………………………一三六
      八 末利…………………………………………………………………………一三六
      九 供牺…………………………………………………………………………一三八
    一0  缚……………………………………………………………………………一三九
  第二  [拘萨罗]品………………………………………………………………… 一四一
    一一 结发行者……………………………………………………………………一四一
    一二 五王…………………………………………………………………………一四四
    一三 大食…………………………………………………………………………一四六
    一四 于战之二语(其一)…………………………………………………………一四七
    一五 于战之二语(其二)…………………………………………………………一四八
    一六 公主…………………………………………………………………………一五一
    一七 不放逸(其一)………………………………………………………………一五二
    一八 不放逸(其二)………………………………………………………………一五三
    一九 无子(其一)…………………………………………………………………一五五
    二0  无子(其二)…………………………………………………………………一五八
  第三  [拘萨罗]品………………………………………………………………… 一六0
    二一 人……………………………………………………………………………一六0
    二二 祖母…………………………………………………………………………一六四
    二三 世间…………………………………………………………………………一六六
    二四 弓术…………………………………………………………………………一六六
    目 次                                                   一三
    -----------------------------------------------------------------------
    相应部经典一                                            一四
    二五 山之比喻……………………………………………………………………一六九
第四 恶魔相应
  第一  [恶魔]品…………………………………………………………………… 一七九
      一 苦业…………………………………………………………………………一七九
      二 象……………………………………………………………………………一八0
      三 净……………………………………………………………………………一八一
      四 系蹄(其一)…………………………………………………………………一八一
      五 系蹄(其二)…………………………………………………………………一八二
      六 蛇……………………………………………………………………………一八三
      七 睡眠…………………………………………………………………………一八四
      八 欢喜…………………………………………………………………………一八五
      九 寿命(其一)…………………………………………………………………一八五
    一0  寿命(其二)…………………………………………………………………一八六
  第二  [恶魔]品…………………………………………………………………… 一八七
    一一
 岩……………………………………………………………………………一八七
    一二 狮子…………………………………………………………………………一八八
    一三 岩石之破片…………………………………………………………………一八九
    一四 非相应………………………………………………………………………一九0
    一五 意……………………………………………………………………………一九一
    一六 钵……………………………………………………………………………一九一
    一七 处……………………………………………………………………………一九三
    一八 团食…………………………………………………………………………一九四
    一九 农夫…………………………………………………………………………一九五
    二0  统治…………………………………………………………………………一九七
  第三  [恶魔]品…………………………………………………………………… 一九八
    二一 多数…………………………………………………………………………一九八
    二二 三弥提………………………………………………………………………二00
    二三 瞿低迦………………………………………………………………………二0二
    目 次                                                   一五
    -----------------------------------------------------------------------
    相应部经典一                                            一六
    二四 七年…………………………………………………………………………二0五
    二五 魔女…………………………………………………………………………二0七
第五 比丘尼相应
      一 阿罗毗迦……………………………………………………………………二一八
      二 苏摩…………………………………………………………………………二一九
      三 瞿昙弥………………………………………………………………………二二0
      四 毗阇耶………………………………………………………………………二二一
      五 莲华色………………………………………………………………………二二二
      六 遮罗…………………………………………………………………………二二四
      七 优波遮罗……………………………………………………………………二二五
      八 尸须波遮罗…………………………………………………………………二二六
      九 世罗…………………………………………………………………………二二七
    一0  金刚…………………………………………………………………………二二八
第六 梵天相应
  第一  [梵天]品
      一 劝请…………………………………………………………………………二三三
      二 恭敬…………………………………………………………………………二三六
      三 梵天…………………………………………………………………………二三八
      四 婆迦梵天……………………………………………………………………二四一
      五 他见…………………………………………………………………………二四四
      六 放逸…………………………………………………………………………二四七
      七 瞿迦利迦……………………………………………………………………二四九
      八 低沙迦………………………………………………………………………二四九
      九 都头梵天……………………………………………………………………二五0
    一0  瞿迦利迦……………………………………………………………………二五一
  第二  [梵天]品…………………………………………………………………… 二五五
    一一 常童子………………………………………………………………………二五五
    一二 提婆达多……………………………………………………………………二五六
    目 次                                                   一七
    -----------------------------------------------------------------------
    相应部经典一                                            一八
    一三 阇陀迦频陀…………………………………………………………………二五六
    一四 阿卢那越提…………………………………………………………………二五七
    一五 般涅槃………………………………………………………………………二六一
第七 婆罗门相应
  第一  [阿罗汉]品………………………………………………………………… 二六九
      一 陀然闇仁……………………………………………………………………二六九
      二 谗谤…………………………………………………………………………二七一
      三 阿修罗王……………………………………………………………………二七三
      四 毗兰耆迦……………………………………………………………………二七四
      五 不害…………………………………………………………………………二七五
      六 萦髻…………………………………………………………………………二七六
      七 净者…………………………………………………………………………二七七
      八 拜火…………………………………………………………………………二七八
      九 孙陀利迦……………………………………………………………………二八0
    一0  婆富提低……………………………………………………………………二八四
  第二 优婆塞品………………………………………………………………………二八九
    一一 耕田…………………………………………………………………………二八九
    一二 优陀耶………………………………………………………………………二九一
    一三 提婆比多……………………………………………………………………二九二
    一四 大富者………………………………………………………………………二九四
    一五 憍傲…………………………………………………………………………二九六
    一六 违义…………………………………………………………………………二九八
    一七 木匠…………………………………………………………………………二九九
    一八 采薪…………………………………………………………………………三00
    一九 孝养…………………………………………………………………………三0二
    二0  乞食…………………………………………………………………………三0三
    二一 参伽罗婆……………………………………………………………………三0四
    二二 库摩都萨邑…………………………………………………………………三0六
    目 次                                                   一九
    -----------------------------------------------------------------------
    相应部经典一                                            二0
第八 婆耆沙长老相应
      一 出离…………………………………………………………………………三一二
      二 不快…………………………………………………………………………三一三
      三 轻蔑温和者…………………………………………………………………三一五
      四 阿难…………………………………………………………………………三一六
      五 善说…………………………………………………………………………三一七
      六 舍利弗………………………………………………………………………三一九
      七 自恣…………………………………………………………………………三二0
      八 千以上………………………………………………………………………三二二
      九 憍陈如………………………………………………………………………三二五
    一0  目犍连………………………………………………………………………三二六
    一一 伽伽罗池……………………………………………………………………三二七
    一二 婆耆沙………………………………………………………………………三二八
第九 森林相应
  第一 苇品……………………………………………………………………………三三二
      一 远离…………………………………………………………………………三三三
      二 看护…………………………………………………………………………三三四
      三 迦叶…………………………………………………………………………三三五
      四 多数…………………………………………………………………………三三六
      五 阿难…………………………………………………………………………三三七
      六 阿那律………………………………………………………………………三三八
      七 那伽达多……………………………………………………………………三三九
      八 家妇…………………………………………………………………………三四0
      九 跋耆子………………………………………………………………………三四一
    一0  诵经…………………………………………………………………………三四一
    一一 不正思惟……………………………………………………………………三四二
    一二 中午…………………………………………………………………………三四三
    一三 不制御根……………………………………………………………………三四四
    目 次                                                   二一
    -----------------------------------------------------------------------
    相应部经典一                                            二二
    一四 红莲…………………………………………………………………………三四五
第十 夜叉相应
      一 因陀迦………………………………………………………………………三五一
      二 释罗…………………………………………………………………………三五一
      三 针毛…………………………………………………………………………三五二
      四 摩尼跋陀……………………………………………………………………三五四
      五 左奴…………………………………………………………………………三五五
      六 夜叉童子……………………………………………………………………三五七
      七 富那婆薮……………………………………………………………………三五七
      八 须达多………………………………………………………………………三五九
      九 叔迦罗(其一)………………………………………………………………三六二
      十 叔迦罗(其二)………………………………………………………………三六二
    一一 毗罗…………………………………………………………………………三六三
    一二 阿罗毗………………………………………………………………………三六三
第十一 帝释相应
  第一  [帝释]品…………………………………………………………………… 三七0
      一 须毗罗………………………………………………………………………三七0
      二 须师摩………………………………………………………………………三七二
      三 旗尖…………………………………………………………………………三七三
      四 吠波质底……………………………………………………………………三七六
      五 善语之胜利…………………………………………………………………三七九
      六 鸟巢…………………………………………………………………………三八二
      七 无谲诈………………………………………………………………………三八三
      八 毗留奢那阿修罗王…………………………………………………………三八四
      九 森林圣者……………………………………………………………………三八五
    一0  海边圣者……………………………………………………………………三八六
  第二  [帝释]品…………………………………………………………………… 三八九
    一一 诸天(其一)…………………………………………………………………三八九
    目 次                                                   二三
    -----------------------------------------------------------------------
    相应部经典一                                            二四
    一二 诸天(其二)…………………………………………………………………三九0
    一三 诸天(其三)…………………………………………………………………三九一
    一四 贫人…………………………………………………………………………三九一
    一五 乐……………………………………………………………………………三九三
    一六 供牺者………………………………………………………………………三九三
    一七 敬礼…………………………………………………………………………三九四
    一八 帝释之礼敬(其一)…………………………………………………………三九五
    一九 帝释之礼敬(其二)…………………………………………………………三九七
    二0  帝释之礼敬(其三)…………………………………………………………三九八
  第三  [帝释]品…………………………………………………………………… 四0一
    二一 杀……………………………………………………………………………四0一
    二二 丑陋…………………………………………………………………………四0一
    二三 幻术…………………………………………………………………………四0三
    二四 罪过…………………………………………………………………………四0四
    二五 无忿…………………………………………………………………………四0五
中文索引…………………………………………………………………………………(1)
    目 次                                                   二五


有偈篇 诸天相应(80经)

第一 诸天相应

  1   相 应 部 经 典
    归命彼世尊    应供等觉者

                     有 偈 篇
                   第一 诸天相应
               第一 苇 品
          [一]   瀑流1  注1 杂阿含经卷四八．一(大正藏二．三四八b)
    一 如是我闻，尔时，世尊住舍卫城祇树给孤独园。
    二 尔时，有天神于黎明放其殊胜妙光，偏照祇园，诣世尊处。诣已，敬礼世尊，
        第一 诸天相应                                       一
    -----------------------------------------------------------------------
        相应部经典一                                        二
    立于一面。
    三 立一面已，彼天神白世尊曰：“友!卿如何度瀑流耶?”[世尊曰]：“友!我不
    住不求以度瀑流。”“友!卿如何不住不求以度瀑流耶?”[世尊曰]：“友!我住时
    沈，求时溺。友!我如是不住不求以度瀑流。”
    四 “不住与不求        度世间执著2  注2 世间执著(loke visattikam)执著于世间，是指渴爱。但亦有被解释为有关毒(visa)(visava)之意义(Atthasalini P.364)。
         涅槃婆罗门        久久我见知”
    五 彼天神作如是言得大师嘉赏、认证，天神知得大师、认证，敬礼世尊右绕而去。
  2        [二]解脱3  注3 杂阿含经卷四八．二(大正藏二．三四八b)
    一  [尔时世尊]……舍卫城……
    二  时有天神于黎明放其殊胜妙光，偏照祇园。诣世尊之处，诣已，礼敬世尊立于
    一面。
    三  立于一面之天神白世尊：“友!卿知众生之解脱4  、令解脱、远离耶?”世尊曰:
    “友!我知众生之解脱，令解脱、远离。”[天神曰：]“友!卿如何知众生之解脱、
    令解脱、远离耶?”
    四  [世尊：]有喜之灭尽            亦尽想与识
                受灭皆寂静            友我之如是
                知众生解脱            令解脱远离
          [三]引导者5  注5 杂阿含经卷三六．九(大正藏二．二六二b)
    一  立于一面之天神，于世尊面前，而唱偈曰．
                生导死寿短            导老无庇获
                观死此恐怖            赍乐积功德
    二  [世尊：]生导死寿短            导老无庇获
                观死此恐怖            弃欲希寂静
  3       [四]时乃过去6  注6 别译杂阿含经卷八．八(大正藏二．四二七b)
    一  立于一面之天神，于世尊面前，而唱偈曰：
                时过日夜移            青春弃我等
                观死此恐怖            赍乐积功德
    二  [世尊：]时过日夜移            青春弃我等
        第一 诸天相应                                       三
    -----------------------------------------------------------------------
        相应部经典一                                        四
                观死此恐怖            弃欲希寂静
          [五]几何断7  注7 杂阿含经卷三六．一0(大正藏二．二六二c)
    一  立于一面之天神，于世尊面前，而唱偈曰：
                几断几何弃            且更修几何
                超越几何结            称度瀑流僧
    二  [世尊：]五断与五弃8  注8 五是五盖。  9  注9 五是五结。  上修五无漏10  注10 五是五无漏根。
                超越五种结            称渡瀑流僧
          [六]不眠11  注11 杂阿含经卷三六．一一(大正藏二．二六二。)
    一  立于一面之天神，于世尊前，而唱偈曰：
                他醒几何眠            他眠几何醒
                染尘依几何            依几何得清
    二  [世尊：]他醒于五眠12  注12 五是五盖。       他眠于五醒13  注13 五是五无漏根。
                染尘依于五12  注注12 五是五盖。       依五而得清13  注13 五是五无漏根
  4       [七]不了知14  注14 杂阿含经卷二二．四(大正藏二．一五四a)
    一  立于一面之天神，于世尊前，而唱偈曰：
                因法不了知15  注15 法，是指四谛法。       引入于异教
                此人眠不醒            今正彼醒时
    二  [世尊：]因以了知法            不入于异教
                彼等正证知            以平行不平
          [八]迷乱16  注16 杂阿含经卷二二．五(大正藏二．一五四b)
    一  立于一面之天神，于世尊前，而唱偈曰：
                以迷于法故            引入于异教
                深眠彼不醒            今正彼醒时
    二  [世尊：]因以不迷法            不入于异教
                彼等正证知            以平行不平
          [九]慢之欲17  注17 杂阿含经卷三六．四(大正藏二．二六一a)
    一  立于一面之天神，于世尊前，而唱偈曰：
        第一 诸天相应                                       五
    -----------------------------------------------------------------------
        相应部经典一                                        六
                欲慢无调顺            不静心无寂
                独林住放逸            无越死魔岸
    二  [世尊：]去慢心寂静            智慧悉解缚18
                独住不放逸            可度死魔岸
  5       [一0]住森林19  注19 杂阿含经卷三六．三(大正藏二．二六0c)
    一  立于一面之天神，于世尊面前，而唱偈曰：
                住于森林者            寂静清净行
                日唯取一食            如何悦颜色
    二  [世尊：]不悲过去事            未来勿憧憬
                若持身现在            颜色即朗悦
                憧憬于未来            悲于过去事
                诸愚之为此            如割绿苇萎
              此嗢陀南：
                导解脱瀑流            时过断几何
                不眠不了知            迷乱与慢欲
                第十谓林住            依此有品名

               第二 欢喜园品
          [一一]欢喜园20  注20 杂阿含经卷二二．一(大正藏二．一五三c)
    一  如是我闻。尔时，世尊住舍卫城祇树给孤独园。
    二  于此，世尊以“比丘等!”言诸比丘：“世尊!”彼等诸比丘奉答世尊。世尊如是
    宣说：“诸比丘!昔有属于三十三天之天神，于欢喜园、为天女群侍随围绕，给与五
    欲具足，尔时唱此偈曰：
                享誉三三天            天神之住家
                如非见此园            不知此快乐
  6 三  诸比丘!如是说已，有天神以偈答彼天神曰．
        第一 诸天相应                                       七
    -----------------------------------------------------------------------
        相应部经典一                                        八
                汝为愚痴者            不知如来语
                诸行实无常            乃是生灭性
                生者必有灭            寂此正悦乐
          [一二]欢喜21  注21 杂阿含经卷三六．一二(大正藏二．二六三a)
    一  立于一面之天神，于世尊面前，而唱偈曰：
                有子依子喜            牛主依牛喜
                人喜依四依22        无依即无喜
    二  [世尊：]有子依子悲            牛主依牛悲
                人悲依于依            无依即无悲
          [一三]无有如子者23  注23 杂阿含经卷三六．一四(大正藏二．二六三b)
    一  立于一面之天神，于世尊前，而唱偈曰：
                可爱莫若子            致富莫若牛
                光明莫若阳            海为最上湖
    二  [世尊：]可爱莫若己            致富莫若谷
                光明莫若慧            雨为最上湖
          [一四]刹帝利24  注24 杂阿含经卷三六．一五(大正藏二．二六三b)
    一  [天神：]刹利两足尊            四足牡牛胜
                妻中贵姓胜            子中长子胜
    二  [世尊：]正觉两足尊            良骏四足胜
                柔顺为贤妻            孝顺子最胜
  7       [一五]大林鸣(寂静身)25  注25 杂阿含经卷五0．一一(大正藏二．三六八b)  26  注26 大林之鸣sakamano读为，sanamano而译。
    一  [天神：]丽日正盛时            鸟停不飞动
                以鸣于大林            恐怖以袭我
    二  [世尊：]丽日正盛时            鸟停不飞动
                于是大林鸣            其乐现于我
          [一六]睡眼、懒惰27  注27 杂阿含经卷二二．二三(大正藏二十一六0a)
    一  [天神：]沉睡懒欠呿            饱食气塞脸
                为是诸人众28        圣道不显现
        第一 诸天相应                                       九
    -----------------------------------------------------------------------
        相应部经典一                                        一0
    二  [世尊：]睡眠惰欠呿            过食阻塞气
                精进以拂此            圣道即自清
          [一七]难为(龟)29  注29 杂阿含经二二．二五(大正藏二．一六0b)
    一  [天神：]无智沙门行            难为并难忍
                愚者堕障碍            于此人最多
                若不制伏心            几日沙门行
                思念之为囚            步步当沉溺
    二  [世尊：]如龟以已壳            藏头尾手足
                比丘摄意念            无著无害他
                以离于烦恼30  注30 离烦恼parinibbuto=kilesaparinibbanena parinibbuto.       谁亦不得贬
          [一八]惭31  注31 杂阿含经卷二二．三(大正藏二．一五四a)
    一  [天神：]谁于此世间            有惭止恶者
                如鞭影骏马            彼悟离非难32  注32 离非难而悟nindam appabodhati=garaham apaharanto bujjhati
    二  [世尊：]有惭制止恶            常行正念少
                达苦之边际            以平行不平
  8       [一九]茅屋33  注33 杂阿含经卷二二．九(大正藏二．一五五b)
    一  [天神：]卿有茅屋否            如何无有巢
                如何无继系            如何脱系缚
    二  [世尊：]我实无茅屋            于我实无巢
                我实无继系            我实脱系缚
    三  [天神：]何谓汝茅屋            何谓汝之巢
                何谓汝继系            何知汝系缚
    四  [世尊：]汝以母谓屋            以妻谓巢窟
                言子为继系            我云渴爱缚
    五  [天神：]善哉卿无屋            善哉无巢窟
                善哉无继系            善哉卿脱缚
          [二0]三弥提34  注34 杂阿含经卷三八．一七(大正藏二．二八一c)
    一  如是我闻，尔时，世尊住王舍城温泉精舍。
        第一 诸天相应                                       一一
    -----------------------------------------------------------------------
        相应部经典一                                        一二
    二  尔时，尊者三弥提，为洗浴身体，黎明即起，来至温泉。温泉洗身已，起身著
    一衣，站立以待身干。
    三  尔时，有天神于夜将晓，以其胜光偏照温泉林，而往诣尊者处，诣已立于空中，
    以偈告尊者三弥提曰：
        [天神：]比丘不享乐            精进以行乞
                比丘行享乐            享乐勿行乞
                青春盛壮时            勿为徒空费
  9     [尊者：]汝时我不知35        为时无隐显
                如是之故我            行乞不享乐
                时之以舍我            是即为畏怖
    四  尔时，天神降立于地上，言尊者三弥提曰：
        “比丘!汝具青少年壮，肤美发黑，摒弃人生最盛期之欲乐而出家。比丘!享乐
    人之五欲!勿舍现实[乐]，勿逐时要之物。”
    五 “友!我舍现实乐，不逐时要物。友!何以故，世尊宣说“时要之欲乐，不安苦
    多，于此有大祸。此[圣]法乃现实，非隔时，得言来看，--可导[涅槃]，智者
    应自证知。”
    六 “比丘!如何世尊宣说：“时要之欲乐，苦多不安，于此有大祸，此[圣]法是
    现实，非隔时，得言来看，可导[涅槃]，智者应自证知耶?”
    七 “友!我乃出家未久，是新[学]人初参者，不能广说此法与律，彼世尊，应供，
    正等觉者，今[住]温泉精舍，此义诣问彼世尊，尚请汝如世尊所说受持。”
    八 “比丘!彼世尊有大威力，为诸天所围绕、我等不易亲近。比丘!汝若以此义诣
    问世尊，我等为听法应得亲近。”
    九  尊者三弥提答其天神：“友!唯诺。”即诣世尊住处，诣已，礼敬世尊坐于一面。
 10     坐于一面之尊者三弥提，敬白世尊曰：
    一0  “世尊!我为洗浴身体，黎明即起，去至温泉。于温泉洗身已，起身出著一衣，
    站立以待身干。世尊，尔时有天神、于夜将晓，以其胜光偏照温泉林，来立于空中，
    以偈语我曰：
                比丘不享乐            精进以行乞
        第一 诸天相应                                       一三
    -----------------------------------------------------------------------
        相应部经典一                                        一四
                比丘行享乐            享乐勿行乞
                青春盛壮时            勿为徒空费
    一一  世尊!如是言已，我以偈答天神曰：
                汝时我不知            为时无隐显
                如是之故我            行乞不享乐
                摒舍时之我            是即为恐怖
    一二  世尊!尔时，天神降立于地上，以此言我曰：
        “比丘!汝具青少年壮，肤美发黑，勿乐人生最盛期之欲乐而出家。比丘!享乐
    人之[五]欲!勿舍现实[乐]，勿逐时要物。”
    一三  世尊!如是言已，我如是言天神曰：“友!我舍现实[乐]，不逐时要物。友!
    我舍时要物，以逐现实[乐]。友!何以故，世尊宣说：“时要之欲乐，不安苦多，
    于此有大祸。此[圣]法乃现实，不隔时，得言来看，可导[涅槃]，智者应自证知。”
 11 一四  世尊!言已!天神如是言我曰：‘比丘!如何世尊宣说：“乐欲是时要之物，
    不安苦多，于此有大祸。此[圣]法是现实、非隔时，得言来看，可导[涅槃]，智
    者应自证知”耶?’
    一五  世尊!如是言已，我语天神曰：“友!我出家未久，是新[学]人初参者，不
    能广说此法与律，彼世尊，应供，正等觉者，[今]住温泉精舍，此义诣问彼世尊，
    尚请汝如世尊所说受持。”
    一六  世尊!如是说已，天神语我曰：“比丘!彼世尊有大威力，为诸天所围绕，我
    等不易亲近。比丘!汝若以此义诣问世尊，我等为听法应得亲近。”世尊!其天神之
    语，若为真实，其天神当不远。”
    一七  如是言已，天神语尊者三弥提曰：“比丘!问!比丘等!问!我来矣!”
    一八  尔时世尊以偈语天神曰：
                知名表面者36        唯执是显名
                不知名真义            死魔系缚去
                了知名真义37        不思语说者
                其人不如此            依此人无罪
                如果汝夜叉            知如是人言
        第一 诸天相应                                       一五
    -----------------------------------------------------------------------
        相应部经典一                                        一六
    一九 “不然!世尊，我不知所略说之意义。善哉!世尊，得请说世尊所略说者令我
    能得广知其义耶!”
 12 二0           我胜等或劣           人思依此争
                  此等三种别           若心不动者
                  其人无胜劣           如果汝夜叉
                  知如是人言
    三一 “不然!世尊，我不知世尊所略说之义。善哉!世尊，得请说世尊所略说者，
    令我能得广知其义耶!”
    二二          拂思勿行慢38       断世名色爱
                  不动绝结缚           无欲之彼者
                  后世于天界           于所有住处
                  虽求人天迹           亦无有所得
                  如果汝夜叉           知如是人言
    二三 世尊，我如是知世尊广宣所略说之意义。
                  于所有世界           依语与心身
                  勿为恶业行           离欲正念心
                  无有伴利者           即无受痛苦

                此嗢陀南：
                  欢喜园欢喜           无有如子者
                  刹利大林鸣           睡眠懒作难
                  惭与第九屋           十云三弥提

 13             第三 剑 品
          [二一] 第一 依剑39  注39 杂阿含经卷二二．一一(大正藏二．一五五c)
    一  舍卫城因缘。
    二  立于一面之天神，于世尊前，唱此偈曰：
        [天神：] 如依剑所触            犹燃头发时
        第一 诸天相应                                       一七
    -----------------------------------------------------------------------
        相应部经典一                                        一八
                 比丘舍欲贪            正念于出家
    三  [世尊：] 犹如触于剑            犹燃头发时
                 舍身见比丘            正念于出家
          [二二] 第二 触40  注40 杂阿含经卷四八．九(大正藏二．三五0C)
    一  [天神：] 不触者无触41        触故应有触
                 故无污恶者            于触故而触
    二  [世尊：] 清净无污恶            以污无垢者
                 其恶返愚人            如同于逆风
                 撒布微细尘
          [二三] 第三 缠 縺42  注42 杂阿含经卷二二．二四(大正藏二．一六0b)
    一  [天神：] 内外之缠縺            人人缠缠縺
                 奉敬向瞿昙            谁离此缠縺
    二  [世尊：] 住戒智慧人            修心及智慧43  注43 于此之修心者，即指修定。
                 热诚慎比丘            彼离此缠縺
                 远离贪与嗔            乃至于无明
                 漏尽阿罗汉            解脱此缠縺
                 消灭名与色            障想及色想
                 无所残余者            此总断缠縺
 14       [二四] 第四 制止心44  注44 杂阿含经卷四八．一五(大正藏二．三五二c)
    一  [天神：] 心所制止者            不行心苦事
                 若总制止心            心脱一切苦
    二  [世尊：] 非总制止心            非制自制心45
                 正于起恶处            应制此之心
          [二五] 第五 阿罗汉46  注46 杂阿含经卷二二．六--七(大正藏二．一五四b)
    一  [天神：] 完了应所为            漏尽最后身
                 阿罗汉比丘            犹言如我语
                 人人语我物47  注47 原文mammam vadanti应译为“众人皆语我”，但在注释，则释为属格，故从之。英译亦同。       应如是言乎
    二  [世尊：] 完了应所为            漏尽最后身
        第一 诸天相应                                       一九
    -----------------------------------------------------------------------
        相应部经典一                                        二0
                 阿罗汉比丘            犹言如我语
                 人人语我物            虽然如是言
                 世称巧知者            唯依惯例称
    三  [天神：] 完了应所为            漏尽最后身
                 阿罗汉比丘            彼依于我慢
                 犹言如我语            人人语我物
    四  [世尊：] 皆舍我慢锁            尽除不存在
                 超谬想贤者48  注48 底本yamatam应读为yammatam。错误之思考，即谬想。       犹言如我语
 15              人人语我物            此世巧称呼
                 唯依惯例称
          [二六] 第六 光明49  注49 杂阿含经卷四九．一七(大正藏二．三六0b)
    一  [天神：] 世有几何光            普照此世间
                 我等问世尊            如何可得知
    二  [世尊：] 世有四种光            此无第五光
                 于昼太阳光            于夜月普照
                 时有日夜火            彼此皆遍照
                 正觉最胜火            此为无上光
          [二七] 第七 流50  注50 杂阿含经卷二二．二六(大正藏二．一六0c)  51
    一  [天神：] 流何处不流            涡于何处止
                 名色何处灭            无有余残留
    二  [世尊：] 地水与火风            四大之灭处
                 由此流不流52        于此止涡流
                 于此灭名色            无有余残留
          [二八] 第八 大富53  注53 杂阿含经卷二二．一四(大正藏二．一三六b)
    一  [天神：] 有大富大财            领国刹帝利
                 勿饱于爱欲            互为贪嫉妒
                 此等嫉妒性            随有流中流
                 谁于世无嫉            以舍贪渴爱
        第一 诸天相应                                       二一
    -----------------------------------------------------------------------
        相应部经典一                                        二二
    二  [世尊：] 舍家以出家            财子可爱舍
                 以舍贪与嗔            以及离无明
                 漏尽阿罗汉            彼等于此世
                 成为无嫉者
 16       [二九] 第九 四轮54  注54 杂阿含经卷二二．一三(大正藏二．一五六a)
    一  [天神：] 四轮九门孔55  注55 四车轮者，即是四威仪(注释) 56  注56 九种门孔navadvara=nava vanamukha. 污秽满贪欲57
                 乃是不净性            大雄从如何
                 有此之出口
    二  [世尊：] 以断恶欲贪            乃至绳与网58  注58 在底本有nandim应读作naddhim。
                 拔除渴爱根            如是有出口
          [三0] 第十 靡鹿之缚59  注59 杂阿含经卷二二．二七(大正藏二．一六一a)
    一  [天神：] 如靡鹿之缚            悠悠而柔顺
                 食少不贪味            犹如狮子象
                 雄雄之独行            不欲于爱欲
                 我等来请问            脱苦应如何
    二  [世尊:]  世间有五欲60  注60 原文pancakamaguna乃五欲德。生起五欲之功能。       意示为第六
                 于此离欲爱            如是苦解脱

               此嗢陀南：
                 依剑之所触            制止心缠縺
                 阿罗汉光明            流乃至大富
                 第九于四轮            靡鹿缚第十

                第四  沙睹罗巴天群品61  注61 Satullapa-kayika=satam dhammam samadanavasrna ullapetva sagge nibbata善人，即执持佛陀之法而语以生天界之诸天。在注释中，出于此一因缘者，有七百商人乘船遇水难，持五戒者生于忉利天，今来至世尊处。
          [三一] 第一 与善人为伴62  注62 杂阿含经卷四八．二一(大正藏二．三五四c)
    一  如是我闻。尔时，世尊住舍卫城祇树给孤独园。
    二  尔时，甚多沙睹罗巴天群、其胜光偏照祇园。于黎明往诣世尊处，诣已礼敬世
        第一 诸天相应                                       二三
    -----------------------------------------------------------------------
        相应部经典一                                        二四
    尊，立于一面。
 17 三  立于一面之一天神，于世尊前，而唱此偈曰：
                 唯与善人坐           唯与善人交
                 知善之正法63  注63 善人“佛陀等善人”之意义。  64  注64 正法(saddhamma)为五戒、十戒、四念处等之正法。   为善不为恶
    四  尔时，其他天神，于世尊前，亦唱此偈曰：
                 唯与善人坐           唯与善人交
                 知善之正法           依他不能得
                 而得之智慧
    五  尔时，其他之天神，于世尊前，亦唱此偈曰：
                 唯与善人坐           唯与善人交
                 知善之正法           悲中无有悲
    六  尔时，其他之天神，于世尊前，亦唱此偈曰：
                 唯与善人坐           唯与善人交
                 知善之正法           辉耀亲族中
    七  尔时，其他之天神，于世尊前，亦唱此偈曰：
                 唯与善人坐           唯与善人交
                 知善之正法           人人行善趣
    八  尔时，其他之天神，于世尊前，亦唱此偈曰：
                 唯与善人坐           唯与善人交
                 知善之正法           人人有幸福
    九  尔时，其他之天神，以此向世尊曰：“世尊!谁之[偈]为善说耶?”[世尊曰：]
    依汝等各各之善说。然则，亦闻我偈：
 18              唯与善人坐           唯与善人交
                 知善之正法           当脱一切苦
          [三二] 第二 悭贪65  注65 杂阿含经卷四八．二二(大正藏二．三五四c)
    一  尔时世尊住舍卫城祇树给孤独园。
    二  尔时甚多沙睹罗巴天神等，其胜光偏照祇园。于黎明往诣世尊处，诣已礼敬世
    尊，立于一面。
        第一 诸天相应                                       二五
    -----------------------------------------------------------------------
        相应部经典一                                        二六
    三  立于一面之一天神，于世尊前，唱此偈曰：
                 依悭贪放逸           如是不布施66  注66 evam者，解释作：与名誉施、与得达施、与乐施等如是之施。
                 因明知其果           由欲功德者
                 而行于布施
    四  尔时，其他之天神，于世尊前，唱此偈曰：
                 悭贪畏布施           畏彼不施与
                 悭贪所恐怖           乃是饥与渴
                 愚人此世后           必然以触此
                 是故灭悭贪           布施胜垢秽
                 功德实人人           后世之浅渡
    五  尔时，其他之天神，于世尊前唱此偈曰：
                 善导旷野旅           分与贫困者
                 灭中有不灭           此为永久法
                 有人与贫困           或人富不与
                 施与贫困者           功德计千倍
 19 六  尔时，其他之天神，于世尊前，唱此偈曰：
                 难与而与之           难为而为者
                 不善人难惯           从善人法难
                 是故善与恶           后世趣所具
                 恶人行地狱           善人趣天堂
    七  尔时，其他之天神，以此向世尊曰：“世尊!谁之偈为善说耶?”[世尊曰：]
    依汝等各各皆善说，然则，以闻我偈：
                 虽以拾落穗           为生与养妻
                 贫困以行施           是行善业法
                 虽千之供牺           百千之供牺
                 斯施犹不值           十六分之一
    八  尔时，其他之天神，向世尊说此偈曰：
                 如何丰供牺           不值于正施67  注67 正(sama)者，乃对九之“误”(visama)。可译为正与误。
        第一 诸天相应                                       二七
    -----------------------------------------------------------------------
        相应部经典一                                        二八
                 千之供牺者           百千之供牺
                 此牺何不值           十六分之一
    九  尔时，世尊以偈语其天神曰：
                 或人之错误           立施于三业
                 伤杀又恼施           泪污杀害施
                 不值于正施           虽此千供牺
                 百千之供牺           斯施犹不值
                 十六分之一
 20       [三三] 第三 善哉68  注68 无有相当于此经。
    一  [尔时世尊]住舍卫城……
    二  尔时，沙睹罗巴天神等，其胜光偏照祇园。黎明往诣世尊住处。诣已礼敬世尊，
    立于一面。
    三  立于一面之天神，于世尊前，唱此欢喜偈曰：
                 友善哉布施           悭贪与放逸
                 如是不行施           由知以明果
                 欲为功德者           而行于布施
    四  尔时，其他之天神，于世尊前，唱此欢喜69  偈曰：
                 善哉行布施           善哉贫困施
                 或人贫亦施           或富不好施
                 贫困之施与           功德计千倍
    五  尔时，其他之天神，于世尊前，唱此欢喜偈曰：
                 善哉行布施           贫困施善哉
                 依信施亦善           布施战同谓
                 如少数善人           以胜于多数
                 若贫依信施           利他人安乐
    六  尔时，其他之天神，于世尊前，唱此欢喜偈曰：
                 友善哉布施           贫困施善哉
 21              依信施亦善           如法施亦善
        第一 诸天相应                                       二九
    -----------------------------------------------------------------------
        相应部经典一                                        三0
                 精进于如法           以得布施者
                 以越夜摩界           卫多罗尼川70  注70 Vetarani入地狱前应渡之河川。译作挠捞河、灰河等。
                 而往于天界
    七  尔时，其他之天神，于世尊前，唱此欢喜偈曰：
                 善哉行布施           贫困施善哉
                 依信施亦善           如法施亦善
                 辨别施亦善71  注71 辨别(viceyya)喻辨别受施者之如何。      辨别之施者
                 善逝所赞叹           此世值供养
                 行施有大果           犹善田莳种
    八  尔时，其他之天神，于世尊前，唱此欢喜偈曰，
                 善哉行布施           贫困施亦善
                 依信施亦善           如法施亦善
                 辨别施亦善           自制于有生
                 不害有生者           善哉求生活
                 惧人之责难           以致不为恶
                 如是赞惧者           责不惧勇者
                 善人惧责难           以不为恶事
    九  尔时，其他之天神，以此向世尊曰：“世尊!谁之偈为善说耶?”[世尊曰：]
    依汝等各各皆善说，然则，且闻我[欢喜偈：]
 22              依信之布施           被受种种誉
                 法句施尤胜72  注72 法句(dhammapada)称为止观或称作涅槃者，法之(dhamma kotthasa)部分者(Jataka.III.P.472)而一向称为三十七道分者(同)。今注释为涅槃之法句。      其以前之世
                 过去世善人           有智慧诸人
                 皆行于涅槃
          [三四] 第四 非然73  注73 杂阿含经四八．二0(大正藏二．三五四b)
    一  尔时，世尊，住舍卫城祇树给孤独园。
    二  尔时，甚多沙睹罗巴天神等，其胜光偏照祇园、于黎明往诣世尊住处。诣已礼
    敬世尊，立于一面，
    三  立于一面之天神，于世尊前，唱此偈曰：
        第一 诸天相应                                       三一
    -----------------------------------------------------------------------
        相应部经典一                                        三二
                 人人中爱欲           乃非是常住
                 于此有爱乐           人人被系缚
                 于此以放逸           而无作归来
                 人人死魔领           如是不归来
                 祸从欲望生           苦恼从欲生
                 以调伏欲望           是则祸调伏
                 若已调伏祸           则调伏苦恼
                 世之诸对象           乃非是爱欲
                 于贪之思念           此人之爱欲
                 于世诸对象           依旧犹留存
                 于此之贤者           乃调伏欲望
                 离忿及舍慢           超越一切缚
                 不执著名色           斯人无何物76  注76 无任何物(akincana)在此注释为raga kincanadi virahitam(远离贪等烦恼)之意。
                 亦无陷入苦           除念不行慢
                 于此断名色           乃至于渴爱
                 断结离烦恼           乃至无欲心
                 斯人此世后           于人与天界
                 及一切住处           无须求其迹
    四           (尊者摩加拉奢如是问：77  注77 Mogharaja Bavari之弟子，与其他十五人俱奉师命见佛，北上遇佛而归依佛。今于座上而请问此事。)
                 此世及后世           若天与人共
                 不见解脱人           以敬仰礼拜
                 拜无上利行78  注78 利行人行大众利益之人。      亦赞彼等否
    五           (世尊呼摩加拉奢尊者，而予回答：)
                 比丘若礼拜           如是解脱人
                 亦应赞彼等           若知法离疑79  注79 法者指四谛之法。
                 比丘彼等亦           超越结缚人
          [三五] 第五 嫌责天80  注80 杂阿含经卷四八．一一(大正藏二．三五一a)  81
    一  尔时，世尊住舍卫城祇树给孤独园。
        第一 诸天相应                                       三三
    -----------------------------------------------------------------------
        相应部经典一                                        三四
    二  尔时，甚多嫌责天神等，其胜光偏照祇园，于黎明往诣世尊住处，诣已，立于
    空中。
 24 三  立于空中之一天神，于世尊前，唱此偈曰：
                 非如有自己           异而夸示人
                 如赌博诈术           其人所受用
                 皆依于偷盗           以语之所行
                 勿语虚无为           虽语不为者
                 贤者以知此
    四  [世尊：] 唯语此道迹           只是于听闻
                 不能随之行           此道迹坚固
                 贤者依道迹           以修于禅定
                 解脱魔之缚           贤者知世法
                 如不云不作           贤者依智慧
                 而入于涅槃           以度世执著
    五  尔时，彼天神等，下来立于地上，头面顶礼世尊足，向世尊言：“世尊!是我
    等之罪、是我等之过。恰如愚者、迷者不善者，我等想：可如是责难世尊否?愿
    世尊饶恕我等之罪，为未来不[再]犯。”
    六  时，世尊微笑。
    七  时，彼天神等，更怒而升空。
    八  一天神于世尊前，唱此偈曰：
                 我等以谢罪           而不受饶恕
                 内蓄恚怒重           其人更结怨
                 若无有罪过           岂有此过失
                 怨恚若不静           于此何有善
                 谁无有罪过           谁无有过失
                 谁不随失念           谁贤常正念
 25 九  [世尊：] 怜愍诸有情           于如来觉者
                 无有诸罪过           亦无有过失
        第一 诸天相应                                       三五
    -----------------------------------------------------------------------
        相应部经典一                                        三六
                 失念佛不堕           彼贤常正念
                 虽然以谢罪           不得受宽恕
                 内蓄恚怒重           其人更结怨
                 若我不喜恚           即纳汝罪过
          [三六] 第六 信82  注82 杂阿含经卷四八．二0(大正藏二．三五四b)
    一  尔时，世尊住舍卫城祇树给孤独园。
    二  尔时，甚多沙睹罗巴天神等，其胜光偏照祇园，黎明往诣世尊处。诣已，礼敬
    世尊，立于一面。
    三  立于一面之一天神，于世尊前，喝此偈曰：
                 信仰人之侣           若人不无信
                 而在于此世           有誉及称赞
                 死后生天界
    四  [天神：] 舍慢离忿恨           超越一切缚
                 不执名色者           无何所结缚
                 鲁钝无智慧           人人耽放逸
                 如护最胜富           贤守不放逸
                 莫耽于放逸           莫交爱欲乐
                 禅思不放逸           以达最胜乐
 26       [三七] 第七 会84  注84 杂阿含经卷四四．一五(大正藏二．三二三a)
    一  如是我闻。尔时，世尊与诸阿罗汉之五百比丘，共住于释迦族迦毗罗城之大林。
    十世界之多数诸天，亦为谒见世尊及比丘众而会集。
    二  尔时，四净居之诸天如是思念：[今]世尊与诸阿罗汉之五百比丘共住于释迦
    族迦毗罗城之大林，十世界之多数诸天，为谒见世尊及比丘众而会集。我等亦诣世
    尊之处。诣已，于世尊前，各唱其偈。
    三  如是彼等诸天，恰如有力人之伸屈臂腕，屈伸臂腕，如是没于净居天，现于世
    尊处。
    四  尔时，彼等诸天，礼敬世尊，立于一面，立于一面之一天神，于世尊前唱偈曰：
                 林中大集会           天众共会集
        第一 诸天相应                                       三七
    -----------------------------------------------------------------------
        相应部经典一                                        三八
                 见无败僧伽           我等亦来赴
                 此法之集会
    五  尔时，其他之天神，于世尊前，唱此偈曰：
                 于此比丘等           自心静且直
                 如御执手纲           贤者守诸根
 27 六  尔时，其他之天神，于世尊前，唱此偈曰：
                 割柱碎闩铨85       除栅离贪欲
                 有眼者清净           不污于游行
                 善调若幼象
    七  尔时，其他之天神，唱此偈曰：
                 谁归命于佛           不堕于恶趣
                 此人以舍身           应满于天集
          [三八] 第八 岩石之破片86  注86 杂阿含经卷四八．二三(大正藏二．三五五a)
    一  如是我闻。尔时，世尊住王舍城摩达屈支之鹿野苑。
    二  尔时，世尊之足，为岩石破片所伤。世尊甚感痛楚；身之所受非常强烈，心中
    颇有不快。世尊以正心正念之忍耐，而不为之所恼。
    三  时，世尊将僧伽梨叠为四重，正心正念，两足相叠，以作右胁师子卧。
    四  时，七百沙睹罗巴天神等，夜中往诣世尊处，其胜光偏照摩达屈支。诣已，礼
    敬世尊，立于一面。
    五  立于一面之一天神，于世尊前，发此欢喜语曰：
 28     “沙门瞿昙实是龙象88  注88 以下一、龙象(naga)喻依有balavantatthena力之义：二、狮子(siha)喻依asantasanatthena无有恐怖之义：三、良骏(aJaniya)喻依bhatta-paricariyatthena karana karapa-jananena了知御者所作义：四、牡牛(nisabha)喻依appatisamatthena无可比拟义，而牡牛者尚有：usabha(百牡牛之最胜)vasabha(千牡牛之最胜)nisabha(百千牡牛之最胜)等三种，此乃依最后者。五、忍耐强之牛(dhorayha)喻依dhuravahanatthena负重运载义。 。不为所生起之强烈苦痛，不愉之身苦所恼，正心正念
    得堪忍，是为依其龙象之性。”
    六  时，其他之天神，于世尊前，发此欢喜语曰：
        “沙门瞿昙实是师子，不为所生起之强烈苦痛，不愉之身苦所恼，正心正念得
    堪忍，是依其师子之性。”
    七  时，其他之天神，于世尊前，发此欢喜语曰：
        “沙门瞿昙实是良骏。不为所生起之强烈苦痛，不愉之身苦所恼，正心正念得
    堪忍，是依其良骏之性。”
        第一 诸天相应                                       三九
    -----------------------------------------------------------------------
        相应部经典一                                        四0
    八  时，其他之天神，于世尊前，发此欢喜语曰：
        “沙门瞿昙实是牡牛，不为所生起之强烈苦痛，不愉之身苦所恼，正心正念得
    堪忍，是依其牡牛之性。”
    九  时，其他之天神，于世尊前，发此欢喜语曰：
        “沙门瞿昙实是忍耐强牛，不为所生起之强烈苦痛，不愉之身苦所恼，正心正
    念得堪忍，是依其忍耐强牛之性。”
    一0  时，其他之天神，于世尊前，发此欢喜语曰：
        “沙门瞿昙是调驯，不为所生起之强烈苦痛，不愉之身苦所恼，正心正念得堪
    忍，是依此调驯之性。”
    一一  时，其他之天神，于世尊前，发此欢喜语曰：
        “善修三昧与见解脱心，不跃上，不沉下，于有行89  注89 于有行法，为非抑制na sasankharaniggayha=na sappayogena niggayha(于有加行，非抑制)。 发而非抑。其行制伏烦恼
    90  注90 于底本之caritavatam读作varitavatam。 ，如是人中之龙象，人中之师子，人中之良骏，人中之牡牛，人中之忍耐强牛，
    人中之调驯者，有人若想侵害是人中之调顺者，彼何以非无智耶?”
 29              人于百岁间91  注91 于底本之pancavedasatam调为panca veda vassa satam。      学习五吠陀92  注92 五吠陀 指四吠陀与第五之Itihasa(传说)，在汉译作五百岁读诵吠陀。
                 精修严苦行           婆罗门行人
                 彼等之心行           乃非正解脱
                 彼等其性劣           不得达彼岸
                 渴爱之所囚           禁戒之所缚
                 百年虽强烈           以修严苦行
                 彼等之心行           乃非正解脱
                 彼等其性劣           不得达彼岸
                 于此不调驯           憍慢与爱欲
                 不使心静者           不得有寂默
                 虽独住森林           亦行于放逸
                 于死魔领域           不得度彼岸
                 以舍憍慢行           令心善寂静
                 诸行皆清净           由是得解脱
                 单独住森林           不行于放逸
        第一 诸天相应                                       四一
    -----------------------------------------------------------------------
        相应部经典一                                        四二
                 渡脱死魔域           可到达彼岸
          [三九] 第九 云天公主(其一)93  注93 杂阿含经卷四八．八(大正藏二．三五0a)
    一  如是我闻，尔时，世尊住毗舍离之大重阁讲堂。
    二  时，云天之红莲公主，其胜光偏照大林。于黎明往诣世尊处，诣已，礼敬世尊，
    立于一面。
    三  立于一面彼云天之红莲公主，于世尊前，唱此偈曰：
                 住毗舍离林           众生之上首
 30              无上正觉者           我云天公主
                 红莲恭礼奉           有眼者之证
                 此法我先闻           我今眼当知
                 善逝牟尼说           不论任何人
                 以谤此圣法           闲荡之愚人
                 堕叫唤地狱           长劫受痛苦
                 不论任何者           寂静与忍辱
                 近此圣法人           以舍此身时
                 应满天之集
          [四0] 第十 云天公主(其二)
    一  如是我闻，尔时，世尊住毗舍离之大林重阁讲堂。
    二  时，云天公主94  注94 小红莲(Culla-kokanada)前者乃红莲之妹。 小红莲，于黎明时其胜光偏照大林。诣世尊处，诣已，礼敬世
    尊，立于一面。
    三  立于一面之云天公主小红莲，于世尊前，唱此偈曰：
                 色鲜之电光           我云天公主
                 红莲来至此           礼敬佛与法
                 奉说有益偈           如此之圣法
 31              种种之方法           虽以如何多
                 于分别而说           只要我有心
                 略说此意义           即使身口意
                 而在于此世           不作一切恶
        第一 诸天相应                                       四三
    -----------------------------------------------------------------------
        相应部经典一                                        四四
                 以离于爱欲           于正心正念
                 不受无利益           之一切苦恼

               此嗢陀南:
                 与善人相处           悭贪与善哉
                 否则嫌责天           信会岩破片
                 以及双云天           红莲之公主

                第五 燃烧品
          [四一] 第一 正在烧95  注95 杂阿含经卷四八．七(大正藏二．三四九c)
    一  如是我闻，尔时，世尊住舍卫城祇树给孤独园。
    二  时，有天神于黎明时，其胜光偏照祇园，往诣世尊处。诣已，礼敬世尊立于一
    面。
    三  立于一面之天神、于世尊前，唱此偈曰：
    四           由火焰燃家           搬出诸物品
                 惟只于此家           是善不为烧
                 如是于此世           老死火炽烧
                 布施而搬出           施者为搬出
                 施乃得乐果           不施无此果
 32              依盗王者夺           被火烧消灭
                 如是富此身           死时无不舍
                 贤者以知此           享富且善施
                 从力用且施           行天无难责
          [四二] 第二 以与何96  注96 杂阿含经卷三六．六(大正藏二．二六一b)
    一  [天神：] 与何与力耶           与何美貌耶
                 与何安乐耶           与何与眼耶
                 与何一切耶           问之对我说
        第一 诸天相应                                       四五
    -----------------------------------------------------------------------
        相应部经典一                                        四六
    二  [世尊：] 与食物与力           与衣与美貌
                 与车乘与乐           与灯明与眼
                 与住处人者           是为与一切
                 教与正法者           是与不死人
          [四三] 第三 食97  注97 杂阿含经卷三六．七(大正藏二．二六一C)
    一  [天神：] 不论天及人           皆以食为乐
                 时有不喜食           夜叉实何者
    二  [世尊：] 以信清净心           行施食之人
                 此世及后世           皆可得其食
                 是故调伏悭           善施克眼垢
                 功德即人人           后世航渡头
          [四四] 第四 一根98  注98 以歌颂渴爱者，同本无此。
    一  [天神：] 仅此有一根无明       亦复有二面断常
                 亦有三种垢三毒       复有五地场五欲
             [其本]十二涡(十二处)、大海(不满足)
                 有地窖地狱圣者得超越。
 33       [四五] 第五 完人99  注99 同本无此。
    一  [天神：] 其名无有缺           而于见秘义
                 若以施智慧           不著爱欲家
                 知一切贤者           以行于圣道
                 即得见大圣
          [四六] 第六 天女100  注100 杂阿含经卷二二．一二(大正藏二．一五六a)
    一  [天神：] 天女所侍者           如事吸血鬼
                 此名愚痴林           如何得出口
    二  [世尊:]  此道称真直           此地称无怖
                 车称无轹声           具足斯法轮
                 惭为依靠台           正念是帷帐
                 以法我称御           正见是先行
        第一 诸天相应                                       四七
    -----------------------------------------------------------------------
        相应部经典一                                        四八
                 如是乘车人           是女或是男
                 依于此车乘           到达于涅槃
          [四七] 第七 植林101  注101 杂阿含经卷三六．五(大正藏二．二六一a)
    一  [天神：] 任何人功德           日夜常增长
                 具戒止住法           谁亦往天界
    二  [世尊：] 植园以植林           以是作桥梁
                 以掘饮水井           作水小屋者
                 其人之功德           日夜必增长
                 法住戒具足           是人行天界
          [四八] 第八 祇园102  注102 杂阿含经卷二二．一八(大正藏二．一五八c)
    一  [天神：] 此乃彼祇园           圣僧伽住处
 34              法王请住此           思之我生喜
                 善意智明戒103  注103 善意kammam=magga-cetana(道思)、智明vijja=magga-panna(道慧)、法定dhammo=samadhi-pakk hika dhamma(定分之法。)     法定及正命
                 依此人清净           又依氏姓富
                 非得于清净           是故贤智者
                 以思自己利           并思择正法
                 如是其清净           依于戒智慧
                 乃至于寂静           犹如舍利弗
                 比丘到彼岸           应当是最胜
          [四九] 第九 悭贪104  注104 同本无此。
    一  [天神：] 此世有悭贪           吝啬不与施
                 詈退求乞者           虽是他人施
                 亦为阻碍者           其人此世后
                 结果应如何           来此问世尊
                 我等于如何           应以知此耶
    二  [世尊：] 此世有悭贪           吝啬不与施
                 詈退求乞者           虽是他人与
                 亦为阻碍者           此人人乃生
        第一 诸天相应                                       四九
    -----------------------------------------------------------------------
        相应部经典一                                        五0
                 于地狱畜生           夜摩之世界
                 虽即来人界           当生贫穷家
                 于此难获得           衣食游享乐
                 彼等愚人望           难获浮世乐
                 此世有此果           未来堕恶道
    三  [天神：] 我等知是说           更另问瞿昙
                 此世得人身           慈深离悭贪
                 欢喜信世尊           深敬法与僧
                 此人此世后           结果有如何
                 今来问世尊           我等应何知
    四  [世尊：] 此世得人身           慈深离悭贪
                 欢喜信世尊           深敬法与僧
 35              此诸人之生           光辉偏天界
                 若使来人间           当生富贵家
                 于此则易获           衣食游享乐
                 未来他所蓄105  注105 生于他化自在天。     自由乐享用
                 此世有此果           未来生天界
          [五0] 第十 陶师106  注106 杂阿含经卷二二．二0(大正藏二．一五九b)  107
    一  [陶师：] 比丘解脱有七人       而上生达无烦天108  注108 无烦天Aviha
                 欲贪嗔恚灭无余       并超世间之爱著
                 难超死魔之领域       谁是超越泥地者
                 此世舍此人身后       亦离天轭者是谁109  注109 天之轭(dibbayoga)注释作五上分结。
                 优波迦波罗犍陀       弗久左底为第三
                 跋提耶犍陀提婆       婆喉罗只频只耶
                 此等诸人舍人身       亦是离于天轭人
    二  [世尊：] 逃恶魔系蹄           言之何微妙
                 彼等知谁法           断除有结缚
        第一 诸天相应                                       五一
    -----------------------------------------------------------------------
        相应部经典一                                        五二
    三  [陶师：] 无外世尊法           无外世尊教
                 彼等知其法           断除有结缚
                 于此名与色           灭尽无有余
                 此世知其法           彼断有结缚
    四  [世尊：] 知难复悟难           汝言深奥语
                 汝知何人法           以语如是言
    五  [陶师：] 昔世我陶师           于耶发邻加
 36              街村作陶壶           以事父与母
                 迦叶如来世           乃为优婆塞
                 远离于淫欲           无欲修梵行
                 我本同乡者           前为卿之友
                 然而我正是           解脱七比丘
                 贪嗔灭无余           知超世爱者
    六  [世尊：] 跋伽婆如汝           所语有如是
                 汝前为陶师           于耶发邻加
                 街村作陶壶           远离于淫欲
                 无欲修梵行           我乃同乡者
                 以前实我友
    七           积此高修习           最后身二人
                 邂逅昔故友           真实乃如是

               此嗢陀南
                 燃烧及与何           一根及完人
                 天女植林园           悭贪是陶师

                第六 老品
          [五一] 第一 老111  注111 杂阿含经卷三六．二四(大正藏二．二六五b)
        第一 诸天相应                                       五三
    -----------------------------------------------------------------------
        相应部经典一                                        五四
    一  [天神：] 老时善何物           何者善安住
                 何者为人宝           何者盗不夺
    二  [世尊：] 老时戒最善           信仰善住处
                 智慧乃人宝           功德盗不夺
          [五二] 第二 依不老112  注112 杂阿含经卷四八．二五(大正藏二．三五五c)
    一  [天神：] 何物不老善           何者善基础
                 何者为人宝           何者盗不搬113  注113 底本之hariyan读为ahariyan。
 37 二  [世尊：] 戒善老平安           信仰善基础
                 智慧乃人宝           功德盗不搬
          [五三] 第三 友114  注114 杂阿含经卷三六．八(大正藏二．二六二b)
    一  [天神：] 何为旅人友           何为自家友
                 何为肇事友           何为未来友
    二  [世尊：] 商主游人友           母为自家友
                 朋友事起时           屡次皆为友
                 自作功德者           乃为未来友
          [五四] 第四 支持115  注115 杂阿含经卷三六．一三(大正藏二．二六三a)
    一  [天神：] 何者人支持           此世最上友
                 生物依大地           何精以育此
    二  [世尊：] 子乃人支持           妻为最上友
                 生物依大地           雨精以育此
          [五五] 第五 生因116  注116 杂阿含经卷三六．二七(大正藏二．二六五a) (一)
    一  [天神：] 何物以生人           人何奔回走
                 何者堕轮回           何者人大畏
    一  [世尊：] 渴爱以生人           人心奔回走
                 众生堕轮回           苦恼人最畏
          [五六] 第六 生因117  注117 杂阿含经卷二六．二三(大正藏二．二六五b) (二)
    一  [天神：] 何物以生人           人何奔回走
                 何者堕轮回           依何不解脱
        第一 诸天相应                                       五五
    -----------------------------------------------------------------------
        相应部经典一                                        五六
    二  [世尊：] 渴爱以生人           人心奔回走
                 众生堕轮回           依苦不解脱
 38       [五七] 第七 生因118  注118 杂阿含经卷三六．二六(大正藏二．二六五c) (三)
    一  [天神：] 何物以生人           人何奔回走
                 何者堕轮回           何者人依怙
    二  [世尊：] 渴爱以生人           人心奔回走
                 众生堕轮回           业为人依怙
          [五八] 第八 非道119  注119 杂阿含经卷三六．二八(大正藏二．二六六a)
    一  [天神：] 何者谓非道           何者尽日夜
                 何为梵行垢           无水何沐浴
    二  [世尊：] 贪欲谓非道           青春尽日夜
                 女为梵行垢           于此人执著
                 苦行与梵行           为无水沐浴
          [五九] 第九 伴120  注120 杂阿含经卷三六．二三(大正藏二．二六五a)
    一  [天神：] 何老为人伴           又以何教人
                 又爱乐何物           人脱众苦恼
    二  [世尊：] 信为人之伴           智慧以教人
                 爱乐涅乐者           人脱众苦恼
          [六0] 第十 诗121  注121 杂阿含经卷三六．三0(大正藏二．二六六b)
    一  [天神：] 何物偈颂因           何为其标记
                 偈颂依何物           何物偈住家
    二  [世尊：] 韵为偈颂因           文字其标记
                 偈颂依题名           诗人此住家

               此嗢陀南
                 依老不老友           支持三生因
                 非道以及伴           此依诗人满
        第一 诸天相应                                       五七
    -----------------------------------------------------------------------
        相应部经典一                                        五八

 39             第七胜品122
          [六一] 第一 名123  注123 杂阿含经卷三六．二九(大正藏二．二六六a)
    一  [天神：] 何者胜一切124      无有胜此者
                 以何之一法           一切所从属
    二  [世尊：] 名为胜一切           无有胜名者
                 以名之一法           一切所从属
          [六二] 第二 心125  注125 杂阿含经卷三六．一八(大正藏二．二六四a)
    一  [天神：] 世间依何导           依何物所恼
                 以何之一切           一切所从属
    二  [世尊：] 世间依心导           依心之所恼
                 以心之一法           一切所从属
          [六三] 第三 渴爱126  注126 同本无此。
                 世间依何导           依何物所恼
                 以何之一法           一切所从属
    二  [世尊：] 世间依爱导           依渴爱所恼
                 渴爱之一法           一切所从属
          [六四] 第四 结127  注127 杂阿含经卷三六．一九(大正藏二．二六四b)
    一  [天神：] 世间依何缚           世步是何物128
                 离却何物者           是名为涅槃
    二  [世尊：] 世间依喜缚           寻求世脚步
                 离却爱欲者           是名为涅槃
          [六五] 第五 缚129  注129 同本无此。
    一  [天神：] 世依何物缚           世步是何物
                 离却何物者           是断一切缚
 40 二  [世尊：] 世间依喜缚           寻求世脚步
                 离却渴爱者           是断一切缚
          [六六] 第六 窘迫130  注130 同本无此。
    一  [天神：] 世何所窘迫           依何为覆盖
        第一 诸天相应                                       五九
    -----------------------------------------------------------------------
        相应部经典一                                        六0
                 为枪之所贯           依何常灼熏
    二  [世尊：] 世间死窘迫           依老为覆盖
                 依爱投枪串           依欲常灼熏
          [六七] 第七 为继131   132  注132 同本无此。
    一  [天神：] 世间依何继           依何为覆盖
                 世间何禁闭           何物上安立
    二  [世尊：] 世依渴爱继           依衰老为覆
                 为死所禁闭           世立苦恼上
          [六八] 第八 禁闭133  注133 杂阿含经卷三六．二0(大正藏二．二六四b)
    一  [天神：] 世为何禁闭           安立何物上
                 世间依何继           依何为覆盖
    二  [世尊：] 世为死闭禁           世立苦恼上
                 世依渴爱继           依衰老为覆
          [六九] 第九 欲望134  注134 同本无此。
    一  [天神：] 世依何所缚           依何伏解脱
                 依离却何物           以断一切缚
    二  [世尊：] 世依欲望缚           伏欲得解脱
                 依离于欲望           以断一切缚
 41       [七0] 第十 世间135  注135 杂阿含经卷三六．一七(大正藏二．二六四a)
    一  [天神：] 何生世间生136  注136 于何物之生kismim=kismim uppanne     和合何物上
                 世间依何物137      依何世间苦
    二  [世尊：] 六生世间生138  注138 六者，注为六内处。     和合于六上
                 依六而执著           于六世间苦

               此嗢陀南
                 名心与渴爱           是为结与缚
                 窘迫继禁闭           欲世等为十
        第一 诸天相应                                       六一
    -----------------------------------------------------------------------
        相应部经典一                                        六二

                第八 断品
          [七一] 第一 杀139  注139 杂阿含经卷四八．一0(大正藏二．三五四a)
    一  立于一面之天神，以偈向世尊曰:
                 杀何乐寝卧           杀何而不悲
                 杀害何一法           瞿昙卿称赞
    二  [世尊：] 杀忿乐寝卧           杀忿为不悲
                 诸天以毒根           而为最上蜜140  注140 伴忿之快感，喻于蜜。
                 圣赞忿杀害           杀而不悲伤
          [七二] 第二 车141  注141 杂阿含经卷三六．三一(大正藏二．二六六b)
    一  [天神：] 何物车相标           何为火相标
                 何为王相标           何为妇相标
 42 二  [世尊：] 幡乃车相标           烟乃火相标
                 王乃国相标           夫乃妇相标
          [七三] 第三 富142  注142 杂阿含经卷三六．二二(大正藏二．二六四c)
    一  [天神：] 人于此世间           何为最胜富
                 善修何种事           能带来安乐
                 何物之果实           其味为最上143
                 如何之生活           为生活最胜
    二  [世尊：] 信在此世间           乃人最胜富
                 若修诸善法           带来安与乐
                 真实乃果实           是最上美味
                 智慧之生活           谓生活最胜
          [七四] 第四 雨144  注144 杂阿含经卷三六．一六(大正藏二．二六三c)
    一  [天神：] 何物生最上           何物降最上
                 运步何最上           语者何最上
    二  [他神：] 种子生最上145      雨乃降最上
                 牝牛步最上           子语中最胜146  注146 为了者不语双亲不利之语，故所语为最上。
        第一 诸天相应                                       六三
    -----------------------------------------------------------------------
        相应部经典一                                        六四
    三  [世尊：] 明乃生最上147  注147 明(vijja)此指智慧。     无明降最上
                 僧伽步为最           佛陀语为最
          [七五] 第五 恐怖148  注148 杂阿含经卷二二．二一(大正藏二．一五九c)
    一  [天神：] 道实种种说           何多恐此世
                 具大智慧者           瞿昙我请问
                 以立于何者           人不恐此世
    二  [世尊：] 正确语与意           以身不为恶
                 若于富裕家149  注149 原文bahvannapanam gharam(多饮食之家)。在注释作：如须达给孤独长者之家。     有信有柔和
                 善辨仁慈深           立此之四法
                 此世不恐怖
 43       [七六] 第六 不老150  注150 杂阿含经卷三六十二八(大正藏二．二六六a)
    一  [天神：] 何老何不老           何者云非道
                 何者障碍法           何者尽日夜
                 何者秽梵行           何者无水浴
                 世有几多穴           心意不停滞
                 我等来问佛           我等以何知
    二  [世尊：] 色体乃衰老           人姓氏不老151  注151 如佛陀之姓、名。
                 贪欲云非道           悭贪障碍法
                 青春尽日夜           女人秽梵行
                 人人执著此
                 苦行与梵行           乃无水沐浴
                 世有六孔穴           心不得滞此
                 懒惰与放逸           不勤不抑制
                 耽睡眠怠慢           应离此一切
          [七七] 第七 主152  注152 杂阿含经卷四八．二六(大正藏二．三五六a)
    一  [天神：] 何为世间主           何为最上器
                 何为剑之锈           此世何作狱
                 何物拒持离           何者好持离
        第一 诸天相应                                       六五
    -----------------------------------------------------------------------
        相应部经典一                                        六六
                 何者屡屡来           贤者得欢喜
    二  [世尊：] 势力世间主           女人最上器
                 忿为世剑锈           盗贼于此世
                 以作苦地狱           盗贼拒持离
                 沙门好持离           沙门屡屡来
                 贤者乃欢喜
 44       [七八] 第八 欲爱153  注153 同本无此。
    一  [天神：] 追求利益者           以何不得与
                 人何不施舍           应放何之善
                 不应放何恶
    二  [世尊：] 人追求利益           不以与自己
                 自己不施舍           应放善良语
                 不得放恶语
          [七九] 第九 食粮154  注154 杂阿含经卷四八．二六(大正藏二．三五六d)
    一  [天神：] 何者包粒食           阿为富住家
                 何者令人苦           何者世难舍
                 犹如鸟缚蹄           凡人何物缚
    二  [世尊：] 信仰包粮食           吉祥富住家
                 欲望令人苦           世舍欲望难
                 犹如缚蹄鸟           凡人欲望缚
          [八0] 第十 光炎155  注155 同本无此。
    一  [天神：] 于世何光炎           于世何不眠
                 何为共同者           何为威仪路
                 犹如母养子           何者养怠慢
                 亦养精进者           以何者之精
                 以养于地上           倚著之生物
    二  [世尊：] 智慧世光炎           正念世不眠
                 牛乃共事者           畦乃威仪路
        第一 诸天相应                                       六七
    -----------------------------------------------------------------------
        相应部经典一                                        六八
                 犹如母养子           雨养怠慢者
                 亦养精进人           乃以雨之精
                 养育于地上           倚著之生物
          [八一] 第十一 无诤156  注156 同本无此。
    一  [天神：] 此世谁无诤157      谁生活不灭
                 谁遍知欲望           常为自由人
                 如是立己道           父母兄弟礼
 45              其生虽卑贱           以受刹帝利
                 所尊敬者谁
    二  [世尊：] 沙门世无诤158      沙门生不灭
                 沙门知欲望           常为自由人
                 沙门立己道           父母兄弟礼
                 其生虽卑贱           刹帝利尊敬

               此嗢陀南
                 杀之车与富           雨怖与不老
                 主欲爱粮食           光炎及无诤

    第一 诸天相应 注
    1 杂阿含经卷四八．一(大正藏二．三四八b)
    2 世间执著(loke visattikam)执著于世间，是指渴爱。但亦有被解释为有关毒(visa)(visava)
      之意义(Atthasalini P.364)。
    3 杂阿含经卷四八．二(大正藏二．三四八b)
    4 解脱(nimnkkha)是道。令解脱(Pamokkha)是果。远离(viveka)是涅槃。关于令解脱之译，
      则依梵汉辞典。
    5 杂阿含经卷三六．九(大正藏二．二六二b)
    6 别译杂阿含经卷八．八(大正藏二．四二七b)
        第一 诸天相应 注                                    六九
    -----------------------------------------------------------------------
        相应部经典一                                        七0
    7 杂阿含经卷三六．一0(大正藏二．二六二c)
    8 五是五盖。
    9 五是五结。
    10 五是五无漏根。
    11 杂阿含经卷三六．一一(大正藏二．二六二。)
    12 五是五盖。
    13 五是五无漏根。
    14 杂阿含经卷二二．四(大正藏二．一五四a)
    15 法，是指四谛法。
    16 杂阿含经卷二二．五(大正藏二．一五四b)
    17 杂阿含经卷三六．四(大正藏二．二六一a)
    18 原文为sucetaso(持善心)。其注释于去慢属戒，静心属定，而此sucetaso，则配属于慧，以此解
       释，今则译为智慧明。
    19 杂阿含经卷三六．三(大正藏二．二六0c)
    20 杂阿含经卷二二．一(大正藏二．一五三c)
    21 杂阿含经卷三六．一二(大正藏二．二六三a)
    22 依(upadhi)则有四种依：欲依、五蕴依、五欲依、行依等如注释，一般指人之所依著。
    23 杂阿含经卷三六．一四(大正藏二．二六三b)
    24 杂阿含经卷三六．一五(大正藏二．二六三b)
    25 杂阿含经卷五0．一一(大正藏二．三六八b)
    26 大林之鸣sakamano读为，sanamano而译。
    27 杂阿含经卷二二．二三(大正藏二十一六0a)
    28 众人paninam=sattanam．
    29 杂阿含经二二．二五(大正藏二．一六0b)
    30 离烦恼parinibbuto=kilesaparinibbanena parinibbuto.
    31 杂阿含经卷二二．三(大正藏二．一五四a)
    32 离非难而悟nindam appabodhati=garaham apaharanto bujjhati
    33 杂阿含经卷二二．九(大正藏二．一五五b)
        第一 诸天相应 注                                    七一
    -----------------------------------------------------------------------
        相应部经典一                                        七二
    34 杂阿含经卷三八．一七(大正藏二．二八一c)
    35 于此“时”有二种解释：其初时是死时，故云不知死时，云无是处；其后之时，则修行时，故云畏
       怖空费。
    36 显人、天、兽名之本体，不外于五蕴。无有实体，以起执著者，即是被恶魔所囚拘。
    37 了知(parinna)即遍知。在此分为知遍知(nata-parinna)、度遍知(tirana-parinna)断遍知
       (pahana-parinna)等三种。
    38 思念(sankha)在注释，则标出三种sankha。于此pannatti即施设义，今则译为思念。
    39 杂阿含经卷二二．一一(大正藏二．一五五c)
    40 杂阿含经卷四八．九(大正藏二．三五0C)
    41 于此触有二义：前者之触是指造业：后者之触是指得其业果，应见为此意义(注释)。
    42 杂阿含经卷二二．二四(大正藏二．一六0b)
    43 于此之修心者，即指修定。
    44 杂阿含经卷四八．一五(大正藏二．三五二c)
    45 天神乃言各方面制止其心，世尊对此布施心，持戒心不予制止，宣示须制止恶心。(注释)。
    46 杂阿含经卷二二．六--七(大正藏二．一五四b)
    47 原文mammam vadanti应译为“众人皆语我”，但在注释，则释为属格，故从之。英译亦同。
    48 底本yamatam应读为yammatam。错误之思考，即谬想。
    49 杂阿含经卷四九．一七(大正藏二．三六0b)
    50 杂阿含经卷二二．二六(大正藏二．一六0c)
    51 流sara=samsara-sara轮回之流。
    52 由此，其流乃不流ato nivattanti=nibbanato na pavattanti。
    53 杂阿含经卷二二．一四(大正藏二．一三六b)
    54 杂阿含经卷二二．一三(大正藏二．一五六a)
    55 四车轮者，即是四威仪(注释)
    56 九种门孔navadvara=nava vanamukha.
    57 污秽充满puppam=asuci-puram。
    58 在底本有nandim应读作naddhim。
    59 杂阿含经卷二二．二七(大正藏二．一六一a)
        第一 诸天相应 注                                    七三
    -----------------------------------------------------------------------
        相应部经典一                                        七四
    60 原文pancakamaguna乃五欲德。生起五欲之功能。
    61 Satullapa-kayika=satam dhammam samadanavasrna ullapetva sagge nibbata善人，即执
       持佛陀之法而语以生天界之诸天。在注释中，出于此一因缘者，有七百商人乘船遇水难，持五戒者
       生于忉利天，今来至世尊处。
    62 杂阿含经卷四八．二一(大正藏二．三五四c)
    63 善人“佛陀等善人”之意义。
    64 正法(saddhamma)为五戒、十戒、四念处等之正法。
    65 杂阿含经卷四八．二二(大正藏二．三五四c)
    66 evam者，解释作：与名誉施、与得达施、与乐施等如是之施。
    67 正(sama)者，乃对九之“误”(visama)。可译为正与误。
    68 无有相当于此经。
    69 欢喜偈(udana)如油之漏筛，水之漏网，欢喜充满于怀而不外露，是为欢喜偈。
    70 Vetarani入地狱前应渡之河川。译作挠捞河、灰河等。
    71 辨别(viceyya)喻辨别受施者之如何。
    72 法句(dhammapada)称为止观或称作涅槃者，法之(dhamma kotthasa)部分者(Jataka.III.
       P.472)而一向称为三十七道分者(同)。今注释为涅槃之法句。
    73 杂阿含经四八．二0(大正藏二．三五四b)
    74 祸(agha)Pancakkhandha dukkha注释为(五蕴之苦)。
    75 思念之贪(san kapparaga=san kappita raga)在此所举非事之爱欲(vatthu kama)，乃烦恼
       之爱欲(kilesa kama)，故注有此语。
    76 无任何物(akincana)在此注释为raga kincanadi virahitam(远离贪等烦恼)之意。
    77 Mogharaja Bavari之弟子，与其他十五人俱奉师命见佛，北上遇佛而归依佛。今于座上而请问此
       事。
    78 利行人行大众利益之人。
    79 法者指四谛之法。
    80 杂阿含经卷四八．一一(大正藏二．三五一a)
    81 嫌责天(Ujjhanasannika)此天群乃对世尊之四依受用，怀有不平而来责。世尊命其树下石上而
       住、托钵、著粪扫衣、用腐床药，而责自违背此，嫌责天之译语，乃依《杂阿含经》之用语。
        第一 诸天相应 注                                    七五
    -----------------------------------------------------------------------
        相应部经典一                                        七六
    82 杂阿含经卷四八．二0(大正藏二．三五四b)
    83 原文为dutlya乃第二自己之意。
    84 杂阿含经卷四四．一五(大正藏二．三二三a)
    85 横柱=贪欲。闩铨=嗔恚。栅门=愚痴。
    86 杂阿含经卷四八．二三(大正藏二．三五五a)
    87 在底本虽作bhusa可读作bhusa。
    88 以下一、龙象(naga)喻依有balavantatthena力之义：二、狮子(siha)喻依asantasanatthena
       无有恐怖之义：三、良骏(aJaniya)喻依bhatta-paricariyatthena karana karapa-jananena了
       知御者所作义：四、牡牛(nisabha)喻依appatisamatthena无可比拟义，而牡牛者尚有：usabha
       (百牡牛之最胜)vasabha(千牡牛之最胜)nisabha(百千牡牛之最胜)等三种，此乃依最后者。
       五、忍耐强之牛(dhorayha)喻依dhuravahanatthena负重运载义。
    89 于有行法，为非抑制na sasankharaniggayha=na sappayogena niggayha(于有加行，非抑制)。
    90 于底本之caritavatam读作varitavatam。
    91 于底本之pancavedasatam调为panca veda vassa satam。
    92 五吠陀 指四吠陀与第五之Itihasa(传说)，在汉译作五百岁读诵吠陀。
    93 杂阿含经卷四八．八(大正藏二．三五0a)
    94 小红莲(Culla-kokanada)前者乃红莲之妹。
    95 杂阿含经卷四八．七(大正藏二．三四九c)
    96 杂阿含经卷三六．六(大正藏二．二六一b)
    97 杂阿含经卷三六．七(大正藏二．二六一C)
    98 以歌颂渴爱者，同本无此。
    99 同本无此。
    100 杂阿含经卷二二．一二(大正藏二．一五六a)
    101 杂阿含经卷三六．五(大正藏二．二六一a)
    102 杂阿含经卷二二．一八(大正藏二．一五八c)
    103 善意kammam=magga-cetana(道思)、智明vijja=magga-panna(道慧)、法定dhammo=
        第一 诸天相应 注                                    七七
    -----------------------------------------------------------------------
        相应部经典一                                        七八
        samadhi-pakk hika dhamma(定分之法。)
    104 同本无此。
    105 生于他化自在天。
    106 杂阿含经卷二二．二0(大正藏二．一五九b)
    107 陶师世尊之前生于迦叶佛世，为Jotipala陶师之友，为陶师所导引而归依佛，见事迹经典。
    108 无烦天Aviha
    109 天之轭(dibbayoga)注释作五上分结。
    110 涅槃之境。此语出上之第二十三经。
    111 杂阿含经卷三六．二四(大正藏二．二六五b)
    112 杂阿含经卷四八．二五(大正藏二．三五五c)
    113 底本之hariyan读为ahariyan。
    114 杂阿含经卷三六．八(大正藏二．二六二b)
    115 杂阿含经卷三六．一三(大正藏二．二六三a)
    116 杂阿含经卷三六．二七(大正藏二．二六五a)
    117 杂阿含经卷二六．二三(大正藏二．二六五b)
    118 杂阿含经卷三六．二六(大正藏二．二六五c)
    119 杂阿含经卷三六．二八(大正藏二．二六六a)
    120 杂阿含经卷三六．二三(大正藏二．二六五a)
    121 杂阿含经卷三六．三0(大正藏二．二六六b)
    122 底本之Addha-vagga在注释为Anva-vagga。乃由第一经之anvabhavi,anvagu，所采取之品名。
        采取anvabhavi之胜名为品名。
    123 杂阿含经卷三六．二九(大正藏二．二六六a)
    124 在底本为addhabhavi依注释读为anvabhavi。在注释上，此语解释为abhibhavati(殊胜、优异)及
        anupatati(于上落)之两义，均谓：凡物无不有名，无名者，亦称无名，故名胜一切，乃从属一
        切之义。
    125 杂阿含经卷三六．一八(大正藏二．二六四a)
    126 同本无此。
    127 杂阿含经卷三六．一九(大正藏二．二六四b)
        第一 诸天相应 注                                    七九
    -----------------------------------------------------------------------
        相应部经典一                                        八0
    128 vicrana=caranapada．
    129 同本无此。
    130 同本无此。
    131 继续addito=ullangito
    132 同本无此。
    133 杂阿含经卷三六．二0(大正藏二．二六四b)
    134 同本无此。
    135 杂阿含经卷三六．一七(大正藏二．二六四a)
    136 于何物之生kismim=kismim uppanne
    137 依upadya=agamma,paticca
    138 六者，注为六内处。
    139 杂阿含经卷四八．一0(大正藏二．三五四a)
    140 伴忿之快感，喻于蜜。
    141 杂阿含经卷三六．三一(大正藏二．二六六b)
    142 杂阿含经卷三六．二二(大正藏二．二六四c)
    143 sadutaram=madhurataram
    144 杂阿含经卷三六．一六(大正藏二．二六三c)
    145 以天神上偈问佛，其余之天神从旁以此偈作答。先前之天神则以：“我非问汝”而更问佛。
    146 为了者不语双亲不利之语，故所语为最上。
    147 明(vijja)此指智慧。
    148 杂阿含经卷二二．二一(大正藏二．一五九c)
    149 原文bahvannapanam gharam(多饮食之家)。在注释作：如须达给孤独长者之家。
    150 杂阿含经卷三六十二八(大正藏二．二六六a)
    151 如佛陀之姓、名。
    152 杂阿含经卷四八．二六(大正藏二．三五六a)
    153 同本无此。
    154 杂阿含经卷四八．二六(大正藏二．三五六d)
        第一 诸天相应 注                                    八一
    -----------------------------------------------------------------------
        相应部经典一                                        八二
    155 同本无此。
    156 同本无此。
    157 无诤arana=nikkilesa无烦恼。
    158 沙门samana=khinasava.samana指无漏之沙门。


有偈篇 天子相应(30经)

第二 天子相应

                    第二 天子相应
 46             第一  迦叶品
          [一] 第一 迦叶品1  注1 杂阿含经卷四九．二四(大正藏二，二六一c) (其一)
    一  如是我闻。尔时，世尊住舍卫城祇树给孤独园。
        其时，迦叶天子2  注2 不知其名时，称为devata，已知其名时，称为devaputta。 于黎明，其胜光偏照祇园，往诣世尊处。诣已，礼敬世尊，
    立于一面。
        立于一面之迦叶天子，向世尊谓曰：“世尊3  注3 此大子于佛升三十三天说示“对法”时，曾听闲。今来述其自督。 请以比丘之教，开示比丘及我等。”
    二  “迦叶!善哉!然则当为汝说能起之事。”
    三           以修说微妙4  注4 四谛、十论事、三十七菩提分、四善语。       以修沙门行5  注5 行原文为upasana三十八业道。
                 独住于一座           静心以修法6  注6 八等至。
    四  迦叶天子作如是言，请大师嘉赏。迦叶天子知受大师之嘉赏，礼敬世尊，右绕
    而形没于其处。
        第二 天子相应                                       八三
    -----------------------------------------------------------------------
        相应部经典一                                        八四
          [二] 第二 迦叶7  注7 杂阿含经卷四九．二五(大正藏二．三六一c) (其二)
    一  尔时，世尊住舍卫城……
    二  立于一面之迦叶天子，于世尊前，唱此偈曰：
                 比丘若禅思           以得心解脱
                 知世之兴废           心善不执著
                 若望心得达8        不能得其果
 47       [三] 第三 摩佉9  注9 杂阿含经卷四九．一六(大正藏二．三六0b)
    一  尔时，世尊住舍卫城……
    二  时，摩佉天子于黎明往诣世尊处。其胜光偏祇园，诣已，礼敬世尊，立于一面。
    三  立于一面之摩佉天子，向世尊唱偈曰：
                 杀何乐寝卧10  注10 同诸天相应[七十一]经之偈。      杀何而不悲
                 杀害何一法           瞿昙卿称赞
    四  [世尊：] 杀忿乐寝卧           杀忿而不悲
                 诸天以毒根           忿为最上蜜
                 圣赞此忿杀           杀之不悲伤
          [四] 第四 摩揭陀11  注11 杂阿含经卷四九．一七(大正藏二．三六0b)
    一  立于一面之摩揭陀天子，向世尊唱偈曰：
                 世有几多光12  注12 同诸天相应[二十六]经之偈。      偏照此世间
                 我等问世尊           如何得知此
    二  [世尊：] 世有四种光           此无第五光
                 昼乃太阳辉           夜乃月光照
                 时火于日夜           彼此相偏照
                 正觉最胜火           此为无上光
          [五] 第五 陀摩利13  注13 杂阿含经卷四九．一八(大正藏二．三六0c)
    一  [尔时，世尊]在舍卫城……
    二  时，陀摩利天子于黎明，其胜光偏照祇园，往诣世尊处。诣已，礼敬世尊，立
    于一面。
    三  立于一面之陀摩利天子，于世尊前，唱此偈曰：
        第二 天子相应                                       八五
    -----------------------------------------------------------------------
        相应部经典一                                        八六
                 精进勿倦怠           以舍离爱欲
                 依此不欲有           婆罗门所行14  注14 婆罗门者，为今之阿罗汉。
    四  (世尊曰：陀摩利!)
 48              此婆罗门者           无有之所行
                 婆罗门应作           一切终已办
                 人不得足基           四肢虽勤动
                 亦为流所冲           得立土足基
                 彼到于彼岸           不为流所动
                 天子陀摩利           此乃诸漏尽
                 贤善于禅思           以喻婆罗门
                 彼达生老终           以立于彼岸
                 不为所流逝
          [六] 第六 迦摩陀15  注15 杂阿含经卷四九．二0(大正藏二．二六一a)
    一  立于一面之迦摩陀天子，以此白世尊曰：
    二  “世尊，是者难为。世尊，是甚难。”
    (世尊曰：迦摩陀!)
                 难为彼等为           有学而依戒
                 寂静又确立           于出家之人
                 致安乐知足
    三  “世尊!知足甚难得。”
    (世尊曰：迦摩陀!)
                 难得彼等得           乐心寂静人
                 其心日或夜           悦乐于修习
    四  “世尊!心实难静。”
    (世尊曰：迦摩陀!)
                 难静彼等静           诸根寂静乐
                 彼破死魔网           迦摩陀天子
                 为圣者所行
        第二 天子相应                                       八七
    -----------------------------------------------------------------------
        相应部经典一                                        八八
    五  “世尊!此道险难行。”
        [世尊：] 虽险虽难行           迦摩陀天子
                 圣者乃乐行           非圣于险道
                 彼等头倒下           圣者之道平
                 不分险与平           圣者乃乐行
          [七] 第七 般阇罗旃陀16  注16 杂阿含经卷四九．一二(大正藏二．三五八b)
    一  立于一面之般阇罗旃陀天子，于世尊前，唱此偈曰：
                 有大智慧人           障中知余地
                 无有所著者           无比之圣者
                 佛陀知禅定
    二  (世尊曰：般阇罗旃陀!)
                 彼等于障中17       知到涅槃法
                 以得正念人18  注18 得paccaladdhamsu。      善正心寂静
 49       [八] 第八 多耶那19  注19 此经偈，见于Dhammapada vv.313,314,311,312:Thera-G.v.277
    一  时，原本是外道师之多耶那天子20  ，于黎明其胜光偏照祇园，往诣世尊处。
    诣已，礼敬世尊，立于一面。
    二  立于一面之多耶那天子，于世尊前，唱此偈曰：
                 婆罗门断流           精进灭爱欲
                 牟尼未离欲           不入于禅定21
                 欲作应作者           精进而行此
                 出家若疏漫           愈益散尘垢
                 不为胜恶行           行恶后受苦
                 行善者为胜           行善无有苦
                 宛如握恶草           因之手受伤
                 沙门生活恶           因之入奈落
                 疏漫所作业           污染于禁戒
                 怀疑于梵行           无有随大果
    三  多耶那天子作此言已，礼敬、右绕世尊，体形没于此处。
        第二 天子相应                                       八九
    -----------------------------------------------------------------------
        相应部经典一                                        九0
    四  时，世尊其夜过后，呼[集]比丘等。
    五  “诸比丘!此夜名为多耶那，本是外道师之天子，于黎明时，其胜光偏照祇园。
    诣佛处，诣已，礼敬世尊、立于一面。立于一面[之天子]，于佛前唱此偈曰：
                 婆罗门断流           精进灭爱欲
                 牟尼未离欲           不入于禅定
 50              欲作应作者           精进而行此
                 出家若疏漫           愈益散尘垢
                 不为胜恶行           行恶后受苦
                 行善者为胜           行善无有苦
                 宛如握恶草           因之手受伤
                 沙门生活恶           因之入奈落
                 疏漫所作业           污染于禁戒
                 怀疑于梵行           无有随大果
    六  诸比丘!多耶那天子作此言已，礼敬、围绕世尊，形体没于其处。诸比丘!应
    暗[诵]多耶那偈。诸比丘!多耶那偈具足利义，属最初之梵行。”
          [九] 第九 月天子22  注22 杂阿含经卷二二．八(大正藏二．一五五a)
    一  [尔时，世尊]住舍卫城……。
    二  其时，月天子被阿修罗王罗喉所捕。月天子乃忆念世尊，而唱此偈曰：
                 佛陀大雄者           我归依于卿
                 卿障皆解脱           我今落障碍
                 然则从此我           置于归依处
    三  时，世尊关于月天子，以偈向阿修罗王罗喉曰：
                 月天子今乃           归依于如来
                 应供正觉者           罗喉以放月
                 诸佛怜世间
    四  时，阿修罗王罗喉以放月天子，有所顾虑，而诣阿修罗王吠波质底。诣已，恐
    怖，毛发竖立，立于一面，阿修罗王吠波质底，对于立于一面之阿修罗王罗喉说偈
    曰：
        第二 天子相应                                       九一
    -----------------------------------------------------------------------
        相应部经典一                                        九二
                 罗喉何恐怖           为放月者乎
                 汝今惧颤来           惧何而立此
    五  [罗喉：] 我惧佛陀偈           若我不放月
                 我头割为七           不得生安乐
 51       [一0] 第十 日天子
    一  其时，阿修罗王罗喉又捕日天子，日天子忆念佛陀，其时唱此偈曰：
                 佛陀大雄者           我归依于卿
                 卿障皆解脱           我今落障碍
                 然则从此我           置于归依处
    二  时，世尊关于日天子，以偈向阿修罗王罗喉曰：
                 日天子今乃           归依于如来
                 应供正觉者           罗喉以放日
                 佛陀怜世间           彼耀默闇中
                 偏照而周圆           炽燃炎热火
                 罗喉不得吞           彼之飞空行
                 罗喉以放我           弟子日天子
    三  时，阿修罗王罗喉以放日天子，即颤栗而诣阿修罗王吠波质底。诣已，恐怖，
    毛发竖立，而立于一面。阿修罗王吠波质底对立于一面之阿修罗王罗喉语偈曰：
                 罗喉何怖惧           为放日者乎
                 汝今惧颤来           何恐而立此
    四  [罗喉：] 我畏佛陀偈           若我不放日
                 我头割为七           不得生安乐

               此嗢陀南：
                 迦叶与摩佉           摩揭陀摩利
                 以及迦摩陀           般阇罗旃陀
                 乃至多耶那           月日等为十
        第二 天子相应                                       九三
    -----------------------------------------------------------------------
        相应部经典一                                        九四

                第二 给孤独品
          [一一] 第十一 月自在23  注23 杂阿含经卷四九．一0 (大正藏二．三五八b)经名原文为Candimaso今用《杂阿含》之译语
    一  [尔时，世尊]住舍卫城：
 52     时，月自在天子于黎明，其胜光偏照祇园，往诣世尊处。诣已，礼敬世尊，立
    于一面。
    二  立于一面之月自在天子，于世尊前，唱此偈曰：
                 善巧心集中           正念入禅定
                 犹如无蚊患           树丛中走兽
                 可以平安行           不为于放逸
                 以离诤烦恼           而入禅定人
                 犹如破网鱼           可以平安行
          [一二] 第二 毗纽24  注24 杂阿含经卷四九．一一(大正藏二．三五八b)
    一  立于一面之毗纽天子，于世尊前，唱此偈曰：
                 奉侍于善逝25  注25 侍payirupasiya=payirupasitva 学sikkhare=sikkhanti。      顺从瞿昙教
                 学不放逸人           实是幸福焉
    二  [世尊呼曰：毗纽!]
                 从我所说教26       学句入禅定
                 始终不放逸           不入死魔领
          [一三] 第三 提伽罗低27  注27 杂阿含经卷四九．八(大正藏二．三五八a)
    一  如是我闻，尔时，世尊住王舍城竹林栗鼠养饵所。
    二  时，提伽罗低天子于黎明往诣世尊处。其胜光偏照竹林，诣已，礼敬世尊，立
    于一面。
    三  立于一面之提伽罗低天子，于世尊前，唱此偈曰：
                 比丘若禅思28  注28 此偈出于天子相应第一品第一经      以得心解脱
                 知世之兴废           心善不执著
                 若望心得达           不能得其果
          [一四] 第四 难陀那天子29  注29 杂阿含经卷二二·二二(大正藏二·一六0a)
        第二 天子相应                                       九五
    -----------------------------------------------------------------------
        相应部经典一                                        九六
    一  立于一面之难陀那天子，向世尊唱偈曰：
                 大智之瞿昙           无有盖覆事
                 奉问于世尊           大雄智见者
 53              何等持戒者           何等智慧者
                 何等超苦人           诸天崇何人
    二  [世尊：] 具戒有智慧           勤修于心意
                 寂静而禅乐           正念舍诸愁
                 诸漏皆尽已           最后身之人
                 如是之行人           称为持戒者
                 如是之行人           称为智慧者
                 如是超苦人           是人诸天敬
          [一五] 第五 栴檀30  注30 杂阿含经卷四九．二二(大正藏二，三六一b)
    一  立于一面之栴檀天子，向世尊唱偈曰：
                 日夜不惰怠           无有立足基
                 亦无攀著处           以何超瀑流
                 何人不深沉
    二  [世尊：] 常于戒具足           智慧善静心
                 精进不挠人           渡难超瀑流
                 远离于欲想           越色之系缚
                 已尽喜贪人31       是为不深沉
          [一六] 第六 须达多32  注32 杂阿含经卷二二·一一(大正藏二·一五五c)
    一  立于一面之须达多天子，于世尊前，唱此偈曰：
                 犹如触于剑33  注33 此二偈出诸天相应第三品第一经。      犹如发燃时
                 比丘舍欲贪           正念于出家
    二  [世尊：] 犹如触于剑           犹如发燃时
                 舍身见比丘           正念于出家
          [一七] 第七 须梵34  注34 杂阿含经卷二二．二一(大正藏二．一五九c)
    一  立于一面之须梵天子35  ，向世尊唱偈曰：
        第二 天子相应                                       九七
    -----------------------------------------------------------------------
        相应部经典一                                        九八
                 此心常怖畏           此意常颤栗
 54              起时甚恐惧           不起亦恐惧
                 若有免畏道           愿请以指教
    二  [世尊:]  菩提分之外           勤修行之外
                 制诸根之外           一切放弃外
                 我不得窥见           众生之平安
          [一八] 第八 觉陀37  注37 杂阿含经卷二二．一0(大正二藏．一五五b)
    一  如是我闻，尔时，世尊，住沙计多安阇那林之鹿野苑。
        时，觉陀天子于黎明，其胜光偏照安阇那林，往诣世尊处。诣已，礼敬世尊，
    立于一面。
    二  立于一面之觉陀天子，向世尊言此曰：“比丘!汝欢喜否?”[世尊曰]：“友!
    得到何耶?”天子曰：“比丘，然而悲否?”[世尊曰：]“友!失落何耶?”[天子曰：]
    “比丘!然而汝亦不喜，亦不悲乎?”[世尊曰：]“友!唯然!。”
    三  [天子：] 比丘汝不悲           汝亦不欢喜
                 唯独寂寞坐           不足思不著38  注38 arati nabhiklrati=ukkanthika nabhibhavati。
    四  [世尊：] 夜叉我不悲           亦无有欢喜
                 唯独寂静坐           无著思不足
    五  [天子：] 比丘何不悲           如何亦不喜
                 唯独寂寞坐           不足思不著
    六  [世尊：] 有悲者有喜           有喜者有悲
                 比丘无喜悲           如是友当知
    七  [天子：] 无喜亦无悲           超爱世比丘
                 涅槃婆罗门           实久我所见
          [一九] 第九 优多罗39  注39 杂阿含经卷三六．九(大正藏二．二六二b)
    一  王舍城因缘。
        立于一面之优多罗天子，于世尊前，唱此偈曰．
 55 二           生导死寿短40  注40 此二偈，出诸天相应第一品第三经。      老导无庇护
                 观死此恐惧           赍乐积功德
        第二 天子相应                                       九九
    -----------------------------------------------------------------------
        相应部经典一                                        一00
    三  [世尊：] 生导死寿短           老导无庇护
                 观死此恐怖           弃欲希寂静
          [二0] 第十 给孤独41  注41 杂阿含经卷二二．一八(大正藏二．一五八b)
    一  立于一面之给孤独天子，于世尊前，唱此偈曰：
                 此乃彼祇园           圣僧伽住处
                 法王请住此           思念我生喜
                 善意智法定           以及戒正命
                 依此人清净           又依姓氏富
                 非得于清净           是故贤智者
                 以思自己利           并思择正法
                 如是其清净           依于戒智慧
                 乃至于寂静           犹如舍利弗
                 比丘到彼岸           应当是最胜
    二  给孤独天子言此已、敬礼、右绕世尊、体形没于其处。
    三  时，世尊于其夜过后，集比丘等：
    四  “诸比丘!此夜有一天子，其胜光偏照祇园，于黎明诣我住处。诣已，礼敬我而
    立于一面，比丘等!立于一面其天子、于我面前，唱此偈曰：
                 此乃彼祇园           圣僧伽住处
                 法王请住此           思念我生喜
                 善意智法定           以及戒正命
                 依此人清净           又依姓氏富
 56              非得于清净           是故贤智者
                 以思自己利           并思择正法
                 如是其清净           依于戒智慧
                 乃至于寂静           犹如舍利弗
                 比丘到彼岸           应当是最胜
    五  比丘等!其天子作此语已，敬礼、右绕于我，体形没于其处。
    六  如是语已，尊者阿难，以此告世尊曰：“世尊，或许彼[天子]，乃给孤独天子。
        第二 天子相应                                       一0一
    -----------------------------------------------------------------------
        相应部经典一                                        一0二
    给孤独长者，信乐于尊者舍利弗。”
    七  “善哉!善哉阿难!只要依寻求终可得，即依汝可使得。阿难!其实乃给孤独天
    子。”

               此嗢陀南：
                 月自在毗纽           及提伽罗低
                 乃至难陀那           栴檀须达多
                 须梵与觉陀           第九优多罗
                 第十给孤独

                第三 种种外道品
          [二一] 第一 湿婆43  注43 杂阿含经卷四九．九(大正藏二．三五八a)
    一  如是我闻，尔时，世尊住舍卫城祇树给孤独园。时湿婆天子于黎明，其胜光偏
    照祇园，往诣世尊处，诣已，礼敬世尊，立于一面。
    二  立于一面之湿婆天子，于世尊前，唱此偈曰：
                 只与善人坐44  注44 此七偈，出诸天相应第四品第一经。      只与善人交
                 知善人正法           为善不为恶
                 只与善人坐           只与善人交
                 知善人正法           依他不能得
                 而得之智慧           只与善人坐
                 只与善人交           知善人正法
                 悲中无有悲           只与善人坐
                 只与善人交           知善人正法
 57              辉耀亲族中           只与善人坐
                 只与善人交           知善人正法
                 人人行善趣           只与善人坐
                 只与善人交           知善人正法
        第二 天子相应                                       一0三
    -----------------------------------------------------------------------
        相应部经典一                                        一0四
                 人人有幸福
    三  时世尊以偈答湿婆天子曰：
                 只与善人坐           只与善人交
                 知善人正法           可脱一切苦
          [二二] 第二 差摩45  注45 杂阿含经卷四八．一0(大正藏二．三五0c)
    一  立于一面之差摩天子，于世尊前，唱此偈曰：
                 鲁钝无智慧           行为如自敌
                 以作诸恶业           以结苦痛果
                 不行其善业           终为而苦恼
                 咽鸣泪哭泣           以受其苦果
                 若行其善业           行讫无苦恼
                 欢喜心意乐           以受其乐果
                 为于自己知           智者及贤者
                 而作行准备           如是不若彼
                 车力者之思           勇猛精进之
                 宛如车力者           离于平大道
                 入于不平路           毁轴如沉思
                 如是法不进           从于不法故
                 怠者到魔口           如毁轴沉思
          [二三] 第三 世理46  注46 杂阿含经卷三六．七(一大正藏二．二六一c)
    一  立于一面之世理天子，向世尊唱此偈曰：
                 不论天及人47  注47 此等数偈，出诸天相应第五品第三经。      皆以食为乐
                 时有不喜食           夜叉实何者
    二  [世尊：] 信仰清净心           行施食之人
                 此世及后世           皆可得其食
                 是故调伏悭           善施即胜垢
                 功德乃人人           后世渡津头
 58 三  [天子曰：]“世尊!希有，得未曾有。”实是世尊之善说：
        第二 天子相应                                       一0五
    -----------------------------------------------------------------------
        相应部经典一                                        一0六
                 信仰清净心           行施食之人
                 此世及后世           皆可得其食
                 是故调伏悭           善施克服垢
                 功德乃人人           后世渡津头
    四  世尊，昔我是施者、施主，布施之赞叹者，名为世理王。世尊!我于四门，施
    与沙门、婆罗门、可怜之人众、旅行者、无宿之人等、求乞者。
    五  时，世尊!妃妾等来言我曰：‘陛下之行施与，我等不行施与，我等亦依陛下
    得行施与之功德者，即何善焉?’
        世尊!我如是思之：我是施者、施主、施之赞叹者。我对于言‘我等亦应行布
    施’者，当作如何说耶?世尊!如是我于第一门以与妃妾等，于此妃妾等行布施，
    超越我之施与。
    六  时，世尊!侍者之刹帝利等，来言我曰：‘陛下之施与，妃妾等之施与，我等
    不施与，我等亦依陛下得行施与之功德者，即何善焉?’
        世尊!我如是思之：我是施者、施主、施之赞叹者。对于言‘我等亦行布施’
    者，当如何说耶?世尊!如是我于第二门，以与侍者之刹帝利等，彼等于此行布施，
    超越我之施与。
 59 七  时，世尊!军队来说我……[乃至]……世尊!如是我于第三门与军队，与彼
    等于此行布施，超越我之施与。
    八  时，世尊!婆罗门家主等来言我……[乃至]……世尊!如是我于第四门，与
    婆罗门家主等，彼等于此行布施、超越我之施与。
    九  世尊!时，人人来说我曰：‘今陛下任何皆不施与。’
        世尊!如是言云，我即向彼众人曰：‘然则，从城外诸州所收益之中，一半纳
    于宫庭，一半施与沙门、婆罗门、可怜之人众、旅行者、无宿之人、求乞者等。’
    一0  世尊，于是我如是长久所行之功德，如是长久所行之善，未达某终极。有此
    诸功德，此诸功德之果，此诸之间当于天界[其无终极。]
    一一  世尊!希有、是最胜。此依世尊实是善说：
                 信仰清净心           行施食之人
                 此世及后世           皆可得其食
        第二 天子相应                                       一0七
    -----------------------------------------------------------------------
        相应部经典一                                        一0八
                 是故调伏悭           善施克服垢
                 功德乃人人           后世渡津头
 60       [二四] 第四 陶师48  注48 杂阿含经卷二二．二0(大正藏二．一五九b)
    一  立于一面之陶师天子，于世尊前，唱此偈曰：
                 比丘解脱有七人49  注49 此等数偈，出诸天相应第五品第十经。      得上生于无烦天
                 欲贪嗔恚灭无余           并超世间之爱著
                 难超死魔之领域           谁是超越泥地者
                 此世舍此人身后           亦离天轭者是谁
                 优波迦波罗犍陀           弗久左底为第三
                 跋提耶犍陀捉婆           婆喉罗只频只耶
                 此等诸人舍人身           亦是离却天轭人
    二  [世尊：] 逃恶魔系蹄           言之何微妙
                 彼等知谁法           断除有结缚
    三  [陶师：] 无外世尊法           无外世尊教
                 彼等知其法           断除有结缚
                 于此名与色           灭尽无有余
                 此世知其法           彼断有结缚
    四  [世尊：] 知难悟又难           汝言深奥语
                 汝知何人法           以语如是语
    五  [陶师：] 昔世我陶师           于耶发邻加
                 行村作陶壶           以事父与母
                 迦叶如来世           乃为优婆塞
                 远离于淫欲           无欲修梵行
                 我本同乡者           前为卿之友
                 然而我正是           解脱七比丘
                 贪嗔灭无余           知超世爱著
    六  [世尊：] 跋伽婆如汝           之语有如是
                 汝前为陶师           于耶发邻加
        第二 天子相应                                       一0九
    -----------------------------------------------------------------------
        相应部经典一                                        一一0
                 街村作陶壶           远离于淫欲
                 无欲修梵行           我乃同乡者
                 以前实我友
    七           积此高修习           最后身二人
                 邂逅昔故友           真实如是者
 61       [二五] 第五 姜睹50  注50 杂阿含经卷五0．一九(大正藏二．三七0a)
    一  如是我闻。尔时，众多比丘等，住于拘萨罗国雪山侧之森林小屋。掉举而高慢、
    多辩饶舌、忘念、不正知、心不安静、散乱、不制伏诸根。
    二  时，姜睹天子，于其布萨十五日，诣其比丘等[处]，诣已，向比丘等言偈曰：
                 往昔彼瞿昙           弟子比丘等
                 而住于安乐           乞食无求心
                 无求之心住           知世之无常
                 彼等苦恼尽           今之比丘等
                 恶向于自己           如村长于村
                 心夺他家富           食餐而寝卧
                 僧伽无合掌           此有人礼我
                 被弃无主人           宛如于死尸
                 对放逸之人           我乃以语彼
                 住不放逸者           我乃行归依
          [二六] 第六 赤马51  注51 杂阿含经卷四九．一四(大正藏二．三五九a)
    一  [尔时，世尊]住舍卫城……。
    二  立于一面之赤马天子，向世尊言此曰：“世尊!于此不生[何物]、不衰、不死、
    无生起之处，步行之而知、或见、或得到彼世界之边极耶?”
    三  [世尊曰:]“友!我不诣于此不生[何物]，不衰、不死、不没、步行之即得
    知、得见、得到达不生起彼世界之边极。”
    四  [天子曰:]“世尊!希有、得未曾有。世尊!此实是由世尊所语：‘友!我不
    语于此不生[何物]，不衰、不死、不没、步行之即得知、得见、得到达不生起彼世
    界之边极。’
        第二 天子相应                                       一一一
    -----------------------------------------------------------------------
        相应部经典一                                        一一二
 62 五  世尊!我往昔名为赤马仙人，普奢之子，而有飞行于空中之神通。世尊!我有
    如是迅速之力：譬如精巧练习、熟练，取弓于轻矢，其[速力]如以超越射透多罗
    树之叶荫。
    六  世尊!斯我一足之幅度，有如由东海至西海之广。于我起如是愿：我于步行，
    得到世界之边极。
    七  世尊!我具有如是速力，于如是足幅，于饭食之外，大小便之外，睡以治疲劳
    外，行我寿命百岁之间，未达世界之边极，中途而死。
    八  世尊!希有，得未曾有也。世尊!此实是由世尊所语：‘我不语于此不生[何
    物]，不衰、不死、不没，步行而得知、得见、得到达不生起彼世界之边极。’”
    九  [世尊曰：]友!我非说不达世界之边极而成苦恼之边极。友!我说示：于此
    一寻之有想有意之身体上、到达世界与世界之果、世界之灭与世界之灭道。
                 步行于世界           不得达边极
                 不达世边极           不以脱苦恼
                 是故实贤者           及世间解者
                 达世界边极           终以成梵行
                 恶之澄静者           知世之边极
                 此世及后世           无有所求者
          [二七] 第七 难陀53  注53 别译杂阿含经卷八．八(大正藏二．四二七b)
    一  立于一面之难陀天子，于世尊前，唱此偈曰：
                 时过日夜移54  注54 此偈出诸天相应第一品第四经。      青春弃我等
                 观死此恐怖           赍乐积功德
    二  [世尊：] 时过日夜移           青春弃我等
 63              观死此恐怖           弃欲希寂静
          [二八] 第八 难提毗舍罗55  注55 杂阿含经卷二二．一三(大正藏二．一五六a)
    一  立于一面之难提毗舍罗天子，向世尊语偈曰：
                 四轮九门孔56  注56 此偈出诸天相应第三品第九经。      污秽满贪欲
                 乃是不净性           大雄从如何
                 有此之出口
        第二 天子相应                                       一一三
    -----------------------------------------------------------------------
        相应部经典一                                        一一四
    二  [世尊：] 以断恶欲贪           乃至绳与网
                 拔弃渴爱根           如是有出口
          [二九] 第九 须尸摩57  注57 杂阿含经卷四九．一三(大正藏二．三五八。)
    一  舍卫城因缘。
    二  时，尊者阿难往诣世尊处，礼敬世尊坐于一面。世尊对坐于一面之阿难宣说：
    “阿难!汝亦喜舍利弗否?”
    三  [阿难曰：]“世尊!不愚、不污、不迷乱、不乱心者，有谁不喜欢尊者舍利弗
    者!世尊!尊者舍利弗是贤者。世尊!尊者舍利弗是大慧。世尊!尊者舍利弗是广
    慧。世尊!。尊者舍利弗是速慧。世尊!尊者舍利弗是迅慧。世尊!尊者舍利弗是
    锐慧。世尊!尊者舍利弗是贯通慧。世尊!尊者舍利弗是小欲。世尊!尊者舍利弗
    是知足。世尊!尊者舍利弗是远离。世尊!尊者舍利弗是不共住。世尊!尊者舍利
    弗是精进。世尊!尊者舍利弗是辩者。世尊!尊者舍利弗是听忠言之人。世尊!尊
    者舍利弗忠告者。世尊!尊者舍利弗是恶之责难者。世尊!不愚、不污、不迷乱、
    不乱心者，有谁不喜欢尊者舍利弗者!”
 64 四  [世尊曰：]“阿难!确实如是，阿难!确实如是。阿难!不愚、不污、不迷乱、
    不乱心者，有谁有不喜欢舍利弗者!阿难!舍利弗是贤者、是大慧、广慧、速慧、
    迅慧、锐慧、贯通慧、小欲、知足、远离、不共住、精进、辩者、听忠言者、忠告
    者、恶之责难者。”
    五  时，须尸摩天子于赞叹彼尊者舍利弗之德时，为天子大众所围绕而诣世尊处。
    诣已，礼敬世尊、立于一面。
    六  立于一面之须尸摩天子，以此告世尊曰：“世尊!不愚、不污、不迷乱、不乱心
    者，有谁不喜欢尊者舍利弗者!尊者舍利弗是贤者……乃至……恶之责难者也、不
    愚、不污、不迷乱、不乱心者，有谁不喜欢尊者舍利弗者!”
    七  时，须尸摩天之天子众，于赞叹尊者舍利之德时，以生喜悦、欢喜而显其胜色
    光。58  注58 原文uccavacam panitam-uccam hinam=avacam，今胜劣二字相重叠，而特用胜字 (注释)。
 65 八  譬喻清净而好性质，八角善磨之吠琉璃珠置于黄毛布上，其光之辉照。如是须
    尸摩天子之天事众，赞叹尊者舍利弗之德时，生喜悦、欢喜而显其胜色光。
    九  譬喻由精巧金工师，以作巧妙之阎浮河金之颈饰，置于黄毛布之上，以辉耀其
        第二 天子相应                                       一一五
    -----------------------------------------------------------------------
        相应部经典一                                        一一六
    光。如是须尸摩天子之天子众……乃至……显……。
    一0  譬如夜将晓，明星辉照之光……[乃至]……
    一一  譬如秋季太阳升于澄云之空，以拂虚空所有之暗，以辉耀其光。如是须尸摩
    天子之天子众，于赞叹尊者舍利弗之德时，以显其胜色光。
    一二  时，须尸摩天子关于尊者舍利弗，于世尊前，唱此偈曰：
                 无忿而小欲           柔和而调顺
                 担师誉圣者           知舍利弗智
    一三  时，世尊关于尊者舍利弗，以偈答须尸摩天子曰：
                 无忿而小欲           柔和而调顺
                 善调之庸人           如待薪资金
                 用以待死时           舍利弗智者
                 为世所皆知
          [三0] 种种之外道师59  注59 杂阿含经卷四九．一五(大正藏二．三五九b)
    一  如是我闻。尔时世尊住王舍城竹林栗鼠养饵处。
 66 二  时，众多之种种外道弟子之天子等，阿舍摩、舍波利、任迦、阿考吒迦、吠坦
    婆利、摩纳婆伽弥耶，于黎明往诣世尊处，其胜光偏照竹林。诣已，礼敬世尊，立
    于一面。
    三  立于一面之阿舍摩天子，关于富兰那迦叶，于世尊前，唱此偈曰．
                 世间之割杀           以及害与夺60  注60 亦害、亦夺(hataanisu) hata=pothanesu Janisu=dhanajanisu。
                 迦叶谓非恶           不见自功德
                 彼述实自信           相应为师尊
    四  时舍波利天子，关于末伽梨瞿舍罗，于世尊前，唱此偈曰：
                 苦行与厌离61       以善自制伏
                 与人语止争           离于有罪语
                 平等于语实           何以彼如是
                 不为其恶耶
    五  时，任迦天子，关于尼乾陀若提子，于世尊前，唱此偈曰：
                 厌离巧比丘62  注62 厌离者jeguCchi=tapena papa-Jigucchako。      制御四种身63  注63 四种之制御其身(catuyama-susamvuta)一、sabba-vari-varito hoti=varita-sabba-udako,patikhitta-sabba-sitodako(不受用一切水)；二、sabba-vari-yutto=sabbena papa-varanera yutto(从于远离一切恶)；三、sabba-vari-dhuto=sabbena papa-varapena dhuta-papa(以远离一切恶为己任)；四、sabba-vari-phuttho=sabbena papa varapena phuttho(达于远离一切恶)。
        第二 天子相应                                       一一七
    -----------------------------------------------------------------------
        相应部经典一                                        一一八
                 开显彼见闻64  注64 dittham sutan ca acikkham=dittham ditthamme`ti,sutam sutam me`ti acikkhanto,naniguhanto(依我所见，依我所闻，开显而不隐匿。)      彼何无罪过
    六  时，阿考吒迦天子，关于种种之外道师，于世尊前，唱此偈曰：
                 据陀迦旃延           乃至尼乾陀
                 又此末迦梨           以及富兰那
                 为人人之师           达沙门果人
                 如何于彼等           远离善人焉
    七  时，吠坦婆利天子，以偈答阿考吒迦天子曰：
                 号吼卑野干65  注65 底本之sagaravenapi读为saharavenapi。          毕竟是野干66  注66 底本之kutthako读为kotthuko。
                 不管于如何           难等于狮子
                 裸形而妄语           以为众之师
                 疑讶之行为           难等于善人
 67 八  时，恶魔波旬，随从吠坦婆利天子而入，于世尊前，唱此偈曰：
                 苦行与厌离           守远离生活67  注67 守远离生活palayam pavivekiyam =pavivckam palayanta。
                 物质入于心68  注68 注心于物质rupe nivittha=taphaditthihirupepatitthita。      以乐喜天界
                 不导人他界69       彼等正教诲
    九  时，世尊知此恶魔波旬，以偈答恶魔波旬曰：
                 此世及彼世           不管任何色
                 光显辉中空           此等皆是实
                 那牟尼所赞           如对鱼于饵
                 因为是不杀           而可令投弃
    一0  时，摩纳婆伽弥耶天子，关于世尊，于世尊前，唱此偈曰：
                 王舍城诸山           尾布罗最胜
                 雪山之诸山           白山为最胜
                 行于空中者           太阳为最胜
                 海为水中胜           月为星中胜
                 世界及天界           云佛是第一

               此嗢陀南：
        第二 天子相应                                       一一九
    -----------------------------------------------------------------------
        相应部经典一                                        一二0
                 湿婆与差摩           世理并陶师
                 姜睹及赤马           难提毗舍罗
                 难陀须尸摩           种种外道师
                 此等共为十

    第二 天子相应 注
    1 杂阿含经卷四九．二四(大正藏二，二六一c)
    2 不知其名时，称为devata，已知其名时，称为devaputta。
    3 此大子于佛升三十三天说示“对法”时，曾听闲。今来述其自督。
    4 四谛、十论事、三十七菩提分、四善语。
    5 行原文为upasana三十八业道。
    6 八等至。
    7 杂阿含经卷四九．二五(大正藏二．三六一c)
    8 心之得达hadayassanuppattim=arahattam。
    9 杂阿含经卷四九．一六(大正藏二．三六0b)
    10 同诸天相应[七十一]经之偈。
    11 杂阿含经卷四九．一七(大正藏二．三六0b)
    12 同诸天相应[二十六]经之偈。
    13 杂阿含经卷四九．一八(大正藏二．三六0c)
    14 婆罗门者，为今之阿罗汉。
    15 杂阿含经卷四九．二0(大正藏二．二六一a)
    16 杂阿含经卷四九．一二(大正藏二．三五八b)
    17 天子于障碍中赞叹入觉者之禅定。佛陀宣示：岂可唯知禅定焉，更应知达涅槃之道。
    18 得paccaladdhamsu。
    19 此经偈，见于Dhammapada vv.313,314,311,312:Thera-G.v.277
    20 此多耶那天子，原为外道之师，信仰业论而作种种善，后生天上，如今来诣佛，歌颂赞偈。
        第二 天子相应 注                                    一二一
    -----------------------------------------------------------------------
        相应部经典一                                        一二二
    21 禅定ekattam=jhanam。
    22 杂阿含经卷二二．八(大正藏二．一五五a)
    23 杂阿含经卷四九．一0 (大正藏二．三五八b)经名原文为Candimaso今用《杂阿含》之译语
    24 杂阿含经卷四九．一一(大正藏二．三五八b)
    25 侍payirupasiya=payirupasitva 学sikkhare=sikkhanti。
    26 所教化satthipade=anusatthipade。
    27 杂阿含经卷四九．八(大正藏二．三五八a)
    28 此偈出于天子相应第一品第一经
    29 杂阿含经卷二二·二二(大正藏二·一六0a)
    30 杂阿含经卷四九．二二(大正藏二，三六一b)
    31 在底本虽作nandibhava(喜有、喜于有)，但在锡兰版及注释，则作nandiraga。汉译又作喜贪，
       因此今取nandiraga。
    32 杂阿含经卷二二·一一(大正藏二·一五五c)
    33 此二偈出诸天相应第三品第一经。
    34 杂阿含经卷二二．二一(大正藏二．一五九c)
    35 此天子在忉利天之难陀林昼度树下，与天女等嬉戏，天女攀至树上，散花歌颂。当其善业尽时，即
       于彼处没而堕地狱。天子受此冲击，来至世尊处请益。
    36 修行tapasa。
    37 杂阿含经卷二二．一0(大正二藏．一五五b)
    38 arati nabhiklrati=ukkanthika nabhibhavati。
    39 杂阿含经卷三六．九(大正藏二．二六二b)
    40 此二偈，出诸天相应第一品第三经。
    41 杂阿含经卷二二．一八(大正藏二．一五八b)
    42 此四偈，出诸天相应第五品第八经。
    43 杂阿含经卷四九．九(大正藏二．三五八a)
    44 此七偈，出诸天相应第四品第一经。
    45 杂阿含经卷四八．一0(大正藏二．三五0c)
        第二 天子相应 注                                    一二三
    -----------------------------------------------------------------------
        相应部经典一                                        一二四
    46 杂阿含经卷三六．七(一大正藏二．二六一c)
    47 此等数偈，出诸天相应第五品第三经。
    48 杂阿含经卷二二．二0(大正藏二．一五九b)
    49 此等数偈，出诸天相应第五品第十经。
    50 杂阿含经卷五0．一九(大正藏二．三七0a)
    51 杂阿含经卷四九．一四(大正藏二．三五九a)
    52 在底本虽作bhave应读为have。
    53 别译杂阿含经卷八．八(大正藏二．四二七b)
    54 此偈出诸天相应第一品第四经。
    55 杂阿含经卷二二．一三(大正藏二．一五六a)
    56 此偈出诸天相应第三品第九经。
    57 杂阿含经卷四九．一三(大正藏二．三五八。)
    58 原文uccavacam panitam-uccam hinam=avacam，今胜劣二字相重叠，而特用胜字 (注释)。
    59 杂阿含经卷四九．一五(大正藏二．三五九b)
    60 亦害、亦夺(hataanisu) hata=pothanesu Janisu=dhanajanisu。
    61 依于厌离jigucchaya=papa-jigucchanena。
    62 厌离者jeguCchi=tapena papa-Jigucchako。
    63 四种之制御其身(catuyama-susamvuta)一、sabba-vari-varito hoti=varita-sabba-udako,
       patikhitta-sabba-sitodako(不受用一切水)；二、sabba-vari-yutto=sabbena papa-varanera
       yutto(从于远离一切恶)；三、sabba-vari-dhuto=sabbena papa-varapena dhuta-papa(以远
       离一切恶为己任)；四、sabba-vari-phuttho=sabbena papa varapena phuttho(达于远离一切
       恶)。
    64 dittham sutan ca acikkham=dittham dittham me'ti,sutam sutam me'ti acikkhanto,na
       niguhanto(依我所见，依我所闻，开显而不隐匿。)
    65 底本之sagaravenapi读为saharavenapi。
    66 底本之kutthako读为kotthuko。
    67 守远离生活palayam pavivekiyam =pavivckam palayanta。
        第二  天子相应  注                                  一二五
    -----------------------------------------------------------------------
        相应部经典一                                        一二六
    68 注心于物质rupe nivittha=taphaditthihi rupe patitthita。
    69 众人matiya=macca。


有偈篇 拘萨罗相应(25经)

第三 拘萨罗相应

 68                 第三 拘萨罗相应
                第一  拘萨罗品
          [一] 幼少1  注1 杂阿含经卷四六．五(大正藏二，三三四c)
    一  如是我闻。尔时，世尊住舍卫城祇树给孤独园。
    二  时，拘萨罗之波斯匿王诣世尊处。诣已，与世尊交谈敬重之见面礼，而坐于一
    面。
    三  坐于一面之拘萨罗国波斯匿王，白世尊曰：“世尊!瞿昙曾宣示证悟无上之正等
    觉否?”
    四  “大王!有正确言说证悟无上正等觉者，即是我。大王!我是证悟无上之正等
    觉。”
    五  “瞿昙!有僧伽、有群[众]、为群[众]之师、有名、有名声，为救济者2  注2 救济者 titthakara注释为laddhikara(作见解者) 、
    有受甚多人认定为善人3  注3 为善人之被肯定 sadhu sammato=santo sappurisa ti evam sammato 之沙门婆罗门。犹如富兰那迦叶、末伽梨瞿舍罗、尼乾陀若
        第三 拘萨罗相应                                     一二七
    -----------------------------------------------------------------------
        相应部经典一                                        一二八
    提子、删阇耶吠罗底子、迦据陀迦旃延、阿耆多翅舍饮婆罗门等。问彼等曾宣示证
    悟无上正等觉否?未曾宣示证悟无上之正等觉。何况尊者瞿昙，其生年青少，出家
    又日浅!”
 69 六  “大王!年少不可轻。年少不可轻有四种；何为四种耶?大王!年少不可轻，刹
    帝利是年少不可轻。大王!年少不可轻，蛇是年少不可轻。大王!年少不可轻，火
    是年少不可轻。大王!年少不可轻，比丘是年少不可轻视。
        大王!年少不可轻，此四种者是年少之不可轻视者。”
    七  世尊宣说此已、善逝更宣示曰：
                 善生而有誉           具足尊贵姓
                 如是刹帝利           生年青少人
                 勿以轻低视           勿以藐视他
                 得彼刹帝位           成为人王时
                 忿怒而强烈           有加于王罚
                 是故守己命           以避遭绳罚
                 于村或森林           在此见蛇时
                 以为是幼少           勿轻勿藐视
                 或高或低貌           持炎蛇彷徨
                 若愚男女近           即直受彼咬
                 是故守己命           以避遭伤害
                 饵食甚多贪           炽燃火黑烟
                 虽然是细小           勿轻勿藐视
                 只要得柴薪4  注4 薪 upadana译之。       其火大炎出
                 若愚男女近           当即遭燃烧
                 是故守己命           以避受火害
                 火烧于森林           火尽成黑炭
                 日夜以过后           于此出草萌
                 持戒之比丘           若以戒炎烧
                 其人无生子           不富于子孙5  注5 于子孙云云 dayada vindare dhanam=tassa dayada pi dhanam na vindanti
        第三 拘萨罗相应                                     一二九
    -----------------------------------------------------------------------
        相应部经典一                                        一三0
                 无子无相续           彼等切断芽
 70              不如多罗树           是故贤智人
                 自己以见利           小蛇与细火
                 有誉刹帝利           具戒之比丘
                 以善于正行
    八  如是语已，拘萨罗国之波斯匿王白尊曰：“世尊!是最胜，世尊，是最胜。世尊!
    譬喻倒者立起，覆者显现，迷者教示道，如有眼者见诸色，如暗中揭明灯，如是世
    尊说种种法。世尊!我归依佛，及归依法与僧。世尊，容受我从今日，终生归依为
    优婆塞。”
          [二] 第二 人6  注6 杂阿含经卷三八．四(大正藏二．二七六c)
    一  [尔时，世尊]住舍卫城……
    二  时，拘萨罗国之波斯匿王诣于世尊处。诣已，礼敬世尊坐于一面。
    三  坐于一面之拘萨罗国波斯匿王白世尊曰：“世尊!于人中生几何法，即成为人之
    不利、苦恼及不安住耶?”
    四  “大王!三法生于人中，即成为人之不利、苦恼与不安住。”三者为何?大王!贪
    生于人中，即成为人之不利、苦恼与不安住。大王!嗔生于人中，即成为人之不利、
    苦恼与不安住。大王!痴生于人中，即成为人之不利、苦恼与不安住者。
    五  [世尊，宣说此已……乃至……]
                 贪与嗔及痴           生此恶心已
                 以为自伤害           如持倒竹实
 71       [三] 第三 王7  注7 杂阿含经卷四六．一九(大正藏二．三三九c)
    一  [尔时，世尊]住舍卫城……
    二  坐于一面之拘萨罗国波斯匿王白世尊曰：“世尊!于有生者中，有能免老死者
    否?”
    三  大王!任何生物亦不能免老死。
    四  大王!虽有大财富。有大富、有大受用、甚多金银、甚多资财、甚多财谷之家
    主，因有生故，亦不能免老死。
    五  大王!虽有大财之婆罗门，有大财富，有大富、有大受用、甚多金银，甚多资
        第三 拘萨罗相应                                     一三一
    -----------------------------------------------------------------------
        相应部经典一                                        一三二
    财、甚多财谷之家主，因有生故，亦不能免老死。
    六  大王!漏尽之应供者，行尽梵行，所作已办，已舍重担，达自利，尽有缚，依
    正智而解脱之比丘之身体，亦是破坏之法，应舍之法。”
    七  [世尊宣说此已……乃至……”
                 王车美亦坏           身体迈向老
                 正法永不老           善人所语善
          [四] 第四 爱者8  注8 杂阿含经卷四八．七(大正藏二．三三五c)
    一  [尔时，世尊]住舍卫城……
    二  坐于一面之拘萨罗国波斯匿王白世尊曰：“世尊，我于此独坐静观，生如是思
    念：自我为何人所受者，不为何人所受者乎?世尊，我生如是思念。
 72 三  任何人皆依身以行恶行、依语以行恶行、依意以行恶行。此等诸人乃非爱自我
    者。假若彼等虽云：“我等乃自我之爱者。”但彼等却非自我之爱者。不论如何，非
    爱者所以为非爱者，乃彼等之自所作为。是故彼等非自我之爱者。
    四  任何人皆依身以行善行、依语以行善行、依意以行善行、此等之诸人乃自我之
    爱者。假若彼等虽云：“我等乃非自我之爱者。”但彼等却是自我之爱者。不论如何，
    受者所以为爱者，乃彼等之自所作为。是故彼等乃自我之爱者。
    五  “大王!如是，大王!如是。”任何人依身、语、意以行恶行，此诸人乃非自我之
    爱者。任何人依身、语、意以行善行，此诸人乃自我之爱者。
    六  [世尊于此宣说已……乃至……]
                 知自可爱者           勿自连结恶
                 以行恶行人           难得于安乐
                 所囚于死魔           以舍生命者
                 有何是彼物           彼行前取何
                 功德恶之二           是人此世作
                 此为彼身物           彼行而取此
                 如添影之形           此二从随彼
                 是故以行善           为善积未来
                 功德于后世           乃人渡津头
        第三 拘萨罗相应                                     一三三
    -----------------------------------------------------------------------
        相应部经典一                                        一三四
          [五] 第五 自护9  注9 杂阿含经卷四六．八(大正藏二．三三六a)
    一  坐于一面之拘萨罗国波斯匿王，白世尊曰：
    二  “世尊!我独坐静观生如是念：何人乃护自我；何人不护自我耶?世尊!我如
    是思念：
 73 三  任何人依身以行恶行、依语以行恶行、依意以行恶行者，其人即是不护自我。
    彼等如何受象军之善护、马军之善护、车军之善护、步军之善护、但不护彼等之自
    我。何以故，此等外在之守护，此等非为内在之守护。是故非守护彼等之自我。
    四  任何人依身以行善行、依语以行善行、依意以行善行者，其人乃护自我者。彼
    等虽云无任何象军之守护、无马军之守护、无车军之守护、无步军之守护、但有守
    护彼等之自我。何以故?此等乃内在之守护，此等非外在之守护。是故乃守护彼等
    之自我。
    五  “大王!如是，大王!如是。任何人依身、语、意以行恶行者，其人不护自我。
    任何人依身、语、意以行善行者，其人乃护自我。”
    六  [世尊宣说此已……乃至……]
                 善哉自制身           善哉自制语
                 善哉自制意           善哉制一切
                 自制知耻者           云为守护人
          [六] 第六 少数10  注10 杂阿含经卷四六．九(大正藏二．三三六b)
    一  [尔时，世尊]住舍卫城……
    二  坐于一面之拘萨罗国波斯匿王，白世尊曰：“世尊!我独坐静观，生如是思念：
    于此世得巨大之富而不迷醉、不溺、不耽于欲乐、不误于诸人中者，甚少。于此世
 74 得巨大之富而迷醉、溺、耽于欲乐、误于诸人中者，甚多。”
    三  “大王!如是，大王!如是。于此世得巨大之富而不迷醉、不溺、不耽于欲乐、
    不误于诸人中者，甚少。于此世得巨大之富而迷醉、溺、耽于欲乐、误于诸人中者，
    甚多。”
    四  [世尊宣说此已……乃至……]
                 富迷于欲乐           贪欲以夺心
                 不觉于道外11  注11 于道之外 atisaram=atikkamam      如鹿被缚蹄12  注12 系蹄 kutam=pasam
        第三 拘萨罗相应                                     一三五
    -----------------------------------------------------------------------
        相应部经典一                                        一三六
                 彼等后苦涩13  注13 彼等之后 pacchasam=paccha tcsam      其果即是恶
          [七] 裁断14  注14 杂阿含经卷四六．一0(大正藏二．三三六c)
    一  坐于一面之拘萨罗国波斯匿王白世尊曰：
    二  “世尊!我坐于裁判之座，见有大富、有大财大产、甚多资财、甚多财谷之刹帝
    利、婆罗门、家主等，自知为欲乐，依于欲乐，欲乐之故而语妄语。故我生如是思
    念：“我今有充分裁断，今当依裁断以显贤面15  。”
    三  “大王!有大富，有大财大产，甚多金银，甚多资财，甚多财谷之刹帝利、婆罗
    门、家主等，自知为欲乐，依于欲乐，欲乐之故而语妄语，彼等应长时之不利苦恼。”
    四  [世尊宣说此已……乃至……]
                 富迷于欲乐           贪欲以夺心
                 不知于道外           如鱼被网罗
                 彼等后苦涩           其果即是恶
 75       [八] 第八  末利16  注16 同本无此。
    一  [尔时，世尊]住舍卫城……
    二  又，尔时，拘萨罗之波斯匿王与末利夫人，具在高楼之上。
    三  时，拘萨罗之波斯匿王言末利夫人曰：“末利!可有其他之何人比汝更可爱
    耶?”
    四  “大王!无有其他之何人比我更可爱者。大王!有其他之何人比汝自己更可爱
    耶?”
    五  “末利!无有其他之何人，比我更可爱者。”
    六  时，拘萨罗国之波斯匿王，走下高楼诣世尊处。诣已，礼敬世尊，坐于一面。
    坐于一面之拘萨罗国波斯匿王，白世尊曰：
    七  “世尊!我于此与末利夫人于高楼上，以此言末利夫人：‘末利!可有其他之何
    人比汝更可爱耶?’世尊!如是言已，末利夫人以此言我曰：‘大王!无有其他之
    何人，比我更可爱者。大王!可有其他之何人，比王我更可爱耶?’世尊!如是言
    已，以此我对末利夫人曰：‘末利!无有其他之何人，比我自己更可爱者。’”
    八  时，世尊了知此义，其时，唱此偈曰：
                  思虽往一切          不达于比己
        第三 拘萨罗相应                                     一三七
    -----------------------------------------------------------------------
        相应部经典一                                        一三八
                 更为可爱者           其他之诸人
                 亦是可爱己           是故为自爱
                 勿以伤害他
          [九] 第九 供牺17  注17 杂阿含经卷四六．一三(大正藏二．三三八a)
    一  [尔时，世尊]住舍卫城……
 76 二  尔时，又作备办大供牺拘萨罗国之波斯匿王。有：五百牡牛、五百牝犊、五百
    山羊、五百只羊，为供牺，而受缚于柱18  注18 缚于柱 thunam upanitani=thunaya baddhani 。
    三  又有王之奴隶、仆人、男佣人，彼等亦害怕刑罚，恐怖战抖，一面为作准备而
    一面哭泣流泪。
    四  时，甚多比丘等晨早，著衣持钵，入舍卫城行乞。于舍卫城行乞食已，收放钵
    后，而诣世尊处。诣已，礼敬世尊，坐于一面。坐于一面之彼等诸比丘，白世尊曰：
    五  “世尊!此拘萨罗国之波斯匿王、有备办大供牺：五百牡牛、五百牝犊、五百山
    羊、五百只羊，均为供牺而繁缚于柱。又王之奴隶、仆人、男佣人等，彼等害怕刑
    罚，恐怖战抖，一面哭泣流泪一面为作准备。”
    六  时，世尊了知此义，于此时唱偈曰
                 马牺人供牺           投掷之棒赛
                 胜利者之饮           而无有障碍
                 此等之供牺           事多无大果
                 山羊及羊牛           种种加杀害
                 如此之供牺           大圣不行为
                 事少常行此           山羊及羊牛
                 于此不杀害           而于此供牺
                 以行正道者           大圣亦行之
                 贤者行此供           此供有大果
                 以行此行者           有善而无空
                 伟大之供牺           诸天之赏赞
          [一0] 第十 缚19  注19 杂阿含经卷四六．一四(大正藏二．三三八b)
    一  又，其时，拘萨罗国之波斯匿王，捕缚甚多人。有者以绳、有者以网、有者以
        第三 拘萨罗相应                                     一三九
    -----------------------------------------------------------------------
        相应部经典一                                        一四0
    锁[缚之]。
 77 二  时，甚多比丘等，于晨早，著衣持钵，入舍卫城行乞。舍卫城行乞食已，收放
    钵后，诣世尊处。诣而礼敬世尊，坐于一面。
    三  坐于一面之彼等诸比丘，白世尊曰：“世尊!彼拘萨罗国之波斯匿王，捕缚甚多
    人：有者以绳、有者以网、有者以锁[缚之]。
    四  时，世尊了知此义，于其时诵此偈曰：
                 铁绳以及木           或以苇之网
                 贤者不云缚           以心为迷醉
                 宝玉及珠环           又心系妻子
                 贤者云强缚           牵引于此人
                 虽缓亦难离           无欲舍欲乐
                 断此而出家

              此嗢陀南：
                 幼少人及王           爱者并自护
                 少数与裁断           末利供与缚

                第二 拘萨罗品
          [一一] 第一 结发行者20  注20 杂阿含经卷四二．四(大正藏二．三0五c)
    一  尔时，世尊住舍卫城东园鹿子母讲堂。
    二  又，其时将日暮世尊从独坐静观起座，出而坐于门外之小屋。时，拘萨罗国之
    波斯匿王诣世尊处。诣已，礼敬世尊，坐于一面。
 78 三  其时有七名结发行者，七名尼乾陀徒，七名裸行者，七名一衣者，七人名游行
    者等，其腋下毛或身毛均长，爪亦长持游方者之用具，通过离世尊不远之处。
    四  时，拘萨罗国之波斯匿王，即从座起立，著上衣、偏袒一肩、右膝著地、向七
    名结发行者，七名尼乾陀徒，七名裸行者，七名一衣者，七名游方者合掌，三次称
    呼其名：“尊者!我乃拘萨罗国之波斯匿王，尊者!我乃拘萨罗国之波斯匿王。”
        第三 拘萨罗相应                                     一四一
    -----------------------------------------------------------------------
        相应部经典一                                        一四二
    五  时，拘萨罗国之波斯匿王，离开彼等七名结发行者，七名尼乾陀徒，七名裸行
    者，七名一衣者，七名游行者去后，直诣世尊之处。诣已，礼敬世尊，坐于一面。
    六  坐于一面之拘萨罗国波斯匿王，白世尊曰：“世尊!此等之诸人，于此世间，为
    阿罗汉，或具足阿罗汉之诸人中耶?”
    七  “大王!此等诸人是阿罗汉耶?为具足阿罗汉道者耶?即如王者之在家受用欲
    乐，住于子嗣之障碍中，即使用迦尸国21  注21 迦尸国之栴檀 kasika-candanam=sanha-candanam 之栴檀，用华鬘、香、涂料，贮蓄金银者
    亦不易知。
    八  大王!彼之戒依于共住而且非短时，依长时而非不思惟、依思惟而非无智、应
    依有智慧而得知。
    九  大王!彼之清净是依于共语22  注22 说 samvoharena=kathanena ，而且非短时，依长时而非不思惟，依思惟而非
    无智，应依有智慧而得知。
    一0  大王!彼之确立23  注23 确立 thamo=nanathamo人若不确立慧，生遇不幸时，不知所为，恰如直入无门户之家屋，故云喻其狼狈。 ，于不幸之时，而且非短时，依长时而非不思惟，依思惟
    而非无智，应依有智慧而得知。
 79 一一  大王!彼之智慧，依共同商量，而且非短时，依长时而非不思惟，依思惟而
    非无智，应依有智慧而得知。”
    一二  “世尊!诚然希有。世尊!诚然未曾有。世尊，此事确实是依世尊之所说。“大
    王!此事即使在家受用欲乐……乃至……贮蓄金银亦不易知……乃至……。”
    一三  世尊!此等我密访、访察者24  注24 侦察者 ocaraka=hettha caraka(人背囊而行)。 之诸人，于访察各国归来。最初依彼等之所察
    访，于后我来作结论。
    一四  世尊，如今彼等为去其尘垢，沐浴涂以香料，剃除须发，穿著白衣，为五欲
    所缠绕，所具者足乐。”
    一五  时，世尊了知此义，于此时唱偈曰：
                 色貌之于人           实是不易知
                 即刻见勿信25  注25 立即得见 ittara-dassanena=lahuka-dassanena(依轻易得见)。      善制者其相
                 非为制御人           此世普横行
                 如似是而非           泥土之耳环
                 渡金铜半钱           人人装饰美
                 内怀于不净           外面美横行
        第三 拘萨罗相应                                     一四三
    -----------------------------------------------------------------------
        相应部经典一                                        一四四
          [一二] 第二 五王26  注26 杂阿含经卷四二．五(大正藏二．三0六a)
    一  [尔时，世尊]住舍卫城……。
    二  其时，波斯匿王初为五王，为五欲所围缠，充分享受快乐。彼于此间生起如是
    言语：“何为欲爱之第一?”
 80 三  时，或有人作如是说：“色是欲爱之第一。”或作如是说：“声是欲爱之第一。”或
    作如是说：“香是欲爱之第一。”或作如是说：“味是欲爱之第一。”或作如是说：“触
    是欲爱之第一。”当时27  注27 当时 yato=yada
彼等诸王，互相皆不能承服。
    四  时，拘萨罗国之波斯匿王，以此谓彼等诸王曰：“友!请过来，我等何不往诣世
    尊处，请问此义。如世尊为我等所说，应予各自受持。”
    五  彼等五王答拘萨罗国之波斯匿王：“友!诚然。”
    六  时彼等五王，以波斯匿王为先导，往诣世尊之处，诣已，礼敬世尊，坐于一面。
    七  坐于一面之拘萨罗国波斯匿王，以此语白世尊：“世尊!于此我等五王，为五欲
    所缠，充分享受快乐。我等之间生出如此言语：‘何为欲爱之第一耶?’或亦有人
    作如是说：‘色是爱欲之第一。’或作如是说：‘声是欲爱之第一。’或作如是说：
    ‘香是欲爱之第一。’或作如是说：‘味是欲爱之第一。’或作如是说：‘触是欲
    爱之第一。’世尊!何为欲爱之第一耶?”
    八  “大王!我说限以人心28  注28 心情愉悦之程度 manapa-pariyantam=manapa-nipphattikam,manapa-kotikam 所好之程度，为欲爱之第一。大王!此等诸色，或为心
    之所好者，或为心之所不好者。有人或依色而欢喜，若能满足所思，则更希望求其
    他更殊胜微妙之色。于彼而言，则其色乃无上之最殊胜。
    九  大王!此等之声……乃至……香……乃至……味……乃至……此等之触，或为
 81 心所好者，或为心所不好者。有人或依触而欢喜，若得满足所思，则不再希望其他
    更殊胜微妙之触。于彼而言，其触乃无上之最殊胜。”
    一0  尔时，亦有栴檀庵伽梨迦优婆塞坐其会座。时栴檀庵伽梨迦优婆塞即从座而
    起，偏袒一肩，合掌向世尊，以此谓世尊曰：“世尊!思我则不显。善逝!思我则不
    显。”
    一一  世尊曰：“栴檀庵伽梨迦!显此。”
    一二  时，栴檀庵梨迦优婆塞于世尊座前，当场以相应之偈赞叹之：
                 芳香赤莲华           晨开香不去
        第三 拘萨罗相应                                     一四五
    -----------------------------------------------------------------------
        相应部经典一                                        一四六
                 见鸯耆罗光           映空如太阳
    一三  时，彼等五王，向栴檀庵伽梨迦优婆塞五件僧伽梨请穿著。
    一四  时，栴檀庵伽梨迦优婆塞，即以此五件僧伽梨奉献世尊。
          [一三] 第三 大食29  注29 杂阿含经卷四二．六(大正藏二．三0六c)
    一  [尔时，世尊]在舍卫城……。其时拘萨罗国之波斯匿王常食一陀那30  注30 dopapaka 陀那乃量度名称，此云一陀那量之饭食。 之饭食。
    二  时，拘萨罗之波斯匿王食后，就大息31  注31 尽大息 mahassasi=mahantehi assasehi assasati 而诣世尊[处]。诣已，礼敬世尊，坐于其
    傍。
    三  时，世尊知拘萨罗国波斯匿王饭食已讫，曾作大息，其时而唱此偈曰：
                 以常持正念           取食知量人
                 则少有其苦           迟老得寿长
 82 四  尔时，善见摩纳立于拘萨罗国波斯匿王之后。
    五  时，拘萨罗国波斯匿王呼善见摩纳：“善见!汝在我食时，于世尊前暗唱此偈!
    我常日日施百钱32  注32 早餐时五十分钱(kahapana)，晚餐时五十分钱之百钱(注释)。 与汝。”
    六  善见摩纳答覆拘萨罗国之波斯匿王曰：“大王!承教。”则暗[诵]在世尊前之
    偈，于拘萨罗国之波斯匿王食时即歌此偈：
                 以常持正念           取食知量人
                 则少有其苦           迟老得寿长
    七  时，拘萨罗国之波斯匿王，即渐次满足于一陀那量之饭食。
    八  如是拘萨罗国之波斯匿王，即较以往身体康健，以手抚其身体，当时发此欢喜
    语：“世尊实以二利哀怜我：是现在之利与未来之利。”
          [一四] 第四 于战之二语33  注33 杂阿含经卷四六．一五(大正藏二．三三八b) (其一)
    一  [尔时，世尊]在舍卫城……。
        时，摩揭陀国韦提希子阿阇世王，整备四军，针对拘萨罗国之波斯匿王，攻入
    其迦尸国。
    二  拘萨罗国之波斯匿王，闻摩揭陀国之韦提希子阿阇世王整备四军，攻入我迦尸
    国。
    三  时，拘萨罗国波斯匿王，整备四军，迎战摩揭陀国韦提希子阿阇世王于迦尸国。
 83 四  时，摩揭陀国韦提希子阿阇世与拘萨罗国之波斯匿王生战事。依其战斗，摩揭
        第三 拘萨罗相应                                     一四七
    -----------------------------------------------------------------------
        相应部经典一                                        一四八
    陀国韦提希子阿阇世王，攻破拘萨罗国之波斯匿王。拘萨罗国之波斯匿王，则逃归
    首都之舍卫城。
    五  时，众多比丘，朝晨著衣持钵，入舍卫城行乞。舍卫城行乞饭食后置钵，往诣
    世尊处。诣已，敬礼世尊而坐于一面，坐于一面之诣比丘等。以此事白世尊曰：
    六  “世尊!如今，摩揭陀国韦提希子阿阇世王与拘萨罗国之波斯匿王挑起战事。依
    其战斗，摩揭陀国韦提希子阿阇世王，攻破拘萨罗国之波斯匿王。拘萨罗国之波斯
    匿王，逃归首都之舍卫城。”
    七  “诸比丘!摩揭陀国韦提希子阿阇世王，有恶友、恶朋、恶伴。诸比丘!拘萨罗
    国之波斯匿王，有善友、善朋、善伴。诸比丘!但拘萨罗国之波斯匿王，今夜为败
    者，应是苦眠。”
    八  [世尊，说此……乃至……]
                 胜利以生怨           败者苦难寝
                 只有舍胜败           平静乐安眠
          [一五] 于战之二语34  注34 杂阿含经卷四六．一六(大正藏二．三三八c) (其二)
 84 九  时，摩揭陀国韦提子阿阇世王，整备四军，针对拘萨罗国之波斯匿王[战]，攻
    入其迦尸国。
    一0  拘萨罗国之波斯匿王，闻摩揭陀国韦提希子阿阇世王，整备四军，攻入我迦
    尸国。
    一一  时，拘萨罗国之波斯匿王，整备四军，于迦尸国，迎战摩揭陀国之韦提希子
    阿阇世王。
    一二  如是摩揭国之韦提希子阿阇世王，与拘萨罗国之波斯匿王挑起战事。于此战
    斗，拘萨罗国之波斯匿王，攻破摩揭陀国之韦提希子阿阇世王，生擒彼[王]。
    一三  时，拘萨罗国之波斯匿王，如是思念：“如摩揭国之韦提希子阿阇世王，虽无
    害，但谓害我，乃我之甥。我宁夺摩揭陀国之韦提希子阿阇世王所有之象军、马军、
    车军、步军、以逐放彼。”
    一四  时，拘萨罗国之波斯匿王，夺摩揭陀国之韦提希子阿阇世王所有之象军、马
    军、车军、步军而逐放彼。
    一五  时，众多比丘，晨早著衣持钵，入舍卫城，于舍卫城乞食，食已置钵，往诣
        第三 拘萨罗相应                                     一四九
    -----------------------------------------------------------------------
        相应部经典一                                        一五0
    世尊处。诣已，礼敬世尊，而坐于一面；坐于一面之诸比丘等，以此事白世尊曰：
 85 一六  “世尊!如今，摩揭陀国之韦提希子阿阇世王，整备四军，针对拘萨罗国之波
    斯匿王，攻入其迦尸国。世尊!拘萨罗国之波斯匿王，闻悉亦以整备四军迎战。于
    此交战，拘萨罗国之波斯匿王，攻破摩揭陀国之韦提希子阿阇世王，生擒彼王。世
    尊!如是拘萨罗国之波斯匿王，如是思念：“如摩揭国之韦提希子阿阇世王，虽无
    害，但谓害我，乃我之甥，我宁夺彼王之四军，以逐放彼王。”世尊，如是拘萨罗
    国之波斯匿王，夺得摩揭陀国之韦提希子阿阇世王之四军，以逐放彼王。”
    一七  时，世尊得知此义，其时，唱此偈曰：
                 人为己利时           即以掠夺他
                 他之被夺时           彼亦为所夺
                 愚者恶不实           虽思为当然35  注35 当然之子 thanam=karanam
                 恶之成实时           即受于苦恼
                 若以杀他人           即得杀己者
                 若以胜他人           即得胜己者
                 以讥他人者           即得诽己者
                 以恼他人者           即得恼己者
                 如是业轮转           夺人当被夺
 86       [一六] 第六 公主36  注36 同本无此。
    一  舍卫城因缘。
    二  时，拘萨罗国之波斯若王，往诣世尊处，诣已，礼敬世尊，坐于一面。
    三  时，有一人，坐近拘萨罗国之波斯匿王，进而耳语于拘萨罗国波斯匿王告曰：
    “王!末利夫人生王女。”
    四  如是云时，拘萨罗国之波斯匿王不喜。
    五  时，世尊，知拘萨罗国波斯匿王之不喜，于是唱偈曰：
                 人主或妇人           胜比于男子
                 有智慧全戒           敬姑及事夫
                 以生其子者           英雄地上主
                 实如贤妻子           亦教导王国
        第三 拘萨罗相应                                     一五一
    -----------------------------------------------------------------------
        相应部经典一                                        一五二
          [一七] 第七 不放逸37  注37 杂阿含经卷四六．一八(大正藏二．三三九b) (其一)
    一  [尔时，世尊]在舍卫城……
    二  坐于一面之拘萨罗国波斯匿王以此白世尊曰：“世尊!现世之利与未来之利，可
    有取得两利之一法耶?”
    三  “大王!有取得现在与未来之利为一法者。”
    四  “世尊!有取得现在之利与未来之利为一法者，何耶?”
 87 五  “大王!取得现在之利与未来之利为一法者，是不放逸。大王!譬喻任何步行兽
    之足迹，皆入于象之足迹。即云象之足迹，其大为第一。大王!如是现在之利与未
    来之利，以此二利取之为一法。”
    六  世尊宣说此……乃至……
                 生命与无病           美貌生天界
                 日日于愿望           以生高贵家
                 贤者行功德           称赞不放逸
                 贤者不放逸           现法之益利
                 乃至未来利           若得此二利
                 依于得此义38  注38 得 abhisamaya=patilabha      英雄谓贤者
          [一八] 第八 不放逸39  注39 杂阿含经卷四六．一七(大正藏二．三三九a) (其二)
    一  [尔时，世尊]住舍卫城……
    二  坐于一面之拘萨罗国波斯匿王以此白世尊曰：“世尊!我于独坐静观以生思
    念：‘依世尊之善说法，而与善友、善朋、善伴交；非与恶友、恶朋、恶伴交。’”
    三  “大王!如是，大王!如是。大王!依我善说法，而与善友、善朋、善伴交；非
    与恶友、恶朋、恶伴交。
    四  大王!尔时，我住释迦族邑。
    五  大王!时，阿难比丘诣我处。诣已，礼敬于我坐于一面，大王!坐于一面之阿
    难比丘谓我曰：“世尊!此善友、善朋，善伴即梵行之一半。”
 88 六  大王!我如是言已、以此谓阿难比丘曰：‘阿难!不然。阿难!不然。阿难!
    此善友、善朋、善伴，乃是梵行之全部。阿难!有善友、善朋、善伴之比丘，得以
    期待于修行八支圣道，屡修八支圣道。
        第三 拘萨罗相应                                     一五三
    -----------------------------------------------------------------------
        相应部经典一                                        一五四
    七  阿难!如何有善友、善朋、善伴之比丘，屡修八支圣道耶?
    八  阿难!此比丘依远离，依离贪，依灭，以修正见，舍离[烦恼]及转向[涅槃]。
    依远离，依离贪，依灭，以修正思[……乃至……]正语[……乃至……]正业[……
    乃至……]正命[……乃至……]正精进[……乃至……]正念[……乃至……]
    正定，而舍离及转向。阿难!如是有善友、善朋、善伴之比丘，以修行八支圣道，
    屡修八支圣道。
    九  阿难!依此应知有善友、善朋、善伴，乃梵行之全部。
    一0  阿难!不论如何，依以我为善友，生法之众生，依生而解脱。老法之众生，
    依老而解脱，病法之众生，依病而解脱，死法之众生，依死而解脱，愁悲苦恼闷之
    众生，依愁悲苦恼闷而解脱。阿难!依此应知有善友、善朋、善伴，乃梵行之全部。’
    一一  大王!是故，王不能不如是学。我应容有善友、善朋、善伴。大王!不能不
 89 如是学。大王!欲有善友、善朋、善伴者，不能不依此一法而住，即于善法不放逸。
    一二  大王!王依不放逸、住不放逸者，王之后宫亦应如是思念：‘王依不放逸，
    住不放逸，我等亦应依不放逸、住不放逸。’
    一三  大王!王依不放逸、住不放逸者，刹帝利之侍臣等应如是思念：‘王依不放
    逸、住不放逸；我等亦应依不放逸、住不放逸。’
    一四  大王!王依不放逸、住不放逸者，国民亦应如是思念：‘王依不放逸、住不
    放逸；我等亦应依不放逸、住不放逸。’
    一五  大王!王依不放逸、住不放逸者，当亦护自己，亦护后宫，亦护库藏。”
    一六  [世尊宣说……乃至……]
                 继续负愿望           欲待至大富
                 贤者行功德           以赞不放逸
                 贤者不放逸           以得二种利
                 现世之益利           以及未来利
                 依得于此义           英雄谓贤者
          [一九] 第九 无子41  注41 杂阿含经卷四六．一一(大正藏二，三三七a) (其一)
    一  舍卫城因缘。
    二  时，拘萨罗国之波斯匿王，日中42  注42 日中 divadivassa=divasassa diva,majjhantika samaya 往诣世尊处。诣已，礼敬世尊，于一面坐。
        第三 拘萨罗相应                                     一五五
    -----------------------------------------------------------------------
        相应部经典一                                        一五六
    世尊谓于一面坐之拘萨罗国波斯匿王曰：“大王!王此日中从何处来耶?”
    三  “世尊!于今舍卫城之长者家主死。彼无子，我来接收其财产。世尊!其金即有
    八百万金、银当更不待言。世尊![如是巨富]之长者家主，以如是受用所食：混
    糠之酸粥；如是受用所衣：唯缝合三片之大麻粗布；如是用车乘；老旧朽车又持木
 90 叶之盖伞。”
    四  “大王!如是。大王!如是。大王!卑43  注43 卑贱之人 asappuriso=lamakapuriso 人乍得巨大之富，不令自乐、不令喜、
    不令父母乐、喜，不令妻子乐、喜，不令下男、下仆乐、喜。不令朋友乐、喜。对
    沙门、婆罗门、升上界、导上界、转生天界亦不行布施。彼之财富，不如是正当受
    用，则被王没收、被盗贼夺、被火烧、被水流、被不喜爱之相续者夺取。大王!无
    如是正当受用之富，当是无用之破灭行。
    五  大王!譬喻有池于无人之境，其水澄洁清冷，甘美澄白，岸亦甚善。但无人[行]
    乐，亦无人取水、故无人饮、浴、则是无何所用。大王!如是无正当受用之水，即
    是无用之消灭。如是卑人得富，不令自己、父母、妻子、下仆依此而乐、喜。如是
    无正当受用之富，是无用之破灭行。
    六  大王!善人得巨大之富，令自己乐、喜；令父母乐、喜：令妻子乐、喜；令下
    男下仆乐、喜；令朋友乐、喜。对沙门、婆罗门、升上界、导上界、有乐果、转生
    天
 91 界者行布施。彼之财富，有如是正当受用。不被王没收、不被盗贼夺、不被火烧、
    不被水流、不被不喜爱之相续者夺取。大王!如是正当受用之富，则无破灭。
    七  大王!譬喻近村，或邑有莲池。其水澄洁清冷，甘美澄白，岸甚善而有人行乐、
    其水众人取去、或饮、或浴以供人用。大王!如是正当受用之水，有用而不行灭。
    如善人得巨大之富，令自己……乃至……朋友乐、喜，……乃至……如是正当受用
    之富，有用而无破灭行。”
    八  [世尊如是宣说……乃至……]
                 如无人山野清水44  注44 底本之 udakam vasitam读为udakam va sitam      无人饮用自行灭
                 若犹卑人得富者           不自用亦不与他
                 英雄识者以得富           自用并供其他事
                 彼牛王养亲族群           无被非难行天界
        第三 拘萨罗相应                                     一五七
    -----------------------------------------------------------------------
        相应部经典一                                        一五八
          [二0] 第十 无子45  注45 杂阿含经卷四六．一二(大正藏二．三三七b) (其二)
    一  时，拘萨罗国之波斯匿王，日中诣世尊处。诣已，礼敬世尊，坐于一面，对一
    面坐之拘萨罗国波斯匿王，世尊问曰：“大王!王日中从何而来耶?”
    二  “世尊，于今舍卫城之长者家主死。彼无子，我来接收其财产。世尊，其金即有
    千万金，银当更不待言。世尊![如是巨富]之长者家主，以如是受用所食：为混
    糠之酸粥；如是受用衣：为缝合三片之大麻粗布。如是受用车：老旧朽车又持用木
 92 叶之盖伞。”
    三  “大王!如是，大王!如是。大王!往昔其长者家主，令供食于多伽罗尸弃辟支
    佛之行乞。令‘供食于沙门’即从座起而去，来反后悔于‘此食不如予下仆为胜。’
    又为财产而夺兄弟一子之生命。
    四  大王!其长者家主、依令施食多伽罗尸弃辟支佛行乞之业果，七返生天界，七
    返之余业，七返于此舍卫城，置长者之位。
    五  大王!此长者家主、依施后反悔‘此食不如予下仆为胜’之业果，其心不倾向
    于善食之受用，不倾向于善衣之受用，不倾向于善车乘之受用。不倾向五欲之善受
    用。
    六  大王!其长者家主，依由为财产而杀兄弟之子其业果，得多年、多百年、多千
    年、多百千年受苦于地狱。依其余业，当七返无子，其财富则被没入王库。大王!
    其长者家主，乃旧功德尽已，不积新功德。大王!其长者今日被煮于大叫唤地狱。
    七  “世尊!长者家主即如是生于大叫唤地狱。”
 93 八  “大王!长者家主如是生于大叫唤地狱。”
                 谷物富金银           如何为所有
                 奴下男佣人           及他从属者
                 悉皆不随行           一切皆离去
                 依于身之行           以及口意行
                 唯此彼身物           即随之而行
                 一切皆依业           如影之随形
                 然则行善事           积善为未来
                 功德是后世           众人渡津场
        第三 拘萨罗相应                                     一五九
    -----------------------------------------------------------------------
        相应部经典一                                        一六0
               此嗢陀南：
                 结发之行者           以及于五王
                 击战故事二           姬二不放逸
                 无子二故事           依此云一品

                第三 拘萨罗品
          [二一] 第一 人46  注46 杂阿含经卷四二．二(大正藏二．三0四b)
    一  [尔时，世尊]在舍卫城……
    二  时，拘萨罗国之波斯匿王，往诣世尊处。诣已，礼敬世尊，于一面坐，世尊谓
    于一面坐之拘萨罗国波斯匿王曰：“大王!世间有四种人。”
    三  “四种者何耶?”“乃：由闇入闇，由闇入明，由明入闇，由明入明者是。”
    四  大王!如何之为由闇入闇耶?大王!今有人生卑贱家、生于旃陀罗家、作竹笼
    家、猎夫家、作皮家47  注47 在注释中有 rathakarakula=cammakarakula 、清洁夫家，贫穷而缺乏饮食，生计困难，难得衣食、丑陋
 94 48  注48 怪躯 duddasiko=vijatamatuya pi amanapadassano ，畸躯而驼背49  ，多病、独眼、曲手、跛足、半身不遂，不得饮食、衣服、车乘、
    华鬘、香、涂香、寝床、住居、灯光。彼身为恶行、语为恶行、意为恶行。彼为此
    身、语、意之恶行，身体毁坏死后，堕于苦处、恶处、地狱。大王!譬喻人由闇入
    闇，由闇入闇，即由血暗50  注50 血暗(lohitamala)视一切物，皆见红色。 入血暗。大王!我说譬喻此人。大王!如是等人是由闇
    入闇。
    五  大王!如何之人是由闇入明耶?大王!如今有人生卑贱、旃陀罗家、作竹笼家、
    猎夫家、皮匠家、清洁夫家，贫穷而缺乏饮食，生计困难，难得衣食，丑陋奇而驼
    背、多病、独眼、曲手、跛足、半身不遂，不得饮食、衣服、车乘、华鬘、香、涂
    香、寝床、住居、灯光。彼身行善行，口行善行、意行善行。彼于身语意善行。身
    体毁坏死后，生善趣天界。大王!譬喻有人由地乘舆，由舆移乘马背，由马背移乘
    象，由象肩移登高楼。大王!正如我以此人为喻。大王!如是之人是由闇入明。
    六  大王!如何之为人由明入闇耶?大王!于今有人生高贵家。生大富刹帝利家、
 95 大富婆罗门家、大富家主之家、富而有大财、大产、多金银、多资财、多财谷之家。
        第三 拘萨罗相应                                     一六一
    -----------------------------------------------------------------------
        相应部经典一                                        一六二
    彼等美貌、见好、似乐见莲叶其最上美色之皮肤。得饮食、衣服、车乘、华鬘、香、
    涂香、寝床、住居、明灯。彼身为恶行、口为恶行、意为恶行。彼者身、口、意为
    恶行、身体毁坏死后，堕恶趣、苦处、地狱。大王!譬喻人由高楼下至象肩、由象
    肩下至马背，由马背下至舆，由舆下至地面，由地面降入于闇[处]。大王!我说譬
    喻此人，大王!如是之人，是由明入闇。
    七  大王!如何之人为由明入明耶?大王!于今有人生高贵家，生大富刹帝利家、
    大富婆罗门家、大富家主之家、富而有大财、大产、多金银、多资财、多财谷之家。
    得饮食、衣服、车乘、华鬘、香、涂香、寝床、住居、明灯。彼之身为善行、口为
    善行、意为善行。彼者身、口、意为善行，身体毁坏死后，生善趣、天界。大王!
    譬喻有人，由舆移至马背、由马背移至象肩、由象肩移至高楼。大王!我说譬喻比
    人，大王!如是之人，是由明入明。
 96 八  大王!世有如此[四种之]众人。”
    九  [世尊如此宣说……乃至……]
                 贫者无信仰           心卑而吝惜
                 悭啬有恶思           邪见无敬心
                 嘲骂乞食者           沙门婆罗门
                 恼不为人思51  注51 Natthiko Natthi可解释为人，今na-atthiko，解作(不思作为)。      妨与乞食者
                 如是人死后           往恐惧地狱
                 此由闇入闇           贫穷有信仰
                 无有卑吝心           行施思崇高
                 心静不混乱52  注52 心不混乱 abyagga-manaso=ekagga-citto      对他乞食者
                 沙门婆罗门           从座立敬礼
                 平安行修身           乞食不妨食
                 如是人死后           生于忉利天
                 此由闇入明           虽富无信仰
                 心卑心吝惜           悭啬有恶思
                 邪见无敬心           嘲骂乞食者
                 沙门婆罗门           恼不为人思
        第三 拘萨罗相应                                     一六三
    -----------------------------------------------------------------------
        相应部经典一                                        一六四
                 妨与乞食者           如是人死后
                 往恐惧地狱           此由明入闇
                 富贵有信仰           无有卑吝心
                 行施思崇高           心静不混乱
                 对他乞食者           沙门婆罗门
                 从座立敬礼           平安行修身
                 对于乞食者           不妨与之食
                 如是人死后           生于忉利天
                 此由明入明
          [二二] 第二 祖母53  注53 杂阿含经卷四六．六(大正藏二．三三五b)
 97 一  舍卫城因缘。
    二  世尊谓于一面坐之拘萨罗国波斯匿王曰：“大王!王日中从何处来耶?”
    三  “世尊!我老祖母54  注54 原文 Jinna vuddha mahallika addhagata vayo anuppatta之迈向衰老(jarajinna)年事增长(vayo vuddha)老大(jati-mahallika)渡过漫长生涯(addham cirakalam atik-kanta)达于人生最后时期(pacchima-vayam sampatta)虽有五辞之叙列，但颇难为译，故此只简易作“老”。 年百二十岁死矣。
    四  世尊!我祖母于我，是所思慕者。世尊，若我依于象宝，得令祖母不死者，我
    当予象宝不令祖母死。若我依马宝，得令祖母不死者，我当予马宝不令祖母死。得
    依善村或国，得令祖母不死者，我当予善村或国令祖母不死。”
    五  “大王!一切众生乃死法。终当必死，无得超越于死者。”
    六  “世尊!希有。世尊，未曾有。此一切众乃死法，终当必死，无能得超死者实是
    善说。”
    七  “大王!如是，大王!如是。一切众生乃死法。终当必死，无得超越于死者。大
    王!譬喻作壶之任何所作之土器。或烧或不烧者55  注55 杂阿含经卷三八．四(大正藏二．二七六c) 悉是破坏之法，终必破坏，无有
    免破坏者，如是一切众生为死法，终当必死，无得超死者。”
    八  [世尊此宣说……乃至……]
                 众生皆必死           生者无不死
                 应如依其业           随行功罪果
                 依恶堕地狱           功德生天界
                 然者行善事           积善为未来
                 功德实众人           后世渡津场
        第三 拘萨罗相应                                     一六五
    -----------------------------------------------------------------------
        相应部经典一                                        一六六
 98       [二三] 世间56  注56 此偈出相应第一品第二经。
    一  [尔时，世尊]在舍卫城……
    二  坐于一面之拘萨罗国波斯匿王白世尊曰：“世尊!世间有几种法生，为不利苦恼
    不安住耶?”
    三  “大王!世间有三法生，为不利苦恼不安住。
    四  三者何耶?大王!于世间贪生，为不利苦恼不安住。大王!于世间嗔生，为不
    利苦恼不安住。大王!于世间痴生，为不利苦恼不安住。
    五  大王!此等三法，生于世间，为不利苦恼不安住。”
    六  [世尊此宣说……乃至……”
                 贪嗔以及痴56  注56 此偈出相应第一品第二经。      此恶心生人
                 害人如竹类           生之即倾倒
          [二四] 第四 弓术57  注57 杂阿含经卷四二．一(大正藏二．三0四a)
    一  [尔时，世尊]住舍卫城……
    二  坐于一面之拘萨罗国波斯匿王，以此白世尊曰：“世尊!布施应于何处为之
    耶?”
    三  “大王!应于心之信乐处为作之。”
    四  “世尊!于何处行施，有大果耶?”
    五  “大王!布施应于何处为?与何处行施有大果者，有别也。大王!施于持戒者有
    大果；于恶戒者则不然。大王!诚然!今我问王，王之意云何耶?
    六  大王!王之意如何耶?于此王兴起战争，其战激烈。时，有不学，不熟习、不
 99 惯、不练、恐惧症而战栗、恐怖、逃亡之刹帝利青年来，王扶持其人，如是其人有
    用耶?”
    七  “世尊!不，我不扶持其人，其人无有用。”
    八  “时，有不学[……乃至……]逃亡之婆罗门青年[……]毗舍之青年[……]
    首陀罗之青年来……乃至……不，我不扶持其人，其人无有用。”
    九  “大王!王之意云何耶?于此王兴起战争，其战激烈。时，有有学、熟习、惯、
    练、无恐惧症、不战栗、不恐怖、不逃亡之刹帝利青年来，王扶持其人，如是其人
    有用耶?”
        第三 拘萨罗相应                                     一六七
    -----------------------------------------------------------------------
        相应部经典一                                        一六八
    一0  “世尊，我扶持其人，如是之人为有用。”
    一一  “时，有有学[……乃至……]不逃亡之婆罗门青年[……]毗舍之青年[……]
    首陀罗之青年来……乃至……王扶持此人，如是之人有用耶?”
    一二  “世尊!我扶持此人，如是之人有用。”
    一三  “大王!如是任何家族，从其家族，无家而出家，以离五支并具五支者，施彼
    有大果。
    一四  如何为离五支耶?为离爱欲、离嗔、离惛眠、离掉悔、离疑、此谓离五支。
100 一五  如何为具五支耶?为具无学戒蕴、具无学定蕴、具无学慧蕴、具无学解脱蕴、
    具无学解脱知见蕴，此谓具五支。
    一六  施如是离五支、具五支者有大果。”
    一七  世尊宣说于此……乃至……师其时唱偈曰：
                 王为战生贵           不扶持怯者
                 善选巧弓术           勇气力青年
                 如是之智者           其生虽卑劣
                 忍辱有慈悲           善供圣迹人
                 善住多闻者           欣乐作小屋
                 无水林设池           险处与设道
                 食物饮坚食           衣服及住居
                 以信乐之心           善施直心人
                 如受电华鬘           轰百鸟冠云
                 雨降于大地           高低皆润湿
                 有信而多闻           贤者以集富
                 食物及饮料           惠于乞食者
                 心喜而播散           言予之予之
                 此乃彼之轰           如天之降雨
                 广大功德水           以注众人上
          [二五] 第五 山之比喻58  注58 杂阿含经卷四二．三(大正藏二．三0五b)
    一  舍卫城因缘。
        第三 拘萨罗相应                                     一六九
    -----------------------------------------------------------------------
        相应部经典一                                        一七0
    二  [世尊]谓于一面坐之拘萨罗国波斯匿王曰：“大王!王从何处来耶?”
    三  “世尊!沉醉于主权之憍、耽于爱欲贪、得国家保全，征服广大领土、刹帝利之
    灌顶王、有诸王事，我忙碌59  注59 忙碌 ussukkam=vyaparam(职务、从事)。 于此等事。”
101 四  “大王!王之意如何耶?于此可信、可赖者从东方来，彼诣王处，作如是言曰：
    ‘大王!请知我从东方来。于彼见如虚空之大山，而压碎一切生物，大王!请作应
    作之事。’
    五  时，有可信、可赖之第二人，由西方……乃至……第三人由北方……乃至……
    第四人由南方来，彼诣王处，作如是言曰：‘大王!请知我从南方来，于彼见如虚
    空之大山压碎一切生物。大王!请作应作之事。’大王!如是大恐怖，已至人类灭
    尽之可怕，人身更难再受。于王应作何事耶?”
    六  “世尊!如是大恐怖，已至人类灭尽之可怕，人身更难再受者；唯为法行、正行、
    善业、功德业之外、无何所为焉!”
    七  “大王!我说王，我告于王：老死压在王之上，如老死压在王头上，应何所为
    耶?”
    八  “世尊!如老死压在我上：应为法行、正行、善业、功德业之外，无何所为焉!
    九  世尊!沉醉主权之憍，耽爱欲之贪，得国家之保全，征服广大之领土，刹帝利
    种之灌顶王、有象军战。然而，世尊!此等象军战，亦于老死之压来，无防老死之
    方法60  注60 手段 gati=nibbatti余地visayo=okaso 与余地。
102 一0  世尊!沉醉于主权之憍……乃至……刹帝利之灌顶王有马军战[……]车军
    战[……]步军战。然而此步军战，亦于老死之压来，无防[老死]之方法与余地。
    一一  世尊!王宫有善咒之大臣，彼等得以咒语破来攻之敌。然而，世尊!咒战之
    压来，无防老死之方法与余地。
    一二  又，世尊!于此王宫，有布满地阶61  注61 满于地阶 bhumigatam=mahalohakumbhiyo puretva bhumiyam thapitam(装入大铜壶置于地上者)，布满上阶者vehasattham=cammapasmbake puretva tula sanghat adisu laggetva ceva niyyuhadisu ca puretva thapitam(装入皮袋挂于天上之棋木或梁，留在上楼者。) 又布满上阶莫大之黄金。我等依此财宝，
    可说服攻来之敌，然而此财宝之战，无防老死压来之方法与余地。
    一三  世尊!老死压来我头上时；唯为法行、正行、善业、功德业之外，无何所为
    焉!”
    一四  “大王!实者如是，大王!实者如是。老死压来王之上，唯为法行、正行、善
    业、功德业之外，无何所为焉!”
        第三 拘萨罗相应                                     一七一
    -----------------------------------------------------------------------
        相应部经典一                                        一七二
    一五  世尊此宣说……乃至……师唱此偈曰：
                 穿空大岩山           犹四方迫来
                 老死之强迫           临众人头上
                 刹帝婆罗门           毗舍首陀罗
                 乃至旃陀罗           下水清扫人
                 任何人难免           一切皆被迫
                 象军无余地           车军及步军
                 亦为无余地           咒术亦无济
                 富亦无术胜           故贤为己思
                 佛法及僧伽           以植于信仰
                 身口以至心           如法之行人
                 此世承赞誉           未来生天界

               此之嗢陀南：
                 人祖母世间           弓术佛胜说
                 譬喻广大山           拘萨品第五

    第三 拘萨罗相应 注
    1 杂阿含经卷四六．五(大正藏二，三三四c)
    2 救济者 titthakara注释为laddhikara(作见解者)
    3 为善人之被肯定 sadhu sammato=santo sappurisa ti evam sammato
    4 薪 upadana译之。
    5 于子孙云云 dayada vindare dhanam=tassa dayada pi dhanam na vindanti
    6 杂阿含经卷三八．四(大正藏二．二七六c)
    7 杂阿含经卷四六．一九(大正藏二．三三九c)
    8 杂阿含经卷四八．七(大正藏二．三三五c)
    9 杂阿含经卷四六．八(大正藏二．三三六a)
        第三 拘萨罗相应 注                                  一七三
    -----------------------------------------------------------------------
        相应部经典一                                        一七四
    10 杂阿含经卷四六．九(大正藏二．三三六b)
    11 于道之外 atisaram=atikkamam
    12 系蹄 kutam=pasam
    13 彼等之后 pacchasam=paccha tcsam
    14 杂阿含经卷四六．一0(大正藏二．三三六c)
    15 贤面(bhadramukho)几谓我良友之意。指国王之将军Bandhula。此将军后来专司裁判。
       请阅《印度佛教个有名词辞典》之Bandhula之下。
    16 同本无此。
    17 杂阿含经卷四六．一三(大正藏二．三三八a)
    18 缚于柱 thunam upanitani=thunaya baddhani
    19 杂阿含经卷四六．一四(大正藏二．三三八b)
    20 杂阿含经卷四二．四(大正藏二．三0五c)
    21 迦尸国之栴檀 kasika-candanam=sanha-candanam
    22 说 samvoharena=kathanena
    23 确立 thamo=nanathamo人若不确立慧，生遇不幸时，不知所为，恰如直入无门户之家屋，故
       云喻其狼狈。
    24 侦察者 ocaraka=hettha caraka(人背囊而行)。
    25 立即得见 ittara-dassanena=lahuka-dassanena(依轻易得见)。
    26 杂阿含经卷四二．五(大正藏二．三0六a)
    27 当时 yato=yada
    28 心情愉悦之程度 manapa-pariyantam=manapa-nipphattikam,manapa-kotikam
    29 杂阿含经卷四二．六(大正藏二．三0六c)
    30 dopapaka 陀那乃量度名称，此云一陀那量之饭食。
    31 尽大息 mahassasi=mahantehi assasehi assasati
    32 早餐时五十分钱(kahapana)，晚餐时五十分钱之百钱(注释)。
        第三 拘萨罗相应 注                                  一七五
    -----------------------------------------------------------------------
        相应部经典一                                        一七六
    33 杂阿含经卷四六．一五(大正藏二．三三八b)
    34 杂阿含经卷四六．一六(大正藏二．三三八c)
    35 当然之子 thanam=karanam
    36 同本无此。
    37 杂阿含经卷四六．一八(大正藏二．三三九b)
    38 得 abhisamaya=patilabha
    39 杂阿含经卷四六．一七(大正藏二．三三九a)
    40 烦恼之舍离与涅槃之回转 vossagga-parinami=kilesa-pariccaga,nibbana-pakkhandana
    41 杂阿含经卷四六．一一(大正藏二，三三七a)
    42 日中 divadivassa=divasassa diva,majjhantika samaya
    43 卑贱之人 asappuriso=lamakapuriso
    44 底本之 udakam vasitam读为udakam va sitam
    45 杂阿含经卷四六．一二(大正藏二．三三七b)
    46 杂阿含经卷四二．二(大正藏二．三0四b)
    47 在注释中有 rathakarakula=cammakarakula
    48 怪躯 duddasiko=vijatamatuya pi amanapadassano
    49 驼背 okotimako=lakuntako
    50 血暗(lohitamala)视一切物，皆见红色。
    51 Natthiko Natthi可解释为人，今na-atthiko，解作(不思作为)。
    52 心不混乱 abyagga-manaso=ekagga-citto
    53 杂阿含经卷四六．六(大正藏二．三三五b)
    54 原文 Jinna vuddha mahallika addhagata vayo anuppatta之迈向衰老(jarajinna)年
       事增长(vayo vuddha)老大(jati-mahallika)渡过漫长生涯(addham cirakalam atik-
       kanta)达于人生最后时期(pacchima-vayam sampatta)虽有五辞之叙列，但颇难为译，
       故此只简易作“老”。
    55 杂阿含经卷三八．四(大正藏二．二七六c)
    56 此偈出相应第一品第二经。
        第三 拘萨罗相应 注                                  一七七
    -----------------------------------------------------------------------
        相应部经典一                                        一七八
    57 杂阿含经卷四二．一(大正藏二．三0四a)
    58 杂阿含经卷四二．三(大正藏二．三0五b)
    59 忙碌 ussukkam=vyaparam(职务、从事)。
    60 手段 gati=nibbatti余地visayo=okaso
    61 满于地阶 bhumigatam=mahalohakumbhiyo puretva bhumiyam thapitam(装入大铜
       壶置于地上者)，布满上阶者vehasattham=cammapasmbake puretva tula sanghat
       adisu laggetva ceva niyyuhadisu ca puretva thapitam(装入皮袋挂于天上之棋木或
       梁，留在上楼者。)


有偈篇 恶魔相应(25经)

第四 恶魔相应

103                 第四 恶魔相应
                第一  恶魔品
          [一] 第一 苦业1  注1 杂阿含经卷三九．一四(大正藏二．二八七c)
    一  如是我闻。尔时，世尊初成正觉时，住优留毗罗林之尼连禅河边，阿阇波罗尼
    俱律陀树下。
    二  时，世尊独坐静观，而作如是思念：“我今实已脱离彼苦行2  注2 苦行(dukkara-karikaya)指六年之苦行(注释) 。善哉!我今实已
    脱离彼无利益之苦行。善哉!证得坚毅、正念、菩提。”
    三  尔时，恶魔波旬，知世尊心之所念，而来诣世尊处。诣已，以偈白世尊曰：
                 若无离苦行           清净青年众
                 踌躇离净道           不净思为净
    四  尔时，世尊知是恶魔波旬，以偈答恶魔波旬曰：
                 不死等苦行3  注3 不死。底本之aparam读为amaram。       知无一切利
        第四 恶魔相应                                       一七九
    -----------------------------------------------------------------------
        相应部经典一                                        一八0
                 如陆舟驴舵4  注4 如陆舟之驴舵piyarittam va dhammani-aranne thale piy`arittam viya。       一切无护益
                 修戒及定慧5        此乃菩提道
                 我达无上净           破坏者汝败
    五  尔时，恶魔波旬苦恼而曰：“世尊已知我，善逝已知我。”即萎身没于彼处。
          [二] 第二 象6  注6 杂阿舍经卷三九．一三(大正藏二．二八七c)
    一  如是我闻。尔时，世尊初成正觉时，住优留毗罗林之尼连禅河边，阿阇波罗尼
    俱律陀树下。
104 二  尔时，世尊闇夜坐于露地，雨丝霏霏而下降。
    三  尔时，恶魔波旬欲令世尊生起恐怖毛发竖立，乃化作大象王，来诣世尊前。
    四  彼头实如大黑岩7  注7 黑岩anttthako mani=kalako pasano ，其牙如净银，其鼻如大锄柄。
    五  时，世尊知此恶魔波旬，而以偈言恶魔波旬曰：
                 作净不净相           汝之轮回长
                 波旬汝可去           破坏者汝败
    六  时，恶魔波旬苦恼而曰：“世尊已知我，善逝已知我。”即萎身没于其处。
          [三] 第三 净9  注9 杂阿含经卷三九．一三(大正藏二．二八七c)
    一  [尔时，世尊]住优留毗罗林……
    二  尔时，世尊闇夜坐于露地，雨丝霏霏下降。
    三  时，恶魔波旬欲令世尊生起恐怖，毛发竖立，来诣世尊坐处。
    四  诣已，于世尊之近处，以显或高或下之种种净、不净形相。
    五  时，世尊知是恶魔波旬，以偈言恶魔波旬曰：
                 作净不净相           汝之轮回长
                 波旬汝可去           破坏者汝败
                 依身语及意           人人善调魔
                 无行恶魔配           非恶魔弟子10  注10 弟子。在底本作paccagu；注释为baddhagu。
    六  时，恶魔波旬……乃至……苦恼萎身于其处。
105       [四] 第四 系蹄11  注11 杂阿含经卷三九．一六(大正藏二．二八八a) (其一)
    一  如是我闻。尔时，世尊住波罗奈仙人堕处鹿野苑。于此，世尊呼诸比丘：“诸比
    丘!”彼等诸比丘亦奉答世尊：“唯然，世尊!”
        第四 恶魔相应                                       一八一
    -----------------------------------------------------------------------
        相应部经典一                                        一八二
    二  世尊乃宣说：“诸比丘!我依正思惟，我依正精进，实证到达无上解脱。诸比丘!
    汝等亦依正思惟、正精进、亦实证到达无上解脱。”
    三  时，恶魔波旬，来诣世尊处。诣已，以偈言世尊曰：
                 汝为天与人           恶魔系蹄缚
                 汝缚恶魔绳           沙门难逃我
    四  [世尊：] 我脱天与人           恶魔系蹄缚
                 我解恶魔缚           破坏者汝败
    五  时，恶魔波旬……乃至……形体没于其处。
          [五] 系蹄12  注12 杂阿含经卷三九．一六(大正藏二．二八八a) (其二)
    一  尔时，世尊住波罗奈仙人堕处鹿野苑。于此世尊呼“诸比丘!”彼等诸比丘：“唯
    然!世尊!”以奉答世尊。
    二  世尊曰：“诸比丘!我解脱天、人等所有之系蹄。诸比丘!汝等亦解脱天、人等
    所有之系蹄。诸比丘!为众人之利益、幸福以怜悯世间。为人天之利益、幸福以游
106 方!二人勿走一条路。诸比丘!说其初善、中善、终善之文与义之法。说一切圆满
    清净之梵行。有众生生来不少尘垢，不闻法亦得令灭，彼等应是知解法者。诸比丘!
    我亦为说法，而诣优留毗罗将军村。”
    三  时，恶魔波旬诣世尊前。诣已，以偈言世尊曰：
                 汝为天与人           恶魔系蹄缚
                 汝缚恶魔绳           沙门难逃我
    四  [世尊：] 我脱天与人           恶魔系蹄缚
                 我解恶魔缚           破坏者汝败
          [六] 第六 蛇13  注13 杂阿含经卷三九．九(大正藏二．二八五b)
    一  如是我闻。尔时，世尊住王舍城竹林栗鼠养饵所。
    二  尔时，世尊，闇夜中坐于露地，雨丝霏霏下降。
    三  时，恶魔波旬欲使世尊生起恐怖，毛发竖立，化作大蛇王相。来诣世尊前。
    四  其躯体大如木舟，其头如酒屋之箕，其两眼如拘萨罗国之铜钵，其口如雷鸣，
    出电光。吐舌，其呼吸声如铁工之火具音。
    五  时，世尊知是恶魔波旬，以偈语恶魔波旬曰：
        第四 恶魔相应                                       一八三
    -----------------------------------------------------------------------
        相应部经典一                                        一八四
                 空舍自制御           胜哉彼牟尼
                 于此行放弃           如是相应彼
107              野兽之往来           蚊虻毒蛇多
                 充满诸恐怖           大圣行空舍
                 无有损一毛           虚空裂地震
                 生者皆恐吓           纵向于胸位
                 投掷利猛枪           诸佛不被护14
    六  时，恶魔波旬：“世尊已知我，善逝已知我。”即形体没其处。
          [七] 第七 睡眠15  注15 杂阿含经卷三九．七(大正藏二．二八五a)
    一  尔时，世尊住王舍城竹林栗鼠养饵所。
    二  尔时，世尊，其当夜多作露地经行后，将晓，洗足入室。盘腿起思惟于正念、
    正心时，而作师子卧。
    三  时，恶魔波旬来诣世尊前。诣已，以偈语世尊曰：
                 何故睡眠耶           睡眠为何故
                 今何如眠死16  注16 如死dubbhayo读为dubbhago=mato viya      空舍为眠乎
                 日已高上升           何以睡眠乎
    四  [世尊：] 破爱贪著网           何处均无惑
                 一切有依尽17  注17 尽一切有依sabba-upadhnam paririkkhaya=sabbesam khandha-kilesa-abhisan khara-kama-guna-bhedanam upadhinam paririkkhaya(蕴、烦恼行、欲德、一切依之尽。)      觉者于睡眠18  注18 觉者。底本之Budho读为Buddho
                 恶魔汝何为
          [八] 第八 欢喜19  注19 杂阿含经卷三六．一二(大正藏二．二六三a)
    一  如是我闻。尔时，世尊住舍卫城祇树给孤独园。
    二  时，恶魔波旬来诣世尊前。诣已，向世尊唱此偈曰：
108              有子依子喜20  注20 此偈出诸天相应第二品第二经。      牛主依牛喜
                 人喜依所依           无依则无喜
    三  [世尊：] 有子依子悲           牛主依牛悲
                 人喜悲所依           无依则无悲
    四  时，恶魔波旬：“世尊已知我!善逝已知我。”形体即没于其处。
          [九] 第九 寿命21  注21 杂阿含经卷三九．四(大正藏二．二八四b) (其一)
        第四 恶魔相应                                       一八五
    -----------------------------------------------------------------------
        相应部经典一                                        一八六
    一  如是我闻。尔时，世尊住王舍城竹林栗鼠养饵所。
    二  于此，世尊呼诸比丘：“诸比丘!”彼诸比丘以“唯然!世尊!”奉答世尊。
    三  世尊曰：“诸比丘!此人寿命短，不可不行于未来，不可不为善，不可不行梵行，
    生者无不死。诸比丘!则长寿者，亦少多于百岁!”
    四  时，恶魔波旬，诣世尊前。诣已，以偈白世尊曰：
                 人寿实甚长           善人莫轻此
                 如饱乳赤子           死即岂不来
    五  [世尊：] 人寿实甚短           善人应轻此
                 如人遇燃发           死者岂不来
    六  时，恶魔波旬……乃至……没于其处。
          [一0] 第十 寿命22  注22 杂阿含经卷三九．五(大正藏二．二八四c) (其二)
    一  [尔时，世尊]住王舍城……
        时，世尊曰：“诸比丘!人类寿命短。不可不行未来，不可不为善，不可不行梵
    行，生者无不死。诸比丘!则长寿者，亦少多于百岁。”
    二  时，恶魔波旬来，诣世尊前。诣已，以偈白世尊曰：
109              日夜犹未逝           寿命亦未尽
                 如轮轴回转           人命亦轮逝
    三  [世尊：] 日夜之过逝           寿命亦将尽
                 如小河水竭           人寿命亦灭
    四  时，恶魔波旬苦恼以：“世尊已知我!善逝已知我。”而萎身隐没于其处。

               此嗢陀南：
                 苦业之与象           净系蹄等二
                 蛇睡眠欢喜           寿命又为二

                第二 恶魔品
          [一一] 第一 岩23  注23 杂阿含经卷三九．八(大正藏二．二八五b)
        第四 恶魔相应                                       一八七
    -----------------------------------------------------------------------
        相应部经典一                                        一八八
    一  尔时，世尊住王舍城灵鹫山。
    二  尔时，世尊闇夜中坐于露地。雨丝霏霏下降。
    三  时，恶魔波旬欲令生恐怖，毛发竖立。以诣世处。诣已，于世尊不远之处，以
    碎大石岩。
    四  时，世尊知是恶魔波旬，以偈谓恶魔波旬曰：
                 犹如灵鹫山           虽震动一切
                 正解脱佛陀           丝毫不动摇24  注24 恶魔立于山顶投石，岩与岩相撞击而碎。
    五  时，恶魔波旬苦恼以：“世尊已知我，善逝已知我。”而萎身没形于其处。
        [一二] 第二 狮子25  注25 杂阿含经卷三九．二一(大正藏二．二八九c)
    一  尔时，世尊住舍卫城祇树给孤独园。其时，世尊为大会众所围绕而说法。
110 二  时，恶魔波旬作如是思惟：“此沙门瞿昙，为大会众所围绕而说法、我宁26  注26 vicakkhukammaya=parisaya panna-cakkhum vinasetu-kamvataya(欲灭会众之慧眼) 可昏
    昧诸人眼目，以往诣沙门瞿昙。”
    三  时，恶魔波旬诣世尊处。诣已，以偈言世尊曰：
                 任何大众前           敢如是无畏
                 作师子吼耶           此处角力士
                 乃汝之敌手           既胜汝曾思
    四  [世尊:]  大雄众会前           欢善依无畏
                 如来得十力           超离世爱著
    五  时，恶魔波旬苦恼以：“世尊已知我。善逝已知我。”萎身没形于其处。
          [一三] 第三 岩石之破片27  注27 杂阿含经卷三九．一0(大正藏二．二八五c)
    一  如是我闻。尔时世尊住王舍城摩达屈阇之鹿野苑。
    二  尔时，世尊其足被石片所伤。世尊足痛、锐、烈，苦痛不快。世尊正念正心，
    以克服、忍耐。
    三  时，恶魔波旬来诣世尊处。诣已，以偈言世尊曰．
                 懒惰于寝眠           耽著作诗耶28  注28 注释：沈缅于思考，想应说法。
                 汝为事不多29       独自离市里
                 住何寝意卧
    四  [世尊：] 非依懒惰卧           亦非作诗卧
        第四 恶魔相应                                       一八九
    -----------------------------------------------------------------------
        相应部经典一                                        一九0
                 离愁我事了           独自离市里
                 我哀怜一切           有情以为卧
                 以箭贯串胸30  注30 为烦恼箭所伤之众生。      心脏逆猛烈
111              受伤亦在眠           我为无伤者
                 何故不成眠           觉之无踌躇31  注31 意指：如或有众人于狮子道等傍徨怖畏，而我却不踌躇。(注释)
                 眼之无恐怖           日夜无悔苦
                 不见逆世间           怜诸有情卧
    五  时，恶魔波旬苦恼以：“世尊已知我，善逝已知我。”而萎身隐形没于其处。
          [一四] 第四 非相应32  注32 杂阿含经卷三九．一七(大正藏二．二八八b)
    一  尔时，世尊住拘萨罗国，名一苇村33  注33 一苇Ekasala 之婆罗门村。尔时，世尊受在家大众所围
    绕而说法。
    二  时，恶魔波旬作如是思惟：“今沙门瞿昙受在家大众所围绕而说法，我宁可昏昧
    诸人眼目，以诣沙门瞿昙。”
    三  时，恶魔波旬诣世尊处。诣已，以偈言世尊曰：
                 所谓以教他           于汝不相应
                 若为行此者           勿为贪嗔缚34   35
    四  [世尊：] 依利益哀怜           正觉者教他
                 如来实解脱           如是贪嗔者
    五  时，恶魔波旬……乃至……隐形没于其处。
          [一五] 第五 意36  注36 杂阿含经卷三九．六(大正藏二．二八四c)
    一  如是我闻。尔时，世尊住舍卫城祇树给孤独园。
    二  时，恶魔波旬来诣世尊处。诣已，以偈言世尊曰：
                 意之驰骋转           虚空挂系蹄
                 我系蹄缚汝           沙门未脱我
    三  [世尊：] 色声香味触           是等五境乐
                 于此我不欲           破坏者汝败
    四  时，恶魔波旬……乃至……隐形没于其处。
112       [一六] 第六 钵37  注37 杂阿含经卷三九．二二(大正藏二．二九0a)

        第四 恶魔相应                                       一九一
    -----------------------------------------------------------------------
        相应部经典一                                        一九二
    一  [尔时，世尊]住舍卫城……。尔时，世尊以五取蕴为诸比丘说法、教示、奖
    励，令欢喜。彼等诸比丘，理解、思惟、注心、倾耳，谛听于法。
    二  时，恶魔波旬作如是思惟：“今沙门瞿昙，以五取蕴，为诸比丘说法、教示、奖
    励，令欢喜。彼等诸比丘、理解，思惟、注心、倾耳，谛听于法。我宁可为昏昧彼
    等眼，以诣沙门瞿昙。”
    三  尔时为[晾干]众多诸钵，而置于露地。
    四  时，恶魔波旬化作牡牛之形，以近其钵。
    五  时，一比丘语于另一比丘曰：“比丘!比丘!此牡牛将破此钵!”
    六  如是言时，世尊言此比丘曰：“比丘!此非牡牛。此为昏昧汝等眼目之恶魔波
    旬。”
    七  时，世尊知是恶魔波旬，以偈告恶魔波旬曰：
                 色受乃至想           识行等非我
                 亦非是我所           于此离贪著
                 离贪心平安           以超诸结缚
                 何处求此人           魔军寻不得
    八  恶魔波旬……乃至……隐形没于其处。
          [一七] 第七 处38  注38 杂阿含经卷三九．二三(大正藏二．二九0a)
    一  尔时，世尊住毗舍离大林重阁讲堂。
113 二  尔时，世尊以六触处为诸比丘说法、教示、奖励，令欢喜。彼等诸比丘，理解、
    思惟、注心、倾耳，谛听于法。
    三  时，恶魔波旬作如是思惟：“此沙门瞿昙以六触处、为诸比丘说法、教示、奖励，
    令欢喜。彼等诸比丘，理解、思惟，注心、倾耳，谛听于法。我宁可昏昧彼等眼目、
    以诣沙门瞿昙。
    四  时，恶魔波旬来诣世尊处。诣已，于世尊之不远处，号大恐怖声，如大地破裂。
    五  时，一比丘谓于另一比丘曰：“比丘!比丘!此大地会破裂。”
    六  如是语时，世尊告彼比丘曰：“比丘!此非大地之破裂、此乃恶魔波旬为来昏昧
    汝等眼目。”
    七  时，世尊知是恶魔波旬，以偈告恶魔波旬曰：
        第四 恶魔相应                                       一九三
    -----------------------------------------------------------------------
        相应部经典一                                        一九四
                 色声香及味           触等一切法
                 乃世恐怖饵           迷乱诸世人
                 佛弟子正念           超越恐怖饵
                 超脱恶魔领           光辉如太阳
    八  时，恶魔波旬……乃至……隐形没于其处。
          [一八] 第八 团食39  注39 杂阿含经卷三九．一五(大正藏二．二八八a)
    一  尔时，世尊住摩揭陀国，名五苇村之婆罗门村40  注40 五苇Pancasala 。
114 二  其时，五苇婆罗门村，青年男女等41  注41 良家子弟，男、女各自相聚，欢叙致意，并赠物与子女同事之祭仪。 ，举行互换礼物式典。
    三  时，世尊清晨，持钵，著衣入五苇婆罗门村乞食。
    四  时，五苇村婆罗门家主等，为恶魔波旬所执取：“沙门瞿昙不予得食。”
    五  时，世尊入(村)乞食时，清洗其钵而归。
    六  时，恶魔波旬来诣世尊处。诣已，白世尊曰：“沙门!得食耶?不得耶?”
    七  “如我之不得食，岂非汝波旬之所为?”
    八  “然则!世尊!再入五苇婆罗门村，如得食，应是我为!”
                 侵犯于如来           恶魔生不德
                 波旬恶不实           汝如何思惟
                 即无有所得           我等亦乐住
                 犹如光音天           我等喜为食
    九  时恶魔波旬……乃至……隐形没于其处。
          [一九] 第九 农夫42  注42 同本无此。
    一  舍卫城因缘。尔时，世尊[对诸比丘]说涅槃法、教示、奖励、令欢喜。彼等
    诸比丘，理解、思惟、注心、倾耳谛听于法。
115 二  时，恶魔波旬生是思惟：“今沙门瞿昙说涅槃法、教示、奖励，令欢喜。彼等诸
    比丘，理解、思惟、全心、倾耳，谛听于法。我宁可昏昧彼等眼目，以诣沙门瞿昙。”
    三  时恶魔波旬化作农夫，肩扛大锄，持赶牛棒，散发，衣大麻粗布，足涂泥浆而
    诣世尊处。诣已，白言世尊曰：
    四  “沙门!见牡牛否?”
    五  “波旬!牡牛于汝有何用?”
        第四 恶魔相应                                       一九五
    -----------------------------------------------------------------------
        相应部经典一                                        一九六
    六  “沙门!眼是我有，色是我有。眼触之识处是我有。沙门!去往何处汝能脱我否?
    沙门!耳是我有，声是我有，……乃至……沙门!鼻是我有，声是我有，……乃至
    ……沙门!舌是我有，味是我有，……乃至……沙门!身是我有，触是我有，……
    乃至……沙门!意是我有!法是我有，意触之识处是我有。沙门!去往何处能脱我
    否?”
    七  “波旬!眼是汝有，色是汝有，眼触之识处是汝有。波旬!无眼、无色、无眼触
    之识处者，则非汝之行处。
    八  波旬!耳是汝有，声是汝有，……[乃至]……。
    九  波旬!鼻是汝有，香是汝有，……[乃至]……。
116 一0  波旬!舌是汝有，味是汝有，……[乃至]……。
    一一  波旬!意是汝有，法是汝有，意触之识处是汝有。波旬!无意、无法，无意
    触之识处，则非汝之行处。”
    一二  [恶魔：]此去我有者43  注43 yam vadanti mamam ti(以之谓我有)。te vadanti mamam ti(彼等谓我有)。    是云此有我
                  若汝意于此         沙门未脱我
    一三  [世尊：]不去此有我         不云此是我
                  恶魔如是知         汝不见我道
    一四  时，恶魔波旬……乃至……隐形没于其处。
          [二0] 第十 统治44  注44 杂阿含经卷三九．一八(大正藏二．二八八c)
    一  尔时，世尊住拘萨罗国，雪山森林小屋。
    二  时，世尊独作静观，作如是思念：“能不杀、不害、不胜、不令胜、不悲、不念
    悲、以行如法，不行[非法]否?”
    三  时，恶魔波旬知世尊之所念，来诣世尊处，白世尊曰：“世尊!世尊自为统治。
    善逝不自杀，不害、不胜、不令胜，不悲、不令悲、行如法统治。”
    四  “波旬!汝见于何者，如是云我：‘世尊自行统治……乃至……如法统治。’”
    五  “世尊!世尊修、习四如意足，无如乘用之车、无立处，常行、惯行圆满。若世
    尊，欲以雪山山王为金，应予决心45  注45 决心 adhimucceyya=cinteyya 令山为金。”
117 六  [世尊：] 光耀之金山          即有倍黄金
                 难满一人欲          知是人正行
        第四 恶魔相应                                       一九七
    -----------------------------------------------------------------------
        相应部经典一                                        一九八
                 见苦原因者           如何倾爱欲
                 依知世结缚           众人学解脱
    七  时，恶魔波旬苦恼以：“世尊已知我!善逝已知我。”萎身隐形没于其处。

               此嗢陀南：
                 岩狮岩破片           非是相应意
                 钵处及团食           农夫统治十

                第三 恶魔品
          [二一] 第一 多数46  注46 杂阿含经卷三九．一九(大正藏二．二八九a)
    一  如是我闻。尔时，世尊住释迦族之尸罗越底。
    二  尔时，众多比丘住于世尊不远之处，不放逸、虔诚、精进。
    三  时，恶魔波旬化作一老婆罗门相，结发，著羚羊背皮衣。背曲如垂木，咽喉呴
    呴响鸣，执郁昙钵罗树杖，来诣诸比丘处。诣已，谓诸比丘曰：“诸大德!盛壮发黑、
    其是青春为人生之第一期，未味爱欲而出家。诸大德!先享受人之爱欲!勿放弃现
    前以追隔时者。”
    四  “婆罗门!我等非放弃现前以追隔时者。婆罗门!我等乃放弃隔时者，以追遂现
    前者。婆罗门!爱欲47  注47 在底本vutta之前，漏脱kama一词。 为隔时物，多苦，多恼，因祸亦越强烈，此法乃现前物而非
    隔时，世尊宣说：可谓来见者，即导向涅槃，识者应各所应知。”
118 五  如是言已。恶魔波旬乃垂头卷舌，现三皱于额头，抱杖而去。
    六  时，彼等诸比丘诣世尊处。诣已，礼敬世尊，坐于一面：一面生已之彼等诸比
    丘，以此白世尊：
    七  “世尊!于此我等住离世尊不远，不放逸、虔诚、精进。时，世尊!有一老婆罗
    门，结发著羚羊背皮衣，背曲如垂木，咽喉之呼吸，呴呴响鸣，执郁昙钵罗树杖，
    诣我等住处。诣已，以此白我等曰：‘诸大德!盛壮发黑，具足青春，为人生第一
    期，未味爱欲而出家。诸大德!先享受人之爱欲!勿弃现前以追隔时物。’
    八  世尊，作如是言已。我等即谓婆罗门：‘婆罗门!我等非弃现前以追隔时。婆
        第四 恶魔相应                                       一九九
    -----------------------------------------------------------------------
        相应部经典一                                        二00
    罗门!我等乃放弃隔时以追现前。婆罗门!爱欲是隔时物，多苦、多恼，因祸亦越
    强烈，此法于现前，非隔时。世尊宣说，可谓来见者，即导向涅槃，识者应各所应
    知。’
    九  世尊!作如是言已。彼婆罗门即垂头卷舌，现三皱于额头，抱杖而去。”
    一0  “诸比丘!此非婆罗门。此乃恶魔波旬，为来昏昧汝等之眼目。”
    一一  时，世尊了知此义，是时即唱此偈曰：
                 若人见苦因           如何倾爱欲
                 知依世结缚           人应学解此
119       [二二] 第二 三弥提48  注48 杂阿含经卷三九．二0(大正藏二．二八九b)
    一  尔时，世尊住释迦族之尸罗越底。
    二  时，尊者三弥提住离世尊不远，不放逸、虔诚、精进。
    三  时，尊者三弥提，于独坐静观，作如是思念：“我师乃应供者、正等觉者，我实
    得大利益。我如是于善说之律与法出家。我实得大利益。我之同梵行者、乃诸善人
    之持戒者。我实得大利益。”
    四  时，恶魔波旬知尊者三弥提心之所念，来诣尊者三弥提住处。诣已，于尊者三
    弥提之不远处，作大恐怖声，宛如大地破裂。
    五  时，尊者三弥提诣世尊住处。诣已，礼敬世尊，坐于一面；坐一面已，尊者三
    弥提以此告世尊曰：
    六  “世尊!我于独坐静观，作如是思念：‘我师乃应供者、正等觉者，我实得大利
    益!我于善说之律与法出家，我实得大利益。我同梵行者，诸善人之持戒者，我实
    得大利益。’世尊![此时]于离我不远处，作大恐怖声，宛如大地破裂。”
    七  “三弥提!此非大地之破裂，此乃恶魔波旬为求昏昧汝等眼目者。三弥提!汝于
    此行不放逸，虔诚、精进而住!”
120 八  “唯然!世尊。”尊者三弥提奉答世尊，礼敬世尊右绕而去。
    九  复次，尊者三弥提，不放逸、虔诚、精进而住。复次，尊者三弥提于独坐静观、
    作如是思念：“我师乃应供者、正等觉者……乃至……诸善人之持戒者，我实得大利
    益。”复次，恶魔波旬知尊者心所思念……乃至……宛如大地破裂。
    一0  时，尊者三弥提，如此乃恶魔波旬，以偈语恶魔波旬曰：
        第四 恶魔相应                                       二0一
    -----------------------------------------------------------------------
        相应部经典一                                        二0二
                 我依于信仰           由家而出家
                 正念与智慧           于我眼目醒
                 我心乃澄静           若随所意欲
                 将为何状态           令我无恐怖
    一一  时，恶魔波旬苦恼以：“三弥提比丘已知我。”萎身隐没于其处。
          [二三] 第三 瞿低迦49  注49 杂阿含经卷三九．一一(大正藏二．二八六a)
    一  尔时，世尊住王舍城竹林栗鼠养饵所。
    二  尔时，尊者瞿低迦住伊师耆利山麓之黑曜岩。
    三  时，尊者瞿低迦不放逸、虔诚、精进而住，得一时50  之心解脱。时，尊者瞿低迦
    退转其一时之心解脱。
    四  复次，尊者瞿低迦不放逸、虔诚、精进而住。得一时之心解脱。尊者瞿低迦又
    退转其一时之心解脱。
121 五~八  三次……[乃至]……四次……[乃至]……五次……[乃至]……六次，
    尊者瞿低迦不放逸、虔诚、精进而住，得一时之心解脱。尊者瞿低迦六次退转其一
    时之心解脱。
    九  尊者瞿低迦七次不放逸、虔诚、精进而住，得一时之心解脱。
    一0  时，尊者瞿低迦作如是思念：“我至六次退转一时之心解脱，我宁可将执剑!”
    一一  时，恶魔波旬知尊者瞿低迦心之所念，诣于世尊处。诣已以偈语世尊：
                 辉耀神通誉           大雄大智慧
                 离诸怖畏者           礼奉卿足下
                 大雄之胜死           卿弟子想死
                 以死是期望           光明主止此
                 世尊喜于教           卿之弟子者
                 如何未达证           有学而为死
    一二  其时，尊者瞿低迦执剑。
    一三  时，世尊知是恶魔波旬，以偈语恶魔波旬曰：
                 不欲于此生           大雄乃如是
                 拔除渴爱根           瞿低迦涅槃
        第四 恶魔相应                                       二0三
    -----------------------------------------------------------------------
        相应部经典一                                        二0四
    一四  时，世尊呼诸比丘：“诸比丘!我等今往伊师耆利山麓之黑曜岩，良家之子瞿
    低迦于彼执剑。”
    一五  “然唯!世尊。”彼等诸比丘应诺世尊。
    一六  时，世尊与众多比丘俱，到伊师耆利山麓之黑曜岩。世尊由远处见尊者瞿低
    迦，于床上抱肩51  注51 抱肩vivatta-kkhandha=parivatta-kkhandha。仰卧semanam=uttanam hutva sayitamhoti。如斯即称作：头向北，面向西之师子卧。 仰卧。
122 一七  其时，又见蒙胧如烟雾，行往东方、行往西方、行往南方、行往北方、行于
    上方、行往下方，行往四维。
    一八  时，世尊呼诸比丘曰：“诸比丘!汝等见蒙胧如烟者，行往东方、行往西方、
    行往南方、行往北方、行往上方、行往下方、行往四维者否?”
    “世尊!诚如所说。”
    一九  “诸比丘!此恶魔波旬，以求良家子瞿低迦之识。“良家子瞿低迦之识，住何
    处耶?”然则!诸比丘!良家子瞿低迦之识已般涅槃而无住处。”
    二0  时，恶魔波旬取耶虑瓦树之黄色箜篌来诣世尊处!诣已，以偈白世尊曰：
                 我求于上下           乃至于四维
                 四方及八方           不见瞿低迦
                 往于何处耶
    二一 [世尊：]志坚英雄者           常乐于禅思
                 日夜从于道           无愿于此生
                 打破死魔军           不行于再生
                 拔除渴爱根           瞿低迦涅槃
    二二         破败于彼悲           小胁落箜篌
                 悲怆之夜叉           以没于此处
          [二四] 第四 七年52  注52 杂阿含经卷九．二一(大正藏二．五九a)
    一  如是我闻。尔时，世尊住优留毗罗之尼连禅河边，阿阇波罗尼俱律陀树下。
    二  其时，恶魔波旬跟踪世尊七年，以求空隙，而无所得。
123 三  时，恶魔波旬来诣世尊处。诣已，以偈语世尊曰：
                 悲侵沉思林           求复得失富
                 犯罪村人中           何故不与交
        第四 恶魔相应                                       二0五
    -----------------------------------------------------------------------
        相应部经典一                                        二0六
                 汝非我友人
    四  [世尊：] 掘除诸悲根           无罪复无悲
                 我耽于禅思           舍诸生存欲
                 放逸之亲族           诸漏尽禅思
    五  [恶魔：] 诸人语我者           我者语诸人
                 若汝意于此           沙门未脱我
    六  [世尊：] 诸人语非我           语非我诸人
                 恶魔知如是           汝不知我道
    七  [恶魔：] 汝若至不死           证得菩提道
                 离去汝独行53  注53 离去!pehi在注释，如一本读为apehi，解释作apayahi。      何以教他人
    八  [世尊：] 望到彼岸者           问我不死国
                 问我之彼等           说无余涅槃
    九  [恶魔：] “世尊!犹如离村邑不远处有池，蟹住于此。世尊!时众多之童男童
    女，出由村邑，以到其池。到已由水中举蟹置于陆上。世尊!若蟹竖立其剪，彼童
    男童女，即以木片、小石予破断。如是世尊。蟹皆破断其足剪，不能再入于池。世
124 尊亦如是，以前任何弯曲54  注54 弯曲者。底本之sukayikani读为visukayikani。歪曲visevitani=viruddha sevitani，扭弯(vipphanditani)此指或如象王，或如蛇王恶魔之变形。 、歪斜、歪曲、皆由世尊所破断，伺其间隙之我等，不
    得再近至世尊。”
    一0  时，恶魔波旬于世尊前，气馁55  注55 气馁 nibbejaniya=ukkanthiniya 而唱偈曰：
                 鸟飞于空中           见石似凝膏
                 于此为获得           软甘之等食
                 于此不得食           飞空以离去
                 如袭石之鸟           气馁离瞿昙
    一一  时，恶魔波旬于世尊前，气馁以唱偈，离座而去。于离世尊不远，趺坐于地
    上、默然、悄然、落肩、气馁、困恼，以杖搔地而坐。
          [二五] 第五 魔女56  注56 杂阿含经卷三九．一二(大正藏二．二八六b)
    一  时，渴爱、不快、贪欲之三魔女，来至恶魔波旬处，至已，以偈语恶魔波旬曰：
                 何故父不乐           为因何人悲
                 我等从其人           以贪欲系蹄
        第四 恶魔相应                                       二0七
    -----------------------------------------------------------------------
        相应部经典一                                        二0八
                 如缚森林象           用以牵系来
                 应置汝手下
    二  [恶魔：] 以贪欲诱惑           世间阿罗汉
                 善逝者不易           彼出魔领域
                 是故我甚悲
    三  时，渴爱、不快、贪欲之三魔女，来诣世尊处。诣已，以此白世尊曰：“沙门!
    奉事卿足下。”然则得尽烦恼依，却于无上解脱之世尊，不为一顾。
    四  时，渴爱、不快、贪欲之三魔女，退于一面，具如是思惟：“诸之兴趣各异，我
    等各化作一百童女相。”
125 五  时，渴爱、不快、贪欲三魔女，各化作一百童女相，以诣世尊前。诣已，白世
    尊曰：“沙门!奉事卿足下。”然而得尽烦恼依则于无上解脱之世尊，不为一顾。
    六~一一  时，渴爱、不快、贪欲三魔女，退于一面、具如是思惟：“诸人兴趣各异。
    我等各化作，未生子之百人女，”……[乃至]……“化作生一次子之百人女，”
    [乃至]……“化作生二次子之百人女。”……[乃至]……“化作中年之百人女，”
    ……[乃至]……“化作高年之百人女。”时，三魔女各化作高年女百人，来诣世尊
    前。诣已，白世尊曰：“沙门!奉事卿足下。”然而尽烦恼之依，于无上解脱之世尊，
    不为一顾。
    一二  时，渴爱、不快、贪爱三魔女、退于一面、以言此曰：“我等父之所言，确是
    真实。
                 以贪欲诱惑           世间阿罗汉
                 善逝者不易           彼出魔领域
                 是故我甚悲
    一三  我等依此攻击未离欲之沙门婆罗门者，令破其心脏，口吐热血，乱心狂气，
126 犹如割青苇干、萎、枯、应令之干、萎、枯。”
    一四  时，渴爱、不快、贪欲三魔女，来诣世尊处。诣已，立于一面。
    一五  立一面之魔女渴爱以偈言世尊曰：
                 悲侵沉思林           求复得失富57  注57 失落 cittam nu读为vittam nu。
                 犯罪村人中           何故不与交
        第四 恶魔相应                                       二0九
    -----------------------------------------------------------------------
        相应部经典一                                        二一0
                 汝非我友人
    一六 [世尊：]破可爱乐军           独坐得胜义
                 禅思心寂静           安乐于菩提
                 是故我不与           诸人之交往
                 于我无友人
    一七  时，魔女不快以偈白世尊曰：
                 比丘住多修           以度五瀑流58  注58 眼耳鼻舌身五门之烦恼瀑流。
                 于此度第六59  注59 第六意门之烦恼瀑流。      如何多禅思
                 外界之欲想           其人不能得
    一八 [世尊：]身安心解脱           以离作三业60  注60 远离三业之为作asankharano=tayo kammabhisankhare anabhisankharonto(不行于三业之行)。
                 正念无贪著61  注61 不贪著 anoko=analayo。      了知法无寻
                 禅思不忆怒           亦不为懒惰
                 比丘住多修           以度五暴流
                 亦度于第六           如是多禅思
                 外界之欲想           其人不能得
127 一九  时，魔女贪欲，于世尊处，以唱此寂静偈曰：
                 彼断除渴爱           以率群众行62
                 众多有情行           此无贪欲者
                 令众断魔掌63  注63 由魔王之手云云 acchejja=Maccurajassa hatthato acchinditva。      导死王彼岸
    二0          如来大雄者           依法王导众
                 于法之所导           于所了解者
                 我等何所嫉
    二一  恶魔波旬，见渴爱、不快贪欲三魔女从远而来，见已以偈曰：
                 愚人以莲茎           想破碎大山
                 以爪掘山岩           以齿啮硬铁
                 以头撞大岩           大涡探足地
                 以代自捶胸           今厌瞿昙来
    二二         爱不快贪欲           虽是光辉来
        第四 恶魔相应                                       二一一
    -----------------------------------------------------------------------
        相应部经典一                                        二一二
                 犹卷风神之           柔毛与落叶
                 大师退彼等

               此嗢陀南：
                 多数三弥提           瞿低迦七年
                 魔女五魔经           依佛大师说

    第四 恶魔相应 注
    1 杂阿含经卷三九．一四(大正藏二．二八七c)
    2 苦行(dukkara-karikaya)指六年之苦行(注释)
    3 不死。底本之aparam读为amaram。
    4 如陆舟之驴舵piyarittam va dhammani-aranne thale piy'arittam viya。
    5 于戒含：正诣、正业、正命；于定含：正精进、正念、正定；于慧含：正见、正思，此谓八正道；
      次句之菩提道，为八正道。
    6 杂阿舍经卷三九．一三(大正藏二．二八七c)
    7 黑岩anttthako mani=kalako pasano
    8 alam te tena=alam tuyham etena,mara vihims'akara-dassana-vyaparena(此等恶魔害之所
      行者，应已充分。)
    9 杂阿含经卷三九．一三(大正藏二．二八七c)
    10 弟子。在底本作paccagu；注释为baddhagu。
    11 杂阿含经卷三九．一六(大正藏二．二八八a)
    12 杂阿含经卷三九．一六(大正藏二．二八八a)
    13 杂阿含经卷三九．九(大正藏二．二八五b)
    14 依upadhi=khandha-upadhi五蕴即指此身体，佛谓恐怖而逃入洞穴，但犹不能保护此身。(注释)
    15 杂阿含经卷三九．七(大正藏二．二八五a)
    16 如死dubbhayo读为dubbhago=mato viya
        第四 恶魔相应 注                                    二一三
    -----------------------------------------------------------------------
        相应部经典一                                        二一四
    17 尽一切有依sabba-upadhnam paririkkhaya=sabbesam khandha-kilesa-abhisan khara-
       kama-guna-bhedanam upadhinam paririkkhaya(蕴、烦恼行、欲德、一切依之尽。)
    18 觉者。底本之Budho读为Buddho
    19 杂阿含经卷三六．一二(大正藏二．二六三a)
    20 此偈出诸天相应第二品第二经。
    21 杂阿含经卷三九．四(大正藏二．二八四b)
    22 杂阿含经卷三九．五(大正藏二．二八四c)
    23 杂阿含经卷三九．八(大正藏二．二八五b)
    24 恶魔立于山顶投石，岩与岩相撞击而碎。
    25 杂阿含经卷三九．二一(大正藏二．二八九c)
    26 vicakkhukammaya=parisaya panna-cakkhum vinasetu-kamvataya(欲灭会众之慧眼)
    27 杂阿含经卷三九．一0(大正藏二．二八五c)
    28 注释：沈缅于思考，想应说法。
    29 sampacura=bahavo
    30 为烦恼箭所伤之众生。
    31 意指：如或有众人于狮子道等傍徨怖畏，而我却不踌躇。(注释)
    32 杂阿含经卷三九．一七(大正藏二．二八八b)
    33 一苇Ekasala
    34 贪与嗔anurodha-virodha=raga-patigha
    35 系缚sajjittha=laggittha
    36 杂阿含经卷三九．六(大正藏二．二八四c)
    37 杂阿含经卷三九．二二(大正藏二．二九0a)
    38 杂阿含经卷三九．二三(大正藏二．二九0a)
    39 杂阿含经卷三九．一五(大正藏二．二八八a)
    40 五苇Pancasala
    41 良家子弟，男、女各自相聚，欢叙致意，并赠物与子女同事之祭仪。
    42 同本无此。
        第四 恶魔相应 注                                    二一五
    -----------------------------------------------------------------------
        相应部经典一
                        二一六
    43 yam vadanti mamam ti(以之谓我有)。te vadanti mamam ti(彼等谓我有)。
    44 杂阿含经卷三九．一八(大正藏二．二八八c)
    45 决心 adhimucceyya=cinteyya
    46 杂阿含经卷三九．一九(大正藏二．二八九a)
    47 在底本vutta之前，漏脱kama一词。
    48 杂阿含经卷三九．二0(大正藏二．二八九b)
    49 杂阿含经卷三九．一一(大正藏二．二八六a)
    50 一时。底本之samadhikam读为samayikam。于心志集中之刹那刹那，由所对之法解脱，又注解
       为境。此世俗之三摩底，名为一时之心解脱。译作：所谓时解脱者，即指此。
    51 抱肩vivatta-kkhandha=parivatta-kkhandha。仰卧semanam=uttanam hutva sayitam
       hoti。如斯即称作：头向北，面向西之师子卧。
    52 杂阿含经卷九．二一(大正藏二．五九a)
    53 离去!pehi在注释，如一本读为apehi，解释作apayahi。
    54 弯曲者。底本之sukayikani读为visukayikani。歪曲visevitani=viruddha sevitani，扭弯
      (vipphanditani)此指或如象王，或如蛇王恶魔之变形。
    55 气馁 nibbejaniya=ukkanthiniya
    56 杂阿含经卷三九．一二(大正藏二．二八六b)
    57 失落 cittam nu读为vittam nu。
    58 眼耳鼻舌身五门之烦恼瀑流。
    59 第六意门之烦恼瀑流。
    60 远离三业之为作asankharano=tayo kammabhisankhare anabhisankharonto(不行于三业之
       行)。
    61 不贪著 anoko=analayo。
    62 底本之gana-sangha-vari读为gana-sangha-cari。
    63 由魔王之手云云 acchejja=Maccurajassa hatthato acchinditva。
        第四 恶魔相应 注                                    二一七


有偈篇 比丘尼相应(10经)

第五 比丘尼相应

        相应部经典一                                        二一八
128                第五 比丘尼相应
          [一] 第一  阿罗毗迦
    一  如是我闻。尔时，世尊住舍卫城祇树给孤独园。
    二  时，阿罗毗迦2  注2 阿罗毗(Alavi)生之比丘尼。 比丘尼清晨，若衣持钵，入舍卫城乞食。于舍卫城乞食后，收
    钵，入于暗林以求远离。
    三  时，恶魔波旬欲令阿罗毗迦比丘尼生恐怖，毛发竖立，以舍远离，而诣阿罗毗
    迦比丘尼之处，诣已以偈语阿罗毗迦比丘尼曰：
                 世间无由出3  注3 出离(nissarana)者，此指涅槃。       远离欲何为
                 还味诸欲乐           勿至后成悔
    四  时，阿罗毗迦比丘尼作如是思惟：“语此偈是谁?人耶非人耶?”
    五  时阿罗毗迦比丘尼作如是思惟：“此恶魔波旬，令我起毛发竖立之恐怖，欲使去
    远离，而唱偈。”
    六  时，阿罗毗迦比丘尼知是恶魔波旬，以偈答恶魔波旬曰：
                 世间有出离           依智我自达
                 放逸恶波旬           汝不知其道4  注4 道足(pada)导向涅槃足与涅槃之道足。
                 欲乐如剑枪           诸蕴断头台5  注5 khandhasam adhkutana=khandha tesam adhkutana-gapdika
                 汝云味欲乐           于我非为乐
129 七  时，恶魔波旬苦恼以“阿罗毗迦比丘尼已知我。”萎身隐没其身形。
          [二] 第二 苏摩6  注6 杂阿含经卷四五．二(大正藏二．三二六a)
    一  舍卫城因缘。时，苏摩比丘尼清晨，著衣持钵，入舍卫城乞食。
    二  于舍卫城乞食后，收钵，为日住7  注7 日住者，指日中饭后入禅之谓。 来至暗林。入暗林已，于树下为日住而坐。
    三  时，恶魔波旬欲令苏摩比丘尼生恐怖，毛发竖立，以弃禅定，而诣苏摩比丘尼
    处。诣已，以偈语苏摩比丘尼曰：
                 圣者所至处           是处甚难至
                 非女二指智8        能待至彼处
    四  时，苏摩比丘尼，生如是思惟：“是语此偈者，谁耶?人耶非人耶?”
    五  时，苏摩比丘尼生如是思惟：“此恶魔波旬欲令我生恐怖，毛发竖立以弃禅定而
        第五 比丘尼相应                                     二一九
    -----------------------------------------------------------------------
        相应部经典一                                        二二0
    唱此偈。”
    六  时，苏摩比丘尼，知是恶魔波旬，以偈答恶魔波旬曰：
                 心入于寂静           女形复何障
                 智慧已显现           即见无上法
                 我若思男女           思此为何物
                 心感于如是           即应恶魔语
    七  时，恶魔波旬苦恼以：“苏摩比丘尼已知我。”萎身隐没其身形。
          [三] 第三 瞿昙弥9  注9 杂阿含经卷四五．三(大正藏二．三二六b)
    一  舍卫城因缘。时，吉离舍瞿昙弥比丘尼，清晨著衣持钵，入舍卫城乞食。
130 二  于舍卫城乞食后，收钵，为日住以至暗林。至暗林已，于树下为日住而坐。
    三  时，恶魔波旬欲令吉离舍瞿昙弥比丘尼生恐怖，毛发竖立，以弃禅定，而诣吉
    离舍瞿昙弥比丘尼处。诣已，以偈语吉离舍瞿昙弥比丘尼曰：
                 汝何丧其子           涕泣而独忧
                 独入坐暗林           为求男子否
    四  时，吉离舍瞿昙弥比丘尼，生如是思惟：“语此偈者是人?非人耶?”
    五  时，吉离舍瞿昙弥比丘尼，生如是思惟：“此恶魔波旬欲令我生恐怖，毛发竖立，
    以弃禅定，而语此偈。”
    六  时，吉离舍瞿昙弥比丘尼，知是恶魔波旬，以偈答曰：
                 丧子日已过           亦无男子想
                 我不复悲泣           无烦汝顾为
                 以舍浮世乐           破一切闇冥
                 及破死魔军           我住尽诸漏
    七  时，恶魔波旬苦恼以：“吉离舍瞿昙弥比丘尼已知我。”萎身，隐没其身形。
          [四] 第四 毗阇耶10  注10 杂阿含经卷四五．七(大正藏二．三二七。)
    一  舍卫城因缘。时，毗阇耶比丘尼于舍卫城乞食，食后收钵，为日住而坐于树下。
    二  时，恶魔波旬欲令毗阇耶比丘尼，生恐怖，毛发竖立，以弃禅定，而诣毗阇耶
    比丘尼处，诣已语偈曰：
131              汝今美年经           我亦是年少
        第五 比丘尼相应                                     二二一
    -----------------------------------------------------------------------
        相应部经典一                                        二二二
                 贵女来此处           共受五种乐
    三  时，毗阇耶比丘尼作如是思惟：“语此偈者是人?非人耶?”
    四  时，毗阇耶比丘尼，生如是思惟：“此恶魔波旬……乃至……语偈。”
    五  时，毗阇耶比丘尼，知是恶魔波旬，以偈答曰：
                 以意乐色声           香味触五法
                 我悉还与汝           此等非我须
                 危脆易破碎           对此污秽身
                 我唯耻厌恶           拔除爱欲根
                 上色界众生           行无色众生
                 此众善获得11  注11 八种之世间得达。今则心不为彼等所执，而谓之解脱。      我悉除迷闇
    六  时，恶魔波旬苦恼以：“毗阇耶比丘尼已知我。”萎身隐没其身形。
          [五] 第五 莲华色12  注12 杂阿含经卷四五．四(大正藏二．三二六c)
    一  舍卫城因缘，时，莲华色比丘尼，清晨入舍卫城乞食……乃至……立于开美华
    之沙罗树下。
    二  时，恶魔波旬欲令莲华色比丘尼，生恐怖，毛发竖立，以弃禅定，而诣莲华色
    比丘尼处。
    三  诣已，以偈语莲华色比丘尼曰：
                 上下开美华           来沙罗树下
                 汝唯一人立           汝美无伦比
                 愚人之汝心14  注14 此句之前，尚有idhagata tadisika bhaveyyum一句，应将混入其次之《莲华色偈》之第二句。然注释者许此句，而解释为：“如汝来此之不具知己或友谊，而彼等亦然。”今如可除去      不惧恶者否
132 四  时，莲华色比丘尼，生如是思惟：“语此偈者是人?非人耶?”
    五  时，莲华色比丘尼生如是思惟：“此恶魔波旬……乃至……语偈。”
    六  时，莲华色比丘尼知是恶魔波旬，以偈答恶魔波旬曰：
                 心恶如汝者           百千来于此
                 不动我一毛           我一不怖汝
        [恶魔：] 我于此没形15  注15 依汉译，此作为恶魔之偈。      入汝之腹中
                 或立汝眉间           汝不得见我
        [比丘尼] 我心得自在           善修如意足
        第五 比丘尼相应                                     二二三
    -----------------------------------------------------------------------
        相应部经典一                                        二二四
                 解脱诸结缚           我实不怖汝
    七  时，恶魔波旬苦恼以：“莲华色比丘尼已知我。”萎身隐没其身形。
          [六] 第六 遮罗16  注16 杂阿含经卷四五．八(大正藏二．三二八a)
    一  舍卫城因缘。时，遮罗比丘尼清晨入舍卫城乞食……乃至……为日住而坐树下。
    二  时，恶魔波旬诣遮罗比丘尼处。诣已，谓遮罗比丘尼曰：“比丘尼!汝不喜者
    何?”“友!我不喜生!”“何故不喜生?”“生者乃受用乐欲。”“谁以此教汝?‘比丘
    尼!不喜生!’”
    三  [比丘尼] 有生者有死           生即见苦恼
                 缚杀其他祸           是故不乐生
                 佛陀施说法           以导超此生
                 舍离一切苦           我入于真实18  注18 最胜真实之涅槃。
133              上色界众生           往无色众生
                 是故不知灭           以是为再来
    四  时，恶魔波旬苦恼以：“遮罗比丘尼已知我。”萎身隐没其身形。
          [七] 第七 优波遮罗19  注19 杂阿含经卷四五．九(大正藏二．三二八b)
    一  [尔时，世尊]住舍卫城……。
    二  时，优波遮罗比丘尼清晨入舍卫乞食……乃至……为日住坐于树下。恶魔波旬
    如是谓优波遮罗比丘尼曰：“比丘尼!汝欲生于何处?”
    三  “友!我不欲生于何处!”
    四  [恶魔：] 三三炎摩天           或是兜率天
                 或是化乐天           他化自在天
                 愿心以向此           当得受此乐
    五  [比丘尼] 三三炎摩天           或是兜率天
                 或是化乐天           他化自在天
                 此等爱欲缚           再行魔领域
                 世间一切燃           世间一切烟
                 世间悉吐炎           世间悉震动
                 不震不动处           凡常人不到
        第五 比丘尼相应                                     二二五
    -----------------------------------------------------------------------
        相应部经典一                                        二二六
                 非恶魔行处           于此我心乐
    六  时，恶魔波旬……乃至……苦恼萎身，隐没其身形。
          [八] 第八 尸须波遮罗20  注20 杂阿含经卷四五．一0(大正藏二．三二八c)
    一  [尔时，世尊]住舍卫城……。时尸须波遮罗比丘尼，清晨入舍卫城乞食……
    乃至……为日住坐于树下。
    二  时，恶魔波旬诣尸须波遮罗比丘尼处。诣已，谓尸须波遮罗比丘尼曰：“比丘尼!
    汝喜谁之教见21  ?”
    三  “友!我不喜任何人之教见!”
    四  [恶魔：] 汝依谁圆顶           成如此尼耶
                 不喜教见者           是如何之愚
    五  [比丘尼] 佛外之教见           异见诸缠缚
                 我不喜此法           正法彼不知
134              生于释种家           证悟无比人
                 总服拂恶魔           何处无不破
                 无执悉解脱           有眼见一切
                 灭尽一切业           解脱尽诸依
                 我师彼世尊           其教我欢喜
    六  时，恶魔波旬……乃至……隐没其身形。
          [九] 第九 世罗22  注22 杂阿含经卷四五．六(大正藏二．三二七b)
    一  [尔时，世尊]住舍卫城……。时，世罗比丘尼清晨，入舍卫城乞食……乃至
    ……为日住坐于树下。
    二  时，恶魔波旬欲令世罗比丘尼生恐怖……乃至……以偈语世罗比丘尼曰：
                 谁作此身体           作者于何处
                 何处生身体           何处身体灭
    三  时，世罗比丘尼生如是思惟：“唱此偈者是人?非人耶?”
    四  时，世罗比丘尼，生如是思惟：“此恶魔波旬欲令我生恐怖，毛发竖立，以弃禅
    定，而唱此偈!”
    五  时，世罗比丘尼知是恶魔波旬，以偈答恶魔波旬曰：
        第五 比丘尼相应                                     二二七
    -----------------------------------------------------------------------
        相应部经典一                                        二二八
                 此身非自作           亦非于他作
                 依于因而生           依于因而灭
                 犹如诸种子           移植于田园
                 地味及温味           依二萌芽出
                 是五蕴四大           及此等六处
                 依于因而生           因坏即消灭
    六  时，恶魔波旬苦恼以：“世罗比丘尼已知我。”萎身隐没其身形。
          [十] 第十 金刚23  注23 杂阿含经卷四五．五(大正藏二．三二七a)
    一  [尔时，世尊]住舍卫城……。时，金刚比丘尼清晨，著衣持钵，入舍卫城乞
135 食，于舍卫城乞食后，收钵为日住而至暗林。入暗林已，为日住坐于树下。
    二  时，恶魔波旬欲令金刚比丘尼生恐怖，毛发竖立，以弃禅定，而诣金刚比丘尼
    处。诣已，以偈谓金刚比丘尼曰：
                 谁作此众生           作者于何处
                 何处生众生           何处众生灭
    三  时，金刚比丘尼生如是思惟：“唱此偈者是人?非人耶?”
    四  时，金刚比丘尼生如是思惟：“此恶魔波旬欲令我生恐怖，毛发竖立，以弃禅定，
    而唱此偈。”
    五  时，金刚比丘尼知是恶魔波旬，以偈答恶魔波旬曰：
                 汝何言众生           汝行于魔见
                 此唯聚诸行           众生不可得
                 犹如诸支集           而起车之名
                 因于有五蕴           而有众生名
                 有起是苦恼           停灭且苦恼
                 苦恼外不生           苦恼外不灭
    六  时，恶魔波旬苦恼以：“金刚比丘尼已知我。”萎身隐没其身形。

               此嗢陀南：
                 由阿罗毗迦           苏摩瞿昙弥
        第五 比丘尼相应                                     二二九
    -----------------------------------------------------------------------
        相应部经典一                                        二三0
                 与具毗阇耶           莲华色遮罗
                 至优波遮罗           尸须波遮罗
                 世罗及金刚           依是成为十

    第五 比丘尼相应 注
    1 杂阿含经卷四五．一(大正藏二．二二五c)
    2 阿罗毗(Alavi)生之比丘尼。
    3 出离(nissarana)者，此指涅槃。
    4 道足(pada)导向涅槃足与涅槃之道足。
    5 khandhasam adhkutana=khandha tesam adhkutana-gapdika
    6 杂阿含经卷四五．二(大正藏二．三二六a)
    7 日住者，指日中饭后入禅之谓。
    8 二指之智慧者，佛音解释为妇人以二指取线，而予割断。《长老尼偈》之注者解释为：妇女自幼小
      即看顾于米，以二指探试米之熟与未熟。
    9 杂阿含经卷四五．三(大正藏二．三二六b)
    10 杂阿含经卷四五．七(大正藏二．三二七。)
    11 八种之世间得达。今则心不为彼等所执，而谓之解脱。
    12 杂阿含经卷四五．四(大正藏二．三二六c)
    13 supupphitaggam=aggato patthaya sutthu pupphitam
    14 此句之前，尚有idhagata tadisika bhaveyyum一句，应将混入其次之《莲华色偈》之第二句。
       然注释者许此句，而解释为：“如汝来此之不具知己或友谊，而彼等亦然。”今如可除去
    15 依汉译，此作为恶魔之偈。
    16 杂阿含经卷四五．八(大正藏二．三二八a)
    17 pariklesam=annam pi nanappakaram upaddavam
    18 最胜真实之涅槃。
    19 杂阿含经卷四五．九(大正藏二．三二八b)
        第五 比丘尼相应 注                                  二三一
    -----------------------------------------------------------------------
        相应部经典一                                        二三二
    20 杂阿含经卷四五．一0(大正藏二．三二八c)
    21 教见pasanda一语，出自pasa系蹄之语。此义即人类心中怀有异学异见之系蹄，指佛教以外之异
       见。
    22 杂阿含经卷四五．六(大正藏二．三二七b)
    23 杂阿含经卷四五．五(大正藏二．三二七a)


有偈篇 梵天相应(15经)

第六 梵天相应

136                 第六 梵天相应
                第一  梵天品
          [一] 第一 劝请1  注1 增一阿舍经卷一九．一(大正藏二．五九三a)
    一  如是我闻。尔时，世尊住优留毗罗尼连禅河边之阿阇波罗尼俱律陀树下。时，
    已成等正觉。
    二  时，世尊独坐禅思，而起此思惟。
    三  依我所证得此法，甚深难见、难悟。寂静微妙，超越思念之领域。深妙唯贤者
    始知。又，此诸人等乐阿赖耶2  ，喜阿赖耶，跳跃阿赖耶。诸人依于乐阿赖耶，喜
    阿赖耶，跳跃阿赖耶，而难见此理。此理者，即所谓依缘、缘起是。此理亦难见。
    此理者，即一切行之止静，一切依之舍离、爱尽、离、灭、涅槃是。我若说法，诸
    人难了解我所说者，我是应所疲劳而烦扰。
    四  又，此以前未曾有闻之偈，世尊显示：
        第六 梵天相应                                       二三三
    -----------------------------------------------------------------------
        相应部经典一                                        二三四
                 艰难我所证           今此实难说
                 败于欲嗔者           难得悟此法
                 逆世之常流           微妙而甚深
                 微细极难见           贪欲之所污
                 闇蕴所蔽者           不得见此法
137 五  世尊作如是思惟，即踌躇不说法。
    六  时，梵天3  注3 brahma sahampati原本为世尊之弟子，名Sahaka，初修禅定，生于一劫寿之梵天，名为梵天沙巷婆提。 沙巷婆提，犹如有力者之伸屈腕，或屈伸腕顷，如是没于梵天界，
    现于世尊之前。
    八  时，梵天沙巷婆提偏袒一肩、右膝著地，合掌礼敬，如是白世尊曰：
    九  “世尊!请说法!善逝!请说法![世间]有不少众生，为眼尘所蔽。彼等不得
    闻法而衰退。[世间]应有法之了解者。”
    一0  梵天沙巷婆提白此言已，更唱此言：
                 于摩揭陀国           不净法垢秽4  注4 六师外道之事。
                 依此心思惟           开此甘露门
                 依无垢之心           今闻悟此法
                 上立山顶岩           如见周诸众
                 贤者全眼者           卿起慈悲心
                 立法城宫楼           以观沉悲惨
                 生老败诸众           请起立英雄
                 战立胜利者           无债商队主
                 请游此世间           请世尊说法
                 必有知解者
138 一一  时，世尊知梵天之劝请，对众生起哀怜，以佛眼观世间。
    一二  世尊依佛眼观世间，见众生眼有蔽多、蔽少，有利根者、钝根者，有善相者、
    恶相者，有易教者、难教者，其中或有众人见来世罪之怖畏而住。
    一三  犹如于莲池之青莲华、黄莲华、白莲华。有青莲华、黄莲华、白莲华、生于
    水中、长于水中、不出水面，沈育于水中。有青莲华、黄莲华、白莲华，生于水中、
    长于水中，出立于水，不为水所湿。如是世尊，依眼观世间，见众生眼有蔽多、蔽
        第六 梵天相应                                       二三五
    -----------------------------------------------------------------------
        相应部经典一                                        二三六
    少，有利根者、钝根者，有善相者、恶相者，有易教者、难教者，其中或有诸众见
    来世罪之怖畏而住。
    一四  见已，以偈答梵天沙巷婆提：
                 为于彼等众           开启甘露门
                 有耳之众人           舍离其他信6  注6 于以前之个己信仰，远离!摒弃。
                 梵天我思惑           不说微妙法
    一五  时，梵天沙巷婆提，愿我说法，世尊许允，而礼敬世尊，右绕，于此没其身
    形。
          [二] 第二 恭敬7  注7 杂阿含经卷四四．一一(大正藏二．三二一c)
    一  如是我闻。尔时，世尊住优留毗罗林，尼连禅河边，阿阇波罗尼俱律陀树下。
    时已成等正觉。
139 二  尔时，世尊独坐静观，生如是思惟：“无所尊敬、恭敬之生活，是苦恼。我如何
    尊敬婆罗门而予近住耶?”
    三  时，世尊生如是思惟：“为成就未满之戒蕴，应尊敬其他沙门、婆罗门而予近住。
    但我于天界、魔界、梵天界所含之世界。于沙门、婆罗门、人、天所含之众中，不
    见如我成就戒者，以尊敬其他沙门、婆罗门而住。
    四~七  为成就未满之定蕴……[乃至]……未满之慧蕴……乃至……未满之解脱
    蕴……乃至……未满之解脱知见蕴，应尊敬其他沙门、婆罗门而近住。但我于天界、
    魔界、梵天界所含之世界。于沙门，婆罗门、人、天所含之众中，不见如我成就解
    脱知见者，以尊敬其他沙门、婆罗门而近住。
    八  我宁可对我所悟之法，尊敬此法而予近住。”
    九  时，梵天沙巷婆提于心，知世尊心之思惟，犹如男子力士之伸屈腕、屈伸腕顷，
    没于梵天界，现于世尊前。
    一0  时，梵天沙巷婆提，偏袒一肩、含掌礼世尊，如是白世尊曰：
140 一一  “世尊!如是，善逝!如是。世尊!过去之应供、正觉者、世尊亦恭敬、尊重、
    亲近法而住。未来之应供、正觉者、世尊亦恭敬、尊重、亲近法而住。今之应供、
    正觉者、世尊亦恭敬、尊重、亲近法而住。”
    一二  梵天沙巷婆提说此已。又作此曰：
        第六 梵天相应                                       二三七
    -----------------------------------------------------------------------
        相应部经典一                                        二三八
                 过去正觉者           未来之诸佛
                 今之正觉者           灭众生忧恼
                 悉皆敬正法           而住今亦住
                 又未来亦住           此诸佛法然
                 故愿自己利           以望伟大者8  注8 原文mahattam abhikahkhata注释为期望于大之状态。
                 忆念佛之教9  注9 原文saram buddhanasasanam注释为：忆念佛陀之教。       不无敬正法
          [三] 第三 梵天10  注10 杂阿含经卷四．一二(大正藏二．二七b)
    一  如是我闻。尔时，世尊住舍卫城祇树给孤独园。
    二  其时，又有婆罗门女之子梵天，于世尊处出家而无家。
    三  时，尊者梵天单独隐栖，不放逸、虔诚、精进而住、不久此良家之子，当为由
    家于无家而出家，于现法成就其无上梵行，自知、实证、证入而住。“知生已尽，梵
    行已立，所作已办，不受后有。”尊者梵天，成阿罗汉。
    四  时，尊者梵天清晨，著衣持钵，于舍卫城乞食，于舍卫城户户乞食，近至母家。
141 五  其时，尊者梵天之母婆罗门女，常以供牲供梵天。
    六  时，梵天沙巷婆提生如是思念：“此尊者梵天之母婆罗门女，常以供牲供梵天，
    我当往警觉。”
    七  时，梵天沙巷婆提，犹如力士之伸屈腕、屈伸腕，没形于梵天界，现身于尊者
    梵天之母家。
    八  时，梵天沙巷婆提立于空中，对尊者梵天之母婆罗门女唱偈曰：
                 婆罗门女者           汝常为供食
                 因此离梵天           婆罗门女者
                 此非梵天食           不知梵天道
                 而汝何牢骚           婆罗门女者
                 汝梵天比丘           已至无依著11  注11 原文nirupadhiko注释作：悉离于烦恼、行与欲等之依。
                 以达胜天境12  注12 注释为：到达于梵天以上之圣境。      已无所有处
                 无养之比丘13  注13 谓无有妻子。      今乞入汝家
                 相应于供养           积修达圣道
                 堪为人天供           除恶无秽污
        第六 梵天相应                                       二三九
    -----------------------------------------------------------------------
        相应部经典一                                        二四0
                 乞食清威仪           彼亦无前后15  注15 后者，指过去事；前者，指未来事。意谓：于过去未来之诸蕴无欲。(注释)
                 寂静绝嗔烟           无闷亦无欲
                 于弱于强者16       无用于暴力
                 令彼以得汝           第一之供养
                 无烦恼魔袭17  注17 原文visenibhuto注释作销除烦恼之魔军。      心静无欲污
                 如调顺象行           戒行善圆满
                 心解脱比丘           令彼以得汝
142              第一之供养           婆罗门女者
                 今汝超瀑流           以见牟尼佛
                 对彼信不动           相应于供养
                 以行是功德           未来得安乐
    九           婆罗门女今           已超越瀑流
                 以见于圣者           以持不动信
                 相应于供养           以行是功德
                 未来得安乐
          [四] 第四 婆迦梵天18  注18 杂阿含经卷四四．一八(大正藏二．三二四b)
    一  如是我闻。尔时世尊住舍卫城祇树给孤独园。
    二  时，又有婆迦梵天，生如是恶见：“此是常，此是恒常。此是常住，此是完全，
    此是不变之法。何以故，此不衰、不老、不萎、不灭、不生故。由此以上无有其他
    之出离。”
    三  时，世尊知婆迦梵天心中之所念，犹如力士之伸屈腕、屈伸腕、没形于祇园、
    现身于梵天界。
    四  婆迦梵天、见世尊从远而来。见已，以此白世尊曰：
        “友!来!友!善来耶!友!久违!何以来此耶?友!此是常，此是恒常，此是
    常住，此是完全，此是不变之法。何以故，此是不衰、不老、不萎、不灭、不生故。
    由此以上无有其他之出离。”
    五  如是言已，世尊告此婆迦梵天曰：“婆迦梵天乃被无明所困惑。婆迦梵天乃被无
    明所困惑。何以故?以无常者言常，以非恒常者言恒常，以非常住者言常住。以非
        第六 梵天相应                                       二四一
    -----------------------------------------------------------------------
        相应部经典一                                        二四二
143 完全者言完全，以变易之法言不变易之法。以衰、老、萎、灭、生者言不衰、不老、
    不萎、不灭、不生。由此以上有其他之出离，以言由此以上无有其他之出离故。”
    六  [婆迦：] 我等七十二19  注19 七十二人者，或系指梵天界之诸天数。      依于功德业
                 为世统治者           超越生与老
                 以生此梵天           是为最后生
                 我乃通吠陀           是故诸众人20  注20 读为tasma.
                 尊崇称赞我
    七  [世尊：] 此生寿是短           婆迦思为长
                 我知梵天寿           百年或亿年
    八  [婆迦：] 世尊以为我           是无边见者
                 云越老死悲           如何以语我
                 善行古禁戒21  注21 vatasila vattam(禁戒与[善]行)(注释)      我愿欲知此
    九  [世尊：] 汝苦于渴古22  注22 婆迦梵天。前生住恒伽河岸为一出家众，曾依神通解救五百商队之渴苦。      炎热于烦恼
                 予水于诸众           此乃汝古之
                 善行及禁戒           如是我记忆
                 如眠之醒觉           放救耶尼河23  注23 在耶尼河岸，村民受到群盗之劫掠，依神通曾予解救。
                 两岸囚众人           令脱捕虏者
                 此乃汝古之           善根及禁戒
                 如是我记忆           如眠之醒觉
                 于恒伽河流24       怜愍诸众人
                 舟被狂龙打           此乃汝古之
                 善根及禁戒           如是我记忆
144              如眠之醒觉           古我汝弟子25
                 名呼为劫波           圣智汝认我
                 此乃汝古之           善根及禁戒
                 如是我记忆           如眠之觉醒
    一0  [婆迦：]汝实知我寿           又亦知其他
                 佛陀如是在           若实如是在
        第六 梵天相应                                       二四三
    -----------------------------------------------------------------------
        相应部经典一                                        二四四
                 汝光辉威力           照耀于梵界
          [五] 第五 他见26  注26 杂阿含经卷四四．一九(大正藏二．三二四c)
    一  舍卫城因缘。
    二  其时，有梵天生如是恶见。“无有可来此之沙门、婆罗门。”
    三  时，世尊知彼梵天之所念，犹如力士，伸屈腕、屈伸腕，没形于祇园，现身于
    梵天界。
    四  时，世尊趺坐于此梵天头上之虚空，入于火定。
    五  时，尊者大目犍连生如是思惟：“今世尊在何处耶?”
    六  大目犍连依超人清净之天眼，见世尊趺坐于梵天头上之虚空，入于火定。见已，
    如力士之伸屈腕、屈伸腕，没形于祇园，现身于梵天界。
    七  时，尊者大目犍连，从东方低于世尊在梵天头上之虚空趺坐，入于火定。
145 八  时，尊者大迦叶生如是思惟：“世尊今住何处耶?”尊者大迦叶依超人清净之天
    眼，见世尊趺坐于梵天头上之虚空，入于火定。见已，犹如力士之伸屈腕、屈伸腕，
    没形于祇园，现身于梵天界。如是尊者大迦叶，从南方低于世尊，于梵天头上之虚
    空趺坐，入于火定。
    九  时，尊者大劫宾那，坐如是思惟：“世尊今住何处耶?”尊者大劫宾那……[乃
    至]……如是尊者大劫宾那，从西方低于世尊，于梵天头上之虚空趺坐，入于火定。
    一0  时，尊者阿那律……[乃至]……如是尊者阿那律从北方低于世尊，于梵天
    头上之虚空趺坐，入于火定。
    一一  时，尊者大目犍连，以偈语梵天曰：
                 友汝今亦犹           前之所持见
                 胜梵界之光           见其明光耶
    一二 [梵天：]友我于今日           尝不持是见
                 胜梵界之光           以见其明光
                 如何我今日           得云常住恒
    一三  如是，世尊为令梵天界之惊异，犹如力士之伸屈腕、屈伸腕，没形于梵天界，
    现身于祇园。
    一四  时，有梵天呼其他梵众天：“友!来!汝诣尊者大目犍连。如是语尊者大目犍
        第六 梵天相应                                       二四五
    -----------------------------------------------------------------------
        相应部经典一                                        二四六
    连：‘友!目犍连!世尊之弟子中，其他有如目犍连、迦叶、劫宾那、阿那律之大
146 神通、大威力耶?’
    一五  “友!唯然!”其梵众天答覆梵天，而诣尊者大目犍连处。
    一六  诣已，以此语大目犍连曰：“友目犍连!世尊之弟子中，其他有如目犍连、迦
    叶、劫宾那、阿那律之大神通、大威力耶?”
    一七  时，尊者大目犍连，以偈语梵天众曰：
                 三明达神通           巧妙知他心
                 漏尽阿罗汉           佛陀弟子中
                 其数有众多
    一八  时，梵众天欢喜于尊者大目犍连之所说，往诣彼大梵天。诣已，以此语梵天
    曰：“友!尊者大目犍连，如是曰:
                 三明达神通           巧妙知他心
                 漏尽阿罗汉           佛陀弟子中
                 其数有众多
    一九  彼梵众天如是云已，梵天欢喜于梵众天之所说。
          [六] 第六 放逸27  注27 杂阿含经卷四四．一七(大正藏二．三二三c)
    一  舍卫城因缘。
    二  时，世尊又往日住坐独坐。
    三  时，辟支梵天之须梵与辟支梵天之净居，往诣世尊之处。诣已，各立于门边。
    四  时，辟支梵天须梵，以此谓辟支梵天净居曰：“友!今不应侍奉世尊。世尊在行
    日住之独坐。彼处繁荣有梵天界，梵天于此住于放逸住。友!我等诣彼梵天。诣已，
    令惊惑彼梵天。”
147 五  “友!唯然。”辟支梵天净居回答辟支梵天须梵。
    六  时，辟支梵天须梵与辟支梵天净居，犹如力士之伸屈腕、屈仲腕，没形于世尊
    前，现身彼世界。
    七  彼梵天见彼等梵天从远而来。见已，以此谓彼等梵天曰：“友!卿等从何处来
    耶?”
    八  “友!我等从彼世尊、应供、正等觉者之处来。友!卿亦能往侍奉世尊、应供、
        第六 梵天相应                                       二四七
    -----------------------------------------------------------------------
        相应部经典一                                        二四八
    正等觉者实为善。”
    九  彼言已，其梵天不诺彼言，即化为千度形，以此谓辟支梵天须梵曰：“友!卿兄
    我如是之神通威力否?”
    一0  “友!我见卿如是神通威力。”
    一一  “友!我有如是之神通威力，如何往侍奉其他沙门或婆罗门耶?”
    一二  时，辟支梵天须梵，化为二千度形，以此谓其梵天曰：“友!卿见如是神通威
    力否?”
    一三  “友!我见卿如是神通威力。”
    一四  “友!彼世尊比卿与我具更大神通威力。友!往侍奉彼世尊、应供、正等觉者
    为善!”
    一五  时，彼梵天以偈谓辟支梵天须梵曰：
148              我宫殿有三           百列金翅乌
                 四百列白鸟           五百虎雕刻
                 梵天此宫殿           赫赫耀北方29  注29 此宫殿在梵天座落处之北方，故称辉耀北方。(注释)
    一六 [须梵：]如何汝宫殿           赫耀于北方
                 贤者常见色           诤乱与动乱30  注30 动乱(pavedhitam)，谓为寒暑等所扰。
                 故不乐于色
    一七  时，辟支梵天须梵与辟支梵天净居，为惊惑此梵天，于此没其身形。
    一八  如是其梵天，于其他之时，为侍奉世尊、应供、正等觉者而去。
          [七] 第七 瞿迦利迦31  注31 杂阿含经卷四四．一六(大正藏二．三二三b)
    一  [尔时，世尊]住舍卫城……
    二  时，世尊又行日住之独坐。
    三  时，辟支梵天须梵与辟支梵天净居诣世尊处。诣已，各立门边。
    四  时，辟支梵天须梵，对瞿迦利比丘，于世尊前唱此偈曰：
149              以量不可量32       此谁知分别
                 以量不可量           我思无智者
                 唯有为混乱
          [八] 第八 低沙迦33  注33 杂阿含经卷四四．一六(大正藏二，三二三b)
        第六 梵天相应                                       二四九
    -----------------------------------------------------------------------
        相应部经典一                                        二五0
    一  [尔时，世尊]住舍卫城……
    二  时，世尊行日住之独坐。
    三  时，辟支梵天须梵与辟支梵天净居诣世尊处。诣已，各立门边。
    四  时，辟支梵天净居，对迦达摩达迦低沙迦比丘，于世尊前唱此偈曰：
                 以量不可量           此谁知分别
                 以量不可量           我思无智者
                 唯有为混乱
          [九] 第九 都头梵天34  注34 同于前经。
    一  [尔时，世尊]住舍卫城……
    二  时、瞿迦利迦比丘生病而痛苦，其病严重。
    三  时，辟支梵天都头35  于夜更以其胜光辉耀祇园，诣瞿迦利迦比丘处。
    四  诣已，立于空中，以此语瞿迦利迦比丘曰：“瞿迦利迦比丘!以信乐舍利弗与目
    犍连!舍利弗与目犍连是稳和者36  注36 稳和。原文pesala注释为piya-sila。 。”
    五  “友!汝谁耶?”
    六  “我乃辟支梵天都头是。”
    七  “友!汝莫非依世尊记别为不还者耶?此时何故还来此耶?汝见犯过误，看!”
    八  [都头：] 人之出生时           斧实生口中
                 愚人语于恶           其斧斩自己
                 以赞应责者           以责应赞者
                 依口重恶运           依恶不得乐
                 博奕为致富           失己犹不运37  注37 二句作一句。
                 污心于善逝           不运更增大
                 企恶于口意           贬责圣人者
                 于百千垓年38  注38 垓(nirabbuda)是将零再加三十六之数。      三十六垓年
                 五秭年地狱39  注39 秭(abbuda)是将零附加五十六之数。Jataka 111,P.360参阅《梵汉辞典》二0七页。      堕之受痛苦
          [一0] 第十 瞿迦利迦40  注40 杂阿含经卷四八．一二(大正藏二．三五一b)
    一  [尔时，世尊]住舍卫城……
150 二  时，瞿迦利迦诣世尊处。诣已礼敬世尊，于一面坐。
        第六 梵天相应                                       二五一
    -----------------------------------------------------------------------
        相应部经典一                                        二五二
    三  一面坐之瞿迦利迦比丘白世尊曰：“世尊!舍利弗与目犍连是恶欲者。是受恶欲
    所支配者。”
    四  言已。世尊以此告瞿迦利迦比丘曰：“瞿迦利迦!勿作如是言；瞿迦利迦!勿作
    如是言。瞿迦利迦!勿作如是言。瞿迦利迦，应信乐舍利弗与目犍连。舍利弗与目
    犍连是稳和者。”
    五~六  复次……[乃至]……
    七  瞿迦利迦三度告世尊曰：“世尊，舍利弗与目犍连是恶欲者，是受恶欲所支配
    者。”
    八  世尊三度告瞿迦利迦曰：“瞿迦利迦!勿作如是言，瞿迦利迦!勿作如是言。瞿
    迦利迦!应信乐舍利弗与目犍连，舍利弗与目犍连是稳和者。”
    九  时，瞿迦利迦比丘，即从坐起，礼敬世尊，右绕而去。
    一0  瞿迦利迦比丘去后不久，全身生如芥子粒之疮。芥子粒即渐成豆粒；豆粒成
    如大豆，大豆成如枣核大，枣核而成如枣大，枣而成如阿摩罗果大，阿摩罗果而成
    如未熟之橡果大，成如未熟之橡果大，于此破裂流出脓血。
151 一一  时，瞿迦利迦比丘，于此病而死。死矣之瞿迦利迦比丘，因对舍利弗与目犍
    连敌意，而堕红莲地狱。
    一二  时，梵天沙巷婆提于黎明更以其胜光，辉耀全园，诣于世尊处。诣已，礼敬
    世尊，立于一面。
    一三  立于一面之梵天沙巷婆提，以此白世尊曰：“世尊!瞿迦利迦比丘死矣。因对
    舍利弗与目犍连怀敌意，死堕红莲地狱。”
    一四  梵天沙巷婆提，作此言已，礼敬世尊，右绕没形于此。
    一五  时，世尊于当夜过后，呼诸比丘曰：“诸比丘!此夜梵天沙巷婆提，于黎明以
    其胜光，辉耀全祇园，诣我处。诣已，礼我立于一面。诸比丘!立于一面之梵天沙
    巷婆提告我曰：‘世尊!瞿迦利迦比丘死矣。因对舍利弗与目犍连怀敌意，死而堕
    入红莲地狱。’诸比丘!梵天沙巷婆提作此言已，礼敬我，右绕，于此没其身形。”
    一六  如是言已，有比丘以此白世尊曰：“世尊!红莲地狱之寿量有几何耶?”
    一七  “比丘!红莲地狱之寿量甚长。难数为几年、几百年、几千年、几百千年。”
152 一八  “世尊，可譬喻说之耶?”
        第六 梵天相应                                       二五三
    -----------------------------------------------------------------------
        相应部经典一                                        二五四
    一九  世尊曰：“比丘!得如是说：譬喻此拘萨罗国有二十加厘菜种子，各过百年
    41  注41 底本之vassasatassa vassasahassa读为vassasatassa vassasatassa. ，取一粒菜种子，且以此方法，于拘萨罗国取尽二十加厘菜种子，亦不尽阿浮陀
    地狱之寿量。诸比丘!二十阿浮陀地狱为一尼罗浮陀地狱。二十尼罗浮陀地狱为一
    阿婆婆地狱。二十阿婆婆地狱为一阿吒吒地狱。二十阿吒吒地狱为一阿诃诃地狱。
    二十阿诃诃地狱为一水莲地狱。二十水莲地狱为一青睡莲地狱。二十青睡莲地狱为
    一青莲地狱。二十青莲地狱为一白莲地狱。二十白莲地狱为一红莲地狱。比丘!瞿
    迦利迦比丘对舍利弗与目犍连怀敌意，堕此红莲地狱。”
    二0  世尊如是说已。善逝又唱此偈曰．
                 人之出生时           斧实生口中
                 ……乃至……(同前经之偈。)

153            此嗢陀南：
                 劝请及恭敬           梵婆迦梵天
                 他邪见放逸           与瞿迦利迦
                 乃至低沙迦           都头梵天及
                 他瞿迦利迦

                第二 梵天品42  注42 杂阿含经卷四四．一三(大正藏二．三二二b)
          [一一] 常童子
    一  如是我闻。尔时，世尊住王舍城叶毗尼河边。
    二  时，梵天常童子43  注43 五髻童子修静虑生梵界。常以童子形游方，故称常童子。 ，于黎明光辉照叶毗尼河边，以诣世尊处。诣已礼敬世尊，
    立于一面。
    三  立一面之梵天常童子，于世尊处唱此偈曰：
                 氏姓人中尊           殊胜刹帝利
                 明行具足者           人天中殊胜
    四  梵天常童子言已，请师嘉赏。
    五  时、梵天常童子、知依师受嘉赏，礼敬世尊，右绕而去。
        第六 梵天相应                                       二五五
    -----------------------------------------------------------------------
        相应部经典一                                        二五六
          [一二] 第二 提婆达多44  注44 杂阿含经卷三八．三(大正藏二．二七六b)
    一  尔时，世尊于提婆达多离去不久，住王舍城灵鹫山。
    二  时，梵天沙巷婆提于黎明时，辉耀全灵鹫出，以诣世尊处。诣而礼敬世尊，立
    于一面。
154 三  立一面之梵天沙巷婆提，对提婆达多于世尊处唱此偈曰：
                 芭萨竹及苇           生果实则萎
                 如驴生子死           恶人名誉杀
          [一三] 第三 闇陀迦频陀45  注45 杂阿含经卷四四．一四(大正藏二．三二二c)
    一  尔时，世尊住摩揭陀国之闇陀频陀。
    二  尔时，世尊于夜闇中坐于露地，天降雨。
    三  时，梵天沙巷婆提于黎明时，辉耀全闇陀迦频陀，以诣世尊处。诣已，礼敬世
    尊，立于一面。
    四  立于一面之梵天沙巷婆提，于世尊处，唱此偈曰：
                 住于离市里           游方犹离缚
                 若有心不乐           应护于诸根
                 正念住僧伽           家家行乞时
                 护根谨正念           住于离市里
                 无惧得解脱           回忆惧毒蛇
                 电光鸣天雷           于夜闇比丘
                 独坐离恐怖           我眼实当见46  注46 原文jatu me dittham注释为ekamsena maya dittham．
                 非是传所闻47  注47 na itiha ititham ti并非如斯之言传而来。      在于一法教48  注48 原语ekasmim brahmacariyasmim在注解中解释作ekaya dhammadesanaya(作于一种教法)
                 以脱千人死49  注49 原语maccuhayinam注释作marana pariccaginam khinasavanam(脱死漏尽者)      有当五百多
                 于百之十倍           于其十倍数
                 皆悉入预流           超畜生趣者
                 此外之诸人           对于得功德
                 我心难堪数           恐人云妄语
155       [一四] 第四 阿卢那越提50  注50 此经偈只在增一阿含经卷三七．二(大正藏二．七0八c)
    一  如是我闻。尔时，世尊住舍卫城。
        第六 梵天相应                                       二五七
    -----------------------------------------------------------------------
        相应部经典一                                        二五八
    二  时，世尊呼诸比丘：“诸比丘!”
    三  “唯然!世尊!”彼等诸比丘应答世尊。
    四  世尊如此宣说：
    五  “诸比丘!昔有阿卢那远多王。其王有阿卢那越提之都。尸弃世尊、应供、正等
    觉者，住其阿卢那越提王都。
    六  诸比丘!又，尸弃世尊，应供、正等觉者，有一对上足弟子：名为阿毗浮、参
    跋婆。
    七  时，诸比丘!尸弃世尊呼阿毗浮比丘：‘来!婆罗门!至于食时，到某梵天界。’
    八  ‘唯然!世尊!’阿毗浮比丘奉答尸弃世尊。
    九  时，诸比丘!尸弃世尊与阿毗浮比丘，犹如力士之伸屈腕、屈伸腕，没于阿卢
    那越提王都，现身于梵天界。
    一0  时，诸比丘!尸弃如来呼毗浮比丘：‘婆罗门!向此梵天、梵辅天、梵众天
    说法语。’
    一一  ‘唯然!世尊!’阿毗浮比丘奉答尸弃世尊、向梵天、梵辅天、梵众天、说
    法语、教诚、勉励，令其欢喜。
156 一二  尔时，诸比丘!梵天与梵辅天及梵众天相说细语、还复牢骚说愚痴：‘实希
    有，未得曾有，如何弟子于师前说法耶?’
    一三  时，诸比丘!尸弃世尊呼阿毗浮比丘曰：‘婆罗门!梵天与梵辅天及梵众天，
    牢骚说细语、云愚痴：“实希有，得未曾有，何以弟子于师前说法耶?”婆罗门!是
    故汝越更警醒于梵天与梵辅及梵众天。’
    一四  ‘唯然!世尊。’诸比丘!阿毗浮比丘奉答尸弃世尊，以现身说法，不现身
    说法，现下半身说法，现上半身说法。
    一五  于此，诸比丘!梵天与梵辅天及梵众天起希有，得未曾有心：‘沙门之大神
    通大威力，实是希有，实是未曾有。’
    一六  时，阿毗浮比丘以此白尸弃世尊曰：‘世尊!知我于比丘僧伽中，如立于梵
    天界，依用音声，令得闻于千世界。’
    一七  ‘婆罗门!汝应立梵天界，令千世界闻汝音声之时。’
    一八  诸比丘!‘唯然!世尊。’阿毗浮比丘奉答尸弃世尊，立于梵天界，以唱此
        第六 梵天相应                                       二五九
    -----------------------------------------------------------------------
        相应部经典一                                        二六0
    偈曰：
                 精勤及勉励           从顺佛陀教
                 拂败恶魔军           如象破苇屋
157              此法与戒律           住不放逸者
                 弃生死轮回           应尽苦边际
    一九  诸比丘!时，尸弃世尊与阿毗浮比丘，警醒梵天与梵辅天及梵众天。犹如力
    士之伸屈腕、屈伸腕。没形于梵天界，现身于阿卢那越提。
    二0  诸比丘!时尸弃世尊呼诸比丘曰：‘诸比丘!汝等闻阿毗浮比丘立于梵天唱
    此偈否?’
    二一  ‘世尊!我等闻阿毗浮比丘，立于梵天界之所唱此偈。’
    二二~二三  ‘诸比丘!汝等闻阿毗浮比丘，立梵天界唱如何偈耶?’‘世尊!我等
    如是闻：
                 精勤及勉励           从顺佛陀教
                 拂败恶魔军           如象破苇屋
                 此法与戒律           住不放逸者
                 弃生死轮回           应尽苦边际
    二四  世尊!我等闻如是偈。’
    二五  “善哉!善哉!诸比丘!汝等闻阿毗浮比丘，立梵天界唱，善哉!’”
    二六  世尊宣说已。彼等诸比丘!欢喜世尊之所说。
          [一五] 第五 般涅槃51  注51 杂阿含经卷四四．二0(大正藏二．三二五b)
    一  尔时，世尊于俱尸那罗末罗族之惒跋单沙罗林52  ，沙罗53  注53 沙罗双树者，乃两棵沙罗树，其根干枝叶皆如缝合而盘错在一起。 双树间，入涅槃时。
158 二  时，世尊呼诸比丘曰：“诸比丘!我今语汝等。精勤不放逸!诸行乃生灭之法。”
    此是如来最后之言教。
    三  时，世尊入于第一禅，由第一禅起，入第二禅。由第二禅起，入第三禅。由第
    三禅起，入第四禅。由第四禅起，入虚空无边处定。由虚空无边处定起，入识无边
    处定。由识无边处起，入无所有处定。由无所有处定起，入非想非非想处定。
    四  由非想非非想定起，入无所有处定。由无所有处定起，入识无边处定。由识无
    边定起，入虚空无边处定。由虚空无边处定起，入第四禅。由第四禅起，入第三禅。
        第六 梵天相应                                       二六一
    -----------------------------------------------------------------------
        相应部经典一                                        二六二
    由第三禅起，入第二禅。由第二禅起，入第一禅。
        由第一禅起，入第二禅。由第二禅起，入第三禅。由第三禅起，入第四禅。由
    第四禅之等无间，世尊入于涅槃。
    五  世尊入涅槃耶!于其入涅槃时，梵天沙巷婆提即唱此偈曰：
                 世间诸有情           迟早舍身此
                 世间无比者           如来得力者54  注54 得力者balappatto=dasavidhahana balappatto证得十力之士。
                 正觉者大师           已入于涅槃
    六  世尊入涅槃耶!于其入涅槃时，天帝释即唱此偈曰：
                 诸行实无常           是为生灭性
                 生者必有灭           以寂灭为乐
    七  世尊入涅槃耶!于其入涅槃时，尊者阿难唱此偈曰：
                 其时我恐怖           我毛发竖立
                 一切胜相具           觉者入涅槃
159 八  世尊入涅槃耶!于其入涅槃时，尊者阿那律唱此偈曰：
                 出息入息无           心确立于定
                 无欲污寂静           有眼者涅槃
                 无著心宽广           堪于死苦恼
                 如灯之消逝           是心之辞脱

               此嗢陀南：
                 梵天常童子           与提婆达多
                 闇陀迦频陀           阿卢那越提
                 依于般涅槃           说梵天五经

    第六 梵天相应 注
    1 增一阿舍经卷一九．一(大正藏二．五九三a)
    2 原文alaya，音译作阿赖耶，有住家、欲望等义。今指五欲。众生耽乐(alliyati)于五欲，故注释
        第六 梵天相应 注                                    二六三
    -----------------------------------------------------------------------
        相应部经典一                                        二六四
      称阿赖耶。
    3 brahma sahampati原本为世尊之弟子，名Sahaka，初修禅定，生于一劫寿之梵天，名为梵天沙
      巷婆提。
    4 六师外道之事。
    5 指到达涅槃之圣道。
    6 于以前之个己信仰，远离!摒弃。
    7 杂阿含经卷四四．一一(大正藏二．三二一c)
    8 原文mahattam abhikahkhata注释为期望于大之状态。
    9 原文saram buddhanasasanam注释为：忆念佛陀之教。
    10 杂阿含经卷四．一二(大正藏二．二七b)
    11 原文nirupadhiko注释作：悉离于烦恼、行与欲等之依。
    12 注释为：到达于梵天以上之圣境。
    13 谓无有妻子。
    14 如依vedagu字义，乃达于四吠陀之意。今作依于圣道而达于苦边。(注释)
    15 后者，指过去事；前者，指未来事。意谓：于过去未来之诸蕴无欲。(注释)
    16 弱者(tasa)，指凡夫；强者(thavaro)，指漏尽者。七有学，虽末称作tasa，但亦非thavaro。
       (注释)
    17 原文visenibhuto注释作销除烦恼之魔军。
    18 杂阿含经卷四四．一八(大正藏二．三二四b)
    19 七十二人者，或系指梵天界之诸天数。
    20 读为tasma.
    21 vatasila vattam(禁戒与[善]行)(注释)
    22 婆迦梵天。前生住恒伽河岸为一出家众，曾依神通解救五百商队之渴苦。
    23 在耶尼河岸，村民受到群盗之劫掠，依神通曾予解救。
    24 恒伽河上流之一家族与下流之一家族相交往，并顺流泛舟游览。千盖牙卡龙王兴怒此，乃分水作二
       分以覆其舟。婆迦以神通化加鲁它岛，破龙王救助众人。上述三则故事出自南传藏三二、三三五页
       (婆迦梵梵大本生故事)。
    25 古昔名婆迦凯沙瓦，释尊于其弟子称劫波，认弟子其正智，进荐凯沙瓦弟子于国王，其此善根。出
        第六 梵天相应 注                                    二六五
    -----------------------------------------------------------------------
        相应部经典一                                        二六六
       自南传藏三一、五四五页(凯沙瓦行者本生故事)。
    26 杂阿含经卷四四．一九(大正藏二．三二四c)
    27 杂阿含经卷四四．一七(大正藏二．三二三c)
    28 paccekabrahma同于辟支佛，独有梵位，非如梵众天、梵辅天之孤独梵天。
    29 此宫殿在梵天座落处之北方，故称辉耀北方。(注释)
    30 动乱(pavedhitam)，谓为寒暑等所扰。
    31 杂阿含经卷四四．一六(大正藏二．三二三b)
    32 无可度量是漏尽者。漏尽者如斯之戒行定等不可度量。不能了知、分别其不可量度之漏尽者。瞿迦
       利迦计量此漏尽者，只有混乱而已。
    33 杂阿含经卷四四．一六(大正藏二，三二三b)
    34 同于前经。
    35 都头梵天原为瞿迦利迦比丘之师，今见比丘贬毁舍利弗、目犍连而得罪，而未警告。
    36 稳和。原文pesala注释为piya-sila。
    37 二句作一句。
    38 垓(nirabbuda)是将零再加三十六之数。
    39 秭(abbuda)是将零附加五十六之数。Jataka 111,P.360参阅《梵汉辞典》二0七页。
    40 杂阿含经卷四八．一二(大正藏二．三五一b)
    41 底本之vassasatassa vassasahassa读为vassasatassa vassasatassa.
    42 杂阿含经卷四四．一三(大正藏二．三二二b)
    43 五髻童子修静虑生梵界。常以童子形游方，故称常童子。
    44 杂阿含经卷三八．三(大正藏二．二七六b)
    45 杂阿含经卷四四．一四(大正藏二．三二二c)
    46 原文jatu me dittham注释为ekamsena maya dittham．
    47 na itiha ititham ti并非如斯之言传而来。
    48 原语ekasmim brahmacariyasmim在注解中解释作ekaya dhammadesanaya(作于一种教法)
    49 原语maccuhayinam注释作marana pariccaginam khinasavanam(脱死漏尽者)
    50 此经偈只在增一阿含经卷三七．二(大正藏二．七0八c)
        第六 梵天相应 注                                    二六七
    -----------------------------------------------------------------------
        相应部经典一                                        二六八
    51 杂阿含经卷四四．二0(大正藏二．三二五b)
    52 此末罗族之沙罗囿园之沙罗行树，乃迎向东方而排列，而向北方回转，故称Upavattana。
    53 沙罗双树者，乃两棵沙罗树，其根干枝叶皆如缝合而盘错在一起。
    54 得力者balappatto=dasavidhahana balappatto证得十力之士。
    55 santim arabbha解释为其有无余涅槃之义。


有偈篇 婆罗门相应(22经)

第七 婆罗门相应

160                 第七 婆罗门相应
                第一  阿罗汉品
          [一] 第一 陀然阇仁1  注1 杂阿含经卷四二、一四(大正藏二、三0八b)
    一  如是我闻。尔时，世尊住王舍城竹林栗鼠养饵所。
    二  其时，有婆罗堕婆阇姓之婆罗门妻，名陀然阇仁，信乐佛、法、僧。
    三  时，陀然阇仁，将近于运食与婆罗堕婆阇姓之婆罗门，发三次之欢喜语：“归命
    彼世尊、应供、正等觉者……乃至……归命彼世尊、应供、正等觉者。”
    四  如是言已，婆罗堕婆阇姓之婆罗门，以此谓陀然阇仁曰：“此卖女不论何时、常
    语彼秃头沙门之功德。卖女!今我应论破汝师。”
    五  “否也!婆罗门!包含世界于天界、魔界、梵天界，包含沙门、婆罗门人天之众
    中，不见得能论破我彼世尊、应供、正等觉者。然则，汝婆罗门!去!去即当自知。”
    六  时，婆罗堕婆阇之婆罗门、忿怒不喜而诣世尊处。诣已，与世尊相致问交谈而
        第七 婆罗门相应                                     二六九
    -----------------------------------------------------------------------
        相应部经典一                                        二七0
    坐一面。
161 七  坐一面之婆罗堕婆阇姓婆罗门，以偈言世尊曰：
                 杀何物乐寝2  注2 此偈出自(诸天相应)第七十一经。       杀何物不悲
                 杀害何一法           瞿昙卿赞叹
    八  [世尊：] 杀忿是乐寝           杀忿无有悲
                 婆罗门毒根           以为最上蜜
                 忿怒之杀害           圣者是赞赏
                 如是之杀法           其杀无有悲
    九  如是言已，婆罗堕婆阇姓之婆罗门，以此白世尊曰：“瞿昙!是最胜。瞿昙是最
    胜。瞿昙!犹如令倒者起，覆者显露，示迷者以道，如有眼者得见物形，如闇中之
    灯明，如是瞿昙请调种种法。我归命世尊瞿昙、法、僧伽。我得于世尊瞿昙之处出
    家及具足戒!”
    一0  婆罗堕婆阇姓之婆罗门，得于世尊之处出家及具足戒。
    一一  得具足戒不久，尊者婆罗堕婆阇，单独隐栖，不放逸、虔诚、精勤而住，彼
    正是良家之子，为成就无上梵行，由家[出]无家而出家，于现法得入自知自证。
    “知生已尽，梵行已立，所作已办，不受后有。”
    一二  于此婆罗堕婆阇，成为一阿罗汉。
          [二] 第二 谗谤3  注3 杂阿含经卷四二、八--九(大正藏二、三0七a)
    一  尔时，世尊住舍卫城竹林栗鼠养饵所。
    二  谗谤婆罗堕婆阇婆罗门，闻婆罗堕婆阇婆罗门于沙门瞿昙之处，由家[出]无
    家而出家。
162 三  忿怒不喜，来诣世尊处。诣已，以激烈恶语谗谤、非难世尊。
    四  作如是言已，世尊于此告谗谤婆罗堕婆阇婆罗门曰：“婆罗门!汝如何思惟耶?
    有朋友亲戚骨肉者、客等来造访汝否?”
    五  “唯然，瞿昙!时常有朋友亲戚骨肉者、客等来造访我。”
    六  “婆罗门!汝如何思惟耶?汝予与彼等坚食、软食及美食否?”
    七  “唯然，瞿昙!我时常与彼等坚食、软食及美食。”
    八  “婆罗门!若彼等不受者，则将成为谁之物耶?”
        第七 婆罗门相应                                     二七一
    -----------------------------------------------------------------------
        相应部经典一                                        二七二
    九  “瞿昙!若彼等不受者，彼等食物当属我者。”
    一0 “婆罗门!如是汝谗谤不应谗谤我，诽谤不应诽谤我，非难不应非难我。我不
    受汝之此等。婆罗门!彼则是汝之物。谗谤返还其谗谤者，诽谤返还其诽谤者，非
    难返还其非难者。婆罗门!此谓[主客]共食4  注4 sambhunjati=ekato bhunjati之共食，作vitiharati=katassa patikayam karoti之返还者。 、共来往。我不与汝共食、共来往。
    婆罗门!此是汝物。婆罗门!此是汝物。”
    一一  “王与王臣今如是知尊者瞿昙：‘沙门瞿昙是应供者，然瞿昙亦将怒。’”
    一二 [世尊：]无忿自调御           是为正生活
                 有正智解脱           寂静如是人
                 忿由何处起           以忿还忿者
                 更为是恶事           不以忿还忿
                 战得二胜利           知他之所忿
                 静己正念人           自及他两方
                 皆行于利益           彼乃自与他
                 两方之医师           于法无知者
                 以此为愚人
163 一三  如是言已，谗谤婆罗堕婆阇婆罗门如是白世尊曰：“世尊!是最胜。……乃至
    ……我今归依世尊瞿昙、法、僧伽。愿于世尊瞿昙座下出家得具足戒。”
    一四  谗谤婆罗堕婆阇婆罗门，得于世尊之处出家及具足戒。
    一五  又，尊者谗谤婆罗堕婆阇婆罗门得具足戒不久，单独隐栖，不放逸、虔诚、
    精勤而住。彼正是良家之子，为成就梵行，由家[出]无家而出家，于现法得入自
    知、自证。“知生已尽，梵行已立，所作已办，不受后有。”
    一六  又，此婆罗堕婆阇婆罗门，为一阿罗汉。
          [三] 第三 阿修罗王5  注5 杂阿含经卷四二、七(大正藏二、三0六c)
    一  尔时，世尊住王舍城竹林栗鼠养饵所。
    二  阿修罗王婆罗堕婆阇婆罗门，闻婆罗堕婆阇姓之婆罗门，于沙门瞿昙之处，由
    家[出]无家而出家。
    三  忿怒不喜，来诣世尊处。诣已，以激烈不善之语，谗谤、诽谤世尊。
    四  如是言已，世尊默然。
        第七 婆罗门相应                                     二七三
    -----------------------------------------------------------------------
        相应部经典一                                        二七四
    五  时，阿修罗王婆罗堕婆阇婆罗门，以此白世尊曰：“沙门!汝胜利!沙门!汝胜
    利。”
    六  [世尊：] 口出粗恶语           愚者以为胜
                 然实胜利者           乃知堪忍人
                 以忿还忿者           更为是恶事
                 不以忿还忿           战得二胜利
                 知他之所忿           静己正念人
                 自及他两方           皆行于利益
                 彼乃自及他           两方之医师
                 于法无知者           以此为愚人
164 七  如是言已，阿修罗王婆罗堕婆阇婆罗门，以此言世尊曰：“世尊!是最胜者，世
    尊!是最胜者……乃至……”
    八  又，此尊者婆罗堕婆阇婆罗门，成为一阿罗汉。
          [四] 第四 毗兰耆迦6  注6 杂阿含经卷四二、一0一大正藏二、三0七b)
    一  尔时，世尊住舍卫城竹林栗鼠养饵所。
    二  毗兰耆迦婆罗堕婆阇婆罗门，闻婆罗堕婆阇姓之婆罗门，于沙门瞿昙座前，由
    家[出]无家而出家。
    三  忿怒不喜，来诣世尊处。诣已，默然而立一面。
    四  时，世尊知毗兰耆迦婆罗堕婆阇婆罗门心之所念，以偈告毗兰耆迦婆罗堕婆阇
    婆罗门曰：
                 清净无秽恶           以污无垢人
                 恶还其愚人           逆风撒细尘
    五  如是言已，毗兰耆迦婆罗堕婆阇婆罗门，以此白世尊曰：“世尊!是最胜者。世
    尊!是最胜者。我今归依世尊瞿昙、法、僧伽。愿于世尊处得出家及具足戒。”
    乃至……“知生已尽，梵行已立，所作已办，不受后有。”
    六  又此婆罗堕婆阇婆罗门，成为一阿罗汉。
          [五] 第五 不害7  注7 杂阿含经卷四二、一二(大正藏二、三0七c)
    一  舍卫城因缘。
        第七 婆罗门相应                                     二七五
    -----------------------------------------------------------------------
        相应部经典一                                        二七六
165 二  时，不害婆罗堕婆阇婆罗门，来诣世尊处。诣而与世尊互相致问，坐于一面。
    三  坐一面之不害婆罗堕婆阇婆罗门，以此白世尊曰：“瞿昙!我是不害。瞿昙!我
    是不害。”
    四  [世尊：] 若如其名者           汝实为不害
                 然而不害于           身口以及心
                 以不害他者           始名实不害
    五  如是言已，不害婆罗堕婆阇婆罗门，以此白世尊曰：“瞿昙!是最胜者……乃至
    ……”
    六  又此婆罗堕婆阇，成为一阿罗汉。
          [六] 第六 萦髻8  注8 杂阿含经卷四四、九--一0(大正藏二、三二一b)
    一  舍卫城因缘。
    二  时，萦髻婆罗堕婆阇婆罗门，来诣世尊处。诣而与世尊互相致问，坐于一面。
    三  坐一面之萦髻婆罗堕婆阇婆罗门，以偈白世尊曰：
                 内外之缠縺           人人迷此缠
                 奉问于瞿昙           谁利此缠縺
    四  [世尊:]  智慧人住戒           以修心智慧
                 热心深慎者           彼应离缠縺
                 以离于贪著           乃至嗔无明
                 漏尽阿罗汉           解脱于缠縺
                 名之以及色           障碍及色想
                 无余尽消灭           此悉断缠縺
    五  如是言已，萦髻婆罗堕婆阇婆罗门，以此白世尊曰：“世尊!是最胜者。……乃
    至……”
    六  又其婆罗堕婆阇，成为一阿罗汉。
          [七] 第七 净者9  注9 杂阿含经卷四二、一六(大正藏二、三0九b)
    一  [尔时，世尊]住舍卫城……
166 二  时，净者婆罗堕婆阇婆罗门，诣世尊处。诣而与世尊互相致问，坐于一面。
    三  坐一面之净者婆罗堕婆阇婆罗门，于世尊处，语此偈曰：
        第七 婆罗门相应                                     二七七
    -----------------------------------------------------------------------
        相应部经典一                                        二七八
                 虽持戒苦行           世间之如何
                 婆罗门不清           明行具足者10  注10 明 vijja=tayo veda 行 carana=gotta-carana
                 唯此是清净           其外无净者
    四  [世尊：] 虽多唱驮咒           埃满内不净
                 外依于欺瞒           非生婆罗门
                 譬如刹帝利           婆罗门毗舍
                 首陀旃陀罗           下水清扫人
                 精勤而不挠           常勇猛精进
                 达最胜清净           知此婆罗门
    五  如是言已，净者婆罗堕婆阇婆罗门，以此白世尊曰：“世尊!是最胜者……乃至
    ……”
    六  又，此婆罗堕婆阇，成为一阿罗汉。
          [八] 第八 拜火11  注11 杂阿含经卷四二、一七(大正藏二、三0九c)
    一  尔时，世尊住王舍城竹林栗鼠养饵所。
    二  时，其拜火婆罗堕婆阇婆罗门，行火供，煮酪米饭，为拜火供牺。
    三  时，世尊清晨，著衣持钵，入王舍城乞食。于王舍城家家乞食，至拜火婆罗堕
    婆阇婆罗门家。至而立于一面。
    四  拜火婆罗堕婆阇婆罗门，见世尊乞食，以偈白世尊曰：
                 三明等具足           生高有多闻
                 明行具足者           受食我乳饭
    五 [世尊：]  离多唱驮咒           埃满内不净
                 外蔽于欺瞒           非生婆罗门
                 以知于宿命           见天界恶趣
167              及达生之灭           圣者力成满
                 有此三明人           三明婆罗门
                 明行具足者           我受食乳饭
    六  “尊者瞿昙且受此食!尊者是婆罗门。”
    七  [世尊：] 我唱此偈者           非为得食者
        第七 婆罗门相应                                     二七九
    -----------------------------------------------------------------------
        相应部经典一                                        二八0
                 婆罗门于此           知见者非法
                 诸佛之唱偈           以斥其代价
                 婆罗门法住           是为生活道
                 漏尽悔行静           完全大圣者
                 依事奉饮食           是为功德田
    八  如是言已，拜火婆罗堕婆阇婆罗门，以此白世尊曰：“世尊!是最胜者……乃至
    ……”
    九  又，此婆罗堕婆阇，成为一阿罗汉。
          [九] 第九 孙陀利迦12  注12 杂阿含经卷四四、七(大正藏二、三二0b)
    一  尔时，世尊住拘萨罗之孙陀利迦河边。
    二  时，又有孙陀利迦婆罗堕婆阇婆罗门，于孙陀利迦河边行火供，作拜火供牺。
    三  时，孙陀利迦婆罗堕婆阇婆罗门行火供，以完成拜火供牺、立座、回顾四周：
    “谁应受食我此剩肴供物耶?”
    四  时，孙陀利迦婆罗堕婆阇婆罗门，见世尊包头坐于树下。见已，以手持剩肴供
    物，右手执水瓶，以趣近世尊。
    五  时，世尊闻孙陀利迦婆罗堕婆阇婆罗门之足音，摘去头包。
168 六  时，孙陀利迦婆罗堕婆阇婆罗门：“此人秃头，此人秃头者。”从此欲折回。
    七  然则，孙陀利迦婆罗堕婆阇婆罗门，又生如是思念：“婆罗门亦有秃头者，我宁
    诣而以问其生。”
    八  时，孙陀利迦婆罗堕婆阇婆罗门，来诣世尊处。诣而以此白世尊曰：“尊者之生
    者何?”
    九  [世尊：] 勿以问出生           唯问其行为
                 微木亦生火           虽然生为卑
                 智慧有骏敏13       止恶有惭愧
                 是为圣者生           依真所调顺
                 以具悉调顺           到达于圣道14  注14 vedantagu原为达于吠陀之支分义，今为达于圣道之智义。
                 成就梵行人           带来供牺牲
                 呼报出食事15  注15 kalena=kalo bhante nitthitam bhattam(尊者!告知饭菜已准备妥当。)      是人值供养
        第七 婆罗门相应                                     二八一
    -----------------------------------------------------------------------
        相应部经典一                                        二八二
                 以给于供牺
    一0  [婆罗门]于我此供牺           善为于供养
                 今见如师者           以前未见故
                 我剩肴供牺           他众受为食
                 尊者瞿昙受           尊者婆罗门
    一一 [世尊：]我唱此偈者           非为以得食
                 婆罗门于此           知见者非法
                 诸佛之唱偈           以斥其代价
                 婆罗门法住           是为生活道
                 漏尽悔行静           完全大圣者
                 依事奉饮食           是为功德田
    一二 “尊瞿昙!然则我此剩肴供牺，应与何人耶?”
169 一三 “婆罗门!我如来与如来弟子外，即包含世界，天界、魔界、梵天界，包含沙
    门婆罗门人天之众中，不见食此剩肴供牺能消化者。婆罗门!是故汝从此剩肴供牺，
    舍于无草处，或沉于无虫之水中。”
    一四  时，孙陀利迦婆罗堕婆阇婆罗门，从此剩肴供牺，沉于无虫之水中。
    一五  时，其剩肴供牺，沉于水中时，唧唧出声，生烟出炎。喻于日中太阳所热之
    铁板投入水中，唧唧出声，生烟出炎。
    一六  时，孙陀利迦婆罗堕婆阇婆罗门，惊恐、毛发竖立，来诣世尊处。诣而立于
    一面。
    一七  世尊以偈言于立一面之孙陀利迦婆罗堕婆阇婆罗门曰：
                 婆罗门事火           勿思得清净
                 智云此外事           依外求清净
                 依是不得净           婆罗门我止
                 事火而内燃           依常火常静16  注16 依于常火，依一切智之火而燃烧。
                 我是阿罗汉           常行于梵行
                 婆罗门汝慢           是名为重担17
                 忿烟妄语灰           舌即是木酌
        第七 婆罗门相应                                     二八三
    -----------------------------------------------------------------------
        相应部经典一                                        二八四
                 心供牺火处           善以自调顺
                 始为是人火           婆罗门有戒
                 渡津法之湖           澄清无染污
                 常为善人赞           圣者来此浴
                 体清渡彼岸           真实与正法
                 自制是梵行           婆罗门依此
                 中道得最胜           直心者归命
                 我谓此等人           为随法行者
170 一八  如是言已，孙陀利迦婆罗堕婆阇婆罗门，以此白世尊曰：“世尊!是最胜者
    ……乃至……”
    一九  又，此婆罗堕婆阇婆罗门，成为一阿罗汉。
          [一0] 第十婆富提低18  注18 真sacca=saccavadi 法dhamma=ditthi,sankappa,vayama,sati-Samadhi 自制Samyamo=kammanta,ajiva于上述中涵括八正道。
    一  尔时，世尊住拘萨罗国之繁茂森林。
    二  时，婆罗堕婆阇姓婆罗门有十四头牛，去处不明。
    三  时，婆罗堕婆阇姓婆罗门，寻牛至森林。至而见世尊，趺坐身正直，树立正念，
    坐于繁茂森林。
    四  见已诣世尊处，诣而于世尊前白此偈曰：
                 于此沙门失           十四头之牛
                 至今寻六日           如无有不得
                 然而此沙门           是为最安乐
                 于此沙门撒           菜种于菜田
                 收获之最恶           非一茎二茎
                 然而此沙门           是为最安乐
                 于此沙门之           谷仓尽而空
                 鼠盛于其中           无有如踊跃
                 然而此沙门           是为最安乐
                 于此沙门敷           席之尽七月
                 如未满蚤虱           然而此沙门
        第七 婆罗门相应                                     二八五
    -----------------------------------------------------------------------
        相应部经典一                                        二八六
                 是为最安乐           于此沙门有
                 一儿及二儿           亦有女七人
                 非如成寡妇           然而此沙门
                 是为最安乐           于此沙门未
                 蹴褐色黑白           斑点妇眠足
                 然而此沙门           是为最安乐
                 于此沙门无           朝等取欠债
                 还还以立责           然而此沙门
                 是为最安乐
    五  [世尊：] 婆罗门于我           失牛十四头
                 至今寻六日           如无有不得
                 然而婆罗门           我为最安乐
                 婆罗门于我           撒菜种于田
                 收获之最恶           非一茎二茎
171              然而婆罗门           我为最安乐
                 婆罗门于我           谷仓尽而空
                 鼠盛于其中           无有如踊跃
                 然而婆罗门           我为最安乐
                 婆罗门于我           敷席尽七月
                 床非满蚤虱           然而婆罗门
                 我为最安乐           婆罗门于我
                 有一儿二儿           亦有女七人
                 非如成寡妇           然而婆罗门
                 我为最安乐           婆罗门于我
                 无蹴褐黑白           斑点妇眠足
                 然而婆罗门           我为最安乐
                 婆罗门于我           无有朝来等
                 迫取于欠债           还还以立责
        第七 婆罗门相应                                     二八七
    -----------------------------------------------------------------------
        相应部经典一                                        二八八
                 然而婆罗门           我为最安乐
    六  如是言已，婆罗堕婆阇婆罗门，以此白世尊曰：“瞿昙!是最胜者，瞿昙!是最
    胜者。瞿昙!犹如起倒者，显覆者，示道于迷者，如有眼者，得见物见形，如暗揭
    灯明。如是尊者瞿昙种种说法。我今归依世尊、法、僧伽。愿于尊者瞿昙之处，得
    出家及具足戒。”
    七  婆罗堕婆阇婆罗门，得具足戒不久，单独隐栖，不放逸，虔诚、精勤不久，良
    家之子，成就清净梵行，由家[出]无家而出家，入于自知自证。“知生已尽，梵行
    已立，所作已办，不受后有。”
    八  又尊者婆罗堕婆阇，成为一阿罗汉。

               此嗢陀南：
                 陀然阇仁及           谗谤阿修罗
                 与毗兰耆迦           不害及萦髻
                 净者与拜火           与孙陀利迦
                 及婆富提低           依此为十经

172             第二 优婆塞品
          [一一] 第一 耕田21  注21 杂阿含经卷四、一一(大正藏二、二七a)
    一  如是我闻。尔时，世尊住摩揭陀国南山一苇婆罗门村。
    二  时，又有耕田婆罗堕婆阇婆罗门，于播种时，装五百犁具。
    三  时，世尊清晨著衣持钵，到耕田婆罗堕婆阇婆罗门之农作场。
    四  时，耕田婆罗堕婆阇婆罗门，为分配食物与予于诸人。
    五  时，世尊到分配食物处，而立一面。
    六  耕田婆罗堕婆阇婆罗门，见世尊为乞食而立。见而言世尊曰：“沙门!我乃耕
    种。耕种而食。沙门!汝亦须耕种，耕种而得食。”
    七  “婆罗门!我亦耕种。耕种而食。”
    八  “然则!我等未见尊瞿昙之轭、锄、犁、镵、刺棒、牡牛。而且尊者瞿昙作如是
        第七 婆罗门相应                                     二八九
    -----------------------------------------------------------------------
        相应部经典一                                        二九0
    言：‘婆罗门!我亦耕种、耕种而食。’”
    九  时，耕田婆罗堕婆阇婆罗门，以偈白世尊曰：
                 汝自云农夫           我不见汝耕
                 我问农夫语           何知我等耕
    一0  [世尊：]信仰是种子           锻炼是甘雨
                 智慧轭为锄           惭乃为其柄
                 定为是其绳           正念我犁镵
                 乃至为刺棒           守身及守语
                 以知食之量           以信免割草
173              乐道我休息           精进乃我负
                 重荷立牡牛           瑜伽运安稳
                 行而无有归           行前亦无悲
                 如是我耕耘           不死是果实
                 以为此耕耘           我悉脱苦恼
    一一 “尊者瞿昙且请受食。尊者瞿昙农夫。瞿昙之耕耘，乃为不死果。”
    一二 [世尊：]唱偈非为食           婆罗门有此
                 知见者非法           诸佛之唱偈
                 责斥等价值           婆罗门住法
                 唯此生活道           诸漏悉皆尽
                 后悔之行静           完满大圣者
                 以事奉饮食           为求功德田
    一三  如是言已，耕田婆罗堕婆阇婆罗门，以此白世尊曰：“瞿昙!是最胜者。瞿昙!
    是最胜者。瞿昙!喻倒者起，覆者露。示道于迷者，如暗中揭灯明，有眼者得见诸
    形。如是尊者瞿昙说种种法。我今归依世尊、法、僧伽。愿尊者瞿昙，纳受我今日
    以后，终生归依为优婆塞。”
          [一二] 第二 优陀耶25  注25 杂阿含经卷四二、一三(大正藏二、三0八a)
    一  舍卫国因缘。
    二  时，世尊清晨，著衣持钵，到优陀耶婆罗门之住家。
        第七 婆罗门相应                                     二九一
    -----------------------------------------------------------------------
        相应部经典一                                        二九二
    三  时，优陀耶婆罗门，以白饭盛满世尊之钵。
    四  第二次世尊清晨著衣持钵，到优陀耶婆罗门家，……乃至……
174 五  第三次优陀耶婆罗门，以白饭盛满世尊之钵，而言曰：“甚烦!沙门瞿昙勿屡
    次、屡次来。”
    六  [世尊：] 屡屡播种子           屡屡降天雨
                 屡屡耕农田           屡屡谷类实
                 屡屡乞食食           屡施施主食
                 屡屡施主施           屡屡行天界
                 屡屡榨牛乳           屡求犊母牛
                 屡屡疲劳苦           愚者屡入胎
                 屡屡于生死           屡屡送墓场
    七  如是言已，优陀耶婆罗门，以此白世尊曰：“尊者瞿昙!是最胜者……乃至……
    愿尊者瞿昙容纳我，从今日以后，终生归依为优婆塞。”
          [一三] 第三 提婆比多26  注26 杂阿含经卷四四、四(大正藏二、三一九b)
    一  舍卫城因缘。
    二  时，世尊，患感冒，尊者优波婆那，为世尊之侍者。
    三  时，世尊呼尊者优波婆那曰：“优波婆那，为我取温水来。”
    四  “唯然!世尊。”尊者优波婆那奉答世尊，即著衣持钵，到提婆比多婆罗门家，
    默然立于一面。
    五  提婆比多婆罗门，见尊者优波婆那，默然立一面，以偈白尊者优波婆那曰：
175              尊者默然立           秃头僧伽梨
                 何欲及何求           为乞何而来
    六 [优波婆那]阿罗汉善逝           圣者患感冒
                 若有温水者           婆罗门与佛
                 供养应供人           尊崇可尊人
                 敬于可敬人           我愿赍予彼
    七  时，提婆比多婆罗门，施一担温水、一瓶糖蜜予尊者优波婆那。
    八  时，尊者优波婆那返诣世尊处，诣而奉世尊温水沐浴。融糖蜜于温水以奉世尊。
        第七 婆罗门相应                                     二九三
    -----------------------------------------------------------------------
        相应部经典一                                        二九四
    九  如是世尊，其病痊愈。
    一0  时，提婆比多婆罗门，来诣世尊处。诣而与世尊相致问候交谈，坐于一面。
    一一  坐于一面之提婆比多婆罗门，以偈白世尊曰：
                 应布施何处           施何有大果
                 何处于供养           其施果荣盛
    一二 [世尊：]若了知宿命           见天界恶趣
                 达生之灭尽           满通力圣者
                 应布施于此           施此有大果
                 如是而供果           其施果荣盛
    一三 如是言已，提婆比多婆罗门，以此白世尊曰：“尊者瞿昙!是最胜者……乃至
    ……愿受纳我，从今日以后，归依为优婆塞。”
          [一四] 第四 大富者27  注27 杂阿含经卷四、九(大正藏二、二六b)
176 一  舍卫城因缘。
    二  时，有大富婆罗门，装作衰萎贫穷，来诣世尊处。诣而与世尊互相致问，坐于
    一面。
    三  世尊对坐一面之大富婆罗门曰：“婆罗门!汝何故装作衰萎贫穷而来?”
    四  “尊者瞿昙!我有四子。彼等与其妻等共谋，将我逐出。”
    五  “婆罗门!若然，汝须暗记此偈，当彼等集聚会堂，时子辈等之在座时唱之：
                 我素喜其生           我希其生长
                 彼等与妻谋           逐我如豚犬
                 虽非喜贤者           亦呼我为父
                 唯子夜叉形           舍去我年老
                 如老哀弱马           不予饮食物
                 我乃此子父           虽身为长者
                 但乞他家食           有此不孝子
                 不如我拐杖           可拂逐猛牛
                 亦可逐猛犬           暗中能导我
                 在于深溪时           并作定足基
        第七 婆罗门相应                                     二九五
    -----------------------------------------------------------------------
        相应部经典一                                        二九六
                 依此拐杖力           倒而又得起。
    六  时，此大富婆罗门，在世尊处暗记此偈，待众等集聚会堂，子辈在座时而唱。
177 七  时，其子等即将大富婆罗门领归家中，予沐浴，各予穿著一夹衣。
    八  时，大富婆罗门，持一夹衣，来诣世尊处。诣而与世尊相致问交谈，坐于一面。
    九  坐一面其大富婆罗问，以此白世尊曰：“尊者瞿昙!我等婆罗门，求我等之师，
    受纳酬谢。愿尊者瞿昙，我师受纳之报谢。”
    一0  世尊哀怜而纳受。
    一一 时，其大富婆罗门，以此白世尊曰：“尊者瞿昙!是最胜者……乃至……愿尊
    者瞿昙从今日以后受我归依为优婆塞。”
          [一五] 第五 憍傲28  注28 杂阿含经卷四、五(大正藏二、二三c)
    一  舍卫城因缘。
    二  时，名为憍傲之婆罗门住舍卫城。彼不敬母、不敬父、不敬师亦不敬长者。
    三  时，世尊为大众所围绕而说法。
    四  时，憍傲婆罗门作如是思念：“此沙门瞿昙为大众围绕而说法。我今诸沙门瞿昙
    处。若沙门瞿昙语我者，我即亦语彼。若沙门瞿昙不语我者，我即亦不语彼。”
    五  时，憍傲婆罗门诣世尊处。诣而默然立于一面。
    六  时，世尊不言彼。
    七  时，憍傲婆罗门，以此沙门瞿昙无何所知而欲归。
178 八  时，世尊知憍傲婆罗门心之所念，以偈告憍傲婆罗门曰：
                 婆罗门勿慢           若为此来者
                 婆罗门来者           即善达其用
    九  时，憍傲婆罗门：“沙门瞿昙知我心。”即于立处，投身垂头于世尊之足，礼吻
    世尊之足，以手自指，并自呼报其名曰：“尊者瞿昙!我名憍傲者，尊者瞿昙!我名
    憍傲者。”
    一0 时，大众起未曾有之心，“实乃希有!实乃未曾有。此憍傲婆罗门，不敬母、
    不敬父、不敬师，亦不敬长者，且对沙门瞿昙行如是最胜五体投地之礼敬。”
    一一 时，世尊以此言憍傲婆罗门曰：“婆罗门!可起立，以坐自座，汝心已信乐我。”
    一二 时，憍傲婆罗门，就坐自座，以偈白世尊曰：
        第七 婆罗门相应                                     二九七
    -----------------------------------------------------------------------
        相应部经典一                                        二九八
                 应向谁谦让           应对谁尊奉
                 应予敬重谁           并予善供谁
    一三 [世尊：]对于母及父           乃至年长兄
                 第四乃师长           应该行谦让
                 应尊此等人           且敬此等者
                 予供此等人           是为善供养
                 清凉阿罗汉           作了漏尽者
                 对此诸善众           行无上礼敬
                 憍慢与强傲           应当皆舍去
    一四  如是言已，憍傲婆罗门，以此白世尊曰：“尊者瞿昙!是最胜者……乃至……
    愿尊者瞿昙从今日以后，受我终生归依为优婆塞。”
179       [一六] 第六 违义29  注29 杂阿含经卷四二、一一(大正藏二、三0七c)
    一  舍卫城因缘。
    二  时，名唤违义之婆罗门住舍卫城。
    三  时，违义婆罗门如是思念：“我今诣沙门瞿昙处。其沙门瞿昙之所说，即皆反对
    而述。”
    四  时，世尊于露地经行。
    五  时，违义婆罗门诣世尊处，顺世尊之经行，而自经行，以此白世尊曰：“沙门!
    说法。”
    六  [世尊：] 心污嗔恚多           何亦好反对
                 如是善说法           亦甚难得知
                 唯有灭嗔恚           除去无信乐
                 心之障碍者           始知善说法
    七  如是言已，违义婆罗门，以此白世尊曰：“尊者瞿昙!是最胜者……乃至……愿
    尊者瞿昙从今日以后，受我终生归依为优婆塞。”
          [一七] 第七 木匠31  注31 杂阿含经卷四四、五(大正藏二、三一九c)
    一  尔时，世尊住拘萨罗国之森林。
    二  其时，木匠婆罗堕婆阇婆罗门，亦因事入此森林。
        第七 婆罗门相应                                     二九九
    -----------------------------------------------------------------------
        相应部经典一                                        三00
    三  木匠婆罗堕婆阇婆罗门，见世尊于沙罗树下趺坐，身正直，树立正念而坐。
    四  见而如是思念：“我为来此森林工作而快乐。此沙门瞿昙，何为而乐耶?”
180 五  时，木匠婆罗堕婆阇婆罗门诣世尊之处。诣而以偈白世尊曰：
                 比丘汝于此           沙罗树森林
                 以为何事耶           唯独于森林
                 瞿昙有何乐
    六  [世尊：] 我独在森林           以行所应行
                 一切森或丛32  注32 原语visukam且作树丛之译。      皆是我所断
                 然我于森林           无有烦恼系
                 亦无刺所刺           独乐拂不满
    七  如是言已，木匠婆罗堕婆阇婆罗门，以此白世尊曰：“尊者瞿昙!是最胜者……
    乃至……愿尊者瞿昙从今日以后，受我终生归依做优婆塞。”
          [一八] 第八 采薪33  注33 杂阿含经卷四四、六(大正藏二、三一九c)
    一  尔时，世尊住拘萨罗国之森林。
    二  其时，有婆罗堕阇姓婆罗门之众多弟子，为采薪而来至此森林。
    三  至而见世尊于林中结跏趺坐，身正直，树立正念而坐。见而来到彼婆罗堕婆阇
    婆罗门处。
    四  到已，以此告婆罗堕婆阇婆罗门曰：“尊师!请知!彼森林有一沙门结跏趺坐，
    身正直，树立正念而坐。”
    五  时婆罗堕婆阇婆罗门，与彼其青年等，俱到森林。见世尊在森林中结跏趺坐，
    身正直，树立正念而坐。见已，诣世尊之处，以偈白世尊曰：
                 深森有多怖           独入于空林
                 心不动实美           甚美之比丘34
                 汝是在禅思           无能歌此者
                 亦无能言语           独圣者依林
181              心喜独住林           我见实希有
                 我思念乃此           愿生于无上35
                 三天世界主           为作同伴者
        第七 婆罗门相应                                     三0一
    -----------------------------------------------------------------------
        相应部经典一                                        三0二
                 何故独于林           尊者修苦行
                 为达于梵否
    六  [世尊：] 凡夫种种著           爱欲或欢喜36
                 生自无知根           一切我断除
                 我无贪无欲           亦不与接近37
                 有诸清净见           到达于无上
                 吉祥之正觉           婆罗门我独
                 于无畏禅思
    七  如是言已，婆罗堕婆阇姓婆罗门，以此白世尊曰：“尊者瞿昙!是最胜者……乃
    至……愿尊者瞿昙从今日以后，受我终生归依为优婆塞。”
          [一九] 第九 孝养38  注38 杂阿含经卷四、一(大正藏二、二二b)
    一  舍卫城因缘。
    二  时，孝养婆罗门来诣世尊处。诣已，与世尊互相致问，坐于一面，
    三  一面坐之孝养婆罗门，以此白世尊曰：“尊者瞿昙!我于如法求食。如法求食以
    养父母。尊者瞿昙!我如是行，是以应为而为耶?”
182 四  “婆罗门!汝确实如是行应所行。婆罗门!如法求食以养父母者，乃生甚多功
    德。”
                 若人以如法           孝养父母者
                 依法于父母           因此而行为
                 贤者于此世           当以赞叹彼
                 彼至于死后           又生于天界
    五  如是言已，孝养婆罗门，以此白世尊曰：“尊者瞿昙，是最胜者……乃至……愿
    世尊从今日以后，受我终生归依为优婆塞。”
          [二0] 第十 乞食40  注40 杂阿含经卷四、一0(大正藏二、二六c)
    一  舍卫城因缘。
    二  时乞食婆罗门，来诣世尊之处。诣而与世尊互相致问，坐于一面。
    三  一面坐之乞食婆罗门，以此白世尊曰：“尊者瞿昙!我亦乞食者。尊者亦乞食
    者。于此则无何差异。”
        第七 婆罗门相应                                     三0三
    -----------------------------------------------------------------------
        相应部经典一                                        三0四
    四  [世尊：] 唯作乞他食           并非是比丘
                 执持恶臭法41  注41 底本之visam dhamman读作vissamd。注为duggandham akusaladhammam(恶臭不善法)      并非是比丘
                 功德恶舍去42  注42 修功德期求生天界之俗人之境界。超越此境之比丘，则舍弃此类功德。      依智慧于世43
                 以修梵行者           是名为比丘
    五  如是言已，乞食婆罗门，以此白世尊曰：“尊者瞿昙!是最胜者……乃至……愿
    尊者瞿昙从今日以后，受我终生归依做优婆塞。”
          [二一] 第十一 参伽罗婆44  注44 同本缺。
    一  舍卫城因缘。
    二  时，名唤参伽罗婆婆罗门住舍卫城。是水净行者，依水求得清净45  ，朝夕入水，
    行沐浴行。
    三  时尊者阿难，清晨著衣持钵，入舍卫城乞食。于舍卫城乞食后，收钵而来诣世
    尊处，诣而礼敬世尊，坐于一面。
183 四  坐一面尊者阿难，以此白世尊曰：“世尊!于此名唤参伽罗婆婆罗门住舍卫城。
    是水净行者，依水求得清净，朝夕入水，行沐浴行。世尊，愿垂哀怜，到参伽罗婆
    婆罗门家。”
    五  世尊，许允此而默然。
    六  时，世尊清晨，著衣持钵，到参伽罗婆婆罗门家，即坐于所设之座。
    七  时参伽罗婆婆罗门，近诣世尊前，与世尊互相致问，坐于一面。
    八  世尊以此告一面坐之参伽罗婆婆罗门曰：“婆罗门!汝为水净行者，依水求得清
    净，朝夕入水，行沐浴行，真实否?”
    九  “尊者瞿昙!是真实。”
    一0 “婆罗门!汝见有如何利益，为水净行者，依水求得清净，朝夕入水，行沐浴
    行耶?”
    一一 “尊者瞿昙!我于此日间所为之恶业，依夕时沐浴洗落，夜间所为之恶业，依
    清晨沐浴将之洗落。尊者瞿昙!我见此利益故，为水净行者，依水求得清净，朝夕
    入水，行沐浴行。”
    一二 [世尊：]婆罗门戒律           渡津之法湖
                 澄清无污秽           常受善人赞
        第七 婆罗门相应                                     三0五
    -----------------------------------------------------------------------
        相应部经典一                                        三0六
                 圣者浴其处           体净渡彼岸
    一三 如是已言，参伽罗婆婆罗门，以此白世尊曰：“尊者瞿昙!是最胜者……乃至
    ……愿尊者瞿昙从今日以后，受我终生归依为优婆塞。”
184       [二二] 第十二 库摩都萨邑46  注46 杂阿含经卷四四、三(大正藏二、三一九a)
    一  如是我闻。尔时，世尊住释迦族之库摩都萨邑。
    二  时，世尊清晨，著衣持钵，入库摩都萨乞食。
    三  其时，库摩都萨邑之婆罗门与家主等，因事而集聚于集会堂。雨绵绵下降。
    四  时，世尊来到其集会堂。
    五  库摩都萨婆罗门与家主等，见世尊从远而来。
    六  见而言曰：“彼秃头沙门等是谁耶?彼等何以不知集会法耶47
    七  时世尊以偈谓语库摩都萨婆罗门家主等曰：
                 无善人之处           并非是集会
                 语不如法者           并非是善人
                 若以灭贪欲           嗔恚与愚痴
                 能语于如法           始称为善人
    八  如是言已，库摩都萨婆罗门家主等，以此白世尊曰：“尊者瞿昙!是最胜者……
    乃至……愿尊者霍昙从今日以后，受我等终生归依为优婆塞。”

               此嗢陀南：
                 耕田优陀耶           并提婆比多
                 大富婆罗门           憍傲与违义
                 木匠及采薪           孝养并乞食
                 及参伽罗婆           库摩都萨等
                 总合为十二

    第七 婆罗门相应 注
    1 杂阿含经卷四二、一四(大正藏二、三0八b)
        第七 婆罗门相应 注                                  三0七
    -----------------------------------------------------------------------
        相应部经典一                                        三0八
    2 此偈出自(诸天相应)第七十一经。
    3 杂阿含经卷四二、八--九(大正藏二、三0七a)
    4 sambhunjati=ekato bhunjati之共食，作vitiharati=katassa patikayam karoti之返还者。
    5 杂阿含经卷四二、七(大正藏二、三0六c)
    6 杂阿含经卷四二、一0一大正藏二、三0七b)
    7 杂阿含经卷四二、一二(大正藏二、三0七c)
    8 杂阿含经卷四四、九--一0(大正藏二、三二一b)
    9 杂阿含经卷四二、一六(大正藏二、三0九b)
    10 明 vijja=tayo veda 行 carana=gotta-carana
    11 杂阿含经卷四二、一七(大正藏二、三0九c)
    12 杂阿含经卷四四、七(大正藏二、三二0b)
    13 原语ajaniyo乃骏马之义。今在注释中解为karana-akarapa-jananako，(作不作了知人)
    14 vedantagu原为达于吠陀之支分义，今为达于圣道之智义。
    15 kalena=kalo bhante nitthitam bhattam(尊者!告知饭菜已准备妥当。)
    16 依于常火，依一切智之火而燃烧。
    17 重担(kharibharo)谷物之数量，将之负肩背而一步一步行走时，其重量直如重压大地。关于汝
       生慢心，于人众起嫉垢而堕狱。
    18 真sacca=saccavadi 法dhamma=ditthi,sankappa,vayama,sati-Samadhi 自制Samyamo=
       kammanta,ajiva于上述中涵括八正道。
    19 brahmapatti，读为brahmuppatti，setthi-uppatti(生最胜者)解之。
    20 杂阿含经卷四四、二(大正藏二、三一八b)
    21 杂阿含经卷四、一一(大正藏二、二七a)
    22 原语tapo今称诸根之制御。
    23 原语mano今指禅定。
    24 注解为soraccam=sundare nibbane ratatta soraccam乐善涅槃。
    25 杂阿含经卷四二、一三(大正藏二、三0八a)
        第七 婆罗门相应 注                                  三0九
    -----------------------------------------------------------------------
        相应部经典一                                        三一0
    26 杂阿含经卷四四、四(大正藏二、三一九b)
    27 杂阿含经卷四、九(大正藏二、二六b)
    28 杂阿含经卷四、五(大正藏二、二三c)
    29 杂阿含经卷四二、一一(大正藏二、三0七c)
    30 违义 原语Paccanikasata为经常喜欢唱反调之人，今从汉译成语。
    31 杂阿含经卷四四、五(大正藏二、三一九c)
    32 原语visukam且作树丛之译。
    33 杂阿含经卷四四、六(大正藏二、三一九c)
    34 底本之sucarurupam读作sundararupam注释为atisundararupam。
    35 此处之tidivam乃指梵天界。梵天界乃由梵天，梵辅天，梵众天三者所成立故。
    36 欲kankha=tanha。
    37 不接近于anupayo=anupagamano。
    38 杂阿含经卷四、一(大正藏二、二二b)
    39 如按文字作释，当为“养母”。
    40 杂阿含经卷四、一0(大正藏二、二六c)
    41 底本之visam dhamman读作vissamd。注为duggandham akusaladhammam(恶臭不善法)
    42 修功德期求生天界之俗人之境界。超越此境之比丘，则舍弃此类功德。
    43 sankhaya=nanena
    44 同本缺。
    45 pacceti=icchati,pattheti
    46 杂阿含经卷四四、三(大正藏二、三一九a)
    47 集会之法，谓众人集会时，进入其殿堂，大众须振作精神，不可从正门入，须从边门进入。今则世
       尊为教化大众降雨以作进入殿堂之口实，特从正门进入。
        第七 婆罗门相应 注                                  三一一


有偈篇 婆耆沙长老相应(12经)

第八 婆耆沙长老相应

        相应部经典一                                        三一二
185             第八 婆耆沙长老相应
          [一] 第一 出离1  注1 杂阿含经卷四五、一八(大正藏二．三三一b)
    一  如是我闻。尔时，尊者婆耆沙与乃师尊者尼俱律陀劫波，共住于阿腊毗之阿伽
    罗婆奢提耶。
    二  其时，尊者婆耆沙乃出家不久之新比丘，被留作精舍之看守人。
    三  其时众多妇人为参观精舍，装饰打扮而来阿兰若。
    四  时尊者婆耆沙，见彼等妇人而生不快，贪欲污其心。
    五  时尊者婆耆沙如是思念：“我心生不快，贪欲污我心，对我实是甚悲痛。别人2  注2 师今不在故我不能止。
    无从灭我心之不快而令愉悦。我自灭我心之不快、令生愉快。”
    六  时，尊者婆耆沙，自灭自己之不快而生愉悦，其时以唱此偈曰：
                 由家而无家           于我之出离
                 实是从黑闇           无法之思起
                 然其生世高           以习强弓法
                 不知于退屈           千人弓术者
                 一时周放矢           多比于其数
                 妇女子等来           不能乱我心
                 我强立于法           我一度于彼
186              日种之佛陀           所说导涅槃
                 依此以开导           我心乐于此
                 如是我居住           波旬来则来
                 恶魔我亦应           扬拂之令汝
                 不能寻觅出           我所行之道
          [二] 第二 不快3  注3 杂阿含经卷四五、一六(大正藏二．三三0c)
    一  尔时……乃至……
    二  尊者婆耆沙与乃师尼俱律陀劫波，共住于阿腊毗之阿伽罗婆奢提耶。
    三  其时，尊者尼俱律陀劫波，从乞食归，食后而入室4  注4 如斯之人，到达viharagaruko屋室。 ，至夕夜，或至翌日早5  注5 直至翌晨托钵时，犹在室中。
    皆不出户门。
        第八 婆耆沙长老相应                                 三一三
    -----------------------------------------------------------------------
        相应部经典一                                        三一四
    四  其时尊者婆耆沙生不快，贪欲污其心。
    五  时婆耆沙生如是思念：“我心生不快，贪欲污我心。对我甚实悲痛。别人无从灭
    我心之不快而生愉悦，我须自灭我之不快，而令生愉悦。”
    六  时，尊者婆耆沙，自灭自己之不快，令生愉悦。其时唱此等偈曰：
                 思快不快者           舍诸著家念
                 不欲住何处6        离欲之住处7  注7 底本之anato读作arati=tapharati rahito
                 无有欲之思           此则是比丘
                 地载空所覆           世间诸一切
                 悉是无常老           有智悟此住8
                 人见闻触思           皆悉依执著9
                 除此依欲念           无污无染者
187              是云为牟尼           凡常者易陷
                 六十之依著10  注10 底本之satthitarita读作satthi nissita。注释为执著于六境之凡常不如法觉。其六境之一一各有十觉。      不法之觉想
                 此等不行往           任何之部类
                 不语恶语者           此则是比丘
                 有天禀之资           长夜心寂静
                 无欺无欲念           贤达寂静道
                 牟尼依涅槃11  注11 paticca在注释中则解释为nibbanam paticca。      以灭除烦恼
                 待般涅槃时
          [三] 第三 轻蔑温和者12  注12 杂阿含经卷四五、一九(大正藏二．三三一c)。
    一  尔时，尊者婆耆沙与乃师尊者尼俱律陀劫波，共住于阿腊毗之阿伽罗婆奢提
    [庙]。
    二  其时，尊者婆耆沙以夸自己之顿才，轻蔑其他温和比丘等。
    三  时，尊者婆耆沙生如是思念：“以夸自己之顿才，轻蔑其他温和比丘等。对我真
    是甚悲痛。”
    四  如是尊者婆耆沙，自己省悔，其时唱此偈曰：
                 舍慢瞿昙徒           无余离慢道
                 昏醉于慢道           悔之焉不久
        第八 婆耆沙长老相应                                 三一五
    -----------------------------------------------------------------------
        相应部经典一                                        三一六
                 覆覆于慢行           人人堕地狱
                 慢堕地狱者           长夜于悲痛
                 道之胜利者           正行者比丘
                 何时皆不悲           以受誉安乐
                 彼实法乐者           于世不固陋
188              精进离盖障           清拂无余慢
                 依智慧灭尽13  注13 vijjayantakaro=vijjaya kilesa-antakaro      烦恼寂静者14  注14 samitavi=ragadnam samitataya samitavi
          [四] 第四 阿难15  注15 杂阿含经卷四五、一七(大正藏，二．三三一c)
    一  尔时，尊者阿难住舍卫城祇树给孤独园。
    二  时，尊者阿难，清晨著衣持钵，尊者婆耆沙为随侍入舍卫城乞食。
    三  其时，尊者婆耆沙生不快，贪欲污其心。
    四  时，尊者婆耆沙以偈白阿难曰：
                 我为贪欲烧           我乃心炎燃
                 瞿昙哀怜我           请说消火法
    五  [阿难：] 依于颠倒想           汝心之炎燃
                 以呼起贪欲           令止见净相
                 见诸行无常16  注16 原文parato passa如依字义为见他，在注释则作见无常解。      苦恼非自己
                 消灭大贪火           勿为屡次烧
                 集心于一点           令其住静寂
                 依于不净想           令修自己心
                 有于身念住17  注17 sati kayagata身念住，乃观身不净。      以满厌恶情
                 习修于无相           消灭慢随眠
                 依其慢现观18  注18 现观于慢。乃现观于慢之舍离。(注释)      得行于寂静
          [五] 第五 善说19  注19 杂阿含经卷四五、二一(大正藏二．三三二a)
    一  [尔时，世尊]住舍卫城祇树给孤独园……
    二  于此，世尊呼诸比丘：“诸比丘!”
    三  “唯然，世尊!”，彼等诸比丘奉答世尊。
    四  世尊以此宣说：“诸比丘!四支具足之语，乃善说而非恶说。无罪垢，不令识者
        第八 婆耆沙长老相应                                 三一七
    -----------------------------------------------------------------------
        相应部经典一                                        三一八
    非难。四支者何?
    五  诸比丘!于此语善说而非恶说。语法而非不法。语爱语而非非爱语。语真实而
189 非虚假。诸比丘!此四支具足之语，乃善说而非恶说。无罪垢，不令识者非难。”
    六  世尊以此宣说，善逝以此宣说，又作如是言曰：
                 为善人所云           第一语于美
                 第二语如法           勿语不如法
                 第三语优美           勿以语粗犷
                 第四语真实           勿以语虚伪
    七  时尊者婆耆沙，即从座起，一肩著衣，合掌礼拜世尊，以此白世尊曰：“世尊!
    我涌思念!善逝!我涌思念!”
    八  世尊曰：“婆耆沙!请说。”
    九  时尊者婆耆沙白世尊，以适当之偈予奉赞：
                 人以语其语           勿令自己苦
                 亦无害他语           此为语善语
                 人语善故事           其语以快耳
                 不语他人恶           此则云善美
                 真实甘露语           此乃从古法
                 以请真义法           善人悉确立
                 佛陀所说语           达涅槃安稳
                 以至尽苦边           此实无上语
          [六] 第六 舍利弗20  注20 杂阿含经卷四五、一三(大正藏二．三二九b)
    一  尔时，尊者舍利弗住舍卫城祇树给孤独园。
    二  其时，尊者舍利弗以和蔼语、明了、无浊声，使明知意义之法语、教示、利益、
    鼓励诸比丘。彼等诸比丘，深切注意，虔诚，心意集中，倾耳闻法。
190 三  时尊者婆耆沙生如是思念：“此尊者舍利弗，以和蔼之语，明了、无浊声，使明
    知意义之法语，教示、利益、鼓励诸比丘。彼等诸比丘，深切注意，虔诚，心意集
    中，倾耳闻法。我今向尊者舍利弗，应以适当之偈赞叹。”
    四  时，尊者婆耆沙则从座起，一肩著衣，合掌礼尊者舍利弗，以此称尊者舍利弗：
        第八 婆耆沙长老相应                                 三一九
    -----------------------------------------------------------------------
        相应部经典一                                        三二0
    “吾友舍利弗!我涌思念!吾友舍利弗!我涌思念。”
    五  “吾友婆耆沙!请说。”
    六  时，尊者婆耆沙以适当之偈，向尊者舍利弗赞叹曰：
                 智慧深而贤           巧分道非道
                 大智舍利弗           说法诸比丘
                 略说又广说           如舍利鸟声
                 无浊妙辩涌           其声犹如蜜
                 快乐耳爽美           说而心跃欢
                 注意以倾耳           比丘等听闻
          [七] 第七 自恣21  注21 杂阿含经卷四五、一五(大正藏二．三三0a)
    一  尔时，世尊与五百比丘众共住舍卫城东园鹿子母讲堂。皆是阿罗汉。
    二  其时，世尊是日布萨自恣之日，为比丘众所围绕，坐于露地。
    三  时，世尊默然，还视比丘众，言诸比丘：
    四  诸比丘!我今自恣。汝等对我身语，有否云何非难耶?”
191 五  如是言已。尊者舍利弗即从座起，一肩著衣，合掌礼世尊，以此白曰：“否也!
    世尊。我等于世尊之身上，不见有可非议者。世尊!世尊令未生之道生，令知未知
    之道，说未说之法。道之知者，是道之了者，道之巧者。今弟子等顺从道，而后能
    其有道者。世尊!我亦向世尊自恣。世尊!我之身语，有否云何可非难耶?”
    六  “否也。舍利弗!我对汝之身语，亦无何可非难。舍利弗!汝是贤者、大智者、
    广智者、捷智者、锐智者，贯通智者。舍利弗!犹如转轮王之长子，以正转父王所
    转之车轮。舍利弗!如是汝正转我所转之无上法轮。”
    七  “世尊!若于我身语，皆无可非难者，此五百比丘众之身语，尚有何可予非难
    耶?”
    八  “舍利弗!此五百比丘之身语，我无可非难。舍利弗!此五百比丘中，有六十比
    丘是三明者，六十比丘是六通者，六十比丘是俱解脱者，其他是慧解脱者。”
    九  时，尊者婆耆沙即从座起，一肩著衣，合掌礼世尊，以此白世尊曰：
    一0  “世尊!我涌思念。善逝，我涌思念!”
    一一  世尊曰：“婆耆沙，请说。”
        第八 婆耆沙长老相应                                 三二一
    -----------------------------------------------------------------------
        相应部经典一                                        三二二
    一二  时，尊者婆耆沙，以适当之偈，向世尊赞叹曰：
                 今乃十五夜           为众之清净
                 五百比丘集           无污断结缚
                 无后有圣者           犹如转轮王
192              大臣等围绕           譬如限大海
                 惠偏此大地           如是战胜者
                 无上商队主           三明灭死魔
                 弟子等敬礼           此等世尊子
                 于此不曾弄           无用之辩者
                 拔去渴爱箭           敬礼日种佛
          [八] 第八 千以上22  注22 杂阿含经卷四五、二二(大正藏二．三三二b)
    一  尔时，世尊与千二百五十人比丘，俱住舍卫城祇树给孤独园。
    二  其时，世尊依导引涅槃23  注23 原文nibbanapatisamyutta乃与涅槃相关之义。 之法语，教示、利益、鼓励诸比丘。彼等诸比丘，深
    切注意，虔诚、心意集中、倾耳闻法。
    三  时，尊者婆耆沙如是思念：“今世尊依导引涅槃之法语，教示、利益、鼓励诸比
    丘。彼等诸比丘，深切注意，虔诚、心意集中，倾耳闻法。我今以适当之偈，向世
    尊赞叹。”
    四  时，尊者婆耆沙即从座起，一肩著衣，合掌礼敬世尊，以此白世尊曰：“世尊!
    我涌思念，善逝!我涌思念。”
    五  世尊曰：“婆耆沙，请说。”
    六  时，尊者婆耆沙，以适当之偈，向世尊赞叹曰：
                 千以上比丘           以离尘垢法
                 何处均无怖           礼敬说涅槃
                 应供善逝尊           正觉者所说
                 无有垢秽法           彼等比丘闻
                 比丘众围绕           实正觉者光
                 世尊实龙象           第七之圣者
                 犹如大雨降           弟子等受润
        第八 婆耆沙长老相应                                 三二三
    -----------------------------------------------------------------------
        相应部经典一                                        三二四
193              为奉见我师           从日住出来
                 弟子之一人           我是婆耆沙
                 礼敬大雄足
    七  “婆耆沙!此等偈乃汝以前所作耶?或汝立即忆起者耶?”
    八  “世尊!此等偈非以前之作，乃我当今立即所现。”
    九  “然则，婆耆沙!既非以前所作者，即更再多说。”
    一0  “唯然!世尊!”尊者婆耆沙奉答世尊，即说更多偈赞世尊：
                 胜恶魔邪路           行破诸障碍
                 结缚切断者           分别说清法24
                 我等度瀑流           说示种种道
                 于所说不死           我等法见者
                 树立不运去           贯串光作者
                 过一切见处25  注25 依注示，见处者，乃指识处之四识住，七识住，亦指我人之轮回。      以见于涅槃
                 自知并自证           其最上之法
                 我等说十处26       于所善说法
                 知法之学者           无放逸余地
                 依此世尊法           常在不放逸
                 礼敬而修学
          [九] 第九 憍陈如27  注27 杂阿含经卷四五、一二(大正藏二．三二九b)
    一  尔时，世尊住王舍城竹林栗鼠养饵所。
    二  时，尊者阿若憍陈如，其久始诣世尊处。诣而五体投地于世尊足，以口接吻世
194 尊之足，手磨而呼自名曰：“世尊!我是憍陈如；善逝!我是憍陈如。”
    三  时，尊者婆耆沙如是思念：“此尊者阿若憍陈如，其久始诣世尊处，诣而五体投
    地于世尊之足，以口接吻世尊之足，手磨自呼名曰：‘世尊!我是憍陈如；善逝!
    我是憍陈如。’今尊者阿若憍陈如，于世尊面前，我以适当之偈赞叹。”
    四  时，尊者婆耆沙，即从座起，一肩著衣，合掌礼世尊，以此白世尊曰：“世尊!
    我涌思念；善逝，我涌思念。”
    五  世尊曰：“婆耆沙!请说。”
        第八 婆耆沙长老相应                                 三二五
    -----------------------------------------------------------------------
        相应部经典一                                        三二六
    六  时，尊者婆耆沙对尊者阿若憍陈如，于世尊面前，以适当之偈赞曰：
                 上座憍陈如           随顺佛所证
                 虔诚出离者           屡屡快乐于
                 远离之乐住           行如师之教
                 弟子之所达           学于不放逸
                 一切以达此           有具大威力
                 到达于三明           巧于他心智
                 法嗣憍陈如           今头礼师足
          [一0] 第十 目犍连28  注28 杂阿含经卷四五、一四(大正藏二．三二九c)
    一  尔时，世尊与五百比丘众，俱住王舍城伊师耆利山侧黑曜岩，皆是阿罗汉。时，
    尊者大目犍连，以验彼等之心，解脱而无亿波提29  注29 亿波提(upadhi)指成为再有者。依著。 。
    二  时，尊者婆耆沙作如是思念：“今世尊与五百比丘众，俱住王舍城伊师耆利山侧
    黑曜岩，皆是阿罗汉。尊者大目犍连，以验彼等之心，悉解脱而无亿波提。今尊者
    大目犍连于世尊之面前，我以适当之偈赞叹。”
195 三  时，尊者婆耆沙，即从座起，一肩著衣，合掌礼世尊，以此白世尊曰：“世尊!
    我涌思念；善逝!我涌思念。”
    四  世尊曰：“婆耆沙!请说。”
    五  时，尊者婆耆沙对尊者大目犍连，于世尊面前，以适当之偈赞曰：
                 达苦恼彼岸           坐山侧圣者
                 胜死达三明           弟子等礼敬
                 大神力目连           验他诸人心
                 彼等心解脱           知无有余依
                 达苦恼彼岸           具足一切支
                 成满种种相           彼礼敬瞿昙
          [一一] 第十一 伽伽罗池30  注30 杂阿含经卷四五、一一(大正藏二．三二九a)
    一  尔时，世尊住瞻波伽伽罗之莲池岸边。有五百比丘众，七百优婆塞，七百优婆
    夷，数千之诸天俱，世尊依其光颜，依其名声，光辉胜越彼等。
    二  时，尊者婆耆沙作如是思念：“今世尊住瞻波伽伽罗之莲池岸边。有五百比丘
        第八 婆耆沙长老相应                                 三二七
    -----------------------------------------------------------------------
        相应部经典一                                        三二八
    众，七百优婆塞，七百优婆夷，数千之诸天俱。世尊依其光颜，依其名声，光辉胜
    越彼等。今于世尊面前，我以适当之偈赞叹。”
    三  时，尊者婆耆沙即从座起，一肩著衣，合掌礼世尊，以此白世尊曰：“世尊!我
    涌思念；善逝!我涌思念。”
    四  世尊曰：“婆耆沙!请说。”
    五  时，尊者婆耆沙于世尊面前，以适当之偈赞曰：
196              如无云空月           无云太阳耀
                 鸯耆罗牟尼           荣光耀世界
          [一二] 第十二 婆耆沙31  注31 杂阿含经卷四五、二0(大正藏二．三三一c)
    一  尔时，世尊住舍卫城祇树给孤独园。
    二  其时，尊者婆耆沙，得阿罗汉果不久，耽味于解脱乐，其时，唱此偈曰：
                 我昔耽作诗           村庄市里游
                 时见正觉者           我于生正信
                 佛陀为我说           蕴处界等法
                 我闻如是法           无家而出家
                 实于圣者见           入其道之道32  注32 原文niyamagataddasa=niyamagata c`eva niyamadasa ti ca(决定得入、决定得见)。
                 比丘比丘尼           利益成正觉
                 我来于佛前           实是善来者
                 到达于三明           遂行如佛教
                 我得清天眼           以知于宿命
                 得三明神通           巧知于他心

               此嗢陀南：
                 出离与不快           轻蔑温和者
                 阿难与善说           舍利弗自恣
                 千人之以上           憍陈如目连
                 及伽伽罗池           依于婆耆沙
                 总数为十二
        第八 婆耆沙长老相应                                 三二九
    -----------------------------------------------------------------------
        相应部经典一                                        三三0
    第八 婆耆沙长老相应 注
    1 杂阿含经卷四五、一八(大正藏二．三三一b)
    2 师今不在故我不能止。
    3 杂阿含经卷四五、一六(大正藏二．三三0c)
    4 如斯之人，到达viharagaruko屋室。
    5 直至翌晨托钵时，犹在室中。
    6 vanatha=kilesamahavana(烦恼大林)
    7 底本之anato读作arati=tapharati rahito
    8 mutatta=visnnanattabhava
    9 依upadhi=khandha-kilesa-abhisankhara诸蕴、烦恼行之诸依。
    10 底本之satthitarita读作satthi nissita。注释为执著于六境之凡常不如法觉。其六境之一一各有十
       觉。
    11 paticca在注释中则解释为nibbanam paticca。
    12 杂阿含经卷四五、一九(大正藏二．三三一c)。
    13 vijjayantakaro=vijjaya kilesa-antakaro
    14 samitavi=ragadnam samitataya samitavi
    15 杂阿含经卷四五、一七(大正藏，二．三三一c)
    16 原文parato passa如依字义为见他，在注释则作见无常解。
    17 sati kayagata身念住，乃观身不净。
    18 现观于慢。乃现观于慢之舍离。(注释)
    19 杂阿含经卷四五、二一(大正藏二．三三二a)
    20 杂阿含经卷四五、一三(大正藏二．三二九b)
    21 杂阿含经卷四五、一五(大正藏二．三三0a)
    22 杂阿含经卷四五、二二(大正藏二．三三二b)
    23 原文nibbanapatisamyutta乃与涅槃相关之义。
        第八 婆耆沙长老相应 注                              三三一
    -----------------------------------------------------------------------
        相应部经典一                                        三三二
    24 在底本虽作asitam，在注释中则读作anissitam。汉译亦作清白之法，今译作无所著之清白法。
    25 依注示，见处者，乃指识处之四识住，七识住，亦指我人之轮回。
    26 在注中，解释其五之第一法，说示五群之首，五群之法，其意义则不甚明了。在英译中，则读作dassa-t
       thanam。
    27 杂阿含经卷四五、一二(大正藏二．三二九b)
    28 杂阿含经卷四五、一四(大正藏二．三二九c)
    29 亿波提(upadhi)指成为再有者。依著。
    30 杂阿含经卷四五、一一(大正藏二．三二九a)
    31 杂阿含经卷四五、二0(大正藏二．三三一c)
    32 原文niyamagataddasa=niyamagata c'eva niyamadasa ti ca(决定得入、决定得见)。


有偈篇 森林相应(14经)

第九 森林相应

197                 第九 森林相应
                第一  苇品
          [一] 第一 远离1  注1 杂阿含经卷五0．九(大正藏二．三六八a)
    一  如是我闻。尔时，有比丘住拘萨罗国之茂林。
    二  其时，彼比丘，去往日住，至住家，起恶不善之思。
    三  时，住彼森林之天神，怜悯彼比丘，欲警觉此比丘，令思有益，而接近此比丘。
    四  近而以偈语此比丘曰：
                 入森求远离           汝心走外界
                 对人与灭欲           离贪欲心安
                 除不快正念           我等赞善人2
                 地狱尘难除3  注3 原文patalarajo在注中作appatitthatthena patala-sankhato kilesa rajo(依无支持义，称作地狱之烦恼垢。)  4  注4 原文duruttamo在锡兰本作duttaro其意义则不甚明了。 勿运渴爱尘
                 如鸟浴沙泥           挺身羽尘落
        第九 森林相应                                       三三三
    -----------------------------------------------------------------------
        相应部经典一                                        三三四
                 如是之比丘           于正念正勤
                 拂落沾身尘
    五  时，彼比丘受天神所警策而起惊惺。
          [二] 第二 看护5  注5 杂阿含经卷五0、八(大正藏二．三六七c)
    一  尔时，有比丘住拘萨罗国之茂林。
198 二  其时，彼比丘6  注6 此比丘虽是漏尽者，自远地乞食归疲倦而入眠。 去往日住而睡眠。
    三  时，住于林中之一天神，怜悯比丘，欲警觉彼比丘，令思有益，以诣比丘之处。
    四  诣已以偈语彼此丘曰：
                 比丘当醒起           何故而睡卧
                 睡眼有何益           有病毒箭射
                 烦恼人何眠           依信而出家
                 身为无家者           始增养其信
                 勿陷睡眠域
    五  [比丘：] 乐欲无常灭7        痴汉迷醉此
                 以解脱结缚           出家无所著
                 眠之何故责           解脱灭贪欲
                 以超过无明           其智已清净
                 如是之出家           何故受见责
                 依明破无明           以灭尽诸漏
                 无忧亦无闷           如是之出定
                 何故受见责           精进而不挠
                 冀望于涅槃           常勇猛精进
                 如是之出家           何故受见责
          [三] 迦叶(猎夫)8  注8 杂阿含经卷五0、一五(大正藏二．三六九b)
    一  尔时，尊者迦叶住拘萨罗国之茂林。
    二  其时，尊者迦叶去往日住，教诫一猎夫。
    三  时住彼林中有一天神，怜悯尊者迦叶，欲警觉尊者迦叶，令思有益，来至尊者
    迦叶处。
        第九 森林相应                                       三三五
    -----------------------------------------------------------------------
        相应部经典一                                        三三六
    四  到已，而以偈语尊者迦叶曰：
                 往山险猎师           无智无心者
                 非为教诫时           我见如痴汉
                 彼闻亦不悟           连见亦不见
                 虽然与语法           愚者不悟义
199              迦叶犹如与           十指之光明9  注9 为唤起猎师之注意，乃举十指以神通放光明。
                 彼不见物形           因无眼可见
    五  时，尊迦叶，依其天神之警觉而惊起。
          [四] 第四 多数(游)方者10  注10 杂阿含经卷五0、七(大正藏二．三六七c)
    一  尔时，众多比丘住拘萨罗国之茂林。
    二  时彼等诸比丘，渡过雨期三月，之后而外出游方。
    三  时，住彼林中有一天神，不见彼等诸比丘，而心生悲，其时以唱此偈曰：
                 多见空居座           我今心不乐
                 多闻美说者           瞿昙弟子等
                 已从何处去
    四  如是言已，其他之天神，以偈语其天神曰：
                 或者摩揭陀           或者拘萨罗
                 或者往跋耆           如无系蹄鹿
                 比丘等无家           而能自在住
          [五] 第五 阿难11  注11 杂阿含经卷五0、一七(大正藏二．三六九c)
    一  尔时，尊者阿难住拘萨罗国之茂林。
    二  其时，尊者阿难多说在家12  诸事而住。
    三  时住彼林中一天神，怜悯尊者阿难，欲警觉尊者阿难，令思有益。来至阿难之
    处说偈曰：
                 入树下居住           潜心于涅槃
                 瞿昙禅思之           勿为于放逸
200              以行于杂谈           与汝有何用
    四  时，尊者阿难受天神之警觉而惊起。
        第九 森林相应                                       三三七
    -----------------------------------------------------------------------
        相应部经典一                                        三三八
          [六] 第六 阿那律13  注13 杂阿含经卷五0、一二(大正藏二．三六八c)
    一  尔时，尊者阿那律住拘萨罗国之茂林。
    二  时，尊者阿那律俗家之妻，为三十三天天神之阇利仁，来诣尊者阿那律处。
    三  诣已以偈语阿那律曰：
                 请卿来此住           具一切爱欲
                 以发起志愿           生于忉利天
                 而尝天妃拥           围绕耀光辉
    四  [阿那律] 滞著有身见           天女等之祸
                 天女之所得           人人亦成祸
    五  [阇利仁] 为世所称赞           忉利天住家
                 不见欢喜园           非知快乐事
    六  [阿那律] 愚者汝不知           佛之所宣说
                 一切行无常           皆为生灭性
                 生者而又灭           此等之寂静
                 始是真快乐           阇利仁天界
                 我无受住家           越过此轮回
                 从今无他生
          [七] 第七 那伽达多14  注14 杂阿含经卷五0、一八(大正藏二．三六九c)
    一  尔时，尊者那伽达多住拘萨罗国之茂林。
    二  其时，尊者那伽达多于清晨，趁早入村，过午后则迟归林中。
    三  时，住彼林中一天神，怜悯尊者那伽达多，欲警觉尊者那伽达多，令思有益，
    来到尊者那伽达多处。
201 四  到已，以偈语尊者那伽达多曰：
                 那伽达多友           汝过早入村
                 日迟始归林           与在家人交
                 同以为苦乐           我那伽达多
                 惟恐过大胆           与在家人交
                 力强之死王           将落恶魔领
        第九 森林相应                                       三三九
    -----------------------------------------------------------------------
        相应部经典一                                        三四0
    五  时，尊者那伽达多，依天神之警觉而惊起。
          [八] 第八 家妇17  注17 杂阿含经卷五0、二0(大正藏二．三七0b)
    一  尔时，一比丘住拘萨罗国之茂林。
    二  其时，有一比丘多住于在家。
    三  时，彼林住一天神，怜悯其比丘、欲警觉其比丘，令思有益，到其家中化作家
    妇，到其比丘处。
    四  到已，以偈告彼比丘曰：
                 河之岸或者           市门之闲场
                 集会堂等地           街头或市集
                 私议汝与妾           原来为何故
    五  [比丘:]  世多不快语           苦行者堪忍
                 不因此焦心           不因此痛苦
                 如风怖林鹿19  注19 vatamiga为风所吹动之树叶，鹿闻其音而生怖。      其声亦惊人
                 若谓轻其心           修行不成就
          [九] 第九 跋耆子(毗舍离)20  注20 杂阿含经卷五0、一六(大正藏二．三六九c)
    一  尔时，有跋耆子比丘，住毗舍离之茂林。
    二  时，毗舍离整夜行祭事。
202 三  时，其比丘闻毗舍离器乐、声乐之骚音而叹息21  注21 听得世间之骚动音声，慨叹生起于浮世之心。 ，其时以唱偈曰：
                 如弃林木材           我等独住森
                 实则如是夜           谁比我等幸
    四  时，彼林住一天神，怜悯此比丘，欲警觉此比丘，令思有益，来到此比丘之处。
    五  到已，以偈语此比丘曰：
               若弃林木材           汝虽独住森
               众多人羡汝           犹如堕狱者
               羡慕生天者
    六  时，此比丘受其天神之警觉而惊起。
          [一0] 第十 诵经(法)22  注22 杂阿含经卷五0、一三(大正藏二．三六八c)
    一  尔时，有比丘住拘萨罗国之茂林。
        第九 森林相应                                       三四一
    -----------------------------------------------------------------------
        相应部经典一                                        三四二
    二  其时，此比丘，以往甚勤诵经，今则不勤23  ，默然而坐。
    三  时，住彼林中天神，不得复闻此比丘之法，来到比丘之处。
    四  到已，而以偈语此比丘曰：
                 比丘汝何故           今交诸比丘
                 不诵法句耶           人闻得欢喜
                 现在得称赞
    五  [比丘：] 依离欲至果           前望于法句
203              今依离至果           见闻思何物
                 依智慧舍弃           善人是为教
          [一一] 第十一 不正思惟(思惟)24  注24 杂阿含经卷五0、一0(大正藏二．三六八b)
    一  尔时，有比丘住拘萨罗国之茂林。
    二  时，彼比丘去往日住，起恶不善觉，即欲觉、嗔觉、害觉。
    三  时，住其林中一天神，怜悯此比丘，欲警觉此比丘，令思有益，来到此比丘之
    处。
    四  到已，以偈语比丘曰：
                 汝依不正思           醉不善觉想
                 舍不正思惟           以为正思惟
                 对于师法僧           勿从戒退转
                 汝斯达欢喜           无疑得喜乐
                 从此欢喜多           应尽诸苦恼
    五  时，此比丘依天神之警觉而惊起。
          [一二] 第十二 中午(鸣动)25  注25 杂阿含经卷五0、一一(大正藏二．三六八b)
    一  尔时，比丘住拘萨罗国之茂林。
    二  时，住其林一天神，来到比丘之处。
    三  到已，走近此比丘，以言偈曰：
                 在日之炎盛           鸟停枝不动
                 大林声鸣放           恐怖以袭我
    四  [比丘：] 在日之炎盛           鸟停枝不动
        第九 森林相应                                       三四三
    -----------------------------------------------------------------------
        相应部经典一                                        三四四
                 大林声鸣放           我满其快乐
          [一三] 第十三 不制御根(多比丘)26  注26 杂阿含经卷五0、一九(大正藏二．三七0a)
204 一  尔时，众多比丘住拘萨罗国之茂林。掉举、心乱、轻骚、絮叨而多无聊语、妄
    念不正知、心不静、散乱、诸根不制御。
    二  时，住其林之天神，怜悯此比丘等，欲警觉彼等诸比丘，令思有益，来到此比
    丘等处。
    三  到已，而以偈语彼等诸比丘曰：
                 往昔瞿昙之           弟子比丘等
                 安乐而其住           心无求乞食
                 心无求而住           知世之无常
                 彼等苦恼尽           如今比丘等
                 以恶向自己           如村长于村
                 心为他富夺           餐食而寝卧
                 于僧不合掌           此有人礼我
                 然而被遗弃           无主之人众
                 犹如诸死尸           我对放逸者
                 其众人以语           于不住放逸
                 人人我归依
    四  时，彼等诸比丘依天神之警觉而惊起。
          [一四] 第十四 红莲(白莲)27  注27 杂阿含经卷五0、一四(大正藏二．三六九a)
    一  尔时，一比丘住拘萨罗国之茂林。
    二  时，此比丘食后收钵，入于莲池，以嗅红莲之香。
    三  时，住彼林一天神，怜悯此比丘，欲警觉此比丘，令思有益。来到比丘处。
    四  到已，以偈语其比丘曰：
                 此水所生花           不予汝嗅闻
                 此亦一盗者           汝盗香花人
    五  [比丘：] 不取又不折           离而嗅莲香
                 如何汝云我           是花香盗人
        第九 森林相应                                       三四五
    -----------------------------------------------------------------------
        相应部经典一                                        三四六
                 以掘其根头           或餐其莲茎
                 如是行暴人           何故汝不云
205 六  [天神：] 如下婢污衣           不净粗暴人
                 我不言此语           云汝则相应
                 无有罪污秽           常求清净人
                 恶如毛毫端           见犹天云大
    七  [比丘：] 夜叉我知汝           又以哀怜我
                 以如是见时           夜叉又语我
    八  [天神：] 我非靠汝生           亦非指为恶
                 比丘汝自己           不得为不知
                 如何去善趣
    九  时，此比丘依天神之警觉，而惊起。

               此嗢陀南
                 远离与看护           迦叶与多数
                 阿难阿那律           及那伽达多
                 家妇跋耆子           毗舍离诵经
                 不正思午日           及不制御根
                 红莲等十四

    第九 森林相应 注
    1 杂阿含经卷五0．九(大正藏二．三六八a)
    2 底本之sarayamase读作sarayamamase。我等记忆在心。在注中读作sadayamase。
    3 原文patalarajo在注中作appatitthatthena patala-sankhato kilesa rajo(依无支持义，称作地
      狱之烦恼垢。)
    4 原文duruttamo在锡兰本作duttaro其意义则不甚明了。
    5 杂阿含经卷五0、八(大正藏二．三六七c)
        第九 森林相应 注                                    三四七
    -----------------------------------------------------------------------
        相应部经典一                                        三四八
    6 此比丘虽是漏尽者，自远地乞食归疲倦而入眠。
    7 此偈以下，究为天神偈或比丘偈，不得而知。在注释亦谓不明其所以，其第四句，出有两种解释。
    8 杂阿含经卷五0、一五(大正藏二．三六九b)
    9 为唤起猎师之注意，乃举十指以神通放光明。
    10 杂阿含经卷五0、七(大正藏二．三六七c)
    11 杂阿含经卷五0、一七(大正藏二．三六九c)
    12 依注所示：此乃释尊灭后，阿难告别大迦叶，怀持世尊之衣钵，来至拘萨罗国入林中，将欲思惟悟
       证。且于出而乞时，人人见得阿难，皆闻世尊之入灭，而以之询问并信感悲泣。阿难则忙于开示法
       要予安慰。天神则诫勉勿太关切在家俗事。长老偈，一一九偈之注，以此偈作跋耆子(Vajjiputta)
       之偈。
    13 杂阿含经卷五0、一二(大正藏二．三六八c)
    14 杂阿含经卷五0、一八(大正藏二．三六九c)
    15 底本之akale pavissa读作akale pavissasi
    16 将suppagabbham作如斯之译。
    17 杂阿含经卷五0、二0(大正藏二．三七0b)
    18 一比丘乞食进入街市。有一家庭妇女见其相好端严而邀请入中，供食餐毕聆听法语益增信仰而发心
       布施。比丘依之精进而得阿罗汉果。为感念此家庭之恩义，而只此家行托钵。天神不知其所证悟，
       而歌颂警觉之偈。
    19 vatamiga为风所吹动之树叶，鹿闻其音而生怖。
    20 杂阿含经卷五0、一六(大正藏二．三六九c)
    21 听得世间之骚动音声，慨叹生起于浮世之心。
    22 杂阿含经卷五0、一三(大正藏二．三六八c)
    23 此比丘以前常时诵经，于五蕴起观而得应果。既然已得，自认即不再须诵经，从而耽乐于得果之乐。
    24 杂阿含经卷五0、一0(大正藏二．三六八b)
    25 杂阿含经卷五0、一一(大正藏二．三六八b)
    26 杂阿含经卷五0、一九(大正藏二．三七0a)
        第九 森林相应 注                                    三四九
    -----------------------------------------------------------------------
        相应部经典一                                        三五0
    27 杂阿含经卷五0、一四(大正藏二．三六九a)
    28 在注中作akippa-kammanto者，乃aparisuddha-kammato不净业之意；如为akahina-
       kammanto者，kakkhala-kammamt。则作荒弛行业之意解。


有偈篇 夜叉相应(12经)

第十 夜叉相应

206             第十 夜叉相应
          [一] 第一 因陀迦1  注1 杂阿含经卷四九、七(大正藏二．三五七c)
    一  尔时，世尊住王舍城，因陀峰山，因陀夜叉之住处。
    二  时，因陀迦夜叉来诣世尊处。诣而以偈白世尊曰：
                 诸佛说此色非命           然则如何命在身
                 此骨与肉何处来2        如何此生住母胎
    三  [世尊：] 初有迦罗逻           由此迦罗逻
                 而有阿部昙           由此阿部昙
                 由生溜肉生           溜肉生坚肉
                 由坚肢节生           生发及毛爪
                 如是母以取           饮料及食物
                 住于母胎者           依此而生长
          [三] 第二 释罗3  注3 杂阿含经卷二二、二(大正藏二．一五三c)
        第十 夜叉相应                                       三五一
    -----------------------------------------------------------------------
        相应部经典一                                        三五二
    一  尔时，世尊住王舍城灵鹫山。
    二  时，名释罗夜叉，来诣世尊处。诣已以偈白世尊曰：
                 卿离一切缚           解脱之沙门
                 教化其他者           非卿之所为
    三  [世尊：] 释罗与众交           无论之形态
                 非相应智人           唯倾心同情
                 以是寂静心           虽教化于他
                 亦不为所缚           唯同情爱怜
207       [三] 第三 针毛4  注4 杂阿含经卷四九、三一(大正藏二．三六三b)
    一  尔时，世尊住伽耶之石床，针毛夜叉之住处。
    二  时，怯罗夜叉与针毛夜叉路过世尊近处。
    三  时，怯罗夜叉告针毛夜叉曰：“此是沙门。”
    四  “不!此非沙门，是小沙门。至少知彼是沙门耶!小沙门耶![暂]为小沙门。”
    五  时，针毛夜叉来诣世尊处。诣已，以身碰世尊。
    六  时，世尊将身闪避。
    七  时，针毛夜叉，以此白世尊：“沙门!恐怖我耶?”
    八  “不!友!我非恐怖，然而，与汝相触，总非善事。”
    九  “沙门!我问汝，汝若不能说明，汝当乱心，当破汝之心脏，取汝之两脚，投诸
    恒河之彼岸。”
    一0 “不!友!我于包括天界、魔界、梵天界之世界，于沙门、婆罗门人天之众中，
    不见我心乱、破我心脏，取两脚投诸恒河彼岸者。然而，友!欲者先问。”
    一一         贪欲与嗔恚           以何为因起
                 快不快恐怖           又从何因生
                 犹如童子等5  注5 童子，系缚鸟足放之，鸟乍飞又落，恶心于心中生起，旋又归于心。       放其缚足鸟
                 心想何处起
    一二  [世尊:]贪欲与嗔恚           当由渴爱起
                 快不快恐怖           悉由自己生
                 犹如童子等           放其缚足鸟
        第十 夜叉相应                                       三五三
    -----------------------------------------------------------------------
        相应部经典一                                        三五四
                 心想由此起           身从渴爱生
                 尼俱律陀树           其干由根生
                 凡夫著爱欲           知偏林蔓草
208              知其生因者           则以灭此因
                 谛听之夜叉           彼等前来渡
                 难渡渡瀑流           无有受再生
          [四] 第四 摩尼跋陀6  注6 杂阿含经卷四九、二六(大正藏二．三六二a)
    一  尔时，世尊住摩揭陀国，摩尼摩罗迦制底之摩尼跋陀夜叉住处。
    二  时，摩尼跋陀夜叉来诣世尊处。诣己，于世尊处说此偈曰：
                 常于正念人幸福           以持正念得安乐
                 正念明日犹言祥           彼解脱一切愤怒
    三  [世尊：] 常于正念人幸福           以持正念得安乐
                 正念明日犹吉祥           然彼不解一切怒
                 是心日夜乐不害           以慈悲一切有情
                 于彼无有任何怒
          [五] 第五 左奴8  注8 杂阿含经卷五0、一(大正藏二．三六四a)
    一  尔时，世尊住舍卫城祇树给孤独园。
    二  时有优婆夷名左奴之子9  ，为夜叉所魅惑。
    三  时，优婆夷叹息，而唱此等偈曰：
                 我常闻如是           阿罗汉宣说
                 我常闻如是           阿罗汉宣说
                 然则今日我           见夜叉魅弄
                 左奴为何事           十四十五日
                 半月第八日           得神变分日11
                 奉持八斋戒           以住于布萨
209              以行于梵行           夜叉不能魅
                 我闻罗汉说           然我今日见
                 夜叉魅左奴           此乃为何事
        第十 夜叉相应                                       三五五
    -----------------------------------------------------------------------
        相应部经典一                                        三五六
    四  [夜叉：] 十四十五日           半月第八日
                 得神变分日           奉持八斋戒
                 以住于布萨           以住梵行者
                 夜叉不能魅           我闻罗汉说
                 左奴若醒觉           以此可语汝
                 此乃夜叉语           不分公与私
                 勿行任何恶           若作恶业者
                 又若为欲为           如鸟跃上逃
                 难逃汝苦恼
    五  [左奴：] 人皆哭死人           生别时亦哭
                 我活活于此           母何故泣我
    六  [优婆夷] 人皆泣子死           生别时亦哭
                 然一度离欲           而且又归来
                 亦以哭其子           其生亦似死
                 子汝出烬炎           愿不再堕烬
                 爱子出地狱           希不再入狱
                 逃离为幸福           谁此语我等
                 盛火出家货           汝欲再烧耶12  注12 在底本中脱漏此二句，兹依暹罗本补充。
          [六] 第六 夜叉童子13  注13 杂阿含经卷四九、二八(大正藏二．三六二c)
    一  尔时，尊者阿那律住舍卫城祇树给孤独园。
    二  时，尊者阿那律，黎明即起，以诵法句。
    三  时，夜叉童母之夜叉女，如是告其子曰：
                 美哉迦罗汝           勿骚作音声
                 比丘诵法句           我若知法句
                 以如是行者           乃我等利益
                 切勿杀生物           知而勿妄语
                 自己行善戒           我等脱鬼胎
          [七] 第七 富那婆薮14  注14 杂阿含经卷四九、二九(大正藏二．三六二c)
        第十 夜叉相应                                       三五七
    -----------------------------------------------------------------------
        相应部经典一                                        三五八
    一  尔时，世尊住舍卫城祇树给孤独园。
210 二  其时，世尊就有关涅槃，说法教示、利益、鼓励比丘等。彼等诸比丘、深切注
    意虔诚、心意集中、倾耳谛听。
    三  时，富那婆薮母之夜叉女15
，以言告其子等：
                 静默郁多罗           富那婆当默
                 我暂闻思惟           无上佛师教
                 世尊说涅槃           解脱诸结缚
                 我甚爱此法           世我子可爱
                 世我夫可爱           然而求此法16
                 有胜过此等           子夫虽可爱
                 不能脱苦恼           听闻正法者
                 令人解苦恼           于世败此恼
                 迷之于老死           为解脱老死
                 证悟于正法           我愿闻此法
                 富那婆当默
    四 [富那婆薮]母我乃不语           静默郁多罗
                 倾耳于法者           闻法为快乐
                 因不知正法           母我迷苦恼
                 此乃与迷于           人天光辉者
                 最后身佛陀           有眼今说法
    五  [夜叉女] 善哉如是语           我子寝我怀
                 我子乃贤哉           我子今爱乐
                 无上佛所说           无染净白法
                 子富那婆薮           我今日心安
                 解脱于轮迥           以见于圣谛
                 我子郁多罗           汝亦闻于我
          [八] 第八 须达多17  注17 杂阿含经卷二二、一七(大正藏二．一五七b)
    一  尔时，世尊住王舍城之寒林。
        第十 夜叉相应                                       三五九
    -----------------------------------------------------------------------
        相应部经典一                                        三六0
    二  其时，给孤独长者，有事到王舍城。
    三  给孤独长者闻“佛实出现于世。”欲往拜见世尊。
211 四  时，给孤独长者作如是思惟：“今日欲往拜见世尊，时已过迟。明日适时当始往
    拜见世尊。”则念佛而卧。其夜曾三度以为天亮而起身。
    五  时，给孤独长者来到墓地之门18  注18 通往墓地之城门，走过此城门，便有通往墓地之道路。 ，诸天则开其门19  注19 amanussa非人。 。
    六  时，给孤独长者走出市镇，当离去时，光灭而暗，恐怖战栗，毛发竖立。长者
    就此欲退返。
    七  时，尸婆迦夜叉来现其形，只令闻声：
                 百象与百马           又百之驴车20  注20 底本之assasari-ratha,读为assatari-ratha。
                 百千之女亦           装摩尼耳环
                 于此行一步           不值十六一
                 行进之长者           行进之长者
                 行进始能近           退避当用脚
    八  时，给孤独长者，暗灭光现、毛发竖立之恐怖战栗亦静止。
    九  二度……乃至……
    一0 给孤独长者，三度光灭而暗，恐怖战栗，毛发竖立。长者又欲从此而退返。
    三度尸婆迦夜叉不现其形，只令闻其声……乃至……
212 一一  时，给孤独长者，暗灭光现，毛发竖立之恐怖战栗亦静止。
    一二  时，给孤独长者，来诣寒林于世尊住处。
    一三  其时，世尊于夜晓起身，在露地经行。
    一四  世尊见给孤独长者从远而来，见已下经行处，即坐所设座，坐已，世尊以此
    言给孤独长者曰：“来!须达多。”
    一五  时，给孤独长者：“世尊按名呼我。”于此，即于世尊足下，五体投地而白曰：
    “世尊!轻安而眠耶?”
    一六 [世尊：]烦恼火悉消           婆罗门安眠
                 不著于爱欲           清凉无所依
                 断一切执著           调伏心苦恼
                 寂静轻安寝           是达心寂静
        第十 夜叉相应                                       三六一
    -----------------------------------------------------------------------
        相应部经典一                                        三六二
          [九] 第九 叔迦罗21  注21 杂阿含经卷五0．三(大正藏二．三六五a) (一)
    一  尔时，世尊住王舍城竹林栗鼠养饵所。
    二  其时，叔迦罗比丘尼，为被大众围绕而说法。
    三  时，集叔迦罗比丘尼之信乐夜叉，于王舍城从此街至彼街，从此路至彼路，以
    说此偈曰：
                 王舍城人众           为何而居耶
                 犹如于甘酒           或醉于卧倒
                 以侍叔迦罗           比丘尼所说
                 甘露之道足           无混浊甘液
                 于此饮至再22  注22 原文appativaniyam佛音解释为：虽一直饮用，却不觉得饱(Punappunam bhunjantana na-ruccati)。护法则提出不还果解之。《长老偈注》六十一页。      饮之不为饱
                 思智慧人饮           如渴旅人雨
          [一0] 第十 叔迦罗23  注23 杂阿含经卷五0．三(大正藏二．三六五a) (二)
213 一  尔时，世尊住王舍城竹林栗鼠养饵所。
    二  其时，有优婆塞施食于叔迦罗比丘尼。
    三  时，叔迦罗比丘尼之信乐夜叉，于王舍城从此街至彼街，从此路至彼路，以唱
    此偈曰：
                 悉解脱结缚           施食叔迦罗
                 实贤优婆塞           彼得多功德
          [一一] 第十一 毗罗24  注24 杂阿含经卷五0．四(大正藏二．二六五b)
    一  如是我闻。尔时，世尊住王舍城竹林栗鼠养饵所。
    二  其时，有优婆塞施衣于毗罗比丘尼。
    三  时，毗罗比丘尼之信乐夜叉，于王舍城从此街至彼街，从此路至彼路，以唱此
    偈曰：
                 脱一切缚轭           施衣予毗罗
                 实贤优婆塞           彼得多功德
          [一二] 第十二 阿罗毗25  注25 杂阿含经卷二二．二八(大正藏二．一六一a)
    一  如是我闻。尔时，世尊住阿罗毗之阿罗婆迦夜叉住居。
    二  时，阿罗婆迦夜叉、白世尊曰：“沙门!出去。”“是!友，”世尊便出去。“沙门!
        第十 夜叉相应                                       三六三
    -----------------------------------------------------------------------
        相应部经典一                                        三六四
    进来。”“是!友，”世尊便进来。
214 三  再度[……乃至]……
    四  阿罗婆迦夜叉，如此三度白世尊：“沙门!出去，”……[乃至]……“是!友!”
    世尊便进来。
    五  阿罗婆迦夜叉，四度白世尊：“沙门!出去。”
    六  “不!友，我不应出去，由汝所欲为。”
    七  “沙门!我且问汝，汝若不能答我者26  注26 vyaharissasi底本脱落vya ，我以汝心乱，破汝心脏，取汝两脚，投
    诸恒伽河之彼岸。”
    八  “不!友!我于包括天界，魔界，梵天界之世界，于含括沙门、婆罗门、人天之
    众中，不见以我心乱，破我心脏，取我两脚、投诸恒伽河之彼岸者。然而汝若欲问
    则问。”
    九  [夜叉：] 于此世间人           何为最胜富
                 以善修何物           赍得以安乐
                 何物味最上           云何之生活
                 为最胜生活
    一0 [世尊：] 此世信最富           修善最安乐
                 真实最上味           智慧之生活
                 谓最胜生活
    一一 [夜叉：]如何渡瀑流           如何渡大海
                 如何超苦恼           如何为清净
    一二 [世尊：]依信渡瀑流           不逸渡大海
                 精进超苦恼           依智慧清净
    一三 [夜叉：]如何得智慧           如何以得富
                 如何以得誉           如何而结友
                 此世行彼世           如何得不悲
    一四 [世尊：]以信阿罗汉           闻达涅槃法
                 不逸分别者           当得于智慧
                 如实堪重荷           精进者得富
        第十 夜叉相应                                       三六五
    -----------------------------------------------------------------------
        相应部经典一                                        三六六
                 语真实得誉           布施友不离
                 是为由此世           无悲往彼世27  注27 此二句，仅只缅甸本有，应予省略。
                 求居亦信仰           真实与调顺
                 坚实与舍离           其此四法者
                 死而无有悲           此世往彼世
                 亦无有悲事           有疑问其他
                 沙门婆罗门           真实与调顺
                 堪忍与舍离           此世有胜者
    一五 [夜叉:] 今何问其他           沙门婆罗门
                 我已于今日           得知未来利
                 佛实为于我           来于阿罗毗
                 我今施其人           知有大果事
                 我今致礼敬           正觉法善性
                 由村以至村           游方邑至邑

               此嗢陀南：
                 田陀迦与释罗         针毛摩尼跋陀
                 左奴童子夜叉         那婆薮须达多
                 有二之叔迦罗         毗罗与阿罗毗

    第一0 夜叉相应 注
    1 杂阿含经卷四九、七(大正藏二．三五七c)
    2 骨(atthi)中所含者有三百肉片，肉(Yakavinda)中所含者有九百肉片。
    3 杂阿含经卷二二、二(大正藏二．一五三c)
    4 杂阿含经卷四九、三一(大正藏二．三六三b)
    5 童子，系缚鸟足放之，鸟乍飞又落，恶心于心中生起，旋又归于心。
    6 杂阿含经卷四九、二六(大正藏二．三六二a)
        第一0 夜叉相应 注                                   三六七
    -----------------------------------------------------------------------
        相应部经典一                                        三六八
    7 此偈，只于缅甸不才有。
    8 杂阿含经卷五0、一(大正藏二．三六四a)
    9 虔诚之优婆夷，令其幼子左奴出家。左奴为沙弥精勤于讽诵经典，并云以此讽诵经卷功德与父母。
      但其现生父母虽不能知，其前生之母乃一夜叉女，得受此功德。夜叉女因此得受诸天爱敬。后来左
      奴及长大并不喜悦为沙门，乃往生母处诉心意。彼夜叉女一者曾救挽其名誉；一者曾为遮上左奴之
      还俗，于是左奴倒地吹泡。
    10 此偈仅只缅甸本才有，或许系不必要者。
    11 得神变分之日。谓在初八日前后，或十四日之前日，或安居后之自恣之日，特别是云守持斋戒之日。
       能于此日守斋戒者，可得神变，故称得神变分日。
    12 在底本中脱漏此二句，兹依暹罗本补充。
    13 杂阿含经卷四九、二八(大正藏二．三六二c)
    14 杂阿含经卷四九、二九(大正藏二．三六二c)
    15 傍晚，世尊坐在香殿阳台上说法。夜叉女之郁多罗抱腰牵引富那婆薮之手在便所及尘埃等处寻找食
       物。来至香殿之后，听到有人集聚之声昔，心想或许是宴会，而欣悦走近，忽然间听到世尊说法之
       声音。诸天虽知有夜叉之走近，却未予驱止而此夜叉则恰如饿鬼。
    16 maggana=patthana。
    17 杂阿含经卷二二、一七(大正藏二．一五七b)
    18 通往墓地之城门，走过此城门，便有通往墓地之道路。
    19 amanussa非人。
    20 底本之assasari-ratha,读为assatari-ratha。
    21 杂阿含经卷五0．三(大正藏二．三六五a)
    22 原文appativaniyam佛音解释为：虽一直饮用，却不觉得饱(Punappunam bhunjantana na-
       ruccati)。护法则提出不还果解之。《长老偈注》六十一页。
    23 杂阿含经卷五0．三(大正藏二．三六五a)
    24 杂阿含经卷五0．四(大正藏二．二六五b)
    25 杂阿含经卷二二．二八(大正藏二．一六一a)
    26 vyaharissasi底本脱落vya
    27 此二句，仅只缅甸本有，应予省略。
        第一0 夜叉相应 注                                   三六九


有偈篇 帝释相应(15经)

第十一 帝释相应

        相应部经典一                                        三七O
216                 第十一 帝释相应
                第一  帝释品
          [一] 第一 须毗罗1  注1 杂阿含经卷四O、一二(大正藏二．二九四a)
    一  如是我闻。尔时，世尊住舍卫城祇树给孤独园。
    二  世尊于此言诸比丘：“诸比丘!”彼等诸比丘奉答世尊：“唯然!世尊!”
    三  世尊以此宣说：
    四  “诸比丘!远昔阿修罗攻击诸天。诸比丘!时天帝释呼须毗罗天子：“爱子须毗
    罗!今此等阿修罗攻击诸天。爱子须毗罗!汝往迎讨阿修罗!”诸比丘!须毗罗天子
    奉答天帝释：“唯然!尊者”而耽于放逸。
    五  诸比丘!……再度[乃至]
    六  诸比丘!天帝释三度呼须毗罗天子：“爱子须毗罗!此等阿修罗，今攻击诸天。
    爱子须毗罗!汝往迎讨阿修罗。”诸比丘!“唯然!尊命”须毗罗天子奉答天帝释，而
    耽于放逸。
217 七  诸比丘!时天帝释，以偈语须毗罗天子：
                 无励无勤勉           达安乐处者
                 须毗罗前往           我亦往其处
    八 [须毗罗]  懒惰无勤勉           不为所应为
                 一切爱欲繁           示其最胜处2  注2 tam me Sakka varamdisam=Sakkadevasettha tam me varam uttamam thanam okasamdisam acikkha kathehi(为我说其最胜地点)
    九 [帝释：]  懒惰无勤励           得无限乐者
                 须毗罗去往           我亦往其处
    一0 [须毗罗] 我天主帝释           无作悲绝望
                 得安乐道者           示其最胜道
    一一 [一帝释]若是无所作           决无有老者
                 此实涅槃道           须毗罗去往
                 我亦往其处
    一二 诸比丘!其实天帝释，自生功德果报，以统理忉利天，应是勤勉精进之称赞
        第十一 帝释相应                                     三七一
    -----------------------------------------------------------------------
        相应部经典一                                        三七二
    者。诸比丘!汝等于此，于此善说之法与律出家。未达者为达，未到者为到，未实
    现者为实现而勤勉、奋励、精进者，汝等能显耀此事。”
          [二] 第二 须师摩3  注3 同本阙如。
    一  [尔时，世尊]住舍卫城祇树给孤独园。
    二  世尊于此，言诸比丘：“诸比丘!”彼等诸比丘奉答世尊：“唯然!世尊。”
    三  世尊以此宣说：
    四  “诸比丘!远昔阿修罗攻击诸天。诸比丘!时天帝释呼须师摩天子：“爱子须师
    摩!此等阿修罗，今攻击诸天，爱子须师摩!汝往迎讨阿修罗。”须师摩天子奉答天
    帝释：“唯然!尊者。”而耽于放逸。
218 五  诸比丘!再度……[乃至]……六 诸比丘!天帝释三度呼须师摩天子：“爱子
    须师摩!此等阿修罗，今攻击诸天。爱子须师摩!汝往迎讨阿修罗。”诸比丘!须师
    摩天子奉答天帝释：“唯然!尊者。”而耽于放逸。
    七  诸比丘!时天帝释，以偈语须师摩天子：
                 无励无勤勉           达安乐处者
                 须师摩去往           我亦往其处
    八 [须师摩]  懒惰无勤励           不为所应为
                 一切爱欲繁           示其最胜处
    九 [帝释：]  懒惰无勤励           得无限乐者
                 须师摩去往           我亦往其处
    一0 [须师摩] 我天主帝释           无作悲绝望
                 得安乐道者           示其最胜道
    一一 [帝释：]若是无所作           决无有老者
                 此实涅槃道           须师摩去往
                 我亦往其处
    一二 诸比丘!其实天帝释，自生功德果报，以统理忉利天，应是努力精进之称赞
    者。诸比丘!汝等于此，于此善说之法与律出家，未达者为达，未到者为到，未实
    现者为实现而努力、奋励、精进者，汝等能显耀此事。”
          [三] 第三 旗尖4  注4 杂阿含经卷三五、一二(大正藏二．二五五a)
        第十一 帝释相应                                     三七三
    -----------------------------------------------------------------------
        相应部经典一                                        三七四
    一  [尔时，世尊]住舍卫城祇树给孤独园。
    二  其时，世尊言诸比丘：“诸比丘!”诸比丘奉答世尊：“唯然!世尊。”
    三  世尊以此宣说：
219 四  “诸比丘!远昔天与阿修罗挑起战争。
    五  诸比丘!时天帝释呼忉利诸天。“友!若赴天部之战，起毛发竖立之恐怖、战栗
    者，汝等当看我旗尖!汝等若看我旗尖者，起毛发竖立之恐怖、战栗当可去除。”
    六  汝等若不看我旗尖者，则看波阇波提天王之旗尖。汝等若看波阇波提天王之旗
    尖者，起毛发竖立之恐怖、战栗当可去除。
    七  汝等若不看波阇波提天王之旗尖者，则看婆罗那天王之旗尖……[乃至]
    八  汝等若不看婆楼那天王之旗尖者，则看伊舍那天王之旗尖。汝等若看伊舍那天
    王之旗尖者，起毛发竖立之恐怖、战栗当可去除。
    九  诸比丘!若看天帝释之旗尖、波阇波提天王之旗尖、婆楼那天王之旗尖、伊舍
    那天王者，或可去除；或未可去除其起毛发竖立之恐怖、战栗。
    一0 何以故?天帝释未离贪、未离嗔、未离痴、有胆怯病而战栗、恐怖，是逃避
    者。
    一一  诸比丘!我亦语如是：“汝等或往森林，或于树下，或入空屋而起毛发竖立之
    恐怖、战栗者，其时当念我!彼世尊是应供、等正觉、明行足、善逝、世间解、无
    上师、调御丈夫、天人师、佛、世尊。”
    一二  诸比丘!汝等若忆念我者，当可去除其起毛发竖立之恐怖、战栗。
220 一三  若不忆念我者，则以忆念法，法乃由世尊之所善说者。有现在果报、不隔时，
    当得云来见者，导引于涅槃者，是有识之士之各自所当知。
    一四  诸比丘!汝等若忆念法者，当可去除其起毛发竖立之恐怖、战栗。
    一五  若不忆念法者，则忆念僧伽。世尊之弟子僧伽乃善行者。世尊之弟子僧伽乃
    真正行者。世尊之弟子僧伽乃正道行者。世尊之弟子僧伽乃可尊教之修行者。即四
    双八辈是。此世尊之弟子僧伽值得供养、值得尊敬、值得布施、值得合掌礼拜、是
    世间无上福田。
    一六  诸比丘，若忆念僧伽者，当可去除其起毛发竖立之恐怖、战栗。
    一七  何以故?诸比丘!如来、应供、等正觉者，乃离贪、离嗔、离痴、无胆怯、
        第十一 帝释相应                                     三七五
    -----------------------------------------------------------------------
        相应部经典一                                        三七六
    无战栗、无恐怖、无逃避者。
    一八  世尊如此宣说。善逝说已、师更宣说次偈曰：
                 林中或树下           孤寂场所时
                 诸比丘思念           正等正觉者
                 汝等无恐怖           若是世间主
                 人中之牛王           不忆念佛者
                 则忆念善说           导引涅槃法
                 不忆念善说           导于涅槃法
                 则忆念僧伽           无上之福田
                 如是佛法僧           若以忆念者
                 比丘等恐怖           汝等当无有
                 毛发之竖立
          [四] 第四 吠波质底(忍辱)5  注5 杂阿含经卷四O、七(大正藏二．二九二b)
    一  [尔时，世尊]住舍卫城祇树给孤独园：
    二  世尊宣说于此：
221 三 “诸比丘!远昔有天与阿修罗之战。
    四  时，诸比丘!吠波质底阿修罗王呼阿修罗：‘友!若诸天与阿修罗激战时，阿
    修罗胜，天败者，当以五缚其捆缚天帝释之颈，捉来阿修罗城我处。’
    五  诸比丘!天帝释亦呼忉利天之诸天：‘友!天与阿修罗激战时，天胜，阿修罗
    败者，皆以五缚缚其吠波质底阿修罗王之颈，捉来正法殿我处。’
    六  诸比丘!其战，天胜，阿修罗败也。
    七  诸比丘!时忉利诸天，以五缚缚吠波质底阿修罗王之颈，捉来正法殿之天帝释
    处。
    八  诸比丘!于此以五缚缚吠波质底阿修罗王之颈、入正法殿而又走出，并以激烈
    之恶语诽谤天帝释。
    九  诸比丘!时御者摩多利，以偈语天帝释曰：
                 闻吠波质底           当面激恶语
                 帝释摩怯婆           忍乃恐怖耶
        第十一 帝释相应                                     三七七
    -----------------------------------------------------------------------
        相应部经典一                                        三七八
                 或力不足故
    一0  [帝释：]忍吠波质底           非虑力不足
                 如我之识者           何与愚者竞
    一一 [摩多利]然若不止者           愚者益招猛
                 是故重刑罚           智者止愚人
    一二 [帝释：]于我之思惟           以止禁愚者
                 以知其他怒           寂静于正念
    一三 [摩多利]婆沙婆此忍           我见为过失
                 愚人恐怖我           以为是忍他
                 如使牛逃者           必愈益猛追
                 愚人益增长
222 一四 [帝释：]以忍为恐畏           欲思则令思
                 己利胜者中           无有胜忍辱
                 有力忍无力           此云最胜忍
                 无力人常忍           谓无力之力
                 其力愚人力           有力护于法
                 无须要反驳           忿者还与忿
                 更是为恶事           忿者不还忿
                 激战得二度           最大之胜利
                 知他之忿怒           正念静己人
                 自己以及他           双方之医师
                 唯无知法者           其人为愚者
    一五  诸比丘!天帝释自生功德果报，统理忉利之诸天，犹为忍辱、柔和之称赞者。
    一六  诸比丘!就此汝等于如是善说法与律出家，忍辱而柔和者，则能辉耀此事。”
          [五] 第五 善语之胜利6  注6 杂阿含经卷四O、六(大正藏二．二九一C)
    一  舍卫城因缘。
    二  “诸比丘!远昔天与阿修罗激战。
    三  时，诸比丘!吠波质底阿修罗，以此谓天帝释曰：‘诸天王!善语致胜利!’
        第十一 帝释相应                                     三七九
    -----------------------------------------------------------------------
        相应部经典一                                        三八0
    ‘吠波质底!善语致胜利!’”
    四  诸比丘!时天与阿修罗，于其会众应知谁是善语、恶语者。
    五  诸比丘!时吠波质底阿修罗王，以此谓天帝释：‘帝释!唱偈!’
    六  诸比丘!如是言已，天帝释以此谓吠波质底阿修罗王：‘吠波质底!汝往昔于
    此是天。吠波质底!请说偈!’
223 七  诸比丘!如是言已，吠波质底阿修罗王，以说此偈：
                 若不止禁者           愚人益招猛
                 是故重刑罚           智者止愚人
    八  诸比丘!吠波质底阿修罗王语此偈时，阿修罗欢呼，诸天则默然。
    九  诸比丘!其时吠波质底阿修罗王，以此谓天帝释：‘帝释!唱偈!’
    一0 诸比丘!如是言已，天帝释唱此偈：
                 于我之思惟           以止禁愚者
                 以知其他怒           寂静于正念
    一一  诸比丘!天帝释唱此偈时，诸天欢呼，阿修罗默然。
    一二  诸比丘!时天帝释以此谓吠波质底阿修罗曰：‘吠波质底!唱偈!’
                 婆娑婆此忍           我见为过失
                 愚人恐怖我           以为是忍他
                 如使牛逃者           必增益猛追
                 愚人益增长
    一三  诸比丘!又吠波质底阿修罗王唱此偈时，阿修罗欢呼，诸天默然。
    一四  诸比丘!时吠波质底阿修罗王，以此谓天帝释：‘帝释!唱偈!’
    一五  诸比丘!如是言已，天帝释唱此偈：
                 以忍为怖畏           欲思则令思
                 己利胜者中           无有胜忍辱
                 有力忍无力           此云最胜忍
                 无力人常忍           谓无力之力
                 其力愚人力           有力护于法
                 无须要反驳           忿者还与忿
        第十一 帝释相应                                     三八一
    -----------------------------------------------------------------------
        相应部经典一                                        三八二
                 更是为恶事           忿者不还忿
                 激战得二度           最大之胜利
                 知他之忿怒           正念静己人
224              自己以及他           双方之医师
                 唯无知法者           其人为愚者
    一六  诸比丘!天帝释唱此偈时，诸天欢呼，阿修罗默然。
    一七  诸比丘!诸天与阿修罗之会众，于此谓曰：
    一八 ‘吠波质底阿修罗王所语之偈语，属于力、剑、争、不和与激战。’
    一九 ‘天帝释之偈语、非属力、剑、争、不和、激战。胜利在于天帝释之有善语。’
    二0  诸比丘!胜利在于天帝释之致善语。”
          [六] 第六 鸟巢7  注7 杂阿含经卷四六、一(大正藏二．三三三b)
    一  舍卫城因缘。
    二  “诸比丘!远昔天与阿修罗之激战。
    三  诸比丘!于其战阿修罗胜，而诸天败。
    四  诸比丘!战败之诸天向北逃走，阿修罗随后追逐。
    五  诸比丘!时天帝以偈告御者摩多利。
                 摩多利辛巴利          车辕避鸟之巢
                 唯无此等鸟巢          喜夺命于修罗
    六  御者摩多利答天帝释：‘唯然!尊者。’则以系千头骏马之车辆回头反驰。
225 七  诸比丘!时阿修罗如是思惟：‘天帝释今以系千头骏马返车辆回头反驰。诸天
    则再战阿修罗，’恐怖而入阿修罗宫殿。
    八  诸比丘!如是天帝释依法乃有胜利。
          [七] 第七 无谲诈8  注8 杂阿含经卷四O、一八(大正藏二．二九六c)
    一  [尔时，世尊]住舍卫城……
    二  “诸比丘!远昔天帝释，独居静坐，而如是起心念：“我即使对敌，亦不谲诈。”
    三  诸比丘!时吠波质底阿修罗王知天帝释心之所念，来到天帝释处。
    四  诸比丘!天帝释见吠波质底阿修罗王从远而来。以此言吠波质底阿修罗王：“吠
    波质底站住!汝已被捕。”
        第十一 帝释相应                                     三八三
    -----------------------------------------------------------------------
        相应部经典一                                        三八四
    五  “友!勿舍以前汝心之所念。”
    六  “吠波质底!我不谲诈，可得对汝明誓9  注9 sapassu=mayi adunbbhattaya sapatham karohi(我誓不质询谲诈。) 。”
    七 [吠波质底]以言虚妄者           必定有恶报10  注10 在注中作如瞿迦利比丘(Kokalika)。
                 诽谤于圣者           必定有恶报
                 于友不实者11  注11 如有关于Mahakapi-jataka者。      必定有恶报
                 不知恩惠者12  注12 如提婆达多。      亦定有恶报
                 舍脂钵底汝13  注13 Sujampati Suja之夫之意义，乃帝释天之称名。Suja乃波质底阿修罗王之妹。      诈者有恶报
          [八] 第八 毗留奢那阿修罗王14  注14 杂阿含经卷四O、一七(大正藏二．二九六b)
    一  舍卫城因缘。
    二  时，世尊日中入室静观。
    三  时，天帝释与毗留奢那阿修罗王诣世尊之处。诣已，各依门之两侧而立15  注15 注作恰如看守门尸之人。 。
    四  时，毗留奢那阿修罗王，于世尊前说此偈曰：
                 至达其利止16  注16 利(attha)注为应作之事(kicca)。      人不无勉励
                 辉耀达其利           毗留奢那语
226 五 [帝释：]  至达其利止           人不无勉励
                 辉耀达其利           无胜忍辱者
    六 [毗留奢]  众生应其分           各依必要来
                 如美味合饭           悉足乐人人
                 辉耀达其利           毗留奢那语
    七 [帝释：]  众生应其分           各依必生来
                 如美味合饭           悉足乐人人
                 辉耀达其利           无胜忍辱者
          [九] 第九 森林圣者(香)17  注17 杂阿含经卷四O、一二(大正藏二．二九四c)
    一  [尔时，世尊]住舍卫城……
    二  “诸比丘!远昔甚多圣者，持戒而其优美性质，集森木之叶葺小屋而住。
    三  诸比丘!时，天帝释与吠波质底阿修罗王18  ，来到持戒而其优美性质之圣者处。
    四  诸比丘!时吠波质底阿修罗王，穿革履背剑，持伞，从正门而入小屋，冒犯侮
    蔑其圣者等。
        第十一 帝释相应                                     三八五
    -----------------------------------------------------------------------
        相应部经典一                                        三八六
    五  诸比丘!时天帝释脱革履，令他人持剑，收伞由侧门入，立于彼等持戒善性之
    圣者等下方，合掌礼敬而立。
    六  诸比丘!时彼等持戒善性之圣者等，以偈语天帝释：
                 长修圣者香19  注19 ciradikkhitanam=cira samadinna vatanam(长时执持禁戒)      身出风吹行
                 千眼者此去           此圣者之香
                 天王为不净
    七  [帝释：] 长修圣者香           身出风吹行
227              如种种花编           头上之花鬘
                 大德我等乃           爱此等之香
                 此无厌诸天
          [一0] 第十 海边圣者(参婆罗)20  注20 杂阿含经卷四O、一二(大正藏二．二九五a)
    一  [尔时，世尊]住舍卫城……
    二  “诸比丘!远昔持戒具优美性质之甚多圣者，集海岸之木叶葺小屋而住。
    三  诸比丘!其时天与阿修罗又行激战。
    四  诸比丘!时其持戒善性之圣者等生思念：‘诸天如法阿修罗不如法。我等从阿
    修罗起恐怖亦不知。我宁可到参婆罗阿修罗王，乞无畏之施。’
    五  诸比丘!时彼等持戒善性圣者等，犹如力士之伸屈腕、屈伸腕，没于海边小屋，
    现于参婆罗阿修罗王之前。
    六  诸比丘!时彼等持戒善性圣者等，以偈语参婆罗阿修罗王：
                 我等圣者至           参婆罗之处
                 以乞无畏施           汝等若欲者
                 怖畏或无畏           何者悉可与
    七  [参婆罗] 以事天帝释           污圣无无畏
                 以求乞无畏           我只与怖畏
    八  [圣者等] 我等乞无畏           而与汝怖畏
                 我等以还汝           汝有无尽恐
                 如播植种子           如收割果实
                 为善有善果           行恶有恶果
        第十一 帝释相应                                     三八七
    -----------------------------------------------------------------------
        相应部经典一                                        三八八
                 种子莳播植           汝应受果报
    九  诸比丘!时彼等持戒善性之圣者等，诅咒参婆罗阿修罗王，犹如力士之伸屈腕，
    没于参婆罗阿修罗王之前，现于海岸小屋。
228 一0  诸比丘!时参婆罗阿修罗王，为其持戒善性之圣者等所诅咒，其夜三度被袭
    而醒。”

               此嗢陀南：
                 须毗罗须师摩       旗尖吠波质底
                 与善语之胜利       及鸟巢无谲诈
                 毗留奢那修罗       及森林圣者等
                 并海圣者等是

                第二帝释品
          [一一] 第一 诸天(禁戒足)(一)21  注21 杂阿含经卷四O、一(大正藏二．二九0b)
    一  [尔时，世尊]在舍卫城……
    二  “诸比丘!天帝释为人时，以完满执持七禁戒足。依此执持之天帝释乃得天帝释
    之地位。
    三  何为七禁戒足耶?
    四  应终生孝养父母。应终生尊敬家之长老。应终生语柔和。应终生不诽谤。终生
    心离悭贪之垢而住家。有意宽、仁而常布施22  注22 payata-papi为行布施，洗手清净。 、喜施舍、从乞求者、乐施分配。应
    终生语真实。应终生无忿恨，若忿起则速制伏。
    五  诸比丘!天帝释以前为人时，完满执持此七禁戒足。依此执持，天帝释得天帝
    释之地位。”
    六  [世尊宣说已……乃至……师更说此偈。]
                 孝养父母者           奉事于家长
        第十一 帝释相应                                     三八九
    -----------------------------------------------------------------------
        相应部经典一                                        三九0
                 以语柔和语           远离于谗谤
                 舍离于悭贪           语真实制忿
                 协利之诸天           呼彼为善人
229       [一二] 第二 诸天(二)23  注23 杂阿含经卷四O、三(大正藏二．二九0c)
    一  [尔时，世尊]住舍卫城祇树给孤独园……
    二  于此，世尊以此告诸比丘：
    三  “诸比丘!天帝释以前为人时，名为摩怯儒儿童，是故今称摩怯婆24  注24 摩怯婆(Maghava)乃属于摩怯(Magha)者之义。 。
    四  诸比丘!天帝释以前为人时，施与各街市，是故称富兰陀罗25  注25 purindada原为城市之破坏者之意义，今则转化为街市之主施者义。 。
    五  诸比丘!天帝释以前为人时，恭敬而与施，故称释罗26  注26 由Sakkaccam至Sakka。 。
    六  诸比丘!天帝释以前为人时，以与住处，故称婆娑婆27  注27 婆娑婆(Vasava)拥有住处者。 。
    七  诸比丘!天帝释以前为人时，一刹那间能思虑千事，故称千眼者28  注28 千眼者Sahassakkho 。
    八  诸比丘!天帝释称须阇者，乃有阿修罗女之妻，故称须阇之夫。
    九  诸比丘!天帝释乃统治三十三天之主权者，故称为天王29  注29 天之王Devanam indo 。
    一0~一二 [同前经之二--五。]
230       [一三] 第三 诸天[三]30  注30 杂阿含经卷四O、二(大正藏二．三九0c)
    一  如是我闻。尔时，世尊住毗离大林重阁讲堂。
    二  时，离车人之摩诃梨，来诣世尊处。诣已，礼敬世尊，坐于一面。
    三  坐一面之离车人摩诃梨、以此白世尊曰：“世尊!世尊曾见天帝释否?”
    四  “摩诃梨!我曾见天帝释。”
    五  “世尊!彼非似天帝释者?世尊，天帝释是难见者。”
    六  “摩诃梨!我知帝释，又依执持其法而为天帝释，并知帝释之因、法。”
231 七~一八 [同前经三--一二]
          [一四] 第四 贫人31  注31 杂阿含经卷四六、二(大正藏二．三三三c)
    一  尔时，世尊住舍卫城竹林栗鼠养饵所。
    二  其时，世尊言诸比丘：“诸比丘!”
    二  彼等比丘奉答世尊：“唯然，世尊!”
    四  世尊以此宣说：
    五  “诸比丘!此王舍城有可怜之贫困者穷人。
        第十一 帝释相应                                     三九一
    -----------------------------------------------------------------------
        相应部经典一                                        三九二
    六  彼于如来所说之法与律，执持信，执持戒，执持闻，执持舍，执持慧。
    七  彼如是于如来所说之法与律，执持信，执持戒，执时闻，执持舍，执持慧，死
232 后生忉利天为伴之善趣、天界。彼之容貌荣光，超越其他诸天。”
    八  诸比丘!因此忉利之诸天谓讥嫌、愚痴，而作细言：“实希有，实未曾有。此
    天子以前为人时，可怜贫困穷苦，死后生忉利天为伴之善趣、天界、其容貌荣光，
    超越其他诸天。”
    九  诸比丘!时，天帝释呼忉利诸天：“友!汝等勿讥嫌此天子。此天子以前为人
    时，于如来所说之法与律，执持信，执持戒，执时闻，执持舍，执持慧。彼依如来
    所说之法与律，执持信，执持戒、执持闻，执持舍，执持慧，死后生忉利天为伴之
    善趣、天界，其容貌与荣光，超越其他之诸天。”
    一0  诸比丘!时天帝释宽恕忉利诸天，此时唱彼等偈：
                 如来于不动           有坚实信仰
                 爱乐于圣者           其戒甚善美
                 僧伽有信乐           其见若正直
                 称彼不贫穷           其人活不虚
                 然忆念佛教           贤者应随从
                 信戒法知见
          [一五] 第五 乐32  注32 同本无此。
    一  [尔时，世尊]住舍卫城祇树给孤独园……
    二  时，天帝释来诣世尊处，诣已，礼敬世尊立于一面。
    三  立一面之天帝释，以此白世尊曰：“世尊!何处有乐土?”
233 四  [世尊：] 园林幽美处33  注33 cetya=cetiya=cittikatatthena cetyam veditabbo(为各种颜色所装饰之美丽。)      作美丽莲池
                 为人所乐者           不值十六一
                 乡村或森林           何处湿干地
                 阿罗汉所住           此悉爱乐土
          [一六] 第六 供牺者34  注34 杂阿含经卷四六、三(大正藏二．三四四a)
    一  尔时，世尊住王舍城灵鹫山。
    二  时，天帝释来诣世尊处，诣已，礼敬世尊立于一面。
        第十一 帝释相应                                     三九三
    -----------------------------------------------------------------------
        相应部经典一                                        三九四
    三  立一面之天帝释，以偈白世尊曰：
                 人人供牺牲           人人求功德
                 积来生功德           何施有大果
    四  [世尊：] 四道咸具足           建立于四果
                 而直其正见           僧具慧戒定
                 人人供牺性           人人求功德
                 积来生功德           施僧有大果
          [一七] 第七 礼敬35  注35 同本无此。
    一  [尔时，世尊]住舍卫城祇树给孤独园。
    二  时，世尊日中入室静观。
    三  时，天帝释与梵天与沙巷婆提来诣世尊处，诣已，各立于门侧。
    四  时，天帝释于世尊处，唱此偈曰：
                 挺立起英雄           战斗胜利者
                 放下重负人           无债人行世
                 卿心善解脱           如十五夜月
234 五  “天王36  注36 乃梵天沙杭巴提之语。!不应如是礼敬如来。天王!不应如是礼敬如来。”
                 挺立起英雄           战斗胜利者
                 商队之主人           无债人行世
                 世尊请说法           应有了解者
          [一八] 第八 帝释之礼敬(一)37  注37 杂阿含经卷四O、八(大正藏二．二三九a)
    一  [尔时，世尊]住舍卫城祇树给孤独园……
    二  于此世尊宣说：
    三  诸比丘，远昔天帝释呼御者摩多利：“摩多利!准备千头骏马之车!我将往园林
    观赏美景。”
    四  诸比丘!御者摩多利答天帝释：“唯然!尊者。”牵系千头骏马之车，以告知天
    帝释：“尊者!千头骏马车已备齐，请知今时。”
    五  诸比丘!时天帝释走下胜利殿，合掌拜四方。
    六  诸比丘!时御者摩多利，以偈语天帝释：
        第十一 帝释相应                                     三九五
    -----------------------------------------------------------------------
        相应部经典一                                        三九六
    七           三明之人众           地上刹帝利
                 及四大天王           有誉忉利等
                 诸天悉礼汝           时帝汝之礼
                 夜叉初是谁
    八  [帝释：] 三明之人众           地上刹帝利
                 及四大天王           有誉忉利等
                 诸天悉礼我           我今以礼敬
                 具戒心长静           正真出家者
                 勤修梵行人           于家修功德
                 具戒优婆塞           如法养妻者
                 摩多利如是           我乃作礼敬
    九  [摩利多] 帝释汝礼人           实世最胜者
                 婆娑婆如礼           我亦应礼敬
    一0          是语须阇夫           天王摩怯婆
                 以礼敬四方           最先乘其车
235       [一九] 第九 帝释之礼敬(二)38  注38 杂阿含经卷四O、一O(大正藏二．二三九b)
    一  [尔时，世尊]住舍卫城祇树给孤独园……
    二  “诸比丘!远昔天帝释呼御者摩多利：“摩多利!牵系千头骏马车!我将往囿园
    观赏美景。”
    三  诸比丘!御者摩多利答天帝释：“唯然!尊者。”牵系千头骏马车，以告知天帝
    释：“尊者，千头骏马已备齐，尊者，请知今时。”
    四  诸比丘!时天帝释走下胜利殿，合掌礼世尊。
    五  诸比丘!时御者摩多利，以偈诸天帝释：
                 婆娑婆天人           悉皆礼敬汝
                 帝释汝之礼           夜叉是谁耶
    六  [帝释:]  今天于此界           正等正觉者
                 崇高心之师           摩多利我礼
                 贪嗔乃无明           无余悉灭尽
        第十一 帝释相应                                     三九七
    -----------------------------------------------------------------------
        相应部经典一                                        三九八
                 漏尽阿罗汉           摩多利我礼
                 贪嗔调伏已           以超于无明
                 还灭乐有学           不逸修习者
                 摩多利我礼
    七  [摩多利] 帝释汝礼人           实世最胜者
                 婆娑婆所礼           我亦奉礼敬
                 是语须阇夫           天王摩怯婆
                 以敬礼世尊           最先乘其车
          [二0] 第十 帝释之礼敬(三)39  注39 杂阿含经卷四O、一一(大正藏二．二三九c)
    一  [尔时，世尊]住舍卫城祇树给孤独园……
    二  于此，世尊宣说：
236 三  “诸比丘!远昔天帝释呼御者摩多利：‘摩多利!牵系千头骏马车，我将往囿园
    观赏美景。’
    四  御摩多利答天帝释：“唯然!尊者。”牵系千头骏马车，以告知天帝释：‘尊者!
    千头骏马车备齐。尊者!请知今时。’
    五  诸比丘!时天帝释走下胜利殿，合掌以礼比丘众。
    七  诸比丘!时御者摩多利，以偈语天帝释：
                 持污秽身体           沉沦于尸中
                 为饥渴痛苦           此人可尊敬
                 婆娑婆出家           等有何可羡
                 语圣者等行           我欲闻汝言
    八  [帝释：] 摩多利我羡           此出家人众
                 彼等从村出           悉除无欲望
                 小屋无何藏           无瓶又无锅
                 所望物备他           此以养育身
                 贤善语正语           默然正游方
                 诸天修罗战           摩多利凡夫
                 又是相斗争           战中有不战
        第十一 帝释相应                                     三九九
    -----------------------------------------------------------------------
        相应部经典一                                        四00
                 自我持武器           中者在静寂
                 执著者之中           在于不执著
                 摩多利我乃           礼敬于彼等
    九  [摩多利] 帝释汝礼人           实世最胜者
                 婆娑婆汝礼           我亦当礼敬
    一0          是语须阇夫           天王摩怯婆
                 语礼比丘僧           最先乘其车

               此嗢陀南：
                 诸天五三度           贫人及所乐
                 供牺者礼敬           帝释之礼敬

237             第三 帝释品
          [二一] 第一 杀41  注41 杂阿含经卷四O、一四(大正藏二．二九五b)
    一  [尔时，世尊]在舍卫城祇树给孤独园……
    二  时，天帝释来诣世尊处，诣已，礼敬世尊立于一面。
    三  立一面之天帝释，以偈语世尊曰：
                 杀何物乐眠42  注42 此二偈，出诸天相应七十一经。      杀何物不悲
                 杀害何一法           瞿昙卿赞耶
    四  [世尊：] 杀忿最乐眠           杀忿无有悲
                 婆娑婆毒根           以为最上蜜
                 杀忿圣者赞           杀此而无悲
          [二二] 第二 丑陋43  注43 杂阿含经卷四O、四(大正藏二．二九一a)
    一  [尔时，世尊]住舍卫城祇树给孤独园……
    二  于此，世尊宣说：
        第十一 帝释相应                                     四0一
    -----------------------------------------------------------------------
        相应部经典一                                        四0二
    三  “诸比丘!远昔有丑陋矮小一夜叉，坐于天帝释之座。”
    四  “诸比丘!其时，忉利之诸天，以讥嫌、愚痴，而作细语曰：‘实希有，实未曾
    有。此丑陋矮小夜叉，坐天帝释之座。’”
    五  诸比丘!忉利诸天，因讥嫌、愚痴而作细语，其夜叉成为美丽、美观而宏伟。
    六  诸比丘!时，忉利之诸天到天帝释处。到已，以此言天帝释：
238 七  ‘尊者!丑陋矮小一夜叉，坐汝之座，是故忉利之诸天，实希有，实未曾有，
    此丑陋矮小一夜叉，坐天帝释之座。语讥嫌、细言。尊者!因忉利之诸天讥嫌、愚
    痴而作细语，其夜叉则成为美丽，美观而宏伟。尊者!彼或许是食忿夜叉耶?’
    八  诸比丘!时天帝释来到食忿夜叉处，到已，一肩著衣，右膝著地，合掌礼其食
    忿夜叉，三度自报其名，“尊者!我乃天帝释，尊者!我乃天帝释。”
    九  诸比丘!天帝释自报其名，其夜叉则成丑陋而矮小。成为丑陋短小，则遂没其
    形。
    一0  诸比丘!时，天帝释则坐自座，以宽恕忉利之诸天，其时而唱此偈曰：
                 我心不易害           不为情波夺
                 我长不知怒           于我不起忿
                 不言激忿诸           语无不如法
                 以思自已利           常以抑自己
          [二三] 第三 幻术44  注44 杂阿含经卷四O、一六(大正藏二．二九六a)
    一  [尔时，世尊]住舍卫城……
    二  世尊，以此宣说：
    三  诸比丘!远昔吠波质底阿修罗王患病，其苦痛烈。
    四  诸比丘!时，天帝释为探望其病，来到吠波质底阿修罗王处。
    五  诸比丘!吠波质底阿修罗王，见天帝释从远方而来，以此语天帝释：‘请医我!
    天王!’
239 六  ‘吠波质底!教我参婆罗之幻术。’
    七  ‘友!我与诸阿修罗叙谈。’
    八  诸比丘!时吠波质底阿修罗王，与诸阿修罗叙谈：‘我以参婆罗之幻术，教天
    帝释耶?’
        第十一 帝释相应                                     四0三
    -----------------------------------------------------------------------
        相应部经典一                                        四0四
    九  ‘不!勿以参婆罗之幻术教天帝释。’
    一0  诸比丘!时吠波质底阿修罗王，以偈语天帝释：
                 摩怯婆帝释           须阇夫天王
                 幻术导地狱           因此参婆罗
                 百年堕地狱
          [二四] 第四 罪过(无忿)45  注45 杂阿含经卷四O、五(大正藏二．二九一b)
    一  [尔时，世尊]住舍卫城祇树给孤独园……
    二  其时，又有二比丘争议。一比丘犯罪，另比丘以彼比丘当谢罪，彼比丘不许诺，
    因而起争议。
    三  时，甚多比丘来诣世尊处，礼敬世尊坐于一面，以此事白世尊：
    四  “世尊!二比丘起争；一比丘犯罪，另比丘以彼比丘当谢罪，彼比丘不许诺。”
    五  “诸比丘!于罪不见为罪之比丘，不许诺此如法以谢罪之比丘，两者俱为愚者。”
    六  诸比丘!于罪见为罪之比丘，如法以谢罪，比丘许诺于此，此两具贤者。
    七  诸比丘!远昔天帝释于正法殿，宽恕忉利诸天，其说此偈曰：
240              勿往忿领域           友情勿荒老
                 勿以讥不讥           勿云离间语
                 如山倒挤人           忿挤于恶者
          [二五] 第五 无忿(无害)46  注46 杂阿含经卷四O、四(大正藏二．二九一a)
    一  如是我闻。一时，世尊住舍卫城祇树给孤独园。
    二  于此世尊言诸比丘，并对诸比丘宣说。
    三  诸比丘!远昔天帝释于正法殿，宽恕忉利诸天，其时说此偈曰：
                 勿胜于忿恨           勿以忿还忿
                 无忿无有害           常住圣者中
                 如山倒挤人           忿挤于恶者

               此嗢陀南：
                 杀丑陋幻术           无忿于罪过
                 以无忿无害           诸天及天子
        第十一 帝释相应                                     四0五
    -----------------------------------------------------------------------
        相应部经典一                                        四0六
                 王魔比丘尼           梵天婆罗门
                 森林婆耆沙           夜叉婆娑婆

    第十一 帝释相应 注
    1 杂阿含经卷四0、一二(大正藏二．二九四a)
    2 tam me Sakka varam disam=Sakkadevasettha tam me varam uttamam thanam okasam
      disam acikkha kathehi(为我说其最胜地点)
    3 同本阙如。
    4 杂阿含经卷三五、一二(大正藏二．二五五a)
    5 杂阿含经卷四0、七(大正藏二．二九二b)
    6 杂阿含经卷四0、六(大正藏二．二九一C)
    7 杂阿含经卷四六、一(大正藏二．三三三b)
    8 杂阿含经卷四0、一八(大正藏二．二九六c)
    9 sapassu=mayi adunbbhattaya sapatham karohi(我誓不质询谲诈。)
    10 在注中作如瞿迦利比丘(Kokalika)。
    11 如有关于Mahakapi-jataka者。
    12 如提婆达多。
    13 Sujampati Suja之夫之意义，乃帝释天之称名。Suja乃波质底阿修罗王之妹。
    14 杂阿含经卷四0、一七(大正藏二．二九六b)
    15 注作恰如看守门尸之人。
    16 利(attha)注为应作之事(kicca)。
    17 杂阿含经卷四0、一二(大正藏二．二九四c)
    18 天帝释之妻须阇，如系吠波质底阿修罗王之妹，则成为亲戚。因时而一起作战，时而一起游步。
    19 ciradikkhitanam=cira samadinna vatanam(长时执持禁戒)
    20 杂阿含经卷四0、一二(大正藏二．二九五a)
    21 杂阿含经卷四0、一(大正藏二．二九0b)
        第十一 帝释相应                                     四0七
    -----------------------------------------------------------------------
        相应部经典一                                        四0八
    22 payata-papi为行布施，洗手清净。
    23 杂阿含经卷四0、三(大正藏二．二九0c)
    24 摩怯婆(Maghava)乃属于摩怯(Magha)者之义。
    25 purindada原为城市之破坏者之意义，今则转化为街市之主施者义。
    26 由Sakkaccam至Sakka。
    27 婆娑婆(Vasava)拥有住处者。
    28 千眼者Sahassakkho
    29 天之王Devanam indo
    30 杂阿含经卷四0、二(大正藏二．三九0c)
    31 杂阿含经卷四六、二(大正藏二．三三三c)
    32 同本无此。
    33 cetya=cetiya=cittikatatthena cetyam veditabbo(为各种颜色所装饰之美丽。)
    34 杂阿含经卷四六、三(大正藏二．三四四a)
    35 同本无此。
    36 乃梵天沙杭巴提之语。
    37 杂阿含经卷四0、八(大正藏二．二三九a)
    38 杂阿含经卷四0、一0(大正藏二．二三九b)
    39 杂阿含经卷四0、一一(大正藏二．二三九c)
    40 sumantitamantino说示应讽诵之经、应行头陀，应吞饮之甘露等善语。
    41 杂阿含经卷四0、一四(大正藏二．二九五b)
    42 此二偈，出诸天相应七十一经。
    43 杂阿含经卷四0、四(大正藏二．二九一a)
    44 杂阿含经卷四0、一六(大正藏二．二九六a)
    45 杂阿含经卷四0、五(大正藏二．二九一b)
    46 杂阿含经卷四0、四(大正藏二．二九一a)
        第十一 帝释相应                                     四0九


因缘篇 因缘相应(93经)

第一 因缘相应

  1   相  应  部  经  典
    归命彼世尊        应供等觉者

                      因 缘 篇
                    第一 因缘相应
                第一  佛陀品
          [一] 第一 法说1  注1 参照杂阿含一二(大正藏二、八五a)[以下如次略出。]
    一  如是我闻。尔时，世尊住舍卫城祇树给孤独园。
    二  尔时，世尊言诸比丘：“诸比丘!”彼等诸比丘应答世尊曰：“大德!”世尊乃如
        第一 因缘相应                                       一
    -----------------------------------------------------------------------
        相应部经典二                                        二
    是曰：“诸比丘![我]为汝等说缘起。汝等谛听，当善思念。我当宣说。”彼等诸
    比丘奉答世尊曰：“大德!唯然。”
    三  世尊如是宣说：“诸比丘!缘起者何耶?诸比丘!缘无明有行，缘行有识，缘识
    有名色，缘名色有六处，缘六处有触，缘触有受，缘受有爱，缘爱有取，缘取有有，
    缘有有生，缘生有老死、愁、悲、苦、忧、恼。如是，此乃全苦蕴之集。诸比丘!
    此谓生起。
    四  由无明之无余、离贪灭，有行灭。由行灭，有识灭。由识灭，有名色灭。由名
  2 色灭，有六处灭。由六处灭，有触灭。由触灭，有受灭。由受灭，有爱灭。由爱灭，
    有取灭。由取灭，有有灭。由有灭，有生灭。由生灭，有老死、愁、悲、苦、忧、
    恼等灭。如是全苦蕴之灭。”
    五  世尊说此已，彼诸比丘而欢喜、随喜，世尊之所说。
          [二] 第二 分别2  注2 杂阿含一二(大正藏二、八五a)。
    一  [尔时，世尊]住舍卫城……
    二  [尔时，世尊宣说曰：]“诸比丘!我为汝等分别说缘起，汝等谛听，当善思念。
    我则宣说。”彼等诸比丘答曰：“大德!唯然。”
    三  世尊以此宣说曰：
        “诸比丘!何为缘起?诸比丘!缘无明有行，缘行有识，缘识有名色，缘名色有
    六处，缘六处有触，缘触有受，缘受有爱，缘爱有取，缘取有有，缘有有生，缘生
    有老死、愁、悲、苦、忧、恼。如是全苦蕴之集。
    四  诸比丘!何为老死?于各种众生之类，各种众生之老衰、衰耄、朽败、白发、
    皱皮、寿命之颓败、诸根之耄熟，以此谓之老。于各种众生之部类，各种众生之殁、
  3 灭、破坏、死、破灭、诸蕴之破坏，遗骸之放弃，此谓之死。如是此老与死，诸比
    丘!以此谓之老死。
    五  诸比丘!何为生?于各种众生之类，各种众生之出生、出产、降生、诞生、诸
    蕴之显现，诸处之获得，诸比丘!以此谓之生。
    六  诸比丘!何为有?诸比丘!此等有三有：欲有、色有、无色有是。诸比丘!以
    此谓之有。
    七  诸比丘!何为取?诸比丘!此等有四取：欲取、见取、戒禁取、我语取。诸比
        第一 因缘相应                                       三
    -----------------------------------------------------------------------
        相应部经典二                                        四
    丘!以此谓之取。
    八  诸比丘!何为爱?诸比丘!此等有六爱身：色爱、声爱、香爱、味爱、触爱、
    法爱，诸比丘!以此谓之爱。
    九  诸比丘!何为受?诸比丘!此等有六受身：眼触所生之受，耳触所生之受，鼻
    触所生之受，舌触所生之受，身触所生之受，意触所生之受是，诸比丘!以此谓之
    受。
    一0  诸比丘!何为触?诸比丘!有六触身：眼触、耳触、鼻触、舌触、身触、意
    触是，诸比丘!以此谓之触。
    一一  诸比丘!何为六处?[诸比丘!此等有六处：]眼处、耳处、鼻处、舌处、
    身处、意处，诸比丘!以此谓之六处。
    一二  诸比丘!何为名色?[诸比丘!]受、想、思、触、作意、以此谓之名；四
  4 大种及四大种所造之色，以此谓之色。如是此名与此色，谓之名色。
    一三  诸比丘!何为识?诸比丘!此等有六识身：眼识、耳识、鼻识、舌识、身识、
    意识是。诸比丘!以此谓之识。
    一四  诸比丘!何为行?诸比丘!此等有三行：身行、口行、心行是。诸比丘!以
    此谓之行。
    一五  诸比丘!何为无明?诸比丘!无知于苦，无知于苦集，无知于苦灭，无知于
    趣苦灭之道，诸比丘!以此谓之无明。
    一六  诸比丘!如是缘无明而有行，缘行而有识……如是全苦蕴之集。因无明之无
    余、离贪灭，故行灭。因行灭，故识灭……。如是全苦蕴之灭。”
          [三] 第三 道迹3
    一  [尔时，世尊]住舍卫城……
    二  [尔时，世尊以此宣说：]“诸比丘![我]为汝等，说3  邪道迹与正道迹。[汝
    等]谛听，当善思念。我则宣说。”彼等诸比丘答世尊曰：“大德!唯然。”世尊以此
    宣说：
    三  “诸比丘!所谓邪道迹者何耶?诸比丘!缘无明而有行，缘行而有识……如斯是
    全苦蕴之集。诸比丘!以此谓邪道迹。
  5 四  诸比丘!所谓正道迹者何耶?因无明之无余、离贪灭，故行灭，因行灭故识灭
        第一 因缘相应                                       五
    -----------------------------------------------------------------------
        相应部经典二                                        六
    ……如斯是全苦蕴之灭。诸比丘!以此谓正道迹。”
          [四] 第四 毗婆尸4  注4 杂阿含一五(大正藏一一、一0一a)。
    一  [尔时。世尊]住舍卫城。
    二  [尔时。世尊以此宣说:]“诸比丘!毗婆尸世尊、应供、正等觉者正觉之前，
    尚未成正觉，为菩萨时，于正念而思念：‘此世间实陷于苦；生、老、衰、殁、再
    生，然又不知出离此苦，不知老死之[出离]。何时能知此苦之[出离]，老死之出
    离耶?’
    三  诸比丘!尔时，毗婆尸菩萨生是思念：‘何故有老死?缘何有老死耶?’诸比
    丘!尔时，毗婆尸菩萨以正思惟与慧生知解：‘有生故有老死，缘生故有老死。’
    四  诸比丘!尔时，毗婆尸菩萨生是思念：‘何故有生?缘何有生耶?’诸比丘!
    尔时毗婆尸菩萨以正思惟与慧生知解：‘有有故有生，缘有而有生。’
    五  诸比丘!尔时，毗婆尸菩萨生是思念：‘有何故而有有?缘何而有有耶?’诸
    比丘!尔时，毗婆尸菩萨以正思惟与慧生知解：‘有取故而有有，缘取而有有。’
    六  诸比丘!尔时，毗婆尸菩萨生是思念：‘有何故有取?缘何而有取耶?’诸比
  6 丘!尔时，毗婆尸菩萨以正思维与慧生知解：‘有爱故而有取，缘爱而有取。’
    七  诸比丘!尔时，毗婆尸菩萨生是思念：‘有何故有爱?缘何而有爱耶?’诸比
    丘!尔时，毗婆尸菩萨以正思惟与慧生知解：‘有受故而有爱，缘受而有爱。’
    八  诸比丘!尔时，毗婆尸菩萨生是思念：‘有何故有受?缘何而有受耶?’诸比
    丘!尔时，毗婆尸菩萨以正思惟与慧生知解：‘有触故而有受，缘触而有受。’
    九  诸比丘!尔时，毗婆尸菩萨生是思念：‘有何故有触?缘何而有触耶?’诸比
    丘!尔时，毗婆尸菩萨以正思惟与慧生知解：‘有六处故有触，缘六处而有触。’
    一0 诸比丘!尔时，毗婆尸菩萨生是思念：‘有何故有六处?缘何而有六处耶?’
    诸比丘!尔时，毗婆尸菩萨以正思惟与慧生知解：‘有名色故有六处，缘名色而有
    六处。’
    一一  诸比丘!尔时，毗婆尸菩萨生是思念：‘有何故有名色?缘何而有名色耶?’
    诸比丘!尔时，毗婆尸菩萨以正思惟与慧生知解：‘有识故有名色，缘识而有名色。’
    一二  诸比丘!尔时，毗婆尸菩萨生是思念：‘有何故有识?缘何而有识耶?’诸
    比丘!尔时，毗婆尸菩萨以正思惟与慧生知解：‘有行故有识，缘行而有识。’
        第一 因缘相应                                       七
    -----------------------------------------------------------------------
        相应部经典二                                        八
  7 一三  诸比丘!尔时，毗婆尸菩萨生是思念：‘有何故有行?缘何而有行耶?’诸
    比丘!尔时，毗婆尸菩萨以正思惟与慧生知解：‘有无明故有行、缘无明而有行。’
    一四  如是，缘无明有行、缘行而有识……如是此是全苦蕴之集。
    一五  诸比丘!“是集、是集，”于是毗婆尸菩萨闻前所未闻之法，眼生、智生、慧
    生、明生、光生。
    一六  诸比丘!尔时，毗婆尸菩萨生是思念：‘无何故无老死?何灭而老死灭耶?’
    诸比丘!尔时，毗婆尸菩萨以正思惟与慧生知解：‘无生故无老死，生灭乃老死灭。’
    一七  诸比丘!尔时，毗婆尸菩萨生是思念：‘无何故无生?何灭乃生灭耶?’诸
    比丘!尔时，毗婆尸菩萨以正思惟与慧生知解：‘无有故无生、有灭乃生灭。’
    一八  诸比丘!尔时，毗婆尸菩萨生是思念：‘无何故无有?何灭乃有灭耶?’诸
    比丘!尔时，毗婆尸菩萨以正思惟与慧生知解：‘无取故无有，取灭乃有灭。’
    一九  诸比丘!尔时，毗婆尸菩萨生是思念：‘无何故无取?何灭乃取灭耶?’诸
    比丘!尔时，毗婆尸菩萨以正思惟与慧生知解：‘无爱故无取，受灭乃取灭。’
  8 二0  诸比丘!尔时毗婆尸菩萨生是思念：‘无何故无爱?何灭乃爱灭耶?’诸比
    丘!尔时，毗婆尸菩萨以正思惟与慧生知解：‘无受故无爱，受灭乃爱灭。’
    二一  诸比丘!尔时毗婆尸菩萨生是思念：‘无何故无受?何灭乃受灭耶?’诸比
    丘!尔时，毗婆尸菩萨以正思惟与慧生知解：‘无触故无受，触灭乃受灭。’
    二二  诸比丘!尔时毗婆尸菩萨生是思念：‘无何故无触?何灭乃触灭耶?’诸比
    丘!尔时，毗婆尸菩萨以正思惟与慧生知解：‘无六处故无触，六处灭乃触灭。’
    二三  诸比丘!尔时毗婆尸菩萨生是思念：‘无何故无六处?何灭乃六处灭耶?’
    诸比丘!尔时，毗婆尸菩萨以正思惟与慧生知解：‘无名色故无六处，名色灭乃六
    处灭。’
    二四  诸比丘!尔时，毗婆尸菩萨生是思念：‘无何故无名色?何灭乃名色灭耶?’
    诸比丘!尔时，毗婆尸菩萨以正思惟与慧生知解：‘无识故无名色，识灭乃名色灭。’
    二五  诸比丘!尔时，毗婆尸菩萨生是思念：‘无何故无识?何灭乃识灭耶?’诸
    比丘!尔时，毗婆尸菩萨以正思惟与慧生知解：‘无行故无识，行灭乃识灭。’
  9 二六  诸比丘!尔时毗婆尸菩萨生是思念：‘无何故无行?何灭乃行灭耶?’诸比
        第一 因缘相应                                       九
    -----------------------------------------------------------------------
        相应部经典二                                        一0
    丘!尔时毗婆尸菩萨以正思惟与慧生知解：‘无无明故无行，无明灭乃行灭。’
    二七  如是，此无明灭乃行灭，行灭乃识灭……如是此全苦蕴灭。
    二八  诸比丘!‘是灭也、是灭也，’于是毗婆尸菩萨闻前所未闻之法，眼生、智
    生、慧生、明生、光生。”
        七佛之昭说，亦复如是。
          [五] 第五 尸弃5
        诸比丘!尸弃世尊、应供、正等觉者[正觉前，未成正觉，为菩萨时]，……
          [六]第六毗舍浮
        诸比丘!毗舍浮世尊、应供、正等觉者[正觉前，未成正觉，为菩萨时]，……
          [七]第七拘留孙
        诸比丘!拘留孙世尊、应供、正等觉者[正觉前，未成正觉，为菩萨时]，……
          [八]第八拘那舍
        诸比丘!拘那舍世尊、应供、正等觉者[正觉前，未成正觉，为菩萨时]，……
          [九]第九迦叶
        诸比丘!迦叶世尊、应供、正等觉者[正觉前，未成正觉，为菩萨时]，……
          [一0]第十大释迦牟尼瞿昙6  注6 杂阿含一二(大正藏二、七九。)经最初有“一一尔时世尊住舍卫城“之一文略而直入本文开始”“二 诸比丘!云云”。
 10       一
    二  诸比丘!我于正觉前，未成正觉，为菩萨时，正念以生是思念：‘此世间实陷
    于苦：生、老、衰、殁、再生，然又不知此苦之出离，不知老死之[出离]。何时能
    知此苦之出离、老死之出离耶?’
    三  诸比丘!尔时，我生是思念：‘何有故有老死?缘何而有老死耶?’。诸比丘!
    尔时，我以正思惟与慧生知解：‘有生故有老死，缘生而有老死。’
    四~一三 诸比丘!尔时，我生是念：‘何有故有生?有有、取、爱、受、触、六
    处、名色、识、行，缘何而有行耶?’诸比丘!尔时，我以正思惟与慧生知解：‘有
    无明故有行，缘无明乃有行。’
    一四  如是，缘此无明而有行，缘行而有识……如是此是全苦蕴之集。
    一五  诸比丘!‘是集、是集’，我闻前所未闻之法，眼生、智生、慧生、明生、光
    生。
        第一 因缘相应                                       一一
    -----------------------------------------------------------------------
        相应部经典二                                        一二
          二
    一六  诸比丘!尔时，我生是思念：‘无何故无老死，何灭乃老死灭耶?’诸比丘!
    尔时，我以正思惟与慧生知解：‘无生故无老死，生灭乃老死灭。’
    一七~二六诸比丘!尔时，我作如是思念：‘无何故无生，无有、取、爱、受、
 11 触、六处、名色、识、行，何灭乃行灭耶?’诸比丘!尔时，我以正思惟与慧生知
    解：‘无无明故无行，无明灭乃行灭。’
    二七  如是，此无明灭乃行灭，行灭乃识灭……如是此是全苦蕴灭。
    二八  诸比丘!‘是灭也、是灭，’于是毗婆尸菩萨未闻前所未闻之法，眼生、智
    生、慧生、明生、光生。”

                于此颂曰：
                  法说及分别         道迹毗婆尸
                  尸弃毗舍浮         拘留孙那含
                  迦叶大释迦         牟尼尊瞿昙

                第二 食品
          [一一] 第一 食7  注7 杂阿含一五(大正藏二、一0一c)。
    一  如是我闻。尔时，世尊住舍卫城祇树给孤独园。
    二  [尔时，世尊曰:]“诸比丘!有此等四食，使有情或众生存住，摄受为生。
        四食者何?或粗、或细之搏食，二是触食，三是意思食，四是识食。诸比丘!
    此等四食使有情或众生存住，摄受为生。
    三  诸比丘!此等四食，以何为因、以何为集、以何为生、以何为起耶?此等四食
 12 乃以爱为因、以爱为集、以爱为生、以爱为起。
    四  诸比丘!此爱以何为因、以何为集、以何为生、以何为起耶?爱乃以受为因、
    以受为集、以受为生、以受为起。
    五  诸比丘!此受以何为因、以何为集、以何为生、以何为起耶?受乃以触为因、
    以触为集、以触为生、以触为起。
        第一 因缘相应                                       一三
    -----------------------------------------------------------------------
        相应部经典二                                        一四
    六  诸比丘!此触以何为因、以何为集、以何为生、以何为起耶?触乃以六处为因、
    以六处为集、以六处为生、以六处为起。
    七  诸比丘!此六处以何为因、以何为集、以何为生、以何为起耶?六处乃以名色
    为因、以名色为集、以名色为生、以名色为起。
    八  诸比丘!此名色以何为因、以何为集、以何为生、以何为起耶?名色乃以识为
    因、以识为集、以识为生、以识为起。
    九  诸比丘!此识以何为因、以何为集、以何为生、以何为起耶?识乃以行为因、
    以行为集、以行为生、以行为起。
    一0 诸比丘!此行以何为因、以何为集、以何为生、以何为起耶?行乃以无明为
    因、以无明为集、以无明为生、以无明为起。
    一一  诸比丘!如是，缘无明而有行，缘行而有识……如是，此是全苦蕴之集。
    一二  无明之无余，离贪灭、乃行灭，行灭乃识灭……如是，此是全苦蕴灭。”
          [一二] 第二 破群那8  注8 杂阿含一五(大正藏二、一0二a)。
    一  尔时，世尊住舍卫城。[尔时世尊曰：]
 13 二  “诸比丘！有此等四食，使友情或众生存住，摄受为生。四食者何耶?若粗若细
    之搏食，二是触食，三是意思食，四是识食。诸比丘!此等四食，使有情或众生存
    住，摄受为生。”
    三  如是说时，尊者牟犁破群那，以此白世尊曰：“大德!谁食识食耶?”
        世尊曰：“[如是]之问乃不正。我[未言众生或人]“食”。我若言“食”者，则
    ‘大德!谁食耶?’之问为正。然我不如是言，是故，对不如是言之我唯应问：‘大
    德!何故有识食耶?’此为正问。然者其正答：‘识食为未来之再有、再生之缘，
    因有识故有六处、缘六处而有触。’
    四  “大德!谁者是触耶?”
        世尊曰：“如是之问乃非正。我未言“触”，我若言“触”者，则‘大德!谁触耶?’
    之问为正。然我不如是言；是故，对未如是言之我，唯应问：‘大德!缘何有触耶?’
    此乃正问。然其正答：‘缘六处有触，缘触有受’。”
    五  “大德!谁者感之耶?”
        世尊曰：“如是之问乃非正。我未言“感”，我若言“感”者，则：‘大德!谁者感
        第一 因缘相应                                       一五
    -----------------------------------------------------------------------
        相应部经典二                                        一六
    之耶?’之问为正。然我不如是言，是故，对不如是言之我，唯应问：‘大德!缘
    何有受耶?’此乃正问。然其正答：‘缘触而有受，缘受而有爱’。”
    六  “大德!谁者渴之耶?”
 14     世尊曰：“如是之问乃非正。我未言“渴”，我若言“渴”者，则：‘大德!谁者是
    渴之耶?’之问乃正。然我不如是言，是故，对不如是言之我，唯应问：‘大德!
    缘何有爱耶?’此乃正问。然其正答：‘缘受有爱，缘爱有取’。”
    七  “大德!谁者取著耶?”
        世尊曰：“如是之问乃非正。我未言“取著”，我若言“取著”者，则：‘大德!谁
    者是取著耶?’之问乃正。然我不如是言，是故，对不如是言之我，唯应问：‘大
    德!缘何有取耶?’此乃正问。然其正答：‘缘爱而有取，缘取而有有’。……
        如是此是全苦蕴之集。
    八  破群那!六触处之无余，离贪灭者乃触灭，触灭乃受灭，受灭乃爱灭，受灭乃
    取灭，取灭乃有灭，有灭乃生灭，生灭乃老死、愁、悲、苦忧、恼之灭。
    如是，此是全苦蕴之灭。”
          [一三] 第三 沙门婆罗门(之一)9  注9 十三、十四杂阿含一四(大正藏二、九九a)。
    一  [尔时，世尊]住舍卫城。
    二  [世尊曰：]“诸比丘!任何沙门、婆罗门，彼等不知老死、不知老死之集、不
 15 知老死之灭、不知老死灭之道迹、不知生……不知有、不知取、爱、受、触、六处、
    名色、识、行、不知行之集、不知行之灭、不知行灭之道迹。诸比丘!彼等沙门、
    婆罗门者，即于沙门而非正沙门，于婆罗门而非正婆罗门。又彼尊者等，对沙门之
    义、或对婆罗门之义，于现在为非自知者，为非住入实证者。
    三  诸比丘!任何沙门、婆罗门，彼等知老死、知老死之集、知老死之灭、知老死
    灭之道迹、知生、有、取、爱、受、触、六处、名色、识、行、知行之集、知行之
    灭、知行灭之道迹。诸比丘!彼等沙门、婆罗门，于沙门为正沙门、于婆罗门为正
    婆罗门。彼尊者等，对沙门之义，与婆罗门之义，于现在为自知者，为住入实证者。”
          [一四] 第四 沙门婆罗门(之二)
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!任何沙门、婆罗门，彼等不知此等法、不知此等
        第一 因缘相应                                       一七
    -----------------------------------------------------------------------
        相应部经典二                                        一八
    法之集、不知此等法之灭、不知趣此等法之道迹。[彼等沙门、婆罗门，于沙门非正
    沙门，于婆罗门非正婆罗门……。]
    三  不知如何法?不知如何法之集?不知如何法之灭?不知如何法灭之道迹?
    四  不知老死、不知老死之集、不知老死之灭、不知老死灭之道迹、不知生……有、
    取、爱、受、触、六处、名色、识、行。不知此等之诸法、不知此等诸法之集、不
 16 知此等诸法之灭、不知此等诸法灭之道迹。
    五  诸比丘!彼等沙门、婆罗门，于沙门为非正沙门、于婆罗门为非正婆罗门。彼
    尊者等，亦对沙门之义，或婆罗门之义，于现法不能自知、不能住入实证。
    六  诸比丘!虽是何之沙门、婆罗门，如此等之法、知此等法之集、知此等法之灭、
    知此等法灭之道迹。彼等沙门、婆罗门，[于沙门为正沙门、于婆罗门为正婆罗门
    ……。]
    七  知如何法?知如何法之集?知如何法之灭?知如何趣法灭之道迹?
    八  知老死、知老死之集、知老死之灭、知趣老死灭之道迹……生、有、取、爱、
    受、触、六处、名色、识、行、知行之集、知行之灭、知趣行灭之道迹、知此等之
    诸法、如此等诸法之柴、知此等诸法之灭、知趣此等诸法灭之道迹。
    九  诸比丘!唯彼等沙门、婆罗门，于沙门为正沙门，于婆罗门为正婆罗门；彼尊
    者等亦对沙门之义、婆罗门之义，于现在自知，住入实证。”
          [一五] 第五 迦旃延10  注10 杂阿含一二(大正藏二、八五c)。
    一  [尔时，世尊]住舍卫城。
 17 二  尔时，尊者迦旃延来诣世尊处。诣已，礼拜世尊，坐于一面。
    三  坐于一面之尊者迦旃延，白世尊曰：“大德!所谓正见、正见，大德!正见者何
    耶?”
    四  “迦旃延!此世间多依止于有与无之两[极端]。”
    五  迦旃延!依正慧以如实观世间之集者、则此世间为非无者。迦旃延!依正慧以
    如实观世间之灭者，则此世间为非有者。
    六  迦旃延!此世间多为方便11  所囚、计、取著。圣弟子计使、取著于此心之依处，
    不囚于‘予是我，’12  注12 “我之我云云”于原文“attamam eti“应读为“atta na me ti“． 无著、无住，苦生则见生，苦灭则见灭，不惑不疑，无缘他
    事，是彼智生。迦旃延!如是乃正见。
        第一 因缘相应                                       一九
    -----------------------------------------------------------------------
        相应部经典二                                        二0
    七  迦旃延!说‘一切为有，’此乃一极端。说‘一切为无，’此乃第二极端。
    迦旃延!如来离此等之两端，而依中道说法。
    八  缘无明而有行、缘行而有识……如是为全苦蕴之集。
        因无明之无余，离贪灭乃行灭，行灭乃识灭……如是则是全苦蕴之灭。
 18       [一六] 第六 说法者13  注13 杂阿含一四(大正藏二、一00c)。
    一  [尔时，世尊]住舍卫城。
    二  尔时，一比丘来诣世尊处。诣已，礼拜世尊，坐于一面。
    三  坐于一面之彼比丘白世尊言：“大德!所谓说法者、说法者。说法者是何耶?”
    四  [世尊曰:]“若比丘，为厌离老死、为离贪、为灭而说法者，彼得谓是说法比
    丘。
    五  若比丘，为厌离老死、为离贪、为灭而行，彼得谓是行法14  注14 法随顺法(dammanudamma)者，谓含括大小之法。 随顺法之比丘。
    六  若比丘15  注15 若云云杂阿含一五(大正藏二、一0一a)。 ，有厌离老死、离贪、灭、无取著解脱者，彼得谓是达现法涅槃之比
    丘。
    七  若比丘，为生[厌离、离贪、灭]；若比丘，为有……，若比丘，为取……，若
    比丘为爱……受、触、六处、名色、识、行、无明之厌离、为离贪、为灭而说法者，
    彼得谓是说法比丘。”
    八  若比丘为厌离无明、为离贪、为灭而行，彼得谓是行法随顺法之比丘。
    九  若比丘，有厌离无明、离贪、灭、无取著，解脱者，得谓是现法涅槃之比丘。”
        [一七] 第七 阿支罗16
    一  如是我闻。尔时世尊住王舍城竹林栗鼠养饵所。
    二  一时，世尊清晨，著衣持钵，入王舍城行乞。
    三  阿支罗迦叶，见世尊从远处来，见已而走近世尊，近而与世尊俱相致问及交谈、
    可记忆之语，而立于一面。
    四  立于一面之阿支罗迦叶，白世尊言：“我等向尊者瞿昙以问琐事，若蒙尊者瞿昙
    允诺，请答所问。”
        “迦叶!今乃非问之时，我等即将行入聚落。”
    五  阿支罗迦叶，再白世尊言：“我等向尊者瞿昙以问琐事，若尊者瞿昙允诺、请
        第一 因缘相应                                       二一
    -----------------------------------------------------------------------
        相应部经典二                                        二二
    答所问。”
        “迦叶，今乃非问之时，我等将行入聚落。”
    六  阿支罗迦叶三度如是曰……非问之时，我等将行入聚落。
        如是说时，阿支罗迦叶向世尊如是言：“非多，我等唯欲向尊者瞿昙稍问而已。”
        “迦叶!汝欲问者、即问之。”
    七  “瞿昙!苦是自作耶?如何?”
        世尊曰：“迦叶!并不然!”
    八  “瞿昙!苦是他作耶?如何?”
        世尊曰：“迦叶!并不然!”
    九  “瞿昙!苦是自作而他作耶?”
        世尊曰：“迦叶!并不然!”
 20 一0  “瞿昙!苦非自作、非他作、是无因生耶?如何?”
        世尊曰：“迦叶!并不然!”
    一一  “瞿昙!苦是无耶?如何?”
        世尊曰：“迦叶!苦非无，迦叶!苦是有。”
    一二  “然则，尊者瞿昙，不知苦，不见苦耶?”
        “迦叶!我非不知苦，非不见苦：迦叶!我知苦；迦叶!我见苦。”
    一三  “‘瞿昙!苦是自作耶?如何?’之问，沙门答云：‘迦叶，不然。’‘瞿昙!
    苦是他作耶?’如何?之问，沙门答云：‘迦叶!并不然。’‘瞿昙!苦是自作而他
    作耶?如何?’之间，沙门答云：‘迦叶!并不然。’‘瞿昙!苦是非自作、非他作、
    无因生耶?如何?’之问，沙门答云：‘迦叶!并不然。’‘瞿昙!苦是无，如何?’
    之问，沙门答云：‘迦叶!苦非无、苦是有。’‘然则，尊者瞿昙乃不知苦、不见苦
    耶?’之问，沙门答云：‘迦叶!我非不知苦；迦叶!我非不见苦；迦叶!我知苦；
    迦叶!我见苦。’大德!世尊请以苦示我。大德!世尊请以苦说示于我。”
    一四  “迦叶!如作者与受者是同一，汝先以苦是自作者，如是之所说者，是堕于常
    见者。
        迦叶!如作者与受者是相异，于受重压者苦是他作者，如是之所说者，是堕于
        第一 因缘相应                                       二三
    -----------------------------------------------------------------------
        相应部经典二                                        二四
    断见者。
    一五  迦叶!如来说：离此等两极端之法。缘无明而有行，缘行而有识……如是则
 21 为全苦蕴之集。由无明之无余、离贪灭，乃行灭，由行灭乃识灭……如是则是全苦
    蕴之灭。”
    一六  如是说时，阿支罗迦叶白世尊言：“大德!最殊胜；大德!最殊胜；大德!譬
    如能使倒者复起……如暗中持来灯火，有眼之士可以见物，世尊为说种种法。大德!
    我归依世尊!归依法与僧伽。大德!唯我欲于世尊之处出家，得具足戒。”
    一七  “迦叶!曾为异学者，愿于此法与律出家，欲受具足戒者，得经四月之别住试
    练后，欲作比丘，方可出家，使受具足戒成为比丘。虽然，我亦知人之有差别。”
    一八  “大德!若曾为异学者，若愿于此法与律出家，而欲受具足戒者，须四月别住，
    经四月别住之试练后，欲作比丘者，可使出家，使受具足戒成为比丘，则我愿别住
    四年，经四年别住之试练后，出家为比丘，使受具足戒成为比丘。”
    一九  如是，阿支罗迦叶于世尊之处得出家，受具足戒。
         四
    二0  尊者迦叶，受具足戒不久、独退居、不放逸、精勤、住于专注，不久以正良
 22 家之子，出家而为无家，对无上之究竟梵行，于现法自知，入住实证，知生已尽，
    梵行已成，应作已作，更不来此再生。
    二一  如是，尊者迦叶，成为一阿罗汉。
          [一八] 第八 玷牟留17  注17 杂阿含一二(大正藏二、八六b)。
    一  [尔时世尊]住舍卫城。
    二  尔时，游方者玷牟留来诣世尊处。诣已，与世尊俱相致问及交谈可记忆之语，
    而坐于一面。
    三  坐于一面之游方者玷牟留，白世尊言：“瞿昙!苦乐是自作耶?如何?”
        世尊曰：“玷牟留!并不然。”
    四  “瞿昙!苦乐是他作耶?如何?”
        世尊曰：“玷牟留!并不然。”
    五  “瞿昙!苦乐是自作而他作耶?如何?”
        第一 因缘相应                                       二五
    -----------------------------------------------------------------------
        相应部经典二                                        二六
        世尊曰：“玷牟留!并不然。”
    六  “瞿昙!苦乐乃非自作、非他作、是无因生耶?如何?”
        世尊曰：“玷牟留!并不然。”
    七  “瞿昙!苦乐是无耶?如何?”
    八  “玷牟留!苦乐是非无；玷牟留!苦乐是有。”
        “然则，尊者瞿昙不知、不见苦乐耶?”
    九  “玷牟留!我非不知、不见苦乐；玷牟留!我知苦乐；玷牟留!我见苦乐。”
 23 一0  “‘瞿昙!苦乐是自作耶?如何?’之问，沙门云：‘玷牟留!并不然。’‘瞿
    昙!苦乐是自作、他作耶?如何?’之问，沙门云：‘玷牟留!并不然。’‘瞿昙!
    苦乐是非自作、非他作、是无因生耶?如何?’之问，沙门云：‘玷牟留!并不然。’
    ‘瞿昙!苦乐是无耶?如何?’之问，沙门云：‘玷牟留!苦乐是非无；玷牟留!
    苦乐是有。’‘然则大德!瞿昙是不知苦乐、不见苦乐耶?’之问，沙门云：‘玷牟
    留!我非不知苦乐、不见苦乐。玷牟留!我知、见苦乐。’“尊者瞿昙!请为我说示
    苦乐；尊者瞿昙!请为我说示苦乐。”
    一一  如“受与感者是同一。”玷牟留!如汝先所云：‘苦乐是自作，’我不如是言。
    一二  如“受与感者是相异。”玷牟留!如受重压者：‘苦乐是他作。’我不如是言。
    一三  玷牟留!离此等之两极端，如来依中道说法。
        缘无明而有行，缘行而有识……如是则为全苦蕴之集。由无明无余、离贪灭，
    乃行灭，由行灭乃识灭……如是此是全苦蕴灭。”
    一四  如是言时，游方者玷牟留白世尊言：“瞿昙!是最殊胜……我归依世尊，归依
    法与比丘僧。大德!请摄受我，今日以后，终身归依为优婆塞。”
          [一九] 第九 愚与贤18  注18 杂阿含一二(大正藏二、八三c)。
    一  [尔时，世尊]住舍卫城。
    二  世尊曰：“诸比丘!被无明所覆、渴爱所系之愚夫，生如是之身，依此身19  注19 身者“自己之有识身”外之名，色者“他外之有识身。”。 与外
 24 之名色，如是依此二者，有触、六触处。愚夫于此等之[六]，若依其一，经验所触
    之苦乐。
    三  诸比丘!有被无明所覆、渴爱所系之贤者，生如是之身，依此身与外之名色，
    依如是此二者，有触、六触处。贤者对此等之[六]、若依其一，经验所触之苦乐。
        第一 因缘相应                                       二七
    -----------------------------------------------------------------------
        相应部经典二                                        二八
    四  诸比丘!然而，贤者与愚者有如何之差别?其差别、差异如何耶?”
    五  “大德!对我等，法乃以世尊为根，以世尊为导者，以世尊为所依。善哉!大德!
    请述此等语之意义，诸比丘闻世尊之语已，当受持奉行。”
    六  “诸比丘!再当谛听，当善思念，我则为说。”
        彼诸比丘答世尊曰：“大德!唯然。”
    七  世尊曰：诸比丘!唯愚夫被无明所覆、渴爱所系以生此身。在愚夫不断无明、
    不尽渴爱。所以者何?诸比丘!愚夫不行梵行，实乃不行苦之灭。然而，愚夫身坏
    命终后，还再生身；彼生身故，则不得解脱生、老、死、愁、悲、苦、忧、恼，所
    以我说由苦不能解脱。
    八  诸比丘!唯贤者，被无明所覆、渴爱所系以生此身。然而，有贤者断彼无明、
    尽其渴爱。所以者何?诸比丘!贤者行梵行，实乃行苦之灭。然而，贤者身坏[命
 25 终后]，不再生身。彼不生身故，则解脱生、老死、愁、悲、苦、忧，恼。所以我说
    由苦而解脱也。
    九  诸比丘!贤者与愚者有此之别、有此差异、有此差别。此即梵行住者。”
          [二0] 第十 缘20  注20 杂阿含一二(大正藏二、八四b)。
    一  [尔时，世尊]住舍卫城。
    二  世尊曰：“诸比丘!我为汝等说缘起及缘生之法，汝等谛听，当善思念，我则为
    说”。
        彼诸比丘奉答世尊曰：“大德!唯然。”世尊曰：
    三  “诸比丘!何为缘起耶?诸比丘!缘生而有老死。如来出世，或如来不出世，此
    事之决定、法定性、法已确立，即是相依性。如来证于此，知于此。证于此、知于
    此，而予以教示宣布，详说、开显，分别以明示，然而即谓：“汝等，且看!”
    四  诸比丘!缘生而有老死。诸比丘!缘有而有生。诸比丘!缘取而有有。诸比丘!
    缘爱而有取。诸比丘!缘受而有爱。诸比丘!缘触而有受。诸比丘!缘六处而有触。
    诸比丘!缘名色而有六处。诸比丘!缘识而有名色。诸比丘!缘行而有识。诸比丘!
    缘无明而有行。如来出世、或不出世，此事之决定、法定性、法已确立，即相依性。
 26 如来证知。此已证知而予以教示宣布，详说、开显、分别以明示，然而即谓“汝等，
    且看!”
        第一 因缘相应                                       二九
    -----------------------------------------------------------------------
        相应部经典二                                        三0
    五  诸比丘!缘无明而有行。诸比丘!于此有如不虚妄性、不异如性、相依性者，
    诸比丘!此谓之‘缘起’。
    六  诸比丘!何为缘生之法耶?诸比丘!老死是无常、有为、缘生、灭尽之法，败
    坏之法，离贪之法，灭法。
    七  诸比丘!生是无常、有为、缘生、灭尽之法、败坏之法、离贪之法、灭法。
    八  诸比丘!有是无常、有为、缘生、灭尽之法、败坏之法、离贪之法、灭法。
    九~一六 诸比丘!取为……诸比丘!爱为……诸比丘!受为……诸比丘!触是
    ……诸比丘！六处是……诸比丘!名色是……诸比丘!识是……诸比丘!行是
    一七  诸比丘!无明是无常、有为、缘生、灭尽之法、离贪之法、灭法。诸比丘!
    此等谓之‘缘生法’。
    一八  诸比丘!圣弟子对此缘起及缘生之法，以正慧如实善见故，彼忆起宿世，即：
    ‘我于过去世有耶?我于过去世无耶?何故于过去世有耶?于过去如何有耶?于过
    去世如何有耶?如何而有耶?’
    一九  [彼圣弟子，]驰思未来：即：‘我于未来世有耶?于未来世无耶?何故于
 27 未来世有耶?如何于未来世有耶?我于未来世何有?如何而有之耶?’
    二0  [又圣弟子]，于今之现世就已有惑。即：‘有我耶?无我耶?何故有我耶?
    如何有我耶?此众生来自何处耶?彼将赴何处耶?’不知其理。
    二一  所以者何?诸比丘!圣弟子如实对此缘起及此等缘生之法，以正慧善见故。”

                此颂曰：
                  食与破群那        沙门婆罗门
                  迦旃延法说        支罗玷牟留
                  对愚之贤者        第十则为缘

                第三 十力品
          [二一] 第一 十力(之一)21  注21 杂阿含四六(大正藏二、七七六a)。
        第一 因缘相应                                       三一
    -----------------------------------------------------------------------
        相应部经典二                                        三二
    一  [尔时，世尊]住舍卫城。
    二  世尊宣曰：“诸比丘!如来具足十力，具足四无所畏，示知牛王之事，于众中作
    狮子吼，转梵轮，济度众生。
 28     [所谓]：色如是如是，色之集如是如是，色之灭如是如是；受如是如是，受之
    集如是如是，受之灭如是如是；想如是如是，想之集如是如是，想之灭如是如是；
    行如是如是，行之集如是如是，行之灭如是如是；识如是如是，识之集如是如是，
    识之灭如是如是。
        ‘此有时即彼有，此生时即彼生。此无时即彼无，此灭时即彼灭。’
    三  即缘无明有行，缘行有识……如是此是全苦蕴之集。
    四  依无明之无余，依离贪灭乃行灭，依行灭乃识灭……如是此为全苦蕴之灭。”
          [二二] 第二 十力(之二)22  注22 杂阿含一四(大正藏二、九八a)。
    一  [尔时，世尊]住舍卫城。
    二~四  [尔时，世尊曰：]“诸比丘!如来具足十力……如是此是全苦蕴之灭。
    五  诸比丘!如是，由我善说于法，明确开显说示断纽。
    六  诸比丘!如是，由我善说，明确开显说示断纽之法，使良家之子，依信而出家
    具足修行精进，又于身体皮肤与腱与骨，残余，血肉枯竭，依人之勇猛、人之精进、
    人之精勤，应达未达者，则不舍离精进。
 29 七  诸比丘!所以者何?懈怠者住于苦，被恶不善法所覆，使大利衰微。诸比丘!
    精勤者住于乐，远离恶不善法，使大利满足。
    八  诸比丘!依劣则无能达于第一者。诸比丘!依第一则能达第一。诸比丘!师现
    前即以此梵行为第一者。诸比丘!为使未达者能达，未得者能得，未实证者能实证，
    实当应精勤。
    九  如是，此我等之出家不为空，有果，有果报。依此我等受用衣服、饮食、卧具、
    病药资具。此等虽为卑下之物，然于我等为大果、大利。
    一0  诸比丘!汝等即当如是学。诸比丘!唯依观于自利、行不放逸具足。诸比丘!
    唯依观于他利，行不放逸具足。诸比丘!唯依观于俱利、行不放逸具足。”
          [二三] 第三 缘
    一  [尔时，世尊]住舍卫城。
        第一 因缘相应                                       三三
    -----------------------------------------------------------------------
        相应部经典二                                        三四
    二  [尔时，世尊曰：]“诸比丘!我依知、见说漏之灭尽，非不知、不见而说。
    三  诸比丘!如何知、如何见为漏之灭尽耶?色如是如是，色之集如是如是，色之
    灭如是如是；受如是如是……想如是如是；行如是如是；识如是如是，识之集如是
    如是，识之灭如是如是。诸比丘!如是知、如是见，为漏之灭尽。
 30 四  诸比丘!灭尽之时，我说于灭之智为有缘而非无缘。
    五  诸比丘!何为灭智之缘耶?当谓‘是解脱。’诸比丘!我说解脱是有缘而非无
    缘。
    六  诸比丘!何为解脱之缘耶?当谓‘是离贪。’诸比丘!我说离贪是有缘而非无
    缘。
    七  诸比丘!何为离贪之缘耶?当谓‘是厌离。’诸比丘!我说厌离是有缘而非无
    缘。
    八  诸比丘!何为厌离之缘耶?当谓‘是如实知见。’诸比丘!我说如实知见是有
    缘而非无缘。
    九  诸比丘!何为如实知见之缘耶?当谓‘是三摩地。’诸比丘!我说三摩地是有
    缘而非无缘。
    一0 诸比丘!何为三摩地之缘耶?当谓‘是乐。’诸比丘!我说乐是有缘而非无
    后。
    一一  诸比丘!何为乐之缘耶?当谓‘是轻安。’诸比丘!我说经安是有缘而非无
    缘。
    一二  诸比丘!何为经安之缘耶?当谓‘是喜。’诸比丘!我说喜是有缘而非无缘。
    一三  诸比丘!何为喜之缘耶?当谓‘是悦。’诸比丘!我说悦是有缘而非无缘。
    一四  诸比丘!何为悦之缘耶?当谓‘是信。’诸比丘!我说信是有缘而非无缘。
 31 一五  诸比丘!何为信之缘耶?当谓‘是苦。’诸比丘!我说苦是有缘而非无缘。
    一六  诸比丘!何为苦之缘耶?当谓‘是生。’诸比丘!我说生是有缘而非无缘。
    一七  诸比丘!何为生之缘耶?当谓‘是有。’诸比丘!我说有是有缘而非无缘。
    一八  诸比丘!何为有之缘耶?当谓‘是取。’诸比丘!我说取是有缘而非无缘。
    一九  诸比丘!何为取之缘耶?当谓‘是爱。’诸比丘!我说爱是有缘而非无缘。
    二0~二五  诸比丘!何为爱之缘耶?当谓‘是受。’……当谓‘是触’……当谓
        第一 因缘相应                                       三五
    -----------------------------------------------------------------------
        相应部经典二                                        三六
    ‘是六处。’……当谓‘是名。’……当谓‘是识。’……当谓‘是行。’诸比丘!
    我说行是有缘而非无缘。
    二六  诸比丘!何为行之缘耶?当谓：‘是无明。’
        诸比丘!如是缘无明而有行，缘行而有识，缘识而有名色，缘名色而有六处，
    缘六处而有触，缘触而有受，缘受而有爱，缘爱而有取，缘取而有有，缘有而有生，
    缘生而有苦，缘苦而有信，缘信而有悦，缘悦而有喜，缘喜而有轻安，缘轻安而有
    乐，缘乐而有三摩地，缘三摩地而有如实知见，缘如实知见而有厌离，缘厌离而有
 32 离贪，缘离贪而有解脱，缘解脱于灭有智。
    二七  诸比丘!譬如天降雨于山顶，落大粒时，其水转向低处、充满山侧之洞穴、
    罅、隙、壑，充满山侧之洞穴、罅、隙、壑，更充满小池，充满小池更充满大池，
    充满大池更充满小河，充满小河更充满大河，充满大河，继而充之于海，大海。
    二八  诸比丘!同于此者，缘无明而有行，缘行而有识，缘识而有名色，缘名色而
    有六处，缘六处而有触，缘触而有受，缘受而有爱，缘爱而有取，缘取而有有，缘
    有而有生，缘生而有苦，缘苦而有信，缘信而有悦，缘悦而有喜，缘喜而有轻安，
    缘轻安而有乐，缘乐而有三摩地，缘三摩地而有如实知见，缘如实知见而有厌离，
    缘厌离而有离贪，缘离贪而有解脱，缘解脱而有灭智。”
          [二四] 第四 异学
    一  [尔时，世尊]住王舍城竹林。
          一
    二  尔时，尊者舍利弗清晨著衣、持钵，入王舍城乞食。
    三  时，尊者舍利弗生此思念：“至王舍城乞食，为时尚早，我宁往诣异学游方者之
    园。”
 33 四  尔时，尊者舍利弗则行近异学游方者之园。近彼等异学游方者，与之相互致问，
    交谈可记忆之语后，坐于一面。
        向坐于一面之尊者舍利弗，彼等异学游方者作如是言曰：
    五  “友，舍利弗!有业论者沙门、婆罗门说示：‘苦是自作。’友，舍利弗!又有
    业论者沙门、婆罗门说示：‘苦是他作。’友，舍利弗!又有业论者沙门、婆罗门
    说示：‘苦是自作、亦他作。’友，舍利弗!又有业论者沙门、婆罗门说示：‘苦
        第一 因缘相应                                       三七
    -----------------------------------------------------------------------
        相应部经典二                                        三八
    非自作、亦非他作、乃无因生也。’
    六  “友，舍利弗!于此沙门瞿昙是如何说?作如何语耶?若我等答沙门瞿昙之所
    说，应如何说示耶?我等不可依无实而对沙门瞿昙有所毁谤。我等将说示法随顺法，
    任何23  说随顺说之同学将不住于难诘处。”
    七  “友!世尊云：苦乃由缘生。依何而成耶?依触而成。唯世尊作如是之所说，对
    世尊，无以无实而予谤毁，我等说示法随顺法，任何人之同学说随顺说者，不住于
    难诘处。”
    八  “友!然而，业论者说示：‘苦是自作。’沙门、婆罗门亦云：‘缘触而有苦。’
    业论者说示：‘苦是他作。’沙门、婆罗门亦云：‘缘触而有苦。’又业论者说示：
    ‘苦是自作、他作。’沙门、婆罗门亦云：‘缘触而有苦。’又业论者说示：‘苦
 34 非自作非他作、是无因生。’沙门、婆罗门亦云：‘缘触而有苦也。’”
    九  “友!业论者说示：‘苦为自作。’沙门、婆罗门，实者‘不依24  注24 触云云，即谓“缘触为经验”是无如此道理之意。 触而得经验，’
    彼不知此理。又业论者说示：‘苦是他作。’沙门、婆罗门，实者‘不依触而得经
    验，’彼不知此。又业论者说示：‘苦是自作亦他作，’沙门、婆罗门，实者‘不
    依触而得经验，’彼不知此。又业论者说示：‘苦非自作亦非他作，乃无因生，’
    沙门婆罗门，实者‘不依触而得经验，’彼不知此理。”
          二
    一0   尊者阿难闻尊者舍利弗与彼等异学游方者之论议。
    一一  尔时，尊者阿难至王舍城乞食，由乞食还，食后来诣世尊处。诣已，礼敬世
    尊，坐于一面。

      坐于一面之尊者阿难，悉将尊者舍利弗与彼等异学游方者之论议，以告世尊。
    一二  “善哉!善哉!阿难!如舍利弗之正当说示，予说示。阿难!‘苦是缘生，’
    此乃我之所告。缘何如是耶?是依触。如是乃我所说者。无以无实谤我，任何人之
    同学说随顺说者、不住于难诘处。
    一三  然则阿难!业论者沙门、婆罗门说示：“苦是自作”亦云：‘缘触而有苦’……
 35 业论者沙门、婆罗说示：“苦是非自作、非他作、为无因生。”亦云：‘缘触而有苦’。
    一四  然则阿难!业论者之沙门、婆罗门说示：‘苦是自作，’实者‘不依于触而
    无苦之经验，’彼不知于此处。……业论者之沙门婆罗门说示：‘苦非自作、非他
        第一 因缘相应                                       三九
    -----------------------------------------------------------------------
        相应部经典二                                        四0
    作、乃无因生，’实者‘不依于触而不得经验，’彼实不知于此处。
    一五  阿难!尔时，我住王舍城竹林栗鼠养饵所。
    一六  阿难!尔时，我清晨著衣、持钵，入王舍城乞食。
    一七  阿难!当时我生是思念：“行至王舍城乞食，为时尚早，我何不先诣异学游方
    者之园。”
    一八  阿难!尔时，我来异学游方者之园。至已，与彼等异学游方者俱相致问、交
    谈问候，可记忆之语后，坐于一面。
        阿难!彼等异学游方者，对坐于一面之我作如是言曰：
    一九  “友，瞿昙!业论者之沙门、婆罗门有说示：‘苦为自作。’友，瞿昙!业论
    者之沙门、婆罗门有说示：‘苦为他作。’友，瞿昙!又业论者之沙门、婆罗门有
    说示：‘苦是自作、他作。’友，瞿昙!又业论者之沙门、婆罗门有说示：‘苦非
    自作、亦非他作、乃无因生。’
    二0  于此尊者瞿昙作如何说?作如何语耶?若我等答尊者瞿昙之所说，应如何说
 36 示耶?不可或有无实、毁谤尊者瞿昙。我等说示法随顺法。任何人之同学说随顺说
    者，不住于难诘处。
    二一  阿难!如是云耶?我对彼等异学游方者作如是言：“友!我说：‘苦是由缘
    生。缘何而成耶?是缘触。如是唯我之所说，无以无实谤我，说示法随顺法，任何
    人之同学说随顺说者，则不住于难诘处。’”
    二二  然则友!业论者之沙门、婆罗门说示：‘苦为自作’亦云：‘缘触而有苦’
    ……业论者之沙门婆罗门说示：‘苦为非自作、非他作、无因生。’亦云：‘缘触
    而有苦。’
    二三  友!业论者之沙门婆罗门说示：‘苦是为自作、’‘不依于触、不得经验，’
    彼实不知于此处。……业论者之沙门、婆罗门说示：‘苦是非自作、非他作、无因
    生，’‘不依于触，即不得经验，’彼实不知于此处。
    二四  “大德!是稀有!大德!是未曾有!实于一句之中不能道尽一切之义。大德!
    若对此义予详说，将更见甚深、深远者。”
    二五  “然者，阿难!于此，汝为显示之!”
        第一 因缘相应                                       四一
    -----------------------------------------------------------------------
        相应部经典二                                        四二
    二六  “大德!若向我如是问：‘友，阿难!老死之因是如何?集是如何?生是如
    何?起是如何?’我对如是问，则如是说示：‘友!老死乃以生为因、以生为集、
    以生为生、以生为起也。’大德!我对如是为问，则作如是说。”
 37 二七  “大德!若对我作如是问：‘友!阿难!生之因是如何?集是如何?生是如
    何?起是如何?’大德!我对如是问，则如是说示：‘友!生乃以有为因、以有为
    集、以有为生、以有为起也。’大德!我对如是问则为如是说。”
    二八  “大德!若对我作如是问：‘友!阿难!有之因是如何?集是如何?生是如
    何?起是如何?’大德!我对如是问，则如是说示：‘友!有乃以取为因、以取为
    集、以取为生、以取为起。’大德!我对如是问，则作如是说。”
    二九~三一 “大德!若对我作如是问：‘友!取之因是如何?……友!爱之因是如
    何?……友!受之因是如何?……’大德!若对我如是问：‘友!阿难!触之因是
    如何?集是如何?生是如何?起是如何?’大德!我对如是问，则作如是说示：
    ‘友!触以六处为因、以六处为集、以六处为生、以六处为起。’‘友!由六触处之
    无余，依离贪灭，乃触灭，触灭乃受灭，受灭乃爱灭，受灭乃取灭，取灭乃有灭，
    有灭乃生灭，生灭乃老死、愁、悲、苦、忧、恼灭。如是乃全苦蕴之灭。’大德!
    我对如是问，则作如是说。”
          [二五] 第五 浮弥25  注25 杂阿含一四(大正藏二，九三b)。
    一  [尔时，世尊]住舍卫城。
          一
    二  尔时，尊者浮弥于日暮自宴坐起，来诣尊者舍利弗之处。诣已，与尊者舍利弗
 38 俱相致问，交谈问候及可记忆之语后，坐于一面。
    坐于一面之尊者浮弥，向尊者舍利弗作如是言：
    三  “友!舍利弗!业论者之沙门、婆罗门有说示：‘苦乐是自作。’友!舍利弗!
    又业论者之沙门、婆罗门有说示：‘苦乐是他作。’友!舍利弗!又业论者之沙门、
    婆罗门有说示：‘苦乐是自作而他作。’友!舍利弗!又业论者之沙门、婆罗门有
    说示：‘苦乐是非自作，非他作，乃无因生。’
    四  友!舍利弗!于此世尊作如何说?作如何语耶?若我等应答世尊之所说，则应
    如何说示耶?不应以无实诽谤世尊。我等说示法随顺法。任何人之同学说随顺说者，
        第一 因缘相应                                       四三
    -----------------------------------------------------------------------
        相应部经典二                                        四四
    不往于难诘处。”
    五  “友!世尊说：‘苦乐是缘生。’依何而生耶?依触乃有苦乐，如是世尊之所说，
    因无以无实，不可谤世尊，说示法随顺法，任何人之同学说随顺说者，则不住于难
    诘处。
    六  然则，友!彼等业论者之沙门、婆罗门说示：‘苦乐是自作’；亦云：‘缘触乃
    有苦乐。’……彼等业论者之沙门、婆罗门说示：‘苦乐为非自作、非他作、为无
    因生，’亦云：‘缘触乃有苦乐。’
 39 七  友!彼业论者之沙门、婆罗门说示：‘苦乐为自作’，‘不依触无有经验’彼实
    不知此处……彼等业论者之沙门、婆罗门说示：‘苦乐为非自作、非他作、无因生，’
    ‘不依触无经验，’彼实不知此处。
          二
    八  时，尊者阿难，闻尊者舍利弗与尊者浮弥之此论议。
    九  尔时，尊者阿难来诣世尊处。诣已，礼敬世尊，坐于一面。
    坐于一方之阿难，将尊者舍利弗与尊者浮弥之论议，悉奉白世尊。
    一0  “善哉，善哉!阿难!说示如舍利弗者是正说示。阿难!是即：‘苦乐是缘生，’
    是我所说。‘缘何如是?是缘触也。’如是乃我所说者，无有无实谤我，任何人之同
    学说随顺说者，不住于难诘处。
    一一  然则阿难!彼等业论者之沙门、婆罗门说示：‘苦乐是自作，’亦云：‘缘
    触有苦乐，’……业论者之沙门婆罗门说示：‘苦乐是非自作、非他作、无因生了’
    亦云：‘缘触而有苦乐。’
    一二  若然，阿难!彼等业论者之沙门、婆罗门说示：‘苦乐是自作，’‘不依触、
    无苦乐经验，’彼实不知此处。……彼等业论者之沙门婆罗门说示：‘苦乐是非自
    作、亦非他作、是无因生’；‘不依触、无苦乐经验’彼实不知此处。
 40 一三  阿难!于身以身思为因，生内之苦乐。阿难!于语以语思为因，生内之苦乐。
    阿难!于意以意思为因，生内之苦乐。
    一四  阿难!缘无明，以自身行，缘此生内之苦乐。阿难!缘无明，以为他身行，
    缘此生内之苦乐。阿难!正心为身行，缘此生内之苦乐。阿难!非正心为身行，缘
    此生内之苦乐。
        第一 因缘相应                                       四五
    -----------------------------------------------------------------------
        相应部经典二                                        四六
    一五  阿难!为自语行，缘此而生内之苦乐。阿难!为他语行，缘此而生内之苦乐。
    一六  阿难!正心……阿难、非正心为语行，缘此而生内之苦乐。
    一七  阿难!为自意行，缘此而生内苦乐。阿难!为他意行，缘此而生内之苦乐。
    一八  阿难!正心……阿难!非正心，为意行，缘此而生苦乐。
    一九  阿难!于此等诸法，不生无明。阿难!由无明之无余、离贪、灭，无有其身
    缘此而生内之苦乐。无有其语缘此而生内之苦乐。无有其意缘此而生内之苦乐。缘
 41 此而生内之苦乐，无其田(无生起之余地)、无其事、无其理、无其论事。
          [二六] 第六 优波摩那
    一  [尔时，世尊]住舍卫城。
    二  尔时，尊者优波摩那来诣世尊之处。诣已，敬礼世尊，坐于一面。
        坐于一面之尊者优波摩那，向世尊作是言曰：
    三  “大德!有沙门、婆罗门说示：苦是自作。大德!又有沙门、婆罗门说示苦是
    他作。大德!又有沙门、婆罗门说示苦是自作亦他作。大德!又有沙门、婆罗门说
    示苦是非自作、非他作、无因生。
    四  大德!于此，世尊是作如何说?如何语耶?若我等答世尊之所说，应如何说示
    耶?不可无实谤世尊。我等说示法随顺法。任何人之同学说随顺说者，将不住于难
    诘处。
    五  “优波摩那!我说：‘苦是缘生。’‘依何而成耶?依触而有苦。’如是是我所
    说，无有因无实谤我，说示法随顺法，任何人之同学说随顺说者，则不往于难诘处。
    六  然则优波摩那!彼等沙门、婆罗门说示：‘苦是自作，’亦云：‘缘触有苦’
    ……彼等沙门婆罗门说示：苦是非自作、非他作、是无因生，’亦云：‘缘触而有
    苦’。
 42 七  然则优波摩那!沙门、婆罗门说示：‘苦是自作，’‘不依触、无得经验，’彼
    实不知此处。……沙门婆罗门说示：‘苦是非自作、非他作、无因生，’‘不依触无
    得经验，’彼实不知此处。
          [二七] 第七 缘
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰]：“诸比丘!缘无明而有行，缘行而有识，……如是，此为全
        第一 因缘相应                                       四七
    -----------------------------------------------------------------------
        相应部经典二                                        四八
    苦蕴之集。”
    三  诸比丘!何为老死耶?于各种众生之类，各种众生之老衰、衰耄、朽败、白发、
    皱皮、寿命之颓败、诸根之耄熟，此谓之老。于各种众生之部类，各种众生之殁、
    灭、破坏、死、破灭、诸蕴之破坏、遗骸之放弃，此谓之死。如是此之老与此之死，
    诸比丘!此谓之老死。
    四  由生之集，而有老死之生起。由生灭，而有老死灭，唯此八支圣道，是趣老死
    灭之道迹。即正见、正思、正语、正业、正命、正精进、正念、正定。
    五  诸比丘!生者何耶?26  注26 佛陀品第一，再出第二经“分别”者。 ……
    六  诸比丘!有者何耶?……
    七  诸比丘!取者何耶?……
 43 八  诸比丘!爱者何耶?……
    九  诸比丘!受者何耶?……
    一0 诸比丘!触者何耶?……
    一一  诸比丘!六处者何耶?……
    一二  诸比丘!名色者何耶?……
    一三  诸比丘!识者何耶?……
    一四  诸比丘!行者何耶?诸比丘!有此等三行：[即]身行、语行、心行。诸比
    丘!此等谓之行。
    由无明之集，而有行之生起；由无明之灭，而有行之灭。唯此八支圣道，乃趣行灭
    之道迹。即正见……正定。
    一五  诸比丘!圣弟子知如是之缘，知如是之缘起，知如是之缘灭，知趣如是缘灭
    之道迹。诸比丘!此等圣弟子谓达见27  注27 见(ditthi)见道之意，(SA II.P.59)次之见(dassana)亦然。 ，亦云达见，谓达此正法，谓见此正法，谓
    具足学智，谓具足学明，谓入于法流，谓圣明达慧，亦谓建立不死之扉。
          [二八] 第八 比丘28  注28 杂阿含一四(大正藏二、九九c)。
    一  [尔时，世尊]住舍卫城。
    二  尔时，世尊曰：
    三  “诸比丘!此处有比丘，如老死、知老死之集、知老死之灭、知趣老死灭之道迹。
    ……
        第一 因缘相应                                       四九
    -----------------------------------------------------------------------
        相应部经典二                                        五0
    四  知生，……
    五  知有，……
    六  知取，……
 44 七  知爱，……
    八  知受，……
    九  知触，……
    一0 知六处，……
    一一  知名色，……
    一二  知识，……
    一三  知行，知行之集、知行之灭、知趣行灭之道迹。
    一四  诸比丘!老死者何耶?于各种众生之类，各种众生之老衰、衰耄、朽败、白
    发、皱皮、寿命之颓败、诸根之耄熟，此谓之老。于各种众生之部类，各种众生之
    殁、灭、破坏、死、破灭、诸蕴之破坏、遗骸之放弃，此谓之死。如是此之老与此
    之死，诸比丘!此谓之老死。
    一五  由生之集，而有老死之生起，由生之灭，而有老死之灭。唯此八支圣道，乃
    趣老死灭之道迹。即：正见……正定。
    一六~二四 诸比丘!生者何耶?……诸比丘!有者何耶?……诸比丘!取者何
    耶?……诸比丘!爱者何耶?受、触、六处、名色、识者何耶?……
    二五  诸比丘!行者何耶?诸比丘!有此等之三行。即：身行、语行、心行是。诸
    比丘!此等谓之行。
        由无明之集，而有行之生起，由无明之灭、而有行之灭。唯此八支圣道，乃趣
    行灭之道迹。即：正见……正定是。
    二六  诸比丘!有比丘，知如是之老死、知如是老死之集、知如是老死之灭、知如
    是趣老死灭之道迹。
    二七~三六 知如是生……有、取、爱、受、触、六处、名色、识、行，知行之集、
 45 知行之灭、知如是趣行灭之道迹。
    三七  诸比丘!对此，比丘谓之达见，亦云达见、达此正法、见此正法、具足学明、
    入于法流、圣明达慧，建立不死之扉。
        第一 因缘相应                                       五一
    -----------------------------------------------------------------------
        相应部经典二                                        五二
          [二九] 第九 沙门婆罗门(之一)29  注29 二九、三0杂阿含一四(大正藏二、九九a-b)。
    一  [尔时，世尊]住舍卫城。
         一
    二~一二 [尔时，世尊曰：]“诸比丘!如何沙门或婆罗门，不知老死、不知老死
    之集、不知老死之灭、不知趣老死灭之道迹。……不知是生……有、取、爱、受、
    触、六处、名色、识、不知行，不知行之集、不知行之灭、不知趣行灭之道迹。
    一三  诸比丘!不知此等之彼等沙门或婆罗门，于沙门非正沙门、于婆罗门非正婆
    罗门。又彼尊者等对沙门之义，或婆罗门之义，于现法自知，非入实证而住者。
          二
    一四～二四 诸比丘!如何沙门、或婆罗门，知老死、知老死之集、知老死之灭、
    知趣老死灭之道迹、知生……有、取、爱、受、触、六处、名色、识、行，知行之
 46 集、知行之灭、知趣行灭之道迹。
    二五  诸比丘!知此等之彼等沙门或婆罗门，于沙门是正沙门，于婆罗门是正婆罗
    门。彼尊者等对沙门之义、与婆罗门之义、于现法得自知入实证而住者。
          [三0] 第十 沙门婆罗门(之二)
    一  [尔时，世尊]住舍卫城。
    二~三  尔时，[世尊宣曰：]“诸比丘!如何沙门或婆罗门，不知老死、不知老死
    之集、不知老死之灭、不知趣老死灭之道迹，彼等实不知住于超脱老死之处。
    四~一二 不知生……有、取、爱、受、触、六处、名色、识……
    一三  不知行、不知行之集、不知行之灭、不知趣行灭之道迹，彼等实不知住于超
    越老死之处。
    一四  诸比丘!如何沙门或婆罗门，30  注30 原文“以知老死”重复。 知老死、知老死之集、知老死之灭、知趣老
    死灭之道迹者，则知住于超越老死之处。
    一五~二三 知生……有、取、爱、受、触、六处、名色、识……
    二四  知行、知行之集、知行之灭、知趣行灭之道迹处。”

 47             此颂曰：
                  二之十力缘          异学与浮弥
        第一 因缘相应                                       五三
    -----------------------------------------------------------------------
        相应部经典二                                        五四
                  及优波摩那          缘与比丘二
                  沙门婆罗门

                第四 伽拉罗刹利品
          [三一] 第一 生者31  注31 杂阿含一四(大正藏二、九五b)。
    一  尔时，世尊住舍卫城。
          一
    二  尔时，世尊告尊者舍利弗曰：此乃32  波罗延那(经)阿逸多之所问中言：
                  对法追究者
                  有学及凡夫33  注33 “于此”者“于此教”之意(SA.P.60)。
                  问此等威仪
                  请友以说示34
        舍利弗!以此略说之事，应依广说解明其义。
        如是说时，尊者舍利弗默然。
    三  世尊再向尊者舍利弗说……尊者舍利弗，再默然。
    四  世尊三度向尊者舍利弗曰：“舍利弗、波罗延那(经)阿逸多之所问中言：
                  对法追究者
                  有学及凡夫
                  问此等威仪
                  请友以说示
 48     友!舍利弗!以此所略说之事，应依广说，解明其义。”尊者舍利弗三度默然。
          二
    五  “舍利弗!35  注35 此原文之idanti读为idami ti. 视此为不36  生者耶?37  注37 舍利弗云云此重复可不要。 舍利弗!视此为生者耶?”
    六  “大德!以正慧如实见之‘此乃生者，’以正慧如实见之‘此乃生者，’生者以
    行厌离、离贪、灭。”“以正慧如实见之，彼乃食生耶?以正慧见之。”“彼乃食生。
    则行食生之厌离、离贪、灭。”“因彼食灭，生者乃灭法，如实依正慧见之耶?因彼
    之食灭，生者乃灭法，如实依正慧见，则行灭法之厌离、离贪、灭。大德!是如是
        第一 因缘相应                                       五五
    -----------------------------------------------------------------------
        相应部经典二                                        五六
    学。”
    七  “大德!究法者为何耶?大德!此生者以如实正慧见。此乃生者依如实正慧见生
    者有厌离、离贪、灭、无取著、解脱。依如实智慧见，彼食乃生。依如实智慧见之，
    彼食乃生者，则有食生之厌离、离贪、灭、无取著、解脱。彼依如实正慧见之食之
    灭，生者是灭法，依如实正慧见彼食之灭，生者乃灭法者。则有灭法之厌离、离贪、
 49 灭、无取著、解脱。大德!如是为法之追究者。
    八  大德!如是波罗延那(经)阿逸多之所问中曰：
                 对法追究者
                 有学及凡夫
                 问此等威仪
                 请友以说示
        大德!我以此所略说，依如是广说，以知是义。”
    九  “舍利弗!善哉，善哉!舍利弗!依如实正慧见之此为生者、依如实正慧见，此
    为生者，生者则行厌离、离贪、灭。
        依如实正慧见，彼食生。依如实正慧见，彼食生者，则行食生厌离、离贪、灭。
        依如实正慧见，由食之灭，生者是灭法。依如实正慧见，依彼食灭、生者乃灭
    法者。则行灭法厌离、离贪、灭。舍利弗!是如是学。
    一0   舍利弗!究法者何耶?舍利弗!依如实智慧见之，此乃生者。依如实正慧见，
    此乃生者，生者则有厌离、离贪、灭、无取著、解脱。
        依如实正慧见之，彼为食生。依如实正慧见之，彼为食生者，则有食生之厌离、
    离贪、灭、无取著、解脱。
        如实依正慧见之，依彼食之灭，生者乃灭法。依如实正慧见之，依彼之食灭，
 50 生者乃灭法者，则有灭法之厌离、离贪、灭、无取著、解脱。
        舍利弗!如是乃究法者。
    一一  舍利弗!如是为波罗延那(经)阿逸多之所问中言：
                 法之追究者
                 有学及凡夫
        第一 因缘相应                                       五七
    -----------------------------------------------------------------------
        相应部经典二                                        五八
                 问此等威仪
                 请友以说示
        舍利弗!以此略说，依如是广说，是义即可明。”
          [三二] 第二 伽拉罗38  注38 中阿含卷第五智经(大正藏一、四五一a)。
    一  [尔时，世尊]住舍卫城。
          一
    二  尔时，伽拉罗刹利比丘，走近尊者舍利弗。近已，与尊者舍利弗俱相致问、交
    谈问候可记忆之语后，坐于一面。
    三  坐于一面之伽拉罗刹利比丘，向尊者舍利弗作如是言：
        “友!舍利弗!牟犁破群那比丘已舍戒还俗矣。”
        “我想，彼尊者乃于此法与律中，是不得安慰。”
    四  “然，尊者舍利弗于此法与律中得安慰否?”
        “友!我于此法与律中，是无惑。”
    五  “友!于当来之事，又云何耶?”
        “友、我于当来之事，是无疑者。”
    六  尔时，伽拉罗刹利比丘则从座起，来诣世尊座之处。诣已，礼敬世尊，坐于一
    面。
 51 七  坐于一面之伽拉罗刹利比丘，向世尊作如是言：“大德!尊者舍利弗自说：‘得
    智，知生已尽，梵行已立，应作已办，不再有生。’”
    八  尔时，世尊告一比丘曰：“来，比丘!汝以我语告舍利弗：‘友!舍利弗!师唤
    汝。’”
    九  “大德!唯然!”彼比丘奉答世尊，诣尊者舍利弗之处。诣已，向舍利弗曰：“友!
    舍利弗!师唤汝。”
    一0  “友!唯然!”尊者舍利弗答彼比丘，来诣世尊之处。诣已，礼敬世尊，坐于
    一面。
          二
    一一  世尊对坐于一面之尊者舍利弗曰：“舍利弗!汝自说：‘得智，知生已尽，梵
    行已立，应作已办，不再有生。’此事真实耶?”
        第一 因缘相应                                       五九
    -----------------------------------------------------------------------
        相应部经典二                                        六0
        “大德!勿以此等之句，以此等之文谓非义。”
    一二  “舍利弗!良家之子应依如何法门以记智耶?时而可如是记说耶?”
    一三  “大德!我亦不如是说。大德!此等之句，不依此等之文说义。”
    一四  “舍利弗!若对汝作如是问：‘友!舍利弗!云何知，云何见，而称说：“我，
    自得智，知生已尽，梵行已立，应作已办，不再有生耶?’舍利弗!汝如是被问，
    如何作答耶?”
    一五  “大德!若如是问我：‘友!舍利弗如何知、如何见、自得智、称说知生已尽、
 52 梵行已立、所作已办、不再有生。’大德!如是问我，应如是答：
    一六  ‘友!生乃有因，依其因灭，于其因尽，则知生已尽。于39  注39 于[因]尽云云，重复可略。 因之尽，知生已
    尽，而‘知：生已尽，梵行已立，应作已办，更不有生。’
        大德!如是之问，我则如是作答”。
    一七  “舍利弗!若再以如是问汝：‘友!舍利弗!生又由何因、何集，依何而生，
    以何为本耶?’舍利弗!如是问汝，如何作答耶?”
    一八  “大德!若如是问我：‘友!舍利弗!生又以何为因……以何为本耶?’大
    德!如是问我，应如是作答：‘友!生为有因、为有集、依有而生、以有为本。’
    大德!对如是问，我如是作答。’
    一九  “舍利弗!若又如是问汝：‘友!舍利弗!有又以何为因、以何为集、依何而
    生、以何为本耶?’舍利弗!如是问汝，如何作答耶?”
    二0  “大德!若如是问我：‘友!舍利弗!有又以何为因……以何为本耶?’大
    德!如是问，我如是作答：‘友!有以取为因、以取为集、依取而生、以取为本。’
    大德!如是问，我如是作答。”
    二一  “舍利弗!若又如是问汝：‘友!取以何为因……?’
    二二~二三 “舍利弗!若如是问汝：‘友!爱又以何为因、以何为集、依何而生，
    以何为本耶?’舍利弗!如是问，汝如何作答耶?”
 53 二四  “大德!若如是问我：‘友!舍利弗!又爱以何为因、以何为集、依何而生，
    以何为本耶?’大德!如是问，我如作是答：‘友!爱以受为因、以受为集、依受
    而生、以受为本也。’大德!如是问，我如是作答。”
    二五  “舍利弗!若又如是问汝：‘友!舍利弗!如何知、如何见时，汝无乐著于受
        第一 因缘相应                                       六一
    -----------------------------------------------------------------------
        相应部经典二                                        六二
    耶?’舍利弗!如是问，汝如何作答耶?”
    二六  “大德!若如是问我：‘友!如何知，如何见时，汝无乐著于受耶?’大德!
    如是问，我如是作答。”
    二七  ‘友!此等有三受。三受者何耶?乐受、苦受、不苦不乐受是。友!此等之
    三受是无常。如是无常苦时，而不乐著于受。’
        大德!如是问，我如是作答。
    二八  “善哉，善哉!舍利弗!舍利弗!此法门亦略得作答，即：如何所受皆是苦。”
    二九  “舍利弗!若又如是问汝：‘友!舍利弗!如何自称得解脱智，知生已尽，梵
    行已立，应作已作，更不再有生耶?’舍利弗!对如是问，汝如何作答耶?”
    三0  “大德!若如是问我：‘友!舍利弗!如何自称得解脱智，知生己尽，梵行已
    立，应作已作，更不来此生耶?’大德!对如是问，我如是作答：
 54 三一  ‘友!我于内解脱，依一切取灭，住于正念。住正念故，诸漏不随增，我不
    认我。’
        大德!对如是问，我如是作答。”
    三二  “舍利弗!善哉!善哉!舍利弗!此为略说此义之法门。依沙门所云之诸漏，
    于彼等诸漏，我无惑，我已尽无疑。”
    二三  世尊说已，即从座起，入室。
          三
    三四  尊者舍利弗，于世尊离去未久、向诸比丘曰：
    三五  “友!我先前尚未经验时，世尊起初问我，时我是愚昧。友!世尊初问于我予
    随喜耶?友!我作是念：
    三六  ‘世尊!若一日，以异文、异方便之义问我，我亦一日，以异文、异方便之
    义，奉答世尊。
    三七  世尊!若一夜以异文、异方便之义问我，我亦一夜以异文、异方便之义，奉
    答世尊。
    三八  世尊若一日一夜，以异文、异方便之义问我，我亦一日一夜，以异文、异方
    便之义，奉答世尊。
 55 三九  世尊若二日二夜，以此义问我，我亦二日二夜，以此义奉答世尊。
        第一 因缘相应                                       六三
    -----------------------------------------------------------------------
        相应部经典二                                        六四
    四0   世尊若三日三夜，以此义问我，我亦三日三夜，以此义奉答世尊。
    四一  世尊若四日四夜，以此义问我，我亦四日四夜，以此义奉答世尊。
    四二  世尊若五日五夜，以此义问我，我亦五日五夜，以此义奉答世尊。
    四三  世尊若六日六夜，以此义问我，我亦六日六夜，以此义奉答世尊。
    四四  世尊若七日七夜，以此义问我，我亦七日七夜，以此义奉答世尊。’”
          四
    四五  尔时，伽拉罗刹利比丘，即从座起，走近世尊。近已，礼敬世尊，坐于一面。
    四六  坐于一面之伽拉罗刹利比丘，向世尊作如是言：
        “大德!尊者舍利弗，作如是之狮子吼：‘友!我先尚未经验时，世尊初问于我，
    时我愚昧。友!世尊初问于我，予随喜耶?友!我作如是念：世尊若一日，以异文、
    异方便之义问我，我亦一日，以异文、异方便之义，奉答世尊。世尊若一夜……一
 56 日一夜……世尊若二日二夜……三、四、五、六、七日七夜，以异文、异方便之义
    问我，我亦七日七夜，以异文、异方便之义，奉答世尊。’”
    四七  “比丘!是故，舍利弗是善达法界。彼善达法界故，我若一日以异文、异方便
    之义，以此义问舍利弗，舍利弗亦一日以异文、异方便之义答我。我又一夜，以异
    文、异方便义问舍利弗，舍利弗亦一夜，亦此义答我。我若一日一夜，将此义问舍
    利弗，舍利弗亦一日一夜，以此义答我。我若二日二夜，以此义问舍利弗，舍利弗
    亦二日二夜，以此义答我。若我三日三夜，以此义问舍利弗，舍利弗亦三日三夜，
    以此义答我。我若四日四夜，以此义问舍利弗，舍利弗亦四日四夜，以此义答我。
    我若五日五夜，以此义问舍利弗，舍利弗亦五日五夜，以此义答我。我若六日六夜，
    以此义问舍利弗，舍利弗亦六日六夜，以此义答我。我若七日七夜，以异文、异方
    便之义问舍利弗，舍利亦七日七夜，以异文、异方便之义答我。”
          [三三] 第三 智事(之一)40  注40 杂阿含一四(大正藏二、九九c)。
    一  [尔时，世尊]住舍卫城。
    二  尔时，世尊曰：“诸比丘!我说四十四智事，汝等谛听，善思念，我当宣说。”
        “大德!唯然。”彼等诸比丘奉答世尊。
    三  世尊曰：“诸比丘!四十四智事为何耶?
 57 四  老死智、老死集智、老死灭智、趣老死灭之道迹智。
        第一 因缘相应                                       六五
    -----------------------------------------------------------------------
        相应部经典二                                        六六
    五  生智、生集智、生灭智、趣生灭之道迹智。
    六  有智、有集智、有灭智、趣有灭之道迹智。
    七  取智、取集智、取灭智、趣取灭之道迹智。
    八  爱智、爱集智、爱灭智、趣爱灭之道迹智。
    九  受智、受集智、受灭智、趣受灭之道迹智。
    一0   触智、[触集智]……
    一一  六处智……
    一二  名色智……
    一三  识智……
    一四  行智、行集智、行灭智、趣行灭之道迹智。
        诸比丘!此等是谓四十四智事。
    一五  诸比丘!老死者何耶?于各种众生之类、各种众生之老衰、衰耄、朽败、白
    发、皱皮、寿命之颓败、诸根之耄熟，此谓之老。于各种众生之类、各种众生之殁、
    灭、破坏、死、破灭、诸蕴之破坏、遗骸之放弃，此谓之死。如是，此之老与此之
    死，诸比丘!此谓之老死。
    一六  生集之故，有老死集，生灭之故，有老死灭。此八支圣道乃趣老死灭之道迹。
    即：正见……正定。
    一七  诸比丘!圣弟子知如是之老死、知如是老死之集、知如是老死之灭、知如是
 58 趣老死灭之道迹。
    一八  此乃彼之法智。彼由此等见41  、知，达于不时、依没入法42  ，导向过去、未
    来之道。
    一九  于过去，如何沙门或婆罗门，知老死、知老死之集、知老死灭、知趣老死灭
    之道迹耶?一切彼等，如我今者之知如是、如是耶?
    二0  于未来、虽如何沙门或婆罗门，知老死、知老死之集、知老死之灭、知趣老
    死灭之道迹耶?一切彼等，如我今者之知如是、如是耶?此为彼之类智。
    二一  诸比丘!圣弟子、有此等清净、纯净二智，即：法智与类智是。诸比丘!对
    此，圣弟子亦得谓之：达于现，达于见，亦达于正法，亦见此正法，亦具足学智、
    亦具足学明、亦入于法流、亦圣明达慧，建立不死之扉。
        第一 因缘相应                                       六七
    -----------------------------------------------------------------------
        相应部经典二                                        六八
    二二  诸比丘!生为何耶?各种众生之……
    二三  诸比丘!有者何耶?……
    二四  诸比丘!取者何耶?……
    二五  诸比丘!爱者何耶?……
    二六  诸比丘!受者何耶?……
    二七  诸比丘!触者何耶?……
    二八  诸比丘!六处者何耶?……
    二九  诸比丘!名色者何耶?……
    三0   诸比丘!识者何耶?……
    三一  诸比丘!行者何耶?诸比丘!此等有三行，即：身行、语行、心行是。诸比
    丘!此等谓诸行。
    三二  无明集故有行集，无明集灭故行灭。唯此八支圣道，乃趣行灭之道迹，即：
 59 正见……正定是。
    三三  诸比丘!圣弟子知如是行、知如是行集、知如是行灭、知如是趣行灭之道迹，
    此乃彼之法智。彼由此等之所见、所知、达于不时、依没入于法，导于过去、未来
    之道。
    三四  于过去虽是如何之沙门或婆罗门，知行、知行集、知行灭、知趣行灭之道迹。
    一切彼等，如我今者之如是、如是知。
    三五  于未来虽是如何之沙门或婆罗门，知行、知行之集、知行之灭、知趣行灭之
    道迹。一切彼等，如我今者之如是、如是知耶?此乃彼之类智。
    三六  诸比丘!圣弟子有此等之清净、纯净二智，即：法智与类智是。诸比丘!对
    此，圣弟子谓之：亦达于现、亦达于见、于达正法、亦见正法、亦学智具足、亦学
    明具足、亦入于法流、亦圣明达慧、建立不死之扉。”
          [三四] 第四 智事(之二)43  注43 杂阿含一四(大正藏二、九九c)。
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!我为汝等说七十七智事，汝等谛听，当善思念，
    我当宣说：
 60     诸比丘!七十七智事者何耶?
        第一 因缘相应                                       六九
    -----------------------------------------------------------------------
        相应部经典二                                        七0
    三  缘生而有老死之智，无生无老死之智；过去缘生而有老死之智，无生无老死之
    智；未来缘生而有老死之智，无生无老死之智；有法住智处，亦有尽法、败坏法、
    离贪法、灭法之智。
    四  缘有而有生之智，……
    五  缘取而有有之智，……
    六  缘爱而有取之智，……
    七  缘受而有爱之智，……
    八  缘触而有受之智，……
    九  缘六处而有触之智，……
    一0 缘名色而有六处之智，……
    一一  缘识而有名色之智，……
    一二  缘行而有识之智，……
    一三  缘无明而有行之智，无无明则无行之智；于过去缘无明而有行之智，无无明
    则无行之智；于未来缘无明而有行之智，无无明则无行之智；于法住智亦有尽法、
    败坏法、离贪法、灭法之智。
    一四  诸比丘!此等谓之七十七智事。”
          [三五] 第五 无明缘(之一)44  注44 三五、三六 杂阿含一四(大正藏二、一00a)。
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!缘无明而有行，缘行而有识……如是乃此全苦蕴
    之集。”
    三  “大德!老死者何耶?此老死属于何人耶?”
        世尊曰：“如是之所问乃不相应。比丘!‘老死者何耶?又此老死属于何人耶?’
 61 此谓‘老死与老死之所属者相具’谓此两者虽为一义，而文则相异也。比丘!有‘命
    与身为同’之见，此非梵行住。比丘!有‘命与身为异’之见，此非梵行住。比丘!
    离此等之两边，如来缘中说法，缘生而有老死。”
    四  “大德!生者何耶?此生属何人耶?”
        世尊曰：“如是之所问乃不相应。比丘!‘生者何耶?又此生属何人耶?’此谓
    ‘生与此生之所属为异。’比丘!谓则此两者虽为一义，而文则相异。比丘!有‘命
        第一 因缘相应                                       七一
    -----------------------------------------------------------------------
        相应部经典二                                        七二
    与身为同’之见，此非梵行住。有‘命与身为异’之见，此非梵行住。比丘!离此
    等之两边，如来缘中说法，缘有而有生。”
    五  “大德!有者何耶?此有属何人耶?”
        世尊曰：“如是之所问乃不相应。比丘!‘有者何耶?此有属何人耶?’此谓‘有
    与属此有之者为异。’比丘!谓此两者虽为一义，而文则相异。比丘!有‘命与身
    同’之见，此非梵行住。比丘!有‘命与身异’之见，此非梵行住。比丘!离此等
    之两边，如来缘中而说法。”
    六  缘取而有有，……
    七  缘爱而有取，……
    八  缘受而有爱，……
    九  缘触而有受，……
    一0   缘六处而有触，……
    一一  缘名色而有六处，……
 62 一二  缘识而有名色，……
    一三  缘行而有识，……
    一四  “大德!行者何耶?又此等属何人耶?”
        世尊曰：“如是之所问，乃不相应。比丘!‘行者何耶?又此等诸行属何人耶?’
    此谓‘行与属此等行者为异。’比丘!如作是言，则此两者虽为一义而文则相异也。
    比丘!有‘命与身为同’之见，此非梵行住。比丘!有‘命与身异’之见，此非梵
    行住。比丘!离此等之两边，如来缘中而说法。缘无明而有行。
        比丘!由无明之无余，离贪、灭，诸45  杂乱、异说、歪曲、动转、悉作以舍离。
    一五  如老死者何耶?此老死属何人耶?如命与身为同。如命与身为异。一切无取
    著，为舍离。此等则悉皆断根，如被截髓之多罗树，成为非有，当来即不再生。比
    丘!因无明之无余，离贪、灭、诸杂乱、异说、歪曲、动转、悉皆舍离。
    一六  生者何耶?此生属何人耶?如命与身为同。如命与身为异。一切无取著、舍
    离。此等则悉皆断根，如截髓之多罗树，成为非有，当来即不再生。比丘!因无明
    之无余，离贪、灭，诸杂乱、异说、歪曲、动转、悉皆舍离。”
    一七  有者何耶?……
        第一 因缘相应                                       七三
    -----------------------------------------------------------------------
        相应部经典二                                        七四
    一八  取者何耶?……
    一九  爱者何耶?……
 63 二0   受者何耶?……
    二一  触者何耶?……
    二二  六处者何耶?……
    二三  名色者何耶?……
    二四  识者何耶?……比丘!因无明之无余，离贪、灭，诸杂乱、异说、歪曲、动
    转、悉皆舍离。
    二五  行者何耶?此等之行属何人耶?行与属此之行者，为异。如命与身为同也。
    如命与身为异也。一切无取著、舍离。此等乃悉皆断根，如被截髓之多罗树，成为
    非有当来即不再生。”……
          [三六] 第六 无明缘(之二)
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰:]“诸比丘!缘无明而有行，缘行而有识……如是乃全苦蕴之
    集。
    三  诸比丘!‘老死者何耶?又此老死属何人耶?’作是言者诸比丘!‘老死与属
    此老死之行者相异。’若作如是言，则此两者虽为一义而文则相异。
        诸比丘!如有：‘命与身为同’之见，此非梵行住。诸比丘!如有‘命与身为
    异’之见，此非梵行住。
        诸比丘!离此等之两边，如来缘中而说法，缘生而有老死。……
    四  生者何耶?……
    五  有者何耶?……
    六  取者何耶?……
    七  爱者何耶?……
    八  受者何耶?……
    九  触者何耶?……
 64 一0   六处者何耶?……
    一一  名色者何耶?……
        第一 因缘相应                                       七五
    -----------------------------------------------------------------------
        相应部经典二                                        七六
    一二  识者何耶?……
    一三  诸比丘!‘行者何耶?行又属何人耶?’作如是言者，诸比丘!若作如是言：
    ‘行与属此行之者为异，’则两者虽为一义，而文则相异。
        诸比丘!如有：‘命与身为同’之见，此非梵行住。诸比丘!如有‘命与身为
    异’之见，此非梵行住。
        诸比丘!离此等之两边，如来缘中而说法，缘无明而有行。……
    一四  诸比丘!因无明之无余，离贪、灭，杂乱、异说、歪曲、动转、悉皆舍离。
    一五  生者何耶?……
    一六  有者何耶?……
    一七  取者何耶?……
    一八  爱者何耶?……
    一九  受者何耶?……
    二0   触者何耶?……
    二一  六处者何耶?……
    二二  名色者何耶?……
    二三  识者何耶?……
    二四  如‘行者何耶?又此等行属何人耶?’如‘行与属此等之行属者为异’。如‘命
    与身为同’……一切无取著、舍离。此等乃悉皆断根，如被截髓之多罗树，成为非
    有，即不再生。”
          [三七] 第七 非汝之物46  注46 杂阿含一二(大正藏二、八四a)。
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!此身非汝等之物，亦非属他人之物。”
 65 三  “诸比丘!应知此乃依先业所造者，依先业所思考者，依先业所感受者。
    四  诸比丘!然则圣弟子闻缘起，则善思念。
    五  此有故彼有，此生故彼生，此无故彼无，此灭故彼灭。即：缘无明而有行，缘
    行而有识……如是乃全苦蕴之集。因无明之无余，离贪、灭而有行灭。因行灭有识
    灭，如是乃全苦蕴之灭。”
          [三八] 第八 思(之一)47  注47 三八、三九、四0 杂阿含一四(大正藏二、一00a-b)。
        第一 因缘相应                                       七七
    -----------------------------------------------------------------------
        相应部经典二                                        七八
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!虽思量、企画、考虑之任何事，此为识定之所缘。
    有所缘故而有识住。其识之住增长时，于未来而有再生，于未来至有再生时，生未
    来之老死、愁、悲、苦、忧、恼。如是乃此全苦蕴之集。
    三  诸比丘!若无思量，无企画，然有思虑时，此为识定之所缘。有所缘故有识之
    住，其识之住增长时，于未来有再生，于未来至有再生时，生未来之老死、愁悲、
    苦、忧、恼。如是乃此全苦蕴之集。
    四  诸比丘!若无思量，无企画，无思虑，则无此识定之所缘，无所缘故无识之住，
 66 无识住且不增长时，于未来则无再生；于未来无再生，则灭未来之生、老、死、愁、
    悲、苦、忧、恼。如是乃此全苦蕴之灭。”
          [三九] 第九 思(之二)
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!虽思量，企画，考虑之任何事，此乃识定之所缘。
    有所缘故有识之住，其识之住增长时，则有名色之显现。
    三  缘名色有六处，缘六处有触，缘触而有受，……爱，……取，……有，……生，
    ……生老死、愁、悲、苦、忧、恼。如是乃此全苦蕴之集。
    四  诸比丘!若无思量，无企画，而有思虑，此乃识定之所缘。有所缘故有识之住，
    其识住增长时，有名色之显现。
    五  缘名色有六处……如是乃此全苦蕴之集。
    六  诸比丘!若无思量，无企画，无思虑者，则此识定无所缘，无所缘故无识之住，
    无识住且不增长时，无名色之显现，因名色灭，有六处灭……如是乃此全苦蕴之灭。”
          [四0] 第十 思(之三)
    一  [尔时，世尊]住舍卫城。
 67 二  [尔时，世尊曰：]“诸比丘!思量，企画，思虑之任何事，此乃识定之所缘。
    有所缘故有识之住。
    三  其识之住增长时，有系著48  ，有系著故有往来，有往来故有生死，有生死故于
    未来有生、老、死、愁、悲、苦、忧、恼。如是乃此全苦蕴之集。
    四  诸比丘!若无思量，无企画，而有思虑时，此为识定之所缘。有所缘故有识之
        第一 因缘相应                                       七九
    -----------------------------------------------------------------------
        相应部经典二                                        八0
    住。
    五  诸比丘!其识之住增长时有系著，有系著时有往来，有往来故有生死，有生死
    故有未来生、老、死、愁、悲、苦、忧、恼。
        如是，乃此全苦蕴之集。
    六  诸比丘!若无思量、无企画、无思虑，则此识定无所缘，无所缘则无住。
    七  无识之住，且不增长时，则无系著，无系著故无往来，无往来故无生死，无生
    死故，未来之生、老、死、愁、悲、苦、忧、恼灭。
        如是，乃此全苦蕴之灭。”

                此颂曰：
                  生者迦拉罗          二智无明缘
 68               非汝所有物          以及三种思

                第五 家主品
          [四一] 第一 五畏罪(之一)
    一  [尔时，世尊]住舍卫城。
        一
    二  尔时，给孤独家主来诣世尊处。诣已，礼敬世尊，坐于一面。世尊言于坐在一
    面之给孤独家主曰：
    三  “家主!圣弟子于五畏罪令静止，具足四预流支，依慧善见、善知圣法49  注49 圣法(artya naya)naya谓八正道及缘起法。 时，彼
    若欲者，则依彼自身，明彼自身。即：‘我于地狱灭，趣畜生灭，饿鬼灭，苦处、
    恶趣、无乐处灭，我入于预流，为不堕恶趣者。决定入达菩提之终极。’
    四  令静止于五畏罪者，何耶?
    五  家主!杀生者，缘杀生于现法生畏罪。于未来生畏罪，亦经验于心所苦、忧。
    依如是之断绝杀生，使彼畏罪静止。
    六  家主!不与取者，缘不与取，亦于现法生畏罪，于未来生畏罪。亦经验于心所
        第一 因缘相应                                       八一
    -----------------------------------------------------------------------
        相应部经典二                                        八二
    苦、忧。依如是之断绝不与取，能使彼畏罪静止。
 69 七  家主!邪欲行者，缘于邪欲行，亦于现法生畏罪，亦于未来生畏罪。亦经验于
    心所苦、忧。依如是之断绝邪欲行，能使彼畏罪静止。
    八  家主!妄语者，缘于妄语，亦于现法生畏罪，亦于未来生畏罪。亦经验于心所
    苦、忧。依如是之断绝妄语，能使彼畏罪静止。
    九  家主!饮酒者50  ，缘于饮酒，亦于现法生畏罪，亦于未来生畏罪。亦经验于心
    所苦、忧。依如是因断绝饮酒，能使彼畏罪静止。
        此等是五畏罪之静止。
         二
    一0  四预流支具足者，何耶?
    一一  家主!于是圣弟子，对佛抱不坏之信--‘彼世尊为应供、正等觉者，是明行
    足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’
    一二  对法抱不坏之信--‘法乃由世尊善说者，即：[其法]乃有现果报，有不时
    报，所谓来见者，为导引之所在者，此乃由各各识者所不可不知之[法]。’
    一三  对僧伽抱不坏之信--‘世尊之弟子僧伽，乃善行者。世尊之弟子僧伽，乃正
    行者。世尊之弟子僧伽，乃以智行者。世尊之弟子僧伽，乃正行者，亦即四双八辈
 70 者是。此之世尊弟子僧伽，应予以供养、尊重、布施、合掌，此乃世间之无上福田。’
    一四  是圣者所称赞之戒具足，其戒为不坏、不毁、不截、无秽，导于自由、识者
    所喜、无污，是转向定者。
        此等是具足四预流支。
    一五  依慧善见、善知圣法者，何耶?
    一六  家主!于是圣弟子，善思惟缘起。即：彼有故此有，彼无时故此无，彼生故
    此生，彼灭故此灭。
    一七  即：缘无明而有行，缘行而有识……如是乃此全苦蕴之集。因无明无余，离
    贪、灭，乃行灭，因行灭，乃识灭，……如是乃此全苦蕴之灭。
        以此慧而善见、善知正法。
    一八  家主!圣弟子静止于此等之五畏罪，具足此等之四预流支。以慧而善见、善
    知此等之圣法时，若彼欲，依彼自身，明彼自身。即：‘于我地狱灭、畜生趣灭、
        第一 因缘相应                                       八三
    -----------------------------------------------------------------------
        相应部经典二                                        八四
    饿鬼灭、苦处、恶趣、无乐处灭，我入于预流，不堕恶趣，决定达于菩提之终极。’
          [四二] 第二 五畏罪(之二)
    一  [尔时，世尊]住舍卫城。
    二  尔时，众多比丘来诣世尊之处。诣已……世尊曰：
 71 三* “诸比丘!圣弟子于五畏罪令静止，具足四预流支，以慧善见、善知圣法时，若
    彼欲者，则依彼自身，明彼自身。即：‘于地狱灭……不堕于恶趣，决定达于菩提
    之终极。’
    三* 静止于五畏罪者，何耶?
        诸比丘!杀生者，……
        诸比丘!不与取者，……
        诸比丘!邪欲行者，……
        诸比丘!妄语者，……
        诸比丘!饮酒者，……
        此等之五畏罪令静止。
    四  四预流支具足者，何耶?
        诸比丘!于是圣弟子，对佛……对法……对僧伽……具足圣者所称赞之戒。
        具足此等四预流支是。
    五  以此慧善见、善知圣法者，何耶?
        诸比丘!于是圣弟子，善思惟缘起。……
        以此慧善见、善知圣法是。
    六  诸比丘!圣弟子令静止于此等之五畏罪，具足此等之四预流支，以慧善见、善
    知圣法时，若彼欲者，依彼自身，明彼自身，即：‘于地狱灭、趣于畜生灭、于饿
    鬼灭、苦处、恶趣、无乐处灭。我入于预流、不堕恶趣，决定达于菩提之终极。’”
          [四三] 第三 苦
    一  [尔时，世尊]住舍卫城。
 72 二  诸比丘!我为汝等说苦之集与苦之灭。汝等谛听……
          一
    三  “诸比丘!苦之集者，何耶?
        第一 因缘相应                                       八五
    -----------------------------------------------------------------------
        相应部经典二                                        八六
    四  依眼与色而生眼识，三之和合乃有触，缘触而有受，缘受而有爱。诸比丘!此
    乃苦之集。
    五  依耳与声……
    六  依鼻与香……
    七  依舌与味……
    八  依身与触……
    九  依于意与法而生意识，三之和合乃有触，缘触而有受，缘受而有爱。诸比丘!
    此乃苦之集。
        二
    一0   诸比丘!苦之灭者，何耶?
    一一  依眼与色生眼识，三之和合乃有触，缘触而有受，缘受而有爱，依其爱之无
    余，离贪、灭而有取灭，依取灭而有有灭，依有灭而有生灭，依生灭则老死、愁、
    悲、苦忧、恼灭。如是乃此全苦蕴之灭。
        诸比丘!此乃苦之灭。
    一二  依耳与声生耳识。
    一三  依鼻与香生鼻识。
    一四  依舌与味……
    一五  依身与触……
    一六  依于意与法生意识，三之和合乃有触，缘触而有受，缘受而有爱，依其爱之
    无余，离贪、灭而有取灭。依取灭而有有灭，依有灭而有生灭，依生灭则老死、愁、
    悲、苦、忧、恼灭。如是乃此全苦蕴之灭。
 73 一七  诸比丘!此乃苦之灭。”
          [四四] 第四 世间
    一  [尔时，世尊]住舍卫城。
    二  [其时，世尊曰：]“诸比丘!我为汝等说世间之集与灭，汝等谛听……
         一
    三  “诸比丘!世间之集者，何耶?
    四  依于眼与色生眼识，三之和合乃有触，缘触而有受，缘受而有爱，缘爱而有取，
        第一 因缘相应                                       八七
    -----------------------------------------------------------------------
        相应部经典二                                        八八
    缘取而有有，缘有而有生，缘生而生老死、愁、悲、苦、忧、恼。此乃世间之集。
    五  依耳与声……
    六  依鼻与香……
    七  依舌与味……
    八  依身与触……
    九  依于意与法生意识，三之和合乃有触，缘触而有受……缘生而生老死、愁、悲、
    苦忧、恼。此乃世间之集。
        二
    一0 诸比丘!世间之灭者，何耶?
    一一  依于眼与色生眼识，三之和合乃有触，缘触而有受，缘受而有爱，依彼爱之
    无余，离贪、灭而有取灭，依取灭而有有灭……。如是乃此全苦蕴之灭。
        此为世间之灭。
    一二  依耳与声……
 74 一三  依鼻与香……
    一四  依舌与味……
    一五  依身与触……
    一六  依意与法而生意识，三之和合乃有触，缘触而有受，缘受而有爱，依彼爱之
    无余，离贪、灭而有取灭，依取灭而有有灭……。如是乃此全苦蕴之灭。
    一七  诸比丘!此乃世间全苦蕴之灭。”
          [四五] 第五 那提迦
    一  如是我闻。尔时，世尊住那提迦村之砖瓦家。
          一
    二  尔时，世尊，独自宴坐，而宣说此法门曰：
    三  “依于眼与色生眼识，三之和合乃有触，缘触而有受，缘受而有爱，缘爱而有取
    ……。如是乃此全苦蕴之集。
    四  依耳与声……
    五  依鼻与香……
    六  依舌与味……
        第一 因缘相应                                       八九
    -----------------------------------------------------------------------
        相应部经典二                                        九0
    七  依身与触……
    八  依于意与法而生意识，三之和合乃有触，缘触而有受，缘受而有爱，缘爱而有
    取……。如是乃此全苦蕴之集。
    九  依眼与色生意识，三之和合乃有触，缘触而有受，缘受而有爱，依彼爱之无余，
    离贪、灭而有取灭，依取灭而有有灭……。如是，此乃全苦蕴之灭。……
 75 一0   依耳与声……
    一一  依鼻与香……
    一二  依舌与味……
    一三  依身与触……
    一四  依于意与法生意识，三之和合乃有触，缘触而有受，缘受而有爱，依彼爱之
    无余，离贪、灭而有取灭，依取灭而有有灭……。如是，此乃全苦蕴之灭。”
          二
    一五  尔时，一比丘，因漏闻世尊之语而起立。
    一六  世尊见此比丘，因漏闻而起立。
    一七  见而谓于此比丘曰：“比丘!汝欲闻此法门耶?”
        “唯然，大德!”
    一八  “比丘!汝应受持此法门。比丘!汝应善知此法门。比丘!具足此法门之义，
    是乃梵行之初。”
          [四六] 第六 异51  注51 杂阿含一二(大正藏二、八五c)。
    一  尔时，世尊住舍卫城。
    二  尔时，一婆罗门来诣世尊之处。诣已，与世尊俱相问候，交谈致意于可记忆之
    语后，坐于一面。
        坐于一面之彼婆罗门，如是白世尊曰：
    三  “瞿昙!如何是彼作而彼经验耶?”
        “婆罗门!彼作而彼经验者，此乃一极端。”
 76 四  “瞿昙!又如何他作而他经验耶?”
        “婆罗门!他作而他经验者，此乃第二之极端。婆罗门!离此等之两极端，如来
    依于中而说法。
        第一 因缘相应                                       九一
    -----------------------------------------------------------------------
        相应部经典二                                        九二
    五  缘无明而有行，缘行而有识，……如是，乃此全苦蕴之集。
        依无明之无余，离贪、灭而有行之灭，依行之灭……。如是，此乃全苦蕴之灭”。
    六  如是说已。彼婆罗门如是白世尊曰:
        “瞿昙!稀有哉!……尊瞿昙!请受我从今日以后，终生归依为优婆塞。”
          [四七] 第七 声闻
    一  [尔时，世尊]住舍卫城。
    二  尔时，声闻婆罗门来诣世尊之处。诣已，与世尊俱相致问候：
        坐于一面之声闻婆罗门，如是白世尊曰：
    三  “瞿昙!‘一切为有’是如何耶?”
        “婆罗门!‘一切为有’者，此乃一极端。”
    四  “瞿昙!‘一切为无’是如何耶?”
        “婆罗门!‘一切为无’者，此乃第二极端。婆罗门!离此等之两极端，如来依
    于中而说法。
    五  缘无明而有行，缘行而有识，……如是，此乃全苦蕴之集。
        依无明之无余，离贪、灭而有行之灭，依行之灭……。如是，此乃全苦蕴之灭。”
 77 六  如是说已，彼声闻婆罗门，如是白世尊曰：“瞿昙!稀有哉!……愿终生归依。”
          [四八] 第八 顺世派
    一  [尔时，世尊]住舍卫城。
    二  尔时，顺世派52  之婆罗门来诣世尊之处，……坐于一面之顺世派婆罗门，如是
    白世尊曰：
    三  “瞿昙!‘一切为有’是如何耶?”
        “婆罗门!‘一切为有’者，此乃第一53  世间之领域。”
    四  “瞿昙!又‘一切为无’是如何耶?”
        “婆罗门!‘一切为无’者，此乃第二世间之领域。”
    五  “瞿昙!‘一切为一’是如何耶?”
        “婆罗门!‘一切为一’者，此乃第三世间之领域。”
    六  “瞿昙!又‘一切为异，’是如何耶?”
        “婆罗门!‘一切为异’者，此乃第四世间之领域。”
        第一 因缘相应                                       九三
    -----------------------------------------------------------------------
        相应部经典二                                        九四
        “婆罗门!离此等之两极端，如来依中而说法。
    七  缘无明而有行，缘行而有识，……如是，此乃全苦蕴之集。
        依无明之无余，离贪、灭而有行灭，依行灭而有识灭……如是，此乃全苦蕴之
    灭。”
    八  如是说已。顺世派之婆罗门，如是白世尊曰：“尊者瞿昙!稀有哉!……从今愿
    终生归依……”
          [四九] 第九 圣弟子(之一)54  注54 四九、五0 杂阿含一四(大正藏二、九八b)。

    一  [尔时，世尊]住舍卫城。
 78 二  [尔时，世尊曰：]“诸比丘!多闻之圣弟子，不作如是之念：‘如何有何故有
    何耶?生何时何生耶?有何故有名色耶?有何故有六处耶?有何故有触耶?有何故
    有受耶?有何故有爱耶?有何故有取耶?有何故有有耶?有何故有生?有何故有老
    死耶?’
    三  诸比丘!时，多闻之圣弟子，无他缘前于此有智。‘有无明故有行，有行故有识，
    有识故有名色……有生故有老死。’彼如是知此世间之生起。
    四  诸比丘!多闻之圣弟子，不作如是之念：‘如何无何故无何耶?因何灭故何灭
    耶?[无何故无行耶?无何故无识耶?]无何故无名色耶?无何故无六处耶?无何
    故无触耶?无何故无受耶?无何故无爱耶?无何故无取耶?无何故无有耶?无何故
    无生耶?无何故无老死耶?’……
    五  诸比丘!时，多闻之圣弟子，无他缘而于此有智。
        彼无故此无，彼灭故此灭，无无明故无行，无行故无识，无识故无名色，无名
    色故无六处，……无触……无受……无爱……无取……无有……无生……无生故无
    老死……彼如是知此世间灭。
 79 六  诸比丘!圣弟子如是如实知世间之集与灭。诸比丘!如是可谓圣弟子具足见
    ……皆立于不死之扉。”
          [五0] 第十 圣弟子(之二)
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!多闻之圣弟子，不作如是之念：‘如何有何故有
    何耶?由何之生起，何生耶?有何故有行耶?有何故有识耶?有何故有名色耶?有
        第一 因缘相应                                       九五
    -----------------------------------------------------------------------
        相应部经典二                                        九六
    何故有六处耶?有何故有触耶?有何故有受耶?有何故有爱耶?有何故有取耶?有
    何故有有耶?有何故有生耶?有何故有老死耶?……
    三  诸比丘!时，多闻之圣弟子，无他缘而于此有智。彼有故此有，彼生故此生。
    有无明故有行，有行故有识，有识故有名色，有名色故有六处，有六处故有触，有
    触故有受，有受故有爱，有爱故有取，有取故有有，有有故有生，有生故有老死。’
    彼如是知此世间生起。
    四  诸比丘!多闻之圣弟子，不作如是之念：‘如何无何故无何耶?因何灭而何灭
    耶?无何故无行耶?无何故无识耶?……无何故无老死耶?’
    五  诸比丘!时多闻之圣弟子，无他缘而于此有智。‘彼无故此无，此灭故彼灭，无
 80 无明故无行，无行故无识，无识故无名色，无名色故无六处……无生故无老死。’
    彼如是知此世间灭。
    六  诸比丘!圣弟子如是如实知此世间之集与灭。诸比丘!对此，圣弟子可谓达见、
    见此正法、具足学智、具足学明、入于法流、圣明达慧、皆立于不死之扉。”

                此颂曰：
                  谓此五畏罪
                  苦世那提迦
                  以及异声闻
                  所谓圣弟子
                  依此为品名

                  第六 树品
          [五一] 第一 思量55  注55 杂阿合一二(大正藏二、八二c)。
    一  如是我闻。一时世尊住舍卫城祇树给孤独园。
    二  尔时，世尊言彼等比丘曰：“诸比丘!”彼等诸比丘奉答世尊曰：“大德!唯
    然!”
        第一 因缘相应                                       九七
    -----------------------------------------------------------------------
        相应部经典二                                        九八
    三  世尊曰：“诸比丘!比丘凡为真正灭苦，应以如何之思量而思量之耶?”
 81     “大德!于我等，法以世尊为本，以世尊为导者，以世尊为所依。大德!善哉!
    实欲世尊明所宣说之义，诸比丘愿奉闻受持世尊之教。”
    四  “诸比丘!汝等谛听，当善思念，我当宣说。”
        彼诸比丘向世尊奉答曰：“大德!唯然!”
        世尊曰:
    五  “诸比丘!如是比丘思量而思量：‘此种种多样之苦、老死，生于世间。此苦以
    何为因?以何为集?以何为生?以何为起耶?有何故有老死耶?无何故无老死
    耶?’
    六  彼更思惟而如是知：‘此种种多样之苦、老死，生于世间。此苦乃以生为因，
    以生为集，以生为生，以生为起。有生故有老死，无生故无老死。’
    七  彼知老死，知老死之集，知老死之灭，知趣于老死灭之道迹，如是契法行者。
    八  诸比丘!于此，比丘所作悉是正苦之灭，即是老死之灭。
    九  更思量而思量：‘又，此有以何为因?此取以何为因?此爱以何为因?受、触、
    六处，又以同为因?此名色……此识……此行以何为因?以何为集、以何为生、以
    何为起耶?有何故有行?无生故无行耶?’
    一0 彼更思量而如是知：‘行以无明为因，以无明为集，以无明为生，以无明为
 82 起。有无明故有行，无无明故无行也。’
    一一  彼知行，知行之集，知行之灭，知趣行灭之道迹。如是为契法行者。诸比丘!
    于此，比丘所作：悉是正苦之灭，即是行之灭。
    一二  诸比丘!陷于无明之人，若自为福行者，则其识趣于福；若自为非福行者，
    则其识趣于非福；若自为不动行者，则其识趣于不动。
    一三  诸比丘!比丘舍无明而生明，彼离无明生明故，彼无自为福行，无自为非福
    行，无自为不动行。
    一四  依不为、不思惟，无取著世间之任何物。无取著故无畏怖，无畏怖故自证般
    涅槃，得知‘生已尽，梵行已立，应作已作，更无应再生。’
    一五  若感受乐受，知其为无常，知不可取著，知非可喜乐。若感受苦受，知其为
    无常，知不可取著，知非可喜乐。若感受不苦、不乐受，知其为无常，知不可取著，
        第一 因缘相应                                       九九
    -----------------------------------------------------------------------
        相应部经典二                                        一00
    知非可喜乐。
    一六  若彼感受乐受，则离脱而感受其受。若彼感受苦受，则离脱而感受其受。若
    彼感受不苦、不乐受，则离脱而感受其受。
 83 一七  彼感受身分齐之受，知“我感受身分齐之受”，彼感受命分齐之受，知“我感受
    命分齐之受，”身坏时，知‘此命已尽，一切感受已，无喜乐，成为冰冷，只遗残骸’。
    一八  诸比丘!譬如有人，由陶窑取出新熟之瓦器，置于平地处、降其热，瓦片残
    于其处。诸比丘!同此，比丘感受身分齐之受，知“我感受身分齐之受、”感受命分
    齐之受、”“我感受命分齐之受。”身坏时、知“由此处命尽、感受一切已、无喜乐、
    成为冰冷、仅遗残骸。”
    一九  诸比丘!对之作如何思惟耶?漏尽比丘亦为福行耶?或为非福行，或为不动
    行耶?”
        “大德!无此事。”
    二0  “又，凡无行时，由行之灭、亦施设识耶?”
        “大德!无此事。”
    二一  “又，凡无识时，由识之灭、亦施设名色耶?”
        “大德!无此事。”
    二二  “又，凡无名色时，由名色之灭、亦施设六处耶?”
        “大德!无此事。”
    二三  “又，凡无六处时，由六处之灭、亦施设触耶?”
        “大德!照此事。”
 84 二四  “又，凡无触时，由触之灭、亦施设受耶?”
        “大德!照此事。”
    二五  “又，凡无受时，亦施设爱耶?”
        “大德!无此事。”
    二六  “又，凡无爱时，由爱之灭、亦施设取耶?”
        “大德!照此事。”
    二七  “又，凡无取时，由取之灭、亦施设有耶?”
        “大德!无此事。”
        第一 因缘相应                                       一0一
    -----------------------------------------------------------------------
        相应部经典二                                        一0二
    二八  “又，凡无有时，由有之灭、亦施设生耶?”
        “大德!无此事。”
    二九  “又，凡无生时，由生之灭、亦施设老死耶?”
        “大德!无此事。”
    三0  “善哉!善哉!诸比丘!如是，诸比丘!此为非异者。诸比丘!信我，信赖我，
    可离惑、离疑，此为苦之终。”
          [五二] 第二 取56  注56 杂阿含一二(大正藏二、八0b)。
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!于所取之法，住味观者，增长于爱。缘爱而有取，
    缘取而有有，缘有而有生，缘生而有老死、愁、悲、苦、忧、恼，如是，此乃全苦
    蕴之集。
 85 三  诸比丘!譬如大火聚，将然烧十载薪、或二十载薪、三十载薪、四十载薪，其
    时，有人适时投以干草，投以干牛粪，投以干薪。诸比丘!依如是，则彼大火聚将
    长时久燃。
    四  诸比丘!同此，于所取法，住味观者，增长于爱，缘爱而有取……如是，此乃
    全苦蕴之集。
    五  诸比丘!于所取之法，住患观者，则爱灭。由爱灭，则有取灭，由取灭，则有
    有灭。由有灭，则有生灭，由生灭，则有老死、愁、悲、苦、忧、恼之灭。如是，
    此乃全苦蕴之灭。
    六  诸比丘!譬如大火聚，将燃烧十载薪、或二十、三十、或四十载之薪。其时，
    有人适时不投以干草，不投以干牛粪，不投以干薪。诸比丘!依如是，则彼大火火
    聚前薪烧尽，因未加他者，而应熄灭。
    七  诸比丘!同此，于所取之法，住患观者，则爱灭。由爱灭，则有取灭……如是，
    此乃全苦蕴之灭。”
 86       [五三] 第三 结(之一)57  注57 杂阿含一二(大正藏二、八0a)。
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!于所结之法，住味观者，增长于爱。缘爱而有取，
    缘取而有有，缘有而有生，缘生而生老死、愁、悲、苦、忧、恼。如是，此乃全苦
        第一 因缘相应                                       一0三
    -----------------------------------------------------------------------
        相应部经典二                                        一0四
    蕴之集。
    三  诸比丘!譬如油灯，乃依油与炷而得燃。彼时，有人适时注油，注意其炷，诸
    比丘!因如是、油灯则得长久燃烧。
    四  诸比丘!同此，于所结之法，住味观者，增长于爱。缘爱而有取……
    如是，乃此全苦蕴之集。
    五  诸比丘!于所结之法，住患观者，则爱灭，由爱灭而有取灭……如是，乃此全
    苦蕴之灭。
    六  诸比丘!譬如油灯，乃依油与炷而得燃，其时，有人不适时注油，不注意其炷，
    诸比丘!因如是，彼油灯之余燃料烧尽，因未另加他者而消灭。
    七  诸比丘!同此，于所结之法，住患观者，则爱灭，由爱灭则有取灭……如是，
    乃此全苦蕴之灭。”
 87       [五四] 第四 结(之二)58  注58 杂阿合一二(大正藏二、七九c)
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!譬如油与炷，彼油灯依之得燃烧，其时，有人适
    时注以油，注意其炷，诸比丘!因如是，油灯得燃烧长久。诸比丘!同此，于所结
    之法，住味观者，增长于爱，缘爱而有取……如是，此乃全苦蕴之集。
    三  诸比丘!譬如油与炷，油灯依之得燃烧。其时，有人未适时注油，未注意其炷，
    诸比丘!如是，彼油灯之余燃料烧尽，因未另加他者而熄灭。诸比丘!同此，于所
    结之法，住患观者，则爱灭。由爱灭有取灭……如是，此乃全苦蕴之灭也。”
          [五五] 第五 大树(之一)59  注59 五五、五六杂阿含一二(大正藏二、七九b)。
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!于所取之法，住味观者，增长于爱。缘爱而有取
    ……如是，此乃全苦蕴之集。
    三  诸比丘!譬如有大树，其根向下伸展，使一切之地味、水味上升。诸比丘!如
    是，彼大树因此得长时久住。诸比丘!同此，于所取之法，住味观者，增长于爱。
    缘爱而有取，缘取而有有……如是，此乃全苦蕴之集。
 88 四  诸比丘!于所取之法，住患观者，爱灭。由爱灭乃有取灭，由取灭，则有有灭
    ……如是，此乃全苦蕴之灭。
        第一 因缘相应                                       一0五
    -----------------------------------------------------------------------
        相应部经典二                                        一0六
    五  诸比丘!譬如大树，彼时有人取来锹与笼。彼截其树根，由截根而更于周围掘
    挖穴，于周围挖穴，乃将小根、须根、亦予根除。彼截其树为圆木更截圆木作木片，
    木片作成粗朵，粗朵置于日与风下干燥，干燥后以火烧之，火烧成灰，成灰被大风
    筛吹，或流入河之奔流。诸比丘!如是，彼大树被截根者，如多罗树之截株，不能
    再生，成为未来不生者。
    六  诸比丘!同此，于所取之法，住患观者，则爱灭。由爱灭乃有取灭……如是，
    此乃全苦蕴之灭。”
          [五六] 第六 大树(二)
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘，譬如有大树，其根向下伸展，使一切之地味、水
    味上升。诸比丘!如是，彼大树因此得长时久住。
    三  诸比丘!同此，于所取之法，住味观者，增长于爱。缘爱而有取……如是，此
 89 乃全苦蕴之集。
    四  诸比丘!譬如有大树，彼时有人取来锹与笼，彼截其树根。由截根更于周围挖
    穴，将小根、须根、亦予根除，……流于河之奔流。诸比丘!如是，彼大树被截根
    者，如多罗树之截株，不能再生，成为未来不生者。
    五  诸比丘!同此，于所取之法，住患观者，则爱灭。由爱灭乃有取灭……如是，
    乃此全苦蕴之灭。”
          [五七] 第七 幼树60  注60 杂阿含一二(大正藏二、七九a)。
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!于所结之法，住味观者，增长于爱。缘爱而有取
    ……如是，此乃全苦蕴之集。
    三  诸比丘!譬如有幼树，有人适时松缓其根，适时与粪，适时与水。诸比丘!如
    是彼幼树因此得增长、茂盛、增展。
    四  诸比丘!同此，于所结之法，住味观者，则爱增上。缘爱而有取……如是，此
    乃全苦蕴之集。
    五  诸比丘!于所结之法，住患观者，则爱灭。由爱灭则有取灭……如是，此乃全
    苦蕴之灭。
        第一 因缘相应                                       一0七
    -----------------------------------------------------------------------
        相应部经典二                                        一0八

 90 六  诸比丘!譬如有幼树，彼时有人取来锹与笼，彼截其树根，由截根更于周围挖
    穴、将小根、须根、亦予根除。彼截其树成圆木，圆木作成木片，木片作成粗朵，
    粗朵置于日与风下干燥，以火燃烧，以火烧之成灰，灰被风筛吹，或流于河之奔流。
    诸比丘!如是，彼幼树被截根者如多罗树之截株，不能再生，成为未来不生者。
    七  诸比丘!同此，于所结之法，住患观者，则爱灭。由爱灭乃有取灭……如是，
    此乃全苦蕴之灭。”
          [五八] 第八 名色
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!于所结之法，住味观者，有名色之显现。缘名色
    有六处……如是，此乃全苦蕴之集。
    三  诸比丘!譬如有大树，其根向下伸展，使一切之地味、水味上升。诸比丘!如
    是，彼大树因此得长时久住。
    四  诸比丘!同此，于所结之法，住味观者，有名色之显现……
    五  诸比丘!于所结之法，住患观者，无名色之显现。由名色灭而有六处灭……如
 91 是此乃全苦蕴之灭。
    六  诸比丘!譬如有大树，彼时有人取来锹与笼……成未来不生者。
    七  诸比丘!同此，于所结之法，住患观者，无名色之显现。由名色灭，乃有六处
    灭……如是，乃此全苦蕴之灭。”
          [五九] 第九 识
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!于所结之法，住味观者，有识之显现。缘识而有
    名色，……如是，此乃全苦蕴之集。
    三  诸比丘!譬如有大树，其根向下……
    四  诸比丘!同此，于所结之法，住61  味观者，有识之显现。缘识而有名色……如
    是，此乃全苦蕴之集。
    五  诸比丘!于所结之法，住患观者，无识之显现。由识灭而有名色灭……如是，
    此乃全苦蕴之灭。
    六  诸比丘!譬如大树，彼时有人取来锹与笼……未来不生者。
        第一 因缘相应                                       一0九
    -----------------------------------------------------------------------
        相应部经典二                                        一一0
    七  诸比丘!同此，于所结之法，住患观者，无识之显现，由识灭而有名色灭……
    八  如是，此乃全苦蕴之灭。”
 92       [六0] 第十 因62  注62 一~四 D,N,XV,1(南传藏长部经典二)之始同。
    一  [尔时，世尊]住拘楼国之都色剑磨瑟昙。
    二  尔时，尊者阿难，诣世尊座前，诣已，礼敬世尊，坐于一面。
    三  至于一面之阿难，白世尊言：“大德!是稀有，大德!是未曾有。大德!此缘起
    所见甚深而且深远，然我观见，如明明白白者。”
    四  “阿难!勿作是言。阿难!勿作是言。阿难!此缘起所见甚深而且深远。阿难!
    因未证此法，由于不知，如是，此如縺索之众生，被肿物所覆之众生，如文若草、
    灯心草之有情，不脱苦处、恶趣、无乐处之轮回。
    五  阿难!于所取之法、住于味观者，增长于爱。缘爱而有取、缘取而有有、缘有
    而有生、缘生而有老死、愁、悲、苦、忧、恼。如是，此乃全苦蕴之集。
    六  阿难!譬如大树，其根向下伸展，使一切之地味、水味上升。阿难!如是，彼
    大树因此得长时久住。
    七  阿难!同此，于所取之法，住味观者，增长于爱。缘爱而有取，缘取而有有……
 93 如是，此乃全苦蕴之集。
    八  阿难!于所取之法，住患观者，受灭。由爱灭而有取灭，由取灭而有有灭……
    如是，此乃全苦蕴之灭。
    九  阿难!譬如有大树，彼时有人取来锹与笼，彼截其树根，更于截根之周围挖穴，
    挖穴将小根、须根、亦予根除。彼将其树截成圆木，圆木作成木片、木片再作成粗
    朵，粗朵以风日使干燥，风日干燥后，以火燃烧，以火烧成灰，在彼大风筛吹，或
    流入河之奔流。阿难!如是，彼大树为被截根者。如多罗树之被截株者，无再生，
    成为未来不生者。
    一0 阿难!同此，于所取之法，住患观者，是爱灭。由爱灭而有取灭，由取灭而
    有有灭，由有灭而有生灭，由生灭而有老死、愁、悲、苦、忧、恼之灭。如是，此
    乃全苦蕴之灭。”

                此颂曰:
        第一 因缘相应                                       一一一
    -----------------------------------------------------------------------
        相应部经典二                                        一一二
                  思量取二结         所谓二大树
                  幼树于第七         名色以及识
                  因及此等十

 94             第七 大品
          [六一] 第一 无闻(之一)63  注63 六一，六二杂阿含一二(大正藏二、八一c-八二a)。
    一  如是我闻。尔时，世尊住舍卫城祇树给孤独园。
    二  [尔时，世尊曰：]“诸比丘!无闻之凡夫，于此四大所造身，生厌意，厌离而
    欲解脱。
    三  所以者何?诸比丘!此四大所造身，可见为增、灭、取、舍者。
        然则无闻之凡夫，生厌意、厌离而欲解脱。
    四  诸比丘!称此是心、是意或是识者，无闻之凡夫，不能生厌意，不能厌离，不
    能解脱。
    五  所以者何?诸比丘!无闻之凡夫，长夜著于有我所，取著于‘此是我所，此是
    我，此乃我之自我。’
        然则无闻之凡夫，不能生厌意，不能厌离，不能解脱。
    六  诸比丘!无闻之凡夫，以此四大所造之身为“我”，较以心为我，是尚可。
    七  所以者何?诸比丘!此四大所造之身，可现住于一年、住于二年、住于三年、
    住于四年、住于五年、住于十年、住于二十年、住于三十年、住于四十年、住于五
 95 十年、住于百年、或住于更长年。诸比丘!然称此为心、意、识者，则日夜转变异
    生、异灭。
    八  诸比丘!譬如弥猴徘徊森林中纵放一枝，又另捉一枝。诸比丘!同此，称此是
    心、意、识者，亦日夜转变，异生、异灭。
    九  诸比丘!是以多闻之圣弟子，对缘起当善思惟：彼有故此有，彼生故此生，彼
    无故此无，彼灭故此灭。即缘无明而有行，缘行而有识……如是，此乃全苦蕴之集。
    一0 由无明之无余，离贪、灭而有行灭，由行灭而有识灭……如是，此乃全苦蕴
    之灭。
        第一 因缘相应                                       一一三
    -----------------------------------------------------------------------
        相应部经典二                                        一一四
    一一  诸比丘!多闻之圣弟子，于色生厌意，于受亦生厌意，于想亦生厌意，于行
    亦生厌意，于识亦生厌意。生厌意故厌离，离贪故解脱。于解脱得生解脱之智，知
    生已尽，梵行已立，应作已作，更不再生。”
          [六二] 第二 无闻(之二)
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!无闻之凡夫，于此四大所造之身，生厌意，厌离
    而欲解脱。
    三  所以者何?诸比丘!此四大所造之身，可见为增、灭、取、舍。然则无闻之凡
 96 夫生厌意、厌离而欲解脱。
    四  诸比丘!称此是心、意、识者、无闻之凡夫不能生厌意，不能厌离，不能解脱。
    五  所以者何?诸比丘!无闻之凡夫，于长夜著于：“此是我所，”取著于“此是我
    所，此是我，此是我之自我。”然则无闻之凡夫，不能生厌意，不能厌离，不能解脱。
    六  诸比丘!无闻之凡夫，以此四大所造之身为我，较以心为我尚可。
    七  所以者何?诸比丘!此四大所造之身，现住于一年、住于二年、住于三年……
    四年……五年……十年……二十年……三十年……四十年……五十年……住于百
    年、或住于更长年。诸比丘!然称此是心、意、识者，则日夜转变异生、异灭。
    八  诸比丘!是以多闻之圣弟子，对缘起当善思惟：彼有故此有，彼生故此生，彼
    无故此无，彼灭故此灭。
    九  诸比丘!缘乐所受之触生乐受，由其乐所受之触灭，由其所生之感，缘乐所受
    之触所生之乐受灭，而止息。
    一0 诸比丘!缘苦所受之触生苦受，由其苦所受之触灭，由其所生之感，缘苦所
 97 受之触所生之苦受灭，而止息。
    一一  诸比丘!缘不苦不乐所受之触，生不苦不乐受。由其不苦不乐所受之触灭，
    由其所生之感，缘不苦不乐所受之触所生不苦不乐灭，而止息。
    一二  诸比丘!譬如二木相磨，和合生烟、生火。其二木离散者，则由其所生之烟
    灭，而止息。
    一三  诸比丘!同此，缘乐受之触生乐受，由其乐所受之触灭，由其所生之感，缘
    乐所受之触所生乐受灭，而止息。
        第一 因缘相应                                       一一五
    -----------------------------------------------------------------------
        相应部经典二                                        一一六
    一四  缘苦所受之触……
    一五  缘不苦不乐所受之触，生不苦不乐受。由其不苦不乐所受之触灭，由其所生
    之感，缘不苦不乐所受之触所生不苦不乐受灭，而止息。
    一六  诸比丘!如是多闻之圣弟子，于触生厌意，于受生厌意，于想、于识生厌意。
    生厌意故厌离，离贪故解脱，于解脱生解脱之智。知生已尽，梵行已立，应作已作，
    更不再生。”
          [六三] 第三 子肉64  注64 杂阿含一五(大正藏二、一0二b)。
    一  [尔时，世尊]住舍卫城。
 98 二  [尔时，世尊曰:]“诸比丘!有情或众生之住、求再生、为资益、有此等之四
    食。
    三  四食者何耶?粗或细之搏食、二触食、三意思食，四识食是。
        诸比丘!此等之四食为有情或众生之住、求再生、为资益。
    四  诸比丘!应知如何是搏食耶?
    五  诸比丘!譬如有夫妇二人，持少量之粮食，行于旷野之道。彼等夫妇爱念者唯
    有一子。
    六  诸比丘!彼时夫妇二人来旷野时，少量之粮食乏尽、旷野尚余未竟之旅。
    七  诸比丘!尔时，彼夫妇二人作如是思念：‘我等少量之粮食尽，而此旷野之旅
    尚余未竟，我等宁杀此爱念之子，作成65  注65 肉片干(vallura)取坚肉部份干之，多液汁之肉片(sondika)取骨或腱之部份为酒肉。(SA.II P.104)。 干肉片与多汁肉片，食子之肉，以完成此
    旷野之残旅。勿令三人皆死。’
    八  诸比丘!彼时彼夫妇二人，杀其爱念之子，作成干肉片与多汁肉片，食子之肉
    完成此旷野之残旅，彼等食子之肉，捶胸曰：‘吾子于何处耶?吾一子于何处耶?’
    九  诸比丘!汝等对其如何思惟耶?彼等为嬉戏而食欤?或为爱乐而食欤?或为嗜
 99 美而食欤?或为肥满而食欤?”
        “大德，皆非然。”
    一0 “诸比丘!彼等为行旷野而欲食子肉耶?”
        “大德!唯然。”
    一一  “诸比丘!同此，我谓搏食不可不知。诸比丘!知搏食时，于五妙欲知贪。于
    五妙欲知贪时，成其结，为结所缚之圣弟子，再还来此界。
        第一 因缘相应                                       一一七
    -----------------------------------------------------------------------
        相应部经典二                                        一一八
    一二  诸比丘!如何可知触食耶?
    一三  诸比丘!譬如一无皮之牛，欲依住于道路之端，依道路之端之彼等生物，啖
    其牛。欲依住于树下，依树下之彼等生物啖其牛。欲依住于水中，依水中之生物，
    啖其牛。依住于虚空，依虚空之生物，啖其牛。诸比丘!彼无皮之牛，依住之处，
    则为依止其处之生物所啖。诸比丘!同此，我谓触食不可不知。
    一四  诸比丘!知触食时，知三受，知三受时，我谓圣弟子更不可为。
    一五  诸比丘!如何应知意思食耶?
    一六  诸比丘!譬如一炭火坑，深超人身，炭火充满，无烟而炽燃。尔时一人，欲
    生不希死，欲乐厌苦。时有二力士各以手将彼捉住，将投入炭火坑中。诸比丘!尔
    时，彼人之心远矣，将思愿远矣，大望应远。
100 一七  所以者何?诸比丘!彼人作是念：‘我堕此炭火坑中，因其入死，至死为苦。’
    诸比丘!同此，我谓意思食不可不知。
    一八  诸比丘!知意思食时，知三爱；知三爱时，我谓圣弟子更不为。
    一九  诸比丘!如何应知识食耶?
    二0   诸比丘!捕犯罪之盗贼，送至王前示曰：‘大王!犯罪之盗贼带到。’王宜
    科彼以所欲之刑罚。王如是谓于彼等曰：‘且去!汝等将此人以百矛相击。’清晨
    则再加其百矛。
    二一  时至日中，王如是云：‘喂!彼人如何耶?’‘大王!彼尚生存。’王如是言
    彼等云曰：‘且去!于日中对彼再以百矛相击。’于是日中以百矛击彼。
    二二  届时，王于暮时如是云：‘喂!彼人如何耶?’‘大王!彼尚生存。’王如是
    言彼曰：‘且去!汝等将彼人于暮时再以百矛相击。’于是暮时对彼以百矛相击。
    二三  诸比丘!对其作如何思惟耶?彼人，因一日被三百矛击打，已经验苦、忧耶?”
        “大德!以一矛相击，即已经验苦、忧矣，何云经三百矛击打耶?”
    二四  “诸比丘!同此，我谓不可不知识食。
    二五  诸比丘!知识食时，知名色，知名色时，我谓圣弟子更不可为。”
101       [六四] 第四 有贪66  注66 杂阿含一五(大正藏一0二c)。
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!有情或众生之住，求再生，为资益有四食。
        第一 因缘相应                                       一一九
    -----------------------------------------------------------------------
        相应部经典二                                        一二0
    三  四食者何耶?粗或细之搏食、二触食、三意思食、四识食是。诸比丘!此等之
    四食，为有情或众生之住，求再生，为资益。
    四  诸比丘!若于搏食，有贪、有喜、有爱、则对其有识之住、有增长。由识之住
    及增长，而有名色之显现。由有名色之显现，而有诸行之增上。由有诸行之增上，
    而有未来后有之再生。由有未来后有之再生，而有未来之生、老死。诸比丘!我谓
    由未来之生、老死，而有愁、有苦、有恼。
    五  诸比丘!若于触食，……
    六  诸比丘!若于意思食，……
    七  诸比丘!若于识食，有贪、有喜、有爱，于其有识之住、有增长。有识住增长，
    有名色之显现，由有名色之显现，有诸行之增上。有诸行之增上，有未来之后有再
    生。有未来之后有再生，有未来之生老死，我谓有未来之生老死，而有愁、有苦、
    有恼。
    八  诸比丘!譬如染工或画师、以染料或漆、或郁金、或青、或以茜，善磨于板上，
102 或壁面、或衣服之小片，作妇女之形像男子之形像。
    九  诸比丘!同此，若于搏食、有贪、有喜、有爱者，则有识之住与增长。由有识
    之住与增长，有名色之显现，由有名色之显现，有诸行之增上，由有诸行之增上，
    有未来后有之再生，由有未来后有之再生，有未来之生老死。由有未来之生老死，
    诸比丘!我谓有愁、有苦、有恼。
    一0   诸比丘!若于触食，……
    一一  诸比丘!若于意思食，……
    一二  诸比丘!若于识食，有贪、有喜、有爱者，则有识之住与增长。由有识之住
    与增长，而有名色之显现。由有名色之显现，而有诸行之增上。由有诸行之增上，
    而有未来后有之再生。由有未来后有之再生，则而有未来之生、老死。由有未来之
    生、老死，诸比丘!我谓有愁、有苦、有恼。
    一三  诸比丘!若于搏食，无贪、无喜、无爱者，则无其识之住与增长。因无识之
    住与增长，则无名色之显现。因无名色之显现，则无诸行之增上。因无诸行之增上，
    则无未来后有之再生。因无未来后有之再生，则无未来之生、老死。因无未来之生、
    老死，诸比丘!我谓无愁、无苦、无恼。
        第一 因缘相应                                       一二一
    -----------------------------------------------------------------------
        相应部经典二                                        一二二
103 一四  诸比丘!若于触食，……
    一五  诸比丘!若于意思食，……
    一六  诸比丘!若于识食，无贪、无喜、无爱者，则无其识之住无增长。因无识之
    住与增长，则无名色之显现。因无名色之显现，则无诸行之增上。因无诸行之增上，
    则无未来后有之再生。因无未来后有之再生，则无未来之生、老死。因无未来之生
    老死，诸比丘!我谓无愁、无苦、无恼。
    一七  诸比丘!譬如宫殿或楼阁，北、南、西边有窗。太阳上升时，光由高入，照
    何处耶?”
        “大德!照西壁。”
    一八  “诸比丘!若无西壁，照何处耶?”
        “大德!照大地。”
    一九  “诸比丘!若无大地，照何处耶?”
        “大德!照水。”
    二0  “诸比丘!若无水，照何处耶?”
        “大德!则不照任何处。”
    二一  “诸比丘!同此，诸比丘!若于搏食，无贪、无喜、无爱者，则……
    二二  诸比丘!若于触食，……
    二三  诸比丘!若于意思食，……
    二四  诸比丘!若于识食，无贪、无喜、无爱者，则无识住、无增长。因无识住、
    无增长，则无名色之显现。因无名色之显现，则无诸行之增上。因无诸行之增上，
104 则无未来之生、老死。无未来之生老死，诸比丘!我谓无愁、无苦、无恼。
          [六五] 第五 城邑67  注67 杂阿含一二(大正藏二、八0b)增一阿含卷三十八(大正二、七一八a)。
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!昔我尚未得正觉，为菩萨时，曾作此念：“此世
    间实陷于苦恼，生而奔向衰、老、死而又将再生。然却不知此老死苦之出离。实则
    如何得知此老死苦之出离耶?”
    三  诸比丘!然则我作是念：“有何故有老死耶?缘何有老死耶?”
    四  诸比丘!尔时，我依正思惟，依慧悟得生：“有生故有老死，缘生而有老死。”
        第一 因缘相应                                       一二三
    -----------------------------------------------------------------------
        相应部经典二                                        一二四
    五  诸比丘!时我作是念：“有何故有生?……有有……有取……有爱……有受
    ……有触……有六处?……有名色耶?缘何而有名色耶?”
    六  诸比丘!依正思惟，于我而生慧悟得：“有识故有名色，缘识而有名色。”
    七  诸比丘!时我作是念：“有何故有识?缘何有识耶?”
    八  诸比丘!我生正思惟，依慧悟得：“有名色故有识，缘名色而有识。”
    九  诸比丘!时我作是念：“此识由此以还，无超进名色，于此限度，生而亦老，衰
    而至死将再生。即缘此名色有识，缘识而有名色。缘名色而有六处，缘六处而有触
    ……
105     如是，此乃全苦蕴之集。
    一0   诸比丘!‘是集、是集’。我于尚未闻之法、即生眼、生智、生慧、生明、生
    光。
    一一  诸比丘!时我作是念：‘无何故无老死，因何之灭而有老死之灭耶?’
    一二  诸比丘!尔时，我生正思惟，依慧悟得：‘无生故无老死，因生之灭而有老
    死之灭。’
    一三  诸比丘!时我作是念：‘无何故无生……无有……无取……无爱……无受
    ……无触……无六处……无名色，因何之灭而有名色之灭耶?’
    一四  诸比丘!尔时，于我生正思惟，依慧悟得：‘无识故无名色，因识之灭、而
    有名色之灭。’
    一五  诸比丘!时我作是念：‘无何故无识，因何之灭，而有识之灭耶?’
    一六  诸比丘!尔时，于我生正思惟，依慧悟得：‘无名色故无识，因名色之灭，
    而有识之灭。’
    一七  诸比丘!时我作是念：‘我依此道乃达菩提。即：由名色之灭，而有识灭。
    由识之灭，而有名色灭。由名色之灭，而有六处灭。由六处之灭，而有触灭。……’
        如是，此乃全苦蕴之灭。
    一八  诸比丘!‘是灭、是灭’，我于尚未闻之法，即生眼、生智、生慧、生明、生
    光。
    一九  诸比丘!譬如有人、徘徊阿兰若林，发现古人通行之古道、古径，彼则追随
106 其道，随其道而行。发见古人止住之古城、古都，其园林亦具足。具足美丽有堤之
        第一 因缘相应                                       一二五
    -----------------------------------------------------------------------
        相应部经典二                                        一二六
    莲池。
    二0  诸比丘!尔时，彼人向王或王之大臣报曰：‘尊者，当知我徘徊阿兰若林，
    发见古人通行之古道、古径，追随其道，随其道而行。发见古人止住之古城、古都，
    园林亦具足，具足美丽有堤之莲池。尊者!宜于其城予修筑。’
    二一  诸比丘!尔时，王或王之大臣，修筑其城邑，其城邑后来繁荣，众人炽盛，
    增上发展。
        诸比丘!同此，我发见过去正觉者通行之古道、古径。
    二二  诸比丘!过去诸佛所通行之古道，古径者何耶?即此八支圣道。即：正见……
    正定。诸比丘!此乃过去正等觉者通行之古道、古径。追随其道，随其道而行，则
    知老死，知68  注68 老死云云 原文重复可不要。 老死之集，知老死之灭，知趣灭老死之道迹。
    二三~三一  追随其道，随其道以行，知生……知有……知取……知爱……知受……
    知触……知六处……知名色……知识……
    三二  追随其道，随其道以行，知行，知行之集、知行之灭、知趣行灭之道迹。
107 三三  知此，我以示比丘、比丘尼、优婆塞、优婆夷。诸比丘!如是梵行繁荣、增
    广，示知众多人等，予增大，依人天而善说示。”
          [六六] 第六 触69  注69 杂阿含一二(大正藏二、八二a)。
    一  如是我闻。尔时，世尊住拘楼园之都邑剑磨瑟昙。
    二  尔时，世尊言诸比丘：“诸比丘!”
        彼诸比丘奉答世尊曰：“大德!唯然。”
    三  世尊曰：“诸比丘!汝等70  注70 取耶?否?原文(sammasatha no)但注为(sammasatna nu)。 取内触耶?”
    四  如是说已。一比丘以此白世尊言：“大德!我取内触。”
    五  “汝比丘!如何取内触耶?”
    六  尔时彼比丘自记说之，然彼比丘，不能满足世尊之心。
    七  如是说已，尊者阿难白世尊言：“世尊!今正其时。善逝!今正其时。愿世尊!
    以说内触。诸比丘闻世尊之所说、应受持奉行。”
    八  “若然，阿难!汝等谛听，当善思念。我说内触。
        彼诸比丘奉答世尊曰：“唯然，大德!”
    九  世尊曰：“诸比丘!于此有比丘，执取内触：‘世间之种种诸苦生、老死，此苦
        第一 因缘相应                                       一二七
    -----------------------------------------------------------------------
        相应部经典二                                        一二八
    以何为因，以何为集，以何为生，以何为起耶?有何故有老死，无何故无老死。’
108 彼对取内触，如是知：‘此世间生老死种种之苦、此苦乃以亿71  波提为因、以亿波
    提为集、以亿波提为生、以亿波提为起。有亿波提故有老死，无亿波提时无老死。
    彼知老死，知老死之集，知老死之灭，知趣老死灭之道迹。如是为契法行者。’
        诸比丘!如是比丘，谓是真正行苦之灭，老死之灭者。
    一0  更执取取内触：‘又，此亿波提乃以何为因、以何为集、以何为生、以何为
    起耶?有何故有亿波提，无何时无亿波提耶?’彼知如是执取：‘亿波提乃以爱为
    因，以爱为集，以爱为生，以爱为起。有爱故有亿波提，无爱故无亿波提。’彼知
    亿波提，知亿波提之集，知亿波提之灭，知趣亿波提灭之道迹。如是为契法行者。
        诸比丘!如是比丘谓是真正行苦之灭，亿波提之灭者。
    一一  更执取取内触：‘又，此爱于何处而生?于何处而住之耶?’彼知如是执取：
    ‘于此世间，为如何爱，快思之色，于此生爱而生，于此住爱而住。于此世间、可
    爱，快思之色者何耶?眼为于此世间、可爱、快思之色。于此生爱而生，于此住爱
    而住。
    一二  耳乃于世间可爱、快思之色……
109 一三  鼻乃于世间可爱、快思之色……
    一四  舌乃于世间可爱、快思之色……
    一五  身乃于世间可爱、快思之色……
    一六  意乃于世间可爱、快思之色。于此生爱而生，于此住爱而住。
    一七  诸比丘!任何过去之沙门、婆罗门，对此世间可爱、快思之色，视为常，视
    为乐，视为72  注72 “我”于原文Atthato，但英译“as good“此应为之attato。 我，视为无病，视为安稳者，爱增长矣。
    一八  爱增长者，则亿波提增长。亿波提增长者，则苦增长。我谓：‘使苦增长者，
    则生、老死、愁、悲、苦、忧、恼，无由解脱。’
    一九  诸比丘!任何未来之沙门、婆罗门，对此世间可爱、快思之色，视为常，视
    为乐，视为我，视为无病，视为安稳。彼等乃增长爱者。
    二0  爱增长者，则亿波提增长，亿波提增长者，则苦增长。我谓：‘彼等生、老
    死、愁、悲、苦、忧、恼，不得解脱，则苦不得解脱。’
    二一  诸比丘!现在任何之沙门、婆罗门，对此世间可爱、可喜之物，视为常、视
        第一 因缘相应                                       一二九
    -----------------------------------------------------------------------
        相应部经典二                                        一三0
    为乐、视为我、视为无病、视为安隐者，则增长爱。
    二二  增长爱者，则增长亿波提，增长亿波提者，则增长苦。增长其苦，我谓：‘增
    长苦者，则生、老死、愁、悲、苦、忧、恼不得解脱，则苦不解脱。’
110 二三  诸比丘!譬如有饮水器皿，色具足，香具足，味具足，而以毒混入。尔时有
    人为炎热所烧，为炎热所苦，疲劳困惫，为渴而来。对其人如是言曰：‘可爱者!
    此饮水器皿，色具足、香具足、味具足、毒亦具足、汝若欲饮自可饮、饮之虽爱好
    具色、香、味，但为此而至死，或受至死之苦。’彼不顾且不思虑，饮彼饮水器皿
    之水而不舍，彼为此至死，或受至死之苦。
    二四  诸比丘!同此，任何过去之沙门、婆罗门，对此世间可爱、快思之色……
    二五  ……于未来……
    二六  ……现在之沙门、婆罗门，对此世间可爱、快思之色，视为常，视为乐，视
    为我，视为无病，视为安稳者，其爱增长。
    二七  我谓：‘爱增长者则苦增长，由生、老死、愁、悲、苦、忧、恼，不得解脱，
    则不得解脱于苦。’
    二八  诸比丘!任何过去之沙门、婆罗门，对此世间可爱、快思之色，视为无常，
    视为苦，视为无我，视为病，视为怖畏者，乃使爱舍离者。
    爱舍离者，亿波提舍离。亿波提舍离者，则苦舍离。我谓：‘苦舍离者，由生、
    老死、愁、悲、苦、忧、恼得解脱，则解脱于苦。’
    二九  诸比丘!任何未来之沙门、婆罗门，于此世间可爱、快思之色，视为无常，
111 视为苦，视为无我，视为病，视为怖畏者、则将舍离于爱。
    三0  爱舍离者……我谓：‘解脱于苦。’
    三一  诸比丘!任何现在之沙门、婆罗门，对可爱、快思之色，视为无常，视为苦，
    视为无我，视为病，视为怖畏者，则舍离于爱。
    三二  爱舍离者，则亿波提舍离。亿波提舍离者，则苦舍离。我谓：‘苦舍离者，
    则生、老死、愁、悲、苦、忧、恼得解脱，则解脱于苦。’
    三三  诸比丘!譬如有饮水器，色具足，香具足，味具足，亦以毒混入。尔时有人，
    为炎热所烧，为炎热所苦，疲劳困惫，为渴而来。对此时有人曰：‘可爱者!此饮
    水器皿，色具足，香具足，味具足，但混有其毒，若汝欲者自可饮，饮之虽爱好其
        第一 因缘相应                                       一三一
    -----------------------------------------------------------------------
        相应部经典二                                        一三二
    色、香、味，然因此至死或受至死之苦。’
    三四  诸比丘!尔时，彼人作是念：‘我此刻极渴，得依饮料而克服，或依生苏
    予克服，或依含盐分之乳精予克服，或以酸粥予克服。然而我于此长夜不为我之利
    益，因此而决不饮此苦物。’彼思虑之再，而不饮其饮水器皿物，予舍弃、彼即因
112 此而不至死，不至近死之苦。
    三五  诸比丘!同此，任何过去之沙门、婆罗门，于此世间可爱、快思之色，视为
    无常，视为苦，视为无我，视为病，视为怖畏者，则舍离于爱。
    三六  舍离于爱者，则亿波提舍离。亿波提舍离者，则苦舍离。我谓：‘苦舍离者，
    则生、老死、愁、悲、苦、忧、恼得舍离，解脱于苦。’
    三七~三八  诸比丘!任何未来之沙门、婆罗门……
    三九  现在之沙门、婆罗门，于此世间可爱、快思之色，视为无常、视为苦、视为
    无我、视为病、视为怖畏者，舍离于爱。
    四0  舍离于爱者，则亿波提舍离。亿波提舍离者，则舍离于苦。我谓：‘舍离于
    苦者，即由生、老死、愁、悲、苦、忧、恼解脱，解脱于苦。’”
          [六七] 第七 芦束73  注73 杂阿含一二(大正藏二、八一a)。
    一  一时，尊者舍利弗、尊者摩诃拘絺罗，住波罗奈之仙人堕处鹿野苑。
    二  尔时，尊者摩诃拘絺罗，暮时自宴坐起，诣尊者舍利弗之处。诣已，与尊者舍
    利弗俱相致问，交谈致候可记忆之语后，坐于一面。
    三  坐于一面之尊者摩诃拘絺罗，向尊者舍利弗作斯言曰：‘友，舍利弗!老死为
113 自作耶?老死为他作耶?老死为自作、他作耶?或老死为非自作、非他作、无因生
    耶?如何?’
    四  “友，拘絺罗!老死非自作，老死非他作，老死亦非自作、他作，老死非自作、
    非他作、非无因生，是缘生而有老死。”
    五  “友，舍利弗!生为自作耶?生为他作耶?生为自作、他作耶?或生为非自作、
    非他作、无因生耶?如何?”
    六  “友，拘絺罗!生非自作，生非他作，生非自作、他作，生亦非自作、非他作，
    非无因生，是缘有而有生。”
    七~一八  “友，舍利弗!有为自作耶?……取为自作耶?……爱为自作耶?……受
        第一 因缘相应                                       一三三
    -----------------------------------------------------------------------
        相应部经典二                                        一三四
    为自作耶?……触为自作耶?……六处为自作耶?……如何?”
    一九  “名色为自作耶?名色为他作耶?名色为自作、他作耶?或名色为非自作、非
    他作，无因生耶?”
    二0  “友，拘絺罗!名色非自作，名色非他作，名色非自作、他作，亦非自作、他
    作，亦非无因生，是缘识而有名色。”
    二一  “友，舍利弗!识为自作耶?识为他作耶?识为自作、他作耶?识为非自作、
    非他作，亦非无因生耶?如何?”
    二二  “友，拘絺罗!识非自作，识非他作，识非自作、他作，识非自作、非他作，
    亦非无因生，是缘名色而有识。”
114 二三  如今我等如是知尊者舍利弗之所说：‘友，拘絺罗!名色非自作，名色非他
    作，名色亦非自作、他作，名色非自作、非他作。名色非自作、非他作，亦非无因
    生，是缘识而有名色。’”
    二四  如今我等又如是知尊者舍利弗之所说：‘友，拘絺罗!识非自作，识非他作，
    识非自作、他作，又，识非自作、非他作、亦非无因生，是缘名色而有识。’
    二五  “友，舍利弗!应如何知此所说之义耶?”
    二六  “友!譬如两芦束，相互依持则能直立。友!同此，缘名色而有识，缘识而有
    名色。缘名色而有六处，缘六处而有触、……如是，此乃全苦蕴之集。友!若此等
    之芦束中，取其一；而另一则仆倒；取他，而另他则仆倒。友!同此，缘名色之灭，
    而有识灭。缘识之灭，而有名色灭。缘名色之灭而有六处灭。缘六处之灭，而有触
    灭……如是，此乃全苦蕴之灭。”
    二七  “友，舍利弗!是希有。友，舍利弗!是未曾有。此为尊者舍利弗之善说。我
    等对尊者舍利弗之所说，应以此等三十六事当予随喜。”
    二八  友，若比丘，依老死之厌离、离贪、灭而说法，则适称为：‘法师比丘。’
    友!若比丘，行老死、厌离、离贪、灭，则适称为：‘行法、随顺法比丘。’友!
115 若比丘，对老死、厌离、离贪、灭，不取著、予解脱，则适称为：‘达现法涅槃比
    丘。’
    二九~三八  友!若比丘，生之厌离……若有之……若取之……若爱之……若受之
    ……若触之……若六处之……若名色之……若识之……若行之……
        第一 因缘相应                                       一三五
    -----------------------------------------------------------------------
        相应部经典二                                        一三六
    三九  友!若比丘，依无明之厌离、离贪、灭、说法、适称之谓：‘法师比丘。’
    友，若比丘，行无明之厌离、离贪、灭，则适称之谓：‘行法、随顺法比丘。’友，
    若比丘，依无明之厌离、离贪、灭、不取著、予解脱、则适称之谓：‘达现法涅槃
    比丘。’
          [六八] 第八 憍赏弥74  注74 杂阿含一四(大正藏二、九八c)。
    一  一时，尊者茂师罗、尊者殊胜、尊者那罗陀、尊者阿难，住憍赏弥之瞿师罗园。
          一
    二  尔时，尊者殊胜向尊者茂师罗作如是言曰：“友，茂师罗!除信、除欲、除传说、
    除行相觉、除见审谛思，尊者茂师罗!别有‘缘生而有老死’之智否?”
    三  “友，殊胜!除信、除欲、除传说、除行相觉、除见审谛思，我知于此，我见于
    此，即：‘缘生有老死也。’”
116 四  “友，茂师罗!除信、除欲、除传说、除行相觉、除见审谛思，尊者茂师罗!别
    有‘缘有而有生’之智耶?”
    五  ……缘取而有有……
    六  ……缘爱而有取……
    七  ……缘受而有爱……
    八  ……缘触而有受……
    九  ……缘六处而有触……
    一0  ……缘名色而而有六处……
    一一  ……缘识而有名色……
    一二  ……缘行而有识……
    一三  ……缘无明而有行……
    一四  “友，殊胜!除信、除欲、除传说、除行相觉、除见审谛思，我知于此，我见
    于此，即：‘缘无明而有行。’”
    一五  “友，茂师罗!除信……除见审谛思，尊者茂师罗!别有‘缘生之灭，而有老
    死之灭’之智耶?”
    一六  “友，殊胜!除信、除欲、除传说、除行相觉、除见审谛思，我知于此，我见
    于此，即：‘缘生之灭而有老死之灭。’”
        第一 因缘相应                                       一三七
    -----------------------------------------------------------------------
        相应部经典二                                        一三八
    一七  “友，茂师罗!除信、除欲、除传说、除行相觉、除见审谛思，尊者茂师罗!
    别有‘缘有之灭，而有生之灭’之智耶?”
    一八~二四  ‘缘取之灭，而有有之灭’……‘缘爱之灭，而有取之灭’……‘缘
    受之灭，而有爱之灭’……‘缘触之灭，而有受之灭’……‘缘六处之灭，而有触
117 之灭’……‘缘名色之灭，而有六处之灭’……‘缘识之灭，而有名色之灭’……
    ‘缘行之灭，而有识之灭’……‘缘无明之灭，而有行之灭。’
    二五  友，殊胜!除信、除欲、除传说、除行相觉、除见审谛思，我知于此，我见
    于此，即：‘缘无明之灭，而有行之灭。’
    二六  “友，茂师罗!除信、除欲、除传说、除行相觉、除见审谛思，尊者茂师罗!
    别有‘有灭即涅槃’之智耶?”
    二七  “友，殊胜!除信、除欲、除传说、除行相觉、除见审谛思，我知于此，我见
    于此，‘有灭即涅槃。’”
    二八  然则，尊者茂师罗是阿罗汉，是漏尽者。
    二九  如是言时，尊者茂师罗默然。
          二
    三0   尔时，尊者那罗陀对尊者殊胜言曰：‘友，殊胜!善哉!我欲得此问，可向
    我问，我则答汝此问。”
    三一  “尊者那罗陀!汝得此问。我向尊者那罗陀，作此问，尊者那罗陀，请答我问。”
    三二~五七 “友，那罗陀!除信……我知于此，我见于此，‘此有灭即涅槃。’”
    五八  “然则，尊者那罗陀是阿罗汉，是漏尽者。”
118 五九  “友!‘有灭即涅槃’，我依正慧，如实善见。然则我尚非阿罗汉、漏尽者。”
    六0  友!譬如于旷野之路上有井，然无绳、无罐，时有人为炎热所烧，为炎热所
    苦，疲劳困惫，干渴此来。彼眺望其井，虽如为水，但身不能触而住。
    六一  友!同此，‘有之灭即涅槃也，’如实以正慧善见，然我尚非阿罗汉、漏尽者。
          三
    六二  如是言已，尊者阿难：向尊者殊胜作是言曰：“友!殊胜!汝如是之说，汝向
    尊者那罗陀作如何言之耶?”
    六三  “友，阿难!我如是说：我外于尊者那罗陀之德，以外于善，故无所说。”
        第一 因缘相应                                       一三九
    -----------------------------------------------------------------------
        相应部经典二                                        一四0
          [六九] 第九 膨胀
    一  如是我闻。尔时，世尊住舍卫城祇树给孤独园。
    二  尔时……
    三  “诸比丘!大海膨胀时，使诸大河膨胀，诸大河膨胀时，使诸小河膨胀。小河膨
    胀时，使大湖膨胀。大湖膨胀时，亦使小湖膨胀。
    四  诸比丘!同此，无明膨胀，使诸行膨胀。诸行膨胀，使识膨胀。识膨胀时，使
    名色膨胀。名色膨胀时，使六处膨胀。六处膨胀时，使触膨胀。触膨胀时，使受膨
    胀。受膨胀时，使爱膨胀。爱膨胀时，使取膨胀。取膨胀时，使有膨胀。有膨胀时，
119 使生膨胀。生膨胀时，使老死膨胀。
    五  诸比丘!大海退潮时，使大河退水。大河退水时，使小河退水。小河退水时，
    使大湖退水。大湖退水时，使小湖退水。
    六  诸比丘!同此，无明衰时，使诸行衰。诸行衰时，使识衰。识衰时，使名色衰。
    名色衰时，使六处衰。六处衰时，使触衰。触衰时，使受衰。受衰时，使爱衰。爱
    衰时，使取衰。取衰时，使有衰。有衰时，使生衰。生衰时，使老死衰。”
          [七0] 第十 须尸摩75  注75 杂阿含一四(大正藏二、九六b)。
    一  如是我闻。尔时，世尊住王舍城竹林栗鼠养饵所。
          一
    二  尔时，世尊深受恭敬、尊重、敬仰、供养，得衣服、钵食、床区、医病之必要
    药物、资具等。
    三  比丘僧伽亦颇受敬重、恭敬，供养、尊重，得衣服、钵食、床座、医病必要之
    药物、资具等。
    四  异学之游方者等，未受敬重、恭敬，供养、尊重，未得衣服、钵食、床座、医
    病之必要药物、资具等。
          二
    五  尔时，游方者须尸摩，与众多游方者之徒，俱住王舍城。
120 六  尔时，游方者须尸摩之徒，向游方者须尸摩作如是言曰：“来，友!须尸摩!汝
    宜往沙门瞿昙之处修梵行。汝完全学法后，再告知我等，我等完全学得其法后，为
    在家者说示，如是我等亦受敬重、恭敬、供养、尊重，获得衣服、钵食、床座、医
        第一 因缘相应                                       一四一
    -----------------------------------------------------------------------
        相应部经典二                                        一四二
    病之必要药物、资具等。”
    七  游方者须尸摩对己徒答：“如是，友!”则诣尊者阿难之处。诣已，与尊者阿难
    俱相致问，交谈致问可记忆之语后，坐于一面。
          三
    八  坐于一面之游方者须尸摩，向尊者阿难作如是言曰：“友，阿难!我欲于此作
    法、律之修习梵行。”
    九  尔时，尊者阿难，陪伴游方者须尸摩，来诣世尊之处。诣已，礼敬世尊，坐于
    一面。
    一0  坐于一面之尊者阿难向世尊言曰：“大德!此游方者须尸摩如是云：‘友，阿
    难!我欲于此作法、律之修习梵行。’”
    一一  “阿难!然则，故应使须尸摩出家。”
    一二  于是，游方者须尸摩得在世尊之处出家，得具足戒。
    一三  尔时，又有众多比丘，来至世尊之处，白世尊言：“我等知‘生已尽，梵行已
    立，应作已作，更不再生’，已达于完全智76  。”
          四
    一四  尊者须尸摩，闻众多比丘于世尊之前告白已达完全智：‘生已尽，梵行已立，
121 应作已作，更不再生矣。’
    一五  尔时尊者须尸摩，走近彼等诸比丘，近已，与彼等诸比丘俱相致问，交谈问
    候记忆之语，坐于一面。
    一六  坐于一面之须尸摩，向彼等诸比丘作如是言曰：“诸尊者来诣世尊处曾白云：
    ‘我等已知生已尽，梵行已立，应作已作，更不再生，’已达于完全智，此为真实
    耶?”“友!唯然。”
    一七  “然则又，汝等尊者如是知、如是见，享受种种之神通耶?--一为多、多为
    一、显现变为隐没，越墙、越垒、穿山、无障碍，恰如行空出入地下，于水中不分
    水而行如走于地上。趺坐于虚空，恰如有翼之鸟。有大神力，大威力，于日月以手
    触捉，以此身行77  注77 “行耶?”原文“vasam vattethati，应为va samvattethati. 于梵界耶?”
    一八  “然则汝等尊者，如是知、如是见，以清净超胜人间之天耳界，对人天之两音、
    远音、近音、皆闻之耶?”
        第一 因缘相应                                       一四三
    -----------------------------------------------------------------------
        相应部经典二                                        一四四
        “友!并无此事。”
    一九  “又，汝等尊者，如是知，如是见，以心，对他众生之心，他人之心，得予把
    握知之耶?--有贪心知为有贪心，离贪心知为离贪心，有嗔心知为有嗔心，离嗔
122 心知为离嗔心，有痴心知为有痴心，离痴心知为离痴心，集注心知为集注心，散乱
    心知为散乱心，大心知为大心，不大心知为不大心、有上心知为有上心，无上心知
    为无上心，寂静心知为寂静心，非寂静心知为非寂静心，解脱心知为解脱心，非解
    脱心知为非解脱心耶?”
        “友!并无此事。”
    二0  “又，汝等尊者，如是知、如是见，忆念种种宿住耶?譬如一生、二生、三生、
    四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生，种种成劫、
    种种坏劫、种种成、坏劫……‘于彼处，名如是如是，姓如是如是，如是之容色，
    如是之食，经验如是如是之苦乐，得如是之寿。彼殁于其处，而生于此处。于彼处，
    名如是如是，姓如是如是，如是之容色，如是之食，经验如是之苦乐，得如是之寿。
    彼殁于其处，生于此处。’如是详细种种宿住、悉忆念耶?”
        “友!并无此事。”
    二一  “又，汝等尊者，如是知、如是见，以清净超胜人间之天眼，见众生之殁，见
123 生时之劣、胜、美、丑、好、恶，如众生之如业行耶?实汝等尊者，对‘此等众生，
    身恶行具足，语恶行具足，意恶行具足，骂圣者、邪见、执持邪见业，故彼等身坏
    命终，生于苦处恶趣、无乐处、地狱。’又实汝等尊者对‘此等众生，身善行具足、
    语善行具足、意善行具足、不骂圣者、有正见、执持正见业，故彼等身坏命终，生
    于善趣、天界，’如是，以清净超人之天眼，得见众生之殁，生时之劣、胜、美丑、
    好、恶，得知众生如业之行耶?”
        “友!并无此事”。
    二二  “又，汝等尊者为如是知、如是见，对超色、无色之寂静解脱、得于身触而住
    耶?”
        “友!并无此事。”
    二三  “于今，尊者未到达此记说与此等之法者耶?”
    二四  “友!并无此事。”
        第一 因缘相应                                       一四五
    -----------------------------------------------------------------------
        相应部经典二                                        一四六
    二五  “何以故?”
        “友，须尸摩!我等为慧解脱者。”
    二六  “我对尊者等此略说之义不能详知。如尊者等之所说，我对尊者等所略说之
    义，欲详知为宜。”
124 二七  “友，须尸摩!汝无论对其知，或不知，我等为慧解脱者。”
          五
    二八  尔时尊者须尸摩由座起来诣世尊处。诣已，礼敬世尊，坐于一面。
    二九  坐于一面之尊者须尸摩，将与彼等诸比丘之论议悉告世尊。
    三0   “须尸摩!法住智为前、涅槃智为后。”
    三一  “大德!我对世尊略说之义、不得详知，大德!如世尊之所说，我对世尊略说
    之义，欲详知为宜。”
    三二  “须尸摩!汝无论知或不知，法住智为前，涅槃智为后。须尸摩!汝云何思惟?
    色为常耶?或为无常耶?”
        “大德!是无常。”
    三三  “又，无常者是苦耶?或是乐耶?”
        “大德!是苦。”
        “又，无常苦、变易之法得认：‘此是我所，此是我，此是我之我’耶?”
        “大德!并无此事。”
    三四  “受是常耶?或无常耶?”
        “大德!是无常。”
    三五  “想是常耶?或无常耶?”
        “大德!是无常。”
    三六  “行是常耶?或无常耶?”
        “大德!是无常。”
    三七  “识是常耶?或无常耶?”
125     “大德!是无常。”
        “又，无常者是苦耶?或是乐耶?”
        “大德，是苦。”
        第一 因缘相应                                       一四七
    -----------------------------------------------------------------------
        相应部经典二                                        一四八
        “又无常苦、变易之法、得认：‘此是我所，此是我，此是我之我’耶?”
        “大德!并无此事。”
    三八  “须尸摩!然任何过去、未来、现在，内、外、粗、细、劣、胜、远、近之色，
    对一切之色，不得以认：‘此是我所、此是我、此是我之我。’如是，必须以如实
    正慧、对此作视。
    三九  任何过去、未来、现在……对受……
    四0   对任何之想…
    四一  任何过去、未来、现在，内、外、粗细、劣、胜、远、近之行、一切诸行，
    不得以认：‘此是我所、此是我、此是我之我。’
    四二  任何过去、未来、现在，内、外、粗、细、劣、胜、远、近之识、对一切之
    识、不得以认：‘此是我所，此是我，此是我之我。’如是，必须以如实正慧、对
    此作视。
    四三  须尸摩!多闻之圣弟子，于色如是见而厌离、于受、于想、于诸行、于识亦
    厌离，生厌离、离贪、予解脱，于解脱生解脱之智：‘知生已尽、梵行已立，应作
    已作，更不再生。’须尸摩!汝见：‘缘生而有老死’耶?”
        “大德，诚然。”
    四四  “须尸摩!汝见：‘缘有而有生’耶?”
        “大德，诚然。”
    四五  “须尸摩!汝见：‘缘取而有有’耶?”
        “大德，诚然。”
126 四六  “须尸摩!汝见：‘缘爱而有取’耶?”
        “大德，诚然。”
    四七  “须尸摩!汝见：‘缘受而有爱，缘触而有受，缘六处而有触，缘名色而有六
    处，缘识而有名色，缘行而有识，缘无明而有行’耶?”
        “大德，诚然。”
    四八  “须尸摩!汝见：‘缘生灭而有老死灭’耶?”
        “大德，诚然。”
    四九  “须尸摩!汝见：‘缘有灭而有生灭’耶?”
        第一 因缘相应                                       一四九
    -----------------------------------------------------------------------
        相应部经典二                                        一五0
        “大德，诚然。”
    五0  “须尸摩!汝见：‘缘取之灭，而有有灭，缘爱之灭，而有取灭，缘受之灭，
    而有爱灭，缘触之灭，而有受灭，缘六处之灭，而有触灭，缘名色之灭，而有六处
    灭。缘识之灭，而有名色灭，缘行之灭，而有识灭，缘无明之灭，而有行灭’耶?”
        “大德，诚然”。
    五一  “须尸摩!汝亦如是知、如是见，享受种种之神通耶?--一为多、多为一、
    显现变隐没、超墙、超垒、穿山、无障碍，恰如行虚空。出入地中恰如水中，不分
    水而行，恰如行于地上，趺坐于虚空，恰如有翼之鸟、有大神力、大威力，以手触
    捉日月，以此身行梵界耶?”
        “大德，并无此事。”
    五二  “须尸摩!汝亦如是知、如是见，以清净超胜人间之天耳界、闻人天之两音、
127 远音、近音耶?”
        “大德，并无此事。”
    五三  “须尸摩!汝亦如是知、如是见，如以心把握他之众生，他人等之心耶?--对
    非解脱心知是非解脱心，对解脱心知是解脱心耶?”
        “大德!并无此事。”
    五四  “须尸摩!汝亦如是知、如是见，忆念种种之宿住耶?譬如一生……如是详细
    忆念种种之宿住耶?”
        “大德，并无此事。”
    五五  “须尸摩!汝亦如是知、如是见，以清净超胜人间之天眼，如众生之殁……众
    生之如业行耶?”
        “大德，并无此事也。”
    五六  “须尸摩!汝亦如是知、如是见，对超色、无色之寂静解脱、以身触而住耶?”
        “大德，并无此事也。”
    五七  “须尸摩!今此未能到达此记说，与此等之法者，须尸摩!我等实行于此。”
          六
    五八  尔时，尊者须尸摩，稽首世尊之足，白世尊曰：“大德!罪克服于我。我如是，
    对善说之法、律，如是法之盗人而出家，愚而无知、为不善者。大德!我世尊，我
        第一 因缘相应                                       一五一
    -----------------------------------------------------------------------
        相应部经典二                                        一五二
    对其罪知是罪，78  注78 领受(samvarayati)原文误为samparayati。 愿予与领受，而于未来无再犯。”
    五九  “须尸摩!汝为罪所克服，汝于如是善说之法、律，如为法之盗人而出家为愚
    而无智，是不善者。
128 六0  须尸摩!譬如、捕犯罪之盗贼，遂于王之前而示曰：‘大王!犯罪之盗贼带
    来矣。对彼应课以王所欲之刑罚。’王对彼者如是曰：‘汝等将此者，去以强绳坚
    缚后手，剃为秃头，鸣击小鼓，由街至街，由巷至巷，巡回曳领，由南门出，于城
    邑之南，而刎其首。’如是臣等，将彼人以强绳坚缚后手，剃为秃头、鸣击小鼓，
    由街至街，由巷至巷，巡回曳领，由南门出，于城邑之南，而刎其首。
    六一  须尸摩!汝对其如何思惟耶?彼人为此经验苦、忧耶?”
        “大德!诚然。”
    六二  “须尸摩!彼人为此虽受苦、忧，但于如是善说之法、律，为法之盗人出家者，
    对此将受过苦之报与剧报，乃至堕地狱。”
    六三  “须尸摩!汝见罪为罪，如法悔过。我等将摄受领纳。须尸摩!于圣律，对见
    罪为罪如法悔过者，增长功德，于未来入于律仪。”

              此颂曰：
                所谓二无闻
                及子肉有贪
                城邑触芦束
                憍赏弥膨胀
                第十须尸摩。

129             第八 沙门婆罗门品79  注79 七一、八一、杂阿含一四(大正藏二、九九b)。
          [七一] 第一 沙门婆罗门义
    一  如是我闻。尔时，世尊住舍卫城祇树给孤独园。
    二  尔时，世尊曰：
    三  “诸比丘!虽任何之沙门、婆罗门，不知老死，不知老死集，不知老死灭，不知
        第一 因缘相应                                       一五三
    -----------------------------------------------------------------------
        相应部经典二                                        一五四
    趣老死灭之道迹者，诸比丘!彼等沙门、婆罗门，于沙门非是沙门，于婆罗门非是
    婆罗门。又彼尊者等、对沙门之义、婆罗门之义，于现法不能自知、实证入而住。
    四  诸比丘!虽任何之沙门、婆罗门，知老死……知道迹者，诸比丘!彼等沙门、
    婆罗门，于沙门为沙门，于婆罗门为婆罗门。又彼尊者等，对沙门之义，与婆罗门
    之义，于现法自知、实证入而住。
          [七二~八0] 第二~第十 不知(之一)
        ……舍卫城……
        ……不知生……
        ……不知有……
        ……不知取……
        ……不知爱……
        ……不知受……
        ……不知触……
        ……不知六处……
        ……不知名色……
        ……不知识……
130       [八一] 第十一 不知(之二)
        不知行，不知行之集、不知行之灭、不知趣行灭之道迹……自知，实证入而住。

                此颂曰：
                  所谓由十一          四谛之分别
                  沙门婆罗门          第八乃为因
                本篇之颂曰：
                  佛陀食十力          乃至迦拉罗
                  第五于家主          树品与大品
                  最后之第八          沙门婆罗门
        第一 因缘相应                                       一五五
    -----------------------------------------------------------------------
        相应部经典二                                        一五六

                第九 中略品

         [尔时，世尊]住舍卫城。
          [八二] 第一 师
    一  世尊曰：“诸比丘!不能如实知老死，是不见者，为于老死如实之智，则不能不
    求师。又不能如实知老死之集，是不见者，为于老死如实之智，则不能不求师。不
    能如实知老死之灭，是不见者，为于老死灭如实之智，不能不求师。不能如实知趣
    老死灭之道迹，是不见者，为于趣老死灭道迹如实智，不能不求师。”
        一切凡如是者中略之。
131 二  “诸比丘!不能如实知生，是不见者……
    三  诸比丘!不能如实知有，是不见者……
    四  诸比丘!不能如实知取，是不见者……
    五  诸比丘!不能如实知爱，是不见者……
    六  诸比丘!不能如实知受，是不见者……
    七  诸比丘!不能如实知触，是不见者……
    八  诸比丘!不能如实知六处，是不见者……
    九  诸比丘!不能如实知名色，是不见者……
    一0 诸比丘!不能如实知识，是不见者……
    一一  诸比丘!不能如实知行，是不见者，为于行如实之智，不能不求师。不能如
    实知行之集，是不见者，为于行集如实之智，不能不求师。不能如实知行之灭，是
    不见者，为于行之灭如实之智，不能不求师。不能如实知趣行灭之道迹，是不见者，
    为于趣行灭之道迹如实之智，不能不求师。”
        凡对四谛亦应如是。
          [八三] 第二 学80  注80 八三、八四、杂阿含一五(大正藏二、一0一b)。
    一~一一  “诸比丘!不能如实知老死，是不见者，为于老死如实之智，不能不学。对
    四谛亦复如是，而中略之。
          [八四] 第三 瑜伽
    一~一一  ……不能不为瑜伽行。
        第一 因缘相应                                       一五七
    -----------------------------------------------------------------------
        相应部经典二                                        一五八
132       [八五] 第四 欲
    一~一一  ……不能不为欲。
          [八六] 第五 努力
    一~一一  ……不能不为努力。
          [八七] 第六 不退转。
    一~一一  ……不能不为不退转。
          [八八] 第七 热诚
    一~一一  ……不能不为热诚。
          [八九] 第八 精进
    一~一一  ……不能不为精进。
          [九0] 第十 不拔
    一~一一  ……不能不为不拔。
          [九一] 第十一 正念
    一~一一  ……不能不为正念。
          [九二] 第十二 正心
    一~一一  ……不能不为正心。
          [九三] 第十三 不放逸
    一~一一  ……不能不为不放逸。

               此颂曰：
                 师学及瑜伽           欲努不退转
133              热诚与精进           不拔与正念
                 正心不放逸           十二中略经
                 另有十二经           分百三十二
                 称之为中略           就四谛而言
                 于此中略之要目终。

               此颂曰：
        第一 因缘相应                                       一五九
    -----------------------------------------------------------------------
        相应部经典二                                        一六0
                 师学及瑜伽           欲第五努力
                 不退转热诚           谓精进不拔
                 正念与正心           不放逸十二
                 如中略经终           其他有十二
                 百三十二经           所谓中略者
                 则对于四谛           中略纲目终

    第一 因缘相应 注
    1 参照杂阿含一二(大正藏二、八五a)[以下如次略出。]
    2 杂阿含一二(大正藏二、八五a)。
    3 邪道迹(micchapatipada)不导涅槃之道迹(aniyyanika-patipada)谓缘起法之顺观。(SA.P19)
      对此之正道迹(sammapatipada)谓缘起法之还观，SA.P19)。
    4 杂阿含一五(大正藏一一、一0一a)。
    5 五~九杂阿含一五(大正藏二、一0一b)。
    6 杂阿含一二(大正藏二、七九。)经最初有“一一尔时世尊住舍卫城“之一文略而直入本文开始”
      “二 诸比丘!云云”。
    7 杂阿含一五(大正藏二、一0一c)。
    8 杂阿含一五(大正藏二、一0二a)。
    9 十三、十四杂阿含一四(大正藏二、九九a)。
    10 杂阿含一二(大正藏二、八五c)。
    11 方便(upaya)于方便有爱见之二。爱与见则由我，我所等之相，以囚于三界之法。谓之方便。(SA.
       II.P.33)。
    12 “我之我云云”于原文“attamam eti“应读为“atta na me ti“．
    13 杂阿含一四(大正藏二、一00c)。
    14 法随顺法(dammanudamma)者，谓含括大小之法。
    15 若云云杂阿含一五(大正藏二、一0一a)。
    16 杂阿含一二(大正藏二、八六a)及佛为阿支罗迦叶自化作苦经(大正一四，七六八)。
        第一 因缘相应 注                                    一六一
    -----------------------------------------------------------------------
        相应部经典二                                        一六二
    17 杂阿含一二(大正藏二、八六b)。
    18 杂阿含一二(大正藏二、八三c)。
    19 身者“自己之有识身”外之名，色者“他外之有识身。”。
    20 杂阿含一二(大正藏二、八四b)。
    21 杂阿含四六(大正藏二、七七六a)。
    22 杂阿含一四(大正藏二、九八a)。
    23 说随顺说(vadanunvada)原文虽有vadanupata此段之意是vadanuvada?“然无难结者耶?”
    24 触云云，即谓“缘触为经验”是无如此道理之意。
    25 杂阿含一四(大正藏二，九三b)。
    26 佛陀品第一，再出第二经“分别”者。
    27 见(ditthi)见道之意，(SA II.P.59)次之见(dassana)亦然。
    28 杂阿含一四(大正藏二、九九c)。
    29 二九、三0杂阿含一四(大正藏二、九九a-b)。
    30 原文“以知老死”重复。
    31 杂阿含一四(大正藏二、九五b)。
    32 波罗延那[经]于原文有parayana为parayana。parayanavagga是含于经集(sutta-nipata)。
    33 “于此”者“于此教”之意(SA.P.60)。
    34 威仪(iriya)者，谓“达善行住”之意(SA.II.P.60)。
    35 此原文之idanti读为idami ti.
    36 不生者(bhuta)谓五蕴，(SA.II.p.61)。
    37 舍利弗云云此重复可不要。
    38 中阿含卷第五智经(大正藏一、四五一a)。
    39 于[因]尽云云，重复可略。
    40 杂阿含一四(大正藏二、九九c)。
    41 “见”者，以智眼见，“知”者，以慧知之。“没入”者，依慧而入(SA.II.P.67)。
    42 法者，谓四谛法，或道智法(magga-hana-dhamma)，四谛法或导智法不能导过未之道。更要观
       察智(pacca-vekkhana-hana)(SA.II.P.67)。
    43 杂阿含一四(大正藏二、九九c)。
        第一 因缘相应 注                                    一六三
    -----------------------------------------------------------------------
        相应部经典二                                        一六四
    44 三五、三六 杂阿含一四(大正藏二、一00a)。
    45 杂乱等皆与邪见同义语(SA.II.P.69)
    46 杂阿含一二(大正藏二、八四a)。
    47 三八、三九、四0 杂阿含一四(大正藏二、一00a-b)。
    48 系著(nati)为渴爱。(SA.II.P.72)。
    49 圣法(artya naya)naya谓八正道及缘起法。
    50 饮酒(Sura-maraya-majja-pamadatthayi)sura(窣罗)“酿酒以饮”(俱舍论一四)meraya(迷
       丽耶)谓酦酵酒。
    51 杂阿含一二(大正藏二、八五c)。
    52 顺世派(Lokayatika)谓巧诡辩法之Lokayata。诡辩法之师(Vltandasatta)(SA.II.P.76)。
    53 世间之领域(lokayata)是loka+ayata(关于世间者)愚凡世间之领域，认为大也深也所行有见。
       (SA.II.P.76)。
    54 四九、五0 杂阿含一四(大正藏二、九八b)。
    55 杂阿合一二(大正藏二、八二c)。
    56 杂阿含一二(大正藏二、八0b)。
    57 杂阿含一二(大正藏二、八0a)。
    58 杂阿合一二(大正藏二、七九c)
    59 五五、五六杂阿含一二(大正藏二、七九b)。
    60 杂阿含一二(大正藏二、七九a)。
    61 住味观者，原文虽有adinavanupassino是assadanupassino之误。
    62 一~四 D,N,XV,1(南传藏长部经典二)之始同。
    63 六一，六二杂阿含一二(大正藏二、八一c-八二a)。
    64 杂阿含一五(大正藏二、一0二b)。
    65 肉片干(vallura)取坚肉部份干之，多液汁之肉片(sondika)取骨或腱之部份为酒肉。(SA.II
       P.104)。
    66 杂阿含一五(大正藏一0二c)。
    67 杂阿含一二(大正藏二、八0b)增一阿含卷三十八(大正二、七一八a)。
    68 老死云云 原文重复可不要。
        第一 因缘相应 注                                    一六五
    -----------------------------------------------------------------------
        相应部经典二                                        一六六
    69 杂阿含一二(大正藏二、八二a)。
    70 取耶?否?原文(sammasatha no)但注为(sammasatna nu)。
    71 亿波提(upadhi)注为五蕴。(SA.II.P.119)。
    72 “我”于原文Atthato，但英译“as good“此应为之attato。
    73 杂阿含一二(大正藏二、八一a)。
    74 杂阿含一四(大正藏二、九八c)。
    75 杂阿含一四(大正藏二、九六b)。
    76 完全智(anna)是阿罗汉果。(SA.II．P．126)。
    77 “行耶?”原文“vasam vattethati，应为va samvattethati.
    78 领受(samvarayati)原文误为samparayati。
    79 七一、八一、杂阿含一四(大正藏二、九九b)。
    80 八三、八四、杂阿含一五(大正藏二、一0一b)。


因缘篇 现观相应(39经)

第二 现观相应

                第二 现观相应1  注1 杂阿含 三一(大正藏二．二二四b)。
          [一] 第一 爪尖
    一  如是我闻。一时，世尊住舍卫城祇树给孤独园。
    二  其时，世尊为令取爪尖之小垢，谓诸比丘曰：“诸比丘!作如何思惟耶?我此所
    收爪尖之小垢与大地土，何者较多耶?”
    三  “大德!此大地土为多，世尊所收爪尖之小垢为少。世尊所收爪尖之少垢，与大
    地土相比，实百倍、千倍、乃至百千倍亦所不能及。”
    四  “诸比丘!同此，见具足之圣弟子，达于现观之人，即灭尽苦终较多，残苦为少。
    此则，灭尽前者之苦蕴而终者，与极七返生相比，此百倍、千倍、百千倍亦所不能
    及。”
    五  诸比丘!如是大利为法现观，如是大利，为得法眼。”
          [二] 第二 莲池2  注2 杂阿含 五(大正藏二．三四a)。
134 一  [尔时，世尊]住舍卫城。
        第二 现观相应                                       一六七
    -----------------------------------------------------------------------
        相应部经典二                                        一六八
    二  [尔时，世尊曰：]“诸比丘!譬如有长五十由旬，宽五十由旬，深五十由旬之
    莲池，其水盈满至岸。有人以草端掬水，诸比丘!作如何思惟耶?以草端所掬之水，
    与莲池之水，何者较多耶?”
    三  “大德，莲池之水较多，以草端所掬之水为少。以草端所掬之水，与莲池之水相
    比，百倍、千倍、百千倍亦所不能及。”
    四  诸比丘!同此，见具足之圣弟子，达现观之人，即灭尽苦终较多，残苦为少。
    以此前者之苦蕴灭尽，苦蕴终者，与极七返生者相比，百倍、千倍、百千倍亦所不
    能及。
    五  “诸比丘!如是大利，为法现观。如是大利，为得法眼。”
          [三] 第三 合流水(之一)
    一  [尔时，世尊]住舍卫城。
135 二  [尔时，世尊曰：]“诸比丘!譬如有人于恒河，耶符那、伊罗跋提，萨罗游、
    摩醯，此等诸大河之合流，于汇合处，欲掬二、三滴水，诸比丘!汝等对其作如何
    思惟耶?所掬之二、三滴水，与合流之水，何者较多?”
    三  “大德，汇流之水较多，所掏之二、三滴水为少。所掏之二、三滴水与合流之水
    相比，百倍、千倍、百千倍亦所不能及。”
    四  “诸比丘!亦同于此……”。
          [四] 第四 合流水(之二)
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!譬如此等之恒河、耶符那、伊罗跋提、萨罗游、
    摩醯汇入诸大河合流、会合，将其水留二、三滴、而灭尽终矣。诸比丘!汝等对此
    作如何思惟耶?合流之水，灭尽为终者，与所留之二、三滴水，何者较多耶?”
    三  “大德!合流之水，即灭尽而终之水较多，所留之二、三滴水为少。所留之二、
    三滴水，与灭尽而终之合流水相比，百倍、千倍、百千倍亦所不能及。”
    四  诸比丘!亦同于此……
          [五] 第五 地(之一)
    一  [尔时，世尊]住舍卫城。
136 二  [尔时，世尊曰：]“诸比丘!有人于大地之一处，以七粒枣种子置于大土块中。
        第二 现观相应                                       一六九
    -----------------------------------------------------------------------
        相应部经典二                                        一七0
    诸比丘!汝等对作此如何思惟耶?大地之一处所置之七粒枣种子大之土块，与大地
    土，何者较多耶?”
    三  “大德!大地土较多，置于大地一处七粒枣种子大之土块较少。以置于一处七粒
    枣种子大之土块与大地土相比，百倍、千倍、百千倍、亦所不能及。
    四  “诸比丘!亦同于此……”。
          [六] 第六 地(之二)
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!如除去七粒枣种子大之土，令大地土灭尽至终，
    诸比丘!汝等作如何思惟耶?灭尽至终之大地土，与存留七粒枣种子大之土，何者
    为多耶?”
    三  “大德，然则，灭尽至终之大地土多，而存留七粒枣种子大之土为少。存留七粒
    枣子大之土以比灭尽至终之大地相比，不及其百倍、千倍、百千倍亦所不及。”
    四  “诸比丘!亦同于此……。”
          [七] 第七 海(之一)
    一  尔时，世尊住舍卫城。
    二  尔时，世尊如斯曰：“汝等比丘!譬如有人，从大海掬取二、三滴水，诸比丘!
    汝等作如何思惟耶?所掬之二、三滴水与大海之水，何者饺多耶?”
137 三  “大德!大海之水为多，掬取之二、三滴水为少。将掬取之二、三滴水与大海水
    相比，百倍、千倍、百千倍亦不所能及。”
    四  “诸比丘!亦同于此……”
          [八] 第八 海(之二)
    一  [尔时，世尊]住舍卫国。
    二  [尔时，世尊曰：]“诸丘比!譬如取存二、三滴水，而大海灭尽归终，诸比丘!
    汝等对此作如何思惟耶?灭尽归终之大海水，与所收存之二三滴水，何者较多耶?”
    三  “大德!灭尽归终之大海水为多，所收存之二三滴水较少。所取存之二、三滴水
    与灭尽归终之大海水相比，百倍、千倍、百千倍，亦所不能及。”
    四  “诸比丘!亦同于此……”
          [九] 第九 山喻(之一)
        第二 现观相应                                       一七一
    -----------------------------------------------------------------------
        相应部经典二                                        一七二
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!譬如有人，于雪山王之一处，置七粒芥子种大之
    小石。诸比丘!汝等对此作如何思惟耶?置于一处之七粒芥子种大之小石，与雪山
    王相比，何者较多耶?”
    三  “大德!雪山王乃较多，置于一处之七粒芥子种大之小石为少。置于一处之七粒
138 芥子种大之小石，与雪山王相比，百倍、千倍、百千倍亦所不能及。”
    四  诸比丘!亦同于此……。”
          [一0] 第十 山喻(之二)
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!譬如以七粒芥子种大之小石取存，至雪山王灭尽
    归终。诸比丘!汝等对此作如何思惟耶?为灭尽归终之雪山王与所收存七粒芥子种
    大之小石，何者饺多耶?”
    三  “大德!此灭尽归终之雪山王较多，所收存之七粒芥子种大之小石为少。以所收
    存七粒芥子种大之小石，与灭尽归终之雪山王相比，百倍、千倍、百千倍亦所不能
    及。”
    四  “诸比丘!同于此，见具足之圣弟子，达现观之人，灭尽归终之苦较多，所残存
    之苦为少，以此，苦蕴灭尽归终，则与极七返生相比，百倍、千倍、百千倍、亦不
    能及。”
    五  “诸比丘，如是大利为法现观，如是大利为得法眼。”
          [一一] 第十一 山喻(之三)
    一  [尔时，世尊]住舍卫城。
139 二  [尔时，世尊曰：]“诸比丘!譬如有人，于须弥山之一处，置七粒豆大之小石。
    诸比丘!汝等对此作如何思惟耶?置一处之七粒大之小石与须弥山，何者较多耶?”
    三  “大德，此须弥山为较多，置一处之七粒五大之小石为少。如以置一处之小石与
    须弥山相比，百倍、千倍、乃百千倍、亦所不能及。”
    四  “诸比丘!同于此，以异学之沙门、婆罗门、游方者之到达者，与见具足之圣弟
    子所到达之人相比，百倍、千倍、乃至百千倍，亦所不能及。”
    五  “诸比丘!如是大达者，见具足之人，如是之大胜智。”
        第二 现观相应                                       一七三
    -----------------------------------------------------------------------
        相应部经典二                                        一七四
               此颂曰：
                 爪尖与莲池           二之合流水
                 二地与二海           三山之为喻

    第二 现观相应 注
    1 杂阿含 三一(大正藏二．二二四b)。
    2 杂阿含 五(大正藏二．三四a)。


因缘篇 界相应(39经)

第三 界 相 应

140                 第三 界 相 应
                第一  种种品
          [一] 第一 界1  注1 杂阿含一六(大正藏二、一一五c)
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!我为汝等说种种界。汝等谛听，当善思念，我则
    宣说。”
    彼诸比丘奉答世尊曰：“大德!唯然。”
    三  世尊曰：“诸比丘!种种界者何耶?”
    四  眼界、色界、眼识界，耳界、声界、耳识界，鼻界、香界、鼻识界，舌界、味
    界、舌识界，身界、触界、身识界，意界、法界、意识界是。
    “诸比丘!此谓种种界。”
          [二] 第二 触2  注2 杂阿含一六(大正藏二、一一六a)
        第三 界相应                                         一七五
    -----------------------------------------------------------------------
        相应部经典二                                        一七六
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!由种种界，生种种触。”
    三  诸比丘!种种界者何耶?
    四  眼界、耳界、鼻界、舌界、身界、意界是。诸比丘!此谓种种界。
    五  诸比丘!缘种种界，生种种触者，何耶?
    六  诸比丘!缘眼界生眼触、缘耳界……缘鼻界……缘舌界……缘身界……缘意界
141 生意触。
    七  “诸比丘!如是缘种种界，生种种触。”
          [三] 第三 非此3  注3 杂阿含一六(大正藏二、一一六a)经题之no ce tam以读为no ca etsm
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!缘种种界，生种种触，缘种种触，非生种种界。
    三  诸比丘!种种界者，何耶?
    四  眼界……意界是。诸比丘!此谓种种界。
    五  诸比丘!缘种种界，生种种触，缘种种触，非生种种界者，何耶?
    六  诸比丘!缘眼界生眼触，缘眼触，非生眼界……缘意界，生意触，缘意触，非
    生意界。
    七  “诸比丘!如是缘种种界，生种种触，缘种种触，非生种种界。”
          [四] 第四 受(之一)
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!缘种种界，生种种触，缘种种触，生种种受。”
    三  “诸比丘!种种界，者何耶?”
142 四  眼界……意界……诸比丘!此谓种种界。
    五  诸比丘!缘种种界，生种种触，缘种种触，生种种受者，何耶?。
    六  诸比丘!缘眼界，生眼触，缘眼触，生眼触所生之受。……缘意界，生意触、
    缘意触，生意触所生之受。
    七  “诸比丘!如是缘种种界，生种种触，缘种种触，生种种受。”
          [五] 第五 受(之二)
    一  [尔时，世尊]住舍卫城。
        第三 界相应                                         一七七
    -----------------------------------------------------------------------
        相应部经典二                                        一七八
    二  [尔时，世尊曰：]“诸比丘!缘种种界，生种种触，缘种种触，生种种受，缘
    种种受，非生种种触，缘种种触，非生种种界。”
    三  诸比丘!种种界者，何耶?眼界……意界……。诸比丘!此谓种种界。
    四  诸比丘!缘种种界，生种种触，缘种种触，生种种受，缘种种受，非生种种4  注4 非触生原文physsnanatta是phassananatta之误。
    触，缘种种触，非生种种5  注5 非界生原文phatunanatta是dhatunanatta之误。 界者，何耶?
    五~九 诸比丘!缘眼界，生眼触，缘眼触生眼触所生之受，缘眼触所生之受，非
143 生眼触，缘眼触，非生眼界……。
    一0  缘意界，生意触，缘意触，生意触所生之受，缘意触所生之受，非生意触、
    缘意触，非生意界。
    一一  诸比丘!如是缘种种界，生种种触，缘种种触，生种种受，缘种种受，非生
    种种触，缘种种触，非生种种界。
          [六] 第六 界
    一  [一时，世尊]住舍卫城。
    二  [尔时，世尊曰：]诸比丘!我为汝等说种种界。汝等谛听……
    三  诸比丘!种种界者，何耶?色界、声界、香界、味界、触界、法界是。
    四  “诸比丘!此谓种种界。”
          [七] 第七 想6  注6 杂阿含一六(大正藏二、一一六a)。
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!缘种种界，生种种想，缘种种想，生种种思惟，
    缘种种思惟，生种种欲，缘种种欲，生种种热，缘种种热，生种种求。
    三  诸比丘!种种界者，何耶?色界……法界是。诸比丘!此谓种种界。
144 四  诸比丘!缘种种界，生种种想，缘种种想，生种种思惟，缘种种思惟，生种种
    欲，缘种种欲，生种种热，缘种种热，生种种求者，何耶?
    五~九 诸比丘!缘色界，生色想，缘色想，生色思惟，缘色思惟，生色欲，缘色
    欲，生色热，缘色热，生色求……
    一0  缘法界，生法想，缘法想，生法思惟，缘法思惟，生法欲，缘法欲，生法热，
    缘法热，生法求。
    一一  “诸比丘!如是缘种种界，生种种想，缘种种想，生种种思惟，缘种种思惟，
        第三 界相应                                         一七九
    -----------------------------------------------------------------------
        相应部经典二                                        一八0
    生种种欲，缘种种欲，生种种热，缘种种热，生种种求。”
          [八] 第八 非此7  注7 杂阿含一六(大正藏二、一一六b)。
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!缘种种界，生种种想，缘种种想，生种种思惟……
    生种种求。
145 三  缘种种求，非生种种热，缘种种热，非生种种欲，缘种种欲，非生种种思惟，
    缘种种思惟，非生种种想，缘种种想，非生种种界。
    四~九  诸比丘!种种界者何耶?色界……法界是。诸比丘!此谓种种界。
    一0  诸比丘!缘种种界，生种种想，缘种种想，生种种思惟……生种种求，缘种
    种求，非生种种热，缘种种热，非生种种欲，缘种种欲，非生种种思惟，缘种种思
    惟，非生种种想，缘种种想，非生种种界者，何耶?
    一一  诸比丘!缘色界，生色想，缘色想，生色思惟，缘色思惟，生色欲，缘色欲，
    生色热，缘色热，生色求，缘色求，非生色热，缘色热，非生色欲，缘色欲，非生
    色思惟，缘色思惟，非生色想，缘色想，非生色界。
    一二  缘声界……
    一三  缘香界……
    一四  缘味界……
    一五  缘触界……
146 一六  缘法界，生法想，缘法想……生法求。缘法求，非生法热，缘法热，非生法
    欲，缘法欲，非生法思惟，缘法思惟，非生法想，缘法想，非生法界。
    一七  “诸比丘!如是缘种种界，生种种想，缘种种想……生种种求。缘种种求，非
    生种种热，缘种种热，非生种种欲，缘种种欲，非生种种思惟，缘种种思惟，非生
    种种想，缘种种想，非生种种界。”
          [九] 第九 触(之一)
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!缘种种界，生种种想，缘种种想，生种种思惟，
    缘种种思惟，生种种触，缘种种触，生种种受，缘种种受，生种种欲，缘种种欲，
    生种种热，缘种种热，生种种求，缘种种求，生种种得。”
        第三 界相应                                         一八一
    -----------------------------------------------------------------------
        相应部经典二                                        一八二
    三  诸比丘!种种界者，何耶?色界……法界是。汝等比丘!此谓之种种界。
147 四  诸比丘!缘种种界，生种种想，缘种种想……生种种得者，何耶?
    五  诸比丘!缘色界，生色想，缘色想，生色思惟，缘色思惟，生色触，缘色触，
    生色触所生之受，缘色触所生之受，生色欲，缘色欲，生色热，缘色热……生色得。
    六  缘声界……
    七  缘香界……
    八  缘味界……
    九  缘触界……
    一0  缘法界，生法想，缘法想，生法思惟，缘法思惟，生法触，缘法触，生法触
    所生之受，缘法触所生之受，生法欲，缘法欲，生法热，缘法热，生法求，缘法求，
    生法得。
    一一  诸比丘!如是缘种种界，生种种想，缘种种想……生种种求，缘种种求，生
    种种得。
          [一0] 第十 触(之二)
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!缘种种界，生种种想，缘种种想，生种种思惟、
148 触、受、欲、热，缘种种求，生种种得，缘种种得，非生种种求，缘种种求，非生
    种种热，缘种种热……非生欲、受、触、思惟、种种想，缘种种想，非生种种界。
    三  诸比丘!种种界者，何耶?色界……法界是。诸比丘!此谓之种种界。
    四  诸比丘!缘种种界，生种种想，缘种种想，生种种思惟，缘种种思惟，生种种
    触、受、欲、热、求、得，缘种种得，非生种种求，缘种种求，非生种种热、欲、
    受、触，缘种种思惟，非生种种想，缘种种想，非生种种界者，何耶?
    五  诸比丘!缘色界生色想……
    六  缘声界……
    七  缘香界……
    八  缘味界……
    九  缘触界……
    一0  缘法界，生法想，缘法想……生法求，缘法求，生法得，缘法得，非生法求，
        第三 界相应                                         一八三
    -----------------------------------------------------------------------
        相应部经典二                                        一八四
149 缘法求，非生法热，缘法热，非生法欲，缘法欲，非生法触所生之受，缘法触所生
    之受，非生法触，缘法触，非生法思惟，缘法思惟，非生法想，缘法想，非生法界。
    “诸比丘!如是，缘种种界，生种种种想，缘种种想……生思惟、触、受、欲、热、
    求、得。缘种种得，非生种种求，缘种种求，非生种种热，缘种种热，非生种种欲，
    缘种种欲，非生种种受，缘种种受，非生种种触，缘种种触，非生种种思惟，缘种
    种思惟，非生种种想，缘种种想，非生种种界。”

              此颂曰：
                界触与此非          更有二之受
                此为内之五          界想与此非
                更有二之触          此为外之五

                第二 无惭愧品
          [一一] 第一 此等之七8  注8 杂阿含一七(大正藏二、一一六c)。
    一  [尔时，世尊]住舍卫城。
150 二  [尔时，世尊曰：]“诸比丘!有此等之七界。七界者何耶?光界、净界、空无
    边处界、识无边处界、无所有处界、非想非非想处界、想受灭界是。诸比丘!此等
    谓之七界。”
    三  如是说已。一比丘白世尊言：“大德!此光界、净界、空无边处界、识无边处界、
    无所有处界、非想非非想处界、想受灭界者，大德!此等之诸界，缘何而知之耶?”
    四  “比丘!光界者，此界乃缘闇而得知。
    五  比丘!净界者，此界乃缘不净而得知。
    六  比丘!空无边处界者，此界乃缘色而得知。
    七  比丘!识无边处界者，此界乃缘空无边处而得知。
    八  比丘!无所有处界者，此界乃缘识无边处而得知。
        第三 界相应                                         一八五
    -----------------------------------------------------------------------
        相应部经典二                                        一八六
    九  比丘!非想非非想处界者，此界乃缘无所有处而得知。
    一0  比丘，想受灭界者，此界乃缘灭而得知。”
    一一  “大德!光界、净界、空无边处界、识无边处界、无所有处界、非想非非想处
    界、想受灭界者，大德!此等之诸界，依如何等至可达耶?”
    一二  “比丘!光界、净界、空无边处界、识无边处界、无所有处界者，此等之诸界，
151 依想等至可达。
    一三  比丘!非想非非想界者，此界依行有余等至可达。
    一四  比丘!想受灭界者，此界依灭尽等至可达。”
          [一二] 第二 有因9  注9 杂阿含一六(大正藏二、一一七a)。
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!有因而生欲觉，非无因。有因而生嗔觉，非无因。
    有因而生害觉，非无因。
    三  诸比丘!有因而生欲觉，非无因。有因而生嗔觉，非无因。有因而生害觉，非
    无因者，何耶?
    四  诸比丘!缘欲界而生欲想，缘欲想而生欲思惟，缘欲思惟，而生欲欲，缘欲欲，
    而生欲热，缘欲热，而生欲求。诸比丘!无闻之凡夫乃求欲求，依身语意三处，而
    入于10  邪。
    五  诸比丘!缘嗔界而生嗔想，缘嗔想，而生嗔思惟、嗔欲、嗔热、嗔求。诸比丘!
    无闻之凡夫乃求嗔求，依身语意三处，而入邪。
    六  诸比丘!缘害界，而生害想……害思惟、害欲、害热、害求。诸比丘!无闻之
152 凡夫乃求害求，依身语意三处，而入于邪。
    七  诸比丘!譬如有人，以燃草之火炬，而弃于干草原，若彼不以手、足立即消灭
    者，诸比丘!如是栖于草木之生类，则陷于灾祸中。
    八  诸比丘!同于此，虽任何之沙门、婆罗门，生起不正之想，而不能立即舍离、
    排除毁、灭、消灭，彼于现法则住于苦。有破坏、有恼、有闷，身坏命终之后，待
    受恶趣。
    九  诸比丘!有因而生出离觉，非无因。有因而生不嗔觉，非无因。有因而生不害
    觉，非无因。
        第三 界相应                                         一八七
    -----------------------------------------------------------------------
        相应部经典二                                        一八八
    一0  诸比丘!有因而生出离觉，非无因。有因而生不嗔觉，非无因。有因而生不
    害觉，非无因者，何耶?
    一一  诸比丘!缘出离界，而生出离想，缘出离想，而生出离思惟，缘出离思惟，
    而生出离欲，缘出离欲，而生出离热，缘出离热，而生出离求。诸比丘!多闻之圣
    弟子求出离求，依身语意三处，而入于正。
    一二  诸比丘!缘不嗔界，而生不嗔想……生不嗔思惟、不嗔欲、不嗔热、不嗔求。
    诸比丘!多闻之圣弟子乃求不嗔求，依身语意三处，而入于正。
153 一三  缘不害界，而生不害想，缘不害想，而生不害思惟，缘不害思惟，而生不害
    欲，缘不害欲，而生不害热，缘不害热，而生不害求。诸比丘!多闻之圣弟子乃求
    不害求，依身语意三处，而入于正。
    一四  诸比丘!譬如有人，以燃草之火炬，弃于干草原，若以手、足立即消灭，诸
    比丘!如是，栖于草木之生类，则免陷祸厄。
    一五  诸比丘!同于此，任何之沙门、婆罗门，生起不正之想，而立即舍离、排除、
    毁灭、消灭，彼于现法则住于乐、无破坏、无恼、无闷，身坏命终之后，待受善处。”
          [一三] 第三 砖瓦之家11  注11 杂阿含一七(大正藏二、一一七a)。
    一  [尔时，世尊]住于那提迦之砖瓦家。
    二  尔时，世尊呼诸比丘曰：“诸比丘!”彼等诸比丘奉答世尊曰：“大德、唯然。”
    三  世尊曰：“诸比丘!缘界而生想、生见、生觉。”
    四  如是说已。信仰[笃厚]之尊者迦旃延，白世尊言：“大德!非正等觉者，与正
    等觉者之见，大德!此见缘何知之耶?”
    五  “迦旃延!此界乃大，即无明界是。”
154 六  “迦旃延!我谓：缘劣界，而生劣想、劣见、劣觉、劣思、劣望、劣愿、劣人、
    劣语，彼于劣予以：表示、说述、施设、树立、显示、分别、宣示，彼之受生乃劣。
    七  迦旃延!我谓：缘中界，而生中想、中见、中觉、中思、中望、中愿、中人、
    中语，彼于中，予以：表示、说述、施设、树立、显示、分别、宣示，彼之受生乃
    中。
    八  迦旃延!我谓：缘胜界，而生胜想、胜见、胜觉、胜思、胜望、胜愿、胜人、
    胜语，彼于胜，予以表示、说述、施设、树立、显示、分别、宣示，彼之受生乃胜。”
        第三 界相应                                         一八九
    -----------------------------------------------------------------------
        相应部经典二                                        一九0
          [一四] 第四 劣意志12  注12 一四、一五、一六杂阿含一六(大正藏二、一一五a)。
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!众生俱与界相关连，与界相和合。劣意志之众生，
    俱与劣意志相关连，俱与劣意志相和合。善意志之众生，俱与善意志相关连、相和
    合。
    三  诸比丘!众生于过去世，亦与界相关连、相和合。劣意志之众生，俱与劣意志
    相关连、相和合。善意志之众生，俱与善意志相关连、相和合。
    四  诸比丘!众生于未来世，亦应与界相关连、相和合。劣意志之众生，亦应俱与
    劣意志相关连、相和合。善意志之众生，亦应俱与善意志相关连、相和合。
155 五  诸比丘!众生于现在世，亦与界相关连、相和合。劣意志之众生俱与劣意志相
    关连、相和合。善意志之众生，俱与善意志相关、相连和合。”
          [一五] 第五 业
    一  尔时，世尊住王舍城之耆阇崛山。
    二  尔时，尊者舍利弗与众多比丘俱，于世尊之近处经行。
    三  尊者大目犍连亦与众多比丘俱，于世尊之近处经行。
    四  尊者大迦叶亦与众多比丘俱，于世尊之近处经行。
    五  尊者阿那律亦与众多之……经行。
    六  尊者满愿子亦与众多之……经行。
    七  尊者优波离亦与众多之……经行。
    八  尊者阿难亦与众多……经行。
    九  提婆达多亦与众多比丘俱，于世尊之近处经行。
    一0  尔时，世尊唤诸比丘曰：“诸比丘!汝等见舍利弗与众多比丘俱经行耶?”“大
    德!唯然。”
        “诸比丘!此等之诸比丘，皆是大慧者。”
    一一  “诸比丘!汝等见目犍连与众多比丘俱经行耶?”
        “大德，唯然。”
        “诸比丘!此等诸比丘，亦皆是大神通者。”
156 一二  “诸比丘!汝等见大迦叶与众多比丘俱经行耶?”
        第三 界相应                                         一九一
    -----------------------------------------------------------------------
        相应部经典二                                        一九二
        “大德!唯然。”
        “诸比丘!此等诸比丘，亦皆是头陀说者。”
    一三  “诸比丘!汝等见阿那律与众多比丘俱经行耶?”
        “大德!唯然。”
        “诸比丘!此等诸比丘亦皆是天眼者。”
    一四  “诸比丘，汝等见满愿子与众多比丘俱经行耶?”
        “大德!唯然。“
        “诸比丘!此等诸比丘，皆是说法者。”
    一五  诸比丘!汝等见优波离与众多比丘俱经行耶?”
        “大德!唯然。”
        “诸比丘!此等诸比丘皆是持律者。”
    一六  “诸比丘!汝等见阿难与众多比丘俱经行耶?”
        “大德!唯然。”
        “诸比丘!此等诸比丘，皆是多闻者。”
    一七  “诸比丘!汝等见提婆达多与众多比丘俱经行耶?”
        “大德，唯然。”
        “诸比丘!此等诸比丘，皆是有罪者。”
    一八  诸比丘!众生俱与界相关连、相和合。劣意志俱与劣意志相关连、相和合。
    善意志俱与善意志相关连、相和合。
    一九  诸比丘!众生于过去世，亦俱与界相关连、相和合。劣意志俱与劣意志相关
    连、相和合。善意志俱与善意志相关连、相和合。
    二0  诸比丘!众生于未来世，亦俱与界相关连、相和合。劣意志俱与劣意志相关
    连、相和合。善意志俱与善意志柑关连、相和合。
157 二一  “诸比丘!众生于现世亦俱与界相关连、相和合。劣意志俱与劣意志相关连、
    相和合。善意志俱与善意志相关连、相和合。”
          [一六] 第六 有偈
         一
    一  [尔时，世尊]住舍卫城。
        第三 界相应                                         一九三
    -----------------------------------------------------------------------
        相应部经典二                                        一九四
    二  [尔时，世尊曰：]“诸比丘!众生俱与界相关连、相和合。另意志俱与劣意志
    相关连、相和合。
    三  诸比丘!众生于过去世，亦俱与界相关连、相和合。劣意志俱与劣意志相关连、
    相和合。
    四  诸比丘!众生于未来世，亦俱与界相关连、相和合。劣意志俱与劣意志相关连、
    相和合。
    五  诸比丘!众生于现在世，亦俱与界相关连、相和合。劣意志俱与劣意志相关连、
    相和合。
    六  诸比丘!譬如粪与粪相关连、相和合。尿与尿相关连、相和合。唾与唾相关连、
    相和合。脓汁与脓汁相关连、相和合。血与血相关连、相和合。诸比丘!同于此，
    众生与界相关连、相和合。劣意志俱与劣意志相关连、相和合。
    七  诸比丘!众生于过去世……
    八  诸比丘!众生于未来世……
    九  诸比丘!众生于现在世，亦与界相关连、相和合。劣意志俱与劣意志相关连、
    相和合。
         二
158 一0  诸比丘!众生与界相关连、相和合。善意志俱与善意志相关连、相和合。
    一一  诸比丘!众生于过去世亦与界相关连、相和合。善意志俱与善意志相关连、
    相和合。
    一二  诸比丘!众生于未来世亦……
    一三  诸比丘!众生于现在世，亦与界相关连，相和合。善意志俱与善意志相关连、
    相和合。
    一四  诸比丘!譬如乳与乳相关连、相和合，油与油相关连、相和合。熟酥与熟酥
    相关连、相和合，蜜与蜜相关连、相和合。
    诸比丘!同于此，众生与界相关连、相和合。善意志俱与善意志相关连、相和合。
    一五  诸比丘!众生于过去世……
    一六  诸比丘!众生于未来世……
    一七  诸比丘!众生于现在世亦与界相关连、相和合。善意志俱与善意志相关连、
        第三 界相应                                         一九五
    -----------------------------------------------------------------------
        相应部经典二                                        一九六
    相和合。”
    一八  世尊如是说，善逝如是说，师更以此宣说：
                 欲情之下生           由交而发生
                 若无交则断           如于大海上13  注13 以下之偈同。Theragatha 147、148。
                 乘小木必没           如是入懈怠
                 净命亦沉没           然彼懈怠者
                 以离无精进           远离之圣者
                 专注禅思者           常于勤精进
                 俱与贤者住           常于勤精进
159       [一七] 第七 不信
    一  [尔时，世尊]住舍卫城。
         一
    二  [尔时，世尊曰：]“诸比丘!众生与界相关连、相和合。
    三  不信与不信俱相关连、相和合。无惭与无惭俱相关连、相和合。无愧与无愧俱
    相关连、相和合。少闻与少闻俱相关连、相和合。懈怠与懈怠俱相关连、相和合。
    妄念与妄念俱相关连、相和合。恶慧与恶慧俱相关连、相和合。
    四  信与信俱相关连、相和合。惭与惭俱相关连、相和合。愧与愧俱相关连、相和
    合。多闻与多闻俱相关连、相和合。精勤与精勤俱相关连、相和合。正念与正念俱
    相关连、相和合。持慧与持慧俱相关连、相和合。
    五  诸比丘!众生于过去世，与界相关连、相和合。
        不信与不信俱相关连、相和合。无惭与无惭俱相关连、相和合。无愧与无愧俱
    相关连、相和合。少闻与少闻俱相关连、相和合。懈怠与懈怠俱相关连、相和合。
    妄念与妄念俱相关连、相和合。恶慧与恶慧俱相关连、相和合。
    六  诸比丘!众生于未来世，与界相关连、相和合。
        不信与不信俱相关连、相和合。无惭与无惭俱相关连、相和合。无愧与无愧俱
    相关连，相和合。少闻与少闻俱相关连、相和合。懈怠与懈怠俱……妄念与妄念俱
    ……
160 恶慧与恶慧俱相关连、相和合。
        第三 界相应                                         一九七
    -----------------------------------------------------------------------
        相应部经典二                                        一九八
    七  诸比丘!众生于现在世，与界相关连、相和合。
        不信与不信俱相关连、相和合。无惭与无惭俱……无愧与无傀俱……少闻与少
    闻俱……懈怠与懈怠俱……妄念与妄念俱相关连、相和合。恶慧与恶慧俱相关连、
    相和合之。
          二
    八  诸比丘!众生与界相关连、相和合。
        信与信俱相关连、相和合。惭与惭俱相关连、相和合。愧与愧俱相关连、相和
    合。多闻与多闻俱相关连、相和合。精勤与精勤俱相关连、相和合。正念与正念俱
    相关连、相和合。持慧与持慧俱相关连、相和合。
    九  诸比丘!众生于过去世……
    一0  诸比丘!众生于未来世……
    一一  诸比丘!众生于现在世，俱与界相关连、相和合。
        信俱与信……持慧与持慧俱相关连、相和合。”
          [一八] 第八 不信之根本五
    一  [尔时，世尊]住舍卫城。
          一
    二  诸比丘!众生与界相关连、相和合。
161     不信与不信俱相关连、相和合。无惭与无惭俱……恶慧与恶慧俱……信与信俱
    相关连、相和合。惭与惭俱……持慧与持慧相关连俱、相和合。
    三  诸比丘!众生于过去世，俱与界相关连、相和合……
    四  诸比丘!众生于未来世，俱与界相关连、相和合。
    五  诸比丘!众生于现在世亦俱与界相关连、相和合。
        不信与不信俱、无惭与无惭俱、恶慧与恶慧俱、惭与惭俱、持慧与持慧俱相关
    连、相和合。
          二
    六  诸比丘!众生与界相关连、相和合。如是应详说。
        不信与不信俱相关连、相和合。无惭与无惭俱、恶慧与恶慧俱、信与信俱、愧
    与愧俱、持慧与持慧俱相关连、相和合。
        第三 界相应                                         一九九
    -----------------------------------------------------------------------
        相应部经典二                                        二00
    七  ……于过去世……
    八  ……于未来世……
    九  ……于现在世……
         三
    一0  不信与不信俱相关连、相和合。少闻与少闻俱、恶慧与恶慧俱、信与信俱、
    多闻与多闻俱、持慧与慧俱相关连、相和合。
    一一  ……于过去世……
162 一二  ……于未来世……
    一三  ……于现在世……
          四
    一四  诸比丘!众生与界……
        不信与不信俱相关连、相和合。懈怠与懈怠俱、恶慧与恶慧俱、信与信俱、精
    勤与精勤俱、持慧与持慧俱相关连、相和合。
    一五  ……于过去世……
    一六  ……于未来世……
    一七  ……于现在世……相和合。
          五
    一八  不信与不信俱相关连、相和合。妄念与妄念俱、恶慧与恶慧俱、信与信俱、
    正念与正念俱、持慧与持慧俱相关连、相和合。
    一九  ……于过去世……
    二0   ……于未来世……
    二一  ……于现在世……相和合。
          [一九] 第九 无惭之根本四
    一  [尔时，世尊]住舍卫城。
          一
163 二  “诸比丘!与界……
        无惭与无惭俱相关连、相和合。无愧与无愧俱、恶慧与恶慧俱、惭与惭俱、愧
    与愧俱相关连、相和合。于过去世……于未来世……于现在世……相和合。
        第三 界相应                                         二0一
    -----------------------------------------------------------------------
        相应部经典二                                        二0二
          二
    三  无惭与无惭俱关连、相和合。少闻与少闻俱、恶慧与恶慧俱、惭与惭俱，多闻
    与多闻俱、持慧与持慧俱相关连、相和合。
          三
    四  无惭与无惭俱相关连、相和合。懈怠与懈怠俱、恶慧与恶慧俱、惭与惭俱、精
    勤与精勤俱、持慧与持慧俱相关连、相和合。
          四
    五  无惭与无惭俱相关连、相和合。妄念与妄念俱、恶慧与恶慧俱、惭与惭俱、正
    念与正念俱、持慧与持慧俱相关连、相和合。
    六~八  于过去世……于未来世……于现在世……和合之。”
          [二0] 无愧之根本三
    一  尔时，世尊住舍卫城。
         一
164 二  [尔时，世尊曰：]“诸比丘!众生与界相关连、相和合。
    无惭与无惭俱、少闻与少闻俱、恶慧与恶慧俱、惭与惭俱、多闻与多闻俱、持慧与
    持慧俱相关连、相和合14  注14 原文于有“一”想是衍字。 。”
    三~五  于过去世……于未来世……于现在世……相和合。
          二
    六  无惭与无惭俱相关连、相和合。懈怠与懈怠俱、恶慧与恶慧俱、惭与惭俱、精
    勤与精勤俱、持慧与持慧俱相关连、相和合。
    七~九  于过去世……于未来世……于现在世……
          三
    一0   无惭与无惭俱相关连、相和合。妄念与妄念俱、恶慧与恶慧俱、惭与惭俱、
    正念与正念俱、持慧与持慧俱相关连、相和合。
    一一~一三  “于过去世……于未来世……于现在世……和合。”
          [二一] 第十一 依少闻二15  注15 二一、二四杂阿含一六(大藏二、一一五c)。
    一  [尔时，世尊]住舍卫城。
         一
        第三 界相应                                         二0三
    -----------------------------------------------------------------------
        相应部经典二                                        二0四
    二  [尔时，世尊曰：]“诸比丘!众生与界相关连、相和合。少闻与少闻俱相关连、
165 相和合。懈怠与懈怠俱、恶慧与恶慧俱、多闻与多闻俱、精勤与精勤俱、持慧与持
    慧俱相关连、相和合。”
    三~五  “于过去世……于未来世……于现在世……相和合。”
          二
    六  “少闻与少闻俱相关连、相和合。妄念与妄念俱、恶慧与恶慧俱、多闻与多闻俱、
    正念与正念俱、持慧与持慧俱关连、相和合。”
    七~九  “于过去世……于未来世……于现在世……和合。”
          [二二] 第十二 懈怠
    一  [尔时，世尊]住舍卫城。
         一
    二  [尔时，世尊曰：]“诸比丘!众生与界相关连、相和合。懈怠与懈怠俱相关连、
    相和合。妄念与妄念俱、恶慧与恶慧俱、精勤与精勤俱、正念与正念俱、持慧与持
    慧俱相关连、相和合。”
    三~五  “于过去世……未来世……于现在世……和合。”
        偏过去、未来、现在、一一皆无不如是。

               此颂曰：
                 此等七有因           以及砖瓦家
166              劣意志与业           有偈不信七
                 不信根本五           无惭根本四
                 无愧根本三           少闻二懈怠
                 一之所谓经           及三五等经
                 谓二十二经           以谓第二品

                第三 业 道 品
          [二三] 第一 不寂静
        第三 界相应                                         二0五
    -----------------------------------------------------------------------
        相应部经典二                                        二0六
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!众生与界关连、相和合。
    三  不信与不信俱关连、相和合。无惭与无惭俱、无愧与无愧俱、不寂静与不寂静
    俱、恶慧与恶慧俱关连、相和合。
    四  信与信俱关连、相和合。惭与惭俱、愧与愧俱、寂静与寂静俱、持慧与持慧俱
    关连、相和合。”
          [二四] 第二 恶戒
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!众生与界关连、相和合。
    三  不信与不信俱关连、相和合。无惭与无惭俱、无愧与无愧俱、恶戒与恶戒俱、
    恶慧与恶慧俱关连、相和合。
167 四  信与信俱关连、相和合。惭与惭俱、愧与愧俱、持戒与持戒俱、持慧与持慧俱
    关连、相和合。”
          [二五] 第三 五学处
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!众生与界关连、相和合。
    三  杀生与杀生俱关连、相和合。不与取与不与取俱、邪欲行与欲邪行俱、妄语与
    妄语俱、饮酒与饮酒俱关连、相和合。
    四  断杀生与断杀生俱关连、相和合。断不与取与断不与取俱、断邪欲行与断欲邪
    行俱、断妄语与断妄语俱、断饮酒与断饮酒俱关连、相和合。”
          [二六] 第四 七业道
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!众生与界关连、相和合。
    三  杀生与杀生俱关连、相和合。不与取与不与取俱、邪欲行与欲邪行俱、妄语与
    妄诸俱、离间语与离间语俱、粗16  注16 原文脱落此句以暹罗本补译之。 语与粗语俱、绮语与绮语俱关连、相和合。
    四  断杀生……断不与取……断邪欲行……断妄语……断离间语与断离间语俱相关
    连、相和合。断粗语与断粗语俱关连、相和合。断绮语与断绮语俱关连、相和合。”
          [二七] 第五 十业道
        第三 界相应                                         二0七
    -----------------------------------------------------------------------
        相应部经典二                                        二0八
    一  [尔时，世尊]住舍卫城。
168 二  [尔时，世尊曰：]“诸比丘!众生与界关连、相和合。
    三  杀生与杀生俱关连、相和合。不与取与不与取俱……邪欲行……妄语……离间
    ……粗语……绮语与绮语俱关连、相和合。多贪与多贪俱关连、相和合。嗔恚心与
    嗔恚心俱、邪见与邪见俱关连、相和合。
    四  断杀生与断杀生俱关连、相和合。断不与取……断邪欲行……断妄语……断离
    间语、断粗语……断绮语与断绮语俱关连、相和合。无贪与无贪俱关连、相和合。
    无嗔恚心与无嗔恚心俱关连、相和合。正见与正见俱关连、相和合。”
          [二八] 第六 八支
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!众生与界关连、相和合。
    三  邪见与邪见关连、相和合。邪思与邪思俱……邪语……邪业……邪命……邪精
    进……邪念……邪定与邪定俱关连、相和合。邪智与邪智俱关连、相和合。邪解脱
    与邪解脱俱关连、相和合。”
          [二九] 第七 十支
    一  [尔时，世尊]住舍卫城。
169 二  [尔时，世尊曰：]“诸比丘!众生与界关连、相和合。
    三  邪见与邪见俱关连、相和合。邪思……邪语……邪业……邪命……邪精进……
    邪念……邪定与邪定俱关连、相和合。邪智与邪智俱关连、相和合。邪解脱与邪解
    脱俱关连、相和合。
    四  正见与正见俱关连、相和合。正思……正语……正业……正命……正精进……
    正念……正定……正智与正智俱关连、相和合正解脱与正解脱俱关连、相和合。”
        偏过去、未来、现在、一一皆无不如是。

               七经之颂曰：
                 不寂静恶戒           以及五学处
                 所谓七道业           乃至十道业
                 第六谓八支           第七为十支
        第三 界相应                                         二0九
    -----------------------------------------------------------------------
        相应部经典二                                        二一0
                第四 随 喜 品
          [三0] 第一 四
    一  尔时，世尊住舍卫城祇树给孤独园。
    二  [尔时，世尊曰：]“诸比丘!有此等之四界。
        四者何耶?地界、水界、火界、风界是。
    诸比丘!此等四界。”
          [三一] 第二 前
    一  [尔时，世尊]住舍卫城。
170 二  [尔时，世尊曰：]“诸比丘!我正觉前、尚未成正觉为菩萨时，我生此念：
    三  ‘地界之味者何耶?祸者何耶?出离者何耶?水界之味者何耶?祸者何耶?出
    离者何耶?火界之味者何耶?祸者何耶?出离者何耶?风界之味者何耶?祸者何
    耶?出离者何耶?’
    四  诸比丘!我生此念：
    五  缘地界而生乐、喜，此乃地界之味。地界是无常、苦、变易之法，此乃地界之
    祸。对地界欲贪之调伏，欲贪之舍离，此乃地界之出离。
    六  缘水界……
    七  缘火界……
    八  缘风界而生乐、喜、此乃风界之味。风界是无常、苦、变易之法，此乃风界之
    祸。对风界欲贪之调伏，欲贪之舍离，此乃风界之出离。
    九  诸比丘!我对此等之四界，以味如是之味，以祸是祸，以出离是出离，未能如
    实知之间，诸比丘!我于含天界、魔界、梵界、沙门、婆罗门、人、天之世界，不
    知成就无上之正等觉。
    一0  诸比丘!我对此等之四界，以味如是味，以祸是祸，出离是出离，如实知时，
    我于含天界、魔界、梵界、沙门、婆罗门、人、天之世界，已知成就无上之正等觉。
171 一一  我生：‘我心解脱为不动，此为最后之生，今无后有’之知见。”
          [三二] 第三 [我]所行
        第三 界相应                                         二一一
    -----------------------------------------------------------------------
        相应部经典二                                        二一二
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!我行求地界之味，达地界之味，我已以慧善知地
    界之味。
    三  诸比丘!我行求地界之祸，达地界之祸，我已以慧善知地界之祸。
    四  诸比丘!我行求地界之出离，达地界之出离，我已以慧善知地界之出离。
    五~七  诸比丘!我行求水界之……
    八~一0  诸比丘!我行求火界之……
    一一  诸比丘!我行求风界之味，达风界之味，我已以慧善知风界之味。
    一二  诸比丘!我行求风界之祸，达风界之祸，我已以慧善知风界之祸。
    一三  诸比丘!我行求风界之出离，达风界之出离，我已以慧善知风界之出离。
    一四  诸比丘!我对味此等四界之味，以祸是祸，以出离是出离，未能如实知时，
172 诸比丘!我于含天界、魔界、梵界、沙门、婆罗门、人、天之世界，不能知成就无
    上正等觉。
    一五  诸比丘!我对味此等四界之味，以祸是祸，以出离是出离，如实知时，诸比
    丘!我于含天界、魔界、梵界、沙门、婆罗门、人、天之世界，知成就无上之正等
    觉。
    一六  我生：‘我心解脱为不动，此为最后之生，今无后有’之知见。”
          [三三] 若无此
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!若无此地界之味，则众生不贪求此地界，诸比丘!
    然则因有地界之味故，众生贪求此地界。
    三  诸比丘!若无此地界之祸，则17  注17 众生原文sattha是satta之误。 众生不厌此地界，诸比丘!然则有地界之祸故，
    众生厌此地界。
    四  诸比丘!若无地界之出离，则众生不出离此地界。诸比丘!然则有地界之出离
    故，众生出离此地界。
    五~七  诸比丘!若无此水界之味……
    八~一0  诸比丘!若无此火界之味……
    一一  诸比丘!若无此风界之味，则众生不贪此风界。诸比丘!然有风界之味故，
        第三 界相应                                         二一三
    -----------------------------------------------------------------------
        相应部经典二                                        二一四
    众生贪此风界。
173 一二  诸比丘!若无此风界之祸，则众生不厌此风界。诸比丘!然有风界之祸故，
    众生厌此风界。
    一三  诸比丘!若无此风界之出离，则众生不出离此风界。然则有风界之出离故，
    众生出离此风界。
    一四  诸比丘!众生味此等四界之味，以祸是祸，以出离是出离，未能如实知时，
    诸比丘!此等之众生、不由含天界、魔界、梵界、沙门、婆罗门、人、天中舍弃、
    被解放，不相应，因不依心以舍弃而住。
    一五  诸比丘!众生味此等四界之味，以祸是祸，以出离是出离等，如实知时，诸
    比丘!此等众生由天界、魔界、梵界、沙门、婆罗门、人、天中舍弃、被解放，不
    相应，因依心以舍弃而住。”
          [三四] 第五 苦
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!若此地界一向是苦、伴苦、苦显现、乐不显现，
    则众生不贪此地界。诸比丘!然则地界为乐、伴乐、乐显现、苦不显现故，众生以
    贪此地界。
174 二  诸比丘!若水界……
    四  诸比丘!若火界……
    五  诸比丘!若风界一向是苦、伴苦、苦显现、乐不显现，则众生不贪此风界。诸
    比丘!若然风界为乐、伴乐、乐显现，苦不显现故，众生贪此风界。
    六  诸比丘!若地界一向是乐、伴乐、乐显现，苦不显现，则众生不厌此地界。诸
    比丘!然则地界是苦、伴苦、苦显现，乐不显现故，众生厌此地界。
    七  诸比丘，若水界……
    八  诸比丘!若火界……
    九  诸比丘!若风界一向是乐、伴乐、乐显现，苦不显现，则众生不厌此风界。诸
    比丘!然风界是苦、伴苦、苦显现，乐不显现故，众生厌此风界。”
          [三五] 第六 随喜
    一  [尔时，世尊]住舍卫城。
        第三 界相应                                         二一五
    -----------------------------------------------------------------------
        相应部经典二                                        二一六
          一
    二  [尔时，世尊曰：]我谓：“诸比丘!对地界随喜者、则对苦随喜。以苦随喜者，
    则不得解脱苦。”
    三  诸比丘!对水界随喜者……
    四  诸比丘!对火界随喜者……
    五  诸比丘!我谓：“对风界随喜者，则对苦随喜。对苦随喜者，则不得解脱苦。”
175       二
    六  诸比丘!我谓：“对地界不随喜者，则对苦不随喜。对苦不随喜者，则解脱苦。”
    七  诸比丘!对水界……
    八  诸比丘!对火界……
    九  诸比丘!我谓：“对风界不随喜者，则对苦不随喜。对苦不随喜者，则苦解脱。”
          [三六] 第七 生起
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!地界之生起、住、再生、显现，是苦之生起、贪、
    住、老死之显现。”
    三  诸比丘!水界之……
    四  诸比丘!火界之……
    五  诸比丘!风界之生起、住、再生、显现，是苦之生起，贪、住、老死之显现。
    六  诸比丘!地界之灭、静止、绝灭，是苦之灭，贪静止、则老死之绝灭。
    七  诸比丘!水界之……
    八  诸比丘!火界之……
    九  诸比丘!风界之灭、静止、绝灭，是苦之灭，贪静止、则老死之绝灭。”
          [三七] 第八 沙门婆罗门(之一)
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!有此等之四界。四者何耶?地界、水界、火界、
    风界。
176 三  诸比丘!虽任何之沙门、婆罗门，对此等四界之味、祸、出离、不如实知者，
    诸比丘!彼沙门、婆罗门，于沙门乃非正沙门，于婆罗门乃非正婆罗门。彼等尊者
        第三 界相应                                         二一七
    -----------------------------------------------------------------------
        相应部经典二                                        二一八
    对沙门之义、婆罗门之义、于现法亦非自知，入实证而住者。
    四  诸比丘!虽任何之沙门、婆罗门，对此等四界之味、祸、出离，如实知者，诸
    比丘!彼等沙门、婆罗门，于沙门乃正沙门、于婆罗门乃正婆罗门。彼等尊者对沙
    门之义、婆罗门之义、于现法自知，入实证而住者。”
          [三八] 沙门婆罗门(之二)
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!有此等之四界。四者何耶?地界、水界、火界、
    风界是。
    三  诸比丘!凡任何之沙门、婆罗门，对此等四界之集与绝灭、味、祸、出离、不
    能不如实知，故不得不详说。
    四  ……知、自知、入实证而住。”
          [三九] 沙门婆罗门(之三)
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!虽任何之沙门、婆罗门，不知地界、不知地界之
    集、不知地界之灭、不知趣地界灭之道迹……
177 三  不知水界……
    四  不知火界……
    五  不知风界、不知风界之集、不知风界之灭、不知趣风界灭之道迹者，诸比丘!
    彼等沙门、婆罗门，于沙门乃非正沙门，于婆罗门乃非正婆罗门，彼等尊者亦对沙
    门之义18  注18 沙门之义原文samannatta是samannattha之误。 、或婆罗门之义，于现法不能自知、入实证而住。
    六  诸比丘!虽任何之沙门、婆罗门，知地界、知地界之集、知地界之灭、知趣地
    界灭之道迹者……
    七  知水界……
    八  知火界……
    九  知风界、知风界之集、知风界之灭、知趣风界灭之道助者，诸比丘!彼等沙门、
    婆罗门，于沙门乃正沙门，于婆罗门乃正婆罗门。彼等尊者亦对沙门之义，婆罗门
    之义，于现法自知、入实证而住。”
        第三 界相应                                         二一九
    -----------------------------------------------------------------------
        相应部经典二                                        二二0
               此颂曰：
                 四与前及行           若无此及苦
                 随喜生起三           沙门婆罗门

    第三 界相应 注
    1 杂阿含一六(大正藏二、一一五c)
    2 杂阿含一六(大正藏二、一一六a)
    3 杂阿含一六(大正藏二、一一六a)经题之no ce tam以读为no ca etsm
    4 非触生原文physsnanatta是phassananatta之误。
    5 非界生原文phatunanatta是dhatunanatta之误。
    6 杂阿含一六(大正藏二、一一六a)。
    7 杂阿含一六(大正藏二、一一六b)。
    8 杂阿含一七(大正藏二、一一六c)。
    9 杂阿含一六(大正藏二、一一七a)。
    10 入于邪(micchapatipajjati)不入于如实之道迹。(SA、11、P、136)。
    11 杂阿含一七(大正藏二、一一七a)。
    12 一四、一五、一六杂阿含一六(大正藏二、一一五a)。
    13 以下之偈同。Theragatha 147、148。
    14 原文于有“一”想是衍字。
    15 二一、二四杂阿含一六(大藏二、一一五c)。
    16 原文脱落此句以暹罗本补译之。
    17 众生原文sattha是satta之误。
    18 沙门之义原文samannatta是samannattha之误。
        第三 界相应 注                                      二二一


因缘篇 无始相应(20经)

第四 无始相应

        相应部经典二                                        二二二
178                 第四 无始相应
                第一  薪草品
          [一] 薪草1  注1 杂阿含三四(大正藏二、二四一b)及别译杂阿含十六(大正藏二、四八六c)。
    一  如是我闻。一时，世尊住舍卫城。
    二  尔时，世尊言诸比丘曰：“诸比丘!”彼等比丘奉答世尊曰：“唯然，大德!”
    三  世尊曰：“诸比丘!轮回无始，众生之为无明所覆、渴爱所缚，不知流转轮回之
    本际。
    四  比丘等!譬如有人，于此阎浮提伐草、薪、小枝、集于同一场所。堆积成四指
    量之方形谓：‘此是我母、此是我母之母。’计数而置。诸比丘!彼人数算其母之
    母而不能终尽，则此阎浮提之草、薪、枝、小枝，已至终尽。
    五  所以者何?诸比丘!此轮回无始，众生为无明所覆、渴爱所缚，不知2  注2 “示知”原文pannayati是pannayati之误。 流转轮
    回之本际。
    六  诸比丘!如是，长夜受苦、受痛、受失，增大其墓所。
    七  诸比丘!是以于诸行足厌、足于厌离、足于解脱。”
179       [二] 第二 地3  注3 杂阿含三四(大正藏二、二四一b)及别译杂含一六(大正藏二、四八六c)。
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰:]“诸比丘!轮回无始，众生为无明所覆、渴爱所缚、不知流
    转轮回之本际。
    三  诸比丘!譬如有人，以大地作枣种子大之土丸，以[数]而置之谓：‘此是我
    父，此是我父之父。’诸比丘!彼人数其父之父不能终尽，此大地已至终尽矣。
    四  所以者何?诸比丘!轮回无始、众生为无明所覆、渴爱所缚，不知流转轮回之
    本际。
    五  诸比丘!如是长夜受苦、受痛、受失，增大其墓所。
    六  诸比丘!是以于诸行足厌、足于厌离，足于解脱。”
          [三] 第三 泪4
    一  [尔时，世尊]住舍卫城。
        第四 无始相应                                       二二三
    -----------------------------------------------------------------------
        相应部经典二                                        二二四
    二  [尔时，世尊曰：]“诸比丘!轮回无始，众生为无明所覆、渴爱所缚，不知流
    转轮回之本际。
    三  诸比丘!汝等对此作如何思惟耶?四大海之水，与汝等怨憎相会，喜爱之别离，
    长时流转轮回、悲叹时，所流之泪，何者为多耶?”
180 四  “大德!我等知世尊所说法，大德!我等怨憎相会，喜爱之别离，长时流转轮回，
    悲叹时所流之泪为多，其非四大海水所能比拟。”
    五  “善哉，善哉!诸比丘!汝等对我所说之法，能如是知之矣。
    六  诸比丘!汝等怨憎相会，与喜爱别离，长时流转轮回，悲叹时所流注之泪为多，
    其非四大海水所能比拟。
    七  诸比丘!汝等于长夜逢母之死。
    八  ……逢子之死。
    九  ……逢女儿之死。
    一0   ……逢眷属之失。
    一一  ……逢财宝之失。
    一二  诸比丘!汝等于长夜，逢病之失。汝等逢此等之病失，怨憎相会，与喜爱者
    别离，悲叹时所流注之泪为更多，其非大海水所能比拟。
    一三  所以者何?诸比丘!轮回乃无始……
    一四  诸比丘!是人于诸行足厌、足于厌离、足于解脱。”
          [四] 第四 乳5  注5 杂阿含二三(大正藏二、二四一a)及别杂一六(大正藏二、四八六b)。
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!轮回无始，众生为无明所覆、渴爱所缚，不知流
    转于轮回之本际。”
181 三  “诸比丘!汝等对此作如何思惟耶?汝等于此等长夜流转轮回所吞之母乳，与四
    海之水，何者为多耶?”
    四  “大德!我等知世尊所说之法，大德!我等于长夜流转轮回所吞之母乳为更多，
    非大海水所能比拟。”
    五  “善哉，善哉!诸比丘!善哉!诸比丘!汝等对我所说之法，能如是知之矣。
    六  诸比丘!汝等长夜流转轮回而所吞饮之母乳为更多，非大海水所能比拟。
        第四 无始相应                                       二二五
    -----------------------------------------------------------------------
        相应部经典二                                        二二六
    七  所以者何?诸比丘!轮回无始……足于能脱。”
          [五] 第五 山6  注6 杂阿含三四(大正藏二、二四二c)及别杂一六(大正藏二、四八七c)。
    一  [尔时，世尊]住舍卫城纸树给孤独园。
    二  尔时，一比丘来诣世尊之处。诣已……
    三  坐于一面之彼比丘白世尊言：“大德!一劫为几何之长耶?”
    四  汝比丘!一劫为长久，是为多岁，如是多岁、或如是多百岁、或如是多千岁、
    或如是多百千岁、不可算数。
    五  “大德!唯然。得以譬喻之耶?”
    六  世尊曰：“比丘!可得。”“比丘!譬如有纵一由旬，广一由旬，高一由旬，而无
    空隙、无龟裂，坚困之大岩山。[若]有人、每终百岁，以迦尸衣一拂之，比丘!其
    大岩山，依此方法而灭尽至终，劫犹未尽。
182 七  比丘!劫乃如是长久。比丘!如是长久之劫，轮回多劫，轮回比百劫多，轮回
    比千劫多，轮回更比百千劫多。
    八  所以者何?诸比丘!轮回无始……足于解脱。”
          [六] 第六 芥子7
    一  [尔时，世尊]住舍卫城。
    二  当时有一比丘，来诣世尊之处……
    三  坐一面之比丘，以此白世尊曰：“大德!一劫有几何之长耶?”
    四  “比丘![一]劫甚长，劫乃多岁，或……多百千岁，不可算数。”
    五  “大德!唯然，得可譬喻耶?”
    六  “比丘!得以譬喻，比丘!譬如有一由旬之铁城，纵一由旬，广一由旬，高一由
    旬，如以头巾8  注8 “缠头巾”culikbaddha于原文culikabaddha是误。 缠缚，充满芥子粒。时有人，每过百年，取出一芥子粒。比丘!彼
    芥子之大积集，以此等方法，城可灭尽至终，然而劫犹未尽。
    七  比丘!如是劫之长久，比丘!如是长久之劫，多劫轮回、轮回比百劫多，轮回
    比千劫多，轮回更比百千劫多。
    八  所以者何?比丘!轮回乃无始……足于解脱。”
          [七] 第七 声闻9  注9 杂阿含三四(大正藏二、二四二c)及别杂一六(大正藏二、四八八a)。
183 一  [尔时，世尊]住舍卫城。
        第四 无始相应                                       二二七
    -----------------------------------------------------------------------
        相应部经典二                                        二二八
    二  尔时，众多之比丘，来诣世尊之处……
    三  坐于一面之彼等诸比丘，白世尊言：“大德!经过几多劫耶?”
    四  “诸比丘!经过已多劫。此等为多劫，或为多百劫，或为多千劫、或为多百千劫，
    不能算数。”
    五  “大德!唯然，可得作譬喻耶?”
    六  “诸比丘!可得作[譬喻]。世尊曰：“诸比丘!此处有四声闻百岁之寿、百岁之
    命，彼等日日忆念百千劫，诸比丘!诸劫为由彼等之所忆念。时彼等四声闻百岁之
    寿、百岁之命，过百岁而殁。
    七  诸比丘!如是经过多劫，彼等为多劫，或为多百劫，或为多千劫，或为多百千
    劫，不可算数。
    八  所以者何?诸比丘!轮回乃无始……足于解脱。”
          [八] 第八 恒河10  注10 杂阿含三四(大正藏二、二四二a)及别杂一六(大正藏二、四八七b)。
    一  [尔时，世尊]于王舍城竹林……
    二  尔时，一婆罗门来诣世尊之处……
    三  坐于一面之婆罗门白世尊言：“瞿昙!经过几多之劫耶?”
    四  “婆罗门!经过已多劫。彼等为多劫，或为多百劫，或为多千劫，或为多百千劫，
    不可算数。”
184 五  “瞿昙!唯然，可得作譬喻耶?”
    六  “婆罗门!可得作[譬喻]。世尊曰：“婆罗门!譬喻此恒河之水流，流入大海，
    其中之砂为多砂，或为多百砂，或为多千砂，或为多百千砂，不可算数。”
    七  “婆罗门!因之，经过更多劫。彼等为多劫，或为多百劫，或为多千劫，或为多
    百千劫，不可算数。
    八  所以者何?婆罗门!轮回乃无始，众生为无明所覆、渴爱所缚，不知流转轮回
    之本际。
    九  婆罗门!如是，长夜受苦、受痛、受失，增大其墓所。婆罗门!是以于诸行足
    厌、足于厌离、足于解脱。”
    一0  如是说已。彼婆罗门白世尊言：“瞿昙!是稀有，瞿昙!是稀有……尊者瞿
    昙!请摄纳我，自今以后，当终生归依为优婆塞。”
        第四 无始相应                                       二二九
    -----------------------------------------------------------------------
        相应部经典二                                        二三0
          [九] 第九 杖11
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰:]“诸比丘!轮回乃无始，众生为无明所覆、渴爱所缚，不知
    流转轮回之本际……
185 三  诸比丘!譬喻向上空掷杖，一度落于根地，一度落于中地，一度落于头地，诸
    比丘!同此，被无明所覆、渴爱所缚，流转轮回之众生，一度由此界至彼界，一度
    由彼界至此界。
    四  所以者何?诸比丘!转回乃无始……足于解脱。”
          [一0] 第十 人12
    一  [尔时，世尊]住王舍城耆阇崛山。
    二  尔时，世尊曰：
    三  “诸比丘!轮回乃无始……
    四  诸比丘!依一人于一劫之所流转轮回，若有此等之集骨者，集之不使毁坏，其
    骨之堆积，骨之累积，骨之积聚，有如毗富罗山之大。
    五  所以者何?诸比丘!轮回无始……足于解脱。”
    六  世尊宣说已。善逝仰此!师更作斯宣曰：
           (一)一人生一劫
               人骨积无量
               积聚等山高
               斯为大仙说
           (二)彼大仙所说
               耆阇崛山北
               摩揭陀山城
               毗富罗山大
           (三)我以正慧观
               苦与苦生起
               超越苦之法
               唯八支圣道
        第四 无始相应                                       二三一
    -----------------------------------------------------------------------
        相应部经典二                                        二三二
           (四)得见圣谛时
               趣于苦之灭
               七返以为极
               彼人得转生
186            一切结已尽
               为苦之终焉

             此颂曰：
               薪草以及地           泪乳山芥子
               声闻与恒河           以及杖与人

                第二 苦 恼 等 品
          [一一] 第一 苦恼13  注13 杂阿含三四(大正藏二、二四一c)及别杂一六(大正藏二、四八七a)。
    一  一时，世尊住舍卫城。
    二  尔时，[世尊曰：]
    三  “诸比丘!轮回乃无始，众生为无明所覆、渴爱所缚，不知流转轮回之本际。
    四  诸比丘!汝等见此处具有必然之苦恼与不幸时，对此处应于作一结论：“我等亦
    长时如是受之矣。”
    五  所以者何?诸比丘!轮回乃无始……足于解脱。”
          [一二] 第二 安乐14  注14 杂阿含三四(大正藏二、二四一c)及别杂一六(大正藏二、四八六c)。
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!轮回乃无始……
187 三  诸比丘!汝等见安乐、荣华时，对此必作一结论：‘我等亦长时受之矣。’
    四  所以者何?诸比丘!轮回无始……不知流转轮回之本际……足于解脱。”
          [一三] 第三 约三十15  注15 杂阿含三四(大正藏二、三四0b)及别杂一六(大正藏二、四八五c)。
    一  [尔时，世尊]住王舍城竹林。
    二  当时约有三十位波婆比丘，皆住阿兰若，悉为乞食者，皆著粪扫衣，悉持三衣
        第四 无始相应                                       二三三
    -----------------------------------------------------------------------
        相应部经典二                                        二三四
    者，一切皆有结者。[彼等三十位比丘]来诣世尊之处。诣已，礼敬世尊，坐于一面。
    三  尔时，世尊生如是思念：“此等三十位波婆比丘，皆住阿兰若，悉为乞食者，著
    粪扫衣者，悉持三衣者，一切皆有结者。我宁为说此等之如法，于此教，使无取著，
    依诸漏使心得解脱。”
    四  尔时世尊言诸比丘曰：“诸比丘!”彼等诸比丘奉答世尊曰：“唯然，大德!”
    五  世尊曰：“诸比丘!轮回乃无始，众生为无明所覆、渴爱所缚，不知流转轮回之
    本际。
    六  诸比丘!汝等对此作如何思惟耶?汝等于此等之长时，流转轮回，奔走头破流
    出之血，与四大海之水，何者较多耶?”
188 七  “大德!我等知世尊所说之法，大德!我等于长时流转轮回，奔走头破流出之血
    为多，非四大海之水可比拟。”
    八  “善哉，善哉!诸比丘!善哉!诸比丘!汝等对我所说之法，能如是了知。
    九  诸比丘!汝等于此等之长时，流转轮回，奔走头破流出之血为多，非四大海之
    水可比拟……
    一0  诸比丘!汝等长夜生为牡牛做牡牛时，奔走头破流出之血为多，非四大海之
    水可比拟……
    一一  诸比丘!汝等长夜生为水牛做水牛时，奔走头破流出之血……
    一二  诸比丘!汝等长夜生为牡羊为牡羊时……
    一三  诸比丘……生为山羊，为山羊时……
    一四  诸比丘……生为鹿，为鹿时……
    一五  诸比丘……生为狗，为狗时……
    一六  诸比丘……生为猪，为猪时……
    一七  诸比丘!汝等长夜、为盗贼、为劫村者而被捕，奔走而被截头流出之血……
    一八  诸比丘!汝等长夜为盗贼、立于道路而被捕，奔走而被截头流出之血……
    一九  诸比丘!汝等长夜为盗贼、不义者而被捕，奔走头破流出之血为较多，非四
    大海之水可比拟。
    二0   所以者何?诸比丘!轮回无始，足于解脱。”
    二一  世尊如是说已，彼等诸比丘对世尊之说法、随喜、欢喜。
        第四 无始相应                                       二三五
    -----------------------------------------------------------------------
        相应部经典二                                        二三六
189 二二  宣说此时，约三十位波婆比丘，已无取著，依诸漏而心解脱。
          [一四] 第四 母16
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!轮回乃无始……
    三  诸比丘!于此等之长夜，很难找出未尝为母之众生者。
    四  所以者何?诸比丘!轮回乃无始……足于解脱。”
          [一五] 第五 父
    一  [尔时，世尊]住舍卫城。
    二  ……诸比丘……很难找出未尝为父之众生者。
          [一六] 第六 兄弟
    一  [尔时，世尊]住舍卫城。
    二  ……诸比丘……很难找出未尝为兄弟之者。
          [一七] 第七 姊妹
    一  尔时，世尊住舍卫城。
    二  ……诸比丘……很难找出未尝为姊妹之众生者。
190       [一八] 第八 子
    一  [尔时，世尊]住舍卫城。
    二  ……诸比丘，很难找出未尝为子之众生者……
          [一九] 第九 女儿
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!轮回乃无始，众生为无明所覆、渴爱所缚，不知
    流转轮回之本际。
        诸比丘!于此长夜，很难找出未尝为女儿之众生者。
        所以者何?诸比丘!轮回乃无始，众生为无明所覆、渴爱所缚，不知流转轮回
    之本际。
        诸比丘!然则长夜受苦，受痛、受失，增大其墓所。
        诸比丘!是人，于诸行足厌、足于厌离、足于解脱。”
          [二0] 第十 毗富罗山17  注17 杂阿含三四(大正藏、二四三b)及别杂一六(大正藏二、四八八c)
        第四 无始相应                                       二三七
    -----------------------------------------------------------------------
        相应部经典二                                        二三八
    一  [尔时，世尊]住王舍城阇崛山。
    二  [尔时，世尊]言诸比丘……
    三  世尊曰：“诸比丘!轮回乃无始，众生为无明所覆、渴爱所缚，不知流转轮回之
    本际。
    四  诸比丘!往昔此毗富罗山称为东竹山。诸比丘!彼时人等呼之为提瓦罗。汝等
191 比丘!提瓦罗人等之寿量为四万岁。诸比丘!提瓦罗人等，登上东竹山需四日，降
    下需四日。
    五  诸比丘!尔时，拘楼孙世尊、应供、正等觉者，出现于世。诸比丘!拘楼孙世
    尊、应供、正等觉者，有名曰威杜拉、18  注18 僧耆婆原文Sajiva是误。 僧耆婆二人为上足弟子。
    六  诸比丘!试观!此山之名消灭，彼等众人殁去，彼世尊已般涅槃。
    七  诸比丘!是诸行为无常。诸比丘!如是诸行是不定。诸比丘!如是诸行为不安。
    诸比丘!是以，于诸行足厌、足于厌离、足于解脱。
    八  诸比丘!往昔此毗富罗山称万伽伽山。诸比丘!又，彼时诸人被称为赤马。诸
    比丘!赤马之人，寿量为三万岁。诸比丘!赤马之人登上万伽伽山需三日，降下需
    三日。
    九  诸比丘!尔时，拘那含世尊、应供、正等觉者出现于世。诸比丘!拘那含世尊、
    应供、正等觉者，有名曰比兹耶、苏陀罗二人为上足弟子。
    一0  诸比丘!试观!此山名消灭，彼等众人殁去，彼世尊亦般涅槃矣。
192     诸比丘!如是诸行无常……足于解脱。
    一一  诸比丘!往昔此毗富罗山称为斯巴萨山。诸比丘!彼时人等被称为苏比耶。
    诸比丘!苏比耶人之寿量为二万岁。诸比丘!苏比耶人登上斯巴萨山需二日，降下
    需二日。
    一二  尔时，迦叶世尊、应供、正等觉者，出现于世。诸比丘!迦叶世尊、应供、
    正等觉者，有名曰帝沙、巴拉多瓦迦二人为上足弟子。
    一三  诸比丘!试观!此山之名消灭，彼等众人殁去，彼世尊已般涅槃矣。
    一四  诸比丘!如是诸行是无常。诸比丘!如是诸行是不定。……足于解脱。
    一五  诸比丘!又现在此毗富罗山，而称为毗富罗。诸比丘!现在此诸人被称为摩
    揭陀人。诸比丘!摩揭陀人之寿量少，微少。长生亦仅者百岁，或仅有之多。汝等
        第四 无始相应                                       二三九
    -----------------------------------------------------------------------
        相应部经典二                                        二四0
    比丘!摩揭陀人上登毗富罗需瞬时，降下需瞬时。
    一六  诸比丘!现今，我为应供、正等觉者、出现于世。诸比丘!我今有舍利弗、
    目犍连二人为上足弟子。
193 一七  诸比丘!此山名消灭，此等人人死去，我亦将至般涅槃时。
    一八  诸比丘!如是诸行是无常。诸比丘!如是诸行是不定。诸比丘!如是诸行是
    不安。诸比丘!是以，于诸行足厌、足于厌离、足于解脱。”
    一九  世尊宣说已，善逝仰此，大师更说此曰：
           (一)   东竹山提瓦罗
                  赤马人万伽伽
                  斯巴萨苏比耶
                  毗富罗摩揭陀
           (二)   然诸行是无常
                  此等是生灭法
                  生之而又消灭
                  此等寂灭为乐

                此颂曰：
                  苦恼与安乐          三十与父母
                  兄弟与姊妹          子女毗富罗

    第四 无始相应 注
    1 杂阿含三四(大正藏二、二四一b)及别译杂阿含十六(大正藏二、四八六c)。
    2 “示知”原文pannayati是pannayati之误。
    3 杂阿含三四(大正藏二、二四一b)及别译杂含一六(大正藏二、四八六c)。
    4 杂阿含二三(大正藏二、二四0c)别杂一六(大正藏二、四八六a)及增一阿含卷五一(大正藏
      二、八一四a)。
    5 杂阿含二三(大正藏二、二四一a)及别杂一六(大正藏二、四八六b)。
        第四 无始相应 注                                    二四一
    -----------------------------------------------------------------------
        相应部经典二                                        二四二
    6 杂阿含三四(大正藏二、二四二c)及别杂一六(大正藏二、四八七c)。
    7 杂阿含三四(大正藏二、二四二b)及别杂一六(大正藏二、四八七c)及增一阿含、五二(大正藏、八二五b)。
    8 “缠头巾”culikbaddha于原文culikabaddha是误。
    9 杂阿含三四(大正藏二、二四二c)及别杂一六(大正藏二、四八八a)。
    10 杂阿含三四(大正藏二、二四二a)及别杂一六(大正藏二、四八七b)。
    11 杂阿含三四(大正藏二、二四二a)及别杂一六(大正藏二、一一二b)及别杂(大正藏二、四八八b)。
    12 杂阿含三四一大正藏二、二四二a)及别杂一六(大正藏二、四九六b)及别杂(大正藏二、四九六b)。
    13 杂阿含三四(大正藏二、二四一c)及别杂一六(大正藏二、四八七a)。
    14 杂阿含三四(大正藏二、二四一c)及别杂一六(大正藏二、四八六c)。
    15 杂阿含三四(大正藏二、三四0b)及别杂一六(大正藏二、四八五c)。
    16 第四--九杂阿含三四(大正藏二、二四一c)及别杂一六(大正藏二、四八七c)。
    17 杂阿含三四(大正藏、二四三b)及别杂一六(大正藏二、四八八c)
    18 僧耆婆原文Sajiva是误。
        第四 无始相应 注                                    二四三


因缘篇 迦叶相应(13经)

第五 迦 叶 相 应

        相应部经典二                                        二四四
194             第五 迦 叶 相 应
          第一 满足
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!此迦叶[自得]任何之衣皆满足。彼[自得]任
    何之衣，皆满足称赞。不因衣陷于不正、不当。若不得衣，亦心不动摇，得衣亦不
    执著。无溺惑，无陷、见祸，以享受出离之慧。
    三  诸比丘!此迦叶，[彼得]任何之钵食皆满足。[自得]任何之钵食皆满足称赞。
    不因钵食陷于不正、不当。若不得钵食，亦心不动摇，得钵食亦不执著。无溺惑、
    无陷、见祸，以享受出离之慧。
    四  诸比丘!此迦叶，[彼得]任何之床座皆满足。[自得]任何之床座皆满足称赞。
    不因床座陷于不正、不当。[若]不得床座，亦心不动摇，得床座亦不取著、无溺惑，
    无陷、见祸，以享受出离之慧。
    五  诸比丘!此迦叶，[自得]任何于病所需之药，资具皆满足。[彼自得]任何之
    病所需之药，资具皆满足称赞，不因于病所需之药、资具，陷于不正、不当。[若]
    不得病所需之药、资具，心亦不动摇，若得于病所需之药、资具，亦不取著。无溺
    惑、无陷、见祸，以享受出离之慧。
    六  诸比丘!汝等不可不如是学，即：‘我等[得]任何之衣皆满足。对任何之衣
    皆满足称赞。不因衣陷于不正、不当。[若]不得衣，亦心不动摇，得衣亦不取著。
195 无溺惑、无陷、见祸，以享受出离之慧。’一切不可不如是学。又：‘我等对[自
    得]任何钵食亦满足……我等[自得]任何之床座皆满足。……我等[自得]任何
    于病所需之药、资具，皆满足。对任何之药所要之药、资具，皆满足称赞。[我等]
    若不得于病所要之药、资具，亦心不动摇。对病所要之药、资具，得之亦不取著。
    无惑溺、无陷、见祸，以享受出离之慧。’诸比丘!汝等不可不如是学。
    七  诸比丘!我依迦叶，或依如迦叶者，教示汝等。汝等依所教，不能不如是得达。”
          第二无愧
    一  如是我闻。一时尊者大迦叶，尊者舍利弗住波罗奈之仙人堕处鹿野苑。
    二  尔时，尊者舍利弗，暮时由宴坐起，来近大迦叶……礼敬后坐于一面。
        第五 迦叶相应                                       二四五
    -----------------------------------------------------------------------
        相应部经典二                                        二四六
    三  坐于一面之尊者舍利弗，对尊者大迦叶作是言曰：
196 四  “友，迦叶!于此不热诚、不知愧，则不达菩提、不达涅槃、不达无上之安稳。
    然热诚与知愧、则得达菩提，得达涅槃，得达无上之安稳。”
    五  “友!如何不热诚、无愧，不达菩提、不达涅槃、不达无上之安稳耶?如何热心
    知愧、得达菩提、得达涅槃、达无上之安稳耶?”
          一
    六  “友!此有比丘，对‘未生之恶不善法，于我使生时，为不利。’此为不热诚。
    对‘已生之恶不善法、不舍离，为不利。’此为不热诚。对‘未生之善法，于我不
    使生，为不利。’则为不热诚。对‘已生之善法，于我使灭，为不利。’此为不热
    诚。”
        友!如是为不热诚。
          二
    七  友!无愧者何耶?
        友，于此有比丘，对‘未生之恶不善法，于我使生时，为不利。’此为不知愧。
    对‘已生之恶不善法，于我不舍离，为不利。’此为不知愧。对‘未生之善法，于
197 我不使生，为不利。’则不知愧。又，对‘已生之善法，于我使灭时，为不利。’
    此为不知愧。
        友!如是为无知愧。
    八  友!如是之不热诚与不知愧，不达菩提、不达涅槃、不达无上之安稳。
          三
    九  友!热诚者何耶?
        友!此有比丘，对‘未生之恶不善法，于我使生，是为不利。’如此是为热诚。
    对‘已生之恶不善法，于我使不舍离，是为不利。’是为热诚。对未生之善法，于
    我使……’是为热诚。
        友!如是为热诚。
          四
    一0   友，愧者何耶?
        友!于此有比丘，对‘未生之恶不善法，于我使生，是为不利。’此则知愧。
        第五 迦叶相应                                       二四七
    -----------------------------------------------------------------------
        相应部经典二                                        二四八
    对‘已生之恶不善法、于我使不舍离，是为不利，’此是为愧。对‘未生之善法，
    我使不生，是为不利。’是为愧。对‘已生之善法，于我使灭，是为不利。’此为
    愧。
        友!如是者为愧。
    一一  友!如是之热诚与知愧，得达菩提、得达涅槃、得达无上之安稳。”
          第三 月喻1
    一  [尔时，世尊]住舍卫城。
198 二  尔时，世尊曰：“诸比丘!汝等入于在俗之家，当如月喻，整身调心而走近。入
    于在俗之家，应常如新来比丘之谦虚。
    三  诸比丘!譬如有人，对眺望古井、山崖、川渊，宜整身调心。诸比丘!同此，
    入于在家，得整身调心近以趋近，对于在俗人众应谦虚。
        “诸比丘!迦叶如月喻，整身调心近于在俗之家。于在俗之家如新来比丘之谦
    虚。
    四  诸比丘!汝等对此作如何思惟耶?比丘应如何适于进入在俗之家耶?”
    五  “大德!世尊为我等之法本，世尊为我等之教导者，世尊为我等之归依处。善哉，
    大德!世尊显示此所说义，诸比丘闻世尊之所说，当受持奉行。”
    六  尔时世尊，以手挥向虚空曰：“诸比丘!譬如此手之对虚空，无著、无捉、无缚。
    诸比丘!同此，比丘如何趣于在俗之家耶?于俗家，当心亦无著、无捉、无缚。应
    念：‘欲得者将得，欲为功德，则将成就。’
    七  又如对己之所得欢喜满足，于他之所得亦欢喜满足。比丘!如是之比丘，适宜
    入于在家。诸比丘!迦叶虽近任何之家，于在俗之家，为心无著、无捉、无缚，彼
    念欲得者将得，欲为功德，则将成就。
    八  又如对己之所得欢喜满足，对他之所得亦欢喜满足。
    九  诸比丘!如是之比丘，适宜入于在俗之家。
199 一0  诸比丘!汝等对此作如何思惟耶?比丘之不净说法者，为如何耶?比丘之净
    说法者，为如何耶?”
    一一  “大德!世尊为我等之法本，世尊为教导者，世尊为归依处。善哉，大德!世
    尊显示此等所说之义，诸比丘闻世尊之所说，当受持奉行。”
        第五 迦叶相应                                       二四九
    -----------------------------------------------------------------------
        相应部经典二                                        二五0
    一二  “诸比丘!若然，当谛听，当善思念，我将说。”
        彼等诸比丘向世尊奉答曰：“唯然，大德!”
        世尊曰：
    一三  “诸比丘!任何之比丘，以如是之心，对他人说法者：‘实为我闻法，闻法生
    欢喜，欢喜而向我示其欢喜之表态。’诸比丘!如是为比丘之不净说法。
    一四  诸比丘!任何之比丘，以如是之心，对他人说法者：‘法乃由世尊善说者，
    于现世不隔时而有果报，可得说来见之法，而导于涅槃。识者各各应自知之法。实
    为我闻法，闻法而予了解，了解而更如法修行。’如是乃契于善法之性质，向他说
    法，由悲愍、哀怜之哀愍为始，向他人说法。诸比丘!如是乃比丘之净说法。
    一五  诸比丘!迦叶以如是之心说法：‘法由世尊所说者。于现世不隔时而有果报，
200 可得说来见之法，以导于涅槃者，识者各各应知之法。实为应我闻之法，闻法而予
    了解，了解而更如法修行，’如是乃契于善法之性质，由悲愍、哀怜之哀愍为始，
    向他人说法。
    一六  诸比丘!我嘱迦叶，或嘱如迦叶者，教诲汝等。依所教诲者、汝等须如是修
    行。”
          第四 入在家2  注2 杂阿含四一(大正藏二、三00a)及别杂六(大正藏二、四一四c)。
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]“诸比丘!汝等对此作如何思惟耶?比丘应如何3  注3 入在家原文有kulupako应为kulupago才对。 适宜入于
    在俗之家耶?比丘应如何不适入在家耶?”
    三  “大德!世尊为我等之法本……”，世尊曰：
    四  “诸比丘!任何之比丘，以如是之心入于在家：‘对我唯行施、勿不施。对我唯
    多施、勿少施、对我唯施胜，勿施粗。对我唯速施、勿缓施。对我唯尊重施、勿不
    恭。’
    五  诸比丘!若彼比丘以如是之心，近于在家，若不施与，因此彼比丘生怒，彼因
    之感受苦、忧，‘少施非多……施粗非胜……施缓非速。’因此比丘生怒。彼因之感
201 受苦、忧。施不恭敬、非尊重。因此比丘生怒，因之感受苦、忧。诸比丘!如是之
    比丘乃不适宜入在俗之家者。
    六  诸比丘!比丘以如是之心近于在家--于他家对此事得作如何考虑耶?即：
        第五 迦叶相应                                       二五一
    -----------------------------------------------------------------------
        相应部经典二                                        二五二
    ‘唯对我施、勿不施、唯对我多施、勿少施，唯对我施胜，勿施粗，唯对我速施、
    勿缓施。唯对我施尊重、勿不恭。’
    七  诸比丘!若彼比丘以如是之心近于在俗之家，虽不施与，比丘亦不因此生怒，
    彼因之不感受苦、忧。‘少施非多，施粗非胜，施缓非速，施不恭敬，非尊重。’比
    丘不因此生怒，彼因之不感受苦、忧。
        诸比丘!如是之比丘，适于入在俗之家。
    八  诸比丘!迦叶以如是之心入于在家。于他家得作如何之考虑耶?即：‘唯对我
    施、勿不施，唯对我多施、勿少施，唯对我施胜、勿施粗，唯对我速施、勿缓施，
    唯对我施尊重、勿不恭。’
    九  诸比丘!若彼迦叶，以如是之心近于在家，虽不施，迦叶因此亦无怒，彼因之
    不感受苦、忧。施少而非多，迦叶因此无怒，彼因之不感受苦、忧。施粗而非胜，
202 迦叶因此无怒，彼因之不感受苦、忧，施缓而非速，迦叶因此无怒，彼因之不感受
    苦、忧。施不恭而非尊重，迦叶因此无怒，彼因之不感受苦、忧。
    一0  诸比丘!我嘱迦叶，或嘱如迦叶者教诲汝等，对所教诲，汝等应如是行。”
          第五 老4  注4 杂阿含四一(大正藏二、三0一c)及别杂六(大正藏二、四一六b)。
    一  如是我闻。[尔时，世尊]住王舍城竹林。
    二  尔时，尊者大迦叶，来诣世尊处。诣已，礼敬世尊，坐于一面。
    三  对坐于一面之尊者大迦叶，世尊作如是曰：“迦叶!汝龄老矣，此等可弃舍之粗
    布粪扫衣，于汝犹重。迦叶!然则，汝可执家主之衣，食所谓之食，住于我侧。”
    四  “大德!我于长夜，住阿兰若，而赞叹住阿兰若。为乞食者，而赞叹乞食者。为
    著粪扫衣者，而赞叹著粪扫衣。为持三衣者，而赞叹持三衣。我少欲，而赞叹少欲。
    我知足而赞叹知足。我远离，而赞叹远离。我无交往而赞叹无交往。我精勤，而赞
    叹精勤。”
    五  “迦叶!汝观几何之义，长夜住阿兰若，而赞叹住阿兰若……为乞食者……著粪
    扫衣者……持三衣者……少欲……知足……远离……无交往……精进而赞叹精进
    耶?”
203 六  “大德!我以观二义，长夜以住阿兰若，赞叹住阿兰若……为乞食者……著粪扫
    衣者，持三衣者……少欲……知足……远离……无交……精勤而赞叹精进。”
        第五 迦叶相应                                       二五三
    -----------------------------------------------------------------------
        相应部经典二                                        二五四
    七  其一方面，观自之现法乐住；他方面，为切望后人入随见，哀愍后人。彼等实
    乃为佛、随佛之弟子，彼等长夜住阿兰若者，赞叹住阿兰若者……乞食者……著粪
    扫衣者……持三衣者……少欲……知足……远离……无交……精勤而赞叹精进者。
    彼等如是为入，此长夜为彼等之利益与幸福。
    八  “大德!我观此等二义，长夜住阿兰若，赞叹住阿兰若，乞食者……著粪扫衣者
    ……持三衣者……少欲……知足……远离……无交……精勤而赞叹精进。”
    九  “善哉，善哉!迦叶!为众多人之利益而行，为众多人之幸福，为世闻之哀怜，
    为人天之利益、幸福而行。”
    一0  “然则迦叶!汝可舍弃所执之粗布粪扫衣，行乞食、住于森林。”
          第六 教诫(之一)5
    一  [尔时，世尊]住王舍城竹林。
    二  尔时，尊者大迦叶来诣世尊之处……
204 三  对坐于一面之尊者大迦叶，世尊作如是曰：“迦叶!汝可教诫诸比丘。迦叶!汝
    可对诸比丘设示法语。迦叶!我或汝应对一切诸比丘教诫。我或汝应为说一切法语。”
    四  “大德!今告诸比丘甚难：“告诸彼等有难色。”彼等不忍，所教不能率直执受。
    大德!我见此处与阿难共住之班达比丘及与阿那律共住之阿宾吉伽比丘，互为卓越
    之论议。‘请来，比丘!谁之所语较多耶?谁之所语较优耶?谁之所语较长耶?’”
    五  尔时，世尊言告一比丘曰：“比丘，汝来!可告以我语：‘师唤尊者等’即向与阿
    难共住之班达比丘及与阿那律共住之阿宾吉伽比丘。”
    六  “唯然!大德!”彼比丘奉答世尊，然后近至彼等诸比丘处。近已，告彼等诸比
    丘曰：“师唤尊者等。”
    七  “友!唯然。”彼等答彼比丘，来诣世尊处。诣已，礼敬世尊，坐于一面。
    八  对坐于一面之彼等诸比丘，世尊作如是言曰：“诸比丘!汝等相互论议卓越之
    事，为真实耶?‘且来，比丘!谁之所语较多耶?谁之所语较优耶?谁之所语较长
    耶?’”
        “大德!唯然。”
    九  “诸比丘!我对汝等曾作如是说法：‘诸比丘!汝等应论义相互卓越之事。’如
    何知说如是法，‘且来，比丘!谁之所语较多耶?谁之所语较优耶?谁之所语较长
        第五 迦叶相应                                       二五五
    -----------------------------------------------------------------------
        相应部经典二                                        二五六
    耶?’
        “大德!是不然。”
205 一0  “诸比丘!若知我未对汝等说如是之法者，何故汝等愚人、得知、得见，于如
    是善说之法、律下出家，相互：‘且来，比丘!谁之所语较多耶?谁之所语较胜耶?
    谁之所语较长耶?’论议此卓越之事耶?”
    一一  尔时彼等诸比丘，稽首世尊之足，白世尊言：
        “大德!我等本为闇愚，本为痴愚，本为不善，罪制伏我等。我等于如是善说之
    法、律出家，相互：‘来，比丘!谁之所语较多耶?谁之所语较胜耶?谁之所语较
    长耶?’论议此卓越之事。大德!我等已知其为罪，以后当再不犯，望世尊摄受。”
    一二  “诸比丘!实汝等本为闇愚，本为痴愚，本为不善、罪制伏汝等。汝等如是，
    于善说之法、律出家，相互：‘且来，比丘!谁之所语较多耶?谁之所语较胜耶?
    谁之所语较长耶?’论议此卓越之事。诸比丘!汝等已见其罪，且如法忏悔，我对
    汝等之忏悔摄受。
    一三  诸比丘!见罪为罪，如法忏悔，以后入于自制，乃于圣者之律有利益。”
          第七 教诫(之二)6  注6 第七、第八离阿含四一(大正藏二、三00c)及别杂六(大正藏二、四一五b)。
    一  [尔时，世尊]住王舍城竹林。
    二  尔时，尊者大迦叶，来诣世尊处……
206 三  对坐于一面之尊者大迦叶，世尊作如是曰：“迦叶!汝宜教诫诸比丘。迦叶!汝
    宜向诸比丘说示法语。迦叶!我或汝皆应教诫诸比丘。我或汝皆应法语说示。”
    四  “大德!今甚难向诸比丘说示，彼等对所说有难色。彼等不忍，所教不能率直执
    受。
    五  大德!无论何人于善法不信，不知惭于善法，不知愧于善法，无精进于善法，
    无慧于善法者，则对彼夜或昼来，于善法唯有退没不能增大。
    六  大德!譬如月之黑分，夜或昼来，色减退，圆减退，光减退、广袤减退。大德!
    同此，无论何人不信于善法，不知惭，不知愧。无精进，无慧于善法，对彼夜或昼
    来，于善法退没，不能增大。
    七  大德!不信之人为退转。大德!不知惭之人为退转。大德!不知愧之人为退转。
    大德!懈怠之人为退转。大德!恶慧之人为退转……忿怒之人……大德!嗔恨之人
        第五 迦叶相应                                       二五七
    -----------------------------------------------------------------------
        相应部经典二                                        二五八
    为退转。大德!不受教诫之比丘为退转。
    八  大德!无论何人有信于善法，知惭于善法，知愧于善法，有精进于善法，有慧
    于善法，则对彼夜或昼来，于善法增大，无退没。
207 九  大德!譬如月之白分、夜或昼来，色增长，圆增长，光增长，广袤增长。大德!
    同此，凡人于善法有信、……有惭……有愧，有精进，于善法有慧，则对彼夜或昼
    来，于善法增大，无退没。
    一0  大德!有信之人为不退转。大德!知惭之人为不退转。大德!知愧之人为不
    退转。大德!精勤之人为不退转。大德!持慧之人为不退转。大德!无忿之人为不
    退转。大德!无恨之人为不退转!大德!受教诫之比丘为不退转。”
    一一  “善哉，善哉!迦叶!迦叶!任何之人不信于善法……不知惭……不知愧，无
    精进，无慧于善法，则对彼夜或昼来，退没于善法，无增大。
    一二  迦叶!譬如于月之黑分，夜或昼来，色减退……广袤减退。迦叶!同此，任
    何之人，不信于善法……不知惭，不知愧，无精进，无慧于善法，则对彼夜或昼来，
    于善法退没，无增大。
    一三  迦叶!不信之人为退转。……不知惭……不知愧……懈怠、恶慧、忿恨之人，
    迦叶!此为退转。迦叶!无教诫之比丘为退转。
    一四7  注7 原本为一三及一四之误，以下之号码顺次有一倒置。 迦叶!任何之人，有信于善法……知惭、知愧、有精进，有慧于善法，则
    对彼夜或昼来，增大于善法。
    一五  迦叶!譬于如月之白分、夜或昼来，色增长、圆增长、光增长、广袤增长，
208 迦叶!同此，任何之人，有信于善法，知惭、知愧、有精进，有慧于善法，则对彼
    夜或昼来，增大于善法，无退没。
    一六  迦叶!有信之人为不退转，知惭之人……知愧、精勤、持慧、无忿、无恨之
    人，迦叶!此为不退转。迦叶!受教诫之比丘为不退转。”
          第八 教诫(之三)
    一  [尔时，世尊]住王舍城竹林粟鼠饲养所。
    二  尔时，尊者大迦叶，来诣世尊之处……
    三  对坐于一面之尊者大迦叶，世尊如是曰：“迦叶!汝宜教诫诸比丘。迦叶!汝宜
    对诸比丘说示法语。迦叶!我或汝须教诫诸比丘。我或汝应说任何之法语。”
        第五 迦叶相应                                       二五九
    -----------------------------------------------------------------------
        相应部经典二                                        二六0
    四  “大德!今对诸比丘说法甚难，彼等对所说有难色。彼等不忍，对所教不能率直
    执受。”
    五  “然则迦叶!往昔有长老比丘住阿兰若，赞叹住阿兰若。为乞食者，赞叹乞食者。
    为著粪扫衣者，赞叹著粪扫衣者。为持三衣者，赞叹持三衣者。为少欲者，赞叹少
    欲者。为知足者，赞叹知足。为远离者，赞叹远离者。为无交往者，赞叹无交往。
209 为精勤者，赞叹精进者。
    六  今有比丘，为住阿兰若者，赞叹住阿兰若者。为乞食者，赞叹乞食者。为著粪
    扫衣者，赞叹著粪扫衣者。为持三衣者，赞叹持三衣者。为少欲者，赞叹少欲者。
    为知足者，赞叹知足者。为远离者，赞叹远离者。为无交往者，赞叹无交往者。为
    精勤者，赞叹精勤者。长老之诸比丘，对彼比丘以座相请：‘请来，比丘!此比丘
    何名?此比丘实为幸，此比丘实以学为欲。请来，比丘!请坐此座。’
    七  迦叶!如今，年少之比丘，如是思惟：‘实今有比丘，为住阿兰若，赞叹住阿
    兰若……为乞食者……为著粪扫衣者……为持三衣者……少欲……知足……远离
    ……无交往……精勤者赞叹精进。长老之诸比丘，以座请彼比丘：‘汝来，比丘!
    此比丘何名?此比丘实为幸，此比丘实欲学。请来，比丘!请坐此座，’令彼等入
    此状况，乃为彼等长夜之利益与幸福。
    八  迦叶!又，今有长老之诸比丘，住则非为阿兰若，对住阿兰若不赞叹。非乞食
    者，不赞叹乞食者。非著粪扫衣，不赞叹著粪扫衣者，非持三衣者，不赞叹持三衣
210 者，非少欲，不赞叹少欲者。非知足，不赞叹知足者。非无交往，不赞叹无交往者。
    非精进，不赞叹精进者。
    九  今有著名而有誉、得衣、钵食、床座、治病必要之药、资具之比丘。长老之诸
    比丘，请彼比丘就座：‘且来，比丘!此比丘何名?此比丘为幸，欲与此比丘为同
    学者。且来，比丘!请就此座。’
    一0  迦叶!年少之比丘，如是思惟：‘彼比丘，实为著名而有誉、得衣、钵食、
    床座、治病必要之药、资具者。长老于诸比丘，请彼比丘：‘且来，比丘!此比丘
    名云何?此比丘实为幸，实欲与此比丘为同学。且来，比丘!请就此座。’令彼等
    入如是状况，乃长夜彼等之不利与苦。
    迦叶!若人谓正梵行者，因梵行之弊所恼，梵行者因梵行之压迫所压抑者，迦叶!
        第五 迦叶相应                                       二六一
    -----------------------------------------------------------------------
        相应部经典二                                        二六二
    此乃谓正梵行者，因梵行之弊所恼，梵行者因梵行之压迫所压抑。’
          第九 定与胜智8  注8 杂阿含四一(大正藏二、三0二a)及别杂六(大正藏二、四一六c)。
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]
        “诸比丘!我由欲，离欲、离不善法，有觉有观，而依远离生喜与乐之禅而住。”
211     “诸比丘!迦叶亦由欲，离欲、离不善法、有觉有观，入住而依远离生喜与乐之
    初禅而住。
    三  诸比丘!随我欲，而静觉与观，内心寂静，使心专注于一境。无觉无观，入于
    依定所生之喜与乐之第二禅而住。
        诸比丘!迦叶亦由欲，静觉与观……入于二禅而住。
    四  诸比丘!随我欲，而离喜成舍，住于正念正心，一身感受乐于：‘贤圣之所谓
    舍，而正念者住于乐’而入于第三禅住。
        诸比丘!迦叶亦随欲，而离喜成舍……入而于第三禅住。
    五  诸比丘!随我欲而舍乐、舍苦，灭前之悦与忧，入住于不苦不乐，舍念清净之
    第四禅。
        诸比丘!迦叶亦随欲，舍弃……入于第四禅住。
    六  诸比丘!随我欲，超越一切之色想，终尽障碍之想，不思惟变异之想，入住于
    所谓‘空无边际’之空无边处。
        诸比丘!迦叶亦随欲，超越一切色想……入住于空无边处。
    七  诸比丘!随我欲，超越一切之空无边处，入住于所谓‘识无边际’之识无边处。
212     诸比丘!迦叶亦随欲……入住于识无边处。
    八  诸比丘，随我欲，超越一切之识无边处，入住于所谓‘无所有’之无所有处。
        诸比丘!迦叶亦随欲……入住于无所有处。
    九  诸比丘!随我欲，超越一切之无所有处，入住于非想非非想处。
        诸比丘!迦叶亦随欲……入住于非想非非想处。
    一0  诸比丘!我由欲，超越一切之非想非非想处，入住于想受灭。
        诸比丘!迦叶亦……入住于想受灭。
    一一  诸比丘!随我欲，证得种种之神通。即以一身成多身，以多身成一身，或现、
        第五 迦叶相应                                       二六三
    -----------------------------------------------------------------------
        相应部经典二                                        二六四
    成没、通墙、透壁、无有障碍。穿山恰如行于空中。出没大地恰如行于水中。涉水
    不沈，恰如行于地上。于虚空趺坐、经行，恰如有翼之鸟。彼有大神力，有大威德，
    善能以手触摸、把握日月，以身可到达梵界。
        诸比丘!迦叶亦随欲，证得种种之神通……以身到达梵界。
    一二  诸比丘!随我欲，以清净超人之天耳界，得闻人天两界及远近双方之声音。
        诸比丘!迦叶亦随欲，以清净……天耳界……得闻远近双方之声音。
213 一三  9  注9 原本一四误为一三，以顺次有一倒置。 诸比丘!我从欲，以自心，彻知其他众生与其他人之心。如次得知：对有
    贪心者，知有贪心。对离贪心知离贪心。对有恚心者……对离恚心者……对有痴心
    者……对离痴心者……对集注心者……对散乱心者……对广大心者……对非广大心
    者……对有上心者……对无上心者……对定心者……对无定心者……对解脱心者
    ……对不解脱心者，知不解脱心。
        诸比丘!迦叶亦随欲，以自心对其他众生与其他人之心，如次知之：对有贪心
    者，如有贪心……对不解脱心者知不解脱心。
    一四  诸比丘!随我欲，忆念宿世之种种住处。忆念如一生、二生、三生、四生、
    五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、种种之成
    劫、种种之坏劫、种种之成坏劫。忆念：‘于彼处为如是名、如是姓、如是容貌、
    如是食、经受如是苦乐，有如是寿量。彼由其处没生他处，于其处如是名、如是姓、
    如是貌、如是食、经受如是苦乐、有如是寿量。彼由其处没、来生于此处。’具如
    是形相与方处，种种宿世之住处。
        诸比丘!迦叶亦随欲，忆念种种宿世之住处。如忆念一生……具如是形相与方
    处，种种之宿世与住处。
214 一五  诸比丘!随我欲，以清净而超越人间之天眼，观察众生，见众生之死而又生，
    应众生所为之业，知有卑与贵、美与丑，幸与不幸，即：‘诸贤!此等之众生，身
    具恶行、语具恶行、意具恶行、谤贤圣、怀邪见，执持邪见业。彼等身坏命终后，
    生于苦处、恶趣、无乐处、地狱。诸贤!此等之众生，身具善行、语具善行、意具
    善行，不谤贤圣，不坏正见，执持正见业，彼等身坏命终后，生于善趣、天界。’
    以如是清净而超越人间之天眼观察众生，见众生之死，而又生，如众生应业而有贱
    与贵、美与丑、幸与不幸。
        第五 迦叶相应                                       二六五
    -----------------------------------------------------------------------
        相应部经典二                                        二六六
        诸比丘!迦叶亦随欲，以清净而超越人间之天眼观察众生……应业……知幸与
    不幸。
    一六  诸比丘!我已漏尽，对无漏心、解脱、慧解脱、于现法自知，入住于实证。
        诸比丘!迦叶亦漏尽，对无漏心、解脱、慧解脱、于现法自知，实证而入住。”
          第十 止住处10  注10 杂阿含四一(大正藏二、三0二a)及别杂六(大正藏二、四一七a)。
    一  如是我闻。一时，尊者迦叶住舍卫城祇树给孤独园。
          一
215 二  尔时，尊者阿难!清晨著衣、持钵，诣尊者大迦叶之处。
    三  诣已，向尊者大迦叶作是言曰：“大德迦叶!今我等往诣某比丘尼之止住处。”
        “友!阿难!汝可往，汝应多作，多有所为。”
    四  尊者阿难，再度白尊大迦叶曰：“大德迦叶!今我等往诣某比丘尼之止住处。”
        “友，阿难!汝可往，汝应多作，多有所为。”
    五  尊者阿难!三度白尊者大迦叶曰：“大德迦叶!今我等往诣某比丘尼之止住
    处。”
    六  如是尊者大迦叶，清晨著衣，持钵，随尊者阿难之后，往诣某比丘尼之止住处。
    诣已，就所设之座。
          二
    七  尔时，众多之比丘尼，来诣尊者大迦叶之前。诣已，礼敬尊者大迦叶，坐于一
    面。
    八  对坐于一面之彼等比丘尼，尊者大迦叶以法语而教示、鼓励，使彼等欢喜。
    九  尊者大迦叶，对彼等比丘尼，以法语教示、鼓励、使之欢喜，即起座而去。
216 一0  尔时，偷罗低舍比丘尼不喜，发出不喜之语：“如何?尊者大迦叶于11  注11 鼙提诃之圣者是第二世尊，为尼众所嘉之尊称。 鼙提诃
    圣者之尊者阿难面前，思惟欲说法耶?恰如针商人于针师之前思惟欲卖针，尊者大
    迦叶，于鼙提诃圣者之尊者阿难面前，思惟欲说法耶?”
    一一  尊者大迦叶闻得偷罗低舍比丘尼所作之此语。
          三
    一二  尔时尊者大迦叶，如是言尊者阿难曰：“友，阿难!我为针商人，汝为针师耶?
    或我为针师，汝为针商人耶?如何?”
        第五 迦叶相应                                       二六七
    -----------------------------------------------------------------------
        相应部经典二                                        二六八
        “大德迦叶!请当忍耐。女人乃愚者。”
    一三  “友，阿难!汝来，僧伽不得如上追究汝。
        友，阿难!汝对此作如何思惟耶?
    一四  汝亦依世尊，赍身亲近比丘僧伽耶?如何?--“诸比丘!随我欲，离欲、离
    不善法，有觉有观，而由远离生喜与乐入住于初禅。诸比丘!阿难亦随欲、离欲、
    离不善法，有觉有观，而由远离生喜与乐入住于初禅。”
        “大德、无此事。”
    一五  “友!我依世尊，赍身亲近比丘僧伽。‘诸比丘!随我欲、离欲，离不善法、
    有觉有观，而由远离生喜与乐住于初禅。诸比丘!迦叶亦随欲、离欲，离不善法……
    入住于初禅。’”
    一六~二九，九次第定及五通之略说，亦复如是。
217 三0  “友，阿难!汝对此作如何思惟?汝亦依世尊，赍身亲近比丘僧伽耶?“诸比
    丘!我已漏尽、无漏心解脱、慧解脱，于现法住于自知，实证。诸比丘!阿难亦漏
    尽无漏，对心解脱、慧解脱，于现法住于自知，实证。”
        “大德!无此事。”
    三一  “友，我依世尊赍身亲近之比丘僧伽：“诸比丘!我已漏尽、无漏、心解脱、
    慧解脱，于现法住于自知，实证。诸比丘!迦叶亦漏尽无漏，心解脱、慧解脱，于
    现法住于自知，实证。”
    三二  “友!今如有人，思惟以多罗树之一叶，可掩得高七肘或七肘半之象，然彼得
    思惟能掩我之六通耶?”
          四
    三三  然则，偷罗低舍比丘尼终由梵行退没矣。
          第十一 衣12  注12 杂阿含四一(大正藏二、三0二c)及别杂六(大正藏二、四一七c)。
    一  一时，尊者大迦叶，住王舍城之竹林粟鼠养饵所。
          一
    二  尔时，尊者阿难与众多比丘等共游于南山。
    三  时，尊者阿难有约三十之同住比丘，舍学还俗完全唯是童子。
218       二
        第五 迦叶相应                                       二六九
    -----------------------------------------------------------------------
        相应部经典二                                        二七0
    四  尊者阿难，随欲游方于南山，近至王舍城竹林粟鼠养饵所之大迦叶之前，近至
    已，礼敬尊者大迦叶，坐于一面。
    五  大迦叶言坐于一面之尊者阿难曰：“友，阿难!对世尊之在俗所施设之三食，有
    几何福利耶?”
    六  “大德迦叶!对世尊之在俗施设之食，有三种福利。为制恶戒之比丘，为使敬虔
    之比丘住于安乐，为使恶欲之徒党不破僧伽，不恼在俗。大德迦叶!此等三种福利，
    为世尊对在俗所施设之三食福利。”
    七  “友，阿难!如何汝与于诸根不守护，于食无节制，于夜坐不虔诚之此等年少比
    丘，相共游方耶?想来，汝是践踏谷物之徘徊者。想来，汝为害良家之徘徊者。友，
    阿难!汝之徒众被破坏，友!汝之年少徒众被消灭。此年少之童子不知量。”
    八  “大德迦叶!我头发亦呈灰白矣。然今日我等仍为尊者大迦叶，尚未除却童子之
    语。”
219 九  “友，阿难!如何汝与于诸根不守护、于食不节制、于夜坐不虔诚之此等年少比
    丘，相共游方耶?想来，汝为践踏谷物而徘徊者C想来，汝为害良家之徘徊者。友，
    阿难!汝之徒众被破坏。友!汝之年少徒众被消灭。此年少之童子不知量。”
         三
    一0  偷罗难陀比丘尼闻尊者大迦叶，对鼙提诃圣者之尊者阿难，以童子之语予以
    责咎。
    一一  时偷罗难陀比丘尼不喜而出不喜之语：“如何，曾为异学之尊者大迦叶，对鼙
    提诃圣者之尊者阿难，思惟欲以童子语责咎耶?”
    一二  尊者大迦叶，闻偷罗难陀比丘尼所作之此语。
    一三  尔时，尊者大迦叶，对尊者阿难作如是言曰：“友!阿难!偷罗难陀比丘尼是
    作无谋、无思虑之语。友!我剃发，著袈裟衣，由在家出家而为无家，除世尊、应
    供、正等觉者外，不认其他之师。
    一四  友!我曾于在俗时，生此念：‘在俗之生活障多，亦为尘垢之道。出家则如
    露天；住家欲能令定而成一向圆满，行一向清净之梵行，则甚难。我宁剃发著袈裟
    衣，由家出家而为无家。’
220 一五  “友，我于[今]后将衣截断为僧伽梨，从世间阿罗汉之列、剃发、著袈裟衣，
        第五 迦叶相应                                       二七一
    -----------------------------------------------------------------------
        相应部经典二                                        二七二
    由在家出家而为无家。”
    一六  如是则出家，行半途，于王舍城与那罗(聚落)中间，谒见坐于多子庙之世
    尊。谒见已，我作此念：‘实欲我所谒见之师，则只仅所见之世尊。实欲我所谒见
    善逝，只仅所见之世尊。实欲我所谒见之正等觉，只仅所见之世尊。’
    一七  友!我稽首世尊之足，向世尊白是言：“大德!世尊为我之师，我为世尊之弟
    子。”
    一八  友，如是白已。世尊对我作是言：“迦叶!如是心具足而不知一切，即谓“我
    知，”不见而谓“我见，”如是之弟子，彼之头将破裂。迦叶!我对知而谓“我知，”对
    见而谓“我见。”
    一九  迦叶!然则汝应如是学：‘先对长老、年少、中老、以住大惭愧。’迦叶!
    故应如是学。
    二0  迦叶!汝应如是学：‘我之欲闻，基于任何善法，一切皆以其义饶益、思惟。
    皆以心屡屡思考，以倾耳闻法。’迦叶!汝应如是学。
    二一  迦叶!汝应如是学：‘当于我身，伴喜之念，为不可舍。’迦叶!汝应如是
    学。’”
    二二  友!彼时，世尊对我作此等之教诫后，由座起立而去。
221 二三  友，我七日之间有漏13  注13 漏(sana)注为sakileso. ，食依信14  注14 依信所与之食原文虽有ratthapinda，今依原注。 所施与之食，于第八日，证得智。
    二四  友!时世尊，由路中来至一大树下。
    二五  友!时我以衣服之僧伽梨，叠为四叠设座，白世尊曰：‘大德世尊!为我长
    夜之利益幸福，请坐于此处。’
    二六  友!世尊坐所设之座。
    二七  友!世尊落座而对我作是言曰：“迦叶!此衣服僧伽梨甚为柔软。”
        “大德世尊!为哀怜，请纳受我之衣服僧伽梨。”
    二八  “迦叶!汝受我所著用之粗布粪扫衣耶?”
        “大德世尊!我愿受受世尊所著用之粗布粪扫衣。”
    二九  “友!如是我以柔软之僧伽梨，奉献世尊，我亦受用世尊所著用之粗布粪扫
    衣。
    三0  友!若欲正为世尊之子、嗣子，由世尊之口生、由法生、法之化生、法之相
        第五 迦叶相应                                       二七三
    -----------------------------------------------------------------------
        相应部经典二                                        二七四
    续者，谓受用世尊所著用之粗布粪扫衣者，则我正为世尊之子、嗣子，由世尊之口
    生、由法生、法之化生、法之相续者，谓受用世尊所著用之粗布粪扫衣者。
222 三一  友!随我欲而离欲、离不善法、有觉有观，而由远离生喜与乐而入住于初禅。
    三二~四六  友!随我欲而……九次第定，五通之解说亦复如是。
    四七  友!我已漏尽，无漏、心解脱、慧解脱，于现法住于自知、实证。
    四八  友!今如有人，欲以多罗之一叶，思惟可掩得高七肘或七肘半之象，然则，
    彼得思惟能掩得我之六通耶?”
          四
    四九  然则，偷罗难陀比丘尼将退没梵行。
          第十二 死后15  注15 杂阿含三二(大正藏二、二二六a)及别杂六(大正藏二、四一九a)。
    一  尔时，尊者大迦叶与尊者舍利弗住于波罗奈之仙人堕处鹿野苑。
    二  尔时，尊者舍利弗，暮时由宴坐起，走近尊者大迦叶……礼而坐于一面。
    三  坐于一面之尊者舍利弗，向尊者大迦叶作如是言曰：“友迦叶!如来死后，是存
    在者耶?如何?”
        “友!如来死后是存在者，世尊不说。”
    四  “友!如来死后，为非存在者耶?如何?”
        “友!如是，如来死后，为非存在者，世尊亦不说。”
223 五  “友!如来死后，为存在、非存在者耶?如何?”
        “友!如是，如来死后，为存在、非存在者，世尊亦不说。”
    六  “友!如来死后，为非存在、非不存在耶?如何?”
        “友!如是，如来死后，为非存在、非不存在，世尊亦不说。”
    七  “友!世尊何故不说此事耶?”
        “友!此事亦非自己之利益、亦非为梵行，亦非为厌离，亦非为离贪，亦非为灭、
    为寂静、为胜智、为菩提、为到达涅槃，故世尊不说于此。”
    八  “友!然则世尊所说为何耶?”
        “友!世尊说‘此是苦。’世尊说：‘此为苦之集。’世尊说：‘此为苦之灭。’
    世尊说：‘此为趣苦灭之道。’”
    九  “友!何故?世尊说此耶?”
        第五 迦叶相应                                       二七五
    -----------------------------------------------------------------------
        相应部经典二                                        二七六
        “友，此事乃自己之利益，是为梵行，为厌离、为离贪、为灭、为寂静、为胜智、
    为菩提、为涅槃故，世尊乃说此。”
          第十三 像法16  注16 杂阿含三二(大正藏二、二二六b)及别杂六(大正藏二、四一九b)。
    一  如是我闻。一时，世尊住舍卫城祇树给孤独园。
    二  尔时，尊者大迦叶，来诣世尊之处。诣已，礼敬世尊，坐于一面。
224 三  坐于一面之尊者大迦叶，白世尊言：“大德!依如何之因、如何之缘，于前，学
    者则少，而多数比丘，得立智耶?大德!又依如何因、如何缘，于今，学者则多，
    而少数比丘少得立智耶?”
    四  “迦叶!此为如是：众生衰，正法将灭之时，学者则多，少数比丘得立智。
    五  迦叶!只要正法之未灭，像法之世则不生，迦叶!像法之世生时，则有正法之
    灭。
    六  迦叶!譬如只要金之不灭、则伪金之世不生，迦叶!伪金之世生时，乃有金之
    灭。
    七  迦叶!同此只要，正法之未灭，则像法之世不生。迦叶!像法之世生时，则有
    正法之灭。
    八~一一  迦叶!地界不能令正法灭。水界不能令正法灭……火界……风界不能令
    正法灭。
    一二  于是，彼等愚人之生时，能令此正法灭。
    一三  迦叶!譬如船之先沈。迦叶!如是正法不应有灭。
    一四  迦叶!有此等五正法之混乱，有灭之退法。五者何耶?
    一五  迦叶!于此有比丘、比丘尼、优婆塞、优婆夷等，不尊重师、住不随顺，不
    尊重法、住不随顺，不尊重僧伽、住不随顺，不尊重学、住不随顺，不尊重定、住
    不随顺。
        迦叶!此等之五退法，为正法之混乱与灭。
    一六  迦叶!此等之五退法，为正法之确立、不混乱、不灭者。五者何耶?
    一七  迦叶!于此有比丘、比丘尼、优婆塞、优婆夷等，尊重师、住随顺，尊重法、
    住随顺，尊重僧伽、住随顺，尊重学、住随顺，尊重定、住随顺。
    一八  迦叶!此等之五法，为正法之确立，不混乱、不灭。”
        第五 迦叶相应                                       二七七
    -----------------------------------------------------------------------
        相应部经典二                                        二七八
               此颂曰：
                 满足与无愧           月喻入在俗
                 老与三教诫           言定与胜智
                 止住处与衣           死后与像法

    第五 迦叶相应 注
    1 杂阿含四一(大正藏二、二九九c)，别杂六(大正藏二、四一四a)及月喻经(大正藏二、五四
      四b)。
    2 杂阿含四一(大正藏二、三00a)及别杂六(大正藏二、四一四c)。
    3 入在家原文有kulupako应为kulupago才对。
    4 杂阿含四一(大正藏二、三0一c)及别杂六(大正藏二、四一六b)。
    5 杂阿含四一(大正藏二、三00b)及别杂六(大正藏二、四一五a)及增一阿含三一(大正藏二、
      六七三b)。
    6 第七、第八离阿含四一(大正藏二、三00c)及别杂六(大正藏二、四一五b)。
    7 原本为一三及一四之误，以下之号码顺次有一倒置。
    8 杂阿含四一(大正藏二、三0二a)及别杂六(大正藏二、四一六c)。
    9 原本一四误为一三，以顺次有一倒置。
    10 杂阿含四一(大正藏二、三0二a)及别杂六(大正藏二、四一七a)。
    11 鼙提诃之圣者是第二世尊，为尼众所嘉之尊称。
    12 杂阿含四一(大正藏二、三0二c)及别杂六(大正藏二、四一七c)。
    13 漏(sana)注为sakileso.
    14 依信所与之食原文虽有ratthapinda，今依原注。
    15 杂阿含三二(大正藏二、二二六a)及别杂六(大正藏二、四一九a)。
    16 杂阿含三二(大正藏二、二二六b)及别杂六(大正藏二、四一九b)。
        第五 迦叶相应 注                                    二七九


因缘篇 利得与供养相应(43经)

第六 利得与供养相应

        相应部经典二                                        二八O
                    第六 利得与供养相应
                第一  诫品
          [一] 第一 可怖
    一  如是我闻。一时，世尊住舍卫城祇树给孤独园。
    二  尔时，世尊言诸比丘……
226     世尊如是言曰：
    三  “诸比丘!利得、供养、名誉，其可怖、激烈、粗暴，为到达无上安稳之障碍。
    四  诸比丘!然则，应如是学：‘我应舍既生之利得、供养、名誉，于未生之利得、
    供养、名誉、不执于心而住。’
    五  诸比丘!汝等应如是学。”
          [二] 第二 钩针
    一  [尔时，世尊]住舍卫城……
    二  “诸比丘!利得、供养、名誉甚可怖，激烈、粗暴者，为到达无上安稳之障碍。
    三  诸比丘!譬如渔师，以肉为饵之钩针，投入深水沼中，鹈见之为一鱼，而将其
    吞下。诸比丘!如是鹈吞彼渔师钩针之鱼，陷于祸、陷于灾厄，而渔师达其所欲。
    四  诸比丘!渔师之意者乃此恶魔波旬。诸比丘!钩针之意者，乃此利得、供养与
    名誉。
    五  诸比丘!任何比丘，对既生之利得、供养与名誉，不舍而望求者。诸比丘!此
    比丘乃鹈吞恶魔之钩针者，陷于祸，陷于灾厄，达波旬之所欲。
    六  诸比丘!然如见，利得、供养与名誉，甚可怖、激烈、粗暴者，为到达无上安
    稳之障碍。
    七  诸比丘!然则，应如是学：“我对既生之利得、供养、名誉、为应舍，对未生之
    利得、供养、名誉、不执于心而住。”
    八  诸比丘!汝等应如是学。”
          [三] 第三 龟
    一  [尔时，世尊]住舍卫城……
        第六 利得与供养相应                                 二八一
    -----------------------------------------------------------------------
        相应部经典二                                        二八二
227 二  “诸比丘!利得、供养与名誉甚可怖……障碍。
    三  诸比丘!往昔沼中，龟，亦为其大家族之所永栖处。
    四  诸比丘!尔时，一龟向他龟作如是言曰：‘爱龟!勿往彼处。’
    五  诸比丘!然而彼龟却仍至其处，则被猎师以绳索所附之鱼叉所射。
    六  诸比丘!尔时，彼龟则走近他龟。
    七  诸比丘!彼龟见其龟由远处来。见已，对其龟作如是言曰：“爱龟!汝何故去至
    其处耶?”“爱龟!我至其处”矣。
    八  “爱龟!何故未被刺射，未被射中耶?”
        “爱龟!我未被刺射，未被射中。但然我身有绳索，乃由后方新结附者。”
    九  “爱龟!然确被刺，确被射中。爱龟!因于此猎师，汝父与祖父皆陷于祸，陷于
    灾厄者。爱龟!汝今可往矣，汝今非属我等者矣。”
    一0  “诸比丘!猎师寓意此恶魔波旬。诸比丘!附于绳索系之鱼叉，既意示此利
    得、供养与名誉。系绳索意为喜贪。
    一一  诸比丘!任何之比丘，对既生之利得、供养与名誉不舍而愿望者。诸比丘!
    此比丘将为猎师附于绳索之鱼叉、陷于祸、陷于灾厄、达波旬之所欲。
    一二  诸比丘!利得、供养与名誉甚为可怖……
228 一三  诸比丘!汝等应如学。”
          [四] 第四 长毛
    一  尔时，世尊住舍卫城……
    二  “诸比丘!利得、供养与名誉其可怖……障碍。
    三  诸比丘!譬如有长毛之牡羊，将走入有刺之薮中。彼触及此处与彼处，扭著于
    此处彼处，被缚于此处彼处，陷祸与灾厄于此处彼处。
    四  诸比丘!同此，此处有一比丘，因败于利得、供养与名誉，心为所眩惑，清晨
    著衣、持钵、为托钵入村或街，彼比丘，触于此处彼处，扭著于此处彼处，被缚于
    此处彼处，陷祸与灾厄于此处彼处。
    五  诸比丘!然如是之利得、供养与名誉甚为可怖……
    六  诸比丘!汝等应如是学。”
          [五] 第五 粪虫1  注1 虽相当于杂阿含四七、二三(大正藏二、三四六a)但其叙述内容不同。
        第六 利得与供养相应                                 二八三
    -----------------------------------------------------------------------
        相应部经典二                                        二八四
    一  [尔时世尊]住舍卫城……
    二  “诸比丘!利得、供养与名誉甚是可怖……障碍。
    三  诸比丘!譬如粪虫，食粪、充塞于粪、为粪所埋，于彼之前有粪堆。
    四  彼因此：‘我为食粪者，充塞于粪、为粪所埋，于我之前有此大粪堆。’以他
    之粪虫为贱。
229 五  诸比丘!同此，此处有一比丘，因败于利得、供养与名誉，心为所眩惑。清晨
    著衣、持钵，入村或街，彼食于其处，为翌日之请，欲充满彼钵。
    六  彼行往园中，于比丘众中告曰：‘我之食，为明日之请，充满我钵，我得衣、
    钵食与床座，及病所需之药物、资具。然此等他之诸比丘，因功德少、力少、不得
    衣钵食、床座、病所需之药物、资具。’
    七  彼败于利得、供养与名誉，心生眩惑，对他之优秀比丘生贱视。诸比丘!实长
    夜之不利与苦，乃在于彼愚人。
    八  诸比丘!如是之利得、供养与名誉甚是可怖……
    九  汝等比丘!应当如是学。”
          [六] 第六 雷电
    一  [尔时，世尊]住舍卫城……
    二  “诸比丘!利得、供养与名誉，甚为可怖……是障碍。
    三  诸比丘!落雷与尚未达心，利得、供养与名誉，未完成之有学者如何耶?
    四  诸比丘!落雷者，即意为利得、供养与名誉。
    五  诸比丘!如是之利得、供养与名誉，甚为可怖……
    六  诸比丘!汝等应如是学。”
          [七] 第七 含毒2  注2 以含毒 原文为dittham是diddham吧。
    一  [尔时，世尊]住舍卫城……
230 二  “诸比丘!利得、供养与名誉，甚为可怖……是障碍。
    三  诸比丘!以含毒之刺贯穿者，尚未达心，利得、供养与名誉，未完成者如何耶?
    四  诸比丘!刺者意即为利得、供养与名誉。
    五  诸比丘!如是之利得、供养与名誉，甚为可怖……
    六  诸比丘!汝等应如是学。”
        第六 利得与供养相应                                 二八五
    -----------------------------------------------------------------------
        相应部经典二                                        二八六
          [八] 第八 豺3  注3 杂阿含四七(大正藏二、三四六a)。
    一  [尔时，世尊]住舍卫城……
    二  “诸比丘!利得、供养与名誉，甚为可怖……是障碍。
    三  诸比丘!汝等于深夜闻豺之鸣呼叫耶?”
        “大德!唯然。”
    四  “诸比丘!有一为疥疮疾病所恼之老豺，彼不乐行于空闲，不乐行于树下，不乐
    行于露地，于行处、住处、坐处、卧处、皆陷于苦恼。
    五  诸比丘!同此，有一比丘，因败于利得、供养与名誉，心为所眩惑。彼不乐行
    至空闲，不乐行至树下，不乐行至露地。彼比丘于行处、住处、坐处、卧处，皆陷
    苦恼。
231 六  诸比丘!如是之利得、供养与名誉，甚为可怖……
    七  诸比丘!汝等如是学。”
          [九] 第九 毗岚风4  注4 增一阿含七(大正藏二、六三四b)。
    一  [尔时，世尊]住舍卫城……
    二  “诸比丘!利得、供养与名誉，甚为可怖……是障碍。
    三  诸比丘!于上空有名毗岚之风吹。若乌飞趣其处，此毗岚风则将彼鸟吹起，使
    脚、翼、头、身，吹散于诸方。
    四  诸比丘!同此，此处有一比丘，因败于利得、供养与名誉，心为所眩惑。清晨
    著衣、持钵、为托钵入村或街，彼不守身、不守语、不守心、不住正念，对诸根不
    能制御。
    五  彼于其处，见轻率著衣、或掩恶之女，见此轻率著衣，或掩恶之女，心为贪所
    袭，彼之心因为贪所袭，而舍学还俗，运衣、运钵、运床座、运清净之家，如鸟之
    被毗岚风所吹起。
    六  诸比丘!利得、供养与名誉，甚为可怖……
    七  诸比丘!汝等应如是学。”
          [一0] 第十 偈颂经5  注5 ltivuttaka 81参考
    一  [尔时，世尊]住舍卫城……
    二  “诸比丘!利得、供养与名誉，甚为可怖……是障碍。
        第六 利得与供养相应                                 二八七
    -----------------------------------------------------------------------
        相应部经典二                                        二八八
    三  诸比丘!我见此处有一比丘，因败于供养，心为所眩惑。身坏命终后，生于苦
232 处、恶趣、无乐处、地狱。
    四  诸比丘!我又见此处有一比丘，因败于不供养、心为所眩惑，身坏命终后，生
    于苦处、恶趣、无乐处、地狱。
    五  诸比丘!我又见此处有一比丘，因败于供养与不供养此等之二者，心为所眩惑，
    身坏命终之后，生于苦处、恶趣、无乐处、地狱。
    六  诸比丘!如是之利得、供养与名誉，甚为可怖……
    七  诸比丘!汝等应如是学。”
    八  世尊如是说已，善逝仰此，师更言：
           (一)   受供养之时
                  不受供养时
                  二者不扰定
           (二)   精勤入定者
                  始得观妙见
                  乐于取灭者
                  始得谓善人

                此颂曰：
                  可怖与钩针          龟长毛粪虫
                  雷电与含毒          豺与毗岚风

233             第二 诫 钵 品
          [一一] 第一钵(之一)6  注6 增一阿含五(大正藏二、五六六c)。
    一  [尔时，世尊]住舍卫城……
    二  “诸比丘!利得、供养与名誉，甚为可怖……
    三  诸比丘!于此，我知如是：以我之心，把握某人之心。“此尊者为欲得充入白银
    粉之黄金钵，正心不说妄语。”
        第六 利得与供养相应                                 二八九
    -----------------------------------------------------------------------
        相应部经典二                                        二九0
    四  其后，我见此人因败于利得、供养与名誉，心为所眩惑，正心而说妄语。
    五  诸比丘!如是之利得、供养与名誉，甚为可怖……
    六  诸比丘!汝等应如是学。”
          [一二] 第二 钵(之二)
    一  [尔时，世尊]住舍卫城……
    二  “诸比丘!利得、供养与名誉，甚为可怖……
    三  诸比丘!我知如是：以我之心，把握某人之心：“此尊者为欲得充满黄金粉之
    白银钵，正心不说妄语。”
    四  其后，我见此人因败于利得、供养与名誉，心为所眩惑，正心而说妄语。
    五  诸比丘!如是之利得、供养与名誉，甚为可怖……
    六  诸比丘!汝等应如是学。”
          [一三～二0] 第三～第十 金环--地方之美人
    一  [尔时，世尊]住舍卫城……
234 二 “诸比丘!于此，我知如是：以我之心，把握某人之心。“此尊者甚……
          [一三] 第三 为欲得黄金之环……
          [一四] 第四 为欲得上百之黄金环……
          [一五] 第五 为欲得自然金之环……
          [一六] 第六 为欲得上百之自然金之环……
          [一七] 第七 为欲得充满黄金之地……
          [一八] 第八 为欲得些细利益……
          [一九] 第九 为欲得命……
          [二0]  第十 “为欲得地方之美人、正心不说妄语……。”
    三  其后，我见此人因败于利得、供养与名誉，心为所眩惑，正心而说妄语。
    四  诸比丘!如是，利得、供养与名誉，甚为可怖……
    五  诸比丘!汝等应如是学。”

               此颂曰：
                 二钵二黄金           自然金亦二
        第六 利得与供养相应                                 二九一
    -----------------------------------------------------------------------
        相应部经典二                                        二九二
                 地与些细利           命与地美人

                第三 度量品
          [二一] 第一 女
    一  尔时，世尊住舍卫城……
    二  “诸比丘!利得、供养与名誉，甚为可怖……
235 三  诸比丘!对利得、供养与名誉，住于心眩惑者，勿住于女人使心为所眩惑。
    四  诸比丘!如是，利得、供养与名誉，甚为可怖……
    五  诸比丘!汝等应如是学。”
          [二二] 第二 美人
    一  [尔时，世尊]住舍卫城……
    二  “诸比丘!利得、供养与名誉，甚为可怖……
    三  诸比丘!对利得、供养与名誉、心为所眩惑者，勿住于田舍美人，使心为所眩
    惑。
    四  诸比丘!如是，利得、供养与名誉，甚为可怖……
    五  诸比丘!汝等应如是学。”
          [二三] 第三 子7  注7 增一阿含四(大正藏二、五六二a)。
    一  [尔时，世尊]住舍卫城……
    二  “诸比丘!利得、供养与名誉，甚为可怖……
    三  诸比丘!有一信仰之优婆夷对己所慈爱之子，如是正告之曰：‘爱儿!汝应如
    质多家主，或如阿罗婆迦之哈达伽伽家主。’
    四  诸比丘!此质多家主，与阿罗婆伽之哈达伽家主，乃我弟子优婆塞中之度、量。
    五  ‘爱儿!汝若由在家出家而为无家，应如舍利弗与目犍连。’
    六  诸比丘!此舍利弗与目犍连，乃我弟子中之度、量。
236 七  ‘爱儿!汝宜热心诚学，不令达于利得供、与名誉，为彼之所障碍。’
    八  诸比丘!如是，利得、供养与名誉，甚为可怖……
    九  诸比丘!汝等应如是学。”
        第六 利得与供养相应                                 二九三
    -----------------------------------------------------------------------
        相应部经典二                                        二九四
          [二四] 第四 一女8  注8 增一阿含四(大正藏二、五六二b)。
    一  [尔时，世尊]住舍卫城……
    二  “诸比丘!利得、供养与名誉，甚为可怖……
    三  诸比丘!有一具信仰之优婆夷，对己所慈爱之女，如是正告曰：‘汝应如拘誉
    多罗优婆夷，与难陀之母卫卢广达伽优婆夷。’
    四  诸比丘!拘誉多罗优婆夷、与难陀之母卫卢广达伽，乃我弟子优婆夷中之度、
    量。
    五  ‘汝若由在家出家而为无家，应如谶摩比丘尼，莲华色比丘尼。’
    六  诸比丘!此谶摩比丘尼与莲华色[比丘尼，]乃我弟子比丘尼中之度、量。
    七  ‘汝对诚于学，对利得、供养与名誉勿达令有也。’
    八  诸比丘!若比丘尼热诚于学，得达于利得、供养与名誉，则为彼女之障碍。
    九  诸比丘!如是，利得、供养与名誉，甚为可怖……
    一0  诸比丘!汝等应如是学。”
          [二五] 第五 沙门婆罗门(之一)
    一  [尔时世尊]住舍卫城……
237 二  “诸比丘!任何之沙门婆罗门，对利得、供养与名誉之味与祸乃至出离，不能如
    实知之者……应如是学。”
    三  ……“应知：‘当住于自知、实证。’”
          [二六] 第六 沙门婆罗门(之二)
    一  尔时，世尊住舍卫城：
    二  “诸比丘!任何之沙门婆罗门，对利得、供养与名誉之集、灭、味、祸、出离，
    不能如实知者……应如是学。
    三  诸比丘!任何之沙门、婆罗门，对利得、供养与名誉之集、灭、味、祸、出离，
    如实知者，为住于自知、实证。”
          [二七] 第七 沙门婆罗门(之三)
    一  [尔时，世尊]住舍卫城……
    二  “诸比丘!任何之沙门婆罗门，不知利得、供养与名誉之集，不知利得、供养与
    名誉之灭，知趣利得、供养与名誉灭之道者……应如是学。
        第六 利得与供养相应                                 二九五
    -----------------------------------------------------------------------
        相应部经典二                                        二九六
    三  ……应知：‘为住于自知、实证。’”
          [二八] 第八 皮9  注9 增一阿含五(大正藏二、五七0 c)。
    一  [尔时，世尊]住舍卫城……
    二  “诸比丘!利得、供养与名誉，甚为可怖……
238 三  诸比丘!利得、供养与名誉，为割截皮肤，割截皮肤已，割截皮膜，割截皮膜
    已，割截肉，割截肉已，割截腱，割截腱已，割截骨，割截骨已，彻至骨髓而住。
    四  诸比丘!如是，利得、供养与名誉，甚为可怖……
    五  诸比丘!汝等应如是学。”
          [二九] 第九 纽
    一  [尔时，世尊]住舍卫城……
    二  “诸比丘!利得、供养与名誉，甚是可怖……
    三  诸比丘!利得、供养与名誉，为割截皮肤，割截皮肤已，割截皮膜，割截皮膜
    已，割截肉，割截肉已，割截腱，割截腱已，割截骨，割截骨已，彻骨至髓而住。
    四  诸比丘!譬如力强之人，以强马之毛纽、卷束而摩擦脚部，将截其皮肤，即截
    擦真皮肤,亦将截摩其皮膜，即截擦其皮膜，亦将截擦肉，即截擦其肉，亦将截擦
    腱，即截擦其腱将截擦其骨，即截擦其骨将彻至骨髓而住。
    五  诸比丘!同此，利得、供养与名誉，为截擦皮肤，截擦皮肤已，截擦皮膜，截
    擦皮膜已，截擦肉，截擦肉已，截擦腱，截擦腱已，截擦骨，截擦骨已，彻至骨髓
    而住。
    六  诸比丘!如是，利得、供养与名誉，甚为可怖……
    七  诸比丘!汝等应如是学。”
          [三0] 第十 比丘10  注10 “比丘”原文bhikku误为bhikkhu.
    一  [尔时，世尊]住舍卫城……
239 二  “诸比丘!我谓：虽是阿罗汉、漏尽者之比丘，而利得、供养与名誉，仍为其障
    碍。”
    三  如是说已，尊者阿难白世尊言：“大德!如何漏尽之比丘亦以利得、供养与名
    誉，为障碍耶?”
    四  “阿难!我对不动心解脱者，不谓利得、供养与名誉，为障碍。
        第六 利得与供养相应                                 二九七
    -----------------------------------------------------------------------
        相应部经典二                                        二九八
    五  阿难!然不放逸、热诚、住于专注，已达现法乐住者，谓利得、供养与名誉，
    为障碍。
    六  阿难!如是，利得、供养与名誉，甚为可怖、激烈、粗暴，是为到达无上安稳
    涅槃之障碍。”
    七  阿难!然则应如是学：“我等应舍已生之利得、供养与名誉，未生之利得、供养
    与名誉，则心将不住于眩惑。
    八  阿难!汝等应如是学之。”

               此颂曰：
                 女人与美人           一子与一女
                 沙门婆罗门           皮肤纽比丘

                第四 妄语品
          [三一] 第一 割截
    一  [尔时，世尊]住舍卫城……
    二  “诸比丘!利得、供养与名誉，甚为可怖……
240 三  诸比丘!败于利得、供养与名誉，心为所眩惑之提婆达多，破坏僧伽。
    四  诸比丘!如是，利得、供养与名誉，甚为可怖……
    五  诸比丘!汝等应如是学。”
          [三二] 第二 根
    一  [尔时，世尊]住舍卫城……
    二  “诸比丘!利得、供养与名誉，甚为可怖……
    三  诸比丘!为利得、供养与名誉所败，心为所眩惑之提婆达多，乃至善根断灭。
    四  诸比丘!如是，利得、供养与名誉，甚为可怖……
    五  诸比丘!汝等应如是学。”
        第六 利得与供养相应                                 二九九
    -----------------------------------------------------------------------
        相应部经典二                                        三00
          [三三] 第三 法
    一  [尔时，世尊]住舍卫城……
    二  “诸比丘!利得、供养与名誉，甚为可怖……
    三  诸比丘!为利得、供养与名誉所败，心为所眩惑之提婆达多，乃至善法断灭。
    四  诸比丘!如是，利得、供养与名誉，甚为可怖……
    五  诸比丘!汝等应如是学。”
          [三四] 第四 白
    一  尔时，世尊住舍卫城……
    二  “诸比丘!利得、供养与名誉，甚为可怖……
    三  诸比丘!为利得、供养与名誉所败，心为所眩惑之提婆达多，乃至白法断灭。
    四  诸比丘!如是，利得、供养与名誉，甚为可怖……
    五  诸比丘!汝等应如是学。”
241       [三五] 第五 离去11  注11 杂阿含三八(大正藏二、二七六b)。
    一  尔时，世尊于王舍城耆阇崛山，提婆达多离去后不久，而进住。
    二  尔时，世尊有关提婆达多事，告诸比丘曰：
    三  “诸比丘!为己之破灭，提婆达多生起利得、供养与名誉，提婆达多因生起利得、
    供养与名誉而凋落。
    四  诸比丘!譬如芭蕉，生果实，而为己之破灭，生果实，为己之凋落。诸比丘!
    为己之破灭，提婆达多生起利得、供养与名誉；提婆达多因生起利得、供养与名誉
    而凋落。
    五  诸比丘!譬如为竹，生果实，为己之破灭，生果实，而为己之凋落。诸比丘!
    为己之破灭，提婆达多生起利得、供养与名誉；提婆达多因生起利得、供养与名誉
    而凋落。
    六  诸比丘!譬如是苇，生果实，而为己之破灭，生果实，而为己之凋落。诸比丘!
    为己之破灭，提婆达多生起利得、供养与名誉；提达多因生起利得、供养与名誉而
    凋落。
    七  诸比丘!譬如牝驴，受胎，而为己之破灭，受胎，而为自己之凋落。诸比丘!
    为己之破灭，提婆达多生起利得、供养与名誉；提婆达多因生起利得、供养与名誉，
        第六 利得与供养相应                                 三0一
    -----------------------------------------------------------------------
        相应部经典二                                        三0二
    而凋落。
    八  诸比丘!如是，利得、供养与名誉，甚为可怖……
    九  诸比丘!汝等应如是学。”
    一0  世尊如是说已，善逝仰此，师更说曰：
                 芭蕉为果灭12  注12 参考S.v1.2.233.
                 竹苇为果亡
                 牝驴受胎死
                 恶人为利殁
242       [三六] 第六 车13
    一  尔时，世尊住王舍城竹林粟鼠养饵所。
    二  尔时，阿阇世王子为提婆达多，朝夕率五百车前往，载赍五百之祭食，与供养
    之食。
    三  时，众多比丘来诣世尊之处，诣已，礼敬世尊，坐于一面。
    四  坐于一面之彼等诸比丘白世尊言：“大德!阿阇世王子为提婆达多，朝夕率五百
    车载赍五百之祭食及供养之食。”
    五  “诸比丘!勿嫉提婆达多之利得、供养与名誉。诸比丘!阿阇世王子为提婆达
    多，朝夕率五百车，载赍五百之祭食，与供养之食，诸比丘!此乃为提婆达多所设，
    以待其破灭，于善法并无增大。
    六  诸比丘!譬如击弄易怒之犬鼻，则彼犬更为忿怒。诸比丘!阿阇世王子为提婆
    达多，朝夕率五百车，运赍五百之祭食，与供养之食。诸比丘!此乃为提婆达多所
    设，以待其破灭，于善法并无所增大。
    七  诸比丘!如是，利得、供养与名誉，甚为可怖……
    八  诸比丘!汝等应如是学。”
          [三七] 第七 母
    一  尔时，世尊住舍卫城……
    二  “诸比丘!利得、供养与名誉，甚为可怖，是激烈而粗暴者，乃无上安稳之障碍。
243 三  诸比丘!于此，如是我知：以我之心，把握他人之心。
        “此尊者，为母而正心，不说妄语。”其后，我见彼为利得、供养与名誉所败，
        第六 利得与供养相应                                 三0三
    -----------------------------------------------------------------------
        相应部经典二                                        三0四
    心为所眩惑，于正心而说妄语。
    四  诸比丘!如是，利得、供养与名誉，甚为可怖，是激烈而粗野者，乃无上安稳
    之障碍。
    五  诸比丘!然则应如是学：‘我等已生之利得、供养与名誉应舍。未生之利得，
    供养与名誉，心不住于眩惑。’
    六  诸比丘!汝等应如是学。”
          [三八~四三]    第八 父、第九 兄弟、第十 姊妹、第十一 子、第十
    二 女、第十三 妻。
    一  [尔时，世尊]住舍卫城……
    二  “诸比丘!利得、供养与名誉，甚为可怖是激烈、粗暴者，乃无上安稳之障碍。
    三  诸比丘!于此我如是知：以我之心，把握某人之心。此尊者
          [三八] 为父……
          [三九] 为兄弟……
          [四0 ] 为姊妹……
          [四一] 为子……
          [四二] 为女……
          [四三] 为妻，于正心不说妄语。其后，我见此人为利得、供养与名誉所败，心
    为所眩惑，于正心而说妄语。
    四  诸比丘!如是，利得、供养与名誉，甚为可怖，是激烈、粗暴者，乃无上安稳
    之障碍。
    五  诸比丘!诚然，汝等应如是学：‘我等于已生之利得应舍、供养与名誉，对未
244 生之利得、供养与名誉心当不住于眩惑也。’
    六  诸比丘!汝等应如是学之。”

               此颂曰：
                 截根法与白           离去车与母
                 父兄弟姊妹           以及子女妻
        第六 利得与供养相应                                 三0五
    -----------------------------------------------------------------------
        相应部经典二                                        三0六

    第六 利得与供养相应 注
    1 虽相当于杂阿含四七、二三(大正藏二、三四六a)但其叙述内容不同。
    2 以含毒 原文为dittham是diddham吧。
    3 杂阿含四七(大正藏二、三四六a)。
    4 增一阿含七(大正藏二、六三四b)。
    5 ltivuttaka 81参考
    6 增一阿含五(大正藏二、五六六c)。
    7 增一阿含四(大正藏二、五六二a)。
    8 增一阿含四(大正藏二、五六二b)。
    9 增一阿含五(大正藏二、五七0 c)。
    10 “比丘”原文bhikku误为bhikkhu.
    11 杂阿含三八(大正藏二、二七六b)。
    12 参考S.v1.2.233.
    13 杂阿含三八(大正藏二、二七六b)别杂一(大正藏二、三七四b)后半增一阿含五(大正藏二、
       五七0b)增一阿含一四(大正藏二、六一四a)。
        第六 利得与供养相应 注                              三0七


因缘篇 罗喉罗相应(22经)

第七 罗喉罗相应

        相应部经典二                                        三0八
                    第七 罗喉罗相应1  注1 杂阿含三一(大正藏二、二二五b)。
                第一 界品
          [一] 第一 眼
    一  如是我闻。尔时，世尊住舍卫城祇树给孤独园。
    二  尔时，尊者罗喉罗来诣世尊处。诣已，礼敬世尊，坐于一面。
    三  坐于一面之罗喉罗白世尊言：“善哉，大德!请世尊为我说法，我愿奉闻，退居
    一处、不放逸，热诚专注而住。”
    四  “罗喉罗!汝对此作如何思惟耶?眼是常耶?是无常耶?”
        “大德!是无常。”
245     “无常者是苦耶?是乐耶?”
        “大德!是苦。”
        认为“无常而苦，是变易之法、并以‘此是我所有’，‘此即是我’，‘此我之我’
    是适当耶?”
        “大德!不然。”
        略予当如是解说之：
    五  “耳是常耶?是无常耶?”
        “大德!是无常。”
    六  “鼻是常耶?是无常耶?”
        “大德!是无常。”
    七  “舌是常耶?是无常耶。”
        “大德!是无常。”
    八  “身是常耶?是无常耶?”
        “大德!无常。”
    九  “意是常耶?是无常耶?”
        “大德!是无常。”
        “无常者是苦耶?或是乐耶?”
        第七 罗喉罗相应                                     三0九
    -----------------------------------------------------------------------
        相应部经典二                                        三一0
        “大德!是苦。”
        认为“无常而苦，变易之法，并以‘此为我所有’，‘此即是我’，‘此是我之我’
    为适当耶?”
        大德!“不然。”
    一0  “罗喉罗!多闻之圣弟子，如是而见：于眼生厌意，于耳生厌意，于鼻生厌意，
    于舌生厌意，于身生厌意，于意生厌意。
    一一  生厌意、离贪、解脱，于解脱生‘我解脱’智，知：“生已尽，梵行已立，
    应作已作，更不再生。”
    一二  依此等之解说应知十经矣。”
          [二] 第二 色
    一  [尔时，世尊]住舍卫城……
    二  “罗喉罗!汝对此作如何思惟耶?色是常耶?是无常耶?”
246     “大德!是无常。”
    三~六  “声是……香是……味是……触是……
    七  法是常耶?是无常耶?”
        “大德!是无常。”
    八  “罗喉罗!多闻之圣弟子，如是而见：于色生厌意，于声……于香……于味……
    于触……于法生厌意。
    九  生厌意……而知……。”
          [三] 第三 识
    一  [尔时，世尊]住舍卫城……
    二  “罗喉罗!汝对此作如何思惟耶?眼识是常耶?是无常耶?”
        “大德!是无常也。”
    三~六  “耳识、鼻识、舌识、身识是……
    七  意识是常耶?是无常耶?”
        “大德!是无常。”
    八  “罗喉罗!多闻之圣弟子，如是而见：于眼识生厌意，于耳识生厌意，于鼻识……
    于舌识……于身识……于意识生厌意。
        第七 罗喉罗相应                                     三一一
    -----------------------------------------------------------------------
        相应部经典二                                        三一二
    九  “生厌意……而知……。”
          [四] 第四 触
    一  [尔时，世尊]住舍卫城……
    二  “罗喉罗!汝对此所如何思惟耶?眼触是常耶?是无常耶?”
        “大德!是无常。”
    二~七  “耳触……鼻触……舌触……身触……意触是常耶?是无常耶?”
        “大德!是无常。”
    八  “罗喉罗!多闻之圣弟子，如是而见：于眼触生厌意，于耳触……鼻触……舌识
    ……身触……意触生厌意。
247 九  生厌意……而知……。”
          [五] 第五 受
    一  [尔时，世尊]住舍卫城……
    二  “罗喉罗!汝对此作如何思惟耶?眼触所生之受是常耶?是无常耶?”
       “大德!是无常。”
    三~六  “耳触所生之受……鼻触所生之受……舌触所生之受……2  注2 此句、原文脱落以暹罗本补译之。 身触所生之受
    ……意触所生之受是常耶?是无常耶?”
        “大德!是无常。”
    七~八  “罗喉罗!多闻之圣弟子，如是而见：于眼触所生之受生厌意，于耳……鼻
    ……舌……身……意触所生之受生厌意……而知……”
          [六] 第六 想
    一  [尔时，世尊]住舍卫城……
    二  “罗喉罗!汝对此作如何思惟耶?色想是常耶?是无常耶?”
        “大德!是无常。”
    三~七  “声想……香想……味想……触想……法想是常耶?是无常耶?”
        “大德!是无常。”
    八~九  “罗喉罗!多闻之圣弟子，如是而见：于色想生厌意，于声想……香想
    味想……触想……法想生厌意……而知……。”
          [七] 第七 思
        第七 罗喉罗相应                                     三一三
    -----------------------------------------------------------------------
        相应部经典二                                        三一四
    一  一时，世尊住舍卫城……
    二  “罗喉罗!汝对此作如何思惟耶?色思是常耶?是无常耶?”
        “大德!是无常。”
248 三~七  “声思……香思……味思……触思……法思是常耶?是无常耶?”“大德!
    是无常。”
    八~九  “罗喉罗!多闻之圣弟子，如是而见：于色思生厌意，于声思……香思
    味思……触思生厌意，于法思生厌意……而知……。”
          [八] 第八 爱
    一  [尔时，世尊]住舍卫城……
    二  “罗喉罗!汝对此作如何思惟耶?色爱是常耶?是无常耶?”
        “大德!是无常。”
    三~七  “声爱……香爱……味爱……触爱……法爱是常耶?是无常耶?”
        “大德!是无常。”
    八~九  “罗喉罗!多闻之圣弟子，如是而见：于色爱生厌意，于声爱……香爱……味
    爱……触爱……法爱生厌意……而知……。”
          [九] 第九 界
    一  [尔时，世尊]住舍卫城……
    二  “罗喉罗!汝对此作如何思惟耶?地界是常耶?是无常耶?”
        “大德!是无常。”
    三~七  “水界……火界……风界……空界……识界是常耶?是无常耶?”
        “大德!是无常。”
    八~九  “罗喉罗!多闻之圣弟子，如是而见：于地界生厌意，于水界……火界
249 风界……空界识界生厌意……而知……。”
          [一0] 第十 蕴
    一  [尔时世尊]住舍卫城……
    二  “罗喉罗!汝对此作如何思惟耶?色是常耶?是无常耶?”
        “大德!是无常。”
    三~六  “受、想、行、识是常耶?是无常耶?”
        第七 罗喉罗相应                                     三一五
    -----------------------------------------------------------------------
        相应部经典二                                        三一六
        “大德!是无常。”
    七  “罗喉罗!多闻之圣弟子，如是而见：于色生厌意，于受生厌意，于3  注3 同右。 想生厌意，
    于行生厌意，于识生厌意。
    八  生厌意、离贪、解脱，于解脱生解脱智，当知：“生已尽、梵行已立、应作已作，
    更无再生。”

               此颂曰：
                 眼色以及识           乃至于受触
                 想思并至爱           界蕴等为十
                 慢离等谓品

                第二 界蕴品
          [一一] 第一 眼
    一  如是我闻。一时世尊住舍卫城。
250 二  尔时，尊者罗喉罗!来诣世尊座前。诣已，礼敬世尊，坐于一方。世尊如是言
    于坐在一面之尊者罗喉罗曰：
    三  “罗喉罗!汝对此作如何思惟耶?眼是常?是无常耶?”
        “大德!是无常。”
    四  “无常者是苦耶?是乐耶?”
        “大德!是苦。”
    五  认“无常而苦，是变易之法，并以‘此即是我所有’，‘此是我’，‘此是我之我’
    为适当耶?”
        “大德!不然。”
    六~一七  “耳、鼻、舌、身……
    一八  “意是常耶?是无常耶?”
        “大德!是无常。”
    一九  “无常者是苦耶?是乐耶?”
        第七 罗喉罗相应                                     三一七
    -----------------------------------------------------------------------
        相应部经典二                                        三一八
        “大德!是苦。”
    二0  认“无常而苦、是变易之法，并以‘此是我所有’，‘此即是我’，‘此是我之我’
    是适当耶?”
        “大德!不然。”
    二一  “罗喉罗!多闻之圣弟子，如是而见：于眼生厌意，于耳、于鼻、于舌、于身
    生厌意。
    二二  生厌意、离贪、解脱、于解脱生“解脱”智，了知‘生已尽、梵行已立，应
    作已作，更无再生。’
        由此等之解述，十经应知。”
          [一二~三0] 第二~第十
    一  尔时，世尊住舍卫城……4
    二  “罗喉罗!汝对此作如何思惟耶?
251       [一二] 第二 色
    三~五  色是常耶?是无常耶?”
        “大德!是无常。”
    六~二0  “声、香、味、触法……
          [一三] 第三 识
    三~二0  “眼识、耳识、鼻识、舌识、身识、意识……
          [一四] 第四 触
    三~二0  “眼触、耳触、鼻触、舌触、身触、意触……
          [一五] 第五 受
    三~二0  “眼触所生之受、耳触所生受、鼻触所生之受、舌触所生之受、身触所生
    之受、意触所生之受……
          [一六] 第六 想
    三~二0  “色想、5  注5 声思原文有Sottasancetana是saddasancetana之误。 声想、香想、味想、触想、法想……
          [一七] 第七 思
    三~二0  “色思、声思、香思、味思、触思、法思……
          [一八] 第八 爱
        第七 罗喉罗相应                                     三一九
    -----------------------------------------------------------------------
        相应部经典二                                        三二0
    三~二0  “色爱、声爱、香爱、味爱、触爱、法爱……
          [一九] 第九 界
    三~二0  “地界、水界、火界、风界、空界、识界……
252       [二0] 第十 蕴
    三~二0  “色、受、想、行、识是常耶?是无常耶?”
        “大德!是无常。”
    三~二二  “罗喉罗!如是见……知更无再来生。”
          [二一] 第十一 使6
    一  [尔时，世尊]住舍卫城。
    二  尔时，尊者罗喉罗来诣世尊处。诣已，礼敬世尊，坐于一面。坐于一面之罗喉
    罗，白世尊言：
    三  “大德!如何知?如何见?则对此有识身及外一切相，我之状态，我所之状态，
    无慢使耶?”
    四  “罗喉罗!任何之色””过去、现在、未来，或内、或外、或粗、或细、或劣、
    或胜、或远、或近--一切之色，以‘此非我所，此非我。此非我之我。’如是，对
    此如实以正慧而见。任何之受……任何之想……任何之行……任何之识……过去、
    现在、未来、或内、或外、或粗、或细、或劣、或胜、或远、或近--一切之识，
    以‘此非我所，此非我、此非我之我。’如是，如实以正慧而见。
    五  罗喉罗!如是知，如是见，则对此有识之身及外之一切相，我之状态，我所之
    状态，为慢使。”
253       [二二] 第十二 远离7  注7 杂阿含八(大正藏二、五0c)杂阿含一(大正藏二、五b)。
    一  [尔时，世尊]住舍卫城。
    二  尔时，尊者罗喉罗来诣世尊处。诣已，礼敬世尊，坐于一面。坐于一面之尊者
    罗喉罗白世尊言：
    三  “大德!如何知?何见?对此有识身及一切相，我之状态，我所之状态，心依远
    离慢心、超越慢，得寂静解脱耶?”
    四  “罗喉罗!任何之色””过去、现在、未来，或内、或外、或粗、或细、或劣、
    或胜、或远、或近--一切之色，以“此非我所，此非我、此非我之我。”如是，如
        第七 罗喉罗相应                                     三二一
    -----------------------------------------------------------------------
        相应部经典二                                        三二二
    实以正慧而见，则无取著解脱。
        对于五蕴，亦复如是。
    五  任何之受……
    六  任何之想……
    七  任何之行……
    八  任何之识--过去、现在、未来，或内、或外、或粗、或细、或劣、或胜、或
    近、或远--一切之识，以“此非我所，此非我、此非我之我。”如是，如实以正慧
    而见，则为无取著解脱。
    九  罗喉罗!如是知，如是见，则于此有识身及外之一切相，我之状态，我所之状
    态，依远离慢心，超越慢，得寂静善解脱。”

               此颂曰：
254              眼色以及识           乃至于触受
                 想思并至爱           界蕴等为十

    第七 罗喉罗相应 注
    1 杂阿含三一(大正藏二、二二五b)。
    2 此句、原文脱落以暹罗本补译之。
    3 同右。
    4 一二~二0凡[一]乃至[二]之文略之。
    5 声思原文有Sottasancetana是saddasancetana之误。
    6 杂阿含八(大正藏二、五0c)杂阿含一七(大正藏二、一一八c)及杂一(大正二、五a)。
    7 杂阿含八(大正藏二、五0c)杂阿含一(大正藏二、五b)。
        第七 罗喉罗相应 注                                  三二三


因缘篇 勒叉那相应(21经)

第八 勒叉那相应

        相应部经典二                                        三二四
                    第八 勒叉那相应
                第一  恶业品
          [一] 第一 锁骨1  注1 杂阿含一九(大正藏二、一三五a)。
    一  如是我闻。尔时，世尊住王舍城竹林粟鼠养饵所
    二  尔时，尊者勒叉那及尊者大目犍连住耆阇崛山。
    三  时，尊者大目犍连清晨著衣、持钵，走近尊者勒叉那。
    四  近至尊者勒叉那，而作如是言曰：“友，勒叉那!今入王舍城乞食。”
        “友!唯然。”尊者勒叉那答尊者大目犍连。
    五  于是尊者大目犍连由耆阇崛山下来，于一处所现微笑。
    六  尔时，尊者勒叉那，向尊者大目犍连白言：“友，目犍连!以如何因?如何缘?
    而现微笑耶?”
        “友!勒叉那!此所问为非时。当于世尊身傍，再作此问。”
255 七  尔时，尊者勒叉那及尊者大目犍连，同至王舍城乞食。食后收钵挂置肩上，来
    诣世尊处，诣已，礼敬世尊，坐于一面。
    八  坐于一面之尊者勒叉那，对尊者大目犍连作如是言曰：“尊者大目犍连!下耆阇
    崛山，于一处现微笑。友，目犍连!以如何因?如何缘而现微笑耶?”
    九  “友!我由耆阇崛山下来，见锁骨行空，兀鹰、鸢等随之，由肋骨之间2  注2 啄 原文vitacchenti依注(11.218)读为vitudenti. 啄之离
    离散散，见彼举痛苦之声。
    一0  友!我生是念：‘实稀有，实未曾有。众生实如是。[夜叉实如是。]实获得
    之自体如是。’”
    一一  尔时，世尊向诸比丘曰：“诸比丘!弟子只要如实住眼。诸比丘!弟子住如实
    智。实弟子如是知、或见、成立证。
    一二  诸比丘!我曾见彼之众生，但我未为说明，我虽说此，彼对我亦未必信。对
    我不信者，长夜不利、苦痛。
    一三  诸比丘!如此众生是王舍城之屠牛者。彼由其业之报，多岁、多百岁、多千、
256 多百千岁，堕于地狱，由其业残余之报，如是，自体获此经验。”
        第八 勒叉那相应                                     三二五
    -----------------------------------------------------------------------
        相应部经典二                                        三二六
    是全经之略解说。
          [二] 第二 屠牛者3  注3 杂阿含一九(大正藏二、一三五b)。
    一  “友!我由耆阇崛山下来，见肉片行空，兀鹰、黑鹤、鸢等相互追随其后，啄食
    肋骨之间，离离散散。”
    二  诸比丘!如此众生，曾于此王舍城为屠牛者……”
          [三] 第三 一块与捕鸟者
    一  “友!我由耆阇崛山下来，见肉块行空，其……”
    二  “诸比丘!如此众，生曾于此王舍城为捕鸟者……”
          [四] 第四 无皮肤之屠羊者4  注4 杂阿含一九(大正藏二、一三五c)。
    一  “友!我……见无皮肤之人行空……彼被啄食离离散散，发出痛苦之声。”
    二  “诸比丘!如此众生，往昔于王舍城，为屠羊者……”
257       [五] 第五 刀之屠猪者5
    一  “友!我由耆阇崛山下来，见一刀叶如毛之人行空。彼此等之刀，立而仆于彼身，
    见彼发痛苦之声。”
    二  “诸比丘!如此众生，往昔于王舍城为屠猪者。……”
          [六] 第六 刃之猎师6  注6 六、八、九杂阿含一九(大正藏二、一三六b)。
    一  “友，我由耆阇崛山下来，见刃如毛之人行空。彼此等之刀，立而仆于彼身，见
    彼发痛苦之声。”
    二  “诸比丘!如此众生，往昔于此王舍城为猎师。……”
          [七] 第十 矢之裁
    一  “友!我由耆阇崛山下来，见矢如毛之人行空。此等之矢，立而仆于彼之身，见
    彼发出痛苦之声。”
    二  “诸比丘!如此众生，往昔于王舍城为审判者。……”
          [八] 第八 针之调师
    一  “友!我由耆阇崛山下来，见针如毛之人行空、此等之针，立而仆于彼之身，见
    彼发痛苦之声。”
    二  “诸比丘!如此众生，往昔于王舍城为7  注7 调师原文sucako注(11．220)读为suto. 调师也。……”
          [九] 第九 间谍
        第八 勒叉那相应                                     三二七
    -----------------------------------------------------------------------
        相应部经典二                                        三二八
    一  “友!我由耆阇崛山走下来，见针如毛之人行空。
258 二  此等之针，札入彼头而由口出，由口入而由胸出，由胸入而由胃出，由胃入而
    由腿出，由腿入而由胫出，由胫入而由足出，见彼发痛苦之声。”
    三  “诸比丘!如此众生，往昔于此王舍城为间谍。……”
          [一0] 第十 腐败之判官8  注8 杂阿含一九一大正藏二、一三六c)。
    一  “友!我由耆阇崛山走下来，见睾丸如瓮之人行空。
    二  彼行时须提起睾丸之块而行，坐时、坐于睾丸之上。
    三  彼被兀鹰、黑鹤、鸢等追随相啄、离离散散，彼发痛苦之声。”
    四  “诸比丘!如此众生，往昔于此王舍城为判官。……”

               于此颂曰：
                 锁骨屠牛者           一块捕鹰者
                 无皮屠羊者           刀之屠猪者
                 猎师矢之裁           针调师间谍
                 腐败之判官

259             第二 恶业品
          [一一] 第一 沉陷于坑之不义者9  注9 杂阿含一九(大正藏二、一三七b)。
    一  如是我闻。一时，世尊住王舍城竹林。
    二  “友!我由耆阇崛山下来，头部见沈殁于粪坑。”
    三  “诸比丘!如此众生，往昔于王舍城是不义者。”
          [一二] 第二 啖粪之邪恶婆罗门10  注10 杂阿含一九(大正藏二、一三七c)。
    一  “友!我由耆阇崛山走下来，见沉没粪坑及于两手，啖粪之人。”
    二  “诸比丘!如此众生，往昔于此王舍城为婆罗门，彼于迦叶正等觉者说教示时，
    诸比丘僧伽受请应供，将粪充于钵中而曰：‘诸尊者!食所需者可持去!’……”
          [一三] 第二 剥皮肤女~奸妇11  注11 杂阿含一九(大正藏二、一三七b)。
    一  “友!我由耆阇崛山下来，见剥皮肤之女行空。兀鹰、黑鹤、鸢等追随桐啄，离
        第八 勒叉那相应                                     三二九
    -----------------------------------------------------------------------
        相应部经典二                                        三三0
    离散散，见彼女发痛苦之声。”
    二  “诸比丘!如之彼女，往昔于此王舍城为奸妇。……”
260       [一四] 第四 丑女卜占女12  注12 杂阿含一九(大正藏二、一三七a)。
    一  “友，我由耆阇崛山下来，见有恶臭之丑女行空、兀鹰、黑鹤、鸢等追随相啄，
    离离散散，见彼女发痛苦之声。”
    二  “诸比丘!如彼之女，往昔于王舍城为卜占女。……”
          [一五] 第五 炙女曾投伙伴于炭火13  注13 杂阿含一九(大正藏二、一三七c)。
    一  “友!我由耆阇崛山下来，见被煤烧炙之女行空，彼女发痛苦之声。”
    二  “诸比丘!如此之女，往昔为迦陵谶王之第一夫人，彼女因为嫉妒，曾将王女之
    一投入炭火之火盆中。……”
          [一六] 第六 断头司狱14  注14 杂阿含一九(大正藏二、一三六c)。
    一  “友!我由耆阇崛山下来，见无头之胴体行空，眼与口则生于彼之胸部。”
    二  兀鹰、黑鹤、鸢等对彼追随相啄，离离散散、彼发痛苦之声。
    三  “诸比丘!如此众生，往昔于此王舍城为名曰哈利伽之司狱。……”
          [一七] 第七 比丘15  注15 杂阿含一九(大正藏二、一三八b)。
    一  “友!我由耆崛山下来，见比丘行空。
    二  彼之僧伽梨亦炽然燃烧，燃火上升，钵亦炽然燃烧，燃火上升，其带亦炽然燃
    烧，
261 燃火上升，身亦炽然燃烧，燃火上升，彼发痛苦之声。”
    三  “诸比丘!如此比丘，于迦叶正等觉者教示时，为恶比丘。……”
          [一八] 第八 比丘尼
    一  “我……见比丘尼行空。
    二  彼女之僧伽梨亦炽然燃烧……”
    三  “……为恶比丘尼。……”
          [一九] 第九 式又摩那
    一  “友……见式叉摩那行空。
    二  彼女之僧伽梨亦炽然燃烧……”
    三  “……恶式叉摩那。……”
        第八 勒叉那相应                                     三三一
    -----------------------------------------------------------------------
        相应部经典二                                        三三二
          [二0] 第十 沙弥
    一  “……见沙弥行空。
    二~三  彼之僧伽梨亦炽然燃烧……”，“……乃恶沙弥”……
          [二一] 第十一 沙弥尼
    一  “友!我由耆阇崛山下来，见沙弥尼行空。
    二  彼女之僧伽梨亦炽然燃烧，燃火上升，钵亦炽然燃烧，燃火上升，其带亦炽然
    燃烧，燃火上升，身亦炽然燃烧，燃火上升、彼女发痛苦之声。
    三  友!时我生斯念：‘实为稀有，实为未曾有。实为众生如是。实为夜叉如是。
    实为自体之获得亦如是。’”
    四  尔时，世尊对诸比丘曰：“诸比丘!实则弟子如实眼住，诸比丘!实则弟子住如
    实智，实则弟子如是知，或见，或立证。
262 五  诸比丘!我虽曾见彼沙弥尼，但我未作说明。我虽为说，彼对我亦未必信。不
    信我者，长夜有不利与苦。
    六  诸比丘!此等之沙弥尼，于迦叶正等觉者之教示，为恶沙弥尼。彼女由其业报，
    则堕于多岁、多百岁、多千岁、多百千岁，地狱，因其业报之残余，如是自体获此
    经验。”

               此颂曰：
                 沈坑不义者
                 邪恶婆罗门
                 剥皮之奸妇
                 丑女为占卜
                 被炙女投火
                 断头之司狱
                 比丘比丘尼
                 恶式叉摩那
                 沙弥沙弥尼
                 于迦叶佛律
        第八 勒叉那相应                                     三三三
    -----------------------------------------------------------------------
        相应部经典二                                        三三四
                 出家作恶业

    第八 勒叉相应 注
    1 杂阿含一九(大正藏二、一三五a)。
    2 啄 原文vitacchenti依注(11.218)读为vitudenti.
    3 杂阿含一九(大正藏二、一三五b)。
    4 杂阿含一九(大正藏二、一三五c)。
    5 杂阿含一九(大正藏二、一三六c)原文以下至第九略去顺次之数字，分对前后而加之。
    6 六、八、九杂阿含一九(大正藏二、一三六b)。
    7 调师原文sucako注(11．220)读为suto.
    8 杂阿含一九一大正藏二、一三六c)。
    9 杂阿含一九(大正藏二、一三七b)。
    10 杂阿含一九(大正藏二、一三七c)。
    11 杂阿含一九(大正藏二、一三七b)。
    12 杂阿含一九(大正藏二、一三七a)。
    13 杂阿含一九(大正藏二、一三七c)。
    14 杂阿含一九(大正藏二、一三六c)。
    15 杂阿含一九(大正藏二、一三八b)。
        第八 勒叉相应 注                                    三三五


因缘篇 譬喻相应(12经)

第九 譬喻相应

        相应部经典二                                        三三六
                第九 譬喻相应
          [一] 第一 栋
    一  如是我闻。一时，世尊住舍卫城祇树给孤独园。
263 二  尔时，世尊如是言曰:
    三  “诸比丘!譬如楼阁，何之垂木，皆集寄于栋，等至于栋，于栋相结合趋于结合
    一切。
    四  诸比丘!同此，任何不善之法，彼等皆以无明为根，等至于无明，于无明相结
    合，趋于结合一切。
    五  诸比丘!然汝等应如是学：‘我等将住于不放逸。’”
          [二] 第二 指端1  注1 杂阿含四七(大正藏二、三四五a)杂阿含经(大正藏二、四九八a)。
    一  [尔时，世尊]住舍卫城。
    二  尔时，世尊以指端上少量之土，示诸比丘曰：
    三  “诸比丘!汝等对此作如何思惟耶?此我指端所示少量之土与此大地，何者为多
    耶?”
    四  “大德!此大地土为多，世尊所示指端之土为少。世尊所示指端之土与大地相
    比，不可数算之倍数所能及。”
    五  “诸比丘!同此，由人界没生于人间之众生为少，由人界没生于他界之众生为
    多。
    六  诸比丘!然则汝等应如是学：‘我等住于不放逸。’
    诸比丘!汝等应如是学。”
          [三] 第三 家2  注2 杂阿含四七(大正藏二、三四四c)。
    一  [尔时，世尊]住舍卫城。
264 二  “诸比丘!譬如任何之家，若女多男少，则易为盗贼、夜盗所恼。
    三  诸比丘!同此，任何之比丘，不修慈心解脱，且屡不数修为，则易为非人所恼。
    四  诸比丘!譬如：任何之家，女少男多，则盗贼、夜盗难以为恼。
    五  诸比丘!同此，任何之比丘，修慈心解脱，且屡加修为，则非人无从为恼。
    六  诸比丘!然则汝等应如是学：‘我等修慈心解脱，屡加修为，如用车作土台，
        第九 譬喻相应                                       三三七
    -----------------------------------------------------------------------
        相应部经典二                                        三三八
    安住其上、积集而善加企画。’
    诸比丘!汝等应如是学。”
          [四] 第四 釜3  注3 杂阿含四七(大正藏二、三四四b)。
    一  [尔时，世尊]住舍卫城。
    二  “诸比丘!清晨行百釜之施，日中行百釜之施，暮时行百釜施，不如清晨之瞬间
    修慈心，日中之瞬间修慈心，暮时之瞬间修慈心为有大果。
    三  诸比丘!然则汝等应如是学：‘我等修慈心解脱，屡加修为，如用车作土台，
    安住其上、积集而善企画。’
    诸比丘!汝等应如是学之。”
265       [五] 第五 刃4
    一  [尔时，世尊]住舍卫城。
    二  “诸比丘!譬如有锐利刀身之刃，当时有人来称：‘我此锐利刀身之刃，可以手
    或拳折回、捻合而推打耶?’
    三  诸比丘!汝等对其作如何思惟耶?彼人此锐利刀身之刃，得以手或拳折回、捻
    合而推打耶?”
        “大德!了无此事。”
    四  “所以者何?”
        “大德!此锐利刀身之刃，以手或拳折回、捻合而推打，是为不可能，彼徒疲劳、
    困却、痛苦。”
    五  “诸比丘!同此，任何之比丘，修慈心解脱，屡加修为，如用车作土古安住其上、
    积集而善企画者，虽有非人，心作蔑劣之思念，但彼非人唯徒疲劳、困却而痛苦。
    六  诸比丘!然则汝等应如是学：‘我等修慈心解脱，屡加修为，如用车作土台，
    安住其上，积集而善企画。’
        诸比丘!汝等应如是学。”
          [六] 第六 弓术师5  注5 杂阿含二四(大正藏二、一七一c)。
    一  [尔时，世尊]住舍卫城。
266 二  “诸比丘!譬如有巧于弓术、善学、精练，练达之四位弓术师，立于四方。
    三  时有人来称：‘我能捉住此等之精巧于弓术、善学、精练、练达之四位弓术师，
        第九 譬喻相应                                       三三九
    -----------------------------------------------------------------------
        相应部经典二                                        三四0
    射出而未著大地四方之箭矢。’
    四  诸比丘!汝等作如何思惟耶?对此人得称之为胜速具足之捷疾人耶?”
    五  “大德!若对巧于弓术、善学、精练、练达之一弓术师射出而未著地之箭矢捉住，
    捉已送来，对此人得称之胜速具足之捷疾人。又谁人能对此巧于弓术、善学、精练、
    练达之四人弓术师，得如是云耶?”
    六  “诸比丘!彼人疾速，比日月之疾捷更疾速。诸比丘!彼人之疾速，如日月之疾
    速，行走于日月前之天，虽比其天之疾速，但其寿行则更速消灭。
    七  比丘!是以汝等应如是学：‘我等将住于不放逸。’比丘!汝等应如是学。”
          [七] 第七 鼓辐6  注6 杂阿含四七(大正藏二、三四五b)。
    一  [尔时，世尊]住舍卫城。
    二  “诸比丘!于往昔，有一名为陀舍罗诃之阿能诃鼓。
    三  彼陀舍罗诃之阿能诃鼓在装设时，于之补入其他之辐。诸比丘!阿能诃鼓之原
267 皮坏裂，到来之际，彼只残留辐之架构。
    四  诸比丘!未来世之比丘为如是。
    五  如来所说之此等诸经，乃甚深之深义，是出世间之空相应者，然宜说此等时，
    彼等不善闻之，不倾听，不住于了解之心，以不思惟此等为应受持，应善了知法。
    六  然则依而诗作，文辞华丽，外道之弟子所说之诸经，为说此等时，彼等善闻且
    倾听之，住于了解之心。思惟善知受持此等之法。诸比丘!然则如来所说之甚深深
    义，出世间之空相应之此等诸经，则消灭矣。
    七  诸比丘!然则应如是学：‘如来所说之经乃甚深之深义，出世间之空相应者，
    于宣说此等之时，我等应善闻而倾听，住于心之了解，思惟此等应受持应善知之法。’
        诸比丘!汝等应如是学。”
          [八] 第八 槁7  注7 杂阿含四七(大正藏二、三四四b)。
    一  如是我闻。尔时，世尊住毗舍离之大林重阁讲堂。
    二  尔时，世尊言诸比丘曰：“诸比丘!”诸比丘奉答世尊曰：“大德!唯然”
        世尊作如是言曰：
    三  “诸比丘!今离车族以槁为枕，热诚、专心，住于任务。故而，韦提希之子摩揭
268 陀王阿阇世，不能得侵犯彼等之机。
        第九 譬喻相应                                       三四一
    -----------------------------------------------------------------------
        相应部经典二                                        三四二
    四  诸比丘!于当来，离车族、柔软，手足纤细，于柔之卧床，羽毛之枕上，眠至
    日升时，则韦提希之子摩偈陀王阿阇世，侵犯彼等乃能得机。
    五  诸比丘!今诸比丘以槁为枕、不放逸、热心、专心住之。故，魔波旬不得侵犯、
    不得机。
    六  诸比丘!于当来、诸比丘!柔软、手足纤细、柔软卧床、羽毛之枕上，欲眠至
    日升，则魔波旬得以侵犯彼等之机。
    七  诸比丘!是以应如是学习：‘我等以槁为枕，不放逸、热诚、专心。’
    诸比丘!汝等应如是学习。”
          [九] 第九 象8  注8 杂阿含三九(大正藏二、二八四a)杂阿含一(大正藏二、三八0c)。
    一  [尔时，世尊]住舍卫城……
    二  尔时，有一年少比丘，于非时之时，去近良家。诸比丘对彼比丘作如是言曰：
    “尊者!于非时之时，勿近良家。”
    三  彼比丘闻此而作如是云：‘实则长老之诸比丘想趣近良家，然则何故我不能
    耶?’
    四  尔时，众多比丘来诣世尊处……坐于一面。
269 五  坐于一面之彼等诸比丘，白世尊言：“大德!此处一年少比丘，于非时之时近良
    家，对彼比丘，诸比丘作如是曰：‘尊者!于非时之时，勿近良家。’然彼比丘对
    诸比丘成如是言曰：‘实则此等长老诸比丘想近趣良家者，何故我不能耶?’
    六  “诸比丘!往昔于闲静处有沼，诸象栖其边。彼等潜于沼中，引拔莲根，善洗涤，
    洗去其泥，无泥而食。彼等食已甚美，获得气力，因之而不至死，或无至死之苦。
    七  诸比丘!又彼等中，模仿大象，弱小乏象等，潜于沼中，拔莲根，不善洗涤，
    连泥食之，彼等食已，不美，无气力，因而至死，或受至死之苦。
    八  诸比丘!同此，此处长老诸比丘，清晨著衣、持钵入村或街，彼等于其处说法，
    主人因信乐，供给彼等之所需。彼等对其所得，不著、不惑、不堕、见祸、受用出
    离慧、彼等得色、得力，因而不至于死，或无至死之苦。
    九  诸比丘!又追随彼等长老比丘，年少之比丘，清晨著衣，持钵入村或街乞食。
270 一0  彼等于其处说法，主人因信乐，尽行布施，彼等对所得，或著，或惑、或堕、
    或不见祸、不受用出离慧，则彼等、无美、无力，因而至死，或受至死之苦。
        第九 譬喻相应                                       三四三
    -----------------------------------------------------------------------
        相应部经典二                                        三四四
    一一  诸比丘!然则应如是学：‘我等不著、不惑、不堕、见祸、受用出离慧’。诸
    比丘!汝等应如是学。”
          [一0] 第十 猫9  注9 杂阿含四七(大正藏二、三四五c)。
    一  [尔时，世尊]住舍卫城。
    二  尔时，有一比丘，非时之时于良家相交往。诸比丘对彼比丘如是言曰：“尊者!
    非时之时，勿于良家交往。”
    三  彼比丘，对诸比丘如是之言，仍未止行。
    四  时，众多比丘来诣世尊处……白世尊言：
    五  “大德!此处有一比丘，非时之时，于良家交往。诸比丘对彼比丘如是云：‘尊
    者!非时之时，勿于良家交往。”然彼比丘对诸比丘之言如是，仍未止行。’”
    六  “诸比丘!往昔有猫，循柔弱鼠之足迹，立于污秽之尘埃沟中，‘此柔弱鼠为出
    求食，则被捕食。’
    七  诸比丘!尔时彼柔鼠为求饵食而出，彼猫疾速激捕而吞食，然食彼柔鼠其之内
271 脏，食其脏腑，因之彼猫至死，受至死之苦。
    八  诸比丘!同此，此处比丘，清晨著衣、持钵，为乞食入村或街，不守身、不守
    语、心不住正念，不能制御诸根。
    九  彼于其处见衣薄穿著或身著轻装之女人，贪欲恼心。彼因心恼于贪欲，受至死，
    或受至死之苦。
    一0  诸比丘!于圣律，舍学还俗此为死。诸比丘!交往于有罪垢秽，知此为罪之
    教10  注10 教(vutthana)于原注desana之意(11,p,231)。 时，此至死之苦。
    一一  诸比丘!然则，汝等应如是学。
        ‘我等当守身、守语、守心、住正念、制御诸根，入村或街而乞食。’
        诸比丘!汝等应如是学。”
          [一一] 第十一 豺(之一)11  注11 杂阿含四七(大正藏二、三四六a)。
    一  [尔时，世尊]住舍卫城。
    二  “诸比丘!汝等于深夜闻豺叫鸣耶?”
        “大德!唯然。”
    三  “诸比丘!有一为疥疮疾所恼之老豺，彼任欲而行，任欲而住，任欲而坐，任欲
        第九 譬喻相应                                       三四五
    -----------------------------------------------------------------------
        相应部经典二                                        三四六
272 而卧，凉风吹彼。
    四  诸比丘!此处有一从12  注12 从释子者于原注为提婆达多。 释子之人，‘我亦欲经验如是之状态为宜。’
    五  诸比丘!汝等应如是学：‘我等住不放逸。’
    六  诸比丘!汝等如是学。”
          [一二] 第十二 豺(之二)
    一  [尔时，世尊]住舍卫城。
    二   诸比丘!汝等深夜闻豺之鸣叫耶?
        “大德!唯然。”
    三  “诸比丘!彼老豺为有知恩，有感谢。但从释子之一人，则无知恩、无感谢。
    四  诸比丘!然则，汝等应如是学：‘我等有知恩，有感谢，我等为他作些事亦无
    失。’诸比丘!汝等应如是学。”

               此颂曰：
                 栋与指端家           釜刀弓术师
                 鼓辐槁与象           乃至猫二豺

    第九 譬喻相应 注
    1 杂阿含四七(大正藏二、三四五a)杂阿含经(大正藏二、四九八a)。
    2 杂阿含四七(大正藏二、三四四c)。
    3 杂阿含四七(大正藏二、三四四b)。
    4 杂阿含四七(大正藏二、三四四c)梵saktisutta(Hoerlel,pp,44-46)。
    5 杂阿含二四(大正藏二、一七一c)。
    6 杂阿含四七(大正藏二、三四五b)。
    7 杂阿含四七(大正藏二、三四四b)。
    8 杂阿含三九(大正藏二、二八四a)杂阿含一(大正藏二、三八0c)。
    9 杂阿含四七(大正藏二、三四五c)。
        第九 譬喻相应 注                                    三四七
    -----------------------------------------------------------------------
        相应部经典二                                        三四八
    10 教(vutthana)于原注desana之意(11,p,231)。
    11 杂阿含四七(大正藏二、三四六a)。
    12 从释子者于原注为提婆达多。


因缘篇 比丘相应(12经)

第十 比丘相应

273             第十 比丘相应
          [一] 第一 拘离多1  注1 杂阿含一八(大正藏二、一三二a)。
    一  如是我闻。一时，世尊住舍卫城祇树给孤独园。
    二  尔时，尊者大目犍连对诸比丘曰：“友，诸比丘!”
    彼等诸比丘对尊者大目犍连答曰：“友!”
    三  尊者大目犍连作是言曰：“友!于此我退至闲静处，宴坐时，心生如是之思念：
    ‘所谓圣默然，圣默然。圣默然者，何耶?’
    四  友，我生此念：‘于此比丘，静觉与观，内心寂静，心专住于一境，由无觉无
    观之定，生喜乐之第二禅，入而安住，此谓之圣默然。’
    五  友，我静觉与观，内心寂静，心专注于一境，由无觉无观之定，生喜乐之第二
    禅，而安住。友!我住此等之住时，显现与觉俱生之想思惟。
    六  友，尔时，世尊以神通近我，作如是言曰：‘目犍连!目犍连!婆罗门!慎勿
    放逸。于圣默然心应树立。于圣默然应一心。于圣默然心应专住。’
        第十 比丘相应                                       三四九
    -----------------------------------------------------------------------
        相应部经典二                                        三五0
    七  友，其后我于寂静觉与观，内心寂静，心专注于一境，入住于无觉无观之定，
274 生喜与乐之第二禅。友!若予正说，则弟子乃依师之所护念，得大神通。此我正说
    弟子由师所护念，得大神通。”
          [二] 第二 优波低沙
    一  缘，舍卫城……
    二  尔时，尊者舍利弗言诸比丘曰：“友!诸比丘。”
    彼等诸比丘对尊者舍利弗答曰：“友!”
    三  舍利弗作如是言曰：“友!我退至闲静处，宴坐时，心生此念：‘此世间，由于
    变易、变化之状态，对我生愁、悲、苦、忧、恼者、是何耶?’
        友，我生此念：‘世间由于变易、变化之状态，对我生愁、悲、苦、忧、恼者，
    了无何物。’
    四  如是云耶?尊者阿难对舍利弗作如是言曰：“友，舍利弗!依师之变易、变化之
    状态，不生愁、悲、苦、忧、恼耶?”
    五  “友，阿难2  注2 阿难 原文为舍利弗是阿难之误。!依师之变易、变化之状态，不生愁、悲、苦、忧、恼。伟大而实
    有大神通、大威力之师，亦思惟其示殁。若世尊永与我等俱住，其乃为多人之利益，
    为多人之幸福，为世间之哀怜、利益，为人天之利益、幸福。”
275 六  实于长夜，尊者舍利弗对我、我之所念，善除慢使。
    七  然则尊者舍利弗，依师之变异、变化之状态，已不生愁、悲、苦、忧恼矣。”
          [三] 第三 瓮3  注3 杂阿含一八(大正藏二、一三二c)。
    一  如是我闻。一时世尊，住舍卫城祇树给孤独园。
    二  尔时，尊者舍利弗及尊者大目犍连，住于王舍城竹林粟鼠养饵所之一房。
    三  时，尊者舍利弗，暮时由宴坐起，来诣尊者大目犍连之处。诣已，与尊者大目
    犍连相互致问，交谈问讯可记忆之语，而坐于一面。
    四  坐于一而之尊者舍利弗，对尊者大目犍连作是言曰：“友，大目犍连!汝诸根
    寂静，颜色清净悦豫。今日大目犍连乃依寂静住而住者。”
        “友!我今乃日依粗住而住，且对我已有法语。”
    五  “尊者大目犍连，与谁共法语耶?”
        “友!我与世尊共法语。”
        第十 比丘相应                                       三五一
    -----------------------------------------------------------------------
        相应部经典二                                        三五二
    六  “友!世尊今住舍卫城祇树给孤独园，是为遥远。尊者大目犍连以神通至世尊之
    处耶?又或世尊以神通至尊者大目犍连之处耶?如何?”
276 七  “友，非我以神通至世尊之处，亦非世尊以神通至我之处。世尊亦得如我之清净
    天眼、天耳界。我亦得如世尊之清净天眼、天耳界。”
    八  “尊者大目犍连，与世尊作如何之法语耶?”
    九  “友，我于此处对世尊作如是言曰：“大德!所谓勤精进、勤精进，云何名之为
    勤精进耶?”
    一0  “友!如是白已，世尊对我作如是言曰：‘目犍连!此处有比丘住勤精进，实
    则皮肤与腱与骨萎缩，身体之肉与血枯萎，依人之精力，人之精进，人之努力，可
    达者如不能达，则不起于精进之座，目犍连!如是为勤精进。’
    一一  “友!我与世尊作如是之法语。”
    一二  “友!譬如于雪山王之侧置小石块，悉予依附，如为所属。我等依附于大目犍
    连，属于大目犍连。尊者大目犍连有大神通、大势力，如有所欲于一劫之间而住。”
    一三  “友!譬如于大盐瓮中，少量之盐块，悉予依附，如为所属。我等依附尊者舍
    利弗，为其所属。”
277 一四  尊者舍利弗依世尊，为种种方便而被称赞叹，赞叹，所叹誉者。
                  慧如舍利弗
                  依戒依寂静
                  到彼岸比丘
                  其中最上者
    一五  如是大龙象，互为善说善语，欢喜契合。
          [四] 第四 年少4  注4 杂阿含三八(大正藏二、三七七c)别杂一(大正藏二、三七六a)。
    一  [尔时，世尊]住舍卫城。
    二  尔时，一年少比丘，食后收拾铁钵，入房无所事，默然无力，作诸比丘之衣时，
    不为助力。
    三  尔时，众多比丘，来诣世尊之处。诣已，礼敬世尊，坐于一面。
    四  坐于一面之彼诸比丘白世尊言：“大德!此处一年少比丘，食后收拾铁钵，入房
    无所事，默然无力，作诸比丘之衣时，不为助力。”
        第十 比丘相应                                       三五三
    -----------------------------------------------------------------------
        相应部经典二                                        三五四
    五  尔时，世尊言彼比丘曰：“比丘，汝来!以我之语，告彼比丘：“友!师唤汝。”
    六  “大德!唯然。”彼比丘奉答世尊，则走近彼比丘。近已，对彼比丘作如是告曰：
        “友!师唤汝。”
    七  “友，唯然!”彼比丘回答此比丘后，来诣世尊座前，诣已，礼敬世尊，坐于一
    面。
278 八  世尊对坐于一面之彼比丘，作如是言曰：“比丘!汝食后收拾铁钵，入房无所
    事，默然无力，对诸比丘作衣，亦不为助力，为真实耶?”
       “大德!我亦自作应作之事。”
    九  尔时，世尊以心知彼比丘心之所念，对诸比丘曰：“诸比丘!汝等勿恼此比丘。
    诸比丘!汝等勿恼此比丘。诸比丘!彼比丘得四禅之增上心，对现法乐住，随心所
    欲，无困难事，无烦恼。而且因此，有良家之子等，正由家出家为而无家，对究竟
    无上梵行，于现法中自知，为入实证住者。”
    一0  世尊，如是说，善逝如是说已，师更言曰：
                 精进非弛怠
                 非少勇猛者
                 应到于涅槃
                 解脱一切苦
                 此少年比丘
                 此乃最上人
                 以车胜魔军
                 住为最后身
          [五] 第五 善生5  注5 第五、第六杂阿含三八(大正藏二、二七六a)别杂一(大正藏二、三七四a)。
    一  [尔时，世尊]住舍卫城。
    二  尔时，尊者善生近趣世尊座前。
    三  世尊见尊者善生由远方而来。见已，对诸比丘宣曰：
279 四  “诸比丘!实则此良家之子，于二者为端严。彼端丽可观，具柔和之姿，具足最
    胜端丽之容色。因此，良家之子正由家出家而为无家，对无上究竟之梵行，于现法
    自知，入住实证。”
        第十 比丘相应                                       三五五
    -----------------------------------------------------------------------
        相应部经典二                                        三五六
    五  世尊说此……师更言曰：
                  比丘实端严
                  具端正之心
                  离结且离轭
                  离缚无执著
                  以车胜魔军
                  住为最后身
          [六] 第六 拔提
    一  [尔时，世尊]住舍卫城。
    二  尔时，尊者侏儒拔提趣近至世尊座前。
    三  世尊见尊者侏儒由远方来。见已，对诸比丘曰：
    四  诸比丘!汝等见此丑陋、难看、矮小、为诸比丘轻侮之比丘前来耶?“大德!
    唯然。”
    五  “诸比丘!此比丘有大神通、大势力。此比丘，对前所未得达者，彼已得达，乃
    得之不易。为此目的，彼良家之子正由家出家而为无家，究竟无上梵行，于现法住
    于自知，入住于实证。”
    六  世尊宣此……师更言曰：
           (一)   鹅白鹭孔雀
                  大象与班鹿
                  悉皆畏狮子
                  身无相等者
           (二)   如是于人中
                  年少有智慧
                  是于彼为大
                  非如大愚身
280       [七] 第七 毗舍佉6  注6 杂阿含三八(大正藏二、二七七b)别杂一(大正藏二、三七五c)。
    一  如是我闻。[尔时，世尊]住毗舍离之大林重阁讲堂。
    二  尔时，槃阇梨之子尊者毗舍佉，亦于诸堂对诸比丘妙语，微妙而不枯。使知义，
        第十 比丘相应                                       三五七
    -----------------------------------------------------------------------
        相应部经典二                                        三五八
    以适切、无执著之法语予教示、鼓励，使令愉悦。
    三  尔时，世尊暮时，自宴坐起，近至讲堂。至已，就坐于所设之座。
    四  就座之世尊对诸比丘曰：“诸比丘!于讲堂对诸比丘出妙语，微妙不相，使知
    义，以适切、无执著之法语教示、鼓励、使愉悦之者，是谁耶?”
    五  “大德!槃阇梨之子尊者毗舍佉，于讲堂对诸比丘出妙语，微妙不枯，使知义、
    以适切、无执著之法语教示、鼓励，使愉悦。”
    六  尔时，世尊对槃阇梨之子尊者毗舍佉曰：“善哉，善哉!毗舍住!善哉，毗舍佉!
    汝对诸比丘，以妙语……法语，教示、鼓励，使令愉悦。
    七  世尊说此已，善逝仰此，师更言曰：
           (一)   谁无所说事
                  贤愚人杂知
                  彼之说法时
                  知说不死道
           (二)   说法增光辉
                  树立圣者幢
                  善说诸圣幢
                  法乃圣者幢
281       [八] 第八 难陀7  注7 杂阿含三八(大正藏二、二七七a)别杂一(大正藏二、三七四c)。
    一  [尔时，世尊]住舍卫城。
    二  尔时，世尊夷母之子尊者难陀，消光泽、以捣衣饰身、染眼端、执美钵来诣世
    尊之处。诣已，礼敬世尊而坐于一面。世尊对坐于一而之尊者难陀，作如是言曰：
    三  “难陀!汝消光泽，以柔较之捣衣饰身、染眼端、执美钵、与良家之子，由信出
    家为无家者不适。难陀!汝如是，住阿兰若，行乞食，著粪扫衣，不望住欲，乃与
    良家子，由信出家而为无家者是相适者。”
    四  世尊说此……师更言曰：
                  何日见难陀
                  粪扫衣住林
                  支身依遗穗
        第十 比丘相应                                       三五九
    -----------------------------------------------------------------------
        相应部经典二                                        三六0
                  希见无欲事
    五  时，尊者难陀，日后为住阿兰若者，行乞食者，著粪扫衣者，于欲无为求者。
          [九] 第九 低沙8  注8 杂阿含三八(大正藏二、二七七b)别杂一(大正藏二、二三五b)。
    一  [尔时，世尊]住舍卫城。
282 二  尔时，世尊叔父之子低沙，来诣世尊之处，诣已，礼敬世尊，悲哀而沉默、落
    泪，坐于一面。
    三  尔时，世尊对尊者低沙曰：
        “低沙!汝何故悲哀、沉默、落泪坐于一面耶?”
    四  “大德!时诸比丘对我以所有之语嘲笑、毁谤。”
    五  “低沙!汝非如是，然汝对其语不能忍者。
    六  低沙!汝非如是，如对其语不能忍，则良家之子由信出家为无家，于汝不适也。
    汝对其语忍之，则此良家之子由信出家为无家，于汝适宜者。”
    七  世尊说此，善逝仰此，师更如言曰．
                  何故忿无忿
                  低沙以无忿
                  汝等是最胜
                  降伏忿慢悭
                  低沙住梵行
          [一0] 第十 名为长老9  注9 杂阿含三八(大正藏二、二七八a)别杂一(大正藏二、三七六b)。
    一  尔时，世尊住王舍城竹林粟鼠养饵所。
    二  尔时有一比丘名为长老，是独住者，赞叹独住者。彼独入村乞食，独去、独坐
    于闲静处，独行经行。
    三  时众多比丘，来诣世尊之前，诣已，礼敬世尊，坐于一面。
283 四  坐于一面之彼诸比丘白世尊言：“大德!此处有一长老之比丘，是独住者，赞叹
    独住。”
    五  尔时世尊言一比丘曰：“比丘!汝来，以我语告长老比丘：‘友长老!师唤
    汝’。”
        “大德!唯然。”彼比丘奉答世尊，近至彼尊者长老之处。
        第十 比丘相应                                       三六一
    -----------------------------------------------------------------------
        相应部经典二                                        三六二
    六  至已，对尊者长老作如是言：“友，长老!师唤汝。”
        “友，唯然。”尊者长老答彼比丘，来诣世尊之处。
    七  诣已，礼敬世尊，坐于一面。
    八  世尊对坐于一而之尊者长老，作如是言曰：“长老!汝为独住者，赞叹独住者、
    为真实耶?”
        “大德!唯然。”
    九  “长老!如何汝为独住者，以赞叹独住者耶?”
    一0  “大德!于此处我独为乞食入村，独去、独坐闲静处，独行经行。大德!我为
    如是之独住者，是赞叹独住者。”
    一一   “长老!此独住，非我所云之独住。长老!依详说之有胜妙之独住，宜谛听，
    善思惟，我当为说：
        “大德!敬听”。……
    一二  长老!依详说之胜妙之独住者，何耶?长老!于此处，能舍过去，不希未来，
    于现在，对自身之所得，欲贪全亡也。长老!依如是之详说，为胜妙之独住也。”
    一三  世尊说此已，善逝仰此，师言更曰：
                  一切之胜者
                  一切之智者
                  乃至善智者
                  不染一切法
                  舍爱尽解脱
                  此谓独住者
          [一一] 第十一 劫宾那
    一  尔时，世尊住舍卫城。
    二  尔时，尊者大劫宾那近至世尊之处。
    三  世尊，见尊者大劫宾那由远方而来。
    四  见已，对诸比丘曰：“诸比丘!汝等见白皙、高鼻之彼比丘耶?”
        “大德!唯然。”
    五  “诸比丘!彼比丘有大神通、大势力。彼比丘，对达至前所未达者，而得之不易。
        第十 比丘相应                                       三六三
    -----------------------------------------------------------------------
        相应部经典二                                        三六四
    因此，彼良家之子正由家出家为无家，究竟无上梵行，于现法住自知，实证。”
    六  世尊说此，善逝仰此，师更言曰：
           (一)   刹利重家系
                  人中为最胜
                  明行具足者
                  人天彼殊胜
           (二)   日于昼光辉
                  月于夜光辉
                  刹利甲胃辉
                  婆罗门禅辉
                  一切昼与夜
                  佛陀有光辉
285       [一二] 第十二 僚友
    一  [尔时，世尊]住舍卫城。
    二  尔时，与尊者大劫宾那共住之僚友两比丘，近至世尊之处。
    三  世尊见彼等之比丘自远方来。
    四  见已，告诸比丘曰：“诸比丘!汝等见劫宾那共住之僚友二比丘，近前来耶?”
        “大德!唯然。”
    五  “彼等二比丘有大神通、大势力。彼等比丘到达前所未到达者，实乃得之不易。
    因此良家之子等，正由家出家而为无家，究竟无上梵行，于现法住自知、是实证。”
    六  世尊说此已，善逝仰此，师更言曰：
           (一)   此等之比丘
                  永交为伴侣
                  正法彼等交
                  佛陀所说法
           (二)   圣者宣说法
                  劫宾那调顺
                  以车胜魔军
        第十 比丘相应                                       三六五
    -----------------------------------------------------------------------
        相应部经典二                                        三六六
                  彼住最后身

                此颂曰：
                  始自拘离多          及优婆低沙
                  所谓此忿者          少年与善生
                  拔提毗舍佉          难陀及低沙
                  长老劫宾那          僚友为十二

                此颂曰：
                  因缘现观界
                  依无始迦叶
                  供养罗喉罗
                  相譬如比丘
                  此为第二品

    第一0 比丘相应 注
    1 杂阿含一八(大正藏二、一三二a)。
    2 阿难 原文为舍利弗是阿难之误。
    3 杂阿含一八(大正藏二、一三二c)。
    4 杂阿含三八(大正藏二、三七七c)别杂一(大正藏二、三七六a)。
    5 第五、第六杂阿含三八(大正藏二、二七六a)别杂一(大正藏二、三七四a)。
    6 杂阿含三八(大正藏二、二七七b)别杂一(大正藏二、三七五c)。
    7 杂阿含三八(大正藏二、二七七a)别杂一(大正藏二、三七四c)。
    8 杂阿含三八(大正藏二、二七七b)别杂一(大正藏二、二三五b)。
    9 杂阿含三八(大正藏二、二七八a)别杂一(大正藏二、三七六b)。
        第一0 比丘相应 注                                   三六七


犍度篇 蕴相应(158经)

第一 蕴相应

  1        相 应 部 经 典
    归命彼世尊      应供等觉者
                      犍 度 篇
                    第一 蕴相应
                    第一 根本五十经
                第一 那拘罗父品
    [一]第一那拘罗父1  注
        第一蕴相应                                          一

        相应部经典三                                        二
    一  如是我闻。尔时，世尊住婆只国设首婆罗山之恐怖林鹿园。
    二  彼时有那拘罗父居士，来诣世尊之住处。诣已，坐于一面。
    三  坐于一面之那拘罗父居士白世尊曰：
        “大德!我乃瘦衰、老羸、老年、高龄、病身、多病者。大德!我不得常见世尊
    与意修习2  注 之诸比丘。请大德世尊教导我，请大德世尊教诫我，使我于长夜得利益、
    安乐。”
    四  “如是居士!如是居士!居士!汝身为病污所覆。居士!持如是之身，如何不须
    臾自言无病耶?但除愚痴。是故居士!汝于此处应如是学，[谓：]我身虽病而得心
    无病。居士!汝应如是学。”
  2 五  时，那拘罗父居士，随喜、欢喜世尊之所说，从座而起，敬礼右绕世尊，而往
    具寿舍利弗之处。住已，敬礼具寿舍利弗，坐于一面。
    六  具寿舍利弗，谓坐于一面之那拘罗父居士曰：
        “居士!汝诸根和悦，而貌清清洁白。无非今日于世尊之处，得闻说法耶?”
        “大德!何其不然!大德!今世尊以说法之甘露灌润于我。
    七  大德!于此我来诣世尊住处。诣已，敬礼世尊，坐于一而，我坐于一面，而白
    世尊：“大德!我乃瘦衰、老羸、老衰、晚年、高龄、病身、多病者。大德!我不
    得常见世尊与意修习之诸比丘。请大德世尊教导我，请大德世尊教诫我，使我长夜
    得利益、安乐。”
        大德!敬白如是，而世尊言我曰：“如是居士!如是居士!居士!汝身为病污
    所覆。居士!持如是之身，如何不须臾自言无病耶?但除愚痴。是故居士!汝于此
    处应如是学，[谓：]我身虽病而得心无病。居士!汝应如是学。”
        大德!世尊以如是说法之甘露灌润于我。”
    八  “居士!汝无再问世尊耶?“大德!如何身病而为心病?如何身病为心无病
    耶””?
  3 九  “大德!我等从远方而来至具寿舍利弗处，为欲知此所说之义。具寿舍利弗!愿
    为分别此所说之义。”
    一O  “居士!然则谛听，当善思念，我当说。”
        “唯唯大德!”那拘罗父居士以应诺具寿舍利弗。
        第一蕴相应                                          三

        相应部经典三                                        四
    一一  具寿舍利弗如是说曰．
        “居士!如何身病而为心病耶?”
    一二  居士!于此有无闻之凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见
    善知识、不知善知识之法，不顺善知识之法，观色是我，我以色有，我中有色，色
    中有我，住缠于色是我，色是我所。彼人，住缠于我是色，色是我所，彼色变易3、
    变异。彼人于色之变易3  注 、变异，而生愁、悲、苦、忧、恼。
    一三  观受是我，我以受有，我中有受，受中有我，住缠于我是受，受是我所。彼
    人住缠于我是受，受是我所，彼受变易、变异。彼人于受之变易、变异，而生愁、
    悲、苦、忧、恼。
    一四  观想是我，我以想有，我中有想，想中有我，住缠于我是想，想是我所。彼
    人住缠于我是想，想是我所，彼想变易、变异。彼人于想之变易、变异，而生愁、
    悲、苦、忧、恼。
    一五  观行是我，我以行有，我中有行，行中有我，住缠于我是行，行是我所。彼
    人住缠于我是行，行是我所，彼行变易、变异。彼人于行之变易、变异，而生愁、
    悲、苦、忧、恼。
    一六  观识是我，我以识有，我中有识，识中有我，缠住于我是识，识是我所。彼
  4 人住缠于我是识，识是我所，彼识变易、变异。彼人于识之变易、变异，而生愁、
    悲、苦、忧、恼。
    一七  居士!如是为身病而心病。
    一八  居士!何者为身病而心无病耶?
    一九  居士!此处有有闻之圣弟子，见圣人，知圣人之法，善顺圣人之法，见善知
    识，知善知识之法，善顺善知识之法。不观色是我，我以色有，我中有色，色中有
    我，不住缠于我是色，色是我所。彼人不住缠于我是色，色是我所，而彼色变易、
    变异。彼人于色之变易、变异，不生愁、悲、苦、忧、恼。
    二O   不观受是我，我以受有，我中有受，受中有我，不住于我是受，受是我所。
    彼人不住缠于受是我，受是我所，而彼受变易、变异。彼人于受之变易、变异而不
    生愁、悲、苦、忧、恼。
    二一  不观想是我，我以想为有，我中有想，想中有我。不住缠于我是想，想是我
        第一蕴相应                                          五

        相应部经典三                                        六
    所。彼人不住缠于我是想，想是我所，而彼想变易、变异。彼人于想之变易、变异
    而不生愁、悲、苦、忧、恼。
  5 二二  不观行是我，我以行有，我中有行，行中有我。不住缠于我是行，行是我所。
    彼人不住缠于我是行，行是我所，而彼行变易、变异。彼人于行之变易、变异而不
    生愁、悲、苦、忧、恼。
    二三  不观识是我，我以识有，我中有识，识中有我。不住缠于我是识，识是我所。
    彼人不住缠于我是识，识是我所，而彼识变易、变异。彼人于识之变易、变异而不
    生愁、悲、苦、忧、恼。
    二四  居士!如是为身病而心无病。
    二五  具寿舍利弗如是说已，那拘罗父居士喜悦，而喜欢于具寿舍利弗之所说。

    注1 汉译杂阿含经卷五(大正藏二、二三a)，增一阿含经卷六(大正藏二、五七三a)，增支
        部原典六、一六参照。
      2 意修习之诸比丘。若见其比丘时心增长故名之。言舍利弗、目犍连等大长老。
      3 变易。pari依暹本vipari改之。

          [二] 第二 天现1  注
    一  如是我闻。尔时，世尊住释迦国，天现之释迦聚落。
    二  时，有众多之西方远行比丘，来诣世尊之住处。诣已，敬礼世尊，坐于一面。
    三  坐于一而之彼比丘等白世尊曰：
        “大德!我等往西方国土，欲住于西方国土。”
        “诸比丘!汝等曾向舍利弗[告]辞否?”
        “大德!我等未向具寿舍利弗[告]辞。”
        “诸比丘!应向舍利弗告辞。诸比丘!舍利弗是贤人，是同梵行诸比丘之饶益
    者。”
  6     “唯唯，大德!”彼诸比丘应诺世尊。
    四  尔时，具寿舍利弗于离世尊不远之耶罗伽罗丛林中坐。
    五  时，彼诸比丘欢喜于世尊之所说，随喜从座而起，敬礼右绕世尊，而往具寿舍
        第一蕴相应                                          七

        相应部经典三                                        八
    利弗住处往已，与具寿舍利弗互俱交换庆慰、欢善、感铭之谈话，而坐于一面。
    六  坐于一面之彼比丘等，言具寿舍利弗曰：
        “友舍利弗!我等往西方国土，欲住于西方国土。我等已向尊师[告]辞矣。”
    七  “友等!有往处处之异国，问比丘者，[谓]是贤刹帝利、贤婆罗门、贤居士、
    贤沙门。友等!诸贤人好观察，问具寿等之师2  注 ，教何?说何耶?具寿等善闻、善
    持、善思念、善观法，具寿等之说时，有得说世尊之所说否?有无以非实毁害世尊
    耶?说法之随法，以同法人之论随论，有无堕于呵责处耶?”
    八  “友!我等欲知此所说之义，从远方来具寿舍利弗处。具寿舍利弗，愿请分别此
    所说之义。”
    九  “友等!然则谛听，善思念、我当说。”
        “唯唯，友!”彼比丘等应诺具寿舍利弗。
        具寿舍利弗如是说：
  7 一O  “友等!有往处处之异国，问比丘者，[谓]刹帝利……乃至……友等!诸贤
    人好观察，问具寿等之师说何2教何耶?友等!若如是问者，应如是说，应如是说：
    “友等![谓]我等之师，以教调伏欲贪。”
    一一  友等!作如是说而有重问者，[谓]是贤刹帝利……乃至……贤沙门也。友
    等!诸贤人好观察，问具寿等之师，于何教令调伏欲贪耶?友等!如是问者，应如
    是答：“友等![谓]师于色教令调伏欲贪，于受教令……于想……于行……于识
    教令调伏欲贪。”
    一二  友等!作如是说而有重问者，[谓]是贤刹帝利……乃至……贤沙门。友等!
    诸贤人好观察，问具寿之师，见何之过患故，于色教令调伏欲贪耶……于受教令：
    于想……于行……于识教令调伏欲贪耶?友等!若如是问者，应如是说：“友等!
    [谓]若于色不离贪、不离欲、不离爱、不离渴、不离热烦、不离渴爱者，彼色之
    变易、变异，而生愁、悲、苦、忧、恼。若于受……于想……于行不离贪……不离
    渴爱者，彼行之变易、变异，而生愁、悲、苦、忧、恼。若于识不离贪、不离欲、
    不离爱、不离渴、不离热烦、不离渴爱者，彼识之变易、变异，生愁、悲、苦、忧、
    恼。友等!我等之师见如是过患故，于色教令调伏欲贪……于受……于想……于行
    ……于识教令调伏欲贪。”
        第一蕴相应                                          九

        相应部经典三                                        一O
  8 一三  友等!如是说而有重问者、[谓]是贤刹帝利、贤婆罗门、贤居士、贤沙门心。
    友等!诸贤人好观察，具寿等之师，见何之福利，故于色以教调伏欲贪耶?于受以
    教……于想……于行……于识以教调伏欲贪耶?友等!若作如是问者，应如是说：
    “友等![谓]若于色离贪、离欲、离爱、离渴、离热烦、离渴爱者，彼色之变易、
    变异、而不生愁、悲、苦、忧、恼。若于受……于想……于行离贪、离欲、离爱、
    离渴、离热烦、离渴爱者，彼行之变易、变异，而不生愁、悲、苦、忧、恼。若于
    识离贪、离欲、离爱、离渴、离热烦、离渴爱者，彼识之变易、变异，而不生愁、
    悲、苦、忧、恼。友等!我等之师见如是福利故，于色以教调伏欲贪。……于受以
    教……于想……于行……于识以教调伏欲贪。”
    一四  友等!若具足诸不善法而住，而且得现法乐住，无障碍、无热烦。身坏命终
    而得善趣者，世尊即不赞叹断诸不善法。
    一五  友等!虽然，具足诸不善法而住者，于现法苦住，有障碍、有忧恼、有热烦，
    身坏命终，当得恶趣故，世尊赞叹断诸不善法。
    一六  友等!若诸善法具足而住，而且于现法苦住，有障碍、有忧恼、有热烦、身
  9 热烦，身坏命终，当得恶趣者，世尊即不赞叹具足诸善法。
    一七  友等!虽然，具足诸善法3  注 而住者，得现法乐住，无障碍、无忧恼、无热烦，
    身坏命终，当得善趣故，世尊赞叹具足诸善之法。”
    一八  具寿舍利弗如是说已，彼比丘等喜悦，欢喜具寿舍利弗之所说。

    注1 汉译杂阿含经卷五(大正藏二、二三b)，增一阿含经卷三十五(大正藏二、七五四b)。
      2 “说何”原本kimvada以暹罗本kimvadi改之。
      3 “善法”原本akusale是kusale之误。

          [三] 第三 诃梨(一)1  注
    一  如是我闻。尔时，具寿摩诃迦旃延住于阿槃提国2  注 之拘留欢喜山曲中。
    二  时，有诃梨居士，来具寿摩诃迦旃延处。敬礼具寿摩诃迦旃延，而坐于一面。
    三  坐于一而之诃梨居士，言具寿摩诃迦旃延曰：
        “大德!世尊于摩犍提所问而说义品经3  注
        第一蕴相应                                          一一

        相应部经典三                                        一二
            牟尼无家无住处
            无绝近习于聚落
            以空诸欲无希望4  注
            何不与人事诤论
        大德!应如何见世尊所略说之广义耶?”
    四~七  “居士!色界是识之家，色界中贪所系之识，名为住家。居士!受界是识
 10 之家，受界中贪所系之识，名为住家。居士!想界是识之家，想界中之识，名为住
    家。居士!行界是识之家，行界中之识，名为住家。
        居士!如是为住家。
    八  居士!以何为不住家耶?
    九  居士!色界之诸欲、贪、喜、爱、取，意之摄受，现贪，随眠者，如来已断，
    如截断根本之多罗树头，令归于无，使未来无生。是故如来名为不住家。
    一O   居士!受界之……乃至……
    一一  居士!想界之……乃至……
    一二  居士!行界之……乃至……
    一三  居士!识界之诸欲、贪喜……乃至使……无生。是故如来名为不住家。
    一四  居士!如是为不住家。
    一五  居士!以何为住处耶?居士!色之因为住处，流出5  注 与系，名为住处。居士!
    声之因为住处……乃至……香之因为住处……乃至……味之因为住处……乃至……
    所触之因为住处……法之因为住处，流出与系，名为住处。
    一六  居士!以何为不住于住处耶?居士!色因住处之流出与系，如来已断，如截
    断根本之多罗树头，令归于无，使未来无生。是故如来名为不住住处。
    居士!声之因为住处……乃至……香之因为住处……乃至……味之因为住处
    ……乃至……所触之因为住处……乃至……
 11     居士!法之因为住处之流出与系，如来已断，如截断根本之多罗树头，令归于
    无，使未来无生。是故如来名为不住住处。
    一七  居士!如是为不住住处。
    一八  居士!以何为近习于聚落者?居士!此处有人，与在家人混住，以同喜、同
        第一蕴相应                                          一三

        相应部经典三                                        一四
    忧，乐彼所乐，苦彼所苦，所生作为以竭自力。居士!如是为近习聚落者。
    一九  居士!何为不近习聚落者?居士!此处有比丘，不与在家人混住，不以同喜
    同忧，不乐彼所乐，不苦彼所苦，所生作为亦不竭自力。居士!如是为不近习聚落
    者。
    二O   居士!以何为未空诸欲者?居士!此处有人，于诸欲不离贪、不离欲、不离
    爱、不离渴、不离热烦、不离渴爱。居士!如是为未空诸欲者。
    二一  居士!以何为已空诸欲者?居士!此处有人，于诸欲离贪、离欲、离爱、离
    渴、离热烦、离渴爱。居士!如是为已空诸欲者。
    二二  居士!以何为希望者?居士!此处有人，为思惟：“我于来世得如是色、得
    如是受、得如是想、得如是行、得如是识。”居士!如是为希望者。
    二三  居士!以何为无希望者?居士!此处有人，不为思惟：“我于未来世得如是
 12 色、得如是受、得如是想、得如是行、得如是识。”居士!如是为无希望者。
    二四  居士!以何为与人争论者?居士!此处有人，作如是论，言：“汝不知此法、
    律，我知此法、律，如何汝不知此法、律?汝为邪行，我为正行，汝应说于前者而
    说于后，应说于后者而说于前，我[言]相应，汝[言]不相应，汝常覆所行，汝
    虽立论，为脱论而游行，汝堕负处，若能者自解。”
        居士!如是为与人争论者。
    二五  居士!何为不与人争论者?居士!此处有比丘，作如是论，不言：“汝不知
    此法、律，……乃至……若能者自解。”居士!如是为不与争论者。
    二六  居士!是故，世尊于摩犍提所问而说义品经：
               牟尼无家无住处
               无绝近习于聚落
               以空诸欲无希望
               向不与人事争论
        居士!应如是见世尊所略说之广义。”

    注1 汉译杂阿含经卷二十(大正藏二、一四四a)。
      2 “拘留欢喜山曲”。原本pavatte以papate改之
        第一蕴相应                                          一五

        相应部经典三                                        一六
      3 “义品经”经集第八四四偈。
      4 “无希望”(apurakkharana)原文之意为“向前寄望”。但汉译相当此文有“还满”。此应
        语根pr来的。
      5 流出。原本sara暹罗本visara，原注释为“所转相”pavattitabhava。

          [四] 第四 诃梨(二)1  注
    一  如是我闻。尔时，具寿摩诃迦旃延住阿槃提国之拘留欢喜山曲中。
 13 二  时，有诃梨居士，来诣具寿摩诃迦旃延处……乃至……
    三  坐于一面之诃梨居士，谓于具寿摩诃迦旃延……
    四  “大德!世尊于帝释2  注 所问而说：“若沙门、婆罗门，渴爱尽而解脱者，以究竟
    终毕，究竟安隐、究竟梵行、究竟边际，为人天之最上。”大德!应如何见世尊所
    略说之广义耶?”
    五  “居士!尽色界之诸欲、贪、喜、爱、近、取、意之摄受、现贪、随眠，依离此、
    灭此、弃此而定弃，则谓心善解脱者。
    六  居士!受界……乃至……
    七  居士!想界……乃至……
    八  居士!行界……乃至……
    九  居士!尽识界之诸欲、贪、喜、爱、近、取、意之摄受、现贪、随眠，依离此、
    灭此、弃此、定弃，则谓心善解脱者。
    一O  居士!是世尊于帝释所问而说：“若沙门、婆罗门，渴爱尽而解脱者，究竟
    终毕，究竟安稳、究竟梵行、究竟边际，为人天之最上。”居士!应如是见世尊所
    略说之广义。”

    注1 汉译杂阿含经卷二十(大正藏二、一四四c)。
      2 长部经典原典卷二、二八三。

          [五] 第五 三昧1  注
        第一蕴相应                                          一七

        相应部经典三                                        一八
    一  如是我闻。尔时，世尊住舍卫城祇树林给孤独园。
    二  于此，世尊告诸比丘曰：“诸比丘!”“大德!”彼诸比丘应诺世尊。世尊乃如是
    说曰：
        “诸比丘!应修习三昧。诸比丘!入三昧之比丘应如实了知。
 14 三  何为如实了知耶?[谓]色集与灭，受集与灭，想集与灭，行集与灭，识集与
    灭是。
    四  诸比丘!以何为色集耶?以何为受集耶?以何为想集耶?以何为行集耶?以何
    为识集耶?
    五  诸比丘!于此处欢喜、欢呼、耽著而住。何为欢喜、欢呼、耽著而住耶?
    六  欢喜、欢呼、耽著于色而住。依欢喜、欢呼、耽著，而彼生喜。喜取于色。缘
    取而彼有生，缘有而彼生生，缘生而老、死、愁、悲、苦、忧、恼生。如是于此处，
    悉皆有苦蕴之集。
    七~九  欢喜于受……乃至……欢喜于想……乃至……欢喜于行……乃至……
    一O   欢喜、欢呼、耽著于识而住。依欢喜、欢呼、耽著于识而住，而彼生喜、喜
    取于识。缘取而彼有生，缘有而生生。缘生……乃至……如是于此处悉皆苦蕴之集。
    一一  诸比丘!此是色之集……乃至……受……乃至……想……乃至……行……乃
    至……是识之集。
    一二  诸比丘!何为色之灭耶!……乃至……受……乃至……想……乃至……行
    ……乃至……是为识之灭。
        诸比丘!于此处不欢喜、不欢呼，不耽著而住。何为不欢喜，不欢呼，不耽著
    而住耶?
    一三  不欢喜、不欢呼、不耽著于色而住。依不欢喜、不欢呼、不耽著色而住，彼
    于色喜灭，喜灭故彼取灭。取灭故有灭，……乃至……如是于此处悉皆苦蕴之灭。
    一四  不欢喜、不欢呼，不耽著于受而住。依不欢喜、不欢呼、不耽著受而住，彼
 15 受喜灭，喜灭故彼取灭，取灭故有灭，有灭故……乃至……如是而于此处，悉皆苦
    蕴之灭。
    一五  不欢喜于想……乃至……
    一六  不欢喜、不欢呼、不耽著行而住。依不欢喜、不欢呼，不耽著于行而住，则
        第一蕴相应                                          一九

        相应部经典三                                        二O
    彼于行喜灭。喜灭故彼取灭。取灭故……乃至……如是而于此处，悉皆苦蕴之灭。
    一七  不欢喜、不欢呼、不耽著于识而住。依不欢喜、不欢呼、不耽著于识而住，
    则彼于识喜灭，……乃至……喜灭故彼取灭，……乃至……如是于此处，悉皆苦蕴
    之灭。
    一八  诸比丘!此色之灭……乃至……受之灭，想之灭、行之灭、识之灭。”

    注1 汉译杂阿含经卷三(大正藏二、一七a)。

          [六] 第六 宴默
    一  [尔时，世尊]住舍卫城……乃至……
    二  “诸比丘!于宴默得瑜伽。诸比丘!为宴默之比丘如实了知。
    三  以何为如实了知耶?[谓]色之集与灭，受之集与灭，想1  注 之集与灭，行之集
    与灭，识之集与灭。
    四  (应如始经之广说。)”

    注1 “想”。原本略去想和识。

          [七] 第七 取著恐惧(一)1  注
    一  [尔时，世尊]住舍卫城……乃至……
    二  “诸比丘!我为汝等说取著恐惧与不取著、不恐惧。谛听，善思念，我将说。”
 16     “唯唯，大德!”彼诸比丘应诺世尊。
    三  世尊说：
        “诸比丘!以何为取著、恐惧耶?
    四  诸比丘!此处有无闻之凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见
    善知识，不知善知识之法，不顺善知识之法。观色是我，我以色有，我中有色，色
    中有我。彼人于色变易、变异。彼人有色之变易、变异，随转色之变易而识生，彼
    人有随转色变易所生之恐惧及法生起2  注 ，以心永尽而住。以心永尽故即惊愕、困惑、
    希望、取著而恐惧。
        第一蕴相应                                          二一

        相应部经典三                                        二二
    五  观受是我，我以受有，我中有受，受中有我。彼人于受变易、变异。彼人有受
    之变易、变异，随转色之变易而识生。彼人有随转受之变易所生之恐惧法生起，以
    心永尽而住。以心永尽故，即惊愕、困惑、希望，取著而恐惧。
    六  想……乃至……
    七  观行是我，我以行有，我中有行，行中有我。彼人于行变易、变异。彼人有行
    变易、变异，随转行之变易而识生。彼人有随转行之变易所生之恐惧及法之生起，
    以心永尽而住。心永尽故即惊愕、困惑，希望、取著而恐惧。
    八  观识是我，我以识有，我中有识，识中有我。彼人于识变易、变异。彼人有识
 17 之变易、变异，随转识之变易而识生。彼人有随转识之变易所生之恐惧及法之生起，
    以心永尽而住，以心永尽故即惊愕、困惑、希望，取著而恐惧。
    九  诸比丘!取著、恐惧者，即如是。
    一O   诸比丘!何为不取著、不恐惧耶?
    一一  诸比丘!此处有有闻之圣弟子。见圣人，知圣人之法，善顺圣人法，以见善
    知识，知善知识之法，善顺善知识之法。不观色是我，我以色有，我中有色，色中
    有我。彼人于色变易、变异。彼人有色之变易、变异，随转色之变易而识不生。彼
    人有随转色变易所生之恐惧及法之生起，以心不永尽而住，心不永尽故，即不惊愕，
    不困惑，不希望，不取著而不恐惧。
    一二  不观受是我，我以受有，我中有受，受中有我。彼人于受变易、变异。彼人
    有受之变易、变异，随转受之变易而识不生。彼人有随转受变易所生之恐惧及法之
    生起，以心不永尽而住，心不永尽故，即不惊愕，不困惑，不希望，不取著而不恐
    惧。
    一三  想……乃至……
    一四  不观行是我，我以行有，我中有行，行中有我。彼人于行变易、变异。彼人
 18 有行之变易、变异，随转行之变易而识不生，彼人有随转行变易所生之恐惧及法之
    生起，以心不永尽而住，心不永尽故即不惊愕，不困惑，不希望，不取著而不恐惧。
    一五  不观识是我，我以识有，我中有识，识中有我。彼人于识变易、变异。彼人
    有识之变易、变异，随转识之变易而识不生。彼人有随转识变易所生之恐惧及法之
    生起，以心不永尽而住，心不永尽故，即不惊愕，不困惑，不希望，不取著而不恐
        第一蕴相应                                          二三

        相应部经典三                                        二四
    惧o
    一六  诸比丘!不取著、不恐惧为如是。”

    注1 汉译杂阿含经卷二(大正藏二、一0c)。
      2 “法之生起”于原注，释为“不善法之生起”。

          [八] 第八 取著恐惧(二)1  注
    一  [尔时，世尊]住舍卫城……乃至……
    二  诸比丘!我为汝等说取著恐惧及不取著、不恐惧，谛听……乃至……。
    三  “诸比丘!何为取著、恐惧耶?
    四  诸比丘!此处有无闻之凡夫，观此色是我所，我是如是，我之我是如是。彼人
    于色变易、变异。彼人有色之变易2  注 、变异，而生愁、悲、苦、忧、恼。
    五  此受是我所……乃至……
    六  此想是我所……乃至……
    七  此行是我所……乃至……
    八  观此识是我所，我是如是，我之我是如是。彼人于识变易、变异。彼人有识之
    变易、变异，而生愁、悲、苦、忧、恼。
    九  诸比丘!取著恐惧为如是。
    一O   诸比丘!何为不取著、不恐惧耶?
 19 一一  诸比丘!此处有有闻之圣弟子，观此识非我所，我非如是，我之我非如是。
    彼人于色变易、变异。彼人有色之变易、变异，而不生愁、悲、苦、忧、恼。
    一二  此受非我所……乃至……
    一三  此想非我所……乃至……
    一四  此行非我所……乃至……
    一五  观此识非我所、我非如是、我之我非如是。彼人于识变易、变异。彼人有识
    之变易、变异，而不生愁、悲、苦、忧、恼。
    一六  诸比丘!不取著、不恐惧者为如是。”
        第一蕴相应                                          二五

        相应部经典三                                        二六
    注1 汉译杂阿含经卷二(大正藏二、一一a)。
      2 变易原本parmpama 是 viparinama 之误

          [九] 第九 过去未来现在(一)1  注
    一  [尔时，世尊]住舍卫城……乃至……
    二  “诸比丘!过去未来之色皆是无常，何况现在之[色]耶?诸比丘!有闻之圣弟
    子如是观，不顾过去之色，不悦未来之色，对现在之色趣向厌离、离欲、灭尽。
    三  受是无常……乃至……
    四  想是无常……乃至……
    五  过去未来之行皆无常，何况现在之[行]耶?诸比丘!有闻之圣弟子如是观，
    不顾过去之行，不悦未来之行，对现在之行趣向厌离、离欲、灭尽。
    六  过去未来之识皆无常，何况现在之[识]耶?诸比丘!有闻之圣弟子如是观，
    不顾过去之识，不悦未来之识，对现在之识趣向厌离、离欲、灭尽。”

    注1 汉译杂阿含经卷一(大正藏二、一c)同卷三(大正藏二、三0a)。

          [一0] 第十 过去未来现在(二)
    一  [尔时，世尊]在舍卫城……乃至……
 20 二  “诸比丘!过去未来之色皆是苦，何况现在之[色]耶?诸比丘!多闻之圣弟子
    如是观，不顾过去之色，不悦未来之色，对现在之色趣向厌离、离欲、灭尽。
    三  受皆苦……乃至……
    四  想皆苦……乃至……
    五  行皆苦……乃至……
    六  过去未来之色皆是苦，何况现在之[识]耶?诸比丘!有闻之圣弟子如是观，
    不顾过去之识，不悦未来之识，对现在之识趣向厌离、离欲、灭尽。”
          [一一] 第十一 过去未来现在(三)
    一  [尔时，世尊]在舍卫城……乃至……
    二  “诸比丘!过去未来之色皆是无我，何况现在之色耶?诸比丘!多闻之圣弟子如
        第一蕴相应                                          二七

        相应部经典三                                        二八
    是观，不顾过去之色，不悦未来之色，对现在之色趣向厌离、离欲、灭尽。
    三  受皆是无我……乃至……
    四  想皆是无我……乃至……
    五  行皆是无我……乃至……
    六  过去、未来之识皆是无我，何况现在之[识]耶?诸比丘!有闻之圣弟子如是
    观，不顾过去之识，不悦未来之识，对现在之识趣向厌离、离欲、灭尽。”
                                                       第一 那拘罗父品 终
        此品之摄颂曰：
          谓那拘罗父          天现诃梨二
 21       三昧与宴默          取著恐惧二
          过未与现在          是故名此品

                第二 无常品
          [一二] 第一 无常1  注
    一  如是我闻。[尔时，世尊]在舍卫城……乃至……
    二  于此……乃至……
    三  “诸比丘!色是无常……乃至……
    四~六  受是无常……想是无常……行是无常……识是无常。
    七  诸比丘!有闻之圣弟子如是观色、厌离色、厌离受、厌离想、厌离行、厌离识，
    厌离而离欲，离欲而解脱，解脱即生解脱智，即知：生已尽、梵行已立、所作已办、
    更不受后有。”

    注1 汉译杂阿含经卷一(大正二、一a)

          [一三] 第二 苦
        第一蕴相应                                          二九

        相应部经典三                                        三O
    一~二  [尔时，世尊]在舍卫城……乃至……
    三~七  “诸比丘!色是苦，受是苦，想是苦，行是苦，识是苦。
    八  诸比丘!有闻之圣弟子……乃至……知:……不受后有。”
          [一四] 第三 无我
    一~二  [尔时，世尊]在舍卫城……乃至……
    三~七  “诸比丘!色无我，受无我，想无我，行无我，识无我。
    八  诸比丘!有闻之圣弟子……乃至……知:……不受后有。”
 22       [一五] 第四 无常者1  注 (一)
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!色是无常，无常者是苦，苦者是无我，无我者非我所，非我，非我之
    我。应以正慧如实作如是观。
    四  受是无常，无常者是苦，苦者是无我，无我者非我所，非我，非我之我。应以
    正慧如实作如是观。
    五  相是无常……
    六  行是无常……
    七  识是无常，无常者是苦，苦者是无我，无我者非我所，非我，非我之我。应以
    正慧如实作如是观。
    八  诸比丘!有闻之圣弟子……乃至……知：……不受后有。”

    注1 汉译杂阿含经卷一(大正藏二、二a)

          [一六] 第五 无常者(二)
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!色是苦，苦者是无我，无我者非我所，非我，非我之我。
    四  受是苦……
    五  想是苦……
    六  行是苦……
    七  识是苦，苦者是无我，无我者非我所，非我，非我之我。应以正慧如实作如是
        第一蕴相应                                          三一

        相应部经典三                                        三二
    观。
    八  诸比丘!有闻之圣弟子……乃至……知：……不受后有。”
          [一七] 第六 无常者(三)
    一~二  [尔时，世尊]在舍卫城……乃至……
 23 三  “诸比丘!色是无我，无我者非我所，非我，非我之我。应以正慧如实作如是观。
    四~六  受是无我……想是无我……行是无我……
    七  识是无我，无我者非我所，非我，非我之我。应以正慧如实作如是观。
    八  诸比丘!有闻之圣弟子……乃至……知：……不受后有。”
          [一八] 第七 因1  注 (一)
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!色是无常，以色所生起之因、缘亦是无常，诸比丘!依无常之[因、
    缘]所生起之色，如何是有常耶?
    四  受是无常，以受所生起之因、缘亦是无常。诸比丘!依无常之[因、缘]所生
    起之受，如何是有常耶?
    五  想是无常……乃至……
    六  行是无常。以行所生起之因、缘亦是无常。诸比丘!依无常之[因、缘]所生
    之行，如何是有常耶?
    七  识是无常，以识所生起之因、缘亦是无常，诸比丘!依无常之[因、缘]所生
    起之识，如何是有常耶?
    八  诸比丘!有闻之圣弟子……乃至……知：……不受后有。”

    注1 汉译杂阿含经卷一(大正藏二、二a)

          [一九] 第八 因(二)1  注
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!色是苦，以色所生起之因、缘亦是苦。诸比丘!依苦之[因、缘]所
    生起之色，如何是有乐耶?
    四  受是苦……乃至……
        第一蕴相应                                          三三

        相应部经典三                                        三四
    五  想是苦……
    六  行是苦……
 24 七  识是苦，以识所生起之因、缘亦是苦。诸比丘!依苦之[因、缘]所生起之识，
    如何是有乐耶!
    八  诸比丘!……乃至……知：……不受后有。”

    注1 汉译杂阿含经卷一(大正藏二、二b)

          [二0] 第九 因(三)
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!色是无我，以色所生起之因、缘亦是无我。诸比丘!依无我之[因、
    缘]所生起之色，如何是有我耶?
    四~六  受是无我……想是无我……行是无我……
    七  识是无我，以识所生起之因、缘亦是无我。诸比丘!依无我之[因、缘]所生
    起之识，如何是有我耶?
    八  诸比丘!有闻之圣弟子……乃至……知……不受后有。”
          [二一] 第十 阿难1  注
    一  [尔时，世尊]在舍卫城……乃至……
    二  时，具寿阿难来诣世尊之止处。诣已，敬礼世尊，坐于一面。
    三  坐于一面之具寿阿难，白世尊曰：
        “大德!曾说于灭，灭。大德!如何法之灭故而说灭耶?”
    四  “阿难!色是无常、有为、缘起所生，为尽法、坏法、离法、灭法者。彼之灭故
    说是灭。
    五  受是无常、有为、缘起所生，为尽法、坏法、离法、灭法者。彼之灭故说是灭。
 25 六~七  想是无常……行是无常、有为、缘起所生，为尽法、坏法、灭法者。
    八  识是无常、有为、缘起所生，为尽法、坏法、灭法者。彼之灭故说是灭。
    九  阿难!如是之法灭故说是灭。”

    注1 汉译未详。
        第一蕴相应                                          三五

        相应部经典三                                        三六
                                                              第二 无常品 终
        此品之摄颂曰:
          无常苦无我
          无常其他三
          依因亦为三
          阿难问为十

                第三 重 担 品
          [二二] 第一 重担1  注
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!我为汝等说：重担、担者、取担、舍担，且谛听!
    四  诸比丘!以何为重担耶!
        应名为五取蕴。以何为五耶?谓色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。
    诸比丘!此名为重担。
    五  诸比丘!以何为担者耶?应名为士夫(补特迦罗)，有如是名，如是姓，是具寿。
 26 六  诸比丘!以何为取担耶?
        当来有渴爱而喜贪俱行，乐著于彼彼，是谓欲爱、有爱、非有爱者。诸比丘!
    以此名为取担。
    七  诸比丘!以何为舍担耶?
        即前之渴爱，无余之离灭、弃舍、定弃、解脱、无执著是。诸比丘!以此名为
    舍担。”
    八  世尊如是说。如是说已，师善逝更说曰：
             (一) 重担是五蕴
                  担者名士夫
                  世间取担苦
        第一蕴相应                                          三七

        相应部经典三                                        三八
                  舍担为安乐
             (二) 已舍重担者
                  不再取重担
                  根绝渴爱者
                  无欲般涅槃

    注1 汉译杂阿含经卷三(大正藏二、一九a)增一阿含经卷十七(大正藏二、六三一c)

          [二三] 第二 偏智1  注
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!将说所知法与偏智，且谛听!
    四  诸比丘!以何为所知法耶?诸比丘!色是所知法，受是所知法，想是所知法，
    行是所知法，识是所知法。诸比丘!如是名为所知法。
    五  诸比丘!以何为偏智耶?诸比丘!乃贪欲之灭尽，嗔恚之灭尽，愚痴之灭尽。
    诸比丘!如是名为偏智。”

    注1 汉译杂阿含经卷三(大正藏二、一九a)

          [二四] 第三 偏智1  注 (证知)
    一~二  [尔时，世尊]在舍卫城……乃至……
 27 三  “诸比丘!若于色不证知、不偏知、不离、不断色者，即不能灭尽于苦。
    四  若于受不证知……乃至……
    五~六  著于想不证知……于行不证知……
    七  若于识不证知、不偏知、不离、不识者，即不能灭尽于苦。
    八  诸比丘!若于色能证知、偏知、离、断色者，即能灭尽于苦。
    九~一一  若于受能证知……想……行……
    一二  若于识能证知、偏知、离、断识者，即能灭尽于苦。”

        第一蕴相应                                          三九

        相应部经典三                                        四O
    注1 汉译杂阿含经卷一(大正藏二、一a)

          [二五] 第四 欲贪1  注
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!须断色之欲贪!如是断色者，即如断其根本，截去多罗树头，以归于
    无，令不生于未来。
    四  须断受之欲贪，如是断受者，即如断其根本，截去多罗树头，以归于无，令不
    生于未来。
    五  须断想之欲贪……
    六  须断行之欲贪!如是断行者，即如断其根本，截去多罗树头，以归于无，令不
    生于未来。
    七  须断识之欲贪!如是断识者，即如断其根本，截去多罗树头，以归于无，令不
    生于未来。”

    注1 汉译杂阿含经卷三(大正藏二、一九c)。

          [二六] 第五 味1  注 (一)
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!我昔做菩萨未现正等正觉时，作如是思惟:
    四  “以何为色味?以何有过患?以何为出离耶?以何为受之……想之……行之
    ……识之味，以何过患，以何为出离耶?”
 28 五  诸比丘!于此我如是思惟:
    六  “缘于色而生喜乐，此为色之味。色是无常、苦而有变坏法，此为色之过患。
    调伏色之欲贪，以断欲爱，此为色之出离。
    七  缘于受……
    八  缘于想……
    九  缘于行而生喜乐，此为行之味。行是无常、苦而有变坏法，此为行之过患。调
    伏行之欲爱，以断欲爱，此为行之出离。
        第一蕴相应                                          四一

        相应部经典三                                        四二
    一O   缘于识而生喜乐，此为识之味。识是无常、苦而有变坏法。此为识之过患。
    调伏识之欲爱，以断欲爱，此为识之出离。
    一一  诸比丘!我于此五取蕴，未知如是之味，过患为过患，出离为出离，未如实
    证知之时，诸比丘!我于天、魔、梵天之世界、沙门、人、天之众生界，未称现等
    觉之无上正等觉。
    一二  诸比丘!然则，我于此五取蕴，已知如是之味，过患为过患，出离为出离，
    如实证知故。诸比丘!我于天、魔、梵天之世界、沙门、婆罗门、人、天之众生界，
    称现等觉之无上正等觉。
    一三  又于我生智、见，我心解脱不动，此乃我之最后生，不再受后有。””

    注1 汉译杂阿含经卷一(大正藏二、二c)

 29       [二七] 第六 味(二)
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!我于色，行味之寻求，证得色之味，以慧善见其色味。
    四  诸比丘!我于色，行过患之寻求，证得色之过患，以慧善见色之过患。
    五  诸比丘!我于色，行出离之寻求，证得色之出离，以慧善见色之出离。
    六~八  诸比丘!我于受……
    九~一一  诸比丘!我于想……
    一二~一四  诸比丘!我于行……
    一五  诸比丘!我于识，行味之寻求，证得识之味，以慧善见识之味。
    一六  诸比丘!我于识，行过患之寻求，证得识之过患，以慧善见识之过患。
    一七  诸比丘!我于识，行出离之寻求，证得识之出离，以慧善见识之出离。
    一八~一九  诸比丘!我于此五取蕴，未以味为味，以过患为过患，以出离为出离，
    未如实证知之时……称……
    二O  又，于我生知、见，我心解脱不动，此乃我之最后生，更不再受后有。”
          [二八] 味(三)
    一~二  [尔时，世尊]在舍卫城……乃至……
        第一蕴相应                                          四三

        相应部经典三                                        四四
 30 三  “诸比丘!若无色之味，有情即不染于色。诸比丘!然则，有色味故，有情染于
    色。
    四  诸比丘!若无色之过患，有情即不厌患于色。诸比丘!然则，有色之过患故，
    有情厌患于色。
    五  诸比丘!若无色之出离，有情即不出离于色。诸比丘!然则，有色之出离故，
    有情由色出离。
    六~八  诸比丘!若受……
    九~一三  诸比丘!若想……乃至……
    一四  诸比丘!若无行之出离，有情即不出离于行。诸比丘!然则，有行之出离故，
    有情由行出离。
    一五  诸比丘!若无有识之味，有情即不染于识。诸比丘!然则，有识之味故，有
    情染于识。
    一六  诸比丘!若无识之过患，有情即不厌患于识，诸比丘!然则，有识之过患故，
    有情厌患于识。
    一七  诸比丘!若无识之出离，有情即不出离于识。诸比丘!然则，有识之出离故，
    有情由识出离。
    一八  诸比丘!有情1于此五取蕴，以味为味，以过患为过患，以出离为出离，而
 31 未如实证知之时，诸比丘!有情不出离、离系、解脱天、魔、梵天之世界、沙门、
    婆罗门、人、天之众生界、以住于自在心。
    一九  诸比丘!然则，有情于此五取蕴，以味为味，以过患为过患，以出离为出离，
    如实证知故，诸比丘!有情出离、离系、解脱天、魔、梵天之世界、沙门、婆罗门、
    人、天之众生界、以住于自在心。”

    注1 “有情”一语原本逸失。

          [二九] 第八 欢喜1  注
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!若欢喜色者，即欢喜苦：欢喜苦者，即未由苦解脱。
        第一蕴相应                                          四五

        相应部经典三                                        四六
    四  若欢喜受者……
    五  若欢喜想者……
    六  若欢喜行者……
    七  若欢喜识者，即欢喜苦；欢喜苦者，即未由苦解脱。
    八  诸比丘!不欢喜色者，即不欢喜苦：不欢喜苦2  注 者，即已由苦解脱。
    九  不欢喜受者……
    一O  不欢喜想者……
    一一  不欢喜行者……
    一二  不欢喜识者，即不欢喜苦；不欢喜苦者，即已由苦解脱。”

    注1 汉译杂阿含经卷一(大正藏二、一c、b)。
      2  “不欢喜苦者”一句原本逸脱。

          [三O] 第九 生1  注
    一~二  [尔时，世尊]在舍卫城……乃至……
 32 三  “诸比丘!若色之生、住、起、现者，则生苦、住病、现老死。
    四~六  若受……想……行……
    七  若识之生、住、起、现者，则生苦、住病、现老死。
    八  诸比丘!然则，若色之灭、息、没者，则苦灭、病息、老死没。
    九~一一  若受……想……行……
    一二  若识之灭、息、没者，则苦灭、病息、老死没。”

    注1 汉译杂阿含经卷三(大正藏二、二0a)。

          [三一] 第十  痛根1  注
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!我将说痛与痛根，且谛听!
    四  诸比丘!以何为痛耶?
        第一蕴相应                                          四七

        相应部经典三                                        四八
        诸比丘!色是痛，受是痛，想是痛，行是痛，识是痛。诸比丘!此名为痛。
    五  诸比丘!以何为痛根耶?
        当来有渴爱，而喜贪俱行，乐著于彼彼，是谓欲爱、有爱、非有爱者。诸比丘!
    此名为痛根。”

    注1 汉译未详。

          [三二] 第十一 坏法1  注
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!我将说坏法与不坏法，且谛听!
    四  诸比丘!以何为坏法，何为不坏法耶?
 33 五  诸比丘!色是坏法，彼若灭、息、没者，则是不坏法。
    六  受是坏法，彼若灭、息、没者，则是不坏法。
    七  想是坏法……
    八  行是坏法，彼若灭、息、没者，则是不坏法。
    九  识是坏法，彼若灭、息、没者，则是不坏法。”
                                                          第三 重担品 终
    注1 汉译杂阿含经卷二(大正藏二、一二b)。

        此品之摄颂曰：
          重担与偏智
          偏知四欲贪
          味三八欢喜
          生以及痛根
          十一说坏法
        第一蕴相应                                          四九

        相应部经典三                                        五O
                第四 非汝所应法品
          [三三] 第一 非汝应法1  注 (一)
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!非汝所应法，当断，汝等若断此，此则得利益安乐。
    四  诸比丘!以何为非汝等所应之法耶?
    五  诸比丘!色为非汝等所应之法，于此当断，汝等若断此，则得利益安乐。
    六  受是非汝等所应之法，于此当断，汝等若断此，则得利益安乐。
    七  想……乃至……
 34 八  行是非汝等所应之法，于此当断，汝等若断此，则得利益安乐。
    九  识是非汝等所应之法，于此当断，汝等若断此，则得利益安乐。
    一O  诸比丘!譬如祇树林之草木枝叶，有人或夺、或烧、或随意处置。汝等作思
    惟：“人或我等得以或夺、或烧、或随意处置”否?
        “大德无有是处。
        所以者何?
        大德!此非我等之我，亦非我所故。”
    一一  诸比丘!如是之色，非汝等所应之法，于此当断，汝等若断此，则得利益安
    乐。受是……想是……行是……识是非汝等所应之法，于此当断，汝等若断此，则
    得利益安乐。”

    注1 汉译杂阿含经卷十(大正藏二、七0b)。

          [三四] 第二 非汝所釭k(二)
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!若非汝等所应之法，于此当断，汝等若断此，则得利益安乐。
    四  诸比丘!以何为非汝等所应之法耶?
    五  诸比丘!色是非汝等所应之法，于此当断，汝等若断此，则得利益安乐。
    六~八  受是非汝等……乃至……想是……行是……
        第一蕴相应                                          五一

        相应部经典三                                        五二
    九  识是非汝等所应之法，于此当断，汝等若断此，则得利益安乐。
    一O  诸比丘!若非汝等所应之法，于此当断，汝等若断此，则得利益安乐。”
          [三五] 第三 比丘1  注 (一)
    一  [尔时，世尊]在舍卫城……乃至……
 35       第一章
    二  时，有一比丘，来诣世尊之处。诣已，敬礼世尊，坐于一面。坐于一面之彼比
    丘，白世尊曰：
    三  “大德世尊!请为我略说法要。我从世尊听法，以独自静居不放逸，热诚精进而
    住。”
    四  “比丘!若有所执者2  注 ，依此有称，若无所执者，依此非称也。”
        “世尊![我]知矣!善逝![我]知矣!”
    五  “比丘!汝如何广解我所略说之义耶?”
    六  “大德!若执著色者，依此有称。若执著受者，依此有称。若执著想者，依此有
    称。若执著行者，依此有称。若执著识者，依此有称。
    七  大德!若不执著者，依此非称，若不执著受……想……行……识者，依此非称。
    大德!如是广解世尊所略说之义。
    八  “比丘!善哉!善哉!比丘!善广解我所略说之义。比丘!若执著色，依此有
    称，若执著受……想……行……识，依此有称。比丘!若不执著色，依此非称，若
    不执著受……想……行……识，依此非称。比丘3  注!应如是广观我所略说之义。”
 36 九  时彼比丘，欢喜、随喜世尊之所说，则从座而起，敬礼右绕世尊而去。
         第二章
    一O  时，彼比丘独自静居，不放逸，热诚精进而住。不久，善男子是于正当出家，
    以出家之本意，为现法究竟无上之梵行，自具足证知现证而住，证知：生已尽、梵
    行已立、所作已办、不再受后有。
    一一  彼比丘则成为罗汉。

    注1 汉译杂阿含经卷一(大正藏二、三b)。
      2 “若有所执者”云云，原注汉译有各各别解，今依本文译出。
        第一蕴相应                                          五三

        相应部经典三                                        五四
      3 “比丘!”原本bhikkhave依暹罗本bhikkhu maya改之。

          [三六] 比丘(二)1  注
    一~二  [尔时，世尊]在舍卫城……乃至……
    二  时有一比丘，来诣世尊之处，……乃至……坐于一面之彼比丘，白世尊曰：
    三  “大德世尊!请为我略说法要，我由闻依于世尊法，独自静居不放逸，热诚精进
    而住。”
    四  “比丘!若有执处，则令比知，若令有所此知，依此而有称。若无所执，则不令
    比知，若无所比知，此非有称。”
        “世尊![我]知矣，善逝![我]知矣!”
    五  “比丘!汝如何广解我所略说之义耶?”
    六  “大德!若执色者，则令比知，若令有所此知，依此而有称。若执受……想……
    行……识者，则令比知，若令有所比知，依此而有称。
 37 七  大德!若不执色者，则不令比知，若无所比知，依此则非有称。若不执受……
    想……行……识者，则不令比知，若不令比知者，则无所有，依此而非有称。大德!
    我如是广解世尊所略说之义。”
    八  “比丘!善哉、善哉!善广解我所略说之义。比丘2  注!若执色者，则令比知，若
    有所此知者，依此而有称。若执受……想……行……识者，则令比知，若有所此知
    者，依此而有称。比丘!若不执色者，则不令比知，若无所此知者，依此而非有称。
    若不执受……想……行……识者，则不令比知，若无所此知者，依此而非有称。比
    丘!应如是广劝我所略说之义。”
    九  时，彼比丘欢喜，随喜世尊之所说，则从座而起，敬礼、右绕世尊而去。
    一O  时，彼比丘独自静居，不放逸，热诚精进而住……乃至……
    一一  彼比丘成为阿罗汉。

    注1 杂阿含经卷一(大正藏二、三a)。
      2 “比丘!”原本bhikkhave是bhikkhu之误。
        第一蕴相应                                          五五

        相应部经典三                                        五六
          [三七] 第五 阿难1  注 (一)
    一  [尔时，世尊]在舍卫城……乃至……
    二  时，具寿阿难……乃至……
    三  一面坐时，世尊言具寿阿难曰：
        “阿难!若有向汝如是问：“友阿难!于何等之法，知生、知灭、知住之异耶?”
    阿难!若如是问，汝应如何作答耶?”
 38 四  “大德!若有如是问我：“友阿难!于何等之法，知生、知灭、知住之异耶?”
    大德!若如是问，我应如是作答:
    五  “友!于色，知生、知灭、知住之异。于受……于想……于行……于识知生、
    知灭、知住之异。友!于此等之诸法，知生、知灭、知住之异。”大德!若如是问，
    我应如是作答。”
    六  “阿难!善哉、善哉!阿难!于漶A知生、知灭、知住之异。于受……于想……
    于行……于识，知生、知灭、知住之异。阿难!于此等之法，知生、知灭、知住之
    异。阿难!若如是问、汝应如是作答。”

    注1 汉译杂阿含经卷二(大正藏二、一二a)

          [三八] 第六 阿难(二)
    一~二  [尔时，世尊]在舍卫城……园……乃至……时，具寿阿难……乃至……
    三  坐于一面时，世尊谓于具寿阿难曰：
    “阿难若有如是问汝：“友阿难!于过去何等之法，知生、知灭、知住之异耶?于未
    来何等之法知生、知灭、知住之异耶?于现在何等之法，知生、知灭、知住之异耶?”
    阿难!若如是问，汝应如何作答耶?”
    四  “大德!若有如是问我：“友阿难!于过去何等之法，知生、知灭、知住之异
 39 耶?于未来何等之法知生、知灭、知住之异耶?于现在何等之法，知生、知灭、知
    住之异耶?”大德!若如是问者，我应如是答：
    五  “友!于过去、已灭、已坏之色，知生、知灭、知住之异。于过去、已灭、已
    坏之受，知生、知灭、知住之异……想……行……于过去、已灭、已坏之识，知生、
        第一蕴相应                                          五七

        相应部经典三                                        五八
    知灭、知住之异。友!于此等之诸法，知生、知灭、知住之异。
    六  友!于未生、未现之色，知生、知灭、知住之异……乃至……于未来、未现之
    识，知生、知灭、知住之异。友!于此等之诸法，知生、知灭、知住之异。
    七  友!于已生、已现之色知生、知灭、知住之异……乃至……于已生、已现之识
    知生、知灭、知住之异。友!于此等之诸法知生、知灭、知住之异。”大德!若如
    是问，我应如是作答。”
 40 八  “阿难!善哉、善哉!阿难!于过去、已灭、已坏之色知生、知灭、知住之异……
    于受……于想……于行……于过去、已灭、已坏之识知生、知灭、知住之异。阿难!
    于此等之诸法，知生、知灭、知住之异。
    九  阿难!于未生、未现之色，知生、知灭、知住之异……于受……于想……于行
    ……于未生、未现之识，知生、知灭、知住之异。阿难于此之诸法，知生、知灭、
    知住之异。
    一O  阿难!于已生、已现之色知生、知灭，知住之异……于受……于想……于行
    ……于已生、已现之识，知生、知灭、知住之异。阿难!于此等之诸法知生、知灭、
    知住之异。
    一一  阿难!若如是问，汝应如是作答。”
          [三九] 第七 随法(一)1  注
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!向法随法比丘，得此随法。[谓：]于色多厌患而住，于受多厌患而
    住，于想多厌患而住，于行多厌患而住，于识多厌患而住。
    四  彼于色多厌患而住，于受……想……行……识多厌患而住者，则偏知于色，偏
    知受……想……行……识。
 41 五  彼偏知于色，偏知于受……想……行……识者，则由色解脱，由受……想……
    行……识解脱。由生、老、死、愁、悲、苦、忧、恼解脱，由苦解脱。”

    注1 汉译杂阿含经卷一(大正藏二、五c)。

          [四0] 第八 随法(1)
        第一蕴相应                                          五九

        相应部经典三                                        六O
    一~二  [尔时，世尊]在舍卫城……乃至……
    三~五  “诸比丘!向法随法之比丘，得此随法。[谓：]于色观无常而住，……乃
    至……由苦解脱。”
          [四一] 第九 随法(三)
    一~二  [尔时，世尊]在舍卫城……乃至……
    三~五  “诸比丘!于法随法……乃至……于色观苦而住……乃至……由苦解脱。”
          [四二] 第十 随法(四)
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!向法随法之比丘，得此随法。[谓：]于色观无我而住，于受……于
    想……于行……于识观无我而住。
    四  彼于色观无我而住……乃至……偏知色、偏知受……想……行……识。
    五  彼偏知于色，偏知于受……想……行……识者，则由色解脱，由受……想……
    行……识解脱，由生、老、死、愁、悲、苦、忧恼解脱，由苦解脱。”
                                                     第四 汝所应品 [终]
 42     摄颂曰：
          非汝所应二
          比丘亦有二
          阿难同是二
          说随法为四

                第五 自 洲 品
          [四三] 第一 自洲1  注
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!以自为洲，以自为依，不为异依，以法为洲，以法为依，不为异依而
    住。
    四  诸比丘!以自为洲，以自为依，不为异依，以法为洲，以法为依，不为异依而
    住。应如理2  注 观察：愁、悲、苦、忧、恼由何而生?由何而现耶?
        第一蕴相应                                          六一

        相应部经典三                                        六二
    五  诸比丘!愁、悲、苦、忧、恼由何而生?由何而现耶?
    六  诸比丘!于此处有无闻之凡夫，不见圣人，不知圣人之法，不顺圣人之法，不
    见善知识，不知善知识之法，不顺善知识之法。以观色是我，我以色有，我中有色，
    色中有我。彼人于色变易、变异。彼人因有色之变易、变异而生愁、悲、苦、忧、
    恼。
    七  观受是我，我以受有，受中有我，我中有受。彼人于受变易、变异。彼人因有
    受之变易、变异而生愁、苦、忧、恼。
    八  观想是我……
    九  观行是我……
    一O  观识是我，我以识有，我中有识，识中有我、彼人于识变易、变异。彼人因
 43 有色之变易、变异而生愁、悲、苦、忧、恼。
    一一  诸比丘!于色知无常、变易、离欲、灭尽。前色以及现在一切色，皆是无常、
    苦而有变易之法，如是以如实正慧观者，则愁、悲、苦、忧、恼断。令断彼等故不
    恐惧，不恐惧故乐住，名乐住比丘，为一向涅槃者。
    一二  诸比丘!于受知无常、变易、离欲、灭尽。前受以及现在一切受，皆是无常、
    苦变易之法，如是以如实正慧作观，则愁、悲、苦、忧、恼断。令断彼等故不恐惧，
    不恐惧故乐住，名乐住比丘，为一向涅槃者。
    一三  诸比丘!于想……乃至……
    一四  诸比丘!于行知无常、变易、离欲、灭尽。前行以及现在一切行，皆是无常、
    苦变易之法，如是以如实正慧观者，则愁、悲、苦、忧、恼断。令断彼等故不恐惧，
    不恐惧故乐住，名乐住比丘，为一向涅槃者。
    一五  诸比丘!于识知无常、变易、离欲、灭尽。前识以及现在一切识，皆是无常、
    苦变易之法，如是以如实正慧观者，则愁、悲、苦、忧、恼断。令断彼等故不恐惧，
    不恐惧故乐住，名乐住比丘，为一向涅槃者。”

    注1 汉译杂阿含经卷二(大正藏二、八a)。
      2 “如理”原本yoni yeva从暹罗本yoniso'va改之。
        第一蕴相应                                          六三

        相应部经典三                                        六四
          [四四] 第二 道1  注
    一~二  [尔时，世尊]在舍卫城……乃至……
 44 三  “诸比丘!我为汝等说顺有身集起之[道]与顺有身灭尽之道，且谛听!
    四  诸比丘!何为顺有身集起之道耶?
    五  诸比丘!此处有无闻之凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见
    善知识，不知善知识之法，不顺善知识之法。观色是我，我以色有，我中有色，色
    中有我。
    六~八  观受……想……行
    九  观识是我，我以识有，我中有识，识中有我。
    一O  诸比丘!此名顺有身集起之道，为顺有身集起之道。诸比丘!故于此处此义
    即说见顺苦集之观。
    一一  诸比丘!何为顺有身灭尽之道耶?
    一二  诸比丘!此处有有闻之圣弟子，见圣人，知圣人之法，善顺圣人之法；见善
    知识，知善知识之法，善顺善知识之法，不观色是我，我以色有，我中有色，色中
    有我。
    一三~一五  不观受……想……行……
    一六  不观识是我、我以识有，我中有识，识中有我。
    一七  诸比丘!此名顺有身灭尽之道，为顺有身灭尽之道。诸比丘!故于此处、此
    义即说见顺苦灭之观。”

    注1 汉译杂阿含经卷二(大正藏二、一八a)。

          [四五] 第三 无常1  注 (一)
    一~二  [尔时，世尊]在舍卫城……乃至……
 45 三  “诸比丘!色是无常，无常者则苦，苦者则无我。无我者，此则非我所，此非我，
    此非我体。应如是以正慧如实观之。以如是正慧如实观者，其心则无所取而离诸漏、
    解脱。
    四~六  受是……想是……行是……
        第一蕴相应                                          六五

        相应部经典三                                        六六
    七  识是无常，无常者……其心则无所取而离诸漏、解脱。
    八  诸比丘!若于色界，比丘之心无所取而离诸漏、解脱……于受界……想界……
    行界……于识界，比丘之心无所取而离诸漏、解脱者，令解脱2  注 故久住，久住故知
    足，知足故不恐惧，不恐惧而自般涅槃。知：生已尽、梵行已立、所作已办、不受
    后有。”

    注1 汉译杂阿含经卷三(大正藏二、二一c)。
      2 “令解脱故”原本vimuttata由暹罗本vimuttatta改之。

          [四六] 第四 无常1  注 (二)
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!色是无常，无常者则苦，若者则无我，无我者，此则非我所，此非我，
    此非我体。应如是以正慧如实观之。
    四~六  受是……想是……行是……
    七  识是无常，无常者则苦，苦者则无我，无我者则此非我所，此非我，此非我体。
    应如是以正慧如实观。
    八  如是以正慧如实观者，则不随前边之见，不随前边2  注 之见者
 46 ，则不随后边之见，不随后边之见者，则不执拗3  注 妄取，不执拗妄取者，于色……
    受……想……行……识则心无所取而离诸漏、解脱，解脱故久住，久住故知足，知
    足故不恐惧，不恐惧而自般涅槃。知生已尽……不受后有。”

    注1 汉译杂阿含卷三(大正藏二、二一c)。
      2 “前边”“后边”。六十二见前分之十八及后分之四十四(原注)。
      3 “执拗妄取”。原本thamaso paramaso由暹罗本thamasa-paramaso改之。

          [四七] 第五 观见1  注
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!一类之沙门、婆罗门，观种种有我之观见，彼等皆观五取蕴，或观其
        第一蕴相应                                          六七

        相应部经典三                                        六八
    随一。
    四  以何为五耶?
    诸比丘!此处有无闻之凡夫，不见圣人……乃至……不顺善知识之法。观我是色，
    我以色有，我中有色，色中有我……观受……想……行……识是我，我以识有，我
    中有识识中有我。有如是观见，谓不离2  注 我。
    五  诸比丘!又谓不离我者，则有诸根之入，[谓]眼根、耳根、鼻根、舌根、身根
    是。
    六  诸比丘!有意、有法、有无明界3  注 ，触于无明触所生之所受之无闻凡夫，思惟
    我，思惟此是我。思惟有，思惟无，思惟有色，思惟无色，思惟有想，思惟无想，
    思惟非想非非想。
 47 七  诸比丘!亦即于其处住于五根。然则，有闻之圣弟子断无明而生明。彼人离无
    明而生明故，不思惟我，不思惟此是我，不思惟有，不思惟无，不思惟有色……无
    色……有想……无想……非想非非想。”

    注1 汉译杂阿含卷二(大正藏二、一一b)同卷三(大正藏二、一六b)。
      2 “不离”原本adhigatam由暹罗本avigatam改之。
      3 “无明界”原本vijjadhatu由暹罗本avijjadhatu改之

          [四八] 第六 蕴1  注
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!我为汝等说五蕴及五取蕴，且谛听!
    四  诸比丘!以何为五取蕴耶?
    五  诸比丘!所有色之过去、未来、现在、内、外、粗、细、劣、胜、远、近者，
    名为色蕴。
    六~七  所有受之……所有想之……乃至……
    八  所有行之过去、未来、现在、内、外、粗、细……乃至……名为行蕴。
    九  所有识之过去、未来、现在、内、粗、细、劣、胜、远、近者，名为识蕴。
    一O  诸比丘!此等名为五蕴。
        第一 蕴相应                                         六九

        相应部经典三                                        七O
    一一  诸比丘!何为五取蕴耶?
    一二  诸比丘!所有色之过去、未来、现在……乃至……远、近而有漏、所取者，
    名为色取蕴。
    一三~一五  所有受之……乃至……远、近而有漏、所取者，名为受取蕴。所有想
    之……乃至……所有行之……乃至……有漏、所取者，名为想取蕴。
 48 一六  所有识之过去、未来、现在……乃至……远、近而有漏、所取者，名为识取
    蕴。
    一七  诸比丘!此等名为五取蕴。”

    注1 汉译杂阿含经卷二(大正藏二、一三b)。

          [四九] 输屡那(一)1  注
    一  如是我闻。尔时，世尊住王舍城竹林迦兰陀园。
    二  时，有居士子输屡那，来诣世尊之住处。诣而……乃至……
    三  一面坐时，世尊谓于居士子输屡那曰:
    四  “输屡那!若诸沙门、婆罗门，以无常、苦，变易法之色，观我是胜，观我是等，
    观我是劣者，如何得非不见如实耶?
    五  以无常、苦，变易法之受，观我是胜，观我是等，观我是劣者，如何得非不见
    如实耶?
    六  以无常、苦，变易法之想……
    七  以无常、苦，变易法之行，观我是胜，观我是等，观我是劣者，如何得非不见
    如实耶?
    八  以无常、苦、变易法之识，观我是胜，观我是等，观我是劣者，如何得非不见
    如实耶?
 49 九  输屡那!若诸沙门、婆罗门，以无常、苦、变易法之色，不观我是胜，不观我
    是等，不观我是劣者，如何得不见如实耶?
    一0~一二  以无常、苦、变易法之……想……行……
    一三  以无常、苦变易法之识，不观我是胜，不观我是等，不观我是劣者，如何得
        第一 蕴相应                                         七一

        相应部经典三                                        七二
    不见如实耶?
    一四  输屡那!汝意云何，色是常耶?是无常耶?”
        “大德!是无常。”
        “若是无常者，是苦耶?是乐耶?”
        “大德!是苦。”
        “若无常、苦、变易之法，得观此，而此是我所，此是我，此是我体耶?”
        “大德!不也。”
    一五  “受是常耶?是无常耶?”
        “大德!是无常……”
    一六~一七  想……行……
    一八  “识是常耶?是无常耶?”
        “大德!是无常。”
        “若无常者，是苦耶?是乐耶?”
        “大德!是苦。”
        “若无常、苦、变易之法者、得观此，此是我所，此是我，此是我体耶?”
        “大德!不也。”
    一九  “输屡那!是故于此处所有色之过去、未来、现在、内、外、粗、细、劣、胜、
    远、近者，此非我所，此非我，此非我体，应以如是正慧如实见。
    二0~二二  所有受之……想之……行之……
 50 二三  所有识之过去、未来、现在、内、外、粗、细、胜、劣、远、近者，此非我
    所，此非我，此非我体，应以如是正慧如实见。
    二四  输屡那!如是有闻之圣弟子，厌患于色、厌患于受、厌患于想、厌患于行、
    厌患于识、厌患而离欲，离欲故解脱，令解脱故谓解脱智生，知：生已尽、梵行已
    立、所作已办、不受后有。”

    注1 汉译杂阿含经卷一(大正藏二、六a)。

          [五O] 第八 输屡那(二)1  注
        第一蕴相应                                          七三

        相应部经典三                                        七四
    一  如是我闻。尔时，世尊住王舍城竹林迦兰陀园。
    二  时，有居士子输屡那，来诣世尊住处。诣已，敬礼世尊，坐于一面。
    三  一面坐时，世尊谓于居士子输屡那曰：
    四  “输屡那!若诸沙门、婆罗门，不知色，不知色集，不知色灭，不知顺色灭之道。
    不知受，不知受集2  注 ，不知受灭，不知顺受灭之道。不知想……乃至……不知行，
    不知行集，不知行灭，不知顺行灭之道。不知识，不知识集，不知识灭，不知顺识
    灭之道者。输屡那!彼沙门、婆罗门，不相应于我沙门中之沙门，不相应婆罗门中
    之婆罗门者。又彼具寿等亦非于现法自证知、现证、具足沙门之义、婆罗门之义而
    住。
 51 五  输屡那!若诸沙门、婆罗门，知色，知色集，知色灭，知顺色灭之道。知受……
    想……行……知识，知识集，知识灭，知顺识灭之道者。输屡那!彼沙门，婆罗门、
    相应于我沙门中之沙门，相应于婆罗门中之婆罗门者。又彼具寿等，亦于现法自，
    证知、现证、具足沙门之义、婆罗门之义而住。”

    注1 汉译阿含经卷一(大正藏二、六c)。
      2 “受集”原本有重复。

          [五一] 第九 喜尽1  注 (一)
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!若比丘观无常之色为无常者，则得2  注 正见。若正观者，则厌患，喜尽
    故贪尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。
    四  诸比丘!若比丘观无常之受为无常者，则得正见。若正观者，则厌患。喜尽故
    贪尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。
    五  诸比丘!若比丘观无常之想为无常者……乃至……
    六  诸比丘!若比丘观无常之行为无常者，则得正见。若正观者则厌患。喜尽故贪
    尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。
    七  诸比丘!若比丘观无常之识为无常者，则得正见。若正观者则厌患。喜尽故贪
    尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。”
        第一 蕴相应                                         七五

        相应部经典三                                        七六
    注1 汉译未详。
      2 “得”，原本yayam由暹罗本sa'ssa改之。

          [五二] 第十 喜尽1  注 (二)
    一~二  [尔时，世尊]在舍卫城……乃至……
 52 三  “诸比丘!对色如理作意，且如实以观色之无常性!诸比丘!比丘若对色如理作
    意，如实以观色之无常性者，则厌患于色。喜尽故贪尽，贪尽故喜尽。喜贪尽故，
    名为心解脱、善解脱。
    四  诸比丘!对受如理作意，且如实以观受之无常性!诸比丘!比丘若对受如理作
    意，如实以观受之无常性者，则厌患于受。喜尽故贪尽，贪尽故喜尽。喜贪尽故，
    名为心解脱、善解脱。
    五  诸比丘!对想……
    六  诸比丘!对行如理作意，且如实以观行之无常性!诸比丘!比丘若对行如理作
    意，如实以观行之无常性者，则厌患于色。喜尽故贪尽，贪尽故喜尽。喜贪尽故，
    名为心解脱、善解脱。
    七  诸比丘!对识如理作意，且如实以观识之无常性!诸比丘!比丘若对识如理作
    意，如实以观识之无常性者，则厌患于识。喜尽故贪尽，贪尽故喜尽。喜贪尽故，
    名为心解脱、善解脱。”

    注1 汉译未详。
                                                         第五 自洲品 [终]
        此品之摄颂曰：
          自洲以及道
          无常等皆二
          观见蕴输那
          喜尽皆有二
        第一蕴相应                                          七七

        相应部经典三                                        七八
                                                            根本五十经终
        根本五十经品之摄颂曰：
 53       名那拘罗父
          无常及重担
          非汝所应法
          自洲五十经
          是名为第一

                    第二 中五十经
                第一 封滞品
          [五三] 第一 封滞1  注
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!封滞者不解脱，不封滞者，则解脱。
    四  诸比丘!于色封滞而住于识者，以色为所缘，止住于色，近倚喜而住，令生长
    增广。……乃至……以行为所缘，止住于行，近倚喜而住，令生长增广。
    五  诸比丘!如说“我离于色，离于受，离于想，离于行，而施设于识之来往、死
    生、长益、广大”者，无有是处。
    六~一O  诸比丘!比丘若于色界断贪者，以断贪故有分断，无有识之所缘、依止。
    诸比丘!比丘若于受界，……于想界……于行界……于识界断贪者，以断贪故有分
    断，无有识之所缘、依止。
 54 一一  识无依止、无增长、无现行而解脱。以解脱故住，以住故知足，知足故无恐
    怖，无恐怖而自般涅槃。知：生已尽、梵行已立、所作已办、不受后有。”

    注1 汉译杂阿含经卷二(大正藏二、九a)。

          [五四] 第二 种子1  注
        第一蕴相应                                         七九

        相应部经典三                                       八0
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!有五种之种子。以何为五耶?[谓：]根之种子，茎之种子，枝之种
    子，节之种子，种子之种子是。
    四  诸比丘!此五种之种子，不坏、不腐、不害于风热，有坚核2  注 ，虽善贮藏，若
    无地、无水者，诸比丘!此五种之种子，得生长增广耶?”
        “大德!不也。”
    五  “诸比丘3  注!此五种之种子，坏、腐、害于风热，核不坚4  注 ，不善贮藏，若有地、
    有水者，诸比丘!此五种之种子，得生长增广耶?”
        “大德!不也。”
    六  “诸比丘!此五种之种子，不坏……乃至……善贮藏，若有地、有水者，诸比丘!
    此五种之种子，得生长增广耶?”
        “大德!是也。”
    七  “诸比丘!地界者，譬如可见四识住5  注 。诸比丘!水界者，譬如可见喜贪。诸比
    丘!五种之种子者，譬如可见识与食6  注 。
 55 八  诸比丘!于色封滞而住识者，以色为所缘，止住于色，近依喜而住，生长、增
    广。
    九  诸比丘!于受封滞而住识者，乃……近依喜而住，生长、增广。
    一O  诸比丘!于想封滞……乃至……
    一一  诸比丘!于行封滞而住识者，以行为所缘，而止住于行，近倚喜而住，生长、
    增广。
    一二  诸比丘!如说“我离于色、离于受、离于想、离于行，而施设于识之来往、
    死生、长益、广大”者，无有是处。
    一三  诸比丘!比丘若于色界断贪者，以断贪故有分断，无有识之所缘、依止。
    一四~一六  诸比丘!比丘若于受界……想界……行界……
    一七  若于识界断贪者，以断贪故有分断，无有识之所缘、依止。
    一八  于识无依止、无增益，无现行而解脱。以解脱故住，以住故而知足，知足故
    不恐怖，不恐怖而自般涅槃，知：生已尽……乃至……不受后有。”
        第一 蕴相应                                         八一

        相应部经典三                                        八二
    注1 汉译杂阿含经卷二(大正藏二、八c)。
      2 “有坚核”(saradayini)用原注之读法，原本及暹罗本均作saradani．
      3 “诸比丘”此节暹罗本缺。
      4 “无坚核”原本无否定辞。
      5 “四识住”业识所缘之色受想行的四蕴。
      6 “食”者缘也。

          [五五] 第三 优陀那1  注
    一  [尔时，世尊]在舍卫城………乃至……
    二  于此，世尊为唱优陀那曰：
          非我非我所2  注
          应无我我所3  注
 56       若如是胜解
          则断下分结
    三  如是说时，有一比丘白世尊言：“大德!以何为非我、非我所，应无我、无我所。
    比丘若如是胜解者，为得断[五]下分结耶?”
    四  “比丘!此处有无闻凡夫，不见圣人……乃至……不顺善知识，见色是我，我以
    色有，我中有色，色中有我，受……想……行……识是我，识以我有，我中有识，
    识中有我。
    五  彼不如实知色是无常为色无常，不如实知受是无常为受无常，不如实知想是无
    常……乃至……行是无常为行无常，不如实知识是无常为识无常。
    六  不如实知色是苦是为色是苦，不如实知受是……苦，想是……苦，行是……苦，
    识是苦是为识苦。
    七  不如实知色是无我为色无我，不如实知受是无我为受无我。不如实知想…行是
    无我为行无我，不如实知识是无我为识无我。
    八  不如实知色是有为为色有为，不如实知受是有为……想是有为……行是有为
    ……识是有为是识有为。
    九  不如实知色是应坏，不如实知受是应坏……想是应坏……行是应坏……识是应
        第一 蕴相应                                         八三

        相应部经典三                                        八四
    坏。
 57 一O  诸比丘!有闻之圣弟子，见圣人，知圣人之法，善顺圣人之法，见善知识，
    知善知识之法，善顺善知识之法。不观色是我，乃至不观受……想……行……识是
    我。
    一一  彼如实知色是无常是为色无常，如实知受是无常……想是……行是……行是
    无常……识是无常是为识无常。
    一二  色是苦……乃至……识是苦……
    一三  色无我……乃至……识无我……
    一四  色有为……乃至……识有为……
    一五  如实知色应坏，如实知受……想……行……识应坏。
    一六  于彼色坏、受坏、行坏、识坏故、如是比丘，非我、非我所，应无我、无我
    所，比丘若如是胜解者，则断[五]下分结。”
    一七  [时，彼比丘白世尊曰：]
        “大德!比丘如是胜解者，则断[五]下分结。大德!又如何知?如何见?以得
    无间诸漏尽耶?”
    一八  “比丘!此处有无闻凡夫，于无畏之处，生起恐畏。比丘!无闻凡夫于非我、
    非我所，应无我、应无我所者，生恐畏。
    一九  比丘!有闻之圣弟子，于无畏之处，不生怖畏。比丘!有闻之圣弟子，于非
    我、非我所，应无我、应无我所者，不生怖畏。
 58 二O  比丘!于色封滞而住识者，则以色为所缘，止住于色，近倚于喜而住，生长、
    增广。
    二一~二二  比丘!于受封滞……于想封滞……
    二三  于行封滞而住于识者，则以行为所缘，止住于行，近倚于喜而住，生长、广
    大。
    二四  比丘!如彼说“我离于色、离于受、离于想4  注 、离于行，而施设于识之来往、
    死生、长益、广大”者，无有是处。
    二五  比丘!比丘若于色界断贪者，以断贪故有分断，无有识之所缘、依止。
    二六  比丘!比丘若于受界……
        第一 蕴相应                                         八五

        相应部经典三                                        八六
    二七  比丘!比丘若于想界……
    二八  比丘!比丘若于行界……
    二九  比丘!比丘若于识界断贪者，以断贪故有分断，无有识所缘、依止。
    三O   于识无依止，无增长，无现行而解脱。以解脱故住，以住故而知足，知足故
    无恐怖，无恐怖则自般涅槃。知：生己尽……乃至……不受后有。
    三一  比丘!如是知，如是见者，则得无间诸漏尽。”

    注1 汉译杂阿含卷二(大正藏二、一六c)。
      2 “非我”原本no cassa由暹罗本no cassam改之。
      3 “应无我”原本na bhavissati由暹罗本na bhavissami。
      4 “离想”原本逸脱。

          [五六] 取转1  注
    一~二  [尔时，世尊]在舍卫城……乃至……
 59 三  “诸比丘!有五取蕴，以何为五耶?谓：色取蕴、受取蕴、想取蕴、行取蕴、识
    取蕴是。
    四  诸比丘!我未如实证知此五取蕴之四转之间，诸比丘!我于天、魔、梵天之世
    界、沙门、婆罗门、人天之众生界，不称无上正等觉为现等觉。
    五  诸比丘!然则我已如实证知五取蕴之四转故。诸比丘!我于天、魔……乃至……
    人、天之众生界，称无上正等觉为现等觉。
    六  以何为四转耶?我证知色、证知色集、证知色灭、证知顺色灭之道，证知受……
    想……行……识，证知识集2  注 、证知识灭、证知顺识灭之道。
    七  诸比丘!以何为色耶?诸比丘!四大种及四大种所造之色，名为色。依食之集
    3  注 而有色之集，依食之灭而有色之灭。此顺色灭之道者，是八支圣道。谓正见……
    乃至……正定者是。
    八  诸比丘!诸沙门、婆罗门证知如是色，证知如是色集，证知如是色灭，证知如
    是顺色灭之道，而向色之厌患、离欲、灭尽，则为善向4  注 。善向者，则为入此法与
    律。
        第一 蕴相应                                         八七

        相应部经典三                                        八八
    九  诸比丘!诸沙门、婆罗门证知如是色……乃至……证知如是顺色灭之道，于色
    厌患、离欲、灭尽，依不取而解脱者，则为善解脱。善解脱者，则为纯一，若得纯
    一者，则无以转5  注 之可施设。
    一O  诸比丘!以何为受耶?诸比丘!是六受身。[谓：]眼触所生受、耳触所生
 60 受、鼻触所生受、舌触所生受、身触所生受、意触所生受是。诸比丘!此名为受，
    由触之集而有受之集，由触之灭而受之灭。此顺受灭之道者，是八支圣道，谓：正
    见……乃至……正定是。
    一一  诸比丘!诸沙门、婆罗门，证知如是受，证知如是集，证知如是受灭，证知
    如是顺受灭之道，而向受之厌患、离欲、灭尽者，则为善向。善向者，则入此法与
    律。
    一二  诸比丘!诸沙门、婆罗门而证知如是受……乃至证知如是顺受灭之道……乃
    至……则无以转之可施设者。
    一三~一五  诸比丘!以何为想耶?诸比丘!六想身是。[谓：]色想、声想、香想、
    味想、所触想、法想是，此名之为想。依触之集而有想之集，由触之灭而想之灭。
    此顺想灭之道者，是八支圣道。谓：正见……乃至……正定……乃至则无以转之可
    施设。
    一六  诸比丘!以何为行耶?诸比丘!六思身是。[谓：]色思、声思、香思、味思、
    所触思、法思是，此名之为行。依触之集而有行之集，依触之灭而有行之灭。此顺
    行灭之道者，是八支圣道，谓：正见……乃至……正定是。
    一七  诸比丘!诸沙门、婆罗门，证知如是行，证知如是行之集，证知如是行之灭
 61 ，证知如是顺行灭之道，而向于行之厌患、离欲、灭尽者，则为善向。善向者则入
    此法与律。
    一八  诸比丘!诸沙门、婆罗门，证知如是行，证知如是行之集，证知如是行之灭，
    证知如是顺行灭之道，而对行之厌患、离欲、灭尽，由不取而解脱者，则为善解脱。
    善解脱者，则为纯一，得纯一者，则无以转之可施设者。
    一九  诸比丘!以何为识耶?诸比丘二六识身是。[谓]：眼识、耳识、鼻识、舌识、
    身识、意识是。诸比丘!此名为识。依名色之集而有识之集。依名色之灭而有识之
    灭。此顺识灭道者，是八支圣道。谓：正见……乃至……正定是。
        第一 蕴相应                                         八九

        相应部经典三                                        九O
    二O  诸比丘!诸沙门、婆罗门，证知如是识，证知如是识之集，证知如是识之灭、
    证知如是顺识灭之道，而向识之厌患、离欲、灭尽者，则为善向。善向者，则入此
    法与律。
    二一  诸比丘!诸沙门、婆罗门，证知如是识，证知如是识之集，证知如是识之灭，
    证知如是顺识灭之道，而对识厌患、离欲、灭尽，不依取而解脱者，为善解脱。得
    善解脱者，则为纯一，纯一者，则无以转之可施设。”

    注1 汉译杂阿含经卷二(大正藏二、九b)。
      2 “识集”原本重复“识灭”之误。
      3 “食”此处与俱欲贪言为搏食(原注)。
      4 “善向”原本supatipatipanna是supatipanna之误。
      5 “转”解作轮回系缚。

          [五七] 第五 七处1  注
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!比丘于七处善巧而有三种观察。于此法与律纯一而已立者，名为最上
    人。
    四  诸比丘!何为比丘于七处善巧耶?
 62 五  诸比丘!此处有比丘!知色，知色之集，知色之灭，知顺色灭之道，知色之味，
    知色之过患，知色之出离。
    六~八  知受……想……行……
    九  知识，知识之集，知识之灭，知顺识灭之道，知识之味，知识之过患，知识之
    出离。
    一O  诸比丘!以何为色耶?诸比丘!四大种及四大种所造之色，名之为色。由食
    之集而有色之集，由食之灭而色之灭。此顺色灭之道者，是八支圣道。谓：正见……
    乃至……正定是。
    一一  缘色而生乐与喜，为色之味。有色之无常、苦而变坏之法，为色之过患。于
    色调伏欲贪，断欲贪是为色之出离。
        第一 蕴相应                                         九一

        相应部经典三                                        九二
    一二  诸比丘!诸沙门、婆罗门，证知如是色，证知如是色之集，证知如是色之灭、
    证知如是顺色灭之道，证知如是色之味，证知如是色之过患，证知如是色之出离，
    而向色之厌患、离欲、灭尽者，则为善向。善向者，则为入此法2  注 与律。
    一三  诸比丘!诸沙门、婆罗门，证知如是色，证知如是色之集，证知如是色之灭、
    证知如是顺色灭之道，证知如是色之味，证知如是色之过患，证知如是色之出离，
 63 而对色之厌患、离欲、灭尽，依不取而解脱者，则为善解脱。善解脱者，则为纯一。
    纯一者，则无以转之可施设。
    一四  诸比丘!以何为受耶?诸比丘!六受身是。[谓：]眼触所生之受……乃至
    ……意触所生之受是。诸比丘!此名为受。依触之集，而有受之集。依触之灭，而
    有受之灭。此受灭之道者，是八支圣道。谓：正见……乃至……正定是。
    一六3  注   缘受而生乐与喜，为受之味。有受之无常、苦而变坏之法，为受之过患。
    于受调伏欲贪，断欲贪为受之出离。
    一七  诸比丘!诸沙门、婆罗门，证知如是受，证知如是受之集，证知如是受之灭，
    证知如是顺受灭之道，证知如是受之味，证知如受之过患，证知如是受之出离，而
    向受之厌患、离欲、灭尽者，则为善向。善向则入此法与律。
    一八  诸比丘!诸沙门、婆罗门，证知如是受……乃至……无以转之可施设。
    一九~二一  诸比丘!以何为想耶?诸比丘!六想身是。[谓]：色想、声想、香想、
    味想、所触想、法想是。诸比丘!此名为想……乃至……无以转之可施设。
    二二  诸比丘!以何为行耶?诸比丘!六思身是。[谓]：色思……乃至……法思
 64 是。诸比丘!此名为行。依触之集而有行之集。依触之灭而有行之灭。此顺行灭之
    道者，是八支圣道。谓：正见……乃至……正定是。
    二三  缘于行所生乐与喜，为行之味。有行之无常、苦而变坏之法，为行之过患。
    于行调伏欲贪，断欲贪为行之出离。
    二四~二五  诸比丘!诸沙门、婆罗门，证知如是之行，证知如是行之集，证知如
    是行之灭、证知如是顺行灭之道……乃至……向于行之厌患、离欲、灭尽者，则为
    善向。善向则入此法与律……乃至……无以转之可施设。
    二六  诸比丘!以何为识耶?诸比丘!六识身是。[谓：]眼识、耳识、鼻识、舌识、
    身识、意识是。诸比丘!此名为识。依名色之集而有识之集，依名色之灭而有识之
        第一 蕴相应                                         九三

        相应部经典三                                        九四
    灭法。此顺识灭之道，是八支圣道。谓：正见……乃至……正定是。
    二七  缘识而生乐与喜，为识之味。有识之无常、苦而变坏之法，为识之过患。于
    识调伏欲贪，断欲贪，为识之出离。
    二八  诸比丘!诸沙门、婆罗门，证知如是识，证知如是识之集，证知如是识之灭，
    证知如是顺识灭之道，证知如是识之味，证知如是识之过患，证知如是识之出离，
    而向识之厌患、离欲、灭尽者，则为善向。善向则入此法与律。
 65 二九  诸比丘!诸沙门、婆罗门，证知如是识，证知如是识之集，证知如是识之灭，
    证知如是顺识灭之道，证知如是识之味，证知如识之过患，证知如是识之出离，对
    识厌患、离欲、灭尽，依不取而解脱者，则为善解脱。善解脱者，则为纯一，纯一
    则无以转之可施设。
    三0   诸比丘!如是比丘为于七处是善巧。
    三一  诸比丘!以何为比丘有三种之观察耶?诸比丘!此处有比丘!观察界，观察
    处，观察缘起。诸比丘!如是为比丘有三种之观察。
    三二  诸比丘!比丘于七处善巧而有三种之观察。于此法与律纯一而已立者，名为
    最上人。”

    注1 汉译杂阿含卷二(大正藏二、一0a)，七处三观经(大正藏二、四九八c-同大正藏二、
        八七五b)增一阿含经卷三十五(大正藏二、七五四b)。
      2 “法”之语，原本逸失。
      3 原本之节号码错误，今不改订。

          [五八] 第六 等觉者1  注
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!如来、应供、正等觉者，不取于色由厌患、离欲、灭尽，而解脱，则
    名为正等觉者。诸比丘!慧解脱之比丘，亦不取于色由厌患、离欲、灭尽，而解脱，
    名为慧解脱者。
    四  诸比丘!如来、应供、正等觉者，不取于受由厌患、离欲、灭尽，而解脱，则
    名为正等觉者。诸比丘!慧解脱之比丘，亦受之厌患……乃至……名为慧解脱者。
        第一 蕴相应                                         九五

        相应部经典三                                        九六
    五~七  诸比丘!如来、应供、正等觉者，乃想……行……不取于识由厌患、离欲
 66 、灭尽，而解脱，名为正等觉者。诸比丘!慧解脱之比丘，亦不取于识由厌患、离
    欲、灭尽，而解脱，名为慧解脱者。
    八  诸比丘!于此，如来、应供、正等觉者与慧解脱之比丘，有何之差别，有何之
    特相，有何之殊异耶?”
    九  “大德!我等于法，乃以世尊为根，以世尊为眼，以世尊为依。大德世尊!愿显
    示此所说之义，诸比丘当从世尊闻而受持。”
        “诸比丘!然则!谛听!善思念!我当说。”
        “唯唯，大德!”彼诸比丘，应诺世尊。
    一O  世尊乃如是说曰：
        “诸比丘!如来、应供、正等觉者，乃令起未起之道，令生未生之道，说未说之
    道，知道，觉道，悟道。诸比丘!如今诸弟子，随于道，随从而成就。
    一一  诸比丘!此乃如来、应供，正等觉者与慧解脱比丘之差别，特相，殊异是。”

    注1 汉译杂阿含经卷二(大正藏二、一九b)。

          [五九] 五群比丘1  注
    一  波罗捺国，鹿野苑之因缘。
    二~三  于此，世尊告而比丘曰……乃至……如是说曰：
 ※ 三  “诸比丘!色是无我。诸比丘!若此色2  注 有我者，此色则无致病，于色则得谓：
    “我用此色，不用彼色。”
    四  诸比丘!然而，色无我故，色乃致病，于色不得谓：“我用此色，不用彼色。”
 67 五  受是无我。诸比丘!若此受是有我者，此受则无致病，于此受乃得谓：“我用
    此受，不用彼受。”
    六  诸比丘!然而，受是无我故，受乃致病，于受不得谓：“我用此受，不用彼受。”
    七  想是无我……
    八  行是无我。诸比丘!若此行是有我者，则此行无致病，于此行则得谓：“我用
    此行，不用彼行。”
        第一 蕴相应                                         九七

        相应部经典三                                        九八
    九  诸比丘!然而，行是无我故，行乃致病，则于行不得谓：“我用此行，不用彼
    行。”
    一O  识是无我。诸比丘!若此识是有我者，则此识无致病，于此识则得谓：“我
    用此识，不用彼识。”
    一一  诸比丘!然而，识是无我故，识乃致病，则于识不得谓：“我用此识，不用
    彼识。”
    一二  诸比丘!汝等于意云何?色是常耶、无常耶?”
        “大德!是无常!”
        “无常者，是苦耶?是乐耶?”
        “大德!是苦。”
        “以观见无常、苦而变易之法，得为“此是我所，此是我，此是我体”耶?”
        “大德!不也。”
    一三~一五  受……想……行……
    一六  “识是常住耶、无常耶?”
        “大德!是无常。”
        “无常者，是苦耶?是乐耶?”
 68     “大德!是苦。”
        “观见无常、苦而变易之法者，得为“此是我所，此是我，此是我体”耶?”
        “大德!不也。”
    一七  “诸比丘!是故，所有色之过去、未来、现在、内、外、粗、细、劣、胜、远、
    近，应如是以正慧作如实观，此非我所，此非我，此非我体。
    一八  所有受之……
    一九  想之……
    二O   行之……
    二一  识之过去、未来、现在、内、外、粗、细、劣、胜、远、近，应如是以正慧，
    作如实观：此非我所，此非我、此非我体。
    二二  诸比丘!多闻之圣弟子，作如是观者，则厌患色，厌患受……想……行……
    识，厌患者则离贪，离贪者则解脱，解脱者则生已解脱智，知：生已尽、梵行已立、
        第一 蕴相应                                         九九

        相应部经典三                                        一00
    所作已办、不受后有。”
    二三  世尊如是说已，五群比丘信受欢喜世尊之所说。又说此教时，五比丘无取著，
    而从诸漏令心解脱。

    注1 汉译杂阿含经卷二(大正藏二、七c)律藏大品原典一三页以下。
      2 “此色”rupam ca hidam 之中，最后一语，原本逸失。

          [六0] 第八 摩诃利1  注
    一  如是我闻。尔时，世尊住毗舍离城大林重阁讲堂。
 69 二  时，离车人摩诃利来诣世尊之住处……乃至……坐于一面之离车人摩诃利白世
    尊曰：
    三  “大德!富兰那迦叶如是说：“无因无缘而有众生之杂染。无因、无缘而致众
    生杂染。无因、无缘而有众生之清净。无因、无缘而致众生清净。”世尊!于此当
    如何说耶?”
    四  “摩诃利!有因、有缘而有众生之杂染。有因、有缘而致众生杂染。摩诃利!有
    因、有缘而有众生之清净。有因、有缘而致众生清净。”
    五  “大德!有何因、何缘而有众生之杂染?有何因、何缘，而致众生2  注 杂染耶?”
    六  “摩诃利!若于此色，一向于苦，随于苦，以随苦不随乐者，众生不染著此色。
    摩诃利!然而，色乐，而随于乐，伴乐不伴苦故，众生为色所染著、染著故、为结
    缚故，而致杂染。
        摩诃利!有此因、此缘而有众生之杂染。有此因、此缘而为众生杂染。
    七  摩诃利!若于此受而一向于苦，随于苦，伴于苦而不伴于乐者，众生则不为此
    受所染著。摩诃利!然而，乐于受，随于乐，伴乐不伴苦故，众生染著于受，染著
    故而被缚结，被缚故致杂染。
        摩诃利!有此因、此缘而有众生之杂染。有此因、此缘而致众生杂染。
    八  摩诃利!若于此想……
    九  摩诃利!若于此行而一向于苦，随于苦，伴于苦而不伴于乐者，众生则不为此
 70 行所染著。摩诃利!然而，乐于行，随于乐，伴乐不伴苦故，众生染著于行。染著
        第一 蕴相应                                         一O一

        相应部经典三                                        一O二
    故被缚结，被缚结故致杂染。
        摩诃利!有此因、此缘，有众生之杂染。有此因、此缘而致众生杂染。
    一O  摩诃利!若于此识而一向于苦，随于苦，伴于苦而不伴于乐者，众生则不染
    著于识。摩诃利!然而，乐于识，随于乐，伴乐不伴苦故，众生染著于识。染著故
    被缚结，被缚结故致杂染。
        摩诃利!有此因、此缘而有众生之杂染。有此因、此缘而致众生杂染。
    一一  “大德!有何因、何缘而有众生之清净耶?有何因、何缘而众生致杂染耶?”
    一二  “摩诃利!若于此色而一向于乐，随于乐，伴于乐不伴于苦者，众生则不厌患
    此色。摩诃利!然而，色是苦，随于苦，伴于苦而不伴于乐故，众生厌患于色，厌
    患故离贪，离贪故为清净。
        摩诃利!有此因、此缘而有众生之清净。有此因、此缘而致众生清净。
    一三  摩诃利!若于此受……
    一四  想……[行]
    一五  于识而一向于乐，随于乐，伴于乐不伴于苦者，众生则不厌患此识。摩诃利!
    然而，识是苦，随于苦，以伴于苦不伴于乐故，众生厌患于识，厌患于识故则离贪，
    离贪故致清净。
 71 一六  摩诃利!有此因、此缘而有众生之清净。有此因、此缘致众生清净。”

    注1 汉译杂阿含卷二(大正藏二、二0b)。
      2 “众生”之语，原本逸脱。

          [六一] 第九 炽然1  注
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!色乃炽然，受乃炽然，想乃炽然，行乃炽然，识乃炽然。
    四  诸比丘!圣弟子，如是观者，则厌患于色，厌患于受……想……行……识。厌
    患故离贪，离贪故解脱。解脱已，而生解脱智。
    五  知：生已尽、梵行已立、所作已办、不受后有。”
        第一 蕴相应                                         一O三

        相应部经典三                                        一O四
    注1 律藏大品原典三四页。

          [六二] 第十 言路
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!有三种之言路、增语路、施设路，未令杂乱，未曾令杂乱，现前不令
    杂乱，当不令杂乱，不为有智之沙门，婆罗门所诃讥。以何为三耶?
    四  诸比丘!于过去、已灭、已变坏之色，谓有“曾有”名数，谓有“曾有”名目，
    谓有“曾有”施设。谓无“现有”名数，谓无“当有”名数。
    五  于过去、已灭、已变坏之受，谓有“曾有”名数，谓有“曾有”名目，谓有“曾
    有”施设。谓无“现有”名数，谓无“当有”名数。
    六  于过去、已灭、已变坏之想……
    七  于过去、已灭、已变坏之行，谓有“曾有”名数，谓有“曾有”名目，谓有“曾
    有”施设。谓无“现有”名数，谓无“当有”名数。
 72 八  于过去、已灭、已变坏之识，谓有“曾有”名数，谓有“曾有”名目，谓有“曾
    有”施设。谓无“现有”名数，谓无“当有”名数。
    九  诸比丘!于未生、未现之色，谓有“当有”名数，谓有“当有”名目，谓有
    “当有”施设。谓无“现有”名数，谓无“曾有”名数。
    一O  于未生、未现之受，谓有“当有”名数，谓有“当有”名目，谓有“当有”
    施设。谓无“现有”名数，谓无“曾有”名数。
    一一  于未生、未现之想……乃至……
    一二  于未生、未现之行，谓有“当有”名数，谓有“当有”名目，谓有“当有”
    施设。谓无“现有”名数，谓无“曾有”名数。
    一三  于未生、未现之识，谓有“当有”名数，谓有“当有”名目，谓有“当有”
    施设。谓无“现有”名数，谓无“曾有”名数。
    一四  诸比丘!于已生，现生之色，谓有“现有”名数，谓有“现有”名目，谓有
    “现有”施设。谓无“曾有”名数，谓无“当有”名数。
    一五  于已生、已现之受，谓有“现有”名数，谓有“现有”名目，谓有“现有”
    施设，谓无“曾有”名数，谓无“当有”名数。
        第一 蕴相应                                         一O五

        相应部经典三                                        一O六
    一六  于已生、已现之想……
    一七  于已生，已现之行，谓有“现有”名数，谓有“现有”名目，谓有“现有”
    施设。谓无“曾有”名数，谓无“当有”名数。
    一八  于已生，已现之识，谓有“现有”名数，谓有“现有”名目，谓有“现有”
    施设。谓无“曾有”名数，谓无“当有”名数。
    一九  诸比丘!此三种之言路、增语路、施设路，未令杂乱，未曾令杂乱，现前不
 73 令杂乱，当不令杂乱，不令有智之沙门、婆罗门诃讥。
    二O  诸比丘!彼郁迦罗之住人，瓦沙与槃若是无因论者，无所作论者，无有论者，
    于此三种之言路、增语路，施设路，予以诃责、诃毁者。所以看何?乃畏嘲笑、轻
    侮、非难故他。”
                                                中五十经中 第一封滞品 [终]
        此品之摄颂曰
          封滞及种子
          优陀那取转
          七处等觉者
          五群之比丘
          以及摩诃利
          炽然与言路

                第二 阿罗汉品
          [六三] 第一 取1  注
    一  [尔时，世尊]在舍卫城……乃至……
    二  时，有一比丘，来诣世尊住处。诣已，敬礼世尊，坐于一面。
    三  坐于一面之比丘，白世尊曰：
        “大德世尊!愿请为我略说法要。我愿从世尊听闻法，独自静居、不放逸、热诚、
    专精而住。”
        第一 蕴相应                                         一O七

        相应部经典三                                        一0八
    四  “比丘!执取时，则为魔所缚，不执取时，则由波旬解脱。”
 74     “世尊![我]承知矣，善逝![我]承知矣。”
    五  “比丘!汝于我略说之义如何作广解耶?”
    六  “大德!执取色时，则为魔所缚，不执取时，即由波旬解脱。执取受时，即为魔
    所缚，不执取时，则由波旬解脱。执取想……行……识时，则为魔所缚，不执取时，
    则由波旬解脱。
        大德!我如是广解世尊所略说之义。”
    六2  注  “比丘!善哉、善哉!比丘!善能广解我所略说之义。比丘!执取色时，则为魔
    所缚，不执取时，则由波旬解脱。执取受……想……行……识时，则为魔所缚，不
    执取时，则由波旬解脱。
        比丘!应如是广劝我所略义之义。”
    七  时，彼比丘欢喜、随善世尊之所说。即从座而起，敬礼、右绕3  注 世尊而去。
    八  时，彼比丘独自静居、不放逸、热诚、专精不久而住，善男子之正当出家，以
    出家之本意，于现法无上梵行究竟具足自证知、现证而住。证知：生已尽、梵行已
    立、所作已办、不受后有。
    九  彼比丘得成阿罗汉。

    注1 汉译杂阿含经卷一(大正藏二、四b)。
      2 原本节号错误，今不改订。
      3 “行右绕”原本逸脱。

          [六四] 第二 思
    一~二  [尔时，世尊]在舍卫城……乃至……
 75 三  坐于一面之彼比丘，白世尊曰：
        “大德世尊!愿请为我略说法要……乃至……专精而住。”
    四  “比丘!思时，则为魔所缚，不思时，则由波旬解脱。”
        “世尊!承知矣，善逝!承知矣。”
    五  “比丘!汝如何广解我所略说之义耶?”
        第一 蕴相应                                         一O九

        相应部经典三                                        一一O
    六  “大德!思色时则为魔所缚，不思时，则由波旬解脱。思受……想……行……识
    时，则为魔所缚，不思时，则由波旬解脱。
 76     大德!我如是广解世尊所略说之义。
    七  “比丘!善哉、善哉!比丘!善能广解我所略说之义。比丘!思色时，则为魔所
    缚，不思时，则由波旬解脱、思受……想……行……识时，则为魔所缚，不思时，
    则由波旬解脱。
        比丘!应如是广观我所略说之义。”
    八~九  ……乃至……彼比丘得成阿罗汉。
          [六五] 第三 欢喜
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  坐于一面之彼比丘，白世尊曰：
        “大德世尊!愿请为我略说法要……乃至……专精而住。”
    四  “比丘!欢喜时，则为魔所缚，不欢喜时，则由波旬解脱。”
        “世尊!承知矣，善逝!承知矣。”
    五  “比丘!汝如何广解我所略说之义耶?”
    六  “大德!欢喜色时，则为魔所缚，不欢喜时，则由波旬解脱。欢喜受……想……
    行……识时，则为魔所缚，不欢喜时，则由波旬解脱。
    大德!我如是广解世尊所略说之义。”
    七  “比丘!善哉、善哉!比丘!善能广解我所略说之义。比丘!欢喜色时，则为魔
    所缚，不欢喜时，则由波旬解脱。欢喜受……想……行……识时，则为魔所缚，不
    欢喜时则由波旬解脱。
        比丘!应如是广劝我所略说之义。”
    八~九  ……乃至……彼比丘得成阿罗汉。
          [六六] 第四 无常1  注
    一~三  [尔时，世尊]在舍卫城……乃至……坐于一面之彼比丘，白世尊曰：
        “大德世尊!愿请为我略说法……乃至……热诚、专精而住。”
    四  “比丘!于无常者，汝则应断欲。”
        “世尊!承知矣，善逝!承知矣。”
        第一 蕴相应                                         一一一

        相应部经典三                                        一一二
    五  “比丘!汝如何广解我所略说之义耶?”
    六  “大德!色是无常。我于此应断欲，受……想……行……识是无常，我于此应断
    欲。
    大德!就如是广解世尊所略说之义。”
    七  “比丘!善哉、善哉!比丘!善广解我所略说之义。比丘!色是无常。汝于此应
    断欲，受……想……行……识是无常，汝于此应断欲。
        比丘!应如是广观我所略说之义。”
 77 八~九  ……乃至……彼比丘得成阿罗汉。

    注1 汉译杂阿含经卷一(大正藏二、三b)。

          [六七] 第五 苦
    一~三  [尔时，世尊]在舍卫城……乃至……坐于一面之彼比丘，白世尊曰：
        “大德世尊!愿请为我略说法要……乃至……专精而住。”
    四  “比丘!于苦者，汝应断欲。”
        “世尊!承知矣，善逝!承知矣。”
    五  “比丘!汝如何广解我所略说之义耶?”
    六  “大德!色是苦。我于此应断欲，受……想……行……识是苦，我于此应断欲。
    大德!我如是广解世尊所略说之义。”
    七  “比丘!善哉、善哉!比丘!善能广解我所略说之义。比丘!色是苦。汝于此应
    断欲，受……想……行……识是苦，汝于此应断欲。
        比丘!应如是广劝我所略说之义。”
    八~九  ……乃至……彼比丘得成阿罗汉。
          [六八] 第六 无我1  注
    一~三  [尔时，世尊]在舍卫城……乃至……坐于一面之彼比丘，白世尊曰：
        “大德世尊!愿请为我略说法要……乃至……专精而住。”
    四  “比丘!汝于无我者，则应断欲。”
        “世尊!承知矣!善逝!承知矣。”
        第一 蕴相应                                         一一三

        相应部经典三                                        一一四
 78 五  “比丘!汝如何广解我所略说之义耶?”
    六  “大德!色是无我。我于此应断欲，受……想……行……识是无我。我于此应断
    欲。
        大德!我如是广解世尊所略说之义。”
    七  “比丘!善哉、善哉!比丘!善能广解我所略说之义。比丘!色是无我。汝于此
    应断欲，受……想……行……识是无我，汝于此应断欲。
        比丘!应如是广观我所略说之义。”
    八~九  ……乃至……彼比丘得成阿罗汉。

    注1 汉译杂阿含经卷一(大正藏二、三b)。

          [六九] 非自所应1  注
    一~三  [尔时，世尊]在舍卫城……乃至……坐于一面之彼比丘，白世尊曰：
        “大德世尊!愿请为我略说法要……乃至……专精而住。”
    四  “比丘!汝于非自所应者，应断欲。”
        “世尊!承知矣，善逝!承知矣。”
    五  “比丘!汝如何广解我所略说之义耶?”
    六  “大德!色乃非自所应。我于此应断欲，受……想……行……识乃非自所应，我
    于此应断欲。
        大德!我如是广解世尊所略说之义。”
 79 七  “比丘!善哉、善哉!比丘!善广解我所略说之义。比丘!色乃非自所应，汝于
    此应断欲，受……想……行……识乃非自所应，汝于此应断欲。
        比丘!应如是广观我所略说之义。”
    八~九  时……乃至……彼比丘得成阿罗汉。

    注1 汉译杂阿含经卷一(大正藏二、三c)

          [七0] 第八 止住所染1  注
        第一 蕴相应                                         一一五

        相应部经典三                                        一一六
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  坐于一面之彼比丘，白世尊曰：
        “大德!愿请为我略说法要，我愿从世尊听闻法……乃至……专精而住。”
    四  “比丘!汝止住于所染者，应断欲。”
        “世尊!承知矣，善逝!承知矣。”
    五  “比丘!汝如何广解我所略说之义耶?”
    六  “大德!色是止住于所染，于此应断欲，受……想……行……识是止住于所染，
    我于此应断欲。
    大德!我如是广解世尊所略说之义。”
    七  “比丘!善哉、善哉!比丘!善广解我所略说之义。比丘!色是止住于所染，汝
    于此应断欲，受……想……行……识是止住于所染，汝于此应断欲。
        比丘!应如是广观我所略说之义。”
    八~九  时……乃至……彼比丘得成阿罗汉。

    注1 汉译杂阿含经卷一(大正藏二、四a)。

          [七一] 第九 罗陀1  注
    一  [尔时，世尊]在舍卫城……乃至……
 80 二  时，具寿罗陀来诣世尊之住处。诣已，敬礼世尊，坐于一面，
    三  坐于一面之具寿罗陀白世尊曰：
        “大德!如何知，如何观者，于此有识之身及外之一切相，得灭我慢、我所慢、
    慢随眠耶?”
    四  “罗陀!所有色之过去、未来、现在、内、外、粗、细、劣、胜、远、近者，如
    是以正慧，作如实观，此非我所，此非我，此非我体。
    五  所有之受……
    六  想……
    七  行……
    八  识之过去、未来、现在、内、外、粗、细、劣、胜、远、近者，如是以正慧，
        第一 蕴相应                                         一一七

        相应部经典三                                        一一八
    如实观，此非我所，此非我，此非我体。
    九  罗陀!如是知、如是观者，则于此有识之身及外之一切相，得灭我慢、我所慢、
    慢随眠。”
    一O  ……乃至……时具寿罗陀得成阿罗汉。

    注1 汉译杂阿含经卷六(大正藏二、三七c)。

          [七二] 第十 修罗陀1  注
    一  [尔时，世尊]在舍卫城……乃至……
    二~三  时，具寿修罗陀[……乃至……]白世尊曰：
        “大德!如何知，如何观者，则于此有识之身及外之一切相，得离心、我慢、我
    所慢、慢，超越种种相，而得善解脱耶?”
    四  “修罗陀!所有色之过去、未来、现在……乃至……远、近者，如是以正慧，作
    如实观，此非我所，此非我体，则无执取而解脱。
    五~七  所有之受……想……行……
 81 八  识之过去未来、现在、内、外、粗、细、劣、胜、远、近者，如是以正慧，作
    如实观，此非我所，此非我，此非我体，则无执取而解脱。
    九  修罗陀!如是知、如是观者，则于此有识之身及外之一切相，得离心、我慢、
    我所慢、慢、超越种种相，而得善解脱。”
    一O  ……乃至……时具寿修罗陀得成阿罗汉。

    注1 汉译未详。

                                                          第二 阿罗汉品 [终]
        此品之摄颂曰：
          取思及欢喜
          无常苦无我
        第一 蕴相应                                         一一九

        相应部经典三                                        一二O
          以非自所应
          及止住所染
          罗陀修罗陀
          此等共为十

               第三 所 食 品

          [七三] 第一 味1  注
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!无闻之凡夫，不能如实知色之味与过患及出离。
    四~六  受……想……行……
    七  不能如实知识之味与过患及出离。
 82 八~一二  诸比丘!有闻之圣弟子，能如实知色……受……想……行……识之味与
    过患及出离。”

    注1 汉译未详。

          [七四] 第二 集(一)1  注
    一~二  [尔时世尊]在舍卫城……乃至……
    三  “诸比丘!无闻之凡夫，不能如实知色之集、灭、味、过患、出离。
    四~六  受……想……行……
    七  不能如实知识之集、灭、味、过患、出离。
    八  诸比丘!有闻之圣弟子，能如实知色之集、灭、味、过患、出离。
    九~一一  受……想……行……
    一二  能如实知识之集、灭、味、过患、出离。”

    注1 汉译未详。
        第一 蕴相应                                         一二一

        相应部经典三                                        一二二
          [七五] 第三 集(二)
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!有闻之圣弟子，能如实知色集、灭、味、过患、出离。
    四~六  受……想……行……
    七  能如实知识集、灭、味、过患、出离。”
          [七六] 第四 阿罗汉1  注 (一)
    一~二  [尔时，世尊]在舍卫城……乃至……
 83 三  “诸比丘!色是无常。无常则是苦，苦则无我，无我则此非我所、此非我，此非
    我体。应如是以正慧，作如实观。
    四~六  受……想……行……
    七  识是无常。无常则是苦，苦则无我，无我则此非我所，此非我，此非我体。应
    如是以正慧，作如实观。
    八  诸比丘!有闻之圣弟子，如此观而厌患于色，厌患于受……想……行……识。
    九  厌患而离贪，离贪而解脱，解脱而谓生解脱智。知：生己尽、梵行已立、所作
    已办、不受后有。
    一O  诸比丘!乃至于有情居，乃至有顶，以如是人为第一，以如是人为世间最胜，
    谓是阿罗汉。”
    一一  世尊如是说，善逝如是说已，师更说曰：
    一二   (一) 安乐阿罗汉
                渴爱已无迹
                应断此我慢
                以裂愚昧网
           (二) 获得不动性2  注
                远离心污浊
                世名无染者
                等梵亦无漏
           (三) 偏知五之蕴
                七正法为境3  注
        第一 蕴相应                                         一二三

        相应部经典三                                        一二四
                善士应赞叹
                此佛之爱子
           (四) 具足七之宝4  注
                当以学三学
                逍遥为大雄
                已无恐怖畏
           (五) 十分已具足5  注
                定入为龙象
                此世最胜者
                渴爱已无迹
           (六) 已生无学智
                此为最后身
                若得梵行果
                则无他所缘
 84        (七) 无摇种种想
                轮回转解脱
                获得调御位
                为此世胜者
           (八) 上下亦左右6  注
                绝无有欢喜
                师子吼宣说
                世间无上佛

    注1 汉译未详。
      2 “不动”云云，原本anejanto由暹罗本及原注anejante改之。
      3 “七正法”，信、惭、愧、多真、发勤、在念、慧之七种(原注)。
      4 “七宝”，谓七觉支(原注)。
      5 “十分”谓无学位十之分(原注)。
        第一 蕴相应                                         一二五

        相应部经典三                                        一二六
      6 “上下左右”原注有三释[一]上为头发顶、下是跖、左右是中央，[二]是过去、未来、
        现在，[三]是配称天界、恶趣、人界。

          [七七] 第五 阿罗汉(二)
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!应如是以正慧，如实观色是无常，无常则是苦，苦则无我，无我，则
    此非我所，此非我，此非我体。
    四~七  应观受……
    八  诸比丘!有闻之圣弟子，如是观而厌患于色、厌患于受……想……行……识。
    九  厌患而离贪，离贪而解脱，解脱而谓生解脱智。知：生已尽、梵行已立、所作
    已办、不受后有。
    一O  诸比丘!乃至有情居，乃至有顶，以如是人为第一，以如是人为世间最胜，
    谓是阿罗汉。”
          [七八] 第六 师子(一)1  注
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!兽王师子，暮时出居处，出居处而奋迅，奋迅而普观四方，乃作三次
    之师子吼，三次师子吼后，而出求食。
 85 四  诸比丘!凡畜生闻兽王师子吼声，则堕大怖畏、战栗、恐惧。栖穴者入穴，栖
    水者入水，栖林者入林，鸟则就于虚空。
    五  诸比丘!国王有象，以绳坚固缚于村邑王都，彼等亦一破截彼缚，怖畏而失大
    小便，以所有之力便而逃走。
    六  诸比丘!兽王师子，于畜生有如是大力，有如是大势力，有如是大威力。
    七  诸比丘!如是如来、应供、正等觉者、明行具足者、世间解、无上调御丈夫、
    天人师、佛陀、世尊出生于世时，说法谓如是色，如是色之集，如是色之灭，如是
    ……受……想……行……识，如是识之集，如是识之灭。
    八  诸比丘!彼诸长寿天虽是多乐久住于高殿中，闻如来之说法，则堕大怖畏、战
    栗、恐怖：“我等无常而谓常住，我等不坚固而谓坚固，我等不恒常而谓恒常，我
    等无常、不坚固、不常恒而谓有身所摄。”
        第一 蕴相应                                         一二七

        相应部经典三                                        一二八
    九  诸比丘!如来于世间有如是大力，有如是大势力，有如是大威力。”
    一O  世尊如是说，善逝如是说已，更说曰：
 86       (一) 佛于现证知
               于人天世间
               常转法之轮
               比如无师教
          (二) 如是有身灭
               如是有身生
               八支之圣道
               乃灭苦之道
          (三) 形体胜有誉
               长寿之诸天
               闻名则战栗
               似兽见师子
          (四) 如应已解脱
               闻罗汉教言
               此乃无常身
               我等超有身
    注1 汉译未详。和增支部经典第四集三十三经一致

          [七九] 第七 师子(二)1  注
    一~二  [尔时，世尊]住舍卫城……乃至……
    三  “诸比丘!诸沙门、婆罗门，忆念种种之宿住。忆念者，则忆念此一切五蕴，或
    随其一。
    四  诸比丘!我于过去世谓有如是色者，则忆念色。诸比丘!我于过去世谓有如是
    受者，则忆念受。诸比丘!我于过去世谓有如是想……行……识者，则忆念识。
    五  诸比丘!说名为色者何耶?诸比丘!为所恼坏故名为色也。何以为所恼坏耶?
        第一 蕴相应                                         一二九

        相应部经典三                                        一三O
    以寒受恼坏，以热受恼坏，以饥受恼坏，以渴受恼坏，以虻、蚊、风、热、蝎、蛇
    所触而为所恼坏。诸比丘!为所恼坏故名为色。
 87 六  诸比丘!说名为受者何耶?诸比丘!领受故名为受。领受者何耶?领受于乐，
    领受于苦，领受不苦不乐是。诸比丘!领受故名为受。
    七  诸比丘!说名为想者何耶?诸比丘!了解故名为想。了解者何耶?了解青，了
    解黄，了解赤，了解白是。诸比丘!了解故名为想。
    八  诸比丘!说名为行者何耶?诸比丘!现行于有为故名为行。现行于有为者何
    耶?以色为色性故，现行于有为，以受为受性故，现行于有为，以想为想性故，现
    行于有为，以行为行性故，现行于有为，以识为识性故，现行于有为。诸比丘!现
    行于有为故名行。
    九  诸比丘!说名为识者何耶?诸比丘!了知故名为识。了知者何耶?了知醋、了
    知苦、了知辛、了知甘2  注 、了知苛，了知不苛，了知咸，了知不咸。诸比丘!了知
    故名为识。
    一O  诸比丘!于此有闻之圣弟子，乃如是思择。
    一一  如“我今为色所食：我于过去世，亦为色所食，如今现在为色所食。我若乐
    著于未来之色者，则我于未来世，亦应为色所食，乃如今现在为色所食。”彼如是
    思择、则不顾过去之色，不乐著未来之色，则于现在之色向厌患、离贪、灭尽。
    一二  如“我今为受所食：我于过去世，亦为受所食，乃如今现在为受所食。我若
 88 乐著于未来之受者，则我于未来世亦应为受所食，乃如今现在为受所食。”彼如是
    思择，则不顾过去之受，不乐著未来之受，则于现在之受向厌患、离贪、灭尽。
    一三  如“我今为所想所食……
    一四  如“我今为行所食，我于过去世，亦为行所食，乃如今现在为行所食。我若
    乐著未来之行者，乃如今现在为行所食。我若乐著于未来之行者，则我于未来世，
    亦应为行所食，乃如今现在为行所食。”彼如是思择，则不顾过去之行，不乐著未
    来之行，则于现在之行向厌患、离贪、灭尽。
    一五  如“我今为识所食，我于过去世，亦为识所食，乃如今现在为识所食。我若
    乐著未来之识者，则我于未来世，亦应为识所食，乃如今现在为识所食。”彼如是
    思择，则不顾过去之识，不乐著未来之识，则于现在之识向厌患、离贪、灭尽。
        第一 蕴相应                                         一三一

        相应部经典三                                        一三二
    一六  诸比丘!汝等于意如何?色是常耶?是无常耶?”
        “大德!是无常。”
        “无常者，是苦耶?是乐耶?”
        “大德!是苦。”
        “若观此无常、苦变易之法者，得有此是我所，此是我，此是我体耶?”
        “大德!不也。”
    一七~一九  受……想……行……
 89 二O  “识是常耶?是无常耶?”
        “大德!是无常。”
        “无常者，是苦耶?是乐耶?”
        “大德!是苦。”
        “若观此无常、苦变易之法者，得有此是我所，此是我，此是我体耶?”
        “大德!不也。”
    二一  “诸比丘!应如是以正慧如实作观。是故诸色之过去、未来、现在、内外、粗
    细、劣、胜、远、近之一切色，乃非我所，非我，非我体。
    二二  受……
    二三  想……
    二四  行……
    二五  应如是以正慧如实作观。识之过去、未来、现在……乃至……远近之一切识，
    乃非我所，非我，非我体。
    二六  诸比丘!圣弟子以此名为减而不增，舍而不取，退而不近，离薰而不偏薰。
    二七  何以减而不增耶?以减色而不增，以减受……想……行……识而不增。
    二八  何以舍而不取耶?以舍色而不取，以舍受……想……行……识而不取。
    二九  何以退而不近耶?以退去色而不近，退去受……想……行……识而不近。
 90 三0   何以离薰而不偏薰耶?以离薰色而不偏薰，离薰受……想……行……识而不
    偏薰。
    三一  诸比丘!有闻之圣弟子，作如是观，以厌患于色，厌患于受……想……行……
    识，厌患而离贪，离贪而解脱，解脱而生解脱智，则知：生已尽、梵行已立、所作
        第一 蕴相应                                         一三三

        相应部经典三                                        一三四
    已办、不受后有。
    三二  诸比丘!比丘以此为不增不减，已减而住，不舍不取，已舍而住，不退不近，
    已退而住，不离薰、不偏薰。
    二三  已离薰而住，何以不增不减耶?已减而住，以色不增不减。已减而住，受……
    想……行……识不增不减。
    三四  已减而住，何以不舍不取耶?已舍而住，以色不舍不取，已舍而住，以受……
    想……行……识不舍不取。
    三五  已舍而住，何以不退、不近耶?已退而住，由色不退不近，已退而住，由受
    ……想……行……识不退不近。
    三六  已退而住，何以不离薰、不偏薰耶?已离薰而住，以色不离薰、不偏薰，已
    离薰而住，以受……想……行……识不离薰、不偏薰。
    三七  已离薰而住。诸比丘!如是心解脱之比丘，是帝释天、梵天、生主之诸天所
    遥望而归依。”
 91 三八        归命人良马
                归命最胜人
                汝所依静虑
                我等所难知3  注

    注1 汉译杂阿含经卷二(大正藏二、一一b)英译者，此经名为“师子”是错误，应该是云“所
        食”。于汉译谓“三世阴世所食经。”
      2 “甘”原本madhukam由暹罗本madhuram改之。
      3 “我等”云云，原本tenabhijanama由暹罗本te nabhijanama改之。

          [八0] 第八 乞食1  注
    一  尔时，世尊住释迦国之迦维罗卫城尼拘律园。
    二  时，世尊为少诤事故斥比丘众后，清晨著下衣、持钵、衣，入迦维罗卫城乞食。
    三  行于迦维罗卫城乞食。食已，从乞食还到大林，H行昼日坐。入大林坐于毗罗
    婆若树下，以行昼日坐。
        第一 蕴相应                                         一三五

        相应部经典三                                        一三六
    四  时，世尊静居宴默，心生如是思念：
    五  “我虽退却比丘众，但此处有新参之诸比丘，出家不久，初入此法与律，彼等不
    见我，成生别异，或生变易。犹如幼犊不见母，或生别异，或生变易。
    六  如是此处有新参之诸比丘，出家未久，初入此法与律，彼等不见我，或生别异，
    或生变易，犹如种子不得水，或生别异，或生变易。
    七  如是此处……乃至……彼等不见我，或生别异，或生变易，我宜如前往摄取比
    丘众，如是今应摄取此比丘众。”
    八  时有索诃主梵天，知世尊心之所思念，譬喻力士之屈伸腕，伸屈腕，速没于梵
    天界，现于世尊之前。
 92 九  时，索诃主梵天，偏袒上衣之一肩，合掌奉世尊，白世尊曰：
        “世尊!如是，善逝!如是。大德!世尊难避却比丘众。
    一O  此处有新参之诸比丘，出家未久，初入此法与律，彼等不见世尊，或生别异，
    或生变易。犹如幼犊不见母，或生别异，或生变易。
    一一  如是此处有新参诸比丘，出家未久，初入此法与律，彼等不见世尊，或生别
    异，或生变易。犹如种子不得水，或生别异，或生变易。
    一二  如是此处有新参诸比丘，出家未久，初入此法与律，彼等不得见世尊，或生
    别异，或生变易。
    一三  大德世尊!令比丘众欢喜，大德世尊!令比丘众欢呼!大德世尊!应如先前
    之摄取比丘众，如今当摄取比丘众。”
    一四  世尊默然而许。
    一五  时，索诃主梵天知世尊之允许，敬礼世尊，若绕即没于其处。
    一六  时，世尊暮时，由宴默而起，到尼拘律园。到已，坐于所设之座。坐已，世
    尊如是示现神通变化。彼诸比丘，独2  注 自或各二人以怀惭愧之色，令来我处。
 93 一七  彼诸比丘，独自或各二人怀惭愧之色，来诣世尊之住处。诣已，敬礼世尊，
    坐于一面。
    一八  坐于一面时，世尊则谓彼诸比丘曰：
        “诸比丘3  注!于此处乞食者，乃诸活命中之下端。于世间如是禁咒4  注 ，谓汝乞食
    者，手持钵游方。诸比丘!然而知如是义趣，诸善男子之到此，乃缘于有义趣。非
        第一 蕴相应                                         一三七

        相应部经典三                                        一三八
    为王所强迫，非为贼所强迫，非为负债之故，非为苦于活命5  注 ，我等6  注 沉没于生、
    老、死、愁、悲、苦、忧、恼，沈于苦，为苦所围，不知尽此纯一之苦蕴。
    一九  诸比丘!如是而出家之彼善男子，以起贪欲，于诸欲生极染著，心有嗔恚，
    意有害想，失念而不正知，不入于定，心散乱，乃凡俗诸根是。诸比丘7  注!犹如焚
    尸火槽，燃烧两端，而中间涂粪，于村亦不用材，于林间亦不用之材。诸比丘!我
    乃说如是此人，既弃在家人之受用，亦不圆满于沙门之义。
    二O  诸比丘!有三不善觉，[谓]：贪觉、恚觉、害觉是。诸比丘!或修习无相三
    昧时，此三不善觉之无余灭尽，于四念处，心8  注 安住而住。
    二一  诸比丘!然则修习无相三昧亦善。诸比丘!多作修习无相三昧者，果多，功
    德多。
 94 二二  诸比丘!有二种见。[谓]：有见、非有见是。诸比丘!此中有闻之圣弟子，
    如是思择之，谓于世间有少法，我取之而为无罪过者否?
    二三  彼如是知，谓于世间乃少法，而我取之而非为无罪过，我若取色者，则有所
    取，若取受……想……行……识者则有所取，然则缘取而生有，缘有而生生，缘生
    而生老、死、愁、悲、苦、忧、恼。，如是而有此纯一之苦蕴集。
    二四  诸比丘!汝等于意云何?色是常耶?是无常耶?”
        “大德!是无常。”
        “若是无常者，是苦耶?是乐耶?”
        “大德!是苦。”
        “若观此是无常、苦变易之法者，可得此是我所，此是我，此是我体耶?”
        “大德!不也。”
    二五~二八  受……想……行……识是常9  注 耶?………至……
    二九~三O  “诸比丘!于此如是观故……乃至，知……更不受后有。”

    注1 汉译杂阿含经卷十(大正藏二、七一c)中阿含经卷三十四(大正藏一、六四七a)。
      2 “独”云云，原本ekavihakaya由暹罗本ekadvihikaya改之。
      3 以下次节至最终，与如是语经九一同文。
        第一 蕴相应                                         一三九

        相应部经典三                                        一四O
      4 如是禁咒原本abhisapayam由暹罗本abhisapo'yam改之。
      5 “苦于活命”原本jivikapakata由暹罗本ajivika'pakata改之
      6 “我等”云云，原本atinnamhi由暹罗本atinna'mha改之。
      7 此喻出增支部经典原典二、九五，本生经原典一、四八二。
      8 “心”原本citassa是cittassa之误。
      9 常，原本samkhittam由暹罗本niccam改之。

          [八一] 波陀聚落1  注
    一  尔时，世尊住拘睒弥国瞿师多罗园。
 95 二  时，世尊清晨著下衣、持钵、衣，入拘睒弥乞食C行于拘睒弥乞食，食已，从
    乞食还，自收藏卧、坐具，持钵、衣，未告侍者，不顾比丘众，独去游方。
    三  时，有一比丘，于世尊出去未久，来至具寿阿难处，来而言于具寿阿难曰：
        “友阿难!世尊自收藏卧、坐具，持钵、衣，未告侍者，不顾比丘众，独2  注 去游
    方矣。”
    四  “友!世尊自收藏卧、坐具，持钵、衣，未告侍者，不顾比丘众，独往游方时，
    世尊欲独住，任何人皆不得随从。”
    五  时，世尊顺次游方到波陀聚落。于此，世尊住于波陀聚落跋陀萨罗树下。
    六  时，有众多比丘，来至具寿阿难之处，与具寿阿难俱相交谈庆慰、欢喜、感铭
    之言后，坐于一面。
    七  坐于一面之彼诸比丘，言具寿阿难曰：
        “友阿难!已久不亲闻世尊之说法。友阿难!我等欲亲闻世尊之说法。”
    八  时，具寿阿难，与彼诸比丘众俱，来诣波陀聚落跋陀萨罗树，世尊之住处。诣
    已，敬礼世尊，坐于一面。
    九  坐于一面时，世尊为彼诸比丘说法，教示、劝导，赞叹勉励，令之欢喜。
 96 一O  尔时，有一比丘!心生如是思念：
        “如何知，如何观者，得无间尽诸漏耶?”
    一一  时，世尊知彼比丘心之所思念，以告诸比丘曰：
        第一 蕴相应                                         一四一

        相应部经典三                                        一四二
        “诸比丘!我思择而说法，思择而说四念处，思择而说四正勤3  注 ，思择而说四如
    意足，思择而说五根，思择而说五力，思择而说七觉分，思择而说八圣道分。
        诸比丘!如是乃我思择之说法。
    一二  诸比丘!如是我思择说法4  注 ，时，此处有一比丘，心生是念：“如何知，如
    何观者，得无间尽诸漏?”
    一三  诸比丘!如何知，如何观者，得无间尽诸漏耶?
    一四  诸比丘!于此处有无闻凡夫，不见圣人，不知圣人之法，不顺圣人之法，不
    见善知识……乃至……不随善知识之法，以见色为我。诸比丘!彼以见为行，此行
    以何为因?以何为集?从何而生?从何而现耶?诸比丘!若于无明触所生之所受触
    者，于无闻之凡夫，生渴爱，依此而生行。诸比丘!如是彼行亦是无常、有为、缘
    无间尽诸起所生，彼渴爱亦是无常、有为、缘起所生。彼受……彼触亦是无常、有
    为、缘起所生。彼受……彼触亦是无常、有为、缘起所生。彼无明亦是无常、有为、
 97 缘起所生。诸比丘!如是知，如是观者，于无间尽诸漏。
 ※ 一七  虽不见色是我，却见我有色。诸比丘!彼以见为行，此行以何为因?以何为
    集?从何而生?从何而现耶?诸比丘!若于无明触所生之所受触，于无闻凡夫生渴
    爱，由此而生行。诸比丘!如是彼行亦是无常、有为、缘起所生。诸比丘!彼渴爱
    ……受……触……无明亦是无常、有为、缘起所生。诸比丘!如是知、如是观者，
    于无间而尽诸漏。
    一八  虽不见色是我，亦不见我有色，却见我中有色。诸比丘!彼以见为行。此行
    以何因、以何集、从何而生?从何而现耶?诸比丘!于无明触所生之所受触者，于
    无闻之凡夫，生渴爱，由此而生行。诸比丘!如是彼行亦是无常、有为、缘起所生。
    彼渴爱……受……触……无明亦是无常、有为、缘起所生。诸比丘!如是知，如是
    观者，于无间尽诸漏。
    一九  不见色是我，不见我有色，亦不见我中有色，却见色中有我。诸比丘!彼以
    见为行。此行以何为因、以何为集、从何而生?从何而现耶?诸比丘!于无明触所
    生之所受触者，于无闻凡夫生渴爱，由此而生行。诸比丘!如是彼行亦是无常、有
 98 为、缘起所生。彼渴爱……受……触……无明亦是无常、有为、缘起所生。诸比丘!
    如是知……乃至……尽诸漏。
        第一 蕴相应                                         一四三

        相应部经典三                                        一四四
    二O  虽不见色是我，亦不见我有色，我中有色，色中有我。
    二一  但见受是我，见我有受，见我中有受，见受中有我。
    二二~二三  见想……行是我，见我有行，见我中有行，见行中有我。
    二四  见识是我，见我有识，见我中有色，见识中有我。诸比丘!彼以见为行。此
    行以何为因……乃至……从何而现耶?诸比丘!于无明触所生之所受触者，无闻凡
    夫生渴爱，由此而生行。诸比丘!如是彼行亦是无常、有为、缘起所生。彼渴爱……
    受……触……无明亦是无常、有为、缘起所生。诸比丘!如是知，如是观者，于无
    间尽诸漏。
    二五  不见色是我，不见受是我，亦不见想……行……识是我，以起如是见，[谓]
    此是我，此是世间，死后有我、有常、恒、永住而不变易之法。诸比丘!彼以常见
    为行。此行以何为因……乃至……诸比丘!如是知，如是观者，于无间尽诸漏。
 99 二六  虽不见色是我，亦不见受……想……行……识是我，以起如是见，而虽不以
    为此是我，此是世间，死后有我、常、恒、永住不变易之法，但起如是见，[谓：]
    应非有我，非有我所，应非我、非我所。
    二七  诸比丘!彼以断见为行。此行以何为因、以何为集、从何而生、从何而现耶?
    诸比C!于无明触所生之所受触者，无闻凡夫生渴爱，由此而生行。诸比丘!如是
    彼行亦是无常……乃至……诸比丘!如是知、如是观者，于无间尽诸漏。
    二八  不见色是我，不见受……想……行……识是我，以起如是之见，但不以为此
    是我，此是世间，死后有我、常、恒、永住不变易之法，起如是之见，不以为非有
    我，非有我所、非我、非我所，唯疑惑、犹豫而不追究于正法。
    二九  诸比丘!彼疑惑、犹豫，而不追究于正法为行。此行以何为因、以何为集、
    从何而生、从何而现耶?诸比丘!于无明触所生之所受触者，无闻凡夫生渴爱，由
    此而生行。诸比丘!如是，彼行亦是无常，有为、缘起所生。彼渴爱亦是无常、有
    为、缘起所生。彼受亦是无常、有为、缘起所生。彼触亦是无常、有为、缘起所生。
    彼无明亦是无常、有为、缘起所生。
    三O  诸比丘!如是知、如是观者，于无间尽诸漏。”

    注1 汉译杂阿含经卷二(大正藏二、一三c)
        第一 蕴相应                                         一四五

        相应部经典三                                        一四六
      2 “无二”adutiyo原本逸失。
      3 “四”Cattaro原本逸失。
      4 “说法”原本desite……dhamme由暹罗本desito……dhammo改之。

100       [八二] 第十 满月1  注
    一  尔时，世尊住舍卫城东园鹿母讲堂，与大比丘众俱。
    二  时，世尊于十五日布萨满月之夜，为比丘众所围绕而坐于露地。
    三  时，有一比丘，从座而起，偏袒[右]肩，向世尊合掌，白世尊曰：
        “大德!世尊若许答我问者，我愿聊问世尊。”
        “比丘!然则坐于己座，而如所欲问。”
    四  “唯唯，大德!”彼比丘应答世尊。则坐于己座，而白世尊曰：
        “大德!有五取蕴，谓：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴是，此事然
    耶?”
        “比丘!有五取蕴，谓色取蕴……
    五  “善哉，大德!”彼比丘欢喜、随喜世尊之所说，再问世尊曰:
        “大德!此五取蕴以何为根耶?”
        “比丘!此五取蕴乃以欲为根。”
    六  ……乃至……
        “大德!彼五取蕴即是取耶?以离五取蕴有取耶?”
101     “比丘!彼五取蕴亦非耶取，亦非离五取蕴有取。于彼有贪欲者，此，乃取。”
    七  “善哉，大德!”彼比丘……乃至……再问世尊言：
        “大德!于五取蕴，应有欲贪之差别耶?”
        “比丘!世尊当说，比丘!于此有一人如是思惟，谓：我于未来世得如是色，我
    于未来世得如是受，我于未来世得如是想，我于未来世得如是行，我于未来世得如
    是识。比丘!于如是五取蕴，当有欲贪之差别。”
    八  “善哉，大德!”彼比丘……乃至……更问世尊曰：
        “如何蕴名为蕴耶?”
        “比丘2  注!以色之过去、未来、现在、内、外、粗、细、劣、胜、远、近名为色
        第一 蕴相应                                         一四七

        相应部经典三                                        一四八
    蕴。以受……想……行……识之过去、未来、现在、内、外、粗、细、劣、胜、远、
    近名为识蕴。比丘!以此等之蕴名为蕴。”
    九  “善哉，大德!”彼比丘……乃至……更问世尊曰：
        “大德!依何因、何缘名为色取蕴耶?依何因、何缘为受取蕴耶?依何因、何缘
    为想取蕴耶?依何因、何缘为行取蕴耶?依何因、何缘为识取蕴耶?”
        “比丘!以四大为因、以四大为缘，而为色取蕴。以触为因、以触为缘，而为
102 受取蕴。以触为因、以触为缘，而为想取蕴。以触为因、以触为缘，而为行取蕴。
    以名色为因、以名色为缘，而为识取蕴。”
    一O  “善哉，大德!”彼比丘……乃至……更问世尊曰：
        “大德!如何而起有身见耶?”
        “比丘!于此处之无闻凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见善
    知识，不知善知识之法，不顺善知识之法，以见色是我，我乃色有，我中有色、色
    中有我。见受……想……行……识是我，我乃识有，我中有识，识中有我。比丘!
    如是而起有身见。”
    一一  “善哉，大德!”彼比丘……乃至……更问世尊曰：
        “大德!如何而不起有身见耶?”
        “比丘!于此处有有闻之圣弟子，见圣人之法，知圣人之法，善顺圣人之法，见
    善知识，知善知识之法，善顺善知识法，不以色是我，我乃以色而有，我中有色、
    色中有我，不以受……想……行……识是我，我乃识有，我中有识，识中有我。比
    丘!如是而不起有身见。”
    一二  “善哉，大德!”彼比丘……乃至……更问世尊曰：
        “大德!以何为色之味?以何为过患?以何为出离耶?以何为受……想……行
    ……识之味?以何为过患?以何为出离耶?”
103     “比丘!缘色所生喜乐为色之味。色之无常、苦、变易之法，为色之过患。于色
    调伏欲贪、断欲贪，为色之出离。缘受……想……行……识所生喜乐，为识之味。
    识之无常、苦变易之法，为识之过患。于识调伏欲贪、断欲贪为识之出离。”
    一三  “善哉，大德!”彼比丘欢喜、随喜世尊之所说，而更问世尊曰：
        “大德!如何知、如何观者，于此有识之身及外之一切诸相，不起我慢、我所慢
        第一 蕴相应                                         一四九

        相应部经典三                                        一五O
    之随眠耶?”
        “比丘!如是以正慧作如实观色之过去、未来、现在、内、外、粗、细、劣、胜、
    远、近之一切色，此非我所，此非我，此非我体。如是以正慧作如实观受……想……
    行……识之过去、未来、现在、内、外、粗、细、劣、胜、远、近之一切识，此非
    我所，此非我，此非我体。比丘!如是知、如是观者，则于此有识之身及外之一切
    诸相，不起我慢、我所慢之随眠。”
    一四  其时有一比丘，心生思念：
        “如是色乃无我，受……想……行……识乃无我。[然]无我所作之业，何者之
    我应受?”
    一五  时，世尊心知彼比丘心之所思念，以告诸比丘曰：
104     “诸比丘!此处有一愚人，以无智、无明渴爱所碍之心，思惟能越师教而言，
    [谓：]“如是色乃无我，受……想……行……识乃无我，[然]无我所作之业，何
    者之我应受?”诸比丘!处处于彼诸法，受我质问之调练!
    一六  诸比丘!汝等于意如何?色是常耶?是无常耶?”
        “大德!是无常。”
    一七~一九  受……想……行……
    二O  “识是常耶?是无常耶?”
        “大德!是无常。”
        “无常者是苦耶?是乐耶?”
        “大德!是苦。”
        “无常、苦、变易之法者，以见于此，得以此是我所，此是我，此是我体耶?”
        “大德!不也。”
    二一  是故于此处……乃至……如是观，知更不受后有。
    二二  蕴二即未来
          名因有身二
          乃至味有识
          以应比丘问
          以此说为十
        第一 蕴相应                                         一五一

        相应部经典三                                        一五二
                                                          所食品第三 (终)
    注1 汉译杂阿经卷二(大正藏二、一四b)中部经典一O九、一一O。
      2 “比丘”原本bhikkhave是bhikkhu之误。

        此品之摄颂曰:
          味及集之二
          阿罗汉亦二
          师子及所食
          乞食与波陀
          满月等为十

105             第四 长 老 品
          [八三] 第一 阿难1  注
    一  如是我闻。尔时，具寿阿难，住舍卫城祇树林给孤独园。
    二  于此，具寿阿难告诸比丘曰：“友，诸比丘!”
        “友!唯然。”彼诸比丘2  注 应诺具寿阿难。
        具寿阿难曰：
    三  “具寿富留那弥多罗尼子，于我等新参时，为所饶益极多。彼教诫我等，则以如
    是之教诫，谓：
        “友阿难!计取故有我，不取者则不计。
    四  以何计取故有我?不取者则不计耶?
        以计取色故有我，不取者则不计。以计取受……想……行……识故有我，不取
    者则不计。
    五  友阿难!譬如男女之壮年少年而好装饰者，于清净洁白之明镜，及于明澄之水
        第一 蕴相应                                         一五三

        相应部经典三                                        一五四
    钵，以观察自己之面相时，取之故见，不取者则不见。如是，友阿难!以取色故有
    我，不取者则不计。以计取受……想……行……识故有我，不取者则不计。
    六  友阿难!汝于意如何?色是常耶?是无常耶?”
        “友!是无常。”
    七~一0  “受……想……行……识是常耶?是无常耶?”
        “友!是无常。”
    一一  “故于此处……乃至……
    一二  如是观……知更不受后有。”
106 一三  具寿富留那弥多罗尼子，于我等新参时，为所饶益极多。彼以教诫我等，则
    以如是之教诫，我由具寿富留那弥多罗尼子闻此说法，于法现观。”

    注1 汉译杂阿含经卷十(大正藏二、六六a)。
      2 “彼”原本 ti 是 te 之误。

          [八四] 第二 低舍1  注
    一  [尔时，世尊]住舍卫城……乃至……
    二  尔时，具寿低舍乃世尊之从弟，言众多之比丘曰:
        “友等!我身倦怠，不明诸方，不分别法，我心缠于惛眠，不乐修梵行，于法疑
    惑。”
    三  时，众多之比丘，来诣世尊之住处。诣已，敬礼世尊，坐于一面。
    四  坐于一面之彼诸比丘，白世尊曰：
        “大德!世尊之从弟具寿低舍，言众多之比丘曰：“友等!我身倦怠，不明诸方，
    不分别法，我心缠于惛眠，不乐修梵行，于法疑惑。””
    五  时，世尊告一比丘曰：
        “比丘!汝以我名往告比丘低舍，谓：“友低舍!师呼汝。””
    六  “唯然，大德!”彼比丘应诺世尊，则到具寿低舍之处，到已而以言具寿低舍曰：
    “友低舍!师呼汝。”
    七  “唯然!友。”具寿低舍应诺彼比丘，则来诣世尊之处。诣而敬礼世尊，坐于一
        第一 蕴相应                                         一五五

        相应部经典三                                        一五六
    面。
    八  坐一面时，世尊言具寿低舍曰：
107     “低舍!汝言于众多之比丘：“友等!我身倦怠……乃至……于法疑惑”，真实
    耶?”
        “唯唯，大德!”
    九  “低舍!于汝意如何，若于色不离贪、不离欲、不离爱、不离渴、不离热烦、不
    离渴爱者，彼色之变易、变异而生愁、悲、苦、忧、恼耶?
        “大德!如是。”
    一0~一三  “善哉、善哉!低舍，低舍!正如是于色不离贪。于受……想……行不
    离贪……彼行之变易、变异而生愁、悲、苦、忧、恼耶?”
        “大德!如是。”
    一四  “善哉、善哉!低舍、低舍!正如是于行不离贪，于识不离贪、不离欲、不离
    爱、不离渴、不离热烦、不渴爱者，彼识之变易、变异而生愁、悲、苦、忧、恼耶?”
        “大德!如是。”
    一五  “善哉、善哉!低舍、低舍!正如是于识不离贪。
    一六  低舍!于汝意如何!若于色离贪、离欲、离爱、离渴、离热烦，离渴爱者，
    彼色之变易、变异而生愁、悲、苦、忧、恼耶?”
        “大德!不也。”
108 一七  “善哉、善哉!低舍、低舍!如是于色离贪。于受……想……行离贪……于识
    离贪、离欲、离爱、离渴、离热烦、离渴爱者，彼识之变易、变异而生愁、悲、苦、
    忧、恼耶?”
        “大德!不也。”
    一八  “善哉、善哉!低舍、低舍!正如是于识离贪。
    一九  低舍!汝于意如何?色是常耶?是无常耶?”
        “大德!是无常。”
    二0~二三  “受……想……行……识是常耶?是无常耶?”
        “大德!是无常。”
    二四  “故于此处……乃至……”
        第一 蕴相应                                         一五七

        相应部经典三                                        一五八
    二五  如是观……知……乃至……不更受后有。
    二六  “低舍!譬如有二男子，一男子不知路，一男子知路。不知路之男子，问知路
    之男子。彼言曰：“男子!此路如是。从此道须臾赴往。从此道须臾往者，则见二
    道。然则，当舍左道以从右道。从此道须臾往赴。从此道须臾往者，则见大丛林。
    从此道须臾往赴。从此道须臾往者，则见甚大而深之沼泽。从此道须臾往赴。从此
    道须臾往者，则见险峻。从此道须臾往赴。从此道须臾往者，则见平坦安乐之地。”
    二七  低舍!我为示其义，以说此譬喻，此义如是。
    二八  低舍!不知路之男子者，名为凡夫。低舍!知路之男子者，名为如来、应供、
    正等觉者。
109 二九  低舍!二路者，名为疑惑。左道者，名为八邪道分。[谓：]邪见……乃至……
    邪定。低舍!右路者，名为八正道分，[谓：]正见……乃至……正定。
    三O  低舍!大丛林者，名为无明。低舍!甚大而深之沼泽者，名为诸欲。险峻者，
    名为忿、怒、忧悲是。低舍!平坦安乐之地者，名为涅槃。
    三一  低舍!当欢喜，低舍!当欢喜我所教授，我所摄受、我所教诫。”
    三二  世尊如是说已。具寿低舍乃喜悦，欢喜世尊之所说。

    注1 汉译杂阿含经卷十(大正藏二、七一a)

          [八五] 第三 焰摩迦1  注
    一  尔时，具寿舍利弗，住舍卫城祇树林给孤独园。
    二  时，有比丘名为焰摩迦、起如是恶见，[谓：]我如解世尊所说之法者，漏尽比
    丘，身坏、命终而断灭无有。
    三  众多比丘闻名为焰摩迦比丘，起如是恶见，[谓：]我如解世尊……无有。
    四  时，彼诸比丘来到具寿焰摩迦之处，到而与焰摩迦俱交谈庆慰、可欢喜、感铭
    之语，而坐于一面。
    五  坐至一面彼诸比丘，言具寿焰摩迦曰:
110     “友焰摩迦!汝起如是恶见，真实耶?[谓：]如解世尊所说之法者，漏尽比丘
    身坏、命终而断灭无有。”
        第一 蕴相应                                         一五九

        相应部经典三                                        一六O
    六  “友等!如是我解所说之法，[谓：]漏尽比丘身坏、命终而断灭无有。”
    七  友，焰摩迦!勿作如是言，勿馋诬世尊，谗诬世尊者不善，世尊不曾如是说，
    [谓：]“漏尽比丘身坏、命终而断灭无有。”
    八  彼诸比丘如是说已，具寿焰摩迦仍执著妄取现贪而说：“我如解世尊所说之法
    者，漏尽比丘身坏、命终而断灭无有!”
    九  彼诸比丘，不能使具寿焰摩迦离此恶见，时，诸比丘，则从座起，来到具寿舍
    利弗之处。到而言于舍利弗曰:
        “友舍利弗!名焰摩迦比丘，起如是恶见，[谓：]“我如解世尊所说之法者，漏
    尽比丘身坏、命终而断灭无有。”具寿舍利弗!愿怜愍故，请到焰摩迦比丘之处。”
    一O   具寿舍利弗，默然听许。
    一一  时，具寿舍利弗，于暮时纵宴默而起，即到具寿焰摩迦之处，到而与具寿焰
    摩迦俱相交谈庆慰……乃至……
    一二  坐于一而之具寿舍利弗，言于具寿焰摩迦曰：
111     “友焰摩迦!汝起如是恶见者，真实耶?[谓：]我如解世尊所说之法者，漏尽
    比丘身坏、命终即断灭无有。”
    一三  “友!我如是解世尊所说之法，[谓：]漏尽比丘身坏、命终断灭无有。”
    一四  “友焰摩迦!于汝意如何，色是常耶?是无常耶?”
        “友!是无常。”
    一五~一八  “受……想……行……识是常耶?是无常耶?”
        “友!是无常。”
    一九  “是故于此处……乃至……
    二O  如是观者，即知……不更受后有。
    二一  友焰摩迦!于汝意如何?见如来是色耶?”
        “友!不也。”
    二二~二六  “见如来是受……想……行……识耶?”
        “友!不也。”
    二七  “友焰摩迦!汝意如何?见于色中有如来耶?”
        “友!不也。”
        第一 蕴相应                                         一六一

        相应部经典三                                        一六二
        “见离色有如来耶?”
        “友!不也。”
    二八  受中……离受……
    二九  想中……离想……
    三0   行中……离行……
    三一  “见于识中有如来耶?”
        “友!不也。”
        “见离识有如来耶?”
        “友!不也。”
    三二  “友焰摩迦!汝意如何?见如来是色2  注 、受、想、行、识耶?”
        “友!不也。”
112 三三  “友焰摩迦!汝意如何!见如来是无色、无受、无想、无行、无识耶?”
        “友!不也。”
    三四  “友焰摩迦!此处于现法、真实、如应3  注 如来为无所得。汝能记说而言:“我
    如解世尊所说之法者，漏尽比丘身坏、命终是断灭无有”耶?”
    三五  “友舍利弗!我于先无知故，以起彼恶见。今闻具寿舍利弗之说法，则断彼恶
    成见，于法则现观。”
    三六  “友焰摩迦!有如是问汝者，[谓：]友焰摩迦比丘!漏尽之阿罗汉身坏、命
    终为如何耶?友焰摩迦!有如是问者，当如何答耶?”
    三七  “友!有如是问我者，[谓：]……为如何耶?友!有如是问者，则如是答，
    [谓：]友!色是无常，无常者则是苦，苦者则已灭、已没。受、想、行、识是无
    常，无常者则是苦，苦者则已灭、已没。友!有如是问者，则如是作答。”
    三八  “善哉、善哉!友焰摩迦!友焰摩迦!然则当为汝说譬，则得广知。
    三九  友焰摩迦!譬如有居士，或居士之子，富裕而财多、物多具足守护。有一人
113 ，欲彼之无益、不利、不安稳、欲夺[彼]命。彼如是思惟：“此居士或居士子，
    富裕财多、物多，具足守护。以力不易夺其命，我宜强入以夺命。”彼则到彼居士
    或居士子之处，作如是言曰：“尊者!我奉侍汝。”彼居士成居士子令彼奉侍。彼
    奉侍早起晚睡，事敬，受语令喜悦。彼居士成居士子，信4  注 彼为亲友，信彼为心友
        第一 蕴相应                                         一六三

        相应部经典三                                        一六四
    而信赖彼。友!彼人如是，此居士成居士子，思惟信赖我之时，见彼独居，则以利
    刀以夺其命。
    四O  友焰摩迦!汝意如何!彼人到此居士成居士子之处，到而如是言：“尊者!
    我奉侍汝”之时，彼为害者耶?为害者而且不知为我害者耶?
    四一  彼奉侍早起晚睡、事敬、爱语以令喜悦时，彼乃为害者耶?为害者而且不知
    为我害者耶?
    四二  见彼之独居，以利刀夺其命时，彼为害者耶?为害者而且不知为我害者耶?”
        “友!如是。”
    四三  “友!如是无闻凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见善知识，
    不知善知识之法，不顺善知识之法，故观色是我，我以色有，我中有色，色中有我。
114 观受……想……行……识是我，我以识有，我中有识，识中有我。
    四四  彼不如实知无常之色，色为无常，不如实知无常之受，受为无常，不如实知
    无常之想……行为无常，不如实知无常之识，识为无常。
    四五  不如实知苦为色，色为苦，不如实知苦为受……想……行……识为苦。
    四六  不如实知无我之色，色为无我，不如实知无我之受……想……行……识，识
    为无我。
    四七  不如实知有为之色，色为有为，不如实知有为之受……想……行……识，识
    为有为。
    四八  不如实知害者之色，色为害者，不如实知害者之受……想……行……识为害
    者。
    四九  彼摄持5  注 依色执为我体。摄持依执受……想……行……识为我体。彼依执此
    五取蕴，以资长夜不利、苦恼。
    五O  友!有闻之圣弟子，以见圣人……乃至……顺善知识之法，不观色是我，我
    以色有，我中有色，色中有我。不观受……想……行……识是我，我以识有，我中
    有识，识中有我。
115 五一  彼如实知无常之色为色是无常，如实知无常之受……想……行……识，为识
    是无常。
    五二  如实知苦之色为色是苦，如实知苦之受……想……行……识，为识是苦。
        第一 蕴相应                                         一六五

        相应部经典三                                        一六六
    五三  如实知无我之色为色是无我。如实知无我之受……想……行……识，为识是
    无我。
    五四  如实知有为之色为色是有为，如实知有为之受……想……行……识为识是有
    为。
    五五  如实知害者之色为色是害者。如实知害者之受……想……行……识，为识是
    害者。
    五六  彼不摄持不依色执为我体。不摄持不依受……想……行……识，执为我体。
    彼不依执此五取蕴而资长夜利益、安乐。”
    五七  “友舍利弗!若诸具寿如是哀愍，欲利益以教导、教诫同梵行者，则等于此。
    我于此6  注 闻具寿舍利弗所说法，无取著，由诸漏得心解脱。”
    五八  具寿舍利弗如是说已。具寿焰摩迦喜悦，而欢喜具寿舍利弗之所说。

    注1 汉译杂阿含经卷五(大正藏二、三0C)。
      2 “色”原本rupa是rupam之误。
      3 “如应”原本thetato 是 tathato之误。
      4 “信”原本及暹罗本皆daheyya由原注saddaheyya改之。
      5 “摄持”原本adhittati是adhitthati之误。
      6 原本 idam ce 是 idam ca 之误。

116       [八六] 第四 阿菟罗度1  注
    一  如是我闻。尔时，世尊住毗舍离城大林重阁堂。
    二  其时，具寿阿第罗度，住离世尊不远之林间小屋。
    三  时，有众多之外道出家众，到具寿阿菟罗度之处，到而与具寿阿菟罗度，俱相
    交谈庆慰、可感铭、欢喜之言，而坐于一面。
    四  坐于一而之彼诸外道出家众，言具寿阿罗度曰：
       “友阿菟罗度!彼如来是最上人、最胜人，已获得最胜，彼如来有施设此四句，
        第一 蕴相应                                         一六七

        相应部经典三                                        一六八
    [谓：]如来死后有耶?或如来死后无耶?或如来死后亦有亦无耶?或如来死后非
    有非无耶?”
    五  如是言已，具寿阿菟罗度，言彼诸外道出家众曰：
        “友等!彼如来是最上人、最胜人，已获得最胜，彼如来不用施设此四句，[谓：]
    如来死后有耶?或如来死后无耶?或如来死后亦有亦无耶?或如来死后非有非无
    耶?”
    六  如是言已。彼诸外道出家众，言于具寿阿菟罗度曰：
        “此比丘，乃新参而出家未久；或若长老，则愚痴不聪明。”
    七  时，诸外道出家众，言新参，言愚痴，以毁骂具寿阿菟罗度，即从座起而去。
117 八  时，彼诸外道出家众离去未久，具寿阿菟罗度乃生思念：
        “若彼诸外道出家众，重来问我，我将如何作答?为彼诸外道出家众，说世尊之
    所说，不以非实谗诬世尊，以随法说法、以顺法之顺正说2  注 ，不得令堕呵责处?”
    九  时，具寿阿菟罗度来诣世尊之住处，诣而……乃至……
    一O  于一而坐之具寿阿菟罗度，白世尊曰：
        “大德!我住离世尊不远之林间小屋。大德!时，有众多外道出家众，来到我处
    ……乃……言我曰：“友阿菟罗度!彼如来是最上人、最胜人，已获得最胜，彼如
    来有施设此四句，[谓：]如来死后有耶?……乃至……如来死后非有非无耶?”
    一一  大德!如是言已，我言彼诸外道出家众曰：“友等!彼如来是最上人、最胜
    人已获得最胜。彼如来不用施设此四句，[谓：]如来死后有耶?……乃至……如来
    死后非有非无。”
    一二  大德!如是言已，彼诸外道出家众言我曰：“此比丘乃新参而出家未久，或
    若长老则愚痴不聪明。”
    一三  大德!时，彼诸外道出家众，言新参，言愚痴以毁骂我，即从座起而去!
118 一四  大德!时，彼诸外道众出家离去未久，我乃生思念：“若彼诸外道出家众，
    重来问我，我将如何作答?为彼诸外道出家众，说世尊之所说，不以非实谗诬世尊，
    以随法说法、以顺法之顺正说，不得堕呵责处。””
    一五  “阿菟罗度!汝意如何，色是常耶?是无常耶?”
        “大德!是无常……乃至……”
        第一 蕴相应                                         一六九

        相应部经典三                                        一七O
    一六  “是故于是处……乃至……
    一七  如是观之，如……乃至……不受后有。”
    一八  “阿菟罗度!汝意如何!观色是如来耶?”
        “大德!不也。”
        “观受……想……行……识是如来耶?”
        “大德!不也。”
    一九  “阿菟罗度!汝意如何!观色中有如来耶?”
        “大德!不也。”
        “观离色有如来耶?”
        “大德!不也。”
        “观受……想……行……识中有如来耶?”
        “大德!不也。”
        “观离识有如来耶?”
        “大德!不也。”
    二O  “阿菟罗度!汝意如何，见此如来无色、无受、无想、无行、无识耶?”
        “大德!不也。”
    二一  “阿菟罗度!汝于是处，于现法不得真实之如来，汝得说：“友等!彼如来
119 乃最上人、最胜人、已获得最胜，彼如来不用施设此四句，[谓：]如来死后有耶?
    或如来死后无耶?或如来死后亦有亦无耶?或如来死后非有非无耶?””
        “大德!不也。”
    二二  “善哉、善哉!阿菟罗度!阿菟罗度!以前及现在，我乃施设苦与苦之灭。”

    注1 汉译杂阿含经卷五(大正藏二、三二c)
      2 “顺正说”原本和暹罗本俱为vadanupato由异本读为vadanuvado

          [八七] 第五 跋迦梨1  注
    一  如是我闻。尔时，世尊住王舍城竹林迦兰陀迦园。
    二  其时，具寿跋迦梨住陶师之家，患重疾病而甚痛苦。
        第一 蕴相应                                         一七一

        相应部经典三                                        一七二
    三  时，具寿跋迦梨告诸侍者言：
        “友等!去诣世尊之住处，诣而以我语头面顶礼世尊足而白言：“大德!跋迦梨
    比丘，患重疾病困苦，彼以头面礼世尊足。”再如是白之：“大德世尊!愿以哀愍
    故，请来跋迦梨之处。””
    四  “唯唯，友!”彼诸比丘，应诺具寿跋迦梨，去而诣世尊之住处。诣而敬礼世尊，
    坐于一面。
    五  坐于一面之彼诸比丘白世尊曰：
        “大德!跋迦梨比丘，患重疾病而其痛苦，彼以头面礼世尊足。复言曰：“大德!
    愿以哀愍故，请来跋迦梨之处。””
        世尊默然而听许。
    六  时，世尊著下衣、持钵、衣，往具寿跋迦梨之处。
120 七  具寿跋迦梨，遥见世尊来，见而起床。
    八  时，世尊言跋迦梨曰．
        “止止!具寿跋迦梨，勿起床!此处有设座，我坐此处。”
        世尊坐于所设之坐。
    九  坐而世尊言具寿跋迦梨曰：
        “跋迦梨!堪忍否?足否?苦受之损为不增耶?知损失而不知增长耶?”
        “大德!不忍、不足，苦受增而不损，知增长而不知损失。”
    一O  “跋迦梨!有少分之恶作否?有少分之追悔否?”
        “大德!实不少恶作，不少追悔!”
    一一  “跋迦梨!汝于自戒有所责否?”
        “大德!我于自戒无所责。”
    一二  “跋迦梨!若于自戒无所责者，有何恶作，有何追悔?”
        “大德!欲诣见世尊已久，但虽欲往见世尊，唯我身缺乏力。”
    一三  “止止!跋迦梨!何必见此烂坏之身。跋迦梨!得见法者则见我，见我者乃见
    法。跋迦梨!见法则见我，见我乃见法。
    一四  跋迦梨!汝意如何!色是常耶?是无常耶?”
121     “大德!是无常。”
        第一 蕴相应                                         一七三

        相应部经典三                                        一七四
        “受……想……行……识是常耶?是无常耶?”
        “大德!是无常。”
    一五~一六  “是故于此处……如是观者，则知……不再受后有。”
    一七  时，世尊以此教法，教导具寿跋迦梨，则从座起，而向鹫峰山去。
    一八  时，世尊离去后未久，而告诸侍者言：
        “友等!以床载我至仙人黑石窟，如我应如何思命终于屋内耶?”
    一九  “唯唯，友!”彼诸比丘应诺具寿跋迦梨，即以床载具寿跋迦梨到仙人黑石窟。
    二O   时，世尊于日分之余，及斯夜住鹫峰山。
    二一  时，有二天神于深夜现殊妙之色相，偏照鹫峰山，来诣世尊之住处……乃至
    ……立于一面。
    二二  立于一而之一天神白世尊曰：
        “大德!跋迦梨比丘思念解脱。”
    二三  第二天神白世尊曰：
        “大德!彼必善解脱而解脱。”
    二四  二天神如是言，如是而敬礼世尊，右绕即灭其处。
    二五  时，世尊于斯夜过后，告诸比丘言：
        诸比丘!当往跋迦梨之处。往而如是言跋迦梨曰：“友跋迦梨!世尊闻二天神
122 之语，昨夜有二天神，深夜现殊妙之色相，偏照鹫峰山，诣世尊之住处，诣而敬礼
    世尊立于一面。友!立一面之一天神白世尊言：“大德!跋迦梨比丘思念解脱。”
    第二天神白世尊言：“大德!彼必善解脱2  注 而解脱。”友跋迦梨!世尊于汝作如是
    言：“跋迦梨!勿畏怖，跋迦梨!勿畏怖。汝之死非恶，汝之命终非恶。””
    二六  “唯然，大德!”彼诸比丘!应诺世尊，而往具寿跋迦梨之处。往而言具寿跋
    迦梨曰：
        “友跋迦梨!世尊闻二天神之语……”
    二七  时，具寿跋迦梨告诸侍者曰：
        “友等!我由床下。我如何以想坐高座而聆闻彼世尊之教耶?”
    二八  “唯唯，友!”彼诸比丘应诺具寿跋迦梨，则扶具寿跋迦梨下床。
    二九  “友!昨夜有二天神，于深夜……乃至……立于一面。友，立于一面之一天神
        第一 蕴相应                                         一七五

        相应部经典三                                        一七六
    白佛言：“大德!跋迦梨比丘思解脱。”第二天神白世尊言：“大德!彼善解脱而
    解脱。”友跋迦梨!世尊对汝如是言：“跋迦梨!勿畏怖，跋迦梨3  注!勿畏怖，汝
    之死非恶，汝之命终非恶。””
    三0   友等!然则当以我语头面顶礼世尊之足而白言：“大德!跋迦梨比丘患重疾
    病而甚痛苦。”以头而顶礼彼世尊之足，而作如是自言：“大德!色是无常，我不犹
    豫，无常则苦者不疑惑。无常、苦变易之法，我于此无欲、无贪、无爱而不疑惑。
123 大德!受是无常，我不犹豫……乃至……想……行……无常我不犹豫。无常则苦，
    我不疑惑。无常、苦变易之法，我于此无欲、无贪、无爱而不疑惑。”
    三一  “唯唯，大德!”彼诸比丘应诺具寿跋迦梨而去。
    三二  时，诸比丘离去未久，具寿跋迦梨以执持刀。
    三三  时，彼诸比丘!来诣世尊之住处，诣而坐于一面。一面坐之彼诸比丘，白世
    尊曰：
        “大德!跋迦梨比丘患重疾病甚是痛苦，彼以头面顶礼世尊之足，复作如是白
    言：“大德!色是无常，我不犹豫，无常则苦，我不疑惑。无常、苦变易之法，我
    于此无欲、无贪B无欲而不疑惑。受……想……行……识是无常，我不犹豫，无常
    则苦，不为疑惑。无常、苦变易之法，我于此无欲、无贪、无爱而不疑惑。””
    三四  时，世尊告诸比丘言：
        “诸比丘!我等往仙人黑石窟，跋迦梨善男子持刀之处。”
        “唯唯，大德!彼诸比丘应诺世尊。”
    三五  时，世尊与众多比丘，俱往仙人黑石窟。
    三六  世尊遥见具寿跋迦梨，以肩屈于床上而卧。
124 三七  其时，有黑云、闇云，行于东方，行于西方，行于北方，行于南方，行于上
    方，行于下方，行于四维。
    三八  时，世尊告诸比丘言：
        “诸比丘!汝等见此黑云，行于闇冥之东方，行于西方，行于北方，行于南方，
    行于上方，行于下方，行于四维耶?”
        “大德!如是!”
    三九  “诸比丘!此为魔波旬觅求跋迦梨善男子之识，谓跋迦梨善男子之识，止住于
        第一 蕴相应                                         一七七

        相应部经典三                                        一七八
    何处耶?
    四O   诸比丘!跋迦梨善男子，其识不止住而般涅槃。”

    注1 汉译杂阿含经卷四十七(大正藏二、三四六b)增一阿含经卷十九(大正藏二、六四二b)。
      2 善解脱，原本vimutto由暹罗本suvimutto改之。
      3 “跋迦梨!”原本逸脱。

          [八八] 阿湿波誓1  注
    一  尔时，世尊住王舍城竹林迦兰陀园。
    二  其时，具寿阿湿波誓住迦叶园，患重疾病甚是痛苦。
    三  时，具寿阿湿波誓告诸侍者曰：
        “友等!诣世尊之住处。诣而以我语头面顶礼世尊之足而白言：“大德!阿湿波
    誓比丘，重患疾病甚是痛苦。彼以头面顶礼世尊之足。”复如是白言：“大德世尊!
    愿哀愍故，来阿湿波誓比丘之处。””
    四  “唯唯，友!”彼诸比丘!应诺具寿阿湿波誓，则往世尊之住处。诣而敬礼世尊
    坐于一面。
    五  坐一面之彼诸比丘白世尊言：
        “大德!阿湿波誓比丘，疾病……乃至……大德世尊!愿哀愍故，请来阿湿波誓
    之处。”
    世尊默然而听许。
125 六  时，世尊暮时，从宴默起，往具寿阿湿波誓之处。
    七  具寿阿湿波誓，遥见世尊之来，见而起床。
    八  时，世尊言具寿阿湿波誓曰：
        “止止!阿湿波誓，勿起床，此处有设座，我坐此处。”
    九  世尊坐于设座。坐而世尊言于具寿阿湿波誓曰：
        “阿湿波誓!堪忍否?足否?……乃至……知损失，而不知增长否?”
    一O  “大德!不堪忍……乃至……知增长而不知损失。”
    一一  “阿湿波誓!有少分之恶作否?有少分之追悔否?”
        第一 蕴相应                                         一七九

        相应部经典三                                        一八O
        “大德!实不少恶作，不少追悔。”
    一二  “阿湿波誓!汝于自戒有所责否?”
        “大德!我于自戒无所责。”
    一三  “阿湿波誓!若汝于自戒无所责者，有何恶作?有何追悔?”
        “大德!我前2  注 未病时，住于止身行，今不能获得三昧。大德!我3  注 不能获得三
    昧，如是思惟：“我岂无退失4  注 耶?””
    一四  “阿湿波誓!沙门、婆罗门，三昧坚固、三昧平等者，若不获得三昧则如是思
    惟：“我岂无退失耶?””
    一五~一八  “阿湿波誓!汝意如何，色是常耶?是无常耶?”
        “大德!是无常……乃至……”
126 一九  识……乃至……
    二O   是故于此处……乃至……
    二一  作如是观，……知不再受后有。
    二二  彼若感受乐受者，知是无常，知非所耽著，知非所欢喜。感受苦受者，如是
    无常，知非所耽著，知非所欢喜。感不苦不乐受者，知是无常……知非所欢喜。
    二三  彼若感受乐受者，则感受离系。感受苦受者，则感受离系。感受不苦不乐受
    者，则感受离系。
    二四  彼感受身以边际为受，而知感受身以边际为受。感受命以边际为受，而知感
    受命以边际为受。身坏、命终之后，于此处知一切之受，非所欢喜而清凉。
    二五  “阿湿波誓!譬如油炷，缘油灯而燃。彼油性尽时，食无而消。阿湿波誓!如
    是比丘，感受身以边际为受，而知感受身以边际为受。感受命以边际为受，而知感
    受命以边际为受。身坏、命尽后，于此处知一切受，非所欢喜而清凉。”

    注1 汉译杂阿含经卷二十七(大正藏二、二六七b)。
      2 “前我未”。原本pubbe……gelannam(由暹罗本gelanhe改为pubbe……gelanna)。
      3 “我”原本so tam 由暹罗本so'ham 改之。
      4 “退失”原注由“教之过失”汉译云“由三昧退失。”
        第一 蕴相应                                         一八一

        相应部经典三                                        一八二
          [八九] 差摩1  注
    一  尔时，众多之长老比丘，住拘睒弥国瞿师多罗园。
    二  其时，具寿差摩住跋陀梨园，患重病甚是痛苦。
127 三  时，诸长老比丘，暮时纵宴默起，告具寿陀裟曰：
        “友陀裟!往差摩比丘之处，往而言于差摩比丘曰：“友等!诸长老言汝：“友!
    堪忍否?足否?苦受损而不增、知损失、不知增长否?””
    四  “唯唯，友等!”具寿陀裟应诺诸长老比丘而往具寿差摩之处。往而言具寿差摩
    曰：
        “友差摩!诸长老言汝：“友!堪忍否?……不知增长否?””
    五  “友!不忍，不足……乃至……知增长而不知损失。”
    六  时，具寿陀裟往诸长老比丘之处。往而言于诸长老比丘曰：
        “友等!差摩比丘言：“友!不堪忍……乃至……知增长而不知损失。””
    七  友陀裟!往差摩比丘之处。往而言于差摩比丘曰：“友差摩!诸长老言于汝：
        “友!世尊说示五取蕴，谓：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴是。具寿
    差摩观此五取蕴，有少分之我或我所耶?””
    八  “唯唯，友等!”具寿陀裟应诺诸长老比丘，往具寿差摩之处。往而……乃至……
        “友!诸长者言汝：“友!世尊说五取蕴，谓：色取蕴……乃至……识取蕴。具
    寿差摩观此五取蕴，有少分之我或我所否?””
128 九  “友!世尊说五取蕴，谓色取蕴……乃至……识取蕴。友等!我不观此五取蕴有
    少分之我或我所。”
    一O  时，具寿陀裟，往诸长老比丘之处。往而言诸长老比丘曰：
        “友等!差摩比丘言：“友等!世尊说五取蕴，谓：色蕴……乃至……识蕴。友
    等!我不观此五取蕴有少分之我或我所。””
    一一  友陀裟!往差摩比丘之处，往而言差摩比丘：“友差摩!诸长老言汝：“友!
    世尊说五取蕴：谓色取蕴……乃至……识取蕴。具寿差摩若不观此五取蕴有少分之
    我或我所者，具寿差摩乃漏尽阿罗汉。”
    一二  “唯唯，友等!”具寿陀裟应诺长者比丘，往具寿差摩之处……乃至……
        友差摩!诸长老言汝：“友!世尊说五取蕴，谓：色取蕴……乃至……识取蕴。
        第一 蕴相应                                         一八三

        相应部经典三                                        一八四
    具寿差摩若不观此五取蕴有少分之我或我所者，具寿差摩乃漏尽之阿罗汉。”
    一三  “友等!世尊说五取蕴，谓：色取蕴……乃至……识取蕴。友等!我于此五取
    蕴不观有少分之我或我所，而非漏尽之阿罗汉。友等!我虽证于五取蕴有我，而非
    观此为我有。”
129 一四  时，具寿陀裟往诸长比丘之处……言诸长老比丘：
        “友等!差摩比丘言：“友等!世尊说五取蕴，谓：色取蕴……乃至……识取
    蕴。友等!我不观此五取蕴有少分之我或我所，而非漏尽之阿罗汉。友等!我虽证
    于五取蕴有我，而非观此为我有。””
    一五  友陀裟!往差摩比丘之处，往而言于差摩比丘曰：“友差摩!诸长老言汝：
    “友差摩!汝说为有我，以何者说为有我耶?说色是我耶?说离色有我耶?说受
    ……想……行……识是我耶?说离识有我耶?友差摩!汝说为有我，以何者说为有
    我耶?””
    一六  “唯唯，友等!”具寿陀裟应诺长老比丘，往具寿差摩之处。往而言于具寿差
    摩：
        “友差摩!诸长老言汝：“友差摩!汝说有我，以何者说为有我耶?说色为我
    耶?说离色有我耶?说受……想……行……识是有我耶?说离识有我耶?友差摩!
    汝说有我，以说何为有我耶?””
    一七  “且止!友陀裟!何以如是令驱驰耶?取杖来，我自往诸长老比丘之住处。”
    一八  时，具寿差摩扶搋往诸长老比丘之住处。往而与诸长老比丘，俱相交谈庆慰、
    欢喜、感铭之语后，坐于一面。
130 一九  坐一面时，诸长老比丘言于具寿差摩曰：
    “友差摩!汝说为有我，以何者说为有我耶?说色是我耶?说离色有我耶?说受……
    想……行……识是我耶?说离识有我耶?友差摩!汝说为有我者，以何者说为有我
    耶?”
    二O  “友等!我非说色是我，非说受……想……行……识是我，非说离识有我。友
    等!我虽证于五取蕴为有我，但非观此为我有。
    二一  友等!譬如优钵罗、钵昙摩、分陀利华之香。若有人说瓣有香、茎2  注 有香、
    花蕊有香者，为等说乎?”
        第一 蕴相应                                         一八五

        相应部经典三                                        一八六
        “友!此事不然。”
        “友等!如何答者，方为正答耶?”
        “友!以答华有香，方为正答。”
    二二  “友等!如是，我非说色是我，非说离色有我，非说受……想……行……识有
    我，非说离识有我。友等!我虽证于五取蕴有我，而非观此为我有。
    二三  友等!圣弟子虽已断五下分结，但随伴五取蕴之我慢、我欲、我随眠未断。
131 彼于后时，于五取蕴观生灭而住。[谓：]此是色，此是色集，此是色灭，此是受……
    想……行……识，此是识集，此是识灭。
    二四  彼若于此五取蕴观生灭而住者，随伴五取蕴之我慢、我欲、我随眠之未断者，
    达永断。
    二五  友等!譬如染污尘垢之衣。主者以此交与洗衣者。洗衣者，将此用盐汤、灰
    水、牛粪，平均摩擦，而再以净水洗濯之。
    二六  彼衣虽然清净洁白，然此随伴之盐臭、灰臭、牛粪臭未断。洗衣者，将此交
    与主者，置于箧中以香薰此，则随伴此之盐臭、灰臭、牛粪臭之未断者，而达永断。
    二七  友等!如是圣弟子，虽已断五下分结，未断随伴五取蕴之我慢、我欲、我随
    眠。彼于后时，于五取蕴观生灭而住。[谓：]此是色，此是色集，此是色灭，此是
    受……想……行……识，此是识集，此是识灭。彼若于五取蕴，观生灭而住者，则
    于随伴五取蕴之我慢、我欲，我随眠之未断者，达永断。”
    二八  如是说已，诸长老比丘言于具寿差摩曰：
132     “我等非欲烧乱具寿差摩而问3  注 。然具寿差摩，能广说、示教、立说、开显、分
    别、显发彼世尊之教。”
    二九  具寿差摩，即广说、示教、立说、开显、分别、显彼世尊之教。
    三O   具寿差摩如是说已。诸长老比丘喜悦、欢喜具寿差摩之所说。
    三一  说如是说时、六十位长老比丘及具寿，无取著而从诸漏得心解脱。

    注1 汉译虽阿含经卷五(大正藏二、二九c)。
      2 茎原本及暹罗本俱为 vannassa 由异本 vantassa 改之。
      3 “欲娆乱而问”原本vihesa apekha pucchimha 由暹罗本 vihesapekkha apucchimha 改
        第一 蕴相应                                         一八七

        相应部经典三                                        一八八
        之。
          [九0] 第八 阐陀1  注
    一  尔时，有众多长老比丘，住波罗捺国仙人堕处鹿野苑。
    二  时，具寿阐陀暮时从静座而起，持键由精舍去至精舍，言于诸长老比丘曰．
        “诸长老比丘!请教导我，诸具寿长老!请教导我!诸具寿长老!请为我说法，
    以使我得观于法。”
    三  如是言已，诸长老比丘言于具寿阐陀曰:
        “友阐陀!色是无常、受是无常、想是无常、行是无常、识是无常。色是无我、
    受……想……行……识是无我，一切行无常，一切法无我。”
    四  时，具寿阐陀乃思惟：
        “我亦如是思惟：“色是无常、受……想……行……识是无常。色是无我、受
133 ……想……行……识是无我。一切行无常，一切法无我。”
    五  然而于一切行寂止，一切依定弃，爱尽、离欲、灭尽、涅槃，我心不进、不澄、
    不安住，不解脱。则生恐惧、取著2  注 ，意退转而思：“若然者，以何为我体耶?”
    然而观于法者则不然。以谁为我说法，有使我观于法者耶?”
    六  时，具寿阐陀思惟：
        “彼具寿阿难住拘睒弥国瞿师罗园，与师及诸同梵行知识所赞叹尊重。具寿阿难
    能为我说法，以使我观于法。我如是信赖具寿阿难，我应往具寿阿难之处。”
    七  时，具寿阐陀，收藏卧、坐具，持钵、衣，往拘睒弥国瞿师罗园，具寿阿难之
    处。往而与具寿阿难，俱相交谈庆慰……乃至……
    八  一面坐之具寿阐陀，言具寿阿难：
        “友阿难!我有时住波罗捺国仙人堕处鹿野苑。友!于时，我从静坐起，持键由
    精舍去至精舍，言于诸长老比丘：“诸具寿长老!请教导我，请说法，令我得观于
    法。”
    九  如是言已。诸长老比丘谓我曰：“友阐陀!色是无常，受……想……行……识
    是无常。色是无我……乃至……识是无我。一切行无常，一切法无我。”
134 一O  友!时，我乃思惟：“我亦如是思惟色是无常，……乃至……识是无常，色
        第一 蕴相应                                         一八九

        相应部经典三                                        一九O
    是无我，受……想……行……识是无我。一切行无常，一切法无我。”
    一一  然而于一切行寂止，一切依定弃，爱尽、离欲、灭尽、涅槃，我心不进、不
    澄、不安住、不解脱。生恐惧、取著、意退转则思：“苦然者，何为我体耶?”然
    而观于法者则不然。谁为我说法，有使我观于法者耶?
    一二  友!时，我乃思惟：“彼具寿阿难，住拘睒弥国瞿师罗园。师及诸同梵行知
    识所赞叹尊重。具寿阿难，能为我说法，以使我观法。我如是信赖具寿阿难，我应
    往具寿阿难之处。”
    一三  具寿阿难!请教导我，具寿阿难!请教诫我，具寿阿难!请为我说法，以使
    我观法。”
    一四  “我如是喜悦具寿阐陀。具寿阐陀，显现以破除障碍者。阐陀!谛听!汝足堪
    知法。”
    一五  时，具寿阐陀知“我堪知法”，如是则得广大欢喜、胜喜。
    一六  “友阐陀!我亲自闻于世尊，亲自教导于迦旃延比丘，谓：
135     “迦旃延!此世间多依二[边]，或有，或无。迦旃延!若以正慧如实观世间之
    集者，于世间不生无见。迦旃延!若以正慧如实观世间之灭者，于世间不生有见。
    迦旃延!此世间多为近倚、取著、现贪所缚。然而不接近、此近倚、取著、意之摄
    受、现贪、随眠3  注 则不取著。则不摄受“我体”，现生者则苦生、现灭者则苦灭、不
    疑惑、不犹豫、无其他缘而智生。迦旃延!如是为正见。
    一七  迦旃延![一切是有]者，此是一边：[一切是无]者，此是一边。迦旃延!
    如来离此二边，依中而说法。谓：缘无明而有行，缘行而有识，……乃至……如是
    而有此一切苦蕴之集。然而，无余离灭无明，则行灭……乃至……如是而有此一切
    苦蕴之灭。””
    一八  “友阿难!如是具寿为同梵行者，欲哀愍、利益、所说教导、教诫者，我亦闻
    具寿阿难之说法，而现观于法。”

    注1 汉译杂含卷十(大正藏二、六六b)。
      2 “恐惧取著”由暹罗本及注之原本的句读点改之。
        第一 蕴相应                                         一九一

        相应部经典三                                        一九二
      3 “随眠”原本 anusaya 是 anusayam 之误。

          [九一] 第九 罗喉罗(一)1  注
    一  [尔时，世尊]住舍卫国……乃至……
    二  时，具寿罗喉罗，来诣世尊之处。诣而……乃至……
136 三  坐于一而之具寿罗喉罗白世尊曰：
        “大德!如何知、如何观者，于此有识之身及外之一切相，得灭我慢、我所慢、
    慢随眠耶?”
    四  “罗喉罗!一切色之过去、未来、现在、内外、粗、细、劣、胜、远、近者，此
    非我所，此非我，此非我体，如是以正慧作如实观。
    五~七  一切之受……想……行……
    八  识之过去，未来、现在、内、外……乃至……此非我，此非我所，此非我体，
    如是以正慧作如实观。
    九  罗喉罗!如是知，如是观者，于此有识之身及外之一切相，得灭我慢、我所慢、
    慢随眠。”

    注1 汉译杂阿含经卷一(大正藏二、五a)。

          [九二] 罗喉罗(二)
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  坐于一面之具寿罗喉罗，白世尊曰：
        “大德!如何知、如何观者，于此有识之身及外之一切相，得灭我慢、我所慢、
    慢随眠，以超种种相，得寂静，而善解脱耶?”
    四  “罗喉罗!一切色之过去、未来、现在……乃至……远、近，此非我所，此非我，
    此非我体。如是以正慧作如实观者，则无取著而解脱。
    五~七  一切之受……想……行……
137 八  识之过去、未来、现在、内、外、粗、细、劣、胜、远、近，此非我所，此非
        第一 蕴相应                                         一九三

        相应部经典三                                        一九四
    我，此非我体。如是以正慧作如实观者，则无取著而解脱。
    九  罗喉罗!如是知，如是观者，于此有识之身及外之一切相，得灭我慢、我所慢、
    慢随眠。以超种种相，得寂静而善解脱。”
                                                          第四 长老品 [终]
        此品之摄颂曰：
          阿难与低舍          以及焰摩迦
          及阿菟罗度          乃至跋迦梨
          阿湿婆誓与          差摩并阐陀
          他二罗喉罗          依此以说品

                第五 华 品
          [九三] 第一 河流1  注
    一~二  [尔时，世尊]住舍卫城……乃至……
    三  “诸比丘!譬如山间之河流，处多漂没，流远水势急。其两岸有生苇草者，即分
    散下垂于河中。有生茅草者，即分散下垂于河中。有生灯心草者，即分散下垂于河
    中。有生香草者，即分散下垂于河中。
    四  有人被漂流，若捉执苇草者，即坏，由此因缘则堕于灾厄苦难。若捉执茅草，
138 ……灯心草……香草……木者则坏，由此因缘堕于灾厄苦难。
    五  诸比丘!如是无闻之凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见善
    知识，不知善知识，不顺善知识之法。以观色是我，我有色，色中有我，我中有色。
    彼色坏，由此因缘，则堕于灾厄苦难。
    六~八  受……想……行……
    九  观识是我，我有识，我中有识，识中有我。彼识坏，由此因缘，堕于灾厄困难。
    一O  诸比丘!汝等于意如何?色是常耶?是无常耶?
        “大德!是无常。”
    一一~一四  受……想……行……识是常耶?是无常耶?
        “大德!是无常。”
        第一 蕴相应                                         一九五

        相应部经典三                                        一九六
    一五  “诸比丘!是故于此……乃至……
    一六  如是观……乃至知……更不受后有。”

    注1 汉译杂阿含经卷十(大正藏二、七0a)。

          [九四] 第二 华(增长)1  注
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!我不与世间诤，世间与我诤。诸比丘!法语者不与世间任何人诤。
    四  诸比丘!世间之智者，不许有者，我亦言无。诸比丘!世间之智者，许有者，
    我亦言有。
    五  诸比丘!何以世间之智者，不许有者，我亦言无耶?
139 六  诸比丘!世间之智者不许有于色是常、恒、永住、而有不变易之法，我亦言无。
    七~九  受……想……行……
    一O  世间之智者不许有于识是常、恒、永住、而有不变易之法，我亦言无。
    一一  诸比丘!如是我所言无者，世间之智者，亦许无有。
    一二  诸比丘!何以世间之智者许有，我亦言有耶?
    一三  诸比丘!世间之智者许有，于色是无常、苦而有变易之法，我亦言有。
    一四~一六  受……乃至……
    一七  世间之智者许有，于识是无常、苦而有变易之法者，我亦言有。
    一八  诸比丘!如是我言有者，世间之智者，亦许有有。
    一九  诸比丘!于世间有世间法，如来现等觉现观于此，而说现等觉现观、示教、
    立说、开显、分别、显发。
    二O   诸比丘!何以于世间有世间法，如来为现等觉现观于此，而说现等觉现观、
    示教、立说、开显、分别、显发耶?
    二一  诸比丘!色是世间之世间法。如来现等觉现观于此，而说现等觉现观、示教
140 、立说、开显、分别、显发。诸比丘!如来如是说、示教、立说、开显、分别、显
    发有不知、不见者。我如何于此愚痴、盲闇、无眼之凡夫而不知不见。
    二二  诸比丘!受是世间之世间法……
        第一 蕴相应                                         一九七

        相应部经典三                                        一九八
    二三  诸比丘!想是世间之世间法……
    二四  诸比丘!行是世间之世间法……
    二五  诸比丘!识是世间之世间法，如来现等觉现观于此，而说现等觉现观、示教、
    立说、开显、分别、显发。诸比丘!如来如是说、示教、立说、开显、分别、显发
    有不知、不见者。我如何于此愚痴、盲闇、无眼之凡夫而不知不见。
    二六  诸比丘!譬如优钵罗、钵昙摩、分陀利华，生于水中，长于水中，由水显现
    而不为所染而立。
    二七  诸比丘!如是如来，长于世间，胜于世间，而不染于世间而住。”

    注1 汉译杂阿含经卷二(大正藏二、八b)。

          [九五] 第三 泡沫1  注
    一  尔时，世尊住阿毗陀处之恒河边。
    二  于此，世尊告诸比丘曰：
    三  “诸比丘!譬如此恒河起大聚沫，具眼之士夫，见此观之，则如理于观察。彼见
    于此观之，如理于观察：无所有、无实、无坚固。诸比丘!如何于聚沫有坚实耶?
    四  诸比丘!如是色有过去、未来、现在……乃至……远、近，比丘见此观之，
141 如理于观察：无所有、无实、无坚固。诸比丘!如何于色有坚实焉!
    五  诸比丘!譬如秋季降大雨，于水上泡沫之生灭。具眼之士夫，见此观之，如理
    于观察。彼见此观之，如理于观察：无所有、无实、无坚固。诸比丘!如何于水泡
    有坚实焉!
    六  诸比丘!有如是受之过去、未来、现在……乃至……远、近。比丘见此、观之，
    如理于观察。彼见此、观之，如理于观察：无所有、无实、无坚固。诸比丘!如何
    受有坚实焉!
    七  诸比丘!譬如暑季之最终月，日盛中时，阳焰流动2  注 ，具眼之士夫，见此观之，
    如理于观察。彼见此、观之，如理于观察：无所有、无实、………至……诸比丘!
    如何于阳焰有坚实焉!
    八  诸比丘!有如是想之……乃至……
        第一 蕴相应                                         一九九

        相应部经典三                                        二00
    九  诸比丘!譬如有士夫，欲[得]坚固之材，求坚固之材持利斧往寻求坚固之材
    而入林中。[忽]见彼处有直立之大芭蕉树新鲜而无核心3  注 。彼伐此根，伐根亦伐顶。
    伐顶而剥其树皮。彼剥树皮，连肤亦不得，何况坚实焉!
142 一O  具眼之士夫，见此观之，如理于观察。彼见于此观之，如理于观察：则无所
    有、无实、无坚固。诸比丘!如何以芭蕉树有坚实焉!
    一一  诸比丘!有如是行之过去、未来、现在……乃至……远、近。比丘见此观之，
    如理于观察。彼见此观之，如理于观察：则无所有、无实、无坚固。诸比丘!如何
    于行有坚实焉!
    一二  诸比丘!譬如幻师或幻师弟子，于四衢道4  注 现幻，具眼之士夫，见此观之，
    如理于观察。彼见此观之，如理于观察：则无所有、无实、无坚固。诸比丘!如何
    有幻之坚实焉!
    一三  诸比丘!有如是识之过去、未来、现在……乃至……远、近。比丘见此观之，
    如理于观察。彼见此观之，如理于观察：则无所有、无实、无坚固。诸比丘!如何
    有识之坚实焉!
    一四  诸比丘!有闻之圣弟子，如是观之，而厌患于色，厌患于受……想……行：
    识。厌患而离欲，离欲而解脱，解脱而解脱已，则智生……乃至知……不更受后有。”
    一五  世尊如是言，善逝如是言已，师更言曰：
         (一) 色乃如聚沫
              受乃如水泡
              想乃如阳焰
              行则如芭蕉
              识则如幻事
              日种尊所说
         (二) 若周匝而观
              如理察诸法
              如理观见时
              无所有无实
143      (三) 此身始皆然
        第一 蕴相应                                         二O一

        相应部经典三                                        二O二
              大慧者所说
              若以离三法
              应观色弃物
         (四) 三为寿暖识
              若以离此身
              弃之无回顾
              无思食他物
         (五) 如是身相续
              此愚说幻事
              杀者始称名
              坚固此处无
         (六) 比丘勤精进
              观察是诸蕴
              昼固比日夜
              有正知系念
         (七) 一切结应断
              为己归依处
              犹如燃头想
              应希不动境

    注1 汉译杂阿含经卷十(大正藏二、六八b)五阴譬喻经(大正藏二、五O一a)佛说水沫所
        漂经(大正藏二、五O一c)。
      2 “阳焰流动”maricika由暹罗本读为marici phandati
      3 “无核心”原注akukkajata，由“内部无坚固杖”而译之。
      4 “衢道”原本mahapathe暹罗本为catummahapathe

          [九六] 第四 牛粪1  注
    一~二  [尔时，世尊]住舍卫城……时，有一人……坐。
        第一 蕴相应                                         二O三

        相应部经典三                                        二O四
    三  坐于一面之彼比丘白世尊言：
    四  “大德!有少分色是常、恒、永住而不变易法，有相似永住2  注 而应正住者耶?
    五  大德!有少分受是常、恒、永住而不变易法，相似永住而应正住者耶?
    六  大德!有少分想是……乃至……
    七  大德!有少分行是常、恒、永住而不变易法，相似永住而应正住者耶?
144 八  大德!有少分识是常、恒、永住而不变易法，相似永住而应正住者耶?”
    九  “比丘!无有少分色是常、恒、永住而有不变易法，相似永住应正住者。
    一0~一三  比丘!无有少分受……想……行……识是常、恒、永住而不变易法，
    相似永住而应正住者。”
    一四  时，世尊手执小牛粪搏，以告彼比丘曰：
    一五  “比丘!无有如是分之自性，获得常、恒、永住而有不变易之法，相似永住而
    应正住者。
    一六  比丘!若有如是分之自性，获得常、恒、永住而有不变易法者，梵行住者则
    无能正尽苦。比丘!无有如是分之自性，获得常、恒、永住而有不变易法故，梵行
    住者有能正尽苦。
    一七  比丘!于前生我为刹帝利之灌顶王。比丘!我为刹帝利之灌顶王时，有八万
    四千之都城，拘舍婆提城为上首。
    一八  比丘!我为刹帝利之灌顶王时，有八万四千之宫殿，达摩殿为上首。
    一九  比丘!我为刹帝利之灌顶王时，有八万四千之重阁，摩诃由诃阁为上首。
    二O   比丘!我为刹帝利之灌顶王时，有八万四千之床，乃牙之所成，坚材之所成，
    金所成，银所成。铺以深毛之黑毛毡，铺以白羊毛毯，以铺有花样之羊毛布，铺
145 以迦达利鹿之最胜毛毯，于上具张盖，两侧有丹枕。
    二一  比丘!我为刹帝利之灌顶王时，有八万四千之象，以金庄严之，以具金幢，
    金网覆于上，布萨象为上首。
    二二  比丘!我为刹帝利之灌顶王时，有八万四千之马，以金庄严之，具以金幢，
    金网覆于上，婆罗诃马王为上首。
    二三  比丘!我为刹帝利之灌顶王时，有八万四千之车，以金庄严之，具以金幢，
    金网覆于上，毗阇那难提车为上首。
        第一 蕴相应                                         二O五

        相应部经典三                                        二O六
    二四  比丘!我为刹帝利之灌顶王时，有八万四千之摩尼珠，珠宝为上首。
    二五  比丘!我……乃至……有八万四千之女，须跋陀妃为上首。
    二六  比丘!我……乃至……有八万四千之刹帝利，从臣而主兵臣宝为上首。
    二七  比丘!我……乃至……有八万四千之乳牛，以黄麻庄严之，具以之榨乳桶。
    二八  比丘!我……乃至……有八万四千俱底之衣服，是刍摩细衣，憍奢耶细衣，
    钦婆罗细衣，古贝细衣。
    二九  比丘!我……乃至……有六万四千之釜饮食，以供朝夕饮食。
    三O   复次，比丘!其时有八万四千之都城，我唯居一都城，即拘舍婆提城。
146 三一  比丘!其时有八万四千之宫殿，我唯居一宫殿，则达摩殿。
    三二  比丘!其时有八万四千之重阇，我唯居一重阁，即摩诃由诃阁。
    三三  比丘!其时有八万四千之床，我唯用牙所成，或坚材所成，或金所成，或银
    所成。
    三四  比丘!其时虽有八万四千之象，我唯乘一象，即布萨象。
    三五  比丘!其时虽有八万四千之马，我唯乘一马，即婆罗诃马王。
    三六  比丘!其时虽有八万四千之车，我唯乘一车，即毗阇那难提车。
    三七  比丘!其时虽八万四千之女，唯一之女奉侍于我，即刹帝利女，或耶罗美迦
    女。
    三八  比丘!其时虽有八万四千俱底之衣服，我唯著一套衣，即刍摩细衣，或憍奢
    耶细衣，或钦婆罗细衣，或古贝细衣。
    三九  比丘!虽有八万四千之釜饮食，我唯食一釜食，乃至那厘量之饭，及于此相
    应之羹。
    四O   比丘!一切诸行皆为过去而灭尽所变易。
    四一  比丘!如是诸行是无常也。比丘!如是诸行是无恒。比丘!如是诸行是不安。
147 四二  比丘!故应厌患、应离，应解脱于一切诸行。”

    注1 汉译杂阿含经卷十(大正藏二、六七c)中阿经卷十一(大正藏一、四九六a)同卷三十
        四(大正藏一、六四五c)
      2 “相似永住”相似须弥山顶、大地、日月等之永住，而译(原注)。
        第一 蕴相应                                         二O七

        相应部经典三                                        二O八
          [九七] 第五 指尖1  注
    一~二  [尔时，世尊]住舍卫城……乃至……
    三  坐于一面之彼比丘，白世尊言：
    四  “大德!有少分之色是常、恒、不变易法，而相似永住之应正住者耶?
    五  大德!有少分之受……乃至……
    六  大德!有少壑孚Q……乃至……
    七  大德!有少分之行……乃至……
    八  大德!有少分之识是常、恒、不变易法，而相似永住之应正住者耶?”
    九  “比丘!无有少分之色是常、恒、永住，不变易法，而相似永住之应正住者。
    一0~一三  比丘!无有少分之受……想……行……识是常、恒、永住，不变易法，
    而相似永住之应正住者。
    一四  时，世尊于指尖置少许之尘，告彼比丘曰：
    一五  比丘!无有如是分之色是常、恒、永住，不变易法，而相似永住之应正住者。
        比丘!若有如是分之色是常、恒、永住，不变易法者，即无梵行者能正尽苦。
    比丘!然而，无有如是分之色是常、恒、永住，不变易法者，故有梵行者，能正尽
    苦。
148 一六  比丘!无有如是分之受是常、恒、永住，不变易法，而相似永住之应正住者。
        比丘!若有如是分之受是常、恒、永住，不变易法者，梵行住即不能正尽苦。
    比丘2  注!然而，无有如是分之受是常、恒、永住，不变易法者，故梵行住能正尽苦。
    一七  比丘!无有如是分之想……乃至……
    一八  比丘!无有如是分之行是常、恒、永住，不变易法，而相似永住之应正住。
        比丘!若有如是分之行是常、恒、永住，不变易法者，梵行住即不能正尽苦。
    比丘!然而，无有如是分之行是常、恒、永住，不变易法，故梵行住，能正尽苦。
    一九  比丘!无有如是分之识是常、恒、永住，不变易法，而相似永住之应正住者。
        比丘!若有如是分之识是常、恒、永住，不变易法者，梵行住即不能正尽苦。
    比丘!然而，无有如是分之识是常、恒、永住，不变易法，故梵行住，能正尽苦。
    二O  比丘!汝意如何?色是常耶?是无常耶?”
        第一 蕴相应                                         二O九

        相应部经典三                                        二一O
        “大德!是无常。”
        “受……想……行……识是常耶?是无常耶?”
149     “大德!是无常。”
    二一  “比丘!是故于此处……乃至……
    二二  如是观……乃至知……不更受后有。”

    注1 汉译杂阿含经卷十四(大正藏二、六一七b)原本经名有nakhasikam应作nakhasik-
        ham.
      2 “比丘”原本bhikkhave是bhikkhu之误。

          [九八] 第六 清净(海)1  注
    一~二  [尔时，世尊]住舍卫城……乃至……
    三  坐于一面之彼比丘白世尊言：
    四  “大德!有少分之色是常、恒、不变易法，相似永住而应正住者耶?
    五~八  大德!有少分之受……想……行……识是常、恒、永住、不变易法，有相
    似永住而应正住者耶?”
    九  “比丘!无有少分之色是常、恒、永住、不变易法，相似永住而应正住者。
    一0~一三  比丘!无有少分之受……想……行……识是常、恒、永住、不变易法，
    相似永住而应正住者。”

    注1 汉译未详，对经名不明白，参照前经。

          [九九] 第七 系绳(一)1  注
    一~二  [尔时，世尊]住舍卫城……乃至……
    三  “诸比丘!轮回乃由无始来，众生为无明所盖，渴爱所系，流转轮回而不知其前
    际。
    四  诸比丘!大海有干枯归无之时。诸比丘!而我不说无明所盖，渴爱所系，流转
    轮回之众生，有苦之边际。
        第一 蕴相应                                         二一一

        相应部经典三                                        二一二
150 五  诸比丘!须弥山王有崩落归无之时。诸比丘!而我不说无明所盖、渴爱所系、
    流转轮回之众生，有苦之边际。
    六  诸比丘!大地有败坏归无之时。诸比丘!而我不说无明所盖，渴爱所系，流转
    轮回之众生，有苦之边际。
    七  诸比丘!譬如狗坚固缚于绳，以系于杙柱，而彼轮转绕于杙柱。诸比丘!如是
    无闻之凡夫，不见圣人……乃至……不顺善知识之法。以见色是我……乃至……受
    ……想……行……识是我。我乃识有，我中有识，识中有我。彼以绕色轮转，以绕
    受……想……行……识轮转而不解脱于色，不解脱于受，不解脱于想，不解脱于行，
    不解脱于识，不解脱于生、老、病、死、愁、悲、苦、忧、恼，不解脱于苦。
    八  诸比丘!然而，有闻之圣弟子，见圣人……乃至……顺善知识之法。不见色是
    我……乃至……受……想……行……识是我；我乃识有，我中有识，识中有我。彼
    不绕色轮转，不绕受……想……行……识轮转。彼不绕色、不轮转，[不绕受……想
    ……行……识不轮转]而解脱于色，解脱于受，解脱于想，解脱于行，解脱于识，
    解脱于生、老、病、死、愁、悲、苦、忧、恼，解脱于苦。”

    注1 汉译杂阿含经卷十(大正藏二、六九b)。

151       [一00] 第八 系绳(二)1  注
    一~二  [尔时，世尊]住舍卫城……乃至……
    三  “诸比丘!轮回乃由无始来，众生为无明所盖，渴爱所系，流转轮回而不知其前
    际。
    四  诸比丘!譬如狗坚固缚于绳，系于杙柱，彼坐者，顺杙柱而坐，卧者，顺杙柱
    而卧。
    五  诸比丘!如是无闻之凡夫，见于色此是我所、是我、是我体。见于受、想、行、
    识此是我所、是我、是我体。若彼行者，即顺于五取蕴而行，住者，即顺于五取蕴
    而住，坐者，即顺于五取蕴而坐，卧者，即顺于五取蕴而卧。
    六  诸比丘!是故，应常常观察自心，此心长夜染于贪欲、嗔恚、愚痴。诸比丘!
    因心受染故，众生受染；心净故，众生净。
        第一 蕴相应                                         二一三

        相应部经典三                                        二一四
    七  诸比丘!汝等曾见名“行”之画2  注 耶?”
        “大德!如是。”
        “诸比丘!彼名“行”之画乃心之所思。诸比丘!心比其“行”画更多彩。
    八  诸比丘!是故应常常观察自心，此心长夜染于贪欲、嗔恚、愚痴。诸比丘!心
    受染故，众生受染；心净故，众生净。
152 九  诸比丘!我不见于他类如种种畜生之多样。诸比丘!畜生亦心之所思3  注 。诸比
    丘!心亦此彼畜生更多种。
    一O  诸比丘!是故应常常观察自心。此心长夜染于贪欲、嗔恚、愚痴。诸比丘!
    心受染故，众生受染；心净故，众生净。
    一一  诸比丘!譬如染丝者或画师，用染料、胭脂、姜黄、蓝、茜，善磨之板、壁、
    布片，以画男女之像，肢节悉现。诸比丘!如是之无闻凡夫，反覆而起色，起受……
    想……行……识。
    一二  诸比丘!汝等于意如何，色是常耶?是无常耶?”
        “大德!是无常。”
    受……嵯……行……识……乃至……
    一三~一四  “诸比丘!是故于此处……乃至知……不更受后有。”

    注1 汉译杂阿含经卷十(大正藏二、六九c)。
      2 “名为行之画”。“是游方之画”，名为数论婆罗门外道。彼等以布作裤，由善趣恶趣画种种
        幸、不幸，说若行是业必得是果，持此而游方(原注)。
      3 “所思”原本cittata由暹罗本cintita改之。

          [一O一] 第九 手斧之柄(船舶)1  注
    一~二  [尔时，世尊]住舍卫城……乃至……
    上  “诸比丘!我说知见而诸漏灭尽，非不知不见。
    四  诸比丘!以如何知见，而尽诸漏耶?此是色，此是色之集，此是色之灭。此是
153 受……想……行……识也。此是识之集，此是识之灭。诸比丘!如是知见，而尽诸
    漏。
        第一 蕴相应                                         二一五

        相应部经典三                                        二一六
    五  诸比丘2  注!若比丘不勤勉修习而住者，虽希望“无执取，而心得解脱诸漏”，无
    执取而心不得解脱诸漏。
    六  所以者何?应言不修习故。不修习于何耶?不修习四念处，不修习四正勤，不
    修习四神足，不修习五根，不修习五力，不修习七觉支，不修习八支圣道故。
    七  诸比丘!譬如有八、十、十二之鸡卵，鸡则不正孵抱于此，不正暖之，不正孵
    之。
    八  彼鸡虽希望雏能“以足、爪、鸡冠，或口嘴以破卵壳，安稳而出生”，彼雏却不
    能以足、爪、鸡冠，或口嘴以破卵壳，安稳而出生。
    九  所以者何?诸比丘!虽有如是八、十、十二之鸡卵，鸡则不正抱于此，不正暖
    之，不正孵故。
    一O  诸比丘!如是若比丘不勤勉修习而住者，虽希望“无执取，而心得诸漏解脱”，
    无执取而心不得诸漏解脱。
    一一  所以者何?应言不修习故。不修习于何耶?不修习四念处……乃至……不修
    习八支圣道故。
154 一二  诸比丘!若比丘勤勉修习而住者，虽不希望“无执取，而心得诸漏解脱”，无
    执取而心得诸漏解脱。
    一三  所以者何?应言修习故，修习于何耶?修习四念处、修习四正勤、修习四神
    足、修习五根、修习五力、修习七觉支、修习八支圣道故…
    一四  诸比丘!譬如有八、十、十二之鸡卵，鸡乃正抱于此，正暖之，正孵之。彼
    鸡虽不希望“雏以足、爪、鸡冠，或口嘴、破其卵壳，令安稳出生”，彼雏能以足、
    爪、鸡冠，或口嘴，破其卵壳，安稳出生。
    一五  所以者何?诸比丘!如是八、十、十二之鸡卵，鸡乃正抱于此，正孵故。
    一六  诸比丘!如是若比丘勤勉修习而住者，虽不希望“无执取，而心恿诸漏解脱”，
    无执取而心解脱诸漏。
    一七  所以者何?应言修习故。修习于何耶?修习四念处……乃至……修习八支圣
    道故。
    一八  诸比丘!譬如石匠或石工匠弟子之斧柄现其指迹，现其母指迹。彼虽不知“我
    手握斧柄所损，今日几许、昨日几许、明日几许”，而只知损之损。
        第一 蕴相应                                         二一七

        相应部经典三                                        二一八
155 一九  诸比丘!如是，若比丘勤勉修习而住者·虽不知“我漏之尽今日几许、昨日
    几许、明日几许”，以知漏之尽。
    二0  诸比丘!譬如海上有船舶，以藤缀缚而漂流于六月水上，冬则漂著于陆地，
    缀缚被风日所曝。彼缀缚又被云雨所沾3  注 ，容易耗损腐败。
    二一  诸比丘!如是，若比丘勤勉修习而住者，诸结容易损耗腐败。”

    注1 汉译杂阿含经卷十(大正藏二、六七a)。
      2 以下至本经之终，和增支部经典原典四、一二五以下刖文。
      3 “沾”原本abhippavatthani由暹罗本abhippavutthani改之。

          [一O二] 第十 无常性(想)3  注
    一~二  [尔时，世尊]住舍卫城……乃至……
    三  “诸比丘!以修习无常想，多习者，永尽一切欲贪，永尽一切色贪，永尽一切有
    贪，永尽一切无明，永断一切我慢。
    四  诸比丘!譬如田夫，秋时执大犁而耕，以断一切生长之根。诸比丘!如是修习
    焦常想，多习者，永尽一切欲贪，永尽一切色欲，永尽一切有贪，永尽一切无明，
    永断一切我慢。
    五  诸比丘!譬如割婆罗波草人，割波罗波草，以捉其端而振动上下，振动左右，
    振动而弃之。诸比丘!如是修习无常想……乃至……
156 六  诸比丘!譬如庵罗果脱离于树干，著于树干之庵罗果，悉随于此。诸比丘!如
    是修习无常想……乃至……
    七  诸比丘!譬如重阁之一切重檐之向于屋顶、趣于屋顶、集于屋顶，以屋顶为最
    上。诸比丘!如是修习无常想……乃至……
    八  诸比丘!譬如诸根香中，以随时檀为最上。诸比丘!如是修习无常想……乃至
    ……
    九  诸比丘!譬如诸核香中，以赤檀为最上。诸比丘!如是修习无常想……乃至……
    一O  诸比丘!譬如诸华香中，以夏生之花为最上。诸比丘!如是修习无常想……
    乃至……
        第一 蕴相应                                         二一九
        相应部经典三                                        二二O
    一一  诸比丘!譬如诸小王悉随属于转轮王，转轮王为其最上。诸比丘!如是修习
    无常想……乃至……
    一二  诸比丘!譬如诸星之光明，悉不应于月光十六分之一，以月光为其最上。诸
    比丘!如是修习无常想……乃至……
    一三  诸比丘!譬如秋时，空豁无云时，日升于苍天，以除一切虚空之闇冥，辉耀
    热照。诸比丘!如染修习无常想，多习者，永尽一切欲贪，永尽一切色贪，永尽一
    切有贪，永尽一切无明，永断一切我摔。
157 一四  诸比丘!如何修习无常想?如何多修习者，永尽一切欲贪……乃至……永断
    一切我慢耶?
    一五  此是色，此是色之集，此是色之灭，此是受……想……行……识之集，此是
    识之灭。
    一六  诸比丘!如是修习无常想，如是多习者，永尽一切欲贪，永尽一切色贪，永
    尽有贪，永尽一切无明，永断一切我慢。”

    注1 汉译杂阿含经卷十(大正藏一、七0c)。
                                                             (第五)华品(终)
        此品之摄颂：
          河流华泡沫
          牛粪与指尖
          清净二系绳
          手斧柄无常
          中五十经终
        中五十经品之摄颂
          封滞阿罗汉
          所食长老名1  注
          以为华品匠
        第一 蕴相应                                         二二一

        相应部经典三                                        二二二
    第二五十经

    注1 原本-sambhayam以暹罗本-savhayam改之。

                    第三 后五十经
                第一 边品
          [一O三] 第一 边5  注
    一~二  [尔时，世尊]在舍卫城……乃至……
158 三  “诸比丘!有四边。以何为四耶?有身边，有身集边，有灭边，有顺身灭道边是。
    四  诸比丘!何为有身边耶?名五取蕴。以何为五耶?谓：色取蕴、受取蕴、想取
    蕴、行取蕴、识取蕴是。诸比丘!此名为有身边。
    五  诸比丘!以何为有身集边耶?当来有之渴与爱、喜贪俱而为乐著于彼彼。谓：
    是欲爱、有爱、非有爱。诸比冬!此名为有身集边。
    六  诸比丘!以何为有身灭边耶?彼渴爱之无余、离欲、灭尽、舍离、定弃、解脱、
    无著是。诸比丘!此名为有身灭边。
    七  诸比丘!何为有顺身灭道边耶?即八支圣道是。谓：正见……丈至……正定
    是。诸比丘!此名为有顺身灭道边。
    八  诸比丘!有如是之四边。”

    注1 汉译杂阿含经卷三(大正藏二、一八b)。

          [一O四] 第二 苦
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!我为汝等说苦、苦集、苦灭、顺苦灭道，谛听。
    四   诸比丘!以何为苦耶?名五取蕴。以何为五耶?谓：色取蕴……乃至……识取
        第一 蕴相应                                         二二三

        相应部经典三                                        二二四
    蕴是。诸比丘!此名为苦。
    五  诸比丘!以何为苦集耶?当来有之渴爱……乃至……非有爱是。诸比丘!此名
    为苦集。
    六  诸比丘!以何为苦灭耶?彼渴爱之无余、离欲、灭尽、舍离、定弃、解脱、无
    著。诸比丘!此名为苦灭。
159 七  诸比丘!以何为顺苦灭道耶?即八支圣道是。谓：正见……乃至……正定。诸
    比丘!此名为顺苦灭道。”
          [一O五] 第三 有身1  注
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!我为汝等说有身、有身之集、有身之灭、有顺身灭之道，谛听。
    四  诸比丘!以何为有身耶?名为五取蕴。以何为五耶?谓：色取蕴……乃至……
    识取蕴是。诸比丘!此名为有身。
    五  诸比丘!以何为有身之集耶?当来有之渴爱……乃至……诸比丘!此名为有身
    之集。
    六  诸比丘!以何为有身之灭耶?彼渴爱之……乃至……。诸比丘!此名为有身之
    灭。
    七~八  诸比丘!以何为有顺身灭之道耶?即八支圣道是。谓：正见……乃至……
    正定。诸比丘!此名为有顺身灭之道。”

    注1 汉杂阿含经卷三(大正藏二、一八b)。

          [一0六] 第四 所偏知1  注
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘![为汝等]说所知法、偏智、偏智人，谛听。
    四  诸比丘!以何为所知法耶?诸比丘!色是所知法，受……想……行……识是所
    知法。诸比丘!如是名为所知法。
160 五  诸比丘!以何为偏智耶?诸比丘!乃贪欲之灭尽、嗔恚之灭尽、愚痴之灭尽也。
    诸比丘!如是名为偏智。
        第一 蕴相应                                         二二五

        相应部经典三                                        二二六
    六  诸比丘!以何为偏知人耶?乃名阿罗汉。具寿之名某甲，姓某甲者。诸比丘如
    是名为偏知人。”

    注1 汉诸杂阿含经卷三(大正藏二、一九a)。

          [一O七] 第五 沙门(一)1  注
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!有五取蕴。以何为五耶?谓：色取蕴……乃至……识取蕴是。
    四  诸比丘!于诸沙门、婆罗门，而不如实知此五取蕴之味、过患者，诸比丘2  注!
    彼于沙门、婆罗门中，虽是沙门、婆罗门，但我不肯许，又因彼诸具寿于现法，非
    自证知、现证具足住沙门、婆罗门之义。
    五  诸比丘!然而，诸沙门，婆罗门如实知此五取蕴之味、过患与出离者，诸比丘!
    我肯许彼沙门、婆罗门，于沙门中是沙门，于婆罗门中是婆罗门。又因彼诸具寿于
    现法自证知、现证具足住沙门、婆罗门之义。”

    注1 汉译未详。
      2 以下原本有省略由暹罗本补之。

          [一0八] 第八 沙门(二)
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!有五取蕴。以何为五耶?谓：色取蕴……乃至……
    四~五  诸比丘!诸沙门、婆罗门，不如实知此五取蕴之集、灭、味、过患与出离
    者……乃至……知……者……自证知、现证具足住……。”
          [一O九] 第七 预流
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!有五取蕴。以何为五耶?谓：色取蕴……乃至……识取蕴是。
161 四  诸比丘!圣弟子如实知此五取蕴之集、灭、味、过患与出离故。诸比丘!此圣
    弟子名为预流，有不堕法，决定趣于三菩提。”
        第一 蕴相应                                         二二七

        相应部经典三                                        二二八
          [一一0] 第八 阿罗汉
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!有五取蕴。以何为五耶?谓：色取蕴……乃至……识取蕴也。
    四  诸比丘!比丘如实知此五取蕴之集、灭、味、过患与出离，不执取而解脱故。
    诸比丘!此比丘名为漏尽阿罗汉。梵行已立，所作已辨，舍弃重担，达得己利，以
    尽有结，正知解脱。”
          [一一一] 第九 欲贪(一)
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!于色须断欲、贪、喜、爱。若如是断彼色者，即如截断多罗树头及根，
    令归于无，使未来不生。
    四~六  受……想……行……
    七  于识须断欲、贪、喜、爱。若如是断彼识者，即如截断多罗树头及根，令归于
    无，使未来不生。”
          [一一二] 第十 欲贪(二)
    一~二  [尔时，世尊]在舍卫城……乃至……
162 三  “诸比丘!于色须断欲、贪、喜、爱、执取之取，心之取著、现贪、随眠。若如
    是断彼色者，即截断……及根……乃至……
    四~五  受……想……
    六  于行须断欲……乃至……。若如是断彼行者，即如截多罗树头及根，令归于无，
    使未来不生。
    七  于识须断欲、贪、喜、爱、执取之取、心之取著、现贪、随眠。若如是断识者，
    如截断多罗树头及根，令归于无，使未来不生。”
                                                                       边品终
        此品摄颂曰：
          边与苦有身
          偏知二沙门
          预流阿罗汉
          以及二欲贪
        第一 蕴相应                                         二二九

        相应部经典三                                        二三O

                第二 说法品
          [一一三] 第一 无明(比丘)1  注
    一  [尔时，世尊]在舍卫城……乃至……
    二  时，有一比丘，来诣世尊之处……乃至……
    三  坐于[一面]之彼比丘，白世尊言：
        “大德!无明。说无明者，以何为无明，如何为无明人耶?”
    四  “比丘!此处有无闻之凡夫，不知色，不知色集，不知色灭，不知顺色灭道。
    五~八  不知受……想……行……乃至……顺识灭道。
163 九  比丘!此名为无明，如是为无明人。”

    注1 汉译未详，第一一五经参照。

          [一一四] 第二 明(比丘)
    一~三  [尔时，世尊]在舍卫城……乃至……坐于一面之彼比丘，白世尊言：
  ※四  “大德!明。说明者，大德!以何为明?如何为明人?”
  ※四  “比丘!于此处有有闻之圣弟子，知色，色集……色灭……顺色灭道。
    五~八  受……想……行……乃至……知顺识灭道。
    九  比丘!此名为明，如是为明人。”
          [一一五] 第三 说法者(一)1  注
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  坐于一面之彼比丘，白世尊言：
        “大德!说法者，名说法者。大德!如何为说法者耶?”
    四  “若比丘为色之厌患、离欲、灭尽而说法者，应名为说法比丘。若对向于色之厌
    患、离欲、灭尽者，应名为对向于法随法之比丘。若比丘以厌患于色、离欲、灭尽，
    不取执而解脱者，应名为得达现法涅槃之比丘。
    五~七  若比丘、于受……想……行……
        第一 蕴相应                                         二三一

        相应部经典三                                        二三二
    八  若比丘!为识之厌患、离欲、灭尽而说法者，应名为说法比丘。若比丘，对向
164 识之厌患、离欲、灭尽者，应名为对向法随法之比丘。若比丘，以厌患于识、离欲、
    灭尽、不取执而解脱者，应名为得达现法涅槃之比丘。”

    注1 汉译杂阿含经卷一(大正藏二、五c)。

          [一一六] 第四 说法者(二)1  注
    一  [尔时，世尊]在舍卫城……乃至……
    二  坐于一面之彼比丘白世尊言：
        “大德!说法者，名为说法者，大德!如何为说法者耶?如何为对向于法随法者
    耶?如何为达得现法涅槃耶?”
    三  “若比丘!为色之厌患、离欲、灭尽而说法者，应名为说法比丘。若比丘对向色
    之厌患、离欲、灭尽者，应名为对向法随法之比丘。若比丘，以厌患于色、离欲、
    灭尽，不执取而解脱者，应名为得达现法涅槃之比丘。
    四~六  若比丘，于受……想……行……
    七  若比丘，为识之厌患、离欲、灭尽而说法者，名为说法比丘。若比丘对向识之
    厌患、离欲、灭尽者，应名为对向法随法之比丘。若比丘以厌患于识、离欲、灭尽，
    不执取而解脱者，应名为得达现法涅槃之比丘。”

    注1 前经参照。

          [一一七] 第五 缚1  注
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  “诸比丘!于此有无闻凡夫。不见圣人……乃至……不顺善知识之法。以见色是
    我，我乃色有，于我中有色，色中有我。诸比丘!此名为无闻凡夫，被色缚所缚，
    被缚于内外之缚。不见岸，不见彼岸，被缚而生，被缚而死，被缚而从此世趣于后
    世。
165 四  见受是我……乃至……受中有我。诸比丘!此名为无闻凡夫，被受缚所缚，被
        第一 蕴相应                                         二三三

        相应部经典三                                        二三四
    缚于内外之缚。不见岸，不见彼岸。被缚而生，被缚而死，被缚而从此世趣于后世。
    五~六  想……行……
    七  见识是我……乃至……。诸比丘!此名为无闻凡夫，被缚于识缚，被缚于内外
    之缚。不见岸，不见彼岸。被缚而生，被缚而死，被缚从此世而趣向后世。
    八  诸比丘!有闻之圣弟子。见圣人……乃至……顺善知识之法，不见色是我，我
    乃色有，我中有色，色中有我。诸比丘!此名为有闻之圣子，不被色缚所缚，不被
    内外之缚所缚，为见岸，见彼岸。此为由苦偏解脱。
    九  受……
    一O   想……
    一一  行……
    一二  不见识是我……乃至……诸比丘!此名为有闻之圣弟子，不被识缚所缚，不
    被内外之缚所缚。为见岸，见彼岸。此为由苦偏解脱。”

    注1 汉译杂阿含经卷二(大正藏二、一九b)。

          [一一八] 第六 解脱(一)1  注
    一  [尔时，世尊]在舍卫城……乃至……
    二  “诸比丘!汝等于意如何?见此色是我所，此是我，此是我体耶?”
        “大德!不也。”
        “善哉，诸比丘!诸比丘!此色非我所，此非我，此非我体，如是应以正慧如实
    观。
    三~五  受……想……行……
166 六  见此识是我所，此是我，此是我体耶?”
        “大德!不也。”
        “善哉，诸比丘!诸比丘!此非我所，此非我，此非我体，如是应以正慧实观。
    七  如是观……乃至，知……不更受后有。”

    注1 汉译杂阿含经卷二(大正藏二、一九c)。
        第一 蕴相应                                         二三五

        相应部经典三                                        二三六
          [一一九] 第七 解脱(二)1  注
    一  [尔时，世尊一在舍卫城……乃至……
    二  “诸比丘!汝等于意如何?见此色非我所，此非我，此非我体耶?”
        “大德!如是。”
        “善哉，诸比丘!诸比丘!此色非我所，此非我，此非我体，如是应以正慧如实
    观。
    三~五  受……想……行……
    六  见此识非我所，此非我，此非我体耶?”
        “大德!如是。”
        “善哉，诸比丘!诸比丘!此识非我所，此非我，此非我体，如是应以正慧如实
    观。
    七  如是……乃至，知……不更受后有。”

    注1 参照前经。

          [一二0] 第八 结1  注
    一~二  [尔时，世尊]在舍卫城……乃至……
        “诸比丘!我[为汝等]说结与结法，谛听。
    三  诸比丘!以何为结法?以何为结耶?
    四  诸比丘!色是结法。于此欲、贪，于此即是结。
    五~七  受……想……行……
167 八  识是结法。于此欲、贪，于此即是结。
    九  诸比丘!此名为结是结法。”

    注1 汉译未详。

          [一二一] 第九 取1  注
        第一 蕴相应                                         二三七

        相应部经典三                                        二三八
    一~二  [尔时，世尊]在舍卫城……乃至……
        “诸比丘!我说取法及取，谛听。
 ※ 四  诸比丘!何为取法?何为取耶?
    五  诸比丘!色是取法。于此欲、贪，于此即是取。
    六~八  受……想……行……
    九  识是取法。于此欲、贪，于此即是取。
    一O  诸比丘!此名为取法，为取。”

    注1 参照前经。

          [一二二] 第十 戒1  注
    一  尔时，具寿舍利弗及具寿摩诃拘絺罗，住波罗捺国仙人堕处鹿野苑。
    二~三  时，具寿摩诃拘絺罗，于暮时从静座起，即往具寿舍利弗之处……乃至……
    言：
        “友舍利弗!戒具足之比丘，应以何法如理作意耶?”
    四  友拘絺罗!戒具足之比丘，应如理作意：五取蕴是无常、苦、病、痈、剌、痛、
    病、他、坏、空，无我。
    五  以何为五耶?谓：色取蕴……乃至……识取蕴是。友拘絺罗!戒具足之比丘，
    应如理作意：此五取蕴是无常、苦……乃至……无我。
168 六  “友!于此戒具足之比丘，若如理作意：此五取蕴是无常、是苦……乃至……无
    我，则有当现证预流果。”
    七  “友舍利弗!预流之比丘!应以何法如理作意耶?”
    八  “友拘絺罗!预流之比丘!应如理作意：此五取蕴是无常……乃至……无我。
    九  友!又于此，预流之比丘!若如理作意：此五取蕴是无常……乃至……无我，
    则有当现证一来果。”
    一O   “友舍利弗!一来之比丘，应以何法如理作意耶?”
    一一  “友拘絺罗!一来之比丘，当如理作意：此五取蕴是无常……乃至……无我。
    一二  友!又于此，一来之比丘，若如理作意：此五取蕴是无常……乃至……无我，
        第一 蕴相应                                         二三九

        相应部经典三                                        二四O
    则有当现证不还果。”
    一三  “友舍利弗!不还之比丘，应以何法如理作意耶?”
    一四  “友拘絺罗!不还之比丘，应如理作意：此五取蕴是无常……乃至……无我。
    一五  友!于此不还之比丘，若如理作意：此五取蕴是无常……乃至……无我，则
    有当现证阿罗汉果。”
    一六  “友舍利弗!阿罗汉应以何法如理作意即?”
    一七  “友拘絺罗!阿罗汉应如理作意：此五取蕴是无常、苦、病、痈、剌、痛、病、
    他、坏、空、无我。
    一八  友!阿罗汉更无所作，无已办之增益。然而修习此诸法，多修习者，则资于
169 现法乐住、正念正知。”

    注1 汉译杂阿含经卷十(大正藏二、六五b)。

          [一二三] 第十一 有闻1  注
    一  波罗捺国因缘。

    注1 和前完全相同，但“戒具足”改为“有闻”。

          [一二四] 第十二 劫波(一)1  注
    一  [尔时，世尊]在舍卫城……乃至……
    二  时，具寿劫波来诣世尊住处……
    三  坐于一面之具寿劫波，白世尊言：
        “大德!如何知、如何见者，于此有识之身及外之一切相，得除我慢、我所慢、
    慢随眠耶?”
    四  “劫波!如是以正慧观：所有色之过去、未来、现在、内、外、粗、细、劣、胜、
    远、近，此一切非我所、此非我、此非我、此非我体。
    五~七  所有受……想……行……
    八  如是以正慧观：识之过去、未来、现在、内、外、粗、细、劣、胜、远、近，
        第一 蕴相应                                         二四一

        相应部经典三                                        二四二
    此一切非我所，此非我，此非我体。
    九  劫波!如是知、如是见者，于此有识之身及外之一切诸相，得除我慢、我所慢、
    慢随眠。”

    注1 汉译杂阿含经卷一(大正藏二、四c)。

170       [一二五] 第十三 劫波(二)1  注
    一  [尔时，世尊]在舍卫城……乃至……
    二  坐于一面之具寿劫波，白世尊言：
        “大德!如何知、如何见者，于此有识之身及外之一切诸相，得离我慢、我所慢
    之慢，心越种种相、寂静、解脱耶?”
    三  “劫波!如是以正慧观：所有色之过去、未来、现在……此一切非我所、此非我、
    此非我体，无取而解脱。
    四~六  所有受……想……行……
    七  如是以正慧观：识之过去、未来、现在、内、外、粗、细、劣、胜、远、近、
    此一切，非我所，此非我，此非我体，无取而解脱。
    八  劫波!如是知、如是见者，于此有识之身及外之一切诸相，得离我慢、我所慢
    之慢，心越种种相、寂静、善解脱。”

    注1 参照前经。
                                                                说法品(终)
        [此品之摄颂曰：]
         无明乃至明
         二之说法者
         缚与二解脱
         结取戒有闻
         及二之劫波
        第一 蕴相应                                         二四三

        相应部经典三                                        二四四
                第三 无明品
          [一二六] 第一 集法(一)1  注
    一  [尔时，世尊]在舍卫城……乃至……
171 二  时，有一比丘，来诣世尊住处。诣而……乃至……
    三  坐于一面而彼比丘，白世尊言：
        “大德!无明，说无明者。大德!何为无明?如何为无明人耶?”
    四  “比丘!此处有无闻之凡夫，于色有集法，不如实知2  注 色乃有集法。于色有灭法，
    不如实知色乃有灭法。于色有集灭法，不如实知色乃有集灭法。
    五  于受有集法，不如实知受乃有集法。于受有灭法，不如实知受乃有灭法。于受
    有集灭法，不如实知受乃有集灭法。
    六  想有集法……乃至……
    七  于行有集法，不如实知行乃有集法。于行有灭法，不如实知行乃有灭法。于行
    有集灭法，不如实知行乃有集灭法。
    八  于识有集法，不如实知识乃有集法。于识有灭法，不如实知识乃有灭法。于识
    有集灭法，不如实知识乃有集灭法。
    九  比丘!说此为无明，如是为无明人。”
    一O  如是说已，彼比丘白世尊言：
        “大德!明，说明者。大德!何者为明?何者为明人耶?”
    一一  “比丘!于此处有有闻之圣弟子。有色集法者，如实知有色集法。有色灭法
172 者，如实知有色灭法。有色集灭法者，如实知有色集灭法。
    一二  有受集法者……乃至……
    一三  有想集法者……乃至……
    一四  有行集法者……乃至……
    一五  有识集法者，如实知有识集法。有识灭法者，如实知有识灭法。有识集灭法
    者，如实知有识集灭法。
    一六  比丘!说此为明，如是为明人。”
        第一 蕴相应                                         二四五

        相应部经典三                                        二四六
    注1 汉译杂阿含经卷十(大正藏二、六四b)。
      2 “如实”原本误为“如法”。

          [一二七] 第二 集法(二)
    一  尔时，具寿舍利弗与具寿拘絺罗，住1  注 波罗捺国仙人堕处鹿园。
    二  时，具寿摩拘絺罗，于暮时纵静坐起……乃至……
    三  坐于一面之具寿摩诃拘絺罗，言具寿舍利弗曰：
        “友舍利弗!无明，说无明者。友!何为无明，何为无明人耶?”
    四  “友!于此处有无闻之凡夫，于色有集法，不如实知色乃有集法，于色有灭法
    乃至……不如实知色乃有集灭法。
    五  于受有集法……乃至……
    六  于想有集法……乃至……
    七  于行有集法……乃至……
    八  于识有集法……乃至……于识有灭法……乃至……不如实知于识有集灭法。
    九  友!说此为无明2  注 ，如此为无明人。”

    注1 “住”原本viharati是viharanti之误。
      2 “无明”原本逸失。

173       [一二八] 第三 集法(三)
    一~二  波罗捺国因缘。
    三  坐于一面之具寿摩诃拘絺罗，言于具寿舍利弗曰：
        “友舍利弗!明，说明者。友!何者为明?如何为明人耶?”
    四  “友!于此处有有闻之圣弟子，于色有集法者，如实知色有集法。于色有灭法者
    ……乃至……于色有集灭法者，如实知色有集灭法。
    五  受有集法者……乃至……
    六  想有集法者……乃至……
        第一 蕴相应                                         二四七

        相应部经典三                                        二四八
    七  行有集法者……乃至……
    八  识有集法者……乃至……如实知识有集灭法。
    九  友!说此为明，如此为明人。”
          [一二九] 第四 味(一)
    一~二  住波罗捺国仙人堕处鹿园……乃至……
    三  坐于一面之具寿摩诃拘絺罗，言于具寿舍利弗曰：
        “友舍利弗，无明，说无明者。友!何者为无明?如何为无明人耶?”
    四  “友!于此处有无闻之凡夫，不如实知色之味、过患、出离。
    五~七  受……想……行……
    八  不如实知色之味、过患、出离。
    九  友!说此为无明，如此为无明人。”
          [一三O] 第五 味(二)
    一~二  波罗捺国仙人堕处鹿园……
    三  “友舍利弗!明，说明者。友!何者为明，如何为明人耶?”
174 四  “友!于此处有有闻之圣弟子，如实知色之味、过患、出离。
    五~七  受……想……行……
    八  如实知识之味、过患、出离。
    九  友!说此为明，如此为明人。”
          [一三一] 第六 集(一)
    一~二  住波罗捺国仙人堕处鹿园……
    三  “友舍利弗，无明，说无明者。友!何者为无明，如何为无明人耶?”
    四  “友!此处有无闻之凡夫，不知色之集、灭、味、过患、出离。
    五~八  不如实知受……想……行……识之集、灭、味、过患、出离。
    九  友!说此为无明，如此为无明人。”
          [一三二] 第七 筑(二)
    一~二  住波罗捺国仙人堕处鹿园……
    三  坐于一面之具寿摩诃拘絺罗言具寿舍利弗曰：
        “友舍利弗!明，说明者。友!何者为明?如何为明人耶?”
        第一 蕴相应                                         二四九

        相应部经典三                                        二五O
    四  “友!此处有有闻之圣弟子，如实知色之集、灭、味1  注 、过患、出离。
    五~八  如实知受……想……行……识之集、灭、味、过患、出离。
    九  “友!说此为明，如此为明人。”

    注1 “味、过患”之二语原本逸失。

175       [一三三] 第八 拘絺罗(一)
    一  住波罗捺国仙人堕处鹿园……
    二  时，具寿1  注 舍利弗，于暮时……乃至……
    三  坐于一面之舍利弗，言具寿摩诃拘絺罗曰：
        “友拘絺罗!无明，说无明者。友2  注!何者为无明，如何为无明人耶?”
    四  “友!此处有无闻之凡夫，不如实知色之味、过患、出离。
    五~八  不如实知受……想……行……识之味、过患、出离。
176 九  友!说此为无明，如此为无明人。”
    一0  如是言已，具寿舍利弗，言于具寿摩诃拘絺罗曰：
        “友拘絺罗!明，说明者。友!何者为明?如何为明人耶?”
    一一  “友!此处有有闻之圣弟子，如实知色之味、过患、出离。
    一二~一四  受……想……行……
    一五  如实知识之味、过患、出离。
    一六  友!说此为明，如此为明人。”

    注1 “具寿”原本逸失。
      2 友!之下原本有kotthita是衍字。

          [一三四] 第九 拘絺罗(二)
    一~二  波罗捺国仙人堕处鹿园……
    三  “友拘絺罗!无明，说无明者1  注 。友!何者为无明?如何为无明人耶?”
    四  “友!此处有无闻之凡夫，不如实知色之集、灭、味、过患、出离。
        第一 蕴相应                                         二五一

        相应部经典三                                        二五二
    五~七  受……想……行……
    八  不如实知色之集、灭、味、过患、出离。
    九  友!说此为无明，如此为无明人。”
    一O  如是言已，具寿舍利弗，言于具寿摩诃拘絺罗曰：
        “友拘絺罗!明，说明者。友!何者为明?如何为明人耶?”
    一一  “友!此处有有闻之圣弟子，如实知色之集、灭、味、过患、出离。
    一二~一四  受……想……行……
    一五  如实知识之集、灭、味、过患、出离。
        友!说此2  注 为明，如此为明人。”
    注1 原本有缺失，以前经补之。
      2 原本有缺失，以前经补之。

          [一三五] 第十 拘絺罗(三)
    一~二  同前之因缘。
    三  坐于一面之具寿舍利弗，言于具寿摩诃拘絺罗曰：
        “友拘絺罗!无明，说无明者。友!何者为无明?如何为无明人?”
    四  “友!此处有无闻之凡夫，不知色，不知色集，不知色灭，不知顺色灭之道。
    五~七  受……想……行……
    八  不知识，不知识集，不知识灭，不知顺识灭道。
    九  友!说此为无明，如此为无明人。”
    一O  如是言已，具寿舍利弗，言于具寿摩诃拘絺罗曰．
177 一一  “友!此处有有闻之圣弟子，知色、知色集、知色灭，知顺色灭道。
    一二~一四  受……想……行……
    一五  知识，知识集，知识灭，知顺识灭道。
    一六  友!说此为明，如此为明人。”
                                                              无明品(终)
        第一 蕴相应                                         二五三

        相应部经典三                                        二五四
        此品之摄颂曰：
          三集法二味
          二集拘絺罗

                第四 煻 煨 品
          [一三六] 第一 煻煨1  注
    一~二  [尔时，世尊]舍卫城……乃至……
    三  “诸比丘!色是煻煨，受是煻煨，想是煻煨，行是煻煨，识是煻煨。
    四  诸比丘!如是观而有闻之圣弟子，厌患于色，厌患于受……想……行……识。
    五  厌患而离欲……乃至，知……不更受后有。”

    注1 汉译未详。

          [一三七] 第二 无常(一)1  注
    一  [尔时，世尊]舍卫城……乃至……
    二  “诸比丘!于无常者应断欲。诸比丘!何者为无常耶?
178 三  诸比丘!色是无常，于此应断欲。
    四~六  受……想……行……
    七  识是无常，于此应断欲。
    八  诸比丘!于无常者应断欲。”

    注1 汉译未详。

          [一三八] 第三 无常(二)
    一  [尔时，世尊]舍卫城……乃至……
    二  “诸比丘!于无常者应断贪。诸比丘!何者为无常耶?
        第一 蕴相应                                         二五五

        相应部经典三                                        二五六
    三  诸比丘!色是无常，于此应断贪。
    四~七  受……想……行……识是无常，于此应断贪。
    八  诸比丘!于无常者应断贪。”
          [一三九] 第四 无常(三)
    一  [尔时世尊]舍卫城……乃至……
    二  “诸比丘!于无常者应断欲贪。诸比丘!何者为无常耶?
    三  诸比丘!色是无常，于此应断欲贪。
    四~七  受……想……行……识是无常，于此应断欲贪。
    八  诸比丘!于无常者应断欲贪。”
          [一四0~一四二] 第六~第七 苦(一~三)
    一~二  [尔时，世尊]舍卫城……乃至……
    三~八  “诸比丘!于苦者应断欲……贪……欲贪……乃至……”
          [一四三~一四五] 第八~第十 无我(一~三)
    一  [尔时，世尊]舍卫城……乃至……
179 二  “诸比丘!于无我者应断欲……贪……欲贪。诸比丘!何者为无我耶?
    三  诸比丘!色是无我，于此应断欲……贪……欲贪。
    四~六  受……想……行……
    七  识是无我，于此应断欲……贪……欲贪。
    八  诸比丘!于无我者应断欲……贪……欲贪。”
          [一四六] 第十一 善男子苦(一)1  注
    一~二  [尔时，世尊]舍卫城……乃至……
    三  “诸比丘!有信心出家之善男子，以此为随顺法，谓于色多厌患而住，于受
    想……行……识多厌患而住。
    四  于彼色多厌患而住，于受……想……行……识多厌患而住。偏知色、偏知受
    想……行识。
    五  彼偏知色、偏知受……想……行……识而由色解脱、受解脱、想解脱、行解脱、
    识解脱，生、老、死、愁、悲、苦、忧、恼解脱，苦解脱。”
        第一 蕴相应                                         二五七

        相应部经典三                                        二五八
    注1 汉译杂阿含经卷二(大正藏二、一二a)

          [一四七] 第十二 善男子苦(二)
    一~二  [尔时，世尊]舍卫城……乃至……
    三  “诸比丘!有信心出家之善男子，以此为随顺法，谓：于色观无常而住，于受
    想……行……识观无常而住……乃至……
180 四~五  为由苦而解脱。”
          [一四八] 第十三 善男子苦(三)
    一~二  [尔时，世尊]舍卫城……乃至……
    三  “诸比丘!有信心出家之善男子，以此为随顺法，谓于色观无我而住，于受
    想…行……识观无我而住。
    四  彼于色观无我而住，于受……想……行……识观无我而住。以偏知色，以偏知
    受…想……行……识。
    五  彼偏知色，偏知受……想……行……识而由色解脱、由受解脱、由想解脱、由
    行解脱、由识解脱，由生、老、死、愁、悲、苦、忧、恼解脱，由苦而解脱。”
                                                            第四 煻煨品(终)
        此品之摄颂曰：
          煻煨三无常
          三苦三无我
          乃至说此三
          善男子苦三1  注

    注1 “三”原本暹罗本俱为“二”。

                第五 见 品
          [一四九] 第一 内1  注
    一~二  [尔时，世尊]舍卫城……乃至……
        第一 蕴相应                                         二五九

        相应部经典三                                        二六O
    三  “诸比丘!由有何?由取何?于内生乐苦耶?”
181 四  “大德!世尊乃我等之法根[愿请说示。]”
    五  “诸比丘!由有色，由取色，于内生乐苦。”
    六~八  受……想……行……
    九  由有识，由取识，于内生乐苦。
    一O  “诸比丘!汝等于意如何?色是常耶?是无常耶?”
        “大德!是无常。”
        “若无常者，是苦耶?是乐耶?”
        “大德!是苦。”
        “不取无常、苦变易之法，于内当生乐苦耶?”
        “大德!不也。”
    一一~一三  受……想……行……
    一四  “识是常耶?为无常耶?”
        “大德!是无常。”
        “若无常者，是苦耶?是乐耶?”
        “大德!是苦。”
        “不取无常、苦变易法者，于内当生乐苦耶?”
        “大德!不也。”
    一五  “如是观……乃至，知……不更受后有。”

    注1 汉译杂阿含经卷七(大正藏二、四三b)。

          [一五0] 第二 我所1  注
    一~二  [尔时，世尊]舍卫城……乃至……
    三  “诸比丘!由有何?由取何?由现贪何?而见此是我所、此是我、此是我体耶?”
    四  “大德!世尊乃我等之法根……乃至……”
    五~九  “诸比丘!由有色、由取色、由现贪于色……乃至……由有识、由取识、
182 由现贪色，而见此是我所、此是我、此是我体。
        第一 蕴相应                                         二六一

        相应部经典三                                        二六二
    一O  诸比丘!汝等于意如何?色是常耶?是无常耶?”
        大德!是无常……乃至……
        不取2  注 有变易之法者，当见此是我所、此是我、此是我体耶?
    一一~一三  受……想……行……
    一四  识是常耶?是无常耶?
        大德!是无常……乃至……
        不取有变易之法者，当见此是我所、此是我、此是我体耶?
        大德!不也。
    一五  如是观……乃至，知……不更受后有。

    注1 汉译杂阿含经卷七(大正藏二、四三a)
    注2 “不取”。底本api me tam……是api nu tam……之误。

          [一五一] 第三 我1  注
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!由有何?由取何?以现贪何?而起如是见：此有我、此有世间、我死
    后有，为常、恒、永住而有不变易之法耶?”
    四  “大德!世尊乃我等之法根……乃至……”
    五  “诸比丘!由有色，由取色，由现贪于色而起如是见：此有我、此有世间、我死
    后有，为常、恒、永住而有不变易之法。
183 六~九  由有受……想……行……识、由取识、由现贪于识、而起如是之见：此有
    我、此有世间、为我死后有，常、恒、永住而有不变易之法。
    一O  诸比丘!汝等于意如何，色是常耶?是无常耶?”
        “大德!是无常。”
        “若无常者，是苦耶?是乐耶?”
        “大德!是苦。”
        “虽不取无常、苦而有变易之法，而起如是见：此有我、此有世间、我死后有，
    常、恒、永住而应有不变易之法耶?”
        第一 蕴相应                                         二六三

        相应部经典三                                        二六四
        “大德!不也。”
    一一~一四  “受……想……行……识是常耶?为无常耶?”
        “大德!是无常。”
        “若无常者，是苦耶?是乐耶?”
        “大德!是苦。”
        “虽不取无常，有变易之法，而起如是见：此有我、此有世间、我死后有，常、
    恒、永住而应有不变易之法耶?”
        “大德!不也。”
    一五  “如是观之……知更不受后有。”

    注1 汉译杂阿含经卷七(大正藏二、四三C)

          [一五二] 第四 无我所1  注
    一~二  [尔时，世尊]舍卫城……乃至……
        “诸比丘!由有何?由取何?由现贪何?而起如是见：无我、无我所者，当将为
    无我、无我所耶?”
    三  “大德!世尊乃我等之法根……乃至……”
    四  “诸比丘!由有色，取于色，由现贪于色，而起如是见：无我、无我所者，当将
    为无我、无我所。
    五~七  受……想……行……
184 八  由有识，取于识，由现贪于识，而起如是见：若无我、无我所者，当将为无我、
    无我所。
    九  诸比丘!汝等于意如何?色是常耶?是无常耶?”
        “大德!是无常。”
        “若无常者，是苦耶?是乐耶?”
        “大德!是苦。”
        “虽不取无常、苦变易之法，而起如是见：无我、无我所者，当将为无我、无我
    所耶?”
        第一 蕴相应                                         二六五

        相应部经典三                                        二六六
        “大德!不也。”
    一0~一三  “受……想……行……识是常耶?是无常耶?”
        “大德!是无常也……乃至……”
        “虽不取有无常、苦变易之法，而起如是见：无我、无我所者，当将为无我、无
    我所耶?”
        “大德!不也。”
        “如是观之……乃至，知……不更受后有。”

    注1 汉译未详。

          [一五三] 第五 邪见
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!由有何?取何?由现贪于何?而起邪见耶?”
    四  “大德!世尊乃我等之法根……乃至……”
    五  “诸比丘!由有色，取色，由现自于色，而起邪见。
    六~九  由有受……想……行……识，取识，由现贪于识，而起邪见。
    一O  诸比丘!汝等于意如何?色是常耶?是无常耶?”
        “大德!是无常。”
        “虽不取无常……乃至……当起邪见耶?”
        “大德!不也。”
    一一~一四  “受……想……行……识是常耶?是无常耶?”
185     “大德!是无常。”
        “若无常者，是苦耶?是乐耶?”
        “大德!是苦。”
        “虽不取无常、苦而有变易之法者，而起邪见耶?”
        “大德!不也。”
        “如是观之……乃至，知……不更受后有。”
          [一五四] 第六 有身
        第一 蕴相应                                         二六七

        相应部经典三                                        二六八
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!由有何?取何?由现贪何?而起身见耶?”
    四  “大德!世尊是我等之法根……乃至……”
    五  “比丘!由有色、取色，由现贪于色，而生有身见。
186 六~九  由有受……想……行……识，取识，由现贪于识，而起有身见。
    一O  诸比丘!汝等于意如何，色是常耶?是无常耶?”
        “大德!是无常。”
        “若无常者………乃至……虽不执取，当起有身见耶?”
        “大德!不也。”
    一一~一四  “受……想……行……识是常耶?是无常耶?”
        “大德!是无常。”
        “若无常者……乃至……虽不执取，当起有身见耶?”
        “大德!不也。”
    一五  “如是观之……知更不受后有。”
          [一五五] 第七 我
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!由有何?取何?由现贪何?而起我见耶?”
    四  “大德!世尊乃我之法根……乃至……”
    五  “诸比丘!由有色，取色，由现贪于色，而起我见。
    六~九  由有受……想……行……识，取识，由现贪于识，而起我见。
    一O  诸比丘!汝等于意如何，色是常耶?是无常耶?”
        “大德!是无常。”
        “若无常者……乃至……虽不执取，当起我见耶?”
        “大德!不也。”
    一一~一四  “受……想……行……识是常耶?是无常耶?”
        “大德!是无常。”
        “若无常者……乃至……虽不执取，当生我见耶?”
        “大德!不也。”
        第一 蕴相应                                         二六九

        相应部经典三                                        二七O
        “若无常者……乃至……虽不执取，当生我见耶?”
        “大德!不也。”
    一五  “如是观之……乃至，知……更不受后有。”
          [一五六] 第八 现贪(一)
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!由有何?取何?由现贪于何?而起结、现贪、缚耶?”
    四  “大德!世尊乃我等之法根……乃至……”
    五  “诸比丘!由有色，取色，由现贪于色，而起结、现贪、缚。
    六~九  由有受……想……行……识，取识，由现贪于识而起结、现贪、缚。
    一O  诸比丘!汝等于意如何?色是常耶?是无常耶?”
        “大德!是无常。”
        “若无常者……乃至……虽不执取，当起结、现贪、缚耶?”

        “大德!不也。”
    一一~一四  受……乃至……大德!不也。
    一五  “如是观之……乃至，则……不受后有。”
187       [一五七] 第九 现贪(二)
    一~三  [尔时，世尊]舍卫城……乃至……
        诸比丘!由有何?取何?由现贪何?而起结、现贪、缚、耽著耶?
    四  大德!世尊乃我等之法根……乃至……
          [一五八] 第十 阿难1  注
    一  [尔时，世尊]舍卫城……乃至……
    二  时、具寿阿难来诣世尊住处。诣已……乃至……白世尊言：
    三  “善哉!大德世尊!愿请为我略说法要，我依世尊闻法，而独静、不放逸、热诚、
    精进而住。”
    四  “阿难!汝于意如何?色是常耶?无常耶?”
        “大德!是无常。”
        “无常者，是苦耶?是乐耶?”
        “大德!是苦。”
        第一 蕴相应                                         二七一

        相应部经典三                                        二七二
        “若观此无常、苦变易之法，于此得为是我所、此是我、此是我体耶?”
        “大德!不也。”
    五~八  “受……想……行……识是常耶?是无常耶?”
        “大德!不也。”
        “若无常者，是苦耶?是乐耶?”
        “大德!是苦。”
        “若观此无常、苦而变易之法，于此得为是我所、此是我、此是我体耶?”
        “大德2  注!不也。”
    九  “阿难!是故于此处，所有色之过去、未来、现在……乃至……
188 一O  如是观之……乃至，知……不更受后有。”
                                                               第五见品(终)
        此品之摄颂曰：
          此内与我所
          我与无我所
          邪及有身我
          二现贪阿难

        后五十经之摄颂曰
          边说法无明3  注
          煻煨见等五
          第三五十经
          说成为一章

    注1 汉译未详。
      2 “大德!不也”一句原本逸失。
      3 原本vijja samudayan由暹罗本dhamma-kathikavijja改之。
        第一蕴相应                                          二七三

        相应部经典三                                        二七四
                                                                  蕴相应终


犍度篇 罗陀相应(46经)

第二 罗陀相应

                    第二 罗陀相应
                第一 初品
          [一] 第一 魔1  注1 汉译杂阿含经卷六(大正藏二、三九b)
    一  [尔时世尊]舍卫城……乃至……
189 二  时，具寿罗陀来诣世尊住处。诣已，敬礼世尊，坐于一面。
    三  坐一面已，具寿罗陀白世尊言：
        “魔，说魔者，大德!以何为魔耶?”
    四  “罗陀!若有色者，即有魔、杀者、死者。罗陀!故于此处，观以色为魔，观为
    杀者，观为死者，观为病、观为痈，观为刺，观为痛，观为痛种。如是观者为正观。
    五~七  受……想……行……
    八  若有识者，即有魔、杀者、死者。罗陀!故于此处，观以识为魔，观为杀者，
    观为死者，观为病，观为痈，观为刺，观为痛，观为痛种。如是观者为正观。”
        第二 罗陀相应                                       二七五
    -----------------------------------------------------------------------
        相应部经典三                                        二七六
    九  “大德!为何是正观耶?”
        “罗陀!为厌患而正观。”
    一0  “大德!为何是厌患耶?”
        “罗陀!为离欲而厌患。”
    一一  “大德!为何是离欲耶?”
        “罗陀!为解脱而离欲。”
    一二  “大德!为何是解脱耶?”
        “罗陀!为涅槃而解脱。”
    一三  “大德!为何是涅槃耶?”
        “罗陀!此问甚过2  注2 “甚过”原本assa由暹罗本accasara． 。于问不能取边际。罗陀!为立梵行者，即入涅槃、趣涅槃，
    尽涅槃。”

    注1 汉译杂阿含经卷六(大正藏二、三九b)
      2 “甚过”原本assa由暹罗本accasara．

          [二] 第二 众生1  注1 汉译杂阿含经卷六(大正藏二、四0a)
    一~二  [尔时，世尊]舍卫城……乃至……
190 三  一面坐已。具寿罗陀白世尊言：
        “众生，说众生者，如何之说为众生耶?”
    四  “罗陀!于色有欲、贪、喜、爱，染著于此，缠绵于此，故说为众生2  注2 “众生”(satta)于巴利语形和“染著”同。 。
    五~七  受……想……行……
    八  于识有欲、贪、喜、爱，染著于此，缠绵于此，故说为众生。
    九  罗陀!譬如，诸小男小女，以尘土之舍宅如嬉戏。于彼尘土之舍宅，不离贪，
    不离欲，不离爱乐，不离渴，不离热烦，不离渴爱时，执著、珍重、眈著，爱著彼
    尘土之舍宅。
    一0  罗陀!然而小男小女，若于彼尘土之舍宅，离贪、离欲、离爱乐、离渴、离
    热、离渴爱时，即以手足散毁、摧破、放弃彼尘土之舍宅。
    一一  罗陀!如是汝等，为灭尽渴爱，以行毁散、摧破、放弃彼色。
        第二 罗陀相应                                       二七七
    -----------------------------------------------------------------------
        相应部经典三                                        二七八
    一二~一四  受……想……行……
    一五  为灭尽渴爱，以行毁散、摧破、放弃彼识。罗陀!渴爱之灭尽乃得涅槃。”

    注1 汉译杂阿含经卷六(大正藏二、四0a)
      2 “众生”(satta)于巴利语形和“染著”同。

          [三] 第三 有纲1
    一~二  [尔时，世尊]舍卫城……乃至……
    三  一面坐已。具寿罗陀白世尊言：
        “大德!有纲2  注2 “有纲、有纲”，于原本有“有纲、有纲灭。”今改之。 ，说有纲者，大德!何为有纲?何为有纲灭耶?”
191 四  “罗陀!于色起欲、贪、喜、爱、执取之取、心之取著、现贪、随眠者，说此为
    有纲，因此之灭，即有纲灭。
    五~七  受……想……行……
    八  于识欲……乃至……取著、现贪、随眠者，说此为有纲，因此之灭，即有纲灭。”

    注1 汉译杂阿含经卷六(大正藏二、三七c)“有纲”于原注有bhava-rajju汉译为“有流”。
      2 “有纲、有纲”，于原本有“有纲、有纲灭。”今改之。

          [四] 第四 所偏知1
    一~二  [尔时，世尊]舍卫城……乃至……
    三  一面坐时，世尊言于具寿罗陀：
        “[为汝]说所知法、偏知、偏知人。谛听。”
    四  “世尊请说。”
        “罗陀!何为所知法耶?罗陀!色是所知法，受……想……行……识是所知法。
    罗陀!如是说为所知法。
    五  罗陀!以何为偏知耶?罗陀!乃贪欲之灭尽，嗔恚之灭尽，愚痴之灭尽者是。
    罗陀!如是说为偏知。
    六  罗陀!以何为偏知人耶?名阿罗汉。具寿之名某甲、姓某甲者。罗陀!如是名
        第二 罗陀相应                                       二七九
    -----------------------------------------------------------------------
        相应部经典三                                        二八0
    为偏知人。”

    注1 汉诸杂阿含经卷六(大正藏二、三七c)本经以下十经止，与“蕴相应”第一0六””一一
        二经之内容同。

          [五] 第五 沙门(一)
    一~二  [尔时，世尊]舍卫城……乃至……
    三  一面坐时，世尊言于具寿罗陀曰：
    四  “罗陀!有五取蕴。何者为五耶?谓色取蕴……乃至……识取蕴是。
192 五  罗陀!诸沙门、婆罗门而对此五取蕴之味、过患、出离，不如实知者，罗陀!
    我不认许彼沙门、婆罗门，是沙门中之沙门，婆罗门中之婆罗门。又彼诸具寿于现
    法非自证知、现证，具足住沙门之义，婆罗门之义。
    六  罗陀!然而诸沙门、婆罗门对此五取蕴之味、过患、出离，如实知者，罗陀!
    我认许彼沙门、婆罗门，是沙门中之沙门，婆罗门中之婆罗门。又彼诸具寿于现法
    自证知、现证、具足而沙门之义、婆罗门之义而住。”
          [六] 第六 沙门(二)
    一~三  [尔时，世尊]舍卫城……乃至……
    一面坐时，世尊言于具寿罗陀曰：
    四  “罗陀!有五取蕴。以何为五耶?谓色取蕴……乃至……识取蕴是。
    五~六  罗陀!诸沙门、婆罗门不如实知此五取蕴之集、灭、味、过患、出离者
    乃至……自证知、现证、具足而住。”
          [七] 第七 预流
    一~三  [尔时，世尊]舍卫城……乃至……
        一面坐时，世尊言于具寿罗陀曰：
    四  “罗陀!有五取蕴。以何为五耶?谓色取蕴……乃至……识取蕴是。
193 五  罗陀!圣弟子如实知此五取蕴之集、灭、味、过患、出离故，罗陀!此圣弟子
    名预流、不堕法、决定、为趣三菩提。”
          [八] 第八 阿罗汉
        第二 罗陀相应                                       二八一
    -----------------------------------------------------------------------
        相应部经典三                                        二八二
    一~三  [尔时，世尊]舍卫城……乃至……
        一面坐时，世尊言于具寿罗陀曰：
    四  “罗陀!有五取蕴。以何为五耶?谓色取蕴……乃至……识取蕴是。
    五  罗陀!比丘如实知此五取蕴之集、灭、味、过患、出离，无取解脱故，罗陀!
    此比丘名为阿罗汉，是漏尽，梵行已立、所作已办，舍弃重担，获得己利，以尽有
    结，为正知解脱。”
          [九] 第九 欲贪(一)1  注1 汉译杂阿含经卷六(大正藏二、四0a)。
    一~三  [尔时，世尊]舍卫城……乃至……
        一面坐时，世尊言于具寿罗陀曰：
    四  “罗陀!于色断欲、贪、喜、爱。如是断彼色者，如断根截头之多罗树，令归无
    有，使未来不生。
    五  于受断欲、贪、喜、爱。如是断彼色者，如断根截头之多罗树，今归无有，使
    未来不生。
    六~七  于想……行断欲、贪、喜、爱。如是断彼行者，如断根截头之多罗树，令
    归无有，使未来不生。
194 八  于识断欲、贪、喜、爱，如是断彼识者……使未来不生。”

    注1 汉译杂阿含经卷六(大正藏二、四0a)。

          [一0] 第十 欲贪(二)
    一~三  [尔时，世尊]舍卫城……乃至……
        一面坐时，世尊言于具寿罗陀曰：
    四  “罗陀!于色断欲、贪、喜、爱、执取之取，心之取著、现贪、随眠。如是断彼
    色者，如断根截头之多罗树，令归无有，使未来不生。
    五  于受断欲、贪、喜、爱、执取之取、心之取著、现贪、随眠。如是断彼受者，
    如断根截头之多罗树……乃至……使未来不生。
    六~七  于想……行断欲、贪、喜、爱、执取之取，心之取著、现贪、随眠。如是
    断彼行者，如断根……乃至……使未来不生。
        第二 罗陀相应                                       二八三
    -----------------------------------------------------------------------
        相应部经典三                                        二八四
    八  于识断贪、喜、爱、执取之取、心之取著、现贪、随眠。如是断彼识者，如断
    根截头之多罗树，令归无有，使未来不生。”
                                                            罗陀相应初品(终)
        此品之摄颂曰：
          魔众生有纲
          所偏二沙门
          预流阿罗汉
          以及二欲贪

195             第二 品
          [一一] 第一 魔1  注1 汉译杂阿含经卷六(大正藏二、四0b)。
    一~三  [尔时，世尊]舍卫城……乃至……
        一面坐已。具寿罗陀白世尊言：
        “大德!魔、说魔者。大德!如何为魔耶?”
    四  “罗陀!色是魔，受是魔，想是魔，行是魔，识是魔。
    五  罗陀!如是观者，有闻之圣弟子，于色厌患……乃至，知……不更受后有。”

    注1 汉译杂阿含经卷六(大正藏二、四0b)。

          [一二] 第二 魔法1  注1 汉译杂阿含经卷六(大正藏二、三九c)。
    一~三  [尔时，世尊]舍卫城……乃至……
    一面坐已。具寿罗陀白世尊言：
        “大德!魔法，说魔法者。大德!如何为魔法耶?”
    四  “罗陀!色是魔法，受是魔法，想是魔法，行是魔法，识是魔法。
    五  罗陀!如是观者……乃至，知……不更受后有。”
        第二 罗陀相应                                       二八五
    -----------------------------------------------------------------------
        相应部经典三                                        二八六

    注1 汉译杂阿含经卷六(大正藏二、三九c)。

          [一三] 第三 无常(一)
    一~三  ……“大德!无常，说无常者。大德!如何为无常耶?”
    四  “罗陀!色是无常，受是无常，想是无常，行是无常，识是无常。
    五  罗陀!如是观者……乃至，知……不更受后有。”
          [一四] 第四 无常(二)
    一~三  [尔时，世尊]舍卫城……乃至……于一面坐之具寿罗陀白世尊言：
        “大德!无常法，说无常法者。大德!如何为无常法耶?”
196 四  “罗陀!色是无常法，受是无常法，想是无常法，行是无常法，识是无常法。
    五  罗陀!应如是观之……乃至……更知不受后有。”
          [一五] 第五 苦(一)
    一~三  [尔时，世尊]舍卫城……乃至……
        一面坐已。具寿罗陀白世尊言：
        “大德!苦，说苦者。大德!如何为苦耶?”
    四  “罗陀!色是苦，受是苦，想是苦，行是苦，识是苦。
    五  罗陀!如是观者……乃至，知……不更受后有。”
          [一六] 第六 苦(二)
    一~三  [尔时，世尊]舍卫城……乃至……
    一面坐已。具寿罗陀白世尊言：
        “大德!苦法，说苦法者。大德!如何为苦法耶”
    四  “罗陀!色是苦法，受是苦法，想是苦法，行是苦法，识是苦法。
    五  罗陀!如是观者……乃至，知……不更受后有。”
          [一七] 第七 无我1  注1 汉译杂阿含经卷六(大正藏二、四0c)。 (一)
    一~三  [尔时，世尊]舍卫城……乃至……
        一面坐已。具寿罗陀白世尊言：
        “大德!无我，说无我者。大德!如何为无我耶?”
    四  “罗陀!色无我，受无我，想无我，行无我，识无我。
        第二 罗陀相应                                       二八七
    -----------------------------------------------------------------------
        相应部经典三                                        二八八
    五  罗陀!如是观者……乃至，知……不更受后有。”

    注1 汉译杂阿含经卷六(大正藏二、四0c)。

          [一八] 第八 无我(二)
    一~三  ……一面坐已。具寿罗陀，白世尊言：
        “大德!无我法，说无我法者。大德!如何为无我法耶?”
197 四  “罗陀!色是无我法，受是无我法，想是无我法，行是无我法，识是无我法。
    五  罗陀!如是观者……乃至，知……不更受后有。”
          [一九] 第九 尽法1  注1 汉译杂阿含经卷六(大正藏二、四一a)汉译为“断法”。
    一~三  [尔时，世尊]舍卫城……乃至……
        一面坐已。具寿罗陀白世尊言：
        “大德!尽法，说尽法者。大德!如何为尽法耶?”
    四  “罗陀!色是尽法，受……想……行是尽法，识是尽法。
    五  罗陀!如是观者……乃至，知……不更受后有。”

    注1 汉译杂阿含经卷六(大正藏二、四一a)汉译为“断法”。

          [二0] 第十 坏法1  注1 汉译杂阿含经卷六(大正藏二、四一a)
    一~三  [尔时，世尊]舍卫城……乃至……
        一面坐已。具寿罗陀白世尊言：
        “大德!坏法，说坏法者。大德!如何为坏法耶?”
    四  “罗陀!色是坏法，受是坏法，想是坏法，行是坏法，识是坏法。
    五  罗陀!如是观者……乃至，知……不更受后有。”

    注1 汉译杂阿含经卷六(大正藏二、四一a)

          [二一] 第十一 集
        第二 罗陀相应                                       二八九
    -----------------------------------------------------------------------
        相应部经典三                                        二九0
    一~三  [尔时，世尊]舍卫城……乃至……
        一面坐已。具寿罗陀白世尊言：
        “大德!集法，说集者。大德!如何为集法耶?”
    四  “罗陀!色是集法，受是集法，想是集法，行是集法，识是集法。
    五  罗陀!如是观者……乃至，知……不更受后有。”
          [二二] 第十二 灭法
    一~三  [尔时，世尊]舍卫城……乃至……
        一面坐已。具寿罗陀白世尊言：
198     “大德1  注1 “大德!”bhante vuccati之两语原本逸失。!灭法，说灭法者。大德!如何为灭法耶?”
    四  “罗陀!色是灭法，受……想……行是灭法，识是灭法。
    五  罗陀!如是观者……乃至，知……不更受后有。”

    注1 “大德!”bhante vuccati之两语原本逸失。
                                                             第二品(终)
        此品摄颂曰：
          魔以及魔法
          无常二二苦
          无我尽坏集
          灭法等十二

               第三 所 问 品

          [二三] 第一 魔1  注1 汉译杂阿含经卷六(大正藏二、四0c)。
    一~三  [尔时，世尊]舍卫城……乃至……
        一面坐已。具寿罗陀白世尊言：
        “大德世尊!愿为我略说法要……乃至……精进而住。”
    四  “罗陀!于魔应断欲。罗陀!何者为魔耶?罗陀!色是魔者，于此应断欲。受是
        第二 罗陀相应                                       二九一
    -----------------------------------------------------------------------
        相应部经典三                                        二九二
    魔者，于此应断欲。想……行是魔者，于此应断欲。识是魔者，于此应断欲。”

      注1 汉译杂阿含经卷六(大正藏二、四0c)。

          [二四] 第二 魔法1  注1 汉译杂阿含经卷六(大正藏二、四0c)。
    四  罗陀!于魔法应断欲，应断贪，应断欲贪……

    注1 汉译杂阿含经卷六(大正藏二、四0c)。

199       [二五~二六] 第三~四 无常1  注1 汉译杂阿含经卷六(大正藏二、四一a) (1~二)
 ※ 四  罗陀!于无常……
 ※ 四  罗陀!于无常法……

      注1 汉译杂阿含经卷六(大正藏二、四一a)

          [二七~二八] 第五~六 苦(一~二)
 ※ 四  罗陀!于苦……
 ※ 四  罗陀!于苦法……
          [二九~三0] 第七~八 无我(一~二)
 ※ 四  罗陀!于无我……
 ※ 四  罗陀!于无我法……
          [三一~三二] 第九~十 尽~坏
 ※ 四  罗陀!于尽法……
 ※ 四  罗陀!于坏法……
          [三三] 第十一 集
    四  罗陀!于集法应断欲，应断贪，应断欲贪。
          [三四] 第十二 灭法
    一~三  [尔时，世尊]舍卫城……乃至……
        第二 罗陀相应                                       二九三
    -----------------------------------------------------------------------
        相应部经典三                                        二九四
        一面坐已。具寿罗陀白世尊言：
        “大德!愿为……乃至……而住。”
    四  “罗陀!于灭法应断欲、应断贪、应断欲贪。罗陀。以何为灭法耶?罗陀!色为
    灭法者，于此应断欲，受是灭法者，于此应断欲，想……行是灭法者，于此应断欲，
    识是灭法者，于此应断欲。
    五  罗陀!于灭法应断欲、应断贪、应断欲贪。”

                                                          第三所问品(终)
        此品之摄颂曰:
200       魔以及魔法
          无常二二苦
          无我尽坏集
          灭法等十二

                第四 侍 坐 品
          [三五] 第一 魔
    一~三  [尔时，世尊]舍卫城……乃至……
        坐于一面时，世尊言于具寿罗陀曰：
    四  “罗陀!于魔应断欲。罗陀!以何为魔耶?罗陀!色是魔者，于此应断欲……乃
    至……识是魔者，于此应断欲。罗陀!于魔应断欲。
    五  罗陀!于魔应断贪……乃至……
    六  罗陀!于魔应断欲贪……”
          [三六] 第二 魔法
 ※ 四  罗陀!于魔法应断欲……
    五  罗陀!于魔法应断贪……
    六  罗陀!于魔法应断欲贪……
          [三七~三八] 第三~四 无常(一~二)
        第二 罗陀相应                                       二九五
    -----------------------------------------------------------------------
        相应部经典三                                        二九六
 ※ 四~六  罗陀!于无常……
 ※ 四~六  罗陀!于无常法……
201       [三九~四0] 第五~六 苦(一~二)
 ※ 四  罗陀!于苦……
 ※ 四  罗陀!于苦法……
          [四一~四二] 第十~八 无我(一~二)
 ※ 四~六  罗陀!于无我……
 ※ 四~六  罗陀!于无我法……
          [四三~四五] 第九~十一 尽~坏~集
 ※ 四~六  罗陀!于尽法……
 ※ 四~六  罗陀!于坏法……
 ※ 四~六  罗陀!于集法应断欲、应断贪、应断欲贪。
          [四六] 第十二 灭法
    一~三  [尔时，世尊]舍卫城……乃至……
        坐于一面时，世尊言具寿罗陀曰：
        “罗陀!于灭法应断欲、应断贪、应断欲贪。罗陀!以何为灭法耶?
    四~六  罗陀!色是灭法者，于此应断欲、于此应断贪、于此应断欲贪。受……想
    ……行……识是灭法者，于此应断欲、应断贪、应断欲贪。
    七  罗陀!于灭法应断欲、应断贪、应断欲贪。”
                                                            第四侍坐品(终)
        此品之摄颂曰：
          魔以及魔法
          无常二二苦
          无我尽坏集
          灭法等十二
                                                              罗陀相应(终)
        第二 罗陀相应                                       二九七


犍度篇 见相应(96经)

第三 见相应

        相应部经典三                                        二九八
202              第三 见相应
              第一 预流品
          [一] 第一 风1  注1 汉译杂阿含经卷七(大正藏二、四五a)。
    一~二  [尔时，世尊]舍卫城……乃至……
        “诸比丘!因有何?由取于何?由现贪于何?而起如是之见：风不吹，河不流，
    怀妊而不生，日月出而不没，如柱之立住耶?”
    三  “大德!世尊乃我等之法根……乃至……”
    四  “诸比丘!因有色，由取色，因现贪于色，而起如是见：风不吹，河不流，怀妊
    而不生，日月出而不没，如柱之立住。”
    五~七  受……想……行……
    八  因有识，由取识，因现贪于识而起如是见：风不吹，河不流，怀妊而不生，日
    月出而不没，如柱之立住。
    九  诸比丘!汝等于意如何?色是常耶?是无常耶?
        “大德!是无常。”
        “无常者，是苦耶?是乐耶?”
        “大德!是苦。”
        “不执取无常、苦变易之法，以起如是之见：风不吹，河不流，怀妊而不生，日
    月出而不没，如柱之立住耶?”
203     “大德!不也。”
    一0~一二  受……想……行……
    一三  “识是常耶?是无常耶?”
        “大德!是无常。”
        “无常者，是苦耶?是乐耶?”
        “大德!是苦。”
        “不执取无常、苦变易之法，以起如是之见：风不吹，河不流，怀妊而不生，日
    月出而不没，如柱之立住耶?”
        第三 见相应                                         二九九
    -----------------------------------------------------------------------
        相应部经典三                                        三00
        “大德!不也。”
    一四  “所见、所闻、所思、所知、所得、所求下意之所伺是常耶?是无常耶?”
        “大德!是无常。”
        “无常者，是苦耶?是乐耶?”
        “大德!是苦。”
        “不执取无常、苦变易之法，以起如是见：风不吹，河不流，怀妊而不生，日月
    出而不没，如柱之立住耶?”
        “大德!不也。”
    一五  “诸比丘!圣弟子于如是六处断疑惑，于苦断疑惑，于苦集断疑惑，于苦灭断
    疑惑，于顺苦灭道断疑惑者，诸比丘!此圣弟子名为预流，有不堕法，决定，为趣
    三菩提。”

    注1 汉译杂阿含经卷七(大正藏二、四五a)。

          [二] 第二 我所1  注1 前半是与蕴相应一五0经同。
    一~二  [尔时，世尊]舍卫城……乃至……
        “诸比丘!因有何?由取于何?由现贪于何?而起如是之见：此是我所，此是
    我，此是我体耶?”
    三  “大德!世尊乃我等之法根……乃至……”
204 四  “诸比丘!因有色，由取色，由现贪于色，而起如是之见：此是我所，此是我，
    此为我体。”
    五~七  受……想……行……
    八  “因有识，由取于识，由现贪于识，而起如是之见：此是我所，此是我，此为我
    体。”
    九  “诸比丘!汝等于意如何?色是常耶?是无常耶?”
        “大德!是无常……乃至……”
    一0~一二  受……想……行……
    一三  “识是常耶?是无常耶?”
        第三 见相应                                         三0一
    -----------------------------------------------------------------------
        相应部经典三                                        三0二
        “大德!是无常……乃至……”
        “不取彼而起如是之见：此是我所，此是我，此为我体耶?”
        “大德!不也。”
    一四  “所见、所闻、所思、所知、所得、所求、意之所伺是常耶?是无常耶?”
        “大德!是无常。”
        “无常者，是苦耶?是乐耶?”
        “大德!是苦。”
        “不执取无常、苦变易之法，而起如是之见：此是我所，此是我，此为我体耶?”
        “大德!不也!”
    一五  “诸比丘!圣弟子于如是六处，断疑惑。于苦断疑惑……乃至……于顺苦灭道
    断疑惑者。诸比丘!此圣弟子名为预流，有不堕法，决定，为趣三菩提。”

    注1 前半是与蕴相应一五0经同。

          [三] 第三 我1  注1 前半是与蕴相应一五一经同。
    一~二  [尔时，世尊]舍卫城……乃至……
        “因有何?由取于何?由现贪于何?而起如是之见：此是我，此是世间，此我应
    于死后有，常、恒、永住而为不变易之法耶?”
205 三  “大德世尊乃我等之法根……乃至……”
    四  “诸比丘!由有色，由取于色，由现贪于色，而起如是之见：此是我，此是世间，
    此我应于死后有，常、恒、永住，为不变易之法。
    五~七  受……想……行……
    八  因有识，由取于识，由现贪于识，而起如是之见：此是我，此是世间，此我应
    于死后有，常、恒、永住，为不变易之法。
    九~一三  诸比丘!汝等于意如何：色是常耶?是无常耶?”
        “大德!是无常。”
        “不取彼而起如是之见：此是我……乃至……为不变易之法耶?”
        “大德!不也。”
        第三 见相应                                         三0三
    -----------------------------------------------------------------------
        相应部经典三                                        三0四
    一四  “所见、所闻、所思、所知、所得、所求、意之所伺是常耶?是无常耶?”
        “大德!是无常……乃至……”
        “不取彼而起如是之见：此是我，此是世间，此我应于死后有、常、恒、永住而
   为不变易之法耶?”
        “大德!不也。”
    一五  “诸比丘!圣弟子于如是六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断
    疑惑者，诸比丘!此圣弟子名为预流，有不堕法，决定，为趣三菩提。”

    注1 前半是与蕴相应一五一经同。

          [四] 第四 无我所1  注1 前半是与总相应第一五二经同。
    一~二  [尔时，世尊]舍卫城……乃至……
        “诸比丘!因有何?由取于何?由现贪于何?而起如是之见：若无我、无我所
    者，当为无我、无我所耶?”
    三  “大德!世尊乃我等之法根……乃至……”
206 四  “诸比丘!因有色，由取于色，由现贪于色，而起如是之见：若无我、无我所者，
    当为无我、无我所。
    五~七  受……想……行……
    八  因有识，由取于识，由现贪于识，而起如是之见：若无我、无我所者，当为无
    我、无我所。
    九  诸比丘!汝等于意如何：色是常耶?是无常耶?”
        “大德!是无常……乃至……”
        “虽不取彼而起如是之见：若无我、无我所者，当为无我、无我所耶?”
        “大德!不也。”
    一0~一三  受……想……行……识……
    一四  “所见、所闻、所思、所知、所得、所求、意之所伺是常耶?是无常耶?”
        “大德!是无常……乃至……”
        “不取彼而起如是之见：若无我、无我所者，当为无我、无我所耶?”
        第三 见相应                                         三0五
    -----------------------------------------------------------------------
        相应部经典三                                        三0六
        “大德!不也。”
    一五  “诸比丘!圣弟子，如是于六处断疑惑，于苦断疑惑……乃至……于顺苦灭道
    断疑惑者，诸比丘!此圣弟子名为预流，有不堕法、决定、为趣三菩提。”

    注1 前半是与总相应第一五二经同。

          [五] 第五 无1  注1 汉译杂阿含经卷七(大正藏二、四三c)。
    一~二  [尔时，世尊]舍卫城……乃至……
        “诸比丘2  注2 以下出长部经典(原典一、五五页)，中部经典(原典一、五一五页)。!因有何?由取于何?因现贪于何?而起如是之见：无施，无供施，
    无烧施，无善恶业之果报。无此世，无他世，无母，无父，无生死之众生。于世间
207 沙门、婆罗门无有自证知、现证、宣说此世、他世正到正趣者。四大和合之士夫，
    命终之时，地还归于地身，水还归于水身，火还归于火身，风还归于风身，诸根转
    入于虚空。以四人载死人于舆床3  注3 “舆床”。原本ayanti pahcama是asandi-pancama之误。 而往，乃至火葬场，虽语其骨成为鸽色，供物成
    灰，布施乃愚者之所说，说死后有是虚诳妄说。不论贤者、愚人，身坏而断灭，死
    后为无有耶?”
    三  “大德!世尊乃我等之法根……乃至……”
    四  “诸比丘!因有色，由取于色，由现贪于色，而起如是之见：无施，无供施……
    乃至……身坏而断灭，死后为无有。
    五~七  受……想……行……
    八  因有识，由取于识，由因现贪于识，而起如是之见：无施，无供施……乃至……
    身坏而断灭，死后为无有。
    九  诸比丘!汝等于意如何，色是常耶?是无常耶?”
        “大德!是无常……乃至……”
        “不取彼而起如是之见：无施，无供施……乃至……身坏而断灭，死后为无有
    耶?”
        “大德!不也。”
    一0~一三  “受……想……行……识是常耶?是无常耶?”
        “大德!是无常……乃至……”
        第三 见相应                                         三0七
    -----------------------------------------------------------------------
        相应部经典三                                        三0八
208     “不执取于苦而有变易之法，以起如是之见：无施，无供施……乃至……身坏而
    断灭，死后为无有耶?”
        “大德!不也。”
    一四  “所见、所闻、所思、所知、所得、所求、意之所伺是常耶?是无常耶?”
        “大德!是无常……乃至……”
        “不执取于苦有变易之法者，起如是之见：无施，无供施……乃至……不论贤
    者，愚人，身坏而断灭，死后当为无有耶?”
        “大德!不也。”
    一五  “诸比丘!圣弟子如是于六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断
    疑惑者。诸比丘!此圣弟子名为预流，有不堕法，决定4  注4 “决定”一语，原本逸失。 ，为趣三菩提。”

    注1 汉译杂阿含经卷七(大正藏二、四三c)。
      2 以下出长部经典(原典一、五五页)，中部经典(原典一、五一五页)。
      3 “舆床”。原本ayanti pahcama是asandi-pancama之误。
      4 “决定”一语，原本逸失。

          [六] 第六 作1  注1 汉译杂阿含经卷七(大正藏二、四四b)。
    一~二  [尔时，世尊]舍卫城……乃至……
        “诸比丘!因有何?由取于何?由现贪于何?而起如是之见：自作、令他作、
    截、令截、煮2  注2 “煮、令煮”。原本vadhato vadhapayata以pacato pacayato改之。 、令煮、苦、令苦、恼、令恼、胁、令胁、杀、盗、穿墙、掠夺、
    偷夺，断阻道路，许往他之妻。妄语，虽如是作亦非作恶。以利刃之轮宝，作此地
209 上之生类为一肉聚、一肉块，此因缘故，无恶无招恶。虽往恒河之南岸自杀、令他
    杀、截、令他截、煮、令他煮，此因缘故，无恶、无有招恶。虽往恒河之北岸，自
    布施、令他布施、供施、令供施，此因缘故，无福，无招福。虽以布施、调御、禁
    戒、实语，亦无福，无招福报耶?”
    四3  注3 原本节号码有误，不改之。  “大德!世尊乃我等之法根……乃至……”
    五  “诸比丘!因有色，由取于色，由现贪于色，而起如是之见：自作，令他作……
    乃至……亦无福，无招福。”
        第三 见相应                                         三0九
    -----------------------------------------------------------------------
        相应部经典三                                        三一0
    六~八  受……想……行……
    九  “因有识，由取于识，由现贪于识，而起如是之见：自作，令他作……乃至……
    无福，无招福。
    一0  诸比丘!汝等于意如何，色是当耶?是无常耶?”
        “大德!是无常。”
        “虽不取彼，而起如是之见：自作，令他作……乃至……无福，为无招福耶”
        “大德!不也。”
    一一~一四  受……想……行……识……乃至……
    一五  “所见、所闻、所思、所得、所求，意之所伺、是常耶?是无常耶?”
        “大德!是无常……乃至……”
        “虽不取彼，而起如是之见：自作，令他作……无福，为无招福耶?”
        “大德!不也。”
    一六  “诸比丘!圣弟子如是于六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断
    疑惑者。诸比丘!此圣弟子名为预流，有不堕法，决定，为趣三菩提。”

    注1 汉译杂阿含经卷七(大正藏二、四四b)。
      2 “煮、令煮”。原本vadhato vadhapayata以pacato pacayato改之。
      3 原本节号码有误，不改之。

210       [七] 第七 因1
    一~二  [尔时，世尊]舍卫城……乃至……
        “诸比丘!因有何?由取于何?由现贪于何?而起如是之见：众生之杂染乃无
    因、无缘；众生成为杂染是无因、无缘。众生之清净是无因无缘；众生成为清净乃
    无因、无缘、无力、无勤、无人势、无人勇。一切之众生，一切之生类，一切之生，
    一切之命乃无自在，无力，无勤而决定、结合，依本性而转变，于六种姓受苦乐耶?”
    三  “大德!世尊乃我等之法根……乃至……”
    四  “诸比丘!因有色，由取于色，由现贪于色，而起如是之见：众生之杂染……乃
    至……受乐苦。
        第三 见相应                                         三一一
    -----------------------------------------------------------------------
        相应部经典三                                        三一二
    五~七  受……想……行……
    八  因有识，由取于识，由现贪于识，而起如是之见：众生之杂染……乃至……受
    乐苦。
    九  诸比丘!汝等于意如何?色是无常耶?是常耶?”
        “大德!是无常……乃至虽不取……有变易之法，而起如是之见：众生之杂染
    ……乃至……受乐苦耶?”
        “大德!不也!”
    一0~一三  受……想……行……识……乃至……
    一四  “所见、所闻、所思、所知、所得、所求，意之所伺乃常耶?无常耶?”
        “大德!是无常……乃至……虽不取苦而有变易之法，以起如是之见：众生之杂
    染……乃至……受乐苦耶?”
        “大德!不也。”
211 一五  “诸比丘!圣弟子如是于六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断
    疑惑者，诸比丘!此圣弟子名为……乃至……为趣三菩提。”

    注1 汉译杂阿含经卷七(大正藏二、四四a)长部经典(原典一、五三页)，中部经典(原典一、
        五一六页)参照。

          [八] 第八 (大)见1
    一~二  [尔时，世尊]舍卫城……乃至……
        “诸比丘!因有何?由取于何?由现贪于何?而起如是之见：谓此七身非作，非
    作之所作，非化，非化者，非令生，如柱之立坚固而住，不动，不转变，不相互逼
    迫，不能相互乐、苦，乐苦。
    三  以何为七耶?地身、水身、火身、风身、苦、乐、命是。此七身乃非作，非作
    之所作，非化，非化者，非令生，如柱之立坚固而住，不动，不转变，不相互逼迫，
    不能相互乐、苦，乐苦。
    四  以利刀截其头亦不害其命，以刀入其七身之间。
    五  复以百四十万之生门为始，有七百、六百之生门。五百业、五业、三业、一业、
        第三 见相应                                         三一三
    -----------------------------------------------------------------------
        相应部经典三                                        三一四
    半业、六十二道、六十二内劫、六种族、八人地、四千九百活命、四千九百出家
212 、四千九百龙家、二千根、三千地狱、三十六尘界、七想胎、七无想胎、七节胎2  注2 “七天”原本satta dibba以satta deva改之。 、
    七天、七人、七鬼、七池3  注3 “七险”之前语pavudha完全不明白，于长部经典原注可说是pavuta ti ganthika 、七险、七百险、七梦、七百梦、八百四十万大劫之间，
    不论愚人或贤者，流转轮回后，以究竟苦之边际。
    六  于此间，谓:无有‘因我此持戒、禁戒、苦行、梵行、令熟未熟之业，继续忍
    受已熟之业至灭尽。’以桀可量乐、苦，于轮回中无有边际，无有增减、消长。
    七  譬如掷缕丸之散解，不论愚人或贤者，而散解乐、苦。”
    八  “大德!世尊乃我等之法根……乃至……”
    九  “诸比丘!因有色，由取于色，由现贪于色，而起如是之见：谓此七身非作，非
    作之所作……乃至……散乐、苦。
    一0 ~一六  受……
    一七~二二  想……
    二三~二八  行……
    二九~三四  因有识，由取于识，由现贪于识，而起如是之见：谓此七身非作、非
    作之所作……乃至……散乐、苦。
    三五~四0  诸比丘!汝等于意如何!色是常耶?是无常耶?
        “大德!是无常……乃至……”
        虽不取无常、苦而变易之法，当起如是之见耶?谓：此七身非作、非作之所作
    ……乃至……散乐、苦。
213     “大德!不也。”
    四一~四六  所见、所闻、所思、所知、所得、所求，意之所伺是常耶?是无常耶?
        “大德!是无常。”
        虽不取彼，当起如是之见耶?谓：此七身非作，非作之所作……乃至……而解
    散乐、苦……乃至……
    四七  诸比丘!圣弟子如是于六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断
    疑惑者。诸比丘!此圣弟子名为预流，有不堕法，为趣三菩提。”

    注1 汉译杂阿含经卷七(大正藏二、四四c)长部经典(原典一、五六页、五三~四页)中部
        第三 见相应                                         三一五
    -----------------------------------------------------------------------
        相应部经典三                                        三一六
        经典(原典一、五一七页)。
      2 “七天”原本satta dibba以satta deva改之。
      3 “七险”之前语pavudha完全不明白，于长部经典原注可说是pavuta ti ganthika

          [九] 世间常1  注1 本经以下第十八经止，汉译杂阿含经卷七(大正藏二、四五b)。
    一~二  [尔时，世尊]舍卫城……乃至……
        “诸比丘!因有何?由取于何?由现贪于何?起如是之见：世间为常耶?”
    三  “大德!世尊乃我等之法根……乃至……”
    四  “诸比丘!因有色，由取于色，由现贪于色，而起如是之见：世间为常。
    五~八  因有受……想……行……识，由取于识，由现贪于识，而起如是之见：世
    间为常。
    九  诸比丘!汝等于意如何，色是常耶?是无常耶?”
        “大德!是无常……乃至……”
        “虽不取苦变易之法，以起如是之见：世间应为常耶?”
        “大德!不也。”
    一0~一三  受……想……行……
    一四  “所见、所闻、所思、所知、所得、所求，意之所伺是常耶?是无常耶?”
        大德!是无常……乃至……
214     “虽不取苦变易之法，以起如是之见：世间应为常耶?”
        “大德!不也。”
    一五  “诸比丘!圣弟子如是于六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断
    疑惑者。诸比丘!此圣弟子名为预流，有不堕法，决定，为趣三菩提。”

    注1 本经以下第十八经止，汉译杂阿含经卷七(大正藏二、四五b)。

          [一0] 世间无常
    一~二  [尔时，世尊]舍卫城……乃至……
        “诸比丘!因有何?由取于何?由现贪于何?而起如是见：世间为无常耶?”
        第三 见相应                                         三一七
    -----------------------------------------------------------------------
        相应部经典三                                        三一八
    三  “大德!世尊乃我等之法根……乃至……”
    四~一三  “诸比丘!因有色……乃至……识是常耶?是无常耶?
        “大德!是无常……乃至……”
        虽不取苦变易之法，以起如是见：世间应为无常耶?
        “大德!不也。”
    一四  所见、所闻、所思、所知、所得、所求，意之所伺是常耶?是无常耶?
        “大德!是无常……乃至……”
        不取苦变易之法，以起如是见：世间应为无常耶?
        “大德!不也。”
    一五  诸比丘!圣弟子……乃至……决定，为趣三菩提。”
          [一一] 有边
    一~二  [尔时，世尊]舍卫城……乃至……
        “诸比丘!因有何?由取于何?由现贪于何?而起如是见：世间应为有边耶?”
    三~一五  “大德!世尊乃我等之法根……乃至……决定，为趣三菩提。”
215       [一二] 无边
    一~二  [尔时，世尊]舍卫城……乃至……
        “诸比丘!因有何?由取于何?由现贪于何?而起如是见：世间为无边耶?”
    三~一五  “大德!世尊乃我等之法根……乃至……决定，为趣三菩提。”
          [一三] 命即身
    一~二  [尔时，世尊]舍卫城……乃至……
        “诸比丘!因有何?由取于何?由现贪于何?而起如是见：命即为身耶?”
    三~一五  “大德!世尊乃我等之法根……乃至……决定，为趣三菩提。”
          [一四] 命身异
    一~二  [尔时，世尊]舍卫城……乃至……
        “诸比丘!因有何?由取于何?由现贪于何?而起如是见：命与身为异耶?”
    三~一五  “大德!世尊乃我等之法根……乃至……决定，为趣三菩提。”
          [一五] 如来有
    一~二  [尔时，世尊]舍卫城……乃至……
        第三 见相应                                         三一九
    -----------------------------------------------------------------------
        相应部经典三                                        三二0
        “诸比丘!因有何?由取于何?由现贪于何?起如是见：如来死后为有耶?”
    三~一五  “大德!世尊乃我等之法根……乃至……决定，为趣三菩提。”
          [一六] 如来无
    一~二  [尔时，世尊]舍卫城……乃至……
        “诸比丘!因有何?由取于何?由现贪于何?而起如是见：如来死后为无耶?”
    三~一五  “大德!世尊乃我等之法根……乃至……决定，为趣三菩提。”
          [一七] 如来有无
    一~二  [尔时，世尊]舍卫城……乃至……
216     “诸比丘!因有何?由取于何?由现贪于何?而起如是见：如来死后为有无
    耶?”
    三~一五  “大德!世尊乃我等之法根……乃至……决定为趣三菩提。”
          [一八] 如来非有非无
    一~二  [尔时，世尊]舍卫城……乃至……“诸比丘!因有何?由取于何?由现贪
    于何?起如是见：如来死后为非有、非无耶?”
    三  “大德!世尊乃我等之法根……乃至……”
    四~八  “诸比丘!因有色，由取于色，由现贪于色，以起如是见：如来死后为非有、
    非无……乃至……
    九  诸比丘!汝等于意如何?色是常耶?是无常耶?”
        “大德!是无常……乃至……”
        “虽不取苦变易之法，以起如是见：如来死后应为非有亦非无耶?”
        “大德!不也。”
    一0~一三  受……想……行……识……
    一四  “所见、所闻、所思、所知、所得、所求，意之所伺是常耶?是无常耶?”
        “大德!是无常。”
        “无常者，是苦耶?是乐耶?”
        “大德!是苦。”
        “虽不取彼无常、苦变易之法，起如是见：如来死后应为非有亦非无耶?”
        “大德!不也。”
        第三 见相应                                         三二一
    -----------------------------------------------------------------------
        相应部经典三                                        三二二
    一五  “诸比丘!圣弟子如是于六处断疑惑，于苦断疑惑，于苦集断疑惑，于苦灭断
    疑惑，于顺苦灭道断疑惑者。诸比丘!此圣弟子名为预流，有不堕法，决定，为趣
    三菩提。”
        预流品十八记别1  注1 由暹罗本之读法而译之。 (终)

217     于此摄颂曰：
          风吹与我所
          我及无我所
          无作因见八
          世间常无常
          有边与无边
          命身命身异
          如来死后有
          如来死后无
          死后为有无
          如来之死后
          非有亦非无

    注1 由暹罗本之读法而译之。

                  第二 重说品
                第一章
          [一九] 第一 风
    一~二  [尔时，世尊]舍卫城……乃至……
    三  “诸比丘!因有何?由取于何?因现贪于何?以起如是见：风不吹，河不流，怀
    妊而不生，日月出而不没，如柱之立住耶?”
        第三 见相应                                         三二三
    -----------------------------------------------------------------------
        相应部经典三                                        三二四
    四  “大德!世尊乃我等之法根……乃至……”
    五  “诸比丘!因有色，由取于色，因现贪于色，以起如是见：风不吹，河不流，怀
    妊而不生,日月出而不没，如柱之立住。
    六~九  因有受……想……行……识，由取于识，因现贪于识，以起如是见：风不
    吹……乃至……如柱之立而住。
    一0~一五  诸比丘!汝等于意如何?色是常耶?是无常耶?”
218     “大德!是无常……乃至……”
        “虽不取变易之法，而起如是见：风不吹……乃至……如柱之立而住耶?”
        “大德!不也……乃至……”
    一六  “诸比丘!如是因有苦，由取于苦，因现贪于苦，以起如是见：风不吹，河不
    流，怀妊而不生，日月出而不没，如柱之立住。”
          [三0~三五] 第二~十七
        于初重说，广说十八记别
          [三六] 第十八 非有非无
    一~三[尔时，世尊]舍卫城……乃至……
        “诸比丘!因有何?由取于何?由现贪于何?而起如是见：如来死后为非有亦
    非无耶?”
    四  “大德!世尊乃我等之法根……乃至……”
    五  “诸比丘!因有色，由取于色，因现贪于色，以起如是见：如来死后为非有亦非
    无。
    六~九  因有受……想……行………识，由取于识，因现贪于识，以起如是见：如来
    死后为非有亦非无……乃至……”

               第 二 章
          [三七] 第十九 有色我1  注1 汉译杂阿含经卷七(大正藏二、四五a)。
    一~三  [尔时，世尊]舍卫城……乃至……
219     “诸比丘!因有何?由取于何?因现贪于何?而起如是见：死后为有色无病之
    有我耶?”
        第三 见相应                                         三二五
    -----------------------------------------------------------------------
        相应部经典三                                        三二六
    四  “大德!世尊乃我等之法根……乃至……”
    五  “诸比丘!因有色，由取于色，因现贪于色，以起如是见：死后为有色无病之有
    我。
    六~九  因有受……想……行……识，由取于识，因现贪于识，以起如是见：死后
    为有色无病之有我。
    一0  诸比丘!汝等于意如何?色是常耶?是无常耶?”
        “大德!是无常……乃至……”
        “不取变易之法，而起如是见：死后应为有色无病之有我耶?”
        “大德!不也。”
    一一~一四  受……乃至……大德!不也。
    一五  “诸比丘!如是因有苦，取于苦，因现贪于苦，以起如是见：死后为有色无病
    之有我。”

    注1 汉译杂阿含经卷七(大正藏二、四五a)。

          [三八] 第二0 无色我
    一~三  [尔时，世尊]舍卫城……乃至……
        诸比丘!因有何?取于何?因现贪于何?而起如是见：死后为无色无病之有我
    耶……乃至……
          [三九] 第二十一 有色无色
 ※ 三……死后为有色而无色无病之有我耶?
          [四0] 第二十二 非有色非无色
 ※ 三……死后为非有色非无色无病之有我耶?
          [四一] 第二十三 一向乐
 ※ 三……死后为一向乐无病之有我耶?……
220       [四二] 第二十四 一向苦
 ※ 三……死后为一向苦无病之有我耶?……
          [四三] 第二十五 乐苦
        第三 见相应                                         三二七
    -----------------------------------------------------------------------
        相应部经典三                                        三二八
 ※ 三……死后为乐苦无病之有我耶?……
          [四四] 第二十六 非苦非乐
 ※ 三……死后为非苦非乐、无病之有我耶?
    四  大德!世尊乃我等之法根……乃至……
    五  “诸比丘!因有色，取于色，因现贪于色，以起如是见：死后为非苦非乐，无病
    之有我。
    六~九  因有受……想……行……识，由取于识，因现贪于识，以起如是见：死后
    为非苦非乐、无病之有我。
    一0  诸比丘!汝等于意如何?色是常耶?是无常耶?……乃至……不取变易之法
    而起如是见：死后为非苦非乐，无病之有我耶?”
        “大德!不也。”
        “诸比丘!如是因有苦，由取于苦，因现贪于苦，以起如是见：死后为非苦非乐，
    无病之有我。”
    一一~一四  受……想……行……识是常耶?是无常耶?……乃至……不取变易之
    法，而起如是见：死后为非苦非乐，无病之有我耶?
        “大德!不也。”
    一五  “诸比丘!如是因有苦、由取于苦，因现贪于苦，以起如是之见：死后为非苦
    非乐无病之有我。”
                                                            第二广说(终)
        摄颂曰：
          风吹与我所
          无与无我所
          无作因见八
 221      说常与无常
          有边及无边
          命即与命异
          如来之四者
        第三 见相应                                         三二九
    -----------------------------------------------------------------------
        相应部经典三                                        三三0
          色我无色我
          有色无色我
          非有非无色
          一向乐之我
          一向苦之我
          乃至乐苦我
          非苦非乐我
          死后无病有
          于第二章说
          此二十六经

                第 三 章
          [四五] 第一 风
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!因有何?取于何?因现贪于何?而起如是见：风不吹，河不流，怀妊
    而不生，日月出而不没，如柱之立住耶?”
    四  “大德!世尊乃我等之法根……乃至……”
    五  “诸比丘!因有色，取于色，因现贪于色，以起如是见：风不吹……乃至……如
    柱之立住。
    六~九  因有受……想……行……识，由取于识，因现贪于识，以起如是见：风不
    吹……乃至……如柱之立住·
    一0  诸比丘!汝等于意如何!色是常耶?是无常耶?……乃至……虽不取彼变易
    之法，而起如是见：风不吹……乃至……如柱之立住耶?”
        “大德!不也。”
        “诸比丘!如是无常者，是苦。因有此，由取于此，以起如是见：风不吹……乃
    至……如柱之立住。”
          [四六~六九] 第二~二五
        第三 见相应                                         三三一
    -----------------------------------------------------------------------
        相应部经典三                                        三三二
        应如上之广说
222       [七0] 第二六 [非苦非乐]
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!因有何?由取于何?因现贪于何?而起如是见：死后为非苦非乐、无病
    之有我耶?”
    四  “大德!世尊乃我等之法根……乃至……”
    五  “诸比丘!因有色，由取于色，因现贪于色，以起如是见：死后为非苦非乐、无
    病之有我耶?
    六~九  因有受……想……行……识，由取识，因现贪识，以起如是见：死后为非
    苦非乐、无病之有我。
    一0  诸比丘!汝等于意如何?色是常耶?是无常耶?……乃至……不取彼变易之
    法，而起如是见：死后为非苦非乐、无病之有我耶?”
        “大德!不也。”
        “诸比丘!如是无常者是苦。因有此，由取于此1  注1 “由取”原本于此后，插进“此”是现贪。 ，以起如是见：死后为非苦非
    乐、无病之有我。
    一一~一四  受……想……行……识是常耶?是无常耶?……乃至……虽不取彼变
    易之法，而起如是见！死后为非苦非乐、无病之有我耶?”
        “大德!不也。”
        “诸比丘!如是无常者是苦。因有此，由取于此，以起如是见：死后为非苦非乐、
    无病之有我。”
                                                     第三广说(终)二十六经广说
    注1 “由取”原本于此后，插进“此”是现贪。

                第 四 章
          [七一] 第一 [风]
    一~三  [尔时，世尊]舍卫城……乃至……
        第三 见相应                                         三三三
    -----------------------------------------------------------------------
        相应部经典三                                        三三四
223     “诸比丘!因有何?由取于何?因现贪于何?而起如是见：风不吹，河不流，怀
    妊而不生，日月出而不没，如柱之立住耶?”
    四  “大德!世尊乃我等之法根……乃至……”
    五  “诸比丘!因有色，由取于色，因现贪于色，以起如是见：风不吹……乃至……
    如柱之立住。
    六~九  因有受……想……行……识，由取于识，因现贪于识，以起如是见：风不
    吹……乃至……如柱之立住。
    一0  诸比丘!汝等于意如何?色是常耶?是无常耶?……乃至……观此变易之
    法，得为此是我所，此是我，此是我体耶?”
        “大德!不也。”
    一一~一四  “受……想……行……识是常耶?是无常耶?……乃至……观此变易
    之法者，带为此是我所，此是我，此是我体耶?”
        “大德!不也。”
    一五  “诸比丘!是故所有色之过去、未来、现在、内、外、粗、细、劣、胜、远、
    近，应以正慧如实观：一切此非我所，此非我，此非我体。
    一六  如是观者……乃至，知……不更受后有。”
          [七二~九五] 第二~二五
        [应如上广说。]
          [九六] 第二十六 [非苦非乐]
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!因有何?由取于何?因现贪于何?而起如是见：死后为非苦非乐，无
    病之有我耶?”
    四  “大德!世尊乃我等之法根……乃至……”
    五  “诸比丘!因有色，由取于色，因现贪于色，以起如是见：死后为非苦非乐，无
    病之有我。
    六~九  因有受……想……行……识，由取于识，因现贪于识，以起如是见：死后
    为非苦非乐，无病之有我。
224 一0  诸比丘!汝等于意如何，色是常耶?是无常耶?”
        第三 见相应                                         三三五
    -----------------------------------------------------------------------
        相应部经典三                                        三三六
        “大德!是无常……乃至观……变易之法，得为此是我所，此是我，此是我体
    耶?”
        “大德!不也。”
    一一~一四  “受……想……行……识是常耶?是无常耶…？乃至观……变易之
    法，得为此是我所，此是我，此是我体耶?”
        “大德!不也。”
    一五  “诸比丘!是故所有色之过去、未来、现在、内、外、粗、细、劣、胜、远、
    近。正慧如是以观一切此非我所，此非我，此非我体。
    一六~一九  所有受……想……行……识之过去、未来、现在……乃至……以正慧
    观：
    二0  诸比丘!如是观之，有闻之圣弟子厌患于色，厌患于受，厌患于想、厌患于
    行、厌患于识。厌患而离欲，离欲而解脱，解脱而解脱智生，即知1  注1 “知”原本pajanamiti是pajanatiti之误。 生已尽，梵行
    已立，所作已办，不受后有。”

    注1 “知”原本pajanamiti是pajanatiti之误。

        一章十八记别
        二章二十六经
        三章二十六经
        四章二十六经
        有如是之广说
                                                                 见相应(终)
        第三 见相应                                         三三七


犍度篇 入相应(10经)

第四 入 相 应

        相应部经典三                                        三三八
225              第四 入 相 应
          第一 眼
    一~二  [尔时，世尊]舍卫城……乃至……
    三  “诸比丘!眼是无常而变易、变异，耳是无常而变易、变异，鼻是无常而变易、
    变异，舌是无常而变易、变异，身是无常而变易、变异，意是无常而变易、变异。
    四  诸比丘!若信、信解如是此等诸法者，此名为随信行者，入正性决定，入善士
    地，超凡夫地。彼作业而不生地狱、畜生、饿鬼；不现证预流果而不死。
    五  诸比丘!若如是应此等诸法，审思慧之应分者，此名为随信行者、入正性决定、
    入善士地、超凡夫地。彼作业不生地狱、畜生、饿鬼；不现证预流果而不死。
    六  诸比丘!若如是知见此等诸法者，此名为预流，有不堕法，决定，为趣三菩提。”
          第二 色
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!色是无常而变易、变异，声是无常而变易、变异，香是无常而变易、
    变异，味是无常而变易、变异，所触是无常而变易、变异，诸法是无常而变易变异。
226 四  诸比丘!若如是信、信解此等诸法者，此名为随信行者，入正性决定，入善士
    地，超凡夫地。彼作业不生地狱、畜生、饿鬼。不现证预流果而不能死。
    五  诸比丘!若如是……此等诸法者……乃至……不现证预流果而不死。
    六  诸比丘!若如是知见此等诸法者，此名为预流，有不堕法，决定，为趣三菩提。”
          第三 识
    一~三  [尔时…世尊]舍卫城……乃至……
        “诸比丘!眼识是无常而变易、变异，耳识……鼻识……舌识……身识……意识
    是无常而变易、变异。
    四~六  诸比丘!若……乃至……为趣三菩提。”
          第四 触
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!眼触是无常而变易、变异，耳触……鼻触……舌触……身触……意触
    是无常而变易、变异。
        第四 入相应                                         三三九
    -----------------------------------------------------------------------
        相应部经典三                                        三四0
    四~六  诸比丘!若……乃至……为趣三菩提。”
          第五 受
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!眼触所生之受，是无常而变易、变异，耳触所生之受……鼻触所生之
    受1  注1 “鼻识所生之受”，及“身触所生之受”。原本缺失。 ……舌触所生之受……身触所生之受……意触所生之受，是无常而变易、变异。
    四~六  诸比丘!若……乃至……为趣三菩提。”

    注1 “鼻识所生之受”，及“身触所生之受”。原本缺失。

227       第六 想
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!色想是无常而变易、变异，声想……香想……味想……所触想……法
    想是无常而变易、变异。
    四~六  诸比丘!若……乃至……为趣三菩提。”
          第七 思
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!色思是无常而变易、变异，声思……香思……味思……所触思……法
    思是无常而变易、变异。
    四~六  诸比丘!若……乃至……为趣三菩提。”
          第八 爱
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!色爱是无常而变易、变异、声爱……味爱……所触爱……法爱是无常
    而变易、变异。
    四~六  诸比丘!若……乃至……为趣三菩提。”
          第九 界
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!地界是无常而变易、变异、水界……火界……风界……空界……识界
    1  注1 “识界”。原本缺失。 是无常而变易、变异。
        第四 入相应                                         三四一
    -----------------------------------------------------------------------
        相应部经典三                                        三四二
    四~六  诸比丘!若……乃至……为趣三菩提。”

    注1 “识界”。原本缺失。

          第十 蕴
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!色是无常而变易、变异，受是无常而变易、变异，想是无常而变易、
    变异，行是无常而变易、变异，识是无常而变易、变异。
228 四  诸比丘!若如是信、信解此等诸法者，此名为随信行者，入正性决定，入善士
    地，超凡夫地。彼作业不生地狱、畜生、饿鬼，不现证预流果而不死。
    五  诸比丘!若如是应此等诸法，于慧之应分审思者，此名为随信行者，入正性决
    定，入善士地，超凡夫地。彼作业不生地狱、畜生、饿鬼，不现证预流果而不死。
    六  诸比丘!若如是知见此等之诸法者，此名为预流，有不堕法，决定，为趣三菩
    提。”
                                                                 入相应(终)
        此品摄颂曰：
          眼色识触受
          想思以及爱
          界蕴等为十
        第四 入相应                                         三四三


犍度篇 生相应(10经)

第五 生 相 应

        相应部经典三                                        三四四
                第五 生 相 应
          第一 眼1  注1 “汉译杂阿含经卷十三(大正藏二、九0c)。
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!若眼生住转出者，则苦生病住老死出。
    四~七  若耳、鼻、舌、身生……者，乃至……
229 八  若意生住转出者，则苦生病住老死出。
    九  诸比丘!若眼灭而息没者，则苦灭而病息老死没。
    一0~一三  若耳……鼻……舌……身灭者，……乃至……
    一四  若意灭而息没者，则苦灭病息而老死没。”

    注1 汉译杂阿含经卷十三(大正藏二、九0c)。

          第二 色
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!若色生住转出者，则苦生病住老死出。
    四~八  若声……香……味……所触……法生住转出者，则苦生病住老死出。
    九  诸比丘!若色灭而息没者，则苦灭而病息老死没。
    一0~一三  若声……香……味……所触……
    一四  若法灭而息没者，则苦灭而病息老死没。”
          第三 识
    一~八  [尔时，世尊]舍卫城……乃至……
        “诸比丘!若眼识生住……乃至……意识生住……乃至……老死出。
    九~一四  诸比丘!若眼识灭……乃至……意识灭……乃至……老死没。”
230       第四 触
    一~八  [尔时，世尊]舍卫城……乃至……
        “诸比丘!眼触生住……乃至……意触生住……乃至……老死出。
    九~一四  诸比丘!若眼触灭……乃至……意触灭……乃至……老死没。”
        第五 生相应                                         三四五
    -----------------------------------------------------------------------
        相应部经典三                                        三四六
          第五 受
    一~八  [尔时，世尊]舍卫城……乃至……
        “诸比丘!若眼触所生住……乃至……意触所生之受，生住……至……老死出。
    九~一四  诸比丘!若眼触所生之受灭而息……乃至……意触所生之受灭而息……
    乃至……老死没。”
          第六 想
    一~八一  尔时，世尊]舍卫城……乃至……
        “诸比出!若色想生住……乃至……法想生住……乃至……老死灭。
    九~一四  诸比丘!若色想灭……乃至……法想灭而息……乃至……老死没。”
          第七 思
    一~八  [尔时，世尊]舍卫城……乃至……
        “诸比丘!若色思生住……乃至……法思生住……乃至……老死出。
    九~一四  诸比丘!若色思灭而息……乃至……法思灭而息……乃至……老死
    没”。
          第八 爱
    一~八  [尔时，世尊]舍卫城……乃至……
        “诸比丘!若色爱生住……乃至……法爱生住……乃至……老死出。
231 九~一四  诸比丘!若色爱灭……乃至……法爱灭……乃至……老死没。”
          第九 界
    一~八  [尔时，世尊]舍卫城……乃至……
        “诸比丘!若地界生住……乃至……水界……火界……风界……空界……识界
    生住……乃至……老死出。
    九~一四  诸比丘!若地界灭……乃至……识界灭……乃至……老死没。”
          第十 蕴
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!若色生住转出者，则苦生病住老死出。
    四~六  若受……想……行……
    七  若识生住转出者，则苦生病住老死出。
        第五 生相应                                         三四七
    -----------------------------------------------------------------------
        相应部经典三                                        三四八
    八  诸比丘!若色灭而息没者，则苦灭病息老死没。
    九~一一  若受……想……行……
    一二  若识灭而息没者，则苦灭病息老死没。”
                                                              生相应(终)
        此品摄颂曰：
          眼色识触受
          想思爱界蕴
          如是等为十


犍度篇 烦恼相应(10经)

第六 烦恼相应

232             第六 烦恼相应
          第一 眼
    一~二  [尔时，世贫]舍卫城……乃至……
    三  “诸比丘!于眼欲贪者，是即心之随烦恼。
    四~七  于耳欲贪……于鼻欲贪……于舌欲贪……于身欲贪……。
    八  于意欲贪者，是即心之随烦恼。
    九  诸比丘!比丘若于此六处、断心之随烦恼者，则其心向出离而使圆满出离。心
    堪任于现所证知、现证之诸法。”
          第二 色
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!于色欲贪者，是即心之随烦恼。
    四~八  于声……香……味……所触……法欲贪者，是即心之随烦恼。
    九  诸比丘!比丘若于此六处，断心之随烦恼者，则其心向出离而使圆满出离。心
        第六 烦恼相应                                       三四九
    -----------------------------------------------------------------------
        相应部经典三                                        三五0
    堪任于现所证知、现证之诸法。”
          第三 识
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!于眼识欲贪者，是即心之随烦恼。
    四~八  于耳识……鼻识…、舌识……身识……意识欲贪者，是即心之随烦恼。
233 九  诸比丘!比丘若于此六处断心之随烦恼者，则其心向出离而使圆满出离。心堪
    任于现所证知、现证之诸法。”
          第四 触
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!于眼识欲贪者，是即心之随烦恼。
    四~八  于耳触……鼻触……舌触……身触……意触欲贪者，是即心之随烦恼。
    九  诸比丘!比丘若……乃至……于现所证知、现证之诸法。”
          第五 受
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!于眼触所生之受欲贪者，是即心之随烦恼。
    四~八  于耳触所生之受……鼻触所生之受……舌触所生之受……身触所生之受…
    意触所生之受欲贪者，是即心之随烦恼。
    九  诸比丘!比丘若……乃至……于现所证知、现证之诸法。”
          第六 想
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!于色想欲贪者，是即心之随烦恼。
    四~八  于声想……香想……味想……所触想……法想欲贪者，是即心之随烦恼。
    九  诸比丘!比丘若……乃至……于现所证知、现证之诸法。”
          第七 思
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!于色思欲贪者，是即心之随烦恼。
234 四~八  于声思……香思……所触思……法思欲贪者，是即心之随烦恼。
    九  诸比丘!比丘若……乃至……于现所证知、现证之诸法。”
        第六 烦恼相应                                       三五一
    -----------------------------------------------------------------------
        相应部经典三                                        三五二
          第八 爱
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!于色爱欲贪者，是即心之随烦恼。
    四~八  于声爱……香爱……味爱……所触爱……法爱欲贪者，是即心之随烦恼。
    九  诸比丘!比丘若……乃至……于现所证知、现证之诸法。”
          第九 界
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!于地界欲贪者，是即心之随烦恼。
    四~八  于水界……火界……风界……空界……识界欲贪者，是即心之随烦恼。
    九  诸比丘!若比丘于此六处断心之随烦恼者，则其心向出离而使圆满出离。心堪
    任于现证知、现证之诸法。”
          第十 蕴
    一~七  [尔时，世尊]舍卫城……乃至……
        “诸比丘!于色欲贪者，是即心之随烦恼……乃至……于识欲贪者，是即心之随
    烦恼。
    八  诸比丘!比丘若于此六处，断心之随烦恼者，则其心向出离而使圆满出离，心
    堪任于现所证知、现证之诸法。”
                                                                烦恼相应(终)
        此品摄颂曰：
235       眼色识触受
          想思爱界蕴
          如是等为十
        第六 烦恼相应


犍度篇 舍利弗相应(10经)

第七 舍利弗相应

        相应部经典三                                        三五四
                第七 舍利弗相应
          第一 离
    一  尔时具寿舍利弗，住舍卫城祇树林给孤独园。
    二  时，具寿舍利弗，清晨之时、著下衣，持钵衣；入舍卫城乞食。
    三  行于舍卫城乞食。食后从乞食还，往安陀林，以行昼日坐。
    四  入安陀林已，于一树下昼日坐。
    五  时、具寿舍利弗，晡时从静坐起，往祇树给孤独园。
    六  具寿阿难见具寿舍利弗从远方来，见而言于具寿舍利弗曰：
        “友舍利弗!汝之诸根清净，颜色清净皎洁。具寿舍利弗今日依何而住耶?”
    七  “友!于此处我离诸欲、离诸不善法、离有寻、有伺，生喜、乐具足而住初静虑。
    友!此时我思惟，我入初静虑，我乃入初静虑，我则不出初静虑。”
236 八  具寿舍利弗，如是善于长夜断我慢、我所慢、慢、随眠，故具寿舍利弗，思惟：
    “我入初静虑，我乃入初静虑，我则不出初静虑。”
          第二 无寻
    一~五  [尔时，具寿舍利弗]舍卫城……乃至……
    六  具寿阿难见具寿舍利弗从远方来。见而言于具寿舍利弗：
        “友舍利弗!汝之诸根清净，颜色清净皎洁，具寿舍利弗今日依何而住耶?”
    七  “友!于此我能为寻伺寂静故，内净心住一趣、无寻无伺而从三摩地，生喜、乐
    具足住第二静虑。友!此时我思惟我入第二静虑，我乃入第二静虑，我则为不出第
    二静虑。”
    八  具寿舍利弗于如是长夜，善断我慢、我所慢、慢、随眠，故具寿舍利弗思惟……
    “我入第二静虑，我乃入第二静虑、我则不为出第二静虑。”
          第三 喜
    一~六  [尔时，具寿舍利弗]舍卫城……乃至……
    具寿阿难见具寿舍利弗从远……乃至……言于：
        “友舍利弗!汝之诸根清净，颜色清净皎洁。具寿舍利弗今日依何而住耶?”
    七~八  “友!于此我以离喜故住于舍，身正受乐正念正知，如诸圣者之宣说，有
        第七 舍利弗相应                                     三五五
    -----------------------------------------------------------------------
        相应部经典三                                        三五六
237 舍念乐住，具足住第三静虑……乃至广说……。”
          第四 舍
    一~六  [尔时，具寿舍利弗]舍卫城……乃至……
        “友舍利弗!汝之诸根清净，颜色清净皎洁。具寿舍利弗今日依何而住耶?”
    七~八  “友!于此我断乐、断苦故，及先已灭喜、忧故，不苦不乐而舍念清净，具
    足住于第四静虑。友!此时我……乃至……为不出……”
          第五 虚空
    一~六  [尔时，具寿舍利弗]舍卫城……乃至……具寿阿难……乃至……
    七~八  “友!于此我超越一切之色想故，灭有对想故，不作意种种想故，为虚空无
    边，具足住虚空无边处……乃至……为不出……”
          第六 识
    一~六  [尔时，具寿舍利弗]舍卫城……乃至……具寿阿难……乃至……
    七~八  “友!于此我超越一切虚空无边处，为识无边，具足住识无边处……乃至
    ……无不出……”
          第七 无所有处
    一~六  [尔时，具寿舍利弗]舍卫城……乃至……
    七~八  “友!于此我超越一切识无边处，具足住少无所有及无所有处……乃至……
    为无出……”
238       第八 有想
    一~六  [尔时，具寿舍利弗]舍卫城……乃至……
    七~八  “友!于此我超越一切无所有处，具足住非想、非非想处……乃至……为无
    出……”
          第九 灭
    一~六  [尔时，具寿舍利弗]舍卫城……乃至……
    七  “友!于此我超越非想、非非想处，具足住灭想受。友!此时我思惟我入灭想受，
    我乃入灭想受，我则不为出灭想受。”
    八  具寿舍利弗善于如是长夜断我慢、我所慢、慢、随眠，故具寿舍利弗思惟：“我
    入灭想受，我乃入灭想受，我则不为出灭想受。”
        第七 舍利弗相应                                     三五七
    -----------------------------------------------------------------------
        相应部经典三                                        三五八
          第十 净口1
    一  尔时，具寿舍利弗住王舍城竹林迦兰陀园。
    二  时具寿舍利弗，清晨之时，著下衣，持钵、衣，入王舍城乞食。于王舍城行每
    家乞食，而倚于一壁食施食。
    三  时名净口出家尼者，来具寿舍利弗之处，来而言于具寿舍利弗曰：
    四  “沙门!汝乃以口向下而食耶?”
        “姊妹!我非以口向下而食。”
    五  “沙门!然则仰口而食耶?”
        “姊妹!我非仰口而食。”
239 六  “沙门!然则口向四方而食耶?”
        “姊妹!我非口向四方而食。”
    七  “沙门!然则口向四维而食耶?”
        “姊妹!我非口向四维而食。”
    八  “沙门!问以口向下而食者，言我非以口向下而食。沙门!然则若问仰口而食
    耶?言我非仰口而食。沙门!然则若问以口向四方而食耶?言我非以口向四方而
    食。沙门!然则若问口向四维而食耶?言我非以口向四维而食。沙门!然者汝如何
    而食耶?”
    九  “姊妹!沙门、婆罗门，谓依事明2  注2 “事明”原注“事明”知胡芦、南瓜、萝葡等事之果、成、因、的方便，又长部经典原注(一、
        九三页)云相“宅地、园地”等得失之明。 、畜生明，以邪命为生活者，姊妹!彼沙门、
    婆罗门名为以口向下而食。
    一0  姊妹!沙门、婆罗门，谓依占星明、畜生明，以邪命为生活者，姊妹!彼沙
    门、婆罗门名为仰口而食。
    一一  姊妹!沙门、婆罗门从事遣使、使节，以邪命为生活者，彼沙门、婆罗门名
    为口向四方而食。
    一二  姊妹!沙门、婆罗门，谓依占卜明、畜生明，以邪命为生活者。姊妹!彼沙
    门、婆罗门名为口向四维而食。
    一三  姊妹!我非所谓依事明、畜生明，以邪命为生活者。非所谓依占星明、畜生
    明，以邪命为生活者。非从事遣使、使节，以邪命为生活。非依卜占明、畜生明，
    以邪命为生活者。我以法求食，以法求食而食。”
        第七 舍利弗相应                                     三五九
    -----------------------------------------------------------------------
        相应部经典三                                        三六0
240 一四  时、净口出家尼即往王舍城之里巷四衢告之曰：
    “沙门释子等如法受食，沙门释子等无过而受食。施沙门释子等食。”
                                                              舍利弗相应(终)
        此摄颂曰：
          离与无寻
          喜舍等四
          虚空与识
          及无所有
          有想灭九3  注3 “灭九”由暹罗本nirodho navamo vutto读之。
          净口等十

    注1 汉译杂阿含经卷十八(大正藏二、一三一)于汉译有净口外道出家尼。依原注净口是出家
        尼之名。
      2 “事明”原注“事明”知胡芦、南瓜、萝葡等事之果、成、因、的方便，又长部经典原注(一、
        九三页)云相“宅地、园地”等得失之明。
      3 “灭九”由暹罗本nirodho navamo vutto读之。
        第七 舍利弗相应                                     三六一


犍度篇 龙相应(50经)

第八 龙相应

        相应部经典三                                        三六二
                第八 龙相应
          [一] 第一 品类1
    一~二  [尔时，世尊]舍卫城……乃至……
    三  “诸比丘!龙之生有四种。以何者为四耶?卵生龙、胎生龙、湿生龙、化生龙是。
    诸比丘!如是龙之生有四种。”

    注1 汉译增一阿含经卷十九(大正藏二、六四六a)长阿含世记经(大正藏一、一二七)。

          [二] 第二 妙胜
    一~三  [尔时，世尊]舍卫城……乃至……[卵生龙、胎生龙、湿生龙]化生龙
    也。
241 四  “诸比丘!此中胎生、湿生、化生之龙，当比卵生龙为妙胜。
    五  诸比丘!此中湿生、化生之龙，当比卵生、胎生之龙为妙胜。
    六  诸比丘!此中化生之龙，当比卵生、胎生、湿生龙为妙胜。
    七  诸比丘!如是龙之生有四种。”
          [三] 第三 布萨(一)
    一  尔时[世尊]舍卫城……乃至……
    二  时，有一比丘，来诣世尊住处。诣已，敬礼世尊，而坐于一面。
    三  彼比丘一面坐已，而白世尊言：
        “大德!依何因?依何缘?此处一类之卵生龙，住布萨以舍己身耶?”
    四  “比丘!此处一类之卵生龙如是思惟：‘谓我等从前，于身作善恶业，于语作善
    恶业，于意作善恶业。我等于身作善恶业，于语作善恶业，于意作善恶业，于身坏
    命终后，生卵生龙群中。
    五  我等如今若于身行善行，于语行善行，于意行善行者，如是身坏命终后，生善
    趣、天界。
    六  我等宜于身行善，于语行善，于意行善。’
    七  比丘1  注1 “比丘”原本误为诸比丘。
!依此因、依此缘，于此处一类之卵生龙，住布萨舍己身。”
        第八 龙相应                                         三六三
    -----------------------------------------------------------------------
        相应部经典三                                        三六四
    注1 “比丘”原本误为诸比丘。

242       [四] 第四 布萨(二)
    一~二  [尔时，世尊]舍卫城……乃至……时有一比丘，来诣世尊住处……乃至
    三  彼比丘一面坐已，白世尊言：
        “大德!依何因?依何缘?于此处，一类胎生之龙，住布萨以舍己身耶?”
    四~六  应皆广说。
    七  “比丘!依此因、依此缘，于此处，一类之胎生龙，住布萨以舍己身。”
          [五] 第五 布萨(三)
    一~二  [尔时，世尊)舍卫城……乃至……
    三  彼比丘一面坐已，白世尊言：
        “大德!依何因?依何缘?此处一类之湿生龙，住布应以舍己身耶?”
    四~六  应皆广说。
    七  “比丘!依此因、依此缘，于此处一类之湿生龙，住布萨以舍己身。”
          [六] 第六 布萨(四)
    一~二  [尔时，世尊]舍卫城……乃至……
    三  彼比丘一面坐已，白世尊言：
        “大德!依何因?依何缘?此处一类之化生龙，住布萨以舍己身耶?”
    四  “比丘!此处一类之化生龙，如是思惟：‘我等前身，于身作善恶业，于语作善
    恶业，于意作善恶业。因我等于身作善恶业，于语作善恶业，于意作恶业，身坏命
    终后，生化生龙之群中。
243 五  我等如今若于身行善行，于语行善行，于意行善行者，如是于身坏命终后，生
    善趣、天界。
    六  我等宜于身行善行、于语行善行、于意行善行。’
    七  比丘!依此因、依此缘，此处一类之化生龙，住布萨以舍己身。”
          [七] 第七 闻(一)
        第八 龙相应                                         三六五
    -----------------------------------------------------------------------
        相应部经典三                                        三六六
    一~二  [尔时，世尊]舍卫城……乃至……
    三  彼比丘一面坐已，白世尊言：
        “大德!依何因?依何缘?此处一类者，身坏命终1  注1 原本“命终”之语缺失。 后，生卵龙之群中耶?”
    四  “比丘!此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻卵生
    龙乃长寿、端严、多乐。
    五  彼思惟：“我身坏命终后，生卵生龙之群中。”
    六  彼身坏命终后，生卵生龙之群中。
    七  比丘!依此因、依此缘，于此处一类者，身坏命终后，生卵生龙之群中。”

    注1 原本“命终”之语缺失。

          [八] 第八 闻(二)
    一~二  [尔时，世尊]舍卫城……乃至……
    三  彼比丘一面坐已，白世尊言：
        “大德!依何因?依何缘?于此处一类者，身坏命终后，生胎龙之群中耶?”
    四~六  “比丘!此处一类者，于身作善恶业……乃至广说。
244 七  比丘!依此因、依此缘，于此处一类者，身坏命终后，生胎生龙之群中。”
          [九] 第九 闻(三)
    一~三  [尔时，世尊]舍卫城……乃至……
        彼比丘一面坐已，白世尊言：
        “大德!依何因?依何缘?此处一类者，身坏命终后，生湿生龙耶?”
    四~六  “比丘!此处一类者，于身作善恶业……乃至广说……
    七  比丘!依此因、依此缘，于此处一类者，身坏命终后，生湿生龙之群中。”
          [一0] 第十 闻(四)
    一~三  [尔时，世尊]舍卫城……乃至……
        比丘一面坐已，白世尊言：
        第八 龙相应                                         三六七
    -----------------------------------------------------------------------
        相应部经典三                                        三六八
        “大德!依何因?依何缘?此处一类者，身坏命终后，生化生龙之群中耶?”
    四  “比丘!此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻化生
    龙乃长寿、端严、多乐。
    五  彼思惟：‘我身坏命终后，生化生龙之群中。’
    六  彼身坏命终后，生化生龙之群中。
    七  比丘!依此因、依此缘，此处一类者，身坏命终后，生化生龙之群中。”
          [一一~二0] 第十一 布施利益(一)
    一~三  ……彼比丘一面坐已，白世尊言：
245     “大德!依何因?依何缘?此处一类者，身坏命终后，生卵生龙之群中耶?”
    四  “比丘!此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻卵生
    龙乃长寿、端严、多乐。
    五  彼思惟：‘我身坏命终后，生卵生龙之群中。’
    六  彼布施食、布施饮、布施衣、布施乘具、布施鬘、布施香、布施涂香、布施卧
    具、布施家、布施灯具。彼身坏命终后，生卵生龙之群中。
    七  比丘!依此因，依此缘，此处一类者，身坏命终后，生卵生之群中。”
          [二一~五0] 第十二~十四 布施利益(二~四)
    一~三  [尔时，世尊]舍卫城……乃至……
        彼比丘一面坐已，白世尊言：
        “大德!依何因?依何缘?此处一类者，身坏命终后，生胎生龙……乃至……湿
    生龙……化生龙之群中耶?”
    四  “比丘!此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻化生
    龙乃长寿、端严，多乐。
    五  彼思惟：‘我身坏命终后，生化生龙之群中。’
    六  彼布施食、布施饮……乃至……生化生龙之群中。
246 七  比丘!依此因、依此缘，此处一类者，身坏命终后，生化生龙之群中。”
        如是广说而说十经，如是于四类说四十记别。有十经与五十经。
                                                              龙相应(终)
        第八 龙相应                                         三六九
    -----------------------------------------------------------------------
        相应部经典三                                        三七0
        此摄颂曰：
          品类与妙胜
          四布萨四闻
          四布施利益
          于龙之善说


犍度篇 金翅鸟相应(46经)

第九 金翅鸟相应

                第九 金翅鸟相应
          [一] 第一 品类1
    一~二  [尔时，世尊一舍卫城……乃至……
    三  “诸比丘!金翅鸟之生有四种。以何者为四耶?卵生金翅鸟、胎生金翅鸟、湿生
    金翅鸟、化生金翅鸟是。诸比丘!如是金翅鸟之生有四种。”

    注1 汉译增一阿含经卷十九(大正藏二、六四六a)长阿含世记经(大正藏一、一二七)。

247       [二] 第二 取1  注1 汉译一阿含经卷十九(大正藏二、六四六a)长阿含世记经(大正藏一、一二七)。
    一~三  [尔时，世尊]舍卫城……乃至……
    三  “诸比丘!金翅鸟之生有四种。以何者为四耶?卵生……乃至……诸比丘!如是
    金翅鸟之生有四种。
    四  诸比丘!此中卵生金翅鸟以取卵生龙，不取胎生、湿生、化生。
        第九 金翅鸟相应                                     三七一
    -----------------------------------------------------------------------
        相应部经典三                                        三七二
    五  诸比丘!此中胎生金翅鸟以取卵生、胎生龙，不取湿生、化生。
    六  诸比丘!此中湿生金翅鸟以取卵生、胎生、湿生龙，不取化生。
    七  诸比丘!此中化生金翅鸟取卵生、胎生、湿生、化生龙。
    八  诸比丘!如是金翅鸟之生有四种。”

    注1 汉译一阿含经卷十九(大正藏二、六四六a)长阿含世记经(大正藏一、一二七)。

          [三] 第三 善恶业(一)
    一  [尔时，世尊]舍卫城……乃至……
    二  时，有一比丘来诣世尊住处。诣已，敬礼世尊，坐于一面。
    三  坐于一面之彼比丘，白世尊言：
        “大德!依何因?依何缘?此处一类者，身坏命终而后生于卵生金翅鸟之群中
    耶?”
    四  “比丘!此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻卵生
    金翅鸟乃长寿、端严、多乐。
    五  彼思惟：‘我身坏命终，当生卵生金翅鸟之群中。’彼身坏命终后，生于卵生
    金翅鸟之群中。
    六  比丘!依此因、依此缘，此一类者，身坏命终后，生于金翅鸟之群中。”
          [四~六] 第四~六 善恶业(二~四)
248 一~三  [尔时，世尊]舍卫城……乃至……坐于一面之彼比丘，白世尊言：
        “大德!依何因?依何缘?此处一类者，身坏命终后，生于胎生……乃至……湿
    生……化生金翅鸟之群中耶?”
    四  “比丘!此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻化生
    金翅鸟，长寿、端严、多乐。
    五  彼思惟：‘我身坏生命终后，当生于化生金翅鸟之群中。’彼身坏命终后，生
    于化生金翅鸟之群中。
    六  比丘!依此因、依此缘，此处一类者，身坏命终后，生于化生金翅鸟之群中。”
          [七~一六] 第七 布施利益(一)
        第九 金翅鸟相应                                     三七三
    -----------------------------------------------------------------------
        相应部经典三                                        三七四
249 一~三  [尔时，世尊]舍卫城……乃至……坐于一面之彼比丘!白世尊言：
        “大德!依何因?依何缘?此处一类者，身坏命终后，生于卵生金翅鸟之群中
    耶?”
    四  “比丘!此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻卵生
    金翅鸟，长寿、端严、多乐。
    五  彼思惟：‘我身坏生命终后，当生于金翅鸟之群中。’
    六  彼布施食、布施饮、布施衣、布施乘具、布施鬓、布施香、布施涂香、布施卧
    具、布施家、布施灯具。彼身坏命终后，生于卵生金翅鸟之群中。
    七  比丘!依此因、依此缘，此处一类者，身坏命终后，生卵生金翅鸟之群中。”
          [一七~四六] 第八~十 布施利益(二~四)
    一~三  [尔时，世尊]舍卫城……乃至……一面坐已，彼比丘白世尊言：
        “大德!依何因?依何缘?而一类者，身坏命终后，生于胎生金翅鸟……乃至
    ……湿生金翅鸟……化生金翅鸟之群中耶?”
    四  “比丘!此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻化生
    金翅鸟，长寿、端严、多乐。
    五  彼思惟：‘我身坏命终后，当生于化生金翅鸟之群中。’
    六  彼布施食……乃至……布施灯。彼身坏命终后，生于化生金翅鸟之群中。
    七  比丘!依此因、依此缘，此处一类者，身坏命终后，生于化生金翅鸟之群中。”
        如是而有六十六经。
                                                              金翅鸟相应(终)
        于之摄颂曰:
          品类以及取
          四之善恶业
          四布施利益
          善说金翅鸟
        第九 金翅鸟相应                                     三七五


犍度篇 干达婆相应(112经)

第十 干达婆相应

        相应部经典三                                        三七六
                第十 干达婆相应
          [一] 第一 品类
    一~二  [一时，世尊]舍卫城……乃至……
250 三  “诸比丘!我为汝等说干达婆天，谛听。
    四  诸比丘!如何为干达婆天耶?
        诸比丘!有依根香而住之天。诸比丘!有依树心香而住之天。诸比丘!有依树
    肤香而住之天。诸比丘!有依树皮香而住之天。诸比丘!有依树芽香而住之天。诸
    比丘!有依叶香而住之天。诸比丘!有依华香而住之天。诸比丘!有依果香而住之
    天。诸比丘!有依液香而住之天。诸比丘!有依香香而住之天。
    五  诸比丘!如是名为干达婆天。”
          [二] 第二 善行
    一~三  [尔时，世尊]舍卫城……乃至……
    四  一面坐已。彼比丘白世尊言：
        “大德!依何因?依何缘?此处一类者，身坏命终后，生于干达婆天之群中耶?”
    五  “诸比丘!此处一类者，于身行善行，于语行善行，于意行善行。彼闻干达婆天
    长寿、端严、多乐。
    六  彼思惟：‘我身坏命终后，生于干达婆天之群中。’彼身坏命终后，生于干达
    婆天之群中。
    七  诸比丘!依此因，依此缘，此处有一类者，身坏命终后，生于干达婆天之群中。”
          [三] 第三 施者(一)
251 一~四  [尔时，世尊]舍卫城……乃至……坐于一面之彼比丘，白世尊言：
        “大德!依何因?依何缘?此处有一类之者、身坏命终后，生于依根香而住天之
    群中耶?”
    五  “诸比丘!此处有一类之者，于身行善行，于语行善行，于意行善行，彼闻依根
    香而住之天，是长寿、端严、多乐。
    六  彼思惟：‘我身坏命终后，生于依根香而住天之群中。’彼常布施根香，彼身
    坏命终后，生于依根香而住天之群中。
        第十 干达婆相应                                     三七七
    -----------------------------------------------------------------------
        相应部经典三                                        三七八
    七  比丘!依此因……此处有一类之者，身坏命终后，生于依根香而住天之群中。”
          [四~一二] 第四~十二 施者(二~一0)
    一~四  [尔时，世尊]舍卫城……乃至……坐于一面之彼比丘，白世尊言：
        “大德!依何因?依何缘?此处有一类之者，身坏命终后，生于依树心香而住天
    之群中耶?”
    五  “比丘!此处有一类者，于身行善行，于语行善行，于意行善行。彼闻依树心香
    而住之天，是长寿、端严、多乐。
    六  彼思惟：‘我身坏命终后，生于依树心香而住天之群中。’彼常布施树心香…
252 …乃至……布施树肤香……布施树皮香……布施芽香……布施叶香……布施华香
    ……布施果香……布施液香……布施香香。彼身坏命终后，生于依香香而住天之群
    中。”
          [一三~二二] 第十三 布施利益(一)
    一~四  [尔时，世尊]舍卫城……乃至……坐于一面之彼比丘白世尊言：“大德!
    依何因?依何缘?此处有一类者，身坏命终后，生于依根香而住天之群中耶?”
    五  “比丘!此处有一类者，于身行善行，于语行善行，于意行善行。彼闻：依根香
    而住之，天是长寿、端严、多乐。
    六  彼思惟：‘我身坏命终后，生于依根香而住天之群中。’彼布施食、布施饮、
    布施衣，布施乘具，布施鬘，布施香……布施涂香、布施卧具，布施家、布施灯具。
    彼身坏命终后，生于依根香而住天之群中。
    七  比丘!依何因、依此缘，此处有一类者，身坏命终后，生于依根香而住天之群
    中。”
253       [二三~一一二] 第十四~二十三 布施利益(二~一0)
    一~四  [尔时，世尊]舍卫城……乃至……坐于一面之彼比丘，白世尊言：
        “大德!依何因?依何缘?此处有一类者，身坏命终，后生于依树心香……树肤
    香……树皮香……芽香……叶香……华香……果香……液香……香香而住天之群
    中。”
    五  “比丘!此处有一类者，于身行善行，于语行善行，于意行善行。彼闻依香香而
    住之，天是长寿、端严、多乐。
        第十 干达婆相应                                     三七九
    -----------------------------------------------------------------------
        相应部经典三                                        三八0
    六  彼思惟：‘我身坏命终后，生于依香香而住天之群中。’彼布施食、布施饮、
    布施衣、布施乘具、布施鬘、布施香、布施涂香、布施卧俱、布施家、布施灯俱。
    彼身坏命终后，生于依香香而住天之群中。
    七  比丘!依此因、依此缘，此处有一类者，身坏命终后，生于依香香而住之天群
    中。”
        如是而有一百十二经
                                                             干达婆相应(终)
        于此摄颂曰:
          品类与善行
          乃至十施者
          十布施利益
          善说干达婆


犍度篇 云相应(57经)

第十一 云相应

254             第十一 云相应
          [一] 第一 说示1  注1 汉译杂阿含经卷三十一(大正藏二、二二0b)。
    一~二  [尔时，世尊]舍卫城……乃至……
    三  “诸比丘!我2  注2 “我、汝等”云云由暹罗本读为valahakayike deve ov bhikkhave desissami. 为汝等说云天，谛听。
    四  诸比丘!如何为云天耶?诸比丘!有寒云天、热云天、闇云天、风云天、雨云
    天。
    五  诸比丘!此名为云天。”

    注1 汉译杂阿含经卷三十一(大正藏二、二二0b)。
      2 “我、汝等”云云由暹罗本读为valahakayike deve ov bhikkhave desissami.

          [二] 第二 善行
    一~三  [尔时，世尊]舍卫城……乃至……坐于一面之彼比丘，白世尊言：
        第十一 云相应                                       三八一
    -----------------------------------------------------------------------
        相应部经典三                                        三八二
        “大德!依何因?依何缘?此处一类者，身坏命终后，生于云天之群中耶?”
    四  “比丘!此处一类者，于身行善行，于语行善行，于意行善行。彼闻云天，是长
    寿、端严、多乐。
    五  彼思惟：‘我身坏命终后，当生于云天之群中。’彼身坏命终后，生于云天之
    群中。
    六  比丘!依此因、依此缘，此处一类者，身坏命终后，生于云天之群中。”
          [三~二二] 第三 布施利益(一)
255 一~三  [尔时，世尊]舍卫城……乃至……坐于一面之彼比丘，白世尊言：
        “大德!依何因?依何缘?此处一类者，身坏命终后，生于寒云天耶?”
    四  “比丘!此处一类者，于身行善行，于语行善行，于意行善行。彼闻寒云天，是
    长寿、端严、多乐。
    五  彼思惟：‘我身坏命终后，当生于寒云天之群中。’彼布施食……乃至……布
    施灯具。彼身坏命终后，生于寒云天之群中。
    六  比丘!依此因，依此缘，此处一类者，身坏命终后，生于寒云天之群中。”
          [二三~五二] 第四~七 布施利益(二~五)
    一~三  [尔时，世尊]舍卫城……乃至……坐于一面之彼比丘，白世尊言：
         大德!依何因?依何缘?此处一类者，身坏命终后，生于热云天……闇云天
    ……风云天……雨云天之群中耶?”
    四  “比丘!此处一类者，于身行善行，于语行善行，于意行善行。彼闻雨云天，是
    长寿、端严、多乐。
    五  彼思惟：‘我身坏命终后，当生于雨云天之群中。’彼布施食……乃至……布
    施灯具。彼身坏命终后，生于雨云天之群中。
    六  比丘1  注1 “比丘!”原本误为诸比丘。 ，依此因，依此缘，此处一类者，身坏命终后，生于雨云天之群中。”

    注1 “比丘!”原本误为诸比丘。

256       [五三] 第八 寒
    一~三  [尔时，世尊]舍卫城……乃至……坐于一面之彼比丘，白世尊言：
        第十一 云相应                                       三八三
    -----------------------------------------------------------------------
        相应部经典三                                        三八四
        “大德!依何因?依何缘?为时而寒耶?”
    四  “比丘!有名为寒云天。彼等思惟：我等以喜为己喜时，随其心愿而寒。
    五  比丘!依此因、依此缘，为时而寒。”
          [五四] 第九 热
    一~三  [尔时，世尊]舍卫城……乃至……坐于一面之彼比丘，白世尊言：
        “大德!依何因?依何缘?为时而热耶?”
    四  “比丘!有名为热云天。彼等思惟：我等以喜为己喜时，随其心愿而热。
    五  比丘!依此因、依此缘，为时而热。”
          [五五] 第十 闇
    一~三  [尔时，世尊]舍卫城……乃至……坐于一面之彼比丘，白世尊言：
        “大德!依何因?依何缘?为时而闇耶?”
    四  “比丘!有名为闇云天。彼等思惟：我等以喜为己喜时，随其心愿而闇。
    五  比丘!依此因、依此缘，为时而闇。”
          [五六] 第十一 风
    一~三  [尔时，世尊]舍卫城……乃至……坐于一面之彼比丘，白世尊言：
        “大德!依何因?依何缘?为时而吹风耶?”
257 四  “比丘!有名为风云天。彼等思惟：我等以喜为己喜时，随其心愿而吹风。
    五  比丘!依此因、依此缘，为时而吹风。”
          [五七] 第十二 雨
    一~三  [尔时，世尊]舍卫城……乃至……坐于一面之彼比丘，白世尊言：
        “大德!依何因?依何缘?为时而天雨耶?”
    四  “比丘!有名为雨云天。彼等思惟：我等以喜为己喜时，随其心愿而天雨。
    五  比丘!依此因、依此缘，为时而天雨。”
                                                             云相应(终)
        广之有五十七经。

        于此之摄颂曰:
          说示与善行
        第十一 云相应                                       三八五
    -----------------------------------------------------------------------
        相应部经典三                                        三八六
          五布施利益
          寒热乃至闇
          风雨等之云


犍度篇 婆磋种相应(55经)

第十二 婆磋种相应

                第十二 婆磋种相应
          [一] 第一 无知(一)1
    一~二  [尔时，世尊]舍卫城……乃至……
    时，有婆磋种出家者，来诣世尊住处，诣已，与世尊俱相交谈庆慰、欢喜感铭
    [之语]，而坐于一面。
258 三  坐于一面已。婆磋种出家者白世尊言：
        “尊瞿昙!依何因?依何缘?于世间生如是种种成见耶?谓：世间为常、世间为
    无常、世间为有边、世间为无边，命即是身，命与身异，如来死后有，如来死后无，
    如来死后亦有亦无，如来死后非有非无。”
    四  “婆磋!于色无知故，于色集无知故，于色灭无知故、于顺色灭道无知故，于世
    间有生如是种种之成见。谓：世间为常……乃至……如来死后非有非无。婆磋!依
    此因、依此缘，于世间有生如是种种之成见。谓：世间为常……乃至……如来死后
    非有非无。”
        第十二 婆磋种相应                                   三八七
    -----------------------------------------------------------------------
        相应部经典三                                        三八八
    注1 汉译杂阿含经卷四十八(大正藏二、二四六a)、别译杂含经卷十(大正藏二、四四五c)。

          第二 无知(二)
    一~三  [尔时，世尊]舍卫城……乃至……坐于一面之婆磋种出家者，白世尊言：
        “尊瞿昙!依何因?依何缘?于世间生如是种种成见，谓：世间为常……乃至
    ……如来死后非有非无。”
    四  “婆磋!于受无知故，于受集无知故，于受灭无知故，于顺受灭道无知故，于世
    间有生如是种种之成见，谓：世间为常……乃至……如来死后非有非无。”
    五  “婆磋!依此因、依此缘，于世间有生如是种种之成见，谓：世间为常，世间为
    无常……乃至……如来死后非有非无。”
          第三 无知(三)
259 一~三  [尔时，世尊]舍卫城……乃至……坐于一面之婆磋种出家者，白世尊言：
        “尊瞿昙!依何因?依何缘?于世间生如是种种之见耶?谓：世间为常……乃
    至……如来死后非有非无。”
    四  “婆磋!于想无知故，于想集无知故，于想灭无知故，于顺想灭道无知故，于世
    间有生如是种种之成见，谓：世间为常、世间为无常……乃至……如来死后非有非
    无。”
          第四 无知(四)
    一~三  [尔时，世尊]舍卫城……乃至……坐于一面之婆磋种出家者，白世尊言：
        “尊瞿昙!依何因?依何缘?于世间生如是种种之成见耶?谓：世间为常……
    乃至……如来死后非有非无。”
    四  “婆磋!于行无知故，于行集无知故，于行灭无知故，于顺行灭道无知故，于世
    间有生如是种种之成见。谓：世间为常、世间为无常……乃至……如来死后非有非
    无。
    五  婆磋!依此因、依此缘，于世间有生如是种种之成见，谓：世间为常、世间为
    无常……乃至……如来死后非有非无。”
          第五 无知(五)
        第十二 婆磋种相应                                   三八九
    -----------------------------------------------------------------------
        相应部经典二                                        三九0
    一~三  [尔时，世尊]舍卫城……乃至……坐于一面之婆磋种出家者，白世尊言：
260     “尊瞿昙!依何因?依何缘?于世间生如是种种之成见耶?谓：世间为常、世间
    为无常……乃至……如来死后非有非无。”
    四  “婆磋!于识无知故，于识集无知故，于识灭无知故，于顺识灭道无知故，于世
    间有生如是种种之成见。诣：世间为当、世间为无常……乃至……如来死后非有非
    无。
    五  婆磋!依此因……乃至……非有非无。”
          [二] 第六~十 无见(一~五)
    一~三  [尔时，世尊]舍卫城……乃至……坐于一面之婆磋种出家者，白世尊言：
        “尊瞿昙!依何因?依何缘?于世间有生如是种种之成见耶?谓：世间为当、世
    间为无常……乃至……如来死后非有非无。”
    四  (第六)婆磋!于色无见故……乃至……
        (第七)于受……
        (第八)于想……
        (第九)于行……
        (第十)于识无见故……乃至……于顺识灭道无见故……乃至……(应广说如
    初于五蕴之顺次。)
          [三] 第十一~十五 不现观(一~五)
        (第十一)[尔时，世尊]舍卫城……乃至……婆磋!于色不现观故……乃至……
    于顺色灭不现观故……
        (第十二)[尔时，世尊]舍卫城……乃至……婆磋!于受不现观故……
        (第十三)[尔时，世尊]舍卫城……乃至……婆磋!于想不现观故……
        (第十四)[尔时，世尊]舍卫城……乃至……婆磋!于行不现观故……
        (第十五)[尔时，世尊]舍卫城……乃至……婆磋!于识不现观故……乃至…
261       [四] 第十六~二十 不了悟(一~五)
        (第十六)[尔时，世尊]舍卫城……乃至……坐于一面之婆磋种出家者，白世
    尊言：
        尊瞿昙!依何因?依何缘?……乃至……
        第十二 婆磋种相应                                   三九一
    -----------------------------------------------------------------------
        相应部经典三                                        三九二
    五  婆磋!于色不了悟故……乃至……于顺色灭道不了悟故……乃至……
        (第十七)[尔时，世尊]舍卫城……乃至……婆磋!于受……
        (第十八)[尔时，世尊]舍卫城……乃至……婆磋!于想……
        (第十九)[尔时，世尊]舍卫城……乃至……婆磋!于行……
        (第二十)[尔时，世尊]舍卫城……乃至……婆磋!于识不了悟故……乃至……
    于顺识灭道不了悟故……乃至……
          [五] 第二十一~二十五 不通达(一~五)
        [尔时，世尊]舍卫城……乃至……尊瞿昙!依何因?依何缘?……乃至……
    婆磋!于色不通达故……乃至……于识不通达故……乃至……
          [六] 第二十六~三十 不等观(一~五)
        [尔时，世尊]舍卫城……乃至……婆磋!于色不等观故……乃至于识不等观
    故……乃至……
          [七] 第三十一~三十五 不随观(一~五)
        [尔时，世尊]舍卫城……乃至……婆磋!于色不随观故……乃至……于识不
    随观故……乃至……
          [八] 第三十六~四十 不近观(一~五)
        [尔时，世尊]舍卫城……乃至……婆磋!于色不近观故……乃至……于识不
    近观故……乃至……
          [九] 第四十一~四十五 不等察(一~五)
        [尔时，世尊]舍卫城……乃至……婆磋!于色不等察故……乃至……于识不
    等察故……乃至……
262       [一0] 第四十六~五0 不近察(一~五)
        [尔时，世尊]舍卫城……乃至……婆磋!于色不近察故……乃至……于识不
    近察故……乃至……
          [一一] 第五十一 不现见(一)
    一~二  [尔时，世尊]舍卫城……乃至……时，婆磋出家者，来诣世尊住处，诣
    已，与世尊俱相交谈庆慰、欢喜，感铭而坐于一面。
    三  坐于一面已，婆磋种出家者，白世尊言：
        第十二 婆磋种相应                                   三九三
    -----------------------------------------------------------------------
        相应部经典三                                        三九四
        “尊瞿昙1  注1 “尊瞿昙!”原本缺失。!依何因?依何缘?于世间生如是种种之成见耶?谓：世间为常
    ……乃至……如来死后非有非无。”
    四  “婆磋!于色不现见故，于色集不现见故，于色灭不现见故，于顺色灭道不现见
    故，如是……乃至……”

    注1 “尊瞿昙!”原本缺失。

          第五十二~五十四 不现见(二~四)
        (第五十二)[尔时，世尊]舍卫城……乃至……婆磋!于受不现见故……乃至
    ……
        (第五十三)[尔时，世尊]舍卫城……乃至……婆磋!于想不现见故……乃至
    ……
        (第五十四)[尔时，世尊]舍卫城……乃至……婆磋!于行不现见故……乃至
    ……
          第五十五 不现见(五)
    一~四  [尔时，世尊]舍卫城……乃至……婆磋!于识不现见故，于识集不现见
263 故，于识灭不现见故，于顺识灭道不现见故，于世间有生如是种种之成见，谓：世
    间为常、世间为无常……乃至……如来死后非有非无。
    五  婆磋!依此因、依此缘，于世间有生如是种种之成见谓：世间为常、世间为无
    常、世间为边、世间为无边。命即是身，命与身异。如来死后有，如来死后无，如
    来死后亦有亦无，如来死后非有非无。
                                                               婆磋种相应(终)
        一品中有五十五经

        于此之摄颂曰：
          无知与无见
          不现观了悟
          不通达等观
        第十二 婆磋种相应                                   三九五

        相应部经典三                                        三九六
          不随观近观
          不等察近察
          以及不现见


犍度篇 禅定相应(55经)

第十三 禅 定 相 应

               第十三 禅 定 相 应
          第一 三 昧~等至1  注1 汉译杂阿含经卷三十一(大正藏二、二二二c)
    一~二  [尔时，世尊]舍卫城……乃至……
    三  “诸比丘!于修定者有四。以何者为四耶?
264 四  诸比丘!此处有一类之修定者，于三昧三昧善，而于三昧非等至善。
    五  诸比丘!此处又有一类之修定者，于三昧等至善，于三昧而非三昧善。
    六  诸比丘!此处又有一类之修定者，于三昧而非三昧善，于三昧亦非等至善。
    七  诸比丘!此处又有一类之修定者，于三昧三昧善，而且于三昧等至善。
    八  诸比丘!此中修定者于三昧三昧善，而且于三昧等至善，此乃四修定者中，是
    最尊、最胜、上首、最上、最妙者。
    九  诸比丘!譬喻由牛出乳，由乳出酪，由酪出生酥，由生酥出熟酥，由熟酥出醍
    醐，此于此中名最尊。诸比丘!如是于修定者之三昧三昧善，而且于三昧等至善，
    此于此四修定者中，是最尊、最胜、上首、最上、最妙。”
        第十三 禅定相应                                     三九七
    -----------------------------------------------------------------------
        相应部经典三                                        三九八
    注1 汉译杂阿含经卷三十一(大正藏二、二二二c)

          第二 止住
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!于修定者有四。以何者为四耶?
    四  诸比丘!此处有一类之修定者，于三昧三昧善，于三昧善而非止住善。
    五  诸比丘!此处又有一类之修定者，于三昧止住善，于三昧非三昧善。
    六  诸比丘!此处又有一类之修定者，于三昧而非三昧善，于三昧亦非止住善。
    七  诸比丘!此处又有一类之修定者，于三昧三昧善，而且于三昧止住亦善。
    八  诸比丘!此中于修定者之三昧三昧善，而且于三昧止住亦善，此于此四修定
265 者中，是最尊、最胜、上首、最上、最妙。
    九  诸比丘!譬喻由牛出乳，由乳出酪，由酪出生酥，由生酥出熟酥，由熟酥出醍
    醐，此于此中名为最尊。诸比丘!如是于修定者之三昧三昧善……乃至……是最妙。”
          第三 出起
    一~三  ……“诸比丘!于修定者有四，以何者为四耶?
    四  诸比丘!此处有一类之修定者，于三昧三昧善，于三昧非出起善。
    五  诸比丘!此处又有一类之修定者，于三昧出起善，而于三昧非三昧善。
    六  诸比丘!此处又有一类之修定者，于三昧非三昧善，于三昧非出起善。
    七  诸比丘!此处又有一类之修定者，于三昧三昧善，而且于三昧出起善。
    八  诸比丘!此中于修定者之三昧三昧善，而且于三昧出起善。此于此四修定者中，
    是最尊、最胜、上首、最上、最妙。
    九  诸比丘!譬喻由牛出乳……乃至……是最妙。”
          第四 安乐1
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!于修定者有四。以何者为四耶?
    四  诸比丘!此处有一类之修定者，于三昧三昧善，于三昧非安乐善。
    五  诸比丘!此处又有一类之修定者，于三昧安乐善，而于三昧非三昧善。
        第十三 禅定相应                                     三九九
    -----------------------------------------------------------------------
        相应部经典三                                        四00
266 六  诸比丘!此处又有一类之修定者，于三昧非三昧善，于三昧非安乐善。
    七  诸比丘!此处又有一类之修定者，于三昧三昧善，而且于三昧亦安乐善。
    八  诸比丘!此中于修定者之三昧，于三昧三昧善，而且于三昧安乐善，此于此四
    修定者中，是最尊、最胜、上首、最上、最妙。
    九  诸比丘!譬喻由牛出乳……乃至……是最妙。”

    注1 “安乐”原本kallava及由本文中之kallakusala后文及暹罗本kallita,kallitakusala改
         之。

          第五 所缘
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!于修定者有四，何者为四耶?
    四  诸比丘!此处有一类之修定者，于三昧三昧善，于三昧非所缘善。
    五  诸比丘!此处又有一类之修定者，于三昧所缘善，于三昧非三昧善。
    六  诸比丘!此处又有一类之修定者，于三昧非三昧善，于三昧亦非所缘善。
    七  诸比丘!此处又有一类之修定者，于三昧三昧善，而且于三昧所缘亦善。
    八  诸比丘!此中于修定者之三昧三昧善，而且于三昧所缘亦善，此于此四修定者
    中，是最尊、最胜、上首、最上、最妙。
    九  诸比丘!譬喻由牛出乳……乃至……是最妙。”
          第六 行境
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!于修定者有四。以何者为四耶?
    四  诸比丘!此处有一类之修定者，于三昧三昧善，于三昧非行境善。
    五  诸比丘!此处又有一类之修定者，于三昧行境善，于三昧非三昧善。
267 六  诸比丘!此处又有一类之修定者，于三昧非三昧善，于三昧非行境善。
    七  诸比丘!此处又有一类之修定者，于三昧三昧善，而且于三昧行境善。
    八  诸比丘!此中于修定者之三昧，于三昧三昧善，于三昧行境善，此于此四修定
    者中，是最尊、最胜、上首、最上、最妙。
        第十三 禅定相应                                     四0一
    -----------------------------------------------------------------------
        相应部经典三                                        四0二
    九  诸比丘!譬喻由牛出乳……乃至……是最妙。”
          第七 引发
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!于修定者有四。以何者为四耶?
    四  诸比丘!此处有一类之修定者，于三昧三昧善，于三昧非引发善。
    五  诸比丘!此处又有一类之修定者，于三昧引发善，于三昧非三昧善。
    六  诸比丘!此处又有一类之修定者，于三昧非三昧善，于三昧非引发善。
    七  诸比丘!此处又有一类之修定者，于三昧三昧善，而且于三昧引发善。此于此
    四  修定者中，是最尊、最胜、上首、最上、最妙。
    九  诸比丘!譬喻由牛出乳……乃至……是最妙。”
          第八 恭敬[作]
    一~三  [尔时，世尊一舍卫城……乃至……
        “诸比丘!于修定者有四。以何者为四耶?
    四  诸比丘!此处有一类之修定者，于三昧三昧善，于三昧非恭敬作。
    五  诸比丘!此处又有一类之修定者，于三昧为恭敬作，于三昧非三昧善。
    六  诸比丘!此处又有一类之修定者，于三昧非三昧善，于三昧非恭敬作。
268 七  诸比丘!此处又有一类之修定者，于三昧三昧善，而且于三昧恭敬作。
    八  诸比丘!此中于修定者之三昧三昧善，而且于三昧恭敬作。此于此四修定者中，
    是最尊、最胜、上首、最上、最妙。
    九  诸比丘!譬喻由牛出乳……乃至……是最妙。”
          第九 常作
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!于修定者有四。以何者为四耶?
    四  诸比丘!此处有一类之修定者，于三昧三昧善，于三昧非常作。
    五  诸比丘!此处又有一类之修定者，于三昧为常作，于三昧非三昧善。
    六  诸比丘!此处又有一类之修定者，于三昧非三昧善，于三昧非常件。
    七  诸比丘!此处又有一类之修定者，于三昧三昧善，而且于三昧为常作。
    八  诸比丘!此中于修定者之三昧三昧善，而且于三昧为常作。此于此四修定者中，
        第十三 禅定相应                                     四0三
    -----------------------------------------------------------------------
        相应部经典三                                        四0四
    是最尊、最胜、上首、最上、最妙。
    九  诸比丘!譬喻由牛出乳……乃至……是最妙。”
          第十 随应
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!于修定者有四。以何者为四耶?
    四  诸比丘!此处有一类之修定者，于三昧三昧善，于三昧非随应作。
    五  诸比丘!此处又有一类之修定者，于三昧随应作，于三昧非三昧善。
    六  诸比丘!此处又有一类之修定者，于三昧非三昧善，于三昧非随应作。
269 七  诸比丘!此处又有一类之修定者，于三昧三昧善，而且于三昧随应作。
    八  诸比丘!此中于修定者之三昧三昧善，而且于三昧为随应作。此于此四修定者
    之中，是最尊、最胜、上首、最上、最妙。
    九  诸比丘!譬喻由牛出乳……乃至……是最妙。”
          第十一 等至~止住
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!于修定者有四。以何者为四耶?
    四  诸比丘!此处有一类之修定者，于三昧等至善，于三昧非止住善。
    五  诸比丘!此处又有一类之修定者，于三昧止住善，于三昧非等至善。
    六  诸比丘!此处又有一类之修定者，于三昧非等至善，于三昧于非止住善。
    七  诸比丘!此处又有一类之修定者，于三昧等至善，而且于三昧止住善。
    八  诸比丘!此中于修定者之三昧等至善，而且于三昧止住善。此于此四修定者中,
    是最尊、最胜、上首、最上、最妙。
    九  诸比丘!譬喻由牛出乳……乃至……是最妙。”
          第十二 等至~出起
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!于修定者有四。以何者为四耶?
    四  诸比丘!此处有一类之修定者，于三昧等至善于三昧非出起善。
    五  诸比丘!此处又有一类之修定者，于三昧出起善，于三昧非等至善。
    六  诸比丘!此处又有一类之修定者，于三昧非等至善，于三昧非出起善。
        第十三 禅定相应                                     四0五
    -----------------------------------------------------------------------
        相应部经典三                                        四0六
270 七  诸比丘!此处又有一类之修定者，于三昧等至善，而于三昧出起善。
    八~九  诸比丘!此中修定者之……乃至……是最妙。”
          第十三 等至~安乐
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!于修定者有四。以何者为四耶?
    四  诸比丘!此处有一类之修定者，于三昧等至善，于三昧非安乐善。
    五  诸比丘!此处又有一类之修定者，于三昧安乐善，于三昧非等至善。
    六  诸比丘!此处又有一类之修定者，于三昧非等至善，于三昧非安乐善。
    七  诸比丘!此处又有一类之修定者，于三昧等至善，而且于三昧安乐善。
    八~九  诸比丘!此中……乃至……是最妙。”
          第十四 等至~所缘
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!于修定者有四。以何者为四耶?
    四  诸比丘!此处有一类之修定者，于三昧等至善，于三昧非所缘善。
    五  诸比丘!此处又有一类之修定者，于三昧所缘善，于三昧非等至善。
    六  诸比丘!此处又有一类之修定者，于三昧非等至善，于三昧非所缘善。
    七  诸比丘!此处又有一类之修定者，于三昧等至善，而且于三昧所缘善。
    八~九  诸比丘!此中……乃至……是最妙。”
          第十五 等至~行境
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!于修定者有四。以何者为四耶?
271 四~七  诸比丘!此处有一类修定者，于三昧等至善，于三昧非引发善……(以广
    说四句。)……于三昧等至善，而且于三昧引发善。
    八~九  诸比丘!此中……乃至……是最妙。”
          第十六 第至~引发
    一~三  [尔时，世尊]舍卫城……乃至……
    四~七  “诸比丘!于此处一类之修定者于三昧等至善，于三昧非引发善……[应四
    句广说]……于三昧等至善，而于三昧引发善。
        第十三 禅定相应                                     四0七
    -----------------------------------------------------------------------
        相应部经典三                                        四0八
    八~九  诸比丘!此中……乃至……是最妙。”
          第十七 等至~恭敬
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!于修定者有四。以何者为四耶?
    四~七  诸比丘!此处有一类之修定者，于三昧等至善，于三昧非恭敬善……(以
    广说四句。)……于三昧等至善，而且于三昧恭敬作。
    八~九  诸比丘!此中……乃至……是最妙。”
          第十八 等至~常作
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!于修定者有四。以何者为四耶?
    四~七  诸比丘!此处有一类之修定者，于三昧等至善，于三昧非常作……(以广
    说四句。)……于三昧等至善，而且于三昧常作。
    八~九  诸比丘!此中……乃至……是最妙。”
          第十九 等至~随应
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!于修定者有四。以何者为四耶?
272 四  诸比丘!此处有一类之修定者，于三昧等至善，于三昧非随应作。
    五  诸比丘!此处又有一类之修定者，于三昧随应作，于三昧非等善。
    六  诸比丘!此处又有一类之修定者，于三昧非等至善，于三昧非随应作。
    七  诸比丘!此处又有一类之修定者，于三昧等至善，而且于三昧随应作。
    八  诸比丘!此中于修定者之三昧，等至善，而且于三昧为随应作。此于此四修定
    者中，是最尊、最胜、上首、最上、最妙。
    九  诸比丘!譬喻由牛出乳，由乳出酪，由酪出生酥，由生酥出熟酥，由熟酥出醍
    醐。此于此中名为最尊。诸比丘!如是于修定者之三昧等至善，而且于三昧为随应
    作，此于此四修定者中，是最尊、最胜、上首、最上、最妙1  注1 原本在此下有一文，当有八经之广说而成，暹罗本没有，恐怕是衍文。 。”

    注1 原本在此下有一文，当有八经之广说而成，暹罗本没有，恐怕是衍文。
        第十三 禅定相应                                     四0九
    -----------------------------------------------------------------------
        相应部经典三                                        四一0
          第二十 止住~出起
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!于修定者有四。以何者为四耶?
    四  诸比丘!此处有一类之修定者，于三昧止住善，于三昧非出起善。
    五  诸比丘!此处又有一类之修定者，于三昧出起善，于三昧非止住善。
    六  诸比丘!此处又有一类之修定者，于三昧非止住善，于三昧非出起善。
    七  诸比丘!此处又有一类之修定者，于三昧止住善，而且于三昧出起善。
    八~九  诸比丘!此中于修定者之……乃至……是最上，最妙。”
273       第二十一~二十七 止住~安乐1  注1 原本有“止住--所缘--”而改之。
        (第二十一)……“诸比丘!于修定者有四。以何者为四耶?
        诸比丘!此处有一类之修定者，于三昧止住善，于三昧非安乐善……广说
        (第二十二)于三昧止住善，于三昧非所缘善……
        (第二十三)于三昧止住善，于三昧非行境善……
        (第二十四)于三昧止住善，于三昧非引发善……
        (第二十五)于三昧止住善，于三昧非恭敬善……
        (第二十六)于三昧止住善，于三昧非常作善……
        (第二十七)于三昧止住善，于三昧非随应善……
 ※ 五  诸比丘!此处又有一类之修定者，于三昧随应善，于三昧非止住善。
    六  诸比丘!此处又有一类之修定者，于三昧非止住善，于三昧非随应善。
    七  诸比丘!此处又有一类之修定者，于三昧止住善，而且于三昧随应善。
    八  诸比丘!此中于修定者之三昧止住善，而且于三昧为随应作。此于此四修定者
    中，是最尊……乃至……”

    注1 原本有“止住--所缘--”而改之。

          第二八 出起~安乐
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!于修定者有四。以何者为四耶?
        第十三 禅定相应                                     四一一
    -----------------------------------------------------------------------
        相应部经典三                                        四一二
    四  诸比丘!此中一类之修行者，于三昧出起善，于三昧非安乐善。
274 五~七  ……于三昧安乐善，于三昧非出起善……于三昧非出起善，于三昧非安乐
    善……于三昧出起善，而且亦安乐善。
    八~九  诸比丘!此中，修定者之……是最上、最妙。”
          第二十九~三十四 出起
        (第二十九)……“诸比丘!于修定者有四。以何者为四耶?
        诸比丘!此处有一类之修定者，于三昧出起善，于三昧非所缘善……广说……
        (第三十)于三昧出起善，于三昧非行境善……
        (第三十一)于三昧出起善，于三昧非引发善……
        (第三十二)于三昧出起善，于三昧非恭敬作……
        (第三十三)于三昧出起善，于三昧非常作……
        (第三十四)于三昧出起善，于三昧非随应作……
    五  诸比丘!此处有一类之修定者，于三昧随应作，于三昧非出起善。
    六  诸比丘!此处叉有一类之修定者，于三昧非出起善，于三昧非随应作。
    七  诸比丘!此处又有一类之修定者，于三昧出起善，而且于三昧随应作。
    八~九  诸比丘!此中于修定者之三昧出起善，而且于三昧为随应作。此于此四修
    定者中……广说……”
275       第三十五 安乐~所缘
    一~四  [尔时，世尊]舍卫城……乃至……
        于三昧安乐善，于三昧非所缘善……
    五  于三昧所缘善，于三昧非安乐善……
    六  于三昧非安乐善，于三昧非所缘善……
    七  于三昧安乐善，而且于三昧所缘善……
    八~九  诸比丘!此中修定者之……乃至……是最上、最妙。
          第三十六~四十 安乐
        (第三十六)……诸比丘!修禅定者有四。以何者为四耶?
        诸比丘!此处有一类之修定者，于三昧安乐善，于三昧非行境善……乃至……
        (第三十七)于三昧安乐善，于三昧非发引善……
        第十三 禅定相应                                     四一三
    -----------------------------------------------------------------------
        相应部经典三                                        四一四
        (第三十八)于三昧安乐善，于三昧非恭敬作……
        (第三十九)于三昧安乐善，于三昧非常作……
        (第四十)于三昧安乐善，于三昧非随应作……乃至……
          第四十一 所缘~行境
    一~七  [尔时，世尊]舍卫城……乃至……
    于三昧所缘善，于三昧非行境善……
    于三昧行境善，于三昧非所缘善……
    于三昧所缘善，于三昧非行境善……
    于三昧所缘善，而且于三昧亦行境善。
    八~九  诸比丘!此中修定者之……乃至……是最上、最妙。
276       第四十二~四十五 所缘
        (第四十二)于三昧所缘善，于三昧非引发善……乃至……
        (第四十三)于三昧所缘善，于三昧非恭敬作……乃至……
        (第四十四)于三昧所缘善，于三昧非常作……乃至……
        (第四十五)于三昧所缘善，于三昧非随应作……
          第四十六 行境~引发
    一~七  [尔时，世尊]舍卫城……乃至……
        于三昧行境善，于三昧非引发善……
        于三昧引发善，于三昧非行境善……
        于三昧非行境善，于三昧亦非引发善……
        于三味行境善，而且于三昧引发善……
 ※ 九~十  诸比丘!譬喻由牛出乳，由乳出酪，由酪出生酥，由生酥出熟酥，由熟酥
    出醍醐。此于此中名为最尊。诸比丘!如是于修定者之三昧行境善，而且于三昧为
    引发善，此于此四修定者中……乃至……是最上、最妙。
          第四十七~四十九 行境
        (第四十七)于三昧行境善，于三昧非恭敬作……乃至……
        (第四十八)于三昧行境善，于三昧非常作……乃至……
        (第四十九)于三昧行境善，于三昧非随应作……乃至……
        第十三 禅定相应                                     四一五
    -----------------------------------------------------------------------
        相应部经典三                                        四一六
          第五十 引发~[恭敬]
    一~七  [尔时，世尊]舍卫城……乃至……
277     于三昧引发善，于三昧非恭敬作……
        于三昧恭敬作，于三昧非引发善……
        于三昧非引发善，于三昧非恭敬作……
        于三昧引发善，而且于三昧恭敬作……
    八~九  诸比丘!此中修定者之……乃至……是最上、最妙。
          第五十一~五十二 [引发]
        (第五十一)于三昧引发善，于三昧非常作……乃至……
        (第五十二)于三昧引发善，于三昧非随应作……乃至……
          第五十三 恭敬作~常作
    一~七  [尔时，世尊]舍卫城……乃至……
        于三昧恭敬作，于三昧非常作……
        于三昧常作，于三昧非恭敬作……
        于三昧恭敬作，而且于三昧常作。
    八~九  诸比丘!此中修定者之……乃至……是最上、最妙。
          第五十四 恭敬作~随应作
    ……于三昧恭敬作，于三昧非随应作……乃至……
          第五十五 常作~随应作
    一~三  [尔时，世尊]舍卫城……乃至……
        “诸比丘!于修定者有四。以何者为四耶?
    四  诸比丘!此处有一类之修定者，于三昧常作，于三昧非随应作。
    五  诸比丘!此处又有一类之修定者，于三昧随应作，于三昧非常作。
    六  诸比丘!此处又有一类之修定者，于三昧非常作，于三昧非随应作。
278 七  诸比丘!此处又有一类之修定者，于三昧常作，而且于三昧随应作。
    八  诸比丘!此中于修定者之三昧常作，而且于三昧为随应作，此于此四修定者中，

   是最尊、最胜、上首、最上、最妙。
    九  诸比丘!譬喻由牛出乳，由乳出酪，由酪出生酥，由生酥出熟酥，由熟酥出醍
        第十三 禅定相应                                     四一七
    -----------------------------------------------------------------------
        相应部经典三                                        四一八
    醐。此于此中名为最尊。诸比丘!于修定者之三昧常作，而且于三昧随应作，此于
    此四修定者中，是最尊、最胜、上首、最上、最妙。
    一0  世尊如是说已，彼诸比丘!喜悦而欢喜世尊1  注1 “世尊之所说”原本bhasitam之前缺失bhagavato一语 之所说。”
        如是广说面广说五十五记别。
                                                                禅定相应(终)
        于此之摄颂曰：
          三昧与等至            止住及出起
          安乐并所缘            行境与引发
          恭敬作常作            以及随应作
                                                                蕴品相应(终)
        于此之摄颂曰：
          蕴罗陀见入生
          烦恼与舍利弗
          龙金翅干达婆
279       云婆磋及禅定
          蕴品十三相应

    注1 “世尊之所说”原本bhasitam之前缺失bhagavato一语
        第十三 禅定相应                                     四一九


六处篇 六处相应(1)

  1    相  应  部  经  典
    归命彼世尊        应供等觉者

                    六 处 篇
                  第一 六处相应
                第一 根本五十[经]品
          [一] 第一 无常(一)内
    一  如是我闻。尔时，世尊住舍卫城祇陀林给孤独长者之游园。
        第一 六处相应                                       一
    -----------------------------------------------------------------------
        相应部经典四                                        二
    二  于此处，世尊言诸比丘曰：“诸比丘!”。诸比丘奉答世尊曰：“大德!”
    三  世尊作是言：“诸比丘!眼为无常，凡无常者，其为苦，凡苦者，是无我，凡无
    我者，是：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。
    四  耳是无常，凡无常者……
    五  鼻是无常，凡无常者……
    六  舌是无常，凡无常者……
    七  身是无常，凡无常者……对此应如是以正智慧如实观。
    八  意是无常，凡无常者，是苦。凡苦者，是无我，凡无我者，是为：‘此非我所，
    此非我，此非我之我。’对此应如是以正智慧如实观。
  2 九  诸比丘!如是观者，有闻之圣弟子厌嫌于眼、厌嫌于耳、厌嫌于鼻、厌嫌于舌、
    厌嫌于身、厌嫌于意，由厌嫌而离欲，由离欲而得解脱，由于解脱‘我解脱’之智
    生。证知：生已尽、梵行已成、应作已作、更不来如是之生。”
          [二] 第二 苦(一)内
  ※三  “诸比丘!眼是苦，凡苦者，是无我，凡无我者，是为：‘此非我所，此非我，
    此非我之我。’对此应如是以正智慧如实观。
    四~七  耳是苦……鼻是苦……舌是苦……身是苦……
    八  意是苦，凡苦者，是为无我，凡无我者，是为：‘此非我所、此非我、此非我
    之我。’对此应如是以正智慧如实观。
    九  诸比丘!如是观者，多闻之圣弟子证知……更不来如是之生。”
          [三] 第三 无我(一)内
  ※三  “诸比丘!眼是无我，凡无我者，是为：‘此非我所，此非我，此非我之我。’
    对此应如是以正智慧如实观。
    四~七  耳是无我……鼻是无我……舌是无我……身是无我……
    八  意是无我，凡无我者，是为：‘此非我所，此非我，此非我之我。’对此应如
    是以正智慧如实观。
    九  诸比丘!如是观者，多闻之圣弟子证知……更不来如是之生。”
          [四] 第四 无常(二)外
  ※三  “诸比丘!色是无常，凡无常者，是为苦，凡苦者，是为无我，凡无我者，是
        第一 六处相应                                       三
    -----------------------------------------------------------------------
        相应部经典四                                        四
  3 为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。
    四~七  声……香……味……触1  注1 photthabba译为“所触者”较正确，但仿旧来之译例，唯译为触。 ……
    八  法是无常，凡无常者，是为苦，凡苦者，是为无我，凡无我者，是为：‘此非
    我所，此非我，此非我之我。’对此应如是以正智慧如实观。
    九  诸比丘!如是观者，多闻之圣弟子厌嫌于色、厌嫌于声、厌嫌于香、厌嫌于味、
    厌嫌于触、厌嫌于法，由厌嫌而离欲，由离欲而得解脱，谓于解脱‘我解脱’之智
    生。证知：生已尽、梵行已成、应作已作、更不来如是之生。”

    注1 photthabba译为“所触者”较正确，但仿旧来之译例，唯译为触。

          [五] 第五 苦(二)外
  ※三  “诸比丘!色是苦，凡苦者，是为无我，凡无我者，是为：‘此非我所，此非我，
    此非我之我。’对此应如是以正智慧如实观。
    四~七  声是……香是……味是……触是……
    八  法是苦，凡苦者，是为无我，凡无我者是为：‘此非我所，此非我，此非我之
    我。’对此应如是以正智慧如实观。
    九  诸比丘!如是观者，多闻之圣弟子证知……更不来如是之生。”
          [六] 第六 无我(二)外
  ※三  “诸比丘!色是无我，凡无我者，是为：‘此非我所，此非我，此非我之我。’
    对此应如是以正智慧如窦观。
    四~七  声是……香是……味是……触是……
    八  法是无我，凡无我者是为：‘此非我所，此非我，此非我之我。’对此应如是
    以正智慧如实观。
    九  诸比丘!如是观者，多闻之圣弟子证知……更不来如是之生。”
  4       [七] 第七 无常(三)内
  ※三  “诸比丘!过去、未来之眼是无常，何况现在之眼耶?
        诸比丘，如是观者，多闻之圣弟子，对过去之眼无所期望，于未来之眼亦无悦
    乐，于现在之眼为厌嫌、为离欲、为灭尽而履行[道]。
        第一 六处相应                                       五
    -----------------------------------------------------------------------
        相应部经典四                                        六
    四~五  过去、未来之耳是无常……过去、未来之鼻是无常……
    六  过去、未来之舌是无常，何况于现在之舌耶?诸比丘!如是观者，多闻之圣弟
    子对过去之舌无所期望，对未来之舌亦不悦乐，于现在之舌为厌嫌、为离欲、为灭
    尽而履行[道]。
    七  过去、未来之身是无常……
    八  过去、未来之意是无常，何况于现在之意耶?诸比丘!如是观者，多闻之圣弟
    子，对过去之意无所期望，对未来之意不生悦乐，于现在之意为厌离、为离欲、为
    灭尽而履行[道]。”
          [八] 第八 苦(三)内
  ※三~七  “诸比丘!过去、未来之眼是苦，何况现在之眼耶?诸比丘!如是观者，多
    闻之圣弟子，对过去之眼无所期望，于末来之眼不生悦乐，于现在之眼为厌嫌、为
    离欲、为灭尽而履行[道]。过去、未来之耳是……过去未来之鼻是……过去未来之
    舌是……过去末来之身是……
    八  过去、未来之意是苦，何况于现在之意耶?诸比丘!如是观者，多闻之圣弟子，
    对过去之意无所期望，于未来之意不生悦乐，于现在之意为厌嫌、用离欲、为灭尽
    而履行[道]。”
          [九] 第九 无我(三)内
  ※三  “诸比丘!过去、未来之眼是无我，何况现在之眼耶?诸比丘!如是观者，多
  5 闻之圣弟子，对过去之眼无所期望，于未来之眼不生悦乐，于现在之眼为厌嫌、为
    离欲、为灭尽而履行[道]。
    四~七  过去、未来之耳是……过去、未来之鼻是……过去、未来之舌是……过去、
    未来之身是……
    八  过去、未来之意是无我，何况于现在之意即?诸比丘!如是观者，多闻之圣弟
    子，对过去之意无所期望，于未来之意不悦乐，于现在之意为厌嫌、为离欲、为灭
    尽而履行[道]。”
          [一0] 第十 无常(四)外
  ※三  “诸比丘!过去、未来之色是无常，何况现在之色耶?诸比丘!如是观者，多闻
    之圣弟子，对过去之色无所期望，于未来之色不生悦乐，于现在之色为厌嫌、为离
        第一 六处相应                                       七
    -----------------------------------------------------------------------
        相应部经典四                                        八
    欲、为灭尽而履行[道]。
    四~七  过去、未来之声是……过去、未来之香是……过去、未来之味是……过去、
    未来之触是……
    八  过去、未来之法是无常，何况现在之法耶?诸比丘!如是观者，多闻之圣弟子，
    对过去之法无所期望，于未来之法不生悦乐，于现在之法为厌嫌、为离欲、为灭尽
    而履行[道]。”
          [一一] 第十一 苦(四)外
  ※三  “诸比丘!过去、未来之色是苦，何况于现在之色耶?诸比丘!如是观者，多闻
    之圣弟子，对过去之色无所期望，于未来之色不生悦乐，于现在之色为厌嫌、为离
    欲、为灭尽而履行[道]。
  6 四~七  过去、未来之声是……过去、未来之香是……过去、未来之味是……过去、
    未来之触是……
    八  过去、未来之法是苦，何况于现在之法耶?诸比丘!如是观者，多闻之圣弟子，
    对过去之法无所期望，于未来之法不生悦乐，于现在之法为厌嫌、为离欲、为灭尽
    而履行[道]。”
          [一二] 第十二 无我(四)外
  ※三  “诸比丘!过去、未来之色是无我，何况于现在之色耶?诸比丘!如是观者，多
    闻之圣弟子，对过去之色无所期望，于未来之色不生悦乐，于现在之色为厌嫌、为
    离欲、为灭尽而履行[道]。
    四~七  过去、未来之声是……过去、未来之香是……过丢、未来之味是……过去、
    未来之触是……
    八  过去、未来之法是无我，何况于现在之法耶?诸比丘!如是观者，多闻之圣弟
    子，对过去之法无所期望，于未来之法不生悦乐，于现在之法为厌嫌、为离欲、为
    灭尽而履行[道]。”
                                                             无常品第一 (终)
        其摄颂：
          无常苦无我
          三者有内外
        第一 六处相应                                       九
    -----------------------------------------------------------------------
        相应部经典四                                        一0
          依无常说三
          各各有内外

                第二 双双品
          [一三] 第一 由于正觉(一)
    一  舍卫城。
  7 二  “诸比丘!余正觉以前，为未成正觉之菩萨[时]，生如是念：‘以何为眼之甘
    味?以何为患难?以何为出离?何为耳之……何为鼻之……何为舌之……何为身之
    ……何为意之甘味?何为患难?何为出离?’
    三~七  诸比丘!余生如是念：‘凡缘眼所起之安乐喜悦，是眼之甘味。凡眼之无
    常、苦、变坏之法，此为眼之患难。凡对眼制止欲贪、舍去欲贪，此为眼之出离。
    凡耳……凡鼻……凡舌……凡身……
    八  凡缘意所起之安乐喜悦，此为意之甘味。凡意之无常、苦、变坏之法，此为意
    之患难。凡对意制止欲贪，舍去欲贪，此为意之出离。’
    九  诸比丘!余不如实知如是此等内六处之甘味为甘味，患难为患难，出离为出离
    时，诸比丘!其间，余于含括天、魔、梵世界，于含括沙门、婆罗门、天人，不曾
    宣示无上正等觉。
    一0  诸比丘!余因如实知如是此等内六处之甘味为甘味，患难为患难，出离为出
    离，诸比丘!依此，余于含括天、魔、梵世界，于含括沙门、婆罗门、天人，则宣
    示无上正等觉。
  8 一一  而于余起智与见：‘确实余心解脱，此为余最后之生，而无再生也。’”
          [一四] 第二 由于正觉(二)
  ※二  “诸比丘!余正觉以前，为未成正觉之菩萨[时]，以生如是念：‘以何为色之
    甘味?以何为患难?以何为出离?以何为声之……以何为香之……以何为味之……
    以何为触之……以何为法之甘味?以何为患难?以何为出离?’
    三  诸比丘，余如是念：‘凡缘色所起之安乐喜悦，此为色之甘味。凡色之无常、
    苦、变坏之法，此为色之患难。凡对色制止欲贪、舍去欲贪、此为色之出离。
        第一 六处相应                                       一一
    -----------------------------------------------------------------------
        相应部经典四                                        一二
    四~七  凡以声……凡以香……凡以味……凡以触……
    八  凡缘法所起之安乐喜悦，此为法之甘味，凡法之无常、苦、变坏之法，此为法
    之患难。凡对法制止欲贪、舍去欲贪、此为法之出离。
    九~一0  诸比丘!余未如实知如是此等外六处之甘味为甘味，患难为患难，出离
    为出离时，其间，余于含括天、魔、梵世界，于含括沙门、婆罗门、天人，不曾宣
    示无上正觉……则宣示……
    一一  而于余起智与见：‘确实余心解脱，此为余最后之生，而无再生也。’”
          [一五] 第三 由于甘味(一)
  ※二  诸比丘!余寻觅巡行眼之甘味，终于发见眼之甘味，此余以智慧善观眼之甘味
  9 故。诸比丘!余寻觅巡行眼之患难，诸比丘!余终于发见眼之患难，此余以智慧善
    观眼之患难故。诸比丘!余寻找巡行眼之出离，终于发见眼之出离，此余以智慧善
    观眼之出离故。
    三~六  诸比丘!余耳之……诸比丘!余鼻之……诸比丘!余舌之……诸比丘!余
    身之……
    七  诸比丘!余寻觅巡行意之甘味，终于发见意之甘味，此余以智慧善观意之甘味
    故。诸比丘!余寻觅巡行意之患难，终于发见意之患难，此余以智慧善观意之患难
    故。诸比丘!余寻觅巡行意之出离，终于发见意之出离，此余以智慧善观意之出离
    故。
    八~九  诸比丘!余不能如实知此等内六处之甘味为甘味，患难为患难，出离为出
    离时，诸比丘!其间，余于含括天、魔、梵世界，于含括沙门、婆罗门、天人，不
    曾宣示无上正觉。……则宣示……
    一0  而于余起智与见：‘确实余心解脱，此为余最后之生，而无再生。’”
          [一六] 第四 由于甘味(二)
  ※二  “诸比丘!余寻觅巡行色之甘味终发见色之甘味，此余以智慧善观色之甘味故。
    诸比丘!余寻觅巡行色之患难，终于发见色之患难，此余以智慧善观色之患难故。
 10 诸比丘!余寻觅巡行色之出离，终于发见色之出离，此余以智慧善观色之出离故。
    三~六  诸比丘!余声之……香之……味之……触之……
    七  诸比丘!余寻觅巡行法之甘味，终于发见法之甘味，此余以智慧善观法之甘味
        第一 六处相应                                       一三
    -----------------------------------------------------------------------
        相应部经典四                                        一四
    故。诸比丘!余寻觅巡行法之患难，终于发见法之患难，此余以智慧善观法之患难
    故。诸比丘!余寻觅巡行法之出离，终于发见法之出离，此余以智慧善观法之出离
    故。
    八~九  诸比丘!余未如实知此等外六处之甘味为甘味，患难为患难，出离为出离
    时，诸比丘!其间，余于含括天、魔、梵之世界，于含括沙门、婆罗门、天人，不
    曾宣示无上正觉……则宣示……
    一0  而于余起智与见：‘确实余心解脱，此为余最后之生，而无再生。’”
          [一七] 第五 若无者(一)
  ※二  “诸比丘!若于此眼无甘味者，此等有情则于眼无爱著。然诸比丘!于眼有甘味
    故，有情于眼有爱著。
    三  诸比丘!若于此眼无患难者，此等有情则于眼无厌嫌。然诸比丘!于眼有患难
    故，有情于眼有厌嫌。
    四  诸比丘!若于此眼无出离者，此等有情则于眼无出离。然诸比丘!于眼有出离
    故，有情出离于眼。
    五~七  诸比丘!若于此耳无甘味者，则……患难……无出离者……
 11 八~一0 诸比丘!若于此鼻无甘味者，则……患难……无出离者……
    一一~一三  诸比丘!若于此舌无甘味者，则……患难……无出离者……
    一四~一六  诸比丘!若于此身无甘味者，则……患难……无出离者……
    一七  诸比丘!若于此意无甘味者，此等有情则于意无爱著。然诸比丘!于意有甘
    味故，有情则于意有爱著。
    一八  诸比丘!若于此意无患难者，此等有情则于意无厌嫌。然诸比丘!于意有患
    难故，有情则厌嫌于意。
    一九  诸比丘!若于此意无出离者，此等有情则于意无出离。然诸比丘!于意有出
    离故，有情则出离于意。
    二0  诸比丘!诸有情未如实知此等内六处之甘味为甘味，患难为患难，出离为出
    离时，诸比丘!有情则含括天、魔、梵之世界，于含括沙门、婆罗门、天人，不得
    由集而令出离，离系、解放、以无取著之心过活。
    二一  然诸比丘!诸有情因如实知此等内六处之甘味为甘味，患难为患难，出离为
        第一 六处相应                                       一五
    -----------------------------------------------------------------------
        相应部经典四                                        一六
 12 出离。诸比丘!有情等则得含括天、魔、梵之世界，于含括沙门、婆罗门、天人，
    由集而令出离、离系、解放、以无取著之心过日。”
          [一八] 第六 若无者(二)
 ※ 二  “诸比丘!若于此色无甘味者，此等有情则于眼无爱著。然诸比丘!因色有甘味
    故，有情爱著于色。
    三  诸比丘!若于此色无患难者，此等有情则于色无厌嫌。然诸比丘!于色有患难
    故，有情则厌嫌于色。
    四  诸比丘!若于此色无出离者，此等有情则于色无出离。然诸比丘!于色有出离
    故，有情则出离于色。
    五~七  诸比丘!若于此声无甘味者……患难……无出离者……
    八~一0  诸比丘!若于此香无甘味者……患难……无出离者……
    一一~一三  诸比丘!若于此味无甘味者……患难……无出离者……
    一四~一六  诸比丘!若于此触无甘味者……患难……无出离者……
    一七  诸比丘!若于此法无甘味者，此等有情则于法无爱著。然诸比丘!于法有甘
    味故，有情则于法有爱著。
    一八  诸比丘!若于此法无患难者，此等有情则于法无厌嫌。然诸比丘!于法有患
    难故，有情则于法有厌嫌。
    一九  诸比丘!若于此法无出离者，此等有情则于法无出离。然诸比丘!于法有出
    离故，有情则由法有出离。
    二0  诸比丘!诸有情不如实知此等外六处之甘味为甘味，患难为患难，出离为出
 13 离时，诸比丘!诸有情则含括天、魔、梵之世界，于含括沙门、婆罗门、天人，不
    得由集而令出离、离系、解放、以无取著之心过日。
    二一  然而，诸比丘!诸有情因如实知此外六处之甘味为甘味，患难为患难，出离
    为出离，则得含括天、魔、梵之世界，于含括沙门、婆罗门、天人，由集而令出离，
    离系、解放、以无取著之心过日。”
          [一九] 第七 因欢悦(一)
 ※ 二  “诸比丘!欢悦于人之眼者，则为欢悦彼苦。欢悦于人之苦者，则不能离脱彼苦
    ……人之耳……人之鼻……人之舌……人之身……欢悦于人之意者，则欢悦彼之
        第一 六处相应                                       一七
    -----------------------------------------------------------------------
        相应部经典四                                        一八
    苦。欢悦于人之苦者，则不得离脱彼之苦。
    三  诸比丘!不欢悦于人之眼者，则不欢悦彼之苦。不欢悦人之苦者，此已由彼之
    苦离脱……人之耳……人之鼻……人之舌……人之身……不欢悦人之意者，则不欢
    悦于彼之苦。不欢悦人之苦者，此已由彼之苦离脱。”
          [二0] 第八 因欢悦(二)
 ※ 二  “诸比丘!欢悦于人之色者，则欢悦于彼之苦。欢悦人之苦者，则未能离脱彼之
    苦。我谓：人之声……人之香……人之味……人之触……欢悦人之法者，则欢悦彼
    之苦。欢悦人之苦者，则不能离脱彼之苦。
 14 三  诸比丘!不欢悦人之色者，则不欢悦彼之苦，不欢悦于人之苦者，此已由彼之
    苦离脱，我谓不欢悦于人之声……人之香……人之味……人之触……不欢悦人之法
    者，则不欢悦于彼之苦。予谓不欢悦人之苦者，此已由彼之苦解脱。”
          [二一] 第九 因生起(一)
 ※ 二  “诸比丘!眼之生起、住立、出生、显现者，此即苦之生起、诸病之住立、老死
    之显现。
    三~四  耳之生起……鼻之生起……
    五~六  舌之生起……身之生起……
    七  意之生起、住立、出生、显现者，此即苦之生起、诸病之住立、老死之显现。
    八  诸比丘!眼之灭尽、息止、消失者，此即苦之灭尽、诸病之止息、老死之消失。
    九~一三  耳之……鼻之……舌之……身之……意之灭尽、息止、消失者，此即苦
    之灭尽、诸病之息止、老死之消失。”
          [二二] 第十 因生起(二)
 ※ 二  “诸比丘!色之生起、住立、出生、显现者，此即苦之生起、诸病之住立、老死
    之显现。
    三~四  声之生起……香之生起……
    五~六  味之生起……触之生起……
    七  法之生起、住立、出生、显现者，此即苦之生起、诸病之住立、老死之显现。
    八  诸比丘!色之灭尽、息止、消失者，此即苦之灭尽、诸病之息止、老死之消失。
    九~一三  声之……香之……味之……触之……法之灭尽、息止、消失者，此即苦
        第一 六处相应                                       一九
    -----------------------------------------------------------------------
        相应部经典四                                        二0
 16 之灭尽、诸病之息止、老死之消失。”
                                                           双双品第二 (终)
        其摄颂：
          正觉以云二
          甘味更有二
          若无者于二
          欢悦又更二
          生起亦云二
    此品因此，名为双双品。

                第三 一切品
          [二三] 第一 一切
    一  舍卫城……于其处……曰：
    二  “诸比丘!我用汝等说一切，且谛听。
    三  诸比丘!何者为一切耶?眼与色、耳与声、鼻与香、舌与味、身与触、意与法
    是。诸比丘!此名之为一切。
    四  诸比丘!若人有如是言：‘余弃此之一切，令知他之一切1  注1 除此世尊所说之“一切”，而说示其他之“一切” ’者，则彼仅为言
    说，逢他人之问，则无能作答，则更陷于苦难。何以故?诸比丘!此犹如[对]相
    违之境[故]。”

    注1 除此世尊所说之“一切”，而说示其他之“一切”

          [二四] 第二 舍弃(一)
 ※ 二  “诸比丘!我为汝等说一切舍弃之法，且谛听。
    三  诸比丘!以何为一切舍弃之法耶?
    四~八  诸比丘!眼应舍弃，色应舍弃，眼识应舍弃，眼触应舍弃，凡缘此眼触所
 16 生之受或乐、或苦、或非苦非乐，此亦应舍弃……耳应舍弃……鼻……舌……身……
        第一 六处相应                                       二一
    -----------------------------------------------------------------------
        相应部经典四                                        二二
    九  意应舍弃，法应舍弃，意识应舍弃，意触应舍弃，凡缘此意触所生之受或乐、
    或苦、或非苦非乐，此亦应舍弃。
    一0  诸比丘!此为一切舍弃之法。”
          [二五] 第三 舍弃(二)
 ※ 二  “诸比丘!我为汝等说，由知解、晓了一切而应舍弃之法，且谛听。
    三  诸比丘!何者为由知解、晓了一切而应舍弃之法耶?
    四~八  诸比丘!由知解、晓了于眼而应舍弃，由知解、晓了于眼识而应舍弃，由
    知解、晓了于眼触而应舍弃，凡缘此眼触所生之受，或乐、或苦、或非苦非乐者，
    于此亦应舍弃……耳是……鼻是……舌是……身是此……
    九  由知解、晓了于意而应舍弃，由知解、晓了于意识而应舍弃，由知解、晓了于
 17 意触而应舍弃，凡缘此意触所生之受，或乐、或苦、或非苦非乐者，于此应舍弃。
    一0  诸比丘!此为由知解、晓了一切而应舍弃之法。”
          [二六] 第四 晓了(一)
 ※ 二  “诸比丘!于一切不知解、不晓了、不离欲、不舍弃者，则不能尽苦。
    三  诸比丘!对任何之一切，不知解、不晓了、不离欲、不舍弃者，则不得尽苦。
    四~八  诸比丘!于眼不知解、不晓了、不离欲、不舍弃者，则不得尽苦，于色……
    于眼识……于眼触……凡缘此眼触所生之受，或乐、或苦、或非苦非乐，亦不知解、
    不晓了、不离欲、不舍弃者，则不得尽苦……于耳……于声……于鼻……于香……
    于舌……于味……于身……于触……
    九  于意不知解、不晓了、不离欲、不舍弃者，则不得尽苦，于法……于意识……
    于意触……凡缘此意触所生之受，或乐、或苦、或非苦非乐，亦不知解、不晓了、
    不离欲、不舍弃此等者，则不得尽苦。
    一0   诸比丘!于此一切不知解、不晓了、不离欲、不舍弃者，谓不得尽苦。
    一一  诸比丘!于此一切知解、晓了、离欲、舍弃者，则善能尽苦。
 18 一二  诸比丘!云何于此一切知解、晓了、离欲、舍弃者，而善能尽苦耶?
    一三~一七  诸比丘!于眼知解、晓了、离欲、舍弃，则善能尽苦。于色……于眼
    识……于眼触……凡缘此眼触所生之受，或乐、或苦、或非苦非乐，亦知解、晓了、
    离欲、舍弃者，则善能尽苦。……于耳……于声……于鼻……于香……于舌……于
        第一 六处相应                                       二三
    -----------------------------------------------------------------------
        相应部经典四                                        二四
    味……于身……于触……
    一八  于意知解、晓了、离欲、舍弃者，则善能尽苦。于法……于意识……于意触
    ……凡缘此意触所生之受，或乐、或苦、或非苦非乐，亦知解、晓了、离欲、舍弃
    者，则善能尽苦。
    一九  诸比丘!于此一切知解、晓了、离欲、舍弃者，则谓善能尽苦。”
          [二七] 第五 晓了(二)
 ※ 二  “诸比丘!于一切不知解、不晓了、不离欲、不舍弃者，则不能善尽苦。
    三  诸比丘!云何于一切，不知解、不晓了、不离欲、不舍弃者，则不能善尽苦耶?
    四~八  凡眼、凡色、凡眼识、凡依眼识所识知之法，凡耳、凡声……凡鼻……凡
 19 香……凡舌……凡味……凡身……凡触……
    九  凡意、凡法、凡意识、凡依意识所识知之法。
    一01  注1 PTS本应是一0而误为一一以下各节即有龃龉。   诸比丘!于此一切不知解、不晓了、不离欲、不舍弃者，谓之不能善尽苦。
    一一  诸比丘!于此一切知解、晓了、离欲、舍弃者，则为善能尽苦。诸比丘!云
    何于一切，为知解、晓了、离欲、舍弃者，堪善能尽苦耶?
    一二~一六  诸比丘!凡于眼、凡于色、凡于眼识，凡依眼识所识知之法，凡耳、
    凡声……凡鼻、凡香……凡舌、凡味……凡身、凡触……
    一七  凡意、凡法、凡意识、凡依意识所识知之法。
    一八  诸比丘!于此一切知解、晓了、离欲、舍弃者，谓之善能尽苦。”

    注1 PTS本应是一0而误为一一以下各节即有龃龉。

          [二八] 第六 燃烧
    一  尔时，世尊住伽耶象头山，与一千比丘等俱。
    二  于此处，世尊对诸比丘曰：“诸比丘!一切为烧。诸比丘!云何一切为烧耶?
    三~七  诸比丘!眼为烧、色为烧、眼识为烧、眼触为烧，凡缘此眼触所生之受，
    或苦、或乐、或非苦非乐，此亦为烧。缘何为烧耶?我说因贪欲之火、因嗔恚之火、
    因愚痴之火高烧，因生、老、死，因忧、悲、苦、恼、绝望而烧。其是……鼻是……
 20 …舌是……身是……
        第一 六处相应                                       二五
    -----------------------------------------------------------------------
        相应部经典四                                        二六
    八  意是烧、法是烧、意识是烧、意触是烧，凡缘此意触所生之受，或乐、或苦、
    或非苦非乐，亦为所烧。缘何而烧耶?我说因贪欲之火、因嗔恚之火、因愚痴之火
    高烧，因生、老、死，因忧、悲、苦、恼、绝望而烧。
    九  诸比丘!如是观者，多闻之圣弟子于眼亦生厌嫌、于色亦生厌嫌、于眼识亦生
    厌嫌、于眼触亦生厌嫌，凡缘此眼触所生之受，或乐、或苦、或非苦非乐，此亦生
    厌嫌。于耳亦……于鼻亦……于舌亦……于身亦……于意亦……凡缘此意所生之
    受，或苦、或乐、或非苦非乐，亦生厌嫌，因厌嫌而离欲，因离欲而得解脱，于解
    脱则‘我解脱’之智生。证知：生已尽、梵行已成、应作已作、更不为如是来此生。”
    一0   世尊言此，彼等比丘心生欢喜，欢受世尊之所说。
    一一  然而宣说此教法已，使彼等比丘无所取著，其心已由诸漏解脱。
          [二九] 第七 盲闇
    一  如是我闻。尔时，世尊住王舍城竹林，迦兰陀园。
 21 二  于此处，世尊告诸比丘曰：“诸比丘!一切是盲闇。诸比丘!何者是盲闇耶?
    三~五   诸比丘!眼是盲闇，色是盲闇，眼识是盲闇，眼触是盲闇，凡缘眼触所生
    之受，或乐、或苦、或非苦、非乐，此亦是盲闇。因何而致盲闇耶?我谓：因生、
    老、死，因忧、悲、苦、恼、绝望而致盲闇。耳是……鼻是……
    六  舌是盲闇，味是盲闇，舌识是盲闇，舌触是盲闇，凡缘此舌触所生之受，或乐、
    或苦、或非苦非乐，此亦是盲闇。因何而致盲闇耶?我谓：因生、老、死、因忧、
    悲、苦恼、绝望而致盲闇。
    七  身是盲闇……
    八  意是盲闇，法是盲闇，意识是盲闇，意触是盲闇，缘此意触所生之受，或乐、
    或苦、或非苦，非乐，此亦是盲闇。因何而致盲闇耶?我谓：因生、老、死、因忧、
    悲、苦、恼、绝望而致盲闇。
    九  诸比丘!如是观者，多闻之圣弟子厌嫌于眼、厌嫌于色、厌嫌于眼识、厌嫌于
    眼触，凡缘此眼触所生之受，或乐、或苦、或非苦非乐，亦厌嫌于此……乃至……
    缘意触所生之受，或苦、或乐、或非苦非乐，亦厌嫌于此。因厌嫌而离欲，因离欲
    而得解脱，因解脱而‘我解脱’之智生。证知：生已尽、梵行已成、应作已作、更
    不为如是来此生。”
        第一 六处相应                                       二七
    -----------------------------------------------------------------------
        相应部经典四                                        二八
 22       [三0] 第八 适宜
 ※ 二  “诸比丘!我为汝等，说灭除一切思量适宜之道，且谛听，善思惟，我当说。
    三  诸比丘!以何为灭除一切思量适宜之道耶?
    四～六  诸比丘!此处有比丘，不思量眼，不思量有眼，不因眼而思量，不思量眼
    为我有。不思量色，不思量有色，不因色而思量，不思量色为我有。不思量眼识，
    不思量有眼识，不因眼识而思量，不思量眼识为我有。不思量眼触，不思量有眼触，
    不因眼触而思量，不思量眼触为我有。凡缘此眼触所生之受，或乐、或苦、或非苦
    非乐，对此亦不思量，亦不思量有此，亦不因此而思量，亦不思量此为我有。对耳
    ……对鼻……
    七~八  不思量舌，不思量有舌，不因舌而思量，不思量舌为我有。不思量味，不
    思量有味，不因味而思量，不思量味为我有。不思量舌识，不思量有舌识，不因舌
    识而思量，不思量舌识为我有。不思量舌触，不思量有舌触，不因舌触而思量，不
    思量舌触为我有。凡缘舌触所生之受，或乐、或苦、或非苦非乐，对此亦不思量，
    亦不思量有此，不因此而思量，亦不思量此为我有。于身……
    九  不思量意，不思量有意，不因意而思量，不思量意为我有。不思量法，不思量
    有法，不因法而思量，不思量法为我有。不思量意识，不思量有意识，不因意识而
    思量，不思量意识为我有。不思量意触，不思量有意触，不因意触而思量，不思量
 23 意触为我有。凡缘意触所生之受，或乐、或苦、或非苦非乐，对此亦不思量，不思
    量有此，不因此而思量，不思量此为我有。
    一0   不思量一切，不思量有一切，不因一切而思量，不思量一切为我有。
    一一  彼无如是之思量，而对世不予执著一物，无执著则无爱慕，无爱慕而独自入
    于涅槃。证知：生已尽、梵行已成、应作已作、不为如是再生。
    一二  诸比丘!此为灭除一切思量适宜之道。”
          [三一] 第九 有验(一)
 ※ 二  “诸比丘!我为汝等说灭除一切思量有验之道，且谛听。
    三  诸比丘!何者为灭除一切思量有验之道耶?
    四~八  诸比丘!此处有比丘，不思量眼，不思量有眼，不因眼而思量，不思量眼
    为我有。不思量色……不思量眼识……不思量眼触……凡缘眼触所生之受，或乐、
        第一 六处相应                                       二九
    -----------------------------------------------------------------------
        相应部经典四                                        三0
    或苦、或非苦非乐，对此亦不思量，有此亦不思量，因此亦不思量，亦不思量此为
    我有。诸比丘!凡或思量物，或思量有物，或因物而思量，或思量物为我有，由此
 24 而有不安、变异，由此不安、变异者而有著，世人唯有欢喜此执著。于耳……于鼻
    ……于舌……于身……
    九  不思量意，不思量有意，不因意而思量，不思量意为我有。不思量法，不思量
    有法，不因法而思量，不思量法为我有。不思量意识，不思量有意识，不因意识而
    思量，不思量意识为我有。不思量意触，不思量有意触，不因意触而思量，不思量
    意触为我有。凡缘意触所生受，或乐、或苦、或非苦非乐，亦不思量此，亦不思
    量有此，亦不因此而思量，亦不思量此为我有。诸比丘!凡或思量物，或思量有物，
    或因物而思量，或思量物为我有。由此而有不安、变异，由此不安、变异而有著，
    世人唯有欢喜此执著。
    一0  诸比丘!于蕴、界、处，彼亦不思量此，亦不思量有此，亦不因此而思量，
    亦不思量此为我有。彼无如是思量，不执著世之一物，无执著则无爱慕，无爱慕则
    独自入于涅槃。证知：生已尽、梵行已成、应作已作、不为如是再生。
    一一  诸比丘!此为灭除一切思量有验之道。”
          [三二] 第十 有验(二)
 ※ 二  “诸比丘!我为汝等说灭除一切思量有验之道，对此且谛听。
    三  诸比丘!何者为灭除一切思量有验之道耶?
    四~八  诸比丘!汝等于此作如何思量，眼是常住耶?抑是无常耶?
        “大德，是无常。”
        “凡物之无常者，是苦耶?抑是乐耶?”
 25     “大德，是苦。”
        “凡物之无常、苦而变坏之法，以‘此是我所、此是我、此是我之我。’如是认
    识耶?”
        “不也，大德!此非是。”
        “色……眼识……眼触是常住耶?抑是无常耶?”
        “大德，此是无常。”
        “凡缘此眼触所生之受，或乐、或苦、或非苦非乐，其为常住耶?抑是无常耶?”
        第一 六处相应                                       三一
    -----------------------------------------------------------------------
        相应部经典四                                        三二
        “大德，此是无常。”
        “凡物之无常，此是苦耶?抑为乐耶?”
        “大德，此是苦。”
        “凡物是无常、苦而变坏之法，以‘此是我所、此是我、此是我之我。’如是认
    识耶?”
        “不也，大德!此非是。”
        耳是……鼻是……舌是……身是……
    九  “意……法……意识……意触是常耶?抑是无常耶?”
        “大德，此是无常。”
        “凡缘此意触所生之受，或乐、或苦、或非苦非乐，此是常耶?抑无常耶?”
        “大德，此是无常。”
        “凡物之无常，是为苦耶?抑是乐耶?”
        “大德，此是苦。”
        “凡物之苦而变坏之法，以‘此是我所、此是我、此是我之我。’如是认识耶?”
        “不也，大德!此非是。”
 26 一0  “诸比丘!如是观者，多闻之圣弟子厌嫌于眼、厌嫌于色、厌嫌于眼识、厌嫌
    于眼触，凡缘此眼触所生之受，或乐、或苦、或非苦非乐，厌嫌于彼。于耳……于
    鼻……于舌……于身……厌嫌于意、厌嫌于法、厌嫌于意识、厌嫌于意触，凡缘此
    意触所生之受，或苦、或乐、或非苦非乐，亦厌嫌于彼。因厌嫌而离欲，因离欲得
    解脱，于解脱则‘我解脱’之智生，证知：生已尽、梵行已成、应作已作、不为如
    是再生。
    一一  诸比丘!此为灭除一切思量有验之道。”
                                                              一切品第三 (终)
        其摄颂曰：
          一切二舍弃
          他二之晓了
          燃烧与盲闇
          适宜二有验
        第一 六处相应                                       三三
    -----------------------------------------------------------------------
        相应部经典四                                        三四
          是称一切品

                第四 生法品
          [三三] 第一 生
    一  舍卫城。于此处彼等……
    二  “诸比丘!一切是生之法。诸比丘!何等之一切是生之法耶?
 27 三~七  诸比丘!眼是生之法，色是生之法，眼识是生之法，眼触是生之法，凡缘
    眼触所生之受，或乐、或苦、或非乐非苦，此亦生之法。耳是……声是……鼻是……
    香是……舌是……味是……身是……触是……
    八  意是生之法，法是生之法，意识是生之法，意触是生之法，凡缘意触所生之受，
    或乐、或苦、或非苦非乐，此亦生之法。
    九  诸比丘!如是观者，多闻之圣弟子厌嫌于眼、厌嫌于色、证知……不为如是再
    生。”
          [三四] 第二 老
        “诸比丘!一切是老之法。”
          [三五] 第三 病
        “诸比丘!一切是病之法。”
          [三六] 第四 死
        “诸比丘!一切是死之法。”
          [三七] 第五 忧
        “诸比丘!一切是忧之法。”
          [三八] 第六 污秽
        “诸比丘!一切是污秽之法。”
 28       [三九] 第七 破坏
        “诸比丘!一切是破坏之法。”
          [四0] 第八 消亡
        “诸比丘!一切是消亡之法。”
        第一 六处相应                                       三五
    -----------------------------------------------------------------------
        相应部经典四                                        三六
          [四一] 第九 生起
        “诸比丘!一切是生起之法。”
          [四二] 第十 灭尽
        “诸比丘!一切是灭尽之法。”
                                                           生法品第四 (终)
        此摄颂曰：
          生老与病死
          以及忧污秽
          坏消亡生起
          灭尽合为十

                第五 无常品
      舍卫城。于此处彼等……
          [四三] 第一 无常
        “诸比丘!一切是无常。”
          [四四] 第二 苦
        “诸比丘!一切是苦。”
          [四五] 第三 无我
        “诸比丘!一切是无我。”
 29       [四六] 第四 应所了解
        “诸比丘!一切是应所了解。”
          [四七] 第五 应所知悉
        “诸比丘!一切是应所知悉。”
          [四八] 第六 应所舍弃
        “诸比丘!一切是应所舍弃。”
          [四九] 第七 应所实证
        “诸比丘!一切是应所实证。”
        第一 六处相应                                       三七
    -----------------------------------------------------------------------
        相应部经典四                                        三八
          [五0] 第八 应所知解而晓了
        “诸比丘!一切是应所知解而晓了。”
          [五一] 第九 所累
        “诸比丘!一切是所累。”
          [五二] 第十 所压
 ※ 二  “诸比丘!一切为所压。诸比丘!何者为所压耶?
    三~六  诸比丘!眼为所压，色为所压，眼识为所压，眼触为所压，缘此眼触所生
    之受，或乐、或苦、或非苦非乐，此亦为所压。其……声……鼻……香……舌……
    味……身……触……
    七  意为所压，法为所压，意识为所压，意触为所压，缘此意触所生之受，或乐、
 30 或苦、或非苦非乐，此亦为所压。
    八  诸比丘!如是观者，多闻之圣弟子厌嫌于眼、厌嫌于色，证知……不为如是再
    生。”
                                                           无常品第五 (终)
        其摄颂曰:
          无常苦无我
          应知解晓了
          应舍弃实证
          所知解晓了
          所累及所压

        其摄颂曰：
          所闻品与若无者
          一切品及生类品
          无常品为五十经
          如是称为第五品
        第一 六处相应                                       三九
    -----------------------------------------------------------------------
        相应部经典四                                        四O
                    第二 五十[经]品
                第一 无明品
        舍卫城
          [五三] 第一 无明
 ※ 二  尔时，有一比丘来诣世尊处。诣已，礼拜世尊，坐于一面。
 31 三  坐于一面之彼比丘白世尊曰：“大德!如何知、如何见者，得消灭无明而生起明
    耶?”
    四  “比丘!知、见眼是无常者，则消灭其无明而生起明。知、见色是无常者，则消
    灭其无明而生起明。眼识……眼触……凡缘此眼触所生之受，或乐、或苦、或非苦
    非乐，亦知、见是无常者，则消灭其无明而生起明。
    五~八  耳……声……鼻……香……舌……味……身……触……
    九  知、见意是无常者，则消灭其无明而生起明。知、见法是无常者，则消灭其无
    明而生起明。意识……眼触……凡缘此眼触所生之受，或乐、或苦、或非苦非乐，
    知、见彼亦是无常者，则消灭无明而生起明。
    一0  诸比丘!如是知、如是见者，则消灭其无明而生起明。”
          [五四] 第二 系缚(一)
 ※ 三  “大德!如何知、如何见者，则消灭其系缚耶?”
    四~九  “比丘!知、见眼是无常者，则消灭其系缚。色……眼识……眼触……凡缘
    此眼触所生之受，或乐、或苦、或非苦非乐，知、见彼亦无常者，则消灭其系缚。
    耳……鼻……舌……身……意……
    一0  诸比丘!如是知、如是见者，则消灭其系缚。”
          [五五] 第三 系缚(二)
 ※ 三  “大德!如何知、如何见者，能达至除却其系缚耶?”
 32 四~九  “比丘!知、见眼是无我者，则达至除却其系缚。色……眼识……眼触……
        第一 六处相应                                       四一
    -----------------------------------------------------------------------
        相应部经典四                                        四二
    凡缘眼触所生之受，或乐、或苦、或非苦非乐，亦知、见彼是无我者，则达至除却
    彼系缚。
    一0  比丘!如是知、如是见者，则达至除却彼系缚。”
          [五六、五七] 第四、第五 诸漏(一~二)
    三~一0  “大德!如何知、如何见者，则消灭其诸漏耶?”
        “……达至除却其诸漏。”
          [五八、五九] 第六、第七 随眠(一~二)
 ※ 三  “大德!如何知、如何见者，则消灭其随眠……达至除却……。”
    四~八  “诸比丘!知见眼是无我者，则得除却其随眠。色……耳……声……鼻……
    香……舌……味……身……触……
    九  意……法……意识……意触……凡缘此意触所生之受，或乐、或苦、或非苦非
    乐，亦知见此是无我者，则得除却其随眠。
    一0  诸比丘!如是知、如是见者，则得除却随眠。”
          [六0] 第八 晓了
 ※ 二  “诸比丘!我为汝等说一切取晓了之法，且谛听。
    三  诸比丘!何者为一切取晓了之法耶?
    四  缘眼与色生起眼识，三者会合为眼触，缘眼触生受。诸比丘!如是知见，有闻
 33 圣弟子，于眼亦厌嫌、于色亦厌嫌、于眼识亦厌嫌、于眼触亦厌嫌、于受亦厌嫌。
    厌嫌则离欲，因离欲得解脱，由解脱证知‘我晓了于取。’
    五~八  缘耳与声，生起耳识……缘鼻与香，生起鼻识……缘舌与味，生起舌识……
    缘身与触，生起身识……
    九  缘意与法，生起意识，三者会合为意触，缘意触生受。诸比丘!如是知见，有
    闻圣弟子，于意亦厌嫌、于法亦厌嫌、于意识亦厌嫌、于意触亦厌嫌、于受亦厌嫌。
    由厌嫌则离欲，由离欲得解脱，由解脱证知‘我晓了于取。’
    一0  诸比丘!此为一切取晓了之法。”
          [六一] 第九 了悟(一)
 ※ 二  “诸比丘!我为汝等说一切取了悟之法，且谛听。
    三  诸比丘!何者为一切取了悟之法耶?
        第一 六处相应                                       四三
    -----------------------------------------------------------------------
        相应部经典四                                        四四
    四~八  缘眼与色生起眼识，三者会合为眼触，缘眼触而有受。诸比丘!如是知见，
    有闻圣弟子，于眼亦厌嫌、于色亦厌嫌、于眼识亦厌嫌、于受亦厌嫌。由厌嫌而离
    欲，由离欲得解脱，由解脱而证知‘我了悟取。’缘耳与声生起耳识……缘鼻与香
    生起鼻识……缘舌与味生起舌识……缘身与触生起身识……
    九  缘意与法生起意识，三者会合为意触，缘意触而有受。诸比丘!如是知见，有
 34 闻圣弟子于意亦厌嫌、于法亦厌嫌、于意识亦厌嫌、于意触亦厌嫌、于受亦厌嫌。
    由厌嫌而离欲，由离欲得解脱，由解脱而证知‘我了悟取。’
    一0  诸比丘，此为一切取了悟之法。”
          [六二] 第十 了悟(二)
 ※ 二  “诸比丘!我为汝等说一切取了悟之法，且谛听。
    三  诸比丘!何者为一切取了悟之法耶?
    四  诸比丘!汝等于此作如何思耶?眼是常住耶?抑是无常耶?
        “大德!彼是无常。”
        “凡物之无常，彼是苦耶?抑是乐耶?”
        “大德!彼是苦。”
        “凡物之无常、苦而为变坏之法，以‘此是我所、此是我、此是我之我。’如是
    认识耶?”
        “不也，大德!此非是。”
        “色……眼识……眼触……缘眼触……是常耶?抑是无常耶?”
        “大德，此是无常。”
    五~八  耳是……声是……鼻是……香是……舌是……味是……身是……触是……
    九  意是……法是……意识是……意触是……凡缘此意触所生之受、或乐、或苦、
    或非苦非乐，此是常住耶?抑是无常耶?”
        “大德，此是无常。”
        “凡物之无常，此是苦耶?抑是乐耶?”
        “大德，此是苦。”
        “凡物之无常、苦而变坏之法，以‘此是我所、此是我、此是我之我。’如是认
        第一 六处相应                                       四五
    -----------------------------------------------------------------------
        相应部经典四                                        四六
    识耶?”
        “不也，大德!此非是。”
 35 一0  “诸比丘!如是观之有闻圣弟子，厌嫌于眼、亦厌嫌于色、亦厌嫌于眼识、亦
    厌嫌于眼触。……缘此眼触所生之受，或乐、或苦、或非苦非乐，亦厌嫌于此。由
    厌嫌而离欲，由离欲得解脱，于解脱乃有‘我解脱’之智。证知：生已尽、梵行已
    成、应作已作、不为如是再生”。
    一一  诸比丘!此为一切取了悟之法。”
                                                            无明品第一 (终)
        此摄颂曰：
          无明二系结
          诸漏亦为二
          他二为随眠
          二悉知了悟
          以此为品名

                第二 鹿网品
          [六三] 第一 鹿网(一)1  注1 Migajala杂阿含经卷十三之六、七经为鹿网。
    一  舍卫城因缘。
    二  尔时，尊者弥迦奢罗来诣世尊居处……
 36 三  坐于一面之尊者弥迦奢罗白世尊言：“大德!所称单独住者、单独住者。大德!
    如何为单独住者?又如何为随伴住者耶?”
    四  “弥迦奢罗!有眼所识之色，快意、可爱、乐、喜爱、诱生欲念2  注2 参照汉译南传大藏经中部经典一、一一0页后三行之五种欲分。 。有比丘若喜
    悦于此、赞美于此，对此存念恋著，以喜悦、赞美于此，恋著于此而住者，彼则心
    生喜悦，有喜悦之心者，则有爱染心，有爱染心者，则有系缚。弥迦奢罗!如是被
    缚于悦喜、系缚之比丘者，称为随伴住者。
    五~八  弥迦奢罗!耳所识之声……鼻所识之香……舌所识之味……身所识之触
    ……
        第一 六处相应                                       四七
    -----------------------------------------------------------------------
        相应部经典四                                        四八
    九  弥迦奢罗!有意所识之法，快意、可爱、乐、常喜爱、诱生欲念。有比丘若喜
    悦、赞美于此、恋著此者，则喜悦、赞美于此、恋著于此而住，于彼心生喜悦，有
    喜悦心者，则有爱染心，有爱染心者，则有系缚。弥迦奢罗!此为悦喜系缚之比丘，
    称为随伴住者。
    一0  弥迦奢罗!如是住之比丘，即使于林间、深林边土、声音稀少、大气寂静、
    远离世人之处而卧，虽适于独坐冥想，乐于居住，但彼仍称为随伴住者。
    一一  何以故?渴爱为彼之第二友伴者，彼于此尚未除灭故，彼仍称随伴住者。
    一二~一七  弥迦奢罗!有眼所识之色，快意、可爱、乐、常喜爱、诱生欲念。比
    丘若不喜悦此、不赞美此、不存念恋著于此者，则于彼喜悦心灭，若无喜悦心者，
 37 则无爱染心，若无爱染心者，则无系缚。弥迦奢罗!于此悦喜系缚解脱之比丘，称
    为单独住者。
    一八  弥迦奢罗!如是住之比丘，虽住于比丘、比丘尼、优婆塞、优婆夷、国王、
    王大臣、外道、外道弟子群之村内，但彼亦称为单独住者。
    一九  何以故?渴爱为彼之第二友伴者，彼已除灭此故，彼称为单独住者。”

    注1 Migajala杂阿含经卷十三之六、七经为鹿网。
      2 参照汉译南传大藏经中部经典一、一一0页后三行之五种欲分。

          [六四] 第二 鹿网(二)
 ※ 二  尔时，尊者弥迦奢罗，来诣世尊居处……
    三  坐于一面之尊者弥迦奢罗白世尊言：“大德!愿世尊为我略说法，我听此法将远
    离其他，唯独热诚专心精勤而住。”
    四~八  “弥迦奢罗!有眼所识之色，快意、可爱、乐、常喜爱，诱生欲念。比丘若
    喜悦、赞美于此，存念恋著于此者，则喜悦、赞美于此，存念恋著于此，于彼心生
    喜悦。弥迦奢罗!我谓：因起喜悦心而生起苦。弥迦奢罗!有耳所识之声……鼻所
    识之香……舌所识之味……身所识之触……
    九  弥迦奢罗!有意所识之法，快意、可爱、乐、常喜爱，诱生欲念。有比丘若喜
    悦、赞美于此，而存念恋著此者，则于彼心生喜悦。弥迦奢罗!我谓因起喜悦心而
        第一 六处相应                                       四九
    -----------------------------------------------------------------------
        相应部经典四                                        五0
 38 生起苦。
    一0~一四  弥迦奢罗!有眼所识之色，快意、可爱、乐、常喜爱，诱生欲念。有
    比丘若不喜悦、赞美于此，不存念恋著此者，于彼则灭喜悦心。弥迦奢罗!我谓，
    因喜悦心灭则苦灭。弥迦奢罗!有耳所识之声……鼻所识之香……舌所识之味……
    身所识之触……
    一五  弥迦奢罗!有意所识之法，快意、可爱、乐、常喜爱，诱生欲念。有比丘若
    不喜悦、不赞美此，不存念恋著此者，于彼则喜悦心灭。弥迦奢罗!我谓因喜悦心
    灭则苦灭。”
    一六  时，尊者弥迦奢罗!欢悦、随喜于世尊之所说，从座而起，礼拜世尊，行右
    绕礼而离去。
    一七  依此，尊者弥迦奢罗远离其他，唯独热诚专心不放逸而住，以善家之男子由
    在家而出家，得度为无家之身，对无上梵行之究竟为目的，则不久之后于现生自证
    知实现、逮得而住。证知：生已尽、梵行已成、应作已作、不为如是再生。
    一八  尊者弥迦奢罗则成为阿罗汉之一。
          [六五] 第三 三弥离提(一)
    一  尔时，世尊住王舍城竹林迦兰陀园。
    二~三  时，尊者三弥离提来诣世尊之处……白世尊言：“大德!魔罗、所称魔罗，
    如何为魔罗、或魔罗之名义耶?”
 39 四~八  “三弥离提!凡有眼、有色、有眼识，以眼识所识知之法，则有魔罗、或为
    魔罗之名义。有耳……有鼻……有舌……有身……
    九  有意，有法，有意识，有以意识所识知之法，则有魔罗，或为魔罗之名义。
    一0~一四  三弥离提!凡无眼，无色，无眼识所识知之法，则无魔罗，或魔罗之
    名义。无耳……无鼻……无舌……无身……
    一五  无意，无法，无意识，无意识所识知之法，则无魔罗，或无魔罗之名义。”
          [六六] 第四 三弥离提(二)
 ※ 三~一五  “大德!有情、所称有情者。大德!如何为有情、或有情之名义耶?”
        ……
          [六七] 第五 三弥离提(三)
        第一 六处相应                                       五一
    -----------------------------------------------------------------------
        相应部经典四                                        五二
 ※ 三~一五  “大德!苦、所称苦者，大德!如何为苦、或苦之名义耶?”
        ……
          [六八] 第六 三弥离提(四)
 ※ 三  “大德!世间、所称世间者，如何为世间、或世间之名义耶?”
    四~九  “三弥离提!凡有眼，有色，以眼识所识知之法，则为世间或世间之名义。
 40 有耳……有鼻……有舌……有身……有意，有法，有意识所识知之法，则为世间或
    世间之名义。
    一0~一五  三弥离提!凡无眼，无色，无眼识，无眼识所识知之法，则无世间或
    世间之名义。无耳……无鼻……无舌……无身……无意，无法，无意识，无以意识
    所识知之法，则无世间或世间之名义。”
          [六九] 第七 优波先那
    一  尔时，尊者舍利弗与尊者优波先那，住王舍城之寒林蛇头岩窟中。
    二  然则其时，毒蛇落于尊者优波先那之身。
    三  时，尊者优波先那，告诸比丘言：“来，汝等将余此身置于卧台运出室外，此身
    于此处，恰如一握之糠，立即散失。”
    四  如是言时，尊者舍利弗告尊者优波先那曰：“然而我等亦不认为尊者优波先那身
    之异态，诸根之变坏。”
    五  然而，其时，尊者优波先那如是作言：“来，汝等将余此身置于卧台，运出室外，
    此身于此处，恰如一握糠，立即散失。”
    六  “友，舍利弗!若有人言：‘余是眼也，’或‘此为余之眼’……‘余为耳……
    鼻……舌……身……意，’或‘此为余之意，’有如是之心者。友舍利弗!则彼或
    有身之异态，或有诸根之变坏。友舍利弗!余无如是言：‘余是眼，’或‘此为余
 41 之眼’……‘余是其……鼻……舌……身……意，’或‘此为余之意。’友舍利弗!
    云何余有身之异态，或诸根变坏耶?”
    七  如是尊者优波先那，久已根绝我见、我所见、憍慢、随眠，故尊者优波先那于
    “余是眼，”或“此为余之眼”……“余是耳……鼻……舌……身……意，”或“此为余之
    意”无如是之心。
    八~九  时，彼诸比丘将尊者优波先那之身置于卧台运出室外，尊者优波先那之身，
        第一 六处相应                                       五三
    -----------------------------------------------------------------------
        相应部经典四                                        五四
    于其处，恰如一握之糠散失。
          [七0] 优波婆那
 ※ 二  时，尊者优波婆那来诣世尊住处：
    三  坐于一面之尊者优波婆那，白世尊言：“大德!现生之法，所称现生之法，大德!
    如何称此现生之法，为即时者，来见[可示导于涅槃，]智者一一可自知法耶?”
    四  “优波婆那!此处有比丘以眼见色，感知色，且对色感知之染心，对色有染心，
    而觉知‘我对色有染心。’优波婆那!若比丘以眼见色，感知色，且对色感知有染
    心，彼对色有染心，而觉知‘我对色有染心。’如是，优波婆那!现生之法为即时
    者，来见[可示导于涅槃，]智者应一一自知者。
 42 五~九  优波婆那!复次又有比丘，以耳闻声……以鼻嗅香……以舌味味……以身
    触触……以意识法。彼感知法且对法感知有染心，对法有染心，而觉知‘我对法有
    染心。’优波婆那!若比丘以意识法，感知法，且对法感知有染心，彼对法有染心，
    而觉知‘我对法有染心。’如是，优波婆那!现生之法为即时者，来见[可示导于
    涅槃，]智者应一一自知者。
    一0  优波婆那!然此处有比丘，以眼见色，感知彼色，然对色不感知有染心，对
    色无染心，彼觉知‘我对色无染心。’优波婆那!若比丘以眼见色，虽感知色，若
    对色不感知染心者，则彼对于色无染心，觉知‘我对于色无染心。’如是，优波婆
    那!现生之法为即时者，来见[可示导于涅槃，]智者应一一自知者。
    一一~一五  优波婆那!复次又有比丘，以耳闻声……以鼻嗅香……以舌味味……
    以身触触……以意识法，虽感知彼法，然对于法感知不染心，对于法无染心，彼觉
 43 知‘我对于法无染心。’优波婆那!若比丘以意识法，虽对于法感知，而对于法感
    知不染心，彼对于法无染心，则觉知‘我对于法无染心。’如是，优波婆那!现生
    之法为即时者，来见[可示导于涅槃者，]智者应一一自知者。”
          [七一] 第九 六触处(一)
 ※ 二  “诸比丘!任何之比丘不如实知六种触处之生起、灭没、甘味、患难、出离者，
    则彼尚未果其梵行，离此法、律犹远。”
    三  如是言时，有一比丘白世尊曰：“大德!此处某者心不能平。大德!此某者不如
    实知六种触处之生起、灭没、甘味、患难、出离者。”
        第一 六处相应                                       五五
    -----------------------------------------------------------------------
        相应部经典四                                        五六
    四~九  “比丘!汝对此作如何思惟耶?汝视眼，‘此为我所，此是我，此是我之我，’
    如是观照耶?”
        “不也，大德!此不然。”
        “善哉，比丘!于此，汝视眼，‘此非我所，此非我，此非我之我，’如是以正
    智慧对此作如实观者，则此为苦之终。汝视耳……视鼻……视舌……视身……视意
    ‘此是我所，此是我，此是我之我，’如是观照耶?”
        “不也，大德!此不然。”
        “善哉!比丘!于此，汝视眼，‘此非我所，此非我，此非我之我，’如是以正
    智慧，对此如实观，此即苦之终尽。”
 44       [七二] 第十 六触处(二)
 ※ 二  “诸比丘!于任何比丘，不如实知六种触处之生起、灭没、甘味、患难、出离者，
    为尚未果其梵行，离此法犹远矣!”
    三  如是言时，有一比丘白世尊曰：“大德!此处某者心不平。大德!此某者不如实
    知六种触处之生起、灭没、甘味、患难、出离者。”
    四~九  “比丘!汝对此作如何思惟耶?汝视眼，‘此非我所，此非我，此非我之我，’
    如是观照耶?”“大德!诚然!”“善哉!比丘!于此，比丘!汝视眼，‘此非我所，此
    非我，此非我之我。’如是以正智慧如实观此，如是，汝之灭除此第一触处，将来
    不再令生起。汝视耳……视鼻……视舌……视身……视意，‘此非我所，此非我，此
    非我之我，’如是观照耶?”
        “大德!诚然。”
        “善哉，比丘!于此，比丘，汝视意，‘此非我所，此非我，此非我之我。’如
    是以正智慧，如实观者，如是汝则灭除此第六触处，将来不再生起。”
          [七三] 第十一 六触处(三)
 ※ 二  “诸比丘!任何之比丘不如实知六种触处之生起、灭没、甘味、患难、出离者，
 45 为尚未果其梵行，离此法犹远矣!”
    三  如是言时，有一比丘白世尊曰：“大德!此处某者心不平。大德!此某者不如实
    知六种触处之生起、灭没、甘味、患难、出离者。”
    四  “比丘!汝对此作如何思惟耶?‘眼是常住耶?抑是无常耶?’
        第一 六处相应                                       五七
    -----------------------------------------------------------------------
        相应部经典四                                        五八
        “大德!此是无常。”
        “凡物之无常，彼是苦耶?抑为乐耶?”
        “大德!彼是苦。”
        “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认
    识耶?”
        “不也，大德!非然。”
    五~九  “耳是……鼻是……舌是……身是……意是常住耶?抑是无常耶?”
        “大德，是无常。”
        “凡物之无常，是苦耶?抑乐耶?”
        “大德!是苦。”
        “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认
    识耶?”
        “不也。大德!非然。”
    一0  “比丘!如是观之，有闻圣弟子厌嫌于眼……厌嫌于意，因厌嫌而离欲，因离
    欲而得解脱，于解脱有解脱之智。证知：生已尽、梵行已成、应作已作、不为如是
    再生。”
                                                             鹿网品第二 (终)
        此摄颂：
          说鹿网二经
          于三弥离提
          以说为四经
          优婆先那者
          及优波婆那
          六触处有三
        第一 六处相应                                       五九
    -----------------------------------------------------------------------
        相应部经典四                                        六0

 46             第三 病品
          [七四] 第一 病(一)
    一  舍卫城因缘。
    二  其时，有一比丘来诣世尊住处……
    三  坐于一面之彼比丘，白世尊曰：“大德!如是之精舍有一比丘，因是新参所知甚
    少，陷于病、苦、恼之状态。大德!愿世尊垂慈愍，赴彼比丘之住处。”
    四  时，世尊闻新参者之语，与罹病之语，知“比丘所知甚少，”乃往彼比丘住处。
    五  彼比丘见世尊由远处来，见已，由床台移动身体1  注1 PTS本是mancake samancopi暹罗本写mancake samatesi于前之脚注举samad-hosi,samidhosi两语。 。
    六  时，世尊告此比丘曰：“止之，比丘!汝勿于卧床移动身体，此有设座，余可坐
    此处。”世尊就坐于所设之座。
    七  坐已，世尊告此比丘曰：“比丘!汝之病有少愈否?食养物充分否?苦痛之感觉
    减退而无增加，感减退而不感其增进耶?”
        “大德!余之病未少愈，食养物不充足，余增加强烈之苦感而无减退，唯感其增
    加而不感其减退。”
    八  “比丘!汝有无何等之恶作耶?有无何等之后悔耶?”
        “大德!诚然，我有大恶作、有大后悔。”
 47 九  “但，汝有无以戒故，而自为难耶?”
        “大德!不然。”
    一0  “比丘!汝若言不以戒故而自为难者，然则比丘!汝恶作于何事?以何为汝之
    后悔耶?”
        “大德!余尚不知世尊为持戒清净所说之法。”
    一一  “比丘，汝言尚不知余为持戒清净所说之法，然则如今，比丘!汝知余为何说
    法耶?”
        “大德!我知世尊为舍离染欲而说法。”
    一二  “比丘!善哉，善哉!比丘汝知余为舍离染欲而说法则可。比丘!余之所说者
    此法为舍离染欲。
    一三  比丘!汝对此作如何思量耶?眼是常住耶?抑无常耶?”
        第一 六处相应                                       六一
    -----------------------------------------------------------------------
        相应部经典四                                        六二
        “大德!是无常。”
        “耳是……鼻是……舌是……身是……意是常住耶?抑无常耶?”
        “大德!是无常。”
        “凡无常者，是苦耶?抑乐耶?”
        “大德!是苦。”
        “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认
    识耶?”
        “大德!不然。”
    一四  “比丘!如是观之，有闻圣弟子厌嫌于眼、于耳……于鼻……于舌……于身
    ……厌嫌于意，由厌嫌而离欲，因离欲而得解脱，于解脱而有解脱之智。证知：生
    已尽、梵行已成、应作已作、不为如是再生。”
    一五  世尊说此已。彼比丘欢喜、欢喜信受世尊之所说。而此所宣之教法，彼比丘
    生远尘离垢而生法眼，乃曰：“凡生起之法，此皆灭尽之法。”

    注1 PTS本是mancake samancopi暹罗本写mancake samatesi于前之脚注举samad-
        hosi,samidhosi两语。

          [七五] 第二 病(二)
    一~一0  [全文同于前经]
 48 一一  “比丘!汝言尚不知余为持戒清净所说之法，然则如今，汝知余为何说法耶?”
        “大德!我知。世尊为无取著般涅槃而说法。”
    一二  “比丘!善哉，善哉!比丘!汝知余为无取著般涅槃而说法则可。比丘!余之
    所说者此法为无取著、般涅槃。”
    一三~一四  [全文同与前经]
    一五  世尊宣说已。彼比丘欢喜、欢受于世尊之所说。而此宣说之教法，彼比丘之
    心无所取著，而解脱诸漏。
          [七六] 第三 罗陀(一)
 ※ 二  时，尊者罗陀……
        第一 六处相应                                       六三
    -----------------------------------------------------------------------
        相应部经典四                                        六四
    三  坐于一面之尊者罗陀，白世尊曰：“大德!愿世尊为我略说法要，我听此法以远
    离其他，单独热诚，专心于精勤而住。”
    四  “罗陀!凡无常者，对此汝应舍欲贪。
    五~九  罗陀!何者是无常?罗陀!眼是无常者，对此汝应舍欲贪。色是……眼识
    是……眼触是……凡以眼触为缘所生之受，或乐、或苦、或非苦非乐，此亦是无常，
    对此汝应舍欲贪。耳是……声是……鼻是……香是……舌是……味是……身是……
    触是……
    一0  意是无常者，对此汝应舍欲贪。法是……意识是……意触是……凡以此意触
    为缘所生之受，或乐、或苦、或非苦非乐，此亦是无常者，对此故应舍欲贪。
 49 一一  罗陀!凡无常者，对此汝应舍欲贪。”
          [七七] 第四 罗陀(二)
 ※ 四  “罗陀!凡无常者，对此汝应舍欲贪。
    五~一0  罗陀!何者是苦?罗陀!眼是苦者，对此汝应舍欲贪。色是……眼识是
    ……眼触是……乃至……凡以此意触为缘所生之受，或乐、或苦、或非苦非乐，此
    亦见苦者，对此汝应舍欲贪。
    一一  罗陀!凡苦者，对此汝应舍欲贪。”
          [七八] 第五 罗陀(三)
 ※ 四  “罗陀!凡无我者，对此汝应舍欲贪。
    五~九  罗陀!何者是无我?罗陀!眼是无我者，对此汝应舍欲贪。色是……眼识
    是……眼触是……凡此眼触为缘所生之受，或乐、或苦、或非苦非乐，此亦是无我
    者，对此汝应舍欲贪。耳是……声是……鼻是……香是……舌是……味是……身是
    ……触是……
    一0  意是无我者，对此汝应舍欲贪。法是……意是……意识是……意触是……凡
    此意触为缘所生之受，或乐、或苦、或非苦非乐，此亦无我者，对此汝应舍欲贪。
    一一  罗陀!凡无我者，对此故应舍欲贪。”
          [七九] 第六 无明(一)
 ※ 二  时，有某比丘来诣世尊住处……
    三  坐于一面之彼比丘，白世尊曰：“大德!若舍此者，比丘之无明则消失而生明，
        第一 六处相应                                       六五
    -----------------------------------------------------------------------
        相应部经典四                                        六六
    有如是之一法耶?”
        “比丘!有一法，若舍此者，比丘之无明则消失而生明。”
    四  “然则，大德!若舍何者，比丘之无明则消失而生明之一法耶?”
 50     “比丘!无明是一法，舍此一者，比丘之无明则消失而生明。”
    五  “然而，大德!如何知，如何见之比丘，其无明消失而生明耶?”
    六  “比丘!知、见于眼是无常之比丘，则无明消失而生明。色……缘眼触所生之受，
    或乐、或苦、或非苦非乐，此亦知、见是无常之比丘，则无明消失而生明也。
    七~一一  耳……声……鼻……香……舌……味……身……触……意……法……
    一二  比丘!如是知，如是见之比丘，则无明消失而生明。”
          [八0] 第七 无明(二)
    一~五  [全文同于前经]
    六  “比丘!此处有比丘，有如是之所闻：‘法不适于偏执。’比丘!若比丘之所闻：
    ‘法不适于偏执，’如是者，彼则知解一切法。以知解一切法，则晓了一切法。晓
    了一切法，则见一切微象与他相异。见眼与他相异……色……眼识……眼触……乃
    至……凡以此意触为缘所生之受，或乐、或苦、或非苦非乐，此亦见与他相异。
    七  比丘!如是知，如是见之比丘，则无明消失而生明。”
          [八一] 第八 比丘
 ※ 二  时，众多之比丘等来诣世尊住处……
    三  坐于一面之此等比丘，白世尊曰：“大德!于此处有外道普行沙门等如是问我
 51 等：‘诸友!于沙门瞿昙之处，修梵行有何之效耶?’大德!受如是问……为苦之
    晓了……。”
    四  “诸比丘!实则汝等受如是问，而作如是答者，此乃复说余之所说，非以非实诬
    谤我，乃以法随法作释。又，此与法相同之大小言说，皆不蒙受任何非难。诸比丘!
    汝等为晓了苦而在余处修梵行故。
    五  诸比丘!外道普行沙门等，若如斯问汝等：‘汝等言为苦之晓了于瞿昙沙门处
    修梵行，其如何为苦耶?’诸比丘!汝等对彼外道普行沙门应作如是答：
    六~一一  “诸友等!眼是苦，为晓了于此，我等于世尊处修梵行。色是苦……凡
    以眼触为缘所生之受，或乐、或苦、或非苦非乐者，为晓了此等亦是苦，我等于世
        第一 六处相应                                       六七
    -----------------------------------------------------------------------
        相应部经典四                                        六八
    尊处修梵行。耳是……鼻是……舌是……身是……意是苦……凡以意触为缘所生之
    受，或乐、或苦、或非苦非乐，其亦是苦，为晓了于此，我等于世尊处修梵行。友
    等!此即是苦，为晓了于此，我等于世尊处修梵行。”
 52 一二  受如是问，诸比丘!汝等对彼外道普行沙门，应作如是答。”
          [八二] 第九 世间
 ※ 二  尔时，有一比丘来诣世尊住处……
    三  坐于一面之彼比丘，白世尊言：“大德!所称：‘世间、世间者，’大德!于何
    意义称之为世间耶?”
        “比丘!破坏1  注1 lujjati,to be broken up,to break,to be destroyed破坏之意，汉译“杂阿含”于卷九第三经，以此，有“危脆败坏”之字，普通“世”释为“流转”之义。 ，是故称之为世间。是何物之破坏?
    四~九  诸比丘!眼是破坏，色是破坏，眼识是破坏，眼触是破坏，耳是……鼻是
    ……舌是……身是……以意触为缘所生之受，或乐、或苦、或非苦非乐，此亦是破
    坏。
    一0  比丘!破坏，其故称之为世间。”

    注1 lujjati,to be broken up,to break,to be destroyed破坏之意，汉译“杂阿含”于卷九第三
        经，以此，有“危脆败坏”之字，普通“世”释为“流转”之义。

          [八三] 第十 颇勒具那
 ※ 二  尔时，尊者颇勒具那……
    三  坐于一面之尊者颇勒具那，白世尊言：
    四～八  “大德!有如是之眼耶?以教示过去2  注2 对诸佛以教示人之意。 入灭诸佛之教示以断渴爱1  注1 依注释于两处加上“渴爱”之文字。 之障
    碍、断渴爱之行路，以了断轮回，超越一切苦恼……以耳……以鼻……以舌……以
    身……
    九  大德!有如是之意耶?以教示过去入灭诸佛之教示，断渴爱之障碍、断渴爱之
    行路，了断轮回，超越一切苦恼。”
    一0~一四  “颇勒具那!非如是之眼，以教示过去入灭诸佛之教示，以断渴爱之障
    碍，断渴爱之行路，以了断轮回，超越一切苦恼。……无耳……无鼻……无舌……
    无身……
        第一 六处相应                                       六九
    -----------------------------------------------------------------------
        相应部经典四                                        七0
 53 一五  颇勒具那!无如是之意，以教示过去入灭诸佛之教示，断渴爱之障碍，断渴
    爱之行路，了断轮回，超越一切苦恼。”
                                                              病品第三 (终)
        此摄颂曰：
          于病说二经
          罗陀说他三
          无明又说二
          比丘与世间
          颇勒具那者
          亦说为三经

    注1 依注释于两处加上“渴爱”之文字。
      2 对诸佛以教示人之意。

                第四 阐陀品
          [八四] 第一 败坏1  注1 paloka=bhijjana,breaking up,breaking in two,dissolution,decay败坏，崩坏，崩解，如八二经，参照一一六经一一节。
 ※ 二  尔时，尊者阿难来诣世尊住处……
    三  坐于一面之阿难白世尊言：“大德!所称‘世间、世间者。’大德!于何之意义，
    以称之为世间耶?”
    四  “阿难!凡败坏之法，于圣者之律，则称之为世间。阿难!何者为败坏之法耶?
    五~九  阿难!眼是败坏之法，色是败坏之法，眼识是败坏之法，眼触是败坏之法
    也。凡以此眼触为缘所生之受，或乐、或苦、或非苦非乐，此亦败坏之法……耳是
    ……鼻是……舌是……身是……
    一0  意是败坏之法，法是败坏之法，意识是败坏之法，凡以意触为缘所生之受，
    或乐、或苦、或非苦非乐，此亦败坏之法。
    一一  阿难!凡败坏之法，于圣者之律，此称之为世间。”
        第一 六处相应                                       七一
    -----------------------------------------------------------------------
        相应部经典四                                        七二
    注1 paloka=bhijjana,breaking up,breaking in two,dissolution,decay败坏，崩
        坏，崩解，如八二经，参照一一六经一一节。

 54       [八五] 第二 空
 ※ 二~三  尔时，尊者阿难……白世尊言：“大德!所称‘空世间、空世间者。’大德，
    于何之意义，以称之为空世间耶?”
    四  “阿难!于我、或于我所是空，是故称之为空世间。阿难!何者于我、或于我所
    是空耶?
    五~一0  阿难!眼于我、或于我所是空。色于我、或于我所是空。眼识于我、或
    于我所是空。眼触于我、或于我所是空。……耳……鼻……舌……身……意……凡
    以意触为缘所生之受，或乐、或苦、或非苦非乐，此于我、或于我所亦是空。
    一一  阿难!于我、或于我所是空故，是故，称之为空世间。”
          [八六] 第三 简约
 ※ 三  坐于一面之尊者阿难……白世尊言：“大德!愿世尊为我说示简约之法，我闻世
    尊此法，一人远离其他，不放逸，热诚专心而住。”
    四~九  “阿难!汝以此如何思量：眼是常住耶?抑为无常耶?”
        “大德!是无常。”
        “凡物之无常是苦耶?抑乐耶?”
        “大德!是苦。”
        “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我，’如是认
    识耶?”
        “大德!不然。”
        “色是常住耶?抑无常耶?”
        “大德!是无常。”
        “眼识是常住耶?抑无常耶?”
        “大德!是无常。”
 55     “凡以眼触为缘所生之受，或乐、或苦、或非苦非乐，此亦是常住耶?抑无常耶?”
        第一 六处相应                                       七三
    -----------------------------------------------------------------------
        相应部经典四                                        七四
        “大德!是无常。”
        “凡物之无常是苦耶?抑乐耶?”
        “大德!是苦。”
        “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我，’如是认
    识耶?”
        “大德!不然。”
        “耳是……声是……鼻是……香是……舌是……味是……身是……触是……意
    是……法是……”
        “凡缘意触所生之受，或乐、或苦、或非苦非乐，此亦是常住耶?抑无常耶?”
        “大德!是无常。”
        “凡物之无常是苦耶?抑乐耶?”
        “大德!是苦。”
        “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我，’如是认
    识耶?”
        “大德!不然。”
    一0  “阿难!如是观者，有闻圣弟子，厌嫌于眼……厌嫌于眼触……凡缘此眼触所
    生之受，或乐、或苦、或非苦非乐，亦厌嫌于此。由厌嫌而离欲，由离欲以得解脱，
    谓有‘解脱’之智。证知：生已尽、梵行已成、应作已作，不为如是再生。”
          [八七] 第四 阐陀
    一  尔时，世尊住王舍城竹林迦兰陀园。
    二  尔时，尊者舍利弗与尊者大准陀及尊者阐陀住灵鹫山。
    三  尔时，尊者阐陀罹病，陷于严重之苦恼状态。
 56 四  时，尊者舍利弗夕时从静座而起，至尊者大准陀处，如次谓彼曰：“友，准陀!
    同赴尊者阐陀之处探病!”
        “友!唯然，”尊者大准陀答尊者舍利弗。
    五  于是，尊者大准陀与尊者舍利弗，共赴尊者阐陀之处。至已，就坐于所设之座。
    六  著座已，尊者舍利弗语尊者阐陀言：“友阐陀!汝病有少愈耶?食养物充足耶?
    苦痛之感觉减退而无加增，感觉其减退，不感觉其增进耶?”
        第一 六处相应                                       七五
    -----------------------------------------------------------------------
        相应部经典四                                        七六
    七  “友舍利弗!余之病未见有少愈，食养物不充足。余强烈之苦感，加增而无减退，
    唯感其增进，不感其减退。
    八  友!譬如强力之勇士，以锐刃截头。如是友!过度之体风，以害余之头。友!
    余之病不见有少愈，食养物不充足……不感觉其减退。
    九  友!譬如有力之勇士，以布片强力缠缚头上。友!如是过度之体风，使余感苦
    痛。友!余之病不见有少愈，食养物不充足……不感其减退。
    一0  友!譬如熟巧屠牛者、或屠牛者弟子，以锐利之牛刀，戳贯腹部。友!如是
    过度之体风贯戳余腹。友!余之病不见有少愈，食养物不充足……不感其减退。
    一一  支!譬如二强力之勇士，捕捉弱者之腕，各执其一以炙烤于炭火上。友!如
 57 是，余身体有过度之热。友!余之病不见有少愈，食养物不充足……不感其减退。
    一二  “友舍利弗!持刀刃1  注1 为自杀。 来与余，余不欲存活。”
    一三  “尊者阐陀!勿持刀刃来2  ，尊者阐陀当续存活，我等愿尊者阐陀续存活。若
    尊者阐陀无适宜之食物者，我为尊者阐陀寻来适宜之食物。若尊者阐陀无适宜之药
    物者，我用尊者阐陀寻来适宜之药物。若尊者阐陀无适宜之看护者，我为尊者阐陀
    看护。尊者阐陀勿谓持刀物来，尊者阐陀当绩存活!我等愿尊者阐陀续存活!”
    一四  “友舍利弗!余非无适宜之食物，余有适宜之食物。余非无适宜之药物，余有
    适宜之药物。余非无适宜之看护者，余有适宜之看护者。然而友!余长时无有不可
    意，以可意而奉侍大师。友!此实于佛弟子之最适宜。奉侍大师以可意而无有不可
    意事，此应无再有矣3  。阐陀比丘谓持刀刃来，友舍利弗!请如是了解。”
    一五  “尊者阐陀!若愿释答我等质问之义，我等则以二、三点问于尊者阐陀。”
 58     “友舍利弗!请问，由闻我等将知此义矣。”
    一六  “友阐陀!汝以眼、以眼识、以眼识所识之法：‘此是我所，此是我，此是我
    之我，’如是认识耶?以耳……以鼻……以舌……以身……友阐陀!汝以意、以意
    识、以意识所识之法：‘此是我所，此是我，此是我之我，’如是认识耶?”
    一七  “友舍利弗!余以眼、以眼识、以眼识所识之法：‘此非我所，此非我，此非
    我之我，’如是以认识。以耳……以鼻……以舌……以身……友舍利弗!余以意、
    以意识、以意识所识之法：‘此非我所，此非我，此非我之我，’如是以认识。”
    一八  “友阐陀!汝于眼、于眼识、于眼识所识之法，以何见、何知耶?以眼、以眼
        第一 六处相应                                       七七
    -----------------------------------------------------------------------
        相应部经典四                                        七八
    识、以眼识所识之法：‘此非我所，此非我，此非我之我，’如是以认识耶?于耳
    ……于鼻……于舌……于身……友阐陀!汝于意、于意识、于意识所识之法，以何
    见、何知耶?以意、以意识、以意识所识之法：‘此非我所，此非我，此非我之我，”
    如是以认识耶?’
    一九  “友舍利弗!余于眼、于眼识、于眼识所识之法，见灭，知灭。以眼、以眼识、
    以眼识所识之法：‘此非我所，此非我，此非我之我，’如是以认识。于耳……于
 59 鼻……于舌……于身……友舍利弗!余于意、于意识、于意识所识之法，见灭，知
    灭，以意、以意识、以意识所识之法：‘此非我所，此非我，此非我之我，’如是
    以认识。”
    二0  如是说已，尊者大准陀语尊者阐陀言：“友阐陀!然者，以彼世尊之此教，应
    常时善予思量。于依止4  注4 由渴爱、憍慢、邪见而依止、依赖之意(注)。 者有动转，无依止者则无动转。无动转则有轻安，有轻安
    者则无喜悦5  注5 PTS本作nati(偏向)，暹罗本及注释作nandi。 ，无喜悦者则无来往6  ，无来往者则无生死，无生死者则无此世、无
    来世、无两界之中间，此始为苦恼之灭尽。”
    二一  时，尊者舍利弗与尊者大准陀以此教诫，教诫尊者阐陀之后，起座离去。
    二二  时，尊者阐陀于尊者等离去未久，即持刀刃自刎。
    二三  于是，尊者舍利弗来至世尊住处，礼拜世尊，坐于一面。
    二四  坐于一面之尊者舍利弗，白世尊言：“大德!尊者阐陀持刀自刎，彼之所趣，
    彼之来世为何耶?”
        “舍利弗!阐陀比丘于前与汝，非说无应受之身耶7  注7 一四节，阐陀自言：“此应无再有矣”。?”
    二五  “大德!有名为弗婆伊奢那之跋耆族村，于该处有尊者阐陀之友家，亲善之
    家、有往来之家8  。”
    二六  “舍利弗!此等确为尊者阐陀比丘之友家、亲善之家、往来之家。然而舍利
 60 弗，余不说此为‘有应受之身。’舍利弗!凡人弃其身，受他身，余称此为‘有应
    受之身，’然而阐陀比丘则非此。故阐陀比丘不再9  注9 自尽同时入涅槃(samasisi)之意。 有矣，舍利弗应当如是见。”

    注1 为自杀。
      2 暹罗本此一句，作尊者阐陀令持来刀刃。舍利弗之语如次“尊者阐陀续存活……”为以下。
        第一 六处相应                                       七九
    -----------------------------------------------------------------------
        相应部经典四                                        八0
      3 an-upavajja-appavattika,appatisandhika“又不得有”之意，彼今罹重病，恢复无望故斯
        言。
      4 由渴爱、憍慢、邪见而依止、依赖之意(注)。
      5 PTS本作nati(偏向)，暹罗本及注释作nandi。
      6 PTS本作agatigati(恶趣处)暹罗本及注释作agatigati(往来)，为来和往。
      7 一四节，阐陀自言：“此应无再有矣”。
      8 anupajja之诏以解阐陀“此应无再有矣”之意(一四)，世尊：“更不受此身”之意，(阐陀
        同意)解之(二四)，舍利弗之upavajja“令亲往来”(upasamkamitabba)之意解之。
      9 自尽同时入涅槃(samasisi)之意。

          [八八] 第五 富楼那
 ※ 二  时，尊者富楼那来诣世尊住处。诣已……
    三  坐于一面之尊者富楼那，白世尊言：“大德!愿世尊为我说示简略之法，我闻世
    尊之法，则一人以远离其他，不放逸，热诚专心而住。”
    四  “富楼那!以眼识知有色，快意、乐、喜爱，诱心染于欲念。比丘若存念喜、赞、
    恋著于此者，则存念喜、赞、恋著，于彼则起喜悦心，由生起喜悦心，则有苦之生
    起，富楼那!余作是言。富楼那!以耳识知有声……以鼻识知有香……以舌识知有
    味……以身识知有触……富楼那!以意识知有法，快意、可爱、乐、喜爱，诱生欲
    念。比丘若喜、赞、恋著于此者，则存念喜、赞、恋著，于彼生起喜悦心，因生起
    喜悦心，则有苦之生起，富楼那!余作是言。
    五  富楼那!以眼识知有色，快意、可爱、乐、喜爱，诱生欲念。比丘若不喜、不
    赞、不恋著此者，以不喜、不赞、不恋著此，于彼喜悦心则灭，因喜悦心之灭，则
    有苦之灭。富楼那!余作是言……乃至……富楼那!以意识知有法，快意、可爱、
 61 乐、喜爱，诱心染于欲念。比丘若不喜、不赞、不恋著此者，则不喜、不赞、不恋
    著此，于彼喜悦心则灭，因喜悦心之灭，则有苦之灭。富楼那!余作是言1  。
    六  富楼那!余以此简约之教诫，而予教诫。汝将住于何处耶?”
        “大德!有名为须那巴兰陀地方，余将住彼处。”
        第一 六处相应                                       八一
    -----------------------------------------------------------------------
        相应部经典四                                        八二
    七  “富楼那!须那巴兰陀人凶恶。富楼那!须那巴兰陀人粗暴。富楼那!若须那巴
    兰陀人嘲骂汝，富楼那!于汝应如何耶?”
        “大德!须那巴兰陀人若嘲骂我，于我应作如是：‘实则此须那巴兰陀人，当为
    善，实则此须那巴兰陀人，当为极善，彼等不至以掌打我。’世尊!于此应如是，
    善逝!于此应如是。”
    八  “然则，富楼那!须那巴兰陀人，若以掌打汝，富楼那!汝应如何耶?”
        “大德!须那巴兰陀人若以掌打我，于此我应如是：‘实则此须那巴兰陀人，当
    为善，实则此须那巴兰陀人，当为极善。彼等不至用土块打我。’世尊!于此应作
    如是，善逝!于此应作如是。”
    九  “然则，富楼那!须那巴兰陀人，若以土块打汝，富楼那!于此汝应如何耶?”
        “大德!须那巴兰陀人，若以土块打我，于此我应作如是：‘实则此须那巴兰陀
    人，当为善，实则此须那巴兰陀人，当为极善。彼等不至以杖打我。’世尊!于此
 62 应作如是，善逝!于此应作如是。”
    一0  “然则，富楼那!须那巴兰陀人，若以杖打汝，富楼那!于此汝应作如何耶?”
        “大德!须那巴兰陀人，若以杖打我，于此我应作如是：‘实则此须那巴兰陀人
    当为善，实则此须那巴兰陀人，当为极善。彼等不至以刀剑击我。’世尊!于此应
    作如是，善逝!于此应作如是。”
    一一  “然则，富楼那!须那巴兰陀人，若以刀剑击汝，于此汝应如何耶?”
        “大德!须那巴兰陀人，若以刀剑击我，于此我应作如是：‘实则此须那巴兰陀
    人，当为善，实则此须那巴兰陀人，当为极善。彼等不至以刀剑夺我之生命。’世
    尊!于此应作如是，善逝!于此应作如是。”
    一二  “然则，富楼那!须那巴兰陀人，若以刀剑夺汝之生命，于此汝应如何耶?”
        “大德!须那巴兰陀人民，若以利刃夺我之生命，于此我应作如是：‘彼世尊之
    诸弟子，以身2  注2 持此之余，持此生命之余而求死，“持刀者”谓持刀来杀自己的人。 以命为恼、为郁、为厌、以求持利刃者，对彼等之持此利刃者，我
    乃不求3  注3 暹罗本我是求其执刀者。 而得。’世尊!于此应作如是，善逝!于此应作如是。”
    一三  “善哉，善哉!富楼那!汝具有此自调与安息，汝能住须那巴兰陀地方。富楼
    那!此是其时。”
    一四  其时，尊者富楼那欢受、随喜于世尊之语，从座而起，礼拜世尊，行右绕礼
        第一 六处相应                                       八三
    -----------------------------------------------------------------------
        相应部经典四                                        八四
 63 ，收座卧具携衣、，向须那巴兰陀地方游方而去。次第游方，到达须那巴兰陀地方，
    尊者富楼那于须那巴兰陀地方住下。
    一五  时，尊者富楼那遂于次期之雨季令五百信士归佛，于同雨季证得三明。于其
    同雨季入涅槃。
    一六  因此，众多之比丘等，来诣世尊之住处……
    一七  坐于一面此等之比丘，白世尊曰：“大德!名为富楼那彼乃良家之子，为世尊
    以简约之教诫所教诫，彼已殁矣!彼之所趣为何?彼之来世耶?”
        “诸比丘!良家之子富楼那是贤明。随法行法，以法之故，不令余苦。诸比丘!
    良家之子富楼那入般涅槃矣。”

    注1 暹罗本(新版)于此之次，富楼那!由此，汝，如是说彼远离此法、律，“有一比丘白世
        尊言”云云，由七一经之二节之文脉推之，更从最后三节四节更加上长文。但对此在PTS
        本没言什么而推之，可见完全是衍文。
      2 持此之余，持此生命之余而求死，“持刀者”谓持刀来杀自己的人。
      3 暹罗本我是求其执刀者。

          [八九] 第六 婆醯迦
 ※ 二  时，尊者婆醯迦来诣世尊之住处……
    三  坐于一面之尊者婆醯迦，白世尊曰：“大德!愿世尊为我简约说法，我闻世尊之
    法，独自一人将远离其他，不放逸，精进专心而住。”
    四~八  “婆醯迦!汝对此如何思惟：眼是常住耶?抑无常耶?”
        “大德!是无常。”
        “而凡物之无常者，是苦耶?抑乐耶?”
        “大德!是苦。”
        “而凡无常、苦而变坏之法以：‘此是我所，此是我，此是我之我，’如是认识
    否?”
 64     “大德!不然。”
        “色是常住耶?抑无常耶?”
        第一 六处相应                                       八五
    -----------------------------------------------------------------------
        相应部经典四                                        八六
        “大德!是无常。”
        “眼识是……眼触是……耳是……鼻是……舌是……身是……
    九  凡缘此意触所生之受，或乐、或苦、或非苦非乐，亦为常住耶?抑无常耶?”
        “大德!是无常。”
        “而凡物之无常，是苦耶?抑乐耶?”
        “大德!是苦。”
        “而凡物之无常、苦而变坏之法以：‘此是我所，此是我，此是我之我，’如是
    认识否?”
        “大德!不然。”
    一0  “婆醯迦!如是观之，有闻圣弟子于眼、于色、于眼识……于眼触……凡缘此
    意触所生之受，或乐、或苦、或非苦非乐，于此亦厌嫌，由厌嫌而离欲，由离欲得
    解脱，于解脱而解脱智生。证知：生已尽、梵行已成、应作已作、不再为如是再生。”
    一一  因此，尊者婆醯迦欢受、随喜于世尊之所说，即从座起，礼拜世尊，行右绕
    之礼离去。
    一二  时，尊者婆醯迦独自一人，远离其他，不放逸，精进专心而住。不久，良家
    之子等，为此乃从在家而出家得度，对无上梵行之终末(罗汉果)于现法自证知、
    实现、逮达而住。证知：生已尽、梵行已成、应作已作，不再为如是再生。
    一三  而尊者婆醯迦，即成为阿罗汉之一。
          [九0] 第七 动著(一)
 ※ 二  “诸比丘!动著1  注1 动著是言渴爱 是疾病，动著是肿物，动著是刺箭。然则诸比丘!如来于此，
    以无动著，离刺箭而住。
 65 三  然而诸比丘!比丘于此应期望我为无动著，离刺箭而住。
    四  应不思量眼2  注2 参照三0经。 ，不思量有眼，不依眼而思量，不思量眼是我有。不思量色，于
    色有不令思量，不依色而思量，不思量色是我有。不思量眼识，不思量有眼识，不
    依眼识而思量，不思量眼识是我有。不思量眼触，不思量有眼触，不依眼触而思量，
    不思量眼触为我有。凡此眼触为缘所生之受，或乐、或苦、或非苦非乐，对此亦不
    思量，亦不思量此，亦不思量有此，亦不依此而思量，亦不思量此是我有。
    五~八  以耳……以鼻……以舌……以身……
        第一 六处相应                                       八七
    -----------------------------------------------------------------------
        相应部经典四                                        八八
    九  不思量意，不思量有意，不依意而思量，不思量意为我有。不思量法，不思量
    有法，不从法而思量，不思量法是我有。不思量意识，不思量有意识，不依意识而
    思量，不思量意识是我有。不思量意触，不思量有意触，不依意识而思量，不思量
    意触是我有。凡以此意触为缘所生之受，或乐、或苦、或非苦非乐，亦不思量此，
    亦不思量有，亦不依此而思量，亦不思量此是我有。
    一0  不思量一切，不思量有一切，不依一切而思量，不思量一切是我有。
    一一  彼无如是之思量，对世之[任何]一物亦不生执著，无执著则不生爱慕，无
 66 爱慕则独自入涅槃。证知：生已尽、梵行已成、应作已作、不再为如是再生。”

    注1 动著是言渴爱
      2 参照三0经。

          [九一] 第八 动著(二)
 ※ 二  “诸比丘!动著是疾病，动著是肿物，动著是刺箭。然则诸比丘!如来于此无动
    著、离刺箭而住。
    三  诸比丘!比丘于此，应期望我无动著，离刺箭而住。
    四～八  不思量眼，不思量有眼，不依眼而思量，不思量眼是我有。不思量色1  注1 暹罗本此亦说四种思量。 ，
    不思量眼识，不思量眼触，凡以眼触为缘所生之受，或乐、或苦、或非苦非乐，亦
    不思量此，亦不思量有此，亦不依此而思量，亦不思量此是我有。诸比丘!凡或思
    量于物，或思量有物，或依物而思量，或思量物是我有，此与彼是异，因异而著于
    有之世间，则以有而喜于此，以耳……以鼻……以舌……以身……
    九  不思量意，不思量有意，不依意而思量，不思量意为我有。不思量法、不思量
    意识，不思量意触，凡以此意触为缘所生之受，或乐、或苦、或非苦非乐，此亦不
    思量，亦不思量此有，亦不依此而思量，亦不思量此是我有。诸比丘!凡或思量于
 67 物，或思量有物，或依物思量，或思量物是我有，此与彼物是异，因异而著于有之
    此世间，则以有而喜于此。
    一0  诸比丘!于蕴、界、处，彼亦不思量此，亦不思量有此，亦不依此而思量，
    亦不思量此是我有。彼无如是之思量，则对世之[任何]一物亦不生执著，无所执
        第一 六处相应                                       八九
    -----------------------------------------------------------------------
        相应部经典四                                        九0
    著则不生爱慕，无所爱慕则独自入涅槃。证知：生已尽、梵行已成、应作已作、不
    为如是再生。”

    注1 暹罗本此亦说四种思量。

          [九二] 第九 二法(一)
 ※ 二  “诸比丘!为汝等说二法，对此当谛听。诸比丘!以何为二法耶?
    三  眼与色，耳与声，鼻与香，舌与味，身与触，意与法是。诸比丘!此称为二法。
    四  诸比丘!或有如是言：‘余置此之二法，以示说他之二法。’此唯是彼之语量。
    虽遇他之问，而亦难圆其所答，更陷于困迷。
    五  何以故?诸比丘!此犹1  注1 于眼之色，于耳之声等，谓对境随有二法，不然者谓非境(a-visaya) 如处于非境。”

    注1 于眼之色，于耳之声等，谓对境随有二法，不然者谓非境(a-visaya)

          [九三] 第十 二法(二)
 ※ 二  “诸比丘!缘二法而生识。诸比丘!如何缘二法而生识耶?
    三  以眼与色为缘而生眼识。眼是无常、变坏、异变之质；色亦是无常、变坏、异
 68 变之质。如是此等二法为动转、消散、无常、变坏、异变之质。则眼识是无常、变
    坏、异变之质。凡于眼识之生起为因为缘，其因与缘亦无常、变坏、异变之质。诸
    比丘!依无常之缘所起之眼识如何成为常住耶?诸比丘!凡此等三法之合会、集
    结、和合，诸比丘!称此为眼触。眼触亦是无常、变坏、异变之质。凡于眼触之生
    起为因为缘，此因与缘亦是无常、变坏、异变之质。而诸比丘!依无常之缘所起之
    眼触如何为常住耶?诸比丘!触而感受、触而思考、触而识知，如是此等之法亦为
    动转、消散、无常、变坏异变之质。
    四  以耳与声为缘而生耳识……
    五  以鼻与香为缘而生鼻识……
    六  以舌与味为缘而生舌识……
 69 七  以身与触为缘而生身识……
        第一 六处相应                                       九一
    -----------------------------------------------------------------------
        相应部经典四                                        九二
    八  以意与法为缘而生意识。意是无常、变坏、异变之质。色亦是无常、变坏、异
    变之质。如是此等二法是动变、消散、无常、变坏、异变之质。意识亦为无常、变
    坏、异变之质。凡于意识之生起为因为缘，其因与缘亦为无常、变坏、异变之质。
    诸比丘!依无常之缘所起之意识如何是常住耶?诸比丘!凡此等三法之合会、集
    结、和合，诸比丘!称此为意触。意触亦是无常、变坏、异变之质。凡于意触之生
    起为因为缘，其因与缘亦为无常、变坏、异变之质。而诸比丘!依无常之缘所起之
    意触如何为常住耶?诸比丘!触而感受，触而思考，触而识知，如是此等之法亦动
    转、消散、无常、变坏、异变之质。
    九  诸比丘!如是缘二法而生识。”
                                                             阐陀品第四 (终)
        其摄颂曰：
          败坏空简约
          阐那富楼那
          以及婆醯迦
          再说二动著
          依二说他二

 70            第五 弃舍品1  注1 PTS本用salavagga之语，暹罗本及注，用chalavagga.
          [九四] 第一 所摄取(一)
 ※ 二  “诸比丘!于此等六触处，不制、不护、不防、不摄时，则为招致苦恼者。以何
    者为六耶?
    三~七  诸比丘!于眼之触处，不制、不护、不防、不摄时，则为招致苦恼。于耳
    之触处……鼻之触处……舌之触处……身之触处：
    八  诸比丘!于意之触处，不制、不护、不防、不摄时，则为招致苦恼。
    九  诸比丘!于此等之六触处，不制、不护、不防、不摄时，则为招致苦恼。
    一0  诸比丘!于此等之六触处，善制、善护、善防、善摄时，则为招致安乐。以
    何者为六耶?
        第一 六处相应                                       九三
    -----------------------------------------------------------------------
        相应部经典四                                        九四
    一一~一五  诸比丘!于眼之触处，善制、善护、善防、善摄时，则为招致安乐。
    于耳之触处……鼻之触处……舌之触处……身之触处……
    一六  诸比丘!于意之触处，善制、善护、善防、善摄时，则为招致安乐。
    一七  诸比丘!于此等之六触处，善制、善护、善防、善摄时，则为招致安乐。”
    一八  世尊宣说于此……师更作此语曰：
         (一)“诸比丘!于触处有六种，无摄护于此者，则逢苦；得其摄护者，则以信
             为友2  注2 此译依PTS本Saddhadutiya viharantanavassuta汉译杂阿含经卷十一篇七经之偈中，谓“正信心不二诸漏不漏心”相当此。暹罗注释本有Saddhadutlya vihar-antenapasuta。“信心为副而专住”之意。 ，无漏而住。
         (二)见可意之色，又见不可意之色，对可意之色应防染心之路；对不可意，
             以此非我所受，不得污于意。
 71      (三)于第二，闻可爱、不可爱之声，则不惑于可爱之声，更应慎于不怀嗔于
             不爱之声，此非我所受，不污于意。
         (四)可意之香，更又嗅不净、不快之香，则对不快者以防怒，对快者勿引欲
             念。
         (五)味甘美之味，其次，又味一时不味之味，于甘美之味莫恋著，对不味亦
             勿停迹于愤恚。
         (六)触于快触，亦不醉于快乐，触于苦者，亦不摇动。二种之触，对乐与苦，
             心处中性，无任何喜与怒。
         (七)迷想之人，有迷执、有想，往赴卑陋之轮回。依意所成五欲之家者，依
             舍却而出离。
         (八)如是，意若有修练六处者，则虽触此亦心不摇。诸比丘!克此等之贪嗔，
             始为到达生死彼岸之人。”

    注1 PTS本用salavagga之语，暹罗本及注，用chalavagga.
      2 此译依PTS本Saddhadutiya viharantanavassuta汉译杂阿含经卷十一篇七经之偈
        中，谓“正信心不二诸漏不漏心”相当此。暹罗注释本有Saddhadutlya vihar-
        antenapasuta。“信心为副而专住”之意。

 72       [九五] 第二 所摄取(二)
        第一 六处相应                                       九五
    -----------------------------------------------------------------------
        相应部经典四                                        九六
 ※ 二  时，尊者摩罗迦子，来诣世尊住处……
    三  坐于一面之摩罗迦子，白世尊曰：“大德!愿世尊为我简约说法，我闻世尊所说
    之法，当独自远离其他，不放逸，精进专心而住。”
    四  “于此摩罗迦子!汝年老朽，已达寿高年迈之老龄，年少比丘若请‘垂教简约之
    教诫，’则我对彼等，当以何相告耶?”
    五  “大德!我虽年老朽，已达寿高年迈之老龄，大德!仍请世尊简约说法，善逝!
    简约说示法。想当了知我世尊所说之意义，想当为我世尊所说之法嗣者。”
    六  “摩罗迦!汝于此作如何思惟?对此等未见、未曾见之眼所识之色，汝今亦未曾
    见、以后对此等亦未曾见，于此，汝有起欲念、染心、爱情否?”
        “大德!不然。”
    七~一0  “对此等未闻、未曾闻之耳所识之声……鼻所识之香……舌所识之味……
    身所识之触……
 73 一一  此等未识、未曾识之意所识之法，汝今亦未曾识、以后亦未曾识此等，于此，
    汝有起欲念、染心、爱情否?”
        “大德!不然。”
    一二  “摩罗迦子!又此，汝于法见闻感识，所见为如所见，所闻为如所闻，所感为
    如所感，所识为如所识。
    一三  摩罗迦子!汝于法见闻感识，见者即如所见，闻者即如所闻，感者即如所感，
    识者即如所识。是故，摩罗迦子!汝不为贪嗔痴所累，摩罗迦子!汝以不为贪嗔痴
    所累，汝不恋著于此见闻感识。因此，摩罗迦子!汝不在此世、不在来世、不在两
    界之中间，此为苦恼之灭尽。”
    一四  “大德!我世尊简约所说之意义，已精细识知。
           (一)怀爱相于胸者，见色则失正念，感而执著于心，又对此存念恋慕。由色
               生其种种痛苦、贪欲，害心增加，彼心受恼苦。如是积苦，称为远离涅
               槃。
           (二)怀爱相于胸者，闻声则失正念，感而执著于心，又对此存念恋慕。由声
               生其种种痛苦、贪欲，害心增加，彼心受恼苦。如是积苦，称为远离涅
               槃。
        第一 六处相应                                       九七
    -----------------------------------------------------------------------
        相应部经典四                                        九八
 74        (三)怀爱相于胸者，嗅香则失正念……
           (四)怀爱相于胸者，味味则失正念……
           (五)怀爱相于胸者，触触则失正念……
           (六)怀爱相于胸者，知法则失正念……
           (七)彼于色不为所染，见色而护念，感色而无执心，又对此不存念恋著。恰
               如见色，如行出世间之受者，彼之苦消灭而无积。彼如是以正念游行，
               如是于苦无积，称为近于涅槃。
           (八)彼于声不为所染，闻声而护念……
 75        (九)彼于香不为所染，嗅香而护念……
           (一0 )彼于味不为所染，味味而护念之……
           (一一)彼于触不为所染，触触而护念之……
           (一二)彼于法不为所染，识法而护念之……
        大德!我世尊所简约说示之意义，于是已精细了知。”
    一五  “善哉，善哉!摩罗迦子!汝摩罗迦子对余简约所说之意，已精细了知是为甚
               善。
           (一)怀爱相于胸者，见色而失正念，执著心而感色，又对此存念恋慕。由色
               生种种痛苦、贪欲、害心增加、彼心受恼苦，如是积苦、称为远离涅槃。
               ……乃至……
 76        (※二)彼于法不染，识法则护念，无执心以感法，又对此不存恋著。恰如识
               法，行出世间之受，彼之苦消灭无积。如是彼以正念而游行，如是无积
               苦，称为近于涅槃。

    摩罗迦子!对余此简约所说之意义，应如是精细而见。”
    一六  时，尊者摩罗迦子欢受、随喜世尊之所说，即从座起，礼拜世尊，行右绕礼
    离去。
    一七  时，尊者摩罗迦子独自一人，远离其他者，不放逸，精进专心而住。不久，
    良家之子等，为此能由在家而出家得度，对无上梵行之终末(罗汉果)，于现法实现、
    自证知，于此逮得而住。证知：生已尽、梵行已成、应作已作、不为如是再生。
    一八  尊者摩罗迦子，成为阿罗汉之一。
        第一 六处相应                                       九九
    -----------------------------------------------------------------------
        相应部经典四                                        一00
          [九六] 第三 退
 ※ 二  “诸比丘!我为汝等说退法与不退法与六胜处。
    三  诸比丘!如何为退法耶?
    四  诸比丘!此处有比丘，以眼见色，邪恶不善，而有忆念志望，彼起系缚可缘之
    法。比丘若认是于此，不舍、不排、不坏、不使归无，诸比丘!此比丘当自退堕于
    我善法。此为世尊对此所说示之退[法]应如是知。
    五~九  复次，诸比丘!比丘以耳闻声……以鼻嗅香……以舌味味，以身触触……
    以意识法，邪恶不善而有忆念志望，彼起系缚可缘之诸法。比丘若认是于此，不舍、
 77 不排、不坏、不使归于无，诸比丘!此比丘当自退堕于我善法。此乃世尊所说示之
    退[法]，应如是知。
    一0   诸比丘!退法者，当即如是。
    一一  诸比丘!如何为不退法耶?
    一二  诸比丘!此处有比丘，以眼见色，邪恶不善，而有忆念志望，彼起系缚可缘
    之诸法。比丘若不认是于此，则舍此、排、坏、使归于无，诸比丘!此比丘当自不
    由我善法退堕。此为世尊对此所说之不退[法]。应如是知。
    一三~一七  复次，诸比丘!比丘以耳闻声……以鼻嗅香……以舌味味，以身触触
    ……以意识法，邪恶不善，而有忆念志望，彼起系缚可缘之诸法。比丘若不认是于
    此，则舍此、排、坏、使归于无，诸比丘!此比丘当自不由我善法退堕，此乃世尊
    所说示之不退[法]。应如是知。
    一八  诸比丘!不退法者，当即如是。
    一九  诸比丘!如何是六胜处耶?
    二0   诸比丘!此处有比丘，以眼见色，邪恶不善而有忆念志望，彼若不起系缚可
    缘之法，此比丘当知：‘此是最胜，此即是处，此乃世尊所说之胜与处。’应如是
    知。
    二一~二五  复次，诸比丘!以耳闻声……以鼻嗅香……以舌味味，以身触触……
    以意识法，邪恶不善有忆念志望，彼若不起系缚可缘之法，则此比丘当知：‘于此
    是处、是胜，此乃世尊所说之胜处[法]。’应如是知之。
    二六  比丘等，此等称之为六胜处。”
        第一 六处相应                                       一0一
    -----------------------------------------------------------------------
        相应部经典四                                        一0二
 78       [九七] 第四 不放逸住者
    一  舍卫城因缘……
    二  “诸比丘!我为汝等，说放逸住者与不放逸住者。且谛听。
    三  诸比丘!如何为放逸住者耶?
    四  诸比丘!不摄护眼而所住者，其心为眼所识之色境所污，彼心为所污无喜乐，
    若无喜乐则无欢悦，若无欢悦则无轻安，若无轻安则所住皆苦，有苦者之心不得定，
    心若不得定，则诸法不现，诸法若不现者，则称为放逸住者。
    五~九  诸比丘!不摄护耳根……不摄护鼻根……不摄护舌根……不摄护身根……
    不摄护意根而住者，其心为意所识之法[境]所染污，心为染污者，彼无喜乐，无
    喜乐者即无欢悦，若无欢悦者即无轻安，若无轻安之住即苦，有苦者心不得定，心
    不得定则诸法不现前，诸法不现前者，则称为住放逸者。
    一0   诸比丘!放逸者为如是。
    一一  诸比丘!如何为不放逸者耶?
    一二  诸比丘!摄护眼根而住者其心，不为眼所识之色境所污，彼心不污生喜乐，
    于有喜乐者，生欢悦，于心欢悦者，则身有轻安，于身有轻安者，则住安乐，安乐
 79 者之心得定，心得定者，则诸法现前，诸法现前则称为不放逸住者。
    一三～一七  诸比丘!摄护耳根……摄护鼻根……摄护舌根……摄护身根……摄护
    意根而住者，其心不为意所识之法境所污，彼心不污生喜乐，于有喜乐者，生欢悦，
    于心有欢悦者，则身有轻安，于身有轻安者，则住安乐，有安乐者之心，则得定，
    心得定者，则诸法现，诸法现前者，则称为不放逸住者。
    一八  诸比丘!如是为不放逸住者。”
          [九八] 第五 摄护
    二  “诸比丘!我为汝等说摄护与不摄护，且谛听。
    三  诸比丘!如何为不摄护耶?
    四  诸比丘!眼所识之色，快意、可爱、乐、喜爱，诱心染于欲念。比丘若悦赞于
    此，恋著于此而住者，诸比丘!此比丘则应自知：‘我由善法退堕，此乃世尊所说
    示之退[法]。’应如是知。
    五~九  诸比丘!耳所识之声……鼻所识之香……舌所识之味……身所识之触……
        第一 六处相应                                       一0三
    -----------------------------------------------------------------------
        相应部经典四                                        一0四
    意所识之法，快意、可爱、乐、喜爱，诱生欲念。比丘若悦赞于此，恋著于此而住
    者，诸比丘!此比丘当自知：‘我由善法退堕，此乃世尊所说示之退[法]。’应如
    是知。
    一0   诸比丘!如是为不摄护。
    一一  诸比丘!如何为摄护耶?
    一二  诸比丘!眼所识之色，快意、可爱、乐、喜爱，诱生欲念。比丘若不悦不赞
    于此，不恋著于此而住者，诸比丘!此比丘当自知：‘我不由善法退堕，此世尊所
 80 说示之不退[法]。’应如是知。
    一三~一七  诸比丘!耳所识之声……鼻所识之香……舌所识之味……身所识之触
    ……意所识之法快意、可爱、乐、喜爱，诱生欲念。若比丘不悦不赞于此，不恋著
    于此而住者，诸比丘!此比丘当自知：‘我不由善法退堕，此世尊所说示之不退
    [法]。’应如是知。
    一八  诸比丘!如是为摄护。”
          [九九] 第六 三昧
 ※ 二  “诸比丘!当增修于定(三昧)。诸比丘!心具定之比丘，可如实知事物。
    三  如何如实知事物耶?
    四  如实知‘眼是无常，’如实知‘色为无常，’如实知‘眼识是无常，’如实知
    ‘眼触是无常，’如实知‘凡缘此眼触所生之受，或乐、或苦、或非苦非乐，此亦
    无常。’
    五~九  如实知‘耳是……鼻是……舌是……身是……意是无常，’如实知‘法是无
    常，’如实知‘意识是无常，’如实知‘意触是无常，’如实知‘凡缘此意触所生
    之受，或乐、或苦、或非苦非乐，此亦无常。’
    一0  诸比丘!当增修于定，心具定之比丘，可如实知事物。”
          [一00] 第七 独想
 ※ 二  “诸比丘!当致力于独想。诸比丘!独想之比丘，如实知事物。
    三  如何而得如实知事物耶?
    四~九  如实知‘眼是无常，’如实知‘色是无常，’如实知‘眼识是无常。’如
 81 实知‘眼触是无常，’如实知‘凡缘此眼触所生之受，或乐、或苦、或非苦非乐，
        第一 六处相应                                       一0五
    -----------------------------------------------------------------------
        相应部经典四                                        一0六
    此亦无常，’如实知‘耳是……鼻是……舌是……身是……意是……。’
    一0  诸比丘!当致力于独想。诸比丘!独想之比丘，如实知事物。”
          [一0一] 第八 非汝等有(一)
 ※ 二  “诸比丘!凡非汝等之所有者，此应摒弃，摒弃于此乃为汝等之利益安乐。
    三  如何是非汝等之所有者?
    四  诸比丘!眼非汝等之所有者，应摒弃此，弃此乃为汝等之利益安乐。色非汝等
    之所有者，应摒弃此等，摒弃此乃为汝等之利益安乐。眼识非汝等之所有，当弃此，
    弃此乃为汝等之利益安乐。眼触非汝等之所有，当弃此，弃此乃为汝等之利益安乐。
    凡缘此眼触所生之受，或乐、或苦、或非苦非乐，此亦非汝等之所有者，当弃此，
    弃此乃为汝等之利益安乐。
    五~九  耳非汝等之所有……鼻非汝等之所有……舌非汝等之所有……身非汝等之
 82 所有……意非汝等之所有……当弃此，弃此乃为汝等之利益安乐。法非汝等之所有，
    当弃此，弃此乃为汝等之利益安乐。意识非汝等之所有，当弃此，弃此乃为汝等之
    利益安乐。意触非汝等之所有，当弃此，弃此乃为汝等之利益安乐。凡缘意触所生
    之受，或乐、或苦、或非苦非乐，此亦非汝等之所有，当弃此，弃此乃为汝等之利
    益安乐。
    一0  诸比丘!凡于此逝多林所存之草薪枝叶，人人得将运去、燃烧，或随各自所
    好而处置，于汝等亦有：‘众人将我等运去、燃烧，或随各自所好，将我等处[置]，
    有如是之心耶?’”
        “大德!不然。”
        “此何故耶?”
        “大德!此我等之我，亦非我所有。”
    一一~一六  “诸比丘!正是如此，眼非汝等之所有，当弃此，弃此乃为汝等之利益
    安乐。色非汝等之所有……眼识……眼触……凡缘意触所生之受，或乐、或苦、或
    非苦非乐，此亦非汝等之所有，当弃此，弃此乃为汝等之利益安乐。”
          [一0二] 第九 非汝等有(二)
 ※ 二~九  [与前经之二～九全同，惟缺一0~一六。
 83       [一0三] 第十 优陀罗
        第一 六处相应                                       一0七
    -----------------------------------------------------------------------
        相应部经典四                                        一0八
 ※ 二  “诸比丘!罗摩子郁陀迦作如是之语：
            余实明智者1
            实一切胜者
            不为所掘取
            余掘取苦根
        然而，诸比丘!此罗摩子郁陀迦为不明智者，却云：‘余为明智者；’不为一
    切胜者，却云：‘余为一切胜者：’不掘取苦根，却云：‘余掘取苦根。’
    三  于此诸比丘!应作如是言曰：
            余实明智者
            余一切胜者
            不为所掘取
            余掘取苦根
    四  诸比丘!如何比丘是明智者耶?
        诸比丘!比丘如实知六处之生起、灭没、甘味、患难、出离故。诸比丘!如是
    比丘是明智者。
    五  诸比丘!如何之比丘是一切胜者耶?
        诸比丘!比丘如实知六处之生起、灭没、甘味、患难、出离故。诸比丘!如是
    比丘是一切胜者。
    六  诸比丘!如何之比丘是不掘取，而掘取苦根耶?
        诸比丘!苦为此四大所属，父母所生，饭粥所积，无常、蚀坏、磨消、破损、
    溃灭之法，为此身之别名，诸比丘!苦根为此渴爱之别名。诸比丘!比丘之抛弃渴
 84 爱，断苦根，如无头之多罗树，为非生成者，为未来不生之法故，诸比丘!如是比
    丘不为所掘取，而掘取苦根。
    七  诸比丘!罗摩子郁陀迦作如是语：
            余实明智者
            实一切胜者
            不为所掘取
            余掘取苦根
        第一 六处相应                                       一0九
    -----------------------------------------------------------------------
        相应部经典四                                        一一0
        然而诸比丘!此罗摩子郁陀迦为不明智者，却云：‘余是明智者；’不为一切
    胜者，却云：‘余为一切胜者；’为未掘取苦根，却云：‘余掘取苦根。’
    八  于此诸比丘等，当如是说：
            余实明智者
            实一切胜者
            不为所掘取
            余掘取苦根
                                                         弃舍品第五[终]
          其摄颂：
            二所摄取退
            放逸者摄护
            三昧与独想
            非汝优陀罗。
                                                     [六处相应]第二 五十品
          此品之摄颂：
            无明与鹿网
            病第四阐陀
            弃舍五十经
            此二五十品。
                                                              第一百经[终]

    注1 原语idam是“此”之意，注释谓此是虚字，若为“余”即易解。注释亦如是注之，参照下
        文。

 85                 第三 五十[经]品
        第一 六处相应                                       一一一
    -----------------------------------------------------------------------
        相应部经典四                                        一一二
                第一 安稳者品
          [一O四] 第一 安稳者
 ※ 二  “诸比丘!我为汝等说安稳者1  注1 “[由欲、有、见、无明之]四轭之[脱离]为安稳因，”(注)。 之教、法教2  注2 “法教者乃法因。” ，且谛听。
    三  诸比丘!何为安稳者之教耶?
    四  诸比丘!眼所识之色，快意、可爱、乐、喜爱、诱生欲念。此等为如来所舍弃、
    断根，如无头之多罗树，为非生成者，为未来不生之法；又因此等之舍弃，如来说
    示适宜之教，故如来称为安稳者。
    五~九  诸比丘!耳所识之声……鼻所识之香……舌所识之味……身所识之触……
    意所识之法，快意、可爱、乐、喜爱，诱心染于欲念。此等为如来所舍弃，断根，
    如无头之多罗树，为非生成者，为未来不生之法；又因此等之舍弃，如来说示适宜
    之教，故如来称为安稳者。
    一0  诸比丘!此为安稳者之教、法教。”

    注1 “[由欲、有、见、无明之]四轭之[脱离]为安稳因，”(注)。
      2 “法教者乃法因。”

          [一0五] 第二 执取
 ※ 二  “诸比丘!何者之存在，何者之执取，生起内部之乐苦耶?
    三  “大德!我等之法，乃以世尊为根据。”
    四  “诸比丘!眼之存在，执取于眼而汝等生起内部之乐苦。耳、鼻、舌、身、意之
    存在，执取于意，汝等生起内部之苦乐。
    五  诸比丘!汝等于此作如何思惟之：眼是常耶?抑无常耶?”
        “大德!是无常。”
        “然而凡物之无常，此是苦耶?抑乐耶?”
        “大德!是苦。”
        第一 六处相应                                       一一三
    -----------------------------------------------------------------------
        相应部经典四                                        一一四
        “然则!凡物之无常、苦而变坏之法，不予执取，而生起内部之乐苦否?”
        “大德!不然。”
 86 六~一0  “耳是……鼻是……舌是……身是……意是常耶?抑无常耶?”
        “大德!是无常。”
        “然则凡物之无常，是苦耶?抑乐耶?”
        “大德!是苦。”
        “然则凡物之无常、苦而变坏之法，不予执取，而生起内部之苦乐否?”
        “大德!不然。”
    一一  “诸比丘!如是见之，有闻圣弟子厌嫌于眼，厌嫌于耳、鼻、舌、身、意，因
    厌嫌而离欲，因离欲而得解脱，于解脱乃生：‘我解脱’之智。证知：生已尽、梵
    行已成、应作已作、不为如是再生。”
          [一0六] 第三 苦
 ※ 二  “诸比丘!我说苦之生起与灭没，且谛听。
    三  诸比丘!何为苦之生起耶?
    四~九  以眼与色为缘生眼识，三者之和合为触，缘触生受，缘受生爱，此苦之生
    起。以耳与声……以鼻与香……以舌与味……以身与触……以意与法为缘生意识，
    三者之和合为触，缘触生受，缘受生爱。诸比丘!此乃苦之生起。
    一0   诸比丘!何为苦之灭没耶?
    一一  以眼与色为缘生眼识，三者和合为触，依触之缘生受，依受之缘生爱，依其
    爱之无余离却灭尽，则取之灭尽，由取之灭尽，则有之灭尽，依有之灭尽，则生之
    灭尽，依生之灭尽，则老死、忧悲苦恼绝望灭尽。如是而此一切苦蕴灭尽，此乃苦
    之灭没。
    一二~一五  以耳与声为缘生耳识……以鼻与香为缘生鼻识……以舌与味为缘生舌
    识……以身与触为缘生身识……
 87 一六  以意与法为缘生意识，三者和合为触，依触之缘生受，依受之缘生爱，依其
    爱之无余离却灭尽，则取之灭尽，依取之灭尽，则有之灭尽，依有之灭尽，则生之
    灭尽，依生之灭尽，则老死、忧悲苦恼绝望灭尽。如是而此一切苦蕴灭尽。诸比丘!
    此乃苦之灭没。”
        第一 六处相应                                       一一五
    -----------------------------------------------------------------------
        相应部经典四                                        一一六
          [一0七] 第四 世间
 ※ 二  “诸比丘!说世间之生起与灭没。且谛听。
    三  诸比丘!以何为世间之生起耶?
    四  以眼与色为缘，而生眼识，三者和合为触，依触之缘生受，依受之缘生爱，依
    爱之缘而取，依取之缘而有，依有之缘而生，依生之缘而有老死、忧悲苦恼绝望，
    此即世间之生起。
    五~八  以耳与声为缘……以鼻与香为缘……以舌与味为缘……以身与触为缘……
    九  以意与法为缘生意识，三者和合为触，依触之缘生受，依受之缘而爱，依爱之
    缘而取，依取之缘而有，依有之缘而生，依生之缘而有老死、忧悲苦恼绝望。此即
    世间之生起。
    一0  以何为世间之灭没耶?
    一一~一六  以眼与色为缘生眼识，三者和合为触。依触之缘生受，依受之缘而爱，
    依其爱之无余离却灭尽，则取之灭尽……如是灭尽此一切苦蕴。
    一七  比丘等!此即世间之灭没。”
 88       [一0八] 第五 胜
 ※ 二  “诸比丘!何者之存在，以执取于何者，恋著于何者，有人或以‘余为胜者、’
    或‘余为同等、’或‘余为劣者’耶?”
    三  “大德!我等之法，乃以世尊为根据。”
    四  “诸比丘!眼之存在，以执取于眼，恋著于眼，有人或以‘余为胜者、’或‘余
    为同等、’或‘余为劣者。’
    五~九  耳之存在……鼻之存在……舌之存在……身之存在……意之存在，以执取
    于意，恋著于意，有人或以‘余为胜者、’或‘余为同等、’或‘余为劣者。’
    一0  诸比丘!汝等于此作如何思惟：眼是常住耶?抑无常耶?”
        “大德!是无常。”
        “凡物之无常，是苦耶?抑乐耶?”
        “大德!是苦。”
        “凡物之无常，苦而变坏之法，而不予执取，有人或以‘余为胜者、’或‘余为
    同等、’或‘余为劣者”耶?”
        第一 六处相应                                       一一七
    -----------------------------------------------------------------------
        相应部经典四                                        一一八
        “大德!不然。”
    一一  “耳是常住耶?抑无常耶?”……
    一二  “鼻是常住耶?抑无常耶?”……
    一三  “舌是常住耶?抑无常耶?”……
    一四  “身是常住耶?抑无常耶?”……
    一五  “意是常住耶?抑无常耶?”……
        “大德!是无常。”
        “凡物之无常，是苦耶?抑乐耶?”
        “大德!是苦。”
        “凡物之无常、苦而变坏之法，而不予执取，有人或以‘余为胜者、’或‘余为
    同等者、’或‘余为劣者’耶?”
        “大德!不然。”
    一六  “诸比丘!如是观之，有闻之圣弟子厌嫌于眼，厌嫌于耳……于鼻……于舌
    ……于身……厌嫌于意，由厌嫌而离欲，由离欲得解脱，于解脱而‘我解脱’之智
    生，证知：生已尽、梵行已成、应作已作、不为如是再生。”
 89       [一0九] 第六 系缚
 ※ 二  “诸比丘!为说可系缚之法与系缚，且谛听。
    三  比丘等，何者为可系缚之法耶?何者为系缚耶?
    四  诸比丘!眼为可系缚之法，凡对此生欲染，于此即是系缚。
    五~九  耳是……鼻是……舌是……身是……意为可系缚之法也，凡对此生欲染，
    于此即是系缚。
    一0  诸比丘!此等称为可系缚之法，以此称为系缚。”
          (一一0) 第七 执取
 ※ 二  “诸比丘!为说可执取之法与执取，且谛听。
    三  诸比丘!何者为可执取之法耶?何者为执取耶?
    四  诸比丘!眼为可执取之法，凡对此生欲染，于此是执取。
    五~九  耳是……鼻是……舌是……身是……意为可执取之法，凡对此生欲染，于
    此即是执取。
        第一 六处相应                                       一一九
    -----------------------------------------------------------------------
        相应部经典四                                        一二0
    一0  诸比丘!此等称为可执取之法，于此称为执取。”
          [一一一] 第八 了知(一)
 ※ 二~七  “诸比丘!于眼不知解、不晓了、不离欲、不舍弃，则不足以破除苦恼。于
    耳……于鼻……于舌……于身……于意不知解、不晓了、不离欲、不舍弃，则不足
    以破除苦恼。
    八～一三  诸比丘!于眼知解、晓了、离欲、舍弃，则足以破除苦恼，于耳……于
    鼻……于舌……于身……于意知解、晓了、离欲、舍弃，则足以破除苦恼。”
 90       [一一二] 第九 了知(二)1  注1 暹罗本一一一和一一二合为一经。
 ※ 二~七  “诸比丘!于色不知解、不晓了、不离欲、不舍弃，则不足以破除苦恼。于
    声……于香……于味……于触……于法不知解、不晓了、不离欲、不舍弃，则不足
    以破除苦恼。
    八~一三  诸比丘!于色知解、晓了、离欲、舍弃，则足以破除苦恼。于声……于
    香……于味……于触……于法知解、晓了、离欲、舍弃，则足以破除苦恼。”

    注1 暹罗本一一一和一一二合为一经。

          [一一三] 第十 侍闻
    一  一时，世尊住那提卡砖堂。
    二  时，独坐冥想之世尊，宣说此教法曰：
    三  “缘眼与色而生眼识，三者和合为触，依触之缘生受，依受之缘，依爱之缘……
    [参照一0七、四]……如是则生起一切苦蕴。
    四~八  缘耳与声……缘鼻与香……缘舌与味……缘身与触……缘意与法生意识，
    三者和合为触，缘触生受，缘受生爱，缘爱生取……[参照一0七、九]……如是
    则生起此一切苦蕴。
    九  缘眼与色而生眼识，三者和合为触，依触之缘生受，依受之缘而爱，依此爱无
    余离却灭尽，则有取之灭尽……[参照一0六、一一]……如是此一切苦蕴灭尽。
    一0~一四  缘耳与声……缘鼻与香……缘舌与味……缘身与触……缘意与法而生
    意识，三者和合为触，依触之缘生受，依受之缘而生爱，依此爱之无余离却灭尽，
        第一 六处相应                                       一二一
    -----------------------------------------------------------------------
        相应部经典四                                        一二二
    则有取之灭尽……[参照一0六、一六]……如是则此一切苦蕴之灭尽。
 91 一五~一七  其时1  有一比丘侍闻世尊而立。世尊见此比丘侍闻而立，见已，乃对
    此比丘曰：
        “比丘!汝闻此教法否?”
        “大德!唯然，我闻此。”
        “比丘，汝当习此教法。比丘!汝须通达此教法。比丘!汝须受持此教法，比丘!
    此教法为梵行之根本者。”
        其摄颂：
          安稳者执取
          苦世间与胜
          结缚与执取
          二了知侍闻

    注1 暹罗本以下独立一经。若从“侍闻”之经题看，此亦有一理，似是断绝，唯以下即无任何意
        义之经。

                第二 世间欲类品
          [一一四] 第一 魔索(一)
 ※ 二~七  “诸比丘!以眼所识之色快意、可爱、乐、喜爱，诱生欲念。比丘若喜悦、
    赞美于此，恋著于此者，诸比丘!此比丘可称为入魔之住屋，屈服于魔之权力。彼
    之颈，被魔索所缠络，彼即被魔缚所缚，而顺波旬之意欲……诸比丘!意所识之法
 92 快意、可爱、乐、喜爱，诱生欲念，比丘若喜悦、赞美于此，恋著此者，诸比丘!
    此比丘则称为入魔之住屋，屈服于魔之权力。彼之颈被魔索所缠络，彼被魔缚所缚，
    而顺于波旬之意欲。
    八~一三  诸比丘!以眼所识之色快意、可爱、乐、喜爱，诱生欲念，比丘若不喜
    悦、不赞美于此，不恋著于此而住者，诸比丘!此比丘可称为不入魔之住屋，不屈
        第一 六处相应                                       一二三
    -----------------------------------------------------------------------
        相应部经典四                                        一二四
    服于魔之权力。彼之颈脱于魔索，彼解魔系缚，不顺于波旬之意欲。……意所识之
    法快意、可爱、乐、喜爱，诱生欲念，比丘若不喜悦、不赞美于此，不恋著于此者，
    诸比丘!此比丘可称为不入魔之住屋，不屈服于魔之权力。彼之颈脱于魔索，被解
    离魔缚，不顺于波旬之意欲。”
          [一一五] 第二 魔索(二)
 ※ 二~七  “诸比丘!以眼所识之色快意、可爱、乐、喜爱，诱生欲念。比丘若喜悦、
    赞美于此，恋著于此而住者，此比丘则被缚于眼所识之色，可称为入魔之住屋，屈
    服于魔之权力，以顺于波旬之意欲。意所识之法快意、可爱、乐、喜爱，诱生欲念，
    比丘若喜悦、赞美于此，恋著于此而住者，诸比丘!此比丘则被缚于意所识之法，
    称为入魔之住屋，屈服于魔之权力，以顺于波旬之意欲。
    八~一三  诸比丘!以眼所识之色快意、可爱、乐、喜爱，诱生欲念。比丘若不喜
    悦、不赞美于此，不恋著于此而住者，诸比丘!此比丘则不被缚于眼所识之色，称
    为不入魔之住屋，不屈服于魔之权力，不顺于波旬之意欲……诸比丘!耳所识之声
    ……鼻所识之香……舌所识之味……身所识之触……意所识之法快意、可爱、乐、
 93 喜爱，诱生欲念。比丘若不喜悦、不赞美于此，不恋著于此而住者，诸比丘!此比
    丘则称为不被缚于意所识之法，不入魔之住屋，不屈服于魔之权力，不顺于波旬之
    意欲。”
          [一一六] 第三 世间欲类(一)
 ※ 二  “诸比丘!余不言，依行往世间之终而可知可见世间之终1  注1 依注之“世间之终”(lokassa anto)，谓轮回世界之终，即言终结轮回之转生。 ，然则诸比丘!余亦
    不言不达世间之终，而可到达苦之终。”宣说此后，世尊则从座起，而入精舍。
    三  时，世尊离去不久，此等之比丘心生思念：“诸友!世尊为我等说：‘诸比丘!
    余不言依行往世间之终而可知可见世间之终，然则诸比丘!余亦不言不达世间之
    终，而可得达苦之终。’如是略说此教，而未精细解说其意义，即从座起，而入精
    舍。对世尊所略说，有谁能详细解说此教之意义耶?”
    四  时，此等比丘心生思念：“此尊者阿难，乃大师所称扬，为有智之同梵行者所尊
    敬。尊者阿难于世尊所略说未精细解说之意义，能精细解说此教之意义。吾等当诣
    尊者阿难处。诣已，向尊者阿难，可问此之意义。”
    五  于是，此等比丘来诣阿难处。诣已，与尊者阿难共相问讯，交谈亲爱、恳热之
        第一 六处相应                                       一二五
    -----------------------------------------------------------------------
        相应部经典四                                        一二六
    语已，坐于一面。
 94 六  坐于一面之此等比丘，向尊者阿难曰：“友阿难!世尊为我等说：‘诸比丘!余
    不言依行往世间之终而可知可见世间之终，然则，诸比丘!余亦不言不达世间之终，
    而可得达苦之终。’如是略说此教，而未精细解说此教之意义，即从座起，而入精
    舍。友!世尊去后不久，吾等比丘心生思念：‘诸友!世尊为我等说：“诸比丘!余
    不言依行往世间之终而可知可见世间之终，然则，诸比丘!余亦不言不达世间之终，
    可得达苦之终。”如是略说此教，而未精细解说此教之意义，即从座起，而入精舍。
    对世尊之略说，而未详细解说者，谁能详细解说此教之意义耶?’友!于此，吾等
    心生思念：‘诸友，此尊者阿难为大师所称扬，为有智之同梵行者所尊敬。尊者阿
    难或对世尊之略说，而未详细解说者，能详细解说此教之意义。吾等来诣尊者阿难
    处，诣已，可向尊者阿难以问此义。’请尊者阿难，以为解说。”
    七  “诸友!譬如有人欲得树心，为求树心、探寻树心而巡行，于有树心之挺拔直立
    树前，舍其根，舍其干，思向枝叶以探寻树心。当大师现前，于世尊之外，向吾问
    此意义，汝等尊者之所思，此义亦犹如是。诸友!此世尊，知而示知，见而示见，
    是眼、是智、是法、是梵、是语者、说者，为赍持利益，是施与甘露味之法主如来
 95 。而今正是向世尊奉问此意义之时，世尊为汝等赐予释答，汝等对此应护持。”
    八  “实则友阿难!世尊知而示知，见而示见，是眼、是智、是法、是梵、是语者、
    说者，为赍持利益，是施甘露味之法主如来，而今正是向世尊奉问此义之时。世尊
    为我等释答，我等当护持于此。然而尊者阿难，为大师所赞扬，有智之同梵行者所
    尊敬。尊者阿难对世尊之略说，能以详解此教之意义，而未予详加解说。尊者阿难!
    当不为难，请为解说。”
    九  “然则，诸友!且谛听，善思惟，我当为说。”
        “唯然，友!”此诸比丘应答尊者阿难。
    一0  尊者阿难答说，如次曰：“诸友!世尊为汝等说：‘诸比丘!余不言由行往世
    间之终而可知可见世间之终，然而诸比丘!余亦不言不达世间之终，而可得达苦之
    终。’如是，诸友!世尊略说示教，而未精细解说其意义，即从座起，而入精舍，
    对此教之意义，余如是详知：
    一一  诸友!凡夫依彼以为世2  注2 对loka-sanni,loka-mani注有loko ti sanjanati c`eva mannati ca，乃“以为世想者，以为世思者”。 想，若有以为世想者，于圣者之语义彼称之为世。
        第一 六处相应                                       一二七
    -----------------------------------------------------------------------
        相应部经典四                                        一二八
    诸友!依何以为世想?以为世思者?诸友!若依眼以为世想，以作为世思者，诸法
    友!若依耳……依鼻……依舌……依身……诸友!依意，以为世想、以为世思者，
    于圣者之语义，彼称为世。诸友!若因彼以为世想，以为世思者，于圣者之律，彼
    称为世。
 96 一二  世尊为汝等说：‘诸比丘!余不言依行往世间之终而可知可见世间之终，然
    而诸比丘!余亦不言不达世间之终，而可得达苦之终。’如是略说示教，而未解说
    其详细意义，即从座起，而入精舍。诸友!世尊之略说示教，而未精细解说其意义，
    此教之意义，余如是知。然而汝等尊者若有意愿，当诣世尊住处，以奉问此义，世
    尊将予释答，则应护持。”
        “唯然，友!”此比丘等应答尊者阿难，即从座起，往诣世尊住处，礼拜世尊，
    坐于一面。
    一三  坐于一面之诸比丘，白世尊曰：“大德!世尊为我等[说]：‘诸比丘!余不
    言依行往世间之终而可知可见世间之终，然而诸比丘!余亦不言不达世间之终，而
    可达得苦之终。’如是略说示教而未解说其详细意义，即从座起，而入精舍。大德!
    世尊离去未久，吾等心如是思念：‘诸友!世尊为吾等说：“诸比丘!余不言依行往
    世间之终而可知可见世间之终，然而诸比丘!余亦不言未达世间之终而可达得苦之
    终。”如是略说示教，而未解说详细之意义，即从座起，而入精舍。对世尊之略说示
    教，而未作详细解说其意义，有谁能详细解说此教之意义耶?’
    一四  大德!吾等心生思念：‘此尊者阿难为大师所称扬，为有智之同梵行者所尊
 97 敬。尊者阿难或对世尊之略说示教，而未作详细解说，当能详细解说此教之意义。
    吾等往诣尊者阿难之处，向尊者阿难当可问此意义。’因此，大德!吾等往诣阿难
    住处，向阿难请问此意义。
    一五  大德!尊者阿难为吾等，以此法、以此句、以此文解说其意义。”
        “诸比丘!阿难是贤者，诸比丘!阿难是大智者。诸比丘!汝等若向余问此之意
    义，余亦与阿难之对此所释答作完全相同之释答。此即其意义，当如是对此护持。”

    注1 依注之“世间之终”(lokassa anto)，谓轮回世界之终，即言终结轮回之转生。
      2 对loka-sanni,loka-mani注有loko ti sanjanati c'eva mannati ca，乃“以为世想
        第一 六处相应                                       一二九
    -----------------------------------------------------------------------
        相应部经典四                                        一三0
        者，以为世思者”。

          [一一七] 第四 世间欲类(二)
 ※ 二  “诸比丘!余正觉以前，为未证正觉之菩萨[时]，起如是之心：‘余心曾触世
    间之欲念，于今，已成过去、灭尽、变坏。于此，余心或对现在之欲念有多动，或
    对未来之欲念有少动。诸比丘!当时余起如是心，对余心曾有触之世间欲念，于今
    已成过去、灭尽、变坏者，于此，余为自己应不放逸，常防护正念。’
    三  然而诸比丘!汝等心亦曾有触世间欲念，于今已成过去、灭尽、变坏。于此，
    汝等之心或有对现在之欲念多动，或有对未来之欲念少动，然则诸比丘!汝等之心
    亦曾有触五种之欲念，于今已为过去、灭尽者。于此，汝等为自己应不放逸，常防
 98 护正念。
    四  然而，诸比丘!此为须知1  之境，眼之灭，离色想2  注2 “对色之想”乃色之概念。对香、味、触、法亦然。 之欲，此为须知之境。耳
    之……鼻之……舌之……身之……意之灭，离法想之欲，此为须知之境。”
    五  说此之后，世尊即从座起，而入精舍。
    六  时，世尊离去未久，此等比丘心生思念：“诸友!世尊为吾等说：‘诸比丘!3  注3 以下本经(一一七)和一一六经之异，唯此“中”之文句而已。
    然则，此为须知之境。眼之灭，以离色想之欲，此为须知之境。耳之……鼻之……
    舌之……身之……意之灭，以离法想之欲，此为须知之境。’如是简略说示此教而
    未详细解说其意义，即从座起而入精舍。对世尊略说示教而未详细解说，有谁能详
    细解说此教之意义?”
    七  时，此等比丘心生思念：“此尊者阿难乃大师所称扬，为有智之同梵行者所尊
    敬，尊者阿难或对世尊之略说，能详细解说此教之意义。吾等当诣尊者阿难住处。
    诣已，向尊者阿难请问此之意义。”
    八  因此，此等比丘往诣阿难住处。诣已，与尊者阿难共相问讯，交换亲爱、恳熟
 99 之语后，坐于一面。
    九  坐于一面之此等比丘，言尊者阿难曰：“友阿难!世尊为吾等说：‘诸比丘!然
    则，此为须知之境。眼之灭，以离色想之欲4  ，此为须知之境。耳之……鼻之……
    舌之……身之……意之灭，以离法想之欲，此为须知之境。’如是略说示此教而未
    详细解说此意义，即从座起而入精舍。友!世尊离去未久，吾等心生思念：“世尊
        第一 六处相应                                       一三一
    -----------------------------------------------------------------------
        相应部经典四                                        一三二
    为吾等说：“诸比丘!然则，此为须知之境。眼之灭，以离色想之欲，此为须知之境。
    耳之……鼻之……舌之……身之……意之灭，以离法想之欲，此为须知之境。”如是
    略说示此教而未详细解说此意义，即从座起而入精舍。对世尊所略说而未详细解说
    者，有谁能详细解说此教之意义耶?“友!吾等心生思念：‘诸友!尊者阿难为大
    师所称扬，为有智之同梵行者所尊敬。尊者阿难或对世尊之所略说而未作详解说者，
    当能详细解说此教之意义。吾等则诣尊者阿难住处，向尊者阿难问此意义。’尊者
    阿难，且请解说。”
    一0~一一  “诸友!譬如有人欲得树心，寻求树心，探索树心而出往巡行，应于有
    树心之树前5  注5 参照一一六经七。 ……
    一二  “然则诸友!且谛听，当善思惟，我将说此。”
100     “唯然，友!”此等比丘应答尊者阿难。
    一三  尊者阿难作如次言曰：“诸友!世尊为汝等说：‘诸比丘!然则，此为须知之
    境。眼之灭，以离色想之欲，此为须知之境。耳之……鼻之……舌之……身之……
    意之灭，以离法想之欲，此为须知之境。’如是诸友!世尊之略说示教，而未详细
    解说其意义，余如是知此教之意义。‘诸比丘!然则，此为须知之境。眼之灭，以离
    色想之欲，此为须知之境。’诸友!于此，世尊乃说示六处6  注6 六处(处于上面译为境，同一原语)之灭尽谓涅槃。 之灭尽也。
    一四  诸友!对世尊略说示教而未详细解说其意义者，余如是知此教之意义。然则，
    汝等尊者若有意愿者，当往诣世尊住处请问此义，即如世尊所释答，则应护持。”
        “唯然，友!”此诸比丘应诺尊者阿难后，即从座起，往诣世尊住处，礼拜世尊，
    坐于一面。
    一五  坐于一面之此等比丘，白世尊曰：“大德!世尊为吾等说：‘诸比丘!然则，
    此为须知之境，眼之灭，以离色想之欲，此为须知之境。耳之……鼻之……舌之……
    身之……意之灭，以离k想之欲，此为须知之境。’如是略说示教而未详细解说此
101 意义，即从座起而入精舍。大德!世尊离去未久，吾等心生如是思念：‘诸友!世
    尊为吾等：‘诸比丘!然则，此为须知之境，眼之灭，以离色想之欲，此为须知之
    境。耳之……鼻之……舌之……身之……意之灭，以离法想之欲，此为须知之境。’
    如是略说示教而未详细解说此意义，即从座起而入精舍。对世尊略说示教而未详细
    解说此意义者，有谁能详细解说此教之意义耶?’
        第一 六处相应                                       一三三
    -----------------------------------------------------------------------
        相应部经典四                                        一三四
    一六  大德!吾等心生思念：‘此尊者阿难乃大师所称扬，乃有智之同梵行者所尊
    敬。尊者阿难对世尊之略说而未详细解说此意义者，或能详细解说此教之意义。吾
    等当诣尊者阿难住处，可向尊者阿难请问此意义。’
    一七  大德!因此，我等往诣阿难住处，向尊者阿难请问此意义。大德!尊者阿难，
    为吾等，以此法、以此句、以此文解说此意义。”
        “诸比丘!阿难为贤者，诸比丘!阿难为大智者，诸比丘!汝等若向余问此意
    义，亦与问于阿难之此释答，完全相同之释答。此乃其意义，如是对此应护持。”

    注1 为心之防护，应不放逸，应常正念，谓非于过去之已知境(ayatana-vidita)是于未来当
        知境(ayatana-veditabba)之意。
      2 “对色之想”乃色之概念。对香、味、触、法亦然。
      3 以下本经(一一七)和一一六经之异，唯此“中”之文句而已。
      4 于原典：“离欲”换用nirujjhati“灭”。余仿六节以下之文而用“离欲”暹罗字作virajjati。
      5 参照一一六经七。
      6 六处(处于上面译为境，同一原语)之灭尽谓涅槃。

          [一一八] 第五 帝释
    一  尔时，世尊住王舍城外之灵鹫山。
    二  时，诸天之主帝释，来诣世尊住处。礼拜世尊，立于一面。
    三  立于一面之诸天主帝释，如次白世尊言：“大德!于此大德!或有情于现生不
102 得入涅槃，乃以何为因?以何缘耶?大德!又此处，或有情于现生入于涅槃，乃以
    何为因?以何为缘耶?”
    四  “诸天之主!眼所识之色快意、可乐、可爱、喜爱，诱生欲念，比丘若喜悦、赞
    美于此，恋著于此而住者，则喜悦、赞美于此，而恋著于此而住者之识，则依止于
    此，取执于此。诸天之主!有执取之比丘，不得入涅槃。
    五~九  诸天之主!耳所识之声……鼻所识之香、舌所识之味……身所识之触……
    意所识之法快意、可爱、可乐、喜爱，诱生欲念。比丘若喜悦、赞美于此，恋著于
    此而住者。则喜悦、赞美于此；而恋著于此而住者之识，则依止于此，取执于此。
        第一 六处相应                                       一三五
    -----------------------------------------------------------------------
        相应部经典四                                        一三六
    诸天之主!有取执之比丘，不得入涅槃。
    一0  诸天之主!于此，或有情现生之不得入涅槃，乃此因、此缘。
    一一~一六  诸天之主!眼所识之色快意、可爱、乐、喜爱，诱生欲念，比丘若不
    喜悦、不赞美于此，不恋著于此而住者，则不喜悦，不赞美于此；不恋著于此而住
    者之识，则不依止于此，不取执于此。诸天之主!无取执之比丘入于涅槃。诸天之
    主!耳所识之声……鼻所识之香……舌所识之味……身所识之识……意所识之法快
    意、可爱、乐、喜爱，诱生欲念，比丘若不喜悦、不赞美于此，不恋著于此而住者，
    则不喜悦、不赞美于此；不恋著于此而住者之识，即不依止于此，不取执于此。诸
    天之主!无取执之比丘入于涅槃。
    一七  诸天之主!于此，或有情之现生入于涅槃，乃以此因、乃以此缘。”
103       [一一九] 第六 五结乾闼婆子
    一  尔时，世尊住王舍[城外]之灵鹫山。
    二  时乾闼婆之子五结，来诣世尊住处，礼拜世尊、立于一面1  注1 以下同一一八经，唯五结天子换“诸天主帝释”而已。 。

    注1 以下同一一八经，唯五结天子换“诸天主帝释”而已。

          [一二0] 第七 舍利弗
    一  尔时，尊者舍利弗住舍卫[城外]之祇陀林给孤独长者之园。
    二  时，有一比丘来诣尊者舍利弗住处，与尊者舍利弗共相问讯，交谈亲爱恳热之
    语后，坐于一面。
    三  坐于一面之彼比丘，言尊者舍利弗曰：“友舍利弗!同住之比丘舍弃戒而转向俗
    身。”
    四  “友!不守诸根之门，不辨食物之量，不专心于觉醒者，当即如是。友!实则
104 彼之比丘者，不守诸根之门，不辨食物之量，不专心于觉醒者，则彼对完见极净之
    梵行，欲终生续行，未有如是之理。
    五  友!实则彼比丘若守诸根门，辨食物量，专心于觉醒者，彼能终生续行完具之
    极净梵行，则有如是之理。
    六  友!如何为守诸根之门耶?友!于此有比丘，以眼见色，不执总相，不执别相，
        第一 六处相应                                       一三七
    -----------------------------------------------------------------------
        相应部经典四                                        一三八
    彼若不摄护眼根而住者，则以此为因，有贪、忧、恶、不善之法来袭于彼。然而彼
    为实行摄护其眼根，达到守眼根，眼根之摄护。以耳……以鼻……以舌……以身……
    以意识法，不执总相，不执别相，彼若不摄护意根而住者，则以此为因，有贪、忧、
    恶、不善之法来袭于彼。然而彼为实行摄护其意根，达到守意根，意根之摄护。友!
    如是为守诸根门。
    七  友!如何于辨食物之量耶?友!于此有比丘，深思省虑以摄取食物，不为戏奢，
    不为庄严庄饰，只要此身之存住，对此继续，以防危害，乃为梵行之利益。思：‘如
    是，弃除旧之苦感，不生新之苦感。余有生活之质，无有过误，应得安乐住。’友!
    如是于食物辨量。
    八  友!如何专心于觉醒耶?友!于此有比丘，于日中因经行安坐，以除心诸障碍
    之法1  。于夜2  注2 夜间之十二小时三分而称为初分、中分、后分。 之初分，因经行安坐，以除心诸障碍之法，于夜之中分，右胁作狮
105 子卧，以一足叠于另一足，正念正智，胸置起床之想，而于夜之后分起出，因经行
    安坐，除心诸障碍之法，友!如是为专心觉醒。
    九  然而友!应如是修习：‘守我等诸根之门，于食物辨量，专心于觉醒。’友!
    汝等必如是修习。”

    注1 avarana=nivarana，谓指贪欲、嗔恚、惛沈、掉悔，疑等五种。
      2 夜间之十二小时三分而称为初分、中分、后分。

          [一二一] 第八 罗喉罗
    一  尔时，世尊住舍卫[城外]祇陀林，给孤独[长者]之园。
    二  时，世尊独坐冥想，心起如是之思念：“罗喉罗正完熟解脱之法，我更指教罗喉
    罗以灭尽诸漏。”
    三  于是，世尊于晨早著内衣、持钵衣，为托钵赴舍卫城中，食后从托钵归来，以
    呼尊者罗猴罗曰：“罗喉罗!当取座具，我等为日中之休息，往安达林。”
    “唯然，大德!”尊者罗喉罗应诺世尊，持坐其随世尊之后而行。
    四  其时，有数千之天神等，亦随世尊而行：“今日世尊更为指教尊者罗喉罗，于灭
    尽诸漏。”
        第一 六处相应                                       一三九
    -----------------------------------------------------------------------
        相应部经典四                                        一四0
    五  时，世尊已入安达林，于一树下坐于所设之座，尊者罗喉罗亦礼拜世尊，坐于
106 一面。世尊言于坐在一面之尊者罗喉罗曰：
    六  “罗喉罗!汝于此作如何思惟耶?眼是常住耶?抑无常耶?”
        “大德!是无常。”
        “凡物之无常，是苦耶?抑乐耶?”
        “大德!是苦。”
        “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认
    识否?”
        “不也!大德，非是。”
        “色是常住耶?抑无常耶?”
        “大德!是无常。”
         ……
        “眼识是常住耶?抑无常耶?”
        “大德!是无常。”
        “眼触是常住耶?抑无常耶?”
        “大德!是无常。”
        “凡以此眼触为缘所生之受、想、行、识所摄者，此亦是常住耶?抑无常耶?”
        “大德!是无常。”
        “凡物之无常，是苦耶?抑乐耶?”
        “大德!是苦。”
        “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认
    识否?”
        “不也!大德!非是。”
    七~一0  “耳是……鼻是……舌是……身是……
    一一  “意是常住耶?抑无常耶?”
        “大德!是无常。”
        “凡物之无常，是苦耶?抑乐耶?”
        “大德!是苦。”
        第一 六处相应                                       一四一
    -----------------------------------------------------------------------
        相应部经典四                                        一四二
        “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’是如认
    识否?”
107     “不也!大德!非是。”
        “法是常住耶?抑无常耶?”
        “大德!是无常。”
         ……
        “意识是常住耶?抑无常耶?”
        “大德!是无常。”
        “意触是常住耶?抑无常耶?”
        “大德!是无常。”
        “凡以此意触为缘所生之受、想、行、识所摄者，彼亦常住耶?抑无常耶?”
        “大德!是无常。”
        “凡物之无常，彼是苦耶?抑乐耶?”
        “大德!是苦。”
        “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认
    识否?”
        “不也!大德!非是。”
    一二  “罗喉罗!如是观之，有闻圣弟子厌嫌于眼，厌嫌于色，厌嫌于眼识，厌嫌于
    眼触，凡以眼触为缘所生之受、想、行、识所摄者，亦厌嫌于此……于耳……于鼻
    ……于舌……于身……厌嫌于意，厌嫌于法，厌嫌于意识，厌嫌于意触，凡以意触
    为缘所生之受、想、行、识所摄者，亦厌嫌于此。因厌嫌而离欲，因离欲而得解脱，
    于得脱而‘我解脱’之智生，证知：生已尽、梵行已成、应作已作、更不为如是再
    生。”
    一三  世尊宣说已!尊者罗喉罗心欢喜，欢受世尊之所说。而于此宣说之释答，尊
    者罗喉罗无所取著，其心由诸漏解脱。数千之天神等亦起离尘远垢之法眼，“凡集法
    者、皆灭法也。”
          [一二二] 第九 系缚
    一  “诸比丘1  注1 参照一0九经。!为说可系缚之法与系缚，且谛听。
        第一 六处相应                                       一四三
    -----------------------------------------------------------------------
        相应部经典四                                        一四四
108 二  诸比丘!何者是可系缚之法?何者是系缚耶?
    三  诸比丘!以眼所识之色快意、可爱、乐、喜爱，诱生欲念，诸比丘!此等称为
    可系缚之法。凡对此之欲染，此即是系缚于此。
    四~八  诸比丘!耳所识之声……鼻所识之香……舌所识之味……身所识之触……
    意所识之法快意、可爱、乐、喜爱，诱生欲念，诸比丘!此等称为可系缚之法，凡
    对此之欲染，即是系缚于此。”

    注1 参照一0九经。

          [一二三] 第十 取执
    一  “诸比丘1  注1 参照一一0经。!为说可取执之法与取执，且谛听。
    二  诸比丘!何者为可取执之法?何者为取执耶?
    三  诸比丘!眼所识之色2  注2 以下一二二经之三同以下。 ……
    诸比丘!此等称为可取执之法。凡对此之欲染，即是取执于此。”
                                                       世间欲类品第二 (终)
        其摄颂曰：
          魔索说二经
          以世间欲类
          又以说二经
          帝释与五结
          尊者舍利弗
          与及罗喉罗
          系缚与取执
          以此名此品

    注1 参照一一0经。
      2 以下一二二经之三同以下。
        第一 六处相应                                       一四五
    -----------------------------------------------------------------------
        相应部经典四                                        一四六

109             第三 居士品
          [一二四] 第一 毗舍离
    一  尔时，世尊住于毗舍离[城外]之大林重阁讲堂。
    二  时，名为郁瞿娄毗舍离之居士，来诣世尊住处……
    三  坐于一面之毗舍离人郁瞿娄居士，白世尊曰：“大德!于此1  注1 参照一一八经之三。 或有情于现生不得
    入于涅槃，以何为因?以何为缘耶?大德!于此而又，或者有情于现生入于涅槃，
    以何为因?以何为缘耶?”
    四  “居士!眼所识之色快意、可爱、乐、喜爱，诱生欲念，比丘若喜悦、赞美于此，
    恋著于此而住者，则喜悦、赞美于此，恋著于此而住之诸识，则依止于此，取著于
    此。居士!有取执之比丘，则不入于涅槃。
    五~九  居士!耳所识之声……鼻所识之香……舌所识之味……身所识之触……意
    所识之法……居士!有取执之比丘，则不入于涅槃。
    一0  居士!于此，或有情于现生不入于涅槃，即以此为因，以此为缘。
    一一~一六  居士!眼所识之色快意、可爱、乐、喜爱，诱生欲念，比丘若不喜悦、
    不赞美于此，不恋著于此而住者，则不喜悦、不赞美于此，不恋著于此而住者之识，
    即不依止于此，不取执于此。居士!无取执之比丘，则入于涅槃。居士!耳所识之
    声……鼻所识之香……舌所识之味……身所识之触……意所识之法……居士!无取
    执之比丘，则入于涅槃。
110 一七  居士!于此，或有情于现生入于涅槃者，以此为因，以此为缘。”

    注1 参照一一八经之三。

          [一二五] 第二 发提
    一  尔时，世尊住发提族中之发提村。
    二  时，名郁瞿娄发提村人之居士，来诣世尊住处……
    三  坐于一面之发提村人居士郁瞿娄白世尊曰：“大德!于此，或者有情于现生不入
        第一 六处相应                                       一四七
    -----------------------------------------------------------------------
        相应部经典四                                        一四八
    于涅槃，以何为因?以何为缘耶?”
    四~一六  [应如前经之详说]
    一七  居士!于此，或者有情于现生入于涅槃，以此为因，以此为缘。”
          [一二六] 第三 那烂陀
    一  尔时，世尊住那烂陀之婆瓦利加庵罗林。
    二  时，居士优波离，来诣世尊住处……
    三  坐于一面之居士优波离，白世尊曰：“大德!于此，或有情于现生不入于涅槃
    者，以何为因?以何为缘耶?于此而又，或者有情于现生入于涅槃者，以何为因?
    以何为缘耶?”
    四~一六  [可照前经之详说]
    一七  于此，居士!或有情于现生入于涅槃，乃以此为因，以此为缘。”
          [一二七] 第四 婆罗陀阇
    一  尔时，尊者宾头罗婆罗陀阇，住憍赏弥国之瞿史罗园。
    二  其时，优填那王来诣尊者宾头罗婆罗陀阇住处，与尊者宾头罗婆罗陀阇共相问
    讯，交换亲爱恳勤之语后，坐于一面。
    三  坐于一面之优填那王言尊者宾头罗婆罗陀阇曰：“婆罗陀阇!此年轻之比丘
    等，少年黑发丛生而多显活力，以青春盛年之身，无娱于诸欲，一生行完具极净之
    梵行，以至终生者，以何为因?以何为缘耶?”
    四  “大王!此乃彼之知者、见者、世尊、应供者、正等觉者之所宣说，而曰：‘来!
    诸比丘!汝等对于与母相等年龄之女，当起母心想，对与姊妹相等年龄之女，当起
111 姊妹心想，对于与女儿年龄相等之女，当起女儿心想。’大王!对此亦然，此乃年
    轻比丘等，少年黑发丛生而多显活力，以青春盛年之身，无娱于诸欲，一生行极净
    之梵行，以至终生之因、之缘是。”
    五  “婆罗陀阇!心乃虚浮者，或将对于与母相等年龄之女亦起欲念，或对与姊妹相
    等年龄之女亦起欲念，或对于与女儿相等年龄之女亦起欲念。婆罗陀阇!此年轻比
    丘，少年黑发……以至终生，或有他因、他缘耶?”
    六  “大王!此彼之知者、见者、世尊、应供者、正等觉者之所说。而曰：“来!诸
    比丘!观察此身由脚掌以上，由发梢之下，以至皮肤，乃充满种种不净之物。此身
        第一 六处相应                                       一四九
    -----------------------------------------------------------------------
        相应部经典四                                        一五0
    有发、毛、爪、齿、皮肤、肉、筋、骨、骨髓、肾、心、肝、膜、腓、肺、大肠、
    小肠、胃、粪、胆汁、痰、脓、血、汗、脂、泪、膏、唾、鼻涕、关节液、尿、脑
    浆等是。”大王!对此亦然，此年轻比丘等，少年黑发……以至终生之因、之缘。”
    七  “婆罗陀阇!有彼等身之修养、有戒之修养、有心之修养、有智之修养者，此乃
    为之易者。然而婆罗陀阇!无彼等身之修养、无戒之修养、无心之修养、无智之修
    养者，此乃为之不易。婆罗陀阇!或有人念：‘当思惟我之不净，’彼思惟为净。
112 此年轻比丘等，少年黑发……以至终生，有他之因、他之缘耶?”
    八  “大王!此乃彼知者、见者、世尊、应供者、正等觉者之所宣说，而曰：‘来!
    诸比丘!汝等为护诸根而住，以眼见色，则不执总相，不执别相。人若不摄护眼根
    而住者，以此为因，贪、忧、恶、不善之法，则来袭于彼。为实行摄护眼根，守护
    眼根，以达到摄护眼根。以耳……以鼻……以舌……以身……以意识法，不执总相，
    不执别相。人若不摄护意根而住者，以此为因，贪、忧、恶、不善法，则来袭于彼。
    为实行其摄护意根，守护意根，以达到摄护意根。’大王!对此亦然，年轻诸比丘
    少年黑发……以至终生之因、之缘。”
    九  “尊婆罗陀阇!是不思议，尊婆罗陀阇!是稀有者。尊婆罗陀阇!依彼知者、见
    者、世尊、应供者、正等觉者之所说，此诸年轻比丘，少年黑发丛生而多显活力，
    以青春盛年之身，无娱于诸欲，终生以行完具极净梵行之因之缘者。
    一0  尊婆罗陀阇!余亦曾不守身、不守语、不守心、不树立正念、不摄护诸根而
    入后宫，当时过大欲念恼迫余。然而尊婆罗陀阇!余守身、守语、守心、树立正念
113 、摄护诸根入后宫，当时余未为欲念所恼倒。
    一一  奇哉!尊婆罗陀阇!奇哉!尊婆罗陀阇!尊婆罗陀阇恰如倒者起，覆者披
    露，对迷路者语示以道，于黑闇举起油灯，言：‘有眼者得见，’如是乃明了尊婆
    罗陀阇之说法。尊婆罗陀阇!余归依彼世尊，亦归依法与比丘僧，尊婆罗陀阇!愿
    受纳余自今日起，终生归依为信士。”
          [一二八] 第五 须那
    一  尔时，世尊住王舍[城外]之竹林，迦兰陀饲养园。
    二  其时，居士之子须那来诣世尊住处……
    三  坐于一面之居士子须那，白世尊曰：“大德1  !于此，或有情于现生不得入于涅
        第一 六处相应                                       一五一
    -----------------------------------------------------------------------
        相应部经典四                                        一五二
    槃，以何为其因?以何为其缘耶?而又于此，或者有情于现生入于涅槃者，以何为
    因?以何为缘耶?”
        [如一二七经之详说]
        “须那!于此，或有情之……以此为因、为缘。”

    注1 参照一一八、一一九、一二四~一二六经。

          [一二九] 第六 瞿史罗
    一  尔时，尊者阿难住憍赏弥城之瞿史罗园。
    二  时，瞿史罗居士来尊者阿难住处……
    三  坐于一面之瞿史罗居士，白尊者阿难曰：“大德阿难!所称：‘种种界，种种界
114 者，’大德!世尊所说几何之种种界耶?”
    四  “居士!有眼界与可意之色，缘眼识与乐感之触，所生之乐受1  。居士!有眼界
    与不可意之色，缘眼识与苦感之触，所生之苦受。居士!有眼界与可舍之色，缘眼
    识与非苦非乐所感之触，所生非苦非乐。
    五~九  居士!耳界与……鼻界与……舌界与……身界与……意界与可意之法，缘
    意识与乐感之触，所生之乐受。居士!有意界与不可意之法，缘意识与苦感之触，
    所生之苦受。居士!缘意界与舍感之触，所生之非苦非乐。
    一0  居士!以上乃世尊所说之种种界。”

    注1 眼界异色界异喜处、二因缘生识、三事和合生触，又喜触因缘生乐受(杂含卷十七、五)

115       [一三0] 第七 诃梨提迦尼
    一  尔时，尊者大迦旃延住阿槃提国之拘罗罗迦罗山中。
    二  时，居士诃梨提迦尼，来诣尊者大迦旃延住处……
    三  坐于一面之居士诃梨提迦尼，自尊者大迦旃延曰：“大德!‘缘种种界，生种种
    触，缘种种触，生受种种受。’此乃世尊之所说示。大德!如何缘种种界，生种种
    触，缘种种触，生种种受耶?”
        第一 六处相应                                       一五三
    -----------------------------------------------------------------------
        相应部经典四                                        一五四
    四  “居士!于此有比丘，以眼见可意之色，知：‘此为如是1  ，’缘眼识与乐感之
    触，生乐受。又以眼见不可意之色，知：‘此为如是，’缘眼识与苦感之触，生苦
    受。又以眼见可舍之色，知：‘此为如是，’缘眼识与非苦非乐感之触，生非苦非
    乐。
    五~九  复次，居士!以耳闻可意之声……以鼻嗅可意之香……以舌味可意之味
    ……以身触可意之触……以意识可意之法，知：‘此为如是，’缘意识与乐感之触，
116 生乐受。又以意识不可意之法，知：‘此为如是，’缘意识与苦感之触，生苦受。
    又以意识可舍之法，知：‘此为如是，’缘意识与非苦非乐感之触，生非苦非乐。
    一0  如是，居士!缘种种界，生种种触，缘种种触，生种种受。”

    注1 “此为如是”于此谓色之可意。PTS本及暹罗本“眼识”之次有“当感乐”之语。依注释所示之
         意，照另一异本之所示，此语应可省略。

          [一三一] 第八 那拘罗父
    一  尔时，世尊住跋伽国失悦摩罗山恐怖林之鹿苑中。
    二  时，那拘罗父居士，来诣世尊住处……
    三  坐于一面之那拘罗父居士，白世尊曰：“大德!于此或有情于现生不得入于涅
    槃，以何为因?以何为缘耶?大德!于此，或者有情于现生入于涅槃者，以何为因?
    以何为缘耶?”
    四~九  “居士!有眼所识之色1  ……
    一0   居士!于此，或者有情于现生，不得入于涅槃，以此为因、以此为缘。
    一一~一六  居士!有眼所识之色2  ……
    一七  居士!于此，或者有情于现生，入于涅槃者，以此为因、以此为缘。”

    注1 以下同一一八经四~九。
      2 以下同一一八经一一~一六

          [一三二] 第九 鲁醯遮
        第一 六处相应                                       一五五
    -----------------------------------------------------------------------
        相应部经典四                                        一五六
    一  尔时，尊者大迦旃延住阿槃提国之摩揭罗迦多1  注1 杂阿含经卷九，于三十一经为“猕猴室”。 城外森林中之草庵。
117 二  时，鲁醯遮婆罗门之众多弟子，采薪之青年等，来诣尊者大迦旃延之草鹿，于
    其周围徘徊巡行，以高声、大声，行种种之挑戏2  言：“此等圆头之似非沙门，乃由
    梵天足部所生之邪黑丑奴，此等唯为担荷夫所恭敬、尊重、供养、礼赞者。”
    三  于是，尊者大迦旃延出精舍来，告此等青年曰：“汝青年等!勿作响，我为汝等
    说法。”作如是言时，彼青年等默然而止。
    四  时尊者大迦旃延，以偈语告此青年等曰：
         (一)此等犹忆古法之古婆罗门，以戒为第一，而以压其忿，其守诸根门，是
             为善护持。
         (二)此等犹忆古法之古婆罗门，喜欢法与禅，但今婆罗门，则言：‘吾等摒
             弃此，而不予问闻3  。’夸醉于本族，则以行非事。
         (三)违背于怯弱好勇之徒者，为忿之所压，执种种刀杖，不守诸根门，而勤
             空劳者，犹人梦得财。
118      (四)断食露地卧，晨早之水浴，读诵三吠陀，著粗兽皮衣，结发及涂泥，持
             咒[取]戒禁，[实履]苦行者。
         (五)诈术及曲杖，以水拭颜面，以此等明为，婆罗门要具，为生小利者。
         (六)能获于禅定，清澄而无浊，对一切生类，无邪障之心，而此始可达，至
             于梵天道。”
    五  因此，此青年等怒而思不快意，来至鲁醯遮婆罗门之处，以告彼曰：“尊者!愿
    有所知，沙门大迦旃延只管嘲骂婆罗门之神咒。”如是言时，鲁醯遮婆罗门怒而思不
    快意。
    六  鲁醯遮婆罗门心更思念：“我仅闻此青年等之言，则谤骂沙门大迦旃延，此于我
    为不适宜。我当赴彼住处而问。”
    七  因此，鲁醯遮婆罗门与此等青年，共赴尊者大迦旃延住处，与尊者问讯、交谈
119 亲爱恳熟之语后，坐于一面。
    八  坐于一面之鲁醯遮婆罗门，语尊者大迦旃延语曰：“迦旃延!余之众多弟子，采
    薪之青年等，来此处否?”
        “婆罗门，汝之众多弟子，采薪之青年等曾来此处。”
        第一 六处相应                                       一五七
    -----------------------------------------------------------------------
        相应部经典四                                        一五八
        “尊者迦旃延与此等青年之间，有何等之谈话否?”
        “婆罗门!余与此等青年之间曾有谈话。”
        “尊者迦旃延与此等青年之间，有如何之谈话耶?”
        “婆罗门!余与此等青年之间有如是之谈话：
         (一)“此等犹忆古法之古婆罗门，以戒为第一，而以压其忿，其守诸根之门，
             是为善护持。……
         (二)能获于禅定，澄清而无浊，对一切生类，无邪障之心，而此始可达，至
             于梵天道”。
        “婆罗门!余与此等青年之间，作如是谈话。”
    九  “尊者迦旃延!所言‘不守护诸根门’者，迦旃延!几何为不守护诸根门耶?”
    一0  “婆罗门!于此，有人以眼见色，则心倾于可爱之色，则背拂于不可爱之色，
    不能使正念现前，缺乏思虑而住；又不如实知彼心解脱、慧解脱，则彼所起之恶、
120 不善之诸法，不能消灭无余。
    一一~一五  以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法，心
    倾可爱之法，背拂于不可爱之法，不能使正念现前，缺乏思虑而住；又不如实知心
    解脱、慧解脱，则彼所起之恶、不善之诸法，不能消灭无余。
    一六  婆罗门!如是为不守护诸根门者。”
    一七  “尊者迦旃延!是不思议。尊者迦旃延!是稀有。尊者迦旃延!以不守护诸根
    门者，说不守护诸根门。尊者迦旃延!所言‘守护诸根门，’尊者迦旃延!几何为
    守护诸根门耶?”
    一八  “婆罗门!于此，有比丘以眼见色，则心不倾于可爱之色，不背拂于不可爱之
    色，使正念现前，无量思虑而住：又如实知彼心解脱、慧解脱，彼所起之恶、不善
    法，则消灭无余。
    一九~二三  以耳闻声……以鼻嗅香……以舌味味……以身触于所触……以意识
    法，心不倾于可爱之法，不背拂于不可爱之法，使正念现前，无量思虑而住；又如
    实知彼心解脱、慧解脱。彼所起之恶、不善法，则消灭无余。
    二四  婆罗门!如是则为守护诸根门。”
    二五  “尊者迦旃延!是不思议!尊者迦旃延!是稀有!尊者迦旃延乃以守护诸根
        第一 六处相应                                       一五九
    -----------------------------------------------------------------------
        相应部经典四                                        一六0
121 门者，说示守护诸根门。奇哉!尊者迦旃延!奇哉!尊者迦旃延!尊者迦旃延恰如
    使倒者起，覆者显露，迷道者得示以道，如黑闇中举起油灯，使‘有眼者得见，’
    如是，尊者迦旃延以种种方法，说法使明了。尊者迦旃延!余即归依彼世尊，亦归
    依法及比丘僧。尊者迦旃延!容纳余从今日起，终生归依为信士；尊者迦旃延若入
    摩揭罗多信士之家时，即请应入鲁醯遮之家，于此，或青年男子或青年女子，当礼
    敬、迎拜尊者迦旃延，又有供奉座席与水者，此乃为彼等长时利益安乐。”

    注1 杂阿含经卷九，于三十一经为“猕猴室”。
      2 PTS本为selissaka暹罗本为seleyyaka在暹罗本的注释为selokassaka互相捕背而跳
        起，注为彼此于行苦热的(?tapana)“游戏”。如蛙跳。
      3 PTS本虽为jappamase照暹罗本之注解为jahamhase，以jahama,sajjhama之语注
        之，以采用此。

          [一三三] 第十 毗纽迦旃延婆罗门尼
    一  尔时，尊者优陀夷住拘槃荼[城]兜泥耶婆罗门之庵罗林中。
    二  时，一青年为伊罗越奢利族出身之婆罗门女之弟子，来至尊者优陀夷住处……
    三  尊者优陀夷对坐于一面之青年说法教示，感动勉励，使令善悦。
    四  时，彼青年依尊者优陀夷之说法教示，为所感动勉励、喜悦而从座起。来诣伊
    罗越奢利族所出之婆罗门女处，对彼女语曰：“惟愿大姊当知，沙门优陀夷能说初
122 善、中善、终善，具足意义言句之法，说明一切具修满净之梵行。”
    五  “然者，汝青年!且以吾之名，招请沙门优陀夷，明日受供食。”
        “唯唯，大姊!”青年应诺彼伊罗越奢利族出身之婆罗门女，即诣尊者优陀夷住
    处，而白尊者语曰：“尊者优陀夷!吾等之师伊罗越奢利族所出之婆罗门女，请尊者
    承诺明日受供食。”
        尊者优陀夷默然许诺。
    六  于是，尊者优陀夷其夜过后，晨朝著内衣，持钵、衣，入伊罗越奢利族所出婆
    罗门女住处。坐于所设之座。
    七  其时，伊罗越奢利族所出之婆罗门女，以胜味之硬软食物，亲手饱满供养尊者
        第一 六处相应                                       一六一
    -----------------------------------------------------------------------
        相应部经典四                                        一六二
    优陀夷。
    八  时，伊罗越奢利族出身之婆罗门女，知尊者优陀夷取食终了，手已离钵。穿履
    覆头坐于高座，白尊者优陀夷曰：“沙门!请说法要。”
        “姊妹!时机将来。”言罢即从座起而离去。
    九  彼青年又诣尊者优陀夷住处，与尊者相问讯、交谈亲爱恳勤之话后，坐于一面。
    尊者优陀夷对坐于一面彼青年说法，教导勉励使令欣悦。
    一0  彼青年又以尊者优陀夷所说法之教导勉励、喜悦，而从座起，来诣伊罗越奢
    利族出身之婆罗门女处，言于彼女曰：“惟愿大姊当知，沙门优陀夷说初善、中善
123 、终善，具足意义文句之法，说明一切具修满净之梵行。”
    一一  “青年!汝如是赞叹沙门优陀夷。然余亦请于沙门优陀夷：‘沙门!请说法
    要。’彼言：‘姊妹!时机将来。’即从座起而去。”
    一二  “虽然如是，然而大姊!汝穿履覆头坐高座作如是言：‘沙门!请说法要。’
    彼尊者则尊法、重法者。”
    一三  “然者，青年!汝以吾之名，招请沙门优陀夷明日来受供食。”
        “唯然，大姊!”青年应诺伊罗越奢利族出身之婆罗门女，来诣尊者优陀夷住处，
    语尊者曰：“尊优陀夷!吾等之师伊罗越奢利族出身之婆罗门女，请明日应诺供食。”
        尊者优陀夷默然许诺。
    一四  于是，尊者优陀夷其夜过后，晨早著内衣，持钵、衣，入伊罗越奢利族出身
    之婆罗门女处，坐于所设之座。
    一五  时，伊罗越奢利族出身之婆罗门女，以胜味之硬软食物，亲手供养尊者优陀
    夷至饱满。
    一六  伊罗越奢利族出身之婆罗门女，知尊者优陀夷取食终了，手已离钵，则脱履
    露头坐低座，而白尊者优陀夷曰：“大德!何物之所存，阿罗汉说苦乐耶?何物之不
    存，阿罗汉不说苦乐耶?”
    一七  “姊妹!眼之所存，阿罗汉说苦乐，眼之不存，阿罗汉不说苦乐。其之所存
124 ……鼻之所存……舌之所存……身之所存……意之所存，阿罗汉说苦乐，意之不存，
    阿罗汉不说苦乐。”
    一八  如是言已。伊罗越奢利婆罗门女自尊者优陀夷曰：“奇哉!大德!奇哉!大
        第一 六处相应                                       一六三
    -----------------------------------------------------------------------
        相应部经典四                                        一六四
    德!尊者优陀夷恰如使倒者起，覆者显露，迷路者语示以道，黑闇中举油灯，使‘有
    眼者得见，’如是尊优陀夷以种种方法，说法使明晓。尊者优陀夷!于此吾当归依
    彼世尊，归依法及比丘僧，惟愿尊者优陀夷容纳吾自今日起，终生归依为信女。”
                                                               居士品第三(终)
        其摄颂曰：
          毗舍离伐地
          以及那兰陀
          与婆罗陀阇
          须那瞿师罗
          及诃梨陀迦
          那拘罗之父
          乃至鲁醯遮
          毗纽迦旃延
          与婆罗门尼

                第四 提婆陀诃品
          [一三四] 第一 提婆陀诃
    一  尔时，世尊住释迦国名为提婆陀诃之释迦族村。
    二  于此，世尊呼诸比丘曰：“诸比丘!余未言，所有之比丘于六触处要作不放逸，
125 且诸比丘!余亦未言所有之比丘于六触处不须作不放逸。
    三  诸比丘!彼等比丘乃漏尽之阿罗汉，梵行已立、所作已办、重担已舍、自利已
    达，尽于生有之缠结，完全已证解脱者。诸比丘!此等之比丘，余不须言于六触处
    作不放逸。何以故?
    四  彼等之已成不放逸，彼等已能不再放逸。
    五  诸比丘!彼等有学之比丘，未达所愿，以求无上安稳(涅槃)而住者，诸比丘!
    此等之比丘于六触处，余言要作不放逸。何以故?
    六  诸比丘!眼所识之色，有快意，有不快意，此等快、不快之色，以触彼心，触
        第一 六处相应                                       一六五
    -----------------------------------------------------------------------
        相应部经典四                                        一六六
    而不存著于此。因心无执著，则起精进无动，不失正念现前，身体轻安而无狂躁，
    心住于定，集中于一顶点。诸比丘!余实言观此不放逸之果，此等比丘于六触处要
    作不放逸。
    七~一一  诸比丘!耳所识之声……鼻所识之香……舌所识之味……身所识之触
    ……意所识之法，有快意亦有不快意，此等快与不快之法，以触彼等之心，触而不
    存著于此。因无执著于心，则起精进无动，不失正念现前，身体经安无狂躁，心住
    于定，集中于一点。诸比丘!余实言观此不放逸之果，此等比丘于六触处要作不放
    逸”。
126       [一三五] 第二 执著
 ※ 二  “诸比丘!此是汝等之利得，汝等之善利。诸比丘!汝等为得住梵行之好机。
    三  诸比丘!余见名为六触处所属之地狱。于此凡以眼见色，仅见不乐之色，不见
    乐色；仅见不可爱之色，不见可爱之色；仅见不喜之色，不见可喜之色。凡以耳闻
    声……凡以鼻嗅香……凡以舌味味……凡以身触触……凡以意识法，唯识不乐之
    法，不识乐法；唯识不可爱之法，不识可爱之法；唯识不可喜之法，不识可喜之法。
    诸比丘!此乃汝等之利得，汝等之善利。诸比丘!汝等为得住梵行之好机。
    四  诸比丘!余见名为六触处所属之天。于此，凡以眼见色，唯见乐色，不见不乐
    色；唯见可爱之色，不见不可爱之色；唯见可喜之色，不见不可喜之色。凡以耳闻
    声……凡以鼻嗅香……凡以舌味味……凡以身触触……凡以意识法，唯识乐法，不
    识不乐法；唯识可爱之法，不识不可爱之法；唯识可喜之法，不识不可喜之法。
        诸比丘!此乃汝等之利得，汝等之善利。诸比丘!汝等为得住梵行之好机。”
          [一三六] 第三 不执著
    二  “诸比丘!诸天及世人乃以色为游园，为色所刺激，因色之变坏、离背、灭尽，
    诸比丘!诸天及世人乃住于苦。以声为游园……以香为游园……以味为游园……以
    触为游园……以法为游园，为法所刺激，因法之变坏、离背、灭尽，诸比丘!诸天
127 世人乃住于苦。
    三  诸比丘!如来、应供者、正等觉者，如实知色之生起与灭没，甘味、患难与出
    离，不以色为游园，不为色所刺激，因色之变坏、离背、灭尽，诸比丘!如来住于
    安住。”
        第一 六处相应                                       一六七
    -----------------------------------------------------------------------
        相应部经典四                                        一六八
    四  世尊如是宣说，善逝如是说已，师更言于此曰：
         (一)“色、声、香、味、触与一切之法，谓可乐可爱又可意，乃有限者。
         (二)此等于人天世界以为安乐，此等之所灭，此乃彼等之思苦。
         (三)己身灭尽，于圣者虽见为乐，但一切世间之所见，则反于此。
         (四)为他(愚者)言乐，而圣者于此则言苦；在他言苦，圣者则知此为乐。
         (五)触之法难知，无智者乃惑此，为烦恼所覆者则黑闇，不见者则有盲冥。
128      (六)善人开涅槃之道，知见之人，于此有光明，熟于大法1  注1 此八偈和Sn.759-765几乎同样，唯此一句二三言不同，故变成相反之意义，即于此成为santikena vijananti mahadhamma-kovida于Sn.为santikenavijananti magadhammass`akovida可以取为“不熟”[如]兽之徒，不知近涅槃。 之人，则知近于
             此。
         (七)为生有之欲所服者，随行于生有之流者，入于魔王之领域者，则不知此
             法。
         (八)除圣者，谁正知涅槃之道，善知此道而漏尽之人，乃入于般涅槃。
    五  诸比丘!诸天及世人以色为游园，为色所刺激，因色之变坏、离背、灭尽，诸
    比丘!诸天世人D住于苦。以声……以香……以味……以触……以法……2  注2 以下同上之三节。
    六  诸比丘!如来、应供者、正等觉者为……3  注3 以下同上之三节。 ”

    注1 此八偈和Sn.759-765几乎同样，唯此一句二三言不同，故变成相反之意义，即于此成
        为santikena vijananti mahadhamma-kovida于Sn.为santikena vijananti maga
        dhammass'akovida可以取为“不熟”[如]兽之徒，不知近涅槃。
      2 以下同上之三节。
      3 以下同上之三节。

          [一三七] 第四 恶意者(一)
 ※ 二  “诸比丘!凡非汝等之有者，皆当放舍，能放舍者，乃为汝等之利得安乐。
        诸比丘!何物为非汝等之所有?
    三~八  诸比丘!眼非汝等之所有，当放舍，能放舍者，乃为汝等得利益安乐。耳
129 ……鼻……舌……身……意非汝等之所有，当放舍，能放舍者，乃为汝等得利益安
    乐。
    九  诸比丘!譬如于此祇陀林，人人对于草薪枝叶，或运走，或燃烧，或各随所好
        第一 六处相应                                       一六九
    -----------------------------------------------------------------------
        相应部经典四                                        一七0
    而处理。‘人人将“吾等”或运去，或燃烧，或各随所好而予处理。’汝等有如是之思
    否?”
        “大德!不也。”
        “何以故?”
        “大德!此非我，此非我之所属。”
    一0  “如是，诸比丘!汝等之眼，此非汝等之所有，当放舍，汝等由于舍此者，乃
    为利益安乐。耳是……鼻是……舌是……身是……意是非汝等之所有，当放舍，汝
    等由于舍此者，乃为利益安乐。声是……香是……味是……触是……法是……。”
          [一三八] 第五 恶意者(一)
 ※ 二  “诸比丘!凡非汝等之所有者，当予放舍，因汝等之弃舍，此为汝等之利益安乐。
        诸比丘!何者为非汝等之所有?
    三~八  诸比丘!色非汝等之所有，当放舍，因汝等之放舍，乃为利益安乐。声是
    ……香是……味是……触是……法是非汝等之所有，当放舍，因汝等之放舍，此为
    利益安乐。
    九  诸比丘!譬如于此祇陀林……1  注1 参照一三七经之第九节。
    一0  如是诸比丘!色非汝等之所有，当放舍，因汝等之放舍，乃为利益安乐。声
    是……香是……味是……触是……法是……。”

    注1 参照一三七经之第九节。

          [一三九] 第六 内因(一)
 ※ 三  “诸比丘!眼是无常。眼生起之因、缘者，此亦是无常。
        诸比丘!依无常所生之眼，如何有常住?
130 四~八  诸比丘!耳是……鼻是……舌是……身是……意是无常，意生起之因、缘
    者，亦是无常。诸比丘!依无常所生之意，如何有常住?
    九  诸比丘!如是见之，有闻圣弟子厌嫌1  注1 同一经之第九节。 于眼……更如是证知：不再生来。”

    注1 同一经之第九节。
        第一 六处相应                                       一七一
    -----------------------------------------------------------------------
        相应部经典四                                        一七二
          [一四0] 第十 内因(二)
 ※ 三  “诸比丘!眼是苦。眼生起之因、缘者，亦是苦。诸比丘!依苦所生之眼，如何
    有乐?
    四~八  诸比丘!耳是……鼻是……舌是……身是……意是苦，意生起之因、缘者，
    亦是苦。诸比丘!依苦所生之法，如何有乐?
    九  诸比丘!如是见之，有闻圣弟子厌嫌1  注1 同一经之第九节。 于色……更如是证知：不再生来。”

    注1 同一经之第九节。

          [一四一] 第八 内因(三)
 ※ 三  “诸比丘!眼是无我。眼生起之因、缘者，亦是无我。诸比丘!依无我所生之眼，
    如何有我?
    四~八  诸比丘!耳是……鼻是……舌是……身是……意是无我。意生起之因、缘
131 者，亦是无我。诸比丘!依无我所生之意，如何有我?
    九  诸比丘!如是见之，有闻圣弟子厌嫌1  注1 见一经之九节。 于眼……更如是证知：不再生来。”

    注1 见一经之九节。

          [一四二] 第九 外因(一)
 ※ 三  “诸比丘!色是无常，色生起之因、缘者，亦是无常。诸比丘!依无常所生之色，
    如何有常?
    四~八  诸比丘!声是……香是……味是……触是……法是无常。法生起之因、缘
    者，亦是无常。诸比丘!依无常所生之法，如何有常?
    九  诸比丘!如是见之，有闻圣弟子厌嫌1  注1 见一经之九节。 于色……更如是证知：不再生来。”

    注1 见一经之九节。
        第一 六处相应                                       一七三
    -----------------------------------------------------------------------
        相应部经典四                                        一七四
          [一四三] 第十 外因(二)
 ※ 三  “诸比丘!色是苦，色生起之因缘者，亦是苦。诸比丘!依苦所生之色，如何有
    乐?
    四～八  诸比丘!声是……香是……味是……触是……法是苦，法生起之因、缘者，
    亦是苦。诸比丘!依苦所生之法，如何有乐?
    九  诸比丘!如是见之，有闻圣弟子厌嫌1  注1 见一经之九节。 于色……更如是证知：不再生来。”

    注1 见一经之九节。

          [一四四] 第十一 外因(三)
 ※ 三  “诸比丘!色是无我。色生起之因、缘者，亦是无我。诸比丘!依无我所生之色，
    如何有我?
    四～八  诸比丘!声是……香是……味是……触是……法是无我。法生起之因、缘
    者，亦是无我。诸比丘!依无我所生之法，如何有我?
132 九  诸比丘!如是见之，有闻圣弟子厌嫌1  注1 见一经之九节。 于色……更如是证知：不再生来。”
                                                          提婆陀诃品第四(终)
        此摄颂：
          以提婆陀诃
          执著不执著
          恶意者有二
          依因而有三
          乃至内外二

    注1 见一经之九节。
        第一 六处相应                                       一七五
    -----------------------------------------------------------------------
        相应部经典四                                        一七六

                第五 新旧品
          [一四五] 第一 业
 ※ 二  “诸比丘!余说新旧之业，业之灭尽，以达业灭尽之道。且谛听，当善思惟，余
    将宣说。
    三  诸比丘!以何者为旧业?眼是所作为、所思念、所感觉之旧业之所成。耳……
    鼻……舌……身……意是所作为、所思念、所感觉之旧业之所成。
        诸比丘!此称之旧业。
    四  诸比丘!以何为新业?诸比丘!于如何之业，如今于身、于语、于意所作者，
    诸比丘!此称为新业。
    五  诸比丘!何者是业之灭尽?诸比丘!凡任何由身业、语业、意业之灭尽而触解
133 脱者，诸比丘!此即称为业之灭尽。
    六  诸比丘!以何者为达业灭尽之道!
        此乃八支圣道，即：正见、正思惟、正语、正业、正命、正精进、正念、正定
    是。
        诸比丘!此者称为达业灭尽之道。
    七  如是，诸比丘!我为汝等说旧业、说新业、说业之灭尽、说达业灭尽之道。
    八  诸比丘!凡求利益，具有慈悲之师，而为弟子垂慈悲者，我为汝等已作毕。
    九  诸比丘!当于此等之树下，或于此等之空屋行禅思，诸比丘!不为放逸，后日
    即无所悔。此乃我为汝等之教诫。”
          [一四六] 第二 有验(一)
 ※ 二  “诸比丘!我为汝等说涅槃(成就)有验之道，且谛听，当善思惟，我即说之。
    诸比丘!何者为涅槃(成就)有验之道?
    三  诸比丘!于此，有比丘见眼是无常，见色是无常，见眼识是无常，见眼触是无
    常，见凡缘眼触所生之受，或乐、或苦、或非苦非乐，亦皆是无常。
134 四~八  耳是……鼻是……舌是……身是……意是无常。见法是无常，见意识是无
    常，见意触是无常，见凡缘意触所生之受，或乐、或苦、或非苦非乐，亦皆无常。
    九  诸比丘!此即彼达涅槃(成就)之道。”
        第一 六处相应                                       一七七
    -----------------------------------------------------------------------
        相应部经典四                                        一七八
          [一四七] 第三 有验(二)
 ※ 二  “诸比丘!我为汝等说涅槃(成就)有验之道，且谛听……诸比丘!以何者为达
    涅槃(成就)有验之道耶?
    三  诸比丘!于此，有比丘见眼是苦，见色是苦，见眼识是苦。见眼触是苦，凡见
    缘眼触所生之受，或乐、或苦、或非苦非乐，此亦皆苦。
    四~八  见耳是……鼻是……舌是……身是……见意是无常，见法是无常，见意是
    无常，见意触是无常。凡缘意触所生之受，或乐、或苦、或非苦非乐，见此亦皆是
    无常。
    九  诸比丘!此即彼达涅槃(成就)有验之道。”
          [一四八] 第四 有验(三)
 ※ 二  “诸比丘!我为汝等说涅槃(成就)有验之道，且谛听……诸比丘!以何者为涅
    槃(成就)有验之道耶?
    三  诸比丘!于此，有比丘见眼是无我，见色是无我，见眼识是无我，见眼触是无
135 我，凡见缘眼触所生之受，或乐、或苦、或非苦非乐，亦是无我。
    四~八  耳……鼻……舌……身……意……
    九  诸比丘!此即彼涅槃(成就)有验之道。”
          [一四九] 第五 有验(四)
 ※ 二  “诸比丘!我为汝等说涅槃(成就)有验之道，且谛听……诸比丘!以何为涅槃
    (成就)有验之道?
    三  诸比丘1  注1 以下参照三二经!汝等如何思惟于此：眼是常住耶?抑无常耶?”
        “大德!此是无常。”
        “凡物之无常，是苦耶?抑乐耶?”
        “大德!是苦。”
        “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认
    识否?”
        “大德!非是。”
        “色是常住耶?抑无常耶?”
        “大德!是无常。”
        第一 六处相应                                       一七九
    -----------------------------------------------------------------------
        相应部经典四                                        一八0
        “眼识是……眼触是……凡缘眼触所生之受，或乐、或苦、或非苦非乐，亦是常
    住耶?抑无常耶?”
        “大德!是无常。”
        “凡物之无常，是苦耶?抑乐耶?”
        “大德!是苦。”
        “凡物之无常、是苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是
    认识否?”
        “大德!非是。”
    四~八  耳是……鼻是……舌是……身是……意是……
    九  “诸比丘!如是见之，有闻圣弟子厌嫌于眼，厌嫌于色，厌嫌于眼识，亦厌嫌于
    眼触……凡缘此眼触所生之受，或乐、或苦、或非苦非乐，亦厌嫌此。因厌嫌而离
136 欲……证知：不为如是再生。
    一0  诸比丘!此即彼达涅槃(成就)之道。”

    注1 以下参照三二经

          [一五0] 第六 内住
 ※ 三  “诸比丘!当修此无内住、无师范之梵行。
    四  诸比丘!住于有内住、有师范1  之比丘，是苦而不安稳，住于无内住、无师范
    之比丘，是安稳于安乐。
    五  诸比丘!住于有内住、有师范之比丘，如何为苦而不安稳耶?
    六  诸比丘!于此有比丘，以眼见色、有忆念、有志望，为结缚之缘，于彼起诸恶
    不善法，此等住彼之内心；‘于彼之内心，住于诸恶不善之法，’因此称为内住。
    此等亦轨示于彼；‘诸恶不善之法、轨示于彼，’因此称为有师范。
    七~一一  诸比丘!复次有比丘，以耳闻声……以鼻嗅香……以舌味味……以身触
    触……以意识法而有忆念、有志望，为结缚之缘，彼起诸恶不善法，此等住彼之内
137 心；‘彼之内心、住诸恶不善法，’因此称为内住。此等亦轨示于彼；‘诸恶不善
    法、轨示于彼，’因此称为有师范。
        第一 六处相应                                       一八一
    -----------------------------------------------------------------------
        相应部经典四                                        一八二
    一二  诸比丘!如是，住于有内住、有师范之比丘，是苦不安稳。
    一三  诸比丘!如何是住于无内住、无师范之比丘，是安稳于安乐耶?
    一四  诸比丘!于此有比丘，以眼见色，有忆念、有志望，结缚为缘之诸恶不善法，
    于彼不起，此等不住于彼之内心；‘彼之内心，不住诸恶不善法，’因此彼称为无
    内住。此等亦不轨示于彼；‘诸恶不善之法，不轨示于彼，’因此彼称为无师范。
    一五~一九  诸比丘!复次，有比丘以耳闻声……以鼻嗅香……以舌味味……以身
    触触……以意识法，有忆念、有希望，结缚为缘之诸恶不善法于彼不起，此等不住
    于彼之内心；‘彼之内心，不住诸恶不善之法，’因此称为无内住。此等亦不轨示
    于彼；‘诸恶不善之法，不轨示于彼，’因此称为无师范。
    二0  诸比丘!如是，住于无内住、无师范之比丘，安稳于安乐。诸比丘!修2  此
    无内住、无师范之梵行。
138 二一  诸比丘!住于有内住、有师范之比丘，是苦而不安稳者。住于无内住、无师
    范之比丘，安稳于安乐。”

    注1 有内住、有师范，于注解，注为有内住之烦恼，有规范行之烦恼。于杂阿含经卷八之四0、
        四一两经，译为“有近住弟子、有师”，无内住、无师范之意，应随此而解。意义于六节以
        下即明白。内住弟子及师范之有无，以通诸恶不善法有无之意。
      2 本经三节vussati有(修)，此二0节有(称)vuccati。虽认为那一个都可以，后者较
        佳，即“此称为无内住、无师范之梵行。”

          [一五一] 第七 何功德
 ※ 三  “诸比丘!若外道偏行者等，如是问于汝等：‘诸朋友!于沙门瞿昙之处修梵
    行，有何功德耶?’诸比丘!彼如是问汝等，应如是释答此外道偏行者。
    四  ‘朋友等!为苦之了知，于世尊之处修梵行。’
    五  然而诸比丘!若外道偏行者之徒，如是以问汝等：‘为苦之了知，于沙门瞿昙
    处修梵行。其苦者为何耶?’彼若如是问者，诸比丘!对如是之问汝等，应如是释
    答此外道偏行者等。
    六~一一  ‘朋友等!眼是苦，为知此苦，于世尊之处修梵行。色是苦，为知此苦，
        第一 六处相应                                       一八三
    -----------------------------------------------------------------------
        相应部经典四                                        一八四
    于世尊之处修梵行。眼触1  注1 于此落失眼识一条。 是苦，为知此苦，于世尊之处修梵行。……缘意触所生
    之受，或乐、或苦、或非苦非乐，亦是苦也。为了知此苦，而于世尊之处修梵行。
    一二  朋友等!为了知此苦，而于世尊之处修梵行。其苦即此。’
    一三  诸比丘!彼如是问汝等，应如是释答此外道偏行者等。”

    注1 于此落失眼识一条。

          [一五二] 第八 有因由耶?
 ※ 三  “诸比丘!有依因由1  之比丘，不依信，不依爱好，不依传闻，不依因由之论
139 辩，不依乐著于推理玄想，证知：‘生已尽、梵行已修、所作已办、不为如是再生。’
    如是因由对他释答耶?”
    四  “大德!我等之法，当以世尊为根本……”
    五  “诸比丘!有因由、依因由之比丘，不依信，不依爱好，不依传闻，不依理由之
    论辩，不依乐著于推理玄想，以‘生已尽……不来生。’对他作如是释答。
    六  诸比丘!有依因由之比丘，不依信用，不依爱好，不依传闻，不依理由之论辩，
    不依乐著于推理玄想，而以‘生已尽……不再来生。’如是向他作释答，其因由者
    何耶?
    七  诸比丘!于此有比丘，以眼见色，或内有贪、嗔、痴，知：‘我内有贪、嗔、
    痴；’或内无贪、嗔、痴，知：‘我内无贪、嗔、痴。’诸比丘!比丘以眼见色，
    或内有贪、嗔、痴，知：‘我内有贪、嗔、痴；’或内无贪、嗔、痴，知：‘我内
    无贪、嗔、痴。’诸比丘!此等之诸法，或依信而知耶?或依爱好而知耶?或依传
    闻而知耶?或依因由之论辩而知耶?或依乐著于推理玄想而知耶?”
        “大德!不然，依此等之任何亦不得知。”
        “诸比丘!此等之诸法，非依智慧可知见耶?”
        “大德!诚然。”
        “诸比丘!此乃其因由，依此因由之比丘，不依信用，不依爱好，不依传闻、不
    依理由之论辩，不依乐著于推理玄想，以‘生已尽……不再来生。’如是释答于他。
    八~一二  诸比丘!复次有比丘，以耳闻声……以鼻嗅香……以舌味味……以身触
        第一 六处相应                                       一八五
    -----------------------------------------------------------------------
        相应部经典四                                        一八六
140 触……以意识法，或于内有贪、嗔、痴，知：‘我内有贪、嗔、痴；’或内无贪、
    嗔、痴，知：‘我内无贪、嗔、痴。’诸比丘!比丘以意识法，或于内有贪、嗔、
    痴，知：‘我内有贪、嗔、痴；’或内无贪、嗔、痴，知；‘我内无贪、嗔、痴。’
    诸比丘!此等之诸法，或依信而知耶?或依爱好而知耶?或依传闻而知耶?或依理
    由之论辩而知耶?或依乐著于推理玄想而知耶?”
        “大德!不然，依此等之任何亦不得知。”
        “诸比丘!此等诸法非依智慧可知见耶?”
        “大德!诚然。”
    一三  “诸比丘!此为其因由，依此因由之比丘，不依信用，不依爱好，不依传闻，
    不依理由之论辩，不依乐著于推理玄想，以‘生已尽……不再生来。’如是释答于
    他。”

    注1 pariyaya一般译为“方便”，此英译为method，余依注释karana译为因由。

          [一五三] 第九 诸根
 ※ 二  尔时，有一比丘来诣世尊住处……
    三  坐于一面之彼比丘，白世尊曰：“大德!所称：‘诸根具足，诸根具足者。’大
    德!几何为诸根之具足耶?”
    四  “比丘于眼根若见生起、坏灭而住，则厌嫌于眼根，于耳根……于鼻根……于舌
    根……于身根……于意根若见生起、坏灭而住者，则厌嫌于意根，因厌嫌而离欲……
    于得脱，有得脱之智慧，证知：生已尽、梵行已住、所作已办、不为如是再生。
    五  比丘!以上为诸根具足也。”

141       [一五四] 第十 说法者
 ※ 二  尔时，有一比丘来诣世尊住处……
    三  坐于一面之彼比丘，白世尊曰：“大德!所称：‘说法者，说法者。’大德!如
    何为说法者耶?”
    四  “比丘若为眼之厌嫌、为离欲、为灭尽而说法者，此足以称为说法比丘。比丘若
    为眼之厌嫌、为离欲、为灭尽而履行者，此足以称为法随法行之比丘。比丘若依眼
        第一 六处相应                                       一八七
    -----------------------------------------------------------------------
        相应部经典四                                        一八八
    之厌嫌、依离欲、依灭尽，无取著得解脱者，此足以称达现法涅槃之比丘。
    五~九  比丘若为耳之厌嫌……鼻之……舌之……身之……意之离欲、为灭尽而说
    法者，此足以称为说法比丘。比丘若为意之厌嫌、为离欲、为灭尽而行者，此足以
    称为法随法行之比丘。比丘若依意之厌嫌、依离欲、依灭尽，无取著而得解脱者，
    此足以称为达现法涅槃之比丘。”
                                                             新旧品第五(终)
        此摄颂：
          业四之有验
          无住何功德
          有因由诸根
          以依说法者
          此等称为十

        此品之摄颂:
          安稳者世间
          居士提婆诃
          此依于新旧
          谓第三五十

142               第四 五十[经]品

                第一 喜悦消尽品
          [一五五] 第一 喜悦消尽品(一)
 ※ 三  “诸比丘!比丘以无常之眼，见是无常，此始为正见。由正照观而厌嫌，由悦喜
    之消尽则有染欲之消尽，由染欲之消尽则有喜悦之消尽，由喜悦染欲之消尽则称为
    心之善解脱。
        第一 六处相应                                       一八九
    -----------------------------------------------------------------------
        相应部经典四                                        一九0
    四~八  诸比丘!比丘以见耳为无常……以见鼻……以见舌……以见身……以见意
    为无常，此为正见。由正照观而厌嫌，由喜悦之消尽则有染欲之消尽，由染欲之消
    尽则有喜悦之消尽，由喜悦染欲之消尽，则称为心善解脱。”
          [一五六] 第二 喜悦消尽(二)
 ※ 三  “诸比丘!比丘以无常之色，见为无常，此为正见。由正照观而厌嫌，由喜悦之
    消尽则有染欲之消尽，由染欲之消尽则有喜悦之消尽，由喜悦染欲之消尽则称为心
    善解脱。
    四~八  诸比丘!比丘以无常之声……香……味……触……法，见为无常，此为正
    见。由正照观而厌嫌，由喜悦之消尽则有染欲之消尽，由染欲之消尽则有喜悦之消
    尽，由喜悦染欲之消尽，则称为心善解脱。”
          [一五七] 第三 喜悦消尽(三)
 ※ 三  “诸比丘!于眼当正思惟，亦须如实认识眼之无常。诸比丘!于眼当正思惟，如
    实认识眼是无常之比丘，厌嫌于眼，由喜悦之消尽则有染欲之消尽，由染欲之消尽
    则有喜悦消尽，由喜悦染欲之消尽，当则称为心善解脱。
143 四~八  诸比丘!于耳当正思惟……于鼻……于舌……于身……于意当正思惟，亦
    须如实认识意之无常。诸比丘!于意当正思惟，如实认识意无常之比丘，厌嫌于意。
    由喜悦之消尽则有染欲之消尽，由染欲之消尽则有喜悦之消尽，由喜悦染欲之消尽，
    则称为心善解脱。”
          [一五八] 第四 喜悦消尽(四)
 ※ 三  “诸比丘!于色当正思惟，亦须如实认识色之无常。于色当正思惟，如实认识色
    无常之比丘，厌嫌于色。由喜悦之消尽则有染欲之消尽，由染欲之消尽则有喜悦之
    消尽，由喜悦染欲之消尽，则称为心善解脱。
    四~八  诸比丘!于声当正思惟……于香……于味……于触……于法当正思惟，如
    实认识法无常之比丘，厌嫌于法。由喜悦之消尽则有染欲之消尽，由染欲之消尽则
    有喜悦之消尽，由喜悦染欲之消尽，则称为心善解脱。”
          [一五九] 第五 耆婆庵罗林(一)
    一  尔时，世尊住王舍城外之耆婆庵罗林。
    二  于此，世尊言诸比丘曰：“诸比丘!”……
        第一 六处相应                                       一九一
    -----------------------------------------------------------------------
        相应部经典四                                        一九二
    三  “诸比丘!须修定。诸比丘!获得定之比丘，显现于如实。何者为显现于如实
144 耶?
    四  ‘眼是无常’是如实显现，‘色是无常’是如实显现，‘眼识是无常’是如实显
    现，‘眼触是无常’是如实显现，‘凡缘此眼触所生之受，或乐、或苦、或非苦非乐，
    亦是无常’是如实显现。
    五~九  ‘耳是无常’是如实显现……鼻是……舌是……身是……意是无常’是如
    实显现，‘法是无常’是如实显现，‘意识是无常’是如实显现，‘意触是无常’是如
    实显现，‘凡依缘意触所生之受，或乐、或苦、或非苦非乐，亦是无常’是如实显现。
    一0  诸比丘!须修定!得定之比丘是如实显现。”
          [一六0] 第六 耆婆庵罗林(二)
    一  尔时，世尊住王舍城[外之]耆婆庵罗林。
    二  于此，世尊言诸比丘曰：“诸比丘!”……
    三  “诸比丘!应将心专致于寂想。诸比丘!入于寂想之比丘如实显现。何者为如实
    显现耶?
    四~九  ‘眼是无常’是如实显现，‘耳是无常’是如实显现……‘鼻是……舌是……
    身是……‘意是无常’是如实显现……‘凡缘此意触所生之受，或乐、或苦、或非
145 苦非乐，亦无常’是如实显现。
    一0  诸比丘!应将心专致于寂想，入于寂想之比丘是如实显现。”
          [一六一] 第七 拘瑟他迦(一)
 ※ 二  其时，尊者摩诃拘瑟他迦来诣世尊住处……
    三  坐于一面之尊者摩诃拘瑟他迦，白世尊曰：“大德!愿世尊为我略说示法要，我
    闻世尊之此法，则独自远离其他，以不放逸，专心精进而住。”
        “拘瑟他迦!凡是无常者，汝1  注1 于此可译为应舍汝之欲。 对此应舍欲。拘瑟他迦!何者为无常耶?
    四  拘瑟他迦!眼是无常，汝对此应舍欲。色是无常，汝对此应舍欲。眼识是无常，
    汝对此应舍欲。眼触是无常，汝对此应舍欲。缘此眼触所生之受，或乐、或苦、或
    非苦非乐，亦是无常，汝对此应舍欲。
    五~九  拘瑟他迦!耳是无常……鼻是……舌是……身是……意是无常，汝对此应
    舍欲。法是无常，汝对此应舍欲。意识是无常，汝对此应舍欲。意触是无常，汝对
        第一 六处相应                                       一九三
    -----------------------------------------------------------------------
        相应部经典四                                        一九四
    此应舍欲。凡依缘此意触所生之受，或乐、或苦、或非苦非乐，亦是无常，汝对此
    应舍欲。
    一0  拘瑟他迦!凡是无常者，汝对此应舍欲。”

    注1 于此可译为应舍汝之欲。

146       [一六二] 第八 拘瑟他迦(二)
 ※ 二~三  尔时，尊者拘瑟他迦……专心精进而住。”
        “拘瑟他迦!凡苦者，汝对此应舍欲。拘瑟他迦!何者是苦耶?
    四  拘瑟他迦!眼是苦，汝对此应舍欲。色是苦，汝对此应舍欲。眼识是苦，汝对
    此应舍欲。眼触是苦，汝对此应舍欲。凡依缘此眼触所生之受，或乐、或苦、或非
    苦非乐，此亦是苦。
    五~九  拘瑟他迦!耳是苦……鼻是……舌是……身是……意是……意触是……凡
    缘此意触所生之受，或乐、或苦、或非苦非乐，亦是苦。汝对此应舍欲。”
    一0  拘瑟他迦!凡是苦者，汝对此应舍欲。”
          [一六三] 第九 拘瑟他迦(三)
 ※ 二~三  尔时，尊者拘瑟他迦……专心精进而住。”
        “拘瑟他迦!凡无我者，汝对此应舍欲。拘瑟他迦!何者是无我耶?
    四  拘瑟他迦!眼是无我，汝对此应舍欲。色是无我，汝对此应舍欲。眼识是无我，
    汝对此应舍欲。眼触是无我，汝对此应舍欲。凡依缘此眼触所生之受，或乐、或苦、
    或非苦非乐，亦是无我，汝对此应舍欲。
    五~九  拘瑟他迦!耳是无我……鼻是……舌是……身是……意是……意触是……
147 凡依缘此意触所生之受，或乐、或苦、或非苦非乐，亦是无我。汝对此应舍欲。
    一0  拘瑟他迦!凡是无我者，汝对此应舍欲。”
          [一六四] 第十 邪见
 ※ 二  时，有一比丘来诣世尊住处……
    三  坐于一面之彼比丘，白世尊曰：“大德!如何知、如何见者，得舍弃邪见耶?”
    四~九  “比丘!知、见眼是无常者，得舍弃邪见。知、见色是无常者，得舍弃邪见。
        第一 六处相应                                       一九五
    -----------------------------------------------------------------------
        相应部经典四                                        一九六
    知、见眼识是无常者，得舍弃邪见。知、见眼触是无常者，得舍弃邪见……耳……
    鼻……舌……身……意……凡依缘此意触所生之受，或乐、或苦、或非苦非乐，亦
    知、见是无常者，得舍弃邪见。
    一0  比丘!如是知、如是见者，得舍弃邪见。”
          [一六五] 第十一 己身见
 ※ 二~三  ……白曰：“大德!如何知、如何见者，得舍弃己身见耶?”
    四~九  “比丘!以知、见眼是苦者，得舍弃己身见。知、见色是苦者，得舍弃己身
    见。知、见眼识是苦者，得舍弃己身见。以知、见眼触是苦者，得舍弃己身见。凡
    依缘此眼触所生之受，或乐、或苦、或非苦非乐，亦知、见是苦者，得舍弃己身见。
    以耳……以鼻……以舌……以身……以意……凡依缘意触所生之受，或乐、或苦、
    或非苦非乐，亦知、见是苦者，得舍弃己身见。
    一0  比丘!如是知、如是见者，得舍弃己身见。”
148       [一六六] 第十二 我
 ※ 二~三  ……白言：“大德!如何知、如何见者，得舍弃我随见耶?”
    四~九  “比丘!以知、见眼是无我者，得舍弃我随见，以知、见色是无我者，得舍
    弃我随见，以知、见眼识是无我者，得舍弃我随见，以知、见眼触是无我者，得舍
    弃我随见，凡以眼触为缘所生之受，或乐、或苦、或非苦非乐，亦知、见是无我者，
    得舍弃我随见。以耳……以鼻……以舌……以身……以意……凡依缘意识所生之
    受，或乐、或苦、或非苦非乐，亦知、见是无我者，得舍弃我随见。
    一0  比丘!如是知、如是见者，得舍弃我随见。”
                                                         消尽喜悦品第一(终)
        此摄颂：
          悦喜消尽有四经
          耆婆庵罗林二经
          拘瑟他迦有三经
          次邪己身我随见
        第一 六处相应                                       一九七
    -----------------------------------------------------------------------
        相应部经典四                                        一九八

                第二 六十乃至广说[品]1  注1 Peyyala依“翻释名义大集”译为乃至广说。
          [一六七] 第一 欲念(一八经)(一)
 ※ 三  “诸比丘!凡无常者，汝等对此应舍欲念。诸比丘!何者为无常耶?
149 四~九  诸比丘!眼是无常，汝等对此应舍欲贪，耳是……鼻是……舌是……身是
    ……意是无常，汝等对此应舍欲念。
    一0  诸比丘!凡无常者，汝等对此应舍欲念。”

    注1 Peyyala依“翻释名义大集”译为乃至广说。

                   第二 欲念(二)
 ※ 三  “诸比丘!凡无常者，汝等对此应舍染心。诸比丘!何者为无常耶?
    四~九  诸比丘!眼是无常，汝等对此应舍染心。耳是……鼻是……舌是……身是
    ……意是无常。汝等对此应舍染心。
    一0  诸比丘!凡无常者，汝等对此应舍染心。”
                   第三欲念(三)
 ※ 三  “诸比丘!凡无常者，汝等对此应欲染。诸比丘!何者为无常耶?
    四~九  诸比丘!眼是无常，汝等对此应欲染。耳是……鼻是……舌是……身是……
    意是无常，汝等对此应舍欲染。
    一0  比丘等!凡无常者，汝等对此应舍欲染。”
          [一六八] 第四、五、六 欲念(四、五、六)
 ※ 三  “诸比丘!凡苦者，汝等对此应舍欲，应舍贪，应舍欲贪。诸比丘!何者为苦耶?
    四~九  诸比丘!眼是苦，汝等对此应舍欲，应舍欲贪，应舍贪。耳是……鼻是……
    舌是……身是……意是苦，汝等对此应舍欲，应舍贪，应舍欲贪。
150 一0  诸比丘!凡苦者，汝等对此应舍欲，应舍贪，应舍欲贪。”
          [一六九] 第七、八、九 欲念(七、八、九)
 ※ 三  “诸比丘!凡无我者，汝等对此应舍欲，应舍贪，应舍欲贪。诸比丘!何者是无
    我耶?
        第一 六处相应                                       一九九
    -----------------------------------------------------------------------
        相应部经典四                                        二00
    四~九  诸比丘!眼是无我，汝等对此应舍欲，应舍贪，应舍欲贪。耳是……鼻是
    ……舌是……身是……意是无我，汝等对此应舍欲，应舍贪，应舍欲贪。
    一0  诸比丘!凡无我者，汝等对此应舍欲，应舍贪，应舍欲贪。”
          [一七0] 第十、十一、十二 欲念(一0、一一、一二)
 ※ 三  “诸比丘!凡无常者，汝等对此应舍欲，应舍贪，应舍欲贪。诸比丘!何者是无
    常耶?
    四~九  “诸比丘!色是无常，汝等此应舍欲，应舍贪，应舍欲贪。声是……香是……
    味是……触是……法是无常，汝等对此应舍欲，应舍贪，应舍欲贪。
    一0  诸比丘!凡无常者，汝等对此应舍欲，应舍贪，应舍欲贪。”
          [一七一] 第十三、十四、十五 欲念(一三、一四、一五)
 ※ 三  “诸比丘!凡苦者，汝等对此应舍欲，应舍贪，应舍欲贪。诸比丘!何者是苦耶?
    四~九  诸比丘!色是苦，汝等对此应舍欲，应舍贪，应舍欲贪。声是……香是……
    味是……触是……法是苦，汝等对此应舍欲，应舍贪，应舍欲贪。
    一0  诸比丘!凡苦者，汝等对此应舍欲，应舍贪，应舍欲贪。”
151       [一七二] 第十六、十七、十八 欲念(一六、一七、一八)
 ※ 三  “诸比丘!凡无我者，汝等对此应舍欲，应舍贪，应舍欲贪。诸比丘!何者是无
    我耶?
    四~九  诸比丘!色是无我，汝等对此应舍欲，应舍贪，应舍欲贪。声是……香是
    ……味是……触是……法是无我，汝等对此应舍欲，应舍贪，应舍欲贪。
    一0  诸比丘!凡无我者，汝等对此应舍欲，应舍贪，应舍欲贪。”
          [一七三] 第十九 过去(九经)(一)
 ※ 三~九  “诸比丘!过去之眼是无常，过去之耳、鼻、舌、身、意是无常。
    一0  诸比丘!如是观之，有闻圣弟子厌嫌于耳、厌嫌于鼻、厌嫌于舌、厌嫌于身、
    厌嫌于意，由厌嫌而离欲，由离欲而得解脱，于解脱‘我得解脱’智生。证知：生
    已尽、梵行已立、应作已作、不为如是再生。”
                   第廿 过去(二)
 ※ 三~八  “诸比丘!未来之眼是无常，未来之耳、鼻、舌、身、意是无常。
    九  诸比丘!如是观之，有闻圣弟子……证知……更不为如是再生。”
        第一 六处相应                                       二0一
    -----------------------------------------------------------------------
        相应部经典四                                        二0二
                   第廿一 过去(三)
 ※ 三~八  “诸比丘!现在之眼是无常，现在之耳、鼻、舌、身、意是无常。
    九  诸比丘!如是观之，有闻圣弟子……证知……不为如是再生。”
152       [一七四] 第廿三~廿四 过去(四~六)
 ※ 三~八  “诸比丘!过去、未来、现在之眼是苦，过去、未来、现在之耳、鼻、舌、
    身、意是苦。
    九  诸比丘!如是观之，有闻圣弟子……证知……更不为如是再生。”
          [一七五] 第廿五~廿七 过去(七~九)
 ※ 三~八  “诸比丘!过去、未来、现在之眼是无我。过去、未来、现在之耳、鼻、舌、
    身、意是无我。
    九  诸比丘!如是观之，有闻弟子……证知……更不为如是再生。”
          [一七六] 第廿八~卅0 过去(一0~一二)
 ※ 三~八  “诸比丘!过去、未来、现在之色是无常，过去、未来、现在之声、香、味、
    触、法为无常。
    九  诸比丘!如是观之，有闻圣弟子……证知……更不为如是再生。”
          [一七七] 第卅一~卅三 过去(一三~一五)
 ※ 三~八  “诸比丘!过去、未来、现在之色是苦，过去、未来、现在之声、香、味、
    触、法是苦。
    九  诸比丘!如是观之，有闻圣弟子……证知……不为如是再生。”
          [一七八] 第卅四~卅六 过去(一六~一八)
 ※ 三~八  “诸比丘!过去、未来、现在之色是无我，过去、未来、现在之声、香、味、
    触、法是无我。
    九  诸比丘!如是观之，有闻圣弟子……证知……更不为如是再生。”
          [一七九] 第卅七 凡无常者(一八经)(一)
 ※ 三~八  “诸比丘!过去之眼是无常。凡无常者，是苦。凡苦者，是无我。凡无我
153 者是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。过去之耳、鼻、
    舌、身、意是无常。凡无常者，是苦。凡苦者，是无我。凡无我者，是‘此非我所，
    非我，非我之我。’如是应以正智慧如实而见。
        第一 六处相应                                       二0三
    -----------------------------------------------------------------------
        相应部经典四                                        二0四
    九  诸比丘!如是观之，有闻圣弟子……证知……更不为如是再生。”
                   第卅八 凡无常者(二)
 ※ 三~八  “诸比丘!未来之眼是无常。凡无常者，是苦。凡苦者，是无我。凡无我者，
    是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。未来之耳、鼻、舌、
    身、意是无常。凡无常者，是苦。凡苦者，是无我。凡无我者，是‘此非我所，非
    我，非我之我。’如是应以正智慧如实而见。
    九  诸比丘!如是观之，有闻圣弟子……证知……更不为如是再生。”
                   第卅九 凡无常者(三)
 ※ 三~八  “诸比丘!现在之眼是无常。凡无常者，是苦。凡苦者，是无我。凡无我者，
    是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。现在之耳、鼻、舌、
    身、意是无常。凡是无常者，是苦。凡是苦者，是无我。凡是无我者，是‘此非我
    所，非我，非我之我。’如是应以正智慧如实而见。
    九  诸比丘!如是观之，有闻圣弟子……证知……更不为如是再生。”
154       [一八0] 第四十~四十二 凡无常者(四~六)
 ※ 三~八  “诸比丘!过去、未来、现在之眼是苦。凡苦者，是无我。凡无我者，是‘此
    非我所，非我，非我之我。’如是应以正智慧如实而见。过去、未来、现在之耳、
    鼻、舌、身、意是苦。凡苦者，是无我，凡无我者，是‘此非我所，非我，非我之
    我。’如是应以正智慧如实而见。
    九  诸比丘!如是观之，有闻圣弟子……证知……更不为如是再生。”
          [一八一] 第四十三~四十五 凡无常者(七~九)
 ※ 三~八  “诸比丘!过去、未来、现在之眼是无我，凡无我者，是‘此非我所，非我，
    非我之我。’如是应以正智慧如实而见。过去、未来、现在之耳、鼻、舌、身、意
    是无我，凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。
    九  诸比丘!如是观之，有闻圣弟子……证知……更不为如是再生。”
          [一八二] 第四十六~四十八 凡无常者(一0~一二)
 ※ 三~八  “诸比丘!过去、未来、现在之色是无常；凡无常者，是苦，凡苦者，是无
    我；凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。过
    去、未来、现在之声、香、味、触、法是无常；凡无常者，是苦；凡苦者，是无我；
        第一 六处相应                                       二0五
    -----------------------------------------------------------------------
        相应部经典四                                        二0六
    凡无我者，是‘此非我所，非我，非我之我。’应以正智慧如实而见。
    九  诸比丘!如是观之，有闻圣弟子，证知……更不为如是再生。”
155       [一八三] 第四十九~五十一 凡无我者(一三~一五)
 ※ 三～八  “诸比丘!过去、未来、现在之色是苦，凡苦者，是无我，凡无我者，是‘此
    非我所，非我，非我之我。’如是应以正智慧如实而见。过去、未来、现在之声、
    香、味、触、法是苦，凡苦者，是无我，凡无我者，是‘此非我所，非我，非我之
    我。’如是应以正智慧如实而见。
    九  诸比丘!如是观之，有闻圣弟子，证知……更不为如是再生。”
          [一八四] 第五十二~五十四 凡无我者(一六~一八)
 ※ 三~八  “诸比丘!过去、未来、现在之色是无我，凡无我者，是‘此非我所，非我，
    非我之我。’如是应以正智慧如实而见。过去、未来、现在之声、香、味、触、法
    是无我，凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。
    九  诸比丘!如是观之，有闻圣弟子、证知……更不为如是再生。”
          [一八五] 第五十五 内(三经)(一)
 ※ 三~八  “诸比丘!眼是无常，耳、鼻、舌、身、意是无常。
    九  如是观之有闻圣弟子，证知……。”
                   第五十六 内(二)
 ※ 三~八  “诸比丘!眼是苦；耳、鼻、舌、身、意是苦。
    九  如是观之有闻圣弟子，证知……。”
156                第五十七 内(三)
 ※ 三~八  “诸比丘!眼是无我，耳、鼻、舌、身、意是无我。
    九  如是观之有闻圣弟子，证知……。”
          [一八六] 第五十八 外(三经)(一)
 ※ 三~八  “诸比丘!色是无常，声、香、味、触、法是无常。
    九  如是观之有闻圣弟子，证知……。”
                   第五十九 外(二)
 ※ 三~八  “诸比丘!色是苦，声、香、味、触、法是苦。
    九  如是观之有闻圣弟子，证知……。”
        第一 六处相应                                       二0七
    -----------------------------------------------------------------------
        相应部经典四                                        二0八
                   第六十 外(三)
 ※ 三~八  “诸比丘!色是无我，声、香、味、触、法是无我。
    九  如是观之有闻圣弟子，证知……。”
                                                              六十乃至广说品(终)
        其摄颂：
          欲念十八经
          过去九经二
          无常说十八
          内外各为三
          六十至广说
          日亲佛陀说
          此等六十经

157             第三 海品
          [一八七] 第一 海(一)
 ※ 二  “诸比丘!无闻之凡夫，所言：‘海、海’者，诸比丘!于圣者之教，此非海。
    诸比丘!此乃大水之积集，大水流。
    三  诸比丘!以眼1  为人之海，其急流乃色所成。凡人之能堪[受]此色所成之急
    流者，诸比丘!此婆罗门能使有涛、有漩涡，鬼罗刹所栖之眼海。超越于此者，称
    为到彼岸立于陆上。
    四~八  诸比丘!耳是……鼻是……舌是……身是……意是人之海，其急流为法所
    成。凡人能堪[受]此法所成之急流者，诸比丘!此婆罗门能度有涛、有漩涡，鬼
    罗刹所栖之意海。超越于此者，称为到彼岸立于陆上。”
    九  师于此宣曰：
            度波涛难海
            水鬼罗刹栖
        第一 六处相应                                       二0九
    -----------------------------------------------------------------------
        相应部经典四                                        二一0
            得彼最高智
            梵行已住立
            称达世之极
            到达于彼岸

    注1 杂阿含经卷八、三八经：“眼是人大海，彼色为涛波，若能堪色涛波者，得度眼大海竟。”
        (参照大正藏二、五四c)

          [一八八] 第二 海(二)
 ※ 二  “诸比丘!无闻之凡夫，所言：‘海、海’者，诸比丘!于圣者之教，此非海
158 。诸比丘!此乃大水之积集，大水流。
    三  诸比丘!眼所识之色快意、可爱、乐、喜，诱生欲念，诸比丘!此于圣者之教
    称为海。于此，含括于天、魔、梵之世界，含括于沙门、婆罗门、天、人间，多为
    沉没1  ，如縺丝，如覆肿物，似文邪草、婆罗婆草，不得超越离去处、恶趣、极堕
    处、轮回。
    四~八  诸比丘!耳所识之声……鼻所识之香……舌所识之味……身所识之触……
    意所识之法快意、可爱、乐、喜者，诱生欲念，此于圣者之教，称为海。于此含括
    于天、魔、梵之世界，含括于沙门、婆罗门、天、人间，多为沉没，如縺之丝，如
    覆肿物，似文邪草、婆罗婆草，不得超越离去处、恶趣、极堕处、轮回。”

    注1 杂阿含经卷八，三六经：“悉于其中贪乐沉没，如狗肚藏，如乱草蕴，此世彼世，绞结缠
        销亦总如是。”

          [一八九] 第三 渔夫
 ※ 二  “凡人若离染欲、嗔恚、无明者，彼则能度此水鬼罗刹所栖而有波涛难渡之海。
            超者以舍死
            以竭尽有质
            彼为不再生
        第一 六处相应                                       二一一
    -----------------------------------------------------------------------
        相应部经典四                                        二一二
            入舍苦灭没
            于生者之量
            余离却死王
    三  诸比丘!恰如渔夫，将附饵之钓钩投于深湖水，有一贪饵具眼之鱼，将此咽下
159 。诸比丘!如是吞咽渔夫之饵钩之此鱼，陷于不运，陷于破灭，变成渔夫之所欲。
    同此，诸比丘!如此等六种饵之于此世，乃为有情类之不运，为有情类之毁损。何
    者为其六种耶?
    四  诸比丘!眼所识之色快意、可爱、乐、喜者，诱生欲念，比丘若悦喜、赞美于
    此，对此恋著而住者，诸比丘!此比丘即是咽下魔之钓饵，陷于不运，陷于破灭，
    成为波旬之所欲。
    五~九  诸比丘!耳所识之声……鼻所识之香……舌所识之味……身所识之触……
    意所识之法快意、可爱、乐、喜者，诱生欲念，比丘若悦喜、赞美于此，恋著于此
    而住者，诸比丘!此比丘即是咽下魔之钓饵，陷于不运，陷于破坏，成为波旬之所
    欲。
    一0  诸比丘!眼所识之色快意、可爱、乐、喜者，诱生欲念，比丘若不悦喜、不
    赞美于此，不恋著于此而住者，诸比丘!此比丘则不吞咽魔之钓饵，并折钩摧钓，
    则不陷于不运，不陷于破坏，不成为波旬之所欲。
    一一~一五  诸比丘!耳所识之声……鼻所识之香……舌所识之味……身所识之触
    ……意所识法之快意、可爱、乐、喜者，诱生欲念，比丘若不悦喜、不赞美于此，
    不恋著于此而住者，诸比丘!此比丘则不吞咽魔之钓饵，并折钩摧钓，不陷于不运，
    不陷于破坏，不成为波旬之所欲。”
          [一九0] 第四 乳树
 ※ 二~六  “诸比丘!即使任何之比丘或比丘尼，彼于眼所识之色有染欲者、有嗔恚
160 者、有愚痴者，于未舍其染欲，未舍嗔恚，未舍愚痴，若以少分眼所识之色，出而
    来至彼之视路者，则其压服彼之心，况且于多分耶?此何故耶?诸比丘!有此染欲，
    有此嗔恚，有此愚痴，尚未舍其染欲，尚未舍其嗔恚，尚未舍愚痴之故……
    七  诸比丘!即使任何之比丘或比丘尼，彼对意所识之法，有此染欲者，有此嗔恚
    者，有此愚痴者，而尚未舍其染欲，尚未舍嗔恙，尚未舍愚痴，若以少分意所识之
        第一 六处相应                                       二一三
    -----------------------------------------------------------------------
        相应部经典四                                        二一四
    法，若有出来而至彼之视路者，则其压服彼之心，况且于多分耶?何以故?诸比丘!
    有此染欲，有此嗔恚，有此愚痴，尚未舍其染欲，尚未舍嗔恚，尚未舍愚痴之故。
    八  诸比丘!恰似乳树1  ，或似阿说他、或尼拘律、或毕路叉、或乌毕婆罗之幼小
    少者。有人为‘出其乳’以锐利之斧，处处得伤之耶?”
        “诚然，大德!有此事。”
        “何以故?”
        “大德!有乳者，以致此。”
    九  “诸比丘!同此，即使任何之比丘或比丘尼，彼于眼所识之色，有此染欲者，有
    此嗔恚者，有此愚痴者，尚未舍其染欲，尚未舍其嗔恚，尚未舍其愚痴，若以少分
    眼所识之色，出而来至彼之视路，则其压服彼之心，况且于多分耶?何以故?诸比
161 丘!有此染欲，有此嗔恚，有此愚痴，尚未舍其染欲，尚未舍嗔恚，尚未舍愚痴之
    故……。
    一0~一五2  注2 此数字似缺正确，以从协会本之原典。  诸比丘!即使任何之比丘或比丘尼，于眼所识之色，无此染欲者，
    无此嗔恚者，无此愚痴者，已舍其染欲，已舍其嗔恚，已舍其愚痴者，则假令多分
    之眼识之色，出而来至彼之视路，此等亦不能压服彼之心，况且于少分耶?何以故?
    诸比丘!无此欲染，无此嗔恚，无此愚痴故。……
    一六  诸比丘!恰似乳树，或似阿说他、或尼拘律、或毕路叉、或乌毕婆罗之年老
    已枯萎无汁之老树，有人为‘出其乳’以锐利之斧处处伤之耶?”
162     “不也，大德!无此事。”
        “何以故?”
        “大德!乃无乳故。”
        “诸比丘!同此，即使任何之比丘或比丘尼，彼于眼所识之色，无此染欲者，无
    此嗔意者，无此愚痴者，而已舍其染欲，已舍嗔恚，已舍愚痴，则假令多分之眼所
    识之色，虽出而至于彼之视路，此等亦不能压服彼心，况且于少分耶?何以故?诸
    比丘!无染欲，无嗔恚，无愚痴之故……。”

    注1 原语Khira-rukkha余直译之，如护谟树之一种，以下列举树，皆如分泌之护谟树。
      2 此数字似缺正确，以从协会本之原典。
        第一 六处相应                                       二一五
    -----------------------------------------------------------------------
        相应部经典四                                        二一六
          [一九一] 第五 拘絺罗
    一  尔时，尊者舍利弗与尊者大拘絺罗，住于婆罗奈[城外]之仙人堕处鹿林中。
    二  时，尊者大拘絺罗，一日由夕暮之时，从独思而起，至尊者舍利弗住处，与尊
    者舍利弗共相问讯，交谈亲密、恳热之话后，坐于一面。
    三  坐于一面之尊者大拘絺罗，告尊者舍利弗曰：“友舍利弗!眼1  是诸色之系缚
163 耶?诸色是眼之系缚耶?如何?耳……鼻……舌……身……意是诸法之系缚耶?诸
    法是意之系缚耶?如何?”
    四  “友拘絺罗!眼非诸色之系缚，诸色非眼之系缚，于此两者，为缘所生之欲染，
    此始为系缚。耳……鼻……舌……身……意非诸法之系缚，诸法非意之系缚，于此，
    凡此两者为缘所生之欲染，此始为系缚。
    五  友!恰如：有黑色之牛与白色之牛，以一锁或索将之结合，若言黑牛系缚白牛，
    或白牛系缚黑牛者，彼作如是言者，彼语为正语否?”
        “友!不然。”
        “友!黑牛非系缚白牛，白牛亦非系缚黑牛，两者若以一锁或索将之结合，此始
    为系缚。同此，友!眼非诸色之系缚，诸色非眼之系缚，于此，凡以此两者为缘所
    生之欲染，此始为系缚。耳……鼻……舌……身……意非诸法之系缚，诸法非意之
    系缚，于此，凡以此两者为缘，所生之欲染，此始为系缚。
    六  友!若眼为诸法之系缚，若诸色为眼之系缚者，此梵行即不能善灭尽苦。友!
164 眼非诸色之系缚，诸色非眼之系缚，于此两者为缘而生欲染，此始为系缚，是故梵
    行能善灭尽苦。耳……鼻……舌……身……意非诸法之系缚，诸法非意之系缚，于
    此两者为缘而生欲染，此始为系缚，是故梵行乃能灭尽苦。
    七  友!依此之理，亦当知于此。眼非诸法之系缚，诸法非眼之系缚，于此，凡以
    此两者为缘所生之欲染，此始为系缚。耳……鼻……舌……身……意非诸法之系缚，
    诸法非意之系缚，于此，凡以两者为缘所生之欲染，此始为系缚。
    八  友!世尊有此眼，世尊以眼见色，世尊无欲染，世尊善得心解脱。耳……鼻…
165 …舌……身……世尊有此意，世尊以意识法，世尊无欲染，世尊善得心解脱。
    九  友!依此理，亦当知于此。眼非诸法之系缚，诸法非眼之系缚，于此，凡以此
        第一 六处相应                                       二一七
    -----------------------------------------------------------------------
        相应部经典四                                        二一八
    两者为缘所生之欲染，此始为系缚。耳……鼻……舌……身……意非诸法之系缚，
    诸法非意之系缚，于此，凡以此两者为缘所生之欲染，此始为系缚。”

    注1 杂阿含经卷九，二六经：“眼系色耶?色系色耶?”

          [一九二] 第六 迦摩浮
    一  尔时，尊者阿难与尊者迦摩浮住于憍赏国之瞿史罗园。
    二  时，尊者迦摩浮，一日由夕暮之时，从独思而起，来至尊者阿难住处，与尊者
    阿难共相问讯，交谈亲密、恳勤之话已，坐于一面。
    三  坐于一面之尊者迦摩浮，告尊者阿难曰：“友阿难!眼是诸色之系缚耶?诸色是
    眼之系缚耶?如何?耳诸声之……鼻诸香之……舌诸味之……身诸触之……意是诸
    法之系缚耶?诸法是意之系缚耶?如何?”
    四  “友迦摩浮!眼非诸色之系缚1  注1 以下同一九一经之四 ……
166 五  友!恰如有黑色之牛与白色之牛，以一锁或索将之结合2  注2 以下同一九一经之五 ……于此，凡以此两
    者为缘所生之欲染，此始为系缚。”

    注1 以下同一九一经之四
      2 以下同一九一经之五

          [一九三] 第七 优陀夷
    一  尔时，尊者阿难与尊者优陀夷，住于憍赏弥国之瞿史罗园。
    二  其时，尊者优陀夷，一日夕暮之时，从独想而起，行至尊者阿难之处。……坐
    于一面。
    三  坐于一面之尊者优陀夷，告尊者阿难曰：“友阿难!世尊用种种之方便，以说明
    此身，此身无我。如是之说示，亦同此言识以说告、显示、分别、明了而谓识是无
    我，得如是言否?”
        “友优陀夷!世尊用种种之方便，说明此身，此身无我。如是之说，亦同此言识
    以说告、显示、分别、明了而谓识是无我，得作如是言。”
        第一 六处相应                                       二一九
    -----------------------------------------------------------------------
        相应部经典四                                        二二0
    四~九  “友!以眼与诸色为缘，生眼识否?”
167     “友!唯然。”
        “凡眼识生起之因缘者，其因其缘，一切之一切全无所余灭尽者，眼识犹可存在
    耶?”
        “不然，友!其不存在。”
        “友!世尊以此方便，说明此身，此身无我。如是说示，亦同此言识说告、显示、
    分别、明了而谓识是无我，得作如是言。友!耳与诸声为缘……鼻与香为缘……舌
    与味为缘……身与诸触为缘……意与诸法为缘生意识否?”
        “友!唯然。”
        “凡意识生起之因、之缘者，其因、其缘一切之一切全无所余灭尽者，则意识应
    存在否?”
        “不然，友!不存在。”
        “友!世尊用此方便，说明此身，此身无我。如是说示，亦同此言识说告、显示、
    分别、明了而谓识是无我，得作如是言。”
    一0  “友!恰如有人必要树心，而徘徊求树心，采树心，携持锐利斧入于森林，彼
    于此处见壮直之大芭蕉树，生长极高，于是截其根、截根、截顶，截顶取除绿叶，
168 彼于此处尚不得树肤，何况其树心耶?
    一一  与此同理。友!比丘于六触处，不执观我、我所，彼如是不执观，则对世1  注1 以下同三0经二节之末文。
    之任何物不生执著，不执著则无爱慕，无爱慕则得独自入于涅槃。证知：生已尽、
    梵行已立、应作已作，不为如是再生。”

    注1 以下同三0经二节之末文。

          [一九四] 第八 燃烧
    一  “诸比丘!我为汝等说示称为燃烧法之教法。且谛听。诸比丘!何者称为燃烧法
    之教法耶?
    二  诸比丘!宁以散烧热之火花，扬其焰，以铁筹触于眼根，则对眼所识之色(境)，
    不善仔细执其形相。诸比丘!识之住，或系于形相之甘味，或系住于随相之甘味，
        第一 六处相应                                       二二一
    -----------------------------------------------------------------------
        相应部经典四                                        二二二
    而其人于瞬时死去者，则此人堕于地狱或畜生二趣中之一趣，乃有是理。
    三  诸比丘!余见此患难，作如是言：诸比丘!莫如以散热火花，扬其焰，以锐利
    之铁杭触于耳，则对耳所识之声，不善仔细执其形相。诸比丘!于识之住……。
169 四  诸比丘!余见此之患难，作如是言：诸比丘!莫如以散热火花，扬其焰，以锐
    利爪刀触其鼻根，对鼻所识之香，不善仔细执其形相。诸比丘!于识之住……。
    五  诸比丘!余见此之患难，作如是言：诸比丘!莫如以散热火花，扬其焰，以锐
    利之刀触其舌根，则对舌所识之味(境)，不善仔细执其形相。诸比丘!于识之住……
    六  诸比丘!余见此之患难，作如是言：诸比丘!莫如以散热火花，扬其焰，以锐
    利之刃物触其身根，则对身所识之触(境)，不善仔细执其形相。诸比丘!于识之住
    ……
    七  诸比丘!余见此之患难，作如是言：诸比丘!余言睡眠是生命之不生产、睡眠
    是生命之不结实、睡眠是生命之愚迷，莫如善其睡眠，则人不为思想之虏者，则不
170 破和合僧。诸比丘!余见此过1  注1 PTS本作vanjha(不生产)余采用暹罗本vajja(过误之意) 误患难，作如是言。
    八  诸比丘!此处有闻之圣弟子，如是熟思之‘以散烧热火花，扬其焰，以铁筹触
    眼根。今我对此思惟：如是眼是无常、诸色是无常、眼识无常、眼触是无常。凡以
    此眼触为缘所生之受，或乐、或苦、或非苦非乐，亦是无常。
    九  散其炽热火花，扬其焰，以锐利之铁杭触于耳根。今我对此思惟：如是其是无
    常、诸声是无常、耳识是无常、耳触是无常。凡以耳触为缘所生之受，或乐、或苦、
    或非苦非乐，亦是无常。
    一0   散其炽热火花，扬其焰，以锐利之爪刀触于鼻根。今我对此思惟……
    一一  散其炽热火花，扬其焰，以锐利之剃刀触于舌根。今我对此思惟……
    一二  散其炽热火花，扬其焰，以锐利之刃物触于身根。我今对此思惟……
171 一三  睡眠，如是。我今对此思惟：如是意是无常、诸法是无常、意识是无常、意
    触是无常，凡以此意触为缘所生之受，或乐、或苦、或非苦非乐，其亦是无常。’
    一四  如是观之有闻圣弟子，厌嫌于眼，厌嫌于色，厌嫌于眼识，厌嫌于眼触，以
    眼触为缘所生之受，或乐、或苦、或非苦非乐，亦厌嫌之2  注2 同二八经之九节 ……因厌嫌而离欲，因
    离欲而得解脱，因得脱而‘我得解脱’之智生。证知，生已尽、梵行已立、应作已
    作、不再为如是生。
        第一 六处相应                                       二二三
    -----------------------------------------------------------------------
        相应部经典四                                        二二四
    一五  诸比丘!此称为燃烧法之教法。”

    注1 PTS本作vanjha(不生产)余采用暹罗本vajja(过误之意)
      2 同二八经之九节

          [一九五] 第九 手足喻(一)
    一  “诸比丘!有手知把抛，有足知进退，有臂知屈伸，有腹知饥渴。
    二  同此，诸比丘!有眼，缘眼触生内部之乐苦。有耳……有鼻……有舌……有身
    ……有意，缘意触生内部之乐苦。
    三  诸比丘!无手则不知把抛，无足则不知进退，无臂则不知屈伸，无腹则不知饥
    渴。
172 四  同此，诸比丘!若无眼者，则缘眼触不生内部之乐苦，无耳则……无鼻则……
    无舌则……无身则……无意则缘意触不生内部之乐苦。”
          [一九六] 第一0 手足喻(二)
    一~四  “诸比丘!有手则有把抛，有足则有进退，有臂则有屈仲，有腹则有饥渴……
    无意即依意触之缘，而不生内部之乐苦。”
                                                                海品第三[终]
        此摄颂：
          海经二渔夫
          乳树拘絺罗
          迦摩优陀夷
          燃烧于第八
          手足喻二经
          此称第三品

                第四 毒蛇品
          [一九七] 第一 毒蛇
        第一 六处相应                                       二二五
    -----------------------------------------------------------------------
        相应部经典四                                        二二六
    一~二  如是我闻。一时，世尊于舍卫城……告诸比丘曰：
    三  “诸比丘!恰有威光炽燃而毒气猛烈之四毒蛇。有一好生恶死、欲乐厌苦之人
    来，告众人曰：‘友!对此威光炽燃而毒气猛烈之四毒蛇，汝应时时使之觉醒，时
    时予以沐浴，
173 时时予以饮食，时时使之入穴。友!对此等威光炽燃而毒气猛烈之四毒蛇，若彼[蛇]
    对汝生怒者，汝因此，则逢死或逢等于死之苦。汝当作汝所应作。’
    四  其时，诸比丘!此人恐惧此威光炽燃而毒气猛烈之四毒蛇，或逃往他处，告众
    人曰：‘友!于此有五名杀人之怨敌，由背后追汝。见汝随即夺汝命。友!当作汝
    所应作。’
    五  其时，诸比丘!此人恐惧威光炽燃而毒气猛烈之四毒蛇，恐惧于五名杀人之怨
    敌，而逃往他处，告众人曰：‘友!第六拔利刃闯入之杀人者，则由背后追汝。见
    汝随地落汝之首。友!当作汝所应作。’
    六  其时，诸比丘!此人恐惧威光炽燃而毒气猛烈之四毒蛇，恐惧于五名杀人之怨
    敌，恐惧第六拔利刃之闯入杀人者，而逃往他处。彼见一村落，房屋皆空虚而无人
    住，入而手取任何空虚器物告众人曰：“友!今群盗来破坏此空虚废弃之村落，友!
    当作汝所应作。”
174 七  其时，诸比丘!此人恐惧威光炽燃而毒气猛烈之四毒蛇，恐惧五名杀人之怨敌，
    恐惧拔第六利刃之闯入杀人者，恐惧破坏村落之群盗，而逃往他处，彼恐怖于大水
    流之此岸，但彼岸则安稳无怖恐，却无船可渡，又不见往返之渡桥。
    八  其时，诸比丘!此人生起如是之念：‘此水流甚大，此岸有恐怖，彼岸则安稳
    无恐怖，而无船可渡，又无往返之渡桥，我采集草木枝叶，以编为筏，依其筏以手
    足操作，则安全到达彼岸。’
    九  诸比丘!此人采集草木枝叶，以编为筏，依此筏以手足操作，安全到达彼岸。
    婆罗门渡河流，到彼岸立于陆地。
    一0   诸比丘!为使知其意义，余作此譬喻，而其意义即在此。
    一一  诸比丘!威光炽燃而毒气猛烈之毒蛇，此即地界、水界、火界、风界四大之
    喻语。
    一二  诸比丘!五名杀人之怨敌，此即色取蕴，受取蕴，想取蕴，行取蕴，识取蕴
        第一 六处相应                                       二二七
    -----------------------------------------------------------------------
        相应部经典四                                        二二八
    之五取蕴喻语。
    一三  诸比丘!第六拔利刃之闯入杀人者，此乃喜悦、爱染之喻语。
    一四  诸比丘!空虚之村落，此乃六内(处)之喻语。贤明有经验之智者，若以眼
175 而检点于此者，则唯见于无，唯见于虚，唯见于空。贤明而有经验者，若以耳……
    以鼻……以舌……以身……以意检点此者，则唯见于无，唯见于虚，唯见于空。
    一五  村落破坏之群盗者，诸比丘!此乃六外处之喻语。诸比丘!眼坏于可意不可
    意之色(境)，耳坏于……鼻坏于……舌坏于……身坏于……意坏于可意不可意之法
    (境)。
    一六  诸比丘!大水流者，此乃欲瀑流、有瀑流、见瀑流、明瀑流，此四种瀑流之
    喻语。
    一七  诸比丘!恐怖之此岸，此身见之喻语。
    一八  诸比丘!安稳无恐之彼岸者，此涅槃之喻语。
    一九  诸比丘!筏者，此即正见、正思惟、正语、正业、正命、正精进、正念、正
    定，此八支道之喻语。
    二0   诸比丘!以手足之操作者，此精进努力之喻语。
    二一  婆罗门以渡流到彼岸立于陆上者，诸比丘!此阿罗汉之喻语。”
          [一九八] 第二 喜乐
 ※ 三  “诸比丘!具有三法之比丘，于现世多住于喜、乐。诸漏1  注1 原文yoni cassa araddha hoti asavanam khayaya“诸漏灭尽，始为彼之起源。”“原由”云云，是依注释之karanan c`assa paripunnam． 灭尽之原由彼亦具有。
    如何而为三法?乃护于诸根门、知节度于饮食、专心于觉醒。
176 四  诸比丘!比丘如何护于诸根门耶?
        诸比丘!此处有比丘，以眼2  注2 以下同一二O经六节。 见色，不执总相，不执别相，彼若不摄护于眼根
    住者，因此则有贪、忧、恶不善之法来袭于彼，然彼为履行摄护其眼根，守眼根达
    成摄护眼根。以耳……以鼻……以舌……以身……以意识法，不执总相，不执别相。
    彼若不摄护意根而住者，以此为因，则贪、忧、恶不善法来袭于彼，然彼为履行摄
    护意根，守意根，达成摄护意根。
    五  诸比丘!恰如于平坦土地之四大路，调适栓系良马大车所备之刺针，巧妙之马
    术师3  注3 调御可能马之驭者。 调驭跨乘其上，左手执手纲，右手握刺针，随己所欲，往返于所适之方位。
    诸比丘!同此，比丘为守护修习此六根，为修习制止，为修习调御，为修习安息。
        第一 六处相应                                       二二九
    -----------------------------------------------------------------------
        相应部经典四                                        二三0
        诸比丘!如是之比丘为护诸根门。
    六  诸比丘!比丘如何知节度饮食耶?
        诸比丘!此处有比丘4  注4 同一二0经之七节。 深为省虑摄取饮食物，不为戏奢，不为庄饰庄严，只为
    住此身，以维持于此，防范危害，为利益梵行。‘如是，除旧苦，不生新苦。余有生
    活之资，无过误，当有安乐住。’
177 七  诸比丘!恰如人有伤涂药，只为其愈，车轴注油，只为其运转。同此，诸比丘!
    有比丘深为省虑摄取饮食，不为戏奢……安乐而住。”
        诸比丘!如是之比丘为知于饮食量。
    八  诸比丘!如何比丘为专心于觉醒耶?
        诸比丘!比处有比丘，于日中经行安坐，心除诸障碍法。于夜初分经行安坐，
    心除诸障碍法。于夜中分以右胁作狮子卧，一足叠于一足，以正念正智而起床之想
    置于胸，前于夜之后分因起而出往经行、安坐，心除诸障碍法。
        诸比丘!如是之比丘为专心于觉醒。
    九  诸比丘!具此等三法之比丘，于现法多喜乐而住，彼亦具诸漏灭尽。”

    注1 原文yoni cassa araddha hoti asavanam khayaya“诸漏灭尽，始为彼之起源。”“原
        由”云云，是依注释之karanan c'assa paripunnam．
      2 以下同一二0经六节。
      3 调御可能马之驭者。
      4 同一二0经之七节。

          [一九九] 第三 龟
 ※ 三  “诸比丘!往昔有龟1  ，夕时沿河岸猎饵。诸比丘!野干亦于夕时沿河岸猎饵。
178 四  诸比丘!龟见野干由远而来猎饵，龟将首2  注2 杂阿含经卷四三、四经有“龟虫见来即藏六”之句。言龟为藏六即由此句而云。六是头尾加四肢。然原典用sondipancamani ahgani之语，“首为第五支分”之意，这想是尾之一除外。 作第五己肢分，藏于壳中不动，默
    然而止。
    五  诸比丘!野干亦由远处见龟，见而来至龟处，来则站立龟处[作念]：‘此龟首
    为第五，其肢分中，俟其任何肢分转出时，立即捕彼拉裂而食。’
    六  诸比丘!龟首为第五，其肢分中，任何肢分皆不转出，时野干则不得机会，厌
        第一 六处相应                                       二三一
    -----------------------------------------------------------------------
        相应部经典四                                        二三二
    龟而远去。
    七  同于此，诸比丘!魔王波旬亦常时不断立于汝等之傍：‘愿我于此等，或依眼
    得机会、或依耳……或依鼻……或依舌……或依身……或依意得机会。’
    八  然则，诸比丘!须护于诸根门而住!以眼见色3  注3 参照一二0经之六节，一九八经之九节。 ，不执总相，不执别相，彼若
    不摄护眼根而住者，因此则贪、忧、恶不善法来裂于彼。然彼为履行摄护其眼根，
    守眼根，达成摄护眼根，以耳闻声……以鼻嗅香……以舌味味……以身触触……以
    意识法，不执总相，不执别相，彼若不摄护意根而住者，因此则贪、忧、恶不善法
    来袭于彼，然彼为履行摄护其意根，守意根，达成摄护意根。诸比丘!于汝等护守
    诸根门故，魔王波旬亦厌汝等而远去，如野干之不得机会而去。”
179         如龟肢分藏壳中
            思虑比丘无依著
            他无伤入于圆寂
            任何者皆不得诽

    注1 于原典示为“龟”以kumma,kacchapa二语，于注释解此为同义语，故单一语译出。
        kacchapa者kaccha即从腋，Pa是饮义。即信为从前肢腋之附著点而饮水。于名义灯，
        此二语外还有nakka一语。
      2 杂阿含经卷四三、四经有“龟虫见来即藏六”之句。言龟为藏六即由此句而云。六是头尾加
        四肢。然原典用sondipancamani ahgani之语，“首为第五支分”之意，这想是尾之一除
        外。
      3 参照一二0经之六节，一九八经之九节。

          [二00] 第四 木块(一)
    一  尔时，世尊住于憍赏弥城之恒河畔。
    二  世尊，见大木块于恒河顺流而下。见已告诸比丘曰：“诸比丘!有见大木块于恒
    河顺流而下否?”
        “唯然，大德!有见于此。”
    三  “诸比丘!此木块若不著此岸，不著于彼岸，不沈1  注1 杂阿含经卷四三，一一经“不关洲渚。” 于流中，不被系上陆地，不
        第一 六处相应                                       二三三
    -----------------------------------------------------------------------
        相应部经典四                                        二三四
    被人取，不被非人取，不被涡流所取，内部不腐败，诸比丘!如是，其木块则向海、
    趣海、而入海。何以故?诸比丘!恒河之流为向海、趣海、而流入于海故。与此同
    理，诸比丘!汝等若不著此岸，不著于彼岸，不沈于流中，不系上陆地，不为人取，
    不为非人取，不为涡流所取，内部不腐败，诸比丘!如是汝等则向于涅槃、趣于涅
180 槃、而入于涅槃。何以故?诸比丘!正见即为向于涅槃、趣于涅槃、入于涅槃故。”
    四  如是说已。一比丘白世尊曰：“大德!何者为此岸?何者为彼岸?何者为沈于流
    中?何者为系上陆地?何者为人取?何者为非人取?何者为涡流所收?何者为内部
    腐败耶?”
    五  “诸比丘!此岸，乃此内六处之喻语。
    六  诸比丘!彼岸，乃此外六处之喻语。
    七  诸比丘!沈于流中，乃此喜悦染心之喻语。
    八  诸比丘!被系上陆地，乃此我慢之喻语。
    九  诸比丘!何者，是被人取者?此处有比丘与在家混住，共喜悦，共忧苦，于有
    安乐之众中则有安乐，于有苦恼之众中则有苦恼，而起于应作当作之事，自专其心，
    比丘!此者，称之为被人所取。
    一0  比丘!何者为被非人取?此处有比丘，或2  注2 PTS本二语ekacco ekacco重叠，是衍字。 愿修梵行入某天子群，‘依此戒
181 行，或依梵行，或依苦行、梵行，我成天子或天子群之一，’比丘!此称之为被非
    人所取。
    一一  比丘!涡流所收者，此为五种欲之喻语。
    一二  比丘!何者为内部腐败者耶?此有比丘，或为邪戒者、恶法者、不净者、可
    疑之行为者、覆隐己业者，非沙门而公称为沙门，非梵行者而公称为梵行者，内心
    腐败，漏泄尘埃之性者。比丘!此称之为内部腐败者。”
    一三  其时，偶一牧牛者难陀，立于世尊之傍。
    一四  时，牧牛者难陀，白世尊曰：“大德!余不著此岸3  注3 原文“著此岸”是衍字。 ，不著彼岸，不沈流中，
    不被系上陆地，不为人取，不为非人取，不为涡流取，内部不腐败。大德!我于世
    尊之处可得出家、可得受戒欤?”
    一五  “唯然，难陀!须将牛遣返于主人!”
        “大德!抚爱其犊牛等，亦当归去。”
        第一 六处相应                                       二三五
    -----------------------------------------------------------------------
        相应部经典四                                        二三六
        “难陀!将牛遣还于主人。”
    一六  于是，牧牛者难陀，将牛遣还于主人，来诣世尊之住处，白世尊曰：“大德!
    牛已遣返主人矣。大德!可得于世尊之处出家、受戒耶?”
    一七  牧牛者难陀!得于世尊之处出家受戒。牧牛者难陀于受戒后不久，唯独一人
    远离其他，精进专心不放逸而住4  注4 参照六七经之一七节。 ……
    一八  尊者难陀，成为阿罗汉之一。

    注1 杂阿含经卷四三，一一经“不关洲渚。”
      2 PTS本二语ekacco ekacco重叠，是衍字。
      3 原文“著此岸”是衍字。
      4 参照六七经之一七节。

          [二0一] 第五 木块(二)
    一  如是我闻。尔时，世尊住于钦毗罗城之恒河畔。
    二  世尊，见大木块于恒河顺流而下，见已，告诸比丘曰：“诸比丘!汝等有见大
182 木块于恒河顺流而下否?”
        “唯然，大德!见矣。”
    三  [以下同于二00经三节]
    四  如是说已。尊者钦毗罗白世尊曰：“大德!何者为此岸?何者为彼岸1  ?……
    五~一一  [以下同于二00经四~一一节]。
    一二  “钦毗罗!何者为内部腐败者。钦毗罗!此处有比丘!或知由有污由罪科2  脱
    出之道，对此履行。钦毗罗!此称之为内部腐败者。”

    注1 以下同二00经之四~一一节。
      2 PTS本单有vutthana，依此，以“想不犯而止者，即有脱出之道”义译之，但暹罗本此
        加na，因此意为“不关知若犯罪者，将无脱出之道”。

          [二0二] 第六 漏泄
        第一 六处相应                                       二三七
    -----------------------------------------------------------------------
        相应部经典四                                        二三八
    一  尔时，世尊住于释迦族国，迦毗罗卫之尼拘律园。
    二  其时，住迦毗罗卫之释迦族所新建未久之集会堂，尚未有沙门婆罗门或其他人
    等住于此。
    三  时，住迦毗罗卫之释迦族等，来诣世尊住处，礼拜世尊，坐于一面。
    四  坐于一面之迦毗罗卫之释迦族等，向世尊曰：“大德!迦毗罗卫之释迦族等所新
    建未久之集会堂，尚无沙门婆罗门或其他人等进住者。大德!世尊请先住用。世尊
183 先用之后，住迦毗罗卫之释迦族等始当住用。住此迦毗罗卫之释迦族，乃为长时之
    利益安乐。”
        世尊默然承诺。
    五  时，住迦毗罗卫之释迦族等，知世尊已承诺，乃从座起，礼拜世尊，行右绕礼，
    赴新集会堂。于集会堂之一面展敷铺具，设座席，备水瓮，挑油灯，然后来诣世尊
    住处，如是白言：“大德!集合堂之一面已展敷铺具，设座席，备水瓮，挑油灯，今
    正是时，请受住用。”
    六  于是，世尊著内衣，持衣、钵，与比丘众同赴新集会堂。洗两足已，入集会堂，
    皆依中央立柱，面东而坐。比丘众亦洗两足，入集会堂，背依西壁，唯以世尊在前，
    面东而坐。住迦毗罗卫之释迦族等亦洗两足，入集舍堂，依东壁，唯以世尊在前，
    面西而坐。
    七  其时，世尊当夜以大部分时间，对住迦毗罗卫之释迦族等以法语鼓励、激励之，
    使之悦喜归去。曰：“瞿昙等!夜将更晓，汝等当思今正其时。”
184     “唯然，大德!”住迦毗罗卫之释迦族等应诺世尊，然后起座，礼拜世尊行右绕
    礼而去。
    八  时，世尊于住毗罗卫之释迦族等离去不久，言尊者大目犍连曰：“目犍连!比丘
    众离却惛沉睡，目犍连!当由汝为比丘众说法，余因背部感痛，余欲伸舒背部。”
        “唯然，大德!”尊者大目犍连应诺世尊。
    九  于是，世尊将僧伽梨衣折为四层，右胁在下，作狮子卧，左足置于右足上，正
    念正智，胸怀起床之想。
    一0  于此，尊者大目犍连言比丘众曰：“友，诸比丘!”
        彼比丘众应诺尊者大目犍连。尊者大目犍连说示如下曰：“诸友!我为汝等说漏
        第一 六处相应                                       二三九
    -----------------------------------------------------------------------
        相应部经典四                                        二四0
    泄之教法与不漏泄之教法，于此且谛听，当善思惟，我此当说。”
        彼比丘等应诺尊者大目犍连曰：“唯然，友!”尊者大目犍连如次宣说曰：
    一一  “诸友!如何为漏泄耶?
        诸友!此处有比丘1  注1 同一三二经之一0节。 ，以眼见色，于可爱之色倾心，于不爱之色心相背离。不
    使正念现前，缺乏思虑而住，又不如实知彼心解脱、慧解脱，彼不能对所起之恶不
185 善法无余灭尽。以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法、
    对可爱之法，心予倾向，对不爱之法，心相背离，不得正念现前，缺乏思虑而住，
    又不如实知彼心解脱、慧解脱，彼不能对所起之恶不善诸法无余灭尽。
    一二  诸友!此比丘于眼所识之色，于耳所识之声，于鼻所识之香，于舌所识之味，
    于身所识之触，于意所识之法，称之为漏泄。诸友!如是而住之此比丘，魔波旬若
    为眼2  注2 cakkhuto于注释cakkhubhavena“依眼”，为“眼”。 而接近者，则魔波旬得机会，得对境。魔波旬若为耳……为鼻……为舌……
    为身……为意而接近，则魔波旬得机会，得对境。
    一三  诸友!恰如芦葺之家，或草葺之家，干燥无湿气，经年古旧，执点火草炬之
    人，若从东方来者，则得烧其家之机会，得对境。由西方……由北方……由南方……
    由上方……由下方……无论由任何之方位，执火草炬之人，若来，则得火烧其家之
    机会，得对境。同于此理，诸友!如是而住之比丘，魔波旬若为眼……为耳……为
    鼻……为舌……为身……为意而接近，则魔波旬得机会、得对境。
    一四  诸友!如是而住之比丘，诸色为胜，而比丘不胜于诸色。诸声胜于比丘，比
186 丘不胜于诸声。诸香胜于比丘，比丘不胜于诸香。诸味胜于比丘，比丘不胜于诸味。
    诸触胜于比丘，比丘不胜于诸触。诸法胜于比丘，比丘不胜于诸法。诸友!此比丘
    为色所胜、为声所胜、为香所胜、为味所胜、为触所胜、为法所胜，谓不胜彼等。
    于染污之性而来再生，则随有怖畏之苦果，当必至于未来生老死，恶不善之诸法胜
    于彼。诸友!漏泄即如是。
    一五  诸友!如何为不漏泄耶?
        诸友!于此有比丘，以眼3  注3 同一三二经之一八节下。 见色，于可爱之色心不倾，于不爱之色心不背离，
    正念现前，思虑无量而住，亦如实知彼心解脱、慧解脱，于彼如所起恶不善法无余
    灭尽。以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法，于可爱之
    法心不倾，于不爱之法心不背离，正念现前，思虑无色而住，又如实知彼心解脱、
        第一 六处相应                                       二四一
    -----------------------------------------------------------------------
        相应部经典四                                        二四二
    慧解脱，于彼如所起恶不善之法，无余灭尽。诸友!比丘于眼所识之色不漏泄，于
    耳所识之声……于鼻所识之香……于舌所识之味……于身所识之触……于意所识之
    法，谓不漏泄。诸友!如是住之此比丘，魔波旬若以眼接近者，则魔波旬不得机会、
    不得对境。魔波旬若以耳……以鼻……以舌……以身……以意而接近者，魔波旬则
    不得机会，不得对境。
187 一六  诸友!或以坚硬之粘土造尖顶阁，或尖顶阁堂，以湿土涂抹。虽有执点火草
    炬人，由东方来，人亦不能烧其阁之机会与得对境……由西方来……由北方……由
    南方……由上方……由下方……由任何方位虽有执火草炬人来，火则不能烧其阁之
    机会与得对境。同于此理，诸友!如是住之比丘，魔波旬虽以眼……以耳……以鼻
    ……以舌……以身……以意而接近，魔亦不得机会，不得对境。
    一七  诸友!如是而住之比丘胜于诸色，诸色不胜于比丘。比丘胜于诸声，诸声不
    胜于比丘。比丘胜于诸香，诸香不胜于比丘。比丘胜于诸味，诸味不胜于比丘。比
    丘胜于诸触，诸触不胜于比丘。比丘胜于诸法，诸法不胜于比丘。诸友!此比丘胜
    于色、胜于声、胜于香、胜于味、胜于触、胜于法，而非谓不胜。彼胜再来生染污
    之性，胜随伴有怖畏之苦果，胜当必至于未来生老死、恶不善法者。
        诸友!不漏泄即如是。”
    一八  是时，世尊起而行出，言尊者大目犍连曰：“善哉!善哉!目犍连!汝为诸比
    丘说漏泄之教法与不漏泄之教法。”
188 一九  尊者大目犍连此说已，世尊对此予以认证，欢悦之诸比丘，欣受尊者大目犍
    连之所说。

    注1 同一三二经之一0节。
      2 cakkhuto于注释cakkhubhavena“依眼”，为“眼”。
      3 同一三二经之一八节下。

          [二0三] 第七 苦法
 ※ 三  “诸比丘!比丘因如实知一切苦法之生起与灭尽，彼见诸欲，彼见诸欲者，则凡
    于诸欲彼不止住1  欲贪、欲爱、欲迷、欲恼，彼悟知行与住，如行者、住者，不止
        第一 六处相应                                       二四三
    -----------------------------------------------------------------------
        相应部经典四                                        二四四
    住于贪欲、忧恼、邪恶、不善之法。
    四  诸比丘!如何比丘以如实知一切法之起与灭尽耶?‘色乃如是，色之生起乃如
    是，色之灭尽乃如是。受乃如是……想乃如是……行乃如是……识乃如是，识之生
    起乃如是，识之灭尽乃如是。’诸比丘!如是之比丘，如实知一切苦法之生起与灭
    尽。
    五  诸比丘!如何而比丘见诸欲?彼若见诸欲，则不止住于诸欲之欲贪、欲爱、欲
    迷、欲恼。诸比丘!譬如人于甚深之炭火坑，无焰、无烟而充满炭火，于此有愿生
    不愿死，愿乐而厌苦之人来，此人被二人之强有力者，拉其手拖至炭火坑，彼将身
189 届之，此何故耶?诸比丘!此人知：‘我堕此炭火坑者，则以此为因或至死，或逢
    等于死之苦。’诸比丘!以炭火坑为譬喻，比丘见诸欲，见彼诸欲者，则于一切诸
    欲彼则不存止于欲贪、欲爱、欲迷、欲恼。
    六  诸比丘!如何悟知行与住，如行者、住者不存止于贪欲、忧恼、邪恶不善法?
    诸比丘!譬如有人入棘多之园，彼之前有棘，后亦有棘，北亦棘，南亦棘，下亦棘，
    上亦棘。彼以：‘棘勿刺我!’该由何处进或退耶?同于此理，诸比丘!凡世间有
    可爱之相貌，快意之相貌，此于圣者之教，即为棘。
    七  如是知者，当知摄护不摄护。
    八  诸比丘!如何为不摄护耶?诸比丘!于此有比丘2  以眼见色，心倾向于可爱之
    色，心背离于不爱之色，正念不现前，缺乏思虑而住，又不如实知彼心解脱，不如
    实知慧解脱，彼所起之恶不善法不能无余灭尽。以耳闻声……以鼻嗅香……以舌味
    味……以身触触……以意识法……
    九  诸比丘!如何为摄护耶?诸比丘!此有比丘3  ，以眼见色，心不倾向于可爱之
    色，心不背离于不爱之色，正念现前，思虑无量而住，又如实知彼心解脱，如实知
190 慧解脱，彼所起之恶不善法无余灭尽。以耳闻声……以鼻嗅香……以舌味味……以
    身触触……以意识法。心不倾向于可爱之法，心不背离于不爱之法，正念现前，思
    虑无量而住，又如实知彼心解脱、慧解脱，如彼所起恶不善之法，以此无余灭尽。
        诸比丘!摄护者，当即如是。
    一0  诸比丘!如是行、如是住之比丘，少时丧失正念，起邪恶4  注4 参照九六经之四节。 不善而有志望之
    怀念，为结缚之法。诸比丘!正念薄弱，而彼则速舍此，排之、坏之、令归灭无。
        第一 六处相应                                       二四五
    -----------------------------------------------------------------------
        相应部经典四                                        二四六
    诸比丘!譬如于日中炽热之铁器上，滴落二、三滴水，其滴若迟落，即消耗迨尽。
    如是，诸比丘!如是行、如是住之比丘，少时丧失正念，起邪恶不善而有志望之忆
    念，为结缚之法。诸比丘!正念之薄弱者，而彼速将舍此、排之、毁之、归于灭无，
    令归于无。
    一一  诸比丘!如是，比丘悟知行与住，如是行者、住者，不止住贪欲、忧恼、邪
    恶不善。诸比丘!此比丘之如是行、如是住，或国王、或王之大臣、朋友、血缘、
    亲族等，即作是言：‘汝来!如何为此袈裟衣而恼?如何汝秃头持、而往来耶?汝
    来!还汝卑俗之身，受用财宝，须行善业。’并持来财宝供奉。诸比丘!彼如是行、
    如是住，舍戒、还卑俗人之身，无有如是之道理。
191 一二  诸比丘!譬如恒河向东、趣东、流东、而大群众携锹与笼，来令‘此恒河向
    西、趣西。’诸比丘!当如何思惟于此?彼大群众可得将此恒河向西、趣西、流西
    否?”
        “大德!不然。”
        “此何故耶?”
        “大德!恒河乃向东、趣东、流东者，令此向西、趣西、流西为不易。复次，此
    大群众必终至疲困。”
    一三  “同于此理，诸比丘!如是行、如是住之此比丘，或国王、或王之大臣、朋友、
    血缘、亲族等，作是言：‘汝来!如何为此袈裟衣而令汝恼?如何汝秃头持,来往?
    汝来!还汝卑俗人之身，以受用财宝，须行善业。’诸比丘!如是行、如是住之此
    比丘，舍戒、还卑俗人之身者，无有如是之道理。何以故?诸比丘!无论如何之心，
    长时向远离、趣远离、专注远离者，其转向于卑，无有如是之道理。”

    注1 anuseti,anusayati随眠、止住，如是存在之意。取原典三节终anusavati,anusayati之
        意。
      2 参照一三二经之一0~一七节。
      3 参照一三二经之一八~二四节。
      4 参照九六经之四节。
        第一 六处相应                                       二四七
    -----------------------------------------------------------------------
        相应部经典四                                        二四八
          [二0四] 第八 紧叔迦1
 ※ 二  时，一比丘至另一比丘住处。此比丘问曰：“友!如何者，比丘之见为清净
192 耶?”“友!比丘如实知六触处之生起与灭尽。友!比丘之见因之为清净。”
    三  时，彼比丘对比丘之释答2  ，因不得满足，而赴一比丘住处，问此比丘曰：‘友!
    如何者，比丘之见为清净耶?’
        ‘友!比丘如实知五取蕴之生起与灭尽故，友!比丘之见为清净。’
    四  时，彼比丘不满足此比丘释答，而赴一比丘处，问此比丘言：“友!比丘!为如
    实知四大有生起之灭尽故，友!如何者，比丘之见为清净耶?”
    五  “友!比丘凡如实知生起之法，皆是灭法故，友!此比丘之见为清净。”
    六  时，彼比丘不满足此比丘之释答，而来至世尊住处。礼拜世尊，坐于一面。坐
    于一面之彼比丘向世尊曰：大德!于此，余在一比丘处，问彼比丘曰：‘友!如何
    者，比丘之见为清净耶?’大德!彼比丘对余答曰：‘友!比丘如实知六触处之生
    起与灭尽故，友!比丘之见因之为清净。’时，余不满足于彼比丘之释答而至
193 另一比丘处，问彼比丘曰：‘友!如何者，比丘之见为清净耶?’大德!彼比丘对
    余答曰：‘友!如实知五取蕴之……四大有之……凡生起之法，皆为灭之法。友!
    比丘之见因之为清净。’时，大德!余不满足彼比丘之释答，乃来至世尊处。大德!
    如何者，比丘之见为清净耶?’
    七  “比丘!譬如有人从未曾见紧叔迦者，彼或到曾见紧叔迦之男处，问曰：‘仁者!
    紧叔迦为如何耶?’彼答曰：‘仁者!紧叔迦乃为黑者，宛如烧杭。’比丘!其时
    紧叔迦一如斯男之所见。于是，比丘不满足其男之释答，或到另一曾见紧叔迦之男
    处，问其男曰：‘仁者!紧叔迦为如何耶?’彼答曰：‘仁者!紧叔迦为赤者，宛
    然如肉片。诸比丘!其时，紧叔迦即如彼男之所见然。于是……‘紧叔迦以皮剥、
194 荚破、宛然如尸利沙……如是言：‘仁者!紧叔迦乃枝叶密茂，荫浓如尼拘律树。’
    比丘!其时，紧叔迦即如彼男所见然。比丘!依彼等之信凭，此等善人照纯清之所
    见，此等善人为释答者。
    八  比丘!譬如国王之边土都城基础坚牢，城壁有六座坚牢之门，于其处有贤明有
    能、有智之门卫，以遮止不知者，令知者通过。时由东方急来二使者，对其门卫如
    是问曰：‘仁者!此都城之主于何处耶?’彼门卫答曰：‘德者!彼坐于中央之四
        第一 六处相应                                       二四九
    -----------------------------------------------------------------------
        相应部经典四                                        二五0
    衢街路。’于是彼二急来使者，向城主如实将使命传达，即顺来路归去。由西方……
    由北方急来二使者，向其门卫如是问曰：‘仁者!此都城之城主于何处耶?’彼门
    卫对彼答曰：‘德者!彼坐于中央之四衢街路。’于是彼二急来之使者，如实向城
    主以使命传达之，即顺来路归去。
    九  比丘!余作此譬喻，为令知其意义，其意义则如是。比丘!都城者，即由此四
    大所成，父母所生，粥饭所积，无常、蚀坏、磨消、破损、溃、灭之法，即此身之
    喻语。
        比丘!六门者，此六内处之喻语。
        比丘!门卫者，此正念之喻语。
195     比丘!急来之二使者，此止观之喻语。
        比丘!中央之四衢街路者，即此地界、水界、火界与风界，此四大有之喻语。
        比丘!城主者，即此识喻语。
        比丘!如实之使命者，即此涅槃之喻语。
        比丘!顺来路者，即此八支贤圣道之喻语，亦即正见……正定等是。”

    注1 kimsuka甄(坚)叔迦、紧祝迦、紧兽(杂阿含经卷四三之一二经。)“为何”之意，花
        树名。
      2 panhavyakarana“质问释答”之意，以应质问之反答。在杂阿含经卷四三之一二经为“记
        说”。

          [二0五] 第九 琵琶
 ※ 三  “诸比丘!任何比丘或比丘尼，其心于眼所识之色1  ，或起贪欲、染欲、忿恚、
    愚痴、嗔恚者，应制伏此心。谓：‘此路乃有怖、有恐、有棘、有丛，险难之非路、
    邪路是。此路乃不善人之所依，此路乃善人所不依。汝不适于此，然则，汝于眼所
    识之色，应制伏心。’诸比丘!任何之比丘或比丘尼，其心于耳所闻之声……鼻所
    识之香……舌所识之味……身所识之触……意所识之法，或起贪欲、染欲、忿恚、
    愚痴、嗔恚者，由此应制伏心，谓：‘此路乃有怖、有恐、有棘、有丛、险难之非
    路、邪路是。此路乃不善人之所依，此路乃善人所不依。汝不适此，然则，汝由此
        第一 六处相应                                       二五一
    -----------------------------------------------------------------------
        相应部经典四                                        二五二
    意所识之法应制伏心。’
    四  诸比丘!譬如稻熟2  注2 kittha有稻或稻田之意。 ，因稻田之守者放逸，食稻之牛闯入稻田而纵食至心满足
196 。与此同理，诸比丘!无闻之凡夫，对六触处不行摄护，纵享五种欲至心满足。
    五  诸比丘!譬如稻熟，因稻田之守者不放逸，食稻之牛虽闯入此稻田，守者牢捉
    此牛之鼻，由牢捉鼻，坚括于额之上部，坚括于额之上，以搋猛鞭，以搋猛鞭后，
    将其纵放。
        诸比丘!二度食稻之牛……
        诸比丘!三度食稻之牛虽闯入此稻田，守者牢捉此牛之鼻，由牢捉鼻，以坚括
    于额上，坚括于额上3  注3 upari ghataya(m)suniggahitam nigganheyya此段之意稍稍不明了，照此译待后日之研究。 ，则以搋猛鞭，以搋猛鞭后，而纵放。如是，食稻之牛或入
    村落或入森林，多休止所，多休卧所，而思起被搋鞭策之事，因此不再入稻田。与
    此同理，诸比丘!于六触，比丘之心为直、正直，唯住立于内，静止单一而得安定。
    六  诸比丘!譬如国王4  或王大臣，有未曾闻琵琶之音者，彼闻琵琶之音，而作如
    是曰：‘友!此何音耶?如是斯之爱、美，足以令人心狂而惑。’‘贵人!如是之
197 爱、美，足以令人心狂、惑之音，此是琵琶。’彼言：‘且去!将琵琶携来予余。’
    彼等以此奉于王曰：‘贵人!此音如是可爱、美好，令人心狂而惑之琵琶。’王曰：
    ‘此琵琶于余为无用，唯将音带来与余。’彼等言于王曰：‘贵人!此所谓琵琶者，
    有种种之成素，有大成素，由种种之成素而发音。’曰：‘缘于胴、缘于皮、缘于
    掉、缘于首、缘于弦、缘于弓，又须人之适宜努力。贵人!如是琵琶有种种之成素，
    有大之成素，由种种成素而发音。’彼王遂以此琵琶，碎为十分或百分，以此十分
    或百分碎为一片片，一片片则以火燃烧，以火烧成灰，成灰或被大风吹去，或被河
    川之急流漂去。如是彼言：‘凡称琵琶者，大众为此长时放逸流溺、此琵琶为虚伪
    也。’
    七  与此同理，诸比丘!比丘须于色之所趣，则以检色，受之……想之……行之……
    须于识之所趣，则以检识。彼检色……受……想……行……识，原于彼或为‘我，
198 ’或‘我有’、或‘我之我’者，今则无此。”

    注1 杂阿含经四三卷六经：“眼识色因缘生，若欲若贪，若昵若念，若决定著处，于彼诸心善
        自防护。”
        第一 六处相应                                       二五三
    -----------------------------------------------------------------------
        相应部经典四                                        二五四
      2 kittha有稻或稻田之意。
      3 upari ghataya(m)suniggahitam nigganheyya此段之意稍稍不明了，照此译待后日之
        研究。
      4 杂阿含经四三卷六经，过去世时，有王闻未曾有好弹琴声。琴及琵琶皆相当于vina。唯
        依我们之通常观念，说琴，无宁较接近琵琶vina.

          [二0六] 第十 六生物
 ※ 三  “诸比丘!譬如疮痒身，腐烂身之人，入于棘1  注1 于英译，译为a swampy jangle(湿地之森)注释书，注为kantavana(棘之森)。此较自然。 之森林，萱与棘刺彼之足，引而
    搔及疮烂之肢体。诸比丘!如是此人，因而渐感至苦痛不快。与此同理，诸比丘!
    此处有比丘，入于村落或森林，遇所触者作如是言：‘此尊者如是作，如是行者，
    为村落不净之棘。’得知此为棘，当知摄护与不摄护。
    四  诸比丘!如何为不摄护?诸比丘2  !于此有比丘，以眼见色，心倾于可爱之色，
    心背离于不可爱之色，正念不现前，缺乏思虑而住；又不如实知心解脱、慧解脱，
    如彼起恶不善之诸法，不能无余灭尽。以耳闻声……以鼻嗅香……以舌味味……以
    身触触……以意识法……心倾于可爱之法，心背离于不可爱之法，不使正念现前，
    缺乏思虑而住；又彼不如实知心解脱、慧解脱，如彼起恶不善之诸法，不能无余灭
    尽。
    五  诸比丘!譬如有人，捕得不同境界3  、不同饵处之六种生物，以强绳绑缚。捕
    蛇以强绳绑缚。捕鳄鱼……鸟……犬……野干……猿，以强绳绑缚。于中央作结，
199 同时纵放。诸比丘!其时，不同境界、不同饵处之此等六种生物，各各向己饵之世
    界奔去。蛇入蚁塔……鳄鱼入水……鸟翔于空……犬入村落……野干‘入野墓’……
    猿‘入森林’而去。诸比丘!此等六种生物倦疲时，此等生物则随其中之一多力者，
    随彼之后，乃至服从于彼。比丘亦与此同理，任何人若不向身增修其正念，或不复
    修者，则彼眼为可意之色所引去，彼背于不可意之色。彼耳为可意之声……鼻为可
    意之香……舌为可意之味……身为可意之触……意为可意之法所引去，彼背离于不
    可意之法。
        诸比丘!如是为不摄护。
        第一 六处相应                                       二五五
    -----------------------------------------------------------------------
        相应部经典四                                        二五六
    六  诸比丘!如何为摄护耶?
        诸比丘!于此有比丘4  ，以眼见色，心不倾于可爱之色，心不背于不可爱之色，
    令正念现前，思虑无量而住；又彼如实知心解脱、慧解脱。如彼所起之恶不善法，
    无余灭尽。以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法，心
200 不倾于可爱之法，心不背离于不可爱之法，令正念现前，思虑无量而住。又彼如实
    知心解脱、慧解脱，如彼所起之护不善法，无余灭尽。
    七  诸比丘!譬如有人，捕得不同境界、不同饵处之六种生物，以强绳绑缚。捕蛇
    以强绳绑缚，鳄鱼……鸟……犬……野干……猿……以强绳绑缚。以强绳绑缚而击
    于强杭或柱。诸比丘!其时，不同境界、不同饵处之此等六种生物，各各向己饵处
    之世界奔去。蛇入蚁塔、鳄鱼入水……鸟翔于空、犬入村落、野干入野墓、猿入森
    林而去。诸比丘!此等六种生物倦疲时，于同杭或近柱而立、或近坐、或近卧。比
    丘与此同理，无论任何人，其身增修、复修正念，彼眼亦不为可意之色所引去，不
    背离于不可意之色。彼耳……鼻……舌……身……意，不为可意之法所引去，不背
    于不可意之法。
        诸比丘!摄护即如是。
    八  强杭或柱者，诸比丘!此乃向于身正念之喻语。然则!诸比丘!汝等于此：‘吾
    等之身增修、复修正念，如坐骑、如贵器物之所实行、积集，于此应努力。’如是
    修习。诸比丘!汝等应如是修习。”

    注1 于英译，译为a swampy jangle(湿地之森)注释书，注为kantavana(棘之森)。
        此较自然。
      2 参照一三二经之一0~一五经。
      3 visaya目的物，对象体，对境，境界。gocara有种种之意，于此是置动物饵之处，即
        饵处，饵之意。
      4 参照一三二之一八~二三节。

201       [二0七] 第十一 麦把
 ※ 三 “诸比丘!譬如诸比丘将麦把置于四衢街路，当时有六名手执连枷之男子，以连
        第一 六处相应                                       二五七
    -----------------------------------------------------------------------
        相应部经典四                                        二五八
    枷打其麦把。如是，诸比丘!以六连枷打麦把，善打。复次，又有手持连枷之第七
    男子来，以连枷打其麦把。如是，诸比丘!以连枷打麦把之第七男子，更为善打。
    四  与此同理，诸比丘!无闻之凡夫，于眼为可意不可意之色所恼，于耳……于鼻
    ……于舌……于身……于意为可意不可意之法所恼。诸比丘!此无闻之凡夫，若为
    未来再生而思念者，如是愚人，恰如为因第七连枷所打之麦把，乃更为善打。
    五  诸比丘!往昔，天与阿修罗战斗时，诸比丘!阿修罗毗摩质多罗呼阿修罗曰：
    ‘汝等!天与阿修罗战斗时，若阿修罗军胜，天军败者，则以第五绳1  注1 缚两手两足，更繁首故，首为第五绳所缚。 缚诸天主帝
    释天之首，共来余之阿修罗都。’诸比丘!诸天之主帝释天呼三十三天等曰：‘汝
202 等!天与阿修罗之战斗时，若天军胜，阿修罗军败者，以第五绳缚彼阿修罗主毗摩
    质多罗之首，共来余之正法殿。’
    六  然而于此战役，则诸天胜而阿修罗败。时，诸比丘!三十三天以第五绳缚阿修
    罗主毗摩质多罗之首，共来诸天主帝释天之正法殿。
    七  于此，诸比丘!阿修罗主毗摩质多罗之首被第五绳所缚。诸比丘!阿修罗主毗
    摩质多罗作如斯思惟：‘诸天为正法，阿修罗为非法，因此，我今赴诸天之都耶?’
    彼见己首解去第五绳，且饱尝五种天上之欲，以尽娱乐。然而诸比丘!阿修罗王毗
    摩质多罗作如斯思惟：‘阿修罗为正法，诸天为非法。因此，我今赴阿修罗之都耶?’
    彼见己首被第五绳所缚，且愿排除天上之五种欲。
    八  诸比丘!毗摩质多罗之缚乃如是微妙，较此更微妙者为魔罗之缚。诸比丘!想
    思者乃被魔罗波旬所缚，无想思者，则获解于此。诸比丘!‘我有’者，此为想思。
    ‘此是我’者，此为想思。我者，此为想思，‘我为无者，’此为想思。‘我是有色’
    者，此为想思。‘我是无色’者，此为想思。‘我是有想’者，此为想思。‘我是无想’
    者，此为想思。‘我是非想非非想’者，此为想思。诸比丘!想思为病2  ，想思为疮，
    想思为箭。然则诸比丘!‘我等以心住无想思，’汝等当如是学习。
    九  诸比丘!‘我有’者，此为转动。‘此是我’者，此为转动。‘我’者，此为转
    动。‘我是无，’此为转动。‘我是有色’者，此为转动。‘我是无色’者，此为转动。
    ‘我是有想’者，此为转动。‘我是无想’者，此为转动。‘我是非想非非想’者，
203 此为转动。诸比丘!转动为病，转动为疮，转动为箭。然则诸比丘!‘我等以不转
    动心而住，’汝等当如是学习。
        第一 六处相应                                       二五九
    -----------------------------------------------------------------------
        相应部经典四                                        二六0
    一0  诸比丘!‘我有’者，此为震动。‘此是我’者，此为震动。‘我’者，此为
    震动……诸比丘!震动为病，震动为疮，震动为箭。然则诸比丘!‘我等以不震动
    心而住，’汝等当如是学习。
    一一  诸比丘!‘我有’者，此为戏论。‘此是我’者，此为戏论。‘我’者，此为
    戏论。……诸比丘!戏论为病，戏论为疮，戏论为箭。然则诸比丘!‘我等以不戏
    论心而住，’汝等当如是学习。
    一二  诸比丘!‘我有’者，此为慢心。‘此是我’者，此为慢心。‘我’者，此为
    慢心。……诸比丘!慢心为病，慢心为疮，慢心为箭。然则诸比丘!‘我等以不慢
    之心而住，’汝等当如是学习。”
                                                               毒蛇品第四[终]
204     其摄颂曰：
          毒蛇喜乐龟
          木块二漏泄
          苦法紧叔迦
          琵琶六生类
          并且与麦把

        第四之五十品摄颂：
          悦喜消尽品
          广说为六十
          依于海毒蛇
          第四五十品
          明说经集中

    注1 缚两手两足，更繁首故，首为第五绳所缚。
      2 原典raga虽有染欲，杂阿含经四二卷六经有为“病”。注亦有roga，看raga是roga之
        误，故译为病。于汉译大约为“病、痈刺。”
        第一 六处相应                                       二六一
    -----------------------------------------------------------------------


六处篇 受相应(29经)

第二 受相应

        相应部经典四                                        二六二

                     第二 受相应
                第一 有偈品
          [一] 第一 三昧
 ※ 三  “诸比丘!此等之三者，是受。何者为三?乃乐受、苦受、非苦非乐受是。诸比
    丘!此等三者是受。
    四  (一)得安定，有正知，有正念之佛弟子，亦知受，亦知诸受之出生。
        (二)亦知此等诸受之所灭，达于灭尽之道。比丘由于诸受之灭尽，则无饥欲，
            入于圆寂。”
          [二] 第二 乐
    三  “诸比丘!此等之三者，是受。何者为三?乃乐受、苦受、非苦非乐受是。诸比
    丘!此等之三者，是受。
205 四  (一)乐或苦、与非苦非乐，皆为内、外所感受者。
        (二)知此是苦，而以智触触可败坏虚假之法，则见消失，如是于此离欲。”
          [三] 第三 舍弃
 ※ 三  “诸比丘!此等之三者，是受。何者为三?乐受、苦受、非苦非乐受是。诸比丘!
    此等之三者是受。
    四  诸比丘!由乐受可舍弃染欲随眠，由苦受可舍弃嗔恚随眠，由非苦非乐受可舍
    弃无明随眠。
    五  诸比丘!由乐受，比丘则舍弃染欲随眠。由苦受，则舍弃嗔恚随眠。由非苦非
    乐受，则舍弃无明随眠。诸比丘!如此比丘，则舍染欲随眠正见之人，彼由断渴爱、
    毁灭缠结、灭亡憍慢，而尽苦际。
    六   (一)虽感受乐而不知受，于不见出离者，彼有染欲随眠。
         (二)虽感受苦而不知受，于不见出离者，彼有嗔恚随眠。
         (三)广智之佛虽说非苦非乐，但乐于此而不断苦脱离。
206      (四)比丘精进而不舍正知，因此，此贤智者，则悉知一切受。
        第二 受相应                                         二六三
    -----------------------------------------------------------------------
        相应部经典四                                        二六四
         (五)彼知悉诸受，于现法无诸漏，达最上智彼岸之法住者，肉身灭坏后，不
             再入生身之数。”
          [四] 第四 险崖
 ※ 三  “诸比丘!无闻之凡夫，如说：‘大海有险崖1  ’之语。诸比丘!无闻之凡夫，
    如是语说：‘大海有险崖’为不存不在者。
    四  诸比丘!此‘险崖’者，喻属此身苦受之语。
    五  诸比丘!无闻之凡夫，触于身所属之苦受，至为忧、疲、悲、搏胸、哭泣之迷
    惑。诸比丘!此称之为‘无闻2  注2 杂阿含经一七卷一八经：“长沦没溺，无止息处。” 之凡夫，未曾立于险崖，未得脚踏实地。’
    六  诸比丘!有闻之圣弟子，虽触身所属之苦受，不至为忧、疲、悲、搏胸、哭泣
    而迷惑。诸比丘!此称之为‘有闻之圣弟子，曾立于险崖，得有足踏实地。’
         (一)属身害命之苦受，为此所触，则栗、叹、泣、力弱、力尽，而不耐所起
             之苦受者，此谓之：‘彼未曾立于险崖，未得脚踏实地。’
207      (二)属身害命之苦受，虽为此所触亦不栗，能耐其所生起者，此谓之：‘彼
             立于险崖，得脚踏实地。’”

    注1 注为patala“十分足于堕落，言此为无立足处patala，”于大海中常起之涡漩之类，以言
        为险崖亦说不定。这本来不存在而误认为存在。杂阿含经一七卷一八经译为“深险”。
      2 杂阿含经一七卷一八经：“长沦没溺，无止息处。”

          [五] 第五 当见
 ※ 三  “诸比丘!此等之三者，是受。以何者为三者?乃乐受、苦受、非苦非乐受是。
    诸比丘!乐受者，当见为苦。苦受者，当见为箭。非苦非乐受者，当见为无常。
    四  诸比丘!比丘之乐受者，当应见为苦。苦受者，当见为箭。非苦非乐受者，当
    常见为无常。诸比丘!此比丘由断除渴爱，毁灭缠结，灭除憍慢，故称为尽苦际。
        见人之乐为苦，见苦为箭，见非苦非乐之存在为无常。此正见之比丘，能知受，
        达此最上智彼岸之法住者，能知苦，于见法无漏，由肉身灭坏后，不再于入生
        身之数。”
          [六] 第六 箭
        第二 受相应                                         二六五
    -----------------------------------------------------------------------
        相应部经典四                                        二六六
 ※ 三  “诸比丘!无闻之凡夫，亦感于乐受，亦感于苦受，亦感于非苦非乐受。
208 四  诸比丘!有闻之圣弟子，亦感于乐受，亦感于苦受，亦感于非苦非乐受。
    五  于此，诸比丘!有闻之圣弟子与无闻之凡夫，以何为特异点?以何为特相?以
    何者为差别点耶?”
    六  “大德!我等之法，以世尊为根本……。”
    七  “诸比丘!无闻之凡夫，触于苦受，至为忧、疲、悲、搏胸、哭泣之迷惑。彼感
    于二种之受：乃属于身受与属心受是。
    八  诸比丘!譬如以箭刺人，于其人又以第二箭相刺。诸比丘!如是此人感受于二
    支箭。与此同理，诸比丘!无闻之凡夫，触于苦受，至为忧、疲、悲、搏胸、泣哭
    之迷惑。彼感于二种之受：乃属身受与心受是。若触苦受，彼则有嗔恚，为苦受彼
    则怀嗔恚，由苦受所生之嗔恚随眠而存止。彼触于苦受而喜悦于欲乐。何以故?诸
    比丘!无闻之凡夫，将欲乐置外，非不知于苦受之出离耶?彼喜悦于欲乐，如是存
    止于由乐受所生之欲染随眠。彼不如实知此等诸受之生起、灭没与甘味、患难之出
    离。彼不如实知此等诸受之生起、灭没、甘味、患难之出离，如是存止由非苦非乐
209 受所生之无明随眠。彼若感于乐受者，则感于为此所系缚。若感苦受，则感于为此
    所系缚。若感于非苦非乐受，则感于为此所系缚。诸比丘!此称为无闻之凡夫，由
    生、由死、由忧、由悲、由苦、由恼、由绝望所系缚。余谓此由苦所系缚。
    九  诸比丘!有闻之圣弟子，触苦受不至为忧、疲悲、搏胸、泣哭之迷惑。彼唯一
    之感受；乃属于身受，而非属于心受。
    一0  诸比丘!譬如以箭刺人，更不再刺第二箭。诸比丘!如是此人，唯只感受一
    箭。与此同理，诸比丘!有闻之圣弟子为苦受所触，不忧、不疲、不悲、不搏胸而
    哭泣，不至迷惑。彼唯一之感受，属于身受，非属于心受。彼虽为苦受所触而无嗔
    恚，不为苦受而怀嗔恚，故彼不存止由苦受而生之嗔恚随眠，彼虽为苦受所触不喜
    悦于欲乐。何以故?诸比丘!有闻之圣弟子，将欲乐置外，非知于由苦受之出离耶?
    彼不喜悦于欲乐，不如是存止由乐受而生之染欲随眠。彼如实知此等诸受之生起、
    灭没、甘味、患难之出离。彼以如实知此等诸受之生起、灭没、甘味、患难之出要，
    彼不如是存止由非苦非乐而生之无明随眠。彼若感于乐受者，则感于离此系缚。若
210 感于苦受，则感于离此系缚。若感于非苦非乐受，则感于离此系缚。诸比丘!此称
        第二 受相应                                         二六七
    -----------------------------------------------------------------------
        相应部经典四                                        二六八
    为有闻之圣弟子，谓：由生、由死、由忧、由悲、由苦、由恼、由绝望而不被系缚。
    余言由苦而不被系缚。
    一一  诸比丘!有闻之圣弟子与无闻之凡夫，以此为特异，以此为特相，以此为差
    别点。
    一二   (一)有智多闻之人，皆无感于乐受、苦受，此乃贤者、善者之于凡夫之大
               特异。
           (二)亦熟知于法，亦观此世、彼世，得快乐之有闻圣者心，不为诸法所骚
               乱。由无快乐，故不陷于嗔恚。
           (三)彼之随顺，背逆皆消散、灭尽而无存在。彼达于生有之彼岸，离尘，
               而知无爱道，能证知涅槃。”
          [七] 第七 疾病(一)
    一  尔时，世尊住毗舍离城，大林之重阁讲堂中。
    二  时，世尊于日暮，即从其想起，赴病者室之处。而坐于所设之座，坐已，世尊
211 告诸比丘曰：“诸比丘!比丘应以正念、正知而度时日1  注1 Kalam agameti时来，待时之意，当译余决心以“渡时”。 。此乃我为汝等之教诫。
    三  诸比丘!比丘如何为正念耶?
        诸比丘!于此有比丘，于身观身而住，精进正知、有念，以抑止此世之欲贪忧
    戚，于诸受观受而住……于心观心而住……于诸法，观法而住，精进于正知、有念，
    以抑止此世之欲贪忧戚。诸比丘!比丘如是而为正念。
    四  诸比丘!比丘如何而为正知耶?
        诸比丘!此有比丘，于进于退皆以正知而为，视前方、视四周亦以正知而为，
    四肢之屈伸亦以正知而为，持僧伽梨衣、钵、衣亦以正知而为，或食或饮或啮或味
    亦以正知而为，乃至大小便利之事亦以正知而为，行住坐卧语默亦以正知而为。诸
    比丘!如是之比丘乃为正知。
    五  诸比丘!比丘应以正念、正如为度时日。此为我对汝等之教诫。
    六  诸比丘!此比丘如是住于正念、正知、不放逸、精进专心，若起乐受者，彼则
    如是知：‘我起此乐受，此乐受为由缘而起2  注2 paticca prati+i……。由于“甚么，”以甚么为基础之意。 ，无缘则不起。何者为缘耶?以此身
    为缘。然而此身为无常所造作，为由缘而起者。缘无常而所造作，依缘所起之此身，
    依缘所起之乐受，何为有常住耶?’彼于身又于乐受住观无常、住观消止3  注3 vayanupassin 为以观消灭。 、住观
        第二 受相应                                         二六九
    -----------------------------------------------------------------------
        相应部经典四                                        二七0
    离欲、住观灭尽、住观舍弃。彼于身又于乐受观无常而住，观消亡而住，观离欲而
212 住，观灭尽而住，观舍弃而住。于身与乐受之染欲随眠皆所舍弃。
    七  诸比丘!此比丘如是正念、正知，住不放逸、精进专心，若起苦受，彼如是知：
    ‘我起此苦受，此苦受多有缘而起，无缘则不起……何为有常住耶?’于身又于苦
    受观无常而住，观消亡而住，观离欲而住……观灭尽而住，观舍弃而住。于身与苦
    受之嗔恚随眠，悉皆所舍弃。
    八  诸比丘!此比丘如是正念、正知，住不放逸、精进专心，若起非苦非乐受，彼
    如是知：‘我起此非苦非乐受，此非苦非乐受为有缘而起，无缘则不起……何为有
    常住耶?’彼于身又于非苦非乐，观无常而住，观消亡而住，观离欲而住……观灭
    尽而住，观舍弃而住，身与非苦非乐之无明随眠，皆所舍弃。
213 九  彼若感于乐受，则知其为无常，知无恋著、知无喜悦。若感于苦受……若感于
    非苦非乐受，则知其为无常，知无恋著，知无喜悦。
    一0  彼若感于乐受者，则感于此离系缚。若感于苦受者，则感于此离系缚。若感
    于非苦非乐受者，则感于离系缚。
    一一  彼感于身所际限之受，了知‘我感于身所际限之受。’感于命所际限之受了
    知‘我感于命所际限之受。’于身坏、命尽时，了知‘于此处一切之所感受所喜悦
    者，悉皆冷却。’
    一二  诸比丘!譬如，缘于油又缘于灯心，油灯则燃起。因油与灯心之尽而无食，
    油灯则消失。同此，诸比丘!比丘感于身所际限之受，了知‘我感身所际限之受。’
    感命所际限之受，了知‘我感命所际限之受。’身坏、命尽时，了知‘于此处一切
    之所感受之所喜悦者，悉皆冷却。’”

    注1 Kalam agameti时来，待时之意，当译余决心以“渡时”。
      2 paticca prati+i……。由于“甚么，”以甚么为基础之意。
      3 vayanupassin 为以观消灭。

          [八] 第八 疾病(二)
    一  尔时，世尊住毗舍城，大林之重阁讲堂中。
        第二 受相应                                         二七一
    -----------------------------------------------------------------------
        相应部经典四                                        二七二
    二  时，世尊于日暮，即从冥想起，赴病者室之处1  ……
    三  “诸比丘!比丘如何而为正念耶?
214     诸比丘!于此有比丘，于身观身而住……于诸受……于心……于诸法……
    四  诸比丘!比丘如何而为正知耶?
        诸比丘!于此有比丘，于进于退皆以正知而为……
    五  诸比丘!比丘应以正念、正知以度时日。此即我为汝等之教诫。
    六  诸比丘!此比丘如是正念、正知，住不放逸，精进专心，若起乐受者，彼则如
    是知：‘我起此乐受，此乐受为有缘而起，无缘则不起，以何为缘?以此触为缘，
    然此触为无常，为所造作，为缘物而起者。无常、所造作、缘物而起之缘，此触所
    起之乐受，何为有常住耶?’彼于触又于乐受，观无常而住……消亡……离欲……
    灭尽……舍弃，彼于触又于乐受，观无常而住……消亡……离欲……灭尽……舍弃，
    则触与乐受之染欲随眠，皆所舍弃。
    七~八  诸比丘!此比丘之如是正念、正知，住不放逸，精进专心，若起苦受……
    若起非苦非乐受，则彼如是知：‘我起非苦非乐受，此非苦非乐受为有缘而起，无
    缘则不起，以何为缘耶?以此触为缘。然此触为无常、所造作、缘物而起者。无常、
    所造作、缘物而起之此触，为缘所起之非苦非乐，何为有常住耶?’彼于触又于非
    苦非乐，观无常而住……消亡……离欲……灭尽……舍弃。彼于触又于非苦非乐，
    观无常而住……消亡……离欲……灭尽……舍弃，则触与非苦非乐受之无明随眠，
    皆所舍弃。
    九  彼若感于乐受，则知其为无常，知无恋著，知无喜悦。若感于苦受……若感于
    非苦非乐受，则知其为无常，知无恋著，知无喜悦。
    一0  彼若感于乐受，则感于此离系缚。若感于苦受……若感于非苦非乐受，则感
    于此离系缚。
    一一  彼感于身所际限之受，了知‘我感于身所际限之受。’感于命所际限之受，
    了知‘我感于命所际限之受。’而身坏命尽时，了知‘此处一切之所感受、所喜悦
    者，皆应冷却。’
    一二  诸比丘!譬如缘油又缘灯心，油灯则燃起，因油与灯心之尽而无食，油灯则
    消失。同此，诸比丘!比丘感于身所际限之受……了知‘于此处之所感受、所喜悦
        第二 受相应                                         二七三
    -----------------------------------------------------------------------
        相应部经典四                                        二七四
    者，皆应冷却。’

    注1 参照七经二部，以下各节参照前经之各节，两经之不同、于七经之六~八节有乐、苦、非
        苦非乐之三受，言为缘身。于八经言此等诸受为缘“触”。

          [九] 第九 无常
 ※ 三  “诸比丘!此等三种之受，为无常、有为、缘起、破坏、消亡、离欲、灭尽之法。
    四  以何者为三?乐受、苦受、非苦非乐受是。
    五  诸比丘!此三种之受，为无常、有为、缘起、破坏、消亡、离欲、灭尽之法。”
215       [一0] 第十 以触为根本者
 ※ 三  “诸比丘!此等之三受，为缘触而生，以触为根本，以触为因缘，以触为助缘。
    四  以何者为三?乐受、苦受、非苦非乐受是。
    五  诸比丘!缘1  触所感之乐而生乐受，由所感之乐触灭尽，则凡其所生之受，即
            所感之乐，缘触所生之乐受，灭而又息。
    六  诸比丘!缘触所感之苦所生之苦受，由感其苦触之灭尽，则凡其所生之受，即
            所感之苦，缘触所生之苦受，灭而又息。
    七  诸比丘!缘触所感之非苦非乐所生之非苦非乐受，由所感之非苦非乐触之灭
            尽，则凡其所生受，即所感之非苦非乐，缘触所生之非苦非乐受，灭而又
            息。
    八  诸比丘!譬如二木片由触击而生热、现火焰，由此等二木片之分离绝缘，则凡
            其所生之热，灭而又息。
    九  与此同理，诸比丘!此等之三受，为缘触而生，以触为根本，以触为因缘，以
            触为助缘，由其所生之触为缘，乃生种种之受，由种种之触灭尽，则种种
            之受亦灭。”
216                                                 受相应之第一有偈品(终)
        其摄颂曰：
          三昧与乐受
          舍弃及险崖
        第二 受相应                                         二七五
    -----------------------------------------------------------------------
        相应部经典四                                        二七六
          应见并箭刺
          疾病二无常
          以及触根本
          总成为十经

    注1 参照一二五~一二九经之四节。

                第二 独坐品
          [一一] 第一 独坐
 ※ 二  时，有一比丘来诣世尊住处，礼拜世尊，坐于一面。
    三  坐于一面之彼比丘，向世尊曰：“大德!我独坐静思，心起如是念：‘世尊说示
    三种受，为乐受、苦受、非苦非乐受是。’世尊说此三种受。然而世尊!又如是说如
    何感受，亦为苦1  注1 杂阿舍经一七卷二二经“又复说诸所有受，悉皆是苦。” 。凡如何感受，亦为苦者，此世尊依何而说耶?”
    四  “比丘!善哉，善哉!比丘!余说三种之受，乃乐受、苦受、非苦非乐受是。余
    说此三种受也。然而余又说任何之感受，亦皆是苦。凡任何之感受，皆是苦者，比
    丘!余乃依诸行无常而说。比丘!凡任何之感受皆是苦，余依此说诸行是破坏之法
217 ，消亡之法，离欲之法，灭尽之法，变坏之法。
    五  然而依此，比丘!余亦次第说诸行之灭尽。逮达初禅2  者，言语灭；逮达第二
    禅者，寻伺灭；逮达第三禅者，喜灭；逮达第四禅者，入息出息灭；逮达空无边处
    者，色想灭；逮达识无边处者，空无边处想灭；逮达无所有处者，识无边处想灭；
    逮达非想非非想处者，无所有处想灭；逮达想受灭者，想与受灭。漏尽之比丘，贪
    欲灭，嗔恚灭，愚痴灭。
    六  依此，比丘!余乃次第说诸行之止息。逮达初禅者，言语止息；逮达第二禅者，
    寻伺止息……逮达想受灭者，想受止息。漏尽之比丘，贪欲止息，嗔恚止息，愚痴
    止息。
    七  比丘!此等之六者，是轻安。逮达初禅者，言语轻安；逮达第二禅者，寻伺轻
        第二 受相应                                         二七七
    -----------------------------------------------------------------------
        相应部经典四                                        二七八
    安；逮达第三禅者，喜轻安；逮达第四禅者，入息出息轻安；逮达想受灭者，想与
218 受轻安。漏尽之比丘，是贪欲轻安，嗔恚轻安，愚痴轻安也。”

    注1 杂阿舍经一七卷二二经“又复说诸所有受，悉皆是苦。”
      2 杂阿含经一七卷二二经“初禅正受时，言语寂灭，第二禅正受时，觉观寂灭，第三禅正受
        时，喜心寂灭，第四禅正受时，出入息寂灭云云。”

          [一二] 第二 虚空(一)
 ※ 三  “诸比丘!譬如于虚空中，吹东风、吹西风、吹北风、吹南风、吹含尘垢之风、
    吹不含尘垢之风、吹寒风、吹暖风、吹少量之风、吹大量之风、吹种种之风。诸比
    丘!如是于此身生种种之受，生乐受、生苦受、生非苦非乐受。
    四  (一)犹如空中吹种种多样之风，从东西与北南。
        (二)吹有尘、无尘，冷与热，大量与少量及多样之风。
        (三)与此同理，于此身生诸受，乐苦等起，与非苦非乐。
        (四)比丘1  注1 四、五两偈参照三经之六节四、五偈。杂阿含一七卷一六经有“正知不倾动”。 若精进，以舍正知者，于是此贤智者，悉知一切受。
        (五)彼悉知诸受，于现法中无诸漏，达最上智彼岸之法住者，由内身破灭后，
            不再入生身之数。”

    注1 四、五两偈参照三经之六节四、五偈。杂阿含一七卷一六经有“正知不倾动”。

219       [一三] 第三 虚空(二)
 ※ 三 “诸比丘!譬如虚空中，吹东风，吹西风……吹少量之风、吹大量之风、吹种种
    之风。诸比丘!如是于此身生种种之受：生乐受、生苦受、生非苦非乐受。”
          [一四] 第四 客舍
 ※ 三  “诸比丘!譬如有客舍，于此处有种种人，由东方来栖宿、由西方来栖宿、由北
    方来栖宿、由南方来栖宿、有刹利种人来栖宿、婆罗门种人来栖宿、毗舍种人来栖
    宿，首陀人来栖宿者。与此同理，诸比丘!于此身生种种受：生乐受、生苦受、生
    非苦非乐受。
        第二 受相应                                         二七九
    -----------------------------------------------------------------------
        相应部经典四                                        二八0
    四  亦生伴于欲乐之乐受，亦生伴于欲乐之苦受，亦生伴于欲乐之非苦非乐受，亦
    生不伴于欲乐之乐受，亦生不伴于欲乐之苦受，亦生不伴于欲乐之非苦非乐受。”
          [一五] 第五 止息1  (一)
 ※ 二  时，尊者阿难来诣世尊住处……
    三  坐于一面之阿难，白世尊曰：“大德!何者为受?何者为受之生起?何者为受之
    灭尽?何者为达受灭尽之道?何者为受之甘味?何者为受之患难?何者为受之出离
220 耶?”
    四  “阿难!此等之三者是受：乐受、苦受、非苦非乐受是。阿难!此等称为受。由
    触之生起，有受之生起；由触之灭尽，有受之灭尽。此八支圣道是达受灭之道。此
    即：正见、正思惟……正定是。凡以受为所缘，所起之喜乐，此为受之甘味。凡受
    之无常而变坏之法，此为受之患难。凡对受抑制欲贪，舍欲贪，此为受之出离。
    五  阿难!依此2  注2 以下五、六两节，同一一经五、六两节、七节稍为不同。 ，余渐次说诸行之灭尽，逮达初禅者，言语灭……逮达想受灭者，
    想与受灭，漏尽之比丘，则贪欲灭、嗔恚灭、愚痴灭。
    六  阿难!依此，余渐次说诸行之止息，逮达初禅者，言语止息；逮达第二禅者，
    寻伺止息……逮达想受灭者，想与受止息。漏尽之比丘，则贪欲止息、嗔恚止息、
    愚痴止息。
    七  阿难!依此，余渐次说诸行之轻安，逮达初禅者，言语轻安；逮达第二禅者，
    寻伺轻安……逮达想受灭者，想与受轻安。漏尽之比丘，则贪欲轻安、嗔恚轻安、
221 愚痴轻安。”

    注1 本经及次之标题santaka于英译译为Property(所有、所有物)，此两经中没有一句暗
        示此意义。及之止息之意两经有六节，因此余译为止思，想是由语根s'an来的。
      2 以下五、六两节，同一一经五、六两节、七节稍为不同。

          [一六] 第六 止息(二)
 ※ 二  时，尊者阿难来诣世尊住处……
    三  世尊言于坐在一面之阿难曰：“何者为受?何者为受之灭?何者为达受灭之
    道?何者为受之甘味?何者为受之患难?何者为受之出离耶?”
        第二 受相应                                         二八一
    -----------------------------------------------------------------------
        相应部经典四                                        二八二
    四  “大德!我等之法以世尊为本，以世尊为指导者，以世尊为所依。大德!此所说
    之意义，唯世尊明了。愿从世尊聆闻，诸比丘当奉持于此。”
        “然则，阿难!且谛听，当善思惟，余将说此。”
        “唯然，大德!”尊者阿难应诺世尊。
    五~八  世尊1  注1 参照一五经之四、五、六、七之四节。 如是言：“阿难!此等之三者是受：乐受、苦受、非苦非乐受是。阿
    难!此等者称为受。由触之生起，有受之生起……漏尽之比丘，则贪欲轻安、嗔恚
    轻安、愚痴轻安。”

    注1 参照一五经之四、五、六、七之四节。

          [一七] 第七 八支(一)
 ※ 二  时，众多之比丘等来诣世尊住处，礼拜世尊而坐于一面。
    三  坐于一方之此等比丘白世尊曰：“大德1  !何者为受?何者是受之生起?何者
    是受之灭尽?何者是达受灭尽之道?何者为甘味?何者为患难?何者为出离耶?”
222 四  “诸比丘!此等之三者为受，即：乐受、苦受、非苦非乐受是。诸比丘!此等者
    称为受。由触之生起，有受之生起：由触之灭尽，有受之灭尽。此八支圣道是达受
    灭之道。此即：正见、正思惟……正定是。凡以受为缘，所起之喜乐，此为受之甘
    味。凡受之无常、苦而变坏之法，此受之患难。凡对受抑制欲贪、舍欲贪，此受之
    出离。
    五  然而诸比丘!依此，余渐次说诸行之灭尽……
    六  诸比丘!依此，余渐次说诸行之止息……
    七  诸比丘!2  注2 同一一经之七节。 此等之六者，是经安。逮达初禅者，言语轻安；逮达第二禅者，寻
    伺轻安；逮达第三禅者，喜轻安；逮达第四禅者，入息出息轻安；逮达想受灭者，
    是想与受之轻安。漏尽之比丘，则贪欲轻安、嗔恚轻安、愚痴轻安。”

    注1 以下三~六之四节同一五经之三~六节。
      2 同一一经之七节。
        第二 受相应                                         二八三
    -----------------------------------------------------------------------
        相应部经典四                                        二八四
          [一八] 第八 八支(1)
 ※ 二  时，众多之比丘等来诣世尊住处……
223 三  世尊问于坐在一面之此等比丘曰：“诸比丘1  !何者为受?何者为受之生起?
    何者为受之灭尽?何者为达受灭尽之道?何者为受之甘味?何者为受之患难?何者
    为受之出离耶?”
    四  “大德!我等之法，以世尊为根本，以世尊为指导者，以世尊为所依。善哉!大
    德!此所说之意义，唯世尊明了。愿从世尊聆闻，比丘等当奉行于此。”
        “然则诸比丘!且谛听，当善思惟，我将说此。”
        “唯唯，大德!”诸比丘应诺世尊。
    五~八  “诸比丘!此等之三者为受。即乐受、苦受、非苦非乐受是。诸比丘!此等
    称为受……”

    注1 以下三~八节同一六经之三~八节。

          [一九] 第九1   般奢康伽
 ※ 二  时，建筑师般奢康伽来诣尊者优陀夷之处，礼拜尊者优陀夷，而坐于一面。
    三  坐于一面之建筑师般奢康迦，问尊者优陀夷曰：“大德，优陀夷!世尊说几种之
    受耶?”
        “建筑师!世尊曾说三种之受，即乐受、苦受、非苦非乐受是。世尊曾说此等之
    受。”
    四  如是言已。建筑师般奢康伽向尊者优陀夷曰：“大德，优陀夷!世尊未曾说三种
    之受，世尊唯说二种之受，即乐受与苦受是。大德!凡此非苦非乐所示者，世尊说
    此有静寂微妙之乐。”
    五  尊者二度告建筑师般奢康伽曰：“建筑师!世尊未曾说示二种之受，世尊乃说三
    种受，即乐受、苦受、非苦非乐受是。世尊说示此等三种之受。”建筑师般奢康伽
224 二度白尊者优陀夷曰：“大德，优陀夷!世尊未曾说三种之受，唯说二种受，即乐受
    与苦受是。大德!凡此非苦非乐受之所示者，世尊说此是静寂微妙之乐。”
    六  三度，尊者优陀夷三度：……建筑师般奢康伽……尊者优陀夷不能令建筑师般
        第二 受相应                                         二八五
    -----------------------------------------------------------------------
        相应部经典四                                        二八六
    奢康伽领会，而建筑师般奢康伽亦不能使尊者优陀夷领会。
    七  尊者阿难，闻得尊者优陀夷与建筑师般奢康伽之问答。
    八  时，尊者阿难来诣世尊住处，而坐于一面。坐于一面之尊者阿难，便将尊者优
    陀夷与建筑师般奢康伽所有之一切问答，皆白于世尊。
    九  “阿难!建筑师般奢康伽不同意优陀夷比丘者亦有其理由。优陀夷比丘亦有其理
    由而不同意于建筑师般奢康伽。阿难!余2  注2 以下各种受，于二二经说明。 以理方可说二种之受，余以理亦可说三
    种之受，余以理亦可说五种之受。余以理亦可说六种之受。余以理方可说十八种受，
    余以理亦可说三十六种受，余以理亦可说百八种之受。阿难!如是者，余乃以理说
225 法。
    一0  阿难!余如是以理说法，不予肯定，不予赞同。不能随喜自他之善说、善语
    者辈，唯有期待使之生斗争、起諠哗、来诤论而互以口头为刃物相刺而住。如是余
    以理由而说法。然而阿难!如是对余之以理由说法，自认是他之善说、善语者，予
    赞同、予随喜者辈，唯只期待使能住于相和合、相悦喜、无相诤、如乳水，互以喜
    眼相见。
    一一  阿难!于欲，有此等之五种。何者为五?眼所识之色，是快意、可爱、可乐、
    形爱，诱生欲染者。耳所识之声……鼻所识之香……舌所识之味……身所识之触，
    是快意、爱、乐、形爱，诱生欲染者。阿难!凡以此等五种之欲为所缘，所起之喜
    乐，称之谓欲乐。
    一二  阿难!‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何
    以故?阿难!因有比此乐更殊胜、更微妙之他乐。阿难!何者为比此乐更殊胜、更
    微妙之他乐耶?阿难!于此处有比丘，离诸欲、离不善法、有寻有个，而逮达由离
    生喜乐之第一禅而住。阿难!此为比此乐更殊胜、更微妙之他乐。
226 一三  阿难!‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何
    以故?阿难!有比此乐更殊胜、更微妙之他乐。阿难!何者为比此乐更殊胜、更微
    妙之他乐耶?阿难!于此有比丘，由寻伺之息灭，逮达内部寂静，心有单一性，无
    寻无伺，住于由定生喜乐之第二禅。阿难!此比此乐更殊胜、更微妙之他乐。
    一四  阿难!‘有情，感受此最上之乐喜。’若人作如是言者，余则不予认同。何以
    故?阿难!有比此乐更殊胜、更微妙之他乐。阿难!何者为比此乐更殊胜、更微妙
        第二 受相应                                         二八七
    -----------------------------------------------------------------------
        相应部经典四                                        二八八
    之他乐耶?阿难!于此有比丘，离喜、舍心、正念正知、以身感受乐，谓谈圣者舍
    心者、有念者、乐住者、逮达住于第三禅。阿难!此比此乐更殊胜、更微妙之他乐。
    一五  阿难!‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何
    以故?阿难!有比此乐更殊胜、更微妙之他乐。阿难!何者为比此乐更殊胜、更微
    妙之他乐耶?阿难!于此有比丘，既由前乐之舍弃、苦之舍弃、喜忧之灭没、非苦
    非乐而逮达住于舍、念、清净之第四禅。阿难!此为比此乐更殊胜、更微妙之他乐。
    一六  阿难!‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何
227 以故?阿难!有比此乐更殊胜、更微妙之他乐。阿难!何者为比此乐更殊胜、更微
    妙之他乐耶?阿难!于此有比丘，超越一切色想，灭没嗔恚想，不思惟种种想，逮
    达住于‘虚空无边’之空无边处。阿难!此为比此乐更殊胜……
    一七  阿难!‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何
    以故?阿难!有比此乐更殊胜、更微妙之他乐。阿难!何者为比此乐更殊胜、更微
    妙之他乐耶?阿难!于此有比丘，超越一切空无边处，逮达住于识无边之识无边处。
    阿难!此为比此乐更殊胜……
    一八  阿难!‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何
    以故?阿难!有比此乐更殊胜、更微妙之他乐。阿难!何者为比此乐更殊胜、更微
    妙之他乐耶?阿难!于此有比丘，超越一切识无边处，逮达住于无所有之无所有处。
    阿难!此为比此乐更殊胜……
    一九  阿难!‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何
    以故?阿难!有比此乐更殊胜、更微妙之他乐。阿难!何者为比此乐更殊胜、更微
    妙之他乐耶?阿难!于此有比丘，超越一切无所有处，逮达住于非想非非想处。阿
228 难!此为比此乐更殊胜……
    二0  阿难!‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何
    以故?阿难!有比此乐更殊胜、更微妙之他乐。阿难!何者为比此乐更殊胜、更微
    妙之他乐耶?阿难!于此有比丘，超越一切非想非非想处，逮达住于想受灭。阿难!
    此为比此乐更殊胜、更微妙之他乐。
    二一  阿难!外道普行沙门之徒，作如是言：‘沙门瞿昙说想受灭(定)，而且以之
    施设于乐，彼者为何，又如何施设耶?’应亦有如是说理。诸比丘!回答如是言之
        第二 受相应                                         二八九
    -----------------------------------------------------------------------
        相应部经典四                                        二九0
    外道普行沙门，应如是言：‘汝友等!世尊并非唯对乐施设于乐受。诸友!无论于
    何处，乐之所获处，无论于何者，是即如来于乐所施设。’”

    注1 中部五九经Bahu-vedanya-sutta同“多受经”。参照汉译南传大藏经二第十卷一四九
        ~一五四页。
      2 以下各种受，于二二经说明。

          [二0] 第十 比丘
 ※ 三  “诸比丘1  注1 此一节同一九经九节之后部。!余以理说二种之受，余以理说三种之受，余以理说五种……六种
    ……十八种……三十六种……百八种之受。如是2  注2 此一文于原典被抄入的，和一九同样，似是为本节之末文。 ，诸比丘!余乃以理说法。
    四  诸比丘!如是余以理说法，不予肯定、不予赞同。不随喜自他之善说、善语者
    辈，唯只期待合起斗争、生諠哗、生诤论，互以口头之刃物相刺而住。诸比丘!如
229 是余依理说法，予以肯定、赞同。随喜自他之善说、善语者辈，唯只期待于相和合、
    相悦喜、不相争、如乳水，互以喜眼相见。
    五~一四  [同一九经一一~二0]
    一五  诸比丘!外道普行沙门之徒，作如是言：‘沙门瞿昙说想受灭(定)，而且以
    之施设于乐，彼者为何，又如何施设耶?’应亦有如是说理。诸比丘!回答如是言
    之外道普行沙门，应作如是言：‘汝友等!世尊并非唯对乐施设于乐受。诸友!无
    论于何处，无论于何者，乐之所获处，是即如来于乐所施设。’
                                                              独坐品第二[终]
        其摄颂：
          独座虚空二
          客舍止息二
          依八支说二
          般奢康比丘

    注1 此一节同一九经九节之后部。
      2 此一文于原典被抄入的，和一九同样，似是为本节之末文。
        第二 受相应                                         二九一
    -----------------------------------------------------------------------
        相应部经典四                                        二九二
                第三 百八理品
230       [二一] 第一 尸婆
    一  尔时，世尊住王舍城之竹林迦兰陀园。
    二  时，普行沙门尸婆来诣世尊住处。与世尊共相交谈亲睦、殷勤之话后，坐于一
    面。
    三  坐于一面之普行沙门尸婆，白世尊言：“尊瞿昙!或有沙门、婆罗门作如是语、
    如是见者：‘凡此个人之所感者，或乐或苦或非苦非乐，其皆由前世所作之因也。’
    尊瞿昙对此作如何言之耶?”
    四  “尸婆!由胆汁生，或有起此感受。尸婆!如由胆汁生，于此处起此感受，其应
    自知。如由胆汁生，于此处起此感受，其亦为世之真实所认定。于此，尸婆!某某
    沙门婆罗门之‘凡个人所感受者，或乐或苦或非苦非乐，是皆由前世所为之因。’
    作如是语、如是见者，皆过于自之所知，是过于世所认知之真实，然则余谓此等沙
    门、婆罗门之所见，是邪。
    五  尸婆!由粘液生，或有起此感受……
    六  尸婆!由风生，或有起此感受……
    七  尸婆!由胆汁等三聚和合生，或有起此感受……
    八  尸婆!由时候之变化生，或有起此感受……
    九  尸婆!由逢逆运生，或有起此感受……
    一0   尸婆!于痉挛性，或有此感受而起……
231 一一  尸婆!于业异熟性，或有此感受而起……”
    一二  如是说已，普行沙门尸婆白世尊曰：“妙哉，尊瞿昙!妙哉，尊瞿昙!尊瞿昙
    譬如起覆、发掩、对迷者示之以道，如暗中举灯火，使有眼者见形。如是尊瞿昙以
    种种方便说法。余当归依尊瞿昙，亦归依法与比丘众。尊瞿昙!当自今日起，以至
    终生，请摄受余归依为信士。”
    一三  胆汁、粘液、风三种之聚和，时候、逆运、痉挛、业异熟为第八。
        第二 受相应                                         二九三
    -----------------------------------------------------------------------
        相应部经典四                                        二九四
          [二二] 第二 百八
 ※ 二  “诸比丘!余为汝等说明所谓百八理之法理，且谛听。
    三  诸比丘!何者称为百八法理耶?余以理，当说二种之受。余以理说三种之受。
    余以理说五种受……六种受……十八种受……三十六种受……百八种受。
    四  诸比丘!何者为二种之受?身受与心受是。诸比丘!此等称为二种之受。
232 五  诸比丘!何者为三种之受?乐受、苦受、非苦非乐受是。诸比丘!此等称为三
    种之受。
    六  诸比丘!何者为五受?乐根、苦根、喜根、忧根、舍根是。诸比丘!此等称为
    五受。
    七  诸比丘!何者为六种之受?眼触生之受、耳……鼻……舌……身……意触生之
    受是。诸比丘!此等称为六种之受。
    八  诸比丘!何者为十八种受?六喜近伺、六忧近伺、六舍近伺是。诸比丘!此等
    称为十八种受。
    九  诸比丘!何者为三十六种受。六种依在家之喜、六种依出离之喜、六种依在家
    之忧、六种依出离之忧、六种依在家之舍，六种依出离之舍是。诸比丘!此等称之
    三十六种受。
    一0  诸比丘!何者为百八种受?三十六种过去受、三十六种未来受、三十六种现
    在受是。诸比丘!此等称为百八种受。诸比丘!此称百八理之法理。”
          [二三] 第三 比丘
 ※ 二  时，有一比丘来诣世尊住处……
    三  坐于一面之彼比丘，白世尊曰：“大德1  !何者为受?何者为受之生起?何者为
    受之灭尽?何者为达受灭尽之道?何为受之甘味?何为受之患难?何为受之出离
    耶?”
233 四  “比丘!此等之三者，为受。即乐受、苦受、非苦非乐受是。比丘!此等称为三
    种受。由触之生起，有受之生起，渴爱为达受生起之道。由触之灭尽，有受之灭尽，
    此八支圣道，始达受灭之道。此即正见、正思惟、正语、正业、正命、正精进、正
    念、正定是。凡以受为缘，所起之喜乐，此为受之甘味。受之无常、苦而变坏之法，
    此为受之患难。凡对受抑制欲贪，舍欲贪，此则受之出离。”

        第二 受相应                                         二九五
    -----------------------------------------------------------------------
        相应部经典四                                        二九六
    注1 三、四两节同一五经之三、四两节，但本经之四节有“渴爱达受生起之道”之一句，此在一
        五经没有。

          [二四] 第四 宿智
 ※ 二  “诸比丘!余于正觉前，尚未成正觉之菩萨时，余生如是念：‘何1  注1 参照一五经之三节，二三经之三节。 者为受?何
    者为受之生起?何者为受之灭尽?何者为达受灭尽之道?何者为受之甘味?何者为
    受之患难?何者为受之出离耶?’
    三  诸比丘!于余生如是念：‘此等2  注2 参照一五经之四节，二三经之四节。 三者为受。即：乐受、苦受、非苦非乐受是。
    此等称为受。由触之生起，有受之生起，渴爱为引受生起之道。由触之灭尽，有受
    之灭尽……凡对受之抑制欲贪，舍欲贪，此为受之出离。’
    四  诸比丘!‘此等为受。’于余所未曾闻之法，眼现、智现、慧现、明现、光现
    是。
    五  诸丘比!‘此为受之生起。’于余所未曾闻之法，眼现、智现、慧现、明现、
    光现。
    六  诸比丘!‘此为达受生起之道。’于余所未曾闻之……
    七  诸比丘!‘此为受之灭。’于余所未曾闻之……
234 八  诸比丘!‘此为达受灭之道。’于余所未曾闻之……
    九  诸比丘!‘此为受之甘味。’于余所未曾闻之……
    一0   诸比丘!‘此为受之患难。’于余所未曾闻之……
    一一  诸比丘!‘此为受之出离也。’于余所未曾闻之法，眼现：智现、慧现、明
    现、光现。”

    注1 参照一五经之三节，二三经之三节。
      2 参照一五经之四节，二三经之四节。

          [二五] 第五 比丘
 ※ 二  时，众多比丘等来诣世尊住处……
        第二 受相应                                         二九七
    -----------------------------------------------------------------------
        相应部经典四                                        二九八
    三  坐于一面1  注1 参照一五、二三、二四经之三、四节。 之此等比丘白世尊曰：“大德!何者为受?何者为受之生起?何者
    为受之灭尽?何者为达受灭尽之道?何者为受之甘味?何者为受之患难?何者为受
    之出离耶?”
    四  “诸比丘!此等之三者为受。即乐受、苦受、非苦非乐受是。诸比丘!此等称之
    为受。由触之生起，有受之生起，渴爱为引受生起之道。由触之灭尽，有受之灭尽，
    此八支圣道乃达受灭尽之道。即正见、正思惟、正语、正业、正命、正精进、正念、
    正定是。凡以受为缘所起之喜乐，乃此受之甘味。凡受之无常、苦而变坏之法，乃
    此受之患难。凡抑制受之欲贪，舍欲贪，为此受之出离。”

    注1 参照一五、二三、二四经之三、四节。

          [二六] 第六 沙门婆罗门(一)
 ※ 二  “诸比丘!此等之三者为受。以何为三?乃乐受、苦受、非苦非乐受是。
    三  诸比丘!虽任何之沙门或婆罗门，若不如实知此等三受之生起、灭尽、甘味、
    患难、出离者，诸比丘!余对此等1  注1 以下参照相应部因经品一三经沙门婆罗门。 之沙门或婆罗门，于沙门中不承认为沙门，于
    婆罗门中不承认为婆罗门。犹且此等之尊者对沙门或婆罗门之道，于现生不能住于
    自知、实证、逮得。
    四  诸比丘!虽任何之沙门或婆罗门，若如实知此等三受之生起、灭没、甘味、患
    难、出离者，诸比丘!余对此等之沙门或婆罗门，于沙门中肯定为沙门，于婆罗门
    申肯定为婆罗门。犹且此等之尊者对沙门道或婆罗门之道，于现生住于自知、实证、
    逮得。”

    注1 以下参照相应部因经品一三经沙门婆罗门。

235       [二七]第七 沙门婆罗门(二)
 ※ 二  “诸比丘!此等之三者为受。乃乐受、苦受、非苦非乐受是。诸比丘!此等称为
    受。
    三  诸比丘!虽如何之沙门或婆罗门1  注1 以下参照二六经之三、四节。 ……”。
        第二 受相应                                         二九九
    -----------------------------------------------------------------------
        相应部经典四                                        三00
    注1 以下参照二六经之三、四节。

          [二八] 第八 沙门婆罗门(三)
 ※ 三  诸比丘!虽任何之沙门或婆罗门，不知受，不知受之生起，不知受之灭尽，不
    知达受灭尽之道。诸比丘!余对此等之沙门或婆罗门……
    四  诸比丘!虽任何之沙门或婆罗门，知受，知受之生起，知受之灭尽，知达受灭
    尽之道，诸比丘!余对此等之沙门或婆罗门……”。
          [二九] 第九 清净之无食乐
 ※ 二“诸比丘!此等之三者为受。乃乐受、苦受、非苦非乐受是。诸比丘!此等之三
    者为受。
    三  诸比丘!有有食乐1  之喜，有无食乐之喜，有比无食乐更无食乐之喜。有有食
    乐之乐，有无食乐之乐，有比无食乐更无食乐之乐。有有食乐之舍，有无食乐之舍，
    有比无食乐更无食乐之舍。有有食乐之解脱，有无食乐之解脱，有比无食乐更无食
    乐之解脱。
    四  诸比丘!何者为有食乐之喜耶?诸比丘!为此等2  注2 参照一九经一一节。 五种之欲是。何者为五?眼
    所识之色，可快意、爱、乐、形爱，诱生欲念者。耳所识之声……鼻所识之香……
    舌所识之味……身所识之触、可快意……爱、乐、形爱，诱生欲念者。诸比丘!此
    等为五种欲也。诸比丘!凡以此等五种欲为缘所起之喜，诸比丘!此称为有食乐之
    喜。
236 五  诸比丘!何者为无食乐之喜耶?诸比丘!于此处有比丘3  注3 参照一九经一二、一三节。 ，离诸欲、离不善法、
    有寻有伺、而逮达住于由离生喜乐之初禅。由寻、伺之息灭，于内部寂静，心之单
    一性，无寻无伺，逮达住于由定生喜乐之第二禅。诸比丘!此称为无食乐之喜。
    六  诸比丘!何者为比无食乐更无食乐之喜耶?诸比丘!凡观察于贪欲解脱之心，
    观察于嗔恚解脱之心，观察于愚痴解脱之心，乃漏尽之比丘，是其心所起之喜。诸
    比丘!此称为比无食乐更无食乐之喜。
    七  诸比丘!何者为有食乐之乐?诸比丘!此乃此等五种之欲。何者为五?眼4  注4 参照一九经一一节，二九经四节。 所
    识之色……诸比丘!凡以此等五种之欲为缘，所起之喜乐，诸比丘!此称为有食乐
        第二 受相应                                         三0一
    -----------------------------------------------------------------------
        相应部经典四                                        三0二
    之乐。
    八  诸比丘!何者为无食乐之乐?诸比丘!于此有比丘，离诸欲、离诸不善法……
    逮达住于初禅。由寻与伺之息灭，内部寂静……逮达住于第二禅。离喜、舍心、正
    念正知，以身感受乐，谓诸圣之谈舍心者、有念者、乐住，逮达住于第三禅。诸比
    丘!此称为无食乐之乐。
    九  诸比丘!何为比无食乐更无食乐之乐?诸比丘!凡观察于欲解脱之心……嗔恚
    ……观察于愚痴解脱之心，乃漏尽之比丘，是其心所起之喜乐。诸比丘!此称为比
237 无食乐更无食乐之喜。
    一0  诸比丘!何者为有食乐之舍?诸比丘!此为此等五种之欲。何者为五?乃眼
    所识之色5  注5 参照一九经一一节，二九经四、七节。 ……诸比丘!凡以此等五种欲为缘所起之舍，诸比丘!此称之为有食乐
    之舍。
    一一  诸比丘!何者为无食乐之舍?诸比丘!于此6  注6 参照一九经一五节。 有比丘，其前之乐之舍弃，由
    苦之舍弃、由喜忧之灭没、非苦非乐、逮达住于舍、念清净之第四禅。诸比丘!此
    称为无食乐之舍。
    一二  诸比丘!何者为比无食乐更无食乐之舍?诸比丘!凡观察于贪欲解脱之心
    ……观察于嗔恚……愚痴、解脱之心，乃漏尽之比丘，是其心所起之舍。诸比丘!
    此称为比无食乐更无食乐之舍。
    一三~一五  诸比丘!何者为有食乐之解脱?与色相关连之解脱，为有食乐之解脱
    ……与无色关连之解脱，为无食乐之解脱。诸比丘!何为比无食乐更无食乐之解脱?
    诸比丘!凡观察于贪欲解脱之心，观察于嗔恚解脱之心，观察于愚痴解脱之心，乃
    漏尽之比丘是其心所起之解脱。诸比丘!此称为比无食乐更无食乐之解脱。”
                                                           百八理品第三[终]
        其摄颂曰：
238       尸婆与百八
          比丘及宿智
          沙门婆罗门
          纯粹无食乐
                                                                 受相应[终]
        第二 受相应                                         三0三
    -----------------------------------------------------------------------
        相应部经典四                                        三0四
    注1 有食乐(sa-amisa)无食乐(nramisa)之语既出于一四经四节。三节以下之喜是piti，
        乐是Sukha、舍是upekha'解脱是vimokkha。
      2 参照一九经一一节。
      3 参照一九经一二、一三节。
      4 参照一九经一一节，二九经四节。
      5 参照一九经一一节，二九经四、七节。
      6 参照一九经一五节。


六处篇 女人相应(34经)

第三 女人相应

                    第三 女人相应

                第一 中略品 第一
          [一] 第一 可意不可意
 ※ 二  “诸比丘!具五支之女人，于男人为甚不可意。何等之五支耶?容貌不好、无财
    产、无戒德、懒惰、不为男子得儿。诸比丘!具此等五支之女人，为男人甚不可意。
    三  诸比丘!具五支之女人，男人甚为可意。何等之五支耶?容貌好、有财产、有
    戒德、巧妙而不懒惰、为男子而得儿。诸比丘!具此等五支之女人，男人甚可意。”
          [二] 第二 可意不可意
 ※ 二  “诸比丘!具五支之男人，于女人为甚不可意。为何等之五支耶?容貌不好、无
    财产、无戒德、懒惰、不为彼女得儿。诸比丘!具此等五支之男子，于女人为甚不
239 可意。
        第三 女人相应                                       三0五
    -----------------------------------------------------------------------
        相应部经典四                                        三0六
    三  诸比丘!具五支之男子，于女人甚为可意。何等之五支耶?容貌好、有财产、
    有戒德、巧妙而不懒惰、为彼女而得儿。诸比丘!具此等五支之男子，于女人为甚
    可意。”
          [三] 第三 特殊
 ※ 二  “诸比丘!此等之五者，为女人特殊之痛苦。于此，女人比男子更能忍受。何等
    为五耶?
    三  诸比丘!女人年轻嫁于他家，离别亲族。诸比丘!此为女人第一特殊之苦痛；
    此乃女人比男子更能忍受。
    四  复次，诸比丘!女人为有经水者。诸比丘!此为女人第二特殊苦痛；此乃女人
    比男子更能忍受。
    五  复次，诸比丘!女人为怀胎者。诸比丘!此为女人第三特殊之苦痛；此乃女人
    比男子更能忍受。
    六  复次，诸比丘!女人有分娩。诸比丘!此为女人第四特殊之苦痛；此乃女人比
    男子更能忍受。
    七  复次，诸比丘!女人奉侍男子。诸比丘!此为女人第五特殊之苦痛；此乃女人
    比男子更能忍受。
    八  诸比丘!此等之五者为女人特殊之苦痛；此乃女人比男子更能忍受。”
240       [四] 第四 三法
 ※ 二  “诸比丘!具三种法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱。是
    何等之三法耶?
    三  于此有女人，早晨以充满悭贪之心住于家庭，日中以充满嫉妒之心住于家庭，
    日暮以充满染欲之心住于家庭。
    四  诸比丘!具此等三种法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱。”
           (阿难律 一 黑分)
 ※ 二  时，尊者阿那律来诣世尊住处……
    三  坐于一面之尊者阿那律，向世尊曰：“大德!于此，余以比人更殊胜之清净天
    眼，见女人身坏命终后，生于离去处、恶趣、极堕、地狱。大德!具几种法之女人，
    身坏命终后，生于离去处、恶趣、极堕、地狱耶?”
        第三 女人相应                                       三0七
    -----------------------------------------------------------------------
        相应部经典四                                        三0八
          [五] 第一 有忿
 ※ 四  “阿那律!具五种法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱。何
    等之五法耶?
    五  无信、无惭、无愧、有忿、智劣是。
241 六  阿那律!具此等五种法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱。”
          [六] 第二 有恨
 ※ 四  “阿那律!见五种法之女人……
    五  无信、无惭、无愧、有恨、智劣是。
    六  阿那律!具此等五种法之女人……”。
          [七] 第三 有嫉
 ※ 四  “阿那律!具五种法之女人……
    五  无信、无惭、无愧、有嫉、智劣是。
    六  阿那律!具此等五种法之女人……”。
          [八] 第四 有悭
 ※ 四  “阿那律!具五种法之女人……
    五  无信、无惭、无愧、有悭、智劣是。
    六  阿那律，具此等五种法之女人……”。
242       [九] 第五 犯行
 ※ 四  “阿那律!具五种法之女人……
    五  无信、无惭、无愧、犯行、智劣是。
    六  阿那律!具此等五种法之女人……”。
          [一0] 第六 戒劣
 ※ 四  “阿那律!具五种法之女人……
    五  无信、无惭、无愧、戒劣、智劣是。
    六  阿那律!具此等五种法之女人……”。
          [一一] 第七 寡闻
 ※ 四  “阿那律!具五种法之女人……
    五  无信、无惭、无愧、寡闻、智劣是。
        第三 女人相应                                       三0九
    -----------------------------------------------------------------------
        相应部经典四                                        三一0
    六  阿那律!具此等五种法之女人……”。
          [一二] 第八 懈怠
 ※ 四  “阿那律!具五种法之女人……
    五  无信、无惭、无愧、懈怠、智劣是。
    六  阿那律!具此等五种法之女人……”。
          [一三] 第九 忘念
 ※ 四  “阿那律!具五种法之女人……
243 五  无信、无惭、无愧、忘念、智劣是。
    六  阿那律!具此等五种法之女人……”。
          [一四] 第十 五禁
 ※ 四  “阿那律!具五种法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱。何
    等之五法耶?
    五  夺生命、不与而取、于诸欲邪行、妄语、用谷酒、花酒之狂醉放逸事。
    六  阿那律!具此种五法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱。”

        第二 中略品 第二
          [阿那律 二 白分]
 ※ 二  时，尊者阿那律来诣世尊住处……
    三  坐于一面之尊者阿那律，白世尊曰：“大德!于此，余以比人更殊胜清净之天
    眼，见女人身坏命终后，生于善趣、天界。大德!具几种法之女人，于身坏命终后，
    生于善趣、天界耶?”
          [一五] 第一 无忿
 ※ 四  “阿那律!具五种法之女人，身坏命终后，生于善趣、天界。何等之五法耶?
    五  有信、有惭、有愧、无忿、智者是。
244 六  阿那律!具此等五种法之女人，身坏命终后，生于善趣、天界。”
          [一六] 第二 无恨
 ※ 四  “阿那律!具五种法之女人，身坏命终后，生于善趣、天界。何等之五法耶?
        第三 女人相应                                       三一一
    -----------------------------------------------------------------------
        相应部经典四                                        三一二
    五  有信、有惭、有愧、无恨、智者是。
    六  阿那律!具此等五种法之女人，身坏命终后，生于善趣、天界。”
          [一七] 第三 无嫉
 ※ 四  “阿那律!具五种法之女人，身坏命终后，生于善趣、天界。何等之五法耶?
    五  有信、有惭、有愧、无嫉、智者是。
    六  阿那律!具此等五种法之女人，身坏命终后，生于善趣、天界。”
          [一八] 第四 无悭
 ※ 五  ……无悭、智者是。
          [一九] 第五 无犯行
 ※ 五  ……无犯行、智者是。
          [二0] 第六 持戒
 ※ 五  ……持戒者，智者是。
          [二一] 第七 多闻
 ※ 五  ……多闻、智者是。
          [二二] 第八 精进
 ※ 五  ……起精进，智者是。
245       [二三] 第九 有念
 ※ 五  ……念现在前，智者是。
    六  阿那律!具此等五种法之女人，身坏命终后，生于善趣、天界。”
          [二四] 第十 五戒
 ※ 五  “阿那律!具五种法之女人，身坏命终后，生于善趣、天界。何等之五耶?离夺
    生命、离不与取、于诸欲离邪行、离妄语、离谷酒、花酒之狂醉放逸事。
    六  阿那律!此等五种法之女人，身坏命终后，生于善趣、天界。”
                                                             二之中略品[终]
        此摄颂曰：
          可意不可意
          特殊阿那律
          忿恨嫉及悭
        第三 女人相应                                       三一三
    -----------------------------------------------------------------------
        相应部经典四                                        三一四
          犯行与劣戒
          寡闻及懈怠
          忘失与五禁
          于黑分中说
          阿那律无忿
          无恨并无嫉
          无悭无犯行
          多闻持戒者
          精进念五戒
          于白分中说

246             第三 第三品
          [二五] 第一 无所畏
 ※ 二  “诸比丘!此等五者，为女人之力。何者为五耶?是容色之力、财产之力、亲族
    之力、儿之力、戒德之力。诸比丘!此等五者，为女人之力。
    三  诸比丘!具此等五力之女人，无所畏而住于家。”
          [二六] 第二 抑制
 ※ 二  “诸比丘!此等之五者，为女人之力。何者为五耶?是容色之力、财产之力、亲
    族之力、儿之力、戒德之力。诸比丘!此等之五为女人之力。
    三  诸比丘!具此等五力之女人，抑夫而住于家。”
          [二七] 第三 克服
 ※ 二  “诸比丘!此等五者，为女人之力。何者为五耶?是容色之力、财产之力、亲族
    之力、儿之力、戒德人之力。诸比丘!此等之五者，为女人之力。
    三  诸比丘!具此等五力之女人，克服于夫而存也。”
          [二八] 第四 单一
 ※ 二  “诸比丘!具一力之男子、克服女人而生存。如何为一力耶?主权之力是。
    三  诸比丘!依主权之力所克服之女人，亦不护容色之力、亦不护财产之力、亦不
        第三 女人相应                                       三一五
    -----------------------------------------------------------------------
        相应部经典四                                        三一六
    护亲族之力、亦不护儿之力、亦不护戒德之力。”
247       [二九] 第五 部分
 ※ 二  “诸比丘!此等五者，为女人之力。何者为五耶?是容色之力、财产之力、亲族
    之力、儿之力、戒德之力。
    三  诸比丘!具容色之力、而不具财产力之女人，如是其部分不满。诸比丘!具容
    色之力、而又具财产之力，如是彼女即满其部分也。
    四  诸比丘!具容色力与财产力，而不具亲族力之女人，是其部分之不满。诸比丘!
    女人具容色力、财产力、亲族力故，如斯彼女则满其部分。
    五  诸比丘!具容色力、财产力、亲族力、而不具儿力之女人，是其部分之不满。
    诸比丘!女人具容色之力、财产之力、亲族之力、儿之力故，如是彼女则满其部分。
    六  诸比丘!具容色之力、财产之力、亲族之力、儿之力而不具戒德力之女人，如
    是其部分之不满。诸比丘!女人具有容色之力、财产之力、亲族之力、儿之力、戒
    德之力故，如是彼女则满其部分。
    七  诸比丘!此等之五者，为女人之力。”
          [三0] 第六 放逐
 ※ 二  “诸比丘!此等之五者，为女人之力。何者为五耶?是容色之力、财产之力、亲
    族之力、儿之力、戒德之力。
248 三  诸比丘!具容色之力，而不具戒德力之女人，亲族1  注1 a-sapati“无伴夫之妻者，”意为夫之唯一之妻。 将之放逐，不令住家。诸
    比丘!具容色之力、财产之力而不具戒德力之女人，亲族将之放逐，不令住家。诸
    比丘!具容色之力、财产之力、亲族之力，而不具戒德力之女人，亲族将之放逐，
    不令住家。诸比丘!具容色之力、财产之力、亲族之力、儿之力，而不具戒德力之
    女人，亲族将之放逐，不令住家。
    四  诸比丘!具戒德之力，而不具容色之女人，亲族令之住家，而不放逐。诸比丘!
    具戒德之力，而不具财产力之女人，亲族令之住家而不放逐。诸比丘!具戒德之力，
    而不具亲族力之女人，亲族令之住家而不放逐。诸比丘!具戒德之力，而不具儿力
    之女人，亲族令之住家而不放逐。
    五  诸比丘!此等五者为女人之力。”
          [三一] 第七 因
        第三 女人相应                                       三一七
    -----------------------------------------------------------------------
        相应部经典四                                        三一八
 ※ 二  “诸比丘!此等之五者，为女人之力。何者为五耶?是容色之力、财产之力、亲
    族之力、儿之力、戒德之力。
    三  诸比丘!女人以容色之力为因，或以财产之力为因，或以亲族之力为因，或以
    儿力为因，身坏命终后，不生于善趣、天界。
    四  诸比丘!女人以戒德之力为因，身坏命终后，生于善趣、天界。
    五  诸比丘!此等之五者，为女人之力。”
249       [三二] 第八 位处
    二  “诸比丘!此等五种之位处，乃不修善业之女人所难得者。何者为五耶?
    三  诸比丘!‘我生于适当之家。’此为不修善业之女人难得之第一位处。诸比丘!
    ‘我生于适当之家，嫁于适当之家。’此为不修善业之女人，难得之第二位处。诸
    比丘!‘我生于适当之家，嫁于适当之家，夫1  注1 a-sapati“无伴夫之妻者，”意为夫之唯一之妻。 无他妻住于家。’此为不修善业之
    女人，难得之第三位处。诸比丘!‘我生于适当之家，嫁于适当之家，夫无他妻住
    于家而举儿。2  注2 Puttavati assam“无儿之女人”。 ’此为不修善业之女人，难得之第四位处。诸比丘!‘我生于适当
    之家，嫁于适当之家，夫无他妻住于家，举儿，克服于夫而住者。’此为不修善业
    之女人，难得之第五位处。诸比丘!此等为不修善业之女人，所难得之五种位处。
    四  诸比丘!此等五种之位处，为已修善业之女人所易得者。何者为五耶?
    诸比丘!‘我出生于适当之家。’此为已修善业之女人，易得之第一位处。诸比丘!
    ‘我生于适当之家，嫁于适当之家。’此为已修善业之女人，易得之第二位处。诸
    比丘!‘我生于适当之家，嫁于适当之家，夫无他妻住于家。’此为已修善业之女
    人，易得之第三位处。诸比丘!‘我生于适当之家，嫁于适当之家，夫无他妻住于
    家，举儿。’此为已修善业之女人，易得之第四位处。诸比丘!‘我生于适当之家
250 ，嫁于适当之家，夫无他妻住于家，举儿，克服于夫而住者。’此为已修善业之女
    人，易得之第五位处。
    诸比丘!此等为已修善业之女人，易得之五种位处也。”

    注1 a-sapati“无伴夫之妻者，”意为夫之唯一之妻。
      2 Puttavati assam“无儿之女人”。
        第三 女人相应                                       三一九
    -----------------------------------------------------------------------
        相应部经典四                                        三二0
          [三三] 第九 无所畏
 ※ 二  “诸比丘!具五法之女人，无所畏而住于家。何者为五耶?
    三  乃离夺生命、离不与取、离诸欲邪行、离妄语、离用谷酒、花酒、狂醉放逸之
    事。
    四  诸比丘!具此等五种法之女人，为无所畏而住于家。”
          [三四] 第十 增长
 ※ 二  “诸比丘!圣女弟子依五种增长而增圣女弟子，因圣之增长而增长，得身之极精
    者，得最具者。何等为五耶?
    三  依信而增长，依戒而增长，依闻而增长，依施舍而增长，依智而增长。
    四  诸比丘!依此等五种增长而增长之圣女弟子，依圣之增长而增长，得身之极精
    进者，得最良者。
    于此，依信或依戒而增长，依智、依舍施，或依闻两处增长，如是持戒之信女，于
    此，已得最精。”
251                                                           女人相应之三品
        其摄颂曰：
          无所畏抑制
          克服与单一
          第五之部分
          丧亡及原因
          位处无所畏
          增长等为十
        第三 女人相应                                       三二一


六处篇 阎浮车相应(16经)

第四 阎浮车相应

        相应部经典四                                        三二二
                第四 阎浮车相应

          第一 涅槃
    一  尔时，尊者舍利弗住摩揭陀国之那罗迦村。
    二  时，阎浮车1  普行沙门，来诣尊者舍利弗住处，与尊者舍利弗会释，交谈亲爱
    殷勤之话后，坐于一面。
    三  坐于一面之阎浮车普行沙门，白尊者舍利弗曰：“友舍利弗!所谓：‘涅槃、涅
    槃’者，友!何者为涅槃耶?”“友，凡贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭，此
    称之谓涅槃。”
    四  “然则，友!有实现此涅槃之道耶?有行道耶?”
        “友!有实现此涅槃之道，有行道也。”
252 五  “然则，友!何为实现此涅槃之道耶?何为行道耶?”
        “友!此八支圣道正是实现此涅槃之道。即正见、正思惟、正语、正业、正命、
    正精进、正念、正定是。友!此为实现行此涅槃之道。”
    六  “友!实现此涅槃之道是善，行道是善。又足于精勤。”

    注1 食阎浮果之意，于杂阿含经一八卷一经有“阎浮车”。于注释，注为长老(可能是舍利弗)
        之甥Jambukhadaka普行沙门，是名阐怒沙门。即舍利弗长老之甥普行沙门嗜好食阎
        浮果而得是名。

          第二 阿罗汉果
 ※ 三  “友!舍利弗!所谓：‘阿罗汉果、阿罗汉果’者，友!何者为阿罗汉果耶?”
        “友!凡贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭，此称谓阿罗汉果。”
    四  “然则，友!有行道耶?有实现此阿罗汉果之道耶?”
        “友!有行道、有实现此阿罗汉果实现之道。”
    五  “然则，友!何者为行道耶?何者为实现此阿罗汉果之道耶?”
        “友!此圣八支之道，正是实现此阿罗汉果之道。即正见、正思惟……正定是。
    友!此为行道，此为实现阿罗汉果之道。”
        第四 阎浮车相应                                     三二三
    -----------------------------------------------------------------------
        相应部经典四                                        三二四
    六  “友!此行道实现阿罗汉果之道为善。友!舍利弗!又足以精勤。”
          第三 法语者
 ※ 三  “友!舍利弗!谁为世1  之法语者?谁为世之善行者?谁为世之善到者耶?”
    四  “友!于凡世为说贪欲舍弃法，说嗔恚舍弃法，说愚痴舍弃法者，此等为世之
253 法语者。
    五  “友!凡为实行舍弃贪欲，实行舍弃嗔恚，实行舍弃愚痴者，此等为世之善行者。
    六  友!若诸人舍弃贪欲，断其根，如多罗树之无头，成为非生者，成未来不生之
    法。舍弃嗔恚……愚痴，断其根，如多罗树之无头，成为非生者，属未来不生之法，
    此等为世之善到者。”
    七  “唯然，友!有行道，有此舍弃贪欲、嗔恚、愚痴舍弃之道耶?”
        “友!有行道，有此舍弃贪欲、嗔恚、愚痴之道。”
    八  “友!何者为行道?何者为舍弃此贪欲、嗔恚、愚痴之道耶?”
        “友!此八支圣道正是舍弃此贪欲、嗔恚、愚痴之道。即：正见、正思惟……正
    定是。友!此为舍弃此贪欲、嗔恚、愚痴之道，此为行道也。”
    九  “友!此舍弃贪欲、嗔恚、愚痴之道为善，行道为善。友舍利弗!又足以精勤。”

    注1 dhammavadin,supatipanna,sugata说法者，善实行，善到达(善逝)之意，杂阿含经
        一八卷一经为：“善说法者，世间正向，世间善逝。”

          第四 何在
 ※ 三  “友!舍利弗!跟随沙门瞿昙修梵行有何之利耶?”
        “友!为知悉于苦，跟随世尊修梵行。”
 ※ 三  “然则，友!有知悉此苦之道，有行道耶?”
        “友!有知悉此苦之道，有行道。”
    四  “友!何者为知悉此苦之道?何为行道耶?”
254     “友!此八支圣道正是知悉此苦之道，即：正见、正思惟……正定是。友!知悉
    此苦之道，此为行道。”
    五  “友!知悉此苦之道为善，行道是善。友舍利弗!又足以精勤。”
        第四 阎浮车相应                                     三二五
    -----------------------------------------------------------------------
        相应部经典四                                        三二六
          第五 安息1  注1 assasa是入息之意，看次节之文，在此可取为安息(breathing easily;relief consolation)之意。杂阿含经一八卷一经有“苏息”以paramassasa为止苏息。
 ※ 三  “友舍利弗!所谓：‘达于安息、达于安息’者，友!人须多久始达于安息耶?”
        “友!比丘依如实知六种触处之生起、灭尽、甘味、患难、出要，友!比丘于此
    分，彼可达于安息。”
    四  “然则，友!有实现此安息之道，有行道耶?”
        “友!有实现此安息之道，有行道。”
    五  “然则，友!何者为实现此安息道耶?何者为行道?”
        “友!此八支圣道正是实现此安息之道，即：正见、正思惟……正定是。吾友!
    此为实现安息之道，此为行道。”
    六  “友!实现安息之道为善，此行道是善。友!又足以精勤。”

    注1 assasa是入息之意，看次节之文，在此可取为安息(breathing easily;relief consolation)
        之意。杂阿含经一八卷一经有“苏息”以paramassasa为止苏息。

          第六 最上安息1  注1 以下除“安息”和“最上安息”之不同外，其他皆同第五经。
 ※ 三  “友舍利弗!所谓：‘达于最上安息，达于最上安息’者，友!人须多久始可达
    于最上安息耶?”
255     “友!比丘如实知六种触处之生起、灭尽、甘味、患难、出离，无取著以解脱，
    友!彼于此分达于最上安息。”
    四~六  “友!有此最上安息之道耶?为有此行道?”
    1  注1 以下除“安息”和“最上安息”之不同外，其他皆同第五经。 ……

    注1 以下除“安息”和“最上安息”之不同外，其他皆同第五经。

          第七 受
 ※ 三  “友舍利弗!所谓：‘受、受’者，友!何者为受耶?”
        “友!此等三者是受。即：乐受、苦受、非苦非乐受是。友!此等为受。”
    四  “然则友!有此等知悉诸受之道耶?有行道耶?”
        第四 阎浮车相应                                     三二七
    -----------------------------------------------------------------------
        相应部经典四                                        三二八
    1  注1 以下“苦”和“受”之不同外，皆同第四经。 ……

    注1 以下“苦”和“受”之不同外，皆同第四经。

256       第八 漏
 ※ 三  “友舍利弗!所谓：‘漏、漏’者，友!何者为漏耶?”
    “友!此等三者是漏。为欲漏、有漏、无明漏是。友!此等三者，是漏。”
    四  “友!有此等舍弃诸漏之道耶?有行道耶?”。
        1  注1 以下“诸漏舍弃”和“诸受知悉”之不同外，其他皆同第七经。 ……

    注1 以下“诸漏舍弃”和“诸受知悉”之不同外，其他皆同第七经。

          第九 无明
 ※ 三  “友舍利弗!所谓：‘无明、无明’者，友!何者为无明耶?”
        “友!凡对苦之无知，苦生起之无知，苦灭尽之无知，达苦灭尽道之无知，友!
    此称谓无明也”
    四  “友!然则，有此舍弃无明之道耶?有行道耶?”。
        1  注1 以下参照第八经。 ……

    注1 以下参照第八经。

257       第十 爱
 ※ 三  “友舍利弗!所谓：‘爱、爱’者，友!何者为爱耶?”
        “友!此等三者是爱。则欲爱、有爱、非有爱是1  注1 于杂阿含经有：“欲爱、色爱、无色爱。” 。友!此等三种为爱。”
    四  “友!然则，有此等舍弃诸爱之道耶?有行道耶?”。
         2  注2 以下参照第八、第九经 ……

    注1 于杂阿含经有：“欲爱、色爱、无色爱。”
        第四 阎浮车相应                                     三二九
    -----------------------------------------------------------------------
        相应部经典四                                        三三0
      2 以下参照第八、第九经

          第十一 瀑流
 ※ 三  “友舍利弗!所谓：‘瀑流、瀑流’者，友!何者为瀑流耶?”
        “友!此等四者为瀑流。则欲瀑流、有瀑流、见瀑流、无明瀑流。友!此等为四
    种瀑流。”
    四  “友!有此等舍弃四种暴流之道耶?有行道耶?”。
        1  注1 以下参照第八、九、十之三经。 ……

    注1 以下参照第八、九、十之三经。

258       第十二 取
 ※ 三  “友舍利弗!所谓：‘取、取’者，友!何者为取耶?”
        “友!此等四者是取，即：欲取、见取、戒禁取、我语取是。友!此等者为四种
    取。”
    四  “友!有舍弃此等四取之道耶?有行道耶?”
        1  注1 上之三经。 ……

    注1 上之三经。

          第十三 有
 ※ 三  “友舍利弗!所谓：‘有、有’者，友!何者为有耶?”
        “友!此等三者是有。则：欲有、色有、无色有是。友!此等三者为有。”
    四  “友!然则，有知悉此等之道耶?有行道耶?”
         ……
259       第十四 苦
 ※ 三  “友舍利弗!所谓：‘苦、苦’者，友!何者为苦耶?”
        “友!此等三者是苦。是为苦苦性、行苦性、坏苦性。友!此等三者是苦。”
        第四 阎浮车相应                                     三三一
    -----------------------------------------------------------------------
        相应部经典四                                        三三二
    四  “友!然则，有此等知悉苦之道耶?有行道耶?”
          第十五 己身
 ※ 三  “友舍利弗!所谓：‘己身、己身’者，友!何者为己身耶?”
        “友!此等之五取蕴，世尊称之为己身。即：色取蕴、受取蕴、想取蕴、行取
260 蕴、识取蕴是。友!此等五取蕴，世尊称之为己身。”
    四  “友!然则，有知悉此己身之道耶?有行道耶?”
        “友!有知悉此己身之道，有行道。”
    五  “友!然则，何者为知悉此己身之道耶?行道耶?”
        “友!此八支圣道，始为知悉此己身之道，正是行道。即：正见、正思惟……正
    定是。友!此是知悉己身之道，此是行道。”
    六  “友!此知悉己身之道为善，此行道为善，友舍利弗!又足以精勤。”
          第十六 难为
 ※ 三  “友舍利弗!于此教1  注1 dhamma-vinaya,Doctrine and Discipline法与律，教法和规律，综合佛教之教理行规，解为“佛教”之意。即“教”之意义。此一文于杂阿含经一八卷一经为：“贤圣法律中有何难事。” 以何为难为耶?”
        “友!于此教以出家为难为。”
    四  “友!然则，于出家者，以何事为难为耶?”
        “友!于出家者以爱乐2  注2 abhirati言乐出家生活。 为难为。”
    五  “友舍利弗!然则爱乐者以何事为难为耶?”
        “友!爱乐者，以法随法之履修为难为。”
    六  “友!法随法履修之比丘，久而可成为阿罗汉耶?”
        “友!不久当成阿罗汉。”
                                                                 阎浮车相应(终)
        其摄颂曰：
          涅槃阿罗汉
261       法语者何在
          安息最安息
          受漏及无明
          爱瀑流并取
        第四 阎浮车相应                                     三三三
    -----------------------------------------------------------------------
        相应部经典四                                        三三四
          有苦及己身
          于此教难为

    注1 dhamma-vinaya,Doctrine and Discipline法与律，教法和规律，综合佛教之教理行规，
        解为“佛教”之意。即“教”之意义。此一文于杂阿含经一八卷一经为：“贤圣法律中有何难
        事。”
      2 abhirati言乐出家生活。


六处篇 沙门出家相应(16经)

第五 沙门出家相应

                第五 沙门出家相应
          第一 涅槃
    一  尔时，尊者舍利弗住伐地国之郁伽支罗恒河畔。
    二  时，普行沙门来诣尊者舍利弗住处，与尊者舍利弗会释，交谈亲切殷勤之话后，
    坐于一面。
    三  坐于一面之普行沙门白尊者舍利弗曰：“友舍利弗!所谓：‘涅槃、涅槃’者。
    友!何者为涅槃耶?”
        “友!凡贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭，此称之为涅槃。”
    四  “然则友!有实现此涅槃之道耶?有行道耶?”
        “友!有实现此涅槃之道，有行道。”
262 五  “友!以何为实现此涅槃之道耶?以何行道耶?”
        “友!此八支圣道，正是为实现此涅槃之道，即：正见、正思惟、正语、正业、
    正命、正精进、正念、正定是。友!此为实现涅槃之道，此为行道。”
        第五 沙门出家相应                                   三三五
    -----------------------------------------------------------------------
        相应部经典四                                        三三六
    六  “友!此实现涅槃之道为善，此行道为善。友!又足以精勤。”
        第二～第十五(与阎浮车相应之二~一五全部相同)。
          第十六 难为
 ※ 三  “友舍利弗!于此教以何为难为耶?”
        “友!于此教以出家为难为。”
    四  “友!然则出家者，以何事为难为耶?”
        “友!出家者以爱乐为难为。”
    五  “友舍利弗!然则爱乐者，以何事为难为耶?”
        “友!于爱乐者，以法随法之履行为难为。”
    六  “友!法随法履行之比丘，久而可成阿罗汉耶?”
        “友!不久可成阿罗汉。”
                                                             沙门出家相应(终)
        其摄颂曰：
           (与前相应之摄颂同)。


六处篇 目犍连相应(11经)

第六 目犍连相应

                第六 目犍连相应
          第一 有寻
    一  尔时，尊者大目犍连住舍卫城，祇陀林给孤独长者之游园。
263 二  于此处，尊者大目犍连言诸比丘曰：“友诸比丘!”
        此等诸比丘应诺尊者大目犍连曰：“友!”
    三  尊者大目犍连如次曰：“诸友!余于此独坐静思，心中起如是之念：“所谓初
    禅，称初禅者，何者为初禅耶?”
    四  诸友!余生此念：‘此处有比丘，离诸欲，离不善法，有寻有伺，由离所生喜
    乐逮达初禅而住，此称谓初禅。’
    五  诸友!余离于诸欲，离于不善法，有寻有伺，由离生喜与乐逮达初禅而住。诸
    友!余依此法而住，与欲俱起之想、作意现行。
    六  其时，诸友!世尊以神通来近余处曰：‘目犍连!目犍连!婆罗门!勿放逸初
    禅，以心住于初禅，以心专一于初禅，以心保持于初禅。’
        第六 目犍连相应                                     三三七
    -----------------------------------------------------------------------
        相应部经典四                                        三三八
    七  诸友!余嗣后即离诸欲，离不善法，有寻有伺，而逮达由离所生喜乐之初禅而
    住。
    八  诸友!若为善谈者：‘蒙师之殊恩弟子，得大遍智。’有如是之谈者，则此善
    谈者，对余‘蒙师之殊恩弟子，得大遍智，’作如是谈。”
          第二 无寻
 ※ 三  “……‘第二禅，称第二禅者，何者为第二禅耶?’
    四  诸友!时余生是念：‘于此有比丘，由寻与伺之息灭，内部有寂静，有心之单一
264 性，无寻无伺，而逮达住定生喜、乐之第二禅。此称为谓第二禅。’
    五  诸友!时余由寻伺之息灭，内部有寂静，有心之单一性，无寻无伺，逮得住定
    生喜、乐之第二禅。诸友!余依此住法而住，与寻俱起之想、作意现行。
    六  其时!诸友!世尊以神通来近余曰：‘目犍连!婆罗门!勿放逸第二禅，以心
    住于第二禅，心专一于第二禅，以心保持于第二禅。’
    七  诸友!余其后由寻伺之息灭，内部寂静，有心之单一性，无寻无伺，由逮达住
    定生喜、乐之第二禅。
    八  诸友!若为善谈者：‘蒙师之殊恩弟子，得大遍智。’有如是谈者，乃对余作
    如是之谈：‘蒙师之殊恩弟子，得大遍智。’”
          第三 乐
 ※ 三  “……‘第三禅，称第三禅，何者为第三禅耶?’
    四  诸友!时余生此念：‘于此有比丘，依离于喜，舍心，正念正知，以身感受乐。
    谓圣者之谈舍心者、有念者、乐住者，逮达住于第三禅。此称为第三禅。’
    五  诸友!余依离于喜、舍心，正念，正知，以身感受乐。谓圣者之谈舍心者、有
    念者、乐住者，逮达住于第三禅。诸友!余因住于此法，与喜俱起之想、作意现行。
265 六  其时，诸友!世尊以神通来近余曰：‘目犍连!目犍连!婆罗门!勿放逸第三
    禅。以心住立于三禅，将心专一于第三禅，心保持于第三禅。’
    七  诸友!余其后，依离于喜、舍心，正念，正知，而以身感受乐，谓圣者之谈舍
    心者、有念者、乐住者，逮达住第三禅。
    八  吾友!若为善说者如是说：‘蒙师之殊恩弟子，得大遍智。’此善说者，乃对
    余如是说：‘蒙师之殊恩弟子，得大遍智。’”
        第六 目犍连相应                                     三三九
    -----------------------------------------------------------------------
        相应部经典四                                        三四0
          第四 舍
 ※ 三  “……‘第四禅，称第四禅者，何者为第四禅耶?’
    四  诸友!余生是念：‘此处有比丘，前即由乐之舍弃，苦之舍弃，因喜、忧之灭
    没，非苦非乐而逮达住于舍念清净之第四禅，此称为第四禅。’
    五  诸友!余前即由乐之舍弃，由苦之舍弃，因喜、忧之灭没，非苦非乐，逮达住
    于舍念清净之第四禅。诸友!余住此法而住，想与乐俱起、作意现行。
    六  其时，诸友!世尊以神通来近余曰：‘目犍连!目犍连!婆罗门!勿放逸于第
    四禅，以心住立于第四禅，以心专一于第四禅，以心保持于第四禅。’
    七  诸友!余其后，即由乐之舍弃，苦之舍弃，因喜、忧之灭没，非苦非乐，逮达
266 住于舍念清净之第四禅。
    八  诸友!若为善说者，有如是说：‘蒙师之殊恩弟子，得大遍智。’此善说者乃
    对余如是说：‘蒙师之殊恩弟子，得大遍智。’”
          第五 虚空
 ※ 三  “……‘空无边处，称空无边处者，以何者为空无边处耶?’
    四  诸友!余生是念：‘此处有比丘，超越一切色想，嗔恚想之灭没，因不思惟种
    种想，而为虚空无边，则逮达住于空无边处，此称谓空无边处。’
    五  诸友!余超越一切色想，嗔恚想之灭没，因不思惟种种想而为虚空无边，以逮
    达住于空无边处，友等!余依住此法而住，想与色俱起、作意现行。
    六  其时，诸友!世尊以神通来近余宣曰：‘目犍连!目犍连!婆罗门!勿放逸空
    无边处，以心住立于空无边处，心专一于空无边处，心保持于空无边处。’
    七  诸友!余其后，超越一切色想，嗔恚想之灭没，因不思惟种种想而为虚空无边，
    逮达住于空无边处。
    八  诸友!若为善说者，有如是说：‘蒙师之殊恩弟子，得大遍智。’如是谈者，
    是为对我……而谈。”
          第六 识
 ※ 三  “……‘识无边处，称识无边处者，何者为识无边处耶?’
267 四  诸友!余生是念：‘此处有比丘，超越一切空无边处，为识无边处，若逮达住
    于识无边处者，此称谓识无边处。’
        第六 目犍连相应                                     三四一
    -----------------------------------------------------------------------
        相应部经典四                                        三四二
    五  友!余超越一切空无边处，为识无边处，逮达住于识无边处。诸友!余依住此
    法而住，想与空无边处俱起、作意现行。
    六  其时，诸友!世尊以神通来近余曰：‘目犍连!目犍连!婆罗门!勿放逸识无
    边处。应以心住立于识无边处，心专一于识无边处，心保持于识无边处。’
    七  诸友!余其后，超越一切空无边处，为识无边处，遂达住于识无边处。
    八  诸友!若善说者，有如是说：‘蒙师之殊恩弟子，得大遍智。’如是谈者，是
    为对我……之谈。”
          第七 无所有
 ※ 三  “……‘无所有，称无所有者，何者为无所有耶?’
    四  诸友!余生是念：‘此处有比丘，超越一切识无边处，为无所有，若逮达住于
    无所有处者，此称谓无所有处。’
    五  诸友!余超越一切识无边处，为无所有，逮达住于无所有处。诸友!余依住此
    法而住，想与识无边处俱起、作意现行。
    六  其时，诸友!世尊以神通来近余曰：‘目犍连!目犍连!婆罗门!勿放逸无所
268 有处，应以心住立于无所有处，心专一于无所有处，心保持于无所有处。’
    七  诸友!余其后，超越一切识无边处，为无所有逮达住于无所有处。
    八  诸友!若为善说者，如是说：‘蒙师之殊恩弟子，得大遍智。’如是谈者，是
    为对我……而谈。”
          第八 非非想
 ※ 三  “……‘非想非非想处，称非想非非想处者。何者为非想非非想处耶?’
    四  诸友!余生是念：‘此处有比丘，超越一切无所有处，逮达住于非想非非想处，
    此称谓非想非非想处。’
    五  诸友!余超越于一切无所有处，逮达住于非想非非想处。诸友!余依住此法而
    住，想与无所有处俱起、作意现行。
    六  其时，诸友!世尊以神通来近余曰：‘目犍连!目犍连!婆罗门!勿放逸非想
    非非想处，应以心住于非想非非想处，心专一于非想非非想处，心保持于非想非非
    想处。’
    七  诸友!余其后，超越一切无所有处，逮达住于非想非非想处。
        第六 目犍连相应                                     三四三
    -----------------------------------------------------------------------
        相应部经典四                                        三四四
    八  诸友!若为善说者，如是说：‘蒙师之殊恩弟子，得大遍智。’如是谈者，是
    为对余……而谈。”
          第九 无相
 ※ 三  “……‘无相心三昧，称无相心三昧者，何者为无相心三昧耶?’
269 四  诸友!余生是念：‘此处有比丘，不思惟一切相，若逮达住于无相心三昧者，
    此称谓无相心三昧。’
    五  诸友!余不思惟一切相，逮达住于无相心三昧。诸友!余依住此法而住，余生
    相随顺之识。
    六  其时，诸友!世尊以神通来近余曰：‘目犍连!目犍连!婆罗门!勿放逸无相
    之心三昧。应以心住立于无相心三昧，心专一于无相心三昧，心保持于无相心三昧。’
    七  诸友!余其后，不思惟一切之相，逮达住于无相心三昧。
    八  诸友!若为善说者，如是说：‘蒙师之殊恩弟子，得大遍智。’如是谈者，是
    为对余此善谈者，如是说：‘蒙师之殊恩弟子，得大遍智。’”
          第十 帝释
    一  尔时，尊者大目犍连住舍卫城祇陀林，给孤独长者之游园。
    二  时，尊者大目犍连，恰如力士之伸屈腕、屈伸腕，如是隐于祇陀林，现于三十
    三天。
              一
    三  时，诸天之主帝释与五百诸天子等，具诣尊者大目犍连住处，礼拜尊者立于一
    面。
    四  尊者大目犍连告立一面之诸天主帝释曰：“诸天主!可归依于佛。诸天主!由归
    依佛之因，于此处或有情身坏命终后，得生于善趣天界。诸天主!可归依法。诸天
270 主!由归依法之因，于此处或有情身坏命终后，得生于善趣天界。诸天主!可归依
    僧。诸天主!由归依僧之因，于此处或有情身坏命终后，生于善趣天界。”
    五  “贤者目犍连!可归依佛。贤者目犍连!由归依佛之因，于此处或有情身坏命终
    后，得生于善趣天界。贤者目犍连!可归依法。贤者目犍连!依归依法之因，于此
    处或有情身坏命终后，生于善趣天界。贤者目犍连!可归依僧。贤者目犍连!由归
    依僧之因，于此处或有情身坏命终后，生于善趣天界。”
        第六 目犍连相应                                     三四五
    -----------------------------------------------------------------------
        相应部经典四                                        三四六
    六~七  时，诸天主帝释，与六百诸天子等俱……
 ※ 九~一一  时，诸天主帝释，与七百诸天子等俱……
    一二~一四  时，诸天主帝释，与八百诸天子等俱……
271 一五~一七  时，诸天主帝释，与八千诸天子等俱……
              二
    一八  时，诸天主帝释，与五百诸天子等，俱诣尊者大目犍连住处，礼拜尊者，立
    于一面。
    一九  尊者大目犍连告立一面之诸天主帝释曰：“诸天主!对佛当有无动信心。如
    斯，‘彼世尊乃应供者、正等觉者、明行具足者、善到者、世间解者、无上士、调御
    丈夫者、天人师、觉者、世尊是。’依于对佛无动信心之因，诸天主帝释!如是于
    此处或有情身坏命终后，生于善趣天界。诸天主帝释!对法当有无动信心：‘世尊
272 所善说之法乃现生、即时、来看，导于涅槃、智者之一一应自知者。’依于对法无
    动信心之因，诸天主帝释!于此处或有情身坏命终后，生于善趣天界。诸天主帝释，
    对僧当有无动信心：‘世尊之弟子众，善修行，世尊之弟子众，直修行，世尊之弟
    子众，正实行，世尊之弟子众，端实行。此1  四种之人双，如八种之人辈，此世尊
    之弟子众，值得尊敬。值得恭敬，值得供养，值得合掌礼敬，乃世间无上之福田。’
    依于对僧有无动信心之因，诸天主帝释!于此处或有情身坏命终后，生于善趣天界。
    诸天主帝释!乃圣者之爱好，不破、不断、无斑点、无污点而净洁，智者之所赞叹，
    可资助三昧具足诸戒。圣者爱好具足诸戒之因，诸天主帝释!于此处或有情身坏命
    终后，生于善趣天界。”
    二0  “友目犍连!对佛当有无动信心。如斯，‘彼世尊乃应供者、正等觉者……觉
    者、世尊。’依于对佛有无动信心之因，友目犍连!于此处或有情身坏命终后，生
    于善趣天界。对法当有无动信心：‘于世尊所善说之法乃现生……智者应一一自知
    者。’依于对法有无动信心之因，友目犍连!此处或有情身坏命终后，生于善趣天
273 界。对僧当有无动信心：‘世尊之弟子众，善实行……乃世间无上之福田。’依于
    对僧有无动信心之因，友目犍连!于此处有情身坏命终后，生于善趣天界。友目犍
    连!圣者爱好……具足诸戒。由圣者爱好具足诸戒之因，友目犍连!于此处或有情
    身坏命终后，生于善趣天界。”
        第六 目犍连相应                                     三四七
    -----------------------------------------------------------------------
        相应部经典四                                        三四八
    二一~二三  时诸天主帝释，与六百诸天子等俱……
    二四~二六  时诸大主帝称，与七百诸天子等俱……
    二七~二九  时诸天主帝释，与八百诸天子等俱……
274 三0 ~三二  时诸天主帝释，与八千诸天子等俱……
              三
    三三  其时，诸天主帝释，与五百诸天子等，俱诣尊者大目犍连住处……
    三四  尊者大目犍连告立一面之诸天主帝释曰：“诸天主帝释!当归依佛。依于归
275 依佛之因，于此处或有情身坏命终后，生于善趣天界。彼等因十种事，胜于其他之
    天人。此乃：天之寿命、天之色彩、天之安乐、天之称誉、天之主权、天之色、天
    之声、天之香、天之味、天之触。诸天主帝释!当归依法。依于归依法之因，诸天
    主帝释!于此处或有情身坏命终后，得生于善趣天界。彼等以十种事，胜于其他之
    天人。此乃：天之寿命、天之色彩、天之安乐、天之称誉、天之主权、天之色、天
    之声、天之香、天之味、天之触。诸天主帝释!当归依僧。依于归依僧之因，诸天
    主帝释!于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天
    人。此乃：天之寿命、天之色彩、天之安乐、天之称誉、天之主权、天之色、天之
    声、天之香、天之味、天之触。”
    三五  “友目犍连!当归依佛。依于归依佛之因，友目犍连!于此处或有情身坏命终
    后，生于善趣天界。彼等以十种事，胜于其他之天人，此乃：天之寿命……天之触。
    友目犍连!当归依法，依于归依法之因，友目犍连!有情身坏命终后生善趣天界，
    彼等由十种事，胜于其他之天人，此乃：天之寿命……天之触。友目犍连!当归依
    僧。依于归依僧之因，友目犍连!此处或有情身坏命终后，生于善趣天界。彼等以
    十种事，胜于其他之天人，此乃：天之寿命……天之触。”
    三六~三八  时诸天主帝释，与六百诸天子等俱……
    三九~四一  时诸天主帝释，与六百诸天子等俱……
276 四二~四四  时诸天主帝释，与八百诸天子等俱……
    四五~四七  时诸天主帝释，与八千诸天子等俱……
              四
    四八  时，诸天主帝释，与五百诸天子等，俱诣尊者大目犍连住处，礼拜尊者大目
        第六 目犍连相应                                     三四九
    -----------------------------------------------------------------------
        相应部经典四                                        三五0
    犍连后，立于一面。
277 四九  尊者大目犍连告立一面之诸天主帝释曰：“诸天主帝释!对佛当有无动信
    心，如斯：‘彼世尊是应供者、正等觉者、明行具足者、善到者、世间解者、无上
    士、调御丈夫者、天人师、觉者、世尊。’依于对佛有无动信心之因，诸天主帝释!
    于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人。此乃：
    天之寿命、天之色彩、天之安乐、天之称誉、天之主权、天之色、天之声、天之香、
    天之味、天之触。诸天主帝释!对法当有无动信心：‘由世尊所说之法，乃现生、
    即时、来看、导于涅槃、智者应一一自知者。’依于对法有无动信心之因，诸天主
    帝释!于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人。
    此乃：天之寿命、天之色彩、天之安乐、天之称誉、天之主权、天之色、天之声、
    天之香、天之味、天之触。诸天主帝释!对僧当有无动信心：‘世尊之弟子众，善
    修行，世尊之弟子众，直修行，世尊之弟子众，正修行：世尊之弟子众，端修行。
    此四种之人双，如八种之人辈，此世尊之弟子众，值得尊敬，值得恭敬，值得供养，
    值得合掌礼敬，乃世间无上之福田。’依于对僧有无动信心之因，诸天主帝释!于
    此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人。此乃：
    天之寿命、天之色相、天之安乐、天之称誉、天之主权、天之色、天之声、天之香、
    天之味、天之触。诸天主帝释!圣者之爱好不破、不断、无斑点、无污点、净洁、
    赞叹、资助三昧、具足诸戒。依圣者之爱好具足诸戒之因，诸天主帝释!于此处或
    有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人，此乃：天之寿
    命、天之色相、天之安乐、天之称誉、天之主权、天之色、天之声、天之香、天之
    味、天之触。”
    五0  “友目犍连!对佛当有无动信心，如斯：‘又彼世尊是应供者、正等觉者……
    觉者、世尊。’依于对佛有无动信心之因，友目犍连!于此处或有情身坏终后，生
    于善趣天界。彼等以十种事，胜于其他之天人，此乃：天之寿命……天之触。对法
    当有无动信心：‘依于世尊所善说之法，是现生……智者应一一自知者。’依于对
    法有无动信心之因，友目犍连!于此处或有情身坏命终后，生于善趣天界。彼等以
278 十种事，胜于其他之天人，此乃：天之寿命……天之触。对僧当有无动信心：‘世
    尊之弟子众，善修行……世间无上之福田。’依于对僧之有无动信心之因，友目犍
        第六 目犍连相应                                     三五一
    -----------------------------------------------------------------------
        相应部经典四                                        三五二
    连!于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人，
    此乃：天之寿命……依于天之触。”
    五一~五三  时诸天主帝释，与六百诸天子等俱……
    五四~五六  时诸天主帝释，与七百诸天子等俱……
    五七~五九2   时诸天主帝释，与八百诸天子等俱……
279 六0 ~六二  时诸天主帝释，与八千诸天子等俱……

    注1 佛弟子在严密之意义：若到了预流，一来不还，阿罗汉道以后，总称为四双，此四各有向
        和果，而称为四双八辈。
      2 于PTS本，此数字误写为六0，最后之数字是六三，第十一旃檀天子以下之五经亦皆为六
        三，正确都应为六二。

280       第十一 旃檀天子
    一~六二  时，旃檀天子
          [第十二]1   须夜摩天

    注1 以下有括弧十二~十五之数字是由日译者之意而记上的，于摄颂有“十一”之诸，省略为
        是，但此等五经同第十帝释经有举一~六二节之数字，故第十二以下如视为一经为正确。

    一~六二  时，须夜摩天子……
          [第十三] 删兜率陀(兜率)天
    一~六二  时，删兜率陀天子……
          [第十四] 善化乐天
    一~六二  时，善化乐天子……
          [第十五] 婆舍拔提天
    一~六二  时，婆舍拔提天子……
        此等中略五天，亦应如诸天主帝释之亦应详说。
281                                                                   目犍连相应(终)
        第六 目犍连相应                                     三五三
    -----------------------------------------------------------------------
        相应部经典四                                        三五四
        其摄颂曰：
          有寻与无寻
          依乐以及舍
          虚空以及识
          乃至无所有
          非想非非想
          无相与帝释
          旃檀天十一


六处篇 质多相应(10经)

第七 质多相应

                第七 质多相应
          第一 系缚
    一  一时，众多之长老比丘等，住于摩叉止陀山之安婆陀伽林1  。
    二  其时，众多之长老比丘等，食后由托钵还，俱集坐于周圆堂中，起如是相互谈
    话：“诸友!或谓系缚、或系缚之法，此二法是意义有别，抑言辞有别耶?或意义为
    一，仅言辞之别耶?”
    三  其处，有长老比丘等，或作如是说明：“友!或谓系缚，或系缚之法。此二法之
    意义有别，言辞亦有别。”或有长老比丘等，作如是言：“友等!或谓系缚，或系缚
    之法，此二法之意义为一，唯言辞有别。”
    四  其时，偶尔质多居士因要事来至弥涯拔陀迦。
282 五  质多居士闻众多长老比丘，由食后托钵归，俱集坐于周圆堂中，起如是之谈话：
    “友等!或谓系缚、或系缚之法，此二法是意义有别，抑言辞有别耶?或意义为一，
    唯言辞有别耶?”起此互相谈话。或长老比丘等，作如是说明：“友等!或谓系缚，
        第七 质多相应                                       三五五
    -----------------------------------------------------------------------
        相应部经典四                                        三五六
    或系缚之法，此二法之意义为一，唯言辞有别。”
    六  因此，质多居士来诣长老比丘等住处，礼拜彼等，坐于一面。
    七  坐于一面之质多居士，白长老比丘等曰：“诸大德!众多之长老比丘等，食后由
    托还，俱集坐于周圆堂中，起如是相互之谈话：‘友等!或谓系缚，或系缚之法，
    此二法之意义有别?抓言辞亦别耶?或意义为一，唯言辞有别耶?’或长老比丘等，
    作如是说明：‘友等!或谓系缚，或系缚之法，此二法之意义为一，唯言辞有别。’”
        “然，居士!”
    八  “诸大德!或谓系缚，或系缚之法，此等二法之意义有别?抑言辞亦有别耶?然
    则诸大德!为汝等以说譬喻：于此处或有智之人等，有依譬喻了知所说之意义。
    九  诸大德!譬2  如将黑色之牛与白色之牛，以一锁或索系缚。若人作如是言：‘
283 黑牛系缚白牛，白牛系缚黑牛。”者，则彼语是正语耶?’
        “居士!不然。居士!非黑牛击缚白牛，亦非白牛击缚黑牛。两者以一锁及索相
    系，此乃如是之系缚。”
    一0  “与此同理，诸大德!眼非系缚诸色，非诸色系缚于眼，于此乃两者为缘所生
    之欲染，此乃如是之系缚。耳非系缚诸声……鼻非系缚诸香……舌非系缚诸味……
    身非系缚诸触……意非系缚诸法，于此，以此两者为缘所生之欲染，此乃如是之系
    缚。”
    一一  “居士!此为汝之利得。居士!汝善利得，汝之智眼，深通达佛语者。”

    注1 Macchikasanda于杂阿含经二一卷一四经有摩师山Ambatakavana同二一卷八经为
        庵罗林。
      2 参照相应部(三五)六处相应之一九一经三~五节。

          第二 隶犀达多(一)
    一  尔时，众多之长老比丘等，住于摩叉止陀安婆陀伽林中。
    二  其时，质多居士至此长老比丘等住处，礼拜彼等，坐于一面。
    三  坐于一面之质多居士，白长老比丘等曰：“诸大德!长老等明日请应诺受余之食
    供养。”
        第七 质多相应                                       三五七
    -----------------------------------------------------------------------
        相应部经典四                                        三五八
        长老比丘等默应许诺。
284 四  时，质多居士知长老比丘等，承诺受食供养，乃从座而起，礼拜彼等，行右绕
    礼离去。
    五  时，长老比丘等，过此夜后，于翌晨著内衣、持衣、钵，来至质多居士住处，
    坐于所设之座。
    六  质多居士至长老比丘等座前，礼拜彼等，坐于一面。
    七  坐于一面之质多居士，白尊者长老曰：“大德长老!谓：‘界种种，界种种’者
    1  注1 参照相应部[三五]六处相应之一二九经。 ，大德!几何之界种种，是世尊所说耶?”作斯言时，尊者长老默止。
    八  质多居士二度白尊者长老曰：“大德长老!谓：‘界种种，界种种’者，大德!
    几何之界种种，是世尊所说耶?”
        尊者长老又二度默止。
    九  质多居士三度白尊者长老曰：“大德长老!谓：‘界种种，界种种’者，大德!
    几何之界种种，是世尊所说耶?”
        尊者长老又三度默止。
    一0  其时，偶隶犀达多于此比丘众中，是最年轻者。
    一一  时，尊者隶犀达多，白尊者长老曰：“大德长老!余愿释答质多居士之此所
    问。”
        “隶犀达多!汝可释答质多居士之此所问。”
    一二  “居士!汝如是问：“大德长老!所称界种种，界种种者，几何界种种，是世
    尊所说耶?””
285     “诚然，大德!”
        “居士!世尊说此之界种种，曰：眼界、色界、眼识界、耳……鼻……舌……身
    ……意界、法界、意识界。居士!此乃世尊所说之界种种。”
    一三  时，质多居士欢喜、随喜尊者隶犀达多之所说，以胜妙之坚软食物，亲手供
    养长老比丘等，直至彼等满足辞去为止。
    一四  食已，长老比丘等手放下钵，即从座起而离去。
    一五  时，尊者长老言于尊者隶犀达多比丘曰：“善哉!友隶犀达多!彼之所问，汝
    为明了；彼之所问，余不明了。然而友隶犀达多!他时如是所问出现时，即亦如汝
        第七 质多相应                                       三五九
    -----------------------------------------------------------------------
        相应部经典四                                        三六0
    之明了。”

    注1 参照相应部[三五]六处相应之一二九经。

          第三 隶犀达多(二)
    一  尔时，众多之长老比丘等，住于摩叉止陀安婆陀伽林中。
    二  其时，质多居士来诣此等长老比丘住处，礼拜彼等，坐于一面。
    三  坐于一面之质多居士，白长老比丘等曰：“诸大德!长老等请承诺明日受余之食
    供养。”
        长老比丘等默然应诺。
    四  时，质多居士知长老比丘等已应诺受供养，即从座起，礼拜彼等，行右绕礼离
    去。
    五  时，长老比丘等过此夜后，于翌晨著内衣、持衣、钵，来至质多居士住处，坐
    于预设之座。
286 六  质多居士来诣长老比丘住处，礼拜彼等，坐于一面。
    七  坐于一面之质多居士白尊者长老曰：“大德长老!凡此等之多种见解，起于世间
    者，或言：‘世是常住。’或言：‘世是无常。’或言：‘世是有限。’或言：‘世
    是无限。’或言：‘生命、身体是同一。’或言：‘生命、身体是异。’或言：‘如
    来死后存在。’或言：‘如来死后不存在。’或言：‘如来死后存在、亦不存在。’
    或言：‘如来死后不存在、又非不存在。’等等，凡此六十二见，说于‘梵网经’
    中者。大德!此等诸见，有何者则存此见，无何者则不存此等见耶?”
    斯言时，尊者长老默止。
    八  二度质多居士……
    九  三度质多居士白尊者长老曰：“大德!凡此等之多种见解，起于世者，或言：‘世
    是常住。’或言：‘世是无常。’或言：‘世是有限。’或言：‘世是无限。’或
    言：‘生命、身体是同一物。’或言：‘生命、身体是异。’或言：‘如来死后存
    征。’或言：‘如来死后不存在。’或言：‘如来死后存在、亦不存在。’或言：
    ‘如来死后不存在、又非不存在。’等，凡此六十二见，说于‘梵网经’中者。大
        第七 质多相应                                       三六一
    -----------------------------------------------------------------------
        相应部经典四                                        三六二
    德!有何者则存此等见，无何者则不存此等见?”
       三度，尊者长老默止。
    一0   此时偶有尊者隶犀达多，于此比丘众中是最年轻者。
    一一  时，尊者隶犀达多白尊者长老曰：“大德长老!余愿释质多居士之所问。”
        “隶犀达多!汝可释答质多居士之所问。”
287 一二  “居士!‘大德长老!凡诸种之见解起于世者，或言：“世是常住。”或言：“世
    是无常……或言：“如来死后不存在、又非不存在。”等，凡此等六十二见，说于“梵
    纲经”中者，大德!此等诸见，有何者则存在，无何者则不存在?’汝为如是之问耶?”
        “大德!诚然。”
        “居士!凡诸种之见解起于世者，或言：‘世是常住。’或言：‘世是无常。’
    或言：‘世是有限。’或言：‘世是无限。’或言：‘生命、身体是同一。’或言
    ‘生命、身体是异。’或言：‘如来死后存在。’或言‘如来死后不存在。’或言：
    ‘如来死后存在、又不存在。’或言：‘如来死后不存在、又非不存在。’等，凡
    此等六十二见，说于‘梵纲经’中者，居士!有己身见者，则存此等之诸见；无己
    身见者，此等诸见则不存在。”
    一三  “然则，大德!如何有此己身见耶?”
        “居士!此处有无闻之凡夫，尚未会遇圣者，不熟通圣者之法，未修练圣者之法。
    未会遇善人，不熟通善人之法，未修练善人之法者。以观色为自己，以自己为有色
    者，以观自己为色，色为自己。以受……以想……以行……以观识为自己，以自己
    为识者，以识为自已，自已用识。居士!己身见者，当即如是。”
    一四  “然则，大德!如何无此己身见耶?”
        “居士!此处有多闻之圣弟子，已会遇圣者，熟通圣者之法，善修练圣者之法，
    既会遇善人，熟通善人之法，修练善人之法者，不观色为自己，不以有色为自已者，
    亦不观色有自己，不以自己有色。以受……以想……以行……不观识为自己，自己
    为有识者，识有自已，自己有识。居士!无己身见者，当即如是。”
288 一五  “大德!尊者隶犀达多者，由何地来耶?”
        “居士!余来自阿槃提国。”
        “大德!阿槃提国有称为隶犀达多之良家子，乃吾等未见之友，而已出家。尊者
        第七 质多相应                                       三六二
    -----------------------------------------------------------------------
        相应部经典四                                        三六四
    曾见彼否?”
        “唯然，居士!”
        “大德!彼尊者今住何处?”
        作斯言时，尊者隶犀达多沉默。
        “大德!尊者非隶犀达多耶?”
        “诚然，居士!”
        “尊者隶犀达多于摩叉止陀自适，当怡乐于安婆陀伽。余为尊者隶犀达多之衣
    服、托钵食、坐卧具、资助疾病之药物等，努力获得四项要品。”
        “居士!汝之所言是殊胜。”
    一六  时，质多居士欢喜随喜隶犀达多之所说，以胜妙之坚软食物，亲手供养长老
    比丘等，直至彼等满足辞去为止。
    一七  食已。长老比丘等手放下钵，起座离去。
    一八  时尊者长老，言于尊者隶犀达多曰：“善哉!友隶犀达多!彼之所问汝为明
    了，彼之所问，余不明了。然而友隶犀达多!他时如是之所问出现时，当即如汝之
    明了。”
    一九  时，尊者隶犀达多收藏坐卧具，持衣、钵，行离摩叉止陀山而去。彼行离摩
    叉止陀山后，即未尝再归来。
          第四 摩诃迦
    一  一时，众多之长老比丘等，住于摩叉山陀山之安婆陀伽林中。
289 二  其时，质多居士来诣此等长老比丘住处，礼拜彼等，坐于一面。
    三  坐于一面之质多居士，白长老比丘等曰：“诸大德!长老等明日于牛舍，请应诺
    余受食供养。”
        长老比丘等，默然应诺。
    四  时，质多居士知长老比丘等，应诺受供养，即从座起，礼拜彼等，行右绕礼去。
    五  时，长老比丘等过此夜后，于翌晨著内衣，持衣、钵，来至质多居士之牛舍处，
    而坐于预设之座。
    六  于是，质多居士以胜妙之醍醐粥，亲手供养长老比丘等，以至彼等满足自谢为
    止。
        第七 质多相应                                       三六五
    -----------------------------------------------------------------------
        相应部经典四                                        三六六
    七  食已。长老比丘等，由钵放手，即从座起离去。但质多居士言：“残余者，当弃
    之!”乃随长老比丘等之背后而行。
    八  其时偶或值暑热之苦，此长老比丘等，身体恰如将溶化，如吃其食1  注1 如唯言食事，而感为热苦之意。 者而行。
    九  时，尊者摩诃迦为此比丘众中最年少者，此尊者摩诃迦，白诸尊者长老曰：“大
    德长老!若吹清凉之风，起雷鸣，雨滴滴降来者，可好?”
        “友摩诃迦!若吹清凉之风，起雷呜，雨滴滴降来为可意。”
290 一0  于是，尊者摩诃迦，望吹清凉之风，起雷鸣，雨滴滴降来，行如是之神通胜
    行。
    一一  质多居士心思念：“此比丘众之最年少比丘，彼有如是之神通威力!”
    一二  尊者摩诃迦达至精舍，白尊者长老曰：“大德长老!如是意足耶?”
        “友摩诃迦!如是足矣。友摩诃迦!于是事已了所作，友摩诃迦!于是为供养。”
    一三  于是，长老比丘归还住院，尊者摩诃迦亦归还己住之院。
    一四  质多居士来诣尊者摩诃迦处，礼拜尊者摩诃迦后，坐于一面。
    一五  坐于一面之质多居士，白尊者摩诃迦曰：“大德!请示现尊者摩诃迦之胜人
    法、神通神变。”
        “然则，汝居士!于外缘备置郁多罗僧衣，散布草把。”
        “唯然，唯然，大德!”质多居士应诺尊者摩诃迦，于外缘备置郁多罗僧衣，散
    布草把。
    一六  复次，尊者摩诃迦入于住院，施针楔，由钥匙孔与门闩之间放出火焰，燃烧
    草把而不烧郁多罗僧衣，行如是神通胜行。
    一七  复次，质多居士将郁多罗僧衣振抖，感动得身毛竖立，而站于一面。
    一八  尊者摩诃迦由住院出，告于质多居士曰：“居士!于此是耶?”
291     “大德摩诃迦!即此足矣。大德摩诃迦!于此事已了所作。大德摩诃迦!此为供
    养。大德!尊者摩诃迦请自适于摩叉陀山，怡乐于安婆陀伽林，余将为尊者之衣服，
    托钵食，坐卧具，资助疾病之药物等，努力四项要品之获得。”
        “居士!汝之所言是殊胜。”
    一九  时，尊者摩诃迦收藏坐卧具，持衣、钵，行离摩叉止陀山而去。彼行离摩叉
    止陀山后，未曾再归来。
        第七 质多相应                                       三六七
    -----------------------------------------------------------------------
        相应部经典四                                        三六八
    注1 如唯言食事，而感为热苦之意。

          第五 迦摩浮(一)
    一  一时，尊者迦摩浮住于摩叉止陀山之安婆陀伽林中。
    二  时，质多居士来诣尊者迦摩浮住处，礼拜尊者，坐于一面。
    三  尊者迦摩浮告于坐在一面之彼质多居士曰：“居士!
        ‘无所亏，有白色之覆盖
        车以一辐而转
        断流无缚而无苦
        见来者。’
        作如是言。居士!此所略说之意义，应如何见其详?”
        “大德!此为世尊之所说示耶?”
        “唯然，居士!”
        “然则，大德!余寻问其意义，且稍待。”
    四  于是，质多居士少时沉默后，白尊者迦摩浮曰：“‘无所亏，’大德!此为诸
292 戒之别名。
        ‘有白色之覆盖，’大德!此为解脱之别名。
        ‘有一支辐，’大德!此为正念之别名。
        ‘转者，’大德!此为进退之别名。
        ‘车者，’此为四大所造、父母所生、粥饭所积、无常、蚀坏、耗消、破损、
    溃灭之法，乃此身之别名。
        大德!染欲是苦，嗔恚是苦，愚痴是苦。漏尽之比丘，已抛弃此等，如断根无
    本多罗树，非使生成者，为未来不生之法。是故，漏尽之比丘称为‘无苦。’
        ‘来者’者，大德!此为阿罗汉之别名。
        ‘流’者，大德!此为渴爱之别名。漏尽之比丘已抛弃直如断根，无根本之多
    罗树，非使生成者，为未来不生之法故，漏尽之比丘称为‘断流。’
        大德!染欲为缚，嗔恚为缚，愚痴为缚。漏尽之比丘已抛弃此等，如断根无本
        第七 质多相应                                       三六九
    -----------------------------------------------------------------------
        相应部经典四                                        三七0
    之多罗树，非使生成者，为未来不生之法。是故，漏尽之比丘称为‘无缚。’
    五  如是，大德!世尊说：
        ‘无所亏，有白色之覆盖
        车以一辐而转
        断流无缚而无苦
        见来者。’
        世尊所略说之此句意义，可如是详知。”
    六  “居士!此为汝之利得，居士!汝善利得，汝智眼深通于佛语。”
293       第六 迦摩浮(二)
    一  尔时，尊者迦摩浮住于摩叉止陀山安婆陀伽林中。
    二  时，质多居士来诣尊者迦摩浮住处，诣已，坐于一面。
    三  坐于一面之质多居士，问于尊者迦摩浮曰：“大德!行1  注1 参照中部四四有明小经。 有几种耶?”
        “居士!有三种之行，为：身行、语行、心行是。”
        “善哉，大德!”质多居士欢喜、随喜尊者迦摩浮之所说，更问于尊者迦摩浮曰：
    四  “然则，大德!何者为身行?何者为语行?何者为心行耶?”
        “居士!入息出息为身行，寻伺为语行，想、受为心行。”
        “善哉，大德!”质多居士……更致问曰：
    五  “然则，大德!何故入息出息为身行?何故寻伺为语行?何故想、受为心行耶?”
        “居士!入息出息属于身，此等之法依缚于身，是故入息出息为身行。居士!先
    寻求、伺察而后发语，是故寻伺为语行。想、受属于心，此等之法依缚于心，是故
    想、受为心行”。
        “善哉，大德!”质多居士……更致问曰：
    六  “然则，大德!想受灭等至，是如何而有耶?”
294     “居士!逮达想受灭之比丘，无如是之念：‘我将达想受灭。’‘我正达想受灭。’
    或‘我已逮达想受灭。’其心前已修练，自向于此。”
        “善哉，大德!”质多居士……更致问曰：
    七  “然则，大德!逮达想受灭之比丘，如何之法为第一灭?是身行耶?语行耶?心
    行耶?
        第七 质多相应                                       三七一
    -----------------------------------------------------------------------
        相应部经典四                                        三七二
        “居士!逮达想受灭之比丘，第一灭语行，然后是身行，再次灭心行。”
        “善哉，大德!”质多居士……更致问曰：
    八  “大德!此人死时果有，此比丘逮达想受灭，如何此等二者之间相异耶?”
        “居士!以此死时为果者，身行灭为轻安，语行灭为轻安，心行灭为轻安也，寿
    命尽，暖气熄，诸根毁坏。然而居士!此逮达想受灭之比丘，彼亦身行灭为轻安，
    语行灭为轻安，心行灭为轻安，然而寿命未尽、暖气未熄，诸根澄净。居士!以此
    人死时之果，此比丘逮达想受灭，此为此等之间之相异。”
        “善哉，大德!”质多居士……更致问曰：
    九  “然则，大德!如何由想受灭等至之起出耶?”
        “居士!由想受灭等至起出之比丘，无如是之念：‘我将由想受灭等至起出。’
    ‘我正由想受灭等至起出。’或‘我已由想受灭等至起出。’其心前已修练，自然
    向于此。”
295     “善哉，大德!”质多居士……更致问曰：
    一0  “然则，大德!由想受灭等至起出之比丘，如何之法为第一起?身行耶?语行
    耶?心行耶?”
        “居士!由想受灭起出之比丘，心行于第一起，次为身行，再次为语行。”
        “善哉，大德!”质多居士……更致问曰：
    一一  “大德!由想受灭起出之比丘，触于几种之触耶?”
        “居士!由想受灭起出之比丘，触有三种之触，即空触、无相触、无愿触是。”
        “善哉，大德!”质多居士……更致问曰：
    一二  “大德!由想受灭等至起出之比丘，心向于何者、倾于何者、趣于何者耶?”
        “居士!由想受灭等至起出之比丘，心向远离、倾于远离、趣于远离。”
        “善哉，大德!”质多居士欢喜、随喜尊者迦摩浮之所说，更致问尊者迦摩浮曰：
    一三  “大德!于想受灭等至，如何之法有大利益耶?”
        “然则，居士!汝应将先问者置于后问，然则，余可为汝释答。居士!想受灭等
    至二种之法，有大利益，即：止、观是。”

    注1 参照中部四四有明小经。
        第七 质多相应                                       三七三
    -----------------------------------------------------------------------
        相应部经典四                                        三七四
          第七 牛达多
    一  尔时，尊者牛达多住于摩叉止陀山之安婆陀伽林中。
296 二  时，质多居士来诣尊者牛达多住处，礼拜尊者，坐于一面。
    三  尊者牛达多言坐于一方之质多居士曰：“居士!此无量心解脱，无所有心解脱，
    空心解脱，无相心解脱，此等诸法是意义有别?抑名辞有别耶?或意义为一，唯名
    辞有别耶?”
    四  “大德!或依于事由，此等诸法谓于意义有别，且名辞亦有别，有其事由。大德!
    又或依于事由，谓此等诸法意义为一，唯有名辞各别，而有其事由。
    五  然大德!或依于事由，此等诸法谓于意义有别，且名辞亦有别。何者为其事由
    耶?
        大德!于此有比丘，以与慈俱起之心，满于一方而住，同于第二、同于第三、
    同于第四方、上下横、一切处、于一切情况下、一切具有之世界，与慈俱起，广大
    远行无量而无怨念，无恚念之心遍满而住。与悲俱起之心……与喜俱起之心……与
    舍俱起之心住于遍满一方，同于第二、同于第三、同于第四五、上下横、一切处、
    一切情况下、一切具有之世界，与舍俱起，广大远行无量而无怨念，无恚念之心遍
    满而住。大德!此称为无量心解脱。
    六  大德!何者为无所有心解脱耶?大德!于此1  注1 参照[三六]受相应一九般奢康伽经之一八节。 处有比丘，超越一切识无边处，
    ‘无所有者，’逮达住无所有处。大德!此称为无所有心解脱。
    七  大德!何者为空心解脱耶?
        大德!于此有比丘，或入森林、或入树下、或入空屋，如是思量：‘此虽是我
297 ，虽是我有，却是空。’大德!此称为空心解脱。
    八  大德!何者为无相心解脱耶?依于不思惟一切征相，逮达无相心三昧止住。大
    德!此称为无相心解脱。
    九  大德!或依事由，谓此等诸法意义各别，且其名辞亦有别，此即其事由。
 ※ 一0  大德!或依事由，谓此等诸意义为一，惟名辞有别者，以何为其事由耶?
    一一  大德!染欲是作量者，嗔恚是作量者，愚痴是作量者。漏尽之比丘，舍弃此
    等，如断根无本之多罗树，非使生成者，为未来不生之法。大德!于无量心解脱中，
        第七 质多相应                                       三七五
    -----------------------------------------------------------------------
        相应部经典四                                        三七六
    知不动心解脱为此等之最第一。然此不动心解脱，为依染欲而空，依嗔恚而空，依
    愚痴而空。
    一二  大德!染欲是障碍，嗔恚是障碍，愚痴是障碍。漏尽之比丘，舍弃此等，如
    断根无本之多罗树，非使生成者，为未来不生之法。大德!于无所有解脱中，知不
    动心解脱为此等之最第一。然此不动心解脱，为依染欲而空，依嗔恚而空，依愚痴
    而空。
    一三  大德!染欲为作相者，嗔恚为作相者，愚痴为作相者。漏尽之比丘，舍弃此
    等，如断根无本之多罗树，非使生成者，为未来不生之法。大德!于无相心解脱中，
    知不动心解脱为此等最第一。然此不动心解脱，依染欲而空，依嗔恚而空，依愚痴
    而空。
    一四  大德!或依于事由，谓此等诸法之意义为一，唯名辞各别而已，其事由即在
    此。”

    注1 参照[三六]受相应一九般奢康伽经之一八节。

          第八 尼乾陀
 ※ 二  其时，尼乾陀若提子与大尼乾陀集团俱抵达摩叉止陀山。
298 三  质多居士闻尼乾陀若提子之大尼乾陀集团，到达摩叉止陀山。
    四  于是，质多居士与众多信土等，俱赴尼乾陀若提子住处。与彼相会释，交谈亲
    爱、殷勤之话后，坐于一面。
    五  尼乾陀若提子告坐于一面之居士曰：“居士!汝信沙门瞿昙耶?有无寻无伺之
    三昧，有寻伺之灭尽耶?”。
        “大德!余非信世尊，有无寻无伺之三昧，有寻伺之灭尽。”
    六  作是言已!尼乾陀若提子顾视己之集团曰：“诸师请看此质多居士是如何质
    直!此质多居士是如何不幻伪耶!此质多居士是如何不虚妄耶!凡思灭尽寻伺者，
    或即以网障风。凡思灭尽寻伺者，或即思以已掌遮恒河之流。”
    七  “大德!汝对此作如何思惟：慧与信，何者为胜耶?”
    “居士!慧比信为胜。”
        第七 质多相应                                       三七七
    -----------------------------------------------------------------------
        相应部经典四                                        三七八
    八  “大德!余自望之间，离诸欲，离不善法，有寻有伺，而由离生喜乐逮达住于初
    禅。大德!余自望之间，由寻、伺之息灭，内部寂静，心为单一性，无寻无伺，由
299 定生喜乐，逮达住于第二禅。大德!余自望之间，离喜，舍心，正知，以身感受乐，
    谓圣者之说：舍心者、有念者、乐住者、逮达住于第三禅。大德!余自望之间，由
    乐之舍弃，由苦之舍弃，前既由喜忧之灭没，非苦非乐，舍念清净，逮达住于第四
    禅。大德!余如是知、如是见，犹须信其他之沙门或婆罗门耶?有无寻无伺之三昧，
    有寻伺之灭尽。”
    九  作是言时，尼乾陀若提子顾视己之集团曰：“诸师请看此质多居士之如何不质直
    耶!此质多居士之如何幻伪耶!此质多居士如何虚妄耶!”
        “大德!于今1  注1 此一文于此有“吾等”之语，还是质多居士之言。 ，我等了解汝之所言：‘诸师请看此质多居士之如何质直耶!此
    质多居士如何不幻伪耶!此质多居士之如何不虚妄耶!’然而，大德!于今，了解
    汝如是所言：‘诸师请看此质多居士之如何不质直耶!此质多居士之如何幻伪耶!
    此质多居士如何虚妄耶!’
    一0  大德!汝先前之言若正真，则汝后之所言为邪伪。然而，大德!若汝后之言
    为正真，则先前之言为邪伪。大德!此等十种同法可提出询问。汝2  了解此等之意
    义时，汝尼乾陀集团等可夺余3  注3 patiharati,PTS辞典译为to strike in return。 而去。余一询问，一说示，一释答；二询问，二说
    示，二释答；三询问，三说示，三释答；四询问，四说示，四释答；五询问，五说
    示，五释答；六询问，六说示，六释答；七询问，七说示，七释答；八询问，八说
300 示，八释答；九询问，九说示，九释答；十询问，十说示，十释答。”
    一一  于此，质多居士对尼乾陀若提子未提出此等十种之询问，即从座起而离去。

    注1 此一文于此有“吾等”之语，还是质多居士之言。
      2 杂阿含经二一卷一六经：“若无一问一说一记论乃至十问十说十记论，云何能诱于我而来
        至此庵罗林中欲诱诳我。”
      3 patiharati,PTS辞典译为to strike in return。

          第九 裸形
 ※ 二  其时，裸形迦叶来至摩叉止陀山，为质多居士旧俗之友。
        第七 质多相应                                       三七九
    -----------------------------------------------------------------------
        相应部经典四                                        三八0
    三  质多居士闻：“我等旧俗之友，裸形迦叶来至摩叉止陀山。”
    其时，质多居士至裸形迦叶住处，与彼俱会释，交谈亲睦、殷勤之话后，坐于
    一面。
    四  坐于一面之质多居士，问于裸形迦叶曰：“大德!汝出家有多久耶?”
        “居士!余出家已三十年矣。”
        “大德!汝出家之三十年间，可有胜于人间之法，足以为圣特殊之知见，得安乐
    住否?”
        “居士!出家此等之三十年间，余除裸形、剃头、拔发之外，并无所得更胜于人
    间之法，及足以为圣特殊之知见，住于安乐者。”
 ※ 六  作是言已，质多居士语于裸形迦叶曰：“诚然不思议!诚然稀有!是善说正法者
    耶?出家三十年除裸形、剃发、拔发1  注1 PTS辞典译为“拔发”，然亦解为以马尾(之拂尘)拂尘埃之意。 之外，并无所得更胜于人间之法，及足以应
301 为圣特殊之何等知见，住于安乐。”
    七  “然而，居士!汝做信士经几何时耶?”
        “大德!余做信士以来，亦三十年矣。”
    八  “居士!汝于此三十年，尝得更胜于人间之法，足以为圣特殊之知见，住于安
    乐?”
        “大德!在家2  注2 原典出于Kimhi no pi siya bhante“大德!于何无此耶?”之文有一本之脚注作Gihino pi siya bhante故，而如是译之。 人亦复如是。大德!余自望之间，离诸欲，离不善法，有寻有伺
    而逮达住于离生喜、乐之初禅。大德!余自望之间，由寻、伺之息灭……逮达住于
    第二禅。大德!余自望之间，离喜……逮达住于第三禅。大德!余自望之间，由乐
    之舍弃……逮达住于第四禅。大德!若余果先于世尊而去往时，则世尊对余：‘系
    缚若存者，则为此所系缚，质多居士再生来此世界，彼将无此系缚。’如是悬记非
    不思议。”
    九  如是言已，裸形迦叶言于质多居士曰：“诚然不思议!诚然稀有!是正法之善法
    者。披白衣之在家人，如是得胜于人间之法，及足以为圣特殊之知见，住于安乐。
302 居士!我将于此教得出家，得受戒。”
    一0  于是，质多居士伴同裸形迦叶，来诣长老比丘等住处，白彼等曰：“诸大德!
    此裸形迦叶为我等在俗之旧友，求诸长老得出家、受戒。我将为彼之衣服、托钵食、
    坐卧具、资助疾病药物等，努力四项要品之获得。”
        第七 质多相应                                       三八一
    -----------------------------------------------------------------------
        相应部经典四                                        三八二
    一一  裸形迦叶即于此教得出家、得受戒。受戒后不久，尊者迦叶，独自远离其他，
    住于不放逸，精进、专心，不久之后为得此，由善家男子之善家，成为出家之身，
    究意无上之梵行(涅槃)。于现法中自证知、实证，逮得而住，证知：“生已尽、梵
    行已立、应作已作、不为如是再生。”
    尊者迦叶，当即成为阿罗汉之一。

    注1 PTS辞典译为“拔发”，然亦解为以马尾(之拂尘)拂尘埃之意。
      2 原典出于Kimhi no pi siya bhante“大德!于何无此耶?”之文有一本之脚注作Gihino
        pi siya bhante故，而如是译之。

          第十 见病
 ※ 二  其时，质多居士罹病而苦恼，病体严重。
    三  时，众多宿于游园、森林、树木及药草林树中之诸天，群来集会而语于质多居
    士曰：“居士!依誓愿，汝于未来世当为转轮王。”
    如是言已。质多居士语住宿于游园、森林、树木之诸天，宿于草药林树中之诸天曰：
    “此亦无常，此亦不恒久，此亦必将舍弃以去。”
303 四  如是言已。质多居士之朋友、同修、亲族、血缘者等，言于质多居士曰：“贵族
    子!请确立正念!勿多饶语!”
        “汝等如是语余：‘贵族子!应确立正念!勿多饶语!’余以何事语于汝等耶?”
    “贵族子!汝言：‘其亦无常，亦不恒久，此亦必将舍弃。’”“然而此等游园、森林、
    树木之诸天，宿于药草、林树之诸天作：‘依誓愿，居士!汝于未来当为转轮王。’
    如是言故，我等对汝言：‘此亦无常，此亦不恒久，此亦必将舍弃。’作是言。”
    五  “贵族子!游园、森林、树木之诸天，宿于药草、林树之诸天，观何之因由，作
    如是言：‘居士!汝依誓愿，于未来当为转轮王’耶?”
        “此等游园、森林、树木之诸天，宿于药草、林树之诸天，如是思惟：‘此质多
    居士为持戒者，善法者，彼若誓愿于未来世为转轮王，则持戒者之心，誓愿清净故，
    当得成就，当持正果。’此等游园、森林、树木之天，宿于药草、林树之诸天，观
    此因由而作如是言：‘此质多居士为持戒者、善法者，彼若于未来世当为转轮王。’
        第七 质多相应                                       三八三
    -----------------------------------------------------------------------
        相应部经典四                                        三八四
    余乃作如是言：‘此亦无常，此亦不恒久，此亦必须舍弃之。’”
    六  “然则，贵族子!亦教我等。”“然则，汝等应如是学习。我等应对佛有不动之信
304 心，如是，‘彼世尊是应供者、正等觉、明行具足者、善到者、世间解者、无上士、
    调御丈夫者、天人师、觉者、世尊。’我等对法有无动信心，世尊所说之法是现生、
    即时、来看、导于涅槃之智者，应一一自知者。我等对僧有无动信心，世尊之弟子
    众，善修行；世尊之弟子众，直修行；世尊之弟子众，正修行;世尊之弟子众，端
    正修行者。此四种之人双，如八种之人辈。此世尊之弟子众，值得尊敬，值得恭养，
    值得合掌礼敬，世间无上之福田。凡家中有可施之物，无不分施于持戒者，善法者，
    汝等应如是学习。”
    七  由是，质多居士使朋友、同修、亲族、血缘者等，对佛、法、僧起净信，达舍
    施之任务。
                                                                 质多相应[终]
        其摄颂曰：
          系缚隶迟达多
          摩诃迦迦摩浮
          牛达多尼乾陀
          裸形者及见病
        第七 质多相应                                       三八五


六处篇 聚落主相应(13经)

六 处 篇
第八 聚落主相应

      聚落主相应 唯标题聚落主，非唯一人，乃网罗著多种样的人。得名为暴恶
    及柔和，是舍三毒与不舍三毒之由(一)。欢乐歌舞伎者的人，以否定死后生喜
    笑天的古传说，而说当堕入地狱(二)。否定于战场被敌所杀之战士生俱所乐天
    之古传说，而言堕入同名之地狱(三)。乘象、乘马师之古传说亦同样(四、五)。
    西部地方之婆罗门，令死者升天，言佛如何?说十恶之人堕地狱，十善之人界
    天上(六)。佛之说法，由人而广略不同，是由人之根机有上中下(七)。说尼
    干子，凡多所住者，即多随其所引导是妄言(八)。于饥馑之时，以非难佛之游
    行地方。不闻为施佛食而灭家，说有多家财是由布施之功德(九)。沙门得受金
    银否?佛否定受，不要故答以不受(一0)。有关问苦之生灭，见他之苦难，自
    感为苦恼是由于贪欲、欲为苦本(一一)。佛否定苦行生活，以避弃乐、苦之两
    极，说依法不用暴力而求财，自乐亦分与其他而行善业(一二)。言佛知幻故是
    幻士，说知十恶事及其果报，未必是十恶者之旨(一三)。无为相应 全篇含摄
    千九百八十经，而此唯说无为即达涅槃道。生起此多数之经，有涅槃之终极、
    无漏、真谛、彼岸、及至到彼岸等的四十四种异名，于此，到达止观、六种三
    昧、三十七助道品之道者，是止，是观，乃至正念、正定也。
    无记说相应 全篇仅由十一经而成的，如来死后存在或不存在?存在亦不存
    在?非存在亦非不存在?世间是常、无常?身与命是同、异。对此十问题，佛
    不曾记说，说不释答之旨。

305 IV   相 应 部 经 典
    归命彼世尊     应供等觉者
                  六 处 篇
                第八 聚落主相应
          第一 暴恶
    一  尔时，世尊住舍卫城祇树林给孤独长者之园。
    二  时，聚落生1  暴恶，诣世尊住处，礼拜世尊，坐于一面。
    三  坐于一面之聚落主暴恶，白世尊曰：“大德!于此处，某者被称为暴恶，是以何
    为因?以何为缘耶?而又于此处，某者被称为柔和，是以何为因?以何为缘耶?”
        第八 聚落主相应                                     一
    -----------------------------------------------------------------------
        相应部经典五                                        二
    四  “聚落主!于此处，有某者未舍贪欲，因未舍贪欲，而令他怒及遭遇他怒；若现
    出自怒者，则称彼为暴恶。未舍嗔恚，因未舍嗔恚，而令他怒及遭遇他怒；若现出
    自怒者，则称彼为暴恶。未舍愚痴……
        聚落主!于此处有某者之所以称为暴恶，即是此因、此缘。
    五  然而聚落主!于此处，有某者已舍贪欲，因已舍贪欲，则无令他怒，亦无遭遇
    他怒；若自怒不现者，则称彼为柔和。已舍嗔恚，因已舍嗔恚，则无令他怒，亦无
    遭遇他怒；若自怒不现者，则称彼为柔和。已舍愚痴……
        聚落主!于此处，所以称某者为柔和，即是此因、此缘。”
306 六  如是言已。聚落主暴恶如次白世尊曰：“殊妙哉!大德!殊妙哉!大德!大德!
    譬如倒者之扶起，被盖覆者之启露，对迷者示之以道，于暗中举起油灯，‘有眼者得
    见诸物’。如是，世尊以种种方便，明示说法。于此余当归依世尊，归依法及比丘众。
    自今日起以至终生为止，愿世尊容受我归依，为优婆塞。”

    注1 杂阿含经三二卷六经“凶暴聚落主，”别译杂阿含经七卷四经“聚落主名曰恶性。”注有
        “由法结集长老，有一人之聚落主名为暴恶。”非固有名辞，以下同各经之聚落主。Cand
        a-gamani“暴恶村长”、“名暴恶村长”。

          第二 布吒
    一  尔时，世尊住王舍城之竹林迦兰陀园。
    二  时，歌舞戏艺之聚落主多罗弗多诣世尊住处，礼拜世尊，坐于一面。
    三  坐于一面之多罗弗多歌舞戏艺之聚落主，白世尊曰：“大德!余闻昔时，累代歌
    舞戏艺者师之所说：‘凡此歌舞戏艺者，于舞堂戏场中，以其真实及假装，使人人
    生起笑乐者，其身坏命终之后，得享受喜笑天1  注1 Pahasa deva杂阿含经三二卷三经“观喜天，”别译杂阿含经七卷一经“光照天。”出生于喜笑天之义。 群为伴之身。’世尊对此作如何宣
    说耶?”
        “聚落主!且止!将此且置，勿以此问余。”
    四  再次，多罗弗多歌舞戏艺之聚落主，白世尊曰：“大德!余……世尊!对此作如
    何宣说耶?”
        “聚落主!且止!将此且置，勿以此问余。”
        第八 聚落主相应                                     三
    -----------------------------------------------------------------------
        相应部经典五                                        四
307 五  三次，多罗弗多歌舞戏艺聚落主，白世尊曰：“大德!余……世尊!对此作如何
    宣说耶?”
        “余已作如是言：‘聚落主!且止!勿以此问余。’不许汝作是问，然而余今对
    汝作答。
    六  聚落主!昔时，人人尚未离贪欲，为系于贪欲之缚。歌舞戏艺者，为彼等于舞
    堂戏场中，凡嗜好于物欲者皆集来，使之欲[念]愈增。聚落生!昔时，人人尚未
    离嗔恚，为系于嗔恚之缚。歌舞戏艺者，为彼等于舞堂戏场中，凡于物好嗔者皆集
    来，使之嗔愈增。聚落主!昔时，人人尚未离愚痴，……凡于物好愚者皆集来，使
    之愚痴愈增。
    七  彼歌舞戏艺者，自己陶醉放逸，而令他亦陶醉放逸，身坏命终之后，有名为喜
    笑地狱者，彼出生其处。然而彼若有如是见者：‘凡歌舞戏艺者，于舞堂戏场中，
    以真实与伪装，令人人笑乐者，其身坏命终之后，享受喜笑天群为伴之身。’此则
    彼所取之邪见。聚落主!于邪见之人，余说唯有地狱与畜生二道中，有其一道。”
    八  如是言已，多罗弗多歌舞戏艺聚落主，悲痛流泪。
        “余如是言：‘聚落主!且止!以此且置，勿以此问余。’不许汝作如是问。”
        “大德!余非对世尊之宣说，悲痛而泣，然则，大德!余为昔时累代歌舞戏艺
308 者师等：‘凡歌舞戏艺者……享受喜笑天群之伴身。’长久之被瞒、被欺、被诳而
    泣。
    九  殊妙哉!大德!殊妙哉!大德!大德!犹如扶起倒者，启露盖覆者，迷者得示
    以道，如暗中举起油灯，‘有眼者得见诸物’。如是世尊以种种方便明示说法。此余
    当归依于世尊，归依于法与比丘众。大德!愿容许余于世尊之处出家、受戒。”
    一0   多罗弗多聚落主于世尊之处，即得出家、受戒。
    一一  受戒后不久，尊者多罗弗多……成为阿罗汉之一。

    注1 Pahasa deva杂阿含经三二卷三经“观喜天，”别译杂阿含经七卷一经“光照天。”出生于喜
        笑天之义。

          第三 战士
        第八 聚落主相应                                     五
    -----------------------------------------------------------------------
        相应部经典五                                        六
 ※ 二  时，战士聚落生1  注1 “战斗活聚落主”杂阿含经三二卷四经，“善斗将”(别译杂阿含七卷二经)。 ，诣世尊住处……
    三  坐于一面之战士聚落主，白世尊曰：“大德!余闻昔时，累代战士师之所说:‘凡
    死斗努力于战场之战士，历此努力死斗，若被敌者所杀者，则彼[战士]身坏命终
    之后，享受俱所乐天2  注2 Sarajita deva以取具(sa)十所(rajita)是余之私译。“箭降伏天”杂阿含经三二卷四经。“箭庄严天”别译杂阿含经七卷二经。天与地狱同一名，参照下六节。若依注，此为阿鼻地狱之一部份。 群为伴之身。’世尊!对此作如何宣说耶?”
        “聚落主!且止!将此且置，勿以此问余。”
    四  再次……
    五  三次，战士聚落主白世尊曰：“大德!余闻昔时累代战士师之所说：‘凡死斗努
    力于战场之战士，历此努力死斗，若被敌者所杀者，则彼[战士]身坏命终之后，
    享受俱所乐天群为伴之身。’世尊!对此作何宣说耶?”
309     “然而，聚落主!余已如是言：‘聚落主!且止!将此且置，勿以此问余。’乃
    不许汝问，然今余将答汝。
    六  聚落主!凡死斗努力于战场之战士，彼心曾为卑劣，而行所恶，所向是邪：‘令
    此等人被击、被缚、被斩、灭亡。’或原非意于此，如是作思彼死斗努力若被敌者
    所杀者，则彼[战士]身坏命终之后，有名为俱所乐之地狱者，[彼]将生于其处。
    然于彼：‘凡死斗努力于战场者，此死斗努力被敌所杀者，则彼战士身坏命终之后，
    享受俱所乐天群之身。’作如是见者，彼即是邪见。聚落主!余说邪见之人，唯有
    地狱与畜生二道中，有其一道。”
    七  如是宣说已，战士聚落主悲痛流泪。
        “余如是言：‘聚落主!且止!将此且置，勿以此问余。’乃不许汝问。”
        “大德!余非对世尊之宣说悲痛而泣，然则大德!余为昔时累代战士师等：‘凡
    战士之……享……之身。’长久之被瞒、被欺、被诳而泣。
    八  殊妙哉!大德!殊妙哉!大德!……自今日起至此生之终，余当归依世尊为优
    婆塞，愿请摄受。”

    注1 “战斗活聚落主”杂阿含经三二卷四经，“善斗将”(别译杂阿含七卷二经)。
      2 Sarajita deva以取具(sa)十所(rajita)是余之私译。“箭降伏天”杂阿含经三二卷四
        经。“箭庄严天”别译杂阿含经七卷二经。天与地狱同一名，参照下六节。若依注，此为阿
        鼻地狱之一部份。
        第八 聚落主相应                                     七
    -----------------------------------------------------------------------
        相应部经典五                                        八
310       第四 象
 ※ 二~八  时，乘象聚落主，诣世尊住处……自今日起至此生之终，余归依世尊为优
    婆塞，愿请摄受。”
          第五 马
    二  时，乘马聚落主1  ，诣世尊住处，礼拜世尊!坐于一面。
    三  坐于一面之乘马聚落主，白世尊曰：“大德!余闻昔时，累代乘马士师之所说：
    ‘凡乘马士死斗努力于战场，被敌所杀者，彼[乘马士]则身坏命终之后，享受俱
    所乐天群为伴之身。’世尊!对此作何宣说耶?”
        “聚落主!且止!将此且置之，勿以此问余。”
311 四~八  再次……三次……(以下与第三经之“战士”与“乘马士”有所改变而已，其
    他则完全相同)。

    注1 assa,haya“调马聚落主”杂阿含经三二卷五经。“善调马师聚落主”别译杂阿含经七卷三
        经。

          第六 西地[方]人(死殁者)
    一  尔时，世尊住那烂陀之波婆离迦庵罗林。
    二  时，刀师儿1  聚落主，诸世尊住处，礼拜世尊，坐于一面。
312 三  坐于一面之刀师儿聚落主，白世尊言：“大德!携持西部地[方]婆罗门之水瓶、
    著佩西瓦罗花环2  注2 每日早上从西瓦罗水中，取青莲花环著于身上，为水净信者。 、入水[而浴之]、奉祀火天者，彼等使死殁者向上、令柔和、安
    静以升天界3  注3 原三语于英译为they lift him out and carry him out,call on him by name and speed him heaven wards者．为不正确，第二语sannapenti注为samma napenti余见为appease之意。 。大德!世尊、应供、正等觉者!所有女[人]身坏命终之后，能行
    如上生于善趣天界否?”
    四  “然则，聚落主!以此问汝，将随汝想所思作适当回答。
    五  聚落主!汝对此作如何思惟：此处有人，是生命破坏者、不与取者、欲邪行者、
    妄语者、两舌者、粗语者、绮语者、贪欲者、失心者、邪见者，于其处大人众群集
    来而言曰：‘此人身坏命终之后，出生于善趣天界。’即为此人祈求下礼赞、合掌
    而周行者。聚落主!汝对此作如何思惟耶?此人因大人群之祈求下礼赞、合掌周行，
        第八 聚落主相应                                     九
    -----------------------------------------------------------------------
        相应部经典五                                        一0
    则身坏命终之后，得生于善趣天界耶?”
        “大德!不然。”
313 六  “譬如有人，将巨大之石投于湖水中，时于其处有大人众群集来而言曰：‘大石!
    汝浮出、汝浮上、汝升陆上!’如是祈求、礼赞、合掌、周行者，汝对此如何思惟
    耶?此大石因大人众之祈求、礼赞、合掌周行，而得浮出、浮上、升于陆上否?”
        “大德!不然。”
        “同此，聚落主!有人是生命破坏者……邪见者，假若令大人众群集来而言曰：
    ‘此人身坏……出生……。’虽为此人祈求下礼赞、合掌、周行，然而此人身坏命
    终之后，仍生于离去处、恶趣、极堕处、地狱。
    七  聚落主!汝对此作如何思惟耶?于此处有人，是禁止生命之破坏，禁止于不与
    取，禁止欲邪行，禁止妄语，禁止两舌，禁止粗语，禁止绮语者，不贪欲者，不失
    心者，是正见者。于其处大人群集来而言曰：‘此人身坏命终之后，出生于离去处、
    恶趣、极堕处、地狱。’为此人祈求、礼赞、合掌、周行，聚落主!汝对此作如何
    思惟耶?因此大人众之祈求、礼赞、合掌周行，而身坏命终之后，得生于离去处、
    恶趣、极堕处、地狱否?”
        “大德!不然。”
314 八  “聚落主!譬如有人将醍醐瓶或油瓶破沈于深湖水中。其处有砂石或砂砾沉于
    下，然醍醐或油浮于水上，于其处大人众群集来，以：‘汝醍醐、油!沉下，汝醍
    醐、油!沉没，汝醍醐、油!沉没!’如是祈求、礼赞、合掌、周行者，聚落主!
    汝对此作如何思惟耶?其醍醐或油，因大人众之祈求下礼赞、合掌周行，能沉没而
    下堕否?”
        “大德!不然。”
        “同此，聚落主!于此处有人，禁止生命之破坏……是正见者，假若令大人众群
    集来而言曰：‘此人身坏……出生于……。’虽为此人祈求、礼赞、合掌、周行，
    此人身坏命终之后，乃生于善趣、天界。”
    九  世尊如是宣说已，刀师儿聚落主，如次白世尊曰：“殊妙哉!大德!殊妙哉!大
    德!……当归依为优婆塞，请摄受余。”
        第八 聚落主相应                                     一一
    -----------------------------------------------------------------------
        相应部经典五                                        一二
    注1 asi(刀)bandhaka(手结)putta(儿)。想意是“锻刀工之儿子”杂阿含三二卷一一经
        有“刀师氏”于英译为snake-charmer是很大错误。
      2 每日早上从西瓦罗水中，取青莲花环著于身上，为水净信者。
      3 原三语于英译为they lift him out and carry him out,call on him by name and speed
        him heaven wards者．为不正确，第二语sannapenti注为samma napenti余见为
        appease之意。

          第七 说教
    一  尔时，世尊住那烂陀之波婆离迦庵罗林中。
    二  时，刀师儿聚落主，诣世尊住处，礼拜世尊，于一面坐。
    三  于一面坐之刀师儿聚落主，白世尊言：“大德!世尊对一切生类，有持利益心、
    慈爱心而住否?”
        “诚然。聚落主!如来对一切生类，有持利益心、慈爱心而住。”
    四  “然今大德!何故世尊或为人人而详说法要，或为人人而不如是详说法要耶?”
315     “然则聚落主!以此对汝问，将随汝所思作适当回答。
    五  聚落主!汝对此作如何思惟耶?于此处耕田之居士，有三种田：一田是殊胜、
    一田是中等、一田是下劣砂地而含盐分之恶质地。聚落主!汝对此如何思惟耶?此
    耕田之居士欲播下种子，应于何处先播种耶?是此殊胜田耶?是中等田耶?或者是
    此下劣砂地而含盐分之恶质田耶?”
        “大德!此耕田之居士欲下种子时，于下种者当是此殊胜之田，其次下种当是此
    中等田，再次下种则于此下劣砂地而有多盐分之恶质地田，或者全部不下种子，何
    以故?以：‘亦可为牛之饲料。’”
    六  “聚落主!譬如此殊胜之田，如是者乃余之比丘、比丘尼。余对彼等，说初善、
    中间之善、终善、有意义、文与言调和之法，说明一切具足、完全清净之梵行。何
    以故?聚落主!彼等以余为灯、以余为窟、以余为庇护、以余为归依而住。
    七  聚落主!譬如此中等之田，如是者，是余之信男子、信女人。余对彼等亦说于
    初善、中间善、终善、有意义、文与言调和之法，说明一切具足、完全清净之梵行。
    何以故?聚落主!彼等以余为灯、以余为窟、以余为庇护、以余为归依而住。
        第八 聚落主相应                                     一三
    -----------------------------------------------------------------------
        相应部经典五                                        一四
316 八  聚落主!譬如下劣砂地有多盐分恶质地之田，如是者，余认为此是外道沙门、
    婆罗门、普行沙门。余亦为彼等，说于初善、中间善、终善、有意义、文与言调和
    之法，说明一切具足、完全清净之梵行。何以故?于彼等或一句亦能了解，此于彼
    等，为得长时之利益安乐。
    九  聚落主!譬如人有三只水瓶：一水瓶无有裂缝，不漏不渗[水]；一水瓶无有裂
    缝，而漏[水]渗[水]；一水瓶有裂缝、漏[水]渗[水]。聚落主!汝对此如何
    思惟耶?此人若欲贮水者，水瓶无有裂缝、不漏不渗[水]与水瓶无有裂缝、而漏
    [水]渗[水]，及水瓶裂缝、漏[水]渗[水]者，于此中何者应先贮水耶?”
        “大德!此人欲贮水者，是贮于水瓶无裂缝，不漏不渗[水]者；再贮于水瓶无
    裂缝，漏[水]渗[水]者；再贮于水瓶有裂缝，漏[水]渗[水]者，或全不予
    贮。何以故?或‘贮水当用洗器物。’”
    一0  “聚落主!譬如水瓶无有裂缝……如是者，是予之比丘、比丘尼。予为彼等，
    说初善……以余为归依而住。
317 一一  聚落主!譬如水瓶无有裂缝……如是者，是予之信男子、信女人。予为彼等，
    亦说初善……以余为归依而住。
    一二  聚落主!譬如水瓶之裂缝……如是者，余认为此是外道沙门、婆罗门、普行
    沙门。余为彼等亦说于初善、中间善、终善、有意义、文与言调和之法，说明一切
    具足、完全清净之梵行。何以故?于彼等或一句亦能了解，此于彼等，为得长时之
    利益安乐。”
    一三  世尊如是宣说已，刀师儿聚落主，如次白世尊曰：“殊妙哉!大德!殊妙哉!
    大德!……请摄受余归依为优婆塞。”
          第八 螺贝
    一  尔时，世尊住那烂陀之波婆离迦庵罗林中。
    二  时，尼乾陀之弟子刀师儿聚落主，诣世尊住处……
    三  世尊对坐于一面之刀师儿聚落主，如次告曰：“聚落主!尼乾陀若提子为汝弟子
    等如何说法耶?”
    四  “大德!尼乾陀若提子为弟子等作如是说法：‘任何人若破坏生命者，皆堕于离
    去处、地狱。任何人若取不与者，皆堕于离去处、地狱。任何人若于诸欲行邪行者，
        第八 聚落主相应                                     一五
    -----------------------------------------------------------------------
        相应部经典五                                        一六
    皆堕于离去处、地狱。任何人若妄语者，皆堕于离去处、地狱。凡多住习处者，则
    随所导而去1  注1 杂阿含三二卷之一二经“以多行故则将至彼，”别译杂含七卷一0经“随作时多，必堕地狱。”英译according as a man habitually lives,so goes he forth to his destiny. 。’大德!尼乾陀若提子如是为弟子等说法。”
        “聚落主!如尼乾陀若提子之教，‘凡多住习处者，则随所导而去。’如是者，
    则任何人无有堕于离去处、地狱者。
    五  聚落主!汝对此如何思惟耶?凡有人破坏生命，于夜间或于日间所经之时间，
    若彼破坏生命及不破坏生命，何者是较长之时间耶?”
        “大德!凡有人破坏生命，于夜间或于日间所经时间，彼若破坏生命，其时为短，
    而彼不破坏生命，其时间是长。”
318     “聚落主!如尼乾陀若提子之教：‘凡多住习处者，则随所导而去。’若如是者，
    则任何人无有堕于离去处、地狱者。
    六  聚落主!汝对此如何思惟耶?凡有人不与取，于夜间或于日间所经之时间，若
    彼不与取及不与不取，何者为较长之时间耶?”
        “大德!凡有人不与取，于夜间或于日间所经之时间，彼不与取，其时间是短，
    而彼不与不取，其时间是长。”
        “聚落主!如尼乾陀若提子之教……即无有堕于地狱者。
    七  聚落主!汝对此如何思惟耶?凡有人于诸欲行邪行……何者是较长之时间
    耶?”
        “大德!凡有人于诸欲行邪行……其时间是长。”
319     “聚落主!如尼乾陀若提子之教……即无有堕于地狱者。
    八  聚落主!汝对此如何思惟耶?凡有人语妄语……何者是较长时间耶?”
        “大德!凡有人语妄语……其时间是长。”
        “聚落主!如尼乾陀若提子之教：‘凡多住习处者，则随所导而去。’若如是者，
    则任何人无有堕于离去处、地狱者。
    九  聚落主!于此处，或教师作如是谈、如是见：‘任何人若破坏生命者，皆堕于
    离去处、地狱。任何人不与取者……。任何人于诸欲行邪行者……。任何人语妄语
    者，皆堕于离去处、地狱。’聚落主!而且弟子对此教师有净信心。
    一0  彼以：‘余师乃如是谈、如是见，怀如是之见：“任何人破坏生命者，皆堕于
    离去处、地狱。”然余有破坏生命，余亦是堕离去处者，堕地狱者。’聚落主!不
        第八 聚落主相应                                     一七
    -----------------------------------------------------------------------
        相应部经典五                                        一八
320 舍此语、不舍此心、不抛弃此见，恰如将持来之物而投入，如是彼入地狱。余师……
    一一  然聚落主!于此处如来出现于世，为应供者、正偏智者、明行具足者、善到
    者、世间解者、无上士、调御丈夫、天人之师、觉者、世尊。彼以种种方便非难诘
    责生命之破坏，谓：‘禁止生命之破坏。’非难诘责不与取……欲邪行……妄语，
    谓……‘禁止妄语。’聚落主!而弟子对此教师(如来)有净信心，彼当省思。
    一二  ‘世尊以种种方便非难、诘责生命之破坏，宣说禁止对生命之破坏，然余如
    是破坏如是之生命。余2  注2 此二文于P.T.S.本缺失，由暹罗本补之。此例他处续出。 如是破坏如是之生命，此乃非宜，此是非善，余亦因此而
    有追悔之念：“我不该作此恶邪之业。”’彼如是省思后，而舍此生命破坏，向后又
    禁止生命之破坏。彼2  注2 此二文于P.T.S.本缺失，由暹罗本补之。此例他处续出。 如是有此恶邪业之舍弃，，彼如是有此超越恶邪业。
    一三  世尊以种种方便，非难、诘责不与取……
321 一四  世尊以种种方便，非难、诘责欲邪行……
    一五  世尊以种种方便，非难、诘责妄语……
    一六  彼舍生命之破坏，禁止生命之破坏，舍不与取……欲邪行……妄语……两舌
322 ……粗语……绮语……舍贪欲而为无贪欲者，舍恶心嗔恚而为不失心者，舍邪见而
    为正见者。聚落主!此3  注3 参照四一品第七牛达多经第四节。 之圣弟子如是离贪欲、离恶心、无迷惑、正知正念，而以
    与慈俱生之心，充满于一方而住，同于第二[方]、同于第三[方]、同于第四[方]，
    如是上下横、一切处、一切情势之下、一切具足之世界，与慈俱生、广大远行无量，
    而充满无怨心、无恶心而住。
    一七  聚落主!譬如吹强力之法螺者，如少劳可令四五闻[其吹]，聚落主!同此，
    由如是实修、如是增长慈心解脱，凡所标量之业4  注4 yam pamanakatam kammam 英译 whatsoever finite thing there be. ，于其处无余存，于其处无存立。
    聚落主!此之圣弟子……即与悲俱生之心……与喜俱生之心……与舍俱生之心……
    与舍俱生一切具足之世界，广大远行无量，而充满无怨心、无恶心而住。
    一八  聚落主!譬如强力之吹法螺者，以少劳可令四方得闻，聚落主!同此，如是
    实修、如是增长舍之心解脱，凡所标量之业，于其处无残存，于其处无存立。”
    一九  世尊如是言已，刀师儿聚落主如次白世尊言：“殊妙哉!大德!殊妙哉!大德
    ……请愿摄受余归依为优婆塞。”

    注1 杂阿含三二卷之一二经“以多行故则将至彼，”别译杂含七卷一0经“随作时多，必堕地
        第八 聚落主相应                                     一九
    -----------------------------------------------------------------------
        相应部经典五                                        二0
        狱。”英译according as a man habitually lives,so goes he forth to his destiny.
      2 此二文于P.T.S.本缺失，由暹罗本补之。此例他处续出。
      3 参照四一品第七牛达多经第四节。
      4 yam pamanakatam kammam 英译 whatsoever finite thing there be.

          第九 家
323 一  尔时，世尊与大比丘众俱，游行于拘萨罗国，抵达那烂陀，于此处世尊住那烂
    陀之波婆离迦庵罗林中。
    二  然其时，那烂陀因饥馋，难得糊口之食，白骨[充野]，给与筹符之食。
    三  恰于此时，尼乾陀若提子与多数之尼乾陀集团，共留住于那烂陀。
    四  时，尼乾陀之弟子刀师儿聚落主，来至尼乾陀若提子之处，对彼礼拜后，于一
    面坐。
    五  尼乾陀若提子告于一面坐之刀师儿聚落生曰：“聚落主!来!汝去驳斥沙门瞿
    昙之语，如是者汝则善名远扬：‘刀师儿聚落主，驳如是有神力，如是有威力之沙
    门瞿昙之语。’”
        “然而大德!余如何往驳如是有神力，如是有威力沙门瞿昙之语耶?”
    六  “聚落主!来!汝往沙门瞿昙之处，问彼作如是言：‘大德!世尊以种种方便对
    家家称扬爱怜、称扬保护、称扬悲愍耶?’”聚落主!若如是问沙门瞿昙，而如是答：
    ‘诚然，聚落主!如来以种种方便，对家家称扬爱怜、称扬保护、称扬悲愍’者，
    则应告于彼曰：‘若然，大德!何故今世尊为饥馑难得糊口之食，白骨[充野]，使
    给与筹符食，与大比丘众俱游行耶?世尊是为家家断绝而行，为家家之非运而行，
    为家家之损亡而行者。’聚落主!以此两端质问沙门瞿昙，逢此，彼则吐出不能、
    咽下不能。”
324 七  “唯唯!大德!”刀师儿聚落主，应诺尼乾陀若提子，从座而起，礼拜于彼，行
    右绕礼，即诣世尊住处，礼拜世尊，于一面坐。
    八  于一面坐之刀师儿聚落主，白世尊曰：“大德!世尊[非]以种种方便，对家家
    称扬爱怜、称扬保护、称扬悲愍耶?”
        “诚然，聚落主!如来以种种方便，对家家称扬爱怜、称扬保护、称扬悲愍。”
        第八 聚落主相应                                     二一
    -----------------------------------------------------------------------
        相应部经典五                                        二二
        “若然，大德!何故今世尊为饥馑难得糊口之食，白骨[充野]，使给与筹符食，
    与大比丘众俱游行耶?世尊为家家之断绝而行，为家家之非运而行，为家家之损`
    而行。”
    九  “聚落主!余1  注1 杂阿含经三二卷一0经“我忆九十一劫以来，不见一人施一比丘，有尽有减”。 想起于距今九十一劫前至今，余不知曾有一家行饭食之布施而有
    损。而且彼等2  家家富裕，财多宝多，金银丰裕，所得丰裕，财谷丰裕者，此等一
    切是源于布施，乃真实之源，自制之源。
    一0  聚落主!家之损亡有八种因、八种缘。家或为国王所损亡，家或为窃盗所损
    亡，家或为火所损亡，家或为水所损亡，或不得积蓄，或家人懒惰抛弃家业，或散
325 溃此等之宝，成为家之黑炭(败家子)3  注3 不为者，不务力于家务，家产溃败。 ，于生家，无常4  者为第八。聚落主!此
    等八种因、八种缘为家损亡之因。
    一一  聚落主!于此等八种因、八种缘之存在，人对余虽作如是言：‘世尊是为家
    家之断绝而行，为家家之非运而行，为家家之损亡而行者。’聚落主!不舍此语、
    不舍此心、不抛弃此见，则恰如持来者之投入，如是将[入]于地狱。”
    一二  世尊如是言已，刀师儿聚落主，白世尊曰：“殊妙哉!大德!殊妙哉!大德!
    ……请世尊摄受余，愿归依为优婆塞。

    注1 杂阿含经三二卷一0经“我忆九十一劫以来，不见一人施一比丘，有尽有减”。
      2 同“汝观今日有人家大富，多钱财、多眷属，多仆从，当知其家长夜好施，真实寂止故，
        致斯福利。”
      3 不为者，不务力于家务，家产溃败。
      4 P.T.S.本句有读误。杂阿含经，“我说无常为”第九句。别译杂阿含经“我今更说第九之破，
        言第九者所谓无常。”

          第一0 顶髻
    一  尔时，世尊住王舍城外之竹林迦兰陀园。
    二  然其时，于王之内宫王臣集会，集合同座众人之间，起此相互之谈：“沙门释子
    等，于金银是净1  注1 “不防无障碍”之意，英译为they are permitted佛灭后一百年之时，为“净”。(kappati)第二结集(亦云七百结集)沙门可受金银之问题被决，“受蓄金银钱净。”(五分律三O卷“得受金银”(四分律五四卷)。 ，彼等受金银、取金银。”
    三  偶然其时，有摩利就罗伽聚落主，亦列于此集会。
        第八 聚落主相应                                     二三
    -----------------------------------------------------------------------
        相应部经典五                                        二四
    四  时，摩利就罗伽聚落主，语此集会曰：“诸尊!勿作如是言。沙门释子等，于金
    银为非净，彼等不受此，彼等不取此。沙门释子等，弃摩尼、黄金及离金银。”摩利
    就罗伽聚落主，不能信服其集会。
    五  因此，摩利就罗伽聚落主，来至世尊住处，礼拜世尊，坐于一面。
326 六  坐于一面之摩利就罗伽聚落主，白世尊言：“大德!于此王之内宫王臣集会中，
    集合同座众人之间，起此相互之谈：‘沙门释子等，于金银为净，彼等受金银、取
    金银。’如是言已，大德!余告此集会曰：‘诸尊!勿作如是言，沙门释子等，于
    金银为非净，彼等不受此、不取此，沙门释子等，弃摩尼、黄金，以离金银。’大
    德!余不能信服其集会。
    七  大德!余如是所说，是说世尊之所说者耶?非以不实诽谤世尊耶?是随顺世尊
    之法以说明法，对任何之随顺说之同法者，勿陷于非难之境地耶?”
        “诚然，聚落主!如是之说，汝是说余之所说者，并非以不实诽谤余。随顺[余]
    之法以说明法，对任何随顺说之同法者，无陷于非难之境地。
    八  聚落主!于此沙门释子等，于金银为非净，彼等不受此，彼等不取此。沙门释
    子等，弃摩尼、黄金，以离金银。聚落主!以金银为净者，则于五种欲亦净。聚落
    主!以五种欲为净者，此应视为非沙门法[之人]，非释子法[之人]。
    九  然则，聚落主!余作如是言：‘草是依草之所要者而求，薪是依薪之所要者而
327 求，车是依车之所要者而求，人是依人之所要者而求。聚落主!无论依如何之事由，
    余不言求受金银。’

    注1 “不防无障碍”之意，英译为they are permitted佛灭后一百年之时，为“净”。(kappati)
        第二结集(亦云七百结集)沙门可受金银之问题被决，“受蓄金银钱净。”(五分律三0卷
        “得受金银”(四分律五四卷)。

          第一一 驴姓
    一  尔时，世尊住于摩罗达国之名为郁如耶罗伽婆之摩罗达人村落。
    二  时，婆托罗加伽聚落主，来至世尊住处，礼拜世尊，坐于一面。
    三  坐于一面之婆托罗加伽聚落主，白世尊言：“大德!愿世尊为余说示苦之生起与
        第八 聚落主相应                                     二五
    -----------------------------------------------------------------------
        相应部经典五                                        二六
    灭没。”1  注1 杂阿含三二卷九经“善哉世尊为我说现法苦集苦没。”
        “聚落主!余若为汝说：‘过去世如是如是。’若对过去世说示苦之生起与灭没
    者，汝于此即有疑念、困惑。聚落主!余若为汝说：‘未来世应如是如是。’若对
    未来世说示苦之生起与灭没者，汝于此即有疑念、困惑。然则聚落主!余今坐于此
    处，坐于此，为汝说示苦之生起与灭没，于此当谛听，当善思惟，余即为说。”
        “唯唯，大德!……。”婆托罗加伽聚落主应诺世尊。
    四  世尊曰：“聚落主!汝对此如何思惟?人若遭遇杀害、捕缚2  、没收3  注3 jani为掠辱。 或谴责
    者，如汝[之心]即生忧悲、苦恼、不安者，于郁如耶罗伽婆有此4  注4 郁如耶罗人遇到杀害捕缚，因此有人如汝心之忧、悲耶之意。 否?”
        “大德!人若遭遇杀害、捕缚、没收或谴责者，如余之心生忧悲、苦恼、不安者，
    于郁如耶罗伽婆有此。”
328 五  “然而聚落主!人若虽遭遇杀害、捕缚、没收、或谴责者，如汝[之心]不生忧
    悲、苦恼、不安者，于郁如耶罗伽婆有此否?”
        “大德!人若虽遭遇杀害、捕缚、没收、或谴责者，如余[之心]不生忧悲、苦
    恼、不安者，于郁如耶罗伽婆有之。”
    六  “聚落主!某郁如耶罗伽婆人遭到杀害、捕缚、没收或谴责者，于汝[之心]生
    忧悲、苦恼、不安，是何因、何缘耶?聚落主!某郁如耶罗伽婆人遇到杀害、捕缚、
    没收、或谴责者，于汝[之心]不生忧悲、苦恼、不安，是何因、何缘耶?”
        “大德!郁如耶罗伽婆人遇到杀害、捕缚、没收、或谴责者，于予[之心]生忧
    悲、苦恼、不安者，乃予对彼等有欲贪。然而大德!郁如耶罗伽婆人遇到杀害、捕
    缚、没收或谴责者，于予[之心]不生忧悲、苦恼、不安者，余乃对彼等无欲贪。”
        “聚落主!5  注5 P.T.S.本有一行衍文，此不译出。 汝有此所见、所知、所通达，即时依法投入(法)，可通达过去未
    来之道。凡于过去世所生之苦，一切皆以欲为根本、以欲为因缘而生。此欲是苦之
    本。又凡于未来世，于苦之生起，皆以欲为根本、以欲为因缘而生。此欲是苦之本。”
        “大德!殊妙哉!大德!稀有哉!大德!世尊以此善巧说示，谓：‘凡苦之生
329 ，皆以欲为根本、以欲为因缘而生，此欲是苦之本。’
    七  大德!余有一名智罗瓦西童子，住于其外之房屋。大德!余晨朝起身遣人：‘汝
    去寻智罗瓦西童子。’其人未还归之前，余念无他事：‘智罗瓦西童子不该有染患
    何病?’
        第八 聚落主相应                                     二七
    -----------------------------------------------------------------------
        相应部经典五                                        二八
    八  “聚落主!汝对此如何思惟?智罗瓦西童子若遭遇杀害、捕缚、没收、或谴责者，
    于汝[之心]当生忧悲、苦恼、不安否?”
        “大德!智罗瓦西童子若遭杀害、捕缚、没收、或谴责者，余之生命即发生异变，
    如何于余之心不生忧悲、苦恼、不安耶?”
        “聚落主!依此事由当亦可知：‘凡苦之生，皆以欲为根本、以欲为因缘而生，
    此欲是苦之本。’
    九  聚落主!汝未曾见、闻智罗瓦西之母时，汝对智罗瓦西之母，有欲念染心或爱
    情否?”
        “大德!否!无此。”
        “聚落主!汝因见、闻彼女，如是汝对智罗瓦西之母，有欲念染心或爱情耶?”
        “大德!诚然。”
    一0  “聚落主!汝对此如何思惟?智罗瓦西之母若遇杀害、捕缚、没收、或谴责者，
    于汝[之心]生忧悲、苦恼、不安否?”
330     “大德!智罗瓦西之母若遇杀害、捕缚、没收或谴责者，余之生命即发生异变，
    如何于余[之心]不生忧悲、苦恼、不安耶?”
    一一  “聚落主!依此事由亦可得知：‘凡苦之生，皆以欲为根本、以欲为因缘而生，
    此欲是苦之本。’

    注1 杂阿含三二卷九经“善哉世尊为我说现法苦集苦没。”
      2 杂阿含三二卷九经“若众生于此郁鞞罗聚落住者，是若缚、若打、若责、若杀，汝心当起
        忧悲恼苦不?”
      3 jani为掠辱。
      4 郁如耶罗人遇到杀害捕缚，因此有人如汝心之忧、悲耶之意。
      5 P.T.S.本有一行衍文，此不译出。

          第一二 王发
    二  时，罗舍聚落主，来至世尊住处，礼拜世尊已，坐于一面。
    三  坐于一面之罗舍聚落主，白世尊曰：“大德!余闻如是说：‘沙门瞿昙非难一切
        第八 聚落主相应                                     二九
    -----------------------------------------------------------------------
        相应部经典五                                        三0
    苦行，彻底谤骂一切艰难生活之苦行者。’大德!‘沙门瞿昙非难一切苦行，彻底
    谤骂一切艰难生活之苦行者。’如是说之彼等人众，大德!彼等是说世尊之所说耶?
    或以非实诬蔑世尊耶?随顺[世尊]之法以说明法随顺法者、同法者亦无陷于非难
    之地耶?”
        “聚落主!如是说：‘沙门瞿昙非难一切苦行，彻底谤骂一切艰难生活之苦行
    者。’之彼等人众，彼等说余之所说，又无以非真非实诬骂于余。”
            一
    四  “聚落主!此等之两际边1  ，是出家者应所避免：[一者]于诸欲专心耽著欲乐，
    此是依下劣鄙野之凡夫、非圣者，是伴著非利者。[二者]专心于自己之难苦，此苦
    痛非圣者，是伴著非利者。聚落主!如来不依此两际边，而证悟中道。此是眼、是
331 智、[至]寂静、无上智、正觉涅槃之资者。
    五  聚落主!如何是如来之证悟，是眼、是智、[至]寂静、无上智、正觉涅槃之资，
    是中道耶?此即是八支圣道，此即：正见、正思惟、正语、正业、正命、正精进、
    正念、正定是。聚落主!此即如来之所证悟，是眼、是智、[至]寂静、无上智、正
    觉涅槃之资，是中道。”

    注1 五分律一五卷，“世有二边不应亲近，一者贪著受欲说欲无过，二者邪见苦形无有道迹。
        杂阿含三二卷八经今者众生依于二边，何等为二，一者乐著卑下田舍常人凡夫五欲，二者
        自苦方便，不正非义饶益。”

            二
    六  聚落主!有享受此等三种诸欲者，存在于世。以何为三种耶?
           (一)
    七  于此，聚落主!或诸欲之享受者1  ，依非法、用暴力以求财。依非法、用暴力
    以求财，而自己不安乐、不喜悦，不分配、不作善业。

    注1 杂阿含三二卷八经“有受欲者，非法滥取，不与安乐自供，不供养父母，给足兄弟妻子，
        奴婢眷属朋友知识，亦不随时供养沙门婆罗门，仰求胜处安乐果报，未来生天。”
        第八 聚落主相应                                     三一
    -----------------------------------------------------------------------
        相应部经典五                                        三二
           (二)
    八  然于此，聚落主!或诸欲之享受者，依非法、用暴力以求财。依非法、用暴力
    以求财，以使自己安乐、悦喜，[而]不分配、不作善业。
           (三)
    九  然而于此，聚落主!或诸欲之享受者，依非法、用暴力以求财。依非法、用暴
    力以求财，以使自己安乐、喜悦，[且又]分配、作善业。
           (四)
    一0  然而于此，聚落主!或诸欲之享受者，依法、依非法，暴力、或不用暴力以
332 求财。依法、非法，用暴力、或不用暴力以求财，使自己不安乐、不喜悦，不分配、
    不作善业。
           (五)
    一一  然而于此，聚落主!或诸欲之享受者，依法、依非法，用暴力、或不用暴力
    以求财。依法、非法，用暴力或不用暴力以求财，使自己安乐、喜悦，[而]不分配、
    不作善业。
           (六)
    一二  然而于此，聚落主!或诸欲之享受者，依法、依非法，用暴力、或不用暴力
    以求财。依法、依非法，用暴力、或不用暴力以求财，使自己安乐、喜悦，[且又]
    分配、作善业。
           (七)
    一三  然而于此，聚落主!或诸欲之享受者，依法、不用暴力以求财。依法、不用
    暴力以求财，以使自己不安乐、不喜悦，[且又]不分配、不作善业。
           (八)
    一四  然而于此，聚落主!或诸欲之享受者，依法、不用暴力以求财。依法、不用
    暴力以求财，以使自己安乐、喜悦，[但]不分配、不作善业。
           (九)
    一五  然而于此，聚落主!或诸欲之享受者，依法、不用暴力以求财。依法、不用
    暴力以求财，以使自己安乐、喜悦，分配而作善业。然对此等之财贪著、迷却、堕
        第八 聚落主相应                                     三三
    -----------------------------------------------------------------------
        相应部经典五                                        三四
    罪、不见过患、不获出要而受用。
           (十)
    一六  然而于此，聚落主!或诸欲之享受者，依法、不用暴力以求财。依法、不用
333 暴力以求财，以使自己安乐、喜悦，分配作善业。然对此等之财不贪著、不迷却、
    不堕罪、见过患、获出要而受用。”
            三
           (一)
    一七  “于此，聚落主!诸欲之享受者，依非法、用暴力以求财。依非法、用暴力以
    求财，而自己不安乐、不喜悦，聚落主!此诸欲之享受者，依三种理由，应被非难。
    依如何之三种[理由]应被非难耶?[彼]依非法、用暴力以求财，此为第一理由，
    应被非难。[彼]自己不安乐、不喜悦，此为第二理由，应被非难。不分配[彼财]、
    [又不以此]作善业，此第三理由，应被非难。
        聚落主!此诸欲之享受者，因此等三种理由，应被非难。
           (二)
    一八  于此，聚落主!诸欲之享受者，依非法、用暴力以求财。依非法、用暴力以
    求财，使自己安乐、喜悦，[而但]不分配、不作善业，聚落主!此诸欲之享受者，
    依二种理由，应被非难；依一种理由，应被欣赏。如何依二种理由应被非难耶?[彼]
    依非法、用暴力以求财，此第一理由应被非难；[彼财]不分配、[又不以此]作善
    业，此为第二理由应被非难。如何是一种理由应被赞赏耶?彼自得安乐、喜悦，此
    一理由应被赞赏。
        聚落主!此诸欲之享受者，有此等二种理由应被非难，此一理由应被欣赏。
           (三)
334 一九  于此，聚落主!诸欲之享受者，依非法、用暴力以求财。依非法、用暴力以
    求财，而使自己安乐、喜悦，[且又]分配、作善业，聚落主!此诸欲之享受者，有
    一种理由应被非难，二种理由应被赞赏。如何之一种理由应被非难耶?彼依非法、
    用暴力以求财，此一种理由应被非难。如何依二种理由应被赞赏耶?[彼]使自己
    安乐、喜悦，此第一理由应被赞赏；[彼财]分配、[以此]行善业，此第二理由应
    被赞赏。
        第八 聚落主相应                                     三五
    -----------------------------------------------------------------------
        相应部经典五                                        三六
    聚落主!此诸欲之享受者，此之一种理由应被非难，此之二种理由应被赞赏。
           (四)
    二0  于此，聚落主!诸欲之享受者，依法、依非法，用暴力、或不用暴力以求财。
    依法、依非法，用暴力、或不用暴力以求财，使自己不安乐、不喜悦，财亦不分配、
    不行善业，聚落主!此诸欲之享受者，依一种理由应被赞赏，三种理由应被非难。
    如何之一种理由应被赞赏耶?依法，不用暴力以求财，此一种理由应被赞赏。如何
    之三种理由应被非难耶?依非法、用暴力以求财，此为第一种理由应被非难；使自
    己不安乐、不喜悦，此为第二种理由应被非难；财不分配、不作善业，此为第三种
    理由应被非难。
        聚落主!此诸欲之享受者，依此一种之理由应被赞赏，三种理由应被非难。
           (五)
    二一  于此，聚落主!诸欲之享受者，依法、依非法，用暴力或不用暴力以求财。
    依法、依非法，用暴力或不用暴力以求财，而使自己安乐、喜悦，[而不以财]分配、
    不作善业，聚落主!此诸欲之享受者，依二种之理由应被[赞]赏，依二种理由应
335 被非难。如何为二种理应被赞赏耶?依法、不用暴力以求财，此第一理由应被赞赏。
    使自己安乐、喜悦，此第二理由应被赞赏。如何为二种理由应被非难耶?依非法、
    用暴力以求财，此第一理由应被非难，[财]不分配、不作善业，此第二理由应被非
    难。
        聚落主!此诸欲之享受者，依此等二种理由应被赞赏，依此二种理由应被非难。
           (六)
    二二  于此，聚落主!诸欲之享受者，依法、依非法，用暴力、或不用暴力以求财。
    依法、依非法，用暴力或不用暴力以求财，使自己安乐、喜悦，[而且又财]分配、
    作善业，聚落主!此诸欲之享受者，依三种理由应被赞赏，依一种理由应被非难。
    如何为三种理由应被赞赏耶?依法、不用暴力以求财，此第一理由应被赞赏；使自
    己安乐、喜悦，此第二理由应被赞赏；[财之]分配、作善业，此第三理由应被赞
    赏。如何为一种理由应被非难耶?依非法、用暴力以求财，此一种理由应被非难。
        聚落主1  注1 P.T.S.本此结文缺失。!此诸欲之享受者，因此等三种之理由应被赞赏，此一种理由应被非
    难。
        第八 聚落主相应                                     三七
    -----------------------------------------------------------------------
        相应部经典五                                        三八
    注1 P.T.S.本此结文缺失。

           (七)
    二三  于此，聚落主!诸欲之享受者，依法、不用暴力以求财。依法、不用暴力求
    财，使自己安乐、不喜悦，[财]不分配、不作善业，聚落主!此诸欲之享受者，一
    种理由应被赞赏，二种理由应被非难。如何为一种理由应被赞赏耶?依法、不用暴
    力求财，此一种理由应被赞赏。如何为二种理由应被非难耶?使自己不安乐、不喜
    悦，此第一理由应被非难。[财]不分配、不作善业，此第二理由应被非难。
        聚落主!此诸欲之享受者，依此一种理由应被赞赏，此二种理由应被非难。
336        (八)
    二四  于此，聚落主!诸欲之享受者，依法、不用暴力以求财。依法、不用暴力求
    财而使自己安乐、喜悦，[而财]不分配、不作善业，聚落主!此诸欲之享受者，依
    二种理由应被赞赏，依一种理由应被非难。如何为二种理由应被赞赏耶?依法、不
    用暴力求财，此第一理由应被赞赏，使自己安乐、喜悦，此第二理由应被赞赏。如
    何为一种理由应被非难耶?[财]不分配、不作善业，此一种理由应被非难。
        聚落主!此诸欲之享受者，依此等二种理由应被赞赏，依此一种理由应被非难。
           (九)
    二五  于此，聚落主!此诸欲之享受者，依法、不用暴力以求财。依法、不用暴力
    求财而使自己安乐、喜悦，又对其财贪著、迷著、堕罪、不见过患、不获出要，受
    用于[此]，聚落主!此诸欲之享受者，依三种之理由应被赞赏，依一种之理由应被
    非难。如何为三种理由应被赞赏耶?依法、不用暴力以求财，此第一之理由应被赞
    赏；使自己安乐、喜悦，此第二之理由应被赞赏；[而财之]分配、作善业，此第
    三之理由应被赞赏。如何为一种理由应被非难耶?贪著此等之财、迷著、堕罪、不
    见过患、不获出要，而受用者，于此，此一种之理由应被非难。
        聚落主!此诸欲之享受者，依此三种之理由应被赞赏，此一种之理由应被非难。
           (十)
    二六  于此，聚落主!此诸欲之享受者，依法、不用暴力以求财。依法、不用暴力
        第八 聚落主相应                                     三九
    -----------------------------------------------------------------------
        相应部经典五                                        四0
337 以求财。以使自己安乐、喜悦；[且其]分配、作善业；又对其财不贪著、不迷却、
    不堕罪、见过患、获出要，而受用此，聚落主!此诸欲之享受者，依四种之理由应
    被赞赏。依如何四种之理由应被赞赏耶?依法、不用暴力以求财，此第一之理由应
    被赞赏；使自己安乐、喜悦，此第二之理由应被赞赏；[财之]分配、作善业，此
    第三理由应被赞赏；对此等之财不贪著、不迷却、不堕罪、见过患、获出要，受用
    于此，此第四种理由应被赞赏。
        聚落主!此诸欲之享受者1  ，依此等四种理由应被赞赏。”

    注1 以上七~一一节，一七~二一节之十种诸欲之享受者中，唯(一六节二六节)之一人可免
        非难。

           四
    二七  “聚落主!世间有此等三种艰难生活之苦行者，何等为三种耶?
           (一)
    二八  聚落主!艰难生活之苦行者，依于信心从在家出而为无家之身，言：‘我思
    领得善法，我思现证胜人间法，足以为圣之特殊知见。’彼以苦虐自己，[但]不能
    领得善法，不能现证胜人间法，足以为圣之特殊知见。
           (二)
    二九  然则，聚落主!此或艰难生活之苦行者，依信心从在家出而为无家之身，言：
    ‘我思领得善法，我思现证胜人间法，足以为圣特殊之知见。’彼苦虐自己，[但]
    虽领得善法，而不能现证胜人间法，足以为圣特殊之知见。
338        (三)
    三0  然而聚落主!此或艰难生活之苦行者，依信心从在家出而为无家之身，言：
    ‘我思领得善法，我思现证胜人间法，足以为圣特殊之知见。’彼以苦虐自己，[而]
    领得善法，现证胜人间法，足以为圣特殊之知见。”
           五
           (一)
    三一  “于此，聚落主!此艰难生活之苦行者，以苦虐自己，[而且]不得善法，不
        第八 聚落主相应                                     四一
    -----------------------------------------------------------------------
        相应部经典五                                        四二
    能现证胜人间法，足以为圣之知见，聚落主!此艰难生活之苦行者，依三种理由应
    被非难。依如何之三种理由，应被非难耶?以苦虐自己，此第一之理由应被非难；
    不得善法，此第二理由应被非难；不能现证胜人间法，足以为圣特殊之知见，此第
    三理由应被非难。
        聚落主!此艰难生活之苦行者，依此三种之理由应被非难。
           (二)
    三二  于此，聚落主!此艰难生活之苦行者，以苦虐自己，[而]领得善法，但不能
    证胜人间法，足以为圣特殊知见，聚落主!此艰难生活之苦行者，依二种理由应被
    非难，依一种理由应被赞赏。依如何二种理由应被非难耶?以苦虐自己，此第一理
    由应被非难；不能现证胜人间法，足以为圣特殊之知见，此第二之理由应被非难。
    依如何一种理由应被赏赞耶?领得善法，此一种之理由应被赞赏。
        聚落主!此艰难生活之苦行者，依此二种之理由应被非难，依此一种理由应被
    赞赏。
339        (三)
    三三  于此，聚落主!此艰难生活之苦行者，以苦虐自己，[而]领得善法，现证胜
    人间法，足以为圣特殊之知见，聚落主!此艰难生活之苦行者，依一种之理由应被
    非难，依二种之理由应被赞赏。依如何一种之理由应被非难耶?以苦虐自己，此一
    种之理由应被非难。依如何二种之理由应被赞赏耶?领得善法，此第一之理由应被
    赞赏；现证胜人间法，足以为圣特殊之知见，此为第二种之理由应被赞赏。
    聚落主!此艰难生活之苦行者，依此一种之理由应被非难；依此二种之理由应
    被赞赏。”
           六
    三四  “聚落主!此等之三是现生者、不老者、即时者。‘来看!’此之所示[导人
    向]于涅槃，而智者各自应得知之[法]。何者为三?”
           (一)
    三五  凡有贪欲者，由贪欲之因，[人]则怀持毁伤自己之心、怀持毁伤他人之心、
    怀持毁伤两者之心。[然]能排除贪欲，[人则]不怀持毁伤自己之心、不怀持毁伤
    他人之心、不怀持毁伤两者之心，此是现生者、不老者、即时者。‘来看!’此之所
        第八 聚落主相应                                     四三
    -----------------------------------------------------------------------
        相应部经典五                                        四四
    示，导[人向]于涅槃，而智者各自应得知之[法]。
           (二)
    三六  凡有嗔恚者，由嗔恚之因，怀持毁伤自己之心、怀持毁伤他人之心、怀持毁
    伤两者之心。[然]排弃嗔恚，[人则]不怀毁伤自己之心、不怀毁伤他人之心、不
340 怀毁伤两者之心，此是现生者、不老者、即时者。‘来看!’此之所示，导[人向]
    于涅槃，而智者各自应得知之[法]。
           (三)
    三七  凡有愚痴者，由愚痴之因，人则怀持毁伤自己之心、怀持毁伤他人之心、怀
    持毁伤两者之心。[然而]排弃愚痴，[人]则不怀持毁伤自己之心、不怀持毁伤他
    人之心、不怀持毁伤两者之心，此是现生者、不老者、即时者。‘来看!’此之所示，
    导[人向]于涅槃，而智者各自应得知之[法]。
        聚落主!此等之三种，是现生者、不老者、即时者。‘来看!’此之所示，导[人
    向]于涅槃、而智者各自应得知之[法]。”
    三八  [世尊]如是言已，罗舍聚落主白世尊曰：“殊妙哉!大德!殊妙哉!大德!
    ……请世尊摄受余，愿归依为1  注1 [四二]第一经六节参照。 优婆塞。”

    注1 [四二]第一经六节参照。

            第一三 波罗牢(可意)
    一  一时，世尊住拘利耶一名曰郁多罗之拘利耶人之村落。
    二  时，婆多利耶聚落主，来至世尊住处，礼拜世尊，坐于一面。
        坐于一面之婆多利耶聚落主，白世尊曰：“大德!我曾闻此：‘沙门瞿昙知于
    幻。’大德!‘沙门瞿昙知于幻。’如是言之彼人等，大德!彼等言世尊之所说，
    无以非实诬世尊耶?是随顺说明世尊之法耶?其随顺法者、同法者，亦无陷于非难
    之地耶?大德!吾等不欲诬谤世尊。”
    三  “聚落主!‘沙门瞿昙知于幻。’如是谈之彼等人众，彼等是谈余之所谈，并无
    以非实诬谤余，说明随顺余之法，任何随顺说者、同法者，亦无陷于非难之地。”
341 四  “尊者!虽言‘是真实。’然[者]，我等对此沙门、婆罗门之言：‘沙门瞿昙
        第八 聚落主相应                                     四五
    -----------------------------------------------------------------------
        相应部经典五                                        四六
    知于幻，沙门瞿昙是幻士。’不予相信。”
        “聚落主!如是言：‘沙门瞿昙知于幻’者，彼以：‘世尊正如是、善逝正如是，’
    作如是言：‘沙门瞿昙是幻士。’然者，聚落主!于此，当向汝反问，依汝适当之
    所思，且回答。
           一
           (一)
    五  聚落主!汝对此作如何思惟?聚落主!汝知拘利耶人垂髻之佣夫耶?”
        “大德!余知拘利耶垂髻之佣夫。”
    六  “聚落主!汝对此作如何思惟?拘利耶人垂髻之佣夫，是以何为其目的耶?”
        “大德!彼拘利耶人为防止盗贼，彼拘利耶人为传信使。大德!拘利耶人垂髻之
    佣夫，是以此为其目的。”
    七  “聚落主!汝对此作如何思惟?汝知拘利耶人垂髻之佣夫，彼等是戒德者，或是
    污戒者耶?”
        “大德!余以拘利耶人垂髻之佣夫，是污戒恶法[之徒]。知凡世间之污戒恶法
    [之徒]者，其中即有拘利耶垂髻之佣夫。”
    八  “聚落主!‘婆多利耶聚落主，知拘利耶人垂髻之佣夫是污戒恶法[之徒]。[若
    然]，如是言婆多利耶聚落主亦是污戒恶法[之徒]者。’，彼语是正语耶?”
        “大德!否，不然。大德!拘利耶垂髻之佣夫与余不同，拘利耶垂髻之佣夫与余
    不同法。”
342 九  “聚落主!汝婆多利耶聚落主，如拘利耶垂髻之佣夫是污戒恶法[之徒]，婆多
    利耶聚落主，得非是污戒恶法[之徒]。何故不得[说]：‘如来知幻而非为幻士。’
    聚落主!余知于幻，[知]于幻之果，亦知其如何履行幻者，身坏命终之后，堕于离
    去处、恶趣、极堕处、地狱。
          (二)
    一0   聚落主!余知于生命之破坏，[知]于生命破坏之果，亦知其如何履行生命破
    坏者，身坏命终后，堕于离去处、恶趣、极堕处、地狱。
    一一  聚落主!余知于不与取……
    一二  聚落主!余知于诸欲邪行……
        第八 聚落主相应                                     四七
    -----------------------------------------------------------------------
        相应部经典五                                        四八
    一三  聚落主!余知于妄语……
    一四  聚落主!余知于两舌……
    一五  聚落主!余知于粗语……
343 一六  聚落主!余知于绮语……
    一七  聚落主!余知于贪欲……
    一八  聚落主!余知于嗔恚……
    一九  聚落主!余知于邪见……
           二
    二0   聚落主!某某沙门、婆罗门有如是谈、如是见者：‘凡任何人破坏生命者，
    皆于现生感受苦忧。凡任何人不与取者，皆于现生感受苦忧。凡任何人于诸欲邪行
    者，皆于现生感受苦忧。凡任何人妄语者，皆于现生感受苦忧。’
           (一)
    二一  然则，聚落主!于此见有人挂华鬘、著耳环、善沐浴、善化妆、理须发、[对]
    女子之欲望充满犹如王者。关于此者，人言曰：‘看!此者所作为何?挂华鬘、著
    耳环、善沐浴、善化妆、理须发、[对]女子之欲望1  注1 付女子之欲，有“宛然如王。” 充满犹如王者。’他人答曰
344 ：‘看!此者压伏王者之敌，而断却生命，王者欢喜以物赐彼。所以，此人挂华鬘
    著耳环……犹如王者。’

    注1 付女子之欲，有“宛然如王。”

           (二)
    二二  然而聚落主!于此见有人被粗索将手坚缚于后、剃光头发，打恶声之鼓，由
    街至街、由十字路至十字路而巡绕，再牵出南门外，于都之南方被刎颈。关于此者，
    人言曰：‘看!此者所作为何?彼被粗索将手坚缚于后、剃其头发，打恶声之鼓，
    由街至街，由十字路至十字路而巡绕，再牵出南门外，于都之南方被刎颈耶?’他
    人曰：‘看!此王者之敌而断女人或男人之生命，因此，王乃捕捉彼，行如是之处
    刑。’
    二三  聚落主!汝对此作如何思惟?汝曾见如是事否?或曾得闻耶?”
        第八 聚落主相应                                     四九
    -----------------------------------------------------------------------
        相应部经典五                                        五0
        “吾等得见且已闻，又曾得闻。”
    二四  “于此，聚落主!某某沙门婆罗门如是谈、如是见：‘凡人破坏生命者，皆于
    现生感受苦忧。’彼等是语真实耶?抑语妄耶?”
        “大德!是语妄。”
        “凡语妄之虚事，是戒德者耶?抑污戒者耶?”
345     “大德!是污戒者。”
        “凡污戒恶德之徒，是履邪行耶?抑履正行耶?”
        “大德!是履邪行。”
        “凡履邪行者，是邪见耶?抑正见耶?”
        “大德!是邪见。”
        “凡邪见之徒，适于信赖耶?”
        “大德!不然。”
           (三)
    二五  “然则，聚落主!于此，或见有人挂华鬓、著耳环……犹如王者。关于此者，
    人言曰：‘看!此者所作为何?挂华鬘、著耳环……犹如王者。’他人对此曰：“看!
    此者压伏王之敌，持来重宝，王者欢喜而赐彼物。因此，此者挂华鬘、著耳环……
    犹如王者。”
           (四)
    二六  然则，聚落主!于此见有人被粗索将手坚缚于后，被刎其颈。关于此者，人
    言曰：‘看!此者所作为何?被以粗索将手坚缚于后……以刎其颈。’他人对此曰：
    ‘看!此者于村落或森林将不与之物窃取而去，因此王者捕彼，以受如是之处刑。’
    二七  聚落主!汝对此作如何思惟?汝曾见如是事耶?或曾得闻耶?”
        “吾等得见且已闻，又曾得闻。”
346 二八  “于此，聚落主!某某沙门、婆罗门如是言、如是见：‘凡人不与取者，皆于
    现于现生感受忧苦。’彼等语真实语耶?抑语虚妄耶?”
        …………
        “大德!不然。”
    (五)
        第八 聚落主相应                                     五一
    -----------------------------------------------------------------------
        相应部经典五                                        五二
    二九  “然则聚落主!于此，或见有人挂发鬘、著耳环……犹如王者。关于此者，人
    谓曰：‘看!此者所作何事?而挂华鬘、著耳环……犹如王者耶?”他人对此曰：
    ‘看!此者与王者之敌妇女子相交，王者喜欢，以赐物于此者，因之，此者挂华鬘、
    著耳环……犹如王者。”
           (六)
    三0  然则，聚落主!于此或见有人被粗索将手坚缚于后……被刎其颈。关于此者，
    人言曰：‘看!此者所作何事?被粗索将手坚缚于后……被刎其颈耶?”他人对此
    曰：‘看!此者与良家之妇、良家之少女相交，因之彼为王者所捕捉，以行如是之
    刑。”
    三一  聚落主!汝对此作如何思惟?汝曾见如是事或得闻耶?”
        “吾等得见且已闻，又曾得闻。”
    三二  “于此，聚落主!某某沙门、婆罗门如是言、如是见：‘凡人于诸欲行邪者，
    皆于现生感受苦忧。”彼等是语真实耶?抑语虚妄耶?”
        …………
        “大德!不然。”
347        (七)
    三三  “然则，聚落主!于此，或见有人挂华鬘、著耳环……犹如王者。关于此者，
    人言曰：‘看!此者所作何事?挂华鬘、著耳环……犹如王者耶?”他人对此曰：
    ‘看!此者以语妄语而博王者笑，王者欢喜以物赐此者，因之，此者挂华鬘、著耳
    环……犹如王者。”
           (八)
    三四  然则，聚落主!于此或见有人被粗索将手坚缚于后……被刎其颈。关于此者，
    人言曰：‘看!此者所作何事?被粗索将手坚缚于后……被刎其颈耶?”他人对此
    曰：‘看!此者损及居士又居士子之利益，因之，为王者所捕，以行如是之刑。”
    三五  聚落主!汝对此作如何思惟?汝曾见如是事或得闻耶?”
        “吾等得见且已闻，又曾得闻。”
    三六  “于此，聚落主!某某沙门婆罗门如是谈、如是见：‘凡人语虚妄者，皆于
348 现生感受苦忧。”彼等是语真实耶?抑语虚妄耶?”
        第八 聚落主相应                                     五三
    -----------------------------------------------------------------------
        相应部经典五                                        五四
        “大德!是语虚妄。”
        “凡语虚妄事者，是戒德者耶?抑污戒者耶?”
        “大德!是污戒者。”
        “凡污戒恶德之徒，是履邪行耶?抑履正行耶?”
        “大德!是履邪行。”
        “凡履邪行者，是邪见耶?抑正见耶?”
        “大德!是邪见。”
        “凡邪见之徒，适于信赖否?”
        “大德!不然。”
           三
    三七  “殊妙哉!大德!稀有哉!大德!
        余有休息之家，于中有卧床、有座榻、有水瓶、有油灯，于此，若有沙门或婆
    罗门之安居者，则余以应能力，与彼相分享。大德!昔有种种意见，种种信仰，种
    种嗜好之四位教师，于此家休息入安居。
           (一)
    三八  有一教师乃如是言、如是见曰：‘无施与1  、无供牺牲、无祭祀、无作善业、
    作恶业之异熟果报。无此世、无他世、无母、无父，亦无化生之有情。达于沙门婆
    罗门之正位，履正行，自证知此世与他世，皆无能示知于世者。’

    注1 六师外道中之阿耆多翅舍钦婆罗之见，长部一卷沙门果经参照。但汉译北传本为末伽梨拘
        梨之见。

           (二)
349 三九  有一教师乃如是言、如是见，而曰：‘有施与、有供牺牲、有祭祀、有作善
    业、作恶业之异熟果报。有此世、有他世、有母、有父、有化生之有情。达于沙门、
    婆罗门之正位，履正行，自证知此世与他世，皆有能示知于[世]者。’
           (三)
    四0  有一教师乃如是言、如是见，而曰：‘作者1  注1 不兰迦叶之见，长阿含十七卷沙门果经，长部一卷沙门果经参照。 ，令作者；断割者，令断割者；
        第八 聚落主相应                                     五五
    -----------------------------------------------------------------------
        相应部经典五                                        五六
    苦者，令苦者；忧者，令忧者；疲者，令疲者；栗者，令栗者；生命破坏者、不与
    取者、破墙壁侵入者、掠夺者、窃盗者、追剥者、犯他人之妻者、妄语者、[一切]
    所作，皆非恶作。即以剃刀附于车轮之端，将此大地之生类作成一内团、一肉块，
    以此为因缘，亦无恶[生]，无由恶来之果。若至恒河之南岸者，杀、令杀，断割、
    令断割，苦、令苦，以此为因缘，不[生]恶，无由恶来之果。若至恒河之北岸，
    施、令施，供牺牲、令供牺性者，以此为因缘，不[生]福，无由福来之果。施与、
    调御、自制、语真实、亦不[生]福，无由福来之果。’

    注1 不兰迦叶之见，长阿含十七卷沙门果经，长部一卷沙门果经参照。

           (四)
    四一  有一教师乃如是言、如是见，而曰：‘作者、令作者，断割者、令断割者，
    苦者、令苦者，忧者、令忧者，疲者、令疲者，栗者、令栗者，破坏生命者，不与
350 取者、破墙壁而侵入者、掠夺者、窃盗者、追剥者，犯他人之妻者，妄语者，[一切]
    所作，皆为恶作。以剃刀附于车轮之端，将此大地之生类作成一肉团、一肉块者，
    以此为因缘，有生恶、有由恶来之果。若至恒河之南岸，杀、令杀，断割、令断割，
    苦、令苦者，以此为因缘，有[生]恶、有由恶来之果。若至恒河之北岸，施、令
    施，供牺牲、令供牺牲者，以此为因缘，有[生]福、有由福来之果。施与、调御、
    自制、语真实、有[生]福、有由福来之果。’
    四二  大德!此于余起疑、起惑，而曰：‘此等诸尊沙门、婆罗门中，结果何者语
    真实?何者语虚妄耶?’
        “聚落主!汝之疑是理，汝之惑是理，然而只于所惑汝起疑。”
        “大德!余如是信仰世尊：‘愿世尊说法、以除弃余疑惑之法。”
           四
    四三  “聚落主!有法三昧，于此，汝若心获三昧者，如是，汝则舍弃此疑念法。聚
    落主!何者为法三昧耶?
           (一)
    四四  聚落主!于此，有圣弟子，弃生命之破坏，禁生命之破坏；弃不与取，禁不
        第八 聚落主相应                                     五七
    -----------------------------------------------------------------------
        相应部经典五                                        五八
351 与取；弃欲邪行，禁欲邪行；弃妄语，禁妄语；弃两舌语，禁两舌语；弃粗语，禁
    粗语；弃绮语，禁绮语；弃贪欲为无贪欲，弃嗔恚为无嗔恚心，弃邪见为正见。
        聚落主!此圣弟子如是离贪欲、离嗔恚、不迷著，正知正念，与慈俱生之心，
    偏满一方而住。同第二方、同第三方、同第四方[偏满]而住。如是上下横[直]，
    于一切处一切事情之下，与慈俱生一切具有之世界，无量广大远行，以无怨心、无
    恚之心充满而住。如彼所思量：‘凡此教师之谓：无施与、无供牺性……而此示知
    于[世]者皆无，如是言、如是见。好!此导师之语虽是真实，然而余有余之保证，
    此余于脆者、或强者、即任何者亦无妨碍，幸福于此世他世两处，摄护于身、于语、
    于心，身坏命终之后，可生于善趣天界故。’彼生喜乐，喜乐于彼而生欢悦，欢悦
352 之彼身轻安，身轻安之彼享受安乐，心安乐者即获定。聚落主!此乃法三昧。汝若
    于此获心三昧者，如是，汝则舍此疑惑之法。
           (二)
    四五  聚落主!此圣弟子如是离欲贪、离嗔恚……与慈俱生之心……以无恚心偏满
    而住。彼作如是思量：‘凡此教师之谓：有施与、有供牺牲……此示知于世者皆有，
    如是言、如是见。此教师之语虽是真实……可生于善趣天界故。’彼生喜乐……获
    定。聚落主!此是法三昧。汝若于此获心三昧，如是，汝则舍此疑惑之法。
           (三)
    四六  聚落主!此圣弟子如是离欲贪、离嗔恚……与慈俱生之心……以无恚心偏满
353 而住。彼作如是思量：‘凡此教师之谓作、令作者，断割、令断割者；……无由福
    来之[果]，如是言、如是见。好!此教师之语虽是真实……可生于善趣天界故。’
    彼生喜乐……获定。聚落主!此是法三昧。汝若于此获心三昧者，如是汝则舍弃疑
    惑之法。
           (四)
354 四七  聚落主!此圣弟子如是离欲贪、离嗔恚……与慈俱生之心……以无恚之心偏
    满而住。彼作如是思量：‘凡此教师之谓：作、令作者；断割者、令断割者；……
    有由福来之[果]，如是言、如是见。此教师之语虽是真实……可生于善趣天界故。’
    彼生喜乐……是定。聚落主!此是法三昧。汝若于此获心三昧者，如是汝则舍弃此
    疑惑之法。
        第八 聚落主相应                                     五九
    -----------------------------------------------------------------------
        相应部经典五                                        六0
           五
           (一)
355 四八  聚落主!于此圣弟子如是离欲贪、离嗔恚、不迷著、正知正念，与慈俱生之
    心偏满一方而住，与喜俱生之心偏满一方而住，与舍俱生之心偏满一方而住。彼作
    如是思量：‘凡此教师之谓：无施与、无供牺牲……此示知于世者皆无，如是言、
    如是见。好!教师之语虽是真实，然余有余之保证，此余于脆者，或强者，即任何
    者，皆无妨碍，幸福于[此世他世之]两处，摄护于身、于语、于意，身坏命终之
    后，可生于善趣天界故。’彼生喜乐……彼喜乐而生欢悦，彼欢悦而身得轻安，彼
    身轻安以享安乐，安乐之心乃获定。聚落主!此是法三昧。汝若于此获心三昧者，
    如是，汝则舍弃此疑惑。
           (二)
    四九  聚落主!此圣弟子如是离欲贪、离嗔恚……与悲俱生之心……与喜俱生之心
356 ……与舍俱生之心……无恚心之心偏满而住。彼作如是思量：‘凡此教师之谓：有
    施与、有供牺牲……示知于世者皆有，如是言、如是见。此教师之语虽是真实……
    可生于善趣天界故。’于彼生喜乐……是获定。聚落主!此是法三昧。汝若于此获
    心三昧者，如是，汝则舍弃此疑惑之法。
           (三)
    五0  聚落主!此圣弟子如是离欲贪、离嗔恚……与悲俱生之心……与喜俱生之心
    ……与舍俱生之心……以无恚心之偏满而住。彼作如是思量：‘凡此教师之谓：作
357 者、令作者，断割者、令断切者……无由福来之果，如是言、如是见。好!此教师
    之语虽真实……可生于善趣天界故。’于彼生喜乐……是获定。聚落主!此是法三
    昧。汝若于此获心三昧者，如是，汝则舍弃此疑惑之法。
           (四)
    五一  聚落主!此圣弟子如是离欲贪、离嗔恚……与悲俱生之心……与喜俱生之心
    ……与舍俱生之心……以无恚之心偏满而住。彼作如是思量：‘凡此教师之谓：作
    者、令作者，断割者、令断切者……有由福来之果，如是言、如是见。好!此教师
358 之语虽真实……可生于善趣天界故。’于彼生喜乐……是获定。聚落主!此是法三
    昧。汝若于此获心三昧者，如是，汝则舍弃此疑惑之法。”
        第八 聚落主相应                                     六一
    -----------------------------------------------------------------------
        相应部经典五                                        六二
    五二  世尊如是说已，婆多利耶聚落主，白世尊曰：“殊妙哉!大德!……自今日起
    愿归依世尊为优婆塞。”
                                                             聚落主相应(终)
        其摄颂曰：
359       暴恶布吒与战士
          象马与西地方人
          说教螺贝家顶髻
          驴姓王发波罗牢


六处篇 无为相应(44经)

第九 无为相应

                第九 无为相应

              第一 品
          [一] 第一 身
    一  “诸比丘1  !余为汝等说无为与达无为之道，于此且谛听。
    二  诸比丘!何者为无为耶?诸比丘!贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭，诸
    比丘!此称为无为。
    三  诸比丘!何者为达无为之道耶?向于身之念，诸比丘!此称为无为之道。
    四  如是，诸比丘!余为汝等说无为，说达无为之道。
    五  诸比丘!凡以利益所愿、有慈念之师，应为诸弟子作垂示慈悲者，余皆为汝等
    而作。
    六  诸比丘!思念此等之树下、此等之空屋，不得放逸、不得有后日之悔，此是余
        第九 无为相应                                       六三
    -----------------------------------------------------------------------
        相应部经典五                                        六四
    为汝等之教诫。”

    注1 暹罗本于此之前宣说：“如是我闻。一时，世尊住舍卫城祇陀林给孤独长者之游园。其时
        世尊言诸比丘：‘诸比丘!’彼等诸比丘应诺世尊曰：‘大德!’世尊乃如次日”之文。

360       [二] 第二 止观
    一  “诸比丘!余为汝等说无为与达无为之道，于此且谛听。
    二  诸比丘!何者为无为耶?诸比丘!贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭，诸
    比丘!称此谓无为。
    三  诸比丘!何者为达无为之道耶?诸比丘!止与观，此称为达无为之道。
          [三] 第三 有寻
 ※ 三  诸比丘!何者为达无为之道耶?诸比丘!有寻有伺三昧、无寻唯伺三昧、无寻
    无伺三昧，此称为达无为之道也。
          [四] 第四 空
 ※ 三  诸比丘!何者为达无为之道耶?空三昧、无相三昧、无愿三昧。诸比丘!此称
    为达无为之道。
          [五] 第五 念处
 ※ 三  诸比丘!何者为达无为之道耶?四念处。诸比丘!此称为达无为之道。
          [六] 第六 正勤
 ※ 三  诸比丘!何者为达无为之道耶?四正勤。诸比丘!此称为达无为之道。
          [七] 第七 如意足
 ※ 三  诸比丘!何者为达无为之道耶?四如意足。诸比丘!此称为达无为之道。
361       [八] 第八 根
 ※ 三  诸比丘!何者为达无为之道耶?五根。诸比丘!此称为达无为之道。
          [九] 第九 力
 ※ 三  诸比丘!何者又为达无为之道耶?五力。诸比丘!此称为达无为之道。
          [十] 第十 觉支
 ※ 三  诸比丘!何者又为达无为之道耶?七觉支。诸比丘!此称为达无为之道。
        第九 无为相应                                       六五
    -----------------------------------------------------------------------
        相应部经典五                                        六六
        ……
          [一一] 第十一 道
 ※ 三  诸比丘!何者又为达无为之道耶?八支圣道。诸比丘!此称为达无为之道。
    四  诸比丘!如是，余为汝等说1  注1 P.T.S.本有vedayitam是desitam之误由暹罗本改之。 无为，说达无为之道。
    五  诸比丘!以愿有慈念之师，应为诸弟子利益之作垂示慈悲者，余皆为汝等而作。
    六  诸比丘!思念此等之树下、此等之空屋，不得放逸、不得日后有悔。此是余为
    汝等之教诫。”
                                                      涅槃相应2  之第一品(终)
        其摄颂曰：
          身与三昧寻
          以及空念处
          正勤如意定
          根力并觉支
          依道为十一

    注1 P.T.S.本有vedayitam是desitam之误由暹罗本改之。
      2 本相应之原名为Asankhata-vagga，但来到第一品之末，出此“涅槃相应”之语此与原本
        之暹罗同。

362           第二品
          [一二] 第一 无为
         一 止
    一  “诸比丘!余为汝等说无为与达无为之道。于此且谛听。
    二  诸比丘!何者为无为耶?诸比丘!贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭，诸
    比丘!此称为无为。
    三  诸比丘!何者为达无为之道耶?诸比丘!止，此称为达无为之道。
        第九 无为相应                                       六七
    -----------------------------------------------------------------------
        相应部经典五                                        六八
    四  诸比丘!如是，余为汝等说无为，说达无为之道。
    五  诸比丘!以愿有慈念之师，应为诸弟子之利益作垂示慈悲者，以此余皆为汝等
    而作。
    六  诸比丘!思念此等之树下、此等之空屋，不得放逸、不得有后日之悔，以此是
    余为汝等之教诫。”
          二 观
    三  “诸比丘!何者为达无为之道耶?诸比丘!观，此称谓达无为之道。
          三 六种三昧
 ※ 三  诸比丘!又何者为达无为之道耶?诸比丘!有寻有伺三昧，称此谓达无为之
363 道。
        …………(一)
          四
 ※ 三  诸比丘!又何者为达无为之道耶?无寻唯伺三昧。诸比丘!此称为达无为之
    道。
        …………(二)
          五
 ※ 三  诸比丘!又可者为达无为之道耶?无寻无伺三昧。诸比丘!此称为达无为之
    道。
        …………(三)
          六
 ※ 三  诸比丘!又何者为达无为之道耶?空三昧。诸比丘!此称为达无为之道。
        …………(四)
          七
 ※ 三  诸比丘!又何者为达无为之道耶?无相三昧。诸比丘!此称为达无为之道。
        …………(五)
          八
 ※ 三  诸比丘!又何者为达无为之道耶?无愿三昧。诸比丘!此称为达无为之道。
        …………(六)
        第九 无为相应                                       六九
    -----------------------------------------------------------------------
        相应部经典五                                        七0
          九~一二 四念处
 ※ 三  诸比丘!又何者为达无为之道耶?诸比丘!于此有比丘，于身观身而(一)…
364 …于受观受而住(二)……于心观心而住(三)……于法观法而住(四)精勤于正
    知、正念，于世以制御贪欲忧恼者。诸比丘!此称为达无为之道。
          一三~一六 四正勤
 ※ 三  诸比丘!又何者为达无为之道耶?诸比丘!于此有比丘，未起诸恶不善之法，
    令之不起(一)……已起诸恶不善之法，令之舍弃(二)……未起诸善之法，令之
365 生起(三)……已起诸善之法，令之住立、不丧失、生长、扩大、增修、完成(四)，
    以生起愿望努力精进，对初心有力以显勤苦。比丘等!此称为达无为之道。
          一七~二0 四如意足
 ※ 三  诸比丘!又何者为达无为之道耶?诸比丘!于此有比丘，增修欲定勤行完具之
    如意足(一)……增修精进定勤行完具之如意足(二)……增修心定勤行完具之如
    意足(三)……增修思惟定勤行完具之如意足(四)。诸比丘!此称为达无为之道。
          二一~二五 五根
 ※ 三  诸比丘!又何者为达无为之道耶?诸比丘!于此有比丘，依远离、依离欲、依
366 灭尽，以增修倾向于舍弃之信根(一)……增修精进根(二)……增修念根(三)
    ……增修定根(四)……增修慧根(五)。诸比丘!此称为达无为之道。
          二六~三0 五力
 ※ 三  诸比丘!又何者为达无为之道耶?诸比丘!于此有比丘，依远离、依离欲、依
367 灭尽，以增修倾向于舍弃之信力(一)……增修精进力(二)……增修念力(三)
    ……增修定力(四)……增修慧力(五)。诸比丘!此称为达无为之道。
          三一~三七 七觉支
 ※ 三  诸比丘!又何者为达无为之道耶?诸比丘!于此有比丘，依远离、依离欲、依
    灭尽，以增修倾向于舍弃之念觉支(一)……增修择法觉支(二)……增修精进觉
    支(三)……增修喜觉支(四)……增修轻安觉支(五)……增修定觉支(六)……
    增修舍觉支(七)……诸比丘!此称为达无为之道。”
          三八~四五 八正道
    一  “诸比丘!余为汝等说无为与达无为之道，于此且谛听。
        第九 无为相应                                       七一
    -----------------------------------------------------------------------
        相应部经典五                                        七二
    二  诸比丘!何者为无为耶?贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭。诸比丘!此
    称为无为。
    三  诸比丘!又何者为达无为之道耶?诸比丘!于此有比丘，依远离、依离欲、依
368 灭尽，以增修倾向于舍弃之正见(一)……增修正思惟(二)……增修正语(三)
    ……增修正业(四)……增修正命(五)……增修正精进(六)……增修正念(七)
    ……增修正定(八)……诸比丘!此称为达无为之道。
    四  诸比丘!如是，余为汝等说无为，说达无为之道。
    五  诸比丘!凡以愿有慈念之师，应为诸弟子之利益作垂示慈悲者，以此一切余为
    汝等而作。
    六  诸比丘!思念此等之树下、此等之空屋，诸比丘!不得放逸、不得有后日之悔，
    此为余为汝等之教诫。”
          [一三] 第二 终极(下无)1
          一~四五
    一  诸比丘!余为汝等说究竟与达究竟之道，于此且谛听。
    二  诸比丘!何者为究竟耶?以下相同2  注2 本品[一二]同第一之第一至四十五[一四]以下同。 于无为之详说也。

    注1 以下括孤中，见于四谛论三卷，涅槃之异名，相当近于原语意义，而示有稍稍不同，此等
        三十三之涅槃的异名，很多取于此论。同论有六十三种。
      2 本品[一二]同第一之第一至四十五[一四]以下同。

369       [一四] 第三 无漏(无流)
          一~四五
    一  诸比丘!余为汝等说无漏与达无漏之道……
          [一五] 第四 真谛
          一~四五
    一  诸比丘!余为汝等说真谛与达真谛之道……
          [一六] 第五 彼岸
          一~四五
        第九 无为相应                                       七三
    -----------------------------------------------------------------------
        相应部经典五                                        七四
    一  诸比丘!余为汝等说彼岸与达彼岸之道……
          [一七] 第六 巧妙(听细)
          一~四五
    一  诸比丘!余为汝等说巧妙与达巧妙之道……
          [一八] 第七 极难见(难见)
          一~四五
    一  诸比丘!余为汝等说极难见与达极难见之道……
          [一九] 第八 不老(无坏)
          一~四五
    一  诸比丘!余为汝等说不老与达不老之道……
370       [二0] 第九 坚牢(无争)
          一~四五
    一  诸比丘!余为汝等说坚牢与达坚牢之道……
          [二一] 第十 照见(无失)
          一~四五
    一  诸比丘!余为汝等说照见与达照见之道……
          [二二] 第十一 无譬
          一~四五
    一  诸比丘!余为汝等说无譬与达无譬之道……
          [二三] 第十二 无戏论
          一~四五
    一  诸比丘!余为汝等说无戏论与达无戏论之道……
          [二四] 第十三 寂静
          一~四五
    一  诸比丘!余为汝等说寂静与达寂静之道……

       [二五] 第十四 甘露
          一~四五
    一  诸比丘!余为汝等说甘露与达甘露之道……
        第九 无为相应                                       七五
    -----------------------------------------------------------------------
        相应部经典五                                        七六
          [二六] 第十五 极妙
          一~四五
    一  诸比丘!余为汝等说极妙与达极妙之道……
          [二七] 第十六 安泰(止)
          一~四五
    一  诸比丘!余为汝等说安泰与达安泰之道……
371       [二八] 第十七 安稳(安)
          一~四五
    一  诸比丘!余为汝等说安稳与达安稳之道……
          [二九] 第十八 爱尽
          一~四五
    一  诸比丘!余为汝等说爱尽与达爱尽之道……
          [三0] 第十九 不思议(希有)
          一~四五
    一  诸比丘!余为汝等说不思议与达不思议之道……
          [三一] 第二0 稀有(未曾有)
          一~四五
    一  诸比丘!余为汝等说稀有与达稀有之道……
          [三二] 第二一 无灾(无枉)
          一~四五
    一  诸比丘!余为汝等说无灾与达无灾之道……
          [三三] 第二二 无灾法(无灾)
          一~四五
    一  诸比丘!余为汝等说无灾法与达无灾法之道……
          [三四] 第二三 涅槃
          一~四五
    一  诸比丘!余为汝等说涅槃与达涅槃之道……
          [三五] 第二四 无损
        第九 无为相应                                       七七
    -----------------------------------------------------------------------
        相应部经典五                                        七八
          一~四五
    一  诸比丘!余为汝等说无损与达无损之道……
          [三六] 第二五 离欲
          一~四五
    一  诸比丘!余为汝等说离欲与达离欲之道……
372       [三七] 第二六 清净(净)
          一~四五
    一  诸比丘!余为汝等说清净与达清净之道……
          [三八] 第二七 解脱
          一~四五
    一  诸比丘!余为汝等说解脱与达解脱之道……
          [三九] 第二八 非住
          一~四五
    一  诸比丘!余为汝等说非住与达非住之道……
          [四0] 第二九 灯明(洲)
          一~四五
    一  诸比丘!余为汝等说灯明与达灯明之道……
          [四一] 第三十 窟宅
          一~四五
    一  诸比丘!余为汝等说窟宅与达窟宅之道……
          [四二] 第三一 庇护
          一~四五
    一  诸比丘!余为汝等说庇护与达庇护之道……
          [四三] 第三二 归依
          一~四五
    一  诸比丘!余为汝等说归依与达归依之道……
373       [四四] 第三三 到彼岸(能度)
        第九 无为相应                                       七九
    -----------------------------------------------------------------------
        相应部经典五                                        八0
    一  “诸比丘!余为汝等说到彼岸与达到彼岸之道，于此且谛听。
    二  诸比丘!又何者为到彼岸耶?诸比丘!贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭。
    诸比丘!此称为达到彼岸。
    三  诸比丘!又何者为达到彼岸之道耶?向于身之念。诸比丘!此称为达到彼岸之
    道。
    四  诸比丘!如是，余为汝等说到彼岸，说达到彼岸之道。
    五  诸比丘!凡以愿有慈念之师，应为诸弟子之利益作垂示慈悲者，此一切余为汝
    等而作。
    六  诸比丘!思念此等之树下、此等之空屋，诸比丘!不得放逸、不得有后日之悔
    者，此余为汝等之教诫。”
          二~四五
          [与无为之详说同]
        其摄颂曰：
          无为究竟及无漏
          真谛彼岸与巧妙
          难见不老并坚牢
          照见无譬无戏论
          寂静甘露与极妙
          安泰安稳及爱尽
          不思议稀有无灾
          无灾法此诸涅槃
          如来善逝之所说
          无损无欲与清净
          解脱非住并灯明
          窟宅庇护与归依
          如此之行到彼岸
                                                             无为相应(终)
        第九 无为相应                                       八一


六处篇 无记说相应(11经)

第十 无记说相应

        相应部经典五                                        八二
374             第十 无记说相应
          第一 谶摩长老尼
    一  尔时，世尊住舍卫城卫陀林给孤独长者之游园。
    二  其时，偶然谶摩长老尼游行于拘萨罗国，于舍卫城与沙计多中间之多罗那越赌
    地方入安居。
    三  时，波斯匿拘萨罗王由沙计多往舍卫城，于沙计多与舍卫城中间之多罗那越赌
    取一夜之宿。
    四  波斯匿拘萨罗王呼一臣曰：“汝，臣下!于此多罗那越睹，如今日余应表敬意[趋
    访]见沙门或婆罗门。”
        “唯然，唯然，大王!”彼臣应诺波斯匿拘萨罗王，虽察遍多罗那越睹，亦未发
    现彼波斯匿拘萨罗王以表敬意[趋访]之沙门或婆罗门。
    五  彼臣见谶摩尼于多罗那越睹入安居。见已，彼至波斯匿拘萨罗王之处，告王曰：
    “大王!于多罗邢越睹无有大王表敬意[趋访]之沙门或婆罗门；但大王!有一名
375 谶摩比丘尼，是彼世尊、应供、正偏觉者之女弟子，而此大姊谓是：‘贤者、能者、
    多闻之智者、巧说者、善良之即慧者。’扬好名声，大王可对彼尼表敬意。”
    六  于是，波斯匿拘萨罗王至彼谶摩比丘尼之处，礼拜彼尼，坐于一方。
    七  坐于一方之波斯匿拘萨罗王向谶摩比丘尼曰：“大姊!如来死后，犹存在否?”
        “大王!谓‘如来死后存在’者，此非世尊之所记说。”
    八  “然则，大姊!如来死后不存在耶?”
        “大王!谓‘如来死后不存在’者，此亦非世尊之所记说。”
    九  “然则，大姊!如来死后，为存在又不存在耶?”
        “大王!谓‘如来死后，存在又不存在’者，此亦非世尊之所记说。”
    一0  “然则，大姊!如来死后为非存在、又非不存在耶?”
        “大王!‘如来死后，为非存在或非不存在’，此亦非世尊之所记说。”
    一一  “如是问：‘大姊!如来死后存在否?’汝言：‘大王!世尊不记说如来死后
    存在。’……‘如来死后不存在耶?’……‘如来死后，存在又不存在耶?’……
376     ‘如来死后，非存在又非不存在耶?’……世尊对此不为记说者，为何之因?为何
        第十 无记说相应                                     八三
    -----------------------------------------------------------------------
        相应部经典五                                        八四
    之缘耶?”
    一二  “然则，大王!就此反问于汝，依汝认为适当者以回答。
    一三  大王!汝对此以作如何思惟?于汝以谁之计算者、或说印者、或说数者，有
    能计算恒河之沙：‘沙有几何数量或沙有几百数量，或沙有几百千数量耶?’”
        “大姊!否，此不能。”
    一四  “然则，于汝以谁之计算者、或说印者、或说数者，有能计算大海之水：‘水
    有几何计量，或水有几百斗量，或水有几百千斗量耶?’”
        “大姊!否，此为不能。”
        “此何故耶?”
        “大姊!海量大而甚深，不可测，难计量。”
    一五  “是于此同理，大王!无论以如何之色示如来，如来对此色已舍弃，如断其根，
    [切断]多罗树之干，非为存在者，是未来之不生者。大王!如来譬如大海，脱离
    色之测量，甚深、不可测、难计量。故不适言如来死后是存在；亦不适言如来死后
    不存在；亦不适言如来死后，存在又不存在；亦不适言如来死后，不存在又非不存
    在。
377 一六~一九  无论以如何之受……以如何之想……以如何之行……以如何之识示如
    来，如来对此受……想……行……识已予舍弃……大王!如来譬如大海，脱离受之
    测量……脱离想之测量……脱离行之测量……脱离识之测量，甚深、不可测、是难
    量。故不适谓：如来死后存在；亦不适谓：如来死后，不存在；亦不适谓：如来死
    后，存在又不存在；亦不适谓：如来死后，非存在又非不存在。”
    二0  时，波斯匿拘萨罗王欢喜、随受谶摩比丘尼之所说，从座而起，礼拜彼尼，
    行右绕礼后离去。
    二一  波斯匿拘萨罗王其后至世尊之住处，礼拜世尊坐于一面。
    二二  坐于一面之波斯匿拘萨罗王，白世尊曰：“大德!如来死后存在否?”
378     “大王!‘如来死后存在’者，此是余所未记说。”
    二三  “然则，大德!如来死后不存在耶?”
        “大王!‘如来死后，不存在’者，此亦非余所记说。”
    二四~二五  然则，大德!……(参照九、十两节)
        第十 无记说相应                                     八五
    -----------------------------------------------------------------------
        相应部经典五                                        八六
    二六  “大德!问‘如来死后，存在耶?’答以：‘大王!余未记说如来死后之存在。’
    ……‘如来死后不存在耶?’……‘如来死后，存在又不存在耶?’……‘如来死
    后，非存在又非不存在耶?’……大德!世尊对此未予记说者，其为何因?为何其
    缘耶?”
    二七  “然则，大王!就此反问于汝，依汝认为适当者以作返答。
    二八  大王!汝对此作如何思惟?于汝以谁之计算者、或说印者、或说数者，对恒
    河之沙……(参照一三节)
    二九  然则，于汝以谁之计算者、或说印者、或说数者、以能计算大海之水……(参
    照一四节)
379 三0~三四  同于此理，大王!以如何之色……以如何之受……以如何之想……以
    如何之行……以如何之识，以示如来，如来对此已予舍弃……故不适谓：如来死后
    存在……不存在……存在又不存在……非存在又非不存在。”
    三五  “大德!殊妙哉!大德!稀有哉!师之女弟子于此第一之句，意义与意义、文
    言与文言，相接近、相亲和，皆无相违。
    三六  大德!于此，余一时曾至谶摩比丘尼之处，以问此义；彼大姊亦为余与世尊
    同是以此句此文，说明此义。殊妙哉!大德!稀有哉!大德!师与女弟子于此第一
    之句，意义与意义、文言与文言，相接近、相亲和，皆无相违。大德!今吾等欲离
    去，吾等多作务、多所作。”
        “大王!如今，即汝当作之时。”
380 三七  于是，波斯匿拘萨罗王欢爱随喜世尊之所说，即从座起，礼拜世尊，右绕离
    去。
          第二 阿菟罗陀
    一  尔时，世尊住毗舍离城之大林重阁讲堂中。
    二  偶尔，尊者阿罗陀，住于世尊旁侧之林间小舍中。
    三  时，众多外道普行沙门等，来至尊者阿罗陀之处，与彼会释，交换亲切殷勤之
    谈话后，坐于一面。
    四  坐于一面之彼外道普行沙门，告尊者阿罗陀曰：“友阿罗陀!彼[无]上人、最
    上人、最上无双之如来，以示此[如来]者，于此等四种事处所示：‘如来死后存
        第十 无记说相应                                     八七
    -----------------------------------------------------------------------
        相应部经典五                                        八八
    在、’或‘如来死后不存在、’或‘如来死后，存在又不存在、’或‘如来死后非
    存在又非不存在。’”
        “友等!彼[无]上人、最上人、最上无双之如来，以示此[如来]者，于此等
    四种事处之外。所示[四种事处]者：‘如来死后存在……非不存在。’”
    作斯言已，彼等外道苦行沙门，告尊者阿罗陀曰：“彼比丘出家不久之新参、或
    是愚蒙无能之长老。”
    五  时，彼等外道普行沙门，以新参愚蒙之言，斥尊者阿罗陀，即从座起而离去。
381 六  尊者阿罗陀于此等外道普行沙门离去未久之时，心生思念：“彼等外道普行沙
    门，若再来问余时，将如何作答?余为此等普行沙门，以言世尊之所言，无以非实
    诽谤世尊耶?随顺世尊之法，而说明法，任何随顺法者、同法者，亦无陷于非难之
    地耶?”
    七  于是，尊者阿罗陀，诣至世尊住处，礼拜世尊，坐于一面。
    八  坐于一面之尊者阿罗陀，白世尊曰：“大德!余住于世尊傍侧之林间小舍中。大
    德!时有众多之外道普行沙门来余之处……告余曰：‘友阿罗陀，彼无上人、最上
    人、最上无双之如来……’作斯言已，大德!余告彼等外道普行沙门曰：‘友等!
    彼[无]上人、最上人、最上无双人之如来……。’作斯言已，大德!彼外道普行
    沙门言余曰：‘彼比丘出家未久之新参，或是愚蒙无能之长老。’时，彼等外道普
    行沙门……即从座起而离去。
382 九  余于此等外道普行沙门离去未久之时，心生思念：‘彼等外道普行沙门……同
    法者，皆无陷于非难之地耶?’”
    一0  “阿罗陀!色是常住耶?抑无常耶?”
        “大德!是无常。”
        “然则，凡是无常者，此是苦耶?抑乐耶?”
        “大德!是苦。”“然则，凡是无常、苦而变坏之法，‘此是吾所[有]，此是吾，
    此是吾之我。’之认识为是耶?”
        “否，大德!此非[是]。”
        “受……想……行……识是常住耶?抑无常耶?”
        “大德!是无常。”
        第十 无记说相应                                     八九
    -----------------------------------------------------------------------
        相应部经典五                                        九0
        “然则，凡是无常、苦而变坏之法，‘此是吾所[有]，此是吾，此是吾之我。’
    之认识为是耶?”
        “否，大德!此非[是]。”
    一一  “然则!于此，阿罗陀!应以如是正智如实见，凡过去未来现在之色，或内或
    外、或粗或细、或劣或胜、或远或近，一切色乃‘此非吾所有，此非吾，此非吾之
    我。’应以如是正智如实见。凡过去未来现在之受……想……行……识，或内或外
383 、或粗或细、或劣或胜、或远或近，一切识为‘此非吾所有，此非吾，此非吾之我。’
    一二  阿罗陀!如是见之有闻圣弟子，厌嫌于色、厌嫌于受、厌嫌于想、厌嫌于识；
    厌嫌者则离欲，由离欲而解脱，于解脱则‘我解脱’之智生，当即证知：于生已尽、
    梵行已住、应作已作、更不如是再生。
    一三  阿罗陀!汝对此作如何思惟：‘以认识色是如来’耶?”
        “否，大德!不然。”
        “以受……以想……以行……以认识识是如来耶?”
        “否，大德!不然。”
    一四  “阿罗陀!汝对此作如何思惟?以认识色有如来耶?”
        “否，大德!不然。”
        “认识于色之外有如来否?”
        “否，大德!不然。”
    一五  “以受……于受之外……
    一六  以想……于想之外……
    一七  以行……于行之外……
    一八  认识识有如来耶?”
        “否，大德!不然。”
        “认识识之外有如来耶?”
        “否，大德!不然。”
    一九  “阿罗陀!汝对此作如何思惟?以认识色、受、想、行、识是如来耶?”
384     “否，大德!不然。”
    二0  “阿罗陀!汝对此作如何思惟?认识此如来是无色、无受、无想、无行、无识
        第十 无记说相应                                     九一
    -----------------------------------------------------------------------
        相应部经典五                                        九二
    者否?”
        “否，大德!不然。”
    二一  “于此，汝阿罗陀!正由于现法不真实，确实得见如来者，以示彼无上人、最
    上人、最上无双之如来，或以示：‘如来死后存在、’或‘如来死后，不存在、’
    或‘如来死后，存在又不存在、’或‘如来死后，非存在亦非不存在’此等四种事
    之外，以此记说为是?”
        “否，大德!不然。”
    二二  “阿罗陀!善哉，善哉!阿罗陀!于过去于现在，余皆以教导令知苦与苦灭。”
          第三 舍利弗--拘絺罗 第一(住者)
    一  一时，尊者舍利弗与尊者大拘絺罗，住于波罗奈[城外]仙人堕处之鹿苑中。
    二  时，尊者大拘絺罗于日暮时分，独从思维而起，来到尊者舍利弗住处，与尊者
    舍利弗共会见，交换亲诚殷勤之话后，坐于一面。
    三  坐于一面之尊者大拘絺罗，告尊者舍利弗曰：“友舍利弗!如来死后存在耶?”
        “友!‘如来死后存在’者，此是世尊所不记说。”
    四  “然则友!如来死后是不存在耶?”……
385 五  “然则友!如来死后，存在又不存在耶?”……
    六  “然则友!如来死后，非存在又非不存在耶?”……
    七  如是问“友!‘如来死后存在耶?’汝言：‘友!世尊不记说如来死后存在。’
    ……世尊不记说此，是何因?何缘耶?”
    八  “‘如来死后存在’者，友!此则住著于色。‘如来死后不存在’，友!此则住著
    于色。‘如来死后存在又不存在，’友!此则住著于色。‘如来死后，非存在亦非不
    存在，’友!此则住著于色。
    九~一二  ‘如来死后存在、不存在、存在又不存在、非存在又非不存在。’友!
    此则住著于受……想……行……识。
386 一三  友!如来不记说此，即是此因、此缘。”
          第四 舍利弗--拘絺罗 第二(生起)
    一  一时，尊者舍利弗与尊者大拘絺罗……
    二~七  ……世尊不记说此，是何因?何缘耶?”
        第十 无记说相应                                     九三
    -----------------------------------------------------------------------
        相应部经典五                                        九四
    八~一二  “友!对色……受……想……行……识不能如实知、见者，对色……受
    ……想……行……识之生起，不能如实知、见者，对色……受……想……行……识
387 之灭不能如实知、见者，对达到色……受……想……行……识灭之道，不能如实知、
    见者，则有‘如来死后存在，’有‘如来死后不存在，’有‘如来死后存在又不存
    在，’有‘如来死后非存在又非不存在。’
    一三~一七  友!对色……受……想…行……识如实知、见者，对色受想行识之生
    起，如实知、见者，对色受想行识之灭如实知、见者，对到达色、受、想、行、识
    灭之道，如实知、见者，则无有‘如来死后存在，’无有‘如来死后不存在，’无
    有‘如来死后存在又不存在’，无有‘如来死后非存在又非不存在。’
    一八  友!此为如来所不记说之因、之缘。”
          第五 舍利弗--拘絺罗 第三(爱情)
    一  一时，尊者舍利弗与尊者大拘絺罗……
    二~七  ……世尊不记说此，是何因?何缘耶?”
    八~一二  “友!对于色……对于受……对于想……对于行……对于识不离贪者、不
    离欲者、不离爱情者、不离渴者、不离热恼者、不离爱者，始有‘如来死后存在’
388 ，有‘如来死后不存在，’有‘如来死后存在又不存在。’有‘如来死后非存在又
    非不存在。’
    一三~一七  友!对于色……对于受……对于想…对于行……对于识离贪者、离欲
    者、离爱情者、离渴者、离热恼者、离爱者，则无有‘如来死后存在，’无有‘如
    来死后不存在，’无有‘如来死后存在又不存在，’无有‘如来死后非存在又非不
    存在。’
    一八  友!此为如来所不记说之因、之缘。”
          第六 舍利弗--拘絺罗 第四(喜悦)
    一  一时，尊者舍利弗与尊者大拘絺罗……
    二  时，尊者舍利弗日暮时分，独从思惟而起，去往尊者大拘絺罗住处，与彼共会
    面，交换亲爱殷勤之谈话后，坐于一面。
    三  坐于一面之尊者舍利弗，问于尊者大拘絺罗曰：“友拘絺罗!‘友!如来死后存
    在者是如何耶?’汝言‘如来死后存在者，乃世尊所不记说。’……问于：‘如来
        第十 无记说相应                                     九五
    -----------------------------------------------------------------------
        相应部经典五                                        九六
    死后，非存在又非不存在者，是如何耶?’汝言：‘如来死后，非存在又非不存在
    者，亦是世尊所不记说。’世尊不记说此，是何因?何缘耶?”
            一
 ※ 四  “友!以色……受……想……行……识为乐，以识为喜，以识为快，对识之灭不
389 能如实知、见者，始有‘如来死后存在’……有‘如来死后，非存在又非不存在。’
    五  友!不以色……受……想……行……不以识为乐、不以识为喜、不以识为快，
    对识之灭如实知、见者，则无有‘如来死后存在，’……无有‘如来死后，非存在
    又非不存在。’
    六  友!此为世尊不记说之因、之缘。”
            二
    七  “然则友!世尊不记说此，还有其他之事由否?”
        “友!有。
    八  友!以有为乐、以有为喜、以有为快，对有之灭不能如实知、见者，则有‘如
    来死后存在’……有‘如来死后非存在又非不存在。’
390 九  友!不以有为乐，不以有为喜，不以有为快，对有之灭如实知、见者，则无有
    ‘如来死后存在’……无有‘如来死后非存在又非不存在。’
    一0  友!此亦世尊所不记说之因、之缘。”
            三
    一一  “然则友!世尊不记说此者，尚有其他之事由否?”
        “友!有。
    一二  “友!以取为乐，以取为喜，以取为快，对取之灭不能如实知、见者，则有‘如
    来死后存在’……有‘如来死后非存在又非不存在。’
    一三  友!不以取为乐，不以取为喜，不以取为快，对取之灭如实知、见者，则无
    有‘如来死后存在’……无有‘如来死后非存在又非不存在。’
    一四  友!此亦世尊对此未予记说之因，亦为其缘。”
            四
    一五  “然则友!世尊不记说此，尚有其他之事由否?”
        “友!有。
        第十 无记说相应                                     九七
    -----------------------------------------------------------------------
        相应部经典五                                        九八
    一六  友!以爱为乐，以爱为喜，以爱为快，对爱之灭不能如实知、见者，则有‘如
    来死后存在’……‘如来死后非存在又非不存在。’
    一七  友!不以爱为乐，不以爱为喜，不以爱为快，对爱之灭如实知、见者，则无
391 有‘如来死后存在’，……无有‘如来死后非存在又非不存在。’
    一八  友!此亦世尊所不记说之因，亦是其缘。”
            五
    一九  “然则友!世尊不记说此，尚有其他之事由否?”
        “如今于此，友舍利弗!从此，汝更复何所愿?友舍利弗!得爱尽解脱之比丘，
    无为其施设而有增长。”
          第七 目犍连(处)
 ※ 二  时，婆蹉姓之普行沙门，来至尊者大目犍连住处……
    三  坐于一面之婆蹉姓普行沙门，问尊者大目犍连曰：“尊者目犍连!世间是常恒
    耶?”
        “婆蹉!以‘世间为常恒’者，此为世尊所不记说。”
    四  “然则，尊者目犍连!世间是无常耶?”
        “婆蹉!以‘世间为无常’者，此亦世尊所不记说。”
    五  “尊者目犍连!世间是有边耶?”
        “婆蹉!以‘世间为有边’者，此世尊所不记说。”
    六  “然则，尊者目犍连!世间是无边耶?”
        “婆蹉!以‘世间为无边’者，此亦世尊所不记说。”
392 七  “尊者目犍连!是命即身耶?”
        “婆蹉!是‘即命即身’者，此世尊所不记说。”
    八  “然则，尊者目犍连!命与身为各别耶?”
        “婆蹉!‘命与身为各别’者，此亦世尊所不记说。”
    九  “尊者目犍连!如来死后是存在耶?”
        “婆蹉!‘如来死后存在’者，此世尊所不记说。”
    一0  “然则，尊者目犍连!如来死后不存在耶?”
        “婆蹉!‘如来死后，不存在’者，此世尊所不记说。”
        第十 无记说相应                                     九九
    -----------------------------------------------------------------------
        相应部经典五                                        一00
    一一  “尊者目犍连!如来死后，存在又不存在耶?”
        “婆蹉!‘如来死后，存在又不存在’者，此世尊所不记说。”
    一二  “然则，尊者目犍连!如来死后，非存在又非不存在耶?”
        “婆蹉!‘如来死后，非存在又非不存在’者，此亦世尊所不记说。”
    一三  “尊者目犍连!外道普行沙门等对如是问，或以‘世间为常恒，’或以‘世间
    为无常，’或以‘世间为有边，’或以‘世间为无边，’或以‘即命即是身，’或
    以‘命与身各别，’或以‘如来死后存在，’或以‘如来死后不存在’，或以‘如来
    死后，存在又不存在，’或以‘如来死后，非存在又非不存在。’如是之释答，是
    以何为因?以何为缘耶?
393 一四  尊者目犍连!然则，而向沙门瞿昙作如是之问，或不以‘世间为常恒，’或
    不以‘世间为无常。’……或不以‘如来死后非存在又非不存在’而作如是之释答
    者，是以何为因?以何为缘耶?”
    一五  “婆蹉!外道普行沙门等，是以眼为‘此是我所有，此是我此是我之我。’作
    如是认识。以耳……以鼻……以舌……以身……以意，为‘此是我所有，此是我，
    此是我之我。’作如是认识。以故，外道普行沙门等，作如是问，或以‘世间是常
    恒’……或以‘世间是无常’……或以‘如来死后，非存在又非不存在’作如是释
    答。
    一六  婆蹉!如来、应供、正偏智者，对眼不作如是认识：‘此是我所有，此是我，
    此是我之我。’以耳……以鼻……以舌……以身……以意不如是认识：‘此是我所
    有，此是我，此是我之我。’是故，如来对如是问，或不以‘世间为常恒，’或不
    以‘世间为无常’……或不以‘如来死后，非存在又非不存在’释答。”
    一七  时，婆蹉姓之普行沙门，从座而起，往世尊住处……
    一八  坐于一面之婆蹉姓普行沙门，白世尊曰：“尊瞿昙!世间为常恒耶?”
        “婆蹉!‘世间是常恒’者，此乃余所不记说。”
    一九~二六  ……[参照四~一二]
    二七  “尊瞿昙!如来死后，是非存在又非不存在耶?”
        “婆蹉!‘如来死后，非存在又非不存在’者，此亦余所不记说。”
394 二八  “尊瞿昙!外道普行沙门等，对如是问，或以‘世间是常恒，’或以‘世间是
        第十 无记说相应                                     一0一
    -----------------------------------------------------------------------
        相应部经典五                                        一0二
    无常’……或以‘如来死后，非存在又非不存在’作如是之释答，是以何为因?以
    何为缘耶?尊瞿昙!然而尊瞿昙对如是问，或不以‘世间是常恒，’或不以‘世间
    是无常’……或不以‘如来死后，非存在又非不存在’作如是释答者，是以何为因?
    以何为缘耶?”
    二九  “婆蹉!外道普行沙门等，于眼作：‘此是我所有，此是我，此是我之我。’
    以耳……以鼻……以舌……以身……以意于意作：‘此是我所有，此是我，此是我
    之我。’如是认识。是故外道普行沙门等对如是问，即作如是释答：‘世间是常恒，’
    或以‘世间是无常。’……或以‘如来死后非存在又非不存在。’
    三0  如来、应供、正偏智者，于眼不作如是认识：‘此是我所有，此是我，此是
    我之我。’于耳……鼻……舌……身……意，不作如是认识：‘此是我所有，此是
    我，此是我之我。’是故，如来对如是问，或不以‘世间是常恒，’或不以‘世间
    是无常’……或不以‘是如来死后，非存在又非不存在’释答。”
    三一  “殊妙哉!尊瞿昙!稀有哉!尊瞿昙!乃师与其弟子，于此第一之句，意义与
    意义，文言与文言，相接近、相亲和，无以相违背者。
    三二  于此，尊瞿昙!余时而至沙门大目犍连住处，以问此义。沙门目犍连亦与尊
395 瞿昙同以此句此文，用以说明此义。殊妙哉!尊瞿昙!稀有哉!尊瞿昙，乃师与其
    弟子，于此第一之句，意义与意义、文言与文言，相接近、相亲和，无以相违背者。”
          第八 婆蹉(系缚)
 ※ 二  时，婆蹉姓之普行沙门，来至世尊住处……
    三  坐于一面之婆蹉姓普行沙门，白世尊曰：“尊瞿昙!世间是常恒耶?”
        “婆蹉!谓‘世间是常恒’者，此乃余所不记说。”
    四~一一  [参阅第七经四~一一]。
    一二  “然则，尊瞿昙!如来死后，非存在又非不存在耶?”
        “婆蹉!谓‘如来死后非存在又非不存在’者，此亦余所不记说。”
    一三  “尊瞿昙!外道普行沙门等对如是问，或以‘世间是常恒，’或以‘世间是无
    常’……或以‘如来死后非存在又非不存在’作如是释答，是以何因?以何缘耶?
    然而尊瞿昙之于如是问，或不以‘世间是常恒’……或‘如来死后，非存在又非不
    存在’如是释答者，是何因?何缘耶?”
        第十 无记说相应                                     一0三
    -----------------------------------------------------------------------
        相应部经典五                                        一0四
    一四  “婆蹉!外道普行沙门等，以认识色为我，或认识我有色，或认识我中有色，
    或色中有我。认识受……想……行……识是我，或认识我有识，或我中有识，或识
    中有我。故外道普行沙门之于如是问即作如是答，或以‘世间是常恒，’或以‘世
396 间是无常’……或以‘如来死后，非存在又非不存在。’
    一五  婆蹉!如来、应供、正偏智者，不认识色为我、或我为色；不认识我中有色，
    或色中有我。不认识受……想……行……识是我，不认识我有识，或我中有识，或
    识中有我。故如来之于如是问，不作如是答，或以‘世间是常恒，’或以‘世间是
    无常。’……或以‘如来死后，非存在又非不存在’等。”
    一六  时，婆蹉姓之普行沙门，从座而起，赴往尊者大目犍连住处……
    一七  坐于一面之婆蹉姓普行沙门，告于尊者大目犍连曰：“尊者目犍连!世间是常
    恒耶?”
        “婆蹉!谓‘世间是常恒’者，此世尊所不记说。”
    一八~二六  [参阅第七经四~一一]
    二七  “然则，尊者目犍连!如来死后，是非存在又非不存在耶?”
        “婆蹉!‘如来死后，非存在又非不存在’者，此亦世尊所不记说。”
    二八  “尊者目犍连!外道普行沙门等之于如是之问，即作如是答：或以‘世间是常
    恒，’或以‘世间是无常’……或以‘如来死后，非存在又非不存在’者，是何因、
    何缘耶?然而尊者目犍连!对尊瞿昙之如是问，即不作如是答，或以‘世间是常恒，’
    或以‘世间是无常’……或以‘如来死后，非存在又非不存在’等者，是何因、是
    何缘耶?”
397 二九  “婆蹉!外道普行沙门认识以色是我，或我为色，或认识我中有色，或色中有
    我。认识受……想……行……识是我，或认识我是识，或我中有识，或识中有我。
    故外道普行沙门等对如是问，即如是答：或以‘世间是常恒，’或以‘世间是无常’
    ……或以‘如来死后，非存在又非不存在。’
    三0  婆蹉!如来、应供、正偏智者，不认识以色为我，不认识我为有色，或我中
    有色，或色中有我，不认识以受……想……行……识为我，亦不认识我为有识，或
    我中有识，或识中有我。以故如来对如是之问，不作如是答：或‘世间是常恒’，或
    ‘世间是无常’……或‘如来死后，非存在又非不存在’。”
        第十 无记说相应                                     一0五
    -----------------------------------------------------------------------
        相应部经典五                                        一0六
    三一  “妙哉!尊者目犍连!稀有哉!尊者目犍连!乃师与其弟子，于此第一之句，
    意义与意义，文句与文句，相接近、相亲近，而无相违背。
    三二  于此，尊者目犍连!余时而诣沙门瞿昙住处，以问此义。沙门瞿昙亦与尊者
    目犍连同以此句、此文，以说明此义。殊妙哉!尊者目犍连!稀有哉!尊者目犍连!
    乃师与其弟子，于此第一之句，意义与意义，文句与文句，相接近、相亲和，而无
    相违背。”
398       第九 论议堂
 ※ 二  时，婆蹉姓之普行沙门，诣世尊住处，与世尊共会面……
    三  坐于一面之婆蹉普姓行沙门，白世尊曰：“尊瞿昙!往昔之时，众多之种种外道
    沙门、婆罗门、普行沙门，集会于此论议堂者之间，起此谈论：
    四  ‘此富兰那迦叶拥有群众，为一群之师，知名、誉高，为一派之始祖，为众人
    所笃敬，说彼或弟子之远逝、死去者等之出生事，谓出生于如此如此之处，出生于
    如此如此之处。说彼弟子之上士、最上士、最上无双者，其弟子之远逝、死去者之
    出生事，谓：出生于如此如此之处，出生于如此如此之处。
    五  此又末迦利瞿舍罗……
    六  此又尼乾陀若提子……
    七  此又散若耶毗罗提子……
    八  此又波浮陀迦旃延……
    九  此又阿耆多翅舍钦婆罗……
399 一0  此又沙门瞿昙拥有群众，为一群之师，知名、誉高，为一派之始祖，众人所
    笃敬，或说彼弟子之远逝、死去者等之出生事，谓出生于如此如此之处，出生于如
    此如此之处。说彼之弟子之上士、最上士、最上无双者，其弟子之远逝、死去者之
    出生事，谓出生如此如此之处，出生如此如此之处。然则，彼对其[弟子]如是说：
    断渴爱、毁结缚、善灭憍慢，以尽苦际。’
    一一  尊瞿昙!于此余有疑惑，有困迷：‘如何而了知沙门瞿昙之法耶?’
    一二  “婆蹉!汝足以疑惑，足以困迷。故汝于疑惑之处生困迷。婆蹉!余于出生者
    说示，有其燃源，不说示无有燃源。
    一三  婆蹉!恰如火之有燃源则燃，无燃源则不燃。同于此理，余于出生说示有燃
        第十 无记说相应                                     一0七
    -----------------------------------------------------------------------
        相应部经典五                                        一0八
    源，不说示无有燃源。”
    一四  “然则，尊瞿昙!有火焰时，为风所吹，可至远处。此时，尊瞿昙说示以何为
    薪源耶?”
        “婆蹉!有火焰时，可至远处。婆蹉!余谓：此风是薪源。婆蹉!风即为此时之
    薪源。”
400 一五  “然而，尊瞿昙!又，有情或时而舍此身以出生1  注1 于PTS原典取anuppanna“出生”之原语，于暹罗本有anupapanna，然此两语皆是反对之意，此如原典之注anuppatta为正。英译不附注以取意译为rises up。 为他身。尊瞿昙!说示以何
    为此薪源耶?”
        “婆蹉!有情或时而舍此身，出生于彼之身。婆蹉!对此余说‘爱’为薪源。婆
    蹉!爱于此时即为其薪源。”

    注1 于PTS原典取anuppanna“出生”之原语，于暹罗本有anupapanna，然此两语皆是反
        对之意，此如原典之注anuppatta为正。英译不附注以取意译为rises up。

          第十 阿难(我是有)
 ※ 二  时，婆蹉姓之普行沙门，来至世尊住处，与世尊共会面……
    三  坐于一面之婆蹉姓普行沙门，白世尊曰：“尊瞿昙!我是有者如何?”
        作如是言时，世尊默然。
        “然则，尊瞿昙!我是无者如何?”
        世尊再次默然。于是，婆蹉姓普行沙门即从座起而离去。
    四  时，婆蹉姓普行沙门离去未久，尊者阿难白世尊曰：“大德!何故世尊对婆蹉姓
    普行沙门之质问，不予回答耶?”
    五  “阿难!余若对婆蹉姓普行沙门之问：‘我是有耶?’答为‘我是有’者，阿难!
    此则与常住论者之彼沙门婆罗门等相同。
    六  然而，阿难!又余若对婆蹉姓普行沙门之问：‘我是无耶?’答为‘我是无’
401 者，阿难!此则与断灭论者之彼沙门婆罗门等相同。
    七  阿难!余若对婆蹉姓普行沙门之问：‘我是有耶?’答为‘我是有’者，则顺
    应余以智慧所发现之‘一切法是无我’否?”
        “大德!不然。”
        第十 无记说相应                                     一0九
    -----------------------------------------------------------------------
        相应部经典五                                        一一0
    八  “阿难!余若对婆蹉姓普行沙门之问：‘我是无耶?’答为：‘我是无。’者，阿
    难!此愚昧之婆蹉姓以‘先前余非有我耶?其我如今则无。’则更增迷却。”
          第一一 诜陀
    一  尔时，尊者诜陀迦旃延，住于那地迦村之砖瓦家。
    二  时，婆蹉姓之普行沙门，去至尊者诜陀迦旃延住处，与尊者诜陀迦旃延共相会
    面，交换亲爱殷勤之话后，坐于一面。
    三  坐于一面之婆蹉姓普行沙门，问尊者诜陀迦旃延曰：“尊迦旃延!如来死后存在
    耶?”
        “婆蹉!以‘如来死后存在’者，此为世尊所不记说。”
    四  “然则，尊迦旃延!如来死后不存在耶?”
        “婆蹉!以‘如来死后不存在’者，此亦世尊所不记说。”
    五  “然则，尊迦旃延!如来死后存在又不存在耶?”
        “婆蹉!以‘如来死后存在又不存在’者，此亦世尊所不记说。”
    六  “然则，尊迦旃延!如来死后非存在又非不存在耶?”
402     “婆蹉!‘如来死后非存在又非不存在’者，此亦世尊所不记说。”
    七  如是问：‘尊迦旃延!如来死后存在耶?’‘婆蹉!汝言：如来死后存在，乃世
    尊所不记说。’
    八  如是问：‘尊迦旃延!如来死后不存在耶?’‘婆蹉!汝言：如来死后不存在，
    乃世尊所不记说。’
    九  作如是问：‘尊迦旃延!如来死后存在又不存在耶?’‘婆蹉!汝言：如来死后
    是存在又不存在，乃世尊所不记说。’
    一0  作如是问：‘尊迦旃延!如来死后非存在又非不存在耶?’‘婆蹉!汝言：如
    来死后，非存在又非不存在，乃世尊所不记说。’
    一一  尊迦旃延!沙门瞿昙对此不予记说，是以何因、以何缘耶?”
    一二  “婆蹉!凡说示依有因、有缘者，言有色、言无色、言有想、言无想、言非想
    非非想，其因、其缘一切之一切灭尽全无所残存，则依何以说示于此，说示或有色、
    或无色、或有想、或无想、或非想非非想耶?”
    一三  “尊迦旃延!汝出家有几何之久耶?”
        第十 无记说相应                                     一一一
    -----------------------------------------------------------------------
        相应部经典五                                        一一二
        “友，不久，是三年。”
    一四  “友!若于此期间有此之智慧者，此则甚巨大，况且胜于此者耶1  注1 英译注为Abhikkante,lit．`in the going beyond`or`for．`Comy.channa kata(secret things),但原典之注[chinna katta(channa kata)是错误，secret things勿论是错。]是注原典注之ko pana vado，“何语耶”之意，真是言语导绝无一言，况如何耶之意。!”。
                                                            无记说相应(终)。
403     其摄颂曰：
          谶摩长老尼
          及阿菟罗陀
          舍利弗三经
          至于拘絺罗2  注2 此一行之意不明。P.T.S.本有Sariputto ti Kotthiko于暹罗本有Sariputta ti Kotthiko暹罗本之意想是“拘絺罗呼舍利弗!”舍利弗--拘絺罗四经之中，是由拘絺罗呼舍利弗。
          目犍连婆蹉
          论议堂阿难
          诜陀之此等
          共是一一经
                                                             六处篇相应终
        其摄颂曰：
          六处以及受
          女人阎浮车
          并沙门出家
          乃至目犍连
          质多聚落主
          无为不记说
          此等共十种
          十力石山逃出
          涅槃大海之果
          八支圣道水湛
          胜者语河长运

    注1 英译注为Abhikkante,lit．'in the going beyond'or'for．'Comy.channa kata(secret
        things),但原典之注[chinna katta(channa kata)是错误，secret things勿论是错。]
        第十 无记说相应                                     一一三
    -----------------------------------------------------------------------
        相应部经典五                                        一一四
        是注原典注之ko pana vado，“何语耶”之意，真是言语导绝无一言，况如何耶之意。
      2 此一行之意不明。P.T.S.本有Sariputto ti Kotthiko于暹罗本有Sariputta ti Kotthiko
        暹罗本之意想是“拘絺罗呼舍利弗!”舍利弗--拘絺罗四经之中，是由拘絺罗呼舍利
        弗。


大篇 道相应(180经)

第一 道相应

                                 大   篇
      本篇是相应部最终之第五篇，称为大品(mahavagga)如文字乃持有最大之
    分量，是十二相应而成的。本卷是摄其中之至第三相应。
      其中第一道相应是八支圣道，第二觉支相应是七觉支，第三念处相应是有关
    四念处之种种经的集成，是实践原理的重要资料。依照原本的算法，虽然于第
    一相应摄百八十经，第二相应摄百七十五经，第三相应摄百三经。其中之任何，
    谓广说之返复形式，含括罗列，实质而言，不能信取其尽此数。

V.1                 大   篇
                  第一 道相应
              第一 无明品
          [一] 第一 无明1  注1 汉译阿含经二八、二(大正藏二、一九八b)。
    一  如是我闻。一时世尊住舍卫城，祇树林给孤独园。
    二  于此，世尊告诸比丘曰：
        “诸比丘!”
        “大德!”
        彼诸比丘应诺世尊。世尊说曰：
    三  “诸比丘!无明为前，因生不善法，而随生无惭无愧。诸比丘!随无明于无智者
        第一 道相应                                         一一五
    -----------------------------------------------------------------------
        相应部经典五                                        一一六
    生邪见。有邪见则生邪思惟，有邪思惟则生邪语，有邪语则生邪业，有邪业则生邪
    命，有邪命则生邪精进，有邪精进则生邪念，有邪念则生邪定。
  2 四  诸比丘!以明为前，因生善法，随生惭愧。诸比丘!随明于有智者则生正见，
    有正见则生正思惟，有正思惟则生正语，有正语则生正业，有正业则生正命，有正
    命则生正精进，有正精进则生正念，有正念则生正定。”

    注1 汉译阿含经二八、二(大正藏二、一九八b)。

          [二] 第二 半1  注1 杂阿含经二七，一五(大正藏二、一九五b)、二八、二一(大正藏二二00c)Arvadanasataka I.P.239第三相应一八经中(汉译南传大藏经第十二卷一五三页。)本经有引用。
    一  如是我闻。一时，世尊住释迦国，名萨伽罗之释迦村。
    二  时，具寿阿难诣世尊住处，诣已，敬礼世尊，坐于一面。坐于一面之具寿阿难
    白世尊曰：
        “大德!有善知识、善伴党、善随从者，此是梵行之半。”
    三  “阿难!勿作是言，阿难!勿作是言。阿难!有善知识、善伴党、善随从者，皆
    是梵行。阿难!有善知识、善伴党、善随从之比丘，应期许于修习八支圣道，多修
    习八支圣道。
    四  阿难!云何有善知识、善伴党、善随从之比丘，修习八支圣道2  注2 “修习八支圣道。”ariyam atthangikam maggam bhaveti之四语，原本本缺失由暹罗本补之。 ，多修八支圣
    道耶?
        阿难!于此有比丘，依远离、依离贪、依灭尽，回向于舍3  ，以修习正见。依
    远离[依离贪、依灭尽、回向于舍，]以修习正思惟。[依远离、依离贪、依灭尽、
    回向于舍，]以修习正语。[依远离、依离贪、依灭尽、回向于舍，]以修习正业。
    [依远离、依离贪、依灭尽、回向于舍，]以修习正命。[依远离、依离贪、依灭尽、
    回向于舍，]修习正精进。[依远离、依离贪、依灭尽、回向于舍，]修习正念。依
    远离、依离贪、依灭尽、回向于舍，修习正定。阿难!如是有善知识、善伴党、善
    随从之比丘，修习八支圣道，多修习八支圣道。
  3 五  阿难!应依此理而得知：有善知识、善伴党、善随从者，此悉皆为梵行。阿难!
    以我为善知识，故有生法之众生，解脱生；有老法之众生，解脱老；有死法之众生，
    解脱死；有愁、悲、苦、忧、恼法之众生，解脱愁、悲、苦、忧、恼。阿难!应依
        第一 道相应                                         一一七
    -----------------------------------------------------------------------
        相应部经典五                                        一一八
    此理而知，有善知识、善伴党、善随从者，此悉皆为梵行。”

    注1 杂阿含经二七，一五(大正藏二、一九五b)、二八、二一(大正藏二二00c)
        Arvadanasataka I.P.239第三相应一八经中(汉译南传大藏经第十二卷一五三页。)
        本经有引用。
      2 “修习八支圣道。”ariyam atthangikam maggam bhaveti之四语，原本本缺失由暹
        罗本补之。
      3 “回向于舍。”(vossagga-parinamin)以从汉译之相当此文“向于舍。”原别的地方有释，
        参见汉译南传大藏经第十二卷一七六注40

          [三] 第三 舍利弗
    一  舍卫城因绿。
    二  时，具寿舍利弗来诣世尊住处，诣已，敬礼世尊，坐于一面。坐于一面之具寿
    舍利弗白世尊曰：
        “大德!有善知识、善伴党、善随从者，此悉皆为梵行。”
    三  “善哉!善哉!舍利弗!有善知识、善伴党、善随从者，此悉皆为梵行。舍利弗!
    有善知识、善伴党、善随从之比丘1  注1 “比丘”。原本bhikkhave是bhikkhuno之误。 ，期望修习八支圣道，多修八支圣道。
    四  舍利弗!云何有善知识、善伴党、善随从之比丘，修习八支圣道，多修八支圣
    道耶?
        舍利弗!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习正见。依
    远离、依离贪、依灭尽，回向于舍，以修习正思惟。依远离、依离贪、依灭尽，回
    向于舍，以修习正语。依远离、依离贪、依灭尽，回向于舍，以修习正业。依远离、
    依离贪、依灭尽，回向于舍，以修习正命。依远离、依离贪、依灭尽，回向于舍，
    以修习正精进。依远离、依离贪、依灭尽，回向于舍，以修习正念。依远离、依灭
  4 贪、依灭尽，回向于舍，以修习正定。舍利弗!如是，有善知识，善伴党、善随从
    之比丘，以修习八支圣道，以多修八支圣道。
    五  舍利弗!依此理而知：有善知识、善伴群、善随从者，此悉皆为梵行。舍利弗!
    以我为善知识，故有生法之众生，以解脱生；有老法之众生，以解脱老；有死法之
        第一 道相应                                         一一九
    -----------------------------------------------------------------------
        相应部经典五                                        一二0
    众生，以解脱死；有、愁、悲、苦、忧、恼法之众生，以解脱愁、悲、苦、忧、恼。
    舍利弗!依此理而知：有善知识、善伴党、善随从者，此皆为梵行也。”

    注1 “比丘”。原本bhikkhave是bhikkhuno之误。

          [四] 第四 婆罗门1  注1 汉译阿含经二八、二二(大正藏二、二00c)。
    一  舍卫城因缘。
    二  时，具寿阿难，清晨时分著下衣，持衣钵，入舍卫城乞食。
    三  具寿阿难见生闻婆罗门，乘白马车出舍卫城。系以白马，配以白庄严、白车、
    白眷属、白绊、白刺棒、白伞盖、白帽、白衣、白履，挥白拂扇。众人见此曰：“嗟
    夫!梵乘，是梵乘色。”
  5 四  时，具寿阿难，往舍卫城乞食。食后由乞食归来，诣世尊住处。诣已，敬礼世
    尊，坐于一面。坐于一面之具寿阿难，白世尊曰：
        “大德!我于此处，清晨时分，著下衣，持衣钵，入舍卫城乞食。大德!我见生
    闻婆罗门乘偏白之马车，出舍卫城。系以白马、配以白庄严、白车、白眷属、白绊、
    白刺棒、白伞盖、白帽、白衣、白履、挥白拂扇。众人见此言曰：“嗟夫!梵乘，
    梵乘色。”大德!此法、律，能称为梵乘施设否?”
        世尊说曰：
        “阿难!能。阿难!此八支圣道之增上语，亦称为：梵乘、法乘、无上之胜伏。
    五  阿难!以修习多修习正见，为究尽调伏于贪，为究尽调伏于嗔，为究尽调伏于
    痴。阿难!以修习多修习正思惟，为究尽调伏贪，为究尽调伏嗔，为究尽调伏痴。
    阿难!以修习多修习正语，为究尽调伏贪，为究尽调伏嗔，为究尽调伏痴。阿难!
    以修习多修习正业，为究尽调伏贪，为究尽调伏嗔，为究尽调伏痴。阿难!以修习
    多修习正命，为究尽调伏贪，为究尽调伏嗔，为究尽调伏痴。阿难!以修习多修习
    正精进，为究尽调伏贪，为究尽调伏嗔，为究尽调伏痴。阿难!以修习多修习正念，
    为究尽调伏贪，为究尽调伏嗔，为究尽调伏痴。阿难!以修习多修习正定，为究尽
    调伏贪，为究尽调伏嗔，为究尽调伏痴。阿难!以修习多修习正定，为究尽调伏贪
  6 ，为究尽调伏嗔，为究尽调伏痴。
        第一 道相应                                         一二一
    -----------------------------------------------------------------------
        相应部经典五                                        一二二
        阿难!应依此理而知，此八支圣道之增上语，亦称为：梵乘、法乘或无上之胜
    伏。”
        世尊作如是说，如是说之善逝师，更作如是说：
            信慧诸法轭          常时为自辕
            惭轴意为縻          护念为御者
            戒资具为车          静虑以为眼
            精进而为轴          舍三昧为辕
            无欲为覆具          无嗔害舍离
            如是为兵器          忍辱以为铠2  注2 “铠。”原典dhammasannaha以vammasannaha订正之。
            以趣于安稳          以此已具足
            为无上梵乘          智士出世间
            一向伏贪等

    注1 汉译阿含经二八、二二(大正藏二、二00c)。
      2 “铠。”原典dhammasannaha以vammasannaha订正之。

          [五] 第五 何义1
    一  舍卫城因缘。
    二  时，众多比丘诣世尊住处。[诣已，礼敬世尊]坐于一面。
    三  坐于一面之彼诣比丘，白世尊曰：
        “大德!此处异学之修行者，问我等曰：‘诸友等!为何2  注2 “为何。”原本为kimatthi yam应读为kim atthiyam。 于沙门瞿昙处以修梵
    行耶?’大德!如是之问，我等答彼异学之修行者曰：‘友等!为偏知于苦，于世
    尊之处修梵行。’大德!以如是之问，我等如是答者，是说世尊之所说耶?或无以
  7 非实诽谤世尊耶?以法随法说耶?无以堕同法论者、随法论者于呵责处耶?”
    四  “诸比丘!对如是之问，汝等作如是之答者，乃说我所说，无以不实诽谤于我。
    以法随法说，无堕同法论者随法论者于呵责处。诸比丘!为偏知于苦，乃于我处修
    梵行。
        诸比丘!若异学之修行者，对汝等作如是问：‘友等!又偏知此苦，是有道、
        第一 道相应                                         一二三
    -----------------------------------------------------------------------
        相应部经典五                                        一二四
    有迹耶?’诸比丘!若如是问者，汝等对彼异学之修行者，应如是答：‘友等!偏
    知此苦，是有道有迹。’
    五  诸比丘!偏知此苦，云何为有道?云何有迹耶?即八支圣道是，谓：正见、[正
    思惟、正语、正业、正命、正精进、正念]、正定是。诸比丘!偏知此苦，有此道、
    此迹。
    六  诸比丘!若如是问者，汝等对彼异学之修行者，应如是作答。”

    注1 汉译阿含经二八~三六(大正藏二、二0二c)参照。
      2 “为何。”原本为kimatthi yam应读为kim atthiyam。

          [六] 第六 一比丘(一)
    一  舍卫城因缘。
    二  时，有一比丘来诣世尊住处。诣已，礼敬世尊，坐于一面。
    三  坐于一面之彼比丘，白世尊曰：
        “大德!梵行，所谓梵行者，大德!何为梵行?何为梵行之究尽耶?
        “比丘!此八支圣道即梵行。谓正见、[正思惟、正语、正业、正命、正精进、
  8 正念]、正定是。比丘!贪欲之灭尽、嗔恚之灭尽、愚痴之灭尽，此即梵行之究尽。”
          [七] 第七 一比丘(二)1  注1 杂阿含经二八、六(大正藏二、一九九a)。
    一  舍卫城因缘。
    二  时，有一比丘，来诣世尊住处。诣已，礼敬世尊，坐于一面。
    三  坐于一面之彼比丘，白世尊曰：
        “大德!言贪欲之调伏、嗔恚之调伏、愚痴之调伏者，大德!贪欲之调伏、嗔恚
    之调伏、愚痴之调伏者，是何者之增上语耶?”
        “比丘!贪欲之调伏、嗔恚之调伏、愚痴之调伏者，乃涅槃界之增上语。以此说
    诸漏之灭尽。”
    四  如是谈已。彼比丘白世尊曰：
        “大德!言不死，不死者、大德!云何为不死耶?云何为达不死之道耶?”
        “比丘!贪欲之灭尽，嗔恚之灭尽，愚痴之灭尽者，此名之为不死。此即八支圣
        第一 道相应                                         一二五
    -----------------------------------------------------------------------
        相应部经典五                                        一二六
    道，谓：正见、[正思惟、正语、正业、正命、正精进、正念、]正定是。”

    注1 杂阿含经二八、六(大正藏二、一九九a)。

          [八] 第八 分别1  注1 长部经典第二卷大念处经二0节以下，中部经典第三卷二0三页参照。
    一  舍卫城因缘。
    二  “诸比丘!我为汝等分别说示八支圣道，谛听，当善思念之，我宣说。”
        彼诸比丘应诺世尊曰：
        “唯唯!大德!”
        世尊说曰：
    三  “诸比丘!云何为八支圣道耶?谓：正见[正思惟、正语、正业、正命、正精进、
    正念、]正定是。
  9 四  诸比丘!云何为正见耶?诸比丘!苦之智、苦集之智、苦灭之智、顺苦灭道之
    智是。诸比丘!此名之为正见。
    五  诸比丘!云何为正思惟耶?诸比丘!出离之思惟、无恚之思惟、无害之思惟是。
    诸比丘!此名之为正思惟。
    六  诸比丘!云何为正语耶?诸比丘!离虚诳语、离离间语、离粗恶语、离杂秽语。
    诸比丘!此名之为正语。
    七  诸比丘!云何为正业耶?诸比丘!离杀生、离不与取、离非梵行。诸比丘!此
    名之为正业。
    八  诸比丘!云何为正命耶?诸比丘!于此圣弟子，断邪命，于正命为活命。诸比
    丘2  注2 “诸比丘!”原本缺失。!此名之为正命。
    九  诸比丘!云何为正精进耶?诸比丘!于此有比丘，对未生之恶不善法，为不令
    生而起志欲、精进、发勤，以持策心。为断已生之恶不善法，而起志欲、[精进、发
    勤，策心以持]。为令未生之善法使令生起，而起志欲，[精进、发勤、以持策心]。
    以往已生之善法，令不忘失，而倍修习、广修习，为使令圆满，以起志欲、精进、
    发勤、持策心。诸比丘!此名之为正精进。
    一0  诸比丘!云何为正念耶?诸比丘!于此有比丘，于身以随观身，而热诚、正
        第一 道相应                                         一二七
    -----------------------------------------------------------------------
        相应部经典五                                        一二八
    知、具念、以调伏世间3  注3 “世间之”云云原本vineyyaloke读为vineyya loke以下亦然。 之贪忧而住；于受以随观受，而热诚、正知、具念、以调
 10 伏世间之贪忧而住；于心以随观心，而热诚、正知、具念、以世间之贪忧而住；于
    法以随观心、而热心、正知、其念、以调伏世间之贪忧而住。诸比丘!此名之为正
    念。
    一一  4  注4 原本第十一节不分段。 诸比丘!云何为正定耶?诸比丘!于此有比丘，离诸欲、离诸不善法，有
    寻有伺、由离生喜与乐，具足初静虑而住。寻伺寂静故内净、为心一趣，由无寻无
    伺之三摩地生喜与乐，具足第二静虑而住。离喜故，于舍而住，正念正知、以身集
    正受，如诸圣者之所宣说，有舍有念之乐住，即具足第三静虑而住。断乐、断苦故，
    及已灭忧与喜故，成不苦、不乐而舍念清净，具足第四静虑而住。诸比丘!此名之
    为正定。”

    注1 长部经典第二卷大念处经二0节以下，中部经典第三卷二0三页参照。
      2 “诸比丘!”原本缺失。
      3 “世间之”云云原本vineyyaloke读为vineyya loke以下亦然。
      4 原本第十一节不分段。

          [九] 第九 芒1
    一  舍卫城因缘。
    二  “诸比丘!譬如以稻之芒，或麦之芒向斜、以手足触踏，手足坏而出血者，无有
    是处。何以故?诸比丘!以芒向斜故。
        诸比丘!如是彼比丘，以见向邪道，修习向邪，以破坏无明而生明，从而现证
    涅槃者，无有是处。何以故?诸比丘!以见向邪之故。
    三  诸比丘!譬如稻芒，或有麦芒之向正，以手足触踏，手足坏而出血者，有是处。
 11 何以故?诸比丘!芒向正故。
        诸比丘!如是彼比丘，见向正道，修习向正，破坏无明以生明，而现证涅槃，
    有是处。何以故!诸比丘!见向正故。
    四  诸比丘!云何比丘，以见向正，道之修习向正，破坏无明以生明，现证涅槃耶?
        诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，修习正见。[依远
        第一 道相应                                         一二九
    -----------------------------------------------------------------------
        相应部经典五                                        一三0
    离、依离贪、依灭尽，回向于舍，修习正思惟。依远离、依离贪、依灭尽，回向于
    舍，修习正语。依远离、依离贪、依灭尽，回向于舍，修习正业。依远离、依离贪、
    依灭尽，回向于舍，修习正命。依远离、依离贪、依灭尽，回向于舍，修习正精进。
    依远离、依离贪、依灭尽，回向于舍，修习正念。依远离、依离贪、依灭尽，回向
    于舍，修习正定。]诸比丘!如是之此比丘，以见向正，道之修习向正，破坏无明
    以生明，现证涅槃。”

    注1 增支部经典一、五、一~二参照汉译南传大藏经第十七卷第五向与隐覆等品第一节。原本
        suka通改为Suka

          [一0] 第十 难提
    一  舍卫城因缘。
    二  时，修行者难提，来诣世尊住处。诣已，与世尊相俱交谈庆慰、欢喜、感铭之
    语后，坐于一面。
    三  坐于一面之修行者难提，白世尊曰：
        “瞿昙!修习、多习几何之法者，可以到涅槃、达涅槃、究竟于涅槃耶?”
    四  “难提!修习、多习八法者，可以到涅槃、达涅槃、究竟于涅槃。以何为八耶?
    谓：正见、[正思惟、正语、正业、正命、正精进、正念]正定是。难提!修习多习
    此八法者，可以到涅槃、达涅槃、究竟于涅槃。”
    五  如是说已，修行者难提白世尊曰：
 12     “妙哉!瞿昙!妙哉!瞿昙![瞿昙譬如倒者之扶起，如覆者之露现，如教迷者
    以道，暗中举灯火，使有眼者见色。如是尊瞿昙以种种方便显示于法。我于此当归
    依尊瞿昙与法及比丘众。]尊瞿昙!请容受我自今起，至命终归依为优婆塞。”
                                                           第一无明品(终)
        此品之摄颂曰：
          无明以及半
          舍利弗与婆罗门
          何义与二比丘
        第一 道相应                                         一三一
    -----------------------------------------------------------------------
        相应部经典五                                        一三二
          分别、芒、难提

                第二 住品
          [一一] 第一 住(一)
    一  舍卫城因缘。
    二  “诸比丘!我欲宴默半月，除持食者1  之一人外，任何人勿至我处。”
        “唯唯!大德!”
        彼诸比丘应诺世尊，除持食者一人之外，无任何人诣世尊住处。
    三  时，世尊经半月由宴默起，告诸比丘曰：
        “诸比丘!我始现等觉时，依住于住分而住。
    四  其时，我了知：以邪见为缘有所受，以正见为缘有所受，[以邪思惟为缘有所受，
    以正思惟为缘有所受，以邪语为缘有所受，以正语为缘有所受，以邪业为缘有所受，
    以正业为缘有所受，以邪命为缘有所受，以正命为缘有所受，以邪精进为缘有所受，
    以正精进为缘有所受，以邪念为缘有所受，以正念为缘有所受，]以邪定为缘有所
    受，以正定为缘有所受，以寻思为缘有所受，以想为缘有所受。
    五  志欲未寂静，寻思未寂静，想未寂静，以彼为缘有所受。志欲已寂静，寻思未
 13 寂静，想末寂静，以彼为缘有所受。志欲已寂静，寻思已寂静，想末寂静者，以彼
    为缘有所受。志欲已寂静，寻思已寂静，想已寂静，以彼为缘有所受。
    六  为得未得者，而有精进2  注2 “精进。”原本ayamam以暹罗本vayamam订正之。 。已逮得其处，则以彼为缘有所受。”

    注1 “持食者。”niharaka之字义为除去者，原注云：“为我于信者之家运调理之食供养我。”
      2 “精进。”原本ayamam以暹罗本vayamam订正之。

          [一二] 第二 住(二)
    一  舍卫城因缘。
    二  诸比丘!我欲宴默三月，[除持食者之一人外、任何人勿至我处]。”
        “唯唯!大德!”
        第一 道相应                                         一三三
    -----------------------------------------------------------------------
        相应部经典五                                        一三四
        彼诸比丘应诺世尊，[除持食者之一人外，任何人勿至世尊住处]。
    三  时，世尊经三月由宴默起，告诸比丘曰：
        “诸比丘!我始现等觉之时，依住于住分而住。
    四  我其时，了知：以邪见为缘有所受，以邪见之寂静为缘有所受，以正见为缘有
    所受，以正见之寂静为缘有所受，[以邪思惟为缘有所受，以邪思惟之寂静为缘有所
    受，以正思惟为缘有所受，以正思惟之寂静为缘有所受，以邪语为缘有所受，以邪
    语之I静为缘有所受，以正语为缘有所受，以正语之寂静为缘有所受，以邪业为缘
    有所受，以邪业之寂静为缘有所受，以正业为缘有所受，以正业之寂静为缘有所受，
    以邪命为缘有所受，以邪命之寂静为缘有所受，以正命为缘有所受，以正命之寂静
    为缘有所受，以邪精进为缘有所受，以邪精进之寂静为缘有所受，以正精进为缘有
    所受，以正精进之寂静为缘有所受，以邪念为缘有所受，以邪念之寂静为缘有所受，
    以正念为缘有所受，以正念之寂静为缘有所受，]以邪定为缘有所受，以邪定之寂
    静为缘有所受，以正定为缘有所受，以正定之寂静为缘有所受，以志欲为缘有所受，
    以志欲之寂静为缘有所受，以寻思为缘有所受，以寻思之寂静为缘有所受，以想为
    缘有所受，以想之寂静为缘有所受。
    五  志欲未寂静，寻思未寂静，想未寂静者，以彼为缘有所受。志欲已寂静，寻思
    未寂静，想未寂静者，以彼为缘有所受。志欲已寂静，寻思已寂静，想未寂静者，
 14 以彼为缘有所受。志欲已寂静，寻思已寂静，想已寂静者，以彼为缘有所受。
    六  为未得者而得有精进，已逮得其处，以彼为缘有所受。”
          [一三] 第三 有学1  注1 汉译杂阿含经二八、一四(大藏二、二00a)。
    一  舍卫城因缘
    二  时，有一比丘，诣世尊居处。[诣已，礼敬世尊，坐于一面。]
    三  坐于一面之彼比丘，白世尊曰：
        “大德!有学，所言有学者，大德!云何为有学耶?”
    四  比丘!于此处成就有学之正见、[成就有学之正思惟、成就有学之正语、成就有
    学之正业、成就有学之正命、成就有学之正精进、成就有学之正念、]成就有学之
    正定。比丘!如是者，则称之为有学。”
        第一 道相应                                         一三五
    -----------------------------------------------------------------------
        相应部经典五                                        一三六
    注1 汉译杂阿含经二八、一四(大藏二、二00a)。

          [一四] 第四 生起(一)1  注1 参考第十六经
    一  舍卫城因缘。
    二  “诸比丘!修习、多修八法者，则未生者亦生起，但除如来、应供、正等觉者之
    不出现。
    三  以何为八耶?谓：正见、[正思惟、正语、正业、正命、正精进、正念、]正定
    是。诸比丘!修习、多修此八法者，则未生者亦生起，但除如来、应供、正等觉者
    之不出现。”

    注1 参考第十六经

          [一五] 第五 生起(二)1  注1 参考第十七经
    一  舍卫城因缘
    二  “诸比丘!修习、多修八支者，则未生者亦生起，但除善逝之不调伏。
 15 三  以何为八耶?谓：正见、[正思惟、正语、正业、正命、正精进、正念、]正定
    是。诸比丘!修习、多修此八法者，则未生者亦生起，但除善逝之不调伏。”

    注1 参考第十七经

          [一六] 第六 清净(一)1  注1 杂阿含经二八、一八(大正藏二、二00b)。
    一~二  舍卫城……乃至……
    三  “诸比丘!若能对八法清净、鲜白、无垢、离染者，则未生者亦生起，但除如来、
    应供、正等觉者之不出现。
    四  以何为八耶?谓：正见、[正思惟、正语、正业、正命、正精进、正念、]正定
    是。能对此八法，清净、鲜白、无垢、离染者，则未生者亦生起，但除如来、应供、
    正等觉者之不出现。”
        第一 道相应                                         一三七
    -----------------------------------------------------------------------
        相应部经典五                                        一三八
    注1 杂阿含经二八、一八(大正藏二、二00b)。

          [一七] 第七 清净(二)1  注1 杂阿含经二八、一九(大正藏二、二00b)
    一~二  舍卫城……乃至……
    三  “诸比丘!于此八法能清净[鲜白、无垢、离染者，则未生者亦生起]，但除善
    逝之不调伏。
    四  以何为八耶?谓：正见、[正思惟、正语、正业、正命、正精进、正念、]正定
    是。诸比丘!于此八法，能清净[鲜白、无垢、离染者，则未生者亦生起]，但除善
    逝之不调伏。”

    注1 杂阿含经二八、一九(大正藏二、二00b)

          [一八] 第八 鸡林精舍(一)
    一  如是我闻。一时，具寿阿难与具寿跋陀罗住巴达弗色鸡林精舍。
    二  时，具寿跋陀罗日晚时分，由宴默起，到具寿阿难住处。至已，与具寿阿难相
    俱交谈庆慰、欢喜、感铭之语后，坐于一面。
    三  坐于一面之具寿跋陀罗，向具寿阿难言曰：
        “友阿难!所言非梵行、非梵行者，友!云何为非梵行耶?”
 16     “善哉，善哉!友跋陀罗!友跋陀罗!汝之善诱导、善辩才、善所问。
    四  友跋陀罗!汝如是问：‘友阿难!所言非梵行、非梵行者，友!云何为非梵行
    耶?’”
        “友!如是。”
    五  “友!八支邪道为非梵行，谓：邪见、[邪思惟、邪语、邪业、邪命、邪精进、
    邪念、]邪定是。”
          [一九] 第九 鸡林精舍(二)
    一~二  巴连弗色因缘。
    三  “友阿难!所言梵行，梵行者，友!云何为梵行?云何为梵行之究竟耶?”
        “善哉，善哉!友跋陀罗!友跋陀罗!汝善诱导，善辩才，善所问。
        第一 道相应                                         一三九
    -----------------------------------------------------------------------
        相应部经典五                                        一四0
    四  友跋陀罗!汝如是问：‘友阿难!所言梵行，梵行者，友!云何为梵行?云何
    为梵行之究竟耶?’”
        “友!如是。”
    五  “友!八支圣道为梵行。谓：正见、[正思惟、正语、正业、正命、正精进、正
    念]、正定是。友!贪欲之灭尽、嗔恚之灭尽、愚痴之灭尽为梵行之究竟。”
          [二0] 第十 鸡林精舍(三)
    一~二  巴连弗色因缘
    三  “友阿难1  注1 原本Ananda一语缺失。!所言梵行、梵行者，云何为梵行?云何为梵行者?云何为梵行之究
    竟耶?”
 17     “善哉，善哉!友跋陀罗。友跋陀罗!汝之善诱导、善辩才、善所问。
    四  友跋陀罗!汝如是问：‘友阿难!所言梵行、梵行者，友!云何为梵行?云何
    为梵行者?云何为梵行之究竟耶?’”
        “友!如是。”
    五  “友!八支圣道为梵行。谓：正见、[正思惟、正语、正业、正命、正精进、正
    念、]正定是。友!成就此八支圣道者，名之为梵行者。友!贪欲之灭尽、嗔恚之
    灭尽、愚痴之灭尽，为梵行之究竟。”
        此三经之因缘为一。
                                                                第二住品(终)
          此品之摄颂曰：
            二住与有学
            又二之生起
            及二之清净
            三鸡林精舍

    注1 原本Ananda一语缺失。
        第一 道相应                                         一四一
    -----------------------------------------------------------------------
        相应部经典五                                        一四二

                第三 邪性品
          [二一] 第一 邪性1  注1 杂阿含经二八、三八(大正藏二、二0三a)
    一~二  舍卫城因缘
    三  “诸比丘!我为汝等说邪性与正性，且谛听之。
 18 四  诸比丘!云何为邪性耶?谓：邪见、[邪思惟、邪语、邪业、邪命、邪精进、邪
    念、]邪定是。诸比丘!此名之为邪性。
    五  诸比丘!云何为正性耶?谓：正见、[正思惟、正语、正业、正命、正精进、正
    念、]正定是。诸比丘!此名之为正性。”

    注1 杂阿含经二八、三八(大正藏二、二0三a)

          [二二] 第二 不善法
    一~二  舍卫城……
    三  “诸比丘!我为汝等说不善法与善法，且谛听。
    四  诸比丘!云何为不善法耶?谓：邪见、[邪思惟、邪语、邪业、邪命、邪精进、
    邪念、]邪定是。诸比丘!此名之为不善法。
    五  [诸比丘!]云何为善法耶?[谓：]正见、[正思惟、正语、正业、正命、正
    精进、正念、]正定。[诸比丘!]此[名之]为善法。”
          [二三] 第三 道(一)1  注1 佛说八正道经(大正藏二、五0四c)。
    一~二  舍卫城……
    三  “诸比丘!我为汝等说邪道与正道，且谛听。
    四  诸比丘!云何为邪道耶?谓：邪见、[邪思惟、邪语、邪业、邪命、邪精进、邪
    念、]邪定。诸比丘!此名之为邪道。
    五  诸比丘!云何为正道耶?谓：正见、[正思惟、正语、正业、正命、正精进、正
    念、]正定是。诸比丘!此名之为正道。

    注1 佛说八正道经(大正藏二、五0四c)。
        第一 道相应                                         一四三
    -----------------------------------------------------------------------
        相应部经典五                                        一四四
          [二四] 第四 道(二)1  注1 杂阿含经二八、四(大正藏二、一九八c)。
    一~二  舍卫城……
    三  “诸比丘!我不赞叹在家、出家之邪道。
 19 四  诸比丘!在家、出家而邪行者，以邪行故，则不乐正理之善法。诸比丘!云何
    为邪道耶?谓：邪见、[邪思惟、邪语、邪业、邪命、邪精进、邪念、]邪定是。诸
    比丘!此名之为邪道。诸比丘!我不赞叹在家、出家之邪道。
    五  诸比丘!在家、出家而邪行者，以邪行故，则不乐正理之善法。
    六  诸比丘!我赞叹在家、出家之正道。
    七  诸比丘!在家、出家而正行者，以正行故，则乐正理之善法。诸比丘!云何为
    正道耶?谓：正见、[正思惟、正语、正业、正命、正精进、正念、]正定是。诸比
    丘!此名之为正道。诸比丘、我赞叹在家出家之正道。
    八  诸比丘!在家、出家而正行者，以正行故，则乐正理之善法。

    注1 杂阿含经二八、四(大正藏二、一九八c)。

          [二五] 第五 不善士(一)
    一~二  舍卫城……
    三  “诸比丘!我为汝等说不善士与善士，且谛听。
    四  诸比丘!云何为不善士耶?诸比丘!于此有一类者，其邪见、[邪思惟、邪语、
    邪业、邪命、邪精进、邪念、]邪定是。诸比丘!此名之为不善士。
 20 五  诸比丘!云何为善士耶?诸比丘!此处有一类者，其正见、[正思惟、正语、正
    业、正命、正精进、正念、]正定。诸比丘!此名之为善士。”
          [二六] 第六 不善士(二)
    一~二  舍卫城……
    三  “诸比丘!我为汝等说比不善士与不善士更劣之不善士。诸比丘!我为汝等说比
    善士与善士更胜之善士，且谛听。
    四  诸比丘!云何为不善士耶?诸比丘!此处一类者，具邪见、[邪思惟、邪语、邪
        第一 道相应                                         一四五
    -----------------------------------------------------------------------
        相应部经典五                                        一四六
    业、邪命、邪精进、邪念、]邪定是。诸比丘!此名之为不善士。
    五  诸比丘!云何为比不善士更劣之不善士耶?诸比丘!此处一类者，具邪见、[邪
    思惟、邪语、邪业、邪命、邪精进、邪念、]邪定、邪智、邪解脱。诸比丘!此名
    之为比不善士更劣之不善士。”
    六  诸比丘!云何为善士耶?诸比丘!此处一类者，具正见、[正思惟、正语、正业、
    正命、正精进、正念、]正定是。诸比丘!此名之为善士。
    七  诸比丘!云何为比善士更胜之善士耶?诸比丘!此处一类者，具正见、[正思
    惟、正语、正业、正命、正精进、正念、]正定、正智、正解脱。诸比丘!此名之
    为比善士更胜之善士。
          [二七] 第七 瓶
    一~二  舍卫城……
    三  “诸比丘!譬如瓶，若无依持者，则易转倒；若有依持者，则难转倒。诸比丘!
    如是，心若无依持则易转倒，若有依持则难转倒。
 21 四  诸比丘!何为心之依持耶?此八支圣道是，谓：正见、[正思惟、正语、正业、
    正命、正精进、正念、]正定者。此为心之依持。
    五  诸比丘!譬如瓶，若无依持者，则易转倒；若有依持者，则难转倒。诸比丘!
    如是，心若无依持者，则易转倒；若有依持者，则难转倒。”
          [二八] 第八 定
    一~二  舍卫城……
    三  “诸比丘!我为汝等说有所依、有资粮之圣正定，且谛听。
    四  诸比丘!云何为有所依、有资粮之圣正定耶?谓：正见、正思惟、[正]语、[正]
    业、[正]命、[正]精进、[正]念是。
    五  诸比丘!与此七支俱之心一境性为资粮。诸比丘!此名之为圣正定之所依，亦
    为资粮。”
          [二九] 第九 受1  注1 杂阿含经二八、一二(大正藏二、一九九c)。
    一~二  舍卫城……
    三  “诸比丘!有三种受。以何为三耶?乐受、苦受、不苦不乐受是。诸比丘!此为
    三种受。
        第一 道相应                                         一四七
    -----------------------------------------------------------------------
        相应部经典五                                        一四八
    四  诸比丘!偏知此三种受，应修习八支圣道。何为八支圣道耶?谓：正见、[正思
    惟、正语、正业、正命、正精进、正念、]正定是。诸比丘二偏知此三受2  注2 “三”。原本tissannam一语缺失。 ，应修
 22 习此八支圣道。”

    注1 杂阿含经二八、一二(大正藏二、一九九c)。
      2 “三”。原本tissannam一语缺失。

          [三0] 第十 郁低迦1  注1 杂阿含二八、五(大正藏二、一九八c)。
    一~二  舍卫城……
    三  时，具寿郁低迦，来诣世尊住处。[诣已，礼敬世尊，坐于一面。]
    四  坐于一方之具寿郁低迦，白世尊曰：
        “大德!我于此处静居宴默，心生是念：‘请世尊说示五妙欲。’世尊请说何者
    为五妙欲耶?”
    五  “善哉，善哉!郁低迦，郁低迦!我说五妙欲。以何为五耶?眼所识之色，为可
    乐、可爱、可意、爱色、引欲、可染；耳所识之声[为可乐、可爱、可意、爱色、
    引欲、可染]；鼻所识之香[为可乐、可爱、可意、爱色、引欲、可染]；舌所识之
    味[为可乐、可爱、可意、爱色、引欲、可染]；身所识之触为可乐、可爱、可意、
    爱色、引欲、可染。郁低迦!我以此说五妙欲。
    六  郁低迦!为断此五妙欲，应修习八支圣道。何为八支圣道耶?谓：正见、[正思
    惟、正语、正业、正命、正精进、正念、]正定是。郁低迦!为断此五妙欲，应修
    习此八支圣道。”

    注1 杂阿含二八、五(大正藏二、一九八c)。
                                                            第三邪性品(终)
        此品之摄颂曰
          邪性与不善
          二道一善士
        第一 道相应                                         一四九
    -----------------------------------------------------------------------
        相应部经典五                                        一五0
          依持瓶与定
          受及郁低迦

 23             第四 行品
          [三一] 第一 行
    一~二  舍卫城因缘。
    三  “诸比丘!我为汝等说邪行与正行，且谛听。
        诸比丘!云何为邪行耶?谓：邪见、[邪思惟、邪语、邪业、邪命、邪精进、邪
    念、]邪定是。诸比丘!此名之为邪行。
    四  诸比丘!云何为正行耶?谓：正见、[正思惟、正语、正业、正命、正精进、正
    念、]正定是。诸比丘!此名之为正行。”
          [三二] 第二 行者
    一~二  舍卫城……
    三  “诸比丘!我为汝等说邪行者与正行者，且谛听。
        诸比丘!云何为邪行者耶?诸比丘!此处有一类者，具邪见、[邪思惟、邪语、
    邪业、邪命、邪精进、邪念、]有邪定是。诸比丘1  注1 原本bhikkhave一语缺失。!此名之为邪行者。
    四  诸比丘!云何为正行者耶?诸比丘!此处有一类者，具正见、[正思惟、正语、
    正业、正命、正精进、正念、]有正定是。诸比丘!此名之为正行者。”

    注1 原本bhikkhave一语缺失。

          [三三] 第三 失
    一~二  舍卫城……
    三  “诸比丘!若有失八支圣道者，则为失正顺苦灭之八支圣道。诸比丘!若发起八
    支圣道者，则为发起正顺苦灭之八支圣道。
 24 四  诸比丘!云何为八支圣道耶?谓：正见、[正思惟、正语、正业、正命、正精进、
    正念、]正定是。诸比丘!若失此八支圣道者，则为失正顺苦灭之八支圣道。诸比
        第一 道相应                                         一五一
    -----------------------------------------------------------------------
        相应部经典五                                        一五二
    丘!若发起此八支圣道者，则为发起正顺苦灭之八支圣道。”
          [三四] 第四 到彼岸
    一~二  舍卫城……
    三  “诸比丘!修习、多修八法者，则可资于由此岸到彼岸。何者为八耶?谓：正见、
    [正思惟、正语、正业、正命、正精进、正念、]正定是。诸比丘!修习、多修此
    八法者，则可资于由此岸到彼岸。”
    四  世尊如是说已，如是说之善逝师，更说曰：
           (一)1  于人中到彼岸者少
               余之众生唯奔走于岸边。
           (二)于正说之法，行如法者
               到达彼岸，超越甚难超越死之境界。
           (三)贤者弃黑法，应修白2  注2 “白”原本kanham是sukkam之误。 法。
               离在家到出家，难得乐而向远离处。
           (四)希求喜悦、断诸欲、无所有，
               贤者去心垢而净己。
           (五)于菩提分正心善修
               以欣无取弃执著，
        有光辉之漏尽者，于现世般涅槃。

    注1 以下五偈乃法句经八五~八九(汉译南大藏经第二三卷。)
      2 “白”原本kanham是sukkam之误。

 25       [三五] 第五 沙门法(一)1  注1 杂阿含经二八、四九(大正藏二、二0五b、c)。
    一~二  舍卫城……
    三  “诸比丘!我为汝等说沙门法与沙门果，且谛听。
    四  诸比丘!云何为沙门法耶?即八支圣道是。谓：正见、[正思惟、正语、正业、
    正命、正精进、正念、]正定是。
    诸比丘!此名之为沙门法。
        第一 道相应                                         一五三
    -----------------------------------------------------------------------
        相应部经典五                                        一五四
    五  诸比丘!云何为沙门果耶?即：预流果、一来果、不还果、阿罗汉果是。诸比
    丘!此名之为沙门果。”

    注1 杂阿含经二八、四九(大正藏二、二0五b、c)。

          [三六] 第六 沙门法(二)1
    一~二  舍卫城……
    三  “诸比丘!我为汝等说沙门法与沙门义，且谛听。
    四  诸比丘!云何为沙门法耶?即八支圣道是。谓：正见、[正思惟、正语、正业、
    正命、正精进、正念、]正定是。诸比丘!此名之为沙门法。
    五  诸比丘!云何为沙门义耶?诸比丘!贪欲之灭尽，嗔恚之灭尽，愚痴之灭尽。
    诸比丘!此名之为沙门义。”

    注1 杂阿含经二八、四七~四八(大正藏二、三0五b、c)。

          [三七] 第七 婆罗门法(一)1  注1 杂阿含经二九、四(大正藏二、二0五c)。
    一~二  舍卫城……
    三  “诸比丘!我为汝等说婆罗门法与婆罗门果，且谛听。
    四  诸比丘!云何为婆罗门法耶?即八支圣道是。谓：正见、[正思惟、正语、正业、
    正命、正精进、正念、]正定是。诸比丘!此名之为婆罗门法。
 26 五  诸比丘!云何为婆罗门果耶?即：预流果、一来果、不还果、阿罗汉果是。诸
    比丘!此名之为婆罗门果。”

    注1 杂阿含经二九、四(大正藏二、二0五c)。

          [三八] 第八 婆罗门法(二)1  注1 参照前经
    一~二  舍卫城……
    三  “诸比丘!我为汝等说婆罗门法与婆罗门义，且谛听。
        第一 道相应                                         一五五
    -----------------------------------------------------------------------
        相应部经典五                                        一五六
    四  诸比丘!云何为婆罗门法耶?即八支圣道是。谓：正见、[正思惟、正语、正业、
    正命、正精进、正念、]正定是。诸比丘!此名之为婆罗门法。
    五  诸比丘!云何为婆罗门义耶?诸比丘!贪欲之灭尽、嗔恚之灭尽、愚痴之灭尽。
    诸比丘!此名之为婆罗门义。”

    注1 参照前经

          [三九] 第九 梵行(一)1  注1 参照前经
    一~二  舍卫城……
    三  “诸比丘!我为汝等说梵行与梵行果，且谛听。
    四  诸比丘!云何为梵行耶?即八支圣道是。谓：正见、[正思惟、正语、正业、正
    命、正精进、正念、]正定是。诸比丘!此名之为梵行。
    五  诸比丘!云何为梵行果耶?诸比丘!即：预流果、一来果、不还果、阿罗汉果
    是。诸比丘!此名之为梵行果。”

    注1 参照前经

          [四0] 第十 梵行(二)1  注1 参照前经
    一~三  舍卫城……
    三  诸比丘!我为汝等说梵行与梵行义，且谛听。
    四  诸比丘!云何为梵行耶?即八支圣道是。谓：正见、[正思惟、正语、正业、正
    命、正精进、正念、]正定是。诸比丘!此名之为梵行。
 27 五  诸比丘!云何为梵行义耶?诸比丘!贪欲之灭尽、嗔恚之灭尽、愚痴之灭尽。
    诸比丘!此名之为梵行义。”
                                                             第四行品(终)
    注1 参照前经
        第一 道相应                                         一五七
    -----------------------------------------------------------------------
        相应部经典五                                        一五八
                                                            皆舍卫城因缘也。
        此品之摄颂曰：
          行以至行者
          失与到彼岸
          二之沙门法
          二婆罗门法
          说二之梵付
          以之说此品

    异学广说1  注1 暹罗本为第五品。以做以下各品。
          [四一] 第一 远离2  注2 参照上之第五经
    一  舍卫城因缘
    二  时，有众多比丘诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之彼诸比
    丘，白世尊曰……乃至……
    三  “诸比丘!若异学之修行者，如是问汝等：‘诸友等!为何于沙门瞿昙处修梵行
    耶?’诸比丘!若如是问者，汝等应如是答彼异学修行者：‘诸友等!为远离贪欲，
    唯于世尊处修梵行。’
    四  诸比丘!若异学修行者，再如是问汝等：‘诸友等!又，远离贪欲，有道3  注3 原本maggo一语缺失。 有
    迹耶?’诸比丘!若如是问者，汝等应如是答彼异学修行者：‘诸友等!远离贪欲，
    有道、有迹。’
 28 五  诸比丘!远离贪欲，有云何之道，云何之迹耶?即八支圣道。是谓：正见、[正
    思惟、正语、正业、正命、正精进、正念、]正定是。诸比丘!远离贪欲有此道、
    此迹。
        诸比丘!若如是问者，汝等应如是答彼异学修行者。”

    注1 暹罗本为第五品。以做以下各品。
      2 参照上之第五经
      3 原本maggo一语缺失。
        第一 道相应                                         一五九
    -----------------------------------------------------------------------
        相应部经典五                                        一六0
          [四二] 第二 结
    一  舍卫城因缘
    二  “诸比丘!若异学修行者，作如是问汝等：‘诸友等!为何于沙门瞿昙处修梵行
    耶?’诸比丘!若如是问者，汝等应如是答彼异学修行者：‘诸友等!为断诸结，
    唯于世尊处修梵行。’……乃至……
          [四三] 第三 随眠
    一  舍卫城因缘
    二  ……乃至……‘诸友等!为永断随眠，乃于世尊处修梵行。’……乃至……
          [四四] 第四 行路
    一  舍卫城因缘
    二  ……乃至……‘诸友等!为偏知行路1  ，唯于世尊处修梵行。”……乃至……

    注1 “偏知行路”者，轮回为“行路”，若得涅槃者，名“偏名。”故名涅乐为“行路偏知。”(原注)。

          [四五] 第五 漏尽
    一  舍卫城因缘
    二  ……乃至……‘诸友等!为灭尽诸漏，乃于世尊之处修梵行。’……乃至
          [四六] 第六 明解脱
    一  舍卫城因缘
    二  ……乃至……‘诸友等!为现证明解脱果，乃于世尊之处修梵行。’……乃至
    ……
          [四七] 第十 智
    一  舍卫城因缘
    二  ……乃至……‘诸友等!为智见，乃于世尊之处修梵行。’……乃至……
 29       [四八] 第八 无取
    一  舍卫城因缘
    二  “诸比丘!若异学之修行者，作如是问汝等：‘诸友等!为何于沙门瞿昙处修梵
        第一 道相应                                         一六一
    -----------------------------------------------------------------------
        相应部经典五                                        一六二
    行耶?’诸比丘!若如是问者，汝等对彼异学修行者，应作如是答：‘诸友等!为
    无取般涅槃，于世尊处修梵行。’
    三  “诸比丘!若异学之修行者，如是问汝等：‘诸友等!又，为无取般涅槃有道，
    有迹耶?’诸比丘!若如是问，汝等对彼异学之修行者，应作如是答：‘友等!为
    无取般涅槃有道、有迹。’
    四  诸比丘!为无取般涅槃，有云何之道?云何之迹耶?即八支圣道是。谓：正见、
    [正思惟、正语、正业、正命、正精进、正念、]正定是。诸比丘!为无取般涅槃，
    有此道、此迹。
        诸比丘!若如是问，汝等对彼异学之修行者，应如是作答。”
                                                               异学广说(终)
        此(广说)之摄颂曰：
          远离法随眠
          行路与漏尽
          明解脱及智
          第八是无取
          日轮广说
          皆是舍卫城因缘

          一 远离依止
          [四九] 第一 善友(一)
 ※ 二  “诸比丘!太阳上升时，先驱之前相，即是明相出。诸比丘!如是比丘起八支
 30 圣道时，先驱之前相是善友。
    三  诸比丘!有善友，于比丘乃期望修习八支圣道，多修八支圣道。
    诸比丘!有善友之比丘，云何修习八支圣道?多修八支圣道耶?
    四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。[依远离、
    依离贪、依灭尽，回向于舍修习正思惟。依远离、依离贪、依灭尽，回向于舍修习
    正语。依远离、依离贪、依灭尽，回向于舍修习正业。依远离、依离贪、依灭尽，
    回向于舍修习正命。依远离、依离贪、依灭尽，回向于舍修习正精进。依远离、依
    离贪、依灭尽，回向于舍修习正念。]依远离、依离贪、依灭尽，回向于舍修习正
        第一 道相应                                         一六三
    -----------------------------------------------------------------------
        相应部经典五                                        一六四
    定。诸比丘!如是有善友之比丘，修习八支圣道，多修八支圣道。”
          [五0 ] 第二 戒(一)
 ※ 二  “诸比丘!太阳上升时，先驱之前相，即明相出。诸比丘!如是比丘，起八支圣
    道时，先驱之前相是戒具足。
    三  “诸比丘!于戒具足之比丘……乃至……
          [五一] 第三 志欲(一)
 ※ 二  ……乃至……先驱之前相，是志欲具足……乃至……
          [五二] 第四 我(一)
 ※ 二  ……乃至……[先驱之前相，是]我具足……乃至……
          [五三] 第五 见(一)
 ※ 二  ……乃至……[先驱之前相，是]见具足……乃至……
          [五四] 第六 不放逸(一)
 ※ 二  ……乃至……[先驱之前相，是]不放逸具足……乃至……
 31       [五五] 第七 如理(一)
 ※ 二  “诸比丘!太阳上升时，先驱之前相，即明相出。诸比丘!如是比丘，起八支圣
    道时，先驱之前相，是如理作意具足。
    三  “诸比丘!于如理作意具足之比丘，期望修习八支圣道，多修八支圣道。诸比丘!
    如理作意具足之比丘，云何修习八支圣道?多修八支圣道耶?
    四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。[依远离、
    依离贪、依灭尽，回向于舍修习正思惟。依远离、依离贪、依灭尽，回向于舍修习
    正语。依远离、依离贪、依灭尽，回向于舍修习正业。依远离、依离贪、依灭尽，
    回向于舍修习正命。依远离、依离贪、依灭尽，回向于舍修习正精进。依远离、依
    离贪、依灭尽，回向于舍修习正念。]依远离、依离贪、依灭尽，回向于舍修习正
    定。诸比丘!如是如理作意具足之比丘，修习八支圣道、多修八支圣道。”
           二 贪欲调伏
          [五六]第八 善友(二)
 ※ 二  “诸比丘!太阳上升时，[先驱之前相，即明相出。诸比丘!如是比丘，起八支
    圣道时，先驱之前相]是善友。
        第一 道相应                                         一六五
    -----------------------------------------------------------------------
        相应部经典五                                        一六六
    三  “诸比丘!于有善友之比丘，[当期望]修习八支圣道，多修八支圣道。诸比丘!
    [有善友之比丘，]云何修习八支圣道?多修八支圣道耶?
    四  诸比丘!于此有比丘，为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之
    调伏，以修习正见。[为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，
    以修习正思惟。为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修
    习正语。为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正业。
    为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正命。为究尽
    贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正精进。为究尽贪欲
    之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正念。]为究尽贪欲之调
    伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正定。诸比丘!如是有善友之
    比丘，以修习八支圣道，多修八支圣道。”
          [五七] 第九 戒(二)
 ※ 二  诸比丘!太阳上升时，[先驱之前相，即明柑出。诸比丘!如是比丘，起八支圣
    道时，先驱之前相]是戒具足……乃至……
 32       [五八] 第十 志欲(二)
 ※ 二  ……乃至……[先驱之前相]是志欲具足……乃至……
          [五九] 第十一 我(二)
 ※ 二  ……乃至……[先驱之前相]是我具足……乃至……
          [六0] 第十二 见(二)
 ※ 二  ……乃至……[先驱之前相]是见具足……乃至……
          [六一] 第十三 不放逸(二)
 ※ 二  ……乃至……[先驱之前相]是不放逸具足……乃至……
          [六二] 第十四 如理(二)
 ※ 二  “……乃至……[先驱之前相]是如理作意具足。
    三  “诸比丘!于如理作意具足之比丘，期望修习[八支圣道，多修八支圣道。]诸
    比丘!如理作意具足之比丘，云何修习八支圣道?多修八支圣道耶?
    四  诸比丘!于此有比丘，为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之
    调伏，以修习正见。[为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，
        第一 道相应                                         一六七
    -----------------------------------------------------------------------
        相应部经典五                                        一六八
    以修习正思惟。为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修
    习正语。为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正业。
    为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正命。为究尽
    贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正精进。为究尽贪欲
    之调伏、为究尽嗔恚之调伏、为尽愚痴之调伏，以修习正念。]为究尽贪欲之调伏、
    为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正定。诸比丘!如是如理作意具足
    之比丘，以修习八支圣道，多修八支圣道。”
                                                               太阳广说(终)
        此广说之摄颂曰：
          善友以及戒
          志欲我具足
          见与不放逸
          第七是如理

          一 法广说(一)
    舍卫城因缘
           一 远离依止
          [六三]第一 善友(一)
 ※ 二  “诸比丘!有一法于起八支圣道者，多利益。何者为一法耶?谓：有善友是。
 33 三  “诸比丘!于有善友之比丘，期望修习八支圣道，多修八支圣道。诸比丘!有善
    友之比丘，云何修习八支圣道?多修八支圣道耶?
    四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。[……正
    思惟……正语……正业……正命……正精进……正念……]依远离、依离贪、依灭
    尽，回向于舍修习正定。诸比丘!如是有善友之比丘，修习八支圣道，多修八支圣
    道。”
          [六四] 第二 戒(一)
 ※ 二  诸比丘!有一法，起八支圣道者，是多利益。何者为一法耶?谓：戒具足是
    乃至……
        第一 道相应                                         一六九
    -----------------------------------------------------------------------
        相应部经典五                                        一七0
          [六五] 第三 志欲(一)
 ※ 二  ……谓志欲具足……乃至……
          [六六] 第四 我(一)
 ※ 二  ……谓我具足……乃至……
          [六七] 第五 见(一)
 ※ 二  ……谓见具足……乃至……
          [六八] 第六 不放逸(一)
 ※ 二  ……谓不放逸具足……乃至……
          [六九] 第七 如理
 ※ 二  “……谓如理作意具足。
    三  “诸比丘!于如理作意具足之比丘，期望修习八支圣道，多修八支圣道。诸比
 34 丘!如理作意具足之比丘，云何修习八支圣道1  注1 原本ariyam atthangikam maggam bhaveti缺失。?多修八支圣道耶?
    四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。[……正
    思惟……正语……正业……正命……正精进……正念……]依远离、依离贪、依灭
    尽，回向于舍修习正定。诸比丘?如是，如理作意具足之比丘，以修习八支圣道，
    多修八支圣道。”

    注1 原本ariyam atthangikam maggam bhaveti缺失。

           二 贪欲之调伏
          [七0] 第八 善友(二)
    一  舍卫城……
    二  “诸比丘!有一法于起八支圣道者，是多利益。何者为一法耶?谓有善友是。
    三  “诸比丘!于有善友之比丘期望修习八支圣道，多修八支圣道。诸比丘!有善友
    之比丘，云何修习八支圣道，多修八支圣道耶?
    四  诸比丘!于此有比丘，为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之
    调伏以修习正见。[……正思惟……正语……正业……正命……正精进……正念
    ……]为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏以修习正定。诸
        第一 道相应                                         一七一
    -----------------------------------------------------------------------
        相应部经典五                                        一七二
    比丘!如是，有善友之比丘，以修习八支圣道，多修八支圣道。”
          [七一] 第九 戒(二)
 ※ 二  ……谓戒具足……乃至……
          [七二] 第十 志欲(二)
 ※ 二  ……谓志欲具足……乃至……
          [七三] 第十一 我(二)
 ※ 二  ……谓我具足……乃至……
          [七四] 第十二 见(二)
 ※ 二  ……谓见具足……乃至……
 35       [七五] 第十三 不放逸(二)
 ※ 二  ……谓不放逸具足……乃至……
          [七六] 第十四 如理(二)
 ※ 二  “……谓如理作意具足。
    三  诸比丘!于如理作意具足之比丘，期望修习八支圣道，多修八支圣道。诸比丘!
    如理作意具足之比丘，云何修习八支圣道，多修八支圣道耶?
    四  诸比丘!于此有比丘，为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之
    调伏，以修习正见。[……正思惟……正语……正业……正命……正精进……正念
    ……]为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正定。
    诸比丘!如是，如理作意具足之比丘，修习八支圣道，多修八支圣道。”
                                                              一法广说(终)
        此广说之摄颂曰
          善友以及戒
          志欲我具足
          见与不放逸
          第七是如理

          一 法广说(二)
    舍卫城因缘
        第一 道相应                                         一七三
    -----------------------------------------------------------------------
        相应部经典五                                        一七四
    一  远离依止
          [七七] 第一 善友(一)
 ※ 二  “诸比丘!我不见其他有一法，令未生之八支圣道生起；已生之八支圣道，使修
    习圆满。诸比丘!此即有善友是。
    三  “诸比丘!于有善友之比丘，期望修习八支圣道，多修八支圣道。诸比丘!有善
    友之比丘，云何修习八支圣道?多修八支圣道耶?
 36 四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。[……正
    思惟……正语……正业……正命……正精进……正念……]依远离、依离贪、依灭
    尽，回向于舍修习正定。诸比丘!如是，有善友之比丘，以修习八支圣道，多修八
    支圣道。”
          [七八] 第二 戒(一)
 ※ 二  诸比丘!我不见其他有一法……乃至……。诸比丘!此即戒具足……乃至……
          [七九] 第三 志欲(一)
 ※ 二  ……诸比丘!此即志欲具足……乃至……
          [八0 ] 第四 我(一)
 ※ 二  ……诸比丘!此即我具足……乃至……
          [八一] 第五 见(一)
 ※ 二  ……诸比丘!此即见具足……乃至……
          [八二] 第六 不放逸(一)
 ※ 二  诸比丘!此即不放逸具足……乃至……
          [八三] 第七 如理(一)
 ※ 二  ……诸比丘!此即如理作意具足。
    三  “诸比丘!于如意作意具足之比丘，应期望修习八支圣道，多修八支圣道。诸比
    丘!如理作意具足之比丘，云何修习八支圣道?多修八支圣道耶?
    四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。[……正
    思惟……正语……正业……正命……正精进……正念……]依远离、依离贪、依灭
    尽，回向于舍以修习正定。诸比丘!如是，如理作意具足之比丘，修习八支圣道，
    多修八支圣道。
        第一 道相应                                         一七五
    -----------------------------------------------------------------------
        相应部经典五                                        一七六
 37        二 贪欲之调伏
          [八四] 第一 善友(二)
 ※ 二  “诸比丘!我不见其他有一法，于未生之八支圣道令生起；已生之八支圣道，令
    修习圆满。诸比丘!此即有善友是。
    三  “诸比丘!于有善友之比丘，应期望修习八支圣道，多修八支圣道。诸比丘!有
    善友之比丘!云何修习八支圣道?多修八支圣道耶?
    四  诸比丘!于此有比丘，为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之
    调伏，以修习正见。[……正思惟……正语……正业……正命……正精进……正念
    ……]为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正定。
    诸比丘!如是，有善友之比丘，修习八支圣道，多修八支圣道。”
          [八五] 第二 戒(二)
 ※ 二  诸比丘!我见另有一法……乃至……。诸比丘!此即戒具足……乃至……
          [八六] 第三 志欲(二)
 ※ 二  ……诸比丘!此即志欲具足……乃至……
          [八七] 第四 我(二)
 ※ 二  ……诸比丘!此即我具足……乃至……
          [八八] 第五 见(二)
 ※ 二  ……诸比丘!此即见具足……乃至……
          [八九] 第六 不放逸(三)
 ※ 二  ……诸比丘!此即不放逸具足……乃至……
          [九0] 第七 如理(二)
 ※ 二  “……诸比丘!此即如理作意具足。
    三  诸比丘!如理于作意具足之比丘，应期望修习八支圣道，多修八支圣道。[诸比
    丘!如理作意具足之比丘，云何修习八支圣道?]多修八支圣道耶?
 38 四  诸比丘!于此有比丘，为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之
    调伏，以修习正见。[……正思惟……正语……正业……正命……正精进……正念
    ……]为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正定。
    诸比丘!如是，如理作意具足之比丘，以修习八支圣道，多修八支圣道。”
        第一 道相应                                         一七七
    -----------------------------------------------------------------------
        相应部经典五                                        一七八
                                                          一法广说(二)(终)
        此广说之摄颂曰：
          善友以及戒
          志欲我具足
          见与不放逸
          第七是如理

          恒河广说
    舍卫城因缘

           一 远离依止
          [九一] 第一 东(一)
 ※ 二  “诸比丘!譬如恒河趣向于东、倾向于东、临入于东。诸比丘!如是比丘，修习
    八支圣道1  注1 原本ariyam atthahgikam maggam bhavento缺失 ，多修八支圣道者，则趣向于涅槃，倾向于涅槃，临入于涅槃。
        诸比丘!比丘云何修习八支圣道，多修八支圣道，则趣向于涅槃，倾向于涅槃，
    临入于涅槃耶?
    三  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。[……正
    思惟……正语……正业……正命……正精进……正念……]依远离、依离贪、依灭
    尽，回向于舍修习正定。诸比丘!如是比丘修习八支圣道，多修八支圣道，则趣向
    涅槃、倾向涅槃、临入涅槃。”

    注1 原本ariyam atthahgikam maggam bhavento缺失

          [九二] 第二 东(二)
 ※ 二  诸比丘!譬如夜摩那河，趣向东、倾向东、临于入东。诸比丘!如是……乃至
    ……
 39       [九三] 第三 东(三)
 ※ 二  诸比丘!譬如阿夷罗跋提河，趣向东、倾向东、临入于东。诸比丘!如是
    乃至……
        第一 道相应                                         一七九
    -----------------------------------------------------------------------
        相应部经典五                                        一八0
          [九四] 第四 东(四)
 ※ 二  诸比丘!譬如舍劳浮河，趣向东、倾向东、临入于东。诸比丘!如是……乃至
    ……
          [九五] 第五 东(五)
 ※ 二  诸比丘!譬如摩企河，趣向东、倾向东、临入于东。诸比丘!如是……乃至……
          [九六] 第六 东(六)
 ※ 二  诸比丘!譬如诸大河，谓：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企
    河是，此等皆趣向东、倾向东、临入东。诸比丘!如是，比丘……乃至……临入涅
    槃。
          [九七] 第七 海(一)
 ※ 二  诸比丘!譬如恒河趣向于海、倾向于海、临于入海。诸比丘!如是，比丘修习
    八支圣道，多修八支圣道者，则趣向涅槃、倾向涅槃、临入涅乐……乃至……
          [九八] 第八 海(二)
 ※ 二  诸比丘!譬如夜摩那河……乃至……
          [九九] 第九 海(三)
 ※ 二  诸比丘!譬如阿夷罗跋提河……乃至……
 40       [一00 ] 第十 海(四)
 ※ 二  诸比丘!譬如舍劳浮河……乃至……
          [一0一] 第十一 海(五)
 ※ 二  诸比丘!譬如摩企河……乃至……
          [一0二] 第十二 海(六)
 ※ 二  “诸比丘!譬如诸大河，谓：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企
    河是，此等皆趣向海、倾向海、临入海。诸比丘!如是，比丘……乃至……临入于
    涅槃耶?
    三  “诸比丘!于此有比丘……乃至……多修八支圣道者，则趣向涅槃、倾向涅槃、
    临入涅槃。”
                                                                恒河广说(终)
        此广说之摄颂曰：
        第一 道相应                                         一八一
    -----------------------------------------------------------------------
        相应部经典五                                        一八二
          趣向东之六
          趣向海之六
          二六之十二
          以之说广说

        恒河广说，东趣向、东道
        十二远离依止第一

        二 贪欲调伏
        [一0三~一0八] 第一~六 东(一~六)
       (准于九一~九六)。
        [一0九~一一四] 第七~十二 海(一~六)
       (准于九七~一0二)
 ※ 三 “诸比丘!于此有比丘，为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之
    调伏、以修习正见……乃至…
        趣向海之十二贪欲调伏第二
 41       三 不死究竟
          [一一五~一二0] 第一~六 东(一~六)
     (准于九一~九六)
          [一二一~一二六] 第七~十二 海(一~六)
     (准于九七~一0二)
 ※ 三 “诸比丘!于此有比丘，究竟于不死、趣向不死、究尽于不死，以修习正见
    乃至……
    究竟不死之十二第三
          四 趣向涅槃
          [一二七~一三二] 第一~六 东(一~六)
     (准于九一~九六)
          [一三三~一三八] 第七~十二 海(一~六)
        第一 道相应                                         一八三
    -----------------------------------------------------------------------
        相应部经典五                                        一八四
 ※ 三  “诸比丘!于此有比丘，趣向涅槃、倾向涅槃、临入涅槃，以修习正见……乃至
    ……诸比丘!如是之比丘，修习八支圣道、多修[八支圣道者]，则趣向涅槃、倾向
    涅槃、临入涅槃。
                                                               恒河广说(终)
        此广说之摄颂曰：
          趣向东之六
          趣向海之六
          二六之十二
          以之说此品
          趣涅槃十二
          第四是六处

                第五 不放逸品
          [一三九] 第一 如来
          一  远离[依止]
    一  舍卫城因缘
 42 二  “诸比丘!说诸有情之无足、二是、多足、有色、无色、有想、无想，以如来、
    应供、正等觉者为其最上。诸比丘!如是，诸善法皆以不放逸为根本，等趣于不放
    逸，即说不放逸为其诸法之最上。
    三  诸比丘!于不放逸之比丘，期望修习八支圣道，多修八支圣道。诸比丘!不放
    逸之比丘，云何修习八支圣道?多修八支圣道耶?
    四  诸比丘!于此有比丘，依远离、依离贪，依灭尽，修习回向于舍正见。[……正
    思惟……正语……正业……正命……正精进……正念……]依远离、依离贪、依灭
    尽，回向于舍修习正定。
    五  诸比丘!如是不放逸之比丘，修习八支圣道，多修八支圣道。”
        第一 道相应                                         一八五
    -----------------------------------------------------------------------
        相应部经典五                                        一八六
        更应广说三经。
          二 贪欲之调伏
 ※ 四  诸比丘!于此有比丘，为究尽贪欲之调伏，为究尽嗔恚之调伏，为究尽愚痴之
    调伏，以修习正见。[……正思惟……正语……正业……正命……正精进……正念
    ……]为究尽贪欲之调伏，为究尽滇宪之调伏，为究尽愚痴之调伏，以修习正定……
    乃至……
 43       三 不死(究竟)
 ※ 四  诸比丘!于此有比丘，为究竟不死，趣向不死，究尽不死以修习正见。[……正
    思惟……正语……正业……正命……正精进……正念……]为究竟不死，趣向不死，
    究尽不死以修习正定……乃至……
          四 涅槃(趣向)
 ※ 四  诸比丘!于此有比丘，为趣向涅槃，倾向涅槃，临入涅槃以修习正见。[…正思
    惟……正语……正业……正命……正精进……正念……]为趣向涅槃、倾向涅槃、
    临入涅槃，以修习正定……乃至……
          [一四0] 第二 足迹(一~四)
    一  舍卫城……
    二  “诸比丘!譬如诸步行有情之足迹，皆入于象之足迹，因而说象之足迹为最上、
    最大。诸比丘!如是诸善法，皆以不放逸为根本，等趣于不放逸，即说不放逸为诸
    法之最上。
    三  诸比丘!于不放逸之比丘，期望修习八支圣道，多修八支圣道，……乃至……”
          [一四一] 第三 屋顶(一~四)
    一  舍卫城……
    二  诸比丘!譬如重阁之诸重檐，同于屋顶，趣于屋顶，集于屋顶，以说屋顶为其
    最上。诸比丘，如是……乃至……
        广说应如上之经
 44       [一四二] 第四 根[香](一~四)
 ※ 二  诸比丘!譬如诸根香中，以说随时檀为其最上。诸比丘!如是……乃至……
          [一四三] 第五 核(香)(一~四)
        第一 道相应                                         一八七
    -----------------------------------------------------------------------
        相应部经典五                                        一八八
 ※ 三  诸比丘!譬如诸核香中，以说赤檀为其最上。诸比丘!如是……乃至……
          [一四四] 第六 夏生花(一~四)
 ※ 三  诸比丘，譬如诸华香中，以说夏生花为其最上。诸比丘!如是……乃至……
          [一四五] 第七 王(一~四)
 ※ 三  诸比丘!譬如诸小王，皆随属于转轮王，以说转轮王为其最上。诸比丘!如是
    ……乃至……
          [一四六] 第八 月(一~四)
 ※ 三  诸比丘，譬如诸星之光明，皆不及月光之十六分之一，而以月光说为其最上。
    诸比丘!如是……乃至……
          [一四七] 第九 日(一~四)
 ※ 二  诸比丘!譬如秋时，天空豁然无云，日升于苍天，以除一切虚空之闇冥，辉热
    偏照。诸比丘!如是……乃至……
 45       [一四八] 第十 衣(一~四)
 ※ 二  “诸比丘!譬如诸丝织之衣中，以说迦尸衣为其最上。诸比丘!如是诸善法，皆
    以不放逸为根本，等趣于不放逸，以说不放逸为诸法之最上。
    三  诸比丘!于不放逸之比丘，期望修习八支圣道，多修八支道。诸比丘!不放逸
    之比丘，云何修习八支圣道?多修八支圣道耶?
    四  诸比丘!此处有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。[……正
    思惟……正语……正业……正命……正精进……正念……]依远离、依离贪，依灭
    尽，回向于舍修习正定。
    五  诸比丘，如是不放逸之比丘，修习八支圣道，多修八支圣道。”
                                                            第五不放逸品(终)
        此品之摄颂曰：
          如来与足迹
          屋顶与根核
          夏生花王月
          日衣等十句
          如来[之章]应广说
        第一 道相应                                         一八九
    -----------------------------------------------------------------------
        相应部经典五                                        一九0

 46             第六 力所作品
    一  舍卫城因缘
          [一四九] 第一 力
 ※ 二  “诸比丘!譬如以诸力作所作之事业，皆是依于地、立于地，以如是力作所作之
    事业。诸比丘!如是比丘，依于戒、立于戒、修习八支圣道，多修八支圣道。诸比
    丘!比丘云何依于戒、立于戒以修习八支圣道?多修八支圣道耶?
    三  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。[……正
    思惟……正语……正业……正命……正精进……正念……]依远离、依离贪，依灭
    尽，回向于舍修习正定。诸比丘!如是之比丘，依于戒、起于戒以修习八支圣道，
    多修八支圣道。
        如前之广说恒河之说，应如经圆满而说。
          [一五0] 第二 种子
 ※ 二  “诸比丘!譬如诸种子、草木之生长、增大、增长，皆依于地、立于地，生长、
    增大、增长。诸比丘!如是比丘，依于戒、立于戒，以修习八支圣道，多修八支圣
    道，则于诸法生长、增大、增长。诸比丘!比丘云何依于戒、立于戒以修习八支圣
    道?多修八支圣道者，则于诸法生长、增大、增长耶?
    三  诸比丘!于此有比丘，依远离、[依离贪，依灭尽，回向于舍修习]正见。[
 47 ……正思惟……正语……正业……正命……正精进……正念……]依远离、依离贪、
    依灭尽，回向于舍修习正定。诸比丘!如是之比丘，依于戒、立于戒，以修习八支
    圣道，多修八支圣道者，即于诸法生长、增大、增长。”
          [一五一] 第三 龙
 ※ 二  “诸比丘!龙乃依雪山王，令身增大，得获其力，其于彼处使身增大，得获其力
    已，以入小池；入于小池已，以入大池；入于大池已，以入小河；入于小河已，以
    入大河；入于大河已，以入大海洋，于彼处身得广大。
    三  诸比丘!如是比丘，依于戒、立于戒以修习八支圣道，多修八支圣道，则于诸
    法得广大。诸比丘!比丘云何依于戒、立于戒以修习八支圣道?多修八支圣道，则
        第一 道相应                                         一九一
    -----------------------------------------------------------------------
        相应部经典五                                        一九二
    于诸法得广大耶?
    四  诸比丘!于此有比丘，依远离[依离贪、依灭尽，回向于舍修习]正见。[……
    正思惟……正语……正业……正命……正精进……正念……]依远离、依离贪、依
    灭尽，回向于舍修习正定。诸比丘!如是之比丘，依于戒、立于戒，以修习八支圣
    道多修八支圣道，而于诸法得广大。”
          [一五二] 第四 树
 ※ 二  “诸比丘!譬如有树，向东、倾东、临东，若将断其根者1  注1 “若断根者”，原本mule chinno订为mule chinne。 ，则倾倒何方耶?”
 48     “大德!是其所向、所倾、所临之方。”
    三  “诸比丘!如是，比丘修习八支圣道，多修八支圣道者，则向于涅槃、倾于涅槃、
    临于涅槃。诸比丘!云何比丘修习八支圣道，多修八支圣道，则向于涅槃、倾于涅
    槃、临于涅槃耶?
    四  诸比丘!于此有比丘，依远离[依离贪，依灭尽，回向于舍修习]正见。[……
    正思惟……正语……正业……正命……正精进……正念……]依远离，依离贪，依
    灭尽，回向于舍修习正定。诸比丘!如是之比丘，修习八支圣道，多修八支圣道，
    则向于涅槃、倾于涅槃、临于涅槃。”

    注1 “若断根者”，原本mule chinno订为mule chinne。

          [一五三] 第五 瓶
 ※ 二  “诸比丘!譬如将瓶倾覆，则定倾出原有之水而不再还入。诸比丘!如是比丘，
    修习八支圣道，多修八支圣道，则定倾出原有恶不善法不再还入。诸比丘!云何比
    丘修习八支圣道，多修八支圣道，则定倾出原有之恶不善法不再还入耶?
 49 三  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。[……正
    思惟……正语……正业……正命……正精进……正念……]依远离，依离贪，依灭
    尽，回向于舍修习正定。诸比丘!如是之比丘，修习八支圣道，多修八支圣道，则
    定吐出原有之恶不善法不再还入。”
          [一五四] 第六 芒1  注1 上之九经参照(原典九页以下。)
 ※ 二  “诸比丘!譬如稻之芒，或麦之芒，以手足触踏其正向，则破手足而出血者，有
        第一 道相应                                         一九三
    -----------------------------------------------------------------------
        相应部经典五                                        一九四
    其是处。何以故?诸比丘!芒之正向故。
    三  诸比丘!如是彼比丘，正向于见2  注2 “正向于见”，sammapanihitaya ditthiya本缺失。 ，正向于道之修习，以灭无明生明，现证涅
    槃者，有其是处。何以故?诸比丘!为见之正向故。诸比丘!云何比丘，以见之正
    向，正向于道之修习，以破无明而生明，现证涅槃耶?
    四  诸比丘!于此有比丘，依远离、依离贪，依灭尽，回向于舍修习正见。[……正
    思惟……正语……正业……正命……正精进……正念……]依远离，依离贪，依灭
    尽，回向于舍修习正定。诸比丘!如是之比丘，以见之正向，正向于道之修习，破
    无明生明，现证涅槃。”

    注1 上之九经参照(原典九页以下。)
      2 “正向于见”，sammapanihitaya ditthiya本缺失。

          [一五五] 第七 虚空
 ※ 二  “诸比丘!譬如空中吹种种风，吹东风、吹西风、吹北风、吹南风、吹尘风、吹
    三  诸比丘!如是比丘，修习八支圣道，多修八支圣道者，则圆满修习四念处，[圆
    无尘风、吹凉风、吹热风、吹小风、吹大风。
    满修习]四正勤，[圆满修习]四神足，[圆满修习]五根，[圆满修习]五力，[圆
    满修习]七觉支。诸比丘!云何比丘修习八支圣道，多修八支圣道者，则圆满修习
    四念处，[圆满修习]四正勤，[圆满修习]四神足，[圆满修习]五根，[圆满修习]
    五力，[圆满修习]七觉支耶?
    四  诸比丘!于此有比丘，依远离，依离贪，依灭尽，回向于舍修习正见。[……正
    思惟……正语……正业……正命……正精进……正念……]依远离，依离贪，灭
 50 尽，回向于舍修习正定。诸比丘!如是之比丘修习八支圣道，多修八支圣道者，则
    圆满修习四念处，[圆满修习]四正勤，[圆满修习]四神足，[圆满修习]五根，[圆
    满修习]五力，圆满修习七觉支。”
          [一五六] 第八 云(一)
 ※ 二  “诸比丘!譬如于暑季之最终月起尘芥，有大非时云，忽起令隐没寂灭。诸比丘!
    如是比丘，修习八支圣道，多修八支圣道者，则忽然随生令恶不善法隐没寂灭。诸
        第一 道相应                                         一九五
    -----------------------------------------------------------------------
        相应部经典五                                        一九六
    比丘!云何比丘，修习八支圣道，多修八支圣道者，则忽然随生令恶不善法隐没寂
    灭耶?
 51 三  诸比丘!此处有比丘，[依远离、依离贪，依灭尽，回向于舍]修习正见。[……
    正思惟……正语……正业……正命……正精进……正念……]依远离，依离贪，依
    灭尽，迥向于舍修习正定。诸比丘!如是之比丘，修习八支圣道，多修八支圣道，
    则忽然随生令恶不善法隐没寂灭。”
          [一五七] 第九 云(二)
 ※ 二  “诸比丘!譬如生大云，遂即令大风隐没寂灭。诸比丘!如是之比丘，修习八支
    圣道，多修八支圣道者，则随生令恶不善法隐没寂灭。诸比丘!云何比丘，修习八
    支圣道，多修八支圣道，则随生令恶不善法隐没寂灭耶?
    三  诸比丘!于此有比丘[依远离，依离贪，依灭尽，回向于舍]正见修习。[正思
    惟……正语……正业……正命……正精进……正念……]依远离，依离贪，依灭尽，
    回向于舍修习正定。诸比丘!如是之比丘，修习八支圣道，多修八支圣道者则随生
    令恶不善法隐没寂灭。”
          [一五八] 第十 船舶1
 ※ 二  “诸比丘!譬如海上之船舶，以藤缀拴缚，六月于水上漂流，冬则漂著陆地，缀
    缚，曝于风日，彼[缀缚]沾渍雨云，容易损耗腐败。诸比丘!如是之比丘，修习
    八支圣道，多修八支圣道者，则诸结容易损耗腐败。诸比丘!云何比丘，修习八支
    圣道，多修八支圣道者，则诸结易于损耗腐败耶?
    三  诸比丘!此处有比丘，依远离，依离贪，依灭尽，回向于舍修习正见。[……正
    思惟……正语……正业……正命……正精进……正念……]依远离，依离贪，依灭
    尽，回向于舍修习正定。诸比丘!如是之比丘，修习八支圣道，多修八支圣道者，
    则易损耗腐败诸结。”

    注1 相应部经典原典三、一五五(汉译南传大正藏第十四卷蕴相应一0一经二0节、二七七页)
        参照。

          [一五九] 第十一 客
        第一 道相应                                         一九七
    -----------------------------------------------------------------------
        相应部经典五                                        一九八
 ※ 二  “诸比丘!譬如有客舍，于此，有由东方来住，有由西方来住，有由北方来住
 52 ，有由南方来住，有刹帝利来住，有婆罗门来住，有毗舍来住，有首陀来住。诸比
    丘!如是之比丘，修习八支圣道，多修八支圣道者，证知应偏知之法，以证知而偏
    知，证知应断之法，以证知而断除。证知应现证之法，证知而现证。证知应修习之
    法，证知而修习。
    三  诸比丘!以何为证知而应偏知之法耶?应说五取蕴。以何为五耶?谓：色取
    蕴，[受取蕴，想取蕴，行取蕴，]识取蕴是。诸比丘!此为证知而应偏知之法。
    四  诸比丘!何为证知而应断之法耶?无明与有爱是。诸比丘!此为证知而应断之
    法。
    五  诸比丘!以何为证知而应现证之法耶?明与解脱是。诸比丘!此为证知而应现
    证之法。
    六  诸比丘!以何为证知而应修习之法耶?寂止与正观是。诸比丘!此为证知而应
    修习之法。
    七  诸比丘!云何比丘，修习八支圣道1  注1 “修习八支圣道。”ariyam atthsngikam maggam bhavento原本缺失。 ，多修八支圣道者，则证知应偏知之法，
    以证知而偏知法，[证知应断之法，证知而断。证知应现证之法，证知而现证。]证
    知修习之法，证知而修习耶?
    八  诸比丘!于此有比丘，[依远离，依离贪，依灭尽，回向于舍]以修习正见。[……
    正思惟……正语……正业……正命……正精进……正念……]依远离，依离贪，依
    灭尽，回向于舍修习正定。诸比丘!如是比丘，修习八支圣道，多修八支圣道，则
    证知应偏知之法，证知而偏知。证知应断之法，证知而断除。证知应现证之
 53 法，证知而现证。证知应修习之法，证知而修习。”

    注1 “修习八支圣道。”ariyam atthsngikam maggam bhavento原本缺失。

          [一六0] 第十二 河1
 ※ 二  “诸比丘!譬如恒河，趣向于东，倾向于东，临入于东，时有众人持锄与笼来，
    谓：‘我等将令此恒河趣向于西，倾向于西，临入于西。’诸比丘!汝等于意云何。
    彼众人得将恒河趣向于西，倾向于西，临入于西否?”
        第一 道相应                                         一九九
    -----------------------------------------------------------------------
        相应部经典五                                        二00
        “大德!不也。”
        “何以故耶?”
        “大德!恒河乃趣向于东，倾向于东，临入于东，将令此趣向于西，倾向于西，
    临入于西者，实为不易，彼众人徒蒙困苦损恼。”
    三  “诸比丘!如是比丘，修习八支圣道，多修八支圣道，王、王臣、友、朋、亲戚、
    亲族，伴财物而去，并言：‘汝云何?以烦此袈裟衣耶?云何剃发携随、往来耶?何
    不还俗而受用财物，作福业。’诸比丘!彼比丘修习八支圣道，多修八支圣道者，
    弃学以还俗无此理。何以故?诸比丘!其心若长夜趣向远离，倾向远离，临入远离，
    则无向下之理。诸比丘!云何比丘，修习八支圣道，多修八支圣道耶?
 54 四  诸比丘!于此有比丘，依远离，依离贪，依灭尽，回向于舍修习正见。[……正
    思惟……正语……正业……正命……正精进……正念……]依远离，依离贪，依灭
    尽，回向于舍修习正定。诸比丘!如是比丘，修习八支圣道，多修八支圣道……”
        力所作亦应广说。
                                                           第六力所作品(终)
    注1 相应部经典原典四、一九一页(汉译南大藏经第十五卷六处应二0七经第十二节)参照。

        摄颂曰：
          力及种子龙
          树瓶以及芒
          虚空及二云
          船舶与客河

                第七 寻觅品
    一  舍卫城因缘
          [一六一] 第一 寻觅
          (第一 证知)
        第一 道相应                                         二0一
    -----------------------------------------------------------------------
        相应部经典五                                        二0二
 ※ 二  “诸比丘!有三种寻觅。以何为三耶?欲寻，有寻，梵行寻是。诸比丘!此为三
    种寻觅。
        诸比丘!为证知此三寻觅，应修习八支圣道。何为八支圣道耶?
    三  诸比丘!于此有比丘，依远离，[依离贪，依灭尽，回向于舍]以修习正见。[……
    正思惟……正语……正业……正命……正精进……正念……]依远离、依离贪、依
    灭尽，回向于舍修习正定。诸比丘!为证知此三寻觅，应修习八支圣道。
    四~五  ……[调伏究尽]贪欲、[调伏究尽]嗔恚，[调伏究尽]愚痴以修习正定。
    [诸比丘!为证知此三寻觅，应修习此八支圣道。]
    六~七  ……为究竟不死，趣向不死，究尽不死以修习正定。[诸比丘!为证知此三
    寻觅，应修习此八支圣道。]
 55 八~九  ……为趣向涅槃，倾向涅槃，临入涅槃以修习正定。[诸比丘!为证知此三
    寻觅，应修习此八支圣道。]”
          (第二 偏知)
    一0~一七  诸比丘!有三种寻觅。以何为三?欲寻，有寻，梵行寻是。诸比丘!
    以此为三种寻觅。
        诸比丘!为偏知此三寻觅……乃至……应修习此八支圣道。
        如证知亦应偏知广说。
          (第三 偏尽)
    一八~二五  诸比丘!有三种寻觅。以何为三耶?欲寻，有寻，梵行寻也。诸比丘!
    以此为三寻觅也。
        诸比丘!为偏尽此三寻觅……乃至……应修习此八支圣道。
        如证知亦应偏尽广说之。
          (第四 断)
    二六~二三  诸比丘!有三种寻觅。以何为三耶?欲寻，有寻，梵行寻是。诸比丘!
    以此为三种寻觅也。
        诸比丘!为断此三寻觅……乃至……应修习此八支圣道。
        如证知亦应偏知断。
 56       [一六二] 第二 次第(慢)(一~四)1
        第一 道相应                                         二0三
    -----------------------------------------------------------------------
        相应部经典五                                        二0四
 ※ 二~三三  “诸比丘!有三种次第(慢)。以何为三耶?谓：‘我是胜’，‘我是等’，
    ‘我是劣’是。诸比丘!此为三种之次第(慢)。
        诸比丘!为证知……偏知……偏尽……断此三种之次第(慢)，应修习八支圣
    道。何为八支圣道耶?
        诸比丘!于此有比丘，依远离，依离贪，依灭尽，回向于舍修习正见。[……正
    思惟……正语……正业……正命……正精进……正念……]依远离，依离贪，依灭
    尽，修习回向于舍正定。诸比丘!为证知……偏知……偏尽……断此三种之次第
    (慢)，应修此八支圣道。”

    注1 原文vidha有次第、慢、种类等意，日译为“次第”，下言断此次第，意不甚明白，因有
        慢之意义，故次第之下加上(慢)，编者注。

          [一六三] 第三 漏(一~四)
 ※ 二~三三  诸比丘!有三种漏。以何为三耶?欲漏、有漏、无明漏是。诸比丘!以
    此为三种漏。
    诸比丘!为证知……偏知……偏尽……断此三种漏……乃至……应修习止八支圣
    道。
          [一六四] 第四 有(一~四)
 ※ 二~三三  诸比丘!有三种有。以何为三耶?欲有、色有、无色有是。诸比丘!以
    此为三种有。
        诸比丘!为证知……偏知……偏尽……断此三种有……乃至……应修习此八支
    圣道。
          [一六五] 第五 苦(一~四)
 ※ 二~三三  诸比丘!有三种苦，以何为三耶?苦苦、行苦、坏苦是。诸比丘!以此
    为三种苦。
        诸比丘!为证知……偏知……偏尽……断此三种苦……乃至……应修习此八支
    圣道。
 57       [一六六] 第六 碍(一~四)
        第一 道相应                                         二0五
    -----------------------------------------------------------------------
        相应部经典五                                        二0六
 ※ 二~三三  诸比丘!有三种碍。以何为三耶?贪碍、嗔碍、痴碍是。诸比丘!以此
    为三种碍。
        诸比丘!为证知……偏知……偏尽……断此三种碍……乃至……应修习此八支
    圣道。
          [一六七] 第七 垢(一七四)
 ※ 二~三三  诸比丘!有三种垢。以何为三耶?乃贪垢、嗔垢、痴垢是。诸比丘!以
    此为三种垢。
        诸比丘!为证知……偏知……偏尽……断此三种垢……乃至……应修习此八支
    圣道。
          [一六八] 第八 摇(一~四)
 ※ 二~三三  诸比丘!有三种摇1  注1 “摇”注为“苦”。 。以何为三耶?乃贪摇、嗔摇、痴摇是。诸比丘!
    以此为三种摇也。
        诸比丘!为证知……偏知……偏尽……断此三种摇……乃至……应修习此八支
    圣道。

    注1 “摇”注为“苦”。

          [一六九] 第九 受(一~四)
    一  舍卫城……
    二~三三  诸比丘1  注1 “诸比丘!”原本bhikkhave缺失。!有三种受。以何为三耶?乃乐受、苦受、不苦不乐受是。诸
    比丘!以此为三种受。
        诸比丘!为证知……偏知……偏尽……断此三种受……乃至……应修习此八支
    圣道。

    注1 “诸比丘!”原本bhikkhave缺失。

          [一七0] 第十 渴爱(一~四)
    一  舍卫城……
        第一 道相应                                         二0七
    -----------------------------------------------------------------------
        相应部经典五                                        二0八
 58 二~三三  诸比丘!有三种渴爱。以何为三耶?乃欲爱、有爱、非有爱是。诸比丘!
    以此为三种渴爱。
        诸比丘!为证知……偏知……偏尽……断此三种渴爱，应修习此八支圣道。何
    为八支圣道耶?
        诸比丘!于此有比丘，依远离，依离贪，依灭尽，回向于舍修习正见。[……正
    思惟……正语……正业……正命……正精进……正念……]依远离，依离贪，依灭
    尽，回向于舍修习正定。
        诸比丘!为证知……偏知……偏尽……断此三种渴爱，应修习此八支圣道。
 ※       [一七0] 第十一 渴爱(一~四)
 ※ 四~三三  诸比丘!有三种渴爱……乃至……诸比丘!为证知……偏知……偏尽
    ……断此三种渴爱……为调伏究尽贪欲，调伏究尽嗔恚，调伏究尽愚痴以修习正定
    ……乃至……究竟不死、趣向不死、究尽不死、以修习正定……乃至……为趣向涅
    槃，倾向涅槃，临入涅槃，以修习正定。
        诸比丘!为证知……偏知……偏尽……断此三种渴爱，应修习此八支圣道。
                                                              第七寻觅品(终)
        此品摄颂曰：
          寻觅次第漏
          有苦以及碍
          垢摇乃至受
          并与二渴爱

 59             第八 瀑流品
    一  舍卫城因缘
          [一七一] 第一 瀑流
 ※ 二  诸比丘!有四种瀑流。以何为四耶?欲流，有流，见流，无明流是。诸比丘!
    以此为四种瀑流。
        诸比丘!为证知……偏知……偏尽……断此四种瀑流……乃至……应修习此八
        第一 道相应                                         二0九
    -----------------------------------------------------------------------
        相应部经典五                                        二一0
    支圣道。
    三~三三  应如寻觅之广说。
          [一七二] 第二 轭
 ※ 二~三三  诸比丘!有四种轭。以何为四耶?欲轭，有轭，见轭，无明轭是。诸比
    丘!以此为四种轭。
        诸比丘!为证知……偏知……偏尽……断此四种轭……乃至……应修习此八支
    圣道。
          [一七三] 第三 取
 ※ 二~三三  诸比丘!有四种取。以何为四耶?欲取，见取，戒禁取，我语取是。诸
    比丘!此为四种取。
        诸比丘!为证知……偏知……偏尽……断此四种取……乃至……应修习此八支
    圣道。
          [一七四] 第四 系
 ※ 二~三三  诸比丘!有四种系。以何为四耶?贪是身系，嗔是身系，戒禁取是身系，
    此实执1  注1 “此实执”，应读为idamsaccabhiniveso。 是身系。诸比丘!此为四种身系。
 60     诸比丘!为证知……偏知……偏尽……断此四种身系之……乃至……应修习此
    八支圣道。

    注1 “此实执”，应读为idamsaccabhiniveso。

          [一七五] 第五 随眠
 ※ 二~三三  诸比丘!有七种随眠。以何为七耶?欲贪随眠，嗔随眠，见随眠，疑随
    眠，慢随眠，有贪随眠，无明随眠是。诸比丘!以此为七种随眠。
        诸比丘!为证知……偏知1  注1 “偏知”，原本parinnaya脱落。 ……偏尽……断此七种随眠……乃至……应修习此
    八支圣道。

    注1 “偏知”，原本parinnaya脱落。
        第一 道相应                                         二一一
    -----------------------------------------------------------------------
        相应部经典五                                        二一二
          [一七六] 六 妙欲
 ※ 二~三三  诸比丘!有五种妙欲。以何为五耶?眼所识之色，可乐、可爱、可意、
    引欲、可染；耳所识之声……鼻所识之香……舌所识之味……身所识之所触，可乐、
    可爱、可意、引欲、可染。诸比丘!此为五种妙欲。
        诸比丘!为证知……偏知……偏尽……断此五种妙欲……乃至……应修习八支
    圣道。
          [一七七] 第七 盖
 ※ 二~三三  诸比丘!有五种盖，以何为五耶?欲贪盖、嗔恚盖、惛眠盖、掉悔盖1  注1 “掉悔”原本addhacca是uddhacca之误。 、
    疑惑盖。诸比丘!以此为五种盖。
        诸比丘!为证知……偏知……偏尽……断此五种盖……乃至……应修习此八支
    圣道。

    注1 “掉悔”原本addhacca是uddhacca之误。

          [一七八] 第八 蕴
 ※ 二~三三  诸比丘!有五种取蕴。以何为五耶?色取蕴、受取蕴、想取蕴、行取蕴、
 61 识取蕴是。诸比丘!以此为五种取蕴。
        诸比丘!为证知……偏知……偏尽……断此五种取蕴……乃至……应修习此八
    支圣道。
          [一七九] 第九 下分(结)
 ※ 二~三三  诸比丘!有五种下分结。以何为五耶?有身见、疑惑、戒禁取、欲贪、
    嗔恚是。诸比丘!以此为五种下分结他。
        诸比丘、为证知……偏知……偏尽……断此五种下分结……乃至……应修习此
    八支圣道。
          [一八0] 第十 上分(结)
 ※ 二  “诸比丘!有五种上分结。以何为五耶?色贪、无色贪、慢、掉举、无明是。诸
    比丘!此为五种上分结。
        诸比丘!为证知……偏知……偏尽……断此五种上分结，应修习八支圣道。
        第一 道相应                                         二一三
    -----------------------------------------------------------------------
        相应部经典五                                        二一四
    何为八支圣道耶?
    三~一七  诸比丘!于此有比丘，依远离、[依离贪、依灭尽回向于舍]以修习正见。
    [……正思惟……正语……正业……正命……正精进……正念……]依远离、依离
    贪、依灭尽，迥向于舍以修习正定。
        诸比丘!为证知……偏知……偏尽……断此五种上分结，应修习此八支圣
    道。
        诸比丘!譬1  注1 “譬如”以下，参照之十九经以下。 如恒河……乃至……
    一八  诸比丘!有五种上分结。以何为五耶?色贪、无色贪、慢、悼举、无明是。
 62 诸比丘!此为五种上分结。
        诸比丘!为证知……偏知……偏尽……断此五种上分结，应修习此八支圣
    道。何为八支圣道耶?
    一九~三三  诸比丘!于此有比丘，调伏究尽欲贪，调伏究尽嗔恚，调伏究尽愚痴
    ……究竟不死、趣向不死、究尽不死……以趣向涅槃、倾向涅槃、临入涅槃以修习
    正见[……正思惟……正语……正业……正命……正精进……正念……正定]。诸比
    丘!为证知……偏知2  注2 原本“偏智”parinnaya缺失。 ……偏尽……断此五种上分结，应修习此八支圣道。”

    注1 “譬如”以下，参照之十九经以下。
      2 原本“偏智”parinnaya缺失。
                                                            第八瀑流品(终)
        此品之摄颂曰：
          瀑流与轭取
          系乃至随眠
          妙欲以及盖
          蕴为上下分
                                                           第一 道相应(终)
        第一 道相应                                         二一五


大篇 觉支相应(175经)

第二 觉支相应

        相应部经典五                                        二一六
 63                第二 觉支相应
                第一 山品
          [一] 第一 雪山
    一~二  舍卫城……予说示。
    三  “诸比丘!象依雪山使其身增大，获得其力；于彼处使身增大，以获得其力已，
    入于小池，入小池已，入大池，入大池已，入小河，入小河已，入大河，入大河已，
    入大海洋，于彼处其身得广大。
    四  诸比丘!如是比丘，依于戒而立于戒，以修习七觉支，多修七觉支者，则于诸
    法得广大。
        诸比丘!比丘云何依于戒而立于戒，以修习七觉支，多修七觉支者，则于诸法
    得广大耶?
 64 五  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍以修习念觉支……
    修习择法觉支……修习精进觉支……修习喜觉支……修习经安觉支……修习定觉
    支。依远离，依离贪，依灭尽，回向于舍以修习舍觉支。
    六  诸比丘!如是比丘，依于戒而立于戒，以修习七觉支，多习七觉支者，则于诸
    法得广大。”
          [二] 第二 身1  注1 杂阿含经二七、四(大正藏二、一九二a)下五一经(参照原典一0二页)。
    一~二  舍卫城……
          一
 ※ 三  “诸比丘!譬如此身依食而住，缘食而住，于不食则不住。诸比丘!如是五盖依
    食而住，缘食而住，于不食则不住。
    四  诸比丘!云何为食可使未生之欲贪生起，已生之欲贪倍增，增大之耶?诸比丘!
    是有净相，此之非如理作意多修，为食而使未生之欲贪生起，已生之欲贪倍增、增
    大。
    五  诸比丘!云何为食可使未生之嗔恚生起，已生之嗔恚倍增、增大耶?诸比丘!
        第二 觉支相应                                       二一七
    -----------------------------------------------------------------------
        相应部经典五                                        二一八
    是有嗔相，此之非如理作意多修，为食而使未生之嗔恚生起，已生之嗔恚倍增、增
    大。
    六  诸比丘!云何为食而使未生之惛眠生起，已生之惛眠倍增、增大耶?诸比丘!
 65 有不欣喜、倦怠、郁闷、饱食、心退缩，此之非如理作意多修，为食而使未生之惛
    眠生起，已生之惛眠倍增、增大。
    七  诸比丘!云何为食可使未生之掉悔生起，已生之掉悔倍增、增大耶?诸比丘!
    有心之非寂止，此之非如理作意多修，为食可使未生之掉悔生起，已生之掉悔倍增、
    增大。
    八  诸比丘!云何为食可使未生之疑惑生起，己生之疑惑倍增、增大耶?诸比丘!
    有疑惑处之法，此之非如理作意多修，为食可使未生之疑惑生起，已生之疑惑倍增、
    增大。
    九  诸比丘!譬如此身依食而住，缘食而住，于不食则不住。诸比丘!如是此五盖
    是依食而住，缘食而住，于不食则不住。”
    一0  “诸比丘!譬如此身依食而住，缘食而住，于不食则不住。诸比丘!如是七觉
    支是依食而住、缘食而住、于不食不住。
    一一  诸比丘!云何为食可使未生之念觉支生起，已生之念觉支得圆满修习耶?诸
    比丘!有念觉支处之法。此之如理作意多修，为食而使未生之念觉支生起，已生之
    念觉支得修习圆满。
 66 一二  诸比丘!云何为食可使未生之择法觉支生起，已生之择法觉支得修习圆满
    耶?诸比丘!有善不善法、有呵责无呵责法、劣胜法、黑白俱分法。此之如理作意
    多修，为食可使未生之择法觉支生起，已生之择法觉支得修习圆满。
    一三  诸比丘!云何为食可使未生之精进觉支生起，已生之精进觉支得修习圆满
    耶?诸比丘!有发勤界，精勤界，勤勇界。此之如理作意多修，为食可使未生之精
    进觉支生起，已生之精进觉支得修习圆满。
    一四  诸比丘!云何为食可使未生之喜觉支生起，已生之喜觉支得修习圆满之耶?
    诸比丘!有喜觉支处之法。此之如理作意多修，为食可使未生之喜觉支生起，已生
    之喜觉支得修习圆满。
        第二 觉支相应                                       二一九
    -----------------------------------------------------------------------
        相应部经典五                                        二二0
    一五  诸比丘!云何为食可使未生之轻安觉支生起，已生之轻安觉支得修习圆满
    耶?诸比丘!有身轻安、心轻安。此之如理作意多修，为食可使未生之轻安觉支生
    起，已生之轻安觉支得修习圆满。
    一六  诸比丘!云何为食可使未生之定觉支生起，已生之定觉支得修习圆满耶?诸
    比丘!有寂止相、不乱相。此之如理作意多修，为食可使未生之定觉支生起，已生
    之定觉支得修习圆满。
 67 一七  诸比丘!云何为食可使未生之舍觉支生起，已生之舍觉支得修习圆满耶?诸
    比丘!有舍觉支处之法。此之如理作意多修，为食可使未生之舍觉支生起，已生之
    舍觉支得修习圆满也。
    一八  诸比丘!譬如此身依食而住，缘食而住，于不食则不住。诸比丘!如是此七
    觉支是依食而住，缘食而住，于不食则不住。”

    注1 杂阿含经二七、四(大正藏二、一九二a)下五一经(参照原典一0二页)。

          [三] 第三 戒1  注1 杂阿含经二七、二五及二七、二九(大正藏二、一九六c二九七a)。
 ※ 二  “诸比丘!诸比丘若戒具足、定具足、慧具足、解脱具足、解脱智见具足者，诸
    比丘!则称其比丘之见为多所作。
    三  ……诸比丘!说其比丘之听闻为多所作……诸比丘!说其比丘之诣至为多所作
    ……诸比丘!说其比丘之承事为多所作……诸比丘!说其比丘之随念为多所作……
    诸比丘!说其比丘之出家为多所作。
    四  何以故耶?诸比丘!如是之比丘听法已，依身远离与心远离之二种远离，而住
    于远离，如是远离而住随念，随寻彼法。
 68 五  诸比丘!比丘如是远离而住于随念，随寻彼法时，彼比丘生念觉支。比丘修习
    念觉支时，于比丘念觉支修习圆满，如是正念而住，以慧决择、伺察、观察彼法。
    六  诸比丘!比丘如是正念而住，以慧决择、伺察、观察彼法时，彼比丘发生择法
    觉支。比丘修习择法觉支时，于比丘择法觉支修习圆满，以慧决择，伺察、观察彼
    法，则生不退之精进。
    七  诸比丘!比丘以慧决择、伺察、观察彼法，不退精进时，彼比丘发生精进觉支。
        第二 觉支相应                                       二二一
    -----------------------------------------------------------------------
        相应部经典五                                        二二二
    比丘修习精进觉支时，于比丘精进觉支修习圆满，若发精进者，则得离财之喜。
    八  诸比丘!发精进、得离财之喜时，彼比丘发喜觉支。比丘修习喜觉支时，于比
    丘喜觉支修习圆满，达意喜者，则得身轻安、心轻安。
    九  诸比丘!比丘意喜而身轻安、心轻安时，于比丘发轻安觉支。比丘修习轻安觉
 69 支时，于比丘轻安觉支修习圆满，身轻安者，则得乐，得乐者，则得心定。
    一0  诸比丘!比丘身经安而得乐、得心定时，诸比丘!比丘发定觉支。比丘修习
    定觉支时，于比丘定觉支修习圆满，如是得心定，为善观察者。
    一一  诸比丘!比丘如是得心定，为善观察者时，比丘发舍觉支。比丘修习舍觉支
    时，于比丘舍觉支修习圆满。
    一二  诸比丘!如是修习七觉支，如是多修者，则可期有七果、七功德。何为七果、
    七功德耶?
    一三  (1)于现法已2得开悟。(2)若于现法中，未得开悟者，则于命终时亦得
    开悟。
    一四  (3)若于现法未得开悟，命终时亦未得开悟者，则依终尽五下分结得中般
    涅槃。
    一五  (4)若于现法未得开悟，命终时亦未得开悟，依终尽五下分结尽未得中般
    涅槃者，则依终尽五下分结，以得生般涅槃。
    一六  (5)若于现法未得开悟，命终时亦未得开悟，依终尽五下分结未得中般涅
 70 槃，依终尽五下分结，未得生般涅槃者，则依终尽五下分结，而得无行般涅槃。
    一七  (6)若于现法未得开悟，于命终时未得开悟，依终尽五下分结未得中般涅
    槃，依终尽五下分结，未得生般涅槃，依终尽五下分结未得无行般涅槃者，则依终
    尽五下分结，得有行般涅槃。
    一八  (7)若于现法未得开悟，命终时未得开悟，依终尽五下分结，未得中般涅
    槃，依终尽五下分结，未得生般涅槃，依终尽五下分结，未得无行般涅槃，依终尽
    五下分结，未得有行般涅槃者，则依终尽五下分结，为上流以至于色究竟天。
    一九  诸比丘!如是修习，如是多修七觉支，则可期得此七果、七功德。”

    注1 杂阿含经二七、二五及二七、二九(大正藏二、一九六c二九七a)。
        第二 觉支相应                                       二二三
    -----------------------------------------------------------------------
        相应部经典五                                        二二四
          [四] 第四 转1  注1 杂阿含经二七、七(大正藏二、一九三b)
    一  一时，具寿舍利弗住舍卫城，祇树林给孤独园。
    二  于此处，具寿舍利弗告诸比丘曰：
        “友等，诸比丘!”
 71     “友!”
        彼等诸比丘应诺具寿舍利弗。
        具寿舍利弗曰：
    三  “友等!有七种觉支。以何为七耶?念觉支、择法觉支、精进觉支、喜觉支、轻
    安觉支、定觉支、舍觉支。友等!此为七觉支。
    四  友等2  注2 中部经典原典一、二一四、二一五页(参照汉译南傅大藏经第九卷二九一页)!此七觉支中，我于晨早欲住(任一)觉支时，则住(任一)觉支；于
    日中欲住(任一)觉支时，则住(任一)觉支；于日暮欲住(任一)觉支时，则住
    (任一)觉支。
    五  友等!若是念觉支者，则我知‘(比念觉支决定升起)’，知‘是善升起’，知住
    为‘已住’；若没者，则知‘依此缘而没。’
    六~一0  ……[择法觉支……精进觉支……喜觉支……轻安觉支……定觉支)……
    一一  友等!若是舍觉支者，则我知‘(此舍觉支)决定升起’，知‘是善升起’，知
    住为‘已住’；若没者，则知‘依此缘而没。’
    一二  友等!譬如王或王臣，有装满种种染色衣于衣箧。彼于晨早欲著时，则(随
    其所欲)著晨早时所欲之衣服；于日中欲著时，即著日中时所欲之衣服；于日暮欲
    著时，即著日暮时所欲之衣服。
 72 一三  友等!如是于此七觉支中，我于晨早欲住觉支时，即住用晨早时所欲之觉支；
    于日中欲住觉支时，即住日中时所欲之觉支；于日暮欲住觉支时，即住用日暮时所
    欲之觉支。
    一四  友等!若是念觉支者，则我知‘决定升起’，知‘是善升起’，知住为‘已住’；
    若没者，则知‘依此缘而没。’
    一五~一九  ……[择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……
    二0  友等!若是舍觉支者，则我知‘决定升起’，知‘是善升起’，知住为‘已住’；
        第二 觉支相应                                       二二五
    -----------------------------------------------------------------------
        相应部经典五
                   二二六
    若没者，则知‘依此缘而没。’”

    注1 杂阿含经二七、七(大正藏二、一九三b)

          [五] 第五 比丘1  注1 杂阿含经二七、二二(大正藏二、一九六b)。
 ※ 二  时，有一比丘来诣世尊住处，诣已，礼敬世尊，坐于一面。坐于一面之彼比丘
    白世尊曰：
        “大德!觉支，所云觉支者，大德!云何说为觉支耶?”
        “比丘!资于觉故，说为觉支。
    三  比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍以修习念觉支……择
    法觉支……精进觉支……喜觉支……轻安觉支……定觉支……依远离、依离贪、依
    灭尽，回向于舍以修习舍觉支。
    四  比丘!若修习此七觉支者，则由欲漏心解脱，由有漏心解脱，由无明漏心解脱。
    解脱者，则‘我解脱’智生，了知生已尽、梵行已立、所作已办、更不受后有。
    五  比丘!资于觉故，说为觉支。”

    注1 杂阿含经二七、二二(大正藏二、一九六b)。

 73       [六] 第六 昆达利
    一  一时，世尊住沙只城之安阇那鹿苑。
    二  时，修行者昆达利耶来诣世尊住处。诣已，与世尊相交谈庆慰、欢喜、感铭之
    语话，而坐于一面。坐于一面之修行者昆达利耶，白世尊曰：
    三  “尊瞿昙!我住园而与众会交往。尊瞿昙!我食朝食，食后如是周行，由园至园，
    由游园至游园，经行历访于彼处，一类之沙门、婆罗门，出论种种功德，见他方以
    论议诘难功德。尊瞿昙是住何功德耶?”
        “昆达利耶!如来乃住于‘明解脱’果之功德。”
    四  “尊瞿昙!修习、多习何法者，则得明解脱圆满耶?”
        第二 觉支相应                                       二二七
    -----------------------------------------------------------------------
        相应部经典五                                        二二八
        “昆达利耶!修习、多习七觉支者，则得明解脱圆满。”
    五  “尊瞿昙!修习、多习何法者，则得七觉支圆满耶?”
        “昆达利耶!修习、多习四念处者，则得七觉支圆满。”
    六  “尊瞿昙!修习、多习何法者，则得四念处圆满耶?”
        “昆达利耶!修习、多习三善业者，则得四念处圆满。”
    七  “尊瞿昙!修习、多习何法者，则得三善业圆满耶?”
 74     “昆达利耶!修习、多修根律仪者，则得三善业圆满。”
        “昆达利耶!云何对根律仪修习、多习者，则得三善法圆满耶?
    八  昆达利耶!于此有比丘，以眼见可意之色，而不贪著、不欢喜、不起贪欲，其
    身住、心住，于内善安住、善解脱。以眼见非可意之色，而无动摇、不安心、破坏
    心、憎恶心1  ，其身住、心住，于内善安住、善解脱。
    九~一二  昆达利耶!又比丘以耳闻可意之声……乃至……以鼻息[可意]之香……
    乃至……以舌尝[可意]之味……乃至以身触可意之所触……乃至……
    一三  以意识可意之法，而不贪著、不欢喜、不起贪欲，其身住、心住，于内善安
    住、善解脱。以意识非可意之法，而无动摇、不安心、破坏心、憎恶心，其身住、
    心住，于内善安住、善解脱。
    一四  昆达利耶!比丘以眼见色，对可意非可意之色，其身住、心住，于内善安住、
    善解脱。以耳闻声……乃至……以鼻嗅香……乃至……以舌尝味……乃至……以
 75 身触所触……乃至……以意识法，对可意非可意之法，其身住、心住，于内善安住、
    善解脱。昆达利耶!对根律仪如是修习、如是多修者，则圆满三善业。
    一五  昆达利耶!云何修习、云何多修三善业者，则得四念处圆满耶?
        昆达利耶!于此有比丘，断身恶业、修习身善业，断语恶业、修习语善业，断
    意恶业、修行意善业。
        昆达利耶!如是修习、如是多修三善业者，得圆满四念处。
    一六  昆达利耶!云何修习、云何多修四念处，得圆满七觉支耶?
        昆达利耶!于此有比丘，于身观身而住，以热诚、正念、正知，而调伏世间之
    贪忧。于受……乃至……于心……乃至……于法观法而住，以热诚、正念、正知，
    而调伏世间之贪忧。
        第二 觉支相应                                       二二九
    -----------------------------------------------------------------------
        相应部经典五                                        二三0
        昆达利耶!如是修习、如是多修四念处者，则圆满七觉支。
    一七  昆达利耶!云何修习、多修七觉支者，则圆满明解脱耶?
    昆达利耶!于此有比丘，依远离、依离贪、依灭尽，回向于舍，修习念觉支……
    [择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……依远离、依离
    贪、依灭尽，回向于舍，以修习舍觉支。
        昆达利耶!如是修习、如是多修七觉支者，则圆满明解脱。”
    一八  如是说已，修行者昆达利耶，白世尊曰:
        “妙哉!尊瞿昙!妙哉!尊瞿昙!譬如将倒者扶起，将覆者揭露，如迷者教之以
    道，于暗中举灯火，使有眼者可见色。尊瞿昙如是以种种方便显示法，我于此自今
    日起至于命终，归依尊瞿昙与法及比丘众，请尊瞿昙容我为优婆塞。”

    注1 “不安心、被坏心、憎恶心”，此三之原注配释贪、嗔、痴。尚破坏心原本为adinamanasa
        暹罗本为adinnamanasa意亦不通，今以adinna改之。

          [七] 第七 屋顶
 ※ 三  “诸比丘!譬如重阁之诸重檐，皆趣向于屋顶、倾向于屋顶、临入于屋顶，诸比
    丘!如是比丘，修习七觉支，多修七觉支者，则趣向于涅槃、倾向于涅槃、临入于
    涅槃。
 76 四  诸比丘!比丘云何修习七觉支，多修七觉支者，则趣向于涅槃、倾向于涅槃、
    临入涅槃耶?
        诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……
    [择法觉支……精进觉支……喜觉支轻安觉支定觉支]……依远离、依离贪、依
    灭尽，回向于舍以修习舍觉支。
        诸比丘!比丘如是修习七觉支、多修七觉支者，则趣向于涅槃、倾向于涅槃、
    临入涅槃。”
          [八] 第八 优波摩1  注1 杂阿舍经二七、八(大正藏二、一九三b)。
    一  一时，具寿优婆摩与具寿舍利弗，住于憍赏弥瞿师罗园。
    二  时，具寿舍利弗于日暮时分，由宴默起，至具寿优波摩住处。至已，与具寿优
        第二 觉支相应                                       二三一
    -----------------------------------------------------------------------
        相应部经典五                                        二三二
    波摩相交谈庆慰、欢喜、感铭之言后，坐于一面。坐于一面之具寿舍利弗，言于具
    寿优波摩曰：
    三  “友优波摩!比丘应知‘于内如理作意，如是善升起七觉支者，则资于乐住’耶?”
    四  “友舍利弗!比丘应知‘于内如理作意，如是善升起此七觉支，以资于乐住。’
    友!比丘若发念觉支，则知：‘我心善解脱。我善永断惛眠、我善调伏掉悔，我发
    精进、为求、作意、不退缩’……[择法觉支……精进觉支……喜觉支……轻安觉
 77 支……定觉支]……友!比丘若发舍觉支者，则知：‘我心善解脱、我善永断惛眠、
    我善调伏掉悔，我发精进、希求、作意、不退缩。’
        友舍利弗!比丘2  注2 “比丘”之一语原本缺失。 应如是知：‘于内如理作意，如是善造作此七觉支，则资于
    乐住。’”

    注1 杂阿舍经二七、八(大正藏二、一九三b)。
      2 “比丘”之一语原本缺失。

          [九] 第九 生(一)
 ※ 二  “诸比丘!若修习、多修七觉支者，则未生亦生起，但除如来、应供、正等觉者
    之不出现。以何为七耶?
    三  念觉支、[择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、]舍觉支也。诸
    比丘!修习多修此七觉支者，则未生亦生起，但除如来、应供、正等觉者之不出现。”
          [一0] 第十 生(二)1  注1 杂阿含经二七、二一(大正藏二、一九六b)。
 ※ 二  “诸比丘!若修习、多修七觉支者，则未生亦生起，但除善逝之不调伏。以何为
    七耶?
    三  念觉支、[择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、]舍觉支是。诸
    比丘!对此修习、多修七觉支者，则未生亦生起，但除如来、应供、正等觉者之不
    出现。”

    注1 杂阿含经二七、二一(大正藏二、一九六b)。
        第二 觉支相应                                       二三三
    -----------------------------------------------------------------------
        相应部经典五                                        二三四
                                                                第一山品(终)
        此品之摄颂曰：
          雪山身戒转
          比丘昆达利
          屋顶优波摩
          更于二之生

 78            第二 病品
          [一一] 第一 生类
 ※ 二  “诸比丘!譬如诸生类作四种之威仪路：时行、时住、时坐、时卧，皆依于地、
    立于地，作如是此四种之威仪。诸比丘!如是比丘乃依于戒、立于戒，以修习、多
    修七觉支。
    三  诸比丘!比丘云何依于戒、立于戒，以修习七觉支、多修七觉支耶?
        诸比丘!此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……
    [择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]依远离、依离贪、
    依灭尽，回向于舍，以修习舍觉支。
        诸比丘!比丘如是依于戒、立于戒，以修习七觉支、多修七觉支。”
          [一二] 第二 日轮喻(一)
 ※ 二  “诸比丘!日轮上升时之先驱、前相者，即是明相出。诸比丘!如是比丘生起七
    觉支时之先驱、前相者，为有善友。
        诸比丘!有善友之比丘，以期修习七觉支、多修七觉支。
    三  诸比丘!有善友之比丘，云何修习七觉支、多修七觉支耶?
        诸比丘!此处有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……
    [择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……依远离、依离
    贪、依灭尽，回向于舍，以修习舍觉支。
 79     诸比丘!比丘如是有善友之比丘，修习七觉支、多修七觉支。”
          [一三] 第三 日轮喻(二)
        第二 觉支相应                                       二三五
    -----------------------------------------------------------------------
        相应部经典五                                        二三六
 ※ 二  “诸比丘!日轮上升时之先驱、前相者，即是明相出。诸比丘!如是比丘，生起
    七觉支时之先驱、前相者，为如理作意。
        诸比丘!于如理作意具足之比丘，以期修习七觉支、多修七觉支。
    三  诸比丘!如理作意具足之比丘，云何修习七觉支、多修七觉支耶?
        诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……
    [择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……依远离、依离
    贪、依灭尽，回向于舍，以修习舍觉支。
        诸比丘!如是如理作意具足之比丘，修习七觉支、多修七觉支。”
          [一四] 第四 病(一)
    一  如是我闻。一时，世尊住王舍城之竹林迦兰陀迦园。
    二  其时，具寿摩诃迦叶住毕钵罗窟，为患重疾病而困苦。
    三  时，世尊于日暮时分，由宴默起，至具寿摩诃迦叶住处。至已，坐于所设之座。
    四  坐已，世尊言于具寿摩诃迦叶曰：
        “迦叶!能忍否?充足否?苦之受损而不增，知损失，不知增长否?”
 80     “大德!难忍，不足，激苦之受有增无损，知增长，不知损失。”
    五  “迦叶!若修习、多修我所正说之七觉支，则可资助证知、等觉、涅槃。以何为
    七耶?迦叶!若修习、多修我所正说之念觉支，则可资助证知、等觉、涅槃……[择
    法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……迦叶!若修习、多
    修我所正说之舍觉支，则资助证知、等觉、涅槃。”
        “世尊!实觉支哉!善逝!实觉支哉!”
    六  世尊，如是说示已，具寿摩诃迦叶喜悦、欢喜于世尊之所说，具寿摩诃迦叶病
    愈，如是具寿摩诃迦叶之病断。
          [一五] 第五 病(二)
    一  尔时，世尊住王舍城竹林迦兰陀迦园。
    二  其时，具寿摩诃目犍连住耆阇崛山为患重疾病而困苦。
    三~五  时，世尊于日暮时分，由宴默起……乃至……如是具寿摩词目犍连之病断。
 81       [一六] 第六 病(三)1  注1 增一阿含三三、六(大正藏二、七三一a)
    一  尔时，世尊住王舍城之竹林迦兰陀迦园。
        第二 觉支相应                                       二三七
    -----------------------------------------------------------------------
        相应部经典五                                        二三八
    二  其时，世尊为患重疾病而困苦。
    三  时，具寿摩诃均头诣世尊住处。诣已，礼敬世尊后，坐于一面。
    四  坐于一面之时，世尊言于具寿摩诃均头曰：
        “均头!说于觉支。”
    五  “大德!修习、多修世尊所正说之七觉支、则资助于证知、等觉、涅槃。以何为
    七耶?大德!修习、多修习世尊所正说之念觉支者，则资助于证知、等觉、涅槃……
    [择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……大德!修习、
    多修世尊所正说之舍觉支者，则资助于证知、等觉、涅槃。大德!修习、多修世尊
    所正说之此七觉支、则资助于证知、等觉、涅槃。”
        “均头!实觉支哉!均头!实觉支哉!”
    六  具寿摩诃均头之如是说，师作认许。世尊病愈，如是世尊之病断。

    注1 增一阿含三三、六(大正藏二、七三一a)

          [一七] 第七 到彼岸
 ※ 二  “诸比丘!修习、多修七觉支者，则资助于到彼岸。以何为七耶?念觉支、[择
    法觉支、精进觉支、喜觉支、轻安觉支、定觉支、]舍觉支。诸比丘!修习、多修
    此七觉支、则资于到彼岸。
    三  [世尊]1  注1 以下同道相应三四经(原典二四页)。 如是说已，如是说之善逝、师乃更说曰：
          (一)于人中[到彼岸者少……乃至……
 82           有光辉之漏尽者]于现世般涅槃。

    注1 以下同道相应三四经(原典二四页)。

          [一八] 第八 失
 ※ 二  “诸比丘!若有失七觉支者，则失正顺苦灭之圣道。诸比丘!若有发七觉支者，
    则发正顺苦灭之圣道。以何为七耶?念觉支、择法觉支、精进觉支、喜觉支、轻安
    觉支、定觉支、舍觉支。
        第二 觉支相应                                       二三九
    -----------------------------------------------------------------------
        相应部经典五                                        二四0
    三  诸比丘!若有失此七觉支者，则失正顺苦灭之圣道。诸比丘!若有发此七觉支
    者，则发正顺苦灭之圣道。”
          [一九] 第九 圣
 ※ 二  “诸比丘!若修习、多修七觉支者，则为圣、出离，修此者，正达苦灭尽。以何
    为七耶?念觉支、[择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、]舍觉支是。
    诸比丘!若修习、多修此七觉支者，则正达苦灭尽。”
          [二0] 第十 厌患
 ※ 二  “诸比丘!修习、多修七觉支者，则资于一向厌患、离贪、灭尽、寂止、证知、
    等觉、涅槃。以何为七耶?念觉支、[择法觉支、精进觉支、喜觉支、轻安觉支、定
    觉支、]舍觉支是。诸比丘!若修习、多修此七觉支者，则资于一向厌患、离贪、
    灭尽、寂止、证知、等觉、涅槃。”
 83                                                             第二病品(终)
        此品之摄颂曰：
          生类日轮喻
          乃至三种病
          到彼岸及失
          圣以与厌患

                第三 优陀夷品
          [二一] 第一 觉
 ※ 二  时，有一比丘诣世尊住处。诣而[礼敬世尊]，坐于一面。
    三  坐于一面之彼比丘，白世尊曰：
        “大德!觉支，所谓觉支者，大德!云何说名为觉支耶?”
        “比丘!资于觉，故名之为觉支。
 ※ 三  比丘!于此有[比丘，依远离、依离贪、依灭尽、回向于舍，]修习念觉支……
    [择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……依远离、依离
    贪、依灭尽，回向于舍，以修习舍觉支。

        第二 觉支相应                                       二四一
    -----------------------------------------------------------------------
        相应部经典五                                        二四二
    四  比丘!资于觉故，名之为觉支。”
          [二二] 第二 说1  注1 杂阿含经二七、一七(大正藏二、一九六a)。
 ※ 二  “诸比丘!我为汝等说七觉支，且谛听。
        诸比丘!以何为七觉支耶?念觉支、[择法觉支、精进觉支、喜觉支、轻安觉支、
    定觉支、]舍觉支是。诸比丘!此为七觉支。”

    注1 杂阿含经二七、一七(大正藏二、一九六a)。

 84       [二三] 第三 处1  注1 杂阿含经二六、六八(大正藏二、一九0b)。
 ※ 二  “诸比丘!若作意多修欲贪处之诸法者，则未生之欲贪生，已生之欲贪倍增、增
    大。
    三  诸比丘!若作意多修嗔恚处之诸法，则未生之嗔恚生，已生之嗔恚倍增、增大。
    四  诸比丘!若作意多修惛眠处之诸法者，则未生之惛眠生，已生之惛眠倍增、增
    大。
    五  诸比丘!若作意多修掉悔处之诸法，则未生之掉悔生，已生之掉悔倍增、增大。
    六  诸比丘!若作意多修疑惑处之诸法者，则未生之疑惑生，已生之疑惑倍增、增
    大。．
    七  诸比丘!若作意多修念觉支处之诸法者，则未生之念觉支生，已生之念觉支修
    习圆满……[择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……
    八  诸比丘!若作意多修舍觉支处之诸法者，则未生之舍觉支生，已生之舍觉支修
    习圆满。、”

    注1 杂阿含经二六、六八(大正藏二、一九0b)。

          [二四] 第四 非如理1  注1 杂阿含经二七、一四(大正藏二、一九五b)。
 ※ 二  “诸比丘!若非如理者作意，则未生之欲贪生，已生之欲贪倍增、增大。
 85 三  未生之嗔恚生，已生之嗔恚倍增、增大。
    四  未生之惛眠生，已生之惛眠倍增、增大。
        第二 觉支相应                                       二四三
    -----------------------------------------------------------------------
        相应部经典五                                        二四四
    五  未生之掉悔生，已生之掉悔倍增、增大。
    六  未生之疑惑生，已生之疑惑倍增、增大。
    七  未生之念觉支不生，已生之念觉支灭……[择法觉支……精进觉支……喜觉支
    ……轻安觉支……定觉支]……未生之舍觉支不生，已生之舍觉支灭。
    八  诸比丘!若如理作意者，则未生之欲贪不生，已生之欲贪断。
    九  未生之嗔恚不生，已生之嗔恚断除。
    一0   未生之惛眠不生，已生之惛眠断除。
    一一  未生之掉悔不生，已生之掉悔断除。
    一二  未生之疑惑不生，已生之疑惑断除。
    一三  未生之念觉支生，已生之念觉支修习圆满……[择法觉支……精进觉支……
    喜觉支……轻安觉支……定觉支]……未生之舍觉支生，已生之舍觉支修习圆满。”

    注1 杂阿含经二七、一四(大正藏二、一九五b)。

          [二五] 第五 不损
 ※ 二  “诸比丘!我为汝等说七不损法，且谛听。
 86 三  诸比丘!何为七不损法耶?谓七觉支是。以何为七耶?念觉支、[择法觉支、精
    进觉支、喜觉支、轻安觉支、定觉支、]舍觉支是。诸比丘!此为七不损法。”
          [二六] 第六 尽
 ※ 二  “诸比丘!有道有迹，以资于渴爱之尽，以修习此道、此迹。
    三  诸比丘!有何之道、有何之迹以资于渴爱之尽耶?谓七觉支是。以何为七耶?
    念觉支、[择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、]舍觉支是。”
    四  如是说已，具寿优陀夷，白世尊曰：
        “大德!云何修习七觉支、云何多修七觉支者，则资于渴爱之灭尽耶?”
    五  “优陀夷!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习广大无量
    无嗔之念觉支。彼依远离、依离贪、依灭尽，回向于舍，以修习广大无量无嗔之念
    觉支，则渴爱断除。渴爱断则业断、业断则苦断。
    六~一一  ……[择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……
        第二 觉支相应                                       二四五
    -----------------------------------------------------------------------
        相应部经典五                                        二四六
    一二  依远离、依离贪、依灭尽，回向于舍，以修习广大无量无嗔之舍觉支。彼依
 87 远离、依离贪、依灭尽，回向于舍，以修习广大无量无嗔之舍觉支，则渴爱断。渴
    爱断，则业断、业断，则苦断。
    一三  优陀夷!如是乃由渴爱之尽，则业尽；由业尽，则苦尽。”
          [二七] 灭
 ※ 二  “诸比丘!有道、有迹，以资于渴爱之灭，以修习此道、此迹。
    三  诸比丘!有何之道、有何之迹，以资于渴爱之灭耶?谓七觉支是。以何为七耶?
    念觉支、[择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、]舍觉支是。
    四  诸比丘!云何修习、云何多修七觉支者，资于渴爱之灭耶?
        诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……
    [择法觉支、精进觉支、喜觉支、轻安觉支、定觉支]……依远离、依离贪、依灭
    尽，回向于舍，以修习舍觉支。
    五  诸比丘!如是修习、如是多修七觉支者，则资于渴爱之灭。”
          [二八] 第八 决择
 ※ 二  “诸比丘!我为汝等说决择分之道，且谛听。
    三  诸比丘!何为决择分之道耶?谓七觉支是。以何为七耶?念觉支、[择法觉支、
    精进觉支、喜觉支、轻安觉支、定觉、]舍觉支是。”
    四  如是说已。具寿优陀夷，白世尊曰：
        “大德!云何修习、多修七觉支者，则资于决择耶?”
 88 五  “优陀夷!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习广大、无
    量无嗔之念觉支。彼于念觉支，以修习心于前之未决择、于前未破裂之贪蕴以决择
    而破裂之，于前未决择、前未破裂之嗔蕴以决择而破裂之，于前未决择、前未破裂
    之痴蕴以决择而破裂之……[择法觉支、精进觉支、喜觉支、轻安觉支、定觉支]
    ……依远离、依离贪、依灭尽，回向于舍，以修习广大、无量、无嗔之舍觉支。彼
    于舍觉支，以修习心于前未决择、前未破裂之贪蕴以决择、而破裂之，于前未决择、
    前未破裂之嗔蕴以决择，而破裂之，于前未决择、前未破裂之痴蕴以决择而破裂之。
    六  优陀夷!如是修习、如是多修七觉支者，则资于决择。”
          [二九] 第九 一法
        第二 觉支相应                                       二四七
    -----------------------------------------------------------------------
        相应部经典五                                        二四八
 ※ 二  “诸比丘!我不见其他一法，若修习、多修此者，则资于断诸结法。诸比丘!此
    即七觉支是。以何为七耶?念觉支、[择法觉支、精进觉支、喜觉支、轻安觉支、定
    觉支、]舍觉支是。
    三  诸比丘!云何修习、多修七觉支者，则资于断诸结法耶?
        诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……
    [择法觉支、精进觉支、喜觉支、轻安觉支、定觉支]……依远离、依离贪、依灭
    尽，回向于舍，以修习舍觉支。
        诸比丘!如是修习，如是多修七觉支者，则资于断诸结法。
 89 四  诸比丘!何为结法耶?
        眼是结法，于此生结系之执著。[耳……鼻……舌1  ]身是结法，于此生结系之
    执著。意是结法，于此生结系之执著。
        诸比丘!此名之为结法。

    注1 原本“耳……鼻”没有附省略之记号。暹罗本有“耳……鼻……舌”，俱不出“身”。

          [三0] 第十 优陀夷
    一  尔时，世尊住于舜巴国，名为仙达嘉之舜巴人住邑。
    二  时，具寿优陀夷诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿优
    陀夷，白世尊曰：
    三  “稀有哉!大德!未曾有哉!大德!大德!所以我对世尊，敬奉、敬爱、尊重、
    有惭愧。大德!我前在家时不敬法、不敬僧。大德!我对世尊敬爱、尊重、惭愧，
    欲离家为出家，愿世尊为我说法：‘色是如是、色之集是如是、色之灭是如是，受
    是如是……乃至……想是如是……行是如是……识是如是、识之集是如是、识之灭
    是如是。’
 90 四  大德!我去往空屋，以转此五取蕴之生灭：如实证知‘此是苦’，如实证知‘此
    是苦集’，如实证知‘此是苦灭”，如实证知‘此是顺苦灭道。’
    五  大德!我现观于法，以得道，我修习、多修此者，则住如如而到达真如，了知：
    生已尽、梵行已立、所作已办1  注1 “所作已办”katam karaniyam原本缺失。 、更不受后有。大德!我获得念觉支，我修习、多
        第二 觉支相应                                       二四九
    -----------------------------------------------------------------------
        相应部经典五                                        二五0
    修于此者，则住如如而到达真如，了知：生已尽、[梵行已立、所作已办、更不受后
    有。……[择法觉支、精进觉支、喜觉支、轻安觉支、定觉支]……大德!我获得
    舍觉支，我修习、多修于此者，则住如如而到达真如，了知：生已尽、梵行已立、
    所作已办、更不受后有。大德!我获得此道，我修习、多修于此者，住如如到达真
    如，了知：生已尽、梵行已立、所作已办、更不受后有。”
    六  “善哉!善哉!优陀夷!汝获得此道，汝修习、多修于此者，则住于如如而到达
    真如，了知2  注2 “了知”原本pajanissami ti由遏罗本改为pajanissasi ti。 ：生已尽、梵行已立、所作已办、更不受后有。”

    注1 “所作已办”katam karaniyam原本缺失。
      2 “了知”原本pajanissami ti由遏罗本改为pajanissasi ti。
                                                             第三优陀夷品(终)
        此品摄颂曰：
          觉说处非如理
          不损尽灭决择
          一法与优陀夷

 91             第四 盖品
          [三一] 第一 善(一)
 ※ 二  “诸比丘!为诸法之善、善分、善友者，皆以不放逸为根本，等趣于不放逸，以
    不放逸为诸法最上之名。
    三  诸比丘!于不放逸之比丘，以期修习七觉支、多修七觉支。诸比丘!不放逸之
    比丘，云何以修习七觉支，多修七觉支耶?
    四  诸比丘!于此有比丘，依远离[依离贪、依灭尽，回向于舍，]以修习念觉支
    ……[择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……依远离、
    依离贪、依灭尽，回向于舍，以修习舍觉支。
        诸比丘!不放逸之比丘，如是修习七觉支、多修七觉支。”
        第二 觉支相应                                       二五一
    -----------------------------------------------------------------------
        相应部经典五                                        二五二
          [三二] 第二 善(二)
 ※ 二  “诸比丘!为诸法之善、善分、善友者，皆以如理作意为根本，等趣于如理作意，
    以如理作意为诸法最上之名。
    三  诸比丘!于如理作意具足之比丘，以期修习七觉支、多修七觉支。诸比丘!如
    理作意具足之比丘，云何修习七觉支、多修七觉支耶?
    四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……
    [择法觉支、精进觉支、喜觉支、轻安觉支、定觉支]……依远离、依离贪、依灭
    尽，回向于舍，以修习舍觉支。
        诸比丘!如理作意具足之比丘，如是修习七觉支、多修七觉支。”
 92       [三三] 第三 烦恼(一)1  注1 增支部经典原典三、一六页。
 ※ 二  “诸比丘!金之随烦恼2  注2 “金之烦恼”。为金之夹杂物。乃对后之心随烦恼，今同原语，故用同译语。 有五种。被此随烦恼染污时，金则不柔软、不堪任、不
    清净、脆而不堪正用。以何为五耶?
    三  诸比丘!铁为金之随烦恼，被此随烦恼染污时，金则不柔软、不堪任、不清净、
    脆而不堪正用。
    四  诸比丘!铜为金之随烦恼，被此随烦恼染污时，金……乃至…
    五  诸比丘!锡为金之随烦恼，……乃至……
    六  诸比丘!铅为金之随烦恼，……乃至……
    七  诸比丘!银为金之随烦恼，被此随烦恼染污时，金则不柔软、不堪任、不清净、
    脆而不堪正用。
    八  诸比丘!此五者为金之随烦恼，被此随烦恼染污时，金则不柔软、脆而不堪正
    用。
        诸比丘!如是，心之随烦恼有五种，被此随烦恼染污时，心则不柔软、不堪任、
    不清净、脆而虽得正定，诸漏不能尽。以何为五耶?
    九  诸比丘!欲贪为心之随烦恼，被此随烦恼染污时，心则不柔软、不堪任、不清
    净、脆而不能正尽诸漏。
    一0~一三  ……嗔随眠……惛眠随眠……掉悔随眠……疑随眠……
 93 一四  诸比丘!此五者为心之随烦恼，被此随烦恼染污时，心则不柔软、不堪任、
    不清净、脆而不能正尽诸漏。”
        第二 觉支相应                                       二五三
    -----------------------------------------------------------------------
        相应部经典五                                        二五四
    注1 增支部经典原典三、一六页。
      2 “金之烦恼”。为金之夹杂物。乃对后之心随烦恼，今同原语，故用同译语。

          [三四] 第四 烦恼(二)1  注1 杂阿含经二六、六四(大正藏二、一八九b)。
 ※ 二  诸比丘!七觉支为无障、无盖、无心之随烦恼。若修习、多修此者，则有助于
    明解脱果之现证。以何为七耶?
    三  诸比丘!念觉支为无障、无盖、无心之随烦恼。若修习、多修此者，则助于明
    解脱果之现证……[择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]
    ……诸比丘!舍觉支为无障、无盖、无心之随烦恼。若修习、多修此者，则助于明
    解脱果之现证。
    四  诸比丘!此七觉支为无障、无盖、无心之随烦恼。若修习多修此者，则助于明
    解脱果之现证。”

    注1 杂阿含经二六、六四(大正藏二、一八九b)。

          [三五] 第五 如理(一)
 ※ 二  “诸比丘!若非如理作意者，则未生之欲贪生，已生之欲贪倍增、增大。
    三  ……未生之嗔恚生，已生之嗔恚倍增、增大。
    四  ……未生之惛眠生，已生之惛眠倍增、增大。
    五  ……未生之掉悔生，已生之掉悔倍增、增大。
 94 六  诸比丘!若非如理作意者，则未生之疑惑生，已生之疑惑倍增、增大。”
          [三六] 第六 如理(二)
 ※ 二  “诸比丘!若如理作意者，则未生之念觉支生，已生之念觉支修习圆满……[择
    法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……未生之舍觉支生，
    已生之舍觉支修习圆满。”
          [三七] 第七 增长1  注1 杂阿含经二六、六四(大正藏二、一八九b)。
 ※ 二  “诸比丘!若修习、多修七觉支者，则助于增长、不损。以何为七耶?
        第二 觉支相应                                       二五五
    -----------------------------------------------------------------------
        相应部经典五                                        二五六
    三  念觉支、[择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、]舍觉支是。
    四  诸比丘!若修习、多修七觉支者，则助于增长、不损。”

    注1 杂阿含经二六、六四(大正藏二、一八九b)。

          [三八] 第八 障盖1  注1 杂阿含经二六、六六(大正藏二、一八九c)。
 ※ 二  “诸比丘!障盖有五种，为心之随烦恼，以使慧羸弱。以何为五耶?
    三  诸比丘!欲贪为障盖，为心之随烦恼，以使慧羸弱。诸比丘!嗔恚为障盖，为
    心之随烦恼，以使慧羸弱。诸比丘!惛眠为障盖，为心之随烦恼，以使慧羸弱。诸
 95 比丘!掉悔为障盖，为心之随烦恼，以使慧羸弱。诸比丘!疑惑为障盖，为心之随
    烦恼，以使慧羸弱。
    四  诸比丘!此是五障盖，为心之随烦恼，以使慧羸弱。
    五  诸比丘!七觉支为无障、无盖、无心之随烦恼，若修习、多修此者，则助于明
    解脱果之现证。以何为七耶?
    六  诸比丘!念觉支为无障、无盖、无心之随烦恼，若修习、多修此者，则助于明
    解脱果之现证。……[择法觉支、精进觉支、喜觉支、轻安觉支、定觉支]……诸
    比丘!舍觉支为无障、无盖、无心之随烦恼，若修习、多修此者，则助于明解脱果
    之现证。
    七  诸比丘!此七觉支为无障、无盖、无心之随烦恼，若修习多修此者，则助于明
    解脱果之现证。
    八  诸比丘!圣弟子希求作意、举心有念、倾听于法时，于彼无五盖，七觉支修习
    圆满。
    九  其时，无何种之五盖耶?其时无欲贪盖、其时无嗔盖、其时无惛眠盖、其时无
    掉悔盖、其时无疑惑盖。于彼，其时无此五种盖。
    一0  其时，何种之七觉支修习圆满耶?其时念觉支修习圆满……[择法觉支……
    精进觉支……喜觉支……轻安觉支……定觉支]……其时舍觉支修习圆满。
 96 一一  诸比丘!圣弟子希求下作意、举心有念、倾听于法时，于彼无此五盖，此七
    觉支修习圆满。”
        第二 觉支相应                                       二五七
    -----------------------------------------------------------------------
        相应部经典五                                        二五八
    注1 杂阿含经二六、六六(大正藏二、一八九c)。

          [三九] 第九 树1  注1 杂阿含经二六、六七(大正藏二、一九0a)。
 ※ 二  “诸比丘!大树之种子微细，但其枝干大，将覆蔽诸树木，诸树木因被覆蔽而破
    损、倒坏。
    三  诸比丘!何者之大树其种子细微而枝干大，以覆蔽诸树木，诸树木因被覆蔽而
    破损、倒坏耶?谓：阿湿波他树、尼拘留他树、无花果树、优昙罗树、犍遮耶树、
    迦捭多罗树是。
    四  诸比丘!如是，于此有一类之男子，弃诸欲，离家为出家，然彼被诸欲或更甚
    邪恶者所破损、倒坏。
    五  诸比丘!障盖有五种，以覆蔽于心，使慧羸弱。以何为五耶?
        诸比丘!欲贪为障盖，以覆蔽于心，使慧羸弱。诸比丘!嗔恚为障盖，以覆蔽
    于心，使慧羸弱。诸比丘!惛眠为障盖，以覆蔽于心，使慧羸弱。诸比丘!掉悔为
    障盖，以覆蔽于心，使慧羸弱。诸比丘!疑惑为障盖，以覆蔽于心，使慧羸弱。
 97     诸比丘!有此五种障盖，以覆蔽于心，使慧羸弱。
    六  诸比丘!七觉支为无障、无盖、不覆蔽于心，若修习、多修此者，则助于明解
    脱果之现证。以何为七耶?
        诸比丘!念觉支为无障、无盖、无覆蔽于心，若修习、多修此者，则助于明解
    脱果之现证……[择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……
    诸比丘!舍觉支为无障、无盖、无覆蔽于心，若修习多修此者，则助于明解脱果之
    现证。
        诸比丘!此七觉支为无障、无盖、无覆蔽于心，若修习、多修此者，则助于明
    解脱果之现证。”

    注1 杂阿含经二六、六七(大正藏二、一九0a)。

          [四0] 第十 盖1  注1 杂阿含经二六、六五(大正藏二、一八九c)。
        第二 觉支相应                                       二五九
    -----------------------------------------------------------------------
        相应部经典五                                        二六0
 ※ 二  “诸比丘!有五种盖，能使为黑暗、为无目、为无智、灭慧、至于坏灭，而不令
    得涅槃。以何为五耶?
        诸比丘!欲贪盖能使为黑闇、为无目、为无智2  注2 “为无目、为无智。”原本顺次颠倒。 、灭慧、至于坏灭，而不令得
    涅槃。诸比丘!嗔盖……诸比丘!惛眠盖……诸比丘!掉悔盖……诸比丘!疑盖能
    使为黑闇、为无目、为无智、灭慧、至于坏灭，而不令得涅槃。
        诸比丘!此五盖能使为黑闇、为无目、为无智、灭慧、损坏分，而不令得涅槃。
    三  诸比丘!有七种觉支，能为目、为智、以增长慧、为不损坏分，而有助于涅槃。
    以何为七耶?
 98     诸比丘!念觉支能为目、为智、以增长慧、为不损坏分，而有助于涅槃……[择
    法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……诸比丘!舍觉支能
    为目、为智、以增长慧、不损坏分，而有助于涅槃。
        诸比丘!此七觉支，能为目、为智、以增长慧、不损坏分，而有助于涅槃。”

    注1 杂阿含经二六、六五(大正藏二、一八九c)。
      2 “为无目、为无智。”原本顺次颠倒。
                                                               第四盖品(终)
        此品之摄颂曰
          二善二烦恼
          二如理增长
          障不损盖障
          树盖共为十

                第五 转轮品
          [四一] 第一1  注1 杂阿含经二七、一九(大正藏二、一九六a)，“三类”是言三种慢(原注)。  类
    一  舍卫城因缘。
    二  “诸比丘!于过去世，诸沙门、婆罗门之断三类者，皆修习、多修七觉支。诸比
        第二 觉支相应                                       二六一
    -----------------------------------------------------------------------
        相应部经典五                                        二六二
    丘!于未来世，诸沙门、婆罗门之断三类者，皆修习、多修七觉支。诸比丘!现在
    诸沙门、婆罗门之断三类者，皆修习、多修七觉支。
    三  何为七觉支耶?念觉支、[择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、]
    舍觉支。
    四  诸比丘!于过去世，诸沙门、婆罗门之断三类者，……乃至……之断……乃至
    ……之断……，皆修习、多修七觉支。”

    注1 杂阿含经二七、一九(大正藏二、一九六a)，“三类”是言三种慢(原注)。

 99       [四二] 第二 转轮1  注1 杂阿含经二七、一0(大正藏二、一九四a)。
 ※ 二  “诸比丘!转轮王出现时，则现七宝。以何为七耶?
    三  现：轮宝、象宝、马宝、摩尼宝、女宝、居士宝、主兵臣宝是。
    诸比丘!转轮王出现时，现此等七宝。
    四  诸比丘!如来、应供、正等觉出现时，则现七觉支宝。以何为七耶?
    五  现：念觉支宝、[择法觉支宝、精进觉支宝、喜觉支宝、轻安觉支宝、定觉支宝、]
    乃至现舍觉支宝。诸比丘!如来、应供、正等觉者出现时，现此等七觉支宝。”

    注1 杂阿含经二七、一0(大正藏二、一九四a)。

          [四三] 第三 魔
 ※ 二  “诸比丘!我为汝等说摧伏魔军之道，且谛听。三  诸比丘!何为摧伏魔军之道
    耶?谓七觉支是。以何为七耶?念觉支、[择法觉支、精进觉支、喜觉支、轻安觉支、
    定觉支、]舍觉支是。诸比丘!此为摧伏魔军之道。”
          [四四] 第四 愚痴
 ※ 二  时，有一比丘来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之彼比丘，
    白世尊曰：
    三  “大德!愚痴哑羊，愚痴哑羊之谓者，大德!云何谓之愚痴哑羊耶?”
100 四  “比丘!不修习、不多修七觉支，称之为愚痴哑羊。以何为七耶?念觉支、[择
        第二 觉支相应                                       二六三
    -----------------------------------------------------------------------
        相应部经典五                                        二六四
    法觉支、精进觉支、喜觉支、轻安觉支、定觉支、]舍觉支是。
    五  比丘!不修习、不多修此七觉支者，称为愚痴哑羊。”
          [四五] 第五 有慧
 ※ 三  “大德!有慧不哑，有慧不哑之谓者，云何谓为有慧不哑耶?”
    四  “比丘!修习、多修七觉支，称为有慧不哑。以何为七耶?念觉支、[择法觉支、
    精进觉支、喜觉支、轻安觉支、定觉支、]舍觉支是。
    五  比丘!修习、多修此七觉支，故称为有慧不哑。”
          [四六] 第六 贫穷
 ※ 三  “大德!贫穷，贫穷之谓者，大德!云何谓为贫穷耶?”
    四  “比丘!不修习、不多修七觉支，称为贫穷。以何为七耶?念觉支、[择法觉支、
    精进觉支、喜觉支、轻安觉支、定觉支、]舍觉支是。
    五  比丘!不修习、不多修此七觉支者，称为贫穷。”
          [四七] 第七 不贫
 ※ 三  “大德!不贫，不贫之谓者，大德!云何称为不贫耶?”
    四  “比丘!修习、多修七觉支，故称为不贫。以何为七耶?念觉支、[择法觉支、
    精进觉支、喜觉支、轻安觉支、定觉支、]舍觉支是。
    五  比丘!修习、多修此七觉支者，故称为不贫。”
101       [四八] 第八 日轮
 ※ 二  “诸比丘!日轮上升时，前驱之相为明相。诸比丘!如是比丘起七觉支时，先驱
    之相为善友。
    三  诸比丘!于有善友之比丘，以期修习七觉支、多修七觉支。
        诸比丘!有善友之比丘，云何以修习七觉支、多修七觉支耶?
    四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……
    [择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……依远离、依离
    贪、依灭尽，回向于舍，以修习舍觉支。
        诸比丘!有善友之比丘，如是修习七觉支、多修七觉支。”
          [四九] 第九 支分(一)
 ※ 二  “诸比丘!言内支分者，不见其他有一支分，能起七觉支者，比丘!此即如理作
        第二 觉支相应                                       二六五
    -----------------------------------------------------------------------
        相应部经典五                                        二六六
    意。
    三  诸比丘!于如理作意具足之比丘，以期修习七觉支、多修七觉支。
        诸比丘!如理作意具足之比丘，云何修习七觉支、多修七觉支耶?
    四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……
    [择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……依远离、依离
    贪、依灭尽、回向于舍，以修习舍觉支。
    五  诸比丘!如理作意具足之比丘，如是以修习七觉支、多修七觉支。”
102       [五0] 第十 支分(二)
 ※ 二  诸比丘!言外支分者，不见其他有一支分，能起七觉支者。诸比丘!此即有善
    友。
    三  诸比丘!于有善友之比丘，以期修习七觉支、多修七觉支。
        诸比丘!有善友之比丘，云何修习七觉支、多修七觉支耶?
    四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……
    [择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……依远离、依离
    贪、依灭尽，回向于舍，以修习舍觉支。
        诸比丘!有善友之比丘，如是修习七觉支、多修七觉支。”
                                                               第五转轮品(终)
        此品之摄颂曰：
          类转轮与魔
          愚痴与有慧
          贫穷及不穷
          日轮二支分
          共之而为十

                第六 觉支总摄品
    [一]  舍卫城因缘
          [五一] 第一 食1  注1 杂阿含经二七、四。上之第二经，参照(原典六四页)。
        第二 觉支相应                                       二六七
    -----------------------------------------------------------------------
        相应部经典五                                        二六八
    二  “诸比丘!将说五盖与七觉支之食、不食，且谛听。”
          一 盖食
    三  “诸比丘!云何为食?使未生之欲贪生，已生之欲贪倍增、增大耶?诸比丘!
103 有净相。多修此非如理作意为食者，则未生之欲贪生，已生之欲贪倍增、增大。
    四  诸比丘!云何为食?使末生之嗔恚生，已生之嗔恚倍增、增大耶?诸比丘!有
    嗔相。多修此非如理作意为食者，则未生之嗔恚生，已生之嗔恚倍增、增大。
    五  诸比丘!云何为食?使未生之惛眠生，已生之惛眠倍增、增大耶?诸比丘!有
    不欣喜、倦怠、郁闷、饱食、心退缩。多修此非如理作意为食者，则未生之惛眠生，
    已生之惛眠倍增、增大。
    六  诸比丘!云何为食?使未生之掉悔生，已生之掉悔倍增、增大耶?诸比丘!有
    心之非寂止。多修此非如理作意为食者，则未生之掉悔生，已生之掉悔倍增、增大。
    七  诸比丘!云何为食?使未生之疑惑生，已生之疑惑倍增、增大耶?诸比丘!有
    疑惑处之法。多修此非如理作意为食者，则未生之疑惑生，已生之疑惑倍增、增大。”
          二 觉支食
    八  “诸比丘!云何为食?使未生之念觉支生，已生之念觉支得圆满修习耶?诸比
104 丘!有念觉支处之法。多修此如理作意为食者，则未生之念觉支生，已生之念觉支
    得圆满修习。
    九  诸比丘!云何为食?使未生之择法觉支生，已生之择法觉支得圆满修习耶?诸
    比丘!有善不善法、有呵责无呵责法、劣胜法、黑白俱分法。多修此如理作意为食
    者，则未生之择法觉支生，已生之择法觉支得圆满修习。
    一0  诸比丘!云何为食?使未生之精进觉支生，已生之精进觉支得圆满修习耶?
    诸比丘!发勤界、精勤界、勤勇界。多修此如理作意为食者，则未生之精进觉支生，
    已生之精进觉支得圆满修习。
    一一  诸比丘!云何为食?使未生之喜觉支生，已生之喜觉支得圆满修习耶?诸比
    丘!有喜觉支处之法。多修此如理作意为食者，则未生之喜觉支生，已生之喜觉支
    得圆满修习。
    一二  诸比丘!云何为食?使未生之轻安觉支生，已生之轻安觉支得圆满修习耶?
    诸比丘!有身轻安、心轻安。多修此如理作意为食者，则未生之轻安觉支生，已生
        第二 觉支相应                                       二六九
    -----------------------------------------------------------------------
        相应部经典五                                        二七0
    之轻安觉支得圆满修习。
105 一三  诸比丘!云何为食?使未生之定觉支生，已生之定觉支得圆满修习耶?诸比
    丘!有寂止相、不乱相。多修此如理作意为食者，则未生之定觉支生，已生之定觉
    支得圆满修习。
    一四  诸比丘!云何为食?使未生之舍觉支生，已生之舍觉支得圆满修习耶?诸比
    丘!有舍觉支处之法。多修此如理作意为食者，则未生之舍觉支生，已生之舍觉支
    得圆满修习。”
          三 盖之不食
    一五  “诸比丘!云何为不食?使未生之欲贪不生，已生之欲贪不得倍增、增大耶?
    诸比丘!有不净相。多修此如理作意为不食者，则未生之欲贪不生，已生之欲贪不
    得倍增、增大。
    一六  诸比丘!云何为不食?使未生之嗔恚不生，已生之嗔恚不得倍增、增大耶?
    诸比丘!有慈心解脱。多修此如理作意为不食，则未生之嗔恚不生，已生之嗔恚不
    得倍增、增大。
    一七  诸比丘!云何为不食?使未生之惛眠不生，已生之惛眠不得倍增、增大耶?
106 诸比丘!有发勤界、精勤界、勤勇界。多修此如理作意为不食，则未生之惛眠不生，
    已生之惛眠不倍增、增大。
    一八  诸比丘!云何为不食?使未生之掉悔不生，已生之掉悔不倍增、增大耶?诸
    比丘!有心之寂止。多修此如理作意为不食者，则未生之掉悔不生，已生之掉悔不
    得倍增、增大。
    一九  诸比丘!云何为不食?使未生之疑惑不生，已生之疑惑不倍增、增大耶?诸
    比丘!有善不善法、有呵责无呵责法、劣胜法、黑白俱分法。多修此如理作意为不
    食者，则未生之疑惑不生，已生之疑惑不倍增、增大。”
          四 觉支之不食
    二0  “诸比丘!云何为不食?使未生之念觉支不生，已生之念觉支不得圆满修习
    耶?诸比丘!有念觉支处之法。多修此之非如理作意为不食者，则未生之念觉支不
    生，已生之念觉支不得圆满修习。
    二一  诸比丘!云何为不食?使未生之择法觉支不生，已生之择法觉支不得圆满修
        第二 觉支相应                                       二七一
    -----------------------------------------------------------------------
        相应部经典五                                        二七二
    习耶?诸比丘!有善不善法、有呵责无呵责法、劣胜法、黑白俱分法。多修此之非
    如理作意为不食者，则未生之择法觉支不生，已生之择法觉支不得圆满修习。
107 二二  诸比丘!云何为不食?使未生之精进觉支不生，已生之精进觉支不得圆满修
    习耶?诸比丘!有发勤界、精勤界、勤勇界。多修此之非如理作意为不食者，则未
    生之精进觉支不生，已生之精进觉支不得圆满修习。
    二三  诸比丘!云何为不食?使未生之喜觉支不生，已生之喜觉支不得圆满修习
    耶?诸比丘!有喜觉支处之法。多修此之非如理作意为不食者，则未生之喜觉支不
    生，已生之喜觉支不得圆满修习。
    二四  诸比丘!云何为不食?使未生之轻安觉支不生，已生之轻安觉支不得圆满修
    习耶?诸比丘!有身轻安、心轻安。多修此之非如理作意为不食者，则未生之轻安
    觉支不生，已生之轻安觉支不得圆满修习。
    二五  诸比丘!云何为不食?使未生之定觉支不生，已生之定觉支不得圆满修习
    耶?诸比丘!有寂止相、不乱相。多修此之非如理作意为不食者，则未生之定觉支
    不生，已生之定觉支不得圆满修习。
    二六  诸比丘!云何为食?使未生之舍觉支不生，已生之舍觉支不得圆满修习耶?
    诸比丘!有舍觉支处之法。多修此之非如理作意为不食者，则未生之舍觉支不生，
    已生之舍觉支不得圆满修习。”

    注1 杂阿含经二七、四。上之第二经，参照(原典六四页)。

108       [五二] 第二 理趣1  注1 杂阿含经二七、二(大正藏二、一九一a)
 ※ 二  时，有众多比丘，晨早时分，著下衣、持衣、钵，入舍卫城乞食。
    三  时，彼诸比丘思念：“步行至舍卫城乞食，尚过早，我等可先往异学修习者之园。”
    四  时，彼诸比丘至异学修行者之园。至已，与彼异学修行者，互相交谈庆慰、欢
    喜、感铭之语后，坐于一面。异学修行者，言于坐在一面之诸比丘曰：
    五  “友等!沙门瞿昙为弟子如是说法曰：‘诸比丘!汝等欲断心之随烦恼--使慧
    羸弱、及断五盖，宜如实修习七觉支。’友等!我等亦为弟子如是说法曰：‘友等!
    汝等欲断心之随烦恼--使慧羸弱、及断五盖，宜如实修习七觉支。’友等!于此，
        第二 觉支相应                                       二七三
    -----------------------------------------------------------------------
        相应部经典五                                        二七四
    沙门瞿昙与我等之说法与说法、教诫与教诫，有何之差别、何之特相、何之殊异耶?”
    六  时，彼诸比丘对异学修行者之所说不欢喜、不呵责。不欢喜、不呵责，从座起
    而离去，曰：“我等唯于世尊之处，如此所说义。”
    七  时，彼诸比丘行至舍卫城乞食。食后，由乞食归，诣世尊住处。诣已，礼敬世
    尊，坐于一面。
109 八  坐于一面之彼诸比丘，白世尊曰：
        “大德!于此，我等于晨早时分，著下衣、持衣、钵，入舍卫城乞食。大德!其
    时，我等思念：‘行至舍卫城乞食，为时过早，我等可往异学修行者之园。’大德!
    时我等至异学修行者之园。至已，与彼异学修行者，互相交谈庆慰、欢喜、感铭之
    语后，坐于一面。大德!时，彼异学修行者，对坐于一面之我等曰：
    九  ‘友等!沙门瞿昙为弟子如是说法曰……有何之殊异耶?’
    一0  大德!时，我等对异学修行者之所说，不欢喜、不呵责。不欢喜，不呵责，
    即从座起而离去，曰：‘我等唯于世尊之处，如此所说义。’”
    一一  “诸比丘!异学修行者如是说，则应如是言：‘友等!有理趣，依此理趣，而
    五盖有十，七觉支为十四。’诸比丘!如是之问，异学修行者则不能答，而生困惑。
    一二  何以故?诸比丘!此非其境界。诸比丘!我未见于天、魔、梵、沙门、婆罗
    门、天、人众中，对于此问，能起应答之心者，但除如来与如来之弟子有闻者。”
110       一 五成为十
    一三  “诸比丘!有何之理趣?依其理趣，五盖成为十耶?
    一四  诸比丘!内之欲贪亦盖，外之欲贪亦盖，欲贪盖者，乃依此而说，故依此理
    趣为二。
    一五  诸比丘!内之嗔恚亦盖，外之嗔恚亦盖，嗔恚盖者，乃依此而说，故依此理
    趣为二。
    一六  诸比丘!惛沈亦盖，睡眠亦盖，惛眠盖者，乃依此而说，故依此之理趣为二。
    一七  诸比丘!掉举亦盖，追悔亦盖，掉悔盖者，乃依此而说，故依此之理趣为二。
    一八  诸比丘!内法之疑惑亦盖，外法之疑惑亦盖，疑惑盖者，乃依此而说，故依
    此之理趣为二。
    一九  诸比丘!有此之理趣，依此之理趣，而五盖为十。”
        第二 觉支相应                                       二七五
    -----------------------------------------------------------------------
        相应部经典五                                        二七六
          二 七为十四
    二0  “诸比丘!有何之理趣?依其理趣，七觉支成为十四耶?
    二一  诸比丘!内法之念，为念觉支；外法之念，亦为念觉支。念觉支者，则依此
    而说，故依此理趣为二。
111 二二  诸比丘!于外法以慧决择、伺察、思虑，为择法觉支；于内法以慧决择、伺
    察、思虑、亦为择法觉支。择法觉支者，则依此而说，故依此理趣为二。
    二三  诸比丘!身之精进，为精进觉支；心之精进，亦为精进觉支。精进觉支者，
    则依此而说，故依此之理趣为二。
    二四  诸比丘!有寻、有伺之喜，为喜觉支；无寻、无伺之喜，亦为喜觉支。喜觉
    支者，则依此而说，故依此理趣为二。
    二五  诸比丘!身之轻安，为轻安觉支；心之轻安，亦为轻安觉支。轻安觉支者，
    则依此而说，故依此之理趣为二。
    二六  诸比丘!有寻、有伺之定，亦为定觉支；无寻、无伺之定，亦为定觉支。定
    觉支者，则依此而说，故依此之理趣为二。
    二七  诸比丘!内法之舍，亦为舍觉支；外法之舍，亦为舍觉支。舍觉支者，则依
    此而说，故依此之理趣为二。
    二八  诸比丘!有此之理趣；依此之理趣，七觉支而为十四。”

    注1 杂阿含经二七、二(大正藏二、一九一a)

112       [五三] 第三 火1  注1 杂阿含经二七、三(大正藏二、一九一c)
 ※ 二  时，有众多之比丘，于最早时分，著下衣、持衣、钵，入舍卫城乞食。
    三~一0  如“理趣经”。
    一一  “诸比丘!若异学修行者，如是说者，则应如是言：‘友等!心退缩时，修习
    何者之觉支，为非时耶?修习何者之觉支，为是时耶?友等!心掉举之时，修习何
    者之觉支，为非时耶?修习何者之觉支，为是时耶?’诸比丘!如是之问，则异学
    修行者，将困惑不能作答。
    一二  何以故耶?诸比丘!此非其境界。诸比丘!我于天、魔、梵、沙门、婆罗门、
        第二 觉支相应                                       二七七
    -----------------------------------------------------------------------
        相应部经典五                                        二七八
    天、人众中，不见对此问能起回答之心者，但除如来与如来之弟子有闻者。”
          一 非时
    一三  “诸比丘!心退缩时，修习轻安觉支，为非时；修习定觉支，为非时；修习舍
    觉支，为非时。何以故耶?诸比丘!退缩心者，以此等诸法甚难发起。
    一四  诸比丘!譬如有人，欲令小火炽燃。彼对此投以湿草，投以湿牛粪，投以湿
113 薪，加水、风，撒尘介2  注2 “尘介”。原本pamsukana是pamsukena之误 ，彼人得能令小火炽燃耶?”
        “大德!不能!”
        “诸比丘!如是，心退缩时，修习轻安觉支者，非其时；修习定觉支者，非其时；
    修习舍觉支者，非其时。何以故耶?诸比丘!退缩心者，以此等诸法甚难发起。”
          二 时
    一五  “诸比丘!心退缩时，是修习择法觉支之时，修习精进觉支之时，修习喜觉支
    之时。何以故耶?诸比丘!退缩心者，以此等诸法易于发起。
    一六  诸比丘!譬如有人，欲使小火炽燃。彼对此投以干草，投以干牛粪，投以干
    薪，加吹气，不撒尘介，彼人得令小火炽燃耶?”
        “大德!如是。”
        “诸比丘!如是心退缩时，是修习择法觉支之时，修习精进觉支之时，修习喜觉
    支之时。何以故耶?诸比丘!退缩心者，此等以诸法易于发起。”
          三 非时
114 一七  “诸比丘!心掉举时，修习择法觉支非其时，修习精进觉支非其时，修习喜觉
    支非其时。何以故?诸比丘!掉举心者，以此等诸法甚难使其寂静。
    一八  诸比丘!譬如有人，欲灭大火聚。彼对此投以干草，投以干牛粪，投以干薪，
    加吹风，不撒尘介，彼人得能灭大火之聚耶?”
        “大德!不能。”
        “诸比丘!如是心掉举时，修习择法觉支非其时，修习精进觉支非其时，修习喜
    觉支非其时。何以故耶?诸比丘!掉举心者，以此等之诸法甚难使其寂静。”
          四 时
    一九  “诸比丘!心掉举时，是修习轻安觉支之时，是修习定觉支之时，是修习舍觉
    支之时。何以故?诸比丘!掉举心者，以此等之诸法易使其寂静。
        第二 觉支相应                                       二七九
    -----------------------------------------------------------------------
        相应部经典五                                        二八0
    二0  诸比丘!譬如有人欲灭大火聚。彼对此投以湿草，投以湿牛粪，投以湿薪，
    加水、风，撒尘介，则彼人得能灭大火聚耶?”
        “大德!如是。”
115     “诸比丘!如是心掉举时，是修习轻安觉支之时，是修习定觉支之时，是修习舍
    觉支之时。何以故?诸比丘!掉举心者，以此等之诸法易使寂静。
    二一  诸比丘3  注3 “诸比丘”原本bhikkhavi是bhikkhave之误。!至于念(觉支)，我说：念可常有”。

    注1 杂阿含经二七、三(大正藏二、一九一c)
      2 “尘介”。原本pamsukana是pamsukena之误
      3 “诸比丘”原本bhikkhavi是bhikkhave之误。

          [五四] 第四 慈1  注1 杂阿含经二七、三二(大正藏二、一九七b)。
    一  一时，世尊住于拘利国之一名日黄枕邑之拘利村。
    二  时，有众多之比丘，晨早时分，著下衣、持衣、钵，入黄枕邑乞食。
    三  时，彼诸比丘生思念：“行至黄枕邑乞食，为时尚早，我等可往异学修行者之
    园”。
    四  时，彼诸比丘，至异学修行者之园。至已，与彼异学修行者，互相交谈庆慰、
    欢喜、感铭之语后，坐于一面。彼异学修行者，言坐于一面之诸比丘曰：
    五  “友等!沙门瞿昙为弟子如是说法曰：‘诸比丘!汝等欲断心之随烦恼--使慧
    羸弱、及断五盖，应以慈俱行之心偏满一方而住、第二、第三、第四亦如是；如是
116 对上下傍边所有一切世间，皆以慈俱行之广大、无量、无怨、无嗔之心偏满而住。
    以悲俱行之心偏满一力而住、第二、第三、第四、亦如是；如是对上下傍边所有一
    切世间，以悲俱行之广大、无量、无怨、无嗔之心偏满而住。以喜俱行之心，偏满
    一方而住、第二、第三、第四亦如是；如是对上下傍所有一切世间，以喜俱行之广
    大、无量、无怨、无嗔之心，偏满而住。以舍俱行之心偏满一方而住、第二、第三、
    第四亦如是；如是对上下傍边所有一切世间，以舍俱行之广大、无量、无怨、无嗔
    之心偏满而住。’
    六  友等!我等亦为弟子作如是说法云：‘友等!汝等欲断心之随烦恼--使慧羸
        第二 觉支相应                                       二八一
    -----------------------------------------------------------------------
        相应部经典五                                        二八二
    弱、及断五盖，应以慈俱行之心偏满一方而住……乃至……以悲俱行之心……以喜
    俱行之心……以舍俱行之心偏满一方而住、第二、第三、第四亦如是；如是对上下
    傍边所有一切世间，以舍俱行之广大、无量、无怨、无嗔之心偏满而住。’
117 七  友等!于此，沙门瞿昙与我等之说法与说法、教诫与教诫，有何之差别、何之
    特相、何之殊异耶?”
    时，彼诸比丘对异学修行者之所说，不生欢喜、不予呵责。不欢喜、不呵责，
    从座起而离去，曰：“我等唯于世尊之处，如此所说之义。”
    八  时，彼诸比丘行至黄枕邑乞食，食后由乞食归，诣世尊住处。诣已，礼敬世尊，
    坐于一面。坐于一面之彼诸比丘，白世尊曰：
    九  “大德!于此我等于晨早时分，著下衣、持衣、钵，入黄枕邑乞食。大德!其时，
    我等生斯思念：‘至黄枕邑乞食，为时尚早，我等可往异学修行者之园。’大德!
    时，我等去至异学修行者之园。至已，与彼学异修行者，互相交谈庆慰、欢喜、感
    铭之语后，坐于一面。大德!彼异学修行者，言坐于一面之我等曰：
        友等!沙门瞿昙为弟子作如是说法云：“诸比丘!汝等欲断心之随烦恼--使
    慧羸弱、及断除五盖，应以慈俱行之心偏满一方而住……乃至……以悲俱行之心……
    以喜俱行之心……以舍俱行之心偏满一方而住、第二、第三、第四亦如是；如是上
118 下傍边所有一切世间，以舍俱行之广大、无量、无怨、无嗔之心偏满而住。”友等!
    我等亦为弟子作如是说法云：“友等!汝等欲断心之随烦恼--使慧羸弱、及断除五
    盖，应以慈俱行之心偏满一方而住……乃至……以悲俱行之心……以喜俱行之心
    ……以舍俱行之心偏满一方而住、第二、第三、第四亦如是；如是对上下傍边所有
    一切世间，以舍俱行之广大、无量、无怨、无嗔之心偏满而住。”友等!于此，沙门
    瞿昙与我等之说法与说法、教诫与教诫，有何之差别、何之特相、何之殊异耶?”
        大德!时，我等对彼异学修行者之所说，不生欢喜、不予呵责。不欢喜、不呵
    责，即从座起而离去，曰：‘我等唯于世尊之处，如此所说义。’”
    一0  “诸比丘!异学修行者若如是说，则宜作如是言：‘友等!云何修习慈心解
    脱?若修习者，则趣于何、以何为最胜、以何为果、究竟于何耶?友等!云何修习
    悲心解脱?若修习者，则趣于何、以何为最胜、以何为果、究竟于何耶?友等!云
    何修习喜心解脱?若修习者，则趣于何、以何为最胜、以何为果、究竟于何耶?友
        第二 觉支相应                                       二八三
    -----------------------------------------------------------------------
        相应部经典五                                        二八四
    等!云何修习舍心解脱?若修习者，则趣于何、以何为最胜、以何为果、究竟于何
    耶?’诸比丘!如是问之，异学修行者，将困惑不能作答。
    一一  何以故?诸比丘!此非其境界。诸比丘!我于天、魔、梵、沙门、婆罗门、
    天、人众中，未见对于此问，能生作答之心者，但除如来与如来之弟子有闻者。
119 一二  诸比丘!云何修习慈心解脱?若修习者，则趣于何、以何为最胜、以何为果、
    究竟于何耶?
        诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习慈俱行之
    念觉支……[择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……修
    习慈俱行之舍觉支。彼若欲于非违逆，以违逆想而住者，则以违逆想而住。若欲于
    违逆，以非违逆想而住者，则以非违逆想而住。若欲于非违逆与违逆，以违逆想而
    住者，则以违逆想而住。若欲于违逆与非违逆，以非违逆想而住者，则以非违逆想
    而住。若欲俱遮非违逆与违逆，以舍正念、正知而住者，则住于舍正念、正知或具
    足清净解脱而住。诸比丘!慈心解脱，是以清净为其最胜，此比丘未通达更上解脱
    2  注2 “上解脱”。(uttarim vimuttim)出世间法。“世间慧”者(读为idhapannassa)不起出此世间之慧。(以上依原注)。 ，而有此之慧。
    一三  诸比丘!云何修习悲心解脱?若修习者，则趣于何、以何为最胜、以何为果、
    究竟于何耶?
        诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习悲俱行之
    念觉支……[择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……以
    修习悲俱行之舍觉支。彼若欲于非违逆，以违逆想而住者，则以违逆想而住……乃
    至……若欲俱遮非违逆与违逆，以舍正念、正知而住者，则住于舍正念、正知、或
120 偏超色想，由灭有对想，不作意种种想，则虚空为无边，俱足虚空无边处而住。诸
    比丘!悲心解脱，是以虚空无边处为其最胜，此比丘未通达更上解脱，而有此之慧。
    一四  诸比丘!云何修习喜心解脱?若修习者，则趣于何、以何为最胜、以何为果、
    究竟于何耶?
        诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习喜俱行之
    念觉支……[择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……修
    习喜俱行之舍觉支。彼若欲于非违逆，以违逆想而住者，则以违逆想而住……乃至
    ……若欲俱遮非违逆与违逆，以舍正念、正知而住者，则以舍正念、正知而住，或
        第二 觉支相应                                       二八五
    -----------------------------------------------------------------------
        相应部经典五                                        二八六
    偏超虚空无边处，为识无边，具足识无边处而住。诸比丘!喜心解脱是以识无边处
    为其最胜，此比丘未通达更上解脱，而有此之慧。
    一五  诸比丘!云何修习舍心解脱?若修习者，则趣于何、以何为最胜、以何为果、
    究竟于何耶?
        诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习舍俱行之
    念觉支……[择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……依
    远离、依离贪、依灭尽，回向于舍，以修习舍俱行之舍觉支。彼若欲于非违逆，以
    违逆想而住者，则以违逆想而住。若欲于违逆，以非违逆想而住者，则以非违逆想
    而住。若欲于非违逆与违逆，以违逆想而住者，则以违逆想而住。若欲于违逆与非
121 违逆，以非违逆想而住者，则以非违逆想而住。若欲俱遮非违逆与违逆，以舍正念、
    正知而住者，则以舍正念、正知而住。或偏超识无边处，为无所有，具足无所有处
    而住。诸比丘!舍心解脱是以无所有处为其最胜，此比丘未通达更上解脱，而有此
    之慧。”

    注1 杂阿含经二七、三二(大正藏二、一九七b)。
      2 “上解脱”。(uttarim vimuttim)出世间法。“世间慧”者(读为idhapannassa)不起出此
        世间之慧。(以上依原注)。

          [五五] 第五 伤歌逻1  注1 增支部经典原典第三卷二三0页。
    一  舍卫城……
    二  时，伤歌逻婆罗门，诣世尊住处。诣已，与世尊互相交谈庆慰、欢喜、感铭之
    语后，坐于一面。坐于一面之伤歌逻婆罗门，白世尊曰：
    三  “尊瞿昙!有何之因、何之缘?有时长夜读诵真言，不得成辩才耶?何况不读诵
    耶?尊瞿昙!又有何之因、何之缘?有时长夜不读诵真言，得成辩才耶?何况读诵
    之耶?”
            一
    四  “婆罗门!为欲贪所缠，以随逐欲贪之心而住，对已生欲贪之出离，不能如实知
    时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜
        第二 觉支相应                                       二八七
    -----------------------------------------------------------------------
        相应部经典五                                        二八八
    读诵真言，亦不得成辩才，何况不读诵哉!
        婆罗门!譬如有水钵，以赤、黄、青、茜色而浊之，有眼之人，对其中观察己
    之面相，不得如实知见。婆罗门!如是为欲贪所缠，以随逐于欲贪之心而住，对已
122 生欲贪之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对
    俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉!
    五  婆罗门!又为嗔恚所缠，以随逐于嗔恚之心而住，对已生嗔恚之出离，不能如
    实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽
    长夜读诵真言，亦不得成辩才，何况不读诵哉!
        婆罗门!譬如有水钵，以火加热，沸腾而汪溢，有眼之人，于其中虽观察己之
    面相，但不能如实知见。婆罗门!如是为嗔恚所缠，以随逐于嗔恚之心而住，对已
    生嗔恚之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对
    俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉!
    六  婆罗门!又为惛眠所缠，以随逐于惛眠之心而住，对已生惛眠之出离，不能如
    实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽
    长夜读诵真言，亦不得成辩才，何况不读诵哉!
123     婆罗门!譬如有水钵，为苔草所覆，有眼之人，于其中观察自己之面相，不能
    如实知见。婆罗门!如是为惛眠所缠，以随逐于惛眠之心而住，对已生惛眠之出离，
    不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知
    见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉!
    七  婆罗门!又为掉悔所缠，以随逐于掉悔之心而住，对已生掉悔之出离，不能如
    实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽
    长夜读诵真言，亦不得成辩才，何况不读诵哉!
        婆罗门!譬如有水钵，为风煽动而起漂波，有眼之人，于其中观察自己之面相，
    不能如实知见。婆罗门!如是为掉悔所缠，以随逐于掉悔之心而住，对已生掉悔之
    出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能
    如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉!
    八  婆罗门!又为疑惑所缠，以随逐疑惑之心而住，对已生疑惑之出离，不能如实
    知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长
        第二 觉支相应                                       二八九
    -----------------------------------------------------------------------
        相应部经典五                                        二九0
    夜读诵真言，亦不得成辩才，何况不读诵哉!
124     婆罗门!譬如有水钵，染以浊扰之泥，置于闇处，有眼之人，于其中观察自己
    之面相，不能如实知见。婆罗门!如是为疑惑所缠，以随逐于疑惑之心而住，对已
    生疑惑之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对
    俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉!
    九  婆罗门!有此因、此缘，有时虽长夜读诵真言，亦不得成辩才，何况不读诵哉!”
            二
    一0  “婆罗门!不为欲贪所缠，不随逐于欲贪之心而住，对已生欲贪之出离，如实
    知时，则对己利如实知见、对他利如实知见、对俱利如实知见，长夜不读诵真言，
    亦成辩才，何况读诵哉!
        婆罗门!譬如有水钵，不为赤、黄、青、茜色所浊，有眼之人，于其中观察自
    己之面相，如实知见。婆罗门!如是不为欲贪所缠，不随逐于欲贪之心而住，对已
    生欲贪之出离，如实知时……乃至……[何况读诵哉!]
    一一  婆罗门!又不为嗔恚所缠，不随逐于嗔恚之心而住……何况读诵哉!
        婆罗门!譬如有水钵，加火热之，未沸腾，未汪溢，有眼之人，于其中观察自
125 己之面相，而如实知见。婆罗门!如是未被嗔恚所缠，[不随逐于]嗔恚之心而住……
    何况读诵哉!
    一二  婆罗门!又不为惛眠所缠，不随逐于惛眠之心而住……何况读诵哉!
        婆罗门!譬如有水钵，未被苔草所覆，有眼之人……婆罗门!如是不为惛眠所
    缠，不随逐于惛眠之心而住……何况读诵哉!
    一三  婆罗门!又不为掉悔所缠，[不随逐于掉悔]之心而住……何况读诵哉!
        婆罗门!譬如有水钵，不为风煽动，不漂不波，有眼之人……婆罗门!如是不
    为掉悔所缠，不随逐于掉悔之心而住……何况读诵哉!
    一四  婆罗门!又不为疑惑所缠，以不随逐于疑惑之心而住，对已生疑惑之出离，
    如实知时，则对己利如实知见、对他利如实知见、对俱利如实知见，虽长夜不读诵
    真言，亦成辩才，何况读诵哉!
        婆罗门!譬如有水钵，澄清无浊，置于明处，有眼之人，于其中观察自己之面
    相，如实知见。婆罗门!如是不为疑惑所缠，不随逐于疑惑之心而住，对已生疑惑
        第二 觉支相应                                       二九一
    -----------------------------------------------------------------------
        相应部经典五                                        二九二
    之出离如实知时，则对己利如实知见、对他利如实知见、对俱利如实知见，虽长夜
    不读诵真言，亦成辩才，何况读诵哉!
126 一五  婆罗门!有此因、此缘，有时虽长夜不读诵真言，亦成辩才，何况读诵哉!
    一六  婆罗门!七觉支为无障、无盖、无心之随烦恼。修习、多修此者，则助于明
    解脱果之现证。以何为七耶?婆罗门!念觉支为无障、无盖、无心之随烦恼，对此
    修习、多修者，则助明解脱果之现证……[择法觉支……精进觉支……喜觉支……
    轻安觉支…定觉支]……婆罗门!舍觉支为无障、无盖、无心之随烦恼，对此修习、
    多修者，则助于明解脱果之现证。”
    一七  如是说已，伤歌逻婆罗门白世尊曰--
        “妙哉!尊瞿昙!妙哉!尊瞿昙!譬如扶起倒者，如揭露覆者，如对迷者教之以
    道，如暗中举灯火，使有眼者得见色。如是，尊瞿昙以种种之方便显示法。我于此
    当归依尊瞿昙与法及比丘众，尊瞿昙容我自今日起至命终，归依为优婆塞。”

    注1 增支部经典原典第三卷二三0页。

          [五六] 第六 无畏1  注1 杂阿含经二六、七0(大正藏二、一九0b)二七、一(同一九一a)
    一  如是我闻。一时，世尊住王舍城耆阇崛山中。
    二  时，无畏王子诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之无畏王子
    白世尊曰：
    三  “大德!富兰迦叶作如是言：‘于无智、无见为无因、无缘，无智、无见是无因、
    无缘。于智、见为无因、无缘，智、见是无因、无缘。’于此，世尊作云何说示耶?”
    四  “王子!于无智、无见为有因、有缘，无智、无见是有因、有缘。王子!于智
127 、见为有因、有缘，智、见是有因、有缘。”
            一
    五  “大德!云何于无智、无见为有因、有缘耶?云何无智、无见是有因有缘耶?”
    六  “王子!为欲贪所缠，以随逐于欲贪之心而住，对已生欲贪之出离，不能如实知
    见时，王子!此为无智、无见之因、之缘，如是无智、无见，为有因、有缘。
    七  王子!又为嗔恚所缠，以随逐于嗔恚之心而住……乃至……
        第二 觉支相应                                       二九三
    -----------------------------------------------------------------------
        相应部经典五                                        二九四
    八  ……为惛眠所缠……
    九  ……为掉悔所缠……
    一0  为疑惑所缠，以随逐于疑惑之心而住，对已生疑惑之出离，不能如实知见时，
    王子!此为无智、无见之因、之缘。如是，无智、无见为有因、有缘。”
    一一  “大德!此法门当云何名之耶?”
        “王子!此名之为盖。”
        “实则为盖哉!世尊!实则为盖哉!善逝!大德!譬如为一一之盖所遮伏，即不
    能如实知见，何况于五盖耶?”
            二
    一二  “大德!又云何于智、见为有因、有缘耶?云何智、见是有因、有缘耶?”
128 一三  “王子!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支。
    彼以修习念觉支之心，如实知、见。王子!此为智、见之因、之缘。如是，智、见
    为有因、有缘。
    一四~一八  ，王子!复次，比丘……[择法觉支……精进觉支……喜觉支……轻
    安觉支……定觉支]……
    一九  依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。彼以修习舍觉支之心，
    如实知见。王子!此为智、见之因、之缘。如是，智、见为有因、有缘。”
    二0  “大德!此法门当云何名之耶?”
         “王子!此名之为觉支。”
         “实为觉支哉!世尊!实为觉支哉!善逝!大德!譬如成就一一之觉支，即是如
    实知见，何况于七觉支耶?大德!我登上耆阇崛山，虽身疲劳、心疲劳，然而得轻
    利，以现观于法。”

    注1 杂阿含经二六、七0(大正藏二、一九0b)二七、一(同一九一a)

        摄颂曰：
          食及理趣火
          慈与伤歌逻
        第二 觉支相应                                       二九五
    -----------------------------------------------------------------------
        相应部经典五                                        二九六
          耆阇崛山中
          无畏之所问
          觉支相应中
                                                觉支相应 第六觉支总摄品(终)

129             第七 入出息品
          [五七] 第一 骨1  注1 杂阿含经二七、三六(大正藏二、一九八a)。
          一  大果大功德
    一  舍卫城……
    二  “诸比丘!若修习、多修骨想者，则有大果大功德。
    三  诸比丘!云何修习骨想、云何多修骨想，而有大果大功德耶?
    四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习骨想俱行
    之念觉支………[择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……
    依远离、依离贪、依灭尽，回向于舍，以修行骨想俱行之舍觉支。
    五  诸比丘!如是修习、如是多修骨想者，则有大果大功德。”
          二 或者
 ※ 二  “诸比丘!若修习、多修骨想者，则可期二果之随一果，于现法开悟，或有余依
    者，则得不还果。
    三  诸比丘!云何修习、云何多修骨想者，则可期二果之随一果，于现法开悟耶?
    或有余依者，则得不还果耶?
    四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习骨想俱行
    之念觉支……[择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……
    修习骨想俱行之舍觉支。
    五  诸比丘!如是修习、如是多修骨想者，则可期二果之随一果，于现法开悟，或
    有余依者，则得不还果。”
130       三 大义利
 ※ 二  “诸比丘!修习、多修习骨想者，则资于大义利。
        第二 觉支相应                                       二九七
    -----------------------------------------------------------------------
        相应部经典五                                        二九八
    三  诸比丘!云何修习、多修习骨想，则资于大义利耶?
    四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习骨想俱行
    之念觉支……[择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……
    修习骨想俱行之舍觉支。
    五  诸比丘!如是修习、如是多修习骨想者，则资于大义利。”
          四 大安稳
 ※ 二  “诸比丘!修习、多修习骨想者，则资于大安稳。
    三  诸比丘!云何修习、多修习骨想者，则资于大安稳耶?
    四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习骨想俱行
    之念觉支……[择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……
    修习骨想俱行之舍觉支。
    五  诸比丘!如是修习、如是多修习骨想者，则资于大安稳。”
          五 大厌背
 ※ 二  “诸比丘!修习、多修习骨想者，则资于大厌背。
    三  诸比丘!云何修习、多修习骨想者，则资于大厌背耶?
    四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习骨想俱行
    之念觉支……[择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……
    修习骨想俱行之舍觉支。
    五  诸比丘!如是修习、如是多修习骨想者，则资于大厌背。”
131       六 乐住
 ※ 二  “诸比丘!修习、多修习骨想者，则资于大乐住。
    三  诸比丘!云何修习、多修习骨想者，则资于大乐住耶?
    四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习骨想俱行
    之念觉支……[择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……
    修习骨想俱行之舍觉支。
    五  诸比丘!如是修习、如是多修习骨想者，则资于大乐住。”

    注1 杂阿含经二七、三六(大正藏二、一九八a)。
        第二 觉支相应                                       二九九
    -----------------------------------------------------------------------
        相应部经典五                                        三00
          [五八] 第二 啖(一~六)1
    二  诸比丘!修习于啖想……乃至……
          [五九] 第三 青瘀(一~六)1
    二  诸比丘!修习于青瘀想……乃至……
          [六0] 第四 坏(一~六)1
    二  诸比丘!于坏想……
          [六一] 第五 膨胀(一~六)1
    二  诸比丘!对膨胀想……

    注1 [第二~第五]同五七经。

          [六二] 第六 慈(一~六)1  注1 杂阿含经二七、三三(大正藏二、一九七c)。
    二  诸比丘!修习于慈……

    注1 杂阿含经二七、三三(大正藏二、一九七c)。

          [六三] 第七 悲(一~六)
    二  诸比丘!修习于悲……
          [六四] 第八 喜(一~六)
    二  诸比丘!修习于喜……
          [六五] 第九 舍(一~六)
    二  诸比丘!修习于舍……
132       [六六] 第十 入出息(一~六)1  注1 杂阿含经二七、三五(大正藏二、一九八a)。
    二  诸比丘!修习于入出息……

    注1 杂阿含经二七、三五(大正藏二、一九八a)。
        第二 觉支相应                                       三0一
    -----------------------------------------------------------------------
        相应部经典五                                        三0二
        此品之摄颂曰：
          骨啖与青瘀
          坏及膨胀慈
          悲喜乃至舍
          入出息为十
                                              觉支相应之第七入出息品(终)

                第八 灭品
          [六七] 第一 不净(一~六)1  注1 杂阿含经二七、三0(大正藏二、一九七a)
    二  诸比丘!于不净想……

    注1 杂阿含经二七、三0(大正藏二、一九七a)

          [六八] 第 死(一~六)1  注1 同上。
    二  诸比丘!于死想……

    注1 杂阿含经二七、三一(大正藏二、一九七b)。

          [六九] 第三 违逆(一~六)1  注1 同上。
    二  诸比丘!于食违逆想……

    注1 杂阿含经二七、三六(大正藏二、一九八a)

          [七0] 第四 不可乐(一~六)1  注1 同上。
    二  诸比丘!于一切世间不可乐想……

    注1 同上。
        第二 觉支相应                                       三0三
    -----------------------------------------------------------------------
        相应部经典五                                        三0四
          [七一] 第五 无常(一~六)1  注1 同上。
    二  诸比丘!于无常想……

    注1 杂阿含经二七、三六(大正藏二、一九八a)

          [七二] 第六 苦(一~六)1  注1 同上。
    二  诸比丘!于无常苦想……

    注1 杂阿含经二七、三六(大正藏二、一九八a)

133       [七三] 第七 无我(一~六)1  注1 同上。
    二  诸比丘!于苦无我想……

    注1 同上。

          [七四] 第八 断(一~六)1  注1 同上。
    二  诸比丘!于断想……

    注1 同上。

          [七五] 第九 离贪(一~六)1  注1 同上。
    二  诸比丘!于离贪想……乃至……

    注1 同上。

          [七六] 第十 灭1  注1 同上。
          一 大果大功德
        第二 觉支相应                                       三0五
    -----------------------------------------------------------------------
        相应部经典五                                        三0六
 ※ 二  诸比丘!若修习、多修灭想者，则有大果大功德。
    三  诸比丘!云何修习灭想者……
    四  诸比丘!于此有比丘……灭想俱行之……
    五  诸比丘!……如是修习之……
          二 或者
 ※ 二  诸比丘!若修习、多修灭想者，则二果之……
    三  诸比丘!云何修习灭想……
    四  诸比丘!于此有比丘……灭想俱行之……
    五  诸比丘!……如是修习……
          三~六 大义利、安稳、厌背、乐住
 ※ 二  诸比丘!若修习、多修灭想者，则助于大义利……助于大安稳……助于大厌背
    ……助于大乐住。
134 三  诸比丘!云何修习、多修灭想者，助于大义利耶?助于大安稳耶?……助于大
    厌背耶?……助于大乐住耶?
    四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习灭想俱行
    之念觉支……[择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……
    修习灭想俱行之舍觉支。诸比丘!如是修习灭想、如是多修者，则助于大义利……
    助于大安稳……助于大厌背……助于大乐住。

    注1 同上。

        此品之摄颂曰：
          不净以及死
          食违逆不乐
          无常苦无我
          乃至断离贪
          灭等之为十
                                                    觉支相应之第八灭品(终)
        第二 觉支相应                                       三0七
    -----------------------------------------------------------------------
        相应部经典五                                        三0八

                第九 恒河广说(远离)1
          [七七] 第一
 ※ 二  “诸比丘!譬如恒河，趣向于东[、倾向于东、临入于东]。诸比丘!如是比丘，
    修习七觉支、多修习七觉支者，则趣向于涅槃、倾向于涅槃、临入于涅槃。
        诸比丘!比丘云何修习七觉支、多修七觉支者，则趣向涅槃、倾向涅槃、临入
    涅槃耶?
    三  诸比丘!此处有比丘，依远离、依离贪、依灭尽，回向于舍，修习念觉支……
    [择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……修习舍觉支。
        诸比丘!比丘如是[修习七觉支、多修七觉支者，则趣向涅槃、倾向于涅槃、]
    临入涅槃。”
          [七八~八八] 第二~十二
        乃至到寻觅品应广说。

    注1 第四五道相应九一~一0二经原典第五卷二一八~四0页。

135     摄颂曰：
          向东之有六
          趣向海有六
          二六之十二
          以之说此品
                                                           第九恒河广说(终)
             第一0 不放逸品(远离)1
          [八九~九八] 第一~十
        诸比丘!诸有情之无足、二是、四足、多足，[于有色、无色、有想、无想，以
        第二 觉支相应                                       三0九
    -----------------------------------------------------------------------
        相应部经典五                                        三一0
    如来、应供、正等觉者，称为最上。诸比丘!如是，诸善法皆以不放逸为根本，等
    趣于不放逸，以不放逸称为诸法之最上。]……乃至广说……

    注1 第四五道相应一三九~一四八经(原典第五卷四一~四五页)。

        摄颂曰：
          如来与足迹
          屋顶与根核
          夏生花王月
          日衣等十句

                第一一 力所作品(远离)1
          [九九~一00) 第一~一二2
    二  诸比丘!譬如作诸力所作之事业，皆依于地、立于地，如是作诸力所作之事业
    ……乃至广说……

    注1 第四五道相应一四九~一六0经(原典第五卷四五~五四页)。
      2 应该有[九九~一一0]。

136     摄颂曰：
          力与种子龙
          树瓶乃至芒
          虚空与二云
          船舶与客河

        第二 觉支相应                                       三一一
    -----------------------------------------------------------------------
        相应部经典五                                        三一二

              第一二 寻觅品(远离)1
          [一0一~一一0]第一~一二2  注2 本品之经数应该是一一，想是原本有误。
    二  诸比丘!有三种寻觅。以何为三耶?欲寻、有寻、梵行寻是……乃至广说……

    注1 第四五道相应一六一~一七0经(原典第五卷五四~五八页)。
      2 本品之经数应该是一一，想是原本有误。

        摄颂曰：
          寻觅次第漏
          有苦碍与垢
          摇受二渴爱

              第一三 瀑流品(远离)1
          [一一一~一一九]第一~九
    一  舍卫城……
    二  诸比丘!瀑流有四种。以何为四耶?欲流、有流、见流、无明流是……乃至广
    说……

    注1 第四五道相应一七一~一八0经(原典第五卷五九~六二页。)

          [一二0] 第十 上分[结]
 ※ 二  诸比丘!有五上分结。以何为五耶?色贪、无色贪、慢、掉举、无明是。诸比
137 丘!此为五上分结。
    三  诸比丘!为证知……偏知……偏尽……断此五上分结，应修习七觉支。何为七
    觉支耶?
        第二 觉支相应                                       三一三
    -----------------------------------------------------------------------
        相应部经典五                                        三一四
    四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……
    [择法觉支……精进觉支……喜觉支……轻安觉支……定觉支……]依远离、依离
    贪、依灭尽，回向于舍，以修习舍觉支。
    五  诸比丘!为证知……偏知……偏尽……断此五上分结，应修习此七觉支。
        摄颂曰：
          瀑流与轭取
          系随眠妙欲
          盖蕴上下分

             第一四 恒河广说(调伏欲贪)1
          [一二一]第一
 ※ 二  “诸比丘!譬如恒河，趣向东[、倾向东、临入东]。诸比丘!如是比丘，修习
    七觉支、多修七觉支者，则趣向涅槃、倾向涅槃、临入涅槃。
        诸比丘!比丘云何修习七觉支、多修七觉支，则趣向涅槃、倾向涅槃、临入涅
    槃耶?
    三  诸比丘!于此有比丘，调伏究尽欲贪、调伏究尽嗔恚、调伏究尽愚痴，以修念
    觉支……[择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……舍觉
    支。
        诸比丘!比丘如是修习七觉支、多修七觉支者，则趣向涅槃、倾向涅槃、临入
    涅槃。”
138       [一二二~一三二]第二~一二
        如是究尽欲贪，乃至到寻觅品止广说。

    注1 第四五道相应一0三~一一四经(原典第五卷四0页。)

        摄颂曰：
          趣向于东六
        第二 觉支相应                                       三一五
    -----------------------------------------------------------------------
        相应部经典五                                        三一六
          趣向于海六
          二六之十二
          以之说此品。
    以广说觉支相应之桓河品，用以广说欲贪。
                                                               第十四品(终)

              第一五 不放逸品(调伏欲贪)1
          [一三三~一四二]第一~一0

    注1 第四五道相应一三九~一四八经(原典第五卷四二~四五页)。

        摄颂曰：
          如来与足迹
          屋顶与根核
          夏生花王月
          日衣等十句。
    以觉支相应之不放逸品，用以广说欲贪。
                                                              第十五品(终)
              第一六 力所作品(调伏欲贪)1
          [一四三~一五四]第一~一二

    注1 第四五道相应一四九~一六0经(原典八第五卷四五~五四页)。

        摄颂曰：
          力与种子龙
        第二 觉支相应                                       三一七
    -----------------------------------------------------------------------
        相应部经典五                                        三一八
          树瓶以及芒
          虚空及二云
          船舶与客河
    以觉支相应之力所作品，用以广说欲贪。
                                                            第十六品(终)
139           第一七 寻觅品(调伏欲贪)1
          [一五五~一六五]第一~一一

    注1 第四五道相应一六一~一七0经(原与第五卷五四~五八页)。

        摄颂曰：
          寻觅次第漏
          有三苦碍垢
          摇受二渴爱
    以觉支相应之寻觅品，用以广说欲贪也
                                                           第十七品(终)
              第一八 瀑流品(调伏欲贪)1
          [一六六~一七四]第一~九2  注2 想原典之经的号码数有误。
    一  舍卫城因缘
    二  诸比丘!瀑流有四种。以何为四耶?欲流、有流、见流、无明流是。……乃至
    广说……

    注1 第四五道相应一七一~一八0经典(第五卷五九~六二页)。
        第二 觉支相应                                       三一九
    -----------------------------------------------------------------------
        相应部经典五                                        三二0
      2 想原典之经的号码数有误。

          [一七五] 第十 上分结
 ※ 二  诸比丘!有五上分结。以何为五耶?色贪、无色贪、慢、掉举、无明是。诸比
    丘!此为五上分结。
    三  诸比丘!为证知……偏知……偏尽……断此五上分结，应修习七觉支。以何为
    七耶?
    四  诸比丘!于此有比丘调伏究尽欲贪、调伏究尽嗔恚、调伏究尽愚痴……趣向不
    死、倾向不死、临入不死……趣向涅槃、倾向涅槃、临入涅槃以修习念觉支……[择
    法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……舍觉支。
    五  诸比丘!为证知……偏知……偏尽……断此五上分结，应修习此七觉支。
140     摄颂曰：
          瀑流与轭取
          系随眠妙欲
          盖蕴上下分
    应知此品用以究尽欲贪、究尽嗔恚、究尽愚痴。
                                                 觉支相应中之第十四暴流品(终)
    应以广说道相应处，广说觉支相应。
                                                                 觉支相应(终)
        第二 觉支相应                                       三二一


大篇 念处相应(102经)

第三 念处相应

        相应部经典五                                        三二二
141                 第三 念处相应

                第一 庵罗品
          [一] 第一 庵罗1  注1 杂阿含经二四、二0(大正藏二、一七四b)。
    一  如是我闻。尔时，世尊住毗舍离国之庵罗园中。
    二  于此，世尊告诸比丘曰：
        “诸比丘!”
        诸比丘应诺世尊曰：“大德!”世尊曰：
    三  “诸比丘!有此一乘道2  注2 “此一乘道”。ekaya no ayam读为ekayano ayam ，能使众生清净、超愁悲、灭苦忧、证得正理、现证涅
    槃，谓四念处。以何为四耶?
    四  诸比丘!于此有比丘，于身观身，热诚、正知、正念、调伏世间之贪忧而住，
    于受观受……于心观心……于法观法，热诚、正知、正念、调伏世间之贪忧而住。
    五  诸比丘!有此一乘道，能使众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，
    谓四念处。”
    六  世尊如是说已，彼诸比丘生喜悦，欢喜于世尊之所说。

    注1 杂阿含经二四、二0(大正藏二、一七四b)。
      2 “此一乘道”。ekaya no ayam读为ekayano ayam

142       [二] 第二 正念1
    一  尔时，世尊住毗舍离国之庵罗园中。
    二  于此，世尊告诸比丘曰：
        [“诸比丘!”
        彼诸比丘应诺世尊曰--“大德!”世尊曰：]
    三  “诸比丘!比丘应以正念、正知而住，此是我为汝等之教诫。
    四  诸比丘!云何为比丘之正念耶?
        第三 念处相应                                       三二三
    -----------------------------------------------------------------------
        相应部经典五                                        三二四
        诸比丘!于此有比丘，于身观身，热诚、正知、正念，调伏世间贪忧而住，于
    受……于身……于法观法，热诚、正知、正念，调伏世间贪忧而住。
        诸比丘!如是为比丘之正念。
    五  诸比丘!云何为比丘之正知耶?
    诸比丘!于此有比丘，进退以正知而作，观察以正知而作，屈伸以正知而作，
    持僧伽梨、钵衣以正知而作，饮食尝味以正知而作，大小便以正知而作，行住坐卧
    眠醒语默以正知而作。
        诸比丘!如是为比丘之正知。
    六  诸比丘!比丘应以正念、正知而住，此即我为汝等之教诫。”

    注1 杂阿含经二四、六~七(大正藏二、一七一b)

          [三] 第三 比丘1  注1 杂阿含经二四、三二(大正藏二、一七六a)。
    一  尔时，世尊住舍卫城，祇树林之给孤独园。
    二  时，有一比丘，来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之彼比
    丘白世尊曰：
143 三  “愿大德世尊为我略说示法要。我闻世尊之法，独静居、不放逸、热诚、专精而
    住。”
        “于此有一类之愚人，若如是请我说法者，我则得做思惟。”
        “大德世尊!愿为我略说法，我悟世尊所说之义，当为世尊所说之相续者。”
        “比丘!然则汝于善法之初应当清净，何为善法之初耶?戒之悉皆清净，与见之
    正直。比丘!汝若于戒悉皆清净且得见正直者，比丘!汝则依戒立戒，三重修习四
    念处。以何为四耶?
    四  比丘!汝于内，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于外，
    于身观身，热诚、正知、正念，调伏世间之贪忧而住；于内外，于身观身，热诚、
    正知、正念，调伏世间之贪忧而住。于内，于受……于外，于受……于内外，于受
    观受……乃至……于内，于心……于外，于心……于内外，于心观心……乃至……
    于内，于法……于法，于外，于法……于内外，于法观法，热诚、正知、正念，调
        第三 念处相应                                       三二五
    -----------------------------------------------------------------------
        相应部经典五                                        三二六
    伏世间之贪忧而住。
    五  比丘!汝依戒立戒，如是修习此四念处者，比丘!汝则可期与日夜俱善法之增
    长，[不期]损灭。”
144 六  时，彼比丘欢喜、随喜世尊之所说，则从座起，礼敬世尊，右绕离去。
    七  时，彼比丘独静居，不放逸、热诚、专精而住。善男子以离家而出家之本义，
    于现法究竟无上之梵行，以自证知、现证、具足而住。知：生已尽、梵行已立、所
    作已办、更不受后有。
    八  彼比丘成为阿罗汉之一。

    注1 杂阿含经二四、三二(大正藏二、一七六a)。

          [四] 第四 萨罗1  注1 杂阿含经二四、一七(大正藏二、一七三c)
    一  如是我闻。尔时，世尊住憍萨罗园，萨罗婆罗门村。
    二  于此，世尊告诸比丘曰：
        “诸比丘!”
    彼诸比丘应诺世尊曰：“大德!”世尊曰：
    三  “诸比丘!诸新参比丘，出家未久，新接受此法、律者，诸比丘!汝等应劝导使
    修习四念处而住。以何为四耶?[当说：]
    四  ‘友等!汝等于身观身而住，为如实知身，应热诚、正知、一趣、心清净、得
    定、心一境。于受观受而住，为如实知受，应热诚、正知、一趣、心清净、得定、
    心一境。于心观心而住，为如实知心，应热诚、正知、一趣、心清净、得定、心一
    境。于法观法而住，为如实知法，应热诚、正知、一趣、心清净、得定、心一境。’
145 五  诸比丘!诸有学比丘，尚未获得心，以志求无上安稳而住者，于身观身而住，
    为偏知于身，热诚、正知、一趣、心清净、得定、心一境。于受欢受而住……于心
    观心而住……于法观法而住，为偏知于法，热诚、正知、一趣、心清净、得定、心
    一境。
    六  诸比丘!诸漏尽之阿罗汉比丘，梵行已立，所作已办，舍重担而获得己利，尽
    有结之正知解脱者，尚且于身观身而住，热诚、正知、一趣、心清净、得定、心一
        第三 念处相应                                       三二七
    -----------------------------------------------------------------------
        相应部经典五                                        三二八
    境，而离身之系。于受观受而住……于心观心而住，于法观法而住，热诚、正知、
    一趣、心清净、得定、心一境，以离法之系。
    七  诸比丘!诸新参比丘之出家未久，新接受此法、律者，亦宜劝导使修习此四念
    处而住。”

    注1 杂阿含经二四、一七(大正藏二、一七三c)

          [五] 第五 善聚1  注1 杂阿含经二四、七(大正藏二、一七一b)
    一~二  舍卫城……于此，世尊说示曰：--
    三  “诸比丘!不善聚者即是五盖，是为正说。诸比丘!纯一之不善聚者，即为五盖。
    以何为五耶?
146 四  欲贪盖、嗔盖、惛眠盖、掉悔盖、疑惑盖是。诸比丘!不善聚者，即此五盖，
    是为正说。诸比丘!纯一之不善聚者，即此五盖。
    五  诸比丘!善聚者即是四念处，是为正说。诸比丘!纯一之善聚者，即四念处。
    以何为四耶?
    六  诸比丘!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。
    于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。诸比丘!
    善聚者，即是四念处，是为正说。比丘!纯一之善聚者，即此四念处。”

    注1 杂阿含经二四、七(大正藏二、一七一b)

          [六] 第六 鹰1  注1 本生经一六八原典第二卷五九页。杂阿含经二四、一三(大正藏二、一七三c)
 ※ 三  “诸比丘!于过去世有鹰，忽而袭捉鹑。
    四  诸比丘!时，鹑被鹰所获，如是悲叹云：‘我等若游于非行处、他境界者，则
    是不祥、福少。我今日若游于自行处、父母境界者，则鹰虽战亦不得我。’‘鹑!何
    为汝之自行处、父母境界耶?’‘田耕之垄是。’
147 五  诸比丘!时，鹰确信于自力，亦不让于自力，因以放鹑而言曰：‘鹑!去!虽
    尽往彼处，亦难逃离于我。’
        第三 念处相应                                       三二九
    -----------------------------------------------------------------------
        相应部经典五                                        三三0
    六  诸比丘!时，鹑飞往田耕之垄，挺立于大垄之上曰：‘鹰来!鹰来!’
    七  诸比丘!时，鹰确信于自力，不让于自力，忽而缩其两翼对鹑袭来。诸比丘!
    鹑知‘鹰力壮向我袭来’乃退缩于彼垄块中。诸比丘!时，此鹰乃冲撞其胸。
    八  诸比丘!如是，乃游于非行处、他境界者。诸比丘!是故勿游于非行处、他境
    界。诸比丘!游于非行处、他境界者，则魔得机缘、得所缘。
    九  诸比丘!何为比丘之非行处、他境界耶?谓五妙欲是。以何为五耶?
    一0  眼所识之色为可乐、可爱、可意、爱色、引欲、可染；耳所识之声……鼻所
    识之香……舌所识之味……身所识之触为可乐、可爱、可意、爱色、引欲、可染。
    诸比丘!此为比丘之非行处、他境界者。
    一一  诸比丘!应游于自行处、父母境界。诸比丘!游于自行处、父母境界者，则
    魔不得机缘、不得所缘。
148 一二  诸比丘!何为比丘之自行处、父母境界耶?谓四念处是。以何为四耶?
    一三  诸比丘!此处有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。
    于受……于心……于法观法，诚热、正知、正念，调伏世间之贪忧而住。诸比丘!
    此为比丘之自行处、父母境界。”

    注1 本生经一六八原典第二卷五九页。杂阿含经二四、一三(大正藏二、一七三c)

          [七] 第七 猿猴1  注1 杂阿含经二四、一六(大正藏二、一七三b)。
 ※ 三  “诸比丘!于雪山王中有险峻之处，为猿猴亦不能往，人亦不能往者。
    四  诸比丘!于雪山王中有险峻之处，为猿猴可往，而人不能往者。
    五  诸比丘!于雪山王中有平等、可乐之处，猿猴、人均可往。诸比丘!于此猎师
    于猿猴之路，涂黐以捕捉猿猴。诸比丘!若诸猿猴不愚痴、不轻率者，见其黐则远
    避。又，猿猴之愚痴、轻率者，则来以手触其黐，其手即被捉；欲脱其手，而以第
    二手相触，其手亦被捉；为欲脱二手，而以足相触，其足即被捉；欲脱二手与足，
    而以第二足相触，其足即被捉；为欲脱二手足，而以口相触，其口即被捉。
149 六  诸比丘!如是猿猴五处被捉，呻吟而卧、困穷苦恼，即随猎师之所欲。诸比丘!
    猎师得此、即将猿猴2  注2 “运猿猴”。原本为katthakatangare应从暹罗本之makkatam uddharitva。
随所欲贯穿运置而去。
        第三 念处相应                                       三三一
    -----------------------------------------------------------------------
        相应部经典五                                        三三二
    七  诸比丘!如是，乃游于非行处、他境界者，诸比丘!是故勿游于非行处、他境
    界。诸比丘!若游于非行处、他境界者，则魔得机缘、得所缘。
    八  诸比丘!何为比丘之非行处、他境界耶?谓五妙欲是。以何为五耶?
    九  眼所识之色是可乐、可爱、可意、爱色、引欲、可染；耳所识之声……鼻所识
    之香……舌所识之味……身所识之触是可乐、可爱、可意、爱色、引欲、可染。诸
    比丘!此为比丘之非行处、他境界。
    一0  诸比丘!应游于自行处、父母境界。诸比丘!游于自行处、父母境界者，则
    魔不得机缘、不得所缘。
    一一  诸比丘!何为比丘之自行处、父母境界耶?谓四念处是。以何为四耶?
    一二  诸比丘!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。
    于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。诸比丘!
    此为比丘之自行处、父母境界。”

    注1 杂阿含经二四、一六(大正藏二、一七三b)。
      2 “运猿猴”。原本为katthakatangare应从暹罗本之makkatam uddharitva。

          [八] 第八 厨士1  注1 杂阿含经二四、一二(大正藏二、一七三b)。
            一
 ※ 三  “诸比丘!譬如对王、王臣，有愚痴不聪明无能之厨士，备酸、苦、辛、甘、苛、
    不苛、咸、不咸、种种之羹。
150 四  诸比丘!彼愚痴不聪明无能之厨士，不知主人之食相以‘今日此食羹为善，’
    即著手多取于此，以显其色。以‘今日之酸食羹为善。’即著手多取于酸，以显其
    酸色。并以‘今日之苦……辛……甘……苛……不苛……咸……不咸食羹为善，’
    即著手多取于不咸，以显其不咸之色。
    五  诸比丘!彼愚痴不聪明无能之厨士，则不得庇护、不得俸给、不得奖赏。何以
    故?诸比丘!彼愚痴不聪明无能之厨士，乃不知主人之食相。
    六  诸比丘!如是，于此有一类愚痴不聪明无能之比丘，于身观身，热诚、正知、
        第三 念处相应                                       三三三
    -----------------------------------------------------------------------
        相应部经典五                                        三三四
    正念，调伏世间之贪忧而住。彼虽于身观身而住，然其心不得定，不能断随烦恼，
    彼不知其相。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而
    住。彼虽于法观法而住，然其心不得定，不能断随烦恼，彼不知其相。
    七  诸比丘!彼愚痴不聪明无能之比丘，不得现法乐住，不得正知、正念。何以故
151 ?诸比丘!彼愚痴不聪明之比丘，不知自之心相。”
            二
    八  “诸比丘!譬如对王、王臣，有具智聪明善能之厨士，备酸、苦、辛、苛、不苛、
    咸、不咸、种种之羹。
        诸比丘!彼具智聪明善能之厨士，知主人之食相以‘今日之此食羹为善’，即著
    手多取于此，以显其色。以‘今日酸之食羹为善’，即著手多取于酸，以显其酸之色。
    以‘今日之苦……辛……甘……苛……不苛……碱……不咸食羹为善，’即著手多
    取于不咸，以显其不咸之色。
    九  诸比丘!彼具智聪明善能之厨士，乃能得庇护、得俸给、得奖。何以故?诸比
    丘!彼具智聪明善能之厨士，乃知主人之食相。
    一0  诸比丘!如是，于此有一类具智聪明善能之比丘，于身观身，热诚、正知、
    正念，调伏世间之贪忧而住。彼于身观身而住，其心得定，断随烦恼，彼知其相。
152 于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。彼于法观
    法而住，其心得定，断随烦恼，彼知其相。
    一一  诸比丘!彼具智聪明善能之比丘，得现法乐住，得正念、正知。何以故?诸
    比丘，彼具智聪明善能之比丘，知自之心相。”

    注1 杂阿含经二四、一二(大正藏二、一七三b)。

          [九] 第九 病1  注1 长部经典原典第二卷九八页。
    一  如是我闻。尔时，世尊住毗舍离国竹林丛中。
    二  于此，世尊告诸比丘曰：
        “诸比丘!汝等于毗舍离之附近，随亲友、相识、友好而入雨安居，我于此处竹
    林丛入雨安居。”
        第三 念处相应                                       三三五
    -----------------------------------------------------------------------
        相应部经典五                                        三三六
        “唯唯!大德!”
        彼诸比丘应诺世尊，乃于毗舍离之附近，随亲友、相识、友好而入雨安居。世
    尊于竹林丛入雨安居。
    三  时，世尊入雨安居后，忽起重病，转为将致死之剧痛。于此，世尊住于正念、
    正知而不沮丧。
    四  、时，世尊思念：“我若不告随从、不顾比丘众而入般涅槃者，则不相称。我宜
153 住精勤，降伏此病，以留住寿行。”时，世尊住于精勤，降伏彼病，以留住寿行。
    五  时，世尊病愈。病愈未久，即出精舍，于精舍后清凉处，设座而坐。
    六  时，具寿阿难诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿阿难
    白世尊曰：
        “是庆幸事。大德!能忍耐，是庆幸事。大德!世尊足矣。大德!因见世尊病，
    我身惶惧，四面不明、诸法不辨。大德!但我有少分之安心，世尊未对比丘众作少
    分之宣称，当不为般涅槃。”
    七  “阿难!比丘众对我何所须耶?阿难!我说无别内外之法。阿难!于如来法中无
    有‘师’。阿难!若思‘我统理比丘众’、‘比丘众思念恃靠于我’，对于比丘众应有
    所宣称。阿难!然而如来不思‘我统理比丘众’、‘比丘众思念恃靠于我’。阿难!如
    来更何须对比丘众有所宣称耶?
    八  阿难!我今已经年老衰，加久生之年龄已八十岁。阿难!譬如助行古车之皮纽，
    阿难!如来之身，亦似为皮纽所助而行。
154 九  阿难!如来不作意一切相、灭一一之受，住于具足无相心三昧时，如来则得安
    稳。阿难!然而应以自为洲、以自为依处，不以其他为依处；以法为洲、以法为依
    处，不以其他为依处而住。
        阿难!云何比丘应以自为洲、以自为依处，不以其他为依处、以法为洲、以法
    为依处，不以其他为依处而住耶?
    一0  阿难!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。
    于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
        阿难!如是，比丘以自为洲、以自为依处，不以其他为依处；以法为洲、以法
    为依处，不以其他为依处而住。
        第三 念处相应                                       三三七
    -----------------------------------------------------------------------
        相应部经典五                                        三三八
    一一  阿难!于今或我灭度后，应以自为洲、以自为依处，不以其他为依处；以法
    为洲、以法为依处，不以其他为依处，则于勤学(佛法)者中，乃我最上之比丘。”

    注1 长部经典原典第二卷九八页。

          [一0] 第十 比丘尼1  注1 杂阿含经二四、一一(大正藏二、一七二a)
    一  舍卫城……
    二  时，具寿阿难于晨早时分，著下衣、持衣、钵，往一比丘尼寺。往已，设座而
    坐。
    三  时，众多之比丘尼来至具寿阿难之处。至已，礼敬具寿阿难，坐于一面。坐于
    一面之彼诸比丘尼，言于具寿阿难曰：
    四  “大德阿难!此处众多之比丘尼，善系心于四念处而住，知前后升降之广大。”
155     “姊妹!如是。姊妹!如是。姊妹!诸比丘、比丘尼，善系心于四念处而住者，
    于彼则期于知前后升降之广大。”
    五  时，具寿阿难说法教授彼诸比丘尼，劝导、赞励，使之庆喜，即从座起而离去。
    时，具寿阿难行往舍卫城乞食。食后，由乞食归来，诣世尊住处。诣已，礼敬
    世尊，坐于一面。坐于一面之具寿阿难，白世尊曰：
        “大德!我晨早时分，若下衣、持衣、钵，往一比丘尼寺。至已，设座而坐。大
    德!时众比丘尼来至我处。至已，对我礼敬而坐于一面。大德!坐于一面之彼诸比
    丘尼，言于我曰：‘大德阿难!此处众多之比丘尼，善系心于四念处而住，如前后
    升降之广大。’大德!如是说之，我对彼诸比丘尼日：‘姊妹!如是。姊妹!如是。
    姊妹!诸比丘、比丘尼善系心于四念处而住者，于彼则期知于前后升降之广大。’”
    六  “阿难!如是、如是。阿难!诸比丘、比丘尼善系心于四念处而住者，于彼则期
    知于前后升降之广大。以何为四念耶?
    七  阿难!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。彼
156 于身观身而住，然或身之所缘、身之热烦、心之退缩，使念散乱于外。阿难!彼比
    丘应于净相以系心，彼以系心于净相，则生胜喜；有胜喜者，则生喜；有意喜者，
    则身轻安；身轻安者，则受乐；有乐者，则得心定。彼如是思择：‘我系于心，成
        第三 念处相应                                       三三九
    -----------------------------------------------------------------------
        相应部经典五                                        三四0
    就其所系处；今摄而休息。’彼摄而休息，乃无寻求、无伺察。彼知：‘我无寻、
    无伺，而于内有念乐。’
    八~九  阿难!又于受……于心……
    一0  于法观法，热诚、正知、正念，调伏以世间之贪忧而住。彼于法观法而住，
    然或法之所缘、身之热烦、心之退缩，使念散乱于外。阿难!彼比丘应于净相以系
    心，彼系心于净相，则生胜喜；有胜喜者，则生喜；有意喜者，则身轻安；有身轻
    安者，则受乐；有乐者，则得心定。彼如是思择：‘我系于心，成就其所系处；今
    摄而休息。’彼摄而休息，则无寻求、无伺察。彼知：‘我无寻、无伺，于内有念
    乐。’
    一一  阿难!如是为修习系念。
    一二  阿难!云何为修习无系念?
157 一三  阿难!比丘于外不系心，知‘我心不系于外’；又知心于前后不摄取、解脱，
    为‘无系’；又知‘于身观身，热诚、正知、正念而住于乐。’
    一四  阿难!比丘对外不系心，知‘我心不系于外’；又知心于前后不摄取、解脱，
    为‘无系’；又知‘于受观受，热诚、正知、正念而住于乐。’
    一五  阿难!比丘于外不系心，知‘我心不系于外’；又知心于前后无摄取、解脱，
    为‘无系’；又知‘于心观法，热诚、正知、正念而住于乐。’
    一六  阿难!比丘于外不系心，知‘我心不系于外’；又知心于前后无摄取、解脱，
    为‘无系’；又知‘于法观法，热诚、正知、正念而住于乐。’
    一七  阿难!如是为修习无系念。
    一八  阿难!如是我说修习系念、修习无系念。阿难!希求、愍哀弟子之利益，应
    由师之哀愍而作者，我为汝等而作。阿难!此处有树下，有空闲处，阿难!当静虑，
    勿放逸，勿于后追悔。此为我对汝等之教诫。”
    一九  世尊如是说已，阿难喜悦，欢喜世尊之所说。

    注1 杂阿含经二四、一一(大正藏二、一七二a)

158     此品之摄颂曰：
        第三 念处相应                                       三四一
    -----------------------------------------------------------------------
        相应部经典五                                        三四二
          庵罗正念比丘
          萨罗以及善聚
          鹰与猿猴厨士
          病比丘尼等十1  注1 原本及暹罗本为bhikkhuni(ni)vassako ti今读为bhikkhunl dasako ti.

    注1 原本及暹罗本为bhikkhuni(ni)vassako ti今读为bhikkhunl dasako ti.

                第二 那罗犍陀品
          [一一] 第一 大丈夫1  注1 杂阿含经二四、一0(大正藏二、一七二a)
    一  舍卫城因缘
    二  时，具寿舍利弗来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿
    舍利弗，白世尊曰：
    三  “大德!所云大丈夫，大丈夫者。大德!云何为大丈夫耶?”
        “舍利弗!心解脱故，我称之为大丈夫；心未解脱者，则不称为大丈夫。
        舍利弗!何为心解脱耶?
    四  舍利弗!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。
    彼于身观身而住，心无所取，而由诸漏离贪解脱。于受……于心……于法观法，热
    诚、正知、正念，调伏世间之贪忧而住。彼于法观法而住，心无所取，而由诸漏离
    贪解脱。
    五  舍利弗!如是而心解脱。舍利弗!心解脱故，我说为大丈夫；心未解脱者，我
    不说谓为大丈夫。”

    注1 杂阿含经二四、一0(大正藏二、一七二a)

159       [一二] 第二 那罗犍陀1
        第三 念处相应                                       三四三
    -----------------------------------------------------------------------
        相应部经典五                                        三四四
    一  尔时，世尊住那罗犍陀，卖衣者庵罗园。
    二  时，具寿舍利弗来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿
    舍利弗，白世尊曰：
    三  “大德!过去、未来、现在之沙门、婆罗门，于等觉，无有胜于世尊之通智者，
    我如是深信于世尊。”
        “舍利弗!汝说广大最胜之言，肯定深信，作师子吼：‘大德!过去、未来、现
    在之沙门、婆罗门，于等觉，无有胜于世尊之通智者，我如是深信世尊。’
    四  舍利弗!汝对过去世之应供、正等觉者，以心念审察一切世尊之心念，(而知)
    诸世尊之戒如是，诸世尊之法如是，诸世尊之慧如是，诸世尊之住如是，诸世尊之
    解脱为如是耶?”
        “不也，大德!”
    五  “舍利弗!汝对未来世之应供、正等觉者，以心念审察一切世尊之心念，(而知)
    诸世尊之戒如是，诸世尊之法如是，诸世尊之慧如是，诸世尊之住如是，诸世尊之
    解脱为如是耶?”
160     “不也，大德!”
    六  “舍利弗!汝对现在世之应供、正等觉者，以心念审察世尊之心念，(而知)世
    尊之戒如是，世尊之法如是，世尊之慧如是，世尊之住如是，世尊之解脱为如是耶?”
        “不也，大德!”
    七  “舍利弗!然则汝对过去、未来、现在之诸应供、正等觉者，无有心差别智，云
    何说广大最胜之言，肯定深信，作师子吼：‘大德!过去、未来、现在之沙门、婆
    罗门，于等觉，无有胜于世尊之通智者，我如是深信于世尊’耶?”
        “大德!我对于过去、未来、现在之诸应供、正等觉者，无有心之差别智，但知
    法之分齐。
    八  大德!譬如有王者，于边土有都城，城壁牢固、壁楼牢固、唯有一门。于此其
    智聪明贤能之守门者，以遮不知之人，而知之人则得入。彼巡察其都城周匝之路，
    虽未见壁隙、壁孔，乃至如猫之匍出，彼思念：‘粗大生类而出入此都城者，皆得
    由此门出入。’大德!如是，我知法之分齐。
    九  大德!于过去世之应供、正等觉者、一切之世尊，为断心之随烦恼--使慧羸
        第三 念处相应                                       三四五
    -----------------------------------------------------------------------
        相应部经典五                                        三四六
161 弱、及断五盖，系心于善四念处，如实修习七觉支，以现等觉、无上正等觉。大德!
    于未来世将为应供、正等觉者、一切之世尊，为断心之随烦恼--使慧羸弱、及断
    灭五盖，系心于善四念处，如实修习七觉支，以现等觉、无上正等觉。”
    一0  “善哉，善哉!舍利弗!舍利弗!汝数数以此法门为比丘、比丘尼、优婆塞、
    优婆夷说示，舍利弗!诸愚人于如来有疑惧、疑惑者，若闻此法门，则对如来断疑
    惧、疑惑。”

    注1 长部经典自欢喜经原典第三卷九九~一0一页及一一六页。杂阿含经一八、九(大正藏
        二、一三0c)相当长部经典之固处。

          [一三] 第三 纯陀1  注1 杂阿含经二四、三四(大正藏二、一七六b)。
    一  尔时，世尊住舍卫城祇树林给孤独园。
    二  其时，具寿舍利弗住摩竭提之那罗聚落，因患重疾病而困苦。纯陀沙弥为具寿
    舍弗之侍者。
    三  时，具寿舍利弗因其疾病而般涅槃。
    四  时，纯陀沙弥持具寿舍利弗之衣钵，至舍卫城祇树给孤独园阿难住处。至已，
162 礼敬具寿阿难，坐于一面。坐于一面之沙弥纯陀，白具寿阿难曰：
        “大德!具寿舍利弗已涅槃矣，有其衣钵在此。”
    五  “友纯陀!有此事由者，应去见世尊。友纯陀!诣世尊住处。诣已，以此事禀告
    世尊。”
        “唯唯，大德!”
        纯陀沙弥应诺具寿阿难。
    六  时，具寿阿难与纯陀沙弥来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一
    面之具寿阿难，白世尊曰：
        “大德!依此纯陀沙弥言：‘大德!具寿舍利弗已般涅槃，此有其衣钵。’大德!
    闻具寿舍利弗般涅槃，我身惶惧，四面不明，不辨诸法。”
    七  “阿难!舍利弗是取戒蕴而般涅槃耶?取定蕴而般涅槃耶?取慧蕴而般涅槃
    耶?取解脱蕴而般涅槃耶?取解脱智见蕴而般涅槃耶?”
        第三 念处相应                                       三四七
    -----------------------------------------------------------------------
        相应部经典五                                        三四八
        “大德!具寿舍利弗并非取戒蕴而般涅槃……[定蕴……慧蕴……解脱蕴]……
    并非取解脱智见蕴而般涅槃。大德!然则具寿舍利弗乃我之教诫者，彼为已渡者、
    教授者、教示者、劝导者、赞励者、庆喜者，说法不倦、摄取同梵行者，故我忆念
    具寿舍利弗之法威力、法受用、法摄受。”
163 八  “阿难!我岂非豫说耶?‘与一切所爱乐者，别离、离散、分离。’阿难!云何
    可得常耶?凡有所生、所为、有为、有灭坏之法者，使之不灭坏，无有是理。
    九  阿难!譬如坚固之大树住立，先坏其大枝，阿难!如是坚固之大比丘众住，有
    舍利弗之般涅槃。阿难!云何可得常耶?所生、所成、有为、有灭坏之法者，使之
    不灭坏，则无有是理。
    一0  阿难!然则应以自为洲、自为依处，不以其他为依处；以法为洲、以法为依
    处，不以其他为依处而住。
        阿难!云何比丘应以自为洲、以自为依处，不以其他为依处；以法为洲、以法
    为依处，不以其他为依处而住耶?
    一一  阿难!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。
    于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
        阿难!如是之比丘，以自为洲，以自为依处，不以其他为依处；以法为洲、以
    法为依处，不以其他为依处而住。
    一二  阿难!于今或我灭度后，当以自为洲、以自为依处，不以其他为依处；以法
    为洲、以法为依处，不以其他为依处，则于勤学(佛法)中，乃我最上之比丘。”

    注1 杂阿含经二四、三四(大正藏二、一七六b)。

          [一四] 第四 支罗1  注1 杂阿含经二四、三五(大正藏二、一七七a)。
    一  尔时，世尊住跋只国，郁迦支罗之恒河边，与大比丘众俱。时，舍利弗与目犍
    连般涅槃未久。
    二  其时，比丘众围绕世尊，而坐于露地上。时，世尊默然观察比丘众已，告诸比
    丘曰：
164 三  “诸比丘!自舍利弗、目犍连般涅槃，此众会似如空虚。诸比丘!少此二者，此
        第三 念处相应                                       三四九
    -----------------------------------------------------------------------
        相应部经典五                                        三五0
    众会如空虚。(然)不须顾虑舍利弗、目犍连所住之方。
    四  诸比丘!过去世应供、正等觉者、诸世尊，亦有一双最上弟子；于我，则如舍
    利弗、目犍连者是。诸比丘!未来世之应供、正等觉者、诸世尊，亦有一双最上弟
    子；于我，则如舍利弗、目犍连。
    五  诸比丘!(彼二者)于诸弟子是希有者，于诸弟子是未曾有者--行师之教说，
    遵守教诫，为四众所爱敬、喜悦、尊重、供养。诸比丘!(彼二者)于如来是希有
    者，于如来是未曾有者，然如是一双之弟子般涅槃，如来是无悲愁者。
        诸比丘!云何得于常?所生、所灭、有为、有灭坏之法者，使之不灭坏，乃无
    有是处。
    六  诸比丘!譬如坚固之大树住立，先坏其大枝，诸比丘!如是坚固之大比丘众住，
    有舍利弗、目犍连之般涅槃。诸比丘!云何可得[常住]耶?所生、所成、有为、
    有灭坏之法者，使之不灭坏，乃无有是理。
    七  诸比丘!然则，应以自为洲、[以自为依处，不以其他为依处；以法为洲、以法
    为依处，]不以他为依处。
        诸比丘!云何比丘当以自为洲、以自为依处，不以其他为依处；以法为洲、以
    法为依处，不以其他为依处耶?
    八  诸比丘!于此有比丘，于身观身，[热诚、正知、正念，调伏世间之贪忧而住。
    于受……于心]……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
        诸比丘!如是，比丘以自为洲、以自为依处，不以其他为依处；以法为洲、以
    法为依处，不以其他为依处而住。
165 九  诸比丘!于今或我灭度后，当以自为洲[、以自为依处，不以其他为依处；以
    法为洲、以法为依处，不以其他为依处]，则于勤学者中，乃我最上之比丘。”

    注1 杂阿含经二四、三五(大正藏二、一七七a)。

          [一五] 第五 婆醯迦1  注1 杂阿含经二四、二一(大正藏二、一七五a)。
    一  舍卫城因缘
    二  时，具寿婆醯迦诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿婆
        第三 念处相应                                       三五一
    -----------------------------------------------------------------------
        相应部经典五                                        三五二
    醯迦，白世尊曰：
        “大德!愿为我略说法，我闻世尊之法，将独静居，不放逸、热诚、专精而住。”
        “婆醯迦!然则，汝应清净于善法之初。何为善法之初耶?善清净之戒与正直之
    见是。
    三  婆醯迦!汝若于戒善清净且得见正直者，婆醯迦!汝则依戒、立戒，修习四念
    处。以何为四耶?
    四  婆醯迦!于此，汝于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受
    ……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。婆醯迦!汝依
    戒、立戒，如是修习此四念处。婆醯迦!应期于夜来昼去，于汝善法之增长；不期
    于损坏。”
166 五  时，具寿婆醯迦欢喜、随喜于世尊之所说，即从座起，敬礼世尊，右绕而离去。
    六  时，具寿婆醯迦独静居，不放逸、热诚、专精而住。不久之后，善男子以由家
    出家之本义，于现法究尽无上之梵行，自证、现证、具足而住，了知；诸漏已尽、
    梵行已立、所作已办、更不受后有。
    七  具寿婆醯迦成为阿罗汉之一。

    注1 杂阿含经二四、二一(大正藏二、一七五a)。

          [一六] 第六 郁低迦1  注1 杂阿含经二四、二二(大正藏二、一七四c)。
    一  舍卫城因缘
    二  时，具寿郁低迦诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿郁
    低迦白世尊曰：
        “大德!愿为我略说法，我闻世尊之法，则独静居，不放逸、热诚、专精而住。”
        “郁低迦!然则，汝应清净于善法之初。以何为善法之初耶?善清净之戒与正直
    之见是。
    三  郁低迦!汝若于戒善清净且得正直之见，郁低迦!汝则依戒、立戒，修习四念
    处。以何为四耶?
    四  郁低迦!于此，汝于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受
        第三 念处相应                                       三五三
    -----------------------------------------------------------------------
        相应部经典五                                        三五四
    ……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。郁低迦!汝依
    戒、立戒，如是修习此四念处者，郁低迦!汝则得死界之彼岸。”
    五  时，具寿郁低迦……乃至……成为一阿罗汉。

    注1 杂阿含经二四、二二(大正藏二、一七四c)。

          [一七] 第七 圣1  注1 杂阿含经二四、三0(大正藏二、一七六a)。
    一  舍卫城……
    二  “诸比丘!若修习、多修于四念处者，则此圣道导于出离；而修此者，是正至灭
    尽于苦。以何为四耶?
    三  诸比丘!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。
    于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
167 四  诸比丘!修习、多修此四念处者，则此圣道导于出离；而修此者，是正至灭尽
    于苦。”

    注1 杂阿含经二四、三0(大正藏二、一七六a)。

          [一八] 第八 梵天王1
    一  尔时，世尊于郁毗罗尼连禅河边，阿逾波罗尼拘律之树下，初现等觉而住。
    二  时，世尊独居安默，乃生如是心念：
        此有一乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念
    处是。以何为四耶?
    三  比丘于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受……于心……
    于法观法，热诚、正知、正念，调伏世间之贪忧而住。
        此是一乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念
    处是。”
    四  时，娑婆主梵天以心知世尊之心念，犹如力士屈伸于腕，如是乃速没于梵天界，
    而现于世尊之面前。时，娑婆主梵天王，偏袒上衣，向世尊合掌，问于世尊曰：
        第三 念处相应                                       三五五
    -----------------------------------------------------------------------
        相应部经典五                                        三五六
    五  “如是世尊!如是善逝!大德!有一乘道，能令众生清净、超愁悲、灭苦忧、
168 证得正理、现证涅槃，谓四念处是。以何为四耶?
        大德!比丘于身观身，热诚正知、正念，调伏世间之贪忧而住。于受……于心
    ……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
        大德!此一乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃。谓
    四念处是。”
    六  娑婆主梵天王如是说。娑婆主梵天王如是说已，更说：
            见生之尽边
            知一乘之道
            有利益哀愍
            依此道过去
            于未来现在
            当可渡瀑流

    注1 杂阿含经四四、一二(大正藏二、三二二a)、二四、三(同一七一a)，别译杂阿含经五、
        一九(同上四一0b)。

          [一九] 第九 私伽陀1  注1 杂阿含经二四、一五(大正藏二、一七三b)，有部药事七(同上二四、三二b)。
    一  尔时，世尊住孙巴国之私伽陀孙巴村中。
    二  于此，世尊告诸比丘曰：
        “诸比丘!于过去世有缘幢伎师2  ，树立幡幢而言于弟子迷勒迦曰：‘迷勒迦!
    汝升幢立于我头上之竿。’
        诸比丘!彼弟子迷勒迦应诺缘幢伎师曰：‘唯唯，吾师!’即升幢立于乃师头
    上之竿。
169 三  诸比丘!时，缘幢伎师言于弟子迷勒迦曰：‘迷勒迦!汝护我，我护汝，我等
    如是相互守持、相互护持，以示伎艺。追得财利，且得安稳自幡幢而降。’
    四  诸比丘!如是言已，弟子迷勒迦言于缘幢伎师曰：‘吾师!此事不然。吾师!
    汝须护己，我当自护，我等如是自守、自护以示伎艺，迨得财利，且得安稳自幡幢
        第三 念处相应                                       三五七
    -----------------------------------------------------------------------
        相应部经典五                                        三五八
    而降，此乃正理。’”
    五  世尊更说曰：“犹如弟子迷勒迦对乃师之所言，诸比丘!应以‘自护’以修习念
    处，应以‘护他’以修习念处。诸比丘!自护者则护他，护他者则自护。
    六  诸比丘!云何自护则护他耶?依修习、多修。诸比丘!如是，自护则护他。
    七  诸比丘!云何护他则自护耶?依于忍辱、无害、慈爱、哀愍。诸比丘!如是，
    护他则自护。
    八  诸比丘!以‘自护’则应修念处，‘护他’则应修念处。诸比丘!自护则护他，
    护他则自护。”

    注1 杂阿含经二四、一五(大正藏二、一七三b)，有部药事七(同上二四、三二b)。
      2 “缘幢伎师”。在竹竿上演典艺之艺人。“幢”若直译，为“旃陀罗族之竹竿”。用于艺之竿。
        原注缺。

          [二0] 第十 国土1  注1 杂阿含经二四、一九(大正藏二、一七四b)。
    一  一时，世尊住孙巴国私伽陀之孙巴村中。
170 二  于此处，世尊告于诸比丘曰：
    三  “诸比丘!譬如国土[中]有第一美女，因国土[中]有第一美女，而大众则云
    集。彼国土[中]之第一美女，又最善舞、最善歌。诸比丘!国土之第一美女，因
    能歌舞，则云集更多之大众。时，士夫之乐命，不乐死，乐于乐，厌于苦者而来，
    有人言于彼曰：‘士天!汝持此装满油之，通过于大众与国土[中]第一美女之间，
    又[另]一士夫拔剑随汝之后，若油有少许之撒落，即断汝之头。’诸比丘!汝等
    于意云何耶?彼士夫对其油瓶不作意，以致放逸于外耶?”“不也，大德!”
    四  “诸比丘!我说此喻，乃为使知其义趣。义趣者，诸比丘!‘油满之瓶’，即身
    念之增上语是。
    五  诸比丘!是故，应如是学：我等当修习、多修身念，作为乘、作为地，以随成，
    善积习造作。诸比丘!汝等当如是学。”

    注1 杂阿含经二四、一九(大正藏二、一七四b)。
        第三 念处相应                                       三五九
    -----------------------------------------------------------------------
        相应部经典五                                        三六0
                                                             第二 那罗犍陀品(终)
        此品之摄颂曰：
171       大丈夫与那罗犍陀
          纯陀与支罗婆醯迦
          郁低迦圣与梵天王
          私伽陀国土等为十

                第三 戒住品
          [二一] 第一 戒1  注1 杂阿含经二四、二五(大正藏二、一七五b)。
    一  如是我闻。一时，具寿阿难与具寿跋陀罗住于巴速弗邑之鸡林精舍。
    二  时，具寿跋陀罗于日暮时分，由宴默起，至具寿阿难住处。至已，与具寿阿难
    互相交谈庆慰、欢喜、感铭之语后，坐于一面。坐于一面之具寿跋陀罗，言于具寿
    阿难言曰：
    三  “友阿难!世尊所说善戒，世尊依何之义以说善戒耶?”
        “善哉、善哉!友跋陀罗!友跋陀罗!汝之诱导亦善，辩才亦善，所问亦善。友
    跋陀罗!汝如是问：‘友阿难!世尊所说善戒，世尊依何之义以说善戒耶?’”
        “友!如是。”
    四  “友跋陀罗!世尊所说善戒者，乃为修习四念处，世尊说为善戒。以何为四耶?
    五  友!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受
    ……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
172     友跋陀罗!世尊所说善戒者，乃为修习四念处，世尊说为善戒。”

    注1 杂阿含经二四、二五(大正藏二、一七五b)。

          [二二] 第二 住1
    一  因缘同上
        第三 念处相应                                       三六一
    -----------------------------------------------------------------------
        相应部经典五                                        三六二
    二  ……坐于一面之具寿跋陀罗，言于具寿阿难曰：
    三  “友阿难!以何因、何缘，如来般涅槃之后，正法不能久住耶?友阿难!又以何
    因、何缘，如来般涅槃之后，正法久住耶?”
        “善哉、善哉!友跋陀罗!友跋陀罗!汝之诱导亦善，辩才亦善，所问亦善。友
    跋陀罗!汝如是问：‘友阿难!以何因、何缘，如来般涅槃后，正法不能久住耶?
    友阿难!又以何因、何缘，如来般涅槃后；正法得久住耶?’”
        “友!如是。”
    四  “友!因不修习、不多修四念处，故如来般涅槃之后，正法不能久住。友!因修
    习、多修四念处，故如来般涅槃之后，正法能久住。以何为四耶?
    五  友!于此有比丘，于身观身，热诚、正知、正念，调伏世间之资忧而住；于受
    ……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。友!因不修习、
    不多修四念处，故如来般涅槃之后，正法不能久住。友!又因修习、多修四念处，
    故如来般涅槃之后，正法能久住。”

    注1 杂阿含经二四、二九~三一(大正藏二、一七五c)。

173       [二三] 第三 损灭1  注1 杂阿含经二四、二八(大正藏二、一七五b)。
    一~二  巴达弗邑之鸡林精舍
    三  “友阿难!以何因、何缘，有正法之损灭耶?友阿难!以何因、何缘，有正法之
    不损灭耶?”
        “善哉、善哉!友跋陀罗!友跋陀罗!汝之诱导亦善，辩才亦善，所问亦善。友
    跋陀罗!汝如是问：‘友阿难!以何因、何缘，有正法之损灭耶?友阿难!以何因、
    何缘，有正法之不损灭耶?’”
        “友!如是。”
    四  “友!因不修习、不多修四念处，故有正法之损灭。友!因修习、多修四念处，
    故有正法之不损灭。何为四念处耶?
    五  友!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受
    ……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。友!因不修习、
        第三 念处相应                                       三六三
    -----------------------------------------------------------------------
        相应部经典五                                        三六四
    不多修此四念处，故有正法之损灭。友!因修习、多修此四念处，故有正法之不损
    灭。”

    注1 杂阿含经二四、二八(大正藏二、一七五b)。

         [二四] 第四 清净1  注1 杂阿含经二四、二(大正藏二、一七一a)
    一  舍卫城因缘
    二  “诸比丘!有四念处。以何为四耶?
174 三  诸比丘!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；
    于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
        诸比丘!此为四念处。”

    注1 杂阿含经二四、二(大正藏二、一七一a)

          [二五] 第五 婆罗门
    一  如是我闻。尔时，世尊住舍卫城祇树林给孤独园。
    二  时，有一婆罗门来诣世尊住处。诣已，与世尊相俱交谈庆慰、欢喜、感铭之语
    后，坐于一面。坐于一面之婆罗门，白世尊曰：
    三  “尊瞿昙!有何因、何缘，如来般涅槃之后，正法不能久住耶?尊瞿昙!又有何
    因、何缘，如来般涅槃之后，正法能久住耶?”
    四  “婆罗门!因不修习、不多修四念处，故如来般涅槃之后，正法不久能住。婆罗
    门!因修习、多修四念处，故如来般涅槃之后，正法能久住。以何为四念处耶?
    五  婆罗门!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；
    于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。婆罗门!
    因不修习、不多修此四念处，故如来般涅槃之后，正法不能久住。婆罗门!又因修
    习、多修此四念处，故如来般涅槃之后，正法能久住。”
    六  如是说已，彼婆罗门白世尊曰：
        “妙哉!尊瞿昙![譬如倒者之扶起，覆者之揭露，教迷者以道，如于暗中揭灯
        第三 念处相应                                       三六五
    -----------------------------------------------------------------------
        相应部经典五                                        三六六
    火，使有眼者得见色。如是，尊瞿昙以种种方便显示于法。我于此处，归依尊瞿昙、
    法与比丘众]。曾瞿昙请容我自今日起，终生归依为优婆塞。”
          [二六] 第六 一分1  注1 杂阿含经二四、二三(大正藏二、一七五a)。
    一  尔时，具寿舍利弗与具寿大目犍连与具寿阿那律，住于沙只国之干达契林。
    二  时，具寿舍利弗与具寿大目犍连，于日暮时分，从宴默起，往具寿阿那律处。
175 到已，与具寿阿那律互相交谈庆慰、欢喜、感铭之语后，坐于一面。坐于一面之具
    寿舍利弗言于具寿阿那律曰：
    三  “友阿那律!有学、有学之谓者，友!云何为有学耶?”
        “友等!因修习四念处之一分，故为有学。以何为四念处耶?
    四  友等!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于
    受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
        友等!因修习此四念处之一分，故为有学。”

    注1 杂阿含经二四、二三(大正藏二、一七五a)。

          [二七] 第七 悉皆(全分)
    一  因缘同上
    二  ……坐于一面之具寿舍利弗，言于具寿阿那律曰：
    三  “友阿那律!无学、无学之谓者，友!云何为无学耶?”
        “友等!因修习四念处之全分，故为无学。以何为四念处耶?
    四  友等!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于
    受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
        友等!修习此四念处之全分，故为无学。”
          [二八] 第八 世界
    一  因缘同上
    二  ……坐于一面之具寿舍利弗，言于具寿阿那律曰：
    三  “具寿阿那律!1  注1 阿那律原本写Anuruddha，由暹罗改为Anuruddho。 修习、多修何法，得大通智耶?”
176     “友等!修习、多修四念处，得大通智。以何为四念处耶?
        第三 念处相应                                       三六七
    -----------------------------------------------------------------------
        相应部经典五                                        三六八
    四  友等!于此，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受
    于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
        友等!我修习、多修此四念处，得大通智。
    五  友等!又我因修习、多修此四念处，故胜于千世界。”

    注1 阿那律原本写Anuruddha，由暹罗改为Anuruddho。

          [二九] 第九 尸利阿荼
    一  尔时，具寿阿难住于王舍城竹林迦兰陀园。
    二  其时，尸利阿荼居士因患重疾病而困苦。
    三  时，尸利阿荼告于一士夫曰：
        “士夫!汝往阿难住处。到已，以我语，头面顶礼具寿阿难之足，言于：‘大德!
    尸利阿荼居士因患重疾病而困苦’，彼言：‘头面顶礼具寿阿难之足，哀愍之故，愿大
    德具寿阿难来尸利阿荼之家。’”
        彼士夫应诺尸利阿荼居士曰：
        “唯唯!大德!”
        乃迳往具寿阿难住处。
    四  到已，顶礼具寿阿难后，坐于一面。坐于一面之彼士夫，白具寿阿难曰：
        “大德!尸利阿荼居士患重疾病而困苦。彼言：‘头面顶礼具寿阿难之足，哀愍
    故，愿大德具寿阿难，来尸利阿荼居士之家。’”
177     具寿阿难默然允许。
    五  时，具寿阿难著下衣、持衣钵，往尸利阿荼居士之家。到已，坐于所设之座。
    坐已，具寿阿难言尸利阿荼曰：
    六  “居士!汝能忍耶?苦受退而不进，知所减退，不知增进耶?”
        “大德!我不能忍，激苦之受有进无退，知增进而不知减退。”
    七  “居士!然则，汝应如是学：‘我于身观身，热诚、正知、正念，调伏世间之贪
    忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。’
    居士汝应如是学。”
        第三 念处相应                                       三六九
    -----------------------------------------------------------------------
        相应部经典五                                        三七0
    八  “大德!我有世尊所说之四念处，我亦与此法俱。大德!我于身观身，热诚、正
    知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，
    调伏世间之贪忧而住。
    九  大德!又世尊所说之五下分结，于我，未见有少分未断者。”
    一0  “居士!汝是吉祥，居士!汝极吉祥。居士!汝[自]记于不还果。”
178       [三0] 第十 摩那提那1  注1 杂阿含经三七、一六(大正藏二、二七0c)。
    一  因缘同上
    二  其时，摩那提那居士因患重疾病而困苦。
    三~六  时，摩那提那告一士夫曰：……乃至……“大德!我不能忍，不能屈，激
    苦之受有进无退，知增进而不知灭退。”……
    七  “大德!我虽蒙2  注2 “蒙”原本puttho是phuttho之误。 如是苦受，于身观身，热诚、正知、正念，调伏世间之贪忧而
    住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    八  大德!又世尊所说之五下分结，于我，不见有少分未断者。”
    九  “居士!汝是吉祥，居士!汝极吉祥。居士!汝自记于不还果。”

    注1 杂阿含经三七、一六(大正藏二、二七0c)。
      2 “蒙”原本puttho是phuttho之误。
                                                           第三 戒(住)品(终)
        此品之摄颂曰：
          戒住损减清净
          婆罗门与一分
          悉皆以及世界
          尸利阿荼乃至
          摩那提那为十
                                                 念处相应中之第三戒住品(终)
        第三 念处相应                                       三七一
    -----------------------------------------------------------------------
        相应部经典五                                        三七二

                第四 未闻品1  注1 “未闻品”原本anussuta应改为ananussuta次经之见出者亦然。
          [三一] 第一 未闻
    一~二  舍卫城因缘
179 三  “诸比丘!我思：‘于身观身’，于我则未曾闻法生，我眼生，皆生、明生、光
    明生。我思：‘应修习此身念处观……已能修习’，于我则未曾闻法生，我眼生、智
    生、明生、光明生。
    四  ‘于受观受’……
    五  ‘于心观心’……
    六  ‘于法观法……应修习此法念处观……已能修习’，于我则未曾闻法生，我眼
    生、智生、明生、光明生。”

    注1 “未闻品”原本anussuta应改为ananussuta次经之见出者亦然。

          [三二] 第二 离贪1  注1 杂阿含经二四、三0(大正藏二、一七六a)。
    一~二  舍卫城……
    三  “诸比丘!修习、多修四念处者，则助于一向厌患、离贪、灭尽、寂静、证智、
    等觉、涅槃。以何为四耶?
    四  诸比丘!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；
    于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    诸比丘!修习、多修此四念处者，则助于一向厌患、离贪、灭尽、寂静、证智、等
    觉、涅槃。”

    注1 杂阿含经二四、三0(大正藏二、一七六a)。

          [三三] 第三 失1  注1 同上经。
 ※ 三  “诸比丘!若有失于四念处者，乃正失于顺苦尽之圣道。
180 四  诸比丘!若有得于四念处者，乃正得于顺苦尽之圣道。以何为四耶?
        第三 念处相应                                       三七三
    -----------------------------------------------------------------------
        相应部经典五                                        三七四
    五  诸比丘!于此有比丘，于身观身，[热诚、正知、正念，调伏世间之贪忧而住；]
    于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
        诸比丘!若有失于此四念处者，乃正失于顺苦尽之圣道。
        诸比丘!若有得于此四念处者，乃正得于顺苦尽之圣道。”

    注1 同上经。

          [三四] 第四 修习1  注1 同上经。
    一~二  舍卫城……
    三  诸比丘!若修习、多修四念处者，则有助于由此岸到彼岸2  注2 “由此岸到彼岸。”原本aparaparam由暹罗本改为apara param。 。以何为四耶?
    四  诸比丘!于此有比丘，于身观身，[热诚、正知、正念，调伏世间之贪忧而住]
    于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
        诸比丘!若修习、多修此四念处者，则有助于由此岸到彼岸。

    注1 同上经。
      2 “由此岸到彼岸。”原本aparaparam由暹罗本改为apara param。

          [三五] 第五 正念
    一~二  舍卫城……
    三  “诸比丘!比丘应正知、正念而住，此为我对汝等之教诫。
    四  诸比丘!云何比丘为正念耶?诸比丘!于此有比丘，于身观身，热诚、正知、
    正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调
    伏世间之贪忧而住。诸比丘!如是之比丘，是为正念。
181 五  诸比丘!云何比丘为正知耶?诸比丘!于此有比丘，于彼受，有觉而生、有觉
    而住、有觉而灭；想，有觉而生、有觉而住、有觉而灭。诸比丘!如是之比丘，是
    为正知。
    六  诸比丘!比丘应正知、正念而住，此，我为汝等之教诫。”
          [三六] 第六 开悟
        第三 念处相应                                       三七五
    -----------------------------------------------------------------------
        相应部经典五                                        三七六
    一~二  舍卫城……
    三  “诸比丘!有四念处。以何为四耶?
        诸比丘!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；
    于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
        诸比丘!此为四念处。
    四  诸比丘!对此四念处修习、多修者，则可期于有二果之随一果，于现法开悟，
    若为有余依者，得不还果。”
          [三七] 第七 欲
    一  舍卫城……
    二  “诸比丘!有四念处。以何为四念处耶?
    三  诸比丘!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。
    彼若观身而住者，断身之欲；苦断欲者，则已现证不死。
    四  于受……断受之欲；若断欲者，则已现证不死。
182 五  于心……断心之欲；若断欲者，则已现证不死。
    六  于法观法，热诚、正知、正念，调伏世间之贪忧而住。彼若观法而住者，断法
    之欲；若断欲者，则已现证不死。”
          [三八] 第八 偏知
 ※ 二  “诸比丘!有四念处。以何为四耶。
    三  诸比丘!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。
    彼若观身而住者，则已偏知于身；若偏知身者，则已现证不死。
    四  于受……已偏知于受；若偏知受者，则已现证不死。
    五  于心……已偏知于心；若偏知心者，则已现证不死。
    六  于法观法，热诚、正知、正念，调伏世间之贪忧而住。彼若观法而住者，则已
    偏知于法；若偏知法者，则已现证不死。”
          [三九] 第九 修习1  注1 杂阿含经二四、二(大正藏二、一七一a)

 ※ 二  “诸比丘!我说四念处之修习，且谛听。
        诸比丘!云何修习四念处耶?
    三  诸比丘!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；
        第三 念处相应                                       三七七
    -----------------------------------------------------------------------
        相应部经典五                                        三七八
183 于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    四  诸比丘!如是而修习四念处。”

    注1 杂阿含经二四、二(大正藏二、一七一a)

          [四0] 第十 分别
 ※ 二  “诸比丘!我为汝等说示念处与念处之修习、以及念处修习之顺道，且谛听。
    三  诸比丘!以何为念处耶?
        诸比丘!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；
    于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
        诸比丘!此名为念处。
    四  诸比丘!以何为念处之修习耶?
        诸比丘!于此有比丘，观身之集法……观身之灭法……观身之集灭法，热诚、
    正知、正念，调伏世间之贪忧而住；观受之集法……欢爱之灭法……观受之集灭法，
    热诚、正知、正念，调伏世间之贪忧而住；观心之[集法……观心之灭法……观心
    之集灭法，热诚、正知、正念，调伏世间之贪忧而住；观法之集法……观法之灭法
    ……观法之集灭法]，热诚、正知、正念，调伏世间之贪忧而住。
        诸比丘!此名为念处之修习。
    五  诸比丘!以何为念处修习之顺道耶?
        即八支圣道是，谓：正见[、正思惟、正语、正业、正命、正精进、正念]、正
    定。
        诸比丘!此名为念处修习之顺道。”
                                                           第四 未闻品(终)

        此品之摄颂曰：
184       未闻离贪失
          修习与正念
          开悟欲偏知
          修习分别十
        第三 念处相应                                       三七九
    -----------------------------------------------------------------------
        相应部经典五                                        三八0
                第五 不死品
          [四一] 第一 不死1  注1 杂阿含经二四、四(大正藏二、一七一a)。
    一  舍卫城……
    二  “诸比丘!当善系心于四念处而住，勿失不死。以何为四耶?
    三  诸比丘!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；
    于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    四  诸比丘!当善系心于此四念处而住，勿失不死。”

    注1 杂阿含经二四、四(大正藏二、一七一a)。

          [四二] 第二 集起1  注1 杂阿含经二四、五(大正藏二、一七一a)。
 ※ 二  “诸比丘!我说四念处之集起与灭坏，且谛听。
    三  诸比丘!以何为身之集起耶?依食集起，而身集起；依食灭坏，而身灭坏。
    四  ……依触集起，而受集起；依触灭坏，而受灭坏。
    五  ……依名色集起，而心集起；依名色灭坏，而心灭坏。
    六  ……依作意集起，而法集起；依作意灭坏，而法灭坏。”

    注1 杂阿含经二四、五(大正藏二、一七一a)。

185       [四三] 第三 道1  注1 上之第十八经(原典一六七页)。
    一  舍卫城……
    二  于此，世尊诸告比丘曰：
        “诸比丘!尔时，我于郁毗罗之尼连禅河边，阿逾波罗尼拘律树下初住现等觉。
    三  诸比丘!我独居宴默，生如是之心念：‘有此一乘道，能令众生清净、超愁悲、
    灭苦忧、证得正理、现证涅槃，谓四念处是。以何为四耶?比丘!于身观身，热诚、
    正知、正念，调伏世间之贪忧而住。比丘!于受观受……比丘!于心观心……比丘!
        第三 念处相应                                       三八一
    -----------------------------------------------------------------------
        相应部经典五                                        三八二
    于法观法，热诚、正知、正念，调伏世间之贪忧而住。此是一乘道，能令众生清净、
    超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处是。
    四  诸比丘!时，娑婆主梵天王心知我心之所念，譬如力士之伸屈臂，屈伸臂，如
    是之速而没于梵天，现于我前。
    五  诸比丘!时，娑婆主梵天王偏袒上衣，向我合掌曰：
        “如是世尊!如是善逝!大德!有一乘道，能令众生清净、超愁悲、灭苦忧、
186 证得正理、现证涅槃，谓四念处是。以何为四耶?大德!比丘!于身观身……于受
    ……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。大德!此是一
    乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处是。’
    六  诸比丘!婆婆主梵天王如是说，如是说已，更言曰：
        见生之尽边，
        知一乘道有利益，
        依此道，于过去、于未来
        于现在、可渡瀑流。”

    注1 上之第十八经(原典一六七页)。

          [四四] 第四 正念1  注1 上第三五经(参照原典一八0页)。
    一  舍卫城……
    二  “诸比丘!比丘应以正念而住，此为我对汝等之教诫。
    三  诸比丘!云何为比丘之正念耶?
    诸比丘!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受
    ……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
        诸比丘!如是为比丘之正念。
    四  诸比丘!比丘应以正念而住，此为我对汝等之教诫。”

    注1 上第三五经(参照原典一八0页)。
        第三 念处相应                                       三八三
    -----------------------------------------------------------------------
        相应部经典五                                        三八四
          [四五] 第五 善聚1  注1 上之第五经(原典一四五页)，其经相当于汉译。
 ※ 二  “诸比丘!说善聚者，即四念处，是正说。诸比丘!纯一之善聚者，即四念处是。
    以何为四耶?
187 三  诸比丘!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；
    于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    四  诸比丘!说善聚者，即此四念处是，是正说。诸比丘!纯一之善聚者，即此四
    念处是。”

    注1 上之第五经(原典一四五页)，其经相当于汉译。

          [四六] 第六 波罗提木叉
 ※ 二  时，有一比丘，来诣世尊住处。诣已，敬礼世尊，坐于一面。坐于一面之彼比
    丘，白世尊曰：
    三  “大德!愿为我略说法要，我闻世尊之法，则独静居，不放逸、热诚、专精而住。”
        “比丘!然则，汝应清净于善法之初。以何为善法之初耶?
    四  比丘!汝于此处，当守护波罗提木叉之律仪，具足行所行，见于微少之罪，住
    于怖畏，受学处而学。比丘!汝当守护波罗提木叉之律仪，具足行所行，见于微少
    之罪，怖畏而住，受学处而学，比丘!汝则依戒、立戒修习四念处。以何为四耶?
    五  比丘!于此，汝于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……
    于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    六  比丘!汝依戒、立戒，如是修习此四念处。比丘!夜来昼去，于汝当期善法之
    增长，不期于损灭。”
    七  时，彼比丘欢喜、随喜世尊之所说，从座而起，敬礼世尊，右绕而离去。
188 八  时，彼比丘独静居，不放逸、热诚、专精而住，不久后，善男子由正家而出家，
    究尽出家本义之无上梵行，于现法自证知、现证，具足而住，了知：诸漏已尽、梵
    行已立、所作已办、更不受后有。
    九  彼比丘成一阿罗汉。
          [四七] 第七 恶行1  注1 参照前经。杂阿含经二四、一一(大正藏二、一七二a)
        第三 念处相应                                       三八五
    -----------------------------------------------------------------------
        相应部经典五                                        三八六
 ※ 二  时，有一比丘，来诣世尊住处。诣已，敬礼世尊，坐于一面。坐于一面之彼比
    丘，白世尊曰：
    三  “大德!愿为我略说法要，我闻世尊之法，则独静居，不放逸、热诚、专精而住。”
        “比丘!然则，汝应清净于善法之初。以何为善法之初耶?
    四  比丘!汝于此处，当断身恶行，修习身善行；语……断意[恶行、修习意]善
    行。比丘!汝断身恶行，修习身善行，……语……断意[恶行、修习意]善行者，
    比丘!则汝依于戒、立于戒，修习四念处。以何为四耶?
    五  比丘!汝于此处，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受
    ……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    六  比丘!汝依于戒、立于戒，如是修习此四念处。比丘!夜来昼去，于汝当期善
    法之增长，不期损灭。”
    七~八  时，彼比丘……了知：诸漏已尽、梵行已立、所作已办、更不受后有。
    九  彼比丘成一阿罗汉。

    注1 参照前经。杂阿含经二四、一一(大正藏二、一七二a)

189       [四八] 第八 友
    一  舍卫城……
    二  “诸比丘!汝等应哀愍、应思念于听闻汝者，若有朋友、亲戚、血族者，诸比丘!
    汝等则劝导于彼等，当修习四念处，使修习而住。以何为四耶?
    三  诸比丘!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；
    于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    四  诸比丘!汝等应哀愍，应思念于听闻汝者，若有朋友、亲戚、血族者，诸比丘!
    汝等则劝导于彼等，应修习此四念处，使修习而住。”
          [四九] 第九 受
    一  舍卫城……
    二  “诸比丘!有三种受。以何为三耶?乃乐受、苦受、不苦不乐受是。诸比丘!此
    为三种受。
        第三 念处相应                                       三八七
    -----------------------------------------------------------------------
        相应部经典五                                        三八八
    三  诸比丘!为偏知于此三种受，应修习四念处。以何为四耶?
    四  诸比丘!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；
    于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    五  诸比丘!为偏知此三种受，应修习此四念处。”
          [五0] 第十 漏
 ※ 二  “诸比丘!有三种漏?以何为三漏耶?乃欲漏、有漏、无明漏是。诸比丘!此为
    三种漏。
190 三  诸比丘!为断此三种漏，应修习四念处。以何为四耶?
    四  诸比丘!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；
    于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    五  诸比丘!为断此三种漏，应修习此四念处。”
                                                           第五 不死品(终)
        此品之摄颂曰：
          不死集起道
          正念与善聚
          波罗提木叉
          恶行友受漏

             第六 恒河广说1  注1 第四五道相应九一经原典第五卷三八页以下。
          [五一~六二]第一~十二
 ※ 二  “诸比丘!譬如恒河趣向于东，[倾向于东，临入于东。]诸比丘!如是比丘，
    修习四念处、[多修四念处，趣向于涅槃、倾向于涅槃、]临入于涅槃。
    三  诸比丘!比丘云何修习四念处、多修四念处，趣向于涅槃、倾向于涅槃、临入
    于涅槃耶?
    四  诸比丘!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；
    于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
        诸比丘!比丘如是修习四念处、多修四念处，则趣向于涅槃、倾向于涅槃、临
        第三 念处相应                                       三八九
    -----------------------------------------------------------------------
        相应部经典五                                        三九0
    入于涅槃。”

    注1 第四五道相应九一经原典第五卷三八页以下。

        摄颂曰:
          趣向东有六
          趣向海有六
          二六一十二
          以此说本品
    若广说恒河者，应以念处广说。

              第七 不放逸品1  注1 第四五道相应一三九经(原典第五卷四一页以下)。
191       [六三~七二]第一~十
          如来与足迹
          屋顶与根核
          夏生花王月
          日衣等十句

    注1 第四五道相应一三九经(原典第五卷四一页以下)。

     以念处广说不放逸品、念处品。

              第八 力所作品1  注1 第四五道相应一四九经原典第五卷四五页以下。但今之摄颂不同。
          [七三~八二]第一~十
          果与种子龙
          树木与瓶芒
        第三 念处相应                                       三九一
    -----------------------------------------------------------------------
        相应部经典五                                        三九二
          虚空与客河

    注1 第四五道相应一四九经原典第五卷四五页以下。但今之摄颂不同。

                                                          力所作品(终)
     以念处可广说品。

              第九 寻觅品1  注1 第四五道相应一六一经，原典第五卷五四页以下。
          [八三~九三]第一~十一
          寻觅与次第
          漏与三苦碍
          垢与舍与受
          渴爱九寻觅
      以念处可广说于品。

    注1 第四五道相应一六一经，原典第五卷五四页以下。

              第十 瀑流品1  注1 第四五道相应一七一经(原典第五卷五九页以下)。
          ※[九三~一0三)第一~九
          第十 上分结
 ※ 二  “诸比丘!有五种上分结。以何为五耶?色贪、无色贪、慢、掉举、无明是。
192 诸比丘!此为五种上分结。
    三  诸比丘!为证知…偏知……偏尽……断灭此五上分结，应修习四念处。以何
    为四耶?
    四  诸比丘!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；
        第三 念处相应                                       三九三
    -----------------------------------------------------------------------
        相应部经典五                                        三九四
    于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    五  诸比丘!为证知……偏知……偏尽……断灭此五上分结，应修习此四念处。”
        摄颂曰：
          瀑流与轭取
          系随眠妙欲
          盖蕴上下分。

    注1 第四五道相应一七一经(原典第五卷五九页以下)。
                                                               瀑流品(终)
        以念处应广说于品
        如广说道相应，广说念相应。
                                                          第三 念相应(终)


大篇 根相应(185经)

第四 根相应

193   相  应  部  经  典
    归命彼世尊        应供等觉者

                    第四 根相应

              第一 清净品
          [一] 第一 清净1  注1 杂阿含二六、二(大正藏二、一八二a)
    一~二  舍卫城因缘……于此处，世尊说示曰：
    三  “诸比丘!有五根。以何为五耶?谓：信根、精进根、念根、定根、慧根是。诸
    比丘!此为五根。”

    注1 杂阿含二六、二(大正藏二、一八二a)
        第四 根相应                                         一
    -----------------------------------------------------------------------
        相应部经典六                                        二
          [二] 第二 预流1  注1 杂阿含二六、三(大正藏二、一八二b)。 (一)
 ※ 三  “诸比丘!有五根。以何为五根耶?谓：信根、精进根、念根、定根、慧根是。
    四  诸比丘!圣弟子对此五根之味、过患、出离，如实知故，诸比丘!此圣弟子名
    为预流，为不堕法，决定趣于等觉。”

    注1 杂阿含二六、三(大正藏二、一八二b)。

          [三] 第三 预流1  注1 参照前经。 (二)
 ※ 三  “诸比丘!有五根。以何为五根耶?谓：信根、精进根、念根、定根、慧根是。
    四  诸比丘!圣弟子对此五根之集、灭、味、过患、出离，如实知故，诸比丘!此
194 圣弟子名为预流，为不堕法，决定趣于等觉。”

    注1 参照前经。

          [四] 第四 阿罗汉1  注1 杂阿含二六、四(大正藏二、一八二b)。 (一)
 ※ 二  “诸比丘!有五根。以何为五根耶?谓：信根、精进根、念根、定根、慧根是。
    三  诸比丘!比丘对此五根之味、过患、出离，如实知，无取而解脱，诸比丘!故
    此比丘名为阿罗汉，漏尽、梵行已立、所作已办、弃重担、逮得己利、尽有结，名
    为正知解脱是。”

    注1 杂阿含二六、四(大正藏二、一八二b)。

          [五] 第五 阿罗汉1  注1 参照前经。 (二)
 ※ 二  “诸比丘!有五根。以何为五根耶?谓：信根、精进根、念根、定根、慧根是。
    三  诸比丘!比丘对此五根之集、灭、味、过患、出离，如实知，无取而解脱，诸
    比丘!故此比丘名为阿罗汉。漏尽、梵行已立、所作已办、弃重担、逮得已利、尽
    有结，名为正知解脱是。”
        第四 根相应                                         三
    -----------------------------------------------------------------------
        相应部经典六                                        四
    注1 参照前经。

          [六] 第六 沙门婆罗门1  注1 杂阿含二六、九(大正藏二、一八二c) (一)
 ※ 二  “诸比丘!有五根。以何为五根耶?谓：信根、精进根、念根、定根、慧根是。
    三  诸比丘!诸沙门、婆罗门，对此五根之集、灭、味、过患、出离，不能如实知
195 者，诸比丘!彼沙门、婆罗门，我不认之为沙门中之沙门、婆罗门中之婆罗门。又，
    彼诸具寿对沙门之义、婆罗门之义，于现法亦非自证知、现证、具足而住。
    四  诸比丘!然而诸沙门、婆罗门，对此五根之集、灭、味、过患、出离，如实知
    者，诸比丘!彼沙门、婆罗门，我认之为沙门中之沙门、婆罗门中之婆罗门。彼诸
    具寿对沙门之义、婆罗门之义，于现法自证知、现证、具足而住。”

    注1 杂阿含二六、九(大正藏二、一八二c)

          [七] 第七 沙门婆罗门1  注1 参照前经。 (二)
 ※ 三  “诸比丘!诸沙门、婆罗门，不知信根、不知信根之集、不知信根之灭、不知信
    根之顺灭道；不知精进根……乃至……不知念根……乃至……不知定根……乃至
    ……不知慧根、不知慧根之集、不知慧根之灭、不知慧根之顺灭道者，诸比丘!彼
    沙门、婆罗门，我不认许为沙门中之沙门、婆罗门中之婆罗门。又，彼具寿对沙门
    之义、婆罗门之义，于现法亦非自证知、现证、具足而住。
    四  诸比丘!然而诸沙门、婆罗门，知信根、知信根之集、知信根之灭、知信根之
    顺灭道；知精进根……乃至……知念根……乃至……知定根……乃至……知慧根、
196 知慧根之集、知慧根之灭、知慧根之顺灭道者，诸比丘!彼沙门、婆罗门，我认许
    为沙门中之沙门、婆罗门中之婆罗门。又，彼诸具寿对沙门之义、婆罗门之义，于
    现法自证知、现证、具足而住。”

    注1 参照前经。
        第四 根相应                                         五
    -----------------------------------------------------------------------
        相应部经典六                                        六
          [八] 第八 应观1  注1 杂阿含二六、五(大正藏二、一八二b)、二六、三四(大正藏二、一八五c)。
 ※ 二  “诸比丘，有五根。以何为五根耶?谓：信根、精进根、念根、定根、慧根是。
    三  诸比丘!应于何观信根耶?四预流支是。应于此观信根。
    四  诸比丘!应于何观精进根耶?四正勤是。应于此观精进根。
    五  诸比丘!应于何观念根耶?四念处是。应于此观念根。
    六  诸比丘!应于何观定根耶?四静虑是。应于此观定根。
    七  诸比丘!应于何观慧根耶?四圣谛是。应于此观慧根。
    八  诸比丘!此为五根。”

    注1 杂阿含二六、五(大正藏二、一八二b)、二六、三四(大正藏二、一八五c)。

          [九] 第九 分别1  注1 杂阿含二六、六(大正藏二、一八二b)，二六、一四(大正藏二、一八三b)。 (一)
 ※ 二  “诸比丘，有五根。以何为五根耶?谓：信根、精进根、念根、定根、慧根是。
    三  诸比丘!以何为信根耶?
        诸比丘!于此，圣弟子有信，对如来之菩提坚信：如是，彼世尊为应供、正等
197 觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。
        诸比丘!此名为信根。
    四  诸比丘!以何为精进根耶?
        诸比丘!于此，圣弟子发勤而住，为断诸不善法、具足诸善法，努力、勇健坚
    固，于诸善法不舍轭2  注2 不惧辛劳之重担。 。
        诸比丘!此名为精进根。
    五  诸比丘!以何为念根耶?
        诸比丘!于此，圣弟子有念、成就最胜之念慧，对长久以前之所作、长久以前
    之所说，忆念、随念。
        诸比丘!此名为念根。
    六  诸比丘!以何为定根耶?
        诸比丘!于此，圣弟子以舍为所缘，得定、得心一趣。
        第四 根相应                                         七
    -----------------------------------------------------------------------
        相应部经典六                                        八
        诸比丘!此名为定根。
    七  诸比丘!以何为慧根耶?
        诸比丘!于此，圣弟子有智慧、圣、决择而正顺苦尽，成就生灭慧。
        诸比丘!此名为慧根。”

    注1 杂阿含二六、六(大正藏二、一八二b)，二六、一四(大正藏二、一八三b)。
      2 不惧辛劳之重担。

          [一0] 第十 分别1  注1 参照前经。 (二)
 ※ 二  “诸比丘，有五根。以何为五根耶?谓：信根、精进根、念根、定根、慧根是。
    三  诸比丘!以何为信根耶?
        诸比丘!于此，圣弟子有信，坚信如来之菩提：如是，彼世尊为应供、正等觉、
    明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。
        诸比丘!此名为信根。
198 四  诸比丘!以何为精进根耶?
        诸比丘!于此，圣弟子发勤而住，为断诸不善法、具足诸善法，努力、勇健坚
    固，于诸善法不舍于轭。彼对未生之恶不善法，使之不生，生欲、精进、发勤、策
    励于心；对已生之恶不善法，为使断，生欲、精进、发勤、策励于心；对未生之善
    法，使之生，生欲、精进、发勤、策励于心；对已生之善法，为使住、不忘失、倍
    增、广大、修习、圆满，生欲、精进、发勤、策励于心。
    诸比丘!此名为精进根。
    五  诸比丘!以何为念根耶?
        诸比丘!于此，圣弟子有念、成就最胜之念慧，对久前之所作、久前之所说，
    忆念、随念。彼于身观身……于受……于心……于法观法，热诚、正知、正念，对
    世间之贪忧调伏而住。
        诸比丘!此名为念根。
    六  诸比丘!以何为定根耶?
        诸比丘!于此，圣弟子以舍为所缘，得定、得心一趣。彼离诸欲、离诸不善法，
        第四 根相应                                         九
    -----------------------------------------------------------------------
        相应部经典六                                        一0
    有寻有伺，对由离生喜与乐之初静虑，具足而住。寻伺静寂故，成内净、心一趣，
    无寻无伺，对由定生喜与乐之第二静虑，具足而住。离喜故，住于舍，对正念、
    正知之乐，于身正受，如诸圣者之所宣说，对舍与念乐住之第三静虑，具足而住。
    断乐、断苦故，及先已灭忧与喜故，对舍念清净之第四静虑，具足而住。
        诸比丘!此名为定根。
199 七  诸比丘!以何为慧根耶?
        诸比丘!于此有圣弟子，有智慧、圣，决择而正顺苦尽，成就生灭慧。彼对此
    苦如实了知，此苦集如实了知，此苦灭如实了知，此如实了知顺苦灭道。
    八  诸比丘!此名为慧根。
        诸比丘!此为五根。”

    注1 参照前经。
                                                          第一 清净品(终)
        此品之摄颂曰：
          清净二预流
          二之阿罗汉
          沙门婆罗门
          应观二分别

               第二 软 弱 品
          [一一] 第一 获得
 ※ 二  “诸比丘!有五根。以何为五根耶?谓：信根、精进根、念根、定根、慧根是。
    三  诸比丘!以何为信根耶?
        诸比丘!于此，圣弟子有信，对如来之菩提坚信：如是，彼世尊为应供、正等
    觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。
        诸比丘!此名为信根。
        第四 根相应                                         一一
    -----------------------------------------------------------------------
        相应部经典六                                        一二
    四  诸比丘!以何为精进根耶?
        诸比丘!依四正勤获得精进。
        诸比丘!此名为精进根。
200 五  诸比丘!以何为念根耶?
        诸比丘!依四念处获得念。
        诸比丘!此名为念根。
    六  诸比丘!以何为定根耶?
        诸比丘!于此，圣弟子以舍为所缘，得定、得心一趣。
        诸比丘!此名为定根。
    七  诸比丘!以何为慧根耶?
        诸比丘!于此，圣弟子有智慧、圣、决择而正顺苦尽，成就生灭慧。
        诸比丘!此名为慧根。
    八  诸比丘!以此为五根。”
          [一二] 第二 略说1  (一)
 ※ 二  “诸比丘!有五根。以何为五根耶?谓：信根、精进根、念根、定根、慧根是。
        诸比丘!此为五根。
    三  诸比丘!对此五根满足、圆满者，则为阿罗汉，较此软弱者，则为不还者；较
    此软弱者，则为一来者；较此软弱者，则为预流者；较此软弱者，则为随法者；较
    此软弱者，则为随信者。”

    注1 杂阿含二六、七(大正藏二、一八二c)，二七、二四、二八(大正藏二、一九六c)。

          [一三] 第三 略说1  注1 杂阿含二六、一二(大正藏二、一八三b)。 (一)
 ※ 二  “诸比丘!有五根。以何为五根耶?谓：信根、精进根、念根、定根、慧根是。
    诸比丘!此为五根。
    三  诸比丘!对此五根满足、圆满者，则为阿罗汉；较此软弱者，则为不还者；较
    此软弱者，则为一来者；较此软弱者，则为预流者；较此软弱者，则为随法者；较
    此软弱者，则为随信者。
        第四 根相应                                         一三
    -----------------------------------------------------------------------
        相应部经典六                                        一四
    四  诸比丘!如是，依根之差别，有果之差别；依果之差别，有人之差别。”

    注1 杂阿含二六、一二(大正藏二、一八三b)。

201       [一四] 第四 略说1  注1 杂阿含二六、一一(大正藏二、一八三a) (三)
 ※ 二  “诸比丘!有五根。以何为五根耶?谓：信根、精进根、念根、定根、慧根是。
    诸比丘!此为五根。
    三  诸比丘!对此五根满足、圆满者，则为阿罗汉；较此软弱者，则为不还者；较
    此软弱者，则为一来者；较此软弱者，则为预流者；较此软弱者，则为随法者；较
    此软弱者，则为随信者。
    四  诸比丘!如是圆满行者，成圆满；一分行者，成一分。诸比丘!吾谓五根为不
    唐捐。”

    注1 杂阿含二六、一一(大正藏二、一八三a)

          [一五] 第五 广说(一)
 ※ 二  “诸比丘!有五根。以何为五根耶?谓：信根、精进根、念根、定根、慧根是。
    诸比丘，此为五根。
    三  诸比丘!对此五根满足、圆满者，则为阿罗汉；较此软弱者，则为中般涅槃者；
    较此软弱者，则为损害般涅槃者；较此软弱者，则为无行般涅槃者；较此软弱者，
    则为有行般涅槃者；较此软弱者，则为上流，至色究竟天；较此软弱者，则为一来
    者；较此软弱者，则为预流者；较此软弱者，则为随法者；较此软弱者，则为随信
    者。”
          [一六] 第六 广说(二)
 ※ 二  “诸比丘!有五根。以何为五根耶?谓：信根、精进根、念根、定根、慧根是。
    诸比丘!此为五根。
    三  诸比丘!对此五根满足、圆满者，则为阿罗汉；较此软弱者，则为中般涅槃者；
    较此软弱者，则为损害般涅槃者；较此软弱者，则为无行般涅槃者；较此软弱者，
        第四 根相应                                         一五
    -----------------------------------------------------------------------
        相应部经典六                                        一六
    则为有行般涅槃者；较此软弱者，则为上流，至色究竟天；较此软弱者，则为一来
    者；较此软弱者，则为预流者；较此软弱者，则为随法者；较此软弱者，则为随信
    者。
    四  诸比丘!如是，依根之差别，有果之差别；依果之差别，有人之差别。”
202       [一七] 第七 广说(三)
 ※ 二  “诸比丘!有五根。以何为五根耶?谓：信根、精进根、念根、定根、慧根是。
    诸比丘!此为五根。
    三  诸比丘!对此五根满足、圆满者，则为阿罗汉；较此软弱者，则为中般涅槃者；
    较此软弱者，则为损害般涅槃者；较此软弱者，则为无行般涅槃者；较此软弱者，
    则为有行般涅槃者；较此软弱者，则为上流，至色究竟天；较此软弱者，则为一来
    者；较此软弱者，则为预流者；较此软弱者，则为随法者；较此软弱者，则为随信
    者。
    四  诸比丘!如是，圆满行者，成圆满；一分行者，成一分。诸比丘!吾谓五根为
    不唐捐。”
          [一八] 第八 向1  注1 杂阿含二六、一一(大正藏二、一八三a)
 ※ 二  “诸比丘!有五根。以何为五根耶?谓：信根、精进根、念根、定根、慧根是。
    诸比丘!此为五根。
    三  诸比丘!对此五根满足、圆满者，则为阿罗汉；较此软弱者，则向阿罗汉果现
    证；较此软弱者，则为不还者；较此软弱者，则向不还果现证；较此软弱者，则为
    一来者；较此软弱者，则向一来果现证；较此软弱者，则为预流者；较此软弱者，
    则向预流果现证。
    四  诸比丘!若总照此五根者，则为外道，谓属凡夫之数。”

    注1 杂阿含二六、一一(大正藏二、一八三a)

          [一九] 第九 寂静
 ※ 二  时，有一比丘，来世尊住处。至已，敬礼世尊，坐于一面。坐在一面之彼比丘，
    白世尊曰：
        第四 根相应                                         一七
    -----------------------------------------------------------------------
        相应部经典六                                        一八
    三  “大德!根具足，所谓根具足者，大德!应以何为根具足耶?”
203 四  “比丘!于此，有比丘顺寂静、顺等觉之信根[……精进根……念根……定根
    ……]修习顺寂静、顺等觉之慧根。
    五  比丘!如是之比丘，为根具足。”
          [二0] 第十 漏尽1  注1 杂阿含二六、八(大正藏二、一八二c)
 ※ 二  “诸比丘!有五根。以何为五根耶?谓：信根、精进根、念根、定根、慧根是。
    诸比丘!此为五根。
    三  诸比丘!比丘修习、多修此五根者，则由诸漏尽，对无漏之心解脱、慧解脱，
    于现法自证知、现证，具足而住。”

    注1 杂阿含二六、八(大正藏二、一八二c)
                                                         第二 软弱品(终)
        此品之摄颂曰：
          获得三略说
          与三之广说
          向乃至寂静
          以及漏尽等

                第三 六根品
          [二一] 第一 后有1  注1 杂阿含二六、九(大正藏二、一八二c)
 ※ 二  “诸比丘!有五根。以何为五根耶?谓：信根、精进根、念根、定根、慧根是。
    三  诸比丘!我对此五根之集、灭、味、过患、出离，不能如实证知时，诸比丘!
204 我于天、魔、梵、沙门、婆罗门、众生界中，不被称之为无上正等觉之现等觉者。
    四  诸比丘!然而我对此五根之集、灭、味、过患、出离如实证知时，诸比丘!我
    于天、魔、梵、沙门、婆罗门、众生界中，被称之为无上正等觉之现等觉者。又，
    我生智见，知：‘我心解脱不动，此为最后之生，更不受后有。’”
        第四 根相应                                         一九
    -----------------------------------------------------------------------
        相应部经典六                                        二0

    注1 杂阿含二六、九(大正藏二、一八二c)

          [二二] 第二 命
 ※ 二  “诸比丘!有三根。以何为三根耶?谓：女根、男根、命根是。
    三  诸比丘!此为三根。”
          [二三] 第三 知1  注1 杂阿含二六、一(大正藏二、一八二a)。其他参照大正藏一、五0b、二二八a。
 ※ 二  “诸比丘!有三根。以何为三根耶?谓：未知当知根、已知根、具知根是。
    三  诸比丘!此为三根。”

    注1 杂阿含二六、一(大正藏二、一八二a)。其他参照大正藏一、五0b、二二八a。

          [二四] 第四 一种1  注1 杂阿含二六、一二(大正藏二、一八三b)。
 ※ 二  “诸比丘!有五根。以何为五根耶?谓：信根、精进根、念根、定根、慧根是。
    诸比丘!此为五根。
    三  诸比丘!对此五根满足、圆满者，则为阿罗汉；较此软弱者，则为中般涅槃者；
    较此软弱者，则为损害般涅槃者；较此软弱者，则为无行般涅槃者；较此软弱者，
205 则为有行般涅槃者；较此软弱者，则为上流，至色究竟天；较此软弱者，则为一来
    者；较此软弱者，则为一种者：较此软弱者，则为家家；较此软弱者，则为七返有；
    较此软弱者，则为随法者；较此软弱者，则为随信者。”

    注1 杂阿含二六、一二(大正藏二、一八三b)。

          [二五] 第五 清净
    一  “诸比丘!有六根。以何为六根耶?谓：眼根、耳根、鼻根、舌根、身根、意根
    是。诸比丘!此为六根。”
          [二六] 第六 预流
 ※ 二  “诸比丘!有六根。以何为六根耶?谓：眼根、耳根、鼻根、舌根、身根、意根
        第四 根相应                                         二一
    -----------------------------------------------------------------------
        相应部经典六                                        二二
    是。
    三  诸比丘!圣弟子，对此六根之集、灭、味、过患、出离，如实知故，诸比丘!
    此圣弟子名之为预流，为不堕法，决定趣等觉。”
          [二七] 第七 阿罗汉(一)
 ※ 二  “诸比丘!有六根。以何为六根耶?谓：眼根、耳根、鼻根、舌根、身根、意根
    是。
    三  诸比丘!比丘对此六根之集、灭、味、过患、出离，如实知无取解脱故，诸比
    丘!此比丘名为阿罗汉，漏尽、梵行已立、所作已办、弃重担、逮得己利、尽有结，
    名为正知解脱。”
          [二八] 第八 阿罗汉(二)
 ※ 二  “诸比丘!有六根。以何为六根耶?谓：眼根、耳根、鼻根、舌根、身根、意根
    是。
206 三  诸比丘!我对此六根之集、灭、味、过患、出离，未如实证知时，诸比丘!我
    于天、魔、梵、沙门、婆罗门、众生界中，不被称为无上正等觉之现等觉者。
        诸比丘!然而我对此六根之集、灭、味、过患、出离，如实证知故，诸比丘!
    我于天、魔、梵、沙门、婆罗门、众生界中，称之为无上正等觉之现等觉者。又，
    我生智见：‘我心解脱为不动，此为最后之生，更不受后有。’”
          [二九] 第九 沙门婆罗门(一)
 ※ 二  “诸比丘!有六根。以何为六根耶?谓：眼根、耳根、鼻根、舌根、身根、意根
    是。
    三  诸比丘!诸沙门、婆罗门，对此六根之集、灭、味、过患、出离，未如实知者，
    诸比丘!彼沙门、婆罗门，我不认许为沙门中之沙门、婆罗门中之婆罗门。又，彼
    诸具寿对沙门之义、婆罗门之义，于现法亦非自证知、现证、具足而住。
    四  诸比丘!然而诸沙门、婆罗门，对此六根之集、灭、味、过患、出离，如实知
    者，诸比丘!彼沙门、婆罗门，我认许为沙门中之沙门、婆罗门中之婆罗门。又，
    彼诸具寿对沙门之义、婆罗门之义，于现法自证知、现证、具足而住之。”
          [三0] 第十 沙门婆罗门(二)
 ※ 三  “诸比丘!诸沙门、婆罗门，不知眼根、不知眼根之集、不知眼根之灭、不知眼
        第四 根相应                                         二三
    -----------------------------------------------------------------------
        相应部经典六                                        二四
    根顺灭之道，不知耳根……鼻根……舌根……身根……不知意根、不知意根之集、
    不知意根之灭、不知意根之顺灭之道者，诸比丘!彼沙门、婆罗门，我不认许为沙
    门中之沙门、婆罗门中之婆罗门。又，彼诸具寿对沙门之义、婆罗门之义，于现法
    亦非自证知、现证、具足而住。
207 四  诸比丘!然而诸沙门、婆罗门，知眼根、知眼根之集、知眼根之灭、知眼根之
    顺灭道，知耳根……鼻根……舌根……身根……知意根、知意根之集、知意根之灭、
    知意根之顺灭道者，诸比丘!彼沙门、婆罗门，我认许为沙门中之沙门、婆罗门中
    之婆罗门。又，彼诸沙门、婆罗门，对沙门之义、婆罗门之义，于现法自证知、现
    证、具足而住。”

                                                          第三 六根品(终)
        此品之摄颂曰：
          后有与命知1  注1 “知”原本naya由暹罗本改为annaya。
          一种与清净
          预流阿罗汉
          沙门婆罗门

    注1 “知”原本naya由暹罗本改为annaya。

                第四 乐根品
          [三一] 第一 清净
 ※ 二  “诸比丘!有五根。以何为五耶?[谓：]乐根、苦根、喜根、忧根、舍根。
    三  诸比丘!此为五根。”
          [三二] 第二 预流
 ※ 二  “诸比丘!有五根。以何为五根耶?谓：乐根、苦根、喜根、忧根、舍根是。
    三  诸比丘!圣弟子对此五根之集、灭、味、过患、出离，如实知故，诸比丘!此
    圣弟子名为预流，有不堕法，决定趣于等觉。”
        第四 根相应                                         二五
    -----------------------------------------------------------------------
        相应部经典六                                        二六
208       [三三] 第二 阿罗汉
 ※ 二  “诸比丘!有五根。以何为五根耶?谓：乐根、苦根、喜根、忧根、舍根是。
    三  诸比丘!比丘对此五根之集、灭、味、过患、出离，如实知，无取解脱故，诸
    比丘!此比丘名为阿罗汉，漏尽、梵行已立、所作已办、弃重担、逮得己利、尽有
    结，名为正知解脱。”
          [三四] 第四 沙门婆罗门(一)
 ※ 二  “诸比丘!有五根。以何为五根耶?谓：乐根、苦根、喜根、忧根、舍根是。
    三  诸比丘!诸沙门、婆罗门，对此五根之集、灭、味、过患、出离，不如实知者，
    诸比丘!彼沙门、婆罗门，我不认许为沙门中之沙门、婆罗门中之婆罗门。又，彼
    诸具寿对沙门之义、婆罗门之义，于现法亦非自证知、现证、具足而住。
    四  诸比丘!然而诸沙门、婆罗门，对此五根之集、灭、味、过患、出离，如实知
    者，诸比丘!彼沙门、婆罗门，我认许为沙门中之沙门，婆罗门中之婆罗门。又彼
    诸具寿对沙门之义、婆罗门之义，于现法自证知、现证、具足而住。”
          [三五] 第五 沙门婆罗门(二)
 ※ 二  “诸比丘!有五根。以何为五根耶?谓：乐根、苦根、喜根、忧根、舍根是。
    三  诸比丘!诸沙门、婆罗门，不知乐根、不知乐根之集、不知乐根之灭、不知乐
    根之顺灭道，不知苦根……喜根……忧根……不知舍根、不知舍根之集、不知舍根
209 之灭、不知舍根之顺灭道者，诸比丘!彼沙门、婆罗门，我不认许为沙门中之沙门，
    婆罗门中之婆罗门。又，彼诸具寿对沙门之义、婆罗门之义，于现法亦非自证知、
    现证、具足而住。”
          [三六] 第六 广说(一)
 ※ 二  “诸比丘!有五根。以何为五根耶?谓：乐根、苦根、喜根、忧根、舍根是。
    三  诸比丘!以何为乐根耶?
        诸比丘!身乐、身悦、身触所生之乐、悦之所受，诸比丘!此名为乐根。
    四  诸比丘!何为苦根耶?
        诸比丘!身苦、身不悦、身触所生之苦、不悦之所受，诸比丘!此名为苦根。
    五  诸比丘!以何为喜根耶?
        诸比丘!意乐、意悦、意触所生之乐、悦之所受，诸比丘!此名为喜根。
        第四 根相应                                         二七
    -----------------------------------------------------------------------
        相应部经典六                                        二八
    六  诸比丘!以何为忧根耶?
        诸比丘!意苦、意不悦、意触所生之苦、不悦之所受，诸比丘!此名为忧根。
    七  诸比丘!何为舍根耶?
        诸比丘!身或意之非悦、非不悦之所受，诸比丘!此名为舍根。
    八  诸比丘!此是五根。”
          [三七] 第七 广说(二)
 ※ 二  “诸比丘!有五根。以何为五根耶?[谓：]乐根、苦根、喜根、忧根、舍根是。
210 三  诸比丘!以何为乐根耶?
        诸比丘!身乐、身悦、身触所生之乐、悦之所受，诸比丘!此名为乐根。
    四  诸比丘!以何为苦根耶?
        诸比丘!身苦、身不悦、身触所生之苦、不悦之所受，诸比丘!此名为苦根。
    五  诸比丘!以何为喜根耶?
        诸比丘!意乐、意悦、意触所生之乐、悦之所受，诸比丘!此名为喜根。
    六  诸比丘!以何为忧根耶?
        诸比丘!意苦、意不悦、意触所生之苦、不悦之所受，诸比丘!此名之为忧根。
    七  诸比丘!以何为舍根耶?
        诸比丘!身或意之非悦、非不悦之所受，诸比丘!此名为舍根。
    八  诸比丘!此中，乐根与喜根可视为乐受；诸比丘!此中，苦根与忧根可视为苦
    受；诸比丘!此中，舍根可视为非苦非乐受。
    九  诸比丘!此是五根。”
          [三八] 第八 广说(三)
 ※ 二  “诸比丘!有五根。以何为五根耶?谓：乐根、苦根、喜根、忧根、舍根是。
    三  诸比丘!以何为乐根耶?
        诸比丘!身乐、身悦、身触所生之乐、悦之所受，诸比丘!此名为乐根。
    四  诸比丘!以何为苦根耶?
        诸比丘!身苦、身不悦、身触所生之苦、不悦之所受，诸比丘!此名为苦根。
    五  诸比丘!以何为喜根耶?
        诸比丘!意乐、意悦、意触所生之乐、悦之所受，诸比丘!此名为喜根。
        第四 根相应                                         二九
    -----------------------------------------------------------------------
        相应部经典六                                        三0
211 六  诸比丘!以何为忧根耶?
        诸比丘!意苦、意不悦、意触所生之苦、不悦之所受，诸比丘!此名为忧根。
    七  诸比丘!以何为舍根耶?
        诸比丘!身或意之非悦、非不悦之所受，诸比丘!此名为舍根。
    八  诸比丘!此中，乐根与喜根可视为乐受；诸比丘!此中，苦根与忧根可视为苦
    受；诸比丘!此中，舍根可视为非苦非乐受。
    九  诸比丘!如是之此五根，为五作三；差别之，则三作五。”
          [三九] 第九 钻木1  注1 三六受相应第十经，参照(汉译南传大藏经第十五卷页)。
 ※ 二  “诸比丘!有五根。以何为五根耶?谓：乐根、苦根、喜根、忧根、舍根是。
    三  诸比丘!缘生乐受之触生乐根，彼乐则知‘我是乐’；彼生乐受之触灭，则知：
    ‘如是之所感受，乃缘生乐受之触生乐根，彼灭彼止息。’
    四  诸比丘!缘生苦受之触生苦根，彼苦则知‘我是苦’；彼生苦受之触灭，则知
212 ：‘如是之所感受，乃缘生苦受之触生苦根，彼灭彼止息。’
    五  诸比丘!缘生喜受之触生喜根，彼喜则知‘我是喜’；彼生喜受之触灭，则知：
    ‘如是之所感受，乃缘生喜受之触生喜根，彼灭彼止息。’
    六  诸比丘!缘生忧受之触生忧根，彼忧则知‘我是忧’；彼生忧受之触灭，则知：
    ‘如是之所感受，乃缘生忧受之触生忧根，彼灭彼止息。’
    七  诸比丘!缘生舍受之触生舍根，彼舍则知‘我是舍’；彼生舍受之触灭，则知：
    ‘如是之所感受，乃缘生舍受之触生舍根，彼灭彼止息。’
    八  诸比丘!譬如以二木触摩，则生热出火焰，将彼木片分离，则如是之热灭止息。
    诸比丘!如是，缘生乐受之触生乐根，彼乐则知‘我是乐’，彼生乐受之触灭，则知：
213‘如是之所感受，乃缘生乐受之触生乐根，彼灭彼止息。’诸比丘!苦受……喜受
    ……忧受……缘生舍受之触生舍根，彼舍则知‘我是舍’，彼生舍受之触灭，则知：
    ‘如是之所感受，乃缘生舍受之触生舍根，彼灭彼止息。’”

    注1 三六受相应第十经，参照(汉译南传大藏经第十五卷页)。

          [四0] 第十 生
        第四 根相应                                         三一
    -----------------------------------------------------------------------
        相应部经典六                                        三二
 ※ 二  “诸比丘!有五根。以何为五根耶?谓：乐根、苦根、喜根、忧根、舍根是。
    三  诸比丘!于此有比丘不放逸、热诚、精勤而住，其时生苦根。彼如是知：‘我
    生此苦根，此为有相、有因、有行、有缘；无相、无因、无行、无缘生苦根，则无
    有此之理。’彼知苦根、知苦根之集、知苦根之灭、知已生苦根、无余灭处。
        已生之苦根，于何处灭无余耶?
        诸比丘!于此有比丘，离诸欲、离不善泌，有寻、有伺，于由离生喜与乐之初
    静虑具足而住，已生之苦根于此处灭无余。
        诸比丘!此名为比丘悟苦根之灭，引心于涅槃。
    四  诸比丘!此处有比丘，不放逸、热诚、精勤而住，其时生忧根。彼如是知：‘
214 我生此忧根，此为有相、有因、有行、有缘；无相、无因、无行、无缘生忧根，则
    无此理。’彼知忧根、知忧根之集、知忧根之灭、知已生忧根灭无余处。
        已生之忧根，于何处灭无余耶?
        诸比丘!此处有比丘，寻伺寂静放内净，心是一趣、无寻无伺，于由定生喜与
    乐之第二静虑具足而住，已生之忧根于此处灭无余。
        诸比丘!此名为比丘悟忧根之灭，引心于涅槃。
    五  诸比丘!此处有比丘，不放逸、热诚、精勤而住，其时生乐根。彼如是知：‘我
    生此乐根，此为有相、有因、有行、有缘；无相、无因、无行、无缘生乐根，则无
    此之理。’彼知乐根、知乐根之集、知乐根之灭、知已生乐根灭无余处。
        已生之乐根，于何处灭无余耶?
        诸比丘!此处有比丘，离喜故住于舍，正念、正知，对乐身正受，如诸圣者之
    所宣说—对有舍与念乐住之第三静虑具足而住，已生之乐根于此处灭无余。
        诸比丘!此名为比丘悟乐根之灭，引心于涅槃。
215 六  诸比丘!此处有比丘，不放逸、热诚、精勤而住，其时生喜根。彼如是知：‘我
    生此喜根？此为有相、有因、有行、有缘；无相、无因、无行、无缘生喜根，则无
    此之理。’彼知喜根、知喜根之集、知喜根之灭、知已生喜根灭无余处。
        已生之喜根，于何处灭无余耶?
        诸比丘!此处有比丘，断乐断苦故、及先早灭忧与喜故，为不苦不乐，于舍念
    清净之第四静虑具足而住，已生之喜根于此处灭无余。
        第四 根相应                                         三三
    -----------------------------------------------------------------------
        相应部经典六                                        三四
        诸比丘!此名为比丘悟喜根之灭，引心于涅槃。
    七  诸比丘!此处有比丘，不放逸、热诚、精勤而住，其时生舍根。彼如是知：‘我
    生此舍根，此为有相、有因、有行、有缘；无相、无因、无行、无缘生舍根，则无
    此之理。’彼知舍根、知舍根之集、知舍根之灭、知已生舍根灭无余处。
        已生之舍根，于何处灭无余耶?
        诸比丘!此处有比丘，偏超非想非非想处，具足想受灭而住，已生之舍根于此
    处灭无余。
216     诸比丘!此名为比丘悟舍根之灭，引心于涅槃。”

                                                         第四 乐根品(终)
        此品之摄颂曰：
          清净与预流
          乃至阿罗汉
          沙门婆罗门
          与三之广说
          钻木与说生

                第五 老品
          [四一] 第一 老
    一  如是我闻。一时，世尊住舍卫城东园鹿子母堂。
    二  其时，世尊晡时，由宴坐起，坐于西之温处以暖背。
    三  时，具寿阿难至世尊之处。至已，敬礼世尊，以手摩擦世尊之手足，白世尊曰：
        “稀有哉!大德!未曾有哉!大德!大德!今世尊之肤色不能清净皎洁，手足弛
    缓，一切多皱，身前倾，眼根、耳根、鼻根、舌根、身之诸根有变异。”
217 四  “阿难!如是！于少壮有老法，于无病有病法，于寿命有死法，肤色不能清净皎
    洁，手足弛缓，一切多皱，身前倾，眼根、耳根、鼻根、舌根、身之诸根有变异。”
    五  世尊如是说示，如是说示已，善逝师更说曰：
            祸哉可怜老
        第四 根相应                                         三五
    -----------------------------------------------------------------------
        相应部经典六                                        三六
            丑者成为老
            暂时可意像
            因老而破坏
            譬如活百岁
            终不免一死
            老为无可逃
            一切为破坏
          [四二] 第二 温那巴婆罗门
    一  舍卫城。
    二  时，温那巴婆罗门至世尊之处。至已，与世尊俱相交谈可庆慰、欢喜、感铭之
    语，而坐于一面。坐于一面之温那巴婆罗门，白世尊曰：
    三  “尊瞿昙!五根有异对境，有异行境，对他境互不能领受。以何为五根耶?眼
219 根、耳根、鼻根、舌根、身根是。尊瞿昙!此五根有异对境，有异行境，对他境互
    不能领受。以何为归趣耶?对何之境为领受耶?”
    四  “婆罗门!五根有异对境，有异行境，对他境互不能领受。以何为五根耶?眼根、
    耳根、鼻根、舌根、身根是。婆罗门!此五根有异对境，有异行境，对他境互不能
    领受，以意为归趣，意领受其境。”
    五  “尊瞿昙!意以何为归趣耶?”“婆罗门!意以念为归趣。”
    六  “尊瞿昙!念以何为归趣耶?”“婆罗门!念以解脱为归趣。”
    七  “尊瞿昙!解脱以何为归趣耶?”
        “婆罗门!解脱以涅槃为归趣?”
    八  “尊瞿昙!涅槃以何为归趣耶?”
        “婆罗门!所问过甚矣。所问不能取边际。婆罗门!梵行立，即入涅槃，趣于涅
    槃、尽于涅槃。”
    九  时，婆罗门对世尊之所说，欢喜、随喜，即由座起，敬礼世尊，行右绕离去。
    一0  时，世尊于温那巴婆罗门离去未久，告诸比丘曰：
    一一  “诸比丘!譬如于重阁或重阁堂，日出时由东窗照入之光，止于何处耶?”
        “大德!是西壁。”
        第四 根相应                                         三七
    -----------------------------------------------------------------------
        相应部经典六                                        三八
219 一二  “诸比丘!如是温那巴婆罗门之于如来，信仰确固，如根之安住、坚固，为沙
    门、婆罗门、天、魔、梵天，世间之任何人不能夺。诸比丘!温那巴婆罗门若于此
    位命终，则无结系于彼，温那巴婆罗门将不再还此世。”
          [四三] 第三 沙只城
    一  如是我闻。一时，世尊住沙只城安阇那鹿苑。
    二  于此，世尊告诸比丘曰：
        “诸比丘!有理趣，依此理趣故，五根即五力，五力即五根。”
        “大德!我等于法以世尊为根本，以世尊为眼，以世尊为归趣。大德世尊!愿对
    此说之义述示，诸比丘闻世尊之所说，当受持。”
        “诸比丘!然则谛听，善自作意，我当说。”
        “唯唯!大德!”
        彼诸比丘应诺世尊。世尊说示曰：
    三  “诸比丘!有理趣，依此理趣故，五根即五力，五力即五根。诸比丘!有何之理
    趣，依此理趣故，五根即五力，五力即五根耶?
    四  诸比丘!信根即信力1  ，信力即信根；精进根即精进力，精进力即精进根；念
    根即念力，念力即念根；定根即定力，定力即定根；慧根即慧力，慧力即慧根。
    五  诸比丘!譬如有趣向东、倾向于东、临入于东之河。其中有洲，诸比丘!有理
    趣，依此理趣故，彼河之流称为一。诸比丘!又有理趣，依此理趣故，彼河之流称
    为二。
220 六  诸比丘!有何之理趣，依此理趣故，彼河之流称为一耶?诸比丘!彼洲之东水
    与西水是。诸比丘!有此理趣，依此理趣故，彼河之流称为一。
    七  诸比丘!有何之理趣，依此理趣故，彼河之流称为二耶?诸比丘!彼洲之北水
    与南水是。诸比丘!有此理趣，依此理趣，故彼河之流称为二。
    八  诸比丘!如是，信根即信力，信力即信根；精进根即精进力，精进力即精进根；
    念根即念力，念力即念根；定根即定力，定力即定根；慧根即慧力，慧力即慧根。
    九  诸比丘!比丘对五根修习、多修者，则诸漏尽，依之而无漏心解脱、慧解脱，
    于现法自现证、证知，具足而住。”
        第四 根相应                                         三九
    -----------------------------------------------------------------------
        相应部经典六                                        四0
    注1 “信根即信力。”由原注。依胜解相之增上义的信根，不动于不信故为信力。比较过洲而东
        流之河，洲之东西水，唯一流水，而此南北之水，即如见为二流。

          [四四] 第四 东河
    一  如是我闻。一时，世尊住舍卫城之东河。
    二  于此处，世尊告具寿舍利弗曰：
    三  “舍利弗!汝对信根之修习、多修者，则究竟不死，趣向不死，究尽不死；对[精
    进根……念根……定根……]慧根之修习、多修，则究竟不死、趣向不死、究尽不
    死。相信否?”
221 四  “大德!于此，我对世尊信仰故，对信根……精进根……念根……定根……慧根
    修习、多修，则究竟不死、趣向不死、究尽不死，得成。大德!若对此不知、不见、
    不悟、不现证，于慧无触者，则其信他故，对信根……精进根……念根……定根……
    慧根之修习、多修，则究竟不死、趣向不死、究尽不死，不成。大德!若对此知、
    见、悟、现证，触于慧者，则无犹豫、无疑惑，对信根……精进根……念根……定
    根……慧根之修习、多修，则得成究竟不死、趣向不死、究尽不死。大德!我对此
    知、见、悟、现证，触于慧，对其无犹豫、无疑惑，封信根……精进根……念根……
    定根……慧根之修习、多修，则得成究竟不死、趣向不死、究尽不死。
    五  “善哉、善哉!舍利弗!舍利弗!若对此不知、不见、不悟、不现证，于慧无触
    者，则其信他故，对信根之修习、多修，则不成究竟不死、趣向不死、究尽不死。
    对精进根……念根……定根……慧根之修习、多修，则不成究竟不死、趣向不死、
    究尽不死。舍利弗!若对此知、见、悟、现证，触慧者，则于其无犹豫、无疑惑
222 ，对信根之修习、多修，则得成究竟不死、趣向不死、究尽不死。对精进根……念
    根……定根……慧根之修习、多修者，则得成究竟不死、趣向不死、究尽不死。
          [四五] 第五 东园(一)
    一  如是我闻。一时，世尊住舍卫城东园鹿子母堂。
    二  于此，世尊告诸比丘曰：
        “诸比丘!对几何之根修习、多修者，则得成漏尽比丘，于悟记别，对生已尽、
    梵行已立、所作已办、不再受后有，得知耶?”
        第四 根相应                                         四一
    -----------------------------------------------------------------------
        相应部经典六                                        四二
        “大德!我等于法，以世尊为根本，以世尊为眼，以世尊为归趣，大德世尊!愿
    对此所说之义述示，诸比丘当对所闻受持。”
        “诸比丘!然则且谛听，善自作意，我当说。”
        “唯唯!大德!”
        彼诸比丘应诺世尊，世尊说示曰：
    三  “诸比丘!对一根修习、多修者，则为漏尽比丘，于悟记别；知生已尽、梵行已
    立、所作已办、再不受后有。何为一根耶?慧根是。
    四  诸比丘!圣弟子具慧者，则随住于信、随住于精进、随住于念、随住于定。
    五  诸比丘!对此一根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行
    已立、所作已办、不再受后有。”
          [四六] 第六 东园(二)
    一  因缘同前
    二  “诸比丘!对几何之根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵
    行已立、所作已办、不再受后有耶?”
        “大德!我等于法，以世尊为根本，以世尊为眼，以世尊为归趣。大德世尊!愿
    将此所说之义说示，诸比丘当对所闻受持。”
        “诸比丘!然则谛听，善自作意，我当说。”
        “唯唯!大德!”
        彼诸比丘应世尊。世尊说示曰：
223 三  “诸比丘!对二根之修习多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已
    立、所作已办、不再受后有。何为二根耶?
    四  诸比丘!圣慧与圣解脱是。诸比丘!圣慧即此慧根。诸比丘!圣解脱即此定根。
    五  诸比丘!对此二根之修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵
    行已立、所作已办、不再受后有。”
          [四七] 第七 东园(三)
    一  因缘同前
    二  “诸比丘!对几何之根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵
    行已立、所作已办、不再受后有耶?”
        第四 根相应                                         四三
    -----------------------------------------------------------------------
        相应部经典六                                        四四
        “大德!我等于法，以世尊为根本，以世尊为眼，以世尊为归趣。大德世尊!愿
    将此所说之义说示，诸比丘当将所闻受持。”
        “诸比丘!然则谛听，善自作意，我当说。”
        “唯唯!大德!”
        彼诸比丘应诺世尊。世尊说示曰：
    三  “诸比丘!对四根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已
    立、所作已办、不再受后有。何为四根耶?
    四  精进根、念根、定根、慧根是。
    五  诸比丘!对此四根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行
    已立、所作已办、不再受后有。”
          [四八] 第八 东园(四)
    一  因缘同前
    二  “诸比丘!对几何之根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵
    行已立、所作已办、不再受后有耶?”
        “大德!我等于法，以世尊为根本，以世尊为眼，以世尊为归趣。大德世尊!愿
    将此所说之义说示，诸比丘当将所闻受持。”
        “诸比丘!然则谛听，善自作意，我当说。”
        “唯唯!大德!”
        彼诸比丘应诺世尊。世尊说示曰：
    三  “诸比丘!对五根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已
    立，所作已办、不再受后有。何为五根耶?
224 四  信根、精进根、念根、定根、慧根是。
    五  诸比丘!对此五根之修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵
    行已立、所作已办、不再受后有。”
          [四九] 第九 宾头卢
    一  如是我闻。一时，世尊住拘睒弥国之瞿师罗园。
    二  其时，具寿宾头卢颇罗堕阇记别于悟，知生己尽、梵行已立、所作已办、不再
    受后有。
        第四 根相应                                         四五
    -----------------------------------------------------------------------
        相应部经典六                                        四六
    三  时，众多之比丘至世尊之处。至已，敬礼世尊，坐于一面。坐于一面之彼诸比
    丘白世尊曰：
        “大德!具寿宾头卢颇罗堕阇记别于悟，知生已尽、梵行已立、所作已办、不再
    受后有。大德!观何之义趣故，具寿宾头卢颇罗堕阇于悟记别，知生已尽、梵行已
    立，所作已办、不再受后有耶?”
    四  “诸比丘!对三根修习、多修故，宾头卢颇罗堕阇比丘于悟记别，知生已尽、梵
    行已立、所作已办、不再受后有。何为三根耶?
    五  念根、定根、慧根是。
    六  诸比丘!对此三根之修习、多修故，宾头卢颇罗堕阇比丘于悟记别，知生已尽、
    梵行已立、所作已办、不再受后有。
    七  诸比丘!此三根以何为边际耶?以灭尽为边际。为何以灭尽为边际耶?生老死
225 是。诸比丘!观生老死之灭尽故，宾头卢颇罗堕阇比丘于悟记别，知生已尽、梵行
    已立、所作已办、不再受后有。”
          [五0] 第十 信
    一  如是我闻。一时，世尊住鸯伽国一名阿惒那之鸯伽种族聚落。
    二  于此，世尊告具寿舍利弗曰：
        “舍利弗!圣弟子若对如来一向信仰，彼对如来之教说生犹豫、疑惑否?”
    三  “大德!圣弟子若对如来一向信仰，彼则对如来之教说不生犹豫、疑惑。大德!
    于有信之圣弟子，发勤而住，断不善法、具足诸善法，精进、勇健坚固，于诸善法
    不舍其轭，是可期。
    四  大德!其精进者，即其精进根是。
        大德!于有信、发勤之圣弟子，有念，成就最胜之念慧，对其长久以前之所作，
    长久以前之所说，忆念随念是可期。
    五  大德!其念者，即其念根是。
        大德!有信、发勤、系念之圣弟子，以舍为所缘，得定、得心一趣，是可期。
    六  大德!其定者，即其定根是。
        大德!于有信、发勤、系念、定心之圣弟子，以‘轮回为无始，众生为无明所
226 盖，为渴爱所系，致流转、轮回、不知其前际，然无明、闇聚无余灭尽，则为寂静
        第四 根相应                                         四七
    -----------------------------------------------------------------------
        相应部经典六                                        四八
    位，此为殊胜位，谓：当知一切行之寂止、一切取之弃舍、爱尽、离欲、灭尽、涅
    槃’是可期。
    七  大德!其慧者，即其慧根是。
        大德!有信之圣弟子，如是再三发勤，如是再三忆念，如是再三入定，如是再
    三了知，生如是深信：‘我前所闻之诸法，今于身触而住，于慧通达而观。’
    八  大德!其信者，即其信根是。”
    九  “善哉，善哉!舍利弗!舍利弗!圣弟子若对如来一向信仰，彼则于如来之教
    说，不生犹豫、疑惑。舍利弗!有信之圣弟子，发勤而住，为断诸不善法、具足诸
    善法，精进、勇健坚固，于诸善法不舍其轭，是可期。
    一0~一三  舍利弗!其精进者，即其精进根是。
        舍利弗!于有信，发勤之圣弟子……乃至……
        舍利弗!有信之圣弟子，如是再三发勤，如是再三忆念，如是再三入定，如是
227 再三了知，生如是深信：‘我前所闻之诸法，今于身触而住，于慧通达而观之。’
    一四  舍利弗!其信者，即其信根是。”
        此品之摄颂曰：
          老与婆罗门
          沙只城东河
          四者之东园
          宾头卢信十

                第六 拘萨罗
          [五一] 第一 拘萨罗
    一  如是我闻。一时，世尊住拘萨罗国之拘萨罗婆罗门村。
    二  于此，世尊告诸比丘曰……乃至……
    三  “诸比丘!譬如于诸傍生中，以师子兽王称为其最胜，乃依势力、势速、勇猛者。
    诸比丘!如是于诸觉分法中，以慧根称之为最胜，乃资于菩提者。
        诸比丘!何为觉分法耶?
        第四 根相应                                         四九
    -----------------------------------------------------------------------
        相应部经典六                                        五0
    四  诸比丘!信根为觉分法，资于菩提。精进根为觉分法，资于菩提。念根为觉分
    法，资于菩提。定根为觉分法，资于菩提。慧根为觉分法，资于菩提。
228 五  诸比丘!譬如于诸傍生中，以师子兽王称之为最胜，乃依势力、势速、勇猛者。
    诸比丘!如是诸觉分法中，以慧根称之为最胜，乃资于菩提者。”

          [五二] 第二 末罗1  注1 杂阿含二六、一三(大正藏二、一八三b)，二六、一五(同上二、一八三c)
    一  如是我闻。一时，世尊住末罗国一名郁鞞罗劫波之末罗村。
    二  于此，世尊告诸比丘曰……乃至……
    三  “诸比丘!于圣弟子，若尚未生圣智者，则无四根之等住，无四根之安住。诸比
    丘!于圣弟子，若已生圣智，则有四根之等住，有四根之安住。
    四  诸比丘!譬如于重阁，尚未建屋顶，则无重檐之等住，无重檐之安住。诸比丘!
    于重阁若已建屋顶，则有重檐之等住，有重檐之安住。诸比丘!如是于圣弟子，若
    圣智尚未生，则无四根之等住，无四根之安住。诸比丘!于圣弟子，若圣智已生，
229 则有四根之等住，有四根之安住。以何为四根耶?信根、精进根、念根、定根是。
    五诸比丘!圣弟子若有慧，则随信等而住，随精进等而住，随念等而住，随定等
    而住。”

    注1 杂阿含二六、一三(大正藏二、一八三b)，二六、一五(同上二、一八三c)

          [五三] 第三 有学
    一  如是我闻。一时，世尊住拘睒弥城瞿师罗园。
    二  于此，世尊告诸比丘曰：……乃至……
        “诸比丘!有何理趣，依此理趣故，有学之比丘住有学地，知‘我为有学’；无
    学之比丘住无学地，知‘我为无学’耶?
        “大德!我等于法，以世尊为根本……乃至……
    三  “诸比丘!有理趣。依此理趣故，有学之比丘住有学地，知‘我为有学’；无学
    之比丘住无学地，知‘我为无学。’
    四  诸比丘!有何之理趣，依其理趣故，有学之比丘住有学地，知‘我为有学’耶?
    诸比丘!此处有有学之比丘，对此为苦亦如实知，此为苦集亦如实知，此为苦灭亦
        第四 根相应                                         五一
    -----------------------------------------------------------------------
        相应部经典六                                        五二
    如实知，此为顺苦灭道亦如实知。诸比丘!有此理趣，依此理趣故，有学之比丘住
    有学地，知‘我为有学。’
    五  诸比丘!复次，有学之比丘如是思择：‘其余之沙门、婆罗门，有如世尊之如
230 是真实、如是说法者耶?’彼如是知：‘其余之沙门、婆罗门，有如世尊之如是真
    实、如是说法者，无也。’诸比丘!有此理趣，依此理趣故，有学之比丘住有学地，
    知‘我为有学。’
    六  诸比丘!复次有学之比丘，知于五根，即：信根、精进根、念根、定根、慧根
    是。以其趣、其最胜、其果、其究竟，于身不触而住，于慧通达而观。诸比丘!有
    此理趣，依此理趣故，有学之比丘住有学地，知‘我为有学。’
    七  诸比丘!有何之理趣、依何之理趣故，无学之比丘，住无学地，知‘我为无学’
    耶?诸比丘!于此无学之比丘，知于五根。即：信根、精进根、念根、定根、慧根
    是。以其趣、其最胜、其果、其究竟，于身触而住，于慧通达而观。诸比丘!有此
    理趣，依此理趣故，无学之比丘，住无学地，知‘我为无学。’
    八  诸比丘!复次，无学之比丘，知于六根，即眼根、耳根、鼻根、舌根、身根、
    意根是。总此六根一切一切种，皆可灭于一切无余，于任何他处不再生六根，此当
    知。诸比丘!有此理趣，依此理趣故，无学之比丘，住无学地，知‘我为无学。’
231       [五四] 第四 足迹
 ※ 二  “诸比丘!譬如一切步行生类之足迹，皆为象迹所摄、以象迹称为最上，以此为
    大故。诸比丘!如是，资于菩提之诸句中，以慧根称为资于菩提之最上。
    三  诸比丘!何为资于菩提之句耶?诸比丘!信根为资于菩提之句，精进根为资于
    菩提之句，念根为资于菩提之句，定根为资于菩提之句，慧根为资于菩提之句。
    四  诸比丘!譬如一切步行生类之足迹，皆为象迹所摄、以象迹称为最上，以此为
    大之故。诸比丘!如是，于资于菩提之诸句中，以慧根称为资于菩提之最上句。”
          [五五] 第五 核
 ※ 二  “诸比丘!譬如于诸核香中，以赤檀称为最上。诸比丘!如是，诸觉分法中，以
    慧根称为资于菩提之最上。
    三  诸比丘!何为觉分法耶?诸比丘!信根为资于菩提之觉分法，精进根为资于菩
    提之觉分法，念根为资于菩提之觉分法，定根为资于菩提之觉分法，慧根为资于菩
        第四 根相应                                         五三
    -----------------------------------------------------------------------
        相应部经典六                                        五四
    提之觉分法。
    四  诸比丘!譬如于诸核香中，以赤檀称为最上。诸比丘!如是，于诸觉分法中，
    以慧根称为资于菩提之最上。”
232       [五六] 第六 依止
    一  舍卫城。
    二  “诸比丘!比丘依止一法，对五根修习、多修。以何为一法耶?不放逸是。
    三  诸比丘!以何为不放逸耶?诸比丘!于此比丘，于漏与随有漏之诸法护心，彼
    于漏与随有漏之诸法护心，则信根修习圆满，精进根修习圆满，念根修习圆满，定
    根修习圆满，慧根修习圆满。
    四  诸比丘!如是，比丘依止一法，对五根修习、善修习。”
          [五七] 第七 梵天
    一  如是我闻。一时，世尊初成现等觉，住优楼频螺村，尼连禅那河边之阿阇婆罗
    榕树下。
    二  时，世尊静居宴默生如是之心念：
        “对五根修习、多修者，则究竟不死、趣向不死、究尽不死；对信根修习、多修
    者，则究竟不死、趣向不死、究尽不死；对精进根修习、多修者，则究竟不死、趣
    向不死、究尽不死；对念根修习、多修者，则究竟不死、趣向不死、究尽不死；对
    定根修习、多修者，则究竟不死、趣向不死、究尽不死；对慧根修习、多修者，则
    究竟不死、趣向不死、究尽不死；对此五根修习、多修者，则究竟不死、趣向不死、
    究尽不死。”
    三  时，娑婆主梵天王对世尊之心念，以心知。譬如力士之伸屈臂，屈伸臂，如是
    速没于梵天，现于世尊之前。
233 四  时，娑婆主梵天王偏袒上衣，向世尊合掌，白世尊言：
        “如是世尊!如是善逝!对五根修习、多修者，则究竟不死、趣向不死、究尽不
    死。何为五根耶?对信根修习、多修者，则究竟不死、趣向不死、究尽不死；对精
    进根修习、多修者，则究竟不死、趣向不死、究尽不死；对念根修习、多修者，则
    究竟不死、趣向不死、究尽不死；对定根修习、多修者，则究竟不死、趣向不死、
    究尽不死；对慧根修习、多修者，则究竟不死、趣向不死、究尽不死。对此五根修
        第四 根相应                                         五五
    -----------------------------------------------------------------------
        相应部经典六                                        五六
    习、多修者，则究竟不死、趣向不死、究尽不死。
    五  大德!往昔，我于迦叶正等觉者修梵行。其时，我以娑婆比丘名被知于世人。
    大德!我对此五根修习、多修，于诸欲离诸欲，死后命终生善趣梵世，于此，我被
    知为娑婆主梵天王。
    六  如是世尊!如是善逝!我知此见此，对此五根修习、多修者，则究竟不死、趣
    向不死、究尽不死。”
          [五八] 第八 须迦罗迦陀
    一  如是我闻。一时，世尊住王舍城，耆阇崛山之……。
    二  于此，世尊告具寿舍利弗曰：
        “舍利弗!观何之义趣故，漏尽比丘对如来或如来之教说，作最胜敬礼耶?”
        “大德!观无上之安稳故，漏尽比丘对如来或如来之教说，作最胜敬礼。”
234 三  “善哉!善哉!舍利弗!舍利弗!观无上之安稳故，漏尽比丘对如来或如来之教
    说，作最胜之敬礼。
    四  舍利弗!云何观无上之安稳故，漏尽比丘对如来或如来之教说，作最胜敬礼
    耶?”
    五  “大德!于此，漏尽比丘对顺寂止、顺等觉之信根修习，对顺寂止、顺等觉之精
    进根修习，对顺寂止、顺等觉之念根修习，对顺寂止、顺等觉之定根修习，对顺寂
    止、顺等觉之慧根修习。大德!观如是无上之安稳故，漏尽比丘对如来或如来之教
    说，作最胜敬礼。”
    六  “善哉!善哉!舍利弗!舍利弗!观如是无上安稳故，漏尽比丘对如来或如来之
    教说，作最胜之敬礼。
    七  舍利弗!云何漏尽比丘对如来或如来之教说，作最胜敬礼耶?”
    八  “大德!于此漏尽比丘，对师尊重恭敬而住，对法尊重恭敬而住，对僧尊重恭敬
    而住，对学尊重恭敬而住，对定尊重恭敬而住。大德!如是漏尽比丘，对如来或如
    来之教说，作最胜敬礼。”
235 九  善哉，善哉!舍利弗!舍利弗!如是以最胜敬礼，漏尽比丘对如来或如来之教
    说以作。”
          [五九] 第九 生(一)
        第四 根相应                                         五七
    -----------------------------------------------------------------------
        相应部经典六                                        五八
    一  舍卫城。
    二  “诸比丘!对五根修习、多修者，则未生亦生，但除如来、应供、正等觉者之不
    出现。
    三  以何为五根耶?信根、精进根、念根、定根、慧根是。诸比丘!对此五根修习、
    多修者，则未生亦生，但除如来、应供、正等觉者之不出现。”
          [六0] 第十 生(二)
    一~二  舍卫城……说曰--
    三  “诸比丘!对五根修习、多修者，则未生亦生，但除善逝之无调伏。
    四  以何为五根耶?信根、精进根、念根、定根、慧根是。诸比丘对此五根修习、
    多修者，则未生亦生，但除善逝之无调伏。”
                                                               第六品 (终)
        此品之摄颂曰：
          拘萨罗末罗
          有学与足迹
          核以及依止
          梵天二之生

236             第七 觉分品
          [六一] 第一 结
    一  舍卫城。
    二  诸比丘!对五根修习、多修者，则资于诸结之断……
          [六二] 第二 随眠
 ※ 二  ……资于随眠之永断……
          [六三] 第三 偏知
 ※ 二  ……资于行路之偏知……
          [六四] 第四 漏尽
 ※ 二  ……资于诸漏之灭尽。
        第四 根相应                                         五九
    -----------------------------------------------------------------------
        相应部经典六                                        六0
    三  以何为五根耶?信根、精进根、念根、定根、慧根是。诸比丘!对此五根修习、
    多修者，则资于诸结之断……资于随眠之永断……资于行路之偏知……资于诸漏之
    灭尽。
          [六五] 第五 果(一)1  注1 杂阿含二七、二三、二七(大正藏二、一九六b)。
 ※ 二  “诸比丘!有五根。以何为五根耶?信根、精进根、念根、定根、慧根是。诸比
    丘!此是五根。
    三  诸比丘!对此五根修习、多修者，则二果之随一果可期，于现法开悟，或多余
    依得不还果。”

    注1 杂阿含二七、二三、二七(大正藏二、一九六b)。

237       [六六] 第六 果(二)
 ※ 二  “诸比丘!有五根。以何为五根耶?信根、精进根、念根、定根、慧根是。诸比
    丘!此是五根。
    三  诸比丘!对此五根修习、多修者，则有七果、七功德之可期。以何为七果、七
    功德耶?
    四  于现法已得开悟；若于现法未得开悟，则于命终时得开悟；若于现法不得开
    悟，命终时亦不得开悟者，则依五下分结尽，得中般涅槃；若于现法不得开悟，命
    终时亦不得开悟，依五下分结尽，亦不得中般涅槃者，则依五下分结尽，得损害般
    涅槃；若于现法不得开悟，命终时亦不得开悟，依五下分结尽，亦不得中般涅槃，
    依五下分结尽，亦不得损害般涅槃者，则依五下分结尽，得无行般涅槃；若于现法
    不得开悟，命终时亦不得开悟，依五下分结尽，亦不得中般涅槃，依五下分结尽，
    亦不得损害般涅槃，依五下分结尽，亦不得无行般涅槃，则依五下分结尽，得有行
    般涅槃；若于现法不得开悟，命终时亦不得开悟，依五下分结尽，亦不得中般涅槃，
    依五下分结尽，亦不得损害般涅槃，依五下分结尽，亦不得无行般涅槃，依五下分
    结尽，亦不得有行般涅槃者，则依五下分结尽，为上流至色究竟天。
        诸比丘!对此五根修习、多修者，则有七果、七功德之可期。”
          [六七] 第七 树(一)
        第四 根相应                                         六一
    -----------------------------------------------------------------------
        相应部经典六                                        六二
 ※ 二  “诸比丘!譬如于阎浮提之诸树木中，以阎浮树称为最上。诸比丘!如是，于诸
    觉分法中，以慧根称为资于菩提之最上。
    三  诸比丘!何为觉分法耶?诸比丘!信根为觉分法，资于菩提；精进根为觉分
    法，资于菩提；念根为觉分法，资于菩提；定根为觉分法，资于菩提；慧根为觉分
    法，资于菩提。
        诸比丘!譬如于阎浮提之诸树木中，以阎浮树称为最上。诸比丘!如是，于诸
    觉分法中，以慧根称为资于菩提之最上。”
238       [六八] 第八 树(二)
 ※ 二  “诸比丘!譬如于忉利天之诸树木中，以波利质多罗树称为最上。诸比丘!如
    是，于诸觉分法中，以慧根称为资于菩提之最上。
    三  诸比丘!以何为觉分法耶?诸比丘!信根为觉分法，资于菩提；精进根为觉分
    法，资于菩提；念根为觉分法，资于菩提；定根为觉分法，资于菩提；慧根为觉分
    法，资于菩提。
        诸比丘!譬如于忉利天之诸树木中，以波利质多罗树称为最上。诸比丘!如是，
    于诸觉分法中，以慧根称为资于菩提之最上。”
          [六九] 第九 树(三)
 ※ 二  “诸比丘!譬如于阿修罗之诸树木中，以苏质怛逻波吒罗树称为最上。诸比丘!
    如是，于诸觉分法中，以慧根称为资于菩提之最上。
    三  诸比丘!以何为觉分法耶?诸比丘!信根为觉分法，资于菩提；精进根为觉分
    法，资于菩提；念根为觉分法，资于菩提；定根为觉分法，资于菩提；慧根为觉分
    法，资于菩提。
        诸比丘!譬如于阿修罗之诸树木中，以苏质怛逻波吒罗树称为最上。诸比丘!
    如是，于诸觉分法中，以慧根称为资于菩提之最上。”
          [七0] 第十 树(四)
 ※ 二  “诸比丘!譬如于金翅鸟之诸树木中，以拘吒赊摩利树称为最上。如是，于诸觉
    分法中，以慧根称为资菩提之最上。
239 三  诸比丘!以何为觉分法耶?诸比丘!信根为觉分法，资于菩提；精进根为觉分
    法，资于菩提；念根为觉分法，资于菩提；定根为觉分法，资于菩提；慧根为觉分
        第四 根相应                                         六三
    -----------------------------------------------------------------------
        相应部经典六                                        六四
    法，资于菩提。
        诸比丘!譬如于金翅鸟之诸树木中，以拘吒赊摩利树称为最上。诸比丘!如是，
    于诸觉分法中，以慧根称为资于菩提之最上。”
                                                           第七 觉分品(终)
        此品之摄颂曰：
          结以及随眠
          偏知与漏尽
          二果与四树
          以之说此品

                第八 恒河广说(远离依止)
          [七一] 第一 远离
 ※ 二  “诸比丘!譬如恒河，趣向于东、倾向于东、临入于东。诸比丘!如是，比丘对
    五根修习、多修者，则趣向涅槃、倾向涅槃、临入于涅槃。
    诸比丘!比丘云何对五根修习、多修者，则趣向涅槃、倾向涅槃、临入于涅槃耶?
    三  诸比丘!于此有比丘，依远离、依离贪、依灭尽，修习回向于舍之信根。……
    修习精进根……念根……定根……慧根。
    四  诸比丘!如是，比丘对五根修习，对五根多修者，则趣向涅槃、倾向涅槃、临
    入于涅槃。”
240       [七二~八二] 第二~十二
        如于根相应，如于道亦相应1  注1 汉译南传(大藏经第十七卷一七九页以下)参照。 。

    注1 汉译南传(大藏经第十七卷一七九页以下)参照。

        摄颂曰：
          趣向东者六
          趣向海者六
        第四 根相应                                         六五
    -----------------------------------------------------------------------
        相应部经典六                                        六六
          以之于十二
          共说恒河品
          恒河若广说，当依根可广说也。

                第九 不放逸品(远离依止)
          [八三~九二] 第一~十
        摄颂曰：
          如来与足迹
          屋顶与根核
          夏生花王月
          日衣等十句
    于远离依止之广说，依根广说不放逸品。

                第十 力所作品(远离依止)
          [九三~一0四] 第一~十二
        摄颂曰：
          力与种子龙
          树与瓶及芒1  注1 此本之经数为十一经，原本之算法有误，以下于原本注之算法多错误不能一一订正。
          广空与二云
          船舶与客河
    于远离依止，广说根相应之力作所品。

                第十一 寻觅品1(远离依止)
          [一0五~一一七] 第一~十二
        摄颂曰：
        第四 根相应                                         六七
    -----------------------------------------------------------------------
        相应部经典六                                        六八
          寻觅次第漏
          有以及三苦
          碍与垢及舍
          受乃至渴爱
      以远离依止可广说根相应之寻觅品。

    注1 此本之经数为十一经，原本之算法有误，以下于原本注之算法多错误不能一一订正。

241             第十二 瀑流品(远离依止)
          [一一八~一二七] 第一~九
          [一二八] 第十 上分结
 ※ 二  “诸比丘!有五上分结。以何为五上分结耶?色贪、无色贪、慢、掉举、无明是。
    诸比丘!以此为五上分结。
        诸比丘!为对此五上分结证知……偏知……偏尽、予断，应修习五根。以何为
    五根耶?
    三  诸比丘!于此有比丘，依远离、依离贪、依灭尽，修习回向于舍之信根。
    修习精进根……念根……定根……慧根。
        诸比丘!为对此五上分结证知……偏知……偏尽……予断，应修习此五根。”
          摄颂曰：
            瀑流与轭取
            系以及随眠
            妙欲乃至盖
            蕴与上下分
        以远离依止善广说根相应之瀑流品。
        第四 根相应                                         六九
    -----------------------------------------------------------------------
        相应部经典六                                        七0
                第十三 恒河广说(贪欲调伏)
          [一二九] 第一
 ※ 二  “诸比丘!譬如恒河……
    三  诸比丘!于此有比丘，为究尽贪欲调伏、为究尽嗔恚调伏、为究尽愚痴调伏，
    修习信根。……修习精进根……念根……定根……慧根……倾入涅槃，临入于涅槃。”
242       [一三0~一四0] 第二~十二
         摄颂曰：
           趣向东者六
           趣向海者六
           以之成十二
           共说恒河品
       依贪欲调伏，广说根相应。

                第十四 不放逸品(贪欲调伏)
          [一四一~一五0] 第一~十

                第十五 力所作品(贪欲调伏)
          [一五一~一六二] 第一~十二

                第十六 寻觅品(贪欲调伏)
          [一六三~一七五]第一~十二
        第四 根相应                                         七一
    -----------------------------------------------------------------------
        相应部经典六                                        七二
                第十七 瀑流品(贪欲调伏)
          [一七六~一八四] 第一~九
          [一八五] 第十 上分结
 ※ 二  “诸比丘!有五上分结。以何为五上分结耶?色贪、无色贪、慢、掉举、无明是。
    诸比丘!此为五上分结。
        诸比丘!为对此五上分结证知……偏知……偏尽……予断……应修习五根。何
    为五根耶?
    三  诸比丘!于此有比丘，为究尽贪欲调伏、为究尽嗔恚调伏、为究尽愚痴调伏，
243 修习信根。……精进根……念根……定根……修习慧根。
        诸比丘!为对此五上分结证知……偏知……偏尽……予断，应修习此五根。”
          摄颂曰：
            瀑流与轭取
            系以及随眠
            妙欲乃至盖
            蕴与上下分
        依贪欲调伏，广说根相应之瀑流品
                                                            第四 根相应(终)
        第四 根相应                                         七三


大篇 正勤相应(54经)

第五 正勤相应

        相应部经典六                                        七四
244                 第五 正勤相应
                第一 恒河广说
          [一~一二] 第一~一二
    一~二  舍卫城。
        于此，世尊对诸比丘说示曰：
        “诸比丘!有四正勤。以何为四正勤耶?
    三  诸比丘!于此有比丘，为对未生之恶不善法不令生，起志欲、精进、发勤，策
    心而持。
    四  为对已生之恶不善法令断，起志欲、精进、发勤，策心而持。
    五  为对未生之善法令生，起志欲、精进、发勤，策心而持。
    六  为对已生之善法令住、不忘失、倍修习、广修习、令圆满，起忘欲、精进、发
    勤，策心而持。
    七  诸比丘!此为四正勤。
    八  诸比丘!譬如恒河之趣向于东、倾向于东、临入于东。诸比丘!如是比丘，对
    四正勤予修习，对四正勤予多修者，则趣向涅槃，倾向涅槃，临入于涅槃。
        诸比丘!比丘云何对四正勤修习，对四正勤多修者，则趣向涅槃、倾向涅槃、
    临入于涅槃耶?
245 九  诸比丘!于此有比丘，为对未生之恶不善法令不生，起志欲、精进、发勤，策
    心而持。为对已生之恶不善法令断，起志欲、精进、发勤，策心而持。为对未生之
    善法令生，起志欲、精进、发勤，策心而持。为对已生之善法令住持，不忘失、倍
    修习、广修习、圆满，起志欲、精进、发勤，策心而持。
    一0  诸比丘!比丘如是对四正勤修习，对四正勤多修者，则趣向涅槃、倾向涅槃、
    临入于涅槃。”
          摄颂曰：
            趣向东者六
            趣向海者六
        第五 正勤相应                                       七五
    -----------------------------------------------------------------------
        相应部经典六                                        七六
            二六一十二
            以之说此品
        以正勤相应之恒河相应，依正勤之可广说。

              第二 不放逸品
          [一三~二二]第一~十
         摄颂曰：
           如来与足迹
           屋顶与根核
           夏生花王月
           日衣等十句
       依正勤广可广说不放逸品。

246           第三 力所作品
          [二三~三四]第一~十二
 ※ 二  诸比丘!犹如作诸力所作之事业，皆依于地、立于地，如是作力所作之事业。
    诸比丘!如是比丘，依于戒，立于戒而修习四正勤、多修四正勤。
    三  诸比丘!云何比丘，依戒、立戒而修习四正勤、多修四正勤耶?
    四~七  诸比丘!此处有比丘，为未生之恶不善法令不生，以起至欲，精进、发勤、
    持以策心。为已生之恶不善法令断，以起至欲，精进、发勤，持以策心。为未生之
    善法令生，以起志欲，精进、发勤，持以策心。已生之善法令住为不忘失、倍修
    习、广修习、令圆满。以起至欲，精进、发勤，持以策心。
    八  诸比丘!比丘如是依于戒、立于戒，修习四正勤、多修四正勤。
           [摄颂曰：]
            力与种子龙
            树与瓶及芒
        第五 正勤相应                                       七七
    -----------------------------------------------------------------------
        相应部经典六                                        七八
            虚空与二云
            船舶及客河
        如是依正勤广说力所作品

              第四 寻觅品
          [三五~四四] 第一~十
 ※ 二  “诸比丘!有三寻觅。以何为三寻觅耶?欲寻、有寻、行寻是。诸比丘!此为三
    寻。
247 三  诸比丘!为对此三寻觅证知……偏知……偏尽、予断，应修习四正勤。以何为
    四正勤耶?
    四~七  诸比丘!于此有比丘，对未生之……乃至……对已生之善法令住，不忘失、
    倍修习、广修习、圆满，起志欲、精进、发勤，策心而持。
    八  诸比丘!对此三寻觅，为证知……偏知……偏尽……予断，应修习四正勤。”
          摄颂曰：
            寻觅与次第
            漏有及三苦
            碍与垢及舍
            受乃至渴爱
        依正勤可广说寻觅品。

              第五 瀑流品
          [四五~五三] 第一~十
          [五四] 第十 上分结
 ※ 二  “诸比丘!有五上分结。以何为五上分结耶?色贪、无色贪、慢、掉举、无明是。
    诸比丘!此为五上分结。
    三  诸比丘!对此五上分结，为证知……偏知……偏尽……予断，应修习四正勤。
        第五 正勤相应                                       七九
    -----------------------------------------------------------------------
        相应部经典六                                        八0
    何为四正勤耶?
    四~七  诸比丘!于此有比丘，对未生之……乃至……对已生之善法令住，不忘失
248 、倍修习、广修习、圆满，起志欲、精进、发勤，策心而持。
    八  诸比丘!对此五上分结，为证知……偏知……偏尽……予断，应修习此四正勤。”
          摄颂曰：
            瀑流与轭取
            系以及随眠
            妙欲乃至盖
            蕴与上下分
        依正勤可广说瀑流品。
                                                         第五 正勤相应 (终)


大篇 力相应(110经)

第六 力相应

249               第六 力相应
              第一 恒河广说(远离依止)
          [一] 第一
 ※ 二  “诸比丘!有五力。以何为五力耶?信力、精进力、念力、定力、慧力是。诸比
    丘!此为五力。
    三  诸比丘!譬如恒河之趣向东、倾向东、临入于东。诸比丘!如是对五力修习、
    对五力多修者，则趣向涅槃、倾向涅槃、临入于涅槃。
        诸比丘!比丘云何对五力修习、对五力多修者，则趣向涅槃、倾向涅槃、临入
    于涅槃耶?
    四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，修习回向于舍之信力。……
    修习精进力……念力……定力……慧力。
    五  诸比丘!如是，比丘修习五力、多修五力者，则趣向涅槃、倾向涅槃、临入于
        第六 力相应                                         八一
    -----------------------------------------------------------------------
        相应部经典六                                        八二
    涅槃。”
250       [二~一二] 第二~十二
         此品之摄颂曰：
           趣向东者六
           趣向海者六
           二六与十二
           以说恒河品
       依力之恒河广说，可予广说。

              第二 不放逸品(远离依止)
          [一三~二二] 第一~十
         摄颂曰：
           如来与足迹
           屋顶与根核
           夏生花王月
           日衣等十句
       对不放逸品，依力相应可广说。

              第三 力[所作]品(远离依止)
          [二三~三四] 第一~十二
         摄颂曰：
           力与种子龙
           树与瓶与芒
           虚空与二云
           船舶与客河
       依力相应可广说。
        第六 力相应                                         八三
    -----------------------------------------------------------------------
        相应部经典六                                        八四

              第四 寻觅品(远离依止)
          [三五~四六] 第一~十二
         摄颂曰：
           寻觅与次第
           漏有与三苦
           碍以及垢摇
           受乃至渴爱
       依力相应对寻觅品广说。

251           第五 瀑流品(远离依止)
          [四七~五五] 第一~九
          [五六] 第十 上分结
 ※ 二  “诸比丘!有五上分结。以何为五上分结耶?色贪、无色贪、慢、掉举、无明是。
    诸比丘!此为五上分结。
        诸比丘!为对此五上分结证知……偏知……偏尽……予断，应修习五力。以何
    为五力耶?
    三  诸比丘!于此有比丘，依远离、依离贪、依灭尽，修习回向于舍之信力。……
    修习精进力……念力……定力……慧力。
        诸比丘!为对此五上分结证知……偏知……偏尽……予断，应修习五力。
          摄颂曰：
            瀑流与轭取
            系以及随眠
            妙欲乃至盖
            蕴与上下分
        对瀑流品，依力相应可广说。
        第六 力相应                                         八五
    -----------------------------------------------------------------------
        相应部经典六                                        八六

              第六 恒河广说(贪欲调伏)
          [五七] 第一
 ※ 二  “诸比丘!有五力。以何为五力耶?……
252 三  诸比丘!譬如恒河之趣向东、倾向东、临入于东。诸比丘!如是，比丘对五力
    多修者，则趣向涅槃、倾向涅槃、临入于涅槃。
        诸比丘!比丘云何修习五力、多修五力者，则趣向涅槃、倾向涅槃、临入于涅
    槃耶?
    四  诸比丘!于此有比丘，为究尽调伏贪欲，为究尽调伏嗔恚，为究尽调伏愚痴，
    修习信力。……修习精进力……念力……定力……慧力。
        诸比丘!比丘如是修习五力、多修五力者，则趣向涅槃、倾向涅槃、临入于涅
    槃。”
          [五八~六八] 第二~十二
         摄颂曰：
           趣向东者六
           趣向海者六
           二六及十二
           以说恒河品

              第七 不放逸品(贪欲调伏)
          [六九~七八] 第一~十
         摄颂曰：
           如来与足迹
           屋顶与根核
           夏生花王月
           日衣等十句
        第六 力相应                                         八七
    -----------------------------------------------------------------------
        相应部经典六                                        八八
       对不放逸品，依力相应之资欲调伏可广说。

              第八 力(所作)品(贪欲调伏)
          [七九~九0] 第一~十二
         摄颂曰:
           力与种子龙树与瓶与芒
           广空与二云船舶与客河
       对力所作品，依力相应之调伏贪欲可广说。

              第九 寻觅品(贪欲调伏)
          [九一~一00] 第一~十
         摄颂曰：
           寻觅与次第
           漏与有与苦
           碍与垢与摇
           受乃至渴爱
       对寻觅品，依力相应可广说。

253           第十 瀑流品(贪欲调伏)
          [一0一~一0九] 第一~九
          [一一0] 第十 上分(结)
 ※ 二  “诸比丘!有五上分结。以何为五上分结耶?色贪、无色贪、慢、掉举、无明是。
    诸比丘!此为五上分结。
        诸比丘!为对此五上分结证知……偏知……偏尽……予断，应修习五力。以何
    为五力耶?
        第六 力相应                                         八九
    -----------------------------------------------------------------------
        相应部经典六                                        九0
    三  诸比丘!于此有比丘，为究尽贪欲调伏、为究尽嗔恚调伏、为究尽愚痴调伏，
    修习信力。……修习精进力……念力……定力……慧力。
    四  诸比丘!为对此五上分结证知……偏知……偏尽……予断，应修习五力。”
          摄颂曰：
            瀑流与轭取
            系乃至随眠
            妙欲以及盖
            蕴与上下分
        对第十瀑流品，依力相应可广说。
                                                          第六 力相应(终)


大篇 神足相应(86经)

第七 神足相应

254               第七 神足相应

              第一 遮婆罗品

          [一] 第一 此岸1  注1 增一阿含二一、七(大正藏二、六五八a)。
 ※ 二  “诸比丘!对四神足修习、多修者，则资于由此岸至彼岸。以何为四神是耶?
    三  诸比丘!于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就
    之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。
        诸比丘!修习四神足、多修者，则资于由此岸至彼岸。”

    注1 增一阿含二一、七(大正藏二、六五八a)。

          [二] 第二 失
 ※ 二  “诸比丘!若有失四神足者，正失顺苦尽之圣道。
        第七 神足相应                                       九一
    -----------------------------------------------------------------------
        相应部经典六                                        九二
        诸比丘!若有得四神足者，正得顺苦尽之圣道。
        何为四神是耶?
    三  诸比丘!于此有比丘，修习欲三摩地勤行成就之神足，修习心三摩地勤行成就
    之神足，修习勤三摩地勤行成就之神足，修习观三摩地勤行成就之神足。
255 四  诸比丘!若有失此四神足者，正失顺苦尽之圣道。诸比丘!若有得此四神足者，
    正得顺苦尽之圣道。”
          [三] 第三 圣
 ※ 二  “诸比丘!对四神足修习、多修者，则圣、出离；修此者，正至苦灭尽。何为四
    神足耶?
    三  诸比丘!于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就
    之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。
    四  诸比丘!对此四神足修习、多修者，则圣、出离；修此者，正至苦灭尽。”
          [四] 第四 厌患
 ※ 二  “诸比丘!对四神足修习、多修者，则资于一向厌患、离贪、灭尽、寂静、证智、
    等觉、涅槃。以何为四神是耶?
    三  诸比丘!于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就
    之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。
    四  诸比丘!对此四神足修习、多修者，则资于一向厌患、离贪、灭尽、寂静、证
    智、等觉、涅槃。”
          [五] 第五 一分
 ※ 二  “诸比丘!过去世之沙门、婆罗门，成就神足之一分者，皆对此四神足修习、
256 多修。诸比丘!未来世之沙门、婆罗门，成就神足之一分者，皆对此四神足修习、
    多修。诸比丘!现在之沙门、婆罗门，成就神足之一分者，皆对此四神足修习、多
    修。以何为四神足耶?
    三  诸比丘!于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就
    之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。
    四  诸比丘!过去世之沙门、婆罗门，成就神足之一分者，皆对此四神足修习、多
    修。诸比丘!未来世之沙门、婆罗门，成就神足之一分者，皆对此四神足修习、多
        第七 神足相应                                       九三
    -----------------------------------------------------------------------
        相应部经典六                                        九四
    修。诸比丘!现在之沙门、婆罗门，成就神足之一分者，皆对此四神足修习、多修。”
          [六] 第六 全分
 ※ 二  “诸比丘!过去世之沙门、婆罗门，成就神足之全分者，皆对此四神足修习、多
    修。诸比丘!未来世之沙门、婆罗门，成就神足之全分者，皆对此四神足修习、多
    修。诸比丘!现在之沙门、婆罗门，成就神足之全分者，皆对此四神足修习、多修。
    以何为四神是耶?
    三  诸比丘!于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就
    之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。”
    四  诸比丘!过去世之沙门、婆罗门，成就神足之全分者，皆对此四神足修习、多
    修。诸比丘!未来世之沙门、婆罗门，成就神足之全分者，皆对此四神足修习、多
    修。诸比丘!现在之沙门、婆罗门，成就神足之全分者，皆对此四神足修习、多修。”
257       [七] 第七 比丘
 ※ 二  “诸比丘!过去世之比丘，依诸漏尽，对无漏心解脱、慧解脱，于现法自证知、
    现证，具足而住者，皆对此四神足修习、多修。诸比丘!未来世之比丘，由诸漏尽，
    对无漏心解脱、慧解脱，于现法自证知、现证，具足而住者，皆对此四神足修习、
    多修。诸比丘!现在之比丘，由诸漏尽，对无漏心解脱、慧解脱，于现法自证知、
    现证，具足而住者，皆对此四神足修习、多修。何为四神是耶?
    三  诸比丘!于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就
    之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。
    四  诸比丘!过去世之比丘，由诸漏尽，对无漏心解脱、慧解脱，于现法自证知、
    现证，具足而住者……住者……住者，皆对此四神足修习、多修。”
          [八] 第八 佛
 ※ 二  “诸比丘!有四神足。何为四神足耶?
        诸比丘!于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就
    之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。诸比丘!
    此为四神足也。
    三  诸比丘!对此四神足修习、多修者，故名之如来、应供、正等觉者。”
258       [九] 第九 智
        第七 神足相应                                       九五
    -----------------------------------------------------------------------
        相应部经典六                                        九六
 ※ 四  “诸比丘!‘此为欲三摩地勤行成就之神足”，于未曾闻之法，我眼生、智生、
    慧生、明生、光明生。‘对此欲三摩地勤行成就之神足宜修习……修习已’，于未曾
    闻之法，我眼生、智生、慧生、明生、光明生。
    五  诸比丘!‘此为勤三摩地勤行成就之神足’，于未曾闻之法，我眼生、智生、慧
    生、明生、光明生。‘此勤三摩地勤行成就之神足宜修习……修习已’，于未曾闻之
    法，我眼生、智生、慧生、明生、光明生。
    六  诸比丘!‘此为心三摩地勤行成就之神足’，于未曾闻之法，我眼生、智生、慧
    生、明生、光明生。‘此心三摩地勤行成就之神足宜修习……修习已’，于未曾闻之
    法，我眼生、智生、慧生、明生、光明生。
    七  诸比丘!‘此为观三摩地勤行成就之神足’，于未曾闻之法，我眼生、智生、慧
    生、明生、光明生。‘对此观三摩地勤行成就之神足宜修习……修习已’，于未曾闻
    之法，我眼生、智生、慧生、明生、光明生。”
          [一0] 第十 塔
    一  如是我闻。一时，世尊住毗舍离城，大林重阁讲堂。
259 二  时，世尊于晨朝时分著下衣、持衣钵，入毗舍离城乞食。至毗舍离城乞食。食
    后、由乞食归，对具寿阿难告曰：
        “阿难!取坐具，往至遮婆罗塔，行昼日坐。”
        “唯唯!大德!”
        具寿阿难应答世尊，即取坐具，随从世尊之后。
    三  时，世尊行至遮婆罗塔。至已，就所设座。具寿阿难敬礼世尊，坐于一面。
    四  世尊告坐于一面之具寿阿难曰：
        “阿难!毗舍离为乐、瞿昙塔为乐、优陀延塔为乐、七聚塔为乐、多子塔为乐、
    婆罗塔为乐、遮婆罗塔为乐。阿难!对四神足修习、多修，作乘、作地，随成、积
    习、善造作，阿难!若欲则一劫或一劫有余而住。阿难!如来对四神足修习、多修，
    作乘、作地，随成、积习、善造作。阿难!若欲则如来一劫或一劫有余而住。”
    五  世尊如是示广大之相、广大之示现，阿难不能通达，请世尊：“大德世尊住一劫、
    善逝住一劫有余，为众生之利益，众生之安乐，世间之哀愍，人天之义利、利益、
    安乐。”为魔覆其心故。
        第七 神足相应                                       九七
    -----------------------------------------------------------------------
        相应部经典六                                        九八
    六~七  二度世尊……
260 八  三度世尊告具寿阿难曰：
        “阿难!毗舍离为乐、优陀延塔为乐、瞿昙塔为乐、七聚塔为乐、多子塔为乐、
    婆罗塔为乐、遮婆罗塔为乐。阿难!对四神足修习、多修，作乘、作地，随成、积
    习、善造作，阿难!若欲则一劫或一劫有余而住。阿难!如来对四神足修习、多修，
    作乘、作地，随成、积习、善造作。阿难!若欲则如来一劫或一劫有余而住。”
    九  世尊如是示广大之相、广大之示现，阿难不能通达，请世尊：“大德世尊住一劫、
    善逝住一劫有余，为众生之利益，众生之安乐，世间之哀愍，人天之义利、利益、
    安乐。”为魔覆其心故。
    一0  时，世尊告具寿阿难曰：
        “阿难!今知时矣。”
        “唯唯!大德!”
        具寿阿难应诺世尊，由座而起，敬礼世尊，作右绕离世尊而去，于不远处一树
    下静坐。
    一一  时，具寿阿难离去未久，魔波旬来至世尊处，至已，白世尊曰：
        “大德!世尊请般涅槃，善逝请般涅槃，大德世尊般涅槃时至矣。大德!世尊
261 有云此言：‘波旬!若我诸比丘尚未达于明白、调顺、无畏、得安稳为多闻、持法、
    法随法行、行和敬、随法行之弟子，末善自受师教、宣说、教示、开示、显示、开
    显、分别、明白，如法降服他之诽谤，说法导引解脱时，我则不般涅槃。’
        大德!今世尊之诸比丘，已达至明白、调顺、无畏、得安稳为多闻、持法、法
    随法行、行和敬、随法行之弟子，已善自受师教、宣说、教示、开示、显示、开显、
    分别、明白，如法降服他之诽谤，说法导引解脱。
    一二  大德世尊!请般涅槃，善逝请般涅槃，大德世尊般涅槃之时至矣。大德世尊
    曾说此言云：‘波旬!若我诸比丘尼……
    一三  若我诸优婆塞………优婆夷，尚未达于明白、调顺、无畏、得安稳为多闻、
    持法、法随法行、行和敬、随法行之弟子，未善自受师教、宣说、教示、开示、显
    示、开显、分别、明白，如法降服他之诽谤，说法导引解脱者，我则不般涅槃。’
        大德!今世尊之诸优婆夷，已达明白、调顺、无畏、得安稳为多闻、持法、法
        第七 神足相应                                       九九
    -----------------------------------------------------------------------
        相应部经典六                                        一00
262 随法行、行和敬、随法行之弟子，已善自受师教、宣说、教示、开示、显示、开显、
    分别、明白如法降服他之诽谤，说法导引解脱。
    一四  大德世尊!请般涅槃，善逝请般涅槃，大德世尊般涅槃之时至矣。大德世尊
    曾说此言云：‘波旬!我梵行未达富荣、增广、人多广知、人天善说示时，我则不
    般涅槃。’
        大德!今世尊之梵行已富荣增广，人多广知、人天善说示。
        大德世尊!请般涅槃，善逝请般涅槃，大德世尊之般涅槃时至矣。”
    一五  “波旬!且默!不久如来将般涅槃。今起三月过后如来将般涅桨。”
    一六  时，世尊于遮婆罗塔正念正知而舍寿行。世尊舍寿行时，有大地震动、令人
    惊怖身毛竖立、天鼓作响。
    一七  时，世尊知此义，于此时自说偈曰：
263         限无限有生
            牟尼舍有行
            于内喜入定
            破如铠我有
                                                        第一 遮罗婆品(终)
          此品之摄颂曰
            此岸与失圣
            厌患与一分
            悉皆与比丘
            佛智与此塔

              第二 [鹿母]殿震动品
          [一一] 第一 前
    一  舍卫城。
    二  “诸比丘!我先前尚未成等觉现等觉为菩萨时，生如是思念：
        ‘有何因、何缘，修习于神足耶?’
        第七 神足相应                                       一0一
    -----------------------------------------------------------------------
        相应部经典六                                        一0二
        诸比丘!其时，我如是思念
    三  ‘诸比丘!于此，修习欲三摩地勤行成就之神足，如是我于欲不过分退缩、不
    过分精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下、下如
    上，夜如昼、昼如夜，如是以广大不缠之心，修习光耀心。
264 四  修习勤三摩地勤行成就之神足，如是我于勤不过分退缩，不过分精勤，于内不
    收，于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼，昼如
    夜，如是以广大不缠之心，修习光耀心。
    五  修习心三摩地勤行成就之神足，如是我于心不过分退缩，不过分精勤，于内不
    收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如
    夜，如是以广大不缠之心，修习光耀心。
    六  修习观三摩地勤行成就之神足，如是我于观不过分退缩、不过分精勤，于内不
    收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如
    夜，如是以广大不缠之心，修习光耀心。’
    七  比丘!如是对四神足修习、多修者，则领受多端神变：以一身成多身、以多身
    成一身，或现或隐，过墙壁山崖无碍如于虚空，出没地中如于水，行水上不沈如于
265 地，于虚空结跏趺坐如飞鸟，有大神通、大威德，以手扪摸日月，乃至以身威及于
    梵世。
    八  比丘!如是对四神足修习、多修者，则以清净超人之天耳界，俱闻于远近天人
    之声。
    九  比丘!如是对四神足修习、多修者，则对他人之心，以心偏知：以有贪心了如
    为有贪心，以离贪心了知为离贪心，以有嗔心了知为有嗔心，以离嗔心了知为离嗔
    心，以有痴心了知为有痴心，以离痴心了知为离痴心，以收心了知为收心，以散心
    了知为散心，以大心了知为大心，以非大心了知为非大心，以有上心了知为有上心，
    以无上心了知为无上心，以非定心了知为非定心，以定心了知为定心，以不解脱心
    了知为不解脱心，以解脱心了知为解脱心。
    一0  比丘!如是对四神足修习、多修者，则随念于种种之宿住。谓：一生、二生
266 、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百
    千生、多坏劫、多成劫、多成坏劫；我于彼处：如是名、如是姓、如是色、如是食、
        第七 神足相应                                       一0三
    -----------------------------------------------------------------------
        相应部经典六                                        一0四
    如是受乐苦、如是寿量，殁于彼处、生于他处；于他处；如是名、如是姓、如是色、
    如是食、如是受乐苦、如是寿量，殁于他处、生于此处。如是具行相、名称，随念
    宿住。
    一一  比丘!如是对四神足修习、多修者，则以清净超人之天眼，见有情之死生，
    知有情随业而受劣、胜、美丑、善趣、恶趣。
    一二  比丘!如是对四神足修习、多修者，则由诸漏尽，无漏心解脱、慧解脱，于
    现法自证知、现证，具足而住。”
267       [一二] 第二 大果
 ※ 二  “诸比丘!对四神足修习、多修者，则有大果、大功德。诸比丘!云何对四神足
    修习、多修者，则有大果、大功德耶?
    三  诸比丘!于此有比丘，修习欲三摩地勤行成就之神足，如是，于欲不过分退缩、
    不过分精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下，下
    如上、夜如昼，昼如夜，如是以广大不缠之心，修习光耀心。
    四~五  勤三摩地……乃至……心三摩地……
    六  修习观三摩地勤行成就之神足，如是，于观不过分退缩、不过分于精勤，于内
    不收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼
    如夜，如是以广大不缠之心，修习光耀心。
        诸比丘!如是对四神足修习、多修者，则有大果、大功德。
    七~一一  诸比丘!比丘如是对四神足修习、多修者，则领受多端神变：以一身成
    多身……乃至……至梵世以身威而及……乃至……
268 一二  诸比丘!比丘如是对四神足修习、多修者，则由诸漏尽，而无漏心解脱、慧
    解脱，于现法自证知、现证，具足而住。”
          [一三] 第三 欲
 ※ 二  “诸比丘!比丘若依欲修三摩地，获心一境性，此名为欲三摩地。
        彼为令未生之恶不善法不生，起欲、精进、发勤，策心而持。为令已生之恶不
    善法予断，起欲、精进、发勤，策心而持。为令未生之善法生，起欲、精进、发勤，
    策心而持。已生之善法为令住、不忘失，倍修习、广修习、圆满之、起欲、精进、
    发勤，策心而持。此名为勤行。
        第七 神足相应                                       一0五
    -----------------------------------------------------------------------
        相应部经典六                                        一0六
        以欲，修三摩地，而是勤行，诸比丘!此名为欲三摩地勤行成就之神足。
    三  诸比丘!比丘若依于勤修三摩地，获心一境性，此名为勤三摩地。
        彼对未生之恶……乃至……对已生之善法为令住、勿忘失，倍修习、广修习、
    圆满之，起欲、精进、发勤、策心而持。此名之为勤行。
        以勤，修三摩地，而是勤行，诸比丘!此名为勤三摩地勤行成就之神足。
269 四  诸比丘!比丘若依心修三摩地，获心一境性，此名之为心三摩地。
        彼未生之……乃至……已生之善法为令住、勿忘失，倍修习、广修习、圆满之，
    起欲、精进、发勤，策心而持。此名之为勤行。
        依心修三摩地，而勤行，诸比丘!此名为心三摩地勤行成就之神足。
    五  诸比丘!比丘若依观修三摩地，获心一境性者，此名为观三摩地。
        彼对未生之恶不善法，为令不生……乃至……对已生之善法，为令住、勿忘失、
    倍修习、广修习、圆满之，起欲、精进、发勤，策心而持。此名之为勤行。
        依观修三摩地，而是勤行，诸比丘!此名为观三摩地勤行成就之神足。”
          [一四] 第四 目犍连
    一  如是我闻。一时，世尊住舍卫城东园鹿子母堂。
    二  其时，众多之比丘，住于鹿子母堂下，掉举、憍慢、轻薄、饶舌、出杂语、失
    念、不正知、不能入定、心迷乱、根低劣。
    三  时，世尊对具寿大目犍连告曰：
270     “目犍连!彼同梵行者住鹿子母堂下，掉举、憍慢、轻薄、饶舌、出杂语、失念、
    不正知、不入于定、心迷乱、根低劣。目犍连!往吓彼诸比丘。”
        “唯唯!大德!”
        具寿目犍连应诺世尊，现神力行，以足指动鹿子母堂摇震。
    四  时，彼诸比丘恐惧得身毛竖立，立于一面曰：
        “稀有哉!未曾有哉!实则，此鹿子母堂乃善防风，且基深善埋，该是不震不摇，
    何得动摇震耶?”
    五  时，世尊，至彼诸比丘之处。至已，世尊告彼诸比丘曰：
        “诸比丘!云何汝等恐惧得身毛竖立，立于一面耶?”
        “稀有哉!大德!未曾有哉!大德!实则，此鹿子母堂乃善防风，且基深善埋，
        第七 神足相应                                       一0七
    -----------------------------------------------------------------------
        相应部经典六                                        一0八
    该是不震不摇，何得动摇震耶?”
    六  “诸比丘!目犍连比丘欲吓汝等，乃以是指使鹿子母堂动摇震。
        诸比丘!汝等于意云何?对何法修习、多修，故目犍连比丘有如是大神通、大
    威德耶?”
        “大德!我等于法以世尊为根本，以世尊为眼……乃至……诸比丘闻世尊之所说
    受持。”
271 七  “诸比丘!然则且谛听。
        诸比丘!对四神足修习、多修故，目犍连比丘有如是大神通、大威德。以何为
    四神是耶?
    八  诸比丘!于此目犍连比丘，修习欲三摩地勤行成就之神足……修习勤三摩地
    ……心三摩地……观三摩地勤行成就之神足，如是于欲不过分退缩，不过分精勤，
    于内不收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、
    昼如夜，如是以广大不缠之心，修习光耀心。
    九  诸比丘!对此四神足修习、多修，目犍连比丘有如是大神通、大威德。
    一0  诸比丘!对此四神足修习、多修故，目犍连比丘领受多端神变……乃至……
    至梵世以身威所及。
    一一  诸比丘!对此四神足修习、多修故，目犍连比丘由诸漏尽，无漏心解脱、慧
    解脱，于现法自证知、现证，具足而住。”
    一二  如是六神通亦应广说。
          [一五] 第五 婆罗门
    一  如是我闻。一时，具寿阿难住拘睒弥瞿师罗园。
272 二  时，婆罗门来至具寿阿难之处。至已，与具寿阿难俱相交谈欢喜、感铭之语，
    而坐于一面。坐于一面之婆罗门对具寿阿难言曰：
    三  “友阿难!为何之义，于沙门瞿昙之处修梵行耶?”
        “婆罗门!为断欲，于世尊之处修梵行。”
    四  “友阿难!于断欲，有道、有迹否?”
        “婆罗门!断欲，是有道、有迹。”
    五  “友阿难!断欲，有何之道、有何之迹耶?”
        第七 神足相应                                       一0九
    -----------------------------------------------------------------------
        相应部经典六                                        一一0
        “婆罗门!于此有比丘，修习欲三摩地勤行成就之神足……修习勤三摩地……心
    三摩地……观三摩地勤行成就之神足。婆罗门!此为断欲之道、之迹。”
    六  “友阿难!若然，则为无边而非有边，以欲断欲者，无有是处。”
        “婆罗门!然则，我问汝，随所好应答。
    七  婆罗门!于汝意云何?汝先前有往阿兰若之欲，已至阿兰若，则其所生之欲止
    灭耶?”
        “如是，友!”
        “汝前有往阿兰若之勤，已至阿兰若，则其所生之勤止灭耶?”
273     “如是，友!”
        “汝前有往阿兰若之心，已至阿兰若，则其所生之心止灭耶?”
        “如是，友!”
        “汝前有往阿兰若之观，已至阿兰若，则其所生之观止灭耶?”
        “如是，友!”
    八  “婆罗门!如是诸比丘成为阿罗汉，漏尽、梵行已立、所作已办、弃重担、逮得
    己利、尽有结、成为正悟之解脱者。前有获阿罗汉果之欲，已获阿罗汉果，则其所
    生之欲止灭。前有获阿罗汉果之勤，已获阿罗汉果，则其所生之勤止灭。前有获阿
    罗汉果之心，已获阿罗汉果，则其所生之心止灭。前有获阿罗汉果之观，已获阿罗
    汉果，则其所生之观止灭。
    九  婆罗门!于汝意云何?若然，为有边耶?为无边耶?”
        “友阿难!若然，则为有边，非无边。
    一0  希有哉!友阿难!……乃至……自今日起，乃至命终，当予归依。”
          [一六] 第六 沙门婆罗门(一)
 ※ 二  “诸比丘!过去世之沙门、婆罗门，有大神通、大威德者，皆因对此四神足修习、
    多修。
    三  诸比丘!未来世之沙门、婆罗门，有大神通、大威德者，皆因对此四神足修习、
    多修。
    四  诸比丘!现在世之沙门、婆罗门，有大神通、大威德者，皆因对四神足修习、
    多修。
        第七 神足相应                                       一一一
    -----------------------------------------------------------------------
        相应部经典六                                        一一二
        何为四神足耶?
274 五  诸比丘!于此有比丘，修习欲三摩地勤行成就之神足、修习勤三摩地……、心三
    摩地……观三摩地勤行成就之神足。
    六  诸比丘!过去世之诸沙门、婆罗门，有大神通、大威德者……大神通、大威德
    者……有大神通、大威德者，皆依此四神足之修习、多修。”
          [一七] 第七 沙门婆罗门(二)
 ※ 二  “诸比丘!过去世之沙门、婆罗门，领受多端神变；以一身成多身、以多身成一
    身；或现或隐；过墙壁山崖无碍如于虚空；出没地中如于水、行于水上不沈如于地
    上；于虚空结跏趺坐如飞鸟；有大神通、大威德，以手扪摸日月；乃至以身威及于
    梵世；皆因对此四神足之修习、多修。
    三  诸比丘!未来世之沙门、婆罗门，领受多端神变；以一身成多身、以多身成一
    身；或现或隐；过墙壁山崖无碍如于虚空；出没地中如于水、行于水上不沈如于地
275 上；于虚空结跏趺坐如飞鸟；有大神通、大威德，以手扪摸日月；乃至于以身威及
    于梵世；皆因对此四神足之修习、多修。
    四  诸比丘!现在世之沙门、婆罗门，领受多端神变：以一身成多身、以多身成一
    身；或现或隐；过墙壁山崖无碍如于虚空；出没地中如于水；行于水上不沈如于地
    上；于虚空结跏趺坐如飞鸟；有大神通、大威德，以手扪摸此日月；乃至以身威及
    于梵世皆因对此四神足之修习、多修。
        何为四神是耶?
    五  诸比丘!于此有比丘，修习欲三摩地勤行成就之神足、修习勤三摩地……心三
    摩地……观三摩地勤行成就之神足。
    六  诸比丘!过去世之沙门、婆罗门，领受多端神变……未来世之……现在世之……
    皆因对此四神足之修习、多修。”
          [一八] 第八 比丘
 ※ 二  “诸比丘!比丘对四神足之修习、多修者，则依诸漏尽，无漏心解脱、慧解脱，
    于现法自证知、现证，具足而住。何为四神是耶?
    三  诸比丘!于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地……心三
    摩地……观三摩地勤行成就之神足。
        第七 神足相应                                       一一三
    -----------------------------------------------------------------------
        相应部经典六                                        一一四
        诸比丘!比丘对此四神足修习、多修者，则依诸漏尽，无漏心解脱、慧解脱，
276 于现法自证知、现证，具足而住。”
          [一九] 第九 说示
 ※ 二  “诸比丘!为汝等说神力与神足，及顺神足修习之道，且谛听。
    三  诸比丘!以何为神力耶?
        诸比丘!于此有比丘，领受多端神变：以一身为多身……乃至……以身威及于
    梵世。
        诸比丘!此名之为神力。
    四  诸比丘!以何为神足耶?
        诸比丘!得神力，于获得神力所资之道迹。
        诸比丘!此名之为神足。
    五  诸比丘!以何为神足之修习耶?
        诸比丘!于此有比丘，修习欲三摩地勤行成就之神足、修习勤三摩地……、心三
    摩地……观三摩地勤行成就之神足。
        诸比丘!此名之为神足之修习。
    六  诸比丘!以何为神足修习之顺道耶?
        此八支圣道是，谓：正见、正思惟、正语、正业、正命、正精进、正念、正定
    是。
        诸比丘!此名之为神足修习之顺道。”
          [二0] 第十 分别
          一
 ※ 二  “诸比丘!对四神足之修习、多修者，则有大果、大功德。诸比丘!云何对四神
    足之修习、多修，有大果、大功德耶?
    三  诸比丘!于此有比丘，修习欲三摩地勤行成就之神足，如是，于欲不过分退缩
277 、不过分精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下、
    下如上，夜如昼、昼如夜，如是以广大不缠之心，修习光耀心。
        勤三摩地……心三摩地……
        修习观三摩地勤行成就之神足，如是于观不过分退缩，不过分精勤，于内不收、
        第七 神足相应                                       一一五
    -----------------------------------------------------------------------
        相应部经典六                                        一一六
    于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如夜，
    如是以广大无缠之心，修习光耀心。”
          二
    四  “诸比丘!以何为欲，过分退缩耶?
        诸比丘!欲，与懈怠俱行、与懈怠相应。
        诸比丘!此名之为欲过分退缩。
    五  诸比丘!以何为欲，过分精勤耶?
        诸比丘!欲，与掉举俱行、与掉举相应。
        诸比丘!此名之为欲为过分精勤。
    六  诸比丘!以何为欲，于内为收耶?
        诸比丘!欲，与惛眠俱行、与惛眠相应。
        诸比丘!此名之为欲，于内为收。
    七  诸比丘!何为为欲，于外为散耶?
        诸比丘!欲，依外之五妙欲而扩散。
        诸比丘!此名之为欲，于外为散。
    八  诸比丘!以何为比丘有前后想而住，后如前、前如后耶?
278     诸比丘!于此有比丘，对前后想善持、善作意、善观、于慧善通达。
        诸比丘!如是比丘有前后想而住，后如前、前如后。
    九  诸比丘!比丘以何为上如下、下如上而住耶?
        诸比丘!于此有比丘，观察由足跖以上、由发顶以下至皮为边际，充满种种不
    净之此身，此身为发、毛、爪、齿、皮、肉、筋、骨、骨髓、肾、心、肝、肋、膜、
    脾、肺、肠、肠间膜、胃、排泄物、胆汁、痰、脓、血、汗、脂、泪、浆、唾、鼻
    液、髓、尿是。
        诸比丘!如是比丘为上如下、下如上而住。
    一0  诸比丘!比丘以何为夜如昼、昼如夜而住耶?
        诸比丘!于此有比丘，于昼修习欲三摩地勤行成就之神足，以行相、特相、因
    相，同于夜修习欲三摩地勤行成就之神足。于夜修习欲三摩地勤行成就之神足，以
    行相、特相、因相，同于昼修习欲三摩地勤行成就之神足。
        第七 神足相应                                       一一七
    -----------------------------------------------------------------------
        相应部经典六                                        一一八
        诸比丘!如是比丘为夜如昼、昼如夜而住。
    一一  诸比丘!何为比丘以广大不缠之心，修习光耀心耶?
        诸比丘!于此有比丘，善持光明想、善摄持光明想。
        诸比丘!如是比丘为以广大不缠之心，修习光耀心。”
279       三
    一二  “诸比丘!以何为勤，过分退缩耶?
        诸比丘!勤，与懈怠俱行、与懈怠相应。
        诸比丘!此名之为勤，过分退缩。
    一三  诸比丘!以何为勤过分精勤耶?
        诸比丘!勤，与掉举俱行、与掉举相应。
        诸比丘!此名之为勤过分精勤。
    一四  诸比丘!以何为勤，于内为收耶?
        诸比丘!勤，与惛眠俱行、与惛眠相应。
        诸比丘!此名之为勤，于内为收。
    一五  诸比丘!以何为勤，于外为散耶?
        诸比丘!勤，依外之五妙欲扩散。
        诸比丘!此名之为勤，于外为散。
    一六~一九  ……乃至……
        诸比丘!何为比丘以广大不缠之心，修习光耀心耶?
        诸比丘!于此有比丘，善持光明想，对昼日想善摄持。
        诸比丘!如是比丘为以广大不缠之心，修习光耀心。”
          四
    二0  诸比丘!以何为心过分退缩耶?
        诸比丘!心，与懈怠俱行、与懈怠相应。
        诸比丘!此名之为心过分退缩。
    二一  诸比丘!以何为心过分精勤耶?
        诸比丘!心，与掉举俱行、与掉举相应。
        诸比丘!此名之为心过分精勤。
        第七 神足相应                                       一0九
    -----------------------------------------------------------------------
        相应部经典六                                        一二0
    二二  诸比丘!以何为心，于内为收耶?
        诸比丘!心，与惛眠俱行、与惛眠相应。
        诸比丘!此名之为心，于内为收。
280 二三  诸比丘!以何为心，于外为散耶?
        诸比丘!心，依外之五妙欲而扩散。
        诸比丘!此名之为心，于外为散。
    二四~二七  ……乃至……诸比丘!如是比丘以广大不缠之心，修习光耀心。”
          五
    二八  “诸比丘!以何为观过分退缩耶?
        诸比丘!观，与懈怠俱行、与懈怠相应。
        诸比丘!此名之为观过分退缩。
    二九  诸比丘!以何为观过分精勤耶?
        诸比丘!观，与掉举俱行、与掉举相应。
        诸比丘!此名之为观过分精勤。
    三0  诸比丘!以何为观，于内为收耶?
        诸比丘!观，与惛眠俱行、与惛眠相应。
        诸比丘!此名之为观，于内为收。
    三一  诸比丘!以何为观，于外为散耶?
        诸比丘!观，依外之五妙欲而扩散。
        诸比丘!此名之为观，于外为散。
    三二~三五  ……乃至……诸比丘!如是比丘为以广大不缠之心，修习光耀心。
    三六  诸比丘!对四神足如是修习、对四神足如是多修者，则有大果、大功德。
        诸比丘!比丘对四神足如是修习、如是多修时，则领受多端神变：以一身成多
    身、以多身成一身……乃至……以身威及于梵世……乃至……。
281 三七  诸比丘!对此四神足如是修习、如是多修时，则依诸漏尽，无漏心解脱、慧
    解脱，于现法自证知、现证，具足而住。”
    三八  六神通亦可广说。
                                                     第二鹿母殿震动品 (终)
        第七 神足相应                                       一二一
    -----------------------------------------------------------------------
        相应部经典六                                        一二二
        此品之摄颂曰：
          前与大果欲
          目连婆罗门
          沙门婆罗门
          比丘与说示
          分别共为十

              第三 铁丸品
          [二一] 第一 道
    一  舍卫城。
    二  “诸比丘!我先前未成等觉、现等觉，为菩萨时，曾思念：
        ‘有何道、何迹，可修习神是耶?’
        诸比丘!其时，我如是思念：
    三  ‘(诸比丘!)于此，修习欲三摩地勤行成就之神足，如是我于欲不过分退缩……
    乃至……修习光耀心。
    四、五  勤三摩地……心三摩地……
    六  修习观三摩地勤行成就之神足，如是我于观不过分退缩、不过分精勤，于内不
    收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如
    夜，如是以广大不缠之心，修习光耀心。’
282 七  诸比丘!比丘对四神足如是修习、如是多修者，则领受多端神变：以一身成多
    身、以多身成一身……乃至……以身威及于梵世。
    八  诸比丘!比丘对四神足如是修习、如是多修者，则依诸漏尽，无漏心解脱、慧
    解脱，于现法自证知、现证，具足而住。”
    九  六神通亦可广说。
          [二二] 第二 铁丸
    一  舍卫城。
    二  时，具寿阿难来至世尊之处。至已，敬礼世尊，坐于一面，坐于一面之具寿阿
        第七 神足相应                                       一二三
    -----------------------------------------------------------------------
        相应部经典六                                        一二四
    难白世尊曰:
    三  “大德!世尊称为依神力以意所成身至于梵世者耶?”
        “阿难!我称为依神力以意所成身至梵世者。”
    四  “大德!世尊称为依神力以此四大所成身至梵世者耶?”
        “阿难!我称为依神力以此四大所成身至梵世。”
283 五  “大德!世尊能依神力以意所成身至梵世。大德!世尊称为依神力以此四大所成
    身至梵世。大德!此于世尊乃稀有、未曾有。”
        “阿难!诸如来成就稀有法，而稀有。阿难!诸如来成就未曾有法，而未曾有。
    六  阿难!如来时而摄身于心、摄心于身，置乐想、轻想于身而住。阿难!其时，
    如来之身成轻软堪任清净。
    七  阿难!譬如将铁丸昼日加热，乃成轻软堪任清净。阿难!如是，如来时而摄身
    于心，摄心于身，置乐想、轻想于身而住，阿难!其时，如来之身乃成轻软堪任清
    净。
    八  阿难!如来时而摄身于心、摄心于身，置乐想、轻想于身而住。阿难!其时，
    如来之身无所作为，而能由地腾于虚空，领受多端神变：以一身成多身……乃至……
    以身威而及于梵世。
284 九  阿难!譬如棉花叶、轻棉，受风吹拂，纵无所致力，亦能由地腾于虚空。阿难!
    如是如来时而摄身于心、摄心于身，置乐想、轻想于身而住。阿难!其时，如来之
    身无所作，亦能由地腾于虚空，领受多端神变而住，以一身成多身……乃至……以
    身威而及于梵世。
          [二三] 第三 比丘
 ※ 二  “诸比丘!有四神足。何为四神足耶?
        诸比丘!于此有比丘，修习欲三摩地勤行成就之神足……修习勤三摩地……心
    三摩地……观三摩地勤行成就之神足。
        诸比丘!此为四神足。
    三  诸比丘!比丘对此四神足修习、多修者，则依诸漏尽，无漏心解脱、慧解脱，
    于现法自证知、现证，具足而住。”
          [二四] 第四 清净
        第七 神足相应                                       一二五
    -----------------------------------------------------------------------
        相应部经典六                                        一二六
 ※ 二  “诸比丘!有四神足。何为四神足耶?
        诸比丘!于此有比丘，修习欲三摩地勤行成就之神足、修习勤三摩地……心三
    摩地……观三摩地勤行成就之神足。
        诸比丘!此为四神足。”
285       [二五] 第五 果(一)
 ※ 二  “诸比丘!有四神足。何为四神足耶?
        诸比丘!于此有比丘，修习欲三摩地勤行成就之神足、修习勤三摩地……心三
    摩地……观三摩地勤行成就之神足。
        诸比丘!此为四神足。
    三  诸比丘!对此四神足修习、多修者，则有二果之随一果可期之，于现法得开悟、
    或为余依得不还果。”
          [二六] 第六 果(二)
 ※ 二  “诸比丘!有四神足。何为四神足耶?
        诸比丘!于此有比丘，修习欲三摩地勤行成就之神足、修习勤三摩地……心三
    摩地……观三摩地勤行成就之神足。
        诸比丘!此为四神足。
    三  诸比丘!对此四神足修习、多修者，则有七果、七功德可期。何为七果、七功
    德耶?
    四  于现法已得开悟。若于现法未得开悟者，则于命终时得开悟。若于命终时不得
    开悟者，则依五下分结尽，得中般涅槃。若依五下分结尽，不得中般涅槃者，则依
    五下分结尽得损害般涅槃。若依五下分结尽，不得损害般涅槃者，则依五下分结尽，
    得无行般涅槃。若依五下分结尽，不得无行般涅槃者，则依五下分结尽，得有行般
    涅槃。若依五下分结尽，不得有行般涅槃者，则依五下分结尽，为上流至色究竟天。
    五  诸比丘!对此四神足修习、多修者，则有此七果、七功德可期。”
          [二七] 第十 阿难(一)
    一  舍卫城因缘。
    二  时，具寿阿难来至世尊住处。至已，敬礼世尊，坐于一面，坐于一面之具寿阿
    难白世尊曰：
        第七 神足相应                                       一二七
    -----------------------------------------------------------------------
        相应部经典六                                        一二八
286     “大德!何为神力、何为神足、何为神足之修习、何为神足修习之顺道耶?”
    三  “阿难!于此有比丘，领受多端神变：以一身成多身……乃至……以身威而及于
    梵世。阿难!此名之为神力。
    四  阿难!何为神足耶?阿难!得神力、获得神力所资之道迹。阿难!此名之为神
    足。
    五  阿难!何为神足之修习耶?阿难!于此有比丘，修习欲三摩地勤行成就之神
    足，修习勤三摩地……心三摩地……观三摩地勤行成就之神足。阿难!此名之为神
    足之修习。
    六  阿难!何为神足修习之顺道耶?即八支圣道是，谓：正见、正思惟、正语、正
    业、正命、正精进、正念、正定是。阿难!此名之为神足修习之顺道。”
          [二八] 第八 阿难(二)
 ※ 二  时，具寿阿难来至世尊住处。至已，敬礼世尊，坐于一面，坐于一面时，世尊
    向具寿阿难言曰：
        “阿难!何为神力、何为神足、何为神足之修习、何为神足修习之顺道耶?”
        “大德!我等于法，皆以世尊为根本、以世尊为眼……乃至……”
    三~六  “阿难!于此有比丘，领受多端神变……乃至……阿难!此名之为神足修习
    之顺道。”
287       [二九] 第九 比丘(一)
 ※ 二  时，众多比丘来至世尊住处。至已，敬礼世尊，坐于一面，坐于一面之彼诸比
    丘，白世尊曰：
        “大德!何为神力、何为神足、何为神足之修习、何为神足修习之顺道耶?”
    三~六  “诸比丘!于此有比丘，领受多端神变：以一身……乃至……至梵世……乃
    至……诸比丘!此名之为神足修习之顺道。”
          [三0] 第十 比丘(二)
 ※ 二  时，众多比丘来至世尊住处。至已，敬礼世尊，坐于一面。时世尊对彼诸比丘
    曰：
        “诸比丘!何为神力、何为神足、何为神足之修习、何为顺神足修习之道耶?”
        “大德!我等于法皆以世尊为根本，以世尊为眼……乃至……”
        第七 神足相应                                       一二九
    -----------------------------------------------------------------------
        相应部经典六                                        一三0
    三  “诸比丘!何为神力耶?诸比丘!于此有比丘，领受多端神变：以一身为多身
    ……乃至……以身威而及于梵世。诸比丘!此名之为神力。
    四  诸比丘!以何为神足耶?诸比丘!得神力、获得神力所资之道迹。诸比丘!此
    名之为神足。
    五  诸比丘!以何为神足之修习耶?诸比丘!于此有比丘，修习欲三摩地勤行成就
    之神足，修习勤三摩地……心三摩地……观三摩地勤行成就之神足。诸比丘!此名
    之为神足之修习。
288 六  诸比丘!以何为顺神足修习之道耶?即八支圣道是，谓：正见、正思惟、正语、
    正业、正命、正精进、正念、正定是。诸比丘!此名之为顺神足修习之道。”
          [三一] 第十一 目犍连1  注1 参照上第十五经目犍连之后半。
    二  于此，世尊告诸比丘曰：
    三  “诸比丘!汝等于意云何?对何法修习、多修故，目犍连比丘有如是大神通、大
    威德耶?”
        “大德!我等于法皆以世尊为根本、以世尊为眼……乃至……”
    四  “诸比丘!对四神足修习、多修故，目犍连比丘有如是大神通、大威德。何为四
    神是耶?
    五  诸比丘!于此目犍连比丘，修习欲三摩地勤行成就之神足，如是于欲不过分退
    缩……乃至……修习光耀心。
    六、七  勤三摩地……心三摩地……
    八  修习观三摩地勤行成就之神足，如是于观不过分退缩、不过分精勤，于内不收、
    于外不散……乃至……如是以广大不缠之心，修习光耀心。
    九  诸比丘!对此四神足修习、多修故，目犍连比丘有如是大神通、大威德。
    一0  诸比丘!对此四神足修习、多修故，目犍连比丘领受多端神变：以一身成多
    身、以多身成一身……乃至……以身威而及于梵世。
289 一一  诸比丘!对此四神足修习、多修故，目犍连比丘依诸漏尽，无漏心解脱、慧解
    脱，于现法自证知、现证，具足而住。”

    注1 参照上第十五经目犍连之后半。
        第七 神足相应                                       一三一
    -----------------------------------------------------------------------
        相应部经典六                                        一三二
          [三二] 第十二 如来
 ※ 二  于此世尊告诸比丘曰：
    三  “诸比丘!汝等于意云何，对何法修习、多修故，如来有如是大神通、大威德耶?”
    “大德!我等于法，皆以世尊为根本……乃至……”
    四  “诸比丘!对四神足修习、多修故，如来有如是大神通、大威德。何为四神是耶?
    五  诸比丘!于此，如来修习欲三摩地勤行成就之神足，如是，我于欲不过分退缩、
    不过分精勤……乃至……以广大不缠之心，修习光耀心。
    六、七  勤三摩地……心三摩地……
    八  修习观三摩地勤行成就之神足，如是，我于观不过分退缩、不过精勤……乃至
    ……如是以广大不缠之心，修习光耀心。
    九  诸比丘!对此四神足修习、多修故，如来有如是大神通、大威德。
290 一0  诸比丘!对此四神足修习、多修故，如来领受多端神变：以一身成多身……
    乃至……以身威而及于梵世。
    一一  诸比丘!对此四神足修习、多修故，如来依诸漏尽，无漏心解脱、慧解脱，
    于现法自证知、现证，具足而住。”
                                                             第三 铁丸品(终)
          此中摄颂曰:
            道铁丸比丘
            清净与二果
            以及二阿难
            乃至二比丘
            目犍连如来。

              第四 恒河广说
          [三三] 第一
 ※ 二  “诸比丘!譬如恒河趣向于东、倾向于东、临入于东。诸比丘!如是，比丘对四
        第七 神足相应                                       一三三
    -----------------------------------------------------------------------
        相应部经典六                                        一三四
    神足修习、对四神足多修者，则趣向于涅槃、倾向于涅槃、临入于涅槃。
        诸比丘!比丘云何对四神足修习、对四神足多修者，则趣向涅槃、倾向涅槃、
    临入于涅槃耶?
    三  诸比丘!于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地……、心三
    摩地……观三摩地勤行成就之神足。
291     诸比丘!比丘如是修习四神足、多修四神足者，则趣向于涅槃、倾向于涅槃、
    临入于涅槃。”
          [三四~四四] 第二~十二
         摄颂：
           趣向东者六
           趣向海者六
           共有一十二
           以说恒河品
           依神足可广说恒河广说。
                                                                第四品(终)
              第五 不放逸品
          [四五~五四] 第一~十
    二  诸比丘!诸有情之无足、二足、四足……乃至……可广说。
          摄颂曰：
            如来与足迹
            屋顶与根核
            夏生花王月
            日衣等十句
        依神足可广说不放逸品。
                                                               第五品(终)
        第七 神足相应                                       一三五
    -----------------------------------------------------------------------
        相应部经典六                                        一三六

              第六 力所作品
          [五五~六六] 第一~十二
    二  诸比丘!譬如作诸力所作之事业……乃至……可广说。
          摄颂曰：
            力与种子龙
            树与瓶及芒
            虚空与二云
            船舶与客河
            依神足可广说力所作品。
                                                              第六品(终)

              第七 寻觅品
          [六七~七六] 第一~十
    二  诸比丘!有三种寻觅。何为三种寻觅耶?……乃至……可广说。
          摄颂曰：
292         寻觅次第漏
            有以及二苦
            碍与垢及舍
            受乃至渴爱
        依神足可广说寻觅。

              第八 瀑流品
          [七七] 第一 瀑流
        第七 神足相应                                       一三七
    -----------------------------------------------------------------------
        相应部经典六                                        一三八
    二  诸比丘!有四种瀑流。何为四种瀑流耶?谓：欲流、有流、见流、无明流是……
    乃至……可广说。
          [七八~八五] 第二~九
          [八六] 第十 上分结
 ※ 二  “诸比丘!有五种上分结。何为五上分结耶?谓：色贪、无色贪、慢、掉举、无
    明是。诸比丘!此为五种上分结。
    三  诸比丘!对此五上分结，为证知……偏知……偏尽……予断，应修习四神足。
    何为四神足耶?
    四  诸比丘!于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地……心三
    摩地……观三摩地勤行成就之神足。
    五  诸比丘!对此五上分结，为证知……偏知……偏尽……予断，应修习此四神足。
        依神足可广说瀑流品。”
293     如念处(相应)，可广说神足相应。
          摄颂曰：
            瀑流与轭取
            系以及随眠
            妙欲乃至盖
            蕴与上下分
                                                         第七 神足相应(终)

    第七 神足相应                                       一三九


大篇 阿那律相应(24经)

第八 阿那律相应

        相应部经典六                                        一四O
294               第八 阿那律相应
              第一 独一品
          [一] 第一 独一1  注1 杂阿含一九、三二(大正藏二、一三九a)。 (一)
    一  如是我闻。一时，具寿阿那律住舍卫城祇树林给孤独园。
    二  时，具寿阿那律，独于一静处，生如是心念：
        “若对四念处有失者，则正如失顺苦尽之圣道。若对四念处有得者，则正如得顺
    苦尽之圣道。”
    三  时，具寿大目犍连心知具寿阿那律之心念，譬如力士之屈腕伸展、伸腕屈，以
    如是之速，现于具寿阿那律之前。
    四  时，具寿大目犍连对具寿阿那律言曰：
        “友阿那律!云何比丘得四念处耶?”
295 五  “友!于此有比丘，于内身观集法、于内身观灭法、于内身观集灭法，以热诚、
    正知、正念，对世间之贪忧调伏而住。
    六  于外身观集法、于外身观灭法、于外身观集灭法，以热诚、正知、正念，对世
    间之贪忧调伏而住。
    七  于内外身观集法、于内外身观灭法、于内外身观集灭法，以热诚、正知、正念，
    对世间之贪忧调伏而住。
    八  彼若于非违逆，欲以违逆想而住者，即以违逆想住；若于违逆，欲以非违逆想
    住者，即以非违逆想住；若于非违逆与违逆，欲以违逆想住者，即以违逆想住；若
    于违逆与非违逆，欲以非违逆想住者，即以非违逆想住；若将非违逆与违逆俱遮，
    欲以舍、正念、正知住者，即舍、正念、正知而住。
    九  于内受观集法、于内受观灭法、于内受观集灭法，以热诚、正知、正念，对世
    间之贪忧调伏而住。
    一0  于外受观集法、于外受观灭法、于外受观集灭法，以热诚、正知、正念，对
    世间之贪忧调伏而住。
296 一一  于内外受观集法、于内外受观灭法、于内外受观集灭法，以热诚、正知、正
        第八 阿那律相应                                     一四一
    -----------------------------------------------------------------------
        相应部经典六                                        一四二
    念，对世间之贪忧调伏而住。
    一二  彼若……乃至……
    一三  于内心……乃至……
    一四  于外心……乃至……
    一五  于内外心观集法、于内外心观灭法、于内外心观集灭法，以热诚、正知、正
    念，对世间之贪忧调伏而住。
    一六  彼若……乃至……
    一七  于内法、乃至……
    一八  于外法、乃至……
    一九  于内外法观集法、于内外法观灭法、于内外法观集灭法，以热诚、正知、正
    念，对世间之贪忧调伏而住。
    二0  彼若于非违逆，欲以违逆想而住者，即以违逆想住……乃至……以舍、正念、
    正知住。
    二一  友!如是，比丘得四念处。”

    注1 杂阿含一九、三二(大正藏二、一三九a)。

          [二] 第二 独一1  注1 杂阿含一九、三三(大正藏二、一三九b)。 (二)
    一  舍卫城因缘。
    二  时，具寿阿那律独一静处，生如是心念：
        “若对四念处有失者，正如失顺苦尽之道。若对四念处有得者，正如得顺苦尽之
    道。”
297 三  时，具寿大目犍连心知具寿阿那律之心念，譬如力士之将屈腕伸、或将伸腕屈，
    如是之速，出现于具寿阿那律之前。
    四  时，具寿大目犍连对具寿阿那律言曰：
        “友阿那律!云何比丘得四念处耶?”
    五  “友!于此有比丘，于内身观身，以热诚、正知、正念，对世间之贪忧调伏而住。
        于外身观身……于内外身观身，以热诚、正知、正念，对世间之贪忧调伏而住。
        第八 阿那律相应                                     一四三
    -----------------------------------------------------------------------
        相应部经典六                                        一四四
    六  于内受观受，以热诚、正知、正念，对世间之贪忧调伏而住。
        于外受观受……于内外受观受，以热诚、正知、正念，对世间之贪忧调伏而住。
    七  于内心……于外心……于内外心观心，以热诚、正知、正念，对世间之贪忧调
    伏而住。
    八  于内之诸法、于外之诸法、于内外之诸法观法，以热法、正知、正念，对世间
    之贪忧调伏而住。
    九  友!如是，比丘得四念处。

    注1 杂阿含一九、三三(大正藏二、一三九b)。

          [三] 第三 手成浴池1  注1 杂阿含二0、一(大正藏二、一三九c)。
    一  一时，具寿阿那律住舍卫城手成浴池之侧。
    二  时，有众多比丘来至具寿阿那律住处。至已，与阿那律俱相交谈庆慰、欢喜、
    感铭之语后，坐于一面。
298 三  坐于一面之彼诸比丘，对具寿阿那律曰：
        “具寿阿那律!对何法之修习、多修故，得大神通耶?”
    四  “友等!我对四念处之修习、多修故，得大神通。何为四念处耶?
        友等!于此我于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。于受
    ……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。
        友等!我对此四念处修习、多修故，得大神通。
    五  友等!我对此四念处修习、多修故，悟劣法为劣法，悟中法为中法，悟胜法为
    胜法。”

    注1 杂阿含二0、一(大正藏二、一三九c)。

          [四] 第四 坎它契1  注1 杂阿含二0、六(大正藏二、一四0c)。 (一)
    一  一时，具寿阿那律与具寿舍利弗及具寿大目犍连住于裟只城坎它契林。
    二  时，具寿舍利弗与具寿大目犍连，夕时由宴默起，来至具寿阿那律住处。至已，
        第八 阿那律相应                                     一四五
    -----------------------------------------------------------------------
        相应部经典六                                        一四六
    与具寿阿那律俱相交谈庆慰、欢喜、感铭之语后，坐于一面。
    三  坐于一面之具寿舍利弗，对具寿阿那律曰：
        “友阿那律!有学之比丘，应具足何法而住耶?”
        “友舍利弗!有学之比丘，应具足四念处而住。何为四念处耶?
299 四  友!于此有比丘，于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。
    于受……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。
        友舍利弗!有学之比丘，应对此四念处具足而住。”

    注1 杂阿含二0、六(大正藏二、一四0c)。

          [五] 第五 坎它契1  注1 杂阿含二0、七(大正藏二、一四一a) (二)
    一~二  裟只城因缘……坐于一面之具寿舍利弗，对具寿阿那律言曰：
    三  “友阿那律!无学之比丘，应具足何法而住耶?”
        “友舍利弗!无学之比丘，应具足四念处而住。何为四念处耶?
    四  友!于此有比丘，于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。
    于受……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。
        友舍利弗!无学之比丘，应对此四念处具足而住。”

    注1 杂阿含二0、七(大正藏二、一四一a)

          [六] 第六 坎它契1  注1 杂阿含二0、二(大正藏二、一四0a)。 (三)
    一~二  裟只城因缘……坐于一面之具寿舍利弗，对具寿阿那律曰：
    三  “具寿阿那律!对何法修习、多修故，得大神通耶?”
        “友!我对四念处修习、多修故，得大神通。何为四念处耶?
    四  友!于此，我于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。于受
    ……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。
        友!我对此四念处修习、多修故，得大神通。
    五  友!我对此四念处修习、多修故，悟千世间2  。”
        第八 阿那律相应                                     一四七
    -----------------------------------------------------------------------
        相应部经典六                                        一四八
    注1 杂阿含二0、二(大正藏二、一四0a)。
      2 “千世间”。此乃说长老之殊胜住。长老早晨洗颜，忆念过去未来一千劫，现在思念一千铁
        围山，(出原注)。

300       [七] 第七 爱尽
    一  舍卫城因缘。
    二  于此，具寿阿那律对诸比丘告曰……乃至……
    三  “友等!对四念处之修习多修者，则资于渴爱之灭尽。何为四念处耶?
    四  友等!于此有比丘，于身观身……于受……于心……于诸法观法，以热诚、正
    知、正念，对世间之贪忧调伏而住。
        友等!对此四念处之修习多修者，则资于渴爱之灭尽。”
          [八] 第八 松林精舍1
    一  一时，具寿阿那律住舍卫城松林精舍。
    二  于此，具寿阿那律对诸比丘告曰……乃至……
    三  “友等!譬如恒河趣向于东、倾向于东、临入于东。时有众人持锄与筐来，谓曰：
    ‘我等作此恒河，使趣向于西、倾向于西、临入于西。’友等!于汝等之意云何?
    彼众人得作将恒河，使趣向于西、倾向于西、临入于西否?”
    “友!不也。”
    “何以故耶?”
    “友!恒河乃趣向东、倾向东、临入东，而欲将之趣向西、倾向西、临入西者为非易
    事，彼众人唯蒙困苦损恼而已。”
    四  “友等!如是，比丘对四念处修习、对四念处多修者，纵令王、王臣、友、朋
301 、亲戚、亲族，以财物相伴而引诱云：‘当今，汝意云何，于此袈裟衣为烦耶?云
    何作剃发往来者耶?不如还俗受用财物作福业。’友等!彼比丘对四念处修习、对
    四念处多修者，则无弃学还俗之理。何以故?友等!其心若长夜趣向远离、倾向远
    离、临入远离，则绝无还俗之理。
    五  友等!云何比丘对四念处修习、对四念处多修耶?
        第八 阿那律相应                                     一四九
    -----------------------------------------------------------------------
        相应部经典六                                        一五0
        友等!于此有比丘，于身观身……于受……于心……于诸法观法，以热诚、正
    知、正念，对世间之贪忧调伏而住。
        友等!如是，比丘对四念处修习，对四念处多修。”

    注1 相应部经典原典五、五三页(汉译南传大藏经第十七卷一九九页)，杂阿含二0、九(大
        正藏二、一四一b)。

          [九] 第九 一切
    一  一时，具寿阿那律与具寿舍利弗，住毗舍离城，庵婆婆梨园。
    二  时，具寿舍利弗于夕时分由宴默起，至具寿阿那律住处。至已，与具寿阿那律
    俱相交谈庆慰、欢喜、感铭之语后，坐于一面。
    三  坐于一面之具寿舍利弗，对具寿阿那律曰：
        “友阿那律!汝之诸根是清澄，颜色是清净皎洁，具寿阿那律!今多依何而住、
    令住耶?”
        “友!我今多于四念处，善能将心系住。何为四念处耶?
302 四  友!于此我于身观身……于受……于心……于诸法观法，以热诚、正知、正念，
    对世间之贪忧调伏而住。友!我今多对此四念处，善能将心系住。
    五  友!若比丘成阿罗汉，诸漏尽、梵行已立、所作已办、舍重担、逮得己利、尽
    有结、正悟、解脱者，则多对此四念处，善能将心系住。”
    六  “友!幸哉、甚幸哉!我等得闻具寿阿那律之亲说雄辩。”
          [一0] 第十 重患1  注1 杂阿含二0、四、五、(大正藏二、一四0b)。
    一  一时，具寿阿那律住舍卫城安陀林，因病困苦重患。
    二  时，有众多比丘，来至具寿阿那律住处。至已，对具寿阿那律言曰：
        “具寿阿那律，依何而住、令住故，已生之身苦受，永尽于心而不住耶?”
        “友等!我对四念处，善能系心而住故，则已生之身苦受，永尽于心而不住。何
    为四念处耶?
    三  友等!于此我于身观身……于受……于心……于诸法观法，以热诚、正知、正
        第八 阿那律相应                                     一五一
    -----------------------------------------------------------------------
        相应部经典六                                        一五二
    念，对世间之贪忧调伏而住。友等!我对此四念处，善能系心而住故，已生之身苦
    受，则永尽于心而不住。”

    注1 杂阿含二0、四、五、(大正藏二、一四0b)。
                                                         第一 独一品 (终)
          此中摄颂曰：
303         二种之独一
            与手成浴池
            坎它契爱尽
            松林一切患。

              第二品
          [一一] 第一 千1  注1 杂阿含二0、三(大正藏二、一四0a)。
    一  一时，具寿阿那律住舍卫城祇树林给孤独园。
    二~三  时，有众多比丘来至具寿阿那律住处。至已，与具寿阿那律俱相交谈庆慰、
    欢喜、感铭之语后，坐于一面。坐于一面之彼诸比丘，对具寿阿那律曰：
        “具寿阿那律!对何法修习、多修故，得大神通耶?”
        “友等!我对四念处修习、多修故，得大神通。何为四念处耶?
    四  友等!于此，我于身观身，热诚、正知、正念，对世间之贪忧调伏而住。于受
    ……于心……于诸法观法，热诚、正知、正念，对世间之贪忧调伏而住。
        友等!我对此四念处修习、多修故，得大神通。
    五  友等!我对此四念处修习、多修之故，忆念一千劫也。”

    注1 杂阿含二0、三(大正藏二、一四0a)。
        第八 阿那律相应                                     一五三
    -----------------------------------------------------------------------
        相应部经典六                                        一五四
          [一二] 第二 神变
 ※ 五  “友等!我对此四念处修习、多修故，领受多端神变：以一身成多身……乃至
    ……至梵世以身威而及。”
304       [一三] 第三 天耳界
 ※ 五  “友等!我对此四念处修习、多修故，以清净超人之天耳界，对远近天人之声俱
    得闻。”
          [一四] 第四 心
 ※ 五  “友等!我对此四念处修习、多修故，对他有情、他人之心，以心可偏了知，对
    有贪心者，了知为有贪心……乃至……了知为解脱心。”
          [一五] 第五 处
 ※ 五  “友等!我对此四念处修习、多修故，对处为处，非处为非处，如实可了知。”
          [一六] 第六 业
 ※ 五  “友等!我对此四念处修习、多修故，对过去、未来、现在业报之异熟，其处与
    因，可如实了知。”
          [一七] 第七 道
 ※ 五  “友等!我对此四念处修习、多修故，对偏行道，得如实了知。”
          [一八] 第八 世间
 ※ 五  “友等!我对此四念处修习、多修故，对多界、种种界之世间，得如实了知。”
305       [一九] 第九 种种胜解
 ※ 五  “友等!我对此四念处修习、多修故，对众生之种种胜解，得如实了知。”
          [二0] 第十 根
 ※ 五  “友等!我对此四念处修习、多修故，对他有情、他人之根上下，得如实了知。”
          [二一] 第十一 静虑
 ※ 五  “友等!我对此四念处修习、多修故，对静虑、解脱、等持、等至之杂染、清净、
    出离，得如实了知。”
          [二二] 第十二 明(一)
 ※ 五  “友等!我对此四念处修习、多修故，随念种种之宿住，谓一生、二生……乃至
        第八 阿那律相应                                     一五五
    -----------------------------------------------------------------------
        相应部经典六                                        一五六
    ……具如是行相、名称，随念宿住。”
          [二三] 第十三 明(二)
 ※ 五  “友等!我对此四念处修习、多修故，以清净、超人之天眼……乃至……有情随
    业……而受者，可了知。”
          [二四] 第十四 明(三)
 ※ 五  “友等!我对此四念处修习、多修故，依诸漏尽而对无漏之心解脱、慧解脱，于
306 现法自证知、现证，具足而住。”
          此中摄颂曰：
            千神变天耳
            心处业1  注1 括弧内相当于原文部分，不明了。 与道
            世间种胜解
            根静虑三明

    注1 括弧内相当于原文部分，不明了。


大篇 静虑相应(54经)

第九 静虑相应

307               第九 静虑相应

              第一 恒河广说

          [一] 第一 初清净
    一~二  舍卫城。
        “诸比丘!有四静虑。以何为四静虑耶?
    三  诸比丘!于此有比丘，离诸欲、离诸不善法，有寻有伺，于由离生喜与乐之初
    静虑具足而住。
    四  寻伺止息故，则内净，心则一趣，于由无寻、无伺三摩地，生喜与乐之第二静
    虑具足而住。
    五  离喜故，于舍而住，正念正知、身于乐正受，如诸圣之所宣，有舍与念而住于
    乐，具足第三静虑具足而住。
    六  断乐断苦故，灭先之喜与爱故，为不苦不乐、对舍念清净，具足第四静虑而住。
        第九 静虑相应                                       一五七
    -----------------------------------------------------------------------
        相应部经典六                                        一五八
    七  诸比丘!此为四静虑。
    八  诸比丘!譬如恒河趣向于东、倾向于东、临入于东。诸比丘!如是，比丘修习
308 四静虑、多修四静虑者，则趣向涅槃、倾向涅槃、临入于涅槃。
        诸比丘!比丘云何修习四静虑、多修四静虑者，则趣向涅槃、倾向涅槃、临入
    于涅槃耶?
    九  诸比丘!于此有比丘，离诸欲、离诸不善法，有寻有伺，于由离生喜与乐之初
    静虑具足而住。
        寻伺止息故……具足第二静虑……第三静虑……第四静虑而住。
        诸比丘!比丘如是修习四静虑、多修四静虑者，则趣向涅槃、倾向涅槃、临入
    于涅槃。”
                                                     静虑相应之初清净经(终)
        如念处(相应)可广说。
          [二~一二] 第二~十二
                恒河广说
          摄颂曰：
            趣向东者六
            趣向海者六
            共有十二
            广说恒河品

              第二 不放逸品
          [一三~二二] 第一~十
         摄颂曰：
           如来与足迹
           屋顶与根核
           夏生花王月
           日衣等十句
        第九 静虑相应                                       一五九
    -----------------------------------------------------------------------
        相应部经典六                                        一六0
                                                         第二 不放逸品(终)

              第三 力所作品
          [二三~三四] 第一~十二
        诸比丘!譬如作诸力所作之事业……乃至……可广说。
309       摄颂曰：
            力与种子龙
            树与瓶及芒
            广空与二云
            船舶与客河
                                                        第三 力所作品(终)
              第四 寻觅品
          [三五~四四] 第一~十
        诸比丘!有三种寻觅。以何为三寻觅耶?谓:欲寻、有寻、梵行寻是……乃至
    ……
          摄颂曰：
            寻觅次第漏
            有以及三苦
            碍与垢与舍
            受与二渴爱

              第五 瀑流品
          [四五] 第一
        第九 静虑相应                                       一六一
    -----------------------------------------------------------------------
        相应部经典六                                        一六二
        诸比丘!有四种瀑流。以何为四瀑流耶?欲流、有流、见流、无明流是……乃
    至……可广说。
          [四六~五三] 第二~九
          [五四] 第十 上分结
 ※ 二  “诸比丘!有五上分结。以何为五上分结耶?色贪、无色贪、慢、掉举、无明是。
    诸比丘!此为五上分结。
        诸比丘!为对此五上分结证知……偏知……偏尽……予断，应修习四静虑。何
    为四静虑耶?
    三~六  诸比丘!于此有比丘，离诸欲、离诸不善法，有寻有伺，由离生喜与乐具
    足初静虑……第二静虑……第三静虑……第四静虑而住。
310 七  诸比丘!为对此五上分结证知……偏知……偏尽……予断，应修习此四静虑。”
          摄颂曰：
            瀑流与轭取
            系以及随眠
            妙欲乃至盖
            蕴与上下分
                                                              第五 瀑流品(终)
        如道相应，可广说静虑相应。
                                                            第九 静虑相应(终)
        第九 静虑相应                                       一六三


大篇 入出息相应(20经)

第十 入出息相应

        相应部经典六                                        一六四
311               第十 入出息相应

              第一 一法品

          [一] 第一 一法1  注1 杂阿含二九、七(大正藏二、二0六a)，别杂阿含一五(大正藏二、四九七a)。
    一  舍卫城……园。
    二  ……说曰：
    三  “诸比丘!修习于一法、多修者，则有大果、大功德。以何为一法耶?
        入出息念是。
        诸比丘!于入出息念，云何修习、云何多修者，则有大果、大功德耶?
    四  诸比丘!于此有比丘，往阿兰若、往树下、往空屋，结跏趺坐，以身正持，修
    念普前，正念而入息，正念而出息。
    五  于长入息，了知‘我长入息’；于长出息，了知‘我长出息’；于短入息，了知
    ‘我短入息’；于短出息，了知‘我短出息。’
    六  学‘我觉偏身入息’，学‘我觉偏身出息’，学‘我止身行入息’，学‘我止身行
    出息。’
312 七  学‘我觉喜入息’，学‘我觉喜出息’，学‘我觉乐入息’，学‘我觉乐出息。’
    八  学‘我觉心行入息’，学‘我觉心行出息’，学‘我止心行入息’，学‘我止心行
    出息’，学‘我觉心入出息’，学‘我觉心出息。’
    九  学‘我心喜欢之入息’，学‘我心喜欢之出息’，学‘我心得定之入息’，学‘我
    心得定之出息’，学‘我心解脱之入息’，学‘我心解脱之出息。’
    一0  学‘我观无常入息’，学‘我观无常出息’，学‘我观离贪入息’，学‘我观离
    贪出息’，学‘我观灭尽入息’，学‘我观灭尽出息’，学‘我观定弃入息’，学‘我
    观定弃出息。’
    一一  诸比丘!对入出息如是之修习、如是多修者，则有大果、大功德。”

    注1 杂阿含二九、七(大正藏二、二0六a)，别杂阿含一五(大正藏二、四九七a)。
        第十 入出息相应                                     一六五
    -----------------------------------------------------------------------
        相应部经典六                                        一六六
          [二] 第二 觉支1  注1 杂阿含二九、九(大正藏二、二0六b)。
    一~二  舍卫城。
    三  “诸比丘!对入出息念修习，多修者，则有大果、大功德。诸比丘!对入出息念
    云何修习、云何多修者，则有大果、大功德耶?
    四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，修习回向于舍之入出息念俱
313 行之念觉支……择法觉支……喜觉支……轻安觉支……定觉支……依远离、依离
    贪、依灭尽，修习回向于舍之入出息念俱行之舍觉支。
    五  诸比丘!对入出息念如是修习、如是多修者，则有大果、大功德。”

    注1 杂阿含二九、九(大正藏二、二0六b)。

          [三] 第三 清净1  注1 参照上第一经
    一~二  舍卫城。
    三  “诸比丘!对入出息念修习、多修者，则有大果、大功德。诸比丘!云何于入出
    息念修习、多修者，则有大果、大功德耶?
    四  诸比丘!于此有比丘，往阿兰若、往树下、往空屋，结跏趺坐，以身正持，修
    念于现前，正念而入息、正念而出息……
    五~一0  乃至广说……学‘我观定弃而入息’，学‘我观定弃而出息。’
    一一  诸比丘!如是修习入出息念、如是多修者，则有大果、大功德。”

    注1 参照上第一经

          [四] 第四 果(一)
 ※ 三  “诸比丘!对入出息念修习、多修者，则有大果、大功德。诸比丘!云何修习入
    出息念、云何多修者，为有大果、大功德耶?
    四~一0  诸比丘!于此有比丘，往阿兰若、往树下、往空屋，结跏趺坐，以身正
    持，修念于现前，正念而入息、正念而出息……乃至广说……学‘我观定弃入息’，
    学‘我观定弃出息。’
        第十 入出息相应                                     一六七
    -----------------------------------------------------------------------
        相应部经典六                                        一六八
    一一  诸比丘!对入出息念如是修习、如是多修者，则有大果、大功德。
314 一二  诸比丘!对入出息念如是修习、如是多修者，则有二果中之随一果可期，于
    现法开悟，或为余依得不还果。”
          [五] 第五 果(二)
 ※ 三  “诸比丘!对入出息念修习、多修者，则有大果、大功德。诸比丘!云何修习入
    出息念、云何多修者，有大果、大功德耶?
    四~一0  诸比丘!于此有比丘，往阿兰若、往树下、往空屋……乃至广说……学
    ‘我观定弃出息。’
    一一  诸比丘!对入出息念如是修习、如是多修者，则有大果、大功德。
    一二  诸比丘!对入出息念如是修习、如是多修者，则有七果、七功德可期。何为
    七果、七功德耶?
    一三  于现法已得开悟；若于现法不得开悟，则命终时得开悟；若于命终时不得开
    悟，则依五下分结尽，得中般涅槃……得损害般涅槃……得无行般涅槃……得有行
    般涅槃……成为上流至色究竟天。
    一四  诸比丘!对入出息念如是修习、如是多修者，则有此七果、七功德可期。”
          [六] 第六 阿梨瑟吒1  注1 杂阿含二九、九(大正藏二、二0六b)。
    一~二  舍卫城。
        于此世尊……说曰：
        “诸比丘!汝等应对入出息念修习。”
    三  如是说示已，具寿阿梨瑟吒白世尊曰：
        “大德，我修习入出息念。”
315     “阿梨瑟吒!汝云何而修习入出息念耶?”
    四  “大德，我于过去之诸欲，断欲欲；于未来之诸欲，离欲欲；于内外之诸法，善
    调伏对碍想，以正念而入息、以正念而出息。大德!我如是修习入出息念。”
    五  “阿梨瑟吒!如是之入出息念者，我不说有。然而，阿梨瑟吒!有广大圆满之入
    出息念，且谛听，善作意，我当说。”具寿阿梨瑟吒应世尊曰--
        “唯唯!大德!”
    六  世尊说示曰：
        第十 入出息相应                                     一六九
    -----------------------------------------------------------------------
        相应部经典六                                        一七0
    “阿梨瑟吒!云何之入出息念，为广大圆满耶?
    七~一三  阿梨瑟吒!于此有比丘，往阿兰若、往树下、往空屋，结跏趺坐……乃
    至……学‘我观定弃出息。’
    一四  阿梨瑟吒!如是之入出息念，为广大圆满。”

    注1 杂阿含二九、九(大正藏二、二0六b)。

          [七] 第七 罽宾那1  注1 杂阿含二九、一0(大正藏二、二0六c)
。
    一~二  舍卫城。
    三  其时，具寿大罽宾那于不远处，结跏趺坐，以身正持，修念于现前。
    四  世尊见具寿大罽宾那于不远处，结跏趺坐，以身正持，修念于现前。见已，告
    诸比丘曰--
        “诸比丘!汝等见此比丘之身有倾动否?”
316 五  “大德!我等见彼具寿于大众中端坐，独居而坐，不见彼具寿之身有倾动。”
    六  “诸比丘!于定修习、多修故，身无倾动，心无倾动。故彼比丘得定随乐欲、得
    无艰难、得无梗涩。
    七  诸比丘!修习何定、多修故，身无倾动、心无倾动耶?
        诸比丘!修习入出息念定、多修故，身无倾动、心无倾动。
    八  诸比丘!云何修习入出息念定、多修者，则身无倾动、心无倾动耶?
    九~一五  诸比丘!于此有比丘，往阿兰若、往树下、往空屋……乃至广说……学
    ‘我观定弃出息。’
    一六  诸比丘!如是修习入出息念定，如是多修者，则身不倾不动、心不倾不动。”

    注1 杂阿含二九、一0(大正藏二、二0六c)。

          [八] 第八 灯1  注1 杂阿含二九、一八(大正藏二、二0九a)。
    一~二  舍卫城。
    三  “诸比丘!修习入出息念定、多修者，则有大果、大功德。诸比丘!云何修习入
        第十 入出息相应                                     一七一
    -----------------------------------------------------------------------
        相应部经典六                                        一七二
    出息念定、云何多修者，则有大果、大功德耶?
317 四~一0  诸比丘!于此有比丘，往阿兰若、往树下、往空屋，结跏趺坐……乃至
    广说……学‘我观定弃出息。’
    一一  诸比丘!如是修习入出息念定，如是多修者，则有大果、大功德。
    一二  诸比丘!我先前尚未成等觉、现等觉，为菩萨时，多依此而住。诸比丘!我
    依此而住，于身、于眼不疲倦，无取而由诸漏心解脱。
    一三  “诸比丘!故比丘若欲：‘身、眼不疲倦，无取而由诸漏心解脱’者，应对此
    入出息念定善自作意。
    一四  诸比丘!故比丘若欲：‘断诸在家之思念’者，则应对此入出息念定善自作
    意。
    一五  诸比丘!故比丘若欲：‘于非违逆作违逆想而住’者，则应对此入出息念定
    善自作意。
    一六  诸比丘!故比丘若欲：‘于违逆作非违逆想而住’者，则应对此入出息念定
    善自作意。
    一七  诸比丘!故比丘若欲：‘于违逆与非违逆，作违逆想而住’者，则应对此入
    出息念定善自作意。
318 一八  诸比丘!故比丘若欲：‘于违逆与非违逆，作非违逆想而住’者，则应对此
    入出思念定善自作意。
    一九  诸比丘!故比丘若欲：‘非违逆与违逆俱遮遗遣，以舍、正念、正知而住’
    者，则应对此入出息念定善自作意。
    二0  诸比丘!故比丘若欲：‘离诸欲、离不善法、有寻有伺、具足对由离所生喜
    与乐之初静虑而住’者，则应对此入出息念定善自作意。
    二一  诸比丘!故比丘若欲：‘寻伺止息故，为内净，心是一趣，无寻无伺，具足
    由三摩地所生喜与乐之第二静虑而住’者，则应对此入出息念定善自作意。
    二二  诸比丘!故比丘若欲：‘离喜故，于舍而住，正念、正知，以身正受于乐，
    如诸圣者之所宣，具足有舍与念乐住之第三静虑而住’者，则应对此入出息念定善
    自作意。
    二三  “诸比丘!故比丘若欲：‘断乐断苦故，及先前已灭之忧与喜故，具足不苦不
        第十 入出息相应                                     一七三
    -----------------------------------------------------------------------
        相应部经典六                                        一七四
    乐舍念清净之第四静虑而住’者，则应对此入出息念定善自作意。
    二四  诸比丘!故比丘若欲：‘偏超色想、灭有对想、于种种想不作意，具足‘空
    为无边’于空无边处而住’者，则应对此入出息念定善自作意。
319 二五  诸比丘!故比丘若欲：‘偏超空无边处，具足‘识为无边’，于识无边处而住’
    者，则应对此入出息念定善自作意。
    二六  诸比丘!故比丘若欲：‘偏超识无边处，具足‘为无所有’，于无所有处而住’
    者，则应对此入出息念定善自作意。
    二七  诸比丘!故比丘若欲：‘偏超无所有处，具足非想非非想处而住’者，则应
    对此入出息念定善自作意。
    二八  诸比丘!故比丘若欲：‘偏超非想非非想处，具足想受灭而住’者，则应对
    此入出息念定善自作意。
    二九  诸比丘!如是修习入出息念定、如是多修者，则感受乐受时，了知‘此为无
    常’、了知‘不可耽著’、了知‘于我无欢悦’。感受不苦不乐时，了知‘此是无常’、
    了知‘不可耽著’、了知‘于我无欢悦。’
    三0  感受乐受以离系而感受于此，感受苦受以离系而感受于此，感受不苦不乐受
    以离系而感受于此。以身为边际感受受，了知‘以身为边际感受受’，以命为边际感
    受受，了知‘以命为边际感受受’，了知‘身坏命终后，于此一切之所受、所欢悦，
    将为冷却。’
    三一  诸比丘!譬如缘油、缘炷而油灯燃。油与炷尽时，则食无而消灭。诸比丘!
320 如是比丘，以身为边际感受受，了知‘以身为边际感受受’，以命为边际感受受，了
    知‘以命为边际感受受’。了知‘身坏命终后，此处一切之所受、所欢悦，将为冷却。’”

    注1 杂阿含二九、一八(大正藏二、二0九a)。

          [九] 第九 毗舍离1  注1 杂阿含二九、一三(大正藏二、二0七b)。
    一  如是我闻。一时，世尊住毗舍离大林重阁讲堂。
    二  其时，世尊为诸比丘，以种种方便说示不净论，赞叹不净[观]，并赞叹对不净
    [观]之修习。
        第十 入出息相应                                     一七五
    -----------------------------------------------------------------------
        相应部经典六                                        一七六
    三  时，世尊告诸比丘曰：
        “诸比丘!我欲行半月之宴默，除持膳食者一人之外，任何人希勿至吾处。”
        “唯唯!大德!”
        彼诸比丘应诺世尊，除持送膳食者一人之外，任何人未至世尊住处。
    四  时，彼诸比丘!以‘世尊以种种方便说不净论，赞叹不净[观]，赞叹不净[
321 观]之修习。’，乃以行种种相差别不净之修习而住。彼等以此身为羞、为惭、愧耻，
    求执刀者，一日十比丘执刀，一日二十比丘执刀，一日三十比丘执刀，以自害。
    五  时，世尊过半月后，由宴默起，对具寿阿难曰：
        “阿难!云何诸比丘众已减少耶?”
    六  “大德!世尊为诸比丘，以种种方便说不净论，赞叹不净[观]，赞叹不净[观]
    之修习。大德!彼诸比丘以：‘世尊以种种方便说不净论，赞叹不净[观]，赞叹不
    净[观]之修习。’对种种相差别不净之修习奉行而住。彼等以此身为羞、为惭、
    愧耻，求执刀者，一日十比丘……二十比丘……三十比丘执刀自害。大德世尊!愿
    对其他之方便说示，以使比丘众留住令开悟。”
    七  “阿难!然则，将住于毗舍离城附近之一切比丘，集会齐聚于讲堂。”
        “唯唯!大德!”
        具寿阿难应诺世尊，将住于毗舍离城附近之一切比丘，集会于讲堂后，来至世
    尊之处，至已，白世尊曰：
        “大德!比丘大众已集会矣。”
    八  时，世尊往至讲堂。至已，就所设座。就座之世尊对诸比丘曰：
    九  “诸比丘!于此入出息念定，修习、多修者，则寂静、殊妙、无染、乐住，而恶、
    不善法生，随忽消灭。
    一0  诸比丘!譬如夏季之最后月起尘介，忽有大之非时云将此消灭。诸比丘!如
322 是，于入出息念定，修习、多修者，则寂静、殊妙、无染、乐住，而恶、不善法生，
    随忽消灭。
    一一  诸比丘!对入出息念定，云何修习、云何多修者，则为寂静、殊妙、无染、
    乐住，而想、不善法之生，随忽消灭耶?
    一二~一八  诸比丘!于此有比丘，往阿兰若，往树下，往空屋……乃至广说……
        第十 入出息相应                                     一七七
    -----------------------------------------------------------------------
        相应部经典六                                        一七八
    学‘我观定弃出息。’
    一九  诸比丘!于入出息念定，如是修习、如是多修者，则寂静、殊妙、无染、乐
    住，而恶、不善法生，随忽消灭。”

    注1 杂阿含二九、一三(大正藏二、二0七b)。

          [一0] 第十 金毗罗1  注1 杂阿含二九、一七(大正藏二、二0八c)。
    一  如是我闻。一时，世尊住金毗罗之竹林。
    二  于此，世尊对具寿金毗罗曰：
        “金毗罗!于入出息念定，云何修习、云何多修者，则有此大果、大功德耶?”
        如是说已，具寿金毗罗则默然。
    三  二度世尊……乃至……
    四  三度世尊对金毗罗曰：
        “金毗罗，于入出息念定，云何修习、云何多修者，则有此大果、大功德耶?”
    三度具寿金毗罗仍默然。
323 五  如是说已。具寿阿难白世尊曰--
        “世尊!时矣，善逝!时矣。世尊请调示入出息念定，诸比丘对世尊所说将受持。”
        “阿难!然则，谛听!善作意，我当说。”
        “唯唯!大德!”
        具寿阿难应诺世尊。
    六  世尊说示曰：
        “阿难!于入出息念定，云何修习、云何多修者，则有大果、大功德耶?
    七~一三  阿难!于此有比丘，往阿兰若、往树下、往空屋……乃至……学‘我观
    定弃出息。’
    一四  阿难!于入出息念定，如是修习、如是多修者，则有大果、大功德。
    一五  阿难!若比丘行长入息，则知为‘长入息’；行长出息，则知为‘长出息’；
    行短入息，则知为‘短入息’；行短出息，则知为‘短出息。’学‘觉偏身入息’，
    学‘觉偏身出息’，学‘止身行入息’，学‘止身行出息’，阿难!其时，比丘于身观
        第十 入出息相应                                     一七九
    -----------------------------------------------------------------------
        相应部经典六                                        一八0
    身，以热诚、正知、正念，对世间之贪忧调伏而住。何以故耶?
    一六  阿难!我说入出息乃随一之身。阿难!故其时，比丘于身观身，以热诚、正
    知、正念，对世间之贪忧调伏而住。
    一七  阿难!若比丘，学‘觉喜入息’，学‘觉喜出息’，学‘觉乐入息’，学‘
324 觉乐出息’，学‘心行入息’，学‘觉心行出息’，学‘止心行入息’，学‘止心行出
    息’，阿难!此时，比丘于受观受，以热诚正知、正念，对世间之贪忧调伏而住。何
    以故耶?
    一八  阿难!我说入出息之善作意，乃随一之受。阿难!故其时，比丘于受观受，
    以热诚、正知、正念，对世间之贪忧调伏而住。
    一九  阿难!若比丘，学‘觉心入息’，学‘觉心出息’，学‘心欢喜之入息’，学‘心
    欢喜之出息’，学‘心入定之入息’，学‘心入定之出息’，学‘心解脱之入息’，学
    ‘心解脱之出息’，阿难!其时，比丘于心观心，以热诚、正知、正念，对世间之贪
    忧调伏而住。何以故耶?
    二0  阿难!我对忘念、不正知者，于入出息定之修习，不说示。阿难!故其时，
    比丘于心观心，以热诚、正知、正念，对世间之贪忧调伏而住。
    二一  阿难!若比丘，学‘观无常入息’，学‘观无常出息’，学‘观离贪入息’，学
    ‘观离贪出息’，学‘观灭尽入息’，学‘观灭尽出息’，学‘观定弃入息’
325 ，学‘观定弃出息’，阿难!其时，比丘于诸法观法，以热诚、正知、正念，对世间
    之贪忧调伏而住了对贪忧之断，以慧观善观察。阿难!故其时，比丘于诸法观法，
    以热诚、正知、正念，对世间之贪忧调伏而住。
    二二  阿难!譬如于四衢路有大土堆，由东方来之车舆，于其土堆践蹈，由西方……
    由北方……由南方来之车舆，于其堆践蹈。阿难!如是比丘、于身观身而住，则将
    恶、不善法践蹈，于受……于心……于诸法观法而住，则将恶、不善法践蹈。”

    注1 杂阿含二九、一七(大正藏二、二0八c)。
                                                       入出息相应第一一法品(终)
          此中摄颂曰：
        第十 入出息相应                                     一八一
    -----------------------------------------------------------------------
        相应部经典六                                        一八二
            一法觉支清净
            二果阿梨瑟吒
            罽宾那以及灯
            毗舍离金毗罗。

              第二品
          [一一] 第一 一奢能伽罗1  注1 杂阿含二九、一一(大正藏二、二0七a)。
    一  一时，世尊住一奢能伽罗之一奢能伽罗林中。
    二  于此处，世尊对诸比丘曰：
        “诸比丘!我欲行三月宴默，除持食者一人外，任何人希勿至吾处。”
        “唯唯!大德!”
        彼诸比丘应诺世尊，除持食者一人外，无任何人至世尊之处。
326 三  时，世尊过三月后由宴默起，对诸比丘曰：
        “诸比丘!若异学修行者向汝等如是问：‘友等!沙门瞿昙多依何而住，住雨安
    居耶?’诸比丘!若如是问者，汝等对彼异学修行者应如是答：‘友等!世尊多依
    入出息念定，住于雨安居。’
    四  诸比丘!我于此处以正念入息，以正念出息。
    五~一0  行长入息，知为‘长入息’；行长出息，知为‘长出息’……乃至……知
    ‘观定弃入息’，知‘观定弃出息。’
    一一  诸比丘!谓：正说是圣住、是梵住、是如来住。应以入出息念定为正说，谓：
    是圣住、是梵住、是如来住。”
    一二  诸比丘!比丘若有学而未得心希求安稳而住者，以修习，多修习入出息念定，
    以资诸漏之灭尽。诸比丘!若比丘是阿罗汉，断尽有结灭尽诸漏(梵行)已立、所作
    已办、舍弃重担，逮得到己利，证悟而解脱者，修习、多修习入出息念定，可资现
    法乐住及正念、正知。
    一三  诸比丘!言：正说圣住、梵住、如来住者，是正说入出息念定而谓圣住、梵
    住、如来住。
        第十 入出息相应                                     一八三
    -----------------------------------------------------------------------
        相应部经典六                                        一八四
    注1 杂阿含二九、一一(大正藏二、二0七a)。

327       [一二] 第二 卢夷强耆1  注1 杂阿含二九、一二(大正藏二、二0七b)。
    一  一时，具寿卢夷强耆住释氏国迦毗罗卫城，尼拘律树园。
    二  时，释氏摩诃男来至具寿卢夷强耆住处。至已，敬礼具寿卢夷强耆后，坐于一
    面。坐于一面之释氏摩诃男，向具寿卢夷强耆曰：
    三  “大德!有学之住即是此如来住耶?或有学之住与如来住为异耶?”
        “友摩诃男!有学之住并非如来住；友摩诃男!有学之住与如来住为异。
    四  友摩诃男!有学之比丘，尚未得心，对无上安稳为求而住，为断五盖住。何为
    断五盖住耶?
        断欲欲盖而住，断嗔恚盖而住，断惛眠盖而住，断掉悔盖而住，断疑惑盖而住。
    友摩诃男!有学之比丘，尚未得心，对无上安稳希求而住，为断此五盖而住。
    五  友摩诃男!比丘成为阿罗汉，则诸漏尽、梵行已立、所作已办、弃重担、逮得
    己利，有结尽，正悟、解脱、已断五盖，断根如截多罗树之头，令归于无，未来不
    能生。何为断五盖耶?
        欲欲盖已断，断根如截多罗树之头，令归于无，未来不能生。嗔恚盖……惛眠
328 盖……掉悔盖……疑惑盖已断，断根如截多罗树之头，令归于无，未来不能生。
        友摩诃男!比丘成为阿罗汉，则诸漏尽、梵行已立、所作已办、弃重担、逮得
    己利，有结尽，正悟、解脱、五盖已断，断根如截多罗树之头，令归于无，未来不
    能生。
    六  友摩诃男!依此理可知，有学之住并非如来住；有学之住与如来住为异。
    七  友摩诃男!一时，世尊住一奢能伽罗之一奢能伽罗林中。
    八~一九  ……[前经第二~一三节]……
    二0  友摩诃男!依此理可知，有学之住并非如来住；有学之住与如来住为异。”

    注1 杂阿含二九、一二(大正藏二、二0七b)。
        第十 入出息相应                                     一八五
    -----------------------------------------------------------------------
        相应部经典六                                        一八六
          [一三] 第三 阿难1  注1 杂阿含二九、一四(大正藏二、二0八a)。 (一)
    一~二  舍卫城……
        时，具寿阿难来至世尊住处。至已，敬礼世尊后，坐于一面。坐于一面之具寿
    阿难白世尊曰：
329 三  “大德!对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；
    对七法修习、多修者，则二法有圆满者耶?”
        “阿难!对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；
    对七法修习、多修者，则二法有圆满者。”
    四  “大德!对何之一法修习、多修者，则四法圆满；对四法修习、多修者，则七法
    圆满；对七法修习、多修者，则二法圆满耶?”
        “阿难!于入出息念定之一法修习、多修者，则四念处圆满；对四念处修习、多
    修者，则七觉支圆满；对七觉支修习、多修者，则明、解脱圆满。”
          一
    五  “于入出息念定云何修习、云何多修者，则四念处圆满耶?
    六~一二  阿难!于此有比丘，往阿兰若、往树下、往空屋……乃至广说……学‘我
    观定弃出思’。
    一三  阿难!若比丘行长入息，知为‘长入息’；行长出息，知为‘长出息’……乃
    至……学‘止身行入思’，学‘止身行出息’，阿难!其时，比丘于身观身，以热诚、
    正知、正念，对世间之食忧调伏而住。何以故耶?
330 一四  阿难!我谓入出息为随一之身。阿难!故其时于此比丘，于身观身，以热诚、
    正知、正念，对世间之贪忧调伏而住。
    一五  阿难!若比丘学‘觉喜入息’……觉乐……觉心行……学‘止心行入息’，学
    ‘止心行出息’，阿难!其时，比丘于受观受，以热诚、正知、正念，对世间之贪忧
    调伏而住。何以故耶?
    一六  阿难!我谓入出息善作意，为随一之受。阿难!故其时于此比丘，于受观受，
    以热诚、正知、正念，对世间之贪忧调伏而住。
    一七  阿难!若比丘学‘觉心入息’……乃至……心欢喜……心入定……学‘心解
    脱之入息’，学‘心解脱之出息’，阿难!其时，比丘于心观心，以热诚、正知、正
        第十 入出息相应                                     一八七
    -----------------------------------------------------------------------
        相应部经典六                                        一八八
    念，对世间之贪忧调伏而住。何以故耶?
    一八  阿难!我对忘念、不正知者，不说入出息念定之修习。阿难!故其时，比丘
    于心观心，以热诚、正知、正念，对世间之贪忧调伏而住。
    一九  阿难!若比丘学‘观无常……观离贪……观灭尽……观定弃入息’，学‘观定
    弃出息’，阿难!其时，比丘于诸法观法，以热诚、正知、正念，对世间之贪忧调
331 伏而住，对贪忧之断，以慧观善予观察。阿难!故其时，比丘于诸法观法，以热诚、
    正知、正念，对世间之贪忧调伏而住。
    二0  阿难!于入出息念定，如是修习、如是多修者，则四念处圆满。
          二
    二一  阿难!云何对四念处修习、多修者，则七觉支圆满耶?
    二二  阿难2  注2 以下之文，原典六七以下(汉译南传大藏经第十七卷二二一页)比较之。!比丘于身观身、系念住时，比丘之念不忘失。
    阿难!比丘系念不忘失时，比丘得念觉支，修习念觉支，念觉支修习圆满。如
    是正念而住，以慧对诸法决择、伺察、观察。
    二三  阿难!比丘如是以正念而住，以慧对彼法决择、伺察、观察时，比丘得择法
    觉支，修习择法觉支，择法觉支修习圆满。以慧对彼法决择、伺察、观察，则得不
    退之精进。
    二四  阿难!比丘以慧对彼法决择、伺察、观察，得不退之精进时，比丘得精进觉
332 支，修习精进觉支，精进觉支修习圆满。发精进者，则得离财之喜。
    二五  阿难!比丘发精进，得离财之喜时，比丘得喜觉支，修习喜觉支，喜觉支修
    习圆满。意喜者，则身轻安而心经安。
    二六  阿难!比丘意喜而身经安、心轻安时，比丘得轻安觉支，轻安觉支修习，轻
    安觉支修习圆满。身经安则得乐、得心定。
    二七  阿难!比丘身轻安得乐、得心定时，比丘得定觉支，对定觉支修习，定觉支
    修习圆满。如是得心定，善予观察。
    二八  阿难!比丘如是得心定、善观察时，比丘得舍觉支，对舍觉支修习，舍觉支
    修习圆满。
    二九  阿难!比丘于受……于心……于诸法观法，系念而住时，比丘之念不忘失。
333 三0   阿难!比丘系念不忘失时，比丘得念觉支，对念觉支修习，念觉支修习圆满。
        第十 入出息相应                                     一八九
    -----------------------------------------------------------------------
        相应部经典六                                        一九0
    ……(如初念处广说)……如是得心定，善予观察。
    三一  阿难!比丘如是得心定、善观察时，比丘得舍觉支，对舍觉支修习，舍觉支
    修习圆满。
    三二  阿难!对四念处如是修习、如是多修者，则七觉支圆满。
          三
    三三  阿难!云何对七觉支修习、多修者明，则圆满解脱耶?
    三四  阿难!于此有比丘，依远离、依离贪、依灭尽，于舍回向于念觉支……择法
    觉支…精进觉支……喜觉支……轻安觉支……定觉支……舍觉支之修习。
    三五  阿难!对七觉支如是修习、如是多修者，则明、解脱圆满也。”

    注1 杂阿含二九、一四(大正藏二、二0八a)。
      2 以下之文，原典六七以下(汉译南传大藏经第十七卷二二一页)比较之。

          [一四] 第四 阿难(二)
 ※ 二  时，具寿阿难来至世尊住处。至已，敬礼世尊，坐于一面。世尊对坐于一面之
    阿难曰:
    三  “阿难!对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；
    对七法修习、多修者，则二法有圆满者耶?”
        “大德!在我等于法皆以世尊为根本……乃至……”
334     “阿难!对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；
    对七法修习、多修者，则二法有圆满者。
    四  阿难!对何之一法修习、多修者，则四法圆满；对四法修习、多修者，则七法
    圆满；对七法修习、多修者，则二法圆满耶?
        阿难!于入出息念定之一法修习、多修者，则四念处圆满；对四念处修习、多
    修者，则七觉支圆满；对七觉支修习、多修者，则明、解脱圆满。
          一~三
    五  “阿难!云何于入出念定修习、多修者，则七觉支圆满耶?
    六~三四  阿难!于此有比丘，往阿兰若、……乃至……
        第十 入出息相应                                     一九一
    -----------------------------------------------------------------------
        相应部经典六                                        一九二
    三五  阿难!对七觉支如是修习、如是多修者，则明、解脱圆满。
          [一五] 第五 比丘(一)
 ※ 二  时，有众多之比丘，来至世尊住处。至已，敬礼世尊，坐于一面。坐于一面之
    彼诸比丘白世尊曰：
    三  “大德!对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆
    满；对七法之修习、多修者，则二法有圆满者耶?”
        “诸比丘!对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆
335 满；对七法修习、多修者，则二法有圆满。
    四  大德!对何之一法修习、多修者，则四法圆满；对四法修习、多修者，则七法
    圆满；对七法修习、多修者，则二法圆满耶?
        诸比丘!于入出息念定之一法修习、多修者，则四念处圆满；对四念处修习、
    多修者，则七觉支圆满；对七觉支修习、多修者，则明、解脱圆满。
          一~三
    五  “诸比丘!云何于入出息念定修习、多修者，则四念处圆满耶?
    六~三四  诸比丘!于此有比丘，往阿兰若……乃至……
    三五  诸比丘!对七觉支如是修习、如是多修者，则明、解脱圆满。
          [一六] 第六 比丘(二)
 ※ 二  时，有众多之比丘来至世尊住处。至已，敬礼世尊，坐于一面。世尊对坐于一
    面之彼诸比丘曰：
    三  “诸比丘!对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆
    满；对七法修习、多修者，则二法有圆满者否?”
        “大德!在我等于法乃以世尊为根本……乃至……”
        “诸比丘!对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆
    满；对七法修习、多修者，则二法有圆满。
    四  诸比丘!对何之一法修习、多修者，则四法圆满；对四法修习、多修者，则七
    法圆满；对七法修习、多修者，则二法圆满耶?
        诸比丘!于入出息念定之一法修习、多修者，则四念处圆满；对四念处修习、
    多修者，则七觉支圆满；对七觉支修习、多修者，则明、解脱圆满。
        第十 入出息相应                                     一九三
    -----------------------------------------------------------------------
        相应部经典六                                        一九四
336       一
    五  “诸比丘!云何于入出息念定修习、多修者，则四念处圆满耶?
    六~一二  诸比丘!于此有比丘，往阿兰若、往树下、往空屋，结跏趺坐，以身正
    持，修念现前，正念入息、正念出息……乃至……学‘我观定弃入息’，学‘我观定
    弃出息’。
    一三  诸比丘!若比丘行长入息，知为‘长入息’；行长出息，知为‘长出息’；行
    短入息……乃至……觉偏身……乃至……学‘止身行入息’，学‘止身行出息’，诸
    比丘!其时，比丘于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。何以
    故耶?
    一四  诸比丘!吾谓入出息乃随一之身。诸比丘!故其时，比丘于身观身，以热诚、
    正知、正念，对世间之贪忧调伏而住。
    一五  诸比丘!若比丘学‘觉喜……觉乐……觉心行……止心行入息’，学‘止心行
    出息’，诸比丘!其时，比丘于受观受，以热诚、正知、正念，对世间之贪忧调伏而
    住。何以故耶?
    一六  诸比丘!吾谓入出息之善作意，乃随一之受。诸比丘!故其时，比丘于受观
337 受，以热诚、正知、正念，对世间之贪忧调伏而住。
    一七  诸比丘!若比丘学‘觉心……心欢喜之……心解脱之入息’，学‘心解脱之出
    息’，诸比丘!其时，比丘于心观心，以热诚、正知、正念，对世间之贪忧调伏而住。
    何以故耶?
    一八  诸比丘!吾对忘念、不正知者，不说入出息念定之修习。诸比丘!故其时，
    比丘于心观心，以热诚、正知、正念，对世间之贪忧调伏而住。
    一九  诸比丘!若比丘学‘观无常……观贪……观灭尽……观定弃入息’，学‘观定
    弃出息’，诸比丘!其时，比丘于诸法观法，热诚、正知、正念，对世间之贪忧调伏
    而住，以慧观贪忧之断，善予观察。诸比丘!故其时，比丘于诸法观法，以热诚、
    正知、正念，对世间之贪忧调伏而住。
    二0  诸比丘!对入出息念定如是修习、如是多修者，则四念处圆满。”
          二
    二一  “诸比丘!云何对四念处修习、多修者，则七觉支圆满耶?
        第十 入出息相应                                     一九五
    -----------------------------------------------------------------------
        相应部经典六                                        一九六
    二二  诸比丘!比丘于身观身，住于系念时，比丘之念不忘失。诸比丘!比丘系念
338 不忘失时，比丘得念觉支，修习念觉支，念觉支修习圆满。如是正念而住，以慧对
    彼法决择、伺察、观察。
    二三  诸比丘!比丘如是正念而住，以慧对彼法决择、伺察、观察时，比丘得择法
    觉支，修习择法觉支，择法觉支修习圆满。以慧对彼法决择、伺察、观察，则得不
    退之精进。
    二四  诸比丘!比丘以慧对彼法决择、伺察、观察，得不退之精进时，比丘得精进
    觉支，修习精进觉支，精进觉支修习圆满。发精进者，则得离财之喜。
    二五  诸比丘!比丘发精进得离财之喜时，比丘得喜觉支，修习喜觉支，喜觉支修
    习圆满。意喜者，则身轻安而心轻安。
339 二六  诸比丘!比丘意喜而身轻安、心轻安时，比丘得轻安觉支，修习轻安觉支，
    轻安觉支修习圆满。身轻安则得乐、得心定。
    二七  诸比丘!比丘身轻安得乐、得心定时，比丘得定觉支，修习定觉支，定觉支
    修习圆满。如是得心定，善予观察。
    二八  诸比丘!比丘如是得心定、善观察时，比丘得舍觉支，修习舍觉支，舍觉支
    修习圆满。
    二九  诸比丘!比丘于受……于心……于诸法观法，系念而住时，比丘之念不忘失。
    三0   诸比丘、比丘系念不忘失之时，比丘得念觉支，修习念觉支，念觉支修习圆
    满……乃至……如是得心定，善予观察。
    三一  诸比丘!比丘如是得心定、善观察时，比丘得舍觉支，修习舍觉支，舍觉支
    修习圆满。
    三二  诸比丘!对四念处如是修习、如是多修者，则七觉支圆满。”
340       三
    三三  “诸比丘!云何对七觉支修习、多修者，则明、解脱圆满耶?
    三四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，修习回向于舍之念觉支……
    择法觉支……精进觉支……喜觉支……轻安觉支……定觉支……依远离、依离贪、
    依灭尽，修习回向于舍之舍觉支。
    三五  诸比丘!对七觉支如是修习、如是多修者，则明、解脱圆满。
        第十 入出息相应                                     一九七
    -----------------------------------------------------------------------
        相应部经典六                                        一九八
          [一七] 第七 结
 ※ 二  诸比丘!于入出息念定修习、多修者，则资于断结。
          [一八] 第八 随眠
 ※ 二  ……资于随眠之永断……
          [一九] 第九 行路1  注1 “行路”。参照汉译南传大藏经第十七卷一六0页)。
 ※ 二  ……资于行路之偏知……

    注 1“行路”。参照汉译南传大藏经第十七卷一六0页)。

          [二0] 第十 漏尽
 ※ 二  “……资于诸漏之尽……
    三  诸比丘!云何于入出息念定修习、多修者，则资于断法耶?……资于随眠之永
    断耶?……资于行路之偏知耶?……资于诸漏之尽耶?
    四~一0  诸比丘!于此有比丘，往阿兰若、往树下、往空屋……乃至……学‘观
341 定弃1  注1 汉译杂阿含经卷七(大正藏二、四五a)。 入息’，学‘观定弃出息’。
    一一  诸比丘!对入出息念定如是修习、如是多修者，则资于断结……资于随眠之
    永断……资于行路之偏知……资于诸漏之尽。”
        以上是四经。

    注1 原文剩余一行，非属本文故省略之。
                                                 第十 入出息相应第二品(终)
          此中摄颂曰：
            此奢能伽罗
            与卢夷强耆1  注1 本文经名，参照注。
            阿难与比丘
            结以及随眠
            行路与漏尽。
        第十 入出息相应                                     一九九
    -----------------------------------------------------------------------
        相应部经典六                                        二00
    注1 本文经名，参照注。


大篇 预流相应(74经)

第十一 预流相应

342               第十一 预流相应
              第一 鞞纽多罗品
          [一] 第一 王1  注1 杂阿含三0、六(大正藏二、二一四a)。
    一~二  舍卫城。
    三  “诸比丘!转轮王主宰四洲，予以统治，身坏命终后，生善趣、天世，为忉利天
    之朋辈。于欢喜园为天女众所围绕，天之五欲丰足全备而住，但亦四法不得成就，
    不能解脱地狱，不能解脱畜生，不能解脱饿鬼趣，不能解脱恶生、恶趣、堕处。
    四  诸比丘!圣弟子依搏食而活，著弊坏衣，然成就四法，于解脱地狱，于解脱畜
    生，于解脱饿鬼趣，于解脱恶生、恶趣、堕处。何为四法耶?
343 五  诸比丘!此处有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行
    足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。’
    六  于法成就证净，曰：‘世尊之法为善说、现见、不时、来见、引导、智者应自
        第十一 预流相应                                     二0一
    -----------------------------------------------------------------------
        相应部经典六                                        二0二
    知也。’
    七  于僧成就证净，曰：‘世尊之声闻众为妙行者，世尊之声闻众为直行者，世尊
    之声闻众为应理行者，世尊之声闻众，为和敬行者，谓四双八辈者是。世尊之声闻
    众，为应请、极应请、应供养、应合掌、世间无上福田。’
    八  对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发
    三摩地之戒。
    九  此乃成就四法。
    一0  诸比丘!于获得四洲及获得四法，获得四洲是不及获得四法之十六分之一。”

    注1 杂阿含三0、六(大正藏二、二一四a)。

          [二] 第二 预流1  注1 杂阿含四一、七、八(大正藏二、二九八c)。
 ※ 三  诸比丘!圣弟子如成就四法者，则为预流，堕法灭、决定、趣向等觉。何为四
    法耶?
    四  诸比丘!于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行
    足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’
    五~六  于法……于僧……
    七  对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发
    三摩地之戒。
344 八  诸比丘!圣弟子成就此四法者，则为预流，堕法灭、决定、趣向等觉。”
    九  如是世尊说示。如是善逝说已，师说曰：
            有信有戒有净信
            若以如是观法者
            时经安乐之梵行
            而于究尽可得至

    注1 杂阿含四一、七、八(大正藏二、二九八c)。

        第十一 预流相应                                     二0三
    -----------------------------------------------------------------------
        相应部经典六                                        二0四
          [三] 第三 长寿1  注1 杂阿含三七、一二(大正藏二、二七0a)。
    一  一时，世尊住王舍城竹林迦兰陀园。
    二  其时，长寿优婆塞因病而困苦，得重患。
    三  时，长寿优婆塞告乃父树提居士曰：
        “居士!去至世尊住处，至已，以我语向世尊之足行头面礼，云：‘大德!长寿
    优婆塞因病而困苦，得重患，彼向世尊之足行头面礼。’并白：‘愿大德世尊哀愍，
    去至长寿优婆塞住宅。’”
        “唯唯!吾儿!”
        树提居士应诺长寿优婆塞，来至世尊住处。至已，敬礼世尊，坐于一方。
    四  坐于一方之树提居士，白世尊曰：
        “大德!长寿优婆塞因病而困苦，得重患。彼向世尊之足行头面礼，彼白曰：‘愿
    大德世尊哀愍之，请至长寿优婆塞住宅。’”世尊默然听许。
345 五  时，世尊著下衣、持衣钵，来至长寿优婆塞住宅。至已，就设座。坐已，世尊
    对长寿优婆塞言曰：
        “长寿!能忍否?能耐否?苦受有退不进、知减退不知增进否?”
        “大德!难忍，难耐，病苦有进无退，知增进而不知减退。”
    六  “长寿!然则汝当如是学：‘我于佛成就证净，谓：彼世尊为应供、正等觉、明
    行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。于法……于僧……
    对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩
    地之戒。’长寿!汝当如是而学。”
    七  “大德!世尊所说之四预流支，于我而有，我亦与此法俱有。大德!我于佛成就
    证净，谓：彼世尊为应供、正等觉、明行足，善逝、世间解、无上士、调御丈夫、
    天人师、佛、世尊。于法……于僧……对圣者之所乐不破、不穿、不杂、不秽，离
    脱，智者所赞，不执取，成就能发三摩地之戒。”
        “长寿!然汝依此四预流支，更当修习六顺明分法。
    八  长寿!汝于此一切诸行，当作无常观，无常即苦想，苦即无我想，断想、离贪
    想、灭想而住。长寿!汝当如是学。”
        “大德!世尊所说之六顺明分法，于我有之，我亦与此法俱有。大德!我于一切
        第十一 预流相应                                     二0五
    -----------------------------------------------------------------------
        相应部经典六                                        二0六
    诸行，以无常而观。无常即苦想，苦即无我想，断想、离贪想、灭想而住。
    九  大德!然则我灭后，但念令此树提居士灭困惑。”
346     树提居士曰：
        “吾儿长寿!勿作如是念。吾儿长寿!唯对世尊之所说，当善作意。”
    一0   时，世尊如是对长寿优婆塞教诫后，即从座起离去。
    一一  时，长寿优婆塞于世尊离去未久，即告命终
    一二  时，有众多之比丘，来至世尊之住在处，至已，敬礼世尊，坐于一面。坐于
    一面之彼诸比丘，白世尊曰：
        “大德!长寿优婆塞略受世尊教诫后，即已命终。彼往何趣?受何之生耶?”
        “诸比丘!长寿优婆塞为贤明，于法随法行，以法事不恼于我。
    一三  诸比丘!长寿优婆塞依五下分结尽，为化生者也，于彼处般涅槃，由彼世得
    不还之法。”

    注1 杂阿含三七、一二(大正藏二、二七0a)。

          [四] 第四 舍利弗1  注1 杂阿含三0、一五(大正藏二、二一五c)。 (一)
    一  一时，具寿舍利弗与具寿阿难，住舍卫城祇树林给孤独园。
    二  时，具寿阿难于夕时分由宴默起，至具寿舍利弗住处，至已，与具寿舍利弗俱
    相交谈庆慰、欢喜、感铭之语后，坐于一面。坐于一面之具寿阿难，言具寿舍利弗
    曰：
    三  “友舍利弗!对依何法成就之彼众生，世尊予以作‘是预流，堕法灭、决定、趣
    向等觉’记别耶?”
347     友!对依四法成就之彼众生，世尊予作‘是预流，堕法灭、决定、趣向等觉’
    之记别。何为四法耶?
    四  友!于此有圣弟子，于佛成就证净，谓：‘彼世尊为应供、正等觉、明行足、
    善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。于法……于僧……对圣者
    之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。’
    五  友!对依此四法成就之彼众生，世尊予作：‘是预流，堕法灭、决定、趣向等
        第十一 预流相应                                     二0七
    -----------------------------------------------------------------------
        相应部经典六                                        二0八
    觉’之记别。”

    注1 杂阿含三0、一五(大正藏二、二一五c)。

          [五] 第五 舍利弗1  注1 杂阿含三0、一四(大正藏二、二一五b)。 (二)
 ※ 二  时，具寿舍利弗来至世尊住处。至已，敬礼世尊，坐于一面。时世尊对坐于一
    面之具寿舍利弗曰：
    三  “舍利弗!预流支、预流支之谓者，舍利弗!以何为预流支耶?”
        “大德!亲近善士为预流支，听闻正法为预流支，如理作意为预流支，法随法行
    为预流支。”
        “善哉!舍利弗!善哉!舍利弗!亲近善士为预流支，听闻正法为预流支，如理
    作意为预流支，法随法行为预流支。
    四  舍利弗!谓流、流者，舍利弗!以何为流耶?”
        “大德!八支圣道为流也，谓：正见、正思惟、正语、正业、正命、正精进、正
    念、正定是。”
        “善哉、善哉!舍利弗!八支圣道为流，谓：正见、正思惟、正语、正业、正命
    正精住、正念、正定是。
348 五  舍利弗!谓预流者、预流者，舍利弗!以何为预流者耶?”
        “大德!成就此八支圣道者，名之为预流者，某甲名、某甲姓之具寿。”
        “善哉!善哉!舍利弗!成就此八支圣道者，名之为预流者，某甲名、某甲姓之
    具寿。”

    注1 杂阿含三0、一四(大正藏二、二一五b)。

          [六] 第六1  注1 杂阿含三0、三一(大正藏二、二一八c)。  工匠
    一  舍卫城因缘。
    二  其时，众多之比丘作世尊之衣，思念：“于三月后，世尊将整衣出外游行。”
    三  其时，有工匠2  注2 “工匠”此原语thapati有异解，今依原注(协会本三、七九页)vaddhaki jetthako。 梨师达多与富兰那，因所需要而住于萨道卡(Sadhuka)村。
        第十一 预流相应                                     二0九
    -----------------------------------------------------------------------
        相应部经典六                                        二一0
    工匠梨师达多与富兰那闻说：“众多之比丘为世尊做衣服，思念：‘于三月后，世尊
    将整衣出外游行’。”
    四  时工匠梨师达多与富兰那令一男子伫立一旁，并告之曰：
        “男子!汝若见世尊、应供、正等觉者到来，即告我等。”
    五  彼男子伫立二三日，始见世尊由远方来，见已，来至工匠梨师达多与富兰那住
    处。至已，向工匠梨师达多与富兰那曰：
        “大德!世尊、应供、正等觉者来矣。”
    六  时，工匠梨师达多与富兰那，来至世尊住处。至已，敬礼世尊，随从于世尊之
    后。
    七  时，世尊离道路来至一树下。至已，就坐设座。工匠梨师达多与富兰那，再次
349 敬礼世尊，坐于一面。坐于一面之工匠梨师达多与富兰那，白世尊曰：
    八  “大德!闻世尊离舍卫城欲往拘萨罗游行时，以世尊远离我等而不悦、有忧。大
    德!闻世尊离舍卫城至拘萨罗游行时，以世尊远离我等而不悦、有忧。
    九  大德!闻世尊离拘萨罗欲往摩罗游行时，以世尊远离我等而不悦、有忧。大德!
    闻世尊离拘萨罗游行至摩罗时，以世尊远离我等而不悦、有忧。
    一0  大德!闻世尊由摩罗游行欲往跋耆时，以世尊远离我等而不悦、有忧。大德!
    闻世尊由摩罗游行至跋耆时，以世尊远离我等而不悦、有忧。
    一一  大德!闻世尊由跋耆游行欲往伽尸时，以世尊远离我等而不悦、有忧。大德!
    闻世尊由跋耆游行至伽尸时，以世尊远离我等而不悦、有忧。
350 一二  大德!闻世尊由伽尸游行欲往摩竭陀时，以世尊远离我等而不悦、有忧。大
    德!闻世尊由伽尸游行至摩竭陀时，以世尊远离我等而不悦、有忧。
    一三  大德!闻世尊由摩竭陀游行欲往伽尸时，以世尊接近我等，欢悦而喜。大德!
    闻世尊由摩竭陀游行至伽尸时，以世尊接近我等，欢悦而喜。
    一四  大德!闻世尊由伽尸……至跋耆……乃至……
    一五  ……由跋耆……至摩罗……乃至……
    一六  ……由摩罗……至拘萨罗……乃至……
    一七  大德!闻世尊由拘萨罗游行往舍卫城时，以世尊接近我等，欢悦而喜。大德!
    闻世尊住舍卫城祇树林给孤独园时，以世尊接近我等，大悦而大喜。”
        第十一 预流相应                                     二一一
    -----------------------------------------------------------------------
        相应部经典六                                        二一二
    一八  “工匠!然则在家为愦挠，是尘垢处；出家为空闲。工匠!应勿放逸。”
    一九  “大德!比我等之愦挠，更为愦挠、更愦挠之类尚有。”
351     “工匠!何为比汝等之愦挠，更为愦挠、更愦挠之类耶?”
    二0  “大德!拘萨罗王波斯匿欲往游园时，我等调御拘萨罗王波斯匿乘用之象，并
    将拘萨罗王波斯匿可爱可意之宫女，载之一人在前、一人在后。大德!彼姊妹有如
    是香，犹如掀开之香箧、亦如香庄严之王女。大德!彼姊妹若是身触则如绵，犹如
    绵花、亦如生长于安乐之王女。大德!其时，应护象，应护彼姊妹，自亦应相护。
    二一  大德!我等于彼姊妹，并不认有起恶心。大德!然此愦挠为比[在家]更为
    愦挠、更愦挠之类。”
    二二  “工匠!然而在家为愦挠，是尘垢处；出家为空闲。工匠!应勿放逸。
    二三  工匠!圣弟子成就四法者，则为预流，堕法灭、决定、趣向等觉。以何为四
    法耶?
    二四  工匠!于此有圣弟子，于佛成就证净，谓：‘彼世尊为应供、正等觉、明行
    足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊’。
        于法……于僧……
        以离悭吝、垢秽之心于家而住，常布施、自布施。以弃舍为喜，于乞应施，以
    布施、以部分布施为喜。
352     工匠!圣弟子对此四法成就者，则为预流，堕法灭、决定、趣向等觉。
    二五  工匠!汝等于佛成就证净，谓:‘彼世尊为应供、正等觉、明行足、善逝、
    世间解、无上士、调御丈夫、天人师、佛、世尊。’
        于法……于僧……
        在家如有少分之施物者，则皆于具戒者、善法者，无有差别3  。
    二六  工匠!于汝等之意云何?于布施，与汝等同等者，于拘萨罗国中有若干耶?”
    二七  “大德!幸哉!福哉!世尊如是对我等之示知。”

    注1 杂阿含三0、三一(大正藏二、二一八c)。
      2 “工匠”此原语thapati有异解，今依原注(协会本三、七九页)vaddhaki jetthako。
      3 “无有差别。”没有“此是我们的，那是诸比丘的”之分别，其义为一切皆是布施物。
        第十一 预流相应                                     二一三
    -----------------------------------------------------------------------
        相应部经典六                                        二一四

          [七] 第七 鞞纽多罗1  注1 杂阿含三七、二二(大正藏二、二七三b)。
    一  如是我闻。一时，世尊与大比丘众俱，游行拘萨罗国，入一名曰鞞纽多罗之拘
    萨罗婆罗门村。
    二  鞞纽多罗之婆罗门居士闻：“释子沙门瞿昙，乃由释种出家，与大比丘众俱，游
    行拘萨罗国至鞞纽多罗。又彼尊者瞿昙扬如是善名称，谓：‘彼世尊为应供、正等
    觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼于天、
    魔、梵世、沙门、婆罗门、人天众，说自证知、现证，彼对初善、中善、后善，说
    示义理文句具足之法，显示纯一圆满清净之梵行，善哉!得见如是之应供者。”
353 三  时，彼鞞纽多罗之婆罗居士，来至世尊住处。至已，敬礼世尊，坐于一面者有
    之，与世尊俱相交谈庆慰、欢喜、感铭之语者有之，向世尊合掌坐于一面者有之，
    于世尊面前，告以姓名，坐于一面者有之，或默然坐之者亦有。
    四  坐于一面之彼鞞纽多罗婆罗门居士，白世尊曰：
        “尊瞿昙!我等有如是之欲、之志、之意趣，曰：于有多儿之愦乱处而住，受有
    迦尸衣、栴檀，持有华鬘、香、涂香，享有金银，死后命终，生于善趣天世。尊瞿
    昙!请为有如是之欲、之志、之意趣之我等，说示法要，以使我等，得住于多儿之
    愦乱处，受有迦尸衣、称檀，持有华鬘、香、涂香，享有金银，死后命终，得生善
    趣天世。”
    五  “居士等!我对汝等说自利之法门，且谛听，当善作意，我即当说。”
        “唯唯!大德!”
        彼鞞纽多罗之婆罗门居士应诺世尊。
        世尊说示曰：
        “居士等!何为自利法门耶?
    六  居士等!于此，圣弟子当如是思择：‘我欲生、不欲死，欲乐而厌苦。我欲生、
    不欲死，欲乐而厌苦，若有夺我命者，则于我为不可爱、不可意。他亦欲生、不欲
    死，欲乐而厌苦，若我夺其命者，则我为不可爱、不可意。于我为不可爱、不可意
354 之法，于他亦为不可爱、不可意之法。于我为不可爱、不可意之法，我云何加诸于
    他耶?’如是思择，则自离杀生，并劝他亦离杀生，赞叹离杀生。如是身行之边际
        第十一 预流相应                                     二一五
    -----------------------------------------------------------------------
        相应部经典六                                        二一六
    清净。
    七  居士等!复次，圣弟子如是思择：‘于我所不与而盗取者，则于我为不可爱、
    不可意。若我，对他之所不与而盗取者，则我非为可爱、可意。于我为不可爱、不
    可意之法，于他亦为不可爱、不可意之法。将于我为不可爱、不可意之法，我云何
    加诸于他耶?’如是思择，则自离于不与取，并劝他亦离不与取，赞叹离于不与取。
    如是身行之边际清净。
    八  居士等!复次，圣弟子如是思择：‘若有与我妻交者，则于我为不可爱、不可
    意。若我与他妻交者，则我不为可爱、可意。于我为不可爱、不可意之法，于他亦
    为不可爱、不可意之法。将于我为不可爱、不可意之法，我云何加诸于他耶?’如
    是思择，则自离于欲邪行，并劝他亦离于欲邪行，赞叹离于欲邪行。如是身行之边
    际清净。
    九  居士等!复次，圣弟子如是思择：‘若有以虚诳语损我利者，则于我为不可爱、
    不可意。若我以虚诳语损他之利者，则我为不可爱、不可意。于我为不可爱、不可
355 意之法，于他亦为不可爱、不可意之法。将于我为不可爱、不可意之法，我云何加
    诸于他耶?’如是思择，则自离虚诳语，并劝他亦离虚诳语，赞叹离虚诳语。如是
    语行之边际清净。
    一0  居士等!复次，圣弟子如是思择：‘若有以离间语，使我与友背离者，则于
    我为不可爱、不可意。若我以离间语，使他与友背离者，则我为不可爱、不可意。
    于我为不可爱、不可意之法，于他亦为不可爱、不可意之法。将于我为不可爱、不
    可意之法，我云何加诸于他耶?’如是思择，则自离离间语，并劝他亦离离间语，
    赞叹离离间语。如是语行之边际清净。
    一一  居士等!复次，圣弟子如是思择：‘若有对我出粗恶语者，则于我为不可爱、
    不可意。若我对他出粗恶语者，则我为不可爱、不可意。于我为不可爱、不可意之
    法，于他亦为不可爱、不可意之法。将于我为不可爱、不可意之法，我云何加诸于
    他耶?’如是思择，则自离粗恶语，并劝他亦离粗恶语，赞叹离粗恶语。如是语行
    之边际清净。
    一二  居士等!复次，圣弟子如是思择：‘若有对我出杂秽语者，则于我为不可爱、
    不可意。若我对他出杂秽语者，则我为不可爱、不可意。于我为不可爱、不可意之
        第十一 预流相应                                     二一七
    -----------------------------------------------------------------------
        相应部经典六                                        二一八
    法，于他亦为不可爱、不可意之法。将于我为不可爱、不可意之法，我云何加诸于
    他耶?’如是思择，则自离杂秽语，并劝他亦离杂秽语，赞叹离杂秽语。如是语行
    之边际清净。
    一三  彼时，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间
    解、无上士、调御丈夫、天人师、佛、世尊。’
356 一四  于法成就证净，曰：‘世尊之法为善说、现见、不时来、见、引导、智者应
    自知。’
    一五  于僧成就证净，曰：‘世尊之声闻众为妙行者，世尊之声闻众为直行者，世
    尊之声闻众为应理行者，世尊之声闻众为和敬行者，此谓四双八辈者是。世尊之声
    闻众为应请、极应请、应供养、应合掌、世间无上福田。’
    一六  于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能
    发三摩地之戒。
    一七  居士等!圣弟子成就此七正法故，依此四愿处若欲者，则自记别，得：‘地
    狱尽、畜生尽、饿鬼趣尽、恶生恶趣尽、堕处尽，成预流，堕法灭、决定、趣向等
    觉。’”
    一八  如是说示已。鞞纽多罗之婆罗门居士，白世尊曰：
        “稀有哉!尊瞿曼!……乃至……我等归依世尊瞿昙与法及比丘众。尊瞿昙!容
    我等，自今日始，至命终止，终生归依为优婆塞。”

    注1 杂阿含三七、二二(大正藏二、二七三b)。

          [八] 第八 繁耆迦精舍1  (一)
    一  如是我闻。一时，世尊住那梨迦村之繁耆迦精舍。
    二  时，具寿阿难来至世尊住处，至已，白世尊曰：
        “大德!一名遮楼之比丘命终矣，彼往何之趣，受何之生耶?大德!一名难陀之
    比丘尼命终矣。彼往何之趣，受何之生耶?大德!一名须达之优婆塞命终矣，彼往
    何之趣，受何之生耶?大德!一名善生之优婆塞命终矣，彼往何之趣，受何之生耶?”
    三  “阿难!遮楼比丘命终，依诸漏尽，于无漏心解脱、慧解脱，于现法自证知、
        第十一 预流相应                                     二一九
    -----------------------------------------------------------------------
        相应部经典六                                        二二0
357 现证，具足而住。阿难!难提比丘尼命终，彼五下分结偏尽，而为化生于彼处般涅
    槃，不还此世。阿难!须达优婆塞命终，三结偏尽，贪嗔痴弱而为一来，唯一之来
    此世，作苦之边际。阿难!善生优婆夷命终，依三结偏尽，而为预流，堕法灭、决
    定、趣向等觉。
    四  阿难!为人，命终并非稀有事，各各命终时，来我处问此义，阿难!此对如来
    是愦乱。阿难!故命名曰法镜，而说法门。圣弟子成就于此，若欲者，则自记别，
    得：‘地狱尽、畜生尽、饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、
    趣向等觉。’
    五  阿难!圣弟子成就何之法镜法门，若欲者，则自记别，得：‘地狱尽、畜生尽、
    饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、趣向等觉’耶?
    六  阿难!于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、
    善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于圣
    者之所乐不破、不穿、不难、不秽，离脱，智者所赞，不执取，成就能发三摩地之
    戒。
    七  阿难!圣弟子成就此法镜法门，若欲者，则自记别，得：‘地狱尽、畜生尽、
    饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、趣向等觉’。”

    注1 杂阿含三0、二三、二四(大正藏二、二一七a)。长部经典原典第二卷九一页以下参照。

358       [九] 第九 繁耆迦精舍1  注1 参照前经。 (二)
 ※ 二  坐于一面之具寿阿难，白世尊曰：
        “大德!曰阿育之比丘已命终矣，彼往何趣?受何之生耶?大德!曰阿育之比丘
    尼已命终矣，彼往何趣?受何之生耶?大德!曰阿育之优婆塞已命终矣，彼往何趣?
    受何之生耶?大德!曰阿育之优婆夷已命终矣，彼往何趣?受何之生耶?”
    三~六  “阿难!阿育比丘命终，依诸漏尽，对无漏心解脱、慧解脱，于现法自证知、
    现证，具足而住……(同前经之因缘)
    七  阿难!如成就此法镜法门，若欲者，则自记别，得：‘地狱尽、畜生尽、饿鬼
    趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、趣向等觉’。”
        第十一 预流相应                                     二二一
    -----------------------------------------------------------------------
        相应部经典六                                        二二二
    注1 参照前经。

          [一0] 第十 繁耆迦精舍1  注1 杂阿含三0、二五(大正藏二、二一七b)。 (三)
 ※ 二  坐于一面之具寿阿难，白世尊曰：
        “大德!曰罽迦舍之那梨迦优婆塞已命终矣，彼往何之趣?受何之生耶?大德!
    曰佉楞迦罗之那梨迦优婆塞……曰尼迦吒之那梨迦优婆塞……曰迦多梨沙婆……曰
    他梨舍菟……曰薮达利舍第……曰跋陀罗……曰须跋陀罗之那梨迦优婆塞，已命终
    矣，彼往何之趣?受何之生耶?”
    三  “阿难!罽迦舍优婆塞命终，五下分结尽，而为化生，于彼处般涅槃，自彼世
359 不还。阿难!佉楞迦罗……尼迦吒……迦多梨沙婆……他梨舍菟……薮达利舍菟
    ……跋陀罗……须跋陀罗优婆塞命终，五下分结尽，而为化生，于彼处般涅槃，自
    彼世不还。
    四  阿难!五十余之优婆塞于那梨迦命终，五下分结偏尽，为化生，于彼处般涅槃，
    自彼世不还。阿难!九十余之优婆塞于那梨迦命终，三结偏尽，贪嗔痴弱，而为一
    来，唯一来此世，住苦之边际。阿难!五百六之优婆塞于那梨迦命终，依三结偏尽，
    为预流，堕法灭、决定、趣向等觉。
    五  阿难!为人，命终并非稀有事，各各命终时，来我处问此义，阿难!此对如来
    是惯乱。阿难!故为说名曰法镜之法门。圣弟子成就于此，若欲者，则自记别，以
    得：‘地狱尽、畜生尽、饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、
    趣向等觉。’
    六  阿难!圣弟子成就何之法镜法门，若欲者，则自记别，得：‘地狱尽、畜生尽、
    饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、趣向等觉’耶?
360 七  阿难!于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、
    善逝、世间解、无上士、调御丈夫、天人师、佛，世尊。’于法……于僧……于圣
    者之所乐不破、不穿、不难、不秽，离脱，智者所乐，不执取，成就能发三摩地之
    戒。
    八  阿难!圣弟子如成就此法镜法门，若欲者，则自记别，得：‘地狱尽、畜生尽、
        第十一 预流相应                                     二二三
    -----------------------------------------------------------------------
        相应部经典六                                        二二四
    饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、趣向等觉’。”

    注1 杂阿含三0、二五(大正藏二、二一七b)。
                                                       第一 鞞纽多罗品(终)
          此中摄颂曰：
            王以及预流
            长寿舍利弗
            工匠鞞纽罗
            繁耆迦精舍

              第二 千品(王园品)
          [一一] 第一 千
    一  一时，世尊住舍卫城王园。
    二  时，千比丘尼众来至世尊住处。至已，敬礼世尊，立于一面。
    三  时，世尊告立于一面之诸比丘尼曰：
        “诸比丘尼!圣弟子如成就四法，则为预流，堕法灭、决定、趣向等觉。以何为
    四法耶?
    四  诸比丘尼!于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明
    行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’
361 五~六  于法……于僧……
    七  于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所乐，不执取，成就能发
    三摩地之戒。
    八  诸比丘尼!圣弟子如成就此四法者，则为预流，堕法灭、决定趣向等觉。”
          [一二] 第二 婆罗门1  注1 杂阿含三0、一三(大正藏二、二一五b)。
    一~二  舍卫城因缘。
    三  “诸比丘!诸婆罗门施设有名曰向上之道，以劝导弟子曰：‘男子!晨朝起，往
        第十一 预流相应                                     二二五
    -----------------------------------------------------------------------
        相应部经典六                                        二二六
    赴于东面，不避坑坎、不避堆阜、不避橛、不避荆地、不避污水溜、不避下水路，
    于堕处可遇死。男子!如是身坏命终，往生善趣、天世。”
    四  诸比丘!此诸婆罗门之愚道、痴道，而不资于厌患、离贪、灭尽、寂静、证智、
    等觉、涅槃。诸比丘!我亦于圣者之律，施设向上之道，且资于一向厌患、离贪、
    灭尽、寂静、证智、等觉、涅槃。
        诸比丘!何种向上之道，一向资于厌患、离贪、灭尽、寂静、证智、等觉、涅
    槃耶?
362 五  诸比丘!于此有圣弟子，对佛成就证净，曰：‘彼世尊为应供、正等觉、明行
    足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’对法……对僧……
    对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩
    地之戒。
    六  诸比丘!此为向上之道，一向资于厌患、离贪、灭尽、寂静、证智、等觉、涅
    槃。”

    注1 杂阿含三0、一三(大正藏二、二一五b)。

          [一三] 第三 阿难
    一  一时，具寿阿难与具寿舍利弗住舍卫城祇树林给孤独园。
    二  时，具寿舍利弗夕时由宴默起，来至具寿阿难住处。至已，与具寿阿难俱相交
    谈感铭、欢喜之语，坐于一面。坐于一面之具寿舍利弗，言具寿阿难曰：
    三  “友阿难!安住断几何之法?成就几何之法?世尊对如是此等众生记别为预
    流，堕法灭、决定、趣向等觉耶?”
    四  “友!依断四法、成就四法，世尊对如是此等众生记别为预流，堕法灭、决定、
    趣向等觉。
    五  友!若对佛成就诽谤之无闻异生，身坏命终生于恶生、恶趣、堕处、地狱，圣
363 弟子对佛不作如是诽谤。友!对佛成就证净之有闻圣弟子，身坏命终生于善趣、天
    世，彼对佛如是证净，谓：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无
    上士、调御丈夫、天人师、佛、世尊。’
        第十一 预流相应                                     二二七
    -----------------------------------------------------------------------
        相应部经典六                                        二二八
    六  友!若对法成就诽谤之无闻异生，身坏命终后生于恶生、恶趣、堕处、地狱，
    圣弟子对法不作如是诽谤。友!对法成就证净之有闻圣弟子，身坏命终生于善趣、
    天世，彼对法如是证净，谓：‘世尊之法乃善说、现见、不时、来见、引导、智者
    应自知。’
    七  友!若对僧成就诽谤之无闻异生，身坏命终后生于恶生、恶趣、堕处、地狱，
    圣弟子对僧不作如是诽谤。友!对僧成就证净之有闻圣弟子，身坏命终生于善趣、
    天世，彼对僧作如是证净，谓：‘世尊之声闻众为妙行者，世尊之声闻众为直行者，
    世尊之声闻众为应理行者，世尊之声闻众为和敬行者，此谓四双八辈。此世尊之声
    闻众为应请、极应请、应供养、应合掌、世间无上福田。’
    八  友!若成就破戒之无闻异生，身坏命终后生恶生、恶趣、堕处、地狱，圣弟子
    不作如是破戒。友!若成就圣者之所乐戒，有闻圣弟子身坏命终后生善趣、天世，
    彼作如是圣者之所乐戒持，谓：不破、不穿、不杂、不秽，离脱，智者所赞，不执
    取，能发三摩地。
364 九  友!依于断除此四法、成就此四法者，世尊对如是此等众生记别为预流，堕法
    灭、决定、趣向等觉。”
          [一四] 第四 恶趣(一)
 ※ 三  “诸比丘!成就四法之圣弟子，超越一切恶趣之怖畏。以何为四法耶?
    四~七  诸比丘!于此有圣弟子，对佛成就证净，曰：‘彼世尊为应供、正等觉、
    明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’对法……对僧
    ……对圣者之所乐不破、不穿、不难、不秽，离脱，智者所赞，不执取，成就能发
    三摩地之戒。
    八  诸比丘!成就此四法之圣弟子，超越一切之恶趣怖畏。”
          [一五] 第五 恶趣(二)
 ※ 三  “诸比丘!成就四法之圣弟子，超越一切恶趣、堕处之怖畏。以何为四法耶。
    四~七  诸比丘!于此有圣弟子，对佛成就证净……乃至……
    八  诸比丘!成就此四法之圣弟子，超越一切恶趣、堕处之怖畏。”
          [一六] 第六 朋友1  注1 杂阿含三0、七(大正藏二、二一四b)。 (一)
 ※ 三  “诸比丘!汝等思念有应所哀愍、应所听闻之朋友、亲戚、血族，诸比丘!汝等
        第十一 预流相应                                     二二九
    -----------------------------------------------------------------------
        相应部经典六                                        二三0
    则应对彼等劝导于习住四预流支。以何为四预流支耶?
365 四  对佛，应劝导于习住证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世
    间解、无上士、调御丈夫、天人师、佛、世尊。’对法……对僧……对圣者之所乐
    不破、不穿、不难、不秽，离脱，智者所乐，不执取，能发三摩地之戒，劝导习住。
    五  诸比丘!汝等思念有应所哀愍、应所听闻之朋友、亲戚、血族，诸比丘!汝等
    则应对彼等劝导于习住此四预流支。”

    注1 杂阿含三0、七(大正藏二、二一四b)。

          [一七] 第七 朋友1  注1 参照前经。 (二)
 ※ 三  “诸比丘!汝等思念有应所哀愍、应所听闻之朋友、亲戚、血族，诸比丘!汝等
    应对彼等劝导于习住四预流支。以何为四预流支耶?
    四  对佛，应劝导习住证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间
    解、无上士、调御丈夫、天人师、佛、世尊。’诸比丘!地界、水界、火界、风界
    之四大或有变异，但对佛成就证净之圣弟子无有变异。此中，对佛成就证净之圣弟
    子，生于地狱、畜生、饿鬼趣之变异者为无有此理。
    五~六  对法……对僧……
    七  对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，于能发三
    摩地之戒，劝导习住。诸比丘!地界、水界、火界、风界之四大或有变异，但成就
366 圣者之所乐戒之圣弟子无有变异。此中，成就圣者之所乐戒之彼圣弟子，生于地狱、
    畜生、饿鬼趣之变异者为无有此理。
    八  诸比丘!汝等思念应所哀愍、应所听闻之朋友，亲戚、血族，诸比丘!汝等则
    应对彼等，劝导对此四预流支之习住。”

    注1 参照前经。

          [一八] 第八 天上游行1  注1 参照其次之二经 (一)
    一  舍卫城因缘。
        第十一 预流相应                                     二三一
    -----------------------------------------------------------------------
        相应部经典六                                        二三二
    二  时，具寿大目犍连譬如力士之屈臂伸、伸臂屈，以如是之快速没于祇树林，现
    于忉利天。
    三  时，众多之忉利诸天，来至具寿大目犍连处。至已，敬礼具寿大目犍连，立于
    一面。时，具寿大目犍连对立于一方之彼诸天曰：
    四  “友等!善哉!对佛以成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、
    世间解、无上士、调御丈夫、天人师、佛、世尊。’友等!对佛因成就证净，如是，
    于此有一类之有情，身坏命终后生于善趣、天世。
    五~六  友等!善哉!对法……对僧……
    七  友等!善哉!对圣者之所乐不破、不穿、不杂，离脱，智者所赞，不执取，成
367 就能发三摩地之戒。友等!因成就圣者之所乐戒，如是，于此有一类之有情，身坏
    命终后生于善趣、天世。”
    八  “尊者目犍连!善哉!对佛以成就证净，曰：‘彼世尊为应供、正等觉、明行足、
    善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’尊者目犍连!对佛因成
    就证净，如是，于此有一类之有情，身坏命终后生于善趣、天世。
    九~一一  尊者目犍连!善哉!对法……对僧……对圣者之所乐不破、不穿、不杂，
    不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。尊者目犍连!因成就圣者
    之所乐戒，如是，于此有一类之有情，身坏命终后生于善趣、天世。”

    注1 参照其次之二经

          [一九] 第九 天上游行1  注1 同前经。但“生善趣、天界”，改为“生善趣、天世。” (二)
    一  一时，具寿大目犍连住舍卫城祇树林给孤独园。
    二~一一 时，具寿大目犍连、譬如力士之……乃至……于此有一类之有情，身坏命
    终后生于善趣、天世……乃至……

    注1 同前经。但“生善趣、天界”，改为“生善趣、天世。”

          [二0] 第十 天上游行1  注1 杂阿含四一、一五(大正藏二、二九九b)。 (三)
        第十一 预流相应                                     二三三
    -----------------------------------------------------------------------
        相应部经典六                                        二三四
 ※ 二  时，世尊譬如力士之屈伸臂、伸臂屈，以如是之速，没于祇树林，现于忉利天。
    三  时，众多之忉利诸天，来至世尊处。至已，敬礼世尊，立于一面。时，世尊对
368 立于一面之彼诸天曰：
    四~七  “友等!善哉!对佛以成就证净，曰：‘彼世尊为应供、正等觉、明行足、
    善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’友等!对佛因成就证净，
    如是，于此有一类之有情，为预流，堕法灭、决定、趣向等觉。
        友等!善哉!对法……对僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，
    智者所赞，不执取，成就能发三摩地之戒。友等!因成就圣者之所乐戒，如是，于
    此有一类之有情，为预流，堕法灭、决定、趣向等觉。”
    八~一一  “尊者!善哉!对佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、
    善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’尊者!因于佛成就证净，
    如是，于此有一类众生为预流，堕法灭、决定、趣向等觉。
        尊者!善哉!对法……对僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，
    智者所赞，不执取，成就能发三摩地之戒。尊者!因成就圣者所乐之戒，如是此众
    生为预流，堕法灭、决定、趣向等觉。”

    注1 杂阿含四一、一五(大正藏二、二九九b)。
                                                             第二 千品(终)
          摄颂曰：
            千与婆罗门
            阿难二恶趣
            二朋支乃至
            三天上游行

369           第三 百手品
          [二一] 第一 摩诃男1  (一)
        第十一 预流相应                                     二三五
    -----------------------------------------------------------------------
        相应部经典六                                        二三六
    一  如是我闻。一时，世尊住释氏国迦毗罗卫城尼拘律园。
    二  时，释氏摩诃男至世尊住处。至已，敬礼世尊，坐于一面。坐于一面之释氏摩
    诃男，白世尊曰：
    三  “大德!此迦毗罗卫城乃富饶、丰乐而民多、人集，是愦闹。大德!我对世尊或
    意修习之比丘奉仕已，日夕时分，入迦毗罗卫城，遇狂奔之象、遇狂奔之马、遇狂
    奔之乘、遇狂奔之车、遇狂奔之人。大德!其时，忘失世尊之念、忘失法之念、忘
    失僧之念。大德!我思念：若我其时命终者，将往何之趣?享何之生耶?”
    四  “摩诃男!勿恐，摩诃男!勿怖。于汝无恶死、恶命终。摩诃男!若于长夜，其
    心对信偏修、其心对戒偏修、其心对所闻偏修、其心对施舍偏修、其心对慧偏修者
370 ，则此有色，四大所成、父母所生、饭粥所集、无常破坏、粉碎断绝、坏灭法之身，
    则为鸦所啖、为鹫所啖、为鹰所啖、为狗所啖、为野干所啖、为种种生类所啖。然
    于长夜，对信偏修、对戒偏修、对所闻偏修、对施舍偏修、对慧偏修者，则心为上
    升、胜进。
    五  摩诃男!譬如有人，将酥瓶、油瓶投入深水池坏之，其破片瓦石虽沈，其酥、
    油则上升、胜进。摩诃男!如是，若于长夜，其心对信偏修、其心对戒偏修、其心
    对所闻偏修、其心对施舍偏修、其心对慧偏修者，则此有色，四大之所成、父母所
    生、饭粥所集、无常破坏、粉碎断绝、坏破法之此身，为鸦所啖、为鹫所啖、为鹰
    所啖、为狗所啖、为野干所啖、为种种生类所啖。然于长夜，对信偏修、对戒偏修、
    对所闻偏修、对施舍偏修、对慧偏修者，则心为上升、胜进。
    六  摩诃男!汝于长夜，其心对信偏修、其心对戒偏修、其心对所闻偏修、其心对
371 施舍偏修、其心对慧偏修。摩诃男!勿恐，摩诃男!勿怖。于汝无恶死、恶命终。”

    注1 杂阿含三三、一二(大正藏二、二三七b)，别杂阿含八、二四(大正藏二、四三二b)，
        增一阿含四一、一(大正藏二、七四四a)。

          [二二] 第二 摩诃男(二)
    一  如是我闻……乃至……
    二  时，释氏摩诃男……乃至……
        第十一 预流相应                                     二三七
    -----------------------------------------------------------------------
        相应部经典六                                        二三八
    三  大德!此迦毗罗卫城……乃至……
    四  “摩诃男!勿恐，摩诃男!勿怖。于汝无恶死、恶命终。摩诃男!成就四法之圣
    弟子趣向涅槃、倾向涅槃、临入涅槃。以何为四法耶?
    五  摩诃男!于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行
    足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……
    于圣者之所乐不破、不穿、不难、不秽，离脱，智者所赞，不执取，成就能发三摩
    地之戒。
    六  摩诃男!譬如有树，其向东、倾东、临东，若将其根截之则倒向何方耶?”
        “大德!必是其所向倾临之方。”
        “摩诃男!如是，成就此四法之圣弟子，则趣向涅槃、倾向涅槃、临入涅槃。”

    注1 参照前经。

          [二三] 第三 沙陀1
    一  迦毗罗卫城因缘。
    二  时，释氏摩诃男来至释氏沙陀处，至已，对释氏沙陀曰：
372 三  “沙陀!可知于人成就几何之法，为预流，堕法灭、决定、趣向等觉耶?”
        “摩诃男!是知于人成就三法，则为预流，堕法灭、决定、趣向等觉。以何为三
    法耶?
    四  摩诃男!于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行
    足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧成就
    证净，曰：‘世尊之声闻众为妙行者、世尊之声闻众为直行者、世尊之声闻众为应
    理行者、世尊之声闻众为和敬行者，此谓四双八辈。世尊之声闻众，为应请、极应
    请、应供养、应合掌、世间无上福田。’
        摩诃男!是知于人成就此三法，则为预流，堕法灭、决定、趣向等觉。
    五  摩诃男!汝知于人成就几何之法，则为预流，堕法灭、决定、趣向等觉耶?”
        “沙陀!我知于人成就四法，则为预流，堕法灭、决定、趣向等觉。何为四法耶?
        沙陀!于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉者、明行
        第十一 预流相应                                     二三九
    -----------------------------------------------------------------------
        相应部经典六                                        二四0
    足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……
    于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩
    地之戒。
        沙陀!我知于人如成就此四法，则为预流，堕法灭、决定、趣向等觉。”
    六  “稍待，摩诃男!稍待，摩诃男!世尊方知此法之成就不成就。”
        “沙陀!走!往世尊住处，至已，向世尊将此义奉告。”
373 七  时，释氏摩诃男与释氏沙陀，来至世尊住处。至已，礼敬世尊，坐于一面。坐
    于一面之释氏摩诃男，白世尊曰：
    八  “大德!我来至释氏沙陀住处，至已，对释氏沙陀言曰：‘沙陀!可知于人成就
    几何之法，则为预流，堕法灭、决定、趣向等觉耶?’大德!作如是言，释氏沙陀
    对我言曰：‘摩诃男!当知于人成就三法，则为预流，堕法灭、决定、趣向涅槃。
    摩诃男!汝可知于人成就几何之法，则为预流，堕法灭、决定、趣向等趣耶?’
    九  大德!作如是言，我对释氏沙陀言曰：‘沙陀!我知于人成就四法，则为预流，
    堕法灭、决定、趣向等觉。以何为四法耶?沙陀!于此有圣弟子，于佛成就证净，
    曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人
    师、佛、世尊也。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离
    脱，智者所赞，不执取，成就能发三摩地之戒。沙陀!我知于人如成就此四法，则
    为预流，堕法灭、决定、趣向等觉。’
        大德!作如是言，释氏沙陀对我言曰：‘稍待，摩诃男!稍待，摩诃男!世尊
    方知此法之成就不成就。’
374 一0   大德!于此法事之起，如一方为世尊，一方为比丘众者，我则随顺世尊。大
    德!我如是信为记。
    一一  大德!于此法事之起，如一方为世尊，一方为比丘众、比丘尼众者，我则随
    顺世尊。大德!我如是信为记。
    一二  大德!于此法事之起，如一方为世尊，一方为比丘众、比丘尼众、优婆塞者，
    我则随顺世尊。大德!我如是信为记。
    一三  大德!于此法事之起，如一方为世尊，一方为比丘众、比丘尼众、优婆塞、
    优婆夷者，我则随顺世尊。大德!我如是信为记。
        第十一 预流相应                                     二四一
    -----------------------------------------------------------------------
        相应部经典六                                        二四二
    一四  大德!于此法事之起，如一方为世尊、一方为比丘众、比丘尼众、优婆塞、
    优婆夷、天、魔、梵世、沙门、婆罗门、人、天之众者，我则随顺世尊。大德!我
    如是信为记。”
    一五  “沙陀!对如是言之释氏摩诃男，汝作何言耶?”
        “大德!对如是言之释氏摩诃男，我无何所言，但除妙与善。”

    注1 杂阿含三三、一七(大正藏二、二三九b)。别杂阿含八、二八(大正藏二、四三四a)。

375       [二四] 第四 百手1  (一)
    一  迦毗罗卫城因缘。
    二  其时，释氏百手命终，世尊对彼，作“是预流，堕法灭、决定、趣向等觉之记别。
    三  于此有众多之释氏集合，作私语，愤怒、毁议曰：
        “是稀有、未曾有者，今此处谁非为预流者?所以释氏百手命终，世尊对彼作‘是
    预流，堕法灭、决定、趣向等觉’之记别。而释氏百手曾犯戒饮酒。’
    四  时，释氏摩诃男来至世尊之住处。至已，礼敬世尊，坐于一面。坐于一面之释
    氏摩诃男，白世尊曰：
    五  “大德!于此，释氏百手命终，世尊对彼作‘为预流，堕法灭、决定、趣向等觉’
    之记别。大德!于此，众多之释氏集合，作私语，愤怒、毁议，而谓：‘是希有、
    未曾有者，今此处谁非预流者?所以释氏百手命终，世尊对彼作‘是预流，堕法灭、
    决定、趣向等觉’之记别，而释氏百手曾犯戒饮酒。’”
        “摩诃男!若于长夜为优婆塞，归依佛、归依法、归依僧者，则云何往堕处耶?
    六  摩诃男!若予正说，于长夜为优婆塞，谓应归依佛、归依法、归依僧。释氏百
376 手应如是正说，摩诃男!释氏百手于长夜为优婆塞，归依佛、归依法、归依僧，云
    何往堕处耶?
    七  摩诃男!于此有一类之人，于佛成就证净，曰：‘彼世尊为应供、正等觉、明
    行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……
    成就捷慧、速慧而解脱。彼依诸漏尽，对无漏心解脱、慧解脱，于现法自证知、现
    证，具足而住。摩诃男!此人已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生恶趣、
        第十一 预流相应                                     二四三
    -----------------------------------------------------------------------
        相应部经典六                                        二四四
    堕处。
    八  摩诃男!于此又有一类之人，于佛成就证净，曰：‘彼世尊为应供、正等觉、
    明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧
    ……虽成就捷慧、速慧而不得解脱。彼依五下分结尽成为化生，于彼处则解脱，由
    彼世不归还。摩诃男!此人已解脱地狱、解脱畜生、解脱饿鬼趋、解脱恶生恶趣、
    堕处。
    九  摩诃男!于此又有一类之人，于佛成就证净，曰：‘彼世尊为应供、正等觉、
    明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧
    ……不得捷慧、不得速慧而不得成就解脱。彼三结尽，贪嗔痴弱，为一来，而唯一
    来此世作苦之边际。摩诃男!此人已解脱地狱、解脱畜生、解脱饿鬼越、解脱恶生
    恶趣、堕处。
377 一0  摩诃男!于此又有一类之人，于佛成就证净，而曰：‘彼世尊为应供、等正
    觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……
    于僧……不得捷慧、不得速慧而不得成就解脱。彼依三结尽，而得预流，堕法灭、
    决定、趣向等觉。摩诃男!此人已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生恶
    趣、堕处。
    一一  摩诃男!此处又有一类之人，于佛不得成就证净、于法不得成就证净、于僧
    不得成就证净，不得捷慧、不得速慧，不得成就解脱。然彼具信根、精进根、念根、
    定根、慧根之诸法，又能对如来所说之法，以慧少分观察。摩诃男!此人则不往地
    狱、不往畜生、不往饿鬼趣、不往恶生恶趣、堕处。
    一二  摩诃男!此处又一类之人，于佛不得成就证净、于法不得成就证净、于僧不
    能成就证净，不得捷慧、不得速慧，不得成就解脱。然彼具信根、精进根、念根、
    定根、慧根，又以如来为唯所信、唯所爱乐。摩诃男!此人不往地狱、不往畜生、
    不往饿鬼趣、不往恶生恶趣、堕处也。
    一三  摩诃男!若彼诸大众了知善说与恶说，则我为彼诸大众记别为预流，堕法灭、
    决定、趣向等觉，况释氏百手耶?摩诃男!释氏百手临命终时受戒也。”

    注1 杂阿含三三、一八(大正藏二、二三九c)。别杂阿含八、二九(大正藏二、四三四b)。
        第十一 预流相应                                     二四五
    -----------------------------------------------------------------------
        相应部经典六                                        二四六

378       [二五] 第五 百手1  注1 参照前经。 (二)
    一  迦毗罗卫城因缘。
    二  其时，释氏百手命终，世尊对彼以“预流，堕法灭、决定、趣向等觉”记别之。
    三  此处众多之释氏集合，作私语，愤怒、毁议曰：
        “是稀有、未曾有者，于今此处任何人谁非预流者?所以释氏百手命终，世尊对
    彼以‘预流，堕法灭、决定、趣向等觉’记别之。释氏百手于戒并未成圆满。”
    四  时，释氏摩诃男来至世尊住处。至已，礼敬世尊、坐于一面。坐于一面之释氏
    摩诃男，白世尊曰：
    五  “大德!于此，释氏百手命终，世尊对彼以‘预流，堕法灭、决定、趣向等觉’
    记别之。大德!于此，众多之释氏集合，作私语，愤怒、毁议曰：‘是稀有、未曾
    有者，今此处谁非预流者?所以释氏百手命终，世尊对彼以“预流，堕法灭、决定、
    趣向等觉”记别，而释氏百手于戒并未成圆满。’”
        “摩诃男!若于长夜为优婆塞，归依佛、归依法、归依僧，云何往堕耶?
    六  摩诃男!若予正说，谓于长夜为优婆塞，归依佛、归依法、归依僧，则释氏百
    手正说应如是而言，摩诃男!释氏百手于长夜为优婆塞，已归依佛、归依法、归依
    僧，云何往堕处耶?
    七  摩诃男!于此有一类之人，于佛一向笃信，而曰：‘彼世尊为应供、正等觉、
    明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。’于法……于
    僧……捷慧、速慧而成就解脱。彼依诸漏尽，无漏心解脱、慧解脱，于现法自证知、
    现证，具足而住。摩诃男!此人则已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生
    恶趣、堕处。
    八  摩诃男!于此又有一类之人，于佛一向笃信，而曰：‘彼世尊为应供、正等觉、
    明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧
    ……捷慧、速慧，但不得成就解脱。彼依五下分结尽，得中般涅槃……得损害般涅
    槃……得有行般涅槃……得无行般涅槃……得上流而至色究竟天。摩诃男!此人已
    解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生、恶趣、堕处。
    九  摩诃男!于此又有一类之人，于佛一向笃信，而曰：‘彼世尊为应供、正等觉、
        第十一 预流相应                                     二四七
    -----------------------------------------------------------------------
        相应部经典六                                        二四八
    明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧
    ……不成捷慧、不成速慧，不得成就解脱。彼三结尽，贪嗔痴弱，为一来而唯一来
379 此世作苦之边际。摩诃男!此人已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生、
    恶趣、堕处。
    一0  摩诃男!于此又有一类之人，于佛一向笃信，而曰：‘彼世尊为应供、正等
    觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……
    于僧……不成捷慧、不成速慧，不得成就解脱。彼依三结尽，得预流，堕法灭、决
    定、趣向等觉。摩诃男!此人已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生、恶
    趣、堕处。
    一一  摩诃男!此处又有一类之人，于佛不成笃信、于法不成笃信、于僧不成笃信，
    不成捷慧、不成速慧，不得成就解脱，然彼具信根、精进根、念根、定根、慧根之
    诸法，又能对如来所说之法，以慧少分予观察。摩诃男!此人不往地狱、不往畜生、
    不往饿鬼趣、不往恶生、恶趣、堕处。
    一二  摩诃男!于此文有一类之人，于佛不成笃信、于法不成笃信、于僧不成笃信，
    不成捷慧、不成速慧，不得成就解脱。然彼具信根、精进根、念根、定根、慧根之
    诸法，又以如来为所唯信、唯所爱乐。摩诃男!此人不往地狱、不往畜生、不往饿
    鬼趣、不往恶生、恶趣、堕处。
    一三  摩诃男!譬如未除农作根碴之恶田、恶地，种子为坏、腐、为风热所损，无
    核，未善予贮藏，又逢天不降雨，彼种子得能生长增广耶?”
        “大德!不能。”
        “摩诃男!如是，于此恶说、恶示之法，不成出离、不资寂静，非正等觉者之
380 所说，称为恶田。于此法之弟子，法随法行、和敬行、随法行而住，称为恶种子。
    一四  摩诃男!譬如已除农作根碴之良田、良地，种子不坏、不腐、不为风热所损，
    有核，善为贮藏，又正逢天雨，彼种子能生长增广耶?”
        “大德!实然。”
        “摩诃男!如是，于此法之善说、善示、出离、资于寂静，为正等觉者之所说，
    称为良田。于此法之弟子，法随法行、和敬行、随法行而住，称为良种子。况释氏
    百手耶?摩诃男!释氏百手临命终时，圆满戒行。”
        第十一 预流相应                                     二四九
    -----------------------------------------------------------------------
        相应部经典六                                        二五0

    注1 参照前经。

          [二六] 第六 破戒1  注1 杂阿含三七、一0(大正藏二、二六九c)。 (一)
    一  舍卫城因缘。
    二  其时，给孤独居士因疾病而困苦重患。
    三  时，给孤独居士告一男子曰：
        “男子!往具寿舍利弗住处，至已，以我语对具寿舍利弗之足行头面礼，言：‘大
    德!给孤独居士因疾病而重患困苦，彼向具寿舍利弗之足行头面礼。’又曰：‘大
    德!愿具寿舍利弗来给孤独居士住处，以哀愍故。’”
381     “唯唯!大德!”
        彼男子应诺给孤独居士后，前往具寿舍利弗住处。至已，礼敬具寿舍利弗，坐
    于一面。
    四  坐于一面之彼男子，向具寿舍利弗言曰：
        “大德!给孤独居士因疾病而重患困苦，彼向具寿舍利弗之足行头面礼。又曰：
    ‘大德!愿具寿舍利弗来给孤独居士住处，以哀愍故。’”
        具寿舍利弗默然允许。
    五  时，具寿舍利弗晨朝时分，著下衣、持衣钵，以具寿阿难为随从沙门，往给孤
    独居士家。至已，就设座。坐已，具寿舍利佛语给孤独居士曰：
        “居士!能忍否?可耐否?苦受退而不进，知减退而不知增进否?”
        “大德!难忍、难耐，痛苦有进而无退、知增进而不知减退。”
    六  “居士!若于佛成就不信之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地
    狱。汝于佛，则无如是之不信。居士!汝于佛具证净，曰：‘彼世尊为应供、正等
    觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’汝自思于
    佛具此证净，则苦受将忽止。
    七  居士!若于法成就不信之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地
382 狱。汝于法，则无如是不信。居士!汝于法具证净，曰：‘世尊之法为善说、现见、
    不时、来见、引导、智者应自知。’汝自思于法具此证净，则苦受将忽止。
        第十一 预流相应                                     二五一
    -----------------------------------------------------------------------
        相应部经典六                                        二五二
    八  居士!若于僧成就不信之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地
    狱。汝于僧，则无如是不信。居士!汝于僧具证净，曰：‘世尊之声闻众为妙行者、
    世尊之声闻众为直行者、世尊之声闻众为应理行者、世尊之声闻众为和敬行者，此
    谓四双八辈。世尊之声闻众为应请、极应请、应供养、应合掌、世间无上福田。’
    汝自思于僧具证净，则苦受将忽止。
    九  居士!若成就破戒之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。
    汝无如是破戒。居士!汝于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，
    不执取，能发三摩地之戒，汝自思具圣者之所乐此戒，则苦受将忽止。
    一0  居士!若成就邪见之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。
    汝无如是邪见。居士!汝具正见，汝自思此正见，则苦受将忽止。
    一一  居士!若成就邪思惟之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地
    狱。汝无如是邪思惟。居士，汝具正思惟，汝自思具此正思惟，则苦受将忽止。
383 一二  居士!若成就邪语之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。
    汝无如是邪语。居士!汝具正语，汝自思具此正语，则苦受将忽止。
    一三  居士!若成就邪业之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。
    汝无如是邪业。居士!汝具正业，汝自思具此正业，则苦受将忽止。
    一四  居士!若成就邪命之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。
    汝无如是邪命。居士!汝具正命，汝自思具此正命，则苦受将忽止。
    一五  居士!若成就邪精进之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地
    狱。汝无如是邪精进。居士!汝具正精进，汝自思具此正精进，则苦受将忽止。
    一六  居士!若成就邪念之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。
    汝无如是邪念。居士!汝具正念，汝自思具此正念，则苦受将忽止。
    一七  居士!若成就邪定之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。
    汝无如是邪定。居士!汝具正定，汝自思具此正定，则苦受将忽止。
384 一八  居士!若成就邪智之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。
    汝无如是邪智。居士!汝具正智，汝自思具此正智，则苦受将忽止。
    一九  居士!若成就邪解脱之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地
    狱。汝无如是邪解脱。居士!汝具正解脱，汝自思具此正解脱，则苦受将忽止。”
        第十一 预流相应                                     二五三
    -----------------------------------------------------------------------
        相应部经典六                                        二五四
    二0   时，给孤独居士之苦受忽止。
    二一  时，给孤独居士向具寿舍利弗与具寿阿难，自将釜中饮食予以供养。
    二二  时，给孤独居士见具寿舍利弗食讫，手离钵，乃取一低床几，坐于一面。
    二三  时，具寿舍利弗对坐于一面之给孤独居士，以此偈随喜：
          于如来之信心
          于不动善安立
          称赞圣者之乐
          于戒当自善持
          于僧伽生信乐
          于所见之直人
          其活命为不空
          得名之为不贫
          故贤者仅以佛
          念念持佛之教
          精勤信心持戒
          勉励净信法见
    二四  时，具寿舍利弗以此偈随喜给孤独居士，乃从座而起离去。
385 二五  时，具寿阿难来至世尊住处，至已，礼敬世尊，坐于一面。时，世尊言坐于
    一面之具寿阿难曰：
    二六  “阿难!汝晨朝由何处来耶?”
        “大德!具寿舍利弗对给孤独居士作如是教诫。”
        “阿难!舍利弗为贤者、大慧者，所以以四预流支予分别十相。”

    注1 杂阿含三七、一0(大正藏二、二六九c)。

          [二七] 第七 破戒1  注1 杂阿含三七、九(大正藏二、二六九b)。 (二)
    一  舍卫城因缘。
    二  其时，给孤独居士因疾病而重患困苦。
        第十一 预流相应                                     二五五
    -----------------------------------------------------------------------
        相应部经典六                                        二五六
    三~四  时，给孤独居士告一男子曰：
        “男子!往具寿阿难住处，至已，以我语向具寿阿难之足行头面礼曰：‘大德!
    给孤独居士因疾病而重患困苦，彼向具寿阿难之足行头面礼。’又曰：‘大德!愿
    具寿阿难能来给孤独居士住处，以哀愍故。’”
        “唯唯!大德!”
        彼男子应诺给孤独居士，往具寿阿难住处，至已，礼敬具寿阿难，坐于一面。
        坐于一面之彼男子白具寿阿难曰：
        “大德!给孤独居士因疾病而重患困苦，彼向具寿阿难之足行头面礼。又曰：‘大
    德!愿具寿阿难能来给孤独居士住处，以哀愍故。’”
        具寿阿难默然许诺。
    五  时，具寿阿难晨朝时分著下衣、持衣钵，往给孤独居士住处。至已，就所设座。
    坐已，具寿阿难言给孤独居士曰：
        “居士!能忍否?可耐否?苦受退而不进，知减退而不知增进否?”
386     “大德!难忍、难耐，痛苦有进无退、知增进而不知减退。”
    六  “居士!于成就四法之无闻异生，有惊惧、怖畏之后世，故畏命终。以何为四法
    耶?
    七  居士!于此有无闻之异生，于佛成就不信，又自思于佛具此不信故，有惊惧、
    怖畏之后世，故畏命终。
        居士!又无闻之异生，于法成就不信，又自思于法具此不信故，有惊惧、怖畏
    之后世，故畏命终。
        居士!又无闻之异生，于僧成就不信，又自思于僧具此不信故，有惊惧、怖畏
    之后世，故畏命终。
        居士!又无闻之异生，成就破戒，又自思具此破戒故，有惊惧、怖畏之后世，
    故畏命终。
        居士!对此四法成就之无闻异生，有惊惧、怖畏之后世，故畏命终。
    八  居士!于成就四法之有闻圣弟子，无惊惧、怖畏之后世，故不畏命终。以何为
    四法耶?
        居士!于此有闻之圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明
        第十一 预流相应                                     二五七
    -----------------------------------------------------------------------
        相应部经典六                                        二五八
    行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’又自思于佛具此
    证净故，无惊惧、怖畏之后世，故不畏命终。
        居士!又有闻之圣弟子，于法……于僧……于圣者之所乐不破、不穿、不杂、
387 不秽，离脱，智者所赞，成就不执取之戒。又自思具圣者所乐之戒故，无惊惧、怖
    畏之后世，故不畏命终。
        居士!对此四法成就之圣弟子，无惊惧、怖畏之后世故，不畏命终。”
    九  “大德阿难!我不畏惧。云何而畏耶?大德!我于佛成就证净，而曰：‘彼世尊
    为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’
    于法……于僧……大德!在家和敬之戒，世尊之所说，我自观未少有所缺。”
    一0  “居士!幸哉!居士!福哉!居士!汝当记别为预流果。”

    注1 杂阿含三七、九(大正藏二、二六九b)。

          [二八] 第八 怨仇1  注1 杂阿含三0、一七(大正藏二、二一六a)。增支部经典十集第九二经略为一致
    一  舍卫城因缘。
    二  时，给孤独居士来至世尊住处。至已，礼敬世尊，坐于一面。时，世尊言坐于
    一面之给孤独居士曰:
    三  “居士!圣弟子当止息五种怖畏、怨仇，成就四种预流，以慧善观圣理，善通达
    时，若心欲者，则自得记别，而曰：‘于我地狱灭尽、畜生灭尽、饿鬼趣灭尽、恶
    生、恶趣、堕处灭尽，而得预流，堕法灭、决定、趣向等觉。’
        以何为五种怖畏、怨仇之止息耶?
    四  居士!杀生者，缘杀生而于现法生怖畏、怨仇，于来世生怖畏、怨仇，心中受
388 苦忧。离杀生者，则如是之怖畏、怨仇止息。
        居士!不与取者，缘不与取而于现法生怖畏、怨仇，于来世生怖畏、怨仇，心
    中受苦忧。离不与取者，则如是之怖畏、怨仇止息。
        居士!邪淫者，缘邪淫而于现法生怖畏、怨仇，于来世生怖畏、怨仇，心中受
    苦忧。离邪淫者，则如是之怖畏、怨仇止息。
        居士!妄语者，缘妄语而于现法生怖畏、怨仇，于来世生怖畏、怨仇，心中受
        第十一 预流相应                                     二五九
    -----------------------------------------------------------------------
        相应部经典六                                        二六0
    苦忧。离妄语者，则如是之怖畏、怨仇止息。
        居士!饮酒者，缘饮酒而于现世生怖畏、怨仇，于来世生怖畏、怨仇，心中受
    苦忧。离饮酒者，则如是之怖畏、怨仇止息。
        此为五种怖畏，怨仇之止息。
    五  以何为成就四种预流支耶?
        居士!于此有望弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行
    足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……
    于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩
    地之戒。
        此为成就四种预流支。
    六  以何为慧善观圣理，善通达之耶?
        居士!于此有圣弟子，对缘善作意，而曰：‘彼有故此有，彼生故此生，彼无
    故此无，彼灭故此灭。’谓：缘无明生行，缘行生识，缘识生名色，缘名色生六处，
    缘六处生触，缘触生受，缘受生渴爱，缘可爱生取，缘取生有，缘有生生，缘生生
    老死愁悲苦忧恼。如是，此为一切苦蕴之集起。又：无明无余离灭故行灭，行灭故
    识灭，识灭故名色灭，名色灭故六处灭，六处灭故触灭，触灭故受灭，受灭故渴爱
    灭，渴爱灭故取灭，取灭故有灭，有灭故生灭，生灭故老死愁悲苦忧恼灭。如是，
    此为一切苦蕴之灭。’
389     此为以慧善观圣理，善通达。
    七  居士!圣弟子于此五种怖畏、怨仇当止息，成就此四种预流支，以慧善观圣理，
    善通达时，若心欲者，则自得记别，而曰：‘于我地狱灭尽、畜生灭尽、饿鬼趣灭
    尽、恶生恶趣、堕处灭尽，而得预流，堕法灭、决定、趣向等觉。’”

    注1 杂阿含三0、一七(大正藏二、二一六a)。增支部经典十集第九二经略为一致

          [二九] 第九 怖畏1  注1 参照前经。杂阿含三0、一六(大正藏二、二一五c)。
    一  舍卫城因缘。
    二  时，有众多之比丘来至世尊住处。至已，礼敬世尊，坐于一面。时，世尊言坐
        第十一 预流相应                                     二六一
    -----------------------------------------------------------------------
        相应部经典六                                        二六二
    于一面之彼诸比丘曰：
    三~六  “诸比丘!于圣弟子……乃至……(准前经)
    七  诸比丘!圣弟子于五种怖畏、怨仇当止息，成就此四种预流支，以慧善观圣理，
    善通达时，若心欲者，则自得记别，而曰：‘于我地狱灭尽、畜生灭尽、饿鬼趣灭
    尽、恶生恶趣、堕处灭尽，而得预流，堕法灭、决定、趣向等觉。’”

    注1 参照前经。杂阿含三0、一六(大正藏二、二一五c)。

          [三0] 第十 离车1  注1 杂阿含三0、四(大正藏二、二一三c)
    一  一时，世尊住毗舍离城大林重阁讲堂。
    二  时，离车大臣难陀来至世尊住处，至已，礼敬世尊，坐于一面，时，世尊言坐
    于一面之离车大臣难陀曰：
390     “难陀!成就四法之圣弟子，为得预流，堕法灭、决定、趣向等觉。以何为四法
    耶?
    三  难陀!于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、
    善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于圣
    者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之
    戒。
        难陀!成就此四法之圣弟子，为得预流，堕法灭、决定、趣向等觉。
    四  难陀!又，成就此四法之圣弟子，与天、人之寿相应，与天、人之色相应，与
    天、人之乐相应，与天、人之称相应，与天、人之增上力相应。
    五  难陀!此非我闻于他之沙门、婆罗门所说之，乃我自知、自见、自悟而说。”
    六  如是说时，有一男子对离车大臣难陀曰--
        “大德!是沐浴之时矣。”
        [难陀答曰：]“无须于外面之沐浴，以内自之沐浴为已足。此乃谓于世尊之信
    心。”

    注1 杂阿含三0、四(大正藏二、二一三c)
        第十一 预流相应                                     二六三
    -----------------------------------------------------------------------
        相应部经典六                                        二六四
                                                             第三 百手品(终)
          此中摄颂曰：
            二之摩诃男
            沙陀二百手
            二破戒怨仇
            怖畏与离车
            以十说此品。

391           第四 福德润泽品
          [三一] 第一 润泽1  注1 杂阿含三0、九(大正藏二、二一四c)，四一、一一(大正藏二、二九九a)。 (一)
    一  舍卫城因缘。
    二  “诸比丘!有四种福德润泽、善润泽、安乐食。以何为四耶?
    三  诸比丘!于此处圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明
    行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’
        此为第一之福德润泽、善润泽、安乐食。
    四  诸比丘!又，圣弟子于法成就证净，而曰：‘世尊之法为善说、现见、不时、
    来见、引导、智者应自知。’
        此为第二之福德润泽、善润泽、安乐食。
    五  诸比丘!又，圣弟子于僧成就证净，而曰：‘世尊之声闻众为妙行者、世尊之
    声闻众为直行者、世尊之声闻众为应理行者、世尊之声闻众为和敬行者，谓四双八
    辈。世尊之声闻众为应请、极应请、应供养、应合掌、世间无上福田。’
        此为第三之福德润泽、善润泽、安乐食。
    六  诸比丘!又，圣弟子于圣者之所乐不破、不穿、不难、不秽，离脱，智者所赞，
    不执取，成就能发三摩地之戒。
    七  诸比丘!此为第四之福德润泽、善润泽、安乐食。”
        第十一 预流相应                                     二六五
    -----------------------------------------------------------------------
        相应部经典六                                        二六六
    注1 杂阿含三0、九(大正藏二、二一四c)，四一、一一(大正藏二、二九九a)。

          [三二] 第二 润泽(二)1
 ※ 二  “诸比丘!有四之福泽润泽、善润泽、安乐食。以何为四耶?
    三  诸比丘!于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明
392 行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’
        此为第一之福德润泽、善润泽、安乐食。
    四~五  诸比丘!又，圣弟子于法……于僧……
    六  诸比丘!又，圣弟子以离悭吝之垢秽心住于家，常施、亲手施、喜弃舍、应乞、
    喜于分与布施。
        此为第四之福德润泽、善润泽、安乐食。
    七  诸比丘!此为四种福德润泽、善润泽、安乐食。”

    注1 杂阿含三0、一一(大正藏二、二一五a)、四一、一二、一三(大正藏二、二九九a)。

          [三三] 第三 润泽1  (三)
 ※ 二  “诸比丘!有四种福泽润泽、善润泽、安乐食。以何为四耶?
    三~五  诸比丘!此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、
    明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’
        此为第一之福德润泽、善润泽、安乐食。
        诸比丘!又，圣弟子于法……于僧……
    六  具慧以圣决择而顺正苦尽，成就生灭慧。
        此为第四之福德润泽、善润泽、安乐食。
    七  诸比丘!此为四种福德润泽、善润泽、安乐食。”

    注1 杂阿含三0、一一(大正藏二、二一五a)、四一、一四、一五(大正藏二、二九九b)。

          [三四] 第四 天道1  注1 杂阿含三0、一八(大正藏二、二一六a)。 (一)
        第十一 预流相应                                     二六七
    -----------------------------------------------------------------------
        相应部经典六                                        二六八
    一  舍卫城因缘。
    二  “诸比丘!诸天之天道有四，能令未清净之众生得清净，未洁白之众生得洁白。
    以何为四耶?
    三  诸比丘!于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明
    行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’
        此为诸天之第一天道，能令未清净之众生得清净，未洁白之众生得洁白。
393 四~六  诸比丘!又，圣弟子于法……于僧……于圣者之所乐不破、不穿、不杂、
    不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
        此为诸天之第四天道，能令未清净之众生得清净，未洁白之众生得洁白。
    七  诸比丘!诸天之天道有此四种，能令未清净之众生得清净，未洁白之众生得洁
    白。”

    注1 杂阿含三0、一八(大正藏二、二一六a)。

          [三五] 第五 天道1  注1 杂阿含三0、一九、二一(大正藏二、二一六b)。 (二)
 ※ 二  “诸比丘!诸天之天道有四，能令未清净之众生得清净，未洁白之众生得洁白。
    以何为四耶?
    三  诸比丘!于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明
    行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼思择：‘以何
    为诸天之天道耶?’知：‘我闻说，诸天以无恚为最上。我亦于或无怖或能安者，
    不起嗔恚，必成就天道之法而住。’
        此为诸天之第一天道，能令未清净之众生得清净，未洁白之众生得洁白。
    四~五   诸比丘!又，圣弟子于法……于僧……
    六  于圣者之所乐不破、[不穿、不杂、不秽、离脱、智者所赞、不可执取，]成就
    能发三摩地之戒。彼思择：“如何为诸天之道耶?”知：“我闻诸天以无恚为为最上。
    我于或怖或安者，不起嗔恚，必成就天道之法而住。”
394     此诸天之天道有四，未清净之众生而令清净；未洁白之众生而令洁白。
    七  诸比丘!于诸天之道有此白，未清净之众生而令清净；未洁白之众生而令洁
        第十一 预流相应                                     二六九
    -----------------------------------------------------------------------
        相应部经典六                                        二七0
    白。”

    注1 杂阿含三0、一九、二一(大正藏二、二一六b)。

          [三六] 第六 朋辈1  注1 杂阿含经四一、四(大正藏二、二九八b)。
 ※ 二  诸比丘!若成就四法者，诸天欢喜，而称说为朋辈。何者为四耶?
    三  诸比丘!此处有圣弟子，于佛成就证净，曰：‘彼世尊是应供、正等觉者、明行
    足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼诸天于佛成就证净，
    此处殁后，往生彼处者，如是思惟：“我等于佛成就证净，于彼处殁，而生来此处，
    圣弟子亦如是，于佛成就证净，当来2  注2 “来”原本及暹罗本俱作ehi ti(ehiti)，改为ehiti(eti)之未来形。原本其语之前之hoti是衍字。 诸天之处。”
    四~五  诸比丘!又于法……于僧……
 六  成就圣者所乐不破、[不穿、不杂、不秽、离脱、智者所赞、不可执取、]能发
    三摩地之戒。诸天成就圣者所乐戒，于此处殁，往生彼处者，如是思惟：“我等成就
    圣者所乐之戒，于彼此处殁，来生此处，圣弟子亦如是，成就圣者所乐之戒，当来
    诸天之处。”
    七  诸比丘!成就此四法者，诸天欢喜，称说为朋辈。

    注1 杂阿含经四一、四(大正藏二、二九八b)。
      2 “来”原本及暹罗本俱作ehi ti(ehiti)，改为ehiti(eti)之未来形。原本其语之前之hoti
        是衍字。

395       [三七] 第七 摩诃男1
    一  一时，世尊住释氏国迦毗罗卫城尼拘律园。
    二  时，释氏摩诃男来至世尊住处，至已，敬礼世尊，坐于一面。坐于一面之释氏
    摩诃男，白世尊曰：
    三  “大德!云何为优婆塞耶?”
        “摩诃男!归依佛、归依法、归依僧故，摩诃男!依此为优婆塞。”
    四  “大德!云何为优婆塞戒具足耶?”
        第十一 预流相应                                     二七一
    -----------------------------------------------------------------------
        相应部经典六                                        二七二
        “摩诃男!优婆塞离杀生、离不与取、离邪淫、离虚诳语、离饮酒故，摩诃男!
    依此为优婆塞戒具足。”
    五  “大德!云何为优婆塞信具足耶?”
        “摩诃男!于此有信之优婆塞，信如来之菩提，而曰：‘彼世尊为应供、正等觉、
    明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’摩诃男!依此
    为优婆塞信具足。”
    六  “大德!云何为优婆塞弃舍具足耶?”
        “摩诃男!于此有优婆塞，以离悭吝垢秽之心住于家，常施、亲手施、喜弃舍、
    应乞、喜分与布施。摩诃男!依此为优婆塞弃舍具足。”
    七  “大德!云何为优婆塞慧具足耶?”
        “摩诃男!于此有优婆塞，具慧以圣决择而顺正苦尽，成就生灭慧。摩诃男!依
    此为优婆塞慧具足。”

    注1 杂阿含三三、九(大正藏二、二三六b)。别杂阿含八、二一(大正藏二、四三一b)

396       [三八] 第八 雨1  注1 此譬如出增支部经典(原典一、二四三页、二、一四0页、五、一一四页)。
 ※ 二  “诸比丘!譬如山上降大雨时，水流往低处，展转山岩溪涧而满。山岩溪涧满则
    小池满，小池满则大池满，大池满则小河满，小河满则大河满，大河满则大海满。
    三  诸比丘!如是圣弟子，于佛证净、于法证净、于僧证净，成就圣者所乐之戒、
    法，为流至彼岸，资于诸漏之尽。”

    注1 此譬如出增支部经典(原典一、二四三页、二、一四0页、五、一一四页)。

          [三九] 第九 沙陀1  注1 杂阿含三七、一四(大正藏二、二七0七b)。
    一  一时，世尊住释氏国迦毗罗卫城尼拘律园。
    二  时，世尊于晨朝时分，著下衣、持衣钵，去往释女沙陀住宅，至已，就所设座。
    三  时，释女沙陀来至世尊住处，至已，礼敬世尊，坐于一面。时世尊对坐于一面
    之释女沙陀曰：
        第十一 预流相应                                     二七三
    -----------------------------------------------------------------------
        相应部经典六                                        二七四
        “沙陀!成就四法之圣女弟子，得预流，堕法灭、决定、趣向等觉。以何为四法
    耶?
    四  沙陀!于此有圣女弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明
    行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧…
397 …以离悭吝垢秽之心住于家，常施、亲手施、喜弃舍、应乞、喜于分布布施。
        沙陀!成就此四法之圣女弟子，得预流，堕法灭、决定、趣向等觉。”
    五  “大德!世尊所说之此四预流支之法，于我为有，我亦与此法俱。大德!我于佛
    成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调
    御丈夫、天人师、佛、世尊。’于法……于僧……于家若有少分之应施物者，则皆
    于具戒善法者无差别。”
    六  “沙陀!幸哉!沙陀!福哉!沙陀!汝当记别为预流果。”

    注1 杂阿含三七、一四(大正藏二、二七0七b)。

          [四0] 第十 难提1  注1 杂阿含三0、二六(大正藏二、二一七c)。
    一  一时，世尊住释氏国迦毗罗卫城尼拘律园。
    二  时，释氏难提来至世尊住处。至已，礼敬世尊，坐于一面。坐于一面之释氏难
    提，白世尊曰：
    三  “大德!若于圣弟子，偏一切处皆无具四预流支者，则圣弟子名为住于放逸。”
        “难提!若偏一切处皆无具四预流支者，我则将此另名为异生之数。
    四  难提!对圣弟子之住于放逸与不住放逸，我将说，且谛听，善自作意。”
398     “唯唯!大德!”
        释氏难提应诺世尊，世尊说曰：
    五  “难提!云何圣弟子，住于放逸耶?
        难提!于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行
    足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼如是于佛满足证
    净，对更精进而不为，于昼不远离，于夜不宴默。彼如是住于放逸，则无胜喜，无
    胜喜则无欢喜，无欢喜则无轻安，无轻安则住于苦，有苦则不得心定，不得心定则
        第十一 预流相应                                     二七五
    -----------------------------------------------------------------------
        相应部经典六                                        二七六
    诸法不显现，诸法不显现则入住放逸数。
        难提!又，圣弟子于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，
    离脱，智者所赞，不执取，成就能发三摩地之戒。彼如是以圣者之所乐戒为满足，
    对更精进而不为，于昼不远离，于夜不宴默。彼如是住于放逸，则不得胜喜，无胜
    喜则无欢喜，无欢喜则无轻安，无轻安则住于苦，有苦则不得心定，不得心定则诸
    法不显现，诸法不显现则入住放逸之数。难陀!如是之圣弟子，住于放逸。
    六  难提!云何之圣弟子，住于不放逸耶?
        难提!于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行
    足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼如是于佛满足证
    净，更精进而于昼远离，于夜宴默。彼如是住于不放逸，则生胜喜，有胜喜则生欢
    喜，意欢喜则身轻安，身轻安则受乐，有乐则心得定，得心定则诸法显现，诸法显
    现则入住于不放逸之数。
399     难提!又，圣弟子于法……于僧……对圣者之所乐不破、不穿、不杂、不秽，
    离脱，智者所赞，不执取，成就能发三摩地之戒。彼如是对圣者之所乐戒不满足，
    更精进于昼远离，于夜宴默。彼如是住于不放逸则生胜喜，有胜喜则生欢喜，意欢
    喜则身轻安，身经安则乐受，有乐则得心定，得心定则诸法显现，诸法显现则入住
    于不放逸之数。
        难提!如是之圣弟子，住于不放逸。”

    注1 杂阿含三0、二六(大正藏二、二一七c)。
                                                      第四 福德润泽品(终)
          摄颂曰：
            三种之润泽
            二种之天道
            朋辈摩诃男
            雨沙陀难提
        第十一 预流相应                                     二七七
    -----------------------------------------------------------------------
        相应部经典六                                        二七八

              第五 有偈福德润泽品
          [四一] 第一 润泽1  注1 杂阿含三0、一二(大正藏二、二一五a)。 (一)
 ※ 二  “诸比丘!福德润泽、善润泽、安乐食有四种，以何为四耶?
    三  诸比丘!于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明
    行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’此为福德润泽、
    安乐食之第一。
        诸比丘!又，圣弟子于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，
    离脱，智者所赞，不执取，成就能发三摩地之戒。此为福德润泽、善润泽、安乐食
    之第四。
400     诸比丘!福德润泽、善润泽、安乐食有此四种。
    四  诸比丘!称量成就此四种福德润泽、善润泽之圣弟子之福德，彼成就如是量之
    福德润泽、善润泽、安乐食，其称量是为不易。谓入无数无量大福德聚之数。
    五  诸比丘!譬如称量大海水，以几瓶、几百瓶、几千瓶、几百千瓶之称量，是为
    不易。谓入无数无量大水聚之数。诸比丘!如是称量成就此四种福德润泽、善润泽
    之圣弟子之福德，彼成就如是量之福德润泽、善润泽、安乐食，其称量实不易。谓
    入无数无量大福德聚之数。”
    六  世尊如是说示。善逝如是说已，师更说曰2  注2 次偈出增支部四集第五一经。 ：
          大海洋为无量
          藏宝有大怖畏
          人皆用诸河川
          广注入于大海
          饮食衣床座具
          施智者亦似此
          入此福德之流
          如川流之入海。

    注1 杂阿含三0、一二(大正藏二、二一五a)。
        第十一 预流相应                                     二七九
    -----------------------------------------------------------------------
        相应部经典六                                        二八0
      2 次偈出增支部四集第五一经。

401       [四二] 第二 润泽1  注1 参照前经。 (二)
 ※ 二  “诸比丘!福德润泽、善润泽、安乐食有四种。何为四种耶?
    三  诸比丘!于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明
    行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’此为福德润泽、
    善润泽、安乐食之第一。
        诸比丘!又，圣弟子于法……于僧……以离悭吝、垢秽之心住于家，常施、亲
    手施、喜弃舍、应乞、以布施之分布为喜。此为福德润泽、善润泽、安乐食之第四。
        诸比丘!福德润泽、善润泽、安乐食有此四种。
    四  诸比丘!称量成就此四种福德润泽、善润泽圣弟子之福德，彼成就如是之福德
    润泽、善润泽、安乐食，其称量是为不足。谓入于无数无量大福德聚。
    五  诸比丘!譬如彼诸大河俱，其流之合流，谓：恒河、耶符那河、伊罗跋提河、
    萨罗游河，摩醯河。于彼水之称量，虽以几瓶、几百瓶、几千瓶、几百千瓶，其称
    量实为不易。是谓入于无数无量大水聚之数。诸比丘!如是称量成就此四种福德润
    泽、善润泽之圣弟子之福德，彼成就如是量之福德润泽、善润泽、安乐食，其称量
    实为不易。谓入于无数无量大福德聚之数。”
    六  世尊如是说示。善逝如是说已，师更说曰：
          大海洋为无量
          藏宝有大怖畏
          人皆用诸河川
          广注入于大海。
          饮食衣床座具
          施智者亦似此
          入此福德之流，
          如川流注入海

    注1 参照前经。
        第十一 预流相应                                     二八一
    -----------------------------------------------------------------------
        相应部经典六                                        二八二
          [四三] 第三 润泽(三)
 ※ 二  “诸比丘!福德润泽、善润泽、安乐食有四种。何为之四耶?
402 三  诸比丘!于此有圣弟子，于佛……于法……于僧……具慧以圣决择，而顺正苦
    尽，成就生灭慧。此为福德润泽、善润泽、安乐食之第四。
        诸比丘!福德润泽、善润泽、安乐食有此四种。
    四  诸比丘!称量成就此四种福德润泽、善润泽圣弟子之福德，彼成就如是福德润
    泽，善润泽、安乐食，其称量实为不易。谓入于无数无量大福德聚之数。”
    五  世尊如是说示。善逝如是说已，师更说曰：
          欲得福者须立善
          为得不死应修道
          若证法核则尽乐
          死王来时不颤惧1  注1 此偈第四行寻原注皆不获，汉译北传亦未详，故暂以原本译之。 。

    注1 此偈第四行寻原注皆不获，汉译北传亦未详，故暂以原本译之。

          [四四] 第四 大宝1  注1 杂阿含经三0、六(大正藏二、二一四a)。 (一)
 ※ 二  “诸比丘!成就四法之圣弟子，得富饶而有大宝、大财之大名称。以何为四法耶?
    三  诸比丘!于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明
    行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……
    于圣者之所乐不破、不穿、不难、不秽，离脱，智者所赞，不执取，成就能发三摩
    地之戒。
    四  诸比丘!成就此四法之圣弟子，得富饶而有大宝、大财之大名称。”

    注1 杂阿含经三0、六(大正藏二、二一四a)。

          [四五] 第五 大宝1  注1 原本及迟罗本俱与前经完全一致，故不别出。 (二)
        第十一 预流相应                                     二八三
    -----------------------------------------------------------------------
        相应部经典六                                        二八四
    注1 原本及迟罗本俱与前经完全一致，故不别出。

403       [四六] 第六 比丘1  注1 杂阿含四一、六(大正藏二、二九八c)。
 ※ 二  “诸比丘!圣弟子成就四法者，则成预流，堕法灭、决定、趣向等觉。以何为四
    法耶?
    三  诸比丘!于此有圣弟子，于佛成就证净……于法……于僧……于圣者之所乐不
    破、不穿、不难、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
    四  诸比丘!圣弟子成就此四法者，则成预流，堕法灭、决定、趣向等觉。”

    注1 杂阿含四一、六(大正藏二、二九八c)。

          [四七] 第七 难提1  注1 杂阿含三0、二七(大正藏二、二一八a)。
    一  迦毗罗卫城因缘。
    二  时，世尊言坐于一面之释氏难提曰：
        “难提!圣弟子成就四法者，则成预流，堕法灭、决定、趣向等觉。以何为四法
    耶?
    三  难提!于此有圣弟子，于佛成就证净……于法……于僧……于圣者之所乐不
    破、不穿、不难、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
    四  难提!圣弟子成就此四法者，则成预流，堕法灭、决定、趣向等觉。”

    注1 杂阿含三0、二七(大正藏二、二一八a)。

          [四八] 第八 跋提1  注1 杂阿含四一、三(大正藏二、二九八b)。
    一  迦毗罗卫城因缘……(述说来诣之次第)
    二  时，世尊对坐于一面之释氏跋提曰：
        “跋提!圣弟子成就四法者，则为预流，堕法灭、决定、趣向等觉。以何为四法
    耶?
    三  跋提!于此有圣弟子，于佛成就证净……于法……于僧……于圣者之所乐不
        第十一 预流相应                                     二八五
    -----------------------------------------------------------------------
        相应部经典六                                        二八六
    破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
    四  难提!圣弟子成就此四法者，则为预流，堕法灭、决定、趣向等觉。”

    注1 杂阿含四一、三(大正藏二、二九八b)。

404       [四九] 第九 摩诃男1
    一  迦毗罗卫城因缘……
    二  时，世尊言坐于一面之释子摩诃男曰：
        “摩诃男!圣弟子成就四法者，则为预流，堕法灭、决定、趣向等觉。以何为四
    法耶?
    三  摩诃男!此处有圣弟子，于佛成就证净……于法……于僧……于圣者之所乐不
    破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
    四  摩诃男!圣弟子成就此四法者，则为预流，堕法灭、决定、趣向等觉。”

    注1 杂阿含三三、一0(大正藏二、二三六c)。别杂八、二二(大正藏二、四三一b)。

          [五0] 第十 支1  注1 杂阿含四一、五(大正藏二、二九八c)。
 ※ 二  “诸比丘!有四种预流支。以何为四预流支耶?
    三  诸比丘!亲近善士，听闻正法，如理作意，法随法行是。
    四  诸比丘!此为四种预流支。”

    注1 杂阿含四一、五(大正藏二、二九八c)。
                                                 第五 有偈福德润泽品(终)
          此中摄颂曰：
            三种之润泽
            二种之大宝
            比丘与难提
        第十一 预流相应                                     二八七
    -----------------------------------------------------------------------
        相应部经典六                                        二八八
            跋提摩诃男
            以及支之十

              第六 有慧品
          [五一] 第一 有偈
 ※ 二  “诸比丘!成就四法之圣弟子，为预流，堕法灭、决定、趣向等觉。以何为四法
    耶?
405 三  诸比丘!于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明
    行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……
    于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩
    地之戒。
        诸比丘!成就此四法之圣弟子，为预流，堕法灭、决定、趣向等觉。”
    四  世尊如是说。善逝如是说已，师更说曰--
          于如来之信心
          不动而善安立
          圣者之乐称赞
          于戒善自受持
          于僧伽具信乐
          所见之直心人
          其活命名之为
          不空以及不贫
          故贤者唯以佛
          之教而诚持念
          精勤信心持戒
          勉励净信法见
          [五二] 第二 雨安居
    一  一时，世尊住舍卫城祇树林给孤独园。
        第十一 预流相应                                     二八九
    -----------------------------------------------------------------------
        相应部经典六                                        二九0
    二  其时，有一比丘于舍卫城，住雨安居已，因事至迦毗罗卫城。
    三  迦毗罗卫城之诸释氏得闻：‘有一比丘于舍卫城，住雨安居已，因事至迦毗罗
    卫城。’
    四  时，迦毗罗卫城之诸释氏，来至彼比丘处。至已，礼敬彼比丘，坐于一面。坐
    于一面之迦毗罗卫城之诸释氏，对彼比丘言曰：
    五  “大德!世尊无病强健否?”
        “友等!世尊无病强健。”
406     “大德!舍利弗、目犍连无病强健否?”
        “友等!舍利弗、目犍连无病强健。”
        “大德!比丘众无病强健否?”
        “友等!比丘众无病强健。”
    六  “大德!于此雨安居中，有于世尊之所亲闻、亲受否?”
        “友等!我由世尊所亲闻、亲受为：‘诸比丘!依诸漏尽，而无漏心解脱、慧解
    脱，于现法自证知、现证，具足而住之比丘少；依五下分结尽，而成为化生者，当
    于彼处般涅槃，由彼世得不还法之比丘多。’
    七  友等!又，我由世尊所亲闻、亲受为：‘诸比丘!依五下分结尽，而成为化生
    者，于彼处般涅槃，由彼世得不还法之比丘为少；三结尽，贪嗔痴弱，成为一来，
    唯只一来此世，作苦边际之比丘为多。’
    八  友等!又，我由世尊之所亲闻、亲受为：‘诸比丘!三结尽，贪嗔痴弱，成为
    一来，唯只一来此世，作苦之边际之比丘为少；依三结尽成为预流，堕法灭、决定、
    趣向等觉之比丘为多。’”
          [五三] 第三 达摩提那1  注1 杂阿含三七、一一(大正藏二、二七0a)。
    一  一时，世尊住波罗捺国仙人堕处鹿野园。
407 二  时，优婆塞达摩提那与五百优婆塞来诣世尊住处。诣已，礼敬世尊，坐于一面。
    坐于一面之优婆塞白世尊曰：
    三  “大德!世尊请教授我等，大德!世尊请教授我等，以使长夜得利益安乐。”
        “达摩提那!然则汝等应如是学：‘如来所说之经为甚深、义甚深、出世间、空
    性相应，时时将此具足而住。’达摩提那!汝等应如是学。”
        第十一 预流相应                                     二九一
    -----------------------------------------------------------------------
        相应部经典六                                        二九二
    四  “大德!住于有儿童愦乱之卧处，用迦尸衣、栴檀，持鬘香、涂香，享受金银之
    我等，对如来所说之甚深、义甚深、出世间、空性相应之经，能时时具足而住为不
    易。大德世尊为依住五戒之我等，请说示上法。”
    五  “达摩提那!然则汝等应如是学：‘我等于佛成就证净，而曰：“彼世尊为应供、
    正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。”于法
    ……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，
    成就能发三摩地之戒。’达摩提那!汝等应如是学。”
        “大德!世尊所说四预流支之法，我等有之，我等当与此法俱存。
    六  大德!我等于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、
408 世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于圣者之所
    乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。”
    七  “达摩提那!汝等幸哉!达摩提那!汝等福哉!达摩提那!汝等当记别为预流
    果。”

    注1 杂阿含三七、一一(大正藏二、二七0a)。

          [五四] 第四 疾病1  注1 杂阿含四一、二(大正藏二、二九七c)。
    一  一时，世尊住释氏国迦毗罗卫城尼拘律园。
    二  其时，众多之比丘，为世尊做衣，为‘三月后，世尊整衣外出游行。’
    三  释氏摩诃男闻得众多之比丘，为世尊做衣，为‘三月后，世尊整衣将出游行。’
    时，释氏摩诃男来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之释氏摩诃
    男白世尊曰：
    四  “大德!闻众多比丘，为世尊做衣，为‘三月后，世尊整衣将出游行。’大德!
    曾于世尊处有亲闻亲受‘有慧之优婆塞，因疾病而重患困苦，应对有慧之优婆塞教
    诫。’”
    五  “摩诃男!有慧之优婆塞，因疾病而重患困苦，对有慧之优婆塞，应以四苏息法
    令得活命，而曰：‘具寿，当得活!于佛有证净，而曰：‘彼世尊为应供、正等觉、
    明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’具寿，当得活!
        第十一 预流相应                                     二九三
    -----------------------------------------------------------------------
        相应部经典六                                        二九四
    具寿!于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，
    不执取，成就能发三摩地之戒。’
409 六  摩诃男!有慧之优婆塞，因疾病而重患困苦，对有慧之优婆塞，以此四苏息法
    令得活已，应如是言：
    七  ‘具寿顾恋父母耶?’若彼如是言：‘我顾恋父母。’于彼当如是答言：‘具
    寿，有死法；若具寿顾恋父母亦唯死，若具寿不顾恋父母亦唯死，具寿愿断父母之
    顾恋。’
    八  若彼如是言：‘我断父母之顾恋。’于彼当如是答言：‘具寿顾恋妻子耶?’
    彼若如是言：‘我顾恋妻子’，于彼当如是答言：‘具寿，有死法；具寿若顾恋妻子
    亦唯死，具寿若不顾恋妻子亦唯死。具寿愿断妻子之顾恋。’
    九  彼若如是言：‘我断妻子之顾恋’。于彼当如是答言：‘具寿，对人之五妙欲顾
    恋耶?’彼若如是答言：‘我顾恋人之五妙欲’，于彼应如是答言：‘友!天之欲比
    人之欲为更胜、更妙，具寿唯愿心由人欲远离，心当于胜解四大天王天。’
    一0  彼若如是言：‘我心由人欲远离，心胜解于四大天王天’，于彼当如是答言：
410     ‘友!忉利天比四大天王天为更胜、更妙，具寿唯愿心由四大天王天远离，心当胜
    解于忉利天。’
    一一~一六  彼若如是言：‘我心由四大天王天远离，心胜解于忉利天’。于彼应如
    是答言：‘友!比忉利天，耶摩天……兜率天……化乐天……他化自在天……
    一七  ……友!梵世比他化自在天为更胜、更妙，具寿唯愿心由他化自在天远离，
    心当胜解于梵世。’
    一八  彼若如是言：‘我心由他化自在天远离，心胜解于梵世’，于彼当如是答言：
    ‘友!梵世亦无常、无恒，为有身所摄，具寿唯愿心由梵世远离，摄心于有身之灭
    尽。’
    一九  若彼如是言：‘我心由梵世远离，摄心于有身之灭尽。’摩诃男!如是心解
    脱之优婆塞，与百岁心解脱之比丘无有少异，我谓：依解脱而解脱。”

    注1 杂阿含四一、二(大正藏二、二九七c)。
        第十一 预流相应                                     二九五
    -----------------------------------------------------------------------
        相应部经典六                                        二九六
          [五五] 第五 果1(一)
 ※ 二  “诸比丘!对此四法修习、多修者，则资于预流果现证。以何为四法耶?
411 三  乃：亲近善士、听闻正法、如理作意、法随法行是。
    四  诸比丘!对此四法修习、多修者，则资于预流果现证。”
          [五六] 第六 果(二)
 ※ 二  诸比丘!对此四法修习、多修者，则资于一来果现证……
          [五七] 第七 果(三)
 ※ 二  ……资于不还果现证……
          [五八] 第八 果(四)
 ※ 二  ……资于阿罗汉果现证……
          [五九] 第九 获得
 ※ 二  ……资于智慧获得……
          [六0 ] 第十 增长
 ※ 二  ……资于智慧增长……
          [六一] 第十一 广大
 ※ 二  ……资于智慧广大……
                                                             第六 有慧品(终)
          摄颂：
            有偈与雨安居
            达摩提那疾病
            四果以至获得
            增长以及广大

412           第七 大慧品
          [六二] 第一 大
 ※ 四  ……资于大慧……
          [六三] 第二 广
        第十一 预流相应                                     二九七
    -----------------------------------------------------------------------
        相应部经典六                                        二九八
 ※ 四  ……资于广慧……
          [六四] 第三 广大
 ※ 四  ……资于广大慧……
          [六五] 第四 深
 ※ 四  ……资于深慧……
          [六六] 第五 无等
 ※ 四  ……资于无等慧……
          [六七] 第六 宏慧
 ※ 四  ……资于宏慧……
          [六八] 第七 多多
 ※ 四  ……资于慧之多多……
          [六九] 第八 迅
 ※ 四  ……资于迅慧……
          [七0 ] 第九 轻
 ※ 四  ……资于轻慧……
          [七一] 第十 捷
 ※ 四  ……资于捷慧……
413       [七二] 第十一 速
 ※ 四  ……资于速慧……
          [七三] 第十二 利
 ※ 四  ……资于利慧……
          [七四] 第十三 决择
 ※ 二  ……资于决择慧。以何为四耶?
    三  乃亲近善士，听闻正法，如理作意，法随法行是。
    四  诸比丘!对此四法修习、多修者，则资于决择慧。
          摄颂：
            大广与广大
            深无等与宏
        第十一 预流相应                                     二九九
    -----------------------------------------------------------------------
        相应部经典六                                        三00
            多多迅轻捷
            速利与决择
                                               预流相应中、第七大慧品(终)
                                                      第十一 预流相应(终)


大篇 谛相应(131经)

第十二 谛相应

414               第十二 谛相应

              第一 定品

          [一] 第一 定1  注1 杂阿含一六、二三(大正藏二、一一二a)
    一  舍卫城。
    二  “诸比丘!定当修习!诸比丘!得定之比丘，了知如实。以何为了知如实耶?
    三  此为苦，了知如实；此为苦集，了知如实；此为苦灭，了知如实；此为顺苦灭
    道，了知如实。
    四  诸比丘!于定当修习!诸比丘!得定之比丘，了知如实。是故，诸比丘应以此
    为苦，勉励!以此为苦集，勉励!以此为苦灭，勉励!以此为顺苦灭之道，勉励!

    注1 杂阿含一六、二三(大正藏二、一一二a)
        第十二 谛相应                                       三0一
    -----------------------------------------------------------------------
        相应部经典六                                        三0二
          [二] 第二 宴默1  注1 杂阿含一六、二二(大正藏二、一一二a)
 ※ 二  “诸比丘!应精勤于宴默!诸比丘!宴默之比丘，了知如实。以何为了知如实
    耶?
    三  此是苦，了知如实；此是苦集，了知如实；此是苦灭，了知如实；此是顺苦灭
    之道，了知如实。
415 四  诸比丘!应精勤于宴默!诸比丘!宴默之比丘，了知如实。是故，诸比丘!以
    此是苦，应勉励!以此是苦集，应勉励!以此是苦灭，应勉励!以此是顺苦灭之道，
    应勉励!”

    注1 杂阿含一六、二二(大正藏二、一一二a)

          [三] 第三 善男子1  注1 杂阿含一五、二九(大正藏二、一0六a)。 (一)
 ※ 二  “诸比丘!于过去世，善男子离家出家，皆为对此四圣谛现观如实。
    三  诸比丘!于未来世，善男子离家出家，皆为对此四圣谛现观如实。
    四  诸比丘!于现在世，善男子离家出家，皆为对此四圣谛现观如实。以何为四圣
    谛耶?
    五  乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
    六  诸比丘!于过去世，善男子离家出家……于未来世，善男子离家出家……于现
    在世，善男子离家出家，皆为对此四圣谛之现观。是故，诸比丘!此是苦，应勉励!
    此是苦集，应勉励!此是苦灭，应勉励!此是顺苦灭之道，应勉励!”

    注1 杂阿含一五、二九(大正藏二、一0六a)。

          [四] 第四 善男子1  注1 参照前经。 (二)
 ※ 二  “诸比丘!于过去世，善男子离家出家，如实现观者，皆为对此四圣谛现观如实。
416 三  诸比丘!于未来世，善男子离家出家，如实现观者，皆为对此四圣谛现观如实。
    四  诸比丘!于现在世，善男子离家出家，如实现观者，皆为对此四圣谛现观如实。
    以何为四圣谛耶?
        第十二 谛相应                                       三0三
    -----------------------------------------------------------------------
        相应部经典六                                        三0四
    五  乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
    六  诸比丘!于过去世，善男子离家出家，如实现观者……于未来世，善男子离家
    出家，如实现观者……于现在世，善男子离家出家，如实现观者，皆为对此四圣谛
    现观如实。是故，诸比丘!此是苦，应勉励!此是苦集，应勉励!此是苦灭，应勉
    励!此是顺苦灭之道，应勉励!”

    注1 参照前经。

          [五] 第五 沙门婆罗门1  注1 杂阿含一五、二六(大正藏二、一0五b)。 (一)
 ※ 二  “诸比丘!于过去世，沙门、婆罗门如实现等觉者，皆对此四圣谛如实现等觉。
    三  诸比丘!于未来世，沙门、婆罗门如实现等觉者，皆对此四圣谛如实现等觉。
    四  诸比丘!于现在世，沙门、婆罗门如实现等觉者，皆对此四圣谛如实现等觉。
    以何为四圣谛耶?
        乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
    五  诸比丘!于过去世，沙门、婆罗门如实现等觉者……于未来世，沙门、婆罗门
417 如实现等觉者……于现在世，沙门、婆罗门如实现等觉者，皆对此四圣谛如实现等
    觉。是故，诸比丘!此是苦，应勉励!此是苦集，应勉励!此是苦灭，应勉励!此
    是顺苦灭之道，应勉励!”

    注1 杂阿含一五、二六(大正藏二、一0五b)。

          [六] 第六 沙门婆罗门1  注1 杂阿含一五、二七(大正藏二、一0五c)。 (二)
 ※ 二  “诸比丘!于过去世，沙门、婆罗门如实现等觉之所宣说，皆对此四圣谛如实现
    等觉所宣说。
    三  诸比丘!于未来世，沙门、婆罗门如实现等觉之所宣说，皆对此四圣谛如实现
    等觉所宣说。
    四  诸比丘!于现在世，沙门、婆罗门如实现等觉之所宣说，皆对此四圣谛如实现
    等觉所宣说。以何为四圣谛耶?
        第十二 谛相应                                       三0五
    -----------------------------------------------------------------------
        相应部经典六                                        三0六
        乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
    五  诸比丘!于过去世，沙门、婆罗门如实现等觉之所宣说……于未来世，沙门、
    婆罗门如实现等觉之所宣说……于现在世，沙门、婆罗门如实现等觉之所宣说，皆
    对此四圣谛如实现等觉宣说。是故，诸比丘!此是苦，应勉励!此是苦集，应勉励!
    此是苦灭，应勉励!此是顺苦灭之道，应勉励!”

    注1 杂阿含一五、二七(大正藏二、一0五c)。

          [七] 第七 寻1  注1 杂阿含一六、三、四(大正藏二、一0九b)。
 ※ 二  “诸比丘!勿寻思恶不善之寻。谓：欲寻、嗔寻，害寻。何以故耶?
    三  诸比丘!此等之寻不引义利，非初梵行，不资于厌患、离贪、灭尽、寂止、证
418 智、等觉、涅槃。
    四  诸比丘!汝等寻思时，‘此是苦’应寻思，‘此是苦集’应寻思，‘此是苦灭’应
    寻思，‘此是顺苦灭之道’应寻思。何以故耶?
    五  诸比丘!此等之寻引于义利，成初梵行，资于厌患、离贪、灭尽、寂止、证智、
    等觉、涅槃。是故诸比丘!此是苦，应勉励!此是苦集，应勉励!此是苦灭，应勉
    励!此是顺苦灭之道，应勉励!”

    注1 杂阿含一六、三、四(大正藏二、一0九b)。

          [八] 第八 思1  注1 杂阿含一六、二(大正藏二、一0九a)。
 ※ 二  “诸比丘!勿思惟恶不善之思，谓：‘世间为常，世间为无常，世间为有边，世
    间为无边，命即身，命与身为异，如来死后为有，如来死后为无，如来死后亦有亦
    无，如来死后非有亦非无。’何以故耶?
    三  诸比丘!此等之思不引义利，不达初梵行，不资于厌患、离贪、灭尽、寂止、
    证智、等觉、涅槃。
    四  诸比丘!汝等思惟时，以‘此是苦’应思惟!‘此是苦集’应思惟!‘此是苦
    灭’应思惟!‘此是顺苦灭之道’应思惟!何以故耶?
        第十二 谛相应                                       三0七
    -----------------------------------------------------------------------
        相应部经典六                                        三0八
    五  诸比丘!此等之思惟引于义利，成初梵行，资于厌患、离贪、灭尽、寂止、证
419 智、等觉、涅槃。是故诸比丘!此是苦，应勉励!此是苦集，应勉励!此是苦灭，
    应勉励!此是顺苦灭之道，应勉励!”

    注1 杂阿含一六、二(大正藏二、一0九a)。

          [九] 第九 诤1  注1 杂阿含一六、六(大正藏二、一0九c)。
 ※ 二  “诸比丘!勿论诤论，谓：‘汝不知此法、律，我知此法、律，汝云何知此法、
    律耶?汝为邪行者，我为正行者；汝将应说为前者，说为后，将应说为后者，说为
    前；我言为相应，汝言为不相应；汝长时所思为所覆；汝为逃他论而立论；汝将堕
    负处，若能者，当应答。’何以故耶?
    三  诸比丘!此论不引义利，非成初梵行，不能资于厌患、离贪、灭尽、寂止、证
    智、等觉、涅槃。
    四  诸比丘!汝等论时，以‘此是苦’应论，‘此是苦集’应论，‘此是苦灭’应论，
    ‘此是顺苦灭之道’应论。何以故耶?
    五  诸比丘!此论引于义利，成初梵行，资于厌患、离贪、灭尽、寂止、证智、等
    觉、涅槃。是故诸比丘!此是苦，应勉励!此是苦集，应勉励!此是苦灭，应勉励!
    此是顺苦灭之道，应勉励!”

    注1 杂阿含一六、六(大正藏二、一0九c)。

          [一0] 第十 论1
 ※ 二  “诸比丘!勿论种种之畜生论、谓：王论、盗贼论、大臣论、军论、怖畏论、战
    争论、食论、饮论、衣服论、卧具论、华鬘论、香论、亲族论、车乘论、村里论、
420 聚落论、都城论、地方论、女人论、男人论、勇士论、街路论、池边论、亡灵论、种
    种论、世间谭、海谭，如是之有无论是。何以故耶?
    三  诸比丘!此论不引义利，不达初梵行，不能资于厌患、离贪、灭尽、寂止、证
    智、等觉、涅槃。
        第十二 谛相应                                       三0九
    -----------------------------------------------------------------------
        相应部经典六                                        三一0
    四  诸比丘!汝等论时，以‘此是苦也’应论，‘此是苦集’应论，‘此是苦灭’应
    论，‘此是顺苦灭之道’应论。何以故耶?
    五  诸比丘!此论为引于义利，成初梵行，资于厌患、离贪、灭尽、寂止、证智、
    等觉、涅槃。是故诸比丘!以‘此是苦’应勉励!‘此是苦集’应勉励!‘此是苦
    灭’应勉励!‘此是顺苦灭之道’应勉励!”

    注1 杂阿含一六、五(大正藏二、一0九c)此经列举论之项目，是长部经典第一卷七页、一
        七八页，第三卷三六页、五四页，中部经典第一卷五一三页，第二卷一页、二三页、三0
        页，第三卷一一三页，增支部经典第五卷一二八页，律藏第一卷一一八页，第四卷一六四
        页等(皆指原典)。
                                                                 第一 定品(终)
          此中摄颂曰：
            定以及宴默
            二之善男子
            沙门婆罗门
            寻与思诤论

              第二 转法轮品
          [一一] 第一 如来所说1  (一)
    一  如是我闻。一时，世尊住波罗捺国仙人堕处鹿野园。
421 二  于此处，世尊言五比丘曰：
        “诸比丘!出家者不可亲近于二边。以何为二边耶?
    三  (一)于诸欲以爱欲贪著为事者，乃下劣、卑贱、凡夫之所行、非圣贤，乃无义相
    应。(二)以自之烦苦为事者，为苦，非圣贤，乃无义相应。诸比丘!如来舍此二边，
    以中道现等觉。此为资于眼生、智生、寂静、证智、等觉、涅槃。
    四  诸比丘!云何乃能如来于中道现等觉，资于眼生、智生、寂静、证智、等觉、
        第十二 谛相应                                       三一一
    -----------------------------------------------------------------------
        相应部经典六                                        三一二
    涅槃耶?乃八支圣道是。谓：正见、正思惟、正语、正业、正命、正精进、正念、
    正定是。诸比丘!此乃如来所现等觉之中道，此乃资于眼生、智生、寂静、证智、
    等觉、涅槃。
    五  诸比丘!苦圣谛者，即是此，谓：生苦、老苦、病苦、死苦、愁悲忧恼苦、遇
    怨憎者苦、与所受者别离苦、所求不得苦，略说为五取蕴苦。
    六  诸比丘!苦集谛者，即是此，谓：后有起、喜贪俱行、随处欢喜之渴爱，谓：
    欲爱、有爱、无有爱是。
    七  诸比丘!苦灭圣谛者，即是此，谓：于此渴爱无余、离灭、弃舍、定弃、解脱
    而无执著。
422 八  诸比丘!顺苦灭道圣谛者，即是此，所谓八支圣道是。谓：正见、正思惟、正
    语、正业、正命、正精进、正念、正定是。
    九  诸比丘!苦圣谛者，即是此，于先前未闻之法，我眼生、智生、慧生、明生、
    光明生。诸比丘!应对此苦圣谛偏知……乃至……已偏知，于先前未闻之法，我眼
    生，智生、慧生、明生、光明生。
    一0  诸比丘!苦集圣谛者，即是此，于先前未闻之法，我眼生、智生、慧生、明
    生、光明生。诸比丘!对此苦集圣谛应断……乃至……已断，于先前未闻之法，我
    眼生、智生、慧生、明生、光明生。
    一一  诸比丘!苦灭圣谛者，即是此，于先前未闻之法，我眼生、智生、慧生、明
    生、光明生。诸比丘!对此苦灭圣谛应现证……乃至……已现证，于先前未闻之法，
    我眼生、智生、慧生、明生、光明生。
    一二  诸比丘!顺苦灭道圣谛者，即是此，于先前未闻之法，我眼生、智生、慧生、
    明生、光明生。诸比丘!对此顺苦灭道圣谛应修习……乃至……已修习，于先前未
    闻之法我眼生、智生、慧生、明生、光明生。
    一三  诸比丘!我于四圣谛以如是三转十二行相之如实智见尚未达悉皆清净时，诸
423 比丘!我于天、魔、梵世、沙门、婆罗门、人、天众生中，不被称之为无上正等觉
    之现等觉。
    一四  诸比丘!然而我于此四圣谛，如是三转十二行相之如实智见已达悉皆清净
    故，诸比丘!我于天、魔、梵世、沙门、婆罗门、人、天众生中，称之为无上正等
        第十二 谛相应                                       三一三
    -----------------------------------------------------------------------
        相应部经典六                                        三一四
    觉之现等觉。
        又，我智生与见，我心解脱不动，此为我最后之生，再不受后有。
    一五  世尊如是说示已，五比丘欢喜、信受于世尊之所说。又说示此教时，具寿憍
    陈如生远尘离垢之法眼：“有集法者，悉皆有此灭法。”
    一六  世尊转如是法轮时，地居之诸天发声言曰：
        “世尊如是于波罗捺国仙人堕处鹿野苑，转无上之法轮，沙门、婆罗门、天、魔、
    梵或世间之任何者，皆不能覆。”
    一七  闻得地居诸天之声之四大天王诸天，发声言曰：
        “世尊如是于波罗捺国仙人堕处鹿野苑，转无上之法轮，沙门、婆罗门、天、魔、
    梵、或世间之任何者，皆不能覆。”
    一八  闻得四大天王诸天声之忉利诸天……焰摩诸天……兜率诸天……化乐诸天
    ……他化自在诸天……梵身诸天发声言曰：
424     “世尊如是于波罗捺国仙人堕处鹿野苑，转无上之法轮，沙门、婆罗门、天、
    魔、梵、或世间任何者，皆不能覆。”
    一九  如是于其刹那，其顷刻，其须臾之间，乃至止于梵世之声已达。又，此十千
    世界涌震动，示现于无量广大光明之世间，超越诸天之天威力。
    二0  时，世尊称赞而曰：
        “憍陈如悟矣，憍陈如悟矣!”
        自此即名具寿憍陈如，称为阿若憍陈如。

    注1 律藏大品一、六(原典一0页以下)。杂阿含一五、一五(大正藏二、一0三c)。转法轮
        经(大正藏二、五0三)、三转法轮经(大正藏二、五0四)，四分律三二(大正藏二二、
        七八八)、五分律一五(大正藏二二、一0四)，法蕴足论六(大正藏二六、四七九b)等。
        其他亦有梵本。

          [一二] 第二 如来所说1  注1 参照前经。 (二)
 ※ 二  “诸比丘!苦圣谛者，即是此，于先前未闻之法，如来眼生、智生、慧生、明生、
    光明生。诸比丘!应对此苦圣谛偏知……乃至……已偏知，于先前未闻之法，如来
        第十二 谛相应                                       三一五
    -----------------------------------------------------------------------
        相应部经典六                                        三一六
    眼生、智生、慧生、明生、光明生。
    三  诸比丘!苦集圣谛者，即是此，于先前未闻之法，如来眼生、智生、慧生、明
    生、光明生。诸比丘!应对此苦集圣谛断除……乃至……已断，于先前未闻之法，
    如来眼生、智生、慧生、明生、光明生。
    四  诸比丘!苦灭圣谛者，即是此，于先前未闻之法，如来眼生、智生、慧生、明
425 生、光明生。诸比丘!应对此苦灭圣谛现证……乃至……已现证，于先前未闻之法，
    如来眼生、智生、慧生、明生、光明生。
    五  诸比丘!顺苦灭道圣谛者，即是此，于先前未闻之法，如来眼生、智生、慧
    生、明生、光明生。诸比丘!应对此顺苦灭道圣谛修习……乃至……已修习，于先
    前未闻之法，如来眼生、智生、慧生、明生、光明生。”

    注1 参照前经。

          [一三] 第三 蕴1  注1 杂阿含一五、二四(大正藏二、一0五a)。
 ※ 二  “诸比丘!有四圣谛。以何为四圣谛耶?苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭
    道圣谛是。
    三  诸比丘!云何为苦圣谛耶?谓五取蕴是，谓：色取蕴、受取蕴、想取蕴、行取
    蕴、识取蕴是。诸比丘!此名为苦圣谛。
    四  诸比丘!云何为苦集圣谛耶?后有起而喜贪俱行、随处欢喜之渴爱，谓：欲爱、
    有爱、无有爱是。诸比丘!此名为苦集圣谛。
    五  诸比丘!云何为苦灭圣谛耶?将此渴爱无余离灭、弃舍、定弃、解脱，是无执
    著。诸比丘!此名为苦灭圣谛。
    六  诸比丘!云何为顺苦灭道圣谛耶?八支圣道是，谓：正见、正思惟、正语、正
    业、正命、正精进、正念、正定是。诸比丘!此名为顺苦灭道圣谛。
426 七  诸比丘!此为四圣谛。是故诸比丘!此是苦，应勉励!此是苦集，应勉励!此
    是苦灭，应勉励!此是顺苦灭之道，应勉励!”

    注1 杂阿含一五、二四(大正藏二、一0五a)。
        第十二 谛相应                                       三一七
    -----------------------------------------------------------------------
        相应部经典六                                        三一八
          [一四] 第四 处1  注1 参照前经。
 ※ 二  “诸比丘!有四圣谛。以何为四圣谛耶?苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭
    道圣谛是。
    三  诸比丘!云何为苦圣谛耶?谓：六入处是。以何为六入处耶?眼处、耳处、鼻
    处、舌处、身处、意处是。诸比丘!此名为苦圣谛。
    四  诸比丘!云何为苦集圣谛耶?后有起而喜贪俱行，是随处欢喜之渴爱、谓：欲
    爱、有爱、无有爱是。诸比丘!此名为苦集圣谛。
    五  诸比丘!云何为苦灭圣谛耶?将此渴爱无余离灭、弃舍、定弃、解脱，是无执
    著。诸比丘!此名为苦灭圣谛。
    六  诸比丘!云何为顺苦灭道圣谛耶?八支圣道是，谓：正见、正思惟、正语、正
    业、正命、正精进、正念、正定是。诸比丘!此名为顺苦灭道圣谛。
    七  诸比丘!此为四圣谛。是故诸比丘!此是苦，应勉励!此是苦集，应勉励!此
    是苦灭，应勉励!此是顺苦灭道，应勉励!”

    注1 参照前经。

          [一五] 第五 受持1  注1 杂阿含一六、一0(大正藏二、一一0b)。 (一)
 ※ 二  “诸比丘!汝等对我所说之四圣谛，曾受持否?”
    三  如是言已，有一比丘，白世尊曰：
427     “大德!我对世尊所说之四圣谛，予以受持。”
        “比丘!汝对我所说之四圣谛，云何受持耶?”
    四  “大德!世尊所说之第一圣谛--苦，我予受持。大德!世尊所说之第二圣谛
    --苦集，我予受持。大德!世尊所说之第三圣谛--苦灭，我予受持。大德!世
    尊所说之第四圣谛--顺苦灭道，我予受持。大德!我如是对世尊所说之四圣谛，
    予受持。”
    五  “善哉!善哉!比丘!汝对我所说之四圣谛，予受持。比丘!苦为我所说之第一
    圣谛，如是对此受持。比丘!苦集为我所说之第二圣谛，如是对此受持。比丘!苦
        第十二 谛相应                                       三一九
    -----------------------------------------------------------------------
        相应部经典六                                        三二0
    灭为我所说之第三圣谛，如是对此受持。比丘!顺苦灭道为我所说之第四圣谛，如
    是对此受持。
    六  比丘!如是对我所说之四圣谛，应受持。是故比丘!此是苦，应勉励!此是苦
    集，应勉励!此是苦灭，应勉励!此是顺苦灭道，应勉励!”

    注1 杂阿含一六、一0(大正藏二、一一0b)。

          [一六] 第六 受持1  注1 杂阿含一六、一二(大正藏二、一一0c)。 (二)
 ※ 二  “诸比丘!汝等对我所说之四圣谛，曾受持否?”
    三  如是言已，有一比丘，白世尊曰：
        “大德!我对世尊所说之四圣谛，予以受持。
        “比丘!汝对我所说之四圣谛，云何受持耶?”
428 四  “大德!苦为世尊所说之第一圣谛，我予受持。大德!若沙门、婆罗门如是言：
    ‘沙门瞿昙之所说，乃非第一苦圣谛，我舍此第一苦圣谛，立他之第一苦圣谛。’
    无有此理。
    五~六  大德!苦集为世尊所说之第二圣谛，我予受持……苦灭为世尊所说之第三
    圣谛，我予受持。
    七  大德!顺苦灭道为世尊所说之第四圣谛，我予受持。大德!若有沙门、婆罗门
    如是言：‘沙门瞿昙之所说，乃非第四顺苦灭道圣谛，我舍此第四顺苦灭道圣谛，
    而立他之第四顺苦灭道圣谛。’无有此理。
    八  大德!我如是对世尊所说之四圣谛，予受持。”
    九  “善哉、善哉!比丘!善哉!比丘!汝对我所说之四圣谛，予受持。比丘!苦为
    我所说之第一圣谛，如是对此受持。比丘!若有沙门、婆罗门如是言：‘沙门瞿昙
    之所说，乃非第一苦圣谛，我舍此第一苦圣谛，而立他之第一苦圣谛。’无有此理。
    比丘!苦集……乃至……苦灭……乃至……顺苦灭道，为我所说之第四圣谛，如是
429 对此受持。比丘!若有沙门、婆罗门如是言：‘沙门瞿昙之所说，乃非第四顺苦灭
    道圣谛，我舍此第四顺苦灭道圣谛，而立他之第四顺苦灭道圣谛。’无有此理。
    一0  比丘!如是对我所说之四圣谛予受持。是故比丘!此是苦，应勉励!此是苦
        第十二 谛相应                                       三二一
    -----------------------------------------------------------------------
        相应部经典六                                        三二二
    集，应勉励!此是苦灭，应勉励!此是顺苦灭道，应勉励!”

    注1 杂阿含一六、一二(大正藏二、一一0c)。

          [一七] 第七 无明
 ※ 二  时，有一比丘来诣世尊住处。诣已，礼敬世尊，坐于一面。
    三  坐于一面之彼比丘，白世尊曰：
        “大德!所谓无明、无明者。大德!云何为无明耶?云何为随无明耶?”
    四  “比丘!苦之无智，苦集之无智，苦灭之无智，顺苦灭道之无智，此名为无明；
    如是者为随无明。
    五  是故比丘!此是苦，应勉励!此是苦集，应勉励!此是苦灭，应勉励!此是顺
    苦灭道，应勉励!”
          [一八] 第八 明
 ※ 二  时，有一比丘诣世尊住处。诣已，礼敬世尊，坐于一面。
    三  坐于一面之彼比丘，白世尊曰：
        “大德!所谓明、明者。大德!云何为明耶?云何为随明耶?”
430 四  “比丘!苦之智，苦集之智，苦灭之智，顺苦灭道之智，此名之明；如是者为随
    明。
    五  是故比丘!此是苦，应勉励!此是苦集，应勉励!此是苦灭，应勉励!此是顺
    苦灭道，应勉励!”
          [一九] 第九 辩
 ※ 二  “诸比丘!‘此是苦圣谛’，为我所立。此中之谓‘此是苦圣谛’者，含有无量
    之字、无量之文、无量之辩。
    三  ……‘此是苦集圣谛’……
    四  ……‘此是苦灭圣谛’……
    五  诸比丘!‘此是顺苦灭道圣谛，’为我所立。此中之谓：‘此是顺苦灭道圣谛’
    者，含有无量之字、无量之文、无量之辩。
    六  是故比丘!此是苦，应勉励!此是苦集，应勉励!此是苦灭，应勉励!此是顺
        第十二 谛相应                                       三二三
    -----------------------------------------------------------------------
        相应部经典六                                        三二四
    苦灭道，应勉励!”
          [二0] 第十 如1  注1 杂阿含经一六、一一(大正藏二、一一0b)。
 ※ 二  “诸比丘!有四种之如，为不离如、不异如。以何为四耶?
    三  诸比丘!‘此是苦’，为如，为不离如、不异如。
    四  ‘此是苦集。’，为如，为不离如、不异如。
431 五  ‘此是苦灭。’，为如，为不离如、不异如。
    六  ‘此是顺苦灭道’，为如，为不离如、不异如。
    七  诸比丘!此四者，为如，为不离如、不异如。是故诸比丘!此是苦，应勉励!
    此是苦集，应勉励!此是苦灭，应勉励!此是顺苦灭道，应勉励!”

    注1 杂阿含经一六、一一(大正藏二、一一0b)。
                                                      第二 转法轮品(终)
          此中摄颂曰：
            二之如来说
            蕴节与处节
            二节之受持
            无明明辩如

              第三 拘利村品
          [二一] 第一 跋耆1  (一)
    一  如是我闻。一时，世尊住跋耆国拘利村。
    二  于此处，世尊告诸比丘曰：
        “诸比丘!因对四圣谛不了悟、不通达，如是，我与汝等将永久流转轮回。以何
    为四圣谛耶?
    三  诸比丘!因对苦圣谛不了悟、不通达，如是，我与汝等将永久流转轮回。因对
432 苦集圣谛……乃至……对苦灭圣谛……乃至……因对顺苦灭道圣谛，不了悟、不通
        第十二 谛相应                                       三二五
    -----------------------------------------------------------------------
        相应部经典六                                        三二六
    达，我与汝等将永久流转轮回。
    四  诸比丘!如今，对苦圣谛了悟、通达，对苦集圣谛了悟、通达，对苦灭圣谛了
    悟、通达，对顺苦灭道圣谛了悟、通达，则断有爱、尽有索、更不受后有。”
    五  世尊如是说。善逝如是说已，师更如是说：
          因对四圣谛
          不能如实观
          则久受生处
          轮回所及者
          对此等圣谛
          观于此等者
          于灭则有索
          乃至苦根断
          更不受后有。

    注1 长部经典(原典二、九0页)，律藏大品(原典二三0页)，杂阿含一五、三九(大正藏二、
        一0八a)，其他长部经典(原典二、一二二页)。

          [二二] 第二 跋耆1  注1 杂阿含一五、二八(大正藏二、一0五c)。 (二)
 ※ 二  “诸比丘!若诸沙门、婆罗门，于‘此是苦。’不能如实了知，于‘此是苦集’
    不能如实了知，于‘此是苦灭’不能如实了知，于‘此是顺苦灭道’不能如实了知，
    诸比丘!彼沙门、婆罗门，为沙门中之沙门、婆罗门中之婆罗门，我不予认许。又，
    彼具寿对沙门之义、婆罗门之义，于现法自证知、现证，具足而住者，为无有。
    三  诸比丘!若诸沙门、婆罗门，于‘此是苦’如实了知，于‘此是苦集’如实了
    知，于‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知，诸比丘!彼沙门、
    婆罗门，为沙门中之沙门、婆罗门中之婆罗门，我予认许。又，彼具寿对沙门之义
433 、婆罗门之义，于现法自证知、现证，具足而住。”
    四  世尊如是说。善逝如是说已，师更如是说：
          苦苦生无残2
        第十二 谛相应                                       三二七
    -----------------------------------------------------------------------
        相应部经典六                                        三二八
          偏苦应须灭
          应达苦灭处
          不知道者人
          则无心解脱
          无慧之解脱
          不得苦际尽
          受是生与老
          苦苦生无残
          偏苦应须灭
          应达苦灭处
          知道者之人
          则对心解脱
          乃至慧解脱
          具足尽苦际
          不受生与老。

    注1 杂阿含一五、二八(大正藏二、一0五c)。
      2 此偈与经集第七二四~七二七同。

          [二三] 第三 正等觉者1  注1 杂阿含一五、三八(大正藏二、一0七c)。
    一~二  舍卫城。
        “诸比丘!有四圣谛。以何为四圣谛耶?
    三  乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭圣谛是。
        诸比丘!此为四圣谛。
    四  诸比丘!对此四圣谛如实现等觉故，名为如来、应供、正等觉者。
    五  是故诸比丘!此是苦，应勉励!此是苦集，应勉励!此是苦灭，应勉励!此是
    顺苦灭道，应勉励!”
        第十二 谛相应                                       三二九
    -----------------------------------------------------------------------
        相应部经典六                                        三三0
    注1 杂阿含一五、三八(大正藏二、一0七c)。

          [二四] 第四 阿罗汉1  注1 前经参照。
    一  舍卫城。
    二  “诸比丘!过去世之应供、正等觉者，如实现等觉者，皆对四圣谛如实现等觉。
434 三  诸比丘!未来世之应供、正等觉者，如实现等觉者，皆对四圣谛如实现等觉。
    四  诸比丘!现在之应供、正等觉者，如实现等觉者，皆对四圣谛如实现等觉。以
    何为四圣谛耶?
    五  乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
    六  诸比丘!过去世之应供、正等觉者，如实现等觉者……应现等觉为……现等觉
    者，皆对此四圣谛如实现等觉。
    七  是故诸比丘!于‘此是苦’，应勉励!于‘此是苦集’，应勉励!于‘此是苦灭’，
    应勉励!于‘此是顺苦灭道’，应勉励!”

    注1 前经参照。

          [二五] 第五 漏尽1  注1 杂阿含经一五、二0(大正藏二、一0四b)。
 ※ 二  “诸比丘!我于知见者说漏尽，并非于不知见者。诸比丘!何为知见者之漏尽
    耶?
    三  诸比丘!知见‘此是苦’，为漏尽；知见‘此是苦集’，为漏尽；知见‘此是苦
    灭’，为漏尽；知见‘此是顺苦灭道’，为漏尽。
    四  诸比丘!如是知见为漏尽。是故诸比丘!于‘此是苦’，应勉励!于‘此是苦
    集’，应勉励!于‘此是苦灭’，应勉励!于‘此是顺苦灭道’，应勉励!

    注1 杂阿含经一五、二0(大正藏二、一0四b)。

          [二六] 第六 友1  注1 杂阿含三0、七(大正藏二、二一四b)。
 ※ 二  “诸比丘!汝等若有应所哀愍、应所听闻、思念之朋友、亲戚、血族，诸比丘
        第十二 谛相应                                       三三一
    -----------------------------------------------------------------------
        相应部经典六                                        三三二
435 !汝等对彼等应将四圣谛之如实现观，劝导使习住。何为四圣谛耶?
    三  苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭圣谛也。
    四  诸比丘!汝等若有应所哀愍、应所听闻、思念之朋友、亲戚、血族者，诸比丘!
    汝等对彼等应将此四圣谛之如实现观，劝导使习住。
    五  是故诸比丘!于‘此是苦’，应勉励!于‘此是苦集’，应勉励!于‘此是苦灭’，
    应勉励!于‘此是顺苦灭道’，应勉励!”

    注1 杂阿含三0、七(大正藏二、二一四b)。

          [二七] 第七 如1  注1 杂阿含一六、一一(大正藏二、一一0b)。
 ※ 二  “诸比丘!有四圣谛。以何为四圣谛耶?
    三  乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是
    四  诸比丘!此四圣谛为如，为不离如、不异如，是故名为圣谛。
    五  是故诸比丘!于‘此是苦’，应勉励!于‘此是苦集’，应勉励!于‘此是苦灭’，
    应勉励!于‘此是顺苦灭道’，应勉励!”

    注1 杂阿含一六、一一(大正藏二、一一0b)。

          [二八] 第八 世间
 ※ 二  “诸比丘!有四圣谛。以何为四圣谛耶?
    三  乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
    四  诸比丘!于天、魔、梵世、沙门、婆罗门、人、天、众生中，如来为圣。是故
    名之为圣谛。
    五  是故诸比丘!于‘此是苦’，应勉励!于‘此是苦集’，应勉励!于‘此是苦灭’，
    应勉励!于‘此是顺苦灭道’，应勉励!”
436       [二九] 第九1  注1 杂阿含一六、二一(大正藏二、一一二a)  应偏知
 ※ 二  “诸比丘!有四圣谛。以何为四圣谛耶?
    三  乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
        第十二 谛相应                                       三三三
    -----------------------------------------------------------------------
        相应部经典六                                        三三四
    四  诸比丘!此四圣谛中，有应偏知之圣谛、有应断之圣谛、有应现证之圣谛、有
    应修习之圣谛。
        诸比丘!何为应偏知之圣谛耶?
    五  诸比丘!苦圣谛应偏知，苦集圣谛应断，苦灭圣谛应现证，顺苦灭道圣谛应修
    习。
    六  是故诸比丘!于‘此是苦’，应勉励!于‘此是苦集’，应勉励!于‘此是苦灭’，
    应勉励!于‘此是顺苦灭道’，应勉励!”

    注1 杂阿含一六、二一(大正藏二、一一二a)

          [三0] 第十 伽梵婆提
    一  一时，众多之长者比丘，住于支提国萨罕奢尼卡。
    二  其时，众多之长老比丘，食后由乞食归，于讲堂集会聚坐，作如是之谈话：‘友
    等!见苦者，亦见苦集、亦见苦灭、亦见顺苦灭道耶?’
    三  作如是言，具寿伽梵婆提对长老比丘曰：
        “友等!我自世尊处，曾亲闻、亲受：
437 四  ‘诸比丘!见苦者，亦见苦集、亦见苦灭、亦见顺苦灭道。见苦集者，亦见苦、
    亦见苦灭、亦见顺苦灭道。见苦灭者，亦见苦、亦见苦集、亦见顺苦灭道。见顺苦
    灭道者，亦见苦、亦见苦集、亦见苦灭。’”
                                                        第三 拘利村品(终)
          此中摄颂曰：
            二节之跋耆
            及正等觉者
            阿罗汉漏尽
            友与如世间
            乃至应偏知
            及伽梵婆提。
        第十二 谛相应                                       三三五
    -----------------------------------------------------------------------
        相应部经典六                                        三三六

              第四 申恕林品
          [三一] 第一 申恕1  注1 杂阿含一五、四0(大正藏二、一0八a)。
    一  一时，世尊住拘睒弥国申恕林。
    二  时，世尊手持少许之申恕叶，告诸比丘曰：
        “诸比丘!汝等于意云何?我手中所持之少许申恕叶，与在申恕林上所有者，何
    者为多耶?”
438     “大德!世尊手中所持之申恕叶为少，申恕林上所有为多。”
    三  “诸比丘!如是，我证知而对汝等不说之处为多，所说之处为少。
    四  诸比丘!以何之故，我不说耶?诸比丘!此不相应于义利，非达初梵行，不能
    资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。是故我不说。
    五  诸比丘!我以何说之耶?诸比丘!于‘此是苦’，说之；于‘此是苦集’说之，
    于‘此是苦灭’说之；于‘此是顺苦灭道’，说之。
    六  诸比丘!以何之故，我说之耶?诸比丘!此于义利相应，达初梵行，资于厌患、
    离贪、灭尽、寂止、证智、等觉、涅槃。是故我为说。
    七  是故诸比丘!于‘此是苦’，应勉励!‘此是苦集’，应勉励!‘此是苦灭’，应
    勉励!‘此是顺苦灭道’，应勉励!”

    注1 杂阿含一五、四0(大正藏二、一0八a)。

          [三二] 第二 佉提罗1  注1 杂阿含一五、三三(大正藏二、一0七a)。
 ※ 二  “诸比丘!若作如是言：‘我对苦圣谛，不能如实现观；对苦集圣谛，不能如实
    现观；对苦灭圣谛，不能如实现观；对顺苦灭道圣谛，不能如实现观，作正苦之
    边际。’无有此理。
    三  诸比丘!若作如是言：‘我以佉提罗叶、婆罗叶、阿摩勒叶，作器，将水以多
439 罗叶持之行。’无有此理。诸比丘!如是，若作如是言：‘我对苦谛，不能如实现
    观；对苦集圣谛，不能如实现观；对苦灭圣谛，不能如实现观；对顺苦灭道圣谛，
    不能如实现观，作正苦之边际。’无有此理。
        第十二 谛相应                                       三三七
    -----------------------------------------------------------------------
        相应部经典六                                        三三八
    四  诸比丘!又，若作如是言：‘我对苦圣谛，如实现观；对苦集圣谛，如实现观；
    对苦灭圣谛，如实现观；对顺苦灭圣谛，如实现观，作正苦之边际。’为有此理。
    五  诸比丘!譬如，若作如是言：‘我以钵头摩叶、婆罗叶、摩楼迦叶，作器，将
    水以多罗叶持之而行。’为有此理。诸比丘!如是，若作如是言：‘我对苦圣谛，
    如实现观；对苦集圣谛，如实现观；对苦灭圣谛，如实现观；对顺苦灭道圣谛，如
    实现观，作正苦之边际。’为有此理。”

    注1 杂阿含一五、三三(大正藏二、一0七a)。

          [三三] 第三 杖1  注1 杂阿含一六、二五(大正藏二、一一二b)。
    二  “诸比丘!譬如将杖掷向空中，则或由头堕、或由中堕、或由尾堕。诸比丘!如
    是有无明盖、有爱结之众生，流转轮回，或由此世往他世、或由他世来此世。何以
    故耶?诸比丘!乃不见四圣谛故。以何为四圣谛耶?
    三  乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
440 四  是故诸比丘!于‘此是苦。’，应勉励!于‘此是苦集’，应勉励!于‘此是苦
    灭’，应勉励!于‘此是顺苦灭道’，应勉励!”

    注1 杂阿含一六、二五(大正藏二、一一二b)。

          [三四] 第四 衣1  注1 杂阿含一五、三六(大正藏二、一0七b)。
 ※ 二  “诸比丘!若衣、若头燃，应作何耶?”
        “大德!若衣、若头燃，为扑息衣或头，应起增上之志欲，精进、勉励、势猛、
    不退、正念、正知。”
    三  “诸比丘![可]舍置燃衣或头而不作意，[然]对尚未如实现观之四圣谛，为
    现观，应起增上之志欲，精进、勉励、势猛、不退、正念、正知。以何为四圣谛耶?
    四  乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
    五  是故诸比丘!于‘此是苦’，应勉励!于‘此是苦集’，应勉励!于‘此是苦灭’，
    应勉励!于‘此是顺苦灭道’，应勉励!”
        第十二 谛相应                                       三三九
    -----------------------------------------------------------------------
        相应部经典六                                        三四0
    注1 杂阿含一五、三六(大正藏二、一0七b)。

          [三五] 第五 百枪1  注1 杂阿含一五、三七(大正藏二、一0七c)。
 ※ 二  “诸比丘!譬如有男子，有寿百岁、命百岁，有人对彼曰：‘男子!汝于晨时分，
    以枪冲刺百次；日中时分，以枪冲刺百次；日夕时分，以枪冲刺百次。男子!
441 汝每日被枪冲刺三百次，保有寿百岁、命百岁。百岁之后，对尚未现观之四圣谛，
    予现证。’诸比丘!知义趣之善男子，应善受之。何以故耶?
    三  诸比丘!轮回自无始有之，为枪所冲、为剑所冲、为斧所冲，不知其前际。诸
    比丘!虽如是者，诸比丘!我非说有苦有忧四圣谛之现观。诸比丘!我说有乐有喜
    四圣谛之现观。以何为四圣谛耶?
    四  乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
    五  是故诸比丘!于‘此是苦’，应勉励!于‘此是苦集’，应勉励!于‘此是苦灭’，
    应勉励!于‘此是顺苦灭道’应勉励!”

    注1 杂阿含一五、三七(大正藏二、一0七c)。

          [三六] 第六 生类1  注1 杂阿含一六、三二(大正藏二、一一三b)。
 ※ 二  “诸比丘!譬如有男子，将此阎浮提中之草木枝叶，截集于一处，集之一处作成
    串，大海中之大生类贯成大串，大海中之中生类贯成中位之串，大海中之小生类贯
    成小串。诸比丘!然大海中粗大生类尚未摄者有之，若此阎浮提中之草木枝叶虽尽
    摄之，诸比丘!大海中仍有更多之小生类，不易贯串。何以故耶?
442 三  诸比丘!其自体微小故。诸比丘!如是众生界之恶趣为大。诸比丘!由如是大
    恶趣解脱之人，为见具足，于‘此是苦’，如实了知；于‘此是苦集’，如实了知；
    于‘此是苦灭’；如实了知；于‘此是顺苦灭道’，如实了知。
    四  是故，诸比丘!于‘此是苦’，应勉励!于‘此是苦集’，应勉励!于‘此是苦
    灭’，应勉励!于‘此是顺苦灭道’，应勉励!”
        第十二 谛相应                                       三四一
    -----------------------------------------------------------------------
        相应部经典六                                        三四二
    注1 杂阿含一六、三二(大正藏二、一一三b)。

          [三七] 第七 日喻1  注1 杂阿含一五、三0(大正藏二、一0六b)。 (一)
 ※ 二  “诸比丘!日轮上升时，前驱之前相，为有明相。诸比丘!如是对四圣谛、如实
    现观时，前驱之前相为正见。
    三  诸比丘!于有正见之比丘，于‘此是苦’，如实了知；于‘此是苦集’，如实了
    知；于‘此是苦灭’，如实了知；于‘此是顺苦灭道’，如实了知，是为可期。
        是故诸比丘!于‘此是苦’，应勉励!于‘此是苦集’，应勉励!于‘此是苦灭’，
    应勉励!于‘此是顺苦灭道’，应勉励!”

    注1 杂阿含一五、三0(大正藏二、一0六b)。

          [三八] 第八 日喻1  注1 杂阿含一五、三一(大正藏二、一0六c)。 (二)
 ※ 二  “诸比丘!若日月尚未出于世间，则大光明、大光耀尚未现，以致闇黑、闇冥而
    昼夜不分，不分月成半月、不分时节岁数。
    三  诸比丘!日月出时，则大光明、大光耀现，无闇黑、无闇冥，分昼夜，分月、
443 半月、分时节岁数。
    四  诸比丘!如是者，若如来、应供、正等觉者尚未出，则大光明、大光耀犹不现，
    闇黑、闇冥而无四圣谛之教说，亦不说示、施设、建立、开演、分别、显了。
    五  诸比丘!如来、应供、正等觉者出时，则大光明、大光耀现，无闇黑、无闇冥，
    有四圣谛之教说，则有施设、建立、开演、分别、显了。以何为四耶?
    六  乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
    七  是故诸比丘!于‘此是苦’，应勉励!于‘此是苦集’，应勉励!于‘此是苦灭’，
    应勉励!于‘此是顺苦灭道’，应勉励!”

    注1 杂阿含一五、三一(大正藏二、一0六c)。

          [三九] 第九 因陀罗柱1  注1 杂阿含一五、三四(大正藏二、一0七a)。
        第十二 谛相应                                       三四三
    -----------------------------------------------------------------------
        相应部经典六                                        三四四
 ※ 二  “诸比丘!诸沙门、婆罗门，于‘此是苦’不如实了知，于‘此是苦集’不如实
    了知，于‘此是苦灭’不如实了知，于‘此是顺苦灭道’不如实了知。观他沙门、
    婆罗门之面云：‘此尊者，是知而知、见而见者耶?’
    三  诸比丘!譬如棉、棉花之轻而受风吹时，置于平坦地面上，东风来则吹拂向西
444 、西风来则吹拂向东、北风来则吹拂向南、南风来则吹拂向北。何以故耶?诸比丘!
    绵花轻之故。
    四  诸比丘!如是诸沙门、婆罗门，于‘此是苦’不如实知，于‘此是苦集’不如
    实知，于‘此是苦灭’不如实知，于‘此是顺苦灭道’不如实知。观他沙门、婆罗
    门之面云：‘此尊者为知而知、见而见者耶?’何以故耶?诸比丘!未观四圣谛故。
    五  诸比丘!诸沙门、婆罗门，于‘此是苦’如实了知，于‘此是苦集’如实了知，
    于‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知。不观他沙门、婆罗门之
    面云：‘此尊者为知而知、见而见者耶?’[不观他面、不随他语。]
    六  诸比丘!譬如铁柱、因陀罗柱之根深善埋而不动不摇。若从东方大风雨来，亦
    不震、不动、不摇，若从西方大风雨来，亦不震、不动、不摇，若从北方大风雨来，
    亦不震、不动、不摇，若从南方大风雨来，亦不震、不动、不摇。何以故耶?诸比
    丘!根深之因陀罗柱善埋故。
    七  诸比丘!如是诸沙门、婆罗门，于‘此是苦’如实了知，于‘此是苦集’如实
    了知，于‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知。不观他沙门、婆
    罗门之面云：‘此尊者为知而知、见而见者耶?’何以故?诸比丘!善观四圣谛故。
    以何为四圣谛耶?
445 八  乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
    九  是故诸比丘!于‘此是苦’，应勉励!于‘此是苦集’，应勉励!于‘此是苦灭’，
    应勉励!于‘此是顺苦灭道’，应勉励!”

    注1 杂阿含一五、三四(大正藏二、一0七a)。

          [四0] 第十 论师1  注1 杂阿含一五、三五(大正藏二、一0七b)。
 ※ 二  “诸比丘!若比丘于‘此是苦’如实了知，于‘此是苦集’如实了知，于‘此是
        第十二 谛相应                                       三四五
    -----------------------------------------------------------------------
        相应部经典六                                        三四六
    苦灭’如实了知，于‘此是顺苦灭道’如实了知者，若从东方有沙门、婆罗门来，
    欲议论、求议论，为具他法而震动摇撼彼者，无有此理。若从西方……若从北方……
    若从南方有沙门、婆罗门来，欲议论求议论，为具他法而震动摇撼彼者，无有此理。
    三  诸比丘!譬如有长十六肘之石柱，由根往下八肘，由根向上八肘。若从东方大
    风雨来，亦不震、不动、不摇，若从西方……若从北……若从南方大风雨来，亦不
    震、不动、不摇。何以故耶?诸比丘!根深而石柱被善埋故。
    四  诸比丘!如是，若比丘于‘此是苦’如实了知，于‘此是苦集’如实了知，于
446‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知者，若从东方有沙门、婆罗
    门来，欲议论、求议论，为具他法而震动摇撼彼者，无有此理。若从西方……若从
    北方……若从南方有沙门、婆罗门来，欲议论、求议论，为具他法而震动摇撼彼者，
    无有此理。何以故耶?诸比丘!善观四圣谛故。以何为四圣谛耶?
    八  乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
    九  是故诸比丘!于‘此是苦’，应勉励!于‘此是苦集’，应勉励!于‘此是苦灭’，
    应勉励!于‘此是顺苦灭道’，应勉励!”

    注1 杂阿含一五、三五(大正藏二、一0七b)。
                                                          第四 申恕林品(终)
          此中摄颂曰：
            申恕佉提罗
            杖与衣百枪
            生类二日喻
            因罗柱论师

              第五 深险品
          [四一] 第一 思惟1  注1 杂阿含一六、一(大正藏二、一0八c)。
    一  一时，世尊住竹林迦兰陀园。
        第十二 谛相应                                       三四七
    -----------------------------------------------------------------------
        相应部经典六                                        三四八
    二  于此处，世尊告诸比丘曰：
447     “诸比丘!往昔，有一男子，以‘应于世间作思惟’，而往须摩竭陀池。来至须
    摩竭陀池之岸边坐，进入世间思惟。
    三  诸比丘!彼男子于须摩竭陀池之岸，见四部军之入藕根。见已，思念：‘我发
    狂矣，我狂乱矣，我见世间之所无者。’
    四  诸比丘!时，彼男子走入都城，告大众曰：‘诸大德!我发狂矣，诸大德!我
    狂乱矣，我见世间之所无者。’
        ‘男子!汝云何发狂耶?云何狂乱耶?汝见世间所无者耶?’
    五  ‘诸大德!于此，我出王舍城，以‘应于世间作思惟’，而往须摩竭陀池。来至
    须摩竭陀池之岸边坐下，入于世间作思惟。诸大德!我于须摩竭陀池之岸，见四部
    军之入藕根。诸大德!如是，我发狂，如是，我狂乱，我见世间之所无者。’
        ‘男子!汝实发狂矣，实为狂乱，汝之所见为世间所无者。’
    六  诸比丘!然则，彼男子为见真实，非非实。诸比丘!往昔，天与阿修罗酣战。
448 诸比丘!于彼战役，诸天胜，阿修罗败。阿修罗因败而惧，怖畏2  诸天由藕根入阿
    修罗宫。
    七  是故诸比丘!勿于世间思惟，曰：‘世间为常、世间为无常、世间为有边、世
    间为无边、命即是身、命与身为异、如来死后为有、如来死后为无、如来死后为亦
    有亦无、如来死后为亦非有亦非无。’何以故耶?
    八  诸比丘!此思惟与义不相应，不达初梵行，不资厌患、离贪、灭尽、寂止、证
    智、等觉、涅槃。
    九  诸比丘!汝等思惟时，于‘此是苦’应思惟，于‘此是苦集’应思惟，于‘此
    是苦灭’应思惟，于‘此是顺苦灭道’应思惟。何以故耶?
    一0  诸比丘!此思惟与义相应，为初梵行，资于厌患、离贪、灭尽、寂止、证智、
    等觉、涅槃。
    一一  是故诸比丘!于‘此是苦’，应勉励!于‘此是苦集’，应勉励!于‘此是苦
    灭’，应勉励!于‘此是顺苦灭道’应勉励!

    注1 杂阿含一六、一(大正藏二、一0八c)。
        第十二 谛相应                                       三四九
    -----------------------------------------------------------------------
        相应部经典六                                        三五0
      2 “怖畏”，从原本之读法。异本有mohayamana原注由此译为“欺诸天之心。”

          [四二] 第二 深险1  注1 杂阿含一六、一五(大正藏二、一一一a)。
    一  一时，世尊住王舍城耆阇崛山中。
    二  时，世尊告诸比丘曰：
        “诸比丘!往辩才峰2  注2 “辩才峰”原注言似于山之一大岩石。非固有名词，我取其字义之试译。 ，行昼日坐。”
    彼诸比丘应诺世尊曰：
        “唯唯，大德!”
449 三  时，世尊与众多比丘俱往辩才峰。有一比丘，于辩才峰见大深险。见已，白世
    尊曰：
        “大德!大哉!此深险。大德!深险可怖畏。大德!可有比此深险更大、更怖畏
    之深险耶?”
        “比丘!亦有比此深险更大、更怖畏之深险者。”
        “大德!比此深险更大、更怖畏之深险为何耶?”
    四  “比丘!于诸沙门、婆罗门，于‘此是苦’不如实了知，于‘此是苦集’不如实
    了知，于‘此是苦灭’不如实了知，于‘此是顺苦灭道’不如实了知者，则于生本
    之诸行乐著，老本之诸行乐著，死本之诸行乐著，愁、悲、苦、忧、恼本之诸行乐
    著。因乐著于生本诸行，乐著于老本诸行，乐著于死本诸行，乐著于愁、悲、苦、
    忧、恼本之诸行，则生本之诸行增长，老本之诸行增长，死本之诸行增长，愁、悲、
    苦、忧、恼本之诸行增长。因生本之诸行增长，老本之诸行增长，死本之诸行增长，
    愁、悲、苦、忧、恼本之诸行增长，则堕于生之深险，堕于老之深险，堕于死之深
450 险，堕于愁、悲、苦、忧、恼之深险，不得解脱生，老，死，愁、悲、苦、忧、恼。
    吾云不得苦之解脱。
    五  比丘!然诸沙门、婆罗门，于‘此是苦’如实了知，于‘此是苦集’如实了知，
    于‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知者，则不乐著于生本之诸
    行，不乐著于老本之诸行，不乐著于死本之诸行，不乐著于愁、悲、苦、忧、恼本
    之诸行。因不乐著于生本诸行，不乐著于老本诸行，不乐著于死本诸行，不乐著于
    愁、悲、苦、忧、恼本诸行，故生本诸行不增长，老本诸行不增长，死本诸行不增
        第十二 谛相应                                       三五一
    -----------------------------------------------------------------------
        相应部经典六                                        三五二
    长，愁、悲、苦、忧、恼本诸行不增长。是以不堕生之深险，不堕老之深险，不堕
    死之深险，不堕愁、悲、苦、忧、恼之深险，而解脱生，老，死，愁、悲、苦、忧、
    恼。吾云得苦之解脱。
    六  是故，诸比丘!‘此是苦’，应勉励!‘此是苦集’，应勉励!‘此是苦灭’，应
    勉励!‘此是顺苦灭道’，应勉励!”

    注1 杂阿含一六、一五(大正藏二、一一一a)。
      2 “辩才峰”原注言似于山之一大岩石。非固有名词，我取其字义之试译。

          [四三] 第三 热烦1  注1 杂阿含一六、一六(大正藏二、一一一b)
 ※ 二  “诸比丘!有名大热之地狱。于彼处，眼所见之色，唯见非可爱相、不见可爱
451 相，唯见非可乐相、不见可乐相，唯见非可意相、不见可意相。耳所闻之声……鼻
    所嗅之香……舌所味之味……身所触之所触……意所知之法，唯知非可爱相、不知
    可爱相，唯知非可乐相、不知可乐相，唯知非可意相、不知可意相。”
    三  如是说示已。有一比丘白世尊曰：
        “大德!大哉!此热烦。大德!甚大哉!此热烦。大德!可有比此热烦更大、更
    怖畏之热烦耶?”
        “比丘!亦有比此热烦更大、更怖畏之热烦。”
        “大德!比此热烦更大、更怖畏之热烦为何耶?”
    四  “比丘!诸沙门、婆罗门，于‘此是苦’不如实了知，于‘此是苦集’不如实了
    知，于‘此是苦灭’不如实了知，于‘此是顺苦灭道’不如实了知者，于生本诸行
    乐著，于老本诸行乐著，于死本诸行乐著，于愁、悲、苦、忧、恼本诸行乐著。因
    乐著于生本诸行，乐著于老本诸行，乐著于死本诸行，乐著于愁、悲、苦、忧、恼
    本诸行，则生本诸行增长，老本诸行增长，死本诸行增长，愁、悲、苦、忧、恼本
    诸行增长。由生本诸行增长，则老本诸行增长，死本诸行增长，愁、悲、苦、忧、
    恼本诸行增长，故燃起生之热烦，燃起老之热烦，燃起死之热烦，燃起愁、悲、苦、
    忧、恼之热烦，而不得解脱生、老、死、愁、悲、苦、忧、恼。吾云不得苦之解脱。
    五  比丘!然而诸沙门、婆罗门，于‘此是苦’如实了知，于‘此是苦集’如实了
        第十二 谛相应                                       三五三
    -----------------------------------------------------------------------
        相应部经典六                                        三五四
    知，于‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知者，则不乐著于生本
    诸行，不乐著于老本诸行，不乐著于死本诸行，不乐著于愁、悲、苦、忧、恼本诸
    行。因不乐著于生本诸行，不乐著于老本诸行，不乐著于死本诸行，不乐著于愁、
    悲、苦、忧、恼本诸行，故生本诸行不增长，老本诸行不增长，死本诸行不增长，
    愁、悲、苦、忧、恼本诸行不增长。由生本诸行不增长，老本诸行不增长，死本诸
    行不增长，愁、悲、苦、忧、恼本诸行不增长，是以生之热烦不燃，老之热烦不燃，
    死之热烦不燃，愁、悲、苦、忧、恼之热烦不燃，而生、老、死、愁、悲、苦、
452 忧、恼，得解脱。吾云得苦之解脱。
    六  是故诸比丘!‘此是苦’，应勉励!‘此是苦集’，应勉励!‘此是苦灭’，应勉
    励!此是‘顺苦灭道’，应勉励!

    注1 杂阿含一六、一六(大正藏二、一一一b)

          [四四] 第四 重阁堂1  注1 杂阿含一六、三0、三一(大正藏二、一一三a)。原本节号重复，订正之。
 ※ 二  “诸比丘!若作如是言：‘我对苦圣谛未如实现观，对苦集圣谛未如实现观，对
    苦灭圣谛未如实现观，对顺苦灭道圣谛未如实现观，而作正苦之边际。’无有此理。
    三  诸比丘!譬如作如是言：‘我尚未作重阁堂之下层，即欲建筑其上层。’无有
    此理。诸比丘!如是，若作如是言：‘我对苦圣谛未如实现观，对苦集圣谛未如实
    现观，对苦灭圣谛未如实现观，对顺苦灭道圣谛末如实现观，而作苦之边际。’无
    有此理。
    四  诸比丘!若作如是言：‘我对苦圣谛如实现观，对苦集圣谛如实现观，对苦灭
    圣谛如实现观，对顺苦灭道圣谛如实现观，而作正苦之边际。’有此道理。
    五  诸比丘!譬如作如是言：‘我既作重阁堂之下层已，再建立其上层。’有此道
    理。诸比丘!如是，若作如是言：‘我对苦圣谛如实现观，对苦集圣谛如实现观，
    对苦灭圣谛如实现观，对顺苦灭道圣谛如实现观，而作正苦之边际。’有此道理。
453 六  是故诸比丘!‘此是苦’，应勉励!‘此是苦集’，应勉励!‘此是苦灭’，应勉
    励!此是‘顺苦灭道’，应勉励!
        第十二 谛相应                                       三五五
    -----------------------------------------------------------------------
        相应部经典六                                        三五六
    注1 杂阿含一六、三0、三一(大正藏二、一一三a)。原本节号重复，订正之。

          [四五] 第五 毛1  注1 杂阿含一五、四一(大正藏二、一0八b)。此经名参照品末之摄颂。
    一  一时，世尊住毗舍城大林之重阁讲堂。
    二  时，具寿阿难于晨朝时分，著下衣、持衣钵，入毗舍城乞食。
    三  具寿阿难见众多之离车童子，于会堂作弓射，自远处以矢柄射透小键孔，而箭
    箭相继不误。
    四  见已，思念而言：‘实则，此等离车童子为巧，实则，此等离车童子为极巧，
    所以能自远方以矢柄射透小键孔，而箭箭相继不误。’
    五  时，具寿阿难，步至毗舍离乞食，食后由乞食归，来诣世尊住处。诣已，礼敬
    世尊，坐于一面。坐于一面之具寿阿难白世尊曰：
    六  “大德!于此，我晨朝时分，著下衣、持衣钵，入毗舍离乞食。大德!我见众多
    之离车童子，于会堂作弓射，由远方以矢柄射透小键孔，而箭箭相继不误。见已，
    思念言曰：‘实则，此等离车童子为巧，实则，此等离车童子为极巧，所以能由远
    方以矢柄射透小键孔，而箭箭相继不误。’”
454 七  “阿难!于汝之意云何?自远方以矢柄射透小键孔，而箭箭相继不误。若将一根
    毫毛，分为百分，由其一端贯穿另一端，当以何者为难作难成耶?”
        “大德!将一根毫毛分成百分，由其一端贯穿另一端，为更难作难成。”
    八  “阿难!‘此是苦’，如实通达，‘此是苦集’，如实通达，‘此是苦灭’，如实通
    达，‘此是顺苦灭道’，如实通达者，是通达更难之通达。
    九  是故阿难!‘此是苦’，应勉励!‘此是苦集’，应勉励!‘此是苦灭’，应勉励!
    ‘此是顺苦灭道’，应勉励!”

    注1 杂阿含一五、四一(大正藏二、一0八b)。此经名参照品末之摄颂。

          [四六] 第六 闇黑1  注1 杂阿含一六、一七(大正藏二、二一b)
 ※ 二  “诸比丘!有无盖、无底之闇黑，具如是大神力、大威力之日月光，亦不能及于
    其中间。”
        第十二 谛相应                                       三五七
    -----------------------------------------------------------------------
        相应部经典六                                        三五八
    三  如是说示已，有一比丘白世尊曰：
        “大德!大哉，闇黑。大德!甚大哉，闇黑。大德!可有其他比此闇黑更大、更
    怖畏之闇黑者耶?”
        “比丘!比此闇黑更大、更怖畏之闇黑者，亦有。”
        “大德!其他比此闇黑更大、更怖畏之闇黑者，为何耶?”
    四  “比丘!于诸沙门、婆罗门，‘此是苦’不如实了知，‘此是苦集’不如实了知，
455 ‘此是苦灭’不如实了知，‘此是顺苦灭道’不如实了知者，则乐著于生本诸行，乐
    著于老本诸行，乐著于死本诸行，乐著于愁、悲、苦、忧、恼本诸行。因乐著于生
    本诸行，乐著于老本诸行，乐著于死本诸行，乐著于愁、悲、苦、忧、恼本诸行，
    “故生本诸行增长，老本诸行增长，死本诸行增长，愁、悲、苦、忧、恼本诸行增长。
    由生本诸行增长，老本诸行增长，死本诸行增长，愁、悲、苦、忧、恼本诸行增长，
    而堕于生之闇黑，堕于老之闇黑，堕于死之闇黑，堕于愁、悲、苦、忧、恼之闇黑，
    而不得解脱生、老、死、愁、悲、苦、忧、恼。我云不得苦之解脱。
    五  比丘!然诸沙门、婆罗门，于‘此是苦’如实了知，‘此是苦集’如实了知，‘此
    是苦灭’如实了知，‘此是顺苦灭道’如实了知者，则不乐著于生本诸行，不乐著于
    老本诸行，不乐著于死本诸行，不乐著于愁、悲、苦、忧、恼本诸行。因不乐著于
    生本诸行，不乐著于老本诸行，不乐著于死本诸行，不乐著于愁、悲、苦、忧、恼
    本诸行，故生本诸行不增长，老本诸行不增长，死本诸行不增长，愁、悲、苦、忧、
    恼本诸行不增长。由生本诸行不增长，老本诸行不增长，死本诸行不增长，愁、悲、
    苦、忧、恼本诸行不增长，而不堕于生之闇黑，不堕于老之闇黑，不堕于死之闇黑，
    不堕于愁、悲、苦、忧、恼之闇黑，而生、老、死、愁、悲、苦、忧、恼解脱。吾
    云得苦之解脱。
    六  是故诸比丘!‘此是苦’，应勉励!‘此是苦集’，应勉励!‘此是苦灭’，应勉
    励!‘此是顺苦灭道’，应勉励!”

    注1 杂阿含一六、一七(大正藏二、二一b)

          [四七] 第七 孔1  (一)
        第十二 谛相应                                       三五九
    -----------------------------------------------------------------------
        相应部经典六                                        三六0
 ※ 二  “诸比丘!譬如有人，将一有孔之轭，投于大海中。有一盲龟，游行海中，百年
    上浮一次。
    三  诸比丘!于汝等之意云何?彼百年上浮一次之盲龟，其头得入彼有一孔之轭
    否?”
        “大德!或于某时亦可得然，但需经长时。”
456 四  “诸比丘!彼百年上浮一次之盲龟，其首入彼有一孔之轭，诸比丘!可速于愚者
    一度至堕处，再得人身者。何以故耶?
    五  诸比丘!于彼堕处，了无法行、平等行、善业、福业，诸比丘!彼等互啖、啖
    弱者。何以故耶?
    六  诸比丘!不见四圣谛故。何为四圣谛耶?乃：苦圣谛、苦集圣谛、苦灭圣谛、
    顺苦灭道圣谛是。
    七  是故诸比丘!‘此是苦’，应勉励!‘此是苦集’，应勉励!‘此是苦灭’，应勉
    励!‘此是顺苦灭道’，应勉励!”

    注1 杂阿含一五、四二(大正藏二、一0八c)中部经典原典三、一六九页。汉译南傅大藏经
        第十二页)。

          [四八] 第八 孔1  注1 参照前经。 (二)
 ※ 二  “诸比丘!譬如此大地，悉是水2  注2 “悉是水”，汉译北传相当于此，有大地悉成大海。 。于此有人，将一有孔之轭投下，东风拂之向
    西，西风拂之向东，北风拂之向南，南风拂之向北。于此有一盲龟，游行海中，百
    年上浮一次。
    三  诸比丘!于汝等之意云何?彼盲龟百年浮起一次，其首得入彼有一孔之轭否?”
457     “大德!彼盲龟百年浮起一次，其首入彼有一孔之轭，实为难得3  注3 难得。adhicca是有缘而生，原注：若轭不腐、海水不干、龟不死者。 。”
    四  “诸比丘!如是，得人身为难得。诸比丘!如是，如来、应供、正等觉者之出世
    为难得。诸比丘!如是，如来所说法、律出现于世为难得。
    五  诸比丘!如今，已得人身；如来、应供、正等觉者既出世；如来所说之法、律，
    既现于世。
    六  是故诸比丘!‘此是苦’，应勉励!‘此是苦集’，应勉励!‘此是苦灭’，应勉
        第十二 谛相应                                       三六一
    -----------------------------------------------------------------------
        相应部经典六                                        三六二
    励!‘此是顺苦灭道’，应勉励!”

    注1 参照前经。
      2 “悉是水”，汉译北传相当于此，有大地悉成大海。
      3 难得。adhicca是有缘而生，原注：若轭不腐、海水不干、龟不死者。

          [四九] 第九 须弥1  注1 杂阿含一六、三三(大正藏二、一一三b)。 (一)
 ※ 二  “诸比丘!譬如有人，于须弥山王之上，放置大如豆粒之石砾七个。
    三  诸比丘!于汝等之意云何?放置其上豆粒大之七砾石，与须弥山王，何者为多
    耶?”
        “大德!须弥山王为多，放置其上豆粒大之七砾石为少。于须弥山王上所置之豆
    粒大七砾石，乃不成算数、不成譬类、不成一分。”
458 四  “诸比丘!如是圣弟子，于见具足而现观者，已灭尽之苦为多、残者为少，于前
    之已灭尽之苦蕴，不成算数、不成譬类、不成一分。此是极七返。彼对‘此是苦’，
    如实了知；于‘此是苦集’，如实了知；于‘此是苦灭’，如实了知；于‘此是顺苦
    灭道’，如实了知。
    五  是故诸比丘!于‘此是苦’，应勉励!于‘此是苦集’，应勉励!于‘此是苦灭’，
    应勉励!于‘此是顺苦灭道’，应勉励!”

    注1 杂阿含一六、三三(大正藏二、一一三b)。

          [五0] 第十 须弥(二)
 ※ 二  “诸比丘!譬如须弥山王灭尽，而唯独豆粒大之七石砾残存。
    三  诸比丘!于汝等之意云何?须弥山之灭尽，与所残存之豆粒大之七砾石，何者
    为多耶?
        大德!须弥山之灭尽者为多，所残存豆粒大之七砾石为少。此于须弥山之灭尽
    者，与所残存之豆粒大七砾石，非成算数、非成譬类、非成一分。
    四  诸比丘!如是圣弟子，于见具足而现观者，则已灭尽之苦为多、所残存者为少
        第十二 谛相应                                       三六三
    -----------------------------------------------------------------------
        相应部经典六                                        三六四
459 ，于前之已灭尽之苦蕴，不成算数、不成譬类、不成一分。此是极七返。彼对‘此
    是苦’，如实知；‘此是苦集’，如实知；‘此是苦灭’，如实知；‘此是顺苦灭道’，
    如实知。
    五  是故诸比丘!‘此是苦’，应勉励!‘此是苦集’，应勉励!‘此是苦灭’，应勉
    励!‘此是顺苦灭道’，应勉励!”
                                                          第五 深险品(终)
          此中摄颂曰：
            思惟与深险
            热烦重阁堂
            毛闇黑二孔
            二节之须弥

              第六 现观品1  注1 本品十经，比较第八现观相应(汉译南传大藏经典)相应部二[一三]
          [五一] 第一 爪尖2  注2 杂阿含一六、三六(大正藏二、一一四a)。
 ※ 二  时，世尊将少许之尘，置于爪端，告诸比丘曰：
        “诸比丘!于汝等之意云何?我爪端所置之少许尘，其与大地土，何者为多耶?”
        “大德!大地土为多，世尊爪端所置之尘为少，于大地相比，世尊爪端所置之少
    许尘，非成算数、非成譬类、非成一分。”
    三  “诸比丘!如是圣弟子，于见具足而现观者，则已灭尽之苦为多、所残存者为
460 少，于前之已灭尽之苦蕴，非成算数、非成譬类、非成一分。此是极七返。彼对‘此
    是苦’，如实知；‘此是苦集’，如实知；‘此是苦灭’，如实知；‘此是顺苦灭道’，
    如实知。
    四  是故诸比丘!于‘此是苦’，应勉励!于‘此是苦集’，应勉励!于‘此是苦灭’，
    应勉励!于‘此是顺苦灭道’，应勉励!”
        第十二 谛相应                                       三六五
    -----------------------------------------------------------------------
        相应部经典六                                        三六六
    注1 本品十经，比较第八现观相应(汉译南传大藏经典)相应部二[一三]
      2 杂阿含一六、三六(大正藏二、一一四a)。

          [五二] 第二 湖池1  注1 杂阿含一六、三四(大正藏二、一一三c)
 ※ 二  “诸比丘!譬如有湖池，长五十由旬、广五十由旬、深五十由旬，水盈满及岸。
    有人用草之尖端将水掬汲。
    三  诸比丘!于汝等之意云何?用草尖所掬之水与湖池之水，何者为多耶?”
        “大德!此湖池之水为多，草尖所掬之水为少，于湖池之水相比，用草尖所掬之
    水，非成算数、非成譬类、非成一分。
    四~五  “诸比丘!如是圣弟子……乃至……勉励!”

    注1 杂阿含一六、三四(大正藏二、一一三c)

          [五三] 第三 合流1  注1 杂阿含一六、三五(大正藏二、一一三c) (一)
 ※ 二  “诸比丘!譬如于诸大河、恒河、耶符那、伊罗跋提、萨罗游、摩企之合流会合
    处，有人掬汲二三滴之水。
461 三  诸比丘!于汝等之意云何?所掬之二三滴水，与彼合流之水，何者为多耶?”
        “大德!合流之水为多，所掬之二三滴水为少，于合流之水相比，二三滴之掬水
    乃非成算数、非成譬类、非成一分。”
    四~五  “诸比丘!如是圣弟子……乃至……应勉励!”

    注1 杂阿含一六、三五(大正藏二、一一三c)

          [五四] 第四 合流(二)
 ※ 二  “诸比丘!譬如诸大河、恒河、耶符那、伊罗跋提、萨罗游、摩企之水灭尽，唯
    残存二三滴水。
    三  诸比丘!于汝等之意云何?灭尽之合流水，与彼二三滴残水，何者为多耶?”
        “大德!灭尽之合流之水为多，彼二三滴之残存水为少。于灭尽之合流水相比，
        第十二 谛相应                                       三六七
    -----------------------------------------------------------------------
        相应部经典六                                        三六八
    二三滴之残存水乃非成算数、非成譬类、非成一分。”
    四~五  “诸比丘!如是圣弟子……乃至……应勉励!”
462       [五五] 第五 地1  注1 杂阿含一六、三五(大正藏二、一一四a)。 (一)
 ※ 二  “诸比丘!譬如有人，于大地上置七个大如枣核之土团。
    三  诸比丘!于汝等之意云何?放置大地七个枣核大之土团，与此大地之土，何者
    为多耶?”
        “大德!大地土为多，放置之七个枣核大土团为少，于大地土相比，放置之七个
    枣核大之土团，非成算数、非成譬类、非成一分。”
    四~五  “诸比丘!如是圣弟子……乃至……应勉励!”

    注1 杂阿含一六、三五(大正藏二、一一四a)。

          [五六] 第六 地(二)
 ※ 二  “诸比丘!譬如大地灭尽，唯残七个枣核大之土团。
    三  诸比丘!于汝等之意云何?大地之灭尽，与所残存之七个枣核大之土团，何者
    为多耶?”
        “大德!大地之灭尽者为多，所残存之七个枣核大之土团为少，于大地之灭尽相
    比，所残存之七枣核大之土团，乃非成算数、非成譬类、非成一分。”
    四~五  “诸比丘!如是圣弟子……乃至……应勉励!”
463       [五七] 第七 海(一)
 ※ 诸比丘!譬如有人，于大海中汲掬二三滴水。
    三  诸比丘!于汝等之意云何?彼二三滴汲掬之水与大海之水，何者为多耶?”
        “大德!大海之水为多，彼二三滴之掬水为少，于大海之水相比，二三滴之掬水
    乃非成算数、非成譬类、非成一分。”
    四~五  “诸比丘!如是，圣弟子……乃至……应勉励!”
          [五八] 第八 海(二)
 ※ 二  “诸比丘!譬如大海之水灭尽，唯残存二三滴之水。
    三  诸比丘!于汝等之意云何?灭尽之大海水，与彼二三滴之残水，何者为多耶?”
        第十二 谛相应                                       三六九
    -----------------------------------------------------------------------
        相应部经典六                                        三七0
        “大德!灭尽之大海水为多，彼二三滴之残水为少，于灭尽之大海水，彼二三滴
    之残水，乃非成算数、非成譬类、非成一分。”
    四~五  “诸比丘!如是、圣弟子……乃至……应勉励!”
464       [五九] 第九 山喻(一)
 ※ 二  “诸比丘!譬如有人，于雪山王之上置放七个芥子粒大之石砾。
    三  诸比丘!于汝等之意云何?置放之七个芥子粒大之石砾，与雪山王相比，何者
    为多耶?”
        “大德!雪山王为多，放置其上之七个芥子粒大石砾为少，于雪山王，放置其上
    之七个芥子粒大石砾，为非成算数、非成譬类、非成一分。”
    四~五  “诸比丘!如是，圣弟子……乃至……应勉励!”
          [六0] 第十 山喻(二)
 ※ 二  “诸比丘!譬如雪山王灭尽，唯独残存七个芥子粒大之石砾。
    三  诸比丘!于汝等之意云何?雪山王之灭尽与所残存七芥子粒大之石砾，何者为
    多耶?”
        “大德!雪山王之灭尽为多，所残存之七个芥子粒大之石砾为少，于雪山王之灭
    尽，所残存七芥子粒大石砾，非成算数、非成譬类、非成一分。”
    四  “诸比丘!如是圣弟子，于见具足，而已现观，则已灭尽之苦为多，所残存之
465 苦为少，于前之已灭尽之苦蕴，为非成算数、非成譬类、非成一分。此是极七返。
    彼于‘此是苦’，如实了知；于‘此是苦集’，如实了知；于‘此是苦灭’，如实了知；
    于‘此是顺苦灭道’，如实了知。
    五  是故诸比丘!‘此是苦’，应勉励!‘此是苦集’，应勉励!‘此是苦灭’，应勉
    励!‘此是顺苦灭道’，应勉励!”
                                                          第六 现观品(终)
          此中摄颂曰：
            爪顶与湖池
            二节之合流
            二地与二海
            二节山之喻

        第十二 谛相应                                       三七一
    -----------------------------------------------------------------------
        相应部经典六                                        三七二

              第七 生谷广说品1  注1 以下，品之名目从暹罗本。 (一)
          [六一] 第一 余处2  注2 以下至卷末皆是杂阿含一六、三六(大正藏二、一一四b)。
 ※ 二  时，世尊将少许之尘，置于爪端，告诸比丘曰：
    三  “诸比丘!于汝等之意云何?我爪端所置之少许尘，与大地土相比，何者为多
    耶?”
466     “大德!大地土为多，世尊爪端所置之少许尘为少，于大地土，世尊爪端所置之
    少许尘，非成算数、非成譬类、非成一分。”
    四  “诸比丘!如是，再生于人中之众生为少，由人再生他处之众生为多。何以故耶?
    五  诸比丘!不观四圣谛故。以何为四圣谛耶?乃苦圣谛、苦集圣谛、苦灭圣谛、
    顺苦灭道圣谛是。
    六  是故诸比丘!‘此是苦’，应勉励；‘此是苦集’，应勉励；‘此是苦灭’，应勉
    励!‘此是顺苦灭道’，应勉励!

    注1 以下，品之名目从暹罗本。
      2 以下至卷末皆是杂阿含一六、三六(大正藏二、一一四b)。

        [六二] 第二 边地
 ※ 二  时，世尊将少许之尘，置于爪端，告诸比丘曰：
    三  “诸比丘!于汝等之意云何?我爪端所置之少许尘与大地土相比，何者为多
    耶?”
        “大德!大地土为多，世尊爪端所置之少许尘为少，于大地土，世尊爪端所置少
    许尘，乃非成算数、非成譬类、非成一分。”
    四  “诸比丘!如是，再生于中国之众生为少，再生于边地、无知夷狄中之众生为多
    ……乃至……”
467       [六三] 第三 慧
 ※ 四  诸比丘!如是，成就圣慧眼之众生为少，随无明愚痴之众生为多……乃至……
        第十二 谛相应                                       三七三
    -----------------------------------------------------------------------
        相应部经典六                                        三七四
          [六四] 第四 酒
 ※ 四  诸比丘!如是，远离饮酒之众生为少，不远离饮酒之众生为多……乃至……
          [六五] 第五 水
 ※ 四  诸比丘!如是，陆生之众生为少，水生之众生为多……乃至……
          [六六] 第六 母
 ※ 四  诸比丘!如是，孝于母之众生为少，不孝于母之众生为多……乃至……
          [六七] 第七 父
 ※ 四  诸比丘!如是，孝于父之众生为少，不孝于父之众生为多……乃至……
468       [六八] 第八 沙门
 ※ 四  诸比丘!如是，尊重沙门之众生为少，不尊重沙门之众生为多……乃至……
          [六九] 第九 婆罗门
 ※ 四  诸比丘!如是，尊重婆罗门之众生为少，不尊重婆罗门之众生为多……乃至……
          [七0] 第十 尊重
 ※ 四  诸比丘!如是，尊重族姓中最胜者之众生为少，不尊重族姓中最胜者之众生为
    多……乃至……
                                               第七 生谷广说品 (一) (终)
          此中摄颂曰：
            余处与边地
            慧与酒与水
            母父与沙门
            婆罗门尊重

              第八 生谷广说品(二)
          [七一] 第一 生
 ※ 四  诸比丘!如是，远离杀生之众生为少，不远离杀之众生为多。何以故耶……乃
    至……
469       [七二] 第二 不与
        第十二 谛相应                                       三七五
    -----------------------------------------------------------------------
        相应部经典六                                        三七六
 ※ 四  诸比丘!如是，远离不与取之众生为少，不远离不与取之众生为多……乃至……
          [七三] 第三 欲
 ※ 四  诸比丘!如是，远离欲邪行之众生为少，不远离欲邪行之众生为多……乃至……
          [七四] 第四 妄语
 ※ 四  诸比丘!如是，远离妄语之众生为少，不远离妄语之众生为多……乃至……
          [七五] 第五 离间语
 ※ 四  诸比丘!如是，远离离间语之众生为少，不远离离间语之众生为多……乃至……
          [七六] 第六 粗恶语
 ※ 四  诸比丘!如是，远离粗恶语之众生为少，不远离粗恶语之众生为多……乃至……
          [七七] 第七 杂秽语
 ※ 四  诸比丘!如是，远离杂秽语之众生为少，不远离杂秽语之众生为多……乃至……
470       [七八] 第八 种子
 ※ 四  诸比丘!如是，远离损坏草木之众生为少，不远离损坏草木之众生为多……乃
    至……
          [七九] 第九 非时
 ※ 四  诸比丘!如是，远离非时食之众生为少，不远离非时食之众生为多……乃至……
          [八0] 第十 薰香涂香
 ※ 四  诸比丘!如是，远离华鬘、薰香、涂香之所持、庄严之众生为少，不远离华鬘、
    薰香、涂香、之所持、庄严之众生为多……乃至……
                                                 第八 生谷广说品 (二) (终)
          此中摄颂曰：
            生及不与欲
            妄语离间语
            粗恶杂秽语
            种子与非时
            薰香与涂香

        第十二 谛相应                                       三七七
    -----------------------------------------------------------------------
        相应部经典六                                        三七八

              第九 生谷广说品(三)
          [八一] 第一 舞蹈
 ※ 四  诸比丘!如是，远离舞蹈、歌谣、音乐、观剧之众生为少，不远离舞蹈、歌谣
471 、音乐、观剧之众生为多……乃至……
          [八二] 第二 床
 ※ 四  诸比丘!如是，远离高床、大床之众生为少，不远离高床、大床之众生为多……
    乃至……
          [八三] 第三 银
 ※ 四  诸比丘!如是，远离金银收受之众生为少，不远离金银收受之众生为多……乃
    至……
          [八四] 第四 谷
 ※ 四  诸比丘!如是，远离生谷收受之众生为少，不远离生谷收受之众生为多……乃
    至……
          [八五] 第五 肉
 ※ 四  诸比丘!如是，远离生肉收受之众生为少，不远离生肉收受之众生为多……乃
    至……
          [八六] 第六 童女
 ※ 四  诸比丘!如是，远离妇女童女收受之众生为少，不远离妇女童女收受之众生为
    多……乃至……
472       [八七] 第七 婢
 ※ 四  诸比丘!如是，远离奴婢收受之众生为少，不远离奴婢收受之众生为多……乃
    至……
          [八八] 第八 山羊、羊
 ※ 四  诸比丘!如是，远离收受山羊、羊之众生为少，不远离收受山羊、羊之众生为
    多……乃至……
          [八九] 第九 鸡、猪
 ※ 四  诸比丘!如是，远离收受鸡、猪之众生为少，不远离收受鸡、猪之众生为多……
        第十二 谛相应                                       三七九
    -----------------------------------------------------------------------
        相应部经典六                                        三八0
    乃至……
          [九0] 第十 象
 ※ 四  诸比丘!如是，远离收受象、牛、马、骡马之众生为少，不远离收受象、牛、
    马、骡马之众生为多……乃至……
                                                第九 生谷广说品 (三) (终)
          此中摄颂曰：
            舞蹈与床银
            谷肉与童女
            婢与山羊羊
            鸡猪以及象

473           第一0 生谷广说品(四)
          [九一] 第一 田
 ※ 四  诸比丘!如是，远离收受田地之众生为少，不远离收受田地之众生为多……乃
    至……
          [九二] 第二 买卖
 ※ 四  诸比丘!如是，远离买卖之众生为少，不远离买卖之众生为多……乃至……
          [九三] 第三 使
 ※ 四  诸比丘!如是，远离遣使与行使业之众生为少，不远离遣使与行使业之众生为
    多……乃至……
          [九四] 第四 伪秤
 ※ 四  诸比丘!如是，远离伪秤、伪货、伪斗之众生为少，不远离伪秤、伪货、伪斗
    之众生为多……乃至……
          [九五] 第五 虚伪
 ※ 四  诸比丘!如是，远离贿赂、虚伪、骗诈、欺瞒之众生为少，不远离贿赂、虚伪、
    骗诈、欺瞒之众生为多……乃至……
          [九六~一0一] 第六~十一 掠夺强盗1
        第十二 谛相应                                       三八一
    -----------------------------------------------------------------------
        相应部经典六                                        三八二
 ※ 四  “诸比丘!如是，远离割截、杀、缚、埋伏、掠夺、强盗之众生为少，不远离
474 割截、杀、缚、埋伏、掠夺、强盗之众生为多……乃至……
        诸比丘!乃不观四圣谛故。以同为四圣谛耶?
    五  即：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛。
    六  是故诸比丘!于‘此是苦’，应勉励!于‘此是苦集’，应勉励!于‘此是苦灭’，
    应勉励!于‘此是顺苦灭道’，应勉励!

    注1 见原本省去六经，而举此一经，据会令误解品末之摄颂，今怕增麻烦，不敢改经号，但实
        可数为一经。

          [一0二] 第十二1  注1 原本以下为第十一“五趣品，以暹罗分之，后者亦然”。  五趣(一)
 ※ 二  时，世尊将少许尘，置于爪端，告诸比丘曰：
    三  “诸比丘!于汝等之意云何?我爪端所置之少许尘与大地土相比，何者为多
    耶?”
        “大德!大地土为多，世尊爪端所置之少许尘为少，于大地土，世尊爪端所置之
    少许尘，乃非成算数、非成譬类、非成一分。”
 ※ 四  “诸比丘!如是，由人死殁，再生于人中之众生为少，由人死殁，再生于地狱之
    众生为多……乃至……”

    注1 原本以下为第十一“五趣品，以暹罗分之，后者亦然”。

          [一0三] 第十三 五趣(二)
 ※ 四  诸比丘!如是，由人死殁，再生于人中之众生为少，由人死殁，再生于畜生之
    众生为多……乃至……
475       [一0四] 第十四 五趣(三)
 ※ 四  诸比丘!如是，由人死殁，再生于人中之众生为少，由人死殁，再生于饿鬼趣
    之众生为多……乃至……
          [一0五~一0七] 第十五~十七 五趣(四~六)
 ※ 四  诸比丘!如是，由人死殁，再生于人中之众生为少，由人死殁，再生于地狱……
        第十二 谛相应                                       三八三
    -----------------------------------------------------------------------
        相应部经典六                                        三八四
    再生于畜生……再生于饿鬼趣之众生为多……乃至……
          [一0八~一一0] 第十八~二十 五趣(七~九)
 ※ 四  诸比丘!如是，由人死殁，再生于人中之众生为少，由人死殁，再生于地狱……
    再生于畜生……再生于饿鬼趣之众生为多……乃至……
          [一一一~一一三] 第二十~二十三 五趣(一0~一二)
 ※ 四  诸比丘!如是，由人死殁，再生于人中之众生为少，由人死殁，再生于地狱……
    再生于畜生……再生于饿鬼趣之众生为多……乃至…
          [一一四~一一六] 第二十四~第二十六 五趣(一三~一五)
 ※ 四  诸比丘!如是，由地狱死殁，再生于人中之众生为少，由地狱死殁，再生于地
    狱……再生于畜生……再生于饿鬼趣之众生为多……乃至……
476       [一一七~一一九] 第二十七~二十九 五趣(一六~一八)
 ※ 四  诸比丘!如是，由人、地狱死殁，再生于中之众生为少，由地狱死殁，再生于
    地狱……再生于畜生……再生于饿鬼趣之众生为多……乃至……
          [一二0~一二二] 第三十~三十二 五趣(一九~三一)
    四  诸比丘!如是，由畜生死殁，再生于人中之众生为少，由畜生死殁，再生于地
    狱……再生于畜生……再生于饿鬼趣之众生为多……乃至……
          [一二三~一二五] 第三十三~三十五 五趣(二二~二四)
 ※ 四  诸比丘!如是，由饿鬼趣死殁，再生于天中之众生少，由畜生死殁，再生于地
    狱……再生于畜生……再生于饿鬼趣之众生多……乃至……
          [一二六~一二八] 第三十六~三十八 五趣(二五~二七)
 ※ 四  诸比丘!如是，由饿鬼趣死殁，再生于人中之众生为少，由饿鬼趣死殁，再生
    于地狱……再生于畜生……再生于饿鬼趣之众生为多……乃至…
          [一二九] 第三十九 五趣(二八)。
 ※ 四  诸比丘!如是，由饿鬼趣死殁，再生于天中之众生为少，由饿鬼趣死殁，再生
    于地狱之众生为多……乃至……
477       [一三0] 第四十 五趣(二九)
 ※ 四  诸比丘!如是，由饿鬼趣死殁，再生于天中之众生为少，再生于饿鬼趣之众生
    为多……乃至……
        第十二 谛相应                                       三八五
    -----------------------------------------------------------------------
        相应部经典六                                        三八六
          [一三一] 第四十一 五趣(三0)
 ※ 四  “诸比丘!如是，由饿鬼趣死残，再生于天中之众生为少，由饿鬼趣死殁，再生
    于于饿鬼趣之众生为多。何以故耶?
        诸比丘!乃不观四圣谛故。何为四圣谛耶?
    五  即：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
    六  是故诸比丘!于‘此是苦’，应勉励!于‘此是苦集’，应勉励!于‘此是苦灭’，
    应勉励!于‘此是顺苦灭道’，应勉励!”
    七  世尊如是说示已，彼诸比丘喜悦，对世尊之所说欢喜。
                                                           生谷广说轮广说(终)
          摄颂曰1  注1 此摄颂暹罗本没有。 ：
            田与买卖使
            伪秤与虚伪
            对掠夺强盗
            远离者为少
            不者有情多
            及依于五趣
            从而说此品

    注1 此摄颂暹罗本没有。
                                                           第一二 谛相应(终)
478         道觉支念处
            根与正勤力
            神足阿那律
            静虑入出息
            预流以及谛
            世尊所说示
                                                               大篇相应(终)
        第十二 谛相应                                       三八七


我的网页索引

小部经典文件说明

文件(大小)

内容
01-26.htm(274006)
 小部经典一 小诵经;法句经;自说经;如是语经
02-27.htm(418591)
 小部经典二 经集;天宫事经
03-28.htm(257865)
 小部经典三 饿鬼事经;长老偈经;长老尼偈经
04-29.htm(360832)
 小部经典四 譬喻经一
05-30.htm(353962)
 小部经典五 譬喻经二
06-31.htm(352315)
 小部经典六 本生经一
07-32.htm(339113)
 小部经典七 本生经二
08-33.htm(284559)
 小部经典八 本生经三
09-34.htm(349266)
 小部经典九 本生经四
10-35.htm(265272)
 小部经典十 本生经五
11-36.htm(286111)
 小部经典十一 本生经六
12-37.htm(266605)
 小部经典十二 本生经七
13-38.htm(229416)
 小部经典十三 本生经八
14-39.htm(221484)
 小部经典十四 本生经九
15-40.htm(296973)
 小部经典十五 本生经十
16-41.htm(307936)
 小部经典十六 本生经十一
17-42.htm(343159)
 小部经典十七 本生经十二
18-43.htm(369524)
 小部经典十八 无碍解道一
19-44.htm(313069)
 小部经典十九 无碍解道二;佛种姓经;所行藏经
20-45.htm(320833)
 小部经典二十 大义释一
21-46.htm(341185)
 小部经典二一 大义释二
22-47.htm(447868)
 小部经典二二 小义释

[ Back Top ]


小部经典一

           目      次

           小部经典一                                          悟醒 译

    小诵经………………………………………………………………………………………一
            本经位于小部经之最前面，甚为简短的集录，亦可称为“小读本”。最适于新入道者
        之学习，为精要文及佛教仪式的礼赞文。由九部份而成的，最初之四部份，为甚简要的
       ［pada］诵文，因此，本经名为小诵经。后之五部有 sutta［经］，其中第五、第六、
        第九之三经，和存在于经集［汉译南传藏二十七卷］是同一，第七户外经，出于饿鬼事
        经［汉译南传藏二十七卷］。
            本经于斯里兰卡甚受尊重，现在为斯里兰卡佛教徒之仪式及生活，长久以来所采用
        而不可或缺的，除第七、第八之两经外，其他七经为佛教徒Palita［所护］式所念诵，

        目 次                                                  一
    --------------------------------------------------------------------------
        小部经典一                                             二

        新建之家屋，或死亡、生病等一切机会，读诵为降魔、祈福之谓。
        西元一八六九年依志鲁达须以本文为英译，刊载于王立亚细亚协会之杂志。然，以
        前除第七、第八二经外，于一八三九年，由锡郎富连多志之毗利多之翻译，揭于伍奢利，
        然后，塞殿须智加及近帝鲁尼兹，以此翻为德文。北传汉译无相当于本经的。

      一  三归文………………………………………………………………………………一
      二  十戒文………………………………………………………………………………一
      三  三十二身分…………………………………………………………………………二
      四  问沙弥文……………………………………………………………………………二
      五  吉祥经………………………………………………………………………………三
      六  三宝经………………………………………………………………………………四
      七  户外经………………………………………………………………………………七
      八  伏藏经………………………………………………………………………………九
      九  慈悲经……………………………………………………………………………一一
    法句经……………………………………………………………………………………一三
            法句经是依二十六品四百二十三偈所集成，由世尊金口无问自说的“法句”，即称为
        宣示佛教之妙谛，分类所搜集之胜句。行文简洁平易，且参与巧妙之譬喻，不使之枯燥，
        其中教以佛教之道德观、社会观之根本意义而为佛道入门的指南，于南传三藏中，特珍
        重为珠玉之字。于此，附上因缘谭及注解，有觉音浩瀚之注释(Dhammapadatthakatha
        ed.by H.C.Norman,PTS 1906-1915;tr.by E.W.Burlingame;Buddhist Legends,3
        vols.,Cambridge Mass.1921)亦广流于世。
            西历一八五五年瑞典之硕学富宇须麦鲁出版法句经，以此翻译为拉丁文，且添上上
        记拔粹之注释，为学界不朽的贡献。Dhammapadam Ex tribus codicibus Haunien
        sibus palice edidit,latine vertit,excerptis ex commentario palico notisque illus-
        travit V. Fausboll,Hauniae 1855.其第二版于一九00年在伦敦出版，更于一九一四年
        依须利耶伍达、斯曼伽罗、帝罗再出新版。The Dhammapada. New edition by Sur-
        iyagoda Sumangala Thera,PTS 1914. 至翻译移植为欧洲之主要语相当多，现在为
        最重要可以举F.Max Muller:The Dhammapada. Sacred Books of the East. Vol.X,

        目 次                                                  三
    --------------------------------------------------------------------------
        小部经典一                                             四

        Oxford 1881,2nd ed.1898,New ed.1924;R.Otto Feanke: Dhamma-Worte,jena 1923。
        日本亦有立花俊道教授［国译大藏经、经部第十二卷、大正七年］，长井真琴教授［世
        界文库、大正十三年］，荻原云来教授［岩波文库、昭和十年］等等之翻译。日文版之
        翻译，自由参考利用此等先觉巨匠之劳作，而忠实地由于P.T.S版本译出而成的，误植
        句读等些细点之外，依此而得二、三地方附上注释以加说明。
            相当于南传法句经之北传梵本是法救(Dharmatrata)撰，称为优陀那瓦鲁伽
        (Udariavarga)，近代中亚细亚发掘研究之结果，亦不少原本之断片出现于世，其概
        要是不难于仿佛的。即由三十三品之构成，其偈数比南传法句多甚多，见其内容，此是
        别部所传是很明白的。特别于参照Sylvain Levi: L.Apramada-varga.Etude sur les
        recensions des Dharmapadas,journ. Asiatique 1912 II,p.203-294;P.N.Chakravarti:
        L,Udanavarga sanskrit Tome I.(chapitres I-XXI)，Paris 1930。还有由梵语翻译
        的西藏语优陀那瓦鲁伽(Ched-du-brjod-pahi tshoms)是由三十三品而成，含有九八
        五至九八九偈(有少部份散文)，不唯在康奢鲁部，亦收入在檀奢鲁部。早从英译得知
        (W.W.Rockhill:Udanavarga. translated from the Tibetan of the Bkah-hgyur
        With notes and extracts from the commentary of Prajnavarman, London 1833,
        Trubner,s Or.Ser(1892))到后来亦出版原文(H.Beckh: Udanavarga.nach dem
        kanjur und Tanjur...herausgegeberi , Berlin 1911)与巴利语法句经，有优陀那偈文
        之大部份相当之偈颂，于此等中不能看出的偈颂，亦既相应于南传三藏他经中之颂文。
        特别参照L.de la Vallee Poussin: Essai d'identification des gathaset des udanas
        en prose de l'Udanavarga de Dharmatrata,journ.Asiatique 1912 I,P.311-330
            其次，汉译经典中法句经或与优陀那瓦鲁伽类似相应者，有如次之四经。一、法句
        经(法救撰、吴、继只难等译、西元三世纪初、三十九品七百五十二偈)、二、法句譬
        喻经(西晋、法炬．法立共译、西元二九○---三○六年、四十二品)、三、出曜经(后
        秦、竺佛念译、西元三九八---三九九年、三十四品)、四、法集要颂经(法救集、宋、
        天息灾译、十世纪末、三十三品、约九百五十偈)就是。此中之第一唯偈颂而成，第二
        是于其小数偈加上因缘谭。第三不仅是偈颂，还含有因缘谭及注解，第四于大体上，不
        过是唯改正颂文而集录的。对颂文之观察所见，第一、第二的一类和第三、第四的一类，
        与其原文有差异，后者是近于梵语、西藏语优陀那瓦鲁伽。

        目 次                                                  五
    --------------------------------------------------------------------------
        小部经典一                                             六

        以上之外，于种种宗派亦进行法句之集录，有用西北印度方言之鬼语(Prakrit)
        写的法句经，发见于于阗地方，其写本用加罗修谛文字写的，想是属于西元一世纪乃至
        三世纪的，内容不同于梵、巴两本，为一独立之一的异本。参照E.Senart:Le manuscrit
        Kharosthi du Dhammapada.Les fragments Dutreuil de Rhiris,journ.Asiatique
        1898 II.193 ff.;Benimadhab Barua and Sailendranath Mitra:Prakrit Dham-
        mapada based upon M.Seriart's Kharosthi manuscript,With text,translation and
        notes,Calcutta 1921同样mahavastu有举法句经(Dharmapada)之名，引用千品
        (Sahasravarga, ed.Senart vol.III,P.434-6)及其他数偈。亦足以知道大众部也有独
        立的异本。
            最后优陀那瓦鲁伽于中亚细亚亦受爱好，所谓多加罗语之写本中，不只有偈颂之翻
        译断片，亦证明其注解书(Udanalamkara)之断片亦确实存在。乃方言即龟兹语。特
        别参照Sylvain Levi: Fragments de textes kontcheens , Udanavarga ,Udanalam
        Kara et Karmavibhanga, Paris 1933; E.Sieg und W.Siegling:Udanavarga Uberset-
        zungen iri, Kucischer Sprache,'Volume Rapson, London1931,P.483-499 A方言即焉
        耆语，参照E.Sieg und W. Siegling:Bruchstucke eines Udanavarga-Kommentars
        (Udanalamkara) im Tocharischen,Festschrift fur M .Winternitz,Leipzig 1933,
        P.167-173。

      一  双品………………………………………………………………………………一三
      二  不放逸品…………………………………………………………………………一五
      三  心品………………………………………………………………………………一六
      四  华品………………………………………………………………………………一七
      五  愚品………………………………………………………………………………一九
      六  贤品………………………………………………………………………………二○
      七  阿罗汉品…………………………………………………………………………二二
      八  千品………………………………………………………………………………二三
      九  恶品………………………………………………………………………………二五

        目 次                                                  七
    --------------------------------------------------------------------------
        小部经典一                                             八

      一○  刀杖品…………………………………………………………………………二六
      一一  老品……………………………………………………………………………二八
      一二  自己品…………………………………………………………………………二九
      一三  世品……………………………………………………………………………三○
      一四  佛陀品…………………………………………………………………………三一
      一五  安药品…………………………………………………………………………三三
      一六  爱好品…………………………………………………………………………三四
      一七  忿怒品…………………………………………………………………………三五
      一八  垢秽品…………………………………………………………………………三七
      一九  法住品…………………………………………………………………………三八
      二○  道品……………………………………………………………………………四一
      二一  杂品……………………………………………………………………………四二
      二二  地狱品…………………………………………………………………………四四
      二三  象品……………………………………………………………………………四六
      二四  爱欲品…………………………………………………………………………四七
      二五  比丘品…………………………………………………………………………五○
      二六  婆罗门品………………………………………………………………………五二
    自说经……………………………………………………………………………………五七
            本经于小部经典十五经中，位于第三，次于法句经，而在如是语经之前。部份的如
        注释所记载，于汉译经藏中虽亦存在，但其全部的，为见出有相当之经。原来优陀那
        (Udana)是从佛陀发感兴之偈，所以一般感兴偈又称为自说经。现在自说经，由菩提
        品、目真邻陀品、难陀品、弥醯品、苏那长老品、生盲品、小品、波吒离村人品之八品
        所成的，各品含有十经。故全部由八十经之集成。各经分为长行(散文)和所谓优陀那。
        长行是说其发优陀那的因缘。更于一品之终，加上摄颂，于第八品摄颂之尾末，添上总
        括各品之颂。各品之名题，未必代表一品全部之内容，不过是依撰其中一经、或二三经
        而已。但第七品，一般是由短经而成的，所以得名为小品。如对第一品是成道、第八品
        是涅槃之叙述，本经主要的多收集佛陀的传记。然，于律藏的大品、小品、长部经典之
        大般涅槃经，及其他佛传等之文献，有一致的存在。觉音解释九分教，其中对于优陀那

        目 次                                                  九
    --------------------------------------------------------------------------
        小部经典一                                             一○

        据于欢喜知偈，随伴八十二经，应知是言此优陀那。觉音谓八十二经，若非其所误，与
        现存之八十经之间，不得不言有多少之变化。第五品六经，大迦旃延之侍者苏那诣佛陀
        之处，可看出闇诵八八品十六偈之记述。此记述对本经成立问题，可言是唯一之示唆。
        关于此等，尚留有议论之问题，然，本经于上述之意义，不失为原使佛教研究，一贵重
        的文献价值。本经之发行，由一八八五年之Steinthal一八九○年之Windisch而完成，
        英译本由一九○二年D.M.Strong.德文译本是由一九二○年之Seidenstucker印行的。
      第一品  菩提品………………………………………………………………………五七
      第二品  目真邻陀品…………………………………………………………………六八
      第三品  难陀品………………………………………………………………………八一
      第四品  弥醯品………………………………………………………………………九六
      第五品  苏那长老品………………………………………………………………一一二
      第六品  生盲品……………………………………………………………………一三一
      第七品  小品………………………………………………………………………一四八
      第八品  波吒离村人品……………………………………………………………一五六
    如是语经………………………………………………………………………………一三七
            本经之经名由其说相而来的。即每一节以连接iti(如是)之语，于每卷之开始Vuttam
        hatam bhagavata vuttam-arahata ti me suttam (我闻世尊已说，应供如此说)开
        始，至于此前后合为 iti vutta-ka (所说---如是说、如是语)。
            本经有一百十二小经，由法数之顺次集成为一集、二集、三集、四集、各小经由经
        序、本文、偈文、结尾之形式而构成的。其中虽亦有不依此形式，但撰者想有此顺次的
        意图。本文和偈文，虽含有同一之内容，但其成立，非是先述本文然后颂出偈文，是两
        者各别之成立后，才整理为现在之形式，于其次第，想偈颂比本文早成立吧！
            内容如目次所示，三毒、五盖、六结等，取合一法至四法而说。对告诸比丘，未必
        完全限于对比丘的说法，如第百零六经，存有向在家者之教说。又不单是法数之罗列，
        亦含有如第八十二、八十三经、第百零九经的教说。
            北传汉译，亦有类似本经的本事经。此由第一法品至第三法品止，总计有一百三十
        八经。由内容去看，很明的非依现形之巴利本的翻译。若概言之，由有冗长的某点上看，

        目 次                                                  一一
    --------------------------------------------------------------------------
        小部经典一                                             一二

        原文想有的是梵文的。汉巴对照，请参照本译文之注记。

    一集
      第一品(十经)………………………………………………………………………一三七
            一贪  二嗔  三痴  四忿  五覆  六慢  七一切  八慢  九贪  一○嗔
      第二品(十经)………………………………………………………………………一八一
            一一痴  一二忿  一三覆  一四无明  一五爱  一六·一七学  一八破僧
            一九僧和  二○污心
      第三品(七经)………………………………………………………………………一九一
            二一净心  二二福  二三二利  二四山  二五妄语  二六施  二七慈
    二集
      第一品(十经)………………………………………………………………………二○○
            二八·二九 根门·饭食  三○·三一 善恶  三二·三三 戒·见  三四 无勤·
            无愧   三五·三六梵行·非梵行   三七动乱·精进
      第二品(十二经)……………………………………………………………………二○九
            三八安稳·孤独  三九见·厌  四○ 无惭·无愧  四一灭·不灭  四二 惭·
            愧  四三无生·生  四四涅槃  四五独居  四六学胜利  四七悟  四八无
            幸处  四九见
    三集
      第一品(十经)………………………………………………………………………二二二
           五○ 不善根  五一 界  五二·五三 受  五四·五五 求  五六·五七 漏
           五八 爱   五九 无学
      第二品(十经)………………………………………………………………………二三○
           六○ 福业事  六一眼  六二根  六三时  六四恶行  六五妙行  六六净
           六七 寂  六八·六九 贪等
      第三品(十经)………………………………………………………………………二三七
           七○恶行  七一妙行  七二出离界  七三色等  七四儿  七五人  七六乐
           七七身等   七八众生   七九法

        目 次                                                  一三
    --------------------------------------------------------------------------
        小部经典一                                             一四

      第四品(十经)………………………………………………………………………二四九
           八○不善寻  八一恭敬  八二天声  八三天  八四三人  八五不净观等
           八六法  八七寻  八八贪等  八九提婆
      第五品(十经)………………………………………………………………………二六三
           九○胜信  九一托钵  九二和合衣  九三火  九四考察  九五欲生  九六
           欲系  九七善戒等  九八施等  九九三明
    四集
      第一品(十三经)……………………………………………………………………二七五
           一○○梵志  一○一四事  一○二漏  一○三沙门  一○四比丘  一○五
           起爱  一○六尊敬  一○七外护  一○八欺瞒  一○九河  一一○ 行等
           一一一具足戒  一一二如来
    一  中文索引………………………………………………………………………………(l)

        目 次                                                  一四
    --------------------------------------------------------------------------

                 小  诵  经

   1 归命彼世尊    应供等正觉

              一  三归文

        我归依佛，我归依法，我归依僧伽。我再归依佛，我再归依法，我再归依僧伽。
    我三再归依佛，我三再归依法，我三再归依僧伽。

                二  十戒文

        一、禁杀生学处我受持。二、禁不与取学处我受持。三、禁非梵行学处我受持。
    四、禁妄语学处我受持。五、禁沉醉谷酒、果酒、酒类学处我受持。六、禁非时食
    学处我受持。七、禁舞诵、唱歌、音乐、观剧学处我受持。八、禁持华香、薰香、
  2 涂香、扮饰、装饰学处我受持。九、禁高床、大床学处我受持。十、禁领受金、银

        小诵经                                                 一
    --------------------------------------------------------------------------
        小部经典一                                             二

    学处我受持。

                三  三十二身分

        于此身体有［如次者：］毛发、体毛、爪、齿、外皮、肉、筋、骨、骨髓、肾
    脏、心脏、肝脏、肋膜、脾、肺、脏腑、肠间膜、胃、排泄物、胆汁、痰、脓汁、
    汗、脂肪、 血、汗、脂肪、泪、血浆、唾、鼻液、关节滑液、尿，于头有头脑。

                四  问沙弥文

        一者为何？一切众生依食而住。二者为何？名与色。三者为何？三受。四者为
    何？四圣谛。五者为何？五取蕴。六者为何？六内处。七者为何？七菩提分。八者
    为何？八支圣道。九者为何？九众生居。十者为何？具足十支1 谓之阿罗汉。

    注1 在汉译经典有一切入，举地、水、火、风、青、黄、赤、白、空无边处、识无
        边处之十偏处定。

                五  吉祥经1

        如是我闻。尔时世尊住舍卫城祇树给孤独园，其时，一甚美之神，深夜光辉全
    祇树园而近至佛所。至已向佛问讯，立于一隅。立一隅彼神以如是之偈白佛言：
  3 一  多神与众人，祈求最上福，思惟于吉祥，请佛示说最吉祥。
    二 ［佛言：］“远避愚痴者，交往贤圣人，敬应尊敬者，此为最吉祥。
    三  住于适当所，过去积善业，己持正誓愿，此为最吉祥。
    四  广学长技艺，善学诸律仪，能语彼言辞，此为最吉祥。
    五  善能事父母，养护己妻子，安住于生业，此为最吉祥。
    六  净行行布施，爱护诸亲族，生业无非难，此为最吉祥。
    七  远离诸恶趣，仅慎勿饮酒，于法无放逸，此为最吉祥。
    八  虔敬而自逊，满足且知恩，随时闻正法，此为最吉祥。
    九  谦恭有忍辱，诣会于沙门，随时为法谈，此为最吉祥。

        小诵经                                                 三
    --------------------------------------------------------------------------
        小部经典一                                             四

    一○  修道行梵行，［审实］见圣谛，实证于涅槃，此为最吉祥。
    一一  虽依世间法2，其心不动摇，安稳无忧垢，此为最吉祥。
    一二  能为如此者，何处无不胜，到处皆多幸，彼等最吉祥。”

    注 1 Suttanipapa, Mahamangalasutta(汉译南传藏、二七卷参照)。
       2 云得、不得、毁、誉、称、讥、苦、乐之八法。

                六  三宝经1

    一  集于此处诸鬼神，无论地上者、空中者一切诸鬼神，欢喜热心闻我之所说。
  4 二 ［受我教而来］，是故一切鬼神！皆须谛听。垂慈昼夜奉献供祭之人众，是故有
        意护彼等。
    三  于人间世界，或于他世界，虽有如何之财宝，或则天上之胜宝，亦无比拟于如
        来，此于佛为最胜宝。此为真理故，一切有幸福。
    四  寂静释迦牟尼世尊，已至尽烦恼、离贪欲、成不死、殊胜法，任何亦无比拟此
        法者，此亦于法最胜宝。此为真理故，一切有幸福。
    五  最胜之佛所称赞，谓清净不断之三昧，无有等此三昧者，此亦于法最胜宝。此
        为真理故，一切有幸福。
    六  于诸善人中，被称赞者有八人2，此等是四双。彼等善逝之弟子，有受供养价
        值人，布施此等有大果，此亦僧伽最胜宝。此为真理故，一切有幸福。
    七  专念而持坚固心，信奉瞿昙之教者，何得最高之［涅槃］、入不死、获无偿，享
        受寂静乐，此亦僧伽最胜宝。此为真理故，一切有幸福。
    八  譬如市门之巨柱，钉入大地时，如于四风不动摇，我说犹如甚深观察圣谛人，
        此亦僧伽最胜宝。此为真理故，一切有幸福。
    九  依甚深之智慧，善能理解妙说圣谛人，则使大为放逸者，亦决不受第八生3。
        此亦僧伽最胜宝。此为真理故，一切有幸福。
  5 一○  彼俱成就正见舍三事。即为身见、疑、戒禁取见。彼离四恶趣4，不犯六逆
          罪5，此亦僧伽最胜宝。此为真理故，一切有幸福。

        小诵经                                                 五
    --------------------------------------------------------------------------
        小部经典一                                             六

    一一  彼虽为身、语意恶业，不于隐匿彼；此称为见涅槃人，此亦僧伽最胜宝。此
          为真理故，一切有幸福。
    一二  犹如夏初，林中诸树之开花，如是彼为施最上之利益，说至涅槃最胜法。此
          亦于佛最胜宝。此为真理故，一切有幸福。
    一三  最胜而知最胜、与最胜、运最胜之无上士，说最胜之法，此亦于佛最胜宝。
          此为真理故，一切有幸福。
    一四  尽前之生，不起新生，于未来之生无贪求生，断“生”之种子，不望生长，贤
          人之彼等如灯尽而涅槃，此亦僧伽最胜宝。此为真理故，一切有幸福。
    一五  集此处诸鬼神，地上者、空中者一切诸鬼神，如是归命神人所尊佛。愿彼等
          有幸福。
    一六  集此处诸鬼神，地上者、空中者一切诸鬼神，如是归命神人所尊法。愿彼等
  6       有幸福。
    一七  集此处诸鬼神，地上者、空中者一切诸鬼神，如是归命神人所尊僧伽。愿彼
          等有幸福。

    注1 Suttanipata, 同于 Rattanasutta (参照汉译南传藏二七卷)。
      2 云四向四果之八。四双云向果各四。
      3 见道十五心之间断三界之见惑，于十六心之无间成就正见得预流果者，尽七生欲界之生，
        云不受第八之生。
      4 云地狱、饿鬼、畜生、修罗。
      5 于北传之五逆罪加“从他师”之一。

                七  户外经 1

    一  彼等于［我］住家之外，立于街路口，或往［旧有］各自家，彼等立于门外。
    二  缘过去之业，受供诸多食、饮乃至硬食、软食时，［此世］谁亦无回忆此等之有
        情者。
    三  如是有慈悲之人，为有亲缘者供以清净而优胜，时与适当之食、饮。

       小诵经                                                  七
    --------------------------------------------------------------------------
       小部经典一                                              八

    四 “此为施［逝］亲缘者，”“愿亲缘者得满足！”彼等已逝亲属诸鬼等，乃集于此
        处。
    五  对诸多食、饮非常之喜悦：“由彼等诸人受此等之物，我等亲缘者将得长生！
    六  为我等而行供养，施主无不得熟果。”实则在此［死］世界，既无耕作，亦无牧
        畜。
    七  亦无商业，无以金钱买卖事。由此世所受业，死之饿鬼世界而存活。
    八  如处高之水向低流，如是由此世之施物对饿鬼有利益。
    九  如溢川流满诸海，如彼由此世之施物对饿鬼有利益。
    一○ “施与我对我为善业，彼等以我为亲缘者，为友、为伙伴。”忆起过去之业，
          为饿鬼行布施。
    一一  如是等亲者所为之事哭泣、悲哀、其他叹息，对逝去之鬼不成任何益。
    一二  然则将此施物与僧伽，告被使用，则长久成为死者之利益，以善利彼。
    一三  此处应被记，此为对亲缘者之义务，向饿鬼行大供养，与力于比丘，又此，
          对彼等能得不少福。

    注1 Petavatthu, 同于 Tirokuddapetavatthu(参照汉译南传藏二八卷)。

  7             八  伏藏经

    一  人埋财宝于深穴，思：“生起某事之时将可为助我事。
    二  或为王责时，或为盗贼夺掠时，或为借财之脱困，或于饥馑、不幸之时。”为此
        等之目的，所谓世间财宝被蓄积。
    三  于深穴中虽何多所埋积，然一切常非被有用。
    四  财宝由彼处之消失，所有者意识之迷惘，或为龙1持去，或为药叉之取去。
    五  或敌于彼不见时继承者之掘取。［彼生］福尽时，此等一切即消失。
    六、七  无论妇人、男子，或在支提，或在僧伽、或在个人、新人者，或在母、父，
            或对兄，以布施、戒行、自制、从顺，如善积财宝。
    八  此善积财宝，无依力而被夺，为死时伴随物，虽舍离此世之富而行，此将持行

       小诵经                                                  九
    --------------------------------------------------------------------------
       小部经典一                                              一○

        于［他世］。
    九  不得为他分与之宝，亦为盗者所不能盗之财宝。贤者善行诸福业，成为死后随
        行之财宝。
    一○  此乃神人一切快乐之财宝。彼等愿望者一切由此［财宝］得。
    一一  美、美声、丽姿、美形、权力、侍从者，一切由此［财宝］得。
    一二  或地方之王权、主权、转轮王之悦乐，或对诸神天王权、一切由此［财宝］
          得。
    一三  又人间界之幸福，或神世界所有之悦乐，又，涅槃所有之乐，亦一切由此［财
          宝］得。
    一四  拥有修行之善友，专心于正理，明与解脱，具明与解脱之境地，一切由此［财
          宝］得。
    一五  无碍解、［八］解脱、声闻波罗蜜、缘觉、佛地，一切由此［财宝］得。
    一六  成此福业者，如是有大不可思议果，是故，贤人贤者赞福业。

    注1 naga 之译语，在此场合被用为使用魔术妖精之意。

  8             九  慈悲经1

    一  完全了解寂静境，善利乃为智人之所为，彼堪能、率直、正直、善感，柔和无
        高慢。
    二  知足易养，生活简素，护根、贤明，温和谦虚，于［信者］之家无贪求。
    三  不为智者所非难，不作任何卑贱行。愿诸有情有幸福、安稳而安乐。
    四  诸一切生物，或弱、或强者，或长或大、或是中等者，或短、或细、或粗等，
        包括尽无余。
    五  或现或不现，或住远、近、或已生终、或有生［因］之生物，愿诸有情有安乐。
    六  人勿互毁谤，勿轻何处谁。勿怒勿气忿，勿互咒愿苦。
    七  如母护爱独子赌己命，于诸有情修习无边之［慈］心。
    八  于诸世界修习无限之慈心，于上下十方无怨意、敌意以达无碍。

       小诵经                                                  一一
    --------------------------------------------------------------------------
       小部经典一                                              一二

    九  或立、或步、或坐、或卧，只要目醒觉，应确立此念。于此之教，是云梵住。
  9 一○  勿陷于［妄］见，护持戒德，具有正见，制伏贪求欲事，彼决不再宿母胎。

    注1 Sutanipapa,同于 Metlasutta(参照汉译南传藏二四卷)。

  1             法  句  经
    归命彼世尊      应供等正觉
                一  双品

    一  诸法意为导，意主意造作。人若染秽意，或语或［身］行，苦事则随彼，如轮
        随兽足。
    二  诸法意为导，意主意造作。人若清净意、或语或［身］行，乐事则随彼，如影
        之随形。
    三 “彼骂我掷我，败我夺取我”，于怀如此念，忿怨事不息。
    四 “彼骂我掷我，败我夺取我”，不怀如是念，忿怨终自息。
  2 五  实于此世中，非以怨止怨，唯以［忍］止怨，此为古常法。
    六  彼人不晓悟：“我等终毁灭”。惟有此悟者，彼诤自然息。

       法句经                                                  一三
    --------------------------------------------------------------------------
       小部经典一                                              一四

    七  唯求享乐事，不摄护诸根，饮食无限度，怠惰不精勤，彼实为魔服，如风吹弱
        树。
    八  不求享乐事，善护摄诸根，饮食有限度，信念又精勤，魔王不胜彼，如风吹岩
        山。
    九  虽为缠袈裟，不脱垢浊者1，无真实克己，不应缠袈裟。
    一○  离弃诸垢浊1，善住于戒律，真实以克己，彼应缠袈裟。
    一一  非真思为真，真实为非真，住于邪思惟，则不达真实。
    一二  于真知为真，非真知非真，住于正思惟，能达于真实。
    一三  粗茸劣家屋，必受雨漏浸，如此不修心，贪欲则浸入。
  3 一四  善茸精家屋，不受雨漏浸，如此善修心，贪欲不浸入。
    一五  现世于此悲，死后他世悲，造诸恶业者，两世皆忧悲。见自秽业已，彼悲彼
          苦恼。
    一六  现世于此喜，死后他世欢，造诸善业者，两世皆欢喜。见自净业已，彼乐彼
          欢喜。
    一七  现世于此苦，死后他世苦，造诸恶业者，两世皆受苦。谓：“今悲我作恶，堕
          恶趣更苦。”
    一八  现世于此喜，死后他世欢，造诸善业者，两世皆欢喜。谓：“今造善业喜，往
          善趣更喜。”
    一九  纵多诵经典，放逸不实行，如牧算他牛，不入真沙门。
    二○  虽诵经典少，举止遵法行，具足正智识，弃灭贪嗔痴，善净心解脱，舍离此
          世欲，此世或他世，入真沙门列。

    注1 原文 Kasava-(污浊)与 Kasava-(袈裟)之音韵类似。

  4             二  不放逸品

    二一  不逸不死道，放逸为死路。不放逸不死，逸者如死尸。
    二二  智者悟此理，所行不放逸。不放逸者乐，喜乐圣者境。

        法句经                                                 一五
    --------------------------------------------------------------------------
        小部经典一                                             一六

    二三  贤者常坚忍，勇猛修禅定，离轭获安稳，得无上涅槃。
    二四  奋励常正虑，净行能制己，正法而生活，不逸善誉增。
    二五  奋励不放逸，胜己自调御，贤者自作洲，免没于瀑流。
    二六  痴钝愚昧人，耽溺于放逸，智者不放逸，如［护］最上宝。
    二七  勿耽于放逸，勿嗜爱欲乐。唯勤住禅定，始得大安乐。
    二八  智者无放逸，除逸时无忧，圣者登慧阁，观察愚多忧，如立于高山，俯视地
          上物。
  5 二九  放逸中无逸，睡众中独醒，智人如骏马，驽駻所不及。
    三○  摩伽婆无逸，得天之主位。人赞不放逸，放逸常被责。
    三一  比丘乐不逸，又畏于放逸，犹如猛火炎，烧除大小缚。
    三二  比丘乐不逸，又畏于放逸，彼既近涅槃，决无退堕事。

                三  心品

    三三  摇动变易心，难护难制服，智者令调直，如匠矫直箭。
    三四  水中鱼离栖，弃投陆地上，如是心战栗，离脱魔世界。
    三五  心轻随欲转，操动难制服，善哉心调御，调御得安乐。
  6 三六  心转随欲转，微妙猛难见，智者当护心，护心得安乐。
    三七  远行与独动，无形隐胸窟，若谁制彼心，脱出魔系缚。
    三八  若心不安定，不辨于正法，信念不坚者，智慧不成满。
    三九  若得心无恼，亦无思虑惑，超脱善与恶，觉者无恐怖。
    四○  知身如水瓮，心安如城廓，慧剑击魔王，守视真懈怠。
    四一  此身实不久，当置于地上，被弃无意识，无用如木片。
    四二  仇敌对仇敌，怨家对怨家，若心住邪行，恶业更增大。
    四三 ［善］非父母作，亦非亲属作，若心住正道，善业更增大。

  7             四  华品

    四四  谁服此地界，阎魔与天界，谁集妙法句？如熟匠［摘］华。
    四五  有学服地界，阎魔与天界，有学集法句，如熟匠摘华。

        法句经                                                 一七
    -------------------------------------------------------------------------
        小部经典一                                             一八

    四六  知身譬泡沬，悟此同幻影，灭魔王华箭，将无死王见。
    四七  摘集诸华人，其人心贪著，死神将捉去，宛如眠村落，瀑流［漂荡］去。
    四八  摘集诸华人，其人心贪著，贪欲无厌足，实被死王伏。
    四九  圣者入村落，犹如蜂采华，不害色与香，唯取甘蜜去。
    五○  不［观］他人过，他人作不作，唯观自己行，或作或未作。
  8 五一  犹如美妙华，色艳而无香，善说无实行，彼终无结果。
    五二  犹如美妙华，色艳而芳香，善说有实行，彼终有结果。
    五三  如由堆诸华，得造众华鬘，一生之为人，应作诸善事。
    五四  华香不逆风，栴檀多伽罗，末利香亦然。德香逆风芬，彼正人之薰，普闻一
          切方。
    五五  栴檀多伽罗，越系基青莲，此等诸香中，戒香最为胜。
    五六  栴檀多伽罗，此等香轻微，持戒香最上，薰香诸天间。
    五七  成就诸戒行，住于不放逸，正智解脱者，魔王不能近。
    五八  犹如尘秽聚，被弃于大道，莲华生其中，悦意而芳香。
  9 五九  如此尘聚等，盲昧凡夫中，正觉者弟子，以智慧光辉。

                五  愚品

    六○  不眠者夜长，疲者由旬长，不知达正法，愚者流转长。
    六一  若得不胜己为友，与己相等者亦然，宁可坚决之独行，不与愚者为伴侣。
    六二 “此我子我财”，愚者常烦恼。我且非有我，何况子与财？
    六三  愚者自知愚，彼已是智人，愚者自为智，实称真愚者。
    六四  愚者虽终生，亲近于贤人，不了达正法，如匙尝羹味。
 10 六五  纵然须臾间，亲近于智者，能达于正法，如舌尝羹味。
    六六  愚者之无知，与自仇敌行，造作诸恶业，赍得众苦果。
    六七  自作不善业，作已生后悔，哭泣泪满面，当得受业果。
    六八  若自作善业，作已不后悔，欢喜而愉悦，应得受善果。
    六九  恶业未熟间，愚者思如蜜，恶业成熟时，愚者彼受苦。
    七○  愚者月复月，虽唯取少食，似草之尖端，［功德］不值思法者，十六分之一。

        法句经                                                 一九
    -------------------------------------------------------------------------
        小部经典一                                             二○

    七一  犹如拘牛乳，不立即凝固，愚者造恶业，不即感恶果，业力随其后，如火灰
          复燃。
    七二  愚者求知识，反而成灾厄，破碎彼头首，毁灭其幸福。
 11 七三  愚者欲虚名，僧中作上座，僧院居上位，他人求供养。
    七四 “僧俗皆共知，此事由我作，无论大小事，应从于我意”，此为愚者想，贪慢
          心增长。
    七五  一则导世利，一则导涅槃，佛弟子比丘，如是应了知，莫贪世尊敬，专注于
          远离。

                六  贤品

    七六  如见彼智者，能指责罪过，当与彼交往，犹如知识者，能指示宝藏。常与彼
          交往，有善而无恶。
    七七  训诫与教示，阻不当恶事。善者爱此人，而成恶人憎。
    七八  勿与恶友交，勿友下劣者，应与善友交，应友最上士
 12 七九  以饮法［水］者，清澄心快适，贤者常喜乐，圣者所说法。
    八○  治水者导水，箭匠之矫箭，木匠之绳木，贤者自调御。
    八一  犹如坚居岩，不为风所摇，毁谤及赞誉，贤者不为动。
    八二  犹如深之池，静明而澄清，贤者闻法已，如是心澄清。
    八三  善人离诸欲，不语诸欲事，苦乐所不触，贤者无喜忧。
    八四  无论自或他，不求子与财，及望诸国土，不欲以非法，求自己繁荣。此为彼
          具戒，智慧正法人。
    八五  于此人间中，达彼岸者少，其他诸众生，徘徊此边岸。
 13 八六  善能说法者，及依正法行，将能达彼岸，度难度之境。
    八七  应弃黑恶法，贤者修白法，由家到无家，喜独处不易。
    八八  应求是法乐，弃欲无所有，智者自清净，心离诸垢秽。
    八九  菩提之支分，正心而修习，弃舍诸执著，远离爱贪欲，灭尽而光耀，现世得
          涅槃。

        法句经                                                 二一
    --------------------------------------------------------------------------
        小部经典一                                             二二

              七 阿罗汉品

    九○  有为路尽无忧患，一切［烦恼］已解脱，断尽一切之系缚，此人已无忧苦恼。
    九一  正念出家者，彼不喜在家。如鹅离池去，彼等弃水家。
 14 九二  彼等无蓄积，于食知正念1，空无相解脱，为彼所行道，如鸟飞虚空，足迹
          不可得。
    九三  彼灭尽烦恼，亦不贪饮食，空无相解脱，为彼所行迹，如鸟飞虚空，足迹不
          可得。
    九四  诸根归寂静，如御善调马，断慢无烦恼，天人所羡慕。
    九五  敬虔之圣者，忍辱如大地，又似坚居幢，如无污泥地，斯人无轮回。
    九六  圣者意寂静，语与业寂静，正直而解脱，如是得安稳。
    九七  无信2悟无为，断系因永灭，舍弃诸贪欲，实成最上士。
    九八  于村落森林，平地或丘陵，阿罗汉住处，其地则可爱。
 15 九九  森林其可爱，众人所不乐，彼喜离欲乐，不求诸欲乐。

    注1 所谓正念食者(parinnata-bhojana-)当对食物知食物之为何物，知彼之不净，此为悟者
        对食事无真正之悦乐。
      2“无信”谓圣者自证知，悟不由他。

                八  千品

    一○○  纵聚一千言，若无意义者，不如一义语，闻而得寂静。
    一○一  纵聚千句偈，若无意义者，不如一句偈，闻而得寂静。
    一○二  虽诵百句偈，若无意义者，不如一句偈，闻而得寂静。
    一○三  彼于战场上，虽胜百万人，未若克己者，战士之最上。
    一○四  能克服自己，实胜过他人。若有克己者，常为自制御。
    一○五  天神乾闼婆，魔王或梵天，皆遭于败北，不能胜此人。
 16 一○六  月月投千金，供牺祀百年，不若须臾问，供养修己者，如是此供养，胜祭

        法句经                                                 二三
    --------------------------------------------------------------------------
        小部经典一                                             二四

           祀百年
    一○七  若人于林中，事火一百年，不若须臾间，供养修己者，如是此供养，胜祭
           祀百年。
    一○八  若人于世间，求福一年间，供牺牲祭祀，彼一切功德，不值四分一，礼敬
           正直者［阿罗汉］。
    一○九  守乐敬礼者，常尊于长上，增长四种法：寿、美、乐与力。
    一一○  若人百岁寿，破戒无三昧，不如生一日，持戒住禅定。
    一一一  若人百岁寿，无智无三昧，不如生一日，具慧住禅定。
    一一二  若人百岁寿，怠惰不精进，不如生一日，坚固行精进。
    一一三  若人百岁寿，不见生灭法，不如生一日，得见生灭法。
 17 一一四  若人百岁寿，不见不死道，不如生一日，得见不死道。
    一一五  若人百岁寿，不见最上法，不如生一日，得见最上法。

                九  恶品

    一一六  应急速为善，远离罪恶心。懈怠作善者，其心则喜恶。
    一一七  人纵作恶已，不应重重作；勿喜于作恶，积恶则受苦。
    一一八  若人作善已，应复重重作；应喜于作善，积善受快乐。
    一一九  恶业未成熟，恶者见为福，恶业成熟时，恶人始见苦。
 18 一二○  善业未成熟，善人见为苦，善业成熟时，善人方见福。
    一二一  勿轻视小恶，云：“我不招报”，依水点滴落，亦可满水瓶。愚者盈其恶，
            微微少许积。
    一二二  勿轻视小善，云：“我不招报”，依水点滴落，亦可满水瓶。贤者盈其善，
            微微少许积。
    一二三  商人避危道，伴少财宝多，受生避毒品，避恶业亦然。
    一二四  若如无疮手，其心可捉毒，无疮毒不患，不作者无恶。
    一二五  若害无邪人，清净无秽者，恶反及愚人，如逆风扬尘。

        法句经                                                 二五
    --------------------------------------------------------------------------
        小部经典一                                             二六

    一二六  有人宿胎中，造恶堕地狱；正直升天界，漏尽证涅槃。
 19 一二七  无论虚空及海中，或入山间之洞窟，欲求逃脱恶业者，世间实无有是处。
    一二八  无论虚空及海中，或入山间之洞窟，欲求不为死魔制，世间实无有是处。

                一○  刀杖品

    一二九  一切畏刀杖，一切皆惧死，以自量比较，勿杀教他杀。
    一三○  一切畏刀杖，一切皆爱生，以自量比较，勿杀教他杀。
    一三一  欲自安乐者，刀杖害有情，但求自己乐，后世乐难得。
 20 一三二  欲自安乐者，不以刀杖害，以求自己乐，后世得安乐。
    一三三  对人莫言粗暴语，汝已言者返言汝。忿怒之言实甚痛，刀杖互击可触汝。
    一三四  汝若破铜锣，自默而不言，既得涅槃道，汝无忿怒诤。
    一三五  如牧者以杖，驱牛至牧场，如是老与死，驱逐有情命。
    一三六  愚者作恶业，却不能自知，痴者感业苦，如以火自烧。
    一三七  若以刀杖害，无罪无邪人，十事中一事，忽然彼应遇。
    一三八  剧烈苦［失财］，身体受毁损，或为重病逼，乃至心错乱。
    一三九  或由王迫害，或遇诬重罪，或亲族离散，或破灭财产。
    一四○  或彼之家屋，遭遇却火烧，愚者身灭后，堕入于地狱。
 21 一四一  裸行螺髻者1，污泥及断食，卧地自尘身，蹲踞不住立，不断疑惑人，无
            得清净事。
    一四二  其身住寂静，调御心自制，必然持梵行，不以诸刀杖，加害诸有情，彼为
            婆罗门，彼则是沙门，彼则是比丘。
    一四三  惭愧自制者，此世所少有，如良马避鞭，彼善避诽辱。
    一四四  如良马加鞭，当奋励努力，以信戒精进，乃至住禅定，善识别正法，以及
            明行足，汝念当勿忘，消灭大穷苦！
    一四五  治水者导水，箭匠之矫箭，木匠之绳木，德者自调御。

    注1 裸行以下皆为苦行之种类。

        法句经                                                 二七
    --------------------------------------------------------------------------
        小部经典一                                             二八

 22             一一  老品

    一四六  世常燃烧中，有何喜1何叹！汝等黑暗蔽，何不求光明？
    一四七  汝观粉饰身，疮伤骨积集，病患多思惟，非坚常住者。
    一四八  此衰老形骸，病巢而易坏，秽聚必毁灭，有生终必死。
    一四九  犹如葫芦瓜，秋至将散弃，骸骨成鸽色，观此有何乐？
    一五○  此城骨所造，涂以血与肉，藏著老与死，及虚伪与慢。
    一五一  美饰王车亦必朽，肉体老迈终亦然，唯善人法无老事，善人相传与善人。
    一五二  寡闻之愚人，生来如牡牛，增长彼筋肉，无增彼智慧。
 23 一五三  经多生流转，予求作屋者，但未得见之，受苦再再生。
    一五四  已见作屋者！勿再为造屋，椽桷皆毁坏，栋梁被摧折，得灭尽爱欲，心既
            证无为。
    一五五  壮时不得财，亦不修梵行，如池边老鹭；无鱼而死灭。
    一五六  壮时未获财，亦不修梵行，卧如破折弓，思叹于过去。

    注1 hasa-＝skt.har.sa-(欢喜)或“笑”＝skt.hasa-但 N.P.Chadravati:L'Udanavarga
        Sanskrit P.1～2 参照。

                一二  自己品

    一五七  若人知自爱，应善自保护，三时中一时，智者应觉醒。
    一五八  首先于自己，安置正法道，然后诲他人，贤者将无过。
 24 一五九  若欲诲他者，应如自己行，自制可制他，制己实最难。
    一六○  自为自依怙，他人何可依？自己善调御，获得难依所。
    一六一  恶业由己生，由自生自起，摧坏于愚者，金刚破宝石。
    一六二  破戒如蔓草，覆缠沙罗树，自己求此作，以快仇敌意。
    一六三  不善事易行，有害于自己，善及有益事，实为极难行。
    一六四  愚痴恶慧者，持执邪见故，讥蔑罗汉教，乃至尊者教，及正法行者，而自

        法句经                                                 二九
    --------------------------------------------------------------------------
        小部经典一                                             三○

            取破灭，宛如佳他伽，结果而自亡。
    一六五  恶是由己作，污法亦由己，自己不作恶，清净亦由己，净不净由己，他无
            净他事。
 25 一六六  即他有大事，勿为己利益，善知己利事，当专心利益。

                一三  世品

    一六七  勿从下劣法，勿住于放逸，勿随于邪见，莫为世俗徒。
    一六八  奋起勿放逸，行正法善行，随法善行者，此彼世安乐。
    一六九  应行法善行，不行恶法行，随法行善者，此彼世安乐。
    一七○  视如水泡沫，见如蜃气栖，如是观世者，死王不见他。
    一七一  来观此世间，犹如饰王车，愚者湎此中，智者不执著。
 26 一七二  若人先放逸，而后不放逸，如月出云翳，照耀于此世。
    一七三  若作恶业人，覆之以善业，如月出云翳，照耀于此世。
    一七四  此世间黑暗，善知此者少，少有升天者，如鸟之脱网。
    一七五  天鹅飞行太阳道，以可神通行虚空，贤者破魔王眷属，得以脱离此世间。
    一七六  违犯一者法，及说诸妄语，不信来世人，无恶而不作。
    一七七  贪不生天界，愚不称扬施，贤者随喜施，来世得安乐。
    一七八  地上王权者，或趣天界者，一切世界主，不及胜预流。

 27             一四  佛陀品

    一七九  彼之胜利无能胜，败者此世不能随，佛［智］无边无行迹，汝以何法欲诳
            惑？［此佛对魔女说］
    一八○  不具于结缚，缠爱难诱使，佛［智］无边无行迹，汝以何法欲诳惑？
    一八一  智者专禅定，喜出家寂静，正念正觉者，天人且羡敬。
    一八二  得生人道难，生得长寿难，得闻妙法难，遇佛出世难。
    一八三  不作一切恶，应当行诸善，自净之己意，此为诸佛教。
    一八四  诸佛说涅槃最胜，忍辱为最上苦行，出家实无害他者，恼他不称为沙门。
    一八五  不诽及不害，严守戒律仪，饮食知足量，静处坐独居1，专念增上定，此

        法句经                                                 三一
    --------------------------------------------------------------------------
        小部经典一                                             三二

            为诸佛教。
 28 一八六  虽天雨金钱，欲心无满足，贤者知淫欲，甘少而苦多。
    一八七  故虽于天乐，彼不喜悦求，正觉者弟子，喜灭于爱欲。
    一八八  恐怖所驱使，去归依山岳、森林或园苑、种种树支提
    一八九  此非安全依，非最上依处。如此之归依，不离一切苦。
    一九○  若人归依佛，归依法及僧，依于正智慧，得见四圣谛。
    一九一  苦与苦之因，以及苦之灭，及八支圣道，灭尽一切苦。
    一九二  此为安全归依处，此为最上归依所。若人如此之归依，由此解脱一切苦。
    一九三  圣者极难得，彼非随处生，贤者所生处，彼家蒙惠荣。
    一九四  诸佛出现乐，宣说正法乐，僧众和合乐，诸人修行乐。
    一九五  供养应供者，脱离于虚妄，超越诸忧患，供佛及弟子。
 29 一九六  如此之供养，寂静无畏者，其所得功德，甚难被计量。

    注1 Pantham ca(ed PTS) 应读为Pantan ca(Fausb,comm)。Diet.PTS:Pattha之项
        下参照。

 30             一五  安乐品

    一九七  我等实乐生，憎怨中无憎，于怨憎人中，我等无怨憎。
    一九八  我等实乐生，苦恼中无苦，于苦恼人中，我等无苦恼。
    一九九  我等实乐生，贪者中无贪，于贪欲人中，我等无贪欲。
    二○○  我等实乐生，无有何物障，如光音天神1，我等喜为食。
    二○一  胜利生怨憎，败者卧苦恼，胜败两具舍，寂静住安乐。
    二○二  无火如贪欲，无恶如憎恨，无苦如五蕴，无胜乐寂静。
    二○三  饥饿最大病，行为最大苦，如是实知此，涅槃最上乐。
    二○四  无病最上利，知足最上富，信赖最上亲，涅槃最上乐。

        法句经                                                 三三
    --------------------------------------------------------------------------
        小部经典一                                             三四

 31 二○五  已饮独居味，乃至寂静味，喜饮于法味，彼去怖离恶。
    二○六  善哉见圣者，与彼共住乐，由不见愚者，彼常为安乐。
    二○七  与愚者共行，实为长忧愁，与愚共住苦，如与敌共住，与贤者共住，乐如
            会亲族。是故实如：
    二○八  贤智博学者，诚持戒圣者，如随善良游，此贤明之人，如月从星道。

    注1 光音天又称极光净天。为色界第一禅天之第三天。

                一六  爱好品

    二○九  专注不当事，不专于应作，弃道取爱欲，却羡成就者。
 32 二一○  勿与爱者会，勿会不爱者，不见爱者苦，见憎人亦苦。
    二一一  是故勿爱者，爱别离为苦，若无爱与憎，彼人无桎梏。
    二一二  由爱生忧患，由爱生畏怖，离喜爱无忧，何处有怖畏？
    二一三  由爱生忧患，由爱生畏怖，离亲爱无忧，何处有怖畏？
    二一四  由贪欲生忧，由贪欲生怖，离贪欲无忧，何处有怖畏？
    二一五  由欲乐生忧，由欲乐生怖，离欲乐无忧，何处有怖畏？
    二一六  由爱欲生忧，由爱欲生怖，离爱欲无忧，何处有怖畏？
    二一七  具戒与正见，住法知真实，圆满自己行，彼为世人爱。
    二一八  希求不可说［涅槃］，富有思虑心，诸欲心不缚，被称上流人［近涅槃者。］
    二一九  久在异乡者，由远地安归，亲友及知己，羡喜欢迎彼。
 33 二二○  作福业亦是，由此生彼世，福业如亲族，迎彼爱来者。

                一七  忿怒品

    二二一  应去于忿怒，应弃我慢心，解脱一切缚，不执著名色［精神、物质］，彼无
            一物者，无苦相随事。
    二二二  止勃发忿怒，如止急行车，是名善御者，余为执缰人。
    二二三  由忍胜忿怒，由善克不善，以施胜吝啬，由实胜虚妄。

        法句经                                                 三五
    --------------------------------------------------------------------------
        小部经典一                                             三六

    二二四  语实不嗔怒，分与施乞者，人由此三事，得至诸天前。
 34 二二五  圣者不杀生，常摄制护身，则达不死境--彼无忧患处。
    二二六  恒常觉醒者，昼夜勤勉学，志于涅槃者，终息其烦恼。
    二二七  阿托罗［优婆塞］应知！此非今日始，由古来即然，默然被人诽，多言被
            人诽，寡言被人诽，不为诽谤者，是世极少有。
    二二八  只被人诽者，或只被褒人，过未已无有，现在亦应无。
    二二九  智者日日善反省，行无过失有贤明，智慧持戒具行者，彼为智人所赞叹。
    二三○  质如阎浮金1，有谁得诽彼，彼为婆罗门，诸天所称赞。
    二三一  摄护身忿怒，制御于身行，弃身之恶行，依身修善行。
    二三二  摄护语忿怒，制御于语行，弃语之恶行，依语修善行。
    二三三  摄护意忿怒，制御于意行，弃意之恶行，依意修善行。
    二三四  智者制御身，亦复制御语，于意亦制御，实成善御者。

    注1 nekkho jambonadassa 用由阎浮河所采之金制造之良质货币。

 35             一八  垢秽品

    二三五  汝今已似焦枯叶，阎魔使者近汝边，汝已立于死门前，然汝旅途亦无粮。
    二三六  汝宜自造安全洲，迅速精勤为智者，拂除心垢无烦恼，汝将到达天圣地。
    二三七  汝今寿命行既终，汝已近于阎魔前，途中汝无停住所，汝之旅途亦无粮。
    二三八  汝宜自造安全洲，迅速精勤为智者，拂除心垢无烦恼，不复再来生与死。
    二三九  刹那刹那间，智者渐次断，拂除自垢秽，如冶工锻金。
    二四○  如铁自生垢［锈］，生已自蚀铁，恶业者亦然，自业导恶趣。
 36 二四一  不诵圣典秽，不修为家屋，懈怠为美秽，放逸护卫秽。
    二四二  邪行妇人秽，吝啬施者秽，此世及彼世，恶法实为秽。
    二四三  此等诸秽中，无明秽为最，汝须弃此秽，成无垢比丘。
    二四四  无惭愧厚颜，暴戾与大胆，傲慢罪恶者，其人生活易。
    二四五  有惭求清净，不执著谦逊，营清净生活，富有见识者，其人生活难。

        法句经                                                 三七
    --------------------------------------------------------------------------
        小部经典一                                             三八

    二四六  若人于此世，杀生说妄语，取人所不与，侵犯他人妻。
    二四七  沈于窣罗酒［谷酒］、及迷丽取酒［果酒］，是人于此世，毁掘自善根。
    二四八  如是汝应知，不制则为恶，勿贪与非法，自陷于永苦。
    二四九  人实由谛信，所乐而施与，若得食不满，昼夜不得定。
 37 二五○  断除如此心，由根灭绝者，无论昼与夜，得入于三昧。
    二五一  无等贪欲火，无等执著嗔，无等网愚痴，无等流爱欲。
    二五二  易见他人过，难见自过失，揭发他人过，如撒布糠谷，己过则隐匿，如狡
            赌博者，覆蔽其格里。
    二五三  诠索他人过，心常易怒者，增长于烦恼，彼远漏尽事。
    二五四  虚空无道迹，外道无沙门，众生喜虚妄，如来无虚妄。
    二五五  虚空无道迹，外道无沙门，诸行不常住，诸佛无扰乱。

 38             一九  法住品

    二五六  急燥处事故，非为法住者，智者应辨别，正邪之两者。
    二五七  导他不燥急，如法而平等，智者护正法，若有贤虑人，是为法住者。
    二五八  不以多言故，彼即是贤者；平静无怨怖，则称为智者。
    二五九  不以多言故，彼即持法者；彼虽闻少分，但以身见法，于法不放逸，实为
            持法者。
    二六○  不因头发白，即称是长老；彼年之［虚］熟，空为长老名。
    二六一  于彼具真实，具法不杀生，制伏与调御，彼具清净慧，弃心之垢秽，被称
            为长老。
    二六二  嫉妒悭怪伪者，虽以辩舌才，或以容色美，非是端正人。
    二六三  若断此［恶德］，除根以绝灭，弃过彼智者，是名端正人。
    二六四  破戒妄语者，剃发非沙门；欲贪具充满，云何为沙门？
 39 二六五  彼镇1灭诸恶，不分大与小，镇1灭诸恶故，是名为沙门。
    二六六  唯向他行乞2，非即是比丘2，奉行诸法仪，亦非为比丘。
    二六七  以弃善与恶，勤修梵行者，慎重行此世，彼实为比丘。
    二六八  愚昧无知者，不以寂默3故，而名为牟尼3，贤者知权衡。

        法句经                                                 三九
    --------------------------------------------------------------------------
        小部经典一                                             四○

    二六九  舍恶取其善，彼得为牟尼3；彼知于善恶，故称为牟尼。
    二七○  以害生类4故，彼非为圣者；不害4诸生类，是名为圣者。
    二七一  不依戒律行，或由于多闻，或由于禅定，或由于独居。
    二七二  谓：“非凡夫得，享受出家乐”，汝比丘！汝烦恼未尽，勿生安意想5。

    注 1 “沙门”samana-＝skt,s’,ramana-(√sram)恰为√sam＝skt,√sam 如由镇静所造，Samiti
         “使镇静”由samitatt-“镇静”说明。
       2 “比丘”bhikkhu “行乞”bhikkate。
       3 “牟尼”muni本质非为寂默而有muuati,“知”之意在语源的假面之下说明者。
       4 “圣者”ariya－非为由以杀生(himasati.himsa)为事之敌(ari)而来，a-rya＝ahinsa
          可解为“不杀生”之说明云。在此场合恐将成为如rissati=skt,risyati(Dhatup IV.120：
          risa himsayan 参照)置动词于念头。
       5  vissasam apadi(ed.PTS) 应正为 vissasa mapadi(＝vissasam ma afadi)。

 40             二○  道品

    二七三  道中八支圣道胜；诸谛中四句最胜；诸法中离欲最胜；二足中具眼者胜。
    二七四  无余知见净，实唯此一道，汝等顺此道，惑乱1魔王者。
    二七五  汝等顺此道，可使苦终尽，知我所说道，得除去欲箭。
    二七六  汝等自努力，如来唯说示，住于禅定行，可脱魔王缚。
    二七七 “一切行无常”，依智观照时，则得厌离苦，此为清净道。
    二七八 “一切行是苦”，依智观照时，以得厌离苦，此为清净道。
    二七九 “一切法无我”，依智观照时，以得厌离苦，此为清净道。
    二八 ○  应努力时不努力，少壮时陷怠惰，意气销沈又懦弱，懒惰不以智得道。
 41 二八一  慎语善制意，不以身作恶；净此三业道，得圣所说道。
    二八二  由瑜伽智生，无智灭瑜伽，知得此两道，及其得与失，应自努力行，可增
            大智慧。
    二八三  当伐欲稠林2，但勿伐树木，欲林生畏怖，应脱欲密林。

        法句经                                                 四一
    --------------------------------------------------------------------------
        小部经典一                                             四二

    二八四  男女欲微少，彼心被系缚，如饮乳犊子，不离彼母中。
    二八五  自己断爱情，如手折秋莲，勤修寂静道，善逝宣涅槃。
    二八六 “雨季我住此，冬夏不住此”，此为愚者想，不觉死到来。
    二八七  溺爱子家畜，彼心执著此，死神将捉去，如睡村瀑流。
 42 二八八  子亦不能救，父子及亲戚，莫为能救护，彼为死神捉，亲族非能救。
    二八九  知此之意义，智者持戒律，应速令清净，至达涅槃道。

    注 1 Pamocanam(ed. PTS)应改为Pamohanam.Diet.PTS：Pamocana- 项下参照。
       2 Vana“井”及“欲”，Vanatha-“丛”及“欲”，nibbana-“由林脱出”及“离欲”之两义兼有。
         nibbana- 与nibb-ana“涅槃”之音韵相似。第三四四颂(本卷七0页)参照。

                二一  杂品

    二九○  若弃于小乐，得见于大乐，智者弃小乐，当见于大乐。
    二九一  施与他人苦，离求自己乐，彼为嗔系缚，怨憎不解脱。
    二九二  应作而不作，不应作而作，傲慢放逸者，彼增长烦恼。
    二九三  常勤以念身，不作不应作，应作则常作，念者烦恼尽。
 43 二九四  杀母1［爱欲］与父［我慢］，杀刹帝利族二王［断见、常见］，灭王国［十
            二处］杀从臣［喜食］，行无苦患婆罗门。
    二九五  杀母1与慢父，杀婆罗门族二王［同上］，杀虎第五者［五盖、虎－疑盖］，
            行无苦患婆罗门。
    二九六  瞿昙之弟子，常善自觉醒，不分昼与夜，常称念佛陀。
    二九七  瞿昙之弟子，常善自觉醒，不分昼与夜，常称念达磨。
    二九八  瞿昙之弟子，常善自觉醒，不分昼与夜，常称念僧伽。
    二九九  瞿昙之弟子，常善自觉醒，不分昼与夜，则常念于身。
    三○○  瞿昙之弟子，常善自觉醒，不分昼与夜，常念不杀生。
    三○一  瞿昙之弟子，常善自觉醒，不分昼与夜，心常乐静虑。
    三○二  爱乐出家难，在家生活难，非辈2共住难，轮回往来苦，故不应往来，然

        法句经                                                 四三
    --------------------------------------------------------------------------
        小部经典一                                             四四

            将陷于苦。
    三○三  正信而具戒，得誉与财者，彼至于何处，到处受尊敬。
    三○四  善名扬远方，光耀如云口，恶者夜放箭，虽近不得见。
 44 三○五  独坐与独卧，独行而不倦，彼独自调御，可乐于林中。

    注1 从注释解为譬喻的说法。十二处指眼、耳、鼻、舌、身、意，及色、声、香、味、触、法，
        五盖为五种之障盖云为贪欲、嗔恚、睡眠、掉举恶作、疑。
      2 或与“不同辈共住事”(a-)Samanasamvaso(ed.PTS)但N.P.Cnakravarti：Ludanav.
        Sanskrit P.129～130参照。

                二二  地狱品

    三○六  语不实者堕地狱，或自作言我无作，此两恶业者死后，他世地狱同受苦。
    三○七  多袈裟缠颈，不节制恶行，恶人由恶业，终堕于地狱。
    三○八  破戒无节制，享受檀信施，勿宁吞铁丸，热由火焰出。
    三○九  放逸犯他妻，遭次之四事；获罪卧不安，诽三地狱四。
 45 三一○  罪业堕恶趣，恐怖得乐少，国王加酷杖，则莫犯他妻。
    三一一  不善执茅草，则伤割其手，沙门修邪行，则趣入地狱。
    三一二  懈怠诸行为，污染于戒行，逡巡修梵行，斯者无大果。
    三一三  应作所当作，遂行必卖刀，懈怠游行者，增多于欲尘1。
    三一四  不为恶业胜，作恶业受苦；为善业者胜，为善无苦事。
    三一五  犹如边境城，内外皆防护，护自亦复然。刹那勿轻过，刹那轻忽者，地狱
            受忧患。
    三一六  不应羞而羞，应羞而不羞，怀此邪见者，众生达恶趣。
    三一七  不应怖见怖，应怖见不怖，怀此邪见者，众生达恶趣。
 46 三一八  应罪思为罪，是罪见无罪，怀此邪见者，众生达恶趣。
    三一九  有罪知有罪，无罪知无罪，怀此正见者，众生达善趣。

        法句经                                                 四五
    --------------------------------------------------------------------------
        小部经典一                                             四六

    注1 raja，兼有“尘埃”与爱欲之两义。

                二三  象品

    三二○  如象于战场，堪忍弓箭射，我堪忍诽谤，世多破戒者。
    三二一  调御象可往战场，调御象可为王乘。若能堪忍人诽谤，人中最胜调御者。
    三二二  调御之骡为优良，信度骏马亦优良，侨罗大象亦为良，调御自己人更良。
    三二三  实非此等之车乘，到达难到之境地［涅槃］，若人善调御自己，由此调御得
            到达。
    三二四  如象名财护，发情暴难制，繁缚不少食，唯念于象林。
 47 三二五  懒惰又贪食，多眠辗转卧，如猪饱无厌，愚者再入胎［即轮回］。
    三二六  以前我此心，随欲乐徘徊，今我悉制御，如持钩象师，制御发情象。
    三二七  乐时不放逸，常护自己心，救自出难处，如象出泥坑。
    三二八  若得同行伴，正行富智虑，征服诸危难，欣然与彼行。
    三二九  若无同行伴，正行富智虑，应如王弃国，如象独行林。
    三三○  独行为殊胜，以不愚为伴，独行离恶事，如象独游林。
    三三一  现时得友乐，满足适当乐，命终善业乐，弃一切苦乐。
 48 三三二  世中敬母乐，敬父亦为乐，世敬沙门乐，敬圣者亦乐。
    三三三  至老持戒乐，安立信仰乐，得有智慧乐，不作恶业乐。

                二四  爱欲品

    三三四  若行于放逸，爱增如蔓草，彼生而此生，如猿求林果。
    三三五  若于此世界，为欲所征服，忧患日增长，如毗罗得雨。
    三三六  若于此世界，征服恶欲者，忧患自离去，如水滴莲叶。
    三三七  我告此善事：汝等集于此，掘爱欲之根，如求毗罗那，掘取其饴根，勿使
            为魔王，再再坏汝等，如流毁华苇。
 49 三三八  不伤深固根，虽伐树再生，爱欲不断根，亦然［苦］再生。
    三三九  彼具三十六爱流，盛势奔向于乐境，彼具如是邪见人，思惟为欲漂荡去。

        法句经                                                 四七
    --------------------------------------------------------------------------
        小部经典                                               四八

    三四○  欲流到处流，蔓草茂发芽，汝见此蔓生，以慧断其根。
    三四一  人喜爱滋润，亦喜逐六境，向乐求乐人，实尝生与灭。
    三四二  驰逐爱欲人，驰回如罠兔，系缚于执著，再再常受苦。
    三四三  驰逐爱欲人，驰回如罠兔，比丘求离欲，故除其爱欲。
    三四四  去欲喜林间1，离欲又向欲，诚实观此人，脱系又向缚。
 50 三四五  铁木麻作绳，智言非坚缚，贪恋妻子财，是实为坚缚。
    三四六  贤者谓：能引恋著者，是为坚牢缚，断此无恋著，弃欲而出家。
    三四七  彼著于欲流，蜘蛛自结网，断此离欲著，弃苦而游行［出家得解脱］。
    三四八  弃过现未来，而达于彼岸，意脱一切处，无再受生老。
    三四九  疑恶所扰乱，炽烈求享乐，爱欲愈增长。如是此类人，自作坚系缚。
    三五○  喜静止恶想，常观身不净，当灭诸爱欲，不为魔王缚。
 51 三五一  达究竟处无畏，离爱欲无罪秽，断除生有之箭，此为彼最后身［即不更轮
            回］。
    三五二  离爱无染著，通晓圣典语，善知法与义，及字之顺序，彼为最后身，被称
            大丈夫，及为大智者。
    三五三  我征服一切，我了知一切，一切法无染，舍弃于一切，灭欲而解脱，自悟
            谁称师？
    三五四  法施胜诸施，法味胜诸味，法乐胜诸乐，灭爱胜诸苦。
    三五五  毁灭财愚者，决非求彼岸。愚者财欲害，自害如害他。
    三五六  杂草毁田地，贪欲损世人。施与离贪者，故得大果报。
    三五七  杂草毁田地，嗔恚损世人。施与离嗔者，故得大果报。
    三五八  杂草毁田地，愚痴损世人。施与离痴者，故得大果报。
 52 三五九  杂草毁田地，欲望损世人。施与离欲者，故得大果报。

    注1 Vama- 兼具“林”及“欲”之二义。第二八三颂(本卷四一页)参照。

        法句经                                                 四九
    --------------------------------------------------------------------------
        小部经典                                               五○

                二五  比丘品

    三六○  善哉制于眼，善哉制于耳，善哉制于鼻，善哉制于舌。
    三六一  善哉制于身，善哉制于语，善哉制于意，善哉制一切，制一切比丘，解脱
            一切苦。
    三六二  善调手足与言语，最善调御身与首，心喜善住于三昧，独居知足是比丘。
    三六三  比丘调于语，贤明而寂静，明正法与义，所说甚柔软。
 53 三六四  住法之乐园，乐法与随法，思惟忆念法，比丘不退堕。
    三六五  勿轻自所得，勿羡他所得，比丘羡他得，不入三昧地。
    三六六  比丘虽得少，不轻嫌所得，清净活不怠，诸天实称赞。
    三六七  若于名及色，不著我我所，非有故无忧，彼实称比丘。
    三六八  比丘住慈悲，信喜佛陀教，达寂静安乐，诸行解脱界。
    三六九  比丘汲舟水，水出则舟轻，若断除贪嗔，汝证得涅槃。
    三七○  五断与弃五1，五种善勤修。越五著比丘！名为渡瀑流。
    三七一  修定勿放逸，勿使心迷欲，勿待吞铁丸，烧然而叫苦。
    三七二  无慧者无定，无定者无慧。具定与智慧，实彼近涅槃。
 54 三七三  比丘入空屋，彼心之寂静，谛观于正法，享超人界乐。
    三七四  人若常正念，诸蕴之生灭，获得喜与乐，已知得不死［涅槃］。
    三七五  有智慧比丘，于现世作是：摄根及知足，随护戒律仪。
    三七六  态度尽好谊，行为应善行。依此彼多乐，至灭尽诸苦。
    三七七  如夏之生花，枯萎而凋落，汝等诸比丘！须弃贪嗔恚。
    三七八  身静及语静，意静住三昧，弃俗乐比丘，称为寂静者。
    三七九  汝当自警策，自行自省察，自护与正念，比丘住安乐。
    三八○  自为自护己，自为自依怙。故须自制御，如商调良马。
    三八一  比丘具喜心，乐教信佛陀，达寂静安乐，诸行解脱境。
 55 三八二  比丘虽年少，精勤佛陀教，如月离云翳，照耀于此世。

    注 1 若从注释，“五”之顺次为：五下分结(欲界五种之烦恼)即欲界贪、嗔、身见、戒取见、

        法句经                                                 五一
    --------------------------------------------------------------------------
        小部经典一                                             五二

         疑；五上分结(色界无色界之烦恼)即色界贪、无色界贪，掉举、慢、无明；五根即信、
         勤、念、定、慧；又五著指贪、嗔、痴、慢、见。然大约“五”应成为五著者之意味，此时
         uttari- bhavaye 非为“勤修”之意，应解为“克服”之义。

                二六  婆罗门品1

    三八三  勇敢断“欲”流，弃欲婆罗门！若知灭诸蕴，汝则知无作。
    三八四  若常住于二法［止观］，婆罗门达彼岸，如是彼智慧者，息灭一切系缚。
    三八五  无彼岸此岸［现世］，两岸皆悉无，离若无系缚，是名婆罗门。
    三八六  彼人入禅定，安住无垢秽，应作皆已作，去诸烦恼漏，到达最上义［阿罗
            汉果］，是名婆罗门。
    三八七  日照昼月明夜，刹帝利武装耀，婆罗门定光辉，然佛陀其光明，普照全昼
            全夜。
 56 三八八  除弃恶业者，是名婆罗门2，所行清净者，则称为沙门2。自去垢秽者，
            是名出家人2。
    三八九  勿打婆罗门，婆罗门勿嗔。打婆罗门者，忿嗔灾极甚。
    三九○  婆罗门若制其心，此对彼不少利益。随时消灭于害心，亦随得止于痛苦。
    三九一  不以身语意，行作诸恶业，制此三处人，是名婆罗门。
    三九二  正觉所说法，不论从何闻，向彼宣说者，恭敬与敬礼，犹如婆罗门，恭敬
            于圣火。
    三九三  不因螺髻及种族，亦非生为婆罗门，谁知真实及法者，彼为幸福婆罗门。
    三九四  汝愚螺髻者！衣羊皮何用 6？内心具欲林，汝仅外严饰。
    三九五  诸著粪扫衣，瘦而露脉管，林中独入定，是名婆罗门。
 57 三九六  所谓婆罗门，不由母始生。执著世富裕3，但名说“普”者，不著任何物3，
            是名婆罗门。
    三九七  断一切结缚，彼实无畏怖，离无著系缚，是名婆罗门。
    三九八  断纽与带绪，及断网所属4，除障碍觉者，是名婆罗门。
    三九九  能忍骂与打，刑缚忍强军，如是安忍者，是名婆罗门。

        法句经                                                 五三
    --------------------------------------------------------------------------
        小部经典                                               五四

    四○○  无嗔具德行，持戒远离欲，调至最后身，是名婆罗门。
    四○一  如水落于莲叶，如介子在锥尖，不染著诸欲者，称名为婆罗门。
    四○二  若人于此世，觉悟灭自苦，舍重担离缚，是名婆罗门。
    四○三  有甚深智慧，善辨道非道，证无上义者，是名婆罗门。
 58 四○四  不混在俗者，亦不杂于僧，无家寡欲者，是名婆罗门。
    四○五  一切强弱有情中，彼人尽弃于刀杖，不杀不教他人杀，是名为之婆罗门。
    四○六  于他敌中无害意，于持刀杖有温顺，执著者中无执著，我称彼为婆罗门。
    四○七  食欲嗔恚与慢心，以及虚伪皆脱落，犹如介子落锥尖，我称彼为婆罗门。
    四○八  不言粗暴语，说益言实语，不触怒于人，是名婆罗门。
    四○九  于此善或恶，长短与粗细，不与而不取，是名婆罗门。
    四一○  对此世彼世，均无有爱著，离系解脱者，是名婆罗门。
    四一一  不存执著者，了悟无疑惑，到达甘露地，是名婆罗门。
    四一二  若于此世间，超脱善与恶，无忧清净者，是名婆罗门。
    四一三  如月净无垢，清净而澄明，灭尽再生欲，是名婆罗门。
 59 四一四  超越泥泞难行道，并越愚痴轮回海，得渡得岸住禅定，无欲而又无疑惑，
            无著证涅槃寂静，我称之为婆罗门。
    四一五  舍弃欲乐于此世，出家游行成无家，灭尽欲乐生起者，我称之为婆罗门。
    四一六  舍弃爱欲于此世，出家游行为无家，灭尽爱欲生起者，我称之为婆罗门。
    四一七  远离人间缚，超脱天上缚，断除诸缚者，是名婆罗门。
    四一八  舍弃乐不乐，清凉无烦恼，勇者胜世问，是名婆罗门。
    四一九  若遍知一切，有情之生灭，无执善逝佛，是名婆罗门。
    四二○  诸天乾闼婆及人，具不知彼所趣道，灭尽烦恼阿罗汉，我称彼为婆罗门。
    四二一  前［过］后［未来］，与中间［现在］，无有任何物，不著一物者，是名婆
            罗门。
 60 四二二  牡牛最胜勇猛者，大仙无欲胜利者，洗涤心垢与觉者，我称彼为婆罗门。
    四二三  牟尼知前生，见天界恶趣，达生之灭尽，业成无上智5，一切圆满者，是
            名婆罗门。

        法句经                                                 五五
    --------------------------------------------------------------------------
        小部经典一                                             五六

    注 1 于本品之婆罗门指去烦恼灭罪业之人。既已于第一四二颂被用于此之意义。
       2 “婆罗门”brahmana-:“除恶业者”brhita-papa-。“沙门”:Samana-:“行寂静之人”
          Sama–cariya-(第二六五颂注1参照)，“出家”；Pabbajayam(attano malam)去自
          己之垢秽。以上之语源的说明之中最后者，至少动词之语根为共通。Pabbajita-:pabba-
          jati,Pabbajayam(pres,nom.):pabbajeti (Caus.) Pali pabbaj.＝SKT. Pra + Vray-。
       3 原文使Sa-kincana- Cana 与akincana 对立。若从注释在kincana- 有“贪欲、执著”等义，
         Sa-kincana-兼有“富裕”“执著”之两义，akincana- 兼有“无一物”“无执著”之两义。亦须
         参照第四二一颂。尚有 Sa ce hoti (ed. PTS)改译为 Sa ve hoti (Fausb.)。
       4 若从注释，“纽”为忿怒，“绪”为爱著，“网”属于此者为六十二邪见，“障碍”指无明。或许
         纽、绪、网皆应成为譬喻系缚、缠结而言者。
       5 译文不依abhinna,vosito (ed,PTS)而从于adhinna-vasito(Fausb.)。
       6 叶均译为鹿皮，依原文 ajjna，应是羊皮或羚羊皮。

  1             自   说   经

    归命彼世尊        应供等觉者

                第一品  菩提品
        一 1

        如是我闻。尔时，世尊初成正觉，住优楼比螺尼连禅河畔菩提树下。尔时，世
    尊结跏趺坐，继续坐享七日间解脱乐。七日已，世尊由禅定起，于夜之初分，顺观
    缘起诸法：“此有故彼有，此生故彼生：即缘无明而有行，缘行而有识，缘识而有名
    色，缘名色而有六入，缘六入而有触，缘触而有受，缘受而有爱，缘爱而有取，缘
    取而有有，缘有而有生，缘生而有老死、忧、悲、苦、恼、愁闷。如是生起此苦聚。”
    世尊知此已，彼时唱此优陀那［自说］：

        自说经                                                  五七
    --------------------------------------------------------------------------
        小部经典一                                              五八

   “实亦有精勤，禅定婆罗门，领悟诸法时，彼知缘起法2，消除诸疑惑。”

  2     二

        如是我闻。尔时，世尊初成正觉，住优楼比螺尼连禅河畔菩提树下。尔时，世
    尊结跏趺坐，继续坐享七日间解脱乐。七日已，世尊由禅定起，于夜之中分，逆观
    缘起诸法：“此无故彼无，此灭故彼灭：即缘无明灭而行灭，缘行灭而识灭，缘识灭
    而名色灭，缘名色灭而六入灭，缘六入灭而触灭，缘触灭而受灭，缘受灭而爱灭，
    缘爱灭而取灭，缘取灭而有灭，缘有灭而生灭，缘生灭而老死、忧、悲、苦、恼、
    愁闷灭。如是此苦聚灭。”世尊知此已，彼时唱此优陀那：
        “实亦有精勤，禅定婆罗门，领悟诸法时，彼知诸缘灭，消除诸疑惑。”

        三

        如是我闻。尔时，世尊初成正觉，住优楼比螺尼连禅河畔菩提树下。尔时，世
    尊结跏趺坐，继续坐享七日间解脱乐。七日已，世尊由禅定起，于夜之后分，顺逆
    观缘起诸法：此有故彼有，此生故彼生；此无故彼无，此灭故彼灭。即缘无明而……
  3 (一之一同)……如是生起此苦聚。缘无明灭无余而行灭……(一之二同)……如
    是苦聚灭。”世尊知此已，彼时唱此优陀那：
       “实亦有精勤，禅定婆罗门，领悟诸法时，如日照太空，彼破魔军立。”

        四3

        如是我闻。尔时，世尊初成正觉，住优楼比螺尼连禅河畔羊牧尼拘律林中。尔
    时，世尊结跏趺坐，继续坐享七日间解脱乐。七日已，世尊由禅定起。时，有一憍
    慢性4 婆罗门，来至世尊之处，至已，与世尊互相交换礼5［让］喜悦之语后而立
    一隅。立于一隅彼婆罗门向世尊如此问曰：“瞿昙！如何谓为婆罗门，如何谓为婆罗
    门之法？”世尊知此问已，彼时唱此优陀那：
       “任何婆罗门，以除邪恶法，无憍慢之心，亦无污垢秽，制服自己心，修行通
         吠陀，唯彼婆罗门，得称婆罗门。则于任何处，彼无有慢心。”

        自说经                                                  五九
    --------------------------------------------------------------------------
        小部经典一                                              六○

        五

        如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者舍利弗、尊者大
  4 目犍连、尊者大迦叶、尊者大迦旃延、尊者大拘絺罗、尊者大劫宾那、尊者大淳陀、
    尊者阿菟楼驮、尊者离越、尊者提婆达多、尊者阿难等诣世尊之处。世尊见此等诸
    尊者由遥远而来，见已告比丘等：“汝等比丘！此等之婆罗门来。汝等比丘！此等之
    婆罗门来。”如来告已。有婆罗门族出身之一比丘以如是言问世尊曰：“大德！如何
    谓是婆罗门，如何谓是婆罗门法？”世尊知此问已，彼时唱此优陀那：
       “弃除邪恶法，而常为正念，生死系缚尽，而成为觉者，彼等于此世，实为婆
         罗门。”

        六6

        如是我闻。尔时，世尊住王舍城竹林迦兰陀迦园。尔时，尊者大迦叶住毕钵罗
    窟，而已病笃疾苦，其后病愈。病愈已，尊者大迦叶作如是思：“我当入王舍城托钵。”
    时五百诸天众，使尊者大迦叶尽量得食。尊者大迦叶斥退五百诸天众，晨时著内衣
    持钵衣，入王舍城之贫民、机织业者所住之街乞食。世尊见大迦叶往王舍城之贫民、
    机织业者所住之街乞食。世尊知此已，彼时唱此优陀那：
       “自知不受他供养，能自制御精勤立，诸惑嗔恚除尽者，我称之为婆罗门。”

        七7

  5     如是我闻。尔时，世尊住波吒梨羊群夜叉处之羊群祠堂。尔时，世尊于暗夜降
    雨已，坐于屋外。羊群夜叉将欲令世尊恐怖，使身毛僵硬直立，而近于世尊，近于
    世尊已而三再云恐吓之言“阿库罗8--叭库罗”，为恐吓，如次呼叫曰：“汝沙门！此
    是汝之恶鬼。”世尊知此已，彼时唱此优陀那：
       “婆罗门已于诸法，到达于彼岸之时，无畏此恶鬼妖魔，及超汝［叭库罗］音。”

        八9

        如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者战胜为礼世尊来

        自说经                                                 六一
    --------------------------------------------------------------------------
        小部经典一                                             六二

    至舍卫城。时尊者战胜之旧妻10闻尊者战胜来至舍卫城，伴其儿赴祇陀林。彼时，
    尊者战胜为日中休息，坐于一树下，尊者战胜之旧妻近至尊者战胜而告彼曰：“沙
    门！我养小子。”虽如是言，尊者战胜默然。尊者战胜之旧妻再告彼言：“沙门！我
    养小子。”尊者再度默然。尊者战胜之旧妻三告彼言：“沙门！我养小子。”尊者战胜
  6 三再默然。尊者战胜之旧妻如是云：“沙门！此为汝子，汝养此子。”彼舍儿于尊者
    之前而去。尊者战胜不看其儿又不与语。彼之旧妻稍稍前行回顾，见尊者不看其儿
    又不与语，彼女即自思惟：“此沙门，子为无用。”彼女还来，携儿而去。世尊以清
    净超人之天眼，见尊者战胜旧妻之为难。世尊知此已，彼时唱此优陀那：
       “不喜旧妻来，不悲旧妻去。战胜离爱著，彼为婆罗门。”

        九11

        如是我闻。尔时，世尊住伽耶象头山。尔时，众多之结发外道，在伽耶河寒冬
    之夜、中间之八日12，雪降之时，或浮或沈，或沈或浮，自淋水为火神之祭，依此
    而思为清净。世尊见此众多结发外道于寒冬之夜、中间之八日，雪降之时，在伽耶
    河或浮或沈，或沈或浮，自淋水为火神之祭，依此为清净。世尊知此已，彼时唱此
    优陀那：
       “13诸人多浴河，清净不因水；若有谛实法，［身心］得清净，是为婆罗门。”

        一○

        如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，著树皮衣之婆醯住苏
    波罗哥海岸，受诸人尊重、供养、敬奉多得衣服、饮食、坐卧具及病用药等。时，
  7 著树皮衣之婆醯心起如是念：“任何人为世之阿罗汉者，入于阿罗道者中，我亦为其
    中之一耶？”彼时，前世著树皮衣婆醯兄弟之天人，是同情者、利益者，以己之心，
    知婆醯之心念，近彼如是言曰：“婆醯！汝非阿罗汉，亦非入阿罗汉道者，因汝不修
    阿罗汉行，不得阿罗汉道。”婆醯曰：“然，现前何人是人天世界之阿罗汉者，证阿
    罗汉道者？”答曰：“婆醯！北方有城名舍卫，彼世尊、应供、正等觉者，住于此城。
    婆醯！彼世尊实是阿罗汉，且正说成阿罗汉法。”著树皮衣之婆醯为天人所动，立即
    离去苏波罗哥，诣舍卫城，经一夜宿而至舍卫城祇陀林给孤独园世尊之处。尔时，

        自说经                                                 六三
    --------------------------------------------------------------------------
        小部经典一                                             六四

    众多比丘于屋外经行。著树皮衣之婆醯至彼等比丘前，如是问言：“诸大德！世尊、
    应供、正等觉者今住何处？我欲敬礼彼世尊、应供、正等觉者。”诸比丘曰：“婆醯！
    世尊今入城托钵。”著树皮衣之婆醯即出祇陀林，入舍卫城，见世尊于舍卫城次第托
    钵，甚可崇敬，镇静诸根，意达最上调御安息，自制自护，为制御诸根之龙象。婆
    醯近世尊已，以头面礼世尊之足，如是白世尊言：“大德！世尊！请为我说法，善逝！
    请为我说法。彼法为我长夜之利益安乐。”
        彼婆醯如此言已，世尊告彼14曰：“婆醯！今非是时，我次第托钵故。”彼再白
  8 世尊言：“大德！世尊有命障，我亦有命障之不测。大德！世尊！请为我说法，善逝！
    请为我说法……利益安乐。”世尊再告彼曰：“婆醯！今……非时。”彼三再白世尊
    言：“大德！世尊有命障，我亦有命障之不测。大德！世尊！请为我说法……利益安
    乐。”时，世尊则宣说：“然则婆醯！汝应如是学：‘见则如见，闻则如闻，思则如
    思，知则如知。’婆醯汝应如是学：‘汝见唯如见……知唯如知故。’ 婆醯！汝则
    非在其处，婆醯！汝非在其处故，婆醯！汝则非在此世亦非在彼世，又非在于两世
    之间。如是则苦终尽。”
        依世尊之略说法要，时，婆醯之心立即无执著，烦恼解脱。世尊以此略说法要
    已而去。世尊去后不久，有一伴犊牝牛，触倒彼［婆醯］而命终。世尊于舍卫城托
    钵，饭食已由托钵归来而与众多比丘俱往城内，见彼之死，言比丘等曰：“汝等比丘！
    持彼之躯体，乘卧榻运附荼毗，为彼设立塔婆。汝等比丘！此为汝等同梵行者之死。”
   ［诸比丘曰：］“唯然！大德！”则乘彼躯体于卧榻，运附荼毗，为彼造塔后，诣世
    尊之处，礼敬世尊坐于一隅。坐于一隅彼等比丘如是白世尊言：“大德！我等焚彼之
  9 体，为彼造塔已。彼之未来如何？彼之来生如何？”世尊曰：“汝等比丘！彼是贤者，
    行大小之法，为法问法无恼烦我。汝等比丘！彼已入涅槃。”世尊知此已，彼时唱此
    优陀那：
       “15无水地火风住著处，星无有光日亦无辉，［彼］无月光亦无黑暗。
         自证［涅槃］，圣婆罗门，依智、解脱色、无色、乐苦。”
       “我闻此优陀那为世尊之所说。”
                                                                  菩提品第一
    摄颂曰：

        自说经                                                 六五
    --------------------------------------------------------------------------
        小部经典一                                             六六

        菩提三与尼拘律，诸长老与(大)迦叶，
        波吒梨、战胜尊者，结发外道与婆醯。
        以上共成为十经。

    注 1 由第一经至第三经 Mahavagga I,1,1-7.PP.1-2参照。五分律十五卷(大正藏、二二卷一
         0二~一0三页)，四分律三十一卷(大正藏、二二卷七八一页、七八六页)，根本说一切
         有部毗奈耶破僧事五卷(大正藏、二四卷一二六页)，众许摩诃帝经七卷(大正藏、三卷
         九五二页)，佛本行集经三十一卷(大正藏、三卷七九九页)等参照。
       2 Sahetudhamma 亦可成为有因之法。
       3 Compare:MV. l.2.1-3.PP.2-3。
       4 憍慢性［者］之原语为huhunajatika,huhunka 如见闻他之言动而为“忿”之声音谓甚
         为憍慢。Seidenstiicker 在德译(Das Buch der Feierlichen worte des Enhabenen)
         之三页译此为 standesstolz。尚于注释Paramattha-dipani P.52 详之。
       5 “交礼”亦可译为交好。
       6 前半见 Compare:S.N.Vol.VP.79。
       7 杂阿含四十九卷(大正藏、二卷三六二页)，别译杂阿含十五卷(大正藏、二卷四八0页)
         参照。
       8 akkulopakkulo 为恐吓之言。见注释六六页。
       9 杂阿含三十八卷(大正藏、二卷二七八页)，别译杂阿含一卷(大正藏、二卷三七六页)
         参照。
      10 旧妻之原语 Purana-dutiyika 谓为出家前之妻。故二、本二即为此。见注释七二页。
      11 Compare: MV.L.20,15 P.31。
      12 “中间之八日”之原语为amtaratthaka 如依注释七四页云为磨伽月之最终四日与颇勒寠
         孥月之最初四日。此时期为印度之极寒期成为修习行宗教祭事。
      13 Campare: M.N.7 Vatthupama Sutta Vol.I.P.39 杂阿舍四十四卷(大正藏、二卷三二一
         页)参照。
      14 著树皮衣婆醯之略。
      15 Compare:D,N.7 Kevaddha Sutta vol.I.P.223;NI.3.T.Sara Vol,I.P.15.长阿含十六卷

        自说经                                                 六七
    --------------------------------------------------------------------------
        小部经典一                                             六八

         坚固经(大正藏、一卷一○二页)一部参照。

 10             第二品  目真邻陀品
        一1

        如是我闻。尔时，世尊初成正觉，住优楼比螺尼连禅河畔目真邻陀树下。尔时，
    世尊结跏趺坐，继续坐享七日间解脱乐。时，非时云起，七日之间，大雨续降，寒
    风袭来。目真邻陀龙王，由自栖出，来至佛处，以身七层绕世尊，镰首张立，［后于
    佛顶而思惟：］“寒气勿触世尊，暑气勿触世尊，虻、蚊、风、热、蛇勿触世尊。”
    七日已，世尊出定而起。目真邻陀龙王知空霁云去，由世尊身解槃蜷，变己为儒童
    之姿，合掌续礼世尊，立于佛前。世尊知此已，彼时唱此优陀那：
       “知足而闻法者，智见者独居乐。于世不害生命，为无嗔自制乐。离贪及离欲
         者，是为世之快乐，调伏我慢为最上之安乐。”

        二2

        如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，托钵食后归来聚集于
    集会堂众多比丘之间，引起如是话题：“诸法友！摩揭陀之洗尼耶频毗沙罗王与憍萨
 11 罗之波斯匿王，此等二王之中，何者多蓄财、多用财、多伏藏、有大国土、有多乘
    物、有大兵力、有大神通、有大威力？”彼时，彼诸比丘之间所起话题尚未终止。世
    尊至日暮由独坐而起，至集会堂，著所设之座，坐已，世尊言诸比丘曰：“汝等比
    丘！汝等今依如何话题而聚集？汝等比丘！汝等之间引起如何之话题未至终了？”［诸比
    丘］答曰：“大德！食后……于我等之间引起如次之话题：‘诸法友！摩揭陀之洗尼
    耶频毗沙罗王与憍萨罗之波斯匿王，此等二王之中，何者多蓄财……有大威力？’
    大德！在我等之间所起之此话题尚未终了。然此时，世尊进来。”世尊曰：“诸比丘！
    作如此之谈话，对汝等善男子以信出家而为无家之身者为不适合。诸比丘！对汝等
    聚集者应为二事，即法谈与尊贵之沉默。”世尊知此已，彼时唱此优陀那：
       “3此世诸欲乐，与及天上乐，不值爱尽乐，十六分之一。”

        自说经                                                 六九
    --------------------------------------------------------------------------
        小部经典一                                             七○

        三

        如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，众多小儿在舍卫城与
    祇陀林之间以杖杀蛇。世尊晨早，著内衣持钵衣，往舍卫城托钵。世尊见彼众多小
 12 儿等在舍卫城与祇陀林之间，以杖杀蛇。世尊知此已，彼时唱此优陀那：
       “4为求己安乐，以杖害生类5，此等于未来，无得安乐事。
         续求已安乐，不杖害生类，此等于未来，将得安乐事。”

        四

        如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，世尊被尊重、敬重、
    贵重、供养敬奉，多得衣服、饮食、坐卧具及疾病医药等资具，［一之一0参照］比
    丘众亦被尊重、敬重……乃至得……疾病医药资具。然外道普行沙门不被尊重，
    不被敬重，不被贵重，不被供养，不被敬奉，不得衣服、饮食、坐卧具及疾病医药
    等资具。彼外道普行沙门等，因世尊及比丘众之受尊敬为不得安稳忍，则于里巷及森
    林见比丘等以不净粗暴语，怒恼诽骂。众多比丘诣世尊之处，礼敬世尊，坐于一隅。
    坐于一隅彼诸比丘如是白世尊言：“大德！世尊今被尊重、敬重……乃至得……资
    具，比丘众亦被尊重或敬重……乃至得……资具。然外道普行沙门等不被尊重，不
    被敬重……乃至不得……资具。大德！彼外道派普行沙门等以世尊及比丘众之受尊
    敬为不得安忍……乃至……怒恼诽骂。”世尊知此已，彼时唱此优陀那：
       “里巷与森林，己触乐苦者，其勿归于己，又勿归于他。触依本质6而有触，
         无本质者依何触而有触？”

 l3     五

        如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，伊车能伽罗村一优婆
    塞，因有事来至舍卫城。彼优婆塞于舍卫城事毕诣世尊之处，礼敬世尊，坐于一隅。
    世尊告坐于一隅之优婆塞曰：“优婆塞！汝久念来此得否闻法耶？”优婆塞答曰：
   “大德！我久念欲来此处拜谒世尊。然为诸种事务所阻，未能即来。”世尊知此已，
    彼时唱此优陀那：
       “多闻之人能觉法，未持何物亦安乐。汝见！人对人恋著，为有一物续著恼。”

        自说经                                                 七一
    --------------------------------------------------------------------------
        小部经典一                                             七二

        六

        如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，婆罗门族一普行外道
    沙门妻，怀妊将出产。彼妻7告［外道］夫言：“婆罗门！汝往得供妾出产用胡麻油。”
    如是言已，彼夫告妻云：“然我由何处可为汝得胡麻油？”彼妻再言夫曰：“婆罗门！
    汝往得供妾出产用胡麻油。”彼夫再告妻云：“然我由何处可为汝得胡麻油？”彼妻三
 14 度言夫曰：“婆罗门！汝往得可供妾出产用胡麻油。”彼时，憍萨罗波斯匿王布施醍
    醐味胡麻油，沙门婆罗门欲饮8可至饱足，不许携出。彼普行外道作如是思惟：“憍
    萨罗波斯匿王……不许携出。我往憍萨罗波斯匿王施处，欲饮胡麻油至饱归家吐出
    如何？以供妻出产之用。”彼普行外道则赴憍萨罗波斯匿王施处，欲饮胡麻油，至饱
    已，急速归家，然坐立不能，痛苦其极，辗转反侧。世尊晨早著内衣持钵衣，入舍
    卫城托钵，世尊见普行外道痛苦其极，辗转反侧。世尊知此已，彼时唱此优陀那：
       “实无何物是安乐，通吠陀者无一物。人向人有恋著心，为一物而所烦恼。”

        七

        如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，一优婆塞有一人独子，
    甚为钟爱，甚是喜乐，而死去。时，优婆塞等，衣服濡湿，毛发濡湿，于晨早诣世
    尊处，礼敬［世尊］而坐一隅。世尊向坐于一隅之优婆塞等曰：“汝等优婆塞！汝等
    何故衣服濡湿，毛发濡湿晨早而来此处？”如此言已，彼优婆塞如是白世尊言：“大
    德！我一独子甚为钟爱，甚是喜乐，而死去。是故我等衣服濡湿，毛发濡湿，晨早
    而来此处。”世尊知此已，彼时唱此优陀那：
 15    “诸天群与诸多人，俱缚爱相必有苦9。福报尽时死王擒。
        ［智者］日夜不放逸，舍弃可爱之色相，掘死王饵超苦根。”

        八

        如是我闻。尔时，世尊住军持城军持处林。尔时，拘利人女子名苏婆波娑怀妊
    七年难产七日。彼女痛苦剧烈，然彼依三意念，忍耐此苦：“念世尊实自证悟，宣说

        自说经                                                 七三
    --------------------------------------------------------------------------
        小部经典一                                             七四

    舍苦法之正等觉者。念彼世尊诸弟子众，实有善行舍苦法者。念彼涅槃，无有众苦，
    实为安乐。”拘利人女子苏婆波娑呼己夫作如是言：“夫！汝赴世尊之前。赴而依我
    语头面礼世尊之足。奉问世尊少病少恼起居轻安，有气力，住于安乐否？告［世尊
    言］：‘大德！拘利人女子苏婆波娑头面礼世尊足。奉问世尊少病少恼起居轻安，有
    气力，住于安乐否？’更如是白世尊：‘大德！拘利人女子苏婆波娑怀妊七年……
    乃至……出产难涩。彼女辛苦……乃至虽觉烈痛，依如是三意念耐忍彼苦。即世尊
    实自证悟……乃至念涅槃无有众苦，实为安乐。’”“诺！”彼拘利人应诺彼女子苏婆
    波娑而诣世尊处，礼敬世尊，坐于一隅。坐于一隅彼拘利人如是白世尊言：“大德！
 16 拘利人女子苏婆波娑头面礼世尊足。奉问世尊少病少恼……住于安乐否？更如是白
    世尊：‘大德！拘利人女子苏婆波娑怀妊七年……乃至……难涩。彼女辛苦……乃
    至虽觉烈痛，依如是三意念忍耐彼苦。即念世尊实自证悟……乃至念涅槃无有众苦，
    实为安乐。’”世尊白：“拘利人女子苏婆波娑安乐、无痛将产无病之儿。”拘利人女
    子苏婆波娑因世尊之语安乐无痛产下无病之儿。“诺！大德！”拘利子欢受世尊之所
    说，随喜起座，礼敬世尊，行右绕之礼，归自己之家。拘利子见拘利人女子苏婆波
    娑安乐无痛产无病之儿，作如是思惟：“［噫！］实不可思议，［噫！］实未曾有，如
    来有［如此］大神力，大威力。实此拘利人女子苏婆波娑因世尊之语安乐无痛产无
    病之儿。”大为欢喜，快心满足。拘利人女子苏婆波娑呼己夫作如是言：“夫！汝诣
    世尊之前，诣已依我语头面敬礼世尊足，而如是白世尊：‘大德！拘利人女子苏婆
    波娑头面敬礼世尊足。’更如是白世尊：‘大德！拘利人女子苏婆波娑怀妊七年七
    日出产难涩。今女安乐无痛产无病之儿。彼女以七日之食将供养比丘众。大德！世
    尊拘利人女子苏婆波娑欲供比丘众俱受七回食供养。’”“诺！”彼拘利子应诺拘利人
    女子苏婆波娑而诣世尊处礼敬世尊，坐于一隅。坐于一隅彼拘利子如是白世尊言：
   “大德！拘利人女子苏婆波娑头面礼世尊足。而如是白世尊：‘大德！拘利人女子苏
    婆波娑怀妊……难涩。今彼女安乐……乃至……供养比丘众俱请受之事。’”
        然彼时以佛陀为上首与比丘众已受一优婆塞招请明日之［供养］食。彼优婆塞
 17 为尊者大目犍连之侍者。世尊言尊者大目犍连曰：“目犍连！汝往彼优婆塞处如是语
    彼言：‘法友！拘利人女子苏婆波娑怀妊……乃至出产难涩。今彼女……乃至……
    欲为供养。’拘利人女子苏婆波娑行七回供养食已，汝侍者可行供养。”“唯然！大

        自说经                                                 七五
    --------------------------------------------------------------------------
        小部经典一                                             七六

    德！”尊者大目犍连应诺世尊，往彼优婆塞，作如是言：“法友！拘利人女子苏婆波
    娑……乃至……将行供养。拘利人女子苏婆波娑……乃至……行食供养已，汝可行
    之。”优婆塞曰：“大德！尊［师］大目犍连若为我财、命、信三法之证者，拘利人
    女子苏婆波娑可行七回供养食已，我亦欲行。”尊者大目犍连如是言：“法友！我于
    彼等之中，将为财、命二法之证者，信之证者实为汝自身。”优婆塞曰：“大德！尊
   ［师］大目犍连若为我财、命二法之证者，拘利人女子苏婆波娑……行供食……
    我当后行。”尊者大目犍连使彼优婆塞满意，诣世尊处如是白世尊言：“大德！彼优
    婆塞满意拘利人女子苏婆波娑行七回供养食，其后彼当行。”拘利人女子苏婆波娑以
    佛陀为上首七日间，以优良之硬软食物10，用己手供养比丘众至饱谢，使彼儿礼拜
    世尊及诸比丘众。尊者舍利弗告彼儿言：“儿！汝身体成为健康耶？所得饮食足系命
    耶11？无苦耶？”彼儿曰：“大德！舍利弗！我七年间在血壶中12。然身体将如何健
    康耶？如何［所得］饮食将足系命耶？”拘利人女子苏婆波娑云：“我儿与法将续有
 18 谈论。”大为欢喜快心满足。世尊言拘利人女子苏婆波娑曰：“苏婆波娑！汝再望得
    如是儿耶？”苏婆波娑答曰：“我望再得如是七儿。”世尊知此已，彼时唱此优陀那：
       “由不快者成快相，不喜者而成喜相，放逸者苦为乐相，克制放逸苦为乐。”

        九

        如是我闻。尔时，世尊住舍卫城东园鹿母讲堂。尔时，鹿母毗舍佉因有公务为
    憍萨罗波斯匿王所系，憍萨罗波斯匿王之裁判，不随鹿母之望。鹿母毗舍佉于日中诣
    世尊处，礼敬世尊，坐于一隅。世尊向坐于一隅之毗舍佉曰：“如何？毗舍佉！何
    故日中而来？”毗舍佉答曰：“大德！妾于此因有公务……乃至不随所望。”世尊知此
    已，彼时唱此优陀那：
       “从他之事总为苦，一切主权成为乐。若人有愿为所恼，盖为难超束缚者。”

        一○ 13

        如是我闻。尔时，世尊住阿菟夷之庵摩罗林。尔时，迦利瞿陀子尊者跋提梨迦，
    或入森林，或坐树下，或入空屋，常如是唱优陀那言：“实亦乐哉！实亦乐哉！”众
    多比丘等常闻迦利瞿陀子尊者跋提梨迦，或入森林，或坐树下，或入空屋，皆唱

        自说经                                                 七七
    --------------------------------------------------------------------------
        小部经典一                                             七八

 19 优陀那曰：“实亦乐哉！实亦乐哉！”闻此而彼等思惟：“汝等法友！迦利瞿陀子跋
    提梨迦，彼为上流俗人时，如有王者之乐，今修梵行必为不喜。彼忆念此故，或入
    森林……常如是唱优陀那曰：‘实亦乐哉！实亦乐哉！’”诸比丘等诣世尊处，礼敬
    世尊，坐于一隅。彼诸比丘如是白世尊言：“大德！迦利瞿陀子尊者跋提梨迦，或入
    森林……常如是唱优陀那曰：‘实亦乐哉！实亦乐哉！’迦利瞿陀子尊者跋提梨迦，
    彼为上流……必为不喜。彼忆念此故，或入森林……常如是唱优陀那曰：‘实亦乐
    哉！实亦乐哉！’”世尊言一比丘曰：“比丘！以我语言比丘跋提梨迦，汝如是云：
    ‘法友跋提梨迦！师招汝。’”“诺、大德！”彼比丘应诺世尊，往迦利瞿陀子尊者跋
    提梨迦，作如是言：“法友跋提梨迦！师招汝。”“诺、大德！”迦利瞿陀子跋提梨迦
    应诺彼比丘，诣世尊处，礼敬世尊，坐于一隅。世尊向坐于一隅之迦利瞿陀子尊者
    跋提梨迦如是言：“跋提梨迦！汝或入森林……常如是唱优陀那云：‘实亦乐哉！实
    亦乐哉！’为真实耶？”彼答曰：“然，大德！”世尊曰：“［若然］跋提梨迦！见如何
    理，或入森林……常如是唱优陀那云：‘实亦乐哉！实亦乐哉！’”彼答曰：“大德！
    我为彼上流俗人欲求王者之乐时，宫殿内守备善设，宫殿外守备亦善施设。城内守
    备善设，城外守备亦善施设。国内守备善设，国外守备亦善施设。大德！虽有如是
    守备警护，此我恐怖疑栗度日。然大德！今我或入森林，或坐树下，或入空屋，唯
 20 是独身，无恐怖疑栗，乐虽少而从顺活泼，以如鹿之心度日。大德！我见此理，故
    或入森林……常如是唱优陀那云：‘实亦……乐哉！’”世尊知此已，彼时唱此优陀
    那：
       “内心无怒离怖畏，超越此生与彼生，安乐而为无忧者，诸天尚不能得见。”
                                                              目真邻陀品第二
    摄颂曰：
        目真邻陀、王与杖、尊敬、优婆塞、孕妇、一人子、苏婆波沙，
        毗舍佉、跋提梨迦。

    注 1 Compare：MV.I,3.1-4 P.3五分律十五卷(大正藏、二二卷一0三页)，四分律三十二卷
        (大正藏、二二卷七八六页)，四分律十二卷(大正藏、二二卷六四七页)(只有优陀那)，
         根本说一切有部毗奈耶破僧事经五卷(大正藏、二四卷一二五~一二六页)，佛本行集经

        自说经                                                 七九
    --------------------------------------------------------------------------
        小部经典一                                             八○

         三十一卷(大正藏、三卷八00页)，众许摩诃帝经七卷(大正藏、三卷九五二页)，方广
         大庄严经十卷(大正藏、三卷六0一页)，修行本起经下(大正藏、三卷四七一页)，过去
         现在因果经三卷(大正藏、三卷六四四页)，太子瑞应本起经下(大正藏、三卷四七一页)，
         过去现在因果经三卷(大正藏、三卷六四四页)，太子瑞应本起经下(大正藏、三卷四七
         九页)等参照。
       2 杂阿含十六卷(大正藏、二卷一一0页)一部参照。
       3 佛本行集经三十一卷(大正藏、三卷八00页)，众许摩诃帝经七卷(大正藏、三卷九五
         一页)参照。
       4 Compare：Dhammapada 131,PP.19-20，法句经刀杖品(大正藏、四卷五六五页)参照。
       5 “求安乐生类］之原语 Sukhakamam,bhutam 在底本亦无，依暹罗本附加于此。
       6 “本质”之原语 upadhi 依奇鲁达斯释有五蕴、欲、烦恼、业之意义。元来此语为烦恼或
         取之意，后来关系于涅槃依此语译，遂至为指身体又身体之本质。如此在此语之解脱明显
         得见出变迁之迹象。
       7 妻女为女人普行沙门之略。夫则为普行沙门之略。
       8 “限欲饮”可译为至饱。
       9 注译一、二一页有 Parijinna(老、朽)。德译一、一四页参照。
      10 硬或软食物，可译为嚼食或啖食。
      11 “身体为健耶，(所得之)饮食足以系命耶”可译为起居安否，身体安泰耶？
      12 “我七年之间，在血壶之中”原文虽在后有，为明其意义先行译出。
      13 Compare：Cullavagga VII,I,5 PP,183-184;Jataka 10 Vol.I.P.140，佛本行经五十九卷
         (大正藏、三卷九二四页)，撰集百缘经九卷、八九(大正藏、四卷二四九页)参照。

 21            第三品  难陀品
        一

        如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，一比丘在世尊之近处，
    结跏趺坐，保持直身，继续忍耐前世业果所生剧烈苦痛，正念正智，无恼而坐。世

        自说经                                                 八一
    --------------------------------------------------------------------------
        小部经典一                                             八二

    尊见彼比丘在己之近处结跏趺坐……乃至……继续忍耐疼痛，正念正智，无恼而坐。
    世尊知此已，彼时唱此优陀那：
       “舍弃诸业之比丘，振落前世诸尘垢，竖立我无所见心，无有与人俱语要。”

         二1

         如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，世尊之叔母子尊者难
    陀，如是告诸比丘言：“汝等法友！我不喜梵行，不能保梵行，我欲舍戒还俗。”时
    一比丘，诣世尊处，礼敬世尊，坐于一隅。坐于一隅之彼比丘如是白世尊言：“大德！
 22 世尊之叔母子尊者难陀，如是告诸比丘言：‘汝等法友！我不喜梵行……乃至……
    我将还俗。’”世尊令一比丘曰：“比丘！汝以我语招比丘难陀云：‘法友难陀！师招
    汝。’”“唯然，大德！”彼比丘应诺世尊，往尊者难陀处，如是言：“法友难陀！师招
    汝。”“唯然，法友！”尊者难陀应诺彼比丘，诣世尊处，礼敬世尊，坐于一隅。世尊
    向坐于一隅之尊者难陀如是言：“难陀！我闻汝言诸比丘：‘汝等法友！我不喜梵行
    ……乃至……我欲舍戒还俗。’为真实耶？”难陀答言：“然，大德！”世尊曰：“难
    陀！何故汝谓‘不喜梵行，不能保梵行，欲舍戒还俗’？”答曰：“大德！我出家时，
    见释迦族姓美女梳半发，如是言我曰：‘王子！速归来。’大德！我思彼女，不喜
    梵行，不能保梵行……欲还俗。”世尊捉尊者难陀之腕，犹如力士之伸曲腕、曲伸腕，
    迅速消失于祇陀林出现于三十三天。尔时，五百鸠足天女奉侍释提桓因而来。世尊
    如是招难陀言：“难陀！汝未见此等五百鸠足天女耶？”答曰：“唯然！大德2！”世
    尊曰：“难陀！汝如何思之？释迦族姓美女与此等五百鸠足天女，何者较美丽可
 23 爱？”答曰：“大德！释迦族姓美女恰如手足被烧，耳鼻被割之牝猿，大德！释迦族
    姓美女比此等五百天女不及四分之一，亦不值四分一之半，实不可较量。此等五百
    天女实较美丽可爱。”世尊曰：“难陀！可喜，难陀！可喜。为得此等五百鸠足天女，
    我将为汝保证。”难陀曰：“大德世尊！若为我保证将得此五百天女，大德世尊！我
    将乐梵行。”世尊捉尊者难陀之腕恰如……乃至……速由三十三天消失，出现于祇陀
    林。比丘众闻此言曰：“世尊之叔母子尊者难陀为天女故而行梵行，为得此等五百鸠
    足天女，世尊为彼保证。”尊者难陀之友比丘等呼尊者难陀为佣人、为小商人，如是
    言之：“尊者难陀非谓佣人耶？尊者难陀非谓小商人耶？尊者难陀为天女故非谓行

        自说经                                                 八三
    --------------------------------------------------------------------------
        小部经典一                                             八四

    梵行耶？为得五百鸠足天女，世尊非为彼保证耶？”尊者难陀烦恼愤嫌友等之谓为佣
    人，又谓为小商人之语，独自远离而不放逸，转心精勤自信，不久善男子善出家而
    为无家之身，穷极无上梵行之目的，于现法住自证知、实现逮达。即知生已尽，梵
    行已立，所作已办，更不受后有。尊者难陀成为阿罗汉之一人。天女等于夜更时，
    更美丽照耀全祇陀林，诣近世尊，礼敬世尊，立于一隅。立于一隅之彼天女等如是
 24 白世尊言：“大德！世尊之叔母子尊者难陀诸漏灭尽，于现法心解脱、慧解脱，自证
    知逮达实现而住。”世尊亦如是以生智谓：“难陀灭尽诸漏而无漏……逮达实现而
    住。”尊者难陀于彼夜更后，诣世尊处，礼敬世尊，坐于一隅。坐于一隅之尊者难陀
    如是白世尊言：“大德！为得五百鸠足天女，世尊为我保证。然大德！我向世尊欲解
    彼约。”世尊曰：“难陀！以我心已知汝心，‘难陀灭尽诸漏而……逮达实现而住。’
    天人等亦告我云：‘大德！世尊之叔母子尊者难陀诸漏灭尽而……逮达实现而住。’
    难陀！汝无执著，心解脱诸漏，然我将解约。”世尊知此已，彼时唱此优陀那：
       “越泥土之沼，破诸欲之荆，达愚痴之灭，无栗苦乐事，如是出家者，彼成真
         比丘。”

        三

        如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，以野输阇为上首与五
    百比丘等欲礼拜世尊来至舍卫城。如是诸来比丘与住园比丘等互相问讯，设坐卧具，
    整诸钵衣，立大音声。世尊告阿难曰：“阿难！犹如渔师以大音声争鱼时。究竟为何
    者？”答曰：“大德！以野输阇为上首与五百比丘等欲礼拜世尊来至舍卫城。彼诸来
    比丘等……乃至整钵衣，立大音声。”世尊曰：“阿难！然以我语，言彼比丘等曰：
    ‘师招尊者等。’”“唯然，大德！”尊者阿难应诺世尊，诣言彼比丘等曰：“师招尊者
 25 等。”“唯然，法友！”彼比丘等应诺尊者阿难而诣见世尊，敬礼世尊，坐于一隅。世
    尊向坐于一隅之比丘等言曰：“诸比丘！汝等何故立大音声，犹如渔师之争鱼？”如
    此言已，尊者野输阇如是白世尊言：“大德！此五百比丘等欲礼拜世尊来至舍卫城。
    此诸来比丘等……乃至……整衣钵，立此大音声。”世尊曰：“汝等比丘！我斥汝等，
    汝等当速去，汝等勿傍我住。”“唯然，大德！” 彼比丘等应诺世尊，从座起礼敬而行
    右绕之礼，整坐具，携钵衣为往跋阇国游行而出发。次第游行至跋阇国婆求末河，

        自说经                                                 八五
    --------------------------------------------------------------------------
        小部经典一                                             八六

    于河畔设置草屋入雨安居。住雨安居时，尊者野输阇如是告比丘等言：“汝等法友！
    世尊望我等之利益，以我等之图利益，同情我等，仁慈追放我等。如何汝等法友！
    我等应如世尊之欢喜，营造我等之住居。”“唯然，法友！”彼比丘等应诺尊者。彼比
    丘等住不放逸而精勤专心，在雨安居之间，皆悉逮得三明。时，世尊随意住舍卫城
    后，向毗舍离游行而出发，次第游行来至毗舍离。世尊住毗舍离大林重阁讲堂。世
 26 尊以己心忖度思惟而言尊者阿难曰：“阿难！依我所见，彼方向存光明。阿难！我感
    彼方光明。彼方是婆求末河畔比丘等居住之处。我不厌思欲赴彼处。阿难！汝遣使
    向婆求末河畔比丘等前作如是云：‘师招尊者。师欲见尊者等。’”“唯然，大德！”
    尊者阿难应诺世尊，至一比丘作如是言：“法友！汝往婆求末河畔比丘等前作如是
    云：‘师招尊者等。师欲见尊者。’”“唯然，法友！”彼比丘应诺尊者阿难，犹如力
    士伸曲腕，曲伸腕，由大林重阁讲堂消失，而出现于婆求末河畔比丘等前。彼比丘
    告婆求末河畔比丘等言：“师招尊者等，师欲见尊者等。”“唯然，法友！”彼比丘等
    应诺彼比丘而整坐具，携钵衣，犹如……速由婆求末河畔消失，而出现于大林重阁
    讲堂世尊面前。彼时，世尊坐入不动三昧。彼比丘等思惟：“世尊今在何方而住耶？”
    彼比丘等又复思惟：“世尊今入不动三昧。”彼等亦坐入不动三昧。尊者阿难于更初
    分已过之时，即从座起偏袒一肩向世尊合掌作如是言：“大德！今夜更初分已过，诸
    来之比丘等久坐。大德！请世尊与诸来比丘等共言说！”虽如此云，而世尊默然。尊
 27 者阿难再于夜更中分已过时，即从座起偏袒一肩向世尊合掌，如是白世尊言：“大
    德！今夜更中分已过。诸来比丘等久坐。大德！请世尊与诸来比丘等互共言说。”世
    尊再次默然。三度尊者阿难于夜更后分已过，夜明日升之时，即从座起偏袒一肩向
    世尊合掌，如是白世尊言：“大德！今夜更后分已过，夜明日升。诸来比丘等久坐。
    大德！请与诸来比丘等互共言说。”时，世尊即从三昧起如是言尊者阿难曰：“阿难！
    汝若有所知，当无所答。阿难！我今与五百比丘等俱坐入不动三昧。”世尊知此已，
    彼时唱此优陀那：
       “克服欲之荆，亦克服恶口，杀生与束缚，均亦被克服，斯人于苦乐，如山不
         动摇。如是出家者，此为真比丘！”

        自说经                                                 八七
    --------------------------------------------------------------------------
        小部经典一                                             八八

        四

        如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者舍利弗近于世尊
    结跏趺坐，端身正念。世尊见尊者舍利弗于近己而结跏趺坐，端身正念。世尊知此
    已，彼时唱此优陀那：
       “犹如磐石山，竖立不动摇，比丘断愚痴，似山无动摇。”

        五

 28     如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者大目犍连于近
    尊结跏趺坐，善竖立向身内念。世尊见尊者大目犍连近己……善竖立向身内念。世
    尊知此已，彼时唱此优陀那：
       “善竖立向身念，善自制六触处。常入定之比丘，将知己之涅槃。”

        六3

        如是我闻。尔时，世尊住王舍城竹林迦兰陀园。尔时，尊者毕陵迦婆蹉以贱人
    呼比丘等。时，诸比丘诣往世尊处，礼敬世尊，坐于一隅。坐于一隅之比丘等，如
    是白世尊言：“大德！尊者毕陵迦婆蹉以贱人呼比丘等。”世尊告一比丘：“比丘！汝
    以我语呼毕陵迦婆蹉云：‘法友毕陵迦婆蹉！师呼汝。’”“唯然，世尊！”彼比丘应
    诺世尊，往尊者毕陵迦婆蹉处，向彼如是言：“法友！师呼汝。”“唯然，法友！”尊
    者毕陵迦婆蹉应诺彼比丘，即诣佛所，敬礼世尊，坐于一隅。世尊向坐于一隅之尊
    者毕陵迦婆蹉言：“婆蹉！闻汝以贱人呼比丘等，为真实耶？”答：“唯然，大德！”
    世尊思惟毕陵迦婆蹉之前生，如是向比丘等言：“汝等比丘！对比丘婆蹉勿愤。汝等
    比丘！婆蹉无有嗔恚汝等，呼比丘等为贱人。汝等比丘！比丘婆蹉五百生续生于婆
 29 罗门家。此贱人之语为彼长久所惯用，是故婆蹉以贱人呼比丘等。”世尊知此已，彼
    时唱此优陀那：
       “无谄无慢贪尽，无我所见无欲，舍忿镇心之人，彼可为婆罗门，惟彼可为比丘，

        自说经                                                 八九
    --------------------------------------------------------------------------
        小部经典一                                             九○

         惟彼可为沙门。”

        七

        如是我闻。尔时，世尊住王舍城竹林迦兰陀迦园。尔时，尊者大迦叶住毕钵罗
    窟，结跏趺坐入一三昧七日间。尊者大迦叶经七日后，即从定起。尊者大迦叶从定
    起而自思惟：“我将往王舍城托钵。”时，五百诸天众使尊者大迦叶易得食。尊者大
    迦叶斥彼五百诸天众，晨早著内衣携钵衣，入王舍城托钵。彼时，释提桓因欲施尊
    者大迦叶食，化作织工人。阿修罗女善生化作纺织人4。尊者大迦叶于王舍城次第
    乞食，近于释提桓因之住居。释提桓因见尊者大迦叶由远而来，由家出迎，亲手取
    钵入家，馈取食物，满钵与尊者大迦叶。此施食中：有种种羹、种种副菜、种种羹
 30 味副菜食等。尊者大迦叶自思惟：“有如此神力，此者为何人？”尊者大迦叶又复思
    惟：“此为释提桓因。”如此知之，尊者大迦叶言释提桓因曰：“拘翼［帝释］！此汝
    所为，勿再为此。”释提桓因曰：“大德，迦叶！我等亦须［积］功德，我等亦应作
    福。”释提桓因礼敬尊者大迦叶，右绕为礼而飞上空中，于空中三度唱如是优陀那：
       “实施，向迦叶善行最上施。实施……善行……。”
        世尊以清净超人天耳，闻释提桓因飞上空中唱优陀那：“实施……善行……。实
    施……善行……。”世尊知此已，彼时唱此优陀那：
       “比丘依托钵而生，自养不畜养他人，寂静常住于正念，诸天尚更羡此人。”

        八

        如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，托钵食后归来，于迦
    里梨树［傍］圆形尖顶屋堂，聚集众多比丘等引起如是之话题：“汝等法友！比丘托
    钵，出行乞食，往来屡屡眼见快色，屡屡耳闻快声，屡屡鼻嗅快香，屡屡舌味快味，
    屡屡身触快触处。汝等法友！出行托钵，比丘受人尊重，恭敬供养，而行托钵。汝
    等法友！我等亦欲成托钵者。屡屡眼见快色，屡屡耳闻快声，屡屡鼻嗅快香，屡屡
 31 舌味快味，屡屡身触快触处。我等亦受人尊重，恭敬供养，而行托钵。”尔时，彼比
    丘等所起话题未终了。世尊于日暮从独坐而起，至迦里梨树傍之圆形尖顶屋堂，坐
    所设之座。就座已，世尊如是言比丘等曰：“汝等比丘！汝等所起如何话题未终了。”

        自说经                                                 九一
    --------------------------------------------------------------------------
        小部经典一                                             九二

    答曰：“大德！由托钵食后归来，于迦里梨树［傍］圆形尖顶屋堂集坐，我等所起如
    是话题：‘出行托钵……乃至……而行托钵。’大德！我等所起话题未终了。［然］
    尔时，世尊进来。”世尊曰：“汝等比丘！如此谈话，汝等善男子由信心出家而为无
    家者为不适当。汝等比丘！汝等聚集应为二事，即为法谈与圣者之沉默。”世尊知此
    已，彼时唱此优陀那：
       “比丘由托钵而生，自养不畜养他人，诸天尚更羡此人。若彼不恃声赞辞。”

        九

        如是我闻。尔时，世尊住舍卫国祇陀林给孤独园。时，托钵食后……［参照前
    经］……众多比丘等引起如是话题：“汝等法友！谁知技艺？谁学技艺？何人为技艺
    中第一者？”于此处某者如是5 云：“御象术为技艺中第一者。”某者如是云：“御马
    术为技艺中第一者。”某者如是云：“御车术为技艺中第－者。”某者如是云：“印契
    术为技艺中第一者。”某者如是云：“算术为技艺中第一者。”某者如是云：“数术为
  32技艺中第一者。”某者如是云：“书术为技艺中第一者。”某者如是云：“诗术为技艺
    中第一者。”某者如是云；“顺世术为技艺中第一者。”某者如是云：“田相术为技艺
    中第一者。”尔时，于彼比丘等所起话题未终了。世尊于日暮……乃至……［参照三
    之八］ 如是言比丘等曰：“汝等比丘……未终了。”答曰：“大德！食后……乃至
    一……［如前经］ 引起如是话题：‘汝等法友！谁知技艺？……为技艺中第一者？’
    某者云：‘御象术为技艺中第一者……乃至田相术为技艺中第一者。’ 大德！在我
    等所起此话题未终了。尔时世尊进来。”世尊如是曰：“汝等比丘！……乃至……［参
    照三之八］为法谈与圣者之沉默。”世尊知此已，彼时唱此优陀那：
        “6不依技艺而生存，轻欲利事制诸根，当于诸事得解脱，为无家者而行脚，
          无我所见亦无欲，杀恶魔而独行者，如是出家之行者，乃为真正之比丘。”

        一○ 7

        如是我闻。尔时，世尊初成正觉，住优楼比螺尼连禅河畔菩提树下。尔时，世
    尊结跏趺坐，继续坐享七日间解脱乐。经七日后，世尊从定起而佛眼遍观世间，见
    诸有情或由贪、嗔、痴所生诸苦所恼，受诸热恼所烧。世尊知此已，彼时唱此优陀

        自说经 　　　　　　　　　　　　　　　　　　　　　　　　九三
    --------------------------------------------------------------------------
        小部经典一                                             九四

    那：
      “此世间为热苦性，为触所累谈己病，盖此为此能思事，终而有与相异事。
        变化世间达生有，而为生有之所累，虽然世间诸有情，而惟喜彼之生有。
        人若喜时是怖畏，若有怖畏是为苦，惟欲舍离此生有，必当惟修此梵行。
        无论沙门婆罗门，如依生有语离脱，我云此等梵行者，皆由生有未脱离。
        无论沙门婆罗门，如依非有语出离，我云此等梵行者，皆由生有未出离。
        此苦8皆由本质生，由取灭尽苦无生。
        广见如此诸世间，生类所累由无明，一切世间诸有情，喜生不得解脱者。
        不论成为任何物，随方随处皆生有，此等生有无常苦，成为一切转变法。
        如是依正智，如实见此者，生有渴爱灭，非有渴爱喜9。
        诸渴爱之灭，灭贪为涅槃，入涅槃比丘，无取不再生，恶魔被战败，超越诸
        生有。”
                                                              难陀品第三
    摄颂曰：
        业与难陀、野输阇，舍利弗与拘律陀，
        毕陵迦、迦叶、托钵，技艺、世间此为十。

    注1 增一阿含九卷惭愧品(大正藏、二卷五九一页)，出曜经二十四卷(大正藏、二卷七三九
        ~七四0页)，佛本行经五十七卷(大正藏、三卷九一五~九一六页)参照。
      2 “否、大德！”之本文虽为 evam bhante 对否定之问从和文之例而译。(应作唯然，暹罗
        本亦作唯然)
      3 增一阿含三卷弟子品(大正藏、二卷五五八页)一部参照。
      4 梭之原语在协会本虽有品 vasala 而可为暹罗本之 tasala。
      5 “某者如次］ 亦可为某者等如是。今为使易解如是译之。
      6 瑜伽师地论十九卷偈(大正藏、三十卷三八五页)参照。
      7 佛本行经三十二卷(大正藏、三卷八0五页)参照。
      8 在协会本意难通。仍从暹罗本。
      9 暹罗本脚注，在本经注释二一五页有“不喜非有”。

        自说经                                                 九五
    --------------------------------------------------------------------------
        小部经典一                                             九六

 34            第四品  弥醯品

        一 1

        如是我闻。尔时，世尊住奢利伽之奢利伽山。尔时，尊者弥醯为世尊侍者。尊
    者弥醯诣世尊处，礼敬世尊，立于一隅。立于一隅之尊者弥醯如是白世尊言：“大德！
    我欲入阇斗村托钵。”世尊曰：“弥醯！今正思善时2，汝可为之。”尊者弥醯晨早持
    钵衣，入阇斗村托钵。往阇斗村托钵，食后由托钵归来，往金鞞河畔散步往来、逍
    遥、休息于金鞞河畔，见庵摩罗林可爱可乐而自思惟：“此庵摩罗林，实可爱可乐。
    此林实是精勤善男子修行最适之处。世尊若听许我，我当入此庵摩罗林精勤修习。”
    尊者弥醯诣世尊处，礼敬世尊，坐于一隅。坐于一隅之尊者弥醯如是白世尊言：“大
    德！我晨早著内衣持钵衣，入阇斗村托钵。往阇斗村托钵，食后由托钵归来，近于
    金鞞河畔，散步往来、逍遥、休息于金鞞河畔，见庵摩罗林可爱可乐而自思惟：‘此
    庵摩罗林实是可爱可乐。此林实是精勤善男子修行最适之处。世尊若听许我，我当
 35 入庵摩罗林精勤修习。’”彼如是言已，世尊言尊者弥醯曰：“弥醯！今我一人。于他
    比丘之来前，［暂］待之。”尊者弥醯再如是白世尊言：“大德！世尊更无应为之事，
    为无积此之要。然大德！我更有应为之事，为有积圣道之要。大德！若听许我，我
    将入庵摩罗林精勤修行。”世尊再如是言彼曰：“弥醯！今我一人。……他比丘来前，
   ［暂］待之。”尊者弥醯三度如是白世尊言：“大德！世尊……我将入庵摩罗林精勤
    修行。”世尊曰：“弥醯！汝谓精勤修习，弥醯！汝今正思善时，汝可为之。”尊者弥
    醯从座而起，礼敬世尊，右绕而去，彼则往庵摩罗林，遍行林中，为日中休息坐于
    一树下。住于彼庵摩罗林之尊者弥醯愈益起三恶不善之觉3，即欲觉、恚觉、害觉。
    尊者弥醯起如是思惟：“实不可思议。实为未曾有。我由信心出家而为无家之身。然
    受此三不善觉所袭，即欲觉、恚觉、害觉。”尊者弥醯日暮由独坐而起，诣世尊之处，
 36 礼敬世尊，坐于一隅。坐于一隅之尊者弥醯如是白世尊言：“大德！我住庵摩罗林起
    三恶不善觉，即欲觉……大德！我起如是思惟：‘实为不可思义……乃至……受
    此三不善觉所袭。’”世尊言彼弥醯曰：“弥醯！有五法使未熟之心圆满解脱。何为五

        自说经                                                 九七
    --------------------------------------------------------------------------
        小部经典一                                             九八

    法？(一)于此弥醯！比丘有善友，有善伴。弥醯！此能使未熟之心圆满解脱，是第一
    之法。(二)复次弥醯！比丘持戒依波罗提木叉摄护为节己，有［正］行处亲近处，见
    小罪亦怖畏，为受持学处者。弥醯！此能使未熟之心圆满解脱，是第二之法。(三)复
    次弥醯！比丘排除烦恼，适于开心且对厌嫌、离欲、灭尽、安静、正智、等觉、涅
    槃导为十全之话，即少欲之话、知足之话、远离之话、与他不杂处之话、精进之话、
    戒法之话、禅定之话、智慧之话、解脱之话、解脱智见之话等，得如此之话者，亦
    得无烦者，亦得无苦者。弥醯！此能使未熟之心圆满解脱，是第三之法。(四)复次弥
    醯！比丘住于勇猛精进，舍不善法而为欲行善法，有决断而勇健，成不舍善法者。
    弥醯！此能使未熟之心圆满解脱，是第四之法。(五)复次弥醯！比丘为智者，如实知
    起灭之智慧、为圣洞察之智慧、正导苦灭尽之智慧具足者。弥醯！此能使未熟之心
    圆满解脱，是第五之法。
        弥醯！有善友、善伴、善友人之比丘，被期待为如次之事。即彼为持戒者、依
    波罗提木叉之摄护为节己，有［正］行处亲近处，见小罪亦怖畏，此为应学习受持
 37 学处者之事。弥醯！有善友……之比丘被期代待为如此之事。即被排除烦恼适于开心
    且对厌嫌、离欲、灭尽、安静、正智、等觉、涅槃导为十全之话，即少欲之话、知
    足之话、远离之话4、与他不杂处之话、精进之话、戒法之话、禅定之话、智慧之
    话、解脱之话、解脱智见之话等，得如此之话者，亦得无烦者，亦得无苦者应为之
    事。弥醯！有善友……比丘被期待为如次之事。即彼住于勇猛精进，为舍不善法，
    欲行善法，有决断而勇健，此为善法，不舍善法者之事。弥醯！有善友……比丘被
    期待为如次之事。即彼为智者，此为具足［如实］知起灭之智慧、成为圣洞察之智
    慧、正导苦灭尽之智慧者之事。然弥醯！比丘立此等五法，更应修习四法。即为舍
    贪应修不净观，为舍恚应修慈悲观，为灭觉应修数息观5，为根绝我慢应修无常观。
    弥醯！然，有无常想者竖立无我想，有无我想者于现法根绝我慢即达涅槃。”世尊知
    此已，彼时唱此优陀那：
       “觉为卑小者，觉为微细者，为心之喜悦，以从于此行。不知觉心者，而为摇动
         心，由生趣向生。
         知此等觉心，有正念之人，精勤而自制。佛从此等行，从心之喜悦，舍弃尽无
         余。”

        自说经                                                 九九
    --------------------------------------------------------------------------
        小部经典一                                             一○○

        二

        如是我闻。尔时，世尊住拘尸那罗末罗族沙罗林之和跋单。尔时，众多比丘等
    住近世尊之森林洞窟，自高、憍慢而浮薄，多言、多辩而忘念，缺正智，不镇心，
 38 迷心而不制诸根。世尊见众多比丘等住近森林之洞窟，自高、憍慢而浮薄，多言、
    多辩而忘念，缺正智，不镇心，迷心而不制诸根。世尊知此已，彼时唱此优陀那：
       “不护身而陷邪见，昏沉睡眠所战胜，憍慢浮薄多饶舌，终为恶魔所征服。
         正思惟为清净处，正见为先护心者，知生灭而胜昏沉，比丘皆舍诸恶趣。”

        三

        如是我闻。尔时，世尊与大比丘众俱往憍萨罗国。世尊由道路而下，往一树下
    设座而坐。时有一牧牛者，诣世尊处，礼敬世尊，坐于一隅。坐于一隅之牧牛者，
    依世尊之法话，教示激励欢喜，使牧牛者喜悦如是白世尊言：“大德！世尊与比丘众
    明日俱受我供养食。”世尊默然承诺。彼牧牛者，知世尊已应诺，即从座起，礼敬世
    尊，行右绕礼而去。彼牧牛者夜更后，于己家准备多水少粥及新醍醐味，而往告世
    尊：“大德！今正调食事已。”世尊晨早著内衣持钵衣，与比丘众俱至彼牧牛者家坐
 39 于所设座。彼牧牛者以多水少粥及新醍醐味，以佛陀为上首用己手供养至诸比丘众
    饱谢。彼牧牛者于世尊之食终离钵，取一低座，坐于一隅。坐于一隅之牧牛者，依
    世尊法话，教示激励欢喜，使彼牧牛者喜悦，从座起去。世尊去后不久，有一男子
    于国境内杀害彼牧牛者。众多比丘等如是白世尊言：“大德！今日以佛陀为上首及比
    丘众等，牧牛者以多水少粥及新醍醐味，用己手供养至饱谢。大德！彼牧牛者被一
    男子于国境内杀害。”世尊知此已，彼时唱起优陀那：
       “6恶者向恶行，为此欲为彼，恨者向恨者，为此欲为彼，由彼恶导心，欲彼
         更为恶。”

        四7

        如是我闻。尔时，世尊住王舍城竹林迦兰陀迦园。尔时，尊者舍利弗、尊者大
    目犍连住迦布德迦。尔时，尊者舍利弗于明月之夜，剃发而坐屋外入一三昧。时有

        自说经                                                 一○一
    --------------------------------------------------------------------------
        小部经典一                                             一○二

    二友夜叉，因事务由北方而赴南方。彼夜叉等，见尊者舍利弗剃发坐于屋外入一三
    昧。见之一夜叉如是言他夜叉曰：“友！我思向此沙门之头欲加一击8。”如此云
 40 已，彼夜叉如是言此夜叉言：“友！请止！勿击沙门。友！彼沙门伟大而有大神力、
    有大威力。”彼一夜叉再如是告他夜叉言：“友！我思向此沙门之头欲加一击。”彼夜
    叉再如是告此夜叉言：“友！请止……有大神力、有大威力。”三度彼夜叉如是告他
    夜叉言：“友！我思……欲加一击。”一夜叉不顺从他夜叉，彼夜叉以击长老舍利弗
    之头。彼一击已为七拉陀那又七拉陀那半之象沈地中，或打壤大山顶之力。然彼夜
    叉言：“热！热！”而立即陷入大地狱中。尊者大目犍连以清净超人之天眼，见彼夜
    叉向尊者舍利弗之头加以一击。见而诣舍利弗处，作如是言：“法友！身体为健耶？
   ［所得］饮食足系命耶？无苦耶？”答曰：“法友目犍连！我身体为健。法友目犍连！
    我所得饮食足为系命。但我头有微痛。”尊者目犍连作如是言：“法友舍利弗！为不
    可思议。法友舍利弗！为未曾有。汝舍利弗有如此大神力，有大威力事耶？法友舍
    利弗！此处有一夜叉向汝头加以一击。彼实为一大击。彼一击为七拉陀那……为打
    坏大山顶之力。然尊者舍利弗乃如是曰：‘法友目犍连！我身体为健。法友目犍连！
    我［所得］饮食足为系命，但我头有微痛。’”尊者舍利弗作如是言：“法友目犍连！
    为不可思议，法友目犍连！为未曾有。尊者大目犍连有大神力，有大威力。汝实得
    见夜叉。然我今尚不能见泥鬼。”世尊以清净超人之天耳闻此等二大龙象如此对谈。
    世尊知此已，彼时唱此优陀那：
 41    “9 譬喻为磐石，彼心无动摇。应染无染著，应怒而无怒。如此修练心，何处
         苦将来？”

        五10

        如是我闻。尔时，世尊住憍赏弥瞿私多林。尔时，世尊住烦11扰中。即为比丘、
    比丘尼、优婆塞、优婆夷、王者、王大臣、外道、外道弟子等所烦扰，居住苦恼而
    不安乐。世尊如此思惟：“我今为烦扰而住。即为比丘、比丘尼……外道弟子等所烦
    扰，居住苦而不安乐。我将独自离群而住。”世尊晨早著内衣持钵衣入憍赏弥托钵。
    往憍赏弥托钵食后由托钵归来，自折坐卧之具持钵衣，亦不告侍者，亦无暇告比丘
    众，独自无二往赴波陀林游行，次第游行入波陀林。于此，世尊住波陀林之所护林

        自说经                                                 一○三
    --------------------------------------------------------------------------
        小部经典一                                             一○四

    跋陀沙罗树下。时，有某贵象12，己为牡象、牝象、少象、幼象等之烦扰。彼食尖
    端切断之草，彼等食彼挠折之枝，彼饮浊水，彼由河上来时，牝象等即行摩触其体。
    如是彼贵象被烦扰，居住苦而不安乐。彼贵象如是思惟：“我今为牡象、牝象、少象、
    幼象等所烦扰。我食尖端切断之草，彼等食我挠折之枝，我饮浊水，我由河上来时，
    牝象等即行摩触我体。如此我被烦扰，居住苦而不安乐。我欲独自离群而住。彼贵
 42 象由离群而住波陀林所护林之跋陀沙罗树下，赴世尊之前。赴而彼贵象在世尊住在
    彼土地，以鼻拔草，并为世尊调饮水及用水。独坐思惟之世尊心起如是念：“我先所
    烦扰而住。即为比丘、比丘尼……外道弟子等所烦扰，居住苦而不成安乐。我今住
    于不为所烦扰。即不为比丘、比丘尼……外道弟子等所烦扰，居住幸而安乐。”彼贵
    象亦起如是心念：“我先住于为牡象、牝象、少象、幼象等所烦扰。我食尖端切断之
    草，彼等食我挠折之枝，我饮浊水，我由河上来，牝象等即行摩触我体。如此我被
    烦扰，居住苦而不安乐。此我今为不被牡象、牝象、少象、幼象等烦扰而住。我食
    尖端未断切之草，彼等无食我挠折之枝，我不饮浊水，我由河上来，牝象等不行摩
    触我体。如此我不被烦扰，居住幸而安乐。”世尊知己之远离，又以彼之心，识彼贵
    象心之所念，彼时唱此优陀那：
       “有牙长如辕，象优此之心，独乐在林间，优者13心一如。”

        六

        如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者宾头卢颇罗堕誓
    于世尊之近处结跏趺坐，端身正念。彼已为森林住者、托钵者、粪扫衣者、持三衣
    者、少欲者、知足者、远离者、不与他之杂处者、勇猛精进者、头陀说者、增上心
 43 定专念者。世尊见尊者宾头卢颇罗堕誓之近己结跏趺坐，端身正念，彼为森林住者、
    托钵者、粪扫衣者、持三衣者、少欲者、知足者、远离者、与他不杂处者、勇猛精
    进者、头陀说者、增上心定专念者。世尊知此已，彼时唱此优陀那：
       “14无诽无害事，波罗提木叉，自制食节度，坐卧于闲处，专念增上心，是为诸
         佛教。”

        自说经                                                 一○五
    --------------------------------------------------------------------------
        小部经典一                                             一○六

        七

        如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者舍利弗于世尊之
    近处结跏趺坐，端身正念。少欲知足，远离不与他杂处，努力精进，增上心定专念
    者。世尊见尊者舍利弗在近处结跏趺坐，端身正念。少欲知足，远离不与他杂处，
    努力精进，增上心定专念者。世尊知此已，彼时唱此优陀那：
       “有增上心不放逸，牟尼学于寂默15 道。如此之心为静止，常有正念无忧事。”

        八16

        如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，世尊被尊重、被恭敬、
    被供养多得衣服、饮食、坐卧具及疾病医药品等资具。比丘众亦被尊重……得……
    等资具。然普行外道等不得忍世尊及比丘众之受尊敬，近于普行外道孙陀利女作如
    是言：“妹！有为亲族图谋之心耶？”答曰：“尊师等！将欲妾为何？妾得适于何
    耶？妾为亲族亦可舍命！”普行外道等作如是言：“妹！若然常赴祇陀林。”“唯然！
 44 尊师等！”普行外道孙陀利女，应诺普行外道等而常赴祇陀林。彼普行外道等，知普
    行外道孙陀利女常来祇陀林，已被诸人等所见，于是夺彼女之命埋于祇陀林之沟坑，
    往见憍萨罗之波斯匿王，对王作如是言：“大王！我等不见彼普行沙门女孙陀利。”
    王曰：“然汝等思［彼女］在何处？”外道普行沙门等答曰：“大王！将在祇陀林。”
    王曰：“然汝等可搜寻祇陀林。”彼外道普行沙门等搜寻祇陀林，将舍弃之死体由沟
    坑中拉起乘于卧榻，持运于舍卫城由街路至街路，由巷而赴巷，于诸人之中如次小
    声传言：“尊师等！试观释子等之所为，无耻之此等沙门释子，乃污戒者、恶行者、
    妄语者、非梵行者。然此等自称为法行者、和平住者、梵行者、实语者、持戒者、
    善行者。此等者无沙门道，此等者无婆罗门道，此等者灭沙门道，此等者灭婆罗门
    道。如何此等而有沙门道耶？如何此等而有婆罗门道耶？此等远离沙门道，此等远
    离婆罗门道。何男子之所为事17而夺女人之命耶？”彼时于舍卫城诸人见比丘等，以
    不良荒谬之语诽骂已，使怒使恼而如是言：“为无耻事，彼沙门释子等，乃污戒者……
    乃至……夺女人之命耶？”时众多之比丘等晨早著内衣持钵衣，入舍卫城托钵。往舍
 45 卫城托钵，食后由托钵归来，诣世尊处，礼敬世尊，坐于一隅。坐于一隅之彼比丘

        自说经                                                 一○七
    --------------------------------------------------------------------------
        小部经典一                                             一○八

    等白世尊言：“今于舍卫卫城，诸人见比丘等以荒谬之语诽骂已，使怒使恼而如是言：
    ‘为无耻事，彼沙门释子等，乃污戒者……乃至……夺女人之命耶？’”世尊如是曰：
    “汝等比丘！此一音声，将不久，恐有七日间。过七日后，即自消失。此诸人见比丘
    等，以不良荒谬之语诽骂使怒使恼，汝等以次偈非难彼等。”曰：
       “语虚言者赴恶趣18，言非我为者亦同，两者相同行来世，卑行诸人他［亦然］。”
        彼比丘等于世尊前学习此偈，对于见比丘以不良之语使恼诸人，则以偈非难之：
    “语虚言者赴恶趣，……乃至……他人［亦然］。”诸人如次思惟：“此非彼等沙门释
    子所为。此沙门释子非为彼事，彼等自誓。”其音声已不久，于七日过后消失。众多
    比丘等诣世尊处，礼敬世尊，坐于一隅。坐于一隅彼比丘等如是白世尊言：“大德！
    实为不可思议。大德！实为未曾有。大德！世尊如是善说：‘汝等比丘！此一音声
    将不久，七日过后，即自消失。’大德！彼音声今已消失。”世尊知此已彼时唱此优
    陀那：
       “诸人不自制19，以语伤他人，恰如来战场，以矢20伤象军。比丘闻粗语，应忍
         无秽心。”

        九

 46     如是我闻。尔时，世尊住王舍城竹林迦兰陀迦园。尊者优波先那婆檀提子，独
    坐思惟，心起如是之念：“实我得，实我善得。我师是世尊、应供、正等觉者。我已
    于善说法、律21出家而为无家之身。我同梵行者，是持戒善法之人。我于戒为充足
    者，我心已镇定，我心成一境为漏尽阿罗汉。我有大神力，我有大威力，我生也善，
    我死也善。”世尊之心知尊者优婆先那婆檀提子心之所念，彼时唱此优陀那：
       “生命若无苦22，死终亦无悲，贤者若见道，悲中无悲事。比丘断有爱，其心能
         镇静，生生尽轮回，再无受生事。”

        一○

        如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者舍利弗近于世尊
    处，结跏趺坐，持身正直，观察己心安静而坐。世尊见尊者舍利弗近于己处结跏趺
    坐，持身正直，观察己［心］安静而坐。世尊知此已，彼时唱此优陀那：

        自说经                                                 一○九
    --------------------------------------------------------------------------
        小部经典一                                             一一○

       “得心之安静，比丘折支柱23，生生尽轮回，解脱恶魔缚。”
                                                               弥醯品第四
    摄颂曰：
        弥醯、憍慢、牧牛者，月夜第五为贵象，
        宾头卢与舍利弗，孙陀利为第八经，
        优婆先那檀提子，最后舍利弗为十经。

    注 1 中阿含十卷弥醯经(大正藏、一卷四九一页),Compare：A.N.IX,3,Vol.IV PP.350-359。
       2 “今正思为善时”可译为今正思为适时。
       3 三恶不善之觉即欲觉、恚觉、害觉，亦可译为如汉译三恶不善之念即欲念、恚念与害念。
       4 “知足之话”“远离之话”之原语 Santutthikatha,Pavivekadatha 底本虽无，依暹罗本而
         补足。
       5 数息观之原语 anapanasati 若按文字译之为出息入息念。
       6 Compare：Dhammapada 42 P.6。
       7 杂阿含五十卷(大正藏、二卷三六七页)，别译杂阿含十五卷(大正藏、二卷四八五页)，
         增一阿含四十五卷不善品(大正藏、二卷七九三页)参照。
       8 “击”之原语 asadeti 存有使辱之意。
       9 Compare：Theragatha V,191,P.25 前记杂阿含、别译杂阿含参照。
      10 MV,X,II,6-7 PP.352-353.五分律二十四卷(大正藏、二卷一六○页)参照。
      11 “烦”之原语 akinna 此处亦可译为被围绕。
      12 “贵象”之原语 hatthinaga 亦可译为大象。
      13 “优者”naga 指佛。
      14 Compare：Dhammapada V.185,P.27；D.N.X IV Mahapadana Sutta Vol.II.PP.49-50 法
         句经述佛品(大正藏、四卷五六七页)参照。
      15 “寂默”之原语 mona 亦可译为智。
      16 义足经须陀利经三卷(大正藏、四卷一七六页)，六度集经五卷(大正藏、三卷三○页)
         参照。
      17 “男子所为事”之原语 Purisakicea 在注释二六○页译有 methuna Patisevana。此即为

        自说经                                                 一一一
    --------------------------------------------------------------------------
        小部经典一                                             一一二

         淫行。
      18 Compare：Suttanipata 641,P.127；Dhammapata 306,P.44；Itivittaka 4.P.42.法句经地狱
         品(大正藏、四卷五七○页)参照。
      19 前记义足经参照。
      20 “以矢”之原与语 Sarehi 在底本虽无有，采用注释二六三页。前记义足经译为箭。
      21 “法、律”dhammavinaya 为教之意。以下同断。
      22 “生命若无苦”为生而不苦之意。
      23 “支柱”为渴爱之意。

 47             第五品  苏那长老品
        一1

        如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，憍萨罗国波斯匿王与
    胜鬘王妃2俱已升最优宫殿之上层，憍萨罗之波斯匿王如是告胜鬘王妃云：“胜鬘！
    汝亦增己爱者，其他尚有谁？”答曰：“大王！我亦增己爱者此无其他。然则大王！
    大王亦增己爱者，其他尚有谁？”答曰：“胜鬘！我亦增己爱者此无其他。”然后憍萨
    罗之波斯匿王由宫殿降下，诣世尊处，礼敬世尊，坐于一隅。坐于一隅之憍萨罗波
    斯匿王如是白世尊言：“大德！我今与胜鬘王妃俱升最优宫殿之上层，告胜鬘王妃
    云：‘胜鬘！汝亦增己爱者……乃至……尚有其他耶？’ 如此云已，胜鬘答我云：
    ‘大王！我亦增己爱……乃至……此无其他耶？’大德！如此云已，我答胜鬘云：
    ‘胜鬘！我亦增己爱……乃至……此无其他。’世尊知此已，彼时唱此优陀那：
       “心虽历诸方处所，何处更有爱己者，此己各各如他人，然而爱己不害人。”

        二

 48     如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尊者阿难日暮从独坐起，诣
    世尊处，礼敬世尊，坐于一隅。坐于一隅之尊者阿难如是白世尊言：“大德！为不可
    思议。大德！为未曾有。大德！世尊佛母如此短命耶？世尊佛母，于世尊生后，七

        自说经                                                 一一三
    --------------------------------------------------------------------------
        小部经典一                                             一一四

    日寿终而生于兜率天3！”世尊曰：“然，阿难！菩萨之母为短命，菩萨生七日后，
    寿终而生于兜率天。”世尊知此已，彼时唱此优陀那:
       “虽为如何之生类，舍身将行未来世。此等皆知所失事，善巧热意修梵行。”

        三4

        如是我闻。尔时，世尊住王舍城竹林迦兰陀迦园。尔时，王舍城有名善觉癞患
    者、贫人、乞食、不运者。尔时，世尊受大群众围绕而说法。癞患者善觉遥见彼多
    人群集，如是思惟：“彼处必将分配硬软食物。我亦欲往彼众人之间。思于彼处将得
    硬软之食物。”癞患善觉近彼人群，见世尊为群众围绕而说法，如是自思惟：“彼处
 49 非有硬软食物之分配。此是沙门瞿昙为群众说法。我亦欲听法。”彼云：“我亦欲听
    法而坐于一隅。”世尊以心知群众之心而思惟：“此处有谁得知法者？”世尊见癞患善
    觉，坐于群众中而如是思惟：“于此处此为知法者。”而为癞患善觉如是之次第说法
    曰：是“布施之话、持戒之话、生天之话、出离之利益、欲望过多卑秽之事”等。世
    尊调癞患善觉之心，心谦柔和、心无覆盖，知心澄静，于诸佛所说法，即说苦、集、
    灭、道。犹如清净无垢之布，善受染色，癞患善觉于此“凡任何集法皆为灭法5”彼
    即座离尘垢而法眼生。癞患善觉见法、达法、知法、通法、超疑、离惑、达绝对信，
    依师之教不依他者，从座起而诣世尊处，礼敬世尊，坐于一隅。坐于一隅之癞患善
    觉如是白世尊言：“大德！为不可思议。大德！为未曾有。大德！犹如扶起倒者、开
    露覆者、示迷者以道，于闇中持灯火，使有眼者将见色，世尊以种种方便说法，大
    德！我归命世尊，归命于法，归命于比丘众。世尊！愿容纳我为优婆塞，由今而后，
    乃至命终以见归命。”癞患善觉依世尊之说法所教示、激励、鼓舞、使喜悦，随喜欢
 50 世尊之所说，即从座起，礼敬世尊，行右绕礼而去。时，牝牛伴犊触倒癞患善觉而
    命终。众多诸比丘诣世尊处，礼敬世尊，坐于一隅。坐于一隅之彼诸比丘如是白世
    尊言：“大德！彼名善觉癞患，依世尊之法教示、激励、鼓舞、使喜悦，既已命终。
    彼未来如何？彼来生如何？”世尊答曰：“汝等比丘！癞患善觉为贤者而行大小之
    法。为法问而无恼我。汝等比丘！癞患善觉灭尽三结而入预流，得不退转法，达于
    正觉者。”如是言已，一比丘如是白世尊言：“大德！癞患善觉为贫人、乞食、不运
    者之因缘如何？”世尊答曰：“汝等比丘！癞患善觉前生实已为此王舍城长者子。彼

        自说经                                                 一一五
    --------------------------------------------------------------------------
        小部经典一                                             一一六

    游于乐园，见多迦罗支弃辟支佛入城托钵，彼自思惟：‘此癞患往于何处？’吐唾
    轻辱而去。为此业果，几年、几百年、几千年、几百千年于地狱受苦已。实为彼业
    之余果，于此王舍城为贫人、乞食、不运者。彼依如来之所教法、律得信、得戒、
    得闻、得舍离、得慧而身体命终后，生于善趣、天界，为三十三天众之伴。彼于彼
    处依颜色与称誉，优辉其他之天。”世尊知此已，彼时唱此优陀那：
       “有眼知不平，犹如克战胜，贤者生此世，全然当避恶。”

 5l     四

        如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，众多儿童于舍卫城与
    祇陀林间捕鱼。世尊晨早著内衣，持钵衣，入舍卫城托钵。世尊见彼众多儿童于舍
    卫城与祇陀林间捕鱼，近彼等而如是言：“汝等童儿！汝等畏苦耶？苦于汝等为不快
    耶？”答曰：“然！大德！我等畏苦，苦于我等为不快。”世尊知此已，彼时唱此优陀
    那：
       “苦于汝等若不快，无论公私勿为恶。
         若为恶事，或已为，虽依逃避苦不脱。”

        五 6

        如是我闻。尔时，世尊住舍卫城东园鹿母讲堂。尔时，世尊于布萨日为比丘众
    所围绕而坐。时，尊者阿难于夜更初分过后，即从座起偏袒一肩，向世尊合掌如是
    白世尊言：“大德！今夜更初分已过，比丘众久坐。大德！请世尊为诸比丘说波罗提
    木叉。”虽如此云已，世尊默然。尊者阿难于夜更中分过后，即从座起偏袒一肩再向
    世尊合掌，如是白世尊言：“大德！今夜更中分已过，比丘众久坐。大德！请世尊为
 52 诸比丘说波罗提木叉。”虽如此云已，世尊唯默然。尊者阿难于夜更后分已过而夜明
    日升，即从座起偏袒一肩，三度合掌向世尊，如是白世尊言：“大德！今夜更后分已
    过，夜明日升，比丘众久坐。大德！请世尊为比丘众说波罗提木叉。”世尊如是曰：
    “阿难！此会众不净。”尊者大目犍连自思惟：“世尊言：‘阿难！此会众不净。’世
    尊为何人而如是云。”尊者大目犍连以己心思惟统含比丘众之心。尊者大目犍连已见
    污戒为恶法、有不净邪恶业行，隐蔽己行，非沙门自称沙门，非梵行者自称梵行者，

        自说经                                                 一一七
    --------------------------------------------------------------------------
        小部经典一                                             一一八

    内心腐败满漏，持不净性者坐此比丘众中。见而起座近于彼者，作如是言：“汝起法
    友！汝为世尊所看破，汝勿住与比丘众俱。”彼唯默然。尊者大目犍连再如是告彼曰：
    “汝起法友！汝为世尊所看破，汝勿住与比丘众俱。”彼再唯默然。尊者大目犍连三
    度如是告彼言：“汝起法友！……乃至……勿住与比丘众俱。”三度彼唯默然。尊者
    大目犍连捉彼腕驱出门外而下闩。诣世尊前，如是白世尊曰：“大德！彼为我所驱
    出，会众清净。大德！请世尊为比丘等说波罗提木叉。”世尊曰：“目犍连！为不可
    思议。目犍连！为未曾有。能取其手留愚者之座。”世尊更如是告比丘曰：“汝等比
 53 丘！从今而后，我不行布萨，不说波罗提木叉。从今而后，汝等应自行布萨，说波
    罗提木叉。如来于不净众中行布萨说波罗提木叉者，此非正理，为不可能。汝等比
    丘！于大海有此等八种不可思议未曾有法。见此阿修罗为乐大海。何为八？
       (一)诸比丘！大海为次第而凹，次第而倾，次第而低，非如断崖而忽深。汝等比
    丘！大海为次第而凹……非如断崖而忽深，汝等比丘！此于大海为第一不可思议未
    曾有法。见此阿修罗为乐大海。
      (二)复次诸比丘！大海有一定之法，则水无越岸。汝等比丘！大海有一定法，则
    水无越岸，诸比丘！此为大海第二不可思议未曾有法。见此阿修罗为乐大海。
      (三)复次诸比丘！大海不住死尸。若大海有死尸，则速使漂至岸上。诸比丘！大
    海不住死尸……漂至岸上，诸比丘！此为大海第三不可思议未曾有法。见此阿修罗
    为乐大海。
      (四)复次诸比丘！虽任何之大河，例如恒伽、摇尤那、阿夷那和提、萨罗游、摩
    企，此等若流至大海，舍原有族名而唯称大海。诸比丘！虽于任何之大河，例如恒
    伽……乃至……舍原有族名而唯称大海，诸比丘！此为大海第四不可思议未曾有
    法。见此阿修罗为乐大海。
      (五)复次诸比丘！于世界之诸流而入大海，雨由空降，而此大海未见减少亦未见
 54 增加。诸比丘！于世界之诸流……乃……至未见减少亦未见增加，诸比丘！此为大
    海第五之不可思议……乃至……阿修罗为乐大海。
      (六)复次诸比丘！大海一味，即为咸味。诸比丘！大海一味，即为咸味，诸比丘！
    此为大海第六之不可思议……乃至……阿修罗为乐大海。
      (七)复次诸比丘！大海有甚多宝、无数之宝。彼处之此等宝，例如有真珠、摩尼、

        自说经                                                 一一九
    --------------------------------------------------------------------------
        小部经典一                                             一二○

    琉璃、砗磲、壁石、珊瑚、银、金、红玉、玛瑙等物。诸比丘！大海有甚多宝……
    乃至……玛瑙等物，诸比丘！此为大海第七之不可思议……乃至……阿修罗为乐大
    海。
       (八)复次诸比丘！大海为多数生类之住处。彼处之此等生类，即有帝麑、帝麑伽
    罗、帝麑罗频伽罗、阿修罗、龙、乾闼婆。大海更有百由旬之巨物，二百由旬之巨
    物，三百由旬之巨物，四百由旬之巨物，五百由旬之巨物。诸比丘！大海为多数生
    类即……乃至……巨物，诸比丘！此为大海第八之不可思议……乃至……阿修罗为
    乐大海。
        诸比丘！与此相同，于此法、律亦有八种之不可思议未曾有法。见此，诸比丘！
    为乐此之法、律。何为八？
       (一)诸比丘！犹如大海次第而凹，次第而倾，次第而低，非如断崖而忽深，诸比
    丘！于此之法、律亦有次第学、次第行、次第道，非忽而能达证智。诸比丘！于此
    之法、律亦……乃至……非忽而能达证智，诸比丘！于此之法、律，为第一之不可
    思议未曾有法。见此诸比丘为乐此之法、律。
 55    (二)复次诸比丘！犹如大海有一定之法，则［水］无越岸，诸比丘！我为诸弟子
    制定学处，我诸弟子虽为命难亦无犯学处。诸比丘！我为诸弟子……乃至……亦无
    犯学处，诸比丘！于此之法、律，为第二之不可思议……乃至……为乐此之法、律。
       (三)诸比丘！犹如大海不住死尸，若大海有死尸，则速使漂至岸上，诸比丘！污
    戒为恶法，有不净邪恶之业行，隐蔽己行，非沙门而自称沙门，非梵行者而自称梵
    行者，内心腐败满漏，持不净之性，彼不与［大］众俱而住，集众而速斥彼。彼虽
    坐于比丘之中，彼远离［大］众，［大］众亦远离彼。诸比丘！污戒为……乃至……
    亦远离彼，诸比丘！于此之法、律，为第三之不可思议……乃至……为乐此之法、
    律。
       (四)诸比丘！犹如任何大河，例如恒伽、摇尤那、阿夷那和提、萨罗游、摩企，
    此等若流至大海，舍原有族名7唯称大海，诸比丘！四姓即刹帝利、婆罗门、吠舍、
    首陀罗之此等，向如来之教法、律而出家，为无家之出家身，舍原有族名唯称沙门
    释子。诸比丘！四姓……乃至……释子，诸比丘！于此之法、律，为第四之不可思
    议……乃至……为乐此之法、律。

        自说经                                                 一二一
    --------------------------------------------------------------------------
        小部经典一                                             一二二

       (五)诸比丘！犹如于世界之诸流，入于大海，雨由空降，于大海亦不见灭少或增
    加，诸比丘！众多比丘入于无余涅槃界，亦不见涅槃界减少或增加。诸比丘！众多
    之比丘……乃至……减少或增加。诸比丘！于此之法、律，为第五之不可思议……
    乃至……为乐此之法、律。
 56    (六)诸比丘！犹如大海一味，即为咸味，诸比丘！此之法、［律］一味8，即为解
    脱味。诸比丘！此之法、律一味9，即为解脱味，诸比丘！于此之法、律，为第六
    之不可思议……乃至……为乐此之法、律。
       (七)诸比丘！犹如大海有甚多宝、无数之宝。彼处之此等宝，例如有真珠、摩尼、
    琉璃、砗磲、壁石、珊瑚、银、金、红玉、玛瑙等物，诸比丘！此之法、［律］10有
    甚多宝、无数之宝，例如有四念处、四正勤、四神足、五根、五力、七觉支、八正
    道等。诸比丘！此之法、［律］11 ……乃至……八正道等，诸比丘！于此之法、律，
    为第七之不可思议……乃至……为乐此之法、律。
       (八)诸比丘！犹如大海为多数生类之住处，彼处之此等生类即有帝麑、帝麑伽罗、
    帝麑罗频伽罗、阿修罗、龙、乾闼婆，更于大海有百由旬之巨物、二百由旬之巨物、
    三百由旬之巨物、四百由旬之具巨物、五百由旬之巨物，诸比丘！此之法、多为善
    者之住处，在彼处之此等善者即有预流向者，有为预流果之实现而修行者；一来向
    者，有为一来果之实现而修行者；不还向者，有为不还果之实现而修行者；阿罗汉
    向者，有为阿罗汉果之实现而修行者。诸比丘！于此之法、律，为第八之不可思议
    ……乃至……为乐此之法、律。
        汝等比丘！于此之法、律为八种不可思议未曾有法。见此诸比丘而为乐此之法、
    律。”世尊知此已，彼时唱此优陀那：
       “蔽者12将漏雨，不蔽者无漏，不蔽者开此，如此无雨漏。”

 57     六13

        如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者大迦旃延住阿槃
    提拘罗罗伽罗之波楼多山。优婆塞苏那俱胝耳，时为尊者大迦旃延之侍者。独坐思
    惟之优婆塞苏那俱胝耳起如是之心念：“如尊［师］大迦旃延之说法，住于俗家者，
    难完全清净，犹如削砗磲贝纯洁之行梵行。我宁剃除须发著袈裟衣，出家而为无家

        自说经                                                 一二三
    --------------------------------------------------------------------------
        小部经典一                                             一二四

    之身。”优婆塞苏那俱胝耳诣尊者大迦旃延之处礼敬尊者，坐于一隅。坐于一隅之优
    婆塞苏那俱胝耳如是白尊者大迦旃延云：“大德！于此处独坐思惟，我心起如是之
    念：‘如尊［师］大迦旃延之说法……乃至……为无家之身。’大德！尊［师］大
    迦旃延请容受我出家。”如是云已，尊者大迦旃延如是告优婆塞苏那俱胝耳云：“苏
    那！生涯中一食一卧之梵行非易行。苏那！望汝［于彼处］仍为在家人，而时行诸
    佛教行一食一卧之梵行。”止彼怀出家希望之优婆塞苏那俱胝耳出家之念。优婆塞苏
    那俱胝耳于独坐思惟如是心再起念：“如尊［师］大迦旃延之说法……乃至……为无
    家之身。”优婆塞苏那俱胝耳再诣尊者大迦旃延……如是云：“大德！于此处独坐思
    惟我……乃至……大德！尊［师］大迦旃延请容受我出家。”如是云已，尊者大迦旃
    延如是告优婆塞苏那俱胝耳云：“苏那！生涯……乃至……行一食一卧之梵行。”再
    止彼优婆塞苏那俱胝耳怀出家希望之［念］。优婆塞苏那俱胝耳于独坐思惟如是三度
    心再起念：“如尊［师］大迦旃之说法……乃至……为无家之身。”优婆塞苏那俱胝
 58 耳三度诣尊者大迦旃延……如是云：“大德！我于此处独坐思惟……乃至……大
    德！尊[师]大迦旃延请容受我出家。”尊者大迦旃延使优婆塞苏那俱胝耳出家。彼
    时阿槃提南路比丘甚少故，尊者大迦旃延经三年辛苦之后，由此处彼处集十群之比
    丘众，为尊者苏那授具足戒。雨安居已，于独坐思惟之尊者苏那心起如是念：“我未
    曾亲眼奉见彼世尊，惟闻彼世尊如斯如斯。和尚若听许我，我欲诣赴礼拜世尊、应
    供、正等觉者。”尊者苏那日暮由座而起，诣尊者大迦旃延处礼敬尊者，坐于一隅。
    坐于一隅之尊者苏那白尊者大迦旃延曰：“大德！于此处独坐思惟，我心起如是之
    念：‘我未曾亲眼……乃至……和尚若听许我，我欲诣赴礼拜世尊、应供、正等觉
    者。’”尊者大迦旃延曰：“善哉，善哉。苏那！汝为礼拜世尊、应供、正等觉者，汝
    行！苏那！汝礼拜彼可爱、可信、镇诸根落意、达最上安息之统御、自制自护、御
    诸根而为龙象之彼世尊。若然，依我语以头面顶礼世尊之足。而奉问白言，世尊之
    少病少恼、起居轻安，有气力住于安乐与否，而白世尊：‘大德！我和尚尊者大迦
    旃延以头面顶礼世尊之足。奉问世尊之少病少恼……乃至……住于安乐与否。’”“唯
    然，大德！”尊者苏那随喜欢受诺尊者大迦旃延之言，即从座起，礼敬尊者大迦旃延，
 59 行右绕礼，折坐卧具，持钵衣，往赴舍卫城游行。次第游行至舍卫城祇陀林给孤独
    园，诣世尊处，礼敬世尊，坐于一隅。坐于一隅之尊者苏那如是白世尊言：“大德！

        自说经                                                 一二五
    --------------------------------------------------------------------------
        小部经典一                                             一二六

    我和尚尊者大迦旃延以头面顶礼世尊之足，奉问……乃至……住于安乐与否。”世尊
    曰：“比丘！身体为健耶？［所得］之饮食足以系命耶？为旅途而无少疲耶？托钵亦
    无所疲耶？”答曰：“世尊！身体健，［所得］饮食足以系命，旅途少疲，托钵无所疲。”
    世尊命尊者阿难而如是曰：“阿难！为此远来比丘调坐卧处。”尊者阿难自思惟：“世
    尊之为他人而命我：‘阿难！为此远来之比丘调坐卧处。’世尊言时，望与彼比丘
    为同室。世尊即望与尊者苏那同室。”为此于世尊之住室，调尊者苏那之坐卧处。世
    尊至夜迟，坐于屋外，洗足入室。尊者苏那至夜迟前……乃至……入室。世尊于夜
    明时起出，呼尊者苏那如是曰：“汝无为比丘等说法之心耶？”“唯然，大德！”尊者
    苏那应诺世尊而咏唱八八品中之十六偈14无遗。尊者苏那之咏唱已，世尊甚随喜如
    是曰：“善哉，善哉。比丘！比丘善学八八品中之十六偈，得善记忆善理解。明白而
    无误，意义明而有清声。比丘！法腊为几岁耶？”答曰：“世尊！我法腊为一岁。”世
    尊曰：“比丘！汝何故而如是迟耶？”答曰：“大德！我久见于诸欲有患难事。若在家
    之生活障碍多，所作多应为。”世尊知此已，彼时唱此优陀那：
       “无本质者，见世患难，圣者知法，于恶不乐，清净之人，于恶不乐。”

 60     七

        如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者疑惑离曰于世尊
    之近处，结跏趺坐，正身端直，观察清净超越疑惑而坐。世尊见尊者疑惑离曰在［我］
    近处结跏趺坐，正身端直，观察清净超越疑惑而坐。世尊知此已，彼时唱此优陀那：
       “此世或彼世，他自抱何疑？禅思者清勤，梵行者舍此。”

        八15

        如是我闻。尔时，世尊住王舍城竹林迦兰陀迦园。尔时，尊者阿难于布萨日之
    晨日著内衣持钵衣，入王舍城托钵。提婆达多见尊者阿难往王舍城托钵，近尊者阿
    难而如是云：“法友阿难！由今日而后，我在世尊之外，比丘之外行布萨，亦行僧伽
    羯磨。”尊者阿难往王舍城托钵，食后由托钵归来而诣世尊处，礼敬世尊，坐于一隅。
    坐于一隅之尊者阿难如是白世尊言：“大德！我晨早著内衣，持钵衣，入王舍城托
    钵。大德！提婆达多见我往王舍城托钵，近我如是云：‘法友阿难！由今日而后……

        自说经                                                 一二七
    --------------------------------------------------------------------------
        小部经典一                                             一二八

    将行……。’ 大德！今日提婆达多欲破僧伽。将行布萨及僧伽羯磨。”世尊知此已，
    彼时唱此优陀那：
 61    “善人为善易16，恶人为善难，恶人为恶易，圣者为恶难。”

        九

        如是我闻。尔时，世尊与大比丘众，俱游行憍萨罗国。尔时，众多之青年婆罗
    门续立激音，过而近于世尊。世尊见众多青年婆罗门等，续立激音近于彼。世尊知
    彼已，彼时唱此优陀那：
       “17说辞之道人，贤语望多辩，为[人]所忘去，[自]不知由谁导。”

        一○

        如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者周利槃特近于
    世尊，结跏趺坐，持身正直，心悬［正］念而坐。世尊见尊者周利槃特近于自己，
    而结跏趺坐，持身正直，心悬[正]念而坐。世尊知此已，彼时唱此优陀那：
       “安住心身直，不论坐或卧，比丘念决定，得过未利益。过未利益比丘得，将往
         不见死王处。”
                                                             苏那长老品第五
    摄颂曰：
        王、短命与癞患者，童儿、布萨与苏那，
        离曰、难陀、青年，周利槃特共为十。

    注 1 Compare：S.N.III,18 Mallika vol.I.P.75。
       2 “胜鬘”之原名音译 Mallika 可为末利。
       3 佛本行集经十一卷(大正藏、三卷七○一页)，众许摩诃帝经三卷(大正藏、三卷九四○
         页)，过去现在因果经一卷(大正藏、三卷六二七页)等参照。
       4 Compare：S.N.XI,2,4.Daliddo vol.I.PP,231-232.杂阿含四十六卷(大正藏、二卷三三三
         页)，别译杂阿含三卷(大正藏、二卷三九○页)一部参照。
       5 Compare：S.N.I.VI,II,I Tathagatena vutta I,vol,P.423,MV I,6.29 P.11。

        自说经                                                 一二九
    --------------------------------------------------------------------------
        小部经典一                                             一三○

       6 Compare：Cv.IX,1-2 PP.238-240；A.N.XIX vol.IV PP.197-204；A.N.XX vol.IV PP.204-
         208增一阿含三十七卷八难品(四)(大正藏、二卷七五二~七五三页)，增一阿含四十四
         卷十不善品(二)(大正藏、二卷七八六页)，中阿含八卷修罗经(大正藏、一卷四七五－四
         七七页)，中阿含九卷瞻波经(大正藏、一卷四七八－四七九页)，中阿含二恒永经(大正
         藏、一卷八一七页)，法海经(大正藏、一卷八一八页)，海八德经(大正藏、一卷八一九
         页)，五分律二十八卷(大正藏、二二卷一八○~一八一页)，四分律三十六卷(大正藏、
         二二卷八二四－八二五页)，十诵律三十三卷(大正藏、二三卷二三九－二四○页)，摩诃
         僧祇律二十七卷(大正藏、二二卷四四七页)等参照。
       7 “名与族”之原语 namagotta 亦将可译为姓名。
       8 9 10 11 在底本虽单独只有 dhammo 在暹罗本则有 dhammavinayo。
      12 在摩诃僧祇律五卷(大正藏、二二卷二六三页)亦有。
      13 Compare：MV.V.13,1-10 PP.194-197.五分律二十一卷(大正藏、二二卷八四五页)，十诵
         律二十五卷(大正藏、二三卷一八一页)，摩诃僧祇律二十三卷(大正藏、二三卷四一五
         －四一六页)等参照。
      14 在于 Suttanipata。
      15 Compare：Cv.VII,3,17 P.198.四分律四十六卷(大正藏、二二卷九○九页)类似之文，在
         佛传律本甚多。
      16 五分律二十五卷(大正藏、二二卷一六四页)亦有。
      17 Compare：Mv.X,39.149；Jataka IX,2.vol.III.P.488。

 62             第六品 生盲品

        一1

        如是我闻。尔时，世尊住毗舍离城大林重阁讲堂。尔时，世尊晨早著内衣持钵
    衣入毗舍离城托钵。往毗舍离城托钵，食后由托钵归来，如是告尊者阿难曰：“阿难！
    取坐具，我为日中休息欲赴遮颇罗祠堂。”“唯然，大德！”尊者阿难应诺世尊，而持
    坐具，从行世尊之后。世尊至遮颇罗祠堂，坐于所设座。就座已，世尊如是言尊者

        自说经                                                 一三一
    --------------------------------------------------------------------------
        小部经典一                                             一三二

    阿难曰：“阿难！快哉毗舍离城，快哉优陀延祠堂，快哉瞿昙祠堂，快哉萨坦婆祠堂，
    快哉多子祠堂，快哉萨兰达多祠堂，快哉遮颇罗祠堂！阿难！无论何人，增修、实
    行、达成、完成、力行、积聚、实修四神足者，若望彼一劫间，或一劫以上住世，
    应得延生。阿难！如来………实修四神足。阿难！若望如来一劫间，或一劫以上
    住世，应得延生。”如是，尊者阿难虽世尊以明示其征，虽明点其示，然仍不了解，
    未向世尊白如是之所望：“大德！为多人之利益，为多人之安乐，为慈愍世间，为人
    天之便利、利益、安乐，请世尊住一劫，善逝住一劫。”彼心犹如为恶魔所凭借。世
 63 尊再如是告尊者阿难曰：“阿难！快哉……乃至……如来一劫间，或一劫以上住世，
    应得延生。”如是，尊者阿难虽世尊之以明示其征……乃至……住世一劫间。彼心犹
    如为恶魔所凭借。世尊三度如是告阿难曰：“阿难！快哉……乃至……如来一劫间或
    一劫以上住世，应得延生。”如是，尊者阿难！虽世尊以明示其征……乃至……住一
    劫间。彼心犹如为恶魔所凭借。世尊如是告尊者阿难言：“阿难！汝行。如思今正是
    时，则善为之。”“唯然，大德！”尊者阿难应诺世尊起座礼敬，行右绕礼而坐于近一
    树下。
        尊者阿难去后不久，恶魔波旬近于世尊而立于一隅。立于一隅之恶魔波旬如是
    白世尊言：“大德！世尊今应般涅槃，善逝今应般涅槃。大德！今为世尊应般涅槃之
    时。世尊曾言：‘波旬！我之比丘弟子等为得知能，善自修练，得信解，得[最上]
    安稳，多闻而持法，行大小之法，行迹方正，为随法行者，学己之师而[向他]语，
    说示、公开宣示、分别，尚未明白之间，我不应般涅槃。又善制御法，驳斥他人之
    非难，未说法导向解脱之间，我不般涅槃。’ 然大德！今世尊之比丘弟子等得知能
    ……学己师之说示、语［他］，公开宣示、分别明白。又善制御法，驳斥他人之非难，
    导向解脱说法。大德！世尊今应般涅槃，善逝今应般涅槃。大德！今为世尊般涅槃
    之时，世尊曾语：‘波旬！我之比丘尼弟子等得知能……乃至……为随法行者……
 64 乃至……未说法导向解脱之间，我不应般涅槃。’大德！今世尊之比丘尼弟子等……
    乃至……导向解脱说法。大德！世尊今应般涅槃，善逝今应般涅槃。今为世尊应般
    应般涅槃之时。世尊曾语：‘波旬！我之优婆塞弟子等为得知能……乃至……未说法导
    向解脱之间，我不应般涅槃。’然大德！今世尊之优婆塞弟子等已得知能……乃至
    ……导向解脱说法。大德！世尊今应般涅槃，善逝今应般涅槃。大德！今为世尊之

        自说经                                                 一三三
    --------------------------------------------------------------------------
        小部经典一                                             一三四

    应般涅槃之时。世尊曾语：‘波旬！我之优婆夷弟子等得知能……乃至……未说法
    导向解脱之间，我不应般涅槃。’然大德！今世尊之优婆夷弟子等得知能……乃至
    ……导向解脱说法。大德！世尊今应般涅槃，善逝今应般涅槃。大德！今为世尊应
    般涅槃之时。世尊曾宣：‘波旬！我梵行之圆满，传布开展、为众人广知，人天尚
    未能善说之间，我不应般涅槃。’然大德！今世尊之梵行圆满，传布开展、为众人
    广知，人天已至能善说。大德！世尊今应般涅槃，善逝今应般涅槃。大德！今为世
    尊应般涅槃之时。”如是云已，世尊如是告恶魔波旬：“波旬！勿忧。如来之般涅槃
    应为不久，今三个月后，如来应般涅槃。”世尊于遮颇罗祠堂，正念正智，而舍生命
    之素因2。世尊舍生命之素因，有令身毛弥立，可怖之大地震，天鼓自动鸣响。世
    尊知此已，彼时唱此优陀那：
       “3生有平等4不平等，牟尼舍生有素因。内心喜得安静者，破己之生如破
          铠。”

        二 5

        如是我闻。尔时，世尊住舍卫城东园鹿母讲堂。尔时，世尊从日暮独坐而起，
 65 坐于门屋外。时憍萨罗国波斯匿王诣世尊处，礼敬世尊，坐于一隅。尔时，七人结
    发外道、七人尼乾子徒、七人裸形外道、七人一衣外道、七人普行沙门之腋毛、爪、
    体毛长伸者等，于天秤棒上担负种种荷物，行过世尊之近处。憍萨罗国波斯匿王见
    彼等七人结发外道、七人尼乾子徒、七人裸形外道、七人一衣外道、七人普行沙门
    之腋毛、爪、体毛长伸者等，于天秤棒上担负种种荷物，行过世尊之近处，而从座
    起，偏上衣于一肩，右膝附地向彼等七人结发外道、七人尼乾子徒、七人裸形外道、
    七人一衣外道、七人普行沙门等合掌，如次三度白己之名：“大德等！我为憍萨罗国
    波斯匿王。大德等！我为憍萨罗国波斯匿王。大德等！我为憍萨罗国波斯匿王。”憍
    萨罗国波斯匿王于彼等七人结发外道、七人尼乾子徒、七人裸形外道、七人一衣外
    道、七人普行沙门等去后不久，近于世尊礼敬，坐于一隅。坐于一隅之憍萨罗国波
    斯匿王如是问世尊云：“大德！彼等中是否有任何人为阿罗汉，或于阿罗汉道中，彼

        自说经                                                 一三五
    --------------------------------------------------------------------------
        小部经典一                                             一三六

    等能为其数耶？”世尊答曰：“大王！汝在俗者享乐诸欲，为儿女所累而营生活，受
    用迦尸国产之旃檀香，持华鬘、香、涂香，受纳金银者，而‘此等为阿罗汉，此等
    为入阿罗汉道者’［此］为不易知之事。大王！依与人共住，或可能知彼人之戒德。
    彼亦长久之间，［依共住］又非依少思惟，而况于不思惟！又彼依有智慧者而［可知］
    非依于无智慧者。大王！依与人交友，或可能知彼人之清净。彼亦长久间依交友……
    乃至……非依于无智慧者。大王！于不幸时，某人之坚忍为可能知之。彼亦长久间
 66 ……乃至……非依于无智慧者。大王！依会话，某人之智慧为可能知之。彼亦长久
    问……乃至……非依于无智慧者。”波斯匿王如是白世尊云：“大德！实为不可思
    议。大德！实为未曾有。世尊之善说。即‘汝在俗者享乐诸欲……乃至……受纳金
    银者，“此等为阿罗汉……乃至为入阿罗汉道者”［此］不易知之。依共住……乃至
    ……智慧可能为知。彼亦长久间……乃至……非依于无智慧者。’大德！彼等在我
    臣下6而为盗人，为徘徊者7，迂回国中而还来。彼等先行，我将由后而行。大德！
    然今彼等清洗尘埃，善沐浴，善涂油，调须发，著白衣，将耽具足五欲之乐。”世尊
    知此已，彼时唱此优陀那：
       “一切时份须努力，勿为他者之用人。勿依他人而生存，依法生勿行商估。”

        三

        如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，世尊自舍离诸恶不善
    法，依修习圆满诸善法，继续观察而坐。世尊知自舍离诸恶不善法，依修习圆满诸
    善法，彼时唱此优陀那：
       “8在前已有，彼时非有。在前已无，彼时为有。在前已无，后亦应无，而今
          亦无。”

        四

 67     如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，种种外道，诸多沙门
    婆罗门、普行出家徒等，为入舍卫城托钵，彼等有诸种之意见者，有诸种之信仰者，
    有诸种之喜好者，已为依诸种之见处者。某沙门婆罗门等，已为如是语、如是见者：
    “9世界为常住，此为真实而他为虚妄。”又某沙门婆罗门等，已为如是语、如是见

        自说经                                                 一三七
    --------------------------------------------------------------------------
        小部经典一                                             一三八

    者：“世界为无常，此为真实而他为虚妄。”又某沙门婆罗门等，已为如是语、如是
    见者：“世界为有边，此为真实而他为虚妄。”又某沙门婆罗门等，已为如是语、如
    是见者：“世界为无边，此为真实而他为虚妄。”又某沙门婆罗门等，已为如是语、
    如是见者：“命与体为一，此为真实而他为虚妄。”又某沙门婆罗门等，已为如是语、
    如是见者：“命与体为异，此为真实而他为虚妄。”又某沙门婆罗门等，已为如是语、
    如是见者：“如来10死后有，此为真实而他为虚妄。”又某沙门婆罗门等，已为如是
    语、如是见者：“如来死后无，此为真实而他为虚妄。”又某沙门婆罗门等，已为如
    是语、如是见者：“如来死后有，而死后亦无，此为真实而他为虚妄。”又某沙门婆
    罗门等，已为如是语、如是见者：“如来死后非有，死后亦非无，此为真实而他为虚
    妄。”彼等如是云而口论、议论、论难，各以锐利之舌锋对决而渡日，云：“如此为
    法，如彼为非法；如此为非法，如彼为法。”
        尔时，众多之比丘等，晨早著内衣持钵衣，入舍卫城托钵，往来舍卫城托钵，
    食后由托钵归来，近于世尊，礼敬坐于一隅。坐于一隅之彼比丘等如是白世尊言：
    “大德！此处种种外道诸多之沙门婆罗门、普行出家徒等，入舍卫城托钵，彼等为有
    诸种意见者……乃至……已为依诸种之见处者。某沙门婆罗门等为如是语、如是见
    者：‘世界……乃至……此为真实而他为虚妄。’彼等如是云而口论……乃至……
    各以锐利之蛇锋对决而度日，云：‘如此为法……乃至……如彼为法。’”世尊如是
 68 言：“诸比丘！外道普行出家徒等，为盲目而无眼目，不知理、不知非理，不知法、
    不知非法。彼等为不知理者、不知非理者，不知法者、不知非法者，如是云而口论
    ……乃至……以锐利舌锋对决而渡日，‘如此为法……乃至……如彼为法’诸比丘！
    11往昔此舍卫城有一王。诸比丘，此王招集某家臣而如是云：‘[如何]，汝家臣，汝
    限于舍卫城之生盲，彼等总集于一处。’诸比丘！彼之家臣：‘唯然，大王！’应
    诺彼王而带领居于舍卫城之生盲，近于王而云：‘大王！于舍卫城之生盲等已集。’
    彼王如是云：‘然则，当使生盲等见象。’彼之家臣：‘唯然，大王！’应诺彼王
    而使生盲等见象云：‘汝生盲等！象为如是。’向某生盲等使见象之头云：‘汝生
    盲等！象为如是。’又向某生盲等使见象之耳云：‘汝生盲等！象为如是。’又向
    某生盲等使见象之牙云；‘汝生盲等！象为如是。’又向某生盲等使见象之体云：
    ‘汝生盲等！象为如是。’又向某生盲等使见象之脚云：‘汝生盲等！……。’又

        自说经                                                 一三九
    --------------------------------------------------------------------------
        小部经典一                                             一四○

    向某生盲等使见象之背云：‘汝生盲等！……’又向某生盲等使见象之尾云：‘汝
    生盲等！……’又向某生盲等使见象之尾尖云：‘汝生盲等！……’诸比丘！尔时，
    彼家臣向生盲等使见象，近于王如是云：‘大王！彼之生盲等已见象。今正善时，
    如为思惟请即为之。’诸比丘！彼王近于生盲等云：‘汝生盲等见象耶？’生盲等
    答云：‘然，大王！我等已见象。’王曰：‘汝等生盲！象为何物？试语之！’诸
    比丘！见象头之生盲云：‘大王！象恰如瓮。”诸比丘！见象耳之生盲云：‘大王！
 69 象恰如箕。’诸比丘！见象牙之生盲等云：‘……恰如犁尖。’诸比丘！触象鼻之
    生盲等云：‘……恰如犁辕。’……体……‘……谷仓……。’……脚……‘……
    柱……。’……背……‘……臼……。’……尾……‘……杵……。’……尾尖……
    ‘……筹……。’彼等如是云而互以拳争。‘象为如此，象非如彼；象非如此，象为
    如彼。’
        然诸比丘！彼王大喜。诸比丘！如是外道普行出家之徒众，为盲目而无眼目……
    乃至……如是云而口论……以锐利舌锋对决而渡日，云：‘如此为法……乃至……
    如彼为法。’”世尊之此已，彼时唱此优陀那：
       “实某沙门婆罗门，彼等执著此等［见］。唯只见到一部分，诸人为此生争论。”

        五

        如是我闻。尔时，世尊住舍卫国祇陀林给孤独园。尔时，种种外道多数之沙门
    婆罗门、普行出家之彼等，入舍卫城托钵，彼等有诸种之意见者，有诸种之信仰者，
    有诸种之好者，已成为依诸种之见处者。某沙门婆罗门等，已为如是语、如是见者：
    “我与世界俱为常住，此为真实而他为虚妄。”［参照六品之四］某沙门婆罗门等……
    “我与世界俱为无常……。”又某沙门婆罗门等……“我与世界俱为常住而亦为无常
    ……。”又某沙门婆罗门等……“我与世界俱非常住亦非无常……。”又某沙门婆罗门
    等……“我与世界俱为自作……。”又某沙门婆罗门等……“我与世界俱为他作……。”
    又某沙门婆罗门等……“我与世界俱为自作而亦为他作……。”又某沙门婆罗门等
    ……“我与世界俱非自作亦非他作，为无因而生……。”又某沙门婆罗门等……苦乐
    为常住，我与世界亦俱为常住……。”又某沙门婆罗门等……“苦乐为无常，我与世
 70 果亦俱为无常……。”又某沙门婆罗门等……“苦乐为常住而亦为无常，我与世界亦

        自说经                                                 一四一
    --------------------------------------------------------------------------
        小部经典一                                             一四二

    俱为常住而亦为无常……。”又某沙门婆罗门等……“苦乐亦非常住亦非无常，我与
    世界亦俱非常住亦非无常……。”又某沙门婆罗门等……“苦乐为自作者，我与世界
    亦俱为自作者……。”又某沙门婆罗门等……“苦乐为他作者，我与世界亦俱为他作
    者……。”又某沙门婆罗门等……“苦乐为自作者而亦为他作者……。”又某沙门婆罗
    门等……“苦乐非自作亦非他作，为无因而生者；我与世界亦俱非自作，亦非他作，
    为无因而生者……。”彼等如是云而口论……［参照六品之四]……“如此为法……
    乃至……如彼为法。”尔时，众多之比丘等晨早［参照六品之四]……如是白世尊言：
    “大德！此处众多之……为依诸种之见处者。某沙门婆罗门等……乃至……如是云而
    口论……以锐利舌锋对决而渡日：‘为如此之法……乃至……为如彼之法。’”世尊
    如是言：“诸比丘！外道普行出家之徒等，盲目而无眼目，为不知理、不知非理，不
    知法、不知非法。彼等为不知理者、不知非理者，不知法者、不知非法者，如是云
    而口论……以锐利舌锋对决而渡日：‘如此为法……乃至……如彼为法。’”世尊知
    此已，彼时唱此优陀那：
       “某沙门婆罗门，彼云住著此等见，未达涅槃之渗润，彼等沈于此中间。”

        六

       ［同六之五，但如次终了］
        世尊知此已，彼时唱此优陀那：
       “此世人为念所囚，为他念所缚。彼等不知此：实未见彼矢，豫见矢之人，不起
         我为念，不起他为念。此等之人皆持有慢心，有慢心之枷，慢新之系缚，见处
         多争论，无超轮回事。”

 71     七

        如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者须菩提近于世尊，
    结跏趺坐，持身正直，达无寻定而坐。世尊见尊者须菩提近己结跏趺坐，持身正直，
    达无寻定而坐。世尊知此已，彼时唱此优陀那：
       “寻12被灭而内无残，善能调整超执著，无色想而起四轭13，斯人无赴再生
         事。”

        自说经                                                 一四三
    --------------------------------------------------------------------------
        小部经典一                                             一四四

        八

        如是我闻。尔时，世尊住王舍城竹林迦兰陀迦园。尔时，于王舍城有二集团执
    著恋慕一游女。彼等口论议论，论难互以手打、以土块打、以杖打、以刀打，彼等
    于彼处近于死，又均逢死而苦。彼时，众多之比丘等，晨早著内衣持钵衣，入王舍
    城托钵。往王舍城托钵，食后由托钵归来，而近于世尊，礼敬世尊，坐于一隅。坐
    于一隅之彼比丘等如是白世尊言：“大德！于王舍城有二集团……乃至……均逢死
    而苦。”世尊知此已，彼等唱此优陀那：
       “已拥有与应拥有，此等二者有烦恼，斥彼学者之尘堆。学执戒禁为生活14，梵
 72      行成奉此一端；‘诸欲之中无过失’如是云者另一端。此二端为增墓场，墓场
         成为增邪见，不知彼等之二端，某者执某者忽略。知彼不执彼思者，不自憍慢
         渡轮回。”

        九

        如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，世尊于黑闇之夜，坐
    于燃胡麻油灯之屋外。彼时多数之蛾转落于胡麻油灯中，逢灾难、逢祸难、陷于自
    灭。世尊见多数之蛾转落于胡麻油灯中，逢灾难、逢祸难、陷于自灭。世尊知此已，
    彼时唱此优陀那：
       “匆促接近且通过，然而不见于真实，唯有增长新系缚。犹如飞蛾陷火中，有者
         执著所见闻。”

        一○

        如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尊者阿难近于世尊，礼敬世
    尊，坐于一隅。坐于一隅之尊者阿难如是白世尊言：“大德！如来、应供、正等觉者
    未出现于世时，外道普行沙门之徒等，被尊重、恭敬供养、多得衣服、饮食、坐卧
    具及病用药等之资具；大德！如来、应供、正等觉者出世故，彼时外道普行沙门之

        自说经                                                 一四五
    --------------------------------------------------------------------------
        小部经典一                                             一四六

 73 徒等，不被尊重、恭敬供养，不得衣服……乃至……病用药等之资具。大德！今世
    尊与比丘众俱被尊重、恭敬供养，多得衣服……乃至……病用药等之资具。”世尊曰：
    “然，阿难！如来、应供、正等觉者未出世时，外道普行沙门之徒等，被尊重……乃
    至……病用药等之资具；阿难！如来、应供、正等觉者已出世故，彼时外道普行沙
    门之徒等，不被尊重……乃至……不得病用药等之资具。今世尊与比丘众俱被尊重
    ……乃至……得病用药等之资具。”世尊知此已，彼时唱此优陀那：
      “日未升［时］萤放光，日升摄光萤无辉。外道辉亦复如是，正等觉者未出世
        时，愚者不净，弟子无辉，邪见之徒苦不得离。”
                                                                   生盲品第六
    摄颂曰：
         “舍命、独坐、自舍离，外道终三须菩提，
           游女、飞蛾为八九，世尊出生为第十。”

    注1 Compare：D.N.XVI Mahapareinibbana-Suttanta vol.II.PP.23-26.S.N.LI.10 Cetiya
        vol.V.PP.258-262；A.N.VIII 70,1-9 vol IV.PP.308-311.长阿含二卷游行经(大正藏、一
        卷一五页)参照。
      2 “生命之素因”之原语 ayusankikhara 为将生思想之意。
      3 瑜伽师地论十九卷偈(大正藏、三十卷三八三页)参照。
      4 “平等”之原语 tula 在德英两译虽俱解为短之意，今不从彼。而在用 Sambhavam 切断
        而译。
      5 Compare：S.N.III,2,I Jatilo vol.PP.77-79.杂阿含四十二卷(大正藏、二卷三○五--三
        ○六页)，别译杂阿含四卷(大正藏、二卷三九九页)参照。
      6 “我之臣下”之原语 mamapurisa 在右所引用之汉译为我家人、我所使人。
      7 “徘徊者”之原语 ocaraka 得译为放浪人、侦探、搜索者。W.Geiger 此译为 die Spaher。
        Editschrift fiir Buddhismus 1928(3)S.301。
      8 Compare：Thera–gatha V.180 P.23。
      9 Compare：D.N.IX Patthapada-Sutta vol.I PP.187-188；M.N.L XIII Cula-malunkya-
        Sutta vol；I.PP.426-431.长阿含十七卷布吒婆楼经(大正藏、一卷一一一页)，中阿含六十

        自说经                                                 一四七
    --------------------------------------------------------------------------
        小部经典一                                             一四八

        卷箭喻经(大正藏、一卷八○四--八○五页)一部参照。11引用经亦有。
     10 如来之原语 tathagata 为有情生类之意。
     11 长阿含十九卷世纪经(大正藏、一卷一二六--一二九页)，大楼炭经三卷(大正藏、一卷
        三三五页)，起世因本经五卷(大正藏、一卷三九○页)参照。
     12 瑜伽师地论十九卷偈(大正藏、三十卷三八四页)参照。寻之原语 vitakka 旧译为觉。
     13 “四轭”之原语 Catuyuga 与四流为同一内容。
     14 用 anusikkino 切断 yeva 为 yeca。暹罗本参照。

 74             第七品  小品

        一

        如是我闻，尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者舍利弗以种种方
    便，法语教示、激励、鼓舞，使尊者罗婆那跋提喜悦。尊者罗婆那跋提之心为尊者
    舍利弗，以种种之方便，法语教示、激励、鼓舞，使之喜悦而离执著脱除烦恼。世
    尊见尊者罗婆那跋提之心，为尊者舍利弗以种种之方便，法语教示、激励、鼓舞，
    使之喜悦而离执著，脱除烦恼。世尊知此已，彼时唱此优陀那：
       “上下一切处，不见此为我，如是解脱者，将不再受生。前未曾得渡，今已渡暴
         流。”

        二

        如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尊者舍利弗以种种方便，法
 75 语教示、激励、鼓舞被认为尚为有学之尊者罗婆那跋提使之喜悦。世尊见尊者舍利
    弗以种种方便，法语教示、激励、鼓舞被认为尚为有学之尊者罗婆那跋提使之喜悦。
    世尊知此已，彼时唱此优陀那：
       “彼断轮回入无欲，干涸瀑河不再流，能断轮回无再转，只此方为苦之终。”

        自说经                                                 一四九
    --------------------------------------------------------------------------
        小部经典一                                             一五○

        三

        如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，舍卫城之人人过度执
    诸欲，乐彼贪醉，渴望狂喜，住著诸欲而度日。众多之比丘晨早著内衣持钵衣，往
    舍卫城托钵，食后由托钵归来，近于世尊，礼敬世尊，坐于一隅。坐于一隅之诸比
    丘如是白世尊言：“大德！此处舍卫城之人人……乃至……住著于诸欲而度日。”世
    尊知此已，彼时唱此优陀那：
       “执诸欲著诸欲者，未见有过于结使，此盖执著结使者，未为渡此广大河。”

        四

        如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，舍卫城之人人过度执
    诸欲，乐彼贪醉，狂喜渴望，盲目住著诸欲而度日。世尊晨早著内衣持钵衣，入舍
 76 卫城托钵。世尊见舍卫城此等之人人过度……［乃至］……度日。世尊知此已，彼
    时唱此优陀那：
       “盲目于欲者，为网所蔽著，蔽于爱欲者，放逸友所囚，恰如筌口鱼。盲目往诸
         欲，终生赴老死，如犊向母乳。”

        五1

        如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者罗婆那跋提从众
    多比丘之后，诣近世尊。世尊见尊者罗婆那跋提从众多比丘之后，颜色丑恶，形体
    矮小多受比丘等之嘲笑，以如此容貌遥远而来。见已，世尊如是言比丘曰：“诸比丘！
    汝等未见彼比丘由遥远而来耶？”答曰：“否2，大德！［我等见彼］。”世尊如是言：
    “诸比丘！此比丘有大神力、有大威力。又此比丘未曾成就以外之定，实不易得。更
    又善男子有目的而善出家为无家之身，而彼已穷极梵行，彼于现法成就，住自证知，
    实现逮达。”世尊知此已，彼时唱此优陀那：
       “3无缺肢分有白盖，一辐车辆转前驱，断流无苦更无缚，汝比丘等见其
         来。”

        自说经                                                 一五一
    --------------------------------------------------------------------------
        小部经典一                                             一五二

        六

 77     如是我闻。尔时，世尊住舍卫城给孤独园。尔时，尊者阿若憍陈如近于世尊，
    结跏趺坐，正念直身，观察爱欲灭尽之解脱。世尊见阿若憍陈如近于［己］而结跏
    趺坐，正念直身，观察爱欲灭尽之解脱。世尊知此已，彼时唱此优陀那：
       “地中无根无有叶，蔓树将有于何处？由缚解脱坚固士，谁能将为侮蔑彼？”

        七

        如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，世尊观察妄念之灭尽
    而坐。世尊知己妄念之灭尽，彼时唱此优陀那：
       “4彼之妄想5不竖立，系缚障碍亦皆离，往来离欲之牟尼，人天两界不得侮。”

        八

        如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者大迦旃延近世尊
    而结跏趺坐，身端正直，固立内念。世尊见尊者大迦旃延近己而结跏趺坐，身端正
    直，固立内念。世尊知此已，彼时唱此优陀那：
 78    “若人身向念，时常有确立，［我想］亦非彼，非我非［我想］。向念次第住，彼
         既越执著。”

        九

        如是我闻。尔时，世尊与大比丘众，俱游行末罗国，至名为陀那婆罗门村。陀
    那婆罗门居士等闻：“实由释迦族出之出家沙门瞿昙与大比丘众，俱游行到达陀那。”
    彼等以草、谷壳布满井边云：“勿向彼秃头之徒，似是而非沙门之类施水。”世尊由
    道路来近一树下，坐于所设之座。坐已，世尊如是言尊者阿难曰：“阿难！愿汝由彼
    水井为我持水来。”如是言已，阿难如是白世尊言：“大德！今彼水井由陀那婆罗门
    居士等，以草、谷壳布满井边云：‘勿向彼秃头之徒，似是而非沙门之类施水。’”
    世尊再如是言尊者阿难曰：“阿难！愿汝由彼水井为我持水来。”尊者阿难再如是白
    世尊言：“大德！今彼水井由陀那婆罗门居士等，以草、谷壳布满井边云：‘勿向彼

        自说经                                                 一五三
    --------------------------------------------------------------------------
        小部经典一                                             一五四

    秃头之徒，似是而非沙门之类施水。’”世尊三度如是言尊者阿难曰：“阿难！愿汝由
    彼水井……持水来。”“唯然，大德！”尊者阿难应诺世尊而持钵近于彼水井。尊者阿
    难近后，彼水井之草、谷壳皆由井边吹出，清而无浊，澄水至周边止，已为满流。
    尊者阿难自思惟：“实为不可思议，实为未曾有。如来有大神力，有大威力。彼水井
 79 当我来近，彼草、谷壳皆由井边吹出……已为满流。”以钵持水近于世尊，而如是白
    世尊曰：“实不可思议……已为满流。世尊请用，善逝请用！”世尊知此已，彼时唱
    此优陀那：
       “若常时有水，云何将为井？爱由根本除，更何将步寻？”

        一○

        如是我闻。尔时，世尊住憍赏弥瞿私多林。尔时，优填王往［王］苑时，后宫
    失火，奢摩啭帝为首五百妇女皆死亡。尔时，众多之比丘晨早著内衣持钵衣，往憍
    赏弥托钵，食后由托钵归来，近于世尊，礼敬世尊，坐于一隅。坐于一隅之彼比丘
    等如是白世尊言：“大德！今优填王往［王］苑时，后宫失火，奢摩啭帝为首五百妇
    女皆死亡。大德！彼优婆夷等未来如何？来生如何耶？”世尊言：“在此，彼优婆夷
    等有预流者，有一来者，有不还者。诸比丘！是故，彼优婆夷等死而不无果报。”世
    尊知此已，彼时唱此优陀那：
       “世人愚痴缚，以见可能相6，愚人本质缚，为黑闇所覆。彼如见永恒，所见
         无何物。”
                                                                    小品第七
    摄颂曰：
        二人罗婆那跋提，执著诸欲有情二，罗婆渴爱之灭尽，妄想灭尽迦旃延，水井
        之水优填火，以上合计共为十。

    注1 Compare：S.N.XXI,6 Bhaddi vol.II P279.杂阿含三十八卷(大正藏、二卷二七八页)，
        别译杂阿含一卷(大正藏、二卷三七四页)参照。
      2 对否定之同从和之例而译。
      3 Compare：S.N.XLI.5 Knabhu vol.IV P.391 P.202.杂阿含二十一卷(大正藏、二卷一

        自说经                                                 一五五
    --------------------------------------------------------------------------
        小部经典一                                             一五六

        四九页)参照。
      4 瑜伽师地论十九卷偈(大正藏、三十卷三八四页)参照。
      5 “妄想”之原语 Papanea 可译为戏论。
      6 “可能之相”之原语 bhabbarupa 可译为善相。

 80             第八品  波吒离村人品

        一

        如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，世尊以涅槃法语教示
    比丘众，激励、鼓舞、使之喜悦。彼比丘等思惟理解彼意义，摄心专一，谛听闻法。
    世尊知此已，彼时唱此优陀那：
       “诸比丘！此处有‘地水火风、空无边处、识无边处、无所有处、非想非非想处’，
    无此世他世，月日亦皆无。诸比丘！我对此：‘不言来，亦不言去，不言住，亦不
    言死生。彼处无依护，无转生，无缘境处。’我云此为苦之尽。

        二

       ［同八品之一］世尊知此已，彼时唱此优陀那：
       “难见为无我，真谛见不易。智人识破爱，彼见无何物。”

        三

       ［同八品之一、二］世尊知此已，彼时唱此优陀那：
       “1诸比丘！无生亦无物，无造亦无作。诸比丘！若无生、无有、无造作者，则
 81      所生、所有、所造、所作者，当不出现。诸比丘！无生、无有、无造、无作为
         者故，生者、有者、能造者、作为者当不出现。”

        四

       ［同八品之一、二、三］世尊知此已，彼时唱此优陀那：
       “有依止者有转动，无依止者无转动。若无转动有轻安，若有轻安无有喜，若无

        自说经                                                 一五七
    --------------------------------------------------------------------------
        小部经典一                                             一五八

         有喜无去来，若无来去无死生，若无死生无此世，亦无他世之两者，两者之中
         皆无有，此即成为苦之尽。”

        五 2

        如是我闻。尔时，世尊与大比丘众，俱游行末罗国而至波婆。在此处世尊住波
    婆铁匠子淳陀之庵摩罗林。铁匠子淳陀闻云：“世尊与大比丘众，俱游行末罗国而至
    波婆，住波婆己之庵摩罗林。”铁匠子淳陀近世尊，礼敬世尊，坐于一隅。对坐于一
    隅之铁匠子，世尊依法教示、激励、鼓舞铁匠子淳陀使之喜悦。铁匠子淳陀依世尊
    所教示、激励、鼓舞而喜悦，如是白世尊言：“大德！请世尊与比丘众俱，明日受我
    供养食。”世尊默然诺此。铁匠子淳陀知世尊之允诺，即从座起，礼敬世尊，行右绕
 82 礼而去。铁匠子淳陀于彼夜更后，在己家准备硬软多量之食物及旃檀树茸3，如是
    请世尊知是时：“大德！今正是时，已调食事。”世尊晨早著内衣、持钵衣，与比丘
    众俱，至铁匠子淳陀之家，坐于所设之座。坐已，世尊如是言铁匠子淳陀曰：“淳陀！
    汝调旃檀树茸唯供养我，调制他硬、软食供养比丘众。”“唯然，大德！”铁匠子淳陀应
    诺世尊而调旃檀树茸供养世尊，调其他硬、软食供比丘众。世尊又告铁匠子淳陀言：
    “淳陀！余之旃檀树茸，汝掘穴埋之。淳陀！我于人、天、魔、梵之世界，于沙门、
    婆罗门、人、天，如来以外，食此，不见能消化者。”“唯然，大德！”铁匠子淳陀应
    诺世尊，将余之旃檀树茸埋于［地］，近于世尊，礼敬世尊，坐于一隅。世尊对坐于
    一隅之淳陀，依法语教示、激励、鼓舞使淳陀喜悦，即从座起而去。食铁匠子淳陀
    之供养，世尊引起激病，血痢而起近死强痛之程度，于此，世尊正念、正智、忍耐
    而无苦。世尊如是告尊者阿难言：“阿难！我等赴拘尸那罗。”“唯然，大德！”尊者
    阿难应诺世尊。
       “如是我闻。雄者食铁匠子淳陀供养，罹患近死之重病。
         食旃檀树茸，师起重病，世尊虽患血痢言：‘我赴拘尸那罗都。’”
 83     时，世尊由行下道路，近一树下，如是言尊者阿难：“阿难！为我敷四层之僧伽
    梨衣，我甚疲，欲憩息。”“唯然，大德！”尊者阿难向世尊应诺，敷四叠之僧伽梨衣。
    世尊坐所设之座，坐已，世尊如是言阿难：“阿难！为我持水来，我甚渴。阿难！我
    欲饮水。”如是言已，尊者阿难如是白世尊言：“大德！今五百车辆通过，因水浅车

        自说经                                                 一五九
    --------------------------------------------------------------------------
        小部经典一                                             一六○

    轮所过，搔乱而成浊流。大德！彼迦屈嗟河在近处，清净而甘美，清凉、透明、快
    适为便。世尊于彼处饮水可冷肢体。”世尊再如是言尊者阿难：“阿难！为我持水来，
    我甚渴！阿难！我欲饮水。”尊者阿难再如是白世尊言：“大德！今……乃至……可
    冷肢体。”三度世尊如是言阿难：“阿难！……乃至……我欲饮水。”“唯然，大德！”
    尊者阿难应诺世尊，持钵近彼河。彼河为车轮所断，水浅混乱，续有浊流，然尊者
    阿难近之，则水流清澄而无浊。尊者阿难云：“实不可思议，实为未曾有。如来有大
    神力，有大威力。此河为车轮所断，水浅混乱，续有浊流，然我接近，则水流清澄
 84 无浊。”以钵持水近世尊，如是白言：“大德！为不可思议，大德！为未曾有！如来
    有……清流无浊。请如来饮水！请善逝饮水！”于是世尊饮水。
        世尊与大比丘众俱近迦屈嗟河，入迦屈嗟河水浴、饮水，再出近庵摩罗林，如
    是言尊者淳陀：“淳陀！为我敷四叠僧伽梨衣，我甚疲，欲为静卧。”“唯然，大德！”
    尊者淳陀应诺世尊敷四叠僧伽梨衣。世尊以速起之想，正念、正智、叠足，而右胁
    为下，作狮子之卧。尊者淳陀坐于世尊之面前。
       “佛陀赴清、甘、澄之迦屈嗟河，师即此世无双之如来，以痛疲之姿入水中，水
         浴、饮水、于比丘众中尊师4出［河］水来。
         于此师、世尊、转法人、大圣近庵摩罗林，呼淳陀比丘而如是言：‘为我扩展
         四叠［僧伽梨衣］，我将欲卧。’
        ［尊者］淳陀，承佛所示，速敷四叠僧伽梨衣5。师痛疲之姿而卧。
         淳陀于此，坐于［佛］之面前。”
        时世尊，如是言尊者阿难：“阿难！汝如是言铁匠子淳陀，或将有使起追悔之念
    者：‘汝友淳陀！如来受汝最后供养，入于涅槃，为汝不利益，为汝之恶得。’ 阿
 85 难！铁匠子淳陀追悔之念，如是云可灭除：‘法友淳陀！如来受汝最后供养入于涅
    槃，为汝之利益，为汝之善得。法友淳陀！我于世尊之面前闻此、面前受纳：此等
    二供养正有相等之结果、有果报，较他之供养有大之结果、果报。何谓二？如来食
    彼供养，得无上等觉及食彼供养入于无余涅槃，此等二供养，正有相等之结果、果
    报，较他供养有大结果、果报。铁匠子淳陀积得寿命增长之业，尊者淳陀积得美色
    增长之业，尊者淳陀积得福乐增长之业，尊者淳陀积得生天之业，尊者淳陀积得称
    誉增长之业，尊者淳陀积得增上尊贵之业。’如是铁匠子淳陀追悔之念可灭除。”世

        自说经                                                 一六一
    --------------------------------------------------------------------------
        小部经典一                                             一六二

    尊知此已，彼时唱此优陀那：
       “6与者必为增功德，自制者不积怨恨，依舍恶灭尽贪嗔痴，善巧者入般涅槃。”

        六7

        如是我闻。尔时，世尊与比丘众俱游行往摩揭陀国，至波吒离村。波吒离村之
    优婆塞等闻云：“世尊与大比众俱游行摩揭陀国至波吒离村。”波吒离村之优婆塞等
 86 近世尊，礼敬世尊，坐于一隅。坐于一隅之婆吒离村之优婆塞等如是白世尊言：“大
    德！世尊受我等休息堂之供养。”世尊默然许诺。波吒离村之优婆塞等知世尊之允
    诺，即从座起敬礼世尊，行右绕礼而去，至彼休息堂。至已，于休息堂铺一切敷俱，
    设座、备水瓶、准备胡麻油之灯火，诣世尊处。诣已，礼敬世尊，立于一隅。立于
    一隅之波吒离村之优婆塞等如是白世尊言：“大德！休息堂一切敷俱铺敷，设座、备
    水瓶、备胡麻油之灯火已。世尊今正是时，即请［知时］。”世尊晨早著内衣，持钵
    衣而与比丘众俱至休息堂洗足，入休息堂据中央柱面东而坐。比丘众亦洗足，入于
    休息堂据中央之壁，以世尊为前，面东而坐。彼吒离村之优婆塞等亦洗足，入休息
    堂，倚东方之壁，以世尊为前，面西而坐。
        世尊如是告波吒离村之优婆塞言：“汝等居士！污戒者之破戒，此等有五种之患
    难。五种为何？(一)于此，汝等居士！污戒者破戒者以放逸为因，逢大失财。此为污
    戒者破戒之第一患难。(二)复次，汝等居士！污戒者破戒者恶名肆起。此为污戒者破
    戒之第二患难。(三)复次，汝等居士！污戒者破戒者虽入任何之集会：虽刹帝利之集
    会、婆罗门之集会、居士之集会、沙门之集会，羞耻无自信入此会中。此为污戒者
 87 破戒之第三患难。(四)复次，汝等居士！污戒者破戒者迷惑而死。此为污戒者破戒之
    第四患难。(五)复次，汝等居士！污戒者破戒者身坏命终后，生于恶生、恶趣、堕处、
    地狱。此为污戒者破戒之第五患难。
        汝等居士！持戒者之成戒，有五种之功德。五种为何？(一)于此，汝等居士！持
    戒者成戒者不放逸为因，得大积财。此为持戒者成戒之第一功德。(二)复次，汝等居
    士！持戒者成戒者名闻肆起。此为持戒者成戒之第二功德。(三)复次，汝等居士！持
    戒者成戒者虽在任何集会，彼无论刹帝利之集会、婆罗门之集会、居士之集会、沙
    门之集会，无耻辱有自信入此会中。此为持戒者成戒之第三功德。(四)复次，汝等居

        自说经                                                 一六三
    --------------------------------------------------------------------------
        小部经典一                                             一六四

    士！持戒者成戒者无迷惑而死。此为持戒者成戒之第四功德。(五)复次，汝等居士！
    持戒者成戒者身坏命终后，生于善趣、天界。此为持戒者成戒之第五功德。汝等居
    士！此等为持戒者成戒之五种之功德。”
        世尊至夜之更深，依法语教示、激励、鼓舞波吒离村之优婆塞等使之喜悦，如
    是云而使［彼等］离去：“汝等居士！夜已更深，今正是时，善可为之。”波吒离村
    之优婆塞等欢受世尊之法语，随喜从座而起，礼敬世尊，行右绕礼而去。
        波吒离村诸优婆塞去后不久，世尊入于空屋。彼时摩揭陀大臣须尼陀与禹舍为
 88 防跋阇族，在波吒离村有续筑城。时，千多之天人，于波吒离村占有土地：于某场
    所，有大力天人等占有土地，彼等使彼处大力王者与王大臣作住居为倾心之处。于
    某场所，中力之天人等占有土地，彼等使彼处中力王者与王大臣作住居为倾心之处。
    于某场所，力劣之天人等占有土地，彼等使彼处力劣王者与王大臣作住居为倾心之
    处。世尊以清净超人之天眼见此等所谓千多天人等占有波吒离村之土地：于某场
    所，有大力……作住居为倾心处。于某场所，中力之……作住居为倾心处。于某场
    所，力劣……作住居为倾心处。世尊夜明起出，如是言尊者阿难：“阿难！何人于波
    吒离村欲筑城？”答曰：“大德！摩揭陀大臣须尼陀与禹舍为防跋阇族，于波吒离村
    欲筑城。”世尊如是言：“阿难！恰如与三十三天之天子俱为协议，阿难！摩揭陀大
    臣须尼陀与禹舍为防跋阇族，于波吒离村续筑都城。阿难！此处我以清净超人之天
    眼见所谓千多天人等，于波吒离村占有土地：于某场所……为倾心处。［三度］阿
    难！此处为贵人贤者之所、商贾之通路，此处将为货物［集］卸第一都城。阿难！
    波吒离子［城］将有火水及离间三障难。”
        摩揭陀大臣须尼陀与禹舍诣世尊处，而相互为礼，作喜悦之语、可记忆之语，
 89 立于一隅。立于一隅之摩揭陀大臣须尼陀与禹舍如是白世尊：“尊[师］瞿昙与比丘
    众俱，明日请受我等之食供养。”世尊默然诺此。摩揭陀大臣须尼陀与禹舍知世尊允
    诺，则归己家。至已，准备优美之硬软食，向世尊通知是时，如是云：“尊［师］瞿
    昙！今食已调。”世尊晨早著内衣持钵衣，与比丘众俱，至摩揭陀大臣须尼陀与禹舍
    之家，坐于所设之座。摩揭陀大臣须尼陀与禹舍以佛陀为上首及比丘众，亲手供养
    优美之硬软食至饱满而谢止。摩揭陀大臣须尼陀与禹舍见世尊食毕垂手，取一低座，
    坐于一隅。世尊对坐于一隅之摩揭陀大臣须尼陀与禹舍以次之偈，述随喜之意：

        自说经                                                 一六五
    --------------------------------------------------------------------------
        小部经典一                                             一六六

       “贤善性质者，某方定住居，有戒德自制，供养梵行者。
         彼处天人等，奉献供养物；彼等受供养，亲行供养彼，彼等被尊敬，亲行尊敬
         彼；恰如母爱子，而以怜悯彼。
         享受天人惠，常见于善福。”
        世尊对摩揭陀之大臣须尼陀与禹舍，以此偈表随喜之意，即从座起去。尔时，
    摩揭陀大臣须尼陀与禹舍从世尊之后行，而如是思惟：“今日沙门瞿昙从何门出，彼
    门则命名为瞿昙门；如由某渡场渡恒河，则命名为瞿昙渡场。”世尊已由门出，彼门
 90 名为瞿昙门。世尊近恒河，彼时恒河乌得饮水之程度与岸同高，［水］已满岸。由此
    岸将赴彼岸，诸人搜寻舟船，诸人探索木筏，诸人制作桴囊等物。世尊恰如力士之
    伸曲腕、曲伸腕，速与比丘众俱，由恒河之此岸没而现立于彼岸。世尊见由此岸欲
    渡彼岸之诸人，或搜舟，或寻筏，又或作桴囊，世尊知此已，彼时唱此优陀那：
       “某者作桥，跨沼渡河，世之愚人，作桴筏间，如是贤者，已为渡过。”

        七

        如是我闻。尔时，世尊与随行僧那伽娑摩罗俱于憍萨罗国，步行于大道。尊者
    那伽娑摩罗途中见有歧路，见而如是白世尊言：“大德世尊！彼为我等之道，我等将
    行彼。”如是云已，世尊言那伽娑摩罗曰：“那伽娑摩罗！此为我等之道，我等行此。”
    ［中略］三度尊者那伽娑摩罗如是白世尊言：“大德世尊！彼为我等之道，我等将行
    彼。”三度世尊云：“那伽娑摩罗！此为我等之道，我等行此。”尊者那伽娑摩罗云：
    “大德世尊！钵衣在此。”将世尊钵衣舍弃于大地而去。尊者那伽娑摩罗行于其道，
 91 途中盗贼出来，打其手足，毁钵裂僧伽梨衣。尊者那伽娑摩罗持毁钵、裂僧伽梨衣，
    诣世尊处，礼敬世尊，坐于一隅。坐于一隅之尊者那伽娑摩罗如是白世尊言：“大德！
    我行彼道，途中盗贼出来，打手足毁钵裂僧伽梨衣。”世尊知此已，彼时唱此优陀那：
       “俱行同一处，与他诸人混，智知恶苍鹭，弃水而饮乳。”

        自说经                                                 一六七
    --------------------------------------------------------------------------
        小部经典一                                             一六八

        八

        如是我闻。尔时，世尊住舍卫城东园鹿母讲堂。尔时，鹿母毗舍佉可爱可喜之
    孙死。鹿母毗舍佉随以濡湿衣服、濡湿毛发于日中近于世尊，礼敬而坐于一隅。世
    尊向坐于一隅之鹿母毗舍佉如是言：“毗舍佉！何故汝濡湿衣服、濡湿毛发而于日中
    来耶？”答曰：“大德！妾甚可爱可喜之孙已死，妾以此故濡湿衣服、濡湿毛发而于
    日中来此处。”世尊言：“毗舍佉！汝于舍卫城将欲得有限人数之子与孙耶？”答曰：
    “世尊！将欲得有限人数之子与孙。”世尊宣：“毗舍佉！然则于舍卫城每日几多人死
    耶？”答曰：“大德！于舍卫城每日有十人之死，或九人……八人……七人……六人
    ……五人……四人……三人……二人……大德！于舍卫城或每日唯一人死。大德！
    于舍卫城无一人不死。”世尊言：“毗舍佉！如此，汝如何思惟耶？汝何时何处将不
 92 著濡湿衣服、濡湿毛发事耶？”答曰：“大德！否，如此之事，此应有之8。大德！
    多子孙妾为无用。”世尊如是言：“毗舍佉！持百爱者之人有百之苦，持九十爱者之
    人有九十之苦，持八十爱者之人有八十之苦，持七十爱者之人有七十之苦，持六十
    爱者之人有六十之苦，持五十爱者之人有五十之苦，持四十爱者之人有四十之苦，
    持三十爱者之人有三十之苦，持二十爱者之人有二十之苦，持十爱者之人有十之苦，
    持九爱者之人有九之苦，持八爱者之人有八之苦，持七爱者之人有七之苦，持六爱
    者之人有六之苦，持五爱者之人有五之苦，持四爱者之人有四之苦，持三爱者之人
    有三之苦，持二爱者之人有二之苦，持一爱者之人有一之苦，无持爱者之人则无苦。
    予谓彼等无忧悲，无尘垢无苦恼。”世尊知此已，彼时唱此优陀那：
       “任何诸形于此世，此有忧悲苦存喜9，无喜之处此等无。是故此世任何处，无
         喜安乐而无忧，然望无忧离尘者，此世何处勿生喜。”

        九 10

        如是我闻。尔时，世尊住王舍城竹林迦兰陀迦园。尊者陀骠摩罗子近于世尊，
    礼敬世尊，坐于一隅。坐于一隅之尊者陀骠摩罗子如是白世尊言：“善逝！今我为涅
    槃时。”世尊言：“陀骠！汝今如思为正时，即为之。”尊者陀骠摩罗子即从座起，礼
    敬

        自说经                                                 一六九
    --------------------------------------------------------------------------
        小部经典一                                             一七○

 93 世尊，行右绕礼而飞上空中，于空中结跏趺坐，住于火大定，出而入涅槃。飞上空
    中，在空中结跏趺坐住火大定，出而入于涅槃之尊者陀骠摩罗子身体被燃烧时，灰
    尽不见。恰如醍醐与胡麻油燃烧时，灰亦无遗；飞上空中，在空中结跏趺坐，住于
    火大定，出而入于涅槃之尊者陀骠摩罗子身体被燃烧时，灰亦不见。世尊知此已，
    彼时唱此优陀那：
       “身坏而想灭，受亦总烧失，诸行皆止息，意识达灭尽。”

        一○ 11

        如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，世尊言诸比丘曰：“诸
    比丘！”诸比丘应诺世尊：“大德！”世尊如是曰：“诸比丘！陀骠摩罗子飞上空中
    ……灰尽已无。［同八品之九］恰醍醐与胡麻油之……灰尽已无，诸比丘！飞上空中
    ……入于涅槃陀骠摩罗子……灰尽已无。”世尊知此已，彼时唱此优陀那：
       “铁砧所打有焰火，火花次第渐消失，何人不知之行方；如是若善得解脱，超
         欲束缚之大海，无动摇者达安乐，不可知彼之行方。”
                                                           波吒离村人品第八
 94 摄颂曰：
        涅槃四度语，淳陀、波吒离、歧路、毗舍佉、陀骠以共十。

    注 1 Compare：Itivuttaka 43 P.37。
       2 Compare：D.N.XVI Mahaparinibbana-Suttanta vol.II.PP.41-43；47-48.长阿含三卷游
         行经(大正藏、一卷一八~二○页)参照。
       3 注释三九九页 Sukara-maddava 为豚之柔脂多生之肉与在大注疏(Mahatthakatha)
         中所说。然某者云 Sukara-maddava 非为豚肉而为由豚所蹂躏之笋。又某者云为由豚所
         蹂处而生之“蛇伞”蕈。然又某者有谓 sukara-maddava 为某种味美之物。然今在依长阿
         含三卷游行经(大正藏、一卷一八页)为旃檀树耳(茸)。
       4 “在比丘众之群中被尊之师”之原文 Sattha purakkhato bhikkhuganassa majjhe 可谓
         为师在比丘众之群中为先立。
       5 四层者为四层之衣。

        自说经                                                 一七一
    --------------------------------------------------------------------------
        小部经典一                                             一七二

       6 瑜伽师地论十九卷偈(大正藏、三十卷三八五页)参照。
       7 Compare：D.N.XVI.Mahaparinibbana-Suttanta vol.II.PP.10-15,MV.VI,28 pp.226-230.
         长阿含二卷游行经(大正藏、一卷一二~一三页)参照。
       8 “否、如是之事此应有”在本文虽为 no h'etam 在对否定之问从和文之例如是译。
       9 喜之原语 Piya 可译为爱著。
      10 11 杂阿含三十八卷(大正藏、二卷二八○页)，别译杂阿含一卷(大正藏、二卷三七八页)
         参照。

        此之第一品为最上菩提，此之第二品为目真邻陀。
        最上难陀品为第三，最上弥醯品为第四。第五之最上品为苏那，第六最上品为
        生盲。第七最上品为小(品)。第八品为最上波吒离村人。
        此之八品，在满八十之最上经此依无垢之具眼者，以信心被分类，被指示。此
        云为自说经。

  1              如是语经
    归命彼世尊     应供正觉者1
                一集  第一品

        一2 (一、一、一)

        然，我闻应供已说，世尊说此：“诸比丘！应断一法。我说汝等不再来之成就者。
    3何者一法？诸比丘！所谓贪法。我说汝等不再来之成就者。”世尊说此义，此处
    如是说：
       “贪焚有情       依贪行恶
         胜观之人       正知断贪
         断于此世       决不再来”

        如是语经                                               一七三
    --------------------------------------------------------------------------
        小部经典一                                             一七四

       我闻世尊说此义。

        二4 (一、一、二)

        我闻应供已说，世尊说此：“诸比丘！应断一法。我说汝等不再来之成就者。何
  2 者一法？诸比丘！所谓嗔法。我说汝等不再来之成就者。”世尊说此义，此处如是说：
       “嗔之有情       依嗔行恶
         胜观之人       正知断嗔
         断于此世       决不再来”
       我闻世尊说此义。

        三 5(一、一、三)

        我闻应供已说，世尊说此：“诸比丘！应断一法。我说汝等不再来之成就者。何
    者一法？诸比丘！所谓痴法。我说汝等不再来之成就者。”世尊说此义，此处如是说：
       “痴之有情       依痴行恶
         胜观之人       正知断痴
         断于此世       决不再来”
       我闻世尊说此义。

        四 6 (一、一、四)

        我闻应供已说，世尊说此：“诸比丘！应断一法。我说汝等不再来之成就者。何
    者一法？诸比丘！所谓忿法。我说汝等不再来之成就者。”世尊说此义，此处如是说：
       “忿之有情       依忿行恶
         胜观之人       正知断忿
         断于此世       决不再来”
       我闻世尊说此义。

  3     五 7(一、一、五)

        我闻应供已说，世尊说此：“诸比丘！应断一法。我说汝等不再来之成就者。何

        如是语经                                               一七五
    --------------------------------------------------------------------------
        小部经典一                                             一七六

    者一法？诸比丘！所谓覆法。我说法等不再来之成就者。”世尊说此义，此处如是说：
       “覆之有情       依覆行恶
         胜观之人       正知断覆
         断于此世       决不再来”
       我闻世尊说此义。

        六8 (一、一、六)

        我闻应供已说，世尊说此：“诸比丘！应断一法。我说汝等不再来之成就者。何
    者一法？诸比丘！所谓慢法。我说汝等不再来之成就者。”世尊说此义，此处如是说：
       “慢之有情       依慢行恶
         胜观之人       正知断慢
         断于此世       决不再来”
       我闻世尊说此义。

        七 9 (一、一、七)

  4     我闻应供已说，世尊说此：“诸比丘！不通知不遍知一切，不能自彼而抛弃，不
    断心者，不能尽苦。然则，诸比丘！通知一切遍知一切，自彼而抛弃，断心者，得
    尽苦。”世尊说此义，此处如是说：
       “由一切知一切         任何时不贪者10
         彼实为持遍知         得超越一切苦”
       我闻世尊说此义。

        八11 (一、一、八)

        我闻应供已说，世尊说此：“诸比丘！不通知不遍知慢，不能自彼而抛弃，不断
    心者，不能尽苦。然则，诸比丘！通知遍知慢，自彼而抛弃，断心者，得尽苦。”世
    尊说此义，此处如是说：
       “缠慢慢结       诸人喜有12

        如是语经                                               一七七
    --------------------------------------------------------------------------
        小部经典一                                             一七八

         不遍知慢       即将转生
  5      无慢断慢       而解脱者
         彼伏慢结       越一切苦”
       我闻世尊说此义。

        九13 (一、一、九)

        我闻应供已说，世尊说此：“诸比丘！不通知不遍知贪，不能自彼而抛弃，不断
    心者，不能尽苦。然则，诸比丘！通知遍知贪，自彼而抛弃，断心者，得尽苦。”世
    尊说此义，此处如是说：
       “贪婪有情       依贪行恶
         胜观之人       正知断贪
         断于此世       决不再来”
       我闻世尊说此义。

        一○ 14 (一、一、一○)

        我闻应供已说，世尊说此：“诸比丘！不通知不遍知嗔，不能自彼而抛弃，不断
    心者，不能尽苦。然则，诸比丘！通知遍知嗔，自彼而抛弃，断心者，得尽苦。”世
    尊说此义，此处如是说：
  6    “嗔之有情       依嗔行恶
         胜观之人       正知断嗔
         断于此世       决不再来”
       我闻世尊说此义。
                                                                 成就者品第一
    摄颂曰：
        贪(一)、嗔(二)及痴(三)、慢(八)忿(四)、覆(五)、慢为(六)、一切(七),
        慢(八)贪(九)，嗔(一○)更为二说15，谓第一品。

        如是语经                                               一七九
    --------------------------------------------------------------------------
        小部经典一                                             一八○

    注 1 依 Visuddhimagga P.201 译为自觉者。
       2 本事经一三(大正藏、一七卷六六五页)，增一阿含卷第五，不逮品第十一·一(大正藏、
         二卷五六六页)参照。
       3 “成就者”为得不再来者，如债主由负债者得贷金而为证者之意(注释、暹罗版 Itivutta-
         kavannana 四九页)参照。
       4 本事经一四(大正藏、一七卷六六五页)，增一阿含卷第五，不逮品第十一· 二(大正藏、
         二卷五六六页)参照。
       5 本事经一五(同上)增一阿含卷第五，不逮品第十一·三(同上)参照。
       6 本事经一八(同上)参照。
       7 本事经一六(同上)参照。
       8 本事经二三(同六六六页)参照。
       9 本事经四七(同六七○页)参照。
      10 依过去等不贪一切诸种之有身法，为不生贪以达圣道之意(注释七○页)。
      11 本事经四五(同上)参照。
      12 蛆、蠕虫、蝗等虽各有自性，依慢而被束缚，与慢结相应。然住于长夜，依利己心而“此
         为我物”非常执著于诸行。于此处以常、乐、我等之颠倒心为喜欲等之有(注释七○页)。
      13 本事经三五(同六六八页)参照。
      14 本事经三六(同上)参照。
      15 “二”指第九第一○之二偈。此两偈为第一第二之再说。

                一集  第二品
        一一 1(一、二、一)
        我闻应供已说，世尊说此：“诸比丘！不通知不遍知痴，不能自彼而抛弃，不断
    心者，不能尽苦。然则，诸比丘！通知遍知痴，自彼而抛弃，断心者，得尽苦。”世
    尊说此义，此处如是说：
       “痴之有情       依痴行恶

        如是语经                                               一八一
    --------------------------------------------------------------------------
        小部经典一                                             一八二

         胜观之人       正知断痴
  7      断于此世       决不再来”
       我闻世尊说此义。

        一二 2(一、二、二)

        我闻应供已说，世尊说此：“诸比丘！不通知不遍知忿，不能自彼而抛弃，不断
    心者，不能尽苦。然则，诸比丘！通知遍知忿，自彼而抛弃，断心者，得尽苦。”世
    尊说此义，此处如是说：
       “忿之有情       依忿行恶
         胜观之人       正知断忿
         断于此世       决不再来”
       我闻世尊说此义。

        一三 3(一、二、三)

        我闻应供已说，世尊说此：“诸比丘！不通知不遍知覆，不能自彼而抛弃，不断
    心者，不能尽苦。然则，诸比丘！通知遍知覆，自彼而抛弃，断心者，得尽苦。”世
    尊说此义，此处如是说：
       “覆之有情       依覆行恶
         胜观之人       正之断覆
         断于此世       决不再来”
       我闻世尊说此义。

        一四 4(一、二、四)

  8     我闻应供已说，世尊说此：“诸比丘！我不观7 他5 之一盖6 如无明盖，依彼
    [无明]盖所覆，众生长时驰骋流转生死。何以故？诸比丘！依无明盖所覆众生，
    长夜驰骋流转。”世尊说此义，此处如是说：

        如是语经                                               一八三
    --------------------------------------------------------------------------
        小部经典一                                             一八四

       “他无一法       有覆群生
         日夜流转       如为痴覆
         然如舍痴       破除闇聚
         更不流转       亦无他因”
       我闻世尊说此义。

        一五 8(一、二、五)

        我闻应供已说，世尊说此：“诸比丘！我不观他之一结如爱结，依彼结相应，有
    情长夜驰骋流转。何以故？诸比丘！与爱结相应，有情长夜驰骋流转。”世尊说此义，
    此处如是说：
  9    “爱9为第二      长夜流转
         生此生彼10     不超轮回
         知此灾祸       爱之生时
         无执爱心       比丘游行”
       我闻世尊说此义。

        一六11(一、二、六)

        我闻应供已说，世尊说此：“诸比丘！我为有学、未得之人12，为续住希求无上
    安稳13之比丘等，作内缘之言者14，诸比丘！我不观他有一缘如如理作意之饶益。
    诸比丘！如理作意比丘舍离不善，修习善。”世尊说此义，此处如是说：
 10     “正当之作意      有学比丘法
          他无斯至要      将为得最善
          比丘已正勉      将成苦之灭”
        我闻世尊说此义。

        一七15(一、二、七)

        我闻应供已说，世尊说此：“诸比丘！我为有学、未得之人，为续住希求无上安
    稳之比丘等，作外缘之言者，诸比丘！我不观他有一缘如善知识之饶益。诸比丘！

        如是语经                                               一八五
    --------------------------------------------------------------------------
        小部经典一                                             一八六

    善知识之比丘舍离不善，修习善。”世尊说此义，此处如是说：
       “善知识比丘16     从顺而恭敬17
         守知识言辞       有正知正念
         一切结缚灭       次第将遂愿”
       我闻世尊说此义。

        一八18(一、二、八)

 11     我闻应供已说，世尊说此：“诸比丘！世间有所生一法，为众生之不利，为众生
    之不安乐，为众生之不义，为不利，为天、人之苦生。何之一法？为破僧伽。即，
    诸比丘！僧伽之破坏时，有相互诤论事，有相互诃责，又相互凌蔑，又相互弃舍。
    于此处，若未敬信者则不敬信，又既敬信者为不敬信19。”世尊说此义，此处如是说：
       “恶者破僧伽         永劫生奈落
         悦众住非法20       彼由安稳堕
         破僧伽和合         永劫诃奈落”
       我闻世尊说此义。

        一九21(一、二、九)

        我闻应供已说，世尊说此：“诸比丘！世间有所生一法，为众生之利，为众生之
 12 安乐，为众生之义利，为天、人之乐生。何之一法？为僧伽之和合。即，诸比丘！
    僧伽和合时，无相互诤论，无相互诃责，无相互凌蔑，无相互弃舍。于此处若未敬
    信者而起敬信，既敬信者而增敬信。”世尊说此义，此处如是说：
       “僧伽和合乐       有和合之德
         住法悦和合       不由安稳堕
         僧伽为和合       永劫乐天界”
       我闻世尊说此义。

        二○ 22(一、二、一○)

        我闻应供已说，世尊说此：“诸比丘！于世我以［自己］心24［差别智］25分析

        如是语经                                               一八七
    --------------------------------------------------------------------------
        小部经典一                                             一八八

    知有染污心23一类人之心，此人死时，如负重担，［将生于］地狱。所以者何？诸比
    丘！实彼心污染。则，诸比丘！于世一类之有情，因心被污而身坏死后，生于无幸
    处、恶趣、堕处、奈落。”世尊说此义，此处如是说：
 13    “知世一类人污心         比丘之前佛宣义
         彼心污者应死时         将生奈落入地狱
         如彼放置所拾物         实因心污行恶趣”
       我闻世尊说此义。

    摄颂曰：
        痴(一一)、忿(一二)、及覆(一三)、痴(一四)、欲(一五)、有学(“二”一
        六、一七)，
        破(一八)、悦(一九)、及人(二○)，以称品第二。

    注 1 本事经三七(大正藏、一七卷六六八页)参照。
       2 本事经四○(同六六九页)参照。
       3 本事经三八(同六六八页)参照。
       4 本事经一(同六六二页)参照。
       5 今除说无明盖为他之意(注释七二页)。
       6 “一盖”为一障碍之法(同上)。
       7 “随观”有见之随观与智之随观之二随观。其中以色为我，说随观等，此名之为见随观。更
         随观无常说为非常等，此名之为智随观。今之场合为智随观之意(同上)。
       8 本事经二(同上)参照。
       9 以爱为友者之意。
      10 以之人间世界与彼以外之有情居，或指有情有现在之自性与未来之自性等种种之意义(注
         释七六~七七页)。
      11 本事经五○(同六七○页)参照。
      12 未得者为未得阿罗汉之意。
      13 “安稳”不为欲、有见、无明之四流所恼事。

        如是语经                                               一八九
    --------------------------------------------------------------------------
        小部经典一                                             一九○

      14 指在自己内心存在之因。汉译有“内强缘”。
      15 本事经四九(同上)参照。
      16 亲近善知识比丘之意。
      17 恭受善知识之教而为随顺尊敬事(注释八四~八五页)。
      18 本事经九(同六六四页)参照。
      19 原文 ehaeeanam annathattam hoti(有某变化)，在注释为“有变化为凡夫欣乐信仰消
         失之变化”(九○页)有，汉译有已敬信者还不敬信，以此意义意译为至不敬信。
      20 于称之为破僧伽众(vagga)之悦(注释九○页)。
      21 本事经一○(同上)参照。
      22 本事经四(同六六三页)，增一阿含经第四一子品五(大正藏、二卷五六二页),A.N.V○L.
         I.P.8(南传藏、一七卷一二页)参照。
      23 “污心”指嗔恚或贪等之心。
      24 原文虽只为 cetasa(由心)，依注释插入(注释九三页)。
      25 依注释有 paricchinditva。将为精神分析之意(同上)。

                一集  第三品
        二一 1 (一、三、一)

        我闻应供已说，世尊说此：“诸比丘！于世我以［自己］心［差别智］分析知净
  14 心一类人之心，此人死时，如舍重担［生］天界。所以者何？诸比丘！彼心之清净。
     诸比丘！则因于世一类有情心净，身坏死后生往善趣、天界。”世尊说此义，此处如
     是说：
        “知世一类人净心        佛宣此义比丘前
          彼心净者应死时        将生善趣往天界
          如彼放置所拾物        实因有情心清净”
        我闻世尊说此义。

        如是语经                                               一九一
    --------------------------------------------------------------------------
        小部经典一                                             一九二

        二二 2 (一、三、二)

 15     我闻应供已说，世尊说此：“诸比丘！勿畏于福，诸比丘！此为乐、希、欲、爱、
    悦之同义语，此即是福。诸比丘！则我长时行作福时，能知长时之希、欲、爱、悦
    果报之经验。七年间修习慈心，七坏成劫间不再来此世。诸比丘！于退转劫间，正
    入光音天，于进转劫间，生于空梵天宫3。诸比丘！于此处我正见梵天、大梵天、
    征服者、不被征服者，见一切之权威者。诸比丘！我已三十六次为诸天主帝释，更
    为法法王，战克四方，使住民得安全，成就七宝转轮王已几百次。然对地方王国4
    教说为何？诸比丘！于彼我如是思惟：‘今我已为如斯大神力5者、如斯大威力者
    6，此于我为如何业果耶？为如何业之果报耶？’于彼我已如是思惟：‘今我已为
    如斯大神力者、如斯大威力者，此于我为三业之果，为三业之果报，为布施、调御、
    节制之［果报］7。’”世尊说此义，此处如是说：
 16    “彼学未来乐根福        又修施静与慈心
         三之乐因修此法        无嗔乐界智者生”
       我闻世尊说此义。

        二三 8 (一、三、三)

        我闻应供已说，世尊说此：“诸比丘！有一法，若修习多作为者，摄持安住于现
    法之利与未来［之利］。何之一法？为向善法不放逸。诸比丘！若修习此一法多作为
    者，摄持安住于现法之利与未来［之利］。”世尊说此义，此处如是说：
       “智者作福不放逸        智者摄持二之利
 17      现法之利未来利        持现观利智者言”
       我闻世尊说此义。

        二四 9 (一、三、四)

        我闻应供已说，世尊说此：“诸比丘！一人于［一］劫驰骋流转者之骸骨、骨之
    堆积、骨之积聚，如彼毗补罗山之大。若善集彼者，且不被坏者[可知此]。”世尊
    说此义，此处如是说：

        如是语经                                               一九三
    --------------------------------------------------------------------------
        小部经典一                                             一九四

       “一人一劫所积骨         如山之量大仙宣
         摩揭陀耆梨跋提         灵鹫山毗补罗山
         比前者高后者大         如山之量大仙宣
         圣谛苦与苦之集         苦灭之道超苦事
 18      由观圣八支之道         最高七度驰骋后10
         其人已无一切结         为灭苦者大仙宣”
       我闻世尊说此义。

        二五11 (一、三、五)

        我闻应供已说，世尊说此：“诸彼丘！有一法，我说犯此之人，无不为恶业。何
    为一法？诸比丘！彼故为妄语。”世尊说此义，此处如是说：
       “犯一法者为妄语         无不犯恶遮他世”
        我闻世尊说此义。

        二六12 (一、三、六)

        我闻应供已说，世尊说此：“诸比丘！如我所知，若众生知布施、均分之果报，
 19 则不与而食将不存，不住怀悭吝之污心。即令彼最后一搏，虽有最后一口食，或有
    可爱之物，将无不均分。何以故？诸比丘！如我所知，众生不知如此布施、均分之
    果，故不与而食，住于怀悭吝之污心。”世尊说此义，此处如是说：
       “均分果报有大果         如大仙宣众生知
         以清心拂吝啬污         适时善施与圣者
         与多人饭施应施         施主逝世到天界
         行天上者满欲13喜       均分果报无吝啬”
       我闻世尊说此义。

        二七 14 (一、三、七)

        我闻应供已说，世尊说此：“诸比丘！一切之有依15福业，不彼慈心解脱16十六

        如是语经                                               一九五
    --------------------------------------------------------------------------
        小部经典一                                             一九六

 20 分之一值，惟彼慈心解脱光17辉18卓绝，且为照渡19。诸比丘！譬如一切星光不彼
    月光十六分之一值，惟月光卓绝且为照渡。如是，诸比丘！一切之有依福业，不彼
    慈心解脱十六分之一值。惟彼慈心解脱光辉卓绝，且为照渡。诸比丘！譬如秋季雨
    期最后一月，清朗无云，太阳升空中，善灭空中一切暗，而光辉照渡。诸比丘！如
    是，一切之有依福业，不彼慈心解脱十六分之一值，惟彼慈心解脱光辉卓绝，且为
    照渡。诸比丘！譬如夜至晨时东方之明星，照渡光辉。诸比丘！如是一切之有依福
 21 业，不彼慈心解脱十六分之一值，彼慈心解脱光辉卓绝，且为照渡。”世尊说此义，
    此处如是说：
       “若人无限修慈念         见生依灭有结少
         人若有慈无邪心         由彼而得为善人
         向一切人有愍情         圣者施行无限福
         法治众生于满地         王施如仙20续游行
        ［21马之供牺人供牺      钉座强饮坐闩房］
         此与善修慈者比         不值十六分之一
 22      不为杀业不使杀         不为征伐不使征
         一切众生使为慈         对于何人亦无怨”
       我闻世尊说此义。

    摄颂曰：
        定心(二一)、福(二二)、二利(二三)，毗补罗山(二四)，知而故妄语(二
        五)，知布施(二六)、修习慈(二七)此七经等，与前二十，此对一法说，集
        经二十七。
    一集终了，有关二法于下叙之。

    注 1 本事经五(大正藏、一七卷六六三页)，增一阿含经卷第四、一子品六(大正藏、二卷五
         六三页)参照。
       2 本事经无。中阿含卷第三四、第二二福经(大正藏、一卷六四五页)，增一阿含卷第四、
         护心品七(大正藏、二卷五六五页)参照。

        如是语经                                               一九七
    --------------------------------------------------------------------------
        小部经典一                                             一九八

       3 在其处为任何众生不生之空之初禅地之梵天宫(注释九九页)。
       4 “地方王国”为小王国 (khuddakarajja) (注释一○一页)。
       5 以摩尼宝、象宝为始之宝之所有者及使住民之得安全者，如是为“大神力”(同上)。
       6 以轮宝等为所有更亦不作如何之苦痛者受一切王之尊敬行于虚空等，如是为大威力(注释
         一○一~二页)。
       7 “布施”喜舍饭等之施物。“调御”眼根等之调御，而依取如此事调御贪等之烦恼。“节制”身
         语之节制，在此处亦依调御有烦恼之调御，依彼之修习成为福(注释一○二页)在中阿含
         有布施、调御、守护。
       8 本事经一二(大正藏、一七卷六六四页)，增一阿含卷第四护心品一(大正藏、二卷五六
         三页)参照。
       9 本事经一二(同六六二页)，杂阿含卷第三四、九四七(大正藏、二卷二四二页)，S.N.XV,
         10(vol.II,p.185)参照。
      10 指极七有或极七返。
      11 本事经五四(同六七一页)，中阿含卷第三、度经(大正藏、一卷四三五页)，偈在法句经
         世俗品(同四卷五六六页)，Dhammapada.v.176(本卷四四页)参照。
      12 本事经五一 (同上)参照。
      13 “满欲”可求天之享乐等实现满足一切之欲自为浸于欢喜事(注释一一七页)。
      14 本事经四八(同六七○页)参照。
      15 “有依”，依(upadhi)即意味有蕴之事。
      16 “慈心解脱”依慈之修习得第三第四之禅定。所以慈亦能言为近行(禅)upucara 或为得
         安(定)appana事。“心解脱”只能言得安定事，所以由有关障碍等法依修习良解脱心能
         言心解脱(注释一一八页)。就近行禅与安定详于清净道论。
      17 “光”谓烦恼之清净。
      18 “辉”于残余之一切法为等辉事。
      19 “照渡”远离慈心解脱之烦恼譬如能言为在月世界。
      20 原语 rajisi 为如仙之法王(注释一二三页)。
      21 S.N.vol.P.76(汉译南传藏、一三卷一三九页)有同文。在英译之脚注参照佛音之注之
         说明。

        如是语经                                               一九九
    --------------------------------------------------------------------------
        小部经典一                                             二○○

                二集  第一品
        二八1 (二、一、一 )

        我闻应供已说，世尊说此：“诸比丘！成就二法之比丘，于现法住于苦，有患，
 23 有恼，有焦虑，身坏死后，恶趣当可期待。何之为二？为不护诸根门及食不知量。
    诸比丘！成就此二法之比丘，于现法住于苦，有患，有恼，有焦虑，身坏死后，恶
    趣当可期待。”世尊说此义，此处如是说：
       “眼耳鼻舌与身意         比丘不守此等门
         食不知量不制根         身之苦受心之苦
         日夜烧身又烧心         如此之人住于苦”
       我闻世尊说此义。

        二九2 (二、一、二)

        我闻应供已说，世尊说此：“诸比丘！成就二法之比丘！于现法住于乐，无患，
 24 无恼，无焦虑，身坏死后，善趣当可期待。何为二？于护诸根门，食为知量。诸比
    丘！成就此等二法之比丘，于现法住于乐，无患，无恼，无焦虑，身坏死后，善趣
    当可期待。”世尊说此义，此处如是说：
       “眼耳鼻舌与身意         比丘坚守此等门
         食之知量制诸根         身之乐受心之乐
         日夜不烧身与心         如此之人住于乐”
       我闻世尊说此义。

        三○ 3(二、一、三)

        我闻应供已说，世尊说此：“诸比丘！此等焦恼有二法。何之为二？诸比丘！此
 25 处某者不作善4，不作拂恶5，不作护畏；作恶，作顽固，作罪过。彼谓：‘我已

        如是语经                                               二○一
    --------------------------------------------------------------------------
        小部经典一                                             二○二

    不作善’而烦恼，‘我已作恶’而烦恼。诸比丘！此等为焦恼之二法。”世尊说此义，
    此处如是说：
       “身为恶行         或语恶行
         为意恶行         言他恶者
         不为善业         多为不善
         愚者身坏         生于奈落”
       我闻世尊说此义。

        三一6 (二、一、四)

        我闻应供已说，世尊说此：“诸比丘！此等有不焦恼之二法。二之为何？诸比
    丘！此处某者作善，作拂恶，作护畏；不作恶，不作顽固，不作罪过。彼谓‘我已
 26 作善’而无恼，‘我已不作恶’而无恼。诸比丘！此等为不焦恼之二法。”世尊说此
    义，此处如是说：
       “身断恶行         语断恶行
         断意恶行         断言他恶
         不为不善         多为善业
         贤者身坏         超生天界”
       我闻世尊说此义。

        三二7 (二、一、五)

        我闻应供已说，世尊说此：“诸比丘！成就二法之人如负重担，如此［生］于地
    狱。何之为二？为恶戒与恶见。诸比丘！成就此等二法之人如负重担，如此［生］
    于地狱。”世尊说此义，此处如是说：
       “恶戒与恶见       成就二法者
         如彼之愚者       身坏生地狱”
       我闻世尊说此义。

        如是语经                                               二○三
    --------------------------------------------------------------------------
        小部经典一                                             二○四

        三三8 (二、一、六)

 27     我闻应供已说，世尊说此：“诸比丘！成就二法之人如舍重担，如此［生］于天
    界。何之为二？为善戒与善见。诸比丘！成就此等二法之人如舍重担，如此［生］
    于天界。”世尊说此义，此处如是说：
       “善戒与善见         成就二法者
         贤者身坏后         成就生天界”
       我闻世尊说此义。

        三四9(一、一、七)

        我闻应供已说，世尊说此；“诸比丘！无勤无愧之比丘不能［证］10 等觉，不能
    ［证］涅槃，不能证无上之安稳。诸比丘！有勤有愧之比丘，得［证］等觉，得［证］
    涅槃，得证无上之安稳。”世尊说此义，此处如是说：
       “无愧懒惰缺精进          无惭不敬惛眠多
         如此比丘不努力          无上等觉不得至
 28      有念有定有深虑          努力有愧不放逸
         断除生死之结缚          无上等觉今可至
       我闻世尊说此义。

        三五11(二、一、八)

        我闻应供已说，世尊说此：“诸比丘！非为诡诈、矫妄、利养、恭敬、称誉、胜
    利，非为众人如是知我言我，而住于梵行。反而，诸比丘！为律仪，为舍离，而住
    于梵行。”世尊说此义，此处如是说：
       “为舍为律仪         梵行不患打12
         沈行于涅槃         世尊之所说
         如此之大道         大仙步行者
 29      善守师之教         如佛之所示
         遵彼之人人         将达灭苦边”

        如是语经                                               二○五
    --------------------------------------------------------------------------
        小部经典一                                             二○六

       我闻世尊说此义。

        三六13 (二、一、九)

        我闻应供已说，世尊说此：“诸比丘！非为诡诈、矫妄、利养、恭敬、称誉、胜
    利，非为众人如是知我言我，而住于梵行。反而，诸比丘！为通知为遍知，而住于
    梵行。”世尊说此义，此处如是说：
       “为通知遍知         梵行不患打
         沈行于涅槃         世尊之所说
         此之为大道         大仙步行者
         善守师之教         如佛之所示
         踏彼之人人         将应为苦边”
       我闻世尊说此义。

        三七14 (二、一、一○)

        我闻应供已说，世尊说此：“诸比丘！成就二法之比丘，于现法住于快乐、欢喜，
 30 对有漏之灭，有如理之努力。何之为二？15 忧可忧与对16 忧如理之努力。诸比丘！
    成就此等二法之比丘，于现法住于快乐、欢喜，对有漏之尽，如理之努力。”世尊说
    此义，此处如是说：
       “对可忧事智者忧         有勤观慧贤比丘
         以此勤静住无慢         苦尽相应心寂静”
       我闻世尊说此义。
                                                                       品第一
 31 摄颂曰：
        两种之比丘(二八、二九)，焦恼不焦恼(三○、三一)，
        善恶依他世(三二、三三)，有勤与无诈 (三五、三六)，
        快乐与欢喜，此等共为十。

        如是语经                                               二○七
    --------------------------------------------------------------------------
        小部经典一                                             二○八

    注 1 本事经六一(大正藏、一七卷六七三页)参照。
       2 本事经六二(同上)参照。
       3 本事经六三(同上)参照。
       4 善(Kalyana)与拂恶(Kusala)为同义语，前者生利事，未来之乐，幸福之义。后者
         意味拂恶事(Kucchitasalana)。
       5 护畏苦畏轮回事(注释一三四页)。
       6 本事经六四(同上)参照。
       7 本事经六七(同六七四页)参照。
       8 本事经六八(同上)参照。
       9 本事经八二(同六七九页)参照。
      10 “等觉”圣道之义，“涅槃”烦恼之绝对休止之不死大涅槃，“无上之安稳”意味阿罗汉果(注
         释一三九页)。
      11 本事经七四(同六七六页)参照。
      12 “不患打”为 anitiha 之译文，读为 an＋iti＋ha(n)。在渴爱等之杂染于现世、来世无
         被患事之意(注释一四七页)。
      13 本事经七三(同上)参照。
      14 无汉译相当经。
      15 怀畏生老病死之苦及对 过去、现在、未来之根本苦(注释一五一~二页)。
      16 为观生出苦等，依精进方便，依正精勤，舍不善法而修习善法(同一五二页)。

                二集  第二品
        三八1 (二、二、一)

        我闻应供已说，世尊说此：“诸比丘！如来、应供、正自觉者多修行二寻思，为
    安稳寻思与孤独寻思。诸比丘！如来无害之欣喜且无害之悦乐，诸比丘！如来多修
    行此无害之欣喜与无害悦乐处之寻思：‘我依此威仪，对任何有情与非情，无有害
    事。’诸比丘！如来有孤独之欣喜与孤独之悦乐。诸比丘！如来多修行此孤独之欣

        如是语经                                               二○九
    --------------------------------------------------------------------------
        小部经典一                                             二一○

 32 喜与孤独悦乐处之寻思：‘舍离不善者。’是故诸比丘亦应住于无害之欣喜与无害
    之悦乐。诸比丘！汝等之中住于无害之欣喜与无害之悦乐，则将多修行寻思：‘我
    等依此之威仪，对任何有情非情，无有害事。’诸比丘！应住于孤独之欣喜与孤独
    之悦乐。诸比丘！汝等之中住于孤独之欣喜与孤独之悦乐者则将多修行寻思：‘我
    等舍离所有不善，所有未舍离者。’ 世尊说此义，此处如是说：
       “耐无可耐如来佛       修行彼之二寻思
         一思安稳二孤独       消暗大仙行彼岸
         得利得力无有漏       竭尽渴爱解脱者
 33      惟牟尼得最后身       断慢老达彼岸者
         立于山颠之岩者       下见每人于四方
         彼之每有一切眼       贤者登上法之殿
         彼无忧者沈于忧       下见生者恼人人”
       我闻世尊说此义。

        三九2 (二、二、二)

        我闻应供已说，世尊说此：“诸比丘！如来、应供、正自觉者有二种之说法差别。
    何之为二？言：‘见恶知恶’，此为第一之说法；言：‘由见恶知恶而嫌厌、离、解
    脱’，此为第二之说法。”世尊说此义，此处如是说：
       “愍诸众生如来佛         见差别教说二法
 34      见恶能知故离心         是为苦之将有终”
       我闻世尊说此义。

        四○ 3 (二、二、三)

        我闻应供已说，世尊说此：“诸比丘！无明为到达不善法之先驱，于后有无惭与
    无愧。然则，诸比丘！明是到达善法之先驱，于后有惭愧。”世尊说此义，此处如是
    说：
       “此世彼世诸恶趣         无明为根望欲累

        如是语经                                               二一一
    --------------------------------------------------------------------------
        小部经典一                                             二一二

         无惭不敬有恶欲         由彼生恶堕地狱
         是故离贪欲无明         生明比丘断恶趣”
 35    我闻世尊说此义。
                                                                第一诵品
        四一4 (二、二、四)

        我闻应供已说，世尊说此：“诸比丘！甚不足者，乃圣慧不足之众生，彼等于现
    法住于苦，有患、有恼、有焦虑，身坏死后，恶趣当可期待。诸比丘！其非不足者
    非圣慧不足之众生，彼等于现法住于乐，无患、无恼、无焦虑，身坏死后，善趣当
    可期待。”世尊说此义，此处如是说：
       “以慧不足执名色         见世同天思为真
         良慧洞察世未来         生存之亡为正知
 36      有思念者自觉者         羡有慧者最后身”
       我闻世尊说此义。

        四二5 (二、二、五)

        我闻应供已说，世尊说此：“诸比丘！此等二种白法为护世间。何之为二？为惭
    及愧。诸比丘！若此等二种白法不护世间，在此世母或叔母或外叔母或阿阇梨之妻
    或师之妻，将无被识［差别］，恰如山羊、羊、雄鸡、野猪、犬、豺，世间将陷于混
    乱。是故，诸比丘！此等二种之白法护世间，故有母或叔母或外叔母或阿阇梨之妻
    或师之妻被识［别］。”世尊说此义，此处如是说：
       “若人常知惭与愧         白法为根免生死
 37      若人常近惭与愧         增长梵行尽后有”
       我闻世尊说此义。

        四三6 (二、二、六)

        我闻应供已说，世尊说此：“7诸比丘！有无生、无有、无作、无为。诸比丘！
    若无无生、无有、无作、无为，于此处应不能知生、有、作、为之出离。是故，诸

        如是语经                                               二一三
    --------------------------------------------------------------------------
        小部经典一                                             二一四

    比丘！有无生、无有、无作、无为，故应能知生、有、作、为之出离。”世尊说此义，
    此处如是说：
       “生有起作为不定         老死所袭病巢脆8
         渴爱导因不得悦         安越静疑出离彼
 38      无生无起无忧染         诸行静安苦法无”
       我闻世尊说此义。

        四四9(二、二、七)

        我闻应供已说，世尊说此：“诸比丘！此等有二涅槃。何之为二？为有余依涅槃
    界及无余依涅槃界。诸比丘！有余依涅槃界为何？诸比丘！于此应供之比丘已尽
    漏，住于［梵行］，办应作之事，舍负重担10，证得自义11，以尽有结，依正智而解
    脱12。彼五根安立，无伤彼事，故经验喜与不喜，能感乐与苦。彼为灭贪、灭嗔、
    灭痴者，诸比丘！说彼为有余依涅槃界。然，诸比丘！无余依涅槃界为何？诸比丘！
    于此应供之比丘已尽漏，住于［梵行］，应作已办，舍负重担，证得自义，以尽有结，
    依正智而解脱。诸比丘！然于此生所觉知者已为无喜悦而清凉，诸比丘！说彼为无
    余依涅槃。诸比丘！此为二涅槃界。”世尊说此义，此处如是说：
       “此等二种涅槃界       具眼者12依无依明14
         初界导者现法有       灭尽［爱等］有余依
 39      他灭未来一切有       成为临终无余依
         知此无为之道者       尽导有者心解脱
         逮达法味悦灭者       彼已舍此一切见15”
       我闻世尊说此义。

        四五16 (二、二、八)

        我闻应供已说，世尊说此：“诸比丘！心喜独居，悦乐独居，内住于心寂静与随
    顺，不离静虑，成就胜观，增长空处。诸比丘！心喜独居，悦乐独居，内心寂静与
    随顺，不离静虑，成就胜观，增长空处而住者，可期待二果中之一果，于现法智［阿
    罗汉果］或有烦恼之余依成不还果。”世尊说此义，此处如是说：

        如是语经                                               二一五
    --------------------------------------------------------------------------
        小部经典一                                             二一六

 40    “心静慎思专念者       胜观正法离诸欲
         悦不放逸安稳者       因得减损近涅槃17”
       我闻世尊说此义。

        四六 (二、二、九)

        我闻应供已说，世尊说此：“诸比丘！有应学18 者之胜利，有最上之慧，有解脱
    味，应住于四念处观19。诸比丘！有应学者之胜利，有最上之慧，有解脱味，住于
    至上四念处观者，可期待二果中之一果，于现法智［阿罗汉果］或如有［烦恼之］
    余依成不还果。”世尊说此义，此处如是说：
       “圆满有学不断法         生之灭尽最上慧
         彼牟尼持最后身         舍慢老之达彼岸
 41      是故静虑悦等持         热心者见生灭尽
         拥兵制魔比丘众         超越为逾生死者”
       我闻世尊说此义。

        四七20 (二、二、一○ )

        我闻应供已说，世尊说此：“诸比丘！应住于觉悟、正念、正知、等持、悦豫、
    胜观此等，于诸善法胜观时宜而住。诸比丘！觉悟、正念、正知、等持、悦豫、胜
    观此等，于诸善法胜观时宜之比丘，二果中被可期待一果，于现法智［阿罗汉果］
    或有烦恼之余依成不还果。”世尊说此义，此处如是说：
       “醒者闻此眠者觉         醒而胜寝醒无畏
 42      醒为正念为正知         使胜观者悦等持
         彼于时宜修正法         集中于心可消暗
         是故实而得觉醒         热心成为有静虑
         生死断绊贤比丘         无上菩提此将证”
       我闻世尊说此义。

        如是语经                                               二一七
    --------------------------------------------------------------------------
        小部经典一                                             二一八

        四八21(二、二、一一)

        我闻应供已说，世尊说此：“诸比丘！彼等二人以不舍彼，为堕无幸处奈落者。
    二人者谁？22 凡非梵行者称为梵行者，又凡以无根23 非梵行诽谤修圆满清净之梵行
    者。诸比丘！此等二人以不断彼，为堕无幸处奈落者。”世尊说此义，此处如是说：
       “将言为而不为人       伪言堕落奈落人24
 43      此之二人身逝后       他世等为恶业者
         颈披袈裟守恶法       恶人恶业生奈落
         破戒无惭食团饭       如火灼热之铁丸”
       我闻世尊说此义。

        四九(二、二、一二)

        我闻应供已说，世尊说此：“诸比丘！依二见所障碍之人与天或执著，或超越，
    而具眼者得见。然则，诸比丘！执著者为何？诸比丘！喜有，受天与人［之身］，享
    乐有，说彼灭有法时，心不踊跃，不晃耀，不成安稳，不成爱著，如是，诸比丘！
    或为执著者。然则，诸比丘！超越者为何？为有所恼，惭耻于［有］，续为嫌厌，欢
 44 喜有灭。此见真实，身坏死后，被切断而失，无再度死事，可谓安稳；此最胜，此
    为真实。诸比丘！如是或者成为超越。诸比丘！具眼者见为何？诸比丘！于此，见
    存在者为存在，见使存在者为使存在，成为入于存在之嫌恶、离贪、灭尽。诸比丘！
    具眼者如是见。”世尊说此义，此处如是说：
       “若见存在超存在         如实解脱尽有爱
         知离有非有之爱         比丘灭于无后有”
       我闻世尊说此义。
                                                                  二集终了
    摄颂曰：
        二根(二八、二九)二焦恼(三○、三一)，依戒他世二(三二、三三)，无愧
       (三四)二诡诈(三五、三六)，可忧此等十(三七)。
 45     寻思(三八)教说(三九)明(四○)，慧(四一)依法(四二)第五。无生(四

        如是语经                                               二一九
    --------------------------------------------------------------------------
        小部经典一                                             二二○

        三)界(四四)独居(四五)，学(四六)及依觉悟(四七)，无幸处(四八)
        及见(四九)，被明共十二。

    注 1 本事经八六(大正藏、一七卷六八○页)参照。
       2 本事经七六(同六七六页)参照。
       3 本事经九○(同六八一页)参照。
       4 无汉译相当经。
       5 本事经八五(同六八○页)A.N,vol.I.P51(汉译南传藏，一九卷六八页)，杂阿含卷第四
         七(大正藏、二卷三四○~一页)，增一阿含卷第九惭愧品(同五八七页)参照。
       6 汉译无相当经。
       7 在 Udana,VIII,3(P.80-81)有同文(本卷一三六页)。
       8 在底本虽有 jaramaranasanrkhatam 依暹罗本之注改为 Sanghatam。
       9 本事经七八(同六七八页)参照。
      10 “重担”指蕴、烦恼、现行(现前之诸行)。
      11 “自义”意味阿罗汉果。
      12 “阿罗汉”依诸行无常与如实智为知见，成为有断尽一切烦恼心解脱及涅槃解脱(注释二一
         七页)。
      13 有佛、法、天、慧、一切眼之五眼者。
      14 不依忧与见者或不依贪结等者。
      15 原文虽有 pahamsu(已打)在注释“已打为已舍”(pajahamsu)(注释二一九页)。
      16 本事经八一 (同六七八页)参照。
      17 “减损不可得”，为寂静(止)与胜观(观)，或依道与果故不能退步事，未达者之进而成
         满事(注释二二三页)。
      18 指增上戒学、增上心学、增上慧学。
      19 在底本虽只有“念”，依注已补。
      20 本事经八○(同六七八页)参照。
      21 本事经九三(同六八二页)参照。
      22 A.N,vol.I.P.266 参照。(汉译南传藏、一九卷三八○页)。

        如是语经                                               二二一
    --------------------------------------------------------------------------
        小部经典一                                             二二二

      23 “无根”以无见等之根已疑见、闻所谓依其等应非难根以为遮(注释二三○页)。
      24 Dhammapada VV.306-308 参照。

              三集  第一品
        五○ (三、一、一)

        我闻应供已说，世尊说此：“诸比丘！此等为三不善根。三之为何？为贪不善
    根、嗔不善根、痴不善根。诸比丘！此等实为三不善根。”世尊说此义，此处如是说：
       “1贪嗔痴害恶心者        如竹自果自身生2”
      我闻世尊说此义。

        五一(三、一、二)

        我闻应供已说，世尊说此：“诸比丘！3此等为三界。三之为何？为色界、无色
    界、灭界。诸比丘！此等实为三界。”世尊说此义，此处如是说：
       “能识色界者4        不停无色界
 46      解脱灭界人         已为舍死者
         无漏正自觉         身触不死界
         舍死离依著         现依著之舍
         善说此三界         无忧离染道”
       我闻世尊说此义。

        五二 (三、一、三)

        我闻应供已说，世尊说此：“诸比丘！5此等为三受。三之为何？为乐受、苦受、
    不苦不乐受。诸比丘！此等实为三受。”世尊说此义，此处如是说：
       “专念熟虑佛弟子         思念受与受之生
         知导灭道止心时         灭受无欲入涅槃”
       我闻世尊说此义。

        如是语经                                               二二三
    --------------------------------------------------------------------------
        小部经典一                                             二二四

 47     五三(三、一、四)

        我闻应供已说，世尊说此：“诸比丘！ 此等为三受。三之为何？乐受、苦受、不
    苦不乐受。诸比丘！此等为三受。诸比丘！乐受由苦可见，苦受由投枪可见，不苦
    不乐受由无常可见。诸比丘！比丘之乐受虽由苦见，苦受由投枪见，不苦不乐受由
    无常见者。诸比丘！正见断渴爱，退转结缚，洞察正慢6，灭苦处之比丘为圣者。”
    世尊说此义，此处如是说：
       “由苦能见乐         由投枪见苦
         贤者由无常         见不苦不乐
         此正见比丘         此处解脱受
         悟神通贤者         离世成牟尼”
       我闻世尊说此义。

 48     五四(三、一、五)

        我闻应供已说，世尊说此：“诸比丘！7此等为三求。三之为何？为欲求、有求、
    梵行求。诸比丘！此等实为三求。”世尊说此义，此处如是说：
       “专念熟虑佛弟子         思念求与求之生
         知导尽道止心时         尽求无欲入涅槃”
       我闻世尊说此义。

        五五(三、一、六)

        我闻应供已说，世尊说此：“诸比丘！此等为三求。三之为何？为欲求、有求、
    梵行求。诸比丘！此等实为三求。” 世尊说此义，此处如是说：
       “欲求有求梵行求         贪等见处之堆积
         由此执之以为真         解脱尽爱离诸贪
 49      离欲舍求灭见处         尽求比丘无疑欲”
       我闻世尊说此义。

        如是语经                                               二二五
    --------------------------------------------------------------------------
        小部经典一                                             二二六

        五六(三、一、七)

        我闻应供已说，世尊说此：“诸比丘！8此等为三漏。三之为何？为欲漏、有漏、
    无明漏。诸比丘！此等实为三漏。”世尊说此义，此处如是说：
       “专念熟虑佛弟子       思贪漏与漏之生
         知导灭道止心时       尽漏无欲入涅槃”
       我闻世尊说此义。

        五七(三、一、八)

        我闻应供已说，世尊说此：“诸比丘！此等为三漏。三之为何？为欲漏、有漏、
    无明漏。诸比丘！此等实为三漏。”世尊说此义，此处如是说：
 50    “尽欲漏舍无明         破有漏无依著
         解脱者服魔象9        得成为最后身”
       我闻世尊说此义。

        五八(三、一、九)

        我闻应供已说，世尊说此：“诸比丘！此等为三爱。三之为何？为欲爱、有爱，
    非有爱。诸比丘！此等实为三爱。”世尊说此义，此处如是说：
       “与欲之世相应         心染有与非有
         已结于魔之世         人人不得安静
         迷于生死众生         死后将赴轮回
         是故应须断离         有与非有之爱
         能使达于漏尽         此世渡彼岸者”
       我闻世尊说此义。

        五九10 (三、一、一○)

 51     我闻应供已说，世尊说此：“诸比丘！成就三法之比丘，超越魔域，如太阳之光
    辉。三之为何？诸比丘！于此，比丘成就无学之戒蕴，成就无学之定蕴，成就无学

        如是语经                                               二二七
    --------------------------------------------------------------------------
        小部经典一                                             二二八

    之慧蕴。诸比丘！成就此等三法之比丘，超越魔域，如太阳之光辉。”世尊说此义，
    此处如是说：
       “持戒定慧者       超魔域如日”
       我闻世尊说此义。
                                                                     品第一
    摄颂曰：
        根界(五○、五一)及受二(五二、五三)，且求二(五四、五五)漏二(五六、
        五七)，爱(五八)更魔之域(五九)，始终最上品。

    注1 杂阿含卷第三八(大正藏、二卷二七七页)，S.N.vol.I.P.70；98(汉译南传藏、一三卷一二
        页、一六六页)参照。
      2 在杂阿含卷第二八有譬如芭蕉竹芦生果即死，来年已坏，在法句经一六四偈有“竹芦之果
        唯有自灭之实”。
      3 中阿含第四八多界经(大正藏、一卷七二三页)，杂阿含卷第一七(大正藏、二卷一一八
        页)参照。
      4 杂阿含卷第一七(同上)参照。
      5 杂阿含卷第二八(同一九九页)，S.N.vol.V.P.21等参照。
      6 所谓“正”为由于原因。所谓“洞察慢”，为洞察慢之见解又洞察舍离(注释二九八页)。
      7 D.N.vol.III.P.216(汉译南传藏、八卷二三三页)，A.N.vol.II.P.42(汉译南传藏、一八卷
        七六页)等参照。
      8 S.N.vol.V.P.56，中阿含卷第七(大正藏、一卷四六二页)参照。
      9 魔乘于象。Dhammapada V.175 (本卷三○页)参照。
     10 本事经一二一(大正藏、一七卷六九三页)参照。

        如是语经                                               二二九
    --------------------------------------------------------------------------
        小部经典一                                             二三○

                三集  第二品

        六○ 1 (三、二、一)

        我闻应供已说，世尊说此：“诸比丘！2此等为三福业。三之为何？为布施福
    业，戒福业，修习福业。诸比丘！此等实为三福业。”世尊说此义，此处如是说：
 52    “未来乐根将学福         又施与静修慈心
         三之乐因修斯法         无嗔乐世智者生”
       我闻世尊说此义。

        六一(三、二、二)

        我闻应供已说，世尊说此：“诸比丘！此等为三眼。三之为何？为肉眼、天眼、
    慧眼。诸比丘！此等实为三眼。”世尊说此义，此处如是说：
       “肉眼天眼与慧眼         此等三眼为佛说
         肉眼之生天眼道         无上慧眼以智生
         得此慧眼比丘众         此世将脱一切苦”
       我闻世尊说此义。

 53     六二3 (三、二、三)

        我闻应供已说，世尊说此：“诸比丘！此等为三根。三之为何？为未知根、已知
    根、具知根。诸比丘！此等实为三根。”世尊说此义，此处如是说：
       “勤学有学者       彼行直道者
         灭尽烦恼智       由彼有知［根］
         斯知解脱者       有世之灭尽
         解脱成不动       我有无上智
         贤者具此根       喜静道［涅槃］
         服魔与其象       成得最后身”
       我闻世尊说此义。

        如是语经                                               二三一
    --------------------------------------------------------------------------
        小部经典一                                             二三二

        六三(三、二、四)

        我闻应供已说，世尊说此：“诸比丘！此等为三时。三之为何？为过去时、未来
     时、现在时。诸比丘！此等实为三时。”世尊说此义，此处如是说：
 54     “想名4之众生        而立名之上
          不识圣名者         为死所绊缠
          是故识名者         不思为说者
          识者心解脱         触无上静道
          贤者实畏名         悦静道［涅槃］
          住法慎从戒         识者5不入数”
        我闻世尊说此义。

        六四6 (三、二、五)

        我闻应供已说，世尊说此：“诸比丘！此等为三恶行。三之为何？为身恶行、语
    恶行、意恶行。诸比丘！此等实为三恶行。”世尊说此义，此处如是说：
       “身为恶行或语恶         为意恶行言他恶
 55      不为善业多不善         愚者身坏生奈落”
       我闻世尊说此义。

        六五7 (三、二、六)

        我闻应供已说，世尊说此：“诸比丘！此等为三妙行。三之为何？为身妙行、语
    妙行、意妙行。诸比丘！此等实为三妙行。”世尊说此义，此处如是说：
       “舍身恶行语恶行       舍意恶舍语他恶
         不为不善多为善       贤者身坏生天界”
       我闻世尊说此义。

        六六(三、二、七)

        我闻应供已说，世尊说此：“诸比丘！此等为三清静。三之为何？为身清静、语

        如是语经                                               二三三
    --------------------------------------------------------------------------
        小部经典一                                             二三四

    清静、意清静。诸比丘！此等实为三清净。”世尊说此义，此处如是说：
 56    “身语意净三无漏         离一切者持白净”
       我闻世尊说此义。

        六七(三、二、八)

        我闻应供已说，世尊说此：“诸比丘！8此等为三寂默。三之为何？为身寂默、
    语寂默、意寂默。诸比丘众！此等实为三寂默。”世尊说此义，此处如是说：
       “身语意静三无漏         谓无罪者持寂默”
       我闻世尊说此义。

        六八(三、二、九)

        我闻应供已说，世尊说此：“诸比丘！不断贪欲，不断嗔恚，不断愚痴者，诸比
    丘！此为魔所缚，［陷于］不解脱之魔网者，云为恶之傀儡。诸比丘！断贪欲，断嗔
    恚，断愚痴者，诸比丘！此不为魔所缚，不［陷于］魔网之解脱者，谓非恶之傀儡。”
    世尊说此义，此处如是说：
 57    “贪嗔无明之已去         修为如来梵天者
         断一切者超怒怖         不陷魔网为所缚”
       我闻世尊说此义。

        六九(三、二、一○)

        我闻应供已说，世尊说此：“诸比丘！不断贪欲，不断嗔恚，不断愚痴之比丘、
    比丘尼，诸比丘！此有波浪，有涡卷9，有种种之罗刹，言非渡海者。诸比丘！断
    贪欲、断嗔恚、断愚痴之比丘、比丘尼，诸比丘！此无波浪，无涡卷，无种种罗刹
    而渡海，渡于彼岸，立于陆地，言为婆罗门。”世尊说此义，此处如是说：
       “贪嗔无明已离者         种种罗刹有怖浪
 58      今已渡过难渡海         脱世断死止烦恼
         已离苦者无后有         彼已逝者不还生
         在世清静修行者         我云死亡增困惑”

        如是语经                                               二三五
    --------------------------------------------------------------------------
        小部经典一                                             二三六

       我闻世尊说此义。
                                                                     第二品
    偈颂曰：
        福(六○)眼(六一)及根(六二)时(六三)，行二(六四、六五)为清净(六
        六)，寂默(六七)贪欲二(六八、六九)最上第二品。

    注 1 本事经一三四(大正藏、一七卷六九六页)参照。
       2 有关三福业事详细于增一阿含卷第十二、三宝品(同二卷六○二页)。
       3 本事经一三○(同六九五页)参照。
       4 S.N.vol,I,P11(汉译南传藏、一三卷一五页)，杂阿含卷第三八(大正藏、二卷二八二页)
         参照。
        “想‘名’”(akkheyyasannino)能告，能语，慧之动为“名”(已被宣之事)言于论事。
         作为“义”则为色等之五蕴……于五取蕴则为想众生、人等者之义(注释二七六页)。见
         Kathavatthu vol.I.P.140-1；S.N.vol.III,P.71。
       5 识者(vedagu) 应能了解四谛之行于彼岸故为 vedagu(注释二七八页)。
       6 本事经六九(大正藏、一七卷六七四页)参照。本事经六九、七○相当于巴利文六四、六
         五两经之合揉者，增一阿含卷第一二、三宝品八(同二卷六○四页)两经成为一经。A.N.
         vol.I,P.49(汉译南传藏、一九卷六四~六五页)参照。
       7 本事经七○(同上)A.N.vol.I,P.49(同上)参照。
       8 A.N.vol.I,P.273(南传藏、一七卷四五○页)参照。
       9 波浪、烦恼、涡卷为五欲乐，海意味轮回海(注释二八三页)。

              三集  第三品

        七○ (三、三、一)

        我闻应供已说，世尊说此：“诸比丘！我见成就身恶行，成就语恶行，成就意恶
    行，谤圣者，怀邪见，受邪见业之众生，身坏死后，生于无幸处、恶趣、堕处、奈

        如是语经                                               二三七
    --------------------------------------------------------------------------
        小部经典一                                             二三八

 59 落。诸比丘！实我说此，沙门婆罗门之任何者亦未曾闻。诸比丘！我见成就身恶行，
    成就语恶行，成就意恶行，谤圣者，怀邪见，受邪见业之众生，身坏死后，生无幸
    处、恶趣、堕处、奈落。诸比丘！实亦唯我完全知此，完全见，完全理解。诸比丘！
    我见成就身恶行，成就语恶行，成就意恶行，谤圣者，怀邪见，受邪见业之众生，
    身坏死后生无幸处、恶处、堕处、奈落。”世尊说此义，此处如是说：
       “此处邪心谈邪语           在身有为邪业者
         短生学显甚+少为不善      愚者身坏生奈落”
       我闻世尊说此义。

        七一(三、三、二)

        我闻应供已说，世尊说此：“诸比丘！我见成就身妙行，成就语妙行，成就意妙
 60 行，不非难圣者，怀正见，受正见业之众生，身坏死后，生善趣、天界。诸比丘！
    我实说此，沙门婆罗门之任何者亦未曾闻。诸比丘！我见成就身妙行，成就语妙行，
    成就意妙行，不非难圣者，怀正见，受正见业之众生身坏死后，生善趣天界。诸比
    丘！实唯我完全知此，完全见，完全理解。诸比丘！我见成就身妙行，成就语妙行，
    成就意妙行，不非难圣者，怀正见，受正见业之众生，身坏死后生善趣天界。”世尊
    说此义，此处如是说：
       “此处正心谈正语         在身有为正业者
         多学为善短生涯         贤者身坏生天界”
       我闻世尊说此义。

 61     七二(三、三、三)

        我闻应供已说，世尊说此：“诸比丘！此等为三出离界。何之为三？欲［界］，
    出离此为舍弃；色［界］，出离此为无色；所有存在者、已作者、依缘起者，出离此
    为灭尽。诸比丘！此等实为三出离界。”世尊说此义，此处如是说：
       “欲界之出离         知已越色界
         勇猛者常触         一切行之静
         正见之比丘         解脱在此处

        如是语经                                               二三九
    --------------------------------------------------------------------------
        小部经典一                                             二四○

         贤者悟神明         离世成牟尼”
       我闻世尊说此义。

 62     七三(三、三、四)

        我闻应供已说，世尊说此：“诸比丘！由色无色胜，由无色灭尽胜。”世尊说此
    义，此处如是说：
       “入［色］界众生1        停无色界者
         不知有灭［界］         唯知往他生
         认识色［界］者2        不停无色［界］
         解脱灭界人             成为舍死者
         无漏正自觉             身触不死界
         离依舍依者             无忧离染道”
       我闻世尊说此义。

        七四3 (三、三、五)

        我闻应供已说，世尊说此：“诸比丘！世间有此等三儿存在。三之为何？为优
 63 生、随生、劣生。然则，诸比丘！优生儿为如何者？诸比丘！此处有儿童之父母，
    不归依佛，不归依法，不归依僧，不慎杀生，不慎不与取，不慎欲邪行，不慎嘘言，
    不慎饮谷酒及果酒之放逸行为，为犯戒成恶法者；对彼等之子为归依佛，归依法，
    归依僧，慎杀生，慎不与取，慎欲邪行，慎嘘言，慎饮谷酒及果酒之放逸行为，为
    具戒成善法者，诸比丘！如是实为优生儿。然则，诸比丘！随生儿为如何者？诸比
    丘！此处有儿童之父母，归依佛，归依法，归依僧，慎杀生，慎不与取，慎欲邪行，
    慎嘘言，慎饮谷酒及果酒之放逸行为，具戒，成就善法者；彼等之子亦为归依佛，
    归依法，归依僧，慎杀生，慎不与取，慎欲邪行，慎嘘言，慎饮谷酒及果酒之放逸
    行为。诸比丘！如是实为随生儿。然则，诸比丘！劣生儿为如何者？诸比丘！此处
    有儿童之父母，归依佛，归依法，归依僧，慎杀生，慎不与取，慎欲邪行，慎嘘言，
 64 慎饮谷酒及果酒之放逸行为，具戒，成就善法者；然而彼等之子不归依佛，不归依

        如是语经                                               二四一
    --------------------------------------------------------------------------
        小部经典一                                             二四二

    法，不归依僧，不慎杀生，不慎不与取，不慎欲邪行，不慎嘘言，饮谷酒及果酒之
    放逸行为，犯戒，成恶法者。诸比丘！如是实为劣生儿。诸比丘！于世间知此等三
    儿之存在。”世尊说此义，此处如是说：
       “智者欲儿优随生         不欲劣生损善家
         世间儿等具信戒         不吝成为美信士
         如同清净之明月         出于丛云之上端”
       我闻世尊说此义。

        七五(三、三、六)

        我闻应供已说，世尊说此：“诸比丘！于世间存有此等三者。三之为何？为旱魃
    者，一处降雨者，一切处降雨者。然则，诸比丘！如何人为旱魃者？诸比丘！于此，
    此种人对一切人非为施与者，［即］对沙门、婆罗门、贫民、旅人、乞食、饮物、衣
    服、乘物、华鬘、香油、香水、卧床、住居、灯明之不与者，诸比丘！如是之人为
 65 旱魃者。然则，诸比丘！如何之人为一处降雨者？诸比丘！于此，此种人对部份人
    为施与者，对部份人为非施与者，［即］对沙门、婆罗门、贫民、旅人、乞食、饮物、
    衣服、乘物、华鬘、香油、香水、卧床、住居、灯明之与者或不与者，诸比丘！如
    是之人为一处降雨者。然则，诸比丘！如何之人为一切处降雨者？诸比丘！于此，
    此种人向一切人施与，［即］对沙门、婆罗门、贫民、旅人、乞食、饮物、衣服、乘
    物、华鬘、香油、香水、卧床、住居、灯明之与者。诸比丘！于世间知有此等三者
    之存在。”世尊说此义，此处如是说：
       “沙门婆罗门         贫者与旅人
 66      不施饭水食         被拟恶旱魃
         不施与某者         某者则被施
         贤者拟此人         一地降雨者
         总怜一切人         约泽乞食人
         觉悦与夸赞         彼云多施与
         雨云立升起         严轰空降雨
         霁晴路流水         如浸高与低

        如是语经                                               二四三
    --------------------------------------------------------------------------
        小部经典一                                             二四四

         此世之某者         所为乃如斯
         彼以法为集         勉励得富时
 67      正以饭与水         将悦旅众生”
       我闻世尊说此义。

        七六4 (三、三、七)

        我闻应供已说，世尊说此：“诸比丘！希求此三乐，智者应护戒。三之为何？谓
    与我名誉，智者应护戒；谓使我生富，智者应护戒；我身坏死后欲生天界，智者应
    护戒。诸比丘！希求此等三乐，智者应护戒。”世尊说此义，此处如是说：
       “智者应护戒       续求之三乐
         彼得誉与富       逝将乐天界
         纵然不为罪       如交已犯者
         如将被疑罪       更为生非难
         所有已犯者       如交为恶友
 68      彼为如斯者       共住实如斯
         于交者交         于触者触
         染污之箭         渎净箭束
         智者如耀岩       非是为恶友
         吉祥草之叶       人喜欲包鱼
         草亦放恶臭       亦似如交愚
         然以叶之人       欲包多揭罗
         叶亦如放香       亦似交贤者
         是故善与恶       自知叶笼中
 69      智者交善人       不与恶人交
         恶被曳奈落       善被导善趣”
       我闻世尊说此义。

        如是语经                                               二四五
    --------------------------------------------------------------------------
        小部经典一                                             二四六

        七七 (三、三、八)

        我闻应供已说，世尊说此：“诸比丘！此［色］身毁灭，识为染法，一切依著5
    为无常、苦、转变之法。”世尊说此义，此处如是说：
       “知身之破识移易         见畏依著知生死
         最胜寂静克己者         为待涅槃之时至”
       我闻世尊说此义。

 70     七八6 (三、三、九)

        我闻应供已说，世尊说此：“诸比丘！世诸众生界相等、同类相亲往，谓劣习之
    众生，必交劣习众生7，8胜习之众生，必交胜习众生。诸比丘！虽于过去时，世
    诸众生界相等，同类相亲往，谓劣习之众生，必交劣习众生，胜习之众生，必交胜
    习众生。诸比丘！劣习众生，必交劣习众生，胜习众生，必交胜习众生。诸比丘！
    虽于现在时，世诸众生界相等，同类相亲往。劣习众生，必交劣习众生，胜习众生，
    必交胜习众生。”世尊说此义，此处如是说：
       “由交杜下生         不交则被芟
 71      如枰木片者         将沉于大海
         营生虽正直         将沈于懈怠
         应避懈怠者         远离无精进
         禅思之圣者         智者应共住”
       我闻世尊说此义。

        七九9 (三、三、一○)

        我闻应供已说，世尊说此：“诸比丘！此等三法为导于有学之比丘之退失。三之
    为何？于此，诸比丘！有学之比丘有喜业，享乐业，耽于事业；有喜谈话，享乐谈
    话，耽于谈话事；有喜睡眠，享乐睡眠，耽于睡眠。诸比丘！此等三法为导于有学
    之比丘退失。此等三法为导于有学之比丘不退失。三之为何？于此，诸比丘！有学
 72 之比丘无喜业，无享乐业，无耽于事业；无喜谈话，无享乐谈话，无耽于谈话；无

        如是语经                                               二四七
    --------------------------------------------------------------------------
        小部经典一                                             二四八

    喜睡眠，无享乐睡眠，无耽于睡眠。诸比丘！此等三法为导于有学之比丘不退失。”
    世尊说此义，此处如是说：
       “乐谈喜事业         喜眠为不逊
         如斯比丘者         不得证菩提
         然实无斯务         不耽亦无夸
         如斯比丘者         得证正菩提”
       我闻世尊说此义。
                                                                    第三品
    摄颂曰：
        二见(七○、七一)出离(七二)、色(七三)、儿(七四)及旱魃拟(七五)，
        乐(七六)及断灭(七七)世(七八)，退失(七九)共为十。

    注 1 最初之一行 S.N.vol.I.P.131 出于(汉译南传藏一三卷二二二页)。
       2 以下出于第五一经。
       3 本事经一二四(大正藏、一七卷六九四页)参照。杂阿含卷第三一(大正藏、二卷二二○
         ~一页)有相当经。
       4 本事经一二二(同六九三页)参照。
       5 所谓“依著”(upadhi)指蕴依、烦恼依、行依、五欲乐依。
       6 本事经一一一 (同六八九页)参照。
       7 倾向于五欲乐者(注释三二○页)。
       8 倾向于善出家者(同上)。
       9 本事经一二七(同六九四页)参照。

                三集  第四品

        八○ 1 (三、四、一)

 73     我闻应供已说，世尊说此：“诸比丘！此等有三不善寻思。三之为何？无轻蔑相

        如是语经                                               二四九
    --------------------------------------------------------------------------
        小部经典一                                             二五○

    应之寻思，利养、善称誉、名声相应之寻思，希求世利相应之寻思。诸比丘！有此
    等三不善寻思。”世尊说此义，此处如是说：
       “亲富誉敬受拘泥         与友共悦绊远离
         舍种种物离童兽         如斯比丘证菩提”
       我闻世尊说此义。

        八一(三、四、二)

       “诸比丘！我见由恭敬而已被服［慢心］，使心消耗之众生，身坏死后，生于无
    幸处、恶趣、堕处、奈落。诸比丘！我见由不被恭敬事而已被服［憎心］，使心之消
    耗众生身坏死后，生于无幸处、恶趣、堕处、奈落。诸比丘！我见由恭敬、由不被
    恭敬，由彼之两者被服，使心消耗之众生，身坏死后，生于无幸处、恶趣、堕处、
 74 奈落。是故，诸比丘！实我说此，他之沙门或婆罗门无有说：‘诸比丘！我见由恭
    敬已被服，使心消耗之众生，身坏死后，生于无幸处、恶趣、堕处、奈落。诸比丘！
    我见由不被恭敬事而已被服，使心消耗之众生，身坏死后，生于无幸处、恶趣、堕
    处、奈落。诸比丘！我见由恭敬、由不被恭敬，由彼两者已被服，使心消耗之众生，
    身坏死后，生于无幸处、恶趣、堕处、奈落。’是故，诸比丘！实我完全知、完全
    见、完全理解者，为如是说：‘诸比丘！我见由恭敬而已被服，使心消耗之众生，
    身坏死后，生于无幸处、恶趣、堕处、奈落。诸比丘！我见由恭敬、由不被恭敬，
    由彼两者已被服，使心消耗之众生，身坏死后，生于无幸处、恶趣、堕处、奈落。’”
       “续有被敬时         又不被尊敬
         虽依彼两者         不动三昧入
 75      入于彼三昧         致密为胜观
         悦者尽执著         斯谓为善人”

        八二2 (三、四、三)

       “诸比丘！于诸天中，时时生此等三种天声。三种为何？诸比丘！圣弟子之剃
    发、须，著黄衣，思将出家为无家时，彼之心专，诸比丘！于诸天中生天声：‘此
    圣弟子已思与魔斗。’诸比丘！此于诸天中，时时生第一天声。复次，诸比丘！圣

        如是语经                                               二五一
    --------------------------------------------------------------------------
        小部经典一                                             二五二

    弟子住于相应，住于行七菩提分法修习时，彼之心专，诸比丘！于诸天中生天声：
    ‘此圣弟子开始与魔斗。’诸比丘！此于诸天中时时生第二天声。复次，诸比丘！
    圣弟子住于现法、自证通达，以尽无漏，无漏心解脱与慧解脱时，诸比丘！彼之心
    专，于诸天中生天声：‘此圣弟子战捷，住于征服彼之战线。’诸比丘！此于诸天
    中时时生第三天声。实诸比丘！于诸天中成为生此等三种之天声。”
 76    “我见战胜者         自觉之弟子
         诸天亦常誉         业话将称赞
         打胜死之军         解脱无障碍
         赞此气高者         ‘汝已捷难捷’
         实续有得彼         诸天之称赞
         如服死之力         彼等将赞彼”

        八三3 (三、四、四)

       “诸比丘！天子将殁天身时，显五前兆：‘花鬘萎，衣服破，腋下汗流，体成丑，
    天子已不欣天之座’。依此，诸比丘！诸天知：‘此天子将死’，而以三种语鼓舞之：
 77 ‘君！行于善趣，行于善趣而得善得，得善得君将成善安立。’”被如是言，有比丘
    如是白世尊言：“世尊！诸天称为善趣者，为何处耶？又世尊！诸天之称为善得者，
    为何物耶？又世尊！诸天称为善安立者为何事耶？”“诸比丘！唯人间界称为善趣
    者。为人得信如来所说之法与律，诸比丘！此为诸天称为善得者。而其信安立，根
    深定著，于世间沙门、婆罗门、天魔、梵天或由任何者坚固而无被舍去，诸比丘！
    此称为诸天之善安立者。”
       “天子天身命终时         诸天勉励三声起
         君行与人亲善趣         人得正法无上信
 78      此外立信定生根         克知正法命不摇
         身断恶行语断恶         意断恶行断言他
         身善语善以为行         以意为善不依身
         由施依身为大福         使他亦死入梵行
         天子死时诸天知         几度勉励天子行”

        如是语经                                               二五三
    --------------------------------------------------------------------------
        小部经典一                                             二五四

        八四4 (三、四、五)

       “生于世间此三种人为多数人之利，为多数人之乐，为对世中之哀愍，为天人义
 79 乐而生。三之为何？诸比丘！于此，如来、应供、正自觉、明行足、善逝、世间解、
    无上士、调御丈夫、天人师、佛、世尊出现于世。佛于始善、中善、终善开阐善法，
    说具义、具文、具法，明无比类完全清净梵行。诸比丘！此为生于世间之第一人，
    为多数人之利，为多数人之乐，为对世中之哀愍，为天人之义乐而生。复次，诸比
    丘！彼师之弟子有阿罗汉，尽诸烦恼，已无所作，舍重担，得自义利，离诸有结，
    依正智而为解脱。彼于始善、中善、终善，说具义、具文、具法，明无比类完全清
    净梵行。诸比丘！此为生于世间之第二人，为多数人之利，为多数人之乐，为对世
    中之哀愍，为天人之义乐而生。复次，诸比丘！彼师之弟子有有学者，多闻修道具
    戒行，彼于初善、中善、终善，说具文、具义、具法，明无比类完全清净梵行。诸
    比丘！此为生于世间之第三人，为多数人之利，为多数人之乐，为对世中之哀愍，
    为天人之义乐而生。实诸比丘！生于此世间此等三种人，为多数人之利，为多数人
    之乐，为对世中之哀愍，为天人之义乐而生。”
       “师为世大仙         从彼者心厚
 80      有学者克学         多闻且具戒
         天人师三人         与光与宣法
         开不死之户         诸人将尽绊
         无上之导师         示以攀寻道
         善逝之教真         成为苦之终”

        八五5 (三、四、六)

       “诸比丘！应修不净观，汝等紧持出入息念于内心之前，就诸行住于无常观。诸
    比丘！若住不净观，则应于净界舍贪心，若贤持出入息念于内心之前，则由外无有
 81 碎寻思者，若对诸行住无常观，则舍离诸无明成为生诸明。”
       “思身不净念呼吸         诸行之静常熟见
         正见比丘实解脱         贤者离世成牟尼”

        如是语经                                               二五五
    --------------------------------------------------------------------------
        小部经典一                                             二五六

        八六6 (三、四、七)

       “比丘入于法7、随法，有此随法8，如说明所谓此‘入于法、随法’，彼唯续
    说法而不说非法，或唯继续法之寻思而不寻思非法之寻思，灭此两者而住于忍辱、
    正念、正知。”
 82    “乐法欣法随念法         顾法比丘持正法
         若行立坐又亦卧9        调整内心入安稳”

        八七10 (三、四、八)

       “诸比丘！此等三不善寻思，为作诸闇黑者，不作［慧］眼者，作无智，慧尽者，
    碎［恶］之灭者，不资［烦恼之］寂灭者。三之为何？诸比丘！欲寻思作诸闇黑，
    不作慧眼者，作无智者，为慧尽者，碎［恶之］灭者，不资烦恼之寂灭者。诸比丘！
    恚寻思作诸闇黑者，不作慧眼者，作无智者，为慧尽者，碎恶之灭者，不资［烦恼
    之］寂灭者。诸比丘！害寻思作诸闇黑者，不作［慧］眼者，作无智者，为慧尽者，
    碎［恶］灭者，不资［烦恼之］寂灭者。实诸比丘！此等三不善寻思作诸闇黑者，
    不作［慧］眼者，作无智者，为慧尽者，碎［恶之］灭者，不资［烦恼之］寂灭者。
    诸比丘！此等三善寻思不作诸闇黑者，作［慧］眼者，作智者，增长慧者，不碎［恶
    之］灭者，资［烦恼之］寂灭者。三之为何？诸比丘！出离寻思不作诸闇黑者，作
    ［慧］眼者，作智者，增长慧者，不碎［恶之］灭者，资［烦恼之］寂灭者。诸
 83 比丘！无恚寻思不作诸闇黑者，作［慧］眼者，作智者，增长慧者，不碎［恶之］
    灭者，资［烦恼之］寂灭者。诸比丘！无害寻思不作诸闇黑者，作［慧］眼者，作
    智者，增长慧者，不碎［恶之］藏者，资［烦恼之］寂灭者。然诸比丘！此等三善
    寻思不作诸闇黑者，作［慧］眼，作智者，增长慧者，不碎［恶之］灭者，资［烦
    恼之］寂灭者。”
       “怀三善寻思         更舍三恶者
         彼静寻伺事         如雨之除尘
         寻思之静心         彼入安稳道”

        如是语经                                               二五七
    --------------------------------------------------------------------------
        小部经典一                                             二五八

        八八(三、四、九)

       “诸比丘！此等有三内之污，内之敌，内之敌忾心，内之残忍性，内之反对性。
    三之为何？诸比丘！贪欲为内之污，内之敌，内之敌忾心，内之残忍性，内之反对
    性。诸比丘！嗔恚为内之污，内之敌，内之敌忾心，内之残忍性，内之反对性。诸
    比丘！愚痴为内之污，内之敌，内之敌忾心，内之残忍性，内之反对性。实诸比丘！
    此等有三内之污，内之敌，内之敌忾心，内之残忍性，内之反对性。”
       “贪者招不义       贪者心跳跃
         由内心起畏       而人不自觉
         贪者不知义       贪者不见法
 84      贪已服人时       有盲与闇黑
         是故舍贪心       应贪不贪者
         由彼能舍贪       如由莲落露
         嗔心招不义       嗔使心跳跃
         由内心起畏       而人不自觉
         嗔者不知义       嗔者不见法
         嗔已服人时       有盲与闇黑
         是故舍嗔心       应嗔不嗔者
         由彼能舍嗔       多罗果落枝
         愚者招不义       愚者心跳跃
         由内心起畏       而人不自觉
         痴者不知义       痴者不见法
         愚已服人时       有盲与闇黑
 85      是故舍愚痴       应痴不痴者
         彼总断愚痴       如日升于闇”

        八九(三、四、一○)

        我闻应供已说，世尊说此：“诸比丘！由三恶法所征服，心消耗之提婆达多，难

        如是语经                                               二五九
    --------------------------------------------------------------------------
        小部经典一                                             二六○

    免永劫住于恶趣、奈落。三之为何？诸比丘！恶欲所征服，心消耗之提婆达多，难
    免永劫住于恶趣、奈落。诸比丘！恶友所征服，心消耗之提婆达多，难免永劫住于
    恶趣、奈落。且［未达］最上应作之事，仅依此世事11，又彼停止修习［上人法］
    12，功终于半13。实诸比丘！由此等三恶法所征服，心消耗之提婆达多，难免永劫
    住于恶趣、奈落。”世尊说此义，此处如是说：
       “心怀恶欲者       勿生任何世
         如复为恶欲       彼应知恶趣
 86      彼提婆达多       我闻谓智者
         崇为修身者       誉己高如焰
         一切为懈怠       彼恼佛如来
         可怖阿鼻狱       彼入四之门
         以谓无恶业       背反清静者
         心污失恭敬       只将触恶果
         思将以毒瓶       沾污大海人
         以彼应不得       实海较彼大
         彼以恶言辞       损害如来者
 87      行正心善佛       彼之言不及
         智者作斯友       一切应从彼
         成道之比丘       将成苦之灭
       我闻世尊说此义。
                                                                     第四品
    摄颂曰：
        寻思(八○)恭敬(八一)声(八二)，死(八三)世间(八四)不净(八五)，
        法(八六)闇黑所作(八七)，污(八八)提婆达多(八九)以上第四品，此等
        共为十。

    注 1 本事经一二六(大正藏、一七卷六九四页)参照。
       2 本事经一三七(同六九八页)参照。

        如是语经                                               二六一
    --------------------------------------------------------------------------
        小部经典一                                             二六二

       3 杂阿含卷第二六见品三(大正藏、二卷六九三~四页)参照。
       4 本事经一三六(同六九七页)参照。
       5 本事经一三二(同六九六页)参照。
       6 本事经一二五(同六九四页)说尊重正法之点一致。
       7 在此处造名为法为九种之出世间法(四向、四果、涅槃)。彼法之随法为戒清净之前分修
         行之法(注释三五二页)。
       8 所谓“此有随法”为彼相应之自性、适当之自性(同上)。
       9 A,N,vol,II,P.14(出于汉译南传藏、一九卷二二页)。
      10 在本事经一○○、一○一于说同法数之点类似。
      11 指由不放逸之单禅智。
      12 指上人法。
      13 虽思未有义务然已为多义务为堕沙门法之失(注释三六五页)。

               三集  第五品

        九○ 1 (三、五、一)

        我闻应供已说，世尊说此：“诸比丘！此等有三胜信。三之为何？诸比丘！于无
    足、二足、四足、多足、有色、无色、有想、无想、及非想、非非想之诸有情中，
 88 应供、正自觉者、如来宣说为胜者。诸比丘！信佛之人为信最胜者，更有信最胜之
    胜果。诸比丘！于有为、无为之诸法中，离贪宣说为最胜者。彼已离慢无渴、舍执
    著、断流转、尽爱、无贪灭尽之涅槃。诸比丘！信法之人为信最胜者，更信最胜之
    胜果。诸比丘！于诸僧伽众中，为四双者、八辈者如来之弟子僧伽，宣说为胜者。
    此世尊之弟子僧伽被尊敬、被恭敬、被供养、应被合掌，为世间无上之福田。诸比
    丘！信僧伽之人为信最胜者，更信最胜之胜果。实此等三之胜信。”世尊说此义，此
    处如是说：
       “信最胜者知胜法         无上应施信胜佛

        如是语经                                               二六三
    --------------------------------------------------------------------------
        小部经典一                                             二六四

         无贪安静信胜法         无上福田信胜僧
 89      施与胜者增胜福         胜寿色誉增悦力
         贤人胜法与胜者         为天或人悦胜果
       我闻世尊说此义。

        九一3 (三、五、二)

       “诸比丘！此最后之生活即为托钵。诸比丘！此托钵者，手持钵游行世间之谓，
    诸比丘！此贤善男子为［胜］义4 而成行。不曾被王捕者5，不曾被盗贼拉致者6，
    不为负债［而为出家者］，不为怖畏［而为出家者］，不为生息［增加气力］而为者，
    不只如此，已使陷入生、老、死、愁、悲、苦、忧、恼之苦者为灭苦者。是故，应
    知此无比类苦蕴之终。诸比丘！若出家之善男子而有切望，对欲而怀剧情，怀恚心，
 90 怀邪思，为放逸而无知解，不坚固，怀惑心，有自性根者，譬如，诸比丘！如火葬
    场之炬火，两端已燃，其中间涂粪，于聚落不为薪之用，于林间［不为木材之用］。
    同样，诸比丘！我为此说，此者［一方］为舍在家之享乐，而亦［另一方］未成满
    沙门之胜义。”
       “世间人之乐       恰舍沙门义
         续被失弃舍       如舍烧场火
         破戒无惭者       将食国之饭
         灼热如火焰       不外食铁丸”

        九二(三、五、三)

 91    “诸比丘！若比丘执和合衣之裳由后随行，将亦踏我足迹，彼若有切望，对欲怀
    剧情、怀恚心、怀邪思惟，放逸而无知解，不坚固，怀惑心，如有自性根，则彼由
    我，或我由彼相远。所以者何？诸比丘！彼比丘不见法，不见法者则不见我。诸比
    丘！若彼比丘虽住百由旬之处，彼若无切望，对欲不怀剧情，不怀恚心，不怀邪思
    惟，不放逸而为知解，坚固而为一境心，若有护根，则彼于我或我于彼相近。所以
    者何？诸比丘！彼之比丘见法，见法者则见我。”
       “若彼虽随者       大欲心颠倒

        如是语经                                               二六五
    --------------------------------------------------------------------------
        小部经典一                                             二六六

         欲求由无欲       清凉不清凉
         贪婪由离欲       更应见远离
         解法善学法       斯则为智者
 92      如深池之底       无欲者镇心
         无欲者无欲       清凉者清凉
         离欲者离贪       更应见接近”

        九三(三、五、四)

       “诸比丘！此等有三火。三之为何？为贪火、嗔火、痴火。实诸比丘！此等为三
    火。”
       “贪之焰染欲       烧人已麻痹
         嗔之焰杀生      ［烧］怀恶心人
         痴之焰烧迷       不知圣法者
         悦我身之人       此等不知焰
         奈落与傍生       修罗恶鬼境
 93      彼等被魔缚       诸苦不得脱
         日夜依法者       正自觉之教
         常由不净想       消灭贪之焰
         胜人以恩慈       消灭痴之焰
         以证所得慧      ［消］灭痴之焰
         贤者消灭彼       日夜不厌倦
         无残越诸苦       无残为圆寂
         有识圣见者       智者依正智
         善知生灭者       不行于后有”

        九四 (三、五、五)

 94    “诸比丘！比丘应以种种方法考察，彼考察彼知解不流于外，［不使颠倒］，不安
    立于内，不取爱等，不怖未来，无有生老死之苦因。”

        如是语经                                               二六七
    --------------------------------------------------------------------------
        小部经典一                                             二六八

       “断除七之绊7      比丘切诱因
         破彼生流转       于彼无后有”

        九五8 (三、五、六)

       “诸比丘！此等有三欲生。三之为何？为现欲、化乐［欲］、他化自在［欲］。实
    诸比丘！此等有三欲生。”
       “有现在欲者       向他受用欲
         他化自在天       与化乐诸天
         智者于欲乐       此处彼处有
         天与人舍离       断除一切欲
 95      切爱喜执著       切断难越流
         无残为圆寂       无残越诸苦
         有识圣见者       智者依正智
         善知生灭法       不行于后有”

        九六 (三、五、七)

       “诸比丘！与欲之系缚相应，与有之系缚相应为再来者，彼归来此世之生。诸比
    丘！不被欲系缚之束缚，不与有之系缚相应为不还，彼不归来此世。诸比丘！不被
    欲系缚之束缚，不被有系缚之束缚为阿罗汉［应供］，有漏尽。”
       “欲绊与生世       两者缠众生
 96      生死于轮回       断欲未尽漏
         缠绵于生世       言为不还者
         如是断轮回       无慢与后有
         能得漏尽者       此世达彼岸”
                                                               第三诵品

        九七 (三、五、八)

       “诸比丘！戒善、法善、慧善比丘，完全住于此法、律而可谓上人。然则，诸比

        如是语经                                               二六九
    --------------------------------------------------------------------------
        小部经典一                                             二七○

    丘！戒善比丘为如何？诸比丘！此处有有戒比丘住于波罗提木叉律仪之抑制，具足
    行与行处，对微细罪亦见畏，怀学学处。如是，实诸比丘！为戒善比丘。此为善于
 97 戒者。又法善者为如何？诸比丘！于此，比丘住于相应七菩提分法之修习行。如是，
    实诸比丘！为法善比丘。此为善于法者。又慧善者为如何？诸比丘！于此，比丘尽
    诸漏，于现法自以通知，住于实证，到达无漏心解脱、慧解脱。如是，实诸比丘！
    成为慧善比丘。如是戒善、法善、慧善者完全住于此法、律而言为上人。”
       “身语意无恶       言为善戒者
         知惭之比丘       善法达正觉
         随念之比丘       言为善法者
         知苦舍此世       言为善慧者
         无漏之比丘       无恼断轮回
         一切世间闇       言为皆舍者”

 98     九八9 (三、五、九)

       “诸比丘！有此等二施，是财施及法施。诸比丘！此等二施中，法施为最胜。诸
    比丘！此等有二均分，为财均分及法均分。诸比丘！此等二均分中，法均分为最胜。
    诸比丘！此有二摄益，为财摄益与法摄益。诸比丘！此等二摄益中，法之摄益为最
    胜。”
       “世尊宣均分       胜施言无上
         心静得胜觉       智者常不祀
         谈善逝之教       闻者心安静
         善逝教厚者       可净彼胜的”(阿罗汉果为胜的)

        九九 (三、五、一○)

        我闻应供已说，世尊说此：“诸比丘！我识婆罗门依法证三明，非唯用口语。然
 99 诸比丘！我识婆罗门依法证三明，非唯用口语为何？10 诸比丘！于此，比丘随念种
    种之宿住，譬如一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、
    五十生、百生、千生、百千生、几坏劫、几成劫、几坏成劫，我于彼处如是名、如

        如是语经                                               二七一
    --------------------------------------------------------------------------
        小部经典一                                             二七二

    是姓、为如是族，如是［吃］食，受如是苦乐，为如是寿限，彼由其处殁已，生于
    彼处，我于彼处如是名、如是姓、为如是族，如是［吃］食，受如是苦乐，为如是
    寿限，彼由彼处殁而生于此处，如是彼忆相状而随念种种宿住，此为彼证第一之明。
    无明灭而明生，闇黑拂而光明生，彼不放逸、勇猛如舍己而住时。复次，诸比丘！
    比丘以清净超人之天眼见众生之死、生、劣、胜、妙色、恶色、善趣、恶趣之业而
    知众生之生。实此等之众生成就身恶行，成就语恶行，成就意恶行，谤圣者，怀邪
    见，受邪见之业，彼等身坏死后，生于无幸处、恶趣、堕处、奈落。或实此等众生
    成就身妙行，成就语妙行，成就意妙行，不谤圣者，怀正见，受正见之业，彼等身
100 坏死后，生于善趣、天界。如是以清净超人天眼……乃至知应众生……业而生，此
    为彼证第二明。无明灭而明生，闇黑拂而光明生，彼不放逸、勇猛，如舍己而住时。
    复次，诸比丘！比丘住于到达实证，于现法以自通知尽诸漏，无漏之心解脱、慧解
    脱，此为彼证第三明。无明灭而明生，闇黑拂而光明生，彼不放逸、勇猛，如舍己
    而住时。如是，我非唯用口语，依法识［证］三明婆罗门。”世尊说此义，此处如是
    说：
       “非只唯口［语］     随念为宿住
         我知婆罗门         天界恶趣知
         种种宿住知         天界恶趣见
         或者得尽生         神通为牟尼
101      三明婆罗门         依此三之明
         我非只唯口         言彼为三明11”
       我闻世尊说此义。
                                                                     第五品
    摄颂曰：
        胜信(九○)与生活(九一)，和合(九二)火(九三)考察(九四)，生(九
        五)欲(九六)善(九七)施(九八)法(九九)，此等共为十。
                                                                   三集终了

    注1 本事经一三五(大正藏、一七卷六九七页)，A.N.vol,II,P,34-5；vol,III,P.35-6(汉译南传

        如是语经                                               二七三
    --------------------------------------------------------------------------
        小部经典一                                             二七四

        藏、二○ 卷六二~六三页、同二一卷四○~四一页)参照。
      2 胜果(aggappatta)言于各众生类所生者证各为胜生为秀生，或证为胜生之出世间之道
        果而悦、欢喜、快乐(注释三七八页)。
      3 本事经九二(同六八二页)，中阿含一四○至边经(大正藏、一卷六四七页)，杂阿含卷第
        十(同二卷七一~二页)，S.N.vol.III,P.93(南传藏、一四卷)参照。
      4 Milindapanha,P.31说出家之目的同于说“般涅槃为我等之胜义(paramattha)”。
      5 食王之所有谓系于牢而逃走者怖王之捕缚而出家(注释三九一页)。
      6 谓为被贼拉致于森林将被杀时向贼约定出家，约定供养佛，约定与财之事而被许可而后出
        家(同上)。
      7 指爱、见、慢、忿、无明、烦恼、恶行之七系缚(somga)(注释三九一页)。
      8 本事经一一四(同六九○页)参照。
      9 本事经九七(同六八三页)惟说施。增一阿含卷第七、有无品三~五(大正藏、二卷五七
        七页)，A.N.volI.PP.91,92(南传藏、一七卷一四八、一四九页)参照。
     10 A.N.vol.I.P.164(汉译南传藏、一九卷二三七页),D.N.vol.I.P.825(汉译南传藏、六卷
        九一~九二页)参照。
     11 “宿住……为牟尼”S.N.vol.I.P.175(汉译南传藏、一三卷二九四页)Dhammapada V.423
        出自(本卷五五页)。“宿住……言为三明”A.N.vol.I.P.165；PP.167-8出自(同一九卷二
        三九页)。

               四集

        一○○ (四、一)

        我闻应供已说，世尊说此：“诸比丘！我为净手之乞者，最后身之婆罗门，为无
    上之内科医、外科医。汝等为我实子，由口生、由法生，依法为法之后继者，非财
    之后继者。诸比丘！此等有二施，为财施及法施。诸比丘！此等二施中，法施为最
102 胜。诸比丘！此等有二均分，有财均分及法均分。诸比丘！此等二均分中，法均分
    为最胜。诸比丘！此等有二摄益，为财摄益及法摄益。诸比丘！此等二摄益之中，

        如是语经                                               二七五
    --------------------------------------------------------------------------
        小部经典一                                             二七六

    法摄益为最胜。诸比丘！此等有二供养，为财供养及法供养。诸比丘！此二供养中，
    法供养为最胜。”世尊说此义，此处如是说：
       “一切有类如来愍         法之供养为不惜
         有之彼岸人天到         有情归命于如来”
       我闻世尊说此义。

        一○一1 (四、二)

       “诸比丘！此等四为琐物而易得，且此等为无诃责者。四之为何？衣之粪扫衣为
    琐物而易得，且此为无诃责之物。诸比丘！食物之饭团为琐物而易得，且此为无诃
103 责之物。诸比丘！坐卧树下为琐物而易得，且彼为无诃责之物。诸比丘！作家畜之
    尿为药品是琐物而易得，且为无诃责之物。实诸比丘！此等之四为琐物而易得，且
    彼为无诃责之物。是故，诸比丘！比丘依琐物且易得之物而满足，我谓此为沙门分。”
       “不恶琐琐易得物         衣食卧药心满足
         就此四物心离苦         快乐之敌无能击
         比丘知足不放逸         沙门保法应修者”

        一○二 (四、三)

       “诸比丘！我说知者、见者有有漏之尽，非不知者，非不见者。然诸比丘！于知
    何者、见何者有有漏之尽？诸比丘！此为苦！知者见者为尽有漏者。诸比丘！此为
104 苦之因，知者见者为尽有漏者。诸比丘！此为苦之灭尽，知者见者为尽有漏者。诸
    比丘！此为到苦灭尽之道，知者见者为尽有漏者。实诸比丘！如是知者见者有有漏
    之尽。”
       “勤学有学者         能行直道者
         灭尽［烦恼］上     知根第一智
         更知解脱者         胜有解脱智
         尽世离轮回         生智于漏尽
         放任懈怠者         无智为愚者
         一切绊离脱         不能到涅槃”

        如是语经                                               二七七
    --------------------------------------------------------------------------
        小部经典一                                             二七八

        一○三(四、四)

105    “诸比丘！任何之沙门或婆罗门若‘此是苦’ 不如实知，‘此是苦因’不如实知，
    ‘此是苦之灭尽’不如实知，‘此是到苦灭尽之道’，亦不如实知。诸比丘！我不以
    彼等为沙门或婆罗门，于诸沙门中不思为沙门，于诸婆罗门中不思为婆罗门，且命
    终之时，于现法彼等不能以自通知沙门之义、婆罗门之义2，未到达实证。是故，
    实诸比丘！如何之沙门婆罗门若如实知此是苦，如实知此是苦之因，如实知苦之灭
    尽，如实知苦灭尽之道，诸比丘！以彼等为沙门或婆罗门，且于诸沙门中思为沙门，
    于诸婆罗门中思为婆罗门，且命终之时，于现法彼等以自通知沙门之义、婆罗门之
    义，住于到达实证。”
106    “不知苦与苦之因         何处皆苦无不现
         又复不知苦灭道         心慧解脱遗失者
         不得根绝生老到         虽然知苦与苦因
         何处皆苦无遗者         又知苦灭之行道
         能持心慧解脱者         不到生老得根绝”

        一○四(四、五)

107    “诸比丘！具足戒，具足定，具足慧，具足解脱，具足解脱智见之比丘为说谕者、
    教授者、说示者、训诫者、使感动者、使满足者、正法完全说明者。是故，诸比丘！
    我告如是比丘众所闻之事甚为有益，又诸比丘！我告近如是比丘众甚为有益，诸比
    丘！我告侍斯比丘众甚为有益，又诸比丘！我告随念斯比丘众甚为有益，又诸比丘！
    我告模仿斯比丘众甚为有益。所以者何？诸比丘！对斯比丘众奉仕尊敬扈从者，若
    戒蕴虽未圆成，则修习至圆成；若定蕴虽未圆成，则修习至圆成；若慧蕴虽未圆成，
    则修习至圆成；若解脱蕴虽未圆成，则修习至圆成；若解脱智见蕴虽未圆成，则修
108 习至圆成。如是，诸比丘！彼等言为教师，言为商主，言为离过患，言为灭闇者，
    言为与明者，言为荣光辉耀者，言为放光彩者，言为揭炬火者，言为与光者，言为
    圣者，言为具眼者。”
       “心镇气高正生者         知因而知悦之生

        如是语经                                               二七九
    --------------------------------------------------------------------------
        小部经典一                                             二八○

         照辉正法放光辉         与光与明贤伶俐
         为具眼者离过者         持有正智实闻法
109      贤者深知生之灭         不往后有离生死”

        一○五(四、六)

       “诸比丘！比丘生起渴爱3处，此等为四爱生起之因。四之为何？诸比丘！比丘
    因衣服生起渴爱处。或诸比丘！比丘因团饭生起渴爱处。或诸比丘！比丘因坐卧处
    生起渴爱处。或诸比丘！因此处之有，彼处之有，比丘生起渴爱处。”
       “4爱为第二者        长时有流转
         此处彼处有         不超轮回有
         于爱生之时         能知此过患
         无爱心不执         比丘将游行”

        一○六5 (四、七)

       “诸比丘！于家父母，被子等尊敬，彼等之家同于梵天之家。诸比丘！于家父母
110 被子等尊敬，彼等之家同于古天人之家。诸比丘！于家父母被子等尊敬，彼等之家
    同于先师之家。诸比丘！于家父母被子等尊敬，彼等之家同于应受崇拜者之家。诸
    比丘！所谓梵天者，此乃父母之谓。诸比丘！所谓古天人者，此乃父母之谓。诸比
    丘！所谓先师者，此乃父母之谓。诸比丘！所谓应受崇拜者，此乃父母之谓。所以
    者何？诸比丘！父母是子等大照顾者、保护者、养育者、引导此世者。”
       “梵天与先师       家庭之父母
         子等应供养       爱愍子孙者
         如此实智者       饮食与衣床
111      涂身与沐浴       以之清洗足
         归命于父母       应与施恭敬
         智者为如此       以之事父母

        如是语经                                               二八一
    --------------------------------------------------------------------------
        小部经典一                                             二八二

         为世所称赞       逝将乐天上”

        一○七 (四、八)

       “诸比丘！婆罗门及居士为卿等之大援助者，彼向卿等供养衣服、团饭、坐卧处、
    疾病之药品道具等，诸比丘！虽然卿等亦为婆罗门及居士之大援助者。不论如何？
    初善、中善、终善指示彼等之法，具义、具文使知无比类圆满清净之梵行。如是，
    诸比丘！相互支持和合，将横断瀑流，为正灭苦而住梵行。”
       “有家与无家       互相合支持
         无此之安逸       为悟正法者
112      住家衣资具       由有家者济
         危害之避难       由无家者受
         有家在家者       善逝为凭借
         信阿罗汉者       圣慧入三昧
         于是应修法       往至善趣道
         乐往天界者       怀望自成悦”

        一○八 (四、九)

       “诸比丘！若比丘众欺瞒、任性、多言、虚伪、不为专心处者，诸比丘！此非我
113 比丘。诸比丘！彼比丘由此离法、律，又诸比丘！彼比丘于此之法、律不增长、发
    达、开发。然，实诸比丘！不欺瞒、不多言、贤慧、不任性，为专心处之比丘，诸
    比丘！彼等实是我比丘僧。诸比丘！彼比丘僧不离此法、律，诸比丘！彼比丘僧于
    法、律达增长、发达、开展。”
       “诈顽喧虚伪       高傲不专心
         正自觉者示       于法不进步
         不诈无骚贤       不顽为专心
         正自觉者示       于法为进步”

        如是语经                                               二八三
    --------------------------------------------------------------------------
        小部经典一                                             二八四

        一○九 (四、一○)

114    “诸比丘！犹如人于河流乐气嬉气前行时，岸边站立之具眼者曰：“君！君何故
    从河流乐气嬉气前行耶？此河之下有波、有涡、鳄鱼栖、夜叉栖、河下有湖水，君！
    君至其处，死或可受死等之苦。”彼时，诸比丘！彼人闻彼之声，以手足横断水流［而
    出］。实诸比丘！我说此譬喻欲为教之义。此为如斯之义：诸比丘！所谓河流，即此
    爱之谓。诸比丘！所谓乐气嬉气，即此六内处之谓。诸比丘！所谓河下之湖水，即
    此五下分结之谓。诸比丘！所谓有波，即此忿与绝望之谓。诸比丘！所谓有涡，即
    此五欲乐之谓。诸比丘！所谓鳄鱼栖、夜叉栖，即此女人之谓。诸比丘！所谓横断
115 流，即此出离之谓。诸比丘！所谓手足横断水流，即此精进努力之谓。诸比丘！所
    谓立于岸边之具眼者，即此如来、应供、正自觉者之谓。”
       “如舍诸欲苦与共         来世将有静安宁
         心解脱者有正智         到处解脱触涅槃
         住于梵行识6［四谛］    识世之终到彼岸”

        一一○ 7(四、一一)

       “诸比丘！比丘若步行时，生欲寻思、嗔寻思、害寻思，诸比丘！若比丘怀彼不
    断、不拂、不除、不灭，诸比丘！如斯比丘虽步行亦言为无勤、无愧、因循、常为
    懒怠，缺精进者。诸比丘！比丘若立时，生欲寻思、嗔寻思、害寻思，诸比丘！比
    丘若怀彼不断、不拂、不除、不灭，诸比丘！如斯比丘虽立亦言为无勤、无愧、因
116 循、常为懒怠，缺精进者。诸比丘！比丘若坐时生欲寻思、嗔寻思、害寻思，诸比
    丘！比丘若怀彼不断、不拂、不除、不灭，诸比丘！如斯比丘虽坐亦言为无勤、无
    愧、因循、常为懒怠，缺精进者。诸比丘！醒卧之时，比丘生欲寻思、嗔寻思、害
    寻思，诸比丘！比丘若怀彼不断、不拂、不除、不灭，诸比丘！如斯比丘虽醒卧亦
    言为无勤、无愧、因循、常为懒怠，缺精进者。然则，比丘若步行时生欲寻思、嗔
    寻思、害寻思，诸比丘！比丘若不怀彼，以断、拂、除、灭之，诸比丘！如斯比丘
    虽步行亦言为热心、知愧、相续、常勤精进、果断者。诸比丘！若立时，生欲寻思、
    嗔寻思、害寻思，诸比丘！比丘若不怀彼，以断、拂、除、灭之，诸比丘！如斯比

        如是语经                                               二八五
    --------------------------------------------------------------------------
        小部经典一                                             二八六

117 丘虽立亦言为热心、知愧、相续、常勤精进、为果断者。诸比丘！比丘若坐时生欲
    寻思、嗔寻思、害寻思，诸比丘！比丘若不怀彼，以断、拂、除、灭之，诸比丘！
    虽坐亦言为热心、知愧、相续、常勤精进、为果断者。诸比丘！若卧醒时，生欲寻
    思、嗔寻思、害寻思，诸比丘！比丘若不怀彼，以断、拂、除、灭之，诸比丘！如
    斯比丘虽卧醒亦言为热心、知愧、相续、常勤精进、果断者。”
       “亦行亦立       亦坐亦卧
         基于恶家       怀寻思者
         入于恶道       已痴且弱
         比丘不胜       不证菩提
         亦行亦立       亦坐亦卧
118      止寻思者       乐寻思止
         入于善道       已智且强
         比丘已胜       证大菩提”

        一一一8(四、一二)

       “诸比丘！住具足戒，具足波罗提木叉，住调御波罗提木叉律仪，具足行与行处，
    虽对微细罪亦见怖畏，应学自学处。诸比丘！住具足戒，住调御波罗提木叉律仪，
    具足行与行处，虽对微细罪亦见怖畏，对学自学处者，诸比丘！此上当有何所作。
119 诸比丘！若步行时，比丘已灭贪欲，已灭嗔恚，已灭惛沈、睡眠，已灭掉举、恶作，
    已舍疑，为勤精进而为正直，念安立而不惑乱，身静然而不粗暴，心专心成一境，
    诸比丘！如斯比丘虽立亦言为热心、知愧、相续、常勤精进，为果断者。诸比丘！
    比丘若立时已灭贪欲，已灭嗔恚，已灭惛沈、睡眠，已灭掉举、恶作，已舍疑，勤
    精进而为正直，念安立而不惑乱，身为静然而不粗暴，心专心成一境，诸比丘！如
    斯比丘虽立亦言为热心、知愧、相续、常勤精进，为果断者。诸比丘！比丘若坐时
120 已灭贪欲，已灭嗔恚，已灭惛忱、睡眠，已灭掉举、恶作，已舍疑，勤精进而为正
    直，念安立而不惑乱，身静然而不成粗暴，心专心成一境，诸比丘！如斯比丘虽坐
    亦言为热心、知愧、相续、常勤精进，为果断者。诸比丘！比丘若卧醒时已灭贪欲，

        如是语经                                               二八七
    --------------------------------------------------------------------------
        小部经典一                                             二八八

    已灭嗔恚，已灭惛忱、睡眠，已灭掉举、恶作，已舍疑，勤精进而为正直，念安立
    而不惑乱，身静然而不成粗暴，心专心成一境，诸比丘！如斯比丘虽卧醒亦言为热
    心、知愧、相续、常勤精进，为果断者。”
       “若为步伫与坐卧      ［肢］可屈伸比丘心
         进于前横后地时       五蕴之法见生灭
121      如此笃境静直常学     心为心静直常学
         如斯比丘谓断除       被人称为果断者”

        一一二9 (四、一三)

        我闻应供已说，世尊说此：“诸比丘！如来完全自觉世间，如来为离世间者。诸
    比丘！如来完全自觉世间因，如来是舍世间因者。诸比丘！如来完全自觉世间灭，
    如来实证世间之灭者。诸比丘！如来完全自觉世间灭之道，如来修至世间灭之道者。
    诸比丘！如来完全已自觉与天俱、魔俱、梵天俱、沙门婆罗门之族俱、天及人俱，
    对世间能见、能闻、能思、能识、能达、能遍求、能回想、能思考，故言为如来。
122 又诸比丘！如来由完全自觉为无上正等觉之夜，至般涅槃于无余依涅槃界之夜，于
    此之间已说一切法语为如而非不如，故言为如来。诸比丘！如来说如、行如；行如，
    彼之为如说。是故说如，彼之行如；行如，彼之说如，故言为如来。诸比丘！如来
    与天俱、魔俱、梵天俱、沙门婆罗门之族俱、天与人俱，于世间为征服者、非被征
    服者，见一切之权威者，故言为如来。”世尊说此义，此处如是说：
       “一切世间为如实         遍知一切之世间
         已由一切世间离         一切世间无比者
         贤者世间胜一切         脱离一切世间累
         彼为最上之寂止         彼悟无畏之涅槃
123      一切无恼尽有漏         切断轮回此之佛
         一切之业已得亡         灭尽烦恼为解脱
         此之应供无上佛         演说胜法狮子吼
         与天俱世转梵轮         天与人信佛之教
         御者中之优御者         隐者中之寂静仙

        如是语经                                               二八九
    --------------------------------------------------------------------------
        小部经典一                                             二九○

         解脱中之最上者         度脱中之最胜者
         群行归命大无畏         与天俱世无等者”
       我闻世尊说此义。
                                                                  四集终了
    摄颂曰：
        婆罗门(一○○)四(一○一)知(一○二)，沙门(一○三)戒(一○四)爱
       (一○五)梵(一○六)，大之援助者(一○七)欺骗(一○八)与诸人(一○
        九)，步行(一一○)具足(一一一)世(一一二)，此等为十三。
        在于如是语经为一一二经。

    注 1 A,N.vol.II.PP.26-7(汉译南传藏、二○卷四九~五○页)参照。
       2 所谓“沙门之义”，称为沙门之意义，云为四沙门果之意。所谓“婆罗门之义”为与彼为同义
         语。又所谓“沙门之义”四圣道，所谓“婆罗门之义”言为四圣果(注释四三一页)。
       3 uppajjamana 为 uppajjanasila(注释四三七页)。
       4 同于第一五经之偈。
       5 A.N.vol.I.P.132；vol.II.P.70(汉译南传藏、一九卷一九二页、同二卷一一八页)参照。
       6 A.N.vol.II.P.6(同一八卷一○页)参照。
       7 A.N.vol.II.PP.13-14(同二二~四页)参照。
       8 A.N.vol.II.PP.14-15(同二五~六页)参照。
       9 A.N.vol.II.PP.23-24(同四二~四页)，中阿含世间经(大正藏、一卷六四五页)参照。


小部经典二

           目      次

           小部经典二                                           云庵 译

    经集…………………………………………………………………………………………………一
        本集为五品七十经(若加上第五品之序偈及结偈，则有七十二经)一千一百四十九偈(因
        一六三偈有三，实际上是一千一百五十一偈)而集成的，是较少量的经偈。然，虽言经
        偈，非如法句经、长老偈等，唯偈颂之集成。第一品中之四经，第二品中之五经，第三
        品中之八经，合十七经是偈颂以外含有长行(散文)，此等，于经首有“如是我闻”，保
        持和一般经典之同一形式。其余五十五经，完全唯偈颂而成，此等，所见如法句经，从
        诸经中之德目，一偈一偈集录出来比较少，大都是一经中之各偈有连络，表示非于一时
        候之所说的。

        目 次                                                  一
    --------------------------------------------------------------------------
        小部经典二                                             二

        在巴利三藏中有保存几千之经数，言本集何故名为“经集”，其他经之集成，有附其各特
        定名称，当有其特征，但本集因为没有此特征，故唯被称为经集之名吧！现在本书之注
        释的序偈，觉音三藏言：“没有其他特别名称之相故，如斯得名为经集。”本集如斯无附
        特别名称，集成杂多之经，名为经集是其他部派之杂藏中，想绝对没有的。经集即南方
        上座部独特之物，其集成想是属于部派分裂以后的。此乃本集之第四品、第五品及第一
        品第三经之各偈语句注释之义译(nlddesa)是巴利藏所独有的，本集之集成，亦可得
        知是在义释之后。即想义释即是部派分裂后之作品，就不能不想本集是由义释以后而集
        成的。不论如何，若义释作成之时，现在之经集已经存在的话，义集应该由本集之第一
        品、第二品开始注释，而实际上唯本集的一部份，不从本集之顺序以注释也。
            这样，言经集之现在形状之集成，虽属相当以后之时代的，但其内容之构成以至诸
        经，其渊源是甚为古旧，几乎所有之经，想其原形有部份是部派分裂以前的。这乃以本
        集之各经各偈比较梵文及汉译等之部派文献就可知道。继承姊崎博士或奥多福兰克之
        绝大努力：(M.Anesaki, The sutta–Nipata in chinese JPTS. 1907:M. Anesaki,
        the Four Boddhist Agamas in Chinese 1908. p.9 ff;R.o. Franke, Die suttanipata
        Gathas mit ihnen paralleln,ZDMG. 1909; 1910; 1912)之迹，译者(日译者水野博
        士)于新探究之得，如由合举附录之对照表可知和本集有关系的他部派之经、偈有很多。
        即于本集之七十经中，和其他部派之经差不多一致的，有三十一经，属于同一本源是很
        明了；又有某些类似关系的有三十经，除去重复的，两者即有五十七经。又本集七十经
        中，于此经中，一偈亦没有发见和他部派之文献的相当偈之经--明显地和他部派有关
        之彼岸道(波罗延)品中没有相当偈九经除外--唯一之八的慈经，二之二的臭秽经，
        二之八的船经，二之一三的正普行经之四经而已。又于他部派之文献，见和本集相当之
        偈，有：
        义足经          二三六偈        瑜伽师地论        三三偈
        杂阿含经        一四五偈        中阿含经          三○偈
        Mahavastu       一一一偈        大智度论          二八偈
        佛本行集经      八○偈          立世阿毗昙论      二八偈
        有部律类        四九偈          四分律            二六偈
        法集要颂经      四六偈          Lalitavistara.    一七偈

        目 次                                                  三
    --------------------------------------------------------------------------
        小部经典二                                             四

        出曜经          四四偈
        大毗婆沙论      一五偈
        法句经          四二偈
        等，于此以外的不见于对照表。此等皆除去重覆之数，合此等之全体，除去重复的，实
        和本集偈相当的有五百七十余偈，达到本集全部一千一百五十偈之半数。再加未发现
        的，想像他部派之文献没有现存之时，或许本集之各经各偈，想是很多和他部派有关系
        吧！这样想的时候，本集之内容本身，不能不看为部派分裂以前已有之原形。如本集之
        义品、彼岸道(波罗延)品，其中之偈、经名或义品、波罗延之名，是引用相应部(S.
        II,p.47;p.49;III,P,9;P.12)增支部(A.I.p.133;p.134;II,p.45;III,p.399;p.401;IV,p.63f)律藏
        等(v,I,p.196；UD.p.59)的，于汉译诸文化献亦有此等之相当个处之存在，想其原形说
        不定可以溯至佛陀在世中。
            其次，本集有古旧的渊源，是于本集的偈文中，普通与巴利文法不一致之古代吠陀
        语之文法，屡处被使用著，而且本集之思想内容，或于本集所表现比丘之日常生活，于
        佛教固定化以前，甚为朴素之处亦可知道的。
            本集诸经，因为堆集如斯纯朴之多的佛教思想，至后世并法句经和本集中之偈，为
        佛教徒所爱好，见注释诸书常常引用本集中之偈亦可知道。又见阿育王于婆浮罗之敕文
        中，鼓励一般人普遍的读诵之七种经典中的三种(Munigatha,Moneyasute,Upatisa＝
        pasine)事实存在于本集中(一、一二，三、一一，四、一六，)即知本集之诸经被珍
        重而广大流通。
            本集之罗马字本，由好须黑如之校订，于PTS 一八八五年出版，又再版于一八九三
        年，又安提先之新版，由PTS 一九一三年出版，日本翻译，以他为底本，欧洲语之翻译，
        有：英译V.Fausboll The sutta-niapata.SBE.X,part2.1881,2nd ed.1898,New ed.1924
        德译 K.E.Neumann：Die Reden Gotamo Buddhos ,aus der Sammlung der Bruch-
        stucke Suttamipato des palikanons.Leipzig 1905,2Aufl.1911(于后来Reden Gotamo
        Buddho,s 之第四卷，)其他由英译而德译，亦有部份英译、德译等。于日本由立花俊道
        有(国译大藏经、经部第十三卷、大正七年)，由荻原云林博士：(释迦牟尼圣训集、
        大东出版社、昭和十年)之日本译本，本集于和译时，以参考上述之欧和诸译。
        本集之注解，有西元五世纪之觉音三藏的第一义明(paramatthajotika)

        目 次                                                  五
    --------------------------------------------------------------------------
        小部经典二                                             六

        suttanipata Commentary,ed.by H.smith 2vols.PTS.1916-1917出版，为本集读解之不
        可缺的。又本集应参考的是小诵经的注解，(The Khuddaka-patha together with its
        Commentary Paramatthajotika I ed.by H.smith PTS.1915)及本集第四品、第五
        品及第一品第三经解的大小义解，于日本国译而注意保持连络义释之国译而译出。
    一  蛇品
      一  蛇经………………………………………………………………………………一
      二  陀尼耶经…………………………………………………………………………七
      三  犀角经…………………………………………………………………………一二
      四  耕田婆罗堕阇经………………………………………………………………二○
      五  淳陀经…………………………………………………………………………二四
      六  败亡经…………………………………………………………………………二七
      七  贱民经…………………………………………………………………………三一
      八  慈经……………………………………………………………………………三七
      九  雪山(夜叉)经…………………………………………………………………四○
      一○  旷野(夜叉)经………………………………………………………………四七
      一一  征胜经………………………………………………………………………五一
      一二  牟尼经………………………………………………………………………五五
    二  小品
      一  宝经……………………………………………………………………………五九
      二  臭秽经…………………………………………………………………………六五
      三  惭经……………………………………………………………………………六八
      四  大吉祥经………………………………………………………………………七○
      五  针毛(夜叉)经…………………………………………………………………七三
      六  法行经…………………………………………………………………………七五
      七  婆罗门法经……………………………………………………………………七八
      八  船经……………………………………………………………………………八五
      九  何戒经…………………………………………………………………………八六

        目 次                                                  七
    --------------------------------------------------------------------------
        小部经典二                                             八

      一○  起立经………………………………………………………………………八八
      一一  罗喉罗经……………………………………………………………………九○
      一二  鹏耆舍经……………………………………………………………………九二
      一三  正普行经……………………………………………………………………九六
      一四  昙弥迦经……………………………………………………………………九九
    三  大品
      一  出家经………………………………………………………………………一○六
      二  精勤经………………………………………………………………………一一○
      三  善说经………………………………………………………………………一一五
      四  孙陀利迦婆罗堕阇经………………………………………………………一一八
      五  摩伽经………………………………………………………………………一二九
      六  萨毗耶经……………………………………………………………………一三七
      七  施罗经………………………………………………………………………一五三
      八  箭经…………………………………………………………………………一六五
      九  婆私吒经……………………………………………………………………一六九
      一○  拘迦利耶经………………………………………………………………一八二
      一一  那罗迦经…………………………………………………………………一九一
      一二  二种随观经………………………………………………………………二○○
    四  义品 二
      一  欲经…………………………………………………………………………二一七
      二  窟八偈经……………………………………………………………………二二四
      三  嗔怒八偈经…………………………………………………………………二二六
      四  净八偈经……………………………………………………………………二二八
      五  第一八偈经…………………………………………………………………二三一
      六  老经…………………………………………………………………………二三三
      七  帝须弥勒经…………………………………………………………………二三五
      八  波须罗经……………………………………………………………………二三八
      九  摩健地耶经…………………………………………………………………二四一

        目 次                                                  九
    --------------------------------------------------------------------------
        小部经典二                                             一○

      一○  死前经……………………………………………………………………二四五
      一一  斗诤经……………………………………………………………………二四八
      一二  小集积经…………………………………………………………………二五二
      一三  大集积经…………………………………………………………………二五五
      一四  迅速经……………………………………………………………………二五九
      一五  执杖经……………………………………………………………………二六三
      一六  舍利弗经…………………………………………………………………二六七
    五  彼岸道经
      一  序偈…………………………………………………………………………二七三
      二  阿耆多学童所问……………………………………………………………二八五
      三  帝须弥勒学童所问…………………………………………………………二八八
      四  富那迦学童所问……………………………………………………………二八九
      五  弥多求学童所问……………………………………………………………二九二
      六  度多迦学童所问……………………………………………………………二九四
      七  优波私婆学童所问…………………………………………………………二九七
      八  难陀学童所问………………………………………………………………二九九
      九  醯摩迦学童所问……………………………………………………………三○二
      一○  刀提耶学童所问…………………………………………………………三○三
      一一  劫波学童所问……………………………………………………………三○五
      一二  阇都干耳学童所问………………………………………………………三○六
      一三  跋陀罗浮陀学童所问……………………………………………………三○七
      一四  优陀耶学童所问…………………………………………………………三○九
      一五  布沙罗学童所问…………………………………………………………三一一
      一六  莫伽罗阇学童所问………………………………………………………三一二
      一七  宾只耶学童所问…………………………………………………………三一四
      一八  [十六学童所问的结语]…………………………………………………三一五
    天宫事经……………………………………………………………………………三二二
        本书是七品、八十五天宫而成的，皆是偈颂的形式内容对应饿鬼事经合为姊妹篇。饿鬼

        目 次                                                  一一
    --------------------------------------------------------------------------
        小部经典二                                             一二

        事经，是对地狱之苦恼，叙述饿鬼之形相，这是叙述关于生天界之天女、天神得殊胜之
        容貌、幸福的。全故事之根底，谓由善因得善业之因果说，说生天之果报，是前世以行
        福业所招致的。女神、天神各自述前世行福业，是对佛、比丘僧伽、塔婆、舍利行供养、
        持戒、布萨，对三宝有净信、闻法欢喜，对佛合掌礼拜。此等对出家佛教之解脱道，以
        说示在家佛教之生天道。
        本书之八十五说话中，可看出第三十三之固蒂拉天宫是相当于本生经(第二四三)、第
        五十二之丽瓦提天宫之最初二偈是法句经(第二一九偈和第二二○偈)，第八十三之煌
        辉耳环天宫是本生经(第四四九)。和译本以E.R.Gooneratne校订本(1886)底本，并
        得参考护法之注释(paramatthadipani)而译出的。
    一  椅子品
      一 椅子天宫………………………………………………………………………三二二
      二 椅子天宫………………………………………………………………………三二三
      三 椅子天宫………………………………………………………………………三二四
      四 椅子天宫………………………………………………………………………三二五
      五 象天宫…………………………………………………………………………三二六
      六 船天宫…………………………………………………………………………三二七
      七 船天宫…………………………………………………………………………三二八
      八 船天宫…………………………………………………………………………三二九
      九 灯火天宫………………………………………………………………………三三○
      一○ 胡麻供养天宫………………………………………………………………三三一
      一一 贞淑女天宫…………………………………………………………………三三二
      一二 第二贞淑女天宫……………………………………………………………三三三
      一三 嫁妇天宫……………………………………………………………………三三四
      一四 嫁妇天宫……………………………………………………………………三三五
      一五 郁多罗女天宫………………………………………………………………三三六
      一六 师利摩女天宫………………………………………………………………三三七
      一七 发结女天宫…………………………………………………………………三三九
    二  兹他拉他园品

        目 次                                                  一三
    --------------------------------------------------------------------------
        小部经典二                                             一四

      一八 下卑天宫……………………………………………………………………三四一
      一九 拉库马女天宫………………………………………………………………三四二
      二○ 饭泡施者天宫………………………………………………………………三四三
      二一 旃陀罗女天宫………………………………………………………………三四五
      二二 巴第蒂伽女天宫……………………………………………………………三四六
      二三 苏娜汀那女天宫……………………………………………………………三四七
      二四 乌婆萨他女天宫……………………………………………………………三四八
      二五 苏尼陀女天宫………………………………………………………………三四九
      二六 苏第因那女天宫……………………………………………………………三五○
      二七 食施女天宫…………………………………………………………………三五一
      二八 第二食施女天宫……………………………………………………………三五一
    三  昼度树品
      二九 优天宫………………………………………………………………………三五三
      三○ 甘蔗天宫……………………………………………………………………三五四
      三一 卧台天宫……………………………………………………………………三五五
      三二 拉达天女天宫………………………………………………………………三五七
      三三 固蒂拉天宫…………………………………………………………………三五八
      三四 光辉天宫……………………………………………………………………三六三
      三五 阇沙瓦蒂女天宫……………………………………………………………三六六
      三六 麻利迦女天宫………………………………………………………………三六八
      三七 广目天宫……………………………………………………………………三六九
      三八 昼度树天宫…………………………………………………………………三七○
    四  深红品
      三九 深红天宫……………………………………………………………………三七二
      四○ 极光天宫……………………………………………………………………三七三
      四一 象天宫………………………………………………………………………三七四
      四二 阿罗玛女天宫………………………………………………………………三七五
      四三 酸粥施者天宫………………………………………………………………三七五

        目 次                                                  一五
    --------------------------------------------------------------------------
        小部经典二                                             一六

      四四 精舍天宫……………………………………………………………………三七六
      四五 四女人天宫…………………………………………………………………三七九
      四六 庵婆天宫……………………………………………………………………三八一
      四七 金色天宫……………………………………………………………………三八二
      四八 甘蔗天宫……………………………………………………………………三八三
      四九 礼拜天宫……………………………………………………………………三八四
      五○ 拉鸠玛拉女天宫……………………………………………………………三八五
    五  大车品
      五一 蛙天宫………………………………………………………………………三八九
      五二 雷瓦提女天宫………………………………………………………………三八九
      五三 洽答青年天宫………………………………………………………………三九二
      五四 蟹味施者天宫………………………………………………………………三九五
      五五 守门者天宫…………………………………………………………………三九六
      五六 所应作天宫…………………………………………………………………三九七
      五七 第二所应作天宫……………………………………………………………三九七
      五八 针天宫………………………………………………………………………三九七
      五九 第二针天宫…………………………………………………………………三九七
      六○ 象天宫………………………………………………………………………三九八
      六一 第二象天宫…………………………………………………………………三九八
      六二 第三象天宫…………………………………………………………………三九九
      六三 小车天宫……………………………………………………………………四○○
      六四 大车天宫……………………………………………………………………四○三
    六  帕耶西品
      六五 在家天宫……………………………………………………………………四○七
      六六 第二在家天宫………………………………………………………………四○七
      六七 果实施者天宫………………………………………………………………四○八
      六八 住家施者天宫………………………………………………………………四○九
      六九 第二住家施者天宫…………………………………………………………四一○

        目 次                                                  一七
    --------------------------------------------------------------------------
        小部经典二                                             一八

      七○ 食施者天宫…………………………………………………………………四一○
      七一 麦番天宫……………………………………………………………………四一一
      七二 耳环天宫……………………………………………………………………四一一
      七三 第二耳环天宫………………………………………………………………四一二
      七四 郁多罗天宫…………………………………………………………………四一三
    七  整备天宫
      七五 质多拉他天宫………………………………………………………………四一四
      七六 欢喜园天宫…………………………………………………………………四一四
      七七 摩尼柱天宫…………………………………………………………………四一五
      七八 黄金天宫……………………………………………………………………四一六
      七九 庵婆天宫……………………………………………………………………四一七
      八○ 牧牛天宫……………………………………………………………………四一八
      八一 犍陟天宫……………………………………………………………………四一九
      八二 种种色天宫…………………………………………………………………四二一
      八三 煌辉耳环天宫………………………………………………………………四二三
      八四 楼阁天宫……………………………………………………………………四二五
      八五 整备天宫……………………………………………………………………四三一
      一  中文索引…………………………………………………………………………(1)

        目 次                                                  一九
    --------------------------------------------------------------------------

 1              经 集
    归命彼世尊       应供等正觉者

               一 蛇 品

                一  蛇经1

    一            体中漫蛇毒2         药草能消除
                  心中生忿恚          比丘须调伏
                  共舍彼此岸          如蛇蜕旧皮3                   (一)
    二            池中生莲华4         子等潜入折
                  比丘须弃断          爱欲尽无余

        一 蛇 品 一 蛇经                                       一
    --------------------------------------------------------------------------
        小部经典二                                             二

                  共舍彼此岸          如蛇蜕旧皮                    (二)
    三            轮回如急流5         务须使涸竭
                  比丘须弃断          贪欲尽无余
                  共舍彼此岸          如蛇蜕旧皮                    (三)
    四            洪水大暴流          冲毁竹苇桥
                  比丘须破坏          我慢尽无余
                  共舍彼此岸          如蛇蜕旧皮                    (四)
    五            无花果树林          求花不可得
                  三界诸有中          不可得坚实
                  共舍彼此岸          如蛇蜕旧皮                    (五)
    六            内心无怒火6         嗔恚尽无余
                  祸福与善恶          比丘须超越
                  共舍彼此岸          如蛇蜕旧皮                    (六)
  2 七            诸寻已烧尽7         心内一切善
                  比丘应受持          共舍彼此岸
                  如蛇蜕旧皮                                        (七)
    八            精进勿逾分          无迟亦无怠
                  所有诸障碍          比丘须超越
                  共舍彼此岸          如蛇蜕旧皮                    (八)
    九            精进勿逾分8         无迟亦无怠
                  比丘知世间          一切皆虚妄
                  共舍彼此岸          如蛇蜕旧皮                    (九)
    一○          精进勿逾分          无迟亦无怠
                  比丘离贪欲          一切皆虚妄
                  共舍彼此岸          如蛇蜕旧皮                  (一○)
    一一          精进勿逾分          无迟亦无怠
                  比丘离爱欲          一切皆虚妄
                  共舍彼此岸          如蛇蜕旧皮                  (一一)

        一 蛇 品 一 蛇经                                       三
    --------------------------------------------------------------------------
        小部经典二                                             四

    一二         精进勿逾分          无迟亦无怠
                 比丘离嗔恚          一切皆虚妄
                 共舍彼此岸          如蛇蜕旧皮                  (一二)
    一三         精进勿逾分          无迟亦无怠
                 比丘离愚痴          一切皆虚妄
                 共舍彼此岸          如蛇蜕旧皮                  (一三)
    一四         随眠诸烦恼9         一切不可有
                 诸种不善根          比丘悉坏破
                 共舍彼此岸          如蛇蜕旧皮                  (一四)
    一五         凡来此岸者          一切应有缘
                 所生无不安          比丘无烦恼
                 共舍彼此岸          如蛇蜕旧皮                  (一五)
    一六         结缚为因本          身心不得脱
                 爱林无所生          比丘无烦恼
                 共舍彼此岸          如蛇蜕旧皮                  (一六)
  3 一七         舍断除五盖10        无苦度疑惑
                 比丘无忧虑          离开烦恼箭
                 共舍彼此岸          如蛇蜕旧皮                  (一七)
           以上蛇经毕

    注 1 本经非是一时所说的，如“共舍彼此岸，如蛇蜕旧皮”之句，凡在诸说法中，有此等句之偈
         文，集合而成此经。而与此相类似之句，如“苾刍胜彼此，如蛇蜕旧皮”之偈句，本经不存，
         而在法句经之异译本赵宋天息灾译法集要颂经卷四苾刍品(大正藏四、七九七页)中，则
         多有此文。
       2 本偈为SnA.P.2；P.14所引用。本偈与法集要颂经卷四苾刍品(大正藏四、七九七c)相应。
         参照法句经卷上教学品(大正藏四、五五九c)。
       3 “彼此岸”(orapara)依注：(a)在本偈则具忿结全断之阿那含向、已断下五分结者称
         为orapara。(b)本经全偈的一般情况，orapara 有轮回大海之此岸(ora)与彼岸(Para)

        一 蛇品 一 蛇经                                        五
    --------------------------------------------------------------------------
        小部经典二                                             六

         之义。又(c)orapara是住于阿那含果比丘所断之事。此有六种解释：(一)以自己身
         体为此岸，他人之身体为彼岸。(二)内六处(六根)为此岸，外六处(六境)为彼岸。
        (三)人界为此岸，天界为彼岸。(四)欲界为此岸，色、无色界为彼岸。(五)欲有、色
         有为此岸，无色有为彼岸。(六)身体为此岸，资助身体与乐之物为彼岸。
       4 与本偈相当之偈，引用资料有：阿毗昙八犍度论卷二(大正藏二六、七七六c)，阿毗达
         摩发智论卷一(大正藏二六、九二二c)，大毗婆沙论卷二八、卷九三(大正藏二七、一
         四五b、四○八a)，阿毗昙毗婆沙论卷一五、卷四六(大正藏二八、一一二c、三五二
         c 以下)。
       5 本偈参阅出曜经卷二九(大正藏四、七六八b)，法集要颂经卷四(大正藏四、七九七a)。
       6 本偈参阅V.II,P.184；Ud.P.20(II10)。
       7 本偈参阅Ud.P.71(VI,7)，瑜伽师地论卷一九(大正藏三○、三八四c)。
       8 本偈参阅出曜经卷二九(大正藏四、七六七c)，法集要颂经卷四(大正藏四、七九七a)。
       9 本偈参阅出曜经卷二九(大正藏四、七六八b)，法集要颂经卷四(大正藏四、七九七b)。
      10 本偈参阅出曜经卷二九(大正藏四、七六八a)，法集要颂经卷四(大正藏四、七九七a)。

               二 陀尼耶经1

    一八          牧牛者陀尼耶曰：
                “我既炊饭榨乳已         摩企河岸妻共住
                  葺家灯火能安居         故我若望天降雨”              (一)
    一九          世尊曰：
                “无忿我已离顽固         摩企河岸一夜宿
                  剥去我扰烦恼消         故我若望天降雨                (二)
    二○          牧牛者陀尼耶曰：
                “蛇与蚊虫无所有         牛共沼池食茂草
                  天雨来降能堪忍         故我若望天降雨                (三)
    二一          世尊曰：
                “既以圣筏善组作         调伏暴流到彼岸

        一 蛇  品 二 陀尼耶经                                  七
    --------------------------------------------------------------------------
        小部经典二                                             八

                  而今已度勿须筏         故我若望天降雨”             (四)
  4 二二          牧牛者陀尼耶曰：
                “我妻从顺不动贪2        贞淑共住有情爱
                  不闻彼女有恶行         故我若望天降雨”             (五)
    二三          世尊曰：
                “我心从顺能解脱         久久遍修善调御
                  而我从无一恶行         故我若望天降雨”             (六)
    二四          牧牛者陀尼耶曰：
                “我持租资度朝暮         我子女共息灾难
                  彼等未闻有恶行         故我若望天降雨”             (七)
    二五          世尊曰：
                “我非何人之佣者         自律知智游世间
                  为他佣雇无必要         故我若望天降雨”             (八)
    二六          牧牛者陀尼耶曰：
                “我有犊牛与乳牛3        有孕牛与处女牛
                  更有主牛大牡牛         故我若望天降雨”             (九)
    二七          世尊曰：
                “犊牛无缰乳牛眠         亦无孕牛处女牛
                  主牛牡牛亦无有         故我若望天降雨”           (一○)
    二八          牧牛者陀尼耶曰：
                “掘建坚固不动杙         文邪草制新绳绹
                  乳牛等亦不能断         故我若望天降雨”           (一一)
    二九          世尊曰：
                “能断诸结如牛王4        如象摧破臭蔓草
                  我再不致坐母胎         故我若望天降雨”           (一二)
    三○          俄然大雨降来临         充满高地与低地
                  闻天降雨心欢喜         陀尼耶为述此义             (一三)
    三一        “我等见奉大世尊         所有利得实不鲜

        一 蛇  品 二 陀尼耶经                                  九
    --------------------------------------------------------------------------
        小部经典二                                             一○
                  归依具眼大尊师         我等尊师大牟尼             (一四)
    三二          我妻从顺随我去         善逝之许行梵行
                  苦之边际已走尽         渡达生死之彼岸”           (一五)
  6 三三          恶魔波旬曰：
                “有子者依子等喜5        有牛者依牛等喜
                  依五欲者人之喜6        不依五欲实无喜”           (一六)
    三四          世尊曰：
                “有子者依子等愁7        有牛者依牛等愁
                  依五欲者人之愁         不依五欲实无愁”           (一七)
            陀尼耶经毕

    注1 本经中之陀尼耶是具有数万头牛和许多妻子眷属、佣人等，过游牧生活之一位长者，住于
        摩企河畔。世尊在度过雨期四个月中，对他说法。本经之名，为在 Milindapanha p.369
        中之牧牛者陀尼耶经(Dhaniyagopalakasutta)。
      2 “动贪”(lola)妇女有食物、装饰品、其他男性、财产、旅游之五种动贪。
      3 “乳牛”(dhenupa)依注为吮食母乳之犊、或是授乳之母牛。
      4 本偈被引用于Mlil.p.369。
      5 本偈亦见于S.I,P.6；P.107f,被引用于Netti.p.34.与本偈相当偈为Mahavastu III,p,417见
        杂阿含一○○四经(大正藏二、二六三a)、别译杂阿含一四二经(大正藏二、四二八a)。
      6 “依”(upadhi)有二欲依(kamupadhi)、蕴依(khandhupadhi)烦恼依(kilesupadhi)、
        行依(abhisankharupadhi)四种。五欲乃喜乐之止住所(adhitthana)故、五蕴乃根本
        苦止住所故、烦恼乃恶趣苦止住所故、善恶诸行乃有苦之止住所故、以上四者谓之依。其
        中本偈所指为欲依。
      7 本偈亦出于S.I,P.6；P.108、被引用于Nzetti.P.34与本偈之相当偈见Mahavastu III,p.417f,
        出于杂阿含一○○四经(大正二、二六三a)、别译杂阿含一四二经(大正藏二、四二八a)

        一 蛇  品 二 陀尼耶经                                  一一
    --------------------------------------------------------------------------
        小部经典二                                             一二

                三  犀牛经1

    三五          不对诸众生行恶2        此对彼无任何害
                  没有亲友之欲望         应如犀牛任独行3              (一)
    三六          为相交者有亲爱4        亲爱从而众苦生
                  观察所生诸祸患         应如犀牛任独行               (二)
    三七          怜愍友人与亲朋5        心被系缚失所益
  7               观察亲匿斯怖畏         应如犀牛任独行               (三)
    三八          对妻子有贪爱者         恰似茂竹互缚著
                  如笋突出无附凭         应如犀牛任独行               (四)
    三九          如鹿无缚驰林野6        欲求食处如其行
                  智者欢喜寻自由         应如犀牛任独行               (五)
    四○          朋友之间来与往         受邀游行交话语
                  不喜来往喜自由         应如犀牛任独行               (六)
    四一          朋友之间有戏乐         大爱生于妻子中
                  嫌忌爱别离之苦         应如犀牛任独行               (七)
    四二          于四方有情无怒7        于现有资俱满足
                  堪忍危险无动转         应如犀牛任独行               (八)
    四三          一分出家摄益难         住家在家者亦然
                  对他子女无扰心         应如犀牛任独行               (九)
    四四          又如昼度树落叶8        取除鬘发世俗相
  8               断去结缚称雄者         应如犀牛任独行             (一○)
    四五          若得聪明友共行9        善住行者汝等得
                  与彼克服诸危机         有愉快念应游行             (一一)
    四六          若无聪明友共行         善住贤者汝等得
                  如王征服舍国土         应如犀牛任独行             (一二)
    四七          无学成具我赞赏         胜等善友应亲近
                  不得受用有罪食         应如犀牛任独行             (一三)

        一 蛇 品 三 犀牛经                                     一三
    --------------------------------------------------------------------------
        小部经典二                                             一四

    四八          金工善制光辉器10       黄金二环悬腕中
                  接触见彼有光亮         应如犀牛任独行             (一四)
    四九          如斯我共第二者         冗谈闲言应回避
                  观察未来斯怖畏         应如犀牛任独行             (一五)
    五○          五欲乐为甘美味11       方法杂多搅乱心
                  见五种欲有过患12       应如犀牛任独行             (一六)
    五一          我有疾祸如疖疽         如病若箭甚怖畏
                  见五种欲有怖畏         应如犀牛任独行             (一七)
  9 五二          有寒有暑有饥渴         有风有热有虻蛇
                  此等一切堪忍胜         应如犀牛任独行             (一八)
    五三          发育肢体似莲华         犹如大象避众群
                  以住林野尽所欲         应如犀牛任独行             (一九)
    五四          乐群集者时解脱13       应至道理实无有
                  若遵日种佛言语         应如犀牛任独行             (二○)
    五五          战斗超越诸邪见         获得圣道达正定
                  我起自导独觉智         应如犀牛任独行             (二一)
    五六          无贪无诈无渴欲         无覆除去痴恶浊
                  于诸世间无意乐         应如犀牛任独行             (二二)
    五七          不见正义住邪曲         此等恶友应回避
                  自著放逸不可习         应如犀牛任独行14           (二三)
 10 五八          应交伟大善益友         应辩持法具多闻
                  调伏疑惑知彼此         应如犀牛任独行             (二四)
    五九          不自庄严不期待         世间戏乐与欲乐
                  缁素实语离严饰         应如犀牛任独行             (二五)
    六○          舍子抛妻离父母14       财宝谷物及亲族
                  一切诸欲皆摒弃         应如犀牛任独行             (二六)
    六一          受乐缚著可乐小         欢味殊少苦味多
                  知此钩针觉慧者         应如犀牛任独行             (二七)

        一 蛇 品 三 犀牛经                                     一五
    --------------------------------------------------------------------------
        小部经典二                                             一六

    六二          如鱼在水冲破网         破裂十结得解脱
                  已息烦恼勿复燃         应如犀牛任独行             (二八)
    六三          注眼向下莫彷徨         制意守心护诸根
                  烦恼已息无流漏         应如犀牛任独行             (二九)
    六四          如昼度树断除叶15 16    取除鬘发世俗相
 11               出家披著袈裟衣         应如犀牛任独行             (三○)
    六五          勿求美味不动贪         次第乞食非养他
                  心无结缚逐家过         应如犀牛任独行             (三一)
    六六          初禅舍断心五盖         除却一切随烦恼
                  断爱嗔恚无依止         应如犀牛任独行             (三二)
    六七          豫先离却乐与苦         二禅三禅除喜忧
                  四禅清净得舍止         应如犀牛任独行             (三三)
    六八          精进为达第一义17       心无懈怠与沉滞
                  坚固致力殊胜智         应如犀牛任独行             (三四)
    六九          勿遣处身独坐禅         于诸法常随法行
                  思惟三界诸过患         应如犀牛任独行             (三五)
    七○          灭尽爱欲不放逸         有闻有念非聋哑
                  正定正勤悟诸法         应如犀牛任独行             (三六)
 12 七一          狮子不怖骇诸声18       不著罗网如风行
                  水滴莲叶不涂著         应如犀牛任独行             (三七)
    七二          狮子牙坚百兽王         压制威服如其行
                  栖息坐卧边境所         应如犀牛任独行             (三八)
    七三          慈悲喜舍四无量19       时时习行得解脱
                  一切世法无染著         应如犀牛任独行             (三九)
    七四          舍断贪欲与嗔痴         裂破一切诸结网
                  生命灭尽不骇怖         应如犀牛任独行             (四○)
    七五          人人为利勤亲近         不净之人为私慧
                  无所得友今难遇         应如犀牛任独行             (四一)

        一 蛇 品 三 犀牛经                                     一七
    --------------------------------------------------------------------------
        小部经典二                                             一八

              犀牛经毕

    注 1 本经是对辟支佛具有缘觉、独觉诸德而说。在注书中是由三五到七五之四十一偈，即：由
         三五~四四(十偈)、四五~五四(十偈)、五五~六四(十偈)、由六五~七五(十一偈)
         共分为四品。各偈均附有偈名。本经四十一偈，系采用原Apadana pp.8-13辟支佛之说明。
         又在 Cula–Niddesa pp.317-429(暹罗本),对本经各偈，有逐字的注释。希望读者参阅南
         传大藏经“小义释经”。又在Mahauastu I,PP.357-359, eko care khadgavisanakalpo
         有最终一句与本偈同类之偈十二个。
       2 本偈前半被引用于 UdA,p.3 参阅 Mahavastu I,P,358。
       3 “如犀牛”(khaggavisanakappa)梵语Khadgavisanakaipa、汉译为“麟角喻”。麟角喻
         是指辟支佛。辟支佛自觉而不救他。不与他人相交往，具行独一，故譬喻为犀牛之具有一
         角。故本偈终句说；“应如犀牛任独行”。
       4 本偈可参阅Mahavastu I,p.358 Divyavadana P.294 金色王经(大正藏三、三八九b)
         及大毗婆沙论卷一二六(大正藏二七、六六○a)。
       5 本偈参阅 Mahavastu I,P.359。
       6 本偈被引用于 UdAP.163；。
       7 本偈被引用于 DA.I,P.207；MAII,P.213。本偈前半被引用于khpA.P.147。
       8 昼度树(paricchattaka)一名(kovilala)是一种落叶树，据云产于三十三天。
       9 次二偈可参照 M.III,P.154；V,IP.350；J.III,P.488；Dhp.328,329偈、中阿含七二经长寿王本起
         经(大正藏一、五二五c)、四分律卷四三(大正藏二二、八八二c)、法句经卷下象喻品
        (大正藏四、五七○b)等。
      10 本偈可参阅有部苾刍尼毗奈耶卷二(大正藏二三、九一五b)。
      11 本偈前半被引用于 SnA.P.509。
      12 “五种欲”(panca Kamaguna)是对色、声、香、味、触的五种欲。
      13 “时解脱”(samayika-vimutti)依注为世间定。世间定之根本，在每入四禅定时，得解
         脱烦恼，故谓世间定为时解脱。
      14 与本偈稍相类似之偈，见辟支佛因缘论卷下(大正藏三二、四七八b)。
      15 本偈可参照 Mahavastu I,P.358。

        一 蛇 品 三 犀牛经                                     一九
    --------------------------------------------------------------------------
        小部经典二                                             二○

      16 “昼度树”可参照前之注8。
      17 本偈可参照 Mahavastu I,P.357。
      18 本偈参照 Sn. 213偈。
      19 本偈参照 Mahavastu I,P.357。

                四 耕田婆罗堕阇经1

 13     如是我闻。一时世尊住在摩揭陀国，南山之“一茅”婆罗门村。尔时，耕田婆罗
    堕阇婆罗门播种时，约有五百轭牛之犁锄。时世尊晨早著衣2(僧伽梨)、持钵，来
    至(耕田婆罗堕阇)婆罗门耕作之处。尔时，耕田婆罗堕阇婆罗门以食物分配农夫
    等。时世尊走近食物分配之处，立于一方。时耕田婆罗堕阇婆罗门见世尊为食而立。
    见已，白世尊言：“沙门！我耕耘且播种，耕耘且播种而后食。沙门！汝亦当耕耘且
    播种，耕耘且播种然后食。”“婆罗门！我亦耕耘且播种，耕耘且播种然后食。”“然
    我等未见卿瞿昙之轭、犁锄、锄头、鞭及牛。世尊当时却言：‘婆罗门！我亦耕耘
    且播种，耕耘且播种然后食。’”耕田婆罗堕阇婆罗门以偈白佛曰：
    七六        “卿既自称耕耘者3         我等未见汝耕耘
                  我等问汝耕耘法          请为我等说耕耘”             (一)
    七七        “信为种子苦行雨          慧为我轭与犁锄
                  惭为锄棒意为勒          正念即是锄与鞭               (二)
 14 七八          护身恶行语恶行          对衣食住腹制量
                  智谛刈除烦恼草          自制柔和我解脱               (三)
    七九          精进为我荷驮牛          运载我瑜伽安稳
                  向前行进无退转          欲至彼岸无愁烦               (四)
    八○          如是行此之耕耘          获致涅槃甘露果
                  如是行此耕耘后          即得一切苦解脱”             (五)
        时，耕田婆罗堕阇婆罗门，以大青铜钵，盛乳粥供献世尊曰：“卿瞿昙请食乳粥；
    因卿所耕耘，可获甘露果。”
    八一        “唱偈得食非正食4         婆罗门依偈受食

        一 蛇 品 四 耕田婆罗堕阇经                             二一
    --------------------------------------------------------------------------
        小部经典二                                             二二

                  非诸正见者之法          唱偈得食诸佛斥
                  婆罗门净法有时          行乞乃佛生活法              (六)
    八二          具一切德诸漏尽5         恶作寂静是大仙
                  依偈以外行供养          为求福者增福田”            (七)
 15     “卿瞿昙！我此乳粥应与何人？”“婆罗门！我未见含括天、魔、梵天之一切世界
    及沙门、婆罗门、天、人等之中，除如来与如来弟子外，不见能消化、食此乳粥。
    故汝婆罗门应将此乳粥弃于无草之地或沉于无生物之水中。”时耕田婆罗堕阇婆罗门
    将此乳粥流入无生物水中。当乳粥投注水中，立起沸烟，发出嘶嘶声音，一如为日
    光炽然之锄头投入水中所发嘶嘶声音。时耕田婆罗堕阇婆罗门身毛竖立、大为悚惧，
    即来至世尊前，以头伏于世尊足下，白世尊言：“卿瞿昙！希有哉！卿瞿昙！希有
    哉！卿瞿昙！譬如使倒者起，使蔽者开，教迷者以道，又如于闇夜揭举灯火使具眼
 16 者得见诸色。卿瞿昙！汝以诸多之教说说法，我愿归依卿瞿昙、教法及比丘众。我
    欲在卿瞿昙之处出家，欲得受具足戒。”
        如是，耕田婆罗堕阇婆罗门，即于世尊之处出家、受具足戒。而于受戒后不久，
    尊者婆罗阇独处远离、不放逸、热心精勤独住。不久----正如诸善男子正得由家出
    家、达非家之目的----于现世具足作证了达，住于无上梵行之终局(涅槃)，于生已
    尽、梵行已立、所作已办、了知更复不至轮回苦界之状态。”如此，尊者婆罗堕阇，
    即得成为阿罗汉之一人。
            以上耕田婆罗堕阇经竟

    注1 本经大部分出自S.I.P.172f(S.7.2.1 kasi)。本经与kasi耕田经之相违处：本经是婆罗堕
        婆罗门闻佛之说法而出家，随后遂成阿罗汉；而耕田经则说此婆罗门归依三宝成优婆
        塞，而未说出家。可参照杂阿含九八经(大正藏二、二七a以下)、别译杂阿含二六四经
        (大正藏二、四六六b 以下)。
      2 “晨早著衣”是世尊与诸比丘日常乞食生活之一般状态。佛教出家者生活，中夜吉祥卧就寝
        入眠、初夜与后夜坐禅或经行。天晓即起、洗面漱口。年少比丘为长老比丘备水及杨枝，
        乃至作其他之琐务以及洒扫僧房内外。行托钵之前，再度坐禅至世人早餐之时起座。著好
        安陀衣(内衣)、郁多罗僧(上衣)、系带，以僧伽梨衣(重衣)披肩，盛钵入袋、挂于头

        一 蛇 品 四 耕田婆罗堕阇经                             二三
    --------------------------------------------------------------------------
        小部经典二                                             二四

        颈而出行乞。彼等至村落或近城市，出钵持于手上，以僧伽梨衣缠身，威仪庄正托钵。以
        上晨早著衣，即是携钵与衣之谓。
      3 以下之五偈，亦出于 S.I.P.172f。相当于汉译于偈参照杂阿含九八经(大正藏二、二七a
        以下)、别译杂阿含二六四经(大正藏二、四六六b以下)。
      4 本偈亦出于 S.I.P.167；P.168；P.173.Sn.480O之偈。被引用于MIL.P.228偈。又参照别译杂阿
        含九九经(大正藏二、四○九a)。
      5 本偈亦出于 S.I.P.167；P.168；P.173；Sn.481偈。又参照别译杂阿含九九经(大正藏二、四○
        九a以下)。

                五  淳陀经1

    八三          铁匠之子淳陀曰         “牟尼佛陀慧广博
                  离爱法主最上者           我辈御者中最优
                  世间沙门有几何           谨请佛陀语示我”            (一)
    八四          世尊宣说：“淳陀！
                  沙门有四无第五           汝今现问为汝说
 17               胜道者及入道者           道中生活与污道”            (二)
    八五          铁匠之子淳陀曰         “诸佛谁是胜道者
                  云何无比说入道           我问道中生活者
                  为我说明污道者”                                     (三)
    八六        “离烦恼箭度疑惑           乐趣涅槃无随贪
                  天人世界为导师           佛说斯人胜道者              (四)
    八七          教中第一知第一           教中说法有分别
                  断疑不动之牟尼           第二比丘说入道。            (五)
    八八          有自制念无罪句           亲闻法句诸善说
                  此是道中生活者           第三比丘为依道              (六)
    八九          覆盖伪装行善务           众中傲慢污在家
                  虚谈谄谩不自制           非胜行者污道者              (七)

        一 蛇 品 五 淳陀经                                     二五
    --------------------------------------------------------------------------
        小部经典二                                             二六

    九○          有闻有慧圣弟子           洞察此等四沙门
                  彼等一切知如斯           如斯见已不退信
 18               云何染污不染污           净与不净可辨比”            (八)
            淳陀经竟

    注1 本经是世尊临入灭之前，住于波婆城铁匠之子淳陀所有庵婆园时，佛受淳陀最后之供养，
        于彼时佛应淳陀之讯问有关四种沙门而作此说法。此一说法，在叙述佛入灭前后之巴利长
        部大般涅槃经(Mahaparinibbanasuttanta)中无存，此为别出之单独经。汉译长阿含游行
        经及其他之涅槃经类，均未别立而另说此法，乃是包含在涅槃经中。即在：长阿含游行
        经(大正藏一、一八b)、佛般泥洹经卷上(大正藏一、一六七c以下)、般泥洹经卷上(大
        正藏一、一八三b)、有部毗奈耶杂事卷三七(大正藏二四、三九○b以下)包含有与本
        经相当之说法。在有部毗奈耶杂事中，亦有与本经极为相似之说法。

                六  败亡经1

        如是我闻。一时世尊住舍卫城祇树给孤独园。时有一容貌壮丽之天神，于夜稍
    过时分，遍照祇园各角落。走近世尊前，然后作礼，立于一方。天神以偈白世尊：
    九一        “我等向瞿昙世尊        欲请问败亡者人
                  如何为败亡者门        为此我等前来问”              (一)
    九二        “了知胜存者容易        了知败亡者容易
                  乐法者为胜存者        嫌法者为败亡者”              (二)
    九三        “第一类之败亡者        如斯我等能了知
                  敢请世尊说第二        如何为败亡者门”              (三)
    九四        “他喜无寂之诸人        喜不善法之诸人
                  喜恶离善之教法        此是败亡者之门”              (四)
    九五        “第二类之败亡者        如斯我等能了知
                  敢问世尊说第三        如何为败亡者门”              (五)

        一 蛇 品 六 败亡经                                     二七
    --------------------------------------------------------------------------
        小部经典二                                             二八

 19 九六       “睡眠集会之为事         又懒惰而不精进
                 忿恚为自之标识         此是败亡者之门”             (六)
    九七       “第三类之败亡者         如斯我等能了知
                 敢问世尊说第四         如何为败亡者门”             (七)
    九八       “父母之年岁已老2        不是复居盛壮人
                 生活富裕不奉养         此是败亡者之门”             (八)
    九九       “第四类之败亡者         如斯我等能了知
                 敢问世尊说第五         如何为败亡者门”             (九)
    一○○     “婆罗门或是沙门3        以及其他行乞者
                 妄语欺瞒之此等         此是败亡者之门”           (一○)
    一○一     “第五类之败亡者         如斯我等能了知
                 敢问世尊说第六         如何为败亡者门”           (一一)
    一○二     “财产甚多有金银         积聚富裕食物人
                 独自一人享美味         此是败亡者之门”           (一二)
    一○三     “第六类之败亡者         如斯我等能了知
                 敢问世尊说第七         如何为败亡者门”           (一三)
    一○四     “夸慢血统憍财富         矜耀自家之姓氏
                 轻蔑己身亲戚者         此是败亡者之门”           (一四)
    一○五     “第七类之败亡者         如斯我等能了知
                 敢问世尊说第八         如何为败亡者门”           (一五)
    一○六     “溺著女色耽于酒         终日酷嗜于博奕
                 心欲求得反而失         此是败亡者之门”           (一六)
 20 一○七     “第八类之败亡者         如斯我等能了知
                 敢问世尊说第九         如何为败亡者门”           (一七)
    一○八     “己妻嫌厌不满足         另喜他人之妻女
                 乐见游荡诸淫女         此是败亡者之门”           (一八)
    一○九     “第九类之败亡者         如斯我等能了知
                 敢问世尊说第十         如何为败亡者门”           (一九)

        一 蛇 品 六 败亡经                                     二九
    --------------------------------------------------------------------------
        小部经典二                                             三○

    一一○     “年龄已过盛壮者         如树果实之熟透
                 连牵妻女散步行         嫉妒彼女夜难眠
                 此是败亡者之门”                                 (二○)
    一一一     “第十类之败亡者         如斯我等能了知
                 世尊请语第十一         如何为败亡者门”          (二一)
    一一二     “不论男人或妇女         居立主人之位者
                 散财破产耽酒肉         此是败亡者之门”          (二二)
    一一三     “第十一之败亡者         如斯我等能了知
                 再请世尊语十二         何为败亡者之门”          (二三)
    一一四     “生于刹帝利家者         财产小而渴爱大
                 希求此世君王位         此是败亡者之门”          (二四)
    一一五       世间此等败亡者         正确具足而观见
                 不赴败亡成圣者         彼等幸福升天界”          (二五)
               败亡者经竟

    注1 依本经之注书为佛说吉祥经(经集小品第四、大吉祥经)，因只说示有情繁荣之一面，故
        诸天更问世尊，世间之有情，缘何理由而衰亡。于是佛于说吉祥经之次日，为彼等说本经。
        又与本经相当诸偈，见杂阿含一二七九经(大正藏二、三五二a以下)、别译杂阿含二七
        七经(大正藏二、四七○b以下)。
      2 本偈参照Sn.124偈及J.IV.P184。
      3 本偈参照Sn,129偈。

 21             七 贱民经1

        如是我闻。一时，世尊住舍卫城给孤独园。时世尊晨早著衣持钵及僧伽梨衣，
    为行乞而入舍卫城。尔时，事火婆罗堕阇婆罗门之居所，然神火之灯、供养供物。
    时世尊于舍卫城内次第行乞，走近事火婆罗堕阇婆罗门之居处。事火婆罗堕阇婆罗
    门遥见世尊前来。见已，白世尊言：“汝！止于彼处，低级伪滥沙门！止于彼处。汝

        一 蛇 品 七 贱民经                                     三一
    --------------------------------------------------------------------------
        小部经典二                                             三二

    贱民者，贱民者！止于彼处，勿近神圣之处。”世尊闻是言已，即向事火婆罗堕阇婆
    罗门作如次宣示：“汝婆罗门！然汝知贱民者？汝知贱民者之法耶？”“卿瞿昙！我
    不知秃头者事，亦不知贱民者之法。卿瞿昙！愿汝说示，我欲知贱民者事与秃头者
    之法。”“汝婆罗门！然者，谛听善思念之，我为汝说。”“卿！唯然！“事火婆罗堕阇
    婆罗门答世尊已，世尊宣说如次：
    一一六      “有忿者或有恨者2         又覆盖伪善恶人
                  有恶邪见有谄者          应知彼人是贱民              (一)
    一一七        一生或是二生者          加害此世之生类
                  对生类无慈爱者          应知彼人是贱民              (二)
 22 一一八        加害包围及掠夺          村落都市诸人等
                  此辈称为压制者          应知彼人是贱民              (三)
    一一九        于村落或于林野          人不与而起盗心
                  掠夺窃取他人物          应知彼人是贱民              (四)
    一二○        实是承蒙受负债          对汝竟说未贷借
                  迫令还债为遁辞          应知彼人是贱民              (五)
    一二一        确实由些许欲心          杀害行道之诸人
                  夺取他人些许物          应知彼人是贱民              (六)
    一二二        为己为人为财物          恐失身命及财产
                  为人作证说虚语          应知彼人是贱民              (七)
    一二三        亲戚或友人之妻          或用暴力或合意
                  与之相交成淫行          应知彼人是贱民              (八)
    一二四        父母之年岁已老3         盛壮年期已过去
                  生活富裕不奉养          应知彼人是贱民              (九)
    一二五        父母兄弟及姊妹          或对父母与亲戚
                  以加害语恼乱者          应知彼人是贱民            (一○)
    一二六        若人询问第一义          枉教于不饶益义
                  隐蔽真义妄语者          应知彼人是贱民            (一一)
    一二七        多作恶业之行为          所作不欲令人知

        一 蛇 品 七 贱民经                                     三三
    --------------------------------------------------------------------------
        小部经典二                                             三四

                  隐蔽真象行为者          应知彼人是贱民           (一二)
    一二八        时到他家去作客          蒙受佳馔之飨待
                  客来不作还飨礼          应知彼人是贱民           (一三)
    一二九        婆罗门或者沙门4         及其他之行乞者
                  以用妄语之欺诈          应知彼人是贱民           (一四)
 23 一三○        婆罗门或者沙门          饭食之时将来临
                  出语恼乱而不与          应知彼人是贱民           (一五)
    一三一        此世愚痴之所缠          贪求些许金钱物
                  常为不实言语者          应知彼人是贱民           (一六)
    一三二        自己宣扬自己行          且又轻贱于他人
                  自慢实乃卑贱者          应知彼人是贱民           (一七)
    一三三        恼害乃至吝啬者          恶作以及自私者
                  诳者与无惭愧者          应知彼人是贱民           (一八)
    一三四        或为诽谤彼佛陀          或为诽谤彼比丘
                  乃至在家之佛子          应知彼人是贱民           (一九)
    一三五        自己实非阿罗汉5         声言而为阿罗汉
                  含括梵天世间贼          此实最下之贱民
                  我为汝等作说明          此等类人称贱民           (二○)
    一三六        非因生来乃贱民6         亦非生是婆罗门
                  乃由依行是贱民          亦依行是婆罗门           (二一)
    一三七        我说如此之真伪          由此次例可得知
                  杀犬之摩檀迦事7         有名旃陀罗之子           (二二)
 24 一三八        然彼摩檀迦得难          所得第一之名声
                  多刹帝利婆罗门          齐来对彼施供养           (二三)
    一三九        彼离尘垢得大道          乘得天乘八等至
                  离却贪欲至梵天          彼至梵天无遮止           (二四)
    一四○        虽生诵习圣典家          因缘甚深婆罗门
                  彼等造作诸恶业          屡屡近行于此者           (二五)

        一 蛇 品 七 贱民经                                     三五
    --------------------------------------------------------------------------
        小部经典二                                             三六

    一四一        乃于现世受呵责          以至来世生恶趣
                  彼等趣至于恶趣          又受种种之呵责
                  虽生尊位难遮止                                  (二六)
    一四二        非因生来乃贱民8         亦非生是婆罗门
                  乃由依行当贱民          亦依行是婆罗门”        (二七)
        事火婆罗堕阇婆罗门闻此言后，白佛言：“卿瞿昙！希有哉，卿瞿昙！希有哉。
    卿瞿昙！譬如使倒而复起，蔽者开露，如教迷者以道，如暗夜揭来灯火，使具眼者
    得见诸色，如此卿瞿昙以诸多之教说说法。我愿归依卿瞿昙、教法、比丘僧。卿瞿
    昙！由今日以后，以至寿尽，认受我归依为优婆塞。”
            贱民经竟

    注1 本经之注释书中以事火婆罗堕阇经(Aggika-Bharadvaja-sutta)之名为标题。汉译本与
        本经相当之经为杂阿含一○二经(大正藏二、二八b以下)，别译本杂阿含二六八经(大
        正藏二、四六七b以下)。
      2 本偈亦出于PTS.I,P.160。
      3 本偈参照Sn.98偈及J.IV.P.184。
      4 本偈参照Sn.100。
      5 本偈参照十诵律卷二卷四九(大正藏二三、一二b、三五六c)、有部毗奈耶卷一○(大
        正藏二三、六七六a)、有部苾刍尼毗奈耶卷四(大正藏二三、九二七b)。
      6 本偈与 Sn.142 偈同。
      7 摩檀迦(Matanga)故事出自SnA.PP.184-191；J.IV.PP.376-389 等。
      8 本偈与 Sn.136 偈同。又出自SnA,P.192。

                八  慈经1

    一四三        义巧之人现观行          彼涅槃之寂静句
                  有能耿直且端正          善语柔和无过慢               (一)
    一四四        心中知足且易养          生活简素无杂行

        一 蛇 品 八 慈经                                       三七
    --------------------------------------------------------------------------
        小部经典二                                             三八

                  诸根寂静且聪明          不谄檀越无随贪               (二)
    一四五        虽受诸识者非难          不行一切杂秽行
                  但修慈悲安乐法          与众生幸福安稳2              (三)
    一四六        任何生物及生类          怖动者与定立者
                  任何长身大身者          中身者与短躯者
                  微细者与粗大者                                       (四)
 26 一四七        目见者与不见者          住远者与不远者
                  已生者与住胎者3         利乐此等诸有情               (五)
    一四八        彼此互相勿欺瞒          任何处人勿轻贱
                  勿作恼害嗔恚想          不欲使人受苦辛               (六)
    一四九        恰似母有独生子          甘为守护舍身命
                  修习无量大慈意          一切生类如斯对               (七)
    一五○        善待世间诸众生          无量慈意应习生
                  上下纵横无障碍          既无怨恨亦无敌               (八)
    一五一        行住坐卧如实知          住立慈祥正念中
                  远离睡眠狮子卧          佛教名谓慈梵住               (九)
    一五二        具足戒律成正见          不从恶见随烦恼
                  调伏诸欲莫贪求          从此不再入母胎             (一○)
            大悲经竟

    注1 本经亦出于Khuddaka-patha P.8(小诵经第九经)。依据Manoratha-purani II,P.342、
        本经一名慈护咒(Metta-paritta)。是故可知本经常用为护咒。本经乃世尊在雪山之麓、
        为诸天神所恼乱之比丘，作为护咒及业处(禅定观法之对象)所说之经。
      2 以下之二句被引用于Visudahi-magga P.297。
      3 “已生者”(bhuta)指已生更无生之阿罗汉。

        一 蛇 品 八 慈经                                       三九
    --------------------------------------------------------------------------
        小部经典二                                             四○

 27             九 雪山［夜叉］ 经1

    一五三        萨达其罗夜叉曰：
                “今当十五布萨日2         天辉晚霞夜近时
                  我等当谒高名师          不见瞿昙在何处”             (一)
    一五四        黑摩瓦特夜叉曰：
                “彼对一切有情众          善能平等确立否
                  彼对好恶有思惟          善能自在统制否”             (二)
    一五五        婆多耆利夜叉曰：
                “彼对一切有情众          善能平等得确立
                  彼对好恶有思惟          善能自在行统制”             (三)
    一五六        喜玛远达夜叉曰：
                “不取非所与者否          对诸生物自制否
                  由诸放逸远离否          禅定有无遣除否”             (四)
    一五七        婆多耆利夜叉曰：
                “不被与者决不取          对诸生物有自制
                  由诸放逸得远离          佛对禅定无遣除               (五)
    一五八        喜玛远达夜叉曰：
                “汝不作妄语者否          汝不作恶口者否
 28               不言毁伤之语否          不语无义绮语否”             (六)
    一五九        婆多耆利夜叉曰：
                “彼乃不作妄语者          以至不作恶口者
                  不言毁伤之言语          彼以慧智语胜义”             (七)
   一六○         喜玛远达夜叉曰：
                “于诸欲无染著否          心不杂混污浊否
                  已能超越愚痴否          佛对诸法具眼否               (八)
   一六一         婆多耆利夜叉曰：
                “彼不染著于诸欲          心亦无杂混污浊

        一 蛇 品 九 雪山经                                     四一
    --------------------------------------------------------------------------
        小部经典二                                             四二

                  已超越一切愚痴          佛对诸法有具眼”             (九)
    一六二        喜玛远达夜叉曰：
                “有成就具足明否          彼行已为清净否
                  彼诸有漏已尽否          有无再生后有否”           (一○)
 29 一六三        婆多耆利夜叉曰：
                “必以明成就具足          彼之行为亦清净
                  一切诸有漏已尽          无有后有之再生             (一一)
    一六三        牟尼身意具正业          正语等业已具成
                  彼佛成具明行足          汝应如法行赞叹         (一一之一)
    一六三        牟尼身意具正业          正语等业已具成
                  彼佛成具明行足          汝应如法行随喜         (一一之二)
    一六四        牟尼身意具正业          正语等业已具成
                  彼佛成具明行足          我等应见彼瞿昙             (一二)
    一六五        如鹿之胫有瘦身3         睿智少食不动贪
                  林中禅思有牟尼          让我等诣见瞿昙             (一三)
    一六六        断除诸欲无期待          坐如师子行如象
                  离于死魔解脱者          我等近前问世尊             (一四)
    一六七        宣说者及解脱者          一切诸法悟达者
                  怨恨怖畏越度者          我等欲问瞿昙佛”           (一五)
    一六八        喜玛远达夜叉曰：
                “何时之生起世间4         对于何者为亲爱
                  世间有何可执取          因何成为世间害             (一六)
 30 一六九        世尊告喜玛远达：
                “世间有时生起六5         众生对六生起爱
                  世间唯有执取六          生起六欲害世间”           (一七)
    一七○      “世间因此而受害          何以世人偏执取
                  请问以语出脱道          云何由苦得解脱”           (一八)
    一七一      “世间原有五种欲6         第六心欲意所示

        一 蛇 品 九 雪山经                                     四三
    --------------------------------------------------------------------------
        小部经典二                                             四四

                  若离此等六种欲          如此由苦得解脱             (一九)
    一七二        世间以此出脱道          对汝等如实宣说
                  我为汝等宣斯说          如斯由苦得解脱”           (二○)
    一七三      “谁度此世之瀑流7         谁渡此世浪洋海
                  无有支援无依赖          有谁不沉生死海”           (二一)
    一七四      “一生常时戒成具          有慧善作三等持
                  内有思虑正念者          得渡难渡之暴流”           (二二)
    一七五      “远离欲爱之妄想          超越一切诸有结
                  可得灭尽喜与有          彼乃不沉于深海”           (二三)
    一七六      “见甚深慧微妙义          不著欲有无所有
                  于一切处得解脱          见此经行彼大仙”           (二四)
    一七七      “见微妙义有高名8         与慧不著欲藏识9
 31               遍知一切有善慧          见此经行彼大仙”           (二五)
    一七八      “我等今日见善义10        善义光辉善现起
                  我等于此渡暴流          得见无漏之正觉             (二六)
    一七九        我等一千诸夜叉          皆向尊师为归依
                  既有神变之名声          我等尊师无上师             (二七)
    一八○        我等由村复至村11        由山至山更徘徊
                  今再礼拜正觉者          善法性法比丘众”           (二八)
            雪山［夜叉］经竟

    注1 依本经之注：前世有出家积善根之二人，一人为过失，今生作夜叉王，各为五百夜叉之首
        领；一夜叉住雪山，一夜叉住中印度七岳。彼等知世尊出世成佛，共来闻佛说法。与本经
        汉译本相当之经典，见杂阿含一三二九经(大正藏二、三六五c 以下)、别译本则为杂阿
        含三二八经(大正藏二、四八三c 以下)、义足经卷下兜勒梵志经(大正藏四、一八三b
        以下)、立世阿毗昙论卷一、夜叉神品(大正藏三二、一七七b 以下)等。此等之中，立
        世阿毗昙论与本经最为接近，义足经则居次，杂阿含经与本经相差最差远。但由以上汉译
        诸经相互关系作比较，亦有与本经之关系相近者。

        一 蛇 品 九 雪山经                                     四五
    --------------------------------------------------------------------------
        小部经典二                                             四六

      2 以下二偈被引用于AA.I,P.239。
      3 本偈前半与次偈，亦出于S.I,P.16。
      4 次二偈亦出于S.I,P.41。与此等汉译之相当偈，见杂阿含一○○八经(大正藏二、二六四
        a)、杂阿含一三二六经(大正藏二、三六四c)、别译本杂阿含二三五经(大正藏二、四
        五九a 以下)、有部毗奈耶卷四七(大正藏二三、八八四c)。
      5 “六”系指眼、耳、鼻、舌、身、意之内六处与色、声、香、味、触、法之外六处。
      6 本偈亦出于S.I,P.16。与Mahavastu III,P. 417杂阿含六○二经(大正藏二、一六一a)、
        请参阅别译本杂阿含一七七经(大正藏二、四三八a以下)。四分律卷三二(大正藏二二、
        七九二c 以下)之偈，部分亦与本偈相类。
      7 以下三偈与S.I,P.53.杂阿含一二六九经、一三一六经(大正藏二、三四八c、三六一b以
        下)、别译本杂阿含一七八经、三一五经(大正藏二、四三八b、四七九c)、瑜伽师地论
        卷一八(大正藏三○、三七六b)请参阅。
      8 本偈亦出于S.I,P.33。
      9 欲阿赖耶(kamalaya)，关于欲是指渴爱与邪见二者。阿赖耶有执著之义。
     10 本偈前半其表面意义是：“今日我等迎接好日，天明美丽的曙光，使我等神清气爽而出。”
        而本偈所译乃是其两面的含义。
     11 本偈参照SN.192偈。

                一○ 旷野(夜叉)经1

        如是我闻。一时，世尊住旷野之旷野夜叉栖息处。时旷野夜叉来诣世尊前，近
    前白世尊言：“沙门！汝去。”世尊：“友！唯诺”即去。“沙门！汝来。”世尊：“友！
    唯诺。”即来。旷野夜叉再度白世尊言：“沙门！汝去。”世尊：“友！唯诺。”即去。
    “沙门！汝来。”世尊：“友！唯诺。”即来。旷野夜叉三度白世尊言：“沙门！汝去。”
    世尊：“友！唯诺。”即去。“沙门！汝来。”世尊：“友！唯诺。”即来。旷野夜叉四
    度白世尊言：“沙门！汝去。”［世尊：］“友！汝欲我去，我不去。汝可作汝想欲之
 32 事。”
       “沙门！我将问汝，若汝不给我解答，我将令汝心错乱、撕裂汝心脏、或捉汝两

        一 蛇 品 一○ 旷野经                                   四七
    --------------------------------------------------------------------------
        小部经典二                                             四八

    足投向恒河彼岸。”［世尊曰：］“友！含括天、魔、梵天世界，于沙门、婆罗门、
    天、人等大众之中，未曾见能令我心错乱、撕裂我心脏、或捉我两足投至恒河彼岸
    者。但友！汝若欲问，即当问。”
        时旷野夜叉以偈白世尊：
    一八一      “此世何者最胜宝2         如何善行聚乐人
                  何者味中最美味          如何之命最胜命”             (一)
    一八二      “此世信为最胜宝          施戒善行最可乐
                  第一义谛味最美          慧命乃为最胜命”             (二)
    一八三      “云何能渡此瀑流3         云何能渡此海洋
                  云何能越度苦恼          云何能得遍清净”             (三)
 33 一八四      “依信始能渡瀑流4         依不放逸度海洋
                  依精进能越苦恼          依慧始能得遍净”             (四)
    一八五      “云何而能得智慧5         云何而能得财宝
                  云何而获得称誉          云何而结交友谊
                  云何而得此世界          至他世界无愁烦”             (五)
    一八六      “汝欲获得涅槃道6         应信阿罗汉诸法
                  心不放逸聪明者          依闻六欲得智慧               (六)
    一八七        行所当行耐荷负7         勤奋斗者得财富
                  依真实语获称誉          与所欲者结友谊”             (七)
    一八八      “实语善心精进舍          此等四法信为主
                  在俗生活若存此          当至他界无愁烦               (八)
    一八九        实语调御舍忍辱8         此四胜者应须知
                  但欲广知其他等          问他沙门婆罗门”             (九)
    一九○      “何须再问他彼等          应问之人云何存
                  现世后世安隐法          云何当得知原因”           (一○)
    一九一        佛实为我得饶益          今特来此住旷野
                  我今已知何所施          能令我得大果报             (一一)
    一九二        我今由村复至村9         由城至城且徘徊

        一 蛇 品 一○ 旷野经                                   四九
    --------------------------------------------------------------------------
        小部经典二                                             五○

                  今且礼拜正觉者          善法性等之诸法             (一二)
            旷野［夜叉］经竟

    注1 本经说示佛对旷野夜叉化导。本经亦出于S.I,PP.213-215(SIC.12.Alavam)，是为此经之
        原貌。可参照汉译杂阿含一三二六经(大正藏二、三六四b 以下)、别译本杂阿含三二五
        经(大正藏二、四八二c以下)、有部毗奈耶卷四七(大正藏二三、八八四b以下)。此等
        汉译相当之经中，以杂阿含三二五经与本经最为接近。
      2 以下之二偈亦出于前注之诸经及S.I,P.42。在杂阿含一○一三经(大正藏二、二六五a)、
        别译本杂阿含二四○经(大正藏二、四六○a)、出曜经卷一二(大正藏四、六七三a)、
        法集要颂经卷一(大正藏四、七八二a)中亦有此等相当偈颂。
      3 以下之二偈，除出于前注之诸经外，可参照杂阿含六○三经、一三九经(大正藏二、一六
        一a 以下、三六七a)，别译本：杂阿含三二八经(大正藏二、四八五a)、瑜伽师地论卷
        一八(大正藏三○、三七五c 以下)。
      4 本偈被引用于Mil.P.36。又与本偈之相当者，见大毗婆沙论卷一四二(大正藏二七、七三
        一c)、阿毗昙毗婆沙论卷三七(大正藏二八、二七三c)。
      5 本偈与一八七偈为稍相类似之偈，出于杂阿含一二八二经(大正藏二、三五三a)，别译
        杂阿含二八○经、三二五经(大正藏二、四七一b、四八三a)、瑜伽师地论卷一八(大
        正藏三○、三七五b)。
      6 本偈可参照出曜经卷一二(大正藏四、六七三b)、法集要颂经卷一(大正藏四、七八二
        a 以下)。
      7 本偈前半被引用于KhpA.P.139。
      8 以下二偈之相似偈颂可见杂阿含一三二九经(大正藏二、三六七a)。一八九偈后半被引
        用于Sn.I,p.26。
      9 本偈被引用于DA.I,P.232；MA.I,P.133；AA.II,p.110。参照一八○偈。

 34             一一  征胜经1

    一九三        或立或步行            或坐又或卧

        一 蛇 品 一一 征胜经                                   五一
    --------------------------------------------------------------------------
        小部经典二                                             五二

                  身有屈与伸            此是身动作                    (一)
    一九四        骨腱相结联2           深皮肉上涂
                  表皮外包蔽            如实不见身                    (二)
    一九五        身充肠与胃            肝脏与膀胱
                  心脏与肺脏            肾脏与脾脏                    (三)
    一九六        充洟与唾液            充汗与脂肪
                  关节血滑液            胆汁与油膏                    (四)
    一九七        此身有九孔3           常时流不净
                  由眼流眼垢            由耳流耳垢                    (五)
    一九八        由鼻流洟液            时口吐胆汁
                  时时咳出痰            由身流汗水                    (六)
    一九九        此头虽空洞            其中脑充满
                  愚者障无明            常思身是净                    (七)
    二○○        一旦身死至            膨胀成青瘀
                  墓场横弃置            亲兄弟不顾                    (八)
    二○一        尸体为狗啖            野干狼蛆虫
                  鸦鹫同来啄            其他生物拖                    (九)
 35 二○二        闻已佛之语            中有慧比丘
                  遍知身不净            彼则见如实                  (一○)
    二○三        生身同如尸            尸同如生身
                  内脏与外体            对身应离欲                  (一一)
    二○四        具慧之比丘            远离贪与欲
                  甘露无有死            证得涅槃句                  (一二)
    二○五        爱此人间身4           不净实恶臭
                  充满诸污秽            流漏此彼处                  (一三)
    二○六        如此不净身            犹自思高扬
                  轻视他人者            是无见愚盲
           征胜经竟

        一 蛇 品 一一 征胜经                                   五三
    --------------------------------------------------------------------------
        小部经典二                                             五四

    注1 在注释书中，本经之标题为身断坏经kayavicchedanika-sutta。本经之由来，依注所示，
        因佛访问迦毗罗城，令使多数释迦族子弟出家。醯摩迦释迦王(khemaka-Sakkaraja)
        之女，许婚佛弟难陀。彼女为国中第一美人，名为言Janapada-kalyani-Nanda(即孙陀利
        难陀)。彼女因失夫，不得已而出家，实则并非真信佛教。世尊为止彼女之欲心，使感世
        间之无常，于是化作妙龄绝世之美人，令奉侍自己。此化女最初十五六岁，次第成为二十
        岁、三十岁、四五十岁乃至百岁之老妪，老衰而无昔日之容貌，遂即死去。其尸体膨胀、
        腐败、烂坏、化现为白骨。遂令彼女入正修行，成阿罗汉果。本经即是当时为彼女之说法。
        本经之经名征胜经，即意味说示征服欲爱之经意。如注释书为身断坏经之经名，乃最适
        切。以上孙陀利难陀故事在本经之注(SnA.P.241-243)以外，亦出于Dhpa,III,P.113-119。
      2 以下之六偈亦出于J.I.P.146。
      3 九孔(nava sota)指两眼、两耳、两鼻、口、大小便孔。
      4 本偈亦出于Thag.453偈。

                一二  牟尼经1

    二○七        渴爱邪见生怖畏2         居家所缘尘垢生
                  舍断亲匿不居家          此实牟尼之伟见                (一)
    二○八        断绝烦恼勿生长          现世烦恼勿任生
                  彼牟尼中第一者          见此涅槃寂静仙                (二)
 36 二○九        考量烦恼亡种子          勿使爱润生活动
                  牟尼实见生灭尽          不入轮回舍断寻                (三)
    二一○        了知所住烦恼爱          是等一一不欲求
                  牟尼实离诸贪欲          舍欲勤修达彼岸                (四)
    二一一        一切胜知有善慧3         一切诸法无执著
                  舍尽渴爱解脱者          彼诸贤者知牟尼                (五)
    二一二        禁行具备戒慧力4         等持一心有定念
                  脱著除障无漏者          彼诸贤者知牟尼                (六)

        一 蛇 品 一二 牟尼经                                   五五
    --------------------------------------------------------------------------
        小部经典二                                             五六

    二一三        牟尼独行不放逸5         如师子不畏诸声6
                  如风行不著诸网          如莲出水无涂著
                  毁誉褒贬无动迁          导他不被他导者
                  彼诸贤者知牟尼                                       (七)
 37 二一四        他人极端施毁语          柱立无动心泰然
                  离贪诸根成等持          彼诸贤者知牟尼               (八)
    二一五        如梭柱立自端直          于诸恶业嫌忌者
                  正与不正细观察          彼诸贤者知牟尼               (九)
    二一六        业制自已不行恶          幼年中年皆自制
                  自无恼害不恼他          彼诸贤者知牟尼             (一○)
    二一七        依存他施得上食78        或中或残均无别
                  心中无赏亦无贬          彼诸贤者知牟尼             (一一)
    二一八        青壮之时远女色          牟尼离淫不缚著
                  离憍解脱不放逸          彼诸贤者知牟尼             (一二)
    二一九        了知世间第一义          越度大海与瀑流
                  断除漏缚无依止          彼诸贤者知牟尼             (一三)
    二二○        在家出家两不同          在家善务养妻子
                  出家漏尽断我执          在家害物不自制
                  牟尼自制常护生                                     (一四)
    二二一        青颈孔雀翱翔空9         不如天鹅快速力
                  在家如斯均难比          林中禅思之牟尼             (一五)
            牟尼经竟
            以上蛇品第一竟。
          总摄颂
            蛇与陀尼耶        犀角与耕田
            纯陀与败亡        贱民与慈经
            七岳与旷野        征胜与牟尼
            此等十二经        总名谓蛇品

        一 蛇 品 一二 牟尼经                                   五七
    --------------------------------------------------------------------------
        小部经典二                                             五八

    注1 本经依注释文所示，并非一时对一人所说，而是在种种场合对种种人所说，是对有关牟尼
        (真实之比丘)之行，汇集所说。
      2 本偈被引用于Mil.P.211,P.385。
      3 本偈可参照S.II.P.284，杂阿含一○七一经(大正藏二、二七八c)，别译杂阿含一○经(大
        正藏二、三七六b)
      4 “禁行”(vata)是头陀行(dhutanga)。有关头陀之事，参照“清净道论”第二品。
      5 本偈可参照Mahavastu III,P.110，四分律卷一六(大正藏二二、六七三c)。
      6 以下之三句参照Sn.71偈。
      7 本偈被引用于DhpA.Iv,P.99。
      8 “由上之食”是由瓮中最初取出之食。“由中”是由中之食，乃由瓮之中间取出之食。“残余”
        之食是残留瓮底中之一匙二匙之食。
      9 与本偈相当之偈见别译杂阿含卷(大正藏二、三七四b)，三法度论卷上(大正藏二五、
        一七b)，大智度论(大正藏二五、八四b)。

 39            二   小 品

                一  宝经1

    二二二        来此云集诸鬼神2         无论地上与空中
                  诸鬼神众皆幸福          恭敬谛听我所说               (一)
    二二三        诸鬼神众请倾听3         须对人类施慈行
                  不分昼夜运供物          是故护彼不放逸               (二)
    二二四        此世他世多财富4         胜诸天界有财宝
                  无有等胜如来宝          是故我说如来宝
                  依此真理有吉祥                                       (三)
    二二五        释迦牟尼证得定5         胜灭离贪甘露法
                  此即殊胜为法宝          依此真理有吉祥               (四)

        二 小 品 一 宝经                                       五九
    --------------------------------------------------------------------------
        小部经典二                                             六○

    二二六        最胜佛陀净赞叹          此是世人无间定6
 40               无有等同此定等          依此真理有吉祥               (五)
    二二七        八辈善人皆赏赞7         此等僧众有四双
                  弟子应施善逝者          施与彼等有大果
                  此即殊胜为僧宝          依此真理有吉祥               (六)
    二二八        持意坚固善精进8         瞿昙教中无欲者
                  彼等应达甘露门          已得无负受寂定
                  此即殊胜为僧宝          依此真理有吉祥               (七)
    二二九        恰似帝柱依大地9         四方之风不能动
                  如此不动诸圣者          此等谛观谓善人
                  此即殊胜为僧宝          依此真理有吉祥               (八)
    二三○        甚深慧者善说示10        明了诸圣谛仁者
                  若彼屡屡有放逸          彼等不取第八有11
                  此即殊胜为僧宝          依此真理有吉祥               (九)
    二三一        彼等共有见成具12        彼等实能舍三法
 41               舍去存在诸身见          怀疑乃至戒禁取
                  更由四恶趣解脱13        且能不犯六重罪14
                  此即殊胜为僧宝          依此真理有吉祥             (一○)
    二三二        假令彼等以身语15        更以心意行恶业
                  不得隐蔽而忏悔          是则可见涅槃句
                  此即殊胜为僧宝          依此真理有吉祥             (一一)
    二三三        恰似夏月中初夏16        如林丛中花满开
                  为说第一利益法          如此胜法至涅槃
                  此即殊胜为佛宝          依此真理有吉祥             (一二)
    二三四        伏知伏施知将来          能说胜法无上者
                  此即殊胜为佛宝          依此真理有吉祥             (一三)
    二三五        旧业已尽新未生17        对于未来心离贪
 42               种子已尽欲不长          贤者如灯明寂灭

        二 小 品 一 宝经                                       六一
    --------------------------------------------------------------------------
        小部经典二                                             六二

                  此即殊胜为僧宝          依此真理有吉祥            (一四)
    二三六        诸鬼神聚集来此          无论地上与空中
                  如来应为人天敬18        礼佛有情有吉祥            (一五)
    二三七        诸鬼神聚集来此19        无论地上与空中
                  如来应为人天敬          礼法有情有吉祥            (一六)
    二三八        诸鬼神聚集来此          无论地上与空中
                  供奉如来及人天          礼僧有情有吉祥            (一七)
            宝经竟

    注1 依注所示：在毗舍离城发生饥馑等灾祸时，毗舍离之离车族欲消除此难，特至王舍城招请
        世尊来毗舍离。世尊赴毗舍离，为除其灾祸而说此经。本经亦出于 khuddakapatha PP.
        3-6(小诵经第六经)。在 Milinda-Panha P.150；Visuddhi-magga P.414；Samanta-
        Pasadika P.159；ptsA.I,P.367等之中，作为世尊所说护咒(Paritta)之一乃最初举出本
        经之名。又在manoratha-purani II.P.342中，以本经为保护咒(Ratana-paritta)。故知
        本经是用为重要的护咒经。又与本经相当之经有Mahavastu I；pp.290-295，两者类似之偈
        极多。
      2 本偈可参照Mahavastu I,P.290。
      3 本偈可参照ibid.P.294。
      4 本偈可参照ibid.P.290F。
      5 以下之三偈，可参照ibid.P.291。
      6 “无间定”(anantariya-samadhi)谓之无漏之道定(magga–samadhi)。此定于无间之后
        无任何障碍，即可得圣果，故云无间定。
      7 “八辈”(attha puggala)是八种圣者，即须陀洹向、须陀洹果、斯陀含向、斯陀含果、
        阿那含向、阿那含果、阿罗汉向、阿罗汉果。四双cattari yugani是向与果为一双，以上
        须陀洹乃至阿罗汉为四双。
      8 本偈可参照Mahavastu I.P.293。
      9 本偈可参照ibid.P.292。

        二 小 品 一 宝经                                       六三
    --------------------------------------------------------------------------
        小部经典二                                             六四

     10 本偈可参照ibid.P.292f。
     11 “第八有”(bhavam atthamam)，虽谓极七反生之最劣者，但今后只生于七次生存世界
       (有)，以为最极时，其后即般涅槃，更不再来。故得见道圣者，不受第八回之有。
     12 本偈是说有关得见道者。本偈被引用于Katha-vatthn P.109；P.179；P.185f；P.193。又可参
        照Mahavastu P.291f。
     13 “四恶趣”(cattaro apaya)是地狱、饿鬼、畜生、阿修罗。
     14 “六重罪”(cha abhithanani)是在杀母、杀父、杀阿罗汉、出佛身血、破和合僧之五逆
        罪上，再加就他师外学。
     15 本偈可参照Mahavastu I,P.292。
     16 本偈可参照ibid；P.294。
     17 本偈可参照ibid.P.293。
     18 “作如来”tathagata 原本作“如来”，在本偈亦可译为如来，但次二偈系指法与僧，故不译
        为如来。全部使共通而译为如来。以下二句可参照Mahavastu I.P.295。
     19 本偈之后半及次偈之后半被引用于UdA.P.153。

                二  臭秽经1

    二三九      ［苦行婆罗门帝须向迦叶佛曰］
                “稷与谷物支那豆        叶果根果蔓果物
                  诸善人如法得食        不语虚伪不贪欲                 (一)
    二四○        善能炊煮善调理        他人净施吃美味
 43               有者且食诸米饭        彼谓迦叶食臭秽                 (二)
    二四一        梵天亲类婆罗门        善能炊煮善调理
                  且食米饭与鸟肉        食臭秽者我不许
                  问汝迦叶说斯义        汝之臭秽为何者                 (三)
    二四二        杀生宰割并绳缚        盗取妄语与诈欺
                  习诵邪曲淫人妇        如此之行为臭秽
                  臭秽非因食肉而                                       (四)

        二 小 品 二 臭秽经                                     六五
    --------------------------------------------------------------------------
        小部经典二                                             六六

    二四三        此世诸欲不自制        贪求诸味业不净
                  邪空邪见难化导        肉食不是实臭秽                 (五)
    二四四        粗暴冷酷习暗害        害友过慢无悲愍
                  吝啬从不行施舍        肉食不是实臭秽                 (六)
 44 二四五        忿憍刚愎反抗心        谄曲嫉妒自矜扬
                  亲诸不善有过慢        肉食不是实臭秽                 (七)
    二四六        赖债行恶与谗谤        奸商行诈饰言说
                  于世为恶最下人        肉食不是实臭秽                 (八)
    二四七        对诸众生无禁制        取他物品施加害
                  无戒残忍行不仁        肉食不是实臭秽                 (九)
    二四八        贪求诸欲多侵害        常行恶事死至闇
                  彼等有情入地狱        肉食不是实臭秽               (一○)
    二四九        不食肉断食裸体2       结发涂尘服兽皮
                  侍火供养于世间        为得不死多苦行
                  真言祭祀及牺牲        不分季节激烈行3
                  不度疑惑非净人                                     (一一)
 45 二五○        守护通路胜根行4       质真柔软乐谛法
                  断一切苦去执著        贤者见闻无执著”             (一二)
    二五一        斯义世尊反复说        通晓吠陀之彼等
                  牟尼宣说种种偈        知义无著无臭秽               (一三)
    二五二        佛示善说为除苦        开涅槃句无臭秽
                  帝须谦虚礼如来        当场乞求作沙门               (一四)
            臭秽经竟

    注1 本经乃对于鱼肉为臭秽而不食，信为成圣者之条件，世尊为苦行婆罗门说示，持来迦叶
        佛之臭秽说法。是即过去迦叶佛之时，迦叶佛为信以鱼肉为臭秽之帝须婆罗门说真正臭秽
        为何物之说法，而成为本经。

        二 小 品 二 臭秽经                                     六七
    --------------------------------------------------------------------------
        小部经典二                                             六八

      2 不食鱼肉兽肉乃至断食、裸体(na maccha-mamsam nanasakattam)。依注释，古人
        解释为鱼、肉、断食，亦可解释为鱼与肉之不食(na maccha-mamsanansakattam)。但
        今则从古说。
      3 “季节激烈行”(utupasevana)。暑期太阳照射，雨期中不入屋檐之下而住于树下，冬季
        入水中，此种习行以为苦行。
      4 “胜根”(vijitindriya)，在异本及注释书为(viditindriya)知根之义。注为“以智遍知六
        根，明察六根。”

                三  惭经1

    二五三        超越惭愧嫌忌者          若言我为汝之友
                  不引受自所作业          彼非我友应须知               (一)
    二五四        口说爱语伴不实          对诸友人而语者
                  只知言而不实行          此诸贤者皆识知               (二)
    二五五        疑惧不和常行此2         只见彼过非友人
                  我身依彼如母子          不坏他人真实友               (三)
    二五六        赏赞将来涅槃果          期待者为通学人
                  为人担负为喜悦          精进修习生原因               (四)
    二五七        涅槃寂静味远离          已饮定味心欢喜
                  永断烦恼及诸恶          名为饮味法喜者               (五)
              惭经竟

    注1 本经之五偈乃一婆罗门请问世尊：“何为不可亲近之友，何为友人应可亲近？修如何之加
        行？得如何之上味？”等四种意义。世尊察彼之心而为说此五偈法。在本生经三六三惭故
        事(Hiri-jataka.J.III.p.196)中有此五偈。除二五四偈前半不同之外，其他全部相同。然
        依本经注文，不谓释尊之说法，而是释尊前生为菩萨作婆罗奈长者时所说。又与本经五偈
        同源所出有汉译杂阿含九七八经(大正藏二、二五三c)、别译本杂阿含二一二经(大正

        二 小 品 三 惭经                                       六九
    --------------------------------------------------------------------------
        小部经典二                                             七○

        藏二、四五三a 以下)等。于此等经中，其说法乃释尊之所说，虽非本生谭，而其说法因
        缘亦与本经大不相同。盖此为忘却说时、说处、说法因缘等之偈语，如此传承下来，而为
        后人附以种种之因缘谭而成为如现在之种种经典。
      2 本偈亦出于J.III；P.192f。

                四 大吉祥经1

            如是我闻。一时，世尊住舍卫城祇树给孤独园。时有一容姿美丽之天神，夜半
    过后，遍照祇树园各隅。接近世尊之前，敬礼世尊，立于一方。天神以偈白世尊：
    二五八     “诸天诸人等         思念诸吉祥
                 仰望诸福报         语我最吉祥”                       (一)
    二五九     “勿近诸愚者2        亲近诸贤者
                 供养应供者         是最上吉祥                         (二)
    二六○       住于适当所         积前世福德
                 自有正誓愿         是最上吉祥                         (三)
 47 二六一       多闻与工巧3        调伏与善学
                 多说诸善语         是最上吉祥                         (四)
    二六二       孝养父与母         妻子当摄受
                 正业无混浊         是最上吉祥                         (五)
    二六三       如法行布施         摄受诸亲戚
                 诸行业无罪         是最上吉祥                         (六)
    二六四       不乐诸恶行         且自离饮酒
                 诸法不放逸         是最上吉祥                         (七)
    二六五       敬重与谦让         满足及感恩
                 时时闻妙法         是最上吉祥                         (八)
    二六六       忍辱与柔和         会见诸沙门
                 时时有法谈         是最上吉祥                         (九)
    二六七       修苦与梵行         善观四圣谛

        二 小 品 四 大吉祥经                                   七一
    --------------------------------------------------------------------------
        小部经典二                                             七二

                 涅槃之作证         是最上吉祥                      (一○)
    二六八       触诸世间法4        其心不动摇
                 安稳离尘忧         是最上吉祥                      (一一)
    二六九       如斯诸行已         一切处不败
                 人人得福利         是最上吉祥”
           大吉祥经竟

    注1 本经乃向诸天说示有关吉祥之教法。本经原出自Khuddaka-patha P.2f(小诵经第五经)
        依吉祥经之名。又在法句经卷下吉祥品(大正藏四、五七五a)、法句譬喻经卷四吉祥品
        (大正藏四、六○九a以下)中，与本经诸偈比较甚为一致及类似之偈亦多。
      2 本偈可参照成实论卷一(大正藏三二、二四七b)。
      3 本偈被引用于J.III；P.369。
      4 诸世间法(1oka-dhamma)为利得(labha)、不利得(alabha)、名声 ( yasa)、不名声
        (ayasa)赏赞(pasamsa)、毁誉(ninda)、乐(sukha)、苦(dukkha)之八法。

                五 针毛夜叉经1

        如是我闻。一时，世尊住伽耶村单奇他满杰(Tamkita-manca)之针毛夜叉栖
 48 息处。尔时粗皮夜叉与针毛夜叉过世尊之近处。时粗皮夜叉告针毛夜叉曰：“此是沙
    门。”“彼似沙门而非沙门，我所知，彼为沙门、或似沙门非沙门。”时，针毛夜叉趋
    近世尊前，近前复更挨至世尊身旁。时世尊将身回避。时针毛夜叉白世尊言：“沙门！
    汝畏我耶？”“友！我非畏汝，但恶触汝，故我回避。”“沙门！我将问汝。汝若不能
    回答，我将使汝心错乱、或裂汝心脏、或捉汝两足投至恒河彼岸。”“友！含括天、
    魔、梵天之世界乃至沙门、婆罗门、天、人等中未曾见能使我心错乱、裂我心脏、
    或捉我两足投至恒河彼岸者。但友！汝若欲问，可即问之。”时针毛夜叉以偈白世尊：
    二七○      “贪欲嗔恚依何因缘起？2
                  乐不乐依何因缘生？
                  诸不善寻与善意，又依何等起？

        二 小 品 五 针毛夜叉经                                 七三
    --------------------------------------------------------------------------
        小部经典二                                             七四

    二七一        如诸童子放乌鸦，是否为放舍？”                       (一)
                  贪欲嗔恚依身因缘起3，
                  乐不乐依身因缘生，
                  诸不善寻与善意，依此身体起，
                  如诸童子放乌鸦，是为真放舍。                         (二)
 49 二七二        贪欲乃至不善寻，由己亲爱生，
                  恰似尼拘律树木，生如寄生木，
                  贪欲乃至不善寻，广系著诸欲，
                  恰如林中生蔓草，扩散遍满处。                         (三)
    二七三        夜叉汝谛听！若人已了知，
                  烦恼依何生，彼能度烦恼，
                  难度之瀑流，前未曾度处，
                  已度，不再受诸有。”                                 (四)
              针毛夜叉经竟

    注1 本经原文亦出于S.I.P.207f(S.10.3.Suciloma)。汉译相当此经有杂阿含一三一四经(大正
        藏二、三六一a 以下)，别译杂阿含三一三经、三二三经(大正藏二、四七九b 四八一c
        以下)等。
      2 以下四偈之相当偈，见瑜伽师地论卷一八(大正藏三○、三七六c)。
      3 本偈被引用于MNd.P.16；P.471；CNd.P.352(小义释暹逻本)。与本偈相当之偈，除上揭示
        之汉译杂阿含之外，在别译杂阿含等则无存。

                六 法行经1

    二七四        法行与梵行2          最上之宝力
                  从家而非家           出家应修持                      (一)
    二七五        若彼语粗语           如兽乐害人
                  彼命实更恶           唯自增尘垢                      (二)

        二 小 品 六 法行经                                     七五
    --------------------------------------------------------------------------
        小部经典二                                             七六

    二七六        比丘乐争斗           愚痴法所障
                  佛所说之法           告之亦不知                      (三)
    二七七        加害自修者           先行起无明
                  杂染至地狱           惛然之昧道                      (四)
    二七八        彼堕入地狱           由胎复至胎
                  如斯之比丘           死后受诸苦                      (五)
    二七九        恰如陷粪坑           污秽悉充满
                  长年受污染           实难得清净                      (六)
    二八○        诸比丘应知           恶欲喜恶者
                  恶思惟恶行           知斯至恶处3                     (七)
 50 二八一        汝等应和合4          摈斥恶比丘
                  吹除谷皮滓5          取去恶尘芥                      (八)
    二八二        沙门非沙门           除此恶谷壳
                  应吹除恶欲           恶行及恶处                      (九)
    二八三        一心住静虑6          净人共其住
                  聪明和合者           除尽苦边际                    (一○)
            法行经竟

    注1 本经乃在迦叶佛灭后出家，通达三藏，傲慢唱尊邪说，诽谤他人，堕入阿鼻地狱，今世为
        鱼，更死入地狱之迦毗罗比丘(Kapila)之故事，世尊用以对众比丘说法。在注书中本经
        标题为迦毗罗经。
      2 本偈被引用于DhpA.IV,P.42。
      3 “恶行处”(Papa-gocara)为淫女、寡妇、处女、比丘尼、黄门之居所及酒家等处，详请
        参阅Visuddhi-maggaP.17。
      4 以下三偈亦出于A.IV,P.172。
      5 以下半偈及次偈前半偈被引用于MilP.414。以下半偈及次之二偈被引用于MA,II.P.119；
        SA.II,P.49。又此等亦可参阅四分律卷六○(大正藏二二、一○一○a)。二八二偈前半，
        被引用于SnA.P.165。

        二 小 品 六 法行经                                     七七
    --------------------------------------------------------------------------
        小部经典二                                             七八

      6 本偈被引用于Mil.P.411。

                七  婆罗门法经1

        如是我闻。一时，世尊住舍卫城祇树给孤独园。时憍萨罗国婆罗门之权威长老、
    耆宿年迈高龄众人来至世尊前，近至世尊之座，共同问候，交谈述怀喜、慰之语后，
    彼等坐于一面。坐于一面之婆罗门诸众白世尊言：“卿瞿昙！今婆罗门于诸婆罗门
    法，符合于往昔之诸婆罗门否？”“汝众婆罗门！今诸婆罗门，于诸婆罗门法与往昔
    诸婆罗门不相符合。”“卿瞿昙！若无不便之障难，卿瞿昙为我等说往昔诸婆罗门之
    婆罗门法。”“若然，汝等婆罗门！当自善作意谛听，我当宣说。”彼等婆罗门回答世
    尊：“唯然！卿瞿昙。”世尊作斯言曰：
    二八四      “往昔苦行仙          善能行自制
                  彼等舍五欲          各自行真利                       (一)
 51 二八五        往昔婆罗门          无畜无财谷
                  读诵是财谷          守护梵库藏                       (二)
    二八六        彼等依信者          各家备食物
                  思惟此信施          施诸婆罗门                       (三)
    二八七        种种染衣服          卧具住居富
                  诸方国土人          礼拜婆罗门                       (四)
    二八八        神圣不可侵          法护不能胜
                  彼至各家户          任进无妨遮                       (五)
    二八九        四十八年间          童子行梵行
                  往昔婆罗门          只求明与行                       (六)
    二九○        不与他姓婚          彼等不买妻
                  交际共相爱          相乐同共住                       (七)
    二九一        近妻之外时          月水之不远
                  此间婆罗门          决不行淫法                       (八)
    二九二        梵行戒质直          柔软与苦行

        二 小 品 七 婆罗门法经                                 七九
    --------------------------------------------------------------------------
        小部经典二                                             八○

                  柔忍不害命          忍辱受赞说                       (九)
 52 二九三        彼第一梵行          坚固精勤者
                  彼实断淫法          梦中亦不行                     (一○)
    二九四        此世有识人          随学彼禁戒
                  梵行不淫戒          忍辱受赞说                     (一一)
    二九五        米衣与卧具          乞求酥与蜜
                  如法受取者          于中行施与
                  在行施与时          决不杀牛等                     (一二)
    二九六        牛实第一友          由彼生五味
                  如父母兄弟          或如他亲戚                     (一三)
    二九七        彼等与食力          乐与肤光泽
                  知牛斯利益          决不杀牛等                     (一四)
    二九八        身优美且大          色丽有名声
                  已持诸行法          热心为行止
                  彼等生世间          世人皆得乐                     (一五)
    二九九        王室之荣华          严饰众美女
                  彼等渐欢乐          彼等生颠倒                     (一六)
    三○○        善作良马轭          车驾饰美彩
                  门庭分区划          家室敷豪华                     (一七)
    三○一        牛群及美女          世俗人拥有
                  得广大财富          婆罗门思忖                     (一八)
    三○二        彼等编圣典          行往蔗王处2
 53               供汝有多富          亦复有多财
                  愿汝生来世          多谷亦多财                     (一九)
    三○三        王为车兵主          婆罗门劝说
                  献马献人祭3         掷棒与苏摩45
                  此等献供祭          乃至无遮会
                  种种诸财富          施彼婆罗门                     (二○)

        二 小 品 七 婆罗门法经                                 八一
    --------------------------------------------------------------------------
        小部经典二                                             八二

    三○四        牛衣与卧具          善饰众美女
                  善作良马轭          美彩缝车驾                     (二一)
    三○五        门庭分区划          家室敷豪华
                  种种谷充满          施诸婆罗门                     (二二)
    三○六        彼等得财宝          欢喜共贮藏
                  彼等陷欲深          渴爱益增长
                  彼等编圣典          更白甘蔗王                     (二三)
    三○七        犹如水与池          黄金与财谷
                  恰如人资具          牛亦人资具
                  献供汝多财          献供汝多富                     (二四)
    三○八        王为车兵主          婆罗门劝说
                  数十万只牛          宰杀为献供                     (二五)
    三○九        牛羊有脚角          不作任何害
                  牛羊性柔和          出乳多满瓮
                  王杀彼诸牛          执刀夺其命                     (二六)
 54 三一○        祖神与诸天          帝释阿修罗
                  若王刀下牛          诸天叫非法                     (二七)
    三一一        古来有三病          欲食不足老
                  杀害诸家畜          病起九十八                     (二八)
    三一二        非法伤众生          成为昔所传
                  暴害共害牛          献供法退失                     (二九)
    三一三        此昔之恶法          识者均苛责
                  众等见非法          苛责婆罗门                     (三○)
    三一四        如斯法毁失          首陀毗舍裂
                  刹帝利分争          妻以轻视夫                     (三一)
    三一五        刹利婆罗门          种姓所护者
                  不崇己血统          被欲所左右”                   (三二)
        斯言已，彼等长老婆罗门白世尊言：“卿瞿昙！善哉，卿瞿昙！善哉。汝瞿昙如

        二 小 品 七 婆罗门法经                                 八三
    --------------------------------------------------------------------------
        小部经典二                                             八四

    使倒者起，使蔽者露现，如教迷者以道，如暗夜揭来灯火使有眼者见诸色。
 55     如斯卿瞿昙以诸多教说而为宣示。我等归依瞿昙与法及比丘僧，卿瞿昙！自今
    日以后，容纳我等尽形寿归依为优婆塞。”
            婆罗门法经竟

    注1 本经虽与汉译中阿含一五六经、梵波罗延经(大正藏一、六七八a 以下)相当，但两者之
        间则有很大的不同。
      2 “甘蔗王”(Okkaka)，往昔之大王，为日种族，乃释迦族之祖。
      3 “献马祭”(assa-medha)，以马牺牲献神，杀而为供祭。献人祭(purisa-medha)，杀人
         为祭祀，亦为牺牲祠神方式之一，其情即当可推知。
      4 掷棒祭(sammapasa)，投掷祭祀用之棒，以为献供祭，详细不明。
      5 “苏摩祭”(Vaja-peyya)，是饮苏摩酒献供祭。无遮会(niraggala)是施一切众生之供
        养法会。

                八  船经1

    三一六        人由他学能识法         犹如诸天礼帝释
                  礼敬学人多闻者         对彼显示乐法心                (一)
    三一七        亲近贤者不放逸         听闻解了此师法
                  如法随法行师教         识者分别聪慧者                (二)
    三一八        未得其义且羡他         亲近小人及愚者
                  于兹道法无知辩         至死疑惑不度越                (三)
    三一九        譬如有人渡大水         彼入河中有急流
                  己之运行从水流         彼又岂得度他人                (四)
    三二○        如此于法无知辩         不听诸多闻者义
                  未度疑惑自不知         岂能使他得悟解                (五)
 56 三二一        譬如乘坐坚固船         具备桨舵甚完全
                  巧知操纵觉慧者         度他多人乘其船                (六)

        二 小 品 八 船经                                       八五
    --------------------------------------------------------------------------
        小部经典二                                             八六

    三二二        通晓吠陀自修习         多闻不为世法侵
                  若人倾听近习彼         以自知解悟彼等。             (七)
    三二三        故实有慧修道者         多闻善人应亲近
                  了知行道第一义         彼识道法应得乐
            船经竟

    注1 本经依注释文：舍利弗对于引导彼入佛教之马胜(Assaji)比丘，常尊敬为师。当马胜离
        至他方时，舍利弗向马胜所在之方向礼拜。比丘等见此而不知此事，思惟舍利弗之礼拜方
        隅，未弃外道之邪习，对舍利弗出以恶口。世尊知悉此事之后，对诸比丘宣说本经以为对
        师之敬。在注释书中，以本经之经题为法经(Dhamma-sutta)。

                九 何谓戒经1

    三二四       “如何有戒有正行         身口意业如何增
                   若人立于正定者         应可到达最上义”             (一)
    三二五       “莫妒他人敬长上         须知此是谒见师
                   听闻说法知刹那         恭敬谛听善说者               (二)
    三二六         态度谦逊无意气         时时向师面前去
 57                义法梵行与禁制         且应随念须正行               (三)
    三二七         乐法之人有法乐         住立于法知决定
                   冒渎法语不可语         善说真理度此生               (四)
    三二八         喜笑饶舌悲泣嗔         谣曲诡诈贪与慢
                   激情暴言污浊惑         离憍自己住立行               (五)
    三二九         闻彼善说识真髓         闻识定修成真髓
                   性急而成放逸人         彼之闻慧不可增               (六)
    三三○         喜诸圣者宣说法         人人语意成无上
                   寂静柔和住立定         证达闻慧之真谛”             (七)

             何谓戒经竟
        二 小 品 九 何谓戒经                                   八七
    --------------------------------------------------------------------------
        小部经典二                                             八八

    注1 依据注释文：舍利弗为令其在俗友人出家，施与种种教法及业处(禅家观法的对象)，惟
        因未得圣果，舍利弗知此比丘，于自己之教化无缘，须更得佛之教化，于是携彼同至佛所。
        此比丘乃以本经最初之偈向佛请问。佛对之解答，遂成本经。与本经大体相当之经、见佛
        本行集经卷三八(大正藏三、八二八c 以下)。

                一○ 起立经1

    三三一        应须起立与静坐2         汝等耽眠有何益
                  烦恼箭射所恼苦          患病痛人何得眠               (一)
 58 三三二        应须起立与静坐          为求寂静精进学
                  死神知汝不放逸          不来向汝作翻弄               (二)
    三三三        诸天及人皆依止3         欲求居所得安乐
                  度越渴爱与染著          修习刹那勿空过4
                  修习刹那空过者          堕入地狱实可悲               (三)
    三三四        放逸即为污尘垢5         尘垢乃从放逸生
                  不放逸者智慧明          即可拔除烦恼箭               (四)
            起立经竟

    注1 本经乃佛为出家后不久之五百新参比丘之放逸、食事时杂谈高声，而说之法。
      2 本偈可参照S.I,P.198.杂阿含一三三二经(大正藏二、三六七c)，别译本杂阿含三五二经
       (大正藏二、四八九c)，大智度论卷一七(大正藏二五、一八四b)。
      3 与本偈相当之偈，见出曜经卷五不放逸品(大正藏四、六三四c 以下)、法集要颂经卷一
        放逸品(大正藏四、七七八c)。
      4 以下三句亦出于Thag.403偈。
      5 本偈与Thag.404偈同。

        二 小 品 一○ 起立经                                   八九
    --------------------------------------------------------------------------
        小部经典二                                             九○

                一一  罗喉罗经1

    三三五        “与汝共依住          非轻蔑智者
                    为人执法炬          汝尊彼教否”                   (一)
    三三六        “与我共依住          无轻蔑智者
                    为人执法炬          常尊彼教者”                   (二)
                    ［以上］ 为序偈
    三三七        “舍弃五种欲          愉悦之色声2
                    依信而出家          灭尽苦边际                     (三)
    三三八          亲近诸善友3         远离无聒噪
                    边地处卧坐          于食知量者                     (四)
 59 三三九          衣服或食物          坐卧或药品
                    对此勿渴爱          勿再入轮回                     (五)
    三四○          遵律别解脱          五根自防护
                    于汝身至念4         一切须厌离                     (六)
    三四一          净相伴欲贪5         此须应回避
                    善依不净想          修习心一境                     (七)
    三四二          修习无相定6         舍去慢随眠
                    止灭斯慢故7         汝为寂灭行”                   (八)
        世尊实以此等偈对罗喉罗屡屡教诫。
            罗喉罗经竟

    注1 佛子罗喉罗出家为比丘，以舍利弗、目犍连为师。佛为使他对自己之出生、种姓、容貌等
        不起骄慢不为虚谈，佛在其出家以来至得圣道时止，屡屡对他教诫。本经即是教诫之一。
      2 本偈可参照Thag.195偈。
      3 以下之二偈，被引用于MA.II,p.380。
      4 以下之半偈，亦出于Thag.1225偈后半S.I,p.188。又被引用于Vm.P.38。杂阿含一二一四
        经(大正藏二、二三一b)、别译杂阿含二三○经(大正藏二、四五八b)、瑜伽师地论卷

        二 小 品 一一 罗喉罗经                                 九一
    --------------------------------------------------------------------------
        小部经典二                                             九二

        一七(大正藏三○、三七二b)中有相当之偈。
      5 本偈亦出于Thag.1224偈后半1225偈前半、S.I,P.188。又被引用于Vm. P.38。可参照杂阿
        含同上、别译杂阿含同上、瑜伽师地论亦同上(三七二a)。
      6 本偈亦出于Thag.1226 偈S.I,P.188。又被引用于Vm.P.38。DhsA.P.223，于杂阿含、别译
        杂阿含皆同上，瑜伽师地论同上(三七二a 以下)有相当之偈。
      7 “止灭之故”(abhisamaya)此语非现观意义之abhisamaya ( abhi + sam ＋i，乃由abhi＋
        sam + ya 而成。在注释书中说明为灭尽之故(khaya)、衰灭之故(vaya)、舍断之故
        (pahana)、舍遣之故(patinissagga)。又如以上诸用语可参照七三七偈。

                一二 鹏耆舍经1

        如是我闻。一时，世尊住旷野之阿伽罗婆庙。尔时尊者婆耆舍之和尚尼拘卢陀
    劫波长者，于阿伽罗婆寺般涅槃不久。时闲处禅思之婆耆舍尊者之心中起如斯思念：
    “我和尚果然已般涅槃或未般涅槃耶？”时尊者婆耆舍于下午由禅思出，至世尊所。
 60 至后礼拜世尊，坐于一面。坐于一面之尊者婆耆舍白世尊言：“世尊！我于此闲处禅
    思，我心起是思念：‘我师和尚已般涅槃或未般涅槃耶？’”时尊者婆耆舍即从座起
    偏袒衣一肩，向世尊合掌，以偈白世尊曰：
    三四三      “请问崇高智慧者        尊师现世断诸疑2
                  比丘慧寂有名声        阿伽罗婆寺命终                 (一)
    三四四      “世尊付彼婆罗门        名尼拘卢陀劫波
                  见固法者礼世尊        勤望解脱行精进                 (二)
    三四五        释尊普眼观声闻        我等欲知彼一切
                  我等已预耳听闻        汝为吾师无上者                 (三)
    三四六        语我使我断疑惑        知广慧者般涅槃
                  千眼诸天帝释说        普眼者为我等说                 (四)
    三四七        此世愚痴与无智        疑惑根据诸结缚
 61               此遇如来而止灭        彼为人中第一眼                 (五)
    三四八        若不除尽烦恼者        犹如无风拂密云

        二 小品 一二 鹏耆舍经                                  九三
    --------------------------------------------------------------------------
        小部经典二                                             九四

                  一切世间覆黑暗        智光者亦无光辉                 (六)
    三四九        诸智者光照世间        故我思惟知尊师
                  亲近尊师观慧者        请为众中明劫波                 (七)
    三五○        即发种种美妙音        举首徐啼如天鹅
                  徐出圆音善调适        我等一心闻端直                 (八)
    三五一        舍断生死遣烦恼        众等乞奉我说法
                  凡夫不能言欲知        如来智虑知且说                 (九)
    三五二        尊师端正有智慧        令此凡夫得知解
                  把握完全说明法        最后合掌向尊师
                  高慧了知劫波趣        勿令我等做无知               (一○)
    三五三        高精进者知圣法        勿令我等做无知
                  夏时暑热渴望水        闻佛言若降甘雨               (一一)
    三五四        志愿涅槃劫波师        彼之梵行成功否
                  如解脱者般涅槃        我等请问学有余”             (一二)
    三五五世尊曰：
                “彼对名色等渴爱        断长久随黑魔流
                  度越生死无残余        五者最胜世尊说3 ”           (一三)
    三五六      “我闻第七仙人语4       尊师之语我信乐
                  我之所问实非空        婆罗门师不欺我               (一四)
    三五七        佛陀弟子言行一        如佛之言起身行
                  恶魔诳人思扩展        断彼波旬坚固网               (一五)
    三五八        世尊乃是劫波师        见取轮转初根元
                  劫波师实是难度        而超死魔之领域”             (一六)
            鹏耆舍经竟

    注1 在注书中，本经系以尼拘卢陀劫波经(Nigrodhakappa-sutta)为标题。本经与汉译杂阿
        含一二二一经(大正藏二、三三三a以下)相当。
      2 以下十六偈全部与Thag.1263-1278偈一致。

        二 小 品 一二 鹏耆舍经                                 九五
    --------------------------------------------------------------------------
        小部经典二                                             九六

      3 “五者最胜”(panca-settha)，按注释文是指阿若憍陈如等五比丘为最胜者，或以信、勤、
        念、定、慧之五根，或以戒、定、慧、解脱、解脱知见之五分法身为最胜之人。
      4 “第七仙人”(isi-sattama)，释尊为次于毗婆尸佛乃至迦叶佛之过去六佛之第七佛。

 63             一三  正普行经1

    三五九       “广博智慧渡瀑流2        到达彼岸般涅槃
                   我问牟尼自住立         出家离欲之比丘
                   云何世间正普行”                                    (一)
    三六○世尊曰：
                 “天变地异之判断         梦断吉凶并祸福
                   占相问卜应根绝         舍断占卜之过失
                   比丘世间正普行                                      (二)
    三六一         天界人界之诸欲         比丘应令调伏贪
                   超越诸有证知法         比丘世间正普行               (三)
    三六二         比丘舍离两舌语         忿怒吝惜应舍弃
                   除断适顺与异逆         比丘世间正普行               (四)
    三六三         爱与不爱均舍已         无依止物无取著
                   离脱一切结缚缘         比丘世间正普行               (五)
    三六四         不见诸蕴等坚实         面对诸欲当调伏
                   彼自无依不导他         比丘世间正普行               (六)
 64 三六五         持语持意持身业         善知正法不违逆
                   专心欲求涅槃道         比丘世间正普行               (七)
    三六六       ‘彼之礼我’不自高       种种怒骂无嗔恨
                   由他得食无憍慢         比丘世间正普行               (八)
    三六七         舍断三界贪欲有         远离有情离结合
                   离烦恼箭度疑惑         比丘世间正普行               (九)

        二 小 品 一三 正普行经                                 九七
    --------------------------------------------------------------------------
        小部经典二                                             九八

    三六八         自己知行适当道         不害世间任何物
                   蕴处谛法如实知         比丘世间正普行             (一○)
    三六九         任何随眠皆无有         诸不善根悉根绝
                   意乐渴爱不希求         比丘世间正普行             (一一)
 65 三七○         诸漏已尽舍断慢         一切贪路皆过越
                   调御圆寂自住立         比丘世间正普行             (一二)
    三七一         见有信闻正决定         智者群中不随群
                   调伏贪欲与嗔怒         比丘世间正普行             (一三)
    三七二         开覆善净胜烦恼         四谛之法达彼岸
                   诸行之灭善巧智         比丘世间正普行             (一四)
    三七三         于诸过去未来蕴         越度分别净慧者
                   离脱一切十二处         比丘世间正普行             (一五)
    三七四         知四谛句证谛法         舍断诸漏见涅槃
                   一切依蕴灭尽故         比丘世间正普行             (一六)
    三七五         世尊所说诚如斯         自行调御如斯住
 66                超越一切结缚缘         彼应世间正普行”           (一七)
             正普行经竟

    注1 按注释文：本经因在大会之日所说，故又云大会经(Mahasamaya-sutta)。世尊于迦毗
        罗城之大林，由五百阿罗汉围绕，为化导闻法集会之诸天，世尊对自行化作化佛之质问而
        说此经。此为向具有贪行倾向之诸天所说之法。
      2 本偈被引用于DA.II,P.684。

                一四 昙弥迦经1

        如是我闻。一时，世尊住舍卫城祇树给孤独园。时有昙弥迦优婆塞共五百优婆
    塞，诣世尊之处。诣已，礼拜世尊，坐于一面。坐于一面之昙弥迦优婆塞以偈白世
    尊言：

        二 小 品 一四 昙弥迦经                                 九九
    --------------------------------------------------------------------------
        小部经典二                                             一○○

    三七六      “我问尊师广慧者          由家乃至成非家
                  或者在家优婆塞          佛子如何行善妙               (一)
    三七七        尊师知天含世界          知善恶趣与彼岸
                  师见无比微妙义          世言尊师殊胜佛               (二)
    三七八        怜愍有情师证入          说示一切智与法
                  普眼者开三毒覆          无垢之光遍世间               (三)
 67 三七九        伊罗婆那是象王          闻师胜者来师前
                  与师谈论而证得          闻佛善哉而喜去               (四)
    三八○        毗沙门天鸠鞞罗          来近师尊遍闻法
                  贤者彼问师尊语          闻佛所说而喜去               (五)
    三八一        邪命外学或尼犍          此等外学喜论争
                  众慧难越我尊师          立者难越走行人               (六)
    三八二        论争为事婆罗门          老中幼者皆如是
                  其他论客亦思考          皆依尊师望利益               (七)
    三八三        尊师善说微妙法          此法微妙乐致喜
                  人人欲闻尊师法          最胜之佛为我说               (八)
    三八四        此等比丘优婆塞          为闻佛说来集坐
                  如诸天闻天王说2         随觉善说彼等闻”             (九)
    三八五      “闻我汝等除烦恼          听闻正法并行持
 68               随顺出家觉慧者          行住坐卧习威仪             (一○)
    三八六        比丘行乞勿非时3         清早至村可行乞
                  非时行者被缚著          觉者非时不行乞             (一一)
    三八七        诸法色声香味触          易使有情生憍慢
                  对此诸法调伏欲          清早为食可入村             (一二)
    三八八        比丘清早得食已          由村回归独密坐
                  摄制自己内思念          不可放逸生外意             (一三)
    三八九        假令彼与诸佛子          或与比丘为共语
                  为彼应说殊胜法          勿为诽谤与两舌             (一四)

        二 小 品 一四 昙弥迦经                                 一○一
    --------------------------------------------------------------------------
        小部经典二                                             一○二

    三九○        有人反驳起诽谤          我等不赞小慧者
                  诸种缚著缚彼等          心由圣道远离故             (一五)
    三九一        食住卧具僧伽梨4         乃至除垢之用水
                  胜慧声闻闻善说          于此种种应省察             (一六)
    三九二        食住卧具僧伽梨          水除尘垢此等法
 69               对此比丘无染著          犹如荷叶寄水滴             (一七)
    三九三        次为汝说在家务          在家弟子何修行
                  纯然善妙比丘法          所有在家不能达             (一八)
    三九四        不自杀害教杀生5         他人杀害亦不容
                  世间刚强藏笞杖          一切生类哀战栗             (一九)
    三九五        何处何物不与者          应知他物须回避
                  人盗令盗不容认          不与取者应回避             (二○)
    三九六        智者回避非梵行          犹如回避炽热火
                  不能行此梵行者          至少不可淫人妻             (二一)
    三九七        集会之时或众中          彼此不可说妄语
                  令妄教妄皆不容          不真之语应回避             (二二)
    三九八        自行饮酒不可行          在家乐法不饮酒
                  令饮教饮皆不容          应知饮酒人醉狂             (二三)
    三九九        愚者因醉行诸恶          又使人醉行诸恶
 70               愚者欲行非福因          狂醉痴根应回避             (二四)
    四○○        不害生物不盗取6         不说妄语不饮酒
                  离非梵行不事淫          不应于夜非时食             (二五)
    四○一        不著花环不用香          地上敷床唯可卧
                  此即八支布萨者          依佛所说尽苦边             (二六)
    四○二        月半十四十五日7         及第八日行布萨
                  神变之月具八支8         信乐之意行无缺             (二七)
    四○三        布萨终了诸智者          心起信乐皆随喜
                  翌朝以进饮食物          随所供与比丘众             (二八)

        二 小 品 一四 昙弥迦经                                 一○三
    --------------------------------------------------------------------------
        小部经典二                                             一○四

    四○四        如法得财养父母          正当商贾彼应行
                  在家斯行不放逸          死后生天名自光”           (二九)
          昙弥迦经竟

 71     小品第二终。
      小品之摄颂(总偈)
          宝与臭秽惭          最上之吉祥
          针毛与法行          更婆罗门法
          船经与何戒          起立罗喉罗
          劫波与普行          更又昙弥迦
          此等十四经          经集言小品

    注1 持三归五戒、多闻而通晓经典、得阿那含果之昙弥迦优婆塞，与彼同样之五百优婆塞俱，
        诣至世尊前，请益有关在家者及出家者之行道，佛为解答，即成本经。
      2 “天王”(Vasava)为帝释之别名。
      3 本偈可参照Mahavastu III,p.328。
      4 以下之二偈被引用于Visuddhi-magga p.45。
      5 以下至最后十一偈，与之相当之偈颂，可参见舍利弗阿毗昙论卷第六(大正藏二八、五七
        四a 以下)。
      6 以下之二偈亦出于A.I,p.214f；A.IV,p.254；p.257f,P.261。可参照增一阿含卷一六(大正藏
        二、六二五c)、长爪梵志请问经(大正藏一四、九六八c)。
      7 本偈可参照A.I,p.144；p.145杂阿含一一一七经(大正藏二、二九六a)，别译本杂阿含四六
        经(大正藏二、三八九a)以下。
      8 “神变月”(Patihariya-pakkha)依注释文，为入雨季前之月Asalha-masa(额沙茶月
        --五、六月)，雨季三个月及雨季后之月Kattika-masa(迦刺底迦月--九、十月)共五个
        月。此外一般人以神变月为Asalha Kattika及 phagguna-masa(额勤娄那月--一、
        二月)之三个月，此外更有人以每半月布萨日之前后日一日、十三日、七日及九日为神变
        月份。

        二 小 品 一四 昙弥迦经                                 一○五
    --------------------------------------------------------------------------
        小部经典二                                             一○六

 72            三  大 品

                一  出家经1

    四○五        云何出家具眼者2         云何观察彼世尊
                  出家何为大喜庆          佛之出家阿难说               (一)
    四○六        在家居住多狭隘          烦恼尘垢发生处
                  出家之后多宽广          视无烦恼始出家               (二)
    四○七        出家以后依我身          避离恶行与恶业
                  已舍恶语并恶行          生活遍净度活命               (三)
    四○八        成道前在摩揭陀3         山围之国王舍城
                  充满三十二德相          为行乞而赴王城               (四)
    四○九        高殿耸立摩揭陀          频毗沙罗见彼佛
                  见已具足微妙相          王对近臣述次义               (五)
    四一○      “汝等注意此尊者4         容姿长大颜色净
                  彼之行步正完全          眼前约可见一寻               (六)
    四一一        于中有念眼下垂          彼之出身非贱家
                  王遣使者走向问          比丘欲向何处行”             (七)
    四一二        所遣彼等之王使          由佛之后追随行
                  比丘今欲往何处          彼之住所何处寻               (八)
    四一三        每家次第续行乞5         善自防护根门护
                  彼佛正知有正念          适量受食钵或满               (九)
    四一四        彼牟尼佛行乞已          由王舍城出市外
                  此处山麓为住所          一直前往槃荼婆             (一○)
    四一五        近前得见佛住所          然后诸使近前行
                  其中一使还王城          追踪之事奏王听             (一一)
    四一六      “大王若问此比丘          槃荼婆前山窟中

        三 大 品 一 出家经                                     一○七
    --------------------------------------------------------------------------
        小部经典二                                             一○八

                  如虎如牛如师子          置身一直而端坐”           (一二)
 73 四一七        王闻使者之言已6         刹帝利王乘美乘
                  一心前往佛住所          槃荼婆山直急行             (一三)
    四一八        刹帝利王乘车行          来至山麓下坐乘
                  步行行近比丘前          诣彼牟尼坐其处             (一四)
    四一九        国王坐已心欢喜          与彼交问喜候语
                  感铭语毕王致意          国王如是述次义             (一五)
    四二○      “汝尚年轻且年少          青年人生第一期
                  具备容貌与壮行          出身如正刹帝利             (一六)
    四二一        我欲与汝诸财物          象众先导有光辉
                  精锐军队汝受用          语我所问汝之生”           (一七)
    四二二      “雪山山腹是故居7         憍萨罗国往昔住
                  具备财宝勇进者          端方正直一民族             (一八)
 74 四二三        彼之族姓为日种          彼之生族曰释迦
                  由彼家族我出家          非为冀求诸欲者             (一九)
    四二四        已见诸欲之过患8         以见出离为安稳
                  我为出离行精勤          意喜精勤非诸欲”           (二○)
            出家经竟

    注1 本经乃世尊逾城出家后，由迦毗罗城南下入王舍城行乞时，与摩竭陀国王频毗娑罗会见时
        所述之状况。为佛传之一部。此与会见频毗娑罗王之故事，虽出于多种佛传，但如本经之
        以偈文出者，与本经同源而来者有Mahavastu II,P.198f、四分律卷三一(大正藏二二、
        七七九c以下)、有部毗奈耶破僧事卷四(大正藏二四、一一八b以下)等。特别是有部
        毗奈耶破僧事与本经各偈极为相似。
      2 本偈以下至最后之各偈可参照有部毗奈耶破僧事卷四(大正藏二四、一一八b以下)。
      3 本偈以下之很多偈，可参 Mahavastu II,P.198f。
      4 本偈以下至最后之各偈，与四分律卷三一(大正藏二二、七七九c以下)相当一致。

        三 大 品 一 出家经                                     一○九
    --------------------------------------------------------------------------
        小部经典二                                             一一○

      5 在Mahavastu中无与本偈相当者。
      6 以下之四偈，不与Mahavastu 相当。
      7 以下之二偈，可参照大智度论卷三(大正藏二五、七七a)。
      8 在 Mahavastu 中无与本偈相当偈。

                二  精勤经1

    四二五        尼连禅河畔         瑜伽得安稳
                  极勤修禅思         专心我精勤                        (一)
    四二六        恶魔障解脱         悲悯语近我
                “汝瘦颜色恶         汝之近死期                        (二)
    四二七        汝死有千分         汝生只一分
                  汝生为殊胜         有命行诸善                        (三)
 75 四二八        汝若行梵行         向火献供物
                  汝应积多福         汝何作精勤                        (四)
    四二九        精勤道难至         难行到达难”
                  恶魔述此偈         立于佛之前                        (五)
    四三○        如此示恶魔         世尊如次说
                “放逸之波旬         来此何目的                        (六)
    四三一        世间福微量         于我无所用
                  目的求诸福         恶魔为人说                        (七)
    四三二        先信次精进         又是我有慧
                  如此自专心         何须汝求生                        (八)
    四三三        我起精进风         涸竭诸流水
                  如此自专心         使我身血涸                        (九)
    四三四        身体血涸时         胆汁痰亦涸
                  身体肉灭尽         我心益澄静
                  我具念慧定         愈能善立住                      (一○)
    四三五        如斯善住立         得最高受用

        三 大 品 二 精勤经                                     一一一
    --------------------------------------------------------------------------
        小部经典二                                             一一二

                  心不求诸欲         有情中清净                      (一一)
 76 四三六        汝欲第一军2        不乐第二军
                  饥渴第三军         渴爱第四军                      (一二)
    四三七        惛眠第五军         怖畏第六军
                  疑为第七军         覆情汝八军                      (一三)
    四三八        恭敬利名誉         邪行得名声
                  称扬赞自己         贬下毁他人                      (一四)
    四三九        汝军障解脱         黑魔之军势
                  无勇者不胜         勇者胜已乐                      (一五)
    四四○        我著文邪草3        不乐著生命
                  若我败之生         不如战死胜                      (一六)
    四四一        沙门婆罗门         没于战不见
                  寻行诸善者         不知涅槃道                      (一七)
    四四二        驾象意无怠         四方见魔军
                  斗战我抗衡         此场不能动                      (一八)
    四四三        含天诸世人4        不堪胜魔军
 77               我慧破汝军         如石破土钵                      (一九)
    四四四        自由善思惟         善念使住立
                  诸国我游行         广导诸弟子                      (二○)
    四四五        我教诸弟子         专心不放逸
                  无忧至彼处         无欲得涅槃”                    (二一)
    四四六      “我于七年间5        缠付从随彼
                  有念正觉者         不得乘机会                      (二二)
    四四七        石有脂肪色6        或有此柔软
                  有此美味食         如鸦步徘徊                      (二三)
    四四八        不得其美味         鸦舍此处去
                  如近石之鸦         我等厌瞿昙”                    (二四)
 78 四四九        彼魔败忧闷7        由胁落琵琶

        三 大 品 二 精勤经                                     一一三
    --------------------------------------------------------------------------
        小部经典二                                             一一四

                  夜叉意销沉         从此便消失                      (二五)
            精勤经竟

    注1 本经与前经之最后偈：“意喜精勤非诸欲”，精勤是佛在成道前六年间有关与恶魔争斗而
        说者。此亦成为佛传之一部分。此一故事亦多由佛传中出。与本经同源之偈者有Mahavas-
        tu II,PP.238-240佛本行集经卷二五(大正藏三、七六九b以下), Lalitavistara ( Lef-
        mann)PP.261-263，方广大庄严经卷七(大正藏三、五八二b以下)等。
      2 以下四偈被引用于MNd.P.96；P.174；P.333f CNd(暹罗本)P.144f。又与此等四偈相当之
        偈，可见大智度论卷五、卷一五(大正藏二五、九九b以下、一六九a)。而在其卷五则
        被引用于杂藏经所说与此四偈及以后数偈相当之偈。
      3 “文邪草”(munja)为世尊于成道时在菩提树下敷座之草。属禾本科，汉译吉祥草。
      4 以下三偈可参照大智度论卷五(大正藏二五、九九c)。
      5 本偈被引用于DA.III,P.994；MA,III,P.373；SnA,P.37。
      6 以下二偈亦出于S.I,p.124。与之相当之偈可参见杂阿含二四六经、一○九二经(大正藏二、
        五九b、二八六c)，别译杂阿含三一经(大正藏二、三八三b)。
      7 本偈亦出于S.I,p.122被引用于DhpA.I,P.433。汉译相当之偈可参见杂阿含一○九一经(大
        正藏二、二八六b)。

                三 善说经1

        如是我闻。一时，世尊住舍卫城祇树给孤独园，时世尊告诸比丘曰：“诸比丘！”
    诸比丘答世尊：“尊师！”
        世尊如是曰：“诸比丘！具备四支语，为善说而非恶说，无罪而不见责难于诸识
    者。云何四支？诸比丘！有比丘只语善说、不语恶说；只语法、不语非法；只语爱
    语、不语不爱语；只语真实语、不语虚伪语。具备此等四支语，为善说而非恶说，
    无罪而不见责难于诸识者。”世尊如斯说，善逝如斯说已，师［世尊］更曰：
    四五○        善人最上语善说(此为第一)2
                  语法不应语非法(此为第二)

        三 大 品 三 善说经                                     一一五
    --------------------------------------------------------------------------
        小部经典二                                             一一六

                  爱语不语不爱语(此为第三)
                  语实不语虚伪语(此为第四)                           (一)
 79     时尊者婆耆舍由座而起，偏袒一肩，向世尊合掌，白世尊言：“善逝！我已明解
    世尊所说义。”“婆耆舍！汝言明解。”时婆耆舍尊者于世尊前，以适当诸偈赞叹世尊：
    四五一      “勿使自己苦3           又勿害他人
                  只语之应语            此实善说语                     (二)
    四五二        能作欢迎言            只应言爱语
                  勿用诸恶言            爱语言他人                     (三)
    四五三        真实语甘露            是为永远语
                  善人真实义            法上言住立                     (四)
    四五四        佛为达涅槃4           为尽苦边际
                  说示安稳语            诸语实最上”                   (五)
            善说经竟

    注1 本经其原形出于S.I,p.188f(S.8,5,Subhasita)。汉译之相当经，则杂阿含一二一八经(大
        正藏二、三三二a)，其别译杂阿含二五三经(大正藏二、四六二b 以下)等。尤以杂阿
        含与巴利很类似。
      2 本偈出于上述诸经外，被引用于KhpA,P.135，在出曜经卷一一(大正藏四、六六七a),
        法集要颂经卷一(大正藏四、七八一b)，四分律卷五二(大正藏二二、九五二b)，大毗
        婆沙论卷六(大正藏二七、二八c)，阿毗昙毗婆沙论卷三(大正藏二八、二○c)，瑜伽
        师地论卷一七(大正藏三○、三八一b)均有相当之偈。
      3 以下之四偈亦出于Thag.V V.1227-1230。更在出曜经卷一一(大正藏四、六六七a以下),
        法集要颂经卷一(大正藏四、七八一c)，四分律卷五二(大正藏二二、九五二b)均有
        相当之偈。
      4 本偈被引用于KhpA.P.136。

        三 大 品 三 善说经                                     一一七
    --------------------------------------------------------------------------
        小部经典二                                             一一八

                四 孙陀利迦婆罗堕阇经1

        如是我闻。一时，世尊住憍萨罗国孙陀利迦河边。尔时，孙陀利迦婆罗堕阇祀
    火婆罗门，于孙陀利迦河边，行祀圣火之火供养。时孙陀利迦婆罗堕阇婆罗门行祀
    火之火供养已，即由座起，回望四方自谓：“此残余供物，应使谁受耶？”孙陀利迦
 80 婆罗堕阇婆罗门由不远之树下见世尊以衣披缠至头而坐。见已，以左手持残余供物，
    行近世尊之处。时世尊闻孙陀利迦婆罗堕阇婆罗门之足音而开启头衣。时孙陀利迦
    婆罗堕阇婆罗门见世尊为光头圆顶，即谓：“此是沙门。”便欲转回。时孙陀利迦婆
    罗堕阇婆罗门作如是思念：“虽为光头圆顶，此世亦有一部分光头圆顶之婆罗门；我
    且近前，问彼之出身。”于是，孙陀利迦婆罗堕阇婆罗门行近世尊之处。诣前白世尊
    言：“尊者何姓之出生？”时世尊以偈对孙陀利迦婆罗堕阇婆罗门曰：
    四五五      “我非婆罗门          亦非刹帝利
                  既非毗舍族          又非他何者
                  遍知凡夫姓          皆称为五蕴
                  我无有一物          以慧游世间                       (一)
    四五六        著僧伽梨衣2         无家我游行
                  剃除须与发          自心使寂灭
                  对此世人等          悉是无染著
                  汝今问我姓          实为不适宜”                     (二)
 81 四五七      “我等婆罗门          见时相问讯
                  尊婆罗门否          习问为常例
                  若汝婆罗门          答非婆罗门
                  我今重问汝          三句廿四字
                  彼之娑毗底3         吠陀之赞歌”                     (三)
    四五八      “何为是仙人          刹帝利何为4
                  乃至婆罗门          人人于此世
                  何以多营作          供养诸天神
                  极达吠陀者          供时受供物

        三 大 品 四 孙陀利迦婆罗堕阇经                         一一九
    --------------------------------------------------------------------------
        小部经典二                                             一二○

                  我说供有效”                                         (四)
    四九五        婆罗门曰：
                “通达吠陀人          我今见如斯5
                  彼供实有效          未见如尊师
                  献果施其他          无有资格人”                     (五)
    四六○      “汝于信乐我          婆罗是故门
                  汝为求知义          近前来请问
                  认汝是寂静          无忿恨烟者
                  无苦亦无求          发见善慧者”                     (六)
    四六一      “乐供卿瞿昙          欲供予不知
 82               教予供养法          何处供有效
                  敬请教示我          然者婆罗门
                  汝倾耳谛听          为汝说供法                       (七)
    四六二        勿问出生族          唯问彼之行
                  火生实由薪          虽是卑贱家
                  牟尼是有智          高贵惭愧者                       (八)
    四六三        真谛自调练7         调御己诸根
                  极达诸吠陀8         梵行已成人
                  期福婆罗门          应当供养彼                       (九)
    四六四        无家舍诸欲9         能善自制伏
                  如梭之端直          时物供诸人
                  期福婆罗门          应当供养彼                     (一○)
    四六五        善能离诸贪          等持寂诸根
                  如月离罗喉10        时物供诸人
                  期福婆罗门          应当供养彼                     (一一)
    四六六        常念无执著          我意之舍离
                  游行于世间          时物供诸人
                  期福婆罗门          应当供养彼                     (一二)

        三 大 品 四 孙陀利迦婆罗堕阇经                         一二一
    --------------------------------------------------------------------------
        小部经典二                                             一二二

    四六七        离舍于诸欲          战胜诸欲行
                  生死知边际          而寂灭明澄
 83               清凉如湖水          如来受献果                    (一三)
    四六八        如来诸等者          远离诸不等
                  有无边智慧          此世及他世
                  亦无有染著          如来受献果                    (一四)
    四六九        无谄无傲慢          离贪无我意
                  无求除忿恨          而成自寂静
                  离垢婆罗门          如来受献果                    (一五)
    四七○        既断意住著          无何之执取
                  无此彼世著          如来受献果                    (一六)
    四七一        等持度暴流          知法最上见
                  漏尽最后身          如来受献果                    (一七)
    四七二        有漏粗恶语          遣除灭无存
                  解脱达吠陀          如来受献果                    (一八)
    四七三        超染无染著          有慢有情中
                  而至于无慢          遍知于诸苦
 84               共生田因缘          如来受献果                    (一九)
    四七四        不依于意欲          而至见远离
                  说超异端见          所起之烦恼
                  无何之所缘          如来受献果                    (二○)
    四七五        证知彼此法          遣除及此等
                  灭没令无余          达成于寂静
                  取尽而解脱          如来受献果                    (二一)
    四七六        见结烦恼生          究竟之灭尽
                  贪路除无余          清净而无过
                  离垢无障碍          如来受献果                    (二二)
    四七七        无观自己我          一心于等持

        三 大 品 四 孙陀利迦婆罗堕阇经                         一二三
    --------------------------------------------------------------------------
        小部经典二                                             一二四

                  身端正自住          不动不心栽11
                  乃至无疑惑          如来受献果                    (二三)
    四七八        无毫愚痴因          于一切诸法
                  而具有智见          不再以持有
                  最后之生身          以达有吉瑞
                  无上之正觉          以上人心净
                  如来受献果”                                      (二四)
 85 四七九      “如是之尊师          吠陀达人故
                  如此我供养          为实之供养
                  梵天实证人          受食我献果”                  (二五)
    四八○      “唱偈与得食12        非我所应食
                  依偈而受食          非诸正见法
                  诸佛斥唱偈          而得供养食
                  婆罗门有时          法唯诸佛行                    (二六)
    四八一        有一切诸德          漏尽灭疑惑
                  如是此大仙          供养他饮食
                  佛为期福者          最大之福田”                  (二七)
    四八二      “如何食我施          我愿欲知此
                  敬受尊师教          我于供养时
                  遍求如斯人          欲作斯供养”                  (二八)
    四八三      “远离强情者          其心不混乱
                  解脱诸欲者          除去诸昏沉                    (二九)
    四八四        调伏越诸境          明察生死者
                  具备牟尼性          斯者来受供                    (三○)
    四八五        对彼调颦蹙          合掌礼拜彼
                  供彼饮食物          斯施为有效”                  (三一)
 86 四八六      “彼尊师佛陀          值得受献果
                  无上之福田          受供一切世

        三 大 品 四 孙陀利迦婆罗堕阇经                         一二五
    --------------------------------------------------------------------------
        小部经典二                                             一二六

                  施与于尊师          必有获大果”                  (三二)
        时孙陀利迦婆罗堕阇婆罗门白世尊言：“卿瞿昙！希有，卿瞿昙！希有。卿瞿
    昙！犹如使倒者起，蔽覆者露现，教迷者以道，又如暗夜揭来灯火，使有眼者得见
    诸色。如斯，瞿昙以诸多教说之说法，我愿归依卿瞿昙、法与比丘众。我愿在卿瞿
    昙之前出家，得具足戒。”
        孙陀利迦婆罗堕阇婆罗门得于世尊前出家，得受具足戒。而后不久，尊者孙陀
    利迦婆罗堕阇婆罗门远离独自，虔诚不放逸，住于精勤，不久即了知－－诸善男子
    由家出家而达非家之目的－－“我生已尽、梵行已成、所作已办、更不至如斯(轮回
    苦界)之状态”，现世而自通达、作证、具足、住于无上梵行之终局(涅槃)。此尊
    者孙陀利迦婆罗堕阇婆罗门成为阿罗汉之一人。
        孙陀利迦婆罗堕阇婆罗门经竟

    注1 在注释书中以本经为献果经(Puralasa-sutta)本经序文之长行部分与S.I.P.167f(S.7,
        1,9,Sundarika)相一致。
      2 “僧伽梨衣”(Sanghati)义译为重衣，内衣(安陀衣)、为著于外衣是于上者(郁多罗僧)，
        此等谓之三衣，普通比丘之衣服原则上限于此三衣。可参照蛇品第四耕田婆罗堕阇经之
        注。
      3 “娑毗底”(Savtti)偈，由三句二十四字组成，见Rigveda III,62,10，为对太阳神Savitti
        之赞歌。此赞歌普通称为Gayatri，为婆罗门学习吠陀者最初学习之物。与娑毗底偈相同
        在佛教最初唱念有由三句二十四字所组成之三归文。
        Buddham saranam gacchami(归依佛)
        Dhammam saranam gacchami(归依法)
        Sangham saranam gacchami(归依僧)
        今所说之娑毗底，乃指佛教之娑毗底三归依文。又有关婆罗门之娑毗底可参照五六八偈。
      4 本偈前半同一○四三偈。
      5 本偈可参照S.I,P.168杂阿含一一八四经(大正藏二、三二○c)，别译杂阿含九九经(大
        正藏二、四○九a)。

        三 大 品 四 孙陀利迦婆罗堕阇经                         一二七
    --------------------------------------------------------------------------
        小部经典二                                             一二八

      6 本偈及次之前半偈亦出于S.I,P.168。汉译相当之偈可参见杂阿含一一八四经(大正藏二、
        三二○c)，别译杂阿含九九经(大正藏二、四○九a)。
      7 本偈前半被引用于SA.I,P.26。
      8 “吠陀”(Veda)指须陀洹道乃至阿罗汉道之智。
      9 以下二偈同于四九七偈、四九八偈。
     10 “罗喉”(Rahu)为印度信仰传说中之阿修罗(鬼神)，吞月及太阳。罗喉吞月及太阳时，
        起月蚀及日蚀。
     11 “心栽”(cetokhila)乃心之荒芜。此有五种，即：疑佛不信、疑法不信、疑僧不信、疑
        戒定慧三学不信、对同梵行者嗔而不喜，自不精勤。
     12 以下二偈与八一偈、八二偈相同。亦出于S.I,P.167.P.168，前偈被引用于Mil.P228。此等
        二偈汉译相当之偈可参见别译杂阿含九九经(大正藏二、四○九a 以下)。

                五 摩伽经1

        如是我闻。一时，世尊住王舍城之灵鹫山。时2 摩伽学童诣近世尊之所。近已，
    与世尊相问候，交谈喜庆怀念之语，坐于一面。坐于一面之摩伽学童白世尊言：“卿
 87 瞿昙！我为施主、施者，宽容仁慈而应他所求，依法遍求诸财。依法遍求诸财已，
    如法得、如法储。以诸财施一人、施二人、施三人、施四人、施五人、施六人、施
    七人、施八人、施九人、施十人、施二十人、施三十人、施四十人、施五十人、施
    百人、施其以上之人。卿瞿昙！我如斯施、如斯供养，生多福否？”“学童！汝如斯
    施、如斯供养，生多福。学童！汝为施者、施主，宽容仁慈而应他求，依法遍求诸
    财。依法遍求诸财已，如法得、如法储。以诸财施一人乃至施百人，施其以上之人。
    斯人生多之福。”
        时摩伽学童以偈白世尊，
    四八七        摩伽学童曰：
                “我身著袈裟          游行而无家

        三 大 品 五 摩伽经                                     一二九
    --------------------------------------------------------------------------
        小部经典二                                             一三○

                  敬问尊瞿昙          望求福供养
                  为应他之求          在家施主者
                  此世于他人          施与饮食物
                  献供者何处          献供是清净”                     (一)
    四八八        世尊曰：
                “望求福供养          为应他之求
 88               在家施主者          此世于他人
                  施与饮食物          应施与圣者
                  此施彼有幸”                                         (二)
    四八九        摩伽学童曰：
                “望求福供养          为应他之求
                  在家施主者          此世于他人
                  施与饮食物          应施与圣者
                  世尊教语我”                                         (三)
    四九○      “诸德无一物          自制实无染
                  游行于世间          受人时供养
                  期福婆罗门          应当供养彼                       (四)
    四九一        断一切结缚          调御诸根门
                  解脱而无苦          无求于诸人
                  应受时供物          期福婆罗门
                  应当供养彼                                           (五)
    四九二        解脱一切结          调御诸根门
                  解脱而无苦          无求于诸人
                  应受时供物          期福婆罗门
                  应当供养彼                                           (六)
    四九三        舍断诸贪欲          嗔恚及愚痴
                  诸漏已灭尽          梵行已成立
                  应受时供物          期福婆罗门

        三 大 品 五 摩伽经                                     一三一
    --------------------------------------------------------------------------
        小部经典二                                             一三二

                  应当供养彼                                           (七)
 89 四九四        无谄慢贪欲3         离欲无我意
                  受人时供物应        期福婆罗门
                  应当供养彼                                           (八)
    四九五        无陷诸结爱          度越于暴流
                  无我意行人          应受时供物
                  期福婆罗门          应当供养彼                       (九)
    四九六        此世及彼世          并任何世界
                  无种有渴爱          受人时供物
                  期福婆罗门          应当供养彼                     (一○)
    四九七        诸欲舍无家4         游行善自制
                  如梭之端直          受人时供物
                  期福婆罗门          应当供养彼                     (一一)
    四九八        远离诸贪欲          等持善诸根
                  解脱诸烦恼          如月脱罗喉
                  受人时供物          期福婆罗门
                  应当供养彼                                         (一二)
    四九九        自己行寂止          无怒离贪欲
                  舍断世五蕴          而成无所趣
                  受人时供物          期福婆罗门
                  应当供养彼                                         (一三)
    五○○        生死断无余          超越诸疑惑
                  受人时供物          期福婆罗门
                  应当供养彼                                         (一四)
    五○一        所依自己德          游行于世间
                  无有存一物          解脱一切处
                  受人时供物          期福婆罗门
                  应当供养彼                                         (一五)

        三 大 品 五 摩伽经                                     一三三
    --------------------------------------------------------------------------
        小部经典二                                             一三四

    五○二      ‘此为最后有          无有存再生’
                  如实知此世          受人时供物
                  期福婆罗门          应当供养彼                     (一六)
 90 五○三        乐禅达吠陀          有念得正觉
                  人天归依处          受人时供物
                  期福婆罗门          应当供养彼”                   (一七)
    五○四      “我无空质问          世尊之宣说
                  为我应施者          尊师知法界
                  尊师于此世          如斯知如实”                   (一八)
    五○五        摩伽学童曰：
                “期福而供养          应于他人求
                  在家施主者          此世施他人
                  一切饮食物          世尊以语我
                  完全法供养”                                       (一九)
    五○六        世尊曰：
                “摩伽行供养          于一切三时5
                  令心欣寂净          如斯供养者
                  所缘真施物          彼住断过恶                     (二○)
    五○七        彼离诸贪欲          调伏于嗔恚
                  修慈无量心          日夜不放逸
                  于一切诸方          遍满无量心”                   (二一)
    五○八        离为净解脱          又谁使缠缚
                  依何至梵界          牟尼之问我
                  不知而说示          世尊我今日
 91               面见于梵天          尊师真如同
                  我等之梵天          光明辉耀人                     (二二)
    五○九        世尊曰：

        三 大 品 五 摩伽经                                     一三五
    --------------------------------------------------------------------------
        小部经典二                                             一三六

                “摩伽三种物6         完具行供养
                  加斯受施人          共幸应施者
                  供养应正求          我言生梵界”                   (二三)
        如斯言已，摩伽学童白世尊言：“卿瞿昙！希有，卿瞿昙！希有。卿瞿昙！犹如
    使倒者起，令覆蔽者显露，如迷者教以道，如暗夜揭来灯火，使有眼者得见诸色。
    如斯，卿瞿昙以诸多之教说说法。我归依卿瞿昙与法及比丘众。卿瞿昙受我自今日
    以后至尽形寿归依为优婆塞。”
            摩伽经竟

    注1 本经相当于汉译杂阿含一一五九经(大正藏二、三○九a以下)，别译杂阿含八二经(大
        正藏二、四○二b以下)。汉译极为简洁，偈数较少，虽与巴利文多少类似，但一一偈比
        较，字义难令相当。
      2 学童(Manava)汉译为儒童。谓为就师受学时代之婆罗门子弟，多为青年，故译为学童、
        儒僮等。其中如一一二○偈之宾只耶学童，乃极为老年者亦称学童之名，盖彼当时，尚为
        婆和利弟子之故。
      3 本偈可参照四六九偈。
      4 以下之二偈与四六四偈、四六五偈相同。
      5 “一切三时”(Sabbattha)指施前、施时、施后之三时，此三时应以欣心供养。
      6 “三种”参照前注。

                六 萨毗耶经1

        如是我闻。一时，世尊住迦兰陀竹林园。尔时，萨毗耶普行者，因昔日与之具
    血缘之天神提示问题，并曰：“萨毗耶！汝可至沙门或婆罗门处，若解答此疑问，汝
    得行梵行。”时萨毗耶普行者于彼天神处受其问已，即至有弟子众、有群，为群众之
 92 师，有名而有名声，为宗祖及众人之善评者，2所谓不兰迦叶、末伽梨瞿舍罗、阿
    耆多翅舍钦婆罗、波拘陀迦旃延、散若耶毗罗弗多、尼犍若提子等(六师)沙门婆
    罗门处，向彼等请问。彼等受萨毗耶普行者之问，而不能满足答覆，不能满足答覆

        三 大 品 六 萨毗耶经                                   一三七
    --------------------------------------------------------------------------
        小部经典二                                             一三八

    更又现嗔怒不愉快，且反问萨毗耶普行者。时萨毗耶普行者即自思念：“尊者沙门婆
    罗门，有弟子众、有群、为群之师，有名而有名声，为宗祖及众人之善评者，所谓
    不兰迦叶乃至尼犍若提子(六师)，彼等对我之问，不能满足答覆而现嗔怒不悦，且
    反问我有关此者。如是，我转居于劣位(在家之状态)退受诸欲耶？”时萨毗耶普行
    者又更思念：“沙门瞿昙有弟子众、有群、为群之师，有名而有名声，为宗祖及众人
    之善评者。我何不至沙门瞿昙之处，为此等而问耶？”于时萨毗耶普行者又更思念：
   “尊者沙门婆罗门长老耆宿，达高老龄者而多经验，出家甚久，有弟子众、有群为群
 93 之师，有名而有名声，为宗祖及众人之善评者，所谓不兰迦叶乃至尼犍若提子(六
    师)，彼等尚不能满足解答我之问而现嗔怒不悦，且反问有关此事，然沙门瞿昙又何
    能得解答此等之质问耶？盖以沙门瞿昙年少、新出家。”时萨毗耶普行者又更思念：
   “不可以沙门年轻而轻视侮蔑。纵令沙门虽年少而彼有大神变、大威力、我何不至沙
    门瞿昙之处，为此等而问耶？”时萨毗耶普行者向世尊之住处旅行前去。次第近至王
    舍城迦兰陀竹林园世尊之居处。诣近已，与世尊共致问喜庆怀念之语后，坐于一面。
    坐于一面之萨毗耶普行者以偈白世尊言。
    五一○        萨毗耶曰：
                “我有疑疑惑          我欲来请问3
                  今我此终熄          对我之所问
                  顺次而随法          敬请解答我”                     (一)
 94 五一一        世尊曰：
                “萨毗耶远来          汝欲行询问
                  为汝此终熄          我对汝之问
                  顺次而随法          为汝言解答                       (二)
    五一二        萨毗耶汝意4         所欲之何事
                  随意汝询问          使汝疑终熄”                     (三)
        时，萨毗耶普行者思念：“尊者瞿昙实甚稀有，尊者瞿昙实未曾有！我实于其他
    诸沙门婆罗门处，不获请益之机会，而沙门瞿昙则予我询问之余地。”萨毗耶欢喜踊
    跃、心生喜悦，向世尊询问。
    五一三        萨毗耶曰：

        三 大 品 六 萨毗耶经                                   一三九
    --------------------------------------------------------------------------
        小部经典二                                             一四○

                “得何言比丘          依何为柔和
                  何谓调御者          如何称为佛
                  世尊我所问          敬请为答覆”                     (四)
 95 五一四        世尊曰：5
                “萨毗耶修道          至于般涅槃
                  度脱诸疑惑          舍断有非有
                  行成灭再有          此称为比丘                       (五)
    五一五        有舍一切处          有念诸世间
                  不害任何物          越度暴流者
                  无浊称沙门          无恼是柔和                       (六)
    五一六        内外诸世间6         调修诸根门
                  洞察此彼世          修习调御者                       (七)
    五一七        一切之妄想          分别及轮回
                  生死此两者          当应善辨知
                  离尘无秽污          而得为清净
                  得生之灭尽          此称为如来”                     (八)
        时，萨毗耶普行者于世尊之所说，生大欢喜，随喜、意悦、欢喜踊跃、喜悦，
    更向世尊询问。
    五一八        萨毗耶曰：
                “何言婆罗门          依何为沙门
 96               何谓沐浴者          何称为龙象
                  世尊我所问          敬请为答覆”                     (九)
    五一九        世尊曰：7
                “萨毗耶离垢          斥一切诸恶
                  善等持其心          而得自住立
                  超越于轮回          而有诸功德
                  如是无系缚          此称婆罗门                     (一○)
    五二○        寂静舍善恶          远离尘秽垢

        三 大 品 六 萨毗耶经                                   一四一
    --------------------------------------------------------------------------
        小部经典二                                             一四二

                  知此世他世          如超生与死
                  如是之行者          故称为沙门                     (一一)
    五二一        洗落内与外          世间之诸恶
                  时间之轮回          天人之世界
                  不入时轮回          此名沐浴者                     (一二)
    五二二8       不行何等罪          舍离诸结缚
                  一切处解脱          是为无染著
                  如是之行者          故称为龙象”                   (一三)
        时，萨毗耶普行者于世尊之所说，生大欢喜，随喜、意悦、欢喜踊跃、喜悦，
    更向世尊询问。
    五二三        萨毗耶曰：
                “佛说谁田胜          依何为善巧
 97               如何成贤者          如何谓牟尼
                  世尊我所问          敬请为答覆                     (一四)
    五二四        世尊曰：
                “萨毗耶天人          梵天等为田
                  辨知一切田          解脱一切田
                  之根本结缚          如斯之行者
                  故称胜田者                                         (一五)
    五二五        天人梵为藏          辨知一切藏
                  解脱一切藏          之根本结缚
                  如斯之行者          故称为善巧                     (一六)
    五二六        内外两者白          辨知有净慧
                  超越黑与白          如斯之行者
                  故称为善贤                                         (一七)
    五二七9       内外诸世间          知善不善法
                  值天人供养          越网是牟尼”                   (一八)
        时，萨毗耶普行者于世尊之所说，生大欢喜，随喜、意悦、欢喜踊跃、喜悦，

        三 大 品 六 萨毗耶经                                   一四三
    --------------------------------------------------------------------------
        小部经典二                                             一四四

    更向世尊询问。
 98 五二八        萨毗耶曰：
                “如何之得者          言达吠陀人
                  依何成随知          如何具精进
                  何者称贵族          世尊我所问
                  敬请为答覆”                                       (一九)
    五二九10      世尊曰：
                “萨毗耶应知          沙门婆罗门
                  辨知诸吠陀11        对一切诸受
                  远离于贪欲          超越一切受
                  此达吠陀人                                         (二○)
    五三○11      内外等病根          随知障名色12
                  脱诸病根缚          如斯之行者
                  故称为随知                                         (二一)
    五三一        离此世诸恶          越离地狱苦
                  有精进精勤          如斯之贤人
                  故称精进者                                         (二二)
    五三二        内外诸结缚          断除染根本
                  解脱诸染著          乃至根本缚
                  如斯之行者          故称高贵族”                   (二三)
        时，萨毗耶普行者于世尊之所说生大欢喜，随喜、意悦、欢喜踊跃、喜悦，更
    向世尊询问。
    五三三        萨毗耶曰：
                “何得谓闻解          依何为圣者
 99               如何具行者          何为普行者
                  世尊我所问          敬请为答覆”                   (二四)
    五三四        世尊曰：
                “萨毗耶闻已          知通世间之

        三 大 品 六 萨毗耶经                                   一四五
    --------------------------------------------------------------------------
        小部经典二                                             一四六

                  罪无罪诸法          征胜无疑惑
                  解脱一切处          无苦闻解者                     (二五)
    五三五        断除种种漏          阿赖耶执著
                  知无赴母胎          除去三种思13
                  以及泥泞欲          而无妄分别
                  此言为圣者                                         (二六)
    五三六        行得此教中          善巧一切时
                  知于涅槃法          诸处无执著
                  解脱无嗔恚          此为有行者                     (二七)
    五三七        中上下及横          过去现未来
                  所有招苦果          等业当回避
                  谄慢与贪忿          遍知而行持
                  尽名色边际          应得而得者
                  言为普行者”                                       (二八)
        时，萨毗耶普行者闻世尊之所说，生大欢喜，随喜、意悦、欢喜踊跃、喜悦，
100 即从座起，上衣偏袒一肩，合掌向世尊前，以适宜之偈，赞叹世尊：
    五三八      “沙门之诤论          由依止而起
                  含说及文字          依止倒想起
                  调伏六十及          三之异端说14
                  如是广慧者          度越暗暴流                     (二九)
    五三九        至苦之边际          到达于彼岸
                  尊师阿罗汉          等正觉者是
                  我想于尊师          乃是漏尽者
                  尊师有光辉          有觉慧博慧
                  以尽苦际者          敬请来度我                     (三○)
    五四○        请知我疑惑          使我度越疑15
                  极牟尼道顶          归命于尊师
                  无荒废日种16        尊师是柔和                     (三一)

        三 大 品 六 萨毗耶经                                   一四七
    --------------------------------------------------------------------------
        小部经典二                                             一四八

101 五四一        于我存疑惑          敬请具眼者
                  为我作解答          牟尼是尊师
                  确实正觉者          尊师无诸盖                     (三二)
    五四二        尊师之苦恼          悉推破断灭
                  清凉得调御          成实心坚固                     (三三)
    五四三        龙象中龙象          大雄师说法
                  一切之诸天          以及那罗陀
                  钵婆多两神          皆为共随喜                     (三四)
    五四四        人中高贵者          归命彼尊师
                  人中最上者          归命彼尊师
                  含天诸世界          无胜彼尊师                     (三五)
    五四五17      尊师是佛陀          尊师人天师
                  尊师征胜魔          而是为牟尼
                  尊师已断除          一切诸随眠
                  己达于自度          亦度此诸人                     (三六)
    五四六        尊师度所依          破坏一切漏
                  尊师无取著          乃是为师子
                  怖畏及恐怖          一切舍断者                     (三七)
    五四七        犹如美莲华          不涂著泥水
                  如是之尊师          不涂著善恶
                  雄者出两足          萨毗耶礼师”                   (三八)
        时，萨毗耶普行者于世尊之两足以头面顶礼，白世尊言：“希有，尊师！希有，
    尊师！尊师犹如使倒者起，覆蔽者显露，如教迷者以道，如暗夜揭来灯火，使具眼
    者能见诸色。如斯尊师以诸多教说说法。我归依尊师与法及比丘众。我欲于尊师世
102 尊前出家，得具足戒。
       “萨毗耶！曾为异学徒，欲于此佛教之法与律出家、受具足戒时，彼应四月之间
    别住。四月后心能决定者，诸比丘可使彼出家受具足戒成为比丘。然此情形18，亦
    将因人而有不同。［汝未及四月之别住，而得出家］。”

        三 大 品 六 萨毗耶经                                   一四九
    --------------------------------------------------------------------------
        小部经典二                                             一五○

       “尊师！若曾为异学徒，欲于此佛教之法与律出家、受具足戒时，彼四月间别住，
    过四月后，心能决定，诸比丘可令彼出家受具足戒成为比丘之规定，我不但四月之
    间，我将四年之间别住。过四年后，心能决定，诸比丘可令我出家，令我成戒具足
    之比丘。”然萨毗耶普行者于世尊前即得出家，受具足戒成为比丘。而于具戒后不久，
    尊者萨毗耶独一远离，住不放逸，虔诚精勤，不久即于诸善男子正由家出家趣非家
    之目的，自行通达作证具足无上梵行之终局(即涅槃)，更得了知“我生已尽，梵行
    已成，所作已办，更不至［轮回苦界］之状态。”如斯尊者萨毗耶成为阿罗汉之一人。
            萨毗耶经竟

    注1 合与本经相当者有Mahavastu II.PP.389-401佛本行集经卷三八、三九(大正藏三、八三
        三a 以下)等。而于Mahavastu 等有萨毗耶之详细故事。于巴利文之萨毗耶故事则出有
        本经之注(SaA.PP.420-422)及Thag.VV.275-278之注，后者实则近于Mahavastu等。
      2 “不兰迦叶等乃所谓六师外道，彼等于释尊时代，即以摩揭陀为中心，在中印度居一派之
        宗祖，立说率徒众成沙门僧园。有关彼等之所说请参照所出之诸种文献。例如长阿含沙门
        果经(大正藏一、一○八a 以下), Sumangala-vilasini I,P.142ff。
      3 以下本经各偈，可参Mahavastu III,PP.394-401，佛本行集经卷三九(大正藏三、八三三
        c 以下)。
      4 本偈被引用于DA.I,P.155；MA.II,P.274。
      5 本偈被引用于MNd.P.71；CNd,(暹罗本)P.31。
      6 本偈被引用于MNd.P.170；CNd,(暹罗本)P.244；Netti,P.170。
      7 本偈被引用于MNd.P.87；CNd,(暹罗本)P.100；P.113。
      8 本偈被引用于MNd.P.202；CNd,(暹罗本)P.98；P.373；MA.I,P.153.SA,I,P.77。
      9 本偈被引用于MNd.P.58；P.336；CNd,(暹罗本)P.84f等。
     10 本偈被引用于MNd.P.93；p.205；CNd,(暹罗本)P.70。
     11 吠陀指须陀洹道等四圣谛之智。
     12 障碍(papanca)指渴爱与恶见。汉译为戏论。
     13 三种想(tividha-sanna)为欲想(Kama-Sanna)、恚想(Vyapada-Sanna)、害想(Vahim

        三 大 品 六 萨毗耶经                                   一五一
    --------------------------------------------------------------------------
        小部经典二                                             一五二

        sa-Sanna)。
     14 六十三异见(timi satthi osaranani)为于六十二见加入邪见。六十二见可参照长部第一
        梵网经(D.I,P.13ff)。
     15 疑(Vicikiccha)于底本为vicikiccham，今从异本读音。
     16 日种(Adicca-bandhu)意为“太阳之亲戚”，是种族之名称，释尊属由日种族之释迦族出
        身，故谓释尊为日种。
     17 次二偈与五七一偈、五七二偈及Thag.vv.839,840相同。
     18 因人而不同者，谓由异学归依佛教时，原则上须经四个月之试验时期，始得被允许出家之
        规定。但如曾为事火外学、结发外学者，为释迦族而曾作异学徒者，及任何具得四向果之
        具因者，均得除外之规例，将得立即允许出家。今萨毗耶之情况，适应于后者之除外规例。
        有关前述之三项除外规例亦可参照V.I,P.71。

                七 施罗经1

        如是我闻。一时，世尊与大比丘众千二百五十人俱，游行2鸯崛多罗波国，入
103 于鸯崛多罗波国，名为阿波那村。3适结发苦行者迦尼耶得闻：“实乃释迦族子，沙
    门瞿昙由释迦族出家，与大比丘众千二百五十人俱，游行鸯崛多罗波国，来至阿波
    那。而尊瞿昙，彼世尊是4阿罗汉、等正觉者、明行足者、善逝、世间解、无上者、
    调御丈夫、天人师、佛、世尊。彼自通达作证，对含括诸天、恶魔、梵天、之一切
    世界、及沙门、婆罗门、天人等而教说。彼有初善、中善、后善而说有义、有文之
    法，说明完全遍净之梵行。其善名声四布。如得见如斯阿罗汉，堪称幸福。”
        时结发苦行者迦尼耶诣近世尊之处，诣已，与世尊共致问候，交谈庆慰怀念之
    语后，坐于一面。世尊向坐于一面之结发苦行者迦尼耶说法教示，鼓舞、激励、使
    之悦喜。时，结发苦行者迦尼耶，因世尊之说法教示，鼓舞、激励、使得悦喜，而
    白世尊言：“尊瞿昙与比丘众俱，明日请听受我之请食。”如斯言已，世尊向结发苦
    行者迦尼耶曰：“迦尼耶！比丘众多至千二百五十人。加之，汝信奉诸婆罗门，［故

        三 大 品 七 施罗经                                     一五三
    --------------------------------------------------------------------------
        小部经典二                                             一五四

    施食婆罗门，更又供养我大比丘众，实汝之大负担，请止供养我等。”结发苦行者迦
    尼耶，再白世尊言；“尊瞿昙！纵令比丘众多至千二百五十人，且我虽信奉诸婆罗
    门，尊瞿昙与比丘众俱，明日请听受我之请食。”世尊再又向结发苦行者迦尼耶曰：
104 “迦尼耶！比丘众多至千二百五十人，加之，汝信奉诸婆罗门。”结发苦行者迦尼耶
    又三度白世尊言：“尊瞿昙！纵令比丘众多至千二百五十人，且我虽信奉诸婆罗门，
    尊瞿昙与比丘众俱，明日请听许受我之请食。”世尊闻已，默然而听许。
        此结发苦行者迦尼耶得知世尊之听许，即从座起，归己住院。归后，告诸友人、
    同僚、亲戚、缘者：“诸友人、同事、亲戚、缘者请听我言，我将招待沙门瞿昙与比
    丘众共明日之食。故请汝等帮助我。”“唯然、卿！”结发苦行者迦尼耶之友、同事、
    亲戚、缘者等答结发苦行者迦尼耶。说已，或掘灶、或伐薪、或洗器具、或充水瓮、
    或设座席，而结发苦行者迦尼耶自行预备(圆堂)假屋(用帐幕围盖)。
105     尔时，有施罗婆罗门通晓三吠陀6，并通语汇、仪轨、音韵语源论、(阿闼婆吠
    陀)之类，及古传说为第五诸圣典之句与解说(文法)，并熟达6 顺世论、大人相论，
    住于阿波那，向三百人之学童，教吠陀圣典。
        尔时，结发苦行者迦尼耶信奉施罗婆罗门。时，施罗婆罗门从三百人之学童，
   ［为除久坐所生之疲劳］，各处作游步伸膝之行，近至结发苦行者迦尼耶之住处。施
    罗婆罗门见迦尼耶属诸结发苦行者，或掘灶、［或伐薪、或洗器具、或充水瓮］、或
    设座席、而迦尼耶则自行预备假屋。施罗婆罗门见已，问结发［苦行者］迦尼耶曰：
   “卿迦尼耶！为子娶妇耶？为女嫁夫耶？现起大供养耶？又对摩揭陀王斯尼耶频毗
    娑罗与军队共招待明日之食事耶？”“卿施罗7！我非为子娶妇、非为女嫁夫、又非
    对摩竭陀王斯尼耶频毗娑罗与军队共招待明日之食事，但我现起大供养。即由释迦
    族出家之释子沙门瞿昙游行鸯崛多罗波国，与大比丘众千二百五十人俱已达阿波那
106 。而此尊者瞿昙，彼世尊是阿罗汉、等正觉者、明行具足者、善逝、世间解、无上
    士、调御丈夫、天人师、佛、世尊，名声善扬。我将请彼与比丘众俱明日之食。”“卿
    迦尼耶！卿言佛耶？”“卿施罗！我言称佛。”“卿迦尼耶！卿言佛耶？”“卿施罗！我
    言称佛。”
        时施罗婆罗门思念：“此佛之声，尚为世间所难得。而我等圣典中述三十二大人
    相，具备三十二相之大人，唯此二而无其他：即若彼住家则为转轮圣王，作如法正

        三 大 品 七 施罗经                                     一五五
    --------------------------------------------------------------------------
        小部经典二                                             一五六

    义之王，征服四边诸国，使国土安定。具备七宝，彼有此等七宝，所谓：轮宝、象
    宝、马宝、珠宝、女宝、居士宝及第七之主兵宝。又彼奋勇豪迈、击破敌军，有千
    人以上之子。彼之全境不用杖罚、不用刀剑，住于正义以法征服。然若彼由家出家
    而趣非家者，彼成阿罗汉、等正觉者，开现世间诸烦恼蔽。”
107    “卿迦尼耶！然此阿罗汉、等正觉者尊瞿昙，今住何处？”于是结发苦行者迦尼
    耶伸右腕谓施罗婆罗门言：“卿施罗！此方一带有青树林，［世尊等即住彼处］。”
        时施罗婆罗门共三百学童，即赴世尊之处。于是施罗婆罗门告彼等学童：“汝等
    须分作小班静肃步入。盖彼等世尊难近如师子，可一人行之。而我与沙门瞿昙共谈
    时，汝等勿容置言其间。汝等应待我至谈论终止。”时，施罗婆罗门诣近世尊之住处。
    近后，与世尊共致问，交谈述怀庆慰之语后，坐于一面。坐于一面之施罗婆罗门探
    望世尊身中有否三十二大人相。施罗婆罗门除世尊身中之二相，大致见三十二大人
    相。但所谓马阴藏相、广长舌相之二大人相，［彼世尊是否有？］ 则起疑惑，即对佛
    不能信解信受。时世尊以作神变使施罗婆罗门得见马阴藏相；世尊更又出舌，以舌
108 触抵两耳孔上下、触抵两鼻孔上下、更以舌蔽前额之一面。如此施罗婆罗门思念言：
   “沙门瞿昙完整具足三十二大人相而无所缺。我虽不知彼是否为佛陀，然我曾闻诸年
    老耆宿婆罗门师，又更其师婆罗曾言：‘阿罗汉等正觉之人，当被赞说及己身时，
    现自己之面目。’如是我应以偈赞叹。”如此施罗婆罗门于世尊前以偈赞叹曰：
    五四八      “世尊汝身体健全8       善生善辉我欲见9
                  具黄金色精进者        牙齿亦复极洁白                 (一)
    五四九        然而善生之人者        所有相好皆具现
                  大人之相三十二        一切皆在汝身中                 (二)
    五五○        澄净之眼善颜面        身大端正有光辉
                  沙门众中无比伦        遍照大地如太阳                 (三)
    五五一        汝现庄严成比丘        有如黄金之皮肤
                  如斯最上之容色        汝为沙门更何为                 (四)
    五五二        汝若在家作轮王        车兵称主服四方
                  阎浮林中主宰者        汝为斯人当得值                 (五)
109 五五三        地方诸王刹帝利        亦应为汝隶属者

        三 大 品 七 施罗经                                     一五七
    --------------------------------------------------------------------------
        小部经典二                                             一五八

                  瞿昙本是王中王        人类帝王统治者”               (六)
    五五四        世尊曰：
                “施罗当知我是王10      实乃无上之法王
                  依法转轮轮常转        不可反转大法轮”               (七)
    五五五        施罗婆罗门曰：
                “汝是公称正觉者        瞿昙汝曾如斯说
                  我是无上之法王        依法常转永无歇                 (八)
    五五六        谁将果能继师后        卿之将军是弟子
                  谁将继汝之运转        法轮随汝转不歇”               (九)
    五五七        世尊曰：
                “施罗我转是此轮        乃是无上之法轮
                  诸佛如来由此生        随我转者舍利弗               (一○)
    五五八        应明达者已明达11      应修习者已修习
                  应舍断者已断舍        故汝应知我是佛               (一一)
    五五九        汝当对我无疑惑        汝婆罗门信解我
                  屡屡见诸正觉者        但能见佛极难得               (一二)
110 五六○         彼等正觉者于世        出现之时实甚难12
                  婆罗门我是佛陀        烦恼箭之治愈者               (一三)
    五六一        我为最胜无比类        善能击破恶魔军
                  一切之敌使降伏        处处欢喜无怖畏”             (一四)
    五六二      ［施罗对三百弟子等言曰：］
                “具眼者箭治愈者        大雄师子处林中
                  说法如同师子吼        彼之所说善倾听               (一五)
    五六三        最胜尊师无比类        击破魔军方成佛
                  人见有谁不信乐        贱族者亦信乐彼               (一六)
    五六四        欲从我者随我来        不愿我者可自去
                  我近殊胜慧者前        于此佛教我出家               (一七)
    五六五        若开此等正觉教        若为尊师所望者

        三 大 品 七 施罗经                                     一五九
    --------------------------------------------------------------------------
        小部经典二                                             一六○

                  我等亦于慧者前        立志精进愿出家               (一八)
    五六六        此等三百婆罗门        期求所愿同合掌
                  世尊之前誓愿求        齐求师处行梵行”             (一九)
    五六七        世尊曰：
                  施罗梵行是善说        现见即时有乐果
                  学者如能不放逸        就此出家不空过                (二○)
111     施罗婆罗门与徒众于世尊前出家受具足戒。时13，结发苦行者迦尼耶于其夜过
    后，翌晨于自己住处，准备美味之软食硬食，以告世尊：“尊者瞿昙！备食已就，现
    至食时。”于是世尊晨早著衣，持钵、著僧伽梨衣，近至结发苦行者迦尼耶之住处。
    至后与比丘众共坐设席。时，结发苦行者迦尼耶亲自奉侍，以美味之软食、硬食使
    世尊与比丘众满足饱食。如此结发苦行者迦尼耶于世尊食讫由钵放手时，自就低座，
    坐于一面。世尊对坐于一方之结发苦行者迦尼耶以次偈随喜曰：
    五六八      “最上供养献供火14      最上圣偈娑毗底15
                  王为人中最上者        大海诸水中最上               (二一)
    五六九        月为诸星最上者        太阳光辉最上者
                  僧众最上实望福        最上之人应施者”             (二二)
        如是世尊向结发苦行者迦尼耶以此等偈随喜后，起座离去。
        时，尊者施罗与徒众远离独处、虔诚不放逸、自住精勤、不久即住于诸男子确
112 实达于由家出家而趣非家之目的，得无上梵行之究竟(涅槃)于现世住于自知、作。
    证具足，了知“我生已尽、梵行已成、所作已办、更不至轮回苦界。”如斯施罗与徒
    众皆成阿罗汉之人。时，尊者施罗与徒众复俱诣世尊之住处。诣已，偏袒一肩向世
    尊合掌，以偈白世尊：
    五七○      “我等自今八日前16      归依尊师具眼者
                  我等今已过七夜        尊师教中得调御               (二三)
    五七一        尊师是佛亦是师17      征胜魔者是牟尼
                  尊师已断诸随眠        自已度己且度人               (二四)
    五七二        尊师善超于有依        尊师诸漏已破坏
                  尊师师子无取著        舍断怖畏与恐怖               (二五)

        三 大 品 七 施罗经                                     一六一
    --------------------------------------------------------------------------
        小部经典二                                             一六二

    五七三        此等三百诸比丘        齐向世尊合掌立
                  敬请雄者伸两足        示诸龙象礼师尊”             (二六)
            施罗经竟

    注1 本经其原形出自中部九二经，亦与PTS 本相重复，故予省略。因此在南传大藏经中部经典
        亦予省略。与本经相似者，见增一阿含卷四六、四七(大正藏二、七九八以下)，此与本
        经或有若干之类似情节，但大部分不同。
      2 “鸯崛多罗波(Anguttarapa)即Anga-Uttrapa、Uttrapa是系指摩企河水(apa)之北
        (uttara)地方之意、鸯伽(anga)地方在摩企河之北方，故此云鸯伽地方。
      3 以下至底本一○四页十六行止，与V.I,P.245f大体一致，双方或部分出入。
      4 “阿罗汉”等，此为如来十号之一。有关如来十号，本书注释中亦有有略说，详细可参照
         Visuddhi–magga PP.198-212；Samantapasadika PP.112-125等。
      5 “三吠陀”云云之语，乃形容博学多识婆罗门而用之佛典中之定型句。
      6 顺世论(lokayata)为世俗之学问，按哲学之说法，指唯物论。注释中为诡辩论(Vitan
        da-sattha)。
      7 “卿”(bho)之一字，在本藏经中由异本借来补用，底本无此语，盖“卿”之意为高贵官吏
        之称谓，与经中尊称他人不太符合。故在底本译文中概称为“汝”。
      8 以下五、六、七偈至二十偈与Thag.VV.818-837之二十偈同。
      9 “欲见”(carudassano)依注为“有美眼”之解释。
     10 本偈被引用于Mil.P.183。
     11 本偈被引用于Vm.P.201；VDA.P.84；MNDA.P.186。
     12 “实”(Vo)在异本中亦用(Ve)，Vo有时与Ve同用。可参照七六○偈。
     13 “时”(atha)，底本(attha)系误植。由底本一一一页下至第二行止，其原形系出自V.I.
         P.246。
     14 次之二偈亦出于V.I,P.246。乃与五六八偈及五六九偈之前半偈相若，见中阿含一六一梵摩
        经(大正藏一、六八九c)，杂阿含一一○经(大正藏二、三七b)，别译；杂阿含五二经、
        二五九经(大正藏二、三九一b 四六五a 以下)，增一阿含卷九(大正二、五八九b)、卷

        三 大 品 七 施罗经                                     一六三
    --------------------------------------------------------------------------
        小部经典二                                             一六四

        一八(六三七c)、卷二五(六八四a)、卷二六(六九四c)、卷三○(七一七a)、卷四
        ○(七六八b)、卷四一(七七五b)，频毗娑罗王诣佛供养经(大正藏二、八五六c),
        过去现在因果经卷四(大正藏三、六四七b、c、六四八a、b)，五分律卷一(大正藏
        二二、二○)，十诵律卷一四、卷二六(大正藏二三、一○○b、一八八c 以下一八九c
        以下、一九二b)，佛本行集经卷三三、卷五五(大正藏三、八三五b、九○九a)，中本
        起经卷下(大正藏四、一六三b)，有部毗奈耶破僧事卷一一(大正藏二四、一五八b),
        有部毗奈耶杂事卷三五(大正藏二四、三八○a)、鼻奈耶卷四(大正藏二四、八六七a
        以下)等。
     15 “娑毗底”(Savitti)为婆罗门偈颂中最重要之偈，见Rig-Veda III,62,10。即由om tat
         Savitur varenyam,bhargo devasya dhimahi,dhiyo yo nah Pracodayat之三句二十
         四字而成。更可参照四五七偈之注。
     16 以下四偈与Thag.VV.38-41相同。
     17 次之二偈与五四五偈、五四六偈相同。

                八 箭经1

    五七四        人命于此世2         无相不可知
                  时短且惨悲          更与苦相应                       (一)
113 五七五        生者必有死          此无他方法
                  生者至老死          生物之法性                       (二)
    五七六        诸早熟果实3         有落地怖畏
                  生人亦如是          常有死恐畏                       (三)
    五七七        犹如于陶工4         作粘土器具
                  最后皆于坏          人命亦如斯                       (四)
    五七八        无论幼与长5         所有贤与愚
                  皆为死左右          一切必至死                       (五)
    五七九        为死战败离6         所有父与子
                  亲类复戚族          他界难相救                       (六)

        三 大 品 八 箭经                                       一六五
    --------------------------------------------------------------------------
        小部经典二                                             一六六

    五八○        现见种种亲          相语诸亲人
                  如牛引屠场          死魔强曳去                       (七)
    五八一        如斯世间人          老死交相击
                  贤者知世性          已知无忧虑                       (八)
    五八二        生来而死去          此道汝岂知
                  两端无正见          悲泣亦无益                       (九)
    五八三        蒙昧害自己7         悲泣有何益
                  若能赍己利          听慧者应为                     (一○)
    五八四        悲泣与忧愁          无得心寂静
                  但增生彼苦          彼身唯受害                     (一一)
114 五八五        自己害自己8         身瘦容颜褪
                  死者不复苏          悲泣有何益                     (一二)
    五八六        忧愁不舍断          愈益受其苦
                  恸哭命终者          己成忧愁虏                     (一三)
    五八七        人人随业行          为死所左右
                  行他世界时          生类多战栗                     (一四)
    五八八        思此为当然          生住异灭现
                  异变有如斯          见此世间性                     (一五)
    五八九        假如生百年          或生百以上
                  彼遂别亲众          舍此世生命                     (一六)
    五九○        往听罗汉法          命终见亡者
                  彼我不共生          调伏悲泣心                     (一七)
    五九一        犹如家燃火9         以水可消熄
                  如斯有慧者          贤者善巧人
                  如风吹兜罗          忧愁起速灭                     (一八)
    五九二        为求自乐者          勿悲勿贪求
                  自己可除忧          应拔烦恼箭                     (一九)
    五九三        恼箭拔无余          心中得寂静

        三 大 品 八 箭经                                       一六七
    --------------------------------------------------------------------------
        小部经典二                                             一六八

                  超越诸忧愁          无忧寂灭者                     (二○)
            箭经竟

    注1 依注释文所示，有一檀越优婆塞丧子，忧愁之余，七日间未曾摄食。世尊怜悯，赴彼之家，
        为说本经。
      2 本偈可参照J.IV,P.113。
      3 本偈亦出于J.IV,P.127；J.IV,P.28被引用于MND,P.121；Vm.P.231。又与本偈相若之经可
        参见：增一阿含经卷二六(大正藏二、六九○c)，中本起经卷下(大正藏四、一六○c),
        法句经卷下〈生死品〉(大正藏四、五七四a)，法句譬喻经卷四(大正藏四、六一六a),
        出曜经卷一(大正藏四、六一四a)，法集要颂经卷一(大正藏四、七七七a)等。
      4 本偈被引用于MND,P.121；Vm.P.231。又可参照D.II,P.120。与本偈相似者，可参见法句
        经卷上〈无常品〉(大正藏四、五五九a)，法句譬喻经卷一(大正藏四、五七五c)，出
        曜经卷一(大正藏四、六一四a、c)，法集要颂经卷一(大正藏四、七七七b)等。
      5 本偈被引用于MND.P.121又可参照D.II,P.120；J.IV,P.127。
      6 以下五八一偈前半至二偈半被引用于MND.P.121。
      7 本偈亦出于J.IV,P.127。
      8 本偈亦出于J.IV,P.127。
      9 本偈亦出于J.IV,P.127。

115             九 婆私吒经1

        如是我闻。一时，世尊住于伊车能伽罗村之伊车能伽罗森林。尔时2，有颇负
    盛名之众多婆罗门诸长老住于伊车能伽罗村。所谓：商伽婆罗门、多梨车婆罗门、
    沸伽罗娑帝婆罗门、生闻婆罗门、刀提耶婆罗门及其他之盛名婆罗门诸长老。时，
    有婆私吒与婆罗堕阇二学童为除久坐所生之疲劳，伸膝游步、各处漫行。彼等因“云
    何婆罗门？”而生议论。婆罗堕阇学童曰：“人由父母之正当因缘，宿纯洁之母胎，
    乃至七世祖先系统未曾被指责非难故，故为婆罗门也。”婆私吒学童曰：“能具戒、
116 能完成其义务，是故方成婆罗门。”婆罗堕阇学童未能说服婆私吒学童；又婆私吒学

        三 大 品 九 婆私吒经                                   一六九
    --------------------------------------------------------------------------
        小部经典二                                             一七○

    童亦未能说服婆罗堕阇学童。时，婆私吒学童告婆罗堕阇学童曰：“3汝婆罗堕阇！
    由释迦族出家之释［迦族］子沙门瞿昙住伊车能伽罗森林。而此尊者瞿昙被称：‘
    彼世尊是阿罗汉、等正觉者、明行具足者、善逝、世间解、无上士、调御丈夫、天
    人师、佛、世尊’而名扬四布。婆罗堕阇！我等往沙门瞿昙之处，以此义问沙门瞿
    昙，依沙门瞿昙为我等之解答而受持。”“唯然！”婆罗堕阇学童答婆私吒学童。如是
    婆私吒与婆罗堕阇二学童诣至世尊之处，彼等与世尊共相问候，谈叙欢愉庆慰之语
    后，坐于一面。坐一面之婆私吒学童以偈白世尊曰：
    五九四      “我等三吠陀学者        由他认知亦自称
                  沸伽罗沙帝我师        此多梨车之学童                 (一)
    五九五        三吠陀之论说者        其说奥秘我等极
                  我等解通吠陀句        等同吠陀阿阇梨                 (二)
117 五九六        沙门瞿昙观我等        系统之说有诤论
                  由生而成婆罗门        婆罗堕阇此主张
                  然我谓依行为得        如具眼者应知斯                 (三)
    五九七        我等两人相互论        我不能得说服彼
                  等正觉者有名声        我等前来问尊师                 (四)
    五九八        人人犹如向满月        近前合掌行恭敬
                  世人如斯同礼拜        恭敬礼拜瞿昙师                 (五)
    五九九        为使兴起世间眼        世尊瞿昙我等问
                  依生而成婆罗门        或依行为而得成
                  我等不知请示汝        令我等婆罗门知”               (六)
    六○○        世尊曰：婆私吒！      我为汝等诸解说
                  生物生来有差别        依序如实为解说
                  实则出生即相异                                       (七)
    六○一        应知草木有差别        彼等差别自不认
                  生来形相既有殊        实乃生类生相异                 (八)
118 六○二        次为蛆虫与蟋蟀        蚁类差别亦应知
                  彼等生来形相殊        实则生类生相异                 (九)

        三 大 品 九 婆私吒经                                   一七一
    --------------------------------------------------------------------------
        小部经典二                                             一七二

    六○三        生有矮小与粗大        应知四足兽差别
                  彼等生来形相殊        实则生类生相异               (一○)
    六○四        腹行背长是蛇类        蛇类差别亦须知
                  彼等生来形相殊        实则生类生相异               (一一)
    六○五        次说水族水中栖        鱼类差别亦应知
                  彼等生来形相殊        实则生类生相异               (一二)
    六○六        次说乘翼凌虚空        鸟类差别亦应知
                  彼等生来形相殊        实则生类生相异               (一三)
    六○七        此等生类依于生        形相差别有种种
                  如是情状在人类        形相由生无种种               (一四)
    六○八        虽依于发或依头        虽依于耳或依眼
                  虽依于口或依鼻        虽依于唇又依眉               (一五)
    六○九        虽依于头或依肩        虽依于腹或依背
                  虽依于臀或依胸        虽依阴部或行淫               (一六)
    六一○        虽依于手或依足        虽依于指或依爪
                  虽依于胫或依腿        虽依于色或依声
                  如于其他诸生类        依生形相无有别               (一七)
    六一一        人各于己身体中        各自人中无别异
                  婆罗门与刹帝利        说称人中有差别               (一八)
119 六一二        人中耕作土地者4       为生活者皆如是
                  农夫非是婆罗门        婆私吒如斯当知               (一九)
    六一三        人中种种工巧者        为生活者皆如是
                  工人非是婆罗门        婆私吒如斯当知               (二○)
    六一四        又在人中作买卖5       为生活者皆如是
                  商人非是婆罗门        婆私吒如斯当知               (二一)
    六一五        又于人中服事人        为生活者皆如是
                  奴仆非是婆罗门        婆私吒如斯当知               (二二)
    六一六        又于人中为盗者        为生活者皆如是

        三 大 品 九 婆私吒经                                   一七三
    --------------------------------------------------------------------------
        小部经典二                                             一七四

                  盗贼非是婆罗门        婆私吒如斯当知               (二三)
    六一七        又于人中武术者        为生活者皆如是
                  武士非是婆罗门        婆私吒如斯当知               (二四)
    六一八        又于人中司祭者        为生活者皆如是
                  祭官非是婆罗门        婆私吒如斯当知               (二五)
    六一九        又于人中村与国        受用领有皆如是
                  王者非是婆罗门        婆私吒如斯当知               (二六)
    六二○        而我依胎由母生6       产妇非称婆罗门
                  彼被尊崇称为卿7       有所得者实为彼
                  无物又无取著者        我称彼为婆罗门               (二七)
    六二一        一切众结均已断        远离扰著离系缚
                  无有恐惧无怖畏        我称彼为婆罗门               (二八)
    六二二        革纽革绪与网绳        马勒随眠皆已断
                  觉四谛者弃门闩        我称彼为婆罗门               (二九)
    六二三        怒骂殴打被绳缚8       对此无嗔忍耐者
                  具忍辱力强忍军9       我称彼为婆罗门               (三○)
    六二四        无忿精勤具头陀        持戒渴爱不增盛
                  调御此身最后身        我称彼为婆罗门               (三一)
    六二五        不著莲叶如水珠10      不承锥尖如芥子
                  对彼诸欲无染著        我称彼为婆罗门               (三二)
    六二六        此世自己苦灭尽        了知灭尽诸苦者
                  卸除重担离缚者        我称彼为婆罗门               (三三)
    六二七        甚深智慧具慧者        道与非道通晓者
                  通达最上义理者        我称彼为婆罗门               (三四)
    六二八        在家以及非家者11      不与两者交往者
                  少欲远离不住家        我称彼为婆罗门               (三五)
    六二九        不论战栗与刚强        对诸生类藏鞭笞
                  不害彼等亦不杀        我称彼为婆罗门               (三六)

        三 大 品 九 婆私吒经                                   一七五
    --------------------------------------------------------------------------
        小部经典二                                             一七六

    六三○        违背人中不违背12      执笞人中不执笞
                  取著人中不取著        我称彼为婆罗门               (三七)
    六三一        贪嗔痴慢与覆盖        如芥子粒置锥尖
                  如是其人亦落置        我称彼为婆罗门               (三八)
121 六三二        不为粗恶所含义13      真实语言是所说
                  彼语谁亦不忿怒        我称彼为婆罗门               (三九)
    六三三        无论长短与大小        一切世间净不净14
                  非所与者绝不取        我称彼为婆罗门               (四○)
    六三四        无论此世与他世        面对三世无欲求
                  不求意乐离缚者        我称彼为婆罗门               (四一)
    六三五        无阿赖耶之执著        己知真相无疑惑
                  耽于甘露到达者        我称彼为婆罗门               (四二)
    六三六        世间善恶皆弃舍15      超越善恶无执著
                  离尘无忧清净者        我称彼为婆罗门               (四三)
    六三七        清净犹如无昙月        明澄清净无混浊
                  普皆喜有灭尽者        我称彼为婆罗门               (四四)
    六三八        烦恼难路贪险路16      超越轮回与愚痴
                  禅渡瀑流到彼岸        不动无爱无疑惑
                  烦恼寂灭无取著        我称彼为婆罗门               (四五)
    六三九        舍断诸欲于此世        普行无家非家行
                  普遍欲有灭尽者        我称彼为婆罗门               (四六)
    六四○        舍断贪爱于此世        普行无众独寂行
                  普遍爱有灭尽者        我称彼为婆罗门               (四七)
    六四一        舍去人轭寿五欲        超越天轭寿五欲
                  超舍诸轭离缚者        我称彼为婆罗门               (四八)
    六四二        乐与不乐舍离者        清凉快乐无依缚
                  一切世界胜雄者        我称彼为婆罗门               (四九)
    六四三        一切有情死与生17      此等一切皆觉知

        三 大 品 九 婆私吒经                                   一七七
    --------------------------------------------------------------------------
        小部经典二                                             一七八

                  无著善逝是觉者        我称彼为婆罗门               (五○)
    六四四        诸天诸人乾闼婆18      彼之行踪无可知
                  断尽诸漏阿罗汉        我称彼为婆罗门               (五一)
    六四五        过去现在与未来19      前后或中无何物
                  既无一物无取著        我称彼为婆罗门               (五二)
    六四六        牛王精进最胜者20      大仙已为征服者
                  洗浴烦恼觉四谛        我称彼为婆罗门               (五三)
    六四七        觉知有情了宿住21      见来世天与恶趣
                  已达生之灭尽者        我称彼为婆罗门               (五四)
    六四八        于人所赋名与姓        此唯世间之通名
                  世俗相传皆如此        人于生时已赋名               (五五)
    六四九        姓名不知人之心        长时随在先入见
                  诸不知者谓汝等        由生即是婆罗门               (五六)
    六五○        依生非是婆罗门        依生非非婆罗门
                  依行为是婆罗门        依行为非婆罗门               (五七)
    六五一        依行为而为农夫        依行为而为工匠
                  依行为而为商人        依行为而为奴仆               (五八)
    六五二        依行为而为盗贼        依行为而为武士
                  依行为而为祭官        又依行而为王者               (五九)
123 六五三        见缘起法诸贤者        通晓业与异熟果
                  如斯行为如实见        如实得见信不误               (六○)
    六五四        世间依业而存在22      人之存在亦依业
                  有情为业所结缚        犹如行车为辖结               (六一)
    六五五        梵行苦行根律仪23      戒律禁制调御慧
                  由此得成婆罗门        是即最上婆罗门               (六二)
    六五六        具备三明而寂静        尽其再有阿罗汉
                  梵天帝释诸识者        婆私吒如斯当知”             (六三)
        作如斯言已，婆私吒与婆罗堕阇二学童白世尊言：“希有瞿昙！希有瞿昙！［犹

        三 大 品 九 婆私吒经                                   一七九
    --------------------------------------------------------------------------
        小部经典二                                             一八○

    如令倒起者、使蔽者显露，如教迷者以道，又如暗夜揭来灯火，使具眼者见诸色，
    如斯，瞿昙以诸多教法说示］。我等归依卿瞿昙、归依法、归依比丘众。卿瞿昙容许
    我等自今而后，尽形寿归依为优婆塞。”
            婆私吒经竟

    注1 本经原形出自《中部》九八经，但在PTS 版本则只列出本经之题目而略去经文，或系因与
        本经重复之故。在南传大藏经中，中部经典对婆私吒经亦予省略。
      2 以下之长行(散文)殆与D.I,P.235f之经文一致。
      3 “卿”(bho)，底本作kho，今从异本。
      4 “耕作土地”(gorakkhaim)，按语义有护牛之义，依注释作“护田”、“耕作”。
      5 本偈被引用于MA.III,P.39；SA.I,P.149；UDA.P.332。
      6 以下至六四七偈共二十八偈与Dhp.VV.396-423之二十八偈相同。与此相若之偈之汉译偈
        颂，可参见：法句经卷下、〈梵志品〉(大正藏四、五七二c以下)，出曜经卷二九、卷三
        ○(大正藏四、七七○b以下)，法集要颂经卷四(大正藏四、七九八b以下)等。
      7 “卿”之称呼(bhovadi)系指婆罗门族。盖彼等相互尊称其他为“卿”之称呼(bho)。
      8 本偈被引用于 khpa.P.149。
      9 以下二句被引用于 Vm.P.295。
     10 本偈被引用于 VA.P.273；DhpA.II,P.51。
     11 本偈被引用于 MiL,P.386。
     12 本偈可参照 S.I,P.236弥沙塞五分戒本(大正藏二二、二○○a、二○六b)，五分比丘
        尼戒本(大正藏二二、二一四a)，十诵比丘戒本(大正藏二三、四七八c)，十诵比丘尼
        戒本(大正二三、四八八b)等。
     13 本偈被引用AA.I,P.277。
     14 “净”(Subha)指高价值物品；“不净”(asubha)指廉价物品。
     15 本偈被引用于 DhpA.II,P.200。
     16 本偈被引用于 AA.I,P.247。
     17 本偈被引用于 ibid,P.268。
     18 本偈被引用于 ibid,P.269。

        三 大 品 九 婆私吒经                                   一八一
    --------------------------------------------------------------------------
        小部经典二                                             一八二

     19 本偈被引用于 ibid,P.363。
     20 本偈被引用于 DhpA.III,P.187。
     21 本偈可参照：M.II,P.144；S.I,P.167；P.175；A.I,P.165；P.167；It,P.100；Thig.VV.63-64,中阿
        含一六一梵摩经(大正藏一、六八九a)，杂阿含一一六一经，一一八一经(大正藏二、
        三○九c、三一九c)，别译：杂阿含八四经、九五经(大正藏二、四○三a、四○七c)等。
     22 本偈被引用于KV.P.546；DhsA.P.66。
     23 本偈与Thag.V.631同。

                一○ 拘迦利耶经1

        如是我闻。一时，世尊住舍卫城给孤独园。时，拘迦利耶比丘诣至世尊之处。
124 诣已，敬礼世尊，坐于一面。坐一面之比丘拘迦利耶白世尊言：“尊师！舍利弗、目
    犍连有恶欲，为诸恶欲所缚。”如斯言已，世尊告拘迦利耶比丘曰：“拘迦利耶！汝
    勿作斯言，拘迦利耶！汝勿作斯言。拘迦利耶！汝对舍利弗、目犍连应心生信乐；
    舍利弗、目犍连是可敬爱者。”拘迦利耶比丘再白世尊言：“尊师！假令世尊以我为
    可信赖者，则舍利弗、目犍连实有恶欲，为诸恶欲所缚。”世尊再告拘迦利耶比丘曰：
   “拘迦利耶！汝勿作斯言，拘迦利耶！汝对舍利弗、目犍连应心生信乐；舍利弗、目
    犍连是可敬爱者。”拘迦利耶比丘再三白世尊言：“尊师！假令世尊信赖我语，则舍
    利弗、目犍连实有恶欲，为诸恶欲所缚。”世尊再三告拘迦利耶比丘曰：“拘迦利耶！
    汝勿作斯言。拘迦利耶！汝对舍利弗、目犍连应心生信乐；舍利弗、目犍连是可敬
    爱者。”时拘迦利耶比丘即由座而起，礼世尊右绕而去。
        拘迦利耶比丘去后不久，彼全身出芥子大之脓疱。渐成小豆大，由小豆大而渐
    成如大豆粒。由大豆程度渐成枣核大。由枣核大渐成枣粒大。由枣粒大渐成余甘子
   (庵摩罗果)大。由余甘子大渐成青木瓜大。由青木瓜大渐成熟木瓜大。由熟木瓜
    大，而溃裂出脓血。时拘迦利耶比丘终因此病而命尽。拘迦利耶命终后，因心恨舍
    利弗、目犍连，遂生红莲地狱。
        时，梵天娑婆世界主于夜半过后，以丽色容光遍照祇园各隅，而诣近世尊之住

        三 大 品 一○ 拘迦利耶经                               一八三
    --------------------------------------------------------------------------
        小部经典二                                             一八四

    处。诣已，敬礼世尊，立于一面。立于一面之梵天娑婆世界主，乃白世尊言：“尊师！
    拘迦利耶比丘命终。尊师！命终之拘迦利耶比丘，因对舍利弗、目犍连有嗔恨心，
    而生红莲地狱。”梵天娑婆世界主作如言。作如斯言已，顶礼世尊右绕，而由其处消
    逝。
        时，世尊于是夜过后告诸比丘曰：“汝等比丘！昨夜梵天娑婆世界主，于夜半过
    后以丽色容光遍照祇园各隅，诣至我处。至已礼我，立于一面。立一面之梵天娑婆
    世界主白我言：’尊师！拘迦利耶比丘命终，尊师！命终之拘迦利耶比丘，因对舍
    利弗、目犍连怀有恨心，而生红莲地狱。‘梵天娑婆世界主，作如上言。如斯言已，
126 敬礼我右绕，即消逝。”世尊作如斯言，时有一比丘，白世尊言：“尊师！红莲地狱
    寿量几何？”“比丘！红莲地狱寿命极长。彼处几年、几十年、几千年、或几十万年
    难以计数。”“尊师！然以譬喻能说明耶？”“比丘！能说明。”世尊曰：“比丘！譬如
    依憍萨罗国以升斗量二十石胡麻，人由其中每百年取一粒。比丘！依此憍萨罗国容
    量之二十石胡麻，依上示方法取尽，其年时较短于一阿浮陀地狱之寿量。比丘！二
    十阿浮陀地狱之寿量，等于一尼罗浮陀地狱之寿量。比丘！二十尼罗浮陀地狱之寿
    量，等于一阿婆婆地狱之寿量。比丘！二十阿婆婆地狱之寿量，等于一阿诃诃地狱
    之寿量。比丘！二十阿诃诃地狱之寿量，等于一阿吒吒地狱之寿量。比丘！二十阿
    吒吒地狱之寿量，等于一白睡莲地狱之寿量。比丘！二十白睡莲地狱之寿量，等于
    一青睡莲地狱之寿量。比丘！二十青睡莲地狱之寿量，等于一青莲地狱之寿量。比
    丘！二十青莲地狱之寿量，等于一白莲地狱之寿量。比丘！二十白莲地狱之寿量，
    等于一红莲地狱之寿量。比丘！而拘迦利耶比丘因心恨舍利弗、目犍连，而生红莲
    地狱。”世尊如是言。善逝如斯言已，师更告诸比丘曰：
127 六五七      “人之生来有其口2       口其实是利斧生
                  愚者常为恶言语        利斧断除己善根                 (一)
    六五八        应毁訾者而赞赏3       应赞赏者作毁訾
                  彼以口业积恶运        为积恶运不得乐                 (二)
    六五九        骰子博戏失财产        复失己身犹微少
                  对诸善逝心嗔恚        彼之恶运实甚大                 (三)
    六六○        责骂圣者恶语意        堕入十万大地狱

        三 大 品 一○ 拘迦利耶经                               一八五
    --------------------------------------------------------------------------
        小部经典二                                             一八六

                  尼罗布陀三十六4       五阿浮陀红莲狱                 (四)
    六六一        语不真者行不真5       行言不行堕地狱
                  彼等共为卑劣业        死后当堕他世界                 (五)
    六六二        无嗔心净无污点6       愚者所作嗔恚怒
                  嗔怒愚者恶必返        如向逆风投细尘                 (六)
128 六六三        种种贪欲耽著者        彼以恶语谤他人
                  无信吝啬不亲切        两舌悭物以为事                 (七)
    六六四        恶口不实非圣者7       邪恶杀生为恶行
                  极劣恶运卑贱生        一生在世勿多言
                  不然汝至地狱行                                       (八)
    六六五        汝撒恼尘招不利        责骂善人造罪恶
                  此世多造诸恶行        长陷深渊至地狱                 (九)
    六六六        任何诸业无灭者        业主必来承受得
                  自造罪恶愚钝者        此世他世自受苦               (一○)
    六六七        铁针钉入所至处        锐利枪刃为所抵
129               赤热钢弹似食物        果报随业令服食               (一一)
    六六八        狱卒恶语无和颜        罪人无有避难处
                  坐于扩敷炭火上        普入盛燃火焰中               (一二)
    六六九        更以铁网覆其上        铁制之锤击其中
                  由闇入闇真黑暗        其闇扩漫如雾蒙               (一三)
    六七○        次更普燃炽盛火        金属制镬入彼等
                  于火盛燃之镬中        罪人长时浮沉煮               (一四)
    六七一        脓血混满在镬中        作罪过者煮于此
130               无论走往何方隅        到处烦恼触脓血               (一五)
    六七二        又有虫类栖水镬        作罪过者煮其中
                  四边皆是等大釜        无有边岸出去处               (一六)
    六七三        更有锐利剑叶林        入其处者断四肢
                  狱卒用钩捕其舌        曳引拉长予痛击               (一七)

        三 大 品 一○ 拘迦利耶经                               一八七
    --------------------------------------------------------------------------
        小部经典二                                             一八八

    六七四        复有剃刀锐利刃        彼等难越地狱河
                  诸多愚钝作恶者        行诸恶者堕其中               (一八)
131 六七五        其处更有黑斑犬        野干大鹫乌鸦群8
                  人人悲泣被啖食        彼等受尽鹰鸟啄               (一九)
    六七六        造罪之人所遭遇        地狱生活实悲惨
                  此世余命作善行        不可放逸度日行               (二○)
    六七七        红莲地狱之寿量        如智计量担胡麻
                  五千万兆年已多        又加年百二十亿               (二一)
    六七八        地狱之苦长难说        其长彼处不可住
                  故为好净善诸德        语意经常遍守护”             (二二)
            拘迦利耶经竟

    注1 本经前半至六六○偈，殆与S.I,PP.149-153 ( S.6.1.10.Kokaliko)全文相一致；又与A.V,
        P.170ff(A.10.89)相类似。或系相应部经典另附加十数偈而成本经。与汉译相似之经有
        杂阿含一二七八经(大正藏二、三五一b 以下)，其别译杂阿含二七六经(大正藏二、
        四七○a以下)，增一阿含卷一二(大正藏二、六○三b以下)，大智度论卷一三(大正藏
        二五、一五七b以下)等。
      2 以下四偈亦出于S.I,P.149；P.152f；A.V,P.171；P.174，系引用于Netti P.132f。此等四偈之汉
        译相似之偈有：杂阿含一一九四经(大正藏二、三二四a)，及同部一二七八经(大正藏
        二、三五一c，但缺乏与六六○偈相似者)，别译杂阿含一○六经、及二七六经(大正藏
        二、四一一c、四七○a以下)，增一阿含卷一二(大正藏二、六○三c，义足经卷上(大
        正藏四、一七七a)，法句经卷上、〈言语品〉(大正藏四、五六一c)，出曜经卷一○(大
        正藏四、六六四a 以下)，法集要颂经卷一(大正藏四、七八一b)，金色童子因缘经卷一
        二(大正藏一四、八九三a)，五分律卷二五(大正藏二二、一六五c以下)，十诵律卷四、
        卷四九(大正藏二三、二三a、三五五c 以下)，有部毗奈耶卷一四(大正藏二三、六九
        七b)，有部毗奈耶药事卷二(大正藏二四、六c以下)，大智度论卷一三(大正藏二五、
        一五八a)，立世阿毗昙论卷一(大正藏三二、一七三c)等。又与六五七偈相似之偈，
        可参见正法念处经卷一、卷八(大正藏一七、五b、四六b)，诸法集要卷五(大正藏一

        三 大 品 一○ 拘迦利耶经                               一八九
    --------------------------------------------------------------------------
        小部经典二                                             一九○

        七、四八四a)等。又与六五八偈相似者，可参见阿毗达摩发智论卷二○(大正藏二六、
        一○三一c)，而与六六○偈相似者，可参见三法度论卷下(大正藏二五、二七b)、成实
        论卷七(大正藏三二、二九一b)等。
      3 以下三偈亦出于A.II,P.3f。
      4 在本经注释书中并无任何之说明，依于本偈相应部之注(Saratthappakasini I,P.216)
        三十六为与尼罗部陀有关。
      5 本偈亦出于Dhp.V.306；Ud,P.45(自说经第四品第八经)、It.P.42f(如是语经第四八经)、
        J.II,P.416f等。汉译相似之偈，可参见法句经卷下〈地狱品〉(大正藏四、五七○a)、法
        集要颂经卷一(大正藏四、七八一b)、义足经卷上(大正藏四、一七七a)、十诵律卷四、
        卷四九(大正藏二三、二三a、三五五c)等。
      6 本偈亦出于S.I,P.13；P.164；Dhp.V.125；J III,P.202；PV.P.124；被引用于Vm.P.301f与汉译
        相似之偈见杂阿含一一五四经、一二七五经(大正藏二、三○七b 以下、三五○c)。别
        译杂阿含七七经、二七三经(大正藏二、四○一a、四六九b)、义足经卷上(大正藏四、
        一七七b)、法句经卷上《恶行品》(大正藏四、五六五a)等。
      7 次之二偈被引用于Netti.p.133。
      8“大鹫”(Patigijjha)在注书为Patigddha(贪婪)但一说大鹫为(Mahagijjha)。

                一一 那罗迦经1

              ［序偈］
    六七九        满足生欢喜2           三十三天众
                  恭敬有净衣            取衣赞帝释
                  阿私陀仙人            昼住之时见3                    (一)
132 六八○        喜悦踊跃见诸天        仙人恭敬问因由
                “何缘天众极满悦        何故取衣作挥舞                 (二)
    六八一        假令诸天战修罗        修罗战败勇士胜
                  彼时亦不大欢喜        今见喜悦甚稀有                 (三)
    六八二        且歌且舞吹口笛        拍手踊跃奏天曲

        三 大 品 一一 那罗迦经                                 一九一
    --------------------------------------------------------------------------
        小部经典二                                             一九二

                  我住须弥问汝等        汝等速为我解疑”               (四)
    六八三      “无比最胜宝菩萨        利益安乐生人界
                  释迦族村蓝毗尼        我等满足极欣悦                 (五)
    六八四        一切有情最高者        人中牛王最上者
133               仙人林中转法轮        猛胜百兽师子吼”               (六)
    六八五        闻诸天声仙人急        下降净饭王宫廷
                  坐其处告释迦众      “我今欲见此童子”               (七)
    六八六        释迦族等炉金工        锻练辉耀如金黄
                  高贵容貌童子丽        为阿私陀仙人见                 (八)
    六八七        辉耀行空如火焰        清净霁云如满月
                  照曜大地如秋阳        阿私陀仙生欢喜                 (九)
    六八八        诸天有骨千圆轮4       空中护持有伞盖
                  金柄拂尘上下扇        不见持拂伞盖人               (一○)
134 六八九        黑妙结发斯见已5       头上白伞为翳遮
                  如锦毯中之黄金        跃踊喜心抱太子               (一一)
    六九○        彼通真言及相好        抱取释迦验牛王
                  欣乐心发感叹声        人间无上最上者               (一二)
    六九一        随念自己将终时        仙人怏怏眼流泪
                  释迦族见仙人泣        莫非童子有障碍               (一三)
    六九二        仙人告慰释迦族        我非随念子不利
                  童子绝无任何障        彼非凡庸善留意               (一四)
    六九三        童子得成无上觉        得见最上之清净
                  彼之梵行广弘通        怜愍众生转法轮               (一五)
135 六九四        然我余命不久世        正觉之前我命终
                  无等之法我不闻        我心故此苦恼痛               (一六)
    六九五        释迦族众大欢喜        彼之生来始出城
                  怜愍自己之子嗣        修学无等精勤法               (一七)
    六九六      “今后有佛成正觉        汝若闻其行法道

        三 大 品 一一 那罗迦经                                 一九三
    --------------------------------------------------------------------------
        小部经典二                                             一九四

                  尔时当往遍求问        彼世尊前行梵行”             (一八)
    六九七        豫见未来得清净        仙人所教饶益意
                  多积福善那罗迦        待望胜者护诸根               (一九)
    六九八        闻彼胜者转法轮        仙人教言实现时
136               行见牛王得信乐        请问牟尼最胜行               (二○)
          序偈竟。
    六九九      “阿私陀仙所述语6       此语如实我了知
                  瞿昙诸法通达者        故我前来谒世尊               (二一)
    七○○        出家乃至住非家        托钵之行续寻求
                  我问牟尼请示我        最上句之牟尼行”             (二二)
    七○一        世尊曰：
                “行难得难清净道        我令汝知牟尼行
                  然而我告汝此事        志须强毅心坚固               (二三)
    七○二        无论村人骂或赞        应以平等行仪临
                  慎防嗔意严加护        寂静勿为高傲行               (二四)
137 七○三        如园中有种种焰        黄红大小皆出现
                  诱惑牟尼诸女人        纵令彼女来诱惑               (二五)
    七○四        牟尼已经离淫法        彼此诸欲皆已舍
                  于诸生物强或弱        不生嗔害无爱著               (二六)
    七○五        我与彼等亦相同        彼等与我亦无异
                  自己与彼相比较        不可杀害诸众生               (二七)
    七○六        一切凡夫所执著        欲求贪欲须舍去
                  弃贪行道具眼者        必定能度贪地狱               (二八)
    七○七        控制肚腹须节食        一切少欲勿贪求
                  彼实厌离于诸欲        无欲寂灭无烦恼               (二九)
    七○八        牟尼每日出行乞        行乞已讫赴林边
                  牟尼止住在树下        树下就座已牟尼               (三○)
    七○九        彼贤者勤修禅定        树下静虑乐林边

        三 大 品 一一 那罗迦经                                 一九五
    --------------------------------------------------------------------------
        小部经典二                                             一九六

                  自行禅定自满足        树下寂静应禅思               (三一)
    七一○        林中树下且过夜        翌朝赴村行乞食
                  信众招待与供养        持来之食亦不喜               (三二)
    七一一        牟尼沿村到来时        不以家家过急行
                  如同哑者之乞食        教策之语不得说               (三三)
    七一二        若乞得食斯可矣        若不得食亦善哉
                  两者等同为看待        牟尼坦然静还来7              (三四)
    七一三        彼手持钵续游行8       人谓哑者亦非哑
                  虽少施与亦莫轻        不可轻蔑彼施者               (三五)
    七一四        我作沙门为行道9       说示种种至高道
                  达于彼岸无二次        亦无一回到达者               (三六)
    七一五        轮回暴流必须断10      比丘不可有爱著
                  舍断所作诸善恶        如斯比丘无热恼”             (三七)
    七一六        世尊曰：
                “令汝得知牟尼行        摄食如尝剃刀刃
                  必当以舌抑口盖        对胃亦应行自制               (三八)
    七一七        沉滞之心不可有        心中不可多思念
                  无有依著无臭秽        最后目的为梵行               (三九)
    七一八        亲近沙门是心离        独坐身离应学习
                  离为独一牟尼行        若能独一乐行道               (四○)
    七一九        若然名声耀十方        精进禅思弃诸欲
                  我等弟子慕圣法        愈益增长惭与信               (四一)
    七二○        犹如挖掘深河底        应知河川诸情况
                  小河底浅流有音        大川流水无音声               (四二)
    七二一        浅水之流有潺声11      满水之流成寂静
                  愚者如同半水瓮        贤者如同满水湖               (四三)
    七二二        沙门且具法与义        多语利益众生事
                  彼等自知所示法        彼等自知宜多语               (四四)

        三 大 品 一一 那罗迦经                                 一九七
    --------------------------------------------------------------------------
        小部经典二                                             一九八

    七二三        彼等自知自制心        彼等自知勿多语
                  彼牟尼值牟尼行        彼牟尼证牟尼行”             (四五)
            那罗迦经竟

    注1 本经部分与佛传有关。即释尊于迦毗罗城降诞，阿私陀仙人为佛占相，预言释尊之将来，
        且自悲哀不能遇佛之成道，并自遗言其外甥那罗迦，命其如闻佛成道，即直就佛前修学梵
        行。那罗迦从其遗言，闻佛转法轮之消息，于第七日即至佛前问牟尼行。以下故事为本经
       ［序偈］，有关牟尼之行、佛之说法，为本经之本文。而在［序偈］中与之相似之故事，
        虽出自种种佛传，但未见有与本经类似之偈。然与本经本文相似诸偈，可见出于Mahavas-
        tu III PP.386-389，佛本行集经卷三八(大正藏三、八三○a以下)。此或系本文诸偈，
        自古即已存在，而［序偈］乃后加之者。
      2 此等故事例如佛本行集经卷九(大正藏三、六九三b以下)可为参照。
      3 “昼住”(divavihara)亦云昼卧(午睡)，即于食后日中之休息。此非必定为卧，多为乐
        住坐禅。
      4 “黑妙”(Kanha-siri)系指阿私陀仙(Asita-isi)即Kabha与 Asita 相当，Siri与isi相当。
        盖Kanha与Asita同为黑色之义，siri为吉祥人之义，此处指为仙人。
      5 本偈被引用于DA.II,P.438；MA.IV.P185。
      6 以下至本经最后之偈，虽稍有不同，大体与Mahavastu III,PP.386-389佛本行集经卷三八
       (大正藏三、八三○a以下)相当。
      7 “坦然”(rukkham va)直译为“如对树木”。依注文，求果实之人行近树前，得与不得，
        亦无得意与失意，坦然而去。
      8 本偈被引用于 SA.II,P.109。
      9 本偈被引用于 KV.P.89。
     10 本偈被引用于 CND(暹罗本)P.109。
     11 本偈被引用于 Mil.P.414。

        三 大 品 一一 那罗迦经                                 一九九
    --------------------------------------------------------------------------
        小部经典二                                             二○○

                一二  二种随观经

        如是我闻。一时，世尊住舍卫城东园鹿母高堂。尔时，世尊于十五日布萨满月
140 之夜，受比丘众围绕，露地而坐。时世尊默然回顾众多比丘，告诸比丘言：“诸比丘！
    出离世间至成圣之正觉有诸善法。诸比丘！汝等何故出离世间至圣正觉，闻此等善
    法耶？诸比丘！若有问汝等者，汝等可如是回答彼等：‘此无他，是为如实知二法。’
    然汝等以何言二？‘此是苦、此是苦集’，此是一随观；‘此是苦灭、此是至苦灭道’，
    此是第二随观。诸比丘！如是正随观此二者，勇猛精勤不放逸而自住，比丘(一)
    于现世期望得全智(阿罗汉)；又(二)若烦恼之有余时，期得不还(阿那含)二果
    中随一之果。”世尊如是言。善逝如斯言已，师又更言曰：
    七二四      “于苦无知解1         复不知苦生
                  苦又普无残          不知绝灭处
                  更至苦寂灭          不知其道之                       (一)
    七二五        人心无解脱          亦无解脱慧
                  未能尽苦际          彼实至生老                       (二)
    七二六        然能知离苦          亦知苦发生
                  又苦遍无余          知苦绝灭处
141               更至苦寂灭          知解彼道处                       (三)
    七二七        具足心解脱          亦具慧解脱
                  彼等尽苦际          不至生与老”                     (四)
       “‘依他之异门，亦有二种正随观耶？’诸比丘！若有人问者，应答彼等：‘有。’
    然云何为二？‘任何苦之生，亦皆依缘依而生’，此乃一随观；‘然依之离灭无余，
    故无苦之发生’，此乃第二随观。诸比丘！如是正随观此二者，勇猛精勤不放逸而自
    住，比丘(一)于现世期望得全智(阿罗汉)；(二)若烦恼有余时，于不还(阿那
    含)之二果中得随一之果。”世尊如右言。善逝如是言已，师更言曰：
    七二八      “世间种种苦2         皆依因缘生
                  无知作依处          愚钝屡受苦
                  知苦随观者          知而不作依”                     (五)

         三 大 品 一二 二种随观经                              二○一
    --------------------------------------------------------------------------
        小部经典二                                             二○二

       “‘其他异门亦有二种正随观耶？’ 诸比丘！若有人问者，应答彼等：‘有。’
    然云何为二？‘任何苦之生，皆缘无明而生’，此乃一随观；‘然无明离灭之无余，
    故无苦之发生’，此乃第二随观。诸比丘！如是正随观此二者，勇猛精勤不放逸而自
    住，比丘(一)于现世期望得全智(阿罗汉)；又(二)若烦恼之有余时，于不还(阿
    那含)之二果中期得随一之果。”世尊如右言。善逝如斯言已，师更言曰：
142 七二九      “由此而有彼          生死与轮回
                  轮转行不已          其趣是无明                       (六)
    七三○        无明是大痴          由此久轮回
                  至明诸有情          后有不更来”                     (七)
       “‘又依他异门亦有二种正随观耶？’诸比丘！若有人问者，应答彼等：‘有。’
    然云何为二？‘任何苦之生，皆缘行而生’，此是一随观；‘然诸行离灭之无余，故
    无苦可发生’，此是第二随观。诸比丘！如是正随观此二者，勇猛精勤不放逸而自住，
    比丘(一)于现世期得全智(阿罗汉)；又(二)若烦恼有余时，期得不还(阿那含)
    之二果中随一知果。”世尊如上言。善逝如是言已，师更言曰：
    七三一      “任何苦发生          皆缘行而生
                  诸行之离灭          无苦可发生                       (八)
    七三二        苦生缘于行          了知此过患
                  止灭一切行          断除诸欲想
                  此苦之灭尽          如实知此已                       (九)
    七三三        正见达吠陀3         正知诸贤者
                  战胜恶魔结          后有不更来”                   (一○)
143    “‘依他异门亦有二种正随观耶？’诸比丘！若有人问者，应答彼等：‘有。’
    然云何为二？‘任何苦之生，皆缘于识’，此是一随观；‘然识离灭之无余，故无苦
    之发生’，此是第二随观。诸比丘！如是正随观此二者，勇猛精勤不放逸而自住，比
    丘(一)于现世期望得全智(阿罗汉)；又(二)若烦恼之有余时，期得不还(阿那
    含)之二果中随一之果。”世尊如是言。善逝如是言已，师更言曰：
    七三四      “一切苦发生          皆是缘于识
                  由识之离灭          无苦可发生                     (一一)

        三 大 品 一二 二种随观经                               二○三
    --------------------------------------------------------------------------
        小部经典二                                             二○四

    七三五        苦缘识而生          了知此过患
                  识若寂静故          无爱即寂灭”                   (一二)
       “‘依他之异门亦有二种正随观耶？’ 诸比丘！若有人问者，应答彼等：‘有。’
    然云何为二？‘任何苦之生，皆缘于触’，此是一随观；‘然因触离灭之无余，故无
    苦之发生’，此是第二随观。诸比丘！如是正随观此二者，勇猛精勤不放逸而自住，
    比丘(一)于现世期望得全智(阿罗汉)；又(二)若烦恼之有余时，期得不还(阿
    那含)之二果中随一之果。”世尊如上言。善逝如是言已，师更言曰：
    七三六      “为触所击败          从有流而行
                  诸人行邪道          无能尽灭结                     (一三)
    七三七        如是遍知触          诸人喜寂静
                  彼等实灭触4         无爱故寂灭”                   (一四)
       “‘依他之异门亦有二种之正随观耶？’诸比丘！若有人问者，应答彼等：‘有。’
    然云何为二？‘任何苦之生，皆缘于受’，此是一随观；‘然受离灭之无余，故无苦
    之发生’，此是第二随观？诸比丘！如是正随观此二者，勇猛精励不放逸而自住，比
    丘(一)于现世期得全智(阿罗汉)；又(二)若烦恼之有余时，当得不还(阿那含)
    之二果中随一之果。”世尊如是言。善逝如是言已，师更言曰：
144 七三八      “无论乐或苦5         不苦或不乐
                  内者与外者          一切所感受                     (一五)
    七三九        此苦须当知          虚伪破灭法
                  以智触衰灭          认斯可离贪6
                  诸受灭尽故          无爱故寂灭”                   (一六)
       “‘依他之异门亦有二种正随观耶？’诸比丘！若有人问者，应答彼等：‘有。’
    然云何为二？‘任何苦之生，皆缘于渴爱’，此是一随观；‘然渴爱离灭之无余，故
    无苦之发生’，此是第二随观。诸比丘！如是正随观此二者，勇猛精勤不放逸而自住，
    比丘(一)于现世期望得全智(阿罗汉)；又(二)若烦恼之有余时，期得不还(阿
    那含)之二果中随一之果。”世尊如是言。善逝如是言已，师更言曰：
    七四○      “渴爱为友者7         长时续轮回
                  有此而有彼          轮回无超脱                     (一七)

        三 大 品 一二 二种随观经                               二○五
    --------------------------------------------------------------------------
        小部经典二                                             二○六

    七四一        渴爱缘生苦8         知此之过患
                  渴爱离无取          念之当普行”
145    “‘依他之异门，亦有二种正随观耶？’诸比丘！若有人问者，应答彼等：‘有。’
    然云何为二？‘任何苦之生，皆缘于取’，此是一随观；‘然因取离灭之无余，故无
    苦之发生’，此是第二随观。诸比丘！如是正随观，此二者，勇猛精勤不放逸而自住，
    比丘(一)于现世期望得全智(阿罗汉)；又(二)若烦恼之有余时，期得不还(阿
    那含)之二果中随一之果。”世尊如是言。善逝如是言已，师更言曰：
    七四二      “有乃缘于取          有者受诸苦
                  生者必有死          此苦生之缘                     (一九)
    七四三        取之灭尽故          诸贤正了知9
                  知达生灭尽          后有不更来”                   (二○)
       “‘依他异门亦有二种正随观耶？’诸比丘！若有人问者，应答彼等：‘有。’
    然云何为二？‘任何苦之生，皆缘于龌龊’，此是一随观；‘然龌龊离灭之无余，故
    无苦之发生’此是第二随观。诸比丘！如是正随观此二者，勇猛精勤不放逸而自住，
    比丘(一)于现世期望得全智(阿罗汉)；又(二)若烦恼之有余时，期得不还(阿
    那含)之二果中随一之果。”世尊如是言。善逝如是言已，师更告曰：
    七四四      “任何苦之生          皆缘于龌龊
                  由诸龌龊灭          无有苦之生                     (二一)
    七四五        有苦缘龌龊          了知此过患
                  舍遣诸龌龊          无龌龊解脱                     (二二)
    七四六        断绝诸有爱10        比丘心寂静
                  灭度生轮回          彼更不再有”                   (二三)
       “‘依他之异门亦有二种正随观耶？’诸比丘！若有人问者，应答彼等：‘有。’
    然云何为二？‘任何苦之生，皆缘于食’，此是一随观；‘然食离灭之无余，故无苦
    之发生’，此是第二随观。诸比丘！如是正随观此二者，勇猛精勤不放逸而自住，比
    丘(一)于现世期望得全智(阿罗汉)；又(二)若烦恼之有余时，期得不还(阿那
    含)之二果中随一之果。”世尊如是言。善逝如是言已，师更言曰：
    七四七      “任何苦之生11        皆缘食而生

        三 大 品 一二 二种随观经                               二○七
    --------------------------------------------------------------------------
        小部经典二                                             二○八

                  依于诸食灭          无有苦之生                     (二四)
    七四八        苦乃缘食有          知此为过患
                  遍知一切食          勿依止诸食                     (二五)
146 七四九        吠陀之达人          涅槃正了知
                  诸漏遍尽故          省察受用食
                  住法不入趣”                                       (二六)
       “‘依他之异门亦有二种正随观耶？’诸比丘！若有人问者，应答彼等：‘有。’
    云何为二？‘任何苦之生，皆缘于动转’，此是一随观；‘然动转离灭之无余，故无
    苦之发生’，此是第二随观。诸比丘！如是正随观此二者，勇猛精勤不放逸而自住，
    比丘(一)于现世期望得全智(阿罗汉)；又(二)若烦恼之有余时，期得不还(阿
    那含)之二果中随一之果。”世尊如是言。善逝如是言已，师更言曰：
    七五○      “任何苦之生          皆缘于动转
                  诸动转之灭          无有苦之生                     (二七)
    七五一        苦乃缘动转          了知此过患
                  如是弃爱欲          令除灭诸行
                  不动亦无取          念之应普行”                   (二八)
       “‘依他之异门亦有二种正随观耶？’ 诸比丘！若诸人有问者，应答彼等：‘有。’
    然云何为二？‘有依止者有动摇’，此是一随观；‘依止无者动摇无’，此是第二随
    观。诸比丘！如是正随观此二者，勇猛精勤不放逸而自住，比丘(一)于现世期望
    得全智(阿罗汉)；又(二)若烦恼之有余时，期得不还(阿那含)之二果中随一之
    果。”世尊如是言。善逝如斯言已，师更言曰：
    七五二      “无依无动摇          有依有取著
                  此有故彼有          无越度轮回                    (二九)
    七五三        诸依有怖畏          了知此过患
                  无依无取著          念之应普行”                  (三○)
147    “‘依他之异门亦有二种正随观耶？’诸比丘！若有人问者，应答彼等：‘有。’
    然云何为二？‘无色［界定］远比色［界定］更为寂静’，此是一随观；‘灭［尽定］
    远比无色［界定］更为寂静，‘此是第二随观。如是正随观此二者，勇猛精勤不放

        三 大 品 一二 二种随观经                               二○九
    --------------------------------------------------------------------------
        小部经典二                                             二一○

    逸而自住，比丘(一)于现世期望得全智(阿罗汉)；又(二)若烦恼之有余时，期
    得不还(阿那含)之二果中随一之果。”世尊如是言。善逝如是言已，师更言曰：
    七五四      “色界诸有情12        及住无色界
                  不知灭尽定          是为再来者                     (三一)
    七五五        遍知色界定13        善住无色界
                  灭定解脱者          彼等舍死魔”                   (三二)
       “‘依他之异门亦有二种正随观耶？’ 诸比丘！若有人问者，应答彼等：‘有。’
    然云何为二？诸比丘！‘含括天、魔、梵天之世界，含括沙门、婆罗门、天、人一
    切诸人中或思：“此是真理”者，但诸圣者以正慧如实善见“此是虚妄”’，此是一随
    观；诸比丘！‘含括天、魔、梵天之世界，含括沙门、婆罗门、天、人一切诸人中
    或思：“此是虚妄”者，但诸圣者以正慧如实善见：“此是真理”’，此是第二随观。诸
    比丘！如是正随观此二者，勇猛精勤不放逸而自住，比丘(一)于现世期望得全智
   (阿罗汉)；又(二)若烦恼之有余时，期得不还(阿那含)之二果中随一之果。”
    世尊如上言。善逝如斯言已，师更言曰：
    七五六      “非我以谓我          住著于名色14
                  见天及人世          愚思为真理                     (三三)
    七五七        愚者如所思          由思为所异
                  愚思成虚妄          暂法虚妄法                     (三四)
148 七五八        涅槃非妄法          诸圣知真实
                  彼等解真理          无爱故寂灭”                   (三五)
       “‘依他之异门亦有二种正随观耶？’ 诸比丘！若有人问者，应答彼等：‘有。’
    然云何为二？诸比丘！‘含括天、魔、梵天之世界，含括沙门、婆罗门、天、人一
    切诸人中，或思：“此是乐”者，但诸圣者以正慧如实善见：“此是苦”’，此是一随
    观；诸比丘！‘含括天、魔、梵天之世界，含括沙门、婆罗门、天、人一切诸人中，
    或思：“此是苦”者，但诸圣者以正慧如实善见：“此是乐”’，此是第二随观。诸比
    丘！如是正随观此二者，勇猛精勤不放逸而自住，比丘(一)于现世期望得全智(阿
    罗汉)；又(二)若烦恼之有余时，期得不还(阿那含)二果中随一之果。”世尊如
    是言。善逝如斯言已，师更言曰：

        三 大 品 一二 二种随观经                               二一一
    --------------------------------------------------------------------------
        小部经典二                                             二一二

    七五九      “唯言有此者15        色声及香味
                  触法为嗜好          爱著以适意                     (三六)
    七六○        诸天及世人          实以此为乐
                  此等之灭时          彼等思为苦                     (三七)
    七六一        有身之断灭          诸圣见为乐
                  正见人所思          恰与世间反                     (三八)
149 七六二        他人所言乐          诸圣称是苦
                  他人所谓苦          圣者称是乐
                  了知难解法          无知则痴迷                     (三九)
    七六三        无明所蔽翳          黑暗无所见
                  正见诸善人          光明大开显
                  不达熟法愚          近之亦不识                     (四○)
    七六四        为有贪所败          从有流行去
                  受魔所制者          于法无正觉                     (四一)
    七六五        除去圣贤者          谁能值正觉
                  正知涅槃句          无漏般涅槃”                   (四二)
        世尊如是言已，彼诸比丘闻世尊之所说，意悦欢喜。世尊说此法时，有六十比
    丘，心无取著，解脱诸漏。
150         二种随观经竟
          此［二种随观经之］摄颂：
            谛依与无明
            诸行第五识
            触诸受渴爱
            取龌龊诸食
            动转动摇色
            真理苦十六
            大品第三竟
          摄颂：

        三 大 品 一二 二种随观经                               二一三
    --------------------------------------------------------------------------
        小部经典二                                             二一四

            出家与精勤
            善说孙陀利
            摩伽萨毗耶
            说施罗与箭
            乃至婆私陀
            与拘迦利耶
            那罗迦以及
            二种正随观
            此等十二经
            称之为大品

    注1 以下之四偈亦出于S.V,P.433(S,56.22 Vijja)；It,P.106亦出(如是语经之一○三经)。该
        偈参见杂阿含三九二经(大正藏二、一○六a)。
      2 本偈与一○五○偈后半及一○五一偈前半同。
      3 “吠陀”指须陀洹道乃至阿罗汉道之智。
      4 “止灭故”(abhisamay)，有关此语可参照三四二偈之注。
      5 本偈及前四偈亦出于S.IV,P.205。
      6 “离贪”(Virajjati)在注书中使用Vijanati(识)之语，说明此等识诸受及识苦。
      7 次偈亦出于A.II,P.10；It.P.9；P.109亦出(如是语经之一五经、一○五经)，被引用于MND.
        P.455；CND(暹罗本)P.291；P.320；DHSA.P.364；SNA.P.64等。更只在七四○偈被引用
        于CND(暹罗本)P.363；SNA.P.17；MNDA.P.39。
      8 本偈亦出于J.IV.P.354。又在出曜经卷五(大正藏四、六三六b)、法集要颂经卷一(大正
        藏四、七七八c)，有与本偈类似之偈。
      9 以下之三句亦出于It.P.39；P.95；P.108f亦出(如是语经之九三经、九四经、一○四经)。
     10 本偈亦出于Ud.P.46亦出(自说经第四品第九经。更与本偈类似之偈，可参见大毗婆沙论
        卷五六、卷一九六(大正藏二七、二八八b，九八○b)及阿毗昙毗婆沙论卷三一(大正
        藏二八、二二三a)。
     11 以下之二偈可参照舍利弗阿毗昙论卷一三、卷一五(大正藏二八、六一三b，六二五a)。

        三 大 品 一二 二种随观经                               二一五
    --------------------------------------------------------------------------
        小部经典二                                             二一六

     12 本偈亦出S.I,P.133。七五四、七五五之二偈亦出于It.P.62(如是语经之七三经)。与此
        二偈相当之偈，可参见杂阿含四六二经(大正藏二、一一八a)，为阿毗达磨集异门是论
        卷三(大正藏二六、三七八c)。
     13 本偈可参照It.P.45f(如是语经之五一经)。
     14 以下之三句亦出于It.P.35(如是语经之四一经)。
     15 以下至七六五偈之七偈，原形其出于S.IV,P.127f。在杂阿含三○八经(大正藏二、八八c)
        有与此等七偈相似之偈。

151             四 义品1

                  一 欲经2

    七六六        欲求欲对象3         若彼已有成
                  人得所欲者          确然彼心喜                       (一)
    七六七        若人有此欲4         生起此欲者
                  彼诸欲失灭          烦恼如中箭                       (二)
    七六八        回避诸欲者          如避蛇头足5
                  世间之爱著          有念正超越                       (三)
    七六九        黄金田器具6         佣仆与牛马
                  若有追求者          妇女亲欲多                       (四)
    七七○        彼无力战胜          彼被危难破

        四 义 品 一 欲经                                       二一七
    --------------------------------------------------------------------------
        小部经典二                                             二一八

                  如是彼随苦          如破舟进水                       (五)
    七七一        故人常有念          诸欲应回避
                  如船除积水          到达彼岸者
                  彼等舍诸欲          断欲渡瀑流                       (六)
            欲经竟

    注1 义品原文之Atthaka-vagga，乃有“八品”之意义，或应为“八法品”或“八偈品”亦说不一
        定。本品之第二经为Guhatthaka-sutta(窟八偈经)第三经为 Dutthatthaka-sutta(嗔
        怒八偈经)、第四经为Suddhatthaka-Sutta(净八偈经)、第五经为Paramatthaka-sutta
        第一八偈经atthaka者，此等诸经皆由八偈而成故，明显为“有八”、“八偈”之意义。若依
        此意Atthaka-vagga，亦可解作“八偈经之群”的意义。然除去本品由第二经至第五经之四
        经以外，其他十二经均非由八偈而成。故本品若全部冠以“八偈品”之名，亦并不适切。加
        之Atthaka-vagga，如在梵文Arthaka-vargiya(JRAS.1916.P.712)又Artha-vargiya
        (Yasomitra,Abhidharmakosa-vyakhya P.33；Bodhisatva-bhumi P.48)皆为“义
        品”，于汉译诸文献，亦于摩诃僧祇律卷二三(大正藏二二、四一六a)为八跋只经以外
        Atthaka并未采作八(astaka)之意义，又在大智度论卷一(大正藏二五、六三c)，除
        阿他婆耆经之音译外，总解为义(artha or arthaka)之意。
        即在汉译中其译语当如左示：
            义品：杂阿含五五一经(大正藏二、一四四b、c)，义足经：义足经(大正藏四、
        一七四以下)，十六义品经：五分律卷二一(大正藏二二、一四四b)，十六句义：四分律
        卷三九(大正藏二二、八四五c)，句义经：同卷五四(大正藏二二、九六八b)，说义：
        毗尼母经卷三(大正藏二四、八一八a)，众义经：大智度论卷一(大正藏二五、六○c) ,
        义品：同卷一八(大正藏二五、一九三b)，众义品：大毗婆沙论卷四、卷一三七(大正
        藏二七、一七a、七○六a)，义品：同卷三四、(大正藏二七、一七六a)，众义经：阿
        毗昙毗婆沙论卷二、卷一六、卷一八(大正藏二八、一一c、一一八a、一一三c)，义
        品：俱舍论卷一(大正藏二九、三b)，义部经：俱舍释论卷一(大正藏二九、一六四a)

        四 义 品 一 欲经                                       二一九
    --------------------------------------------------------------------------
        小部经典二                                             二二○

        义品：顺正理论卷二(大正藏二九、三三七b)，义品：瑜伽师地论卷一九、卷三六(大
        正藏三○、三八七b、四八九a)。
        上列义足经之义足与四分律之句义与毗尼母经之说义，其原文或为Artha-pada或Pada-
        artha 亦未可知，其他经典则总为Arthaka-vargiya Artha-vargiya当可以推知。此可
        见于V.I.P.196；S.III,P.9；P.12；Ud.P.59。等内所被引用，相当于Artha-vargiya 依用，Att
        haka-vaggika之名由之可知。即由多数部派所传之Atthaka-vagga 是“持义集经”与“持
        利益集经”之意，故称之为义品，今亦译作义品。
            此义品或可通于各部派所集之十六经，巴利文之本品、汉译之义足经均有十六品，如
        左表所示，在五分律及四分律有云十六义品经、十六句义。于Udana P.59亦有Solasa At
        haka-vaggika各点，当可明了。与本品相似者有吴支谦译义足经二卷。义足经与本品
        比较，各有十六经，但顺序则稍有不同。各经彼此相似，与本品之偈相似者，在义足经中
        皆有。今将两者之十六经相互比较如左：
        本品                                    义足经
        1 Kama-sutta                            一、桀贪王经
        2 Guhatthaka-sutta                      二、优填王经
        3 Dutthatthaka-sutta                    三、须陀利经
        4 Suddhatthaka-sutta                    四、摩竭梵志经
        5 Paramatthaka-sutta                    五、镜面王经
        6 Jara-sutta                            六、老少俱死经
        7 Tissametteyya-sutta                   七、弥勒难经
        8 Pasura-sutta                          八、勇辞梵志经
        9 Magandiy-sutta                        九、摩因提女经
       10 Purabheda-sutta                       十、子父共会经
       11 Kalahavivada-sutta                    十一、异学角飞经
       12 Culaviyuha-sutta                      十二、猛观梵志经
       13 Mahaviyuha-sutta                      十三、法观梵志经
       14 Tuvataka-sutta                        十四、兜勒梵志经

        四 义 品 一 欲经                                       二二一
    --------------------------------------------------------------------------
        小部经典二                                             二二二

       15 Attadanta-sutta                       十五、维楼勒王经
       16 Sariputta-sutta                       十六、莲花色比丘尼经
            本品与义足经体裁之不同处，本品仅由偈而成，反之在义足经各经之偈前，则附有因
        缘故事，而在本品则在各经之注中加以说明。而巴利文注书中之因缘故事与义足经相比
        较，其中颇有类似者，又其内容相异而其所说之旨趣则同一者，互相印证谅必有某种关系
        之存在，但亦有二三经之因缘故事则完全不同。兹就彼此互相一一比较，当请参照各经之
        注。
            如其他各部派所流行之义足经，亦附有因缘故事之义品。依中央阿细亚所发现之梵文
        义品三经之断片(JRAS.1916,PP.711-718)及大智度论卷一八(大正藏二五、一九三b)所
        引用之义品一经，皆在偈文前附有因缘谭。
      2 本经依注所示：佛因一婆罗门于舍卫城与祇树园中间之阿致罗伐底河畔种麦，已至成熟
        收割之时，因河水氾滥而全部流失，心中甚为悲叹，而佛为之说法。在与本经相当之义足
        经卷上之桀贪王经(大正藏四、一七四b以下)，其因缘故事与本经之注释文相类似。且较
        本经之注更为详细。义足经之故事，本生经之四六七(Kama-jataka,J.IV,PP.167-175.)
        当较本经之注更为类似。本经注释其详细之说明当推上述之本生经。又本经各偈语句之逐
        字解释，见于Maha-niddesa PP.1-22故，请就彼处参照。
      3 本经亦出于J.IV,P.172。以下本经之六偈，可参照义足经卷上(大正藏四、一七五c)与
        七六六偈乃至七七○偈之五偈相似者，可参见瑜伽师地论卷一九(大正藏三○、三八七
        b)。由七六七偈至七六八二偈被引用于Netti.P.5；P.69。相当于此七六七偈、七六八之
        二偈者，可参见大毗婆沙论卷三四(大正藏二七、一七六a 以下)。相当于七六七偈者，
        可参见义足经卷上(大正藏四、一七五b)、阿毗昙毗婆沙论卷一八(大正藏二八、一三
        三c)。七六七偈前半被引用于Vm.P.378。
      4 本偈被引用于Vm.P.576；SA.I,P.32。相当于本偈者，可参见俱舍论卷一(大正藏二九三
        b)，俱舍释论卷一(大正藏二九、一六四a)，顺正理论卷二(大正藏二九、三三七b)
        等。
      5 本偈可参照Thag.V.457。
      6 本偈被引用UdA.P.120O。与本偈相当者，可参见大毗婆沙论卷五六、卷一九六(大正藏二
        七、二八八b，九八○c)，阿毗昙毗婆沙论卷三一(大正藏二八、二二三a)。七六九偈

        四 义 品 一 欲经                                       二二三
    --------------------------------------------------------------------------
        小部经典二                                             二二四

        乃至七七一偈之三偈，则被引用于Netti.P.6。

                二 窟八偈经1

    七七二        身体多著于所蔽2        人住沉潜于愚中
152               如斯之人难远离         世间舍欲实不易                (一)
    七七三        欲求因缘有乐结         自难解脱他难脱
                  彼等总期望前后         过现未来觅诸欲                (二)
    七七四        面对诸欲迷贪求         住著不正吝啬者
                  忧虑死后将如何         悲泣烦恼陷诸苦                (三)
    七七五        故人于教如次学         知此世间多不正
                  贤者劝言命短少         因其不正不可行                (四)
    七七六        我见世间颤动者         诸人对有生至爱
                  面临死神愚人泣         对诸有爱难超越                (五)
    七七七        请看动荡人我执         彼若涸河少水鱼
                  见此应行无我执         对有不被其系著                (六)
    七七八        调伏诸欲离两边         遍知诸触无随贪
                  不行恶业自呵责         贤者见闻皆无著                (七)
153 七七九        遍知想已渡瀑流         牟尼无染著遍取
                  拔箭以行不放逸         此世他世无愿求                (八)
            窟八偈经竟

    注1 依注所示，宾头卢婆罗堕阇尊者，于憍萨弥之优填王庭园昼住坐禅时，优填王偕诸多侍女
        来游园中。王因泥醉枕一侍女而眠。余女等则步游园内，见尊者而近前礼拜，从尊者听闻
        说法。尔时王醒，问侍女等不在因由，怒而走近尊者，语尊者：“汝须远离。”尊者知王非
        真为问法听法而来，乃默然不语。王益震怒，欲加害尊者，尊者现神通始得安然。后尊者
        至世尊前，白其经由，世尊乃为尊者说示本经。本经相当于义足经卷上之优填王经(大正
        藏四、一七五c 以下)，本经注之故事与优填王经之因缘故事结构部分颇为类似，其叙述

        四 义 品 二 窟八偈经                                   二二五
    --------------------------------------------------------------------------
        小部经典二                                             二二六

        内容则大为不同。本经注之故事，类似于本生经四九七(Matanga-Jataka,J.IV.P.315f)
        之序分。又本经各偈语句之逐字解释，可参见Maha-niddesa PP.23-61。
      2 “窟”(guha)指人身体而言。身体为诸烦恼所缚，如住窟中。本经各偈可参照义足经
        卷上(大正藏四、一七六a以下)。

                三 嗔怒八偈经1

    七八○        若人嗔怒语诽谤2        妄信他人说真实
                  牟尼不近诽谤语         牟尼到处无心荒                (一)
    七八一        为欲所牵住意欲         云何可越自己见
                  彼思所作自完成         其知之言所欲言                (二)
    七八二        未受他人之询问         放言自修头陀戒
                  自言自己自慢者         善者称此非圣法                (三)
    七八三        比丘自修寂灭者         如是诸德我不夸
                  世间烦恼无增盛         善者此称为圣法                (四)
154 七八四        遍计不净之诸法         重视造作诸人等
                  以见自己之功德         依止虚幻缘妄见                (五)
    七八五        确知取著于诸法         越离执著实不易
                  故人若有著彼等         放弃正法取诸法                (六)
    七八六        于何世间除遣者         对诸有无遍计见
                  舍断谄慢除遣者         彼对轮回无近著                (七)
    七八七        近著受诸法之语3        不近著者不说语
                  我与非我皆无有         遣除彼此一切见                (八)
            嗔怒八偈经竟

    注1 依注所示：佛成道后，各方之人众皆归依佛教，为此诸外道则失去信者，因而难以取得饮
        食衣服。彼等则以为乃释尊出现所致。遂憎恶佛及其诸弟子，伺有机会，即策谋灭亡佛教。

        四 义 品 三 嗔怒八偈经                                 二二七
    --------------------------------------------------------------------------
        小部经典二                                             二二八

        彼等外道于某时，指使一白衣女普行者孙陀利，令彼女与世尊及佛弟子故示亲匿接近，为
        令世人见之，然后秘密将彼女杀害，埋于祇园之中，然后向舍卫城人民及波斯匿王宣传佛
        教比丘对孙陀利行不净之行，然后将之杀害。世人信以为真，对比丘等为种种怒骂。因于
        此事，世尊对阿难说示本经。本经与义足经卷上须陀利经(大正藏四、一七六b 以下)相
        当，本经注之因缘故事与须陀利经故事之前半稍为类似。此一故事可参照自说经第四品第
        八经(Udana P.43ff)。又本经各偈语句之逐字解释，可参见Maha-niddesa PP.62-83。
      2 以下本经各偈可参照义足经卷上(大正藏四、一七七b以下)。
      3 与本偈相似之偈，可见大智度论卷一(大正藏二五、六一a)。

                四 净八偈经1

    七八八        我见第一无病净2         人依眼见得正净
                  若斯知解为第一          净观者由智而解               (一)
155 七八九        若依眼见人有净          人又依智舍断苦
                  彼有依者以为净          斯说彼实邪见者               (二)
    七九○        圣道者外不见闻          于戒勤觉不言净
                  彼于善恶无染著          不行善恶舍自己               (三)
    七九一        舍去前师依后师          从贪之人著难度
                  彼等放弃把执著          如猿握执面前枝               (四)
    七九二        自行受持之行人          著想与问至种种
                  智者证知吠陀法          不至执著彼种种               (五)
    七九三        所有一切见闻觉          于一切相无执著
                  何能于彼起疑惑          内观世间得证悟               (六)
156 七九四        诸漏尽者无分别          彼等不谓世究竟
                  舍弃世间诸执取          不于何处作意欲               (七)
    七九五        漏尽超界婆罗门          知已见已无执取
                  向贪无贪贪何离          彼无执取为第一               (八)
            净八偈经竟

        四 义 品 四 净八偈经                                   二二九
    --------------------------------------------------------------------------
        小部经典二                                             二三○

    注1 依注所示：有一婆罗门，往昔因供养迦叶佛之功德，生于舍卫城大婆罗门家。由胸部发有
        如月轮之光，故命名为月光。婆罗门等向世人宣传：“凡得见月光童子胸之月光者，可得
        名誉财产，死后生天”。彼等带月光波罗门游行各地，博得各地诸人尊信。时世尊出世，
        住舍卫城。尔时月光婆罗门由各地归至舍卫城，见世尊已，为其威光所摄，对自己些细身
        光所生之慢心而感愧耻，遂归依佛而出家，精进后成阿罗汉。其后诸比丘会集，耽于“见
        月光之人得名誉财产，死后生天又得清净”之闲言，世尊闻而为说本经。本经与义足经卷
        上摩竭梵志经(大正藏四、一七七c 以下)相当。本经注之故事与摩竭梵志经之因缘故事
        虽完全不同，但其故事之旨趣则相类似。本经各偈语句之逐字解释，可参见Maha-niddesa
        PP.84-110。
      2 以下本经各偈可参照义足经卷上(大正藏四、一七八a)。

                五 第一八偈经1

    七九六        遍住己见为第一         自于世间为最上2
                  此外一切皆为劣         故为诤论无越离                (一)
    七九七        一切自己见闻戒         彼修其见有功德
                  只于其处彼执取         见他一切为贱劣                (二)
    七九八        见他为劣执著者         言彼有缚善巧者
                  彼之见闻觉戒行         比丘不可作依著                (三)
157 七九九        无论依智依戒行         不可营见于世间
                  不见自己相等他         不可思为胜与劣                (四)
    八○○        舍断自己无取著         彼对智亦无坚执
                  于异诤中不违和         除诸恶见不复还                (五)
    八○一        于诸两边对诸有         此界他界无愿求
                  确知诸法无取著         彼无任何之住著                (六)

        四 义 品 五 第一八偈经                                 二三一
    --------------------------------------------------------------------------
        小部经典二                                             二三二

    八○二        彼对如此见闻觉         毫无遍计诸微想
                  彼婆罗门无取见         故何于世妄分别                (七)
    八○三        彼对诸法无执取         诸法恶见不认受
158               不为勤戒之所导         登斯彼岸不复还                (八)
            第一八偈经竟

    注1 依注所示：世尊住舍卫城时，诸外道以己见为第一，互相争论不得解决而诉之于王。王集
        聚生而盲者多人，使彼等摸象。然后王问彼等：“象为何状？”盲者只以所触得部分告王，
        有谓象如墙壁、有谓象如大柱等，所言不一而相争。王乃对诸外道曰：“汝等各自之主张
        亦如斯耳。”王令彼等且归。佛由一比丘处得闻此事，因而说本经。与本经相当者，在义
        足经卷上镜面王经(大正藏四、一七八a以下)，本经注之故事与镜面王经之故事多少类同
        而部份有异。镜面经之故事与自说经第六品第四经(Udana P.66ff)则颇为相近。本经
        各偈语句之逐字解释，可参见Maha-niddesa PP.102-116。
      2 以下本经各偈可参照义足经卷上(大正藏四、一七八b 以下)。

                六 老经1

    八○四        人间生命实短少2        未至百岁死者多
                  虽过百岁活存者         彼为老病亦死去                (一)
    八○五        人为我执物忧愁         遍取之常不可存
                  存在之物常变灭         如斯见之莫住家                (二)
    八○六        人思此物本属我         人死此物亦消失
                  贤者知此非己物         弟子不可向我执                (三)
159 八○七        譬如梦中之相会3        人于醒后皆不见
                  如斯所爱诸人等         亡灭命终不复见                (四)
    八○八        人等或称某某名         彼等曾见亦曾闻
                  此诸人等亡灭后         只余其名空残留                (五)
    八○九        人人贪求我执物         愁悲悭贪执不舍

        四 义 品 六 老经                                       二三三
    --------------------------------------------------------------------------
        小部经典二                                             二三四

                  故见安稳诸牟尼         舍诸遍取施诸行                (六)
    八一○        比丘所行无滞著4        远离座处可亲近5
                  对彼有此和合意         自己不现存在中                (七)
    八一一        牟尼不著一切处         不为爱者不爱者
                  如水不著于荷叶         彼无悲泣与悭贪                (八)
    八一二        犹如水滴于荷叶         犹如莲叶不著水
                  如斯牟尼诸见闻         又对觉法无染著                (九)
160 八一三        所有见闻除遣者         关联感知不思惟
                  彼非依他求清净         于彼无贪贪何离              (一○)
            老经竟

    注1 依注所示：娑鸡多城有婆罗门老夫妇，彼等于过去世常与世尊有父母子女关系。世尊来娑
        鸡多时，彼等呼世尊为“我子”，亦常供养世尊，世人称彼等为佛父佛母。彼等闻世尊及诸
        比丘说法，遂得入无余涅槃。娑鸡多城之婆罗门、优婆塞等，悼别此老夫妇。时世尊由舍
        卫城来至葬场，为优婆塞等而说本经。又本生经六人(Saketa-Jataks,J.I,P.308f)中，
        亦述及本经说法之因缘、与本经注书之说明，或有部分相异。与本经相当者有义足经卷上
        老少俱死经(大正藏四、一七八c 以下)，而本经注之故事与老少俱死经之因缘故事则全然
        不同。又本经各偈字句之逐字解释，可参见Maha-niddesa PP.117-138。
      2 本偈被引用于Dhp A.III,P.320。以下本经各偈可参照义足经卷上(大正藏四、一七九a)。
      3 与本偈相若之偈，可参见大毗婆娑论卷三七(大正藏二七、一九三b)、阿毗昙婆娑论卷
        二○(大正藏二八、一四四c)。
      4 本偈被引用于Vm,P.666。
      5 “远离于座处”(vivittam asanam)于底本及Vm,中为Vivitta-manasam(远离之意),
        今则从Maha-niddesa。如依底本时，则此一句为养成远离之意。

                七 帝须弥勒经1

    八一四        尊者帝须及弥勒曰：

        四 义 品 七 帝须弥勒经                                 二三五
    --------------------------------------------------------------------------
        小部经典二                                             二三六

                “耽溺淫欲者2         我师语其害
                  闻我师教已          我等学远离”                     (一)
    八一五        世尊曰：“弥勒！
                  耽溺淫欲者          即已失我教
                  又彼行邪道          此为非圣法                       (二)
    八一六        出家尝独行          后淫受用者
                  放恣于世间          驾兽劣凡夫                       (三)
    八一七        彼所存名声          称誉皆尽失
                  比丘见此事          应速学舍断                       (四)
    八一八        诸思惟所袭          贫困者费思
                  闻人叱责声          如斯人悄心                       (五)
    八一九        诸人所叱责          作诸刀剑行
                  此实大贪求          沉潜于妄言                       (六)
    八二○        贤者名声高          独行有决意
                  若染淫邪行          恼如愚钝者                       (七)
161 八二一        牟尼于前后          已知此遇患
                  独行宜坚行          淫行勿受用                       (八)
    八二二        唯应学远离          诸圣最上法
                  不应思己胜          则有近涅槃                       (九)
    八二三        绝无行恶行          牟尼不顾欲
                  能渡瀑流者          贪欲者所羡”                   (一○)
            帝须弥勒经竟

    注 1 依注所示：有帝须与弥勒二友同出家，弥勒自初即勤勉修行；帝须则，遭长兄之丧而归
         家，受亲戚之劝遂还俗。世尊游行路过帝须所住村庄弥勒同帝须来世尊前，一如本经初偈
         所询述，世尊对之说本经。本经相当义足经卷上弥勒难经(大正藏四、一七九a以下)，本
         经注之故事与弥勒难经之因缘故事颇多类似，但叙述内容则大异其趣。更与本经相应之梵
         文断片，亦于中央亚细亚地方被发现。此断片亦含有如弥勒难经之因缘故事情节(JRAS.

        四 义 品 七 帝须弥勒经                                 二三七
    --------------------------------------------------------------------------
        小部经典二                                             二三八

         1916,P.711)。本经各偈语句之逐字解释，可Maha-niddesa PP.139-160。
       2 以下本经各偈可参照义足经卷上(大正藏四、一七九b以下)。

                八  波须罗经1

    八二四        只此有净彼等说2       诸他之法无清净
                  依此其处彼说净        各自真理广住著                 (一)
    八二五        彼等欲论入众中        见他为愚互敌对
                  依止自师彼议论        赞赏自说说为善                 (二)
    八二六        会众之中行论者        欲使赞赏心挂念
                  败北之时心悄然        彼探缺点怒毁訾                 (三)
    八二七        诸审判者评彼论        汝为毁失败北者
                  悲泣忧愁劣论者        彼今凌我心悲叹                 (四)
    八二八        诸沙门间生诤论        得意失意此诸人
                  见此论议应舍离        赞赏利得不生利                 (五)
    八二九        又或会众中论述        就其论述受赞赏
                  如意所期有利得        为此喜笑彼贡高                 (六)
    八三○        贡高乃是彼害处        而彼为慢过慢言
                  见此过患不可诤        诸善巧者谓不净                 (七)
    八三一        犹如勇士食王禄        如求敌士举唤声
                  勇士彼至讨论处        与彼已无可诤事                 (八)
    八三二        执取恶见为诤论        只称此为真理者
163               汝告彼等虽论生        此处无汝敌对者                 (九)
    八三三        然以恶见行破军        彼见诸见不相违
                  波须罗汝有何得        彼等最极无可取               (一○)
    八三四        今日更因汝寻求        以意思议诸恶见
                  与除遣者合步骤        如是汝又不能行               (一一)
            波须罗经竟

        四 义 品 八 波须罗经                                   二三九
    --------------------------------------------------------------------------
        小部经典二                                             二四○

    注1 依注所示：有波须罗普行者，彼谓：“我为阎浮洲第一论议者。”而向世人挑战论议。因与
        舍利弗论议败北，为学论议法而于佛教中出家，并自以为颇有所得，然后再回归外道，又
        再声言欲与佛教徒论议。舍卫城人因其豫告再与佛教论战，诸人为听论战而来集聚。波须
        罗于论议中，竟不能发一语，世尊遂为群集大众而说示本经。本经与义足经卷上勇辞梵志
        经(大正藏四、一七九c)相当。本经注之故事与勇辞梵志经之因缘故事其旨趣虽相似，
        但叙述内容则大为不同。又与本经相当者有大智度论一八(大正藏二五、一九三b)及中
        亚发现之梵文断片，均含有如义足经之因缘故事。其故事均与勇辞梵志经及本经注相异。
        而大智度论与梵文断片，则相互类似。梵文断片每行有三分之二已磨损、已不可能作完整
        之比较。其中由大智度论所出，其他不存之Mrga-sirsa(鹿头语)当可推知两者之类似情
        形(JRAS.1916.P711)。梵文之断片之第五叶，应置于第一叶与第二叶之间，此第五叶正
        与本经之因缘故事部分相当。有关此点，乃系梵文断片整理者Hornle之误。本经各偈语
        句之逐字解释，可见Maha-niddesa PP.161-180。
      2 以下本经十一偈相当于义足经经卷上(大正藏四、一七九c以下)。又在大智度论卷一八(大
        正藏二五、一九三b)中有五偈与本经相当，两者虽有类似之点，但各偈中则不可能对比。

                九 摩健地耶经1

    八三五      “爱贪不乐三魔女2       我对淫行已无欲
                  粪尿秽身作何为        连触其足皆不欲”               (一)
164 八三六      “诸多帝王所寻求        如斯女宝汝不欲
                  任何见戒与勤劳        汝说活命有生起”               (二)
    八三七    世尊言曰：“摩健地耶
                  我从未有如斯说        诸法取著我确知
                  诸见过患不取著        省察内寂为我见”               (三)
    八三八    摩健地耶曰：3
                “一切遍计见决定        汝对此等不取著
                  尊师所宣内寂义        慧者云何作此说”               (四)

        四 义 品 九 摩健地耶经                                 二四一
    --------------------------------------------------------------------------
        小部经典二                                             二四二

    八三九    世尊曰：“摩健地耶
                  依见依闻及依智        依戒依行不言净
                  无见无闻及无智        无戒无行不言净
                  放弃此等无取著        不依寂有斯为净” 　            (五)
    八四○　  摩健地耶曰：
                “依见依闻及依智　　　  依戒依行不言净
165 　　　　　 　 无见无闻及无智　　　  无戒无行不言净
                  我思此为愚迷法　　　　诸人依见乃解净”　　　　　　　 (六)
    八四一　　世尊曰：“摩健地耶
                  汝今依见续重问　 　　 汝为取著陷迷昧
                  内寂绝不见微想　　　  故我说汝为愚迷”　　　　　　　 (七)
    八四二　　  　诸人思念等胜劣4 　 　 彼等依此起诤论
                  对此三者不动摇　　 　 于彼可谓无等胜   　　　　　　　(八)
    八四三　　　  我说真理何须论　　　　汝说虚妄又何诤
                  等与不等不思念　　　  彼之诤论又何关　 　　　　　　　(九)
    八四四　　　  舍弃窟宅无标榜5 　　  牟尼于村不亲匿
                  诸欲空无不重视　　　  异执人等不与论　 　　　 　 　(一○)
    八四五　　　  远离世间游行所　　　  取著恶见不与论
166               犹如水莲棘茎莲　　　  如出污泥而不染
                  牟尼论寂无贪求　　　  世间诸欲无染著　 　　　　　  (一一)
    八四六　　    吠陀达人依见觉6 　　　彼不参与不至慢
                  虽依业闻不被导　　　  不为诸著所牵引  　　　　　　 (一二)
    八四七　　    以想离贪无系缚　　 　 慧解脱者无有痴
                  执想与见众人等 　　　 冲突者彷徨世间”　　　　 　　(一三)
            摩健地耶经竟

    注1 依注所示：世尊为化导摩健地耶婆罗门夫妻，由舍卫城来至拘楼国之调牛聚落。摩健地耶
        婆罗门见世尊身具金色光明，摩健地耶思念：“我女之身亦有金色之光，国王求婚我尚不

        四 义 品 九 摩健地耶经                                 二四三
    --------------------------------------------------------------------------
        小部经典二                                             二四四

        与，今以我女配与有光色之世尊当属最为适宜。”想及此处，心中大为欢喜，立即归家，
        使其女盛装，与妻一同伴女来至世尊住处，请求世尊娶己女为妻，世尊乃为彼等说示本
        经。此一因缘故事亦出于AA.I.P.435ff DBPA.I,P.199ff。与本经相当之经，在义足经卷
        上及摩因提女经(大正藏四、一八○a以下)。本经注之故事与摩因提女经之因缘故事两
        相比较，本经之注为详细，两者颇为类似。又与本经相当之梵文断片，虽亦有如摩因提女
        经之因缘故事，但与本经或义足经等，则更为不同，当与Divyavadana P.515ff 之故事较
        为相近(JRAS.1916.P.715f)，亦可参照说一切有部毗奈耶卷四七(大正藏二三、八八六
        b)。本经各偈语句之逐字解释，可见Maha-niddesa PP.181-209。
      2 本偈被引用于AA.I,P.437,DhpA.III,P.199；UDA-P.383。与本偈类似之偈，可参见有部毗
        奈耶卷四七(大正藏二三、八八六c)。以下本经之各偈可参照义足经卷上(大正藏四、
        一八○b以下)。
      3 以下至八四一偈之四偈与其相当者，被引用于大智度论卷一(大正藏二五、六三c)中。
      4 本偈以少许不同，出自S.I,P.12。汉译相当之偈，可参见杂阿含一○七八经(大正藏二、
        二八二a)。别译杂何含一七经(大正藏三、三七九b)、瑜伽师地论卷一七(大正藏三○、
        三七○c)。
      5 本偈被引用于S.III,P.9；P.12。汉译相当之偈，可参见杂阿含五五一经(大正藏二、一四四
        b、c)。
      6 “吠陀达人”(Vedagu)为得须陀洹道等四圣道智之人。

                一○ 死前经1

    八四八      “如何见者与戒者2        云何称是寂静者
                  瞿昙沙门最上人         请受我问示我等”              (一)
    八四九        世尊言曰：
                “身坏以前离爱著         前际过去不依止
                  于中称计无烦恼         彼对世间不重视                (二)
167 八五○        无有战栗亦无忿         不作夸大无后悔
                  无掉举者语真言         彼实慎语为牟尼                (三)

        四 义 品 一○ 死前经                                   二四五
    --------------------------------------------------------------------------
        小部经典二                                             二四六

    八五一        心对未来不系著         回忆过去亦无忧
                  诸触之上见远离         不为诸见所诱导                (四)
    八五二        心离执著无诡诈         既无羡望亦无悭
                  不作傲慢无嫌恶         更与两舌亦无关                (五)
    八五三        于无爱好成无漏         而与过慢亦无关
                  以是柔和具应辩         无妄信无贪离贪                (六)
    八五四        欲得利者非是学         于不利得亦无怒
                  心无违和自寂静         对于爱味无贪求                (七)
    八五五        常为有舍亦有念         不思他人等于己
                  世间无胜亦无劣         彼无增盛诸烦恼                (八)
    八五六        彼于一切无依止         于彼有乃至非有
                  彼知诸法为无依         是故渴爱亦无存
                  有与非有俱不实                                       (九)
    八五七        彼对诸欲不期待         我言斯人寂静者
                  系缚于彼不存在         于彼能度诸系著              (一○)
    八五八        彼无妻子无家畜         田地器具亦无有
168               彼乃无我无常见         断见非我亦不得              (一一)
    八五九        凡夫沙门婆罗门         贪廉之行苛论彼
                  彼于贪等皆不顾         对诸苛论彼不动              (一二)
    八六○        远离贪求无悭吝         牟尼虽对于得胜
                  或等或劣皆不论         无别不至妄分别              (一三)
    八六一        彼于世间无所有         更亦无忧无所有
                  彼于诸法皆不至         彼实可谓寂静者”            (一四)
            死前经竟

    注1 依注所示：本经于诸天大会之际，世尊受千二百五十人之比丘围绕，以化佛于死前有关所
        行之事向世尊请益而为解答之说法。与本经相似之经为义足经卷下子父共会经(大正藏
        四、一八六c以下)，本经注释中之因缘故事与子父会经之故事完全同。本经各偈语句之

        四 义 品 一○ 死前经                                   二四七
    --------------------------------------------------------------------------
        小部经典二                                             二四八

        逐字解释，可参见Maha-niddesa PP.210-254。
      2 以下本经各偈可参照义足经卷下(大正藏四、一八七c以下)。

                一一 斗诤经1

    八六二      “争斗诤论悲愁悭2         慢与过慢及两舌
                  此由何处令生起          冀愿世尊为我说”             (一)
    八六三      “争斗诤讼悲与愁3         慢及过慢并悭吝
                  两舌皆由爱所生          争斗诤讼伴悭贪
                  争讼生时有两舌”                                     (二)
169 八六四      “爱于世间何因缘          世间诸人皆为贪
                  彷徨贪欲何因缘          此为人人所依趣
                  意欲成就何因缘”                                     (三)
    八六五      “爱于世间欲因缘          人于世间生贪欲
                  彷徨贪欲之因缘          此为人人所依趣
                  意欲成就欲因缘”                                     (四)
    八六六      “欲于世间何因缘          决定所见何处生
                  疑妄语沙门说            此诸烦恼何处生”             (五)
    八六七      “世间可意不可意          此为近依因欲生
                  于诸色见有无有          人以世间为定见               (六)
    八六八        忿与妄语及疑惑          此等诸法有二者
                  可不可意发生时          疑惑者佛之所说
                  知法智路为应学”                                     (七)
    八六九      “可不可意何因缘          何者无时此等无
                  有与无有等之义          以何因缘为我说”             (八)
    八七○      “可不可意触因缘          触若无时此等无
170               与有无有等之义          以触为缘我语汝”             (九)
    八七一      “触于世间何因缘          又或遍取何处生

        四 义 品 一一 斗诤经                                   二四九
    --------------------------------------------------------------------------
        小部经典二                                             二五○

                  何无之时执无我          何无之时触非触”           (一○)
    八七二      “名色为缘而有触          欲求为缘有遍取
                  欲求无时我执无          色无之时触非触”           (一一)
    八七三      “云何行者为无色          如何乐苦而为无
                  云何为无对我说          我意欲知其所以”           (一二)
    八七四      “既非想想亦非无4         无想想非无想想
                  想想者无想想者          如是行者色既无
                  障碍以想为因缘5 ”                                 (一三)
    八七五      “尊师已答我等问          问尊师者冀为说”
171               非想非非想处定          谓是人之最高净
                  抑或更有其他净”                                   (一四)
    八七六      “或有贤者持此说          谓是人之最高净
                  彼等善说无余依          说灭始是最高净             (一五)
    八七七        知彼依著诸见者          观慧牟尼知依著
                  慧者不复归诸有          知解脱者无诤论”           (一六)
            斗诤经竟

    注1 依注所示：本经之说示因缘，亦如前经。与本经相似之经为义足经卷上之异学角非经(大
        正藏四、一八○c以下)。但本经注之因缘故事与异学角飞经之因缘讲话完全不同，但以
        化佛请益之点，则两者相同。本经各偈之逐字语句解释，可参见Maha-niddesa PP.255-
        284。
      2 以下本经之各偈、可参照义足经卷上(大正藏四、一八一b以下)。
      3 本偈前半被引用于UaA.P.429。
      4 与本偈相当之偈，可参见大毗婆沙论卷四、卷一三七(大正藏二七、一七a，七○六a)
        及阿毗昙毗婆沙论卷二(大正藏二八、一一c)。
      5“障碍”(Papanca)指渴爱与恶见。汉译译为“戏论”。

        四 义 品 一一 斗诤经                                   二五一
    --------------------------------------------------------------------------
        小部经典二                                             二五二

                一二 小集积经1

    八七八      “恶见者遍住己见2         异执自善种种论
                  如斯知者能知法          呵责此者非究竟               (一)
    八七九        彼等争论持异执          且言他愚与不善
                  彼等一切说自善          彼中何论有真理               (二)
172 八八○        不受他人之法见3         愚者劣者贱劣慧4
                  彼等遍住自见故          不外愚贱劣慧者               (三)
    八八一        若依自见诤论者          善净慧者具慧者
                  彼等所见皆究竟          其中无有劣慧者               (四)
    八八二        相互敌对言愚见          此见如真我不言
                  彼等各执为真理          是故见他为愚者”             (五)
    八八三      “人谓真理或如真          言他诸人为虚妄
                  如斯异执起诤论          何故沙门不一致”             (六)
    八八四      “真理唯一无有二5         知解自知何诤论
                  彼诸恶见称真理          故说沙门不一致               (七)
173 八八五        自称为善议论者6         何故种种说真理
                  彼多真理闻由他          彼等或由自思择               (八)
    八八六        除去依想诸常道          世间无有多真理
                  遍计思择于诸见          而称真理或虚妄               (九)
    八八七        见闻戒修与觉知          依止此等蔑视他
                  定立己见心喜悦          言他是愚或不善             (一○)
    八八八        以他为愚之所见          故而称己是至善
                  彼说自己是为善          轻蔑于他斯起诤             (一一)
    八八九        过误之见彼成就          狂慢自思为完整
                  第一人者意自认          如斯之见为成就             (一二)
    八九○         以他言语为贱劣          彼亦共成贱劣者
                  自称吠陀贤达人          沙门之中无愚者             (一三)

        四 义 品 一二 小集积经                                 二五三
    --------------------------------------------------------------------------
        小部经典 二                                            二五四

174 八九一      ‘我说之外所宣法          违反净法非完者’
                  如斯外道作住著          彼贪自见染著故             (一四)
    八九二      ‘唯此我说乃有净          言余诸法难清净’
                  如此住著诸外道          坚持以论自己道             (一五)
    八九三        坚持以论自道者          于兹何以见他愚
                  说他愚见不净法          彼自固执于将来。           (一六)
    八九四        自当善量立定见          彼于世间起诤论
                  若舍一切决定见          人于世间不固执。”         (一七)
            小集积经竟

    注1 依注所示：本经说示之因缘与前经相同。与本经相似之经为义足经卷下及猛观梵志经(大
        正藏四、一八一c 以下)其因缘故事则与本经之注释不同。但于化佛请益之点则相同。本
        经各偈语句之逐字解释，可见Maha-niddesa PP.285-304。
      2 本偈与大智度论卷一(大正藏二五、六○c)之偈或有类似。以下本经各偈可参照义足经
        卷下(大正藏四、一八二c 以下)。
      3 与次之二偈相当之偈，可参见大智度论卷一(大正藏二五、六○以下)。
      4 “劣者”(omako)，底本中mago(如兽之人)，今从Maha-niddese。
      5 与本偈作相当思惟之偈，可参见三法度论卷中(大正藏二五、二五a)、大毗婆沙论卷七
        七(大正藏二七、三九九b)阿毗昙毗婆沙论卷四○(大正藏二八、二九八a)鞞婆沙
        论卷八(大正藏二八、四七一c)等。
      6 本偈前半被引用于Vm.P.497,SA,P.329。

                一三 大集积经1

    八九五      “此等之见遍住者2        唯此真理起诤论
                  彼等由他蒙毁訾         只于自派受赞赏                (一)
175 八九六        鄙小赏赞不趋寂         我言诤讼唯毁誉
                  如是无诤为安稳         观察汝等不可诤                (二)

        四 义 品 一三 大集积经                                 二五五
    --------------------------------------------------------------------------
        小部经典二                                             二五六

    八九七        世间此等诸凡俗3        知者不与彼等近
                  对于见闻不为忍         不近著者何得近                (三)
    八九八        自制有净最上戒         受持勤修而著住
                  自见修学应有净         彼等善说有引拉                (四)
    八九九        若以亡失戒行者         违背戒行彼骇怖
                  彼兹热望冀求净         如出家者离商队                (五)
    九○○        舍断一切戒苦修         又舍有罪无罪业
176               净与不净不冀求         寂无取著行离贪                (六)
    九○一        近依所厌之苦行4        或亲见闻与觉知
                  举声称净说述者         对于诸有不离爱                (七)
    九○二        不断冀求诸热望5        遍计时有破损惧
                  处兹无死无生者         彼无热望何骇怖                (八)
    九○三        或人所言第一法         其他诸人谓是劣
                  彼等皆善说自见         彼等何有真理说                (九)
    九○四        自己之法为完整         他人之法是低劣
                  如斯异执起诤论         各谓假俗是真理              (一○)
    九○五        被人轻贱说为劣         诸法之中无一胜
                  如此坚持自法论         说他之法为贱劣              (一一)
177 九○六        如同赞赏自己道         尊敬自己所属法
                  一切议论应如真         彼等各自皆成净              (一二)
    九○七        不为他导婆罗门         诸法决定无执取
                  故彼超越诸诤论         不见他法为最胜              (一三)
    九○八      ‘我知我见唯如真’       依见解净有诸人
                  若是依见自何为         不解四谛越正见
                  依他彼等说净法                                     (一四)
    九○九        有见者不见名色         见已不得知常乐
                  任其多少见名色         诸善巧者不说净              (一五)
    九一○        执著论者难调伏         遍计之见彼重视

        四 义 品 一三 大集积经                                 二五七
    --------------------------------------------------------------------------
        小部经典二                                             二五八

                  诸师说净依自见         自见如真净说者              (一六)
    九一一        正察妄想无分别         以智不亲诸爱见
178               彼知假俗凡俗见         舍置他人取著见              (一七)
    九一二        牟尼遣世诸系缚         生诸诤论不加入
                  彼寂无关诸不寂         不取他人取著见              (一八)
    九一三        舍弃旧漏不作新         无欲不为执著论
                  智者解脱诸恶见         不染世间自呵责              (一九)
    九一四        彼于一切之诸法         见闻觉知破恼住
                  卸除重担得解脱         分别爱乐无冀求”
                  世尊如斯宣说已                                     (二○)
            大集积经竟

    注1 依注所示：本经所说之因缘亦与前之诸经同。本经相当于义足经卷下法观梵志品(大正藏
        四、一八二c 以下)，所说之因缘故事则与本经注者完全相异。但依化佛之请问说法，则
        两者相通。本经各偈语句之逐字解释，亦出于Maha-niddesa PP.305.338。
      2 以下本经各偈可参照义足经卷下(大正藏四、一八三a 以下)。
      3 与本经相当之偈，可参见Bodhisatva-bhumi P.48f瑜伽师地论卷三六(大正藏三○、四
        八九a)。
      4 彼(Tam)，底本为Tap，今从异本及Maha-niddesa。
      5 本偈前半被引用于MA.I,P.41。

                一四 迅速经1

179 九一五      “日种大仙我尊师2        请问远离与寂句
                  于世云何见比丘         不取何物而寂灭”              (一)
    九一六        世尊曰：
                “我慢乃为诸障本3        一切真慧亦绝灭
                  内心所有一切爱         调伏此等常念学                (二)

        四 义 品 一四 迅速经                                   二五九
    --------------------------------------------------------------------------
        小部经典二                                             二六○

    九一七        知通内外所有法         由彼强慢不可为
                  自言我今成寂灭         为诸善人所不说                (三)
    九一八        依慢而胜不可思         虽劣等同亦不念
                  应具种种诸胜德         自己不再妄分别                (四)
    九一九        内心时时应寂静         比丘不由他求寂
                  于内成就寂静者         无我更何有非我                (五)
180 九二○        譬如海洋正中央         波浪不生常止静
                  如斯静止成不动         比丘何处不增盛”              (六)
    九二一      “汝明眼者自内证         调伏危险述涅槃
                  汝贤善者说行道         说定说戒别解脱”              (七)
    九二二      “以眼不可生动贪         卑俗之论尽于耳
                  美味之觉莫贪求         世间何物我无执                (八)
    九二三        有触为病被触时         比丘决不可悲泣
                  不可热望世诸有         对诸恐怖无骇惧                (九)
    九二四        食物饮物及硬食4        衣服等得不贮藏
                  彼等虽为无有得         不为因此生恐惧              (一○)
    九二五        沉思静虑莫彷徨         远离恶作不放逸
                  坐处卧处皆无声         比丘应作如是住              (一一)
181 九二六        睡卧不可屡屡眠         热心警寤应勤行
                  谄笑戏淫与瞢愦         及诸严饰应舍断              (一二)
    九二七        魔法占梦与占相         占星占卜不可行
                  占鸟兽声怀妊术         治疗此等不可习              (一三)
    九二八        人来毁訾不骇怖         受人赏赞勿高傲
                  心无贪欲及悭吝         除去忿怒与两舌              (一四)
    九二九        不可从事作买卖         比丘决不诽谤人
                  于村不可作亲著         不以语人欲利得              (一五)
    九三○        比丘不可为夸大         策语受施不可为
                  比丘不可学傲慢         异执之论不可说              (一六)

        四 义 品 一四 迅速经                                   二六一
    --------------------------------------------------------------------------
        小部经典二                                             二六二

182 九三一        勿为妄语所诱导         勿为欺诳有正知
                  更依活命依慧命         依戒勤行莫轻他              (一七)
    九三二        尔诸沙门应忍辱         多闻众言之污辱
                  不以粗语作回应         诸上善人无反报              (一八)
    九三三        比丘了知此诸法         简择常念应当学
                  烦恼寂灭知是寂         于瞿昙教勿放逸              (一九)
    九三四        彼之自胜不胜他         见自内证无杂言
                  于世尊教不放逸         常行礼拜应随学”            (二○)
                  世尊如斯宣说已
            迅速经竟

    注1 依注所示：本经说示之因缘亦与前之诸经情节相同。相当于本经者有：义足经卷下、兜勒
        梵志经(大正藏四、一八三b以下)。其因缘故事则与本经之注大为不同，但由化佛之请
        益而说法则相同。本经各偈语句之逐字解释，可参见Maha-niddesa PP.339-401。
      2 以下本经各偈可参照义足经卷下(大正藏四、一八四b以下)。
      3 “障碍”(Papanca)参照八七四偈之注。
      4 本偈被引用于SA.II.p.108。

                一五 执杖经1

    九三五      “试看固执诸等人2        有执杖故生怖畏3
                  云何使我生悚惧         我将为说此悚惧                (一)
183 九三六        人生恰似少水鱼         我看诸人时颤栗
                  以见诸人相反目         而于我中起怖畏                (二)
    九三七        普遍世间不坚实         诸方动摇无常故
                  只为寻求己住所         却不见己占据处                (三)
    九三八        有情始终不如意         每见他有生不快
                  此处有情依止心         我见难见烦恼箭                (四)

        四 义 品 一五 执杖经                                   二六三
    --------------------------------------------------------------------------
        小部经典二                                             二六四

    九三九        其中如有中箭者         一切诸趣走轮回
                  中有拔除其箭者         不走不沈瀑流趣4               (五)
    九四○        世间教说种种学         五欲于人有系缚
                  此等系缚勿热中         洞察诸欲学涅槃                (六)
    九四一        无傲慢者真语者         无两舌者无谄者
                  牟尼于此无有忿         越度恶贪与悭吝                (七)
    九四二        当克昏沉眠懵愦         不可放逸与共住
                  意冀涅槃诸人等         不可身在过慢中                (八)
184 九四三        不为妄语所诱导         对色不可生爱润
                  过慢之恶应遍知         远离暴恶不可行                (九)
    九四四        不可欢喜旧过去         对新现在无爱著
                  勤行减退不可愁         不可依止诱引者5             (一○)
    九四五        我以贪求曰瀑流         亦称吸引与热望6
                  亦曰所缘与遍计         又曰欲淖难超越              (一一)
    九四六        牟尼不离真实语         立于陆地婆罗门
                  彼于一切皆舍遣         彼实可言为寂者              (一二)
    九四七        吠陀达人彼知者         彼已知法无须依
                  彼于世间正动作         彼亦不羡望何人              (一三)
    九四八        世间诸欲难克服         彼已超越执著处
                  断除欲流无结缚         无有忧愁无烦恼              (一四)
    九四九        过去烦恼使涸竭7        未来何物亦乌有
                  汝于现在无执著         寂静于汝无不行              (一五)
    九五○        普对世间名与色         一切无有我执者
                  非有之故无愁者         彼实世间不老者              (一六)
    九五一        此是我物或他物         何物亦无执著者
                  如斯我执不存在         无我之故无愁烦              (一七)
    九五二        彼无嫉视无贪求         不动平等一切处
                  不动摇者有功德         我对所问如斯语              (一八)

        四 义 品 一五 执杖经                                   二六五
    --------------------------------------------------------------------------
        小部经典二                                             二六六

    九五三        不动而有识智者         何等作为亦乌有
                  彼之远离诸杂行         于一切处见安稳              (一九)
    九五四        无论世间等与劣         牟尼胜处均不语
                  彼处寂静远离悭         亦无取著无放掷”            (二○)
                  世尊如斯宣说已
            执杖经竟

    注1 依注所示：有亲戚关系之释迦族与拘利族之间，为河水而起争斗时，世尊立于两争中间说
        示本经。有关此一故事可参照本生经五三六(Kunala-Jataka,J.V.P.412f)。本经相当于
        义足经卷下、维楼勒王经大正藏四、一八八a 以下)。维楼勒王经等之因缘故事与本经注
        者则完全相异。本经各偈语句之逐字解释，可参见Maha-niddesa PP.402-444。
      2 以下本经各偈可参照义足经卷下(大正藏四、一八九b 以下)。
      3 “使执杖故”(atta-danda)、按注释为“自己恶行之原因”。见此说明时，想atta-danda为
        “如取自己之杖故”，如为能取。但原来atta- danda为 a＋V da＋ta-danda 即为“能取
        杖”之意。参照六三○偈。
      4 “不沈”(na sidati)底本为nisidati，今从Maha-niddesa。
      5 “诱引者”(akasa)当梵语之akarsa (A＋V Krs.)，此非虚空之意的akasa (A＋V Kas-)。
      6 “吸引”(acamam)、底本为ajavam、今从Maha-neddesa。
      7 本偈被引用于D.A.III,746；MA.I,P.232； DhpA.IIIP.80。

                一六 舍利弗经1

    九五五        尊者舍利弗曰：
                “我尚未曾有所见2        亦未自谁有所闻
                  如斯妙语有尊师         兜率天来为众主3               (一)
    九五六        含天一切世界人         犹如所见具眼者

        四 义 品 一六 舍利弗经                                 二六七
    --------------------------------------------------------------------------
        小部经典二                                             二六八

                  除去一切烦恼闇         证得独乐趣涅槃                (二)
186 九五七        如如无依无诡诈         彼佛来此为众主
                  为此众多结缚者         我来欲问佛师尊                (三)
    九五八        厌恶世间无人处         喜坐树下及冢间
                  又及诸山洞窟中         是为比丘亲近住                (四)
    九五九        高低卧处住比丘         其处恐怖猛兽吼
                  彼乃无音卧坐所         比丘不应生骇怖                (五)
    九六○        未到之域比丘行         世间危险有几何
                  彼有边境卧坐所         比丘应为作克服                (六)
    九六一        于彼应有何语路         亦复当具何行处
                  比丘应自行精勤         应有如何戒与行                (七)
    九六二        专一有智亦有念4        彼将如何学受持
                  如炼铁匠除银锈         比丘应拂己身垢”              (八)
    九六三        世尊宣曰：“舍利佛
                  厌恶乱杂无人处         受用坐卧欲正觉
                  比丘如何安乐住         如何随法诸圣道
                  我随知解今语汝                                       (九)
    九六四        有念戒等周边行         接触虻蚊爬虫类
                  更有人与四足兽         五无怖畏贤比丘              (一○)
187 九六五        他法外道多恐怖         比丘虽见无畏惧
                  又见其他诸危险         追求善者可克服              (一一)
    九六六        罹疾饥饿皆须忍         寒冷酷暑亦应耐
                  诸种苦触使无余         彼励精进应坚持              (一二)
    九六七        不盗不说虚妄语         强弱有情以慈对
                  意之混浊应须识         黑魔之分应除去              (一三)
    九六八        勿为忿慢所左右         彼等之根应掘拔
                  胜者无有爱不爱         此等悉应予克服
    九六九        重视定慧喜善巧         禅定镇伏五盖危

        四 义 品 一六 舍利弗经                                 二六九
    --------------------------------------------------------------------------
        小部经典二                                             二七○

                  边境卧处克不乐         四悲泣法亦当克              (一五)
    九七○        我得何食何处食         今实苦卧何处卧
                  此等诸寻导悲泣         无家有学应调伏              (一六)
188 九七一        食物衣服有时得         少许满足应知量
                  护持衣服村慎行         虽受污辱无粗语              (一七)
    九七二        眼下光视勿彷徨         勉励修禅多警寤
                  勤行舍离自等持         断绝意乐寻后悔              (一八)
    九七三        有念欢喜受叱责         对梵行者破心栽
                  善发非时于非语         不思诽谤诸人众              (一九)
    九七四        更因世间有五尘         有念者应学调伏
                  此即色声香味触         对诸贪欲应克服              (二○)
189 九七五        比丘普念心解脱         对此诸法调伏欲
                  彼善时时遍观法         彼为专一破闇黑”            (二一)
                  世尊如斯宣说已
            舍利弗经竟
            义品第四毕

          摄颂
            欲窟嗔怒净第一
            老与弥勒波须罗
            摩健地耶与死前
            诤论更有二积集
            迅速执杖长者问

              此等诸经为义品。

    注1 依注所示：本经一名长者问经(Therapaniha-sutta)。本品最后之摄颂，即为长者问。依
        注所述：世尊于三个月间至三十三天为生母及诸天说法，降人界后，舍利弗为五百比丘等
        向世尊作八项请益，世尊均为之作答，本经即为其问答。与本经相似之义足经卷下莲华色

        四 义 品 一六 舍利弗经                                 二七一
    --------------------------------------------------------------------------
        小部经典二                                             二七二

        比丘尼经(大正藏四、一八四c 以下)之因缘故事，与本经注释之人虽非同一，但两者叙
        述则为类同之事。本经各偈语句之逐字解释，可参见Maha-niddesa PP.445-510。
      2 本偈被引用于Dhp A.III,P.226以。以下本经各偈可参照《义足经》 卷下(大正藏四、一八
        六b 以下)。
      3 “兜率天”为世尊于迦毗罗城降诞以前为一生补处菩萨住兜率天，然后由兜率天没于人界
        享最后之生。
      4 本偈可参照佛性论卷二(大正藏三一、八○○c)。

               五  彼岸道品1

                一  序偈2

190 九七六        通真言一婆罗门         精进冀求无所有
                  美丽憍萨罗之都         彼由此都往南行                (一)
    九七七        阿摄迦与阿逻迦         中间等距离之境
                  瞿陀婆利河畔住         拾取落穗食树果                (二)
    九七八        于彼住所之近处         有其广大村聚落
                  此处所生诸收获3        彼为营作大施舍                (三)
    九七九        彼大施舍行已讫4        彼再进入于庵屋
                  再次进入庵屋时         其他一婆罗门来                (四)
    九八○        伤足日晒且喉渴         头有尘土齿著泥

        五 彼岸道经 一 序偈                                    二七三
    --------------------------------------------------------------------------
        小部经典二                                             二七四

                  彼来接近婆和利         向彼乞求五百金                (五)
    九八一        婆和利见婆罗门         招至坐所令且坐
                  乐善健康问讯彼         更向彼人述次语：              (六)
    九八二      “我有一切诸施物         我均以此为施舍
                  梵者务必信我言         我实无有五百金”              (七)
191 九八三      “若我乞汝五百金         汝若不肯付出予
                  七日之内而汝头         裂成七块不复合”              (八)
    九八四        咒咀作法有诡诈         彼乃唱作怖畏言
                  婆和利既闻咒咀         彼乃惧怕生苦恼                (九)
    九八五        内心恰如中愁箭         不摄饮食容憔瘁
                  且因此心有烦恼         心意亦不乐禅定              (一○)
    九八六        见彼骇怖与苦恼         天神有起大欲义
                  天神走近婆和利         对彼说述次之语              (一一)
    九八七      “彼乃不知解顶法         彼为求财诡诈者
                  关于顶及顶裂法         彼对此智皆非知”            (一二)
    九八八      “若汝有知于此事         顶及顶裂所涉智
                  今我问汝及此说         我将闻听汝之语”            (一三)
    九八九      “我实对此亦不知         关我实无此等智
                  如斯顶与裂顶智         此是诸圣之所见”            (一四)
    九九○      “然而既于此地上         谁知顶与顶裂法
                  天神汝若有所知         敬请有以言告我              (一五)
192 九九一      “出身迦毗罗都城         出家世间之导师
                  彼为甘蔗王后裔         释迦族子光耀世              (一六)
    九九二        彼实世间正觉者         知一切法达彼岸
                  具得神通等十力         一切诸法具眼者
                  得达灭尽之诸法         断尽余依得解脱              (一七)
    九九三        彼佛世尊具眼者         请于世间说诸法
                  诣彼座前汝当问         彼能为汝作解说”            (一八)

        五 彼岸道品 一 序偈                                    二七五
    --------------------------------------------------------------------------
        小部经典二                                             二七六

    九九四        闻成正觉之诸语         踊跃欢喜婆和利
                  彼之忧愁随淡薄         彼得广大之欢喜              (一九)
    九九五        踊跃意悦婆和利         感动而又问天神
                “彼住何村何聚落         又在何方住世主
                  往诣最上人住处         我等礼拜正觉者”            (二○)
    九九六      “憍萨罗都舍卫城         广博慧者优胜者
                  卸除诸荷无漏者         知顶裂者人牛主”            (二一)
    九九七        彼闻此语通真言         告诸弟子婆罗门
                “诸学童来我语汝         汝等前来听我言              (二二)
193 九九八        今有圣者出世间         此是非常所难得
                  素有令名正觉者         利乐众生兴世间
                  我等急行舍卫城         最上之人汝等见”            (二三)
    九九九      “然则我师婆罗门         如何我等知彼佛
                  如何我等能知彼         无知我等请教语”            (二四)
    一○○○    “吠陀之中诸真言         三十二种大人相
                  相好庄严传世间         依序为我作解说              (二五)
    一○○一      彼之四肢及五体         正是大人相好处
                  彼于世途唯二种         除此以外无第三              (二六)
    一○○二      彼若居住在家者         必将征彼此地上
                  不用笞杖及刀剑         依法统治此国家              (二七)
    一○○三      若彼由家得出离         出家而为非家者
                  开三毒蔽成无上         成正觉者阿罗汉              (二八)
    一○○四      生年姓氏与特相         真言吠陀及弟子
                  顶与顶裂有关智         一切意中向彼问              (二九)
    一○○五      彼若具有无障见         彼为佛陀正觉者
                  以意向彼作请益         必将以语作回答”            (三○)
    一○○六      婆和利语弟子闻         十六人众婆罗门
                  帝须弥勒阿耆多5        富那迦与弥多求              (三一)

        五 彼岸道品 一 序偈                                    二七七
    --------------------------------------------------------------------------
        小部经典二                                             二七八

194 一○○七      优波私婆度多迦         难陀更与醯摩迦
                  劫波刀提耶两人         阇都干耳为贤者              (三二)
    一○○八      彼等跋陀罗浮陀         优陀耶与布沙罗
                  莫伽罗阇有慧者         以及大仙宾祗耶              (三三)
    一○○九      彼等各各有徒众         皆于世间有令名
                  禅定者而乐禅定         贤者而善植宿者              (三四)
    一○一○      结发身著羚羊皮         彼等皆礼婆和利
                  彼且右绕行敬礼         然后向北而出发              (三五)
    一○一一      进入波底那都城         再往东摩醯沙底
                  优禅尼又瞿那堕6        卑地写至婆那市7             (三六)
    一○一二      憍赏弥向沙枳多         入最上都舍卫城8
                  制多毗耶迦毗罗         又进拘尸那罗城              (三七)
    一○一三      波婆城向菩伽市         毗舍离向摩揭陀
                  到达美丽适意处         是波沙那迦塔寺              (三八)
195 一○一四      如热渴者求冷水         又如商人得大利
                  如暑热者求树荫         彼等急登世尊处              (三九)
    一○一五      尔时世尊适其时         比丘众前受尊敬
                  恰如师子林中吼         为诸比丘说教法              (四○)
    一○一六      阿耆多具金色光9        光明圆满如太阳
                  犹如十五夜满月         于此始见正觉者              (四一)
    一○一七      彼见世尊之肢体         得见相好圆满相
                  彼甚欣悦立一面         意向世尊发请益              (四二)
    一○一八    “有关我师生年事         姓与特相请示我
                  通达真言诸内容         婆罗门师教几人”            (四三)
    一○一九    “年龄一百二十岁         彼姓当是婆和利
                  生而肢体有三相         彼己通达三吠陀              (四四)
    一○二○      大人相好及传说         通达语汇及仪轨
                  五百弟子彼教授         通达自法之极致”            (四五)

        五 彼岸道品 一 序偈                                    二七九
    --------------------------------------------------------------------------
        小部经典二                                             二八○

196 一○二一    “断爱除欲最上人         彼有三相应简别
                  请说而以教我等         勿使我等生疑惑”            (四六)
    一○二二    “彼能以舌覆颜面         两眉中间有白毫
                  彼之阴处隐覆被         三相如斯童应知”            (四七)
    一○二三      从来未闻来问者         今竟回答我所问
                  一切诸人皆感激         合掌向佛静思惟：            (四八)
    一○二四    “诸天乃至众梵天         须阇之夫帝释天
                  我等意中发质问         向谁应答此是问”            (四九)
    一○二五    “我等之师婆和利         遍问顶与顶裂智
                  敬请世尊教我等         仙人请除我等疑”            (五○)
    一○二六    “无明为顶应须知         信心正念及禅定
                  欲与精进得相应         明是顶裂有关智”            (五一)
    一○二七      如是于此诸学童         发起感激大狂喜
                  偏袒衣服羚羊皮         头面顶礼佛两足              (五二)
    一○二八    “彼婆罗门婆和利         乃至诸弟子等俱
                  彼等踊跃心欢悦         头面顶礼世尊足”            (五三)
    一○二九    “彼婆罗门婆和利         乃至弟子共安乐
                  学童汝亦应如是         获得安乐且长寿              (五四)
    一○三○      婆和利以及汝等10       一切疑问悉令解
                  汝等之意欲须问         莫论何事尽可问”            (五五)
    一○三一      由正觉者令解明         学童合掌而旁坐
                  阿耆多面向如来         此乃第一之请问              (五六)
                  序偈讫。

    注1 “彼岸道”(Parayana), (参阅南传四四、一七页追记。)于汉译诸文献皆为音译，作皮
        罗延、婆罗延，波罗延耶(那？)，波罗衍孥等。于汉译中所出波罗延等语如左：波罗延
        耶阿逸多所问：杂阿含三四五经(大正藏二、九五b)波罗延富邻尼迦所问：杂阿含九八
        二经(大正藏二、二五五c)，波罗延忧陀耶所问：杂阿含九八三经(大正藏二、二五六

        五 彼岸道品 一 序偈                                    二八一
    --------------------------------------------------------------------------
        小部经典二                                             二八二

        a)，波罗延低舍弥德勒所问：杂阿含一一六四经(大正藏二、三一○b)，波罗延经：坐
        禅三昧经卷下(大正藏一五、二七九c)，波罗延经：四分律卷五四(大正藏二二、九六
        八b)，波罗延萨遮陀舍修妒路：十诵律卷二五(大正藏二三，一八一b)，波罗延：毗尼
        母经卷三(大正藏二四、八一八a)，波罗延经阿耆陀难：大智度论卷三(大正藏二五、
        八二c)，波罗延优婆尸难：同卷四(大正藏二五，八五b)，波罗延经：同卷三一(大正
        藏二五、二九五c)，波罗衍那摩纳婆：发智论卷一(大正藏二六、九一八c、九一九a),
        波罗衍那手：大毗婆沙论卷四、卷一三七(大正藏二七、一七a、七○六a)，波罗衍孥
        摩纳婆：同卷六(大正藏二七、二六b 二七c)，波罗衍孥见谛经：同卷三○(大正藏二
        七、一五三c)，波罗延：阿毗昙毗婆沙论卷二、卷一六(大正藏二八、一一c、一一八
        a)，波罗延中因阿氏多请问颂：瑜伽师地论卷一九(大正藏三○、三八六c)，婆罗延
        经：成实论卷一(大正藏三二、二四四b)，波罗延经：同卷一二(大正藏三二、三三九
        a)。
      2 原无此序偈部分，或为尔后基于传承而附加者亦未可知。盖本品之古注释于Cula-
        niddesa，序偈部分之语句亦无解释。与此部分之偈相当者，汉译文献中并无所见，此或
        疑为其他部派容有与此全然不同之序偈。即如于前注所列之大毗婆沙论卷六(大正藏二
        七、二六b、二七c)中有与波罗衍那摩纳婆之问答三偈；又发智论卷一(大正藏二六、
        九一八c、九一九a)亦有同样之二偈；又坐禅三昧经卷下(大正藏一五、二七九c)与
        波罗延经中所说亦有如上所揭之偈相似之一偈。但此等三偈并未见有相当于巴利文偈。此
        或想系于有部波罗延经序偈之有所存；尤以有部等所传之波罗延经其本文与巴利文所传
        多容或稍有相异之点，而巴利文所无之右列三偈，或为有部之波罗延经本文中之偈颂。
            其次，此序偈之说明，更补足说明之因缘故事，依注书其概要如下：于宿世植有善根
        之婆和利婆罗门，依其功德生为憍萨罗国波斯匿王父王之帝师之子，彼由过去世因缘，有
        十六人之婆罗门为弟子。其十六人各有弟子千人，婆和利之弟子与其徒合计有一万六千余
        人，(此一万六千人说恐非历史事实，或系传说之说明而已。事实如一○二○偈为五百人
        之徒弟，此点注书与本经矛盾)。波斯匿王即位后，波和利为帝师，大受王之尊信。后彼
        发愿出家，请于国王而未蒙允许。经再三请求，王遂于得以朝夕会见，而许住王园内，始
        承诺出家。婆和利与一万六千徒众共同出家，住于王园。但与徒众之间，不能精进修行，
        其后乃率徒众出，憍萨罗国，往南方案达罗地方为结发苦行者精进修行。

        五 彼岸道品 一 序偈                                    二八三
    --------------------------------------------------------------------------
        小部经典二                                             二八四

      3 由人民收获而施舍。
      4 本偈后本被引用于UdA.P.10。
      5 以下至一○○八偈之二偈半与一一二四偈、一一二五偈同。
      6 “瞿那堕”(Gonaddha)指哥达城(Godha-pura)。
      7 “卑地写”(Vedisa)阿槃提(Avanti)国之城市。
      8 “入舍卫城”，彼等十六人闻世尊住舍卫城，由南方向西行转向北方达舍卫城。时世尊已去
        王舍城。彼等更追踪由舍卫城东行向南方摩褐陀国。
      9 “金色之光”(Pita-ramsim)，于底本作vita-ramsi(无光), Cula-nid desa作vita-ram
         sm，今从Trenchner之所示。
     10 本偈以些少之不同被引用于DA.I,P.155；MA.II,P.274；SnA.P.230。

                二  阿耆多学童所问1

    一○三二      尊者阿耆多曰：2
                “因何世间有五盖         因何世间无光辉
                  何以世间有染著         何以言是大怖畏”              (一)
    一○三三      世尊宣曰：“阿耆多3
                  世间缘无明有盖         悭吝放逸故无辉
                  我言热望起染著         苦是世间大怖畏”              (二)
198 一○三四      尊者阿耆多曰：4      “烦恼流遍一切处
                  云何其流成遮障         流之防护请语我
                  依何其流得闭塞？”                                   (三)
    一○三五      世尊曰：“阿耆多5      世间所有烦恼流
                  其流遮障是为念         流之防护我语汝
                  依慧此等使闭塞”                                     (四)

        五 彼岸道品 二 阿耆多学童所问                          二八五
    --------------------------------------------------------------------------
        小部经典二                                             二八六

    一○三六      尊者阿耆多曰：6      “慧与念及名与色
                  如何情形可湮灭         我今以此问世尊
                  ［请佛世尊］ 为我说”                                (五)
    一○三七    “汝阿耆多如斯问7        我今语汝其因由
                  识灭既已名色灭         此处慧念名色灭”              (六)
    一○三八    “一切诸法察悟者8        及此凡夫诸有学
                  彼等之动作行道         我问智者请语我”              (七)
    一○三九    “诸欲不可以贪求9        心意混浊不可有
                  于一切法之善巧         有念比丘应普行”              (八)
            阿耆多学童所问讫

    注1 于注所示：本经为阿耆多经(Ajta-sutta)。本经各偈语句之逐字解释，可参见Cula-
        niddesa(暹逻本)PP.8-32。
      2 本偈被引用于Netti.P.10；P.70。以下本经之八偈，其全部相似之偈，在瑜伽师地论卷一
        九(大正藏三○、三八六b 以下)波罗延经中，被应用作为因阿氏多所请问颂。在此引用
        中更又插入于一○三七偈与一○三八偈之间并有一一一○偈与一一一一偈之相似二偈。
        又阿耆多在请问本偈之时，尚非佛教徒，故“尊者阿耆多曰”尊者之称呼，似不太适宜。但
        在彼岸道品成立为经典，佛教徒则深为喜诵，此时阿耆多为已得阿罗汉果之长老，故称尊
        者阿耆多。在以下各经中亦同作如此尊称。
      3 本经被引用于 Netti.P.11；P.70。
      4 次二偈被引用于 Netti.P.12f；P.71。与此二偈相当之偈，可见大毗婆沙论卷七三(大正
        藏二七、三七九b)，阿毗昙毗婆沙论卷三九(大正二八、二八五b)， 婆沙论卷六(大
        正藏二、八、四五四c 以下)。
      5 本偈被引用于Vm. P.7；MA.I. P.22；SA.II, P.253；SnA. P.8；PtsA I, P.14；DhsA. P.351
        等。与本偈相当之偈，可参见大毗婆沙论卷四四(大正藏二七、二三○b)，阿毗昙毗婆
        沙论卷二四(大正藏二八、一七七b)。
      6 次二偈被引用于 Netti.P.14； P.17。
      7 次三偈被引用于 Netti.P.17。

        五 彼岸道品 二 阿耆多学童所问                          二八七
    --------------------------------------------------------------------------
        小部经典二                                             二八八

      8 本偈被引用于S.II, P.47； P.49； P.50；DhpA. III, P.228； JA.IV, P.260等。本偈前半被引
        用于SnA.P.124。与本偈相当之偈，可见杂阿含三四五经(大正藏二、九五b)，大智度
        论卷三(大正藏二五、八二c)；在大智度论则成为由波罗延经阿耆陀难之所引。
      9 本偈被引用于Netti.P.21。

                三 帝须弥勒学童所问1

199 一○四○      尊者帝须弥勒曰：
                “谁于此世为满足         谁于此世不动贪
                  谁能知达于两端2        慧智不著于中端
                  世间谁谓是大人         谁能于兹超缝爱”              (一)
    一○四一      世尊曰：“弥勒
                  于诸欲中具梵行         远离渴爱常有念
                  比丘寂灭察悟法         于彼心中不动贪                (二)
    一○四二      彼能知达于两端3        不著中端以智慧
                  我即言彼是大人         彼能于兹超缝爱”              (三)
            帝须弥勒学童所问讫。

    注1 于注所示：本经为帝须弥勒经(Tissametteya-sutta)。本经各偈语句之逐字解释，可见
        Cula-niddesa(暹逻本)PP.33-41。
      2 以下四句被引用于A.III,P.399；P.401，与之相当之偈，可参见杂阿含一一六四经(大正藏
        二、三一○b)。
      3 本偈与前注同。

                四 富那迦学童所问1

    一○四三      尊者富那迦曰：
                “世尊不动见根本         我今前来欲请问

        五 彼岸道品 四 富那迦学童所问                          二八九
    --------------------------------------------------------------------------
        小部经典二                                             二九○

200               为何仙人刹帝利2        婆罗门与诸人等
                  广为诸天行供养         我请尊师为我语”              (一)
    一○四四      世尊曰：“富那迦
                  此等仙人刹帝利         婆罗门与诸人等
                  广为诸天行供养         富那迦彼望人天
                  富那迦彼望人天                                       (二)
    一○四五      尊者富那迦曰：       “诸仙人与刹帝利
                  婆罗门与诸人等         广为诸天行供养
                  彼等供养不放逸         果能得度生老否
                  我请世尊为我语”                                     (三)
    一○四六      世尊曰：“富那迦
                  希望赞叹望献供         热望诸欲缘利得
                  彼等供养有贪染         我言不能度死生”              (四)
201 一○四七      尊者富那迦曰：
                “供养不能度生老         然而天界与人界
                  何人供养度生老         我请尊师为我语”              (五)
    一○四八      世尊曰：“富那迦
                  洞察彼此诸状态3        世间不动何等贪
                  无苦无求寂无烟         我言彼度生与老”              (六)
            富那迦学童所问讫。

    注1 于注所示：本经为富迦那经(Punnaka-sutta)。本经各偈语句之逐字解释，可参Cul
        a-niddesa(暹逻本)PP.42-66。
      2 以下三句与四五八偈前半同
      3 本偈被引用于A.I,OP.133； A.II,P.45f。与本偈相当之偈，可参见杂阿含九八二经(大正
        藏二、二五五c)。

        五 彼岸道品 四 富那迦学童所问                          二九一
    --------------------------------------------------------------------------
        小部经典二                                             二九二

                五 弥多求学童所问1

    一○四九      尊者弥多求曰：
                “我请尊师为我语         忆尊师吠陀达人
                  世间所有多种苦         果由何处生起者”              (一)
202 一○五○      世尊曰：“弥多求
                  苦之发生汝问我         我随知解今语汝
                  于此世间种种苦2        皆依因缘所发生                (二)
    一○五一      愚者自为作依所         屡屡近苦不自知
                  随观苦之生发起         如实知苦勿作依”              (三)
    一○五二     “我请尊师示我等         更有其他问尊师
                  生老瀑流愁悲泣         彼诸贤者如何渡
                  此法尊师如实知         唯愿牟尼为我说”              (四)
    一○五三      世尊曰：“弥多求
                  此法现世无杂言         此法我今以告汝
                  如实知法行有念         可度世间诸爱著                (五)
    一○五四     “大仙说此最上法         得闻此法心欢喜
                  如实知法行有念         可度世间诸爱著”              (六)
    一○五五      世尊曰：“弥多求
                  上下纵横及于中         汝善知解一切物
203               汝对此等喜执著         识除舍弃不住立”              (七)
    一○五六      如斯比丘无执著         既住有念不放逸
                  舍弃生老愁悲泣         如是知者苦舍断”              (八)
    一○五七     “大仙此语我欢喜         瞿昙善告无余依
                  世尊确已舍断苦         此法尊师如实知                (九)
    一○五八      牟尼尊师恳教诫         人人舍断诸苦否
                  我礼尊师如龙象         世尊恳切教诫我”            (一○)
    一○五九     “吠陀达人婆罗门34       无所有不著欲有

        五 彼岸道品 五 弥多求学童所问                          二九三
    --------------------------------------------------------------------------
        小部经典二                                             二九四

                  确度瀑流无疑惑         度登彼岸无心栽              (一一)
    一○六○      如斯知者达吠陀         对诸种有遣去著
204               无苦无求彼离爱         我言彼已度生老”            (一二)
            弥多求学童所问讫。

    注1 依注所示：本经为弥多求经(Mettagu-sutta)。本经各偈语句之逐字解释，可见Cula-
        niddesa(暹逻本)PP.67-107。
      2 此半偈及次偈与七二八偈同。
      3 本偈前半被引用于NA. I, P.173。
      4 “吠陀达人”为得须陀洹道等四圣道智之行者。

                六 度多迦学童所问1

    一○六一      尊者度多迦曰：
                “我请尊师为我语         尊师之语我期望
                  我闻尊师说法声         自己寂灭学涅槃”              (一)
    一○六二      世尊曰：“度多迦
                  然兹佛教于有智         如是有念须诚心
                  由我得闻［说法］声     自己寂灭学涅槃”              (二)
    一○六三    “我于天人诸世界2        见无所有婆罗门
                  礼拜尊师普眼者         由诸疑惑我度脱”              (三)
    一○六四    “我于任何疑惑者3        无能使彼得度脱4
                  但汝了知最胜法         如斯汝可度瀑流”              (四)
    一○六五    “梵者悲愍我识知         为我教授远离法
205               恰如虚空无障碍         于兹寂静行无依”              (五)
    一○六六      世尊曰：“度多迦5
                  于兹现世无杂言         得寂静法我告汝
                  如实知彼行有念         可度世间诸爱著”              (六)

        五 彼岸道品 六 度多迦学童所问                          二九五
    --------------------------------------------------------------------------
        小部经典二                                             二九六

    一○六七    “大仙语我最上寂         我闻此法心欢喜
                  如实知彼行有念         可度世间诸爱著”              (七)
    一○六八      世尊曰：“度多迦
                  上下纵横及于中         汝善知解一切物
                  于世得知此为著         悉于诸有勿为爱                (八)
            度多迦学童所问讫。

    注1 于注所示：本经为度多迦经(Dhotaka-sutta)。本经各偈语句之逐字解释，可参见Cula-
        niddesa(暹逻本) PP.108-125。
      2 本偈与次偈之相当之偈，可参见大毗婆沙论卷七八(大正藏二七、四○一b)，阿毗昙毗
        婆沙论卷四○(大正藏二八、二九九b以下)，鞞婆沙论卷八(大正藏二八、四七二c)。
      3 本偈被引用于MNd.P.32；KV.P.194。于成实论卷一(大正藏三二、二四四b)婆罗延
        经中作为佛言引用本偈之相当偈。
      4“无能”(na sahissami)，底本作nagamissami今从异本。于Cula-niddesa有na samis-
        simi，解释为“无能”。
      5 以下三偈被引用于Netti P.166。

                七 优波私婆学童所问1

    一○六九      尊者优波私婆曰：
                “世尊我独无依止         不能渡越大瀑流
                  普眼者为所依止         度瀑流缘为我语”              (一)
    一○七○      世尊曰：“优波私婆
                  无所有处具念观         依无所有为非有
206               断欲离惑爱灭尽         昼夜观察渡瀑流”              (二)
    一○七一      尊者优波私婆曰：
                “离贪一切之诸欲         舍他依止无所有
                  信解第一想解脱         无所有处不退去

        五 彼岸道品 七 优波私婆学童所问                        二九七
    --------------------------------------------------------------------------
        小部经典二                                             二九八

                  彼处是否可住立”                                     (三)
    一○七二      世尊曰：“优波私婆
                  离贪一切之诸欲         舍他依止无所有
                  信解第一想解脱         无所有处不退去
                  汝于其处可住立”                                     (四)
    一○七三    “无所有处不退去         其处多年可住立
                  彼解脱处得清凉         如斯识者亡灭否”2             (五)
    一○七四      世尊曰：“优婆私婆3
                  犹如强风吹飞火         不入火数焰灭没
207               牟尼名身之解脱         不入识数而灭没”              (六)
    一○七五    “彼所灭没或非有4        或是常恒而无病
                  唯愿牟尼示解说         此法尊师如实知”              (七)
    一○七六      世尊曰：“优波私婆
                  灭没无有非有量         依此彼言有非有
                  彼无有此烦恼焰         一切诸法破坏时
                  一切语路亦破坏”                                     (八)
            优波私婆学童所问讫。

    注1 于注所示：本经为优波私婆经(Upasiva-sutta)。本经各偈语句之逐字解释，可参见Cul
        a-niddesa(暹逻本)PP.126-141。
      2“可亡灭耶”(cavetha)，底本Cula-niddesa 为bhavetha(存在)此意当亦可通，今为更
        明了故，则从异本。
      3 本偈被引用于DA.II, P.514。
      4 次之二偈与其相当之偈，出于大智度论卷四(大正藏二五、八五b)，为波罗延经之所引。

                八 难陀学童所问1

    一○七七      尊者难陀曰：

        五 彼岸道品 八 难陀学童所问                            二九九
    --------------------------------------------------------------------------
        小部经典二                                             三○○

                “世间曾有诸牟尼         此事如何语众人
                  知生起者为牟尼         或起活命为牟尼”              (一)
    一○七八    “诸善巧者所依见         依闻依智均不说
208               无苦无求破烦恼         如此行者为牟尼”              (二)
    一○七九      尊者难陀曰：
                “此等外受婆罗门         依见依闻说有净
                  依戒勤行亦说净         或由多种言有净
                  各自之见为禁制2        此行果度生老否
                  我请尊师为我语”                                     (三)
    一○八○      世尊曰：“难陀
                  此等沙门婆罗门         依见依闻说有净
                  依戒勤行亦说净         更依多种言有净
                  彼等之见为禁制         此行生老不得度”              (四)
    一○八一      尊者难陀曰：
                “此等沙门婆罗门         依见依闻说有净
209               依戒勤行亦说净         更依多种言有净
                  彼等不能渡瀑流         然而天界及人界
                  结果谁度生与老         我今敬请问尊师
                  惟求尊师以教我”                                     (五)
    一○八二      世尊曰：“难陀
                  一切沙门婆罗门         我非谓受生老盖
                  一切见闻觉戒行         此多种种皆须舍
                  遍知渴爱无漏者         我称彼等渡瀑流”              (六)
    一○八三    “大仙此语我欢喜         瞿昙善说无有依
                  一切见闻觉戒行         此多种种皆须舍
                  遍知渴爱无漏者         以言彼等度瀑流”              (七)
            难陀学童所问讫。

        五 彼岸道品 八 难陀学童所问                            三○一
    --------------------------------------------------------------------------
        小部经典二                                             三○二

    注1 于注释中称本经为难陀经(Nanda-sutta)。本经各偈语句之逐字解释，可参见Cula-
        niddesa(暹逻本)PP.142-160。
      2 禁制(Yata)，底本为Yatha，今从Cula-niddesa。

                九 醯摩迦学童所问1

    一○八四      尊者醯摩迦曰：
                “以前诸人为我说2         有如斯者应如斯
                  人云亦云受卖说          如此只有增妄想               (一)
    一○八五      彼等之说我不喜          然而牟尼我尊师
                  请说破除爱欲法          为欲知此行有念
                  可使我等度爱著”                                     (二)
    一○八六     “醯摩迦见闻觉识          对此爱色不贪著
                  除法欲贪无欲求          此是不死涅槃句               (三)
    一○八七      有念即此得了知          现世善得寂灭所
                  人人于常成寂静          能度世间诸爱著”             (四)
            醯摩迦学童所问讫。

    注1 于注所示：本经为醯摩迦经(Hemaka-sutta)。本经各偈语句之逐字解释，可见Cula-
        niddesa(暹逻本)PP.161-168。
      2 本偈与一一三五偈同。

                一○ 刀提耶学童所问1

   一○八八      尊者刀提耶曰：
                “诸欲之住不存在          渴爱之欲亦无存
                  且度众人之疑惑          斯人如何有解脱”             (一)

        五 彼岸道品 一○ 刀提耶学童所问                        三○三
    --------------------------------------------------------------------------
        小部经典二                                             三○四

211 一○八九      世尊曰：“刀提耶
                  诸欲之住不存在          渴爱之欲亦无存
                  且度众人诸疑惑          斯人别无有解脱”             (二)
    一○九○    “无意乐者或意乐          具慧或依慧计度
                  我欲如实知牟尼          普眼者请为我说”             (三)
    一○九一    “彼无意乐或意乐          具慧或非慧计度
                  无所有不著欲有          牟尼已得如斯识”             (四)
            刀提耶学童所问讫。

    注1 注释书称本经为刀提耶经(Todeyya-sutta)。本经各偈语句之逐字解释，可参见Cula-
        niddesa (暹逻本)PP.169-175。

                一一 劫波学童所问1

    一○九二      尊者劫波曰：
                “怖畏瀑流之生时          实是如在湖沼中
                  战胜老死诸人等          世尊示我之洲渚
                  而且此苦不更有          牟尼世尊为我说”             (一)
212 一○九三      世尊曰：“劫波
                  怖畏瀑流之生时          实是如在湖沼中
                  战胜老死诸人等          劫波我告汝洲渚               (二)
    一○九四      无所有者无取著          此即不外于洲渚
                  我以灭尽于老死          是故我说为涅槃               (三)
    一○九五      有念了知此大法          人人现世得寂灭
                  彼等不随魔力行          彼等不为从魔者”             (四)
            劫波学童所问终。

        五 彼岸道品 一一 劫波学童所问                          三○五
    --------------------------------------------------------------------------
        小部经典二                                             三○六

    注1 注释书称本经为劫波经(Kappa-sutta)。本经各偈语句之逐字解释，可见Cula-niddesa
       (暹逻本)PP.176-186。

                一二 阇都干耳学童所问1

    一○九六      尊者阇都干耳曰：
                “我闻雄者不欲欲          我问无欲渡瀑流
                  具眼者语寂静句          世尊如真为我说               (一)
    一○九七      太阳威光胜大地          世尊住于胜诸欲
                  广慧示我少慧者          为说大法我识知
                  舍断此世生与老”                                     (二)
213 一○九八      世尊曰：“阇都干耳
                  调伏诸欲无贪求          既得出离见安稳
                  所有执取皆舍离          何物于汝亦勿存               (三)
    一○九九      过去烦恼使涸竭          未来何物亦非有
                  若于中处汝不执          寂灭而修所当行               (四)
    一一○○      普对名色之贪求          远离彼者婆罗门
                  彼已不为死左右          所有诸漏皆灭无”             (五)
            阇都干耳学童所问讫。

    注1 注释书称本经为阇都干耳经(Jatukanni-sutta)。本经各偈语句之逐字解释，可参见Cul
        a-niddesa(暹逻本)PP.187-196。

                一三 跋陀罗浮陀学童所问

    一一○一      尊者跋陀罗浮陀：
                “舍弃窟宅断渴爱          不动喜舍渡瀑流

        五 彼岸道品 一三 跋陀罗浮陀学童所问                    三○七
    --------------------------------------------------------------------------
        小部经典二                                             三○八

                  舍除计度得解脱          请问龙象善慧者               (一)
    一一○二      期望雄者尊师说          由诸各方人来集
                  愿请尊师为解说          尊师如所知法者”             (二)
    一一○三      世尊曰：“跋陀罗浮陀
                  上下纵横及于中          调伏一切诸取爱
214               人于世间若有取          所有诸魔随于人               (三)
    一一○四      知解比丘是有念          不取世间任何物
                  死之领域爱著者          有取有情如斯观”             (四)
            跋陀罗浮陀学童所问讫。

    注1 注释书中称本经为跋陀罗浮陀经(Bhadravudha-sutta)本经各偈语句之逐字解释，可
        见Cula-niddesa(暹逻本)PP.197-206。

                一四 优陀耶学童所问1

    一一○五      尊者优陀耶曰：
                “离尘静虑作已办          成无漏一切诸法
                  已到达彼岸世尊          为此而来我有问
                  破坏无明状如何          了知解脱请告我”             (一)
    一一○六      世尊曰：“优陀耶2
                  爱欲以及忧        两者皆舍断
                  必除弃昏沉        后悔遮亦除”                       (二)
    一一○七      念舍之清净        前行法思择
                  破坏无明状        言了知解脱”                       (三)
215 一一○八    “云何有结缚3       云何得运行
                  舍断任何物        言有涅槃否”                       (四)
    一一○九    “喜是世间缚        寻以运行此

        五 彼岸道品 一四 优陀耶学童所问                        三○九
    --------------------------------------------------------------------------
        小部经典二                                             三一○

                  渴爱之舍断        是言有涅槃”                       (五)
    一一一○    “云何行有念4       止灭一切识
                  我来问世尊        欲闻尊师语”                       (六)
    一一一一    “受之于内外        不为生欢喜
                  如是行有念        止灭一切识”                       (七)
            优陀耶学童所问讫。

    注1 依注所示；称本经为优陀耶经(Udaya-sutta)。本经各偈语句之逐字解释，可见Cula-
        niddesa (暹逻本)PP.207-220。
      2 以下二偈被引用于A.I,P.134。与此二偈相当之偈可参见杂阿含七八三经(大正藏二
        五六a)。
      3 以下二偈亦出于S.I,P.39。相当于汉译之偈，可参见杂阿含一○一○经(大正藏二、二六
        四b)，别译杂阿含二三七经(大正二、四五九b)。
      4 以下二偈相当于瑜伽师地论卷一九(大正藏三○、三八六b 以下)。

                一五 布沙罗学童所问1

    一一一二      尊者布沙罗曰：
                “说示过去事        不动断疑惑
                  达人至彼岸(佛)  是故我来问                         (一)
    一一一三      无有诸色想2       舍断一切身
                  无内亦无外        不见有何物
                  我来诣谨问        智者释迦佛
                  斯人更何导”                                         (二)
216 一一一四      世尊曰：“布沙罗
                  一切之识住        如来立通达
                  知有情止住        解脱之至趣                         (三)
    一一一五      知无所有之来处          彼知喜贪是结缚

        五 彼岸道品 一五 布沙罗学童所问                        三一一
    --------------------------------------------------------------------------
        小部经典二                                             三一二

                  如斯知达已之后          无所有处是无常
                  住此梵行婆罗门          有此如实之真智”             (四)
            布沙罗学童所问讫。

    注1 注释书称本经为布沙罗经(Posala-Sutta)。本经各偈语句之逐字解释，可见Cula-niddesa
       (暹逻本)PP.221-234。
      2 与本偈相当之偈，可参见大毗婆沙论卷四、卷一三七(大正藏二七、一七a、七○六a),
        阿毗婆沙论卷二(大正藏二八、一一c)、成实论卷一二(大正藏三二、三三九a)。

                一六 莫伽罗阇学童所问1

    一一一六      尊者莫伽罗阇曰：
                “我曾两次问世尊          具眼者未作解说
                  然今发问第三次          天仙解说令我闻               (一)
    一一一七      此世界或他世界          诸天以及梵天界
                  尊师瞿昙有名声          竟无了知尊师见2              (二)
217 一一一八      如斯优越之见者3         因欲欲问我前来
                  如何观察世间者          死王如何能不见”             (三)
    一一一九    “莫伽罗阇常有念4         汝须打破自我见
                  观察世间皆是空          如斯始可度死难
                  如斯观察世间者          始能不见于死王”             (四)
            莫伽罗阇学童所问竟。

    注1 注释书称本经为莫伽罗阇经(Mogharaja-sutta)。本经各偈语句之逐字解释，可参见Cul
        a-niddesa (暹逻本)PP.235-257。
      2 “无知通”(nabhijanati)，底本为nabhijanami，今从异本及Cula-niddesa。
      3 本偈后半被引用于SnA. P.588。
      4 本偈被引用于KV. P.64 MNd. P.438；Netti P.7； Vm. P.656。

        五 彼岸道品 一六 莫伽罗阇学童所问                      三一三
    --------------------------------------------------------------------------
        小部经典二                                             三一四

                一七 宾只耶学童所问1

    一一二○       尊者宾只耶曰：
                “我老无力颜色衰          视力不明听不利
                  未除蒙昧我不亡          我于此世应识法
                  如何舍断生与老          敬请世尊为我语”             (一)
    一一二一      世尊曰：“宾只耶
                  见有色故蒙受害          放逸之人有病患
                  宾只耶应不放逸          为不再有应舍色”             (二)
    一一二二    “四方四维及上下          十方一切于世间
218               尊师不见亦不闻          不觉不思无何物
                  我于此世应识法          舍断生老为我语”             (三)
    一一二三      世尊曰：“宾只耶
                  陷入渴爱生热苦          汝见诸人为老袭
                  宾只耶应不放逸          为不再有舍渴爱”             (四)
            宾只耶学童所问竟。

    注1 依注所示：本经为宾只耶经(Pingiya-sutta)。本经各偈语句之逐字解释，可参见Cula-
        niddesa 暹逻本)PP.258-266。

                一八 ［十六学童所问之结语1］

        世尊住于摩竭陀国波沙那迦塔寺庙时，教说以上诸偈。为应婆和利门弟子2十
    六人婆罗门之请问而为解说。若于其所问一一知义、知法已者，则当应法、随法行
    道，应到达老死之彼岸。此等诸法［依行道］而可到达彼岸故，此教法即有彼岸道
    之名称。
    一一二四      帝须弥勒阿耆多3         富那迦与弥多求

        五 彼岸道品 一八 十六学童所问之结语                    三一五
    --------------------------------------------------------------------------
        小部经典二                                             三一六

                  优波私婆度多迦          难陀更与醯摩迦               (一)
219 一一二五      两人劫波刀提耶          阇都干耳是贤者
                  以及跋陀罗浮陀          优陀耶与布沙罗
                  莫伽罗阇具慧者          及宾只耶为大仙               (二)
    一一二六      彼等行具足        仙人接近佛
                  微妙所请问        接近最胜佛                         (三)
    一一二七      受彼所请问        佛如实解说
                  诸问以解说        满足婆罗门                         (四)
    一一二八      彼日种具眼        由佛得满足
                  优越慧者处        出家修梵行                         (五)
    一一二九      对一一所问        如佛所开示
                  如是行道者        由此至彼岸                         (六)
    一一三○      修习最上道        由此到彼岸
                  此达彼岸路        故称彼岸道                         (七)
    一一三一      尊者宾只耶［向婆和利］曰：
                “随诵彼岸道4       离垢广智者
                  如所见而说        无欲无薮主
                  因何语虚妄                                           (八)
220 一一三二      舍断垢与痴        慢覆亦舍断
                  言辞以赞叹        即我所述说                         (九)
    一一三三      我除闇觉者        普眼知世边
                  越度一切有        无漏正觉者
                  一切苦舍断        近坐实名者                        (一○)
    一一三四      如鸟舍山林        栖止多果林
                  我舍少见者        如鹅入大海                       (一一)
    一一三五      瞿昙以前人5       解说‘应如是’
                  乃人云亦云        唯有增妄想                       (一二)
    一一三六      独坐除恼闇        彼慧光普照

        五 彼岸道品 一八 十六学童所问之结语                    三一七
    --------------------------------------------------------------------------
        小部经典二                                             三一八

                  瞿昙广慧者        瞿昙广智者                       (一三)
221 一一三七      彼示即时见        渴爱以尽灭
                  无患之教说        绝无可譬如”                     (一四)
    一一三八    “宾只耶现见        渴爱以灭尽
                  示汝无恼法        决无可譬喻”                     (一五)
    一一三九      瞿昙有广慧        瞿昙有广智
                  虽于须臾间        应否离于住”                     (一六)
    一一四○     “我现即时见        渴爱以灭尽
                  我说无恼法        决无可譬喻                       (一七)
    一一四一      瞿昙有广慧        瞿昙有广智
                  虽于须臾间        而不离于住                       (一八)
    一一四二      昼夜不放逸        意眼见世尊
                  礼拜以过夜        思惟不离住                       (一九)
    一一四三      信喜意念法        不离瞿昙教
                  广慧之赴处        是我必归向                        (二○)
222 一一四四      我老身力弱        无能至彼处
                  常以思惟赴        意与佛相合                       (二一)
    一一四五      战栗卧泥中        洲渚任漂流
                  我渡瀑流时        见无漏觉者”                     (二二)
    一一四六    “跋陀罗浮陀        薄迦利乃至6
                  阿逻毗瞿昙        皆如有信解
                  宾只耶信解        至死之彼岸”                     (二三)
    一一四七    “我闻牟尼语        益信乐佛教
                  蔽闻无心栽        应辩正觉者                       (二四)
    一一四八      知通超天法        超天知一切
                  疑者诸请问        终告彼无疑                       (二五)
223 一一四九      绝无可譬喻        不摇动涅槃
                  确信我必至        我此已无疑

        五 彼岸道品 一八 十六学童所问之结语                    三一九
    --------------------------------------------------------------------------
        小部经典二                                             三二○

                  我心正信解        如是请认受”                     (二六)
            彼岸道品竟。
              八诵分之圣典经集竟7

    注1 此第十八经之经题在底本与注书均已无存，今从Cula-niddesa 之表题Salasaman
        avakapanha-nigama(十六学童所问之结语。)，以下各语句之逐字解释，可参见Cula-
        niddesa(暹逻本)P.268-316。
      2 “门弟子”(paricaraka)亦可解为世尊之门弟子。
      3 以下二偈与一○○六偈之后半、一○○七偈、一○○八偈相同。
      4 以下七偈为十六人学童，由闻佛说法而在佛教中出家，不久得证阿罗汉后，十六人中最年
        长之宾只耶代表十六人回到前师婆和利之南方居所，归来向婆和利复命，言佛出世。
      5 本偈与一○八四偈意同。被引用于MA.I,P.35。
      6 薄迦利(Vakkali)由信解得道事，可参照DhpA.IV,P.118；AA.I,P.348ff。有关跋陀罗浮
        陀可参照前第十三经。
      7 直译为“依八诵分量之圣典经集竟”

        五 彼岸道品 一八 十六学童所问之结语                    三二一
    --------------------------------------------------------------------------
        小部经典二                                             三二二

  1                天宫事经
    归命彼世尊        应供正觉者
               一 椅子品

                一 椅子天宫

    一 “汝之椅殊妙黄金造，如意之速行所欲处。装饰华鬘缠美衣者，恰似雷光辉云顶。
    二 依何汝有是容色？缘何汝处天宫享善果？又何可意财宝为汝生耶？
    三 女神！大威神者！我问汝，汝于人间之时为何一福业？依何汝有如是之辉光？汝
       之容色耀十方？”
    四 女神今受目连问，充满欢喜悦，解说其所问，此如何得业果。
    五 “我于世间人中时，于不识者与小座，并行问讯与合掌，唯与有限之布施。
    六 依此我有是容色，因而我于此处享善果，又可意财宝为我生也。
    七 比丘！大威神者！我告汝，我于人间时，因造福业，故有如是之辉光，我之容
       色耀十方。”

  2             二 椅子天宫

    一 “汝椅殊妙琉璃造，如意之速行所欲处。装饰华鬘缠美衣者，恰似雷光辉云顶。
    二 依何汝有是容色？缘何汝处天宫享善果？又何可意财宝为汝生耶？
    三 女神！大威神者！我问汝，汝于人间之时为何福业？依何汝有如是之辉光？汝
       之容色耀十方？”
    四 女神今受目连问，充满欢喜悦，解说其所问，如何得业果。
    五 “我于世间人中时，于不识者与小座，并行问讯与合掌，唯与有限之布施。
    六 依此我有是容色，因而我于此处享善果，又可意财宝为我生。

        一 椅子品 二 椅子天宫                                  三二三
    --------------------------------------------------------------------------
        小部经典二                                             三二四

    七 比丘！大威神者！我告汝，我于人间时，由此福业，故有如是之辉光，我之容
       色耀十方。”

                三 椅子天宫

    一 “汝椅殊妙黄金造，如意之速行所欲处。装饰华鬘缠美衣者，恰似雷光辉云顶。
    二 依何汝有是容色？缘何汝处天宫享善果？又何可意财宝为汝生耶？
    三 女神！大威神者！我问汝，汝于人间时为何福业？依何汝有如是之辉光？汝之
       容光耀十方？”
    四 女神今受目连问，充满欢喜悦，解说其所问，此如何得业果耶。
  3 五 我前生于人界，处于世间人中时。我仅有少善果。我有如是之光辉。
    六 见无垢、清净、无浊之比丘，我心自欢喜，随手布施彼椅子。
    七 依此我有是容色，因而我于此处享善果，又可意财宝为我生。
    八 比丘！大威神者！我告汝，我于人间时，因此福业而有如是之辉光，我之容光
       耀十方。”

                四 椅子天宫

    一 “汝椅殊妙琉璃造，如意之速行所欲处。装饰华鬘缠美衣者，恰似雷光辉云顶。
    二 依何汝有是容色？依何汝处天宫享善果？又何可意财宝为汝生耶？
    三 女神！大威神者！我问汝，汝于人间时为何福业？依何汝有如是之辉光？汝之
       容色耀十方？”
    四 女神今受目连问，充满欢喜悦，解说其所问，此如何得业果耶。
    五 “我前生于人界，我处于世间人中时，我仅有少善果，我有如是之光辉。
    六 见比丘清净无垢浊，我心自欢喜，随手布施彼椅子。
    七 依此我有是容色，因此我于此处享善果，又可意财宝为我生。
    八 比丘！大威神者！我告汝，我于人间时，因此福业而有如是之辉光，我之容色
       耀十方。”

        一 椅子品 四 椅子天宫                                  三二五
    --------------------------------------------------------------------------
        小部经典二                                             三二六

  4             五 象天宫

    一 “汝之象，大象装饰种种宝石，美雅力强，迅速行虚空。
    二 莲华色并具莲叶眼，红莲华、青莲华之华鬘辉，莲叶花瓣著全身，挂金色莲华
       之华鬘。
    三 莲华撒满道路，象为莲华叶所装饰、壮力发快音、不动摇，稳健之步伐行进于
       道路。
    四 象之行步，金铃声快响，其声如闻五支乐器之音。
    五 象体挂美雅之布饰，容色光辉胜于天女群。
    六 汝之布施果、戒果、合掌业之果耶？问汝请语我。”
    七 女神今受目连问，充满欢喜悦，解说其所问，如何得业果。
    八 “具足静虑德、乐于静虑、见寂静人，以衣装饰，布佩坐椅而布施。
    九 我喜自随手遍饰莲华座、以莲叶覆被。
    一○ 我恭敬、尊重、供养诸天，我今得如是善业果。
    一一 谁正解脱、寂静、修梵行者，欢喜以座布施彼者，恰如我欢喜。
    一二 是故希望己利益，愿求得大果报者，应布施彼座于最后身之［应供者］。”

                六 船天宫

    一 “妇女！汝乘以黄金所被饰舟船而去，出莲池，以手折莲华。
    二 汝居住高阁而宫室区划均衡平夷，光辉遍照四方。
    三 依何汝有是容色？缘何汝得此天宫享善果？又可意财宝为汝生耶？
    四 女神！大威神者！我问汝，汝于人间时，造何福业？缘何汝有此如是之辉光？
       汝之容色耀十方？”
  5 五 女神今受目连问，充满欢喜悦，解说其所问，如何得业果。
    六 “我前生于人界，于世间人中时，我见疲渴比丘，起而施与彼饮水。
    七 对于疲渴人，起而施与饮水者，不论是谁，于彼当有多华多莲华，更有清凉河。
    八 彼于到处有河流、清凉水、沙敷河、庵婆、娑罗，蒂拉伽詹普树、郁多罗花开、
       波罗利树木。

        一 椅子品 六 船天宫                                    三二七
    --------------------------------------------------------------------------
        小部经典二                                             三二八

    九 彼具足如是种种地域，有最胜美丽之天宫，此是彼之业果报，造福业者得如是。
    一○ 我居住重阁而宫室区划均衡平夷，光辉遍照四方。
    一一 依此我有是容色，因此，我得此天宫享善果，又可意财宝为我生。
    一二 比丘！大威神者！我告汝，我于人间时，为此福业而有如是之辉光，我之容
         光耀十方。”

                七 船天宫

    一 “妇女！汝乘以黄金所被饰舟船而去，出莲池，以手折莲华。
    二 汝居住高阁而宫室区划均衡平夷，光辉遍照四方。
    三 依何汝有是容色？缘何汝得此天宫享善果？又可意财宝为汝生耶？
    四 女神！大威神者！我问汝，汝于人间时，造何福业？缘何汝有此如是之辉光？
       汝之容光耀十方。”
  6 五 女神今受目连问，充满欢喜悦，解说其所问，如何得业果。
    六 “我前生于人界，于世间人中时，我见疲渴比丘，起而施与彼饮水。
    七 对于疲渴人，随手施与饮水者，不论是谁，于彼当有多华多莲华，更有清凉河。
    八 彼于到处有河流、清凉水、沙敷之河、庵婆、娑罗、蒂拉伽、詹普树郁多罗花
       开、波罗利树木。
    九 具足如是诸地域，有最胜美丽之天宫，此是彼之业果报，造福业者得如是。
    一○ 依此我有是容色，因此我得此天宫享善果，又可意财宝为我生。
    一一 比丘！大威神者！我告汝，我于人间时，为福业我有如是之辉光，我之容光
         耀十方。”

                八 船天宫

    一 “妇女！汝乘以所黄金被饰舟船而去，出莲池，以手折莲华。
    二 汝住居高阁而宫室区划均衡平夷，光辉遍照四方。
    三 依何汝有是容色？缘何汝得此天宫享善果？又可意财宝为汝生耶？
    四 女神！大威神者！我问汝，汝于人间时，为何福业？缘何汝有如是之辉光、汝
       之容光耀十方？”

        一 椅子品 八 船天宫                                    三二九
    --------------------------------------------------------------------------
        小部经典二                                             三三○

    五 女神今受等正觉者问，充满欢喜悦，解说所问，如何得业果。
  7 六“我前生于人界，于世间人中时，我见疲渴比丘，起而施与彼饮水。
    七 于疲渴者，随手施与饮水者，不论是谁，于彼当有多华多莲华，更有清凉河。
    八 彼于到处有河流、清凉水、沙敷之河、庵婆、沙罗、蒂拉伽、詹普树郁多罗花
       开花、波罗利之树木。
    九 具足如是种种地域，有最胜美丽之天宫，此是彼之业果报，造福业者得如是。
    一○ 我住居高阁而宫室区划甚均衡平夷，光辉遍照四方。
    一一 依此我有是容色，因此我得此天宫享善果，又可意财宝为我生。
    一二 我依此有光辉，我之容光耀十方，此是我之业果报”。佛则起而饮水。

                九 灯火天宫

    一 “女神！汝殊胜容光照十方，恰如晓天明星。
    二 依何汝有是容色？缘何汝得此天宫享善果？又可意财宝为汝生耶？
    三 女神！汝依何有无垢胜他光辉？缘何汝以全身辉耀十方？
    四 女神！大威神者！我问汝，于人间时造何福业耶？”
    五 女神今受目连问，充满欢喜悦，解说所问，如何得业果。
  8 六“我前生于人界，我于世间人中时，处闇夜需灯火时，我能适时以灯火施他人。
    七 闇夜需灯火时，与灯火者，不论是谁于彼当有多宝珠、多华、多莲华而生天宫。
    八 我依此有是容色，由此我得此天宫享善果，又可意财宝为我生。
    九 我依此得无垢光耀胜他人，因此我以全身光辉照十方。
    一○ 比丘！大威神者！我告汝，我于人间时，因造此福业有如是之辉光，我之容
        光耀十方。”

                一○ 胡麻供养天宫

    一 “女神！汝殊胜容色照十方，恰似晓天之明星。
    二 依何汝有是容色？缘何汝得此天宫享善果？又可意财宝为汝生耶？
    三 女神！大威神者！我问汝，汝于人间时，造何福业？缘何汝有如是之辉光？汝
       之容色耀十方？”

        一 椅子品 一○ 胡麻供养天宫                            三三一
    --------------------------------------------------------------------------
        小部经典二                                             三三二

    四 女神今受目连问，充满欢喜悦，解说所问，如何得业果。
    五 “我前生于人界，我于世间人中时，见佛清净无垢浊。
    六 我为近佛应施者，心喜随手亲自供养胡麻，我心则未抱何欲望。
    七 依此我有是容色，依此我得此天宫享善果，又可意财宝为我生。
  9 八 比丘！大威神者！我告汝，我于世间人中时，缘此福业有如是之辉光，我之容
       色耀十方。”

                一一 贞淑女天宫

    一 “天上苍鹭、天上孔雀、水鸟悦声鸣，郭公起飞舞，天宫花饰诚美丽，诸种庄严
         人亲近。
    二 女神！大威神者！坐其处，现神通、现种种身，此等汝之诸天女，均得载歌载
       舞诚愉快。
    三 大威神者！汝得神通，于人间时，造何福业？缘何汝有如是之辉光？汝之容色
       耀十方？
    四 女神今受目连问，充满欢喜悦，解说所问，如何得业果。
    五 “我于世间人中时，为妻贞淑无异心。保护母与子，怒时亦无粗恶语。
    六 安住真理而舍妄语，欢欣布施具愍情，心存欢喜、恭敬，并以食物、饮料行大
       布施。
    七 依此我有是容色，缘此我得此天宫享善果，又可意财宝为我生。
    八 比丘！大威神者！我告汝，我于世间人中时，因造此福业而有如是之辉光，我
       之容色耀十方。”

                一二 第二贞淑女天宫

    一 “琉璃柱美丽且光辉，种种庄严天宫上，女神！大神通者！汝坐其处，现种种神
         通。
 10 二 而汝此等天女均载歌载舞而愉快。大威神者！汝得神通，汝于人间时，造何福
       业？缘何汝有如是之辉光？汝之容色耀十方？”
    三 女神今受目连问，充满欢喜悦，解说所问，如何得业果。

        一 椅子品 一二 第二贞淑女天宫                          三三三
    --------------------------------------------------------------------------
        小部经典二                                             三三四

    四 “我于世间人中时，为具眼者(佛)优婆夷，于世间离杀生、不与之物避不取。
    五 不饮酒不妄语，自己妻已满足。心存欢喜、恭敬而以食物饮料行大布施。
    六 依此我有是容色，依此我得生此天宫享善果，又可意财宝为我生。
    七 比丘！大威神者！我告汝，我于世间人中时，因造此福业而有如是之辉光，我
       之容色耀十方。”

                一三 嫁妇天宫

    一 “女神！汝之容色照十方，恰如晓天之明星。
    二 依何汝有是容色？缘何汝得此天宫享善果？又可意财宝为汝生耶？
    三 女神！大威神者！我问汝，汝于人间时，造何福业？缘何汝有如是之辉光？汝
       之容色耀十方？”
    四 女神今受目连问，充满欢喜悦，解说所问，如何得业果。
    五 “我于世间人中时，我为嫁妇于舅家，我见无垢、清净、无浊之比丘。
    六 欢心亲手施供糕点于彼前，并将自己半份施与，而于欢喜园生欢愉。
 11 七 依此我有是容色，依此我得此天宫享善果，又可意财宝为我生。
    八 缘此福业有如是光辉，我之容色耀十方。”

                一四 嫁妇天宫

    一 “女神！汝之容色照十方，恰如晓天之明星。
    二 依何汝有如是容色？缘何汝得此天宫享善果？又可意财宝为汝生耶？
    三 女神！大威神者！我问汝，汝于人间时，造何福业？缘何汝有如是之辉光？汝
       之容色耀十方？”
    四 女神今受目连问，充满欢喜悦，解说所问，如何得业果。
    五 “我于世间人中时，我为嫁妇于舅家，见有无垢、清净、无浊之比丘。
    六 欢心亲手施供饭团于彼前，于欢喜园，施与饭团食，心生欢快。
    七 依此我有是容色，依此我得此天宫享善果，又可意财宝为我生。
    八 由此我有如是之辉光，我之容色耀十方。”

        一 椅子品 一四 嫁妇天宫                                三三五
    --------------------------------------------------------------------------
        小部经典二                                             三三六

                一五 郁多罗女天宫

    一 “女神！汝之容色照十方，恰如晓天之明星。
    二 依何汝有是容色？缘何汝得此天宫享善果？又可意财宝为汝生耶？
    三 女神！大威神者！我问汝，于人间时，造何福业？缘何汝有如是之辉光？汝之
       容色耀十方？”
    四 女神今受目连问，充满欢喜悦，解说所问，如何得业果。
 12 五“我住家时无嫉妒，亦无悭贪无恼害。从顺夫君无怨怒，常行布萨不放逸。
    六 半月之十四日与十五日及第八日，于神变月具八支以行住布萨。
    七 常行守戒行自制，奉行颂食而我住天宫。
    八 离杀生、制妄语、离偷盗、邪行及饮酒。
    九 喜五学处、通圣谛，为有名声具眼者瞿昙之优婆夷。
    一○ 依自己戒与名声而具声望，自享福业果，无病得安乐。
    一一 依此我有是容色，依此我得此天宫享善果，又可意财宝为我生。
    一二 比丘！大威神者！我告汝，我于人间时，因造此福业而有如是之辉光，我之
         容光耀十方。
    一三 尊者！汝以我名，顶礼世尊两足：‘世尊！优婆夷名郁多罗，顶礼世尊两足，
         世尊授记我一沙门果无不思议。---世尊授记彼一来果。’”

                一六 师利摩女天宫

    一 “最上装饰汝之马，拉车力壮直往空中去。五百之车汝所作，驭者鞭马以运行。
    二 汝立装饰胜车前，辉煌如火之遍照。纤美者！无上丽容者！我今问汝：汝何故
       由诸天来亲近无上正等觉。”
 13 三 “最上欲乐具足而无上，由化乐诸天化作天神之快乐，愿以天女之容姿，为归命
         无上正等觉者而来此处。”
    四 “前生于世间生何善业？依何汝有无量名声而乐增长耶？又汝以最上神通力行
         空中？汝之容色耀十方？
    五 汝为诸天尊敬围绕，女神！汝由何处死，而来此善趣？汝遵谁之教法？汝若佛

        一 椅子品 一六  师利摩女天宫                           三三七
    --------------------------------------------------------------------------
        小部经典二                                             三三八

       弟子者，请告我。”
    六 “山间所建最胜城(王舍城)而具祥者最胜王(频毗婆罗)之侍女以舞蹈、师利
         摩最善巧之音乐，素为王舍城所周知。
    七 诸仙中之牛王，调伏者佛陀，为我说无常集谛与苦谛，无为常住苦灭谛以及端
       直无邪曲，此是安隐之道谛。
    八 我闻无为不死道，如来无上之教法，守戒为最胜，我安住人中最胜佛所说之法。
    九 依无上如来之所说，以知无为无垢道，直入奢摩多定，我得最上决定性。
    一○ 我得殊胜不死道，对［三宝］有一向［信］，依圣谛现观得胜进、无疑惑，受
         众人之供养享大欢喜。
    一一 我飨(味)如是1不死味之女神，为最胜者如来之弟子，见法、住立于初果，
         为预流而不再往恶趣。
    一二 我为礼拜无上正等觉而来，清净豫乐诸比丘，归命安静沙门之集会，彼等尊
 14      敬具祥法王。
    一三 我见牟尼深处喜、满足、最胜调御师、断渴爱、豫悦调伏者，以最胜之利益
         饶益有情，故我礼拜彼如来。”

    注1 “不死味”底本为amatadasamhi依注释读为amatarasamhi。

                一七 结发女天宫

    一 此一天宫其辉丽，有琉璃之柱所精造，金色树木遍被此处，为我业果所生。
    二 其处此等百千前生天女生，汝依自业而生此处各有名声，汝前生之女神辉耀。
    三 恰如明月光辉胜群星，星王(月)之光胜星群。如是汝此光辉，胜于天女群。
    四 “无上丽容者！汝由何处来此处？汝生于我此之世界？梵天帝释共三十三天皆
         不欢喜汝之出现。”
    五 “帝释！汝今问我，由何处死而生来此世，我于迦尸国有名之波罗奈都，我前生
         于此为结发女。
    六 心喜佛法与僧伽，一向归依、心无疑、不破学处、得胜果、等觉之法无退转。”

        一 椅子品 一七 结发女天宫                              三三九
    --------------------------------------------------------------------------
        小部经典二                                             三四○

    七 1 “我等如是随喜汝，随喜汝善来此，汝依法及名声而光辉。心喜佛法与僧伽，
           一向归依、心无疑、不破学处、得胜果，等觉之法决定无退转。”

    注1 此中帝释所说一偈，底本不载，今依注释补入。

 15       摄颂
            五椅三船与灯火、胡麻、供养、二夫、二嫁妇、郁多罗、师利摩与结发女
    以此称为品
                                                              第一女人天宫品

               二 兹他拉他园品

                一八 下婢天宫

    一 “恰如天主帝释，汝为天女群所扈从，遍游美丽兹他拉他园逍遥，光照十方，恰
         如晓天之明星。
    二 由何汝有如是之容色？缘何汝于此天宫享善果？又可意财宝为汝生耶？
 16 三 女神！大威神者！我问汝，汝于人间时，造如何福业？缘何有如是之辉光？汝
       之容色耀十方。”
    四 女神今受目连问，充满欢喜悦，解说其问，如何得业果。
    五 “我于世间人中时，我为良家之下婢，是有名声具眼者瞿昙之优婆夷。
    六 身疲亦不厌，不厌［业趣之修习］，如是者(佛)教中我精进。
    七 五学处是吉祥、安静，佛所宣圣道是正直、寂静、无缚。

        二 兹他拉他园品 一八 下婢天宫                          三四一
    --------------------------------------------------------------------------
        小部经典二                                             三四二

    八 请看！此精进果，是女人所逮得，成为自在者帝释天之伙伴。
    九 六万乐器我愉悦，阿兰巴、与忧忧玛、毕玛、萨多瓦甸、帕桑萨亚(上皆乐器)。
    一○ 波卡拉、斯帕萨等诸乐器，又弹箜篌诸女人，司琴必佳、须难陀、难陀、索
         娜黛茵那。
    一一 阿兰布萨、奔达利迦、米萨开西、埃尼巴萨、耶尼帕萨、须巴达、姆都卡瓦
         底等女人。
    一二 此等天女中之优秀者，彼等随时向我言。
    一三 我等且载歌载舞以愉悦汝。此无忧欢喜愉悦在三十三天园。不曾做一福业者所
         不能得，唯有福业者始能得之。
 17 一四 此世不造福业者，不论此世他世，皆无幸福；造福业者此世他世皆得幸福。
    一五 冀望同住三十三天者，应多造善业，造福业者得财宝，于天上得愉快。”

                一九 拉库马女天宫

    一 “女神！汝由优美容色而照十方，恰如晓天之明星。
    二~五 依何汝有如是容色？……［同十四、二］
    六 女神受目连问，充满欢喜悦，解说其所问，如何得业果耶？
    七 “我之居所，是出凯互陀门去处，是大仙弟子之游行处。
    八 我供施饭、粥、菜、盐粥等，彼等皆得正心而心生欢喜。
    九 半月之十四、十五及初八日，又于神变月具足八支善住于布萨。
    一○ 常守戒以自制，颂食得住天宫。
    一一 远离杀生，制妄语，离除偷盗、邪行及饮酒。
    一二 欢喜五学处，通达圣谛，为有名声具眼者瞿昙之优婆夷。
    一三~一四 依此我有如是之容色……乃至……我之容光耀十方。
    一五 尊者！以我具名顶礼世尊之两足言：‘世尊！我名拉库马优婆夷，顶礼世尊
         之两足。’世尊即授记我不思议之一来果。----世尊授记彼一来果。”

                二○ 饭泡施者天宫

    一 “汝为受食而游行，沉默伫立时，贫穷孤独而仰赖他人之女人。

        二 兹他拉他园品 二○ 饭泡施者天宫                      三四三
    --------------------------------------------------------------------------
        小部经典二                                             三四四

    二 此女人生欢喜，亲手施与饭泡汤汁。当此女人舍人身后，生如何趣耶？”
 18 三 “我为受食而游行，沉默伫立时，贫穷孤独而仰赖他人之女人。
    四 此女人生欢喜，亲手施与饭泡汤汁。当此女人舍人身后，解脱即离此世去。
    五 有名化乐天大神通力之天，彼处即有饭泡施者愉快幸福之女人。
    六 有孤独贫穷之女人，善对迦叶行布施。然此受他人施物之布施大果耶？
    七 体态健美，于夫君是无上容丽妇人，虽非转轮圣王之大妃，对布施此饭泡汤汁
       者，其值亦不逾十六分之一。
    八 上百之金环、百之骏马、百头之马车，挂耳环，缠绕华服之衣百千美女，于此
       布施饭泡汤汁者，其值不逾十六分之一。
    九 有如辕巨牙之百头雪山大象，佩挂金饰颈环象，即使黄金造居住，于此布施饭
       汤汁者，其值亦不逾十六分之一。
    一○ 即使统治此世四大洲，于此布施饭汤汁者，其值亦不逾十六分之一。”

                二一 旃陀罗女天宫

    一 “旃陀罗女！汝礼拜有名声之瞿昙足，第七仙人(瞿昙)当哀愍汝。
    二 当对应供者心生欢喜，速合掌礼拜，汝之生命实短促。”
    三 修习心，敦促持最后身者，旃陀罗女礼拜有名声之瞿昙足。
    四 旃陀罗女，归命于闇中与光明之等正觉者，合掌而立牛被杀。
    五 对漏尽离垢无欲，独居阿兰若闲坐之［目连］，逮得神通力之女神，近前而言
       曰：“我等礼拜汝，雄者！汝大威神者！”
    六 美丽光辉有大名声，有种种严饰［女神］，被天女群围绕由天宫降临作(如是
       言)。［目连问曰：］“汝是谁？美女神！汝礼拜我。”
    七 “尊者！我是由汝雄者所促使［礼拜世尊］之旃陀罗女，我礼拜有名声得应供瞿
         昙之足，礼拜其足已，即由旃陀罗胎去至祥福天宫……生于欢喜园。
    八 千人天女扈从我拥立，较彼女等我之容色、名声实殊胜。
    九 尊者！我多为善业，有正智正念。尊者！我于此世为礼拜大悲牟尼(目连)而

        二 兹他拉他园品 二一 旃陀罗女天宫                      三四五
    --------------------------------------------------------------------------
        小部经典二                                             三四六

       来。”
    一○ 作如是言已，知恩者，想恩之旃陀罗女，礼拜罗汉足，即由彼处没去。

                二二 巴第蒂伽女天宫

    一 “汝为青色、黄色、黑色、深红色、赤色、种种彩色之莲华所围绕。
    二 头戴曼陀罗华之华鬘，其余天女群则并无此等。贤者！
    三 有名声者！汝依何而得生此三十三天？女神！此问汝语我，此为如何而得此业
       果？”
    四 “于此巴第蒂伽(幸运女)优婆夷，我在金毗罗城已得知，有信仰、戒具足，常
         喜行布施。
    五 对心正直人，常喜布施衣服、饮食、床、灯具等物。
    六 月半之十四、第十五及初八日，于神变月具足八支而住于布萨。
    七 常守戒律，远离杀生，克制妄语。
    八 远离偷盗、邪行及饮酒，喜五学处而通达圣谛。
    九 是具眼者(佛)之优婆夷，住于不放逸，表现善行，而行善行，由此世死逝而
       成为自光者，得逍遥于欢喜园。
    一○ 比丘！以最胜之利益愍哀有情者，对苦行大牟尼，我以食物供养。表现善行
         而行善行，由此世死逝而成为自光者，得逍遥于欢喜园。
 20 一一 我常住于带来无限幸福之八支布萨，表现善行而行善行，由此世死逝而成为
         自光者，得逍遥于欢喜园。

                二三 苏娜汀那女天宫

    一 “女神！依汝优胜之容色照十方，恰如晓天之明星。
    二 依何汝有如是之容色？汝缘何于此天宫享善果？又可意财宝为汝生耶？
    三 女神！有大威神者！我问汝，汝于人间时，造何等福业？依何汝得有如是之辉
       光？汝之容光耀十方。”
    四 女神受目连问，充满欢喜悦，解说其所问，如何得业果耶。
    五 “我住那烂陀城中，名苏娜汀那优婆夷，有信仰、具足戒、常喜布施。

        二 兹他拉他园品 二三 苏娜汀那女天宫                    三四七
    --------------------------------------------------------------------------
        小部经典二                                             三四八

    六 对心怀正直人，常喜施与衣服、饮食、床座、灯具等物。
    七 月半之十四、十五及初八日，又于神变月具足八支而住于布萨。
    八 常守戒行，远离杀生，克制妄语。
 22 九 远离偷盗、邪行及饮酒，喜五学处，通达圣谛，是有名声具眼者瞿昙之优婆夷。
    一○~一一 依此我有如是之容色……乃至……我之容色耀十方。”

                二四 乌婆萨他女天宫

    一 “女神！汝之优美容色照十方，恰如晓天之明星。
    二~四 依何汝有如是容色……乃至……”
    五 “我住沙枳多，名乌婆沙他优婆夷，有信仰、具足戒、常喜布施。
    六 对心正直之人，常喜施与衣服、饮食、床座、灯具等。
 21 七 于月半之十四、十五及初八日，又于神变月具足八支住于布萨。
    八 常守戒行，远离杀生，克制妄语。
    九 远离偷盗、邪行及饮酒，喜五学处，通达圣谛，是有名声瞿昙之优婆夷。
    一○~一一 缘此我得有如是之容色……乃至……我之容色耀十方。”
    一二 “欢喜园事常得闻，我愿生彼处，心向往生彼欢喜园中。
    一三 我不遵日种佛之言，心向卑俗生后悔。”
    一四 “乌婆萨他！汝由几何时，住此处之天宫耶？女神！此问汝语我，若要得知年
           寿。”
    一五 三亿六万年，住立此处后，大牟尼！将由此处去，当为人间之伙伴。
    一六 乌婆萨他！汝勿得恐惧，由等觉者当为汝授记，汝精进成就预流，汝将舍离
        ［一切之］恶趣。”

                二五 苏尼陀女天宫

    一 “女神！汝之优美容色照十方，恰如晓天之明星。
    二~四 依何汝有如是之容色……乃至……”
    五 “我居王舍城，名苏尼陀优婆夷，有信仰、具足戒、常喜布施。
    六 对心正直之人，常喜施与衣服、饮食、床座、灯具等。

        二 兹他拉他园品 二五 苏尼陀女天宫                      三四九
    --------------------------------------------------------------------------
        小部经典二                                             三五○

    七 于月半之十四、十五及初八日，又于神变月具足八支住于布萨。
    八 常守戒行，远离杀生，克制妄语。
 22 九 远离偷盗、邪行及饮酒，喜五学处，通达圣谛，是有名声具眼者瞿昙之优婆夷。
    一○~一一 依此我有如是之容色……乃至……我之容色耀十方。”

                二六 苏第因娜女天宫

    一 “女神！汝之优美容色照十方，恰如晓天之明星。
    二~四 依何汝有如是容色……乃至……”
    五 “我居王舍城，名苏第因娜优婆夷，有信仰、具足戒、常喜布施。
    六 对心正直之人，常喜施与衣服、饮食、床座、灯具等。
    七 于月半之十四、十五及初八日，又于神变月具足八支住于布萨。
    八 常守戒行，远离杀生，克制妄语。
    九 远离偷盗、邪行及饮酒，喜五学处，通达圣谛，是有名声具眼者瞿昙之优婆夷。
    一○~一一 依此我有如是之容色……乃至……我之容色耀十方。”

                二七 食施女天宫

    一 “女神！汝之优美容色照十方，恰如晓天之明星。
    二~四 依何汝有如是之容色……乃至……
    五 “我前生于人界，于世间人中时，得见清净、无垢、无浊佛陀。
    六 我喜欢亲手施与彼佛。
 23 七~八 依此我有如是之容色……乃至……我之容色耀十方。”

                二八 食施女天宫

    一 “女神！汝之优美容色照十方，恰如晓天之明星。
    二~四 依何汝有如是容色……乃至……
    五 “我前生于人界，于世间人中时，得见清净、无垢、无浊佛陀。
    六 我喜欢亲手施与彼佛。
    七~八 依此我有如是之容色……乃至……我之容色耀十方。”

        二 兹他拉他园品 二八 第二食施女天宫                    三五一
    --------------------------------------------------------------------------
        小部经典二                                             三五二

          摄颂
            下婢天宫拉摩玛，饭泡施者旃陀罗，苏尼他与二施者，此称食施天宫品
                                                      第二女人天宫品
                                                          第一诵品

 24               三  昼度树品

                二九  优天宫

    一 “汝之名声优胜，汝之容色照十方，美饰天女天子等，载歌载舞。
    二 女神！彼等喜乐尊敬汝，丽容者！汝此天宫是华美。
    三 汝此等一切欲具足者主，于天群之中乐享善生而愉悦。女神！今问汝语我，此
       是何业果：”
    四 “我于世间人中时，为无戒之家做媳妇。
    五 我于无信仰悭贪中，有信仰、具足戒、对受食游行者，欢喜施以果饼。
    六 尔时，我未告我姑，有沙门来此处，我欢喜亲手施供菜饼。
    七 为此受姑诃责：‘嫁妇！汝不从顺、不问我，我不愿施沙门。’
    八 由是姑怒责斥我，以棒打我肩折断而致成伤，遂不能长久活此世，言：。
    九 由此身坏之后得解脱，由此世间殁，而生于三十三天中。

        三 昼度树品 二九 优天宫                                三五三
    --------------------------------------------------------------------------
        小部经典二                                             三五四

    一○~一一 依此我有是容色……乃至……我之容色耀十方。

                三○ 甘蔗天宫

    一 “汝殊胜光辉如日月照天地，以吉祥、容色、名声、光辉，恰似梵天与帝释其光
         耀俱胜于三十三天。
    二 具饰莲华之华鬘及宝石，有如黄金所装饰之肌肤，盛著最上丽衣裳，我且问汝：
       ‘光辉之女神！礼拜于我者，汝为谁？’
 25 三 汝于世间人中时，前世自做何业耶？曾行布施、持戒善调御耶？具名望者！缘
       何汝得身享善趣？女神！以此问汝语我，如何汝得此业果：”
    四 “尊者只为受食而来此村，行而近至我家，由是我见尊者心欢喜，遂以无比喜悦
         布施一片甘蔗。
    五 事后我姑讯问我：‘嫁妇！汝将甘蔗摒弃何处？’‘我非弃舍亦非食，寂静比丘
       我施彼。’
    六 我姑遂即予诃责：‘岂是汝所有物耶？此乃我所有。’ 即取椅子以打我，我于
       其处死而成女神。
    七 我因做此之善业，从而自享幸福此业果，得与诸天共乐受此五种欲乐而欢喜。
    八 我因做此之善业，从而自享幸福此业果，帝释及三十三天所守护，得以满足五
       种欲乐。
    九 如是福业果报实不少，皆由布施甘蔗而得此大果报，与诸天共享乐，五种之欲
       而欢喜。
    一○ 如是福业果报实不少，皆由布施甘蔗而得大光辉，幸得帝释及三十三天之守
        护，于欢喜园中恰如帝释有千眼。
    一一 尊者！智者、哀愍者！我近汝前作礼拜，从而请问善业果报，由于甘蔗一片
         之布施，内心实具无比之欢喜。”

 26             三一 卧台天宫

    一 “以摩尼(宝珠)黄金所饰无上之卧台，以花装饰卧具上，女神！汝具大威神者，
         行种种神通坐其处。

        三 昼渡树品 三一 卧台天宫                              三五五
    --------------------------------------------------------------------------
        小部经典二                                             三五六

    二 汝于此等天女而愉快歌舞，具大威神者！汝逮得神通，汝于人间时，如何逮得
       此福业耶？缘何汝得如是之辉光？汝之容色耀十方。”
    三 “我于世间人中时，于富贵家做媳妇，从无怨尤随顺于夫，行布萨而不放逸。
    四 于人间时，从无恶行，心常欢喜，令夫满足，昼夜欣喜以渡日，即于前生亦是
       持戒者。
    五 远离杀生，不偷盗，而处身清净，得行清净之梵行，既不妄语，亦不饮酒，得
       圆满具足学处。
    六 月半之十四、十五乃至初八日，于神变之日我欢喜。
    七 具足八支如法行布萨，以此殊胜之具足圣八支，受持布萨有乐果。
    八 前生善美从顺夫，为善逝［佛］之弟子，前生中多作诸善业，得享殊胜［天界
       之幸福］。
 27 九 此生坏后，逮德神通，既来善趣。快乐于天宫最胜之高阁，为天女群所围绕得
       以成为自光者。天女群来至天宫，欢悦我长寿。”

                三二 拉达天女天宫

    一 拉达、沙迦、帕瓦拉、阿奇姆蒂与须达最胜之［姊妹］女神吉祥者，最胜王毗
       沙门天之女，以法德常辉照。
    二 此处有天女五人洗浴，清凉水开睡莲，行住安静之河畔，彼等于其处浴已，彼
       且欢乐歌舞，须达而谓拉达曰：
    三 “身佩莲华之华鬘，盛妆华饰，汝之饥肤有似黄金色，绀眼美如行大空。长寿者！
         我且问汝：何汝有此名声？
    四 祥福者！缘何汝受夫所宠爱，胜美之容姿巧歌舞者！今问汝语我。”
    五 “我于世间人中时，为富贵之家做媳妇，无忿怨顺从夫，我行布萨不放逸。
    六 我于人间时，无恶行，心欢喜，令夫满足，夫之兄弟舅仆婢等亦满足，我于其
       家得名声。
    七 我依如是善业，获得寿命、容色、幸福、气力等之四事殊胜，得享受游戏与愉
       悦。”

        三 昼度树品 三二 拉达天女天宫                          三五七
    --------------------------------------------------------------------------
        小部经典二                                             三五八

    八 ［其余三姊妹曰：］ “今闻拉达所说语，彼女实已说明我等所问。我等女人嫁得
       良夫是最好归趣，而女神则是更好归趣。
 28 九 我等为妻皆贞淑，对待丈夫善尽本分，以对丈夫皆尽所为，从而获致拉达所语
       果报。”
    一○ 恰如狮王逍遥山林，致力捕杀其他四足兽，并啖食其肉。
    一一 如此具信圣女弟子，于此世时信赖乃夫，随从其夫，以尽心息忿，以抑制悭
         贪，而于天上享愉快。

                三三 固蒂拉天宫

    一 “我具七弦优美愉快［技乐］以教彼，彼于舞台作［竞演］我今请。乔尸耶［帝
         释］相助我。”
    二 “我将助汝，我是尊重师，弟子不能胜［尊师］，汝应胜弟子。”
    三 “女神！汝之容色照十方，恰如晓天之明星。
    四 依何汝有是容色？缘何汝得生此天宫，享善果，又可意财宝为汝生耶？
    五 女神！大威神者！我问汝，汝于人间时造何福业？缘何汝有如是之辉光，汝之
       容光耀十方。”
    六 女神今受目连问，充满欢喜悦，解说所问，如何得业果？
    七 “我乃施与最上衣服之天女，于诸天子天女中最优美，如此悲愍乐施者，将到天
         上为女神。
    八 请看！如是我天宫，我可随心所欲成就有容色为天女，于千人天女中为最胜。
       见！此福业之果报。
    九~一○ 依此我具如是之容也……乃至……我之容色耀十方。”

 29     此外四天宫，皆与以上衣服施者天宫同所广说者，三~一○为最上华施者，最
    上之香施、最上果实施者、最上味施者，是代衣服布施者而四次反覆说明(三三之
    三~一○同)

    四三~四五 “女神！汝具优美之容色……汝之容色耀十方。”

        三 昼度树品 三三 固蒂拉天宫                            三五九
    --------------------------------------------------------------------------
        小部经典二                                             三六○

    四六 女神今受目连问，充满欢喜悦……乃至……此是如何之业果？”
    四七 “我以五指之香印，捧献迦叶佛之塔。
    四八 请看！如是我之天宫，我可随心所欲成就容色为天女，于千人之天女中最优
         胜，此即是福业之果报。
    四九~五○ 缘此我有如是之容色……乃至……我之容色耀十方。”

        其余四天宫与五指香印天宫所说者皆同。(即将四三~五○ 五次反覆说明。惟
    其四七偈则由以下之偈所代替)。
    一 我见行道之比丘比丘尼，闻彼等［说］法一日住布萨。                五四
    二 我立于水中心存欢喜施水于比丘。
    三 我强暴而易忿怒，面对粗暴之舅姑，我并无怨于舅姑，而侍奉之，自持戒而不
       放逸。                                                    五五、五六
    四 为别人之用务，做忙碌于家事之婢女，无忿懑、无过慢，颂扬自己之所得。
                                                                       六一
    五 我向为受食而游行之比丘，施与乳饭供养。
 30      其次尚有二十五天宫与乳施者天宫同样做反覆之广说。女神！汝有优美之容色
    ……乃至……汝之容色耀十方。女神受目连问，充满欢喜悦……乃至……如何得业
    果？

    一 我以乳与砂糖施与为食而游行之比丘。
    二 ……甘蔗一片我施身……
    三 ……镇头迦之果实……
    四 ……天华树之果实……
    五 ……叶拉鲁迦……
    六 ……瓦利草之果实……
    七 ……颇留沙之果实……
    八 ……暖手之物……
    九 ……一握之蔬菜……

        三 昼度树品 三三 固蒂拉天宫                            三六一
    --------------------------------------------------------------------------
        小部经典二                                             三六二

    一○ ……一束之花……
    一一 ……根菜……
    一二 ……一握之庵婆……
    一三 ……庵婆树果之汁……
    一四 ……一油果饼……
    一五 ……缚体之物……
    一六 ……缚肩之物……
    一七 ……铁板……
    一八 ……扇子……
    一九 ……多罗树叶……
    二○ ……孔雀之羽扇……
    二一 ……伞……
    二二 ……履……
    二三 ……果饼……
    二四 ……甘甜食物
    二五……糖果……
        请看！如是我之天宫，随心所欲而成有容色之天女，千人之天女中最优秀。请
    看！得此福业果。                                                  一八八
        缘此我有如是容色……乃至……我之容色耀十方。          一八九、一九○
 31     常善来我居所，亦常照耀此处，能令卧者起身，成就随心所欲容色之天女，随
    时得见。                                                          一九一
        我闻彼等之说法，多做善业，由行布施，由寂静行而调御自制，当趣无悲无恼
    处。                                                              一九二

                三四 光辉天宫

    一 “汝有名声者！汝由容色、名声而光耀；汝胜于三十三天之一切天而辉耀。
    二 我从来未曾见汝，汝如何从天群来？称名以语我。”
    三 “巴达！我名须巴达，我前生于人界，与汝同事一夫者，且我为汝之妹。

        三 昼度树品 三四 光辉天宫                              三六三
    --------------------------------------------------------------------------
        小部经典二                                             三六四

    四 我身坏后，解脱，由其处生来化乐天。”
    五 “多行善业之有情皆行往化乐天，须巴达！汝告彼等语，汝以自己之生。
    六 有名声者！缘何理由受何人所教化？施与何等种类之布施？并依何禁戒而成
       就？
    七 方得如是广大之名声耶？女神！问汝语我，如何得此之业果？”
    八 “我于前生为向高贵之僧伽行布施，我欢喜以亲手施与八团之食。
    九~一○ 依此我有如是之容色……乃至我之容色耀十方。”
    一一 “我较汝等为更多有自制，于行梵行之比丘，欢喜亲手供养其饮食。
    一二 我较汝等多施与［比丘］，我比汝而生之更劣天。汝如何少与而能得殊胜广大
         之名声？女神！问汝语我，如何得此业果耶？”
    一三 “我于前生以意修习之比丘为我道友，我与雷瓦达等邀八比丘受食。
    一四 彼雷瓦达曾念我之利益，表愍而告我：‘须当布施僧伽。’我当即听从彼言。
         彼谓：
    一五 ‘供献布施与僧伽，是可住于无限之功德。汝若向诸人行布施者，将成就大
         果报。’
 32 一六 今若布施僧伽，即知将有大果，我于人界应行离悭，当行离贪，再三不放逸，
         以布施僧伽。”
    一七 ［帝释天曰：］“巴达！此女神是谁？与汝相叙谈，依彼容色，胜过三十三诸
         天之光辉。”
    一八 “天主帝释！彼女前生于人界时，与我同事一夫者，且彼为妹。布施僧伽做福
         业，彼女以是有光辉。”
    一九 “尊者！施与僧伽之布施，住立无限之功德，依此理趣，汝前生之妹，辉光胜
         过汝。
    二○ 佛在灵鹫山时，我曾请问布施之果报，何处行施得大果？
    二一 供养牺牲求福者，为求再生行福，何处行施得大果？
    二二 佛知有情各自之业果，当施何处有大果？请教我。
    二三 僧伽住立四向、四果者，心正具足戒、定、慧。
    二四 供养牺牲求福者，为求再生行福者，若得施与此僧伽可得大果。

        三 昼度树品 三四 光辉天宫                              三六五
    --------------------------------------------------------------------------
        小部经典二                                             三六六

    二五 僧伽功德实广大，无限汪洋如大海。彼等是人中最胜，雄者之声闻，彼等说
         法处，施与其处之光明。
    二六 为僧伽而布施者，必须正施、正供及正献；为僧伽而布施者，其布施住立无
         限功德有大果，是世间解(佛)所称赞。
    二七 如是随念福业，心存感激而处世之人，从根除祛悭贪之垢，将永无非难将至
         天界。”

                三五 阇沙瓦蒂女天宫

    一 “此天宫为水晶、金银等网所被覆，有种种杂色之地面，是理想适宜住处，门楼
         亦巧匠所造并敷以金砂，我所见。
 33 二 汝此天宫如天空之太阳，辉耀十方。亦如拂去昏闇之秋阳光辉，又如夜空之火
       光。
    三 示现于空中如电光眩耀迷失眼，如此辉耀之天宫。此天宫鸣响琵琶、铙鼓、铜
       锣，盛况一如［善见大王部］之因陀城。
    四 汝之天宫有红莲、黄莲、青莲、睡莲、瑜底迦华、斑底迦华、阿诺奢卡华、娑
       罗树等花开，无忧树亦盛开花，并有种种广大好香木。
    五 娑罗拉拉布奢，苦沙加草亦开花，即蔓延垂入之草丛，有名声者！如汝之摩尼
       罗网，心情快适造莲池。
    六 水中生者开花朵，陆上生者成树木，人或非人乃至天者，生汝居所。
    七 此当如何调御之果报耶？依何业始能生此处？汝云何来此天宫耶？浓睫毛者！
       依次以语我。”
    八 “苍鹭、孔雀之群居，天飞水鸟白鸟戏，以及鹅鸭、郭公鸟等鸟各自嬉戏。
    九 枝叶繁茂，种种树木开种种花，天宫有波吒梨，阎浮树，此外亦有阿输迦(无
       忧树)树，问我如何来天宫，尊者！我语汝，闻！
    一○ 摩揭陀国之东方，有村名叫那罗伽，尊者！我前生于彼处做媳妇，我是赛娑
         瓦蒂众所知。
 34 一一 我在彼处积义、法善，恭敬人天宏大，以寂灭无量优婆帝须所喜之花相覆被。
    一二 以最后身到最胜趣，供养优越之仙人，我舍人身来此处住于三十三天。”

        三 昼度树品 三五 阇沙瓦蒂女天宫                        三六七
    --------------------------------------------------------------------------
        小部经典二                                             三六八

                三六 摩利迦女天宫

    一 “著金色衣、树”且金色之幢幡，为金色所装饰者，汝为最上金色所装饰而灿耀光
         辉。
    二 佩著黄金手环为所严饰，披被黄金之罗网，佩挂种种宝石华鬘者！汝究竟是谁
       1?
    三 华鬘是黄金造，亦有珊瑚造，或真珠造，或琉璃造，车渠造，而饰有珊瑚和摩
       尼。
    四 或有如孔雀之好声，也有如白鸟之佳声，更有如迦陵频伽鸟之佳声，彼等犹如
       华鬘之声响快意，亦如五支天乐器响音。
    五 汝之美车为种种珠所严饰，配合种种色调适称而有光辉。
    六 黄金色者！汝站立车中，当场即闪耀光辉，女神！今问汝语我，如何得此业果？”
    七 “以摩尼、黄金所装饰之黄金罗网，罗网所盖覆之真珠，层层堆积。我，喜欢供
         养圆寂无量功德之瞿昙。
    八 佛陀称赞我所做善业，无忧幸福无病而愉快。”

    注1 底本之(kakambukayura)依注释应读为ka Kambukayura。

                三七 广目天宫

    一 “汝是谁？广目者！汝为天女群所扈从，逍遥遍游于美丽欢喜园。
    二 三十三天之诸天，既入此园来，车驾及一切优美来其处时。
 35 三 汝既来园，于园中逍遥时，即见汝身多优美。汝具如是之美姿，缘何而致耶？
       女神！问汝语我，云何汝得此业果？”
    四 “天主帝释！我依何业行，而具如此容姿与归趣？乃至我之神通与威神，依普林
       达达(帝释之别名)！且闻！
    五 我乃住于美丽王舍城之优婆夷，名为须难陀，有信仰、具足戒，常喜行布施。
    六 对心正直之人，常喜施与衣服、饮食、床座、灯具等物。

        三 昼度树品 三七 广目天宫                              三六九
    --------------------------------------------------------------------------
        小部经典二                                             三七○

    七 月半之十四、十五及初八日，又于神变月具足八支而住于布萨
    八 常守戒行，远离杀生，克制妄语。
    九 远离偷盗、邪行及饮酒，喜五学处，通达圣谛，是有名声具眼者瞿昙之优婆
       夷。
    一○ 我有众亲族，常与赍华鬘来与我，我悉常供献世尊塔。
    一一 我常行布萨，喜欢亲手捧华鬘香与涂香供养塔。
    一二 天主帝释！我之容姿与归趣乃至神通与威神，皆缘生前供养华鬘之业行。
    一三 惟只持戒者亦难结此果报，天主帝释！我今所冀愿者，只有一来而已。”

                三八 昼度树天宫

    一 “昼度树！佩挂昼度树之华鬘，汝配饰天之华鬘愉快歌颂而甚是可爱、可意者！
    二 汝舞时，周身轻盈快适于耳可意之天音响起。
    三 汝舞时，周身香气洋溢可意天香荡漾。
    四 身体回旋时，饰辫发之妆饰，其响音犹如五支天乐器齐鸣。
    五 装饰随飘动而摇荡，其响音犹如五支乐器齐鸣。
    六 汝头顶华鬘甚好香，亦甚可意，其香荡漾于十方，犹如曼珠沙华。
 36 七 汝见天界始嗅此好香，非人间之色。女神！今问汝语我，缘何汝得此业果？”
    八 “辉耀即此色香之无忧树之华鬘，我今虔诚供献佛陀。
    九 佛陀称赞我所做诸善业，我得无忧、幸福、无病而愉快。”
         摄颂
           优甘蔗卧台、拉达摩蒂拉、光辉赛娑瓦底、摩利迦广目、昼度树此共称十
    品。
                                                               第三昼度树品

        三 昼度树品 三八 昼度树天宫                            三七一
    --------------------------------------------------------------------------
        小部经典二                                             三七二

 37            四  深红品
                三九  深红天宫

    一 “深红天宫敷金砂，巧奏五支乐器，汝得悦豫。
    二 天宫善巧宝石造，汝自天宫降临，进入四季花开之沙罗园。
    三 女神！汝于沙罗树下立，如是沙罗大树各自花开垂满园，捧献汝。
    四 沙罗园中风摇曳，缓缓摆动树花香，其香荡漾十方，犹如曼树沙华。
    五 汝闻此佳香，人间不曾见此色，女神！今问汝语我，缘何汝得此业果？”
    六 “我于世间人中时，出为贵族家下婢，见佛之座处以沙罗花加覆被。
    七 我以沙罗树之花躬自善巧做装饰，亲手捧献予佛陀。
    八 佛陀称赞我所做此善业，我得无忧、幸福、无病而愉快。”

                四○ 极光天宫

    一 “最胜容色有光辉，著美衣有大神通，肢体优美如满月，美丽之女神！礼拜我者
         汝是谁？
    二 汝之卧台实高贵，镶镂有种种宝石光辉。并亦照耀汝坐处，恰似欢喜园中之天
       主帝释。
    三 汝前世做何善业，女神！做何业行得享果报于天界？女神！今问汝语我，缘何
       汝得此业果？”
 38 四 “尊者！汝为受食游行时，我曾施与华鬘与砂糖，依此果报得享受于天界。
    五 尊者！我今有悔有忘失，并亦有不幸，是即未闻善说法王之教法。
    六 尊者！告汝当哀愍，敬请教示法王善说之法。
    七 于佛宝、法宝与僧宝具信人，彼等将以寿命、名声、吉祥、光辉和容色。
    八 犹胜于我之光辉，彼等诸天胜过我，其大神通比我大。”

        四 深红品 四○ 极光天宫                                 三七三
    --------------------------------------------------------------------------
        小部经典二                                             三七四

                四一 象天宫

    一 “摩尼、黄金装饰汝，以黄金罗网所被覆，乘坐雄大而盛装大象，由空中来至此
         处。
    二 于大象之两牙有清凉水，巧妙造作花开之莲池，莲华之间有乐团响奏，美女则
       随乐起舞。
    三 大威神者！汝已逮得神通，汝于人间时，曾造作何等福业？缘何汝得此辉光？
       汝之容色耀十方。”
    四 “于波罗奈我亲近于佛，捧献一双衣裳，顶礼佛足已，坐于地上，欢喜合掌行供
         养。
 39 五 肌肤犹似黄金之佛陀告我说：无常集谛苦谛、无为而常住苦灭及道谛，由此我
       已知解此四谛。
    六 我既命短而死由此去，上生三十三天，有名声为帝释之一妃，以耶输多罗(最
       上名声)名闻四方。”

                四二 阿罗玛女天宫

    一 “女神！汝之容色照十方，恰如晓天之明星。
    二 依何汝有是容色？缘何汝得生此处享善果？又可意财宝为汝生耶？
    三 女神！大威神者！我问汝，汝于人间时，造何福业？缘何汝得如是之辉光？汝
       之容色耀十方。”
    四 女神今受目连问，充满欢喜悦，解说所问，如何得业果？
    五 “日种之佛于波罗奈城，我喜亲手供养彼干饭。
    六 请看！以无盐干饭布施供养之果。见幸福之阿罗玛天宫，有谁不作是福业？
    七~八 由此我得如是之容色……乃至……我之容色耀十方。”

                四三 酸粥施者天宫

    一 女神！汝具优美之容色……乃至……恰如晓天之明星。
    二~三 依何汝有如是之容色……乃至……汝之容色耀十方。

        四 深红品 四三 酸粥施者天宫                            三七五
    --------------------------------------------------------------------------
        小部经典二                                             三七六

    四 女神受目连问……乃至……此是如何业行之果报？
    五 “我于阇陀迦频陀以煮枣之汁与加油而供养于日种佛陀。
    六 蒜与胡椒，及草根之酸粥，亲手供养心正直人，心欢喜而施与。
    七 体态美丽，在其夫是无上丽容妇人，亦是转轮圣王之大妃，于此亦不及酸粥布
       施，不值其十六分之一。
    八 百金环、百匹骏马、百头马车、并著耳环、以美衣缠身百千美女，于此酸粥布
       施亦不值其十六分之一。
    九 其牙如辕之百头巨大雪山象，披挂黄金颈环大象，乃至黄金所造之住屋，于此
 40    酸粥布施亦不值其十六分之一。
    一○ 统治此世四大洲，亦于此酸粥布施亦不值其十六分之一。”

                四四 精舍天宫

    一 “汝之容色照十方……乃至……恰如晓天之明星。
    二 汝之舞时，周身轻盈快适于耳可意之天音响起。
    三 汝之舞时，周身香气洋溢可意天香荡漾。
    四 身体回旋之时，饰辫发之妆饰，其响音犹如五支天乐器响鸣。
    五 装饰随飘动而摇荡，其响音犹如五支乐器响鸣。”
    六 汝头顶华鬘甚好香，亦甚可意，其香荡漾于十方，犹如曼珠沙华。
    七 嗅此佳香，汝见非人间所见色。女神！问汝语我，缘何汝得此业果？”
    八 “尊者！舍卫城中我友人，为僧团而建立大精舍，于此我见可意僧伽，欢悦并随
       喜。
    九 我依此清净之随喜，我得未曾或有之华美天宫，周遍达十六由旬。我依此［福
       业之］神通行于空。
    一○ 我之住居在高阁，宫室规划均甚配衬，光辉遍照百由旬。
    一一 我有莲池于彼处鱼类栖游，有清凉水，并甚为清净而敷有金砂。
    一二 种种之红莲光、白莲满，微风吹荡漾香好。
    一三 住居中有阎浮树、与半那娑、那利蓟罗与多罗等园林，居住其中，亦滋生种
         种树木。

        四 深红品 四四 精舍天宫                                三七七
    --------------------------------------------------------------------------
        小部经典二                                             三七八

    一四 种种天乐响起，成群天女亦随醒，我于梦中亦快乐。
 41 一五 如此周遍未曾有之美丽天宫，是由我所造业而生，是故当多造福业。”
    一六 “汝依清净之随喜，得生未曾有此之美丽天宫，多行布施之女人，将生何处及
           所归趣？汝语我。”
    一七 “尊者！我之友人，为僧伽而建立大精舍，了得佛法之彼女，善行布施而生化
           乐天。
    一八 彼为须弥弥陀妃，彼女之业果报不思义。尊者！彼女将生何处？汝若问我无
         异答。”
    一九 如是对他人亦行教示，难得此人身今已得者，当于僧伽欢喜行布施，又须心
         喜闻教法。
    二○ 肌肤似黄金有梵音声，请道王说示道，为僧伽欢喜行布施，所供养之处即有
         大果报。
    二一 善人之所称赞，此等八辈四双之人，彼等善逝之弟子实值布施，对彼等布施
         有大果。
    二二 僧伽住立四向、四果者，此之僧伽心正具足戒定慧。
    二三 供养牺牲求福者，为求再生行福者，若得施与此僧伽可得大果。
    二四 僧伽功德实广大，无限汪洋如大海。彼等是人中最胜雄者之声闻，彼等说法
         处，施与其处光明。
    二五 为僧伽而布施者，必须正施、正供及正献；为僧伽而布施者，其布施住立无
         限功德有大果，是世间解(佛)所称赞。
 42 二六 如是随念福业，心存感激而处世之人，由根除祛悭贪之垢，将永无非难而至
         天界。
                                                                  第二诵品

                四五 四女人天宫

    一 “女神！汝之容色照十方，恰如晓天之明星。
    二 依何汝有是容色？缘何汝得生此处享善果？又可意财宝为汝生耶？
    三 女神！大威神者！我问汝，汝于人间时，造何福业？缘何汝有如是之辉光？汝

        四 深红品 四五 四女人天宫                              三七九
    --------------------------------------------------------------------------
        小部经典二                                             三八○

       之容色耀十方。”
    四 女神今受目连问，充满欢喜悦，解说所问，如何得业果？
    五 “我以一束青睡莲华，施与受食之比丘。于美丽宾那卡迦之街市，有于爱西迦国
         之高楼。
    六~七 依此我有如是之容色……乃至……我之容色耀十方。”
    八~一一 “女神由汝优美之容色……乃至……如何有此业果？”
    一二 “我以一束青莲花，施与为受食而游行之比丘。壮丽宾那卡达之街市，有爱西
           迦国之高楼。
    一三~一四 由此我有如是之容色……乃至……我之容色耀十方。”
    一五~一八“女神！依汝优美之容色……乃至……如何造如此之业果？”
    一九 “我以湖水所生之白根叶繁之红莲花，施与受食之比丘，于壮丽之宾那卡达街
           市，有爱西迦国之高楼。
 43 二○~二一 依此我有如是容色……乃至……我之容色耀十方。”
    二二~二五 女神！依此汝有如是之容色……乃至……如何有此业果？”
    二六 “我名须摩那以象牙色之幼蕾，施与为受食游行之比丘，于壮丽之宾那卡达之
           街市，有爱西迦国之高楼。
    二七~二八 缘此具有如是之容色……乃至……我有容色耀十方。”

                四六 庵婆天宫

    一 “汝天庵婆园甚美观，其中宫殿亦宏壮而有种种音乐响奏，成群天女闹喧其间。
    二 彼处黄金大灯当时辉耀，带衣之果实树遍掩满园。
    三~四 缘何汝具如是之容色……乃至……汝之容色光耀十方。”
    五 女神今受目连问，充满欢喜悦，解说所问，如何得业果？
    六 “我于世间人中时，前生于人界，我为僧团建精舍，四周即以庵婆树围绕。
    七 及至宏大精舍竣工时，即以带衣之果实庵婆树围。
    八 于彼处燃灯奉伽那(佛之弟子僧伽)最上者，我欣喜亲手布施彼。
    九 缘此美观庵婆园，其处并有宏壮宫殿，亦有种种音乐响奏，成群天女闹喧其间。
    一○ 其处常耀黄金之大灯，带衣果实庵婆树遍掩满园。

        四 深红品 四六 庵婆天宫                                三八一
    --------------------------------------------------------------------------
        小部经典二                                             三八二

    一一~一二 缘此我有如是之容色……乃至……我之容色耀十方。”

 44             四七 金色天宫

    一 “著金色之裳、立金色幢幡，金色所严饰，身涂金色之旃檀香，佩挂金色莲华之
         华鬘。
    二 金色之宫殿，金色之卧具、金色之食物、金色之座具、金色之伞盖、金色之骏
       马、执金色之雨扇者。
    三 尊者！汝前生于人间时，汝造何业？女神！今问汝语我，云何得此业果？”
    四 “尊者！有拘舍蒂只蔓草，我持得之四朵花供献佛塔。
    五 我心喜向导师之舍利，未曾顾及路上牛行来，亦未留神及此。
    六 当时犹对塔生起信乐，即被牛所杀害，我若多积诸善业者，我应更能得善果。”
    七 诸天之主，天之司者摩伽婆(帝释尊称), 由所作业而舍人身，成为汝之伙伴。
    八 三十三天主，天之司者摩伽婆闻此，于三十三天甚欢喜而对摩兜丽作如是言：
    九 “摩兜丽！汝之业果不思议，物虽少布施而得大福业果。
    一○ 对如来、正等觉者及其弟子，心喜而行布施，不应名为少量。
    一一 摩兜丽！我于如来之舍利更多更多之积聚福业得安乐。
    一二 生时死时心寂静者，其果亦寂静，有情当依心所誓愿得去善趣。
    一三 如来实为利益更多众生而示现于世，布施者当于彼行布施，尔后必定行天上。”

                四八 甘蔗天宫

    一 汝如日月照天地之胜耀，依吉祥、依容色、依名声、依威光，恰如梵天与帝释
       俱胜耀于三十三天。
    二 挂莲华之华鬘，著宝石之庄饰，有如黄金之皮肤，严饰最上之衣服，我问汝，
       女神！礼拜我者汝是谁？
 45 三 是行清净之布施？又行戒调御？有名声者！依何而生此善趣？女神！今问汝语
       我，此为如何之业果？
    四 “尊者！卿于此村里，为受食来近我家，由此我心欢喜卿，无比之欢喜，施与甘
         蔗一片。

        四 深红品 四八 甘蔗天宫                                三八三
    --------------------------------------------------------------------------
        小部经典二                                             三八四

    五 于后姑问责我，媳！甘蔗舍去何处！我非舍去，又非食，我自施与寂静之比丘。”
    六 姑呵责我，此汝之所有？或我之所有否？取土块以打我，我于其处殁而成为女
       神。
    七 我依此善业而成，而自享受幸福之业果，与诸共喜、乐五种欲。
    八 我依此善业而成，自享受幸福之业果，帝释天为守护，三十三天为守护而满足
       五种欲。
    九 如是，不少福业果，因于甘蔗之施，我有大光辉，帝释天所守护，三十三天所
       守护而于欢喜园，恰如有千眼［之帝释］。
    一○ 尊者！哀愍者，以近知者我礼拜，而且问善业，由此施与尊者一片之甘蔗，
         生起无比之欢喜。”

                四九 礼拜天宫

    一 “女神！汝殊胜之容色照十方，恰如晓天之明星。
 46 二~三 缘何汝有如是之容色……乃至……汝之容色耀十方。”
    四 女神受目连所问充满喜悦……乃至……云何有此业果耶？
    五 “我于世间人中时，我见具足戒沙门，礼拜其足心欢喜，喜欢而合掌。”
    六 缘此我有如是之容色……乃至……我之容色耀十方。

                五○ 拉鸠玛拉女天宫

    一 “女神！汝殊胜容色耀十方，愉快奏乐手舞足蹈。
    二 汝舞时，周身轻盈于耳快适、可意之天音响起。
    三 汝舞时，周身洋溢香气、可意天香荡漾。
    四 身体回旋时，辫发之妆饰，其响音犹如五支天乐器齐鸣。
    五 装饰随飘动而摇荡，其响音犹如五支乐器齐鸣。
    六 汝头顶华鬘甚好香、可意，其香荡漾于十方，犹如曼珠沙华。
    七 鼻嗅此好香，非人间之色汝当见。女神！今问汝且语，缘何汝得此业果？”
    八 “我前生于伽耶城，为某婆罗门家之下婢，无福、不幸，名为拉鸠玛拉为众所知。
    九 我受谴责殴打与威吓，为掬水，取水瓶而出去。

        四 深红品 五○ 拉鸠玛拉女天宫                          三八五
    --------------------------------------------------------------------------
        小部经典二                                             三八六

    一○ 我行至森林置水瓶于身侧，于此我将死去，我生有何益？
    一一 我将身体坚实缚捆于帕大巴树下，投身之际，于是向四方观望，住此森林者
         是谁耶？
 47 一二 忽见饶益世间正觉者之牟尼坐于彼处之树下，无所怖畏安详静虑。
    一三 此我悚惧，昔未曾有之身毛竖立恐怖生，住此森林者莫非是神明？
    一四 当时心喜信乐彼［佛］，见其由欲林出而入至无欲林［涅槃］我心欢喜，此决
         非常人。
    一五 防护五根乐静虑，心不散乱于外，此即饶益一切世间之佛陀。
    一六 心中畏怯难接近，恰如岩窟住狮子，犹如难见之优昙华。
    一七 时彼如来以柔和语，唤我名！‘拉鸠玛拉！汝当归命如来。’
    一八 我得闻此慈爱、有益、庄丽、优雅、柔和、快适而拂去一切爱之语，［而生起
         净信］。
    一九 如来知我生起堪忍净信清净心，即说示一切世间饶益：
    二○ 此是苦，是苦之生起，此是苦之灭，此是直至涅槃之道。
    二一 我为住于哀愍者善行者之教，不死、寂静、无死处，到达于涅槃。
    二二 我对三宝生敬爱，住于正见而不动，起根本信愿为佛之女［弟子］嗣子。
    二三 我今欢喜、愉快无何恐惧，著天华鬘饮甘蜜。
    二四 六万乐器我愉悦，阿兰巴(铙鼓)与忧忧玛(乐器)、毕玛、萨多瓦甸、帕桑
         萨亚。
    二五 波卡拉、斯帕萨等诸乐器，又弹箜篌诸女人：司琴必佳、须难陀、难陀、索
         娜黛茵那；
    二六 阿兰布萨、奔达利迦、米萨开西、斯巴萨、耶尼帕萨、须巴达、姆都卡瓦底
         等女人。
    二七 此等天女中之优秀者，彼等随时向我言：
    二八~ ‘我等且载歌载舞以愉悦汝。’ 此无忧欢喜愉悦于三十三天之大园。未曾作福
            业者所不能得；
    二九 不造福业者，不论于此世、他世，皆无幸福；造福业者于此世、他世皆得幸
         福。

         四 深红品 五○ 拉鸠玛拉女天宫                         三八七
    --------------------------------------------------------------------------
        小部经典二                                             三八八

    三○ 冀望同住三十三天者，应多造善业，造福业者得财宝，于天上得愉快。
 48 三一 如来实为利益更多众生而出示现于世，如来是应供养者，是众生福田之本，
         行布施者，得欢愉于天。”
               摄颂：
                 深红极光象、阿罗玛、酸粥施者、精舍四女人、庵婆金色、甘蔗礼拜、拉
         鸠玛拉，以此称为品。
                                                       第四女人 天宫品

 49           五 大事品

                五一 蛙天宫

    一 “顶礼我足，依神通、名声而光辉，依殊胜之容色，照十方者是谁耶？”
    二 “我前生于水中，栖水为家之青蛙，我正闻汝说法之时，牧牛之士杀我生。
    三 看！一瞬间心喜悦，名声我之神通，看我有威神，看我容色光辉。
    四 长时我闻汝法者，瞿昙！已至不动处(涅槃)，行往其处无忧悲。”

                五二 雷瓦提女天宫

    一 长住异乡，自远方之地平安得归来，亲戚、朋友、知己者，喜悦欢迎。
    二 犹如修积福德者，若由此世界至彼世，恰如亲友庆归来，以福德欢迎彼。
    三 “站立，雷瓦提！恶行者！既开门户亦不行布施之贪欲者！堕入恶趣苦呻吟，堕

        五 大事品 五二 雷瓦提女天宫                            三八九
    --------------------------------------------------------------------------
        小部经典二                                             三九○

       狱者由苦所恼处，我将偕行而去。”
    四 作是言已，阎魔使者之赤目二大夜叉各以臂腕捉执雷瓦提，带往天群之处。
    五 “如太阳之有光辉、闪耀，以华美金银掩饰，人群处如太阳光耀，此天宫是谁之
         所有？
    六 天女群涂饰旃檀香，来自内外两方之明耀天宫，天宫之光仿佛太阳。处身愉悦
       天宫，谁者耶？”
 50 七 在波罗奈，有名难提耶之优婆塞，不悭贪，对乞者言常为易檀越。于人群如太
       阳光辉于此天宫者即此是此人。
    八 天女群涂饰旃檀香，来自内外西方之明耀天宫，天宫之光仿佛太阳，处身愉悦
       天宫，即是此人天宫。
    九 “我难提耶之妻，我是主妇，全家之主，亦是夫之主，今我天宫多愉悦，我不欲
         见地狱。”
    一○ “此是汝之地狱，恶行者！汝在世中不行福德，悭贪、易怒而行恶者，不得升
          天为伴侣。”
    一一“见粪尿不净者是何耶？此恶臭是何耶？嗅此排泄物之恶臭是何耶？”
    一二“此处名桑萨瓦迦百人之大深坑，雷瓦提！汝当入其处，以受千年苦。”
    一三“于身口意做何恶业耶？缘何堕落百人之桑萨瓦迦大深坑？”
    一四“汝对沙门、婆罗门，或其他乞食人，多作妄语，汝行是恶业。
    一五 因此堕入桑萨瓦迦百人深坑，雷瓦底！汝将在彼处受千年苦。
    一六 彼等被切断手足，耳鼻被割刮，又有鸦群集相争来啄食。”
    一七“汝等若引我归去，我将由布施、正行、制御、调伏等修持多善业，而致幸福
          不后悔。”
    一八“汝若前生不放逸，何有今生痛苦悲，自作业报而自受。”
 51 一九“问我由天界至人界，有如次言者又是谁？‘对舍罚杖者行布施，即施与衣服
          及饮食。
    二○  悭贪易怒恶行者，不得生天为伴侣。’
    二一 我今将此处去享受人身，乞知言义：戒具足，由布施、正行、制御、调伏多
         行善。

        五 大事品 五二 雷瓦提女天宫                            三九一
    --------------------------------------------------------------------------
        小部经典二                                             三九二

    二二 我心欢喜造公园，于艰难处开拓行道，提供饮水。
    二三 于月半之十四日、第十五及初八日，又于神变之月具足八支，行住于布萨。
    二四 常守戒，布施不放逸。依我自己得此知见。
    二五 从此投入倒悬凄惨之地狱，如是苦叹而令人发震抖。
    二六 我于前生为悭贪，谩骂沙门、婆罗门，以虚构事欺夫，今受凄惨地狱苦。”

                五三 洽答青年天宫

    一 “人中最胜者释迦牟尼、世尊、所作已成到彼岸，我归命具足精进力之善逝。
    二 离贪、无欲、无忧、无为、无违逆法，甘美而分明，归命善分别法。
    三 于彼处多行布施有大果，清净之四双及见法八辈人，我归命僧伽。”
 52 四 “天空之太阳、月及普沙星，与此天宫无可比拟之极大光辉耀，来此三十三天者，
         汝是谁耶？
    五 清净、无垢之华丽天宫，遮蔽太阳诸光线，光照二十由旬上犹辉耀，虽处闇夜
       亦如白昼辉耀。
    六 多株红莲，杂色白莲，与诸花交错盛开，饰黄金罗网无尘垢，恰如太阳照天空。
    七 以赤色衣及金色衣，沉香比榕句之花鬘，以旃檀香充满似黄金之肌肤，恰如空
       中充满繁星。
    八 彼处有诸多男女容姿优美，鲜花为严饰甚美观，微风摇曳荡漾香好，光辉为黄
       金所掩映。
    九 此是何业之果报耶？依何业果而生此处耶？依何因缘汝生来此天宫？今问且语
       我。”
    一○ “大师(佛)自身于此道，为哀愍青年之遭遇而赐教，今得闻殊胜之法宝，我
          实行不渝。洽达青年言：
    一一 ‘我归依最胜之胜者、法及比丘僧伽。世尊！初始我虽言非是，而后即如所
           教奉行。
    一二 勿为种种不净之杀生，智者对生物类既不称赞、无制御。世尊！初始我虽言
         非是，随后即如所教奉行。
    一三 他人保护所有物，不与自己者即勿思取得。世尊！初始我虽言非是，随后即

        五 大事品 五三 洽答青年天宫                            三九三
    --------------------------------------------------------------------------
        小部经典二                                             三九四

         依所教而奉行。
    一四 他人所护之妻勿私通，此为卑贱之邪行。世尊！初始我虽言非是，随后即依
         所教而奉行。
    一五 勿说虚妄及异语，智者不称赞妄语。世尊！初始我虽言非是，随后即依所教
         而奉行。
    一六 ［酒］是使人失想念故，当避一切酒。世尊！初始我虽言非是，随后即依所
         教而奉行。’
    一七 如此我于此世行五学处，趣向如来之法后，行走盗人所围之中间道。彼等为
         夺财而杀害我。
    一八 我只随念此善业，除此以外我无有，依此所做微善业，我生三十三天如所愿。
    一九 请看！即此一刹那守戒及随法行之果。以此名声光辉，见我产生卑贱之望者，
         彼等亦自望有此行。
    二○  请看！仅依少许教示而到善趣得幸福，我认为：不论何人只要不断地聆法
         者，必能安稳到不死地也。
    二一 纵使能住立于少许如来教法，所做些善亦将获广大之业果报，请看！彼因为
         做福业，恰如太阳之照耀大地。
    二二 或有人云：善业为何者？我等如何应如何为？如是各集熟议，我等再得来此
         人间，住于具足戒。
    二三 大师！汝我等之助成者、哀愍者，我尚未在世时，行往白昼，接近真实名，
         尚望垂慈哀愍教诲，使我等再得闻法。
 54 二四 于此世舍贪欲，更能舍随眠、贪及痴者，将不致再受胎，而渐至清净寂灭之
         涅槃。”

                五四 蟹味施者天宫

    一 “此天宫高耸，有摩尼柱，方［广］十二由旬，重阁高七百由旬，有琉璃柱，地
         敷美丽黄金板。
    二 汝生其处以饮以食，美妙之天箜篌响奏天之味，充满五种之欲，黄金为饰之天
       女婆娑起舞。

        五 大事品 五四 蟹味施者天宫                            三九五
    --------------------------------------------------------------------------
        小部经典二                                             三九六

    三 汝依何有如是之容色，依何享此处之大果，又可意之财宝为汝生耶？
    四 女神！大威神者我问汝，于人间时造何福业？缘何汝有如是光辉？汝之容色耀
       十方。”
    五 女神今受目连问，充满欢喜悦，解说所问，如何得业果？”
    六 我记忆起门口伫立之一蟹，蟹乃黄金所成而光辉。
    七 依此我有如是容色……乃至……我之容色光耀十方。”

                五五 守门者天宫

        以下五天宫各与蟹味施者天宫同。(是将五四经反覆五次做说明，其第六偈各如
    次偈)。
        我之天寿有千年，于彼以言相迎，其以欢喜相值遇，行福业者应久住其间，成
    就天上欲望。

 55             五六 所应作天宫

        正行诸应行福业，是由贤者之所认许，于彼行布施者将有大果。佛为我由阿若
    而到村来于此我心生喜，得生三十三天。

                五七 第二所应作天宫

        正行比丘应行福业，是由贤者之所认许，于彼行布施者将有大果。比丘为我由
    阿兰若来到林庄，于此我心生喜，得生三十三天。

                五八 针天宫

        无物可施我，然而，施与何物皆是殊胜物。于是，我施与此针最殊胜。

                五九 第二针天宫

        我于世间人中，见比丘清净无垢而无浊，我心欢喜以针施于彼。

        五 大事品 五九 第二针天宫                              三九七
    --------------------------------------------------------------------------
        小部经典二                                             三九八

                六○ 象天宫

    一 “躯干白而无垢有大牙，而其力强劲而神速，汝乘此善为饰装之大象，行空来此
         处。
 56 二 大象两根巨牙有清水，有巧造之开花莲池，莲华之间响奏天乐，成群美女娑婆
       起舞。
    三 汝有大威神逮得神通，于人世间时造作何等福业耶？缘何汝如是光辉？汝之容
       色耀十方。
    四 天子今受目连问，充满欢喜悦……乃至……此是如何之业果耶？
    五 “我心喜以八种真珠妙华鬘，亲手献于迦叶世尊。
    六 依此我有如是之容色……乃至……我之容色耀十方。”

                六一 第二象天宫

    一 “乘坐全身纯白最上之大象，天女之所扈从，汝于林中逍遥照十方，恰如晓天之
         明星。
    二~三 云何汝有如是之容色……乃至……汝之容色耀十方。”
    四 天子今受目连问，充满欢喜悦……乃至……此由如何之业果耶？
    五 “我于世间人中时，为具眼者(瞿昙)之优婆塞，远离杀生，于世间不与我者我
         不取得。
    六 我不饮酒、不妄语，于自己妻为满足。心喜而恭敬以甚多饮食做施与。
    七 依此我有如是之容色……乃至……我之容色光耀十方。”

                六二 第三象天宫

    一 “天界之坐骑，汝乘全身之白象，空中奏乐受尊敬者，当是谁耶？
    二 天神！汝是乾闼婆耶？或帝释普仁达达耶？我等如何以知汝。
    三 “我即非天，亦非乾闼婆更非帝释，我名善法，乃天中之一也。”
    四 “善法天！几度合掌我等问，在人间造何业？而汝得生善法天。”
    五 “能施与高层草葺之家及与住家者，此等三者之中施与一，即得生善法天。”

        五 大事品 六二 第三象天宫                              三九九
    --------------------------------------------------------------------------
        小部经典二                                             四○○

                六三 小车天宫

    一 “汝以杖立于强木之弓，汝是刹帝利王耶？或是彷徨于林中之猎夫耶？”
 57 二 “尊者！我为阿育王之王子，彷徨于此森林中。比丘！我既以名告知汝，我知汝
         即是斯奢它。
    三 我为追鹿而入大林来，我为杀鹿闻其声、见其眼而立此。”
    四 “汝今既来，大福者！汝且近前，于此取水洗汝足。
    五 王子！汝饮山岩流来之冷水，且坐此座。”
    六 “大牟尼！汝言真实愉快有慈爱、美丽且有益，善说了解义理。
    七 汝住林中有何欣耶？诸仙中之牛王！我今问汝且语我，遵守汝之言，我等实行
       如是有益之言教。”
    八 “王子！我等所欣者如是即：对一切生物无伤害，远离偷盗、邪行及饮酒。
    九 安住寂静，博学而知恩，于此等现法是应赏赞之法。
    一○ 王子！汝之死前五个月内，可知解脱轮回之苦？”
    一一“我是造如何业？去如何之国？成何等之人？由如何之智而至于不老不死
          耶？”
    一二“其实彼国既无业、亦无智，更不存在任何人。王子！然而行往彼处者，非有
          不老及不死。
    一三 大财主或大富翁、持国之刹帝利、或拥多谷粮之幸福者，彼等尚且不能无老
         死。
 58 一四 安达迦远富之子刚强勇猛，虽为英雄、杀戮者，彼等至寿命灭尽时、亦自坏
         灭。
    一五 刹帝利与婆罗门、毗舍、首陀罗、旃陀罗、补羯裟、乃至其他一切人，各依
         其业而生，皆非不老不死者。
    一六 讽诵婆罗门所思量之六支吠陀，乃至其他种种智者，亦非不老不死。
    一七 克己苦行之寂静仙人，尚且于大限来时必须舍肉体。
    一八 修己至更无可作之无漏阿罗汉，当身福灭尽时，亦须舍此肉体而去。”
    一九“大牟尼！承汝善说有益之偈，我心已得满足，当愿归依。”

        五 大事品 六三 小车天宫                                四○一
    --------------------------------------------------------------------------
        小部经典二                                             四○二

    二○ “汝勿归依我，所归依者当是释子大雄(佛)，是应所归依。”
    二一“汝师当在于何处耶？我亦欲往见胜者及无等伦人。”
    二二“我师居住东方国，生在甘蔗族之高贵人，于今已般涅槃。”
    二三“假若汝师、佛仍在世，我愿为其随侍，即使远往千由旬外，我亦去。
    二四 然而，汝师既已般涅槃，我归依般涅槃之大雄。
    二五 我归依无上佛与法、以及人天众僧伽。
    二六 我速远离杀生、于此世间不与我者避不取，不饮酒、不妄语、以己妻为满足”。
    二七“恰如太阳回行虚空，大光明辉照四方，如是汝之大车其光亦遍照及百由旬。
    二八 车身遍掩金色布，车底皆以摩尼饰，金银之线辉耀，是琉璃之所造。
 59 二九 辕端既是琉璃造，其轭赤色装摩尼，金银装具有光辉，此等马行如意神速。
    三○  汝立此金色车上，恰如千乘诸天主(帝释)。问有名声贤者！云何汝得此广大
         名声耶？”
    三一“尊者！我前生名斯奢它王子，恳汝哀愍我令得自制。
    三二 我已预知寿尽期，请与师之舍利。斯奢它！请供养此！此即是汝获利益者。
    三三 我供养诸香及华鬘，舍此人身，得生欢喜园。
    三四 我在美丽欢喜园，有诸天女所扈从载歌载舞愉悦。”

                六四 大车天宫

    一 “乘此华美装饰千头马车，驶近御苑地域来。恰如欲界有情主普林达达婆娑婆。
    二 两根车辕黄金造，辕前紧缚所积之草秣，是由优秀工匠所整备，犹如十五夜月
       光。
    三 此车覆以黄金网，多种宝石饰其上，轻妙奏响飘佳音，驾以诸多牛与象。
    四 此等毂轮巧思造，轮辐中间亦装饰，百根轮辐涂线彩，恰如雷光之闪耀。
 60 五 此车是种种所庄严，车辐广阔有千根，既闻鸣奏之响乐，犹如五支乐器齐响呜。
    六 摩尼月轮饰车顶，常自清净优美有光辉，美丽线、麾尾线，甚光辉。
    七 此等马有置摩尼月轮上，高大快速如梵天，大而有力善解人意，可行如意之飞
       驰。
    八 此等群马四足前进，步伐整然，善解人意，可如汝意策走，柔和神速无骄慢，

        五 大事品 六四 大车天宫                                四○三
    --------------------------------------------------------------------------
        小部经典二                                             四○四

       得最上之愉快。
    九 一步步飞天空，闻其佩饰响声，恰如五支乐器齐鸣。
    一○  马嘶、蹄响佩饰齐鸣，闻之恰似乾闼婆之音乐。
    一一 立于车上之彼女等，优美如鹿眼之厚眼睑，微笑、爱语，躯体为琉璃罗网柔
         密肌肤所掩覆，为乾闼婆及诸神所恭敬。
    一二 彼女美皆著金色衣，瞳大眼美之丽姿，生当良家女而清净丽质，合掌侍立于
         车上。
    一三 卧黄金宝环之装饰，著美衣细腰俊脸及美姿，合掌随侍于车上。
 61 一四 或有结成美辫发，年幼者以种种结发示等分，犹如青色之摩尼辉煌。彼女等
         心情快意，合掌随侍立车上。
    一五 头饰红莲、青莲所掩，涂旃檀香，彼女等心情快意，合掌随侍立车上。
    一六 彼等著华实，掩以青莲、红莲之严饰，涂旅檀香。彼等心情快意，合掌随侍
         立车上。
    一七 汝头、颈、手、足皆以诸宝装饰，到处光耀十方，恰如秋天之太阳。
    一八 腕饰华鬘风摇美娜，出清净音，一切智者最上之悦音。
    一九 御苑住有两头象，由车、象响起乐音，天子！于是悦愉快，恰如莲叶之奏乐。
    二○  诸多音乐甚美妙，箜篌之音喜心魅，天女等奏乐，善线莲华上之舞踊。
    二一 歌谣、音乐与舞蹈，等合而为一，此处彼处欢舞，并由两侧耀辉煌。
    二二 乐团兴演奏，如承帝释恭敬，此等多愉悦，箜篌之音喜心魅。
    二三 汝于人间时行何业耶？如何汝住于布萨？汝如何行法行？而汝竟有如此之胜
         辉。
    二四 汝有广大神通力，美妙光辉胜天群，岂是少量之业所成果耶？或汝曾行布萨
         而得有此之果耶？我愿详闻其缘由。
 62 二五 此布施之果耶？或持戒之果耶？或合掌之业果耶？今问汝且语我。”
    二六 天子今受目连问，充满欢喜悦，解说所问，如何得业果？
    二七“制伏诸根无比精进者，当是人中最上者，亦是最殊胜人，开启天中天之不死
          门，有百福相之迦叶佛。
    二八 大象渡瀑流，我见如同黄金像之迦叶佛，见清净之法幢，当下使我意之清净。

        五 大事品 六四 大车天宫                                四○五
    --------------------------------------------------------------------------
        小部经典二                                             四○六

    二九 与彼饮食、衣服、乃至清净殊妙之美味。以花装饰精美之自居，无执著心而
         赐与彼。
    三○  以饮食、衣服、卧具、嚼食、啖食，悉以供养两足尊，我得享乐于天都［善
         见大城］。
    三一 依此行方法得营办三种清净无遮会，及我舍去人身，同于帝释之享乐天都。
    三二 愿求寿命、容色、幸福与殊胜力者，牟尼！应多以无执取心，施与饮食。
    三三 无论此世与彼世，无有如佛之最胜者，亦无有与佛等伦者，愿求功德或愿得
         广大之果者，应供养佛，此是最高价值之供养。”
         摄颂：
           蛙与雷瓦提、洽答蟹守门、所应求二者、二针三象并二车、而称第五品。

                                                       第三诵品。
 63            六 帕耶西品

                六五 在家天宫

    一 “恰如三十三天最上之殊胜园犹，如质多拉他园之辉耀，汝之天宫辉煌空中立。
    二 汝逮得神通有大威神，于人间时造何福业耶？缘何汝有如是光辉？又，汝之容
       色耀十方。”
    三 天子今受目连问，充满欢喜悦，解说其所问，如何得此业果耶？
    四 “我于世间人中时，与我妻为给水者而住家，恭敬而行饮食大布施。
    五 缘此我有如是容色……乃至……我之容色耀十方。”

                六六 第二在家天宫

    一 “恰如三十三天最上之殊胜园，犹如质多拉他园之光辉，汝之天宫辉煌立于空

        六 帕耶西品 六六 第二在家天宫                          四○七
    --------------------------------------------------------------------------
        小部经典二                                             四○八

         中。
    二 汝逮得神通有大威神，于人间时造何福业耶？缘何汝有如是光辉？又，汝之容
       色耀十方。”
    三 天子今受目连问，充满欢喜悦，解说其所问，如何得此业果耶？
 64 四 “我于世间人中时，与我妻为给水者而住家，恭敬而行饮食大布施。
    五 缘此我有如是容色……乃至……我之容色耀十方。”

                六七 果实施者天宫

    一“此天宫高耸有摩尼柱，方广有十六由旬，重阁高达七百由旬，有琉璃柱，黄金
        板敷地甚美丽。
    二 汝住彼处，有饮、有食、演奏美妙之天箜篌，六十四名美女习得艺技，三十名
       天女歌舞快意愉悦。”
    三 天子今受目连问，充满欢喜悦，解说其所问，如何得此业果耶？
    四 “我于世间人中时，与我妻为给水者而住家，恭敬而行饮食大布施。
    五 布施果实者，即得大果，心喜行布施与居心正直人，生于三十三天上愉悦，享
       受广大福业果。大牟尼！恰如我昔布施四种果实。
    六 是故，欲求人间富裕之幸福及愿享天上欢乐者，应常行果实之布施。
    七 缘此我有如是容色……乃至……我有容色耀十方。”

                六八 住家施者天宫

    一 “恰如明月之照朗晴空，亦如漫行天空，如此，汝之天宫辉煌于高空。
 65 二 汝逮得神通有大威神，于人间时造何福业耶？缘何汝有如是光辉？又，汝之容
       色耀十方。”
    三 天子今受目连问，充满欢喜悦，解说其所问，如何得此业果耶？
    四 “我于人界时，我与妻布施住家与阿罗汉。
    五 我心中欢喜，恭敬而行饮食之大布施。
    六 缘此我有如是之容色……乃至……我有容色光耀十方。”

        六 帕耶西品 六八 住家施者天宫                          四○九
    --------------------------------------------------------------------------
        小部经典二                                             四一○

                六九 第二住家施者天宫

    一~五 恰如太阳之辉耀无云之晴空……乃至……(如前之天宫应予广说)我之容
          色耀十方。

                七○ 食施者天宫

    一 “天宫高耸有摩尼柱，方广有十二由旬，重阁达七百由旬高，亦有琉璃柱，黄金
         板敷地甚美观。
    二 汝逮得神通有大威神，于人间时造何福业耶？缘何汝有如是光辉？又，汝之容
       色光耀十方。”
    三 天子今为目连问，充满欢喜悦，解说其所问，如何得此业果耶？
    四 “我于世间人中时，见有疲惫口渴之比丘，而施与一食。
    五 依此我有如是之容色……乃至……我之容色耀十方。”

                七一 麦番天宫

    一 “天宫高耸有摩尼柱，方广有十二由旬，重阁达七百由旬高，亦有琉璃柱，黄金
         板敷地甚美观。
    二 汝逮得神通有大威神，于人间时造何福业耶？缘何汝有如是光辉？又，汝之容
       色耀十方。
 66 三 天子今为目连问，充满欢喜悦，解说其所问，如何得此业果耶？
    四 “我于世间人中时，我做谷麦守卫人，见有无垢、清净、无浊之比丘来。
    五 我心生喜欢，亲手供施饭团食。因施饭团食，而于欢喜园中享愉悦。
    六 缘此我有如是之容色……乃至……我之容色耀十方。”

                七二 耳环天宫

    一 “汝善装饰，佩有华鬘、美衣缠身，挂优美之耳环、整理发，带挂手镯，汝有名
         声，在天有天宫，恰如皎月在天。

        六 帕耶西品 七二 耳环天宫                              四一一
    --------------------------------------------------------------------------
        小部经典二                                             四一二

    二 美妙天音奏箜篌，习得技艺之美女六十四、优美天女三十人，歌舞甚愉快。
    三~四 汝逮得神通有大威神……乃至……汝之容色耀十方。”
    五 “我于世间人中时，见一持戒明行具足、多闻、有名声，已达爱欲灭尽之沙门。
    六 我心生欢喜，恭敬以饮食行大布施。
    七~八 缘此我有如是之容色……乃至……我之容色耀十方。”

                七三 第二耳环天宫

    一 “汝善装饰，佩有华鬘、美衣缠身，挂优美之耳环、整理发，带挂手镯，汝有名
 67 声，在天有天宫，恰如皎月在天。
    二 美妙天音奏箜篌，习得技艺之美女六十四、优美天女三十人，歌舞甚愉快。
    三~四 汝逮得神通有大威神……乃至……汝之容色耀十方。”
    五 “我于世间人中时，见一持戒明行具足、多闻、有名声，已达爱欲灭尽之沙门。
    六 我心生欢喜，恭敬以饮食行大布施。
    七~八 缘此我有如是之容色……乃至……我之容色耀十方。”

                七四 郁多罗天宫

    一 “恰如集聚天众之［帝释］善法堂，汝此天宫辉煌立于空中。
    二 汝具足神通有大威神……乃至……光耀十方。”
    三 天子今受童子(鸠摩罗迦叶)问，……乃至……云何得此业果耶？
    四 “我于世间人中时，我为［奉事］年少帕耶西王，我得财而施舍，敬爱于持戒者。
    五 我心存欢喜恭敬，行饮食之大布施。
    六 因此我有如是容色……乃至……我之容色耀十方。
         摄颂：
           二在家、果实施者、二住家施者、食施者麦番、次有二耳环、帕牙西。
                                                           第六品

        六 帕耶西品 七四 郁多罗天宫                            四一三
    --------------------------------------------------------------------------
        小部经典二                                             四一四

 69            七 整备天宫

                七五 质多拉他天宫

    一 “恰如三十三天最上殊胜园，犹如质多拉他园之光辉，汝此天宫辉煌立于空中。
    二 汝逮得神通有大威神……乃至……汝之容色耀十方。”
    三 天主受目连问……乃至……云何之业果？
    四 “我于世间人中时，贫穷孤独为下仆，扶养老年之父母，我敬爱持戒者。
    五 我心欢喜恭敬，行饮食之大布施。
    六~七 因此我有如是容色……乃至……我之容色耀十方。”

                七六 欢喜园天宫

    一~五 恰如三十三天最上之殊胜园、欢喜园、质多拉他园……乃至……［同七五］。

                七七 摩尼柱天宫

    一 “此天空高耸有摩尼柱，方广十二由旬，重阁高达七百由旬，亦有琉璃柱，黄金
         板敷地甚美丽。
 70 二 汝坐于彼处以饮、以食，皆奏美妙之箜篌，天之五味、五种之欲充满，黄金为
       饰，天女曼舞。
    三~四 缘何汝有如是之容色……乃至……汝之容色耀十方。”
    五 天子今受目连问，充满欢喜悦……乃至……云何致此之业果？
    六 “我于世间人中时，于艰难处开拓道路、并植园树，敬爱持戒者，我见比丘行供
         养。
    七 我心欢喜而行饮食之大布施。
    八~九 缘此我有如是容色……乃至……我之容色耀十方。”

        七 整备天宫 七七 摩尼柱天宫                            四一五
    --------------------------------------------------------------------------
        小部经典二                                             四一六

                七八 黄金天宫

    一 “此天宫有黄金所成之山岳，辉煌一面，黄金之罗网所掩，铃网所具备。
    二 琉璃所造精巧之八角柱，一一角面皆以七宝所装设。
    三 即：琉璃、金、水晶、银、车渠、真珠、珊瑚是。
    四 地面华美可意而不起尘埃，金色方椽，屋顶整齐。
    五 四边造四级阶道，由种种宝石所造之居室如太阳之照耀。
    六 四处勾栏均匀区划，辉耀遍照四方。
    七 汝极大光之天子，于此殊胜之天宫，其容色之胜于［他光辉］，恰如东升之太阳。
    八 此是布施之果报耶？或为持戒之果报耶？又或合掌之业果耶？今问汝语我。”
    九 天子今受目连问……乃至……云何得致业果耶？
 71 一○ “我于闇陀迦频陀，亲手为日种佛建精舍。
    一一 彼处香、华鬘、资具、香油等，师之精舍我欢喜施与。
    一二 依此我得此天宫，自在我住欢喜园，有种种天鸟鸣乐于欢喜园，天女扈从我
         快乐。”

                七九 庵婆天宫

    一 “此天空高耸有摩尼柱，方广十二由旬，重阁高达七百由旬，亦有琉璃柱，黄金
         板敷地甚美观。
    二 汝坐于彼处以饮、以食，皆奏美妙之箜篌，天之五味、五种之欲充满，黄金为
       饰，天女曼舞。
    三 汝逮得神通有大威神，于人间时造何福业耶？缘何汝有如是光辉？又，汝之容
       色耀十方。”
    四 天子今受目连问，充满欢喜悦，解说其所问，如何得此业果耶？
    五 “我于夏季最后之月，太阳酷热时，为人雇佣，洒水于庵婆园。
    六 时有高名之比丘舍利弗，身心疲惫来至园中。
    七 我见彼来庵婆园，洒水者我谓：‘尊者！惟愿为我带来幸福，有幸为洒凉水。’
    八 彼为哀愍我，将衣钵置树下，一衣而坐于日荫。

        七 整备天宫 七九 庵婆天宫                              四一七
    --------------------------------------------------------------------------
        小部经典二                                             四一八

    九 我心生欢喜为坐于日荫一衣之彼洒清净之凉水。
    一○ 庵婆洒水，沙门以水浴，我造不少清净福业，我欢喜满全身。
    一一 我于此生仅行此善业，舍身即生欢喜园。
    一二 种种鸟欢乐于欢喜园，歌舞之天女所扈从，我得愉乐。”

 72             八○ 牧牛天宫

    一 见［牧牛］天子比丘问：“汝带手镯有名声，久住高耸天宫，恰似圆月。
    二 装饰华鬘缠美衣，挂耳环、手镯，整齐鬓发有名声，恰似圆月。
    三 美妙天乐奏箜篌，习得技艺之六十四名美女及优美天女三十人，歌舞使汝愉悦。
    四 汝逮得神通有大威神……乃至……光辉一切诸方。
    五 天子今受目连问……乃至……云何得此业果耶？
    六 我于世间人中时，牧集他人之牛犊，时有沙门来近我，牛欲食豆亦来近。
    七 当今，二者皆为所应作，二者同时皆须做。尊者！当时我思量，想得合理两全
       之策。尊者！我用布片［包饭］食，投而作施与。
    八 时我为牛犊来食豆谷［豆田所有者］，于是急往豆田去。时有剧毒黑蛇急来我啮我
       足。
    九 受痛苦心烦恼，比丘哀怜我，解开布包吃饭食，由此死去，我生为天神。
 73 一○ 依此我行善业，我自享幸福之业果。尊者！多受汝之哀愍，知恩之故我礼汝。
    一一 天界及与魔界，于此世界中，如汝牟尼之哀愍者，外无有人，知恩之故我礼
         汝。
    一二 不论此世或他世，如汝牟尼之哀愍者，外无有人，知恩之故我礼汝。”

                八一 犍陟天宫

    一 “恰如满月夜，为众星所围绕之星王，月遍巡行。
    二 天都之此天宫光辉，尤胜于［他］闪耀，恰如东升之太阳。
    三 琉璃、黄金、水晶、白银、车渠、真珠与珊瑚等尤［胜于他光辉］。
    四 地面美丽而可意，敷装琉璃，重阁净妙甚快适，汝之宫殿建造极精巧。
    五 莲池舒适，多种鱼类栖住其间，池水清澈，清净金砂所敷。

        七 整备天宫 八一 犍陟天宫                              四一九
    --------------------------------------------------------------------------
        小部经典二                                             四二○

    六 种种莲花掩满白莲，微风摇曳，舒适荡漾芳香。
    七 莲池两侧建造有丛林精巧，果树开花结有果实。
    八 黄金为脚柱，覆盖毛织之卧台，天女随侍汝，恰如对天王。
    九 所有一切之装饰，种种华鬘以严饰，皆乐于大神通。恰似自在天王汝愉悦。
    一○ 演奏歌舞时，配以大鼓、小鼓、螺贝伴箜篌，心欣喜满。
    一一 汝种种天上之色、声、香、味、触，皆所喜好而可意。
    一二 天子！汝有大极光容色，在此殊胜天宫，尤胜于［他］光辉，恰似升起之太
         阳。
 74 一三 此是汝之布施之善果耶？是持戒之果耶？或合掌之果耶？今问汝语我。”
    一四 天子今受目连问……乃至……由解说所问，云何得此业果耶？
    一五“我释迦族首都──迦维罗卫，与净饭王之王子同时出生之犍陟。
    一六 其王子于夜半为求菩提而逾城时，彼以柔软之手指而放光彩。
    一七 即轻拍我曰：带我走吧！谓我度世以达最上之菩提。
    一八 我闻此言时心内大欢喜，踊跃欢喜为所愿。
    一九 具大名声之释子跨骑我，踊跃欢喜，我将驮载人中最上者。
    二○ 当太阳东升时，已达他国之领土，留下我及车匿，彼则毫无眷恋而去。
    二一 我以舌头舔彼足之铜色趾，大雄行去，我落泪目相送。
    二二 我因失去彼释子之吉祥者，而得重病我速死。
    二三 依彼威神之力，我于天都具足一切欲而住此天宫。
    二四 我闻菩提心欢喜，依之生善根我达爱灭尽。
    二五 尊者！若往汝师佛所请提我名，代我头面以顶礼。
    二六 我今亦欲往见圣者无比之人─难见之世间导师。
    二七 知恩、思恩、亲近彼师，闻具眼者之言教而得法眼之清净。
    二八 净化成见、疑及戒禁［取］，顶礼师足而于其处死逝。”

                八二 种种色天宫

    一 “于种种色无忧怖，升至多彩善巧之天宫，汝为天女群所围绕，恰如巧妙化作有
         类之主，汝得悦愉。

        七 整备天宫 八二 种种色天宫                            四二一
    --------------------------------------------------------------------------
        小部经典二                                             四二二

 75 二 名声、福业与神通，既无等同者、亦无殊胜者，一切天、三十三天群集而礼拜
       汝，恰如面对圆月。
    三 而此等天女遍地歌舞而愉快。
    四 汝逮得神通、大威神，于人间时造何福业耶？缘何汝有如是光辉？又汝之容色
       耀十方。
    五 天子今受目连问，心充满欢喜悦，解说其所问，如何得此业果。
    六 尊者！前生我为须弥陀胜者之弟子，我无觉慧是凡夫，我七年之间得出家。
    七 我师般涅槃渡瀑流，须弥陀胜者黄金罗网所掩覆之宝塔我行礼拜，面对宝塔心
       生欢喜。
    八 我无布施亦无物可施，然我教人各于其处应供养驮都应供者。于是，我由此行
       往天上。
    九 如此善业由我作，我享天宫之幸福。于三十三天群中我愉悦，如此福业无穷尽。”

                八三 辉煌耳环天宫

    一 “装饰辉煌带耳环、华鬘，涂黄旃檀香，汝伸手腕在林中哭泣，汝有何烦恼耶？”
    二 “黄金所成而光辉，我见车体犹在，却失去两轮，我因此苦舍生命。”
 76 三 “吉祥之青年！黄金所成或摩尼所造，珊瑚所成或银所造，以语我，我当与汝车
         之两轮。”
    四 此青年语告彼：“看此日月之二者，我黄金所成之车，由此两轮而光辉。”
    五 “青年！汝实愚蠢，不可望者汝期望，汝当思：纵死，亦难得日与月。”
    六 “得见［日月］二者往来彼处有轨道，已死之人不复见，哭泣者之中，汝何等之
         愚？”
    七 “青年！汝说真实语，我于哭泣之中更为愚。恰如幼童求月而哭泣，又如有求已
         死者。
    八 又如浇注苏油于火中，［忧］焚烧我，若以水灌注，彼即消灭一切苦。
    九 彼善能拔除入我心脏之忧矢，当我沉湎于忧时，故为子忧汝去除。

        七 整备天宫 八三 辉煌耳环天宫                          四二三
    --------------------------------------------------------------------------
        小部经典二                                             四二四

    一○ 已拔除忧矢之我，得清凉得涅槃。青年！我闻汝所言，我既再不悲伤，亦不
         哭泣。
    一一 天神！汝是乾闼婆耶？或是帝释之普林达达耶？汝是何人之子？云何而知我
         耶？”
    一二“汝将儿子于葬场而自行荼毗，且哭泣又且哀叹，［我即是汝子］我因作善业，
          得生三十三天为伴侣。”
    一三“汝于己家不见有多或少之布施，亦未见有如是之布萨，汝依何业而得生天
          界？”
    一四“我于己家得疾病，痛苦、忧患，虽处病中得见无垢度疑之佛，有无比慧之善
          逝。
 77 一五 我心欢喜合掌礼如来。我行此善业，得为三十三天之伴侣。”
    一六“然为希有，未曾有者！合掌即得如此之果报耶？我亦心欢喜，即刻归依佛。
    一七 心欢喜即刻归依佛，亦归依法与僧，当下即修学无缺之五学处而受持。
    一八 速离杀生，于世间不与我者切莫［取］，不饮酒，不妄语，以己妻为满足。
    一九 夜叉！汝思利益我，天神！汝思饶益我。我从汝所言，汝是我师。
    二○ 我归依无上佛及法乃至人天僧。
    二一 我速离杀生，于世间不与我者，我不［取］，不饮酒，不妄语，我以己妻为满
         足。”

                八四 楼阁天宫

    一 “尔时夜叉与商人会合于何处耶？又彼等互语何话耶？悉愿得闻。”
    二 名帕耶西王者，有名声，彼是地居天之伙伴，彼欣喜己住天宫而非人间，却谈
       论人间事。
    三 “悬疑之森林，非人至之艰难险路，既无水源亦无食物之甚难道途，于砂路中央
         乌鹰恐怖，诸人迷此路。
 78 四 此处无果实，亦无有根茎类植物，毫无能养身之物。无任何食物，尘埃黄沙与
       热暑，此外无有任何物。
    五 沙漠灼热如锡，惨事犹如奈落。自古即为凶徒所住之地域而凄怆。

        七 整备天宫 八四 楼阁天宫                              四二五
    --------------------------------------------------------------------------
        小部经典二                                             四二六

    六 汝等依据何缘由，有何望求而来至此地？是图利益？是为恐怖？或是迷失路途
       耶？”
    七 “我等是摩揭陀鸯伽地方商队主，积载有甚多之财宝，我等是望财富、求巨利而
         往辛头、苏尾啰国。
    八 日中不耐口渴，求牛之同情，夜间非时行路皆迅速进道行。
    九 迷道、失路，迷闇道路混迷，行至森林险难道，于砂道中不辨方位，而心错乱。
    一○ 夜叉！汝曾得见从未得见之殊胜天宫，由此求殊胜生命，我等见已深自庆喜，
         欢喜而踊跃。”
    一一“汝等超海此道，拄搋持棒行险路，山川难处，汝为求财行诸方。
    一二 见异邦人，行至他国之领土，见闻甚多珍奇事，自汝等处，可使我等得闻。”
 79 一三“汝等少年！我等未闻更为珍奇事，亦未曾见，得见一切过去众人之无比容
          色，我等得满足。”
    一四“空中莲池清流，多花多白莲，众树常结有果实，芳香荡漾。
    一五 高建百根琉璃柱，有水晶、珊瑚之宽广柱头，亦有车渠及真珠，此等支柱皆
         焦蒂拉萨宝石造。
    一六 强大无比千根柱，于其上方有天宫，宝石之间镂刻黄金蛇腹，以光耀亮板巧
         掩蔽。
    一七 最上之阎浮檀金，而辉煌宫殿之台阶坚固，美丽精巧之结合，甚为可意而快
         乐。
    一八 宝石之间多饮食，汝为天女群所围绕，小鼓、大鼓乐器响奏，汝所称赞恭敬
         并礼拜。
    一九 兴起天女群，悦愉在可意之天宫殿入口处，具一切德。有不思议［大威神］，
         恰似毗沙门天王，于那林尼(戏场)中。
    二○ 汝是天耶？或是夜叉耶？或是人间或天王耶？”商队商主问于彼说：“汝夜叉
         为何名耶？”
    二一 “我名塞利沙迦夜叉，是险路沙道之守护者，毗沙门天王之仆役，来守护此地
           方。”
    二二 “此汝自然所得耶？或机熟而生耶？或自作、或由天所与耶？”商队商主问于

        七 整备天宫 八四 楼阁天宫                              四二七
    --------------------------------------------------------------------------
        小部经典二                                             四二八

           彼：“如何汝得美天宫？”
 80 二三 “天宫我非自然得，亦非机熟而生，既非自作亦非由天所赐与，而是由福业生
           此美丽天宫。”
    二四 “汝有何作务？如何梵行耶？此是如何善行之果报？”商队商主再问彼：“汝
           是如何得此天宫？”
    二五 “前生我名帕耶西，拘萨罗国统治时，我有虚无见，是悭吝、邪恶断灭论者。
    二六 有沙门鸠摩罗迦叶，多闻能辩而殊胜。彼其时与我谈法要，除去我乱见。
    二七 我自闻彼法后，宣言归依为优婆塞，远离杀生、他人不与我不取、不饮酒、
         不妄语，自妻为满足。
    二八 我有作务、有梵行，此是善行之果报，依此福业我得生此天宫。”
    二九 “有慧之人语真实，贤者之言永无异，福业者任何行处，随所意欲而满足、愉
           快。
    三○ 到处有忧悲、杀伤、染缚，做恶业者行其处，彼依恶趣不得脱。”
    三一 “混迷、浊乱于一瞬间，年轻人！世间此诸人等，与汝之懊恼因何而起耶？”
 81 三二 “汝等！此是尸利沙树林，天香荡漾溢香好，昼夜不停破异闇，弥漫于天宫。
    三三 此等之树过百年，一一之实破荚生，人间经过百年后，亦得生入此天群。
    三四 我住天宫五百年，寿尽福尽将死没，因此忧戚而恼乱。”
    三五 “长久得此无比之天宫，如是汝缘何而悲耶？生而短寿少福者才应忧悲。”
    三六 “汝等语我以爱语，我应适当告诫汝等。汝等守护我，可如所欲行安稳。”
    三七 “我等望财求巨利，去往辛苏卫啰国行，为商应充分为施舍，行西利沙大祭祀。”
    三八 “汝等勿只行西利沙大供养，汝等所言必须付诸实行，避免恶业，行施等善法，
           并修学。”
    三九 “此僧伽有一优婆塞，多闻而具足禁戒，有信、行施舍，具善美、聪明、知足、
           有智慧。
    四○ 不故意妄语，不思杀伤于他类，亦不两舌毁伤他，常作柔软亲爱语。
 82 四一 彼恭敬谦让有修习，于清净增上戒净行，而正当扶养父母。
    四二 彼为父母而求财，而不为自己；父母死后，倾心于涅槃行梵行。
    四三 端直、无曲、无欺瞒、不说奸策语。如是善行住立法、彼何能得恶果？”

        七 整备天宫 八四 楼阁天宫                              四二九
    --------------------------------------------------------------------------
        小部经典二                                             四三○

    四四 “彼为优婆塞我自现，商人！汝等依此应见法，如若无彼汝等在森林中将混
           迷，迷路即可成炭灰--与轻蔑他人者相交往是容易，与善人交者有幸福。”
    四五 “彼是何名、为何业耶？何名及何姓耶？夜叉！我等亦思见彼。汝哀愍来此
           处，汝为爱好者之利。”
    四六 “彼为一理发匠，名叫桑巴瓦，以梳子为生活之优婆塞，知是奉侍汝等者，汝
           等然而勿轻彼，彼是善人。”
    四七 “夜叉！汝所言语我等知，但我不知彼底细。夜叉！我等亦将供养彼，汝之殊
           胜言语我得闻。”
    四八 “此队商人有老幼、中年者，皆得同升天宫，各见其福业果。
    四九 彼等皆于先前在此之理发匠表示尊敬，而彼等恰如瓦沙(帝释)之摩萨卡沙
         拉升于天宫。
 83 五○ 彼等与先我在此者宣作优婆塞，彼等从此远离杀生、世间不与者即不取、不
         饮酒、不妄语，己妻为满足。
    五一 彼等与先我在此宣作优婆塞已，商队再三认可夜叉之神通，随喜而去。
    五二 彼等望财求巨利，去往辛头苦往苏卫啰地方，应商充分得大利，无恙归回巴
         莲弗。
    五三 彼等安全回归自己家，与妻子俱皆欢喜愉悦，行塞利沙之大供养，精筑塞利
         沙迦楼阁。
    五四 与善人交往乃如斯，与法功德者交往有大利益，依从一人优婆塞，所有人众
         皆幸福。”

                八五 整备天宫

    一 “此天空高耸有摩尼柱，方广十二由旬，重阁高达七百由旬，亦有琉璃柱，黄金
         板敷地甚美观。
    二 汝坐于其处以饮、以食，皆奏美妙之箜篌，天之五味、五种之欲充满，黄金为
       饰天女曼舞。
    三 汝逮得神通有大威神，于人间时造何福业耶？缘何汝有如是之光辉？又，汝之
       容色耀十方。

        七 整备天宫 八五 整备天宫                              四三一
    --------------------------------------------------------------------------
        小部经典二                                             四三二

    四 天神！大威神者！我问汝，于人间时造何福业？缘何汝有如是之光辉？汝之容
       色耀十方。”
 84 五 天子今受目连问，充满欢喜悦，解说所问，如何得业果耶？
    六 “整理杂乱之华鬘，建立善逝之塔，满足天之欲，有大神通成为大威神者。
    七 缘此我有如是之容色，因此我享此善果，又可随意生财宝。
    八 依此我有如此光辉，我之容色耀十方。”
         摄诵：
           二贫穷二精舍、雇用者牧牛犍陟、煌辉耳环、塞利沙迦、整备人人成为第
    七品。
                                                                   第四诵品


小部经典三

           目      次

           小部经典三                                           云庵 译

    饿鬼事经…………………………………………………………………………………一
        本经和天宫事经(汉译南传藏卷二十七)为姊妹篇，在巴利圣典文学中是属于新的部份。
        即出现于第四品第三节之宾伽罗王，依护法的注释，是于佛陀入涅槃后二百年顷统治斯
        拉陀。依此事实等之观察，本经之成立可置于佛灭度以后之时代。天上、地狱之思想并
        涅槃思想，虽可并存于原始佛教时代，而从诗集溯至更远的古代是有困难的。
        本经和长老偈经、长老尼偈经，皆是北传所少见的，北传汉译没有相当此经偈，是南传
        佛教特有之圣典。此有仅少的外国译，于一九一四年由 Wilhelm Stede 在Die Gespen-
        stergeschichten des Pctavatthu 之中，唯有前两品以诗的形式译出。

        目 次                                                  一
    --------------------------------------------------------------------------
        小部经典三                                             二

        本经之内容，由四品五十一节，即蛇品十二节、郁婆利品十三节、小品十节、大品十六
        节而成的。以全部看，是采用叙述饿鬼凄惨之状态，是由其业力而然的；其次，应用归
        依佛所说之法，为以解脱此之方法，此是佛教及婆罗门之诸原典中广大之业力说为基
        础，辑集有饿鬼关系的故事。因此，有取本生经(汉译南传藏卷第三十一~四十三)等
        之故事再现于此处的，犹如第一品第八节牛鬼事、第十节秃头鬼事、第十二节蛇鬼事、
        第二品第六节康哈鬼事、第九节安库拉鬼事就是。此外亦有见于譬喻经(汉译传藏卷二
        十九~三十)者，有第一品第六节第七节之食儿鬼事。

    第一  蛇品
        一 福田鬼事…………………………………………………………………………一
        二 豚鬼事……………………………………………………………………………二
        三 臭口鬼事…………………………………………………………………………二
        四 人形鬼事…………………………………………………………………………三
        五 户外鬼事…………………………………………………………………………三
        六 食儿鬼事(一)……………………………………………………………………四
        七 食儿鬼事(二)……………………………………………………………………五
        八 牛鬼事……………………………………………………………………………六
        九 机女鬼事…………………………………………………………………………七
        一○ 秃头鬼事………………………………………………………………………八
        一一 象鬼事…………………………………………………………………………九
        一二 蛇鬼事………………………………………………………………………一○

    第二  郁婆利品
        一 离轮回鬼事……………………………………………………………………一三
        二 舍利弗母鬼事…………………………………………………………………一五
        三 玛他鬼事………………………………………………………………………一六
        四 难陀鬼事………………………………………………………………………一九
        五 耳环女鬼事……………………………………………………………………二一
        六 康哈鬼事………………………………………………………………………二一
        七 财护鬼事………………………………………………………………………二三

        目 次                                                  三
    --------------------------------------------------------------------------
        小部经典三                                             四

        八 权商鬼事………………………………………………………………………二五
        九 安库拉鬼事……………………………………………………………………二六
        一○ 郁多罗母鬼事………………………………………………………………三三
        一一 丝饿鬼事……………………………………………………………………三四
        一二 无耳犬鬼事…………………………………………………………………三五
        一三 郁婆利鬼事…………………………………………………………………三六

    第三  小品
        一 不断鬼事………………………………………………………………………四○
        二 萨鲁瓦西鬼事…………………………………………………………………四二
        三 造车鬼事………………………………………………………………………四四
        四 糁壳鬼事………………………………………………………………………四五
        五 小儿鬼事………………………………………………………………………四六
        六 势利尼鬼事……………………………………………………………………四七
        七 猎鹿鬼事(一)…………………………………………………………………四九
        八 猎鹿鬼事(二)…………………………………………………………………五○
        九 诈欺鬼事………………………………………………………………………五○
        一○ 不敬塔鬼事…………………………………………………………………五一

    第四  大品
        一 安巴萨迦罗鬼事………………………………………………………………五三
        二 势利萨迦鬼事…………………………………………………………………六二
        三 难提迦鬼事……………………………………………………………………六二
        四 雷瓦提鬼事……………………………………………………………………六七
        五 甘庶鬼事………………………………………………………………………六七
        六 儿童鬼事………………………………………………………………………六八
        七 王儿鬼事………………………………………………………………………六九
        八 粪食鬼事(一)…………………………………………………………………七○
        九 粪食鬼事(二)…………………………………………………………………七○
        一○ 群集鬼事……………………………………………………………………七一

        目 次                                                  五
    --------------------------------------------------------------------------
        小部经典三                                             六

        一一 华子鬼事……………………………………………………………………七二
        一二 庵罗鬼事……………………………………………………………………七三
        一三 木轴鬼事……………………………………………………………………七三
        一四 蓄财鬼事……………………………………………………………………七四
        一五 商子鬼事……………………………………………………………………七四
        一六 六万槌鬼事…………………………………………………………………七四

    长老偈经
        本经及其戈次之长老尼偈经，是集佛在世时代之长老及长老尼所作之偈；长老偈经
      是由二十一章一千二百七十九偈、长老尼偈经是十六章五百二十二偈而成的。长老及长
      老尼之中，或唯遗留一偈、或二偈、三偈乃至多的遗留七十余偈的。本经及长老尼偈经，
      是由此遗留下的之偈数络于分类，集遗留一偈的长老长老尼之偈为一偈集，二偈为二偈
      集乃至大集七十余偈而编成的。
        北传汉译经典是没有相当此长老长老尼偈经的。于英译有“Mrs. Rhys Davids:
      Psalms of Early Buddhista.于德译有”K.E. Meumann: Die Lieder der Monche
      und Nonnen Gotamo Buddho’s。
    序偈(一 ﹣三)
      一偈集(一–一二○)………………………………………………………………七七
        第一品(一–一○)………………………………………………………………七七
        第二品(一一–二○)……………………………………………………………八○
        第三品(二一–三○)……………………………………………………………八二
        第四品(三一–四○)……………………………………………………………八四
        第五品(四一–五○)……………………………………………………………八六
        第六品(五一–六○)……………………………………………………………八八
        第七品(六一–七○)……………………………………………………………九○
        第八品(七一–八○)……………………………………………………………九二
        第九品(八一–九○)……………………………………………………………九四
        第十品(九一–一○○)…………………………………………………………九六
        第十一品(一○一–一一○)……………………………………………………九八

        目 次                                                  七
    --------------------------------------------------------------------------
        小部经典三                                             八

        第十二品(一一一–一二○)……………………………………………………九九
      二偈集(一二一–二一八)………………………………………………………一○六
        第一品(一二一–一四○)……………………………………………………一○六
        第二品(一四一–一六○)……………………………………………………一○八
        第三品(一六一–一八○)……………………………………………………一一一
        第四品(一八一–二○○)……………………………………………………一一四
        第五品(二○一–二一八)……………………………………………………一一七
      三偈集(二一九–二六六)………………………………………………………一二一
      四偈集(二六七–三一四)………………………………………………………一二七
      五偈集(三一五–三七四)………………………………………………………一三三
      六偈集(三七五–四五八)………………………………………………………一四○
      七偈集(四五九–四九三)………………………………………………………一四九
      八偈集(四九四–五一七)………………………………………………………一五三
      九偈集(五一八–五二六)………………………………………………………一五六
      十偈集(五二七–五九六)………………………………………………………一五八
      十一偈集(五九七–六○七)……………………………………………………一六五
      十二偈集(六○八–六三一)……………………………………………………一六七
      十三偈集(六三二–六四四)……………………………………………………一七○
      十四偈集(六四五–六七二)……………………………………………………一七二
      十六偈集(六七三–七○四)……………………………………………………一七五
      二十偈集(七○五–九四八)……………………………………………………一七九
      三十偈集(九四九–一○五○)…………………………………………………二○○
      四十偈集(一○五一–一○九○)………………………………………………二一一
      五十偈集(一○九一–一一四五)………………………………………………二一六
      六十偈集(一一四六–一二○八)………………………………………………二二三
      大集(一二○九–一二七九)……………………………………………………二三○
    长老尼偈经
      一偈集(一–一八)………………………………………………………………二三九

        目 次                                                  九
    --------------------------------------------------------------------------
        小部经典三                                             一○

      二偈集(一九–三八)……………………………………………………………二四三
      三偈集(三九–六二)……………………………………………………………二四七
      四偈集(六三–六六)……………………………………………………………二五一
      五偈集(六七–一二六)…………………………………………………………二五一
      六偈集(一二七–一七四)………………………………………………………二五九
      七偈集(一七五–一九五)………………………………………………………二六四
      八偈集(一九六–二○三)………………………………………………………二六七
      九偈集(二○四–二一二)………………………………………………………二六九
      十一偈集(二一三–二二三)……………………………………………………二七一
      十二偈集(二二四–二三五)……………………………………………………二七三
      十六偈集(二三六–二五一)……………………………………………………二七四
      二十偈集(二五二–三六五)……………………………………………………二七七
      三十偈集(三六六–三九九)……………………………………………………二八九
      四十四偈集(四○○–四四七)…………………………………………………二九三
      大集(四四八–五二二)…………………………………………………………二九八
    一 中文索引……………………………………………………………………………(l)

        目 次                                                  一一
    --------------------------------------------------------------------------

  3              饿鬼事经

    归命彼世尊       应供等正觉者

                第一 蛇 品

                一 福田鬼事

    一 “阿罗汉如田，施主如农夫，施物如种子，依彼而生果。
    二 为饿鬼、施主，其成田种子。饿鬼得享受，施主依福而增长。
    三 此世为善业，供养于饿鬼，为诸善业者，彼得到天界。”

        第一 蛇 品 一 福田鬼事                                 一
    --------------------------------------------------------------------------
        小部经典三                                             二

                二 豚鬼事

    一 “汝体是金色，照耀辉十方，汝之口如豚，前世为何业？”
    二 “令制此身业，不制此口业，是故那罗陀，如汝之所见，我如此之姿；
    三 是故那罗陀，我今实告汝，汝见是此姿，勿为口恶业，勿为如豚口。”

                三 臭口鬼事

 4  一 1“汝如神之美姿，飘浮虚空中。然尸虫食汝恶臭口，前世为何业？”
    二 “我修恶业者，口中出恶语，以圣者之姿态，却不制口业。依前之修业，我得此
         美姿，以口作两舌，是以被腐蚀。
    三 告汝那罗陀，此由汝所不见。深怀慈悲者，善人应劝言：勿为两舌语，勿作妄
       语言，汝将得为惠药叉。”

                四 人形鬼事

    一 “但得有机会，无贪为布施，前世为饿鬼，今作地居神。
    二 护国四天王，名高称四洲：俱吠罗、持国、广目、增长天。彼等堪供养，施者
       有果报。
    三 勿泣勿悲伤，其余所叹息，彼鬼有何益？如是利彼亲?
    四 然，施物施僧团，供彼僧伽之使用，长为彼利益，善作利彼事。

                五 户外鬼事2

    一 “彼等住家外，街头四处立，自向旧家行，便立于门。
    二 依于过去业，多获饮食物，供养软硬食，彼是世因缘，谁会忆彼等？
    三 兹有慈悲人，以时有因缘，清净且殊胜，适时与饮食。‘与汝等食物，愿汝得幸
       福。’
    四 彼等集此处，饿鬼集有因，多得饮食物，心非常欢喜。

        第一 蛇 品 五 户外鬼事                                 三
    --------------------------------------------------------------------------
        小部经典三                                             四

    五 (饿鬼等言)：‘我等受此食，与我有因缘，彼皆得长生。为我行供养，施主得
        善果。
  5 六 此实死世界，无耕无畜牧，亦无如商贾，及钱作买卖。
    七 由此处所受，得生死界之饿鬼。如水高向低流，此处实如是；此处之所施，利
       益诸饿鬼。
    八 川涌流满海，此处实如是；此处之所施，利益诸饿鬼。
    九 施我为善业，彼等与我有因缘。愿友愿亲里，忆起过去业，施物与饿鬼。
    一○ 勿泣勿悲伤，其余所叹息，亲亡有何益？如是利彼亲----
    一一 然，施物施僧团，供彼僧伽之使用，常为死者益，善为彼得利。’
    一二 此处之所记，于此亲朋者，所作之义务，供养诸饿鬼，僧伽处施力，汝甚得
         福不少。”

                六 食儿鬼事3 (一)

    一 “裸体之丑姿，放恶臭，呼出腐蚀气，蝇子来群集。汝今立此处，我问汝是谁？”
    二 “尊者！我为女饿鬼，行往恶趣道，住此阎魔界，多行恶业故，趣此饿鬼界。
    三 4昼生有五子，夜又生五儿，生子即为食，我犹不饱足。
    四 我心饥中烧，闇中难饮食，不幸生恶趣，见我受灾厄。”
    五 “汝之身口意，如何造恶业，缘何业报果，令汝食子肉？”
  6 六 “夫之妾妊娠，我即抱敌意，怀诸恶意行，使彼儿流产。
    七 彼女二月胎，胎儿涂血出，彼女母怒我，集合诸亲戚，
    八 对我施诅咒，且责我行恶，我恐被咒诅，故作妄语言。
    九 并兼为诅咒，我食儿之肉，又因妄语业，儿身脓血滴，由此业果报，故食我子
       肉。”

                七 食儿鬼事(二)

    一 “裸体之丑姿，放恶臭，呼出腐蚀气，蝇子来群集。汝今立此处，我问汝为谁？”
    二 “尊者！我为女饿鬼，往生恶趣道，住此阎魔界，趣此饿鬼界。
    三 昼生有七子，夜又生七儿，生子即为食，我犹不饱足。

        第一 蛇 品 七 食儿鬼事(二)                           五
    --------------------------------------------------------------------------
        小部经典三                                             六

    四 我心饥中烧，闇中难寂静，嗔心燃怒火，为激情所驱。”
    五 “汝之身口意，如何造恶业，缘何业报果，令汝食子肉？”
    六 “我有二儿子，成熟为青年，我子生而愚，为夫所轻蔑。
    七 是故夫怒我，带来他妻妾，彼女怀胎儿，我乃生敌意。
    八 我以恶意行，流产其胎儿，彼女三月胎，腐败涂血出。
    九 彼女母怒我，集合诸亲戚，对我施诅咒，且责我行恶。我恐被诅咒，故作妄语
       言。
  7 一○ 若我不犯此，我不食子肉，缘于妄语业，而生此业果，儿身脓血滴，食子之
         血肉。”

                八 牛鬼事5

    一 “取割绿草如狂者，口中云食、食，汝何为此语，对此死老牛？
    二 虽与饮食物，死牛无复生，汝何痴又愚，他事亦如是。”
    三 “汝观此牛体，头尾与四足，若眼如生时，此牛必得起。
    四 未见我祖父，手足及头体，唯望其墓土，即哭泣涕生，犹如对死牛，汝何此愚
       蠢？”
    五 “如火注酥油，实为苦所烧，如以水注火，一切苦全消。
    六 汝知我悬心，拔取烦恼矢。汝去我恼苦，失父之烦恼。
    七 除去烦恼矢，我心得寂静，如无烦恼苦。我子！而今闻汝言，我已无悲泣。”
    八 智慧同情者，以如是行之，由悲得离脱，若如善生父。

                九 织女鬼事

    一 “6彼女食脓血，且食排泄物，此为何业果，常时食脓血？如此之妇人，曾为如
        何业？
    二 美好又柔软，新衣被丽毛，施与此妇人，皆如铜板失。如此之妇人，曾为如何
       业？
  8 三 “尊者！此人是我妻，悭食深嫉妒，当我之施与，沙门婆罗门，骂我且责备：
    四 ‘脓血排泄物，不净汝永食，汝今于此世，应衣铜板服。’为此不善业，永远

        第一 蛇 品 九 织女鬼事                                 七
    --------------------------------------------------------------------------
        小部经典三                                             八

        来此世，以食不净物。”

                一○ 秃头鬼事7

    一 “汝住宫殿中，为何不外出，汝本是何人？幸福者出来，我等欲见汝。”
    二 “裸体行外出，我耻且为难，我只被毛发，福业几无作。”
    三 “我与汝外衣，取此而著之。幸福之人！汝可来外面，我等欲见汝。”
    四 “贵君所施与，此物我无益；此有佛弟子，信深优婆塞，
    五 为我献布施，我可著此衣，彼使我幸福，达成此快乐。”
    六 此等众商人，使彼女入浴，涂香并著衣，为彼献布施。
    七 无间捧献果，衣服与饮食，得成布施果。
    八 于此彼女美，身著清净衣，上衣迦尸绢，微笑出宫殿。“此为布施果”彼女作
       此言。
    九 “满足心喜悦，辉耀汝宫殿，问汝如神者，何业得此果？”
  9 一○ “正行一比丘，我以清净心，供奉油果子。
    一一 依此善业果，我得住宫殿，长久得享受，今此时已短。
    一二 自今四月后，期限已来临，我恐生地狱，非常之苦极。
    一三 四角有四窗，诸屋皆相似，铁壁围四周，顶栅以铁覆。
    一四 铁地用火烧，四侧百由旬，充满烈火焰，每时皆此状。
    一五 此处长期间，我为恶业果，不得不受苦，是故我悲叹。”

                一一 象鬼事

    一 “8先者乘白象，彼人为先行；中央牵骡马，车乘而驱去。更后一处女，乘轿耀
         十方。
    二 汝等持棍棒，面泣身割破，汝等人似鬼，为如何恶业，相互而吸血？”
    三 “先者乘白象，为我最长子，彼多为布施，而受此幸福。
 10 四 中央四骡马，车乘速行者，中有我儿子，彼素无贪行，而为布施主，以此彼光
       辉。
    五 最后乘轿去，年青之妇人，贤明眼优美。彼为我幼女，享受多幸福。

        第一 蛇 品 一一 象鬼事                                 九
    --------------------------------------------------------------------------
        小部经典三                                             一○

    六 彼等于前世，沙门婆罗门，诚心行布施；我等为悭贪，骂沙门婆罗门，彼等喜
       布施；我等如芦草，刈割成凋落。”
    七 “汝等何食物，以何为寝具，如何而生活，相互为伤害？有限多财宝，而无幸福
         无本，今日受痛苦。”
    八 “我等相互害，吸食脓与血，多吸无满足，亦无欢喜时。
    九 不行布施者，恼苦如我等，死而往阎魔；彼等近食物，终于离他去，所食无汤
       汁，亦无何福业。
 11 一○ 此世为饿鬼，长久受饥渴，恼烧之痛苦；成熟苦果业，当受激苦果。
    一一 财宝富无常，此世寿无常；无常知无常，贤者作庇护。
    一二 如是善知者，持法受尊敬，彼等闻人语，不再轻布施。”

                一二 蛇鬼事9

    一 “脱去蛇旧皮，彼移行新体，此体亦不要，饿鬼时限来，死时亦如是。
    二 烧者之不知，因缘人悲叹；故我不悲叹，彼已成去者，是为彼恶趣。
    三 不招而自来，不命而自去；自来又自去，有何可悲者。
    四 烧者之不知，因缘人悲叹；故我不悲叹，彼已成去者，是为彼恶趣。
    五 若悲叹贫陋，于此得何果；有缘知友人，更为我等悲。
    六 烧者之不知，因缘人悲叹。故我不悲叹，彼已成去者，是为彼恶趣。
    七 少年追空月，行去且哭泣，如人将死去，悲泣亦如是。
    八 烧者之不知，因缘人悲叹；故我不悲叹，彼已成去者，是为彼恶趣。
    九 婆罗门！犹如破之水瓶，不能再接合，如人将死去，悲泣亦如是。
    一○ 烧者之不知，因缘人悲叹；故我不悲叹，彼已成去者，是为彼恶趣。”

    注1 一及二为锡兰本所无。
      2 Khuddaka-patha VII之文相同。
      3 见 Avadnasataka no.49。
      4 同于俱舍论分别世品第八之颂文：“我夜生五子，随生皆自食，昼生五亦然，虽尽而无饱。”
      5 参照本生经第三五二、善生居士本生故事(南传藏三二、六页以下)。

        第一 蛇 品 一二 蛇鬼事                                 一一
    --------------------------------------------------------------------------
        小部经典三                                             一二

      6 一及二为锡兰本所省略。
      7 本生经第四三九 Catudvarajataka 之 Mittavindaka 相类似。
      8 一及二为锡兰本所省略。
      9 参照本生经第三五四、蛇本生故事(南传藏三二、一九页以下)。

 12             第二 郁婆利品

                一 离轮回鬼事

    一 “裸体且丑态，瘠瘦现血筋，唇皮之突出，瘦者！立此汝为谁？”
    二 “尊者！我是饿鬼女，住恶趣，阎魔罗世界；行恶业来此，饿鬼之世界。”
    三 “如何身口意，以造此恶业？如何业应业，而入饿鬼界？”
    四 “尊者1 ！我无父无母、无亲无知人，告我以诚心，布施婆罗门。
    五 由此五百年，裸身历诸所，为饥渴烦恼，此我恶业果。
    六 尊者！我心尊敬汝。贤者！汝有大神通，同情怜愍我。布施何奉事，尊者！救
       我出恶趣。”
    七 善哉答彼女，悲深舍利弗，施比丘少食，掌大之布片，
    八 与钵盂饮物，布施为彼女；刹那之奉献，立即果应现。

        第二 郁婆利品 一 离轮回鬼事                            一三
    --------------------------------------------------------------------------
        小部经典三                                             一四

    九 衣服与食饮，此是布施果；彼女著美服，上衣迦尸绢，诸色之衣服，而近舍利
       弗。
    一○ “汝女美姿容，见之有如神，又如晓明星，辉耀照十方。
 13 一一 缘何有是姿，依何有幸福？食物为汝生，内心有愉快。
    一二 我今且问汝，女神！汝有神通者，汝今现为人，如何作福业？由此汝色辉，
         光辉照十方。”
    一三 “我于恶趣界，颜色多苍瘦，裸体又饥渴、皮肤成黑皱；圣者慈悲，于恶趣见
           我。
    一四 施比丘少食，掌大之布片，饮物一盂钵，汝为我布施。
    一五 请见少食果，享受一千年；我享诸食味，快乐甚喜悦。
    一六 掌大布片果，请看如何耶！难陀王王国，布匹多如此。
    一七 尊者！我有更多衣服物，绢织与毛织、麻织及木绵。
    一八 数多价且高，此等空中悬，随我心所好，任意可穿著。
    一九 一盂钵饮物，请看果如何！深而有四角，技巧筑之池。
    二○ 光辉美水滨，清泠又好香，上覆赤青莲，百合花充满。
    二一 今我无何恐，愉悦且享乐；尊者！感谢慈悲深圣者，我今来此世。”

                二 舍利弗母鬼事

    一 “裸体且丑态，瘠瘦现血筋，唇皮之突出，瘦者！立此汝为谁？”
    二 “我于前生时，为汝之生母，生于饿鬼界，饥渴受苦恼。
 14 三 弃除之垢物，唾痰与鼻汁，燃烧身体油，或者出产血，
    四 又有负伤人，剥鼻人之血，无论男与女，饥迫我所食。
    五 动物人脓血，我食得生存，无住无隐家，暗黑住卧榻。
    六 我子！为我而布施，布施回施我；如是而为者，解脱食脓血。”
    七 慈悲舍利弗，闻母之所言，以语目犍连，且语阿那律，又告劫宾那。
    八 共作四小屋，施舍四方僧，小屋与饮食，为母献布施。
    九 刹那现献果，饮食及衣服，则为布施果。
    一○ 衣服与饮食，此是布施果；彼女著美服，上衣迦尸绢，诸色之衣服，而近舍

        第二 郁婆利品 二 舍利弗母鬼事                          一五
    --------------------------------------------------------------------------
        小部经典三                                             一六

        利弗。
    一一“汝女美姿容，见之有如神，又如晓明星，辉耀照十方。
    一二 缘何有是姿，依何有幸福？食物为汝生，内心有愉快。
    一三 我今且问汝，女神！汝有神通者，汝今现为人，如何作福业？由此汝色辉，
         光辉照十方。”
    一四“2舍利弗布施，我喜无恐怖，寂静慈尊者，为谢来此处。”

                三 魔陀鬼事

    一 “裸体且丑态，瘠瘦现血筋，唇皮之突，立此汝为谁？”
    二 “我名为魔陀，汝为帝沙女，我于前世时，为汝之敌妇。因为造恶业，生此饿鬼
         界。”
    三 “汝之身口意，如何为恶业？缘何应业果，生此饿鬼世？”
    四 “易怒且横暴，嫉妒又贪欺，我常说恶语，生入饿鬼世。”
 15 五 “汝之易暴怒，一切我皆知，我今更问汝，缘何涂污物？”
    六 “汝头美涂油，庄严美衣服，我与汝比较，思为更庄严。
    七 汝与夫语时，我见起激情，嫉妒忿怒起。
    八 我取污秽物，向汝身投注，以此应业果，我受秽物恼。”
    九 “汝注我污物，一切我皆知，我今更问汝，缘何起疹疥？”
    一○ “我与汝二人，取药赴森林，汝取医药物，我取毒果子，触之必害身
    一一 毒果散状头，毒害汝不知，以此业应果，我身起疹疥。”
    一二 “汝散毒果实，一切我皆知；我今更问汝，缘何汝裸体？”
    一三 “汝与友相会，同为姻亲会，汝与夫被邀，然我未被请。
    一四 我取汝著衣，此事汝不知，以此业应果，我今为裸体。”
    一五 “汝取我著物，一切我皆知，我今更问汝，缘何嗅秽味？”
    一六 “香料与花环，高贵化妆物，我投下水中，我作此恶业。
    一七 依此业应果，我散发秽味。”“依此造恶业，一切我皆知。
    一八 我今更问汝，缘何生恶趣？”“我与汝二人，等量有财宝。
    一九 我虽有财物，不知作庇护，依此业应果，我今生恶趣。”

        第二 郁婆利品 三 魔陀鬼事                              一七
    --------------------------------------------------------------------------
        小部经典三                                             一八

 16 二○ “汝所为恶业，勿为我再语，实缘此恶业，汝不在善趣。
    二一 汝对我误解，且以起嫉妒，请观汝恶业，应果为如何？
    二二 汝家有侍女，亦有装身具，彼此共享乐，享乐非永远。
    二三 亡者汝之父，由店来家中，或许可施汝，汝勿离此处。”
    二四 “我为裸体身，丑姿瘦见筋，此为女羞处，我父不见我。”
    二五 “然我何与汝，为汝作何事？使汝有幸福，更使受得乐。”
    二六 “僧团四比丘，更有四余人，飨宴八比丘，为我行布施；彼时我幸福，我受诸
           快乐。”
    二七 善哉答彼女，飨宴八比丘，使著诸衣物，为彼行布施。
    二八 刹那之奉献，立即果应现，衣服与食饮，此是布施果。
    二九 彼女由此著美服，上衣迦尸绢；诸色之衣服，而近于敌妻。
    三○ “汝女美容姿，见之有如神，又如晓明星，辉耀照十方。
    三一 缘何有是姿，依何有幸福？食物为汝生，内心有愉快。
    三二 我今且问汝，女神！汝有神通者，汝今现为人，如何作福业？由此汝色辉，
         光辉照十方。”
    三三 “我名为魔陀，汝为帝沙女，我于前世时，为汝之敌妇；因我为恶业，生此饿
           鬼界。
    三四 依汝行布施，无畏有幸福；妹妹得长生，一切姻亲共。
    三五 无忧亦无恼，最高胜住所；此世行义务，布施成美者，
    三六 根绝诸贪欲，一切无非难，汝可到天国。”

 17             四 难陀鬼事

    一 “汝色黑且丑，身污胆怯状，眼赤齿突出，不似人之姿。”
    二 “难陀塞那！我名为难陀，前世为汝妻，我因恶口业，生于饿鬼界。”
    三 “如何身口意，以造此恶业？如何业应业，而入饿鬼界？”
    四 “3我言怒且暴，对汝不尊敬；我因恶口业，生此饿鬼界。”
    五 “我与汝外衣，汝著此衣服，著衣来此处，导引入我家。
    六 汝到家中时，得衣与饮食，得见汝之子，得见汝儿媳。”

        第二 郁婆利品 四 难陀鬼事                              一九
    --------------------------------------------------------------------------
        小部经典三                                             二○
    七 “汝手与我物，对我无有利，多闻之比丘，具戒无烦恼。
    八 饮食使满足，为我行布施，彼时我幸福，一切得快乐。”
    九 善哉答彼女，为多行布施，饮物软硬食，卧具与衣服，
    一○ 香华遮蔽日，种种之白檀，具戒无烦恼，多闻之比丘，
    一一 食物与饮物，使彼得满足，今为彼女故，对彼行布施。
    一二 刹那之奉献，立即果应现；衣服与食饮，此是布施果，彼女著美服，上衣迦
         尸绢。
    一三 由此诸色之衣服，而与夫接近。
    一四“汝女美姿容，见之有如神，又如晓明星，辉耀照十方。
    一五 缘何有是姿，依何有幸福？食物为汝生，内心有愉快。
    一六 我今且问汝，女神！汝有神通者，汝今现为人，如何作福业？由此汝色辉，
         光辉照十方。”
    一七 难陀塞那！我名为难陀，前世为汝妻，我因恶口业，生于饿鬼界。
    一八 依汝行布施，无畏有幸福，愿汝得长生，一切姻亲共。
 18 一九 无忧亦无恼，最高胜住所，此世行义务，布施成美者，
    二○ 家主行布施，根绝诸贪欲，一切无非难，汝可到天国。

                五 耳环女鬼事4

    一 著清净之耳环……［广说天宫事经、八三］。

                六 饿鬼事5

    一 “康哈饿鬼汝起来。如何而睡卧，睡卧竟何益？汝心汝兄弟，汝右眼伽达，气狂
         心迷乱，伽沙瓦！”
    二 伽沙瓦闻罗毗那耶言，为兄弟忧恼，紧急而起来。
    三 “何故汝气狂，杜瓦拉迦城，徘回市中行，口中呼喊兔，汝望兔如何？
    四 金制摩尼制，银铜及银制，宝石珊瑚制，为汝作此兔。
    五 或有林森兔，我将为汝捉，汝欲何种兔？”
    六 “不欲地上兔，我欲月中来，我望伽沙瓦，为我持此来。”

        第二 郁婆利品 六 饿鬼事                                二一
    --------------------------------------------------------------------------
        小部经典三                                             二二

    七 “然而，吾弟！快舍此生活，汝望不可达，即欢月中兔。”
 19 八 “康哈！汝贤教他人，前已死之子，何以汝犹悲？
    九 无人可能得，非人亦难得，生子得不死，此事何能得？
    一○ 吠陀之圣言，依根本医术，医药为无用，康哈！汝悲此逝者。
    一一 持有甚多财，以及甚多富，国王刹帝利，纵然多财富，亦非不老死。
    一二 刹帝利、婆罗门、毗舍、首陀、旃陀罗、补羯娑，此等及余者，亦非不老死。
    一三 持诵吠陀者，梵所诵六支，此等及他智，亦非不老死。
    一四 仙人苦行者，调御贪等欢，一旦死时至，彼等舍肉体。
    一五 修心一境住，成就已义务，无漏止恶人，亦须舍此体。”
    一六“如火注酥油，燃烧实苦我，如以水注者，彼消一切苦。
    一七 我心悬恼矢彼已善拔除；我失子恼苦，彼恼已取去。
    一八 取除我恼矢，我心成寂静，已至无烦恼，得闻子之言，我已不悲泣。
    一九 智慧同情者，如是除悲苦，如迦达为之长兄。”
    二○ 迦达对长兄，如是贤言导，为彼之辅助，亦为一侍者。

 20             七 财护鬼事

    一 “裸体且丑姿，瘠瘦见血筋，唇皮又突出，瘦者汝为谁？”
    二 “尊者！恶趣阎魔界，我住为饿鬼，以造诸恶业，生此饿鬼界。”
    三 “汝之身口意，造何之恶业？何业以应果，生此饿鬼界。”
    四 “达桑那之国，爱拉卡奢有名之城市，前世住此处。我是大富商，被称护财人，
         此地人皆知。
    五 我有八十车，巨多之金宝，真珠与宝石，尽是我所有。
    六 有此大财宝，我非爱布施，乞食不见我，闭户居享乐。
    七 贪欲无信仰，吝啬骂他人，种种以妨害，众多布施人。
    八 ‘布施无应果，布施何所得？’莲池与水井，植树之庭园，水道与架桥，悉为
         我破坏。
    九 我不为善业，为恶离世去，生至饿鬼界，饥渴受苦恼，离世死以来，五十五年
       余。

        第二 郁婆利品 七 财护鬼事                              二三
    --------------------------------------------------------------------------
        小部经典三                                             二四

    一○ 我未得食物，亦不知饮料，吝惜吝物人，一切均废灭，凡为废灭者，皆为吝
         物人，饿鬼等实知6，吝者皆废灭。
    一一 前世我吝物，虽有多财宝，不以行布施，虽有布施物，不作庇护所。
    一二 故我受业果，至今后悔迟，四个月之后，期限已到来。
 21 一三 我恐生地狱，非常之苦极，四角有四窗，诸屋皆相似，铁壁围四周，顶栅以
         铁覆。
    一四 铁地用火烧，四侧百由旬，充满烈火焰，每时皆此状。
    一五 此处长期间，我为恶业果，不得不受苦，是故我悲叹。
    一六 汝等集此处，我说幸福言，于显及于冥，勿为恶业行。
    一七 若既为恶业，或将为恶行，汝苦不得脱，飞去亦难逃。
    一八 汝等敬父母，家庭敬长者，沙门婆罗门，皆应得尊敬，汝等如是行，必生于
         天国。
    一九 7若作诸恶业，欲入虚空中，浸入大深海，或于山窟中，亦难脱恶业。”

                八 权商鬼事

    一 “汝之裸体瘦，汝为禁欲者，尊者！夜往何处行，更有何缘由？我等共一切，吾
         谓献汝财。”
    二 “波罗奈之城施，广为世间知；前世我富有，吝啬为家主，贪求食物欲，不以行布
         施；依此恶德故，堕入阎魔界。
 22 三 我身饥且疲，欲得若干食，知人亲处行，彼等甚悭吝，不信他世界，布施有善
       果。
    四 我女如是云：‘布施父与祖，婆罗门来家，以为献供牺；’8闇陀迦频陀，即
       往彼处行。”
    五 国王向彼云：“汝若受布施，速速来我处，我深表敬意；汝若有根据，此应以语
       我，闻而应有信。
    六 饿鬼云善哉，往去［闇陀迦频陀］，其处有食物，但彼无福受，再回王舍城，王
       者前现形。

        第二 郁婆利品 八 权商鬼事                              二五
    --------------------------------------------------------------------------
        小部经典三                                             二六

    七 王见饿鬼来，问彼何所需，应与汝何物？与之汝常喜，即以告知我。
    八 “饮食与衣服，施与佛僧伽，于我有利益，使我常欢喜。”
    九 王由高殿降，亲手行布施，以此施僧事，禀告于如来，为救此饿鬼，而捧此布
       施。
    一○ 饿鬼受供养，非常美光辉，再现国王前，云：“我是药叉，最上不思议，我不
         思议力，非人所能如。
 23 一一 布施僧团后，依彼所显示，非能可计量，以观不思议；永恒多满足，人王我
         幸福。”

                九 央堀罗鬼事9

    一 “我等为财宝，前往剑蒲阇，此药叉与之，我来捉药叉。
    二 同意或强力，以捉此药叉，扶住于车上，往杜瓦拉迦城。”
    三 “诸人坐树荫，或得卧其下，不可折树枝，此欺友为恶。”
    四 “诸人坐树荫，或得卧其下，若有必要时，可得折其干。”
    五 “诸人坐树荫，或得卧其下，不可撕树叶，此欺友为恶。”
    六 “诸人坐树荫，或得卧其下，若有必要时，可得拔其根。”
    七 “滞其家一夜，其处得饮食，不可兴恶意；善人知感谢，值得使称赞。
    八 滞其家一夜，供诸饮食物，勿以兴害意，不可以手害，害者即欺友。
    九 前善后作恶，害人为恶业，不得清净手，不得见幸福。
 24 一○ 10若人少邪念，清净无污染，对人不害意，恶事还及愚；如同向逆风，投掷
         微粉尘。”
    一一 “或神或有人，或有主权者，不为被压服；最高之所持，药叉不思议，刹那至
          远处，持有美色力。”
    一二 “手持黄金色，指尖持施物，流出蜜美味，想汝因陀罗。”
    一三 “我非是天神，亦非乾闼婆，亦非因陀罗，央堀罗！麦鲁婆城来，知我是饿鬼。”
    一四 “如何有戒德，于麦鲁娑城，前世汝为何？以此汝梵行，由手造出福。”
    一五 “前世于彼城，我乃机织女，彼时极贫困，无可行布施。
    一六  我之工作场，阿萨伊哈近，彼是信仰深，而为布施主；终生为福业，行善耻

        第二 郁婆利品 九 央崛罗鬼事                            二七
    --------------------------------------------------------------------------
        小部经典三                                             二八

          为恶。
    一七  乞者来彼处，具有众多人，彼等来问我，阿萨伊哈处。
    一八 ‘何处与布施？我等其处行；’我被彼所问，示阿萨伊哈。
    一九  我伸右手指：‘汝等行其处，汝有幸福者，彼处与布施：’依此满愿望，我
          手流出蜜，我因此梵行，我手有福生。”
    二○ “实汝依自手，未为何布施，他人布施喜，伸手为教示。
    二一 依此满愿望，汝手流出蜜，汝因此梵行，汝手有福生。
 25 二二 尊者！施与布施人，自手为恭敬，舍离此世体，又将行何处？”
    二三 “鸯耆罗娑者，为所未能为；现在与未来，我所不能知，我近毗沙门，阿萨伊
           哈闻，前去伴帝释。”
    二四 “实应为善业，应力行布施，见手满愿望，谁不为福业？
    二五 我今离此处，杜瓦拉迦行，我将行布施，可得此幸福。
    二六 我施饮食物，寝具与衣服，设置给水所，难路作桥梁。”
    二七 尔时，另一饿鬼现。“何故汝指曲，何故汝颜歪，汝眼突外出，汝为何业果？”
    二八 “家主信仰深，鸯耆罗沙家；我住行布施，布施监督者。
    二九 乞者来其处，我见其求施，我行至一隅，向彼作歪颜。
    三○ 是故我指曲，我颜成歪形，双眼作突出，依此恶业果。”
    三一 “汝为轻蔑人，颜曲眼突出，汝何宜行耶？汝于布施他，戏作歪颜形。
    三二 如何行布施，得为他利益，我施软硬食，衣服与寝具。
    三三 我今离此处，杜瓦拉迦行，我将行布施，可得此幸福。
    三四 我施饮食物，寝具与衣服，设置给水所，难路作桥梁。”
    三五 由此彼归去，再来杜瓦拉，鸯堀罗布施，彼为幸福者。
 26 三六 彼施饮食物，寝具与衣服，设置给水所，清净心布施。
    三七 准备快马车，运载饥渴人，施衣著与人，及疲怠者乘。
    三八 “欲得日伞者，香粲及草鞋，诸人来此处，乞求鸯堀罗。”理发料理师，乃至
           卖香者，恒常朝夕唤。
    三九 “鸯堀罗愉快，人人皆念我；新达伽！如何我难睡，不见乞食故。
    四○ 鸯堀罗愉快，人人皆念我； 新达伽！如何我难睡，少有乞食故。”

        第二 郁婆利品 九 央崛罗鬼事                            二九
    --------------------------------------------------------------------------
        小部经典三                                             三○

    四一 “三十三天主，帝释赐与汝，一切世界中，由汝愿所择。”
    四二 “三十三天主，帝释与我愿，我愿于日出，乃我身起时。
    四三 出现甘美食，现戒德乞士，布施永无尽，施后我不侮；施与心愉悦，此愿帝
         释赐。
    四四 “汝之诸财产，不可过与人，汝虽行布施，亦应护财宝；是故财宝施，财宝比
           施要；过于布施时，家族不得存。
    四五 不过行布施，过余行布施，贤者不称赞；是故财产宝，胜过于布施，贤者办
         正法，适可而进行。”
    四六 “可也。我仍行布施，寂静恭敬人，与我行交往；如云满之降，一切乞满足。
    四七 汝见诸乞食，颜色有光辉，布施我心悦，居家有幸福。
    四八 汝见诸乞食，颜色有光辉，布施我心悦，成就诸福业。
 27 四九 施前我心乐，施时心满足，施后我心悦，成就诸福业。”
    五○ 一切诸食物，六万台车满，于鸯堀罗家，常施诸人人。
    五一 三千料理人，珠宝著满身，家住鸯堀罗，忙于行布施。
    五二 六万青年人，珠宝著满身，鸯堀罗大施，为彼而劈薪。
    五三 妇人万六千，一切为庄严，鸯堀罗大施，为彼作园子。
    五四 万六千妇人，一切为庄严，鸯堀罗大施，为彼备汤匙。
    五五 彼与多数人，长期为施与，刹帝利(鸯堀罗)，亲手作施与，是心善意深，反
         复照顾人。
    五六 数月或半月，数年或数季，鸯堀罗施主，长期续大施。
    五七 如是长期间。鸯堀罗布施，舍身离此世，彼至三三天。
    五八 夜叉因陀迦，施与阿那律，食物满钵皿，彼舍此身体，到三十三天。
    五九 因陀迦有十，辉胜鸯堀罗，于色及于声，于味香与触，于心常喜悦。
    六○ 寿命与名声，阶级与幸福，因陀迦于力，辉胜鸯堀罗。
    六一 鸯堀罗！缘汝长久时，汝为大施主，汝来近前坐，汝可来我前。
    六二 人间最上者，佛在帝释天，昼度树下坐，无垢白石上。
    六三 十方之世界，诸神齐集来，围绕正觉者，停于诸山顶。
    六四 诸神于容色，无如正觉者，胜过一切神，唯觉者光辉。

        第二 郁婆利品 九 央崛罗鬼事                            三一
    --------------------------------------------------------------------------
        小部经典三                                             三二

 28 六五 鸯堀罗居处，离佛十由旬，因陀迦近佛，殊胜遍光辉。
    六六 佛陀正觉者，环顾鸯堀罗，以及因陀迦，助长布施德，佛作如是言：
    六七“鸯堀罗！汝于长期间，多为大布施，于我远离坐，汝可来我前。”
    六八 彼受佛称赞，彼作如是言：“布施竟何益，布施无价值。”
    六九 药叉因陀迦，仅为少布施，如月于星群，胜我有光辉。”
    七○ 佛告曰：“如于不毛地，虽植多种子，无能多得果，农夫所不悦。
    七一 如对恶戒人，多施亦无益，大施无大果，施主亦不喜。
    七二 如于肥沃地，少量植种子，强量骤雨注，得果农夫悦。
    七三 具戒有德人，如是人有德，少量为福业，即得大果报。”
    七四 布施者思惟，而后行布施，所施有大果，思虑而布施，施主生天国。
    七五 思虑布施价，善逝亦称赞，此世行布施，所施一切物，此世得大果，如同植
         种子，播于良田上。

                一○ 郁多罗母鬼事

    一 日中恒河岸，停住一比丘，饿鬼女近前，姿丑令人惧。
    二 彼女发极长，悬垂接地面。彼女发覆面，彼对沙门言：
 29 三“五十五年间，不知饮食物。尊者与我食，我渴思饮物。”
    四 “雪山流出水，清泠入恒河，汝可汲取饮，为何乞求我？”
    五 “尊者！若我自汲恒河水，河水化为血，是故我于此，向汝乞饮物。”
    六 “汝之身口意，如何为恶业？依何业应果，恒河变成血。”
    七 “尊者11！我子郁多罗，信深优婆塞，彼反我之意，四事供沙门。
    八 我责郁多罗，我欲打胜彼，汝反我心意，布施与沙门。
    九 ‘衣服与饮食，资具及寝具，汝于彼世界，一切化为血，郁多罗！’依此业应
       果，恒河变成血。”

        第二 郁婆利品 一○ 郁多罗母鬼事                        三三
    --------------------------------------------------------------------------
        小部经典三                                             三四

                一一 线饿鬼事

    一 “我曾于前世，施与比丘线，彼来至我家，向我乞线去；我得多应果，著物数千
         万。
    二 花覆乐宫庭，几重美装饰，男女侍者多，财宝多无尽。
 30 三 依此业应果，快乐幸福受，再来人间界，以行诸福业，圣弟子导我。”
    四 “汝曾来此处，已逾七百年，汝年老力衰；知己亲友死，汝由此处去，意欲作何
       为？”
    五 “来此七百年，幸福惠如神，再来人间界，以行诸福业，圣弟子导我。”
    六 彼取彼女手，强固捕捉腕，如衰弱老妇，再得领回归，对来此人言：‘汝等为
       福业，即能得幸福。’
    七 依我之所见，不为善业者，将受饿鬼苦，多为幸福业，人天立福界。

                一二 无耳犬鬼事

    一 “金色砂之上，竖立金色梯，此处百合美，芳香浸心脾。
    二 诸树覆地面，散布种种香，红莲覆一面，池中聚白莲。
    三 香气荡心上，微风徐吹薰，水鸟苍鹭歌，白鹅竖声鸣。
    四 种种百鸟集，诸声歌嘹亮，树有种种实，森有种种果。
 31 五 汝所住宫殿，多数金银造。人间世界中，城市无此貌。
    六 壮丽四方辉，五百诸侍女，此为汝眷属，对汝为侍奉。
    七 12指环与腕环，金色布为饰，卧榻金银造，是为汝之物。
    八 羚羊鹿皮覆，羊毛敷整备，彼处汝卧居，安然享快乐。
    九 时间至中夜，汝由此处起，出至庭院行，围绕莲华池。
    一○ 汝于池边立，周围绿草生，美丽无耳犬，啮汝手与足。
    一一 啮尽销骨时，汝已堕池中，汝体已复元。
    一二 由此汝站立，汝为爱美姿，汝再著衣服，来至我之前。

        第二 郁婆利品 一二 无耳犬鬼事                          三五
    --------------------------------------------------------------------------
        小部经典三                                             三六

    一三 汝之身口意，如何为恶业。依何业应果，汝为犬所啮？”
    一四“金毗罗地方，原有一长者，本是信仰深，彼为优婆塞；我乃为彼妻，奸妇
          无戒行；如是与人奸，夫婿对我云：
    一五‘汝对我犯罪，我不能容许，汝为非正行。’我惧言虚语：
    一六‘我对汝忠心，心体皆无罪，若我对于汝，心体有罪犯，
    一七 以此无耳犬，当啃我四肢。’因此业果报，以及此虚言，
    一八 苦恼七百年，为此无耳犬，而啮我四肢。
 32 一九 然汝多能神，为我来此处；救我脱犬难，无恼亦无恐。
    二○ 尊神我归命，合掌我乞求，超人间快乐，我与神共享。”
    二一“超人间快乐，我与汝共享，汝为幸福者，我向汝乞求，汝速使我归，归至波
          罗奈。”

                一三 郁婆利鬼事

    一 般遮罗之国，有王名梵施，或月日已过，王死期已至。
    二 配偶郁婆利，荼毗场所行，不得再见王，以故兴悲叹。
    三 仙人来彼处，善行之圣者。彼于荼毗所，会见彼女问。
    四 “荼毗此场所，此为谁之物？种种香散布，为谁妻悲叹：‘我夫离我去，是故兴
         悲叹；不见梵施王，以此我悲叹。’”
    五 其处之相遇，彼女回答言：“为梵施幸福，及汝其他等。
    六 此荼毗场所，乃是彼所有，云漾种种香：我夫离我去，是故兴悲叹，不见梵施
       王，以此我悲叹。
    七 “八万六千人，皆具梵施名，于此为荼毗，汝为谁悲叹？”
    八 “13秋拉尼之子，般遮罗之王，尊者！彼人我叹息，彼夫与快乐。”
    九 “彼等有诸王，皆具梵施名，皆为秋拉尼，般遮罗大公。
 33 一○ 一切诸人人，顺次第一王，何故舍前者，悲叹最后人？”
    一一“长久之期间，我身若为妻，彼身我轮回，多人言彼妻。”
    一二“汝是为人妻，汝为人夫婿，亦时为畜生，同为有过去，不能见极限。”
    一三“如火注酥油，实为苦所烧，如以水注火，一切苦全消。

        第二 郁婆利品 一三 郁婆利鬼事                          三七
    --------------------------------------------------------------------------
        小部经典三                                             三八

    一四 汝知我悬心，技取烦恼矢，汝取我恼苦，及失夫烦恼。
    一五 除去烦恼矢，我心得寂静，如无烦恼苦。圣者！而今闻汝言，我已无悲泣。”
    一六 彼由此沙门，闻此善说言，彼取钵与衣，而为出家身。
    一七 彼为出家身，无家入寂静，为生梵天界，善养慈悲心。
    一八 由村复至村，行脚王城市，优楼频罗村，彼女委身住。
    一九 为生梵天界，善养慈悲心，舍离人间欲，得生梵天界。

    注1 缅甸本及锡兰本皆省略。
      2 底本缺此一节，以缅甸本有以附加之。
      3 此一句在锡兰本中有的省略。缅甸本：唯有“有怒气而又粗恶”
      4 在锡兰本中有的省略。
      5 可参照 Jataka no 454 Ghatajattaka 但本节十二~十五文缺。
      6 锡兰本有的省略。
      7 锡兰本及缅甸本有的省略。与 Dh.v.127 同文。
      8 闇陀迦频陀为权商之女所住之城。
      9 可参照 Jataka.vol.IV,PP.v.83-84(no.454,Ghatajataka)。
     10 缅甸本省略。与 Dh.v.125 同文。
     11 锡兰本有的省略。
     12 British museum 之原本省略。
     13 锡兰本有的省略。

        第二 郁婆利品 一三 郁婆利鬼事                          三九
    --------------------------------------------------------------------------
        小部经典三                                             四○

                第三 小品

                一 不断鬼事

    一 “恒河水面上，继续来此方，离胎为裸体，汝如一饿鬼；汝著华鬘
         饰，欲往何处行，汝将住何处？”
    二 “我为一饿鬼，欲往波罗奈，近婆娑婆村，我今欲往彼。
 34 三 有名之宰相，彼名拘利耶，我今欲见彼，彼将施饿鬼，小麦粉食物，惑施与美
       衣。
    四 彼于船头立，安置侍浴人，直接与浴时，见知饿鬼体。
    五 著衣饰华鬘，惠施与饿鬼？依此慈悲心，数度施饿鬼。
    六 饿鬼覆毛发，身著一片布，为欲得食物，四面八方去。
    七 或赴至远方，行去又归来，饥饿将气绝，徘徊倒地上。
    八 地上伏倒者，皆为前世业，缺乏慈悲心，痛苦燃饥火。
    九 前世我为恶，家妇或家母，不为清净施，不作安住地。
    一○ 多持饮食物，任其为流失，来集出家者，些许亦不施。
    一一 贪所不应求，怠慢不修德，少量一抟施，贪欲骂受者。
    一二 此家诸女仆，我之装饰品，其他守护物，离我不相伴。
    一三 业行竹细工，我视为贱业，造车者不忠，旃陀罗族贱，理发业亦然。
    一四 此等下贱人，卑贱之种族，各各再生于，悭贪之归趣。
    一五 前世为善业，多作布施行，彼等无嫉妒，来世生天界，耀彼欢喜园。
    一六 毗阇延哆宫，其中得欲乐，生为上种族，死为富有身。
 35 一七 重阁之宫殿，椅子羊毛覆，孔雀羽毛附，团扇以持执，生为名种族。
    一八 此支及他支，身著华发饰，朝夕向乐土，以念于再生。
    一九 无忧唯有乐，三十三天之，大林欢喜园，只容福业者，无福不得来。
    二○ 不为福业者，此世无有乐，彼世亦如是无；多为福业者，此世即有乐，来世
         彼亦然。
    二一 如是望慈悲，应多为善业，能为福业者，天界受快乐。”

        第三 小 品 一 不断鬼事                                 四一
    --------------------------------------------------------------------------
        小部经典三                                             四二

                二 萨努瓦西鬼事

    一 昆帝城长老，萨努瓦西住，布陀波陀名，修习诸善根，出家为沙门。
    二 父母与兄弟，生入阎魔界，此世为恶行，趣入饿鬼界。
    三 彼等生恶趣，骨如针之细，瘠瘦更裸体，恐怖身战栗，如是惨酷相，眼目不忍
       睹。
    四 彼之一兄弟，独步行细路，手足共爬行，出现长老前。
    五 长老心远离，精进沉默思，饿鬼令彼知前世为兄弟，今入饿鬼界，而向长老言：
    六 “父母亦如是，尊者！……乃至［二］
    七 ［彼等在恶趣］……乃至［三］……
 36 八 我兄施恩惠，为我与慈悲，由汝之恩惠，幸由汝施与，悲惨保生命。”
    九 长老为托钵，他十二比丘，托钵共集来。
    一○ 长老告诸人：“汝等之所得，全部给于我。我慈愍亲人，布施与僧众。”
    一一 彼等施长老，长老招僧众，如是施与食，为父母兄弟，而以作回施。
    一二 施为亲人者，亲人者幸福，刹那食现前。
    一三 清净多甘蜜，食得种种味，药味诸食物，兄弟有色力，如此有幸福。
    一四“虽得诸食物，尊者请观察。尊者！如我之愿望，与我诸著物。”
    一五 长老褴褛积中选，机织小布片，选择作著物，施与四方僧。
    一六 施之而长老，回施母兄弟，为此亲人者，亲人有幸福。
    一七 刹那著物现，而后著美服，彼现长老前。
    一八 具多衣幸福，于欢喜王国，尊者！我等更多衣。
    一九 诸多美衣服，为我悬空中，绢织毛织品，棉麻高价物，我等心所好，皆可任
         选挑。尊者！如我之愿望，使我得家住。”
    二○ 木叶作小屋，施与四方僧，施之而长老，为父母兄弟，以此作回施。
 37 二一 施为亲人者，亲人者幸福，刹那住屋现。
    二二 “家家屋耸立，家屋分四角，住家立平坦，我等之此屋，非是世间物。
    二三 我等此家屋，宛如神仙界，煌煌四方辉。
    二四 尊者！如我之愿望，使我得饮物。”长老满水钵，施与四方僧。

        第三 小 品 二 萨努瓦西鬼事                             四三
    --------------------------------------------------------------------------
        小部经典三                                             四四

    二五 施之而长老，回施母兄弟。施为亲人者，亲人者幸福。
    二六 刹那饮食现，甚深而四角，善作之莲地。
    二七 清凉置冷水，水凉满清香，红莲青莲生，亦满水仙香。
    二八 池中浴饮后，出现长老前，“尊者！现有多饮物，恶业结苦果。
    二九 砂石草地上，回步跛行者，尊者！如我之愿望，愿得有乘物。”
    三○ 长老有裹靴，施与四方僧，施之而长老，回施母兄弟。施为亲人者，亲人有
         幸福。
    三一 在于刹那间，饿鬼乘车来，食物及著物。
    三二“已施家饮食，更于施车物，今且施慈悲。尊者！为称赞牟尼，此之慈悲行，
          而来此世界。”

 38             三 造车鬼事

    一 “具大神力之女神！汝煌饰宫殿，美辉宝石柱，犹如十五日，满月之月坐。
    二 容颜辉金色，光耀且极美，汝坐高贵椅，无夫汝一人。
    三 莲池多莲华，金砂之所敷，金色水荡漾，不见土绿叶。
    四 此亦有白鸟，快心并悦目，成群水中游，鸣声如天鼓。
    五 草美有光辉，汝倚船头立，双眼浓睫毛，微笑有爱语，手足齐甚美。
    六 清净此天宫，立于平等地，充满快乐园，欢喜并愉悦，汝最上胜者，我来欢喜
       园，愿与汝共娱。”
    七 “此世为善业，并有精进心，满汝快乐愿，汝将可得我。”
 39 八 善哉彼女言，彼已为善业，善业为彼女，生为年少者，与彼同住宿。

                四 糁壳鬼事

    一 “或者食谷壳，更食己血肉，汝食排泄物，不洁又不快，此为何业果？”
    二 “前世我杀母，又为恶商人，我喜食肉食，妄语且欺人
    三 我于人间界，为人之家妇，且为一族主，隐匿诸食物，如有求乞者，何物亦不
       施，且喜作妄语，自言非我家，隐匿食物故，我食排泄物。
    四 此业之应果，妄语业由二，供我好香米，化为排泄物。

        第三 小 品 四 谷壳鬼事                                 四五
    --------------------------------------------------------------------------
        小部经典三                                             四六

    五 可耻为恶业，应果总不失，恶臭并有虫，我食排泄物。”

                五 小儿鬼事

    一 善逝不思议，应人而说法，有者持多德，有者德且寡。
 40 二 小儿舍坟场，度夜舔拇指，得以保生命。药叉在守护，匍匐有动物，有德人之
       子，生命得无损，犬来舔其足，鸟豺皆不害。
    三 产时不净物，鸟群为运去，目中诸秽物，鸟亦为运啄。此儿无保护，一切皆不
       设，无药无芥子，亦无芳香物。
    四 既不为占星，亦不为招福，不为撒谷物，此儿陷苦境，夜间之持来，舍弃于墓
       处。
    五 颤动如鲜酪，身处危险境，为其他生命，共同所守护。人神尊敬彼，佛遇见此
       儿，见此而记说：
    六 “此儿高贵族，富有人之子，彼如何尽行，宗教之义务；如何为梵行；前生为何
       业，有此业应果。虽然蒙此忧，彼能享神力。”
    七 “人人对比丘僧团，尊佛为上首，而承事尊敬，此儿之内心，对佛有误解，口出
       粗恶语，对佛且无礼。
    八 因彼除恶思，后得幸福身，如来在祗园，奉粥七日间。
 41 九 尽宗教义务，且又为梵行，彼依此善行，得此善应果。彼因蒙受难，然享彼神
       助。
    一○ 彼于百年间，住此人间世，满一切欲望，四大且分离，生为帝释子，再生来
         此世。”

                六 塞利尼鬼事

    一 “裸体且丑态，瘠瘦现血筋，唇皮之突出，瘦者！立此汝为谁？”
    二 “尊者！我是饿鬼女，住恶趣阎魔罗世界，行恶业来此，饿鬼之世界。”
    三 “如何身口意，以造此恶业？如何业应业，而入饿鬼界？”
    四 “游行外乞钱，已有一月余，虽布施为善，未曾作庇护。
    五 河边欲解渴，河中水消失，阴地避暑气，暑气成焦热。

        第三 小 品 六 塞利尼鬼事                               四七
    --------------------------------------------------------------------------
        小部经典三                                             四八

    六 向我凉风吹，吹来如火苦，尊者我言汝，更有更多苦。
    七 往哈斯蒂尼，汝告我母亲，女入阎魔界，因其为恶业，生入饿鬼世。
    八 我往于此处，不云有椅子，只为顾自己，椅实四百千。
    九 是故与布施，愿彼长生命！我母行布施，回施我献物，于此我幸福，以达一切
       愿。”
    一○ 善哉答彼女，哈斯蒂尼行，以语彼女母：“汝女……乃至［六之七］……
    一一 汝女于其处，招我……乃至［六之七］前文。
    一二 我往于此处，不云有椅子，以为顾自己，椅实四百千。
    一三 是故与布施，愿彼长生命，我母行布施，回施我献物，于此我幸福，以达一
         切愿。
 42 一四 由此我幸福，而达一切愿。”彼母实布施，而行于布施，回施与彼女。饿鬼女
         幸福，姿体成美丽。

                七 猎鹿鬼事(一)

   一 “汝为一青年，天男女所尊，夜间享欲乐，昼间受恼苦，前生行何业？”
    二 “前世王舍城，乐住美山窟，赤血涂满手，残酷猎鹿者。
    三 残酷暴虐手，人中持恶心，常喜害他物，行为不自制。
    四 我有亲切友，信深优婆塞，彼对我同情，屡屡来相劝。
    五 不可为恶业，以免堕恶趣，死后望幸福，自制不杀生。
    六 我愿求幸福，与彼具友情，虽闻同情言，但我未相从。不至持正智，以长离诸
       恶。
    七 贤明我之友，使我入正戒，白昼虽杀生，夜晚我持戒。
    八 昼间为杀业，夜间守戒制，夜晚受保护，白昼来恶趣，我为猛犬啮。
    九 依此行业果，夜享天界身，昼受猛犬攻，全身受啮恼。
 43 一○ 若汝依正信，奉行善逝教，归信常专念，完全得不死，以达无为境。”

        第三 小 品 七 猎鹿鬼事(一)                           四九
    --------------------------------------------------------------------------
        小部经典三                                             五○

                八 猎鹿鬼事(二)

    一 “家屋高耸立，楼阁纯毛被，汝坐椅子上，享乐闻天乐。
    二 然此深夜更，当为早晨时，被舍于墓处，以受种种苦。
    三 汝之身口意，如何为恶事，如何业应果，汝得受此苦？”
    四 “前世王舍城，乐住美山窟，赤血涂满手，猎鹿残酷者。
    五 我有亲切友，信深优婆塞，彼友为比丘，瞿昙之声闻。
    六 彼亦……乃至［七之四~一○］……”

                九 诈欺鬼事

    一 “花环与腕环，为汝之装饰，体漾白檀香，清净之颜色，辉耀如太阳。
    二 诸多非人等，为汝作随从，童女有一万，为汝作随伴。
    三 手著金指环，身著金色装，汝持大神力，容貌人畏敬。
    四 自割己背肉，己肉自己食，如何身口意，以作诸恶业？如何业应果，以啃自背
       肉？”
 44 五“我于生前世，自为不利行，两舌与妄语，或去为诈欺。
    六 或我赴人中，应语真实时，无视现前法，从事非法事。
    七 今自啃背肉，业者啃自背。
    八 那拉陀！此是汝所见，皆应施慈悲，劝人皆称善，勿食己背肉；勿作中伤语，
       亦勿为妄语。”

                一○ 不敬塔鬼事

    一 “汝停在空中，腐败漾恶臭，尸虫齐来集，食汝恶臭口。
    二 前世为何业1，刀剑自割胸，伤口洒矾咸，再三再四割？
    三 如何汝之身，以作恶业行，如何业果报，汝得受此苦？”
    四 “我住王舍城，美乐山窟中，我为支配者，己身持多财。
    五 此为前世妻，我女与义女。我有好香树，树名达玛拉，我有青莲华，拒不敬佛
       塔，依此恶业果，

        第三 小 品 一○ 不敬塔鬼事                             五一
    --------------------------------------------------------------------------
        小部经典三                                             五二

    六 我等各受苦，有八万六千，骂敬佛塔者，地狱食谷壳。
    七 或供养佛塔，而行大祭时，以现于恶意，彼等各分裂。
    八 见人空中来，庄严持花环，受此业应果，彼等富幸福。
 45 九 而此不思议，见之以惊叹，归依圣贤人，归命大牟尼。
    一○ 我由此处去，我身受人胎，供养诸佛塔，从此不怠慢。”

    注1 此一句缅甸本续在一之下面。

                第四 大品

                一 安拔萨卡拉鬼事

    一 跋耆毗舍离，城中离车王，安跋萨卡拉。于城外见饿鬼，其处而问彼：
    二 “此人无床座，世间所皆无，不进亦不退，著物饮食物，待仆彼皆无。
    三 见闻之亲友，又因之此人，无施惠前世，彼等不能见，此人人所弃。
    四 堕入恶趣者1，不能有亲友，皆知无食物，诸友皆远离。若不堕落者，诸友皆
       来集。
    五 食物极缺乏，身体污且破，如同结露珠，今明生命消。
 46 六 如是造恶业，残酷陷不运，皮皱曼达杭，以是穿其骨，汝由何因缘？药叉！生
       命谓重要。”
    七 “此我亲友者，我回忆前生，不持同情念，地狱受恶法。国王！勿使恶行法，扩

        第四 大 品 安拔萨卡拉鬼事                              五三
    --------------------------------------------------------------------------
        小部经典三                                             五四

         展至地狱。
    八 离车王！此世已死者，此人为恶业，七突起地狱，苦恼实可怖，身处多酷热，
       可怖而身受。
    九 有几多美德，比起地狱苦，于此木橛杭。不堕此地狱，可怕苦难堪。
    一○ 我今说此言，众生受此苦，此等诸众生，闻者将舍离。若此业现前，是故我
         不语，生命之终局，我亦无能力。”
    一一“我解汝之意，他事欲相问，若得汝许可，以问不可怒。”
    一二“汝与我有约，不语不愉快，彼此有互信，汝云所欲言，汝问所欲问，汝可对
          我问。”
    一三“我以自目见，一切为有信，见彼我亦信，药叉！汝为我助力。”
 47 一四“汝与我有约，约束为真实，汝闻我说法，汝心得满足，我等理解善，亦有恶
          心者，有愿闻法者，亦有不闻者。”
    一五“我语我所知2，白马饰我乘，杭结汝前去，此乘美惊人，如何业应果？”
    一六“毗舍离之城，泥土路艰涩，我此一香木，路进以为桥，置难涉地中。
    一七 桥停此路上，渡我与他人。此乘美惊人，其业之应果。”
    一八“其姿十方辉，其香十方漾，汝具药叉力，持有大神力，身为裸体者，缘何业
          应果？”
    一九“无怒有善心，温和语近人，依此业应果，姿如神常辉。
    二○ 我见住法者，名望我心喜，依此业应果，如神漾十方。
 48 二一 与友浴浅流，来伴于干地，据侧其衣服，我等兴恶念，而于与游戏，依此我
         裸体，为不幸运命。”
    二二“身为游乐人，有此业应果，身不为游乐，应得如何果？”
    二三“身口不净人，四体分裂后，无疑趣地狱。
    二四 后世思善趣，慈悲喜布施，四体分裂后，无疑生善趣。
    二五 善恶业应果，我等确应知，见何应起信，谁为我信者。
    二六 善恶业应果，见闻应生信，善恶两不存，有众生可往，善趣恶趣耶？
    二七 于此人间界，若无善恶业，人无贵贱身，众生往何趣。
    二八 无论是何人，人间行善恶，依此众生趣，善趣或恶趣，于人间界者，即有贵

        第四 大 品 安拔萨卡拉鬼事                              五五
    --------------------------------------------------------------------------
        小部经典三                                             五六

         贱身。
 49 二九 善恶二业果，感受乐与苦，善能为节制，即得乐受果，快乐受如神。不知二
         业果，愚人受业苦。
    三○ 诸业为自作，我不行布施，沙门婆罗门，我不献饮食，衣服与卧具，依此业
         应果，不幸成裸体。”
    三一“药叉！汝有何方法，可以得衣服，语我因缘者，闻语可信因。”
    三二“今有一比丘，3伽比他迦名，彼修静虑者，具戒阿罗汉。解脱成无漏，自利
          净诸根，其心成静寂，达最上智见。
    三三 言辞亲切易4，快语言温顺，通达诸经典，清净喜独居，高贵住福田，值受
         人天施。
    三四 寂静诸欲尽，无恼无贪欲，解脱离执著，无邪不利己，所有戏论尽，智胜达
         三明。
    三五 未知者见彼，不知彼之智，跋耆人见彼，以彼为摩尼。彼已尽诸欲，知彼我
         药叉，彼于此世间，慈悲行善法。
 50 三六 汝向彼施衣，一对或两对，彼若受此衣，可见我著衣。”
    三七“王向何处行，可往沙门处？我今有疑问，对我将去疑。”
    三八“此人勤精进，坐于猿游境，诸神护围绕，说法持正名，勇猛极精勤。”
    三九“如是我等行，施衣予沙门，沙门著衣服，汝亦得著衣。”
    四○“非时勿近出家者，善哉离车王，此乃非适法，是故适当时，其处独坐见。”
    四一 彼实如是云，而是行彼处，仆婢群围绕，离车王近城，为过此雨期，而入自
         己家。
    四二 彼于适当时，家主为义务，得时为浴饮，衣服选八对，离车王者令，使仆为
         赍送。
 51 四三 彼行近其处，瞥见一沙门，心静托钵归，寂然坐树下。
    四四 健康而快适，近行居住处，彼作如是言：“我住毗舍离，我是离车王，阁下人
         知我，安巴萨伽拉。
    四五 尊者！我来施与汝，八对美衣服。我以此目的，心悦来此处。”
    四六 “汝之居住所，远离诸沙门，今见彼住居，衣钵均已破。

        第四 大 品 安拔萨卡拉鬼事                              五七
    --------------------------------------------------------------------------
        小部经典三                                             五八

    四七 人们以斧足，蹴落倒沙门，如是由汝害，达及诸沙门。
    四八 汝对布施事，一草亦不与，对于迷路人，从不为指示，夺取盲人杖，悭邪不
         自制。
    四九 汝今因何故5，又依何所见，欲求于我等，为汝作分担？”尊者！我对汝所云，
         我皆予承认，害沙门婆罗门。
 52 五○ 我等耽娱乐，又曾起恶心，尊者！如是诸恶行，我曾已皆为。犯罪我受苦，
         娱乐不完全。
    五一 年少幼儿童，而作裸体行，此为已过苦，亦无何意义。
    五二 脑里存不净，常见诸恐怖，尊者！我今后悔苦，以愿为布施。尊者！为此药
         叉事，受我八对衣。”
    五三“汝今行布施，多人所称赞，依此布施事，汝有无尽法。我受八对衣，为药叉
          布施，我将施润泽。”
    五四 离车王净口，八衣施长老，长老受其衣，药叉见著衣。
    五五 良香薰良马，美色丽装饰，家仆共围绕，药叉得神力。
    五六 彼见心喜乐，彼成幸福貌，彼业应大果，应果现眼前。
    五七 近彼作是言：“我将布施与，沙门婆罗门。我无物不与药叉！汝救济我者。”
 53 五八 离车王！汝为我布施，布施非无益，我将为汝友，人间与非人。”
    五九“凡是亲友者，无论入何趣，皆为我之友，亦为神伴侣。我今合掌礼，再为彼
          等乞，药叉！彼等欲见汝。”
    六○“若汝无信心，悭吝心有罪，虽然得见我，不得与我语。
    六一 汝若敬爱法，专念行布施，沙门婆罗门，富有于慈悲，满足彼等愿，汝得见
         我身。
    六二 见此有幸者6，汝得向彼语，速脱此之杭，与彼为友人。思此结杭因，彼此
         应为友。
    六三 速脱此之杭，细心行善法，彼由地狱出，他处受善业。
 54 六四 彼近比丘迦毗达伽，随时分施食，彼自由口问，彼述其意义。
    六五 彼近问比丘，有福无恶心，闻所未闻法，依法为转述，彼7言闻法者，决定
         生善趣。”

        第四 大 品 安拔萨卡拉鬼事                              五九
    --------------------------------------------------------------------------
        小部经典三                                             六○

    六六 王受知其处，与非人交友，前往离车处，告彼群集言：
    六七“诸士！杭结惨酷业，受罪受罚者，请闻我一言，切望达目的。
    六八 诸位！二十日之间，日夜受结苦，求生不可能，求死亦不得。今我被得许，
         我随心所欲。
    六九 诸位！彼此速解脱，谁言成如是。如汝所知作，彼知如所思。”
    七○ 彼来近其处，速脱杭结者，言友勿恐惧，延彼受医疗。
 55 七一 彼等近比丘迦毗达伽，随时分布施，近坐离车王，国王亲口语，寻问诸方法。
    七二［结杭……乃至……不死］，［六七、六八］。
    七三“依我以脱苦，而彼自行去，此为药叉语，尊者以何法，彼等脱地狱。
    七四 尊者！若有可信因，原因向汝闻，此世业不亡，我等业不灭。”
    七五“若彼行善法，昼夜无懈怠，得脱彼地狱，他处受善业。”
    七六“知此为人间，我愿亦受润，尊者！教示我，贤人！决不堕地狱。”
    七七“今汝归依佛，归依法与僧，汝持信心行，不破五学处。
    七八 汝速禁杀生，远离不与取，勿酒勿妄语，己妻为满足。
 56 七九 近此八支道，行此善乐根。
    八○ 僧衣与团食，生活必需品，卧具及饮食，衣服并寝具。
    八一 净意正施与，比丘具戒者，离贪多闻者，满足己饮食，常福以长养。
    八二 如是正行业，昼夜无懈怠，汝将脱地狱，他处受善业。”
    八三“我今归依佛，归依法与僧，我持有信心，不破五戒行
    八四 我速离杀生，及离不与取，不酒不妄语，自妻以满足。
    八五 近此八支道，以行善乐根，僧衣及团食，生活必需品，卧具并饮食，衣服与
         寝具。
    八六 比丘具戒者8，离贪多闻者，我皆为布施，不疑信佛教。”
    八七 如是毗舍离，数多优婆塞，乃至离车，王安扳萨卡拉，善心有信仰；行宗教
         义务，细心随僧团。
    八八 杭结诸饿鬼，离病得自由，出家最上之，来迦比他迦，二达沙门果。
 57 八九 如是从善人，必有得大果，人人亦皆知，杭结第一果，安扳萨卡拉，亦得下
         级果。

        第四 大 品 安拔萨卡拉鬼事                              六一
    --------------------------------------------------------------------------
        小部经典三                                             六二

                二 塞里萨伽鬼事9

    ［天宫事经第七之八四同］。

                三 难提迦鬼事

    一 苏喇吒之国，王名宾伽罗，朝奉孔雀王，回返国途中。
    二 暑天正日中，王行沼泽地，王见有好路，此是饿鬼道。
    三 国王语驭者，此地是好道，此路无恐怖，安全又幸福。
    四 国王由此路，驶向苏喇吒，四种之军队，伴王为前进。
    五 人人心忧虑，臣下对王言，恶路易迷惑，前途有惊险。
    六 前路虽显现，后路则不见，王迷恶路中，近接阎魔众。
 58 七 荡漾非人气，闻声无慈悲，国王心惊惧，乃对驭者语。
    八 我今迷恶路，心实恐又惊，路前将可见，后路不见得。
    九 我迷于恶路，近接阎魔众，荡漾非人气，闻声无慈悲。
    一○ 乘象眺四方，欣见一榕树，延根伸水中，树下有日荫。
    一一 等同黑云色10，云色尖端辉，王向驭者语，等同黑云色，云色尖端辉，大此
         何所见？
    一二“大王！此根延水中，而有现日荫，等同黑云色，黑云为树辉，先辉之云色，
          亦即此榕树。”
    一三 等同黑云色，苏喇陀见此，云色之光辉，由此而出发。
    一四 王行乘象群，接近大榕树，王臣与家仆，均在坐木根。
    一五 见水流满瓶，并有软食物，人人如神姿，一切著美饰，近苏喇股王，以作如
         是言：
    一六“汝，大王！善来，前来近我所，“征服者！饮神之饮料，食神之食物。”
    一七 王与诸臣仆，一同进饮食，且食又且饮，苏喇陀王曰：
    一八“汝实鬼神耶？是乾闼婆耶？万能之帝释？不知而问汝，我等以如何，而得知
          此耶？”
    一九“我等既非神，亦非乾闼婆，非万能帝释，我等为饿鬼，苏喇陀大王！而来此

        第四 大 品 三 难提迦鬼事                               六三
    --------------------------------------------------------------------------
        小部经典三                                             六四

          处者。”
 59 二○ “汝于前世时，在苏喇陀国，以如何守戒，如何为善业，如何为梵行，依何业
          应果，汝等享此身？”
    二一“汝等以闻此，大王！征服者，扩国友大臣，婆罗门王师。
    二二 须拉陀王！我等持恶心，我等持邪见，我等不守戒，利己而骂人。
    二三 布施善行者，我等予妨碍，他人为布施，我等予障害。
    二四‘无有布施果，何有自制果，无人可为师，不节制谁罚？
    二五 有情皆平等，何处受最上，尊敬之人耶？无力无精进，何有最上人？
    二六 布施无有果，不能除敌意，应得所得果，步入命运途。
    二七 无父母兄弟，由此无他世，无施无供牺，不知其效果。
    二八 如断他人头，未作杀人事，谁亦无有杀，唯置间隙体。
    二九 有情之生命，无可能被杀，如图八角玉，五百由旬长，谁有此价值，断绝其
         生命。
    三○ 如投之丝球，随走而了解，如是彼生命，亦随走而已。
    三一 如村入他村，如是彼生命，唯移其他体。
    三二 如由家而出，以入其他家，如是彼生命，唯移其他体。
    三三 八万四千劫11，或愚或贤者，轮回而苦已，恰似陀那量，苦乐满一箱，一切
         之经验，而移次存在。’如是之见解，而持至前世。
 60 三四 次移彼邪见，邪见不持戒，利己且恶口，六月后之死。
    三五 非常苦激恐，受生入地狱，四角有四窗，诸屋相似分。
    三六 铁壁四周围，顶上以铁覆，铁地烧以火。
    三七 四侧百由旬，充满烈火焰，时时见此状，百千年之间，常闻此声音。大王！
         亿年为百度，十万倍之间，百千亿年间，邪见不持戒，诽谤阿罗汉，应受此业苦；
         我于长期间，受苦实无限。
    三八 为此恶业果，是故大悲痛，扩国征服者，大王汝谛听。我女郁多罗，为汝赍
         福德。
    三九 彼女为善业，安住喜戒律，宽大持正见，亲切离贪欲。
    四○ 他门有义妹，彼行诸学处，彼于释迦前，荣为优婆夷。

        第四 大 品 三 难提迦鬼事                               六五
    --------------------------------------------------------------------------
        小部经典三                                             六六

    四一 具戒比丘尼，托钵来我村，举自能自制，入念守诸根，沿门托钵行，来至彼
         住居。
    四二 郁多罗见彼，‘尊者！大王为汝赍福德。’满水瓶食物，布施与彼女。
    四三‘尊者受我饮，死者受恩润。’彼言一瞬间，果报即现前。
    四四 王！我于如是思，如意得饮食；大王！扩国征服者，大王请谛听。
    四五 佛为最上者，为神为人说，征服者！与汝家族共，皆应归命佛。
 61 四六 依八支圣道，可达不死域，征服者！汝与家族共，皆应归命法。
    四七 志于四道者，住于四果者，僧园正行者，慧戒达成者。
    四八 征服者！汝与家族共，归命于僧园，速速离杀生，远离不与取，勿酒勿妄语，
         己妻为满足。”
    四九“药叉！汝为与惠者，汝为我之友。天神！汝为我之师，我将行汝言。
    五○ 我将归命佛，归命最上法，人天之僧团。
    五一 我速禁杀生，离弃不与取，不酒不妄语，己妻为满足。
    五二 一切抛舍离，速行如疾风，远离诸恶见，专念佛说法。”
    五三 国王如是言，远离诸恶见，归命于佛法，进车指东归。

                四 雷瓦提鬼事12

    ［天宫事经五二同］。

                五 甘蔗鬼事

    一 “13此大甘蔗林，多生福德果，而于我今日，不得此物食。尊者请告我，如何业
         应果？
 62 二 被害或被切，寻求食彷徨，我力皆已尽，贪困而悲哀，此何业应果？
    三 有时我被打，打弃于地上，犹如鱼回动，痛苦泣泪流，如何业应果，尊者请告
       我。
    四 疲劳且饥渴，身颤心不乐，问汝此意义，如何得甘蔗？”
    五 “前世汝为人，前生已造业，我语此意义，汝闻应理解。
    六 汝去食甘蔗，多人随汝后，彼等欲与语，汝不交一言。

        第四 大 品 五 甘蔗鬼事                                 六七
    --------------------------------------------------------------------------
        小部经典三                                             六八

    七 彼等屡要求，言与彼甘蔗，汝对随后者，甘蔗汝不与，依此业应果。
    八 汝手握甘蔗，眺望汝背后，唯食满所欲，汝喜手高扬，或者示满足。
 63 九 彼步汝之后，捕捉欲得食，唯食之所欲，［满足手高举14］。”

                六 儿童鬼事

    一 “我闻雪山坡，有城名舍卫，彼处有二人，儿童之王子。
    二 王子多放逸，尽享肉体乐，执著现在乐，不作未来想。
    三 彼等人间死，而趣他世界，彼等哭泣说，前世所造业。
    四 有多人施物，我等赍幸福，不能自己作。
    五 是故何恶业，清净王族死，后至饿鬼世，以遭饥渴苦。
    六 此世支配者，其处无支配，由高而降低，于人间世界，彷徨为饥渴。
    七 知此王位险，王位应舍弃，生善趣贤人，贤人身坏后，身享善趣乐。”

                七 王儿鬼事

    一 “前世造业果，而是恼其心。色声香味触，或悦于其心。
    二 彼多舞蹈乐，游戏耽享乐，寻游于乐园，而入山巴家。
 64 三 彼处有仙人，其名须耐陀，彼手执持杖，寂静知足耻，托钵喜布施。
    四 彼由大象降，王子取其钵：‘尊者！汝欲得布施。’取钵高举呼。
    五 钵碎硬地上，彼等狂笑去：‘我，奇达瓦王子，比丘，汝其奈我何！’
    六 手造恶业果，王子汝作此，应受地狱果。
    七 六千年之后，八万四千载，大苦九万年，有罪受地狱。
    八 仰向或倒卧，左右之步行，两足行倒立，愚人受长苦。
    九 数千年之后，以至九万年，有罪业之人，地狱受大苦。
    一○ 侮辱仙人者，有此恶业故，加害善人者，如是受极苦。
    一一 彼处数千年，以受此极苦，由此而死去，生入饿鬼道。
    一二 见生于王位，如是有危险，彼舍王位去，住入寂静处。

        第四 大 品 七 王儿鬼事                                 六九
    --------------------------------------------------------------------------
        小部经典三                                             七○

    一三 见法赞叹人，向佛彼尊敬，贤人身坏后，善趣得受身。”

                八 粪食鬼事(一)

    一 “匍匐上粪池，汝现居何处？汝为何恶业，汝有何信仰？”
    二 “尊者！我为一饿鬼，堕入阎魔界，我为恶业故，堕入饿鬼趣。”
 65 三 “汝之身口意，如何为恶业，依何业应果，受此恶业苦？”
    四 “我家比丘居，彼心嫉妒深，贪我家族利，利己多谩骂。
    五 我于闻彼言，谩骂比丘僧，依此业应果，生入饿鬼界。”
    六 “仇敌假友谊，与汝为伴侣，愚人身坏后，死后入何趣？”
    七 “我为恶业故，住彼头顶上，彼堕于鬼界，为我之从者。
    八 有幸者！他人排泄物，以为我食物，我之排泄物，彼亦赖为生。”

                九 粪食鬼事15(二)

    一 “匍匐上粪池，汝现居何处？汝为何恶业，汝有何信仰？”
    二 “尊者！我为－饿鬼，堕入阎魔界，我为恶业故，堕入饿鬼趣。”
    三 “汝之身口意，如何为恶业？依何业应果，受此恶业苦？”
    四 “我家比丘居，彼心嫉妒深，贪我家族利，利己多谩骂。
    五 我于闻彼言，谩骂比丘僧，依此业应果，生入饿鬼界。”
    六 “仇敌假友谊，与汝为伴侣，愚人身坏后，死后入何趣？”
    七 “我为恶业故，住彼头顶上，彼堕于鬼界，为我之从者。
    八 有幸者！他人排泄物，以为我食物，我之排泄物，他亦赖为生。”

                一○ 群集鬼事

    一 “裸体丑且瘠，筋突见肋骨，瘦瘠诸众人，卿等为何故？”
    二 “我等多幸者，而今为饿鬼，我等堕恶趣，住阎魔世界，因为造恶业，以堕饿鬼
         界。”
    三 如何……乃至……［第一二之三］
    四 “立于闭门前，向人乞半钱，虽然得施物，我无庇护所。

        第四 大 品 一○ 群集鬼事                               七一
    --------------------------------------------------------------------------
        小部经典三                                             七二

    五 口渴近河水，河水变空虚，我近日荫处，变为暑热地。
 66 六 热风如火燃，吹来向我等，如此恶业值，化为我等受。
    七 前步数由旬，为饥求食物，我等寡福者，不得终回来。
    八 尊者！为饥将气绝，倒卧于地上，仰向伸手足，伏倒颜触地。
    九 倒卧其场者，地上为卧处，我等寡福者，头胸互相触。
    一○ 尊者！此为恶事值，更值他恶业，虽然有施物，自无庇护所。
    一一 我等去此世，而得人间胎，我等应亲切，守戒为善业。”

                一一 华子鬼事

    一 “汝已见地狱，饿鬼及畜生，人与阿修罗，天及神世界，自见业应果，导彼安全
         行，善业行其处。”
    二 “药叉！汝是我之友。神！忠告者，我行汝之言，汝为我之师。
    三 由我之所见……［二之一］……我为少福业。”

                一二 庵罗鬼事

    一 “此汝美莲池，平坦休息所，水多花满开，蜂蝶来群集；缘何业应果，汝得此美
         物？
 67 二 此汝庵罗林，四季结果实，花开蜂群集；缘何业应果，汝得此宫殿？”
    三 “庵罗果实水，米汁凉心乐，我女行布施，我得生此处。”
    四 “自制与节制，布施果现前，为家族侍女，今为家义妹，且为支配者。
    五 如是不愉快作愉快颜色，爱不爱颜色，苦为乐颜色，以胜于懈怠。”

                一三 木轴鬼事

    一 “彼因为布施，得生天上界，此为布施果，汝等尚布施。
         以行布施者，能行过两界(此界彼界)，布施行两界，汝等应悬念，布施勿懈怠。”

        第四 大 品 一○ 群集鬼事                               七三
    --------------------------------------------------------------------------
        小部经典三                                             七四

                一四 蓄财鬼事

    一 “正法与误法，我得积财富，施与他人用，得为我分苦。”

                一五 商子鬼事

    一 “期满六万年，我受地狱苦，何时终了日？
    二 无终何处终，不见有终了。卿其处与我，皆多为恶故。
 68 三 为恶生活者，不作清净施，虽然有施物，自无庇护所。
    四 今实此处行，而以得人胎，亲切以守戒，我多行善业。”

                一六 六万槌鬼事

    一 “蹒跚气如狂，汝走如鹿奔，汝为何恶业，汝有何信仰？”
    二 “尊者！我为一饿鬼，堕入于恶趣，住阎魔世界，前生为恶业，生入饿鬼世。
    三 六万之铁槌，向我头上落，铁槌落头上，而头被打碎。”
    四 “如何身口意……乃至……［二、一之三］……
    五 六万铁槌落头上……乃至［三］……
    六 “须耐陀佛陀，圣道修业者，清净具信根，庄严树下坐，火烧无恐畏。
    七 向彼投石块，打挫彼头上。以此业应果，我今受此苦。
    八 ［六万之……碎］。［三］
    九 为法汝恶者六万……乃至……打碎。［三］

    注1 第一句为锡兰本所无。
      2 第一句与前颂相结合。
      3 4 之第一句，锡兰本中有而省略。
      5“达磨波罗”之注释书中，以四九之前半归属于四八中，文应如是，今依底本，由此以下至
        五○，注释书有一半不同。
      6“见此有幸者”之一句，有归属于六一者，文应如是，今从底本。
      7 此句有省略者，今依原本。

        第四 大 品 一○ 群集鬼事                               七五
    --------------------------------------------------------------------------
        小部经典三                                             七六

      8 此节或系误入。
      9 缅甸本及锡兰本中，有的省略。
     10 “等同黑云色，尖端有光辉”有归属一○之中者，然此亦可。一○之连根伸水中，“树下有
        日荫”有归属于一四之中者，然此亦可。
     11 三三~三五之号码之标法与底本及‘达磨波罗”注释书相异，后者以此为四，由三五之后
        半为三六之始。由意义上比较合宜。
     12 在缅甸本，Bibliothique Nationale 本中省略。
     13 一~三在 Bibliothique Nationale 本中省略。
     14 此句底本缺。由“达磨波罗”注释书中补入。
     15 此节有全省者。

  1             长老偈经

    归命彼世尊      应供等正觉

    一 山间严窟内，声如狮子吼，长老练己偈，自作以听偈。
    二 顺名顺姓，顺法住，有智诸众人，专念住不懈怠。
    三 成果思察此，人人此彼处，观知不死道，此义为宣说。

               一偈集

                第一品

    一1 “予葺一小舍，无风心情好，天！若喜请降雨，予心善住定，与得此解脱。予住

        一偈集  第一品                                         七七
    --------------------------------------------------------------------------
        小部经典三                                             七八

        于热烈，于天降下雨！” 尊者须菩提长老述此偈。
    二2 “止息归寂静，诵咒勿轻噪，拂去邪恶法，如风扫落叶。”
        尊者摩诃拘絺罗长老述此偈。
  2 三 “见如来此慧，犹点中夜火，来者无疑惑，如来与眼、与光明。”
        尊者康迦丽瓦达长老述此偈。
    四 “善良且贤明，唯近见义人，广大深远见，而实甚困难。微妙微细义，精勤乃得
        知，明眼之智者，善达此智慧。” 满慈［母］之子尊者富楼那长老唱此偈。
    五 “自调难调御，彼人如陀骠，满足超疑惑，陀骠胜利者，寂灭无怖畏，寂灭心安
        立。” 尊者陀骠长老唱此偈。
    六 “比丘善满足，心住于安定，独入寒林中，身毛不竖立。此身护念坚，彼为胜利
        者。” 尊者寒林住者(三浮陀)长老唱此偈。
    七3“破除魔王军，如破弱苇堤，除怖胜利者，调御归寂灭，是故心安立。”
         尊者跋利迦长老唱此偈。
    八 “难调而调御，调御之雄士，满足超疑惑，毗罗胜利者，身毛不竖立，心安归寂
         灭。”
         (右)毗罗长老。
    九 4“分别诸法中，我达最胜者，善达无恶处，亦无邪度量。”
         (右)毕兰陀筏蹉长老。
  3 一○“寂静达吠陀，彼此世自制，皆舍诸欲望，诸法无染著，我知世起灭。”
         (右)芬那玛萨长老。
      摄颂：
        须菩提，拘絺罗长老，自制康迦丽瓦达，满慈［母］之子富楼那，陀骠寒
        林住者(三浮陀)、跋利迦、毗罗，毕陀筏蹉，拂黑闇之芬那玛萨。

        一偈集  第一品                                         七九
    --------------------------------------------------------------------------
        小部经典三                                             八○

                第二品

    一一 “闻佛说法喜，比丘道寂静，诸行之止息，而得安乐住。”
          (右)秋拉伽瓦迦长老。
    一二 “具有智慧力，以及诸戒行，安定喜禅思，正念要摄食，已离欲贪者，以待时
          之至。”
          (右)摩诃伽瓦迦长老。
    一三 “碧云似有色，美冷湛清水，赤色甲虫掩5，吾乐此岩山。”
          (右)瓦那瓦奢长老
    一四 “吾师曰：尸婆迦！身虽村里住，我心去森林，虽疲我已去，识者无执著。”
          (右)瓦那瓦奢长老之沙弥［尸婆迦］。
    一五 6“五分结具断，五下分结舍，精进修五根。超五著比丘，称渡瀑流人。”
          (右)军达达那长老。
    一六 “恰如善种生，角冠牛挽犁，前进少劳苦，等同得安乐，我舍离贪欲，日夜少
           劳苦。”
          (右)贝拉陀席萨长老。
  4 一七 7“懒惰且多食，安眠辗转卧，如糠饲大豕，再再入母胎。”
          (右)驮索迦长老。
    一八 “于恐怖林中，佛嗣者比丘，彼以骨相观，遍覆全大地。予思彼精进，彼疾舍
           贪欲。”
          (右)辛伽拉比陀长老。
    一九 8“渠工以导水，箭工以矫箭，木工以曲材，德行人调己。”
          (右)拘罗长老。
    二○ 我无死恐怖，无生命欲念。正知有正念，舍此积集身。”
          (右)阿逸多长老。
        摄颂：
          秋拉伽瓦迦，摩诃伽瓦迦，瓦那瓦，奢者尸婆迦，与军达达那，贝拉提驼
          索迦，辛伽拉比提，拘罗阿逸多。以上十长老。

        一偈集  第二品                                         八一
    --------------------------------------------------------------------------
        小部经典三                                             八二

                第三品

    二一 “恐怖我不怖，师知不死法，怖畏灭无迹，比丘进其道。”
          (右)民拘律陀长者。
    二二 “碧色有美颈，孔雀著毛冠，鸣于迦罗瓦，此等凉风声，唤醒入眠者，又我入
          定中，呼我目清醒。”
          (右)奢达迦长老。
  5 二三 “我于竹丛中9，饮食蜜乳麋，思蕴之起灭，远离念增长，向于寂灭处。”
          (右)巨舍罗长老。
    二四 “我出家已，一夏终了。见法美德，10通达三明，得佛之果。”
          (右)须康达长老。
    二五 “其心由光生，常向于极果，黑魔！汝若伤比丘，必逢其苦果。”
          (右)难提长老。
    二六 “闻日种佛陀，善说诸言教，我证微妙法，如箭射毛端。”
          (右)11无畏长老。
    二七 “突婆孤沙草，普塔吉罗草，与优尸罗根，以及文叉草，波罗婆草等，我心专
          远离，由心离此草。”
          (右)路摩尚只迦长老。
    二八 “不专心求衣，亦不喜装饰，戒德香送汝，勿送他人处。”
          (右)阎浮村出生儿长老。
    二九 “汝欲矫己直，犹箭匠修箭，哈利陀！汝欲直汝心，而须断无明。”
          (右)哈利达长老。
    三 ○ “我身生病心正念，身生病时勿放逸。”
          (右)郁帝迦长老。
        摄颂：
          尼拘律陀，奢达迦，巨舍罗长老，须康达，难提，无畏长老，路摩尚只迦，
          阎浮村出身儿，哈利达，郁帝迦仙等。

        一偈集  第三品                                         八三
    --------------------------------------------------------------------------
        小部经典三                                             八四

  6             第四品

    三一 “森林大丛中，蛇咬蚊螫噬，如象临战场，正念住其处。”
          (右)伽趺瓦拉提利耶长老。
    三二 “以老换不老［涅槃］热苦换清凉，无上之寂静，换得安稳乐。”
          (右)须卑长老。
    三三 “如母爱一儿，人对诸生类，于一切时地，普遍应慈爱。”
          (右)12苏波迦长老。
    三四 “对有智慧者，不近妇为贵，村里来森林，由彼而入家，依此波舍起，不呼即
           去之。”
          (右)波舍长老。
    三五 “欲求安乐者，必定得安乐，人达不死道，履修八正支，依此有名声，依此有
           清誉。”
          (右)萨曼尼迦尼长老。
    三六 “闻善且行善，常住无家善，无物累沙门，善趣最胜道。
          (右)拘摩［母］之子难陀长老。
    三七 “游方不自制，失定不得益；不净意，巡国何作为？然而制憍慢，独坐静禅思。”
          (右)库摩［母］之子［难陀］长老之同辈长老。
    三八 “彼以神通力，舍牢浮河停，牛主之比丘，无爱无动转；超越诸恋著，抵达于
           彼岸，诸天礼牟尼。”
          (右)牛主长老。
    三九 13“如以刀刃刺，如以火烧头，为舍诸贪欲，比丘正念游。”
          (右)帝须长老。
  7 四○ 14“如以刀刃刺，如以火烧头，为舍生有欲，比丘正念游。”
          (右)瓦达玛那长老。
       摄颂：
         伽趺瓦拉提利耶，须卑苏波迦波舍，萨曼尼迦尼尼，拘摩母之子难陀，难
         陀之同辈，牛主，帝须长老，有大名称瓦达玛那。

        一偈集  第四品                                         八五
    --------------------------------------------------------------------------
        小部经典三                                             八六

                第五品

    四一15“毗婆罗山岩，槃荼婆山窟，暴雷劈堕落，然此无比者，入窟而禅思。”
          (右)尸里瓦达长老。
    四二 “奢罗！乌婆奢罗！席斯婆奢罗！汝等正念住，恶魔来汝处，有如裂发人。”
          (右)迦第罗林住者［离曰16］长老
    四三 “善脱予善脱，由三恶善脱，不用镰刈割，免犁耕小锄，此物于此处，不要或
           不然。须曼迦罗！汝应为禅思，须曼迦罗！汝应住精勤。”
          (右)须曼迦罗长老。
    四四17“我母！人为死或生，不见而悲叹。母：我生且见我，何故母悲叹。”
           (右)萨努长老。
    四五18“恰如优生马，倒地再起立，如是具正见，正等觉弟子。［我等为佛之良种
            弟子。］ ”
          (右)喇玛尼耶威哈利长老。
    四六19“信心予出家，出家比丘身，增长念与智，我心住善定。魔王！随意变形相，
            予不为汝动。”
          (右)三弥提长老。
  8 四七 “归命佛大雄，解脱一切处，我住于尊教，我住于无漏。”
          (右)优阇迦长老。
    四八20“我为出家身，出家而至今，思惟无卑过，我不知起过。”
           (右)删阇耶长老。
    四九 “西比伽鸟鸣，哔哈哔哈响，我心不为动，心乐一境性。”
          (右)拉玛奈雅迦长老。
    五○ “大地降雨注，风吹电往来，予息止疑念，予心住善定。”
          (右)毗摩罗长老。
        摄颂：
          尸里瓦达，离曰长老，须曼伽罗萨努长老，拉玛尼亚威哈利，三弥提与优
          阇迦，删阇耶，玛拉奈雅，克战彼毗摩罗。

        一偈集  第五品                                         八七
    --------------------------------------------------------------------------
        小部经典三                                             八八

                第六品

    五一21“雨音如调律，茨葺盖屋舍，心定乐防风，雨欲降即降。”
           (右)瞿低迦长老
    五二 “雨音如调律，茨葺盖屋舍，风防而快乐，予心亦住定，雨欲下即下。”
          (右)善肘长老。
    五三22 雨音如调律，茨葺盖屋舍，风防而快乐，中栖予精勤，雨欲降即降。”
           (右)瓦利耶长老。
  9 五四 “雨音如调律，茨葺盖屋舍，风防而快乐，独自其中栖，雨欲降即降。”
          (右)郁帝迦长老23。
    五五 “入安阇那林，长林为屋舍，通达于三明，成就佛之教。”
          (右)安阇那林住长老
    五六 “屋舍之中有何人，屋舍之中有比丘，正念善住心离欲，知：法友！汝造屋舍
           非无益。”
          (右)屋舍住长老
    五七 “汝之屋谓旧茅屋，汝愿欲得新屋舍。屋舍欲念应除去，比丘！欲求新屋乃为
           苦。”
          (右)屋舍住长老。
    五八 “汝依信心施予屋，予住屋舍喜又乐，予无少女之要求，妇女等！汝等应赴所
           要处。”
          (右)可喜屋舍住长老。
    五九 “予依信心而出家，森林之间构屋舍，修道精勤又热烈，住于正知与正念。”
          (右)拘萨罗住长老。
    六○ “予入屋舍有目的，予欲成就予其愿，予求明智与解脱，舍弃憍慢与随眠。”
          (右)尸婆罗长老
       摄颂：
         长老瞿低迦善肘，瓦利耶郁帝迦仙，安阇那林住长老，长老二人屋舍住，
         可喜屋舍住长老，拘萨罗与尸婆罗。

        一偈集  第六品                                         八九
    --------------------------------------------------------------------------
        小部经典三                                             九○

                第七品

    六一 “见者见见者，亦见未见者，然而未见者，两者皆不见。”
          (右)婆破长老
 10 六二 “我等处林间，被舍如木片，能够住森林，多人羡欣我，如堕地狱者，欣羡升
          天庭。”
          (右)跋耆子长老。
    六三 “欲心堕死域，又再生来世，我今务已终，以乐于所乐，由乐得安乐。”
          (右)拔迦长老。
    六四 “我由［庵婆波利女］之树名生［谓频毗沙罗］，由［标］白旗者为父而生，
          舍欲之智旗，灭魔罗天旗。”
          (右)毗摩罗憍陈如长老。
    六五 “郁启巴迦达瓦奢，住其多年蕴蓄所，安坐修道大满悦，为其家主等说法。”
          (右)郁启巴迦达瓦奢长老。
    六六 “大雄已到达，诸法之彼岸，为我说教法，我闻所说法，而喜住其处，通达于
          三明，成就佛所教。”
          (右)弥喜长老。
    六七 “烧灭诸烦恼，一切生有除，生死轮回断，今不再受生。”
          (右)能听一法长老。
    六八 “增上不放逸，学习寂默道，如是常寂静，正念无忧悲。”
          (右)耶屈陀尼耶(一优陀那)长老。
    六九 “一切胜智者，以说大味法，闻此为不灭，而勤修道行，彼通安稳道。”
          (右)车匿长老。
 11 七○ “此处戒第一，智者为最上，人界及天界，戒智人胜利。”
          (右)富楼那长老。
      摄颂：
        婆破跋耆子，拔迦，毗摩罗憍陈如，郁启巴迦达瓦奢，弥喜，一法者，一
        优陀那车匿，大力量之富楼那。

        一偈集  第七品                                         九一
    --------------------------------------------------------------------------
        小部经典三                                             九二

                第八品

    七一 24见极微妙义，巧慧行谦逊，善习事佛者，如是之人者，不难得涅槃。”
          (右)瓦奢婆罗长老。
    七二 “恰如一幼树，顶茂枝叶生，时难以除去。娶妻亦如是，彼今且许我，我今得
          出家。”
          (右)阿睹玛长老。
    七三 “见老朽恼苦，罹病而将死，寿命至灭尽，缘此去欲乐，出家乃得度。”
          (右)摩那长老。
    七四 “欲乐与嗔恚，惛沈与睡眠，掉举与疑惑，比丘总无此。”
          (右)须耶摩那长老。
    七五 “善见修练人，己断诸疑惑，而增大觉悟，愚者即成贤。”
          (右)须萨罗陀长老。
    七六 “高慢者中自卑，卑怯者中自高，住他人所不住，乐者中不可乐。”
          (右)毗扬奢哈长老。
 12 七七25“昔日心随逐，流离任乐所，今日如实制，手钩制狂象。”
          (右)哈陀罗哈普陀长老。
    七八 “未得转向缘，轮回奔生死，今得脱苦蕴，诸苦皆尽失。”
          (右)棉达西罗长老。
    七九 “我总弃贪欲，嗔恚亦总绝，愚痴总消失，安靖得清凉。”
          (右)罗奇陀长老。
    八○ “我之所作业，或小又或大，一切总绝尽，今我无再生。”
          (右)郁迦长老。
       摄颂：
         瓦奢婆罗长老，阿睹玛，须耶摩那，摩那仙，须萨罗陀，毗扬奢哈，阿
         罗哈普陀，棉达西罗，罗奇陀，郁迦长老。

        一偈集  第八品                                         九三
    --------------------------------------------------------------------------
        小部经典三                                             九四

                第九品

    八一 “昔我往世所作恶，今于此生感应果，然我已无他生因，不再感受他生果。”
           萨美提具陀长老。
    八二26 “徒儿！汝今乞食易，而向于安稳，无有怖畏行，勿为悲忧累。”
          (右)迦叶长老。
    八三27 “师子！昼夜善勿怠，精勤而安住，修习诸善法，速弃合成身。”
          (右)师子长老。
 13 八四 “夜则终夜眠，昼则乐群处，如此邪智徒，何时断尽苦。”
          (右)尼陀长老。
    八五 “熟通住心念，知远离妙味，正念有智慧，以此详思惟，非享俗安乐。”
          (右)须那迦长老。
    八六 “教外多异说，若依异说道，非能通涅槃，是世尊大师，以此教僧伽，自示如
           掌上。”
          (右)那义陀长老。
    八七 “如实见五蕴，破坏诸生有，轮回生死断，今我不再生。”
          (右)波吃陀长老。
    八八 “我身于水［中］，不能登上陆，流于大水中，我能悟真谛。”
          (右)阿鹫那长老。
    八九 “超出淤泥涂，以避于深渊，暴流结节脱，除一切憍慢。”
          (右)28 提瓦萨婆长老。
    九○ “善能知五蕴，断其根本存，生死轮回尽，我今不再生。”
          (右)沙美达陀长老。
       摄颂：
         长老萨美提具陀，迦叶，师子与尼陀，须那迦与那义陀，阿鹫那仙，波吃
         陀，长老提瓦萨婆仙，沙美达陀长老。

        一偈集  第九品                                         九五
    --------------------------------------------------------------------------
        小部经典三                                             九六

                第十品

    九一 “我得能享受种种，如斯百味甘露食，未曾于今日快乐，无量知见瞿昙佛，说
           此无量法。”
          (右)巴利奔那迦长老。
 14 九二29 其漏已断尽，于食无依著，其行之处空，无相及解脱，如鸟行空迹，其迹
           实难测。”
          (右)毗阇耶长老。
    九三 “耶罗迦！诸欲是为苦，耶罗迦！诸欲非是乐，耶罗迦！以求诸欲者，彼是为
           求苦，“耶罗迦”！不求诸欲者，彼乃不求苦。”
          (右)耶罗迦长老。
    九四 “世尊释子吉祥者，我等顶礼应归命，最上第一之达者，善说最上第一法。”
          (右)密陀智长老。
    九五 “我为眼盲者，长期旅难路，纵令路边卧，不伴魔罗者。”
          (右)奢具婆罗长者。
    九六 “喜舍一朵花，八亿之年间，诸天中往来，余福得寂灭。”
          (右)康达须摩那长老。
    九七31“舍弃贵价黄金钵，我取土制瓦钵者，我得第二之灌顶。”
          (右)帝须长者。
    九八32“见色思爱相，正念且消失，心有染著者，以色之感受，以此且爱执，生有
            之根本，彼后增诸漏。”
          (右)无畏长老。
    九九33 闻声思爱相，正念且消失，心有染著者，以此为感受，且生爱执著，将来
           应轮回，彼增长诸漏。”
           (右)郁帝迦长老。
    一○○ “具有正勤，念住天地，覆解脱华，无漏寂灭。”
           (右)提瓦萨婆长老。
 15     摄颂：

        一偈集  第十品                                         九七
    --------------------------------------------------------------------------
        小部经典三                                             九八

          巴利奔那迦，毗阇耶，耶罗迦，智者密陀智，奢具婆罗，康达须摩那，帝
          须，无畏，智者郁帝迦，提瓦萨婆。

                第十一品

    一○一 “舍在家生活，不终己之务，懒惰赖供食，饱饲如大豕，其鼻嗅如犁屡屡入
            胞胎。”
            (右)贝罗达迦尼长老。
    一○二 “为憍慢所欺，污染诸正行，利得不利得，惑乱失三昧。”
            (右)阇睹奢长老。
    一○三 “饱食安乐法，此非我所要，食最第一味，毒味勿亲交。”
            (右)蔓陀罗长老。
    一○四 “我体甚轻浮，以触大喜乐，我体被风吹，犹如棉絮浮。”
            (右)34气达迦长老。
    一○五 “厌而不住，乐亦应去，明眼之士，不伴不利道。”
            (右)摩利达万婆长老。
    一○六 “百标百相之义中，见唯一标为愚者，见百之标为识者。”
            (右)斯黑曼陀长老。
    一○七 “我以思量后，成为出家身，通达于三明，竟成佛之教。”
            (右)达摩萨瓦长老。
    一○八 “高龄出家，百二十岁，通达三明，成就佛教。”
            (右)达摩萨瓦长老之父长老。
 16 一○九 “彼为独居人，不专意第一利济慈愍者［佛］教，如鹿生林中，于世纵诸根。”
            (右)桑伽罗奇陀长老
    一一○ “新树喜雨溅，繁茂在山巅，远离于诸欲，以念悬森林，长老乌安婆，善事
            愈益来。”
            (右)35乌娑婆长老
        摄颂：
          具罗达迦尼，阇睹奢，蔓陀罗，气达迦仙，摩利达万婆长老，长老斯黑曼

        一偈集  第十一品                                       九九
    --------------------------------------------------------------------------
        小部经典三                                             一○○

          陀仙，达摩萨瓦，达摩萨瓦父，桑伽罗奇陀长老，大牟尼乌安婆。

                第十二品

    一一一 “出家不易，在家住难，法深远，富难求，生活艰难，求不相应，常念无常，
             适宜安乐。”
            (右)提恩陀长老。
    一一二 “我有三明心安息，而巧为大禅定家，我已达己利，成就佛之教。”
            (右)瓦奢伍陀长老。
    一一三 “36有澄清之水，亦有大磐石，黑面猿鹿群，青苔覆(阇瓦罗)水面，此等
             之岩山，我等甚快乐。”
            (右)瓦那瓦奢长老。
    一一四 “沙门舍离家，身粗大且重，贪肉身安乐，如何达究竟？”
            (右)37阿提目多长老。
    一一五 “拘达奢树，婆罗基树，及山闻高名，彼居山中绿林覆，彼求极果住此处。”
            (右)摩诃那摩长老。
 17 一一六 “自制护［六根］，舍弃六触处，断邪恶根本，我得达漏尽。”
            (右)婆罗婆利耶长老。
    一一七 “善能涂妆能服装，著饰一切资身具，［在家之身］得三明，而成就佛陀之
             教。”
            (右)耶舍长老。
    一一八 “颓龄倾倒如咒诅，如他［人之形色］，善人之形色亦然。离家无住正念人，
             追忆自己如忆他。”
            (右)38金毗罗长老
    一一九 “39已抵达树荫，涅槃沈胸臆，瞿昙禅思深，慎勿放逸行，汝轻噪何为？”
            (右)跋耆子长老。
    一二○ “了知五蕴，断尽根本，苦恼灭尽，诸漏灭尽。”
            (右)伊西达多长老
         此处有摄颂曰

        一偈集  第十二品                                       一○一
    --------------------------------------------------------------------------
        小部经典三                                             一○二

            捷恩陀，瓦奢伍陀，瓦奢，瓦那婆，长老阿提目多，摩诃那摩，老仙婆罗
            婆利耶，耶舍金毗罗，跋耆子与大名称伊西达多。
            一百二十数，所作已作了，诸漏尽长老，［第一结集时］，各章诸仙等会诵。

    注1 五一~五三，三二五~三二九(表示本偈之码号，以下同)。参照Sn.v.18~34(南传藏
        第二十四卷)，杂，四四之二经(大正藏二，三一八)。
      2 与一○○六同。
      3 参照Sn.v.4(南传藏第二十四卷)。
      4 与八八五同。(以上第一品)
      5 为因陀罗(帝释)私护之意。赤色又白色甲虫之类，雨后簇生。
      6 与六三三, Dh.v.370(南传藏第二十三卷)同。
      7 Dh.v.325(南传藏第二十三卷)同。
      8 八七七，Dh.v.80,145(南传藏第二十三卷)同。(以上第二品)
      9 竹丛(Velu-gumba)亦可看为固有名词。
     10 知过去之事为宿住明，知未来之事为天眼明，断一切烦恼为漏尽明。
     11 无畏长老之名，于二六，九八两处所出者为另外别人。(以上第三品)
     12 苏巴迦长老之偈亦见于四八○ ~四八六。
     13 与一一六二同。此为佛告诫帝须长老之偈。而于一一六二则为目犍连尊者教彼之偈。帝须
        之名见于三九、九七、一五三~一五四、皆如另别人。
     14 与一一六三同。于一一六三为目犍连尊者教示此长老之偈。
     15 与一一六七同，为目犍连尊者就自己所述者。(以上第四品)
     16 离曰之偈亦见于六四五~六五八。又九九一、九九二亦有赞离曰之偈。奢罗以下三人为长
        老之甥。
     17 参照S.I,p.209 杂，五○卷之一，“但念母命终，存亡不相见，故来还瞻视，何见子不欢”
       (大正藏二、三六四)别杂，一五卷之二七(大正藏二、四八二)。
     18 参照一七三、一七四。
     19 与S.I,p.120 杂、三九卷之二○(大正藏二、二八九)同。
     20 与六四五同。(以上第五品)

        一偈集  第十二品                                       一○三
    --------------------------------------------------------------------------
        小部经典三                                             一○四

     21 参照五一~五四与三二五~三二九。
     22 瓦利耶长老之偈亦见于一二五~一二六。
     23 郁帝迦之名亦见于九九、此为别人。(以上第六品)
     24 与二一○同。
     25 与一一三○、Dh.v.326(南传藏第二十三卷)同，(以上第八品)
     26 长老母为告诫长老之偈。
     27 为佛告诫师子长老之偈。长老为师子尼之兄，原为毗舍离之将军，为尼乾子外道之保护
        者。见中阿四卷师子经(大正藏一，四四四)。
     28 提瓦萨婆亦见于一○○是别人。(以上第九品)
     29 与Dh.v.93 (南传第二十三卷)同
     30 参Dh.A.I.p.17。
     31 与八六二同。
     32 与七九四同。
     33 与七九六同。(以上第十品)
     34 一九一，一九二亦为基达迦长老之偈。同别不明。
     35 乌娑婆长老之名亦见于一九七，一九八。(以上第十一品)
     36 与六○一、一○七○同。
     37 七○五~七二五亦为同一长老之偈。
     38 金毗罗之名亦见于一五五~一五六。是别人。
     39 参照S.I.p.199 中阿含八卷侍者经，“山林静思惟，涅槃令入心，瞿昙禅无乱，不久息
        迹证”(大正藏，一、四七四)。(以上第十二品)

        一偈集  第十二品                                       一○五
    --------------------------------------------------------------------------
        小部经典三                                             一○六

 18             二偈集

                第一品

    一二一 “生是无常住，行亦无常恒，此等诸蕴生，顺次趋坏灭。
    一二二 当知此患难，我不求生有，远离一切欲，我己达漏尽。”
           尊者郁多罗长老，唱如是偈。
    一二三 “生活有法度，食勿近胸前，身食辨住立，我今赴乞食。
    一二四 贤者在家礼拜供，应知以此为淤泥，细箭穿身实难拔，凡夫难舍人恭敬。”
           尊者宾头罗跋啰惰阇，唱如是偈。
    一二五 “有猿入五户，予之小居舍，奔奔叫不停，户户奔环绕。
    一二六 猿汝立勿去，汝今不如昔，汝受智慧制，由此难远离。”
            (右)瓦利耶长老。
    一二七 “我于恒河岸，构三多罗叶，以建我茅舍，钵是坟场器，服著粪扫衣。
    一二八 于雨安居期，我发唯一语，第三雨安居，我已破闇蕴。”
            (右)住恒河岸比丘
    一二九 “纵人有三明，舍死为漏尽，愚者无智者，轻视彼少智。
 19 一三○ 人生于此世，为求得饮食，彼虽邪法徒，为人所恭敬。”
            (右)阿智那长老。
    一三一 “闻师说法时，我具一切智，以对说法者，我不怀疑惑。
    一三二 大雄！领导队商人，御者中最胜，行此大道上，我无所疑惑。”
            (右)美拉智那长老。
    一三二 1“茨葺之陋舍，为雨之所侵，心若不修练，必为贪欲侵。
    一三四 善葺之屋舍，不为雨所侵，修练我心者，贪欲所不侵。”
            (右)罗陀长老。
    一三五 “我生将已尽，成就胜者教，坏罗网之称，除去生有引。
    一三六 为彼之利益，出家得度者，今达此利益，而灭尽结缚。”

        二偈集  第一品                                         一○七
    --------------------------------------------------------------------------
        小部经典三                                             一○八

    一三七 “不为妇女缚，牟尼睡安乐，常要防护者，难得于正理。
    一三八 欲为汝戕贼，我等无负汝，今我行无悔，趣入涅槃地。”
            (右)2瞿昙长老。
    一三九 “媒鸟先害己，然后又害他，有翼为媒鸟，因而甚害己。
    一四○ 婆罗门外无色，内有色者婆罗门，善生之主帝释天，彼实黑者有恶业。”
            (右)瓦娑婆长老
        摄颂：
          郁多罗与宾头罗，瓦利耶岸住仙，那阿智美拉智那，罗陀长老须罗陀，瞿
          昙长老瓦娑婆，有大神通十长老。

 20             第二品

    一四一 “闻欲闻增长，依闻智增加，依智慧知义，知义赍安乐。
    一四二 边地住居乐，结缚行离脱，若不得欢乐，此处防护己，作为正念人，住于
           僧伽中。”
            (右)摩诃周那长老。
    一四三 “粗暴行之辈，暴力以恼人，亦为他人恼，此业为不灭。
    一四四 善业及恶业，人若造业者，一一之所为，为业相绕者。”
            (右)树提陀娑长老。
    一四五 “昼夜已过，生命随减，生者命灭，如小河水。
    一四六 造罪恶业，愚者不觉，彼后辛苦，恶业果故。”
            (右)黑兰遮伽尼长老。
    一四七 “如于大海上，乘小木筏沉，若依懈怠人，生活善亦沉，懈怠乏精进，此行
           应避免。
    一四八 圣者远世间，专心禅思者，常精进发奋，与贤者共住。”
            (右)苏摩弥陀长老。
    一四九 “人为人缚人依人，人为人害人害人。
 21 一五○ 对彼有何求，彼等受生人，以害诸多人，摈去行远离。”

        二偈集  第二品                                         一○九
    --------------------------------------------------------------------------
        小部经典三                                             一一○

            (右)娑巴弥陀长老。
    一五一 “迦利妇如大乌色，股骨折又股骨折，腕骨断又腕骨断，切成骷髅如酪器，
             自己笃信且坐定。
    一五二 3无智而作有质者，此为愚者再逢苦，勿作有情有质者，我今不再断头卧。”
            (右)摩诃迦罗长老。
    一五三 “剃头著僧伽梨，得衣卧具饮食，而获众多之敌。
    一五四 恭敬有患难，知有大怖畏，比丘少事得，无欲游正念。”
            (右)帝须长老。
    一五五 “东竹林有友，舍却莫大富，出家为释子，钵受残食乐。
    一五六 专心发精进，勇猛常坚固，舍却世俗乐，乐于乐法乐。”
            (右)金毗罗长老。
    一五七 “我无正思惟，专为巧装饰，轻噪而易动，为欲贪所恼。
    一五八 善巧行方便，日族佛觉者，依佛修正行，我心拔生有。”
            (右)难陀长老
    一五九 “己不住善定，他人赞叹此，他人虚赞叹，彼不住定故。
    一六○ 己住于善定，他人若诽谤，他人虚诽谤，彼自住善定。”
            (右)西利摩长老。
 22     摄颂：
          摩诃周那，树提陀娑，黑兰遮伽尼，苏摩弥陀，巴弥陀，迦罗，帝须，金
          毗罗难陀，长老西利摩，有大神通十长老。

                第三品

    一六一 “我识知诸蕴，我根绝渴爱，我修习觉支，达诸漏灭尽。
    一六二 我识诸蕴，解除欲缠，修习觉支，无漏涅槃。”
            (右)郁多罗长老。
    一六三 4“王名波那达，宫殿黄金造，横分十六室，高此有千倍。
    一六四 千阶百门户，黄金造幢饰，六千七倍数，乾闼婆起舞。”
            (右)跋陀罗长老。

        二偈集  第三品                                         一一一
    --------------------------------------------------------------------------
        小部经典三                                             一一二

    一六五 “正念有智慧，比丘发精进，往时五百劫，追忆一夜间。
    一六六 四念住与七觉支，八支圣道勤修习，我于五百劫之时，一夜之间为追思。”
            (右)输毗多长老
    一六七 “应为精进事，应为欲觉事，为此勿怠惰，勇猛见精进。
    一六八 汝且直语我，直入甘露道，依智知涅槃，恒河归大海。”
            (右)瓦利耶长老。
    一六九 “我欲理我发，发师来我处，由彼我取镜，观察我身体。
 23 一七○ 我身见空虚，离去黑暗界，破一切被服，今我不再生。”
            (右)维陀索迦长老。
    一七一、一七二 “为达安稳地，舍弃五障盖，我取法之镜，见己之知见。
          我身之内外，一一为观察，观我内外身，一切皆空虚。”
            (右)奔那摩萨长老。
    一七三 “恰如优生马，倒而再起立，奋起彼元气，如能负重荷。
    一七四 如是具正见，我为佛弟子，突正等觉者，佛之善弟子。”
            (右)难陀迦长老。
    一七五 “吾弟难陀迦，与我赴师所，最胜佛面前，以为狮子吼。
    一七六 牟尼慈愍故，使我等出家，我等达利益，灭尽诸结缚。”
            (右)婆罗陀长老。
    一七七 “智勇胜魔王，并克其眷属，我如狮子吼，狮吼在山窟。
    一七八 奉侍我师尊，恭敬法与僧，见子除烦恼，欢喜得满足。”
            (右)婆罗特缚惹长老
    一七九 “以事善良士，而常听闻法，直入闻不死，踏行此大道。
    一八○ 正念舍生欲，我再无生欲，我先无生欲，未来亦无生，今我已无此。”
            (右)康婆陈那长老。
        摄颂：
          郁多罗、跋陀罗长老输毗，多、瓦利耶仙，维陀索迦，彼奔那摩萨，难陀
          迦与婆罗陀，长老婆罗特缚慈，大牟尼康婆陈那。

        二偈集  第三品                                         一一三
    --------------------------------------------------------------------------
        小部经典三                                             一一四

                第四品

 24 一八一、一八二 “于正觉者教，自出家以来，向上得解脱，以超越欲界。
           净梵士观我，真正得离脱，断尽结缚故，我已实解脱。”
            (右)美伽西罗长老。
    一八三 5“无常之小屋，处处再营造，求建屋舍工，转经生死苦。
    一八四 渴爱之屋工，汝今已看出，汝勿再构屋，桷折屋顶碎，心遮其进路，消散
           于其处。”
            (右)西瓦迦长老。
    一八五 6“此处阿罗汉，善逝及牟尼，彼等为风恼，若是有温水，婆罗门！以此供
              牟尼。
    一八六 应供养者须供养，应尊重者须尊重，应礼敬者须礼敬，我为牟尼除风气。”
            (右)优婆摩那长老。
    一八七 “我以持［正］法，说诸欲无常，见诸信男子，彼等珠耳环，妻或众儿女，
             而为憧境望。
    一八八 不知如实法，谓诸欲无常。无破染著力，依赖妻子财。”
            (右)伊西陈那长老。
    一八九 “雨降与雷鸣，独住恶凹地，独住凹地中，无畏无惊悸，身毛不竖立。
    一九○ 独住恶凹地，无畏无惊悸，身毛不竖立，此乃我之性。”
            (右)桑布罗喀奢那长老。
 25 一九一 “若人心端立，喻如盘石住，染著中不动，而离于染著，应怒不作怒，如是
             以修心，苦由何处来。
    一九二 我心若端立，犹如盘石住，染著中不动，而离于染著，应怒不作怒，如是
           心修练，处处苦不来。”
            (右)奇陀迦长老。
    一九三 “星宿为鬘饰，不于夜睡眠，如斯漫长夜，为惊觉智人。
    一九四 我由象背坠，象独向前行，我若败战生，不如战胜死。”
            (右)菩提利耶儿索那。

        二偈集  第四品                                         一一五
    --------------------------------------------------------------------------
        小部经典三                                             一一六

    一九五 “可喜可乐，舍五种欲，信心出家，诸苦灭尽。
    一九六 死亦无欢，生亦无欢，正知正念，只待时至。”
            (右)尼娑婆长老
    一九七 “似庵罗新芽，于肩披衣服，骑象颈乞食，而入于村落。
    一九八 尔时象背降，动时我憍慢，然后成寂静，达诸漏灭尽。”
            (右)乌娑婆长老。
    一九九 7“伽婆陀具罗！此我褴褛衣，粗重之衣服，瓶中溅甘露，修禅为行道。
 26 二○○ 汝伽婆陀！请勿坐瞌睡，勿击汝耳朵，伽婆陀！汝于僧众中，不辨睡眠量。”
            (右)伽婆陀具罗长老。
        摄颂：
          美伽西罗，西瓦迦，优婆摩那贤者，伊西陈那，喀奢那，大宗主，奇陀迦，
          菩提利耶之儿，尼娑婆，乌娑婆，长老伽婆陀具罗。

                第五品

    二○一 “诸佛不思议，诸法不思义，不思议我师，我师所成就，佛子于此处，如是
            以证法。
    二○二  于无数劫间，获得无数身，其中最后身，积集生死轮，此为最后者，今更
            不再生。”
            (右)鸠摩罗迦叶长老。
    二○三  8“虽然年纪少，专心向佛教，睡中若有觉，生活即不空。
    二○四  智者思佛教，信心戒静稳，应专为法见。”
            (右)护法长老。
    二○五  9“诸根归寂静，御士善训马，弃慢漏尽者，如是天所羡。
    二○六  诸根归寂静，御士善驯马，我弃慢漏尽，诸天所羡慕。”
            (右)普罗夫摩利长老。
 27 二○七 “摩伽罗迦，色恶心善者，汝常住安定。比丘！雪降寒季夜，汝如何起居？”

       二偈集  第五品                                          一一七
    --------------------------------------------------------------------------
        小部经典三                                             一一八

    二○八  摩揭陀国，充满谷物，我闻他处，住安乐人，我葺草屋，于心满足。”
            (右)摩迦罗奢长老。
    二○九 “勿自满亦勿轻他，勿骂渡达彼岸人，于群集中勿虚浮，言静行善勿自赞。
    二一○ 10见极微妙义，巧慧行谦逊，善习事佛者，不难得涅槃。”
            (右)潘奢利之儿毗舍乞十佉长老。
    二一一 “好冠好尾好青颈，好嘴好音孔雀叫，大地善生诸花草，善水浸润空覆云。
    二一二 善意之人身体健，禅思佛教善出家，微妙难见极净白，获得最上不灭道。”
            (右)鹫罗迦长老。
    二一三 “欢乐心徘徊，如立杭木处，有杭木圆木，我欲赴其处。
    二一四 我心！我呼汝奸恶，我心！呼汝不诚实，我师难能得，勿陷我不利。”
            (右)阿拏波摩长老。
    二一五 “闇昧凡夫，辗转诸趣，不见圣谛，长时回转。
 28 二一六 我为精勤，破除轮回，除灭生趣，今更不生。”
            (右)瓦智陀长老。
    二一七 “菩提树之下，青草有光辉，于树郁茂处，得一佛念想。
    二一八 三十一劫前，我得一念想，以此念想住，我得漏灭尽。”
            (右)桑第陀长老。

        摄颂：
          长老鸠摩罗迦叶，护法、普罗夫摩利，摩迦罗奢、毗舍佉，鹫罗迦、阿拏
          波摩，瓦智陀、除烦恼腻垢之桑提陀长老。
          于第二品，偈颂九十有八，熟知方策者，四十九长者所诵出。

    注1 一三三、一三四与Dh.V.13 ＆ 14(南传卷第二十三卷)同。
      2 瞿昙之名见于一三七、一三八、二五八~二六○、五八七~五九七之三处、皆是另外别人。
       (以上第一品)。
      3 与Sn.v.278(南传藏第二十四卷)同。(以上第二品)
      4 一六三、一六四与J.II.p.334(南传藏三一卷一○○页)同。(以上第三品)
      5 参照一八三、一八四与Dh.v.153 ＆ 154。

        二偈集  第五品                                         一一九
    --------------------------------------------------------------------------
        小部经典三                                             一二○

      6 一八五、一八六与S.I.p.175. 杂，四四卷之四(大正藏二、三一九)。别杂，五卷之一二(同
        上、四○七)增、二七卷之七(同上七○○)同。
      7 一九九、二○○为世尊告诫伽婆陀具罗比丘之偈。(以上第四品)
      8 参照Dh.v.382。
      9 参照二○五、二○六与Dh.v.94。
     10 与七一同。(以上第五品)

 29             三偈集

    二一九 “不净生中索清净，我于林间事火神，于此不知清净道，我行苦行求不灭。
    二二○ 我依安乐道，已得此安乐，良法达三明，可成佛之教。
    二二一 先为亲梵者，今为婆罗门，三明洗浴者，吠陀通闻者。”
            (右)安迦尼佉波罗多瓦奢长老。
    二二二 “我出家五日，未达罗汉果，有学入精舍，心中起誓愿。
    二二三 1渴爱箭未拔，不饮与不食，亦不出精舍，胁不著席卧。
    二二四 如是住勤修，勇猛见精进，通达三明法，成就佛之教。”
            (右)波奢耶长老。
    二二五 “先前应为事，后时欲望为，彼由安乐地，堕落后又悔。
    二二六 “为始能言，不为不言，唯言不为，识者知之。
    二二七 正等觉者，说示涅槃，实极安乐，无忧无尘，寂静安稳，苦灭无存。”

        三偈集                                                 一二一
    --------------------------------------------------------------------------
        小部经典三                                             一二二

            (右)薄拘罗长老。
    二二八 “希望沙门道，生活愿安乐，僧伽衣饮食，不可以轻视。
    二二九 希望沙门道，生活愿安乐，见坐卧之处，犹如蛇鼠穴。
 30 二三○ 希望沙门道，生活愿安乐，修习之一法。”
            (右)达尼耶长老。
    二三一 2“极寒与极暑，如是云极迟，放弃青年业，机会逸失去。
    二三二 唯见寒与暑，不及见草木，为丈夫义务，彼不远安乐。
    二三三 3突婆与孤沙、婆陀其罗草，优尸罗根、们叉草、波罗婆草等，我心专远
           离，远离此等草。”
            (右)摩登伽儿长老。
    二三四 “波吒梨子城，住一人沙门，巧说而多闻，彼为长寿者，屈阇须毗多，于此
           门边立。
    二三五 波吒梨子城，住一人沙门，巧说而多闻，彼为长寿者，彼为此风吹，于此
           门边住。
    二三六 善战善供牲，又为战胜者，且是行净行，彼安乐增长。”
            (右)屈闇须毗陀长老。
    二三七 “彼于人间中，害他生类者，此人此彼世，而堕落两处。
    二三八 又以慈爱心，愍一切生类，世间如是人，多积诸善业。
    二三九 修习诸善语，奉事诸沙门，独坐修禅定，安心得寂静。”
            (右)瓦罗那长老。
    二四○ “诸亲族中无信心，一人有信有智慧，彼为立法持戒者，为此亲族谋利益。
    二四一 我依慈爱制亲族，诘责亲族由爱心，比丘众中奉行事。
    二四二 彼等逝去时，天界获安乐，我母与兄弟，快乐享诸欲。”
            (右)婆西迦长老。
    二四三 “四肢伽罗树结节，身体瘠瘦现脉管，饮食知量心不贪。
 31 二四四 森林大林中，虻蚊所螫噬，如临战场象，坚不失正念。
    二四五 独自如梵王，二人如天人，三人如村夫，过此有诤斗。”
            (右)耶须奢长老。

        三偈集                                                 一二三
    --------------------------------------------------------------------------
        小部经典三                                             一二四

    二四六 “汝先有信心，今日汝已无，汝有汝所有，此非我恶行。
    二四七 信心无常而动摇，如是我已见此事，人之好爱与厌嫌，牟尼不为此老朽。
    二四八 牟尼善调理，乞食至游行，我尚有脚力。”
            (右)婆蒂摩蒂耶长老。
    二四九 “我依信心而弃世，新得度之新发意，清净自活无懈怠，我当交此善知识。
    二五○ 我依信心而弃世，新得度之新发意，住大众中贤比丘，如是应学于戒律。
    二五一 我依信心而弃世，新得度之新发意，熟知应作应不作，如此单独可游行。”
            (右)优波利长老。
    二五二 “我思求贤者，利益已满足，世之五欲惑，不为所缠倒。
    二五三 我入魔王域，为其坚箭刺，能由死王网，我今得解脱。
    二五四 我舍离诸欲，破一切生有，断生死轮回，今无有再生。”
            (右)乌陀罗婆罗长老。
    二五五 4“总来集此处，诸亲族谛听，我为汝说法，受苦再再生。
    二五六 发奋起出离，倾心于佛教，摧毁诸魔军，如象摧苇家。
    二五七 停住于此教，住为精勤者，舍离生死轮，尽苦恼烦际。”
            (右)阿毗普陀长老。
 32 二五八 “我今流转赴泥犁，再再饿鬼之世界，屡堕畜生且苦久
    二五九 生人世界喜，入于天界稀，色无与色界，于非无想处，居非有想处。
    二六○ 一切生成法，皆无有精质，造作而动转，了知常浮动，以了知此理，正念
           自然生，获得大寂静。”
           (右)瞿昙长老。
    二六一~二六三 人之应先为~［二二五~二二七］
           (右)哈利陀长老。
    二六四 “摈斥恶友，交上上人，愿乐不动，止彼诫所。
    二六五~二六六于大海上……［一四七，一四八］
          ［右］毗摩罗长老。
        摄颂：

        三偈集                                                 一二五
    --------------------------------------------------------------------------
        小部经典三                                             一二六

          安迦尼佉波罗多瓦奢，婆奢耶薄拘罗仙，达尼耶摩登伽儿，须毗陀瓦罗那
          仙，婆西迦，耶须奢，长老娑蒂摩蒂耶，优波利、乌陀罗婆罗，阿毗普陀、瞿昙、
          哈利陀，于第三［偈］集，毗摩罗长老入涅槃。偈颂四十八，十六长老世称颂。

    注1 与一二一三同。
      2 二三一、二三二与D.III.p.185之偈(南传藏八卷一四五页)同。
      3 与二七同
      4 二五六、二五七与S.I.p.157.Miln.p.245.增一阿含三七、二之偈(大正藏二、七一○)同。

 33             四偈集

    二六七 “装饰缠美衣，身涂旃檀著花环，彼于大道群众中舞女，五乐合鸣舞飞飞。
    二六八 我为乞食入城去，往见彼妇身装饰，身缠美衣著花饰，宛如死王网所系。
    二六九 依此我起正思惟，现见患难情生厌。
    二七○ 由此心解脱，见法之良质，通达三明法，成就佛之教。”
           (右)那迦娑婆摩罗长老。
    二七一 “为睡眠恼，我出精舍，上经行处，卧其地上。
    二七二 我摩擦肢体，再上经行处，内心住安定，经行处经行。
    二七三、二七四  由此我……［二六九、二七○］。
           (右)婆咎长老。
    二七五 1“我等此世灭，愚者不觉此，若人能觉此，此世争自息。
    二七六 人若无智时，令灭而不灭，能知正法者，犹如病者中，而为无病者。

        四偈集                                                 一二七
    --------------------------------------------------------------------------
        小部经典三                                             一二八

    二七七 2放逸行为，有污禁戒，独豫梵行，不赍大果。
    二七八 3修梵行者，不尊敬法，远离正法，如地离空。”
           (右)娑毗耶长老
    二七九 4“魔王诸物满恶臭，点滴落下此身灾，汝身亦有九个孔，液汁由此常流出。
 34 二八○ 勿轻古人，勿恼如来，在天无染，况于人间。
    二八一 愚人有邪智，邪意愚痴覆，魔王投结缚，是人被染著。
    二八二 贪欲嗔恚，无明应远离，如断丝解缚，此处无染著。
           (右)难陀迦长老。
    二八三 5“五十五年间，我身涂尘泥，月吃一回食，须发尽拔脱。
    二八四 一脚而独立，从不用卧床，我食干粪橛，不受施者食。
    二八五 我行导恶趣，如斯多造业，我为大水漂，归依奉佛教。
    二八六 如是我归依，见法之善质，通达三明法，成就佛之教。”
           (右)江普迦长老。
    二八七 “伽耶之颇勒娄那月，我来伽耶城，正等觉者佛，说最上之教。
    二八八 佛有大光明，众中最上师，人天界胜者，殊胜无伦比。
    二八九 龙象大雄士，无漏大光辉，一切烦恼尽，何处亦无畏。
    二九○ 永无尘垢污，亦无邪见缚，使我赛那伽，一切结节脱。”
           (右)赛那迦长老。
    二九一 “应急却徐徐，应徐却急急，愚者处理事，无理受苦恼。
    二九二 此人利益损，恰如黑分月，彼得到不幸，亦妨诸友谊。
    二九三 徐时当徐徐，急时当急急，贤者处理事，正当获安乐。
    二九四 此人利益增，恰如白分月，称誉获名声，亦不妨友谊。”
           (右)三浮陀长老。
 35 二九五 “罗喉罗跋陀，具有二之德，智者称颂我，我为佛之子，又于诸法上，具有
             眼见力。
    二九六 我漏断尽，今不更生，我为罗汉，堪为应供，具有三明，见无灭法。
    二九七 耽诸欲之辈，邪网之所覆，渴爱盖所缚，恰如筌中鱼。
    二九八 我舍此欲，解魔之缚，拔渴爱根，清凉安靖。”

        四偈集                                                 一二九
    --------------------------------------------------------------------------
        小部经典三                                             一三○

           (右)罗喉罗长老。
    二九九 “黄金覆身，侍婢群侍，抱儿于胁，妻来近我。
    三○○ 此近来者，我儿之母，身饰美服，如系死网。
    三○一~三○二［二六九、二七○］。
           (右)旃檀长老。
    三○三 6“正法维护法行者，善修诸法赍安乐，修行善法有功德，不陷恶趣法行者。
    三○四 7法与非法者，果报不同一，非法导泥犁，正法生善趣。
    三○五 然而对诸法，心起之喜悦，如是善来喜，于法善住立，善逝贤弟子，归依
           最上尊，如是受指导。
    三○六 断恶疮根，破渴爱网，彼尽轮回，一物无碍。8犹十五夜，满月之月。”
           (右)坛美迦长老。
    三○七 “清翼白鹤畏黑云，于是寻索避难处，避难之处所逃去，阿奢迦罗尼河娱。
 36 三○八 清净纯白鹤，畏怖此黑云，寻索庇护处，于此寻不出，阿奢迦罗尼，此时
           使我娱。
    三○九 两岸阎浮树，无人不娱快，树有大严窟，背后河岸美。
    三一○ 蛙脱蛇群徐徐鸣，‘今非由小川移住时，往阿奢迦罗尼河，安稳平和甚快
           乐。’”
           (右)娑婆迦长老。
    三一一 “我由生活之心要，出家我受具足戒，由此获得深信心，强力精勤勇猛进。
    三一二 且让身坏，肉片片解，两膝关节，双脚脱落。
    三一三 9渴爱箭不拔，不食亦不饮，不出此精舍，而胁不著席。
    三一四 如是……［二二四］。”
           (右)无提陀长老。
        摄颂：
          那迦娑摩罗，婆咎，婆毗耶又难陀迦，江普迦赛那迦，三浮陀罗侯罗，旃
          檀长老此等10十名佛弟子。坛美迦、娑婆迦与无提陀亦有此三名。偈颂共为11五一
          二，长老共有12十三名。

        四偈集                                                 一三一
    --------------------------------------------------------------------------
        小部经典三                                             一三二

    注1 四九八及Dh.v.6；Mv.X.3同。
      2 与Dh.v.312(南传藏第二十三卷)同。
      3 与一○七八同。
      4 参照一一五○，一一五一。
      5 参照二八三以下撰集百缘经，五啖婆罗似饿鬼缘(大正藏四，二二七)。
      6 参照Dh.A.I.p.22。
      7 Dh.A.I.p.22。
      8 于一一一九中有一句同。
      9 与二二三同。
     10 十名乃九名之误。
     11 五十二是四十八之误。
     12 十三是十二之误。

 37             五偈集

    三一五 1“比丘以赴于墓田，妇女死体舍冢间，而被虫类所食啖，见此尸坏之事情。
    三一六 见死恶尸，起嫌厌情，我起欲贪，愚夫失精。
    三一七 速于饭熟，离彼处去，勿丧正念，坐于一方。
    三一八、三一九  依此……［二六九、二七○］。”
           (右)罗奢达陀长老。
    三二○ “专于不适业，寻求终目标，无得所寻求，‘此为悲运相。’
    三二一 若人得拔烦恼处，弃之如同投骰子，如能一切皆弃舍，如盲不见凹与凸。
    三二二、二二六同。
    三二三 2犹如美华，有色无香，善说语者，不行无效。
    三二四 犹如美华，有色加香，善说语者，行之有效。”
           (右)须普陀长老。

        五偈集                                                 一三三
    --------------------------------------------------------------------------
        小部经典三                                             一三四

 38 三二五 “3降雨之音如调律，我葺屋舍防风乐，我心寂静住其处，如是雨若降即降。
    三二六~三二九 降雨……乃至…… 我心止息归住处……乃至……我以贪欲……，
           以嗔恚……愚痴以舍离而住其处，如是雨欲下即下。”
           (右)义利摩难陀长老。
    三三○ 4“诸法之中，如师所望，示我乐所，无灭之法。我自应作，所作已办。
    三三一 如斯法说非外道，我自逮得己证知，我解疑惑有净智，来于汝前为解说。
    三三二 我知宿住，得净天眼，逮得己利，成就佛教。
    三三三 精勤汝教，能闻三学，我漏总灭，今不再生。
    三三四 汝训以尊道，愍我汝摄取，汝教示不虚，我敬为弟子。”
           (右)须摩那长老。
    三三五 “善哉5母驱策，我听母之言，母教起精进，成最上菩提。
    三三六 我为罗汉，具应供德，有三明法，见不灭道，克魔王军，住于无漏。
    三三七 或内或外，所存诸漏，断尽无余，不复再起。
    三三八 大姊贤良，唱此义曰，汝于我等，勿思爱著。
    三三九 断尽苦恼，积最后身，渡生死轮，今不再生。”
           (右)瓦陀长老。
    三四○ “佛实为我益，尼连禅河来，我闻彼之法，舍弃诸邪见。
 39 三四一 种种牺牲，供养火神，盲目凡愚，思为清净。
    三四二 迷入邪见之密林，我为戒禁取所惑，盲目无智为不净，我则自思为清净。
    三四三 我舍邪见，坏诸生有，供德火神，礼拜如来。
    三四四 我舍诸愚痴，坏生有之爱，以尽生死轮，我今不再生。”
           (右)那提迦叶长老。
    三四五 “早时午时哺，日日为三度，我于伽耶城，春月入水流。
    三四六 我曾于他世，我犯邪恶业，使罪流入水，我先如是见。
    三四七 善巧说明语，闻具法义道，我为正观察，真正如实义。
    三四八 我洗除邪恶，无垢净洁白，清净续清净，我为佛生子。
    三四九 八支潜流，以流邪恶，通达三明，成就佛教。”
           (右)伽耶迦叶长老。

        五偈集                                                 一三五
    --------------------------------------------------------------------------
        小部经典三                                             一三六

    三五○ 6“风疾不得止，汝住森林中，粗乏行乞地，比丘！如何为生活？
    三五一 以广大喜乐，充我积集身，受用粗食物，我住森林中。
    三五二 修习四念住，五根与五力，以及七觉支，我住于林中。
    三五三 专心发精进，勇猛常坚固，一致见和合，我于林中住。
    三五四 调顺最第一，息心住安定，追忆等觉者，昼夜无懈怠，我住于林中。”
           (右)跋迦犁长老。
    三五五 “我心！我欲制止汝、如象止小门，由汝生欲网，令汝勿促邪。
 40 三五六 制止汝勿进，如不开象门。祸心！汝数用暴力，勿以恶为快。
    三五七 犹如新捕未调象，我亦以钩善调御，善能转此调御者，同样如我转汝心。
    三五八 犹如御骏马，御者以巧胜，如调马生善，五力调汝心。
    三五九 以正念缚汝，调御汝自清，精进负荷重，由此勿远行。”
           (右)维智陀阇那长老。
    三六○ “怨心智钝者，听闻胜者教，远离于正法，犹如地离空。
    三六一 怨心智钝者，听闻胜者教，却退离正法，恰如黑分月。
    三六二 怨心智钝者，听闻胜者教，于正法枯竭，犹如少水鱼。
    三六三 怨心智钝者，听闻胜者教，正法无增进，如田腐种子。
    三六四 能以喜乐心，听闻胜者教，舍除一切漏，证知不动法，达至上寂静，入无
           漏涅槃。”
           (右)耶娑达陀长老。
    三六五 7“我受具足戒，得无漏解脱，我得见世尊，共住精舍中。
    三六六 世尊于夜中，久居于屋外，精于居舍事，我师入居舍。
    三六七 瞿昙展敷僧伽梨，石窟设卧床，如同狮子卧，舍离诸怖畏。
    三六八 依此善言语，正觉佛弟子，索那于佛前，说示佛正法。
    三六九 普识五蕴，修习佛道，而成无漏，至上寂静。”
           (右)索那库蒂堪那长老。
 41 三七○ “贤而知师言，住此起珍借，彼实归依人，亦是为识者，诸法差异通达人。
    三七一 假令天灾起，有念不能挫，彼实强力者，亦是为识者，诸法差异通达人。
    三七二 住止如大海，无欲智慧深，见微妙义者！……。

        五偈集                                                 一三七
    --------------------------------------------------------------------------
        小部经典三                                             一三八

    三七三 多闻护持法，随法行法者，如是行法者，亦是为识者，诸法差异通达人。
    三七四 以知所说义，知义如义行，彼实有内义，亦是为识者，诸法差异通达人。”
           (右)库阇耶长老。

        摄颂：
          罗奢达陀须普陀，长老义利摩难陀，须摩那与瓦陀，那提迦叶、伽耶迦
          叶，跋迦梨与维智陀，耶娑达陀与索那，库阇耶，六十五8偈是有十二长老。

    注1 与三九三同。
      2 三二三、三二四与Dh.v.51,52(南传第二十三卷)同。
      3 参照三二五~三二九与五一~五三。
      4 三三○~三三四为须摩那长老悟道后向其伯父阿罗汉所白之偈。
      5 母先出家为阿罗汉，参照长老尼偈经二○四~二一二。
      6 三五○~三五二、四三五~四三七同。
      7 三六五以下参照Mv.v.13； Udana v.6,四分律三九卷(大正藏、二二、八四五)五分律
        二一卷(大正藏、二二、一四四)。
      8 六十五乃六十之误。

        五偈集                                                 一三九
    --------------------------------------------------------------------------
        小部经典三                                             一四○

 42             六偈集

    三七五 “亲见瞿昙之神变，嫉妒憍慢瞒，我不肯谦卑。
    三七六 知我所思惟，调御师责我，依此我感激，身毛直竖立。
    三七七 为结发外道，我得小神通，尔时为无用，出家胜者教。
    三七八 先以足供牺，为欲界大事，后对贪嗔痴，一总并舍去。
    三七九 知宿住净天眼，有神通知他心，亦逮得天耳明。
    三八○ 我为得此道，出家以得度，我今达此利，尽一切结缚。”
           (右)优罗频罗迦叶长老。
    三八一 “［魔王：］收纳粳米稻，白稻落地上，我不得乞食，我应为如何？
    三八二 ［长老：］以追余佛陀，其不可思量，和悦身喜触，踊跃常欢乐。
    三八三~三八四 法不可思量，……乃至……不可思议僧……乃至……。
    三八五 ［魔王：］汝今住屋外，夜寒有雪气，勿为恼害寒，入闩锁精舍。
    三八六 ［长老：］我触四无量，依此住安乐，我心无动转，故住寒不恼。”
           (右)提乞奢迦尼长老。
 43 三八七 1“共修梵行人，不尊敬彼者，却退正法事，如鱼少水中。
    三八八 共修梵行人，……正法不增进，如田之腐种。
    三八九 共修梵行人，……彼于法王教，远离涅槃道。
    三九○ 共修梵行人，尊敬彼等者，正法不却退，如鱼大水中。
    三九一 彼共修梵行，正法有增进，如田之良种。
    三九二 共修梵行……彼于法王教，趣于涅槃傍。”
           (右)摩诃那伽长老。
    三九三 2“堀罗赴墓田，女尸舍冢间，尸体虫类啖，彼见坏女尸。
    三九四 3堀罗！汝为病所侵，见不净不洁，贪欲失精下，愚人之所欢。
    三九五 为得智见，我取法镜，对此空身，内外观察。
    三九六 4如此彼亦是，如彼此亦是，如下上亦是，如上下亦是。
    三九七 如于日中，夜间亦然，如于夜间，日中亦然，如先有后，如后有先。

        六偈集                                                 一四一
    --------------------------------------------------------------------------
        小部经典三                                             一四二

    三九八 5以五弦乐娱，心专于一境，得见正法人，如是更喜乐。”
           (右)堀罗长老。
    三九九 6放逸行之人，渴爱之增长，恰如生蔓草，彼生生辗转，如猿求果实。
    四○○ 渴爱贱且毒，人若为所胜，增长彼忧苦，犹如繁茂生，彼毗罗那草。
    四○一 人调难调欲，为此胜渴爱，忧苦而去彼，如水滴荷叶。
 44 四○二 我告汝等来集者，全部汝等有祥福，堀爱根求优尸罗，如掘香草毗罗那，
          如苇草根被流折，汝等勿为魔所破。
    四○三 7行佛之言教，寸时勿空过，寸时空过者，忧堕地狱故。
    四○四 放逸有尘垢，放逸随尘垢，明智不放逸，拔除己之箭。”
           (右)摩伦屈耶弗陀(鬘童子)长老。
    四○五 “我由出家，二十五年，一弹指顷，心得寂静。
    四○六 心不得一境，为欲贪所窘，扼腕我哭泣，而出于精舍。
    四○七 我乃持刀来，我生有何用，如我抛弃戒，应如何就死。
    四○八 尔时取剃刀，我就己?座，为切断脉管，拔起此剃刀。
    四○九~四一○ 我依此……［二六九、二七○］”
           (右)萨婆达沙长老。
    四一一 8“伽提耶那！起坐汝清醒，勿为多睡者，怠惰放逸族，难胜死王计。
    四一二 震动如大海，生老伏缚汝，为己作良洲，无为他依处。
    四一三 师为设道，此道显著，超越生死，以及怖畏，初夜精勤，专心坚固。
    四一四 著僧伽梨先解缚，剃刀剃头食乞食，勿耽睡眠游戏乐，入禅定迦提耶那。
 45 四一五 迦谛耶那！胜得静禅思，熟通安稳道，无上静涅槃，如水之灭火。
    四一六 灯火少光明，似风挠蔓树，如是姓因陀娑性，迦谛耶那！汝亦勿取执。撼
           动魔王窟，诸受离贪欲，此世清凉身，待到死之至。”
           (右)迦谛耶那长老。
    四一七 “日种具眼佛，超一切结缚，灭除轮回路，巧说示法门。
    四一八 涅槃渡彼岸，枯竭渴爱根，坏毒根刑场，成涅槃之道。
    四一九 破无智根本，除作业机械，去诸想执著，投智慧金刚。
    四二○ 知悉诸受，离脱诸取，智观生有，如观大坑。

        六偈集                                                 一四三
    --------------------------------------------------------------------------
        小部经典三                                             一四四

    四二一 深远有大味，以遮止老死，遵行八圣道，安泰息苦恼。
    四二二 知业是业，知果是果，如实照观，缘生之法，行安稳地，善良之人，可以终
           终也。”
           (右)尔伽奢罗长老。
    四二三 9“醉生命之财权，惑身形之颜色，如是而徘徊。
    四二四 思无人胜己，过慢心所伤，傲慢愚顽迷。
    四二五 父母不恭敬，我憍慢顽迷，对人无敬念，亦不作一礼。
    四二六 第一之导师，于调御者中，乃为最优者，光耀如太阳，比丘众恭敬。
    四二七 舍却慢与迷，以清和之心，而以头礼拜，生类最上者。
 46 四二八 善除舍此，过慢卑慢，断我有念，诸类慢尽。”
           (右)提恩陀长老。
    四二九 10“我年甫七岁，而就出家时，以神变之力，降伏神龙王。
    四三○ 阿耨达大池，为师运水来，世尊瞥见我，作此之宣说：
    四三一 舍利弗！近来见此儿，此儿携水瓶，内心能住定。
    四三二 行为可爱威仪良，阿菟楼陀之沙弥，彼依神变离恐怖。
    四三三 依良训人而良训，依行善人而为善，终勤阿菟楼陀教。
    四三四 彼达最上之寂静，证得不动转之法，彼为沙弥须摩那，愿以对我勿轻贱。”
           (右)须摩那长老。
    四三五 11“风疾不得止，汝住森林中，粗乏行乞地，如何为生活？
    四三六 以广大喜乐，我充积集身，受用粗食物，我住森林中。
    四三七 增修七觉支，五根与五力，具有禅定乐，而住于无漏。
    四三八 离脱诸烦恼，以持清净心，观察无染人，而住于无漏。
    四三九 或内或外，我有漏所，断尽无余，无复再起。
    四四○ 遍知五蕴，断除根本，苦恼灭尽，今不再生。”
           (右)如波达迦牟尼长老。
    四四一 “无忿调顺，平等生活，能知解脱，而成寂静，如是之人，何来忿怒。
 47 四四二 对忿者忿，彼则愈恶，对忿不忿，胜于难胜。
    四四三 自他两利，知他忿事，正念之人，而归寂静。

        六偈集                                                 一四五
    --------------------------------------------------------------------------
        小部经典三                                             一四六

    四四四 或自或他，为两者医，不通法者，想是愚蒙。
    四四五 若汝起忿，譬喻思锯，若起欲味，思念儿肉。
    四四六 汝心若欲起诸欲，终日奔驰生有间，疾以正念来制服，如制恶畜食生谷。”
           (右)梵摩达多长老。
    四四七 12“对掩覆者降雨，对开显者勿降。如此使覆者显，则此无须降雨。
    四四八 世为死所击，而为老所围，渴爱箭所刺，悭贪所常熏。
    四四九 世间为死所打击，又常为老所包围，常无依而蒙受害，如逢盗人执刃杖。
    四五○ 老病死三者，迫来如火聚，对此无抗力，躲避不敏速。
    四五一 光阴少或多，对此勿空过，过去一夜时，此汝生命减。
    四五二 游行与住立，著座与偃卧，最后一夜迫，非汝放逸时。”
           (右)阇利曼达长老。
    四五三 13“人之两足身，不净有恶臭，充满多死尸，处处流污垢。
    四五四 隐鹿为买陷，游鱼上钓竿，猿猴为黐黏，凡夫被捕捉。
    四五五 色声香味，所触可爱，五种之欲，妇女身具。
 48 四五六 以爱乐之心，此等妇女交，扩可惧墓田，积再生此身。
    四五七 14避此等妇女，如足避蛇头，彼持有正念，此世毒执伏。
    四五八 诸欲有患难，出离得安稳，远离一切欲，诸漏达灭尽。”
           (右)萨婆迦摩长老。
          摄颂：
            优楼频罗迦叶，提乞奢迦尼长老，摩诃那迦，屈罗，摩伦屈(鬘童子)萨
            婆达沙，迦谛耶，尔伽奢罗捷恩陀，有名长老须摩那，如波达迦牟尼仙，梵摩达多，
            阇利曼达，萨娑迦摩。偈颂共有八十四，此处长老十四名。

    注1 参照三八七~三八九与二七八、一○七八。为长老以下之偈教诫六群比丘。
      2 与三一五同。
      3 与Dh.A.III.p.117； IV. P.58同。
      4 参照Sn.v.203。
      5 参照一○七一。

        六偈集                                                 一四七
    --------------------------------------------------------------------------
        小部经典三                                             一四八

      6 三九九~四○二与Dh.v.334~337(南传藏第二十三卷)同。
      7 参照长老偈经五。
      8 四一一偈以下为佛告诫迦端耶那之偈。
      9 四二三~四二八与三三○ ~三三四为同一长老之偈。
     10 四二九以下为长老幼时侍于阿楼陀尊者，由阿耨达池汲水，龙王加以妨碍。
     11 四三五，四三六与三五○，三五一同。
     12 与Cv.IX.I.v.4同
     13 与Sn.v.205同。
     14 参照Sn.v.768义足经上，“是欲当远，如附蛇头，违世所乐，当定行禅”(大正藏、四、
        一七五)。

 49             七偈集

    四五九 1“缠美衣，著华鬘，庄校严饰，足涂虫脂，穿履游女。
    四六○ 脱履我面前，合掌柔和声，彼女礼敬我，向我宣说曰：
    四六一 ‘汝龄尚幼稚，缘何而出家，汝可从我言，享受人界欲，我将赠汝财，我
           为真实语，若汝不信我，持火来宣誓。’
    四六二 ‘汝与我老朽，共有凭杖时，两者俱出家，两处有幸福。’
    四六三 美衣身庄严，死魔张罥索，游女来合掌，向我为见求。
    四六四、四六五 依此而我，起正思惟，现见患难，情生嫌厌。由此心解脱，见法
           之良质，通达三明法，成就佛之教。”
           (右)孙陀罗沙无陀长老。
    四六六 “安婆陀迦林，游园之彼方，跋提耶已拔，此渴爱之根，于此幸禅思。
    四六七 或以杖鼓，或以箜篌，或以小鼓，有为乐者，我于树下，佛教为乐。

        七偈集                                                 一四九
    --------------------------------------------------------------------------
        小部经典三                                             一五○

    四六八 佛与我惠，我得此惠，对世间人，恒持身念。
    四六九 2量我以形色，追我以音声，欲贪贪欲辈，实不能知我。
    四七○ 内既无有知，外亦无所见，四方碍愚者，彼为音声诱。
    四七一 内既无有知，观外见外果，彼亦于为此，音声所引诱。
    四七二 内既有所知，外亦有所观，见无障碍人，不为音声诱。”
           (右)罗毗陀迦(跋提耶)长老。
 50 四七三 “我为独子，母之爱儿，多为苦行，祈愿而得。
    四七四 为愿我之利，父母共求益，二人共愍我，将我捧献佛：
    四七五 ‘艰难得此儿，华奢且柔弱，世尊！我等今捧献，胜者之侍者。’
    四七六 师受取我，告阿难曰：‘速使得度，教为善者。’
    四七七 师使我得度，胜者入精舍，太阳尚未升，我心已解脱。
    四七八 师从静思起，召我‘来，跋陀’，谓此我受戒。
    四七九 我生甫七岁，得戒达三明，此诚不思议，佛法善安排。”
           (右)跋陀长老。
    四八○ “楼阁之荫，上人经行，我见其处，近前礼拜，此最上人。
    四八一 衣披一肩以合掌，一切生类最上者，随离尘尊而经行。
    四八二 善问知解者，由此质问我，无惧无恐怖，向师为应对。
    四八三 如来对问答，表随喜之意，彼顾比丘众，宣示此意义：
    四八四 ‘多福哉鸯伽，摩偈陀国人，彼来献衣食，卧床与资具，受迎拜恭敬，彼
           等幸福哉。’
    四八五 世尊说曰：‘苏婆迦！汝由今日后，为见我近来，苏婆迦！此亦为汝受戒。
    四八六 生龄甫七岁，而得具足戒，持此最后身，诚不思议哉，佛法善安排。”
           (右)苏婆迦长老。
    四八七 “以手折苇，设栖小舍，世人一致，与名3破苇(沙罗蔓伽)。
 51 四八八 今日以我手，不应折茨苇，瞿昙名闻高，为我制戒法。
    四八九 沙罗蔓伽，于先所有，不见一病，超天子者语，得见此病。
    四九○ 毗婆尸佛之迹，尸弃、毗舍浮两佛之迹，拘留孙、拘那含牟尼及迦叶佛之
           道迹，瞿昙佛由此而往。

        七偈集                                                 一五一
    --------------------------------------------------------------------------
        小部经典三                                             一五二

    四九一 离贪爱而去取著，七佛入于灭尽，佛说法如是，依佛得正道。
    四九二 四种之圣谛，愍生类故说，苦集与正道，苦灭尽灭。
    四九三 轮回起时无限苦，此身破坏命灭尽，断除贪欲无报著，于一切处得解脱。”
           (右)沙罗蔓伽(破苇)长老。

          摄颂：
            孙陀罗沙无陀，罗毗达迦跋提耶，跋陀长老，苏婆迦，沙罗蔓伽大仙。
            七 ［偈集］五人长老偈颂三十五。

    注1 参照四五九以下与Dh,A.IV.p.197。
      2 参照金刚经，“若以色见我，以音声求我，是人行邪道，不能见如来”(大正藏，八七五二、
        七五六)四六九~四七二与A.II.p.71(南传藏，一八、一二三页)之偈同。
      3 破苇原文为 sara (苇)bhanga (折、破)。

 52             八偈集

    四九四 1“勿多作业远众人，［模他竞他］勿努力，元气旺求诸味者，舍弃安乐之
              福利。
    四九五 2［贤者］俗家之礼拜供养，应以知此是淤泥，犹如细箭难拔去，难舍恶
             人之恭敬。
    四九六 “非因他之有情，而积邪业，自己之故，有情乃业所系。
    四九七 依他人语，不为盗人，依他人语，不为牟尼，如知自己，诸天知彼。
    四九八 3我等于此灭，愚者不觉此，人若能觉此，依此自息争。
    四九九 有智慧人，失财仍生，不得智慧，有财无生。
    五○○ 总以耳闻，总以眼见，不舍见闻，贤者相应。
    五○一  有眼犹如盲，有耳犹如聋，智者犹如哑，强者犹如弱，所作已办时，可以
           死床卧。”

        八偈集                                                 一五三
    --------------------------------------------------------------------------
        小部经典三                                             一五四

            (右)摩诃迦旃延长者。
    五○二 “无伪无忿恨，远离两舌者，如斯之比丘，来世无忧虑。
    五○三 无伪亦无恨，远离两舌者，防护诸根门，如斯之比丘，来世无忧虑。
    五○四 无伪……戒善之比丘，来世无忧虑。
    五○五 无伪……友善之比丘，来世无忧虑。
 53 五○六 无伪……良智之比丘，来世无忧虑。
    五○七 信心对如来，确立无动摇，善戒贤圣乐，世间所赞叹。
    五○八 喜悦对僧伽，即时有识见，彼等非贫者，生活亦不空。
    五○九 智者忆佛教，信心与戒律，喜悦与法见，对此皆专修。”
           (右)阇利弥陀长老
    五一○ “远离怖畏师，我得始见时，人中最上者，我心起感动。
    五一一 伸手与屈足，福运之迎来，彼作如是求，不得师惠爱。
    五一二 尔时别妻子，舍去财谷物，剃除须与发，出家我得度。
    五一三 辨别三学，生活规矩，善制诸根，礼等觉者，任为何物，住于不败。
    五一四 我起誓愿，心望［此果］，非拔爱箭，寸时不坐。
    五一五 4我如是住，精进勇猛，通达三明，成就佛教。
    五一六 我知宿住，净得天眼，有应供德，为阿罗汉，而得解脱，无再生质。
    五一七 由此入夜，更日上时，涸尽渴爱，结跏趺坐。”
           (右)摩诃半托迦长老。

          摄颂：
            摩诃迦旃延第长老一，阇利弥陀，摩诃半托迦，此等八偈颂。共为二十四。

    注1 与一○七二同。
      2 与一二四及一○五三同。
      3 与二七五及Dh.v.6(南传藏第二十三卷)同。
      4 与二二四同。

        八偈集                                                 一五五
    --------------------------------------------------------------------------
        小部经典三                                             一五六

 54             九偈集

    五一八 “愚夫执老病，识者以为苦，识苦生正念，而起禅思时，无忧得此乐。
    五一九 苦恼赍有毒，众多迷妄苦，持生舍渴爱，正念禅思时，无忧得此乐。
    五二○ 正见导四分(四向四果)，安稳烦恼净，得以智慧见，正念禅思时……。
    五二一 无忧离垢秽，无为成静寂，净除诸烦恼，破坏结缚道，正勤修习时……
    五二二 空中雷鼓响，鸟群瞒四方，豪雨倾注来，比丘入山窟，正念禅思时……
    五二三 花丛有杂色，瓦奈耶香草，饰河岸边坐，妙意禅思时……
    五二四 无人森林中，中夜有雨降，有牙兽类吼，比丘入山窟，正念禅思时……
    五二五 山间依岩岫，我己止疑念，离恐怖刚愎，正念禅思时。
 55 五二六 安乐除垢秽，灭刚愎忧悲，无林无关钥，无箭漏已尽，正念禅思时，无忧
           得此乐。”
           (右)菩陀长老。

          摄颂：
            于九偈集见如真，长老普陀唯一人如犀角。偈颂亦计共九首。

        九偈集                                                 一五七
    --------------------------------------------------------------------------
        小部经典三                                             一五八

 56             十偈集

    五二七 1“大德尊！此树真红色，光辉如火焰，舍叶求果实，大雄尊！应分法味时。
    五二八 树花开可爱，香气普四方，舍叶求果实，大雄尊！由此行动时。
    五二九 勿过寒亦勿过暑，大德尊！今当快乐旅季节，释迦族与拘利族，见尊向于
           伦毗尼河渡。
    五三○ 望田播种望田耕，赍财商主望入海，我由所存处所望，而愿所作得成就。
    五三一 人们再再来播种，天王再再降甘雨，耕夫再再耕田地，谷物再再入国土。
    五三二 乞士徘徊再三，施主施与再三，施主布施升天，升入天界再三。
 57 五三三 雄者生于广智家，实净七代之父母，想天中天能为此，依此汝名真牟尼。
    五三四 净饭即为大仙父，摩耶即为佛之母，菩萨被护母胎中，身坏升天享喜乐。
    五三五 瞿昙弥(佛姨母)死时，享受天上欲，天子群围绕，五种欲喜乐。
    五三六 不可堪忍我能忍，绝无伦比之此佛，鸯耆罗娑(放光者)之子，释尊！汝
           为我父之父，瞿昙尊！依法汝为我祖父。”
           (右)迦留陀夷长老。
    五三七 “若前若后，无他人时，独住林间，有大安乐。
    五三八 我佛赞森林，而独赴其处，独栖为专念，比丘安乐所。
    五三九 独急行入林，狂象常出没，向道喜乐处，专心为法利。
    五四○ 美花开寒林，冰冷山窟中，四肢为水溅，我独为经行。
    五四一 乐住大林中，我为唯一人，并无第二者，住于漏尽事，何时将有成。
    五四二 如是思欲为，我所愿成就，唯我欲成此，他非为作者。
    五四三 我欲著甲胄，入于大林中，不达漏灭尽，不由此中出。
    五四四 冷风吹来，微妙香气，我坐山巅，破无明闇。
    五四五 林中为花掩，寒冷洞窟中，解脱得安乐，我乐居山廓。
 58 五四六 我于此今日，成满我所愿，犹如满月夜，一切诸漏尽，今我不再生。”
           (右)2耶迦毗诃利耶长老。
    五四七 “非敌非益友，两者于心中，深观未来者，两者皆不见。

        十偈集                                                 一五九
    --------------------------------------------------------------------------
        小部经典三                                             一六○

    五四八 入出息念善修习，成就而次第积集如佛所说照世界，犹如光明脱云月。
    五四九 我心实净，修练无限，理解抑制，四方光辉。
    五五○ 人有智慧，财亡仍生，不得智慧，有财无生。
    五五一 智辨别所闻，智增长善名，若人有智慧，苦中得安乐。
    五五二 有情生与死，非为今日有，此则有何有，奇怪惊叹事。
    五五三 世有生之物，生而必有死，此生生而死，是为生命法。
    五五四 他人之生为有利，此对死者为不利，死之悲泣非名誉，亦非世间赞美事，
           一切沙门婆罗门，对此亦不为称叹。
    五五五 悲泣害身眼，色力智衰败，四方不欢乐，亲属不安乐。
 59 五五六 故愿在家者，得知多闻人，由彼智分别，力能超越业，如河涨须船渡。
           (右)摩诃劫宾那长老。
    五五七 3“我之进步迟，我先被轻蔑，我兄追我出：‘汝速还家去’。
    五五八 如是被赶出，伽蓝房舍中，愿不失佛教，愁然独自立。
    五五九 世尊现其处，亲手抚我头，并牵我之手，导入伽蓝中。
    五六○ 世尊怜愍我，亲与拭足巾，世尊言：‘汝心住一境，心得入净定。’
    五六一 我闻世尊语，乐住于佛教，为达最上利(涅槃)，不断行三昧。
    五六二 我知宿住，清净天眼，逮达三明，成就佛教。
    五六三 4周那半托迦，化作一千体，乐坐庵罗林，待报供养时。
    五六四 我师遣使者，报我供养时，我身现空中。
    五六五 我礼师足，坐于一面，礼敬而坐，请师摄受。
    五六六 世间祭坛，能受施者，人间福田，师受供养。”
           (右)周那槃陀迦长老。
    五六七 “杂多不净物，满溢大粪器，大疽肿疮伤，恰如泥沼满。
    五六八 脓血充满，身沈粪坑，流出水液，腐水常渗。
 60 五六九 身缚六十腱，涂著内硬脂，外著皮之铠，无用腐臭身。
    五七○ 内系骨之锁，再结筋之经，多有互相连，堪忍诸行动。
    五七一 依身起欲念，此人弃此处，神疲力不堪，必至死王侧。
    五七二 身为无明障，四种结节缚，身沉入瀑流，随眠之网掩。

        十偈集                                                 一六一
    --------------------------------------------------------------------------
        小部经典三                                             一六二

    五七三 五种障盖系，疑惑之所有，渴爱之根追，愚痴盖所盖。
    五七四 此身业车载，如是而辗转，成者终须坏，坏灭诸生有。
    五七五 此身思我有，闇昧凡夫辈，扩展惧墓田，再再须受生。
    五七六 舍此腐臭身，如涂粪之蛇，舍弃生有根，入无漏涅槃。”
           (右)劫波长老。
    五七七 “离城少杂音，猛兽出没处，比丘为静思，受用居是处。
    五七八 冢间或街路，持有尘布来，以缝僧伽裟，著用粗服衣。
    五七九 比丘自降心，守护诸根门，调御善自制，家户乞食行。
    五八○ 粗食心满足，勿多贪美味，心著诸味者，不乐静禅思。
    五八一 少欲知满足，牟尼远离他，在家出家者，不混共同住。
    五八二 表示自己事，恰如钝又哑，识者于群集，非时不可言。
    五八三 彼不骂何人，远避诸害事，自摄于戒律，知量于饮食。
    五八四 巧执相者，知心之起，时顺观止，勤加修习。
 61 五八五 精进不休息，常应自努力，不尽苦恼际，识者不信赖。
    五八六 憧憬清净，得如是住，比丘漏尽，趣达涅槃。”
           (右)婆檀提之子优波斯那长老。
    五八七 “于此佛教处，知自己之利，入于沙门道，观察作适语。
    五八八 此教有良友，于此广修学，欲闻师之教，此所适沙门。
    五八九 对佛有敬意，如实尊崇法，尊敬众僧伽，此所适沙门。
    五九○ 行处亲近处，生活无难所，确立清净心，此所适沙门。
    五九一 勤行具自制，应具爱威仪，住止增上心，此所适沙门。
    五九二 牟尼住边鄙，骚少森林中，受用为栖所，此所适沙门。
    五九三 持戒与多闻，如实研究法，晓了真谛理，此所适沙门。
    五九四 世间为无常，无我不净想，世间不乐想，此所适沙门。
    五九五 七觉四神足，五根与五力，修习八支道，此所适沙门。
    五九六 牟尼舍渴爱，诸漏根本坏，寂静住解脱，此所适沙门。”
           (右)瞿昙长老。
          摄颂：

        十偈集                                                 一六三
    --------------------------------------------------------------------------
        小部经典三                                             一六四

            迦留陀夷，耶迦毗诃利耶长老，劫宾那，周那槃陀迦，劫波，优波斯那与
            瞿昙，共为七长老，于此偈集亦有七十颂。

    注1 参照南传藏二八卷一八五页。五二七~五三六与佛本行集经，五二(大正藏，三、八九四)。
      2 耶迦毗诃利耶(Ekavihariya)为独一住者之意，独坐独卧独行之人。
      3 五五七以下与Dh.A.I.pp.239-255；J.no.4(周罗财官本生故事---南传藏二八卷二三四页以
        下)同。
      4 五六三与J.no.4(同上南传藏，二八卷二四三页)同。

 62             十一偈集

    五九七 “我儿！汝于森林雨季中，如同1乌鹫哈那鸟，季节之风汝有乐，汝入定中
           远离故。
    五九八 季节风拂，雨时之云，远离系想，而弘扩之。
    五九九 卵生黑色鸟，徘徊于冢间，使我聚合身，离欲起正念。
    六○○ 2不为他护，亦不护他，如是比丘，无有期望，以卧安乐。
    六○一  3有澄清水，有大磐石，猿鹿群集，(阇瓦罗)水草上覆，此等岩山，为我
           乐处。
    六○二 森林、岩峡、边鄙洞窟、边鄙栖处、猛兽往来，即我栖处。
    六○三 4此等之生类，至受打屠苦，思惟此卑过，我不知起坐。
    六○四 5我奉侍师，成就佛教，我卸重担，灭生有因。
    六○五 我为成利益，出家已得度，今得有成就，断尽诸结缚。

        十一偈集                                               一六五
    --------------------------------------------------------------------------
        小部经典三                                             一六六

    六○六 6我不欣死，亦不欣生，如仆务终，静待时至。
    六○七 7我不欣死，亦不欣生，正知正念，静待时至。”
           (右)三奇奢长老。
         摄颂：
           长老三奇奢长老唯一人，所作己办，诸漏已尽等十一颂。

    注1 此鸟不堪受害，雨时隐秘森林之中。
      2 参照J.no,10(乐住本生故事---南传藏，二八卷二八一页)。
      3 与一一三及一○七○同。
      4 参照六四六。
      5 与六八七同。
      6 与六八五同。
      7 与六八六同。

 63             十二偈集

    六○八 “此世于此处，惟戒善学习，能行戒律者，能得显达故。
    六○九 智者守护戒，望求得三乐，称赞与获益，欢喜生天界。”
    六一○ 持戒自制，多得友谊，破戒行恶，朋友远离。
    六一一 若为破戒人，恶名获诽骂，若为持戒者，声誉受赞叹。
    六一二 戒是第一住，亦为诸善母，法中最第一，然而守净戒。
    六一三 戒是诸护岸，亦使心光明，一切佛船埠，然使戒清净。
    六一四 戒力无比，最上武器，最尊庄严，稀有甲胄。
    六一五 戒势强大，巩固堤防，无上薰香，最上涂香，人能涂此，由方赴方。
    六一六 戒为第一之旅资，戒为最上之路银，戒为第一之运载，持戒之人行诸方。
    六一七 愚者戒上无定住，于此世间得诽骂，死后愁苦于地狱，于一切处有忧苦。
    六一八 贤者戒上有定住，于此世间得称誉，死后喜乐于天上，于一切处有喜乐。

        十二偈集                                               一六七
    --------------------------------------------------------------------------
        小部经典三                                             一六八

    六一九 1此处持戒为第一，而为智者最上法，无论人间天上界，有戒智者有胜利。”
           (右)尸罗瓦长老。
    六二○ “我生贫贱家，贫穷又乏财，我为除卑业，清除不净物。”
    六二一 人人忌嫌，责骂于我，我以卑心，对人礼敬。
 64 六二二 等觉大雄者，比丘众围绕，进入摩揭陀，我等得见奉。
    六二三 我舍弃担杆，近前为礼拜，人中最上者，慈愍伫［观我］。
    六二四 我得拜师足，立于一隅时，我求最上者，允许我出家。
    六二五 世间悲愍师，人间慈哀者，佛对我言曰：‘善来比丘’，此为我受戒。
    六二六 精进无懈怠，独住森林中，我依师言行，如教为胜者。
    六二七 我于夜初分，以忆念前生，我于夜中分，天眼成清净，而至夜后分，碎灭
           诸闇蕴。
    六二八 夜之明方，日上之顷，因陀罗天(帝释天)，梵天同来，合掌礼拜。
    六二九 彼等言曰：‘归命人间生胜人，归命人中最上人，汝为诸漏灭尽者，尊者！
           汝为堪受供养者。’
    六三○ 时师见我，天子围绕，面露微笑，言此义曰：
    六三一 ‘苦行与梵行，自制与调顺，此为婆罗门，最上婆罗门。’ ”
           (右)须尼陀长老。

          摄颂：
            十二偈集有二人，尸罗瓦与须尼陀，此二长老大神通，偈颂共为二十四。

    注1 与七○同。

        十二偈集                                               一六九
    --------------------------------------------------------------------------
        小部经典三                                             一七○

 65             十三偈集

    六三二 “尝于鸯伽王领土，曾为高位之从者，苏那今日胜诸法，灭尽苦恼达彼岸。
    六三三 1断五下分结，舍五上分结，更修练五根，最后超五著，比丘而称为渡瀑
           流人。
    六三四 虚伪与放逸，比丘有外欲，乃于戒定慧，不至成圆满。
    六三五 2应为而舍弃，不当为而为，虚夸与懈怠，诸漏日增长。
    六三六 3人常精进，修身观念，当远非事，常行是事，正念正知，诸漏灭尽。
    六三七 说示直道，往而勿还，勉励自己，成就涅槃。
    六三八 我精进努力！世间无上师，具眼者，譬喻为甚深，以法而说示。
    六三九 我闻其言，乐住其教，达最上利，为诸行止，逮达三明，成就佛教。
    六四○ 4专一出离，我不嗔恚，灭尽诸取，远离害心。
    六四一 专一灭渴爱，人心无愚痴，澈见生起处，我心善解脱。
 66 六四二 善得解脱，心归寂静，当为既为，比丘为终，更不积业，可为已无。
    六四三 5恰如一块石成山，不为强风所摇动，等同色声香味触。
    六四四 可爱不可爱之法，亦如斯人不动心，其心住立离系结，破除五蕴观灭尽。”
           (右)苏那拘利毗沙长老。
          摄颂：
            十三偈集，唯长老苏那拘利毗沙一人有通力，偈颂又有十三首。

    注1 与五及Dh.v.370(南传藏第二十三卷)同。
      2 与Dh.v.292同。
      3 与Dh.v.293同。
      4 六四○以下与A.III.pp.378-379；Mv.V.127；中，二九沙门二十亿经之偈(大正藏一、六
        三)，杂、，九三○ 之偈(同二、六三)及四分律，三八之偈(同二二、八四五)同。
      5 与Dh.v.81 同。

        十三偈集                                               一七一
    --------------------------------------------------------------------------
        小部经典三                                             一七二

 67             十四偈集

    六四五 “我由在家身，由出家以来，无起卑过思，而我不自知。
    六四六 1屠打诸生类，使之受痛苦，如此长时间，我不起是思。
    六四七 无量慈心，善知修练，准佛之教，次第积集。
    六四八 大众皆为友，哀愍诸生类，常乐不嗔恚，修练慈爱心。
    六四九 我心喜悦，不动不摇，我心为善，修习梵行。
    六五○ 以达无寻，正等觉者之弟子，直达圣沉默。
    六五一 2恰如岩山，耸立不动，如是比丘，尽愚痴故，如山不动。
    六五二 3无执著者，常求清净，毫末邪恶，见虚空大。
    六五三 边地有都城，内外善防护，等同防护己，瞬时勿空过。
    六五四~六五五 我不欣死……［六○六、六○七］……
    六五六~六五七 奉事我师……［六○四、六○五］……
    六五八 4成道依精勤，此为我教诫，今我入圆寂，随处得解脱。”
           (右)离曰长老。
    六五九 “良种之善牛，系荷堪挽荷，过度受重压，而生不离轭。
    六六○ 等智饱满者，犹如海之水，勿轻侮他人，此生类尊法。
 68 六六一 及时能降伏，于生有之有，轮回苦受人，青年之忧苦。
    六六二 依乐法上，依苦法下，愚者不识，为两者恼。
    六六三 苦恼之上，快乐之上，中道之上，超越欲念，彼等住立，恰如门柱，不受
           煽压。
    六六四 有所得与无所得，一切名誉与盛闻，一切责难与称赞，一切苦痛与安乐。
    六六五 彼等一切无染著，犹如水滴莲叶上，勇者安乐一切处，于一切处无败亡。
    六六六 依法而不得，不法而利得，合法不得者，胜于不法利
    六六七 觉少者誉高，有智者无誉，有智无誉者，胜于誉高者
    六六八 智钝被称叹，智人受诽谤，受谤之智者，胜于愚钝者
    六六九 由欲得安乐，远离生苦恼，远离生苦恼，胜过欲安乐

        十四偈集                                               一七三
    --------------------------------------------------------------------------
        小部经典三                                             一七四

    六七○ 依非法而生，由非法而死，合法而死者，胜非法之生。
    六七一 舍欲贪忿怒，轮回中生存，心归寂静者，行道无执著，彼等无漏爱，而亦
           无非爱。
    六七二 修习七觉支，五根与五力，达最上寂止，入无漏涅槃。”
           (右)伍达陀长老。
          摄颂：
            离曰伍达陀，此等二人，十四［偈］集，而长老有大神通力，偈颂二十八
            首。

    注1 参照六○三。
      2 与一○○○ 偈同。
      3 与一○○一偈同。
      4 与一○一七偈同。

 69             一六偈集

    六七三 “闻有妙味法，我益以增信，闻法离贪欲，不著一切处。”
    六七四 此一世界，于地轮上，多相贪欲，搅清净思。
    六七五 犹风扬尘，以雨镇压，等智见时，思惟息止。
    六七六 1诸行无常，以是智见，人嫌厌苦，为清净道。
    六七七 诸行是苦，……
    六七八 诸法无我，如是智见，人嫌厌苦，为清净道。
    六七九 2长老憍陈如，出离之念锐，舍离生死路，开悟成梵行。
    六八○ 索与瀑流，强杙碎难山，杙与 索断，破此难破岩。禅思渡彼岸，脱除魔
           缚缠。
    六八一 虚浮且动转，比丘近恶友，彼为波浪倒，沉入大海中。
    六八二 不动无虚浮，慎重摄诸根，智者有善友，应尽苦恼际。

        十六偈集                                               一七五
    --------------------------------------------------------------------------
        小部经典三                                             一七六

    六八三、六八四  四肢如迦罗之结节……［二四三、二四四］
    六八五、六八六  我不欣死……［六○六、六○七］
    六八七 奉事我师……［六○四］
    六八八 3我为此利益，出家已得度，我为成利益，群栖有效果。”
           (右)阿若憍陈如长老。
    六八九 4“住定调柔己，动作如梵天，以悦寂静心，是为等觉者。
    六九○ 此人达一切，诸法之彼岸，如是礼拜佛，我闻阿罗汉。
 70 六九一 超越诸结缚，由林来非林，乐由诸欲脱，如脱黄金矿。
    六九二 彼那伽5 于雪林中，快乐极无比，诸多那伽名，真与此名应，彼为最上者。
    六九三 为汝说那伽，彼不犯过恶，慈爱不害生，那伽具两足。
    六九四 正念与正知，那伽他两足，那伽信心手，平静有白牙。
    六九五 正念为其首，智慧是其头，思惟是法思，和住是法腹，远离是其尾。
    六九六 禅思乐入息，内心善住定，那伽行住定，那伽立住定。
    六九七 那伽卧住定，坐亦住于定，防护一切时，那伽有成就。
    六九八 彼受无过，不受有过，以得衣食，排斥蓄积。
    六九九 断粗细结，断一切缚，随处而行，无所期望。
    七○○ 可爱白莲，水中而生，花有净香，不为水污。
    七○一 等同于佛，出世住世，不为世污，如同赤莲。
    七○二 点大火聚，不与薪木，即归消灭，虽有余烬，称谓‘既消’。
    七○三 此一义理，譬喻启示，识者说明，那伽说明，诸大那伽，是为知识。
    七○四 离贪离嗔，离痴无漏，那伽舍身，无漏圆寂。”
           (右)优陀夷长老。
         摄颂：
           憍陈如与优陀夷，此二人于十六偈集，乃有大神通力之长老，偈颂共为三
           十二。

    注1 六七六-六七八与Dh.v.277-279同。
      2 参照一二四六。

        十六偈集                                               一七七
    --------------------------------------------------------------------------
        小部经典三                                             一七八

      3 参照六○五。
      4 参A.III.pp.346-347中，二九，龙象经之偈(大正藏，一、六○九)。
      5 那伽(Naga)“无过者”(na + aga)之义。又不犯恶，(na + aga)之意。此二意见以
        下之偈。龙象又指优胜者。

 71             二十偈集

    七○五 “贼首曰：‘或为供牺牲，或为得财货，我等曾害者，一切皆怖畏，此等诸
           生类，震悚且悲哀。
    七○六 汝无怖畏状，颜色益和悦，如此大怖畏，汝何不忧惧。’
    七○七 长老曰：‘首领！我无期望者，心中无苦闷，断尽诸结缚，超越诸怖畏。
    七○八 尽生有导因，如实见法故，对死无恐怖，恰如卸重担。
    七○九 善修梵行，善修佛道，无死恐怖，恰如病愈。
    七一○ 善修梵行，善修佛道，生有无味，如舍咽毒。
    七一一 度生死彼岸，务终无取著，命尽而满足，恰如免杀戮。
    七一二 达最上法性，无世间诸欲，由火宅脱出，无死之忧苦。
    七一三 凡为集合物，又得生有者，无有超世主，大仙如是说。
    七一四 依佛所说，知如是者，不执生有，铁丸炽热。

        二十偈集                                               一七九
    --------------------------------------------------------------------------
        小部经典三                                             一八○

    七一五 我不思云有，亦不思云无，诸行将灭尽，此处何忧惧。
    七一六 首领！净法生起，正行相关，如实见者，无有怖畏。
    七一七 草薪等世间，以智慧见时，无有彼我念，我无有此故，即无忧苦恼。
 72 七一八 我嫌厌我身，无生有欲望，如此身破坏，无再有他身。
    七一九 汝等以身有作为，依据所望而为此，对我以此之所缘，我无嗔恚无情爱。’
    七二○ 彼闻此语，以为希有，身毛竖立，抛弃刀剑。诸青年等，作如下言：
    七二一 ‘大德汝何为，何人是汝师，汝依何人教，得此无忧性？’
    七二二 ‘一切智者一切见，胜者乃为我师范，一切世间之医者，大悲愍者是我师。
    七二三 灭尽无上法，依彼为说示，我依彼之教，我得无忧性。’
    七二四 盗贼闻仙士，善说及善语，舍剑舍凶器，或者离其业，或者乐出家。
    七二五 此等识者，闻善逝教，出家得度，欢喜满足，修习七支，修习五力，寂灭
           无为，达涅槃道。”
           (右)阿提目多长老
    七二六 “婆罗波利耶，沙门一比丘，独坐禅思时，有如下思起。
    七二七 应依何次第，动作与禁行，完成己义务，无害于他人。
    七二八 人间有诸根，利益不利益，不护不利益，护持为利益。
    七二九 护持诸根，防制诸根，完成义务，无害他人。
    七三○ 若走诸形色，不制御眼根，不见形色患，不得脱苦恼。
    七三一 若走诸音声，不制御耳根，不闻音声患，不得脱苦恼。
    七三二 未见出离者，若嗅诸香气，香气迷惑彼，不得脱苦恼。
    七三三 最上酸甘味，记忆诸辛味，执著味欲者，心不得觉醒。
    七三四 美好受快感，记忆诸般触，染著贪欲根，得受种种苦。
    七三五 依此诸种法，不能防止心，总由五根起，苦恼追随彼。
    七三六 数多之死尸，脓血充满身，由划师之手，彩色美如蓝。
    七三七 辛甘味之苦，不觉爱系缚，恰如刀涂蜜，不觉被割刺。
    七三八 女貌女之味，女香女之触，对此起染著，得受热恼苦。
    七三九 妇女之孔穴，总共有五处，五处渗汁液，精进得防止。
    七四○ 彼为利益人，亦为法住者，巧妙明辨人，乐务法义故。

        二十偈集                                               一八一
    --------------------------------------------------------------------------
        小部经典三                                             一八二

    七四一 明辨不放逸，应来之沉没，无利益之业，斥之不为务。
    七四二 有益相结合，依法得喜乐，执于此行者，最上之喜乐。
    七四三 以种种方便，希望克制他，打杀更忧苦，暴力侵他人。
    七四四 有力人割物，如以橛拔橛，巧慧制诸根，即以根制根。
    七四五 信进念定慧，沙门勤修习，五力打五欲，婆罗门无苦。
    七四六 利益法住者，为行佛言教，精进无余所，此人加安乐。”
           (右)婆罗波利耶长老。
    七四七 “长时热烈法思念，我问沙门婆罗门，而心不能得安静。
 74 七四八 此世谁能达彼岸，谁得沾润甘露法，何人通法最上义，我将对其为领受。
    七四九 食饵之鱼愚且痴，悬入钓钩不得脱，如被因陀罗网缚，毗摩质多阿修罗。
    七五○ 我于此世被牵引，我无由脱离忧苦，谁能为我解缠缚，教示我修等觉道。
    七五一 沙门婆罗门，指示我断绝，依何除老死，我诚心领受。
    七五二 疑惑犹豫络，以结议论力，忿怒心刚愎，而贪求诸欲。
    七五三 放渴爱之弓，结三十之见［身见邪见］，凡所立之物，破此见己力。
    七五四 不舍其他诸邪见，思惟追忆心益炽，我今为此冲动转，恰似风摇树之叶。
    七五五 我有之一念，内心起疾熟，身为六触处，我有常发出。
    七五六 疑惑箭未拔，亦未用刀割，良医用探针，我尚未得见。
    七五七 谁能不用刀，拔我内心箭，不害我四肢，使箭得拔除。
    七五八 法主最尊者，排除毒与过，我陷于深渊，指示我明路。
    七五九 我今陷入沼泽中，尘埃之侧秘难除，虚伪嫉妒起议论，悟沈随眠蔓延中。
    七六○ 贪欲思惟之车乘，调戏之雷结缚云，以运载横邪之见。
    七六一 流四方流，蔓芽生存，谁防此流，谁断此蔓。
 75 七六二 大德！防流筑堤防，生流由汝心，防心如不用，暴力以击树。
    七六三 如是起恐怖，此岸索彼岸，我无依止处，愿侍仙士群，愿以智慧师，以为
           我武器。
    七六四 对此水之流，构筑使清净，造以法之精，强与以阶梯，以时告示我：‘汝
           心勿恐怖’。
    七六五 念处之楼阁，我为率先登，身见思爱乐，我作正观察。

        二十偈集                                               一八三
    --------------------------------------------------------------------------
        小部经典三                                             一八四

    七六六 我见登船道，自己无住著，最上之埠头，我已遥望见。
    七六七 依生有之因，而生箭已出，为遮此等故，以说最上道。
    七六八 佛为除过毒，常时随我侧，常夜为定著，为我拂结节。”
           (右)提罗迦尼长老。
    七六九 1“饰相疮肿块，抱病多思惟，见此积集身，住立不确固。
    七七○ 摩尼珠耳环，以为头面饰，骨皮组色身，衣服为美观。
    七七一 足涂以虫脂，面饰以香粉，愚人为愚迷，不得求彼岸。
    七七二 发组为八辫，眼涂安膳那(黑药膏)，愚人为愚迷，不能求彼岸。
    七七三 装饰腐臭身，饰安缮那壶，愚人为愚迷，不能求彼岸。
    七七四 猎夫设罥网，鹿不为其系，鹿食饵尽去，猎夫空悲泣，鹿谓‘我等去’。
    七七五 猎夫罥网破，鹿不为其系，鹿食饵尽去，猎夫空忧悲，鹿谓‘我等去’。
 76 七七六 2 于此世间，见有财人，愚而得财，不作施舍。悭贪之人，积蓄财物，贪
           求诸欲，日益加甚。
    七七七 王用暴力，征服地上，至海之滨，并吞全地，海之此方，犹不满足，海之
           彼方，亦欲求得。
    七七八 王者与他诸人人，至死未能离渴爱，未到十分即舍身，此世诸欲未能满。
    七七九 亲族之人发纷乱，此悲泣，又愿我等皆不死，包以衣服外运去，火葬场地
           附荼毗。
    七八○ 彼以串刺舍富财，单一衣身被烧毁，亲族朋友及同士，从此均已无依怙。
    七八一 持彼财去嗣续者，人依其业而随赴，死者不能随财去，儿妻财国不随行。
    七八二 依财不能得长寿，依富不能使不老，贤者称叹此寿命，少量无常变坏法。
    七八三 贫富共死触，贤愚亦皆同，愚者愚打卧，贤者死无恐。
    七八四 智者胜于财，此世达终末，愚者未达终，生生犯邪业。
 77 七八五 人入轮回，次第入胎，入他世界，信心少智，转生入胎，入他世界。
    七八六 恰如盗贼，现行被捕，邪法之徒，依业被打。邪法群众，轮转来生，入他
           世界，为业被打。
    七八七 诸欲爱美甘，形色扰乱心，大王！见此我出家，真胜沙门道。
    七八九 信心我出家，入于胜者教，出家我无失，受食不负债。

        二十偈集                                               一八五
    --------------------------------------------------------------------------
        小部经典三                                             一八六

    七九○ 诸欲如炽火，如刃遇黄金，下胎来是苦，地狱见大苦。
    七九一 我见此患难，彼时我震惊，彼时我受教，诸漏达灭尽。
    七九二 奉事我师……［六○四］……
    七九三 为我利益，由家而出家……［六○五］……断尽诸结缚。”
           (右)赖吒和罗长老。
    七九四 3“见色思爱相，正念且消失，心有染著者，感受且爱执。
    七九五 缘色生受贪，增长种种害，其心逢苦恼，积苦远涅槃。
    七九六~七九七  4闻声思爱相……［七九四］……由声生种种……［七九五］……
    七九八~七九九  嗅香思爱相……缘香生受贪……
    八○○~八○一  吃味思爱相……缘味生受贪……
    八○二~八○三  触触思爱相……缘触生受贪……
    八○四~八○五  知法思爱相……缘法生受贪……
    八○六 彼对诸色无染著，见色不失彼正念，离染之心感受色，具对诸色无爱执。
    八○七 见色有感受，彼若如此者，苦聚不减少，正念以游方，无苦近涅槃。
    八○八 彼对诸声无染著，闻声不失彼正念，离染之心感受声，见对此等无爱执。
    八○九 闻声有感受，彼若如此者，苦聚不减少，正念以游方，无苦近涅槃。
    八一○~八一一  彼对诸香无染著……嗅香。
    八一二~八一三  彼对诸味无染著……吃味……
    八一四~八一五  彼对诸触无染著……触于触……
    八一六~八一七  彼对诸法无染著……以知法……”
            (右)摩伦拘耶弗陀(鬘童子)长老。
    八一八 5世罗婆罗门曰：“圆满之身，善美善生，可爱世尊，汝身金色，汝之白齿，
           有大力用。
    八一九 善生之人，诸多相好，大人形相，总在汝身。
    八二○ 清明之眼，端严之颜，沙门园中，太阳放光。
    八二一 汝颜貌美好，皮肤似黄金，比丘斯优色，沙门何利益。
    八二二 汝应为轮王，诸王中之王，四方征服者，适作阎浮君。
    八二三 汝为刹利种，亦为富财王，愿为汝附随，瞿昙！王中之王、人间之王，愿
           汝领王事。”

        二十偈集                                               一八七
    --------------------------------------------------------------------------
        小部经典三                                             一八八

 79 八二四 世尊言曰：“世罗！我是王者也，无上之法王，依法转法轮，任人不退转。”
    八二五 世罗婆罗门曰：“汝瞿昙！汝等觉者，无上法王，以法转轮。
    八二六 谁为尊军帅，师之嗣弟子，谁能善仿效，转此大法轮？”
    八二七 世尊言曰：“世罗！我所转之轮，无上之法轮，如来随生者，舍利弗效转。
    八二八 应识知者为识知，应修习者为修习，应舍弃者我舍弃，婆罗门！如是行法
           我为佛。
    八二九 对我除疑惑，汝宜有信心，婆罗门！汝见正等觉，常常宜感谢。
    八三○ 此世所现事，常当存感谢，婆罗门！我为此觉者，无上之医者。
    八三一 至高无比，伏魔军者，克一切敌，乐无所惧。”
    八三二 “世罗曰！“诸友！闻具眼者语，彼为大医师，亦为大雄者，如林狮子吼。
    八三三 至高无比者，克服众魔军，无谁不信仰，纵令黑族生。
    八三四 愿伴我者伴，不愿伴者去，我于胜者侧，此处我出家。”
    八三五 “师尊！正等觉者教，如喜悦师尊，于胜智者侧，我等亦出家。”
    八三六 三百婆罗门，合掌齐发愿：“世尊！我等于汝侧，共同修梵行。”
    八三七 世尊言曰：“世罗！即时现生果，梵行能善说，精勤修学人，出家非徒然。”
 80 八三八 “具眼者世尊，今先第八日，归依汝之前，我等七夜间，得汝教调御。
    八三九 汝佛汝师，汝克魔罗，牟尼仁者，汝破爱著，度生死流，更渡群生。
    八四○ 汝生超素质，离欲尽诸漏，汝心无取著，无畏如狮子。
    八四一 三百比丘，合掌站立，雄尊伸足，龙象欲礼。”
           (右)世罗长老。
    八四二 “我坐于象首，敷以柔被衣，我食沙利饭，食上撒净肉。
    八四三 今日善运有善根，残食入钵心喜乐，乔达之子跋提耶，心无取著静禅思。
    八四四 尘衣受用有善根，残食入钵心喜乐，乔达之子跋提耶，心无取著静禅思。
    八四五~八六一 常乞食者，有善根……乃至……但持三衣者，善根……乃至……
    次第乞食者，善根……乃至……但一座食者，善根……乃至……钵乞食者，善根……
    乃至……不重受食者，善根……乃至……阿练若住者，善根……乃至……树下住者，
    善根……乃至……露地住者，善根……乃至……冢间住者，善根……乃至……随处

        二十偈集                                               一八九
    --------------------------------------------------------------------------
        小部经典三                                             一九○

    住者，善根……乃至……常静坐者，善根……乃至……心少欲者，善根……乃至……
    能知足者，善根……乃至……远离诸欲者，善根……乃至……非交游者，善根……
    乃至……善精勤者，善根……乃至……。
    八六二 6黄金虫脂钵，价贵钵舍弃，我取土制钵，为第二灌顶。
    八六三 高圆城壁中，坚固有望楼，执剑人守护，住者犹恐惧。
    八六四 我今无恐惧，己舍恐怖畏，乔达子提耶，禅思入森林。
    八六五 住立戒蕴上，修习念与慧，次第断结缚，终达灭尽地。”
           (右)迦利乔达之子跋提耶长老。
 81 八六六 7鸯掘魔曰：“沙门！汝行而云：‘我立住’，又我立住而云非立住，沙门！
           我问此义为如何，何以汝立我不立？”
    八六七 佛曰：“鸯掘魔！我对诸生类，而立舍害意，汝对诸生类，生害不自制，依
           此因缘果，我立汝不立。”
    八六八 鸯掘魔言：“久矣大仙我崇拜，沙门汝入大林来，愿闻正教汝之偈，千万罪
           恶我舍弃。”
    八六九 如是盗贼刀武具，投入崖穴奈落中，盗贼顶礼善逝足，其处归佛愿出家。
    八七○ 大仙佛悲愍，人天两界师，尔时向彼言：“善来，比丘”，彼乃作沙门。
    八七一 8“人先放逸，后不放逸，如离云月，光照此世。
    八七二 人作恶业，为善所覆，如脱云月，光照此世。
    八七三 少龄比丘，勤佛之教，如脱云月，光照此世。
    八七四 我敌听法谈，我敌勤佛教，我敌领纳法，与善静人友。
    八七五 我敌谈忍辱，我敌赞和合，时时听闻教，且顺此实行。
    八七六 如是敌必定，他我均无害，寂静达最胜，护持强弱者。
 82 八七七 9渠工导水，箭工矫箭，木工曲材，贤人调己。
    八七八 或以杖责打，钩鞭来矫正，我不用刃杖，善教归调柔。
    八七九 我先有意念，为害他人者，我名称‘不害’，今得真实名，不害任何人。
    八八○ 我先为盗贼，皆知鸯掘魔，今为大水流，归佛为弟子。
    八八一 我先血染手，被称鸯掘魔，我今见归依，灭却生有因。
    八八二 如斯多造业，临终导苦趣，不与业果触，受食不负债。

        二十偈集                                               一九一
    --------------------------------------------------------------------------
        小部经典三                                             一九二

    八八三 10愚而智劣辈，耽著于放逸，智者不放逸，最胜如珍宝。
    八八四 勿耽怠惰，勿耽欲乐，精勤禅思，最上安乐。
    八八五 11分别诸法中，我达最胜者，至善不至恶，不为邪度量。
    八八六 我达及三明，成就佛之教，至善不至恶，不为邪度量。
    八八七 林中树下，山间窟中，尔时心悸，处处慎立。
    八八八 立卧皆安乐，我营乐生活，不悬魔罗罥，我蒙师慈愍。
    八八九 父母两系高，婆罗门族生，我今师事佛，善逝法王子。
    八九○ 离爱无取著，守护六根门，善能为自制，断邪恶根本，我已达漏尽。
    八九一 12我奉侍师，成就佛教，我卸重担，灭生有因。
           (右)鸯掘魔长老。
 83 八九二 “舍离父母与兄弟，舍离姊妹与亲族，更能舍离五种欲，阿
           楼陀静禅思。
    八九三 舞蹈伴歌唱，铙钵连响醒，魔罗世界乐，我不获清净。
    八九四 今我得超越，乐于佛之教，度－切瀑流，我得静禅思。
    八九五 色声香味触，此等亦超越，彼阿楼陀，独自静禅思。
    八九六 牟尼托钵终，无漏菟楼陀，无有第二人，单独探尘衣。
    八九七 牟尼取尘衣，洗染自披著，有慧无漏者，是阿菟楼陀。
    八九八 大欲不知足，轻燥好交际，邪恶有染污，此为人之法。
    八九九 正念与少欲，知足心无惑，以闲居为乐，智慧常精勤。
    九○○ 菩提支分法，此等为善良，彼可成无漏，大仙如是宣。
    九○一 知我所思惟，世间无上师，以心所造身，神通近我前。
    九○二 较我所思惟，说示更上者，乐解戏论佛，说示非戏论。
    九○三 我知其法，乐住于教，通达三明，成就佛教。
    九○四 五十五年间，自制常不卧，二十五年间，自制泯懒惰。
    九○五 13如是心安立，无有出入息，无欲具眼者，寂静归圆寂。
    九○六 彼以端直心，降伏一切受，内心得解脱，如同灯火灭。
    九○七 今以触为六，牟尼最后身，等觉入灭后，他法不再生。
    九○八 14今日于天界，住居无欺瞒，断生死轮回，今无有再生。
 84 九○九 15比丘犹如梵天王，一瞬时间见世间，千万诸种神通力，得见人天生死机。

        二十偈集                                               一九三
    --------------------------------------------------------------------------
        小部经典三                                             一九四

      ［彼已为天子］
    九一○ 16安那波罗我昔名，贫为食物运搬者，誉高沙门优婆利吒，我曾对彼为供
           养。
    九一一 我之出生释迦族，阿楼陀世所知，舞蹈歌唱人所侍，铙钵之音我觉醒。
    九一二 见等觉者，奉无畏师，我起信心，出家得度。
    九一三 往昔我住所，我已知宿住，帝释天中生，三十三天立。
    九一四 七度为人主，领理诸国事，四方胜利者，阎浮洲之君，不用刀与杖，以法
           训诫民。
    九一五 由此七轮回，由此七轮回，乃至十四回轮，尔时天上立，我得善知识。
    九一六 于五分定，修习寂静，我获轻安，得净天眼。
    九一七 群生之生死，我知其去来，五分之定立，知其是不是。
    九一八 17我奉事佛，成就佛教，我卸重担，灭生有因。
    九一九 于跋耆族之爱鲁婆命尽，其下竹林中，无漏我入灭。”
           (右)阿菟楼陀长老。
    九二○ “花放大林中，闲居心一境，波罗波利耶，沙门坐禅思。［以下为其所思语］
    九二一 世尊人中最上者，彼在世时，比丘威仪无有异，如今已异矣。
    九二二 此处彼处，无不满足，防止寒风，遮蔽耻处，以受适度量。
    九二三 美味不美味，少量或多量，不贪亦不惑，唯在系生命。
 85 九二四 汝漏已尽耶，生活之要具，药物他物品，对之无强欲。
    九二五 林中与树下，住于岩窟间，增长幽静情，以此为目的。
    九二六 谦逊节俭且温柔，心不刚愎且优美，不饶舌专心利思。
    九二七 依此行食所，可爱受用所，威仪宛然如，滑润之油间。
    九二八 一切漏尽，大禅定家，大慈利者，如斯长老，今入涅槃，如是今少。
    九二九 善法与智慧，由于渐消失，一切善胜方，具备胜者教，于是渐灭亡。
    九三○ 邪法尘劳之世，欲远离者，持正法之余。
    九三一 此等尘劳增，入于众人中，拨弄愚人事，犹见恶罗刹，之愚弄狂人。
    九三二 彼等为尘劳，彼此为所败，自诤或众诤，奔驰尘劳上。
    九三三 彼等舍正法，彼此互相诤，彼等随邪见，此为最上思。

        二十偈集                                               一九五
    --------------------------------------------------------------------------
        小部经典三                                             一九六

    九三四 舍弃妻儿财，等等离家人，一匙量乞食，不为其过行。
    九三五 食至满腹，背向下卧，醒来谈话，师之所禁。
    九三六 学习技工术，内心不安静，云求沙门道，此有沙门性。
    九三七 土油洗粉水，床座与饮食，在家人奉养，然则多量求。
    九三八 杨枝迦捭多果，花草可食物，丰富一搏食，庵罗阿摩勒。
    九三九 药物之上如医者，应为不为如俗人，装饰美好如游女，权威犹如刹帝利。
 86 九四○ 彼等多有二心者，诈欺者伪证者，瞒著他人用手段，多以手段受财施。
    九四一 适合计略行手段，奔走意向为生活，谋取生活用方便，诸多财物得招来。
    九四二 诸多起集会，为业不为法，说法为他人，为利不为义。
    九四三 更于教团外，教团争利得，受用他所得，无惭亦无愧。
    九四四 或剃头以缠，著僧伽梨衣，如是常耽著，放心为名利，唯求于名誉。
    九四五 当种种事已去，今欲如昔为不易，未抵达处难抵达，已抵达处难守护。
    九四六 正念使现前，犹如无履行，于荆棘之地，牟尼是履行。
    九四七 思及往昔之行者，忆念彼等之梵行，假令今日为最后，无灭之道须接触。
    九四八 于沙罗树林，世尊为此语，修练诸根者，沙门婆罗门，仙士断再生，涅槃
           归圆寂。”
           (右)婆罗波利耶长老。

        摄颂：
          二十［偈］集阿提目多，婆罗波利耶，提罗迦尼，赖吒和罗，鬘童子，世
          罗，跋提耶，天眼鸯掘魔，阿 楼陀师，婆罗波利耶，十长老有名闻，偈颂共总数，
          二百有四十五首。

    注1 与一○二○、一一五七及Dh.v.147同。七六九~七七五与M.II.pp 64-65；中阿赖吒和罗
        经之偈(大正藏、一六二五)，护国经之偈(同八七三)同。长老说此偈是向诱惑自己之
        妇女说教。
      2 七七六~七八八与M.II.pp.72-74及注1 揭橥两经之偈(大正藏、一六二七~八及八七四)
        同。长老以此等偈教高罗婆王。
      3 与九八同。七九四~八一七与S.IV.pp.73-75及杂、一三。

        二十偈集                                               一九七
    --------------------------------------------------------------------------
        小部经典三                                             一九八

      4 与九九同。
      5 八一八~八四一与Sn.v.548-573(其中缺少568,569二偈)并与M.II.p.146同。
      6 与九七同。
      7 参照八六六~八七○与M.II.pp.99-100 同。八六六~八八六与杂、三八、一六(大正藏、
        二、二八○)，别杂，一、一六(同三七八)，鸯掘髻经(同五一○)又鸯掘摩经(同五○
        八)增，三一、六(同七一九)。
      8 八七一、八七二与Dh.v.172、173同。八七一~八八六与M.II.pp.104-105同。
      9 与一九及Dh.v.80,145 同。
     10 八八三、八八四与Dh,v.26,27同。
     11 与九同。
     12 与六○四同。
     13 参照九○五、九○六与D.II.p.157(南传藏、七、一四七)。
     14 与S.I.p.200，杂、五○、一二(大正藏、二、三六八)，别杂，一六、二七(同甲九○)
        同。
     15 与一一八一同。
     16 参照九一○~九一九与中、一三，说本经之偈(大正藏、一、五○九)，古来世时经之偈
       (同八二九~八三○)。
     17 与六○四同。

        二十偈集                                               一九九
    --------------------------------------------------------------------------
        小部经典三                                             二○○

 87             三十偈集

    九四九 善自摄制修练心，见多可爱比丘众，蔓多罗沙姓仙人，彼向弗沙比丘问：
    九五○ “欲望未来人，如何意志者，如何为举动，我问汝语我。”
    九五一 “蔓多罗沙仙，我言汝谛听，汝应多思念，为汝语未来。
    九五二 未来忿又恨，己为恶所覆，刚愎诈伪心，且有嫉妒心，意见与人异。
    九五三 深海滨往来，思欲识知法，轻法不尊重，互相不恭敬。
    九五四 彼于未来世，将起多患难，此等劣智辈，污蔑善说法。
    九五五 际此集会时，纵令德卑鄙，无惧且多言，不学占优势。
    九五六 际此集会时，纵令具有德，陈述随正义，且有惭耻心，而无欲念者，劣势
           不欲争。
    九五七 未来劣智辈，酷爱金与银，山田与宅舍，牛羊与奴婢。
    九五八 愚痴且易怒，戒心不安定，横行如兽类，虚夸乐斗争
    九五九 举动多轻噪，身缠青色衣，怀有诈欺心，顽固且巧辩，巧妙行交际，阔步
           如贵人。
    九六○ 滑发以香油，眼涂安缮那，身著牙色衣，轻噪行街路。
    九六一 善色阿罗汉幢旗，破旧解脱人不嫌，然喜恋著白衣者，彼等厌弃此黄衣。
    九六二 心中望利得，怠惰乏精进，厌住边林间，喜住村落中。
 88 九六三 常乐邪生活，从得利益者，无有自制心，仿效他人行。
    九六四 不得利益者，不受人恭敬，纵令为贤者，无利人不随。
    九六五 贱己之幢旗，染用蛮民红，外道之白幢，反而为守护。
    九六六 彼等对袈裟，不予行尊敬，比丘对黄衣，亦不加省虑。
    九六七 不能胜苦者，如矢贯其胸，痛恼之狂象，心起大恐怖。
    九六八 尔时六牙之白象，见此应供深红幢，说此意味深长偈。
    九六九 1‘人无烦恼者，应著黄色衣，虚语不调御，不应著黄衣。
    九七○ 既已舍烦恼，于戒善安立，调御有实语，彼应著黄衣。’
    九七一 破戒劣智且邪曲，放纵诸欲心散乱，缺乏奋励不精进，是人不应著黄衣。

        三十偈集                                               二○一
    --------------------------------------------------------------------------
        小部经典三                                             二○二

    九七二 具戒离贪欲，寂静住安定，心思惟洁白，彼应适黄衣。
    九七三 轻噪且浮夸，愚而无戒者，彼应适白衣，奈何著黄衣。
    九七四 比丘比丘尼，彼等心污秽，无有恭敬念，抑压慈心人。
    九七五 长老教愚者，如何持衣服，劣智邪曲辈，纵欲彼不从。
    九七六 如是受教诸愚者，彼等互相不尊敬，恰如駻马对驭者，对于师言不介意。
    九七七 等到未来世，最后时至时，比丘比丘尼，行踪不如是。
    九七八 未来大恐怖，之将来到前，彼此相恭敬，温柔且友谊。
    九七九 慈心有悲愍，于戒善摄持，热烈行精进，常应坚奋迅。
 89 九八○ 放逸应恐怖，精勤得安稳，修习圣八支，必达甘露道。”
           (右)弗沙长老。
    九八一 2“不失正念随力行，依思惟行不放逸，心善住定独满足，以此乃是云比丘。
    九八二 3食汁又食干，而亦不甚饱，腹不满有节量，有正念比丘请游行。
    九八三 四五口之饭，不吃只饮水，专心之比丘，满足住安乐。
    九八四 得求于此教，适度受衣服，专心之比丘，满足住安乐。
    九八五 4盘膝坐跏趺，天空无雨降，专心之比丘，满足住安乐。
    九八六 以乐见苦，以苦为箭，不住中间，谁奈我何。
    九八七 我无邪欲，亦无怠惰，精进不乏，不寡见闻，如无不逊，谁奈我何。
    九八八 5博闻而且有智慧，于诸戒法善住定，心念止息更专一，于我头上立［三
           学］。
    九八九 专喜戏论，行如兽类，彼无安稳，不得涅槃。
    九九○ 舍弃戏论，乐行正道，彼得涅槃，无上安稳。
    九九一 6村里或森林，洼地或陆地，阿罗汉住止，彼地为乐处。
    九九二 森林为可乐，凡夫不乐此，离贪欲者乐，彼等无诸欲。
 90 九九三 7智者责己过，贤者见己失，如人告宝所，事此无是非。
    九九四 诫之与教之，远离不善者，虽被恶人憎，但受善人爱。
    九九五 8具眼佛世尊，为无智说法，我等抱欲心，对法不依耳。
    九九六~九九七 闻法不徒劳，我已得解脱，以身住无漏，宿住天眼通。心差别神
            通，以及死生通，耳界清净通，我已无誓愿。

        三十偈集                                               二○三
    --------------------------------------------------------------------------
        小部经典三                                             二○四

    九九八 剃须缠僧衣，慧第一长老，是优波帝须，树下坐禅思。
    九九九 9具有无寻，觉者弟子，彼为最尊，以获寂默。
    一○○○ 恰如岩山，耸立不动，如此比丘，灭尽愚痴，泰然如山。
    一○○一 对物不执著，心常求清净，邪业毫末量，见如虚空大。
    一○○二 10我不欢喜死，我不欢喜生，有正知正念，而放弃此身。
    一○○三 我不欢喜死，我不欢喜生，如仆待终务，而静待时至。
    一○○四 此死共两处，先后无不死，善修勿使失，瞬时勿空过。
    一○○五 边地有都城，内外严防护，等同防自心，瞬时勿空过，瞬时空过者，故
             堕泥犁忧。
    一○○六 11寂静归止息，言语勿轻噪，拂去邪恶法，如风扫树叶。
    一○○七 寂静归止息，言语勿轻噪，拔除邪恶法，如风扫树叶。
 91 一○○八 寂静去执著，清澄无污浊，善戒有智慧，除尽诸苦恼。
    一○○九 12在家或出家，不可尽信赖，先良成不良，不良成善良。
    一○一○ 贪欲与嗔恚，惛沈之睡眠，掉举与疑惑，此等五烦恼，污浊比丘心。
    一○一一 比丘住精勤，受他之恭敬，如逢他不敬，等同不动定。
    一○一二 堪忍禅思，见观微细，喜灭取蕴，彼称善人。
    一○一三 13大海与大地，有山又有火，师之胜解脱，此等不足喻。
    一○一四 效佛转法轮，大智有安定，如同地水火，无染亦无污。
    一○一五 智慧波罗蜜，大智大牟尼，不愚如愚者，清凉常游行。
    一○一六 14我奉事师(佛)……乃至……
    一○一七 15精勤成道，为我教诫，今我圆寂，随处解脱。”
             (右)舍利弗长老。
    一○一八 16“识者不友两舌人，嗔怒悭贪喜破灭，合会恶人为祸根。
    一○一九 识者应交信心人，如爱智慧博闻人，合会善人有幸福。
    一○二○ 17［饰相疮肿块，抱病］多思惟……乃至……
    一○二一 18多闻巧演说，为佛之侍者，瞿昙卸重担，离结设卧处。
    一○二二 漏尽离结，超著清凉，到生死岸，持最后身。
 92 一○二三 19日种亲族，住止佛法，瞿昙所立，到涅槃路。

        三十偈集                                               二○五
    --------------------------------------------------------------------------
        小部经典三                                             二○六

    一○二四 由佛得法门，八万有二千，由比丘所得，亦有二千数，八万四千门，我
             等须护持。
    一○二五 寡闻之男，如同老牛，彼之肉粗，智慧不加。
    一○二六 博闻之人以所闻，而轻视寡闻之人，恰如盲者携灯火，我等如是了解之。
    一○二七 敬事博闻人，勿丧所闻处，此为梵行根，为法护持者。
    一○二八 ［闻一部］，知始终，知义理，通词句，学正法，探义理。
    一○二九 堪忍愿乐生，努力测正法，内心安善定，随时起奋勇。
    一○三○ 博闻护持法，识法有智慧，如是佛弟子，尽人所当事。
    一○三一 博闻持法者，守护佛宝藏，世人须尊敬，为众之眼目。
    一○三二 法为游处，乐法思法，念法比丘，不退正法。
    一○三三 身之劳苦悭贪甚，命时时衰不奋起，贪著肉身安乐者，沙门之乐何处来。
    一○三四 20诸方对我不分明，我于诸法不了解，良友由此世间去，宛然我入黑闇
             窟。
    一○三五 良友亡失，师过去者，身念如是，己无良友。
    一○三六 古者已由此世去，新者与我不相合，今日独自我禅思，犹如雨时巢笼鸟。
    一○三七 众多之人诸国来，为闻佛法欲见我，闻法之事不可遮，此知我之时已到。
 93 一○三八 众多之人诸国来，欲见尊师请许可，师为佛法具眼者，我等闻法不可遮。
    一○三九 21二十五年间，我为有学者，不起爱欲想，见法之善性。
    一○四○ 二十五年间，我为有学者，不起嗔恚想，见法之善性。
    一○四一~一○四三 二十五年间，我以慈身业……我以慈语业……我以慈意业，
             随侍奉世尊，如影不离［形］。
    一○四四 佛之经行，随后行之，佛之说法，我生智慧。
    一○四五 我所作未辨，有学心未熟，慈愍我等师，不幸逢圆寂。
    一○四六 22胜人正觉者，一旦归圆寂，尔时有恐怖，身毛皆竖立。
    一○四七 23多闻持法者，护持佛宝藏，世间之眼目，阿难尊圆寂。
    一○四八 多闻持法者，……乃至……暗中，拂黑闇之人。
    一○四九 行处有正念，坚固之贤士，正法支持者，长老宝之源。
    一○五○ 24我奉事师……乃至……”
             (右)阿难长老。

        三十偈集                                               二○七
    --------------------------------------------------------------------------
        小部经典三                                             二○八

         摄颂：
           弗沙、优婆帝须［舍利弗］、阿难三长老有名闻。此处偈颂百零五。

    注1 九六九、九七○与Dh,v.9﹠10,J,no,221(袈裟本生故事之偈---南传藏、三○三三五)同。
      2 九八一以下为舍利弗对其兄弟，弟子等说己之智慧。
      3 与J.no.255；miln.p.407 同。
      4 与Miln p.366同。
      5 与Miln p.396同。
      6 九九一、九九二与Dh.v.98﹠99(南传藏第二十三卷)同。为赞其弟离曰长老。
      7 九九三、九九四与Dh.v.76﹠77(南传藏第二十三卷)同。一偈为诫罗陀长老，一偈为诫
        破和合僧觉比丘。
      8 九九五以下为长老就自己所述。
      9 九九九~一○○ 一与六五○~六五二同。其上为离曰之偈。
     10 一○○二、一○○三为生死一如观。参照六○六、六○七。
     11 一○○六以下为就摩诃拘絺罗长老有关之事。
     12 一○○九以下为就提婆达多觉瓦兹吉普陀比丘而言。
     13 一○一三以下示佛与自己之差别。
     14 与六○四、七九二、八九一、九八一同。
     15 与六五八同。说示入涅槃之际。
     16 一○一八、一○一九为诫提婆达多觉而说。
     17 与七六九、一一五七及Dh.v.147(南传藏第二十三卷)同。
     18 一一二一、一一二二为长老成阿罗汉果时自唱。
     19 一○二三、一○二四为答梵天之问。
     20 一○三四以下为舍利弗及世尊圆寂后所唱者。
     21 一○三九以下为说侍者之心境。
     22 与Dh.III.p.157(南传藏、七、一四七)及长、四、游行经(大正藏、一、二七)、“天人
        怀恐怖，衣毛为之竖、一切皆成就，正觉取灭度”同。

        三十偈集                                               二○九
    --------------------------------------------------------------------------
        小部经典三                                             二一○

     23 一○四七以下为阿难长老圆寂之后，比丘等所唱。
     24 与六○四、七九二、八九一、九一八同。

 94             四十偈集

    一○五一 1“长者群集勿游行，如是心乱难得定，得见众人集之苦，长者切勿喜群
             集。
    一○五二 牟尼汝勿入俗家，如是心乱难得定，元气盛而贪诸味，舍弃安乐之福利。
    一○五三 2俗家礼拜与供养，此为淤泥应须知，微细之箭此难拔，恶人恭敬此难
             摈。
    一○五四 3山间栖处下，乞食入都城，我见癞人食，恭敬我近前。
    一○五五 彼手持腐果，向我荐其食，投食我?中，彼指亦坏落。
    一○五六 我凭垣根处，而我食其食，由始食至终，我心无厌嫌。
    一○五七 依户而食，牛溲为药，树下座卧，衣粪扫衣，受此等物，为四方人。
    一○五八 4佛之嗣续者，山上舍命处，迦叶有正知，正念有神通，毅然上行去。
    一○五九 迦叶乞食归，毅然登山上，无著无怖畏，独坐静禅思。

        四十偈集                                               二一一
    --------------------------------------------------------------------------
        小部经典三                                             二一二

    一○六○ 迦叶乞食归，毅然登山上，无著于烧中，清凉静禅思。
    一○六一 迦叶乞食归，毅然登山上，无著所为终，无漏静禅思。
 95 一○六二 5蔓草［加丽利］掩地域，象声［所响处］，此等岩山内，为我安乐所。
    一○六三 6碧云色美丽，清冷水澄湛，［地］为因达伍波迦甲虫掩，吾乐此岩山。
    一○六四 碧云峰优美，宛如栖阁顶，象声所响处，吾乐此岩山。
    一○六五 山地雨降注，可乐有高台，诸仙往来处，冠鸟(孔雀)声繁喧，此等岩
             山内，为我安乐所。
    一○六六 专心凝静处，我以此为足，比丘修清福，我以此为足。
    一○六七 转心求安乐，我以此为足，专心求观行，我以此为足。
    一○六八 鸟麻花衣著，如云覆虚空，种种鸟类群，此等岩山内，为我安乐所。
    一○六九 ［此处］，在家者不集，兽群所悠游，种种鸟群集，此等岩山内，为我安
             乐所。
    一○七○ 有澄水……［一一三、六○一］……
    一○七一 如奏五种乐，集于心一境，得见正法人，喜乐实无比。
    一○七二 7勿作多业……［四九四］……
    一○七三 勿作多业，远离非利，困疲苦恼，不得安息。
    一○七四 只为唇动，无见无知，硬直徘徊，自思为优。
    一○七五 愚者身劣，思己为优，强顽之心，人不称扬。
    一○七六 我优我不优，我劣我不劣，［智者于等同］，憍慢中不动。
 96 一○七七 智慧语真实，戒律得安定，心达安息者，智者所称扬。
    一○七八 8同为修梵行，而不受尊敬，正法于远离，如同地与空。
    一○七九 增长梵行，常存正念，常有忏愧，再生断尽。
    一○八○ 比丘轻噪心不定，假今身缠粪扫衣，彼以此为无上美，犹如猿猴缠狮皮。
    一○八－ 心定不轻噪，慎重摄诸根，以著粪扫衣，美如山窟狮。
    一○八二 9此等诸天子，皆有神通力，闻名有十千，总属梵天身。
    一○八三 贤而大祥虑，善定法将军，舍利弗尊者，彼等合掌礼。
    一○八四 人间善生者，我今归命汝，人间最上者，我今归命汝，汝之静禅思，不
             知何所依。

        四十偈集                                               二一三
    --------------------------------------------------------------------------
        小部经典三                                             二一四

    一○八五 诸佛各各有行处，实为深远不思量，假令集合取发者，彼等亦难知于此。
    一○八六 后见有德者，尊者舍利弗，诸天子恭敬，劫宾那露笑。
    一○八七 尽佛刹田，除大世尊，头陀之德，优无等者。
    一○八八 10奉事我师……［六○四］……
    一○八九 不染饮食，衣服卧塌，瞿昙世尊，不可测量，犹如莲华，不为水污，倾
             意出进，离脱三界。
    一○九○ 彼大牟尼，念住为颈，信仰为手，智慧为头，常得寂灭，游行四方。”
             (右)摩诃迦叶长老。
           摄颂：
               四十为偈集，称摩诃迦叶，长老唯一人，偈颂四十二。

    注1 一○五一以下为诫比丘等与在家人混同，出入于在家之门。
      2 与一二四、四九五同。
      3 一○五四以下与Miln.p.395同。为就四供养物说知足。
      4 一○五八以下为就日日登山而说。
      5 一○六二以下为说住岩山之愉快。
      6 与一三同。
      7 与四九四同、○七二以下诫比丘管俗事。
      8 与二七八同。
      9 一○八二以下见梵天等对舍，利劫宾那之尊敬。
     10 一○八八以下为大狮子吼。

        四十偈集                                               二一五
    --------------------------------------------------------------------------
        小部经典三                                             二一六

 97             五十偈集

    一○九一 “我观生无常，独住山窟中，唯独无二人，何时将有此，我此何时来？
    一○九二 我缠牟尼衣，无意无欲念，贪嗔痴己尽，安乐住山腹，何时将有此，我
             此何时来？
    一○九三 无常死病所，老死之所恼，观身无怖畏，独住于林间，何时将有此，此
             将何时来？
    一○九四 智慧造锐刀，怖畏赍苦恼，渴爱蔓附生，切断应须住，何时将有此，此
             将何时来？
    一○九五 我以智慧造，火炽诸仙剑，狮子座上舞，魔王军势败，何时将有此，此
             将何时来？
    一○九六 我集善良士，交往重法人，如实观诸法，勤勉胜诸根，何时将有此，此
             将何时来？
    一○九七 我入山廓中，时时念圣道，疏离饥渴患，风热虫蛇恼，何时将有此，此
             将何时来？
 98 一○九八 大仙己知得，难见四种谛，以此安定己，正念勿丧失，达此以智慧，何
             时将有此，此将何时来？
    一○九九 无量之色声，香味可触法，热气我有止，智慧以见此，何时将有此，此
             将何时来？
    一一○○ 谈以粗恶语，此原不为惑，又复被称赞，此原不踊跃，何时将有此，此
             将何时来？
    一一○一 草木蔓诸蕴，此等无量法，内外共称量，何时将有此，此将何时来？
    一一○二 著衣森林中，我踏仙士路，雨季飞新云，降注之雨水，何时将有此，此
             将何时来？
    一一○三 冠鸟于(孔雀)森林，闻鸣山窟中，于是我起立，思达不灭道，何时将
             有此，此将何时来？
    一一○四 雨注入龙渊，复向鲸海入，可怖恒伽河，阎牟那河中，萨罗娑缚底，将

        五十偈集                                               二一七
    --------------------------------------------------------------------------
        小部经典三                                             二一八

             以神通力，渡河不沉没，何时将有此，此将何时来？
    一一○五 如象徘战场，欲以断诸欲，心静系禅思，清净斥诸相，何时将有此，此
             将何时来？
 99 一一○六 如为负债窘，为富者所恼，如贫者获宝，通大仙之教，如贫喜获宝，何
             时将有此，此将何时来？
    一一○七 汝云：‘在家生活不可要’，是汝诱劝我出家，已多年我今欢出家，何故
             对我不注意？
    一一○八 心！汝非诱我者耶？汝云：‘山廓种种羽翼鸟，雷电轰轰起应响，此等
             森林入乐乐。’
    一一○九 在家可爱亲朋族，于世嬉戏乐诸欲，今总舍弃达涅槃，心！然汝对我不
             满足。
    一一一○ 此为为我非为他，武装时至何悲伤，总观一切动转物，求不灭道我出家。
    一一一一 两足优者善语者，调御丈夫大力者：‘心中动转似猿猴’，不离贪欲实难
             制。
    一一一二 欲为种种甘与乐，无智凡夫为此缚，为求再生甘愿苦，为心所导投地狱。
    一一一三 孔雀苍鹰声频繁，虎豹围绕森林中，身舍欲望勿乐著，心！汝先如是劝
             说我。
100 一一一四 四禅五根与五力，修习七支与三昧，于佛之教达三明，心！汝先如是劝
             说我。
    一一一五 到达不灭成救济，断尽一切诸苦恼，净除烦恼修八支，心！……。
    一一一六 五蕴为苦须正见，由苦出者应舍弃，断尽诸苦于此处，心！……。
    一一一七 正观苦是无恒常，乃至无我空正观，心止邪恶及杀害，心！……。
    一一一八 圆顶毁形不雅观，手持唯有之一钵，诸家之间行乞食，大仙之教委此身，
             心……
    一一一九 往来街路善摄己，家者欲者爱无念，犹如满月光明夜，心！……。
    一一二○ 森林住者乞食者，冢间住者褴褛者，坐不卧者乐头陀，心！……。
    一一二一 植树愿望为得果，即如希望斩树根，心！无常动转劝说我，对此实是不
             可喻。

        五十偈集                                               二一九
    --------------------------------------------------------------------------
        小部经典三                                             二二○

    一一二二 远行独游无形色，我对汝语不信服，诸欲苦辛大怖畏，想望涅槃我游行。
    一一二三 我出家非为不运，非为无惭耻，非为生活无颜面，心！我为对汝有信服。
101 一一二四 少欲舍覆止息苦，此为善人所称叹，心！汝于彼时劝说我，今汝先我返
             旧所。
    一一二五 渴爱无明爱非爱，美色乐受适意欲，既摈斥者我已摈，不为彼再返回去。
    一一二六 心！所有场合随汝语，多生之中无触怒，汝之知恩来内生，汝为作苦久
             轮回。
    一一二七 心！汝使我为婆罗门，为王仙士刹帝利，及天子毗舍首陀。
    一一二八 依汝我为阿修罗，依汝之本堕地狱，有时转入畜生道，我为饿鬼亦因汝。
    一一二九 时作假面香具师，汝勿再再诳骗我，纵然我今舍弃汝，我虽发诳不欺汝。
    一一三○ 心于曩……［七七］……
    一一三一 此世无常不坚实，亦无精质师示我，心！使我得入胜者教，超大苦难渡
             瀑流。
    一一三二 心！汝今不可如先在，我今更不蒙汝制，大仙之教我出家，我今不再遭
             损失。
    一一三三 山海河大地，十方总无常，三有有患难，心！何处一早安乐？
    一一三四 心！丑陋更何为，心！我不受汝制，我断两口犕，不触九孔流。
    一一三五 野猪羚羊窃出没，天作巧妙窟舍中，新雨降溅森林内，心！此处享乐入
             窟中。
    一一三六 青色之颈有善冠，杂色之羽包尾翼，空中飞行美妙声，使汝林中禅思乐。
    一一三七 四指草上美花放，森林雨降似云色，我卧山中如树木，我之卧床柔如绵。
    一一三八 我将为如自主人，所得之物将满足，如同革工鞣猫皮，柔皮为囊不懈怠。
    一一三九 我将为如自主人，所得之物将满足，我今伏汝依精进，如伏狂象巧象师。
    一一四○ 如调马师之矫马，善调顺汝得固定，我以安泰防护心，是人常得履行道。
103 一一四一 缚汝缘境以强力，缚象于柱以强绳，我以正念能守汝，修练不依诸生有。
    一一四二 遮止邪路以智慧，努力制心入正路，澈见苦之集起灭，第一语者嗣续人。
    一一四三 心！汝曾对我为指导，于此四倒之世界，今汝破结缚可离师，(大牟尼)。
    一一四四 森林美饰心自在，兽云为鬘乐入山，心！山谷人稀汝为乐，心！汝将必

        五十偈集                                               二二一
    --------------------------------------------------------------------------
        小部经典三                                             二二二

             定到彼岸。
    一一四五 无论男女制意望，从而得享诸安乐，心！无智从魔受罗制，汝喜生有为
             从属。”
             (右)陀罗弗陀长老。

      摄颂：
           五十偈集独清白，陀罗弗陀一长老，此处偈颂五十五。

104             六十偈集

    一一四六 1“住森林乞食，残食入钵乐，内心善住定，得破魔王军。
    一一四七 住森林乞食，残食入钵乐，震动魔王军，如象震苇舍。
    一一四八 忍耐住树下，残食入钵乐，内心善住定，得破魔王军。
    一一四九 忍耐住树下，残食入钵乐，震动魔王军，如象震苇舍。
    一一五○ 2丑哉组骸骨，肉筋缝小舍，充满有恶臭，他体思己有。
    一一五一 皮肤包粪袋，妖魅有溃疡，汝身有九孔，流出不净液。
    一一五二 汝身所合污物缚，九孔恶臭流浊液，比丘应避此不净，犹如好洁人避粪。
    一一五三 若人如知此，知此应远避，如雨期粪坑，污秽满外溢。
    一一五四 3如是诚如是，大雄士沙门，诚如汝所云，应知此沦落，如泥中老牛。
    一一五五 4姜黄诸颜料，描绘此虚空，自思为得意，有害而无他。
    一一五六 等同虚空内，我心善定住，勿接汝邪心，如鸟投火聚。

        六十偈集                                               二二三
    --------------------------------------------------------------------------
        小部经典三                                             二二四

    一一五七 5疮肿块饰相，抱病多思惟，见此积集身，住立不确固。
    一一五八 6见种种特质，舍利弗涅槃，尔时有恐怖，身毛直竖立。
105 一一五九 7诸行无常……乃至……
    一一六○ 五蕴己不见，见为他物者，如贯微细物，以箭贯毫末。
    一一六一 诸行已不见，见为他物者，如穿微妙理，以箭穿毫末。
    一一六二~二一六三 8如以刃刺……［三九、四○］……
    一一六四 9我修练己心，持得最后身，我以此足指，动鹿母楼阁。
    一一六五 10以解一切结，志趣此涅槃，柔情以小力，终不可达到。
    一一六六 11此青年比丘，为一优胜人，魔王为所败，持得最后身。
    一一六七 毗婆罗山槃荼婆，岩窟继续坠落雷，然此无比佛之子，山岩窟中静禅思。
    一一六八 12安静归寂灭，边地居牟尼，佛尊嗣续者，梵天为敬礼。
    一一六九 安静归寂灭，边地居牟尼，佛尊嗣续者，婆罗门敬礼迦叶尊。
    一一七○ 经生百世婆罗门，人间之中知吠陀，婆罗门身出生者，再再生为婆罗门。
    一一七一 三吠陀之读诵者，此等不足度彼岸，以比礼拜迦叶尊，不及十六分一值。
    一一七二 先为朝飨，顺次逆次，见八解脱，然后受食。
    一一七三 婆罗门！勿侵比丘，勿侵自己(苦行)，对阿罗汉，心起信念，合掌礼拜，
             勿破汝头。
    一一七四 13为轮回所累，不见正法者，奔驰非行处，曲路与邪道。
    一一七五 涂粪如蛆虫，为诸行所惑，专心为利养，又求受恭敬，比丘婆提罗，一
             生空过去。
    一一七六 14两处得解脱，内心住善定，端严舍利弗，我等见其来。
106 一一七七 彼去渴爱箭，三明结缚尽，战胜魔王者，人间受供养，无上之福田。
    一一七八 15数多天子等，神通有名称，总数有十千，梵辅天之众，归命目犍连，
             合掌为礼去。
    一一七九 生善之人归命汝，最上之人归命汝，尊者汝身诸漏尽，汝有应受供养德。
    一一八○ 人天所恭敬，生而战胜死，白莲水不污，不被诸行污。
    一一八一 此一大比丘，如同梵天王，一瞬时间内，见世一千方，诸种神道力，生
             死见时机，彼为天之子。

        六十偈集                                               二二五
    --------------------------------------------------------------------------
        小部经典三                                             二二六

    一一八二 智慧戒寂静，比丘达彼岸，舍利弗最上。
    一一八三 16百千俱胝生己身，一刹那间为化成，予熟神通变化巧。
    一一八四 目犍连为我之姓，熟通定明以逮达，圆满无依著之教，寂静诸根有贤智，
             破毁结缚无烦恼，恰如象破腐蔓树。
    一一八五~一一八六 我奉事师……［六○四、六○五］……同。
    一一八七 17害佛弟子义睹罗，及婆罗门迦屈山达，杜西地狱之煮为如何？
    一一八八 一百之铁杙，各各使感苦，佛弟子义睹罗，婆罗门迦屈山达，如是受害，
             杜西之煮于地狱。
    一一八九 比丘佛弟子，深知地狱苦，如是害比丘，魔王！汝将难脱苦。
107 一一九○ 大海之中部，宫殿峙一劫，增璃色喜乐，光明如火焰，此处种种色，多
             数天女舞。
    一一九一 比丘佛弟子……魔王！汝将难脱苦。
    一一九二 依佛之所劝，比丘众期待，彼以足指震，动鹿母楼阁。
    一一九三 比丘佛弟子……
    一一九四 我以神通力，我足指震动，毗阇延哆楼阁，天子震且惊。
    一一九五 比丘佛弟子……
    一一九六 毗阇延哆楼阁，帝释被问言：‘汝以知渴爱，灭尽解脱耶？’帝释被彼
             问，如实作解答。
    一一九七 比丘佛弟子……
    一一九八 善法楼阁中，天众之面前，大梵天王主，被问如是言：‘我友，汝先有
             之见，今有同见否？汝于梵界中，过去见光辉。’
    一一九九 大梵天王主，如实作解答：‘尊者！我先有此见，而今已不持。
    一二○○ 我于梵界中，过去见光辉，今日谓“我常住恒久”，知此是虚语。’
    一二○一 比丘佛弟子……
    一二○二 解脱之喜乐，见大弥楼山，弗婆提洲林，地上栖息人。
    一二○三 比丘佛弟子……
    一二○四 火烧愚人，愚人不思，愚人触火，为火所烧。
    一二○五 魔王！汝袭如来，反烧自己，犹如愚人，触火烧己。

        六十偈集                                               二二七
    --------------------------------------------------------------------------
        小部经典三                                             二二八

    一二○六 魔王！汝袭如来，积不善业，波旬！汝曾自思：‘邪业不熟’？
    一二○七 魔者！汝犯罪业，长夜积集，魔王！由佛解缚，对诸比丘，勿起欲想。
108 一二○八 如是比丘，(麦萨迦罗)于恐怖林，叱阪魔王，夜叉不喜，湮没其处”。
            如是尊者摩诃目犍连长老唱诵偈颂。
          摄颂：
              六十偈集唯一人，大神通者目犍连，偈颂共为七十八。

    注1 一一四六以下为目犍连诫诸比丘。
      2 一一五○以下为对诱惑长老之游女所说。
      3 游女之答。
      4 一一五五以下为长老续说。
      5 与七六九、一○二○及Dh.v.147(南传藏第二十三卷)同。
      6 一一五八以下为舍利弗涅槃之时。
      7 “诸行无常”之偈。
      8 一一六二、一一六三为就帝沙长老而说。
      9 为有关 Pasadakamma-sutta(宫殿造营经)。
     10 一一六五、一一六六为有关某比丘事。
     11 与四一同。为自己之自由生活而言。
     12 一一六八以下为入王舍城谕舍利弗之甥嫌厌大迦叶事。
     13 一一七四、一一七五为诫婆提罗比丘。
     14 一一七六、一一七七为礼赞舍利弗。
     15 一一七八以下为赞舍利弗与目犍连。
     16 一一八三以下为就目犍连自身而说。
     17 一一八七以下与M.I.pp.337-338；中，三○卷降魔经之偈(大正藏一、六二二)同。

        六十偈集                                               二二九
    --------------------------------------------------------------------------
        小部经典三                                             二三○

109             大  集

    一二○九 1“我由在家出，出家已得度，魔起卤莽想，欲得随逐我。
    一二一○ 修道我生善，习术坚武装，一千大弓手，四方使退散。
    一二一一 若比此数多，妇女来此处，我不为所恼，住立于正法。
    一二一二 日种佛说法，趣向涅槃道，一度我闻法，我心得喜乐。
    一二一三 我住如斯法，波旬！汝可近前来，死王！我将反制汝，汝不见我道。
    一二一四 2居家乐非乐，一总皆抛弃，何处无欲起，比丘无欲者。
    一二一五 大地有形色，人间天上界，老朽总无常，识者如是学，而知以游行。
    一二一六 人于本质上，善起执著心，见闻触知处，于此能欲念，欲念皆除去，此
             处无染污，彼名为牟尼。
    一二一七 六十八邪见，凡夫具思想，住著非法上，不属何宗派，而无邪执者，彼
             可为比丘。
110 一二一八 性格具圆满，长夜入定住，无欲亦无伪，牟尼有智慧，深达寂静道，灭
             尽诸缘起，静待死至时。
    一二一九 3瞿昙［弟子］舍憍慢，舍弃憍慢无所余，汝等如为憍慢迷，将来必定
             后悔久。
    一二二○ 群生如为覆所覆，憍慢所贼堕地狱，群生如为憍慢贼，生入地狱长忧苦。
    一二二一 能履修道依道胜，比丘绝欲无忧苦，享受声誉与安乐，法见之人正称呼。
    一二二二 然而于此世，无有刚愎与憍慢，舍弃障盖成清净，除去憍慢无所余，安
             静智慧尽苦际。
    一二二三 4鹏耆舍曰：“我为贪欲烧，我心被燃烧，瞿昙垂慈愍，教我消除法。
    一二二四 阿难曰：“依有颠倒想，汝心被燃烧，贪欲与俱有，舍离清净相。
    一二二五 定住一境性，修练不净相，于汝有身念，嫌厌之情多。
    一二二六 修练心无相，抛舍爱与执，憍慢汝知悉，寂静为游行。
    一二二七 5依人勿苦己，说为如是语，亦勿害他人，善说如是语。
    一二二八 他喜闻语，口出爱语，不言他恶，是为爱语。

        大  集                                                 二三一
    --------------------------------------------------------------------------
        小部经典三                                             二三二

    一二二九 真语不灭，不朽之法，寂灭之人，住真法义。
    一二三○ 为达涅槃道，为尽苦恼际，佛说安稳语，语中最上义。
    一二三一 6 深智之智者，熟知道非道，大智舍利弗，说法为比丘。
    一二三二 广语与略说，声如八哥鸟，彼示无碍辩。
    一二三三 闻彼说法声，美音爱乐耳，比丘心欢喜，怡悦倾耳听。
    一二三四 7今日十五日，五百比丘人，为达清净来，诸仙断结缚，解苦尽再生。
    一二三五 犹如转轮王，诸大臣为伴，大地至海际，普遍皆巡行。
    一二三六 同具三明，灭却死魔，诸弟子辈，克无上战，奉侍师尊，以为队主。
    一二三七 总为世尊子，此中非无实，除去渴爱箭，礼拜日族尊(佛)。
    一二三八 8比丘逾千人，奉侍善逝尊，尘垢无畏法，无畏说涅槃。
    一二三九 正等觉者说，以闻广大法，比丘众围绕，佛颜发光辉。
    一二四○ 世尊！汝有龙之名，诸仙中第七，慈意如大云，法雨润弟子。
    一二四一 日中由住起，为见师尊行，大雄尊！弟子鹏耆舍，前来礼尊足。
    一二四二 克魔之邪路，游行破障碍，解除缠缚人，分分以分别，见无依著人。
    一二四三 为渡瀑流，说不灭法，见诸法者，住立不动。
    一二四四 ［世］之灯明人，透视彼岸处，彼于十法中，证知最上［法］。
    一二四五 如是说善法，知法者之中，几人不放逸，然于世尊教，精勤常礼拜。
    一二四六 9憍陈如长老，出离之志锐，续佛开悟者，常住安乐地，以获远离人。
112 一二四七 弟子行师教，佛道可达成，一总为精勤，成就学习人。
    一二四八 三明大威力，知［他］心所趣，佛之嗣续者，憍陈如礼拜师之足。
    一二四九 牟尼已尽苦恼际，坐山中腹有三明，灭尽死魔佛弟子，礼拜以为师侍事。
    一二五○ 10有大威力目犍连，彼以［己］心得解脱，彼以神通行测验，验彼等心
             灭本质。
    一二五一 具备诸支分，苦恼际涯尽，具有诸方便，师事瞿昙尊。
    一二五二 11犹空无云无垢秽，如光辉圆月普照，鸯耆罗娑大牟尼，汝之名称照世
             界。
    一二五三 12我先醉诗歌，村村都都行，得见正觉者，以达法彼岸。
    一二五四 彼岸之牟尼，为我说正法，我闻法和悦，我即起信心。

        大  集                                                 二三三
    --------------------------------------------------------------------------
        小部经典三                                             二三四

    一二五五 我闻彼之语，五蕴十二处，遍知十八界，出家而得度。
    一二五六 如来为利益此等数多之妇女、男子而开示佛教，而出现于世。
    一二五七 比丘比丘尼，见物之规律，为求彼等益，牟尼证菩提。
    一二五八 日族有眼者，佛尊愍众生，为说四圣谛。
    一二五九 ［四谛］苦与苦生起，苦超越与苦息止，此为圣者八支道。
    一二六○ 此等如实说，我如此等见，我为达己利，成就佛之教。
    一二六一 我来佛之侧，事出非徒然，分别诸法中，我通最尊者。
    一二六二 神通达彼岸，耳界得清净，三明护神足，知他心所趣。
113 一二六三 13现法断疑尊智师，声誉清高世所知，心归寂静一比丘，死于阿伽罗婆
             庙。
    一二六四 彼名尼瞿陀劫波，世尊与波罗门处，世尊，见贤固法求解脱，礼拜世尊
             勤精进。
    一二六五 释氏普眼者！彼佛弟子总欲知，我等以耳豫听闻，世尊汝为我等师，世
             尊汝为无上士。
    一二六六 汝为我等断疑惑，此为汝对我等语，饶智者！圆寂比丘汝指示，普眼者！
             汝今指示与我等，如对千眼帝释天，诸天之中为指示。
    一二六七 一切缠缚愚痴道，无智之伴疑惑处，此等若达如来者，如来最上人眼目。
    一二六八 若人真能断烦恼，譬如风散浮云层，假如烦恼不能断，一切世界覆黑闇，
             光辉人亦有烦恼。
114 一二六九 贤人作光明，我思汝为然，我等为禅观，来谓汝之处，于此众座中，劫
             波示我等。
    一二七○ 世间妙好人，疾扬妙好音，白鸟抬其首，善调圆润声，徐徐为歌唱，我
             等倾意闻。
    一二七一 生死弃无残，邪恶一扫尽，切望佛说法，不果凡夫欲，如来所虑者，行
             事必有故。
    一二七二 全智者所为，领受十全说，最后我合掌，我等知劫波，彼不诳我等，彼
             为尊智人。
    一二七三 觉圣者之语，知其无漏所，勿作欺诳语，大精进之人，犹如时暑热，恼

        大  集                                                 二三五
    --------------------------------------------------------------------------
        小部经典三                                             二三六

             人求冷水，愿得汝之语，为听者降雨。
    一二七四 劫波有法利，精进修梵行，对彼以为空，彼己归圆寂，将入有余灭，抑
             或入解脱，我等愿闻此。
    一二七五 世尊曰：“此处名色上，彼已断渴爱，”五者最上之世尊曰：‘长时无依
             著，断尽渴爱流，无残渡生死’。
    一二七六 闻此世尊语，我等心喜悦，仙士中第七(释尊)，我等徒不问，信汝婆罗
             门，所言不欺我。
    一二七七 佛之诸弟子，口言与身行，虚伪之死王，强网已被破。
115 一二七八 世尊！劫比耶见取著之源，劫比耶已渡难超死王之领域。
    一二七九 两足中尊者，我向汝礼拜，汝为天中天，汝子已后出，龙象之真子，前
             来拜龙象。” 尊者鹏耆舍长老唱如是偈。
           摄颂曰：
             七十为偈集，明敏鹏耆舍，长老唯一人，偈颂七十一。
             此等偈集诸偈颂，一千三百六十首，长老二百六十四，漏尽弟子狮子吼，
             如同火聚灭无余。

    注1 一二○九以下为鹏耆舍长老作沙弥时，长老见妇女等来精舍时所说。参照S.I.185；杂、
        四五、一八(大正藏、二、三三一)。
      2 一二一四以下为述自己之心境。参照杂四五、一六(大正藏、二、三三一)。
      3 参照一二一九以下为诫自己之慢心。杂、四五、一九(大正藏、二、三三一)。
      4 一二二三以下为向阿难长老乞教。参照杂四五、一七(大正藏、二、三三一)。
      5 一二二七以下为佛说善说经以后。参照S.I.P.188；Sn.450ff.杂四五、二一(大正藏、
        二、三三二)。
      6 一二三一以下为赞舍利弗。参照杂、四五、一三(大正藏、二、三二九)。
      7 一二三四以下为佛说自恣经以后。参照S.I.P.189；杂、四五、一五(大正藏、二、三三
        ○)，中、二九，请请经(大正藏、一、六一○)。
      8 一二三八以下为有关佛之涅槃说法以后，参照S.I.p.192；杂、四五、二二(大正藏、二、

        大  集                                                 二三七
    --------------------------------------------------------------------------
        小部经典三                                             二三八

        三三二)。
      9 一二四六以下为赞憍陈如长老。参照S.I.p.193；杂、四五、一二(大正藏、二、三二九)。
     10 一二五○以下为赞大目犍连。参照S.I.p.194；杂、四五、一四(大正藏、二、三二九)。
     11 为赞世尊。参照杂、四五、一一(大正藏、二、三二九)。
     12 一二五三以下为过去之追忆。参照S.I.p.110；杂、四五、二○(大正藏、二、三三一)。
     13 一二六三以下为就其师尼瞿陀劫波之死而说参照Sn.v.342ff；杂、四五、二四(大正藏二、
        三三三)。

123             长老尼偈经

    归命彼世尊       应供等正觉。

                一偈集

    一 “快眠长老尼，布片作法衣，汝既萎贪欲，如锅中枯菜。”
         名不详一长老比丘尼唱如是偈。
    二 佛陀：“解脱尼！如牛脱诸轭，罗喉捕捉月，由彼得解脱，内心无负欠，食世信
       施食。”
       如是世尊呼解脱式叉摩那，教以常念此偈。
    三 “芬那成满尼！成就诸种法，如十五夜月，以此圆满智，打碎痴闇块。”
        ［右］成满尼。

        一偈集                                                 二三九
    --------------------------------------------------------------------------
        小部经典三                                             二四○

    四 ［帝须尼！修习戒定慧，诸轭勿缚汝，已脱一切轭，无漏身处世。”
         ［右］帝须尼
    五 “帝须尼！专注诸种法，刹那勿空过，刹那空过者，有堕地狱忧。”
         ［右］另一帝须尼
124 六 “帝罗坚固尼！修习触寂灭，制邪想为乐，安稳成涅槃。”
         ［右］坚固尼。
    七 “坚固比丘尼！依行1坚固法，习练健2诸根，3击败魔王军，4持有最后身。”
         ［右］其他坚固尼。
    八 “密陀(友尼)！依信心出家，交善友为乐，履修诸善法，安稳成涅槃。”
         ［右］尼友。
    九 “婆都罗(贤尼)！依信心出家，以贤善为乐，履修诸善法，安稳成涅槃。”
         ［右］贤尼。
    一○ “乌婆娑摩(寂静尼)！于死王领域，脱难渡瀑流，并败魔王军，持得最后身。”
         ［右］寂静尼
    一一 “善巧我善脱，脱去三曲物，5臼杵与曲夫，是为三种曲，脱除生与老，除去
           生有本。”
         ［右］解脱尼
    一二 “欲达最上果，起志极事(涅槃)心，彼心不系欲，被称上流人。”
         ［右］达摩地因那(法施尼)
    一三 “力行无悔，行佛之教，疾速洗脚，坐于一方。”
         ［右］毗舍佉尼。
    一四 “见十八界苦，勿以再受生，断汝生有欲，寂静而游行。”
         ［右］须摩那(善意尼)
125 一五 “摄身并摄语，更又须摄心，拔除渴爱根，清凉得安靖。”
         ［右］郁多罗尼。
    一六 “老牟尼！汝快眠，布片法衣著，汝之贪欲熄，清凉得安靖。”
         ［右］老年出家之善意尼。
    一七 “力衰托杖拖钵行，四肢战栗倒地上，见此肉身有患难，尔时我心得解脱。”
         ［右］达摩尼。

        一偈集                                                 二四一
    --------------------------------------------------------------------------
        小部经典三                                             二四二

    一八 “舍家我出家，舍儿与畜类，贪欲与嗔恚，无明总断舍，共拔渴爱根，寂静得
          安靖。”
         ［右］僧伽尼。

    注1 修行成为罗汉之中途，说四向四果之法。
      2 说信、精进、念、定、慧之五根。
      3 烦恼譬喻为魔王及其眷属。
      4 罗汉死不再生，故说为持最后身。
      5 此尼为信女时，为他人舂米以维生计，而其夫身躯如伛偻，故为三曲。

                二偈集

    一九 “难陀尼！抱病污且腐，观此合成身，置心于一处，以住于定念，观此不净想。
    二○  观无想，除憍慢心，由除憍慢心，寂静而游方。”
          如是世尊教难陀式叉摩那常诵此偈。
    二一 “此等七菩提，成就涅槃道，我应总修习，如佛之所示。
    二二  我既见世尊，最后合成身，生死轮回断，我不再受生。”
          (右)禅头尼。
126 二三 “善脱尼1！善脱尼脱杵，不为打谷业，我夫作伞者，无有惭耻心，我釜时常
          空。
    二四  2我断贪嗔时，我行来树下，我言实快乐，安息静禅思。”
          (右)名不详之一长老比丘尼。
    二五 “我之卖身钱，其高价等及迦尸全国民，得到如此价，有价中无价。

        二偈集                                                 二四三
    --------------------------------------------------------------------------
        小部经典三                                             二四四

    二六  我于色相，起厌恶情，厌恶离欲，不更生死，不经轮回，证三种明，成就佛
          教。”
          (右)3阿达迦尸(半迦尸尼)。
    二七 “我身病且瘦，体力至微弱，托杖我登山。
    二八  脱下僧伽梨，铁钵伏于地，支身依磐石，得碎痴闇块。”
          (右)支陀(心尼)。
    二九 “年迈我力弱，纵然身痛苦，凭杖登山行。
    三○  脱下僧伽梨，铁钵伏于地，坐于磐石上，我心得解脱，得达三种明，成就佛
          之教。”
          (右)麦提迦(慈尼)
127 三一  4白分又黑分，十四十五日，八日5神变月，具足八支分，谨守布萨行，愿
          生天众间。
    三二  6剃头著僧衣，一日只一食，不愿生天众，已除胸苦闷。
          (右)密陀(友尼)。
    三三 “我母7！由足裹以上，由头顶以下，笃观此一身，不净且污臭。
    三四  如斯以过日，除去诸贪欲，断除诸热恼，清凉得安靖。”
          (右)阿巴耶玛陀(无畏母)尼。
    三五 “无畏尼！凡夫执此身，脆弱不坚实，正知与正念，我将抛此身。
    三六  我心悦精勤，由多苦法脱，渴爱果灭尽，成就佛之教。”
          (右)阿婆耶(无畏)长老尼。
    三七 “四次又五次，我脱精舍出，心不得安息，心不得统御。
    三八  我于第八夜，除尽诸渴爱，喜悦为精勤，由多苦法脱，渴爱果灭尽，成就佛
          之教。”
          (右)奢摩尼。

    注1 善脱尼(Sumutta)之意，此非固有名词，此尼原如为人舂米，故云善脱。
      2 偈中云“我”。以“彼女”同一人善脱尼。

        二偈集                                                 二四五
    --------------------------------------------------------------------------
        小部经典三                                             二四六

      3 阿达伽尸(Addhakasi)为伽尸国之半之意。伽尸国之半为其详价，此尼原为游女。
      4 “分”(pakkha)分阴厝一个月为二分，由朔至望之半月为白分，由既望至晦之半月为黑
        分。铬分之八日、十四日、十五日(8.14.15.23.30)称为布萨日，信男信女一昼夜间持八
        斋戒，所谓八斋戒。
      5 (Patihariya-pakkha)神变月分，神足月分又名三长斋月，此有种种异说。普通以正五
        九三月为准。一说以布萨日之前后七日九日十三日十六日四日为准。
      6 以下之三一偈为信女守八斋戒愿求生天之福。今为比丘尼，则欲制胸中之苦闷。
      7 三三偈为无畏尼之子所唱。三四偈为尼自身之偈。

                三偈集

    三九 “出家二十五年间，我心未曾得和平，心之安息不得知，我心未能得统御。
128 四○~四一 我忆胜者教，心中怀不安，今由苦法脱，渴爱果灭尽，成就佛之道，
         由渴爱枯尽，今为第七夜。”
         (右)其他之奢摩尼。
    四二 “四次又五次，我脱精舍出，心不得安息，心不得统御。
    四三 我是信仰比丘尼，我赴彼前受教益，彼为我说五蕴法，十二处与十八界。
    四四 我如受尼教，闻法我喜乐，浸润七日间，一度盘足坐，打碎痴闇块，八日我
         起坐。”
         (右)乌达摩尼。
    四五~四六 “七菩提分，成涅槃道，总如佛说，修习佛道，任望得此，空与无相，
         为佛生女，常乐涅槃。

        三偈集                                                 二四七
    --------------------------------------------------------------------------
        小部经典三                                             二四八

    四七 天界与人界，诸欲总断尽，生死绝轮回，今不再受生。”
         (右)其他之乌达摩尼。
    四八 “灵鹫山之上，日中为休息，我去河岸边，见象出水浴。
    四九 人来取钩，欲钩象脚，象伸其脚，人骑其上。
    五○ 不驯者驯，如人之意，依此入林，心住于定。”
         (右)檀多尼。
    五一 1“乌毗利，汝唤‘智瓦’女，汝于林中泣，我今且问汝，汝自应须知，同名
         智瓦者，八万四千人，墓所被荼毗，汝悼彼等谁？
129 五二~五三 “我心沉忧虑，为除女儿忧，拔除难见箭，贮立我胸中。我今拔取箭，
         无欲身安靖，我向牟尼尊，归依佛法僧。”
         (右)乌毗利尼。
    五四 2“王舍城中人，何为必悲伤，如食蜜止之，彼闻白净尼，宣说佛之教，何以
         无人听。
    五五 有智慧之人，阻难得甘露，恰如路行人，欲得云之水。
    五六 彼说白净法，离欲得安定，并败魔王军，持得最后身。”
         (右)白净尼。
    五七 3“不出离世，独处何益？徒享欲乐，勿至后悔。
    五八 诸欲如刀柱，诸蕴断头台，汝呼为欲乐，今不为我喜。
    五九 喜悦随处排，打碎痴闇块，波旬！如是汝当知，恶者！汝为我所败。”
         (右)世罗尼
    六○ 4“世间唯诸仙，通得难解理，妇智二指量，不能达此理。
    六一 内心得安住，智慧现前时，善观照法者，妇女又何关？
130 六二 喜悦随处排，打碎痴闇块，波旬！如是汝当知，恶者！汝为我所败。”
         (右)苏摩尼。

    注1 三偈之中，最初一偈为佛告诫丧失爱女而哭泣之妇。后之二偈为彼妇出家得信时所唱之偈。
      2 五四~五六为宿于白净尼经行处树木之天神所唱之偈。尼之说法善巧，立于王舍城之街头

        三偈集                                                 二四九
    --------------------------------------------------------------------------
        小部经典三                                             二五○

        说法，路人不倾耳静听，故唱此偈。
      3 五七~五九为魔王前来诱惑世罗尼(Alarri阿蔼毗尼)，尼于回答时唱此偈。参照S.I.p.
        129；杂、四五、一(大正藏、二、三二五)，别杂一二、一(同上、四五三)长老尼偈一
        四一、一四二偈。
      4 六○~六二为魔王之诱惑与尼之排击与上同三参照S.I.p.129；杂、四五、二(大正藏、二、
        三二六)别杂一二、二(同上、四五三)

                四偈集

    六三 “佛子嗣续者，迦叶心安住，彼知宿世居，天上与地狱。
    六四 牟尼生死达灭尽，所作已辨得上智，依此而得有三明，彼为三明婆罗门。
    六五 跋提迦比罗尼尊，退死同等有三明，战败魔王及眷属，彼已持得最后身。
    六六 见世有患难，1我等同出家，漏尽得统御，清凉且安靖。”
         (右)跋提迦比罗尼。

    注 1 指迦叶与尼自身之二人。

        四偈集                                                 二五一
    --------------------------------------------------------------------------
        小部经典三                                             二五二

                五偈集

    六七~六八 1“我自出家来，二十五年间，一弹指间亦，不得心和平、心不得安息，
         充满诸贪欲，展腕空泣叫，我来入精舍。
    六九 信仰比丘尼，我亲赴其处，彼为我说法，五蕴十二处，十八界之法，使我得
         解脱。
    七○ 闻彼尼佛法，入于一面坐，我知宿世居，已得净天眼。
131 七一 智慧知他心，耳界已清净，已证得神足，诸漏达灭尽，证此六神通，是佛教
         之果。”
         (右)名不详之一比丘尼。
    七二 “我执著美貌，运誉使目眩，我恃己年少，眼下视他人。
    七三 愚人语粗野，且以巧装饰，娼家门前立，张网如猎夫。
    七四 秘密露多饰，故意使人见，嘲弄数多人，样样行幻术。
    七五 我今已剃头，衣被僧伽梨，托钵出巡回，树下得无寻2。
    七六 天界与人界，诸轭总共断，诸漏此已尽，清凉得安静。”
         (右)游女毗摩罗(无垢尼)
    七七 “思惟不正，欲贪所恼，心地散乱，所思不成。
    七八 安乐想所牵，贪欲心所虏，烦恼皆充满，不得心平静。
    七九 皮肤黄瘦色又丑，到处徘徊七年间，我为烦恼苦之甚，昼夜不能得安乐。
    八○ 取绳入森林，不再行俗事，此处我缢首，对我为相宜。
    八一 将绳挂树枝，造一坚吊索，投首入索中，尔时心解脱。”
132      (右)3耆婆(狮子尼)
    八二 “难陀尼！抱病污且腐，见此合成身，置心于一处，使心住定念，观身不净想。
    八三 此身如彼身，彼亦同于此，呼吸腐恶臭，凡愚以为喜。
    八四 昼夜不倦，观察此身，依己智慧，见生厌恶。
    八五 我以精勤，正念访调，此身内外，如实见尽。
    八六 由此我厌身，内心亦离欲，精勤无系缚，寂静得平安。”

        五偈集                                                 二五三
    --------------------------------------------------------------------------
        小部经典三                                             二五四

          (右)难陀尼。
    八七 “我拜火神，日月诸天，我赴河岸，入于水中。
    八八 固执禁戒，我头半剃，地上卧床，昼夜不食。
    八九 我喜装饰，水浴按摩，欲贪所累，爱宠此身。
    九○ 我起信心，出家得度，见如实身，欲贪断尽。
    九一 一切生有断，欲念愿望断，一总解缠缚，内心达安静。”
         (右)难陀郁陀罗长老尼。
    九二 “以信心出家，去家无家身，利得欲尊敬，到处为徘徊。
133 九三 舍最上利益，我走卑下利，为烦恼所虏，不乐沙门道。
    九四 我坐精舍中，心中生不安，为渴爱所缚，不断踏邪道。
    九五 我之寿命短，老病亦此害，不应时懒惰，不久此身坏。
    九六 如实为观察，诸蕴之起灭，我心得解脱，了行佛之教。”
         (右)密陀迦利尼。
    九七 “我续住在家，闻比丘说法，得见离尘法，涅槃不灭道。
    九八 儿女财谷，一切舍去，剃发得度，为无家身。
    九九 式叉摩那，履修直道，破贪嗔欲，并弃烦恼。
    一○○ 受具足戒，成比丘尼，忆起前世，我净天眼，能除垢秽，善为修练。
    一○一 诸行败坏质，4无我因缘生，弃除诸烦恼，清凉得安靖。”
           (右)奢拘梨尼。
    一○二 “合成之色身，我产十人儿，力弱我老朽，比丘尼前行。
    一○三 尼为我说法，五蕴十二处，更说十八界，闻法我出家。
    一○四 式叉摩那行，我得净天眼，我知宿世住，如前自住处。
134 一○五 置心于一处，以住于善定，而观无相念，即时得解脱，安靖无取著。
    一○六 知悉此五蕴，断欲知根本，5我体生坚固，无有欲念者，我不再受生。”
           (右)输那尼
    一○七 “我昔曾断发，身唯著一衣，依垢秽徘徊，无过思有过，有过见无过。
    一○八 灵鹫山之上，日中休息还，见离垢秽佛，比丘众随侍。
    一○九 我为跪拜礼，合掌至真前，世尊向我说：‘善来、跋提’，为我授具戒。

        五偈集                                                 二五五
    --------------------------------------------------------------------------
        小部经典三                                             二五六

    一一○ 鸯伽摩揭陀，跋耆与迦尸，以及拘萨罗，往来之惯所，十有五年间，我不
           负所托，我食诸信施，精勤修佛道。
    一一一 脱出诸6结节，法衣施跋提，智慧优婆塞，多积诸善业。”
           (右)原尼乾子之徒跋提尼。
    一一二 “以锹耕田，地上种植，养育妻子，青年得财。
    一一三 我严持戒法，力行佛教者，无怠无调戏，何未证涅槃？
    一一四 洗脚水映姿，水落低处流，依此调心定，如调善良马。
135 一一五 尔后携灯火，我入精舍内，举灯见卧具，坐于卧床上。
    一一六 我复取针，拨下灯心，灯火熄灭，我心解脱。”
           (右)波罗遮那尼。
    一一七 “男子取杵，舂打谷物，养育妻子，以贮财富。
    一一八 行佛之教，行之不悔，速速洗脚，坐于一方，心得安息，力佛教行。
    一一九 彼等闻波罗遮那，说此教语，洗脚已而，坐于一面，心得安息，力行佛教。
    一二○ 夜之初分，忆宿世生，夜之中分，得净天眼，夜之后分，碎痴闇块。
    一二一 起座礼(长老尼)足下，我行汝所教，如三十诸天，敬拜天帝释，敬尼以
           渡时，无漏达三明。”
           (右)此等三十人长老尼于波罗遮那尼前述其所知。
    一二二 “我先贫无夫，无儿亦无女，无友亦无亲，亦不得衣食。
    一二三 我携钵与杖，沿家为乞食，徘徊七年间，为寒热所恼。
    一二四 我见比丘尼，乞食得饮食，近前为礼曰，愿度我出家。
136 一二五 波罗遮那尼，彼垂大慈悲，教我使得度，励行最上道。
    一二六 我闻彼之语，随诫力修成，大姊教不空，无漏得三明。”
           (右)旃陀(月尼)

    注1 参照三九、四○。
      2 寻(思量)、伺(熟虑)。二者通常解有粗细之分别。此二者为到色界初禅时所有，初禅以
        下即无。故说“得无寻” 是指二禅以上而言。
      3 师子尼为师子长老之妹，参照长老偈八二。

        五偈集                                                 二五七
    --------------------------------------------------------------------------
        小部经典三                                             二五八

      4 无我(parato=anattato)
      5 “无欲体坚固”，(Thitivatthjanejamhi)，以上一句原文颇为难解，PTS 本总举六种异
        例，其中伦敦印度省图书馆藏写本之文为dhitavatthu jane jammi =dhi tava atthu jane jammi
       (卑鄙之人，汝等有灾)，此与长老尼偈注之“松弛诸肢故，汝等卑劣人有灾”之注
        解一致。虽然如此解释，但何故此处插入此句，难予了解。因此Rhys Davids夫人译为
       “在确固基础上为胜者，是不可动的”。
      6 底本为Sabba-gandhehi，“由一切香气”，此则不成意义。盖dandha(香)与gantha(结
        节)为一音之差。此处思为烦恼之义。

                六偈集

    一二七 1“来者去者，汝不知道，由何处来，吾子！悲泣。
    一二八 来而又去，不知此道，勿为此忧，此是生法。
    一二九 不愿彼处来，不许此处去，由何处而来，少时住后去。
    一三○ 此处一形去，彼处他形来，生死人间态，一总往轮回，去时如来时，更有
           何悲哀。
    一三一 难见刺胸，箭我以拔，见子沉忧，我为拂忧
    一三二 今日我拔箭，安靖无欲爱，归命佛法僧，归命大牟尼。”
           (右)波罗遮那尼弟子五百尼。
    一三三 “我为子忧闷，心狂思想乱，裸身披乱发，到处我徘徊。
    一三四 尘冢与墓所，街路与大道，徘徊三年间，饥渴所烦恼。
137 一三五 偶见善逝佛，来至弥絺罗，为调不调者，无畏正觉者。

        六偈集                                                 二五九
    --------------------------------------------------------------------------
        小部经典三                                             二六○

    一三六 我得平常心，我礼拜著座，瞿昙垂慈念，为我说佛法。
    一三七 闻法我得度，我为无家身，随励师之语，安稳证涅槃。
    一三八 舍断一切忧，此处应完成，应知一切忧，依因以生本。”
           (右)婆斯搋尼
    一三九 2“年少汝姿美，我亦为少壮，来，忏摩！我等娱五乐。”
    一四○ “持病易破碎，为此腐臭身，而是为恼累，我根绝欲爱。
    一四一 3诸欲如刃柱，诸蕴断头台，汝呼为欲乐，今不为我喜。
    一四二 喜悦随处弃，打碎痴闇块，波旬！如是汝当知，恶者！汝为我所败。
    一四三 崇拜诸星宿，森林祭火天，如实愚无知，不净思为净，误也。
    一四四 我礼正觉者，人中最上者，我随师之教，脱一切苦恼。”
           (右)忏摩尼。
    一四五 “著饰著善衣，涂香悬华鬘，覆身以璎珞，婢女群环侍。
    一四六 饮食携不少，硬食与软食，由家出外去，入来游园中。
138 一四七 其处戏乐后，续行还己家，行入妙树多，安阇那林舍。
    一四八 彼处见［世界］光佛，近前而礼拜，有眼者垂慈，为我说佛法。
    一四九 闻大仙说法，我得悟真理，即处离尘法，得触甘露道。
    一五○ 得度了正法，我为无家身，得达三种明，佛之教不空。”
           (右)须奢陀(善生尼)。
    一五一 “我之家世高，宝多又丰财，摩伽长者女，眉目我形好。
    一五二、一五三 王子等愿望，长者子等求，［彼等并修书］，送交我父云：‘阿奴
           波摩女与我，此女阿奴波摩，八倍之重金，珠宝我与汝’。
    一五四 我见世界主，无上正觉者，我礼佛之足，而退坐一面。
    一五五 瞿昙垂慈悲，为我说诸法，其著原座时，我得第三(不还)果。
    一五六 断发我得度，成为无家身，由渴爱枯尽，今日第七日。”
           (右)阿奴波摩尼。
    一五七 “佛于所有生类中，觉者勇者最上者，我与数多诸人人，脱除苦恼齐归命。
    一五八 知悉诸苦恼，调竭渴爱因，修圣八支道，无漏证寂灭。
139 一五九 昔日为母子，亦或为父兄，或为我祖母，如实我不知，不见安住地，以故
           入轮回。

        六偈集                                                 二六一
    --------------------------------------------------------------------------
        小部经典三                                             二六二

    一六○ 我今见世尊，此我最后身，生生断轮回，今我不再生。
    一六一 发愤努力且专心，常行勇猛为精进，见此和合佛弟子，勤向诸佛为礼拜。
    一六二 摩耶夫人生瞿昙，实为众生得利益，世间病死所击者，排除五蕴得自在。”
           (右)摩诃波阇波提瞿昙弥。
    一六三 “笈多！汝为解脱益，弃儿而出家，利益日增长，心勿为所囚。
    一六四 有情为心欺，魔王国土乐，此无智慧者，多生经轮回。
    一六五 4欲爱与嗔恚，身见戒禁取，第五为疑惑。
    一六六 出家比丘尼，弃此五种见，五种下分结，不再来此处。
    一六七 贪慢无明除，结缚掉举破，汝之苦恼尽。
    一六八 排除生死轮，应知须转生，离去现生欲，安静为游方。”
           (右)笈多尼。
    一六九 5“四次及五次，我从精舍出，心不得安息，心不得统御。
    一七○ 我近忏摩尼，恭问解脱道，尼为我说法，五蕴十二处，乃至十八界。
140 一七一 并说四圣谛，五根与五力，七支八支道，得最上利益。
    一七二 我闻尼之语，力行其教导，于夜之初分，我得忆前生。
    一七三 于夜之中分，我得净天眼，于夜之后分，得碎痴闇块。
    一七四 包身以喜乐，我为盘足住，殆至第七日，痴闇块已碎，于是伸两足，我由
           定中出。”
           (右)毗兰耶尼。

    注1 2 一二七~一三○ 之四偈，为波罗遮那尼为五百人之母所说之偈。一三一、一三二之二偈为
          五百之母出家后一一唱出之偈。
      3 一三九之一偈为魔王诱惑忏摩尼所唱者，一四○ 以下五偈为答此由尼所唱之偈。
      4 此五者称为五盖(mivarana)。
      5 与三七同。

        六偈集                                                 二六三
    --------------------------------------------------------------------------
        小部经典三                                             二六四

                七偈集

    一七五 1［波罗遮那尼曰：］“男子取杵，舂打谷物，男子养妻，以贮财富。
    一七六 力行不悔，勤佛之教，疾速洗脚，坐于一面。
    一七七 心安一境，坐据禅定，不为自己，乃为他人，观察诸行。”
    一七八 ［郁多罗尼：］“波罗遮那尼，我闻彼语教，疾速我洗脚，一面坐近前。
    一七九 于夜之初分，我得忆前生，于夜之中分，我得净天眼。
    一八○ 于夜之后分，我碎痴闇块，如此得三明，达成汝之教。
    一八一 三十诸天之克战，犹如敬畏帝释天，敬汝唯是时光过，我为三明无漏人。”
           (右)郁多罗尼。
141 一八二 ［尼：］“比丘尼众，习练诸根，树立正念，息灭诸行，心得安静，安乐涅
           槃”。
    一八三 ［魔：］“剃头汝奉谁，2见如沙门尼，非喜外道教，何故你愚人，在此迷
           惑耶？”
    一八四 ［尼：］“佛教外之教，多为据邪见，彼等不知法，亦不为法巧。
    一八五 释迦族出生，是佛无比伦，佛为我等说，超越诸见法。
    一八六 苦与苦之生，苦与苦超越，达苦之息灭，八支有尊道。
    一八七 我闻佛之语，喜教过时光，达得三明智，成就佛之教。
    一八八 断一切喜悦，打碎痴闇块，波旬！如是汝当知，3安达迦破坏者，汝为我
           所败。”
           (右)遮罗尼。
    一八九 ［尼：］“正念有正眼，习练汝诸根，比丘尼上尊，踏行安静道(涅槃)。”
    一九○ ［魔：］“何故汝不喜，生者享诸欲，欲乐须享受，勿至生后悔。”
    一九一 ［尼：］“生者必有死，切断手与足，被缚杀之惨，生者活受苦。
    一九二 4释迦族之生，无战败佛在，此尊为我说，生起超脱法。
    一九三 苦与苦之生，苦与苦超越，达苦之息灭，八支为尊道。
    一九四 我闻佛之语，喜教过时光，达得三明智，成就佛之教。

        七偈集                                                 二六五
    --------------------------------------------------------------------------
        小部经典三                                             二六六

142 一九五 断一切喜悦，打碎痴闇块，波旬！如是汝当知，汝为我所败。”
           (右)优波遮罗尼

    注1 与一一七同。
      2 与S.I.p.133同处于(Bhikkhuni-Samyutta)中，记有Cala，Upaeala，Sisupeala，
        三姊妹受恶魔诱惑之事，举出若干偈，但与此一八二以下并不一致，例如长老尼偈一八
        三、一八四为说遮罗(Cala)者，于 S.为说 Sisupacala 者，长老尼偈一九七、一
        九八及二○○、二○一为说尸罗婆遮罗(Sisupacala)者，于 S.中为说鸟婆遮罗(Upacala)者。
      3 破坏者(Antaka)者，于 S.中为说鸟婆遮罗(Upacala)者。
      4 参照一八五。

                八偈集

    一九六 “具戒比丘尼，善摄己诸根，无过滋味丰，成就安静道。”
    一九七 1［魔曰：］“忉利天与夜摩天，兜率诸天化乐天，他化自在诸天众，汝曾住
           在此诸天，此等诸天据汝心。”
    一九八~一九九 ［尼：］“仞利天与夜摩天，兜率诸天化乐天，他化自在诸天众，
           彼等由生而转生，常以己身为尊重，流浪生死难超身。
    二○○ 世总如放火，世总扩燃烧，世总举烦焰，世总为震憾。
    二○一 圣贤之士，踏行正法，不被震撼，无与伦比，佛说此教，我心欢喜。
    二○二 我等闻佛语，喜教过时光，达得三明智，成就佛之教。
    二○三 断一切喜悦，打碎痴合块，波旬！如是汝当知，汝被我所败。”
           (右)尸罗婆遮罗尼。

        八偈集                                                 二六七
    --------------------------------------------------------------------------
        小部经典三                                             二六八

    注 1 参照S.I.p.133；杂阿含四五、九(大正藏二、三二八)，别译杂阿含一二、九(同四五五)。

                九偈集

    二○四 ［母曰：］“瓦达！汝已出家，勿有爱著。吾子！勿再再有，勿受苦恼。
143 二○五 瓦达无欲断疑念，调御达清凉，无漏寂默士，安乐送时光。
    二○六 得佛知见，除尽苦恼，诸仙行道，瓦达！汝应修习。”
    二○七 ［瓦达长老曰：］“我母！汝充满确信，语吾此事由，吾思汝身内，已无爱
           著耶？”
    二○八 ［母：］“瓦达！诸迁流之法，有卑高中分，微尘或微量，我均无爱著。
    二○九 精勤于禅思，我总漏惑尽，成就三明智，达佛所教果。”
    二一○ ［长老曰：］“母施大刺针，对我施教法，第一义谛颂，如他慈悲者。
    二一一 闻母之诫语，我心达安稳，思惟正感激。
    二一二 专心于正勤，昼夜无懈怠，为母之勉励，最上成安息。”
           (右)1瓦达长老之母。

        九偈集                                                 二六九
    --------------------------------------------------------------------------
        小部经典三                                             二七○

    注1 瓦达长老之偈，于长老偈三三五~三三九亦有。

                十一偈集

    二一三 “牟尼示世人，有良友者福，亲近良友者，愚者成贤人。
    二一四 亲善人者，增长智慧，亲善人者，可免苦恼。
    二一五 四种之圣谛，苦与苦生起，灭苦八支道，学道必应知。
144 二一六 生为妇女苦，调御丈夫曰，有夫亦为苦，有者生产儿。
    二一七 弱身自割喉，亦有服毒者，入胎儿杀母，母子两俱亡。
    二一八 一旦产期近，产妇路上行，见夫死路上，产儿还家中。
    二一九 有二儿子死，夫亦倒路上，惨苦之妇女，母父兄合葬，火葬堆中烧。
    二二○ 贫妇！一家归亡灭，汝逢无限苦，汝亦几千次，不断死转生。
    二二一 汝于墓所中，见儿肉被食，夫死家亡灭，总为人嘲弄，恰于此时中，不死
           成涅槃。
    二二二 我有圣八支，修习不死道，成就法涅槃，见不灭法镜。

        十一偈集                                               二七一
    --------------------------------------------------------------------------
        小部经典三                                             二七二

    二二三 我折三毒箭，卸去沉重担，应作者已作。”
           翅舍憍答弥长老尼以解脱之心唱此偈。
           (右)翅舍憍答弥尼。

                十二偈集

    二二四 “我等母与女，共同侍一夫，此事未曾有，身毛皆竖立。
    二二五 我等母与女，同为一人妻，此事可咒诅，污秽不净欲，臭恶荆棘多。
145 二二六 诸欲见患难，出离坚固人，彼女王舍城，出家身得度。
    二二七 知宿世所住，得获净天眼，智慧知他心，耳界得清净。
    二二八、二二九 我得神足智，已达漏尽智，实证六神通，成就佛之教。我以神通
            力，化成四马车，有荣世间主，我礼佛之足。”
    二三○ 1［魔王：］“一面头戴花，汝独立树下，无有第二人，少妇！汝不恐诱惑。”
    二三一 ［尼：］“百千诱惑者，如是一时来，我一毛不动，魔王汝一人得何为。
    二三二 此我将消失，或入汝腹中，立于两眉间，我立汝不见。
    二三三 我心已克服，修得四神足，实证六神通，成就佛之教。
    二三四 如诸欲刃柱，诸蕴断头台，汝呼之欲乐，此为我不喜。

        十二偈集                                               二七三
    --------------------------------------------------------------------------
        小部经典三                                             二七四

    二三五 喜悦随处排，打碎痴闇块，波旬！如是汝当知，恶者！汝被我所败。”
           (右)乌婆罗万那(莲华色尼)。

    注 1 参照S.I.pp.131-132杂阿含四五、四(大正藏二、三二六)别译杂阿含一二、四(同上，
         四五四)。

146             十六偈集

    二三六 ［尼：］“我为搬水女，寒天常入水，恐为大姊鞭，恐惧其怒语。
    二三七 婆罗门，汝曾恐惧谁，汝常试入水，手足皆战栗，严寒须堪忍。”
    二三八 ［婆罗门曰：］“尊者芬尼迦！汝行吾善业，汝知阻恶业，而且还问我。
    二三九 无论老少人，如行邪恶业，彼以水净身，可以脱邪业。”
    二四○ 1［尼曰：］“汝何无智者，汝为无智语，以水能净身，脱去诸邪业，如是
           之说教。
    二四一 如是蛙与鱼，总上生天界，又如龙与鳄，游泳池水中。
    二四二 屠羊者与屠猪者，捕鱼者与猎鹿者，盗贼刑人作恶者，彼等以水虽净身，
           邪恶之业不得脱。
    二四三 此等诸水可运去，汝前世所造罪业，则汝福业亦运去，汝成无有罪福身。
    二四四 婆罗门，汝常恐入水，如此汝勿作，以汝之皮肤，寒威将侵害。”

        十六偈集                                               二七五
    --------------------------------------------------------------------------
        小部经典三                                             二七六

    二四五 ［婆罗门曰：］“我踏行曲道，尊示我正途，尊者此水净，我施汝衣服。”
    二四六 ［尼曰：］“衣服汝物，我不欲受，若汝恐苦，汝即厌苦。
147 二四七 于公于私，勿作邪业，若作邪业。
    二四八 汝虽知逃，无脱苦道，若汝恐苦，汝即厌苦。
    二四九 归依于佛，于法与僧，为汝护戒，为汝利益。”
    二五○ ［婆罗门曰：］“归依于佛，于法与僧，为我护戒，为我利益。
    二五一 先为婆罗门亲族，今为真实婆罗门，逮得三明有智慧，为闻经者净行者。”
           (右)芬尼迦尼。

    注 1 二四○以下参照中、二三水净梵志经(大正藏一、五七五)。

                二十偈集

    二五二 “毛发黑如蜜蜂色，尖端虽以种卷缩，老来犹如麻树皮，真实语者不相违。
    二五三 我头犹如香匣香，虽以种种花充满，老来发出兔毛臭，真实语者不相违。
    二五四 茂如树林善植付，栉针样样饰尖端，老来处处秃不见，真实语者不相违。
148 二五五 黑香发束黄金饰，编组发辫甚佳美，老来头部均已秃，真实语者不相违。
    二五六 我之眉毛画师巧，描绘如画美若弯，老来眉尾皱垂下，真实语者不相违。
    二五七 我眼犹如摩尼珠，绀色光大有爱媚，老来坏眼闇无光，真实语者不相违。
    二五八 我年少时鼻柔高，端正垂直美均匀，老来恰如火炙过，真实语者不相违。
    二五九 我之耳朵善配合，美如腕环色白润，老来皮皱软下垂，真实语者不相违。
    二六○ 我齿先如芭蕉芽，洁白光润美如见，老来脱落麦黄色，真实语者不相违。
    二六一 密林之中往来者，甘美声如拘耆罗(杜鹃)，老来处处声中断，真实语者不
           相违。

        二十偈集                                               二七七
    --------------------------------------------------------------------------
        小部经典三                                             二七八

    二六二 我颈先时常光磨，光滑圆润如螺贝，而今老来有折曲，真实语者不相违。
149 二六三 我之两腕圆如闩，曲直伸缩甚美观，老来犹如波吒梨(枯树花)，真实语者
           不相违。
    二六四 我手先前柔且滑，正如以金高装饰，老来犹如树根干，真实语者不相违。
    二六五 我二乳房实胀圆，配合均匀满向上，今已松垂如水犕，真实语者不相违。
    二六六 我身昔如黄金板，紫磨金色甚美观，今为细皱掩体上，真实语者不相违。
    二六七 我两股昔如象鼻，［修长直立不弯曲］，而今恰似竹与苇，真实语者不相违。
    二六八 我之两脚手且直，黄金脚环以为饰，老来犹如胡麻干，真实语者不相违。
    二六九 两脚之趾昔绵满，著履之时甚美观，而今老来颤且皱，真实语者不相违。
150 二七○ 我之合成身如是，老衰之时有众苦，涂料剥落如古舍，真实语者不相违。”
           (右)庵婆波利尼。
    二七一 ［婆罗门：］“尊者汝睡时，呼我为沙门，醒来呼沙门，汝称扬沙门，汝为
           沙门尼。
    二七二 食物与饮物，以施于沙门，罗奚尼！我今且问汝，何由爱沙门？
    二七三 沙门厌作业，懒惰依他活，贪欲好甘旨，何由爱沙门？
    二七四 ［罗奚尼：］“我父汝已久，问我沙门事，彼等有智慧，且具有戒德勇猛
           精进说。
    二七五 彼等喜作业，胜业不懒惰，舍贪欲嗔恚，依此爱沙门。
    二七六 清净作为者，根断三恶业，彼舍诸邪业，依此爱沙门。
    二七七 彼等身业清，语业亦同然，彼等意业清，依此爱沙门。
    二七八 内外离尘垢，清净如真珠，充满洁白法，依此爱沙门。
    二七九 保法多所闻，尊贵依法活，善说法与利，依此爱沙门。
    二八○ 保法多所闻，尊贵依法活，心据一顶点，依此爱沙门。
    二八一 远行入林间，修行有正念，诵念诸神咒，内心不浮虚，知苦恼极际，依此
           爱沙门。
    二八二 若以去村里，何物无贪顾，无贪出游行，依此爱沙门。
151 二八三 彼于仓瓶笼，不藏自己物，既为求调理，依此爱沙门。
    二八四 彼不受货币，金银皆不取，只依现在活，依此爱沙门。

        二十偈集                                               二七九
    --------------------------------------------------------------------------
        小部经典三                                             二八○

    二八五 依多种出家，又由各方来，得度相亲和，依此爱沙门。”
    二八六 ［婆罗门曰：］“罗奚尼！汝为我等利，生于此家中，信仰佛法僧，强心为
           恭敬。
    二八七 汝知无上福田故，此等沙门我布施，我等诚心行布施，当设丰大之施物。”
    二八八 ［罗奚尼曰：］“汝若恐苦，汝若厌苦，佛与法僧，汝应归依，护持五戒，
           为汝利益。”
    二八九 ［婆罗门曰：］“归依于佛，归依法僧，护持五戒，为我利益。
    二九○ 先为婆罗门亲族，今后真实婆罗门，逮得三明有智慧，为闻经者净行者。”
           (右)罗奚尼尼。
    二九一 ［遮波尼之原夫优波迦曰：］“吾曾执杖为道者，今为山中狩猎夫，不免爱
           欲淤泥怖，未能善为到彼岸。
    二九二 吾曾恋遮波，思惟彼戏儿。断彼之系缚，吾今再出家。”
    二九三 ［遮波曰：］“大雄勿怒我，牟尼勿怒我，为怒所障者，不净多苦行。”
152 二九四 ［优波迦曰：］吾离那罗村，谁住此那罗，女人之形相，系缚活沙门。”
    二九五 ［遮波曰：］“迦罗(优波迦之名)，汝回去，如昔享诸欲，我与我亲族，
            共同推服汝。”
    二九六 ［优波迦曰：］“汝对吾所语，只有四分一，若果有事实，对汝执心人，此
            为－大事。”
    二九七~二九八 ［遮波曰：］“迦罗！如在冈顶上，枝繁花蔓树，花开如石榴，岛
           中波吒梨，四肢涂檀香，身著迦尸衣，如斯美姿容，如何汝舍去。
    二九九 恰似一花朵，欲系止飞鸟，汝以魅惑姿，不能以系吾。”
    三○○ ［遮波曰：］“迦罗！幼儿之果实，汝为设计者，我为生儿子，如何汝舍去？”
    三○一 ［优波迦曰：］“智慧之人先舍儿，继舍亲族与财产，如同象断系缚索，大
           雄之人能出家。”
    三○二 ［遮波曰：］“今我杖此儿，以刃倒地上，汝以忧儿心，汝可不离去。”
    三○三 ［优波迦曰：］“舍儿与野干(狐)，或为野犬噬。汝为产儿妇，我心再不
            还。”
153 三○四 ［遮波曰：］“迦罗！我祝汝有幸，汝将赴何处，将赴何村邑，都会与王城。”

        二十偈集                                               二八一
    --------------------------------------------------------------------------
        小部经典三                                             二八二

    三○五 “昔有群众导引者，想非沙门而沙门，由村而至村，经历都会与王城。
    三○六 尼连禅河边，牟尼佛世尊，舍去诸苦恼，说法为有情。吾赴师之前，礼佛
           为吾师。”
    三○七 ［遮波曰：］“汝今可为我，传礼无上尊，汝行右绕礼，奉献诸施物。”
    三○八 ［优波迦：］“吾如汝所语，吾等同受益，吾今可为汝，传礼佛世尊，吾行
           右绕礼，奉献诸施物。”
    三○九 由此迦罗向尼连禅河畔，去见正觉者说甘露道。
    三一○ 苦与苦生起，苦之得超越，苦之达息灭，八支为尊道。
    三一一 礼佛之足，行右绕礼，彼为遮波，表示敬意，闻佛说法，出家得度，达三
           明智，成佛之教。
           (右)遮波尼
    三一二 1［婆罗门曰：］“妇女！汝于往昔，多啖死儿，无昼无夜，神思恼乱。
    三一三 婆罗门妇，汝今己啖，七人之儿，婆斯摮，何故汝为忧思所恼？”
    三一四 ［婆斯摮曰：］“婆罗门！过去生生，我与汝共，啖数百儿，数百亲族。
    三一五 我由生死，知出离道，我不忧泣，亦无思恼。”
154 三一六 ［婆罗门曰：］“婆斯摮！汝发如是，稀有之语，悟何人法，发如是声。”
    三一七 ［婆斯摮曰：］“婆罗门，此正觉者，近弥絺罗，为有情等，说舍苦法。
    三一八 婆罗门！我闻阿罗汉(佛)，说无生质法，即处悟正法，除去爱儿忧。
    三一九 吾往弥絺罗，亦欲赴都边，吾望佛世尊，为我脱苦恼。
    三二○ 如是婆罗门，见无2生质佛，牟尼解脱尊，为说彼岸法。
    三二一 苦与苦生起，苦之得超越，苦之达息灭，八支为尊道。
    三二二 善生婆罗门，即处悟正法，迅速快出家，三夜达三明。”
    三二三 ［婆罗门曰：］“善来，御者！汝以马车疾速行，还至婆罗门妇家，汝告善
           生今出家，三夜得达三明智。”
    三二四 御者马车携千金，给与婆罗门之妇，告语婆罗门健事，善生婆罗门出家，
           三夜得达三明智。
    三二五 ［婆罗门妇曰：］“御者！我知婆罗门，现已达三明，马车与千金，赠汝为
           礼物。”

        二十偈集                                               二八三
    --------------------------------------------------------------------------
        小部经典三                                             二八四

    三二六 ［御者曰：］“婆罗门妇！马车与千金，同为汝之物，胜智佛之前，我亦欲
           出家。”
155 三二七 ［婆罗门妇曰：］“象牛马值贵，摩尼珠耳环，舍家之宝物，汝父已出家。
           孙陀利，汝应享有富，汝为嗣续者。”
    三二八 ［孙陀利曰：］“舍弃家中物，象牛马珠环。父为儿忧累，归佛去出家。兄
           弟为忧累，我亦欲出家。”
    三二九 ［3婆罗门曰：］“孙陀利！汝愿志成就，门边立受食，抟食与遗穗，衣著
           粪扫衣，此等受用者，来世无烦恼。”
    三三○ ［孙陀利对尼师曰：］“大姊，我为式叉摩那，我得清净天眼，我曾依照住，
           我知宿世住居。
    三三一 尊贵妇人，长老尼众！依汝而学，我达三明，成佛之教。
    三三二 大姊，请汝许我，赴舍卫城，于佛尊前，作师子吼。”
    三三三 ［长老尼曰：］“孙陀利！汝见黄金肌师，无调御调御者，何物亦无恐惧，
           彼为正等觉者。
    三三四 ［尼曰：］“得解脱无生质，离欲染解连结，所作成办已了，无漏孙陀利来。
    三三五 由波罗奈出，我来汝之前，大雄尊！弟子孙陀利，亲礼师之足。
    三三六 汝佛汝师婆罗门，我为汝之女弟子，由汝口生为实子，所作已了成无漏。”
156 三三七 ［佛曰：］“善女汝可来，汝来无不可，礼师得调柔，解结离欲染，所作
           今已了，漏尽如是来。”
           (右)孙陀利尼
    三三八 “年少缠清衣，我曾听佛法，我以精勤故，理解四真谛。
    三三九 我对诸欲乐，起大厌恶念，己身见恐惧，唯愿速出离。
    三四○ 我离亲族群，奴仆作务者，舍丰乐村邑，田馆与家财，一切皆放掷，于是
           我出家。
    三四一 善说于正法，由此起信心，我已于出家，何物更希求？金银既舍去，我取
           不相宜。
    三四二 金银非菩提，亦非为寂静，沙门还适此，应非尊此财。
    三四三 贪欲醉狂与愚痴，增长尘埃有疑惑，必有大困苦也，不坚固不能确立。

        二十偈集                                               二八五
    --------------------------------------------------------------------------
        小部经典三                                             二八六

    三四四 乐此而放心，污心诸众人，互相为反抗，互相为嘲骂。
    三四五 捕缚与杀害，穷困损财悲，溺于诸欲者，见有大灾祸。
    三四六 此我亲族与仇敌，何故为此诸欲缚，我今出家舍诸欲，见此诸欲知畏怖。
157 三四七 黄金不能断诸漏，诸欲非亲杀害者，如同仇敌与弓矢，终必感受系灾狱。
    三四八 亲族仇敌，诸欲缚我，出家剃头，衣僧伽梨。
    三四九 我于门边立，穿著粪扫衣，受抟食遗穗，我以最为宜，此为出家者，生活
           所要品。
    三五○ 天上人界物，如是等诸欲，天仙之所舍，大仙安稳成解脱，彼等不动得安
           乐。
    三五一 诸欲之上无救护，我今对此不追求，诸欲仇敌杀害者，众苦烧身大火聚。
    三五二 有障害怖畏，有荆棘苦患，爱著不平等，倾向大愚痴。
    三五三 诸欲如蛇首，危难恐怖相，愚昧眼昏花，凡夫却喜此。
    三五四 于世竟无智，陷诸欲淤泥，生死不知果，如此者甚多。
    三五五 诸欲为因，赴恶趣道，赍己病苦，多人步入。
    三五六 如是对诸欲，应当生敌意，世俗之快乐，苦患染污者，我等被束缚，为死
           所缚者。
    三五七 诸欲肆颠狂，诱惑骚乱心，有情为染污，魔王疾张网。
158 三五八 诸欲无限有灾祸，苦多毒大乏甘味。时起争斗多损伤，有害人之清白面。
    三五九 此我如是，灭诸欲因，常喜涅槃，再不还来。
    三六○ 我求清凉身，我与诸欲战，断去诸结缚，精勤过时光。
    三六一 无忧离尘垢，安稳且方直，随行八圣道，大仙渡瀑流。
    三六二 安立此正法，无著铁工女，请见须婆！彼女近树下，而作禅思惟。
    三六三 出家至今第八日，获得正法有信心，莲华色尼为指导，我得三明克死生。
    三六四 此比丘尼自由身，修练诸根不负债，解除所有诸缠结，作了应作无烦恼。
    三六五 生类长者帝释天，彼以神通共天人，铁工之女须婆尼，诸天来此礼彼女。”
           (右)铁工之女须婆尼。

    注1 由三一二偈以下，在此孙陀利偈中出现之人物，(一)父婆罗门善生、后出家(三二二偈)

        二十偈集                                               二八七
    --------------------------------------------------------------------------
        小部经典三                                             二八八

       (二)母婆斯搋初失七人之儿而忧悲、后出家(三一三偈以下)、(三)女孙陀利出家(三二八
        偈)、(四)尼长老、孙陀利之师、(五)御者出家(三二六偈)。
      2 生质(upadhi)为生本，指烦恼渴爱再生之因而言。无生质为入涅槃之义。
      3 此或系指孙陀利尼之师尼而言。

                三十偈集

    三六六 乐耆婆医，赴奄罗林，耆婆比丘尼，好色汉遮道，须婆告彼云：
    三六七 “汝当道而立，我汝有何过，出家之女人，男子不宜触。
159 三六八 我于师尊教，善逝说戒学，清净无系著，何故汝遮我？
    三六九 心浊有尘垢，无浊无尘秽，处处心解脱，何故汝遮我？”
    三七○ ［男子曰：］“年少胜容色，出家有何益，舍脱袈裟衣，汝来，林中娱花开。
    三七一 生如花之尘，树树普摇香，初春乐时季，汝来，林中娱花开。
    三七二 树树冠著花，风摇发骚音，一人入林间，汝竟有何乐。
    三七三 猛兽群出没，狂象尘狼籍，无人多恐怖，而汝无伴入。
    三七四 汝如黄金像，奢达罗达园，逍遥如天女，美丽无比类。美妇！迦尸国产衣，
           细软美丽服，汝见多美丽。
    三七五 汝若住林中，我为汝从仆，紧那罗女之柔眼妇，我爱生类中，尚无胜汝者。

        三十偈集                                               二八九
    --------------------------------------------------------------------------
        小部经典三                                             二九○

    三七六 汝若从我语，汝将得安乐，汝来，行在家生活，住风凉楼阁，妇女等奉侍。
160 三七七 迦师国产衣，著细软之服，华鬘彩料饰，黄金摩尼珠，数多装严具，我将
           为汝作。
    三七八 善洗尘垢去，汝卧美覆具，上被与敷具，皆为新展布，饰以旃檀材，高价
           树精香，汝外卧床上。
    三七九 譬如青莲华，既于由水出，(夜叉与罗刹)，非人之守护，如斯诸女人，同
           为梵行者，未用己肢体，即已至老迈。”
    三八○ ［尼曰：］“死尸满墓地，此身败坏质，汝以丧心见。此处为何事，能知汝
           之教？”
    三八一 ［男子曰：］“汝眼犹如山牝鹿，又如紧那罗女眸，我见汝目心欢喜，愈益
           增长欲乐情。
    三八二 汝颜恰似青莲顶，清净无垢似黄金，我见汝眼心欢喜，愈益增长欲乐情。
    三八三 汝纵离我而远去，思汝清眼长睫毛，紧那罗女柔眼者，我由汝眼更生爱。”
    三八四 ［尼曰：］“汝惑佛之尼弟子，欲望行此无道事，如求明月为玩具，如望横
           跨须弥山。
161 三八五 于人天两界，我不起贪欲，我对诸欲爱，不知为何物，为此圣道故，根本
           已断除。
    三八六 譬如燃烧物，投入炭火坑，面前置毒器，我对诸欲爱，不知是何物，为此
           圣道故，根本已断除。
    三八七 五蕴未省察，尚未仕师者，汝诱惑是人，将为识者恼。
    三八八 骂詈礼敬苦与乐，我以正念为安立，我知不净有为法，我心一切处无污。
    三八九 我为善逝弟子尼，乘行八支道乘物，拔烦恼箭成无漏，我入空屋以为乐。
    三九○ 我制木傀儡，彩色美见新，以丝与串缚，种种为舞蹈。
    三九一 拔取线与串，解散为部分，及至无迹时，何物可留意。
    三九二 身喻为傀儡，对我生智慧，如无此等法，此身即不存，无法身不存，何物
           可留意。
162 三九三 犹如雄黄涂彩壁，汝见形影彩壁物，此处汝有颠倒见，不要人间之智慧。
    三九四 面前所现如幻影，如同梦中黄金树，作观物像众人中，汝追虚物闇愚者。

        三十偈集                                               二九一
    --------------------------------------------------------------------------
        小部经典三                                             二九二

    三九五 置眼树洞中，如树脂团块，中部泡状物，带泪有眼眦，此处生眼珠，多种
           与多样。
    三九六 眉目美如画，而心无执著，须婆刨己眼，心不起爱著，汝可持眼去，即时
           与彼人。
    三九七 男对女尼爱著情，即时失灭行忏悔：“汝梵行者有祥福，如是之事再不为。
    三九八 如是害人，如抱点火，如捆毒蛇，我为祥福，请汝恕我。”
    三九九 如是女尼脱彼人，来至最胜觉者前，见胜善业所生相，尼之眼目复旧观。
           (右)耆婆(医)之庵罗林中耆婆尼。

                四十四偈集

    四○○ 大地之精名拘苏摩都城，于波吒梨子，释迦族出生，二人有德尼。
163 四○一 其一人伊西达西，第二菩提长老尼，具有戒德乐禅虑，拂除烦恼且多闻。
    四○二 彼等巡托钵，饭食讫洗钵，安坐无人所，二人相语事。
    四○三 ［菩提尼］曰：“大姊伊西达西，汝之眉目美，年龄尚未朽，认有何之过，
           倾心向出离？”
    四○四 “此伊西达西，说法不善巧，菩提尼汝听，我说出家由。
    四○五 郁禅尼胜都，我父具德行，彼为一长者。我为第一女，彼对我爱喜，仁慈
           之念深。
    四○六 沙计多名族，遣来媒介者，长者多财宝，娶我为儿妇。
    四○七 旦夕近舅姑，以头礼拜足，我受舅姑教，勤行学敬礼。
    四○八 我夫之姊妹，兄弟与近亲，我只一度见，畏惮让座席。

        四十四偈集                                             二九三
    --------------------------------------------------------------------------
        小部经典三                                             二九四

    四○九 食物与饮料，及硬食物类，分送诸贮物，适人与适物。
    四一○ 早晨不迟起，赴家洗手足，合掌行夫前。
164 四一一 梳栉与颜料，取镜涂眼药，我如一侍婢，自为夫装饰。
    四一二 我自炊饭食，自己洗器物，如母之对子，如是我事夫。
    四一三 如是贞淑为最善，夙兴夜寐去慢心，我不懒惰具妇德，但我为夫所厌恶。
    四一四 彼告父母曰：‘许与我所去，不与伊西达西栖，不能同家居。’
    四一五 ‘我儿！汝勿作此语，伊西达西贤，而且有智能，夙起不懒惰，我儿！何
           事汝不喜。’
    四一六 ‘彼女对我无些害，但我与彼不共栖，对彼厌恶我不要，许我与彼可离去。’
    四一七 舅姑闻彼语，向我问缘由：‘汝何触怒彼，汝可明告知。’
    四一八 我无有事触彼怒，我未害彼我无失，夫之对我怒恶语，我又安得为奈何？’
    四一九 彼等二人心恼乱，暗庇其儿与我离，伴我返还我父家，‘美丽吉祥之神！因
           此而我取失败’。
    四二○ 父使我再嫁，第二之富家，身价礼聘金，前家之半数。
165 四二一 彼家栖一月，又被彼逐回，贞淑具妇德，驱使如婢女。
    四二二 乞食徘徊一男子，具有自制制他力，我父许彼为女婿，舍弃乞钵褴褛衣。
    四二三 彼栖我家近半月，彼告我父欲分离：‘予我乞钵褴褛衣，我欲乞食再流离’。
    四二四 此时父母及亲类，对彼告问何缘故：‘此处何事汝不成，速语吾等为汝为。’
    四二五 如是被问彼告言：‘我心若能得自由，则我感到已满足，伊西达西不共栖，
           与彼同家不堪居’。
    四二六 父放彼行去，我亦为独思：‘许我出行死，不然我出家。’
    四二七 大姊智那达陀尼，乞食游方来我家，彼女持律且博闻，而且高尚具德行。
    四二八 我见彼女起，我为彼设座，对彼礼其足，并施诸食物。
    四二九 食物与饮料，乃至诸硬食，他处贮存物，充分请食用。谓曰：‘大姊，我
           愿欲出家。’
    四三○ 我父告我曰：‘我女！此处可行法，食物与饮料，供养再生族(婆罗门)。’
    四三一 双手我合掌，涕泣向父申：‘我犯邪恶业，我须使得灭。’
166 四三二 尔时父告我：‘成就菩提道，第一法涅槃，实证两足尊(佛)。’

        四十四偈集                                             二九五
    --------------------------------------------------------------------------
        小部经典三                                             二九六

    四三三 父母亲族群，我皆为礼拜。出家经七日，我得三明智。
    四三四 我知七生前，此生结成果，我今对汝语，一心汝谛听。
    四三五 往昔爱拉迦迦旃，我蓄多财一金工，1少年浮夸多醉饱，我与他人之妻通。
    四三六 由此我死后，长入地狱中，以煮罪业果，后入牝猿胎。
    四三七 我生将七日，猿群大公猿，拔取精子去，犯妻受此惩。
    四三八 由此我死去，辛达波国生，入牝山羊胎，只眼与跛足。
    四三九 我被拔精子，骑乘幼儿回，十有二年间，我为虫类恼，我身常罹病，因缘
           他妻交。
    四四○ 我由此死去，生为一牝牛，树脂铜色犊，被去势一年。
    四四一 我再挽车犁，盲目受苦恼，身体常罹病，因缘他妻交。
    四四二 由此我死去，生于婢女家，非男亦非女，因缘他妻交。
167 四四三 生年三十岁，我死又转生，生为荷车女2，出生即贫贱，乏财又贪窘，对
           人负债多。
    四四四 尔后负债增，忧心我悲泣，巧遇商队主，带我离家行。
    四四五 义利多沙，商主之名，我年十六，成熟女龄，彼此恋慕。
    四四六 彼已有他妻，行善具德行，爱夫有声誉，我念憎此夫。
    四四七 待我如婢女，我即舍夫去，此我业缘果，转生到今世，今生业果尽。”
           (右)伊西达西尼。

    注1 应知其前生曾为男子。
      2 此次出生为女子。

        四十四偈集                                             二九七
    --------------------------------------------------------------------------
        小部经典三                                             二九八

                大 集

    四四八 曼陀瓦底城，康奢王首妃，有女须美陀(善慧)，优美行圣教。
    四四九 彼女具德行，巧辩且博闻，修练佛之教，彼近父母言：“父！母！听我言，
    四五○ 我乐涅槃生成者，纵生天界无常住，诸欲空虚乏甘味，何况人间多苦恼。
    四五一 诸欲辛辣譬如蛇，愚人对此生迷惑，彼等陷入地狱中，长时受苦逢害恶。
    四五二 不摄身语意，愚人犯罪业，长堕恶趣中。
    四五三 此等愚人智慧劣，闇苦集理无思虑，说示诸法无有智，而不知四圣谛法。
168 四五四 我母！尊佛所说，不知谛理，徒悦生有，希望生天，人间福乐。
    四五五 出生天人间，无常不常住，再再出生事，愚人心不恐。
    四五六 四道(地狱饿鬼畜生修罗)二趣(人间天上)，如何得生，陷入恶趣(泥犁)，
           不得出家。
    四五七 父母！十力尊之言，许可出家事，余事我不念，努力舍生死
    四五八 生成世间被欢喜，泡沬之身无坚质，喜之奈何耶？灭除生有之欲爱，我欲
           出家请许可。
    四五九 诸佛之出世，避此无机会，今得此机会，戒德与梵行，终生信不渎。
    四六○ 善慧作是言，父母！限我为在家，我不摄食物，我愿随死去。”
    四六一 母欲除恼泣，父亦爱彼女，今倒楼阁上，共同施劝谕。
    四六二 “女儿汝起立，忧悲竟何益，汝已有婚约，彼王胜容姿(瓦罗那瓦提之阿尼
           迦罗拉达王)，汝有彼王约。
    四六三 汝为瓦罗那瓦底，阿尼迦拉达王妃，女儿！戒德梵行出家苦。
    四六四 王家有威势，财宝与主权，我女！安稳享荣华。汝年龄尚幼，不能舍诸欲，
           汝应决嫁婿。”
    四六五 善慧告彼等：“此事不可有，生有无坚质，是故我出家。不然愿为死，是为
           我抉择。
169 四六六 不净放异臭，可怖腐坏身，死尸满不净，肢体如革囊。
    四六七 可厌涂肉血，虫类鹿囷栖处，鸟类为饵食，若知此何物，何故执不舍。

        大 集                                                  二九九
    --------------------------------------------------------------------------
        小部经典三                                             三○○

    四六八 意识即去身，不久运墓所，亲族起厌嫌，弃之如木片。
    四六九 尸为他物食，嫌厌弃墓所，父母尚沐浴，何况平常人。
    四七○ 骨筋集肉身，此身无坚质，唾泪屎尿满，爱著腐坏身。
    四七一 此身若切开，内外翻转见，臭气实难堪，生母皆可厌。
    四七二 蕴处界造作，育为生之基，诸苦实可厌，奈何我嫁婿。
    四七三 磨矛日日新，刺身以三百，虽然逾百年，能胜此割截，苦恼由此尽。
    四七四 如是知师教，是认此割截，此等再再苦，轮回日月长。
170 四七五 天界人间界，畜生阿修罗，饿鬼地狱道，割截害无量。
    四七六 地狱之中割截多，堕恶趣者苦亦同，诸天亦无逃避所，无能胜过涅槃乐。
    四七七 十力尊言教，倾心无余念，精进舍生死，彼等达涅槃。
    四七八 我父！荣尊无坚质，今日我出家，我脱弃诸欲，如断多罗树。”
    四七九 阿尼迦罗拉达王子，迎亲时期近目前，容颜貌色如朝日。
    四八○ 尔时善慧女，以刀断发系，黑浓柔头发，今已割截去，紧闭楼阁门，入于
           第一禅。
    四八一 彼女入定时，王子入都城，善慧于楼阁，静念无常观。
    四八二 彼女作观想，王子急升楼，黄金摩尼珠，王子为身饰，合掌求善慧。
    四八三 “王家有威势，财宝与主权，安稳享荣华，汝年齿尚幼，应以享诸欲，诸欲
           世间乐，常人享受难。
    四八四 王国托付汝，娱享此荣华，我多为施与，汝可勿愁烦，汝父母苦恼。”
    四八五 不求诸欲，已离愚痴，善慧女曰，“勿乐诸欲，诸欲有患。
171 四八六 曼陀多王，四洲之主，欲乐享受，第一人者，欲望未满，即行崩逝。
    四八七 雨神善有七种宝，普降甘霖润十方，人对诸欲不能饱，不饱之中人死去。
    四八八 诸欲譬如刀之刃，诸欲譬如蛇之头，诸欲譬如炬火烧，诸欲譬如曝露骨。
    四八九 诸欲无常，而不坚固，毒大苦多，炽热铁丸，根本害恶，结果苦恼。
    四九○ 诸欲如树果，有苦譬肉脔，欺瞒犹如梦，譬如为借品。
    四九一 诸欲譬枪尖，疾病与伤肿，害恶及灾祸，诸欲如火坑，根本有害恶，怖畏
           杀害也。
    四九二 如是诸欲者，多伴苦障碍，汝去！我于此生有，自无信赖所。

        大 集                                                  三○一
    --------------------------------------------------------------------------
        小部经典三                                             三○二

    四九三 我已头燃时，他人作何为，老死所追迫，灭此我努力。”
    四九四 父母与王子，户边未得到，坐地悲哭泣，彼女如次语：
    四九五 “无始轮回界，父死又兄弟，自己逢杀害，再再忧悲泣，愚人轮回长。
    四九六 泪乳与血液，轮回果思惟，生类之轮回，骸骨积如山。
    四九七 集合泪与乳，汇成四大海，骸骨积一劫，等毗富罗山。
172 四九八 无终［轮回界］之轮回，父母比如阎浮洲，此为枣核大之丸，与此不足为
           比例。
    四九九 草木枝与叶，无终轮回者，父与父之父，断其四指量，追溯至往昔，其数
           不足思。
    五○○ 东海有盲龟，西方来孔木，其首投入孔，人身难得喻。
    五○一 泡沬之团块，其质不坚实，薄运之色身，无常见诸蕴，地狱割截多，思之
           甚恐怖。
    五○二 此生再再生，徒使墓田增，思惟鳄鱼惧，更思四谛理。
    五○三 思为得甘露，何故尝五辛，欲乐较五辛，辛味苦更多。
    五○四 思为得甘露，何故受热恼，欲乐较炽然，燃煮摇炽热。
    五○五 欲求无敌者，欲有数多敌，诸欲有何要，诸欲有多敌，王火盗与水，及诸
           怨憎类。
    五○六 欲求解脱者，汝反被伤害，诸欲有何要，诸欲有伤害，贪著诸欲者，捕缚
           受苦恼。
173 五○七 点燃草炬火，燃烧至其把，放则不被烧，诸欲如炬火，不放者被烧。
    五○八 勿为些少欲，勿舍大安乐，多髭鱼咽钩，后苦非可如。
    五○九 以欲制诸欲，如以锁系狗，诸欲啃于汝，如饥旃陀罗于狗。
    五一○ 诸欲夺心者，无限苦恼多，会之心多忧。诸欲不坚牢，请放弃！
    五一一 不老涅槃者，诸欲疾速老，汝于何要求，凡是有所生，必为病死捕。
    五一二 此是不老，此是不死，不老不死道，无忧亦无敌，无杂踏失误，无怖畏热
           苦。
    五一三 此不灭者众人得，正心专念者，虽云今日即可得，不努力者不能得。”
    五一四 诸行迁流不得乐，善慧女如上所说，王子接受彼女教，彼女断发投地上。

        大 集                                                  三○三
    --------------------------------------------------------------------------
        小部经典三                                             三○四

    五一五 王子合掌由座起，彼向女父作请求：“请许善慧女出家，彼女解脱见谛理。”
    五一六 得父母之许，彼女得出家，却除忧与怖，学习最上果，实现六神通。
174 五一七 善慧王女得涅槃，实为稀有未曾有，彼于最后之时间，如实说明诸宿生。
    五一八 “1世尊拘那含牟尼，僧伽蓝中住，三人朋友及众人，精舍奉行施。
    五一九 十次与七次，千次与万次，生于天人间，而况人间中。
    五二○ 于诸天之中，具大神通力，况于人间中。具足七宝者，轮王之首妃，亦为
           之女宝。
    五二一 堪忍师之教，此为因源根，第一之连关，乐法成涅槃。
    五二二 信卓智者(拘那含牟尼佛)之言教，如是说，厌离生有者，由厌而欲脱。”
           (右)善慧尼。

    注1 参照“复有声闻人布施，如须弥陀比丘尼，与二同学为迦那伽牟尼佛作精舍”(大智度论三
        三卷大正藏、二五、三○五a)。


小部经典四

           目      次

           小部经典四                                          悟醒  译

    譬喻经(阿波陀那)………………………………………………………………………一
          阿波陀那(Apadana)此处译为譬喻经，关于五五○人长老及四○人之长老尼为主体
        的佛弟子传，全篇以自说的体裁，讽颂就是偈的集成。其构成最初是佛陀及辟支佛之譬
        喻，其次有长老譬喻五五品、长老尼譬喻四品。各品为一○譬喻，其第三十四品唯有三
        人之传记。本卷全体分为两部份，前半是收集长老譬喻第三十九品为止。
          本经，是佛弟子传于经、律为主，几乎网罗了所有的长老、长老尼；最长的舍利弗二
        三二偈、毕邻陀婆嗟二○六、瞿昙弥一八九、优波离一五五偈，以下短的是三至四偈及
        精粗种种辑录。此等一一之譬喻是甚为类型构想而成的，不论那一位，都是前生际会某

        目次                                                   一
    --------------------------------------------------------------------------
        小部经典四                                             二

        佛或某辟支佛之出世，以积善业之结果，以来不堕恶趣，几次即转轮王之位，于今生之
        最后生，遂至释迦佛之处证阿罗汉果，开始就为歌诗、韵文之形式。即以过去连结现在
        之行为，置为结果之主题，可以看做一种本生谈的佛弟子传。但言其本生及至传记，决
        不如阇多伽即本生故事(汉译南传卷三十一～四十二)等有丰富的滋味和兴趣，是一律
        叙述布施、供养、礼拜及其他善业、果报之关结而已。
          又此处所辑的阿罗汉之数，例为水供养者(第一○六)、施钵(第二四六)等之名，
        唯由过去之业因，是否实在，令人怀疑者亦不在少数，或想同一人物的再出现等等，为
        令合致所谓佛弟子之数而经整理的印象。总之，本经是藏经中最后期之成立的是不成问
        题。此明示内容和其他之征证吧(后述)。
          阿波陀那(skt Avadana)元来之意义是“伟续鸿业”“宗教的乃至道德的伟人行为”
        等，叙述此是指故事传记等。古来为十二部经之一，解释为诸经中有比如之说为得以明
        了本义之故。南传有此名之经，其他有一经，长部第十四摩诃巴陀那经Mahapadana S.
        即大譬喻经(汉译南传第六卷所收大本经)是。述过去六佛之传，特别是毗婆尸佛之传，
        在构造上和本经之趣旨不同。而于梵语系多数之发达，传有阿波陀那经典，于北传汉译
        譬喻经之类甚多。其等之内容，想是多样(广大)而无归结，总之通南北而于行为即业，
        强调善因善果的必然关系为主题，不防看为种种故事传记之类。阇多伽即应该是菩萨阿
        波多那，如来经以佛弟子阿罗汉为中心，可说是对此而言的。
          在北传汉译不见有相当之经。唯竺法护译佛五百弟子自说本起经一卷(大正藏第四
        卷)。加上世尊，以述三十人之阿罗汉偈，所谓“自说本所作”和本经略同构想乃至形式，
        但其内容全然不一致。
          本经尚有觉音作之注解“义须达阇那义罗西尼──Visuddhajanavilasini(清净众悦
        意)未出版，故本翻译未能参考。

        第一  佛陀品
        一  佛陀之譬喻……………………………………………………………………一
        二  辟支佛之譬喻…………………………………………………………………八
        三  长老之譬喻…………………………………………………………………一四
        一  舍利佛(鹙鹭子)……………………………………………………………一四
        二  摩诃目犍连(大采菽)………………………………………………………三七

        目次                                                   三
    --------------------------------------------------------------------------
        小部经典四                                             四

        三  摩诃迦叶(大饮光)…………………………………………………………三九
        四  阿那律陀(无灭)……………………………………………………………四二
        五  富楼那弥多罗尼子(满慈子)………………………………………………四三
        六  优波离………………………………………………………………………四四
        七  阿若憍陈如(了本际)………………………………………………………五八
        八  宾头卢颇罗堕誓……………………………………………………………六○
        九  朅地罗林之隶婆多…………………………………………………………六一
      一○  阿难陀(庆喜)………………………………………………………………六三
        第二  西哈萨那品
      一一  西哈萨那达耶伽(狮子座布施)……………………………………………六五
      一二  耶伽檀毗伽(一柱)…………………………………………………………六六
      一三  难陀(有喜)…………………………………………………………………六八
      一四  周罗槃陀(小路)……………………………………………………………六九
      一五  毕邻陀婆嗟…………………………………………………………………七一
      一六  罗喉罗(覆障)………………………………………………………………七二
      一七  优婆斯那婆檀提子(近军)…………………………………………………七四
      一八  罗吒波罗(护国)……………………………………………………………七六
      一九  苏巴伽………………………………………………………………………七七
      二○  苏曼伽拉(善瑞祥)…………………………………………………………七九
        第三  须菩提品
      二一  须菩提(善现)………………………………………………………………八一
      二二  优婆摩那(白净)……………………………………………………………八六
      二三  提尼萨尼拉那伽玛尼耶(三归依)…………………………………………九一
      二四  潘阇西拉萨玛达尼耶(执持五戒)…………………………………………九四
      二五  安那山萨瓦迦(食声闻)……………………………………………………九六
      二六  多巴达雅伽(香施)…………………………………………………………九六
      二七  普利那普伽卡(砂供养)……………………………………………………九七
      二八  郁低迦九八…………………………………………………………………九八

        目次                                                   五
    --------------------------------------------------------------------------
        小部经典四                                             六

      二九  耶堪伽利迦(一合掌)………………………………………………………九九
      三○  冠玛达雅伽(亚麻衣施)……………………………………………………九九
        第四军头波漠品
      三一  军头波漠(曲背达那)……………………………………………………一○一
      三二  娑竭陀(善来)……………………………………………………………一○三
      三三  摩诃迦旅延(大剪剔种之男)……………………………………………一○五
      三四  迦留陀夷(时起)…………………………………………………………一○六
      三五  谟贺啰惹(痴王)…………………………………………………………一○八
      三六  阿提目多(解脱)…………………………………………………………一一○
      三七  拉斯那达耶伽(大蒜布施)………………………………………………一一一
      三八  阿耶格达耶伽(供器布施)………………………………………………一一一
      三九  单摩奢奇迦(法轮)………………………………………………………一一三
      四○  卡巴鲁奇耶(纫树)………………………………………………………一一四
        第五  优波离品
      四一  优波离……………………………………………………………………一一五
      四二  拘利耶维萨(二十亿)……………………………………………………一一八
      四三  拔提拘利吾达耶弗多(拘利吾达之子贤善)……………………………一二一
      四四  山尼达帕迦(共积)………………………………………………………一二三
      四五  潘奢哈提耶(五手)………………………………………………………一二四
      四六  巴多玛奢达尼耶(莲翳)…………………………………………………一二五
      四七  萨耶那达耶迦(褥施)……………………………………………………一二六
      四八  羌伽玛达耶迦(经行处布施)……………………………………………一二六
      四九  须跋陀(好贤)……………………………………………………………一二八
      五○  纯陀(瘦短)………………………………………………………………一三○
        第六  维伽尼品
      五一  维多帕那达耶伽(扇施)…………………………………………………一三三
      五二  萨塔蓝西伽(百光)………………………………………………………一三四
      五三  萨耶那达耶伽(褥施)……………………………………………………一三六

        目次                                                   七
    --------------------------------------------------------------------------
        小部经典四                                             八

      五四  康豆达伽(香水)…………………………………………………………一三六
      五五  欧帕威哈(好适乘)………………………………………………………一三七
      五六  萨波利瓦拉萨那(有随众座)……………………………………………一三八
      五七  潘奢底毗伽(五灯明)……………………………………………………一三九
      五八  达伽达耶迦(幡施)………………………………………………………一四○
      五九  钵头摩(莲)………………………………………………………………一四一
      六○  阿萨那菩提耶(阿萨那菩提树)…………………………………………一四二
        第七  萨伽质塔尼耶品
      六一  萨伽质塔尼耶(己心)……………………………………………………一四五
      六二  阿渥普毗耶(阿渥花)……………………………………………………一四六
      六三  巴奢伽玛尼耶(回归)……………………………………………………一四七
      六四  帕拉帕萨达迦(他起信)…………………………………………………一四八
      六五  比萨达耶迦(莲根布施)…………………………………………………一四九
      六六  斯钦提陀(善考)…………………………………………………………一五○
      六七  瓦塔达耶迦(衣施)………………………………………………………一五一
      六八  庵婆达耶迦(庵婆布施)…………………………………………………一五二
      六九  须摩那(善意)……………………………………………………………一五三
      七○  普帕将哥提耶(花笼)……………………………………………………一五四
        第八  那伽萨玛罗品
      七一  那伽萨玛拉(有华鬘象)…………………………………………………一五六
      七二  帕达山尼耶迦(足想)……………………………………………………一五七
      七三  山尼雅迦(想)……………………………………………………………一五七
      七四  比萨鲁瓦达耶迦(须根块茎布施)………………………………………一五八
      七五  耶伽山尼耶迦(一想)……………………………………………………一五九
      七六  提那山塔拉达耶迦(草敷具布施)………………………………………一五九
      七七  斯质达耶迦(针布施)……………………………………………………一六○
      七八  波吒厘普毗耶(波吒厘花)………………………………………………一六一
      七九  提坦伽利耶(立合掌)……………………………………………………一六二

        目次                                                   九
    --------------------------------------------------------------------------
        小部经典四                                             一○

      八○  提尼帕多密耶(三莲华)…………………………………………………一六三
        第九  提蜜罗普毗耶品
      八一  提蜜罗普毗耶(提蜜拉花)………………………………………………一六六
      八二  格达山尼耶迦(逝想)……………………………………………………一六七
      八三  潘难迦利迦(卧合掌)……………………………………………………一六八
      八四  阿多普毗耶(山下花)……………………………………………………一六九
      八五  蓝西山尼迦(光想)………………………………………………………一七○
      八六  蓝西山尼耶迦(光想)……………………………………………………一七一
      八七  帕拉达耶伽(果施)………………………………………………………一七二
      八八  萨达山尼耶迦(声想)……………………………………………………一七二
      八九  菩提山尼耶迦(菩提树想)………………………………………………一七三
      九○  钵头磨普毗耶(莲花)……………………………………………………一七四
        第十  须陀品
      九一  须陀频第耶(漆食块)……………………………………………………一七五
      九二  须钦提陀(善考)…………………………………………………………一七六
      九三  阿达佉拉迦(折半衣)……………………………………………………一七七
      九四  斯质多耶迦(针布施)……………………………………………………一七八
      九五  康达玛利耶(香华鬘)……………………………………………………一七九
      九六  提普毗耶(三花)…………………………………………………………一八○
      九七  玛多频底迦(蜜块)………………………………………………………一八一
      九八  势那萨那达耶迦(坐卧具布施)…………………………………………一八二
      九九  威耶瓦奢迦(奉事)………………………………………………………一八三
      一○○  弗多帕他迦(奉事佛)…………………………………………………一八四
        第十一  比伽达以品
      一○一  比伽达耶迦(圣食布施)………………………………………………一八六
      一○二  尼耶那山尼耶迦(智想)………………………………………………一八七
      一○三  郁婆拉哈提耶(优钵罗持)……………………………………………一八八
      一○四  帕达普奢卡(足供养)…………………………………………………一八九

        目次                                                   一一
    --------------------------------------------------------------------------
        小部经典四                                             一二

      一○五  穆提普毗耶(穆提花)…………………………………………………一八九
      一○六  乌达伽普奢卡(水供养)………………………………………………一九○
      一○七  那拉玛利耶(芦束)……………………………………………………一九一
      一○八  阿萨努帕塔耶迦(座奉侍)……………………………………………一九三
      一○九  毕拉莉达耶迦(毕拉莉布施)…………………………………………一九四
      一一○  黎努普奢卡(花粉供养)………………………………………………一九五
        第十二  摩诃巴利瓦罗品
      一一一  摩诃巴利瓦罗(大随众)………………………………………………一九六
      一一二  须曼伽罗(善瑞祥)……………………………………………………一九八
      一一三  萨拉那伽玛尼耶(归命)………………………………………………一九九
      一一四  耶卡萨尼耶(一座)……………………………………………………二○○
      一一五  须万那普毗耶(黄金花)………………………………………………二○一
      一一六  质多卡普奢卡(冢供养)………………………………………………二○三
      一一七  弗陀山尼耶伽(佛想)…………………………………………………二○三
      一一八  玛格山尼耶迦(道想)…………………………………………………二○五
      一一九  拔秋拔达那山尼耶迦(侍奉)…………………………………………二○六
      一二○  奢提普奢卡(素馨供养)………………………………………………二○七
        第十三  世雷耶迦品
      一二一  世雷耶迦(世雷耶伽花)………………………………………………二○九
      一二二  普帕脱毗耶(花塔)……………………………………………………二一○
      一二三  巴耶萨达耶迦(乳糜布施)……………………………………………二一二
      一二四  康豆达奇耶(香水)……………………………………………………二一三
      一二五  山穆伽塔义迦(面前赞)………………………………………………二一四
      一二六  库斯玛萨尼耶(花座)…………………………………………………二一七
      一二七  巴罗大耶迦(果施)……………………………………………………二一八
      一二八  尼耶那山尼耶迦(智想)………………………………………………二一九
      一二九  康提普毗耶(甘提花)…………………………………………………二二○
      一三○  钵头摩普奢迦(赤莲华供养)…………………………………………二二一

        目次                                                   一三
    --------------------------------------------------------------------------
        小部经典四                                             一四

        第十四  轮毗多品
      一三一  输毗多(众宝庄严)……………………………………………………二二三
      一三二  须陀苏那(善见)………………………………………………………二二四
      一三三  栴檀普奢迦(旃檀供养)………………………………………………二二五
      一三四  普巴奢达尼耶(花伞盖)………………………………………………二二六
      一三五  罗喉山尼耶迦(孤独想)………………………………………………二二七
      一三六  旃簸迦普毗耶(旃簸迦花)……………………………………………二二八
      一三七  阿塔山达萨(谕义)……………………………………………………二二九
      一三八  耶伽兰萨尼耶(一光)…………………………………………………二三○
      一三九  娑罗普巴达耶迦(娑罗花布施)………………………………………二三一
      一四○  巴罗大耶迦(果施)……………………………………………………二三二
        第十五  奢达品
      一四一  阿第奢提耶(上伞盖)…………………………………………………二三四
      一四二  单巴罗巴迦(柱载)……………………………………………………二三四
      一四三  耶提伽罗迦(栏循造)…………………………………………………二三五
      一四四  萨巴利瓦利耶(有随众)………………………………………………二三六
      一四五  温玛普毗耶(亚麻花)…………………………………………………二三七
      一四六  阿努楼玛达耶迦(相应布施)…………………………………………二三八
      一四七  玛格达耶迦(道施)……………………………………………………二三九
      一四八  巴罗伽达耶迦(板布施)………………………………………………二三九
      一四九  瓦单萨奇耶(头饰)……………………………………………………二四○
      一五○  巴兰伽达耶迦(座椅布施)……………………………………………二四一
        第十六  槃多吉瓦迦品
      一五一  槃多吉瓦迦……………………………………………………………二四三
      一五二  单巴普毗耶(赤铜色花)………………………………………………二四四
      一五三  义提山玛奢迦(清扫道)………………………………………………二四五
      一五四  格迦鲁普奢伽(格迦鲁供养)…………………………………………二四六
      一五五  曼陀罗瓦普伽奢(曼陀罗花供养)……………………………………二四七

        目次                                                   一五
    --------------------------------------------------------------------------
        小部经典四                                             一六

      一五六  迦单巴普毗耶(迦昙婆花)……………………………………………二四八
      一五七  提那斯罗迦(提那斯拉花)……………………………………………二四九
      一五八  那伽普毗耶(犬死出花)………………………………………………二四九
      一五九  芬那伽普毗耶(芬那伽花)……………………………………………二五一
      一六○  拘物无陀达耶迦(拘物头布施)………………………………………二五一
        第十七  须波离奢利耶
      一六一  须波离奢利耶(善崇教)………………………………………………二五三
      一六二  迦那耶罗普毗耶(迦那耶罗花)………………………………………二五四
      一六三  格奢伽达耶迦(坚果布施)……………………………………………二五五
      一六四  提萨普奢伽(处供养)…………………………………………………二五六
      一六五  伽尼伽拉奢达尼耶(伽尼伽拉之伞盖)………………………………二五七
      一六六  萨毗达耶迦(酥布施)…………………………………………………二五八
      一六七  优提迦普毗耶(素馨花)………………………………………………二五九
      一六八  睹萨达耶迦(布布施)…………………………………………………二五九
      一六九  萨玛达巴迦(训示)……………………………………………………二六○
      一七○  槃奢古利耶(五指印)…………………………………………………二六一
        第十八  拘物头品
      一七一  拘物头玛利耶(白莲之华鬘)…………………………………………二六三
      一七二  尼阇尼达耶迦(梯布施)………………………………………………二六四
      一七三  拉提普庇耶(拉提花)…………………………………………………二六五
      一七四  乌达巴那达耶迦(水井布施)…………………………………………二六六
      一七五  西哈萨那达耶迦(狮子座布施)………………………………………二六六
      一七六  玛格达提迦(道布施)…………………………………………………二六七
      一七七  耶迦提毗耶(一灯)……………………………………………………二六八
      一七八  玛尼普奢伽(摩尼供养)………………………………………………二六八
      一七九  提乞奢迦(三困苦)……………………………………………………二六九
      一八○  山古泊达伽(近侍僧团)………………………………………………二七○
        第十九  屈塔奢普毗耶品

        目次                                                   一七
    --------------------------------------------------------------------------
        小部经典四                                             一八

      一八一  屈塔奢普毗耶(屈塔奢花)……………………………………………二七一
      一八二  槃豆时瓦迦……………………………………………………………二七二
      一八三  库顿巴利耶……………………………………………………………二七三
      一八四  槃奢哈提耶(五手)……………………………………………………二七四
      一八五  依西穆伽达他耶迦(依西穆迦布施)…………………………………二七五
      一八六  菩提乌婆塔耶迦(奉事菩提树)………………………………………二七六
      一八七  耶伽钦提陀(一思)……………………………………………………二七七
      一八八  提康尼普毗耶(提康尼花)……………………………………………二七八
      一八九  耶迦奢利耶(一行)……………………………………………………二七九
      一九○  提万提普毗耶(提万提花)……………………………………………二八○
        第二十  达玛罗普毗耶品
      一九一  塔玛拉普毗耶(塔玛拉花)……………………………………………二八一
      一九二  提那山塔拉达耶迦(草席布施)………………………………………二八二
      一九三  堪达普利耶(毁坏)……………………………………………………二八三
      一九四  阿输迦普奢迦(阿输迦供养)…………………………………………二八四
      一九五  安库拉迦………………………………………………………………二八五
      一九六  奇萨罗耶普奢伽(幼芽供养)…………………………………………二八六
      一九七  镇头迦达耶迦(镇头迦布施)…………………………………………二八七
      一九八  穆提普奢迦(一掘供养)………………………………………………二八七
      一九九  提堪达普毗耶(提堪第花)……………………………………………二八八
      二○○  优提普毗耶(素馨花)…………………………………………………二八九
        第二十一  伽尼伽拉普毗耶品
      二○一  伽尼伽拉普毗耶(伽尼伽拉花)………………………………………二九一
      二○二  义内拉普毗耶(义内拉花)……………………………………………二九二
      二○三  钦伽尼伽普毗耶(钦伽尼伽花)………………………………………二九三
      二○四  塔拉尼耶(渡济)………………………………………………………二九四
      二○五  尼军第普毗耶(尼军第花)……………………………………………二九四
      二○六  乌达伽达耶迦(水施)…………………………………………………二九五

        目次                                                   一九
    --------------------------------------------------------------------------
        小部经典四                                             二○

      二○七  萨拉拉玛利耶(萨拉拉花鬘)…………………………………………二九六
      二○八  库兰达普毗耶(库兰达花)……………………………………………二九七
      二○九  阿达拉达耶迦(台布施)………………………………………………二九八
      二一○  瓦达达巴尼瓦利耶(抑风热)…………………………………………二九八
        第二十二  哈提品
      二一一  哈提达耶迦(象施)……………………………………………………三○○
      二一二  巴那第达耶迦(草履布施)……………………………………………三○○
      二一三  萨奢山萨尼耶迦(谛想)………………………………………………三○一
      二一四  耶迦萨尼耶迦(一想)…………………………………………………三○二
      二一五  兰西萨尼耶迦(光线想)………………………………………………三○三
      二一六  萨提陀(确立)…………………………………………………………三○四
      二一七  达拉万塔达耶迦(团扇施)……………………………………………三○五
      二一八  阿康达萨尼耶迦(步想)………………………………………………三○六
      二一九  萨毗达耶迦(酥布施)…………………………………………………三○七
      二二○  巴巴尼瓦利耶(抑恶)…………………………………………………三○八
        第二十三  阿兰巴那达耶迦品
      二二一  阿兰巴那达耶迦(支撑物布施)………………………………………三○九
      二二二  阿吉那达耶迦(裘布施)………………………………………………三一○
      二二三  多卫罗达尼耶(二宝)…………………………………………………三一一
      二二四  阿拉迦达耶迦(守护布施)……………………………………………三一二
      二二五  阿乌耶底迦(无病)……………………………………………………三一二
      二二六  羌库拉普毗耶(羌库拉花)……………………………………………三一三
      二二七  瓦单萨奇耶(头饰)……………………………………………………三一四
      二二八  明奢瓦单萨奇耶(核头饰)……………………………………………三一五
      二二九  须伽陀威利耶(巧作华鬘)……………………………………………三一六
      二三○  耶迦万第耶(一礼)……………………………………………………三一六
        第二十四  乌达伽萨那达耶迦品
      二三一  乌达伽萨那达耶伽(水座布施)………………………………………三一八

        目次                                                   二一
    --------------------------------------------------------------------------
        小部经典四                                             二二

      二三二  巴伽那达耶迦(容器布施)……………………………………………三一九
      二三三  娑罗普毗耶(娑罗花)…………………………………………………三一九
      二三四  奇兰奢达耶迦(席布施)………………………………………………三二○
      二三五  伟提耶达耶迦(栏循布施)……………………………………………三二一
      二三六  万那伽罗迦(作绘具人)………………………………………………三二二
      二三七  毗耶拉普毗耶(毗耶拉花)……………………………………………三二三
      二三八  庵婆耶格达耶迦(庵婆供物布施)……………………………………三二三
      二三九  伽格提伽罗迦(作基坛人)……………………………………………三二四
      二四○  瓦西达耶迦(斧布施)…………………………………………………三二四
        第二十五  脱瓦罗达耶迦品
      二四一  脱瓦罗达耶迦(脱瓦罗布施)…………………………………………三二五
      二四二  那伽开萨利耶(那伽花丝)……………………………………………三二六
      二四三  那利那开萨利耶(那利那花丝)………………………………………三二七
      二四四  义拉瓦普毗耶(义拉瓦花)……………………………………………三二七
      二四五  库提多巴迦(室薰)……………………………………………………三二八
      二四六  钵塔达耶迦(钵施)……………………………………………………三二八
      二四七  咒都普奢伽(身骨供养)………………………………………………三二九
      二四八  波吒厘普奢伽(波吒厘供养)…………………………………………三二九
      二四九  宾比伽利耶……………………………………………………………三三○
      二五○  郁多罗达耶迦(郁陀罗花布施)………………………………………三三○
        第二十六  脱玛达耶迦品
      二五一  脱玛达耶迦(赞施)……………………………………………………三二二
      二五二  耶迦萨那达耶迦(一食布施)…………………………………………三三二
      二五三  奇塔迦普奢迦(冢供养)………………………………………………三三三
      二五四  提旃簸迦普毗耶(三旃簸迦花)………………………………………三三四
      二五五  萨塔波吒厘(七波吒厘)………………………………………………三三四
      二五六  乌婆哈那达耶迦(履布施)……………………………………………三三五
      二五七  曼奢利普奢伽(曼奢利花供养)………………………………………三三五

        目次                                                   二三
    --------------------------------------------------------------------------
        小部经典四                                             二四

      二五八  槃那达耶迦(叶布施)…………………………………………………三三六
      二五九  库提达耶迦(房室布施)………………………………………………三三七
      二六○  阿格普毗耶(阿格花)…………………………………………………三三七
        第二十七  巴多穆开巴品
      二六一  阿伽斯奇毗耶(空投)…………………………………………………三三九
      二六二  提拉玛奇耶(涂漆)……………………………………………………三四○
      二六三  阿达奢提耶……………………………………………………………三四○
      二六四  阿拉那提毗耶(无诤灯)………………………………………………三四一
      二六五  比拉莉达耶迦(比拉莉布施)…………………………………………三四二
      二六六  玛奢达耶迦(鱼布施)…………………………………………………三四三
      二六七  伽瓦汉萨迦(速莺)……………………………………………………三四三
      二六八  萨拉拉普毗耶(萨拉拉花)……………………………………………三四四
      二六九  乌婆格达巴萨尼耶(近至谈语)………………………………………三四四

        第二十八  须万那宾宝哈那品
      二七一  须万那宾宝哈尼耶(黄金枕)…………………………………………三四六
      二七二  提拉穆提达耶迦(胡麻一握布施)……………………………………三四七
      二七三  羌果达奇耶(花笼)……………………………………………………三四八
      二七四  阿槃奢那达耶迦(涂膏布施)…………………………………………三四八
      二七五  耶康奢利耶(一合掌)…………………………………………………三四九
      二七六  泡塔达耶迦(塑料布施)………………………………………………三四九
      二七七  质多伽普迦卡(冢供养)………………………………………………三五○
      二七八  阿鲁瓦达耶迦(阿鲁瓦布施)…………………………………………三五一
      二七九  耶康芬陀利迦(一分陀利迦)…………………………………………三五一
      二八○  达拉尼耶(济渡)………………………………………………………三五二
        第二十九  般那陀耶迦品
      二八一  般那陀耶迦(叶施)……………………………………………………三五四
      二八二  巴拉达耶迦(果施)……………………………………………………三五四

        目次                                                   二五
    --------------------------------------------------------------------------
        小部经典四                                             二六

      二八三  巴秋伽玛尼耶(迎对)…………………………………………………三五五
      二八四  耶康普毗耶(一花)……………………………………………………三五六
      二八五  玛伽瓦普毗耶(玛伽瓦花)……………………………………………三五七
      二八六  乌巴达耶迦(侍仆)……………………………………………………三五七
      二八七  阿巴达尼耶(譬喻)……………………………………………………三五八
      二八八  萨他哈帕巴吉陀(七日出家)…………………………………………三五八
      二八九  弗多巴达耶迦(佛侍仆)………………………………………………三五九
      二九○  普般伽玛尼耶(先驱)…………………………………………………三六○
        第三十  质达伽普迦卡品
      二九一  质达普迦卡(冢供养)…………………………………………………三六一
      二九二  普巴达拉迦(持花)……………………………………………………三六二
      二九三  奢特达耶迦(伞盖布施)………………………………………………三六三
      二九四  萨达萨尼耶迦(音想)…………………………………………………三六四
      二九五  库西萨尼启巴(牛头掷)………………………………………………三六四
      二九六  巴达普迦卡(足供养)…………………………………………………三六五
      二九七  提萨乞提耶(方土赞叹)………………………………………………三六六
      二九八  萨拉那格玛尼耶(归命)………………………………………………三六六
      二九九  庵婆频提耶(庵婆片)…………………………………………………三六七
      三○○  阿努萨萨瓦迦(灌注)…………………………………………………三六七
        第三十一  锋头摩启萨利耶品
      三○一  钵头摩启萨利耶(钵头摩花丝)………………………………………三六九
      三○二  萨巴康提耶(一切香)…………………………………………………三六九
      三○三  婆罗曼那达耶迦(最上食布施)………………………………………三七○
      三○四  达摩萨尼耶迦(法想)…………………………………………………三七一
      三○五  婆罗达耶迦(果施)……………………………………………………三七二
      三○六  萨婆萨达迦(清信)……………………………………………………三七二
      三○七  阿拉玛达耶迦(苑施)…………………………………………………三七三
      三○八  阿努雷婆达耶迦(涂膏布施)…………………………………………三七四

        目次                                                   二七
    --------------------------------------------------------------------------
        小部经典四                                             二八

      三○九  弗陀萨尼耶迦(佛想)…………………………………………………三七五
      三一○  婆巴拉达耶迦(洞窟布施)……………………………………………三七五
        第三十二  阿罗伽达耶品
      三一一  阿罗迦达耶迦(守护布施)……………………………………………三七六
      三一二  宝伽那达耶伽(食布施)………………………………………………三七七
      三一三  伽达萨尼耶伽(行想)…………………………………………………三七八
      三一四  萨达婆多密尼耶(七叶莲华)…………………………………………三七八
      三一五  普婆萨尼耶(花座)……………………………………………………三七九
      三一六  阿萨那达威迦(座称赞)………………………………………………三八○
      三一七  萨达萨尼耶迦(音想)…………………………………………………三八一
      三一八  提兰西耶(三光)………………………………………………………三八二
      三一九  康达莉普毗耶(康达利花)……………………………………………三八三
      三二○  拘物头玛利耶(拘物头花鬘)…………………………………………三八三
        第三十三  温玛普毗耶品
      三二一  温玛普毗耶(亚麻花)…………………………………………………三八四
      三二二  普利那普迦卡(砂布施)………………………………………………三八五
      三二三  哈萨伽那迦(生笑)……………………………………………………三八六
      三二四  萨尼耶萨密迦(想所持)………………………………………………三八六
      三二五  尼密达萨尼耶迦(相想)………………………………………………三八七
      三二六  安那萨萨瓦迦(注食)…………………………………………………三八八
      三二七  尼军提普毗耶(尼军提花)……………………………………………三八九
      三二八  须摩那威利耶(须摩那花环)…………………………………………三九一
      三二九  普婆佉提耶(花伞盖)…………………………………………………三九二
      三三○  萨婆利瓦罗佉陀达耶迦(有随众伞盖布施)…………………………三九四
        第三十四  康度达迦品
      三三一  康达脱毗耶(香塔)……………………………………………………三九六
      三三二  普西陀康密耶(撒业)…………………………………………………三九七
      三三三  婆般伽罗(光辉者)……………………………………………………三九八

        目次                                                   二九
    --------------------------------------------------------------------------
        小部经典四                                             三○

      三三四  提那库提达耶迦(草房室布施)………………………………………四○○
      三三五  乌陀雷耶达耶迦(上衣布施)…………………………………………四○一
      三三六  达摩萨瓦尼耶(法听)…………………………………………………四○三
      三三七  乌奇陀婆多密耶(投莲华)……………………………………………四○五
        第三十五  耶卡钵头密耶品
      三三八  耶卡钵头密耶(一莲华)………………………………………………四○八
      三二九  提努钵罗摩利耶(三优钵罗华鬘)……………………………………四○九
      三四○  达伽达耶迦(幡布施)…………………………………………………四一○
      三四一  提尼钦伽尼伽普迦卡(三钦伽尼伽供养)……………………………四一○
      三四二  那罗伽利迦(芦屋)……………………………………………………四一一
      三四三  旃簸迦普毗耶(旃簸迦花)……………………………………………四一二
      三四四  钵头摩普迦卡(钵头摩供养)…………………………………………四一三
      三四五  提那穆提达耶迦(草一握布施)………………………………………四一四
      三四六  镇头伽波罗达耶迦(镇头迦果布施)…………………………………四一五
      三四七  耶康迦利耶(一合掌)…………………………………………………四一六
        第三十六  萨达萨尼耶迦品
      三四八  萨达萨尼耶迦…………………………………………………………四一七
      三四九  耶瓦伽罗毗耶(麦束)…………………………………………………四一七
      三五○  甄叔伽普迦卡(甄叔迦供养)…………………………………………四一八
      三五一  萨库达伽库兰达达耶迦(持库兰达之端布施)………………………四一八
      三五二  坛达达耶迦(杖布施)…………………………………………………四一九
      三五三  庵婆耶古达耶迦(庵婆乳糜布施)……………………………………四一九
      三五四  苏普陀伽普迦卡(善袋供养)…………………………………………四二○
      三五五  萨伽达耶迦(银布施)…………………………………………………四二一
      三五六  沙罗那伽摩尼耶(归命)………………………………………………四二一
      三五七  频达婆提迦(施食)……………………………………………………四二二
        第三十七  曼陀罗普毗耶品
      三五八  耶康曼陀利耶(一曼陀罗)……………………………………………四二三

        目次                                                   三一
    --------------------------------------------------------------------------
        小部经典四                                             三二

      三五九  克伽鲁普毗耶(克伽鲁花)……………………………………………四二三
      三六○  比沙穆罗罗达耶迦(莲根莲茎布施)…………………………………四二三
      三六一  克萨罗普毗耶(开萨罗花)……………………………………………四二四
      三六二  安库拉普毗耶(安库拉花)……………………………………………四二五
      三六三  迦昙婆普毗耶(迦昙婆花)……………………………………………四二六
      三六四  乌陀罗普毗耶(乌陀罗花)……………………………………………四二六
      三六五  耶康旃簸迦普庇雅(一旃簸迦花)……………………………………四二七
      三六六  提密罗普毗耶(提密罗花)……………………………………………四二七
      三六七  沙罗罗普毗耶(沙罗罗花)……………………………………………四二八
        第三十八  菩提万达迦品
      三六八  菩提万达迦(菩提树礼拜)……………………………………………四二九
      三六九  波吒厘普毗耶(波吒厘花)……………………………………………四三○
      三七○  提努钵罗摩利耶(三优钵罗花鬘)……………………………………四三○
      三七一  波提普毗耶(叶花)……………………………………………………四三二
      三七二  娑陀般尼耶(七叶树)…………………………………………………四三二
      三七三  康达穆提耶(香一握)…………………………………………………四三三
      三七四  质陀普伽卡(冢供养)…………………………………………………四三四
      三七五  须摩那陀罗万提耶(素馨团扇)………………………………………四三四
      三七六  须摩那达摩达耶迦(素馨花环布施)…………………………………四三五
      三七七  伽斯摩利婆罗达耶迦(伽斯摩拉果布施)……………………………四三六
        第三十九  阿万陀婆罗品
      三七八  阿万陀婆罗达耶迦(阿万陀果布施)…………………………………四三七
      三七九  拉布迦婆罗达耶迦(拉普迦果布施)…………………………………四三八
      三八○  乌昙跋罗婆罗达耶迦(乌昙跋罗果布施)……………………………四三九
      三八一  毗拉伽婆罗达耶迦(无花果布施)……………………………………四三九
      三八二  婆鲁萨婆罗达耶迦(婆罗萨果布施)…………………………………四四○
      三八三  瓦利婆罗达耶迦(蔓草之果布施)……………………………………四四○
      三八四  伽达莉婆罗达耶迦(芭蕉)……………………………………………四四一

        目次                                                   三三
    --------------------------------------------------------------------------
        小部经典四                                             三四

      三八五  半娜娑婆罗达耶迦(半娜娑果布施)…………………………………四四二
      三八六  室缕拏俱胝频设(二十亿耳)…………………………………………四四三
      三八七  普婆康摩毗楼提(前业断片)…………………………………………四四四
      一  中文索引………………………………………………………………………(1)

I.1            譬  喻  经
    归依彼世尊       应供等正觉

                第一  佛陀品

                一  佛陀之譬喻

    一  佛说诸譬喻 1，净意且谛听，三十婆罗密，法王数难知。
    二  诸佛正菩提，僧随世导师，合十示归命，礼拜头触地。
    三  佛国不知数，见宝殊有限，一切空及地，致意吾运作。
    四  彼处白银地，吾于建楼阁，几重宝层阶，高耸入苍穹。
    五  柱色映造法，无从估其值，门楣黄金造，门伞美装饰。

        譬喻经  第一  佛陀品                                   一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二

    六  琉璃第一层，辉似无垢云，池中多水草，满地铺黄金。
    七  珊瑚如其色，何色映真红，胭脂色光辉，映照遍四方。
    八  门庭善规划，大窗高尖塔，四栏楯罗网，香华鬘清爽 2。
    九  美仑楼阁具，七宝所装饰，青黄复赤白，亦有漆黑色。
  2 一○  莲花映耀色，兽鸟现光辉，诸宿之星群，日月饰虚空。
    一一  黄金罗网覆，结黄金铃铎，随风起鸣响，黄金华鬘爽。
    一二  楼阁有绿窗，红赤与黄色，幢柱结华鬘，纷纭诸色彩 3。
    一三  白银所造板，红玉摩尼造，猫睛石所成，种种数百多。
    一四  敷诸色美床，柔展迦尸衣，钦婆罗黄麻4 5，织锦支那丝6，
          绵织与毛织，胜色诸外衣 7，一切种种覆，致意吾设敷。
    一五  阶上此彼处，贵宝饰尖屋，摩尼辉炬火，支撑确树立。
    一六  柱楹闪光辉，美哉黄金门，阎浮檀金色，坚材白银造。
    一七  连锁几多分，扉闩著色彩，左右多福瓶，莲花插青红。
    一八  一切往昔佛，率诸僧弟子，世间真导师，形以色所造。
    一九  佛率众弟子，圣者入其门，黄金座椅上，圣者坐一群。
    二○  此世现住佛，无上世几多，往昔有几人，上升于彼处。
    二一  自存无能胜，几百辟支佛，往昔彼等在，伴吾于彼处。
    二二  天上或人间，众多有劫树8，一切衣弃舍9，吾今披三衣。
    二三  种种美味物，饮食善调理，摩尼造耀辉，盛吾钵行施。
    二四  吾捧天上衣，彼等披净衣，更有甜砂糖，油蜜与糖浆，
          美食心欢悦，彼等圣者群。
  3 二五  居蜜如狮子，彼等入宝屋，高贵座褥上，暂为狮子卧。
    二六  彼等从座起，正知跏跌坐，摄佛一切食，浸入定愉悦。
    二七  或为示诸法，或享神足乐，或达神通境，耽于神通中，
          其数几百千，复有弄姿者。
    二八  诸佛问诸佛，执境一切智，甚深微妙事，彼等智慧悟。
    二九  弟子问诸佛，诸佛问弟子，彼等互起问，相互作问答。
    三○  诸佛辟支佛，弟子与侍者，如斯耽愉悦，彼等乐楼阁。

        譬喻经  第一  佛陀品                                   三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     四

    三一  黄金白银网，诸网相结造，真珠网围绕，宝伞头上罩。
    三二  有布遮阳光，黄金五彩星，散花色彩美，一切掩头顶。
    三三  花束散其上，香束复辉映，衣束亦分撒，复以宝束饰。
    三四  撒花美艳丽，更以良香薰，捺香五指印10，黄金覆其上。
    三五  四方有莲池，红莲青莲覆，莲花粉纷飞，现出黄金姿。
    三六  一切树花开，沿边绕楼阁，诸花自散敷，芳香注落上。
    三七  彼处孔雀舞，天鹅演圣歌，迦陵频迦鸟，处处鸟群歌。
    三八  天鼓响四方，到处琵琶音，吹奏诸天乐，尽萦各楼阁。
  4 三九  佛土或铁围，所居其上方，各具大光辉，宝成无裂罅。
    四○  建立黄金台，灯明树辉煌，其数上万炬，依次皆并立。
    四一  歌娘与彩女，舞踊天女群，种种舞台现，萦绕诸楼阁。
    四二  须弥山顶上，山颠见树梢，幢幡吾所树，五种彩色美。
    四三  天龙乾闼婆，诸神悉并临，合掌示归依，环绕诸楼阁。
    四四  不问何善业，吾皆应所行，上升于三天，身口意皆善。
    四五  有想或无想，一切诸有情，吾所积福果，皆可获分享。
    四六  吾实为彼等，寻致与福果，彼等未留意，神至使得知。
    四七  此世诸有情，因食故有生，美味由吾意，得获一切食。
    四八  吾意行布施，吾意持净信，一切觉独觉，供养胜弟子。
    四九  依吾心所愿，修行诸善业，舍弃此人身，吾上往三天。
    五○  天上与人界，吾知此二界，吾意所望果，他界吾不知。
    五一  吾为神上首，吾为治世主，完具端美姿，智慧亦无双。
    五二  种种佳美食，珍宝亦不鲜，种种胜妙衣，由空现吾前。
    五三  地山与空际，或复水森处，吾掌一伸展，天食即现前。
    五四  地山或空际，乃至水森处，吾掌一伸展，诸宝现吾前。
  5 五五  地山与空际，或复水森处，吾掌一伸展，诸香即现前。
    五六  地山与空际，或复水森处，吾掌一伸展，乘舆现吾前。
    五七  地山与空际，或复水森处，吾掌一伸展，华鬘现吾前。
    五八  地山与空际，或复水森处，吾掌一伸展，庄严具现前。

        喻经  第一  佛陀品                                     五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     六

    五九  地山与空际，或复水森处，吾掌一伸展，童女来吾前。
    六○  地山与空际，或复水森处，吾掌一伸展，糖蜜现吾前。
    六一  地山与空际，或复水森处，吾掌一伸展，诸食现吾前。
    六二  漂泊无财者，行人来乞者，澄得正觉者，吾行胜布施。
    六三  岩山大震撼，轰动诸深山，此世吾成佛，神界普欢喜。
    六四  此世有十方，运行无限际，无论何方位，佛国不知数。
    六五  吾辉映光明，二道光运转，彼处与其间，光焰大辉映。
    六六  如此多世界，一切众见吾，一切心欢乐，一切皆从吾。
    六七  更发优美音，吾打不死鼓，彼处与其间，诸言倾耳闻。
    六八  法云以降雨，人皆成无漏，彼处虽劣者，亦达预流果。
    六九  布施应施物11，满行戒无余，出离波罗蜜，到达无上悟。
  6 七○  质问贤者事，行无上精进，得忍波罗蜜，到达无上悟。
    七一  真谛行加持，满谛波罗蜜，得慈波罗蜜，到达无上悟。
    七二  得不得乐苦，尊敬与不敬，到处皆平等，到达无上悟。
    七三  见怠惰怀怖，见精进得安，勉励行精进，此为诸佛教。
    七四  见诤论怀怖，见不诤得安，亲和共和合，此为诸佛教。
    七五  见懈怠怀怖，见不懈得安，励修八正道，此为诸佛教。
    七六  多佛及罗汉，遍集咸来聚，对此佛罗汉，礼敬应归命。
    七七  诸佛不思议，佛法越思议，具有净信者，果更不思议。
        ──如是世尊自己不断修佛之行、为说诸佛之譬喻及诸法门。

    注 1  暹罗本中在此之前有tristubh调之三偈，此与辟支佛之譬喻情形相同、为佛应阿难之问
          (在此就一切知之诸佛者，如何……问)所说。又在此一偈之前半，暹罗本中有：“过去
          诸佛前，吾希得佛位”，以下相同。
       2  读为ganhavela(暹罗本)
       3  读为samcitta(暹罗本)
       4  钦婆罗(kambala)毛织衣之一种。
       5  黄麻(dnkula)、以此种植物之纤维所织成之柔软之衣。

        譬喻经  第一  佛陀品                                   七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     八

       6  支那(c1na)指支那产之衣(c1namsuka)。
       7  原语Pandu 橙色。
       8  神树与任何欲求之物。此处指所谓衣树。与欲求之衣。
       9  原语解为samahitva。
      10  香之五指印(gandha-Pancangulika)开浸香油之掌捺印、印成掌形之一种善缘起之手
          印。
      11  以下为十波罗蜜、即；布施、戒、出离、智慧、精进、忍、真谛、加持、慈、舍。

  7             二  辟支佛之譬喻

                ──谛听辟支佛之譬喻──

    一  佛住只多森林中，韩提诃牟尼那丹伽问彼 1 2，“世有辟支佛者耶，
        彼等缘何如是贤”。
    二  是日一切智者佛，妙音说示阿难陀，“彼等奉事佛己尽，未得解脱胜者说”。
    三  彼等贤者希厌离，虽无诸佛锐智慧，若有些少之所缘，彼等将达辟支位。
    四  此世之中除吾外，实则无能较独觉，彼大牟尼有住地，吾宜说明彼阶境。
    五  诚然自成伟大仙，记取诸佛之善言，些蜜希冀无上药，心净诸人倾耳听。
    六  几多辟支佛来集，彼等其语如得悟，吾今继传其诸说，径含过患离欲事。
  8 七  爱欲诸事弃欲想，欲乐世界断乐心，摒弃妄想克战栗，彼等就地即得悟。
    八“生者一切收拄杖，其中一人亦无恼，同情慈心深挚富，应如犀角独步行。
    九  生者一切收拄杖 3，其中一人亦无恼，不求子弟况求友，应如犀角独步行。
    一○  接触生处有爱执，追逐爱执现苦趣，观由受执生过患，应如犀角独步行。
    一一  亲者友者同情深，心为所执致失利，观于亲爱斯可怖，应如犀角独步行。
    一二  如蔓竹枝互错综，宛若妻子爱著强，如竹之梢无执者，应如犀角独步行。
    一三  恰如森中无缚鹿，觅取饵食如意行，贤人善观本具性，应如犀角独步行。
    一四  友中糜集或住家，行旅共语乞机缘，善观无贪本具性，应如犀角独步行。

        第一  佛陀品  辟支佛之譬喻                             九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一○

  9 一五  友牛欢愉共游戏，面对子等大爱著 4，起爱著者厌离别，应如犀角独步行。
    一六  不论何方住四方，心常满足无障碍，纵临险境无恐怖，应如犀角独步行。
    一七  或为出家难融和，或为俗人有眷家，他人子等不措意，应如犀角独步行。
    一八  俱毗陀罗树叶断 5 6，在家所持标帜除，勇者断除家束缚，应如犀角独步行。
    一九  若得坚固之友情，彼得正生得贤友，战胜一切诸危险，俱行正念彼欢喜。
    二○  不得坚固之友情，彼正生不得贤友，如王国土被征服，弃位独行如龙象 7。
    二一  友应赞诸德完具，应交同等之善友，如得斯友生无过，应如犀角独步行。
    二二  铁工之子运匠心，打造黄金二腕环，两腕共同见相击 8，应如犀角独步行。
    二三  第二之者与吾共，、戏论之言执著生，观果畏怖于未来，应如犀角独步行。
 10 二四  爱欲艳丽甘美乐，几多变形拨扰心，见诸爱欲有危险，应如犀角独步行。
    二五  锲疽厄事为吾患，病苦毒箭为怖畏，见诸爱欲畏其果，应如犀角独步行。
    二六  犹如寒暑与渴饥，及风阳光虻与蛇 9，克胜此等及一切，应如犀角独步行。
    二七  巨大斑象肩负盛，犹如离却彼象群，如己之意住林中，应如犀角独步行。
    二八  虽然假得之解脱，善社交者无是处，日种之言深植心10，应如犀角独步行。
    二九  摒弃牵强几谬见，立于正道始得悟，常思自立吾生智，应如犀角独步行。
    三○  不贪渴爱不行诈，不犯恶德弃愚痴，不欲世界相比并，应如犀角独步行。
    三一  邪恶之事思不利，回避心恶之伴侣，勿交追恶放逸者，应如犀角独步行。
 11 三二  博识伟大持正法，亲交友人富奇智，知利以之断疑惑，应如犀角独步行。
    三三  此世游戏与愉乐，不索爱恋心不满，远避华美语真实，应如犀角独步行。
    三四  父母妻子诸眷属，财宝谷类缘者等，彼等诸爱皆弃舍，应如犀角独步行。
    三五  执著于彼幸福鲜，其处少味苦更多，识者辨彼毒之箭11，应如犀角独步行。
    三六  不论几多破诸结，犹如河鱼突破网，己烧之处火不返，应如犀角独步行。
    三七  不动贪心目下垂，防制诸根须护意，［怒火］不烧无烦恼，应如犀角独步行。
    三八  除去右家之标帜，如摘昼度树之叶12，身缠袈裟为出离，应如犀角独步行。
    三九  不贪诸味无烦扰，次第乞食不养他，于各家门心无执，应如犀角独步行。
    四○  心之五盖弃无遗，一切烦恼除无余，无执弃舍爱之罪，应如犀角独步行。
 12 四一  舍弃一切乐与苦，先去心中喜与忧，领会清静无苦乐，应如犀角独步行。
    四二  为得一义谛精进，行无懈怠心无执，具足体智胜精进，应如犀角独步行。

        第一  佛陀品  辟支佛之譬喻                             一一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一二

    四三  勿弃独居与禅思，常于诸法如法行，于三界中悟过患，应如犀角独步行。
    四四  唯座灭爱常不懈，贤明正智圣教通，悟得正法圣道定，应如犀角独步行。
    四五  闻声不惊如狮子，以网难捕犹如风，泥水不污如莲华，应如犀角独步行。
    四六  兽王狮子牙坚强，恰如威服诸兽状，远离市集为住处，应如犀角独步行。
    四七  慈悲喜舍［西等心］，解脱修行适机缘，世界众生皆无碍，应如犀角独步行。
    四八  摒弃贪欲与嗔痴，不论破几多诸结，临命终时无恐怖，应如犀角独步行。
 13 四九  人为趋利多奔劳，不逐利养友难得，见己利者不清净，应如犀角独步行。
    五○  持戒清净智亦净，安静觉醒唯专念，胜观须达法分别，知达道支菩提分13。
    五一  修习胜者诸佛教，智慧与愿如实相，贤者彼等非弟子，彼乃自存辟支佛。
    五二  体会多法伟大法，统心渡越泛苦海，第一义谛心高扬，如彼狮子如犀角。
    五三  入定镇意镇诸根，边土众生用深心，他世此世燃灯火，辟支佛等常利人。
    五四  彼等人王除覆障，世界灯明固金辉，祛疑应受世尊敬，辟支佛等常利人。
    五五  辟支佛等善言辞，人天界中诸人闻，如实闻法不愚行，彼等排徊诸苦界。
    五六  辟支佛等善言辞，恰如少许甜蜜流，如实闻法励行者，具足智慧悟真谛。
 14 五七  辟支佛等诸胜者，讽颂几偈赞出离，人中狮子释迦佛，如法领解为此说。
    五八  此等数多辟支佛，为怜世人多变化，厌离执著增智慧，自存狮子佛为说，

    注 1  鞞提诃牟尼为阿难陀之异名。
       2  那丹伽(natanga)意义不明，应为说明阿难陀之语。
       3  自第九偈以下至第四十九偈见 Sutta-nipata,khaggavisanasutta VV.35-75(南传藏卷
          二四)。但彼此多少有所不同。
       4  此与 Sutta-nipata 语之顺序不同。
       5  黑檀之一种。
       6  在 Sanchinna Sutta-nipata 中为Samsina(落去)之意。
       7  此一句与 Sutta-nipata不同。
       8  二腕环相击，如成为一则无此事。为奖励独住。Cf.jataka VI,P.64。
       9  订正为 damsa。
      10  波罗奈之一王子虽欲出家，但内外皆有障碍，只以外形如出家者住于王苑。于香醉山中之

        第一  佛陀品  辟支佛之譬喻                             一三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一四

          难陀姆罗伽(Nandamulaka)坡，谓一日种(Adicea-bandhu)辟支佛观察王子为不得
          出家，来至王苑而说此前半之偈、教以出家之法(Sn.A.I,P.103-105)。
      11  毒之箭 Kanda 在 Sutta-nipata 中为有钩(gala)之箭。
      12  昼度树三十三天中之大树、又译为梯沽树、圆生树等。
      13  道支菩提分，为八正道、三十七菩提分各支到达之义。

 15             三  长老之辟言喻

                ──谛听长老之譬喻──

    一  舍利弗(鹙鹭子)
    一  距雪山不远，有蓝博伽山，彼处是仙境，善造木叶庵。
    二  岸平有小川，胜境心神宽，岸多美砂洲，处近吾庵居。
    三  平坦无瓦砺，清爽无恶臭，近处小川流，装点吾居境。
    四  宫毗罗摩竭，有鳄亦有龟，彼处小河流，蜿蜓仙境居。
    五  波提那鲍萨，猛伽罗喜他，洼古拉树蔓，广点吾仙处。
    六  河川两岸边，诸树放花果，左右相垂覆，广饰吾仙处。
    七  庵婆蔻拉伽，提拉伽［三树］，辛度瓦利他，波吒厘［二树］，
        薰芳天上香，花开吾仙处。
    八  旃簸迦尼帕，萨拉拉那伽，芬那迦树花，启他佳诸花，
        薰芳天上香，花开吾仙处。
    九  阿奇姆达树，更有阿输迦，巴基民玛拉，更有安蔻拉，
        频毗伽拉树，花开吾仙处。
 16 一○  启他佳［之花］，坎达犁［之花］，台那斯利迦，克布迦［之花］，
          薰芳天上香，花开吾仙处。
    一一  羯尼迦树［花］，牙皂花树［花］，阿萨那树［花］，黑漆树诸［花］，
          薰芳天上香，广饰吾仙处。
    一二  吉利芬那伽，芬那伽树［花］，俱毗阮罗树，诸树尽开［花］，

        第一  佛陀品  长老之譬喻                               一五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一六

          薰芳天上香，广饰吾仙处。
    一三  郁陀罗树［花］，库达迦树［花］，迦昙婆树［花］，洼古拉树［花］，
          薰芳天上香，广饰吾仙处。
    一四  依西姆兹迦，或阿罗迦树，摩睹轮义树，或者迦达梨，
          薰芳天上香，广饰吾仙处。
    一五  或有莲花开，花丝伸出外，另有莲蓓蕾，池中时开放。
    一六  结实满莲蓬，莲茎水中洗，辛伽提花叶，展敷装饰池。
    一七  庵婆之茎赍 1，般豆时婆迦 2，实高天上香，池中时开放。
    一八  波提那鲍萨，猛伽罗喜他 3，玛古拉鱼群，尔时栖池中。
    一九  宫毗罗与鳄，坦提茨伽瓦(水中动物)，或有诸罗刹，或有奥加瓦(水中动物)，
          阿奢伽拉蛇 4，时亦栖池中。
    二○  播罗缚多鸟 5，拉威汉萨鹅，拿第洽拉鹅，斫迦罗婆迦(鹅之一种)6，
          尚有拘耆罗 7，苏伽与萨利 8 9，如斯诸众鸟，来近湖中栖。
    二一  鸪鸪他佳鸟，库利拉迦鸟10，森林多鹤属11，笛音第巴鸟，
          苏瓦波他鸟12，来近于湖中。
 17 二二  鹅鸟与苍鹭，尚有诸孔雀，丹八鹙拉迦，亦有拘耆罗13，
          耆婆耆婆迦，更有桑婆迦14，如斯诸众鸟，来近湖中栖。
    二三  婆达喜萨鸟，更有诸枭鸟，鹗鹰数亦多，摩诃迦罗鸟15，
          ［如斯诸众鸟］，来近湖中栖。
    二四  野猪及斑鹿16，豺狼数亦多，苏伽波塔兽，又有罗喜迦17，
          ［如斯众兽类］，来近湖边栖。
    二五  狮子与虎豹，熊狼与鬣狗，更有诸大象，发情三征候18，
          ［如斯众兽类］，来近湖边栖。
    二六  或猿紧那罗，林中常奔跃，山野诸猎夫，来近湖边栖。
    二七  镇头迦［果树］，匹雅拉［果树］，末度迦［果树］，伽斯玛利树，
          长青频结果，不远吾仙处。
    二八  孙芭尼帕，萨拉拉三树，长青频结果，不远吾仙处。
    二九  或有诃梨勒19，或有阿摩勒20，庵婆与阎浮，更有毗醯勒21，

        第一  佛陀品  长老之譬喻                               一七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一八

          枣与胡桃树，复有贝拉果22。
    三○  或有阿鲁拉23，亦有伽蓝芭，或有他卡拉，亦有毗拉莉，
          或有吉瓦迦，亦有萨哈迦，［如斯众多树］，不远吾仙处。
    三一  仙处之邻边，有池人造美，水澄清且冷，胜境心神清。
    三二  生长钵头摩，亦生优钵罗，分陀利迦生，曼陀罗华覆，
          如是等诸华，薰芳天上香。
    三三  如斯一切具，林中花果实，造作乐仙境，彼时吾居住。
    三四  有德守禁戒，常乐入禅思，果达五神通，苦行修楼脂。
    三五  弟子二万四，皆尽奉事吾，彼等婆罗门，门阀高荣誉。
    三六  善观吉凶相，亦知古传说，语汇式典通24，诸种文法明，
          问答解释秀，通达法究竟。
 18 三七  或为豫占术，或精观相明，地上与地中25，更亦观空中，
          明确示先兆，是吾弟子等。
    三八  少欲且贤善，食少而不贪，得不得满足，常从吾身边。
    三九  乐禅于禅思，坚固心寂静，所望无一物，常从吾身边。
    四○  神通波罗蜜，乞食父祖地，坚固步虚空，常从吾身边。
    四一  紧闭六根门，无欲守诸根，坚志不应酬，近吾弟子难。
    四二  宴坐结跏趺，起立则经行，修行常澈夜，近吾弟子难。
    四三  爱色不执著，恶事亦不犯，愚者不为愚，近吾弟子难。
    四四  为验其神足，彼等常进行，强烈震大地，近于彼等难。
    四五  彼等弟子乐，而乐于禅悦，采果阎浮洲，近吾弟子难。
    四六  或至瞿耶尼，弗婆毗提诃，或行郁单越，近吾弟子难。
    四七  致佉梨在前26，彼等尾随后，二万四千人，遮蔽空一面。
    四八  圣火燃不燃，乳钵持杨枝，诸食以岩碎27 28，惯食如树实。
    四九  彼等行水浴，朝夕喜清洁，淋注于头上，近吾弟子难。
    五○  腋毛爪伸长，头秽齿成黄，唯有戒芳香，近吾弟子难。
 19 五一  朝夕螺髻者，伟大行者集，得不得宣毕，尔时御空行。
    五二  此等人去时，大地响震动，如羚羊皮响，诸神怀喜心。

        第一  佛陀品  长老之譬喻                               一九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二○

    五三  仙人等空翔，去此复往彼，委身己之力，彼等行随意。
    五四  彼等震动地，并行翔空际，伟大力无胜，如海动摇难。
    五五  或就地经行，仙人如势坐，亦或就摄食，近吾弟子难。
    五六  彼等修慈行，望使诸物生，皆称赞无我，无人轻彼等。
    五七  如无畏狮王，威力犹象王，难近如虎豹，彼等来吾前。
    五八  诸神咒术者29，那伽乾闼婆，罗刹鸠槃荼，鬼魔陀那婆，
          更有迦楼罗，来近湖畔栖。
    五九  荷担一佉梨，身著美皮衣，空翔螺髻者，来近湖畔栖。
    六○  彼时身相应，相互致敬意，其数二万四，竟无一咳音。
    六一  彼等足并足，自制无声响，凡近吾边者，顶礼头触地。
    六二  行者等心寂，弟子围绕吾，吾住彼仙境，耽乐于禅思。
    六三  仙者戒芳香，同于花芳香，树树实芳香，仙处遍馨芳。
    六四  昼夜吾不知，吾遂无不快，吾勉弟子等，于吾愈愉悦。
    六五  花开散其香，各各树果香，满溢天上香，仙处无限辉。
 20 六六  由深定起来，精勤吾明智，荷担一佉梨，行入森林中。
    六七  卜兆与占梦，观相更熟稔，尔时吾步行，诵念句真言。
    六八  阿诺玛达西30，彼之佛世尊，世界为上首人中之尤者，
          爱孤等觉者，来到此雪山。
    六九  慈悲彼牟尼，步入此雪山，人中之尤者，彼结跏趺坐。
    七○  吾见此觉者，光辉心神善，宛如青睡莲31，牟尼如火燃。
    七一  光辉似烛台，闪电雷云间，我见世导师，如娑罗树王。
    七二  大雄之龙象，灭苦乃牟尼，人能见此佛，免除一切苦。
    七三  吾见天中天，求瞻其身相，“彼为佛与否，吾见具眼者”。
    七四  足有千辐轮，吾见此宝相，得见其轮相，判定为如来。
    七五  尔时手执帚，四周吾清扫，采来八枝花，供养无上佛。
    七六  供养漏尽佛，越渡瀑流佛，皮衣袒右肩，南无世导师。
    七七“漏尽等正觉，依凭斯智慧，智慧吾为宣，请闻吾所言。
    七八  无量增自存，汝来济此世，惟见汝姿形，先渡疑念流。

        第一  佛陀品  长老之譬喻                               二一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二二

    七九  生物之尊师，幡幢与木桩，依靠汝支拄，两足之尊者。
    八○  以瓶可量海，能知其水量，一切知者智，不能知其量。
    八一  秤槃置地上，虽能得承持，一切知者智，不能知其量。
 21 八二  纲指测空间，虽能知其量，一切知者智，不能知其量。
    八三  一切大海水，所有诸大地，与佛智相较，不适比作譬。
    八四  天上人间界，依汝智慧转，汝为具眼者，悬挂智慧纲。
    八五  以彼之智慧，可达最上悟，一切知者智，摧毁诸外道”。
    八六  宣说几偈竟，苦行修楼脂，敷展皮之衣，彼坐于地上。
    八七“入于大海中，八万由旬余，耸高亦相同，被称诸峰王。
    八八  须弥山高耸，长幅亦相同，碎为微尘粉，十万俱胝［数］。
    八九  适用落叉［数］(十万)，可能数至尽，一切知者智，数不能尽量。
    九○  以彼细目网，若围水中者，无论何生物，悉挂入网中。
    九一  彼实如大雄，不问何外道，跳入茂密见，陷溺于执著。
    九二  洞悉见一切，净尔智慧故，彼等悬于网，汝不越网目(智慧)。
    九三  尔时彼世尊，名声高一切，彼由入定起，胜者眺四方。
    九四  彼之牟尼佛，弟子尼萨巴32，数十万寂心，围绕如彼者。
    九五  漏尽得清净，六通者围绕，彼知佛之心，近世界导师。
    九六  彼等空中立，以行右绕礼，合掌念南无，来临佛陀前。
    九七  阿诺玛达西，牟尼彼世尊，世间居上首，人中之长者，
          比丘众中坐，微笑彼胜者。
    九八  婆留那侍者，遍袒衣右肩，顶礼知者仙，问讯世导师。
 22 九九  世尊！今以何因缘，尊师现微笑，诚如无缘故，若无现微笑。
    一○○  阿诺玛达西，牟尼彼世尊，世间居上首，人中之长者，
            坐于众当中，彼为语此偈”：
    一○一“以花供养吾，叹不得智慧，吾为斯者颂，倾耳听吾言”。
    一○二  闻知佛言语，诸神皆来集，听闻佛正法，亲近正觉尊。
    一○三  住于十世界，威力优神群，听闻佛正法，亲近正觉尊。
    一○四“象马车诸兵，步兵共四军，皆常围绕彼，供养佛果报。

        第一  佛陀品  长老之譬喻                               二三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二四

    一○五  具六万乐器，更有美饰鼓，常侍彼左右，供养佛果报。
    一○六  一万六千女，盛妆妇人等，美衣美饰具，耳结摩尼环。
    一○七  微笑长柳眉，礼臀细腰女，皆常围绕彼，供养佛果报。
    一○八  其间十万劫，乐于神世界，千度为神王33，统理神世界。
    一○九  千度于此国，成为转轮王，广统诸国土，不能尽其量。
    一一○  迨至最后生，应生于人间，彼婆罗门女，孕育舍利胎。
    一一一  依其母名姓，得知为男性，其名舍利弗34，锐利智慧者。
    一一二  八十俱胝财，舍弃成无物，出家求寂静，彷徨此地上。
    一一三  计彼无量劫，出生蔗王族，呼为瞿昙姓，出世为尊师。
    一一四  彼师法后嗣，法子由法生，其名舍利弗，第一佛弟子。
 23 一一五  婆拟儸恒伽，雪山［水源］量，为满彼大海，注流入海中。
    一一六  如实舍利弗，能具三通者35，达于究竟智，弥满诸生物。
    一一七  雪山及诸海，更与大海较，算数不能尽，彼处砂数多。
    一一八  遍数无有余，其数亦能尽，舍利弗智慧，败阵无际限。
    一一九  适用［数］落叉，恒河沙可尽，舍利弗智慧，遍数无际限。
    一二○  ［海神］扬其波，数算不能尽，如实舍利弗，智慧无限际。
    一二一  释迦族之长，无上等觉者，喜彼之瞿昙，达于究竟智，
            ［佛之大弟子］，智慧属第一。
    一二二  释迦族之子，依法转法轮，仿此正转时，普降正法雨。
    一二三  释迦族之长，瞿昙皆熟知，比丘众中坐，置彼于上席”。
    一二四  阿诺玛达西，奉侍为吾师，吾实尽所事，尽吾所事毕，
            不问于何处，能为波罗蜜。
    一二五  积业无量劫，此处示其果，吾脱箭疾之，以灭吾烦恼。
    一二六  涅槃无限制，吾求不动道，寻检诸异徒，几生吾流转。
    一二七  恰似有病者，应寻适药草，为令其病愈，搜索森林中。
    一二八  涅槃无制限，吾求不死道，撒散五百金，出家为仙人。
    一二九  头梳螺髻荷，吾著皮上衣，神通得究竟，吾行梵天界。
 24 一三○  且置圣者教，异徒非觉者，任何觉智者，能解胜者教。

        第一  佛陀品  长老之譬喻                               二五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二六

    一三一  希财物无益，尔时吾［沉思］，寻索无所限，徘徊随异徒。
    一三二  恰如索髓人，切破羊角樵，彼为无髓树，其处不见髓。
    一三三  如世异徒群，有种种异见，非限制彼等，羊角樵无髓。
    一三四  迨至最后生，吾为婆罗门，弃财百俱胝，出家无家者。
                                                            ──第一诵品──
    一三五  殊胜圣学书，亦通三吠陀，删阇耶净者，吾住于其边。
    一三六  大雄尔弟子，其名阿说示36，威严难亲近，尔时彼乞食。
    一三七  见彼智慧具，圣者沐圣智，大龙心寂静，恰似莲华开。
    一三八  清意摄诸根，气高如雄牛，吾见心思慕，“此是阿罗汉”。
    一三九“意乐身形美，彼行善自制，炼最上克己，彼见不死人。
    一四○  为满心意足，吾问最上义，吾问彼应语，尔时吾再问”。
    一四一  彼人行乞食，吾行随其后，应问不死道，念得此机会。
    一四二  彼至道当中，行近吾发问：“贤者姓为何，汝身随从谁”？
    一四三  被问如狮子，无怖彼说言︰“佛出于此世，从彼为弟子”。
 25 一四四“如何大名声，可肖大雄者，佛教与其法，敬请为吾说”。
    一四五  被问之所说，深奥微妙道，灭却渴爱箭，除去一切苦。
    一四六“诸法因缘生，如来说其因，诸法由缘灭，大沙门斯说”。
    一四七  说明吾此问，而得第一果，吾闻胜者教，无秽亦无垢。
    一四八  吾闻圣者言，吾见无上法，吾浸此正法，称唱如次偈：
    一四九“若彼为真法，往昔那由他，多劫不得见，今得无忧道”。
    一五○  然吾索诸法，徘徊随异徒，今吾达目的，不应懈怠时。
    一五一  说示不动道，吾得喜满足，吾寻挚爱友，吾行往仙处。
    一五二  遥见识吾来，吾友学识深37，［此友］具威仪，彼语如次言：
    一五三“颜净眼清爽，见而如圣者，尔己得不死，涅槃不动道。
    一五四  美姿汝今来，如无妄念者，炼最上克己，心静婆罗门”。
    一五五“吾得不死法，除去忧悲箭，尔欲得此法，吾等往佛前”。
    一五六  诚然学识深，吾诺彼友言，［相互］手执手，往赴尊师前：
    一五七“释迦族圣子，吾等来汝边，蒙教出家法，吾等住无漏。

        第一  佛陀品  长老之譬喻                               二七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二八

    一五八  彼名拘离多38，具过人智慧，具有神通秀，相携辉弘教。
 26 一五九  吾意不得遂，徘徊随异徒，今得见尔师，吾意心满足。
    一六○  地上生诸树，季节到花开，薰芳天上香，生物皆欢悦。
    一六一  如实大雄者，释迦族圣子，吾立于汝教，应绽放盛季。
    一六二  应开解脱花，精进脱轮回，令得解脱花，万物皆欣悦。
    一六三  佛国有限人，伟大唯牟尼，具眼者汝子，智慧世无双。
    一六四  从尔弟子等，自制学行深，炼最上克己，常围绕尔前。
    一六五  贤者喜禅思，寂静心安宁，圣者具智慧，常围绕尔前。
    一六六  少欲贤坚固，食少心不贪，满足得不得，常围绕尔前。
    一六七  空闲喜头陀，粗衣耽禅思，贤者乐孤独，常围绕尔前。
    一六八  励行正道者，立于道果者，得成学处者，已得道果者，
            愿最高义者，常围绕尔前。
    一六九  预流无垢者，及得一来果，不还阿罗汉，常围绕尔前。
    一七○  善修七念处，喜修觉支者，数多弟子等，常围绕尔前。
    一七一  殊胜神足通，喜修静虑者，励行正道者，常围绕尔前。
    一七二  三明六通者，神通波罗蜜，满智波罗蜜，常围绕尔前。
    一七三  如斯尔大雄，学深弟子等，难有近威严，常围绕尔前。
    一七四  想念积深行，弟子等围绕，无怖如兽王，尔光如明月。
    一七五  多罗尼鲁树，地上茂密长，伸展至极限，始示其果实。
 27 一七六  释迦族圣子，尔为高名人(尔与其地等)，凡从汝教者，并得不死道。
    一七七  萨罗沙缚底，羌达巴基河，印度恒伽河，舍牟浮摩企。
    一七八  此等河所流，大海皆纳受，舍去前之名，悉皆名为海。
    一七九  如实在汝边，四阶级出家，舍去前所名，皆称名佛子。
    一八○  恰如月遍照，运行天空上，凡此诸星群，如月辉最胜。
    一八一  大雄汝如此，神人所围绕，统领佛之国，尔常现光辉。
    一八二  深渊起巨波，不能越岸行，凡虽触其岸，纷碎而散去。
    一八三  外道实如是，种种多异见，希冀了解法，不得适牟尼。
    一八四  反论具眼者，纵令汝达彼，汝近彼等边，即为被击碎。

        第一  佛陀品  长老之譬喻                               二九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三○

    一八五  如在水生长，数多拘物头，曼陀罗花朵，水污入泥悼。
    一八六  多人实如是，来此世生育，如拘物头泥，欲怒所烦恼。
    一八七  恰如钵头摩，生育水当中，污泥不能染，花丝透清香。
    一八八  大雄汝如是，此世大牟尼，如水钵头摩，不为世污染。
    一八九  如蓝玛迦月39，盛开水草花，无月胜此月，花开好季节。
 28 一九○  释族子如是，汝开解脱花40，水生钵头摩，无胜尔教者。
    一九一  娑罗树王花，满溢天上香，娑罗树围绕，娑罗树王辉。
    一九二  大雄汝如是，佛智慧花开，比丘众围绕，如彼树王辉。
    一九三  多岩彼雪山，似生药之物，龙与阿修罗，诸神栖其处。
    一九四  大雄亦如是，犹如生药物，彼等有三明，亦有六通者，
            充满［彼等中］，神通波罗蜜。
    一九五  大雄依慈悲，彼等被汝谕，常浴法愉悦，安住于汝教。
    一九六  恰如兽王狮，走出其栖居，四方巡眺望，三度举吼声。
    一九七  兽王之吼声，惊倒诸兽类，生为兽类尊，常使兽惊惧。
    一九八  大雄尔之吼，震撼此大地，开觉者等觉，恶魔众战栗。
    一九九  大牟尼尔吼，异徒皆战栗，如兽怖兽王，如鸦军之迷。
    二○○  此世统众者，大呼为众师，继绍承其法，向众广宣说。
    二○一  然尔大雄者，得悟正诸谛，觉已十四日，不向情说法。
    二○二  意志正偏向，了解诸业果，汝知人机根，声轰如雷云。
    二○三  洽卡瓦拉山41，世界人群坐，彼抱各异见，求汝为解疑。
 29 二○四  心知一切人，巧喻汝牟尼，唯说一问答，生物之疑解。
    二○五  四方四维者，世界此地满，彼等皆合掌，颂世界导师。
    二○六  彼等永称颂，赞叹几颂歌，‘无术寻知量，如来不可量’。
    二○七  恰如依己力，颂此大胜者，常赞几亿劫，斯赞实如斯。
    二○八  不问神与人，有诸学深者，满足若诱汝，遂应得破灭。
    二○九  释迦族圣子，高名立汝教，满智波罗蜜，安住于无漏。
    二一○  摧击异道等，吾转圣者教，释迦族圣子，今日吾法将。
    二一一  汝此为吾说，业果不知数，巧如射疾箭42，断去吾烦恼”。

        第一  佛陀品  长老之譬喻                               三一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三二

    二一二  恰有人不问，头上常荷物，苦于其所负，负荷重之故。
    二一三  常为三火烧43，生生吾流转，吾负生存荷，恰如举山岳。
    二一四  负荷既取去，由吾除去生，释迦族圣子，一切教吾为。
    二一五  只要佛国人，除释迦族长，智慧吾第一，无有等吾者。
    二一六  静虑甚殊胜，神足波罗蜜，今日遂吾欲，［随意］善化友。
 30 二一七  修九次第定，大牟尼通晓，彼对吾说教，灭除吾卧床。
    二一八  清净有天眼，净虑吾殊胜，从正道精进，吾乐修觉支。
    二一九  弟子得通达，一切吾得为，除世之导师，不见等吾者。
    二二○  吾善等至律，疾得禅解脱，乐修七觉支，成就声闻德。
    二二一  得达声闻德，恭敬最上尊，心常几梵行，以净信涵容。
    二二二  如拔毒之蛇44，如去角之牛，无些许慢心，敬意以近众。
    二二三  若为有形者，吾智遇富主，阿诺玛达西，颂彼智果报。
    二二四  释迦族圣子，莅世转法轮，吾今行正转，颂彼智果报。
    二二五  吾于任何时，意怠无气力，少闻斯不行，何处皆不俱。
    二二六  聪明与多闻，守身正诸戒，具有寂静心，吾立于众首。
    二二七  来集此处人，吾谓“皆幸福”，“少欲心满足，乐禅常禅思”。
 31 二二八  最初吾得见，无垢亦无秽，吾师彼雄者，佛子阿说示。
    二二九  今日因彼故，吾为法将军，无论于何处，充满波罗蜜，
            吾今得无漏，而住于无漏。
    二三○  佛子阿说示，亦尝为吾师，何彼居方所，吾头常向住45。
    二三一  瞿昙释族长，常忆吾所业，令坐比丘中，赐座据上席。
    二三二  四种无碍解，及证八解脱，吾得六神通，吾行佛所教46。
          如斯舍利弗长老唱此等之偈已。

    注 1  庵婆树、读为ambagandi(暹罗本)。
       2  读为Uttra hi(暹罗本)
       3  读为Jalaja(异本)
       4  大蛇、原意食羊之物。

        第一  佛陀品  长老之譬喻                               三三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三四

       5  鸠。
       6  鹅之一种
       7  译为好声鸟、印度之郭公鸟。
       8  鹦鹉。
       9  译为鹫鹭(Sari)、或系鸫鸟。
      10  Jataka VI,P.540解为蟹、此处可视作鸟名。
      11  鹤之属。
      12  鸟名、得解作鹦鹉雏鸟之意。
      13  赤铜色螺髻之意。
      14  译为共命鸟。
      15  或系鸟名、原意为大黑。
      16  暹罗本为Pasada miga varaha ca。
      17  鹿之一种、Jataka,VI,P,537中解作sarabhamiga。
      18  发情期之象，谓其身体表现三处发情之兆，是为象之最狂暴时期。
      19  五药之一，译为天主将来。
      20  药用植物，译为余甘子。
      21  药用植物。
      22  Vilva 树之果。
      23  以下皆为植物之名。
      24  前半之偈出于Sutta-nipata V,1020。
      25  pathavya 之意，暹罗本为pathavya bhummantalikkle。
      26  仙者依神通使其定量之负荷(一加利之重量)先行，自己则随后而行。
      27  读为asmana(暹罗本)。
      28  读为Kottita(异本)。
      29  devata广义为一切之神，然此处为狭义与那伽，乾闼婆同列举为药叉之意。
      30  过去二十四佛之第四佛。Buddhavamsa,P.29；Jataka I,P.35
      31  青睡莲之类。
      32  意指“人中之长”。

        第一  佛陀品  长老之譬喻                               三五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三六

      33  原文此处为述转轮王，而于次之一○九偈应述为神王之意。然此乃依文意所见。如后之再
          出、则更换转轮王为适宜。
      34  Sariputta 之Sari为鹙鹭子之意。
      35  读为 Sakko tisu visarado(暹罗本)。
      36  译为“马胜”，为佛初转法轮时，最初受教化五比丘之一。
      37  指摩诃目犍连。
      38  摩诃目犍连最初与舍利弗同为删阇耶之弟子。
      39  Caitra(制恒罗)月之异称，约当春三月。
      40  读为 Pupphito(暹罗本)。
      41  围绕世界一周之铁围山。
      42  读为 Sukhito(异本)。
      43  贪嗔痴之三火。
      44  订正为 cddhataviso。
      45  Dhp.A.IV,P.150 中、舍利弗向其师阿说示尊者所居之方礼拜、足不向彼而寝。
      46  订正为 Saranan ti。

                二  摩诃目犍连(大采菽)

    一  阿诺玛达西，彼之佛世尊，世界之上首，人中之长者，
        神群常随彼，住于雪山中。
    二  尔时吾之名，龙王婆留那，随欲变身形，吾栖大水中。
    三  舍众之集居，吾具诸乐器，彼时天女等，围绕佛吹奏。
    四  诸多乐器鸣，神等亦吹奏，聆闻两音色，佛亦得醒觉。
    五  邀请正觉尊，吾行己世界，而为佛设座，时至吾告说。
    六  漏尽人几千，来世导师前，诸方光辉映，接近吾世界。
 32 七  大雄就宝座，人长天中天，比丘众饮食，尔时吾满足。
    八  大雄自存人，致谢最上者，比丘众中坐，宣唱次诸偈。
    九“供养诸僧众，引导世间佛，依其清净心，彼往神世界。

        第一  佛陀品  长老之譬喻                               三七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三八

    一○  七十有七度，统领神世界，住于大地上，统领八百度。
    一一  五十有五度，为作转轮王，彼生于其间，富多数难量。
    一二  彼时无量劫，出生甘蔗族，彼姓称瞿昙，出世为尊师。
    一三  彼由地狱殁，尔时生人间，名唤拘离多，婆罗门族者。
    一四  善根所迫故，其后彼出家，瞿昙世尊前，为第二弟子。
    一五  力优意志坚，神通达究竟，正知凡诸漏，无漏证涅槃”。
    一六  为持恶友故，亦为压贪爱，因而起恶心，杀父与杀母。
    一七  地狱与人间，皆为吾生处，为持恶业人，吾头被切断。
    一八  此为吾最后，今立最后生，如斯吾死时，亦复仍如是 1。
    一九  孤独吾浸居，吾喜修静虑，正知凡诸漏，吾住于无漏。
    二○  更深复更厚，此地亦难灭，吾摇动拇指，神通得究竟。
    二一  吾无高慢执，慢心些许无，沙弥等僧众，吾不失敬心。
    二二  吾勉励业行，由此无量劫，吾达如上域，直至诸漏灭。
 33 二三  四种无碍解，及证八解脱，吾得六神通，吾行佛之教。
    ──如是尊者摩诃目犍连长老称唱此等偈。

    注 1  今生之死期亦目标被切头而死之意。目犍连遭执杖梵志之袭击而被杀。增一阿含卷一八、
          二六、九(大正藏二、六三九页)鼻奈耶卷二(大正藏二四、八五七页)、Dhp.A.III,P.
          95f.

                三  摩诃迦叶(大饮光)

    一  巴多穆塔拉 1，如是人中佛，世界之上首，救主入涅槃，
        诸人欢愉悦，供养为师尊。
    二  彼等畏怖生，吾则且喜生，亲族知己集，吾说如次语：
      “大雄今涅槃，吾等尽供养”。
    三  彼等皆首肯，吾愈生笑意，供养救主佛，吾等得积福。
    四  备置高价供，高立达百肘，宫殿耸立空，一百五十肘。

        第一  佛陀品  长老之譬喻                               三九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     四○

    五  多罗树耀彩，备高贵供品，净化己之心，无上支提供 2。
    六  娑罗树王花，如空燃火焰，支提四方辉，犹如帝释杖。
    七  人人心清净，吾为诸多善，忆先世所业，吾生三天上。
 34 八  吾立神车上，系马千头曳，吾居所高耸，耸立达七层。
    九  其数千楼阁，一切黄金造，己光辉映处，照耀达诸方 3。
    一○  赤玉之尖塔，数多耸［云霄］，其塔放光辉，遍照于四方。
    一一  楼阁建造美，生来依福业，光辉摩尼造，周边及十方。
    一二  映显此等物，光辉甚广大，凌驾一切神，福业之果报。
    一三  六十劫往昔，吾为转轮王 4，四海尽平夷，吾住于地上。
    一四  而今此贤劫，己所业已满，吾具伟大力，三十度轮王。
    一五  具足七种宝，吾为四洲长，吾住居彼处，耸如帝释杖。
    一六  长度二十四，广十二由旬，都城蓝玛迦，城壁城门坚。
    一七  恰如三天都，五百由旬长，广幅为其半，为数多神居。
    一八  如针于针筒，共二十五根，尔时针筒满，相互为碰撞。
    一九  实如吾都城，象马车满盈，尔时人充满，无上之都城。
    二○  彼处饮且食，吾再生天上，最后吾之生，依家世幸福。
 35 二一  生婆罗门族，积有数多宝，八十俱胝金 6，舍去吾出家。
    二二  四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
    ──如是尊者摩诃迦叶长老宣唱此等偈。

    注 1  译为莲华上佛。过去二十四佛之第十佛。Buddhavamsa.P.35.Jataka.I,P.37
       2  此处为舍利塔(thupa)之意。
       3  读为Pabhasayum(暹罗本)。
       4  转轮王(Ubbiddha)一译为高耸。
       5  Rammaka 译为美好。
       6  读为hirannassa(暹罗本)。

        第一  佛陀品  长老之譬喻                               四一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     四二

                四  阿那律陀(无灭)

    一  世间之上首，人中之长者，须弥陀佛陀，住处近吾居1，
        吾见［此佛陀］，世界之导师。
    二  亲近须弥陀，导世等觉者，合掌礼恭敬，吾请殊胜佛：
    三“大雄慈爱深，世人之长者，树下荫禅思，吾施尔灯明。
    四  斯言我自存，贤者示首肯，尔时吾穿树，结成受灯台。
    五  灯心施千个，世界有缘佛，灯明七日间，燃而后止燃。
    六  依此得心净，然而依心愿，舍去人身后，吾生于天宫。
    七  当吾生天后，见有美造柱，辉映无边处，施灯明果报。
 36 八  尔时吾辉煌，四方一由旬，吾胜一切神，施灯明果报。
    九  吾统诸神国，神王三十劫，无人轻蔑吾，施灯明果报。
    一○  吾为转轮王，二十八度过，尔时吾昼夜，澈见一由旬。
    一一  吾立尊师教，智见千世界，吾今得天眼，施灯明果报。
    一二  三万劫之昔，有须弥陀佛，吾供施灯明，更以清净心。
    一三  四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
    ──如是尊者阿那律陀长老宣唱此等偈。

    注 1  译为善慧，过去二十四佛之第十一佛。Buddhavamsa,P.37；

                五  富楼那弥多罗尼子(满慈子)

    一  圣学书殊胜，通达三吠陀，受弟子尊敬，吾得近至人。
    二  巴多穆塔拉，善逝世间解，彼为大牟尼，堪受人供养，
        说法甚简洁，为吾宣示业。
    三  其法吾听已，厚敬礼尊师，至诚合两掌，站立指南方。
    四  吾听简洁法，详细为说教，所说言于耳，大众弟子喜。
    五  彼等排异见，持净心对佛，如吾详细说，亦犹简洁说。

        第一  佛陀品  长老之譬喻                               四三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     四四

 37 六  吾论事清净 1，阿毗昙先导，令一切者知，吾住于无漏。
    七  五百劫之昔，四人为善说 2，具足七种宝，彼为四洲长(四大洲)。
    八  四种无碍解，及证八解脱，亦得六神通，吾行佛教法。

    注 1  此处所谓之论事 Kathavatthu 是否为现存论藏中之论事颇为疑问。此论事可作普通名
          词解。
       2  善说(Suppakasaka)。

                六  优波离

   一  汉萨瓦提市 1，吾名苏伽陀 2，生为婆罗门，八十俱胝财，
        数多宝之财，以及诸谷类。
    二  圣学书殊胜，亦通三吠陀，观相如是语，通晓正法者。
    三  时一游行者，结髻之出家，瞿昙佛弟子，彼苦行者等。
    四  名高婆罗门，“彼等围绕吾”，众人供养吾，吾不供他人。
    五  尔时吾高慢，不见值供养，胜者未出世，亦未言有佛。
    六  漫长昼夜过，有世尊导师，除去一切闇，出世具眼者。
    七  其教行化处，扩展众人知，尔时佛来近，其市名鹅鸟 3。
 38 八  彼佛近他人，说法具眼者，周围一由旬，随众多无限。
    九  行者苏难陀 4，苦行受人敬，尔时随佛众，以诸花覆彼。
    一○  美花曼陀婆，佛为说四谛，十万俱胝人，皆得法枢要 5。
    一一  七日之昼夜，法雨降不止，及至第八日，胜称苏难陀。
    一二 “神世及人世，生生为流转，流转几世界 6，胜于一切者。
    一三  十万劫之后，出生甘蔗族，姓氏称瞿昙，出世为尊师。
    一四  彼师法后嗣，从法生法子，弥多罗尼子，尊师之弟子。
    一五  尔时佛世尊，称赞苏难陀，常语一切人 7，显示己之力。
    一六  时人皆合掌，南无苏难陀，向佛尽奉事，己索应行道。
    一七  吾闻牟尼言，吾心浮泛思，如得见瞿昙，吾将尽奉事。

        第一  佛陀品  长老之譬喻                               四五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     四六

    一八  如是吾心思，思考吾应为，“吾应为吾业，无上植福田”。
    一九  一切称歌赞，歌赞佛之教，比丘于精律，吾将望其位。
    二○  无限吾财宝，似海难摇动，吾以此财宝，为佛建伽蓝。
    二一  苏巴那伽蓝 8，建立于市前，吾费十万金，吾造此伽蓝。
 39 二二  殿堂与楼阁，更有曼陀婆，禅窟修业处，亦作经行处，
          ［吾费十万金］，吾造此伽蓝。
    二三  温室与火室，围绕以水濠，吾造诸浴室，施比丘僧伽。
    二四  小台大座椅，食物与容器，伽蓝之药草，此等吾皆施。
    二五  彼处备守护，吾造坚墙垣，如斯静心者，修行无恼乱。
    二六  吾以十万金，造彼僧伽蓝，完成止住处，吾礼佛世尊。
    二七“吾建伽蓝毕，圣者请接受，赠与大雄者，具眼者请受。
    二八  巴多穆塔拉，善逝世间解，知吾意导师，受此尊贵供。
    二九  一切知者佛，吾知大仙受，准备美食物，告彼今食时。
    三○  如是告知已，导师率弟子，漏尽之千人，近至其伽蓝。
    三一  吾知当坐时，满足以饮食，食事终了后，吾说次言语：
    三二“购以十万金，建此宏壮阁，伽蓝苏巴那，恭请圣者受。
    三三  布施此伽蓝，纯依吾心愿，生生吾流转，望能达所愿”。
    三四  造此美伽蓝，请彼佛容受，比丘众中坐，宣示次言语。
    三五“造此美伽蓝，若以施佛者，吾将称赞彼，倾耳听吾说。
 40 三六  象马与车兵，更有徒步兵(四军)，如斯常围绕，施伽蓝果报。
    三七  六万之乐器，又有美饰鼓，如斯常围绕，施伽蓝报果。
    三八  八万六千女，美饰妇人等，美衣与饰具，结摩尼耳环。
    三九  微笑长柳眉，细腰臀形美，如斯常围绕，施伽蓝果报。
    四○  三万劫之间，乐享神世界，千度为神王，统领神世界。
    四一  依此达神王，彼得获一切，享乐无缺憾，统领神世界。
    四二  千度生此国，成为转轮王，此量不能尽，统治广大国。
    四三  十万劫之后，出生甘蔗族，姓氏称瞿昙，出世为尊师。
    四四  彼师法后嗣，从法生法子，其名优波离，尊师之弟子，

        第一  佛陀品  长老之譬喻                               四七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     四八

    四五  于律达究竟，无论处非处，忆持胜者教，彼住于无漏。
    四六  释迦族之长，此等皆熟知，比丘众中坐，置彼最高位”。
    四七  尔来无量岁，希求尔圣教，今达吾目的，断除一切缚。
    四八  恰如桩剌男，为王刑杖胁，只望得逃脱，忘见此木桩。
    四九  大雄吾如是，为有杖所胁，被业桩所剌，苦恼欲之痛。
    五○  依此三火烧，不见有之喜，如受刑杖者，寻索逃生路。
 41 五一  恰如服毒男，为其毒所苦灭，毒之方法，即时索取药。
    五二  速索灭毒药，彼即发现药，为彼脱毒故，饮之可平安。
    五三  大雄吾如是，吾如中毒人，无明所苦故，吾索教法药。
    五四  因索法之药，吾见释迦教，胜殊一切药，灭一切欲箭。
    五五  吾饮法之药，消除一切毒，不老亦不死，寂静见涅槃。
    五六  恰如鬼恼人，苦于为鬼捉，兹为逃脱鬼，寻求驱鬼师。
    五七  寻索彼速见，通驱鬼术者，彼既为鬼苦，灭鬼连根除。
    五八  大雄吾如是，愚魅捕所苦，兹为逃愚闇，寻求智慧界。
    五九  吾见释迦佛，彼除烦恼合，为吾除愚闇，即如驱鬼师。
    六○  吾断轮回流，吾亦止爱流，如驱鬼除根，灭除一切有。
    六一  恰如金翅鸟，食蛇飞冲下，彼于大海周，搅乱百由旬。
    六二  彼既捕执蛇，头下使其苦，彼鸟如斯欲，执蛇飞将去。
    六三  大雄吾如是，强如金翅鸟，求彼无为法，洗去数多罪。
    六四  于无上寂处，吾见最胜法，吾往其所执，如执蛇金鸟。
    六五  阿萨瓦提草，美蔓草林生，此草过千岁，只生一果实。
 42 六六  其实难成故 9，诸神皆崇爱，如斯诸神喜，最上之蔓草。
    六七  尔经十万劫，吾礼尊圣者，朝夕念南无，如神爱蔓草。
    六八  跪拜非不毛，南无不徒空，虽遥吾亦去，刹那亦不失。
    六九  吾虽探此有，不见有再生，解脱不执著，吾往心宁静。
    七○  恰如称莲［草］，花放以阳光，大雄吾如是，花放因佛光。
    七一  恰如鹤鸟胎，常不见雄鸟，雷云轰作时，其鸟常受胎10。
    七二  只要雷不轰，其鸟久保胎，雷雨降临时，彼如脱重荷。

        第一  佛陀品  长老之譬喻                               四九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     五○

    七三  巴多穆塔佛，法之雷云鸣，依其法云音，吾孕法胎儿。
    七四  历经十万劫，福胎常寄宿，雷云法不鸣，重荷不得脱。
    七五  释迦乐法云，迦维罗卫城，时尔使其鸣，吾得脱重荷。
    七六  彼空无相法，非欲求住法11，四种沙门果，一切吾解明。
                                                            ──第二诵品──
    七七  尔来无量岁，希求圣者教，吾今达目的，见无上寂处。
 43 七八  吾达律究竟，歌赞如仙者，尊教吾忆持，无有等吾者。
    七九  于律及犍度，三断或五戒，言词与文字，其处吾无疑。
    八○  惩戒或赎罪，处非处通达，求宥与复归，一切处究竟。
    八一  于律及犍度，吾立脚其上，由其二解明，依真髓可解。
    八二  精巧于辞词，通晓义无义，无有不知者，殊胜师之教。
    八三  释迦圣子教，吾今为法官12，一切怀疑解，断除诸疑念。
    八四  词句与叠句，言辞与文字，或穷极因缘，一切吾通晓。
    八五  彼如有力王，平夷苦他者，占战彼获胜，于彼造市镇。
    八六  或城与壁濠，乃及柱楼门，种种之望楼，造作多市镇。
    八七  广场交路园，区划好市场，法庭决利害，更作大会堂。
    八八  是为打倒敌，知敌和不和，军势守护王，置彼将军位。
    八九  其为守护财，护财善巧者，吾不失此财，置彼护财位。
    九○  希乞王繁荣，若王所爱者，斯友应治理，赋与管国事。
    九一  生起诸兆相，通达吉凶相，圣学书殊胜，置彼司祭官。
 44 九二  具斯诸部分，称彼刹帝利，难覆如轮王，人人常拥护。
    九三  大雄汝如是，刹帝利破敌，天界与人界，人咸称法王。
    九四  外道与恶魔，夷平诸魔军，打破彼黑闇，于此造法市。
    九五  彼处戒城壁，楼门汝智慧，贤者！信为其支柱，汝护禁戒门。
    九六  念处市望楼，圣者！智慧为广场，神足交路园，美造法街路。
    九七  彼之修多罗，毗昙毗奈耶，九分佛圣言，此即汝法堂。
    九八  空法无相法，无欲求梵住，无欲即苦灭，此等汝法殿。
    九九  智慧居第一，更精于辩说，称舍利弗者，正法之将军。

        第一  佛陀品  长老之譬喻                               五一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     五二

    一○○  通晓人死生，神通得究竟，名称拘离多13，汝之司祭官。
    一○一  忆持古传统，力壮大难近，胜德头陀者14，汝之司法官。
    一○二  忆持法多闻，讽诵一切教，名称阿难陀，汝法护持者。
    一○三  超越此一切，世尊汝望吾，于律任智者，授吾以法庭。
    一○四  佛子不论谁，对律有发问，于彼不考虑，其义吾说明。
    一○五  只要佛国人，除彼大牟尼，于律无如吾，岂有更胜者。
 45 一○六  比丘众中坐，瞿昙如是说，“于律于犍度，无如优波离。
    一○七  其中尊师教，佛说有九分，凡于律所说15，见律根本者”。
    一○八  释族长瞿昙，常忆吾所业，比丘众中坐，置吾于最高。
    一○九  尔来十万劫，吾达此地位，今吾达目的，吾于律究竟。
    一一○  吾本释迦族，喜为理发师，吾舍族姓去，为彼大仙子。
    一一一  往昔第二劫，安伽萨王出16，名高力无限，护国为大富。
    一一二  生为彼王子，名唤羌达那17，刹帝利世家，名望恃财富。
    一一三  十万象之群，发情三征候，一切庄严饰，常此围绕吾。
    一一四  军势共行进，吾思往御苑，乘象锡利佳18，尔时出市行。
    一一五  善摄六根门，具足诸正行，觉者提瓦拉19，由彼来吾方。
    一一六  策行锡利佳，尔时吾犯佛，如斯象发怒，遂不扬其足。
    一一七  见象意不快，吾向佛发怒，恼烦正觉尊，吾向御苑进。
    一一八  彼处不见愉，恰如头燃烧，吾为热燃故，如捧供之鱼。
 46 一一九  此地达海边，不见如吾燃，吾往父之前，向彼语次言：
    一二○“恰如兴怒蛇，又如到火窟，如醉大牙象，吾犯自存佛。
    一二一  可畏伟胜者，吾有犯觉者，吾请牟尼恕，吾等失市镇。
    一二二  若彼自制者，吾不得彼意，不过第七日，王国将破灭。
    一二三  彼苏美伽拉20，拘舍悉伽瓦，萨多迦犯罪，军遂堕恶趣。
    一二四  自制行梵行，仙者等怒时，天界与大海，诸山共破灭”。
    一二五  三千由旬间，吾将集诸人，请饶恕罪过，吾近自存佛。
    一二六  清发衣新衣，诸人皆合掌，投身佛足边，吾述如次言：
    一二七“大雄请恕我”。诸人皆求愿：“使吾等去热，切勿亡此国。

        第一  佛陀品  长老之譬喻                               五三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     五四

    一二八  一切神与人，罗刹陀那婆21，彼以铁造斧，可常裂吾头”22。
    一二九 “火不止水上，岩上种不生，药上无毒虫，佛不生起怒。
    一三○   恰如地不摇，如海不可量，如虚空无际，斯佛不搅乱。
    一三一  大雄常恕人23，行者常堪忍，恕人堪忍者，无有敢报仇”。
    一三二  正觉闻斯语，为吾等除热，数多人之前，尔时腾空际。
 47 一三三  吾因其业故，下堕卑贱层，行越此生涯，吾入无畏市。
    一三四  尔时吾虽燃，对此善忍耐，吾得佛之恕，为吾除其热。
    一三五  今日吾复然，三恶之火燃，消我三恶火，使吾至寂静。
    一三六  若有人借耳，吾言请倾听，吾观如其道，向汝说真义。
    一三七  离彼自存人，安定寂静者，吾今以其业，来生卑贱胎。
    一三八  汝勿失刹那，过则人叹惜，刹那既与汝，勤修理想地。
    一三九  或人有下剂，或人有吐药，或人猛毒蛇，或人有良药。
    一四○  下剂履圣道，吐药立圣果，良药得果者，索得福田人。
    一四一  教人持敌意，恰似猛毒蛇，毒蛇啮毒者，其人被烧尽。
    一四二  其猛毒立刻，破灭彼生命，教持敌意者，燃烧俱胝劫。
    一四三  忍辱与无害，以慈心持戒，不持敌意者，彼渡人天界。
    一四四  不执得不得，不执敬有无，等大地等佛，于彼无敬意。
    一四五  提婆达多辈，鸯窟摩罗贼24，达那罗喉罗25，牟尼为平等。
 48 一四六  对之无嫌恶，对彼无怒心，亲子与恶徒，佛皆为平等。
    一四七  路上见袈裟，涂粪被摒弃，合掌于头上，应礼仙者幢。
    一四八  过去与现在，未来出佛等，此幢为清净，南无向彼等。
    一四九  教令毗奈耶，吾心应忆持，南无毗奈耶，安住不论时。
    一五○  栖居毗奈耶，为吾经行处，生活之法则，亦为吾主食。
    一五一  毗尼达究竟，亦通寂静心，此之优波离，礼拜尊师足。
    一五二  由村复至村，徘徊街至街，法之正觉尊，南无其法性。
    一五三  烦恼被烧尽，除去诸有结，消灭一切漏，今吾无后有。
    一五四  吾实今善来，于殊胜佛前，吾此得三明，履行佛之教。
    一五五  四种无碍解，及证八解脱，吾证六神通，吾行佛教法。

        第一  佛陀品  长老之譬喻                               五五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     五六

        ──如是尊者优波离长老宣唱此等偈。

    注 1  Hamsavati(鹅市)。
       2  Sujata(善生)。
       3  Hamsavhaya 即汉萨瓦提(鹅市)。
       4  Sunanda(善喜)。
       5  mandapa 为祭日等一时所建之假屋，为无壁只有屋顶之大厅。
       6  订正为bhavesu samsarissati。
       7  读为bhasayanto(异本)。
       8  Sobhana(辉映)。
       9  读为Sati。
      10  鹤依雷鸣而受胎。jataka II,P.363
      11  读为athappanihitam(异本)。
      12  rupadakkha 造形巧妙者之原义。此尚关联由第七十九偈至八十三偈。Milindapanha
          P.344 参照。
      13  神通第一之摩诃目犍连。拘离多乃其名(以前已述)。
      14  指头陀第一之摩诃迦叶。
      15  从逻罗本读为vimaya kathitam ssbbam。
      16  Anjasa(直路)。
      17  Candana(梅檀)。
      18  Sirika(吉祥)。
      19  Devala(执天)，此佛之名不详。若视为巴多穆塔拉佛之第一弟子，则其为佛实不可解。
      20  Sumekhala(善带)。
      21  阿修罗之一种，为(Danu)之子。cf,jataka V,P.393；Milindapanha P .153。
      22  读为bhindeyyuM(异本)。
      23  读为mahavura(暹罗本attauanta mahavira)。
      24  Angulimala(指鬘)。
      25  Dhanapala(护财)。

        第一  佛陀品  长老之譬喻                               五七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     五八

                七  阿若憍陈如(了本际)

    一  巴多穆塔拉，到达佛地佛，世间居上首，导师吾初见。
    二  一切诸夜叉，菩提树下集，彼等合掌拜，围绕正觉尊。
 49 三  一切诸神喜，交飞于虚空：“今逢佛出世，除去世间闇”。
    四  彼等喜笑声，［虚空］轰大响，“等正觉教法，灭去吾烦恼”。
    五  诸神以威严，吾知其语言，心之雀跃喜，吾供最初食。
    六  彼无上世尊，了知吾心意，神之众中坐，宣说如次偈：
    七“出离经七日，吾得无上觉，护持梵行者，此吾最初食。
    八  由兜率来此，向吾献供食，彼者称赞吾，倾耳听吾言”：
    九“三万劫中间，统理神世界，彼胜一切神，住于三天上。
    一○  后由神国没，彼生于人间，千度转轮王，统御彼国疆。
    一一  十万劫之后，出生甘蔗族，为瞿昙称姓，出世为尊师。
    一二  时没于三天，彼生于人间，弃家往出家，彼住共六年。
    一三  由彼第七年，佛为说真理，时名憍陈如，最初彼开悟”。
    一四  弃世效出离 1，吾今为努力，为灭诸烦恼，出家成无家。
    一五  人天一切知，唯彼亲近佛，鹿林为吾说 2，叩不死法鼓。
    一六  吾今得无上，不死寂静道，诸漏皆正知，吾住于无漏。
 50 一七  四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
        ──如是尊者阿若憍陈如长老宣唱此等偈。

    注 1  仿悉达多太子之大出离(Mahabhinikkhamana)出家之意。
       2  此为鹿野苑(Migaranna)，详说为指仙人堕处鹿野苑(Isipatana Migadaya)。此言佛
          于初转法轮，憍陈如最初之得漏尽。

        第一  佛陀品  长老之譬喻                               五九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     六○

                八  宾头卢颇罗堕誓

    一  巴多穆塔拉，最上自存佛，彼于雪山前，其时住心峰。
    二  于彼现四足，兽王无畏形，耳闻吾吼声，诸人皆惊惧。
    三  吾采美莲华，吾近人中长，佛由静虑起，吾表尊敬意。
    四  南无四方位，南无佛至人，己心得净化，吾发狮吼声。
    五  善逝世间解，接受人尊供，坐于己座上，宣说如次偈。
    六  知佛所述言，一切诸神集，“言说之尤者，五。等来听法”。
    七  诸神喜欢笑，于世导师前，牟尼见一切，称赞吾吼声。
    八“施此美莲华，举此狮子吼，吾称赞彼者，吾言倾耳听。
    九  从此八劫后，彼为转轮王，具足七种宝，尊为四州长。
    一○  六十四方地 1，彼为总君王，其名钵头摩，大力转轮王。
 51 一一  十万劫之后，出生甘蔗族，称为瞿昙姓，出世为尊师。
    一二  佛言宣述时，彼为婆罗门，由家出离去，立刻彼出家。
    一三  努力彼专念，心静无执著，诸漏皆正知，无漏证涅槃。
    一四  肉食兽森林，独离彼卧床，诸漏皆正知，无漏证涅槃。
    一五  四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
        ──如是尊者宾头卢颇罗堕誓长老唱说此等偈。

    注 1  原文mahiya catusatthiya 意义不详。

                九  朅地罗林之隶婆多 1

    一  婆拟啰恒伽，雪山［发］水量，吾守彼渡场，吾渡此方岸。
    二  巴多穆塔拉，两足世导师，十万得道者，欲渡恒伽河。
    三  工匠巧造作，集来数多舟，吾为舟作覆，奉事人中长。
    四  彼佛来此处，乘坐所赠舟，止住水当中，宣说如次偈。
    五“渡运正觉尊，无漏僧团者，以其学心故，彼乐神世界。

        第一  佛陀品  长老之譬喻                               六一
     --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     六二

    六  彼生之处所，舟形美宫殿，空中有花覆，常来覆彼上。
    七  五十八劫后，刹利塔拉那 2，平夷四方际，彼为转轮王。
 52 八  五十七劫后，刹利旃簸迦，其如旭日升，有大力辉煌。
    九  十万劫之后，出生甘蔗族，称为瞿昙姓，出世为尊师。
    一○  三天没去时，彼生来人间，名为隶婆多，彼为婆罗门。
    一一  净根所迫使，彼由家离去，受佛瞿昙教，于是得出家。
    一二  彼既出家后，胜观专念励，诸漏皆正知，无漏证涅槃。
    一三  精进吾调牛 3，运行安稳处，于等正觉教，吾保最后身。
    一四  四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
        ──如是尊朅地罗林之隶婆咚长老宣唱此等偈。

    注 1  常住朅地罗(Khadira)树林故，称为朅地罗林(Khadiravaniy)之隶婆哆。
       2  Tarana(渡)。
       3  与此一前半句见为同一者Sutta-nipata V.79(P.14)。

                一○  阿难陀(庆喜)

    一  巴多穆塔拉，牟尼出苑门，普降不死雨，多人获涅槃。
    二  十万雄者等，威力六神通，如影随其形，围绕正觉尊。
    三  时吾乘象背，持最优白伞，见彼清爽姿，吾心生喜悦。
    四  吾由象背降，亲近人中长，众宝造伞盖，为佛遮头上。
 53 五  世尊大牟尼，了知吾心意，法话一时止，宣示如次偈：
    六“黄金为饰具，白伞遮盖者，吾称赞其人，倾耳听吾说。
    七  此男去此世，往住兜率天，天女等恭敬，无亏乐沉浸。
    八  三十四度间，统领神世界，地上八百度，住世统诸军。
    九  五十八度间，得为转轮王，广大此地上，统领诸国土。
    一○  十万劫之后，生来甘蔗族，称为瞿昙姓，出世为尊师。
        一一  释迦族标帜 1，为其亲族者，名为阿难陀，彼为佛侍者。

        第一  佛陀品  长老之譬喻                               六三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     六四

    一二  精勤且贤善，真谛深通晓，顺从不顽固，讽诵一切教。
    一三  精勤于专念，心静无执著，诸漏皆正知，无漏证涅槃。
    一四  象群栖森林，岁经年六十，发情三征候，牙强如大锄。
    一五  如斯大威力，几十万贤者，从者佛龙象，不为外物惊。
    一六  吾于初中夜，后夜亦南无，清净心内喜，圣佛吾奉事。
    一七  精勤且贤善，思虑注意深，吾达预流果，通有学诸地。
    一八  吾精勤业行，数经十万劫，吾达如上域，确立信大果 2。
 54 一九  吾实为善来，奉事于佛前，吾今得三明，吾行佛教法。
    二○  四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
        ──如是尊者阿难陀长老宣唱此等偈。

    注 1  释迦族之标帜(Sakyanam kulaketu)。
       2  此处从暹罗本读为thita saddha mahapphala。
    摄颂：
      尊佛以及诸缘觉            舍利弗与拘离多
      迦叶更与阿那律            隶婆多与阿难陀
      总共六百五十偈            此为第一佛陀品

 55             第二  西哈萨那品

                一一  西哈萨那达耶伽(狮子座布施)

    一  教主两足尊，悉达多佛灭 1，扩展佛教法，教化多人知。
    二  清净心内喜，吾作狮子座，狮子座作已，并作置足台。
    三  降雨狮子座，吾为建屋舍，清净心之故，吾生兜率天。
    四  华美造宫殿，十四由旬宽，长达二十四，吾居住其间。
    五  七千天女等，常围绕于吾，美造黄金椅，吾坐于宫内。

        第二  西哈萨那品  长老之譬喻                           六五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     六六

    六  具备神之车，象马各所曳，轿舆高台阁，随欲可生来。
    七  摩尼椅子外，有坚材座椅，布施狮子座，吾得此果报。
    八  黄金白银造，水晶毗琉璃，吾登置足台，布施之果报。
    九  彼时积业因，九十四劫间，吾不知恶趣，福业得此果。
    一○  七十三劫昔，三人因陀罗，七十二劫昔，三人须摩那(佛侍者)。
    一一  今正七十劫，三人婆留那(转轮王)，具足七种宝，统领四洲王。
    一二  四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
        ──如是尊者锡哈萨那达耶伽长老宣唱此等偈。

    注1  译为义成就。过去二十四佛之第十六佛。Buddhavamsa,P.47；jataka,I,P.40.

 56             一二  耶伽檀毗伽(一柱)

    一  悉达薄伽梵，拥有多数众，彼等归命佛，亦信乐如来。
    二  众集相计议，为师作华鬘，然无一柱悬，彷徨于森林。
    三  吾识遇林中，尔时近彼众，深敬吾合掌，吾问于大众。
    四  有德优婆塞，承问回答吾，“彼欲作香华鬘，不得一悬柱”。
    五“吾与尔一柱，吾施与尊师，吾运此一柱，汝等且恬静”。
    六  彼等受吾柱，信乐且欢喜，由此吾回返，归来己家中。
    七  众人去不久，嗣时吾施柱，最初吾建立，雀跃内心喜。
    八  以此净心故，生来于天宫，所居甚高耸，其高为百层。
    九  众多鼓鸣响，时常吾所乐 1，五十五劫昔，耶输陀罗王。
    一○  彼处吾居所，其耸为七层，心质好一柱，华美楼阁具。
    一一  二十一劫昔，为优陀延王，彼处吾住居，其高亦七层。
    一二  诸神与人间，吾均生入胎，如斯诸享乐，施一柱果报。
 57 一三  当时因施柱，九十四劫间，吾不知恶趣，施柱之果报。
    一四  四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
        ──如是尊者耶伽檀毗伽长老宣唱此等偈。

        第二  西哈萨那品  长老之譬喻                           六七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     六八

    注1  读为paricarem aham sada(异本)。

                一三  难陀(有喜)

    一  巴多穆塔拉，为世之上首，自存佛大仙，吾施最上衣。
    二  最胜水中草，佛为吾授记，“依此布施衣，尔色将为白 1。
    三  善根所迫使，享二无亏乐，于彼瞿昙佛，汝将为其弟。
    四  浸欲而好乐，诸爱汝执著，为佛所化迫，由是汝出家。
    五  彼处汝出家，善根迫使故，诸漏皆正知，无漏证涅槃”。
    六  七万劫往昔，有四人衣王 2，六万劫往昔，有近衣四人 3。
    七  五万劫往昔，有称四人衣，具足七种宝，为四洲之主。
    八  四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
        ──如是尊者难陀长老宣唱此等偈。

    注 1  最胜水中草为最胜莲华，即指巴多穆塔拉佛。
       2  Cela(衣)。
       3  Upacela(近衣)。

 58             一四  周罗槃陀(小路)

    一  巴多穆塔拉，殊胜受供者，随众为近侍，时住于雪山。
    二  尔时吾亦住，雪山之仙处，大雄来不久，吾近世导师。
    三  手执花伞盖，亲近人中长，佛浸于静虑，吾暂为妨碍。
    四  双手执伞盖，吾向佛布施，“世尊大牟尼，请受吾供养”。
    五  诸神皆内喜，来至彼雪山，称谢具眼者，彼等齐喝彩。
    六  诸神语此后，彼等近至人，最上莲华伞，为之支空中。
    七“手执莲华伞，布施吾行者，吾将称其人，倾耳听吾言。

        第二  西哈萨那品  长老之譬喻                           六九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     七○

    八  二十五劫间，彼将统神国，三十四度中，彼为转轮王。
    九  诸神与人间，转生任何胎，彼立户外时，莲华伞遮盖。
    一○  十万劫之后，出生甘蔗族，称为瞿昙姓，出世为尊师。
    一一  佛宣此言时，彼己在人间，造作如意身 1，彼为最上者。
    一二  二人之兄弟，共称槃陀名 2，身谛最上义，光辉佛教法”。
    一三  至十八岁时，出家为无家，释迦圣子教，吾未见异相。
    一四  吾素愚行程，尝受人蔑视，吾兄闭吾出，使去己家中。
    一五  于伽蓝门楼，被闭吾不出，盼望成沙门，绝意立彼处。
 59 一六  尊师来其处，抚摩吾之头，以腕提抱吾，入于伽蓝中。
    一七  尊师怜愍吾，赐吾拭足布，如斯立片边，使吾得清净。
    一八  佛执吾之手，莲华吾想起，立即心解脱，位达阿罗汉。
    一九  如意作吾身，一切得究竟，诸漏皆正知，吾住于无漏。
    二○  四种无碍解，及证八解脱，吾得六神通，吾行佛教法
        ──如是周罗槃跎长老宣唱此等偈。

    注 1  manomaya-kaya 意生身，音译摩奴末耶。此指诸佛诸阿罗汉诸天等可随己意化出生身。
          周罗槃陀为意生身化作第一，或被称为“善化形体作若干变”。
       2  兄为摩诃槃陀，弟为周罗槃陀。Jataka I,P.104f,

                一五  毕邻陀婆蹉

    一  救主人中尊，须弥陀寂灭，内心喜清净，吾供养塔婆。
    二  威力具六通，漏尽诸人众，群集于彼处，吾作僧团食。
    三  尔时须弥陀，随居有侍者，称名须弥陀，内心抱喜悦。
    四  以此净心故，得生于天宫，天女八万四，使吾为享乐。
    五  唯吾天女等，一切爱相随，凌驾他诸天，此福业果报。
    六  二十五劫昔，婆留那刹利，施我清净食，时吾为轮王。
    七  人人不种植，亦不用锄耕，不耕有米实，人人自得食。

        第二  西哈萨那品  长老之譬喻                           七一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     七二

 60 八  彼处统国后，吾再往天界，尔时吾再生，有幸斯富财。
    九  亲友与非友，不害生物吾，我爱一切物，具如斯果报。
    一○  彼时为布施，三万劫之间，吾不知恶趣，涂香泥业果 1。
    一一  今此贤劫时，吾为转轮王，大力大威力，出为一人王。
    一二  尔时数多众，皆令守五戒，唯使至善趣，吾爱生诸天。
    一三  四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
        ──如是尊者毕邻陀婆蹉长老宣唱此等偈。

    注 1  向塔婆涂香泥供养。

                一六  罗喉罗(覆障)

    一  世间居上首，人中之长者，为造七层殿，吾亦施座席。
    二  漏尽千弟子，围绕大牟尼，两足之尊者，彼来此香殿。
    三  彼为天中天，香殿耀光辉，比丘众中立，说示如次偈：
    四“美如磨光镜 1，有此光辉人，吾称赞于彼，吾言倾耳听。
    五  黄金与白银，乃至琉璃造，不问何所嬉，一切生虚空。
 61 六  六十四度间，神王统神界，千度为轮王，其国无涯际。
    七  二十一劫后，毗摩罗刹利 2，夷平四方际，彼为转轮王。
    八  雷努瓦底都 3，美丽砖瓦成，三百由旬长，坚固四角形。
    九  须陀苏那宫 4，毗首羯摩造 5，具华美楼阁，七宝为装饰。
    一○  具有十种声，持明人群居，如彼天上都，须陀苏那市。
    一一  如旭日升时，四射放光辉，周围八由旬，遍处常照明。
    一二  十万劫之后，出生甘蔗族，称为瞿昙姓，出世为尊师。
    一三  由兜率天没，净根所迫故，于彼佛瞿昙，为彼亲生子。
    一四  若彼住在家，可为转轮王，如斯彼住家，享乐无是处。
    一五  彼由家出去，为人敬虔者，称名罗喉罗，成就阿罗汉”。
    一六  如牝鸡守卵，如牦牛护尾，贤明且有德，彼守大牟尼。

        第二  西哈萨那品  长老之譬喻                           七三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     七四

    一七  吾此了解法，观喜佛教法，诸漏皆正知，吾住于无漏。
    一八  四种无碍解，及得八解脱，吾得六神通，吾行佛教法。
        ──如是尊者罗喉罗长老宣唱此等偈。

    注 1  原意为充分扩展字义。
       2  Vimala(无垢)。
       3  Renuvati(尘市)。
       4  Sudassana(善见)。
       5  译为妙匠，为随从帝释之三十三天工巧神。

 62             一七  优婆斯那婆檀提子(近军)

    一  世上穴中尊，巴多穆搭拉，端坐山窟中，吾近最上尊。
    二  羯尼迦树花，吾手折其枝，饰著其伞盖，以此捧献佛。
    三  美味最上食，吾供施此食，供食八沙门，至佛为第九。
    四  人尊自存者，喜彼大觉雄：“伞盖之布施，施此为最胜。
    五  依清净心故，彼享无亏乐，神王三十度，统领神世界。
    六  二十一度间，身为转轮王，统领诸国土，此量不得尽。
    七  人称须弥陀，博识复宏智，十万劫之后，彼将当成佛。
    八  彼生于人间，光辉彼教时，为彼师弟子，名优波斯那”。
    九  迨至最后生，除去诸有结，服魔罗乘象 1，吾保最后身。
    一○  四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
        ──如是尊者优婆斯那婆檀提子长老宣唱此等偈。
                                                            ──第三诵品──
    注 1  Mara-savahana 为恶魔及乘骑，依Sutta-nipata,V,442之注中谓以象为乘骑。Jataka,
          I,P.71 中谓所乘乃名魔罗Girimekhala 之象。

        第二  西哈萨那品  长老之譬喻                           七五
     --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     七六

 63             一八  罗吒波罗(护国)

    一  世上人中尊，巴多穆塔拉，吾施优良象，强牙如锄大。
    二  象医与象师 2，饰以白伞盖 1，彼等之评价，皆以建伽蓝。
    三  吾建诸殿堂，五万又四千，吾作多种食，捧与彼大仙。
    四  人中自存者，欢喜彼大雄，佛笑向诸人，说示不死道。
    五  最胜水中草，佛为吾受记，比丘众中坐，宣示如次偈：
    六“五万四千殿，为吾所建者，吾将称其果，倾耳听吾说。
    七  彼造有楼阁，其数一万八，楼阁黄金造，最上宫内生。
    八  神王五十度，统领神世界，五十度之间，彼为转轮王。
    九  十万劫之后，出生甘蔗族，称为瞿昙姓，出世为尊师。
    一○  彼由天上没，净根所迫故，生于富豪家，尔时藏大富。
    一一  净根所使故，其后彼出家，名罗吒波罗，彼为师弟子。
    一二  勤奋彼专念，心静无执著，诸漏皆正知，无漏证涅槃。
    一三  出离吾树立，弃去财富幸，其富如啖块，吾无爱执心。
 64 一四  精进吾调牛，运行安稳处，等正觉教法，吾保最后身。
    一五  四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
        ──如是尊者罗吒波罗长者宣唱此等偈。

    注 1  读为etacchattopasobhito(异本)。
       2  athabbano sahatthipo此二语亦见于Jataka,VI,P.490。前者注为具象之医(Sa-
          hatthieajja)，后者就五百家之象师使象之故(hatthimenda-hatthigop ka)，作如是之
          解释。

                一九  苏巴伽

    一  峻秀高山上，清扫山洞窟，吾来亲近佛，其名悉达多。
    二  世间之最上，如是佛世尊，见彼佛来近，吾施花座席。

        第二  西哈萨那品  长老之譬喻                           七七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     七八

    三  吾为设席座，导师悉达多，彼知吾趣处，宣说无常性：
    四“诸行实无常 1，是为生灭法，生而又归灭，以寂灭为乐”。
    五  世间之最上，一切知者语，雄者之腾空，如鹅王腾空。
    六  吾弃己异见，修持无常想，吾修习一日，遂死逝彼处。
    七  净根迫使故，享二无亏乐，吾至最后生，寄宿屠犬胎 2。
    八  吾由家出去，出作无家者，生年仅七岁，吾成阿罗汉。
    九  意坚精力胜，诸戒心安静，吾得具足戒，满足大龙象。
 65 一○  尔时因积业，九十四劫间，吾不知恶趣，施花之果报。
    一一  尔时因修想，九十四劫间，吾修无常想，遂达至漏尽。
    一二  四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
        ──如是尊者苏巴伽长老宣唱此等偈。

    注 1  为有名之无常偈，见于D,II,P.157。汉译“诸行无常，是生灭法，生灭灭己，寂灭为乐。”
          大般涅槃经卷下，大般涅槃经卷十四(北本)、长阿含游行经等皆有所出。
       2  Sapaka四姓以下之卑贱者，此苏巴伽长老(Sopaka)之名，亦由此而来。

                二○  苏曼伽拉(善瑞祥)

    一  吾为尊供祭，备办诸美食，捧献婆罗门，立于广圆地。
    二  吾见正觉者，比亚达西佛 1，世间向导者，人中自存者。
    三  光辉佛如来，弟子随其后，普照如太阳，入来车道中。
    四  深敬吾合掌，己心为净化，“善来大牟尼”，招请于心中。
    五  无上彼世尊，深知吾意图，漏尽千弟子，皆来吾门前。
    六“五南无贵尊 2，最尊吾归依，请登吾楼阁，坐于狮子座”。
    七  制己随众制，自渡为渡人，最尊登殿上，坐于尊座上。
    八  家中吾备办，尽献美味食，献佛以己手，吾以净心施。
    九  吾喜心清净，合掌信心生，“南无彼圣佛，尊佛实伟大。
 66 一○  八人漏尽者，围绕皆进食，唯此伟大者，吾愿归命尔”。

        第二  西哈萨那品  长老之譬喻                           七九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     八○

    一一  世之最上者，比亚达西佛，比丘众中坐，宣示如次偈：
    一二“安静心无曲，施食与僧伽，觉者如来食，五言倾耳听。
    一三  二十七度间，统领神世界，自己所业满，享乐神世界。
    一四  而十与八度，为世转轮王，统御五百国，住于此地上”。
    一五  吾入森林中，丛林虎交驰，精勤吾专念，灭尽诸烦恼。
    一六  彼时为布施，一千八百劫，吾不知恶趣，布施食果报。
    一七  四种无碍解，及证八解脱，亦得六神通，吾行佛教法。
        ──如是尊者苏曼伽拉长老宣唱此等偈。

    注 1  译为喜见，过去二十四佛之第十三佛。Buodhavamsa,P.41；Jataka,I,P.38.
       2  此偈之前半见于Sutta-NIPATA v.544。

    摄颂︰
      西哈萨那支              耶伽檀比伽
      难陀周槃陀              邻陀罗喉罗
      彼婆檀提子              及罗吒波罗
      苏巴伽伽罗              十人第二品
      百三十七偈              皆集于此说

 67             第三  须菩提品

                二一  须菩提(善现)

    一  雪山路不远，有山名尼婆 1，巧作吾仙处，优美造叶庵。
    二  吾名拘私夜，行者螺髻仙，唯一无第二，尔时住尼婆。
    三  树实树根叶，尔时吾不食，吾取黄色叶，其为吾度日。
    四  吾虽弃生命，不扰吾生活，己心为满足，避免不当事。
    五  有伴贪心念，当吾生起时，自己为省察，抑制吾安静：

        第三  须菩提品  长老之譬喻                             八一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     八二

    六“汝贪生贪者，汝嗔生嗔者，汝痴生痴者，汝由林出去。
    七  净人等住居，行者等无秽，勿害此清净，汝由林出去。
    八  汝为在家者，欲得相应物，勿失此二者，汝由林出去。
    九  烧尸柴堆烬 2，村庄或森林，不视为柴木，未尽薪柴用。
    一○  汝似彼余烬，村人不认得，村林放逐汝，汝今出林去。
    一一  尔将如是思，‘此事谁了知，此吾富怠惰，断送信重荷’。
    一二  在家贤者等厌汝之不净，仙者拖曳汝，常对尔迫促。
    一三  贤者等语汝，汝疏于求教，共住实不适，如何得善生。
 68 一四  年逾六十象，发情三征候，如近此强象，群象追逐彼。
    一五  彼由群象逃，不见安居处，心塞倍尝苦，烦恼彼突进。
    一六  螺髻实如彼，追尔愚痴人，汝由彼等逃，不得安居处。
    一七  无昼亦无夜，悲之箭诃射，如为群象追，燃烧苦热故。
    一八  似山顶黄金，不得进何处，如汝弃舍戒，亦无得进处。
    一九  假令汝住家，如何得善生，父母双方财，汝未积蓄财。
    二○  己勉励从事，身体常流汗，如是家生活，善人所不喜”。
    二一  于彼诸烦恼，吾抑堕行意，示种种法语，吾抑得恶心。
    二二  如斯吾住居，所住无懈怠，三万年岁月，行过山倾斜。
    二三  吾索最上义，喜吾见精勤，巴多穆塔拉，尊佛来吾前。
    二四  镇头迦果色，无双不知量，佛颜似金像，尔时经行空。
    二五  娑罗树王花，雷云闪电光，智慧无双佛，尔时经行空。
    二六  无畏如狮王，骄傲如象王，如虎自乐处，尔时经行空。
    二七  辉耀黄金色 3，炭火朅地罗 4，骄地拉萨珠 5，尔时经行空。
 69 二八  盖拉萨山青 6，亦如望满月，如中天悬日，尔时经行空。
    二九  吾见经行空，尔时吾思惟，“此为如何神，此者或为人。
    三○  地上有斯人，未闻亦未见，圣书之言语，此为世尊师”。
    三一  吾如斯思惟，己心为净化，种种花香料，当时吾集来。
    三二  设置花产席，心正情悦愉，彼向驭人者，吾说如次言：
    三三“吾设此座席，雄者最适应，吾心含笑意，请坐此花座”。

        第三  须菩提品  长老之譬喻                             八三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     八四

    三四  佛坐于彼处，无畏如狮子，终日与终夜，花座七日间。
    三五  先后历七日，吾立称南无，无上彼尊师，由定中起立。
    三六  吾续宣吾业，语作如次言：“历最上修习，善修随念佛”。
    三七  修习此随念，汝意将满足，三万劫年月，汝乐于天界。
    三八  神王八十度，统领神世界，百度汝轮王，君临其王国。
    三九  此量不得尽，统领广国土，此等汝皆享，随念佛果报。
    四○  生生汝流转，将获数多富，汝其富无缺，随念佛果报。
    四一  十万劫之后，出生甘蔗族，称为瞿昙姓，出世为尊师。
    四二  舍弃众婢佣，八十俱胝财，从佛瞿昙法，受教汝出家。
    四三  释族长正觉，瞿昙方欣喜，名唤须菩提，为尊师弟子。
 70 四四  可施比丘众，佛坐正当中，置汝最上住，如实与无诤”。
    四五  最胜水中草，正觉导师云：“之雄者行空，腾空如鹅王”。
    四六  世界救主教，吾归命如来，无上佛随念，吾喜常修习。
    四七  为此之善业，依吾心之愿，弃去此人身，吾往忉利天。
    四八  神王八十度，统领神世界，百度为王者，吾做转轮王。
    四九  此量难得尽，统治广国土，享受无亏乐，随念佛果报。
    五○  生生吾流转，获得多种富，其富吾无缺，随念佛果报。
    五一  彼时所积业，十万劫之间，吾不知恶趣，随念佛果报。
    五二  四种无碍解，及证八解脱，亦得六神通，吾行佛教法。
        ──如是须菩提长老宣唱此等偈。

    注 1  Nisabha 人中牡牛之意。
       2  就同一之比喻见Cf.S.III,P.93；A.II,95；J.I,P.482。
       3  原语Singi-nikkha-Suvanna皆为黄金。
       4  khadira 树名。一种硬木。
       5  jotirasa 一种宝石、又为星宿之一(喜宿)。
       6  依暹罗本读为Visuddhakelasasannibho。

        第三  须菩提品  长老之譬喻                             八五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     八六

                二二  优婆摩那(白净)

    一  巴多穆塔拉，通达一切法，光辉如大火，正觉尊涅槃。
    二  众多诸人集，供养彼如来，壮观积柴木，载佛之身躯。
    三  佛之荼毗竟，收集其骨骸，如斯诸人天，建造佛塔婆。
 7l 四  一层黄金造，二层为摩尼，三层白银造，四层为水晶。
    五  五层为水晶，以及红玉造，六层猫眼石，再上皆宝石。
    六  基台摩尼作 1，栏循宝石成，其塔皆黄金，高达一由旬。
    七  众神集彼处，尔时共思虑：“世间之救主，为彼造塔婆。
    八  如是其骨骸，荼毗己无存，唯此佛塔上，为其作笼盖” 2。
    九  诸神以七宝，增广一由旬，塔高二由旬，驱散世黑闇。
    一○  诸龙亦来集，尔时共思虑：“人间与诸神，为佛建塔婆。
    一一  吾等有神力，吾等勿懈怠，为世之救主，吾等建塔婆”。
    一二  青宝帝释青 3，骄提拉萨珠，此等来共集，覆于佛塔上。
    一三  如是佛支提，一切摩尼造，耸立三由旬，尔时光辉耀。
    一四  鸠槃荼来集 4，尔时共思虑：“人问神与龙，为佛建塔婆。
    一五  吾等有神力，吾等勿懈怠，为世之救主，吾等建塔婆”。
    一六  塔之笼盖上，皆以摩尼造 5，支提之长度，增广一由旬。
    一七  其耸四由旬，佛塔耀光辉，辉耀四方位，放出百光线。
 72 一八  夜叉等来集，尔时共思虑：“人间与诸神，龙与金翅鸟。
    一九  各为尊胜佛，造无上塔婆，吾等有神力，吾等勿懈怠。
    二○   为世之救主，建造佛塔婆，其支提长度，覆之以水晶”。
    二一  于支提之长，增广一由旬，其高五由旬，塔婆映照光。
    二二  乾闼婆来集，尔时共思虑：“人间神与龙，密迹鸠槃荼 6。
    二三  皆为佛作塔，吾等尚未作，为世之救主，吾等作塔婆”。
    二四  七重栏循成，一切基台作，尔时黄金塔，乾闼婆等作。
    二五  其高七由旬，塔婆映照光，昼夜无分别，常辉照四方。
    二六  光明超日月 7，凌驾诸星［光］，四周百由旬，实如映明灯 8。

        第三  须菩提品  长老之譬喻                             八七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     八八

    二七  诸人向佛塔，不问谁供养，无人登塔上，供物投上空。
    二八  依神置守护，阿比桑玛达 9，投幡与花束，飘扬于塔上。
    二九  人不见夜叉，往见彼持幡，见斯彼等去，一切往善趣。
    三○  清净于佛语10，信乐佛之教，欲续见奇迹，人人供养塔。
    三一  汉萨瓦底市，尔时有乐人11，注目欣喜人，吾为如是思：
    三二“伟大之世尊，如是舍利家，此为大众喜，尽力奉事佛12。
    三三  世间救世主，吾为尽承事，吾将于未来，为佛说法嗣”。
 73 三四  善于洗布者，善洗吾外衣，结缚竹竿上，作幡投于空。
    三五  密迹金刚使，持幡行于空，见幡为风靡，益使吾发笑。
    三六  立即心信乐，吾亲近沙门，问讯彼比丘，讯以幡果报。
    三七  就此为吾说，愉悦吾欢喜：“施幡其得果，受享不论时。
    三八  象马与车兵，更有徒步兵，四军常围绕，施幡其果报。
    三九  六万之乐器，更有美饰鼓，常围绕尔傍，施幡其果报。
    四○  八万六千女，美饰妇人等，美衣美饰具，摩尼结耳环。
    四一  长眉口微笑，美臀且细腰，常围绕尔傍，施幡其果报。
    四二  三万劫之间，享乐神世界，神王八十度，统领神世界。
    四三  百度尔为王，汝做转轮王，难得尽其量，统治广国土。
    四四  十万劫之后，出生甘蔗族，称为瞿昙姓，出世为尊师。
    四五  天上之没时，净根所使故，为福业所缚，生为婆罗门。
    四六  舍众多奴婢，八十俱胝财，从佛瞿昙教，受教汝出家。
    四七  释族长正觉，为汝之尊师，受彼瞿昙宠，名优婆摩那”。
    四八  十万劫业果，彼为吾宣示，如善放速箭13，吾灭诸烦恼。
    四九  吾为转轮王，君临统四洲，四周三由旬，诸人常见幡。
 74 五○ 彼时因积业，十万劫之间，吾不知恶趣，施幡所得报。
    五一  四种无碍解，及证八解脱，得六神通，吾行佛教法。
        ──如是尊者优波摩那长老宣唱此等偈。

        第三  须菩提品  长老之譬喻                             八九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     九○

    注 1  jahgha 之原意为脚。而塔之脚则应为其基部。
       2  笼盖(Kancuka)为塔之全部由砖石等所累积围拢而成，今再予以增大，此与英语encas-
          ing 相当。
       3  indan1la,mahanlla,皆是青玉之类。
       4  暹罗本于此前加入四偈，说金翅鸟增大塔婆之事，其他情况则相同。
       5  此为有笼盖之塔，其上再加笼盖，如此增大塔婆，非为塔上再造塔之意。
       6  密迹，夜叉之一种，手持金刚故，称密迹金刚等。此处可视为夜叉。
       7  读为candasuriyataraka(异本)。
       8  读为Pad1Po pana Pajjali(暹罗本)。
       9  Abhisammata(胜静)。
      10  订正为visuddha。
      11  读为vadaka。
      12  tappara(tatpara)“从彼”者、“……特别专念”者之义。此果意味为佛与否不得而知，而
          由前后之关系作如是解。原文P.534(The r1gatha,A1 P.148)中指Ananda有
          Buddhupatthanatappara“奉侍佛之专念者”之义。
      13  读为sararvgo Va。

                二三  提尼萨拉那伽玛尼耶(三归依)

    一  羌达瓦底市，吾奉事双亲，吾父母目盲，当时吾扶养。
    二  吾但独自坐，尔时吾思量：“吾扶养父母，出家不适宜。
    三  夜晚闇幕阖，盛燃三恶火，如是生恐怖，无作向导者。
    四  佛出于此世，光辉胜者教，自多为福业，由人得脱离。
    五  执持三归依，吾守其成满，依做善业故，吾免生恶趣”。
    六  尼婆之沙门，佛弟子第一，吾近彼之前，执持三归依。
    七  尔时人寿命，长达一万岁，三归依时久，吾守其成满。

        第三  须菩提品  长老之譬喻                             九一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     九二

    八  最后时到来，忆持三归依，以此善业故，吾趣忉利天。
    九  吾专修福业，至于神世界，不论生何处，八事吾常得。
 75 一○  吾崇四方所，持具锐智慧，诸神皆随来，吾具无量富。
    一一  到处黄金色，吾已得复归，对友不动念，吾名声高扬。
    一二  神王八十度，统领神世界，吾为天女敬，享乐于天界。
    一三  七十五度间，吾为转轮王，难得其尽量，统治广国土。
    一四  吾至最后生，专心修福业，舍卫之都城，生于富豪家。
    一五  吾好青年人，吾由市中出，素习千游戏，吾近至伽蓝。
    一六  解脱无执著，吾见彼沙门，彼为吾说法，与吾以归依。
    一七  吾此闻归依，心念尝想起，吾坐于一座，达阿罗汉位。
    一八  生年仅七岁，吾为阿罗汉，正觉具眼者，知德使受具。
    一九  无量劫往昔，吾守三归依，如斯积善业，于此示其果。
    二○  吾善守归依，善向此意图，享受诸荣誉，吾达不动道：
    二一“如有愿闻者，倾耳听吾说，吾善修自观 1，真实语汝等。
    二二  佛出于此世，彼行胜者教，鸣打不死鼓，除去忧悲箭。
    二三  无上之福田，依持己之力，尔等尽奉事，如是得静安。
    二四  把握三归依，应守持五戒，向佛心信乐，终至灭诸苦。
 76 二五  为吾以为例，汝等守诸戒，为期将不远，终达罗汉位”。
    二六  三明与神足，他心通殊胜，大雄汝弟子，归依礼尊师 2。
    二七  向佛吾归依，从此无量劫，吾不知恶趣，归依佛果报。
    二八  四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
       ──如是尊者提尼萨拉那伽玛尼耶长老宣唱此等偈。

    注 1  读为Samam(异本)。
       2  应读为Vandami。

        第三  须菩提品  长老之譬喻                             九三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     九四

                二四  潘阇西拉萨玛达尼耶(执持五戒)

    一  羌达瓦底市，时吾为佣人，为人业务缚，未遂出家意：
    二“夜之闇幕闭，三恶火燃炽，将依何方术，吾脱此有结。
    三  吾无布施物，可怜为佣人，吾愿守五戒，持守达满分”。
    四  阿诺玛达西，尼婆大弟子，吾来近彼前，执持五戒法。
    五  尔时人寿命，长达一万岁，常久持五戒，持守达满分。
    六“死期到来时，诸神齐慰吾，“马车千头击，为汝作备置”
    七  临终用心时，犹忆持五戒，以其善业故，吾趣忉利天。
 77 八  神王三十度，统领神世界，吾为天女敬，享乐于天界。
    九  七十五度间，吾为转轮王，其量难得尽，统治广国土。
    一○  吾由天没逝，净根所使故，都城毗舍离，生大豪富家。
    一一  尔时两安居，胜教光辉时，吾与父母等，至诚持五戒。
    一二  吾自闻得戒，经常念五戒，五坐于一座，达阿罗汉位。
    一三  生年仅五岁，吾得阿罗汉，彼佛具眼者，德知授吾戒。
    一四  此吾五戒法，守持皆满分，自此无量劫，吾不往恶趣。
    一五  为此等五戒，吾得享荣誉，宣说几亿劫，可称一法语。
    一六  吾守五戒法，得享三种果，长寿并多富，兼得锐智慧。
    一七  明宣一切众，尤其向人述 1，生生吾流转，得趣此等处。
    一八  诸戒不知量，胜弟子坚守，设若贪诸有，其果将如何。
    一九  佣人具此观，吾善守五戒，今以守戒故，打破诸束缚。
    二○  吾守五戒法，从此无量劫，吾不知恶趣，乃守戒果报。
    二一  四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
        ──如是尊者潘阁西拉萨玛达尼耶长老宣唱此等偈。

    注 1  注为adhimattam(暹罗本)。

        第三  须菩提品  长老之譬喻                             九五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     九六

 78             二五  安那山萨瓦迦(食声闻)

    一  彼佛黄金色，彼尊来市场，容姿值黄金，三十二相具。
    二  难量不可喻，照世悉达多，制己显光辉，见得无上喜。
    三  南无正觉尊，献供大牟尼，尔时吾致谢，慈爱彼世尊。
    四  伟大慈爱佛，赐无上气息，吾心得净化，永乐生天上。
    五  彼时因吾施，得九十四劫，吾不知恶趣，施圣食果报。
    六  四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
    ──如是尊者安那山萨瓦迦长老宣唱此等偈。

                二六  多巴达雅伽(香施)

    一  世之最上人，悉达多佛陀，，吾以信乐心，馨香为宝施。
    二  诸神与人间，吾生任何胎，慈爱一切者，香施之果报。
    三  彼时因施香，九十四劫间，吾不知恶趣，香施之果报。
    四  四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
        ──如是尊者多巴达雅伽长老宣唱此等偈。

 79             二七  普利那普伽卡(砂供养)

    一  殊胜道树下，毗婆尸佛悟 1，古昔舍砂粒，净砂吾所撒。
    二  因吾施砂粒，九十一劫间，吾不知恶趣，施砂之果报。
    三  五十三劫间，古昔统人王，人称大砂粒 2，轮王具大力。
    四  四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
        ──如是尊者普利那普伽卡长者宣唱此等偈。

    注 1  过去二十四佛之第十九佛。过去七佛之第一佛。
       2  大砂(Mahapnlina)。

        第三  须菩提品  长老之譬喻                             九七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     九八

                二八  郁低迦

    一  羌达巴迦河 1，其时吾为鳄，只为索饵食，赴河之渡头。
    二  人中之胜者，悉达多佛陀，其时欲渡河，来至此渡头。
    三  彼佛之来时，恰吾亦来到，趋身近佛前，吾发如次语：
    四“吾请载大雄，吾为佛摆渡，父母所在地，大牟尼怜愍。
    五  佛闻乞喊声，大牟尼来乘，吾喜心雀跃，乘渡世导师。
    六  悉达多佛陀，立于河彼岸，佛于彼慰吾，可至不死道”。
    七  由此畜身没，吾赴神世界，为天女所敬，得享天界乐。
    八  百度为神王，统领神世界，三度为轮王，君临大地上。
80  九  垫居而孤独，贤善以自制，于等正觉教，得保最后身。
    一○  渡人中之长，九十四劫间，吾不知恶趣，乃渡佛果报。
    一一  四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
        ──如是尊者郁低迦长老宣唱此等偈。

    注 1  Candabhaga(Candrabhaga)(月分)。

                二九  耶堪伽利迦(一合掌)

    一  彼佛黄金色，毗婆尸来市，优胜队商长，人中向导雄。
    二  是人制不制，牟尼大论师，见已心信乐，吾喜一合掌。
    三  彼时吾合掌，九十一劫间，得不知恶趣，合掌所果报。
    四  四种无碍解，及证八解脱，亦得六神通，吾行佛教法。
        ──如是尊者耶堪伽利迦长老宣唱此等偈。

                三○  冠玛达雅伽(亚麻衣施)

    一  槃头摩帝市 1，时吾为商人，扶养妻子等，播莳幸福种。
    二  毗婆尸佛陀，步行来车道，吾以亚麻衣，施予大导师。

        第三  须菩提品  长老之譬喻                             九九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一○○

 81 三  施亚衣善业，得九十一劫，不知恶所趣，乃施衣果报。
    四  二十七劫昔，兴度马车乘 2，具足七种宝，四洲吾君临。
    五  四种无碍解，及证八解脱，吾得六神通，吾行佛教法。
      ──如是尊者寇玛达雅伽长老宣唱此等偈。

    注 1  Bandhumat1(亲惠城)
       2  sinahavasandana 信度产骏马所拖拉之马车。

    摄颂
    须菩提、优婆摩那、萨拉那与锡拉伽哈迦 1
    安那山与多巴达、布利那与郁低迦
    安伽利与寇玛达、此第三品共十人
    说偈一百八十五、于在此为一群。
                                                          ──第四
    注 1  以下多为略称Sarana,S1lagahaka,Anjali,Khamaday1。

                第四  军头波漠品

                三一  军头波漠(曲背达那)

    一  最上自存佛，七日间宴默，圣佛吾信乐，奉事心内喜。
    二  巴多穆塔拉，知佛起立时，手执羊角樵，往近大牟尼。
    三  世间之导师，彼尊受其实，大牟尼进食，吾心得清净。
    四  无上队商长，正觉尊垂食，坐上于已座，说示如次偈：
 82 五“集于此山中，皆为夜叉居，森林诸鬼神 1，倾耳听吾说。
    六  如兽王狮子，若有奉佛者，称道于其人，善闻吾示语。

        第四  军头波漠品  长老之譬喻                           一○一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一○二

    七  彼者十一度，将为诸神王，三十四度间，又为转轮王。
    八  十万劫之后，出生甘蔗族，称为瞿昙姓，出世为尊师。
    九  彼等骂有德 2，无漏之沙门，其为恶业果，如彼得其名。
    一○  为师法后嗣，由法生法子，彼为师弟子，名军头波漠”。
    一一  耽浸于孤独，悦禅入禅思，吾满足彼师，得住于无漏。
    一二  弟子等围绕，比丘众尊敬，比丘众中坐，胜者请执筹。
    一三  偏袒右肩衣，礼敬世导师，说于胜者前，吾拔最初筹 3。
    一四  摇动万世界，佛知吾原故，赐坐比丘中，置座最上位。
    一五  精进如调牛，运往安稳处，等正觉者教，得保最后身。
    一六  四种无碍解，吾证八解脱，亦得六神通，吾行佛之教。
        ──如是尊者军头波漠长老宣唱此等偈。

    注 1  读为Bhutasabbani(异本)
       2  依Dhp.A.IIIP.521.彼犯恶业于迦叶佛时。彼名曲背Dhana之意。得此恶名、亦为过去
          所业之果。
       3  此于增一阿含卷二二(大正藏卷二、六六二页上)有广说。阿那邠邸(给孤独)长者之女
          修摩提嫁后、于满富城请佛。佛令拔取舍罗(？筹)以决定阿罗汉之人数。时君头波漠尚
          为有学，乃拔其取舍罗，立即达无学阿罗汉位。佛曰、“我弟子中第一受舍罗者君头波漠。”
          A .I.P.24。(汉译南传藏卷一九、三一页)参照。

 83             三二  娑竭陀(善来)

    一  名谓输毗多，时为婆罗门，弟子等随后，吾往佛伽蓝。
    二  佛恰于其时，比丘众随从，由伽蓝门出，至人遂停立。
    三  调御人等随，吾见调御佛，己心遂清净，赞叹世导师：
    四“无论何种树，就地皆萌芽，如具觉智者，初生胜者教。
    五  有慧队商长，领导众多人，恳教以正道，导得恶道出。
    六  禅思自调御，调御悦禅者，精勤志平静，围绕斯人等。

        第四  军头波漠品  长老之譬喻                           一○三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一○四

    七  己为众所饰，围绕汝光辉，光明由汝放，日出云雷间”。
    八  巴多穆塔拉，吾生信乐心，师立比丘中，为说如次偈：
    九“称我婆罗门，令生微笑容，十万劫之间，享乐神世界。
    一○  从兜率天没，净根故所使，唯彼佛瞿昙，教示彼出家。
    一一  求频婆树果 1，得阿罗汉位，名谓娑竭陀，尊师之弟子”。
    一二  身犯诸恶业，舍之而出家，亦弃口恶业，得吾净活命。
 84 一三  如斯吾止住，通晓诸火境，诸漏皆正知，得住于无漏。
    一四  四种无碍解，吾证八解脱，亦得六神通，吾行佛之教。
        ──如是尊者娑竭陀长老宣唱此等偈。

    注 1  A.IV,P.354,中阿含卷一○(大正藏卷一、四九一页上)据传弥醯比丘有此事实。同为佛
          之侍者，举出两者是否混同不得而知。

                三三  摩诃迦旃廷(大剪剔种之男)

    一  巴多穆塔拉，于莲及支提，吾作狮子座，支提涂黄金。
    二  宝石造伞盖，然手持拂子，世界之缘者，吾今捧献佛。
    三  地上有诸神，其时皆来集：“宝石造伞盖，佛语其果报。
    四  尊师所说语，大众皆聆听，等正觉者教，吾等益生笑”。
    五  上坐座黄金，无上最胜者，比丘众围绕，以说如次偈：
    六“黄金宝所造，若有施座者，吾将称其人，倾耳听吾言。
    七  神王三十度，统领神世界，四周百由旬，威服以光辉。
    八  来至人间世，生为转轮王，王名称光耀 1，威光殊大者。
    九  无昼亦无夜，如百光阳升，四周有八宝，辉耀帝刹利。
    一○  十万劫之后，生甘蔗族，称谓瞿昙姓，世出大尊师。
 85 一一  从兜率天没，净根所使故，名谓迦旃延，婆罗门种族。
    一二  其后彼出家，成无漏罗汉，光明靡世间，瞿昙置被位。

        第四  军头波漠品  长老之譬喻                           一○五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一○六

    一三  询以简洁问，彼为详细说，详答彼所问，所望得满足”。
    一四  吾生富有家，吠陀婆罗门，舍弃财宝谷，出家成无家。
    一五  询以简洁问，详细为说明，所望得满足，欢喜两足尊。
    一六  人中自存者，大雄彼欢喜，比丘众中坐，置吾最上位。
    一七  四种无碍解，五证八解脱，亦得六神通，吾行佛之教。
        ──如是尊者摩诃迦旅延长老宣唱此等偈。

    注 1  Pabhassara(光耀)。

                三四  迦留陀夷(时起) 1

    一  世间居上首，巴多穆塔拉，尔时在步行2，托钵游诸方。
    二  钵头摩华放 3，吾持优钵罗，持来最上饭，施与彼尊师。
    三  彼大雄摄受，最佳美味食，并纳受诸花，向诸人宣示︰
    四“世之美愉爱 4，水生无上花，彼施此美花，然所更难为。
 86 五  献佛花与饭，最胜施与者，将称赞于彼，吾说倾耳听。
    六  彼十与八度，统领神世界，上具优钵罗，具有摩利迦。
    七  由其福业报，于彼具天香，时常于空上，持之并作覆。
    八  二十五度间，彼为转轮王，统治五百国，彼住大地上。
    九  十万劫之后，出生甘蔗族，称谓瞿昙姓，世有尊师出。
    一○  己满所为业，净根所使故，释迦族人等，欢喜其亲族。
    一一  其后彼出家，净根之所使，正知诸般漏，无漏证涅槃。
    一二  彼达无碍解，了脱所作为，于世具缘者，置彼于上位。
    一三  彼精勤专念，心静无执著，名谓优陀夷，尊师之弟子”。
    一四  内心无系缚，憍慢伪善除，正知诸般漏，吾住于无漏。
    一五  贤善精勤者，满足等正觉，佛对吾欢喜，置吾于上位。
    一六  四种无碍解，吾证八解脱，亦得六神通，吾行佛之教。
        ──如是尊者者迦留陀夷长老宣唱此等偈。

        第四  军头波漠品  长老之譬喻                           一○七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一○八

    注 1  佛典中所现之udayi(优陀夷)有三人。一般汉译迦留陀夷为制定戒律因缘而出现之破戒
          比丘。然南传藏则为释迦族中一大臣之子，如本譬喻经所示：为一有德之比丘谅。谅此比
          丘名与传说之间或因混杂之因由而为异传。详见赤沼氏《印度佛教固有名词辞典》二六六
          页参照。
       2  订正为addhanam。
       3  钵头摩为赤莲花。优钵罗为青莲花(水莲之属)。摩利迦译为次第花，为亚剌比亚素馨。
       4  解为citram 之意。

 87             三五  谟贺啰惹(痴王)

    一  无敌自存佛，阿塔达西尊 1，比丘众围绕，而由步行来。
    二  弟子等周围，吾由家中出，由家趋赴彼，会见世导师。
    三  礼敬正觉尊，合掌于头上，己心遂净化，赞叹世导师︰
    四“有情有形物，无形无想者，此等汝智慧 2，一切摄其中。
    五  渔夫以巧网，围取水中物，生物栖于水，身陷于网中。
    六  有形及无形，意思若有存，汝于此等众，皆汝智慧摄。
    七  闇黑正弥漫，汝倾济此世，尔法入耳闻，彼度疑念流。
    八  无明围世间，亦为黑暗覆，尊智灿光辉，除掉真暗黑。
    九  一切尔智眼，顿消大黑暗，耳闻殊胜法，众多人涅槃”。
    一○ 于今此壶中，满盛纯精蜜，至诚双手执，捧献彼大仙。
    一一  大雄彼大仙，援手受此供，一切知者食，上腾至高空。
    一二  阿塔达西佛，尊师空上位，吾心得清净，尊师说次偈：
    一三“赞叹吾智慧，称扬尊胜佛，彼心若得净，终不堕恶趣。
    一四  或十或四度，统领神世界，彼住此地上，并有八百国。
 88 一五  一百又五度，当为转轮王，统治此大地，乃至广大国。
    一六  圣学书并胜，亦通三吠陀，彼佛瞿昙教，聆受至出家。
    一七  甚深微妙法，智慧究真义，名谟贺啰惹，为尊师弟子。

        第四  军头波漠品  长老之譬喻                           一○九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一一○

    一八  彼亦具三明，无漏了所作，队商长瞿昙，置彼于上位”。
    一九  舍弃人系缚，断去有束缚，诸漏皆正知，安住于无漏。
    二○  四种无碍解，吾证八解脱，亦得六神通，吾行佛之教。
        ──如是尊者谟贺啰惹长老宣唱此等偈。

    注 1  过去二十四佛之第十四佛。Buddhavamsa.P.43；jataka I,P.39
       2  订正为nanamhi。

                三六  阿提目多(解脱)

    一  阿塔达西佛，至人寂灭时，更以信乐心，招请比丘众。
    二  所请众僧宝，安静无枉曲，甘蔗曼陀婆，无上施僧伽。
    三  诸神与人间，吾生任何胎，吾胜诸有情，福业所果报。
    四  彼时吾布施，由千八百劫，终不知恶趣，布施之果报。
    五  四种无碍解，吾证八解脱，亦得六神通，吾行佛之教。
        ──如是尊者阿提目多长老宣唱此等偈。

 89             三七  拉斯那达耶伽(大蒜布施)

    一  邻近雪山处，尔时为行者，吾生大蒜食，大蒜为主食。
    二  佉梨大蒜丰，吾赴僧伽蓝，向僧施大蒜，雀跃心内喜。
    三  上人毗婆尸，乐欣教僧众，布施大蒜报，一劫乐天宫。
    四  彼时施大蒜，九十一劫间，吾不知恶趣，布施大蒜果。
    五  四种无碍解，吾证八解脱，亦得六神通，吾行佛之教。
        ──如是尊者拉斯那达耶伽长老宣唱此等偈。

                三八  阿耶格达耶伽(供器布施)

    一  言说者尸弃，救世主寂灭，雀跃心内喜，吾拜无上塔。
    二  语告司财者 2，其时与资金，雀跃心内喜，令之作供器。

        第四  军头波漠品  长老之譬喻                           一一一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一一二

    三  八劫于天上，吾住无间绝，余劫住人天，混世吾转生。
    四  诸毒不得侵，凶器不能杀，入水不沉溺，供器之果报。
    五  吾若望云雨，即有大雨降，诸神随吾意，福业之果报。
    六  人间三十度，具足七种宝 3，无人轻蔑吾，乃福业果报。
 90 七  令之作供器，三十一劫间，吾不知恶趣，供器之果报。
    八  四种无碍解，吾证八解脱，亦得六神通，吾行佛之教。
        ──如是尊者阿耶格达耶雅伽长老宣唱此等偈。

    注 1  过去七佛之第二佛、过去二十四佛之第二十佛。
       2  暹罗本读为Vaddhak1hi Vaddhaki 乃木工之义。
       3  读为 Sattaratana。(逻罗本)

                三九  单摩奢奇迦(法轮)

    一  悉达多佛陀，相对狮子座，吾立彼法轮，杰作贤者颂。
    二  勇牛共拖车，欢欣色光辉，时常相围绕，众人多相随。
    三  六万种乐器，常时绕身傍，随众故辉煌，福业之果报。
    四  吾竖立轮宝，九十四劫间，吾不知恶趣，施法轮果报。
    五  十一劫往昔，君主有八人，萨哈萨拉迦 1，具大力轮王。
    六  四种无碍解，吾证八解脱，亦得六神通，吾行佛之教。
        ──如是尊者单摩奢奇迦长老宣唱此等偈。

    注 1  Sahassaraja(千王)。

        第四  军头波漠品  长老之譬喻                           一一三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一一四

                四○ 卡巴鲁奇耶(劫树)

    一  悉达多彿陀，相对胜塔婆，结系美丽布 1，吾为栽劫树(神树)。
    二  诸神与人间，吾生任何胎，吾家门庭辉，劫树常树立。
 91 三  不论谁依吾，乃至吾随众，取其劫树布，吾等常著用。
    四  当时吾植树，从此九四劫，吾不知恶趣，植树之果报。
    五  第七劫古昔，苏且罗八王 2，大力具七宝，吾为转轮王。
    六  四种无碍解，吾证八解脱，亦得六神通，吾行佛之教。
        ──如是尊者卡巴鲁奇耶长老宣唱此等偈。

    注 1  读为laggetva(暹罗本)。
       2  Sucela(美衣)。

    摄颂
    军头、娑竭陀、迦旃延与优陀夷
    阿提目多与罗惹、阿耶格与单摩奢
    卡巴鲁奇共十人、其唱偈百十二。

                第五  优波离品

                四一  优波离

    一  漏尽者千人，围绕世导师，彼尊乐孤独，独栖游四方。
    二  吾著鹿皮衣，满足三脚杖 1，认明世导师，比丘众围绕。
 92 三  皮衣袒右肩，头上吾合掌，礼敬正觉尊，赞叹世导师：
    四  卵生与湿生，化生与胎生，如鸦之有羽，常翔于大空 2”。
    五  有思或无想，任何诸有情，此等及一切，尽含汝智中。
    六  雪山最顶峰，凡属有香者，此等于汝戒，豌豆不足较。

        第五  优波离品  长老之譬喻                             一一五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一一六

    七  此世与天界，沉湎痴昏闇，尔之智慧辉，灭除其黑暗。
    八  太阳沈去时，有情闇笼围，如佛不出世，昏闇包世界。
    九  恰如太阳升，常除诸黑闇，尔佛亦如是，常拂尔昏闇。
    一○  人天世界佛，勤奋汝专念，净业充满故，喜爱众多人”。
    一一  巴多穆塔拉，雄者大牟尼，喜乐闻一切，如鹅王腾空。
    一二  巴多穆塔拉，大仙腾于空，尊师空中立，以说如次偈：
    一三“以多喻联缀 3，赞叹吾智慧，吾亦赞其人，倾耳且听说。
    一四  彼人十八度，将为诸神王，统治三百国，住于大地上。
    一五  二十五度间，彼为转轮王，此量未得尽，统治广国土。
    一六  从今十万劫，后生甘蔗族，称谓瞿昙姓，出世为尊师。
    一七  从兜率天没，净根所使故，生而实卑贱，其名优波离。
 93 一八  其后得出家，挥袪一切恶，诸漏皆正知，无漏证涅槃。
    一九  释族之圣子，瞿昙佛欢喜，彼为通律者，置于最上位”。
    二○  净信故出家，无漏了所作，诸漏皆正知，吾住成无漏。
    二一  于律无不通，受佛所慈愍，己得满足业，吾住成无漏。
    二二  以戒为根本，自制于五根，如山出宝玉，执持一切律。
    二三  无上之尊师，了知吾此德，比丘众中坐，置吾最上位。
    二四  四种无碍解……(以下与前偈相同)。
        ──如是尊者 4优波离长老宣唱此等偈。

    注 1  三杖缚为一束具有三脚，为仙者用具之一。
       2  读为cara sada(异本)。
       3  读为samayutam(异本)。
       4  注释中为Bhagineyyupali与前出之优波离区别。但其内容却与持律第一之优波离为同
          一人。

        第五  优波离品  长老之譬喻                             一一七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一一八

                四二  拘利耶维萨(二十亿)1

    一  阿诺玛达西，世间居上首，漆灰作涂料，吾作经行处。
    二  以种种色花，撒放经行处，天棚覆上空，施食无上佛。
    三  吾向佛合掌，虔诚敬礼彼，尔时吾奉献，彼尊长屋舍。
    四  无上彼尊师，了知吾心意，彼佛具眼者，慈愍垂纳受。
    五  人天共布施，彼佛悉接受，比丘众中坐，为说如次偈：
    六“以喜雀跃心，布施长屋舍，吾将赞其人，倾耳听吾说。
 94 七  以具福业故，此人当死时，系千头马车，届时侍候彼。
    八  尔乘其马车，趋赴神世界，去至乐彼处，诸神拥喜悦。
    九  以宝土涂饰，豪华高贵殿，优美楼台阁，安住其宫殿。
    一○  历时三万劫，享乐神世界，二十五劫间，彼将为神王。
    一一  七十有七度，彼为转轮王，通称唯一名，谓耶输多罗。
    一二  得享二种福，吾见其积福，二十八劫后，彼为转轮王。
    一三  亦有美宫殿，毗首羯摩造，具有十种声，安住此都城。
    一四  从今无量劫 2，君王威力大，得即王位者，名称甘蔗王。
    一五  侍女一万六，容姿皆优美，尊贵彼王妃 3，子生达九人。
    一六  九子出生后，王妃各逝去，青年之少女，继为第一妃。
    一七  甘蔗王满足，彼女受恩惠，王妃受惠施，驱逐群王子。
    一八  彼等皆出家，前往山顶峰，畏怖破血统，与同栖妹等。
    一九  其妹有一人 4，不幸为病侵，“吾等破血统”，王子埋彼女。
    二○  一人刹帝利，取彼女共信，甘蔗家系谱，自此有分裂。
 95 二一  彼等之后裔，号称拘利族，彼处所拥持，享有诸财富。
    二二  彼之身殁去 5，往趣神世界，于处心神适，并见诸宫殿。
    二三  彼由天界殁，净根所使故，再生来人间，名字称输那 6。
    二四  意坚精力盛，精恋于师教，诸漏皆正知，无漏证涅槃”。
    二五  尊师视无边，释族长瞿昙，大雄知分别，置吾最上位。
    二六  最上锻克已，心之指向善，荷担此一切，证悟成无漏。

        第五  优波离品  长老之譬喻                             一一九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一二○

    二七  生尊如狮王，大龙彼肢光 7，比丘众中坐，置吾于最上。
    二八  四之无碍解……。
        如是尊者苏那拘利耶维萨长老宣唱此等偈。

    注 1  详解为Sona-Koliyavessa(黄金二十亿)、又异本为KotiKanna(亿耳)Koliyavessa
          或Kolivisa与汉译亿耳比丘(Kotikanna)当为另一人。可参阅Theragatha(南传
          藏卷二五)中别出两者之偈。汉译则往往与此混同。此在譬喻经之各写本中，亦同犯此类
          错误。
       2  自此以下至第二十一偈止，插入有关甘蔗(okkaka.Iksuaku)王统之传说。甘蔗王之子
          女九人为四男五女。王后立新妃，宠爱新妃及其一子，驱逐先妃之子等于国外。彼等入最
          上之山即雪山，住于湖畔之萨伽(Saka)树林中，兄妹相婚。保持血统之纯洁。此即释
          迦族之祖。D.3Ambattha(南传藏卷六、一三七页)、长阿卷一三、阿摩昼经Sumangala.
          I.P.174 及其他请参阅。
       3  读为taya。
       4  甘蔗王之长女名日Piya患癞病被弃于洞窟。为拘罗(kola)市之王而出家者，于其近傍
          将其救出。此后裔曰拘利族。见Cf.MahavastuI,P.353；Sumangala,I.P.262。
       5  应视作第十三偈续述至此。予意以为甘蔗王或拘利族之祖应视为一刹帝利。
       6  Sona(黄金)。
       7  Angirasa(肢光)为释尊之异名。

                四三  拔提拘利吾达耶弗多(拘利吾达之子贤善)

    一  巴多穆塔拉，慈心大牟尼，世最上导师，人人皆亲近。
    二  麦粉作面点 1，供养饮食物，彼等施尊师，种无上福田：
 96 三  最尊无上佛，僧团亦邀请，如是天中天，吾将作布施”。
    四  吾遣诸人等，邀请如来临，斯无上福田，比丘僧团众。
    五  座椅数十万，装金敷毛毯，毛褥敷为覆 2，绵衣亚麻衣，
        佛生适相应，吾设高贵席。

        第五  优波离品  长老之譬喻                             一二一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一二二

    六  巴多穆塔拉，人中之长者，比丘众围绕，来至吾家门。
    七  世间之救主，吾出迎彼佛，内喜心清净，导向至吾家。
    八  比丘数十万，世界大导师，吾喜心清净，美食且丰盛。
    九  巴多穆塔拉，纳受尊供物，比丘众中坐，以说如次偈：
    一○“金椅敷毛毯，布施此座者，吾将赞其人，倾耳听吾说。
    一一  七十四度间，统领神世界，天女等所敬，享受无顾乐。
    一二  诸国数一千，安住大地上，五十一度间，彼为转轮王。
    一三  任何投处生，皆是高贵家，净根所使故，其后得出家，
          名称为跋提，尊师之弟子。
    一四  孤独吾安居，独离卧床住，今日吾剃发，果报皆无缺。
    一五  一切知者师，了知吾一切，比丘众中坐，置吾于最上。
    一六  四之无碍解……
 97     ──如是尊者者拔提拘利吾达耶弗多长老宣唱此等偈。

    注 1  读为Sattukan Ca(暹罗本)。
       2  读为tulika。

                四四  山尼达帕迦 1(共积)

    一  山谷森林中，吾造小屋住，名声有无得，吾亦悉满足。
    二  巴多穆塔拉，接受尊供物，十万得道者，相随来吾前。
    三  亲近大雄者，最胜水中草，吾设敷草席，布施与尊师。
    四  内心清净喜，菎麻与饮物，吾作清净施，施与端直人。
    五  尔时行此施，从此十万劫，吾不知恶趣，布施此果报。
    六  四十一劫昔，阿林达玛王 2，七宝具大力，吾为转轮王。
    七  四之无碍解……
        ──如是尊者山尼达帕迦宣唱此等偈。

        第五  优波离品  长老之譬喻                             一二三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一二四

    注 1  异本中为Santitthapaka或为Sannitthapaka。
       2  Arindama(摧敌)。

                四五  潘奢哈提耶(五手)

    一  须弥陀佛者，彼来市场中，寡言眼垂睑，慎虑制诸根。
    二  手取五莲华，吾为作花环，虔诚以献佛，亲手为供养：
 98 三“吾捧此莲花，为尊师覆盖”，敬师如弟子，倾注彼大龙。
    四  吾自供此花，历数三万劫，犹不知恶趣，供佛此果报。
    五  古昔二千劫，五人刹帝利，大力哈提耶 1，曾为转轮王。
    六  四之无碍解……
        ──如是尊者潘奢哈提耶长老宣唱此等偈。

    注 1  Hatthiya(手)。

                四六  巴多玛奢达尼耶(莲翳)

    一  人中世救主，毗婆尸涅槃，吾执盛莲华，供荼毗柴堆。
    二  堆积荼毗柴，上腾于高空，遮翳柴堆上，吾作遮日棚。
    三  时吾供鲜花，历九十一劫，吾不知恶趣，供佛此果报。
    四  四十七劫昔，莲华自在王，夷平四方际，壮力大轮王 1。
    五  四之无碍解……
        ──如是尊者巴多玛奢达尼耶长老宣唱此等偈。

    注 1  Padumissara(莲华自在)。

        第五  优波离品  长老之譬喻                             一二五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一二六

                四七  萨耶那达耶迦(褥施)

    一  悉达多佛陀，慈心诚笃者，吾施最上褥，铺覆布诸具。
    二  敷座舒适褥，彼佛欣悦受，佛由座升起，胜者腾空去。
 99 三  尔时吾施褥，历九十四劫，吾不知恶趣，施褥此果报。
    四  五十一劫昔，王名婆留那，七宝具大力，出为转轮王。
    五  四之无碍解……
        ──如是尊者萨耶那达耶迦长老宣唱如是偈毕。

                四八  羌伽玛达耶迦(经行处布施)

    一  阿塔达西佛，世间居上首，吾多积砖石，造彼经行处。
    二  善造经行处高五拉他那 1 2，适修心神爽，一百肘之长 3。
    三  阿塔达西佛至人受布施，手执净砂粒，为说如次偈：
    四“依所施砂粒，为作经行处，具足七种宝，得享砂粒报。
    五  三劫于天上，统领神世界，天女等所敬，享受无亏乐。
    六  来至人间界，王位统治国，三度为轮王，彼住于地上”。
    七  尔时积胜业，十八劫之间，吾不知恶趣，经行处果报。
    八  四种无碍解……
        ──如是尊者羌伽玛达耶迦长老宣唱此等偈。

    注 1  或应读为uccatte。
       2  ratana(aratni)长度之单位，合二十一拇指中幅之长度。或与12 anguli(指)相当。
       3  hattha(hasta)译为肘，长度之单位，为由肘至中指尖端之长度，但实测究为几何？颇
          有异说。一说为一尺八寸。兹示其关系单位相互之量如次：24 anguli═1 hasta,4 hasta
          ═1 dhanu(弓)500 dhanu═1 krosa(拘卢舍)8 krosa═1 yojana(由旬)。

        第五  优波离品  长老之譬喻                             一二七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一二八

100             四九  须跋陀(好贤)

    一  巴多穆塔拉，受尊供物者，望高入涅槃，摇撼众人等。
    二  正觉尊涅槃，震动十万界，尔时诸人等，诸神皆来集。
    三  装满旃檀香，伽罗末利迦 1，心内喜雀跃，吾涂于至人。
    四  无上彼尊师，了知吾心意，正觉尊安卧，以说如次偈：
    五“当吾最后时，覆香与花环，吾亦赞其人，倾耳听吾说。
    六  此男从此没，兜率天界行，统领彼世后，赴乐变化天。
    七  至诚以此法，布施盛花环，至彼业报满，受享无亏乐。
    八  此男彼处没，再生兜率天，复由彼世没，生来于人间。
    九  大龙释族子，人天界最胜，令诸有情悟，具眼者涅槃。
    一○  净根所使故，彼意得出家，以近正觉尊，尔时发询问。
    一一  世界之导师，一切知者云，了知前世业，开启真理门。
    一二  此问获满意，喜悦意镇静，礼敬于尊师，请许为出家。
    一三  己业既满足，认得意清净，通晓最上法，佛允彼出家。
    一四  此男励精勤，于正觉尊教，诸漏皆正知，无漏证涅槃”。
                                                            ──第五诵品──
101 一五  前业所缚故，安静镇定心，佛子由法生，吾更善所作。
    一六  亲近彼法王，乃发最上问，彼亦答吾问，导吾于法耳。
    一七  了知佛之法，喜住于佛教，诸漏皆正知，吾住成无漏。
    一八  十万劫往昔，最胜水中草 2，如油尽灯火，涅槃无系缚。
    一九  宝玉造塔婆，高有七由旬，吉祥心悦豫，于彼献幢幡。
    二○  迦叶正觉者 3，提舍为高弟，为我生其子，为胜教后嗣。
    二一  以卑意向彼，吾为不祥言，依吾所业果，最后会胜者。
    二二  娑罗最后床，施向彼牟尼，利济慈愍者，佛许吾出家。
    二三  今实已出家，并已具足戒，今实两足尊，吾临般涅槃。
    二四  种无碍解……
        ──如是尊者须跋陀长老宣唱此等偈。

        第五  优波离品  长老之譬喻                             一二九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一三○

    注 1  tagara,mallika，多罗伽略称伽罗，为香之名。摩利迦为花之名，亦称次第花，为一种香
          草。
       2  Jalajutama 即Padumuttara 指佛而言。
       3  过去七佛之第六佛。过去二十四佛之第二十四佛。

                五○  纯陀(瘦短) 1

    一  世间居上首，悉达多佛陀，尊花献作供，佳提为蔽覆 2。
    二  诸般办置齐，供献于佛陀，余花执于手，亦向佛奉献。
102 三  黄金般姿容，世间大导师，清净吾心喜，献佛鲜花供。
    四  断惑正觉尊，随渡瀑流人，比丘众中坐，为说如次偈：
    五“供施鲜花物，充满天上香，吾将赞其人，倾耳听吾说。
    六  彼男此世没，随于诸天众，佳提花围绕，趣赴天世界。
    七  所居甚高耸，黄金摩尼造，累积福业故，几多层宫殿。
    八  七十四度间，统领神世界，天女等所敬，享受无亏乐。
    九  统治三百国，住此大地上，七十五度间，彼为转轮王。
    一○  称名为难胜 3，为众人国主，其福彼享受，依己所造业。
    一一  一度往恶趣，彼生来人间，黄金存多量，积累有百亿。
    一二  彼生于此世，者婆罗门族，万甘达之子 4，贤明舍利子 5。
    一三  央祈罗娑教，于彼求出家，名周罗纯陀 6，为尊师弟子。
    一四  犹为沙弥时，彼即成漏尽，诸漏皆正知，无漏证涅槃”。
    一五  大雄善比丘，及他吾奉事，奉事于吾兄 7，了达最上义。
    一六  奉事于吾兄 8，身骨集吾钵 9，世间居上首  亲近正觉尊。
103 一七  人天大觉者，紧执吾两腕，示彼之身骨，赞第一弟子。
    一八  此心吾解脱，确立此信心，诸漏皆正知，吾住成无漏。
    一九  四之无碍解……。
        ──如是尊者纯陀长老宣唱此等偈。

        第五  优波离品  长老之譬喻                             一三一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一三二

    注 1  一般系指为摩诃周那，大纯陀(Mahacunda)比丘。即舍利弗之弟。但在此或指为他人
          之混同者。
       2  Jati为素馨之类。
       3  Dujjaya(难胜)。
       4  Vanganta 为舍利弗及纯陀之父。
       5  Sar1(鹙鹭)。
       6  Culacunda(小纯陀)。
       7  兄指舍利弗(Sariputta)。
       8  此为指舍利弗涅槃之时，彼为办理荼毗等诸事，行施供养。此时纯陀传为舍利弗之沙弥。
          S.47.13.Cunda(S.V.P.161)，杂阿卷二四(大正藏，卷二、一七六页中)参阅。
       9  读为dhatum pattamhi ociya(暹罗本)。

    摄颂
    优波离、输那、拔提、山尼达巴、哈提耶，
    羌达、萨耶 1、羌伽玛、最后纯陀须跋陀，
    十人共偈百四十，其上更有四偈存。

    注 1  Seyya═Sayana

                第六  维伽尼品 1

                五一  维多帕那达耶伽(扇施)

    一  巴多穆塔拉，世间居上首，两足之尊者，吾以扇施与。
    二  合掌于头上，己心为净化，礼敬正觉尊，起立向北去。
    三  彼执扇在手，世间最尊师，比丘众中坐，为说如次偈：

        第六  维伽尼品  长老之譬喻                             一三三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一三四

    四“依此扇布施，乃由心所愿，十万劫之间，彼不堕恶趣”。
    五  力胜意志坚，集中心之德，吾生为七岁，达阿罗汉位。
    六  六万劫中间人称名扇意 2，大力十六人，出为转轮王。
104 七  四种无碍解……
        ──如是尊者维多帕那达耶伽长老宣唱此等偈。

    注 1  Vija 与Vidhupana皆为扇之意，故本品称为扇品(维伽尼品V1ja nu Vagga)。
       2  Vijamanasa(扇意)。

                五二  萨塔蓝西伽(百光)

    一  攀登高岩上，人中胜者坐，其山不远住，吠陀婆罗门。
    二  人中称长者，天中天大雄，头上吾合掌，赞叹世尊师：
    三“此佛为大雄，说示胜法人，常随比丘众，如火团光辉。
    四  宴静如大海，难渡如急流，无怖如兽王，示法具眼者”。
    五  巴多穆塔拉，识知吾心意，比丘众中立，为说如次偈：
    六“谨此示合掌，礼赞殊胜佛，三万劫之间，统领神世界。
    七  十万劫之后，央祈罗娑名，正觉除覆盖，尔时示现世。
    八  法子由法生，彼师法后嗣，名萨塔蓝西，彼成阿罗汉”。
    九  生年仅七岁，出家成无家，名萨塔蓝西，灿放吾光辉。
    一○  树荫曼陀婆，禅思浸禅乐，等正觉者教，吾保最后身。
    一一  七万劫往昔，称四人罗玛 1，大力具七宝，出为转轮王。
    一二  四种无碍解……
        ──如是尊者 2萨塔蓝西伽长老宣唱此等偈。

    注 1  Roma(身毛)。
       2  Sataramsiya 偈中亦称Sataramsi。

        第六  维伽尼品  长老之譬喻                             一三五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一三六

                五三  萨耶那达耶伽(褥施)

    一  巴多穆塔拉，怜愍诸世界，吾以清净心，施彼以座褥。
    二  依此褥布施，莳种于善田，于吾生富财，褥施之果报。
    三  吾床卧于空，吾支此大地，吾为有情主，施褥此果报。
    四  五万劫往昔，大雄有八人，三千四百劫，大力有四人。
    五  四种无碍解……。
        ──如是尊者萨耶那达耶伽宣唱此等偈。

                五四  康豆达伽(香水)

    一  巴多穆塔拉，有菩提树祭，尔时执美瓶，吾施与香水。
    二  洗菩提树时，沛然大雨降，忽作威爆雷，发有大音响。
    三  雷火奔迅速 1，于彼吾死去，遂立天世界，吾唱次一偈：
    四“诸佛与诸法，尊师皆成满，吾此身体仆，今享乐天界”。
    五  吾住高峻处，耸立有百层，万人之天女，常行围绕吾。
    六  吾未见疾病，内心亦无忧，苦热皆不见，福业此果报。
    七  二千八百劫，山瓦西塔王 2，大力具七宝，出为转轮王。
    八  四种无碍解……
        ──如是尊者康豆达伽长老宣唱此等偈。

    注1  读为Tena casanivegena(异本)。
      2  Samvasita(共住)。

                五五  欧帕威哈(好适乘)

    一  巴多穆塔拉，吾施以骏马，吾献正觉尊，而自家去己。
    二  名唤戴瓦拉，第一师弟子，胜法彼后嗣，来至吾面前：
    三“彼尊持钵来，骏马不相应，知晓汝意欲，具眼者接纳”。

        第六  维伽尼品  长老之譬喻                             一三七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一三八

    四  马驰如疾风，评为印度产，布施此骏马，吾献正觉尊。
    五  投生任何胎 1，常在任何处，力行如疾风，于吾之心生。
107 六  人得具足戒，得戒为容易，若佛住此世，吾等所推崇。
    七  二十八度间，为大力士王，夷平四方际，出长阎浮提。
    八  此是最后生，至最后生时，胜败皆舍弃，吾达不动位。
    九  三万四千劫，刹利大威力，大力具七宝，出为转轮王。
    一○  四种无碍解……
        ──如是尊者欧帕威哈长老宣唱此等偈。

    注 1  暹罗本中为，“诸神与人间，吾生任何胎，骏马疾如风，吾生得繁荣”。

                五六  萨波利瓦拉萨那(有随众座)

    一  巴多穆塔拉，吾施与团食，摩利花围绕，吾往彼食场。
    二  此世尊导师，彼处座上坐，安详且端庄，赞吾施团食：
    三“仅此吉祥田，莳下一粒种，适时以顺雨，熟实耕者喜。
    四  团食如其实，汝今莳善田，生生如其生，结实汝心喜”。
    五  最胜水中草，正觉如斯语，赞美其团食，指向北方去。
    六  依彼之戒本，自制于五根，耽湎于孤独，吾住成无漏。
108 七  四种无碍解……。
        ──如是尊者萨波利瓦拉萨那长老宣唱如是等偈。

                五七  潘奢底毗伽(五灯明)

    一  怜愍诸生物，巴多穆塔佛，吾有此直见，确立其善法。
    二  围绕菩提树，吾布施灯明，尔时吾具信，造作多灯明。
    三  诸神与人间，投生任何胎，空中有炬火，施灯明果报。
    四  过岩逾城壁，又越山上行，四方百由旬，吾眼均得见。
    五  于吾残业中，已于达漏尽，具二足尊教，吾保最后身。

        第六  维伽尼品  长老之譬喻                             一三九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一四○

    六  三千四百劫，萨达洽库名 1，大力大威力，出为转轮王。
    七  四种无碍解……
        ──如是尊者潘奢府底毗伽长老宣唱此等偈。

    注 1  Satacakkhu(百眼)。

                五八  达伽达耶迦(幡施)

    一  巴多穆塔拉，美道树下坐，雀跃心内喜，于彼吾载幡。
    二  手执树落叶，投弃于他处，内外皆清净，解脱尽诸漏；
        礼拜菩提树，如向正觉尊。
109 三  善逝世间解，受吾尊供人，比丘众中立，师说如次偈：
    四“依此幡布施，更依此奉事，十万劫之间，彼不堕恶趣。
    五  几百度为王，彼在于王位，称名嗢羯吒，为世转轮王。
    六  彼享无亏乐，净根所使故，彼向瞿昙佛，乐于受其教”。
    七  专念勤精进，心静无执著，等正觉者教，吾保最后身。
    八  五万一千劫，有王嗢羯吒，五百万劫昔，有王名美佳 1。
    九  四种无碍解……
        ──如是尊者达伽达耶伽长老宣唱此等偈。

    注 1  Megha(云)。

                五九  钵头摩(莲)

    一  佛说四谛法，殊胜转法轮，慈降不死雨，请净众多人。
    二  吾执著莲幡，立于小屋间，目送牟尼喜，投幡至空中。
    三  尔时稀有事，其莲复再返，佛知吾心意，受吾莲华幡。
    四  佛慈援手执，水生无上花，比丘众中立，宣说如次偈：

        第六  维伽尼品  长老之譬喻                             一四一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一四二

    五“彼向无漏者，投掷此莲华，吾将赞其人，倾耳听吾说。
110 六  神王三十劫，统领神世界，来住于地上，统治七百国。
    七  于彼手执钵，将为转轮王，由空降花雨，当时恰降来。
    八  十万劫之后，出生甘蔗族，称为瞿昙姓，出世为尊师。
    九  彼为法后嗣，由法生法子，诸漏皆正知，无漏证涅槃”。
    一○  吾从胎出生，思虑致意深，生年仅五岁，已达罗汉位。
    一一  四种无碍解……
        ──如是尊者钵头摩长老宣唱此等偈。

                六○  阿萨那菩提耶(阿萨那菩提树)

    一  生年仅七岁，即见世导师，清净吾心喜，亲近人中尊。
    二  世间居上首，人间帝沙佛 1，雀跃心喜植，无上菩提树。
    三  命名阿萨那 2，达拉尼尔哈 3，无上菩提树，五株吾奉事。
    四  见彼树开花，体毛即坚立，吾近尊佛前，宣己稀有业。
    五  尔时自存者，名为帝沙佛，比丘众中坐，为说如次偈：
    六“植菩提树者，向佛尽供养，吾将赞其人，倾耳听吾说。
    七  天界三十劫，统领神世界，六十四度间，彼为转轮王。
111 八  从兜率天没，净根所使故，享二无亏乐，乐趣为彼人。
    九  专念勤精进，心静无执著，诸漏皆正知，无漏证涅槃”。
    一○  吾乐于孤独，心净无执著，如象断其缚，吾住成无漏。
    一一  时植菩提树，九十一劫间，恶趣吾不知，植菩提树报。
    一二  七十四劫昔，杖军名声高 4，具足七种宝，吾为转轮王。
    一三  七十三劫昔，大王七人出，名称为全轮 5，吾为转轮王。
    一四  二十五劫后，刹利名充满 6，大力具七宝，出为转轮王。
    一五  四种无碍解……
        ──如是尊者阿萨那菩提耶长老宣唱此等偈。

        第六  维伽尼品  长老之譬喻                             一四四
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一四五

    注 1  过去二十四佛之第十七佛。Buddhavamsa,P.48；J.I.P.40,
       2  前第三譬已出。
       3  前第一佛陀品一七五偈已出。
       4  Dandasena(杖军)。
       5  Samantanemi(全轮)
       6  Punnaka(充满)。

    摄颂：
    维多帕那达耶伽、萨塔蓝西、萨耶那、
     1乌达齐与 2瓦西耶、萨波利瓦拉萨那、
    潘迦底毗、达伽、 3钵头摩与第十菩提树。
    以上长老为十品，偈共九十二。

    注 1  Udaki═Gandhodaka。
       2  Vahiya为运载者，指马而言。Opavuyha为(适于乘者)，二者之义相同。
       3  padumapujaka 为(莲供养)，出版者以 paduma 与 Pujaka 作另有其人为误植。

                第七  萨伽质塔尼耶品

                六一  萨伽质塔尼耶(己心)

    一  响杳无烦扰，山倾见丛林，如仙者漫步，见受尊供人。
    二  吾作砂塔婆 1，布撒种种花，所作礼塔婆，如向正觉尊。
112 三  具足七宝王，王国之统主，己业方成满，供养塔婆报。
    四  时吾供献花，九十一劫间，吾不知恶趣，供养塔婆果。
    五  八十劫之昔 2，吾为转轮王，具足七种宝，统为四洲王。

        第七  萨伽质塔尼耶品  长老之譬喻                       一四五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一四六

    六  四种无碍解……
        ──如是尊者萨伽质塔尼耶长老宣唱此等偈。

    注 1  依异本 Pulinam，又可读为 Pulinam。
       2  as1tikappe 订正为 nantayaso。

                六二  阿渥普毗耶(阿渥花)

    一  佛说明四谛，宣示不死句，由其精舍出，立于经行处。
    二  尸弃佛示语，尊佛使吾悟，手执种种花，布撒于空中：
    三“依此殊胜业，人长两足尊，胜败皆舍弃，吾达不动位”。
    四  彼时献鲜花，三十一劫间，恶趣吾不知，供花之果报。
    五  二十劫之昔，刹利须弥陀，大力具七宝，出为转轮王。
    六  四种无碍解……
        ──如是尊者阿渥普庇耶长老宣唱此等偈。

113             六三  巴奢伽玛尼耶(回归)

    一  信度河之畔，吾为郭公鸟 1，觅食塞瓦拉 2，慎不为诸恶。
    二  得见离尘佛，风之直道来，口衔娑罗花，献毗婆尸佛。
    三“如来正信其，不动坚固者，依彼心之净，得不堕恶趣”。
    四  吾于尊佛前，诚谨为善行，吾为空翔鸟，吾善莳播种。
    五  彼时吾献花，九十一劫间，恶趣吾不知，供佛断果报。
    六  称名善爱见 3，同名有八人，十七劫之昔，大力为轮王。
    七  四种无碍解……。
        ──如是尊者巴奢伽玛尼耶长老宣唱此等偈。

    注 1  Cakkavaka 好声鸟，印度郭公鸟。
       2  sevala 草之名。

        第七  萨伽质塔尼耶品  长老之譬喻                       一四七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一四八

       3  Sucarudassana(善爱见)

                六四  帕拉帕萨达迦(他起信)

    一  黄金正觉尊，胜利大仙人，壮牛胜雄者，谁见不起信。
    二  无际如雪山，难渡如大海，实佛之禅定，谁见不起信。
    三  大地实难量，美丽为森饰，实佛其净戒，谁见不起信。
    四  直风不摇道，苍空不可量，实佛其智慧，谁见不起信。
114 五  此等四种偈，世那婆罗门 1，无敌殊胜佛，赞佛悉达多。
    六  九十四劫间，不生恶趣事，尽多为善趣，吾享无亏乐。
    七  赞世界导师，九十四劫间，吾不知恶趣，赞佛此果报。
    八  十四劫之昔，乌伽达四人 2，大力具七宝，出为转轮王。
    九  四种无碍解……
        ──如是尊者帕拉帕萨达伽长老宣唱此等偈。

    注 1  读为 Sena(异本)。
       2  Uggata(升)。

                六五  比萨达耶迦(莲根布施)

    一  名称毗舍浮 1，诸仙中第三，入于森林中，人中胜者住。
    二  吾持莲华根，趋赴佛陀前，清信吾合掌，向佛行布施。
    三  觉者毗舍浮，援手亲接受，吾不知安乐，何处有殊胜。
    四  吾或最后来，一切有结除，如栖森大象，善业吾莳种。
    五  彼时依积业，三十一劫间，吾不知恶趣，布施莲根果。
    六  萨摩达那名 2，十六人王出，十三劫往昔，大力转轮王。
    七  四种无碍解……
        ──如是尊者比萨达耶迦长老宣唱此等偈。

        第七  萨伽质塔尼耶品  长老之譬喻                       一四九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一五○

    注 1  Vessabhu 为过去七佛之第三佛，故此有诸仙中第三之称。
       2  Samodhana(并置)。

115             六六  斯钦提陀(善考)

    一  吾行山难路，生为尊狮子，猎杀诸兽群，吾住山峡间。
    二  阿塔达西佛，言说之胜者，彼来殊胜山，动摇吾心意。
    三  吾杀斑点鹿，趋近吾将食，佛恰于此时，乞食行近吾。
    四  吾持最上肉，将施与尊师，大雄者欣喜，当时吾心净。
    五  依此净信心，走入山难路，涌出喜悦心，就地吾死逝。
    六  由此肉布施，更依时心愿，千五百劫间，享乐神世界。
    七  其余劫之间，吾多积善业，实此肉布施，更依观想佛。
    八  三十八劫昔，长寿有八人 1，六十劫往昔，二人婆留那。
    九  四种无碍解……
        ──如是尊者斯钦提陀长老宣唱此等偈。

    注 1  D1ghayu(长寿)。

116             六七  瓦塔达耶迦(衣施)

    一  彼等吾为鸟，迦楼金翅鸟，飞往香醉山，得见离尘佛。
    二  吾弃迦楼罗，扮为年少者，向彼两足尊，布施一件衣。
    三  世间导师佛，欣然受吾衣，尊师立空中，为说次一偈：
    四“由此衣布施，更依汝心愿，弃迦楼罗身，享乐神世界”。
    五  世间居上首，阿塔达西佛，赞叹衣布施，指向北方去。
    六  何处吾再生，衣常皆满足，蔽日覆大空，施衣此果报。
    七  七人名太阳 1，大力转轮王，三十六劫昔，曾为诸人王。

        第七  萨伽质塔尼耶品  长老之譬喻                       一五一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一五二

    八  四种无碍解……。
        ──如是尊者瓦塔达耶迦长老宣唱此等偈。

    注 1  Arunaka(太阳)。

                六八  庵婆达耶迦(庵婆布施)

    一  阿诺玛达西，坐于山峡间，心满无执著，慈心待世人。
    二  时吾为弥猴，秀岩之雪山，吾见阿诸玛，至心信仰佛。
    三  雪山路不远，尔时庵婆熟，从树采其果，布施蜜庵婆。
117 四  阿诺玛达西，佛为我预言：“依此蜜布施，乃至庵婆施。
    五  从今五十劫，享乐神世界，余劫生人天，混而彼流转。
    六  得悟机成熟，放弃其恶业，彼往恶趣后，烧灭众烦恼”。
    七  以正法自制 1，顺从彼大仙，胜败皆舍弃，达于不动地。
    八  七十七劫昔，名庵婆核生 2，大力十四人，出为转轮王。
    九  四种无碍解……。
        ──如是尊者庵婆达耶迦长老宣唱此等偈。

       1  读为damathenaham(异本)。
       2  Ambatthaja(庵婆核生)。

                六九  须摩那(善意)

    一  吾名须摩那，为作华鬘者，得见离尘佛，受我尊供物。
    二  鲜花心悦适，两手吾持花，奉献尸弃佛，世间有缘者。
    三  由此花供养，更依内心愿，吾不知恶趣，乃供佛果报。
    四  以供鲜花故，三十一劫间，吾不知恶趣，供佛此果报。
    五  二十六劫昔，名高十四人 1，具足七种宝，出为转轮王。

        第七  萨伽质塔尼耶品  长老之譬喻                       一五三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一五四

    六  四种无碍解……。
        ──如是尊者须摩那长老宣唱此等偈。

    注 1  读为cattarasa(异本)。

118             七○  普帕将哥提耶(花笼)

    一  无畏如狮子，拟似金翅鸟，壮如虎牡牛，生如尊狮子。
    二  非欲心无敌，归依尸弃佛，比丘众等随，最胜沙门坐。
    三  无上阿诺迦 1，容入花篮内，花篮与花束，殊撒向佛陀。
    四  依吾净信心，人长两足尊，胜败皆舍弃，吾达不动位。
    五  尔时作善业，三十一劫问，吾不知恶趣，供佛此果报。
    六  三十劫往昔，持名为神现 2，五人具七宝，出为转轮王。
    七  四种无碍解……。
        ──诚如是尊者普帕将哥提耶长老宣唱此等偈。

    注 1  Anoja为开赤花之灌木。
       2  Devabhuti(神现)。

    摄颂
    萨伽质塔、 1阿渥普、 2巴奢布西伽玛那、
    帕拉帕萨、比萨达、斯钦提与瓦塔达、
    庵婆达与须摩那、普帕将哥提雅。
    得见真义共十人，说偈总有七十一。

    注 1  原文虽为Addhapupphi，今采异本为Avopupphi。暹罗本则为atho Pupphi。
       2  Pacca［bhi］gamana。

        第七  萨伽质塔尼耶品  长老之譬喻                       一五五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一五六

119             第八  那伽萨玛罗品

                七一  那伽萨玛拉(有华鬘象)

    一  阿波他利花 1，弃路吾拾遗，以供世缘者，尸弃佛塔婆。
    二  彼时作是业，三十一劫间，吾不知恶趣，供养塔婆果。
    三  十五劫之昔，刹帝利名地 2，大力具七宝，出为转轮王。
    四  四种无碍解……
        ──如是尊者那伽萨玛拉长者宣唱此等偈。

    注 1  apatali 树名。不详。
       2  Bhumiya(地)。

                七二  帕达山尼耶迦(足想)

    一  日种帝沙佛，吾见踏足来，雀跃内心喜，其足吾起信。
    二  尔时得足想，九十二劫间，吾不知恶趣，足想此果报。
    三  第七劫之昔，刹利须弥陀，大力具七宝，出为转轮王。
    四  四种无碍解……
        ──如是尊者帕达山尼耶迦长者宣唱此等偈。

120             七三  山尼耶迦(想)

    一  佛之粪扫衣，见其挂树梢，于此吾合掌，礼拜粪扫衣。
    二  彼时作其业，九十二劫间，吾不知恶趣，想佛此果报。
    三  第四劫之昔，刹利名树精 1，大力夷四方，出为转轮王。
    四  四种无碍解……
        ──如是尊者山尼耶迦长者宣唱此等偈。

        第八  那伽萨玛罗品  长老之譬喻                         一五七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一五八

    注 1  Dumasara(树精)。

                七四  比萨鲁瓦达耶迦(须根块茎布施)

    一  踏入森林中，吾住不毛处，见毗婆尸佛，接受尊供物。
    二  吾施嗽手水，须根与块茎，头面接足礼，指向北方去。
    三  时行此布施，九十一劫间，吾不知恶趣，福业此果报。
    四  第三劫之昔，刹利崇须根 1，大力具七宝，出为转轮王。
    五  四种无碍解……
        ──如是尊者比萨鲁瓦达耶迦长老宣唱此等偈。

    注 1  Bhisasammata(以须根而受崇者)。
                                                            ──第六诵品──

121             七五  耶伽山尼耶迦(一想)

    一  侍毗婆尸佛，骞荼大弟子，彼受世供物，吾施彼一食。
    二  人中两足尊，吾心生净信，吾不知恶趣，一食施果报。
    三  四十劫之昔，刹利婆留那，大力具七宝，出为转轮王。
    四  四种无碍解……
        ──如是尊者耶伽山尼耶迦长老宣唱此等偈。

                七六  提那山塔拉达耶迦(草敷具布施)

    一  雪山路不远，更有一大湖，几百之叶覆，花开多鸟群。
    二  彼处浴饮水，吾住不远处，直风迎面来，吾见胜沙门。
    三  无上彼尊师，了知吾心意，由云中降临，彼时立地上。
    四  以角刈取草，吾施为坐具，导师帝沙佛，世尊坐其处。

        第八  那伽萨玛罗品  长老之譬喻                         一五九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一六○

    五  己心为净化，吾拜世导师，沉思大牟尼，屈身吾折回。
    六  吾心依净信，赴乐变化天，吾不知恶趣，布施敷具果。
l22 七  第二劫之昔，刹利名鹿敬 1，大力具七宝，出为转轮王。
    八  四种无碍解……
        ──如是尊者 2提那山塔拉迦长老宣唱此等偈。

    注 1  Migasammata(鹿敬)
       2  Tinasanthara ［daya］ka。

                七七  斯质达耶迦(针布施)

    一  三万劫往昔，三十二相具，名号须弥陀，世界之导师。
    二  彼映黄金色，两足之尊者，为佛缝缀衣，吾施五根针。
    三  依其针布施，胜观微妙义，锐速心神爽，于此生智慧。
    四  燃尽几烦恼，除去诸有结，等正觉者教，吾保最后身。
    五  称名二足主 1，世有四人王，大力具七宝，出为转轮王。
    六  四种无碍解……
        ──如是尊者斯质达耶迦长老宣唱此等偈。

    注 1  Dupadadhipati(二足者之主)。

                七八  波吒厘普毗耶(波吒厘花)

    一  容姿值黄金，三十二相具，走进市场间，黄金色佛陀。
    二  时吾豪商子，柔和耽欲乐，波吒厘之花，吾采为堆积。
123 三  雀跃内心喜，以花为供养，南无帝沙佛，救主世间解。
    四  彼时行其业，九十二劫间，吾不知恶趣，供花此果报。
    五  六十三劫昔，称名为胜敬 1，大力具七宝，出为转轮王。

        第八  那伽萨玛罗品  长老之譬喻                         一六一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一六二

    六  四种无碍解……
        ──如是尊者波吒厘普毗耶长老宣唱此等偈。

    注 1  Abhisammata(胜敬)。

                七九  提坦伽利耶(立合掌)

    一  吾于森林中，追兽为猎师，见彼帝沙佛，庄严世导师。
    二  指向西方去，于彼吾合掌，树叶结席上，佛坐处不远。
    三  尔时吾头上，雷电忽大作，如是吾临死，再度为合掌。
    四  彼时之合掌，九十二劫间，吾不知恶趣，合掌此果报。
    五  五十四劫昔，名唤作兽旗 1，大力具七宝，出为转轮王。
    六  四种无碍解……
        ──如是尊者提坦伽利耶长老宣唱此等偈。

    注 1  Migaketu(兽旗)。

124             八○  提尼帕多密耶(三莲华)

    一  巴多穆塔拉，通晓一切法，彼为最胜者，自制人等随，
        自制人等围，彼等由市出。
    二  汉萨瓦底市 1，吾为制花人，盛花开放时，三花持吾手。
    三  吾见离尘佛，折返市场中，吾见正觉尊，彼时如是思：
    四“此等花献王，吾持奉如何，村田耕千金，吾得又如何。
    五  贤明制不制，生物有幸运，供养救世主，吾得不死富”。
    六  如斯心思惟，己心为净化，手执三赤花，尔时抛空中。
    七  抛向空中去，其花忽扩展，茎上花瓣下，彼处停头上。
    八  见者任何人，皆扬感叹声，诸神于空中，拍手为喝采：

        第八  那伽萨玛罗品  长老之譬喻                         一六三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一六四

    九“尊佛于此故，生起稀有事，吾等施花故，得闻一切法”。
    一○  巴多穆塔拉，接受尊供人，尊师街头立，为说如次偈：
    一一“彼时以赤莲，供养佛之物，吾将赞此人，倾耳听吾说。
    一二  三万劫昔间，享乐于天界，神王三十劫，统领神世界。
    一三  尔时有宫殿，称名为大福 2，三百由旬高，二百五十广。
125 一四  四十万劫后，建造有尖塔，严具胜楼阁，完具大卧床。
    一五  十万俱胝数，天女等围绕，音乐与歌舞，彼女巧右绕。
    一六  满集天女群，于此盛宫殿，其色为赤神，天常降花雨。
    一七  门扉之把手，象牙壁上钉，赤莲花垂下，花朵车轮大。
    一八  于此宫殿中，花叶覆几重，天女卧其中 3，内中多宽展。
    一九  四周百由旬，围绕其住处，此等赤净莲，满放神馨味。
    二○  七十五度间，彼为转轮王，统治广国土，不能测其量。
    二一  幸享二无亏，安泰无危害，将届临终时，彼得见涅槃”。
    二二  吾常见佛耶？为善交易耶？供养三莲华，吾享三成就。
    二三  今日吾达法，诸垢得解脱，人人花开顶，翳遮赤莲华。
    二四  巴多穆尊师，说吾以往业，七千现生者，于法作现观。
    二五  得供养彼佛，十万劫之间，恶趣吾不知，三莲花果报。
    二六  烦恼令烧尽，除去诸有结，消灭诸有漏，吾今无后有。

126             二七  四种无碍解……
        ──如是尊者提尼帕多密耶长老宣唱此等偈。

    注 1  Hamsavatl(鹅市)。
       2  Mahavittharika(大福)。
       3  今采暹罗本作tuvattissanti。

    摄颂
    萨玛拉、帕达山尼、山尼耶迦、1 阿鲁瓦达、
    耶伽桑尼、 2提那山、斯质达耶、波吒厘、

        第八  那伽萨玛罗品  长老之譬喻                         一六五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一六六

    提坦伽利、提尼帕多，十人共偈七十五偈。

    注 1 ［Bhisa-］Aluvadayaka.
       2  Tinadada。(草施)即Tinasantharadayaka长老。

                第九  提蜜罗普毗耶品

               八一  提蜜罗普毗耶(提蜜拉花)

    一  羌达巴伽河 1，时吾沿岸行，清幽无烦扰，吾见沙门坐。
    二  此心既得净，尔时自思惟：“能渡彼将渡，能制彼将制。
    三  得慰彼使慰，能镇彼将镇，能脱彼使脱，彼使得涅槃”。
    四  世间之觉者，悉达多大仙，手采提蜜拉 2，布撒其头上。
    五  双手吾合掌，更作右绕礼，吾礼尊师足，指向西方去。
    六  既去不久间，鹿王追逐我，直往悬崖行，遂坠于彼处。
    七  自吾供献花，九十四劫间，吾不知恶趣，供佛此果报。
127 八  五十六劫昔，名高者七人，大力具七宝，出为转轮王。
    九  四种无碍解……
        ──如是尊者提蜜罗普毗耶长老宣唱此等偈。

    注 1  Candabhaga(月分)。
       2  timira花不详。

                八二  格达山尼耶迦(逝想)

    一  生年仅七岁，出家吾无家，更以清净心，吾礼尊师足。
    二  难格黑奇花 1，七朵投上空，正觉帝沙佛，如大海无际。

        第九  提蜜罗普毗耶品  长老之譬喻                       一六七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一六八

    三  善逝蹈圣道，心跃吾供养，尔时吾具信，以己掌合掌。
    四  依此所作业，九十二劫间，恶趣吾不知，供佛此果报。
    五  第八劫之昔，三人名火焰 2，大力具七宝，出为转轮王。
    六  四种无碍解……
        ──如是尊者格达山尼耶迦长老宣唱此等偈。

    注 1  nangaliki 花不详。
       2  Aggisikha(火焰)。

128             八三  潘难迦利迦(卧合掌) 1

    一  时吾患重病，吾坐于树荫，就此森林中，悲心最高深。
    二  慈愍帝沙佛，挨近彼尊师，吾就原卧处，合掌于头上。
    三  清净吾心喜，人间最上佛，礼敬正觉尊，当场吾息绝。
    四  礼拜人中尊，九十二劫间，恶趣吾不知，礼敬此果报。
    五  第五劫之昔，五人大光焰 2，大力具七宝，出为转轮王。
    六  四种无碍解……
        ──如是尊者潘难伽利迦长老宣唱此等偈毕。

    注 1  在异本方面Nippannanjalika 暹罗本作Nipanna。依文意看，可以采用。摄颂中亦与
          右同。
       2  Mahasikha(大光焰)。

                八四  阿多普毗耶(山下花)

    一  毗浮尸弃佛 1，一弟子比丘，威力具三明，以往彼雪山。
    二  时吾住雪山，悦适住仙处，修四量神足，以成为仙人。
    三  生如空飞鸟，性净唯乐山，吾摘山中花，再返至山处。

        第九  提蜜罗普毗耶品  长老之譬喻                       一六九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一七○

    四  手执花七朵，撒彼头顶上，大雄注视中，指东立而去。
129 五  到达仙居处，返抵己住所，持荷一佉梨，行往山峡去。
    六  可怖大力蟒，缠卷押杀吾，忆及往昔业，当场吾息绝。
    七  自吾捧花供，三十一劫间，恶趣吾不知，供花此果报。
    八  四种无碍解……
        ──如是尊者阿多普毗耶宣唱此等偈。

    注 1  Abhibhu(无胜)

                八五  蓝西山尼迦(光想)

    一  于彼雪山中，吾自尝营住，身著皮之衣，住于山峡间。
    二  佛如黄金色，似百光辉耀，花开如娑罗，得见森林间。
    三  大仙毗婆尸，光辉净吾心，合掌为礼敬，头面行接足。
    四  由此善业故，九十一劫间，恶趣吾不知，光想此果报。
    五  四种无碍解……
        ──如是尊者蓝西山尼迦长老宣唱此等偈。

130             八六  蓝西山尼耶迦(光想)

    一  住于雪山中，吾著树皮衣，上行经行处，面向东方坐。
    二  具时为禅乐，于山见普萨 1，合掌向彼光，吾心为清净。
    三  依时得光想，九十二劫间，恶趣吾不知，光想此果报。
    四  四种无碍解……
        ──如是尊者蓝西山尼耶迦长老宣唱此等偈。

    注1  Phussa为过去二十四佛之第八佛。见Buddhavamsa,P.50；Jataka I,P.40

        第九  提蜜罗普毗耶品  长老之譬喻                       一七一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一七二

                八七  帕拉达耶伽(果施)

    一  时于雪山中，吾身著粗裘，见普萨胜者，吾持树果施。
    二  更以清净心，吾施树果实，不论再生处，必现树果实。
    三  吾施树果实，九十二劫间，恶趣吾不知，施树实果报。
    四  四种无碍解……
        ──如是尊者帕拉达耶迦长老宣唱此等偈。

131             八八  萨达山尼耶迦(声想)

    一  时在雪山中，吾居树叶席，声闻普萨法，吾心得清净。
    二  依时所作业，九十二劫间，恶趣吾不知，福业此果报。
    三  四种无碍解……
        ──如是萨达山尼耶迦长老宣唱此等偈。

                八九  菩提山尼耶迦(菩提树想)

    一  彼佛毗婆尸，大菩提树祭，既为出家身，吾亦赴祭会。
    二  以库斯玛水 1，灌注菩提树：“应脱者解脱，使彼得涅槃”。
    三  灌注菩提树，九十一劫间，恶趣吾不知，树想此果报。
    四  三十三劫昔，诸人统主出，其名唤灌水 2，八人转轮王。
    五  四种无碍解……
        ──如是尊者菩提山尼耶迦长者宣唱此等偈。

    注 1  Kusuma 花之名。
       2  Udakasecana(灌水)。

        第九  提蜜罗普毗耶品  长老之譬喻                       一七三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一七四

132             九○  钵头磨普毗耶(莲花)

    一  分入茂莲中，吾食钵头摩，吾见佛普萨，三十二相具。
    二  采钵头摩花，上抛入空中，吾行此清净，出家为无家。
    三  此身既出家，此意亦善制，舍弃口恶业，吾行清净活。
    四  自吾献此花，九十二劫间，恶趣吾不知，花供佛果报。
    五  名称为莲语 1，有君王十八，从今十八劫，有四十八人。
    六  四种无碍解……
        ──如是尊者钵头摩普毗耶长老宣唱此等偈。

    注 1  Padumabhasa(莲语)

    摄颂
    提蜜罗与 1楠伽里罗普毗、潘难伽利迦、阿多普庇耶、
    二 蓝西山、帕拉达、萨达山尼、 2塞瓦拉、
    最后钵头磨普毗、十人说偈六十五。

    注 1  Nangalipupphi(楠伽利花)。布施 Nangaliki 花，指格达山尼耶迦长老。
       2  Sevaka(奉事人)。指Bodhisannaka长老。

133             第十  须陀品

                九一  须陀频第耶(漆食块)

    一  跳越障碍墙，渡过忧悲海，彼佛值供养，及其弟子等。
    二  供养斯人等，涅槃无畏者，布施得大福，谁亦不能量。
    三  假令四大洲，统主挑战斗，不值斯供养，十六分之一。

        第十  须陀品  长老之譬喻                               一七五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一七六

    四  人中之胜者，悉达多佛陀；支提崩坏处，修复为供养，
        更以清净心，吾施以漆啃。
    五  依时所作业，九十四劫间，吾不知恶趣，修复此果报。
    六  三十劫之昔，名称作修复 1，七宝十三人，出为转轮王。
    七  四种无碍解……
        ──如是尊者须陀频第耶长老宣唱此等偈。

    注 1  Patisankhara(修复)

                九二  须钦提陀(善考)

    一  救主帝沙佛，吾尝施座椅，佛出于日种，雀跃心欢喜。
    二  三十八劫昔，做大满足王 1，其富甚宏大，亦有多座褥。
    三  更以清净心，布施佛座椅，尝自积善业，自享己业果。
134 四  彼时施椅子，九十二劫间，吾不知恶趣，施椅此果报。
    五  三十八劫昔，转轮王三人，满足近满足 2 3，言称大满足。
    六  四种无碍解……
        ──如是尊者斯钦提陀长老宣唱此等偈。

    注 1  Maharuci(大满足)。
       2  Ruci(满足)。
       3  Uparuci(近满足)。

                九三  阿达佉拉迦(折半衣)

    一  吾达最悲心 1，身为恶臭缠，于帝沙尊佛，吾施折半布。
    二  既施折半布，于天一劫乐，其余几数劫，善业吾成就。
    三  彼时行布施，九十二劫间，吾不知恶趣，施布此果报。

        第十  须陀品  长老之譬喻                               一七七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一七八

    四  四十九劫昔，转轮王示现，人王三十二，其名为乳糜 2。
    五  四种无碍解……
        ──如是尊者阿达佉拉迦长老宣唱此等偈。

    注 1  读为Paramakarunnapatto(异本)。
       2  odana(乳麋)。

                九四  斯质多耶迦(针布施)

    一  最上亲惠城 1，吾昔职铁工，毗婆尸大仙，吾行针布施。
    二  如斯善业故，智慧比金刚，解脱无贪欲，达至诸漏尽。
135 三  既已过去世，乃至未来世，吾以智慧识，施针此果报。
    四  九十一劫昔，金刚似七人 2，大力具七宝，出为转轮王。
    五  四种无碍解……
        ──如是尊者斯质多耶迦长老宣唱此等偈。

    注 1  Bandhuma正写为 Bandhumati(亲惠城)
       2  Vajirasama(金刚似)

                九五  康达玛利耶(香华鬘)

    一  覆以素馨花，适于佛香塔，为佛悉达多，吾建香塔婆。
    二  姿容值黄金，世间大导师，光辉如睡莲，盛燃如祭火。
    三  壮如虎牡牛，生尊猛狮子，比丘众随坐，沙门之胜者，
        吾礼敬其足，指向北方去。
    四  由施香华鬘，九十四劫间，吾应可成佛，为果故至明，
        恶趣吾不知，供养佛果报。
    五  三十九劫昔，有十六人王，称名为天香 1，出为转轮王。

        第十  须陀品  长老之譬喻                               一七九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一八○

    六  四种无碍解……
        ──如是尊者康达玛利耶长老宣唱此等偈。

    注 1  Devagandha(天香)。

136             九六  提普毗耶(三花)

    一  吾住于森林，往昔为猎人，吾见波吒厘 1，，覆撒三瓣花。
    二  其时七落叶，向外吾掷去，内外身清净，无漏心解脱。
    三  世间之导师，正觉毗婆尸，礼拜波吒厘，当场即息绝。
    四  供养供养树，九十一劫间，恶趣吾不知，供树此果报。
    五  三十三劫昔，一切处愉悦 2，大力十三人，出为转轮王。
    六  四种无碍解……
        ──如是尊者提普毗耶长老宣唱此等偈。

    注 1  波吒厘(Patali)树为毗婆尸佛之菩提树。
       2  Samantapasadika(一切处愉悦)。

                九七  玛多频底迦(蜜块)

    一  吾见深林中，音静不摇动，悉达多佛陀，接受尊供物。
    二  恰如大象镇，及壮牛骏马，亦如月光辉，诸神皈敬彼，
        尔时吾心喜，智慧涌出生。
    三  佛由禅定起，施蜜于尊师，礼敬尊师足，指向东方去。
137 四  三十四劫昔，须陀苏那王，尔时蜜由莲，由吾食流出。
        蜜雨从空降，尝为此业报。
    五  彼时布施蜜，九十四劫间，恶趣吾不知，施蜜此果报。
    六  三十四劫昔，王者有四人，大力具七宝，出为转轮王。

        第十  须陀品  长老之譬喻                               一八一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一八二

    七  四种无碍解……
        ──如是尊者玛多频底迦长老宣唱此等偈。

                九八  势那萨那达耶迦(坐卧具布施)

    一  悉达多佛尊，吾施树叶席，四遍为奉事，撒库斯玛花。
    二  如宫殿乐洞，享豪华物乐，高贵鲜花朵，雨花落卧床 1。
    三  几朵美花敷，散落吾卧床，尔时床铺上，雨花纷纷降。
    四  吾施树叶席，九十四劫间，恶趣吾不知，施席此果报。
    五  第五劫往昔，名称坚固席 2，人王有七人，出为转轮王。
138 六  四种无碍解……
        ──如是尊者塞那萨那达耶迦长老宣唱此等偈。

    注 1  读为sayane’bhivassanti(暹罗本)。
       2  读为Thitasantharaka(坚固席)(暹罗本)。

                九九  威耶瓦奢迦(奉事)

    一  毗婆尸佛陀，复有数多众，吾时为使役，尽奉诸所用。
    二  善逝大仙尊，吾无布施物，谨以清净心，吾礼尊师足。
    三  彼时为奉事，九十一劫间，吾不知恶趣，奉事此果报。
    四  第八劫往昔，名称善考王 1，大力具七宝，出为转轮王。
    五  四种无碍解……
        ──如是尊者威耶瓦奢迦长老宣唱此等偈。.

    注 1  Sucintia(善考)。

        第十  须陀品  长老之譬喻                               一八三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一八四

                一○○  弗多帕他迦(奉事佛)

    一  毗婆尸佛前，吾吹螺贝者，善逝大仙傍，吾尽执奉事。
    二  世间之救主，果报尽奉事，七万种乐器，常此围绕吾。
139 三  大仙吾奉事，九十一劫间，吾不知恶趣，奉事此果报。
    四  九十四劫昔，其名称大响 1，大力十六人，出为转轮王。
    五  四种无碍解……
        ──如是尊者弗多帕他迦长老宣唱此等偈。

    注 1  Mahanigghosa(大响)。

    摄颂
    须陀频达、彼佉拉 1， 2堪玛拉与威耶甘达玛、
    提普庇耶与玛多、势那与威耶瓦奢、
    丹玛迦末共十人 3，偈整七十此品宣。

    注 1  此前之Sucintita 略去。
       2  Kammara(铁工)Sucidayaka 尝为铁工匠，故作斯言。
       3  Dhammaka(法)。指Buddhupatthaka长老。

    十品摄颂
      开始佛陀品第一、西哈萨那、须菩提、
      军头波漠、优波离、维伽尼与萨伽质塔尼耶、
      那伽萨玛罗、提蜜罗、第十须陀品，
      共偈一千四百首，更有五十有五偈。
                                                              佛陀品十组
                                                      第一之百人终

        第十  须陀品  长老之譬喻                               一八五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一八六

140             第十一  比伽达以品

                一○一  比伽达耶迦(圣食布施)

    一  金色正觉者，受尊供物人，出离爱之森 1，爱至无爱佛。
    二  静安智慧深，彼为大雄者，悉达多大仙，以柄杓施食。
    三  净化众生佛，吾随从接踵，佛出于日种，飨食吾欢喜。
    四  彼时行布施，九十四劫间，恶趣吾不知，圣食布施果。
    五  八十七劫昔，其名称大尘 2，七人具七宝，出为转轮王。
    六  四种无碍解……
        ──如是尊者比伽达耶迦长老宣唱此等偈。

    注 1  读为Pavana(脚注及暹罗本)。
       2  Maharenu(大尘)。

                一○二  尼耶那山尼耶迦(智想)

    一  似壮牛骏马，金色正觉尊，大仙如大象，发情三征候。
    二  恰如月满圆，四方照无边，车道信步来，佛陀大牟尼。
    三  以智净化心，于此吾合掌，内喜心清净，礼敬悉达佛。
    四  彼时行此业，九十四劫间，恶趣吾不知，智想此果报。
    五  七十三劫昔，人王十六人，大力具七宝，出为转轮王。
141 六  四种无碍解……
        ──如是尊者尼耶那山尼耶迦宣唱此等偈。

        第十一  比伽达以品  长老之譬喻                         一八七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一八八

                一○三  郁婆拉哈提耶(优钵罗持)

    一  吾住帝弥罗，尔时作花鬘，吾见离尘佛，受供悉达多。
    二  清净吾心喜，手持花布施，乘此善业故，不论生何处。
    三  往昔作善业，吾享福果报，美花常围绕，善想此果报。
    四  今吾献此花，九十四劫间，恶趣吾不知，供佛此果报。
    五  今生且暂置，九十四劫间，名称诸河似 1，彼有五百王。
    六  四种无碍解……
        ──如是尊者郁婆拉提耶长老宣唱此等偈。

    注 1  Najjupama(诸河似)

                一○四  帕达普奢卡(足供养)

    一  尊悉达多彼，吾施肉豆蘰，足下生七花，佛笑从座起。
    二  今依其业故，吾胜诸人天，等正觉者教，得保最后身。
142 三  谨此献花供，九十四劫间，吾不知恶趣，供花此果报。
    四  第五劫往昔，轮王十三人，其名称遍香 1，统主平四方。
    五  四种无碍解……
        ──如是尊者帕达普奢卡长老宣唱此等偈。

    注 1  Samantagandha(遍香)。

                一○五  穆提普毗耶(穆提花)

    一  吾为花鬘匠，须陀苏那名，吾见离尘佛，世间居上首。

        第十一  比伽达以品  长老之譬喻                         一八九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一九○

    二  巴多穆塔拉，吾施肉豆寇，喜获眼清净，得达天眼通。
    三  依此佛供养，复依吾心愿，十万劫之间，吾不生恶趣。
    四  三十六劫昔，名称天中胜 1，大力十六人，转轮王出世。
    五  四种无碍解……
        ──如是尊者穆提普毗耶长老宣唱此等偈。

    注 1  Devuttara(天中之胜)。

                一○六  乌达伽普奢卡(水供养)

    一  如圣火光辉，如祭火炽燃，金色正觉尊，直由风路来。
    二  掌中吾取水，泼水向空中，大雄怜悯吾，受此水供养。
143 三  巴多穆塔拉，彼师空中立，佛知吾心意，为说次一偈：
    四“依此水供养，更依心生喜，十万劫之间，彼不坠恶趣”。
    五  吾乘此业故，两足尊人长，胜败皆舍弃，吾达不动位。
    六  六十五劫昔，三人转轮王，其名称千王 1，统主平四方。
    七  四种无碍解……
        ──如是尊者乌达奢普伽卡长老宣唱此等偈。

    注 1  Sahassaraja(千王)。

                一○七  那拉玛利耶(芦束)

    一  巴多穆塔拉，世界上首佛，坐于草坪间，禅定如是人。
    二  吾手持芦束，结为一团扇，两尊如是人，吾献与世尊。
    三  导师受团扇，一切遍遍知者，知吾心怀意，为说此一偈：
    四“吾身入涅槃，不见苦与热，诚如由三火，汝心得解脱”。
    五  凡栖树间者，诸神皆来集：“佛语令微笑，吾听施者言”。

        第十一  比伽达以品  长老之譬喻                         一九一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一九二

    六  世尊彼处坐，诸神群众随，彼喜吾施供，为说如次偈：
    七“依此团扇施，复由汝心愿，其名称敬虔 1，当为转轮王。
144 八  余留此残业，净根所使故，其名称微风 2，或为转轮王。
    九  由团扇布施，依其大敬意，十万劫之间，彼不生恶趣”。
    一○  三万劫往昔，敬虔八人王，二万九千劫，微风有八人。
    一一  四种无碍解……
        ──如是尊者那拉玛利耶长老宣唱此等偈。

    注 1  Subbata(敬虔)。
       2  Maluta(微风)。
                                                            ──第七诵品──

                一○八  阿萨努帕塔耶迦(座奉侍)

    一  静寞无烦扰，入于深丛林，阿塔达西佛，吾施狮子座。
    二  手并持华鬘，右绕礼佛陀，吾拜世尊师，指向北方去。
    三  是业两足尊，世人中之长，己心得清净，除去诸有结。
    四  彼时所布施，一千八百劫，吾不知恶趣，施座此果报。
    五  七百劫之昔，世有净化王 1，大力具七宝，出为转轮王。
    六  四种无碍解……
        ──如是尊者阿萨努帕塔耶迦长老宣唱此等偈。

    注 1  Sannibbapaka(净化)。

        第十一  比伽达以品  长老之譬喻                         一九三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一九四

145             一○九  毕拉莉达耶迦(毕拉莉布施)

    一  无雪山之远，吾住树叶席，当时贪食欲，且以为素性。
    二  人人挖球根 1，阿鲁卡兰芭 2，毕拉莉以及，塔卡拉等根，
        大枣与胡桃，白拉果作食。
    三  巴多穆塔拉，受尊供物人，佛知吾心意，信步至吾处。
    四  来近彼大龙，彼为天中天，吾持毕拉莉，散置于钵内。
    五  尔时佛心喜，彼大雄受食，智者进食讫，为吾说一偈：
    六“汝心具净化，施吾毕拉莉，一万劫之间，汝不堕恶趣”。
    七  至吾最后生，除去诸有结，等正觉者教，得保最后身。
    八  五十四劫昔，其名称善带 3，大力具七宝，出为转轮王。
    九  四种无碍解……
        ──如是尊者毕拉莉达耶迦长老宣唱此等偈。

    注 1  同一之偈见于Jataka,VI,P.578。
       2  alu,Kalamba,bilali,takkala,kola,bhallataka,bella以上均为球根之植物。
       3  Sumekhali(善带)。

146             一一○  黎努普奢卡(花粉供养)

    一  黄金色佛陀，犹如百光辉，恰似满圆月，四方照无边。
    二  弟子等围绕，如环大地海，吾捧献花粉，供养毗婆尸。
    三  由此花粉供，九十一劫间，恶趣吾不知，供佛此果报。
    四  四十五劫昔，名唤花粉王 1，大力具七宝，出为转轮王。
    五  四种无碍解……
        ──如是尊者黎努普奢卡长老宣唱此等偈。

    注 1  Renu(花粉)。

        第十一  比伽达以品  长老之譬喻                         一九五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一九六

    摄颂
    比伽达威、尼耶那、哈提亚与帕达普、
    穆提普毗、乌达伽、那拉玛利、 1尼瓦萨、
    毕拉莉达威、黎努，十人共偈六十六。

    注 1  Nivasaka(住)。此系就阿萨努帕塔耶迦长老而言。

              第十二  摩诃巴利瓦罗品

                一一一  摩诃巴利瓦罗(大随众)

    一  世尊毗婆尸，彼为世上首，六万八千众，入满度摩市。
    二  出得城市来，吾赴佛支提，拜见离尘佛，接受尊供物。
    三  吾近傍处有，药叉八万四，帝释三天众，敬谨为侍居。
147 四  尔时吾持布，由彼圣处出，跪拜并叩首，供施与大仙。
    五“诸佛与诸法，尊师皆成满，佛之大威力，摇撼此大地”。
    六  见此未曾有，身毛皆竖立，如是两足尊，佛使吾心净。
    七  吾心为净化，施布与尊师，吾向佛归依，诸臣侍卫同。
    八  彼时行此业，九十一劫数，吾不知恶趣，供佛此果报。
    九  十五劫之昔，乘舆十六人 1，大力具七宝，出为转轮王。
    一○  四种无碍解……
        ──如是尊者摩诃巴利瓦罗长老宣唱此等偈。

    注 1  Vahane(乘舆)。

        第十二  摩诃巴利瓦罗品  长老之譬喻                     一九七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     一九八

                一一二  须曼伽罗(善瑞祥)

    一  世间居上首，阿塔达西佛，彼由精舍出，走近沐浴池。
    二  世尊饮水浴，出池缠一衣，世尊立彼处，举目望四方。
    三  走近至边傍，拜见世导师，雀跃心内喜，时吾手弹指 1。
    四  如百光盛燃，辉耀如黄金，五种歌复踊，弹奏诸乐器。
    五  神界或人间，任吾投何生，胜于一切者，吾之名声大：
148 六“吾南无贵尊，最尊吾归依，己身自欢喜，喜他圣牟尼”。
    七  吾迎佛上坐，微笑向有德，奉事正觉尊，得生兜率天。
    八  一千六百劫，一考九十二 2，大力具七宝，出为转轮王。
    九  四种无碍解……
        ──如是尊者须曼伽罗长老宣唱此等偈。

    注 1  弹指乃表示欢喜之状。
       2  Ekacintita(一考)。

                一一三  萨拉那伽玛尼耶(归命)

    一  有二药叉王，彼此起战斗，集合数多众，引起大骚动。
    二  巴多穆塔拉，受尊供物人，尊师立空中，教导彼大众。
    三  投弃铠与剑，一切诸神喜，礼敬正觉尊，尔时心静寂。
    四  了知吾心意，宣言满威严，世间解悲深，镇定其大众：
    五“一人有恶心，恼乱一有情，彼依心之恶，彼将堕恶趣。
    六  先阵有如象，恼乱诸有情，己心为清净，不常为杀害”。
    七  二人药叉王，彼军众心挫，彼等齐归依，世间上首师。
149 八  具眼人教众，彼等心摇动，药叉等围绕 1，指向北方去。
    九  两足之尊者，最初吾归依，十万劫之间，终不堕恶趣。
    一○  三万劫往昔，其名象牙师 2，十六调御主，出为转轮王。

        第十二  摩诃巴利瓦罗品  长老之譬喻                     一九九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二○○

    一一  四种无碍解……
        ──如是尊者萨罗那伽玛尼耶长老宣唱此等偈。

    注 1  读为 parikkhitto。
       2  Mahacunda(大象牙师)。

                一一四  耶卡萨尼耶(一座)

    一  名唤婆留那，当时为神王，壮牛共牵车，吾奉正觉尊。
    二  阿塔达西佛，尊师将寂灭，手持诸乐器，赴胜菩提树。
    三  召集多面鼓 1，舞蹈并歌诵，奉事菩提树，恰如对佛陀。
    四  达拉尼鲁哈，奉彼提树名，于彼结跏趺，忽然吾死逝。
    五  最胜菩提树，令吾心清净，己业已满足，生乐变化天 2。
    六  神界与人间，生生常流转，六万乐器数，常围绕面前。
    七  吾消三恶火 3，除去诸有结，等正觉者教，得保最后身。
150 八  五百劫往昔，其名称伙多 4，具有七种宝，三十四人王。
    九  四种无碍解……
        ──如是尊者耶卡萨尼耶长老宣唱此等偈。

    注 1  读为 Sabbatala(依暹罗本)。
       2  订正为 Nimmana(依暹罗本)。
       3  读为 tidhaggi(异本)。
       4  Subahu(伙多)。

                一一五  须万那普毗耶(黄金花)

    一  世间居上首，毗婆尸世尊，众多人中坐，说示不死道。
    二  二足之尊者，吾耳闻法话，四瓣黄金花，吾献佛世尊。

        第十二  摩诃巴利瓦罗品  长老之譬喻                     二○一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二○二

    三  尔时所有众，上覆尽黄金，佛光黄金光 1，其光大辉映。
    四  高扬内心喜，感动吾合掌，吾生荣于彼，吾赍此世福。
    五  正觉世尊喜，礼敬有德人，喜悦心涌出，吾发己住居。
    六  居家正宴坐，忆起最胜佛，依吾清净心，上生兜率天。
    七  由吾供鲜花，九十一劫间，犹不知恶趣，供佛此果报。
    八  四十三劫昔，名唤辋所敬 2，大力十六人，出为转轮王。
    九  四种无碍解……
        ──如是尊者须万那普毗耶长老宣唱此等偈。

    注 1  读为 Ca(异本)。
       2  Nemisammata(辋所敬)。

151             一一六  质多卡普奢卡(冢供养)

    一  世缘尸弃佛，彼佛涅槃时，随众及高官，皆在王居处。
    二  吾心喜清净，将赴佛之冢，于彼处奏乐，并撒香花鬘。
    三  供养佛之冢，于佛冢礼敬，欣喜心清净，吾赴己住居。
    四  居家正宴坐，忆起冢供养，其业两足尊，世之人中长。
    五  神界或人间，得享无亏乐，胜败皆舍弃，上达不动位。
    六  时由献花故，三十一劫间，吾不知恶趣，冢供养果报。
    七  二十九劫昔，大力十六人，其名称上行，出为转轮王。
    八  四种无碍解……
        ──如是尊者质多卡普奢卡长老宣唱此等偈。

                一一七  弗陀山尼耶伽(佛想)

    一  无上婆尸佛，将入涅槃时，水周边卷带，大地为震动。

        第十二  摩诃巴利瓦罗品  长老之譬喻                     二○三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二○四

    二  美哉头装饰，撑展犹遮盖，佛其命尽时，震动吾住居。
152 三  家居震动时，吾心起恐怖：“世界缘何故，生出大光明”。
    四  毗沙门天来，镇定此大众：“生者勿生怖，安静且自制”。
    五  诸佛与诸法，吾等师成满，不论生何处，大地常震动。
    六  吾赞佛威力，升天一劫乐，其余几劫间，吾积诸善业。
    七  彼时得佛想，九十一劫数，恶趣吾不知，得想佛果报。
    八  十四劫之昔，更有庄严王，其名称静安 1，大力转轮王。
    九  四种无碍解……
        ──如是尊者弗陀山尼耶伽长老宣唱此等偈。

    注 1  Samita(静安)

                一一八  玛格山尼耶迦(道想)

    一  巴多穆塔拉，游森诸弟子，迷路森林中，动急如盲目。
    二  巴多穆塔拉，世间大导师，彼等佛弟子，迷路念彼佛。
    三  吾由住处来，将往比丘边，吾教彼等道，并施诸食物。
    四  其业两足尊，人中之长者，生年仅七岁，吾达罗汉位。
    五  五百劫之昔，其名称具眼 1，七宝十二人，出为转轮王。
153 六  四种无碍解……
        ──如是尊者玛格山尼耶迦长老宣唱此等偈。

    注 1  Sacakkhu(具眼)。

        第十二  摩诃巴利瓦罗品  长老之譬喻                     二○五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二○六

                一一九  拔秋拔达那山尼耶迦(侍奉)

    一  阿塔达西佛，善逝寂灭后，吾生为夜叉，尔时有名声。
    二  具眼者涅槃，实吾之不幸，吾虽多富有，力萎难得光。
    三  娑伽罗弟子，见吾此心意，行来至面前，令吾心摇动：
    四“何忧勿恐怖，贤者汝行法 1，依佛所与教，一切幸福种。
    五  导师悉达多，供养彼佛者，入灭佛身骨，供养芥粒许。
    六  同为心清净，亦同持大福，汝为作塔婆，供养胜者骨 2”。
    七  闻娑伽罗言，吾立佛塔婆，吾奉牟尼塔，供侍达五年。
    八  其业两足尊，人中之长者，吾享无亏福，以达罗汉位。
    九  七百劫之昔，宏智有四人 3，大力具七宝，出为转轮王。
    一○  四种无碍解……
        ──如是尊者拔秋拔达那山尼耶迦长老宣唱此等偈。

    注 1  读为 Cara dhammam sumedhasa(暹罗本)。
       2  读为 Pujehi(暹罗本)。
       3  Bhuripanna(宏智)。

154             一二○  奢提普奢卡(素馨供养)

    一  毗婆尸佛生，煌耀大光辉，海山皆与共，大地为震动。
    二  观相人说明：“佛出此世间，众生之最上，众人皆跃动”。
    三  吾依相者言，具素馨供养，如说素馨供，斯者非供养。
    四  累积诸善事 1，己心得清净，行素馨供养，即时吾死逝。
    五  诸神与人间，不论生何胎，吾胜诸有情，供素馨果报。
    六  随心所泛动，乳母等事吾 2，彼女不烦扰，是供素馨果。
    七  依此所供养，九十一劫间，吾不知恶趣，供此素馨果。

        第十二  摩诃巴利瓦罗品  长老之譬喻                     二○七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二○八

    八  于今第三劫，统主三十四，其名善奉事 3，大力转轮王。
    九  四种无碍解……
        ──如是尊者奢提普奢卡长老宣唱此等偈。

    注 1  读为 Samharitvana(暹罗本)。
       2  读为 dhatiyo(暹罗本)。
       3  Suparicariya(善奉事)。

    摄颂
    巴利瓦罗、须曼伽罗、萨拉那与阿卡萨那(一座)、
    须万那普毗耶、质多普奢、弗陀山、
    玛格、拔秋拔达那、奢提普奢为最末、
    贤者长老共十人、说偈达有九十颂。

155             第十三  世雷耶迦品

                一二一  世雷耶迦(世雷耶伽花)

    一  圣学书殊胜，兼通三吠陀，适在户外立，得见世导师。
    二  恰似行森狮，巍默如虎王，发情三征候，大仙如大象。
    三  势雷耶迦花，采摘投入空，即以佛威力，围绕诸人众。
    四  导师一切知，佛陀凝注心，此世人中长，散花遍大地。
    五  内茎外花瓣，敷花作如是 1，作覆七日间，体形自消逝。
    六  不可思议事，见者毛骨悚，世尊师善逝，于佛净吾心。
    七  依此心清净，是净根所使，十万劫之间，吾不生恶趣。
    八  一万五千劫，大力有五王，奇那玛拉名，出为转轮王。
    九  四种无碍解……

        第十三  世雷耶迦品  长老之譬喻                         二○九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二一○

    ──如是尊者世雷耶迦长老宣唱此等偈。

    注 1  读为Sa pupphachadanam(暹罗本)。

                一二二  普帕脱毗耶(花塔)

    一  雪山不远处，有山库库罗，通圣婆罗门，住于此山中。
    二  五千弟子等，平时常围绕，彼等忠实事，圣书无不通：
156 三“世间有佛出，是吾等所尊，八十随形好，胜相三十二，
        胜者光一寻，恰如阳光辉”。
    四  通圣婆罗门，耳闻弟子言，由其仙处出，所询应往方：
      “大雄所在地，世界导师住。
    五  见佛即南无 1，礼佛无双者，心中扬欢喜，吾供养如来。
    六  吾辈弟子等，趋往见如来，顶礼尊师足，听闻胜者教”。
    七  大众皆出行，吾独患疾病，为病苦所恼，娑罗树荫卧。
    八  吾集弟子等，如是吾作问：“世无上救主，佛德为如何”。
    九  彼等听所问，明知说如是，忠实礼胜佛 2，放眼顾四周。
    一○  吾闻彼等言，己心得清净，持花造塔婆，当场即死逝。
    一一  吾身荼毗后，彼等赴佛前，深敬为合掌，大众拜尊师。
    一二  持花造塔婆，为大仙善逝，十万劫之间，吾不生恶趣。
    一三  四万劫往昔 3，有王十六人，呼名唤火者 4，大力转轮王。
    一四  二万劫之昔，转轮王出世，其名称圣火 5，有王三十八。
    一五  四种无碍解……
        ──如是尊者普帕脱毗耶长老宣唱此等偈。

    注 1  读为 taham diva namassissam(暹罗本)。
       2  读为 sakkaccam(暹罗本)。
       3  读为 sattar1sasahassamhi(暹罗本)。

        第十三  世雷耶迦品  长老之譬喻                         二一一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二一二

       4  Aggisama(如火者)。
       5  Ghatasana(食酪者═圣火)。

157             一二三  巴耶萨达耶迦(乳糜布施)

    一  三十一相具，佛陀黄金色，比丘众等随，山倾斜出来。
    二  手持青铜钵，吾备办乳糜，思及尊供奉，吾捧供物去。
    三  其时彼世尊，人中之长者，乘风路空上，升于经行处。
    四  不可思议事，见已竖汗毛，吾置青铜钵，礼敬毗婆尸。
    五“汝佛神或人 1，及一切知者，牟尼慈愍故，受吾此乳糜”。
    六  世间大导师，知吾之用意，牟尼一切知，受吾乳糜供。
    七  彼时所布施，九十一劫间，吾不知恶趣，施乳此果报。
    八  四十一劫昔，世有佛陀王，大力具七宝，出为转轮王。
    九  四种无碍解……
        ──如是尊者巴耶萨达耶迦长老宣唱此等偈。

    注 1  读为buddho’Si(暹罗本)。

                一二四  康豆达奇耶(香水)

    一  吾坐佳楼阁，见毗婆尸佛，如迦休树辉，漏尽一切知。
    二  楼阁附近处，世界导师来，彼如日落时，放射红光辉。
158 三  吾手持香水，散洒于佛身，于心得清净，当场吾死逝。
    四  因吾洒香水，九十一劫间，吾不知恶趣，供佛此果报。
    五  三十一劫昔，有芳香之王 1，大力具七宝，出为转轮王。
    六  四种无碍解……
        ──如是尊者康豆达奇耶长老宣唱此等偈。

        第十三  世雷耶迦品  长老之譬喻                         二一三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二一四

    注 1  Sugandha(芳香)。

                一二五  山穆伽塔义迦(面前赞)

    一  毗婆尸佛生，预言其瑞兆：“众多人得净，佛将出此世”。
    二“有人出生时，一千界地震，世尊为尊师，具眼者说法。
    三  有人出生时，出现大光明，世尊为尊师，具眼者说法。
    四  有人出生时，河流水停止，世尊为尊师，具眼者说法。
    五  有人出生时，阿鼻地狱燃 1，世尊为尊师，……。
    六  有人出生时，翼众不交飞，世尊为尊师，……。
    七  有人出生时，风层遂不吹，世尊为尊师，……。
    八  有人出生时，一切宝生辉，世尊为尊师，……。
    九  有人出生时，举足行七步 2，世尊为尊师，……”。
159 一○  无论生与否，佛眺见诸方，言宣满威严，此为诸佛法。
    一一  吾启动众人，赞叹世导师 3，礼敬正觉尊，指向东方去。
    一二  自吾称赞佛，九十一劫间，恶趣吾不知，赞佛此果报。
    一三  九十劫之昔，名唤面前赞，大力具七宝，出为转轮王。
    一四  八十九劫昔，其名唤地鼓 4，大力具七宝，出为转轮王。
    一五  八十八劫昔，其名唤光思 5，大力具七宝，出为转轮王。
    一六  八十七劫昔，萨利他达达，大力……。
    一七  八十六劫昔，其名唤火消 6，大力……。
    一八  八十五劫昔，名唤王风似 7，大力……。
    一九  八十四劫昔，其名谓趣断 8，大力……。
    二○  八十三劫昔，其名谓宝焰 9，大力……。
    二一  八十二劫昔，其名谓足步10，大力……。
    二二  八十一劫昔，名谓王省察11，大力……。
    二三  八十劫之昔，其名谓耻髓12，七宝具足……。
    二四  四种无碍解……

        第十三  世雷耶迦品  长老之譬喻                         二一五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二一六

        ──如是尊者山穆伽塔义迦长老宣唱此等偈。

    注 1  读为 avlci’ggim(暹罗本)。
       2  读为 sattasum(暹罗本)。
       3  订正为 thavitva。
       4  Pathavidundub1(地鼓)。
       5  Obhasamata(光思)。
       6  Agginibbapana(火消)。
       7  Rajavatasama(王风似)。
       8  Gatipacchedana(趣断)。
       9  Ratamappajjala(宝焰)。
       10  Padavikkamana(足步)。
       11  Rajavilokana(王省察)。
       12  Hirisara(耻髓)。

160             一二六  库斯玛萨尼耶(花座)

    一  尔时于谷市 1，吾为婆罗门，语汇仪式通，吉凶古传说。
    二  文法答释明，亦熟知占术，通晓三吠陀，弟子唱真言。
    三  时持五青莲，置于吾头上，父母相会处，吾为尊供祭。
    四  毗婆尸佛陀，比丘众等随，人中长者来，诸方耀光辉。
    五  吾设置座席，邀请大牟尼，吾敷花朵后，导入己家中。
    六  家居既备办，吾为众摄食，自具清净心，向佛行布施。
    七  知为进食时，吾于单手伸，佛示意称谢，指北方而去。
    八  彼时布施花，九十一劫间，吾不知恶趣，布施花果报。
    九  由今一劫前，有王曰胜见 2，大力具七宝，出为转轮王。
    一○  四种无碍解……
        ──如是尊者库斯玛萨尼耶长老宣唱此等偈。

        第十三  世雷耶迦品  长老之譬喻                         二一七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二一八

    注 1  Dhannavati(谷市)。
       2  Varadassana(胜见)

                一二七  巴罗大耶迦(果施)

    一  精圣学圣书，亦通三吠陀，雪山不远处，仙处吾住居。
    二  分陀利树果 1，垂吊树梢顶，吾于祭火时，落入吾袋中。
161 三  巴多穆塔拉，受人尊供物，摇动启吾心，乞食近至前。
    四  清净心内喜，吾向佛施果，使吾生光荣，资来世幸福。
    五  受人尊供物，金色正觉尊，尊师立空中，说示次一偈：
    六“布施此树果，更依心中愿，十万劫之间，彼不堕恶趣”。
    七  依此清净根，吾享无亏福，胜败皆舍弃，达于不动位。
    八  七百劫之昔，王名善瑞祥 2，大力具七宝，出为转轮王。
    九  四种无碍解……
        ──如是尊者巴罗大耶迦长老宣唱此等偈。

    注 1  Pundar1ka 为白莲华，但在此可视为与尸弃佛之路树为同一种树。
       2  Sumangala(善瑞祥)。

                一二八  尼耶那山尼耶迦(智想)

    一  雪山之山中，吾住山峡谷，时见光辉砂，归命殊胜佛：
    二“智慧无等伦，无以尊师斗，了知一切法，佛以智解脱。
    三  贵尊吾南无，吾归依最尊，于最胜智慧，无有等齐者”。
    四  净心于佛智，一劫得天乐，其余几劫间，得积诸善业。
    五  智慧所想得，由此九一劫，吾不知恶趣，智想此果报。
    六  七十三劫昔，一人名砂花 1，大力具七宝，出为转轮王。

        第十三  世雷耶迦品  长老之譬喻                         二一九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二二○

162 七  四种无碍解……
        ──如是尊者尼耶那山尼耶迦长老宣唱此等偈。

    注 1  Pulinapupphiya(砂花)。

                一二九  康提普毗耶(甘提花)

    一  应施毗婆尸，佛身黄金色，弟子等随后，由其僧苑出。
    二  遍知漏尽者，吾见此胜佛，喜悦心清净，供养康提花 1。
    三  两尊如是人，依此心清净，雀跃心内喜，吾再礼如来。
    四  彼时吾捧花，九十一劫间，吾不知恶趣，是供佛果报。
    五  四十一劫昔，有王婆留那，大力具七宝，出为转轮王。
    六  四种无碍解……
        ──如是尊者康提普毗耶长老宣唱此等偈。

    注 1  ganthi树名。

                一三○  钵头摩普奢迦(赤莲华供养)

    一  雪山不远处，有名瞿昙山，众树多蔽覆，群鬼所住居。
    二  即此处当中，化作有仙处，吾住其仙处，众多弟子随：
163 三“弟子等出去，采来钵头摩，吾等以供佛，两足如是人”
    四  彼等应诺然，采集钵头摩，如实吾占卜，捧此以献佛。
    五  尔时弟子集，了知吾所谕，汝等切勿懈，不懈于造福。
    六  如是谦虚言，晓谕弟子等，勤此不懈德，彼时吾死逝。
    七  依此捧花供，九十一劫间，吾不知恶趣，供佛此果报。
    八  五十一劫昔，有王最胜水 1，大力具七宝，出为转轮王。
    九  四种无碍解……

        第十三  世雷耶迦品  长老之譬喻                         二二一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二二二

        ──如是尊者钵头摩普奢迦长老宣唱此等偈。

    注 1  Jaluttama(最胜水)。

    摄颂
      世雷耶伽、普帕脱、巴耶萨与康达奇、
      多玛萨 1与阿萨尼、巴罗、山尼、
      康提、钵头摩普奢、见真义人说此百零五偈，

    注 1  Thomaka═thavika即指Sammukhathavika 而言。

                第十四  输毗多品

                一三一输毗多(众宝庄严)

    一  巴多穆塔拉，彼为最胜者，众多人群绕，说示不死法。
    二  佛之威严满，吾闻宣说言，深敬示合掌，时吾心镇静：
164 三“大洋海之雄 1，须弥山之最，如实其意动，不如佛智慧”。
    五  慈愍之仙者，于法置恒规，比丘众中坐，为说如次偈：
    六“世间大导师，若有赞智慧，十万劫之间，彼不堕恶趣。
    七  烧尽众烦恼，心镇而安静，名唤输毗多，为尊师弟子”。
    八  烦恼吾烧尽，除去诸有结，吾达于三明，吾行佛教法。
    九  五万劫之昔，萨穆伽七人，大力具七宝，出为转轮王。
    一○  四种无碍解……

        第十四  输毗多品  长老之譬喻                           二二三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二二四

        ──如是尊者输毗多长老宣唱此等偈。

    注 1  此为tristubh调之一偈所插入者，底本附以三、四两节之号码为错误，四节之号码应除
          去。

                一三二  须陀苏那(善见)

    一  广阔河岸边，有无花果树，吾索其果树，得见世导师。
    二  花开现金色，时将截其茎，供献世缘者，尸弃佛彼之。
    三“永恒不死道，汝须智慧达，吾崇大智慧，殊胜牟尼佛”。
    四  崇敬佛智慧，施供无花果，吾今得其想，崇尚智果报。
165 五  彼时吾献花，三十一劫间，吾不知恶趣，是崇智果报。
    六  十三劫昔十，二伽鲁伽达，大力具七宝，出为转轮王。
    七  四种无碍解……
        ──如是尊者须陀苏那长老宣唱此等偈。

                一三三  梅檀普奢迦(旃檀供养)

    一  羌达帕迦河，时为紧那罗，吾是食花者，身著多花衣。
    二  世间居上首，阿塔达西佛，如鹅王翔空，倾斜山峡出。
    三“吾南无贵尊，圣心更清明，脸色既清净，诸根亦清悦”。
    四  博识且宏智，由空佛端降，外衣展敷地，结跏而趺坐。
    五  手持旃檀香，吾往胜者前，清净心内喜，以此捧献佛。
    六  世间居上首，礼敬正觉尊，涌出欢喜［心］，指向北方去。
    七  施旃檀供养，因此十八劫，恶趣吾不知，供佛此果报。
    八  十四劫往昔，其名唤赤牛 1，大力有三人，出为转轮王。
    九  四种无碍解……
        ──如是尊者旃檀普奢迦长老宣唱此等偈。

        第十四  输毗多品  长老之譬喻                           二二五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二二六

    注 1  Rohini(赤牛)。
                                                            ──第八诵品──

166             一三四  普巴奢达尼耶(花伞盖)

    一  呼名为善喜 1，圣书婆罗门，学殊牺牲祭 2，及行苏摩祭。
    二  巴多穆塔拉，慈者彼大仙，怜愍诸人群，尔时空经行。
    三  世导一切智，正觉尊经行，彼满无执著 3，慈心无量众。
    四  圣书婆罗门，时切几花茎，弟子等聚来，散花向空上。
    五  城市尽其限，散花成伞盖，依佛威力故，七日不消失。
    六  诚净根所致，吾享无亏乐，诸漏皆正知，超越世执著。
    七  十一劫往昔，三十五人王，大力具七宝，出为转轮王。
    八  四种无碍解……
        ──如是尊者普巴奢达尼耶长老宣唱此等偈。

    注 1  Sunanda(善喜)。
       2  读为ayajiyim(异本)。以下同样原文用第三人称之动词应订正为一人称。此处婆罗门系
          指长者之前生。
       3  读为aphari satte(暹罗本)。参阅前之第六八庵婆达耶迦长老之第一偈。

                一三五  罗喉山尼耶迦(孤独想)

    一  雪山不远处，有山婆娑婆 1，于彼山之麓，营造有仙处。
    二  吾为婆罗门，施教三千年 2，吾坐一边述，弟子等倾听。
167 三  如斯一边坐，圣书婆罗门，常慕佛容姿，智慧以净心。
    四  于彼吾心净，坐于树叶席，结跏趺端坐，当场吾死逝。
    五  彼时吾得想，三十一劫间，吾不知恶趣，智慧此想果。

        第十四  输毗多品  长老之譬喻                           二二七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二二八

    六  二十七劫昔，王名吉祥持 3，大力具七宝，出为转轮王。
    七  四种无碍解……
        ──如是尊者罗喉山尼耶迦长老宣唱此等偈。

    注 1  Vasabha(牡牛)。
       2  以下同应视为第一人称。
       3  Sirdhara(吉祥持)。

                一三六  旃簸迦普毗耶(旃簸迦花)

    一  佛坐山峡间，光辉如黄花，如曙晓明星，照耀诸方所。
    二  吾具诸巧艺，弟子有三人，持荷一佉梨，彼等随吾后。
    三  苦行者袋中，有装七茎花，取花为智慧，献毗舍浮佛。
    四  时吾献花供，三十一劫间，恶趣吾不知，智慧供养果。
    五  二十九劫昔，其名唤杀光 1，大力具七宝，出为转轮王。
    六  四种无碍解……
        ──如是尊者旃簸迦普毗耶长老宣唱此等偈。

    注 1  Vihatabha(杀光)。

168             一三七  阿塔山达萨(谕义)

    一  广大公堂坐，智力者漏尽，比丘众等随，吾见世导师：
    二“三明六通具，大威十万人，围绕正觉尊，谁见不起信。
    三  人天世智慧，无与伦比者，智慧正觉尊，谁见不起信。
    四  如玉出矿山，喻法身光明，他物无能秽，谁见不起信”。
    五  巴多穆他拉，依此等三偈，称颂彼不败，去那罗陀市 1。
    六  由此心清净，且依赞佛德，十万劫之间，吾不知恶趣。

        第十四  输毗多品  长老之譬喻                           二二九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二三○

    七  三十劫往昔，名唤善投王 2，大力具七宝，有为转轮王。
    八  四种无碍解……
        ──如是尊者阿塔山达萨伽长老宣唱此等偈。

    注 1  读为puragacchi so(暹罗本)。
       2  Sukhittaa(善投)。

                一三八  耶伽兰萨尼耶(一光)

    一  吾名那罗陀，美发贤者称 1，寻求善不善，赴往佛座前。
    二  阿塔达西佛，慈愍慈心深，说法具眼者，牟尼慰众生。
    三  己心得清净，合掌于头上，尊师吾礼敬，指向东方去。
169 四  十七劫往昔，有王统大地，其名无敌住 2轮王伟大力。
    五  四种无碍解……
        ──如是尊者 3耶伽兰萨尼耶长老宣唱此等偈。

    注 1  Kesava(美发)。
       2  Amittavasana(无敌住)。
       3  读为Ekaramsaniya(暹罗本及他异本)。

                一三九  娑罗普巴达耶迦(娑罗花布施)

    一  时吾为兽王，生为尊狮子，觅求山险路，得见世导师。
    二“此人诚大雄，人天中长者，令悟数多人，然吾尊崇彼”。
    三  手折娑罗枝，取来诸枝花 1，走近正觉尊，布施最胜花。
    四  依献此花供，九十一劫间，恶趣吾不知，施花此果报。
    五  第九劫之昔，微卢者那名 2，三王有大力，有为转轮王。
    六  四种无碍解……

        第十四  输毗多品  长老之譬喻                           二三一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二三二

        ──如是尊者娑罗普巴达尼耶长老宣唱此等偈。

    注 1  读为 Sasakham。
       2  Virocana(遍照)。

                一四○  巴罗大耶迦(果施)

    一  吾时为猎人，狙杀他生物 1，近尸弃佛处，居卧吾山洞。
    二  世间大导师，朝夕吾得见，两足尊是人，吾无布施物。
170 三  毗耶罗树果，采摘往佛前，世间居上首，佛受吾供养。
    四  更采他种果，奉事向导人，如是心净化，当场吾死逝。
    五  依布施此果，三十一劫间，吾不知恶趣，施果此果报。
    六  十五劫往昔，三王玛罗毗，大力具七宝，出为转轮王。
    七  四种无碍解……
        ──如是巴罗大耶迦长老宣唱此等偈。

    注 1  读为Parapanu。

    摄颂
      输毗与须陀苏那、旃檀、普巴奢达那、
      罗喉、旃簸迦普庇、又阿塔山达萨伽、
      耶伽兰西 1、娑罗达达 2、第十巴罗大耶迦
      此为贤人等之数、共说其偈七十二。

    注 1  读为 Ekaramsi(异本及暹罗本)
       2  Saladada─Salapupphadayaka。

        第十四  输毗多品  长老之譬喻                           二三三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二三四

                第十五  奢达品

                一四一  阿第奢提耶(上伞盖)

    一  阿塔达西佛，至其涅槃时，伞盖层层作，奉献塔婆上。
    二  时时常来此，南无师塔婆，吾于伞盖上，奉献众花覆。
    三  一千七百劫，吾做诸神王，供养塔婆果，吾不生人世。
    四  四种无碍解……
        ──如是尊者阿第奢提耶长老宣唱此等偈。

171             一四二  单巴罗巴迦(柱载)

    一  世间之救主，单摩达西灭，尊佛胜支提，吾运载幡柱。
    二  并再作阶梯，登上胜塔婆，吾采素馨花，捧献立柱上。
    三  诸佛并诸法，尊师吾成满，恶趣吾不知，供养塔婆果。
    四  九十四劫昔，其名称塔顶 1，，大力十六人，有为转轮王。
    五  四种无碍解……
        ──如是尊者单巴罗巴迦长老宣唱此等偈。

    注 1  Thupasikha(塔顶)。

                一四三  耶提伽罗迦(栏楯造)

    一  世间之救主，毗耶达西灭，心净吾欣喜，为佛作栏楯。
    二  围绕此摩尼，吾为最上祭，吾作栏楯祭，当场吾死逝。
    三  诸神与人间，吾生任何胎，虚空持摩尼 1，积福此果报。
    四  一千六百劫，名唤摩尼光 2，大力三十二，出为转轮王。
    五  四种无碍解……

        第十五  奢达品  长老之譬喻                             二三五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二三六

        ──如是尊者耶提伽罗迦长老宣唱此等偈。

    注 1  读为Manim(暹罗本)。
       2  Manippabha(摩尼光)

172             一四四  萨巴利瓦利耶(有随众)

    一  巴多穆塔拉，彼为最胜者，如火块炽燃，正觉尊涅槃。
    二  大雄临寂灭，塔婆世广闻，尊佛身骨上，人崇施塔婆 1。
    三  心净吾欣喜，吾作金栏楯，香气飘弥漫 2，相应时塔婆。
    四  诸神与人间，无论生何处，依昔此果报，不见下劣性。
    五  千五百劫昔，其名唤成就 3，其数有八人，大力转轮王。
        ──如是尊者萨巴利瓦利耶长老宣唱此等偈。

    注 1  依异本及暹罗本读为thupadattam。
       2  依暹罗本读为dhupagandho 但如底本读ca为va(异本)，意为“如天翔之烟块。”
       3  应读Samatta(成就)(暹罗本及其他异本)。

                一四五  温玛普毗耶(亚麻花)

    一  尊贵彼世尊，受尊供物人，悉达多寂灭，供佛大塔婆。
    二  悉达多大仙，于时之葬祭，吾持亚麻花，奉献至塔婆。
    三  依此献花供，九十四劫间，吾不知恶趣，供养塔婆果。
    四  第九劫往昔，名苏摩提婆 1，八十五大力，有为转轮王。
    五  四种无碍解……
        ──如是尊者温玛普毗耶长老宣唱此等偈。

        第十五  奢达品  长老之譬喻                             二三七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二三八

    注 1  Somadeva(苏摩神)

173             一四六  阿努楼玛达耶迦(相应布施)

    一  阿诺玛达西，作栏绕提树，吾以手作业，布施泥灰浆。
    二  阿诺玛达西，注目此善业，佛立僧众中，述说如次偈：
    三“依此泥浆业，更依心意愿，享受无亏乐，得致彼苦灭”。
    四  面色既清净，安静心镇定，等正觉者教，吾保最后身。
    五  由今兹一劫，无亏满百劫，名唤全坚块 1，大力转轮王。”
    六  四种无碍解……
        ──如是尊者阿努楼玛达耶迦长老宣唱此等偈。

    注 1  Sabbagghana(金坚块)

                一四七  玛格达耶迦(道施)

    一  由河水中出，具眼往森林，严相悉达多，吾见正觉者。
    二  执持锄与笼，其行道不平，顶礼拜尊师，己心得清净。
    三  当时作此业，九十四劫间，恶趣吾不知，施道此果报。
    四  五十七劫昔，出世一人王，其名谓善觉 1，统人领导者。
    五  四种无碍解……
        ──如是尊者玛格达耶迦长老宣唱此等偈。

    注 1  Suppaduddha(善觉)。

174             一四八  巴罗伽达耶迦(板布施)

    一  吾业制乘具，巧明木工匠，手作旃檀板，布施世缘者。

        第十五  奢达品  长老之譬喻                             二三九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二四○

    二  天宫黄金造，佳构常辉耀，象马等座骑，神之乘物具。
    三  轿舆高台阁，随欲得生来，宝玉吾无数 1，施板此果报。
    四  吾之施此板，九十一劫间，恶趣吾不知，布施板果报。
    五  五十七劫昔，四人有化作 2，大力具七宝，出为转轮王。
    六  四种无碍解……
        ──如是巴罗伽达耶迦长老宣唱此等偈。

    注 1  akkhobin1 解为(Skt,aksanhini)之意。
       2  Bhavanimmita(有化作)

                一四九  瓦单萨奇耶(头饰)

    一  名称须弥陀，自存无敌者，于委身孤独，行入大森林。
    二  香树花开满 1，编结作头饰，指向世导师，吾献彼尊佛。
    三  捧献彼花朵，从此三万劫，吾不知恶趣，供佛此果报。
    四  千九百劫昔，化作十六人 2，大力具七宝，有为转轮王。
    五  四种无碍解……
        ──如是尊者瓦单萨奇耶长老宣唱此等偈。

    注 1  salala香树之一种。
       2  Nimmita(化作)。

175             一五○  巴兰伽达耶迦(座椅布施)

    一  世间居上首，须弥陀世尊，吾施其座椅，座椅层层叠。
    二  请知吾心意，尔时常为吾，具有七种宝，座椅为吾生。
    三  依此施座椅，从此三万劫，恶趣吾不知，施座椅果报。
    四  二万劫往昔，黄金光三人 1，大力具七宝，出为转轮王。

        第十五  奢达品  长老之譬喻                             二四一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二四二

    五  四种无碍解……
        ──如是尊者巴兰伽达耶迦长老宣唱此等喝。

    注 1  Suvannabha(黄金光)

    摄颂
      奢达、单巴与耶提、巴利瓦罗、温玛普毗耶、
      阿努楼玛、玛格达伊、巴罗达伊、瓦单萨迦、
      巴兰伽达耶、十人说此五十六偈。

                第十六  槃多士口瓦迦品

                一五一  槃多吉瓦迦

    一  净如无垢月，清净无烦扰，一切爱乐尽 1，超越世执著。
    二  以净众人等，渡之并再度，森林佛思惟，安静心镇定。
    三  槃多吉瓦迦，花朵蔓多奢，奉献尸弃佛，世界具缘者。
176 四  尔时作斯业，三十一劫间，恶趣吾不知，供佛此果报。
    五  从今百劫苦，名高而为王，其名称遍眼 2，大力转轮王。
    六  四种无碍解……
        ──如是尊者槃多吉瓦迦长老寅唱此等偈。

    注 1  以上一偈半出自Sutta-nipata 637。

        第十六  槃多吉瓦迦品  长老之譬喻                       二四三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二四四

       2  Samantacakkhu(遍眼)。

                一五二  单巴普毗耶(赤铜色花)

    一  吾为犯罪者，劳动只为他，战栗怀怖畏，奔窜林野境。
    二  奔走见花朵，团簇美娇艳，采得赤铜花，撒向菩提树。
    三  波吒厘花美，净扫菩提树，于菩提树下，吾结跏趺坐。
    四  吾往觅林径，人众来身边，彼处见彼等，摄心向菩提。
    五  吾心获清净，礼拜菩提树，山险径恐怖，堕落数陀罗 1 2。
    六  自吾献花供，九十一劫间，恶趣吾不知，供树此果报。
    七  第三劫往昔，有王名触者 3，大力具七宝，出为转轮王。
    八  四种无碍解……
        ──如是尊者单巴普毗耶长老宣唱此等喝。

    注 1  读为 anekatala papatim(暹罗本)。
       2  tala 即 vitasti(榤)、为长度之单位，vitasti═12anguli为张开拇指与中指间之长度。
       3  Samphusita(触)。

177             一五三  义提山玛奢迦(清扫道)

    一  光辉如朝日，黄金光闪耀，如月十五夜 1，世间导师出。
    二  六万八千人，一切漏尽者，两足人中长，围绕正觉尊。
    三  世之导师出 2，吾扫净其道，更以清净心，彼处树幢幡。
    四  吾献此幢幡，九十一劫间，恶趣吾不知，布施幡果报。
    五  第四劫往昔，五为大力王，望高呼善幡 3，吾常具此名。
    六  四种无碍解……
        ──如是尊者义提山玛奢伽长老宣唱此等偈。

        第十六  槃多吉瓦迦品  长老之譬喻                       二四五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二四六

    注 1  读为 pannarase yada candam(暹罗本)。
       2  依暹罗本订正为 niyyante。
       3  Sudhaja(善幡)。

                一五四  格迦鲁普奢伽(格迦鲁供养)

    一  生为神之子，供奉尸弃佛，采得迦鲁花 1，捧献彼佛陀。
    二  吾献彼花朵，三十一劫间，恶趣吾不知，供佛此果报。
    三  第九劫往昔，最胜有情王 2，大力具七宝，出为转轮王。
    四  四种无碍解……
        ──如是尊者格迦鲁普奢伽长老宣唱此等偈。

    注 1  kakkaru 天华之一。
       2  Sattuttama(最胜有情)。

178             一五五  曼陀罗瓦普伽奢(曼陀罗花供养)

    一  生为神之子，供养尸弃佛，以曼陀罗花 1，捧献彼佛陀。
    二  七日如来前，常敷天花鬘，诸人皆来集，南无彼如来。
    三  自吾供此花，三十一劫间，恶趣吾不知，供佛此果报。
    四  第十劫之昔，名唤辉持王 2，大力具七宝，出为转轮王。
    五  四种无碍解……
        ──如是尊者曼陀罗瓦普奢伽宣唱此等偈。

    注 1  mandarava 译为天妙华。
       2  Jutindhara(辉持)。

        第十六  槃多吉瓦迦品  长老之譬喻                       二四七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二四八

                一五六  迦单巴普毗耶(迦昙婆花)

    一  雪山不远处，有山屈屈吒 1，屈屈吒山麓，住有彼七佛 2。
    二  迦昙婆花放，如明王阳升，吾采置两掌，散撒彼七佛。
    三  吾供此花朵，九十四劫间，恶趣吾不知，供佛此果报。
    四  九十二劫昔，七人花向导 3，大力具七宝，出为转轮王。
    五  四种无碍解……
        ──如是尊者迦单巴普庇耶长老宣唱此等偈。

    注 1  Kukkuta(鸡)。
       2  读为vasanti te(暹罗本)。
       3  Phullanayaka(花向导)。异本为 Pupphanamaka(叫做花者)。

179             一五七  提那斯罗迦(提那斯拉花)

    一  雪山不远处，普达格那山 1，彼处住胜者，去缚自存人。
    二  提那斯拉花 2，吾捧献供佛，九万九千劫，吾不堕恶趣。
    三  于昔十一劫，有王达尼哈，大力七宝具，出为转轮王。
    四  四种无碍解……
        ──如是尊者提那斯罗迦长老宣唱此等偈。

    注 1  Bhutagana(鬼群)
       2  tinasula 素馨之一种。

                一五八  那伽普毗耶(犬死出花)

    一  其名谓善犊 1，吠陀婆罗门，住于山狭间，弟子众随后。

        第十六  槃多吉瓦迦品  长老之譬喻                       二四九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二五○

    二  巴多穆塔拉，接受尊供物，为摇撼吾心，走近吾住居。
    三  上空佛经行，恰如燃灯明 2，认知吾心笑 3，指向东方去。
    四  其不可思议，身毛即竖立，吾取犬死花，撒向佛去路。
    五  由吾散此花 4，从此十万劫，吾心为清净，永不生恶趣。
    六  三千百劫昔，有王名大车 5，大力具七宝，出为转轮王。
    七  四种无碍解……
        ──如是尊者那伽普毗耶长老宣唱此等偈。

    注 1  Suvaccha(善积)
       2  读为 d1po pajjalate tatha(暹罗本)。
       3  读为 hasam mama(暹罗本订正为mamam)viditvana(暹罗本)。
       4  从异本之 okirim aham(暹罗本亦同)
       5  Maharatha(大车)。

180             一五九  芬那伽普毗耶(芬那伽花)

    一  入深于丛林，吾猎人居住，喷那伽花开，吾念胜佛陀。
    二  芳香馨郁馥，手折美艳花，砂丘作塔婆，捧花供养佛。
    三  自吾供鲜花，九十二劫间，恶趣吾不知，供佛此果报。
    四  九十一劫昔，一王名驱闇 1，大力具七宝，出为转轮王。
    五  四种无碍解……
        ──如是尊者芬那迦普毗耶长老宣唱此等偈。

    注 1  Tamonuda(驱闇)

                一六○  拘物无陀达耶迦(拘物头布施)

    一  雪山不远处，彼处有大湖，钵头摩钵罗，分陀利迦广。

        第十六  槃多吉瓦迦品  长老之譬喻                       二五一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二五二

    二  尔时于彼处，吾为鸡冠鸟 1，有德守业戒 2，明晓福非福 3。
    三  巴多穆塔拉，受尊供养物，于湖不远处，过彼大单尼。
    四  水采拘物头 4，捧献彼大仙，彼知吾心意，牟尼受供养。
    五  吾行此布施 5，净根所使故，十万劫之间，不生于恶趣。
    六  一千六百劫，婆留那八人，彼等具七宝，大力转轮王。
181 七  四种无碍解……
        ──如是尊者拘无陀达耶迦长老宣唱此等偈。

    注 1  kakudha 鸡冠之意，又作树名。暹罗本为 kukkuta(鸡)。
       2  读为 vattasampanno(暹罗本)。
       3  订为 Pummapunnesu kovido(依暹罗本)。
       4  从暹罗本读为 bhitva
       5  订正为 tan ca danam daditva’ham(依暹罗本)。

    摄颂
      槃多吉、单巴普毗、义提、格迦鲁普庇耶、
      曼陀罗与迦单巴、斯罗迦、那伽普毗耶、
      芬那伽与拘无陀、十人宣偈五十六。

                第十七  须波离奢利耶

                一六一  须波离奢利耶(善崇敬)

    一  称名钵头摩 1，两足之尊者，由山倾斜出，说法具眼者。
    二  大仙不远处，众多夜叉集，彼等认知佛，己达所当作。
    三  闻不死教法，领会佛所言，心净吾欣喜，弹指以承侍 2。
    四  吾承侍尊师，见清净果报，三万劫之间，吾不生恶趣。
    五  千九百劫昔，其名唤庄严 3，大力具七宝，出为转轮王。

        第十七  须波离奢利耶  长老之譬喻                       二五三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二五四

    六  四种无碍解……
        ──如是尊者须波离奢利耶长老宣唱此偈。

    注 1  过去二十四佛之第八佛。Buddhavamsa 31；Jataka I,P,36
       2  读为 upatthahim(暹罗本)。
       3  Samalankata(庄严)

182             一六二  迦那耶罗普毗耶(迦那耶罗花)

    一  悉达多世尊，善逝世间解，众多弟子随，行步来城中。
    二  吾为王守护，宫中受尊敬 1，走近楼阁上，眼见世导师。
    三  迦那耶罗花 2，撒向比丘众，更撒彼佛陀，善撒于其花。
    四  吾供养花朵，九十四劫间，恶趣吾不知，供花此果报。
    五  八十七劫昔，四王大威力，大力具七宝，出为转轮王。
    六  四种无碍解……
        ──如是尊者迦那耶罗普毗耶长老宣唱此等偈。

    注 1  在底本已将asim-gopako之连结符──除去
       2  kanavera(or Kanav1ra)属夹竹桃。

                一六三  格奢伽达耶迦(坚果布施)

    一  向世尊帝沙，吾昔施树果，那利蓟罗施 1，坚实高贵果。
    二  帝沙佛大仙，吾施彼世尊，如愿吾再生，如想得快乐。
    三  彼时布施故，九十二劫间，恶趣吾不知，施果此果报。
    四  十三劫往昔，吾为帝似王 2，大力具七宝，出为转轮王。
    五  四种无碍解……
        ──如是尊者格奢卡伽达耶迦长老宣唱此等偈。

        第十七  须波离奢利耶  长老之譬喻                       二五五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二五六

    注 1  nalikera(椰子)
       2  Indasama(帝似)。

183             一六四  提萨普奢伽(处供养)

    一  阿塔达西佛，世间居上首，彼佛腾空去，往直风路行。
    二  尊师腾空行，彼大仙足停，彼处吾合掌，清信施供养。
    三  吾见大牟尼，从此千八劫，恶趣吾不知，供养处果报。
    四  一千百劫昔，名谓牛善生 1，大力具七宝，出为转轮王。
    五  四种无碍解……
        ──如是尊者提萨普奢伽长老宣唱此等偈。

    注 1  Gosujata(牛善生)。

                一六五  伽尼伽拉奢达尼耶(伽尼伽拉之伞盖)

    一  正觉毗舍浮，世间居上首，由白昼居所，移入大森林 1。
    二  伽尼伽拉花，采摘作伞盖，并作花鬘覆，以此捧献佛。
    三  依此献供花，三十一劫间，恶趣吾不知，供佛此果报。
    四  二十劫往昔，八王黄金光 2，大力具七宝，出为转轮王。
    五  四种无碍解……
        ──如是尊者 3伽尼伽拉普毗耶长者宣唱此等偈。

    注 1  读为 ogahayi(暹罗本)。
       2  Sonnabha(黄金光)。
       3  此处为 Kanikarapupphiya(伽尼伽拉花)，但脚注及暹罗本皆与标题同。

        第十七  须波离奢利耶  长老之譬喻                       二五七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二五八

184             一六六  萨毗达耶迦(酥布施)

    一  世尊名普沙 1，受尊供物人，雄者往行道，清净众多人。
    二  世尊次第行，近至吾边傍，吾受其钵陀，盛酥油施佛。
    三  尔时施酥故，九十二劫间，恶趣吾不知，施酥油果报。
    四  五十六劫昔，有名等水王 2，大力具七宝，出为转轮王。
    五  四种无碍解……
        ──如是尊者萨毗达耶迦长老宣唱此等偈。

    注 1  读为 namasi(暹罗本)。
       2  Samodaka(等水)。

                一六七  优提迦普毗耶(素馨花)

    一  羌达巴伽河，吾沿岸边行，迎见自存人，如娑罗树花。
    二  吾持素馨花，拜见大牟尼，清净心内喜，吾捧花献佛。
    三  依此花供养，九十四劫间，恶趣吾不知，供佛此果报。
    四  六十七劫昔，一人名济出 1，大力具七宝，出为转轮王。
    五  四种无碍解……
        ──如是尊者优提迦普毗耶长老宣唱此等偈。

    注 1  Samuddhara(济出)。

185             一六八  睹萨达耶迦(布布施)

    一  低弥罗市盛，时吾为王子，吾得于供献，布施静安人。

        第十七  须波离奢利耶  长老之譬喻                       二五九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二六○

    二  世尊容吾意，以手触施衣，佛陀纳衣后，腾上高空去。
    三  如是自佛去，施布后追逐，吾心忽清净，佛为最上人。
    四  尔时施布故，九十四劫间，恶趣吾不知，施布此果报。
    五  六十七劫昔，吾为转轮王，得名称清净 1，力伟大人王。
    六  四种无碍解……
        ──如是尊者睹萨达耶迦长老宣唱此等偈。

    注 1  Parisuddha(清净)。

                一六九  萨玛达巴迦(训示)

    一  盘头摩帝市 1，同业大聚会，吾为会头主，彼等奉事吾。
    二  召集彼大众，期造增福业，“华鬘施僧团，作无上福田”。
    三  彼等然允诺，遵从吾意愿，众人备华鬘，布施毗婆尸。
    四  依此华鬘施，九十一劫间，恶趣吾不知，施华鬘果报。
    五  五十九劫昔，出一人中主，大力名花环 2，出为转轮王。
    六  四种无碍解……
        ──如是尊者萨玛达巴迦长老宣唱此等偈。

    注 1  Bandhumati(亲惠城)。
       2  Aveyya 暹罗本为 Avela(花环)，应予采用。

186             一七○  槃奢古利耶(五指印)

    一  有佛名帝沙 1，世尊大牟尼，适香殿住居，住此彼牟尼。
    二  吾持香华鬘，往诣尊者前，如不信正觉 2，吾施五指印。
    三  彼时捧香故，从此九二劫，吾不知恶趣，施五指印果。
    四  七十二劫昔，有王名自照 2，大力具七宝，出为转轮王。

        第十七  须波离奢利耶  长老之譬喻                       二六一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二六二

    五  四种无碍解……
        ──如是尊者槃古利耶长老宣唱此等偈。

    注 1  读为 namasi(暹罗本)。
       2  底本 appasado va ramuddhe暹罗本为appasaddho ca……
       3  Sayampabha(自照)

    摄颂
      须波离、迦那耶罗、格奢迦、提萨普伽、
      伽尼伽拉、萨毗达、优提迦普、睹萨达、
      玛拉 1、槃奢古利耶、十人共偈五十四偈。

    注 1  Mala(华鬘)指 Samadapaka 布施之华鬘。

              第十八  拘物头品

                一七一  拘物头玛利耶(白莲之华鬘)

    一  雪山深谷中，有大自然湖，吾生为罗刹，怖形持大力。
    二  拘物头花开，花大如车轮，尔时手折花，拆破其所集。
187 三  两足尊王者，阿塔他西佛，见花被揉溃，来至吾眼边。
    四  天中天佛陀，正觉尊驾临，吾手捧花束，供献彼佛陀。
    五  只要雪山在，不问居何处，具备盛花盖，如来自往彼 1。
    六  由捧此花供，十八劫之间，恶趣吾不知，供佛此果报。
    七  十五劫往昔，统主有七人，其名称千车 2，大力转轮王。
    八  四种无碍解……
        ──如是尊者拘物头玛利耶长老宣唱此等偈。

        第十八  拘物头品  长老之譬喻                           二六三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二六四

    注 1  订正为agamasi(依暹罗本)。
       2  Sahassaratha(千车)。

                一七二  尼阇尼达耶迦(梯布施)

    一  世间居上首，佛名憍陈如 1，吾为造登梯，彼登殿堂上。
    二  吾心清净故，享乐几多福，等觉者之教，吾保最后身。
    三  从今三万劫，一千劫往昔，三人转轮王，巴哈山报罗。
    四  四种无碍解……
        ──如是尊者尼阇尼达耶迦长老宣唱此等偈。

    注 1  过去二十四佛之第二佛。参阅Jataka,I,P.30

188             一七三  拉提普庇耶(拉提花)

    一  于此森林中，吾昔为猎夫，吾见毗婆尸，天中天之佛。
    二  忽见拉提花 1，库达等花开，吾采花与根，献与彼大仙。
    三  依捧献花故，九十一劫间，吾不知恶趣，施花此果报。
    四  第八劫往昔，名唤善净信 2，大力具七宝，其出而为王。
    五  四种无碍解……
        ──如是尊者拉提普庇耶长老宣唱此等偈。

    注 1  ratti,rattiKa 树名、其次之kutaja dharan1ruha 皆为植物名。
       2  读为Suppasannasanamako(善净信)。

        第十八  拘物头品  长老之譬喻                           二六五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二六六

                一七四  乌达巴那达耶迦(水井布施)

    一  毗婆尸佛陀，吾为作水井，向佛施供食，尔时并劝说。
    二  时作此善业，九十一劫间，恶趣吾不知，水井施果报。
    三  四种无碍解……
        ──如是尊者乌达巴那达耶迦长老宣唱此等偈。

                一七五  西哈萨那达耶迦(狮子座布施)

    一  巴多穆塔拉，世主将涅槃，吾心清净喜，布施狮子座。
    二  以多香华鬘，赍福来此世 1，于彼施供养，众人多入灭。
189 三  吾心清净喜，礼拜菩提树，十万劫之间，吾不堕恶趣。
    四  一万五千劫，其名唤积戒 2，彼等有八人，出为转轮王。
    五  四种无碍解……
        ──如是尊者西哈萨那达耶迦长老宣唱此等偈。

    注 1  读为─sukhavaho(异本)。
       2  Siluccaya(积戒)。

                一七六  玛格达提迦(道布施)

    一  两足人中尊，阿诺玛达西，资福来此世，步行水满处。
    二  举足几花迹，头上耀光辉，清净吾心喜，礼拜撒散花。
    三  二万劫往昔，其名谓花盖 1，五人有大力，出为转轮王。
    四  四种无碍解……
        ──如是尊者玛格达提迦长老宣唱此等偈。

    注 1  Pupphachadaniya(花盖)。

        第十八  拘物头品  长老之譬喻                           二六七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二六八

                一七七  耶迦提毗耶(一灯)

    一  巴多穆塔拉，无上菩提树，清净吾心喜，灯火施一座。
    二  不论生何处，只要有积福，恶趣吾不知施灯此果报。
    三  一万六千劫，其名称月光 1，四人有大力，出为转轮王。
    四  四种无碍解……
         ──如是尊者耶迦第毗耶长老宣唱此等偈。

    注 1  Candabha(月光)
                                                           ──第九诵品──

190             一七八  玛尼普奢伽(摩尼供养)

    一  雪山之麓下，河水有源发，彼处多水源 1，自存者所居。
    二  佳景心气爽，持造摩尼椅，清净吾心喜，献施予佛陀。
    三  依施摩尼故，九十四劫间，恶趣吾不知，供佛此果报。
    四  十二劫往昔，其名称百光 2，大力有八人，出为转轮王。
    五  四种无碍解……
        ──如是尊者玛尼普奢伽长老宣唱此等偈。

    注 1  订正为 Canupa(暹罗本)。
       2  Sataramsi(百光)。

                一七九  提乞奢迦(三困苦)

    一  盘头摩帝市，吾时为良医，诸人陷苦病，赍福予多众。
    二  明知展戒具，犹见沙门病，清净心内喜，当时吾施药。
    三  沙门制诸根，彼病得痊愈，毗婆尸侍者，其名称无忧。

        第十八  拘物头品  长老之譬喻                           二六九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二七○

    四  施与医药故，九十一劫间，恶趣吾不知，施药此果报。
    五  第八劫往昔，名谓一切药 1，大力具七宝，出为转轮王。
    六  四种无碍解……
        ──如是尊者提乞奢迦长老宣唱此等偈。

    注 1  Sabbosadha(一切药)。

191             一八○  山古泊达伽(近侍僧团)

    一  毗舍浮佛前，吾为僧苑仆，清净心内喜，事无上僧团。
    二  尔时积业故，二十一劫间，恶趣吾不知，近侍此果报。
    三  第七劫往昔，七人名展 1。，大力具七宝，有为转轮王。
    四  四种无碍解……
        ──如是尊者山古泊达伽长老宣唱此等偈。

    注 1  Samotthata(展被)

    摄颂
      拘物头与尼阇尼、拉提普与乌达巴、
      西哈萨与玛格达、耶迦提庇、玛尼普、
      提乞奢迦、古帕达、十人共偈四十九。

        第十九  屈塔奢普毗耶品

                一八一  屈塔奢普毗耶(屈塔奢花)

    一  黄金色佛陀，如朝日初升，巡回眺四方，直向来风路。
    二  屈塔奢花蔓，识认扩伸展，手折其花根，捧献普沙佛。

        第十九  屈塔奢普毗耶品  长老之譬喻                     二七一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二七二

    三  依献其花故，九十二劫间，恶趣吾不知，供佛此果报。
    四  十七劫往昔，三王名开花 1，大力具七宝，出为转轮王。
    五  四种无碍解……
        ──如是尊者屈塔奢普毗耶长老宣唱此等偈。

    注 1  Pupphita(开花)

192             一八二  槃豆时瓦迦

    一  悉达多佛陀，严身自存者，深思入静虑，坐于山谷间。
    二  吾往湖最上，索取水草花，最后见盛花，槃豆时瓦迦。
    三  两手吾捧花，拜见大牟尼，清净吾心喜，捧献悉达多。
    四  俸献其花故，九十四劫间，恶趣吾不知，供花此果报。
    五  十四劫往昔，统主有一人，其名称海似 1，大力转轮王。
    六  四种无碍解……
        ──如是尊者槃豆时瓦迦长老宣唱此等偈。

    注 1  Samuddakappa(海似)。

                一八三  库顿巴利耶

    一  辉如黄花树，佛坐山峡间，如海洋难量，如地不摇动。
    二  诸神群参拜，壮牛骏马如，至人吾亲近，雀跃心欢喜。
    三  吾采七朵花，装花满衣裳，供献尸弃佛，世间具缘者。
    四  捧献其花故，三十一劫间，恶趣吾不知，供佛此果报。
    五  二十劫往昔，名唤大无过 1，大力大威力，出为转轮王。
    六  四种无碍解……
        ──如是尊者库顿巴利耶长老宣唱此等偈。

        第十九  屈塔奢普毗耶品  长老之譬喻                     二七三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二七四

    注 1  Mahanela(大无过)

                一八四  槃奢哈提耶(五手)

    一  世间居上首，无上帝沙佛，弟子众随后，信步车道来。
    二  手持优钵罗，五花置四朵 1，以施供祭物，遂行为沉默。
    三  黄金色尊佛，遥见来过市，佛身满光辉，供养两足尊。
    四  吾布施其花，九十二劫间，恶趣吾不知，供佛此果报。
    五  十三劫往昔，其名谓堂认 2，大力具七宝，出为转轮王。
    六  四种无碍解……
        ──如是尊者槃奢哈提耶长老宣唱此等偈。

    注 1  订正为Caturotthapita。
       2  Sabhasammata(堂认)

                一八五  依西穆伽达他耶迦(依西穆迦布施)

    一  升辉如朝日，光明如太阳，巴多穆塔拉，如迦休树光。
    二  蜜少不绀青蜜集依西果 1 2，恰如高楼立，吾施世缘者。
    三  彼佛弟子随，数有八十万，吾满彼等钵，再施更多果。
    四  以心清净故，净根所使故，十万劫之间，吾不生恶趣。
194 五  四万劫往昔，彼等八人王，大力名地遍 3，有为转轮王。
    六  四种无碍解……
        ──如是尊者依西穆伽达耶迦长老宣唱此等偈。

    注 1  isimugga 不详Mugga 为隐元豆之类。

        第十九  屈塔奢普毗耶品  长老之譬喻                     二七五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二七六

       2  nisandhetva(异本为nisantetva,nisanditva)意义不明。
       3  Mahisamanta(地遍)。

                一八六  菩提乌婆塔耶迦(奉事菩提树)

    一  兰玛瓦提市，吾名称小鼓 1，无上菩提树，常作奉侍事。
    二  朝夕尽奉事，净根所使故，一千八百劫，吾不生恶趣。
    三  千五百劫昔，吾为众人王，其名称调御 2，大力转轮王。
    四  四种无碍解……
        ──如是尊者菩提乌婆塔耶迦长老宣唱此等偈。

    注 1  Muraja(小鼓)。
       2  Damatha(调御)。

                一八七  耶伽钦提陀(一思)

    一  当一神消逝，寿命尽天界 1，彼等诸神喜，三声随口响：
    二“尊身往善趣，结交彼诸人，生人为善法，获得无上信。
    三  信植汝善根，确立汝身坚，善宣诸善法，尽身命无摇。
195 四  更以身善语，遂行众多善，再以意为善，慈愍无执著。
    五  更多行布施，积福再生因，激励众人等，善法与梵行”。
    六  诸神以慈愍，贤如天中天，彼等喜尊者，“几度汝为神”。
    七  尔时吾来集，心扰诸神中，“由此吾将没，吾生何胎中”。
    八  制根一沙门，取知吾厌离，彼欲摇吾心，来至吾所居。
    九  其名须摩那，巴多穆塔拉，教吾义与法，其时吾动摇。
    一○  聆闻彼言语，向佛吾心净，礼敬彼圣贤，忽然吾死逝。
    一一  立地吾再生，净根所使故，十万劫往间，吾不堕恶趣。
    一二  四种无碍解……

        第十九  屈塔奢普毗耶品  长老之譬喻                     二七七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二七八

        如是尊者耶伽钦提陀长老宣唱此等偈。

    注 1  以下至第十一偈前半偈止，于第三二七尼军提普庇耶长老之处再出。

                一八八  提康尼普毗耶(提康尼花)

    一  时吾生为神，围绕天女群，想起前生业，忆起胜佛陀。
    二  提康尼花朵，手执己心净，捧献毗婆尸，人中称长者。
    三  吾捧献供花，九十一劫间，吾不知恶趣，供佛此果报。
    四  七十三劫昔，四人为明王，大力具七宝，有为转轮王。
    五  四种无碍解……
        如是尊者提康尼普毗耶长老宣唱此等偈。

196             一八九  耶迦奢利耶(一行)

    一  时三十三天，轰然大声响，吾等为欲缚，佛出于此世。
    二  彼等生厌离，如为悲箭刺，吾恃于己力，赴往佛陀前。
    三  化作兹整备，手持曼陀罗，于其涅槃时，以此捧献佛。
    四  诸神并天女，尔时向吾谢，十万劫之间，吾不生恶趣。
    五  六万劫往昔，大力十六人，名唤大力士 1，出为转轮王。
    六  四种无碍解……
        如是尊者耶迦奢利耶长老宣唱此等偈。

    注 1  Mahamallajana(大力士)

        第十九  屈塔奢普毗耶品  长老之譬喻                     二七九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二八○

                一九○  提万提普毗耶(提万提花)

    一  上座调伏者 1，彼等作思惟，大众来吾前，均非苦热生。
    二  丹玛达西佛 2，彼尊之弟子，名唤须难陀 3，彼亦来吾所。
    三  事吾随从等，尔时与吾花，吾手执其花，献与佛弟子。
    四  立地吾死逝，不为再生来，一千八百劫，犹不生恶趣。
    五  千三百劫昔，八人烟标帜 4，大力具七宝，出为转轮王。
    六  四种无碍解……
        如是尊者提万提普毗耶长老宣唱此等偈。

    注 1  依暹罗本读为 theram panijjhama。
       2  过去二十四佛之第十五佛。参阅Jataka I,P.38,
       3  Sunanda(善喜)
       4  Dhumaketu(烟标帜)。

    摄颂
      屈塔奢与槃豆特伊、库顿巴利、哈提耶、
      依西穆伽与菩提、耶伽钦提、提康尼、
      耶迦奢利、提万提、十人说偈六十二。

          第二十  达玛罗普毗耶品

                一九一  塔玛拉普毗耶(塔玛拉花)

    一  八万四千宫，立柱黄金造，宫殿似神杖，是吾巧精建。
    二  塔玛拉花朵，执觉心清净，捧献尸弃佛，世界具缘者。
    三  依时此善业，三十一劫间，恶趣吾不知，供佛此果报。
    四  二十劫往昔，名唤月满足 1，大力具七宝，出为转轮王。

        第二十  达玛罗普毗耶品  长老之譬喻                     二八一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二八二

    五  四种无碍解……
        如是尊者塔玛拉普毗耶长老宣唱此等偈。

    注 1  Candatitta(月满足)

198             一九二  提那山塔拉达耶迦(草席布施)

    一  林栖有仙人，为师割杂草，凡来其地者，集众而右绕。
    二  吾取其草来，展敷上总持，草上多罗叶，时亦持将来。
    三  以草作覆盖，施悉达多佛，此为师人天，翳遮七日间。
    四  于彼施草故，九十四劫间，恶趣吾不知，施草此果报。
    五  六十五劫昔，四人名大财 1，大力具七宝，有为转轮王。
    六  四种无碍解……
        如是尊者提那山塔拉达耶迦长老宣唱此等偈。

    注 1  Mahadhana(大财)。

                一九三  堪达普利耶(毁坏)

    一  普沙佛塔婆，位于大林中，时为诸象毁，处其树木生。
    二  无平为不平，吾施泥灰浆，三界师尊佛，诸德思满足。
    三  彼时作此业，九十二劫间，恶趣吾不知，施泥浆果报。
    四  七十七劫昔，胜军十六人 1，大力具七宝，有为转轮王。
    五  四种无碍解……
        如是尊者堪达普利耶长老宣唱此等偈。

    注 1  Jitasena(胜军)。

        第二十  达玛罗普毗耶品  长老之譬喻                     二八三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二八四

199             一九四  阿输迦普奢迦(阿输迦供养)

    一  美都低弥罗，市中有王苑，于彼吾守苑，身为事王者。
    二  光辉自存尊，称名钵头摩，芬陀利迦树，牟尼坐其下。
    三  阿输迦花开，美丽簇重叠，吾捧此花献，最胜草供佛。
    四  依此捧供花，九十四劫间，恶趣吾不知，供佛此果报。
    五  七十劫往昔，日弃十六人 1，大力具七宝，有为转轮王。
    六  四种无碍解……
        如是尊者阿输迦普奢迦长老宣唱此等偈。

    注 1  Arunanjaha(日弃)。

                一九五  安库拉迦

    一  安库拉树花，蔓展胜华鬘 1，吾手折其花，即赴佛座前。
    二  悉达多佛陀，大牟尼退坐，吾侍瞬时间，窟中撒其花。
    三  依供树花故，九十四劫间，恶趣吾不知，供佛此果报。
    四  三十六劫昔，一人天雷鸣 2，大力具七宝，出为转轮王。
    五  四种无碍解……
        如是尊者安库拉伽长老宣唱此等偈。

    注 1  读为malavara
       2  Devagajjita(天雷鸣)。

        第二十  达玛罗普毗耶品  长老之譬喻                     二八五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二八六

200             一九六  奇萨罗耶普奢伽(幼芽供养)

    一  豆洼罗瓦提，市中饰草花，彼处有水井，树草生其处。
    二  自己恃耐力，无敌悉达多，佛为怜愍吾，请直风路来。
    三  相应供大仙，吾不见他物，阿输迦幼芽，投向虚空中。
    四  由佛行路后，彼芽随佛行，时见彼神通，“佛实真伟大”。
    五  供献此幼芽，九十四劫间，恶趣吾不知，供佛此果报。
    六  三十七劫昔，一人名一音 1，大力具七宝，出为转轮王。
    七  四种无碍解……
        如是尊者奇萨罗耶普奢伽长老宣唱此等偈。

    注 1  Ekassara(一音)。

                一九七  镇头迦达耶迦(镇头迦布施)

    一  吾行山险路，力强足疾猿，镇头迦果熟，忆起尊胜佛。
    二  采置数日后，吾寻世导师，清净心内喜，断三界苦人。
    三  无上悉达多，佛知吾意愿，漏尽等千人，请来吾面前。
    四  吾手持喜果，接近尊师前，言说殊胜佛，一切知者受。
201 五  依时施果故，九十四劫间，吾不知恶趣，施果此果报。
    六  五十七劫昔，有优波难陀，大力具七宝，出为转轮王。
    七  四种无碍解……
        ──如是尊者镇头迦达耶迦长老宣唱此等偈。

                一九八  穆提普奢迦(一掘供养)

    一  世间居上首，须弥陀世尊，胜者励精进，怜愍卑贱人。
    二  彼人震世间，两足尊王者，吉利奈拉花 1，一束捧献佛。

        第二十  达玛罗普毗耶品  长老之譬喻                     二八七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二八八

    三  吾心得清净，净根所使故，三万劫之间，吾不生恶趣。
    四  二千三百劫，有善无过王 2，大力具七宝，出为一人王。
    五  四种无碍解……
        如是尊者穆提普奢迦长老宣唱此等偈。

    注 1  grinela 植物之名，不详。
       2  Sunela(善无过)。

                一九九  提堪达普毗耶(提堪第花)

    一  须曼伽拉佛 1，自存无等伦，彼由斜谷出，胜者入市来。
    二  乞食行巡回，牟尼由城出，佛实辨所作，居住森林间。
202 三  提堪第花朵，吾执捧献佛，清净吾心喜，大仙自存者。
    四  自棒此花供，九十四劫间，恶趣吾不知，供佛此果报。
    五  八十六劫昔，阿比罗毗耶，大力具七宝，出为转轮王。
    六  四种无碍解……
        如是尊者提堪达普毗耶长老宣唱此等偈。

    注 1  底本作Sumangala。然未闻有此佛之名，容或系指Su-mangala意；抑或为谐和韵律
          上之关系而作如此称呼。Mangala佛为过去二十四佛之第三佛，参阅Jataka I,P.30-34

                二○○  优提普毗耶(素馨花)

    一  巴多穆塔拉，受尊供物人，彼由斜谷出，具眼往精舍。
    二  两手持最上，此素馨之花，捧献如是人，怜愍慈心佛。
    三  欣幸有多福，其心清净故，十万劫之间，吾不生恶趣。
    四  五十劫往昔，其名唤集喜 1，人王有一人，大力转轮王。
    五  四种无碍解……

        第二十  达玛罗普毗耶品  长老之譬喻                     二八九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二九○

        如是尊者优提普毗耶长老宣唱此等偈。

    注 1  Samitanandana(集喜)。

    摄颂
      塔玛利与提那山、堪达普与阿输迦、
      安库拉迦、奇萨罗、镇头迦与穆提普
      提堪达与优提迦、十人共偈五十八。
203 十品摄颂
      比伽达、巴利瓦罗、世雷耶与输毗多
      奢达与槃多吉瓦、须波离奢利耶品、
      拘物头与屈塔奢、达玛罗迦第十品、
      其偈于此为六百、更有六十六偈颂。
                                                    ──比伽达品十组──
                                                    第二之百人毕。

                第二十一  伽尼伽拉普毗耶品 1

                二○一  伽尼伽拉普毗耶(伽尼伽拉花)

    一  伽尼伽拉花，尔时吾采来，供彼帝沙佛，是渡瀑流人。
    二  吾供养花故，九十二劫间，恶趣吾不知，供佛此果报。
    三  三十五劫昔，名高唤日护 2，大力具七宝，出为转轮王。
    四  四种无碍解……
        ──如是尊者伽尼伽拉普毗耶长老宣唱此等偈。

    注 1  原本为Ekunav1satimo(第十九)应订正为Ekav1satimo(第二十一)。

        第二十一  伽尼伽拉普毗耶品  长老之譬喻                 二九一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二九二

       2  Arunapala(日护)。

                二○二  义内拉普毗耶(义内拉花)

    一  黄金色世尊，光满如太阳，慈心尸弃佛 1，上彼经行处。
    二  清净吾心喜，礼无上慧者，义内拉花取 2，吾捧彼佛陀。
204 三  吾供养花故，三十一劫间，恶趣吾不知，供佛此果报。
    四  二十九劫昔，名唤极浓云 3，大力具七宝，出为转轮王。
    五  四种无碍解……
        ──如是尊者义内拉普毗耶长老宣唱此等偈。

    注 1  读为Sikh1 Sito。
       2  vinelapuppha不详，暹罗本有minela。

                二○三  钦伽尼伽普毗耶(钦伽尼伽花)

    一  体形值黄金，世间大导师，浸入水美湖，尊师于水浴。
    二  采得钦尼花，捧献毗婆尸，两足尊王者，吾喜心踊跃。
    三  供养此鲜花，九十一偈间，恶趣吾不知，供佛此果报。
    四  七十七劫昔，比玛拉陀王 1，大力具七宝，出为转轮王。
    五  四种无碍解……。
        ──如是尊者钦伽尼伽普毗耶长老宣唱此等偈。

    注 1  Bhimaratha(可怖车)。

        第二十一  伽尼伽拉普毗耶品  长老之譬喻                 二九三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二九四

                二○四  塔拉尼耶(渡济)

    一  两足尊王者，阿塔达西佛，弟子等随从，来至恒河岸。
    二  水满乌得饮，恒伽涉彼侧，吾渡两足尊，乃至诸僧众。
    三  尔时为此业，一千八百劫，恶趣吾不知，济渡此果报。
205 四  千三百劫昔，名唤有财者 1，大力具七宝，出为转轮王。
    五  四种无碍解……
        ──如是尊者塔拉尼耶长老宣唱此偈。

    注 1  Sabhogava(有财者)

                二○五  尼军第普毗耶(尼军第花)

    一  毗婆尸佛陀，彼时吾守苑，采军第树花，棒献供佛陀。
    二  供养彼花故，九十一劫间，恶趣吾不知，供佛此果报。
    三  三十五劫昔，出得一人王，名唤大光辉 1，大力转轮王。
    四  四种无碍解……
        ──如是尊者尼第普毗耶长者宣唱此等偈。

    注 1  Mahapatapa(大光辉)。

                二○六  乌达伽达耶迦(水施)

    一  清净无烦扰，见沙门乞食，吾手持水瓮，施悉达多佛。
    二  今此吾无秽，疑尽亦无垢，不论再生处，其果于吾现。
    三  彼时吾施水，九十四劫间，恶趣吾不知，施水此果报。
    四  六十一劫昔，一王毗摩罗，大力具七宝，出为转轮王。
    五  四种无碍解……

        第二十一  伽尼伽拉普毗耶品  长老之譬喻                 二九五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二九六

        ──如是尊者乌达伽达耶迦长老宣唱此等偈。

206             二○七  萨拉拉玛利耶(萨拉拉花鬘)

    一  光如黄花树，坐于山峡间，悉达多佛陀，光辉照诸方。
    二  彼时吾备弓，以箭搭其弓，射采彼花茎，捧花供献佛。
    三  供养鲜花故，九十四劫间，恶趣吾不知，供佛此果报。
    四  五十一劫昔，一人名持辉 1，大力具七宝，出为转轮王。
    五  四种无碍解……
        ──如是尊者萨拉拉玛利耶长老宣唱此等偈。

    注 1  Jutindhara(持辉)。

                二○八  库兰达普毗耶(达兰达花)

    一  妆饰以轮宝，遥见蹈来足，蹈蹈来大仙，毗婆尸佛陀。
    二  采库兰达花 1，连根作供养，吾喜心雀跃，礼拜最上足。
    三  供养库兰花，九十一劫间，恶趣吾不知，供养此果报。
    四  五十七劫昔，一人名离垢 2，大力具七宝，出为转轮王。
    五  四种无碍解……
        ──如是尊者哥兰达普毗耶长老宣唱此等偈。

    注 1  Koranda一种灌木。
       2  V1tamala(离垢)。

        第二十一  伽尼伽拉普毗耶品  长老之譬喻                 二九七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     二九八

207             二○九  阿达拉达耶迦(台布施)

    一  世间缘尸弃，吾布施钵台，一切诸大地，吾保诸大地。
    二  燃尽众烦恼，除去诸有结，等正觉教法，得保最后身。
    三  二十七劫昔，四人王大力，名谓萨曼陀，有为转轮王。
    四  四种无碍解……
        ──如是尊者阿达拉达耶迦宣唱此等偈。

                二一○  瓦达达巴尼瓦利耶(抑风热)

    一  帝沙称佛陀，是人天中天，吾以清净心，一伞施彼佛。
    二  吾抑诸般恶，唯善行具足，空中有伞翳，前业所果报。
    三  时至最后身，除一切有结，等正觉教法，得保最后身。
    四  时施伞供养，九十二劫间，恶趣吾不知，施伞此果报。
    五  七十二劫昔，诸王有八人，其名称大因 1，有为转轮王。
    六  四种无碍解……
        ──如是尊者瓦达达巴尼瓦利耶长老宣唱此等偈。

    注 1  Mahamidana(大因)。

208 摄颂
      伽尼伽拉、义内拉、钦伽尼、塔拉尼耶、
      尼军第、乌达伽达、萨拉拉、哥兰达普、
      阿达拉达、瓦达达巴、十人共偈四十八。

        第二十一  伽尼伽拉普毗耶品  长老之譬喻                 二九九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三○○

                第二十二  哈提品

                二一一  哈提达耶迦(象施)

    一  悉达多佛陀，二足尊王者，吾施佛壮象，牙强如大锄。
    二  身谛最上义，至无上寂处，希世所有利，布施佛第一。
    三  彼时行布施，九十四劫间，吾不知恶趣，象施此果报。
    四  七十八劫昔，呼为萨曼他，大力十六人，出为转轮王。
    五  四种无碍解……
        ──如是尊者哈提达耶迦长老宣唱此等偈。

                二一二  巴那第达耶迦(草履布施)

    一  仙人栖森林，长久苦行人，年老积修业，吾施与草履 1。
    二  世间居上首，人中称长者，得享诸乘舆，前业此果报。
209 三  彼时吾行业，九十一劫间，恶趣吾不知，草履布施果。
    四  七十七劫昔，刹利八人出，大力名善乘 2，出为转轮王。
    五  四种无碍解……
        ──如是尊者巴那第达耶迦长老宣唱此等偈。

    注 1  Panadhu(草履)。
       2  Suyana善乘。

                二一三  萨奢山萨尼耶迦(谛想)

    一  毗舍浮佛陀，随诸比丘众，清净数多众，宣说诸圣谛。
    二  吾达上悲心，亦赴其集会，吾坐于彼处，聆闻佛教法。
    三  听取其法诫，旋赴神世界，天界三十劫，居住彼都处。

        第二十二  哈提品  长老之譬喻                           三○一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三○二

    四  彼时吾得想，三十一劫间，恶趣吾不知，谛想此果报。
    五  二十四劫昔，大力一人王，名谓一雨滴 1，出为转轮王。
    六  四种无碍解……
        ──如是尊者萨奢山萨尼耶迦长老宣唱此等偈。

    注 1  Ekaphusita(一雨滴)。

                二一四  耶迦萨尼耶迦(一想)

    一  佛之粪扫衣，见其挂树梢，吾敬虔合掌，拜彼粪扫衣。
    二  彼时得佛想，三十一劫间，恶趣吾不知，供佛此果报。
    三  二十五劫昔，出世一人王，阿弥陀大力 1，，出为转轮王。
    四  四之无碍解……

    注 1  Amitabha(无量光)。

                二一五  兰西萨尼耶迦(光线想)

    一  如朝日升辉，如黄金光耀 1，生立山峡间，如猛虎壮牛。
    二  彼佛之伟大，辉照山峡间，于光线心净，于天乐一劫。
    三  余经几多劫，得遂行善业，吾心得净化，念佛常不断。
    四  彼时得佛想，由三万劫数，吾不知恶趣，佛想此果报。
    五  五十七劫昔，出世一人王，大力名善生 2，出为转轮王。
    六  四种无碍解……
        ──如是尊者兰西萨尼耶迦长老宣唱此等偈。

        第二十二  哈提品  长老之譬喻                           三○三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三○四

    注 1  读为P1tarams1va,参照第一五三之第一偈。
       2  Sujata(善生)。(修闇多)。

                二一六  萨提陀(确立)

    一  绿辉阿说他 1，善生菩提树，就佛只一想，既得思虑深。
    二  彼时得佛想，三十一劫间，恶趣吾不知，佛想此果报。
    三  十三劫往昔，有王名财求 2，大力具七宝，出为转轮王。
211 四  四种无碍解……
        ──如是尊者萨提陀长老宣唱此等偈。

    注 1  assattha毕波罗(Pipphala)树，为释尊之菩提树。
       2  Dhanittha(财求)。

                二一七  达拉万塔达耶迦(团扇施)

    一  日种出帝沙，吾施彼佛扇，为其消暑热，亦为止火热。
    二  消除吾贪火，更消除嗔火，痴火亦得消，布施团扇果。
    三  燃尽几烦恼，除去所有结，等正觉者教，吾保最后身。
    四  彼时行此业，九十二劫间，恶趣吾不知，施佛此果报。
    五  六十三劫昔，有名为大欢 1，大力具七宝，出为转轮王。
    六  四种无碍解……。
        ──如是尊者达拉万塔达耶迦宣唱此等偈。

    注 1  Maharama(大欢)。

        第二十二  哈提品  长老之譬喻                           三○五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三○六

                二一八  阿康达萨尼耶迦(步想)

    一  往昔为和尚，吾持施舍衣 1，圣书吾步习，己达章区分。
    二  最上象帝沙，健壮如牡牛，彼受尊供物，吾见离垢佛。
    三  吾展施舍衣，至人信步来，大雄似日升，世上人中长。
212 四  亦似彼明月，无污照世界，更以清净心，吾礼尊师足。
    五  吾施舍彼衣，九十四劫间，恶趣吾不知，施衣此果报。
    六  三十七劫昔，出世一人王，名谓善欢喜 2，大力转轮王。
    七  四种无碍解……
        ──如是尊者阿康塔萨尼耶迦长老宣唱此等偈。

    注 1  Kusataka未详、一种之衣。
       2  Sumanda(善欢喜)。

                二一九  萨毗达耶迦(酥布施)

    一  端坐华宫殿，少女群相随，忽见病沙门，引导至吾家。
    二  彼为天中天，吾侍彼大雄，大仙悉达多，吾施彼酥油。
    三  颜面诸根净，见佛静来车，吾礼尊师足，酥油灌其钵。
    四  见佛吾心净，彼得神足通，大雄腾空去，行空如鹅王。
    五  彼时吾布施，九十四劫间，恶趣吾不知，布施酥油果。
    六  十七劫往昔，其名谓辉天 1，大力具七宝，出为转轮王。
    七  四种无碍解……
        ──如是尊者萨毗达耶迦长老宣唱此等偈。

    注 1  Jutideva(辉天)。

        第二十二  哈提品  长老之譬喻                           三○七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三○八

                二二○  巴巴尼瓦利耶(抑恶)

    一  毗耶达西佛，吾清经行处，以芦覆其顶，以障风热物。
    二  以为避犯恶，唯善得具足，为舍众烦恼，心勤尊师教。
213 三  十一劫往昔，名高谓火天 1，大力具七宝，出为转轮王。
    四  四种无碍解……
        ──如是尊者巴巴尼瓦利耶长老宣唱此等偈。

    注 1  Aggideve(火天)。

    摄颂
      哈提达与巴那第、萨奢、耶伽萨尼、
      兰西、萨提陀、达拉万塔、阿康达萨尼、
      萨毗、巴巴尼瓦利、十人共偈五十四。

                第二十三  阿兰巴那达耶迦品

                二二一  阿兰巴那达耶迦(支撑物布施)

    一  阿塔达西佛，如是彼世尊，世间居上首，吾施支撑物。
    二  海空尽广阔，行进此地上，生而为王者，亦为大地王。
    三  燃尽众烦恼，除去诸有结，通达于三明，兴作佛教巳。
    四  六十二劫昔，大力有三王，其名称一见 1，出为转轮王。
    五  四种无碍解……
        ──如是尊者阿兰巴那达耶迦长老宣唱此等偈。

    注 1  Ekapasitta(一见)。

        第二十三  阿兰巴那达耶迦品  长老之譬喻                 三○九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三一○

                二二二  阿吉那达耶迦(裘布施)

    一  三十劫往昔，吾为作席工，吾见离垢佛，以受尊供物。
    二  世统尸弃佛，吾施碎皮片，吾由于此业，两足人中尊。
214 三  吾享无顾乐，燃尽众烦恼，等正觉者教，吾保最后身。
    四  吾施此皮衣，三十一劫间，恶趣吾不知，施皮衣果报。
    五  第五劫往昔，有王名善施 1，大力具七宝，出为转轮王。
    六  四种无碍解……
        ──如是尊者阿吉那达耶迦长老宣唱此等偈。

    注 1  Sudayaka(善施)

                二二三  多卫罗达尼耶(二宝)

    一  吾昔为猎人，栖居于森林，得见离垢佛，受吾尊供物。
    二  毗婆尸大仙，吾施以肉片，人天诸世界，吾为王统治。
    三  由肉片布施，于吾生二宝，此世有二宝，为此世利益。
    四  吾享此等果，肉片利益故，吾以身体柔，头脑运思细。
    五  尔时吾施肉，九十一劫间，恶趣吾不知，肉施此果报。
    六  第四劫往昔，其名称大赤 1，大力一人王，出为转轮王。
    七  四种无碍解……
        ──如是尊者多卫罗达尼耶长老宣唱此等偈。

    注 1  Maharohita(大赤)
                                                           ──第十诵品──

        第二十三  阿兰巴那达耶迦品  长老之譬喻                 三一一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三一二

                二二四  阿拉迦达耶迦(守护布施)

    一  悉达多佛陀，吾为作栏楯，善逝彼大仙，行施以守护。
    二  因吾业之著，恐怖战栗无，无论生何处，吾更无所惧。
215 三  为作栏楯故，九十四劫间，恶趣吾不知，布施栏楯果。
    四  第六劫往昔，称名为倚依 1，大力具七宝，出为转轮王。
    五  四种无碍解……
        ──如是尊者阿拉迦达耶迦长老宣唱此等偈。

    注 1  Apassena(倚依)。

                二二五  阿乌耶底迦(无病)

    一  于毗婆尸佛，吾施与火室，是病患所居，温水随意取。
    二  行此善业故，得身体健美，吾不知疾病，福业之报果。
    三  吾施彼之室，九十一劫间，恶趣吾不知，布施火室果。
    四  第七劫往昔，有王名无败 1，大力具七宝，出为转轮王。
    五  四种无碍解……
        ──如是尊者阿乌耶底迦长老宣唱此等偈。

    注 1  Aparajita(无败)。

                二二六  羌库拉普毗耶(羌库拉花) 1

    一  吾名那罗陀，姓为迦叶波，见第一沙门，天敬毗婆尸。
    二  彼受尊供物，具诸好佛陀，吾采羌库拉 1，奉献彼佛陀。
    三  供养鲜花故，九十一劫间，恶趣吾不知，供佛此果报。
    四  七十四劫昔，有王罗玛莎，华鬘所装饰，壮牛为拖车。

        第二十三  阿兰巴那达耶迦品  长老之譬喻                 三一三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三一四

    五  四种无碍解……
        ──如是尊者羌库拉普毗耶长老宣唱此等偈。

    注 1   暹罗本中有Vakulapupphiya 长老，有关cankola花名未详。

                二二七  瓦单萨奇耶(头饰)

    一  吾由苑中出，往见世导师，造作黄金色，手持贵头饰。
    二  疾速由彼处，即登象背行，捧与世缘者，毗婆尸佛陀。
    三  供养此鲜花，三十一劫间，恶趣吾不知，供佛此果报。
    四  二十七劫昔，出世一人王，名谓大光辉 1，大力转轮王。
    五  四种无碍解……
        ──如是尊者瓦单萨奇耶长老宣唱此等偈。

    注 1  Mahapatapa(大光辉)。

                二二八  明奢瓦单萨奇耶(核头饰)

    一  言说尸弃佛，救主涅槃时，吾撒众头饰，供养菩提树。
    二  其时供养故，三十一劫间，恶趣吾不知，供养此果报。
    三  二十六劫昔，其名称云聚 1，大力具七宝，出为转轮王。
    四  四种无碍解……
        ──如是尊者明奢瓦单萨奇耶长老宣唱此等偈。

    注 1  Meghabbha(云聚)。

        第二十三  阿兰巴那达耶迦品  长老之譬喻                 三一五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三一六

217             二二九  须伽陀威利耶(巧作华鬘)

    一  吾名阿私陀，时作华实人，手持香华鬘，行往捧献王。
    二  尚未至王前，吾见尸弃佛，内心喜雀跃，即此捧献佛。
    三  供养此花故，三十一劫间，恶趣吾不知，供佛此果报。
    四  二十五劫昔，有大威力王，大力名二荷 1，出为转轮王。
    五  四种无碍解……
        ──如是尊者须伽陀威利耶长老宣唱此等偈。

    注 1  Dvebhara(二荷)。

                二三○  耶迦万第耶(一礼)

    一  庄严大雄者，毗舍浮佛陀，吾喜心清净，礼拜殊胜佛。
    二  彼时行此业，三十一劫间，恶趣吾不知，拜佛此果报。
    三  二十四劫昔，名唤离欢喜 1，大力具七宝，出为转轮王。
    四  四种无碍解……
        ──如是尊者耶迦万第耶长老宣唱此等偈。

    注 1  Vigatananda(离欢喜)。

    摄颂
      阿兰巴那、阿吉那、曼萨达与阿拉伽达耶迦
      阿乌耶底羌库拉、孙那 1、明奢瓦单萨
      须伽陀威利耶、耶迦万第耶，十人共偈五十五。

    注 1  Sanna(黄金)指万达萨奇耶长老而言。

        第二十三  阿兰巴那达耶迦品  长老之譬喻                 三一七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三一八

218             第二十四  乌达伽萨那达耶迦品

                二三一  乌达伽萨那达耶伽(水座布施)

    一  吾由苑门出，铺敷一跳板，以水作奉仕，达最上义人。
    二  彼时行此业，三十一劫间，恶趣吾不知，布施水座果。
    三  十五劫往昔，名谓胜金色 1，大力具七宝，出为转轮王。
    四  四种无碍解……
        ──如是尊者乌达伽萨那达耶伽长老宣唱此等。

    注 1  Abhisama(胜金色)。

                二三二  巴伽那达耶迦(容器布施)

    一  盘头摩帝市，时吾造陶器，保证将供应，比丘僧容器。
    二  保证诸容器，九十一劫间 1，恶趣吾不知，布施容器果。
    三  五十三劫昔，名谓无限焰 2，大力具七宝，出为转轮王。
    四  四种无碍解……
        ──如是尊者巴伽那达耶迦长老宣唱此等偈。

    注 1  读为ekanavute(异本)。
       2  Anantajali(无限焰)。

                二三三  娑罗普毗耶(娑罗花)

    一  阿鲁那瓦提(市)，时在糖果店，门前过往者，忽见尸弃佛。

        第二十四  乌达伽萨那达耶迦品  长老之譬喻               三一九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三二○

    二  镇时取佛钵，施予沙罗花，更以清净心，礼拜正行佛。
219 三  并施佛固食，三十一劫间，恶趣吾不知，布施此果报。
    四  十四劫往昔，名谓无量水 1，大力具七宝，，出为转轮王。
    五  四种无碍解……
        ──如是尊者娑罗普毗耶长老宣唱此等偈。

    注 1  Amitanjala(无量水)。

                二三四  奇兰奢达耶迦(席布施)

    一  低弥罗城市，吾时制笼人，悉达多佛光，被众净信人。
    二  应供世救主，众人来索席，彼等为供养，故吾施众席。
    三  彼时行此业，九十四劫间，恶趣吾不知，施席此果报。
    四  七十七劫昔，有王名持辉 1，大力具七宝，出为转轮王。
    五  四种无碍解……
        ──如是尊者奇兰奢达耶迦长老宣唱此等偈。

    注 1  Jutindhara(持辉)。

                二三五  伟提耶达耶迦(栏楯布施)

    一  最上菩提树 1，毗婆尸佛坐，喜悦心清净，吾为作栏楯。
    二  以作栏楯故，九十一劫间，恶趣吾不知，供佛此果报。
220 三  十一劫往昔，吾名太阳似 2，大力具七宝，出为转轮王。
    四  四种无碍解……
        ──如是尊者伟提耶达耶迦长老宣唱此等偈。

    注 1  读为padap’uttme(暹罗本)。

        第二十四  乌达伽萨那达耶迦品  长老之譬喻               三二一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三二二

       2  Suriyassama(太阳似)。

                二三六  万那伽罗迦(作绘具人)

    一  阿鲁那瓦提(市)，时吾作绘具，布具供支提，作诸美涂绘。
    二  尔时吾涂色，三十一劫间，恶趣吾不知，施色此果报。
    三  二十三劫昔，持名为月似 1，大力具七宝，出为转轮王。
    四  四种无碍解……
        ──如是尊者万那伽罗迦长老宣唱此等偈。

    注 1  Candupama(月似)。

                二三七  毗耶拉普毗耶(毗耶拉花)

    一  往昔在森林，吾曾做猎人，见毗耶拉花，采投得道人 1。
    二  供养其花故，九十一劫间，恶趣吾不知，供佛此果报。
    三  四种无碍解……
        ──如是尊者毗耶拉普毗耶长老宣唱此等偈。

    注 1  在暹罗本中加入左之一偈：

        吾取佛之钵，施毗耶拉花，
        更以清净心，奉与达道佛。

221             二三八  庵婆耶格达耶迦(庵婆供物布施)

    一  己职不固执，吾赴森林中，见静正觉尊，吾施庵婆物。

        第二十四  乌达伽萨那达耶迦品  长老之譬喻               三二三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三二四

    二  彼时吾布施，九十一劫间，恶趣吾不知，供庵婆果报。
    三  四种无碍解……
        ──如是尊者庵婆耶格达耶迦长老宣唱此等偈。

                二三九  伽格提伽罗迦(作基坛人)

    一  阿塔达西佛，将于涅槃时，为佛最上塔，吾为作基坛。
    二  彼时行此业，一千八百劫，恶趣吾不知，布施基坛果。
    三  四种无碍解……
        ──如是尊者伽格提伽罗迦长老宣唱此等偈。

                二四○  瓦西达耶迦(斧布施)

    一  低弥罗闹市，吾昔为铁匠，无敌自存者，吾施斧一把。
    二  彼时吾施斧，九十四劫间，恶趣吾不知，施斧之果报。
    三  四种无碍解……
        ──如是尊者瓦西达耶迦长老宣唱此等偈。

222 摄颂
      乌达伽萨那、巴伽那达、娑罗普毗、奇兰奢达
      伟提耶、万那伽罗、毗耶拉、庵婆耶格达
      伽格提、瓦西达耶，十人共偈三十八。

              第二十五  脱瓦罗达耶迦品

                二四一  脱瓦罗达耶迦(脱瓦罗布施)

    一  吾住森林中，其昔为猎人，吾取脱瓦拉 1，布施与僧众。
    二  彼时行布施，九十一劫间，恶趣犹不知，是布施果报。
    三  四之无碍解……
        ──如是尊者脱瓦罗达耶迦长老宣唱此等偈。

        第二十五  脱瓦罗达耶迦品  长老之譬喻                   三二五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三二六

    注 1  tuvara(未详，果名吧？)。

                二四二  那伽开萨利耶(那伽花丝)

    一  尔时吾备弓，深入森林中，幽清花美丽，那伽花丝垂。
    二  见而两手采，合掌于头上，吾捧献与佛，帝沙世缘者。
    三  供养其花故，九十二劫间，恶趣吾不知，供佛此果报。
    四  从今七七劫 1，昔名波伽拉，大力具七宝，出为转轮王。
    五  四种无碍解……
        ──如是尊者那伽开萨利耶长者宣唱此等偈。

    注 1  读为 ito(异本)。

223             二四三  那利那开萨利耶(那利那花丝)

    一  去湖正中央，吾栖为水鸡，吾见天中天，时直风路来。
    二  吾以清净心，嘴衔一花丝，就此捧献佛，帝沙世缘者。
    三  彼花吾供养，九十二劫间，恶趣吾不知，供佛此果报。
    四  七十三劫昔，其名称百叶 1，大力具七宝，出为转轮王。
    五  四种无碍解……
        ──如是尊者那利那开萨利耶长老宣唱此等偈。

    注 1  Satapatta(百叶)。

                二四四  义拉瓦普毗耶(义拉瓦花)

    一  漏尽千人随，世间大导师，吾取义拉瓦，捧献与佛陀。

        第二十五  脱瓦罗达耶迦品  长老之譬喻                   三二七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三二八

    一  彼花吾供养，九十一劫间，恶趣吾不知，是供佛果报。
    二  四种无碍解……
        ──如是尊者义拉瓦普毗耶长老宣唱此等偈。

                二四五  库提多巴迦(室薰)

    一  悉达多佛陀，吾守护房室，时时吾净信，己手馨房室。
    二  彼时行此业，九十四劫间，恶趣吾不知，供佛此果报。
224 三  四种无碍解……
        ──如是尊者库提多巴迦长老宣唱此等偈。

                二四六  钵塔达耶迦(钵施)

    一  最上克己锻，悉达多大仙，如是端直人，吾为作钵施。
    二  彼时行施故，九十四劫间，恶趣吾不知，施钵此果报。
        ──如是尊者钵塔达耶迦长老宣唱此等偈。

                二四七  咒都普奢伽(身骨供养)

    一  悉达多世尊，救主涅槃时，如是两足王，吾得一身骨。
    二  日种出佛陀，身骨吾取得，如佛居其处，五岁吾奉祀。
    三  彼时供身骨，九十四劫间，恶趣吾不知，供骨此果报。
    四  四种无碍解……
        ──如是尊者咒都普奢伽长老宣唱此等偈。

                二四八  波吒厘普奢伽(波吒厘供养)

    一  七朵波吒花，尔时头上戴，毗舍浮至人，捧献彼佛陀。
    二  献花供养故，三十一劫间，恶趣吾不知，施花此果报。
225 三  四种无碍解……
        ──如是尊者波吒厘普奢伽长老宣唱此等偈。

        第二十五  脱瓦罗达耶迦品  长老之譬喻                   三二九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三三○

                二四九  宾比伽利耶

    一  巴多穆塔拉，众称最胜者，佛说四谛法，宣示不死道。
    二  宾比伽利花，尔时吾采来，捧献供施佛，两足尊王者。
    三  六十八劫昔，四金伽花丝 1，大力具七宝，有为转轮王。
    四  四种无碍解……
        ──如是尊者宾比伽利耶长老宣唱此等偈。

    注 1  Kinjakesara(金伽花丝)。

                二五○  郁多罗达耶迦(郁陀罗花布施)

    一  伽库达佛名，世间自存人，彼由林中出，来至大河边。
    二  吾取郁陀罗，供施自存人，端直自制者，令吾心意净。
    三  鲜花吾供养，三十一劫间，恶趣吾不知，施花此果报。
    四  四种无碍解……
        ──如是尊者郁多罗达耶迦长老宣唱此等偈。

    注 1  过去二十四佛中不见有此佛之名。谅系辟友佛名。参阅第三五三之第二偈。

226 摄颂
      脱瓦罗、那伽、那利那、义拉瓦、
      库提多巴迦、钵达、都都、波吒厘、
      宾比、郁多罗达迦，十人供偈三十七。

        第二十五  脱瓦罗达耶迦品  长老之譬喻                   三三一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三三二

                第二十六  脱玛达耶迦品

                二五一  脱玛达耶迦(赞施)

    一  毗婆尸大仙，止于神世界，吾发此言辞，吾喜闻教法。
    二“贵尊吾南无，最尊吾归依，示宣不死道，广度余诸人”。
    三  彼时述此言，九十一劫间，恶趣吾不知，赞叹此果报。
    四  四种无碍解……
        ──如是尊者脱玛达耶迦长老宣唱此等偈。

                二五二  耶迦萨那达耶迦(一食布施)

    一  吾舍神形体，同妻来此世，望在佛教下，希能为奉事。
    二  巴多穆塔拉，弟子戴瓦拉，以最清净心，施彼之圣食。
    三  彼时行此业，十万劫之间，恶趣吾不知，施食此果报。
    四  四种无碍解……
        ──如是尊者耶迦萨那达耶迦长老宣唱此等偈。

227             二五三  奇塔迦普奢迦(冢供养)

    一  正觉阿难陀 1，无敌自存人，林中入涅槃，茂密人不在。
    二  吾由天界来，彼时吾作冢，荼毗葬佛身，吾尽供养事。
    三  彼时行此业，九十一劫间，恶趣吾不知，供佛此果报。
    四  四种无碍解……。
        ──如是尊者奇塔伽普奢迦长老宣唱此等偈。

    注 1  过去二十四佛中不见此尊之名，谅系指辟支佛？

        第二十六  脱玛达耶迦品  长老之譬喻                     三三三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三三四

                二五四  提旃簸迦普毗耶(三旃簸迦花)

    一  雪山路不远，有毗羯吒山，沙门制诸根，栖住此山中。
    二  吾见其寂静，更具清净心，采旃簸迦花，三朵撒沙门。
    三  施花供养故，九十一劫间，恶趣吾不知，供花此果报。
    四  四种无碍解……
        ──如是尊者提旃簸迦普毗耶长老宣唱此等偈。

                二五五  萨塔波吒厘(七波吒厘)

    一  辉如黄花树，静坐山峡间，七朵波吒厘，鲜花捧献佛。
    二  施花供养故，九十四劫间，恶趣吾不知，是供佛果报。
    三  四种无碍解……
        ──如是尊者萨塔波吒厘长老宣唱此等偈。

228             二五六  乌婆哈那达耶迦(履布施) 1

    一  正觉尊之子，名号旃檀者，吾施一双履，为汝进菩提。
    二  施履供养故，九十一劫间，恶趣吾不知，施履此果报。
    三  四种无碍解……
        ──如是尊者乌婆哈那达耶迦长老宣唱此等偈。

    注 1  从暹罗本为Upahanadayaka。

                二五七  曼奢利普奢伽(曼奢利花供养)

    一  采得曼奢利，吾往车道进，比丘众相随，见无上沙门。
    二  心欣喜清净，无上欢悦溢，两手吾采花，捧献与彼佛。
    三  施花供养故，九十二劫间，恶趣吾不知，供花此果报。

        第二十六  脱玛达耶迦品  长老之譬喻                     三三五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三三六

    四  七十三劫昔，出一国王人，大力名光辉 1，出为转轮王。
    五  四种无碍解……
        ──如是尊者曼奢利普奢伽长老宣唱此等偈。

    注 1  Jotiya(光辉)。

                二五八  槃那达耶迦(叶布施)

    一  雪山深谷中，吾著树皮衣，食无盐味叶，修习众多业。
    二  尔时取朝食，悉达多佛来，吾以清信手，向佛行布施。
229 三  彼时施其叶，九十四劫间，恶趣吾不知，施此叶果报。
    四  二十七劫昔，耶达提耶王，大力具七宝，出为转轮王。
    五  四种无碍解……
        ──如是尊者槃那达耶迦长老宣唱此等偈。

                二五九  库提达耶迦(房室布施)

    一  正觉森中行，尔时住树下，吾作木叶庵，施与无敌尊。
    二  布施叶房室，九十一劫间，恶趣吾不知，布施房室果。
    三  三十八劫昔，有王十六人，何处普降雨，称为转轮王。
    四  四种无碍解……
        ──如是尊者库提达耶迦长老宣唱此等偈。

                二六○  阿格普毗耶(阿格花)

    一  金色正觉者，坐于山峡间，尸弃佛光辉，光耀如火焰。
    二  吾采阿格花 1，亲近最上人，内喜心清净，吾捧献供佛。
    三  供养彼花故，三十一劫间，恶趣吾不知，供佛此果报。
    四  二十五劫昔，有王阿弥陀 2，大力具七宝，出为转轮王。
230 五  四种无碍解……

        第二十六  脱玛达耶迦品  长老之譬喻                     三三七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三三八

        ──如是尊者阿格普毗耶长老宣唱此等偈。

    注 1  aggaja“第一生”之义，此处或为花名。
       2  Amita(无量)。

    摄颂
      脱玛迦、比迦 1、奇塔迦与旃簸迦
      萨塔波吒厘、乌婆哈那、曼奢利与槃那
      库提达、阿格普毗耶，十人共偈四十一。

    注 1  Bhikha(施食)应指为Ekasanadayaka 长老。

              第二十七  巴多穆开巴品 1

                二六一  阿伽斯奇毗耶(空投)

    一  金色悉达多，来至市场中，持二水草花，来近人中尊。
    二  于尊佛足前，投献一朵花，并将另一花，投向空中去。
    三  施花捧献佛，九十四劫间，恶趣吾不知，施花此果报。
    四  三十二劫昔，一国王大力，其名空中行 2，出为转轮王。
    五  四种无碍解……
        ──如是尊者阿伽斯奇毗耶长老宣唱此等偈。

    注 1   Padumukkhcpa-Vagga所谓向空中投最上水草即钵头摩花故，品名从而名为“莲花投”。
       2   Atalikkhacara(空中行)。

        第二十七  巴多穆开巴品  长老之譬喻                     三三九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三四○

                二六二  提拉玛奇耶(涂漆)

    一  悉达多佛陀，人中涅槃时，吾为菩提树，涂漆其栏楯。
    二  彼时涂漆故，九十四劫间，恶趣吾不知，涂漆此果报。
231 三  二十四劫昔，有王名美肤 1，大力具七宝，出为转轮王。
    四  四种无碍解……
        ──如是尊者提拉玛奇耶长老宣唱此等偈。

    注 1  Succhavi(美肤)。

                二六三  阿达奢提耶

    一  彼帝沙佛之，最上菩提树 1，阿达奢达花 2，布施向佛陀。
    二  捧献供花故，九十二劫间，恶趣吾不知，供养树果报。
    三  二十五劫昔，有王名天饮3，大力具七宝，出为转轮王。
    四  四种无碍解……
        ──如是尊者阿达奢提耶长老宣唱此等偈。

    注 1  参阅第二三五之第一偈。
       2  addhacanda(半月)未详，应为花名。
       3  Devapa(天饮)。

                二六四  阿拉那提毗耶(无诤灯)

    一  尝生为神身，降临至地上，心清净己手，布施五灯火。
    二  彼时施灯火，九十四劫间，吾不知恶趣，施灯之果报。
    三  五十五劫昔，大力一统主，其名为遍眼 1，出为转轮王。

        第二十七  巴多穆开巴品  长老之譬喻                     三四一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三四二

    四  四种无碍解……
        ──如是尊者阿拉那提毗耶长老宣唱此等偈。

    注 1  Samantacakkhu(遍眼)。

232             二六五  比拉莉达耶迦(比拉莉布施)

    一  雪山不远处，有山罗玛莎，沙门制诸根，栖居其山麓。
    二  吾采比拉莉，布施与沙门，无敌自存者，大雄彼心喜：
    三“更以清净心，施吾比拉莉，不论再生处，汝将生其果”。
    四  吾施比拉莉，九十四劫间，恶趣吾不知，布施之果报。
    五  四种无碍解……
        ──如是尊者比拉莉达耶迦长老宣唱此等偈。

                二六六  玛奢达耶迦(鱼布施)

    一  羌达巴格河，尔时吾为鹗，取得大鱼来，施与悉达多。
    二  彼时布施鱼，九十四劫间，恶趣吾不知，是施鱼果报。
    三  四种无碍解……
        ──如是尊者玛奢达耶迦长老宣唱此等偈。

                二六七  伽瓦汉萨迦(速鹅)

    一  羌达巴格河，时吾住林中，直行于风路，吾见悉达多。
    二  敬虔致合掌，眺望大牟尼，己心为净化，礼拜世导师。
233 三  吾拜人中长，九十四劫间，恶趣吾不知，是礼拜果报。
    四  四种无碍解……
        ──如是尊者伽瓦汉萨迦长老宣唱此等偈。

        第二十七  巴多穆开巴品  长老之譬喻                     三四三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三四四

                二六八  萨拉拉普毗耶(萨拉拉花)

    一  羌达巴格河，吾为紧那罗，佛光赫奕满，吾见毗婆尸。
    二  吾喜心清净，无上欢悦溢，采萨拉拉花，吾献毗婆尸。
    三  施花供养故，九十一劫间，恶趣吾不知，供佛之果报。
    四  四种无碍解……
        ──如是尊者萨拉拉普毗耶长老宣唱此等偈。

                二六九  乌婆格达巴萨尼耶(近至谈语)

    一  雪山正当中，有美观湖泊，吾为一罗刹，俯首现怖形 1。
    二  慈愍慈爱深，导师毗婆尸，欲以撼吾心，请来近吾前。
    三  天中天佛陀，大雄信步来，吾由栖居出，礼拜至尊师。
    四  礼敬人中尊，九十一劫间，恶趣吾不知，礼拜此果报。
    五  四种无碍解……
        ──如是尊者乌婆格达巴萨尼耶长老宣唱此等偈。

    注 1  如暹罗本读为hetthasiso。

234             二七○  达拉尼耶(济渡)

    一  施毗婆尸佛，唯是黄金色，比丘僧团随，尊师河边立。
    二  彼处有大川，不见渡河具，吾由河中出，吾渡世导师。
    三  济渡人中尊，九十一劫间，恶趣吾不知，济渡此果报。
    四  四种无碍解……
        ──如是尊者达拉尼耶长老宣唱此等偈。

    摄颂
      阿伽斯奇、提拉、奢提、阿拉那
      比拉莉达与玛奢达、伽瓦、萨拉拉

        第二十七  巴多穆开巴品  长老之譬喻                     三四五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三四六

    罗刹 1、达拉那，十人共偈三十一。

    注 1  Upagatabhasaniya长老昔日曾为罗刹，依此故有如斯称谓。

              第二十八  须万那宾宝哈那品

                二七一  须万那宾宝哈尼耶(黄金枕)

    一  己手持一食，清净吾施供，亦为枕布施，达最上义人。
    二  吾施黄金枕，九十一劫间，恶趣吾不知，施枕此果报。
    三  六十三劫昔，刹利名无等 1，大力具七宝，出为转轮王。
    四  四种无碍解……
        ──如是尊者须万那宾宝哈尼耶长老宣唱此等偈。

    注 1  Atama(无等)。

235             二七二  提拉穆提达耶迦(胡麻一握布施)

    一  世间大导师，了知吾心意，彼以意生身，神足来吾前。
    二  吾礼拜尊师，人中之至尊，吾喜心清净，一握胡麻施。
    三  彼时吾布施，九十一劫间，恶趣吾不知，施佛此果报。
    四  十六劫往昔，有王名欢喜 1，大力具七宝，出为转轮王。
    五  四种无碍解……
        ──如是尊者提拉穆提达耶迦长老宣唱此等偈。

    注 1  Nandiya(欢喜)。

        第二十八  须万那宾宝哈那品  长老之譬喻                 三四七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三四八

                二七三  羌果达奇耶(花笼)

    一  大川流近处，彼住山峡间，无欲随意往，吾施盛花篮。
    二  悉达多大仙，愍一切有情，吾施盛花篮，一劫升天乐。
    三  彼时施花篮，九十四劫间，恶趣吾不知，施篮此果报。
    四  四种无碍解……
        ──如是尊者羌果达奇耶长老宣唱此等偈。

236             二七四  阿槃奢那达耶迦(涂膏布施)

    一  憍陈如世尊，离欲如是人，心寂如虚空，无障得定人。
    二  彼离一切痴，希利一切人，两足之王者，吾施以涂膏。
    三  彼时施涂膏，数经无量劫，恶趣吾不知，涂膏此果报。
    四  十五劫往昔，王名奇拉巴，大力具七宝，出为转轮王。
    五  四种无碍解……
        ──如是尊者阿槃奢那达耶迦长老宣唱此等偈。

                二七五  耶康奢利耶(一合掌)

    一  乌昙跋树下，住居树叶席，沙门一大仙，吾施居住所。
    二  人中王帝沙，世间称救主，敬虔吾合掌，敷展鲜花席。
    三  布施花席故，九十一劫间，恶趣吾不知，施席此果报。
    四  十四劫往昔，吾为人统主，名谓一合掌，大力转轮王。
    五  四种无碍解……
        ──如是尊者耶康奢利耶长老宣唱此等偈。

237             二七六  泡塔达耶迦(塑料布施)

    一  大仙僧团中，初闻尊师法，塑料吾布施，施于无上人。
    二  彼时行善业，九十一劫间，恶趣吾不知，施料此果报。
    三  四种无碍解……

        第二十八  须万那宾宝哈那品  长老之譬喻                 三四九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三五○

        ──如是尊者泡塔达耶迦长老宣唱此等偈。

                二七七  质多伽普迦卡(冢供养)

    一  羌达巴伽河，沿流吾前行，采七株葛花 1，吾捧献佛冢。
    二  供养佛冢故，九十四劫间，恶趣吾不知，供佛冢果报。
    三  六十七劫昔，其名唤扶养 2，七人具七宝，有为转轮王。
    四  四种无碍解……
        ──如是尊者质多伽普迦卡长老宣唱此等偈。

    注 1  malnva一种蔓草。
       2  Patijagga(扶养)。

                二七八  阿鲁瓦达耶迦(阿鲁瓦布施)

    一  雪山深谷中壮大信度河，吾见离欲者，宏伟具光辉。
    二  浸耽最上寂，见彼吾心惊，由己清信手，吾施阿鲁瓦(草)。
    三  彼时施草故，三十一劫间，恶趣吾不知，施草此果报。
    四  四种无碍解……
        ──如是尊者阿鲁瓦达耶迦长老宣唱此等劫。

    注 1  Mahasindhu(大信度)河名。

238             二七九  耶康芬陀利迦(一分陀利迦)

    一  时号罗玛沙 1，光辉自存者，吾以清净心，供分陀利迦。
    二  彼时布施故，九十四劫间，恶趣吾不知，施莲华果报。

        第二十八  须万那宾宝哈那品  长老之譬喻                 三五一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三五二

    三  四种无碍解 ……。
        ──如是尊者分陀利迦长老宣唱此等偈。

    注 1  Romasa谅系辟支佛名。

                二八○  达拉尼耶(济渡)

    一  大道不平坦，为作铺道行，由己清信手，为渡世间人。
    二  吾为作铺道，九十一劫间，恶趣吾不知，铺道此果报。
    三  五十五劫昔，王名俱含 1，大力具七宝，出为转轮王。
    四  四种无碍解……
        ──如是尊者达拉尼耶长老宣唱此等偈。

    注 1  Samogadha(俱含)。

    摄颂
      须万那、提拉穆提、羌果达、阿槃奢那、
      耶康奢利、泡塔达、质多迦、马拉 1、
      耶康芬陀利、济渡 2，十人共偈四十二。

    注 1  Mala(═Aluvadayaka)
       2  Setu(═Taraniya)
                                                          ──第十一诵品──

        第二十八  须万那宾宝哈那品  长老之譬喻                 三五三
    --------------------------------------------------------------------------
        小部经典四(譬瑜经)                                     三五四

239           第二十九  般那陀耶迦品

                二八一  般那陀耶迦(叶施)

    一  吾坐树叶庵，维生食树叶，彼大仙到来，来近吾居时。
    二  悉达多佛陀，一切世医师，佛坐树叶庵，吾施树之叶。
    三  彼时吾施叶，九十四劫间，恶趣吾不知，施叶此果报。
    四  四种无碍解……
        ──如是尊者般那陀耶迦长老宣唱此等偈。

                二八二  巴拉达耶迦(果施)

    一  彼似须弥山 1，亦拟撑大地，佛由定中起，乞食来吾前。
    二  诃梨勒果施 2，阿摩勒庵婆，阎浮毗醯乐，大枣与胡桃，
        具拉颇留沙，皆为树之果。
    三  悉达多佛陀，慈愍诸世界，吾以清净心，布施诸树果。
    四  彼时施果故，九十四劫间，恶趣吾不知，施果此果报。
    五  五十七劫昔，王名耶卡迦，大力具七宝，出为转轮王。
    六  四种无碍解……
        ──如是尊者巴拉达耶迦长老宣唱此等偈。

    注 1  Sineru═Sumeru苏迷卢、须弥山。
       2  以下均为树果之名。

240             二八三  巴秋伽玛尼耶(迎对)

    一  彷徨如林狮，壮牛与骏马，光辉如鸡冠，人中之尊来。
    二  悉达多佛陀，一切世医师，谨以清净心，吾与迎佛陀。

        第二十九  般那陀耶迦品  长老之譬喻                     三五五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三五六

    三  迎对人中尊，九十四劫间，吾不知恶趣，迎对之果报。
    四  二十七劫昔，出世一君王，名谓具随众，大力转轮王。
    五  四种无碍解……
        ──如是尊者巴秋伽玛尼耶长老宣唱此等偈。

    注 1  Saparivara(具随众)。

                二八四  耶康普毗耶(一花)

    一  尔时吾为鬼，都城南门栖，吾见离尘佛，光辉如黄金。
    二  最上毗婆尸，希利诸世界，谨以清净心，施彼一枝花。
    三  彼时施花故，九十一劫间，恶趣吾不知，供佛此果报。
    四  四种无碍解……
        ──如是尊者耶康普毗耶长老宣唱此等偈。

                二八五  玛伽瓦普毗耶(玛伽瓦花)

    一  耐秣陀河岸，自存人无敌，彼入深静虑，清净无烦扰。
    二  正觉无敌者，清信吾瞻仰，吾以玛伽瓦(花)，供养自存者。
241 三  彼时供花故，九十一劫间，恶趣吾不知，供佛此果报。
    四  四种无碍解……
        ──如是尊者玛伽瓦普毗耶长老宣唱此等偈。

                二八六  乌巴达耶迦(侍仆)

    一  步行车道来，受纳尊供物，两足王大护，世界人中尊。
    二  悉达多大仙，吾施与侍仆，帝利诸世界，称名佛世尊。
    三  正觉尊纳受，牟尼再授吾，即由其座起，指向东方去。
    四  彼时施仆故，九十四劫间，恶趣吾不知，施仆此果报。
    五  五十七劫昔，有名曰强军 1，大力具七宝，出为转轮王。

        第二十九  般那陀耶迦品  长老之譬喻                     三五七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三五八

    六  四种无碍解……
        ──如是尊者乌巴达耶迦长老宣唱此等偈。

    注 1  Balasena(强军)。

                二八七  阿巴达尼耶(譬喻)

    一  吾赞佛譬喻，善逝彼大仙，以己手清信，头面拜佛足。
    二  吾赞佛譬喻，九十二劫间，恶趣吾不知，赞叹此果报。
    三  四种无碍解……
        ──如是尊者阿巴达尼耶长老宣唱此等偈。

242             二八八  萨他哈帕巴吉陀(七日出家)

    一  毗婆尸佛陀，常为僧伽尊，吾尝遭不幸，亲族分离时。
    二  为镇此不幸，毅然吾出家，希受尊师教，七日吾快乐。
    三  彼时出家故，九十一劫间，恶趣吾不知，出家此果报。
    四  六十七劫昔，君王有七人，人知善出离 1，大力转轮王。
    五  四种无碍解……
        ──如是尊者萨他哈帕巴吉陀长老宣唱此等偈。

    注 1  SuNIkkhamma(善出离)。

                二八九  弗多巴达耶迦(佛侍仆)

    一  尔时吾之父，名威坦巴利，吾父执吾手，导往大仙前：
    二“世间大导师，定吾为侍仆”，清信吾审慎，亲手为侍役
    三  彼时崇诸佛，三十一劫间，恶趣吾不知，侍役此果报。
    四  二十三劫昔，大力有四王，名沙门侍仆 1，出为转轮王

        第二十九  般那陀耶迦品  长老之譬喻                     三五九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三六○

    五  四种无碍解……
        ──如是尊者弗多巴达耶迦长老宣唱此等偈。

    注 1  Samanupatthaka(沙门侍仆)。

243             二九○  普般伽玛尼耶(先驱)

    一  其数八万四，无污者出家，得最上义人，吾为先驱者。
    二  有欲我执者，审慎起清信，清净无烦扰，亲手为侍奉。
    三  漏尽灭贪嗔，所作皆已办，自存无敌者，彼等满慈心。
    四  正觉者等前，吾侍思虑深，时吾死时至，吾至天界上。
    五  彼时吾守戒，九十四劫间，恶趣吾不知，自制此果报。
    六  四种无碍解……
        ──如是尊者普般伽玛尼耶长老宣唱此等偈。

    摄颂
      般那与巴拉、巴秋(郁迦尔耶)、耶康普毗、
      玛伽瓦、乌巴达迦、阿巴达那、萨他哈(扳扳奢)、
      弗多巴、普般伽玛，十人共偈四十八。

                第三十  质达伽普迦卡品

                二九一  质达普迦卡(冢供养)

    一  吾为婆罗门，名谓阿侍多 1，吾采各种花，想作尊供奉。
    二  世缘尸弃师，见其光辉冢 2，吾持彼花往，撒于其冢上。
244 三  供养彼花故，三十一劫间，恶趣吾不知，供佛此果报。
    四  二十七劫昔，大力王七人，其名谓善燃 3，出为转轮王。
    五  四种无碍解……

        第三十  质达伽普迦卡品  长老之譬喻                     三六一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三六二

        ──如是尊者质达普迦卡长老宣唱此等偈。

    注 1  Ajita(无胜)。
       2  读为disva 异本)。
       3  Supajjalita(善燃)。

                二九二  普巴达拉迦(持花)

    一  吾著树皮衣，上衣为鹿皮，吾达五神通，亦得摩触月。
    二  毗婆尸佛陀，指向吾方来，波利夜恒罗 1，吾持翳尊师。
    三  彼花吾持翳，九十一劫间，恶趣吾不知，持翳此果报。
    四  八十七劫昔，大力一君王，其名称遍持 2，出为转轮王。
    五  四种无碍解……
        ──如是尊者普巴达拉迦长老宣唱此等偈。

    注 1  Parichattaka译为昼度树，谓存在于三十三天之上。
       2  Samantadharana(遍持)。

                二九三  奢特达耶迦(伞盖布施)

    一  吾名曰普多，出家著袈裟，尊师达佛位，供世人涅槃。
    二  吾为索己子，吾往其后追，吾往佛之冢，伟大涅槃人。
    三  吾于彼冢场，双手合掌拜，吾执纯白伞，彼时载冢上。
    四  以时供伞故，九十四劫间，恶趣吾不知，布施伞盖报。
245 五  二十五劫昔，大力王七人，其名称大价 1，出为转轮王。
    六  四种无碍解……
        ──如是尊者奢特达耶迦长老宣唱此等偈。

        第三十  质达伽普迦卡品  长老之譬喻                     三六三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三六四

    注 1  Maharaha(大价)。

                二九四  萨达萨尼耶迦(音想)

    一  太阳初升时，光辉照大地，此世之大仙，胜佛之出现。
    二  彼处吾闻音，却不见圣形，吾忆持佛想，而吾死到来。
    三  彼时吾得想，九十四劫间，恶趣吾不知，供佛此果报。
    四  四种无碍解……
        ──如是尊者萨达萨尼耶迦长老宣唱此等偈。

                二九五  库西萨尼启巴(牛头掷)

    一  由苑生门出，展牛头旃檀 1，吾沉浸己业，前业此果报。
    二  信度产骏马，疾几头骏马，此等吾享受，牛头檀果报。
    三  实吾最上事，为善种福田，所作奉僧伽，不值其他分。
    四  吾展牛头檀，九十四劫间，恶趣犹不知，敷物此果报。
    五  七十五劫昔，其名称安立 2，大力大威力，出为转轮王。
    六  四种无碍解……
        ──如是尊者库西萨尼启巴长老宣唱此等偈。

    注 1  牛头山产之旃檀，芳香特著，在此谓牛头旃檀。
       2  Suppatitthita(安立)。

246             二九六  巴达普迦卡(足供养)

    一  雪山深谷中，吾为紧那罗，吾见离尘佛，光辉如黄金。
    二  导师毗婆尸，尔时吾亲近，既撒旃檀香，复撒多伽罗(格香)。
    三  佛足吾供养，九十一劫间，恶趣吾不知，撒香此果报。
    四  四种无碍解……

        第三十  质达伽普迦卡品  长老之譬喻                     三六五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三六六

      ──如是尊者巴达普迦卡长老宣唱此等偈。

                二九七  提萨乞提耶(方土赞叹)

    一  乌婆萨拉伽，吾为婆罗门，走进繁茂林，得见人中尊。
    二  佛受世供养，吾顶礼佛足，佛知吾净心，林中消逝形。
    三  吾由林中出，犹忆持胜佛，赞叹彼方土，在天乐一劫。
    四  赞彼方土故，九十二劫间，恶趣吾不知，是赞叹果报。
    五  四种无碍解……
        ──如是尊者提萨乞提耶长老宣唱此等偈。

                二九八  萨拉那格玛尼耶(归命)

    一  雪山深谷中，时吾为猎人，得见毗婆尸，世界人中尊。
    二  吾尽诸所用，奉侍正觉尊，两足之王者，敬虔吾归命。
247 三  彼时归命故，九十一劫间，恶趣吾不知，归命此果报。
    四  四种无碍解……
        ──如是尊者萨拉那格玛尼耶长老宣唱此等偈。

                二九九  庵婆频提耶(庵婆片)

    一  吾名罗玛沙，达那瓦为姓，吾以庵婆片，施毗婆尸佛。
    二  时施庵婆片，九十一劫间，恶趣吾不知，施庵此婆果。
    三  四种无碍解……
        ──如是尊者庵婆频提耶长老宣唱此等偈。

                三○○  阿努萨萨瓦迦(灌注)

    一  吾巡回乞食，得见毗婆尸，两足之王者，施彼一匙食。
    二  吾心喜清净，尔时吾礼敬，灌注于彼佛，达最上之义。
    三  向佛灌注故，九十一劫间，恶趣吾不知，灌佛此果报。
    四  四种无碍解……

        第三十  质达伽普迦卡品  长老之譬喻                     三六七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三六八

        ──如是尊者阿努萨萨瓦迦长老宣唱此等偈。

    摄颂
      质达普伽、普巴达、奢持达与萨达萨、
      库西萨山达罗、巴达、巴提萨、萨拉那、
      庵婆、萨萨瓦迦，十人共偈四十七。
248 十品摄颂
      伽尼伽拉与哈提、阿兰巴那、乌达伽、
      脱瓦罗与脱玛达、巴多穆(郁启巴)、须万那、
      般那陀、质达普迦、前后十品共三十、
          第三十品其偈数、合计四百五十一
      三十品偈二千五、更加七十二之数、
      长老三百为譬喻、见义人等为此数。
                                                            第三百人毕。

              第三十一  锋头摩启萨利耶品

                三○一  钵头摩启萨利耶(钵头摩花丝)

    一  吾昔为大象，仙人众团中，撒钵头摩花，浴大仙光辉。
    二  辟支佛等胜，袪除诸贪欲，令吾心清净，在天享一劫。
    三  彼时撒花丝，九十一劫间，恶趣吾不知，供花此果报。
    四  四种无碍解……
        ──如是尊者钵头摩启萨利耶长老宣唱此等偈。

                三○二  萨巴康提耶(一切香)

    一  毗婆尸佛陀，端直最上人，吾施香花鬘，及憍赊耶衣。
    二  昔施花衣故，九十一劫间，恶趣吾不知，香施此果报。

        第三十一  钵头摩启萨利耶品  长老之譬喻                 三六九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三七○

249 三  十五劫之昔，有王名良衣，大力具七宝，出为转轮王 1。
    四  四种无碍解……
        ──如是尊者萨巴康提耶长老宣唱此等偈。

    注 1  Sucela(良衣)。

                三○三  婆罗曼那达耶迦(最上食布施)

    一  辉如黄花树，如阳光初升，吾见毗婆尸，世界人中尊。
    二  虔敬吾合掌，引佛入己家，正觉尊到来，供施最上食。
    三  时施上食故，九十一劫间，恶趣吾不知，施食此果报。
    四  四种无碍解……
        ──如是尊者婆罗曼那达耶迦长老宣唱此等偈。

                三○四  达摩萨尼耶迦(法想)

    一  毗婆尸佛陀，祭大菩提树，树下正觉者，世界人中尊。
    二  尔时彼佛陀，比丘僧团随，为说四谛法，宣说满威严。
    三  或为简洁说，或为详细说，正觉除覆盖，令众人清净。
    四  聆闻佛教法，如是上首人，吾礼尊师足，指向北方去。
    五  彼时听法故，九十一劫间，恶趣吾不知，法施之果报。
    六  三十三劫昔，出世一君王，呼称通圣学 1，出为转轮王。
    七  四种无碍解……
        ──如是尊者达摩萨尼耶迦长老宣唱此等偈。

    注 1  Sutava(通圣学)

        第三十一  钵头摩启萨利耶品  长老之譬喻                 三七一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三七二

250             三○五  婆罗达耶迦(果施)

    一  巴基拉西河 1，彼岸有仙处，吾得树之果，以赴仙居处。
    二  毗婆尸佛陀，光辉如黄金，吾手捧诸果，布施与尊师。
    三  时施树果故，九十一劫间，恶趣吾不知，施果此果报。
    四  四种无碍解……
        ──如是尊者婆罗达耶迦长老宣唱此等偈。

    注 1  Bhaglrasl 恒伽河之异名。

                三○六  萨婆萨达迦(清信)

    一  尔称南无佛，何处皆解脱，怎能有灾祸，尊佛吾归依。
    二  此世无比者，悉达多佛说：“僧团同大海，难量更无上。
    三  彼是离尘田，与无限果报，僧伽心清净，莳植乐之种”。
    四  世间居上首，一切遍知者，垂示此教法，即腾高空上。
    五  人中智慧者，尚未远去时，吾死时到来，再生兜率天。
    六  离尘胜福田，无限之果报，清心向僧伽，吾乐天一劫。
    七  彼时得清信，九十四劫间，恶趣吾不知，清信此果报。
    八  四种无碍解……
        ──如是尊者萨婆萨达迦长老宣唱此等偈。

251             三○七  阿拉玛达耶迦(苑施)

    一  吾为悉达多，苑中吾植树，浓荫树遮日，诸鸟交飞时。
    二  吾见离尘佛，纳受尊供人，世间人中尊，引佛入苑中。
    三  吾心喜雀跃，供施花树果，如斯涌清信，布施吾回向。
    四  更以清净心，布施于此佛，不论再生处，吾将生其果。
    五  彼时布施故，九十四劫间，恶趣吾不知，苑施此果报。

        第三十一  钵头摩启萨利耶品  长老之譬喻                 三七三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三七四

    六  三十七劫昔，七人名软冷 1，大力具七宝，出为转轮王。
    七  四种无碍解……
        ──如是尊者阿拉玛达耶迦长老宣唱此等偈。

    注 1  Mudusltala(软冷)。

                三○八  阿努雷婆达耶迦(涂膏布施)

    一  阿塔达西佛，吾见其弟子，为彼修复业，将身近其境。
    二  修复之业终，五国布施涂膏，心清净内喜，植无上福田。
    三  彼时行此业，一千八百劫，恶趣吾不知，涂膏此果报。
    四  四种无碍解……
        ──如是尊者阿努雷婆达耶迦长老宣唱此等偈。

252             三○九  弗陀萨尼耶迦(佛想)

    一  如朝日东升，光辉似黄金，世尊大牟尼，来至森林间。
    二  梦见悉达多，世间大导师，当场心清净，善趣吾再生。
    三  当时吾得想，九十四劫间，恶趣吾不知，得佛想果报。
    四  四种无碍解……
        ──如是尊者弗陀萨尼耶迦长老宣唱此等偈。

                三一○  婆巴拉达耶迦(洞窟布施)

    一  毗耶达西佛，净住洞窟中，供奉一小瓶，作为彼资具。
    二  世尊大牟尼，佛为如斯说：“百球千箭柄，饰旗黄金作，
    三  众多之楼阁，诸宝为彼生”；吾施斯洞窟，在天享一劫。
    四  三十二劫昔，有名极净王 1，大力具七宝，出为转轮王。
    五  四种无碍解……

        第三十一  钵头摩启萨利耶品  长老之譬喻                 三七五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三七六

        ──如是尊者婆巴拉达耶迦长老宣唱此等偈。

    注 1  Susudha(极净)。

    摄颂
      钵头摩、(萨巴)康提、婆罗曼与达摩萨、
      婆罗、萨婆达萨迦、阿拉玛、阿努雷婆、
      弗陀萨与婆巴拉，十人共偈四十九。

253             第三十二  阿罗伽达耶品

                三一一  阿罗迦达耶迦(守护布施)

    一  丹玛达西佛，吾为彼作垣，两足之王者，供施守护物。
    二  彼时行此业，千八百劫间，如业所余故，吾己达漏尽。
    三  四种无碍解……
        ──如是尊者阿罗伽达耶迦长老宣唱此等偈。

                三一二  宝伽那达耶伽(食布施)

    一  娑罗幼芽萌，索般伽那树，空因陀罗杖，胜者常映照。
    二  大仙毗舍浮，世尊天中天，吾以清净心，布施彼食事。
    三  自存无敌者，于吾示谢忱：“不论再生处，尔将生其果”。
    四  彼时布施故，三十一劫间，恶趣吾不知，施食此果报。
    五  二十五劫昔，王名非友光 1，大力具七宝，出为转轮王。
    六  四种无碍解……
        ──如是尊者宝伽那达耶迦长老宣唱此等偈。

    注 1  Amittabha(非友光)。

        第三十二  阿罗伽达耶品  长老之譬喻                     三七七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三七八

                三一三  伽达萨尼耶伽(行想)

    一  太空直风道，于空无有道，吾见悉达多，三天随行众。
    二  等正觉上衣，吾见为风靡，彼牟尼之行，尔时吾生喜。
254 三  彼时吾得想，九十四劫间，恶趣吾不知，佛想此果报。
    四  四种无碍解……
        ──如是尊者伽达萨尼耶迦长老宣唱此等偈。

                三一四  萨达婆多密尼耶(七叶莲华)

    一  吾住河之堤，萨达婆罗门，吾以百叶花，净扫诸仙处。
    二  黄金色佛陀，导师悉达多，见彼林中行，向吾示微笑。
    三  趋前迎彼佛，人中称长者，引导至仙处，撒最上水草。
    四  彼时供养花，九十四劫间，恶趣吾不知，佛想此果报。
    五  第七劫之昔，四人名良树 1，大力具七宝，有为转轮王。
    六  四种无碍解……
        ──如是尊者萨达婆多密尼耶长老宣唱此等偈。

    注 1  Padapavara(良树)。

                三一五  普婆萨尼耶(花座)

    一  光辉如太阳，黄金色佛陀，无敌悉达多，遥见行不远。
    二  吾出迎彼佛，导入此仙处，更以清净心，施以鲜花座。
    三  尔时心感动，虔敬示合掌，清净心向佛，此业吾回向。
255 四  无敌自存人，唯积诸福业，依此一切善，闻教得无垢。
    五  时施花座故，九十四劫间，恶趣吾不知，施花座果报。
    六  四种无碍解……

        第三十二  阿罗伽达耶品  长老之譬喻                     三七九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三八○

        ──如是尊者普婆萨尼耶长老宣唱此等偈。

                三一六  阿萨那达威迦(座称赞)

    一  世缘尸弃佛，具最上支提，时吾为盲者，彷徨不毛地。
    二  恰由茂林出，识见狮子座，吾即袒右肩，赞世间导师 1。
    三  镇日吾称赞，此世大导师，心喜而雀跃，抒发如次语：
    四“归依尊贵者，归命最胜尊，一切遍知者，世间人中尊］。
    五  为其好相引，吾赞尸弃佛，吾礼拜佛座，指向北方去。
    六  吾赞言说者，三十一劫间，恶趣吾不知，赞叹之果报。
    七  二十七劫昔，七人名无比 2，大力具七宝，有为转轮王。
    八  四种无碍解……
        ──如是尊者阿萨那达威迦长老宣唱此等偈。

    注 1  读为thomiyam(异本)。
       2  Atulya无比。

256             三一七  萨达萨尼耶迦(音想)

    一  严相大雄者，说示不死道，弟子等围绕，住居最上家。
    二  示柔和言语，摄世间大众，为诸人天众，响彻大地音。
    三  悉达多佛陀，吾闻其音响，净心持净信，礼拜世导师。
    四  彼时吾得想，九十四劫间，恶趣吾不知，是得想果报。
    五  四种无碍解……
        ──如是尊者萨达萨尼耶长老宣唱此等偈。

        第三十二  阿罗伽达耶品  长老之譬喻                     三八一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三八二

                三一八  提兰西耶(三光)

    一  如善生花丝，亦如大火山，光辉充十方，悉达佛山峡。
    二  恰如彼阳光，亦似彼月光，吾见佛光辉，涌示出喜悦。
    三  得见有三光，沙门之最上，吾为袒右肩，称赞世导师。
    四  此世放三光，除世界诸闇，彼为日与月，更为世导师。
    五  吾引譬喻示，赞彼大牟尼，称赞佛相好，在天享一劫。
    六  彼时吾赞佛，九十四劫间，恶趣吾不知，赞佛此果报。
257 七  六十一劫昔，一人名知持 1，大力具七宝，出为转轮王。
    八  四种无碍解……
        ──如是尊者提兰西耶长老宣唱此等偈。

    注 1  Nanadhara(知持)。

                三一九  康达莉普毗耶(康达利花)

    一  信度河岸边，时吾为耕人，辛勤为人业，亦赖他人食。
    二  沿信度河行，吾见悉达多，时佛坐入定，如百叶莲花。
    三  吾采康达利，切作七花茎，佛由日种出，吾献头顶上。
    四  佛身黄金色，相好镇其心，发情三征候，如象难驯近。
    五  贤明制诸根，得亲近彼佛，虔敬吾合掌，礼拜世尊师。
    六  彼时供养花，九十四劫间，恶趣吾不知，是供佛果报。
    七  四种无碍解……。
        ──如是尊者康达莉普毗耶长老宣唱此等偈。

                三二○  拘物头玛利耶(拘物头花鬘)

    一  壮牛胜雄者，大仙胜利人，善生如花丝，毗婆尸大雄。
    二  由车道前来，纳受尊供人，拘物头花鬘，采取撒与佛。

        第三十二  阿罗伽达耶品  长老之譬喻                     三八三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三八四

258 三  彼花吾供养，九十一劫间，恶趣吾不知，供佛此果报。
    四  四种无碍解……
        ──如是尊者拘物头玛利耶长老宣唱此等偈。

    摄颂
      阿罗伽与宝伽那、伽达萨尼、萨达婆、
      普婆萨尼、阿萨那、萨达萨、提兰西耶、
      康达莉与拘物头，十人共偈五十七。

                第三十三  温玛普毗耶品

                三二一  温玛普毗耶(亚麻花)

    一  无敌悉达多，已达心安静，吾见人中尊，彼由静虑起。
    二  吾采亚麻花，献与彼佛陀，茎上花头下，一切花头齐。
    三  如空中美色，停留花席上，吾心得清净，再生兜率天。
    四  供养彼花故，九十四劫间，恶趣吾不知，供佛此果报。
    五  五十五劫昔，出世一君王，其名唤遍盖 1，出为转轮王。
    六  四种无碍解……
        ──如是尊者温玛普毗耶长老宣唱此等偈。

    注 1  Samantacchadana(遍盖)。

259             三二二  普利那普迦卡(砂布施)

    一  如壮牛骏马，如鸡冠光辉，人中称长者，如月光映照。
    二  虔敬吾合掌，吾礼拜尊师，以己业满足，赞叹彼尊师。
    三  吾取清净砂，撒其行道上，吾手执围裙，面向毗婆尸。
    四  吾取砂之半，更以清净心，两足之王者，致注其昼居。

        第三十三  温玛普毗耶品  长老之譬喻                     三八五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三八六

    五  吾向彼注砂，九十一劫间，恶趣吾不知，供砂此果报。
    六  四种无碍解……
        ──如是尊者普利那普伽卡长老宣唱此等偈。

                三二三  哈萨伽那迦(生笑)

    一  佛之粪扫衣，见其悬树梢，虔敬吾合掌，内心愈高扬。
    二  认见距吾远，笑声自涌出，吾再示合掌，此心愈清净。
    三  彼时吾得想，九十一劫间，恶趣吾不知，得想此果报。
    四  四种无碍解……
        ──如是尊者哈萨伽那迦长老宣唱此等偈。

260             三二四  萨尼耶萨密迦(想所持)

    一  生年仅七岁，通达诸圣书，为保家系谱，执行生贽祭。
    二  家畜八万四，时常为吾贤贽(礼物)，更与高贵物，备为贽祭用。
    三  如炼铁火炉，似朅地罗炭，如太阳东升，恰似满圆月。
    四  适宜三界教，悉达诸义成，正觉尊近来，佛如是宣说。
    五“勿害诸生物，公子吾欢汝，犯盗与醉酒，袪离斯为善。
    六  彼喜寂静者，殊多真实知，此世与彼世，应赞此诸法。
    七  身修此诸法，喜利情非情，向佛净化心，善修最上道”。
    八  世间居上首，一切遍知者，如斯说示吾，而后腾空去。
    九  其上吾清心，其后心净化，此心正净化，再生兜率天。
    一○  彼时心净故，九十四劫间，恶趣吾不知，得想此果报。
    一一  四种无碍解……
        ──如是尊者萨尼耶萨密迦长老宣唱此等偈。

261             三二五  尼密达萨尼耶迦(相想)

    一  羌达巴迦河，岸边仙处住，茂林时步行，见黄金色鹿。
    二  见鹿心净化，吾忆正觉尊，更忆他之佛，如心得清净。

        第三十三  温玛普毗耶品  长老之譬喻                     三八七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三八八

    三  既己寂灭佛，及住世如来，诚如是光辉，吾心如鹿王。
    四  彼时吾得想，九十四劫间，恶趣吾不知，得想此果报。
    五  二十七劫昔，出世一君王，名唤森有情 1，大力转轮王。
    六  四种无碍解……
        ──如是尊者尼密达萨尼耶长老宣唱此等偈。

    注 1  Arannasatta(森林有情)。

                三二六  安那萨萨瓦迦(注食)

    一  金色正觉尊，行往市场中，姿态黄金值，三十二相具。
    二  无扰无敌者，悉达诸义成，吾礼正觉尊，施食彼牟尼。
    三  牟尼愍世深，彼时吾光辉，吾向佛心净，吾乐天一劫。
    四  彼时行布施，九十四劫间，恶趣吾不知，施圣食果报。
    五  四种无碍解……
        ──如是尊者安那萨萨瓦迦长老宣唱此等偈。

262             三二七  尼军提普毗耶(尼军提花)

    一  天界寿命尽，一神当消逝，彼等诸神喜，出响有三声：
    二“由此往善趣，交往彼诸人，善法生为人，获得无上信。
    三  其信张汝根，确立坚汝身，善宣诸善法，不动生命限。
    四  善持身与语，行众多善业，更以意为善，慈愍无执著。
    五  再行以布施，积再生因福，更令他人等，为善励梵行”。
    六  诸神以慈愍，贤者天中天，喜彼既离去，“汝将几度转”。
    七  尔时诸神集，吾心起烦扰，“即今由此没，吾生如何胎”。
    八  制根一沙门，知吾之厌离，彼欲摇吾心，来至吾面前。
    九  其名须摩那，彼为佛弟子，教吾义与法，彼摇吾之心。
                                                              ──第一二诵品1──

        第三十三  温玛普毗耶品  长老之譬喻                     三八九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三九○

    一○  吾闻彼之言，向佛吾净心，礼敬大雄者，忽然即死逝。
    一一  净根之所使，当场吾再生 1，吾止于母胎，“再受母保护”。
    一二  由此身没去，再生三天上，尔时于彼处，吾未见不快。
263 一三  由三天没去，吾入母之胎，吾由胎中出，吾辨黑与白。
    一四  生年仅七岁，走往入林苑，是人释族子，释迦彼世尊。
    一五  教使众人知，其言遍四方，尊师比丘众，亦见为说教。
    一六  舍卫城市中，有拘萨罗王，乘龙象曳车，无上菩提树。
    一七  吾见彼龙象，忆出往昔业，虔敬吾合掌，吾赴众人前。
    一八  生年仅七岁，出家为无家，有名阿难陀，弟子侍佛者。
    一九  正行勇气满，正念且多闻，净化王之心，赋与大光辉。
    二○  吾闻彼说法，忆起昔行业，彼处依然立，达阿罗汉位。
    二一  吾袒右肩衣，合掌于头上，礼敬正觉尊，吾宣次言辞：
    二二“巴多穆塔拉，两足之王者，吾采尼军提，置花狮子座。
    二三  世间居上首，人中称长者，胜败皆弃舍，吾达不动位”。
    二四  二万五千劫，诸人有统主，浊垢各八人 2，有王名灭浊 3。
    二五  四种无碍解……
        ──如是尊者尼军提普毗耶长老宣唱此等偈。

    注 1  以上十偈半与前第一八七耶伽钦提陀长老所唱之偈，大致相同。
       2  Abbuda(浊垢)。
       3  Nirabuda(灭浊)。

264             三二八  须摩那威利耶(须摩那花环)

    一  毗舍浮佛陀，世间居上首，一切人众等，共赴大供养。
    二  以灰浆作块，须磨那花环，尔时捧献佛，狮子宝座前。
    三  众人齐来集，索求最上花，既得此鲜花，如何捧献佛。
    四  捧花心清净，再生乐化天，己昔所行善，得享业之果。

        第三十三  温玛普毗耶品  长老之譬喻                     三九一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三九二

    五  神界或人间，再生任何胎，慈爱一切人，供花此果报。
    六  身口意三者，吾不知恶语，自制苦行者，恳期为侍者。
    七  依吾行善业，满依吾心愿，供养一切物，无恶语之果。
    八  吾供养花故，三十一劫间，恶趣吾不知，供佛此果报。
    九  十及一劫昔，有王名千幅 1，大力具七宝，出为转轮王。
    一○  四种无碍解……
        ──如是尊者须磨那威利耶长老宣唱此等偈。

    注 1  Sahassara(千幅)。

                三二九  普婆佉提耶(花伞盖)

    一  悉达多世尊，世间居上首，说真令生类，向佛具清净。
    二  心悦意清爽，采来百水草，吾作花伞盖，以此棒献佛。
265 三  受尊供物人，善逝世间解，师立比丘中，为说次一偈：
    四“具心清净者，作花伞盖人，如即心清净，不往恶趣行”。
    五  世间大导师，语斯正觉尊，令去诸众人，腾上高空去。
    六  上升人天时，白伞盖亦升 1，于尊佛座前，展无上伞盖。
    七  捧献伞盖故，九十四劫间，恶趣吾不知，花伞盖果报。
    八  七十四劫昔，八人名水顶 2，大力具七宝，出为转轮王。
    九  四种无碍解……
        ──如是尊者普佉提耶长老宣唱此等偈。

    注 1  读为Pi(暹罗本)。
       2  Jalasikha(水顶)。

        第三十三  温玛普毗耶品  长老之譬喻                     三九三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三九四

                三三○  萨婆利瓦罗佉陀达耶迦(有随众伞盖布施)

    一  巴多穆塔他，受尊供物人，如从空降雨，世尊降法两。
    二  说示不死道，仰见正觉尊，己心得清净，既离吾之家。
    三  手执美饰伞，亲近人中尊，雀跃内心喜，投伞向空中。
    四  更如善御车，亦如上弟子，既往佛座前，佛立佛顶上。
    五  慈愍慈爱深，世间大导师，比丘众中坐，为说如次偈：
    六“美饰心地善，布施此伞者，既得心清净，亦不堕恶趣。
266 七  七度往天界，将为诸天王，更三十四度，应为转轮王。
    八  从此十万劫，生来甘蔗族，其名称瞿昙，世出有尊师。
    九  嗣法于彼师，法子依法生，诸漏皆正知，无漏证涅槃”。
    一○  言说满威严，悟得佛所言，心清净欢喜，其上更生辉。
    一一  弃离人间胎，更至神之胎，心适意气爽，生最上宫殿。
    一二  出得宫殿来，时为白伞翳，时怀得佛想，乃昔业果报。
    一三  自神界没逝，即归人间界，七百劫之间，轮王三十四。
    一四  吾身得没逝，即赴三天都，轮回且流转，再归来人间。
    一五  吾入母之胎，众人翳白伞，生年仅七岁，出家为无家。
    一六  通圣婆罗门，名谓须难陀，手持破伞来，施最胜弟子。
    一七  大雄大说者，舍利弗致谢，吾闻其谢言，忆起昔所业。
    一八  虔敬吾合掌，己心为净化，忆起往昔业，达阿罗汉位。
    一九  即时由座起，合掌于头上，礼敬正觉尊，吾宣如次语：
    二○ “十万劫往昔，此世无上佛，巴多穆塔拉，彼受尊供物。
    二一  吾施美饰伞，捧献与彼佛，最上自存者，执伞以双手”。
267 二二  如实诸佛法，吾等师成满，布施一伞盖，不生于恶趣。
    二三  燃尽众烦恼，除去诸有结，诸漏皆正知，吾住成无漏。
    二四  四种无碍解……
        ──如是尊者萨婆利瓦罗佉陀达耶迦长老宣唱此等偈。

    摄颂

        第三十三  温玛普毗耶品  长老之譬喻                     三九五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三九六

    温玛普婆、普利那、哈萨、萨尼耶萨密、
    尼密达伽、萨萨瓦、尼军提与须摩那、
    普婆、萨婆利瓦罗，十人共有百七偈。

                第三十四康度达迦品 1

                三三一  康达脱毗耶(香塔)

    一  悉达多佛陀，吾施与香塔，包以素馨花，香塔佛相应。
    二  佛姿值黄金，无上正觉尊，光辉如水莲，焰燃如祭火。
    三  生尊似狮子，壮如虎猛牛，比丘众随坐，沙门胜者佛。
    四  见己心清净，虔敬吾合掌，礼敬佛之足，指向北方去。
    五  彼时施香故，九十四劫间，恶趣吾不知，供香此果报。
    六  四种无碍解……
         ──如是尊者康达脱毗耶长老宣唱此等偈。

    注 1  Gandhodaka(香水)，由他例所见似为Gandhathupa。

268             三三二  普西陀康密耶(撒业)

    一  毗婆尸佛陀，世尊大牟尼，与诸漏尽者，于时住僧苑。
    二  世间大导师，时由苑门出，十万更八万，漏尽者同出。
    三  吾身缠裘衣，亦著树皮衣，持红蓝花水，诣近佛之前。
    四  己心得清净，感动吾合掌，红蓝花之水，执以注撒佛。
    五  由此业故佛，称最上水草，吾何赞行业，随欲即离去。
    六  胜者同供养，花撒五千人，二千与五百，统领神世界。
    七  他之二千五，同为转轮王，更以残余业，达阿罗汉位。
    八  吾为诸天王，亦为人间主，唯以业为名，呼为普西陀。

        第三十四  康度达迦品  长老之譬喻                       三九七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     三九八

    九  吾为神之时，亦即人间日，撒花似降花，周边遍一寻。
    一○  有结吾解脱，燃尽诸烦恼，消灭所有漏，撒花此果报。
    一一  唯降旃檀雨，恰如满香气，香由吾身出，满半俱卢舍。
    一二  飘扬天上香，因得福业故，诸香普西陀，来此众人知。
269 一三  枝花与灌木，如草悉有香，吾心随意得，瞬时香即到。
    一四  供养旃檀故，十万劫之间，恶趣吾不知，撒香之果报。
    一五  四种无碍解……
        ──如是尊者普西陀康密耶长老宣唱此等偈。

                三三三  婆般伽罗(光辉者)

    一  巴多穆塔拉，世间居上首，彼佛之支提，山坡兽群居。
    二  礼拜佛支提，无有敢行者，灌木蔓草覆，支提己崩坏。
    三  林中吾工作，为父亡魂祭，山坡蔓草中，吾见崩塔婆。
    四  吾见佛塔婆，顿发供奉心，尊佛其塔婆，崩坏森林中。
    五  知有德非德，不适不相应，佛塔未得清，他业吾不从。
    六  扫清诸蔓草，滋草与灌木，八度礼支提，屈身吾离去。
    七  既行此善业，得依吾心愿，弃离此人身，即往忉利天。
    八  宫殿华丽造，黄金美光辉，六十由旬高，宽三十由旬。
    九  而吾三百度，统领神世界，更二十五度，尝为转轮王。
    一○  生生流回转，获得众多富，富裕从不缺，清扫之果报。
270 一一  乘吉祥象背，行走山斜坡，何方吾归命，财宝到吾前。
    一二  树株与茨草，眼中无映物，吾只结福业，独自出往行。
    一三  脓肿皮肤病，癫痫与疥癣，麻疯皆不生，清扫之果报。
    一四  清扫佛塔婆，及他稀有事，疡肿与斑点，吾生概不知。
    一五  清扫佛塔婆，及他稀有事，天界与人界，二界吾轮回。
    一六  清扫之塔婆，及他稀有事，黄金色光辉，到处吾照映。
    一七  清扫佛塔婆，及他稀有事，远避不快事，只近愉快事。
    一八  清扫佛塔婆，及他稀有事，此吾心更清，安静心镇定。

        第三十四  康度达迦品  长老之譬喻                       三九九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     四○○

    一九  清扫佛塔婆，及他稀有事，吾坐于一座，达阿罗汉位。
    二○  彼时吾行业，十万劫之间，恶趣吾不知，清扫之果报。
    二一  四种无碍解……
        ──如是尊者婆般伽罗长老宣唱此等偈。

                三三四  提那库提达耶迦(草房室布施)

    一  槃头摩帝市，吾为人做佣，吾行他人业，吾倚他人食。
    二  时吾独居坐，意作如是思：“此世有佛出，而吾无奉事。
271 三  吾应趋净所，与我刹那时，地狱苦感触，实为无福人”。
    四  吾思所行业，来至主人前，吾请为一业，入往山峡间。
    五  蔓草与灌木，尔时吾采来，置于三叉柱，作一草房屋。
    六  吾将草房屋，奉献与僧团，同日行此业，即往主人前。
    七  吾为此善业，于彼成草屋，吾生忉利天，造作华宫殿。
    八  百珠千箭柄，饰旗黄金作，十万之宫殿，出现有尖塔。
    九  神界或人间，再生任何胎，善辨吾心意，具此诸宫殿。
    一○  身毛不竖立，恐怖与战栗，吾不知畏惧，建草屋果报。
    一一  狮子与虎豹，熊狼与鬣狗，彼等皆避吾，施草屋果报。
    一二  鬼神鸠槃荼，蛇蝮与罗刹，彼等皆避吾，施草屋果报。
    一三  吾所见恶梦，不曾有记忆，吾今具正念，施草屋果报。
    一四  布施草屋故，吾享无亏乐，亲眼时见法，称瞿昙佛陀。
    一五  彼时行此业，九十一劫间，恶趣吾不知，施草屋果报。
    一六  四种无碍解……
        ──如是尊者提那库提达耶迦长老宣唱此等偈。

272             三三五  乌陀雷耶达耶迦(上衣布施)

    一  汉萨瓦底市，吾为婆罗门，圣学书优越，吾通三吠陀。
    二  生而积修习，吾弟子等随，为作水灌顶，时吾由市出。
    三  巴多穆塔拉，彼通一切法，漏尽者千人，胜者来此市。

        第三十四  康度达迦品  长老之譬喻                       四○一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     四○二

    四  吾见美容姿，恰如无扰者，罗汉众多围，吾以净化心。
    五  头上吾合掌，归依有德人，心清净喜跃，吾布施上衣。
    六  吾以两手捧，高举献上衣，佛之诸随众，为投上衣覆 1。
    七  众多比丘众，共同出行乞，为佛作覆荫，尔时吾微笑。
    八  吾自家中出，见佛人中尊，尊师立街上，向吾示谢辞：
    九“心清净喜跃，向吾施衣者，吾今赞其人，倾耳听吾言。
    一○  从今三万劫，彼乐神世界，神王五十度，彼统神世界。
    一一  彼住神世界，具福业之果，周围百由旬，遍以布为覆。
    一二  三十六度王，彼为转轮王，福量未得尽，广统诸国土。
    一三  生生彼流转，具福业果报，一切诸意欲，尔时皆常生。
    一四  憍赊耶之衣，钦波罗之衣，刍摩劫贝衣，皆系高价值，
          如是众多布，彼者皆获得。
273 一五  一切意欲者，彼者皆有得，无论任何时，彼享有布果。
    一六  其后彼出家，净根所使故，称瞿昙佛陀，亲眼见其法”。
    一七  大仙遍知者，吾积诸善业，实吾施一衣，得至不死道。
    一八  居于无人家，曼陀婆树荫，吾为布覆翳，周围遍一寻。
    一九  不受亲请物，正受衣资具，吾得饮食物，施上衣果报。
    二○  时吾行此业，十万劫之数，恶趣吾不知，施衣之果报。
    二一  四种无碍解……
        ──如是尊者乌陀雷耶达耶迦长老宣唱此等偈。

    注 1  读为tavacchadehi(异本)。

                三三六  达摩萨瓦尼耶(法听)

    一  巴多穆塔拉，通一切诸法，佛说四谛法，度化众多人。
    二  尔时吾结发，威力苦行者 1，时吾行空中，摇摆树皮衣。
    三  胜佛适居下，吾行不能过，恰如鸟触岩，尔时不得通：

        第三十四  康度达迦品  长老之譬喻                       四○三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     四○四

    四“吾行斯空上，如水中开目，如斯害行动 2，尝作如斯事。
274 五  伟大之人间，坐于此下方，吾向彼请问，聆受其真义”。
    六  吾由空降来，耳闻尊师声，时说无常法，佛法吾守持。
    七  持以无常想，往去吾仙处，寿命殊有限，彼处吾死去。
    八  最后时到来，忆持所闻法，以此善业故，吾趣忉利天。
    九  从此三万劫，吾乐神世界，五十一度间，统领神世界。
    一○  七十一度间，吾为转轮王，如是难量尽，统御广国土。
    一一  沙门制诸根，坐吾父之家，以偈为说示 3，教示无常事。
    一二  吾忆持斯想，生生数流转，未得终轮回，寂灭永恒道：
    一三“诸行诚无常，是为生灭法，生而复向灭，寂灭斯为乐”。
    一四  此偈吾听闻，忆起昔日想，时吾坐一座，达阿罗汉位。
    一五  生年仅七岁，吾为阿罗汉，吾具眼知德，佛为吾受具。
    一六  此吾尚年幼，应作事已完，释迦之子教，今日应何为。
    一七  彼时吾为业，由此十万劫，恶趣吾不知，听正法之果。
    一八  四种无碍解……
        ──如是尊者达摩萨玛尼耶长老宣唱此等偈。

    注 1  读为uggatapaso。
       2  似应读为iriyaga。
       3  读为gathaya(异本)。

275             三三七  乌奇陀婆多密耶(投莲华)

    一  汉萨瓦底市，时吾作花鬘，飞入莲华池，吾采七叶花 1。
    二  巴多穆塔拉，一切之胜者，教示诸人等，镇伏十万心。
    三  彼等得清净，漏尽得六通，人中尊者来，索取吾之荣。
    四  吾见天中天，世问自存者，截茎七叶花，吾时散向空。
    五“若为大雄者，人中无上佛，七叶花自来，翳于佛头上”。

        第三十四  康度达迦品  长老之譬喻                       四○五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     四○六

    六  世间居上首，大雄心聚凝 2，依佛之威力，花翳于头上。
    七  吾为此善业，更依心所愿，弃去此人身，吾往忉利天。
    八  彼处造宫殿，名称为七叶，六十由旬高，宽三十由旬。
    九  神王吾十度，统御神世界，七十五度间，吾为转轮王。
    一○  此等量不尽，吾统广国土，昔日己所为，吾一早善业果。
    一一  仅一莲华故，吾享无亏乐，瞿昙佛教法，吾亲眼得见。
    一二  燃尽众烦恼，除去诸有结，如断缚龙象，吾住成无漏。
    一三  供养彼花故，从此十万劫，恶趣吾不知，施一莲花果。
    一四  四种无碍解……
        ──如是尊者乌奇陀婆多密耶长老宣唱此等偈。

    注 1  读为Sattapattam(异本)。
       2  读为adhitthasi参阅(第一二一之第四偈)。
       3  Sattapatta(七叶)。

    摄颂
      康度达迦、普伽尼、喷那伽、耶卡多西、
      普西陀、婆般伽拉、库提达、乌陀利雅、
      萨瓦尼、乌奇塔巴， 1其偈一百四十四。

    注 1  依摄颂Pujan1(普伽尼)，Punnaga(喷那伽)，Ekadussika(耶卡多西迦之偈，文中
          不见。各写本于此品亦均只揭示七人。然依偈数不足三十三偈，当可推测定为右列三者所
          失之偈。按暹罗本由第三三二至第三三四处为udakapujaka,Punnagapupphiya及
          Ekasussadayaka三人，合而插入三十二偈以资补足。但此等各与第一○六、第一五九
          及第四一九所举之偈相同(读法多少，或有出入，而最后尚缺一偈)，此可认为为与摄颂
          十人相合而补充者。

        第三十四  康度达迦品  长老之譬喻                       四○七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     四○八

                第三十五  耶卡钵头密耶品

                三三八  耶卡钵头密耶(一莲华)

    一  巴多穆塔拉，彼通一切法，说明有非有，度脱众多人。
    二  时吾为鹅王，鸟类之胜者，吾飞入湖中，鹅鸟游戏乐。
    三  巴多穆塔拉，善逝世间解，彼受尊供物，时时来湖上。
    四  天中天之佛，吾见世导师，七叶莲华茎，截莲心适悦。
    五  吾嘴衔莲华，净心向导师，莲华投空上，供养胜佛陀。
    六  巴多穆塔拉，受尊供物佛，尊师空中立，向吾示谢辞：
    七“持此一莲华，更依汝心愿，十万劫之间，汝不往恶趣”。
    八  斯语正觉尊，称最上水草，称赞吾行业，如欲而离此。
277 九  时吾行此业，从此十万劫，恶趣吾不知，供佛此果报。
    一○  四种无碍解……
        ──如是尊者耶卡婆多密耶长老宣唱此等偈。

                三三九  提努钵罗摩利耶(三优钵罗华鬘)

    一  羌达巴伽河，时作岸边猿，吾居山峡间，吾见离尘佛。
    二  娑罗树王花，开放十方辉，三十二相具，八十随形好，
        ［吾见佛世尊］，内心甚欢喜。
    三  内喜心高扬，心跃为欢喜，三朵优钵罗，采而捧头上。
    四  毗婆尸大仙，吾捧三花献，深挚敬佛后，指向北方去。
    五  谨以清净心，屈身此离去，岩间吾堕落，寿命至而终。
    六  行此善业故，更依净心愿，弃离此人身，吾往忉利天。
    七  其后三百度，吾统神世界，又经五百度，吾为转轮王。
    八  供养彼花故，九十一劫间，恶趣吾不知，供佛此果报。
    九  四种无碍解……。

        第三十五  耶卡钵头密耶品  长老之譬喻                   四○九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     四一○

        ──如是尊者提努钵罗摩利耶长老宣唱此等偈。

                三四○  达伽达耶迦(幡布施)

    一  世间居上首，帝沙佛世尊，灭却三执著，见彼吾供幡。
    二  吾行此善业，更依心中愿，弃去此人身，吾趣忉利天。
278 三  其后三百度，统领神世界，五百度之间，亦做转轮王。
    四  此量不得尽，统理广国土，昔日己所为，得享善业果。
    五  彼时吾作业，九十二劫间，恶趣吾不知，施幡此果报。
    六  今日吾何欲，山林茂盛共，应以麻布覆，吾作果报时。
    七  四种无碍解……
        ──如是尊者达伽达耶迦长老宣唱此等偈。

                三四一  提尼钦伽尼伽普迦卡(三钦伽尼伽供养)

    一  雪山路不远，普陀伽那山，吾见树梢上，展挂粪扫衣。
    二  钦伽尼伽花 1，吾采剪三朵，雀跃内心喜，供养粪扫衣。
    三  彼时行此业，九十一劫间，恶趣吾不知，三朵花果报。
    四  四种无碍解……
        ──如是尊者提尼钦伽尼伽普迦卡长老宣唱此等偈。

    注 1  订正为Kinhanika。

                三四二  那罗伽利迦(芦屋)

    一  雪山不远处，有哈利陀山，其时那罗陀，名谓居树荫。
    二  吾营造芦屋，上以草覆葺，清扫经行处，供施自存人。
    三  十有四劫间，享乐神世界，更七十四度，统领神世界。
279 四  更七十七度，吾为转轮王，此量难得尽，统御广国土。
    五  吾居所高耸，犹似因陀杖，千柱无类比，宫殿光辉煌。

        第三十五  耶卡钵头密耶品  长老之譬喻                   四一一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     四一二

    六  净根所使故，享二无亏乐，瞿昙佛之教，秉受吾出家。
    七  精进致专念，心静无执著，似龙象断缚，安住得无漏。
    八  四种无碍解……
        ──如是尊者那罗伽利迦长老宣唱此等偈

                三四三  旃簸迦普毗耶(旃簸迦花)

    一  雪山不远处，有佉瓦罗山，须陀苏那佛 1，住于山峡间。
    二  吾采雪山花，行空云端上，吾见离尘佛，漏尽渡瀑流。
    三  七旃巴迦花，顶戴于头上，吾供献与佛，大仙自存人。
    四  供养彼花故，三十一劫间，恶趣吾不知，供佛此果报。
    五  四种无碍解……。
        ──如是尊者旃簸迦普毗耶长老宣唱此等偈。

    注 1  Sudassana 为新之佛名，谅指辟支佛。

                三四四  钵头摩普迦卡(钵头摩供养)

    一  雪山不远处，有罗摩沙山，萨婆瓦佛陀 1，尔时住空地。
    二  吾由居所出，捧钵头摩花，持此一朵花，亲近彼再生。
280 三  供养彼花故，九十一劫间，恶趣吾不知，供佛此果报。
    四  四种无碍解……
        ──如是尊者钵头摩普迦卡长老宣唱此等偈。

    注 1  Sambhava此亦应为辟支佛。
                                                            ──第十三诵品──

        第三十五  耶卡钵头密耶品  长老之譬喻                   四一三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     四一四

                三四五  提那穆提达耶迦(草一握布施)

    一  雪山路不远，有兰波迦山，邬波底沙佛 1，时空地经行。
    二  吾昔为猎人，彷徨茂林中，吾见无敌者，天中天自存。
    三  内喜心清净，吾时为大仙，曾为供佛坐，施与草一握。
    四  供施天中天，内心愈清净，礼正觉尊后，指向北方去。
    五  去此不远处，兽王挡去路，吾为狮所仆，当场即死逝。
    六  胜佛无漏人，吾为座行业，善放疾速箭 2，即往神世界。
    七  化作福业故，彼楼阁辉煌，千箭柄百珠，饰旗黄金造。
    八  如太阳初升，放射展光辉，天女等围绕，众多之爱乐。
    九  于彼神界没，净根所使故，归来人间界，遂即达漏尽。
    一○  布施座席故，九十四劫间，恶趣吾不知，草一握果报。
    一一  四种无碍解……
        ──如是尊者提那穆提达耶迦长老宣唱此等偈。

    注 1  Upatissa此亦同为辟支佛名。
       2  读为saravego va(异本)。

281             三四六  镇头伽波罗达耶迦(镇头迦果布施)

    一  辉如黄花树，坐于山峡间，吾见离尘佛，漏尽渡瀑流。
    二  见镇头迦果，截去有端者 1，内喜心清净，供施毗舍浮 2。
    三  彼时施果故，九十一劫间，恶趣吾不知，施树此果报。
    四  四种无碍解……
        ──如是尊者镇头迦波罗达耶迦长老宣唱此等偈。

    注 1  Sakotaka不详。
       2  应读为Sayambhussa(异本)毗舍浮佛于三十一劫前出世，若读此为毗舍浮佛时，则第

        第三十五  耶卡钵头密耶品  长老之譬喻                   四一五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     四一六

          三偈应订正为三十一劫间。

                三四七  耶康迦利耶(一合掌)

    一  罗摩沙佛陀，尔时住河岸，光辉如黄金，吾见离尘佛。
    二  朅地罗炭火，炼金鍜冶炉，又如月映照，吾向彼合掌。
    三  谨此合掌故，九十四劫间，恶趣吾不知，合掌此果报。
    四  四种无碍解……
        ──如是尊者耶堪迦利耶长老宣唱此等偈。

    摄颂
      钵头摩与优钵罗、达伽达、钦伽尼伽
      那罗［伽利］、旃簸迦、钵头摩与穆提达
      镇头迦与耶康迦，十人共偈六十六。

282             第三十六  萨达萨尼耶迦品

                三四八  萨达萨尼耶迦

    一  昔吾为猎人，彷徨茂林中，吾见正觉尊，诸天大众随。
    二  彼佛说四谛，感动大众心，聆闻柔和语，迦陵频迦音。
    三  梵音尸弃佛，世界具缘者，闻声内心净，吾遂至漏尽。
    四  时吾行此业，三十一劫间，恶趣吾不知，净信此果报。
    五  四种无碍解……
        ──如是尊者萨达萨尼耶迦长老宣唱此等偈。

                三四九  耶瓦伽罗毗耶(麦束)

    一  阿鲁那瓦提，城外吾割麦，路见正觉尊，即敷展麦束

        第三十六  萨达萨尼耶迦品  长老之譬喻                   四一七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     四一八

    二  慈愍慈爱深，导师尸弃佛，了知吾心意，就坐于麦席。
    三  大定向导人，无垢者著坐，涌出无上喜，即场吾死逝。
    四  时吾行此业，三十一劫间，恶趣吾不知，施麦席果报。
    五  四种无碍解……
        ──如是尊者耶瓦罗毗耶长老宣唱此等偈。

283             三五○  甄叔伽普迦卡(甄叔迦供养)

    一  甄叔迦花放，虔敬吾合掌，忆悉达多佛，供花撒上空。
    二  彼花吾供养，九十四劫间，恶趣吾不知，供佛此果报。
    三  四种无碍解……
        ──如是尊者甄叔迦普迦卡长老宣唱此等偈。

                三五一  萨库达伽库兰达达耶迦(持库兰达之端布施)

    一  尸弃佛世尊，走来吾见足，裘衣右遍袒，礼拜尊佛足。
    二  吸水地生树，库兰树花开，采剪有端者，供养足轮宝。
    三  时吾行此业，三十一劫间，恶趣吾不知，供养足果报。
    四  四种无碍解……
        ──如是尊者萨库达伽库兰达达耶迦长老宣唱此等偈。

                三五二  坛达达耶迦(杖布施)

    一  吾入茂林中，时吾往伐竹，以竹作支杖，吾施与僧伽。
    二  内心具清净，虔敬有幸福，布施支杖讫，指向北方去。
    三  彼时施杖故，九十四劫间，恶趣吾不知，杖施此果报。
    四  四种无碍解……
        ──如是尊者坛达达耶迦长老宣唱此等偈。

284             三五三  庵婆耶古达耶迦(庵婆乳糜布施)

    一  萨塔兰西佛 1，自存正觉者，彼由静虑起，乞食来吾前。

        第三十六  萨达萨尼耶迦品  长老之譬喻                   四一九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     四二○

    二  吾见辟支佛，供施庵婆糜，以此清净心，清净意行施。
    三  时吾行此业，九十四劫间，恶趣吾不知，庵婆乳糜果。
    四  四种无碍解……
        ──如是尊者庵婆耶古达耶迦长老宣唱此等偈。

    注 1  Sataramsi 明显指为辟支佛，然与佛同样被称为正觉者。

                三五四  苏普陀伽普迦卡(善袋供养)

    一  导师毗婆尸，彼由天居来，乞食信步行，来至吾面前。
    二  吾见大欢喜，胜佛如是人，吾施好盐袋，享乐天一劫。
    三  布施好袋故，九十一劫间，恶趣吾不知，好袋此施果。
    四  四种无碍解……。
        ──如是尊者苏普陀伽普迦卡长老宣唱此等偈

                三五五  萨伽达耶迦(银布施)

    一  世间居上首，毗婆尸世尊，银车与动物，吾以净心施。
    二  象马等座骑，神骑吾皆得，银车布施故，吾达于漏尽。
285 三  彼时施银车，九十一劫间，恶趣吾不知，供银车果报。
    四  四种无碍解……
        ──如是尊者萨伽达耶伽长老宣唱此等偈。

                三五六  沙罗那伽摩尼耶(归命)

    一  比丘与外道，与吾同乘舟，适逢舟破坏，吾归依比丘。
    二  彼时归依故，三十一劫间，恶趣吾不知，归依此果报。
    三  四种无碍解……。
        ──如是尊者沙罗那伽摩尼耶长老宣唱此等偈。

        第三十六  萨达萨尼耶迦品  长老之譬喻                   四二一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     四二二

                三五七  频达婆提迦(施食)

    一  帝沙正觉尊，时住山峡间，吾由兜率来，此处布施食。
    二  礼敬正觉尊，具大名声者，己心为净化，吾赴兜率天。
    三  彼时布施故，九十二劫间，恶趣吾不知，是施食果报。
    四  四种无碍解……
        ──如是尊者频达婆提迦长老宣唱此等偈。

    摄颂
      萨达萨、耶瓦伽、甄叔伽与库兰达
      坛达达、庵婆耶古、苏普陀伽、萨伽达
      沙罗那、频达婆提，十人共为四十偈。

                第三十七  曼陀罗普毗耶品

286             三五八  耶康曼陀利耶(一曼陀罗)

    一  吾来忉利天，曼伽罗少年，手持曼陀罗，供毗婆尸佛。
    二  佛正坐静虑，花翳佛头上，先后翳七日，吾去神世界。
    三  吾为供佛故，九十一劫间，恶趣吾不知，供佛此果报。
    四  四种无碍解……
        ──如是尊者耶康曼陀利耶长老宣唱此等偈。

                三五九  克伽鲁普毗耶(克伽鲁花)

    一  夜摩天来此，吉祥牛瞿昙 1，采克伽鲁花，捧献供养佛。
    二  行此供养佛，九十二劫间，恶趣吾不知，供养佛果报。

        第三十七  曼陀罗普毗耶品  长老之譬喻                   四二三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     四二四

    三  四种无碍解……
        ──如是尊者克伽鲁普毗耶长老宣唱此等偈。

    注 1  Gotama应为辟支佛之名。

                三六○  比沙穆罗罗达耶迦(莲根莲茎布施)

    一  普沙正觉者，通一切诸法，智者爱孤独，前来吾所在。
    二  胜者大慈爱，吾心得净化，吾采莲根茎，布施与胜佛。
287 三  彼时施莲根，九十二劫间，恶趣吾不知，是施莲果报。
    四  四种无碍解……。
        ──如是尊者比沙穆罗罗达耶迦长老宣唱此等偈。

                三六一  克萨罗普毗耶(开萨罗花)

    一  雪山山谷中，吾为持明者，离尘佛名大，吾见彼经行。
    二  吾采克萨罗，三花载头上，毗舍浮世尊，吾捧花近彼。
    三  时吾行此业，三十一劫间，恶趣吾不知，供佛此果报。
    四  四种无碍解……
        ──如是尊者克萨罗普毗毗耶长老宣唱此等偈。

                三六二  安库拉普毗耶(安库拉花)

    一  钵头摩觉者，奇塔库陀住，佛陀自存人，吾见趋近前。
    二  吾见安库拉，剪采此盛花，正觉尊走近，供养钵头摩。
    三  供养彼花故，三十一劫间，恶趣吾不知，供养佛果报。
    四  四种无碍解……
        ──如是尊者安库拉普毗耶长老宣唱此等偈。

        第三十七  曼陀罗普毗耶品  长老之譬喻                   四二五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     四二六

                三六三  迦昙婆普毗耶(迦昙婆花)

    一  容貌值黄金，三十二相胜，黄金色佛陀，走来市场间。
    二  宫殿门开放，吾见世导师，吾采迦昙婆，供毗婆尸佛。
288 三  供养彼花故，九十一劫间，恶趣吾不知，供养佛果报。
    四  四种无碍解……
        ──如是迦昙婆普毗耶长老宣唱此等偈。

                三六四  乌陀罗普毗耶(乌陀罗花)

    一  阿那陀觉者 1，住于恒伽岸，吾采乌陀罗，供养无敌者。
    二  供养彼花故，三十一劫间，恶趣吾不知，供养佛果报。
    三  四种无碍解……
        ──如是尊者乌陀罗普毗耶长老宣唱此等偈。

    注 1  Anatha谅系辟支佛名，但以正觉者佛陀相称(Buddha)。

               三六五  耶康旃簸迦普庇雅(一旃簸迦花)

    一  寂静正觉尊，住居山峡间，手捧旃簸迦，走近人中尊。
    二  吾喜心清净，双手捧献花，供养无敌者，无上辟支佛。
    三  供养彼花故，三十一劫间，恶趣吾不知，供养佛果报。
    四  四种无碍解……
        ──如是尊者耶卡旃簸迦普毗耶长老宣唱此等偈。

                三六六  提密罗普毗耶(提密罗花)

    一  羌达巴迦河，沿岸吾行进，婆罗树花放，吾见离尘佛。
289 二  吾心喜清净，辟支大牟尼，采提密罗花，散撒佛头上。
    三  供养彼花故，九十一劫间，恶趣吾不知，供养佛果报。

        第三十七  曼陀罗普毗耶品  长老之譬喻                   四二七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     四二八

    四  四种无碍解……
        ──如是尊者提密罗普毗耶长老宣唱此等偈。

                三六七  沙罗罗普毗耶(沙罗罗花)

    一  羌达巴迦河，吾为紧那罗，吾见佛经行，人长天中天。
    二  采沙罗罗花，敬向佛布施，大雄彼世尊，嗅花天香味。
    三  世界称导师，正觉毗婆尸，吾为常注视，大雄彼嗅知。
    四  吾心喜清净，礼敬两足尊，虔敬示合掌，并再登山行。
    五  供养彼花故，九十一劫间，恶趣吾不知，供养佛果报。
    六  四种无碍解……
        ──如是沙罗罗普毗耶长老宣唱此等偈。

    摄颂
      曼陀罗与克伽鲁、比沙、克萨罗普毗耶、
      安库拉与迦昙婆、乌陀罗与旃簸迦、
      提密罗与沙罗罗，十人共偈为四十。

290             第三十八  菩提万达迦品

                三六八  菩提万达迦(菩提树礼拜)

    一  绿色波吒厘 1，由足吸水生，虔敬示合掌，礼拜向彼树。
    二  虔敬吾合掌，意中施礼敬，内外皆清净，漏尽正解脱。
    三  世敬毗婆尸，悲智海世尊，吾拜波吒厘，如对正觉尊。
    四  吾拜菩提树，九十一劫间，恶趣吾不知，礼拜此果报。
    五  四种无碍解……
        ──如是尊者菩提万达迦长老宣唱此等偈。

    注 1  为毗婆尸佛之菩提树。

        第三十八  菩提万达迦品  长老之譬喻                     四二九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     四三○

                三六九  波吒厘普毗耶(波吒厘花)

    一  毗婆尸世尊，自存最上人，弟子等随后，走进盘头摩。
    二  波吒花三朵，装入围裙中，为洗吾之头，走往河浴场。
    三  吾见世导师，盘头摩帝来，佛如水莲辉，又如祭火燃。
    四  生如尊贵狮，犹似虎壮牛，沙门胜者佛，比丘众随从。
    五  善逝吾净信，涤秽烦恼人，吾手执三花，供养胜佛陀。
    六  供养鲜花故，九十一劫间，恶趣吾不知，供养佛果报。
    七  四种无碍解……
        ──如是尊者波吒厘普毗耶长老宣唱此等偈。

291             三七○  提努钵罗摩利耶(三优钵罗花鬘) 1

    一  羌达巴迦河，吾为岸边猿，得见离尘佛，坐于山峡间。
    二  婆罗树花开，十方皆光辉，三十二随好，见已心欢喜。
    三  心喜悦高扬，欢喜心跳跃，采优钵罗花，三朵捧头上。
    四  将此作供养，普沙彼大仙，深挚敬佛已，指向北方去。
    五  更以清净心，屈身信步行，岩间吾堕落，寿命至而终。
    六  以行善业故，更依心所愿，舍弃前之生，吾往忉利天。
    七  其后三百度，统领神世界，又经五百度，成为转轮王。
    八  供奉三花故，九十二劫间，恶趣吾不知，供养佛果报。
    九  四种无碍解……
        ──如是尊者提努婆罗摩利耶长老宣唱此等偈。

    注 1  参阅前第三三九，大部分为同一偈。

        第三十八  菩提万达迦品  长老之譬喻                     四三一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     四三二

                三七一  波提普毗耶(叶花)

    一  巴多穆塔拉，正觉尊涅槃，诸人皆集聚，运搬佛舍利。
    二  鼓乐响行进，运送佛舍利，心内喜清净，叶花献供养。
    三  以供花叶故，从此十万劫，恶趣吾不知，供养舍利果。
    四  实吾适其时，来至尊佛前，即此得三明，遵行佛之教。
    五  燃尽众烦恼，除去诸有结，如龙象断缚，安住成无漏。
292 六  四种无碍解……
        ──如是尊者波提普毗耶长老宣唱此等偈。

                三七二  娑陀般尼耶(七叶树)

    一  苏摩那正觉 1，世间大导师，内喜心喜净，供养七叶树。
    二  既供七叶已，从此十万劫，恶趣吾不知，供树之果报。
    三  吾实善其时，来至胜佛前，即此得三明，尊行佛之教。
    四  燃尽众烦恼，除去诸有结，如龙象断缚，安住成无漏。
    五  四种无碍解……
        ──如是尊者娑陀般尼耶长老宣唱此等偈。

    注 1  过去二十四佛之第四佛Buddhavamsa 23-24,Jataka,I,P.34 参阅。

                三七三  康达穆提耶(香一握)

    一  既作佛之冢 1，种种薰香集，吾心喜清净，供养一握香。
    二  供养佛冢故，从此十万劫，恶趣吾不知，供佛冢果报。
    三  吾实适其时，来至佛座前，即此得三明，遵行佛之教。
    四  燃尽众烦恼……
    五  四种无碍解……
        ──如是尊者康达穆提耶长老宣唱此等偈。

        第三十八  菩提万达迦品  长老之譬喻                     四三三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     四三四

    注 1  应读为 Citake Kayiramane(暹罗本)。

                三七四  质陀普伽卡(冢供养)

    一  称最上水草，彼佛入涅槃，其冢积成时，吾供娑罗花。
    二  献供娑花故，从此十万劫，恶趣吾不知，供冢此养果。
293 三  吾实适其时，来至尊佛前，即此得三明，遵行佛之教。
    四  燃尽众烦恼……
    五  四种无碍解……
        ──如是尊者质陀普伽卡长老宣唱此等偈。

                三七五  须摩那陀罗万提耶(素馨团扇)

    一  彼佛悉达多，吾供施团扇，覆以素馨花，再翳以团扇。
    二 布施团扇故，九十四劫间，恶趣吾不知，施团扇果报。
    三  吾实适其时，来至尊佛前，即此得三明……
    四  燃尽众烦恼……
    五  四种无碍解……
        ──如是尊者须摩那陀罗万提耶长老宣唱此等偈。

                三七六  须摩那达摩达耶迦(素馨花环布施)

    一  悉达多佛陀，水浴苦行者，作得馨花环，捧献立佛前。
    二  吾捧献花环，从此九四劫，恶趣吾不知，施花环果报。
    三  吾实适其时，来至尊佛前，即此得三明……
    四  燃尽众烦恼……
    五  四种无碍解……
        ──如是尊者须摩那达摩达耶迦长老宣唱此等偈。

        第三十八  菩提万达迦品  长老之譬喻                     四三五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     四三六

294             三七七  伽斯摩利婆罗达耶迦(伽斯摩拉果布施)

    一  辉如黄花树，坐于山峡间，世尊大牟尼，吾见离尘佛。
    二  吾心喜清净，合掌于头上，伽斯摩利果，吾施尊胜佛。
    三  布施其果故，三十一劫间，恶趣吾不知，供树此果报。
    四  吾实适其时……
    五  燃尽众烦恼……
    六  四种无碍解……
        ──如是尊者伽斯玛利婆罗达耶迦长老宣唱此等偈。

    摄颂
      菩提、波吒厘普毗、优钵罗、波提普毗
      娑陀般、康达穆提、质陀、须摩那陀罗
      须摩那、伽斯摩利，十人共偈五十九 1。

    注 1  原摄颂缺少波提普毗耶长老之名。

                第三十九  阿万陀婆罗品

                三七八  阿万陀婆罗达耶迦(阿万陀果布施)

    一  萨塔兰西佛，无敌自存者，孤独正觉尊，乞食而出行。
    二  适吾持树果，人中长者近，吾喜心清净，供施阿万果。
    三  吾施树果故，九十四劫间，恶趣吾不知，布施树果报。
    四  吾实适其时……
    五  燃尽众烦恼……
295 六  四种无碍解……
        ──如是尊者阿万陀婆罗达耶迦长老宣唱此等偈。

        第三十九  阿万陀婆罗品  长老之譬喻                     四三七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     四三八

                三七九  拉布迦婆罗达耶迦(拉普迦果布施)

    一  槃头摩帝城，时吾为园丁，得见离尘佛，直风由路来。
    二  拉布迦树果 1，捧持施尊佛，具大名声者，空中受吾果。
    三  吾受生荣华，带来现世乐，更以清净心，树果施与佛。
    四  彼时吾大喜，既得最上乐，此处与彼处，再生亦宝贵。
    五  彼时施树果，九十一劫后，恶趣吾不知，布施树果报。
    六  吾实适其时……
    七  燃尽众烦恼……
    八  四种无碍解……
        ──如是尊者拉布迦婆罗达耶迦长老宣唱此等偈。

    注 1  labuja(面包树)。

                三八○  乌昙跋罗婆罗达耶迦(乌昙跋罗果布施)

    一  威那陀河岸，人中尊者住，吾见离尘佛，安静心颠定。
    二  涤秽烦恼者，仰对吾净意，乌昙跋罗果，取以供施佛。
    三  彼时施树果，九十一劫后，恶趣吾不知，布施树果报。
    四  吾实适其时……
    五  燃尽众烦恼……
    六  四种无碍解……
        ──如是尊者乌昙跋罗婆罗达耶迦长老宣唱此等偈。

296             三八一  毗拉伽婆罗达耶迦(无花果布施)

    一  阿塔达西佛，见佛在林边，吾喜心清净，供施无花果。
    二  彼时施果故，一千八百劫，恶趣吾不知，布施树果报。
    三  吾实适其时……

        第三十九  阿万陀婆罗品  长老之譬喻                     四三九
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     四四○

    四  燃尽众烦恼……
    五  四种无碍解……
        ──如是尊者毗拉伽婆罗达耶迦长老宣唱此等偈。

                三八二  婆鲁萨婆罗达耶迦(婆罗萨果布施)

    一  金色正觉尊，受尊供物人，走进来车道，吾施婆鲁萨。
    二  供施树果已，九十一劫后，恶趣吾不知，供树此果报。
    三  吾实适其时……
    四  燃尽众烦恼……
    五  四种无碍解……
        ──如是尊者婆鲁萨婆罗达耶迦长老宣唱此等偈。

                三八三  瓦利婆罗达耶迦(蔓草之果布施)

    一  一切众人集，尔时来林中，彼等乞树果，其时得树果。
    二  吾见正觉尊，无敌自存人，心清净吾喜，供施蔓草果。
    三  彼时施树果，三十一劫后，恶趣吾不知，供树此果报。
    四  吾实适其时……
    五  燃尽众烦恼……
297 六  四种无碍解……
        ──如是尊者瓦利婆罗达耶迦长老宣唱此等偈。

                三八四  伽达莉婆罗达耶迦(芭蕉)

    一  辉如黄花树，十五夜之月，吾见世导师，光明如烛台。
    二  吾采芭蕉果，布施与尊师，心清净吾喜，礼佛即离去。
    三  彼时施树果，三十一劫后，恶趣吾不知，布施树果报。
    四  吾实适其时……
    五  燃尽众烦恼……
    六  四种无碍解……

        第三十九  阿万陀婆罗品  长老之譬喻                     四四一
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     四四二

        ──如是尊者加达莉婆罗达耶迦长老宣唱此等偈。

                三八五  半娜娑婆罗达耶迦(半娜娑果布施)

    一  阿纠那觉者 1，尔时住雪山，彼佛具正行，静虑胜牟尼。
    二  壶大半娜娑，耆婆耆婆迦 2，置于伞盖上，供施与尊师。
    三  彼时施树果，三十一劫后，恶趣吾不知，布施树果报。
    四  吾实适其时……
    五  燃尽众烦恼……
    六  四种无碍解……
        ──如是尊者半娜娑婆罗达耶迦长老宣唱此等偈。

    注 1  Ajjuna 应为辟支佛。
       2  jivajivaka 树名，一般指鸟而言，译为共命鸟。

298             三八六  室拏俱胝频设(二十亿耳)

    一  闻毗婆尸佛，四方僧伽集，盘头摩帝城，吾作一岩窟。
    二  岩窟地面上，吾敷几多布，内喜心高扬，彼时即发愿：
    三“正觉尊欢喜，令吾得出家，吾达最上寂，无上之寂灭”。
    四  实吾净根故，九十劫流转，为神或为人，积得福业辉。
    五  依吾残余业，此世最后生，瞻波城商主，吾生为其子。
    六  彼闻吾出生，满吾父愿望，“廿亿财无缺，授子予之吾”。
    七  时吾两足底，生长四指毛，细软感触良，光辉无类比。
    八  既逾九十劫，其上更一劫，地上无敷物 1，吾无知下足。
    九  正觉尊欢喜，出家为无家，寂静成寂灭，达阿罗汉位。
    一○  精勤最胜者，一切见者说，漏尽阿罗汉，六通大威力。
    一一  彼时行布施，九十一劫后，恶趣吾不知，布施岩窟果。
    一二  吾实适其时……

        第三十九  阿万陀婆罗品  长老之譬喻                     四四三
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     四四四

    一三  燃尽众烦恼……
    一四  四种无碍解……
        俱胝频设谓彼室缕拏、于比丘僧团前
        说明所问各问题，于阿耨达之大池边。
        ──如是尊者室缕拏俱胝频设长老宣唱此等偈。

    注 1  读为 bhumya(异本)。

299             三八七  普婆康摩毗楼提(前业断片)

    一  近阿耨达池，岩地心悦愉，众宝皆辉煌，林中又多香。
    二  世界导师来，与大比丘众，佛于彼处坐，自说众前业。
    三“比丘听吾说，吾昔所作业，仅以片布业，果熟成佛位。
    四  吾昔几多生，曾为一恶人─穆那利，吾向辟支佛须罗比，无罪陷彼罪。
    五  及至业果熟，地狱永轮回，数千年之间，经历中苦味。
    六  乃至残余业，受此最后生，孙陀利女故 1，吾陷无实罪”。
    七  一切胜过佛，弟子名难陀，为陷彼于罪，地狱吾轮回。
    八  经历一万劫，地狱长轮回，今幸得人身，犹陷无辜罪。
    九  及此残余业，有名旃遮女 2，众多人面前，“以陷无辜罪”。
    一○  昔为婆罗门，吾受尊供养，五百弟子等，林中说圣书。
    一一  彼处仙人群，威力具五通，吾见彼前来，无辜陷其罪。
    一二  吾语弟子等，“此仙人耽爱”，吾说此妄语，青年弟子喜。
    一三  时诸弟子等，乞食往诸家，众多人皆言，“此仙人耽爱”。
300 一四  今此业既熟，有五百比丘，孙陀利女故，“诸陷无辜罪”。
    一五  昔日母兄弟，因财杀二人，以岩石摧毁，将彼投山中。
    一六  其业既已熟，提婆达投石 3，小岩石断片，“摧伤吾足指”。
    一七  昔吾为青年，游戏大道中，吾见辟支佛，陶片置道上。
    一八  吾业既成熟，此世最后生，提婆达多害 4，遣凶来杀吾。

        第三十九  阿万陀婆罗品  长老之譬蝓                     四四五
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     四四六

    一九  昔吾乘大象，见彼辟支佛，乞食彼行路，驱象加危害。
    二○  其业既成熟，那罗只梨象 5，耆梨跋提市 6，“狂象加害吾”。
    二一  昔为王步行，以枪杀他人，其业既成熟，吾受地狱煮 7。
    二二  此业残余故，一部为所坏，不正足之皮，实乃业不失。
    二三  昔在渔夫村，尝为少渔夫，吾见被杀鱼，心中生欢喜。
    二四  其业既成熟，吾见毗琉璃 8，王杀释迦族，使吾感头痛。
    二五  昔有普沙佛，吾骂佛弟子，汝等应食麦，勿再食米食。
301 二六  其业既成熟，三月吾食麦 9，彼时住地方，招吾婆罗门”。
    二七  人人为角力，阻碍末罗子10，吾业既成熟，使吾背疼痛。
    二八  昔吾为医师，令商子患痢，其业既成熟，吾为下痢苦11。
    二九  昔吾名光护，吾语迦叶佛12，何处剃发者，开悟最难得。
    三○  其业既成熟，吾尝众多苦，拜火逾六年13，最后吾达悟。
    三一  吾行容易道，不得大菩提，吾为昔业制，求经恶道行。
    三二  善恶之业消，一切苦痛除，无忧亦无扰，无漏吾寂灭”。
    三三  比丘僧团前，胜者如是说，阿耨达池边，佛得诸通力。
        ──如是世尊自身昔日所为之前业断片，说示佛之譬喻法门。

    注 1  为外道之美女。外道等嫉恶世尊之名声大、施物多，嗾使此孙陀利声言与佛有染，然后杀
          之，谋陷罪于佛。参阅Jataka,II,P.415,Udana 43-45；Dhp,A,III,P.474；义足经上，六度
          集经五等。
       2  为一外道之美女，与孙陀利之情形同，称与释尊有染，腹部填物如妊娠状，使佛受恶评，
          谋以增加外道之供养。参阅Jataka,IV,P.187；Dhp,A,III,P.178 Udana A,P.263 ；生经一，
          有部经事一六等。
       3  提婆达多害佛，于耆阇崛山向佛头上投大石，金鞞卢神使佛避之，石片飞来，伤佛之足指。
          参阅Vinaya(Cv,VII3)；Jataka,V,P.533；五分律三，增一阿含四七，有部破僧事一八
          等。
       4  提婆达多遣巧弓射者使射杀佛。参阅Jataka,VI,P.129；Dhp.A,II,P.164； 有部破僧事一八
          等。

        第三十九  阿万陀婆罗品  长老之譬喻                     四四七
    --------------------------------------------------------------------------
        小部经典四(譬喻经)                                     四四八

       5  提婆达多于王舍城纵放醉象欲蹂躏佛，象终在佛之威力前降伏。此醉象或称为
          Dhanapala(守财)。参阅Jataka,V,P.333；增一阿含九、十诵律三六，有部破僧事一九
          等。
       6  Giribbaja 山中牛园之义，此言旧王舍城。
       7  读为 Pattiko(异本)
       8  Vidudabha 以释迦族摩诃那摩与下婢之间所生之女为母，父为憍萨罗王波斯匿。彼来迦
          毗罗卫城时，为释迦族所辱，彼即王位后屠杀全释迦族。释尊亦不能如何阻止，深感头痛。
          参阅Jataka IV,P.144；Dhp,A,I,P,345；增一阿含二六、四分律四一、有部杂事七等。
       9  佛在毗兰若(veranja)与五百比丘安居，三个月间，当地饥馑，无有施物。偶遇马商前
          来，佛与诸弟子得马麦以充饥。参阅Sutta Vibhanga I,Parajjka 1-4(Vinaya,Vol,III,
          P.If；南传藏卷一、一页)，五分律卷一、四分律卷一，鼻奈耶卷八，兴起行经下，中本起
          经下等。
      10  依杂阿含三八，佛住于拘萨罗国浮梨聚落天作婆罗门之庵罗园而住时，曾患背痛。参阅S.
          7.2.3.Devahita；Theraga1ha-185-6之注等。
      11  释尊往拘夷那竭之途中，住于波婆之炼铁工周那之家，周那供佛以茸(菌蕈)，使佛患激
          烈之痢疾，此即为般涅槃之因。参阅D.16 Mahaparinibbana(D.II,P.128)。但长阿含
          三则谓此时为背痛。
      12  过去二十四佛之最后，过去七佛之第六佛。参阅jataka,I,43；Mahavamsa,I,10；D,14,
          Maha-padana长阿含一，增一阿含四八等。
      13  Uruvela 译为Uruvela-senani 释尊由迦毗罗卫城出行，来此聚落，于林中苦行六年，
          遂放弃而浴于尼连禅河，于菩提树下成道。见于诸经。

    摄颂
      阿万陀与拉布迦、乌昙跋罗、毗拉伽
      婆鲁萨、瓦利婆罗、伽达莉与半娜娑
      室缕拏俱胝频设、更有人仙之譬喻
      普婆康摩毗楼提，十人共偈九十一。

        第三十九  阿万陀婆罗品  长老之譬喻                     四四九
    --------------------------------------------------------------------------


小部经典五

           目      次

           小部经典五                                          悟醒  译

    譬喻经(阿波陀那)二
        第四十  毕邻陀品
      三八八  毕邻陀婆蹉……………………………………………………………………一
      三八九  施罗…………………………………………………………………………一九
      三九○  一切称赞者…………………………………………………………………二七
      三九一  施蜜者………………………………………………………………………三○
      三九二  莲花重阁……………………………………………………………………三二
      三九三  重姓…………………………………………………………………………三五

        目次                                                   一
    --------------------------------------------------------------------------
        小部经典五                                             二

      三九四  耆利摩难……………………………………………………………………三七
      三九五  饮娑罗罗树液………………………………………………………………四○
      三九六  一切施者四一
      三九七  阿逸多(无胜)………………………………………………………………四三
        第四十一   帝须弥勒品
      三九八  帝须弥勒……………………………………………………………………四八
      三九九  富兰那迦(圆满)……………………………………………………………五○
      四○○  弥多求………………………………………………………………………五一
      四○一  度多迦………………………………………………………………………五四
      四○二  优婆私婆……………………………………………………………………五六
      四○三  难陀…………………………………………………………………………六二
      四○四  醯摩迦………………………………………………………………………六四
      四○五  刀提耶………………………………………………………………………六七
      四○六  阇都干耳……………………………………………………………………七二
      四○七  优陀延那……………………………………………………………………七七
        第四十二  跋陀利品
      四○八  跋陀利(贤)…………………………………………………………………八二
      四○九  一伞…………………………………………………………………………八五
      四一○  提那丝拉伽喜果者…………………………………………………………八九
      四一一  蜜肉施者……………………………………………………………………九一
      四一二  那伽钵罗瓦迦(那伽树芽)…………………………………………………九二
      四一三  一灯…………………………………………………………………………九三
      四一四  围裙之花……………………………………………………………………九四
      四一五  施粥者………………………………………………………………………九五
      四一六  一钵陀饭施者………………………………………………………………九七
      四一七  施床者………………………………………………………………………九八
        第四十三  萨钦萨玛伽耶品(一回清扫者)
      四一八  一回清扫者………………………………………………………………一○○

        目次                                                   三
    --------------------------------------------------------------------------
        小部经典五                                             四

      四一九  一外被施者………………………………………………………………一○一
      四二○  一座施者…………………………………………………………………一○三
      四二一  七迦昙婆花施者…………………………………………………………一○五
      四二二  寇兰达伽菩毗耶…………………………………………………………一○六
      四二三  酥醍醐施者………………………………………………………………一○七
      四二四  一闻法者…………………………………………………………………一○八
      四二五  善思惟者…………………………………………………………………一一○
      四二六  金铃华施者………………………………………………………………一一三
      四二七  金碗………………………………………………………………………一一五
        第四十四  耶伽维哈利品(独住者)
      四二八  独住者……………………………………………………………………一一七
      四二九  一螺贝者…………………………………………………………………一一八
      四三○  神变想者…………………………………………………………………一二○
      四三一  读佛智者…………………………………………………………………一二一
      四三二  甘蔗棒施者………………………………………………………………一二二
      四三三  伽兰巴草施者……………………………………………………………一二二
      四三四  庵婆达伽施者……………………………………………………………一二三
      四三五  诃梨勒施者………………………………………………………………一二四
      四三六  庵婆果一房施者…………………………………………………………一二五
      四三七  阎浮果施者………………………………………………………………一二六
        第四十五  义比他奇(蔓草)品
      四三八  川练草髓…………………………………………………………………一二七
      四三九  枣施者……………………………………………………………………一二八
      四四○  木瓜施者…………………………………………………………………一二八
      四四一  胡桃施者…………………………………………………………………一二九
      四四二  鸟托罗西花施者…………………………………………………………一三○
      四四三  庵婆达伽(花)施者………………………………………………………一三一
      四四四  狮子座施者………………………………………………………………一三一

        目次                                                   五
    --------------------------------------------------------------------------
        小部经典五                                             六

      四四五  足台施者…………………………………………………………………一三二
      四四六  栏循作者…………………………………………………………………一三三
      四四七  菩提家施者………………………………………………………………一三四
        第四十六  基坛施者品
      四四八  基坛施者…………………………………………………………………一三五
      四四九  孔雀尾羽团扇施者………………………………………………………一三六
      四五○  狮子座扇者………………………………………………………………一三七
      四五一  三火炬献者………………………………………………………………一三八
      四五二  敷物施者…………………………………………………………………一三八
      四五三  林之寇兰达施者…………………………………………………………一三九
      四五四  一伞施者…………………………………………………………………一四○
      四五五  伽提普毗耶………………………………………………………………一四一
      四五六  萨提叶施者………………………………………………………………一四二
      四五七  香供养者…………………………………………………………………一四二
        第四十七  沙罗普毗耶品
      四五八  沙罗树花施者……………………………………………………………一四三
      四五九  葬堆供养者………………………………………………………………一四四
      四六○  葬火消者…………………………………………………………………一四四
      四六一  施桥者……………………………………………………………………一四五
      四六二  须摩那多罗叶扇施者……………………………………………………一四六
      四六三  阿瓦他果施者……………………………………………………………一四六
      四六四  面果施者…………………………………………………………………一四七
      四六五  无花果施者………………………………………………………………一四八
      四六六  自辨说者…………………………………………………………………一四八
      四六七  记相说者…………………………………………………………………一五○
        第四十八  那拉玛莉品(芦鬘施者)
      四六八  芦鬘施者…………………………………………………………………一五一
      四六九  摩尼供养者………………………………………………………………一五二

        目次                                                   七
    --------------------------------------------------------------------------
        小部经典五                                             八

      四七○  百炬施者…………………………………………………………………一五四
      四七一  素馨扇者…………………………………………………………………一五六
      四七二  酸粥施者…………………………………………………………………一五六
      四七三  八根草施者………………………………………………………………一五七
      四七四  吉利芬那伽果施者………………………………………………………一五七
      四七五  蔓草之果施者……………………………………………………………一五八
      四七六  巴那底施者………………………………………………………………一五九
      四七七  经行处撒砂者……………………………………………………………一六一
        第四十九  潘斯摩拉品
      四七八  想粪扫衣者………………………………………………………………一六二
      四七九  想佛者……………………………………………………………………一六三
      四八○  莲根食者…………………………………………………………………一六五
      四八一  佛智称赞者………………………………………………………………一六七
      四八二  旃檀及华鬘施者…………………………………………………………一六九
      四八三  遗骨供养者………………………………………………………………一七二
      四八四  砂塔建立者………………………………………………………………一七三
      四八五  度河者……………………………………………………………………一七六
      四八六  喜法者……………………………………………………………………一七七
      四八七  沙罗假屋施者……………………………………………………………一七九
        第五十  金佳尼普毗耶品
      四八八  金佳尼花三枝施者………………………………………………………一八三
      四八九  粪扫衣供养者……………………………………………………………一八四
      四九○  库兰达花施者……………………………………………………………一八五
      四九一  金斯伽花施者……………………………………………………………一八六
      四九二  半衣施者…………………………………………………………………一八六
      四九三  酥醍醐施者………………………………………………………………一八七
      四九四  施水者……………………………………………………………………一八八
      四九五  砂塔造者…………………………………………………………………一八九

        目次                                                   九
    --------------------------------------------------------------------------
        小部经典五                                             一○

      四九六  芦房施者…………………………………………………………………一九二
      四九七  毗耶拉果施者……………………………………………………………一九三
        第五十一  黄花树品
      四九八  黄花树花三枝施者………………………………………………………一九四
      四九九  一钵施者…………………………………………………………………一九七
      五○○  伽斯玛拉果施者…………………………………………………………一九九
      五○一  阿瓦陀果施者……………………………………………………………二○○
      五○二  芭拉果施者………………………………………………………………二○一
      五○三  枸橼果施者………………………………………………………………二○一
      五○四  阿捷拉伽果施者…………………………………………………………二○二
      五○五  庵摩罗果施者……………………………………………………………二○三
      五○六  多罗果施者………………………………………………………………二○三
      五○七  耶子果实施者……………………………………………………………二○四
        第五十二  库莲伽果施者品
      五○八  库莲伽果施者……………………………………………………………二○五
      五○九  山苹果施者………………………………………………………………二○六
      五一○  库孙芭果施者……………………………………………………………二○七
      五一一  开塔伽花施者……………………………………………………………二○七
      五一二  那伽树花施者……………………………………………………………二○八
      五一三  阿顺那花施者……………………………………………………………二○八
      五一四  库塔伽花施者……………………………………………………………二○九
      五一五  想音者……………………………………………………………………二一○
      五一六  一切果施者………………………………………………………………二一一
      五一七  红莲华持者………………………………………………………………二一三
        第五十三  一握草施者品
      五一八  一握草施者………………………………………………………………二一五
      五一九  背阇施者…………………………………………………………………二一六
      五二○  归依者……………………………………………………………………二一七

        目次                                                   一一
    --------------------------------------------------------------------------
        小部经典五                                             一二
      五二一  涂油施者…………………………………………………………………二一八
      五二二  轻烤糖果施者……………………………………………………………二一八
      五二三  支杖施者…………………………………………………………………二一九
      五二四  山耐罗花供养者…………………………………………………………二二○
      五二五  菩提树清扫者……………………………………………………………二二一
      五二六  阿曼达果施者……………………………………………………………二二三
      五二七  妙香………………………………………………………………………二二四
        第五十四  迦旃延品
      五二八  摩诃迦旃延(迦底仙裔者)………………………………………………二二九
      五二九  跋迦梨(著树皮衣者)……………………………………………………二三二
      五三○  摩诃劫宾那………………………………………………………………二三五
      五三一  陀骠摩罗…………………………………………………………………二三九
      五三二  鸠摩罗迦叶………………………………………………………………二四四
      五三三  婆醯迦……………………………………………………………………二四七
      五三四  摩诃俱絺罗………………………………………………………………二五一
      五三五  优楼频螺迦叶……………………………………………………………二五四
      五三六  罗陀………………………………………………………………………二五八
      五三七  谟贺罗惹(面王)…………………………………………………………二六○
        第五十五  拔提品
      五三八  矮躯者拔提………………………………………………………………二六四
      五三九  颉离伐多…………………………………………………………………二六七
      五四○  尸婆罗……………………………………………………………………二六九
      五四一  婆耆舍……………………………………………………………………二七三
      五四二  难陀迦……………………………………………………………………二七七
      五四三  迦留陀夷…………………………………………………………………二七九
      五四四  阿婆耶(无畏)……………………………………………………………二八一
      五四五  路摩尚祗迦………………………………………………………………二八四
      五四六  林儿………………………………………………………………………二八七

        目次                                                   一三
    --------------------------------------------------------------------------
        小部经典五                                             一四

      五四七  小妙香……………………………………………………………………二八九
    四  长老尼的譬喻
      第一  善慧品
          一  善慧………………………………………………………………………二九四
          二  施带者……………………………………………………………………二九六
          三  假屋施者…………………………………………………………………二九七
          四  自作桥……………………………………………………………………二九八
          五  三芦鬘施者………………………………………………………………二九八
          六  施一食者…………………………………………………………………二九九
          七  一匙食施者………………………………………………………………三○一
          八  七莲华鬘施者……………………………………………………………三○二
          九  五灯献者…………………………………………………………………三○三
        一○  施水者……………………………………………………………………三○六
      第二  一布萨品
        一一  一布萨……………………………………………………………………三○八
        一二  娑罗罗花施者……………………………………………………………三一○
        一三  糖果施者…………………………………………………………………三一一
        一四  一座施者…………………………………………………………………三一一
        一五  五灯施者…………………………………………………………………三一三
        一六  芦鬘师……………………………………………………………………三一五
        一七  瞿昙弥……………………………………………………………………三一七
        一八  差摩………………………………………………………………………三三二
        一九  优钵罗色(莲花色)………………………………………………………三四○
        二○  钵吒左啰…………………………………………………………………三四八
      第三  君荼罗繁头品
        二一  拔陀君荼罗繁头…………………………………………………………三五二
        二二  翅舍瞿昙弥三五六
        二三  昙摩提那…………………………………………………………………三六○

        目次                                                   一五
    --------------------------------------------------------------------------
        小部经典五                                             一六

        二四  奢拘梨……………………………………………………………………三六三
        二五  难陀………………………………………………………………………三六六
        二六  输那………………………………………………………………………三七一
        二七  拔陀迦比罗………………………………………………………………三七三
        二八  耶输陀罗…………………………………………………………………三七九
        二九  耶输陀罗为上首之一万比丘尼…………………………………………三八七
        三○  耶输多罗为上首之一万八千比丘尼……………………………………三八八
      第四  刹帝利童女品
        三一  雅萨瓦提为上首之一万八千刹帝利童女比丘尼………………………三九三
        三二  八万四千之婆罗门童女比丘尼…………………………………………三九五
        三三  优钵罗华施者……………………………………………………………三九九
        三四  私伽罗母…………………………………………………………………四○一
        三五  守迦(自净)………………………………………………………………四○四
        三六  阿比鲁巴难陀……………………………………………………………四○七
        三七  半迦尸……………………………………………………………………四一○
        三八  奔尼伽(圆满)……………………………………………………………四一一
        三九  庵婆波利…………………………………………………………………四一三
        四○  世罗………………………………………………………………………四一五
      一  中文索引…………………………………………………………………………(1)

        目次                                                   一七
    --------------------------------------------------------------------------

302           第四十  毕邻陀品

                三八八  毕邻陀婆蹉

    一  汉萨瓦底城，我曾为门卫，我家曾积累，不动无量富。
    二  我弃胜高殿，坐至闲静处，彼时心意喜，我为如是思：
    三 “使我获多富，我富有后宫，地之支配者难陀王亦，请待奉仕佛。
    四  此佛自然生之牟尼已出世，而我多富有，应施此大师。
    五  钵头摩王子，诸多之四依品，龙象与载舆，胜施施胜者。
    六  应施此僧伽，最上殊胜众，我为先驱者，胜施未曾有。”
    七  我所施之物，思有诸乐果，所施诸资具，见满我志愿。
    八 “殊胜诸资具，施最上僧伽，我为先驱者，胜施未曾有。”
    九  往芦巧工前，使其作伞具，造伞十万柄，集合在一处。

        第四十  毕邻陀品  长老之譬喻                           一
    --------------------------------------------------------------------------
        小部经典五                                             二

    一○  十万件外衣，集合在一起，更有十万钵 1，集合在一处。
    一一  手斧与小刀，钢针与指剪，令彼适切作，置于伞之下。
    一二  多罗叶之扇，孔雀羽尾拂，油壶滤水器，令彼适切作。
    一三  针箱与肩纽，或更须腰带，最佳之文机，令彼适切作。
303 一四  土制之食器，或者用铜钵，其中满药品，置于伞之下。
    一五  菖蒲嗢尸罗，甘草与筚拨，胡椒诃梨勒，生姜等满器。
    一六  皮靴与革履，手巾最佳杖，令彼适切作。
    一七  药草及膏药，随法制食筹 2(食符)，五色之线缝，键置键袋中
    一八  布袋与烟管，又复用烛台，水钵与箩筐，令彼适切作。
    一九  钳铗与澡布或药囊，令彼适切作。
    二○  巧造长椅子，坐凳与寝椅，令彼适切作，置于伞之下。
    二一  毛绵诸蒲团，或须椅蒲团，最佳之绵枕，令彼适切作。
    二二  朱砂与蜜蜡，亦须油手炉，有荚之果实，白床增添被。
    二三  状座与脚布，座床之支柱，磨齿之杨枝，足台涂头香 3。
    二四  钻木稿踏台，乃至有盖钵、水杓、粉末之染料 4。
    二五  扫帚与衣服，又有雨衣、坐具、覆疮衣、或安陀会。
    二六  郁多罗僧、僧伽梨、鼻巾、面巾、酸粥盐及蜜酪之饮物。
    二七  花蜂蜜、布带、布带拭面系，凡此应布施，适施与大师。
304 二八  集此一切物已，往诣难陀王之许、往诣父王大名声之处。
    二九  头面以敬礼，向王如斯申，二人同生长，名声亦相同。
    三○  苦乐皆与共，两人常相随，胜利者！卿有挂念，若有心内苦。
    三一  汝若有其苦，若汝苦得除，刹帝利！卿苦是我苦，两者意为一。
    三二  卿若知我‘我苦悬念终’大王！财多卿难舍，乃知我苦实难除！
    三三 “至我生命止，领有亦有限，由此汝有益 5，然我不动念。”
    三四 “大王！卿之如斯唤，屡唤皆误处，卿住一切法，今日我当知。”
    三五 “今与汝为何，使我甚烦恼，恼我汝无利 6，告我汝所望。”
    三六 “大王！我望无上佛、最胜者，奉食等觉者，毕生我无罪。”
    三七 “若不请如来 7，我应与任何物，佛如星宿宝，非以任何与。”

        第四十  毕邻陀品  长老之譬喻                           三
    --------------------------------------------------------------------------
        小部经典五                                             四

    三八 “大王！汝曾有所言，生命皆施舍，施舍于如来，相当赐生命。”
    三九 “大勇者例外，胜者不与人，我未闻佛教，汝愿其他无量财。”
    四○ “讯问于法庭，我将得判决，我将为询问，稳健如彼语。”
    四一  于是牵王手，我往法庭行，判官等之前，我为如是云。
305 四二 “诸判官！请闻我之言，王赐我恩典，何物无例外，生命亦可赐。”
    四三  为与我所望，赐我以恩典，我望最胜佛，佛以善与我？
          或不然？使我有疑惑。”
    四四 “大地守护者，卿承王之言，今闻两者言，此处断疑惑。”
    四五 “大王！卿以全所得，赐与此诉者，无何等例外，生命亦赐耶。”
    四六 “如有遇困苦，请与无上所望，知此者甚苦，将与全所得 8。”
    四七 “大王！卿今已败诉，让如来渡彼，两者疑惑断，王从如判决。”
    四八  王由其处起，如斯言判官：“我亦正应渡，我复得如来。”
    四九 “供奉如来食，满汝之希望，复奉等觉者，应渡难陀王。”
    五○  我礼诸判官，难陀刹帝利，满悦心欢喜，往诣等觉者。
    五一  往诣无漏者、等觉者、已渡瀑流者，头面以敬礼，我为如斯言。
    五二 “具眼者！十万阿罗汉，皆共为纳受，为使我心喜，请佛来我邸。”
    五三  巴多穆塔拉，世间之导师，知我之希望，具眼者受供。
    五四  我知佛受供，头面礼大师，欢喜心愉悦，而即归我邸。
    五五  令集友人家，我为如斯言：“佛如星色宝，难得而我得。
    五六  以何供养彼，无量无可喻，无比无等勇，胜者无敌者。
    五七  如人中牛王，且无第二者，向佛适奉仕，我亦难为作。
306 五八  集来种种花，为作花假堂，此最适于佛，应皆为供养。”
    五九  青莲与红莲，素馨善思花，旃簸迦那迦，诸花造假堂。
    六○  设十万伞影，最后我之座，价值百金上。
    六一  设十万伞影，饮食准备已，我前往告时。
    六二  巴多穆塔拉，佛陀大牟尼，十万自在者，来至我家邸。
    六三  十万自在者，上揭诸伞盖，假屋花满开，最上人共坐。
    六四  十万伞无缺，共具十万座，具眼者嘉纳。

        第四十  毕邻陀品   长老之譬喻                          五
    --------------------------------------------------------------------------
        小部经典五                                             六

    六五  多穆塔拉，受供世间解，我欲得受渡，大牟尼受纳。
    六六  我施诸比丘，一人施一钵，舍弃前之钵 9，各使持铜钵。
    六七  七日七夜间，佛坐花假屋，数多众生觉，佛转大法轮。”
    六八  花之假屋下，佛转大法轮，得法现观者，八万四千人。
    六九  乃至第七日，巴多穆塔拉，彼坐伞影下，为我说此偈：
    七○ “无缺我胜施，我赞其学童，我今为汝说，我说汝听闻。
    七一  象马车步兵，此等四支军，常能附从彼，布施之果报。
    七二  象乘与马乘，轿乘与战车，常能侍此者，布施之果报。
    七三  六万之车乘，皆为庄严饰，常附从此者，布施之果报。
307 七四  六万之铙钹，大鼓善庄严，常为此者奏，布施之果报。
    七五  八万六千女，皆为善庄严，庄饰美衣服，宝珠耳环饰。
    七六  眉浓浮微笑，臀形美细腰，常附从此者，布施之果报。
    七七  三万劫之间，应生乐天界，千度为天主，治理天之国。
    七八  千度为轮王，领土之广大，算数所不及。
    七九  具此福业者，常住于天界，逍遥天界时，宝伞为装饰。
    八○  布花成屋顶，此者仰望时，知此者之心，常覆以布花。
    八一  白根之所使，由此天界没，相应于福业，生为婆罗门。
    八二  历经百千劫，生于甘蔗族，是名为瞿昙，大师出世间。
    八三  释种最胜子，瞿昙为全知，比丘僧伽中，此置第一坐。
    八四  毕邻陀婆蹉，大师之弟子，诸天乾闼婆，修罗齐恭敬。
    八五  比丘比丘尼，同样在家者，一切皆欢喜，住为无漏者。
    八六  十万劫作业，此世我现果，精力善解脱，我烧诸烦恼。
    八七  呜呼！无上福田作，我行诸善业，其处多奉仕，今达不动道(涅槃)。
    八八  我昔为儒童，施无缺妙施，我为先驱者，布施之果报。
    八九  善逝与最胜，僧伽最上众，适业我施伞，即得八功德。
308 九○  冷热我不知，尘垢不染污，息灾且无病，常受人恭敬。
    九一  皮肤甚细滑，意念亦洁白，我于此有中，于有之轮回。
    九二  除此生之外，为业附庄饰，百千之伞盖，饰于我头上。

        第四十  毕邻陀品  长老之譬喻                           七
    --------------------------------------------------------------------------
        小部经典五                                             八

    九三  何故于此生10，我无伞之饰，我作一切业，为得解脱伞。
    九四  善逝与最胜，最上僧伽众，适业施外衣，我享八利益。
    九五  我已渡轮回，金色离尘垢，我身有光泽，辉映有光彩。
    九六  白黄及赤色，十万之外衣，能持我头上，布施之果报。
    九七  绢衣毛织衣，麻衣木棉衣，此等之等流，何处我皆得。
    九八  善逝与最胜，僧伽最上众，适业我施钵，我享十利益。
    九九  金钵宝石钵，更有银之钵，红玉造之钵，此等我常用。
    一○○  息灾且无病，常受人恭敬，饮物与食物，得床或衣服。
    一○一  不失受用物，我心得安住，常欲闻佛法，漏无烦恼无。
    一○二  天界与人中，此等德附随，同样或何处，树影不离我。
    －○三  剃刀著美柄，最佳且数多，我施最胜佛，同样施僧伽，
            布施适我业，我享八利益。
309 一○四  勇猛且宽大，究竟四无畏，刚毅具精进，常持崇高意。
    一○五  微细烦恼断，无比清净慧，何处我皆得，其业等流果。
    一○六  细滑不粗糙，小刀多未磨，于此起信心，施佛及僧伽，
            适业我布施，享得五利益。
    一○七  善心与精进，忍辱与慈刀，斩断渴爱箭，无上之慧刀，
            得智等金刚，小刀之等流。
    一○八  施针与善逝，及最上僧伽，适业我布施，享受五利益。
    一○九  生生我轮回，常受人尊敬，断疑容端严，富裕且利根。
    一一○  甚深微妙处，以智见意义11，金刚殊胜智，能灭心之暗。
    一一一  为善逝最胜，最上众僧伽，施与剪指甲，吾享五利益。
    一一二  仆婢与牛马，佣人与守卫，召使理发人，更有司厨者，
            无论任何处，此等我均得。
    一一三  多罗叶之扇，最佳施善逝，适业我施舍，享得八利益。
    一一四  寒暑我不知，而且无烦热，我心无忧虑，亦不知热恼。
    一一五  贪火嗔痴火，慢火及见火，我消一切火，其业之等流。
    一一六  孔雀尾拂子，施与最上僧，烦恼寂无污，如是我为住。

        第四十  毕邻陀品  长老之譬喻                           九
    --------------------------------------------------------------------------
        小部经典五                                             一○

310 一一七  水滤施善逝，僧伽最上众，适业我布施，享受五利益。
    一一八  我超越一切，犹如得天神，等之长寿命，贼敌不能迫。
    一一九  剑毒不作害，无有中途死，我为此等施，水滤之等流。
    一二○  油壶施善逝，僧伽最上众，适业我布施，享得五利益。
    一二一  容姿甚端丽，言善意高迈12，心意无散乱，守护护一切。
    一二二  针箱施善逝，僧伽最上众，适业之施与，我享三利益。
    一二三  心乐与身乐，威仪所生乐，具备此等德，我得等流果。
    一二四  肩组施胜者，僧伽最上众，适业之施与，我享三利益。
    一二五  我于正法中，见出安息所，粉碎次之有，我于任何处，
            皮肤细精美，为其等流果。
    一二六  腰带施善逝，僧伽最上众，适业施腰带，我享六利益。
    一二七  三昧我不惑，三昧我自在，我不为破众，我常被信赖。
    一二八  念定无恐惧，天界与人中，附随此等德，［业之等流果］。
    一二九  文机施胜者，僧伽最上众，继承以五种，任何皆不动。
311 一三○  凡何觉智念，使我于闻法，受持为不灭13，乃是善分别。
    一三一  我施佛食器，僧伽最上众，适业我布施，我享三利益。
    一三二  我得诸用器，黄金及宝珠，更又以水晶，红玉等所造。
    一三三  妻君与仆婢，象马车步女，［家产］管事婆，受用物等具。
    一三四  明多圣典教，种种之典句，从事诸学艺，受用物等具。
    一三五  以钵施善逝，僧伽最上众，适业之施与，得享三利益。
    一三六  黄金及宝石，更又以水晶，红玉等造钵，此等我皆得。
    一三七  阿说他树造，水晶或莲叶，饮蜜贝之钵，此等我皆得。
    一三八  所作所行中，作务得其德，我得此诸德，其为等流果。
    一三九  医药施善逝，僧伽最上众，适业之施与，我享十利益。
    一四○  具寿力勇猛，端丽有名声，安稳无灾病，常被人恭敬，
            爱者无别离，其为等流果。
    一四一  草履施胜者，僧伽最上众，适业之施与，我享三利益。
    一四二  象乘与马乘，轿乘与战车，六万之车骑14，常行围绕我。

        第四十  毕邻陀品  长老之譬喻                           一一
    --------------------------------------------------------------------------
        小部经典五                                             一二

    一四三  宝石或铜造15，金银所作履，继有轮回时，我生有足生16。
312 一四四  净化行与德，奔向决定道，我得此等德，其为等流果。
    一四五  鞋施于善逝，僧伽最上众，著此神通鞋，随欲而居住。
    一四六  面巾之布片，施佛最上众，适业之施与，享得五利益。
    一四七  金色不著尘，光辉有威严，我体甚润泽，尘垢亦不染。
    一四八  步杖施善逝，僧伽最上众，适业之施与，我享六利益。
    一四九  我有诸多子，于我无恐惧，常不受胁迫，一切有守护，
            于我不动摇，我知意寂静17。
    一五○  药草与膏药，施佛最上众，适业之施与，享得八利益。
    一五一  我眼具圆大，白黄赤之色，无浊眼澄清，远离一切贪。
    一五二  我已得五眼，无上之天眼，我得此等德，其为等流果。
    一五三  键施于善逝，僧伽最上众，我开法之门，我得享智键。
    一五四  键箱施佛陀，僧伽最上众，适业之施与，以享二利益，
            我继轮回时，无忿亦无恼。
    一五五  带施于善逝，僧伽最上众，适业之施与，享得五利益。
    一五六  不动于三昧，自在于三昧，不使众分裂，言常被信赖。
    一五七  烟管施胜者，僧伽最上众，适业之施与，我享三利益。
313 一五八  我之意念直，附著善道理，我已得天眼，其为等流果。
    一五九  灯皿施胜者，僧伽最上众，适业之施与，我享三利益。
    一六○  生善具诸支，佛认有智慧，我得此等德，其为等流果。
    一六一  水钵箧施佛，僧伽最上众，适业之施与，享得十利益。
    一六二  守常且具乐，应趣大名声，奉仕且柔和，一切免疾病。
    一六三  得广大之德，我为正生业，除去诸不安，水钵箧［等流］。
    一六四  象马及诸宝，我得此等物，没有使坏灭，水钵布果报。
    一六五  支身美丽象，施佛最上众，适业之施与，享得五利益。
    一六六  具有一切相，长寿且具慧，由诸困难脱，身常为我有。
    一六七  身带善磨剪，以此施僧伽，断尽诸烦恼，无比清净智。
    一六八  钳铗施善逝，僧伽最上众，拔除诸烦恼，无比清净智。

        第四十  毕邻陀品  长老之譬喻                           一三
    --------------------------------------------------------------------------
        小部经典五                                             一四

    一六九  鼻巾施善逝，僧伽最上众，适业之施与，我享八利益。
    一七○  信戒惭愧德，乐施舍忍辱，最后有智慧，我得此八德。
314 一七一  椅子施善逝，僧伽最上众，适业之施与，以享五利益。
    一七二  我生高贵家，成为大富裕，一切恭敬我，我扬大名誉。
    一七三  十万劫之间，四角之寝床，常时围绕我18，我乐为施舍。
    一七四  蒲团施善逝，僧伽最上众，适业之施与，我享六利益。
    一七五  交友受恭敬，柔和且端丽，眷属有智慧，布施蒲团果。
    一七六  多美木棉褥，毛织之蒲团，亦有绢织物，最上纤维织，
            褐色诸蒲团，种种我皆得。
    一七七  柔软之外套，鹿皮之床覆，我于诸处得，施蒲团之果。
    一七八  自我有记忆，自我得分别，禅床永不空19，施蒲团之果。
    一七九  枕施与胜者，僧伽最上众，适业之施与，享得六利益。
    一八○  红莲华以及，赤旃檀之色，毛织之枕上，载我最上身。
    一八一  最胜八圣道，四种沙门果，于此等之中，向智为常住。
    一八二  施调御禁戒，四无量色定，于此等之中，向智为常住。
    一八三  所行所作中，无比之作务20，于德令生智，我常在精舍。
    －八四  经行或正勤，精进菩提分，于此等之中，向智随欲住。
315 一八五  戒定慧三学，及无上解脱，于此等之中，向智我乐住。
    一八六  稿以施胜者，僧伽最上众，适业之施与，我享四利益。
    一八七  金造宝石造，殊胜象牙造，最上之寝台，施稿之果报。
    一八八  足台施胜者，僧伽最上众，适业之施与，我享二利益。
    一八九  我得多乘物，足台此果报，奴婢与妻君，其他随从人，
            皆正奉仕我，足台此果报。
    一九○  胡麻油施佛，僧伽最上众，适业之施与，得享五利益。
    一九一  无病与端严，迅速谛察法，饮食得无缺，第五得长寿。
    一九二  熟酥油施佛，僧伽最上众，适业之施与，我享五利益。
    一九三  有力具丽容，常喜且满子，我常为无病21，熟酥油果报。
    一九四  洗面器施佛，僧伽最上众，适业之施与，得享五利益。

        第四十  毕邻陀品  长老之譬喻                           一五
    --------------------------------------------------------------------------
        小部经典五                                             一六

    一九五  清净不出咳，微妙喉音声，由我口常吹，青莲之香气。
    一九六  好味酪施佛，僧伽最上众，甘露不死食22，最上念身食。
    一九七  色香味具蜜，我施胜者众，饮此解脱味，无喻亦无比。
316 一九八  纯粹之汁液，施佛最上众，适业之施与，享受得四果。
    一九九  我施佛饮食，僧伽最上众，适业之施与，得享十利益。
    二○○  有力具长寿，勇猛且端丽，安乐有名声，常得佳饮食，
            继有轮回时，勇敢且具慧，我于各诸有，得享此等德。
    二○一  熏烟施善逝，僧伽最上众，适业之施与，得享十利益。
    二○二  我于轮回时，生生与世世，身香有名声，聪敏且伶俐，
            利慧且广智，言说甚深慧。
    二○三  生生轮回时，广敏有智慧，今有寂静乐，［此生］得祥福。
    二○四  我实善来哉，来至世尊前，逮得佛三明，实行佛陀教。
    二○五  烧尽诸烦恼，断除一切有，龙象断系缚，我住于无漏。
    二○六  四种无碍解，此等八解脱，以作证六通，我行佛之教。
        ──如此具寿毕邻陀婆蹉长老唱此等之偈。

    注 1  此半偈于底本中缺，今依暹罗本插入。因而其与底本之半偈，不相一致，应知为依暹罗本
          而来。
       2  随法之筹，底本暹罗本均为Salaka dhammakuttara,今读为Salaka dhaammikuttara,
          作如斯译。
       3  采用暹罗本之kathalim。
       4  采用脚注异本之rajanam pana。
       5  由意义上，于此处加入此半偈，以下诸偈之番号与底本一致。
       6  采用脚注之异本之kin te me pilite n’ttho。
       7  采用暹罗本之ayaeito tathagato。
       8  采用脚注异本及暹罗本之sabbagahitam。
       9  采用暹罗本之pubbakam pattam。
      10  采用脚注异本之kasma。

        第四十  毕邻陀品  长老之譬喻                           一七
    --------------------------------------------------------------------------
        小部经典五                                             一八

      11  采用暹罗本之attham nanena。
      12  采用脚注异本之sugado。
      13  采用脚注异本及暹罗本之dhata。
      14  底本有“六百万”为“车”之数字，今采用暹罗本satti1 rathasahassani。
      15  采用暹罗本之tambamaya。
      16  底本暹罗本皆为paduddhare bhave,此paduddhare 在韵律之关系上想为padadhare
          变化为paduddhare。
      17  采用脚注异本之asantam nanasam。
      18  采用暹罗本之现在复数形。
      19  采用脚注异本及暹罗本之atuccho jhanamanco。
      20  底本中有“第五之”(pancame)，为如何之第五不明，今采用脚注异本中之apatime 及
          暹罗本中之ca’patime。
      21  采用暹罗本之abyadhi ca sada homi。
      22  采用暹罗本之amatam bhattam。

                三八九  施罗

    一  汉萨瓦底城，我为道路主，集合诸亲类，我为如斯言。
    二 “佛今出世间，彼为应供者，为一切世间 1，无上之福田。
    三  王族与市民，大家婆罗门，信心皆欢喜，彼等行净法 2。
    四  卫兵骑象兵，车兵与步兵，信心皆欢喜，彼等行净法。
317 五  勇猛之王子，毗舍婆罗门，信心皆欢喜，彼等行净法。
    六  厨人理发师，助浴造华鬘，信心皆欢喜，彼等行净法。
    七  漂白织物师，助浴革具师，信心皆欢喜，彼等行净法。
    八  箭匠与楯匠，木工金细工，更有锡锻冶 3，彼等行净法。
    九  雇人裁缝师 4，奴仆劳动者，一切尽己力，彼等行净法。

        第四十  毕邻陀品  长老之譬喻                           一九
    --------------------------------------------------------------------------
        小部经典五                                             二○

    一○  伐薪汲水人，耕夫刈草者，一切尽己力，彼等行净法。
    一一  花屋造华鬘，菜商青果店，一切尽己力，彼等行净法。
    一二  娼妇汲水婢，鱼商糖果店，一切尽己力，彼等行净法。
    一三  今后集此等，团结为一致，我等作奉仕，无上之福田。”
    一四  彼等闻我言，立即皆团结，最佳供养堂，为彼僧伽作。
    一五  其堂完成后，满悦与感激，彼等之全体，往诣等觉前。
    一六  世间之道师，人中之牛王，礼足等觉者，而作如斯言。
    一七 “一团三百人，善造供养堂，以此奉大师，仁者［大牟尼］。
    一八  比丘僧伽前，仁者请受纳！”佛向三百人，以说如次偈：
    一九 “长者三百人，行动皆一致，汝等未来世，全古子幸福者 5。
318 二○  达于最后生，无上清凉性，不老亦不死，涅槃达寂静。”
    二一  一切之知者，沙门最上者，佛如是授记，彼等述喜语。
    二二  三万劫之间，享乐于天界，为天支配者，治国五百度。
    二三  千度转轮王，统治天王国，一切诸大王，齐向我敬礼。
    二四  今世人间国，有徒众亲戚，婆罗门私吒，以达最后生。
    二五  我为彼之子，八十俱胝富，我名谓尸罗，究六吠陀学。
    二六  我从徒弟等，散步且徘徊，见髻担荷者，苦行计尼耶。
    二七  准备供养物，见而作是言，“为娶抑为嫁，招待王者耶。”
    二八  计尼耶曰：“我欲依诸天，献供婆罗门，我非招待王，而为护摩供。
    二九  我亦无娶事，更非有嫁我，生释迦族喜，人天最胜者。
    三○  利益为世间，赍乐诸众生，我今招待彼，为彼作准备。
    三一  镇头迦果色，光辉无比量，丽容无等佛，明日我招待。
    三二  如熔炉锻铁，光芒树炭火，大勇者如电，彼佛我招待。
    三三  如山顶之火，如满月之月，似芦火之色，彼佛我招待。
    三四  无惧超怖畏，佛作有边际，大勇如狮子，彼佛我招待。
319 三五  佛法为善巧，折服他外道，如龙大勇者，彼佛我招待。
    三六  正法行善巧，佛龙无等者，大勇如牛王，彼佛我招待。
    三七  无边之称赞，无量之名声，如美具诸相，大勇帝释天，

        第四十  毕邻陀品  长老之譬喻                           二一
    --------------------------------------------------------------------------
        小部经典五                                             二二

         ［牟尼大仁者］，彼佛我招待。
    三八  自在率众人，难近有威严，大勇如梵天，彼佛我招待。
    三九  十力有大法，究完力中力，大勇如大地，彼佛我招待。
    四○  持戒且坚固 6，熟达了别法，大勇如大海，彼佛我招待。
    四一  难近亦难制，不动且高广，大勇如龙象，彼佛我招待。
    四二  最上无边智，无比无等等，大勇如虚空，彼佛我招待。
    四三  助陷怖畏者，维护归依者，鼓舞大勇者，彼佛我招待。
    四四  具觉者所依，求乐之福田，大勇之宝源，彼佛我招待。
    四五  鼓舞使升天 7，能与沙门果，如云大勇者，彼佛我招待。
    四六  世间勇胜者，除一切黑闇，大勇如太阳，彼佛我招待。
    四七  解脱由对境，牟尼示真实 8，大勇者如月，彼佛我招待。
    四八  其智也无量，其戒也无比，解脱也无等，彼佛我招待。
    四九  刚毅无等者 9，精力不思议，勇猛为殊胜，彼佛我招待。
    五○  贪嗔及愚痴，三毒全除去，大勇不死药10，彼佛我招待。
320 五一  烦恼病多苦，一切黑闇除，大勇者如电，彼佛我招待。”
    五二 “汝云彼佛耶”，闻佛此声难，闻佛云佛者，于我生欢喜。
    五三  于内不得摄，我喜表于外，此我意喜悦，我为如是言。
    五四 “世间最胜者，人中之牛王，世尊在何处，彼往何处行，
          彼与沙门果，我得见之耶。”
    五五  彼伸右手示，感激续合掌，除去忧之箭，告我彼法王。
    五六 “犹如显大云，似涂绀色药，又如见大海，卿见彼大林。
    五七  彼佛于彼处，调伏未调者，化导应化者，觉应觉部类”
    五八  渴者之思水，饥者之思食，如母牛索犊，我今索胜者。
    五九  心得行仪法，作法适律仪，己使弟子学，诣往胜者前。
    六○ “汝等诸学童！近诸世尊难，独行如狮子，股健行步来。
    六一  恐惧如毒蛇，如兽王狮子，如未调醉象11，如是近佛难。
    六二  汝等诸学童，咳嚏应注意，股健小步行，诣近佛之前。
    六三  诸佛与天俱，［无语］重宴默，言语少难近，难近之教师。

        第四十  毕邻陀品  长老之譬喻                           二三
    --------------------------------------------------------------------------
        小部经典五                                             二四

    六四  我等为质问，或在交谈间，尔时须静肃，令以似牟尼。
321 六五  彼佛所说法，安稳达涅槃，谛听正法义，听闻乐正法。
    六六  我近等觉者，问讯于牟尼，问讯交谈已，三十二相探。
    六七  得见三十相，二相尚有疑，牟尼现神通，显露马阴藏。
    六八  出舌触耳鼻，覆佛全额面，［三十二相见，我心始解疑］。
    六九  三十二相具，随形好圆满，结著为是佛，弟子俱出家。
    七○  我等三百名，出家俱非家，未至八个月，全得达寂定。
    七一  一同作福业，及无上福田，一同转轮回，一同为转生。
    七二  我今施椽木，净法得自在，依其善业故，我今得八因。
    七三  诸方我供养，无量我受用，一切支持者，使我无惧怖。
    七四  我身无疾病，保持得长寿，肌肤纹理细，得住所望家。
    七五  我于八根椽，净法我自在，罗汉无碍解，我上第八果。
    七六  一切遂成就，所作已无漏，我名为八椽，我为卿之子。
    七七  尝施五根柱，净法得自在，依其善业果，我今得五因。
    七八  我于慈不动，受用我无缺，所言皆可信，从而不害他。
    七九  我心不歪曲，何事亦不动，因彼善业故，于教皆无垢。
322 八○  谦恭能忍让，所作已无漏，之比丘弟子，敬礼大牟尼。
    八一  我之佳寝椅，设备于堂中，依此善业故，我今得五因。
    八二  生于高贵家，我得大富裕，全无不自由，我亦无悭吝。
    八三  我今任望行，我于寝椅侧，最胜寝椅共，我趣所望处。
    八四  布施寝椅故，一切黑闇除，长老得通力，敬礼大牟尼。
    八五  他己之所作，一切作成就，以彼善业故，得入无畏城。
    八六  整备堂之中，我施受用物，依其善业故，证得彼最胜。
    八七  大凡世间之，调御象马者，种种之动作，惨酷为调御。
    八八  唯卿则为否，调御诸男女，无刀亦无杖，最上为调御。
    八九  牟尼示善巧，不断赞说施，牟尼说一问，三百得解脱。”
    九○  我等受调御，无漏善解脱，得一切通力，涅槃烦恼尽。
    九一  今昔十万劫，彼时我施施，一切怖畏超，施堂之果报。

        第四十  毕邻陀品  长老之譬喻                           二五
    --------------------------------------------------------------------------
        小部经典五                                             二六

    九二  实我善来哉……
    九三  烧尽诸烦恼……
    九四  四种无碍解……
        ──如是具寿施罗与徒众共于世尊前唱此等之偈。

    注 1  依脚注异本及暹罗本读为asi so sabbalokassa……。
       2  以下之净法，一切底本均为pugadhamma，但今采用脚注异本之subhadhamma。
       3  采用暹罗本tipulohakara tatha。
       4  采用暹罗本之calaka。
       5  依脚注及暹罗读为sampatti hi karitvana。
       6  面底本虽为s1lav1cisamakinno，今采用依暹罗本之siladh1ti，更将dh1ti 读为dhiti。今
          采用脚注异本之。
       7  底本为vedakaro 今采用脚注异本之devakaaro。
       8  采用暹罗本之sabhavadassako。
       9  采用暹罗本之dhiti。
      10  采用暹罗本之agadupamo。
      11  采用暹罗本之matto va kunjaro ’danto。

323             三九○  一切称赞者

    一  光辉如牙皂(花)，明亮如烛台，映照如明星，又如空中电。
    二  无畏无恐怖，勇猛如师子，开示智慧光，摧破外道群。
    三  拔济此世间，断一切疑惑，游行如兽王，我见世导师。
    四  头上我结髻，身著鹿皮衣，我为婆罗门，正直苦行者，
        我取树皮衣，扩展佛足前。
    五  随时取檀香，奉事涂如来，等觉者涂已，称赞世导师。
    六 “牟尼度瀑流，拔济此世间，依此智光耀，最上金刚智。
    七  佛转大法轮，蹂蹂躏他外道，战胜如牛王，震动诸大地。

        第四十  毕邻陀品  长老之譬喻                           二七
    --------------------------------------------------------------------------
        小部经典五                                             二八

    八  如大海之波，涌至岸边碎，如是卿之智，一切邪见碎。
    九  有如细目网，投入洪流中，生物入网中，立即起烦恼。
    一○  其如弘世间，外道不依谛，于卿上智中，左往右往去。
    一一  卿能押瀑流，使入流者起，为无亲族者，卿能为保护，
          怖畏战斗者，卿为避难处，希求解脱者，卿为所趣处。
    一二  无等之独雄，积累慈悲等，无等之善戒，［于此］成寂静，
          如是自在者 1，获得胜利者。
324 一三  贤明去疑妄，不动无疑惑，无垢弃不德，纯洁清净者。
    一四  三明去憍著，达三有边际，超越罪限界，重法莳利益 2。
    一五  卿法如渡船，鼓舞如财货，无畏如师子，调御如象王”。
    一六  巴多穆塔拉，佛有大名声，赞佛十偈已，我礼大师足，
          其时我默然，肃然我起立。
    一七  巴多穆塔拉，应供世间解，比丘僧伽中，佛说此等偈。
    一八 “我之戒智法，如有称赞者，此者我称赞，我说汝谛听。
    一九  六万劫之间，彼乐于天界，支配他诸天，应为自在者。
    二○  尔后彼出家，精励于白根，瞿昙世尊教，于是应出家。
    二一  今以出家身，舍弃诸恶业，遍知一切漏，无漏者涅槃。”
    二二  恰如云雷轰，满足此大地，卿为师子吼，使我等满足。
    二三  我得戒慧法，称赞世导师，逮得不死道，究竟趣涅槃。
    二四  实此具眼者，希世尊久住，知我所未知，触达不死位。
    二五  此我最后生，完除一切有，遍知一切漏，住为无漏者。
    二六  百千劫之昔，供养彼之佛，我不知恶趣，称赞之果报。
325 二七  烧尽诸烦恼……
    二八  实我善来哉……
    二九  四种无碍解……
        ──如是尊者一切称赞者长老唱此等之偈。

    注 1 “如是自在者……”，参照底本之脚注与暹罗本读为Vasi tad1 jitanjayo。

        第四十  毕邻陀品  长老之譬喻                           二九
    --------------------------------------------------------------------------
        小部经典五                                             三○

       2“莳利益”，依暹罗本读为hitavappako。

                三九一  施蜜者

    一  信度河之岸，我造善庵室，其处教弟子 1，占相古传说。
    二  弟子等求法，受训欲闻教，得究六支学，信度之家住。
    三  豫见变事生，熟知观诸相，继索最上义，尔时裾野住。
    四  觉者名善慧，时逢生世间，哀愍为我等，敬请导师来。
    五  善慧大勇者，我见世导师，为彼造草莚，我施最胜者。
    六  获蜜由裾野，我施最胜佛，等觉者食已，向我为斯语。
    七 “见我汝起信，亲手施我蜜，施蜜我称赞 2，我说汝谛听。
    八  施蜜与草莚，［依此之功德］，三万劫之间，彼得乐天界。
    九  三万劫之后，出生甘蔗族，彼名为瞿昙，大师应在世。
    一○  依彼佛法中，得为后继子，遍知一切漏，涅槃无漏者。”
    一一  来此由天界，［兜率］至母胎，降注蜜之雨，得蜜大地喜。
    一二  由家出诚难，恰如由壶出 3，当我欲出家，蜜雨降不绝。
326 一三  我由家中出，出家为非家，无忧得饮食，施蜜之果报。
    一四  我于人天中，一切遂所欲，以彼施蜜故，逮得于漏尽。
    一五  天雨降落时，草中四指许，花开树之间，田地亦滋润 4。
    一六  空宅与假屋，树下亦时常，幸福无漏者，随遇得安住。
    一七  中间有诸有，经历彼等有，我已得漏尽，今已无后有。
    一八  往昔三万劫，彼时行布施，恶趣我不知，施蜜之果报。
    一九  烧尽诸烦恼……
    二○  实我善来哉……
    二一  四种无碍解……
        ──如是施蜜者长老唱此等之偈。

    注 1  底本为tassa 今采用暹罗本tattha。

        第四十  毕邻陀品  长老之譬喻                           三一
    --------------------------------------------------------------------------
        小部经典五                                             三二

       2  底本虽为yan tam，今采用暹罗本yo tam。
       3 “由家出诚难，恰如由壶出。”底本为kumbhiya vasuduttara,今读为kumbhiya va
          suduttara。
       4  底本为chapade，今采暹罗本vappadese。

                三九二  莲华重阁

    一  世尊名喜见，牟尼自存者，世间之导师，三昧善巧者，
        彼为离欲者，彼是为牟尼。
    二  喜见大牟尼，彼入于密林，扩展粪扫衣，寂坐最上人。
    三  我昔为鹿狩，林中不毛地，不断索斑鹿，彼时我徘徊。
    四  我见等觉者，彼已度瀑流，无漏如旭光，沙罗树王花。
    五  我见天中天，喜见大名声，彼时我入池，取来红莲华。
    六  乐意取来之，百叶红华华，为佛造重阁，上覆红莲华。
327 七  喜见大牟尼，哀愍悲愍者，七日七夜间，胜者住重阁。
    八  我舍旧莲华，重覆此新者，尔时我伸手，合掌立一傍。
    九  喜见大牟尼，彼由三昧出，世间导师坐，环顾于四方。
    一○  彼时名善见，大威神侍者，彼知大师心，奉仕喜见佛。
    一一  八万比丘众，乐坐彼林中，彼等近侍佛，世间之导师。
    一二  住于密林中，所有诸天神，彼等知佛心，尔时全来集。
    一三  来集诸夜叉，瓮形与罗刹，僧伽到著时，胜者说此偈。
    一四 “七日间供养，为我造住居，造者我称赞，我说汝谛听。
    一五  微妙极难见，甚深善开演，应以智称赞，我说汝听闻。
    一六  十四劫之间，应治彼天国，彼有高重阁，上覆红莲华，
          于空中所有，宿业此果报。
    一七  二千四百劫，轮回无间绝，于空中所有，其处造华殿。
    一八  莲叶不染水，依意转五盖，一切诸烦恼，不染彼之智。

        第四十  毕邻陀品  长老之譬喻                           三三
    --------------------------------------------------------------------------
        小部经典五                                             三四

    一九  起心由家出，出家为无家，依彼所有华，造出诸宫殿。
    二○  假令住树下，贤者正念者，彼处造华殿，应有于头上。
    二一  衣钵及床座，此等日用品，施比丘僧伽，无漏者涅槃。
    二二  出家为游行，如是出家者，由阁住树下，重阁亦所有。
328 二三  衣食我无忧，福业本相应，我已得究竟，［涅槃寂静乐］
    二四  世间导师言，算数不能及，几亿劫之间，我已空过去。
    二五  古千八百劫，导师有喜见，我为奉仕彼，来至此之生。
    二六  阿诺玛世尊，奉见具眼者，于是亲近彼，非家我出家。
    二七  佛作苦边际，为我说道法，我闻彼之法，得达不动道。
    二八  满足等觉者，瞿昙最胜者，遍知一切漏，住为无漏者。
    二九  古千八百劫，供养彼之佛，我不知恶趣，供佛之果报。
    三○  烧尽诸烦恼……
    三一  实我善来哉……
    三二  四种无碍解……
        ──如是具寿莲华重阁长老唱此等之偈。

                三九三  重姓

    一  距雪山不远，名输毗多山，善佳我庵室，弟子为我造。
    二  其处假堂多，信度瓦利他，众多树开花，及开劫比他。
    三  其处多［花果］，尼昆提或枣，三色余甘子，南瓜白莲开。
    四  其处多荆棘，羊角蕉柠檬，摩诃那摩树，栀子阿顺那。
329 五  红蓝芳香树，榕树尼婆苹，如是我庵室，弟子共同住。
    六  阿诺玛达西，自存世导所，彼索宴坐处，来至我庵室。
    七  刹那依世间，世尊风病起，阿诺玛达西，大勇大名者。
    八  世间之导师，我徘徊林中，奉见等觉者，我诣具眼者。
    九  我见彼威仪，彼时我观察，佛今于病中，风疾定无疑。
    一○  我速往庵室，归至弟子处，我欲为调药，我向弟子言。
    一一  弟子闻我语，全部弟子等，迅速集一处，尊重我师故。

        第四十  毕邻陀品  长老之譬喻                           三五
    --------------------------------------------------------------------------
        小部经典五                                             三六

    一二  立即入山中，我作一切药，我为调饮药，施佛最胜者。
    一三  大勇一切知，世间之导师，善逝速服药，大仙风邪治。
    一四  阿诺玛达西，佛之痛苦镇，大名者就座，向我说此偈。
    一五 “汝以药施我，治愈我疾病，愈病我称赞，我说汝谛听。
    一六  十万劫之间，享乐于天界，其处奏乐器，于中常欢喜。
    一七  归来人间界，白根业催促，千度转轮王，［应享人间福］。
    一八  五十五劫昔，彼名阿诺玛，生为刹帝利，领有四边国，
          彼为世主宰，克服阎浮林(印度)。
    一九  依此具七宝，大力转轮王，三十三天震，应作主宰者。
330 二○  为天亦为人，应为无病者，舍弃世所有，超越疾病者。
    二一  由此无量劫，出生甘蔗族，彼名为瞿昙，大师在世间。
    二二  依于彼法中，得为后继子，遍知一切漏，涅槃无漏者。
    二三  烧尽诸烦恼，应渡渴爱流，彼名谓重姓，为大师弟子。
    二四  瞿昙此全知，释种最胜子，比丘僧中坐，应置彼第一。”
    二五  阿诺玛达西，世尊自存者，为求索别住，来至我庵室。
    二六  大勇一切知，来我庵室已，亲手为调药，使师得满足。
    二七  为彼之所作，善业不能弃，如良田种子，彼时善作故。
    二八  我见世导师，于我为善利，依此业余力，我达不动位。
    二九  瞿昙此全知，释种最胜子，比丘僧中坐，置我为第一。
    三○  无量劫之昔，彼时作善业，我不知恶趣，施药之果报。
    三一  烧尽诸烦恼……
    三二  实我善来哉……
    三三  四种无碍解……
        ──如是具寿重姓长老唱此等之偈。

                三九四  耆利摩难

    一  妻死子入冢，父母及兄弟，堆上同烧葬，［孑身我一人］。
    二  忧愁并热恼，我衰瘦面青，具眼者我心，悲愁而散乱。

        第四十  毕邻陀品  长老之譬喻                           三七
    --------------------------------------------------------------------------
        小部经典五                                             三八

331 三  我为愁箭败，我往于林边，食野生果实，我住于树下。
    四  善慧等觉者，苦边际作者，彼欲拔济我，胜者来我所。
    五  善慧大仙至，我闻其足音，举首望善逝，［我观大牟尼］。
    六  大勇者来至，我心生欢喜，见彼世间师，我具最上意。
    七 ［见佛］得信念，我施一握叶，世尊具眼者，哀愍坐其处。
    八  善慧佛世尊，说法坐其处，世间之导师，为我除忧箭。
    九 “不招彼处来，不许此处去，如来亦如去，其处何悲痛。
    一○  恰如旅众生，彼等临雨降，携带所持品，往未落雨处。
    一一  天雨一旦止，往所望处行，父母亦皆然，其处何悲痛。
    一二  过客之动摇，放逐皆战栗，父母亦皆然，其处何悲痛。
    一三  如蛇舍古皮，前行皆相续 1，汝父母亦然，相续离此世。”
    一四  了解佛之语，即舍我忧箭，我心生欢喜，顶礼最胜觉。
    一五  我礼佛大龙，山穗具天香 2，我诚行供养，善慧世导师。
    一六  供养等觉者，合掌于头上，念最上诸德，称赞世导师。
332 一七 “卿为一切知，世导师已度，具智大牟尼，拔济诸众生。
    一八  依卿之智慧，断除惑犹豫，汝为具眼者，授我以正道。
    一九  时诸阿罗汉，成就六通者，空行大神通，附从坚固者。
    二○  四向之有学，声闻四果住，卿等诸声闻，莲开日出时。
    二一  不动如大海，无比甚难上，如是具眼者，无量智具足。”
    二二  我礼世胜者，大名具眼者，一一拜诸方，屈身我退去。
    二三  我由天界没，正念且正知，我入于母胎，几生为转世。
    二四  今我由家出，出家为无家，热心且聪明，宴默为行境。
    二五  我今励勤行，大牟尼欢喜，如月出密云，如是我常行 3。
    二六  此处为别住，寂静且无依，遍知一切漏，住为无漏者。
    二七  三万劫之昔，我已供养佛，恶趣我不知，供佛之果报。
    二八  烧尽诸烦恼……
    二九  实我善来哉……
    三○  四种无碍解，我得八解脱……

        第四十  毕邻陀品  长老之譬喻                           三九
    --------------------------------------------------------------------------
        小部经典五                                             四○

        ──如是具寿耆利摩难长老唱此等之偈。

    注 1  底本为sam tanum 暹罗本为santunam脚注异本为santanam今为将santanam作
          韵律之调整，故应为santanam。
       2  采用暹罗本之giri-manjari。
       3  采用暹罗本之sada。

333             三九五  饮娑罗罗树液

    一  拘留孙涅槃，我为婆罗门，采取沙罗罗，我造假堂屋。
    二  至三十三天，得寂静宫殿，光辉胜诸天，福业之果报。
    三  日中又夜间，经行或住立，沙罗罗花覆，福业之果报。
    四  我于此之劫，心诚供养佛，我不知恶趣，供养之果报。
    五  烧尽诸烦恼……
    六  实我善来哉……
    七  四种无碍解，我得八解脱……
        ──如是具寿饮娑罗罗树液长老唱此等之偈。

                三九六  一切施者

    一  我入于大海，我造佳宫殿，善造大莲池，鸳鸯而歌唱。
    二  曼陀罗迦华，红莲青莲覆，河流于其处，美堤心地舒。
    三  鱼龟满河中，种种兽充满 1，孔雀鹙鹭音，郭公乌声喧 2。
    四  巴丽罗哈娑，支耶迦越迦，提因提婆娑，利迦班巴伽，
        支瓦支瓦伽，等鸟往河去。
    五  鹙与鹙鹭鸣，枭居多褐色，河滩具七宝，宝珠真珠砂。
    六  诸多金树木，充满种种香，日夜一切时，光辉照宫殿。
334 七  六万之乐器，朝夕鸣遍处，万六千之女，常行围绕我。
    八  我由宫殿出，欢喜有信心，礼善慧导师，有大名声者。

        第四十  毕邻陀品  长老之譬喻                           四一
    --------------------------------------------------------------------------
        小部经典五                                             四二

    九  礼等觉者已，请佛及弟子，世间之导师，勇者善慧诺。
    一○  请为我说法，大牟尼感激，我礼等觉者，回返宫殿去。
    一一  我向从者言，“汝等皆来集，明朝善慧佛，前来我宫邸。
    一二  ［佛来］我等利，我等之善利，应来卿之前，我等供大师。”
    一三  调备多饮食，我将告彼时，十万自在者，导师俱来至。
    一四  百种之乐器，我将为奉迎，人中最上者，坐于纯金椅。
    一五  尔时我作扇，纯金之上盖，扇于比丘间，不断扇［风凉］。
    一六  我以多饮食，喜乐比丘众，比丘众各别，我施一双衣。
    一七  称之曰善慧，世间受供者，比丘众中坐，以说此等偈。
    一八 “施我以饮食，僧伽得满足，施者我称赞，我说汝谛听。
    一九  千八百劫间，享乐于天界，千度转轮王，［治化于世间］。
    二○  或生于天中，或生于人界，时常于执持，纯金之宝盖。
    二一  三万劫之间，出生甘蔗族，彼名为瞿昙，大师出世间。
335 二二  依彼佛法中，得为后继子，遍知一切漏，无漏为涅槃。
    二三  比丘僧中坐，应为师子吼，葬堆饰伞盖，伞下于燃烧。
    二四  今得为沙门，烧尽诸烦恼，树下假屋中，我均不知热。
    二五  三万劫之昔，彼时行布施，我不知恶趣，布施之果报。
    二六  烧尽诸烦恼……
    二七  实我善来哉……
    二八  四种无碍解，我得八解脱……
        ──如是具寿一切施者长老唱此等之偈。

    注 1  底本为samotthata暹罗本为Samotthota二者不详且读为Samotata。
       2  采用脚注异本及暹罗本之abhiruda。

                三九七  阿逸多(无胜)

    一  巴多穆塔拉，胜者究竟者，世间之导师，彼入雪山坐。

        第四十  毕邻陀品  长老之譬喻                           四三
    --------------------------------------------------------------------------
        小部经典五                                             四四

    二  未见等觉者，其声我未闻，不断我求食，徘徊于林中。
    三  其处见觉者，三十二妙相，见已心思惟，“此称为何者。”
    四  以观其相貌，想起我学识，诸佛智者等，我曾闻所说。
    五 “如彼之所语，此应为佛陀，我将为恭敬，我将得净趣。”
    六  迅速还庵室，我取木与油，及取钵多罗，诣教导者处。
    七  我取三枝杖，立于露地上，点灯为照明，八度我顶礼。
336 八  七日七夜间，佛坐最上座，由彼至夜明，导师始起来。
    九  信心我欢喜，于全昼与夜，亲手施灯明，使佛甚喜悦。
    一○  香醉山之林 1，其处出诸香，依佛威神力，彼时来佛所。
    一一  一切花生香，一切花开放，依佛威神力，彼时均来集。
    一二  龙与金翅鸟，两者在雪山，彼等欲闻法，前来佛之所。
    一三  沙门提瓦拉，第一佛弟子，十万自在者，同来至佛所。
    一四  巴多穆塔拉，应供世间解，坐比丘僧中，说为此等偈。
    一五 “汝为净信者，亲手为点灯，［布施］我称赞，我说汝谛听。
    一六  六万劫之间，享乐于天界，千度转轮王，［统理人间界］。
    一七  三十六度间，天主治天国，地上七百度，治理无数国。
    一八  依此施灯明，彼应得天眼，见半拘卢舍，［一切无障碍］。
    一九  彼由天界没，出生于人间，若昼又若夜，人人具福业，
          彼为寂静者，揭举诸灯明。
    二○  彼施舍灯明，光辉照满城，天端人之生，生［而有光明］。
    二一  诸人施灯明，由此八灯果，此人不舍离，施灯之果报。
337 二二  今后十万劫，出生甘蔗族，彼名为瞿昙，大师出世间。
    二三  依彼佛法中，得为后继子，遍知一切漏，无漏为涅槃。
    二四  佛之大弟子，彼名阿逸多，彼喜等觉者，瞿昙释种子”。
    二五  六万劫之间，一旱乐于天界，其处为我设，百灯常与共。
    二六  无论于天界，或是在人中，忆念最胜者，我益知欢喜 2。
    二七  我由兜率没，来入于母胎，生为寂静者，广大有光明。
    二八  我今由家出，出家为无家，跋婆犁之前，诣彼为弟子。

        第四十  毕邻陀品  长老之譬喻                           四五
    --------------------------------------------------------------------------
        小部经典五                                             四六

    二九  继住雪山中，我闻世导师，为索最上义，我近教导者。
    三○  训练为伶俐，已渡于瀑流，佛无烦恼依，解脱一切苦，
          涅槃［成寂静］，佛为如是说。
    三一  归佛得成就，我已甚满足，大牟尼 3！我证得三明，我行佛之教。
    三二  千万劫之昔，彼时我施灯，我不知恶趣，施灯之果报。
    三三  烧尽诸烦恼……
    三四  实我善来哉……
    三五  四种无碍解，我得八解脱……
       ──如是具寿阿逸多长老唱此等之偈。

    注 1  此一偈为依暹罗本之sabbe gandha Vanamaya pabbate Gundhamadane。
       2  采用脚注异本及暹罗本之hasam。
       3  采用脚注异本Mahamuni 之呼格。

    摄颂
      毕邻陀婆蹉、施罗、一切称赞、施蜜者
      莲华重阁与重姓、耆利摩难、娑罗罗
338   一切施者阿逸多，共有五百二十偈。
                                                              第四○毕邻陀品毕
    尚更有诸品之摄颂
      波头摩、阿罗迦达、乌摩、康豆达迦
      耶伽波头摩、萨达娑尼、曼陀罗、菩提万达
      阿万陀毕邻陀，偈共千百七十四。
                                                                第四百毕

        第四十  毕邻陀品  长老之譬喻                           四七
    --------------------------------------------------------------------------
        小部经典五                                             四八

339           第四十一  帝须弥勒品

                三九八  帝须弥勒

    一  苦行输毗多，彼据山崖窟，野生果实食，以住雪山中。
    二  尔持护摩木，我采来焚烧，为生梵天界，继索最上义。
    三  巴多穆塔拉，应供世间解，彼欲拔济我，前来我之侧。
    四 “汝作大功德？”“与我护摩木，我将奉仕火，依此我清净！”
    五 “汝摩奴所生，善贤汝知天，汝为事火者，旦燃护摩木！”
    六  由彼取木来，胜者为点火，彼时木不燃，大仙为神变。
    七 “汝之火不燃，汝未有供仪，勤行汝无益，汝可事我火！”
    八 “卿言汝之火，汝火为何物，汝可为我说，二人同共事！”
    九 “因法之灭尽，烦恼之烧尽，舍弃嫉与悭，此三我供义。”
    一○ “卿为如何者，如何种姓者，如卿之修行，为我甚喜悦？”
340 一一 “刹帝利族生，究明六神通，一切诸漏尽，今已无后有。”
    一二 “若卿为佛陀，放光一切知，除闇归命卿，卿作苦边者。”
    一三  鹿皮之座具，扩展我布施，“请汝坐此处，我愿奉事卿！”
    一四  我扩展鹿皮，世尊坐其处，招请等觉者，前往我山行。
    一五  镇头迦树果，采来满篮中，果实我加蜜，我施与佛陀。
    一六  于我观察中，胜者为进食，我观世导师，其处起信心。
    一七  巴多穆塔拉，应供世间解，彼坐我之庵，为唱此等偈。
    一八 “汝今起净心，亲手施果实，满足我称赞，我说汝听闻。
    一九  二十五度间，彼应成天王，千度转轮王，［统理人世间］。
    二○  具宿善业故，成彼之希望，高价美饮食，床座与衣服。
    二一  立即于彼时，福业相应生，此者常欢喜，无病亦无忧。
    二二  生天或生人，无论生何处，皆为幸福者，度尽其人生。
    二三  通达三吠陀，读诵持真言，亲近等觉者，应成阿罗汉。”

        第四十一  帝须弥勒品  长老之譬喻                       四九
    --------------------------------------------------------------------------
        小部经典五                                             五○

    二四  由己之记忆，得分别以来，受用我无缺，施果之果报。
    二五  我得最上法，除去贪与嗔，一切诸漏尽，今已无后有。
    二六  烧尽诸烦恼……
    二七  实我善来哉……
    二八  四种无碍解，我得八解脱……
        ──如是具寿帝须弥勒长老唱此等之偈。

341             三九九  富兰那迦(圆满)

    一  彼据山崖窟，自存无败者，无病忧彼佛，请住于山中。
    二  时我庵近邻，时闻有吼声，彼时有光出，佛将入涅槃。
    三  密林限际内，罢狼熊龙狮，［悲佛入涅槃］，尔时全咆哮。
    四  我见此变故，疾往崖下行，彼处我见佛，无败者涅槃。
    五  沙罗树满花，上升如太阳，失焰如炭火，无败者涅槃。
    六  草薪我拾满，其处作葬堆，最佳葬堆作，佛身我荼毗。
    七  佛身荼毗后，遍撒以香水，夜叉住空中，彼时称名言。
    八 “尔时自存者，为此彼大仙，完成汝所作，汝后于何时，名富兰那迦。”
    九  由其身没后，我往于天界，其处有天香，弥满于空中。
    一○  尔时我之名，称富兰那迦，为天或为人，其志皆成满。
    一一  此我最后生，转为最后有，此处知我名，称富兰那迦。
    一二  等觉者瞿昙，喜我最胜子，遍知一切漏，我住于涅槃。
    一三  九十一劫昔，彼时作善业，我不知恶趣，所作之果报。
    一四  烧尽诸烦恼……
    一五  实我善来哉……
    一六  四种无碍解，我得八解脱……
        ──如是具寿富兰那迦长老唱此等之偈。

342             四○○  弥多求

    一  雪山之近处，有名无忧山，毗首羯摩作，彼处我有庵。

        第四十一  帝须弥勒品  长老之譬喻                       五一
    --------------------------------------------------------------------------
        小部经典五                                             五二

    二  等觉名善慧，最上悲愍者，著衣求朝食，来至我之所。
    三  善慧佛来至，大勇世导师，我捧彼净钵，熟酥油满施。
    四  我施善慧佛，最胜世导师，举手我合掌，我益生欢喜。
    五  思愿施熟酥，为天或为人，我得广大乐，［无忧亦无虑］。
    六  轮回数多生，我避堕恶处，其处心誓愿，今得不动道。
    七 “见我汝为利，为汝之善利，汝婆罗门 1！依见我之利，汝成阿罗汉。
    八  放念汝勿怖，获得大名声，施我以熟酥，生死得解脱。
    九  依此施熟酥，慈心为作务，千八百劫间，享乐于天界。
    一○  而今十八度，汝应为天王，领地之广大，算数所不及。
    一一  五十一度间，应为转轮王，主宰阎浮林，征服四边国。
    一二  难动及难运，如大海大地，汝之富如斯，无量亦［无边］”。
    一三  施金六十亿，而我去出家，为求何等善，往诣跋？犁。
343 一四  彼处诵真言，吠陀六支学，冥暗消散起 2，卿大牟尼！
    一五  我来欲见卿，欲闻卿之法，闻卿之法已，我得不动道。
    一六  三万劫之昔，熟酥我施佛，今我于此世，不知乞熟酥。
    一七  然我知所望，生而得所欲，我知一切心，我以食而生。
    一八  鸣呼佛之法，鸣呼师恩惠，仅少熟酥施，我得无量利。
    一九  至须弥山侧，大海之水亦，不及比熟酥，十六分之一。
    二○  轮围山之量，其量仅少许，比我衣容积，［犹显为不足］。
    二一  最胜之山王，山王为雪山，比我涂之香，不能为比例 3。
    二二  衣香与熟酥，其他诸现法，无为证涅槃，施酥之果报。
    二三  念处之床第，三昧之行境，觉支之饮食，施酥之果报。
    二四  烧尽诸烦恼……
    二五  实我善来哉……
    二六  四种无碍解，我得八解脱……
        ──如是具寿弥多求长老唱此等之偈。

    注 1  底本为主格单数形，依暹罗本采用呼格单数。

        第四十一  帝须弥勒品  长老之譬喻                       五三
    --------------------------------------------------------------------------
        小部经典五                                             五四

       2  参照暹罗本读为tamandhakaravidhamam……。
       3  依底本之脚注及暹罗本读为upanidham na hissati。

                四○一  度多迦

    一  恒河婆拟罗，彼由雪山出，彼时彼河流，莲华上佛城。
    二  园名输毗多，恒河堤上造，巴多穆塔拉，世间导师住。
344 三  诸人从彼佛，如天从帝释，世尊无恐怖，静坐如师子。
    四  我为婆罗门，住莲华佛城，我名呼六支，是为我之名。
    五  千八百弟子，尔时围绕我，彼等诸弟子，思集恒河岸。
    六  其处无诡诈，洗清诸罪恶，我见诸沙门，横渡婆拟罗，
        彼等渡河时，我为如是思。
    七 “此等诸佛子，朝夕渡此河，彼等自身恼，自身受苦痛。
    八  含天诸世间，佛为最胜言，我以净趣道，而无有施行。
    九  为佛最胜者，建造恒河桥，令作此事业，安乐渡今生 1。”
    一○  我与十万金，以为造桥资，我作此行施，相信为广大。
    一一  我为造此桥，往诣世导师，合掌于头上，我述此之语。
    一二 “与此十万金 2，我为卿造桥，请受此大桥，沙门大牟尼。
    一三  应供世间解，最上莲华佛，比丘僧中坐，为唱此等偈。
    一四 “造桥起净信，亲手为我作，作者我称赞，我说汝听闻。
    一五  由涧山树落，纵令有死者，应得安住处，施桥之果报。
    一六  风扩成长根，榕树不得倒，敌人不得胜，施桥之果报。
    一七  盗贼不得胜，刹利不轻侮，一切敌遁逃，施桥之果报。
345 一八  酷暑行露地，为热所苦恼，彼具福业故，不受此等苦。
    一九  天界或人中，多为美事造，知彼望象乘，立即为所现。
    二○  印度地方产，风速千头马，朝夕赴彼前，施桥之果报。
    二一  彼还至人生，应得安乐地，虽然生此处，此人有象乘。
    二二  今后十万劫，出生甘蔗族，称名为瞿昙，在世为大师。

        第四十一  帝须弥勒品  长老之譬喻                       五五
    --------------------------------------------------------------------------
        小部经典五                                             五六

    二三  于彼佛法中，得为后继子，遍知一切漏，无漏证涅槃。
    二四  最上莲华佛，佛前作善业，彼处我行施，我已达漏尽。
    二五  正勤我专念，寂静我无依，如龙象断缚，我住于无漏。
    二六  烧尽诸烦恼……
    二七  实我善来哉……
    二八  四种无碍解，我得八解脱……
        ──如是具寿度多迦长老唱此等之偈。

    注 1  于底本“轮回”有(samsarami) 今采用暹罗本之santarami。
       2  于暹罗本有satam sahassam savayam datva karapivo maya而采用之。

                四○二  优婆私婆

    一  雪山之近邻，有阿奴摩山，彼处我建庵，而造最佳庵。
    二  其处有河流，堤美心地清，红莲无污染 1，青莲多数生。
    三  包萨巴第那，蒙伽罗希他，河中水生鱼，鱼龟希充满。
    四  其处有花开，向我庵香送，无忧提米拉，库达玛拉伽，
        芬那伽树花，吉利芬那伽。
346 五  林中花开放，其中多树花，花名摩达伽，提那丝拉花，
        沙罗沙罗罗，还有旃簸迦。
    六  阿顺那阿提，摩诃那摩花，妙香阿萨那，吹送我庵中。
    七  郁陀罗伽树，普及半由旬，波吒厘素馨，栀子金网覆。
    八  其中多树木，摩登萨多利，信度瓦利陀，波吒厘树花，
        安格拉迦树，多罗库达树。
    九  其处绕我庵，萨雷雅伽花，此等花放中，诸多树辉映。
    一○  我庵普香薰，阿梨勒洛迦，庵婆与阎浮，及毗鞞得迦。
    一一  枣树与胡桃，拜拉三色花，镇头毗耶拉，迦斯玛利果。
    一二  面果波罗蜜，香蕉羌达利，庵婆塔伽林，瓦利迦罗果。

        第四十一  帝须弥勒品  长老之譬喻                       五七
    --------------------------------------------------------------------------
        小部经典五                                             五八

    一三  我庵之周围，多有卫陀婆，萨婆迦果实，伊西穆迦树。
    一四  阿瓦他花树，帕伽巴利他，还有无花果，优昙婆罗华，
          掇与胡椒，榕树苹叶。
    一五  优昙婆罗华，堪达帕伽多，其他诸多树，庵前多结果。
    一六  诸多奇花树，庵前齐开放，阿鲁瓦根草，伽兰巴草根，
          荜拉利草树，及达卡拉等。
    一七  茅草与坪草，庵前多种植，距庵不远处，彼处有大湖。
    一八  湖水清澈冷，美堤心气爽，红莲与青莲，白莲混其中。
347 一九  曼陀罗华覆，种种香气满，红莲已结实，他者卷花须。
    二○  莲茎花叶落，红莲多花苞，莲根藕出蜜，莲茎流乳酥。
    二一  其香普共闻，种种香飘送，黄莲华之香，安婆康提香。
    二二  湖水心地爽，启他伽花放，般豆时婆香，赛陀瓦莉美。
    二三  其处多猛兽，蛟龙鳄鱼生，湖水之岸傍，猛兽大蛇多。
    二四  帕蒂那普萨，蒙伽罗毗达，等水生鱼龟，丛生巴达伽。
    二五  野鸽与日鹅，库他田提婆 2，鸳鸯耆婆鸟，步游于此处。
    二六  栗鼠与鹗鹰，乌达拉库达，幼少之鹦鹉，蟹与犁牛多。
    二七  伽里提拉迦，依此湖水生，师子虎彪据，野狼与熊罴。
    二八  弥猴紧那罗，见于我庵中，我为嗅其香，彼等食果实。
    二九  牝豺鹿野猪，有斑且矮小，住于我庵中，彼等饮香水。
    三○  燃火事火者，住于我庵中，鹅鸟鹤孔雀，鸦鸥俱与共。
    三一  多曼伽里迦，枭鸟婆达西，魔鬼食肉鬼，瓮形及罗刹。
    三二  金翅鸟与蛇，亦住我庵中，有大威力者，仙人心寂定。
348 三三  仙人持水瓶，身著鹿皮衣，彼等头结髻，荷担住我庵。
    三四  前唯视七尺，贤人心寂静，无论得不得，知足住我庵。
    三五  振振树皮衣，打打衣鹿皮，彼等依自力，彼时行虚空。
    三六  彼等水与薪，不采护摩木，一切自具备，神变之果报。
    三七  彼等取铜桶，住于森林中，不畏如大象，师子与大龙。
    三八  西往俱耶尼，东往弗婆提，北往俱卢洲，皆依己力行。

        第四十一  帝须弥勒品  长老之譬喻                       五九
    --------------------------------------------------------------------------
        小部经典五                                             六○

    三九  持来诸食物，共同为聚食，伟大威力者，彼等出发时。
    四○  庵皮衣之音，尔时林中喧，如斯苦行者，皆为我弟子。
    四一  彼等围绕我，住于我庵中，自业为满足，训练成习集。
    四二  此等得自业，聪明具足戒，巧于四无量，深为我所喜。
    四三  巴多穆塔拉，应供世间解，导师知时至，前来此山处。
    四四  热心等觉者，聪明大牟尼，持钵自觉者，乞食来我处。
    四五  大勇者来至，最上莲华师，我设草敷物，散布沙罗花。
    四六  等觉者就座，我喜心感激，立即登山上，为彼采沉香。
    四七  密林持水钵，满采诸香料，背负至山下，来至导师前。
349 四八  施佛以果施，我奉涂沉香，信心我欢喜，礼佛最胜者。
    四九  巴多穆塔拉，应供世间解，彼坐仙人中，以唱此等偈。
    五○ “施我以法座，果实与沉香，布施我称赞，我说汝听闻。
    五一  纵住村与林，或在山崖窟，我知彼之心，彼应得生食。
    五二  此人生天界，或生于人中，饮食与衣服，应使众满足。
    五三  此人生诸天，或生于人世，不动资产家，轮回得善趣。
    五四  三万劫之间，享乐于天界，千度转轮王，［统理人间界］。
    五五  七十一度间，应得为天王，领地之广大，算数不能及。
    五六  今后十万劫，出生甘蔗族，称名为瞿昙，大师出世间。
    五七  于彼佛法中，为法后继子，知悉一切漏，住为无漏者。”
    五八  我见大导师，我得善利得，我逮得三明，我行佛之教。
    五九  若村或森林，或在山崖窟，一切我知望，饮食我常在。
    六○  烧尽诸烦恼……
    六一  实我善来哉……
    六二  四种无碍解，我得八解脱……
        ──如是具寿优婆私婆长老唱此等之偈。

    注 1  “无污染］ 底本为anupatitthe今读为anupalitta。
       2  采用暹罗本之dindibha。

        第四十一  帝须弥勒品  长老之譬喻                       六一
    --------------------------------------------------------------------------
        小部经典五                                             六二

350             四○三  难陀

    一  我曾为狩鹿，住于森林中，不断索斑鹿，我见自存者。
    二  阿雀楼陀佛，等觉自存者，由众欲离去，来至林中央。
    三  我取四根柱，将其立四处，优美造假屋，上以覆莲华。
    四  我覆假屋已，敬礼独存者，其场我舍弓，出家为无家。
    五  出家之不久，突然我生病，我为顺宿业，其处我命终。
    六  顺适宿业故，我往兜率天，彼处如所愿，黄金作宫殿。
    七  索系千头马，我领天乘物，我乘其乘物，我往所望所。
    八  我欲由天出，周遍百由旬，于此周围间，为我运假屋。
    九  我横卧于床，完全为花覆，不断由空中，常时莲华降。
    一○  大地阳焰动，日光生热时，日光不热我，假屋之果报
    一一  我已超恶趣，我为闭恶生，树下假屋中，我不知日热
    一二  地想入三昧，我渡盐水海，此我异常业，供佛之果报。
    一三  非道我作道，我往风路行，我为非常业，供佛之果报。
351 一四  我知宿命住，清净得天眼，我已悉漏尽，供佛之果报。
    一五  我舍前生去，今为佛嫡子，正法继承者，供佛之果报。
    一六  释迦最胜子，瞿昙善逝喜，我继承法幢，供佛之果报。
    一七  等觉者瞿昙，释迦我奉侍，到达彼岸道，问世之导师。
    一八  佛为受请语，甚深微妙道，我闻佛之法，我已得漏尽。
    一九  我为诸善业，生死悉解脱，一切诸漏尽，我已无后有。
    二○  烧尽诸烦恼……
    二一  实我善来哉……
    二二  四种无碍解，我得八解脱……
        ──如是具寿难陀长老唱此等之偈。

        第四十一  帝须弥勒品  长老之譬喻                       六三
    --------------------------------------------------------------------------
        小部经典五                                             六四

                四○四  醯摩迦

    一  我曾据崖窟，我名阿奴摩，尔时造草庵，住庵营苦行。
    二  成就苦行业，自果亦成就，努力真沙门，贤善成牟尼。
    三  自宗及他论，无畏且熟知，由地向空中，飞跃能且巧。
    四  离忧不劬劳，食少无欲贪，知足得不得，乐禅成牟尼。
    五  喜见等觉者，最上悲愍者，牟尼满悲愍，欲度诸众生。
352 六  喜见大牟尼，观觉诸众生，千次轮回中，牟尼行教诫。
    七  彼佛拔济我，来至我之庵，未曾见圣者，亦未闻胜道。
    八  异变为我梦，瑞相今已明，地上于空中，通晓诸星座。
    九  我闻佛之语，即座起信心，无论食与坐，常时为忆念。
    一○  如是我念时，世尊亦随念，尔时随念佛，于我生欢喜。
    一一  朝时佛再来，牟尼来我所，此佛大牟尼，到著我不知。
    一二 “喜见”大牟尼，悲怜哀愍者，彼自宣名称，“含天世界佛。”
    一三  见等觉申名，善见大牟尼，自心甚欢喜，向佛申此语。
    一四 “诸方有椅子，寝椅与长椅，卿为一切见，请坐此宝座。”
    一五  座由宝石成，化作为椅子，于喜见牟尼，神通作作座。
    一六  化座依神通，佛坐宝椅子，尔时持水钵，我施阎浮果。
    一七  佛向我生喜，大牟尼进食，尔时我心喜，顶礼向大师
    一八  喜见佛世尊，世间最胜者，牛王坐宝座，为唱此等偈。
    一九 “我施宝成椅，以及不死果，施者我称赞，我说汝听闻。
    二○  七十七劫间，享乐于天界，七十五度间，应为转轮王。
    二一  三十二度间，天王统天国，领地之广大，算数不能及。
    二二  优美寝椅子，金银之所成，红玉所成者，应得此宝座。
    二三  福业具足人，彼于经行时，数多寝椅子，常应围绕彼。
    二四  重阁与殿堂，高价之寝床，知此人之心，立即当为生。
    二五  六万头龙象，一切庄严饰，象有金头饰，身著金装具。
    二六  御者持枪钩，乘坐于象身，应扈从此人，施椅之果报。

        第四十一  帝须弥勒品  长老之譬喻                       六五
    --------------------------------------------------------------------------
        小部经典五                                             六六

    二七  六万头之马，一切庄严饰，信度地方产，善生之骏骥。
    二八  持弓著甲胄，御者于乘骑，应扈从此人，施椅之果报。
    二九  六万台之车，一切庄严饰，覆以豹虎皮，坚立武装旗。
    三○  持弓著甲胄，御者于乘骑，应扈从此人，施椅之果座。
    三一  六万头乳牛，最胜赤牡牛，应为生产犊，施椅之果报。
    三二  一万六千女，一切庄严饰，衣服庄饰美，耳著宝石环。
    三三  笑颜睫毛浓，细腰臀形好，常围绕此人，施椅之果报。
    三四  千八百劫后，彼名为瞿昙，具眼除冥闇，为佛在世间。
    三五  依施得见佛，为无一物者，出家大师喜，教中得安乐。
354 三六  彼闻佛之法，烧尽诸烦恼，知悉一切漏，涅槃无漏者。”
    三七  精进为驮牛，瑜伽运安稳，愿得最上义，我住于教中。
    三八  此我最后生，最后之有转，一切诸漏尽，今再无后有。
    三九  烧尽诸烦恼……
    四○  实我善来哉……
    四一  四种无碍解，我得八解脱……
        ──如是具寿醯摩迦长老唱此等之偈。

                四○五  刀提耶

    一  启陀玛城王，阿吉坦伽雅，英雄具勇气，住于城中央。
    二  彼王心大意，彼国诸弊生 1，间谋与密侦，破坏彼之国。
    三  边境搔扰起，火速往征服，集合武官兵，前往折伏敌。
    四  乘象之卫兵，勇士著革胴，射手英雄等，其时悉来集。
    五  厨师理发师，浴仆花鬘师，勇悍战胜者，其时悉来集。
    六  诸人著甲胄，持剑与持弓，勇猛战胜者，其时悉来集。
    七  发情流三处，大象六十岁，庄严金头饰，其时悉来集。
    八  寒暑与炬火，堪忍揭举者，有能诸战士，其时悉来集。
355 九  海螺大鼓音，依此兴奋声 2，彼等壮阳气，其时悉来集。
    一○  手持三股叉，身著革具足，又著金具足，持枪击攘敌 3，

        第四十一  帝须弥勒品  长老之譬喻                       六七
    --------------------------------------------------------------------------
        小部经典五                                             六八

          ［此等诸勇士］，其时悉来集。
    一一  身著金具足，勇士征未伏 4，彼时与王俱，签穿六万人。
    一二 “无法之王哉！煮迫于地狱，何时有边际！”人人皆骚动 5。
    一三  我卧于床上，彼时见地狱 6，昼夜不能眠，签穿使我惧。
    一四 “王位与放逸，军队象何益，彼等持不行，常时使我惧。
    一五  妻子及领土，于何竟何益，莫若我出家，趣道为净化。”
    一六  六万之龙象，一切饰庄严，大象之外装，金镂金首饰。
    一七  勇士持枪钩，御者于车乘，我于战场中，舍去而不顾。
    一八  自业所威胁，出家为无家，六万头之马，一切庄严饰。
    一九  善生于印度，地方产骏骥，持弓著甲胄，御者于乘骑。
    二○  此等全舍弃，出家为无家，六万台之车，一切庄严饰。
    二一  虎豹之皮覆，竖立武装旗，此等全舍弃，出家为无家。
356 二二  六万头乳牛，唐金牛乳桶，此等皆舍去，出家为无家。
    二三  六万之女人，一切庄严饰，衣服装饰美，耳著宝石环。
    二四  笑颜睫毛浓，细腰臀形美，泣叫舍彼女，出家为无家。
    二五  六万之城邑，一切皆完备，舍去其领地，出家为无家。
    二六  我由都城出，我至大雪山，婆杰罗河畔，岸边我造庵。
    二七  岸边造草庵，我作护摩堂，发勤为精进，住庵不惜身。
    二八  树下造假屋，空宅静禅思，我不生恐惧，亦不见怖畏。
    二九  善慧名等觉，最上悲愍者，牟尼智光照，彼时佛出世。
    三○  我庵之邻居，夜叉大神力，佛最上者出，彼时以告我。
    三一 “佛今已出世，善慧具眼者，诸人皆全度，彼应来度卿。”
    三二  我闻夜叉语，心中受感动，佛佛续思念，我起整理庵。
    三三  舍弃护摩木，重叠诸敷物，向庵我敬礼，我由山麓出。
    三四  尔后取旃檀，为索天中天，由邑往诸邑，往诣圣者前。
    三五  善慧佛世尊，世间之导师，说明四谛法，觉醒诸多人 7。
    三六  我向佛合掌，头上载旃檀，我礼等觉者，以唱此等偈。
    三七 “素馨花放时，近邻受香薰，卿以德之香，薰陶一切方。

        第四十一  帝须弥勒品  长老之譬喻                       六九
    --------------------------------------------------------------------------
        小部经典五                                             七○

    三八  馨香旃簸迦，那伽瓦尼迦，苣藤龙舐花，顺风散薰香。
357 三九  雪山来此处，得闻卿之香，我向卿供养，大勇最胜者。”
    四○  最上旃檀香，捧涂世导师，自心甚欢喜，尔时默然立。
    四一  善慧名世师，人中之牛王，比丘僧中坐，以唱此等偈。
    四二 “称说我诸德，且供养旃檀，施者我称赞，我说汝听闻。
    四三  言说皆可信，神圣且正直，二十五劫间，伟大有光辉。
    四四  二千六百劫，享乐于天界，千度转轮王，［统理人间世］。
    四五  三十三度间，天主治天国，领土之广大，算数不能及。
    四六  由此天界没，此人生人间，福业相应故，婆罗门同族。
    四七  诵吠陀真言，通达三吠陀，修行具三相，称名跋婆犁。
    四八  彼之诸弟子，通达真言者，最胜等觉前，往诣释瞿昙。
    四九  询间微妙问，修习诸正道，知悉一切漏，涅槃无漏者。
    五○  消灭三种火 8，我已全断有，知悉一切漏，住为无漏者。
    五一  烧尽诸烦恼……
    五二  实我善来哉……
    五三  四种无碍解，我得八解脱……
        ──如是具寿刀提耶长老唱此等之偈。

    注 1  “彼国诸弊生”采用暹罗本之ratthavisa。
       2  “兴奋声”采用暹罗本之uddatasaddakam。
       3  “勇士攘击敌”采用暹罗本之Kottayanta nivattenta。
       4  “勇士征未伏”采用暹罗本之ajitanjino。
       5  “人人皆骚动”采用暹罗本之Saddam manusakakamsu。
       6  “见”采用脚注异本及暹罗本之passami。
       7  “多”采用脚注异本及暹罗本之bahum。
       8  “三种火”采用脚注异本及暹罗本之tidhaggi。

        第四十一  帝须弥勒品  长老之譬喻                       七一
    --------------------------------------------------------------------------
        小部经典五                                             七二

                四○六  阇都干耳

    一  我于有鹅城，曾为长者子，彼时我富裕，耽乐五种欲。
358 二  我登殿楼上，追逐大享乐 1，彼时于其处，耽酣于歌舞。
    三  铙钹与铜铃，柏板我皆打，舞女［妙声歌］，全然夺我心。
    四  少女与侏儒，伛偻师子使 2，轻业道化师，常行围绕我。
    五  诸多魔法使，徘优打陶鼓，舞蹈演剧家，常行围绕我。
    六  浴仆理发师，厨师华鬘师，最善经理师，运动家力士，
        如是等多人，经常围绕我。
    七  此等游戏中，弓术学精达，我如天众主，昼夜无分别。
    八  旅人不幸者，乞食游行者，诸多游行者，求食来我家。
    九  沙门婆罗门，无上福田人，为我增大福，常时来我家。
    一○  吠陀诈欺师 3，所有尼犍陀，著花外被者，手持三杖者，
          头有一髻等，时常来我家。
    一一  掠夺邪命者，天法瞿昙徒，身著尘泥者，时常来我家。
    一二  悉地转行者，多有屈身人，林中苦行者，时常来我家。
    一三  尚有各种人，安达陀眉罗 4，马莱萨库拉，希腊萨巴拉，
          ［彼等自四方］，时常来我家。
359 一四  尚有犍陀人 5，文陀地方人，库罗地方人，萨努因达人，
          离远震旦国，亦来我之家。
    一五  阿拉桑达人，钵罗婆国人，巴卒巴拉人，婆只国之人，
          克鲁萨种人，奇达夫陀人，以上诸种人，时常来我家。
    一六  摩头罗国人，迦尸国之人，象城地方人，依新达种人，
          马特拉种人，诸人来我家。
    一七  威拉瓦族人，阿兰玛族人，欧卡拉族人，美卡拉族人，
          库达伽族人，须达伽族人，［以上诸人等］，亦来我之家。
    一八  信度罗哈那，须赖吒国人，阿波兰多国，美人一耳饰，
          ［此等诸国人］，亦来我之家。

        第四十一  帝须弥勒品  长老之譬喻                       七三
    --------------------------------------------------------------------------
        小部经典五                                             七四

    一九  苏波罗哥人，奇库玛拉人，摩罗耶地人，金地国之人，
          瓦奇哈拉人，皆来我之家。
    二○  笼师织造师，工匠革具师，铁工与陶匠，亦来我之家。
    二一  铁匠穿珠匠，炼金织物商，锡工等匠人，亦来我之家。
    二二  箭师与弓师，香商与织师，裁缝漂白者，亦来我之家。
    二三  制油与采薪，运水与使役，脚夫调理人 6，亦常来我家。
360 二四  门卫与护卫，清扫连络人，御象饲象者，亦常来我家。
    二五  我为放逸者，名阿邻陀摩，献王七种宝，我使满缺乏。
    二六  我此应述者，我知多人心，一切多种样，以宝使满足。
    二七  大鼓快响奏，海螺吹奏声，我于家为乐，［耽酣享乐中］。
    二八  巴多穆塔拉，尔时彼世尊，世间之导师，百千诸漏尽。
    二九  比丘众相随，具眼者进路，光耀照诸方，辉映如烛台。
    三○  世间导师步，一切大鼓奏，佛之光发出，上升如太阳。
    三一  光由窗隙间，入来我家中，［家内依光线］，彼时大光明。
    三二  我见佛之光，我于众中言，“无疑最胜者，今由此路来。”
    三三  即由殿楼降，我行于路上 7，我礼等觉者，我为述此言。
    三四 “望求哀愍我！”最上莲华佛，百千弟子俱，彼牟尼受诺。
    三五  招请正等觉，引导至我家，其处以饮食，满足大牟尼。
    三六  计佛食终顷，百千大鼓奏，飨应最胜者，［使佛喜满足］。
    三七  巴多穆塔拉，应供世间解，坐于我家中，为说此等偈。
361 三八 “飨应以大鼓，施我以饮食，施者我称赞，我说汝听闻。
    三九  食丰且多金，更施以饮食，此人于四洲，统一为一国。
    四○  彼受五戒法，更受十善道，在其一生中，彼为使众学。
    四一  庄严诸女众，百千大鼓鸣，此因常施舍，飨应之果报。
    四二  三万劫之间，享乐于天界，六十四度间，天主治天国。
    四三  七十四度间，彼为转轮王，领土之广大，算数不能及。
    四四  十万劫之后，出生甘蔗族，称名为瞿昙，在世为大师。
    四五  生天或生人，无论为何生，受用总无缺，以至于人生。

        第四十一  帝须弥勒品  长老之譬喻                       七五
    --------------------------------------------------------------------------
        小部经典五                                             七六

    四六  圣典读诵者，通达三吠陀，索求最上义，游行此大地。
    四七  其后彼出家，善根所催促，深为彼欢喜，瞿昙世尊教。
    四八  释迦最胜子，瞿昙等觉喜，烧尽诸烦恼，彼成阿罗汉。
    四九  登山如虎王，如兽王师子，无怖亦无畏，今住释迦教。
    五○  天界与人中，贫穷之恶趣，我不见再生，飨应之果报。
    五一  专修为远离，无依心安泰，如龙象断缚，住为无漏者。
    五二  烧尽诸烦恼……
    五三  实我善来哉……
    五四  四种无碍解，我得八解脱……
        ──如是具寿阇都干耳长老唱此等之偈。

    注 1  采用暹罗本之mahabhoge valanjako。
       2  师子使s1himajjhika似为“居于师子中”之意。
       3  底本为padaka latuka，暹罗本为pataka latuka，今假读为Pa takalataka，将
          来犹待研究。
       4  底本为Oddaka 今采用暹罗本Andhaka。
       5  底本为Andhaka，今采用暹罗本Gandhaka。
       6  采用暹罗本之Saradakkha(巧于奔走者)。
       7  采用暹罗本之antarapatham。

362             四○七  优陀延那

    一  距雪山不远，有名莲华山，彼处我造庵，优美一草庵。
    二  位于河岸边，清美心地爽，水澄且清冷，河水常流动。
    三  巴提那包萨，蒙伽罗西他，水生鱼辉映，彼时住河中 1。
    四  庵摩罗阎浮，我庵为其覆，伽俚提拉伽，乌达拉伽花，

        第四十一  帝须弥勒品  长老之譬喻                       七七
    --------------------------------------------------------------------------
        小部经典五                                             七八

        波吒厘诸树，为我庵之饰。
    五  阿库拉伽树，频婆伽罗花，玛雅洽拉树，花香薰我庵。
    六  阿提姆陀花，萨达莉那伽，天香沙罗花，为我庵之饰。
    七  红蓝沙罗罗，尼巴伽坦迦 2，优美花开放，花香薰我庵。
    八  庵前诃梨勒，庵罗余甘子，阎浮川炼枣，跋罗达伽及，
        麦鲁等之树，数多之果实。
    九  迦淡闻树果，芭蕉生庵前，花开天香薰，为我庵之饰。
    一○  无忧花丛林，瓦莉润婆树，花开天香薰，为我庵之饰。
    一一  芬那迦树花，吉利芬那迦，提米拉树花，香薰我庵饰。
    一二  尼棍提树花，西莉尼棍提，旃簸迦树花，香薰我庵饰。
    一三  有池程不远，鸳鸯交呼叫，曼陀罗华开，红莲青莲覆。
363 一四  水澄且清冷，堤美心地爽，澄明如水晶，为我庵之饰。
    一五  其处红白莲，青莲花开放，曼陀罗草覆，为我庵之饰。
    一六  巴提那包萨，蒙伽罗西他，水生鱼游泳，为我庵之饰。
    一七  蛟龙捕人畜，鳄鱼与龟多，潜行有大蛇，为我庵之饰。
    一八  游川鸽日鹅，鸳鸯丁提巴，更有九官鸟，为我庵之饰。
    一九  耐他开他迦，庵婆甘地花，花开天香薰，为我庵之饰。
    二○  师子与虎彪，野狼与熊罴，徘徊于边野，为我庵之饰。
    二一  结髻并荷担，外褂鹿皮衣，徘徊于边野，为我庵之饰。
    二二  此等诸贤人，身著鹿皮衣，寂然住少食，为我庵之饰。
    二三  彼等取筐蓝，依时入森林，食树之根果，彼时住我庵。
    二四  薪木洗足水，彼等不自运，皆依威神力，薪水自运来。
    二五  仙人集其处，八万四千众，彼等皆修禅，索求最上义。
    二六  苦行梵行者，安定励作务，自在往返空，彼时住我庵。
    二七  寂然住三昧，每五日集会，彼等互敬礼，诸方向空去。
    二八  巴多穆塔拉，法之究竟者，为除世冥闇，其时胜者生。
364 二九  夜叉大威力，我庵之近邻，彼向我称告，导师等觉者。
    三○ “巴托穆塔拉，觉者牟尼出，速往彼之前，佛前为奉仕。”

        第四十一  帝须弥勒品  长老之譬喻                       七九
    --------------------------------------------------------------------------
        小部经典五                                             八○

    三一  我闻夜叉语，决心为净信，立即我毁庵，彼时出裾野。
    三二  布衣出庵去，烧焰尚未息，一夜我徘徊 3，住诣导师前。
    三三  巴多穆塔拉，应供世间解，说明四谛法，善说甘露句。
    三四  我持美莲华，近于佛之前，欢喜起信心，供养佛大仙。
    三五  供养导师已，鹿衣一肩袒，我向等觉者，欢喜为称赞。
    三六 “依智等觉者，住于无漏者，称赞奉其智，我说请听闻。
    三七  断除轮回流，度一切有情，彼等闻卿法，已度渴爱流。
    三八  卿为世大师，而具有情相，供养幢幡柱，所趣住洲渚，
          ［人中］两足尊，［世间］最上者。
    三九  世间诸商主，呼为统率者，彼等归依卿，卿具最上慧。
    四○  有慧卿之智，多度诸众生，依卿之智见，彼等苦终止。
    四一  世间如何香，虽得彼香薰，为增世福田，卿香无等比。
    四二  畜生与地狱，具眼使脱离，恳请为我施，寂静无为道。”
    四三  巴多穆塔拉，应供世间解，比丘众中坐，为说此之偈。
365 四四 “亲手持莲华，供养起净信，施佛我称赞，我说汝听闻。
    四五  三万劫之间，应享天界乐，千度转轮王，［统理于世间］。”
    四六  我今得善利，喜为善务者，遍知一切漏，住为无漏者。
    四七  烧尽诸烦恼……
    四八  实我善来哉……
    四九  四种无碍解，我得八解脱……
        ──如是具寿优陀延那唱此等之偈。

    注 1  采用暹罗本之Vasanti nadiya tada。
       2  底本为Katthanga，暹罗本为hatthapata，意义不详。
       3  采用脚注异本之Vicaretva。

    摄颂
      弥勒与富兰那迦，弥多求与度多迦，

        第四十一  帝须弥勒品  长老之譬喻                       八一
    --------------------------------------------------------------------------
        小部经典五                                             八二

        优婆私婆与难陀，其中第七醯摩迦，
        刀提耶，阇都干耳，优陀延那名声大，
        此处共偈三百八，于其上再加三偈。

              第四十二  跋陀利品

                四○八  跋陀利(贤)

    一  善慧等觉者，最上悲愍者，牟尼远离众，胜者至雪山。
    二  世间之导师，善慧入雪山，彼为最上人，日结跏趺坐。
    三  世间之导师，善慧入三昧，七日七夜间，佛最上人坐。
    四  我持取担棒，入于林中见，彼已渡瀑流，无漏等觉者。
    五  取帚扫庵室，我立四根柱，彼时造假屋，［招请大牟尼］。
366 六  沙罗树花采，我覆假屋上，信心我欢喜，敬礼向如来。
    七  善慧广慧者，亦称须弥陀(善慧)，比丘众中坐，佛说此等偈。
    八  尔时知佛声，－切诸天集，“最胜佛无疑，具眼者说法。”
    九  善慧等觉者，应供正遍知，彼坐天众中，以说此等偈。
    一○ “为我七日间，沙罗树花覆，造屋我称赞，我说汝听闻。
    一一  为天或为人，应为身金色，彼为富裕者，诸欲享受者。
    一二  六万头龙象，一切庄严饰，金镂金首饰，为象之外装。
    一三  御者持枪钩，朝夕侍此人，龙象等围绕，此人应享乐。
    一四  六万头之马，一切庄严饰，生而为［良马］，信度产骏骥。
    一五  御者持剑弓，常围绕此人，［克尽守护责］，供佛之果报。
    一六  六万之车辆，一切庄严饰，豹皮虎皮覆，武装建幢幡。
    一七  持弓著甲胄，御者使乘骑，常围绕此人，供佛之果报。
    一八  六万之城邑，充满财谷丰，常悉应出现，供佛之果报。
    一九  象马车步兵，此为四支军，常随从此人，供佛之果报。
    二○  千八百劫间，应乐于天界，千度转轮王，统理四洲众。

        第四十一  帝须弥勒品  长老之譬喻                       八三
    --------------------------------------------------------------------------
        小部经典五                                             八四

367 二一  三百度之间，［天主］治天国，领土之广大，算数不能及。
    二二  由今三万劫，出生甘蔗族，称名为瞿昙，大师在世间。
    二三  于彼佛法中，得为后继子，遍知一切漏，达住无漏者。”
    二四  三万劫之昔，曾见世尊师，自今重开始，寻求不死位。
    二五  我知佛之教，我利我善利，［我今］得三明，以行佛之教。
    二六  良马归命人，卿人中最上，称赞卿之智，我达不动位。
    二七  为天或为人，无论任何生，何处皆幸福，赞佛之果报。
    二八  此我最后身，以转最后生，龙象断系缚，住为无漏者。
    二九  烧尽诸烦恼……
    三○  实我善来哉……
    三一  四种无碍解……
        ──如是具寿跋陀利唱此等之偈。

                四○九  一伞

    一  羌达巴河边，岸边我造庵，庵室充净砂，善造美草庵。
    二  河川与岸平，堤美心地爽，鱼龟与鳄鱼，出没于其间。
    三  熊豹与孔雀，迦罗频伽鸟，鹙鹭常鸣歌，庄严我庵室。
    四  鸦鸥之美声，鹅鸟之妙音，其处齐歌唱，庄严我庵室。
    五  狮子野猪虎，杜鹃与熊等，咆哮山险路，庄严我庵室。
368 六  多数羚羊鹿，舍罗婆豺豚，咆哮山险路，庄严我庵室。
    七  乌达拉伽花，旃簸迦树花，波吒厘树花，信度瓦莉伽，
        阿提姆陀花，还有无忧华，［此等诸花树］，庄严我庵室。
    八  素馨羊角蕉，安寇拉树花，频婆伽拉花，堪尼伽树花，
        堪尼伽拉树，庄严我庵室。
    九  那伽与沙罗，白莲沙罗罗，花开天香薰，庄严我庵室。
    一○  阿顺那树花，阿萨那树花，摩诃那摩花，沙罗稷之花，

        第四十一  帝须弥勒品  长老之譬喻                       八五
    --------------------------------------------------------------------------
        小部经典五                                             八六

          此处诸花开，庄严我庵室。
    一一  庵婆与阎浮，提拉伽尼巴，薰香美沙罗，庄严我庵室。
    一二  无忧伽比他，巴吉尼玛拉，花开天香薰，庄严我庵室。
    一三  迦昙婆树果，树生羊角蕉，伊西姆伽果，庄严我庵室。
    一四  诃梨勒树果，阿摩勒阎浮，毗醯勒寇拉，大枣与胡桃，
          此等诸树果，庵室有果实。
    一五  近边有水池，堤美心地爽，曼陀罗钵头，优钵罗等覆。
    一六  红莲有结实，或有花发蕊，有者皮已落，开满我庵室。
    一七  巴提那包萨，蒙伽罗西他，诸鱼游水中，庄严我庵室。
    一八  耐陀开他伽，庵婆甘地花，天香薰愉快，庄严我庵室。
    一九  蜜由莲之芽，莲茎流熟酥，花放天香薰，庄严我庵室。
    二○  莲华初开放，蕾绽投水中，美砂撒其处，庄严我庵室。
369 二一  彼等诸仙人，结髻并荷担，羽织鹿皮衣，全身衣树皮，
          如是诸仙人，庄严我庵室。
    二二  前视唯七尺，贤善住寂然，无心顾贪欲，住于我庵室。
    二三  长爪腋有毛，头尘齿不洁，尘泥涂满面，来住我庵室。
    二四  彼等有神通，已得波罗蜜，升空为步行，庄严我庵室。
    二五  时我住山麓，此等弟子从，我专为静虑，常不知昼夜。
    二六  阿塔达西佛，世尊大牟尼，世间之导师，出世灭冥暗。
    二七  时有一徒弟，彼来我之侧，真言诵六支，欲为学星相。
    二八  阿塔达西佛，大牟尼出世，说明四谛理，兼说不死道。
    二九  满悦我欢喜，望归入法中，我即出庵室，为作如是言。
    三○ “世间有佛出，三十二妙相，等正觉者前，我等全体往。”
    三一  从教究正法，索求最上义，彼等云善哉，［全体为］承诺。
    三二  结髻并荷担，羽织鹿皮衣，索求最上义，时由裾野出。
    三三  阿塔达西佛，世尊有大名，说明四谛法，并说不死道。
    三四  我为取白伞，施佛最胜者，一日捧伞已，我礼最胜佛。
    三五  阿塔达西佛，世尊最上者，比丘僧中坐，为说此等偈。

        第四十一  帝须弥勒品  长老之譬喻                       八七
    --------------------------------------------------------------------------
        小部经典五                                             八八

    三六 “汝心有净信，亲手为捧伞，施伞我称赞，我说汝听闻。
    三七  生天或生人，［常受人尊敬］，他人为捧伞，施伞之果报。
370 三八  七十七劫间，享乐于天界，千度转轮王，［统理人世间］。
    三九  七十七度间，天主治天国，领土之广大，算数所不及。
    四○  千八百劫后，最胜子瞿昙，生为具眼者，为世灭冥闇。
    四一  于彼佛法中，得为后继子，遍知一切漏，无漏住涅槃。
    四二  我为佛捧伞，我造诸善业，今世捧白伞，不知未捧事。
    四三  此为我最后，以转最后有，我为捧伞事，今日亦常起。
    四四  我尊最胜佛，为佛作善业，一切诸漏尽，今无后有事。
    四五  烧尽诸烦恼……
    四六  实我善来哉……
    四七  四种无碍解……
        ──如是具寿一伞长老唱此等之偈。

                四一○  提那丝拉伽喜果者

    一  生老与死事，彼时我省察，一人以出家，出家为无家。
    二  渐次续游行，来至恒河岸，我于其岸边，发现满足地。
    三  其处作庵室，我住于庵室，并作经行处，诸种鸟群集。
    四  近我又离去，鸣声心地好，同乐与彼等，住于我庵室。
    五  我庵之近邻，有四足兽王，彼由栖处出，咆哮如雷鸣。
371 六  兽王咆哮时，使我心生喜，继续索兽王，我见世导师。
    七  天中天帝须，最上世导师，那伽开萨拉，心喜我供养。
    八  沙罗王花开，如日之旭升，称赞世导师，光辉如明星。
    九 “今依卿之智，［世间有光辉］，一切使卿喜，脱离生死去。
    一○  一切诸见者，为贪嗔所覆，不得见佛陀，无间地狱堕。
    一一  世间之导师！今依见卿事，由有脱离去，得达不死道。
    一二  诸佛具眼者，最初放光时，烧尽诸烦恼，始得现光辉。”

        第四十一  帝须弥勒品  长老之譬喻                       八九
    --------------------------------------------------------------------------
        小部经典五                                             九○

    一三  帝须等觉者，我赞导师已，欢喜心供养，提那斯拉果。
    一四  世间最上师，帝须知我意，彼自坐于座，为说此等偈。
    一五 “对我起净信，亲手舍花者，喜舍我称赞，我说汝听闻。
    一六  二十五度间，彼应治天国，七十五度间，应为转轮王。
    一七  领土之广大，算数不能及，今得适其业，供花之果报。
    一八  此人洗净头，心欲望鲜花，福业相应故，鲜花应出现。
    一九  依诸欲望处，一切应实现，希望得满足，涅槃无漏者。
    二○  烧尽诸烦恼，正知为正念，坐于第一座，位得阿罗汉。
372 二一  经行卧与坐，或于住立时，其时我住念，忆念最胜佛。
    二二  衣食与床座，一切必需品，其处我无缺，供佛之果报。
    二三  我今已到达，无上寂清道，遍知一切漏，住为无漏者。
    二四  九十二劫昔，我为供养佛，恶趣我不知，供佛之果报。
    二五  烧尽诸烦恼……
    二六  实我善来哉……
    二七  四种无碍解，我得八解脱……
        ──如是具寿提那斯拉伽喜果者长老唱此等之偈。

                四一一  蜜肉施者

    一  盘头摩帝城，我营豚肉商，处理豚腿肉，浸蜜与熟酥。
    二  我至集会处，我受取一钵，其钵满蜜酥，我施比丘众。
    三  上席之长老，向我返礼云，“依汝施满钵，将得广大乐。”
    四  白根所催促，享乐两得益，最后转生中，烧尽诸烦恼。
    五  其处具信心，我往帝释天，其处且饮食，我得广大乐。
    六  树下作假屋，随念我宿业，立即饮食雨，而为我降注。
    七  此我最后身，以转最后有，此世诸饮食，时为我降注。
    八  依我之施肉，流转为几生，遍知一切漏，住为无漏者。
373 九  九十一劫昔，彼时施所施，我不知恶趣，施蜜之果报。
    一○  烧尽诸烦恼……

        第四十一  帝须弥勒品  长老之譬喻                       九一
    --------------------------------------------------------------------------
        小部经典五                                             九二

    一一  实我善来哉……
    一二  四种无碍解，我得八解脱……
        ──如是具寿蜜肉施者长老唱此等之偈。

                四一二  那伽钵罗瓦迦(那伽树芽)

    一  盘头摩帝城，我曾住王苑，世间之导师，住我庵近邻。
    二  那伽树之芽，我取供养佛，信心我欢喜，敬礼于善逝。
    三  九十一劫昔，我为施树芽，我不知恶趣，施佛之果报。
    四  烧尽诸烦恼……
    五  实我善来哉……
    六  四种无碍解，我得八解脱……
        ──如是具寿那迦树芽长老唱此等之偈。

                四一三  一灯

    一  善逝悉达多，世间之导师，彼般涅槃时，人天皆悲痛，
        供养佛世尊，两足最上者。
    二  悉达多世尊，置身葬堆上，各尽己之力，供养彼大师。
    三  近于葬堆前，我为师点灯，太阳东升前，我灯光明照。
    四  为其善作业，思愿舍人身，我往帝释天，［享乐于天界］。
    五  其处彼宫殿，呼我为一灯，我于宫殿中，点燃十万灯。
374 六  我如旭东升，身体常光辉，身具一切光，常放大光明。
    七  墙外岩彼方，超山越障壁，百由旬之间，我眼悉得见。
    八  七十七度间，乐生于天界，三十一度间，治理诸天界。
    九  二十八度间，我为转轮王，领土之广大，算数所不及。
    一○  我由天界没，出生于母胎，虽入母胎中，我眼而不闭。
    一一  出生四岁时，出家为非家，未至半月间，我证阿罗汉。

        第四十一  帝须弥勒品  长老之譬喻                       九三
    --------------------------------------------------------------------------
        小部经典五                                             九四

    一二  我得净天眼，全舍一切有，烦恼完全断，一灯之果报。
    一三  墙外岩彼方，超越山障壁，一切我得见，一灯之果报。
    一四  平坦不平坦，无暗不见闇，一切皆平等，一灯之果报。
    一五  九十四劫昔，彼时施灯明，我不知恶趣，一灯之果报。
    一六  烧尽诸烦恼……
    一七  实我善来哉……
    一八  四种无碍解，我得八解脱……
        ──如是具寿一灯长老唱此等之偈。

                四一四  围裙之花

    一  盘头摩帝城，时我造花鬘，包花满围裙，尔时我归村。
    二  彼时世尊出，比丘众相从，彼具大伟力，为世之导师。
375 三  毗婆尸照世，我见世导师，取花由围裙，供养最胜者。
    四  九十一劫昔，我为花供养，我不知恶趣，供佛之果报。
    五  烧尽诸烦恼……
    六  实我善来哉……
    七  四种无碍解，我得八解脱……
        ──如是具寿围裙之花长老唱此等之偈。

                四一五  施粥者

    一  尔时我归村，连同宾客行，我诣僧伽园，遥见川水满。
    二  住于阿练若，说为头陀行，静虑著粗服，远离诸爱乐，
        彼等诸贤者，住此僧伽园。
    三  如是善解脱，彼等断诸趣，若为川阻塞，不能行乞食。
    四  信心我欢喜，合掌生感激，我往持粳米，我作粥布施。
    五  净信为布施，我施五人粥，满足自业后，往生于天界。
    六  三十三天众，为我生宫殿，宫殿宝所成，女群伴享乐。
    七  三十三度间，天王治天国，轮王三十度，我治诸大国。

        第四十一  帝须弥勒品  长老之譬喻                       九五
    --------------------------------------------------------------------------
        小部经典五                                             九六

    八  领土之广大，算数所不及，天界人界中，我享大名声。
    九  今达最后生，出家为非家，剃须并雉发，舍弃世幸福。
    一○  此身终尽坏，如是常观取，我受学处前，达位阿罗汉。
376 一一  前因向商业，我施最上物，依此施粥行，我达不动位
    一二  忧悲病扰恼，心痛皆不起，恶趣我不知，施粥之果报。
    一三  施粥与僧伽，无上之福田，享受五功德，供粥之善果。
    一四  无病性美容，法谛察忍性，亦善得饮食，寿命为第八。
    一五  施粥与僧伽，任谁生感喜，贤者为［修道］，应受此五处。
    一六  一切所作已，我已除去有，一切诸漏尽，今已无后有。
    一七  归依等觉者，法之善法性，由村行至村，由城游行城。
    一八  三万劫之昔，彼时施所施，我不知恶趣，施粥之果报。
    一九  烧尽诸烦恼……
    二○  实我善来哉……
    二一  四种无碍解，我得八解脱……
        ──如是具寿施粥者长老唱此等之偈。

                四一六  一钵陀饭施者

    一  昔我步林中，我为林业者，持一钵陀饭，我行我业务。
    二  其处自存者，供无败觉者，乞食出林外，我见起信心。
    三 “从事他人业，我为无福者，只一钵陀饭，我应施牟尼。
    四  一钵陀之饭，我施自存者，我续观察中，彼时牟尼食。
    五  我为诸善业，思愿舍人身，我往生天之，三十三天界。
377 六  三十六度间，天主治天国，三十三度间，我为转轮王。
    七  国土之广大，算数所不及，安乐有名声，施饭之果报。
    八  生生转轮回，我得无量财，受用我不缺，施饭之果报。
    九  财宝如河流，现生难计量，尽为我受用，施饭之果报。
    一○ “嚼此与食此，坐此与卧此，依此我安乐，施饭之果报。
    一一  九十四劫昔，彼时施其施，恶趣我不知，施饭之果报。

        第四十一  帝须弥勒品  长老之譬喻                       九七
    --------------------------------------------------------------------------
        小部经典五                                             九八

    二  烧尽诸烦恼……
    三  实我善来哉……
    四  四种无碍解，我得八解脱……
        ──如是具寿一钵陀饭施者长老唱此等之偈。

                四一七  施床者

    一  瞿昙悲愍者，弘教世导师，人天为恭敬，彼槃涅槃时。
    二  我为旃陀罗，壮椅制造者，依其业为活，依此养吾子。
    三  由此起净心，亲手造床椅，我自诣僧伽，以施于比丘。
    四  我为诸善业，思愿舍人身，彼处我往生，三十三天界。
    五  寂静往天界，天众皆欢喜，所求如所望，高价现床座。
    六  五十度之间，天主治天国，八十度之间，我为转轮王。
378 七  领土之广大，算数所不及，安乐有名声，施床之果报。
    八  我由天界没，转来为人有，高价之善床，与生我自有。
    九  此我最后生，以转最后有，今日就寝时，佳床为我侍。
    一○  九十四劫昔，彼时施其施，我不知恶趣，施床之果报。
    一一  烧尽诸烦恼……
    一二  实我善来哉……
    一三  四种无碍解，我得八解脱……
        ──如是具寿施床者长老唱此等之偈。
    摄颂
      跋陀利与一伞长老，提那斯拉、蜜肉施，
      那伽树芽与一灯，围裙之花、施粥者，
      一钵陀饭之施者，总共二百零一偈。

        第四十一  帝须弥勒品  长老之譬喻                       九九
    --------------------------------------------------------------------------
        小部经典五                                             一○○

              第四十三  萨钦萨玛伽耶品(一回清扫者)

                四一八  一回清扫者

    一  毗婆尸世尊，坐于波吒厘，见彼足迹道 1，其处起信心。
    二  取帚扫树叶，清扫菩提树，清扫事已毕，礼拜波吒厘。
    三  其处起信心，合掌举头上，礼拜菩提树，我为进退行。
    四  最上菩提树，忆念行步道，大力之大蛇，恐怖姿恼我。
379 五  业作我近彼，大蛇吞我体，此果我欢喜，我于天界乐。
    六  我心无污秽，时常于净白，我心无忧恼，不知忧恼箭。
    七  癞病？胎毒，昏晕疥癣绁，痛痒我皆无，清扫之果报。
    八  我心无忧悲，我心无贪著，正直无歪曲，清扫之果报。
    九  我心无贪事，三昧意清净，我所欲之处，静虑起三昧。
    一○  于所贪不贪，于所嗔不嗔，于所痴不痴，清扫之果报。
    一一  九十劫之昔，彼时为善业，恶趣我不知，清扫之果报。
    一二  烧尽诸烦恼……
    一三  实我善来哉……
    一四  四种无碍解，我得八解脱……
        ──如是具寿一回清扫者长老唱此等之偈。

    注 1  底本与暹罗本作padapaggam意义不详，今采用异本脚注之Padamaggam。

                四一九  一外被施者

    一  我于有鹅城，曾为刈草夫，刈草为工作，以养我家子。
    二  巴多穆塔拉，究法最胜者，除灭世黑闇，出世为导师。
    三  尔时坐己家，我为如是思，佛今出生世，我应为布施。

        第四十三  萨钦萨玛伽耶品  长老之譬喻                   一○一
    --------------------------------------------------------------------------
        小部经典五                                             一○二

    四  我有一外衣，此外无他物，将触地狱苦，供献种善根。
    五  我为如是思，我自起信心，以取一外衣，布施最胜者。
380 六  施一外衣已，唤称大勇者，“卿若是佛陀，请以度脱我。”
    七  巴多穆塔拉，应供世间解，称赞我所施，向我作随喜。
    八 “施此一外被，依汝所思愿，十万劫之间，不往堕恶趣。
    九  三十六度间，天主治天国，三十三度间，应为转轮王。
    一○  领土之广大，算数所不及，世世轮回间，天界与人中。
    一一  具德容姿美，身体动如意，惟一不动望，得无量外衣。”
    一二  最上莲华佛，彼为如是宣，勇者升空中，犹如鹅鸟王。
    一三  人天任何生，受用我无缺，享受此乐报，施一外被果。
    一四  每一举足时，我之外衣生，我立外衣上，外衣遍皆是。
    一五  到处森林中，我欲作轮围，今日以外衣，［轮围］皆得包。
    一六  依此一外衣，世世轮回间，我为金色者，世世作轮回。
    一七  何处一外衣，果报不得尽，此我最后生，此处我受报。
    一八  十万劫之昔，彼时施外衣，我不知恶趣，施衣之果报
    一九  烧尽诸烦恼……
    二○  实我善来哉……
    二一  四种无碍解，我得八解脱……
        ──如是具寿一外被施者长老唱此等之偈。

381             四二○  一座施者

    一  雪山之近处，山名憍尸迦，我作佳庵室，善造一草庵。
    二  我名那罗陀，迦叶姓人知，索求清净道，彼时住此山。
    三  巴多穆塔拉，彼名为胜者，究竟一切法，空中来我处。
    四  我往最上林，见大仙之光，为彼设木床，上敷鹿皮衣。
    五  我为设床已，合掌举头上，顶礼我述喜，为作如斯言。
    六 “卿治诸病人，医疗我拜察，我为病所恼，请为我治疗。
    七  来求健康者，彼等若见卿，坚固得成就，彼等应不老 1。

        第四十三  萨钦萨玛伽耶品  长老之譬喻                   一○三
    --------------------------------------------------------------------------
        小部经典五                                             一○四

    八  我无可施卿，我食野生果，我有此床座，请坐此木床。
    九  大觉佛世尊，无怖如师子，彼生经瞬间，为作如斯宣。
    一○ “放念莫怖畏，汝得星色宝，于汝之愿望，未来悉充满。
    一一  汝作业不小，无上之福田，汝心已起愿，自应得拔济。
    一二  汝为施此座，依汝之思愿，十万劫之间，汝不堕恶趣。
    一三  五十度之间，天主治天国，八十度之间，应为转轮王。
382 一四  领土之广大，算数所不及，轮回于轮回，到处得安乐。
    一五  最上莲华佛，等觉如斯宣，勇者升空去，犹如鹅鸟王。
    一六  象乘与马乘，车乘与战车，此等我全得，施座之果报。
    一七  虽于入森林，我若欲座时，知我之希望，侍我长椅子。
    一八  如行于水中，我若欲座时，知我之希望，侍我长椅子。
    一九  为天或为人，无论任何生，十万长椅子，时常围绕我。
    二○  为天或为人，轮回于二有，刹利波罗门，生为二族姓。
    二一  我为施一座，无上之福田，取法之长椅，住为无漏者。
    二二  十万劫之昔，彼时施其施，我不知恶趣，施座之果报。
    二三  烧尽诸烦恼……
    二四  实我善来哉……
    二五  四种无碍解，我得八解脱……
        ──如是具寿施一座者长老唱此等之偈。

    注 1  采用暹罗本之ajaro bhave。

                四二一  七迦昙婆花施者

    一  伽丹巴树山，雪山之近处，于其山腹间，住居彼七佛。
    二  迦昙婆花放，我见伸合掌，我取七华鬘，施求善福心。
    三  我为此善业，思愿舍人身，三十三天往，［以享天界乐］。
383 四  九十四劫昔，彼时为善业，恶趣我不知，供佛之果报。

        第四十三  萨钦萨玛伽耶品  长老之譬喻                   一○五
    --------------------------------------------------------------------------
        小部经典五                                             一○六

    五  烧尽诸烦恼……
    六  实我善来哉……
    七  四种无碍解，我得八解脱……
        ──如是具寿七迦昙婆花施者长老唱此等之偈。

                四二二  寇兰达伽普毗耶

    一  往昔我祖先，历代林业者，依他之血活，于家我无善。
    二  帝须世间解，最上之导师，示我三足迹，对我施哀愍。
    三  帝须名大师，我见彼足迹，见迹心欢喜，即起生信心。
    四  我取寇兰达，跋达跋树花，取寇提伽等 1，供养佛足迹。
    五  我为此善业，思愿舍人身，三十三天往，［以享天界乐］。
    六  为天或为人，生为任何生，寇兰达花色，我身有光明。
    七  九十二劫昔，彼时为善业，恶趣我不知，供佛足迹果。
    八  烧尽诸烦恼……
    九  实我善来哉……
    一○  四种无碍解，我得八解脱……
        ──如是具寿寇兰达伽普毗耶长老唱此等之偈。

    注 1  底本为sakatakam意义不详，暹罗本为sakatikam此亦不见于巴利语辞书，梵语辞
          书中有Kotika之植物名，今依此，但为何种植物不详。

                四二三  酥醍醐施者

    一  苏钦提塔佛，风病入大林，我见起信心，献上酥醍醐。
384 二  依我为积作，恒河婆拟罗，如是我之酥，犹如四大海。
    三  广大之大地，无量又无数，彼知我希望，酥蜜施供养。
    四  四方跋达跋 1，多罗尼尔哈，彼知我希望，而成如意树。
    五  天主五十度，治理于天界，五十一度间，我为转轮王，

        第四十三  萨钦萨玛伽耶品  长老之譬喻                   一○七
    --------------------------------------------------------------------------
        小部经典五                                             一○八

        领土之广大，算数所不及。
    六  九十四劫昔，彼时施其施，恶趣我不知，醍醐之果报。
    七  烧尽诸烦恼……
    八  实我善来哉……
    九  四种无碍解，我得八解脱……
        ──如是具寿酥醍醐施者长老唱此等之偈。

    注 1  “四方”。底本虽有catudd1pa，但分采用暹罗本之catuddisa。

                四二四  一闻法者

    一  巴多穆塔拉，究竟一切法，说明四谛理，众人多得度。
    二  髻发为外道，以行大苦行，摇响树皮衣，彼时行空中。
    三  最胜佛之上，我不能飞行，恰如鸟突岩，而我不得行。
    四  如是行空中，开目水中行，如是害行动，于我未曾有。
    五 “为我索求彼，我将得利益”，由空降来时，我闻大师声。
    六  美声引心闻，佛说无常性，我闻无常理，我心得理解。
385 七  获得无常想，我离去庵室，住于寿命限，其处我死去。
    八  临终闻正法，思愿为善业，我舍此人身，往三十三天。
    九  三万劫之间，我享天界乐，五十一度间，为治天世界。
    一○  二十一度间，我为转轮王，领土之广大，算数所不及。
    一一  我自享福果，我每生安乐，生生轮回间，忆念无常想，
          不悉因何故 1，不得不死道。
    一二  沙门修诸根，坐于父之家，彼说明法语 2，其处诵无常。
    一三 “诸行皆无常，是为生灭法，生者又复灭，寂灭以为乐。”
    一四  我闻如是偈，想起前之想，我即坐一座，位达阿罗汉。
    一五  生年方七岁，达阿罗汉位，我受具足戒，闻法之果报。
    一六  十万劫之昔，彼时我闻法，我不知恶趣，闻法之果报。

        第四十三  萨钦萨玛伽耶品  长老之譬喻                   一○九
    --------------------------------------------------------------------------
        小部经典五                                             一一○

    一七  烧尽诸烦恼……
    一八  实我善来哉……
    一九  四种无碍解，我得八解脱……
        ──如是具寿一闻法者长老唱此等之偈。

    注 1  采用暹罗本之na kenaci ’ham vijjhami。
       2  采用暹罗之katham sa paridipento aniccam tatthudahari。

                四二五  善思惟者

    一  汉萨瓦底城，时我为农夫，依此农耕业，养子以为活。
386 二  尔时田生长，我谷物结实，谷物成熟时，我为如是思。
    三 “若不施僧伽，最初为自食 1，知德不德者，不适亦不似。
    四  此无等等佛，三十二相具，无上福田僧，由彼为勉励。
    五  彼处施其施，前前新谷施”，我为如是思，施谷我欢喜。
    六  由田收谷物，我诣等觉前，以礼大师足，申说如是语。
    七 “新谷已成熟，请为卿受者，求佛以哀愍，请受此新谷。”
    八  巴多穆塔拉，应供世间解，知我之希望，为作如是宣。
    九 “四向与四果，有住于此者，如此之僧伽，有正戒定慧。
    一○  献供诸人人，众生希福业，有依福业作，施僧有大果。
    一一  新谷施僧伽，其他亦同施，招待僧比丘，引导入自家 2。
    一二  申请我招待，僧伽比丘众，引导入我家，我施比丘僧。
    一三  善业与思愿，以舍弃人身，三十三天往，［享乐于天界］。
    一四  彼处我宫殿，灿然黄金色，六十由旬高，三十由旬宽。
    一五  我宫殿人满，女众群围绕，于三十三天，住于饮食中。
    一六  三百治天国，五百转轮王，领土之广大，算数所不及。
387 一七  几生续轮回，我得无量财，受用我无缺，施谷之果报。
    一八  象乘与马乘，车轿与战车，此等我全得，施谷之果报。

        第四十三  萨钦萨玛伽耶品  长老之譬喻                   一一一
    --------------------------------------------------------------------------
        小部经典五                                             一一二

    一九  新衣新果实，最上之饮食，此等我全得，施谷之果报。
    二○  绢与褐织衣，亚麻木棉衣，此等我全得，施谷之果报。
    二一  仆众与婢众，尚有著饰女，此等我全得，施谷之果报。
    二二  无冷无热恼，于心无心苦。
    二三  嚼此亦食此，我亦坐此座，一切我全得，施谷之果报。
    二四  此为最后身，以转最后有，今日我施物 3，常使我满足。
    二五  僧伽最上众，我以施新谷，适业我布施，我得八利益。
    二六  名声容貌美，我有大财产，健康徒众多，众常不分裂。
    二七  凡据地上者，谁皆尊敬我，无论何施物，前前我皆得。
    二八  比丘僧伽中，最胜佛之前，施者大众中，我施他人先。
    二九  僧伽最上众，我施最新谷，得此等利益，施谷之果报。
    三○  十万劫之昔，彼时施其施，恶趣我不知，施谷之果报。
    三一  烧尽诸烦恼……
    三二  实我善来哉……
    三三  四种无碍解，我得八解脱……
        ──如是具寿善思惟者长老唱此等之偈。

    注 1  “最初为自食”，采用暹罗本之aggam bhunjjeyam attana。
       2  “引导至自家”，采用暹罗本之bhikkhu netva sahamgharam。
       3  “今日我施物……”，采用暹罗本之ajjapi deyyadhamo me mamam toseti sabbada。

388             四二六  金铃华施者

    一  我曾生信故，出家为非家，身著树皮衣，委身苦行业。
    二  阿塔达西佛，世间最胜者，尔时度群生，为此出世间。
    三  我力大病尽，思念最胜佛，砂之河岸边，我起最上塔。
    四  造塔我心喜，千撒金铃华。
    五  如见等觉面，礼拜我祀塔，此对义见佛，依我信心故。

        第四十三  萨钦萨玛伽耶品  长老之譬喻                   一一三
    --------------------------------------------------------------------------
        小部经典五                                             一一四

    六  往生于天界，我得广大乐，彼处为金色，供养佛之果。
    七  八亿著饰女，常为我侍者，我享天界乐，供佛之果报。
    八  六万之铙钹，大鼓与铜锣，海螺与小鼓，锣鼓奏妙音。
    九  八万四千象，各各为严饰，大象六十岁，发情流三处。
    一○  金网覆我侍，军中我无缺 1。
    一一  享金铃华报，治天五十八。
    一二  七十一度间，我为转轮王，一百零一度，地上治王国。
    一三  我今而无为，难见达不死，我已结全尽，今后无后有。
    一四  千八百劫昔，彼时我献华，我不知恶趣，供佛之果报。
389 一五  烧尽诸烦恼……
    一六  实我善来哉……
    一七  四种无碍解，我得八解脱……
        ──如是具寿金铃华施者长老唱此等之偈。

    注 1  “军中我无缺”，采用暹罗本之dalakaye bhave c’eva。

                四二七  金碗 1

    一  意修之习者，自己调御者，入定行梵道，心乐寂静者。
    二  静虑等觉者，彼已度暴流，牟尼乐静虑，青睡莲华辉。
    三  最胜佛之前，我取葫芦水，诣洗佛两足，我施佛葫芦。
    四  巴多穆塔拉，导师命我云，“汝可取水来，置于我足下。”
    五 “善哉”我为诺，尊重佛大师，葫芦取来水，运至佛之前。
    六  大勇者随喜，为说净我心，“依施此葫芦，汝希望成就。”
    七  十五劫之间，享乐于天界，三十度之间，我为转轮王。
    八  不分昼与夜，经行住立时，随时我取得，金碗立我前。
    九  施佛以葫芦，我则得金碗 2，行为之不动，广大有如是。
    一○  十万劫之昔，彼时施葫芦，恶趣我不知，施舍之果报。

        第四十三  萨钦萨玛伽耶品  长老之譬喻                   一一五
    --------------------------------------------------------------------------
        小部经典五                                             一一六

    一一  烧尽诸烦恼……
    一二  实我善来哉……
    一三  四种无碍解，我得八解脱……
        ──如是具寿金碗长老唱此等之偈。

    注 1  底本读为Sovann-akattarika，与本文内容不相一致，应读为Sovannakuntalika。
       2  底本为sonnakattaram，依本文之内容应读sonnakuntalam。

390 摄颂
      一回清扫、一外被，一座施者三长老，
      七迦昙婆花施者，寇兰达、酥醍醐，
      一闻法者、善思惟，金铃华，金碗长老。
      以上长老共十人，一百七十一偈颂。

    注 1  采用暹罗本之Korandakada。

              第四十四  耶伽维哈利品(独住者)

                四二八  独住者

    一  婆罗门一族，贤劫有名声，生姓名迦叶，论中最胜者。
    二  无期待妄想，有意如虚空，多修空之性，自在喜无相。
    三  无著无烦恼，家族不交众，勇者大悲愍，化导巧方便。
    四  热心为他尽，天人干泥趣，脱离生死苦，导入涅槃道。
    五  不死且励他，导道防老死，彼于大众中，济度世间者。
    六  世主有梵音，迦罗频迦鸣，迷路引导者，大苦为拔济。

        第四十四  耶伽维哈利品  长老之譬喻                     一一七
    --------------------------------------------------------------------------
        小部经典五                                             一一八

    七  我见世导师，为说离尘法，我闻彼之法，出家为非家。
    八  彼时我出家，思索胜者教，独美住裾野，交往起烦思。
    九  为我因缘故，彼佛离众去，我意畏交往，彼佛来我所。
391 一○  烧尽诸烦恼……
    一一  实我善来哉……
    一二  四种无碍解……
        ──如是具寿独住者长老唱此等之偈。

                四二九  一螺贝者

    一  毗婆尸世尊，祭大菩提树，大众皆来集，供养大菩提。
    二  最胜之觉者，有慧失大愁 1，大师菩提树，应如此供养。
    三  我取一螺贝，奉侍菩提树，终日吹螺贝，礼拜菩提树。
    四  过去所作业，我得升天界，天界我体升，得享天界乐。
    五  六万乐器奏，满足我欢喜，常为奉侍我，供佛之果报。
    六  七十一劫昔，有出善见王，征服四方国，主宰瞻部洲。
    七  八支之乐器，常行围绕我，享受自之业，供树之果报。
    八  生天或生人，无论为何生，入于母胎时，常为奏大鼓。
    九  奉侍等觉者，享受吉祥福，安稳与不死，我达不动道。
    一○  九十一劫昔，彼时作善业，恶趣我不知，供佛之果报。
    一一  烧尽诸烦恼……
    一二  实我善来哉……
    一三  四种无碍解，我得八解脱……
        ──如是具寿一螺贝者长老唱此等之偈。

    注 1  底本意义难解，今采暹罗本之makasokarahito panno……。

        第四十四  耶伽维哈利品  长老之譬喻                     一一九
    --------------------------------------------------------------------------
        小部经典五                                             一二○

392             四三○  神变想者

    一  巴多穆塔拉，应供名胜者，十万自在者，与彼同入城。
    二  如是寂静者，彼等入城时，为呜宝乐器，一时起骚音。
    三  依佛威神力，入城［庄严饰］，大鼓自击打，箜篌自呜奏。
    四  巴多穆塔拉，觉者大牟尼，礼佛见神变，彼处起信心。
    五 “诸佛与诸法，大师之成就，甚是不可思，乐器自鸣奏。”
    六  十万劫之昔，彼时我想佛，我不知恶趣，想佛之果报。
    七  烧尽诸烦恼……
    八  实我善来哉……
    九  四种无碍解，我得八解脱……
      ──如是具寿神变想者长老唱此等之偈。

                四三一  赞佛智者

    一  光如黄华树，辉如铜烛台，身照如金色，见奉两足尊。
    二  置瓶树皮衣，以著鹿皮衣，遍袒右一肩，称赞最胜者。
    三 “冥闇与混乱，痴网皆尽除，如是智光现，大牟尼已度。”
    四  此世为无上，救度诸众生，智至世界涯 1，一切悉无比。
    五  依智一切知，称一切知者，无漏之知性，我向汝敬礼。
393 六  十万劫之昔，敬礼最胜佛，恶趣我不知，赞佛之果报。
    七  烧尽诸烦恼……
    八  实我善来城……
    九  四种无碍解，我得八解脱……
        ──如是具寿赞佛智者长老唱此等之偈。

    注 1  采用暹罗本之yavata jagato gati。

        第四十四  耶伽维哈利品  长老之譬喻                     一二一
    --------------------------------------------------------------------------
        小部经典五                                             一二二

                四三二  甘蔗棒施者

    一  盘头摩帝城，我曾为门卫，为究一切法，我见离尘佛。
    二  我取甘蔗棒，施佛最胜者，毗婆尸大仙，信心我欢喜。
    三  九十一劫昔，彼时施甘蔗，恶趣我不知，施蔗之果报。
    四  烧尽诸烦恼……
    五  实我善来哉……
    六  四种无碍解，我得八解脱……
        ──如是具寿甘蔗棒施者长老唱此等之偈。

                四三三  伽兰巴草施者

    一  我名罗玛沙，等觉住山中，伽兰巴献草，奉献彼世尊
    二  九十四劫昔，彼时施其施，恶趣我不知，施草之果报。
    三  烧尽诸烦恼……
    四  实我善来哉……
    五  四种无碍解，我得八解脱……
        ──如是具寿伽兰巴草施者长老唱此等之偈。

394             四三四  庵婆达伽施者

    一  我于山腹中，奉见无败者，庵婆达伽果，我施自存者。
    二  三十一劫昔，彼时施果实，恶趣我不知，施果之果报。
    三  烧尽诸烦恼……
    四  实我善来哉……
    五  四种无碍解，我得八解脱……
        ──如是具寿庵婆达伽长老唱此等之偈。

        第四十四  耶伽维哈利品  长老之譬喻                     一二三
    --------------------------------------------------------------------------
        小部经典五                                             一二四

                四三五  诃梨勒施者

    一  我采诃梨勒，阿摩勒庵婆，阎浮毗醯罗，库拉枣胡桃，
        以上诸果实，我以自采来。
    二  我往山崖行，乐见禅定者，牟尼病苦恼，奉见大牟尼。
    三  我取诃梨勒，以施自存者，牟尼食我药，彼病即沉静。
    四  佛病苦恼除，为言作随喜，“施药病镇静，汝将获大福。
    五  生天或生人，今生或他生，汝将无疾病，永为安乐者。”
    六  等觉为斯言，自存无败者，勇者升空去，飞行如鹅王。
    七  我施诃梨勒，大仙自存者，终我于今生，未有起疾病。
    八  此我最后生，以转最后有，我得证三明，我行佛之教。
    九  九十四劫昔，彼时我施药，恶趣我不知，施药之果报。
395 一○  烧尽诸烦恼……
    一一  实我善来哉……
    一二  四种无碍解，我得八解脱……
        ──如是具寿阿梨勒施者长老唱此等之偈。

                四三六  庵婆果一房施者

    一  彼时森林中，无有巨大象，林中我徘徊，我见世导师。
    二  一房庵婆果，我取献大师，勇者悉达多，导师受我果。
    三  彼时我观察，胜者皆食毕，其处起信心，我生都率天。
    四  我由其处没，生为转轮王，依此之方法，享受祥福已。
    五  今身捧精勤，寂静我无依，遍知一切漏，住为无漏者。
    六  九十四劫昔，彼时施果实，恶趣我不知，施果之果报。
    七  烧尽诸烦恼……
    八  实我善来哉……
    九  四种无碍解，我得八解脱……
        ──如是具寿庵婆果一房施者长老唱此等之偈。

        第四十四  耶伽维哈利品  长老之譬喻                     一二五
    --------------------------------------------------------------------------
        小部经典五                                             一二六

                四三七  阎浮果施者

    一  巴托穆塔拉，世间最胜者，最上之名声，徘徊行乞食。
    二  净信取果实，施勇者大师。
    三  由此之善业，两足最胜者，我舍胜与败，得达不动地。
396 四  十万劫之昔，彼时施其施，恶趣我不知，施果之果报。
    五  烧尽诸烦恼……
    六  实我善来哉……
    七  四种无碍解，我得八解脱……
        ──如是具寿阎浮果施者长老唱此等之偈。

    摄颂
      独住者与一螺贝，神变想者、赞佛智，
      甘蔗棒与伽兰巴，庵婆达伽、诃梨勒，
      庵婆果一房施者，庵浮果施者，
      以上长老共十人，偈数共有八十六。

              第四十五  义比他奇(蔓草)品

                四三八  川练草髓

    一  大勇拘留孙，诸法究竟者，彼由众脱离，而往森林中。
    二  尔时佛世尊，山中静禅思，我取诸种子，蔓草相连系。
    三  我见天中天，我起净信心，勇者应施者，我施诸种子。
    四  于此之劫中，彼时我献果，恶趣我不知，施种之果报。
    五  烧尽诸烦恼……
    六  实我善来哉……
    七  四种无碍解，我得八解脱……
        ──如是具寿川练草髓长老唱此等之偈。

        第四十五  义比他奇  长老之譬喻                         一二七
    --------------------------------------------------------------------------
        小部经典五                                             一二八

397             四三九  枣施者

    一  内著鹿皮衣，并著树皮衣，尔时持筐蓝，运枣向庵室。
    二  尔时尸弃佛，无伴独自行，常时有辉光，来至我庵室。
    三  自心起净信，敬礼善行者，双手我捧枣，向佛行布施。
    四  三十一劫昔，彼时我施果，恶趣我不知，施枣之果报。
    五  烧尽诸烦恼……
    六  实我善来哉……
    七  四种无碍解，我得八解脱……
        ──如是具寿枣施者长老唱此等之偈。

                四四○  木瓜施者

    一  羌达巴迦河，岸边我作庵，木瓜树群集，诸树外围绕。
    二  见香妙木瓜，想起最胜者，欢喜意感激，摘取满筐篮。
    三  拘留孙佛前，诣佛种福田，净信向勇者，我施熟瓜果。
    四  于此之劫中，彼时施果实，恶趣我不知，施果之果报。
    五  烧尽诸烦恼……
    六  实我善来哉……
    七  四种无碍解，我得八解脱……
        ──如是具寿木瓜施者长老唱此等之偈。

398             四四一  胡桃施者

    一  等觉行坡上，身体呈金色，三十二相具，沙罗树花放。
    二  地上敷草筵，思施最胜者，“求佛哀愍我，我欲施与食。”
    三  阿塔达西佛，哀愍悲愍者，胜者知我思，来至我庵室。
    四  等觉由坡下，坐于草筵上，我施胡桃果，与大名称者。
    五  我于观察中，胜者皆食毕，其处起信心，向佛行敬礼。
    六  千八百劫昔，彼时施果实，恶趣我不知，施果之果报。

        第四十五  义比他奇  长老之譬喻                         一二九
    --------------------------------------------------------------------------
        小部经典五                                             一三○

    七  烧尽诸烦恼……
    八  实我善来哉……
    九  四种无碍解，我得八解脱……
        ──如是具寿胡桃施者长老唱此等之偈。

                四四二  乌托罗西花施者

    一  乌托罗西花，善生榕树下，我捧其花鬘，供养菩提树。
    二  于此一劫间，我供养此花，恶趣我不知，供树之果报。
    三  烧尽诸烦恼……
    四  实我善来哉……
    五  四种无碍解，我得八解脱……
        ──如是具寿乌托罗西花施者长老唱此等之偈。

399             四四三  庵婆达伽(花)施者

    一  沙罗林花放，毗舍浮牟尼，山中险处坐，善生如师子。
    二  信心我欢喜，庵婆达伽花，施花种福田，亲手为供养。
    三  三十一劫昔，我供养此花，恶趣我不知，供佛之果报。
    四  烧尽诸烦恼……
    五  实我善来哉……
    六  四种无碍解，我得八解脱……
        ──如是具寿庵婆达伽花施者长老唱此等之偈。

                四四四  狮子座施者

    一  巴多穆塔拉，信心喜寻求，利诸众生者，我施狮子座。
    二  天界或人中，无论生何处，我得大宫殿，施座之果报。
    三  金造或银造，红玉宝石造，诸多长椅子，常为我生出

        第四十五  义比他奇  长老之譬喻                         一三一
    --------------------------------------------------------------------------
        小部经典五                                             一三二

    四  最上莲华佛，菩提树下座，出生高贵家，法之正法性。
    五  十万劫之昔，我作狮子座，我不知恶趣，施座之果报。
    六  烧尽诸烦恼……
    七  实我善来哉……
    八  四种无碍解，我得八解脱……
        ──如是具寿狮子座施者长老唱此等之偈。

400             四四五  足台施者

    一  善慧等觉者，悲愍者牟尼，多度诸众生，大名声入寂。
    二  善慧师子座，信喜造足台。
    三  若为作善业，乐根熟乐果，福业相应故，往三十三天。
    四  我住其处时，以具善福业，若举此两足，为我金足台。
    五  任谁闻间者，彼等得善利，奉事入寂佛，必得广大乐。
    六  我作诸善业，而于善积储，若以作足台，我得金小床。
    七  任何为所用，我往任何方，我乘金足台，福业之果报。
    八  三十一劫昔，彼时我作业，恶趣我不知，施台之果报。
    九  烧尽诸烦恼……
    一○  实我善来哉……
    一一  四种无碍解，我得八解脱……
        ──如是具寿足台施者长老唱此等之偈。

                四四六  栏楯作者

    一  巴多穆塔拉，菩提树根本，以造美栏楯，由我之信心。
    二  财货与人工，尔时不加入，空中降甘霖，栏循之果报。
    三  列阵与战斗，两者进入时，无怖亦无畏，栏楯之果报。
401 四  知我之志望，天生美宫殿，乃至高价床，栏楯之果报。
    五  十万劫之昔，我为作栏楯，恶趣我不知，栏楯之果报。
    六  烧尽诸烦恼……

        第四十五  义比他奇  长老之譬喻                         一三三
    --------------------------------------------------------------------------
        小部经典五                                             一三四

    七  实我善来哉……
    八  四种无碍解，我得八解脱……
        ──如是具寿栏楯作者长老唱此等之偈。

                四四七  菩提家施者

    一  悉达多世尊，世之两足主，信心我欢喜，以作菩提家。
    二  为此生兜率，我住宝之家，无寒亦无热，风不触我体。
    三  六十五劫昔，我为转轮王，城名伽西伽，毗首羯摩造。
    四  横广十由旬，纵长八由旬，城中无木片，亦无蔓草泥。
    五  宫殿名吉祥，毗首羯摩造，横广一由旬，纵长半由旬。
    六  八万四千柱，塔墙宝石造。
    七  我有纯金家，毗首羯摩造，此为我住处，施家之果报。
    八  此等人天生，享受诸乐已，今我入涅槃，逮得无上道。
    九  九十四劫昔，我作觉之家，我不知恶趣，施家之果报。
    一○  烧尽诸烦恼……
    一一  实我善来哉……
402 一二  四种无碍解，我得八解脱……
        ──如是具寿菩提家施者长老唱此等之偈。

    摄颂
      川练草髓枣施者，木瓜施者与胡桃，
      乌托罗西、庵婆达，狮子座与足台施，
      栏楯施者、菩提家，七十九偈十长老。

              第四十六  基坛施者品

                四四八  基坛施者

    一  丹玛达西佛，菩提树根本，信心我欢喜，我为作基坛。

        第四十六  基坛施者品  长老之譬喻                       一三五
    --------------------------------------------------------------------------
        小部经典五                                             一三六

    二  由山或山涧，或由树堕落，我得停止处，基坛之果报。
    三  盗贼不袭我，王族不轻侮，战胜一切敌，基坛之果报。
    四  生天或生人，无论生何处，我皆受供养，基坛之果报。
    五  千八百劫昔，我为作基坛，恶趣我不知，基坛之果报。
    六  烧尽诸烦恼……
    七  实我善来哉……
    八  四种无碍解，我得八解脱……
        ──如是具寿基坛施者长老唱此等之偈。

403             四四九  孔雀尾羽团扇施者

    一  孔雀尾羽扇，持诣世导师，信心我欢喜，我施孔雀扇。
    二  孔雀团扇施，我依己思愿，消除贪嗔痴，得享广大乐。
    三  诸佛与诸法，大师伟成就，我施孔雀扇，广大幸福得。
    四  消除三种火 1，我已全断有，一切诸漏尽，我不具后有。
    五  三十一劫昔，彼时施其施，恶趣我不知，施扇之果报。
    六  烧尽诸烦恼……
    七  实我善来哉……
    八  四种无碍解，我得八解脱……
        ──如是具寿孔雀尾羽团扇施者长老唱此等之偈。

    注 1  “三种火”，贪、嗔、痴。系采用底本脚注异本及暹罗本之tidhagg1。

                四五○ 狮子座扇者

    一  我礼拜帝须，世尊菩提树，彼处我伸扇，为扇狮子座。
    二  九十二劫昔，我扇狮子座，恶趣我不知，扇扇之果报。
    三  烧尽诸烦恼……
    四  实我善来哉……

        第四十六  基坛施者品  长老之譬喻                       一三七
    --------------------------------------------------------------------------
        小部经典五                                             一三八

    五  四种无碍解，我得八解脱……
        ──如是具寿狮子座扇者长老唱此等之偈。

404             四五一  三火炬献者

    一  巴多穆塔拉，菩提树根本，信心我欢喜，为献三火炬。
    二  十万劫之昔，我为献火炬，恶趣我不知，火炬之果报。
    三  烧尽诸烦恼……
    四  四实我善来哉……
    五  四种无碍解，我得八解脱……
        ──如是具寿三火炬献者长老唱此等之偈。

                四五二  敷物施者

    一  完全婆罗门，拘留孙牟尼，日中往休息，我为施敷物。
    二  于此一劫间，彼时施其施，恶趣我不知，敷物之果报。
    三  烧尽诸烦恼……
    四  实我善来哉……
    五  四种无碍解，我得八解脱……
        ──如是具寿敷物施者长老唱此等之偈。

                四五三  林之寇兰达施者

    一  悉达多世尊，世间最胜者，我取库兰达，供养最胜者。
    二  九十四劫昔，我以花供养，恶趣我不知，供佛之果报。
    三  烧尽诸烦恼……
    四  实我善来哉……
    五  四种无碍解，我得八解脱……
        ──如是具寿林之寇兰达施者长老唱此等之偈。

        第四十六  基坛施者品  长老之譬喻                       一三九
    --------------------------------------------------------------------------
        小部经典五                                             一四○

405             四五四  一伞施者

    一  地如炭火炽，大地如热抓，已多穆塔垃，世尊径行空。
    二  我取大白伞，步行于道上，我见等觉者，［信心］生欢喜。
    三 “地为阳焰蔽，大地如炭火，佛身为风吹，身体多消耗。
    四  为除冷与暑，亦妨风与热，请佛受此伞，我得触寂灭。”
    五  巴多穆塔拉，哀愍悲愍者，彼时知我望，为受此白伞。
    六  三十劫之间，天主治天国，五百度之间，我为转轮王。
    七  领土之广大，算数所不及，宿世之善作，享受自得业。
    八  此我最后生，以转最后有，今我更常时，白伞蔽于身。
    九  十万劫之昔，彼时我施伞，恶趣我不知，施伞之果报。
    一○  烧尽诸烦恼……
    一一  实我善来哉……
    一二  四种无碍解，我得八解脱……
        ──如是具寿一伞施者长老唱此等之偈。

                四五五  伽提普毗耶

    一  巴多穆塔拉，世尊大名声，入于涅槃时，花笼供舍利。
    二  其处起信心，我往化乐天，天界为寂静，忆念我福业。
406 三  常时由空中，降注花之雨，轮回于人中，为大名称王。
    四  其处花之雨，常时我降注，此对诸见者，因彼供花故。
    五  此我最后身，以转最后有，今则常为我，花之雨降注。
    六  十万劫之昔，我为花供养，我不知恶趣，供佛之果报。
    七  烧尽诸烦恼……
    八  实我善来哉……
    九  四种无碍解，我得八解脱……
        ──如是具寿伽提普毗耶长老唱此等之偈。

        第四十六  基坛施者品  长老之譬喻                       一四一
    --------------------------------------------------------------------------
        小部经典五                                             一四二

                四五六  萨提叶施者

    一  运佛舍利时，大鼓齐呜击，信心我欢喜，萨提花供养。
    二  十万劫之昔，供养萨提花，恶趣我不知，供佛之果报。
    三  烧尽诸烦恼……
    四  实我善来哉……
    五  四种无碍解，我得八解脱……
        ──如是具寿萨提叶施者长老唱此等之偈。

                四五七  香供养者

    一  为佛作葬堆，集合诸种香，信心我欢喜，供养一握香。
    二  十万劫之昔，葬堆我供养，恶趣我不知，供养之果报。
    三  烧尽诸烦恼……
    四  实我善来哉……
407 五  四种无碍解，我得八解脱……
        ──如是具寿香供养者长老唱此等之偈。

    摄颂
      基坛施者、孔雀扇、狮座扇者、火炬献，
      林寇兰达、敷物施、一伞、伽提普毗耶，
      萨提叶施、香供养、六十七偈长老十。

              第四十七  沙罗普毗耶品

                四五八  沙罗树花施者

    一  最上莲华佛，而入于涅槃，我于葬堆上，供养沙罗华。
    二  十万劫之昔，我献其树花，恶趣我不知，供养之果报。
    三  烧尽诸烦恼……

        第四十七  沙罗普毗耶品  长老之譬喻                     一四三
    --------------------------------------------------------------------------
        小部经典五                                             一四四

    四  实我善来哉……
    五  四种无碍解，我得八解脱……
        ──如是具寿沙罗树花施者长老唱此等之偈。

                四五九  葬堆供养者

    一  世间亲尸弃，而入于涅槃，我献瞻波花，八枝插葬堆。
    二  三十一劫昔，我为献花者，恶趣我不知，供养之果报。
    三  烧尽诸烦恼……
    四  实我善来哉……
    五  四种无碍解，我得八解脱……
        ──如是具寿葬堆供养者长老唱此等之偈。

408             四六○  葬火消者

    一  毗舍浮大仙，佛身荼毗时，我为取香水，消灭葬堆火。
    二  三十一劫昔，我消诸葬堆，恶趣我不知，香水之果报。
    三  烧尽诸烦恼……
    四  实我善来哉……
    五  四种无碍解，我得八解脱……
        ──如是具寿葬火消者长老唱此等之偈。

                四六一  施桥者

    一  毗婆尸世尊，面临于经行，信心我欢喜，我为施作桥。
    二  九十一劫昔，我为此桥作，恶趣我不知，施桥之果报。
    三  烧尽诸烦恼……
    四  实我善来哉……
    五  四种无碍解，我得八解脱……
        ──如是具寿施桥者长老唱此等之偈。

        第四十七  沙罗普毗耶品  长老之譬喻                     一四五
    --------------------------------------------------------------------------
        小部经典五                                             一四六

                四六二  须摩那多罗叶扇施者 1

    一  悉达多世尊，我施多罗扇，须摩那花覆，献大名声者。
    二  九十四劫昔，多罗叶扇施，恶趣我不知，施扇之果报。
    三  烧尽诸烦恼……
    四  实我善来哉……
    五  四种无碍解，我得八解脱……
        ──如是具寿须摩那多罗叶施者长老唱此等之偈。

    注 1  与第三七五全同，惟第三偈与第四偈前后次序不同。

                四六三  阿瓦他果施者

409 一  萨塔兰西佛，自存无败者，由众欲离住，等觉出行境。
    二  我诣奉见佛，人中牛王前，信心我欢喜，施阿瓦他果。
    三  九十四劫昔，彼时施果实，恶趣我不知，施果之果报。
    四  烧尽诸烦恼……
    五  实我善来哉……
    六  四种无碍解，我得八解脱……
        ──如是具寿阿瓦他果施者长老唱此等之偈。

                四六四  面果施者

    一  盘头摩帝城，时我为园丁，无垢佛行空，我见起信心。
    二  我取面果实，我施最胜者，现法生幸福，佛住空中受。
    三  净信心果施，尔时广大喜，获得最上乐，到处生诸宝。
    四  九十四劫昔，彼时施果实，恶趣我不知，施果之果报。
    五  烧尽诸烦恼……
    六  实我善来哉……

        第四十七  沙罗普毗耶品  长老之譬喻                     一四七
    --------------------------------------------------------------------------
        小部经典五                                             一四八

    七  四种无碍解，我得八解脱……
        ──如是具寿面果施者长老唱此等之偈。

410             四六五  无花果施者

    一  阿塔达西佛，林边有大名，信心我欢喜，我施无花果。
    二  千八百劫昔，彼时施果实，恶趣我不知，施果之果报。
    三  烧尽诸烦恼……
    四  实我善来哉……
    五  四种无碍解，我得八解脱……
        ──如是具寿无花果施者长老唱此等之偈。

                四六六  自辨说者

    一 “佛为天中天，迦鸠陀之游，步行车道上，谁不起净信。
    二  ［牟尼］亡冥暗，济度数多人，见彼智光辉，谁不起净信。
    三  十万自在者，导师为响导，拔济诸众生，谁不起净信。
    四  鸣击大法鼓，摧破外道众，见佛师子吼，谁不起净信。
    五  乃至由梵界，诸梵天共来，群求深妙问，谁不起净信。
    六  含天人天众，诸人齐合掌，群间深妙理，谁不起净信。
    七  一切大众集，奉仕具眼者，诱惑不为动，谁不起净信。
    八  佛于入城时，诸多大鼓鸣，若有见佛者，谁不起净信。
    九  佛于行路时，常辉一切光，隆起道路平，谁不起净信。
411 一○  佛于语言时，声闻轮围中，见佛众生知，谁不起净信。”
    一一  十万劫之昔，我为赞叹佛，恶趣我不知，赞佛之果报。
    一二  烧尽诸烦恼……
    一三  实我善来哉……
    一四  四种无碍解，我得八解脱……
        ──如是具寿自辨说者长老唱此等之偈。

        第四十七  沙罗普毗耶品  长老之譬喻                     一四九
    --------------------------------------------------------------------------
        小部经典五                                             一五○

                四六七  记相说者

    一  彼时入雪山，我教授真言，五万四千众，侍我为弟子。
    二  皆学通吠陀，实明六支学，各各依自明，彼等住雪山。
    三  大名天之子，彼没由兜率，正念正知具，转生于母胎。
    四  等觉者生时，震动一万回，导师降人世，盲人得开眼。
    五  此之全大地，六种为震动，多人闻其音，人人怀惊惧。
    六  一切诸人集，齐来我所问，“此大地震动，将为何之报。”
    七  我向彼等言，勿怖亦勿惧，一切皆平安，此为众生乐。
    八  依有八种因，大地为震动，如此诸兆相，广大且发光。
    九  无疑最胜觉，具眼者之生，为使人人知，我为说五戒。
412 一○  彼等闻五戒，难得佛出生，感激且欢欣，满足且喜悦。
    一一  九十二劫昔，说明此兆相，恶趣我不知，记相之果报。
    一二  烧尽诸烦恼……
    一三  实我善来哉……
    一四  四种无碍解，我得八解脱……
        ──如是具寿记相说者长老唱此等之偈。

    摄颂
      沙罗树花、葬堆供、葬火消者、施桥者，
      多罗叶扇、阿瓦他、面果施者、无花果，
      自辨说与记相说，七十二偈十长老。

              第四十八  那拉玛莉品(芦鬘施者)

                四六八  芦鬘施者 1

    一  金色等觉者，应供世导师，彼行山坡上，我见心欢喜。
    二  我取芦华鬘，直出至其处，见己度暴流，无漏等觉者。

        第四十八  那拉玛莉品(芦鬘施者)  长老之譬喻            一五一
    --------------------------------------------------------------------------
        小部经典五                                              一五二

    三  信心我欢喜，大勇应施者，哀愍诸世间，我施芦华鬘。
    四  三十一劫昔，彼时我献花，恶趣我不知，供佛之果报。
    五  烧尽诸烦恼……
    六  实我善来哉……
    七  四种无碍解，我得八解脱……
        ──如是具寿芦鬘施者长老唱此等之偈。

    注 1  汉译南传大藏经第二十九卷第二四七页、一○七之芦鬘施者参照。

413             四六九  摩尼供养者

    一  巴多穆塔拉，诸法究竟者，由众欲离住，游行于空中。
    二  近距雪山处，有大天然池，福业相应故，其处我住房。
    三  我由住房出，见世之导师，犹如青睡莲，光辉燃如火。
    四  索花不得见，供养世导师，我自起信心，礼拜大导师。
    五  由取摩尼头，供养大牟尼，“我施摩尼珠，我获善果报。”
    六  巴多穆塔拉，应供世间解，大师住空中，为说此等偈。
    七 “希望将成就，汝得广大乐，供养摩尼珠，享受大名声。”
    八  最上莲华佛，世尊作斯言，最胜之觉者，心愿去其处。
    九  六十劫之昔，天主治天国，数百度之间，我为转轮王。
    一○  我生于天界，想起我宿业，摩尼珠现前，为我放光明。
    一一  八万六千女，皆来围绕我，美丽衣庄严，耳著摩尼环。
    一二  柳眉含微笑，细腰臀形美，诸女常围绕，供养摩尼报。
    一三  金摩尼红玉，财货装饰品，人工加自然，享受如我思。
    一四  美丽之重阁，洞窟高价床，彼知我之座，如望而生起。
    一五  听闻佛之教，彼等得善利，人中福田佛，一切生类药。
414 一六  我见奉导师，我作善之业，解脱由堕处，我得不动道。
    一七  生天或生人，无论为何生，七宝悉充满，为我放光明。

        第四十八  那拉玛莉品(芦鬘施者)  长老之譬喻           一五三
    --------------------------------------------------------------------------
        小部经典五                                             一五四

    一八  供养摩尼故，享受吉祥福，我见佛智光，得达不动道。
    一九  十万劫之昔，供养摩尼珠，恶趣我不知，摩尼之果报。
    二○  烧尽诸烦恼……
    二一  实我善来哉……
    二二  四种无碍解，我得八解脱……
        ──如是具寿摩尼供养者长老唱此等之偈。

                四七○  百炬施者

    一  憍尸迦世尊，心峰山上住，禅思乐禅定，离众佛好居。
    二  佛面如满月，见侨尸迦佛，女群众围绕，入于雪山中。
    三  时持百火炬，奉七日七夜，停至第八日，我乃舍离去。
    四  佛由禅定出，无败自存者，信心我礼拜，我施与一食。
    五  世间最胜者，人中之牛王 1，我生兜率天，一食之果报。
    六  昼夜我常光，我光普百旬。
    七  五十五劫间，我为转轮王，征服四方国，支配阎浮林。
    八  彼时我之城，富荣构造美，三十由旬纵，二十由旬横。
    九  城名索巴那，毗首羯摩造，骚音离十种，等具多罗树。
415 一○  城中无蔓草，亦无木片泥，纯属黄金造，常时放光辉。
    一一  四重墙壁绕，中央摩尼造，多罗树三行 2，毗首羯摩作。
    一二  共有一万池，红莲青莲覆，［池中］满白莲，种种香弥漫。
    一三  九十四劫昔，我持诸火炬，恶趣我不知，火炬之果报。
    一四  烧尽诸烦恼……
    一五  实我善来哉……
    一六  四种无碍解，我得八解脱……
        ──如是具寿百炬施者长老唱此等之偈。

    注 1  底本两足主……人中之牛王均为业格，今依暹罗本为呼格
       2  多罗之行树，底本为talapatt1，今采用脚注本及暹罗本之talapanti。

        第四十八  那拉玛莉品(芦鬘施者)  长老之譬喻           一五五
    --------------------------------------------------------------------------
        小部经典五                                             一五六

                四七一  素馨扇者

    一  毗婆尸世尊，菩提树根本，我取素馨扇，为扇菩提树。
    二  九十一劫昔，我扇菩提树，恶趣我不知，扇树之果报。
    三  烧尽诸烦恼……
    四  实我善来哉……
    五  四种无碍解，我得八解脱……
        ──如是具寿素馨扇者长老唱此等之偈。

                四七二  酸粥施者

    一  毗婆尸大仙，求食而步行，我见佛空钵，满施以酸粥。
    二  九十一劫昔，彼时我施食，恶趣我不知，酸粥之果报。
    三  烧尽诸烦恼……
    四  实我善来哉……
    五  四种无碍解，我得八解脱……
        ──如是具寿酸粥施者长老唱此等之偈。

416             四七三  八根草施者

    一  迦叶佛世尊，完全婆罗门，信心我欢喜，我施八根草。
    二  于此之劫中，我施八根草，恶趣我不知，施草之果报。
    三  烧尽诸烦恼……
    四  实我善来哉……
    五  四种无碍解，我得八解脱……
        ──如是具寿八根草施长老唱此等之偈。

                四七四  吉利芬那伽果施者

    一  佛名输毗多，彼时等觉者，以住心峰山，取果供觉者。

        第四十八  那拉玛莉品(芦鬘施者)  长老之譬喻           一五七
    --------------------------------------------------------------------------
        小部经典五                                             一五八

    二  九十一劫昔，我为供养佛，恶趣我不知，供佛之果报。
    三  烧尽诸烦恼……
    四  实我善来哉……
    五  四种无碍解，我得八解脱……
        ──如是具寿吉利芬那伽果施者长老唱此等之偈。

                四七五  蔓草之果施者 1

    一  善意等觉者，彼住他佳罗，我取蔓草果，奉施自存者。
    二  三十一劫昔，彼时施果实，恶趣我不知，施果之果报。
    三  烧尽诸烦恼……
    四  实我善来哉……
    五  四种无碍解，我得八解脱……
        ──如是具寿蔓草之果施者长老唱此等之偈。

    注 1  第三八三譬喻(前卷四四○──四四一页)参照。

417             四七六  巴那底施者 1

    一  阿诺玛达西，世间最胜者，日中休息毕，具眼者行路。
    二  最佳巴那底 2，我穿行路上，我见等觉者，姿丽徒步行。
    三  自心起净信，我脱巴那底，置于佛足前，向佛如是申。
    四 “化导善趣主，请汝著此履，依此我得果，我得成就利。”
    五  阿诺玛达西，世间最胜者，巴那第履者，对我如斯言。
    六  净信亲手施，施我巴那底，施履我称赞，我说汝听闻。
    七  为知佛之语，一切诸天集，欢喜心踊跃，由衷我感激。
    八  巴那底之施，此者应幸福，五十五度间，天主治天国。
    九  千度转轮王，领土大难数。
    一○  今后无量劫，出生甘蔗家，称名为瞿昙，大师出世间。

        第四十八  那拉玛莉品(芦鬘施者)  长老之譬喻           一五九
    --------------------------------------------------------------------------
        小部经典五                                             一六○

    一一  于彼佛法中，依法后继子，遍知一切漏，涅槃无漏者。
    一二  天界或人中，生为有福者，彼得诸乘物，实于类天乘。
    一三  我住于高楼，庄严整家舆，马车系骏马，常为我出现。
    一四  我由家出时，我乘马车出，我于断发间，我达阿罗汉。
    一五  我利为善利，商卖我成功，施一巴拿底，我得不动道。
    一六  无量劫之昔，我施巴那底，恶趣我不知，施履之果报。
418 一七  烧尽诸烦恼……
    一八  实我善来哉……
    一九  四种无碍解，我得八解脱……
        ──如是寿巴那底施者长老唱此等之偈。

    注 1  第二一二譬喻(前卷三○○页)参照。
       2  巴那底(panadhi) 喜意义不详，见于斯提德氏巴英字典以panada═upahana，应为一种
          草履。

                四七七  经行处撒砂者

    一  昔我于森林，乃是狩鹿人，探瓦达麋加 1，见佛经行处。
    二  围裙我取砂 2，撒于经行处，信心我欢喜，荣光善逝施。
    三  三十一劫昔，彼时我撒砂，恶趣我不知，撒砂之果报。
    四  烧尽诸烦恼……
    五  实我善来哉……
    六  四种无碍解，我得八解脱……
        ──如是具寿经行处撒砂者长老唱此等之偈。

    注 1  瓦达麋加(vatamigo)羚羊之一种。
       2  围裙我取砂，采用暹罗本之ucchangena pulinam gayha。

        第四十八  那拉玛莉品(芦鬘施者)  长老之譬喻           一六一
    --------------------------------------------------------------------------
        小部经典五                                             一六二

    摄颂
      芦鬘、摩尼、百炬施，素馨扇者，施酸粥，
      八根草施、吉利果，蔓草、巴那底、撒砂，
    本品长老共十人，偈数共为九十五。

              第四十九  墦斯摩拉品

                四七八  想粪扫衣者

    一  帝须佛世尊，最胜自存者，舍置粪扫衣，胜者入精舍。
    二  备矢携水筒 1，刀割先弯曲，我采入森林，［以欲为狩猎］。
419 三  彼时行险路，上悬粪扫衣，即场我弃弓，合掌于头上。
    四  信心我欢喜，我生广大悦，心念最胜觉，礼拜粪扫衣，
        我不之恶趣，礼拜之果报。
    五  烧尽诸烦恼……
    六  实我善来哉……
    七  四种无碍解，我得八解脱……
        ──如是具寿想粪扫衣者长老唱此等之偈。

    注 1  “备矢携水筒”，采用暹罗本之Sajjitam dhanum adaya pakkhittasalilam。

                四七九  想佛者

    一  持诵读真言，通晓三吠陀，语汇法式通，明相与传说。
    二  诸多弟子来，彼时如河流，真言教彼等，昼夜勤习练
    三  尔时悉达多，等觉者出世，能灭诸冥闇，散发大智光。
    四  我或某弟子，语他诸弟子，彼等闻此义，即是告我言。
    五 “佛为一切智，世间之导师，诸人皆从彼，我等无利得 1。

        第四十九  潘斯摩拉品  长老之譬喻                       一六三
    --------------------------------------------------------------------------
        小部经典五                                             一六四

    六  佛为具眼者，有大名称者，诸佛无因生，见此世导师。”
    七  身著树皮衣，水瓶鹿皮持，我由庵室出，我告诸弟子。
    八 “难得世导师，犹如优昙华，犹如月中兔，亦如乌之乳。
    九  有出佛世难，得人身亦难，有闻此两者，闻法亦极难。
    一○  闻佛已出世，［盲人］之得眼，不再得后有，皆往正觉前
420 一一  尔时持水瓶，身著鹿皮衣，结髻并荷担，彼等出山麓。
    一二  前方视七尺，寻索最上义，无畏如幼龙，无畏如师子。
    一三  语少无戏言，静住诸善贤，续行索落穗，彼等诣佛前。
    一四  余一由旬半，中途我卧病，心念最胜者，彼处我命终。
    一五  九十四劫昔，彼时为想念，恶趣我不知，想佛之果报。
    一六  烧尽诸烦恼……
    一七  实我善来哉……
    一八  四种无碍解，我得八解脱……
        ──如是具寿想佛者长老唱此等之偈。

    注 1  “我等无利得”，采用暹罗本之labho mayham na vijjati。

                四八○  莲根食者

    一  使用数多象，入于大莲池，尔时于其处，为食取莲根。
    二  巴多穆塔拉，呼为佛世尊，时著赤褐衣，佛于空中行。
    三  欲脱粪扫衣，尔时我闻音，仰目上观察，我见世导师。
    四  我立于其处，请世之导师，“莲根流乳蜜，熟酥由根出，
        具眼者佛陀，哀愍我受取。”
    五  依是悲愍者，大师大名者，受取我之食，愍我具眼者。
    六  等觉者受取，为我随喜语，“汝将有幸福，汝得善趣惠，
        依食此莲根，汝得广大福。”
421 七  最上莲华佛，等觉为斯言，等觉者受食，胜者凌空去。

        第四十九  潘斯摩拉品长  老之譬喻                       一六五
    --------------------------------------------------------------------------
        小部经典五                                             一六六

    八  由是持莲根，我归庵室去，莲根悬树上，追想我之施。
    九  大风起烧林，雷轰响虚空。
    一○  尔时由落雷，击于我头上，我坐于其处，立即我死亡。
    一一  福业相应故，我生兜率天，我体升天界，享受天界乐。
    一二  八万六千女，头面饰庄严，朝夕围侍我，莲根之果报。
    一三  尔时来人生，我为幸福者，受用无缺乏，莲根之果报。
    一四  如彼天中天，哀愍我之故，一切诸漏尽，今我无后有。
    一五  十万劫之昔，彼时施莲根，我不知恶趣，莲根之果报。
    一六  烧尽诸烦恼……
    一七  实我善来哉……
    一八  四种无碍解，我得八解脱…
        ──如是具寿莲根施者长老唱此等之偈。

                四八一  佛智称赞者

    一  我于雪山南，建造美庵室，寻索最上义，彼时住山麓。
    二  施食得不得，满足根果实，我不与人交，独行我为住。
    三  时名善慧佛，世出等觉者，拔济数多人，说明四谛道。
    四  等觉我不闻，无谁来教我，独自过八年，得闻世导师。
422 五  弃去护摩木，清扫我庵室，我手持筐篮，由于山麓出。
    六  无论村与市，只为一夜住，渐次我来近，羌达瓦底城。
    七  世尊善慧佛，世间之导师，拔济诸众生，为说不死道。
    八  遥越诸人集，礼拜胜者教，鹿皮一肩袒，称赞世导师。
    九 “大师具憧相，有情供养柱，所趣安住岛，两足最上者。
    一○  卿为巧说示，勇者度人人，世间济度者，以上无如卿。
    一一  实以草之端，得量最上海，虽一切知者，卿智不得量。
    一二  计量诸大地，得置图盘上，然量卿之智，智慧实无量。

        第四十九  潘斯摩拉品  长老之譬喻                       一六七
    --------------------------------------------------------------------------
        小部经典五                                             一六八

    一三  测量诸虚空，净指皆得量，测量卿之戒，卿戒不能量。
    一四  又如大海水，虚空及大地，此等皆得量，卿法不得量。”
    一五  以上之六偈，称赞一切知，伸手我合掌，默然为止住。
    一六  广慧善慧者，人人称善慧，比丘众中坐，为说此等偈。
    一七 “汝以净信心 1，称赞我智者，赞智我称赞，我说汝听闻。
    一八  七十七劫间，享乐于天界，千度为天主，治理天之国。
    一九  轮王数百度，［统理人世间］，领地之广大，算数所不及。
423 二○  为天或为人，诸多福业具，意思无不适 2，应得诸慧利。
    二一  三万劫之后，出生甘蔗族，称名为瞿昙，大师在于世。
    二二  尔时彼出家，为无所有者，生年方七岁，达阿罗汉位。”
    二三  自有记忆来，我得佛之教，今得至此处，不知不悦思。
    二四  轮回一切有，我常享祥福，受用我无释，赞佛之果报。
    二五  消灭三种火 3，我已全断有，一切诸漏尽，今已无后有。
    二六  三万劫之昔，我为赞佛智，恶趣我不知，赞佛之果报。
    二七  烧尽诸烦恼……
    二八  实我善来哉……
    二九  四种无碍解，我得八解脱……
        ──如是具寿佛智称赞者长老唱此等之偈。

    注 1  ［以净信心”，底本为pasanno sehi panihi，亲手为何意义不明。暹罗本为vippasasanne
           cetasa，今则更应读为vippasannenac etasa。
       2  “意思无不适”，采用脚注异本及暹罗本anunamanasankappo。
       3  三种之火采用脚注异本及暹罗本之tidhagg1。

                四八二  旃檀及华鬘施者

    一  舍弃五种欲，可爱与悦意，更舍八亿财，出家为无家。
    二  依此出家身，得避诸恶业，舍弃诸恶语，我住河之堤。

        第四十九  墦斯摩拉品  长老之譬喻                       一六九
    --------------------------------------------------------------------------
        小部经典五                                             一七○

    三  向我独住处 1，最胜觉者来，我不知是佛，对彼施欢待。
    四  欢待我间彼，“汝居天界耶。或为犍达婆，帝释破城者。
    五  梵天来此处，旭照一切方，或居人间世，汝为谁之子。
424 六  尊足千幅轮，卿究为何人，抑为何人子，我等如何知。
        姓名请宣告，我等除疑惑。”
    七  我既非天界，亦非犍达婆，非帝释破城，我无梵天性，
        我于此等中，仍为最上者。
    八  超彼等境界，断爱欲系缚，诸烦恼烧尽，达最上菩提。
    九  我闻彼之言，我作如是言，“一切智者佛，卿坐大牟尼，
        我向卿供养，卿使我苦终。”
    一○  我敷鹿皮衣，我施与大师，世尊如师子，坐于山岩窟。
    一一  我速登山上，我采庵婆果，沙罗树美花，高价之旃檀。
    一二  速疾全捧至，我诣导师前，施佛诸果实，供养沙罗花。
    一三  旃檀涂佛身，信心我欢喜，心喜广大悦，礼拜佛大师。
    一四  鹿皮衣上坐，善慧世导师，尔时使我喜，称赞我之业。
    一五 “汝施此果实，施香与华鬘，二千五百劫，享乐生天界，
          意思无不满，当成自在者。
    一六  二千六百劫，应生于人界，四边领有者，大力转轮王。
    一七  城名毗婆罗，毗首羯摩造，全部为黄金，种种宝石镂。
    一八  依此诸方法，顺序转轮回，生天或人中，何处皆幸福，
          逮至最后有，生为婆罗门。
    一九  出家为非家，不依占相生，遍知一切漏，无漏趣涅槃。”
425 二○  善慧等觉者，世间之导师，于我观察中，彼佛腾空去。
    二一  我由兜率没，生于母胎中，受用无不足，我住于胎中。
    二二  我于母胎中，饮食受用物，依我所欲望，如愿我出生。
    二三  生年五岁时，出家为非家，我于剃发间，即得阿罗汉。
    二四  追寻我宿业，不见于下界，三万劫之昔，宿业我追忆。
    二五  人中之良马，人中最上者，我向卿南无，我达不动道。

        第四十九  潘斯摩拉品  长老之譬喻                       一七一
    --------------------------------------------------------------------------
        小部经典五                                             一七二

    二六  三万劫之昔，彼佛我供养，恶趣我不知，供佛之果报。
    二七  烧尽诸烦恼……
    二八  实我善来哉……
    二九  四种无碍解，我得八解脱……
        ──如是具寿旃檀及华鬘施者长老唱此等之偈。

    注 1  “独住”，采用暹罗本之ekekam。

                四八三  遗骨供养者

    一  悉达多世尊，将于涅槃时，我集诸亲族，供养佛遗骨。
    二  九十四劫昔，佛骨我供养，我不知恶趣，供养之果报。
    三  烧尽诸烦恼……
    四  实我善来哉……
    五  四种无碍解，我得八解脱……
        ──如是具寿遗骨供养者长老唱此等之偈。

426             四八四  砂塔建立者

    一  我名戴瓦拉，雪山苦行者，其处非人造，我有经行处。
    二  尔时我结髻，荷担持水瓶，为索最上义，我由山麓出。
    三  弟子随侍我，八万四千众，各各励自业，彼时住山麓。
    四  我由庵室出，我作沙支提，采集种种花，供养彼支提。
    五  其处起信心，我入庵室中，诸弟子来集，问我建塔义。
    六 “天拜作砂塔，我等亦欲知，我等问卿义，尊师请宣示。”
    七 “真言句中说，大名具眼者，实彼最胜觉，南无我归依。”
    八 “大勇一切智，世间诸导师，究为如何人，如何之容姿，
        以持如何戒，有何大名称。”
    九  四十人之佛，再生婆罗门，三十二相具，睫毛似牛王。

        第四十九  潘斯摩拉品  长老之譬喻                       一七三
    --------------------------------------------------------------------------
        小部经典五                                             一七四

    一○  诸佛步行时，唯见前七尺，彼等膝不鸣，不闻关节音。
    一一  善逝步行时，最先举右足，［如此行路法］，诸佛之法性。
    一二  诸佛如狮子，兽王无恐怖，诸佛不自赞，亦不轻生物。
    一三  脱离慢轻侮，平等对生类，佛非自赞者，诸佛之法性。
    一四  诸等觉者出，彼等现光明，尽此全大地，六种皆震动。
427 一五  诸佛见地狱，地狱尽消失，大云降大雨，诸佛之法性。
    一六  彼等大龙象，无比大名声，如来之容姿，无量无物超。
    一七  一切诸弟子，随喜闻我语，各各能尽力，与我同样行。
    一八  自索福业者，皆能信我语，心意怀佛性，供养此砂塔。
    一九  大名声天子，时由兜率没，生于母胎中，大地万震动。
    二○  我立经行处，庵室之附近，所有弟子等，寻集来我处。
    二一 “大地牡牛吠，兽王作吼歌，鳄鱼鸣叫声，将有如何果。”
    二二 “凡有砂塔处，我均为称赞，等觉者世尊，今往于母胎。”
    二三  彼等作法话，称赞大牟尼，我使诸弟子，供养寝椅子。
    二四  呜呼我力尽，我患激剧病，心念最胜者，彼处我死去。
    二五  弟子等来集，尔时作葬堆，取我置葬堆，［一齐为］供养。
    二六  弟子等合掌，围绕火葬堆，忧心如箭穿，集者皆号泣。
    二七  彼等悲泣时，我往葬堆行，“我为汝等师，善慧者勿悲！
    二八  日夜勿倦怠，汝等当精进，汝等勿放逸，刹那亦当修。”
    二九  我教弟子等，尔后往天界，十八劫之间，我享天界乐。
428 三○  五百度之间，我为转轮王，更又数百度，治理天之国。
    三一  我于其他劫，轮回诸杂趣，我不知恶趣，砂塔之果报。
    三二  月满月之夜，诸多树开花，我亦列仙宗，诸树之花放。
    三三  精进如驮牛，瑜伽导安稳，龙象断系缚，我住于无漏。
    三四  千万劫之昔，我称赞彼佛，恶趣我不知，称赞之果报。
    三五  烧尽诸烦恼……
    三六  实我善来哉……
    三七  四种无碍解，我得八解脱……

        第四十九  潘斯摩拉品  长老之譬喻                       一七五
    --------------------------------------------------------------------------
        小部经典五                                             一七六

           ──如是具寿砂塔建立者长老唱此等之偈。

                四八五  度河者

    一  阿塔达西佛，世尊自存者！世间之导师，奇那达河来。
    二  水中境涯龟，我由水中出，我欲奉渡佛，我近导师前。
    三 “阿塔达西佛，世尊大牟尼，乘我我渡卿，卿能终我苦。”
    四  有大名声者，彼知我之志，世间之导师，乘我之背立。
    五  自我有记忆，得分别以来，我于佛足底，心中无限喜。
    六  阿塔达西佛，大名等觉者，渡望彼岸立，以唱此等偈。
429 七 “汝心为转向，我渡疑惑流，为渡我之故，龟王具此福。
    八  依此渡佛事，依此慈心力，千八百劫间，应得天界乐。
    九  由天归此世，因于捉白根，应于一坐席，渡脱疑惑流。
    一○  良田莳少种，骤雨正降时，禾苗皆生长，农夫皆喜悦。
    一一  佛为真福田，如等觉者示，骤雨正与时，使我等愉悦。
    一二  精勤不惜身，无依得寂静，遍知一切漏，我为无漏者。
    一三  千八百劫昔，彼时作是业，恶趣我不知，渡河之果报。
    一四  烧尽诸烦恼……
    一五  实我善来哉……
    一六  四种无碍解，我得八解脱……
        ──如是具寿度河者长老唱此等之偈。

                四八六  喜法者

    一  燃灯最胜者，记别善慧时，“无量劫之后，此者当成佛。”
    二  此者之生母，彼名为摩耶，父名为净饭，此者名瞿昙。
    三  精勤作难行，阿说他之根，应为等觉者，彼有大名声。
    四  舍利弗目连，为第一弟子，有名阿难者，侍此最胜者。
    五  差摩优钵罗，第一弟子尼，质多阿罗瓦，第一优婆塞。
    六  库鸠多罗女，难陀摩达女，第一优婆夷，树称阿说他。

        第四十九  潘斯摩拉品  长老之譬喻                       一七七
    --------------------------------------------------------------------------
        小部经典五                                             一七八

430 七  闻此大仙语，世间无等伦，人天皆欢喜，合掌齐归命。
    八  彼时为学童，我名为美伽，善慧大牟尼，最胜闻记别。
    九  善慧有悲愿，我与彼亲交，勇者已出家，我亦习出家。
    一○  波罗提木叉，五根守规律，正念生活清，行教为勇者。
    一一  我为如是住，恶友唆非行，使我离善道，丧失诸善行。
    一二  我为思辨捕，远离佛教义，我与彼恶友，杀母逆关系。
    一三  我作无间业，不断起恶心，杀母堕深坑，极惨无间狱。
    一四  我往堕处行，久受轮回苦，不见最胜子，善慧大勇者。
    一五  此劫生海中，提？眠罗鱼，我见海中船，接近为得食。
    一六  商人见我恐，随念最胜者，彼等大声念，我闻瞿昙名。
    一七  我依宿世想，忆念而死去，生为婆罗门，舍卫高贵家。
    一八  我名为法喜，生为人厌恶，生为七岁时，得见世间光。
    一九  祇园精舍往，出家为非家，昼夜共三度，亲近最胜佛。
    二○  我每见佛时，牟尼向我语，“法喜我弟子”，由佛知宿业 1。
431 二一 “宿世非净缘 2，今见百福相，今日得善观，见卿无喻身。
    二二  久久我灭闇，守护清净法，轮回之流涸，我得净智眼。
    二三  久远过去时，会卿今不灭，今日得再会，作业不灭故。”
    二四  烧尽诸烦恼……
    二五  实我善来哉……
    二六  四种无碍解，我得八解脱……
        ──如是具寿喜法者长老唱此等之偈。

    注 1  “由佛知宿业”，采用暹罗本之pubbakammam vibhavitam。
       2  “宿世非净缘”，暹罗本参照，读为patipubbe na-visuddhipaccaya。

                四八七  沙罗假屋施者

    一  沙罗树之林，我造一庵室，上覆沙罗花，我住于山麓。

        第四十九  潘斯摩拉品  长老之譬喻                       一七九
    --------------------------------------------------------------------------
        小部经典五                                             一八○

    二  毗耶达西佛，最胜自存者，彼欲离众住，来至沙罗林。
    三  我由庵室出，我往山麓行，采根与果实，徘徊于林中。
    四  大名等觉者，毗达西其处，端坐在入定，遍照大林中。
    五  我用四根柱，为佛作假屋，沙罗树之华，为遮日之荫。
    六  我于七日间，覆日沙罗华，其处起信心，礼拜最胜者。
432 七  佛由三昧出，见前唯七尺。
    八  大师之弟子，彼名瓦鲁那，十万自在者，来至导师前。
    九  毗耶达西佛，人中之牛王，比丘僧中坐，佛颜现微笑。
    一○  阿那律陀僧，大师之侍者，衣为一肩袒，彼问大牟尼。
    一一 “大师之微笑，究竟何业因，大师现微笑，取间其理由。”
    一二 “为我七日间，奉献花假屋，念彼学童业，我故现微笑。
    一三  我见福业熟，不见足场所，天界或人中，业果不充分。
    一四  具彼福业者，将使住天界，至彼之天众，应覆沙罗华。
    一五  彼处天界中，歌舞及音乐，彼时应享乐，寂静具福业。
    一六  至彼之天众，身应有香薰，天树沙罗花，彼时如雨降。
    一七  由彼天界没，应来人间界，此世一切时，沙罗树华复 1。
    一八  此世歌与舞，呜打正音乐 2，常围绕其身，供佛之果报。
    一九  太阳初升时，降雨沙罗华，降落一切时，福业相应故。
    二○  千八百劫后，大师在世间，出生甘蔗族，彼名为瞿昙
    二一  于彼佛法中，为法后继子，遍知一切漏，涅槃无漏者。
    二二  明解诸法时，沙罗树华覆，葬堆烧燃时，覆以沙罗树。”
    二三  毗耶达西佛，称赞其果报，满足以法雨，为众说是法。
433 二四  三十劫之间，诸天治天国，六十四度间，我为转轮王。
    二五  由天还此世，我得广大乐，沙罗树华覆，施屋之果报。
    二六  此我最后身，以转最后有，沙罗树华覆，住于一切时。
    二七  释迦最胜子，我使牟尼喜，舍弃诸胜败，我达不动位。
    二八  千八百劫昔，我为供养佛，我不知恶趣，供佛之果报。
    二九  烧尽诸烦恼……

        第四十九  潘斯摩拉品  长老之譬喻                       一八一
    --------------------------------------------------------------------------
        小部经典五                                             一八二

    三○  实我善来哉……
    三一  四种无碍解，我得八解脱……
        ──如是具寿沙罗假屋施者长老唱此等之偈。

    注 1  采用脚注异本及暹罗本之dharissati。
       2  采用暹罗本之sammatalasamahitam。

    摄颂
      想粪扫衣、想佛者，莲根食者称赞佛，
      华鬘施者、遗骨供，砂塔建立度法者，
      喜法者与施假屋，偈数二百一十九。

              第五十  金佳尼普毗耶品

                四八八  金佳尼花三枝施者

    一  洁如黄花树，光辉无尘佛 1，毗婆尸导师，彼于山中坐。
    二  三枝金佳尼，我奉等觉者，供养彼佛已，我向南方去。
    三  思愿彼善业，舍身生兜率。
    四  九十一劫昔，我为供养佛，恶趣我不知，供佛之果报。
434 五  烧尽诸烦恼……
    六  实我善来哉……
    七  四种无碍解，我得八解脱……
        ──如是具寿金佳尼花三枝施者长老唱此等之偈。

        第五十  金佳尼普毗耶品  长老之譬喻                     一八三
    --------------------------------------------------------------------------
        小部经典五                                             一八四

    注 1  “光辉”，采用暹罗本及脚注异本之jotantam。

                四八九  粪扫衣供养者

    一  雪山之近处，山名乌达伽，其处之险路，见悬粪扫衣。
    二  尔时我采花，三枝金佳尼，我以欢喜心，供养粪扫衣。
    三  思愿其善业，身舍往帝释。
    四  九十一劫昔，彼时作其业，恶趣我不知，罗汉幢供故。
    五  烧尽诸烦恼……
    六  实我善来哉……
    七  四种无碍解，我得八解脱……
        ──如是具寿粪扫衣供养者长老唱此等之偈。

                四九○  库兰达花施者

    一  昔我父与祖，代代林业者，依他动物血，生活我无善。
    二  帝须具眼者，世间大导师，彼为哀愍我，示我三足迹。
    三  ［近我住居处］，大师留足迹，见迹我心喜，心喜起信心。
    四  库兰达树花，我见花开时，我往取花笼，供养胜足迹。
435 五  思愿其善业，舍身往帝释。
    六  为天或为人，无论为何生，肤如库兰达，于我有光明。
    七  九十二劫昔，彼时作其业，恶趣我不知，供佛足迹故。
    八  烧尽诸烦恼……
    九  实我善来哉……
    一○  四种无碍解，我得八解脱……
        ──如是具寿寇兰达花施者长老唱此等之偈。

        第五十  金佳尼普毗耶品  长老之譬喻                     一八五
    --------------------------------------------------------------------------
        小部经典五                                             一八六

                四九一  金斯伽花施者

    一  金斯伽花放，捧献我合掌，我念最胜觉，供养向空中。
    二  思愿其善业，舍身往帝释。
    三  三十一劫昔，彼时作其业，恶趣我不知，供佛之果报。
    四  烧尽诸烦恼……
    五  实我善来哉……
    六  四种无碍解，我得八解脱……
        ──如是具寿金斯伽花施者长老唱此等之偈。

                四九二  半衣施者

    一  巴多穆塔拉，弟子苏伽陀，为索粪扫衣，步履埃屑中1。
    二  寒萨瓦底城，我为他人仆，施彼以半衣，头面为礼拜。
    三  思顾其善业，舍身往帝释。
436 四  三十三度间，天主治天国，七十七度间，我为转轮王。
    五  领土之广大，算数所不及，依施半衣喜，何处亦无畏。
    六  尽诸山林中，尽我所座时，亚麻衣覆我，施半衣之果。
    七  十万劫之昔，彼时施其施，恶趣我不知，半衣之果报。
    八  烧尽诸烦恼……
    九  实我善来哉……
    一○  四种无碍解，我得八解脱……
        ──如是具寿施半衣者长老唱此等之偈。

    注 1  采用脚注异本及暹罗本之tada。

                四九三  酥醍醐施者

    一  苏钦提陀佛，风疾入大林，我见起信心，运来酥醍醐。

        第五十  金佳尼普毗耶品  长老之譬喻                     一八七
    --------------------------------------------------------------------------
        小部经典五                                             一八八

    二  我积作业故，我起大神通，恒河四大海，为我成酥油。
    三  可怖之大地，无量无数域，知我之希望，供用诸多蜜。
    四  世间四大洲，生长众多树，知我之希望，尽成如意树。
    五  五十度之间，天主治天国，五十一度间，我为转轮王，
        领土之广大，算数所不及。
    六  九十四劫昔，彼时施其施，恶趣我不知，酥醍醐之报。
    七  烧尽诸烦恼……
    八  实我善来哉……
    九  四种无碍解，我得八解脱……
        ──如是具寿酥醍醐施者长老唱此等之偈。

437             四九四  施水者

    一  巴多穆塔拉，最上之僧伽，信心我欢喜，盛满钵饮水。
    二  山顶与险路，虚空或地上，欲饮用水时，迅速为我生。
    三  十万劫之昔，彼时施其施，恶趣我不知，施水之果报。
    四  烧尽诸烦恼……
    五  实我善来哉……
    六  四种无碍解，我得八解脱……
        ──如是具寿施水者长老唱此等之偈。

                四九五  砂塔造者

    一  雪山之近处，山名萨墁伽，我为作庵室，善造一草庵。
    二  我名那拉陀，结髻苦行者，弟子一万四，［修道来］从我。
    三  尔时我宴默，我为如是思，“诸人供养我，何者我不供，
    四  我无教诫者，亦无说法者，和尚阿阇梨，往林中住处。
    五  我欲为近侍，我起尊重心，我无阿阇梨，住林无意义。
    六  我索供物者，亦索尊重者，欲住有依所，无人诃责我。
    七  有川堤平美，悦意于岸边，砂满极清净，距我庵不远。

        第五十  金佳尼普毗耶品  长老之譬喻                     一八八
    --------------------------------------------------------------------------
        小部经典五                                             一九○

    八  阿玛俐伽河，尔时我趣赴，堆积诸多砂，我作砂塔庙。
438 九  过去等觉者，作者有边际，牟尼塔如斯，我为作外形。
    一○  砂中我作塔，砂塔化金塔，金色钦伽尼，供养三千枝。
    一一  朝夕我欢喜，合掌为敬礼，礼拜此砂庙，如礼等觉者。
    一二  燃起烦恼火，悬念思家时，立即起观念，所造塔之业。
    一三 “我为队商主，住赖化导者，卿焉烦恼共，对卿不相应！”
    一四  心住砂塔庙，我具尊重心，除去恶思辨，如钩痛龙象。
    一五  我为如是住，死王所揉躝，寂然我死去，往生梵天界。
    一六  三十三天生，寿命有限住，八十度之间，天主治天国。
    一七  三百度之间，我为转轮王，领土之广大，算数所不及。
    一八  钦佳尼果报，使我得享受，二万二千花，围绕我生涯。
    一九  奉侍砂塔故，我不染尘垢，身不出汗腻，我身有光辉。
    二○  善哉我作塔，阿玛俐伽河，为作砂塔故，我达不动道。
    二一  欲为作善者，渡达彼岸人，荒田与荒地，亦将成优道。
    二二  恰如有力人，堪能渡大洋，依赖小木片，飞跃大潮中。
    二三  我亦赖福田 1，生死大海渡，精进依发勤，人应渡彼海。
439 二四  如是我作业，如同小木片 2，依此作业果，我得超轮回。
    二五  白根所促故，我达最后有，出生舍卫城，极富裕之家。
    二六  我父母起信，归依于佛陀，二人随佛教，多见多闻者 3。
    二七  我取菩提树，为作黄金塔，朝夕归敬礼，如对佛释子。
    二八  我于布萨日，取出黄金塔，赞叹佛丽容，夜半过三更。
    二九  我见佛塔时，忆起砂庙事，静坐于一座，我达罗汉位。
    三○  我索大勇者，得见法将军，我由家中出，出家于彼前。
    三一  生年方七岁，达阿罗汉位，佛知我之德，为授具足戒。
    三二  幼少成所作，应作我已作，今日释子教，［我已］在教中。
    三三  一切怨与怖，超越为仙人，我为卿弟子，金塔之果报。
    三四  烧尽诸烦恼……
    三五  实我善来哉……

        第五十  金佳尼普毗耶品  长老之譬喻                     一九一
    --------------------------------------------------------------------------
        小部经典五                                             一九二

    三六  四种无碍解，我得八解脱……
        ──如是具寿砂塔造者长老唱此等之偈。

    注 1  “福田”，采用暹罗本之kittham。
       2  “小木片”，采用暹罗本之thokakan ca yam。
       3  “多见多闻”采用暹罗本之ditthasuta。

440             四九六  芦房施者

    一  雪山不远处，有巴俐伽山，觉者那罗陀，住于树之根。
    二  我作芦之家，上覆以诸草，清扫经行处，我施自在者。
    三  思愿其善业，舍身往帝释。
    四  我于天宫处，为我作芦房，六十由旬高，三十由旬广。
    五  十四劫之间，享乐于天界，七十一度间，天主治天国。
    六  三十四度间，我为转轮王，领土之广大，算数所不及。
    七  一切之家中，可喻最上家，登法之高殿，欲住释教中。
    八  三十一劫昔，彼时作其业，恶趣我不知，施芦房之报。
    九  烧尽诸烦恼……
    一○  实我善来哉……
    一一  四种无碍解，我得八解脱……
        ──如是具寿芦房施者长老唱此等之偈

                四九七  毗耶拉果施者

    一  我为狩鹿人，徘徊于林中，我见离尘者，佛究一切法。
    二  取毗耶拉果，施佛最胜者，福田大勇者，信心亲手施。
    三  三十一劫昔，彼时施果实，恶趣我不知，施果之果报。
441 四  烧尽诸烦恼……
    五  实我善来哉……

        第五十  金佳尼普毗耶品  长老之譬喻                     一九三
    --------------------------------------------------------------------------
        小部经典五                                             一九四

    六  四种无碍解，我得八解脱……
        ──如是具寿毗耶拉果施者长老唱此等之偈。

    摄颂
      金佳尼花三枝施，粪扫衣与库兰达，
      金斯佳花半衣施，酥醍醐与施水者，
      砂塔造者芦房施，毗耶拉施离尘者。
      偈数共为百零九，唱偈长老共十人。

              第五十一  黄花树品

                四九八  黄花树花三枝施者

    一  善慧等觉者，三十二妙相，彼欲离众住，前往雪山行。
    二  牟尼入雪山，最上悲愍者，受用寝椅子，最上上人坐。
    三  时我持明咒，成为空中行，我取三股叉，行往于空中。
    四  佛如山顶火，犹如月满月，沙罗树王花，佛光林中辉。
442 五  佛光林胜出，恰似芦火色，我以见此色，而起大信心。
    六  天香黄花树，探索中发现，我取三枝花，供养最胜觉。
    七  我施三枝花，茎上叶垂下，依佛之威力，为师遮日荫。
    八  思愿其善业，舍身往帝释。
    九  彼处我善作，天宫黄花树，六十由旬高，三十由旬广。
    一○  金制有千层，幢饰百旗竿，十万之门房，出现我天宫。
    一一  更作长椅子，黄金摩尼作，红玉水晶作，随心所欲成。
    一二  更有高价床，床上敷蒲团，于床之一端，床头具高枕。
    一三  我由宫殿出，游行于天界，我欲所行处，天众为扈从。
    一四  我立花之下，花即来覆我，普互百由旬，黄花树所覆。
    一五  六万之乐器，朝夕相随侍，［吹奏］围绕我，日夜常不倦。
    一六  我喜求诸欲，其处为歌舞，娱乐与游戏，奏乐以为乐。

        第五十一  黄花树品  长老之譬喻                         一九五
    --------------------------------------------------------------------------
        小部经典五                                             一九六

    一七  三十三天住，女群相杂处，最上之天宫，欢喜食且饮。
    一八  五百治天国，三百转轮王，领土之广大，算数所不及。
    一九  轮回于诸有，我得成大富，受用我不缺，供佛之果报。
443 二○  生天或生人，轮回于二有，他生我不知，供佛之果报。
    二一  刹利婆罗门，生为二族人，贱族我不知，供佛之果报。
    二二  象乘与马乘，轿乘与战车，此等我全得，供佛之果报。
    二三  奴仆与婢女，女人等庄严，此等我全得，供佛之果报。
    二四  绢衣与褐衣，亚麻木绵衣，此等我全得，供佛之果报。
    二五  新衣与新果，最上味饮食，此等我全得，供佛之果报。
    二六 “人言揖让我，嚼食与赐坐”此等我全得，供佛之果报。
    二七  随处受供养，我之名声高，常有多徒众，众中无分裂，
          亲戚中最上，供佛之果报。
    二八  不知寒暑热，亦无心中苦。
    二九  我身为金色，轮回于诸有，丑陋我不知，供佛之果报。
    三○  白根之所促，我由天界没，出生舍卫城，极为富裕家。
    三一  舍弃五种欲，出家为非家，生年方七岁，达阿罗汉位。
    三二  佛知我之德，使受具足戒，我幼得供养，供佛之果报。
    三三  天眼我清净，善巧入三昧，究明得六通，供佛之果报。
    三四  得四无碍解，于巧神足通，究明得正法，供佛之果报。
444 三五  三万劫之昔，我为供养佛，恶趣我不知，供佛之果报。
    三六  烧尽诸烦恼……
    三七  实我善来哉……
    三八  四种无碍解，我得八解脱……
        ──如是具寿黄花树三枝长老唱此等之偈。

                四九九  一钵施者

    一  寒萨瓦底城，我曾为陶工，见奉无漏佛，离尘度暴流。
    二  我制善土钵，施佛最胜者，如是我捧钵，直心施世尊。

        第五十一  黄花树品  长老之譬喻                         一九七
    --------------------------------------------------------------------------
        小部经典五                                             一九八

    三  不断轮回有，我得金之钵，金造或银造，亦有摩尼造。
    四  用此钵得食，福业之果报，受财与名声，亦为施钵故。
    五  如于善良田，少许种子莳，降与正骤雨，结实农夫喜。
    六  如是此钵施，佛田莳种子，喜降骤雨时，果报使我喜。
    七  僧伽与众等，皆在福田中，佛田皆平等，与诸生物乐 1。
    八  归命人良马，归命最上人，施一钵之故，我达不动道。
    九  九十一劫昔，彼时施其钵，恶趣我不知，供佛之果报。
    一○  烧尽诸烦恼……
    一一  实我善来哉……
    一二  四种无碍解，我得八解脱……
        ──如是具寿一钵施者长老唱此等之偈。

    注 1  采用暹罗本之sukhado sabbapaninam。

445             五○○  伽斯玛拉果施者 1

    一  佛坐于山中，辉如黄花树，离尘者之佛，我得亲见奉。
    二  信心我欢喜，合掌于头上，黄花树果实，我施最胜者。
    三  三十一劫昔，彼时施其施，恶趣我不知，果实之果报。
    四  烧尽诸烦恼……
    五  实我善来哉……
    六  四种无碍解，我得八解脱……
        ──如是具寿伽斯玛拉果施者长老唱此等之偈。

    注 1  与第三七七譬喻(前卷四九五页)完全相同。

        第五十一  黄花树品  长老之譬喻                         一九九
    --------------------------------------------------------------------------
        小部经典五                                             二○○

                五○一  阿瓦陀果施者 1

    一  萨哈萨兰西，世尊无败者，离众自存者，远离欲得食。
    二  见佛奉果实，往诣人牛王，信心我欢喜，阿瓦陀果施。
    三  九十四劫昔，彼时施其施，恶趣我不知，施果实之报。
    四  烧尽诸烦恼……
    五  实我善来哉……
    六  四种无碍解，我得八解脱……
        ──如是具寿阿瓦陀果施者长老唱此等之偈。

    注 1  殆与第四六三譬喻(本卷一四六页)相同。

                五○二  芭拉果施者

    一  金色等觉者，应供受供者，彼佛行道时，我施芭拉果。
    二  九十一劫昔，彼时施果实，恶趣我不知，施果实之报。
446 三  烧尽诸烦恼……
    四  实我善来哉……
    五  四种无碍解，我得八解脱……
        ──如是具寿芭拉果施者长老唱此等之偈。

                五○三  枸橼果施者

    一  辉如黄花树，犹如月满月，如燃烛之台，见奉世导师。
    二  我取枸橼果，我施与大师，净信亲手供，可供者勇者。
    三  三十一劫昔，彼时施果实，恶趣我不知，施果实之报。
    四  烧尽诸烦恼……

        第五十一  黄花树品  长老之譬喻                         二○一
    --------------------------------------------------------------------------
        小部经典五                                             二○二

    五  实我善来哉……
    六  四种无碍解，我得八解脱……
        ──如是具寿枸橼果施者长老唱此等之偈。

                五○四  阿捷拉伽果施者

    一  佛名阿顺那，尔时住雪山，具足三昧行，善巧大牟尼。
    二  阿捷拉树果，满盛于钵中，我取覆日叶，终生施大师。
    三  九十四劫昔，彼时施果实，恶趣我不知，施果实之报。
    四  烧尽诸烦恼……
    五  实我善来哉……
    六  四种无碍解，我得八解脱……
        ──如是具寿阿捷拉伽果施者长老唱此等之偈。

447             五○五  庵摩罗果施者

    一  金色等觉者，应供受供者，我见行道上，我施庵罗果。
    二  九十一劫昔，彼时施果实，恶趣我不知，施果实之报。
    三  烧尽诸烦恼……
    四  实我善来哉……
    五  四种无碍解，我得八解脱……
        ──如是具寿庵摩罗果施者长老唱此等之偈。

                五○六  多罗果施者

    一  萨塔兰西佛，世尊无败者，由众远离住，出发欲得食。
    二  持果见奉佛，往诣人牛王，信心我欢喜，我施多罗果。
    三  九十四劫昔，彼时施果实，恶趣我不知，施果实之报。
    四  烧尽诸烦恼……

        第五十一  黄花树品  长老之譬喻                         二○三
    --------------------------------------------------------------------------
        小部经典五                                             二○四

    五  实我善来哉……
    六  四种无碍解，我得八解脱……
        ──如是具寿多罗果施者长老唱此等之偈。

                五○七  耶子果实施者

    一  槃头婆提城，我为庭园师，我见离尘者，佛在空中行。
    二  我取椰子实，施与最胜者，有大名声者，空中立受食。
448 三  我心生欢喜，以得现世乐，以极净信心，为我而生宝。
    四  彼时广大喜，我得最上乐，无论生何处，施佛之果实。
    五  九十一劫昔，彼时施果实，恶趣我不知，施果实之报。
    六  天眼我清净，善巧入三昧，究明得六通，施果实之报。
    七  烧尽诸烦恼……
    八  实我善来哉……
    九  四种无碍解，我得八解脱……
        ──如是具寿椰子果施者长老唱此等之偈。

    摄颂
      黄花树花三枝施，一钵、伽斯塔玛拉，
      阿瓦陀果、芭拉果，枸橼果与阿捷拉，
      庵摩罗果、多罗果，椰子果施共十人，
      以上共为一百偈，偈颂无上亦无下。

              第五十二  库莲伽果施者品

                五○八  库莲伽果施者

    一  我昔狩鹿者，徘徊森林中，奉见离尘佛，法之究竟者。
    二  库莲伽果实，施佛最胜者，信心亲手施，福田最胜者。
    三  三十一劫昔，彼时施果实，恶趣我不知，施果实之报。

        第五十二  库莲伽果施者品  长老之譬喻                   二○五
    --------------------------------------------------------------------------
        小部经典五                                             二○六

449 四  烧尽诸烦恼……
    五  实我善来哉……
    六  四种无碍解，我得八解脱……
        ──如是具寿库莲伽果施者长老唱此等之偈。

                五○九  山苹果施者

    一  金色等觉者，应供受供者，彼于行路时，我施山苹果。
    二  九十一劫昔，彼时施果实，恶趣我不知，施果实之报。
    三  烧尽诸烦恼……
    四  实我善来哉……
    五  四种无碍解，我得八解脱……
        ──如是具寿山苹果施者长老唱此等之偈。

                五一○  库孙芭果施者

    一  迦库达佛陀，牛王天中天，游行于路上，我施库孙芭。
    二  三十一劫昔，彼时施果实，恶趣我不知，施果之果报。
    三  烧尽诸烦恼……
    四  实我善来哉……
    五  四种无碍解，我得八解脱……
        ──如是具寿库孙芭果施者长老唱此等之偈。

                五一一  开塔伽花施者

    一  人中最上者，威陀河岸住，我见离尘者，专念佛入定。
    二  我持开塔伽，彼花微妙香，信心我欢喜，供养最胜者。
450 三  五十一劫昔，彼时我施花，恶趣我不知，施花之果报。
    四  烧尽诸烦恼……

        第五十二  库莲伽果施者品  长老之譬喻                   二○七
    --------------------------------------------------------------------------
        小部经典五                                             二○八

    五  实我善来哉……
    六  四种无碍解，我得八解脱……
        ──如是开塔伽花施者长老唱此等之偈。

                五一二  那伽树花施者

    一  金色等觉者，应供受供者，彼于行路时，我供那伽花。
    二  九十一劫昔，彼时我供花，恶趣我不知，供花之果报。
    三  烧尽诸烦恼……
    四  实我善来哉……
    五  四种无碍解，我得八解脱……
        ──如是具寿那伽树花施者长老唱此等之偈。

                五一三  阿顺那花施者

    一  羌达巴迦岸，我为紧那罗，奉见离尘佛，自存无败者。
    二  信心我欢喜，感激我合掌，阿顺那树花，供养自存者。
    三  思愿其善业，舍紧那罗身，［我往生天界］，生三十三天。
    四  三十六度间，天主治天国，十度转轮王，治理诸大国。
    五  领土之广大，算数所不及，良田莳丰富，善根种自存。
    六  善根之所促，出家为非家，释迦教之中，值成供养者。
    七  烧尽诸烦恼……
    八  实我善来哉……
    九  四种无碍解，我得八解脱……
        ──如是具寿阿顺那花施者长老唱此等之偈。

                五一四  库塔伽花施者

    一  雪山不远处，名洽瓦拉山，斯达萨那佛，住于此山中。
    二  我取雪山花，我行于空中，奉见无漏者，已度于暴流。
    三  取库塔伽花，我戴于头上，向佛自存者，诸花献大仙。

        第五十二  库莲伽果施者品  长老之譬喻                   二○九
    --------------------------------------------------------------------------
        小部经典五                                             二一○

    四  三十一劫昔，彼时我献花，恶趣我不知，供佛之果报。
    五  烧尽诸烦恼……
    六  实我善来哉……
    七  四种无碍解，我得八解脱……
        ──如是具寿库塔伽花施者长老唱此等之偈。

                五一五  想音者

    一  昔为狩鹿人，我在森林中，我见离尘佛，诸天众相从。
    二  说明四谛理，宣示不死道，闻说微妙法，世间亲尸弃。
    三  佛之微妙音，无等亦无比，其处起信心，度脱难度有。
    四  三十一劫昔，彼时得想音，恶趣我不知，想音之果报。
    五  烧尽诸烦恼……
    六  实我善来哉……
    七  四种无碍解，我得八解脱……
        ──如是具寿想音者长老唱此等之偈。

452             五一六  一切果施者

    一  我名瓦鲁那，生为婆罗门，通达于真言，舍子入森林。
    二  我住于山麓，建造一草庵，善作诸庵室，悦意为间壁。
    三  巴多穆塔拉，应供世间解，彼欲拔济我，来至我庵室。
    四  佛至森林中，身有广大光，依佛之威力，彼时山麓辉。
    五  我见此神变，我知最胜觉，我即取钵器，满盛以果实。
    六  我近佛之前，我施诸筐篮 1，佛为哀愍我，受取作斯言。
    七 “汝持诸筐篮，汝随我后来，僧伽食汝果，汝多种福田 2。”
    八  我取诸美器，施比丘僧伽，其处起信心，我生兜率天。
    九  其处有歌舞，演奏天之乐，福业相应故，常享此善果。
    一○  生天或生人，无论生何处，受用我无缺，施果之果报。

        第五十二  库莲伽果施者品  长老之譬喻                   二一一
    --------------------------------------------------------------------------
        小部经典五                                             二一二

    一一  施佛以果实，治四洲山海。
    一二  及空飞鸟群，我治施果报。
    一三  密林中夜叉，罗刹瓮形鬼，大鹏金翅鸟，奉仕近我前。
453 一四  龟犬与蜜蜂 3，蚊虻诸虫类，彼等我支配，施果之果报。
    一五  大鹏金翅鸟，羽生大力鸟，彼等归依我，施果之果报。
    一六  龙象有名声，寿长具神通，彼等我支配，施果之果报。
    一七  狮子豹与彪，豺狼与熊罴，彼等我支配，施果之果报。
    一八  药草中住虫，空中飞蝗蛾，此皆归依我，施果之果报。
    一九  见极极难见，微细极深妙，明了我住见，施果之果报。
    二○  今见八解脱，住为无漏者，热心我贤明，施果之果报。
    二一  住为沙门果，嗔尽有大名，佛子中一人，施果之果报。
    二二  白根之所促，究明六神通，遍知一切漏，住为无漏者。
    二三  佛子有三明，逮得六神通，天眼得大名，数多中一人。
    二四  十万劫之昔，彼时施果实，恶趣我不知，施果实之报。
    二五  烧尽诸烦恼……
    二六  实我善来哉……
    二七  四种无碍解，我得八解脱……
        ──如是具寿一切果施者长老唱此等之偈。

    注 1  “诸筐篮”，底本为sakharikam，今采用暹罗本之Saha kharim adas’aham。
       2  “多种福田”，底本为punnam tam ua，今采用暹本之punnam va bhavissati。
       3  “龟、犬与蜜蜂”，底本为kumbhasona madhukara，今采用暹罗本之kunma sona
           madhukara。

                五一七  红莲华持者

    一  距雪山不远，有罗摩沙山，佛名桑巴瓦，住彼露地中。
    二  我由住居出，手持钵昙摩，一日持供佛，再返我住居。

        第五十二  库莲伽果施者品  长老之譬喻                   二一三
    --------------------------------------------------------------------------
        小部经典五                                             二一四

454 三  三十一劫昔，我供养彼佛，恶趣我不知，供佛之果报。
    四  烧尽诸烦恼……
    五  实我善来哉……
    六  四种无碍解，我得八解脱……
        ──如是具寿红莲华持者长老唱此等之偈。

    摄颂
      库莲伽果、山苹果，寇孙芭果、开他伽，
      那伽树花、阿顺那，库塔伽花、想音者，
      一切果施、红莲持，此处八十偈，其上有三偈。

              第五十三  一握草施者品

                五一八  一握草施者

    一  距雪山不远，山名澜波伽，帝须等觉者，露地于经行。
    二  时我为狩鹿，徘徊森林中，奉见天中天，我施一握草。
    三  以草为座具，施佛起信心，礼拜等觉者，北向出发去。
    四  我去时不久，狮子袭我死。
    五  我向最胜者，我作善业故，速由人身脱，我往生天界。
    六  我因福业故，得享美宫殿，黄金造千层，幢饰百旗竿。
    七  放光如旭日，宫殿天女满，诸欲得满足，我享天界乐。
455 八  白根之所促，我由天界没，还来人界中，我得修漏尽。
    九  九十四劫昔，我为施坐具，恶趣我不知，施草之果报。

        第五十三  一握草施者品  长老之譬喻                     二一五
    --------------------------------------------------------------------------
        小部经典五                                             二一六

    一○  烧尽诸烦恼……
    一一  实我善来哉……
    一二  四种无碍解，我得八解脱……
        ──如是具寿一握草施者长老唱此等之偈。

                五一九  背阇施者

    一  毗婆尸世尊，世间最胜者，净信我亲手，奉施一背阇 1。
    二  象乘与马乘，我得受天乘，施背阇之故，我逮得漏尽。
    三  九十一劫昔，彼时施背阇，恶趣我不知，施背洽之果。
    四  烧尽诸烦恼……
    五  实我善来哉……
    六  四种无碍解，我得八解脱……
        ──如是具寿背阇施者长老唱此等之偈。

    注 1  “一背阇”，底本为ekapeccham，脚注异本为ekam paccham暹罗本为ekam veccam。
          究为何物不明，概为一种坐或乘用之具。

                五二○  归依者

    一  比丘与外道，我与同船乘，船坏沉没时，比丘我归命。
    二  二十一劫昔，与我归依处，恶趣我不知，归依之果报。
    三  烧尽诸烦恼……
    四  实我善来哉……
    五  四种无碍解，我得八解脱……
        ──如是具寿归依者长老唱此等之偈。

        第五十三  一握草施者品  长老之譬喻                     二一七
    --------------------------------------------------------------------------
        小部经典五                                             二一八

456             五二一  涂油施者

    一  槃头婆提城，我住于王园，我为法语者，终日持水瓶。
    二  奉见离尘佛，身命于正勤，禅思乐禅者，无漏自在者。
    三  奉见无漏者，遂欲度暴流，信心我欢喜，我施佛涂油。
    四  九十一劫昔，我为施涂油，恶趣我不知，涂油之果报。
    五  烧尽诸烦恼……
    六  实我善来哉……
    七  四种无碍解，我得八解脱……
        ──如是具寿涂油施者长老唱此等偈。

                五二二  轻烤糖果施者 1

    一  毗婆尸导师，日中休息时，轻烤糖果施，我乐天一劫。
    二  九十一劫昔，我烤糖果施，恶趣我不知，施糖果之报。
    三  烧尽诸烦恼……
    四  实我善来哉……
    五  四种无碍解，我得八解脱……
        ──如是具寿轻烤糖果施者长老唱此等之偈。

    注 1  “轻烤糖果”，底本为lahupupapavam，脚注所示异本为labhusuputakam，又暹罗本
          为Supatikam，以上均不明了，今暂假字读为lahupupapakkam(SK,Pakvam)。

                五二三  支杖施者

    一  我入森林中，彼时我砍竹，持竹为支杖，我施与僧伽。
    二  见佛起信心，礼拜善务者，施佛一支杖，向北我行去。
457 三  五十九劫昔，彼时施支杖，恶趣我不知，施杖之果报。
    四  烧尽诸烦恼……

        第五十三  一握草施者品  长老之譬喻                     二一九
    --------------------------------------------------------------------------
        小部经典五                                             二二○

    五  实我善来哉……
    六  四种无碍解，我得八解脱……
        ──如是具寿支杖施者长老唱此等之偈。

                五二四  山耐罗花供养者

    一  我为狩鹿人，徘徊于林中，奉见离尘佛，法之究竟者。
    二  彼喜众生利，为大悲愍者，信心我欢喜，供养耐罗花。
    三  三十一劫昔，彼时供养花，恶趣我不知，供佛之果报。
    四  烧尽诸烦恼……
    五  实我善来哉……
    六  四种无碍解，我得八解脱，我证得三明，我行佛之道。
        ──如是具寿山耐罗花供养者长老唱此等之偈。

                五二五  菩提树清扫者

    一  菩提树之叶，落下塔境内，我曾为清扫，我得二十德。
    二  依此业威力，轮回于诸有，天界与人界，只此二有中。
    三  我由天界没，还来人有中，但只生二族，刹利婆罗门。
    四  四肢五体具，［行动］具纵横，美颜且可爱，诸肢全无缺。
    五  生天或人中，任生何处有，金色有光辉，身体似金成。
458 六  我肤常柔软，细滑成优美，取除菩提叶，清扫之果报。
    七  身趣任何生，不使染尘垢，取除菩提叶，清扫之果报。
    八  热之于风热，或依于火热，我体汗不出，清扫之果报。
    九  身无疡肿绁，癞？胎毒痣，取除菩提叶，清扫之果报。
    一○  他德生诸有，身体我无病，取除菩提叶，清扫之果报。
    一一  他德生诸有，心不生苦痛，取除菩提叶，清扫之果报。
    一二  他德生诸有，平生我无敌，取除菩提叶，清扫之果报。

        第五十三  一握草施者品  长老之譬喻                     二二一
    --------------------------------------------------------------------------
        小部经典五                                             二二二

    一三  他德生诸有，受用我无缺，取除菩提叶，清扫之果报。
    一四  他德生诸有，逢火王贼水，我心无怖畏，清扫之果报。
    一五  他德生诸有，奴仆与婢女，使役从我心，［清扫之果报］。
    一六  寿量生人有，住于寿命限，由此得不减，清扫之果报。
    一七  内外国市民，望求荣达者 1，欲得幸福者，全皆来从我。
    一八  有财有名声，吉祥与亲党，于我皆享有 2，清扫之果报，
          离怖畏惊惧，此亦常于有。
    一九  诸天与人天，修罗干阇婆，夜叉与罗刹，轮回常守护。
    二○  天界与人中，皆共享名声，我生最后有，安稳达涅槃。
459 二一  道果与圣教，静虑与通德，优与他人等，涅槃无漏者。
    二二  取除菩提叶，我曾心欢喜，常为此等德，具足二十支。
    二三  烧尽诸烦恼……
    二四  实我善来哉……
    二五  四种无碍解，我得八解脱……
        ──如是具寿菩提叶清扫者长老唱此等之偈。

    注 1  “望求荣达”，底本为vutthikama，今采用暹罗本之vuddhikama。
       2  “于我皆享有……此亦常于有”，底本为bhavesam sabbato bhave，今采暹罗本之bhave
           ’ham sabbada bhave。

                五二六  阿曼达果施者

    一  巴多穆塔拉，诸法究竟者，世间之导师，三昧起经行。
    二  彼时我持篮，我采果实来，得见离尘佛，牟尼为经行。
    三  信心我欢喜，合掌举头上，礼拜等觉者，我施阿曼达。
    四  十万劫之昔，彼时施果实，恶趣我不知，施果实之报。
    五  烧尽诸烦恼……
    六  实我善来哉……

        第五十三  一握草施者品  长老之譬喻                     二二三
    --------------------------------------------------------------------------
        小部经典五                                             二二四

    七  四种无碍解，我得八解脱……
        ──如是具寿阿曼达果施者长老唱此等之偈。

                五二七  妙香

    一  于此贤劫中，迦叶佛出世，婆罗门之裔
        于诸论者中，最为殊胜者。
    二  八十随形好，三十二相具，一群光明围，彼有大名声，
    三  发光如日月，使人感鼓舞，惠如云与海，聚合有光辉。
460 四  持戒如大地，三昧如雪山，慧犹如虚空，使人得冷静。
    五  彼为大勇者，何时众无畏，为拔济大众，无著疾如风。
    六  彼时波罗捺，我为长者子，财货米谷丰，说明四谛理。
    七  我出为散步，徘徊至鹿苑，如是得见佛，我有物甚多 1。
    八  佛陀发爱语，迦陵频伽声，向众说妙法，说示不死道。
    九  我见天中天，闻其妙法语，我舍诸多财，如鹅鸣鼓音。
    一○  如是我出家，不久成多闻，我为说法者，诸种辩才具。
    一一  我判佛容色，自信我欢喜，我于大众中，屡赞金色佛。
    一二  佛诸漏已尽，无怒断疑惑，尽灭一切业，由失念得脱。
    一三  彼为佛世尊，无上人师子，含天与世间，为转梵轮者。
    一四  自御调御他，自寂他寂静，消灭自烦恼，亦使他消灭，
          自已为奋发，鼓舞诸大众。
    一五  勇者为英雄，贤者亦慧者，自在悲愍者，彼为胜利者，
          胜者无入胎，亦无依著者。
    一六  思想无动摇，坚固无等者，运荷如牡牛，龙象与师子，
          于诸教师中，彼为有能者。
    一七  离贪无垢梵，论勇无诤喧，内心无荒芜，神通脱毒箭，
          纯洁与清净，无能等比者。
461 一八  婆罗门沙门，医王世间主断毒箭战士，无依无动喜。
    一九  依佛保护者，结付能杀者，明作指导者，受用断听者。

        第五十三  一握草施者品  长老之譬喻                     二二五
    --------------------------------------------------------------------------
        小部经典五                                             二二六

    二○  无荒芜宽大，无怒无疑惑，离尘应答者，香慈为说明。
    二一  济度创造者，创造截断者，令达忍杀者，保护苦行者。
    二二  平等心无偏，慈意不思议，寂静无欺瞒，已作第七仙。
    二三  度疑已无慢，无量不可喻，超一切言说，胜者究谛智 2。
    二四  佛如胜太阳 3，净信赍不死，是故佛法僧，信之有大利 4。
    二五  如是依诸德，归依最上佛，称赞于众生，而我行说法。
    二六  我由彼处没，往生兜率天，享受大安乐，没后生人间。
    二七  吐息口有香，我体亦芬香，汗香其他香，一切香不绝。
    二八  我口常有香，如同红莲华，青莲旃簸迦，我身常放香。
    二九  功德之利益，如雨后之花，果报未曾有，一心闻称赞。
462 三○  诸人来集中，说佛德利益，到处我幸福，僧伽听我言 5。
    三一  幸福有名声，见爱光辉者，令喜说不轻，有慧无缺点。
    三二  敬佛寿尽者，易得入涅槃，应说彼诸因，如尔应听之。
    三三  世尊真名声，如法为敬赞，是故生何处，我皆有名声。
    三四  称赞苦终佛，真实无为法，迩来我幸福，与乐众生者。
    三五  于说佛之德，欢喜归属佛，是故皆欢喜，己喜他生喜。
    三六  人世暴流中，充满诸外道，征伏恶外道，广说佛德辉。
    三七  胜者等觉者，为作众生喜，念彼之胜德，敬爱我度日 6。
    三八  尽我全能语，称赞善逝者，是故我雄辨，诸种辩才具。
    三九  得疑之愚者，轻侮大牟尼，折伏以正法，是故不轻侮。
    四○  众生除烦恼，我向佛称赞，我心无烦恼，此由业之故。
463 四一  佛作随念说，闻者生菩提，是故我有慧，观察深远义。
    四二  一切诸漏尽，已度轮回海，无取如孔雀，将欲达寂灭
    四三  实此贤劫中，我称赞胜者，恶趣我不知，赞佛之果报。
    四四  烧尽诸烦恼……
    四五  实我善来哉……
    四六  四种无碍解，我得八解脱……
        ──如是具寿妙香长老唱此等之偈。

        第五十三  一握草施者品  长老之譬喻                     二二七
    --------------------------------------------------------------------------
        小部经典五                                             二二八

    注 1  “我有物甚多”，底本为pahu tada，今采用暹罗本之pahu mamam。
       2  “胜者究谛、智”，底本为saccaneyyantago jino 应读为saccane yyantago jino。
       3  “如胜太阳”，底本为sattasaravare tasmim，今采用暹罗本之sataramsivare tasmim。
       4  “有大利”，底本为mahiddhika，(有大神力)今采用暹罗本之mahatthika。
       5  “僧伽听我言”，底本为 rasaddhovisamayuto，文意不明，今采用暹罗本之sangho
           virasamasuto。
       6  “敬爱我度日”，底本为divasa-sanko’ham，又暹罗本为saradiva sasanko’ham 两者
          皆难判读正确，今暂假读为diva-sankamanto。

    摄颂
     一握草施、背阇施，归依者与涂油施，
     轻烤糖果、支杖者，山耐罗花、菩提树，
     何曼达果与妙香，偈数一百二十七。

                第五十四  迦旃延品

                五二八  摩诃迦旃延(迦底仙裔者)

    一  巴多穆塔拉，不动无败者，胜者世导师，十万劫昔出。
    二  佛眼如莲华，口无垢如月，容貌如金山，光与日光等。
    三  佛饰以胜相，魅众生之眼，超一切言说，人天皆恭敬。
    四  等觉觉众生，雄辩音声妙，扩展悲愍座，众中无所畏。
464 五  说示微妙法，有关四谛理，愚痴陷泥中，拔济诸有情。
    六  时我住雪山，独行苦行者，奉见最胜者，由空行人界。
    七  诣近佛勇者，赞弟子闻法。
    八 “我今略详说，众喜迦旃延。
    九  如是类弟子，他人从未见，此者后第一，比丘心当知。”

        第五十四  迦旃延品  长老之譬喻                         二二九
    --------------------------------------------------------------------------
        小部经典五                                             二三○

    一○  惊闻佛之语，彼时我悦意，我往雪山行，持来多量花。
    一一  我向佛供养，世间归依所，愿求其地位，其时我知志。
          舍有诤论者，诸为作记别。
    一二 “此为纯金肤，胜仙身毛竖，固定肩隆起，合掌为不动。
    一三  眼中充满喜，彼欲称赞佛，了解法殊胜，甘露灌顶者。
    一四  闻迦旃延德，立愿求地位，彼于未来世，瞿昙大牟尼。
    一五  彼于彼法中，依法为继子，彼名迦旃延，大师之弟子。
    一六  多闻有大智，善解教极意，如我为记别，逮得其地位。”
    一七  十万劫之昔，彼时作是业，恶趣我不知，供佛之果报。
    一八  生天或生人，轮回只二有，他趣我不知，供佛之果报。
    一九  刹利婆罗门，只生此二族，贱族我不生，供佛之果报。
465 二○  而今最后生，生爵禅尼城，彼为婆罗门，猛光王辅师 1。
    二一  提利提瓦洽，我为彼之子，贤明通吠陀，母名羌德芭，
          我名迦旃延，金色皮肤胜。
    二二  大地守护者，遣我观察佛，解脱城之门，奉见积德者。
    二三  恶趣之泥干，闻无垢佛语 2，我与余七人，逮得不死道。
    二四  善逝大慧者，我解其极意，置我为第一，希望善成就。
    二五  烧尽诸烦恼……
    二六  实我善来哉……
    二七  四种无碍解，我得八解脱……
        ──如是具寿摩诃迦旃延长老唱此等之偈。

    注 1  “猛光王辅师”，底本为Pajjotassa Acandassa，今采用脚注所出异本及暹本Pajjotas-
           sasa Candassa。
       2  “我与余七人”，底本为“我与五百人”(satehi saha pancahi)基于长老偈(四九四～五
          ○二)之注中所说，采用暹罗本之sesehi Saha sattahi。

        第五十四  迦旃延品  长老之譬喻                         二三一
    --------------------------------------------------------------------------
        小部经典五                                             二三二

                五二九  跋迦梨(著树皮衣者)

    一  十万劫之昔，世间导师出，无量阿诺摩，巴多穆塔拉。
    二  颜如钵头摩，清洁无垢肤，全不染世间，如莲不染水。
    三  眼如莲华叶，如莲为人爱，最上莲华香，是故佛得名。
    四  无慢最胜者，为诸盲人眼，以缠寂静衣，悲慧深如海。
    五  梵天阿修罗，时时敬勇者 1，人中最上人，天人同围绕。
    六  身口有妙香，言语微妙声，一切众欢喜，自称赞弟子。
466 七 “胜解有善慧，热望教示我，跋迦梨比丘，世间无二者”。
    八  我生于鹅城，婆罗门之子，我闻此语后，渴望其地位 2。
    九  招请无垢佛，如来与弟子，施食七日间，使著诸外衣。
    一○  头面礼佛足，飞入大德海，我心喜充满，为作如是言。
    一一 “卿之所称赞，信解有仙人 3，比丘中第一，我亦欲如彼。”
    一二  我为如是言，所见无障碍，勇者大牟尼，为众言如斯。
    一三 “黄金之住居，身积金施物，人人之眼魅，如是一学童
    一四  此者未来世，瞿昙大仙侍，信解弟子中，此为第一人
    一五  为天或为人，一切苦痛避，受用物围绕，轮回幸福者。
    一六  十万劫之后，出生甘蔗族，彼名为瞿昙，大师在世间。
    一七  依于彼法中，于法后继子，彼名跋迦梨，大师之弟子。”
    一八  思愿彼胜业，舍身往帝释。
    一九  我为幸福者，轮回于诸有，我于舍卫城，出生于某家。
    二○  食血肉之鬼，逼母生怖畏 4，身软如生酥，置我于寝床。
    二一  大仙足之前，横卧乞怜意，“此子献与卿，务请为归依！”
467 二二  归依彼牟尼，彼时皆畏惧，莲手有轮相 5，软网受取我。
    二三  我自此以来，为佛所守护，一切依解脱，幸福得成长。
    二四  我由离善逝，心暂不满足，生年方七岁，出家为非家。
    二五  生诸波罗蜜，殊胜青眼佛 6，我望佛色身，心中不满足。
    二六  使知佛身乐，胜者教诫我，“汝止跋迦梨！”愚喜身何乐？

        第五十四  迦旃延品  长老之譬喻                         二三三
    --------------------------------------------------------------------------
        小部经典五                                             二三四

    二七  贤者见正法，斯可得见我，不见正法者，不能得见我。
    二八  无边缺点身，应喻于毒树，一切病住家，全体为苦块。
    二九  是故厌离色，见五蕴生灭，一切诸烦恼，易使至边际。
    三○  众生之导师，如是训诫我，我登灵鹫山，山窟静禅思 7。
    三一  牟尼立山麓，彼佛向我言，胜者具白根，我闻心欢喜。
    三二  岩高数百人，断崖我飞降，依佛之威力，安乐至大地。
    三三  于是再闻法，说五蕴生灭，我知彼之法，逮达罗汉位。
    三四  彼时大牟尼，逮达死边际，置我大众中，信解为第一，
          无上大慧者，［当众］如是宣。
    三五  十万劫之昔，彼时作是业，恶趣我不知，供佛之果报。
468 三六  烧尽诸烦恼……
    三七  实我善来哉……
    三八  四种无碍解，我得八解脱……
        ──如是具寿跋迦梨唱此等之偈。

    注 1  “梵天阿修罗，时时敬勇者”，底本为brahmamarasuraccito，今采用暹罗本之
           brahmasurasura-acchito。
       2  “渴望”，底本为abhiropayim，今采用脚注所示之异本及暹罗本之abhirocayim。
       3  “信解有仙人”，底本为ito sattamake’hani,今采用暹罗本之idha saddhadhimutto isi。
       4  “逼母生怖畏”之母，底本为mandam, 今采暹罗本mata。
       5  “有轮相”，底本为sankhalankena,今采暹罗本之cakkankitena。
       6  “殊胜”，底本为param,今采用暹罗varam。
       7  “山窟”，底本为giriniddare,今采用暹罗本之girikandare。

                五三○  摩诃劫宾那

    一  巴多穆塔拉，究竟诸法者，如两降虚空，秋空升太阳。
    二  语光之所化，开觉红莲华，导师以慧光，使干烦恼泥。

        第五十四  迦旃延品  长老之譬喻                         二三五
    --------------------------------------------------------------------------
        小部经典五                                             二三六

    三  灭诸外道名，如日灭萤光，何处说法宝 1，如日宝照出。
    四  诸德之广大，如诸宝之海，又为诸生物 2，法云降法雨。
    五  我于有鹫城，时为裁判官，我诣佛之所，听闻佛之法。
    六  比丘教诫者，所作皆已作，说明弟子德，我意得薰净。
    七  我闻心喜欢，供佛与弟子，招待诸饮食，愿求彼地位。
    八  时佛如鹅王 3，鸣如大鼓音，如是汝等见，“裁判巧大臣”。
    九  平伏我足下，生长如柔树，云色且看宽 4，口目现喜欢。
    一○  彼有大眷族，相应如王者，所作皆已作，愿求罗汉位。
469 一一  施舍此施食，依愿得成就，十万劫之间，彼不生恶趣。
    一二  生天享天福，人中身伟大，随受残余年，逮得涅槃道。
    一三  十万劫之后，出生甘蔗族，有名瞿昙者，大师在世间。
    一四  依于彼法中，得为后继子，彼名劫宾那，大师之弟子。”
    一五  我依胜者教，广作诸善业，我即舍人身，往生兜率天。
    一六  转生人天国，从经我施教 5，后生波罗捺，计尼耶之裔。
    一七  我与我之妻，眷属千人伴，五百辟支佛，［我等］为奉侍。
    一八  三个月之间，供养诸饮食，各各施三衣，没后我生天。
    一九  我由彼处没，再还于人间，雪山之裾野，库库达城生。
    二○  我名劫宾那，王子有大名，他之大臣子，皆为我侍从。
    二一  得大国王乐 6，一切遂所欲，商人等告我，得知佛出世。
    二二 “佛出于世间，唯一无等者，彼说明正法，不死无上乐
    二三  彼之弟子等，修行善解脱”。我闻此善语，恭敬诸商人。
    二四  舍国与大臣，出家归命佛，摩诃羌达河，彼处堤平满。
    二五  无船无浅处，急流河难渡，心念佛之德，安然得渡过。
    二六 “佛已渡有流，世间边际达，依智者誓言，成就我之旅。
470 二七  佛道及解脱，其乐为寂静，依此之誓言，成就我之旅
    二八  僧伽度旷野，无上之福田，依此之誓言，成就我之旅。
    二九  作此最胜誓，水由道路去，是故安乐渡，尔时心地宽。
    三○  见佛照如旭，金山烛台辉。

        第五十四  迦旃延品  长老之譬喻                         二三七
    --------------------------------------------------------------------------
        小部经典五                                             二三八

    三一  诸弟子相从，如群星拱月，犹如帝释雨，奉见教水喜。
    三二  大臣皆敬礼，立住于一端，佛知我等愿，说法［妙音宣］。
    三三  闻无垢法已，我向胜者言，“我等厌离有，请允许出家。”
    三四 “为终汝等苦，说示诸善法，应力行梵行！”第七仙言此。
    三五  我等闻佛语，全著比丘衣，教受具足戒，成为预流者。
    三六  由此祇园行，化导者示教，我受胜者教，逮得罗汉位。
    三七  由是我受教，千人之比丘，如我教奉行，彼等成无漏。
    三八  胜者德满足，置我于第一，“劫宾那比丘，教诫中第一。”
    三九  十万劫之昔，彼时作其业，今世我现果，急流善解脱。
    四○  烧尽诸烦恼……
    四一  实我善来哉……
    四二  四种无碍解，我得八解脱……
        ──如是具寿摩诃劫宾那长者唱此等之偈。

    注 1  “何处说法宝”，底本为sabbattham今采用暹罗本之sabbattha。
       2  “又为诸生物，法云降法雨”，底本为pajjunno pi bhutani,今采用暹罗本之pajjunnor
           iva bhutanam
       3  “时佛如鹅王，呜如大鼓音”，底本为hamsadundubhinivaco，今采用暹罗本之ham
           sadundubhinissano。
       4  “云色”，底本为jimuttavannam ,今采用暹罗本之jumuttvannam。
       5  “从经”底本为sutaso,今采用暹罗本之suttaso。
       6  “得大国王乐”，底本为maharajjam sukhappatto,今采用暹罗本读为maharajja-sukha-
           ppatto。

471             五三一  陀骠摩罗

    一  巴托穆塔拉，彼名为胜者，十万劫之昔，彼佛出世间

        第五十四  迦旃延品  长老之譬喻                         二三九
    --------------------------------------------------------------------------
        小部经典五                                             二四○

    二  教诫诸生物，济度使了解，善巧为说法，多人为佛度。
    三  悲愍诸众生，为之求利益，佛遇诸外道，五戒使安住。
    四  如是诸外道，镇静于空无，逮得罗汉果，到达真自在。
    五  牟尼之身高，五八拉达那，高贵黄金辉，三十二妙相。
    六  彼时之寿命，当得十万岁，彼佛于其间，度脱数多人。
    七  尔时有鹅城，我为长者子，最胜者之前，往诣闻说法。
    八  我向诸比丘，为之设床座，称赞佛弟子，闻法我欢喜。
    九  大仙及僧伽，真诚我接待，头面顶礼足，愿求其地位。
    一○  尔时大勇者 1，称赞我之业，“导师与僧伽，七日受饮食。
    一一  彼眼如莲叶，且具黄金肤，我足以平伏 2，愿求最上位。
    一二  今后十万劫，出生甘蔗族，名为瞿昙者，大师在世间。
    一三  彼为佛弟子，陀骠摩罗名，最上之床座，彼为设置者。”
    一四  思愿其善业，舍身往帝释。
    一五  三百治天国，五百为轮王。
472 一六  领土之广大，算数所不及，无论在何处，依业有幸福。
    一七  九十一劫昔，世间导师出，彼名毗婆尸，眼美观诸法。
    一八  初我有恶心，非难佛弟子，弟子皆漏尽，而后知清净。
    一九  人中之勇者，弟子诸大仙，我奉以食符，更施以乳饭。
    二○  又此贤劫中，有名迦叶佛，彼于论者中，最为殊胜者，
          婆罗门之裔，彼有大名声。
    二一  光辉彼佛教，征服恶外道，化导应化者，师弟同入寂。
    二二  师弟同入寂，佛教内皆知，诸天为动摇，捉发齐号泣。
    二三 “法眼者涅槃，不见善务者，再不闻正法，我等少福耶。
    二四  山地皆动摇，大海亦忧心。
    二五  四方诸非人 3，鼓雷鸣怖畏。
    二六  流星由空坠，倏然见火光，陆生诸有情，人畜皆悲鸣。”
    二七  惨酷之事件，教之灭亡报 4，比丘心动摇，我等如是思。
    二八 “我等之生命 5，无教成何用，我等入大林，胜者教修行。”

        第五十四  迦旃延品  长老之譬喻                         二四一
    --------------------------------------------------------------------------
        小部经典五                                             二四二

    二九  林中高耸立，见最上之岩，我等梯攀登，其梯即倒坏 6。
473 三○  尔时向我等，长老教诫曰，“佛之出世难，得信佛更难 7，
          信佛已得之，而教尚余时。
    三一  失去时机者，无边苦海堕，是故应修行，住于教之间。”
    三二  长老阿罗汉，从者为不还，善戒修行者，皆往生天界。
    三三  或入涅槃者，或度轮回者，或生于净居，我与弗屈娑，
          沙毗耶者等，皆同是婆醯。
    三四  鸠摩罗迦叶，彼则往各处，未脱轮回缚，瞿昙所哀愍。
    三五  我生末罗国，拘尸那伽罗，我尚于胎中，父母入葬堆。
    三六  积木上生我，落于吉祥草，过去世梵行 8，七岁得解脱。
    三七  乳饭之果报 9，我具五种德，屡屡为恶促，论争烦恼尽。
    三八  我今己超越，罪恶与幸福，至上寂静得，住为无漏者。
    三九  善继者等喜，为我设床座，胜者满我德，置我为第一。
    四○  烧尽诸烦恼……
    四一  实我善来哉……
    四二  四种无碍解，我得八解脱……
        ──如是具寿陀罗摩罗长者唱此等之偈。

    注 1  “尔时大勇者”，底本为tadaham sa mahav1ro，今用暹罗本之tda hi so mahav1ro。
       2  “我足以平伏”之“我”，底本为mam 今采用脚注异本所示之me。
       3  “诸非人”，底本为Samanusa,采用脚注异本所示及暹罗本之amanusa。
       4  “教之灭亡报”，底本为sasanatthan ca sucakam,今采牛暹罗本之sasanatthangasuca-
           ke。
       5  “我等”，底本为 samma、今采用暹罗本之(a)mhakam。
       6  “倒”，底本为patapamhase ,今采用暹罗本之patayimhase。
       7  “信佛已得之”，底本为saddha vo sulabha laddha,今采用暹罗本saddha va dullabha
           laddha。
       8  “梵行”，底本为brahmacera,今采用暹罗本Brahmacari。

        第五十四  迦旃延品  长老之譬喻                         二四三
    --------------------------------------------------------------------------
        小部经典五                                             二四四

       9  “乳饭”，底本为khirasana ,今采用暹罗本之khirodana。

                五三二  鸠摩罗迦叶

    一  十万劫之昔，世间导师出，巴多穆塔拉，济世之勇者。
    二  我为婆罗门，为知通吠陀 1，日中休息时，徘徊见奉佛。
474 三  说明四谛理，觉含天弟子，称赞大众中，巧说者第一。
    四  尔时我心喜，招请施如来，种种彩色布，庄严饰假屋。
    五  有德宝光佛，弟子处其中，七日间饮食，种种上味供。
    六  我以多彩花，供佛与弟子，平伏佛足下，愿求其地位。
    七  彼时胜牟尼，世之悲愍者，一心希望者，佛为如是言，
       “如此钵头摩，最胜再生族。
    八  柔顺如柔树，喜极且喜多，大眼表增喜，热意于我教 2。
    九 “平伏我足下 3，一人喜还来，巧说者利益，彼愿求此位。
    一○  十万劫之后，出生甘蔗族，有名瞿昙者，大师在世间。
    一一  于彼佛法中，得为后继子，鸠摩罗迦叶，大师之弟子。
    一二  彼施美花布，及依施宝珠，彼为善巧说，于中第一者。”
    一三  思愿其善业，舍身往帝释。
    一四  徘优舞台上，徘徊于诸有 4，萨迦鹿王子，而入于兽胎。
    一五  彼时于胎内 5，被杀顺序来，我母舍萨迦(鹿王)，归依尼俱卢。
    一六  母由王脱死，拒栖与萨迦，如是教诫我，［萨迦不可依］。
    一七 “事尼俱卢陀，勿共萨迦住，虽依萨迦生，勿宁依尼死。”
    一八  鹿王之教诫，我母依教诫。
475 一九  乐还兜率处，如旅还自家。
    二○  迦叶勇者教，将欲灭尽时，我登于岩头，修行胜者教。
    二一  今于王舍城，我生长者家，母于妊娠时，出家为非家。
    二二  知尼等怀孕，带往婆达多：“彼言应放逐，此恶比丘尼。
    二三  得遇牟尼主，胜者垂愍怜，我母在尼寺，使我得安产。

        第五十四  迦旃延品  长老之譬喻                         二四五
    --------------------------------------------------------------------------
        小部经典五                                             二四六

    二四  拘萨罗王知，收留养育我，称名为迦叶，［王子之待遇］。
    二五  为大迦叶在，冠以鸠摩罗，依佛所说身，闻等蚁冢教。
    二六  由是得解脱，我心全归无，调御诸众生，我得第一位。
    二七  烧尽诸烦恼……
    二八  实我善来哉……
    二九  四种无碍解，我得八解脱……
        ──如是具寿鸠摩罗迦叶长老唱此等之偈。

    注 1  “被知”底本为va sato ,今采用暹罗本之vissuto。
       2  “热意于我教”，底本为sasanalalasam ,今采用暹罗本之sasanasalayam。
       3  “我足下”底本为mam Padamule,今读为me padamule。
       4  “诸有”底本为bhavakase、今采用暹罗本之bhavabhave。
       5  参照可与本生经第十二榕树鹿本生谭。

                五三三  婆醯迦

    一  十万劫之昔，世间导师出，彼有大光明，三界为第一，
        巴多穆塔拉，为彼佛之名。
    二  牟尼称赞我，速通比丘德，我闻心欢喜，敬事此大仙。
    三  我施七日间，佛与诸弟子，礼拜等觉者，愿求其地位。
    四  佛为我授记，见此婆罗门，平伏我足下，具足思虑者 1。
476 五  如积金施物，皮肤身清白，如垂频婆果，刚正再生族。
    六  生来德坚固，更生如柔树，具德身柔软，口角见喜绽。
    七  此者速通达，愿求比丘位 2，来世有瞿昙，大勇在世间。
    八  于彼佛法中，得为后继子，名为婆醯迦，大师之弟子。”
    九  彼时我满足，终生侍牟尼 3，死往生天界，恰如归自家。
    一○  为天或为人，其业安乐故，生生于轮回，我享受祥福。
    一一  迦叶勇者教，将欲灭尽时，我登于岩头，修行胜者教。

        第五十四  迦旃延品  长老之譬喻                         二四七
    --------------------------------------------------------------------------
        小部经典五                                             二四八

    一二  有慧戒清净，胜者教行者，由彼死去时，五人往天界。
    一三  我于最上城，婆？迦车生，尔后我乘船，出往危险海。
    一四  由此数日后，船坏［沉海中］，彼时甚恐怖，落入鲸住处 1。
    一五  尔时我努力，飘浮渡大海，到著岸边港，知我者甚稀。
    一六  我著树皮衣，入村为乞食，尔时诸人喜，“称我阿罗汉。
    一七  与此人饮食，衣床及药物，［对彼施恭敬］，我等有幸福。”
    一八  我得必需品，恭敬受供养 5，“我为阿罗汉 6”念生不如理。
477 一九  由北我知心，昔天非难云：“不知方便道，云何称罗汉！”
    二○  我被天非难，动摇我问天：“阿罗汉何处，最上人何在？”
    二一  拘萨舍卫城，广智广慧者。
    二二  释迦族之子，无漏阿罗汉，得阿罗汉位，敬请为说法。
    二三  我闻天语喜，如贪者得财。
    二四  心喜欲得见 7，最上阿罗汉，欲见善见者，行境无边者。
    二五  尔时心欢喜，寻师我出家，“常以无垢口，奉见最胜者。”
    二六  世所喜乐城，至维吉陀市，我问再生族，“何处有善喜？”
    二七  由此如是言，“人天敬礼佛，索食入城市。
    二八  欲见牟尼者，趣礼最上人。
    二九  我即速前往，最上舍卫城，奉见无耽者，无欲彼求食。
    三○  持钵无惑眼，此世敬甘露，吉祥明所在，口赍出日光。
    三一  我至彼佛前，平伏作斯言，“破灭恶道者，为我归依处。”
    三二  第七仙言曰：“生命为存续，徘徊我乞食，为汝说法话，今尚非其时。”
478 三三  我热望一法，再三向佛请，佛为我说法，其深空之句。
    三四 “闻法得漏尽，自寿尚未尽，尔亦如大师，哀愍诸众生。”
    三五  烧尽诸烦恼……
    三六  实我善来哉……
    三七  四种无碍解，我得八解脱……
    三八  婆醯迦长老，身著树皮衣，恶心鬼附牛体 8，实彼落尘堆。
    三九  大慧者牟尼，语毕自前行，勇者［婆醯迦］，涅槃舍卫城。

        第五十四  迦旃延品  长老之譬喻                          二四九
    --------------------------------------------------------------------------
        小部经典五                                              二五○

    四○  出城第七仙，彼见婆醯迦，外国来贤者，身著树皮衣。
    四一  恰如帝释旗，牛碰倒地上，胜教之行者，命尽烦恼去。
    四二  大师呼近前，喜教诸弟子，“持礼梵行者，舍体附荼毗。”
    四三  大慧者寂灭，造塔为供养，我言实行者，速通众第一。
    四四  若闻千句偈，列句无意义，一偈句殊胜，闻之心寂静。
    四五  水地与火风，无所确立处，星亦不见辉，日亦不照著。
    四六  彼处无月光，其处亦无闇，婆罗门自智，智道牟尼时。
    四七  尔时色无色，乐苦皆解脱，如是为世主，三界归依处。
        ──如是具寿婆醯迦长老唱此等之偈。

    注 1  “具足思虑者”，底本为pin amsam paccavekkhanam,今依暹本参照采用sampan-
          napaccavekkhanam。
       2  “愿求”，底本为patthayato,今采用暹罗本之patthayate。
       3  “侍”，底本及暹罗本为vutthaya今应读为upatthaya。
       4  “鲸之住处”，底本为makarakare,今采用暹罗本之makaralaye。
       5  “恭敬受供养”，底本为sakkatapujitam,今采用暹罗本之sakkatapujito
       6  “我为阿罗汉”，底本为araha yan ,今采用暹罗本之araha ham。
       7  “欲得见”，底本为duttham ananta,今采用暹罗本之datthum an anta。
       8  “恶鬼附牛体”，底本为bhutadhitthaya gaviya 今应读为bhuta dhitthita gaviya。

479             五三四  摩诃俱稀罗

    一  巴多穆塔拉，胜者世间解，牟尼具眼者，十万劫昔出。
    二  教诫诸有情，济度令解者，佛善巧示教，度化诸多人。
    三  哀愍悲愍者，利益诸众生，相会外道时，五戒使安住。
    四  如是诸外道，寂灭为空无，诸多阿罗汉，得真自在者。

        第五十四  迦旃延品  长老之譬喻                         二五一
    --------------------------------------------------------------------------
        小部经典五                                             二五二

    五  牟尼之身高，五八拉塔那，贵如黄金色，三十二妙相。
    六  尔时人寿命，享得十万岁，佛住于其间，度脱诸人人。
    七  我于有鹅城，通晓三吠陀，往诣彼岸佛 1，闻彼说妙法。
    八  勇者慧行境，发达诸弟子，义与法与词 2，辩才善巧者。
    九  置此为第一，闻法我欢喜，七日施饮食，胜者与弟子。
    一○  觉海与弟子 3，皆使著外衣，平伏佛足下，愿求其地位。
    一一  世间最上者，佛对我称赞：“最上再生族，如青莲华蕾，
          平伏我足下，愿求彼地位。
    一二  觉者师之前，愿求弟子位，其信及施舍，闻法始决定。
    一三  轮回于诸有，皆为幸福者，彼于未来世，得彼之所望。
    一四  十万劫之后，出生甘蔗族，有名瞿昙者，大师在世间。
480 一五  于彼之法中，得为后继子，名为俱稀罗，大师之弟子。”
    一六  闻此我欢喜，有念有慈心，彼时我具慧，终生事胜者。
    一七  思愿业异熟，舍身往帝释。
    一八  三百治天国，五百为轮王。
    一九  领土之广大，算数所不及，无论生何处，依业皆幸福。
    二○  生天与生人，轮回只二有，他趣我不往，善行之果报。
    二一  刹利婆罗门，只生于二族，贱族我不生，善行之果报。
    二二  逮至最后有，婆罗门之裔，生于舍卫城，家大有大财。
    二三  羌达瓦提母，父名阿摄恕，佛以诸觉慧，化导我之父。
    二四  时我起净信，出家为非家，目连阿阇梨，和尚舍利子。
    二五  我于剃发间，根本断我见，我著袈裟时，逮得罗汉位。
    二六  我慧义法词，发达于辩才，是故最上者，置我为第一。
    二七  我向舍利佛，间未了解法，我得无碍解，佛教中第一。
    二八  烦尽诸烦恼……
    二九  实我善来哉……
    三○  四种无碍解，我得八解脱……
        ──如是具寿摩诃俱稀罗长老唱此等之偈。

        第五十四  迦旃延品  长老之譬喻                         二五三
    --------------------------------------------------------------------------
        小部经典五                                             二五四

    注 1  “彼岸”底本为sattaparangam ,今采用脚注所出异本之pattaparangam。
       2  “词”，底本为nerutte 今采用暹罗本之nirutte。
       3  “觉海”，底本暹罗本皆为Buddhasagaram 今采用脚注所出异本之buddhisagaram。

481             五三五  优楼频螺迦叶

    一  巴多穆塔拉，胜者世间解，牟尼具眼者，十万劫昔出。
    二  教诫令解者，有情济度者，善巧示教者，佛度诸多人。
    三  哀愍悲怜者，利益诸众生，会遇外道时，五戒使安住。
    四  如是诸外道，寂灭为空无，诸多阿罗汉，得真自在者。
    五  牟尼之身高，五八拉塔那，贵如黄金色，三十二妙相。
    六  尔时人寿命，享得十万岁，佛于其间住，度化诸多人。
    七  彼时有鹅城，我为婆罗门，世间评判佳，诣佛闻说法。
    八  彼时大众中，佛有大徒众，弟子置第一，我闻甚欢喜。
    九  我与大眷属，招请大胜者，千之婆罗门· 与我施其施。
    一○  我等施大施，敬礼世导师，喜住于一面，我作如斯言
    一一 “对卿起信心，依信为侍仆，无论生何处，我等徒众福。”
    一二  善声如象吼，迦罗频迦鸣，大师对众语，“观此婆罗门！
    一三  金色有大腕，口眼青莲华，高贵之子息，我起信德者 1。
    一四  此者师子音，愿求比丘位，彼于未来世，应得其所望。
    一五  十万劫之后，出生甘蔗族，有名瞿昙者，大师在世间。
482 一六  于彼佛法中，得为后继子，彼名为迦叶，大师之弟子。”
    一七  九十二劫昔，无上世大师，无等无可喻，弗沙世导师。
    一八  灭除一切闇，解脱大缠结，天人皆欢喜，法雨甘露降。
    一九  时于波罗捺，我等为大臣，兄弟共三人，皆得王信赖。
    二○  豪迈且有力，于战从无败，边境骚扰起，王向我等言：
    二一“汝等往边境，平定诸叛军，平稳我国土，应当归复还。”

        第五十四  迦旃延品  长老之譬喻                         二五五
    --------------------------------------------------------------------------
        小部经典五                                             二五六

    二二  我等白王言：“我等侍导师，往平定彼等。”
    二三  王容我等望，派遗我等往，干戈平息后，再归至王前。
    二四  我等向王请，奉侍世导师，殊胜牟尼得，终生施彼佛。
    二五  高价之衣服，殊妙之食味，床座心地佳，施有效验药。
    二六  依法施为施，牟尼与僧伽，持戒有悲愍，修习适意生。
    二七  常持以慈心，奉侍世导师，胜者至涅槃，能限为供养。
    二八  尔后我死去，删兜率陀生，随受大安乐，供养佛果报。
483 二九  犹如幻术师，我示数多形，生为种种有，我尾陀诃主。
    三○  求那裸形道，邪见乐破坏，我上地狱道，我女卢奢耶。
    三一  忠言不采用，那罗陀梵天，屡屡教诫我，使我舍恶见。
    三二  殊胜十业道，我皆得成满，舍身往天界，恰如还自家。
    三三  我达最后有，婆罗门之裔，生于波罗捺，富裕广大家。
    三四  老病死恐怖，我舍大财富，续索涅槃道，髻发我出家。
    三五  时我弟二人，与我同出家，优楼频酪处，我住造庵室。
    三六  我姓为迦叶，优楼频酪住，是故我之名，为优楼频螺。
    三七  那提江之前，中弟呼那提，伽耶江之前，末弟呼伽耶。
    三八  末弟有二百，中弟有三百，我则有五百，弟子皆来从。
    三九  时佛来我处，世之最上者，种种行神变，御者化导我。
    四○  我率千眷属，归入佛教团，彼等众弟子，逮得阿罗汉。
484 四一  彼等及徒众，诸人围绕我，我善为教事，故我第七仙。
    四二  有大徒众事，置我为第一，向佛所作者，今生果伴我！
    四三  烧尽诸烦恼……
    四四  实我善来哉……
    四五  四种无碍解，我得八解脱……
        ──如是具寿优楼频螺迦叶长老唱此等之偈。

    注 1  “我德起信者”，底本为saddhavantagunam 今采用暹罗本之saddhavantam gune
          mama。

        第五十四  迦旃延品  长老之譬喻                         二五七
    --------------------------------------------------------------------------
        小部经典五                                             二五八

                五三六  罗陀

    一  巴多穆塔拉，胜者世间解，牟尼具眼者，十万劫昔出。
    二  教诫令解者，济度有情者，善巧教示者，佛度诸多人。
    三  哀愍悲怜者，利益众生者，会遇诸外道，五戒使安住。
    四  如是诸外道，寂灭为空无，诸多阿罗汉，得真自在者。
    五  牟尼之身高，五八拉塔那，贵如黄金辉，三十二妙相。
    六  尔时人寿命，享得十万岁，佛住于其间，度脱诸多人。
    七  时于有鹅城，我为婆罗门，真言通吠陀，诣佛闻说法。
    八  众中无所畏，知法大勇者，辩才化导者，比丘置第一。
    九  导师与僧伽，我为服勤务，头面礼佛足，愿求其地位。
    一○  世尊有光辉，如胸饰黄金，我喜除垢恼，佛对我言语：
    一一 “安乐长寿者，汝愿将成就，汝为我僧伽，所作极广大。
485 一二  十万劫之后，出生甘蔗族，有名瞿昙者，大师在世间。
    一三  于彼佛法中，为法后继子，汝名为罗陀，大师之弟子。
    一四  喜自身因德，释子人牛王，导师宣第一，为有辩才者。”
    一五  我今闻是喜，正念有慈心，且具有智慧，终生事胜者。
    一六  思念善作业，舍身往帝释。
    一七  三百治天国，五百为轮王。
    一八  领土之广大，算数所不及，无论生何处，善业幸福者。
    一九  最上山谷城，我达最后有，婆罗门贫家，无覆之座生。
    二○  我向舍利弗，施一匙食物，我于瘦老时，诣至孤独园。
    二一  庾弱无力势，我无出家处，是时我瘦弱，忧身支色失。
    二二  牟尼大悲者，见我为我言：“汝何为忧恼，汝心生苦痛？”
    二三 “卿之善说教，我不得出家，哀泣我忧心，请予归依处！”
    二四  时诸比丘集，第七牟尼间，“任谁可告我，记忆此侍者？”
    二五  舍利弗斯言：“我忆此者行，当我行乞时，彼施食一匙。”

        第五十四  迦旃延品  长老之譬喻                          二五九
    --------------------------------------------------------------------------
        小部经典五                                              二六○

    二六 “善哉！善哉！舍利弗！汝为知恩者，汝使彼出家，
          此老再生族，人中之良马！”
486 二七  后为白羯磨，具戒得出家，出家后不久，逮得诸漏尽。
    二八  恭敬牟尼语，闻喜为记忆，我于辩才中，胜者置第一。
    二九  烧尽诸烦恼……
    三○  实我善来哉……
    三一  四种无碍解，我得八解脱……
        ──如是具寿罗陀长老唱此等之偈。

                五三七  谟贺罗惹(面王)

    一  巴多穆塔拉，一切世间解，牟尼具眼者，十万劫昔出。
    二  教诫令解者，众生济度者，善巧示教者，度脱诸多人。
    三  哀愍悲怜者，利益诸众生，会遇诸外道，五戒使安住。
    四  如是诸外道，寂灭为空无，如斯阿罗汉，得真自在者。
    五  大牟尼身高，五八拉塔那，辉如贵黄金，三十二妙相。
    六  尔时人寿命，享得十万岁，佛住于其间，度脱诸多人。
    七  尔时有鹅城，我居于某家，勤为他工作，于我无所有。
    八  我住忏悔堂 1，床上起火燃 2，彼处石与地 3，皆为火烧黑。
    九  尔时于其堂，世主说四谛，称赞佛弟子，众中持粗衣。
    一○  我喜弟子德，顶礼向如来，愿求最上位，持最衣第一。
    一一  尔时佛世尊，彼向弟子言：“此男服粗恶，身体甚柔软。”
487 一二 “心喜言语欢，彼具有信财，不动高贵子，沙罗树屹立。
    一三  此男意乐美，彼凭真谛义，比丘持粗衣，彼愿其地位。”
    一四  闻此我欢喜，头面礼胜者，我于胜者教，终生为净业。
    一五  思愿善作业，舍身往帝释。
    一六  忏悔堂地烧，依业百劫间，地狱燃烧报，苦痛多烦恼。
    一七  其业终了后，次第具诸相 4，五百劫之间，我为良家人。
    一八  五百生之间，我罹得癞病，以其业之故，随受得大苦。

        第五十四  迦旃延品  长老之譬喻                         二六一
    --------------------------------------------------------------------------
        小部经典五                                             二六二

    一九  此之贤劫出，我意为净心，名称具足者，我得饱满食。
    二○  思愿其胜业，舍身往帝释。
    二一  今达最后有，生于刹利家，我因父之死，领有此大国。
    二二  我罹患癞病，昼夜不得安，王位之乐空，被称谟贺罗。
    二三  我见身之过，出家为非家，再生族之下，跋婆犁弟子。
    二四  与大眷属具，往诣世导师，摧破诸他论，微妙问说主。
    二五 “此世与彼世，梵界与诸天，瞿昙有名声，卿见我不知 5。
    二六  如是知见者，我来欲问师，观察世间者，死王何不见？?”
488 二七 “谟贺罗惹！因汝常有念，须破自我见，观察世间空，超越如是死。
    二八  如是观世间，死王不得见。”佛为疗病者，对我如是说。
    二九  说偈终了时，须发我尽除，身著袈裟衣，阿罗汉比丘。
    三○  僧伽之精舍，罹病者不住，“精舍不可污”，此语为禁制。
    三一  土堆与墓地，我由车道至，僧伽梨衣作 6，我身著粗衣。
    三二  大能化导者，满足我之德，我持粗衣者，置我为第一。
    三三  罪福皆遍尽，一切病皆除，无取如离焰，无漏至涅槃。
    三四  烧尽诸烦恼……
    三五  实我善来哉……
    三六  四种无碍解，我得八解脱……
        ──如是具寿谟贺罗惹长老唱此等之偈。

    注 1  “忏悔堂”，原语为Patikkamanasala，案斯泰德氏巴英辞典为〞a hall with seets of
          distinction 〞 今依摩尼耶鲁威斯氏梵英辞书patikkamana 为confession 之义。
       2  “床上”，原语katabhumi不见于辞书，今假定为床之义。
       3  “石与地”，底本为siya mahi今采用暹罗本之Silamahi。
       4  “次第具诸相”，底本为tatiyakaran ankito 今参照脚注所出异本，采用暹罗本之patiya
          lakkhanankito。
       5  “卿见我不知”，底本为ditthi no今采用暹罗本之ditthin te。
       6  “作”，底本为hutva 今采用暹罗本之haritvana。

        第五十四  迦旃延品  长老之譬喻                         二六三
    --------------------------------------------------------------------------
        小部经典五                                             二六四

    摄颂
      迦旃延与跋迦梨，摩诃劫宾那长老，
      陀骠摩罗、鸠摩罗，婆醯迦与拘絺罗
      优楼频螺与罗陀，谟贺罗惹大贤者
      偈共三百六十二，以上长老共十人。

489           第五十五  拔提品

                五三八  矮躯者拔提

    一  巴多穆塔拉，胜者具眼者，十万劫之昔，出世为导师 1。
    二  我于有鹅城，时为长者子，家有大财产，徘徊往僧园。
    三  世间光导师，彼时说妙法，音声最美妙，称赞彼弟子。
    四  我闻其法喜，敬事世大仙，顶礼大师足，愿求其地位。
    五  于时僧伽中，佛为我记别，“汝于未来世，当得其希望。
    六  十万劫之后，出生甘蔗族，有名瞿昙者，大师在世间。
    七  于彼佛法中，得为后继子，其名为拔提，大师之弟子。”
    八  思愿善作业，舍身往帝释。
    九  九十二劫昔，弗沙导师出，难近难战胜，最上之胜者。
    一○  梵行皆具足 2，端正有光辉，利益诸众生，系缚得解脱
    一一  我为斑鸦鸥，居佛欢喜园，距佛香房近，庵婆树中住。
    一二  应施者行乞，奉见最胜者，由此起信心，我啭奇妙音。
    一三  时我往王苑，庵婆金色皮，熟果取一串，来近等觉前。
    一四  时大悲愍者，彼知我心意，受取侍者钵，导师出承接。
490 一五  尔时我心喜，庵婆施牟尼，果串入钵中，微妙翼合掌。
    一六  为欲供养佛，为啭美妙音 3，连啭实难忘，然后我眠寝。
    一七  尔时我心喜，乐欲亲近佛，中途遇老鹰，恶心袭杀我。

        第五十五  拔提品  长老之譬喻                           二六五
    --------------------------------------------------------------------------
        小部经典五                                             二六六

    一八  我由彼处没，往生兜率天，享受诸大乐，依业生人间。
    一九  生于贤劫中，婆罗门之裔，迦叶有名声，论中为最胜。
    二○  彼为辉其教，制服恶外道，化导应化导，师弟俱涅槃。
    二一  世之最胜者，彼于涅槃时，净信行供养，以造大师塔。
    二二  七宝庄严塔，高有七由旬，此为大师造，彼等如是宣。
    二三  迦尸王讫里，我为其将军，庙塔大无限，言此为限制。
    二四  彼时依我言，高达一由旬，严饰种种宝，为佛造塔庙。
    二五  思愿善作业，舍身往帝释．
    二六  今为最后有，我于舍卫城，长者之家生，富荣有大财。
    二七  城门见善逝，惊喜为奉侍，出家我不久，逮达罗汉位。
    二八  庙塔制限故，依业受轻侮，［转世今为人］，生为矮躯者。
    二九  我以微妙音，供养第七仙，我以美妙声，比丘中第一。
491 三○  依佛之与果，我随佛之德，成就沙门果，住为无漏者。
    三一  烧尽诸烦恼……
    三二  实我善来哉……
    三三  四种无碍解，我得八解脱……
        ──如是具寿矮躯者拔提长老唱此等之偈。

    注 1  “导师”，底本为cakkhuma今采用脚注所出异本及暹罗本之nayako。
       2  “梵”，底本为braha 今采用脚注所出之异本及暹罗本之brahma。
       3  “妙音”，底本为dhamsana今采用脚注所出之异本及暹罗本之manjuna。

                五三九  颉离伐多

    一  巴多穆塔拉，是名为胜者，诸法具眼者，十万劫昔出。
    二  颚宽如师子，梵音鹅鼓鸣，行步如龙象，光辉胜日月。
    三  大慧大勇者，为大禅思者，慈愍利益者，世主消黑闇。
    四  三界最上者，化导应化导，知众生意乐，牟尼说妙法。

        第五十五  拔提品  长老之譬喻                           二六七
    --------------------------------------------------------------------------
        小部经典五                                             二六八

    五  乐禅禅思者，勇猛且寂静，众中无浊人，胜者喜称赞。
    六  时我于有鹅，通晓三吠陀，闻法我心喜，愿求其地位。
    七  胜者化导者，僧伽中记别：“喜汝婆罗门，应得其地位。”
    八  十万劫之后，出生甘蔗族，有名瞿昙者，大师在世间。
    九  汝于彼法中，得为后继子，是名离伐多，大师之弟子。
    一○  思愿善作业，舍身往帝释。
    一一  今至最后生，我于拘利城，刹利家族生，荣富有大财。
    一二  迦维罗卫城，善逝说法时，对佛起净信，出家为非家。
492 一三  妄想非妄想，于我多有疑，佛说最上法，疑惑我全除。
    一四  由此度轮回，其时乐禅定，佛见如是言：
    一五 “此世或彼世，自学或他学，热心行梵行，修禅断疑惑。”
    一六  十万劫之昔，彼时所作业，今生我现果，急流善解脱。
    一七  牟尼达世边，见我喜禅定，修禅比丘中，置我为第一。
    一八  烧尽诸烦恼……
    一九  实我善来哉……
    二○  四种无碍解，我得八解脱……
        ──如是具寿颉离伐多长老唱此等之偈。

                五四○  尸婆罗

    一  巴多穆塔拉，是名为胜者，诸法具眼者，十万劫昔出。
    二  彼之戒无数，其定如金刚，胜智亦无数，解脱不可喻。
    三  人天龙梵天，沙门婆罗门，集会充满中 1，导师说妙法。
    四  彼为无畏者，有福大利得，弟子持光辉，众中置第一。
    五  我于有鹅城，身为刹利种，我闻胜者语，弟子多有德。
493 六  我请佛弟子，招待七日间，我为施大施，愿求其地位。
    七  平伏佛足下，人牛王见我，勇者妙音言：
    八 “欲闻胜者语，与会人势众，天或犍闼婆 2，梵天大神力。
    九  沙门婆罗门，敬礼齐合掌。”“人中之良马，归命最上人！

        第五十五  拔提品  长老之譬喻                           二六九
    --------------------------------------------------------------------------
        小部经典五                                             二七○

    一○  刹利施大施，七日之以上 3，欲闻彼果报，请为我记别。”
    一一  于是世尊言：“我说汝谛听，善持佛僧伽。
    一二 ‘施施有利益’，汝等不可疑，愿求大富豪，最上之地位。
    一三 ‘善见之比丘，有广大利得，我亦愿尔得’，期待于来世。
    一四  十万劫之后，出生甘蔗族，有名瞿昙者，大师在世间。
    一五  汝于彼法中，得为后继子，名为尸婆罗，大师之弟子。”
    一六  思愿善作业，舍身往帝释。
    一七  九十一劫后，毗婆尸佛出，世间之导师，妙眼观一切。
    一八  于槃头婆提，某家相投契，受彼之恳望，勉励为工作。
    一九  信者某团体，敬仰毗婆尸，为造大庵室，四方皆遍知。
494 二○  庵室完成时，正当施大施，遍索新酪蜜，增添于坚食。
    二一  我持新酪蜜，前往佣主家 4，会见索食者，见我有酪蜜。
    二二  千金不可得，百金为交易，如是我思惟，“唯此不成事。
    二三  此等索食者，皆恭敬如来，导师与僧伽，我亦应敬事。”
    二五  思愿善作业，舍身往帝释。
    二六  复生婆罗捺，为王有名声，为使抗敌军 5，我为造门摒。
    二七  诸多苦行者，监禁一日间，依其业异熟，我往恶地狱。
    二八  今达最后有，生于拘利城，须婆瓦萨母，父名玛哈利。
    二九  刹利非福业 6，以造门摒故，七年住母胎，而为倍辛苦。
    三○  我于七日间，始由母胎出，出生有大苦，我母同意受。
    三一  受佛之哀愍，幸福生活出 7，离家之即日，出家为非家。
495 三二  和尚舍利弗，目连大神力，为我剃发间，大慧者教我。
    三三  我于断发间，逮得罗汉位，天龙与人众，与我以四缘。
    三四  巴多穆塔拉，毗婆尸佛陀，我喜化导者，四缘特供养。
    三五  其业为殊胜，不论于林中，村水高台处，得广大利得。
    三六  世间化导者，欲见离伐多，三万比丘共，前来彼之所。
    三七  天赍我四缘，施与大慧者，导师与僧伽，世间大勇者。
    三八  我为奉侍佛，佛见离伐多，后往祗园行，置我为第一。

        第五十五  拔提品  长老之譬喻                           二七一
    --------------------------------------------------------------------------
        小部经典五                                             二七二

    三八  我为奉侍佛，佛见离伐多，后往祗园行，置我为第一。
    三九 “我诸弟子中，首推尸婆罗，利得者第一”当众称赞我。
    四○  烧尽诸烦恼……
    四一  实我善来哉……
    四二  四种无碍解，我得八解脱……
        ──如是具寿尸婆罗长老唱此等之偈。

    注 1  “充满中”底本为akinno今采用脚注异本及暹罗本之akinne。
       2  “天或犍闼婆”，底本为deva-danava-gandhabba今采用暹罗本之devala atha gand-
           habba。
       3  “七日以上”，底本为sattahikam今采用暹罗本之sattahakadhikam。
       4  “前往佣主家，见索食之人”，今采用暹罗本之gacchim tam-esanta mam addasum。
       5  “为使抗敌军，我为造门摒”，今采用暹罗本之sattukassa tada duttho dvararodham
           akarayim。
       6  “非福业”，底本为Punnakammena,今采用暹罗本之apunnakammena。
       7  “幸福生活”，采用暹罗本之suvatthito。

                五四一  婆耆舍

    一  巴多穆塔拉，诸法具眼者，世间之导师，十万劫昔出。
    二  恰如海之波，又如空之星，彼所说经典，阿罗汉思索。
    三  人天修罗龙，沙门婆罗门，满世之中央，而是最上人。
    四  光明照世间，彼达世间边，胜者语所化，莲华令开觉。
    五  最上人之法，成就四无畏，怖畏畏惧断，无畏得安稳。
496 六  牡王胜地位，认识全佛地，世间最上者，非何煽动者。
    七  无恐师子吼，如是天与人，乃至婆罗门，无有反对者。
    八  常说最胜法，济度人与天，众中无畏者，法轮转不断。
    九  具有无碍解，名声评判善，有德上弟子，称赞置第一。
    一○  时我于有鹅，婆罗门美名，知晓三吠陀，调语雄辩者。

        第五十五  拔提品  长老之譬喻                           二七三
    --------------------------------------------------------------------------
        小部经典五                                             二七四

    一一  诣大勇者前，闻彼之法语，我喜弟子德，法味得妙喜。
    一二  善逝世间喜，僧伽共招请，七日施饮食，各使著外衣。
    一三  得佛之容许，头面礼佛足，合掌住一面，喜赞最胜者。
    一四  调理言语者 1，归命最上人，世间第一者，归命无畏者。
    一五  粉碎恶魔者，归命调理者，寂静乐施者，归依处作者 2。
    一六  孤独者所依，畏惧者无畏，地上者信赖 3，归依者依处。
    一七  依如是等语，称赞等觉者，述佛之大德，得比丘之趣。
    一八  无边辩才者，世尊向我言：“亲手七日间，供养佛弟子。
    一九  心喜起净信，称赞我之德，论勇之比丘，彼愿求其位。
497 二○  彼于未来世，应得其希望，人天之祥福，随受不少享。
    二一  十万劫之后，出生甘蔗族，有名罂昙者，大师在世间。
    二二  于彼之法中，得为后继子，汝名婆耆舍，大师之弟子。”
    二三  闻此我欢喜，彼时起慈心，终生持胜者，四缘施如来。
    二四  思愿善作业，舍身往兜率。
    二五  诸家遍历者，今达最后有，我为最后生，生年七岁时
    二六  知通诸吠陀，论学无畏者，音声谈美妙，粉碎诸他论。
    二七  生于鹏伽国，名为婆耆舍，语之主宰者，我为世间知。
    二八  年龄达分别，壮年初期时，美丽王舍城，得见舍利弗。
    二九  持钵律仪正，徘徊欲得食，眼静言有度，前唯见七尺 4。
    三○  见彼我心惊，欢喜且适意，如集牙皂花，我述美偈句。
    三一  尔时彼贤者，勇者为我语，离贪为最优，最上之利益。
    三二  种种之辩才，由彼如是喜，头面顶礼足，“请许我出家。”
    三三  我随最胜觉，大慧携我行，论最胜者言：“婆耆舍！汝名符事实，
198 三四  死之头盖骨，弃林二十年，依汝之咒明，知趣能为语。”
    三五  我诺承其命，以示三头骨，尔时如是语，生天或地狱。
    三六  尔时导师示，辟支佛头骨，我不能为语，舍持咒之修，我即请出家。
    三七  我于出家后，此处彼处行，称赞奉善逝，比丘困诗心 5。
    三八  尔后化导者，为我观行言︰“汝为思辨者，即席浮此偈。”

        第五十五  拔提品  长老之譬喻                           二七五
    --------------------------------------------------------------------------
        小部经典五                                             二七六

    三九 “我非诗心人，即席我浮出，”“然则婆耆舍，即今称赞我 6”
    四○  彼时我以偈，称赞第七仙，胜者心满足，置我为第一 7。
    四一  我依辩才心，他人为轻侮，可爱自慨叹，逮得罗汉位。
    四二 “辩才中第一，比丘婆耆舍，他人无可比，当如是铭记！”
    四三  十万劫之昔，彼时我作业，今生我现果，急流善解脱。
    四四  烧尽诸烦恼……
    四五  实我善来哉……
    四六  四种无碍解，我得八解脱……
        ──如是具寿婆耆舍长老唱此等之偈。

    注 1  “调理言语者”，底本为valisaddula 今采用暹罗本之vadisudana。
       2  “归依处作者”底本为Saranantaga 今采用暹罗本之saranamkara。
       3  “地上者信赖”，底本为vissanabhumisantanam，今采用暹罗本之vissasam bhumis-
           antanam。
       4  “前唯见七尺”，底本为yugamattam nirikkhitam今采用暹罗本之yugamattam
           udikkhatam。
       5  “诗心”，Kavyacitta不勤观行，腐心作诗而加以非难之意。
       6  “即今”，底本为danena今采用暹罗本之dani。
       7  “第一”，底本为aggam 今采用暹罗本之agge。

499             五四二  难陀迦

    一  巴多穆塔拉，胜者具眼者，世间之导师，十万劫昔出。
    二  为众生利益，为安乐与义，论中最胜者，人中良马行。
    三  光辉有大名，世人与称赞，胜者受供养，普为诸方知。
    四  彼已度犹豫，超越诸疑惑，意志皆成满，逮得最上觉。

        第五十五  拔提品  长老之譬喻                           二七七
    --------------------------------------------------------------------------
        小部经典五                                             二七八

    五  人中最上者，使生生之道，说所未说者，使生未生者。
    六  知道与解道，说道人牛王，道之善导师，御者中最上。
    七  时大悲愍者，导师说妙法，拔济诸有情，使脱愚痴道。
    八  教诫比丘尼，最胜之弟子，牟尼为称赞，众中置第一。
    九  闻喜请如来，愿求最上位。
    一○  尔时主大仙，心喜对我言：“幸福汝长寿，未来得希望。
    一一  十万劫之后，出生甘蔗族，有名瞿昙者，大师在世间。
    一二  汝于其法中，得法后继子，汝名难陀迦，大师之弟子。”
    一三  思愿善作业，舍身往帝释。
    一四  今为最后生，最上舍卫城，长者之家生，富荣有大财。
    一五  城门见善逝，心惊且欢喜，佛受祗园时，出家为非家。
500 一六  出家后不久，逮得罗汉位，一切见者教，使我超轮回。
    一七  我向比丘等，法话作质问，以我所教者，皆得成无漏。
    一八  得度比丘尼，五百数不欠，教诫比丘尼，置我为第一。
    一九  十万劫之昔，彼时我作业，今生果出现，急流善解脱。
    二○  烧尽诸烦恼……
    二一  实我善来哉……
    二二  四种无碍解，我得八解脱……
        ──如是具寿难陀迦长老唱此等之偈。

                五四三  迦留陀夷

    一  巴多穆塔拉，诸法具眼者，世间之导师，十万劫昔出。
    二  世尊最胜者，了知德非德，知恩感恩者，徒涉地劝行。
    三  彼依一切智，计量慈意乐，无边积德者，彼说最胜法。
    四  勇者常忆念，无限诸人人，有关四谛理，彼说微妙法。
    五  法善初中后，十万法现观。
    六  时地鸣雷轰，天修罗喝彩。
    七 “大悲者大师，说示正法者，拔济沉没者，敬请大胜者。

        第五十五  拔提品  长老之譬喻                           二七九
    --------------------------------------------------------------------------
        小部经典五                                             二八○

    八  家族使信乐，人天梵感动，比丘佛弟子，称赞为第一。”
    九  我于有鹅城，大臣家出生，可爱并美丽，家境财谷礼。
501 一○  我诣汉萨园，恭敬礼如来，得闻微妙法，如是敬事佛。
    一一  平伏佛足下，我为如是言：“佛于比丘中，称赞第一者，
          我于胜者教，亦欲成斯者。”
    一二  时大悲愍者，为我灌甘露：“子励得希望，事胜有果报。
    一三  十万劫之后，出生甘蔗族，有名瞿昙者，大师在世间。
    一四  汝于彼法中，得为后继子，名为优陀夷，大师之弟子。”
    一五  闻此我欢喜，终生起慈心，我向化导者，奉仕以四缘。
    一六  思愿业异熟，舍身往帝释。
    一七  今至最后有，迦维罗卫城，净饭王大臣，之家我出生。
    一八  瞿昙人牛王，利乐诸众生，蓝毗尼园林，于彼降生时。
    一九  同日我出生，与彼同养育，亲爱友同情，信赖政治才。
    二○  年龄二十九，离家彼出家，倾注六年间，成佛化导者。
    二一  征伏魔军势，彼已舍诸漏，仓天度有海，彼为三界佛。
    二二  仙人之堕处，呼为鹿野苑，化导五比丘，世尊诸处行。
    二三  应化者已化，含括天世界，胜者住［原野］，曼伽罗山趣。
502 二四  大地守护者，净饭王遣我，奉见十力尊，出家成罗汉。
    二五  尔时请大仙，迦维罗卫还，我为向导者，家族皆信乐。
    二六  胜者嘉我德，人牛王言我，家族使信乐，弟子中第一。
    二七  烧尽诸烦恼……
    二八  实我善来哉……
    二九  四种无碍解，我得八解脱……
        ──如是具寿迦留陀夷长老唱此等之偈。

                五四四  阿婆耶(无畏)

    一  巴多穆塔拉，于法具眼者，胜者世导师，十万劫昔出。
    二  任何人归依，任何人受戒，最上十善业，如来均使入。

        第五十五  拔提品  长老之譬喻                           二八一
    --------------------------------------------------------------------------
        小部经典五                                             二八二

    三  勇者授三明，同样八等至，最上沙门果，任人皆得与。
    四  众生修六通，最上人使成，四种无碍解，彼尊皆授与。
    五  见觉人路距，无数之由旬，刹那之往诣，请御者化导。
    六  我于有鹅城，婆罗门之子，究尽诸吠陀，公认文法家。
    七  巧于言语学，语汇无所畏，语句通法式，熟知韵律学。
    八  我于散步中，往诣汉萨园，见奉大众徒，论中最胜者。
    九  我持反对思，接近离尘法，闻彼无垢语，我心甚欢喜。
503 一○  隐覆烦重说 1，义有说无义，牟尼不见出，由是我出家。
    一一  出家后不久，何处亦无畏 2，于微妙佛语，众认我教师。
    一二  我善为文句，尔时缀四偈，日日佛称赞，三界第一人。
    一三 “牟尼大勇者，轮回离染著，恳愍众生故，佛不入涅槃。
    一四  凡夫为众生，卿不受烦恼，正知具正念，故卿不思议。
    一五  一切我自作，微力之烦恼，智火烧不尽，此事未曾有。
    一六  一切世间师，同样师世间，同样世间人，追随彼阇梨。
    一七  如是等之偈，称赞说法者，终生敬事佛，死往生天界。
    一八  十万劫之昔，我为称赞佛，恶趣我不知，赞佛之果报。
    一九  天界大王位，广大之领域，地上转轮王，屡屡我享得。
    二○  为天或为人，天人生二有，他趣我不知，赞佛之果报。
    二一  刹利婆罗门，生于此二族，贱族我不知，赞佛之果报。
    二二  今至最后有，山谷最上城，频婆娑罗子，名为阿婆那。
    二三  因从恶友故，而迷于尼干，若提子所遣，诣佛最胜者。
504 二四  我寻最妙问，闻最上说明，我出家不久，逮得罗汉位。
    二五  称赞最胜者，我常被称赞，身语妙香薰，［意念］具喜乐。
    二六  速喜有疾慧，我为大慧者，种种之辩才，此其业之故。
    二七  巴多穆塔拉，无等自存者，信心我称赞，我得善果报，
          十万劫之间，不堕恶趣地。
    二八  烧尽诸烦恼……
    二九  实我善来哉……

        第五十五  拔提品  长老之譬喻                           二八三
    --------------------------------------------------------------------------
        小部经典五                                             二八四

    三○  四种无碍解，我得八解脱……
        ──如是具寿阿婆长老唱此等之偈。

    注 1  隐覆(说)，底本为vyahatam应读为Vyavatam(vyavrta)。
       2  “何处亦无畏”，底本为sabbasattha今采用暹罗本sabbattha’pi。

                五四五  路摩尚只迦

    一  于此贤劫中，婆罗门之裔，迦叶大名声，论中最胜者。
    二  时我与旃檀，于教而出家，以至生命终，教中成满法。
    三  由此而死去，生往兜率天，彼处天歌舞，及享天音乐。
    四  色等之十支，胜过余诸天，寿命住有限，享受大安乐。
    五  我由彼处没，旃檀生忉利，迦维罗卫城，我为释族子。
    六  优驼夷长老，招请佛世尊，导师行哀愍，前来罗卫城。
    七  高慢释迦族 1，不知佛之德，夸生不谨慎，等觉不归敬。
505 八  佛知彼等思，胜者步虚空，降注如云雨，光明如火辉。
    九  色身无比类，现而忽再灭，一身化多身，再合为一身。
    一○  照破诸黑闇，种种现神变，牟尼显神通，化导诸亲族。
    一一  尔时遍四洲，天降大云雨，尾施缚多罗，本生经中说。
    一二  尔时诸帝利，生来憍慢落，归依于世尊，净饭王言说：
    一三 “予礼卿之足，此为第三次，首次汝诞生，大地为震动，
          二阎浮树，不舍卿之影。”
    一四  见佛之威力，尔时我心惊，出家住其处，供养我之母。
    一五  栴檀天子友，来至我之所，其时一夜贤，广略理趣问 2。
    一六  我为彼催促，往诣导师前，一夜贤者闻，林主我感动。
    一七  一人往林中，我向我母问，母思我柔顺，彼等拒我言。
    一八  推退诸树草，必中有乱草，婆塔奇拉草，嗢尸罗之草，
          巴巴胸推退，远离我修行。

        第五十五  拔提品  长老之譬喻                           二八五
    --------------------------------------------------------------------------
        小部经典五                                             二八六

    一九  尔时入林中，我念世尊及，一夜贤者教，逮得罗汉位。
506 二○ “我为追过去，不愿见未来，过去已舍去，未来尚未得。
    二一  而凡现在法，在处在处观，我心不动摇，专注于修习 3。
    二二  今日作所作，谁知明日死，死神有大军，我等不可争 4。
    二三  如是热心住，尽夜无懈怠，与一夜贤者，寂静牟尼言。
    二四  烧尽诸烦恼……
    二五  实我善来哉……
    二六  四种无碍解，我得八解脱……
        ──如是具寿路摩尚只迦长老唱此等之偈。

    注 1  “释迦”，底本为Sakyana 今采用暹罗本之Saky na。
       2  “问”，底本为 ’nuranjatha 今采用暹罗本之apucchatha。
       3  “专注于修习”，底本为samviggam anubruhaye，今采用暹罗本之tam viddha anubru-
           have。
       4  “我等不可争”，底本为Na hi tosam Karontena 今采用暹罗本之na hi no sangaran
           tena。直即为“我等不可与彼斗争”。

                五四六  林儿

    一  于此贤劫中，婆罗门之裔，迦叶大名声，论中最胜者。
    二  从彼佛之教，彼时我出家，终生行梵行，由此以至没。
    三  思愿善作业，舍身往帝释。
    四  由此我没后，林中为斑鸠，具德一比丘，常住乐禅定。
    五  慈心悲愍者，口边常现喜，无贪大勇者，熟知四无量。
    六  所思无障盖，利益诸众生，善逝之弟子，我以信赖彼。
507 七  我近其座下，其时彼［胜者］，随时施利益，或时为说法。
    八  广大之爱情，侍为胜者子，没后往天界，如旅还故乡。

        第五十五  拔提品  长老之譬喻                           二八七
    --------------------------------------------------------------------------
        小部经典五                                             二八八

    九  我由天界没，福业生人中，屡屡我舍家，出家为非家。
    一○  沙门苦行者，普行婆罗门，我生数百度，皆住于林中。
    一一  而今最后有，迦维罗卫城，瓦察婆罗门 1，入彼妻胎中。
    一二  我母妊娠中，有求于生后，出产之期近，决定住林中。
    一三  由是我母亲，生我于林中，由于母胎出，受以我袈裟。
    一四  悉达多王子，释迦族之幢，得彼亲信赖，好意而成友。
    一五  众中优秀者，我与同出家，广大名声舍，出家趣雪山。
    一六  修行住林中，迦叶头陀行，彼闻胜者生，往诣人御者。
    一七  彼为我说明，诸法一切义，由此我出家，再行往林中。
    一八  我住不放逸，证见得六通，受善友哀愍，我今得善利。
    一九  烧尽诸烦恼……
    二○  实我善来哉……
    二一  四种无碍解，我得八解脱……
        ──如是具寿林儿长老唱此等之偈。

    注 1  “瓦察婆罗门”，底本Vacchagotto ti Jotissa……今采用暹罗本之Vacchagatto dijo
           tassa……。

508             五四七  小妙香

    一  于此贤劫中，婆罗门之裔，彼名为迦叶，论中最胜者。
    二  八十随形好，三十二相具，一寻光明围，而放炎光辉。
    三  发光如日月，如是而鼓舞，一切功德藏，沉静如云海。
    四  戒行如大地，三昧如雪山，智慧如虚空，无著如风行。
    五  婆罗捺之城，长者财谷丰，蓄积种种宝，我于豪家生。
    六  佛有大眷属，我诣佛之前，听闻有魅力，甘露之妙法。
    七  三十二相具，如月妙天体，更有随形好，花放如娑罗。
    八  光辉炎照围，耀辉如金山，一寻光明绕，百光如太阳。

        第五十五  拔提品  长老之譬喻                           二八九
    --------------------------------------------------------------------------
        小部经典五                                             二九○

    九  最胜之胜者，金口如美山，心中满慈悲，其德深如海 1。
    一○  称誉流世间，如须弥高山，勇者扩名声，牟尼如虚空。
    一一  导师一切处，无著犹如风，第七之牟尼，如地住生物。
    一二  牟尼如莲花，不为世染污，光辉如火聚，烧尽恶论薮 2。
    一三  一切处如药，消除烦恼毒 3，又如芳香岩，饰以诸德香。
    一四  勇者德如山，诸宝藏沧海，信度之良骏，取除烦恼垢。
509 一五  胜者如战士，粉碎魔军势，彼如转轮王，菩提分自在。
    一六  如大能力者，嗔病治愈者，最胜外科医，痈病即散者。
    一七  时彼世间光，人天所恭敬，胜者说妙法，人中之太阳。
    一八  胜者如是教，“施施为富豪，依戒达善逝，修习至涅槃。”
    一九  此有大利益，初中后善说，大众皆能闻，如甘露大味。
    二○  胜教起净信，闻法极微妙，归依于善逝，终生我归命。
    二一  牟尼香殿地，每月之八日，我以四种香，净清佛殿地。
    二二  愿以其妙香，薰我恶臭身，我的妙色身，佛为我记别。
    二三 “牟尼香殿地，一度香净者，依其业异熟，即生任何处。
    二四  于此一切处，此身有妙香，德香具足者，无漏趣涅槃。”
    二五  思愿善作业，舍身往帝释。
    二六  而今最后有，婆罗门家生，我于住胎间，母身有妙香。
    二七  我由胎中出，都城舍卫城，芳香充满市，如为诸香薰。
    二八  芳香花之雨，悦意有天香，如高价之香，彼时薰［充满］。
510 二九  诸天持香花，妙香薰其家，［我即于是时］，诞生其家中。
    三○  幼年多幸福，住至初壮期，佛与其诸众，化导此施罗。
    三一  彼等全伴随，前来舍卫城，佛有大威力，见彼我出家。
    三三  修习戒定慧，无上之解脱，修习通四法，逮得诸漏尽。
    三三  于我出家时，我得罗汉时，应入涅槃时，皆有香雨降。
    三四  我身最胜香，胜他诸香薰，高价之旃檀，旃簸迦青莲。
    三五  烧尽诸烦恼……
    三六  实我善来哉……

         第五十五  拔提品  长老之譬喻                          二九一
    --------------------------------------------------------------------------
        小部经典五                                             二九二

    三七  四种无碍解，我得八解脱……
        ──如是具寿小妙香长老唱此等之偈。

    注 1  “德”，底本为vivaddho今采用所出次异本及暹罗本之gunena。
       2  “恶论薮”，底本为kupada-kaceha 依脚注所出之异本及暹罗本，应读为kuvada-
           gaccha。
       3  “消除烦恼毒”，底本为kilesa-visanaayako今采用暹罗本之kilesavisanasako。

    摄颂
      拔提长老、离伐多、大利得者尸婆罗，
      婆耆舍与难陀迦，迦留陀夷、阿婆耶，
      路摩尚祗迦、林儿，小妙香为第十，
      此中三百十六偈，及其上有十六偈。
    又，品摄颂
      黄花树花、库莲伽(果)，一握草施、迦旃延，
511   拔提品加［等品］，若等此之偈数，
      此处九百有八十四偈，
      说明五百五十譬喻经，
      与摄颂之偈，此等六千二百其上有十八偈，
    以上佛陀譬喻、辟支佛譬喻、长老譬喻之偈毕。

        第五十五  拔提品  长老之譬喻                           二九三
    --------------------------------------------------------------------------
        小部经典五                                             二九四

512 归命彼世尊          应供正等觉

        四  长老尼之譬喻

            ──谛听长老尼之譬喻──

              第一  善慧品

                一  善慧
    一  拘那含牟尼，僧伽园内住，我等三人友，为施新精舍。
    二  一万一千度，生天何况人。
    三  于天大神力，何况于人中，我为皇王后，七宝中女宝。
    四  陀那奢尼女，差摩我三人，彼处积善根 1，各生富豪家。
    五  造作一园舍，全部为庄饰，以佛为上首，献施与僧伽。
    六  以其业之故，无论生何处，天界得最上，人间亦复然。
    七  于此同劫中，迦叶有名声，婆罗门之裔，论中最胜者。
    八  迦尸之国王，彼名讫里计，大仙支持者，波罗捺城居。
    九  彼有七人女，王女皆幸福，乐于奉侍佛，彼等修梵行。
    一○  我为彼女友，善守于五戒，恭行施诸施，在家为勤行。
    一一  思愿善作业，舍身往帝释。
513 一二  我由彼天没，往生夜摩天，兜率化乐天，他化自在天。
    一三  每生修福业，其处为皇后。
    一四  我由天界没，人界转轮王，又诸小国王，我皆为皇后。
    一五  生天与人中，享受诸祥福，一切处幸福，多趣为轮回。
    一六  其因其渊源，根为入教团，容许我初入，法乐者涅槃。
    一七  烧尽诸烦恼……
    一八  实我善来哉……

        第一  善慧品  长老尼之譬喻                             二九五
    --------------------------------------------------------------------------
        小部经典五                                             二九六

    一九  四种无碍解，我得八解脱……
        ──如是具慧善慧比丘尼唱此等之偈。

    注 1  “彼处”底本为idha今采用暹罗本之tattha。

                二  施带者

    一  悉达多世尊，我为彼造塔 1，事业开始时，以带施大师。
    二  大塔完成时，我起净信心，亲手向牟尼，我再施彩带。
    三  九十四劫昔，彼时我施带，恶趣我不知，造塔之果报。
    四  烧尽诸烦恼……
514 五  实我善来哉……
    六  四种无碍解，我得八解脱……
        ──如是具寿施带者比丘尼唱此等之偈。

    注 1  “造塔”，底本为thupam karapita aham，今采用脚注所出异本之thupakarapika
           aham。

                三  假屋施者

    一  拘那含牟尼，我为造假屋，佛及世间亲，不断我施衣。
    二  村邑与都城，任何地方行，到处我供养，一福业之果报。
    三  烧尽诸烦恼……
    四  实我善来哉……
    五  四种无碍解，我得八解脱……
        ──如是具寿假屋施者比丘尼唱此等之偈。

        第一  善慧品  长老尼之譬喻                             二九七
    --------------------------------------------------------------------------
        小部经典五                                             二九八

    四  自作桥
    一  憍陈如世尊，世间最胜者，为济度众生，如斯行车道。
    二  我由家中出，平伏彼头下，最尊哀愍者，彼时踏我头。
    三  世间之导师，踏头往前行，我心起净信，往生兜率天。
    四  烧尽诸烦恼……
515 五  实我善来哉……
    六  四种无碍解，我得八解脱……
        ──如是具寿自作桥比丘尼唱此等之偈。

                五  三芦鬘施者

    一  羌达巴伽岸，我为紧那罗，奉见无败者，无垢自存佛。
    二  信心我欢喜，感动手合掌，我取芦华鬘，奉献自存者。
    三  依此善作业，往三十三天，三十六天王，我为王皇后。
    四  十世转轮王，我皆为皇后，最后我知善，出家为非家。
    五  我为烦恼烧，我被有破坏，一切漏尽果，今再无后有。
    六  九十四劫昔，彼时我献花，恶趣我不知，供佛之果报。
    七  烧尽诸烦恼……
    八  实我善来哉……
    九  四种无碍解，我得八解脱……
        ──如是具寿三鬘施者比丘尼唱此等之偈。

                六  施一食者 1

    一  槃头摩衣城，刹利槃头摩，我为彼王后，扶养内密者。
    二  我坐于屏处，彼时我思惟，“我取一隐夫，此终非善举。
516 三  惨酷之地狱，热烧大苦痛，我心甚恐怖，生此实无疑。”
    四  我近于王前，向彼作斯言：“与我一沙门，井且使饮食。”
    五  使我修诸根，大王与沙门，以取其钵头，饱满最上食。

        第一  善慧品  长老尼之譬喻                             二九九
    --------------------------------------------------------------------------
        小部经典五                                             三○○

    六  供养最上食，我为彼涂香，网包黄巾覆 2。
    七  终生念所缘，其处起信心，往三十三天。
    八  三十天王后，随我意所求，皆如所欲生。
    九  轮王二十世，我皆为皇后，屡为普通女，轮回于诸有。
    一○  我由系缚脱，我去烦恼依，一切诸漏尽，今已无后有。
    一一  九十一劫昔，彼时施其施，恶趣我不知，施食之果报。
    一二  烧尽诸烦恼……
    一三  实我善来哉……
    一四  四种无碍解，我得八解脱……
        ──如是施一食者比丘尼唱此等之偈。

    注 1  底本为Ekapindadayika今采用暹罗本之Ekapindapatadayika。
       2  “黄巾”，底本为mahanelena,今采用暹罗本之pitacolena。

                七  一匙食施者

    一  大师帝须名，行乞步行时，向佛最胜者，我施一匙食。
517 二  帝须等觉者，世间之导师，伫立道路上，为我行随喜。
    三 “汝施一匙食，往三十三天，三十六天王，皆以为皇后。
    四  轮王五十度，当亦为皇后，汝意所愿求，任何时全得。
    五  幸福享受已，出家无所有，遍知一切漏，无漏涅槃者。”
    六  等觉者帝须，世间之导师，言毕升空去，恰似天鹅王。
    七  我善施妙施，完全供供施，施一匙之食，逮得不动道。
    八  九十二劫昔，彼时施其施，恶趣我不知，施食之果报。
    九  烧尽诸烦恼……
    一○  实我善来哉……
    一一  四种无碍解，我得八解脱……
        ──如是一匙食施者比丘尼唱此等之偈。

        第一  善慧品  长老尼之譬喻                             三○一
    --------------------------------------------------------------------------
        小部经典五                                             三○二

                八  七莲华鬘施者

    一  阿鲁那瓦提，阿鲁那刹利，我为其王后，我施诸华鬘。
    二  得七莲华鬘，［芬芳］有天香，最胜高殿坐，我为如是思：
    三 “华鬘饰我头，于我更何用，勿宁以此崇，佛最胜者智。
518 四  待受等觉者，我坐近城门，等觉来此处，供养大牟尼”。
    五  恰如一犁牛，兽王师子游，比丘僧伽伴，胜者由来道。
    六  心喜见佛光，开门意感动，供养最胜者，
    七  七之莲华鬘，扩展于空中，我为佛作荫，翳蔽佛头上。
    八  欢喜心踊跃，合掌生感激，其处起信心，往三十三天。
    九  我为大慈爱，头上有翳覆，天华天香薰，七莲华果报。
    一○  无论任何时，亲戚众同行，所有我徒众，对我怀慈爱。
    一一  七十世天王，我皆为皇后，处处自在者，轮回于诸有。
    一二  轮王六十三，我为王皇后，代代皆从我，我不受他命。
    一三  色如青莲华，身有妙香薰，恶趣我不知，供佛之果报。
    一四  善巧四神足，乐习菩提分，究竟得六通，供佛之果报。
    一五  善巧四念处，三昧禅境界，励行四正勤，供佛之果报。
    一六  精勤如亘牛，瑜伽导安稳，一切诸漏尽，我今无后有。
519 一七  三十一劫昔，我为花供养，我不知恶趣，供佛之果报。
    一八  烧尽诸烦恼……
    一九  实我善来哉……
    二○  四种无碍解，我得八解脱……
        ──如是具寿七华鬘施者比丘尼唱此等之偈。

                九  五灯献者

    一  时于有鹅城，我为游行者，僧园至僧园，游行为索善。
    二  黑分［月］之日，见最上菩提，其处起信心，坐菩提树下。
    三  我起尊重心，合掌于头上，叙述心之喜，我为如是思。

        第一  善慧品  长老尼之譬喻                             三○三
    --------------------------------------------------------------------------
        小部经典五                                             三○四

    四 “若佛德无量，无等无对者，为我现神变，菩提树生辉。”
    五  我于注视间，菩提树光焰，犹如纯金造，光辉照四方。”
    六  于此七昼夜，我坐于树下，坐至第七日，灯明为供养。
    七  围座燃五灯，直至太阳升，彼时燃灯明。
    八  思愿善作业，舍身往帝释。
    九  其处造宫殿，称为五灯殿，高达百由旬，六十由旬宽。
    一○  无数之灯明，燃于我周围，灯明之光辉，达于天宫端。
520 一一  面东立欲见，眼见上下横。
    一二  欲见范围内 1，作善与作恶，树中或山中，一切无障蔽。
    一三  天王八十度，百为转轮后。
    一四  生天或生人，无论任何生，常于我周围，十万灯明燃。
    一五  我由天界殁，生入于母胎，宿于母胎间，我眼常不闭。
    一六  十万之灯明，燃于寝室中，福业具足者，五灯之果报。
    一七  我达最后有，意转无生死，我已得体验，清凉性涅槃。
    一八  生年方七岁，逮得罗汉位，瞿昙知我德，为授具足戒。
    一九  树根假屋中，高台洞窟中，空宅禅思时，五灯为我明。
    二○  天眼我清净，三昧我善巧，究得六神通，五灯之果报。
    二一  一切成就遂，所作皆已作，五灯奉献者，我礼大勇足。
    二二  十万劫之昔，彼时我施灯，恶趣我不知，五灯之果报。
    二三  烧尽诸烦恼……
521 二四  实我善来哉……
    二五  四种无碍解，我得八解脱……
        ──如是具足五灯献者比丘尼唱此等之偈。

    注 1  “见”，底本为dasum ,今采用暹罗本之datthum。

        第一  善慧品  长老尼之譬喻                             三○五
    --------------------------------------------------------------------------
        小部经典五                                             三○六

                一○  施水者

    一  槃头摩底城，我为取水女，取水以为活，依此养儿女。
    二  我无可施于，无上福田者，我往库备水。
    三  依此善作业，往三十三天，我造优宫殿，施水之果报。
    四  天女有千胜，我亦［与比并］，彼时于十处，全胜彼女等。
    五  五十天王后，二十转轮后。
    六  为天或为人，轮回于二有，恶趣我不知，施水之果报。
    七  高山或险路，空中或地上，若有欲水时，我速能得之。
    八  不遇旱魃地，亦无热烧处，［上天］知我思，大云使降雨。
    九  无论于何时，我与亲戚行，我欲降雨时，大云顿时生。
    一○  炽热或炎署，［一切］我不知，我身无尘垢，施水之果报。
522 一一  今日意清净，远离诸恶意，一切诸漏尽，今再无后有。
    一二  九十一劫昔，彼时作其业，恶趣我不知，施水之果报。
    一三  烧尽诸烦恼……
    一四  实我善来哉……
    一五  四种无碍解，我得八解脱……
        ──如是具寿水施者比丘尼唱此等之偈。

    摄颂
      善慧、施带、假屋施，自作桥与三芦鬘，
      施一食与一匙食，七莲华鬘五灯献，
      施水者，又偈数于此处，
      一百偈其上有十七。

        第一  善慧品  长老尼之譬喻                             三○七
    --------------------------------------------------------------------------
        小部经典五                                             三○八

              第二  一布萨品

                一一  一布萨
    一  槃头摩底城，刹利般头摩，破于满月日，亲自修布萨。
    二  我为取水婢，见王之军势，彼时我自思。
    三 “王亦舍王位，亲身修布萨，彼业有果报，众人皆欢喜。”
523 四  恶趣与贫困，如理为观察，使人意欢喜，以行修布萨。
    五  正等觉者教，使我行布萨，依其善作业，我往帝释天。
    六  我造优宫殿，上耸一由旬，殊胜具重阁，中饰有大床。
    七  十万天女侍，胜过他诸天。
    八  六四天王后，六三轮王后。
    九  我身为金色，轮回于诸有，何处皆最胜，布萨之果报。
    一○  得诸象马乘，布萨之果报。
    一一  金银水晶造，玉造车皆得。
    一二  绢褐摩绵衣，高价衣皆得。
    一三  嚼饮食衣床，皆得布萨果。
    一四  妙香鬘涂香，皆得布萨果。
    一五  阁殿屋楼窟，皆得布萨果。
    一六  生年方七岁，出家为非家，不至八个月，逮得罗汉位。
    一七  九十一劫昔，彼时作其业，恶趣我不知，布萨之果报。
524 一八  烧尽诸烦恼……
    一九  实我善来哉……
    二○  四种无碍解，我得八解脱……
        ──如是具寿一布萨比丘尼唱此等之偈。

        第二  一布萨品  长老尼之譬喻                        三○九
    --------------------------------------------------------------------------
        小部经典五                                             三一○

                一二  娑罗罗花施者

    一  羌达巴迦岸，我为紧那罗，尔时天中天，牛王人经行。
    二  我摘娑罗罗，施佛最胜者，大勇者亲嗅，天香娑罗华 1。
    三  等觉毗婆尸，世间之导师，大勇者嗅华，尔时我亲见。
    四  合掌伸双手，我礼两足尊，于是起信心，由此登山去。
    五  九十一劫昔，彼时我施花，恶趣我不知，供佛之果报。
    六  烧尽诸烦恼……
    七  实我善来哉……
    八  四种无碍解，我得八解脱……
        ──如是具寿娑罗罗树华施者比丘尼唱此等之偈。

    注 1  “有天香”，底本为pupphagandhikam ,今采用暹罗本之devagandh ikam。

                一三  糖果施者

    一  槃头摩底城，我为取水婢，取分担水行。
    二  途中心寂静，见得定沙门，信心我欢喜，我施三糖果。
525 三  思愿善作业，九十一劫间，我不往堕处。
    四  彼时所作业，享受诸幸福，我施三糖果，逮得不动道。
    五  烧尽诸烦恼……
    六  实我善来哉……
    七  四种无碍解，我得八解脱……
        ──如是具寿糖果施者比丘尼唱此等之偈。

                一四  一座施者

    一  彼时有鹅城，我为华鬘师，我父母彼等，各自行业务。
    二  日正中天时，沙门由路来，我为彼设座。

        第二  一布萨品  长老尼之譬喻                           三一一
    --------------------------------------------------------------------------
        小部经典五                                             三一二

    三  长毛之毛毡，敷于设座上，信心欢喜言。
    四 “地焦日中天，朝过风不吹。
    五  为卿设此座，大牟尼愍我，以坐我设座。
    六  净意善调御，沙门坐其处，我取彼之钵，我施诸饭食。
    七  思愿善作业，舍身往帝释。
    八  我造优宫殿，善造有关座，六十由旬高，三十由旬宽。
526 九  种种寝椅子，金造摩尼造，红玉水晶造。
    一○  我之寝椅子，或者绵绢被，上敷于一端，覆以毛织总。
    一一  我欲旅行时，伴以笑戏乐，最上寝椅子，随行所望处。
    一二  八十天王后，七十轮王后。
    一三  诸有轮回间，我得大受用，受用我无缺，施座之果报。
    一四  生天或生人，轮回于二有，他有我不知，施座之果报。
    一五  刹利婆罗门，生于此二族，到处高家者，施座之果报。
    一六  我生不知优，心中之苦恼，容色之老衰，施座之果报。
    一七  幼时乳母多，少女偻侍我，膝行座果报。
    一八  或为我沐浴，或使我饮食，使我乐涂香，一座之果报。
    一九  我住假屋中，树根成空屋，以知我之思，寝椅子常侍。
    二○  今为我最后，以转最后有，今日舍国土，出家为非家。
    二一  十万劫之昔，彼时施其施，恶趣我不知，施座之果报。
    二二  烧尽诸烦恼……
    二三  实我善来哉……
    二四  四种无碍解，我得八解脱……
        ──如是具寿一座施者比丘尼唱此等之偈。

527             一五  五灯施者

    一  时于有鹅城，我为游行者，僧园与精舍，游行为索善。
    二  黑分月之日，见胜菩提树，其处起信心，坐菩提树下。
    三  我起尊重心，合掌于头上，而述其喜心，彼时如是思：

        第二一  布萨品  长老尼之譬喻                           三一三
    --------------------------------------------------------------------------
        小部经典五                                             三一四

    四 “若佛德无量，无等无比者，示我以神变，菩提树放光。”
    五  当我回顾时，菩提树放光，纯为金色成，光辉照四方。
    六  七昼夜之间，我坐树根本，逮至第七日，作灯我供养。
    七  周座燃五灯，灯明至日出，彼时我燃灯。
    八  思愿善作业，我即舍人身，往三十三天。
    九  我造善宫殿，称为五灯殿，六十由旬高，三十由旬宽。
    一○  无数之灯明，燃于我周围，依此灯光辉。
    一一  我于面东坐，而我若欲者，眼见上下横。
    一二  范围内皆见，作善与作恶，树中或山中，一切无障蔽。
    一三  天王八十后，百为轮王后。
528 一四  生天或生人，无论任何生，十万之灯明，常辉我周围。
    一五  我由天界没，入生母胎中，宿于母胎时，我眼之不闭。
    一六  我生具福业，产室有光明，十万之灯辉，施灯之果报。
    一七  逮达最后有，意转我无死，清凉性涅槃。
    一八  生年方七岁，逮得罗汉位，佛授具足戒，施灯之果报。
    一九  假屋与树下，或住空宅中，灯辉常团绕，施灯之果报。
    二○  我天眼清净，善巧于三昧，究得六神通，施灯之果报。
    二一  一切成就遂，所作皆已作，无漏施五灯，奉礼勇者足。
    二二  十万劫之昔，彼时施其施，恶趣我不知，施灯之果报。
    二三  烧尽诸烦恼……
    二四  实我善来哉……
    二五  四种无碍解，我得八解脱……
        ──如是五灯施者比丘尼唱此等之偈。

                一六  芦鬘师

    一  羌达巴伽岸，我为紧那罗，见佛无败者，离尘自存者。
529 二  信心我欢喜，感激而合掌，以取华鬘，献与自存者。
    三  思愿善作业，舍身往帝释。

        第二一  布萨品  长老尼之譬喻                           三一四
    --------------------------------------------------------------------------
        小部经典五                                             三一五

    四  三六天王后，随我之意愿，依愿为所生。
    五  十为轮王后，极为之美身 1，轮回于诸有。
    六  因此我有善，出家为非家，我成释子教，值受于供养。
    七  今日意清净，离恶诸漏尽，而今无后有。
    八  烧尽诸烦恼……
    九  实我善来哉……
    一○  四种无碍解，我得八解脱……
    一一  九十四劫昔，彼时供养佛，恶趣我不知，施鬘之果报
    一二  烧尽诸烦恼……乃至……一切诸漏尽而今无后有。
        ──如是芦鬘师比丘尼唱此等之偈。

    注 1  “极美身”，底本为sucitatta va huva 今读为sucittatta。

                一七  瞿昙弥

    一  某时世间光，人中之御者，毗舍离大林，重阁讲堂住。
    二  胜者之母妹，摩诃瞿昙弥，于此乐城中，比丘尼住所，五百尼解脱。
    三  彼女去屏处，心生如是思：“佛之槃涅槃，一双弟子寂，
        阿难罗喉罗，难陀等涅槃，我乃不能见。
530 四  破却舍寿行，我将行寂灭，世主大仙前。”
    五  五百比丘尼，皆有如是思，差摩等诸人，亦皆同此想。
    六  彼时有地震，天鼓一齐鸣，诸天为忧迫，同情泣其处。
    七  一切比丘尼，诸天同与俱，诣瞿昙弥前，礼足伏头面。
    八 “我等去屏处，静处为禅思，彼处水滴灌，诸山大地动，
        天鼓鸣痛哭，然是为何义？”
    九  彼时瞿昙尼，为语如所思，诸尼亦如思：
    一○ “若汝入涅槃，最上安稳喜，善务者之前，我等请佛许

        第二  一布萨品  长老尼之譬喻                           三一七
    --------------------------------------------------------------------------
        小部经典五                                             三一八

    一一  我等相共家，由有而出来，前往涅槃城。”
    一二  斗进向涅槃者，何须将欲言”彼女为是言，皆出尼处去。
    一三 “尼所住诸天，请对我许诺，见我尼住所，此应为最后。
    一四  老死怨憎会，所爱与别离，此等不再有，我趣涅槃界。
    一五  善逝诸爱子，彼等未离贪，闻语忧苦痛，“我等幸福少！”
531 一六  彼女等已去，尼所空不见，诸子如晨星。
    一七  瞿昙尼诸女，五百趣涅槃，恰如恒河支，诸流归大海。”
    一八  见此之进路，优婆夷起信，彼等由家出，平伏足下言：
    一九 “汝等大受用 1，舍弃孤独者，涅槃不相应。”我等苦恼泣。
    二○  彼女断除忧，为述微妙语，“今日且止泣，汝等之笑时，
    二一  我知苦已尽，除去苦之因，我以作证灭，我已善修道。
    二二  奉侍世大师，以行佛之教，重担已弃去，烦恼完全除。
    二三  出家为非家，得尽一切结。
    二四  佛及其正法，我住尽无缺，我应涅槃时，汝等勿忧虑。
    二五  阿难憍陈如，难陀罗喉罗，胜者住僧伽，安乐有利益，外道去憍慢。
    二六  粉碎诸邪魔，甘蔗种高誉，我今入涅槃，此非好时机。
    二七  久远前已来，此为我所愿，今日欢鼓时，汝等何泣泪？
    二八  若对我同情，若知是恩惠，为正法久住，坚固行精进。
    二九  等觉受我请，女人许出家，是故我欢喜，我应从彼佛。”
    三○  彼女说教已，比丘尼等从，以至世尊处，礼佛作斯言：
532 三一 “我为卿之母，卿为我之父，所依正法乐，我依卿而生。
    三二  卿之此色身，依我而养育，法身我无缺，为依卿所育。
    三三  渴爱之笼乳，我使卿为饮，法乳寂无边，卿以使我饮。
    三四  我为汝育护，使卿无债负，索子之女等，欲得如是闻 2。
    三五  曼陀多等人，人王之生母，彼女堕有海，有海得卿度。
    三六  王母皇后名，于女为善利，佛母之大名，无上最难得
    三七  我得我所愿，由卿大小全，依卿得满足 3。
    三八  我舍此身去，将欲槃涅槃，作苦边际者，许我入涅槃。

        第二  一布萨品  长老尼之譬喻                           三一九
    --------------------------------------------------------------------------
        小部经典五                                             三二○

    三九  轮钩幢为饰，柔软如莲华，请伸汝之足，礼敬卿亲爱。
    四○  汝身如金块，善见卿己身，我将趣寂灭。”
    四一  三十二相具，妙光庄严身 4，旭日出朝云，胜者示叔母。
    四二  于此如日王 5，足跖有轮相，彼女伏顶礼。
    四三 “当我最后死，敬礼日种幡，我不再见卿。
533 四四  世间最上者！思作诸过失，若我有过失，请与悲愍我！
    四五  女人为出家，屡屡我恳请，若我有过失，请与忍恕我。”
    四六  我依卿之许，教导比丘尼，指导若不宜，请与忍恕我。”
    四七 “庄严德无缺，忍恕更何有？，正趣槃涅槃，于身更何言？
    四八  于比丘僧伽，清净无缺欠，善由世间出，捕捉黎明者，
          夜叉之消失，见如弦月去。”
    四九  其他比丘尼，围绕最胜者，如环须弥山，如众星从月，
          伏礼佛足已，伫立望佛颜。
    五○ “依眼得见卿，依耳闻卿言，我心全同一，法味得满足。
    五一  众中师子吼，打论骄慢者 6，得见卿颜者，任谁皆幸福。
    五二  指长爪赤美，敬礼长踵足，得见卿颜者，任谁皆幸福。
534 五三  佛之微妙喜，破嗔有利益，得闻佛语者，任谁皆幸福。
    五四  我今身有幸，专诚供卿足，吉祥有正法，我已度轮回。”
    五五  彼女礼仪正，比丘僧伽中，恭敬致间讯，敬礼罗喉罗，
          阿难难陀等，彼女作斯言：
    五六 “蛇之栖息所，等同病住所，苦之集合所 7，老死之行境，身体起厌患。
    五七  种种污泥满，一切依存他，厌无活老身，是故欲涅槃。
    五八  难陀罗喉罗，贤者已去忧，不动无漏者，思考于法性。
    五九 “有为之世间 8，不坚如芭蕉，虚幻如阳焰，无坚不持续。
    六○  胜者之母妹，养母瞿昙尼，将于趣入死，有为是无常。”
    六一  尔时佛爱弟，阿难于有学，忧恼于其处，垂泪彼悲泣。
    六二 “昙弥辉将去 9，佛亦不久寂，如无薪之火。”
    六三  阿难如是泣，瞿昙弥为言：“所闻深如海，热心持从佛

        第二一  布萨品  长老尼之譬喻                           三二一
    --------------------------------------------------------------------------
        小部经典五                                             三二二

    六四  喜来不当忧，此我归依处，到达涅槃性。
    六五  佛受卿之请10，认我等出家，汝勿兴悲叹，汝苦劳不空。
535 六六  往昔之未见，外导阿阇梨，七岁童女等，善知此大道。
    六七  佛教守护者！见汝此最后，凡往其处者，此非再见处(涅槃)。
    六八  世间之导师，说法咳声时，彼时我亲切，述我希望言：
    六九 ‘我望卿长生！，一劫住世间！为世之利益，卿永无老死！’
    七○  我为如是语，彼佛我向言：‘不可行敬礼，如尔礼诸佛。’
    七一 ‘如何礼如来，如何礼诸佛，请间以语我’
    七二 ‘发勤之精进，不惜己身命，坚固常勇猛，见有道声闻，此为礼诸佛。’
    七三  我往尼住所，我独自思惟：‘佛到有边际，有道众欢喜。
    七四  我欲般涅槃，何为见不祥？’我为如是思，奉见第七仙。
    七五  我般涅槃时，告与化导者，佛与认许我，‘瞿昙弥！汝应知其时！’
    七六  烧尽诸烦恼……
    七七  实我善来哉……
    七八  四种无碍解，我得八解脱……
    七九 “愚者观法现，惛沉堕犹豫，为断彼等见，瞿昙弥！汝应现神通。”
    八○  伏礼等觉者，其时升空中，佛陀之认许，种种现神通。
    八一  一人成多人，多人为一人，或显或为隐，过壁如穿云。
536 八二  自在无碍行，或没于地中，或行于水上，水面不为破。
    八三  恰如飞之鸟，虚空结跏趺，乃至梵世界，身转得自在。
    八四  须弥作为杖，大地作为伞，树与根同转，持之步虚空。
    八五  清净如日出，以香薰世间，又如劫末岚，网鬘实覆世间。
    八六  目真邻陀池，犹如大岩石，须弥曼陀罗……，拳握如芥子。
    八七  指头覆日月，花冠千日月。
    八八  海水一口饮，如劫末岚云。以降盆大雨。
    八九  彼女与轮王，等众造天空，象狮金翅鸟，咆哮之显现。
    九○  一人为化作，无量比丘尼，消失为一人，向彼牟尼言。
    九一 “母妹从汝教，逮得大利益，我现诸神变，心喜礼佛足。”

        第二  一布萨品  长老尼之譬喻                           三二三
    --------------------------------------------------------------------------
        小部经典五                                             三二四

    九二  诸种神通现，由天宫而下，礼拜世间光，彼女坐一边。
    九三 “大牟尼！我生百二十，年岁已十足，勇者！我将入涅槃。”
    九四  彼众皆惊愕，合掌作斯言：“圣尼！云何勇猛现，无比之神通！”
537 九五  巴多穆塔拉，诸法具眼者，胜者世导师，十万劫昔出。
    九六  我于有鹅城，大臣之家生，具备诸便益，富荣有大财。
    九七  某时与父共，群婢为相从，伴以大眷属，往诣人牛王。
    九八  胜者如帝释，无漏法雨降，清明如秋日，繁复有光辉。
    九九  奉见起信心，闻彼善言喜，母妹比丘尼，置我为第一。
    一○○  如是七日间，如是施大施，上人与僧伽，施以必需品。
    一○一  伏礼佛足下，愿求母妹位，于是第七仙，大众中宣言：
    一○二 “汝于七日间，饮食施僧伽，我将为称赞，谛听闻我说。
    一○三  十万劫之后，出生甘蔗族，彼名瞿昙者，大师在世间。
    一○四  汝于彼法中，得为后继子，汝名瞿昙弥，大师尼弟子。
    一○五  汝为佛母妹，佛命保育者11，耆宿比丘尼，乳得第一位。”
    一○六  我闻心欢喜，终生侍圣者，奉施必需品，由是我死去。
    一○七  三十三天生，一切遂所欲，我依十支业，胜过他天者。
    一○八  色声香味触，寿命容色乐，及我有名声。
    一○九  同样依支配，我有殊胜光，我为天主后，彼处被爱慕。
538 一一○  我为业风驱，生死于轮回，迦尸王国内，生于奴隶村。
    一一一  五百之奴隶，尔时住其中，我长于其处，奴隶长之妻。
    一一二  五百自存者，乞食入我村，我见彼等喜，亲戚同布施。
    一一三  全村为团体，奉侍四月间，我为施三衣，有夫为轮回。
    一一四  有夫者死去，我等往天界，今为最后有，提婆陀诃生。
    一一五  我父为释种，名为安伽那，母苏拉伽那，净饭王家嫁。
    一一六  皆由释族生12，同一种族嫁，我由众中拔，胜者保育者。
    一一七  我子出家佛，彼为化导者，我与五百人，尔后皆出家。
    一一八  释种女勇者，体得寂静乐，彼时于前生，曾为我等夫。
    一一九  善逝起哀愍，皆为福业作，大宗奉行者，逮得罗汉位。

        第二  一布萨品  长老尼之譬喻                           三二五
    --------------------------------------------------------------------------
        小部经典五                                             三二六

    一二○  其他比丘尼，皆得生天上，有如群星集，照大神通者。
    一二一  善学如金工，黄金堪加工，种种饰物现，变现诸神通。
    一二二  彼等现神变，多种不思识，最胜论者佛，牟尼与众喜。
    一二三  彼等由空下，敬礼第七仙，最上人之前，各自为座坐。
    一二四 “呜呼，勇者瞿昙弥，我等哀愍者13，彼女宿福薰14，我等得漏尽。
539 一二五  烧尽诸烦恼……
    一二六  实我善来哉……
    一二七  四种无碍解，我得八解脱……
    一二八  大牟尼！神通天耳界，我等得自在，逮得他心智。
    一二九  天眼得清净，而知于宿住，一切漏尽果，今已无后有。
    一三○  义法词与辩，四种无碍解，大勇者！我等之智慧  生于卿之前。
    一三一  大导师！卿有此慈心，我等为奉侍，大牟尼！认许入涅槃。”
    一三二  胜者曰：“欲入涅槃者，我何欲为言？我为如是言，汝等应知时”
    一三三  瞿昙弥为始，彼等比丘尼，敬礼胜者佛，起座皆离去。
    一三四  世间之导师，人中之贤者，与诸人群共，门口送母妹。
    一三五  尔时瞿昙弥，手伏佛足下，礼拜世间亲，尼等皆同拜。
    一三六 “奉见世导师，此为最后时，甘露之作者，卿颜再不见。
    一三七  大勇者！足如妙莲华，礼敬再不触，最上者！我今归寂灭。”
    一三八  如是于现世，色身为何物？有为不安息，皆为短时物。”
    一三九  瞿昙弥彼尼，归往尼住所，结半跏趺坐。
    一四○  彼等优婆夷，爱佛之教者，闻知彼尼事，礼足者等来。
    一四一  彼等手捶胸，断根如蔓草，忧恼倒地上，悲泣为声号。
540 一四二 “与我归依处，尊师舍我等，师勿归寂灭，我等皆伏请。”
    一四三  信慧彼女等，勤处为闇黑，圣尼瞿昙弥，轻抚彼等头，
    一四四 “勿从魔绢索，汝等勿胆落，一切有为法，动摇皆无常。”
    一四五  于是彼女等，舍最上初禅，二禅三禅舍，入定第四禅。
    一四六  空无边处定，识无边处定，无所有处定，非非想处定，
            如是依顺序，诸处为入定。

        第二  一布萨品  长老尼之譬喻                           三二七
    --------------------------------------------------------------------------
        小部经典五                                             三二八

    一四七  圣母瞿昙弥，逆转至初禅，彼入诸禅定，复入第四禅。
    一四八  彼等出禅定，恰如灯之焰，无漏般涅槃15，大地震落雷。
    一四九  天鼓一齐鸣，诸天皆悲痛，空中散华雨，降落于地上。
    一五○  须弥诸山王，舞台上俳优，忧动吹大风，海浪起哀响16。
    一五一  天龙阿修罗，梵天感动言：“呜呼！诸行无常哉，
            如彼瞿昙弥，色体终灭坏。
    一五二  大师教行者，犹在此围绕，彼女如灯焰，瞬息入涅槃。
    一五三  呜呼！会者终必离，呜呼！有为无常法，呜呼！生者终必灭。”
            如是生悲泣。
    一五四  于是诸天梵，往诣第七仙，时机适世间，顺依世习惯。
541 一五五  阿难闻如海，尔时大师招，“阿难！佛母趣寂灭，汝报比丘众。”
    一五六  彼时之阿难，无喜满泪眼，悲声作念言：“汝等比丘集！
    一五七  东南西北住，善逝子言述，汝等皆谛听。
    一五八  彼瞿昙弥尼，佛身守育者，恰如日出星，今已归寂灭。
    一五九  舍弃佛母名，去往安乐所，五眼者导师，离舍已往见。
    一六○  善逝之信者，牟尼之弟子，善逝子等者，应往敬佛母。”
    一六一  极远地方住，比丘等闻知，或依佛威力，或以神通来。
    一六二  瞿昙弥已眠，恍惚如纯金，移于重阁中。
    一六三  彼四护世肩，平等以肩担，帝释等诸天，摄受于重阁。
    一六四  重阁有五百，皆为秋日色，毗首羯摩造。
    一六五  一切比丘尼，直卧于床上，诸天之肩乘，顺序为出行。
    一六六  苍天覆天盖，上印日月星，一切黄金造。
542 一六七  揭举数多旗，优美花衬衣17，薰烟由空降，地上诸花放。
    一六八  日月现星辉，日到中天时，如月无有热。
    一六九  诸天行供养，馥郁天香鬘，音乐舞歌唱。
    一七○  梵天龙修罗，各尽其能力，供养为运载，寂灭之佛母。
    一七一  他诸善逝子，寂灭为前运，瞿昙弥佛母，后运受供养。
    一七二  前为诸天人，龙及阿修罗，佛与诸弟子，随后供母行。

        第二  一布萨品  长老尼之譬喻                           三二九
    --------------------------------------------------------------------------
        小部经典五                                             三三○

    一七三  佛之般涅槃，瞿昙弥涅槃，皆走甚稀奇。
    一七四  佛之般涅槃，未见二弟子(舍利弗、目连)，瞿昙弥涅槃，见佛与弟子。
    一七五  彼等之葬堆，一切香所造，撒香与抹香，彼等附荼毗。
    一七六  残骨余之分，一切悉烧尽，阿难生感激，为作如是言：
    一七七  瞿昙弥灭去，其身于火化，佛亦将不久，涅槃我悬念18。
    一七八  瞿昙弥遗骨，收入彼女钵，阿难为佛嘱，依嘱以尊捧。
543 一七九  阿难手捧骨，第七仙言宣：“有髓之大树，
    一八○  大干无常崩，尼僧瞿昙弥，是故般涅槃。
    一八一  呜呼！涅槃留舍利，无忧是希奇。
    一八二  母不使人哀，已度轮回海，遍除诸苦恼，清凉善涅槃。
    一八三  母为大智者，大慧广慧者，尼中之耆宿，比丘等！应当如是知。
    一八四  神通天耳界，自在瞿昙弥，他心知自在。
    一八五  天眼知宿住，一切漏遍尽，今再无后有。
    一八六  义法词与辩，具有清净智，母不使人哀。
    一八七  燃火炼铁棒，次第渐消失，失去不知方。
    一八八  如是正解脱，度欲缚瀑流，逮得不动乐，不可示趣处。
    一八九  汝等自为洲，念处为行境，修习七觉支，，可达苦边际。
        ──如是摩诃婆阇波提瞿昙弥唱此等之偈。

    注 1  “大受用”，底本为mahabhage，今采用暹罗本之mahabhoge。
       2  “欲得”，底本为labhantam，今采用暹罗本之labhanti。
       3  “依卿”，底本为maya今采用暹罗本之taya。
       4  “妙光庄严”，底本为Sappabhalankatam，今采用暹罗本之Suppabhalankatam 。
       5  “于此”，底本为pade今采用暹罗本之tato。
       6  “打论骄慢者”，底本为vadidappapabharino今采用暹罗本之Vadudappapaharino。
       7  “苦之集合所”，底本为dukkhapanke，今采用暹罗本之dukkhasanke。
       8  “世间”，底本为lalam，今采用暹罗本之lokam。
       9  “辉”，底本为hasanti，今采用暹罗本之bhasanti。

        第二  一布萨品  长老尼之譬喻                           三三一
    --------------------------------------------------------------------------
        小部经典五                                             三三二

      10  “受卿之请”，底本为Samajjhittho，今采用脚注所出异本之Samijjhittho。
      11  “佛命保育者”，底本为d1pit,apadika，今采用暹罗本之j1vitapalika。
      12  “皆”，底本为sesa，今采用暹罗本之sabba。
      13  “哀愍者”，底本为’nukampita，今采用暹罗本之’nukampuka。
      14  “彼女”，底本为tava，今采用暹罗本之taya。
      15  “无漏”，底本为nirasana，今采用脚注所出异本及暹罗本之nirasava。
      16  “海浪”，底本为sagaro，今依义应读为sagare。
      17  “美”，底本为vitat，今采用脚注所出异本及暹罗本之cittaka。
      18  “我悬念”，底本为sanketam，依脚注异本为sankeham，今应读为Sanke’ham。

                一八  差摩

    一  巴多穆塔拉，诸法具眼者，十万劫昔出。
    二  我于有鹅城，出生长者家，其家种宝光，具足大安乐。
544 三  往诣勇者前，以闻其说法，由此起净信，胜者我归依。
    四  我请求父母，招待化导者，以及诸弟子，七日施饮食。
    五  七日时已过，佛以大慧者，最胜比丘尼，置为第一位。
    六  闻此我欢喜，伏礼再奉侍，誓愿其地位。
    七  胜者向我言：“汝愿将成就，奉仕我僧伽，汝有无量果。
    八  十万劫之后，出生甘蔗族，彼名为瞿昙，大师在世间。
    九  汝于彼法中，得为后继子，汝名为差摩，第一尼弟子。”
    一○  思愿善作业，舍身往帝释。
    一一  由此天界没，往生夜摩天，兜率化乐天，他化自在天。
    一二  无论生何处，以我业之故，我皆为皇后。
    一三  我由天界没，轮王小国后。
    一四  生天或人中，享受诸幸福，多劫间轮回。
    一五  九十一劫昔，昆婆尸世尊，导师妙眼者，观诸法者出。

        第二  一布萨品  长老尼之譬喻                           三三三
    --------------------------------------------------------------------------
        小部经典五                                             三三四

545 一六  我诣世导师，人御者之前，闻彼说妙法，出家为非家。
    一七  一万年之间，于彼贤人教，修梵行瑜伽。
    一八  善巧说缘相，无畏说四谛，贤者而能辩，奉行大师教。
    一九  我由彼处没，往生兜率天，其处有名声，梵行胜他人。
    二○  无论生何处，有慧有大财，我具美丽容，训育诸徒众。
    二一  我依业之故，修行胜者教，善利有祥福，我得意爱所。
    二二  无论往何处，依我道果故，而不被人轻。
    二三  于此贤劫中，婆罗门之裔，拘那含佛出，大名声论者。
    二四  我于婆罗捺，生于成功家，陀然与善慧，我等共三人。
    二五  我施僧伽园，值有千金价，牟尼与僧伽，望此为精舍。
    二六  由彼处没去，我等生帝释，同样生人中，得有大名声。
    二七  今于此劫中，婆罗门之裔，迦叶胜者出，论者中最胜。
    二八  最上波罗捺(城)，人主迦尸王，彼名讫里计，大仙奉侍者。
    二九  我为彼长女，我名差摩尼，得闻胜者法，出家为非家。
546 三○  我父不允许，时我等在家，勤修三十载。
    三一  童女修梵行，住于幸福中，王女共七人，喜好奉侍佛。
    三二  差摩、差摩那，比库、比伽达，丹玛、苏丹玛，桑伽共七人。
    三三  今生七王女，我与优钵罗，钵吒、君荼罗，翅舍、昙摩提，毗舍佉第七。
    三四  某时于人日，说法未曾有，我闻大因经，如是得通达。
    三五  思愿善作业，舍身往帝释。
    三六  今达最后有，萨伽罗城生，摩达王之女，爱好有魅力。
    三七  当我出生时，城中甚和平，是故名启玛，意由德所生 1。
    三八  我达青年时，优美丽容具，我父使我嫁，与频婆娑罗(王)。
    三九  我极被宠爱，喜夸我容色，往诣大慈者，佛说色之过。
    四○  频婆娑罗王，摄益我智慧，赞叹竹林舍，歌人来我所。
    四一 “未见竹林舍，不知佛所乐，我等自思惟，未见欢喜园。
    四二  人于欢喜中，欢喜见竹林，得见欢喜园，天主妙欢喜。
547 四三  诸天舍喜园，下降于地上，乐见竹林舍，惊喜甚满足 2。

        第二  一布萨品  长老尼之譬喻                           三三五
    --------------------------------------------------------------------------
        小部经典五                                             三三六

    四四  依王之福生，依佛之福饰，何人能说得，积聚此功德。”
    四五  闻说林优美，我耳感愉快，尔时以告王，欲见彼王苑。
    四六  尔时王热心，我等眷属俱，同往彼王苑。
    四七 “大富裕者！乐眼见林苑，善逝光明照。”
    四八  尔时大牟尼，最上城乞食，时我见其林。
    四九  花开于山麓，种种蜜蜂歌，杜鹃在歌唱，孔雀群飞舞。
    五○  寂静且清洁，庄饰经行处，小屋及假屋，瑜伽行者集。
    五一  徘徊来我处，唯思有其果，又见比丘思：
    五二 “彼等貌如春，优美甚肉体，还在青春期，竟为住山麓。
    五三  剃发坐树下，身著僧伽梨，舍弃五官乐，对境为禅思。
    五四  喜好为在家，享受人欲乐，如此贤善法，老后不得行。”
548 五五  如胜者之住，乃是香殿空，我诣胜者前，如见太阳出。
    五六  一人独乐坐，美女为煽扇，我见如是思，“此乃恶牛王！”
    五七  彼女金色光，口眼如莲华，唇红如素馨，见者意眼喜。
    五八  声如金铃振，乳房如钵形，腰出细臀妙，胸美装饰好。
    五九  著红羽披肩，内著青色衣，美容［看］不饱，状态感愉悦。
    六○  见彼如是思：“呜呼！如此之美女，无论任何时，此眼未曾见。”
    六一  彼女为老袭，齿落容貌衰，头白口垂涎，语言浊不清。
    六二  耳缩眼白翳，不净汁液滴，全身皮起皱，青筋扩全身。
    六三  腰曲须赖杖，身瘠肋骨出，［行路］震颤倒，唏嘘口吐息。
    六四  感动未曾有，身毛皆竖立，昔为愚者喜，不净色生厌。
    六五  尔时大悲者，见我意感动，牟尼心欢喜，为唱此等偈。
549 六六 “差摩汝当见，不净腐败体，由体诸漏出，流出愚者喜。
    六七  不净于一境，修心善得定，汝应念汝身，时时起厌离。
    六八  彼者亦如此，此者亦如彼，无论内与外，于身离欲念。
    六九  精勤修无相，舍弃慢随眠，慢依明解消，应行归寂静。
    七○  执著贪欲者，为贪坠瀑流，恰如蜘蛛网，自作坠自身。
    七一  断除贪欲者，舍欲乐出家。”

        第二  一布萨品  长老尼之譬喻                           三三七
    --------------------------------------------------------------------------
        小部经典五                                             三三八

    七二  如是人御者，知我心调适，为因化导我，以说大因经。
    七三  我闻最胜经，追想宿世想，我以立其处，法眼得清净。
    七四  伏礼大仙足，发露为忏悔，以作如是述：
    七五 “一切见者！我今归命卿。悲意乐者！我今归命卿，
          已度轮回者！我今归命卿，甘露施者！我今归命卿。”
    七六  飞入邪见林，我为欲贪迷，依卿正方便，化导我喜律。
    七七  不见大仙者，贫困诸有情，轮回欲海中，［头没］享大苦。
    七八  善逝无烦者，世间归依处，行死边际者，未见微妙义 3，发露罪忏悔。
550 七九  利益与愿者，疑为无益者，今于欢喜色，发露我忏悔。
    八○  胜者大悲者，微妙音声语：“差摩汝起立”，甘露灌我顶。
    八一  彼时头面礼，右绕彼离去，去见王斯言：
    八二 “呜呼！汝思正方便，伏敌者！思欲见林，无林见牟尼。
    八三  若为卿所喜，请使我出家，从彼牟尼教，色身我厌离。”
    八四  合掌我伸手，大地之主言︰“汝贤！我今允许汝，出家遂汝愿。”
    八五  而我出家已，为时经七月，见灯之生灭，心意受感动。
    八六  诸行我厌离，熟达缘相说！越过四瀑流，逮得罗汉位。
    八七  神通天耳界自在，他心智我自在。
    八八  知宿天眼净，一切漏尽果，今再无后有。
    八九  义法词与辩，我于佛之教，全生清净智。
    九○  善巧清净道，论事无所畏，阿毗昙理知，于教得自在。
    九一  头拉那瓦多(城)，拘萨罗王问，我对甚妙问，如真为说明。
    九二  彼王近善逝，问而我如说，佛亦同说明。
    九三  胜者嘉我德，最上人宣说：差摩大慧者，比丘尼第一。”
551 九四  烧尽诸烦恼……
    九五  实我善来哉……
    九六  四种无碍解，我得八解脱……
        ──如是差摩比丘尼唱此等之偈。

        第二  一布萨品  长老尼之譬喻                           三三九
    --------------------------------------------------------------------------
        小部经典五                                             三四○

    注 1  “由德”，底本为gunikam，今采用暹罗本之gunato。
       2  “满足”，底本及暹罗本为tappanti，今参照脚注所出异本之tapenti，应读为tappenti。
       3  “微妙义”，底本为m’adurattham，今采用暹罗本之madhurattham。

                一九  优钵罗色(莲华色)

    一  优钵罗色尼，究竟达神通，敬礼大师足，彼尼如是述。
    二 “牟尼我奉告，我已度轮回，一切苦已尽，我得不动道。
    三  有限净信众，有罪对彼等，胜者之面前，彼等宽恕我。
    四  轮回且轮回，若我有过碍，奉告大勇者，伏请宽恕我。
    五  我是遵教者，由于现神通，四众断疑惑。
    六  大勇慧光者，我为汝之女，多作极难作，难业我已作。
    七  色同青莲华，名谓莲花色，大勇具眼者！弟子尼礼足。
    八  我与罗喉罗，多于数百趣，生于同一生，欲心互一致。
    九  父母亦相同，志趣亦一致，今达最后有，两者相生异 1。
    一○  子名罗喉罗，女名优钵罗，大勇者汝见我具神通力，我今示大师。
552 一一  四大海之水，可置我手中，恰如小儿医，置油于手中 2。
    一二  以手裂大地，置于我手中，童子或青年 3，如裂芬伽草 4。
    一三  双手作轮环，扩展于头上，降种种色雨。
    一四  大地如涂漆，谷物变砂砾，槌坏须弥山 5，恰如童子戏。
    一五 “我名优钵罗，最胜佛之女，神通自在者，卿教遵奉者。
    一六  种种之变形，世间导师见，说明我姓名 6，礼具眼者足。
    一七  神通天耳界，于此得自在，他心自在者。
    一八  知宿天眼净，一切漏尽果，今再无后有。
    一九  义法词与辩，智依大仙力，广大而清净。
    二○  最上诸智者，往昔我遭遇，今为卿之故，我为大奉仕。
    二一  宿世之善业，依我之追忆，大牟尼！为卿我积福。

        第二  一布萨品  长老尼之譬喻                           三四一
    --------------------------------------------------------------------------
        小部经典五                                             三四二

    二二  除不应有处，无障我令熟，大勇者！今为卿之故，献最上生命 7。
    二三  一万俱胝财，我以施生命，大牟尼！我对卿完献。
553 二四  十万劫之昔，时我为龙女，我名维摩罗，龙中为佳评。
    二五  大龙大腹行，净信胜者教，巴多穆塔拉，招大威光者，及其诸弟子。
    二六  宝石造假屋，宝石寝椅子，宝石受用品，宝石之砂镂。
    二七  宝幢饰道上，为彼奏乐器，奉迎等觉者。
    二八  世间之导师，四众伴相随 8，大腹行宫殿，坐于殊胜座。
    二九  高价饮食物，坚食与软食，献上最胜物，龙王大名声。
    三○  等觉者食后，完全洗钵已，龙女大神通，［礼敬］为随喜。
    三一  见大名声者，花开一切知 9，对师起净信，心意善决定。
    三二  最上莲华名，勇者知我心，刹那以神通，现为比丘尼。
    三三  比丘尼无畏，显现诸神通，欢喜生感激，对师如是述：
    三四 “我见此神通，较他为谨慎，大勇者！如何彼女，神通善无畏？”
    三五 “我由口生女，具有大神通，我遵奉所教，于神通无畏。”
    三六  闻佛语心欢喜，我向佛愿求：“我亦如彼女，神通无所畏。”
554 三七 “我心甚欢喜，以得最上意，如斯未来世。”
    三八  饮食使饱满10，摩尼造寝椅，光辉之假屋。
    三九  龙之最上花，名为阿鲁那，优钵罗华，供养世导师，“我成如是色”。
    四○  思愿善作业，舍身往帝释。
    四一  我由彼处没，往生于人中，我以优钵罗，覆食以布施。
    四二  九十一劫昔，毗婆尸佛出，导师妙眼者，诸法具眼者。
    四三  我于波罗捺，生为长者女，招请等觉者僧伽。
    四四  我以优钵罗，大施化导者11，以此为供养，愿求得白色。
    四五  于此贤劫中，婆罗门之裔，迦叶有大名，论中最胜者。
    四六  波罗捺城主，迦尸国之王，彼名讫里计，大仙奉侍者。
    四七  我为彼二女，差摩那古达，我闻胜者法，希望为出家。
    四八  我父不允许，彼时我在家，两万年之间，精进勤修习。
    四九  王女住幸福，童女行梵行，我等共七人，侍佛心喜乐。

        第二  一布萨品  长老尼之譬喻                           三四三
    --------------------------------------------------------------------------
        小部经典五                                             三四四

    五○  第一差摩弥，差摩那古达(二)，第三毕库弥，毕伽达依迦(四)，
          丹玛(五)苏丹玛(六)，桑伽达依迦(七)。
    五一  我等于今生，我与慧差摩(二)，钵陀左啰三，君荼罗为四，
          翅舍瞿昙弥(五)，昙摩提那六，毗舍佉最末，以上七女人。
555 五二  思愿善作业，舍身往帝释。
    五三  我由彼天没，人界生大家，黄色胜外衣，我施阿罗汉。
    五四  我于阿利达(城)，婆罗门家生，提利达瓦迦(父)，温玛丹提女。
    五五  由彼我没后，某地不富家，彼时我获稻。
    五六  我见辟支佛，施食五百钵12，钵中炒粳米，上以莲华覆。
    五七  钵中我施蜜13，愿求自存者，我由彼处没，林中莲腹生。
    五八  迦尸国王后，恭敬受供养，生五百王子。
    五九  彼等达青年，时时为游水，见一莲华落，优为辟支佛。
    六○  多闻勇者(化佛)去，我等甚担忧，我由彼处没，仙人窟村生。
    六一  八人辟支佛，未闻佛慧者，未受闻者粥14之去时。
    六二  乞食往村落，我见忆起子，以爱我子情，我持牛乳出。
    六三  向彼起净信，亲手我施粥，我由彼处没，生三十天欢喜园。
    六四  乐苦皆享受，轮回于诸有，大勇者！今为卿以献全生命。
556 六五  如是苦多种，祥福亦多种，今达最后有，生于舍卫城。
    六六  长者之家，安乐有大财，种种宝物辉，遂欲无不足。
    六七  受恭敬供养，我得色身美，极受诸家敬。
    六八  惠于色受用，人人甚恳望，数百长者子，亦皆为恳望。
    六九  舍家出家为非家，未至八个月，逮得四谛法。
    七○  依神通，化现四角(有轮)车，敬礼世间依，吉祥具足者之佛足。
    七一 “往花放甚佳美处，比丘尼！独居沙罗树，汝无何友耶？
          恶人中愚者，汝不恐怖耶？”
    七二 “百千之恶人，假令来此处，虽有如许人，身毛我不震，
          不惊不怖魔，而独居。
    七三  虽然我消失，还入卿腹中，立于眉毛间，卿不得见我。

        第二  一布萨品  长老尼之譬喻                           三四五
    --------------------------------------------------------------------------
        小部经典五                                             三四六

    七四  得真自在心，善修诸神足，解脱诸系缚，具寿者！是故无恐怖。
    七五  五欲如刀杙，五蕴断头台，恶魔！此为汝喜欲，但为我不喜。
557 七六  我于一切处，灭却诸喜悦，破除闇之蕴，波旬！如是汝当知，
          死神！汝已被破却。”
    七七  胜者嘉我德，当众为宣告：置我为第一，“神通中最胜”。
    七八  我崇敬大师，奉行佛之教，我舍弃重担，全除“有烦恼”。
    七九  在家我为义，出家为非家，已尽诸有结，逮得无漏义。
    八○  衣食与床座，乃至必需品，普献与千人。
    八一  烧尽诸烦恼……
    八二  实我善来哉……
    八三  四种无碍解，我得八解脱……
        ──如是优婆罗色比丘尼唱此等之偈。

    注 1  “生异”，底本为namasa，今采用脚注异本所出之nanasambhava。
       2  “手中油”，底本为telam vatthigatam，今采用暹罗本之telam hatthagatan。
       3  “童子”，底本为marako，今采用暹罗本之komarako。
       4  “芬伽草”，底本为cittappunnam cittamunjam。
       5  “坏”，底本为pada。今采用暹罗本之maddi。
       6  “明”，底本为samsavetva今采用暹罗本之pakasetva。
       7  “献”，底本为vattam，今采用暹罗本之cattam。
       8  “伴”，底本为pareto，今采用脚注所出异本之sahito。
       9  “一切知”，底本为sabban，今采用暹罗本及脚注所出异本之sab bannum。
      10  “饮食”，底本为mahajanena，今采用暹罗本之annapanena。
      11  “化导者”，底本为vimissitam，今采用暹罗本之vinayakam。
      12  “钵”，底本为。putta。依前后之关系判别，应读为patta。
      13  “钵”，底本为patthesu，今应判读为pattesu。
      14  “未受闻者粥，自行乞食时”，底本为sutanakasakam，今采用暹罗本之sutanam attano

        第二  一布萨品  长老尼之譬喻                           三四七
    --------------------------------------------------------------------------
        小部经典五                                             三四八
        pi ca。

                二○  钵吒左啰

    一  巴多穆塔拉，诸法究竟者，胜者世导师，十万劫昔出。
    二  时我于鹅城，长者之家生，种种诸宝生，具足大安乐。
    三  我诣胜者前，听闻彼说法，由此生净信，归依大勇者。
    四  无畏比丘尼，持律为第一，耻廉可不可，导师为称赞。
    五  彼时我心喜，希冀其地位，招请世导师，及其诸弟子。
    六  七日施饮食，更施以三衣，头面伏礼足，而作如是述：
    七 “大勇者！若有此可能，由今八日前，卿如斯称赞。”
558 八  彼时大导师对我言：“贤善者勿怖，未来得欣求。
    九  十万劫之后，出生甘蔗族，彼名为瞿昙，大师在世间。
    一○  汝于彼法中，得为后继子，钵吒左罗名，大师弟子尼。”
    一一  彼时我欢喜，我有亲切心，终生为奉仕，导师与僧伽。
    一二  思愿善作业，舍身往帝释。
    一三  于此贤劫出，婆罗门之裔，迦叶有名声，论中最胜者。
    一四  婆罗捺人主，迦尸国之王，王名讫里计，大仙奉侍者。
    一五  我为第三女，知为密库尼，我闻胜者法，我希望出家。
    一六  我父不许可，彼时我在家，勤精进二万年。
    一七  王女住安乐，童女行梵行，我等共七人，侍佛甚喜乐。
    一八  第一差摩弥，差摩那古达，［第三］密库尼，毕伽达依迦，
          丹玛苏丹玛，第七桑伽达依迦。
    一九  我与优钵罗，差摩与拔提，翅舍瞿昙弥，昙摩提那六，毗舍佉第七。
    二○  思愿善作业，舍身往帝释。
    二一  今达最后有，舍卫最胜城，富荣有大财，长者之家生。
    二二  我达青年时，耽乐于思辩，我见地方人，同彼我离去。
559 二三  彼于生一子，第二在胎中，彼时我决心，“欲归见父母”。

        第二  一布萨品  长老尼之譬喻                           三四九
    --------------------------------------------------------------------------
        小部经典五                                             三五○

    二四  我夫不希望，尔时彼外出，我往舍卫城，独自由家出。
    二五  于是我夫来，道中追及我，尔时我激痛，业生之风起。
    二六  于我分娩时，突然大云起，我夫为求树，毒蛇所啮死。
    二七  时我生活苦，惨痛无依赖，欲往鸟栖所，突见满［水］川。
    二八  我携我童子，渡达至彼岸，我使童子饮，再来渡他子。
    二九  当我归来时，鹗攫我幼儿，急流冲他子，使我大忧恼。
    三○  我达舍卫城，亲戚皆死去，彼时心忧恼，心痛不欲生。
    三一 “我之二子死，我夫路上亡，父母与兄弟，烧葬一堆上。
    三二  尔时我青瘦，孤独心下劣，到处我彷徨，奉见人御者。
    三三  于是大师言：“女者汝勿忧，汝宜寻自我，何故兴悲叹。
    三四  子等己不护，父母亲戚故，为死魔捕者，皆无亲护。”
    三五  我闻牟尼语，即得证初果，出家我不久，证得阿罗汉。
560 三六  我于神通天耳界自在，知他心，遵奉大师教。
    三七  知宿天眼清净，弃舍一切漏，为善无垢者。
    三八  一切见者前，学得一切律之诸广说，我能如实说。
    三九  胜者嘉我德，当众为宣说：“汝钵吒左罗，持律者第一。”
    四○  我大师奉事，遵奉佛之教，己舍弃重担，全除“有烦恼。”
    四一  在家我为义，出家为非家，已尽诸有结，逮得无漏义。
    四二  烧尽诸烦恼……
    四三  实我善来哉……
    四四  四种无碍解，我得八解脱……
        ──如是钵吒左罗比丘尼唱此等之偈。

    摄颂
      一布萨与娑罗罗(花)，糖叶施者、一座施，
      五灯施者、芦鬘师，瞿昙弥与差摩尼，
      优钵罗色，钵吒左啰比丘尼，
      为偈四百九十七。

        第二  一布萨品  长老尼之譬喻                           三五一
    --------------------------------------------------------------------------
        小部经典五                                             三五二

              第三  君荼罗繁头品

                二一  拔陀君荼罗繁

    一  巴多穆塔拉，胜者世导师，诸法究竟者，十万劫昔出。
    二  时我于鹅城，长者之家生，种种宝石辉，具足大安乐。
561 三  我诣胜者前，闻彼说妙法，由此生净信，归依大勇者。
    四  巴多穆塔拉，导师大悲者，优美比丘尼，速通置第一。
    五  闻此心欢喜，行施于大仙，头面伏礼足，愿求其地位。
    六  大勇者随喜：“贤善者！汝愿全成就，安乐且冷静。
    七  十万劫之后，出生甘蔗族，彼名为瞿昙，大师在世间。
    八  汝于彼法中，得为后继子，君荼罗繁头，大师尼弟子。”
    九  思愿善作业，舍身往帝释。
    一○  彼处没，往生夜摩天、兜率、化乐天、他化自在天。
    一一  无论生何处，我依业之故，其处为天王后。
    一二  由彼没后，转生于人中，轮王或小王，我皆为皇后。
    一三  生天或生人，享受吉祥福，多劫轮回间，一切处幸福。
    一四  于此贤劫中，婆罗门之裔，迦叶有名声，论中勇者生。
    一五  波罗捺之主，迦尸国之王，彼名讫里计，大仙奉侍者。
    一六  我为第四女，毕加达依迦，我闻胜者法，希望于出家。
    一七  父王不许可，于是我在家，两万年之间，精进勤修习。
    一八  童女行梵行，王女住安乐，我等七王女，侍佛甚喜乐。
    一九  差摩弥第一、萨摩那古达、毕库弥第三、毕伽达依迦、
          丹玛苏丹玛、第七桑伽达依迦。
562 二○  差摩、优钵罗色、钵吒左啰、翅舍瞿昙弥、昙摩提那、第七毗舍佉。
    二一  思愿善作业，舍身往帝释。
    二二  今达最后有，山谷最上城，长者荣家生，我达青年期。

        第三  君荼罗繁头品  长老尼之譬喻                       三五三
    --------------------------------------------------------------------------
        小部经典五                                             三五四

    二三  见缚盗贼行，将于处死刑，我父出千金，释放其死刑。
    二四  父知我之意，将我许与彼，我受彼信用，调法甚为爱。
    二五  彼性不庄严，贪欲我为敌，我持华鬘来，携我至断崖，山中欲谋杀 1。
    二六  彼时我合掌，礼萨埵伽，为护己生命，以作如是语︰
    二七 “此之金腕环，真珠红玉多，琉璃汝全取 2，君！汝呼我为婢！”
    二八 “汝善人！脱去庄严具，汝心勿伤悲，不舍汝财物，我即不许汝。”
    二九 “我自有记忆，我得分别心，除去喜爱汝，他者我不知。”
    三○ “汝来我拥抱”彼作如是言：右绕彼我：“再不与君交！”
    三一  所有之场合，男人不贤明，女人于诸处，贤明注意深。
    三二  所有之场合，男人不贤明，女人甚敏感，思考有利事。
563 三三  敏感实速疾，瞬间策划出，我引野兽萨埵伽之弓，完全射杀彼。
    三四  事件起之速，不觉者彼劣慧之盗贼，被杀山窟中。
    三五  事件起之速，觉者敌难脱，彼时如脱离萨埵伽。
    三六  彼时，萨埵迦推落山难处，白衣行者前，诣彼我出家。
    三七  尔时我以钳，头发悉拔去，彼使我出家，不绝语宗义。
    三八  于是我受持，独坐思唯宗义，见犬啮人手。
    三九  持食我近而落去，见蠕虫群附手，以得［三昧］相。
    四○  我感惊怖立，我问同法者，彼等向我言：“释迦比丘知其义。”
    四一  我欲问其义，诣见佛弟子，彼等伴随我，诣最胜者处。
    四二  彼为我说法，蕴处界不净，无常苦无我，导师如是说。
    四三  我闻彼之法，法眼得清净，了知世间法，具足戒出家。
    四四  敬请！彼导师言：“来！贤善者！”时我受具戒，以见少量水。
564 四五  以水洗我足，由是知生灭，尔时我思惟：“诸行皆如是。”
    四六  我心全无取，由是得解脱，胜者当众宣：“速通我最上。”
    四七  我于神通及天耳界自在，知他心，遵奉大师教。
    四八  知宿天眼清净，舍弃一切漏，为善无垢者。
    四九  我奉侍大师，奉行佛之教，以舍弃重担，全除“导有烦恼。”
    五○  在家为其义，出家为非家，我尽一切结，逮得无漏义。

        第三  君荼罗繁头品  长老尼之譬喻                       三五五
    --------------------------------------------------------------------------
        小部经典五                                             三五六

    五一  义法词与辩，依佛最胜者，无垢得清净。
    五二  烧尽诸烦恼……
    五三  实我善来哉……
    五四  四种无碍解，我得八解脱……
        ──如是拔提君头罗繁头比丘尼唱此等之偈。

    注 1  底本为pabbatam，今采用暹罗本之pabbate。
       2  “全”，底本为saccam，今采用脚注所出异本及暹罗本之sabbam。

                二二  翅舍瞿昙弥

    一  巴多穆塔拉，诸法究竟者，胜者世导师，十万劫昔出。
    二  我于有鹅城，时于某家生，最上人之前，正诣我归依。
    三  关联彼四缔，微妙最上味，闻法赍安乐。
    四  勇者最上人，称赞时粗衣比丘尼，置为第一位。
565 五  闻比丘尼德，生不少欢喜，尽力敬事佛。
    六  伏礼彼牟尼，愿求其地位，彼时等觉者，随喜得愿位。
    七 “十万劫之后，出生甘蔗族，彼名为瞿昙，大师在世间。
    八  汝于彼法中，得为后继子，翅舍瞿昙弥，大师弟子尼。
    九  闻此甚欢喜，终身侍胜者，诸多必需品，亲切为奉侍。
    一○  思愿善作业，舍身往帝释。
    一一  于此贤劫出，婆罗门之裔，迦叶大名声，论中最胜者。
    一二  波罗捺城主，迦尸国之王，王名讫里计，大仙奉侍者。
    一三  我为彼五女，丹玛称为名，我闻胜者法，希望于出家。
    一四  我父不许可，我等为在家，二万年之间，精进为勤习。
    一五  童女为梵行，王女住安乐，我等七王女，侍佛甚喜乐。
    一六  差摩弥第一、差摩那古达、密库尼第三、毕伽达依迦。
          丹玛、苏丹玛、第七桑伽达依迦。

        第三  君荼罗繁头品  长老尼之譬喻                       三五七
    --------------------------------------------------------------------------
        小部经典五                                             三五八

    一七  差摩、优钵罗色、钵吒左罗、君陀罗、我与，昙摩提那六、第七毗舍佉。
    一八  思愿善作业，舍身往帝释。
    一九  今达最后有，我生困穷家，商家无财富，我嫁有财者。
    二○  除去我之夫，余皆卑视我(无财)，而我产子时 1，全皆为爱护。
566 二一  幼贤我童子，幸福中生住，恰如我生命，不幸往彼世。
    二二  忧恼语言哀，眼泪垂泣面，行抱死尸泣。
    二三  时往诣同情者最上医(佛)：“与子回生药。”
    二四  熟练之胜者，化导方便言：“无死者之家，取来芥子实！”
    二五  我往舍卫城，不得如是家，何处得芥实，［由思］我得念。
    二六  我舍弃死尸，往诣世导师，大师遥见我，妙声作是言：
    二七 “虽然生百年，不见生灭法，不如生一日，得见生灭法。
    二八  非村邑之法，非聚落之法，亦非一家法，含天世间法，皆为无常性。”
    二九  我闻此等偈，法眼得清净，了知一切法，出家为非家。
    三○  如是我出家，励行胜者教，出家我不久，逮得罗汉位。
    三一  于神通、天耳界得自在，知他心遵奉大师教。
    三二  知宿住天眼得清净，舍弃一切漏，清净善无垢。
    三三  我奉侍大师，奉行佛之教，以舍弃重担，全除“导有之烦恼。”
567 三四  在家为其义，出家为非家，得尽一切结之义。
    三五  义法词与辩，依佛最胜者，得无垢清净。
    三六  尘堆与墓场，由车道持来，我制僧伽梨，以此著粗衣。
    三七  胜者化导者，嘉我粗衣德，众中为宣布，置我第一位。
    三八  烧尽诸烦恼……
    三九  实我善来哉……
    四○  四种无碍解，我得八解脱……
        ──如是具寿翅舍瞿昙弥比丘尼唱此等之偈。

    注 1  “而我产子时”，底本为yada ca sa-suta，今采用脚注所出异本及暹罗本之yada ca
           pasuta。

        第三  君荼罗繁头品  长老尼之譬喻                       三五九
    --------------------------------------------------------------------------
        小部经典五                                             三六○

                二三  昙摩提那

    一  巴多穆塔拉，诸法究竟者，胜者世导师，十万劫昔出。
    二  我于有鹅城，尔时居某家，为他人女佣，持戒制御己。
    三  佛第一弟子，彼名苏伽陀，彼由精舍出，而行往乞食。
    四  我为取水女，持瓶行街中，见彼起净信，亲手我施汤。
    五  彼受坐其处，开始彼饮用，导彼至家中，我施以饮食。
    六  主人心欢喜，【认我】为养女，我与养母诣，敬礼等觉者。
    七  彼时佛说法，称赞比丘尼，置为第一位，闻此我欢喜。
568 八  善逝世导师，僧伽同招请，我为施大施，愿求其地位。
    九  声如密云响，善逝向我言：“为我乐奉侍，僧伽亦同仕。
    一○  努力闻正法，德意甚发达，贤善者！如是汝有喜，应得誓愿果。
    一一  十万劫之后，出生甘蔗族，彼名为瞿昙，大师在世间。
    一二  汝于彼法中，得为后继子，昙摩提那名，大师弟子尼。”
    一三  牟尼化导者，闻之生欢喜，亲切以奉事，一切需用品。
    一四  思愿善作业，舍身往帝释。
    一五  于此贤劫出，婆罗门之裔，迦叶大名声，论中最胜者。
    一六  波罗捺城主，迦尸国之王，彼名讫里计，大仙奉侍者。
    一七  我王第六女，所知苏丹玛，闻胜者之法，以希望出家。
    一八  我等父不许，我等为在家，二万年之间，精进勤修习。
    一九  童女行梵行，王女住幸福，我等七王女，奉佛甚喜乐。
    二○  差摩弥第一、差摩那古达、密库尼第三、毕伽达依迦、
          丹玛、苏丹玛、第七桑伽达依迦。
    二一  差摩、优钵罗色，钵吒左罗【三】、君荼罗【第四】、
          瞿昙弥与我、毗舍佉第七。
    二二  思愿善作业，舍身往帝释。
569 二三  今达最后有，山谷最上城，生于长者家，遂欲一切荣。
    二四  美容且具德，壮年时初期，出嫁往他家，以度幸福日。

        第三  君荼罗繁头品  长老尼之譬喻                       三六一
    --------------------------------------------------------------------------
        小部经典五                                             三六二

    二五  世间归依处，往诣闻说法，我夫甚贤明，逮得不还果。
    二六  彼时我请许，出家为非家，出家后不久，逮得罗汉果。
    二七  时彼优婆塞，前来我之处，甚深微妙问，我为全说明。
    二八  胜者嘉我德，其置第一位，［向我作斯言：］
         “比丘尼说法师，如是他未见。”
    二九  汝等比丘！贤明昙摩提，汝等应铭记。”尊师行哀愍，称我为贤人。
    三○  我奉事大师，奉行佛之教，以舍弃重担，全除“导有之烦恼。”
    三一  为义而在家，出家为非家，我得尽一切结之义。
    三二  于神通天耳界得自在，知他心遵奉大师教。
    三三  知宿住天眼得清净，一切诸漏舍，清净善无垢。
    三四  烧尽诸烦恼……
    三五  实我善来哉……
    三六  四种无碍解，我得八解脱……
        ──如是昙摩提那比丘尼唱此等之偈。

                二四  奢拘梨

    一  巴多穆塔拉，胜者世导师，诸法究竟者，十万劫昔出。
    二  含天诸众生，皆得安乐益，论中最胜者，人中良骏马。
570 三  称誉得最上，称赞有吉祥，世间大导师，善知一切方。
    四  彼已度犹豫，超越诸疑惑，志望意成满，等觉达最上。
    五  最上人，生未生之道，说未所说，生未所生。
    六  知道人牛王，通道说道者，大师善巧道，御者中最胜。
    七  大悲者大师，导师为说法，愚痴沉泥中，拔济诸有情。
    八  我为刹帝利，生于有鹅城，容美又有财 1，被爱且吉祥。
    九  阿难陀大王，王女最庄饰，彼女异母妹，名曰上莲华。
    一○  饰一切庄饰，王女等共具，往诣大勇者，闻彼说妙法。
    一一  天眼比丘尼，世间师称赞，于一切众中，置彼第一位。
    一二  我闻心欢喜，施世间师之施，供养等觉者，愿求得天眼。

        第三  君荼罗繁头品  长老尼之譬喻                       三六三
    --------------------------------------------------------------------------
        小部经典五                                             三六四

    一三  大师闻我言：“难陀！汝决得所愿，灯法施之果。
    一四  十万劫之后，出生甘蔗族，彼名为瞿昙，大师在世间。
    一五  汝于彼法中，得为后继子，汝名奢拘梨，大师弟子尼。”
571 一六  思愿善作业，舍身往帝释。
    一七  于此贤劫出，婆罗门之裔，迦叶大名声，论中最胜者。
    一八  时我遍历者，单独为游行，彷徨为乞食，我唯得油脂。
    一九  我以点灯明，持心极净信，侍有律两足尊之支提佛。
    二○  思愿善作业，舍身往帝释。
    二一  无论生何处，以所作业故，前行之路上，为我大灯辉 2。
    二二  通壁与通岩，越林与越山，所见遂我欲，施灯之果报。
    二三  法眼得清净，我有名声辉，信慧及念愿，施灯之果报。
    二四  今达最后有，婆罗门家生，受王之供养，财谷喜丰盈。
    二五  一切支身足，饰一切庄饰，城门窗前立，我得见善逝。
    二六  名声有光辉，人天皆恭敬，具足随形好，三十二相饰。
    二七  心喜、欢喜望出家，出家后不久，逮得罗汉位。
    二八  于神通及天眼得自在，知他心师教遵奉者。
    二九  知宿住天眼得清净，以舍一切漏，清净善无漏。
    三○  大师我奉事，奉行佛之教，以舍弃重担，全除“导有之烦恼。”
572 三一  为义我在家，出家为非家，我得尽一切结之义。
    三二  置我第一位，大悲者宣说：“天眼奢拘梨，比丘尼第一。”
    三三  烧尽诸烦恼……
    三四  实我善来哉……
    三五  四种无碍解，我得八解脱……
        ──如是拘舍梨比丘尼唱此等之偈。

    注 1  “又”，底本为thasim，今采用脚注所出异本及暹罗本之capi。
       2  “辉”，底本虽为sanaaranti，但今采用底本之samjalanti。

        第三  君荼罗繁头品  长老尼之譬喻                       三六五
    --------------------------------------------------------------------------
        小部经典五                                             三六六

                二五  难陀

    一  巴多穆塔拉，胜者世导师，诸法究竟者，十万劫昔出。
    二  有情教诫者，济度令解者，佛善巧示教，诸多之人度。
    三  哀愍悲愍者，利益有情者，遭遇外道时，悉令住五戒。
    四  甘霖为普降，外道淋空虚，如是阿罗汉，得真自在者。
    五  牟尼之身高，五八拉他那，贵重如黄金，三十二相具。
    六  彼时之寿命，享有十万年，佛于其间住，彼度诸多人。
    七  时于有鹅城，我生长者家，种种宝光辉，具足大安乐。
    八  诣彼大勇者，闻彼说妙法，甘露最上味，劝解最上义。
    九  彼时于三有，到达边际者，招请佛僧伽，净信亲手施大施。
573 一○  头面为伏礼，导师与僧伽，修禅比丘尼，愿求第一位。
    一一  调伏未调者，三界归依处，人御者记别 1：“应得善所愿。
    一二  十万劫之后，出生甘蔗族，彼名为瞿昙，大师在世间。
    一三  汝于彼法中，得为后继子，汝名为难陀，大师弟子尼。”
    一四  闻此我心喜，施诸必需品，胜者化导者，终生为奉事。
    一五  思愿善作业，舍身往帝释。
    一六  由于彼处没，往生夜摩天、兜率、化乐天、他化自在天。
    一七  无论生何处，以其业之故，彼处为天皇。
    一八  我由彼处没，转生于人中，轮王或小王，皆为其皇后。
    一九  生天或生人，祥福我享受，安乐一切处，多劫间轮回。
    二○  今达最后有，迦维罗卫生，净饭王之女，极乐无非难。
    二一  我具美丽容，家族庆喜生，是故名难陀，与我最胜名。
    二二  于此乐城中，耶输多罗外，请年青美女中我知名。
    二三  长兄三界第一人，中兄亦同样，为阿罗汉，独我于在家，受母之督促。
574 二四 “吾女！汝生释迦族，汝为佛之妹，难陀不居家，予又何所得曲！
    二五  为老支配者，观少年色身之不净，终将为病者，最后亡生命。
    二六  汝如此爱美，意魅色肉体，庄饰与庄严，如是美之集 3。

        第三  君荼罗繁头品  长老尼之譬喻                       三六七
    --------------------------------------------------------------------------
        小部经典五                                             三六八

    二七  世间最优者，眼为福中精，能生名誉者，贵为甘蔗族之庆喜。
    二八  不久将被老所征伏，舍弃诃毁家 4，行法无非难。”
    二九  我闻母之语，出家为非家，依身或依心，美少莫为戏。
    三○  我母甚注意，而频对我语，应行禅学道 5，但我不热心。
    三一  牟尼大悲者，见我耽五欲，为使厌离色，纳我视界中。
    三二  佛依大威力，欲使我见美，化作美女人，较我甚光辉。
    三三  我见甚惊异，何物难决定，“若我有是果？”“人间不可得 6！”
    三四  彼女对我言：“汝来幸福者！依何有利益，汝可向我语，
          若于汝有益，语汝家名姓。”
575 三五 “幸福者！汝问非其时，我将以入膝，我坐身支暂为机。
    三六  彼女以头枕我膝，美眼惺忪卧，额头起肿物，惨酷甚恐怖。
    三七  彼女几乎倒地，肿物扩大生，由尸破而渗出脓血。
    三八  言语已不清，尸体生腐臭，全身为肿溃，全身成青黑。
    三九  彼女全身震，哼哼呼息紧 7，彼自感受苦，悲惨泣流泪。
    四○  我由苦而痛苦，于今触受苦，沉于大苦中，吾友！请求汝胁肋。”
    四一“高鼻已烂腐，红唇如铜、频婆果，美频归何处。
    四二  月貌之容色 8，螺贝之头面，今归何处去，身摇耳变色。
    四三  如芽节者，却成如水钵，破裂而尸腐，恶息频传来。
    四四  腰臀胸美妙 9，美姬成污女10，肿物芽充满11，呜呼！诸色皆无恒。
    四五  生身全腐臭，人见导恐怖，可厌如墓场，愚者反喜欢。”
576 四六  我兄大悲者，世间之导师，见我心感动，为说此等偈：
    四七 “难陀！病体腐败尸，汝见为不净，修心于一境，不动得禅定。
    四八  腐败放恶臭，反为愚者喜。
    四九  日夜勤精进，观察于内心，于是依自慧，见证得厌离。”
    五○  闻佛善说偈，于是我感动，住立于其处，逮得罗汉位。
    五一  无论坐何处，我皆为禅定，胜者嘉我德，置我第一位。
    五二  烧尽诸烦恼……
    五三  实我善来哉……

        第三  君荼罗繁头品  长老尼之譬喻                       三六九
    --------------------------------------------------------------------------
        小部经典五                                             三七○

    五四  四种无碍解，我得八解脱……
        ──如是难陀美人比丘尼唱此等之偈。

    注 1  “人御者”，底本为narasaddulo 今采用脚注所出异本之narasarathi。
       2  “得”，底本为na acchasi，今采用脚注所出异本之lacchasi。
       3  “美之集”，底本为sirisankhatasannibham，今采用脚注所出异本之sirisanghata。
       4  “舍弃诃毁家，行法无非难”，采用暹罗本之Pahaya geham garayham cara dhammam
           anindite。
       5  “应行禅学道”，底本为jhan’ajjhena saram，今采用脚注所出异本之jhanajj-
           henapadam。
       6  “人间不可得”，底本为nettalabhan ca manusam今采用脚注所出异本之na tam
           labham。
       7  “呼息紧”，底本为nissayanti，今采用脚注所出异本之nissasanti。
       8  “容色”，底本为vattam，今采用暹罗本vannam。
       9  “胸美”，底本为suna，今读为sura。
      10  “芽充满”，底本为abhejjabharita，今参照脚注所出异本及暹罗本，应读为amajjabhar-
           ita。

                二六  输那

    一  巴多穆塔拉，胜者世导师，诸法究竟者，十万劫昔出。
    二  我生长者家，自由且安乐，往诣胜牟尼，闻彼微妙语。
    三  最上比丘尼，发勤精进者，胜者为称赞，闻喜我敬师。
    四  敬礼等觉者，愿求其地位，勇者随喜说：“汝将遂志愿。
    五  十万劫之后，出生甘蔗族，彼名为瞿昙，大师在世间。

        第三  君荼罗繁头品  长老尼之譬喻                       三七一
    --------------------------------------------------------------------------
        小部经典五                                             三七二

577 六  汝于彼法中，得为后继子，汝名为输那，大师弟子尼。”
    七  闻法我欢喜，终生侍胜者，我施必需品，亲切为奉事。
    八  思愿善作业，舍身往帝释。
    九  今达最后有，我生最胜城，长者之家生，富荣有大财。
    一○  我达青年时，嫁入我夫家，我生产十子，特别甚美貌。
    一一  彼等住安乐，魅人眼与意，敌人亦欢喜，可爱为何似。
    一二  天中天之教，我夫往出家，对我无爱欲，我从十子去。
    一三  彼时我独思：“生命不足惜，况我衰老时，夫子［皆难依］。
    一四  我亦应前往，我夫勉励处。”如是我思维：“出家为非家。”
    一五  彼诸比丘尼，遗我于住处，“命我烧沸水”。
    一六  尔时我运水，由瓮注小器，置器而静坐，其心入三昧。
    一七  五蕴为无常，见苦与无我，舍弃一切漏，逮得罗汉位。
    一八  尔时比丘尼，还来问汤水，我心集火界，速疾水成沸。
578 一九  彼女等吃惊，其义告胜者，胜者闻言喜，为说此等偈：
    二○ “怠惰劣精进，百年妄为生，勿宁发精进，一日生为善。”
    二一  牟尼大勇者，嘉我为善行，置我为第一，发勤精进者。
    二二  烧尽诸烦恼……
    二三  实我善来哉……
    二四  四种无碍解，我得八解脱……
        ──如是输那比丘尼唱此等之偈。

                二七  拔陀迦比罗

    一  巴多穆塔拉，胜者世导师，诸法究竟者，十万劫昔出。
    二  时于有鹅城，维德哈之名，多宝之长者，我为彼妻君。
    三  时彼与家人，往诣佛之前，闻佛说妙法，赍舍诸苦尽。
    四  佛赞头陀者，弟子中第一，闻法七日间，向佛施我施。
    五  头面礼佛足，愿求其地位，时彼人牡牛，随喜向众言。
    六  佛哀愍长者，为说此等偈：“愿求地位得，汝可大安心。

        第三  君荼罗繁头品  长老尼之譬喻                       三七三
    --------------------------------------------------------------------------
        小部经典五                                             三七四

579 七  十万劫之后，出生甘蔗族，彼名为瞿昙，大师在世间。
    八  汝于彼法中，得为后继子，得名为迦叶，大师之弟子。”
    九  我闻心欢喜，终生侍胜者，我施必需品，亲切为奉事。
    一○  彼教有光辉，粉碎恶外道，应化皆已化，弟子等涅槃。
    一一  世间最上者，于彼涅槃时，为供养大师，我集友亲戚。
    一二  造成七宝塔，高达七由旬，其塔百光辉，沙罗树王花盛开。
    一三  造四七十万皿，如七宝芦火辉。
    一四  供养佛大仙，生类哀愍者，［皿内］满香油，其中点明灯。
    一五  满盛宝物钵，七十万个作，为供佛大仙，充满多宝珠。
    一六  中央八八钵，满盛贵黄金，金色如秋阳，诸方照辉映。
    一七  四门宝所成等牌楼，高宝所生柱，美丽甚辉煌。
    －八  围绕诸花饰，所造甚佳，宝幡立耀辉。
    一九  彩色善调造，宝所成塔庙甚为美，金色夕阳辉。
580 二○  塔分三部分︰一以涂雄黄、一以涂赤砒、一以满真黑。
    二一  如是美丽塔，供养胜论者 1，终生力所及，我施施僧伽。
    二二  我与彼长者，终生作福业，皆往生善趣 2。
    二三  生天或人中，享受诸祥福，如影之随形，共彼转轮回。
    二四  九十一劫昔，诸法观者出，导师妙眼者，佛名毗婆尸。
    二五  槃头摩底城，时有婆罗门，富德而贫财。
    二六  其时，我为彼婆罗门妇，心正或时，彼最胜婆罗门，遭遇大牟尼。
    二七  诸人集中坐，说示不死道，闻法心欢喜，以施己外衣。
    二八  彼著一衣归，对我如斯言：“随喜大福业，向佛施外衣。”
    二九  尔时我合掌，甚喜我随喜，夫主！汝善施外衣，与最胜觉者。”
    三○  安乐无不足，轮回于诸有，夫为乐(波罗捺)城王，为大地之主。
581 三一  我为彼皇后，女群中最上者，前世之爱增，彼之甚爱所。
    三二  八人辟支佛，求食且徘徊，彼见心欢喜，施以高价食。
    三三  以宝作假屋而招待，招请鍜工造，百数之金钵 3。
    三四  一切皆金集，净信亲手施，彼之黄金座，施与辟支佛。

        第三  君荼罗繁头品  长老尼之譬喻                       三七五
    --------------------------------------------------------------------------
        小部经典五                                             三七六

    三五  我与迦尸王，彼时同施施，又复我之夫，于城门外之村。
    三六  生荣地主家，幸福有兄弟，极为贞淑女，我为长兄妻。
    三七  我之最末弟，彼见辟支佛，分彼施食物，夫归我语彼。
    三八  彼心欢喜施，如是我与彼，招来辟支佛，再施同食物。
    三九  然彼舍食物，彼时我心怒，其钵满盛泥，我与辟支佛。
    四○  无论施与取，无论骂与怒，彼以平等心，见颜我感动。
582 四一  我再受取钵，净之以妙香，信心供养满酥油。
    四二  无论生何处，貌美以施故，因对佛恶口，而身有恶臭。
    四三  完成迦叶勇者庙塔时，我喜施最胜金砖。
    四四  我以四种香，积叠此金砖，脱恶臭之过，一切善集成 4。
    四五  七千数之钵，皆由七宝造，酥油满千瓶。
    四六  为供养世主，以极净信心，七钵入塔中，其中置默火。
    四七  其时于福业，为独时协同，夫生迦尸国，得知为善友。
    四八  我为彼之妻，自由且被爱，彼向辟支佛，施舍厚头巾。
    四九  欢喜最上施，成彼福之协同者，夫生迦尸国，彼为拘利族。
    五○  彼时五百拘利子，奉侍五百辟支佛。
    五一  住经三个月，各各施三衣，我为彼之妻，从彼福业道。
    五二  我由彼处没，我夫名难陀，为王大名声，我为彼皇后，一切遂所欲。
583 五三  我由彼处没，成为梵授大王，钵头摩瓦提，彼子辟支佛。
    五四  终生为奉侍，五百辟支佛，使住王苑中，涅槃此供养。
    五五  而为造塔庙，我等皆出家，同修四无量，同往梵天界。
    五六  我由彼处没，夫生大渡头港，名毗波拉雅那，
          母苏玛那第维，父为哥西姓，再生婆罗门。
    五七  摩达国沙端，最上迦毗罗，我为再生族之女，母斯奇玛提。
    五八  父从我作为纯金像，使我 5施与除爱欲之迦叶勇者。
    五九  彼时悲愍者，宿业观察者，鸟等食生物，使我见厌离。
    六○  我家植胡麻，日晒成枯萎，为虫乌所食，见时生厌离。
    六一  贤者彼出家，我亦从彼去，五个年之间，我住出家道。

        第三  君荼罗繁头品  长老尼之譬喻                       三七七
    --------------------------------------------------------------------------
        小部经典五                                             三七八

    六二  佛母瞿昙弥，于彼出家时，我往诣彼前，敬受佛之教。
    六三  出家后不久，逮得罗汉果，呜呼！迦叶吉祥具足者，与我为善友。
    六四  佛之后继子，迦叶善得定，知宿住，见天与恶生。
584 六五  然而尽此生，牟尼通完成，依三明，而成三明婆罗门。
    六六  跋陀迦比罗有三明，舍死往伏魔军势，持得最后身。
    六七  见世之过患，我两具出家，调御诸漏尽，清凉寂灭者。
    六八  烦尽诸烦恼……
    六九  实我善来哉……
    七○  四种无碍解，我得八解脱……
        ──如是跋陀迦比罗比丘尼唱此等之偈。

    注 1  “胜论者”，底本为varadharino，今采用脚注所出底本及暹罗本之varavadino。
       2  “往”，底本为aham，今采用脚注所出异本及暹罗本之gata。
       3  “百数之金钵，招鍜工造”，参照脚注所出之异本及暹罗本应读为katamattam sovan
           nam satatattakam。
       4  “善集成”，底本为samupagata，今采用脚注所出异本及暹罗本之susamagata。
       5  “使我”，底本为me，今采用脚注所出异本及暹罗本之mam。

                二八  耶输陀罗

    一  从五百比丘尼，往诣有大神通大慧等觉者处。
    二  敬礼等觉者大师之轮相，我于一面坐，向佛如是述：
    三 “我达最后有，龄转七十八，已于达下坡，奉告大牟尼。
    四  年龄已完熟，我将舍余下少生命 1，自作归依处。
    五  龄之最后时 2，我将废除死，大勇者！今夜我逮得寂灭。
    六  无生老病死，大牟尼！我往无老死之无为城。

        第三  君荼罗繁头品  长老尼之譬喻                       三七九
    --------------------------------------------------------------------------
        小部经典五                                             三八○

    七  大师之众集，牟尼之面前，知我之罪者，我请佛恕许 3。
585 八  轮回复轮回，若我有过失，牟尼之面前，我请佛恕许。”
    九 “我教之遵奉者，又现神通，而对教化一切众，应断诸疑惑。”
    一○ “勇者！我耶输陀罗！在家为卿第一妃，生于释迦族，而立为王妃。
    一一  大勇者！十九万六千女之中，我乃为上首，为一切之主。
    一二  礼仪作法具，血气壮美丽，我为爱语者，敬我如天神。
    一三  释迦子之家，重立千人女，彼女等有如天之欢喜园，苦乐皆平等。
    一四  我超越欲界，安住于色界，除佛最上者，无与我等比。”
    一五  敬礼等觉者，向师示神通，数多异种形，而示大神通。
    一六  身等轮围山，头作北俱卢，东西二洲为两翼，身作南阎浮。
    一七  南海为我尾，诸种树枝羽，日月为两眼，须弥山为顶髻。
    一八  轮围山为嘴，阎浮树诸根，为扇风之来，敬礼世导师。
    一九  象马山诸像，同样水生物，日月须弥山，出现帝释像。
586 二○ “勇者！我耶输陀罗礼汝足，具眼者！扩翼覆大千诸世界。
    二一  化作梵天像，我说空性法 4，勇者！我耶输陀罗礼汝足。
    二二  我于得自在，神通天耳界，大牟尼！为他心知之自在者。
    二三  知宿住天眼得清净，以一切诸漏尽，今再无后有。
    二四  义法词与辩，大勇者！我智于卿之处生。
    二五  昔之世主等，会合卿善示，我为卿大奉事，牟尼！。
    二六  忆念前善业，牟尼！我为卿，大勇者！我积诸福业。
    二七  除不可有事，得熟无障智，为卿，大勇者！我以献生命 5。
    二八  数千俱胝度，我为卿之妻，大牟尼！其处为卿我无悲。
    二九  数千俱胝度，我为与助卿，大牟尼！其处为卿我无悲。
    三○  数千俱胝度，为卿作饮食，大牟尼！其处为卿我无悲。
    三一  数千俱胝度，我献我生命，由怖畏解脱，我献我生命。
    三二  庄严身各部，种种多衣服，大牟尼！女之所有物，为卿无隐慝。
587 三三  财谷喜舍，村邑田子女亦奉献，大牟尼！
    三四  象马牛仆婢等为卿，大勇者！奉献无数物。

        第三  君荼罗繁头品  长老尼之譬喻                       三八一
    --------------------------------------------------------------------------
        小部经典五                                             三八二

    三五  为卿我答施，应施来求者，其处我无悲，我为最上施。
    三六  多种轮回中，种种数多苦，大勇者！为卿无数之享受 6。
    三七  得安乐不喜，苦中亦无悲，大牟尼！无论于何处，一切为卿计。
    三八  引发等觉法，牟尼奔道程，古子受苦与乐，终得达菩提。
    三九  瞿昙等觉者，梵天世导师，卿与他世主，会时较我多。
    四○  大牟尼！我为卿使女，佛法我探索，为卿我多大之奉仕。
    四一  四阿僧祗与十万劫之昔，燃灯大勇者，世间导师出。
    四二  近边之地域，招请佛如来，彼来皆心喜，为彼清扫路。
    四三  时卿名善慧，而为婆罗门，一切见者来，准备开道路。
    四四  我生名善友，生为婆罗门之女，集而往。
    四五  为供养大师，手持八莲华，得见人人中之最上仙 7。
588 四六  生命久可爱 8，引起极恋心 9，彼时我见夫，思未来果报。
    四七  努力向仙人，见未来果报，我向等觉者 10 起信心。
    四八  于高志仙人有信心，不顾他施应者，施华与仙人11。
    四九 “仙人！五枝卿之物，三枝留我处12，卿之菩提义，平等为悉地。”
    五○  仙人受莲华，向大名声者，彼于诸人中，为菩提供养。
    五一  燃灯大牟尼，于人人中见彼，大勇者记别有高志仙人。
    五二  无量劫之昔，燃灯大牟尼，知我业之正，请牟尼记别。
    五三 “此女心行正，所作业皆正，大仙！彼女未来世，当为汝爱妻。
    五四  美丽极可爱，气质言语优，于汝之法中，当为后继女。
    五五  彼持财物箧，保护如持主13，彼持善法箧，亦应如是护。
    五六  汝之为哀愍，圆满波罗蜜，恰如一师子，舍弃烦恼槛，逮得菩提道。”
    五七  自今无量劫，佛为作记别，随喜佛之语，我为如是行。
589 五八  彼之善作业，对彼起信心，享受无数人天生。
    五九  于人天享受苦与乐，今达最后有，出生释迦族。
    六○  有财具丽容，具戒有名声，具足一切分，诸家甚恭敬。
    六一  世间法一致，名利与恭敞，对之无苦心，何物亦不怖。
    六二  世尊如是言︰刹帝利之城，尔时王后宫，说示奉仕义。

        第三  君荼罗繁头品  长老尼之譬喻                       三八三
    --------------------------------------------------------------------------
        小部经典五                                             三八四

    六三  某女助力者，某女苦乐共，某女报告者，某女同情者。
    六四  五百之俱胝佛、九百俱胝佛，此等天中天，我为施大施。
    六五  我之奉仕大，大王！请闻我之说，千百之俱胝、千五百俱胝佛。
    六六  此等天中天，我行施大施，我之奉仕大，大王！请闻我之说。
    六七  二千之俱胝、三千俱胝佛，此等天中天，我行施大施。
    六八  我之奉仕大，大王！请闻我之说，四千之俱胝、五千俱胝佛。
    六九  此等天中天，我行施大施，我之奉仕大，大王！盛谓闻我之说。
    七○  六千之俱胝、七千俱胝佛，此等天中天，我行施大施。
    七一  我之奉仕大，大王！请闻我之说，八千之俱胝、九千俱胝佛。
590 七二  此等天中天，我行施大施，我之奉仕大，大王！请闻我之说。
    七三  十万之俱胝、世间大导师，此等天中天，我行施大施。
    七四  我之奉仕大，大王！请闻我之说，九千之俱胝、世间大导师。
    七五  此等天中天，我行施大施，我之奉仕大，大王！请闻我之说。
    七六  十八万五千俱胝之大仙，八千五百俱胝，或七万俱胝。
    七七  此等天中天，我行施大施，我之奉仕大，请闻我之说。
    七八  八八(六十四)俱胝辟支佛，我之奉仕大，大王！请闻我之说。
    七九  无数佛弟子，去垢诸漏尽，我之奉仕大，大王！请闻我之说。
    八○  于法行之正法行者常如是，此世法行者，彼世得安乐。
    八一  于法行善行，勿行彼恶行，法行者此世彼世得安乐。
    八二  厌离于轮回，出家为非家，出家无所有，千之春属共。
    八三  我今舍弃家，出家为非家，未至八个月，逮得四谛法。
    八四  衣食与床座，必需品甚多，独来如海波。
    八五  烧尽诸烦恼……
    八六  实我善来哉……
    八七  四种无碍解，我得八解脱……
        ──如是具寿耶输陀罗比丘尼唱此等之偈。

    注 1  “我”，底本为atha，今采用脚注所出异本及暹罗本之mama。

        第三  君荼罗繁头品  长老尼之譬喻                       三八五
    --------------------------------------------------------------------------
        小部经典五                                             三八六

       2  “龄”，底本为vayo，今采用脚注所出异本之vaye。又暹罗本为vayamhi，此概为文
          法上格之关系。
       3  “恕许”，底本为khamantam，今采用脚注所出异本之khamantu。
       4  “空性”，底本为punnatam，今采用脚注所出异本及暹罗本sunnatam。
       5  “献”，底本为samattam，今采用脚注所出异本及暹罗本之sancattam。
       6  “享受”，底本为paricattam，今采用暹罗本之anubhuttam。
       7  “最上仙”，底本为isim uggatam，今采用暹罗木之isimuttamam。
       8  “可爱”，底本为dassitam，今采用脚注所出异本及暹罗本之dayitam。
       9  “极恋”，底本为patikantam，今采用脚注所出异本及暹罗本之atikkantam。
      10  “等觉者”，底本为sambuddho，今采用暹罗本之sambuddhe。
      11  “仙人”，底本为isim，今采用脚注所出异本及暹罗本之ise。
      12  “三”，底本为tato，今采用暹罗本之tayo。
      13  “持主之守护”，底本为anurakkhati sami no，今采用暹罗本之anurakkhanti samino。

591             二九  耶输陀罗为上首之一万比丘尼

    一  四阿僧祗劫，十万劫之昔，胜者名燃灯，世间导师出。
    二  善慧与善友，二人共苦乐，燃灯大勇者，化导为记别。
    三  见含天齐集来，佛对彼等言，我等含齐往诣言 ：
    四 “我等为人妻，未来再会时，如卿之心意，言行皆柔美。”
    五  此施与持戒，一切善修习，我等全长夜，奉献大牟尼。
    六  香料涂香鬘，宝所成灯明，无论求何物，一切献牟尼。
    七  或为他作业，人间受用物，我等全长夜 1，奉献大牟尼。
    八  轮回数多趣，我等作福多，自在为享受，轮回于诸有。
    九  今达最后有，出生各种家，释迦子之宅，好姿如天女。
    一○  最上之利得，供养得名声，恭敬得饮食，我等得好评。
    一一  我等舍弃家，出家为非家，未至八个月，我等达寂灭。

        第三  君荼罗繁头品  长老尼之譬喻                       三八七
    --------------------------------------------------------------------------
        小部经典五                                             三八八

    一二  我等得饮食，衣服与床座，一切必需品，恭敬常供养。
592 一三  烧尽诸烦恼……
    一四  实我善来哉……
    一五  四种无碍解，我得八解脱……
        ──如是耶输陀罗为上首之一万比丘在世尊之面前唱此等之偈。

    注 1  “全长夜”，底本为mayam sabbam，今采用脚注所出异本及暹罗本之idam sabbam。

                三○  耶输陀罗为上首之一万八千比丘尼

    一  以耶轮陀罗为上首，一万八千女出生释迦族之比丘尼等，诣等觉者处。
    二  一万八千女 1，皆有大神通，敬礼牟尼足，应力为告述。
    三 “大牟尼！生老病死尽，大导师！我等成无漏寂静，趣向不死道。
    四  大牟尼！我等于前生，皆有过失者，化导者！知罪请怒许我等。”
    五 “示现汝神通，我教遵奉者，汝诸弟子尼 2，断除众疑惑。”
    六 “大勇者！耶输陀罗之［弟子］，曾于卿之家，彼之气质善，为一优美妃。
    七  卿家十九万，更有六千女，勇者！我等上首者，一切得自在。
    八  容色与礼仪，一切诸德具，壮年期为爱语者，人人皆如神尊敬我等。
    九  两万八千人，全生为释族，千名有名声，上首自在者。
593 一○  我等超欲界，已住于色界，千名自在者，貌美无等比。”
    一一  敬礼等觉者，神通示大师，数多种种形，诸多现神变。
    一二  身体等轮围，头作北俱卢，二洲为两翼，身作南阎浮。
    一三  南海为我尾，诸种树枝羽，日月为两眼，须弥为顶髻。
    一四  轮围山为嘴，阎浮树诸根，为扇风不断，敬礼世导师。
    一五  象马山诸像，水生物同样，日月须弥山，示现帝释像。
    一六 “勇者！称赞有名声，我等礼汝足，具眼者！依卿之威力，成就此神通。
    一七  于神通天耳界成自在。大牟尼！他心智之自在者。
    一八  知宿住天眼得清净，一切诸漏尽，今己无后有。

        第三  君荼罗繁头品  长老尼之譬喻                       三八九
    --------------------------------------------------------------------------
        小部经典五                                             三九○

    一九  义法词与辩，大勇者！我智于卿之处生。
    二○  往昔世主等，我等会合说，大牟尼！为卿奉仕多。
    二一  牟尼！我等忆念前善业，为卿大勇者！我等积福业。
    二二  除不可有事，得熟无障智，为卿大勇者！我等献生命。
594 二三  数千俱胝度，我等嫁与卿，大牟尼！其处无悲怨。
    二四  数千俱胝度，我等为卿助，大牟尼！其处无悲怨。
    二五  数千俱胝度，为卿作饮食，大牟尼！其处无悲怨。
    二六  数千俱胝度，我等舍生命，解脱由怖畏，我等施生命。
    二七  庄严身各部，种种多衣服，大牟尼！女之诸财物，为卿无隐慝。
    二八  大牟尼！村邑田子女，财谷为施舍。
    二九  大勇者！象马牛仆婢，为卿献无数。
    三○  不论何卿答而施者，施与求此者，最上之施与，而无有悲怨。
    三一  多种轮回中，种种数多苦，大勇者！为卿，无数之享受。
    三二  安乐我不喜，于苦我吴无悲，大牟尼！无论于何处，一切为卿计。
    三三  等觉者引发正法于道中，享受苦与乐，大牟尼终得达菩提。
    三四  瞿昙等觉者，梵天世导师，卿与他世主，我等少会合。
    三五  大牟尼！我等为卿之使女以索求佛法，我等奉仕多。
    三六  四阿僧祗劫，十万劫之昔，燃灯大勇者，世间导师出。
    三七  近边之地域，招请佛如来，心喜清扫路。
595 三八  时卿名善慧，乃为婆罗门，来为一切见者准备道路。
    三九  尔时我等女，婆罗门之生，我等集持来莲华。
    四○  时彼然灯佛，有大名声者，大勇者记别高志仙。
    四一  诸天皆来集，称赞彼业高志仙人，大地鸣震动。
    四二  天、天女、人我等，应种种之供养而愿求。
    四三  佛名为燃灯，为彼等记别：“今日求愿者，未来可对面。”
    四四  无量劫之昔，佛记别我等，随喜佛之言，我等如是作。
    四五  彼之善作业，彼处起信心，无数人享受天之生。
    四六  彼于人天中，享受诸苦乐，今达最后有，出生释迦族。

        第三  君荼罗繁头品  长老尼之譬喻                       三九一
    --------------------------------------------------------------------------
        小部经典五                                             三九二

    四七  有财具丽容，具戒与名声，一切分具足，在家甚恭敬。
    四八  世间法一致，名利得恭敬，我已无苦心，何物亦无怖。
    四九  刹帝利城中，时于王后宫，大勇者！世尊为斯言，为说奉仕义。
    五○  某女为助手，某女于苦乐，某女以语义，某女同情者。
596 五一  于法行善行！勿行彼恶行，行法者此世，彼世住安乐。
    五二  我等舍弃家，出家为非家，未至八个月，我等触四谛。
    五三  衣食及床座，一切必须品，恰如海之多，我等于宝持。
    五四  烧尽诸烦恼……
    五五  实我善来哉……
    五六  四种无碍解，我得八解脱……
    五七  享受多种苦，亦有多祥福，逮得清净性，一切得成就。
    五八  过去、现在、未来果亦尽，我等之一切业尽，具眼者！奉敬礼佛足。
    五九 “语涅槃者复何言，有为失寂静，逮得不死道。”
        ──如是耶输陀罗为上首之一万八千比丘尼唱此等之偈。

    注 1  “一万八千”，底本为yasodhariya-sahassam，今采用暹罗本之attharasasahassani。
       2  “弟子尼等”，底本为yavata，今采用脚注所出异本之savaka。

    摄颂
      君荼罗与瞿昙弥，昙摩提那、奢拘梨，
      难陀、输那、迦比罗、耶输陀罗，
      耶输陀罗为上首十［千］十八［千］此处之偈数，四百七十八。

597           第四  刹帝利童女品

                三一  雅萨瓦提为上首之一万八千刹帝利童女比丘尼

    一  切有已尽，解脱诸有结，我等无诸漏，奉告大牟尼。

        第四  刹帝利童女品  长老尼之譬喻                       三九三
    --------------------------------------------------------------------------
        小部经典五                                             三九四

    二  宿世之善业，依诸希望之所作，为此受用施卿，大牟尼！
    三  诸佛辟支佛，及其弟子等，此受用物施卿，大牟尼！
    四  彼诸比丘尼，高业不下劣，我等修业故，大牟尼！奉公高贵家。
    五  善业之所促，业具足超人间，生于刹利家。
    六  各积所作业 1，我等同一生，已达最后有，刹利良家生。
    七  我等于后宫，丽容具受用，利得贵恭敬。大勇者！如天之欢喜园。
    八  在家厌离世，出家为非家，我等经数日，寂灭皆逮得。
    九  恭敬受供养，衣食及床座，一切必需品，我等多赍持。
    一○  烧尽诸烦恼……
    一一  实我善来哉……
    一二  四种无碍解，我得八解脱……
        ──如是雅萨瓦提为上首之一万八千刹帝利童女比丘尼唱此等之偈。

    注 1  “积”，底本为uppatte，今采用暹罗本之upacite。

598             三二  八万四千之婆罗门童女比丘尼

    一  八万四千女，生婆罗门族，童女手足美，大牟尼！彼等在卿之城。
    二  毗舍、旃陀罗、大龙、紧那罗，四洲数多生，大牟尼！童女在卿之城。
    三  或为出家者，见四谛者多，天、龙、紧那罗、未来亦成觉。
    四  对卿生净信，享受大名声，逮得诸具足、未来亦成觉。
    五  大勇者！我等生婆罗门族，婆罗门童女，具眼者！观察我等者，奉礼尊之足。
    六  破害一切有 1，根本渴爱除，随眠完全断，福行被破弃。
    七  三昧为行境，等至成自在，我等依禅定，欢喜法而住。
    八  大导师！导有无明之诸行，一切皆舍弃，赞同行极难见之道。
    九  我等于长夜，为卿作助力，“多人断疑惑，皆应归寂灭。”
    一○  敬礼牟尼足，［而起］演神变，或者现光明，或者现黑闇。
    一一  日月鱼居海，须弥四层级，或现圆生树。

        第四  刹帝利童女品  长老尼之譬喻                       三九五
    --------------------------------------------------------------------------
        小部经典五                                             三九六

    一二  由神通而三十三天宫、夜摩天、兜率、化乐天、他化自在、大自在天。
    一三  或者现梵天最佳经行处，化作梵天像，诸法说空性。
    一四  种种作变身、向师现神通、示神力，敬礼大师足。
599 一五  神通、天耳界自在，他心智自在者，大牟尼！
    一六  知宿住天眼得清净，一切诸漏尽，今再无后有。
    一七  义法词与辩，大勇者！我智于卿之处生。
    一八  往昔诸世主，会合依卿说 2，大牟尼！为卿我等奉事多。
    一九  忆念前善业，牟尼！我等之诸福，为卿而集积。
    二○  巴多穆塔拉，等觉大牟尼，十万劫之昔，彼住有鹅城。
    二一  有鹅城门外，恒河常续流，为河常恼之比丘不得行。
    二二  一日二三日，乃至七日间，一月至四月，彼等不得行。
    二三  彼时有役人，萨塔萨罗名，彼见闭塞路，架桥恒河上 3。
    二四  彼以百千金，为建恒河桥，此岸为僧伽，以建造精舍。
    二五  上流与下流，男女之诸家，彼等同协力，建桥与精舍。
    二六  我与他诸人，极持净信心，城内及地方，继承彼事业。
    二七  童男童女及男女，彼等撒砂桥、精舍。
600 二八  清扫作道路，满植芭蕉树，幢林立、香粉 4、华鬘供大师。
    二九  造桥与精舍，招请化导者，施大施愿求等觉。
    三○  巴多穆塔拉，有情济度者，迦尸髻发者，牟尼为随喜。
    三一 “过此十万劫，应于在贤劫，享诸有应得于菩提。
    三二  无论为何人，男女作手业，皆于未来世，以面对［如来］。”
    三三  思愿业异熟，生于天宫为卿佣女。
    三四  天乐为无数，人乐亦无数，轮回于诸有，我等奉仕卿。
    三五  百千劫之昔，所作业具足，我等生人中 5，优美胜天城。
    三六  名声色受用，称赞与恭敬，我等得不绝，所作业具足。
    三七  今达最后有，婆罗门家生，释迦子之家，手足皆优美。
    三八  无论于何时，皆见庄严地，不行于泥地，大牟尼！
    三九  我等住家时，常时赍恭敬，依我等宿业之果报 6。

        第四  刹帝利童女品  长老尼之譬喻                       三九七
    --------------------------------------------------------------------------
        小部经典五                                             三九八

601 四○ 我等今舍家，出家为非家，超越轮回道，今再无后有。
    四一  衣食及床座，一切必需品，常于无几千，依我等赍持。
    四二  烧尽诸烦恼……
    四三  实我善来哉……
    四四  四种无碍解，我得八解脱……
        ──八万四千之婆罗门童女比丘尼于佛之面前唱此等之偈。

    注 1  “破害”，底本为upagata，今采用暹罗本之upahata。
       2  “依卿”，底本为tehi，今应读为te hi。
       3  “架桥恒河”，底本为setuno satta，今采用暹罗本之setum Gangaya。
       4  “幢林竖立”，底本为因Kutaddhaja，今采用暹罗本之ghataddhaja。
       5  “人中”，底本为manussanam，今采用暹罗本之manussesu。
       6  “我等宿业果”，底本为kammaphalam tato，今采用暹罗本之pubbakammaphalena。

                三三  优钵罗华施者

    一  阿鲁那瓦提，刹利阿鲁那，我为王之姤，我持一密夫 1。
    二  我坐于屏处，我为如是思：“我持有密夫，所作实非善。
    三  惨酷大地狱，激烈恐怖形，其中大焦热，我往必无疑。”
    四  我为如是思，心意受冲击，诣王我叙述：
    五 “我等女人者，王！我等应支持男人，刹帝利！我与一沙门使饮食。
    六  时王于我与修习诸根之沙门，我取彼之钵，施与最上食。
602 七  最上食物满，千香与涂香，［外以］大布包，我意喜而施。
    八  思愿善作业，舍身往帝释。
    九  千度为天王之皇后，千度为转轮王之皇后。
    一○  领土之广大，算数所不及，种种数多福，其业之果报。
    一一  色同优钵罗，容貌甚美丽，一切分具足，善生持光辉。
    一二  今达最后有，生于释迦族，净饭王之子，千人女官首。

        第四  刹帝利童女品  长老尼之譬喻                       三九九
    --------------------------------------------------------------------------
        小部经典五                                             四○○

    一三  我今厌离家，出家为非家，未至第七夜，逮得四谛法。
    一四  衣食与床座，一切必需品，不能为计量，施食之果报。
    一五  忆念前善业，牟尼！为卿，大勇者！我献诸多物。
    一六  三十一劫昔，彼时施其施，恶趣我不知，施食之果报。
    一七  生天或生人，唯知此二趣，施食之果报。
    一八  大家大财产 2，我生高贵家，他家我不生，施食之果报。
    一九  白根之所促，轮回于诸有，不见非可意，此为喜果报 3。
603 二○  神通、天耳界自在，成为他心智自在者，大牟尼！
    二一  知宿住天眼得清净，一切诸漏尽，今再无后有。
    二二  义法词与辩，大勇者！我智于卿之处生。
    二三  烧尽诸烦恼……
    二四  实我善来哉……
    二五  四种无碍解，我得八解脱……
        ──如是优钵罗华施者比丘尼于世尊之面前唱此等之偈。

    注 1  “持”，底本暹罗本皆为vadayam’，今应读为adayam’。
       2  “大家”，底本为tayosle，今采用暹罗本之mahasale。
       3  “此为喜果报”，底本为somanassa katam phalam，今采用暹罗本之somanassass’idam
           phalam。

                三四  私伽罗母

    一  巴多穆塔拉，胜者世导师，诸法究竟者，十万劫昔出。
    二  我于有鹅城，生于大臣家，诸宝有光辉，荣富大财产。
    三  我与父相共，多数之人从，往闻佛之法，出家为非家。
    四  我于出家已，除身去恶业，舍离语恶行，生活为清净。
    五  净信佛法僧，尊重此，勉励闻正法，爱好见佛陀 1。
    六  彼时闻信胜解 2第一比丘尼，愿求其地位，成满修三学。

        第四  刹帝利童女品  长老尼之譬喻                       四○一
    --------------------------------------------------------------------------
        小部经典五                                             四○二

    七  随悲有意乐，善逝对我言：“若彼于如来，确立信不动。
604 八  彼善持戒者，圣者爱称赞，彼于诸僧伽，正见有净信。
    九  使彼无贫困，信与戒之故，净信与见法，终生彼不空。
    一○  智者当勉励，忆念佛之教。”闻此我欢喜，而问我愿。
    一一  无量化导者，请为作记别：“净信佛之善女！
        ［汝于未来世，］得其善所愿。
    一二  十万劫之后，出生甘蔗族，彼名为瞿昙，大师在世间。
    一三  汝于彼法中，得为后继子，私伽罗之母，大师弟子尼。
    一四  闻此我欢喜，终生侍亲切诸行为，奉仕胜者世导师。
    一五  思愿善作业，舍身往帝释。
    一六  今达最后有，山谷最上城(王舍城)，生于长者家，荣富积大宝。
    一七  我子私伽罗，彼喜信邪道，邪见入稠林，热心礼六方。
    一八  入城行乞食，见彼礼诸方，佛陀立道中，对彼行教诫。
    一九  佛为师子吼，说法闻近邻 3，男女二俱胝，而起法现观。
    二○  尔时我随众，闻善逝所说，逮得预流果，出家为非家。
605 二一  见佛起爱好 4，不久随念为修习，逮得罗汉位。
    二二  为欲见佛陀，我常行往 5，喜眼眺望 6，佛色身不饱。
    二三  殊胜吉祥眼，波罗蜜所生，一切美满色，住眺我不饱 7。
    二四  胜者嘉我德，［如是为宣说：］“私伽罗之母，第一信胜解 8。”
    二五  神通天耳界自在，他心智自在者，大牟尼！
    二六  知宿住天眼得清净，一切诸漏尽，今再无后有。
    二七  义法词与辩，大勇者！我智于卿之处生。
    二八  烧尽诸烦恼……
    二九  实我善来哉……
    三○  四种无碍解，我得八解脱…
        ──如是私伽罗母比丘尼唱此等之偈。

    注 1  “爱好见佛陀”，底本为Buddhadassanalalasa，今采用暹罗本之Buddhadas-

        第四  刹帝利童女品  长老尼之譬喻                       四○三
    --------------------------------------------------------------------------
        小部经典五                                             四○四

           sanasalaya。
       2  “信胜解”，底本为angavimuttanam，今采用暹罗本之saddhavimuttanam。
       3  “说法”，底本为desayito，今采用脚注所出异本及暹罗本之desayato。
       4  “见佛起爱好”，同注 1解。
       5  “行”，底本为ev ajam’，今采用暹罗本之vajam。
       6  “喜眼”，底本为yena ’va nandanam，今采用暹罗本之nayananandanam。
       7  “住”，底本为bhayam，今采用暹罗本之viharam’。
       8  “信胜解者”，底本为Sangavimuttika，今采用暹罗本之saddhadhimuttika。

                三五  守迦(自净)

    一  九十一劫昔，名为毗婆尸，导师妙眼者，诸法观者出。
    二  钵头摩底城，我于某家生，闻牟尼之法，出家为非家。
    三  多闻持法者，而且有辩才，成为妙说者，遵奉者胜教。
606 四  彼时为说法，人人常利益，我由彼处没，生三十三天有名声。
    五  三十一劫昔，如火尸弃胜者，论中最胜者，声誉辉出世。
    六  彼时我出家，熟知佛之教，光辉胜者语，又往三十三天。
    七  三十一劫昔，名为毗舍浮，导师大智者出，其时我同样。
    八  我持出家法，光辉胜者教，往生乐天城，享受大安乐。
    九  于此贤劫，拘留孙最胜者，人虎出 1，其时我同样。
    一○  出家牟尼之思想甚辉耀，我由彼处没，往三十三天，恰如归自宅。
    一一  于此同劫中，拘那含导师，论中之勇者 2，一切众生最上者出。
    一二  时我亦如是，于佛教出家，多闻持法者，光辉胜者教。
    一三  于此同劫中，迦叶第七牟尼、世间归依处、无烦者，至死边者出。
    一四  又于其人勇者之教出家，得完全正法，质问无所畏。
    一五  善戒有廉耻，熟知于三学，终生多说法，大牟尼！
607 一六  思愿业已熟，舍身往帝释。
    一七  今达最后有，山谷最上城(王舍城)，生于长者家，荣宝大蓄积。

        第四  刹帝利童女品  长老尼之譬喻                       四○五
    --------------------------------------------------------------------------
        小部经典五                                             四○六

    一八  世间之导师，千比丘相从，由千眼之称赞，来至王舍城。
    一九  黄金色世尊，进入王舍城，髻发古外道，调伏诸烦恼，
          已被调伏故，依解至解脱。
    二○  见佛之威力，闻彼之积德，对佛起信心，竭力供养彼。
    二一  其次昙摩提那前，出家为非家。
    二二  我于剃发中，烧尽诸烦恼，我出家不久，理解一切教。
    二三  我于诸人中说法，于说法前，起法之现观。
    二四  数千之有情知而甚惊异，夜叉山谷行 3，对我生净信。
    二五  王舍城诸人 4，恰如饮甜蜜，为说甘露(不死)道，不奉仕守迦。
    二六  然有智慧者，纯而不退转，与精气饮此甘露法水，
          恰如行旅人，旱天求云雨。
    二七  神通天耳通自在，他心智自在，大牟尼！
    二八  知宿住天眼得清净，一切诸漏尽，今再无后有。
608 二九  义法词与辩，大勇者！我智于卿之处生。
    三○  烧尽诸烦恼……
    三一  实我善来哉……
    三二  四种无碍解，我得八解脱……
        ──如是守迦比丘尼唱此等之偈。

    注 1  “人虎”，底本为varasaddlo，今采用脚注所出异本及暹罗本之narasadulo。
       2  “论中之勇者”，底本为d1pavaro，今采用暹罗本之vadatam。
       3  “行”，底本为bhamitva’va，今采用暹罗本之gamitvana。
       4  参考汉译南传大藏经相应部经典一之夜叉相应第九叙迦罗。

                三六  阿比鲁巴难陀

    一  九十一劫昔，名为毗婆尸、导师妙眼者、诸法具眼者出。
    二  钵头摩底城，我生富荣家，貌美人人爱尊敬 1。

        第四  刹帝利童女品  长老尼之譬喻                       四○七
    --------------------------------------------------------------------------
        小部经典五                                             四○八

    三  大勇者！诣毗婆尸，世间导师之处，闻法归依人导师。
    四  调律于戒，上人涅槃时，舍利塔之上，金伞我供养。
    五  终生我施舍，具戒彼处没，以舍此人身，往三十三天。
    六  彼时依十处，而胜于他者，依色声香味触。
    七  寿命与容貌，幸福与名声，［此等］依支配，殊胜我光辉。
    八  今达最后有，迦维罗卫城，生为释种差摩女，知名为难陀。
    九  我达成年时，容色盛装饰，唯我一美女，事件于我生。
609 一○  于兹为我故 2，释族间生起大论争，父为免破灭，命令我出家。
    一一  出家我闻法，我不诣述色人中最上者如来处 3，唯自夸容色。
    一二  见佛生恐怖，不往受教诫，时，胜者行方便，带我至其处。
    一三  佛以熟知道，神通现三女，美容如天女，少、老以至死。
    一四  三女见感动，我身厌离有，一切离希望，导师向我言：
    一五 “难陀！病身不净身，以见腐败身，不净侵流出，愚人所希冀。
    一六  不净于一境，修心善得定，此者犹如彼，彼者犹如此。
    一七  如是观察中，日夜勤精进，依自己之慧，得住于厌离。
    一八  此我不放逸，如理观察中，此身如实见内外。
    一九  厌离我此身，于内离贪不放逸、无执著、寂静成寂灭。
    二○  神通天耳界自在，其时他心智自在，大牟尼！
    二一  知宿住天眼得清净，一切诸漏尽，今再无后有。
    二二  义法词与辩，大勇者！我智于卿之处生。
610 二三  烧尽诸烦恼……
    二四  实我善来哉……
    二五  四种无碍解，我得八解脱……
        ──如是阿比鲁巴难陀比丘尼唱此等之偈。

    注 1  “爱尊敬”，底本为dassita sajanassa，今采用脚注所出异本及暹罗本之dayita pu-
           janiya。

        第四  刹帝利童女品  长老尼之譬喻                       四○九
    --------------------------------------------------------------------------
        小部经典五                                             四一○

       2  “于兹为我故”，底本为idam me-m’atthe，今参照暹罗本应读为idhamamatthe。
       3  “说色”，底本为rupadassim，今采用暹罗本之rupadessim。

                三七  半迦尸

    一  于此贤劫中，婆罗门之裔，迦叶大名声，论中最胜者。
    二  尔时我于彼之教出家，波罗提木叉，以此律五根。
    三  低座食知量，觉寤我勤习，勉励住瑜伽，无漏比丘尼。
    四  其时，一度有恶心，骂人是“娼妇”，依此恶业故，而受地狱煮。
    五  依其之余业，生于娼妇家，屡屡犯罪恶，我达最后生。
    六  出生迦尸国之长者家，依梵行之果，美貌具足如天女。
    七  山谷最上城，以我为最美，我因骂詈果，生为娼妇身。
    八  前世具薰习，最胜觉者依，闻彼说正法，出家为非家。
    九  为受具足戒，我往胜者前，见立恶道者，使者得具足戒。
611 一○  我之罪与福，一切业果尽，超越诸轮回，废弃娼妇身。
    一一  神通天耳界自在，他心智自在，大牟尼！
    一二  知宿住天眼得清净，一切诸漏尽，今再无后有。
    一三  义法词与辩，大勇者，我智于卿之处生。
    一四  烧尽诸烦恼……
    一五  实我善来哉……
    一六  四种无碍解，我得八解脱……
        ──如是半迦尸比丘唱此等之偈。

                三八  奔尼伽(圆满)

    一  毗婆尸世尊、尸弃、毗舍浮、拘留孙牟尼及拘那含弗。
    二  于迦叶佛之教，出家为非家，受得具足戒，贤明律五根。
    三  多闻持法者，法之理解者，法义受质问 1，听者起尊敬。

        第四  刹帝利童女品  长老尼之譬喻                       四一一
    --------------------------------------------------------------------------
        小部经典五                                             四一二

    四  我于诸人中，说示胜者教，由其多闻我轻侮温和比丘尼。
    五  今达最后有，舍卫最上城，给孤独之家，生为取水婢。
    六  我往取水行，水中见消热恼凉爽之学者再生族，见彼作是言：
612 七 “我为取水女，常时入冷水 2，怖畏主人杖，怒言甚烦恼。
    八  婆罗门！卿有畏怖耶？常入水五体震，不感甚酷冷。”
    九 “呜呼奔尼伽，贵女汝应知，我今为善业，为使净恶业。
    一○  无论老与少，凡作恶业者，依水之离垢，恶业得离脱。”
    一一  我由彼水出、说利益法义句，闻之感动我出家，而成罗汉果。
    一二  我生于婢家，缺水满百桶，故名为奔那，奴隶得解放。
    一三  长者使随喜 3，出家为非家，出家后不久，逮得罗汉位。
    一四  神通天耳界自在、他心智自在，大牟尼！
    一五  知宿住天眼得清净，一切诸漏尽，今再无后有。
    一六  义法词与辩，广大清净智，最胜觉者依。
    一七  修习有大慧，依闻具闻者，前生由慢故，灭业生贱族。
    一八  烧尽诸烦恼……
    一九  实我善来哉……
    二○  四种无碍解，我得八解脱……
        ──如是奔尼伽比丘尼唱此等之偈。

    注 1  “法义受质问”，底本为atthatthaparipucchika，今采用暹罗本之dhammatthaparipuc-
           chita。
       2  “冷”，底本为slte，今应读为sltam。
       3  “使随喜”，底本为anumanetva，今采用暹罗本之anumodetva。

613             三九  庵婆波利

    一  在世放美光，普萨大牟尼，我为彼之妹，刹帝利家生。
    二  我闻彼之法，心持极净信，我为施大施，愿求具丽容。

        第四  刹帝利童女品  长老尼之譬喻                       四一三
    --------------------------------------------------------------------------
        小部经典五                                             四一四

    三  三十一劫昔，尸弃世间最上导师、世间光、三界归依处、胜者出。
    四  时我于阿鲁那城，婆罗门族生，心怒我恶骂，解脱比丘尼：
    五 “娼妇无行迹者、胜教之冒渎者”，依如骂詈之恶业。
    六  往恐怖大地狱受大苦，没后生人中，而为苦行尼。
    七  一万生之间，而为娼妇身，恰如食恶毒，其恶不能脱。
    八  于迦叶胜者教，从事于梵行，我依异熟业，生三十三天。
    九  今达最后有，而为化生者，庵婆枝问生，我名为巴莉。
    一○  于数千万有情围绕之胜者教出家，达到不动地，为佛之实女。
    一一  神通天耳界自在，他心智自在，大牟尼！
    一二  知宿住天眼得清净，一切诸漏尽，今再无后有。
    一三  义法词与辩，广大清净智，最胜觉者依。
614 一四  烧尽诸烦恼……
    一五  实我善来哉……
    一六  四种无碍解，我得八解脱……
        ──如是庵婆波利比丘尼唱此等之偈。

                四○ 世罗

    一  于此贤劫为婆罗门之裔，名迦叶论中最胜者。
    二  舍卫最胜城之优婆塞家生 1，我见彼胜者，且闻其所说，归依彼而受戒。
    三  某时大勇者，诸多人集中，于人牛王之前，于未曾所闻苦等法，
        说明自己之现等觉。
    四  法眼与智慧及学问有见识，我闻得理解，比丘等质问。
    五  思愿善作业，舍身往帝释。
    六  今达最后有，长者大家生，我往诣佛所，对于四谛闻佛之正法。
    七  出家思谛义，舍弃一切漏，逮得罗汉位。
    八  神通天耳界自在，他心智自在，大牟尼！
    九  知宿住天眼得清净，一切诸漏尽，今再无后有。
    一○  义法词与辩，广大清净智，最胜觉者依。

        第四  刹帝利童女  品长老尼之譬喻                       四一五
    --------------------------------------------------------------------------
        小部经典五                                             四一六

    一一  烧尽诸烦恼……
615 一二  实我善来哉……
    一三  四种无碍解，我得八解脱……
        ──如是世罗比丘尼唱此等之偈。

    注 1  “生”，底本及暹罗本皆为Pasuta，今应读为Pasuta。

    摄颂
      刹帝利(尼)与婆罗门(尼)，优婆罗华之施者，
      私伽罗母与守伽，阿比鲁巴难陀尼，
      半伽尸与奔那伽，庵婆波利与世罗，
      偈数二百三十三，童女代表共十人。
                                                                 譬喻经毕。
    --------------------------------------------------------------------------


小部经典六

           目      次

           小部经典六  本生经一                                悟醒  译

    因缘谭
        此因缘故事，是菩萨于四阿僧祗十万纫之往昔，由燃灯佛之处发愿，至给孤独长者建立
        祇园精舍之概说的，亦可谓是本生谭之总序。然此区分为三个阶段，初由一切度之身殁
        而至生兜率天止为“远因缘之故事”；由兜率天殁而于菩提场得正觉止为“不远因缘故
        事”；由得正觉至于祇园精舍止为“近因缘故事”。此中之后二者，是特别重要的佛传记
        录。

    因缘谭总序
        一  远因缘谭…………………………………………………………………………四

        目次                                                   一
    --------------------------------------------------------------------------
        小部经典六                                             二

        二  不远因缘谭……………………………………………………………………八一
        三  近因缘谭……………………………………………………………………一二一

    第一篇
    第一章  无戏论品
      一  无戏论本生谭…………………………………………………………………一四九
      二  砂道本生谭……………………………………………………………………一五九
      三  贪欲商人本生谭………………………………………………………………一六三
      四  周罗财官本生谭………………………………………………………………一六七
      五  稻秆本生谭……………………………………………………………………一七八
      六  天法本生谭……………………………………………………………………一八一
      七  采薪女本生谭…………………………………………………………………一八六
      八  首领王本生谭…………………………………………………………………一八八
      九  摩迦王本生谭…………………………………………………………………一九○
      一○  乐住本生谭…………………………………………………………………一九二
    第二章  戒行品
      一一  瑞相鹿本生谭………………………………………………………………一九六
      一二  榕树鹿本生谭………………………………………………………………一九九
      一三  结节本生谭…………………………………………………………………二○八
      一四  风鹿本生谭…………………………………………………………………二一一
      一五  诃罗第雅鹿本生谭…………………………………………………………二一四
      一六  三卧鹿本生谭………………………………………………………………二一六
      一七  风本生谭……………………………………………………………………二二○
      一八  死者供物本生谭……………………………………………………………二二一
      一九  祈愿供养本生谭……………………………………………………………二二四
      二○  芦饮本生谭…………………………………………………………………二二五
    第三章  羚羊品
      二一  羚羊本生谭…………………………………………………………………二二九
      二二  犬本生谭……………………………………………………………………二三一

        目次                                                   三
    --------------------------------------------------------------------------
        小部经典六                                             四

      二三  骏马本生谭…………………………………………………………………二三四
      二四  良马本生谭…………………………………………………………………二三七
      二五  沐浴场本生谭………………………………………………………………二三八
      二六  女颜象本生谭………………………………………………………………二四三
      二七  常习本生谭…………………………………………………………………二四六
      二八  观喜满牛本生谭……………………………………………………………二四九
      二九  黑牛本生谭…………………………………………………………………二五一
      三○  姆尼迦豚本生谭……………………………………………………………二五四
    第四章  雏鸟品
      三一  雏鸟本生谭…………………………………………………………………二五七
      三二  舞踊本生谭…………………………………………………………………二六七
      三三  和合本生谭…………………………………………………………………二六九
      三四  鱼本生谭……………………………………………………………………二七二
      三五  鹑本生谭……………………………………………………………………二七四
      三六  鸟本生谭……………………………………………………………………二七八
      三七  鹧鸪本生谭…………………………………………………………………二八一
      三八  青鹭本生谭…………………………………………………………………二八五
      三九  难陀本生谭…………………………………………………………………二九○
      四○  迦提罗树炭火本生谭………………………………………………………二九二
    第五章  利爱品
      四一  罗沙伽长老本生谭…………………………………………………………三○四
      四二  鸠本生谭……………………………………………………………………三一四
      四三  竹蛇本生谭…………………………………………………………………三一八
      四四  蚊本生谭……………………………………………………………………三二一
      四五  赤牛女本生谭………………………………………………………………三二三
      四六  毁园本生谭…………………………………………………………………三二四
      四七  酒本生谭……………………………………………………………………三二七
      四八  智云咒文本生谭……………………………………………………………三二九

        目次                                                   五
    --------------------------------------------------------------------------
        小部经典六                                             六

      四九  星宿本生谭…………………………………………………………………三三四
      五○  无智本生谭…………………………………………………………………三三六
    一  中文索引…………………………………………………………………………（1）

1.1             因 缘 谭

    归命彼世尊          应供正等觉者

                因缘谭总序

    一  序偈：  救护者大仙 1          生转百亿次
                唯为世间人            行无限利益
    二          礼拜大仙足            于法合掌礼
                敬礼诸一切            崇敬之器僧
    三          敬礼此三宝            功德由此生
                依彼之威光            除去诸障碍 2
    四          大仙有光辉            彼乃此由来

        因缘谭总序                                             一
    --------------------------------------------------------------------------
        小部经典六                                             二

                本生无戏论            说古本生语
    五          教主之导师            念世之救济
                久远实践行            成就菩提资 3
    六          法藏集成者            寄集总为一
                此等为结集 4          本生古话名
    七          愿此佛种姓            系统永住世
                ［大寺］之长老        利见来乞予
    八          常住无他杂            其心成静寂
                弟子有上智            觉友亦同乞
    九          比丘之所属            系统化地部 5
                清净智方便            觉天亦同乞
    一○        大士之行迹            威光不思议
                本生之古话            ［说明］其释义
    一一        大寺住者语 6          予则说其道
                善良之佳士            听予说其事
  2     三之因缘：此本生之释义，分为远因缘、不远因缘、近因缘之三因缘古话，加
    以说明，使闻者十分知此因缘后，对本生古话始善了解。然者，今先述此三因缘古
    话，然后再说明本生古话。
        于是首先应知此因缘古话之段落。由大士伏于提槃迦罗［燃灯］佛之足下，［以
    将来必定成佛］之决心及为度一切之身而死，至出生于兜率天都，此问之话题为远
    因缘古话。由兜率天降生世间至在菩提道场得一切智，此问之话题名为不远因缘古
    话。至近因缘古话，则为佛住于各处之话题。
        现述远因缘古话如下：

    注 1  薄伽梵（Bhagavant）普通译为世尊。Bhaga 即幸运，有吉祥之意。因此译为“具福”或
          “具吉祥”亦为允当。
       2  由第三偈之除去诸障碍，可与相隔第四、五、六、七、八、九偈之第一○、一一偈之说互
          相连络。第五偈为佛于其久远前生，如此古话所述之行事，成就菩提之资粮。第六偈为佛

        因缘谭总序                                             三
    --------------------------------------------------------------------------
        小部经典六                                             四

          灭后，结集者结集此因缘古话而为本生经。第七、八、九偈为述说大寺三长老比丘向本经
          著释者佛音乞求释义。
       3  由人决心将来成佛至成佛之间，名其人为大士或菩萨。此间必须彻底修行十种波罗蜜。修
          行终了，即得菩提而为觉者（佛）。此即谓之成就菩提之资粮。
       4  结集为sangiti 之译语。
       5  化地部（Mahimisasaka弥沙塞）为小乘二十部之一派，为由上座部分出者。
       6  大寺住者（Mahaviharavasin）为锡兰三分派之一派。此一著释为由西元四一二年至四三
          四年间，著者居住于锡兰阿努拉达布拉（Anuradha-pura）城之大寺精舍时所著。

                一  远因缘谭

        善慧婆罗门  据传，距今四阿僧祇十万劫之昔，有一名不死之城，彼处住一善
    慧婆罗门。父母皆生活清净之家系，远溯至七代间。关于族姓，无他人可非难之处，
    彼具秀丽可爱无上优美之容貌。彼不为他事，唯习婆罗门之学艺。
        彼尚幼少，双亲逝去。殖其财产任务之执事，持铁制之帐薄前来，开启金、银、
    摩尼、真珠其他入宝之库，曰：“幼主，此为贵母君之物，此为贵父君之物，此为贵
    祖父、贵曾祖父之物。”告以远溯至七代间之财产，并谓：“请与收存。”贤明善慧自
    思：“积集如是财产，予父予祖及其他诸祖，往彼世未持一文而去。然予须作为持去
    之种子。”于是申告国王，击鼓巡回宣告都中，向大众诸人行施，自己出家，入苦行
    者之道。为明此意，此处须述善慧之古话。此一古话，出于佛种姓经 1。然其中只
    列出偈语，不甚明了。是故本文各处，以偈文交互，语此古话。
        不死城：去今四阿僧祇十万劫之昔，有充满十种声之不死之城。就此不死之城，
    佛种姓经中唱如下之偈：
  3 一二          四阿僧祇百千劫        不死城名美乐都
                  城中充满十种声 2      食物饮料俱丰盈
    一三          象声马声鼓螺声        车音小鼓笛铙钹
                  铜锣饮食招客声        ［十种音声］宣全城
                  唱佛种姓经中偈

        因缘谭总序                                             五
    --------------------------------------------------------------------------
        小部经典六                                             六

    一四          都中各般齐具备        一切业务此处有
                  城中备有七种宝        诸种之人来寻集
                  善业之辈来住此        繁荣犹如天人都
    一五          不死都中有一人        彼名善慧婆罗门
                  积聚数亿之财宝        多财多谷为巨富
    一六          彼为学生谙神咒        兼亦善通三吠陀
                  相术史传等诸道        彼已于此达极意

    注 1  佛种姓经（Buddhavamsa）经藏五部中小部经典之一部，书写过去二十八佛之事迹。
       2  十种之声，如第一三偈所说︰象声、马声、鼓、螺、车音、小鼓、笔、铙钹、铜锣及第十
          饮食招客之声。

        善慧之冥想  某日，贤者善慧，于宫殿楼台之上，槃足独坐静思：“贤者！来世
    受生，实为苦痛，每出生处，身坏亦同；予为生老病死之身，予须求无生无老无病
    无苦无乐，清凉不灭之涅槃。解脱生死，趣涅槃者，必同归此路。”于是如是述偈：
    一七          予独坐时            如是思惟：
                “再出生苦            身坏亦同
    一八          予为生老            病质之身
                  求无老死            平稳安乐
    一九          种种之尸            弃腐烂身
                  期待欲望            予皆离去
  4 二○          此道应有            此不能无
                  为脱生死            努力达道”
        有与非有、生死与涅槃  彼更思惟：“于此世中应有苦痛相对之安乐，同此，有
    （生存）相对之非有（非生存）。恰似除热有寒生，亦不能无有贪欲尽时之涅槃。有
    邪恶贱相对无过之善良，邪生则（其相对为）弃一切生，想亦不能无有无生之涅槃。”
    于是如是述偈：
    二一          恰似有苦乐亦存

        因缘谭总序                                             七
    --------------------------------------------------------------------------
        小部经典六                                             八

                  有有亦应望非有
    二二          恰似有热寒亦存
                  有三火 1时望涅槃
    二三          亦有善良有邪恶
                  生时亦应望不生

    注 1  三种之火即贪嗔痴三毒烦恼，譬喻为火。

        过在不求道之人  彼更思惟：“恰如埋于粪堆中人，见远处有以五色莲花覆于大
    池时：‘予应依何道，可往彼处？’当然寻探往其池之道。若彼不探寻［往彼池之
    道］乃非池之过；同此，洗净烦恼之垢，有不灭之大涅槃池，不寻探彼者，非不灭
    之大涅槃池之过。又恰由四方为盗贼所围之人，有其遁逃之路，若彼不遁逃，乃非
    路之过，是其人之过。同此，由四方为烦恼所围缚之人，虽有可达涅槃安全之路，
    若彼不求，非路之过乃人自己之过。又恰为疾病烦恼之人，可得愈病之医师，而不
    寻求医师以治愈其病者，此非医师之过。同此为烦恼病所扰之人，有善知方法可除
    烦恼之教师而不往探寻，此为其人之过，非灭烦恼教师之过。”于此如是述偈：
    二四          恰如陷粪中          见水满之池
                  达池不努力          过不在其池
    二五          洗净烦恼垢          见不灭之池
                  达池不努力          过不在其池
  5 二六          为敌遮四方          见有可退路
                  其人不遁出          过不在其路
    二七          烦恼遮四方          见有安全路
                  探路不努力          过不在其路
    二八          恰似罹病者          有可愈病人
                  彼不愈其病          过不在医师
    二九          烦恼之病苦          为病所苦恼
                  不往访其师          过不在导者

        因缘谭总序                                             九
    --------------------------------------------------------------------------
        小部经典六                                             一○

        弃腐烂之身  彼更思惟：“恰如爱好净身之人，弃自己头上垂下之死尸，心情愉
    快。予亦弃此腐烂之躯，为无希求之身而入涅槃城。恰如船夫，不顾旧船，而将弃
    之。予亦不顾此九孔滴漏之身，放弃而入涅槃城。恰如携种种宝与盗贼同行，为惧
    失己宝，舍弃盗贼而寻安全道。此易毁乏身，如同夺宝之贼；若予对此起爱著心，
    予将失尊道、法之宝。是故予弃如同盗贼之肉身而入涅槃城。”于此，如是述偈：
    三○          恰如垂首尸          厌恶而舍弃
                  弃此得安乐          自由善自主
    三一          如积种种尸          弃此腐烂身
                  以成为无欲          无希求之身
    三二          男女不净处          弃去不净物
                  无欲无希求          予舍此而去
    三三          积满种种尸          弃去此肉身
                  辨用不净处          予舍此而去
    三四          犹如其船主          舍弃破漏船
                  无欲无期待          予舍此而去
  6 三五          九孔常漏汁          舍弃此肉身
                  犹如彼船主          舍弃破漏船
    三六          恰如携宝人          与盗贼同行
                  恐惧失其宝          舍盗贼而去
    三七          然予此肉身          如同大盗贼
                  恐失幸福故          予舍此而去
        善慧之出家修行  如是贤者善慧，依种种譬喻，思惟与出离关联之意义，如前
    所述，将自家积蓄多量财宝大施喜舍，与乞食、旅人及其他之人。舍弃物质之欲及
    烦恼之欲，进入不死城。独自于雪山地方之有法山近处，以设道院、树叶之家，无
    五障之不便，说“如斯心寂”、具八种因缘之经行处，为获神通力，于道院中，脱弃
    九种不便之俗衣，著具十二种德之树皮衣，出家入仙人之道。如是出家后，舍弃八
    种不便之树叶家屋，往居十种便利之树下。避摄取诸谷类，唯食果实，唯坐或起立
    经行，精进努力，七日之内，获八定五力；如其所望，获得神通力。于此，如是述

        因缘谭总序                                             一一
    --------------------------------------------------------------------------
        小部经典六                                             一二

    偈：
    三八          予如是思惟          数亿之财产
                  贫富咸施后          予入雪山中
    三九          距雪山不远          有名有法山
                  予修善道院          设一佳草舍
    四○          处离五不便 1        便利有八种 2
                  予设经行处          获得神通力
    四一          彼处予弃脱          九种不便衣 3
                  予著树皮衣          十二种便利 4
    四二          不便满八种 5        弃树叶家屋
                  予居往十种 6        便利之树下
    四三          莳收之谷类          一切皆避离
                  便利有果实          摘取任随予
  7 四四          坐立与经行          努力行精进
                  未经七日间          获得神通力

    注 1  “五种之不便”︰一、地面坚硬凹凸，二、场中有树木，三、矮树覆盖，四、过于狭窄，五、
          过于广阔。
       2  “八种之便利”︰一、不取财物，二、适于托钵，三、依托钵安稳得食，四、王家压制人民
          而得财，托钵者不扰人民，五、不欲求他人之助，六、无盗贼夺物之虞，七、不亲近国王
          大臣，八、四方皆无障碍。此等亦谓沙门之乐。
       3  “九种之不便”︰一、价高，二、他人所造，三、用之易污，污而须加洗染，四、用久须加
          补缀，五、难再求得，六、不适于苦行出家者，七、为外敌同受之物，须当心不为其取去，
          八、为用以饰身，九、镌带旅行，担心为行李之运载。
       4  “十二种便利”︰ 一、价廉且甚适当，二、自手得造，三、用之难污，洗濯便利，四、用久
          无须缝纫，五、再求容易造得，六、适于苦行出家者，七、外敌取之无益，八、用之不为
          饰身，九、著之轻便，十、衣服受用，少起欲心，一一、造树皮衣，正当无过，一二、一
          旦失去，亦无可惜之心。

        因缘谭总序                                             一三
    --------------------------------------------------------------------------
        小部经典六                                             一四

       5  “树叶家屋”并非粗糙之小屋，乃行者住家之总称。其八种不便：一为多费手续集合资材
          之建造，二、树叶、草、土剥落，须再复元，不断修理，三、坐卧适于老人，但于非时而
          起者，心不能住一境，且又不能不起，四、防止寒热，而使身体虚弱，五、入住者可行多
          类之恶事，覆藏招致非难，六、起执著为自己之物，七、成为有家之第二人，八、与虱、
          油虫、壁虎等同居一处，成为与极多数者同居。
       6  “十种之便”︰一、手续少，唯往行处，二、少见烦扰，无须费心看顾，拂不拂扫皆乐用
          其处，三、无须非起不可，四、无覆藏可咎之事，因于此处为恶者，甚觉可耻，五、与屋
          外相同，无遮身体之物，六、无执著之事，七、弃屋内生活之爱著心，八、无多人共住云︰
          “此予之家，汝可请出”之驱逐事，九、住者愉快，十、树下坐卧之处，到处容易获得，故
          无惜心。

 10     燃灯佛之出世  如是善慧行者，获神通力，享禅定之乐，度日之间，
    出世。此佛宿于母胎，生得菩提，转法轮时，大千世界，悉皆震动，扬大念声，现
 11 三十二种前兆。善慧行者，因享禅定之乐度日，不闻其声，不见前兆。于此，如是
    述偈：
    四五          予达完成域          于教得自在
                  胜者名燃灯          出世为导者
    四六          佛宿胎出生          开悟虽说道
                  予专乐禅定          不见四种相
        燃灯佛来喜乐城  尔时十力之燃灯佛与四十万之漏尽比丘等俱，渐次游行，到
    喜乐城，住善现大精舍。喜乐城住民风闻曰：“沙门长者燃灯，开最优胜之悟，转大
    法轮，渐次游行，到喜乐城，住善现大精舍。”人人持熟酥、生酥、其他之物及药品，
    衣服之类，亲手执香料、花鬘，倾心于佛法僧众，近佛之处，捧香礼佛，退坐一面。
    一同听闻说法，招待佛之明日供养，由座起立而去。
        城民供佛  翌日，彼等准备作大施食，装饰都城，修理十力者前来之道路，为
    水中断之处，投入土砂，平坦地面，撒银白色之砂，炒谷物及散花；用种种染色之
    布造旗飘扬，路傍排齐芭蕉树与满水之瓶。
        善慧之飞行见闻  尔时善慧行者，由自己之道院升空，飞行于诸人上方之空中，

        因缘谭总序                                             一五
    --------------------------------------------------------------------------
        小部经典六                                             一六

    见者同大喜悦，以问诸人如何缘由：“君等为谁庄饰道？”于此，如是述偈：
    四七          边都之土地          招奉如来至
                  皆以欢喜心          清扫佛来路
    四八          尔时予［善慧］      由于道院出
                  以振树皮衣          飞升空中行
    四九          见诸人兴奋          欢悦且狂喜
                  彼由空中下          先向诸人间
 12 五○        “众人起兴奋          欢悦且狂喜
                  君等为何人          清扫此道路”
        诸人答言：“善慧尊师，汝不知耶？燃灯十力佛，得正觉转大法轮，各处游行中，
    到著予等之都城，今住善现大精舍。吾等招待彼世尊，修理佛行道路。”善慧行者自
    思：“佛之声音，世所难闻，佛之出世谓更难值。予须与此诸人，共修佛来之路。”
    于是彼向诸人请曰：“汝等为佛，修此道路，亦请与予一处，予亦与汝等修道路。”
    诸人言：“同意。”知“善慧行者有神通力”，想出水所流失此处，即分担“此处与彼填
    补。”
        善慧身俯泥土之上  善慧对佛生起欢喜心︰“予以神通力能修膳此处，然予修膳
    此处并未满足。今日予须作肉身之奉仕。”持运土块来，投入其处。彼于其处，修未
    终了间十力者燃灯有大威力、具六神通，随从得漏尽智等四十万人俱，天人捧天界
    之花环及香、奏天之音乐，诸人捧人界之香及花环，以无限佛力，如雄黄山顶狮子
    之走跳状，运捧其缮饰步行于道路。善慧行者睁目见从所修道路来之十力者，具三
    十二种大人之相，以庄严八十种随相，包以一寻量之光，作摩尼色于空中现种种之
    电光。佛体光明，如六金色之浓，或为花冠之形、或成对出现。彼礼拜此无上美颜
    自思：“今日予对佛呈奉生命之喜舍。”“请佛勿踏泥中，望踏如摩尼珠之板桥，与四
 13 十万诸阿罗汉俱，踏予之脊背而行，此亦即为予之永久利益与安乐。”彼解其发，敷
    羚羊之皮、发结、树皮之衣于黑色之泥上，彼如摩尼珠之板桥，卧于泥上。于此，
    如是述偈：
    五一          彼等答予问        “此佛无比伦
                  胜者名燃灯          出世为导者

        因缘谭总序                                             一七
    --------------------------------------------------------------------------
        小部经典六                                             一八

                  我等为此佛          净扫此道路”
    五二          予闻彼语“佛”      直即起喜念
                “佛佛”频呼唤        予示满悦情
    五三          喜悦立其处          兴奋而思惟
                “此处莳种子          机会莫空过
    五四          汝等若为佛          净扫此道路
                  与予一处所          予亦净扫路”
    五五          尔时彼等许          与予一处地
                  时予唯“佛佛”      念而扫道路
    五六          处所未扫终          前来佛燃灯
                  胜者大牟尼          六种神通力
                  证得漏尽智          与彼离垢秽
                  四十万众俱          缓步行此路
    五七          众行迎拜礼          多数鼓打鸣
                  人天欢呼声          扬震［于四方］
    五八          天人见人间          人间见天人
                  彼等同合掌          佛后相随行
    五九          天人天界乐          人间人界乐
                  乐器共打鸣          佛后相随行
    六○          天之曼陀罗 1        莲华昼度树 2（珊瑚）
                  天人升空中          处处散天华
    六一          瞻波娑喇喇 3 4      尼泊龙树花 5 6
                  奔那伽树花 7        启他佳香花 8
                  地上诸人人          诸花向天投
    六二          彼处予解发          兽皮树皮衣
                  布敷泥土上          平铺卧俯伏
    六三        “请佛弟子俱          皆踏予背行
                  为予之利益          勿踏著泥土”

        因缘谭总序                                             一九
    --------------------------------------------------------------------------
        小部经典六                                             二○

    注 1  曼陀罗（Mandarava）译为圆华、适意华、珊瑚树花。
       2  昼度树（Paricchattak）音译跛里耶多罗迦、波利质多罗、意译为昼度、天游，为忉利
          天中第一树之名。
       3  瞻波（Campaka）译为占婆、金色花、黄花，为白黄色具有香气之花。
       4  娑喇喇（Salala），香花之一种。
       5  尼泊（N1pa）阿输迦花（无忧树花）之一种。
       6  那迦（Naga）译为龙，此处为龙树花之意。
       7  奔那迦（Punnaga）又译芬那迦花、亦名龙树花。
       8  启他佳（Ketaka）为香花之一种。

        善慧之誓愿  彼俯伏卧于泥土上，再睁目时，拜观燃灯十力佛之尊严，彼如是
 14 思惟：“若此，予望灭尽一切烦恼，为僧团中之后辈，入喜乐城。但予无须虚伪为灭
    尽烦恼到达涅槃姿态之必要，应如燃灯佛达最上之觉者，载众人于法船，救脱轮回
    之海，而后予始入大涅槃，如是实与予相应。”彼决心结八法 1当成佛，于是俯卧，
    如是作偈：
    六四          予今卧地上          生起如是念
                “予今如有望          灭尽诸烦恼
    六五          予今有何要          不装虚伪相
                  予达一切智          成佛人天界
    六六          予今有力量          独渡有何效
                  予达一切智          以度人天界
    六七          予今有力量          成为大力人
                  予达一切智          以度众多人
    六八          断轮回之流          灭除彼三有
                  乘正法之船          度越人天界”
    六九          然望成佛者          应结此八法
                  人间得生男          有见佛因缘

        因缘谭总序                                             二一
    --------------------------------------------------------------------------
        小部经典六                                             二二

                  出家且具德          奉仕与愿心
                  结此八种法          决心完成佛

    注 1“八法”请参照第九偈。

 15     燃灯佛之预言  燃灯世尊，前来彼处，近至善慧行者之头而止立。如开镂有摩
    尼珠狮子之栏，佛睁五色净光之眼，见卧泥土上之善慧行者，佛以意识探向未来：
    “此行者决心成佛而卧此处。然行者之愿望能否达成？”佛知：“行者此后经四阿僧祇
    十万劫，将成名谓瞿昙佛。”佛立其处，向群众中预言，佛言：“汝等众人！见此处
    有极度苦行之行者，卧于泥土之上耶？”诸人：“尊师！予等确已见到。”佛：“彼决
    心要成佛而卧，其愿望必达。由此四阿僧祇十万劫后，将成名谓瞿昙佛。生于迦比
    罗卫城，母摩耶夫人，父净饭王，优婆帝沙（舍利弗）长老为最上首弟子，拘利多
    （目犍连）为第二弟子，阿难陀为佛侍者，谶摩长老尼为最上首之女弟子，乌婆罗
    般那（莲华色）长老尼为第二女弟子。智慧成熟，为大出家，行大精进，于榕树下
    受乳糜供养，往尼连禅河之畔，登上菩提道场，于阿说他（菩提）树下得上正觉。”
    于此，如是述偈：
    七○          燃灯知世间          相应受供养
                  予之头边立          而为说此语
    七一        “见结发行者          极度行苦行
                  经由无量劫          出世彼成佛
 16 七二          如来降生处          城名迦比罗
                  遁出由乐都          精进行难行
    七三          如来［行苦行］      牧羊树下坐
                  供养受乳糜          入尼连禅河
    七四          胜者由河出          往岸纳乳糜
                  寻访善整道          附近菩提树
    七五          最上菩提场          为行右绕礼
                  菩提树下觉          有大荣誉人

        因缘谭总序                                             二三
    --------------------------------------------------------------------------
        小部经典六                                             二四

    七六          此佛之出生          母名为摩耶
                  父名净饭王          彼名为瞿昙
    七七          离贪成无漏          得定心寂静
                  舍利弗目连          上位二弟子
    七八          谶摩莲华色          上位女弟子
                  侍者阿难陀          常随于胜者
    七九          离贪成无漏          得定心寂静
                  世尊菩提树          名为阿说他”
        人天欢喜  善慧行者云：“佛言予之愿望将可达。”充满喜悦。诸多群众闻燃灯
    十力者之语，皆大欢喜曰：“善慧行者为佛种、佛芽。”彼等更如是思惟而立愿：“恰
    如渡河，直向不能得渡时，由河之上游向下方得渡，予等依燃灯十力者之教，不得
    入向果者，于善慧行者成佛时，将能于尊者面前，得入向果。”燃灯佛称赞菩萨，捧
    八握之花，行右绕礼而去。又四十万之漏尽者等，礼拜菩萨捧香、花环而去。人间
    与天人亦同样以捧物礼拜菩萨而去。
        汝必成佛  大众去后，俯卧之菩萨起云：“予且调摄波罗蜜。”于积花之上盘足
    而坐。菩萨斯坐，一万大世界 1（铁围界）之天人聚集，扬欢呼之声曰：“善慧尊者！
 17 昔诸菩萨，‘调摄波罗蜜’而坐时，预现前兆，今日尊者亦预现无余。尊者汝必成佛，
    予等善知。人前现此兆者，其人必定成佛。汝自精进，坚强努力。”诸人以种种之语，
    称赞菩萨。于此，如是述偈：
    八○          闻此大仙语          人天皆喜悦
                “彼为佛种子          彼为佛幼芽”
    八一          欢呼之声扬          拍手笑声喧
                  人天十千界          合掌为礼拜
    八二          我等于此世          不得解佛教
                  待等于来世          当面会行者
    八三          恰如渡河人          不能著对岸
                  指下游渡场          如同渡大河
    八四          燃灯胜者去          我等时已过

        因缘谭总序                                             二五
    --------------------------------------------------------------------------
        小部经典六                                             二六

                  待等于来世          当面会行者
    八五          相应受捧物          燃灯知世间
                  称赞予之行          去时举右足
    八六          在场胜者子          皆行右绕礼
                  人龙乾闼婆          拜予而离去
    八七          世间之导者          弟子众俱去
                  尔时予喜悦          心欢由座起
    八八          尔时予心乐          以乐为悦乐
                  浸润欢喜情          盘足为静坐
    八九          盘足静坐时          予如是思惟
                “予专修禅定          上智达彼岸
    九○          于此千世界          无等予仙士
                  无比神通法          予已得此乐”
    九一          予盘足而坐          十千世住者
                  出言发大声        “知汝必成佛
    九二          昔日诸菩萨          盘足为严坐
                  彼等之前兆          今日再现前
    九三          寒去热亦退          此等之前兆
                  今日得出现          知汝必成佛
    九四          十千之世界          无音亦无骚
                  前兆今日现          知汝必成佛
 18 九五          大风亦不吹          大雨不降注
                  前兆今日现          知汝必成佛
    九六          陆生水生花          皆立即开花
                  前兆今日现          知汝必成佛
    九七          蔓草与树木          立即结果实
                  前兆今日现          知汝必成佛
    九八          空中地上宝          皆共立放光

        因缘谭总序                                             二七
    --------------------------------------------------------------------------
        小部经典六                                             二八

                  前兆今日现          知汝必成佛
    九九          人天界乐器          立即发音声
                  前兆今日现          知汝必成佛
    一○○        种种色之花          立即由空降
                  前兆今日现          知汝必成佛
    一○一        大海水涨满          十千界震动
                  前兆今日现          知汝必成佛
    一○二        地狱一万火          立即皆消灭
                  此火今日消          知汝必成佛
    一○三        太阳无晕昙          星光总显现
                  前兆今日现          知汝必成佛
    一○四        天上雨不降          地上水涌出
                  今日地涌泉          知汝必成佛
    一○五        星群与星斗          空座有光辉
                  氐星与月合          知汝必成佛
    一○六        栖穴栖窟者          出来依己意
                  今日出栖处          知汝必成佛
    一○七        生者无不平          立即皆满足
                  今日皆满足          知汝必成佛
    一○八        尔时病已愈          嫌恶之念消
                  前兆今日现          知汝必成佛
    一○九        尔时贪欲减          嗔恚愚痴消
                  今日总消失          知汝必成佛
    一一○        尔时无怖心          今日亦无之
                  我等依此兆          知汝必成佛
    一一一        尘土不上散          今日亦得见
                  我等依此兆          知汝必成佛
    一一二        可厌香亦消          天上香吹来

        因缘谭总序                                             二九
    --------------------------------------------------------------------------
        小部经典六                                             三○

                  今日此香吹          知汝必成佛
 19 一一三        除无色界天          一切天人现
                  彼等今日现          知汝必成佛
    一一四        诸到地狱者          立即皆出现
                  彼等今日现          知汝必成佛
    一一五        尔时壁户石          此等无障碍
                  此等同虚空          知汝必成佛
    一一六        无论死与生          刹那皆不起
                  此等今日现          知汝必成佛
    一一七        坚执力精进          不止亦不退
                  我等今知此          汝必成为佛”

    注 1  大世界Cakkavala 为铁围山之原语，指四大洲及其周围大海所围绕之连峙山脉。亦为
          指依此山脉所围绕之世界，故此译为“大世界”。

        佛语无虚妄  菩萨闻燃灯十力者与一万大世界天人等语，愈益得力，如次思惟：
    “佛语无虚妄，佛语无违误。恰如投空落下土块，生者必死，夜明日升，狮吼出穴，
    孕妇产子，决难更动。而佛语决不虚伪，亦复如是。予必将成佛。”于此，如是述偈：
    一一八        予闻佛之语          十千世界人
                  大满欢喜悦          尔时予思惟
    一一九      “佛语无二意          胜者无语妄
                  佛无伪装事          予将必成佛
    一二○        如土块投空          必然落地上
                  如此尊佛语          确实而不变
    一二一        如诸生物死          确实而不变
                  如此尊佛语          确实而不变
    一二二        如夜分之尽          太阳必东升
                  如此尊佛语          确实而不变

        因缘谭总序                                             三一
    --------------------------------------------------------------------------
        小部经典六                                             三二

    一二三        如狮之出穴          必作狮子吼
                  如此尊佛语          确实而不变
    一二四        如宿母胎者          终必出其胎
                  如此尊佛语          确实而不变”
        布施波罗蜜  如斯断定，“予必成佛。”然成佛之基本，应为穿凿之法，“然成佛
 20 根本之法在于何处；为上方、下方、四方之隅耶？”探寻周遍法界，发现昔日诸菩萨
    第一为行布施波罗蜜。于是予作如此之言以自诫：“贤者善慧！汝此后应完成第一之
    布施波罗蜜。恰如倾倒之瓶水倾出，不能再如原样收容。一切财产、名誉、妻子、
    肢体，应毫不吝惜，任随来乞者之愿，悉皆施舍无余。坐于菩提树下而成佛。”彼决
    心坚持第一布施婆罗蜜。于此，如是述偈：
    一二五        于是于诸处          予探如来本
                  上方与下方          十方之法界
    一二六        当予探寻时          第一布施度
                  古之诸大仙          依此为大路
    一二七      “若欲得菩提          先行第一度
                  布施波罗蜜          坚持达成满
    一二八        水满之水瓶          如何使倾覆
                  余水尽倾出          更无留止处
    一二九        然见乞物者          不问尊与卑
                  行施无余所          犹如覆水瓶”
        护戒波罗蜜  尔后彼思：“成佛之基本法，应非止此。更发现第二之护戒波罗
    蜜。”彼如是思惟：“善慧贤者！汝此后须完成护戒波罗蜜，恰如牦牛，不顾生命，
    只重其尾。汝亦今后不顾生命，唯重护戒成佛。”彼决心坚持第二护戒波罗蜜，于此，
    如是述偈：
    一三○        成佛基本法          非惟此一端
                  熟他菩提法          于此须探寻
    一三一        当予探寻时          第二护戒度
                  古之诸大仙          依此为行所

        因缘谭总序                                             三三
    --------------------------------------------------------------------------
        小部经典六                                             三四

    一三二      “若欲得菩提          次行第二度
                  护戒波罗蜜          坚持达成满
    一三三        恰如牦牛尾          有物牵挂时
                  待死于彼处          彼不损其尾
    一三四        于此四阶级          护戒达成满
                  常行守护戒          如护牦牛尾”

        出离波罗蜜  尔后彼思：“成佛之基本法，应非止此。”彼更探寻，发现第三之
    出离波罗蜜，彼如是思惟︰“善慧贤者，汝此后须完成出离波罗蜜。恰如久住牢狱，
    厌此无爱著心，不欲思住其处。同此，汝见一切生有亦与此牢狱相同。厌此一切生
    有，望脱离之，唯有向出离之道。如是汝将成佛。”彼决心坚持第三出离波罗蜜。于
    此，如是述偈：
    一三五        成佛基本法          非惟此一端
                  熟他菩提法          于此须探寻
    一三六        当予探寻时          第三出离度
                  古之诸大仙          依此为行所
    一三七      “若欲得菩提          次行第三度
                  出离波罗蜜          坚持达成满
    一三八        恰如久在狱          苦痛起烦恼
                  彼处无爱著          唯欲力脱离
    一三九        一切之生有          视之如牢狱
                  为由此脱出          速向出离道”
        智慧波罗蜜  尔后彼思：“成佛之基本法，应非止此。”彼更探寻，发现第四之
    智慧波罗蜜，彼如是思惟：“善慧贤者！汝此后须完成智慧波罗蜜。无论尊卑，皆勿
    轻视，亲近问讯，一切贤者。恰如巡回托钵比丘，卑贱或其他种种差别之家，次第
    行乞，皆勿轻视，以得资粮。同此，汝向一切贤者，亲近问讯，汝将成佛。”彼决心
    坚持第四之智慧波罗蜜。于此，如是述偈：
    一四○        成佛基本法          非惟此一端
                  熟他菩提法          于此须探寻

        因缘谭总序                                             三五
    --------------------------------------------------------------------------
        小部经典六                                             三六

    一四一        当予探寻时          第四智慧度
                  古之诸大仙          依此为行所
    一四二      “若欲得菩提          次行第四度
                  智慧波罗蜜          坚持达成满
 22 一四三        如比丘乞食          贵贱中间家
                  一一皆无漏          斯得己资粮
    一四四        汝常问知者          智慧波罗蜜
                  力行得成满          到达上菩提”
        精进波罗蜜  尔后彼思：“成佛之基本法，应非止此。”彼更探寻，发现精进波
    罗蜜。彼如是思惟：“善慧贤者！汝此后须完成精进波罗蜜。恰如兽王狮子，一切动
    作 1，坚强精进。同此，汝于所有生存中，于一切动作，高强精进，必将成佛。”彼
    决心坚持第五之精进波罗蜜。于此，如是作偈：
    一四五        成佛基本法          非惟此一端
                  熟他菩提法          于此须探寻
    一四六        当予探寻时          第五精进度
                  古之诸大仙          依此为行所
    一四七      “若欲得菩提          次行第五度
                  精进波罗蜜          坚持达成满
    一四八        恰如兽中王          狮子之坐立
                  坚强常精进          心强意气高
    一四九        所有生存中          精进汝坚持
                  精进波罗蜜          成满得成佛”

    注 1  动作（jriyapatha）通常译为四威仪，谓行住坐卧四种之动作。

        堪忍波罗蜜  尔后彼思：“成佛之基本法，应非止此。”彼更穿凿［探寻］，发现
    第六之堪忍波罗蜜。“善慧贤者！汝此后须完成堪忍波罗蜜。无论受褒与贬，唯有宽
    恕之。恰如大地，无论人投清净不净之物，大地于彼，无亲无怨，只有宽恕忍耐。

        因缘谭总序                                             三七
    --------------------------------------------------------------------------
        小部经典六                                             三八

    同此，汝于褒贬，惟有宽恕，遂将成佛。”彼决心坚持堪忍波罗蜜。于此，如是作偈：
    一五○        成佛基本法            非惟此一端
                  熟他菩提法            于此须探寻
    一五一        当予探寻时            第六堪忍度
                  古之诸大仙            依此为行所
    一五二      “堪忍波罗蜜            汝今须坚持
                  心由此不离            达无上菩提
 23 一五三        净与不净物            一总投大地
                  大地皆堪忍            无嗔亦无慈
    一五四        称扬与毁訾            一切皆宽恕
                  堪忍度成满            得达上菩提”
        真实波罗蜜  尔后彼思：“成佛基本法，应非止此。”彼更穿凿［探寻］，发现第
    七之真实波罗蜜。彼如是思惟：“善慧贤者！汝此后须完成真实波罗蜜。即使雷落头
    上，又财宝为或为其他物，利欲心等，（应知此而善）止吐虚言。恰如晓之明星，以
    通所有时季，亦不弃自己应行之路而行他路，必取自己之路。同此，汝如不弃真实，
    不吐虚言，必将成佛。”彼决心坚守真实波罗蜜。于此，如是述偈：
    一五五        成佛基本法          非惟此一端
                  熟他菩提法          于此须探寻
    一五六        当予探寻时          第七真实度
                  古之诸大仙          依此为行所
    一五七      “真实波罗蜜          汝今须坚持
                  于此语不违          汝将成菩提
    一五八        恰如晓明星          人天界无比
                  无论何时季          不由其道逸
    一五九        汝亦于真实          勿由其道逸
                  真实度成满          达无上菩提”

        决定波罗蜜  尔后彼思：“成佛之基本法，应不止此。”彼更穿凿探寻，发现第
    八之决定波罗蜜。彼如是思惟：“善慧贤者！汝此后须完成决定波罗蜜。决定之后，

        因缘谭总序                                             三九
    --------------------------------------------------------------------------
        小部经典六                                             四○

    决不可动。恰如山由各方来风吹打，不震不动，惟立自之场所。同此，汝自决定场
    所不动，必将成佛。”彼决定坚守第八之决定波罗蜜。于此，如是述偈：
    一六○        成佛基本法          非惟此一端
                  熟他菩提法          于此须探寻
 24 一六一        当予探寻时          第八决定度
                  古之诸大仙          依此为行所
    一六二      “第八波罗蜜          汝今须坚持
                  于此不动摇          汝达上菩提
    一六三        山由磐石成          坚立为不动
                  强风吹不震          峙立于其处
    一六四        汝亦于决定          常应为不动
                  决定度成满          得达上菩提”

        慈波罗蜜  尔后彼思：“成佛之基本法，应非止此。”更又穿凿探寻，发现第九
    之慈波罗蜜。“善慧贤者！汝此后项完成慈波罗蜜。对己利与不利，皆以同心持之。
    恰如于水，善人恶人，同等感受冷气。如此，汝对所有生物，以慈爱之情，怀等同心，怀等同
    心，遂将成佛。”彼决心坚持第九之慈波罗蜜。于此，如是说偈：
    一六五        成佛基本法          非惟此一端
                  熟他菩提法          于此须探寻
    一六六        当予探寻时          第九为慈度
                  古之诸大仙          依此为行所
    一六七      “若欲得菩提          次行第九度
                  慈爱无比类          汝今须坚持
    一六八        恰如有清水          为除诸尘垢
                  善人与恶人          寒冷同感受
    一六九        利者不利者          慈受平等心
                  满慈波罗蜜          达得上菩提”
        舍波罗蜜  尔后彼思：“成佛基本法，应非止此。”彼更穿凿探寻，发现第十之
    舍波罗蜜。彼如是思惟：“善慧贤者！此后汝须完成舍波罗蜜。苦乐平等，宛如大地，

        因缘谭总序                                             四一
    --------------------------------------------------------------------------
        小部经典六                                             四二

    净不净物，平等受之同此，汝亦苦乐平等，汝将成佛。”彼决心坚持遂行第十之舍
    波罗蜜。于是如是述偈：
 25 一七○        成佛基本法        非惟此一端
                  熟他菩提法        于此须探寻
    一七一        当予探寻时        第十为舍度
                  古之诸大仙        依此为行所
    一七二      “第十波罗蜜        汝今须坚持
                  坚固无可比        证得上菩提
    一七三        如弃染净物        皆投于大地
                  忿怒与慈爱        弃之见平等
    一七四        对于苦与乐        汝常使平衡
                  满舍波罗蜜        达得上菩提”
        三种波罗蜜  而彼思惟：“于此世界，菩萨完全应行使成熟菩提成佛之基本法，
    惟此十波罗蜜而无其他，此十波罗蜜，上至虚空，下至地上，无论东西其他各方，
    惟自住于心之内部。”彻观如是住于内心之［此十波罗蜜］，一总紧密再三顺逆思惟。
    执终而遂初，执初而决终，执中间而果两端，执两端而果中间。舍肢体而为波罗蜜，
    舍自然之物而近于小波罗蜜，舍生命而为最上义波罗蜜。此十波罗蜜，十近小波罗
    蜜与十最上波罗蜜，如对于流出之油一齐混合，可棒搅须弥山、回旋大海水。彼如
    是思此十波罗蜜时，依其法之威力，使四那由他 1二十万由旬 2厚之此大地，如象
    踏葭束，机押甘蔗，发大音而震动。又如陶工及油榨机车轮之旋转。于此，如是述
    偈：
    一七五      “此世熟菩提          惟有如此法
                  无他能胜者          汝今须坚持”
    一七六        性质与精髓          形象并思惟
                  依此法威力          清净世界震
    一七七        如压甘蔗机          大地摇且鸣
                  又如机车轮          旋转为震动

        因缘谭总序                                             四三
    --------------------------------------------------------------------------
        小部经典六                                             四四

    注 1  那由他（Nahuta），一千万之四乘幂，即于一之后附二十八数之零。
       2  由旬（Yojana），约为九哩。

 26     大地震动  大地震动，喜乐城住民等，不能起立，如世间末日之风，吹倒大沙
    罗树，人人气绝闷倒。磁瓶或其他陶工所器物，转碾相击粉碎。群众战恐，往燃灯
    世尊之处曰：“此龙之卷起耶？或此是鬼怪、天人、夜叉何者而起耶？非予等所知，
    然群众皆起烦恼。此为世界之祸或福耶？请佛详细示知。”燃灯佛曰︰“汝等勿恐怖，
    此非降临灾祸之因，今日予曾预言‘善慧贤者，于未来世，成瞿昙佛。’彼今思惟
    十波罗蜜。依其法之威力，使一万世界全体震动。”于此，如是述偈：
    一七八        随侍佛群众          失神皆震恐
                  彼等于大地          倒卧不能起
    一七九        陶工所造器          数百数千瓶
                  其处互相击          打碎成粉末
    一八○        战栗心震恐          心病群众集
                  来至燃灯所          请佛为开示
    一八一      “世将起何事          福耶抑祸耶
                  世人总烦恼          乞攘有眼者
    一八二      “尔时大牟尼 1        燃灯示彼等
                  此大地震动          安心勿怀恐
    一八三        今日予预言          示知彼青年
                  行古胜者法        ‘来世将成佛’
    一八四        成佛基本法          无余彼思惟
                  为此大地震          十千人天界”

    注 1  原典Sada为“常”之意，乃Tada（尔时）之误，异本有为后者。

        群众欢喜  群众闻如来语，皆大欢喜。携花环、香及涂香，出喜乐城，赴菩萨
    处，捧花环诸物礼拜，行右绕礼，然后还都。菩萨思惟，十波罗蜜，誓坚精进，由

        因缘谭总序                                             四五
    --------------------------------------------------------------------------
        小部经典六                                             四六

    座起立，于此，如是述偈：
 27 一八五        群众闻佛语          心始得安宁
                  一总来予所          再向予礼拜
    一八六        予持佛之德          予心甚坚固
                  尔时拜燃灯          予由座起立
        诸天赞祝  菩萨由座起立，一万世界诸天人等，皆来集，捧献天界花香，述赞
    祝之辞曰：“尊贵之善慧行者，今日汝于燃灯十力者足下立大愿，愿汝成就无障碍，
    勿怀怖畏，无大惊险，体无少病，速行波罗蜜，证正菩提。恰如开花结实之树，时
    来花放实出；汝亦适时勿过，实现最上菩提。”如是祝辞终了，彼等各归天界。菩萨
    为诸天盛称，自谓：“予将完成行此十种波罗蜜，将于四阿僧祇十万劫后成佛。”彼
    决心坚持精进，飞上空中，往雪山地方而去。于此，如是述偈：
    一八七        天人与人间          天界与人界
                  由予之座起          散香撒诸花
    一八八        天人与人间          确知予幸运
                “汝之愿甚大          如望汝得果
    一八九        攘解一切祸          愈除一切病
                  汝无诸障碍          速证大菩提
    一九○        恰如时间到          花树花开放
                  然而大雄者          汝开佛智花
    一九一        一切正觉者          行十波罗蜜
                  然而大雄者          亦行十度果
    一九二        一切正觉者          开悟菩提场
                  然而大雄者          亦悟胜菩提
    一九三        一切正觉者          皆为转法轮
                  然而大雄者          汝转大法轮
    一九四        恰如十五日          证亘月轮辉
                  然而汝心满          辉宣十千界
 28 一九五        脱出罗喉口 1        日轮之热耀

        因缘谭总序                                             四七
    --------------------------------------------------------------------------
        小部经典六                                             四八

                  汝亦以尊严          解脱世人耀
    一九六        恰如诸河川          同流入大海
                  人天共两界          皆流入汝所”
    一九七        彼受此等赞          坚持十种法
                  遂行此等法          尔时彼入林

    注 1  罗喉（Rahu）为阿修罗王之一，往昔之人信日蚀月蚀乃阿修罗王吞日月。

                                                        ──善慧故事谭终──

        其后之燃灯佛  喜乐城之住民还都，以佛为上首及比丘僧等行大布施。佛为彼
    等说法，多人受三归戒，出喜乐城，更于一生间，随顺诸佛之行而行，入于无余涅
    槃。就彼应述之事，于佛种姓经中，尽述无遗。于同经中，如是述偈：
    一九八        彼等行供养          佛与比丘众
                  归依燃灯佛          世间之导者
    一九九        使住三归依          或住于五戒
                  其他之信者          使住十种戒
    二○○        或与沙门道          四种最上果
                  或与无比法          四种之解说 1
    二○一        人间之主得          八种胜禅定 2
                  或使某人得          三明六神通 3 4
    二○二        牟尼依顺序          教化诸群众
                  世间导者教          牟尼审为说
    二○三        颊丰肩宽广          是名燃灯佛
                  度化多众人          脱离众苦界
    二○四        往见开悟者          十万由旬间
                  刹那往彼处          牟尼使彼悟
    二○五        第一说教时          十亿人得悟

        因缘谭总序                                             四九
    --------------------------------------------------------------------------
        小部经典六                                             五○

                  第二说教时          得悟一兆人
    二○六        佛于天宫中          为天人说法
                  第三说教时          天人九千亿
 29 二○七        于此燃灯佛          有此三集会
                  第一之集会          集亿万有情
    二○八        胜者那罗陀          闲居峰上时
                  漏尽离垢者          集会有十万
    二○九        善现大雄者          彼住雪山时
                  尔时大牟尼          九千亿人侍
    二一○        时予为行者          结发激苦行
                  往来虚空中          五通达彼岸
    二一一        悟得大法者          二十万之众
                  一二之悟者          其数为无量
    二一二        尔时祥者教          清净且微妙
                  审说悟群生          具不思议力
    二一三        四十万之众          六通威神力
                  了解世间者          常侍燃灯佛
    二一四        尔时弃人界          尚未言得志
                  有学之徒众          非难尚不免
    二一五        佛语善花开          无垢无烦恼
                  依此阿罗汉          人天界光辉
    二一六        都名有喜乐          国王称善慧 5
                  燃灯师之母          称为须弥陀
    二一七        善吉祥帝沙          弟子中长者
                  燃灯师侍者          彼名为善来
    二一八        喜悦善喜悦          女弟中长者
                  世尊菩提树          称为毕波罗
    二一九        燃灯大牟尼          身长八十肘

        因缘谭总序                                             五一
    --------------------------------------------------------------------------
        小部经典六                                             五二

                  美好如灯台          沙罗树王花
    二二○        大仙之寿量          具成百千岁
                  于彼生之间          成佛度群生
    二二一        正法度多人          照辉如火聚
                  与彼弟子众          共入涅槃境
    二二二        通力与名誉          御足有轮宝
                  一切皆归无          诸行总成空

    注 1  解脱（patasambhida），普通是指四无碍辩，即为attha 义（意义），dhamma 法（道
          理、条件），nirutti 语（语法）及patibhana 智（才智）四者。增一则译为法、义、
          词、乐说四者。
       2  等至（Samapatti）为一种禅观。此有四色界（四禅）及四无色界八种，即所谓八定。
       3  三明（Vijja）为宿住智证明（知过去事之智），生死智证明（知有情生死之智），漏尽智
          证明（烦恼漏尽之智）。
       4  六神通（Abhinna）为天眼通、天耳通、他心通、宿命通、神足通、漏尽通。
       5  善慧乃燃灯之父。

 30 二二三        燃灯佛之后           导者憍陈如
                  光明誉无量           难测亦难及
        憍陈如佛  燃灯世尊之后，经一阿僧祇劫，憍陈如佛出世。佛行三度弟子之集
    会。第一集会一兆人，第二集会百亿人，第三集会九亿人。尔时菩萨为转轮王 1，
    名甚胜者。向佛及一兆比丘众行大施食。佛向菩萨预言：“汝未来世，当得作佛。”
    彼闻佛说法，以国事托付大臣等而出家。彼学三藏，得八定及五神通，修禅不怠，
    生梵天界。
        憍陈如佛之城名喜乐，父为善吉悦，刹帝利族之人，母善生妃，贤与善贤二人
    为上首弟子，侍者阿？楼陀，帝沙、优婆帝沙为女弟子中之上首，萨拉伽利亚尼为
    佛之菩提树。佛之身长八十八肘，寿量十万岁。

        因缘谭总序                                             五三
    --------------------------------------------------------------------------
        小部经典六                                             五四

    注 1  转轮王（Cakkavati）“转车轮者”之意，以普行发怖命令如转车轮之意而名。一般相信，
          其所投之轮宝（武器）能治理转去复又还来之范围，故谓之转轮王或转轮圣王。此有统治
          四洲即全世界者，有支配其中一洲者及支酬洲之一部者三种。彼“正当平等治国”，“胜此
          世界，无刑罚兵戈，依法导民”，为行理想政治之王者。常与佛并举，凡转轮圣王出于世
          间，必定成佛。

        吉祥佛  此佛之后，经一阿僧祇劫，于同劫中，有吉祥、善意、离日、所照四
    佛出世。吉祥世尊之时，行三度弟子集会。第一集会一兆比丘，第二集会为百亿比
    丘，第三集会为九亿比丘。佛之异母弟阿难（庆喜）王子与九亿群众共同闻法，来
    诣佛所。佛为彼次第说法，彼与众获四种解脱及阿罗汉果。佛彻见此等良家子前世
    之行，知彼等有能依通力获得衣钵之机根，伸右手曰：“来！汝诸比丘。”一同于瞬
    间皆依通力成得持衣钵之身。具如六十岁长者之行仪，礼拜之后，附随于佛。此为
    佛第三次之集会。他之诸佛身光，四方不出八十肘。但世尊之身光，常满一万世界。
    一切树木、大地、山海等乃至炊釜之类，皆如黄金之叶所包。佛寿九万岁，其间日
 31 月，难照自光，昼夜之区别，判然不分。生物常依佛光往来，如日中依太阳之光。
    世间之人，依夕间花放，朝时鸟呜而知昼夜之区别。“然则他之诸佛无此威神力耶？”
    否！亦非如是。他之诸佛若发是愿望，满一万世以上之光明。吉祥佛依昔之愿力，
    身光常满一万世界一如他之诸佛一寻量之光。
        吉祥佛之大施  佛昔为菩萨行，受生时拟为一切度，与妻子共住似万伽山之山。
    有刚牙夜叉，闻大士有施物之志，现为婆罗门之姿，来大士之所云：“请汝之二小儿
    与我。”大士欢喜与二小儿给婆罗门，大地海边，悉皆震动。夜叉于菩萨经行处之端
    所悬之板前，啖食小儿如瞰短柱之根。菩萨见夜叉开口，血潮如火焰喷出，虽然如
    此，丝毫不起不快之念。彼思：“此诚为善施。”其身涌大喜悦之念。彼云：“予依此
    功德之力，于未来世，将出如是之光明。”佛依此大愿，成佛时，由身体出现充满如
    是之光明。
        烧身供养  佛今有一昔行。据传佛为菩萨时，见某佛塔云：“予须为佛舍弃生
    命。”彼风卷全身如卷炬火，向饰有宝玉之把手价十万两金之钵，注入熟酥，点燃一
    千灯心之火，载于头上，全部火燃，右绕塔之周围以终夜。如是堪忍至日出，未受

        因缘谭总序                                             五五
    --------------------------------------------------------------------------
        小部经典六                                             五六

    毛孔之热，恰如登上莲萼。此所谓法者善护自己之故。于此，如是述偈：
    二二四        随法行者为法护 1          善行法者赍安乐
                  随法行者无恶趣            善行法者有效果

    注 1  法句经释义第一卷、第四卷所出之偈。

 32     依此行之功德力，世尊之身光，满一万世界。
        善喜婆罗门  尔时菩萨名善喜婆罗门。某时彼思“招待佛陀”，往诣佛所，闻如
    蜜之说法，向佛申述曰：“尊师！明日请受予之供养。”［佛：］“婆罗门！汝欲招待
    比丘几人？”［善喜：］“尊师！随侍比丘有几人耶？”尔时佛恰正行第一集会，佛曰：
    “有一兆人。”善喜申曰：“尊师！请与诸众同来予家接受供养。”佛与承诺。婆罗门
    为明日之招待，于还自宅途中思惟：“予非不能施此比丘众之粥饭衣服，但座位场所
    将如何处理？”当彼如是思惟，使八万四千由旬高处天王之赤黄毛毯色石座带来温
    味。帝释天曰︰“何人使予将由此座摇落？”彼以天眼遍观发现大士而自思惟︰“善喜
    婆罗门，为招待佛与比丘座席之事踌思，予须参与彼处善业之分担。”帝释化身为木
    工之姿，手镌斧铁，现身大士面前云：“于何地方以工资雇用予之人耶？”大士见曰：
    “汝能为何工作？”木工：“予无不知之艺。家中棚舍 1，人能作者，予皆能为。”大
    士：“如是予处有工作。”木工：“主人有何工作？”大士：“明日予将招待一兆比丘大
    众，彼比丘众所坐之棚舍，汝能为耶？”木工：“若主人与予工资，予将为之。”大士：
    “予将付与。”木工：“甚善，予将为作。”［木工之帝释］，往见一处，有十二十三由
    旬量之土地，如遍处定 2之对象所用土地之平坦。彼即作念：“此一场所，以七宝建
    立为一棚舍。”棚舍立即破大地而出。于金制之柱上载以银制之大斗，于银柱之上载
    金之大斗，于摩尼柱之上载珊瑚之大斗，于珊瑚柱之上载摩尼之大斗，于七宝之柱
    上，载七宝之大斗。然后于“每一棚舍之间，垂挂铃网”。同时铃网下垂。微风吹动，
    由五种乐器鸣响出微妙之音，恰如天人一同读诵时之状。彼念：“内侧垂香绳与花环
    之绳。”则绳即下垂。彼念：“一兆数比丘众之座席与长凳，破地出现。”则亦立即出
 33 现。彼念：“每一隅各出一水瓶。”则水瓶亦即出现。

        因缘谭总序                                             五七
    --------------------------------------------------------------------------
        小部经典六                                             五八

    注 1  棚舍（Mandapa）为祭祀与供养之时所建一时之坛场。柱与柱上有所装饰。但无屋顶。
       2  遍处定（Kasina）观法之一种，十遍处定又名十“一切处”，为一即一切之观法。作为对
          象所观之物，有地水火风青黄赤白空识十种。作此观法时，须要在石板或地面平坦之处。
          此谓遍处定之道场（Kasinamandala）。

        如是完成之后，彼往婆罗门之处云：“主人请出观览汝之棚舍，请付予资金。”
    大士往观棚舍，一见而全身充满五种喜悦。彼见棚舍自思：“此非人间之所作，依予
    之志德，感帝释天界温味，是帝释天王作此棚舍。于此棚舍之中，不可唯为一日之
    施。予将为七日之施。”无论外部之施如何，菩萨尚不能喜，惟有切首、涂墨、挖眼、
    割肉之施，菩萨由此施与始能满意。菩萨于尸王本生谭中（故事第四九九）每日以
    五安玛那量之伽瓦巴那钱敝币 1 2，于都城四门及中央行施。犹不能与菩萨喜舍之满
    悦。然彼时帝释天王以婆罗门之姿前来乞舍两眼时，菩萨挖目与之，始起欢喜之心。
    菩萨之心，丝毫不趣外向。是故，今之如是施与，菩萨不能满足。故此大士思惟：
    “予须于七日之间，施此一兆之比丘众。”于是于棚舍中设座，七日问行乳糜之施。
    人间之力不足，天人亦来交相服务。于十二十三由旬量之场所，尚难容纳比丘，于
    是比丘众各依己之威神力而坐。最终之日，比丘众洗钵，盛入醍醐味、熟酥、蜜糖
    及其他之物以为药饵、并添加三衣。其中最年幼之比丘所受法衣，即为十万两之价。
    佛述随喜之辞：“彼行如是大施，究为如何成就？”佛钻研得知：“彼于二阿僧祇十万
 34 劫后，将成为瞿昙佛。”佛呼大士豫言：“汝经如是如是之时后，将成为瞿昙佛。”大
    士闻此豫言思惟：“佛言予将成佛，家族生活，于予亦无必要，予将出家。”于是唾
    弃己身之荣华，诣佛之所而出家。于出家后，彼学佛之教，得神通与禅定，命终之
    后、生梵天界。
        吉祥世尊之都城名上胜，父名上胜，刹帝利族，母名上胜妃。善天、法军二人
    为上首弟子。侍者所护，喜瓦莉与无忧二人为女上首弟子。那伽树为菩提树，佛身
    长八十八肘，生九万年入于涅槃，一万大世界一时总黑暗，所有大世界中诸人强烈
    悲泣。
    二二五        憍陈如佛后          导者名吉祥

        因缘谭总序                                             五九
    --------------------------------------------------------------------------
        小部经典六                                             六○

                  拂去世黑暗          揭举法炬火

    注 1  安玛那斗量之名，约当十斗。
       2  伽瓦巴那梵语伽鲁而亚巴那，金银货之名。

        善意佛  如是一万世界黑暗，世尊入涅槃后，有善意佛之出世。佛有三次弟子
    集会。第一集会，集有一兆比丘，第二集会于黄金山上为九十兆，第三集会为八十
    兆。尔时大士名无比龙王，具大神通大威力。彼闻佛出世，率龙族之大众，出龙之
    世界，向伴一兆比丘之世尊，供养天上音乐，施比丘法衣，每人一领，受三归戒。
    佛亦向彼预言：“于未来世，汝当作佛。”
        佛之都城名安稳，父名善施王，母名有瑞者妃。归依与修身为上首弟子，侍者
    名升，输那与优波输那为女上首弟子，那伽树为菩提树，佛身长九十肘，寿命一千
    岁。
    二二六        吉祥佛之后          导师名善意
                  一切法无比          有情最第一
 35     离曰佛  其后离曰佛之出世。佛行三次集会，第一集会其数不明，第二集会为
    一兆，第三集会亦同。尔时菩萨名越天婆罗门。闻佛说法，受三归戒，合掌头上，
    赞佛舍弃烦恼，献上中衣。佛亦向彼预言：“汝将成佛。”
        佛之都城名有善谷，父名广大王，母名广大妃，婆楼那与梵天为上首弟子，侍
    者名出生，贤与善贤为上首女弟子，那伽树为菩提树，佛身长八十肘，寿命六万岁。
    二二七        善意佛之后          导师名离曰
                  无譬无等比          最上之胜者
        所照佛  此佛之后，所照佛之出世。佛有三次弟子之集会。第一集会有十亿比
    丘，第二为九亿，第三集八亿比丘。尔时菩萨名未降婆罗门，闻佛说法，受三归戒，
    向佛及比丘众行大施舍。佛亦向彼预言：“汝将成佛。”
        佛之都城名善法，父名善法王，母名善法妃，无等与善眼为上首弟子，侍者非
    卑，诺酤罗与善生为上首女弟子，那伽树为菩提树，佛身长五十八肘，寿命九万岁。
    二二八        离曰佛之后          导师名所照

        因缘谭总序                                             六一
    --------------------------------------------------------------------------
        小部经典六                                             六二

                  得定心寂静          无比无对等
        高见佛  此佛之后，过一阿僧祇劫，于同劫中，有高见、莲华、那罗陀三佛出
    世。高见佛行三次弟子集会，第一八十万比丘，第二七十万，第三集六十万比丘。
 36 尔时菩萨为夜叉军之长，具大神通大威力，为数兆夜叉之长。“闻佛出世”，来向佛
    与比丘众行大施舍，佛亦向彼预言：“于未来世，汝将成佛。”
        高见世尊之都城名有月，父名有称王，母名耶输达拉妃，人主与非卑为上首弟
    子，侍者名婆楼那，孙陀利与善意为上首女弟子，阿株那为菩提树，佛身长五十八
    肘，寿命十万岁。
    二二九        所照后高见          正觉两足尊
                  声誉扬无限          威光难胜者
        莲华佛  此佛之后，有莲华佛之出世。佛行三次之弟子集会，第一之集会集一
    兆比丘，第二集三十万，第三不在村落，集住森林中比丘众二十万人。如是如来居
    森林中；菩萨生为狮子，，见佛入灭尽定 1，发信仰心，拜佛行右绕之礼，怀欢喜愉
    悦之念，三度为狮子吼，七日间以彿为对象，不弃法喜，因喜乐故，不渔猎获物，
    愿弃生命奉仕于佛。佛于七日终，出灭尽定，见狮子而自思：“此狮对比丘众发信仰
    心，将一同礼拜。”佛为此念：“比丘众来！”比丘众立至，狮子对比丘众亦发信仰心；
    佛知其心，向狮预言：“于未来世，汝将成佛。”
        莲华世尊之都城名詹卜迦，父为莲华王，母曰无等，沙罗与优婆沙罗为上首弟
    子，侍者名婆楼那，罗摩与优婆罗摩为上首女弟子，苏那树为菩提树，佛身长五十
    八肘，寿命十万岁。
    二三○        高见佛之次          正觉两足尊
                  佛名称莲华          无比对等人

    注 1  灭尽定（Nirodhasamapatti）又称灭受想定（Sannavedayitanirodha），属第五禅定，
          入此定者，一切精神活动陷于停止状态，恰如死去，唯有寿暖二者，与死之状态相异。圣
          者七日间能入此定。

        那罗陀佛  此佛之后，那罗陀佛之出世。佛行三次弟子之集会，第一集会集一

        因缘谭总序                                             六三
    --------------------------------------------------------------------------
        小部经典六                                             六四

 37 兆之比丘，第二集九千亿，第三集八千亿之比丘；尔时菩萨出家入仙人道，于五神
    通及八定行自在。向佛与比丘行大施舍，献赤旃檀。佛亦向彼预言：“于未来世，汝
    将成佛。”
        此世尊之都城名有谷，父名善慧，刹帝利族，母曰阿诺玛妃。贤沙罗与胜友为
    上首弟子，侍者名婆悉陀，上胜与婆古尼为上首女弟子，大苏那树为菩提树，佛身
    长八十八肘，寿命九万岁。
     二三一       莲华佛之后          正觉两足尊
                  佛名那罗陀          无比对等人
        莲华上佛  那罗陀佛之后，有莲华上佛之出世。佛行三次弟子之集会，第一集
    一兆之比丘，第二于毗婆山上时为九千亿，第三之时，集八千亿之比丘。尔时菩萨
    名结发，摩诃罗吒人，向佛与比丘众行施法衣。佛亦向彼预言：“于未来世，汝将成
    佛。”于莲华上世尊时代无外道，天人与人间，皆归依佛。
        佛之都城名有鹅，父名庆喜，刹帝利族，母名善生，执天与善生为上首之弟子，
    侍者苏摩那，无量与无等为上首之女弟子，娑罗树为菩提树，佛之身长八＋八肘，
    身光四方达十二由旬，寿命十万岁。
    二三二        那罗陀之后          正觉两足尊
                  莲华上胜者          不动似大海
        善慧佛  此佛之后，经三万劫，于同劫中，有善慧与善生二佛之出世。善慧佛
    行三次弟子之集会，第一于善现之都行集会来十亿之漏尽者，第二为九亿，第三会
 38 集八亿人。尔时菩萨名上胜，为一青年，弃积蓄八亿之宝，向佛及比丘众行大施舍，
    闻法归依三宝，出家得度。佛亦向彼预言：“于未来世，汝将成佛。”
        善慧世尊之都城名善现，父名善施王，母名善施。归依与一切欲二人为上首弟
    子，侍者名海，罗摩与须摩罗二人为上首之女弟子，摩诃尼巴树为菩提树，佛之身
    长八十八肘，寿命九万岁。
    二三三        莲华上佛后          导师名善慧
                  无比大威光          诸世上牟尼
        善生佛  此佛之后，有善生佛之出世。佛时亦行三次弟子之集会，第一集会六
    万比丘，第二集五万，第三集四万比丘。尔时菩萨为转轮王，“闻佛出世”，往诣佛

        因缘谭总序                                             六五
    --------------------------------------------------------------------------
        小部经典六                                             六六

    处听法，向佛及大众施七宝与四大洲之主权，于佛处出家；，其国之人民藉佛来之机
    会，完成园丁（寺男）服务之事，对佛及比丘众常行大施。佛亦与彼豫言。
        世尊之都城名善吉祥，父名上行王，母名发光。善现与提婆（天）为上首之弟
    子，侍者名那罗陀，龙与龙共鬘为上首之女弟子，大竹为菩提树。此树筒管小而干
    粗，上方之叶呈孔雀之尾束状而有光。世尊身长五十肘，寿命九万岁。
    二三四        精好劫之中          导师名善生
                  牛肩狮子颊          难测无比类
        喜见佛  此佛之后，自今一千八百劫之昔，于同劫中，有喜见、义见、法见三
    佛之出世。喜见佛亦行三次弟子之集会，第一集会一兆之比丘，第二集九亿，第三
 39 集八亿人。尔时青年菩萨名迦叶，通晓三吠陀，闻佛说法，弃一兆之宝建僧伽蓝，
    受三归五戒。尔时佛向彼预言：“经一千八百劫，汝将成佛。”
        此世尊之都城名非卑，父善与王，母名为月。所护与一切见为上首弟子，侍者
    名所照，善生与法与为上首女弟子，栀子树为菩提树，佛身长八十肘，寿命九万岁。
    二三五        善生佛之后          大名自存者
                  世界之导师          喜见无等比
        义见佛  此佛之后，有义见佛之出世。此佛亦三次行弟子之集会，第一集九百
    八十万比丘，第二集八百八十万，第三亦集同数之比丘。尔时菩萨名善界，有大威
    力之苦行者，彼由天人世界持来曼陀罗华以作大伞献佛。此佛亦向彼授与预言。
        此世尊之都城名所照，父名海王，母曰善现。息与安息为上首弟子，侍者名无
    畏，法与善法为上首女弟子，阇康巴树为菩提树，佛身长八十肘，身光常遍四方满
    一由旬，寿命一万岁。
    二三六        精好同劫中          牛王义见佛
                  拂去大黑暗          达最上菩提
        法见佛  此佛之后，有法见佛之出世。此佛亦三次行弟子之集会，第一集十亿，
    第二集七亿，第三集八亿比丘。尔时菩萨为帝释天王，以天华天乐向佛供养。此佛
    亦授菩萨预言。
        此世尊之都城名归依，父名为娑罗那王，母曰善庆。莲华与触天为上首弟子，
    侍者名善眼，安稳与一切名为上首女弟子，具罗波劫树（一名金网树）为菩提树，

        因缘谭总序                                             六七
    --------------------------------------------------------------------------
        小部经典六                                             六八

    佛身长八十肘，寿命一万岁。
    二三七        贤劫同劫中           大名法见佛
                  拂去大黑暗           人天世界光
 40     义成就佛此佛之后，自今九十四劫以前，于同劫中，有义成就佛唯一人出在
    世间。此佛亦三次行弟子之集会，第一集会一兆，第二集九亿，第三集八亿之比丘。
    尔时菩萨名吉祥行者，有大威光，具神通力；彼持来大阎浮果献与如来。佛受果实，
    向彼豫言：“经九十四劫，汝将成佛。”
        此世尊之都城名毗婆罗，父为胜军王，母曰善触。水与善友为上首弟子，侍者
    名离曰，喜瓦利与善乐为上首女弟子，迦尼割罗树为菩提树。佛之身长六十肘，寿
    命一万岁。
    二三八        法见佛之后          导师义成就
                  破除一切闇          恰如日东升
        帝沙佛  此佛之后，自今九十二劫之昔，于同劫中，有帝沙与弗沙二佛之出世。
    帝沙世尊亦三次行弟子之集会，其中第一集会为十亿，第二集会为九亿，第三集八亿之
    比丘。尔时菩萨名善生，有大财产、大名誉，为刹帝利族，出家入仙人之道，具大
    威力。彼闻佛出，由天界镌来曼陀罗华、莲华、婆利阇多迦华，献与为四众弟子所
    围绕之佛，空中翳成花之天盖，佛亦与彼豫言︰“自今九十二劫之后，汝将成佛。”
        此世尊之都城名安稳，父曰结民，刹帝利族，母名莲华。梵天与上升为上首弟
    子，侍者名上生，触与善与为上首女弟子，阿萨那为菩提树，佛身长六十肘，寿命
    一万岁。
    二三九      义成就之次            无等无对等
                无量无限界            世界最第一
                导师帝沙佛
        弗沙佛  此佛之后，有弗沙佛之出世。此佛亦三次行弟子之集会，第一集会六
 41 百万，第二集五百万，第三集三百二十万比丘。尔时菩萨名已胜者王，弃大王国，
    于佛处出家。学三藏，为大众说法，完成戒波罗蜜，佛亦向彼预言。
        此佛之都城名迦尸，父曰胜军，母曰有瑞者。善所护与法军为上首弟子，萨比
    耶为侍者，动与近动为上首女弟子，阿末罗树为菩提树。佛身长五十八肘，寿命九

        因缘谭总序                                             六九
    --------------------------------------------------------------------------
        小部经典六                                             七○

    万岁。
    二四○        贤劫同劫中          无上佛出世
                  无比世第一          导者弗沙佛
        毗婆尸佛  此佛之后，自今九十一劫之昔，有毗婆尸佛之出世。此佛亦行三次
    弟子之集会，第一集会六百八十万比丘，第二集十万，第三集八万。尔时菩萨为有
    大神通力，有大威神力之无比龙王。以镂七宝黄金所制椅子献与世尊，佛亦向彼预
    言：“自今经九十一劫，汝将成佛。”
        此佛之都城名有亲，父为有亲王，母曰有亲妃。破片与帝沙为上首弟子，侍者
    无忧，月与月友为上首女弟子，波吒梨树为菩提树，佛之身长八十肘，身光常满七
    由旬，寿命八万岁。
    二四一        弗沙佛之后          正觉上胜者
                  其名毗婆尸          具眼者出世
        尸弃佛  此佛之后，自今三十一劫之昔，有尸弃与毗沙浮二佛之出世。尸弃佛
    行三次弟子众之集会，第一集十万比丘，第二集八万，第三集七万之比丘。尔时菩
    萨为伏敌王，行向佛及比丘僧众添法衣之大施，施以饰七宝之象宝，献与象等身量
    之比丘用具。佛亦向彼预言：“自今经三十一劫，汝将成佛。”
        此佛之都城名有日，父名有日，刹帝利族，母曰有光。胜者与出生为上首弟子，
 42 作安稳为侍者，玛柯拉与莲华为上首女弟子，白莲树为菩提树。佛身长三十七肘，
    身光满三由旬，寿命三万七千岁。
    二四二        毗婆尸佛后          正觉两足尊
                  佛名呼尸弃          无比对等人
        毗沙浮佛  此佛之后，有毗沙浮佛之出世。此佛亦三次行弟子之集会，第一集
    会八百万，第二集七百万，第三集六百万比丘。尔时菩萨名善现王，向佛及比丘僧
    众行增添法衣之大施，于佛所出家，，具十分行德，念佛宝得大喜悦。佛亦向彼预
    言：“自今经三十一劫，汝将成佛。”
        此佛之都城名无譬，父为善悦王，母曰有称，苏那与上胜为上首弟子，侍者近
    寂，调伏与共鬘为上首女弟子，沙罗树为菩提树。佛之身长六十肘，寿命六万岁。
    二四三        贤劫同劫中          无比对等者

        因缘谭总序                                             七一
    --------------------------------------------------------------------------
        小部经典六                                             七二

                  佛名毗沙浮          胜者出世间
        拘留孙佛  此佛之后，于此劫中，有拘留孙、拘那含牟尼、迦叶及释迦世尊四
    佛之出世。拘留孙佛只行一次弟子众之集会，集四万之比丘众。尔时菩萨为安隐王，
    行向佛及大众增添衣钵之大施。献涂眼之药及药品，闻佛说法而出家，佛亦与彼豫
    言。
        拘留孙佛之都城名启玛，父名火旋婆罗门，母曰毗沙佉婆罗门女。甚远与共活
    为上首弟子，侍者名觉生，黑与詹匐迦为上首女弟子，摩河西利萨树为菩提树，佛
    之身长四十肘，寿命四万岁。
    二四四        毗沙浮之后          正觉两足尊
                  佛名拘留孙          难测无比类
 43     拘那含牟尼佛  此佛之后，有拘那含牟尼佛之出世。佛只有一次弟子之集会，
    集三万之比丘。尔时菩萨为巴巴达山之王，率大臣众至世尊之所，闻佛说法，招待
    佛与比丘众，行大布施。献机织之上布、震旦［制之］布、绢布、毛布、黄麻布及
    金丝布，于佛所出家，彿亦授彼豫言。
        此尊之都城名有彩，父名祭施婆罗门，母日善胜婆罗门女。断多与上胜为上首
    弟子，侍者名吉祥生，海与善胜为上首女弟子，优昙钵罗树为菩提树。佛身长二十
    肘，寿命三万岁。
    二四五        拘留孙之后          正觉两足尊
                  拘那含牟尼          世间之胜者
                  世界之长者          人中之牛王
        迦叶佛  此佛之后，有迦叶佛之出世。佛亦有一次弟子之集会，集三万之比丘。
    尔时青年菩萨名光护，通达三种吠陀奥义，善知地上与天界，为陶器师作瓶之友。
        彼与其友俱诣佛所，闻法话而出家，精进努力，修学三藏，遂行大小义务，为
    佛教添加光彩。佛亦授彼豫言。
        此世尊出生之都城名波罗奈，父名梵施婆罗门，母曰有财婆罗门女。帝沙与婆
    罗堕阇为上首弟子，侍者名一切友，阿雀罗与优楼频罗为上首女弟子，尼拘律（榕
    树）树为菩提树。佛身长二十肘，寿命二万岁。
    二四六        拘那含佛后          正觉两足尊

        因缘谭总序                                             七三
    --------------------------------------------------------------------------
        小部经典六                                             七四

                  胜者名迦叶          法王起光辉
 44     一切佛  于燃灯十力者出世之劫中，有三佛出世。然菩萨未受此三佛豫言，故
    此处不举。释义书中为示此劫后之一切佛，述偈如次︰
    二四七        作欲作慧佛          作依燃灯佛
                  憍陈如佛陀          正觉两足尊
    二四八        吉祥善意佛          离曰圣所照
                  阿诺玛达西          莲华那罗陀
                  巴多姻塔拉        ［以上共八佛］
    二四九        善慧善生佛          喜见有大名
                  阿塔达西佛          丹玛达西佛
                  世之指导者          义成就佛陀
    二五○        帝沙弗沙佛          正觉毗婆尸
                  尸弃毗沙浮          拘留孙佛陀
                  拘那含牟尼          导师迦叶彿
    二五一        此等正觉者          得定除贪欲
                  百条光明现          拂去大黑暗
                  照辉如火炬          弟子入涅槃
        菩提资粮之成满  菩萨于燃灯佛以下二十四佛所立誓，过四阿僧祇十万劫，于
    迦叶佛之次，除此等正觉者外，其他佛不在，于燃灯佛以下二十四佛所，菩萨受成
    佛豫言。
                  生人得男性          见佛有因缘 1
                  出家且具德          奉仕与愿心
                  结此八种法          成就佛愿望
        彼结合如是八法，伏于燃灯佛足下，起大愿望，“此处彼处努力寻求成佛之基本
    法”。彼谓：“当予探寻时 2，见第一布施波罗密。”菩萨见出布施波罗蜜为成佛之要
    件，能生出耶山多罗（一切度）。［其次能起赞美诸菩萨德之愿望，即能具如下诸德］ ：
    二五二        必达菩提人          完具其肢体
                  一亿劫之间          长路于轮回

        因缘谭总序                                             七五
    --------------------------------------------------------------------------
        小部经典六                                             七六

    二五三        无间大地狱          世界中间狱
                  饥渴黑绳狱          一切皆不入
                  微小诸毗虫          恶趣亦不生
 45 二五四        生于人趣中          不成为盲者
                  听觉无缺陷          亦不为聋哑
    二五五        必达菩提人          不生于女性
                  不为两性者          不属根不具
    二五六        不犯五无间 3        行处常清净
                  不怀邪见事          理解作业故
    二五七        虽住天上界          不生无想天
                  亦无是因缘          生于净心天
    二五八        善人心出离          由生不执生
                  遂行波罗蜜          行世之利行

    注 1  参照前第六九偈。
       2  参照前第一二六偈。
       3  五无间即五逆罪，杀父、杀母、害阿罗汉、破和合僧、出佛身血。

        施波罗蜜之成满  彼为遂行波罗蜜，生为阿奇底婆罗门、桑伽婆罗门、拘楼王、
    大善见王、摩诃哥温达王、尼弥大王、旃陀王子、卫赛哈长者、尸义王、尾送达罗，
    完行布施波罗蜜之生活，实为无数。然实际彼于沙沙般提陀本生（Sasapandi-
    tajatake。本生谭第三一六）中谓：
    二五九          见乞食来近      己则弃此身
                    施无等予者      此予布施度
        如是当彼自己弃身之时，布施波罗蜜乃成就最上波罗蜜。
        持戒波罗蜜之成满  彼生为具戒龙王、瞻波耶龙王、槃达龙王、旃坛达（他）
    龙王、伏敌王之子、不著敌王子，完行持戒波罗蜜之生活、实为无数。然实际彼于
    护螺龙王本生（本生谭第五二）中谓：

        因缘谭总序                                             七七
    --------------------------------------------------------------------------
        小部经典六                                             七八

    二六○        虽然被串刺          则虽刃物切
                  予对彼无怒          此予持戒度
        如是当彼弃身之时，持戒波罗蜜乃成就最上波罗蜜。
        出离波罗蜜之成满  同样彼又生为苏摩那萨王子、哈提婆罗王子、铁屋贤者，
    弃大王国，完全行出离波罗蜜，数实无量。然彼实际于秋拉斯塔苏摩本生（本生谭
    五二五）中谓：
 46 二六一        大国入手中          予弃如唾液
                  更弃无执著          此予出离度
        如是彼无欲执，弃国王位而出家时，出离波罗蜜乃成就最上波罗蜜。
        智慧波罗蜜之成满  同样彼又生为威乌拉贤者、摩诃哥温达贤者、库达罗贤者、
    阿拉伽贤者、菩提普行沙门、大药贤者，完全行智慧波罗蜜，数实无量。然实际于
    萨兹巴陀本生（本生谭第四○二）中，彼生为贤者赛那伽时谓：
    二六二        以探寻智慧          为苦婆罗门
                  由苦患救出          ［精进于］智慧
                  世无及予者          此予智慧度
        当彼见蛇入犕中时，智慧波罗蜜乃成就最上波罗蜜。
        精进波罗蜜之成满  同样彼又完行精进波罗蜜及其他，数实无量。然实际彼于
    摩诃伽那迦本生（本生谭第五三九）中谓：
    二六三        中流不见岸          人总有失误
                  予心终不变          此予精进度
        彼渡大海时，以精进波罗蜜成就最上波罗蜜。
        堪忍波罗蜜  在堪提瓦达本生（本生谭第三一三）中谓：
    二六四        伽西王利斧          断予失意识
                  惨痛予不怒          此予堪忍度
        于是在失去意识状态下，忍耐钜烈之痛苦时，以堪忍波罗蜜成就最上波罗蜜。
        真实波罗蜜之成满  于大须陀须摩本生（本生谭第五三七）中谓：
    二六五        护持真实语          舍弃己生命
                  予救百刹利          最上真实度

        因缘谭总序                                             七九
    --------------------------------------------------------------------------
        小部经典六                                             八○

        如是舍弃生命护持真实时，以真实波罗蜜成就最上波罗蜜。
        决定波罗蜜  于哑躄本生（本生谭第五三八）中谓：
    二六六        予不憎父母          予不厌大誉
                  予受一切智          故予起修行
 47     如是弃生命遂修行时，以决定波罗蜜成就最上波罗蜜。
        慈波罗蜜之成满  于一王本生（本生谭三○三）中谓：
    二六七        无人威胁予          予亦不畏人
                  慈爱力坚固          予乐住森林
        如不顾自己生命垂慈爱时，以慈波罗蜜成就最上波罗蜜。
        舍波罗蜜  于怖畏本生（本生谭第九四）中谓：
    二六八        予于墓场中          头枕髑髅眠
                  群童来集合          示现种种相
        如是予被村中儿童等唾吐，或赠予花环及香料，虽然痛苦与快乐交炽，而不失
    平等心时，以舍波罗蜜成就最上波罗蜜。以上此处不过简单说述，详细意义见阇梨
    耶毗陀迦（所行藏）经。
        如是完成诸波罗蜜，彼生于一切度之生。
    二六九        不知乐与苦          大地本无意
                  依予布施力          大地七震动
        如是彼行有使大地震动之大功德，寿命尽时，由其处死，生兜率天。由彼伏于
    燃灯佛足下至出生兜率天都间之话，应须知为远因缘本生。

                二  不远因缘谭

        三种之豫告  菩萨住兜率天之都，为有佛出现之预告。世有三种预告，即：改
    劫预告，佛出世预告及转轮王出世之预告。其中“自今经十万年，将为劫初”。尔时
    世界群众属欲界之天人等，散发泣面，以手拭泪，身著赤衣，姿容怪异，徘徊人间
 48 世间，作如次之言曰：“善男子！由此经十万年为劫初。尔时世界将亡，大海将干，
    大地与须弥山王悉皆烧尽，至大梵天，世界无存。善男子！须起慈心、悲心、喜心
    舍心，孝养父母，尊敬长者。”此为改劫之预告。

        因缘谭总序                                             八一
    --------------------------------------------------------------------------
        小部经典六                                             八二

        “由此经千年，将有佛出世”，世界守护者诸天人等，处处徘徊，大声呼唤；“善
    男子！由此经一千年，为佛出世。”此为佛出世之预告。
        由此经一百年，转轮王将出，诸天人等，徘徊四方，大声呼唤：“善男子！今经
    百年，转轮王将出世。”此为转轮王出世之预告。以上三者，为大预告。
        诸天恳愿  此三者中，闻佛出世之预告，一万大世界之天人等，皆集一处，知
    “某佛将成佛”，则往其人之处，为成佛之恳愿。因恳愿预示前兆，故为恳愿之举。
    尔时诸天人等，一一世界之四大王天、帝释天、善时分天、兜率天、他化自在天及
    大梵天，共集于一世界，往兜率天菩萨之处，恳愿言曰：“菩萨！汝完全敢行十波罗
    蜜，非为求帝释天之光荣及魔王、梵天、转轮王之光荣而敢行，乃为救度世界之众
    人，求一切智而敢行。今为汝应求菩提之时，应求菩提之时机矣。”
        五种之观察  菩萨考虑对天人等之承诺，遂行时机、国土、地方、家系、母亲
    及其寿命之五大观察。其中第一观察时机：“何时为好时机，何时为非好时机？”于
    此多［人间之］寿命，由十万岁增时，非好时机。何以故，尔时生物不知生老死，
    因而佛之说法不具三特相之庄严。彼等虽闻无常、苦、无我之说，讶异“此究为何事”，
    虽闻而不思信，故不理解；不理解则化导无效，故非好时机。但由百岁寿命减少时
 49 亦非好时机。何以故，此时生物满溢烦恼，满溢烦恼而受教不从，如附水之印，立
    即消失，故亦非好时机。因此由十万岁以下，百岁以上寿命之长度，为好时机。是
    时人寿百岁，大士知今应出世之时。
        然后为洲之观察，对四洲及其属岛一并观察：“诸佛不出于三洲，唯只生阎浮
    提。”此为观察洲。然，“此阎浮提为大洲，广有一万由旬，诸佛生于何方？”此为观
    察地方。于是观察中部地方，中部地方者：“东之方位，有迦旦遮罗村，越此有大沙
    罗树，此前为边鄙地方，由彼至此为中部地方。东南方位有沙罗罗瓦底河，此前为
    边鄙地方，由彼至此为中部地方。南之方位有白木调村，越此为边鄙地方，由彼至
    此为中部地方。西之方位有土拿婆罗门村落，此前为边鄙地方，由彼至此为中部地
    方。北之方位有乌西拉达迦山，此前为边鄙地方，由彼至此为中部地方。”此为律藏
    中所说之中部地方 1，其长三百由旬，幅二百五十由旬，周围九百由旬。此中部地
    方中，有佛、辟支佛之上首弟子二人、大弟子共八十人，有转轮王、其他有大伟力
    刹帝利、婆罗门、居士之富豪等出生。彼决心谓：“此处为迦毗罗卫都城，予须于彼

        因缘谭总序                                             八三
    --------------------------------------------------------------------------
        小部经典六                                             八四

    处出生。”

    注 1  大品五之一，三之一二。

        其次为家系观察：“诸佛不生毗舍与首陀之家，唯生于受人尊敬之刹帝利与婆罗
    门此二种族。今刹帝利为世界之人所敬，予将生此一族中。净饭王为予之父。”
        其次为母之观察：“佛母无爱欲，不溺酒，十万劫间遂行波罗蜜，此生未破五戒。
    大摩耶妃，为如是之女性，此将为吾母。然其寿命如何？”而观察，知彼为十个月与
    七日间。
        下生之宣言  终了此五大观察，彼云：“诸位天人！予成佛时机已至。”彼迎天
    人等，愉快承诺。继谓：“汝等且归。”送彼等出，彼随兜率天之天人等入难陀园。
    天上世界皆有此园。天人等于此处向菩萨云：“由此处死去，将生善地。”使彼忆起
 50 前世所行善业之效果，如是度过时日。天人等彼忆起过去善业之间，随侍于侧，菩
    萨于是死去而宿于大摩耶妃之胎中。次之本生则为说明此。
        托胎之奇瑞  依据传言，其时迦毗罗卫之都，遇到阿沙陀祭（秋祭），群众为祭
    祀之心情。大摩耶妃于十五夜之日前，七日以来，禁止饮酒，增饰花环与香料，享
    祭祀之乐。于第七日，早起而出，浴香水，行舍四十万两金之大施。身装各种类之
    饰，摄上味之食，守八关斋戒，入装饰之寝殿，横卧榻上而见奇梦。由四大天王共
    持卧榻与妃，运往雪山地方，置广六十由旬之悦意石之平原中七由旬之大沙罗树下，
    彼等立于一隅。于是天王等之妃前来，运摩耶妃往阿耨达池，请妃浴水，以除人间
    垢秽。身著天人之服，涂香料，饰天界之花。有白银山于附近，中有黄金宫殿，设
    天人卧榻，使妃卧其上，枕向东方。菩萨化为优美之白象，由彼处不远黄金山上，
    漫步而下，登白银山，由北方而来，以银索色之鼻，握白莲华，一声高吼，入黄金
    殿中，三度右绕母妃卧榻之周，开母妃右胁，为入胎状。如此菩萨于阿沙陀祭最后
    之日，宿于母胎。翌日妃觉醒，向王告此梦事。王招集六十四位名高之婆罗门等，
    于以绿树之叶或炒谷付以祭饰于地上，设高价之座席，坐于其处之婆罗门等献混醍
    醐、蜜糖之美味饮料，覆以金银之钵，大量施舍其他新衣、赭色之牛及以外甚多物。
 51 使彼等十分满足后，王问此梦之话：“吉凶如何？”婆罗门等答曰：“大王勿虑！此乃

        因缘谭总序                                             八五
    --------------------------------------------------------------------------
        小部经典六                                             八六

    王妃怀妊，宿胎为王子而非王女。贵君之王子降生，若居家生活，为转轮王；若出
    家生活，则除被盖而成佛。”菩萨宿于母胎同一瞬间，一万世界悉皆震动，出现三十
    二种前兆。一万之大世界充满无限之光明，为见此荣光，盲者见物，聋者闻声，哑
    者互话，伛偻体伸，跛者能行，受缚者解放枷锁，地狱之火皆消，饿鬼世界无饥，
    畜生不感恐怖，生类悉无疾病，并皆话以爱情，快风马嘶象吼，乐器各自发音，饰
    物自鸣，四方清澄，凉风柔吹，生类快乐，不时雨降，地中涌水散飞，空鸟停飞，
    河川而止流，大海水味甘，总之，有必要者，其上覆五色莲花，水陆花放，满树干
    茎，茎放莲花，枝放莲花，蔓放莲花，于陆地破磐石之上，生有七茎莲花，空中垂
    莲花，四方雨降莲花，空中天上，音乐齐鸣，一万世界，回转散放花环之块，如饰
    于花环座上之压缚花环之束，如振牦尾拂子，薰郁花之好香，全体形成唯一花环，
    世界实为美丽之极。
        菩萨之母  菩萨宿母胎后，为防菩萨与母之灾祸，四天子执剑守护。菩萨之母，
52  丝毫不起欲念，名利正达绝顶。心境安乐，身体无疲。菩萨宿于胎内，如覆金丝透
    明摩尼之宝，菩萨所宿之母胎，如祠之内殿，为他人不能宿用之处，是故菩萨之母
    于菩萨诞生后七日死去生兜率天。其他之妇女满十月或过十月，或坐或卧而产，菩
    萨之母，则不如是，彼女于十个月间，保护菩萨于胎内后，立而生产，此菩萨之母，
    生子常法。大摩耶妃恰如器中盛油，十个月间，胎中保护菩萨，月满之时，思惟欲
    还亲族之家，向净饭大王云：“予思欲往故乡天臂之都。”王曰：“甚善！”与以承诺。
    王命修理由迦毗罗卫城至天臂城间之道路，路旁饰以芭蕉、满水之瓶及其他之物，
    妃乘黄金之驾，由大臣等肩担及多数侍从相送。
        降诞  二城之间，有二城之人共称为蓝毗尼园之沙罗树游苑。尔时各树之花，
    由根干至顶枝，一切以一色开放，枝之间花之间，有五色蜂群及各种鸟群飞绕鸣出
    美妙之声。蓝毗尼园全体宛如阇达罗达园（帝释天之游园），如大伟力王巧整酒宴场
    所。妃见而起游戏沙罗林之念，大臣等送妃乘驾入沙罗林。妃如王者往沙罗树下，
    思捉沙罗树枝，树之一枝如芦茎加温而垂下，接近妃手之方。妃伸手捉枝同时，催
    动胎气，诸人以幕围妃而退其场。妃捉娑罗之枝立而生产。尔时四大梵天具清净心，
    手持金网，接受菩萨，立佛母之前曰：“贵妃喜庆，产生具大伟力之儿。”其他之生
 53 类，出胎之时，有可厌不净污物，菩萨不然，恰如说法者下座，如人之下阶，扩展

        因缘谭总序                                             八七
    --------------------------------------------------------------------------
        小部经典六                                             八八

    两手两足，于母胎中，无丝毫不净之物，清净洁白，如伽师绢布包摩尼宝，光耀出
    胎。为向菩萨及佛母表尊敬之意，由空中降来二脉水流，洗浴菩萨及母体，增强气
    力。张金网于梵天之手，四大天王接受佳兆触柔羚羊之皮所制衣服。由彼等（天人）
    之手以人间黄麻之褥接受菩萨，菩萨由人间之手下而立于大地之上，眺望东方数千
    大世界如一庭苑。于此，天人、人间，皆捧香花之类供养曰：“大士！此处无等汝者，
    无任何胜汝者。”如是菩萨遍观四方四隅上下十方，不见能等己者，彼知：“此乃最
    好方位”。菩萨大股迈行七步，梵天翳以白伞，善时分天执犁毛拂子，其他诸天人等
    持王者标示之其他品物相随而来。彼行七步止立，庄严发声，为狮子吼曰：“我为世
    界第一人者。”
        三生之发语  菩萨于三生中出母胎时发声，即是摩诃沙陀（大药）之时、益参
    陀罗（一切度）之时及此生三者。大药生时，即由其母生之同时，帝释天王来，以
    旃檀树心握其手中而去，彼菩萨乃握拳出生。其母问曰：“彼握何而来？”答曰：“母
    亲！此乃奥沙陀（药）也。］因如是握药而来，故名奥沙陀陀罗（药王子）。取其药
    投入瓮中，来此之盲聋诸人，以药愈一切诸疾。诸人采其语谓︰“此药伟大，此药伟
 54 大”，彼乃得名为摩诃沙陀（大药）。一切度之生，出母胎时，扩展右手，续谓母日：
    “母亲！家有何物，作为施舍？”母曰：“汝生于有宝之家！”以儿之手置于自己掌
    上，使其抱持千两之囊。次于此生，［如前所述］，菩萨为狮子吼。如菩萨三生由母
    胎出时发声。
        七者同时出现  菩萨出生时一如宿胎内时，现三十二种前兆。恰值菩萨于蓝毗
    尼园出生时，罗喉罗之母妃、阐那大臣、迦留陀夷大臣、干陟马王、大菩提树、藏
    宝之四瓶亦出现于世。此四瓶中之一为伽乌达 1，一为半由旬，一为三伽乌达，一
    为一由旬。以上七者同时出现。至此，迦毗罗卫与天臂两城住民等伴随菩萨还都。

    注 1  一伽乌达为四分之一由旬。

        阿私陀仙  同日三十三天天人之群，振衣嬉戏，皆大欢喜，咸谓：“迦毗罗卫城
    净饭大王之王子出生，此王子将坐于菩提树下成佛。”尔时出入净饭大王宫中得八定
    之黑执天行者（阿私陀仙），饭食终了，为昼休登上三十三天，坐于彼处休息，见此

        因缘谭总序                                             八九
    --------------------------------------------------------------------------
        小部经典六                                             九○

    天人等问曰：“汝等何故如是喜戏耶？予愿闻其理由。”天人等答曰：“吾友！净饭大
    王出生王子，将坐菩提道场成佛，转大法轮。予等仰佛无限威力，能闻法门，是以
    如是欢喜。”行者闻彼等语，急由天人世界降下，入于王宫著座言曰：“大王！闻汝
    生王子，请与拜见。”王命伴来著饰王子，向行者礼拜。然行者转菩萨之足，附于其
    结发之上。盖于此生，菩萨礼拜无非是好事，若不知者以菩萨之头，据于行者之足
    下，则其人之头裂为七瓣。
 55     行者自思：“予不可毁灭自身。”即由座起立，向菩萨合掌。王面见此不思议，
    ［我不觉］亦向自己王子礼拜。行者记忆过去四十劫与未来四十劫之八十劫间事，
    见菩萨具有完全相好，乃自思惟：“彼成佛耶？或不成佛耶？”由钻研得知：“彼必将
    成佛。”彼自思而微笑：“此诚不可思议。”然后彼又钻研：“予自身能否见彼成佛？”
        彼知：“予于中途死去，不能得见矣。纵有佛百人千人，亦不能使予开悟，予将出生
    于无色界天。”彼思而泣曰：“不得见此不可思议之人成佛，予之损失，实莫大焉。”
    诸人见之而问曰：“尊者先则微笑，次则啜泣。尊师！予等之王子，有何障碍耶？”
    行者：“王子无他幛碍，必将成佛。”诸人︰“何故汝啜泣耶？”行者答曰︰“予不能见
    王子成佛，予之损失实莫大焉，予因忧自己之事而泣。”
        那拉伽少年之出家  尔后彼思：“予之亲族，有否何人能见王子成佛？”反复钻
    研，思及其甥那拉伽少年，于是彼往妹家云。行者：“汝子那拉伽现在何处？”妹：
    “兄长！在宅中。”行者：“唤彼前来。”来至己所，彼向那拉伽云：“少年！净饭大王
    宫中王子出生，彼为佛种子，自今经三十五年，彼将成佛。汝将能遇彼，汝由今日，
    即可出家。”生于八亿七千万宝家之少年思惟：“伯父命予出家，非不利予。”彼立即
    由库中取来黄色衣物，持土制之钵，剃除须发，身缠黄衣，自谓“予之出家，当世界
    最殊胜者。”乃向菩萨之方合掌，五体投地礼拜，纳钵袋中肩负入雪山修沙门道。彼
    于如来开悟成最上觉时前来，佛为说那拉伽道（那拉伽经），彼闻法后，再入雪山，
    得阿罗汉果，履行尊道。唯护生命七个月后，立于近黄金山之一处，入无余涅槃。
        相好占观  于第五日，王洗菩萨之头，“行命名式”，于王宫涂四种香粉，第五
    于地上撒炒谷物及种种花。炊煮不混他物之乳糜，招请通三吠陀婆罗门一百八名，
 56 坐于宫中共享以美味之食，表大尊敬之意，使观王子相好与其成就。尔时诸人中：
    二七○        拉玛与达伽          拉迦那曼提

        因缘谭总序                                             九一
    --------------------------------------------------------------------------
        小部经典六                                             九二

                  昆丹弥普伽          须雅玛须达
                  其时通六分 1        此八婆罗门
                  唱诵诸咒文。

    注 1  六分（Chalangava）为由Cha＋anga＋vant 之语而来，为有“六种支分”之意。此六种
          支分，杜瓦与渥伦二人均解释为六种感官之意，译为“制六感”。然此六支乃指吠陀之六
          分，即︰仪轨（Kappa）、文法（vyakarana）、语源（Nirutti）、音韵（Sikkha）、诗法
          （Chanda）、天文（Jotisattha）。

        或佛或转轮王  只此八人婆罗门观菩萨相好，菩萨宿胎中时，此等人曾占梦兆。
    其中七人伸二指而为豫言，彼等谓︰“彼王子相好，如居家为转轮王，如出家者，则
    将成佛。”彼等无保留地说明转轮王之光荣。然此中最年少青年，姓憍陈如，彼见菩
    萨具完全最优相好，彼谓︰“王子无居家之理由，彼确将除烦恼盖而成佛。”故彼只
    伸一指，豫言唯一之道。彼于过去佛所，曾立誓愿，为达最后之生者，故其智慧，
    胜他七人，故谓：“具此相好，不应居家，王子必将成佛。”彼认此唯一之道，故伸
    一指，如是豫言。
        五群比丘  尔后婆罗门等各各还家，呼其子等近前谓曰：“吾子！予已年老，净
    饭大王王子，得一切智，予等能否拜不得而知。王子如遂行一切智时，汝等应入其
    教而出家。”此七人尽所生之生命后，随业生于应生之处。唯憍陈如青年一人健在。
    菩萨为求菩提敢行大出家后，次第来此优罗频罗地方，彼生是念：“此处为良家子具
    精勤志者精进努力恰好之地。”当彼定居其处之时，闻：“大人已出家”，彼往婆罗门
    子等之所，谓曰：“悉达太子出家，彼必成佛。若汝等之父平安无事，彼等应今日弃
 57 家出家；若汝等亦望，亦请出离，予将随彼出家。”然彼等志不相同，三人不愿舍离，
    其他四人则以憍陈如婆罗门为长而出家。此五人成为“五群之长老”。
        王子见何而出家耶尔时王问：“予之王子见何而出家耶。”臣：“有四前兆。”
    王：“彼为云何？”臣：“见老人、病人、死人、出家者。”王曰：“自今以后，此等之
    物不许近予王子之侧。予之王子，无成佛之必要。予思欲见予之王子握有一万二千
    属岛所围四大洲之统治权，遂行政治，四周为三十六由旬群众所围绕，步行空中。”

        因缘谭总序                                             九三
    --------------------------------------------------------------------------
        小部经典六                                             九四

    王为遮蔽此四种前兆之诸人出现于王子目前，于四方每一伽乌达设置岗哨。当日有
    同族八万户人集于祝场，每户各捧献一子，向王申告曰：“无论王子成佛或为王，予
    等各献一子。若成佛，则为刹帝利族出家之沙门，敬侍外出。若为王，则为刹帝利
    族身之诸子，敬侍外出。”王择容貌殊胜无稍缺点之妇人随侍菩萨。菩萨受无数宫人
    侍奉，于无上荣华富贵中生长。
        耕种之式  某日，王行耕种之式。是日宫中饰如天人之宫殿，仆役之辈，皆著
    新衣，以香料花环之类饰身，集于王宫之内。王于工作场所，结锄千架，是日，于
    百八架中，除一架外，其他牛与网绳，皆以银饰。王手执锄，饰赤色金。牛角、网
    绳、刺钉，皆以金饰。王有众多侍臣相随与王子相伴而出。于工作场所，有一阎浮
    大树。下设王子卧榻，翳以上镂金星之伞盖，周张缦幕，分置警卫。王著各类之饰，
    大臣等相随往行锄式场所而去。于此处王取金锄，大臣等取百八架中少一架之银锄，
    而农夫等取其他之锄，一同取锄，各处耕锄而行。王由此至彼，由彼来此，于是王
    感身大荣华。
 58     树影之奇瑞  坐于菩萨周围之妇人等，由幕中外出而言曰︰“予等往观大王雄
    风。”菩萨环视各处，觉察无人，急起槃足而坐，调出息入息，入第一禅定。妇人等
    为往来搬运软硬食物之间，归来稍迟。见他之树影稍动，而菩萨之树影描绘成圆形
    而静止。妇人等思树下唯“王子一人”，急还而开幕，入内观之，见菩萨盘足坐于卧
    榻之上；见其树影之不思议，急往王处申述：“大王陛下！王子静坐，他树之影移
    动，唯阎浮树之影，圆形而静止。”王急来其处见此之不思议，王曰：“王子！予将
    再度礼拜汝身。”王向王子礼拜。
        三时殿  尔后次第生长，菩萨年十六时，王为菩萨建三宫殿，适于三时。一为
    九阶，一为七阶，一为五阶。四万舞姬，侍奉菩萨，菩萨如天王受天女之群所围绕，
    为美饰之舞姬所包围，不交男子，奏乐为乐。身感莫大荣华，应时住入宫殿之一，
    以罗喉罗之母为第一妃。
        竞技  王子如感大荣华度日之间，某日同族集会之中，发出斯话：“悉达耽于游
    乐渡时，未习任何一艺，如有战争，将如之何？”王唤菩萨近前，王：“王子！同族
    申言：‘悉达无习任何一艺，耽于游乐渡时’，汝思如何始为相应？”王子：“大王！
    予无习艺必要，为示予艺，请向都中击大鼓宣告，‘自今七日集合同族之人，请观予

        因缘谭总序                                             九五
    --------------------------------------------------------------------------
        小部经典六                                             九六

    艺。’”王如其言而行。菩萨集合神电射手及断发射手，彼于多人之中，向同族之人
    显示为他之弓箭手所不能学之十二种技艺。此事如萨拉般伽本生（本生谭第五二二）
    中所言。于是同族之人，始不怀疑。
        四门出游  尔后某日，菩萨思欲往游苑，呼御者近前，“命备车马”，御者尊命！
 59 准备高价华丽之车，饰各类之饰，由国王所用之四头辛度产白莲办色之骏马驾驶，
    御者准备车马妥当，回报菩萨。菩萨似于天人宫殿乘车，向游苑而去。天人等曰︰
    “悉达太子成正觉时近，应示前兆。”一天子化为老朽之人，齿落发白，面皱体偻，
    携杖战颤，此唯菩萨与御，得见。菩萨如大本经所述问御者曰︰“友！此为何人，此
    人毛发不同他人？”菩萨闻御者答后，心受感动自思：“生者老衰随至，生实为祸！”
    菩萨归还，登上宫殿。王向御者问曰：“予之王子，何故早归？”御者：“大王！彼见
    年老之人，是故早归。王子见年老之人，将欲出家。”王：“汝等何故违吾命令？舞
    姬用心，使乐荣华，出家之心，将不生起！”王于四方每半由旬，增置警卫。
        尔后某日，菩萨如前往苑中游览，天人等作出病人令王子见之，王子问同以前，
    心受感动，还宫升殿。王问亦同，如上指示，更于四方，每三伽伟陀增置警卫。
        尔后某日，菩萨同前，出往苑中，天人等使见死人，彼问同以前，心受感动，
    还宫升殿，王问亦同前，如上指示，于四方每一由旬，增置警卫。
        尔后某日，菩萨又往苑中，天人同前使见整然上下著衣沙门。彼问御者：“友！
    此为何人？”尔时世间，无佛出世，御者不知出家及出家之功德。但依天人威力，御
    者答曰：“此为出家之人。”并说明出家之功德。菩萨心为出家所引曳，其日即往苑
    中。据［长部经典］之诵者，谓此四前兆，均为一日中所见。
        最后之庄饰  于其处，菩萨为日中游戏，浴于王用莲池之中，日落之时，王子
    调适身饰，坐于磐石座上。随侍之人，著各种衣服，手执各种饰物、花环、香涂料
 60 等，四面围绕王子而立；与此同一瞬间，帝释天王之座发生暖昧。帝释天王钻研：
    “何人将使予由座上摇落？”彼知此为菩萨装饰之时。帝释呼毗首羯磨云：“友毗首羯
    磨！悉达太子今日夜半，为大出家而出门。今为王子最后之装饰，汝往苑中，以天
    人之饰，装饰大士。”彼：“遵帝释之命”，以天人威力，瞬间即往其处，化为王子理
    发师之状，由理发师之手取来卷布，卷缠菩萨之头。菩萨以手触之，“知非人乃天子，”
    一度卷缠，则须一千幅，见来如头被中之宝玉。二度缠卷，又须一千幅，十度则须

        因缘谭总序                                             九七
    --------------------------------------------------------------------------
        小部经典六                                             九八

    一万幅布。菩萨头小，如何须此多布，实不可思。其中最大缠卷则如奢摩蔓草之花。
    其他则大如屈俊巴伽花。菩萨之头则如以莲花丝扩散为贵雅伽花状。
        菩萨以各类装饰饰身，音乐师皆各示其伎俩，婆罗门等以“胜利”、“庆喜”等语
    表示敬意，诗人、乐师、案陀罗人 1以种种贺辞赞辞表示敬意。菩萨则乘坐以各种
    装饰所饰之华丽马车。

    注 1  案陀罗人谓为乐师。

        罗喉罗之诞生  此时罗喉罗之母（王子之妃）生产，净饭大王遣使往告菩萨曰：
    “向予王子（菩萨），传予之喜庆。”菩萨闻之曰：“邪障罗喉罗出，为我之系缚。”王
    问曰：“予之王子，是何言哉。”闻其语王：“今后予孙命名为罗喉罗王子。”菩萨乘
    华丽马车，具大光荣，而进入人心极端喜庆之华美庄严都中。
        大出家  时有刹帝利族幼女根萨憍昙弥，升登华美楼阁高台之上，见于都中巡
    行菩萨之尊姿，起喜悦之情，唱如次喜悦之偈︰
    二七一        彼母实有幸          彼父实有幸
                  有斯夫之妇          实为真有幸
 61     菩萨闻此而自思：“此妇人作如是语，［到底］人对人皆作如是看法，则母心、
    父心、妻心，皆归寂静 1。然如何灭者，心实真正寂静耶？”菩萨之心已脱离烦恼，
    故如是思。彼思：“贪欲之火消时 1，能得安静 1，嗔恚之火、愚痴之火消时，能得
    安静，慢与邪见等之一切烦恼苦痛消时，能得安静。此妇人使予得闻善事，予为求
    涅槃而作此游行，今日此日，予不能不舍弃家庭生活，为离家出家之身，求取涅槃。
    予将向此妇人，当为师而赠其物。”彼由首取下价值十万两之真珠首饰，赠与棋萨憍
    昙弥。彼妇人自思：“悉达太子寄予思慕之情，赐予赠物。”彼女起喜悦之心。

    注 1   此处有关Nibbayati与Nibbuta 两语，应须注意此为语言上之游戏。在言此之前，应
           须注意次之三梵语。即：
         1. nir＋√va（吹、冷、消）。由此语而生出Nirvana（涅槃）之语。

        因缘谭总序                                             九九
    --------------------------------------------------------------------------
        小部经典六                                             一○○

         2. nir＋√vr（乐、满足、感觉幸福）＝Nirvita （满足、幸福、和平）。
         3. ni＋√vr （围、包、覆、防）＝zNivrta（包围、覆盖、防止）。今本文中之Nibbayati
            为1 之被动词（主动词（Nibbati）·Nibbuta与 1 2或 3 相关连，即可见为此各语之
            过去被动分词。奇尔达斯谓Nibbuta 代表 1与 2 。即具有1 nir√va 之过去被动分
            词（消、灭）之意。 2 mir√vr 之过去被动分词（受乐、被幸、幸福、和平）之意。
            瓦伦之意大致与此相同。即混杂 1 与 2而作成一种双关之戏语。最近由巴利原典刊行会
            （Pli text Society）出版之巴利英语辞典之解释，稍有不同，然吾等以以上之解释为
            正，且认为十分正确而应加以言及之。因此相萨憍昙弥所云为 2之意义（幸福之意）；
            而菩萨则视作 1之意义（消、灭、归寂静、静、得安静），可作以上等义之解释。

        歌舞姬之丑态  菩萨于大尊严、华美之中，返还自己宫中，卧于寝殿。于是立
    即有如天女之姿妇女等，以各类之饰饰身，熟练舞蹈音乐，执各种乐器，围绕菩萨，
    开始舞蹈、音乐、歌唱以乐菩萨之心；菩萨之心已脱离烦恼，对舞蹈等，丝毫不感
    兴趣，不久入眠。妇人等亦自思：“彼已成眠，予等徒劳何为？”于是各掷所持乐器
    而卧，味香之油灯，寂然燃烧。经时不久，菩萨醒觉，于卧榻上盘足趺坐，眺望彼
    妇人等掷出乐器之卧相。或流唾液口沬，污染四肢，或轧齿鼾声，或呓语张口，或
    敞胸怀，现怖厌相。菩萨见妇人等之丑态，出离诸欲之念，愈益迫切。而在装饰如
    帝释天宫菩萨所居之大高台上，宛如纵横遍地无数刺杀之死尸倾踬之墓场，三界如
    同被火之家 1，“此实为祸，此实悲惨！”菩萨口唱感叹之偈，一心倾向出家。

    注 1  三界为欲界、色界、无色界，为宇宙全体之意。

        出城  菩萨决心自思：“予今必须遂愿出家！”彼由卧榻起立，行至门前问曰：
 62 “在其处者谁？”敷席枕头而卧之车匿答曰：“尊，王子殿下，予为车匿。”王子：“予
    今日思欲遂行为大出家，汝且去备马！”车匿：“谨尊命令。”彼持马具往马厩而去，
    燃香油灯，见犍陟马王，立于素馨花叶棚盖之下，彼思：“今日须备此马。”于是附
    马具于陟身上。马知：“今日所附之坚固马具，与平时出游御苑所附之马具不同。

        因缘谭总序                                             一○一
    --------------------------------------------------------------------------
        小部经典六                                             一○二

    予之王子今日将遂行心愿，为大出家！”马心满足而高嘶，其声震动扩往都中；但天
    人等遮蔽其音，不使他人得闻。菩萨于送车匿出后，思欲见幼儿一面，解趺坐而起
    立，赴罗喉罗母居之处，轻开室门，于此瞬间，见室中香油灯火，孤独点燃，罗喉
    罗之母卧于素馨、茉莉诸花大量散撒之床上，以手置幼儿之头上而眠。菩萨置足于
    地席之上而立，彼见此自思：“若予退妃之手抱儿，妃必醒觉，如是则予行将受阻碍。
    待予成佛之后，再来相会！”于是彼由宫殿下来。依本生谭之释义书中所述，“罗喉
    罗王子生将七日”；而他之释义书中，则未有记载；是故不作此解。菩萨由宫殿下
    来，来至马侧谓曰：“陟！今日汝须伴予行一夜之途程！如是予藉汝力成佛，将度
    一切人天世界！”彼作是语，乘上犍陟之背，犍陟由首到尾，体长十八肘，高亦与此
    相配；疾驰力强，全身纯白，如洗美丽砗磲之贝。此马嘶声及叩蹄之音，响彻都中，
 63 是故天人等以自己之威力，使其声不为任何人所闻，以蔽其马嘶声，马脚每一著地，
    则以掌置于其下。菩萨坐于马背中央，车匿则捉曳马尾，夜半来至大门之所。尔时
    王使菩萨于任何时皆不能开门外出，置其门之两扉如开其一，须用千人之力。菩萨
    有大力，以象计算，有百亿象之力，以人计算，为千亿人之力。于是菩萨思惟︰“若
    门不开，则予乘犍陟背上，车匿捉尾，一同由犍陟支持两足，可飞越高十八肘之城
    壁。”车匿思惟：“如门不开，予使王子乘予肩上，以右手抱犍陟之腹，腋下靠紧马
    背，飞出城壁”尔时犍陟亦思：“若门不开，王子乘予背上，车匿捉予之尾，向上
    抬起，随予飞越城壁。”然若城门任何时皆不开放，此三者之思考，将以其中任何一
    种以达目的；但栖于门傍之天人，使门开启。此一瞬间，魔王思使菩萨归还，彼来
    立于空中曰：“汝不可行，自今七日，出现轮宝，汝将为一万二千小岛围绕四大洲之
    王，汝请归还。”菩萨：“汝为何人？”魔王：“予乃婆沙婆天！”菩萨：“予知轮宝出
    现，然予不思王位，予将成鸣响一万世界之佛。”魔王曰：“若是此后汝抱贪欲之念、
    嗔恚之念、危害之念时，予将前来捉汝。”为探寻菩萨之过失，彼将形影不离，随定
    菩萨。菩萨唾弃归己手中转轮王位如弃敝屣，毫不吝惜，以大光荣离都，于阿沙陀
    月满月之夜，月在天秤之座时出行；但心思再一次得见故都。当菩萨唯起此心时，
    大地恰如作破裂语曰：“大士！汝不可向后回观！”如陶工之回车。菩萨站立向都之
 64 方向眺望，指示此地应为犍陟建纪念之祠，犍陟使自己向当行之道，具大光荣，大
    尊严与具华美前途而去。

        因缘谭总序                                             一○三
    --------------------------------------------------------------------------
        小部经典六                                             一○四

        天人之奉送  据传此时天人等于前后左右各揭举六万之炬火，其他天人等于大
    世界之边缘，亦揭举无量无数之炬火，又其他天人等、龙及金翅鸟等亦捧献天上之
    香、花环、粉香、薰香随行。巴利奢他伽花恰如出浓云降大雨时之状降下 1，充满
    天空，无有间隙。天上升起歌声，六十种乐器及六百八十万乐器由四方鸣响，宛如
    海中云雨轰鸣，如由犍陀罗中大海之起啸音 2。

    注 1  巴利洽他伽为忉利天上之花。
       2  由犍陀罗为须弥七金山之一。

        阿奴摩河  如是向尊严、华美之途前进之菩萨，于一夜之间，通过三个王国，
    到达远隔三十由旬之阿奴摩（常满）河时；然马不能前进耶？否！非不能前行也。
    此马恰如踏据于轴为中心之车轮边缘，回旋于一大世界之端，而于朝食之前还来，
    餐食自己调煮之食物。此时天人、龙、金翅鸟及其他诸天，由空中撒散之妙香、花
    环，积达至股上之高，菩萨等必须由此中脱出，以将绊脚之好香花环撕裂，故前进
    迟缓，只向前行三十由旬途程。于是菩萨立于河畔寻问车匿，菩萨：“此河为何名？”
    车匿：“此名阿奴摩河。”菩萨云：“予之出家亦将为阿努摩（非卑、尊胜）”，菩萨以
    踵叩马而为指示，马于是飞过幅宽八乌萨巴 1河之对岸而立。

    注 1  乌萨巴为一百四十肘，一肘为一尺八寸，一乌萨巴约当二百五十二尺。

        落饰  菩萨由马背下，立于广扩如银叶砂之河原，呼车匿。菩萨云：“友车匿！
    汝持予之璎珞与犍陟归去，予往出家之处。”车匿言：“王子殿下！予亦出家。”菩萨：
    “汝不能出家，可归去！”菩萨三度劝退，使其受璎珞与犍陟而自思惟：“予之发髻不
    与沙门相应！”然菩萨无适于切断毛发之物。彼思：“以刀断之。”于是右手执刀，左
    手握被头髻而断之。毛发存留二指，右卷附著头上，毛发之长度至菩萨一生皆为如
 65 是，须亦与之配合；后发及须，均不剃除。菩萨握断下之头髻，投向空中祝曰：“若
    予成佛止于空中，若不成佛，落于地上。”于是其髻之摩尼宝珠头卷，止于空中一由
    旬处。帝释天王以天眼见此，将其纳入长一由旬之宝函之中，安置于三十三天世界

        因缘谭总序                                             一○五
    --------------------------------------------------------------------------
        小部经典六                                             一○六

    髻宝珠之祠内。
    二七二        好香薰头缠          菩萨用刀断
                  投彼向空中          世间第一人
                  帝释具千眼          垂头见宝髻
                  纳入金函中          修祠为供奉
        迦提伽罗之友情  菩萨复自思惟：“此伽尸国产之衣服，予为沙门，亦不相应。”
    于是有迦叶佛时，菩萨之旧友迦提伽罗（瓦工）大梵天思惟，自前一佛至今一佛之
    间相续不朽诚笃之友情，彼谓：“今日予之友人为大出家而来，予将为友人持去沙门
    之用具。”
    二七三        三件法衣与一钵          剃刀与针及腰带
                  加洒水布共八种          专心观行比丘用
        犍陟之悲死  于是彼持此八种沙门之道具来献。菩萨身著阿罗汉之标章，，缠著”
    最上之出家服时向车匿曰：“车匿！汝向父王传予之言，谓予身平安无事。”车匿
    礼拜菩萨，右绕为礼而去，犍陟闻菩萨与车匿之语，立而自思︰“予二度不能再见王
    子矣！”彼次第行进，不见菩萨之姿，悲痛不堪，胸张裂而死，出生三十三天为犍陟
    天人。车匿与王子告别乃唯一重之悲痛；今为犍陟之死，更为二重之悲痛所压，彼
    于悲泣中入于都中。
        菩萨入王舍城  如是菩萨出家，其地有名阿奴夷之庵婆树林。彼于其处，过七
 66 日间，一日行路三十由旬，入王舍城。菩萨入都，次第行乞。都中之人，拜见菩萨
    之姿相，以为护财狂象入王舍城，如阿修罗王入天宫，城中起大混乱。吏人等往王
    宫，告王曰：“大王！此人在都中行乞。彼为天人耶？为人耶？为龙耶？为金翅鸟
    耶？抑为其他何物，予等不知。”王立于宫殿之高台，见大士而起希有之感，命吏人
    曰：“汝等前往察看，彼若为怪物，出都即告消失；若为龙则潜往大地；若为人，则
    将食其所得之食。”大士持种种食物，混合一起归来，彼知：“此乃充分保予生命之
    物！”彼由进入时通过之门而出，往般荼婆山之荫凉处，向东方而坐，开始进食。然
    菩萨闻而反胃，食物欲由口中吐出，为彼可厌之食物所烦恼，此等食物为菩萨此生
    所未见。菩萨对此自诫曰：“悉达！汝生于易得饮食之家，经三年食香好米饭，佐以
    美味为副食；汝见一人著褴褛衣而思惟：‘何时予将为如是之姿相，行乞而食，予

        因缘谭总序                                             一○七
    --------------------------------------------------------------------------
        小部经典六                                             一○八

    将有如是之时机耶？’如是思考而出家，而今竟如是，是何故耶？”彼如是自诫，于
    是乃从容进食。吏人等窥见其状，前往告王，王闻使者言，急出都往菩萨处，敬服
    其殊胜威仪，王愿让渡一切主权。菩萨曰：“予不望物质之欲，烦恼之欲，予为求最
    上菩提而出家。”王虽尽一切语相劝，终未得其承诺。王曰：“汝确将成佛，汝如成
    佛，请先来我国。”以上言其概略，详情如出家经与释义书中所见之“出家故事中有
    眼者出家”之文可知。
        两仙人  菩萨与应诺王，次第游行，访阿罗逻迦兰仙与优陀罗罗摩子仙，得修
 67 禅定。彼知“此非菩提之道”，彼对其禅定，并不用力，彼于人天世界为示自己之力，
    思勤修大精进，赴优楼频罗，彼谓：“此处实为心境愉快之场所。”于是安住其地，
    入大精进。
        五仙人  以憍陈如为首之五出家者，于大小村邑王城等处行乞，而于此处与菩
    萨相遇。其后六年，于菩萨大精进期间，彼等思惟：“彼今将成佛，彼今将成佛。”
    扫除静室，奉仕其他大小勤务，为菩萨之从仆。
        苦行  菩萨思为极端之苦行，日惟摄食一粒之胡麻与米，经过一日，或全部断
    食；天人等欲由其毛孔注入滋养液，但被拒绝。因如是断食，菩萨极度瘦细，金色
    之身，变为黑色。三十二种大人之相好，亦隐而不现。某时观断息禅，大为痛苦所
    恼，失去意识，倒卧于经行处之地。天人等中有谓：“沙门瞿昙已死！”有谓：“此为
    阿罗汉之习性。”天人等其中谓菩萨已死者往净饭大王之处云：“汝之王子已死！”大
    王：“予之王子成佛而死耶？抑未成佛而死耶？”天人：“彼未成佛，彼倒卧于大精进
    场所而亡。”王闻此语，加以拒斥，王曰：“予未置信，予之王子未得菩提而死，断
    无此事。”王何故不予置信，因王礼拜黑执天行者之日不思议见阎浮树下静坐时之奇
    瑞故。当菩萨恢复意识后起立，天人等来王之处告知曰：“大王！汝之王子平安无
    事。”王曰：“予固知王子之不死也。”
        苦行之放弃  菩萨六年之苦行如空中楼阁，彼知：“此苦行非菩提之道。”为求
    摄取滋养食物，彼往大小邑行乞得食。于是菩萨之三十二种大人相好，复现原状，
 68 身体亦成金色。五群比丘等曰：“彼为六年苦行，不获一切智，今往村里行乞，为得
    滋养食物，如此之人，如何得成就一切智？彼趣豪奢，放弃精勤。吾等对彼具特别
    之期待，恰如大旱之望云霓，而今又有何用？”于是舍弃大士，各携衣钵，往十八由

        因缘谭总序                                             一○九
    --------------------------------------------------------------------------
        小部经典六                                             一一○

    旬外之道，入仙人堕处修行。
        乳糜供养  尔时优楼频螺地方之将军村，于赛那尼长者之家有名善生之成年少
    女，彼女向一大榕树祈愿：“若予嫁入同血统之良家，初胎得男，每年予将以十万两
    金供养！”彼女作如是之祈愿。而正值大士苦行满六年时，彼女思于毗舍佉月满月之
    日，捧献供物。先以千头牝牛放牧于“杖蜜林”中，其乳使五百头牝牛饮之。而以五
    百头牝牛之乳，使八头牝牛饮之，如是最后所得之乳浓甘而滋养分多，行所谓乳之
    转寄。于毗舍佉月满月之日，彼女晨起思欲捧献供物，天明即起，出榨八头牝牛之
    乳，不使犊等行于牝牛乳房之傍，而置新乳器于乳房之侧，而乳汁自动流入器中。
    彼女见此不思议事，即亲手取乳，入新器中，亲自焚火，开始炊煮。其乳炊煮时，
    多起乳泡，向右回旋，一滴亦不外落，宠内亦不升烟。此时有四护世天子前来，于
    灶上轮流护守，大梵天翳以大伞，帝释天持炬火前来焚火。天人等以天人之威力，
    恰如以棒榨蜂巢之蜜，将二万岛欤围绕之四大洲中天人与人间必要之营养物集取前
    来，役入其中。天人等时时将此营养之物，少量投入，而佛成就菩提之日与入于涅
    槃之日，则全部投入锅中。
 69     善生于此一日中  见于其身之周围出现种种不思议事，彼告其下婢芬那（满）
    曰：“芬那！予等之神，今日甚喜。予今见此前所未有之不思议事，汝可急往神之住
    处探视。”下婢：“谨尊主命。”下婢应善生之语，急来树侧。菩萨于前夜得五大梦，
    彼自熟思：“今日必将成佛。”彼下决心，于天明时，整备行装，待托钵时至，晨起
    即往树下趺坐，身光照耀树之全体。芬那来至其处，见坐于树下关心东方世界之菩
    萨，身体放出光明，由树降下，亲来接受供物，坐于此处。彼女狂喜，急归向善生
    告知其事。善生闻语喜悦曰：“自今日以后，汝即为予之长女！”于是以与少女相应
    之饰品，悉数与之。而因菩萨成佛之日，须得价值十万两之金钵，善生起意以乳粥
    盛于金钵之内。于是使芬那持金钵来，思盛乳粥，向釜中窥探。乳粥恰如水中之莲
    瓣，悉数移转钵中，盛满钵内。善生以他之金钵，覆于钵上。上围卷布，以一切饰
    饰身，置其钵于自己头上，以大威神力往榕树之下，见菩萨而大喜，思菩萨为树神，
    一见之下，屈身步行，取头上之器，放置而开启，携馨香之花所浸之水，入于金瓶，
    往菩萨之处而立。瓦工大梵天所献之土钵，前次始终未离菩萨之侧，然此瞬问，忽
 70 然不见。菩萨因不见土钵，伸右手受水，善生以盛乳粥之金钵一同置于大士手上。

        因缘谭总序                                             一一一
    --------------------------------------------------------------------------
        小部经典六                                             一一二

    大士观见善生，善生见状，礼拜菩萨而言曰：“尊者！请受予所捧献之物，请如愿发
    心！”“如予之得适心愿，尊者亦得成就心愿！”语毕，置价值十万两黄金之钵，如弃
    树之朽叶，不顾而去。
        水浴  于是菩萨由自己坐处起立，右绕榕树后，携钵往尼连禅河之岸。彼处有
    数十万诸大菩萨于达上菩提之日，下往河中而为水浴之善住水浴场。菩萨亦于岸边
    置钵，下往水浴场而为水浴。身著阿罗汉之标章，亦即代表数十万诸佛之衣服，向
    东方而坐，将以乳粥制成如带核之熟多罗果大小四十九个团子，少水而甘，悉数食
    竟。此为菩萨于成佛七七日间于菩提道场之食物。此七七日间，无乳粥以外之食物，
    亦无水浴、洗面及大小便，惟以定乐、向果之乐度日。
        逆流之奇迹  如是食乳粥毕，取金钵云：“若能今日成佛，此钵逆流而止，若不
    能成佛，则顺流而下。”语毕投钵，钵断水流往河之中央，如加速之疾马，逆流上行
    八十肘，于一曲角处沉没，至迦罗（时）龙王之宫殿，与过去世三佛所用之钵相撞，
    发铿鸣之音而止于最下。迦罗龙王闻其音谓：“昨日一人之佛出世，今日一人之出世
    佛。”彼述诗数百句表示赞意。龙王由大地升空至满一由旬三伽乌达量时，则昨日与
    今日相同。菩萨于河岸满开之沙罗树林中，过午而至黄昏花落之时，由天人等所饰
    之幅宽八乌萨巴道路上起立，如狮子之状，赴向菩提树之方。龙、夜叉、金翅鸟及
    其他神众，捧天上香花，响亘天上之音乐，一万世界以一色之香，一色之花环，发
    一色喝采之声。
        四方观察  尔时有刈草之男吉祥由对方而来，见大士之状，已知其故，献草八
 71 攫。菩萨受草，登上菩提道场，由南向北而立。瞬时南之大世界思将下沉至无间地
    狱，东之大世界上达至有顶天。菩萨自思：“此非应成上菩提之处。”乃右绕往西方
    向东方而立。于是西之大世界思将下沉至无间地狱，东之大世界上达至有顶天。每
    立之处，如据轴为台足踏大车轮端时之状，大地即向一方倾斜。菩萨自思：“此亦非
    应成上菩提之处。”乃右绕往北方向南方而立。于是北方之世界思将下沉至无间地
    狱，而南方之大世界上达至有顶天。菩萨自思：“此亦非应成上菩提之处。”乃右绕
    往东方向西方而立。东方乃一切诸佛盘足趺坐之处，此处无有震摇。大士知“此处不
    为一切诸佛所弃，又无震动之处，应可打破烦恼之牢笼。”菩萨取吉祥所献之草，振
    抖其头，立即成一十四肘之座。此座为绘工、陶工难以写制之坚固。

        因缘谭总序                                             一一三
    --------------------------------------------------------------------------
        小部经典六                                             一一四

        菩萨之决心  菩萨于菩提树干前，面向东方，以如金刚坚固之心：“假令我之皮
    肤筋骨、全身血肉干枯，我如不成正觉，誓不解此踟趺之坐！”彼坐于雷击而不坏不
    动之金刚座上。
        恶魔之来袭  尔时魔罗天子曰：“悉达太子欲出予之领域，予能忍受其出耶？”
    彼往魔军之处，告知此事，魔音轰动，率同魔军而来。魔军延续于魔王前方亘十二
    由旬，左右十二由旬，后方至大世界之端。吼叫之声至上方九由旬之高，响彻一千
 72 由旬之大地为崩裂之状。魔罗天子骑高百五十由旬之奇梨尔迦罗（山带）象，生有
    千手，持各种武器，他之魔王眷属每人各持不同武器，具与普通之人不同面貌之怪
    物等，以压倒之势，奔向菩萨。
        另一方面，一万世界之天人等，向大士赞歌，帝释天吹上胜之螺贝，螺贝长百
    二十肘，一次吹鸣，响彻四月问而后止。摩河迦罗龙王更作百句赞诗，大梵天王翳
    白伞而立。当魔军渐近菩提道场时，天人一人亦难立足，面向菩萨，当场逃去。迦
    罗龙王潜入大地，入曼蛰利迦龙之五百由旬宫殿之内，以双手掩面而卧。帝释天背
    负上胜之螺贝立于大世界之边缘，大梵天置大白伞于大世界之端，还归梵天世界而
    去。天人无一人得能立足。
        大士唯一人独坐，魔王语其眷属曰：“汝等大众！净饭之子悉达，非比他人，吾
    等不能正面作战，须由后方进攻！”大士环顾三方，见天人悉皆逃去，其处已空，见
    魔军再由北方推进而来，“如是众多魔军，为予一人而奋战努力，予之父母兄弟及亲
    族无一人在此；但十波罗蜜为予长养之侍者，予将以波罗蜜为楯，振波罗蜜之刀，
    击退魔军！”于是静坐回想十波罗蜜。
        九岚  魔罗天子思惟：“予将以九岚攻击悉达。”于是大起旋风。瞬时由东及其
 73 方位起风，暴风具有破坏半由旬、二三由旬之山峰，森林之灌木、乔木连根拔起，
    及粉碎大小村邑之威力，而依大士之功德威力，与以减杀，风达菩萨身旁，法衣之
    边，皆不能动。
        于是魔王思惟  “予将以水压倒杀之。”于是天将大雨，依其威力，起千层百层
    种种异状之云，降雨之势，破坏大地，大洪水达到森林树木之上方，但不能使大士
    之衣有露滴之湿。
        继之又起岩石之雨，大山之峰，扬起烟焰，飞来空中，及达菩萨身边，则均变

        因缘谭总序                                             一一五
    --------------------------------------------------------------------------
        小部经典六                                             一一六

    为天上之花毬。
        继之又起乱击之雨，单刃双刃之刀枪剑战，扬烟举焰，飞舞空中而来，及达菩
    萨身边，化为天上之花。
        继之又起热炭之雨，如肉色花之炭火由空中飞来，落于菩萨足下，化为天上之
    花。
        继之又起热灰之雨，非常炽热火色之灰由空中飞来，落于菩萨足下，分散成为
    旃檀粉末。
        继之又起砂雨，扬起甚微细砂粒，烟立扬焰，由空中飞来，落于菩萨足下，化
    为天上之花。
        继之又起泥雨，其泥土扬起烟焰，飞来空中，但落于菩萨足下，化为天上之涂
    香。
        于是最后魔王思惟：“予将以此吓走悉达！”于是起四种要件（地、水、火、风）
    之大黑闇，但达至菩萨身边，则如被太阳光所征服而黑闇消失。
        如是魔王虽以此风、雨、石、乱击、热炭、热灰、砂、泥土、闇黑之雨，仍不
    能赶走菩萨，魔王曰：“汝等何故朦胧不动，向前捕杀，将其赶走！”彼命令眷属，
    自乘于奇梨尔迦罗（山带）象之背上，执轮盘接近菩萨曰：“悉达！速由座起立，此
    非汝之物，乃我之物！”大士闻其语云：“汝不遂行十种波罗蜜，亦不果行十种最上
    波罗蜜、十种近小波罗蜜、五种大施，种种利益行、利世行、菩提行；故此踟趺座
 74 非汝之物，乃我之物！”焦虑之魔王怒不可遏，向大士投出轮盘，但此轮盘化为花盖
    止于菩萨回想十波罗蜜之头上。附以利刃之轮盘，若于其他场所，经彼忿怒投出，
    则虽粗大之石柱，亦将如竹笋之被击碎，然今对菩萨投出，则如投花盖而止。魔王
    眷属皆曰：“此次［看！］彼将由座起立而逃！”于是执一大石山投出，然在菩萨回
    想十波罗蜜之前，如一花毬滚落于地上。而立于大世界边缘诸天人等，伸首摇头，
    寻思眺望：“此极美之悉达太子，非将丧失身体耶？太子将如何处置？”
        菩萨曰：“昔日果行波罗蜜之诸菩萨成就上菩提之日所得此座，今乃为我之物。”
    彼向魔王问云：“魔王！何人证明汝有所施？”魔王云：“我有如是多数证人！”彼向
    魔眷伸手。尔时魔之眷属齐声叫唤：“予为证人！予为证人！”其音声如震裂大地之
    状。于是魔王向大士云：“汝施施物时之证人为谁？”大士：“汝施施物时之证人，为

        因缘谭总序                                             一一七
    --------------------------------------------------------------------------
        小部经典六                                             一一八

    有心识之物；然我于此处无任何有心识之证人。我于他生所施之施物，暂置不论，
    我生为‘一切度’时，曾行七百遍之大施，彼时之证人，乃此不具心识之厚载之大
    地。”大士由法衣中伸右手指向大地云：“予生为‘一切度’行七百遍之大施时之证
    人，为汝耶抑非汝耶？”大地曰：“予为尔时汝之证人！”于是出百之音声、千之音声
    呐喊压倒魔军。
        魔军退散  如是大士向自身自语云：“悉达！汝为大施，最上之施！”当彼回忆
    “一切度”之施时，高百五十由旬之奇梨尔迦罗象屈膝，魔王眷属弃其头饰与所著之
    衣服，纷纷向四面八方逃散。
 75     于是天人之群见魔军逃去曰：“魔王已败，悉达太子胜矣！予等捧献胜利之物。”
    龙诱龙至，金翅鸟诱金翅鸟，天人诱天人，梵天诱梵天，手执香花，来至大士菩提
    座前。当彼等来至其处时，其他一万大世界之天人等献花环、香、涂香而唱种种之
    赞歌曰：
    二七四      “祥瑞者佛得胜利          恶害魔王今败北”
                  菩提道场龙群悦          尔时齐呼胜大仙
    二七五      “祥瑞者佛得胜利          恶害魔王今败北”
                  菩提道场金翅鸟          尔时齐呼胜大仙
    二七六      “祥瑞者佛得胜利          恶害魔王今败北”
                  菩提道场天人悦          尔时齐呼胜人仙
    二七七      “祥瑞者佛得胜利          恶害魔王今败北”
                  菩提道场梵天悦          尔时齐呼胜大仙
    其他一万大世界之天人等，献花环、香、涂香，歌种种赞歌而立。
        大悟  如是于太阳尚未西倾，大士击退魔军，恰如表示敬意，菩提树之幼芽及
    赤珊瑚色之叶垂于大士法衣之上。彼于初夜获宿住智，中夜清净天眼，后夜为缘起
    观。当菩萨思量十二句缘起之样式、前后及顺逆时，一万世界之海端起十二遍震动。
 76 于太阳东升之时，一万世界齐声唤出：“菩萨获一切智，庄严一万之世界！”东之大
    世界端揭举幢幡之光，达到西之大世界端，西之大世界端揭举者达东之大世界端，
    北之大世界端揭举者，达南之大世界端，南大世界之端揭举者达北之大世界端。大
    地平面上揭举幢幡之光达到梵天，梵天幢幡之光达到大地平面之上。一万大世界中，

        因缘谭总序                                             一一九
    --------------------------------------------------------------------------
        小部经典六                                             一二○

    诸树开花结实，结实诸树，颇受负担果实之累。茎放茎之莲花，枝放枝之莲花，蔓
    放蔓之莲花，空中垂下开放之莲花，地上破磐石向上生七茎之莲花。环顾一万世界
    如投上花毬之状，或如地上扩展花之敷物。大世界内部八千由旬之中间为地狱，太
    阳之光，不能照明，而今则为唯一之光明所照。深八万四千由旬大海之水变甘，河
    水止流。生盲之人见色，聋者闻音，跛者能行，枷锁自行脱落。
        如是以无限与庄严表示敬意，于出现种种不思议中，菩萨获一切智，唱一切诸
    佛必唱之感动之颂：
    二七八        求屋舍工人 1        而此不得见
                  多生驱轮回          辗转生死苦
    二七九        屋工今得见 2        不再构家屋
                  汝之桷材破          栋梁亦被毁
                  汝心至灭度          诸爱达灭尽
 77     如此由兜率天至此方菩提道场获一切智间之话，应知此为不远因缘谭话。

    注 1  法句经第一五三偈，长老偈第一八三偈。
       2  法句经第一五四偈，长老偈第一八四偈。

                三  近因缘谭

        近因缘谭为世尊在舍卫城之祗园（给孤独长者之林园）、毗舍离大林之重阁讲堂
    及佛在各处所发生之事，谓之［近因缘谭］。今由开始言之如次所述。
        初七日  佛唱感动之偈而续坐，起如是之心念：“予为获得此座，经四阿僧祗十
    万劫间辗转轮回；其间惟为获得此座，有割取盛饰之头首与人之事，有抉善涂黑药
    之眼目，裂心肉与人之事，有似阇利王子那样之男儿 1、似罽拏延王女那样之女儿
     2、似曼提妃那样之妻 3，为使用人，受他人差遣之事。是故我座为胜利之座，优
    越之座。我坐于此善熟思惟，是故我尚不起座！”于是安住于数兆种之禅定，七日之
    间，唯续坐于其处。此依大品所述：“时世尊享解脱之乐，七日之间，惟坐于一座。”

    注 1  阇利王子、罽拏延王女、曼提妃之事，见史话第五四七参照。

        因缘谭总序                                             一二一
    --------------------------------------------------------------------------
        小部经典六                                             一二二

        第二七日  天人等中有思案者：“悉达太子今日现有何所为之事，执著于座上而
    不退？”佛知天人等之忧虑，为与制止，升于空中，现二神通。此与在菩提道场所现
    神通，集合诸亲族时所现神通，在波吒之子等集合场所所现神通，与犍陀庵罗树下
    所现之二神通相同。佛依此神通制止天人等之忧虑，由其座稍移向东，面向北方而
    立曰：“我实于此座上获一切智。”菩萨目不稍瞬于此座上经过七日，此座成为享得
    四阿僧祗十万劫间遂行波罗蜜果之场所。自此以来其处即被称之为“不瞬之祠”。
        第三七日  尔后由此佛座及佛所立之场所间，造经行处。佛于此处由东向西延
 78 续经行此一宝经行处，又渡过七日。自此以来，此处即被称为“宝经行之祠”。
        第四七日  于第四七日间，天人等在菩提树之西北方设“宝之家”，佛于此处结
    踟趺坐，详察导人入涅槃及一切物根源之阿毗昙藏，经过七日。其后通阿毗昙诸人
    为两种说明，即：“宝之家乃作宝之家，或谓佛会得七论之处为宝之家。”此二说明，
    于此处皆为相应，两者均可采用。自此以来，其处被称之为“宝家之祠”。
        第五七日  如市是菩提树附近，经过四个七日，于第五之七日，菩萨由菩提树
    下往牧羊榕树之处，彼于此处更为享探解脱法之乐而坐。
        魔王丧胆  此时魔罗天子丧胆，坐于大道，不断思惟，得十六原因。于地上画
    十六印记：“出城以来，纠缠不绝，探求其过失，予未见此人有任何恶事，此人已超
    越予之领域矣。”魔王曰：“予未曾敢行如此人之布施波罗蜜，是故予与此人不能相
    同。”于是画一印记。又同样：“予未曾能如此人敢行持戒波罗蜜、出离波罗蜜、智
    慧波罗蜜、精进波罗蜜、堪忍波罗蜜、真实波罗蜜、决定波罗蜜、慈波罗蜜、舍波
    罗蜜，是故予不能与此人相同。”于是画至第十之印记。又：“予未曾能如此人敢行
    十波罗蜜，为得知此世彼世诸人感觉之特别智慧之条件，是故予不能与此人相同。”
    于是画第十一之印记。同样又：“予未曾能如此人敢行十波罗蜜，为得知他人意志性
    向之特别智慧、大慈定智、双神通智、无碍智、一切智之条件，是故予不能与此人
    相同。”于是画至第十六印记。如是彼依此等原因，于大道画十六印记而坐。
        魔女之诱惑  尔时魔王之三位少女名爱、嫌恶、染，探寻而至，“不见父王，究
    在何处？”彼等见彼忧闷，发现地上之印记，往父之侧，女：“父王何故苦恼？”父：
    “吾女！此大沙门超出予之领域，经予长久探求其过去，不能见出此人之过失，是故

        因缘谭总序                                             一二三
    --------------------------------------------------------------------------
        小部经典六                                             一二四

 79 予甚苦恼。”女：“若然，父勿忧虑，予等诱惑伴其人来。”父：“吾女！此人何人均
    难诱惑，此人安住于不动信念！”女云：“父亲！予等身为女人，予等以爱欲之索缚
    之，伴彼前来，父王勿忧！”彼等接近世尊谓曰：“沙门！吾等愿仕于膝下。”世尊并
    未关心其语，亦未开眼见之，彼于无上之蕴聚灭尽心解脱，唯坐享孤寂之乐。魔女
    等曰：“男人之心，种类繁多，某男爱幼女，某男爱少女，某男爱中年之女，某男爱
    老年之女，予等须以种种手段诱惑。”于是作人间百种幼女之姿，如幼女、未产之女、
    一度生产之女、二度生产之女、中年之女及老女等，六次接近世尊曰：“沙门！愿仕
    于尊者之膝下。”世尊对之亳不关心，因彼于无上蕴聚灭尽心解脱之故。然有某学者
    曾谓：“佛见老女前来谓曰：‘如此等人应使拔齿白头！’于是咒念。”此乃误谬之
    说，因佛从不诵念咒语。佛曰：“汝等速离，何故为此徒劳无益之举耶？此乃对未离
    贪者面前所为之事。如来之贪欲已尽，嗔恚已尽，愚痴已尽！”就佛自身断绝烦恼之
    事，在法句经佛陀品中曾唱如次二偈：
    二八○        胜者不再胜 1        此胜无人入
                  无限无迹佛          如何导此道
    二八一        欲与爱之网 2        无何处可寻
                  无限无迹佛          如何导此道
        魔女等曰：“父王向予等所言是真实，善逝乃为此世之阿罗汉，为难以贪欲诱惑
 80 之人。”彼等为以上之言，还往父所而去。

    注 1  法句经第一七九偈。
          法句经第一八○偈。

        第六七日  佛于其处经过七日，次赴文磷陀龙王处。于其处过七日间，因起大
    雨，为防寒气，文邻陀龙王以七盘己身奉佛围卷，使佛不受寒害，如在温室之人，
    享解脱之乐，渡过七日。
        第七七日  其后佛赴罗阇耶达那（王处）树之所，于此处享解脱之乐，续坐七
    日之间，至此七七日圆满。此七七日间佛无洗面、大小便及食事，唯依禅定之乐、
    道之乐、向果之乐而渡过。佛于七七最终第四十九日坐于其处时，浮起洗面之思，

        因缘谭总序                                             一二五
    --------------------------------------------------------------------------
        小部经典六                                             一二六

    帝释天王持阿伽陀、诃梨勒（药果）来献佛。佛用之，此依而通便。帝释天献那伽
    曼树之齿杨枝及洗面用水。佛嚼齿杨枝及以阿耨达池之水洗面后，又复坐于罗阇耶
    达那树下。
        帝梨富沙、跋梨迦之供养  尔时有帝梨富沙与跋梨迦二商人率五百辆车由郁迦
    罗地方往中部地方之途中，与之原有血缘亲族之天人等阻止其车，劝其献食物与佛。
    彼等携炒面与蜜丸赴佛之侧曰：“尊师世尊！请以慈心受予等之食物。”佛于受乳粥
    之日，已失其钵，彼思：“如来不能以手受物，将如何可耶？”于是四大天王知佛之
    心，以青石之宝珠所作之钵，由四方持来，但为佛所拒。复次以菜豆色之石作四钵
    持来。佛喜四天子之念，受其四钵，加以重叠，佛曰：“合而为一！”于是于钵之边
 81 缘残留四印，成一中形大之钵。佛以此高价之石所作之钵，受其食物。佛于食后而
    述谢辞。此兄弟之二商人等归依佛法，唱二归依成为信士。二人曰：“予等思欲奉戴
    尊师赐与之物！”佛以右手抚摸己顶，赠发以为纪念。二人捧发还都后，为佛发建塔，
    纳入供养。
        梵天劝请  正等觉者其后赴阿阇波罗（牧羊）榕树之所，坐于榕树之下。佛作
    其处，思惟自证法之甚深微妙，如诸佛所习称：“此法我已证得”云云，而抱不欲为
    他人说法之心境。于是娑婆世界之主大梵天思惟：“世将毁灭，实莫此为甚，此世实
    将毁灭！”自一万世界之帝释、善侍、善知足、善化作、他化自在及大梵诸天，相伴
    往佛之所劝曰：“请尊师世尊说法，请尊师世尊说法！”向佛请愿说法。
        初转法轮  佛与承诺而自思惟：“予先最初，为谁说法？”彼察知：“阿罗逻迦兰
    为贤人，彼将立即了解此法！”次复观察，知彼已死七日。继又思起优陀罗罗摩子，
    知彼已于前夜死去。继又思起五群比丘之事，“五群比丘可为最大助力。”探知彼等
    居于波罗奈之鹿野苑中，思：“将往彼处试转法轮。”佛于数日之间，只在菩提道场
    之四周巡回托钵，决定将于阿沙陀月满月之日，往波罗奈。于十四日晨耳，天明之
    际，携衣钵旅行十八由旬之道路，途中遇活命派之苦行者优波迦，向彼言自己成佛。
    是日将脯，到达仙人堕处。五群之长老等见如来由远处前来，相互约束：“诸法友等！
    此沙门瞿昙，为奢靡生活，身体壮大，诸根丰满，面黄金色，前来此处，予等不可
    向彼礼拜。因彼为王家所生，惟只有座席之价值，故只为彼设一座席。”佛以得知人
 82 天两界一切生类心理状态之智慧，探知彼等之所思，佛探知其心，暂置对一切人天

        因缘谭总序                                             一二七
    --------------------------------------------------------------------------
        小部经典六                                             一二八

    彻悟之慈心，而对彼等扩布特别无上之慈心。彼等触及佛之特别慈念，随如来之接
    近，彼等竟不守约束，一同礼拜出迎，如迎一切人时所应为之事。然彼等不知佛成
    正觉，只呼瞿昙之名，呼之为友而对话。于是佛向彼等曰：“汝等比丘！不可向如来
    呼名呼友！汝等比丘！我已为如来等正觉者。”佛示知自身为佛，坐所设最善之佛
    座，后当阿沙陀星之相合时，佛由一亿八千万之梵天等相随，呼五群之长老等，说
    转法轮经。五群中之阿若憍陈如长老，听闻说法，获得智慧，而佛说此经终了，一
    亿八千万之大梵天，共入预流果。
        无我相经  佛于其处，入于安居。翌日，婆沙波长老留精舍中受佛之教，他之
    四人比丘等出外托钵，婆沙波长老于午前中即达预流果。如是翌日为跋提耶长老，
    翌日为摩诃那摩长老，又翌日为阿说示长老，皆使入预流果。佛于分月五日 1，集
    五人之比丘众说无我相经 2。于此说法终了，五人之长老等皆入阿罗汉果。

    注 1  阴历一个月为三十日或二十九日，分为两部，前半由朔至十五日（满月之日）谓之白分
         （Sukkabakkha），后半即由满月之翌日至三十日或二十九日（月晦之日）谓之黑分（Kan
          hapakkha）每分月之五日，白分当阴历五日，黑分当阴历二十日。此处于前有“后之阿沙
          陀星相合时”，当为同月之黑分。因此分月之五日与阴历二十日相当。
       2  原典此经经名为Ananta Anatta 之误。此在锡兰文字之抄本，nt与tt易生错误，
          由此而来之误。

        耶舍之归佛  佛见一良家子耶舍有归佛之可能，彼于夜间起厌世之志，弃家出
    走时，佛将其唤止：“耶舍，汝来！”当晚彼即得预流果，翌日，入阿罗汉果，彼招
    其友五十四人前来，佛依出家法使之为出家比丘，达阿罗汉果。如是六十一人成阿
    罗汉时，佛于雨安居终了，行自恣时谓曰：“汝等比丘！可往四方游行！”佛遣六十
    比丘前往诸方，其自身则赴优楼频罗林中。
        贤群青年之归佛  佛于中途棉树林中指导贤群青年三十人。其中最末者得预流
    果，最上者入不还果。佛使彼等悉依出家法出家，遣往诸方，佛自身赴优楼频罗。
        迦叶之归佛  佛于其处示现三千五百神通，有优楼频罗迦叶等结发道士兄弟三

        因缘谭总序                                             一二九
    --------------------------------------------------------------------------
        小部经典六                                             一三○

    人，率一千结发道士归依佛法，佛依出家法使之出家，留住于象头山，依“侍火方便
    之说法”，入阿罗汉果。
 83     频婆沙罗王之归佛  尔后佛思：“予将完成频婆娑罗王之约！”于是率此千人阿
    罗汉入王舍城附近之杖林苑。王由林苑之守卫得闻佛前来，率十二万婆罗门及居士
    诣佛之所，车辆之表，附有雕刻，黄金天盖，放大光明，王以头顶礼如来之足，与
    从者共退居一隅而坐。但诸婆罗门及居士抱持疑惑：“此大沙门为就优楼频罗迦叶修
    梵行耶？抑或优楼频罗迦叶就大沙门修梵行耶？”佛知彼等心中所思，以偈问长老
    曰：
    二八二      “优楼频罗！汝住苦行教诲者
                  汝因何见弃火神
                  迦叶！以此意义我问汝
                  如何汝今弃祀火”
        长老亦知佛心而唱偈曰：
    二八三      “诸欲妇女（色声味）
                  我曾以此说供牺
                  今悟有质皆垢秽
                  供牺祭祀不染著”
        迦叶唱此偈后，为示知自己为佛弟子，置头于佛之足甲云：“尊师、世尊、予师！
    予为世尊之弟子！”于是由一多罗树高、二多罗树高、三多罗树高乃至七多罗树高，
    七度升降，礼拜如来，退坐一隅。多人见此神通思惟：“今得见识阿罗汉有如斯力，
    诚然佛有大威神力！”诸人曰：“优楼频罗迦叶破邪见网，受如来教化！”于是皆一心
    称赞佛德。佛言：“我之教化优楼频罗迦叶，非自今始，彼于昔日即受我之教化。”
 84 为明此意义，佛说大那罗陀迦叶梵天本生谭（故事第五四四），说四种真理。尔时摩
    揭陀王频婆沙罗与十一万人共入预流果位，其余一万人宣告为信士。王坐于佛所，
    向佛告五愿望，归依佛后，申告招待明日之供养，由座起立，右绕世尊为礼而去。
        王舍城民之拜佛  翌日，王舍城之住民，不问见佛与否，一亿八千万人众，悉
    为拜见如来，晨起由王舍城向杖林苑涌来。超过三迦乌达之路程上，杖林苑到处人
    满无有罅隙，恰如祭日之时。多数人众，拜见极美十力者之姿不知餍饱，后称此为

        因缘谭总序                                             一三一
    --------------------------------------------------------------------------
        小部经典六                                             一三二

    称赞地，凡来此场所，皆不能不赞誉如来之相好及随形好之光荣色身。如此拜见达
    美之极致十力者之姿，多数人众，到处骚动，林园与道路上无一比丘能得出入。
        帝释天之开道  是日［如是混杂，佛赴王之招待，实甚困难］。佛思欲断食，然
    此举甚为不佳。于是帝释天之座位感觉热暖，彼知其理由，变身为青年之姿，降来
    十力者之前，以天人之威力，作一开扩之空地，就佛法僧三宝述赞叹之辞：
    二八四        柔和之人得柔脱          结发行者亦等同
                  金色世尊似金饰          一同进入王舍城
    二八五        离脱行者得离脱          结发之人亦等同
                  金色世尊似金饰          一同进入王舍城
    二八六        度脱之人得度脱          结发行者亦等同
                  金色世尊似金饰          一同进入王舍城
    二八七        十住十力解十法          十无学法彼世尊
                  一千人众附随后          一同进入王舍城
        彼立于佛前唱此等赞佛之偈；诸多人众见青年尊严之姿而想︰“此青年甚美，予
    等前未曾见！”彼此互语：“此青年由何处而来？为谁家子？”青年闻之唱偈日：
    二八八        柔和一切处            雄士绝伦比
                  善士阿罗汉            吾为彼侍仆。
 85     佛通行依帝释天所开之道，率同一千比丘众入王舍城。
        竹林园奉献  王向佛与比丘众行大施，王曰：“尊师！予无三宝则不能生。予定
    时或不定时往诣世尊之所。杖林苑甚远，予处有竹林园甚近，往来使捷，相应为佛
    之住处，世尊请受予之林苑。”王由金瓶取香花所薰摩尼珠色之水，澡十力者手，喜
    舍竹林之园。佛受此园之施，为佛教建立根基，大地及时震动。阎浮提中除受取竹
    林园为佛住处之外，无使大地震动之处。又除铜掌鍱、锡兰岛大精舍为佛住处外，
    亦无使大地震动之处。佛受取竹林园向王述谢辞后，由座起立，率比丘众入竹林园
    内。
        舍利弗、目鞑连之归佛  尔时有舍利弗、目犍连二普行沙门，住王舍城之附近，
    求不灭之涅槃。此二人中，舍利弗见阿说示长老托钵前来，以起信仰心，随长老后，
    闻“诸法因缘生”之偈，悟达预流果，彼向其友目犍连普行沙门说此偈，闻之，彼亦

        因缘谭总序                                             一三三
    --------------------------------------------------------------------------
        小部经典六                                             一三四

    达预流果。彼等二人会其本师删阇耶说明原委，与自己之弟子等俱诣佛处出家。二
    人之中，舍利弗七日即达阿罗汉果。目犍连于半个月亦到达。佛使此二人立于上首
    弟子地位。舍利弗长老于尚未达阿罗汉时，行其弟子众之集会。
        净饭大王之苦虑  如来在竹林园时，净饭大王闻讯云：“予之王子六年苦行，达
    最上之上菩提，转胜法轮，住王舍城附近之竹林园内。”王闻此传说，呼大臣一人近
    前咐嘱曰：“汝率千人往王舍城，传予之语：‘汝父净饭大王思欲会汝！’并伴予之
    王子归来。”大臣遵命，点头诺王之语，率千人急行六十由旬路程，于十力者坐于四
    种弟子（四众）中说法时进入精舍之中。彼思：“王遣之事，暂须搁置。”彼坐于听
    众之端，闻佛说法，而坐于彼处千人之从众，皆得阿罗汉果，求佛允许出家。世尊
 86 伸手谓曰：“善来！汝等比丘！”于瞬间，彼等悉依神通力持所作出之衣钵，如高龄
    百岁之长老。大凡达阿罗汉圣者，对任何物皆无挂虑之念，彼等由王所遣之事，予
    以保留，向佛不传。一方面王甚惊讶，前往使者不还，且无消息。于是今更派遣一
    大臣，与前同样率众前往。彼行亦行矣，但与前同样与伴随之人同得阿罗汉果，默
    然不归；王反复派遣九人大臣附一千人众，但彼等皆完成自事之果，默然往于其处
    而不归。
        迦留陀夷之出家  如是无任何一人持来回音，国王自思：“此等诸人，毫无情
    谊，音信皆无，谁能完成予之使命？”彼于宫廷内环顾无遗，终于注目于迦留陀夷 1。
    彼为王之亲属，为王听用，信赖甚笃，而与菩萨同日所生，共同游戏之幼友。于是
    王呼彼近前，王曰：“迦留陀夷！予思欲会予之王子，遣九千人而无一人还来报信。
    人之生命时有障碍，在予有生之时，予思欲会王子！汝能否使予得见？”迦留陀夷
    言：“大王！若允予出家，予思能见！”王曰：“汝之出家与否为汝之心愿，汝须使予
    会见王子！”彼遵王命，携王书信，往王舍城，于佛说法时立于听众之端听法，同伴
    人等皆达阿罗汉果。佛曰：“比丘！善来！”依出家法，彼亦出家！

    注 1  迦留陀夷（Kaludayi）本名优陀夷（Udayi），因其容貌黑色，彼呼为迦留陀夷。次项参
          照。

        优陀夷之劝诱  佛成佛后，最初之雨安居于仙人堕处度过，安居终了，施行自

        因缘谭总序                                             一三五
    --------------------------------------------------------------------------
        小部经典六                                             一三六

    恣，赴优楼频罗，于其处度过三月，教化结发行者三兄弟，率一千比丘于弗沙月满
    月之日赴王舍城，于其处滞在两个月间。至此，自出波罗奈以来已五个月，寒冷期
    完全度过。而迦留陀夷长老来此已逾七八日之久。彼［长老］于巴迦那月 1满月之
    日思惟：“寒季过去，已至春之季节。诸人刈稻，所向任何道路皆通。大地掩盖青草，
    森林开放美花，道路已可通行，此为十力者探视亲族之大好时机。”于是彼往世尊之
    处，以六十偈赞誉十力者往故乡都城之行：
 87 二八九        舍叶求此等果树 2
                  今已呈红色
                  光辉如火焰
                  大雄尊！今乃应分法味时。
    二九○        不逾寒与暑          乞食无饥馑
                  地上草木青          此正为其时。
        以六十偈，十力者，赴其故乡之都，赞叹其所行。

    注 1  佛开悟于阿沙陀月之十五日，然后赴波罗奈附近之鹿野苑，于此处为三个月间之安居；至
          阿湿婆阇月中旬离鹿野苑赴优楼频罗，教化三迦叶，历时三个月。此如本文中所述，应为
          弗沙月之中旬；于是月满月之日赴王舍城，于其处度过两个月，自成道以来至此已经过七
          个月；过波迦那月中旬，寒季已了，热季开始。此处所谓寒期、热季，乃分一年为寒、湿、
          热三个季节，一年分为六期，巴迦那月为春之初期。
       2  见长老偈第五二七偈。

        佛赴迦毗罗卫城  于是佛曰：“迦留陀夷！何故汝如是赞誉旅行？”长老：“尊
    师！父君净饭大王言欲会汝！请师返里探亲，以示好意。”佛曰：“善哉！优陀夷！
    我探亲族以示好意。汝往告知比丘大众，准备返乡之旅。”长老言：“谨如尊命，尊
    师！”于是长老向大众传知。佛率央伽、摩偈陀之良家子弟一万人，住迦毗罗卫者一
    万人，共二万漏尽比丘由王舍城出发，日行一由旬，由王舍城至迦毗罗卫六十由旬，
    将于两个月中到达，出为不急之旅。
        净饭大王之供养  长老思念：“世尊出发之事，当告于王。”彼升入空中，出现

        因缘谭总序                                             一三七
    --------------------------------------------------------------------------
        小部经典六                                             一三八

    中于王之宫殿。王见长老大喜，招以高贵之座席，王自调种种美味食物，施盛于长老
    之钵。长老起立，作欲行状。王曰：“汝就座进食！”长老言：“予思欲往佛所谒佛！”
    王曰：“佛在何处？”长老言：“大王！佛为会见王，率二万比丘众于旅行途中。”王
    心甚喜云：“汝且进食，予为王子之至都之前由此处运到食物。”长老承诺。王供养
    长老，王以香粉薰香于钵，盛最美味之食物谓曰：“请献与如来。”交付长老之手。
    长老于众人之前，投钵于空中，然后自己升入空中，携食物而来，交与佛手，佛受
 88 而食之。于是长老日日运来，佛始终食王所献之食物。长老每当食事终了谓曰：“今
    日佛将至附近，今日佛将至附近！”并说述与佛德相应之话，使王族于尚未见佛之
    间，对佛怀信仰之念。是故佛曰：“我比丘弟子中能广招在家信者之第一人，即迦留
    陀夷是也。”佛使彼立第一位。
        释族之迎佛   不久佛至，释族人等思见此亲族之长老均来集会，研钻协议以世
    尊住处之预备地尼拘律释家游园称为最好之居地，并于其处调整一切之准备，人人
    手执香花出迎。以一切盛装之小男儿女儿为先导，其次为王家之子女，其次为释迦
    族人等，献香花粉香等导引世尊入尼拘律游圆。佛于此处由二万漏尽比丘围绕至于
    所设美丽之华座。
        释族惊奇瑞  元来释族具高慢不逊之性质，彼等思惟：“悉达太子较我等年少，
    为我等弟，为我等甥，为我等子，为我等孙……。” 彼等向年少王子等云：“汝等拜
    佛，我等坐于汝等之后。”于是彼等坐而不拜。佛知其意，佛思：“我之亲族不拜，
    予将使彼等礼拜！”佛入神通足定，由定中出，升入空中，由彼等头上落下尘土，如
    前在犍陀庵罗树下所现相同之二神通。王见此奇瑞云：“世尊！汝于降诞时，为拜黑
    执天仙之足，伴至其侧，反之予见汝之足反落于婆罗门之头上，于是予拜汝之足，
    此为予第一之礼拜。又于莳种式之日，汝坐于阎浮树之荫所设卧榻之上，而阎浮树
    之树影静止，予见之向汝之足礼拜，此为予第二次之礼拜。今予见前此未曾见之奇
    瑞，予今更又拜汝之足，此为予第三次之礼拜。”如是王拜世尊，于是不拜世尊之释
    族，无一人不向佛各各礼拜。如是世尊使亲族礼拜，由空中降下，著于设席。
        毗输安呾啰王子本生谭  世尊就座，亲族来集达最高潮。彼等皆心注于一点而
    坐。尔后大云群出，降莲叶雨，出铜色水，妙音降落。思欲濡雨之人，则降落于其
    身，对不欲濡雨之人则一滴亦不沾身。释族人等相顾语曰：“此实不可思议，实为稀

        因缘谭总序                                             一三九
    --------------------------------------------------------------------------
        小部经典六                                             一四○

 89 有！”佛曰：“予之亲族，得受莲叶之雨，非自今日始，昔日亦有降注之事。”为说明
    此意义，当于毗输安呾啰王子本生谭（故事第五四七）中详述。闻佛说法后，诸人
    皆由座起立，礼佛而去。王与大臣任何一人，皆思：“请受予等家之供养。”故不离
    去。
        迦毗罗卫之行乞  翌日，佛率二万比丘于迦毗罗卫城各处托钵，然无一人招待，
    亦无一人接钵。佛立于城门席居之上思惟：“昔日诸佛于自己故乡之都，如何行乞
    耶？不依顺序，唯巡回于权威诸人之家耶？抑向各户顺次行乞耶？”继而佛知凡每一
    佛，无一不依顺序行乞者。佛思：“我亦必须依此传统习惯。我之弟子等将能效仿我
    托钵，完成义务！”于是彼由住于一端之人家开始，次第次第行乞，多数大众谓曰：
    “气品高贵之悉达太子，步行托钵！”于是开二楼三楼乃至以上楼阁之狮子座以见
    佛。就中罗喉罗之母妃思惟：“彼高贵之王子，于此同一都中，具有王者之伟大威光，
    乘金车巡视四方。今竟剃落须发，身著黄衣，手执土器，步行托钵，予将见其影像
    如何！”于是开狮子窗眺望，见佛以种种离欲之相，又以其身光之光辉，照都之大路，
    周围放一寻之光明，饰以三十二种大人相及八十种随形好，辉映气品高贵佛之尊严。
    彼［女］见此，开始以“人中狮子”之八偈赞佛：
    二九一        彼有柔卷发            光滑深碧色
                  彼有平满额            皎洁似太阳。
                  彼有隆准鼻            高长柔适度
                  善扩大光明            人中之狮子。
        ［彼女］往告王曰：“汝之王子，步行托钵！”
        净饭大王获二果  王心动转，手整衣服，怆惶而出，阻立于世尊之前。王曰：
 90 “尊师！何故为使予等怀有耻思？何为而步行托钵？只为此等比丘不得食物耶？汝
    为何思耶？”佛言：“大王！此为我等之作法！”王曰：“尊师！予等之系统非大选出
    刹帝利之系统耶？此系统中无一步行乞食者。”佛言：“大王！所谓王统乃贵王之系
    统，我等乃为燃灯佛，憍陈如佛乃至迦叶佛之佛统。此诸佛及其他数千之诸佛亦为
    行乞，依行乞以保生。”佛立于街头唱偈︰
    二九二        起勿放逸 1        修善行法
                  随法行者          永世乐卧

        因缘谭总序                                             一四一
    --------------------------------------------------------------------------
        小部经典六                                             一四二

        佛唱此偈终了，王即入预流果（初果）。
    二九三        修善行法 2        勿修恶法
                  随法行者          永世乐卧
        闻此偈后，王即入一来果（二果）。尔后王闻大护法本生谭（故事第三五八、四
    四七）入不还果，临终之时，卧于白伞之下荣耀之卧榻达阿罗汉果。如是王不须住
    森林中精励勤修而得圣果。

    注 1  法句经第一六八偈。
       2  法句经第一六九喝。

        罗喉罗母之拜佛  王达预流果后，取世尊之钵，招世尊与比丘众至大宫殿，以
    上味之软硬食物供养。食事终了，后宫诸人皆出拜世尊，唯罗喉罗之母［妃］不出。
    侍女等虽向彼女劝告：“请向气品高贵之王子礼拜！”然彼女不往曰：“若于我有德
    者，王子应自来我处，来时我当礼拜。”王持佛之钵，与二位上首弟子，入王女之寝
    殿曰：“王女随心礼拜，汝等从傍不可言语。”佛著所设之座，彼女急出，捉佛之足
    踝，头擦佛之足甲，随心而拜。于是王就王女对世尊怀极大之爱情与其德性为如次
 91 之谈话：“尊师！我女（王子妃）闻汝身著黄色之衣，自此以来，彼女亦为黄衣之人，
    闻汝日取一食，彼女亦为一食，知汝废大卧榻，彼女则卧于碎布所作之卧榻，知汝
    不用花环香等，彼女亦皆不用，予之亲族等致书彼女谓：‘自愿奉养’，然彼女不会
    见任何亲族一人。世尊！予女具如是之德性！”佛曰：“大王！今王女知识，十分睿
    智发达，有王保护，善守其身，无何不思议处，此人昔日智识尚未十分发达之时，
    无谁保护，步行于山麓，而亦善守其身！”佛语‘月紧那罗本生谭’（故事第四八五）
    起座而离去。
        难陀之出家  第二日，难陀王子行即位式、新殿初入式及婚礼式时，佛来其家，
    交钵与王子，思欲使彼出家，为唱祝咒，由座起立而去。其妃国美见王子随佛而去，
    谓曰：“王子殿下，汝须速归！”彼女延首而待；但彼不敢向世尊言：“请受取钵去。”
    如是随往精舍而来。彼虽不愿，但世尊仍使其出家。如此世尊来至迦毗罗卫都城第
    三日，难陀亦为世尊度之出家。

        因缘谭总序                                             一四三
    --------------------------------------------------------------------------
        小部经典六                                             一四四

        罗喉罗之出家  第七日，罗喉罗之母［妃］为王子罗喉罗著饰，伴往世尊之侧。
    彼女：“王子！汝观有二万沙门相伴，面黄金色如梵天姿之沙门，乃汝之父君，彼有
    无数积蓄之宝，为出家而不稍顾。汝往彼处声言，‘父亲！予为王子罗喉罗，行灌顶
    式后，予为转轮王。因宝为必要，请与予宝。子乃父之财产之主，请予我以王家之
    财产！’”于是王子往世尊之侧，对父感得爱情，大为欢喜曰：“沙门！藉汝之福荫，
    大为爽快！”王子言与自己相应之事而立其傍。世尊食毕，起座即行离去，王子续云：
    “沙门！与我王家之财产，沙门！予我王家之财产。”彼随世尊之后而来。世尊亦不
    令王子归去，王子亦与随侍人等随世尊同行而不能归去，如是王子与世尊同入园
 92 中。世尊思惟：“此子欲父之宝，彼受轮回，惹起苦患。予将使其于菩提道场得七种
    贵重之宝，使彼成为由出世之亲让渡财产之主。”于是招具寿舍利弗近前曰：“舍利
    弗！汝可使此王子出家！”王子出家，大王倍增苦恼。大王难耐苦痛，王向世尊言曰：
    “愿乞世尊！如无父母许可，勿使其子出家！”王求佛承诺，佛即与王以承诺。
        净饭大王获不还果  翌日，佛于王宫中摄取朝食，退坐一隅。王曰：“尊师！汝
    为苦行时，一天人来予之所告曰︰‘汝之王子已死’，予不信其语，‘予之王子未达
    菩提不能死亡’，予与斥退。”佛曰：“昔我虽示汝以骨，云汝王子已死，汝犹不信，
    而今又如何能信？”佛为说明此意，为说大护法本生谭（故事第四四七），说此话将
    终，王即入不还果。如是佛使父成就三果，率比丘众再还王舍城，处于寒林之中。
        给孤独长者  尔时有居士给孤独，载五百辆车之物品，往王舍城亲友长者之宅，
    于彼处闻佛世尊出世。某日清晨甚早，天人等以力开门得入，诣佛之处听法，入预
    流果。
        祇园精舍之建立  第二日向佛及比丘众行大施舍，得佛承诺于舍卫城招待奉
    佛。归途中四十五由旬间各施一万两，每一由旬建一精舍，于祇园各方隅布金，以
    一亿八千万两收购，起动工事。彼为十力者于中央构筑香室（佛之房室）环绕香室，
    为八十位大长老各别室。又有一重壁、二重壁绘白鸟、鹑鸟之长室，无顶之棚舍，
    其他坐卧处、莲池、经行处、夜间居住场所、昼间居住场所等，费金一亿八千万两，
    于适于住居之土地上建立华美之精舍，派遣使者乞请十力者前来。佛闻使者之传信，
    率比丘大众，离王舍城，次第行进，到达舍卫城内。
        佛入祇园精舍  一方大长者查精舍落成庆典之准备，于如来入祇园之日，使男

        因缘谭总序                                             一四五
    --------------------------------------------------------------------------
        小部经典六                                             一四六

 93 子著各类之饰，与五百少年等共同出迎。男子与少年等手执醒目之五百种五色布幢
    为十力者之最先导。其后由大善贤、小善贤二长者之女与五百少女等续持满水之瓶，
    其后为长者盛装之妻，由五百妇女相随，各各手执满盛食物之钵，最后为大长者自
    身著新衣与五百长者同立于世尊之前方。世尊使此信士男子先行，彼由诸大比丘众
    围绕，以身光照耀林园内部如黄金染为薄赤之色，以无限佛之威力，以无比伦之佛
    祥福入于祇园精舍。给孤独长者问佛：“尊师！此精舍如何？”佛言：“善哉！居士！
    请为现在世及未来世比丘众之布施。”长者：“谨如尊命，尊师！”长者取金瓶，以水
    澡十力者之手，为献辞曰：“此祇园精舍捧献佛与现在世及未来世之四方比丘众。”
    佛受精舍，述谢辞并述施此精舍之功德：
    二九四        人得避寒暑          亦可避猛兽
                  蛇蚊皆可避          又可避冷雨
    二九五        烈风热来避          入定为禅观
                  保护与安宁          精舍施僧伽
                  施舍最第一          为佛所称赞
    二九六        己知大利益          是为贤智人
                  乐构此精舍          其处住多闻
    二九七        ［布施］以信心      饮料与食物
                  衣服坐卧具          应施直心人
 94 二九八        彼等为此人          为说除苦法
                  此处彼知法          无漏般涅槃
        精舍落成之庆赞  给孤独长者由第二日开始为落成之庆祝，毗舍佉（信士女）
    为楼台之祝贺，四个月终了，而给孤独长者精舍落成之庆典，继续九个月间。此庆
    赞共费黄金一亿八千万两，如是此一精舍合计共费金五亿四千万两之宝。
        过去大精舍之建立  昔日毗婆尸佛时有普纳巴斯密陀长者敷金瓦求买土地，于
    彼处建一由旬之僧伽蓝；尸弃佛之时有锡利瓦多长者敷金板求买土地，于其处建三
    伽乌达之僧伽蓝；毗舍浮佛之时有苏提亚长者摆列金象之足求买土地，于彼处建立
    半由旬之僧伽蓝；拘留孙佛之时有阿周陀长者敷金瓦求买土地，于彼处建一伽乌达
    之僧伽蓝。拘那含牟尼佛之时有乌伽长者摆列金龟买取土地，于彼处建半伽乌达之

        因缘谭总序                                             一四七
    --------------------------------------------------------------------------
        小部经典六                                             一四八

    僧伽蓝；迦叶佛之时有苏曼伽拉长者以敷金瓦买取林园，于彼处建十六伽利萨（面
    积）之僧伽蓝；而我世尊之时有给孤独长者敷一千万之迦利沙波拏（金币）求买林
    园，于彼处建十八伽利萨之僧伽蓝；此皆为不弃一切诸佛之场所。
        以上佛于大菩提道场达一切智后，至就大般涅槃状之间，为佛在处之话，此谓
    之近因缘谭。一切本生谭，将准此以为说明。
                                                            ──因缘谭终──

 95             第一篇

                第一章  无戏论品

                一  无戏论本生谭
                                                            （菩萨═队商主）
        序分  有关此无戏论法话 1，为佛在舍卫城附近之祇园大精舍时所说。佛对何
    人而云此话耶？乃为长者之友人五百异教徒而言。某日，给孤独须达长者率己之友
    人五百异教徒携多数之华鬘、薰香、涂香及油、蜂蜜、糖蜜、衣服等往祇园精舍礼
    佛，供养华鬘等物，更喜舍医药衣服与比丘教团。彼等斥去六种错误著座坐法，正
    当著座于一方。彼等五百异教徒亦向佛礼拜，彼等仰望佛颜吉祥如满月，相好具足

        第一章  无戏论品                                       一四九
    --------------------------------------------------------------------------
        小部经典六                                             一五○

     2，为一寻后光围绕之梵身，向四周双双对对放射出大光明，彼等接近给孤独长老
    而坐。时佛如雄黄山野原之幼狮作狮子吼，如雨季云雷之鸣，如银河群星之落，如
 96 宝玉数珠系击之音，佛以八音具足赏心悦耳之梵音，说善巧方便甘露之法语。听佛
    法话，心地清净，彼等由座起立礼拜十力之佛。翻异教之心，归依佛教。其后彼等
    常与给孤独长者手执香华等物，往精舍奉献施物，听闻法话，护持戒行，恭行布萨
    ［说戒会］。佛由舍卫城再往王舍城，佛去之后，此异教徒再翻归依之心，回返异教，
    还元状态。佛经七八个月后，再返祇园精舍，给孤独长者复伴彼等，参诣佛前，供
    养薰香，礼拜而坐于一方。长者向佛申告彼等于佛游行中破所获得之归依心，回返
    异教还元状态之事。佛以无量亿劫长久不断所用之辩舌及依巧妙之威神力，如启天
    上薰香所薰种种馨香宝玉之函，开如莲华之金口，出甘露之音声而问曰：“汝等优婆
    塞！破三宝之归依，翻还他之异教，为事实耶？”彼等不能隐瞒而答曰：“世尊！是
    为事实！”佛言：“优婆塞！下由阿鼻（无间）地狱，上极有顶天，一旦无量之世界，
    戒德具足无有及佛者，况能胜佛乎？”“汝等比丘！一切生类，由无足动物至二足四
    足之中，如来为第一人。”“无论此世彼世，如谓具有财宝，则有信仰之人为最胜者。”
    此为诸经所说，示三宝之德，鸟如是归依三宝之优婆塞、优婆夷，不落地狱、陷恶趣，
    超生天界，得大成功。是故破三宝之归依，汝等转信异教，实为大误。”佛为使彼等
    解脱，为达最高理想，为说明归依三宝者不落恶趣，示以如次之经句：
 97               归依佛者不趣地狱 3
                  舍人身后为天人姿
                  归依法者不趣地狱……
                  舍人身后为天人姿……
                  归依僧者不趣地狱……
                  舍人身后为天人姿。
                  归依种种他物，为惊怖所袭
                  山林、游园、神树，非安归依
                  是亦非为最上归依
                  归依此者，不得脱一切苦。
                  归依佛法僧者

        第一章  无戏论品                                       一五一
    --------------------------------------------------------------------------
        小部经典六                                             一五二

                  依正慧见四圣谛
                  此为苦、苦因、苦灭
                  导苦灭者八圣道分。
                  此为安稳归依、最上归依
                  依此归依皆得脱一切苦。
        佛不但如是说法，更又云：“汝等优婆塞！依忆念佛行法，忆念法行法，忆念僧
    行法，将达预流道、预流果、一来道、一来果、不还道、不还果、阿罗汉道、阿罗
    汉果等。”佛如是对机说法，佛云：“汝等如是破三宝归依，实为不宜。”于是就忆念
    佛之行法等得预流道等事，佛言：“汝等比丘！修习一法，增进完全使入厌离、离贪、
    灭绝、寂静、神通、正觉、涅槃之道！其一法云何？即忆念佛是也。此为经典所明
    示。”
        如是佛以种种方便训诫优婆塞等：“汝等优婆塞！于前生归依非归依之颠倒执
    思辨之人，于非人（鬼）之领域，恐怖之难处为夜叉之饵食，陷入大灭亡中；然无
    戏论有决心不持颠倒之念诸人，虽在难处，亦得繁荣！”佛语后沉默。尔时，给孤独
    居士由座起立，礼佛赞叹，合掌头上，而申告曰：“世尊！今优婆塞等破此无上之尊
    归依，为疑念所囚系，予等今已明了。然于前世于非人领域难处之执思辨诸人之灭
 98 亡及执无戏论诸人繁荣之事，唯世尊明了，予等尚未能知。唯愿世尊，如于虚空月
    满，揭举光明，说明因缘。”于是佛言：“汝居士！我于无量长时，成十波罗蜜，断
    世间疑，得一切知。汝应如以狮子膏满黄金管，一语不泄，倾耳细听！”佛促长者注
    意，如破丛云揭开满月，说明前生隐藏之因缘。
        主分  昔日，于迦尸国波罗奈之都有梵与王，尔时菩萨生于队商主之家，次第
    成长，达青年期，率五百车辆，经营商业，或由西向东，或由东向西，遍历各处。
    又于波罗奈之都，有一队商主之子，愚钝而无临机应变之才。尔时菩萨由波罗奈持
    来高价商品满载五百辆车中，准备出发。而彼愚钝队商主之子同样满载五百辆车，
    亦准备出发。尔时菩萨思惟：“若彼愚人与自己一同出行，则千辆之车行道路上，道
    路难耐，诸人燃薪饮水困难，牛亦不易得草。彼或自己二者必有一为先行者。”于是
    招彼，告知此事，谓之曰：“予二人不能同行，君先行耶？抑后行耶？”彼思：“予若
    先行，利益甚多：能行未破坏之路，牛食他物未触之草，能得他手未触汤用之叶，

        第一章  无戏论品                                       一五三
    --------------------------------------------------------------------------
        小部经典六                                             一五四

 99 饮水清洁，可随意订价卖出商品。”于是答曰：“予将先行。”反之，菩萨之见地，以
    为后行利益甚多，彼如是思惟：“先行者将使凹凸道路平坦，自己将行彼等通过之
    道；先行者之牛食强硬之草，而自己之牛将食重新萌出之甘草；由已摘取之叶迹，
    所生汤用之叶味将甚美；彼等先行将于无水之处掘水喷出，自己可由其所掘凹处饮
    水；随意定价，如同剥夺人命，自己后行可按彼等之定价，卖出商品。”菩萨见有如
    此诸多利益，乃云：“君可先行。”愚队商主之子云；“友！甚善！”彼系车出发，通
    过人间之住处，达到难处之境。难处有盗贼难处、猛兽难处、无水难处、非人难处、
    饥馑难处五种。住有盗贼之道路谓之盗贼难处，住有狮子等之道路谓之猛兽难处，
    无沐浴饮水之处谓无水难处，非人（鬼）之住处谓之非人难处，无可取嚼食物之处
    谓之饥馑难处；于此五种难处之中，此处为无水与鬼类之难处。队商主之子载有一
100 硕大无平满水之瓮，进入此六十由旬之难处 4。当达难处中央时，此处住有夜叉云：
    “废弃彼等所携之水，使之衰弱，然后将其人完全食之。”彼依魔力乘坐由纯白之牛
    曳舒适乘物出现，手执弓箭楯牌等武器，由十鬼十二鬼围绕，饰以青莲华白睡莲，
    濡湿头部及依服，如人君之装束坐于车上，使车轮如涂泥状，由对方前来。队商主
    之子等皆于逆风吹时而乘车，由从者围绕，以避黄尘，坐于前方之车行进。风由背
    后吹时，则依此方法于后方坐车行进。尔时正值逆风，队商主之子坐于前方。夜叉
    见彼前来，将自己之乘物，避于路傍，向彼寒喧交谈，问曰：“君往何处？”队商主
    之子亦将乘物，避于路傍，与以通车之余地，立于一方，向夜叉问曰：“友！予等由
    波罗奈都而来。君等身饰青莲花及白睡莲，手持赤莲华及白莲华，口食莲茎及莲干，
101 更车涂泥身滴水而来，君等行来路上降雨耶？前有赤莲华等掩蔽之池水耶？”夜叉闻
    此语云：“友！何出此言？汝将见彼处绿林之踪脉，由彼处全部森林，一面有水，常
    时降雨，充满洞穴，处处有赤莲华所蔽之池水。”彼逐渐将车推进，夜叉：“汝等之
    车，曳往何处？”队商主：“如是如是之处。”夜叉曰：“最后之车特重，其中载有何
    物？”队商主：“所载为水！”于是夜叉云：“由彼处运水，君等所为甚善，但水亦不
    需要，由此向前，有水甚多。可毁瓮弃水，行路轻快！”更又作态云：“君等且行，
    予等已迟，尚须赶路！”于是稍行前进，达彼等不见之处，入彼等之夜叉城中。
        而此愚队商主之子，因其愚钝，信夜叉之言，毁瓮未留一掬之水，全部舍弃，
    驱车前进。然其前方无一滴之水，诸人不得饮料，疲弊已极，如是行至日落，解车

        第一章  无戏论品                                       一五五
    --------------------------------------------------------------------------
        小部经典六                                             一五六

    围圆，系牛于车轮。然牛无饮水，人无粥食，人等疲弊已极，到处横卧。至夜半，
    夜叉由夜叉城出，夺牛与人之生命而食，只余残骨而去。如是因一人商队主子之愚，
    彼等一总破灭，手骨四面八方离散，五百辆车满载而残留于路上。
        菩萨于队商主之子出发后，经一个半月，率五百辆车出都，渐渐到著难处之入
102 口。彼于此处，盛满水瓮，汲取大量之水，于野营处鸣鼓集合诸人云：“如不得予之
    许可，一掬之水亦不可使用！难处有毒树，凡前行路者汝等未曾食之树叶花实，如
    未向予讯问，不可食之！”彼如是告诫诸人，率五百车辆，次第进入难处。当彼等到
    达难处中央时，彼夜叉仍以如前之方法，现身于菩萨之前。菩萨见之顿悟：“此难处
    无水，人谓无水难处，即为此处。彼之眼赤而无怖色，又不见其身影，此必先行之
    愚队商主之子，完全弃水、疲弊已极，与从者均为彼所食。此大形夜叉尚不知予之
    贤明机智！”于是彼向夜叉言曰：“汝等且去！予等为商人，如未发现他处有水之
    时，决不舍弃所持之水！予将于发现水处舍弃，轻快而行。”夜叉稍向前行，到著人
    所不见之处后，归入自己之夜叉城。夜叉去后，诸人向菩萨云：“尊者！彼等诸人云：
    ‘彼处见有绿林之踪脉，由此向前，常时降雨。’彼等著青莲华与白睡莲之华鬘，
    一总持赤莲华与白莲华，嚼食莲茎与莲干，濡湿头部与衣服，有水滴下。并云，予
    等弃此水可轻车疾行。”菩萨闻此语，即令停车，集合全员问曰：“此难处有水及有
103 莲池之事，以前曾有何人听闻耶？”诸人：“尊者！此事前所未闻，人云此处为无水
    难处！”菩萨：“今有人云，于此绿林踪脉之对方降雨，风雨吹送之力如何？”诸人：
    “尊者！可达一由旬之处。”菩萨：“汝等有谁身触风雨耶？”诸人：“尊者！未有此
    事。”菩萨：“见有如何之云层耶？”诸人：“予等未见！”菩萨：“见电光之处如何？”
    诸人：“尊者！将于四五由旬之处。”菩萨：“汝等有谁见电光耶？”诸人：“尊者！予
    等未见！”菩萨：“于如何之处得闻雷呜耶？”诸人：“将于一由旬之处。”菩萨：“汝
    等有谁闻雷呜耶？”诸人：“否！予等未闻！”于是菩萨曰：“彼等非人，乃为夜叉，
    使予等弃水无力，为食予等而来。先行之愚队商主之子缺乏机智，必舍水而疲弊，
    为彼等所食。五百车辆之满载，尽皆残置，我等今日将得见之，一掬之水亦不可舍
    弃，疾速前行！”菩萨如是催促从者等前行，见满载之五百车及人牛之手骨，散离四
    方。菩萨解车摆列圆形，于张幕野营时刻，使人与牛为取夕食，使牛卧于诸人中央，
    菩萨亲自率队长等执刀，当夜之三时警戒之任 5，以待天明。翌朝整理万事，与牛

        第一章  无戏论品                                       一五七
    --------------------------------------------------------------------------
        小部经典六                                             一五八

    以食，舍弱车取强车，舍廉价商品，积高价之物，达目的地后，以二倍三倍之价，
    卖出商品，率领全体随员再返原之都城。
104     结分  佛述此故事后，佛言：“汝等居士！如是前生执著思辨者陷大灭亡，固持
    无戏论者，由非人（鬼）之手得脱，安全到达目的地，再还乡里。”佛结此二事，就
    无戏论而为法话，成正觉后，唱次之偈：
                  无戏论处某人说          思辨者说第二物
                  智者依此得开悟          无戏论者彼应取
105     如是佛向彼等优婆塞言：“授六欲天之三善成就法及梵天界成就法，遂得授阿罗
106 汉道者乃无戏论道；而应生于四恶趣及五贱族者，为有戏论道。”佛说此无戏论法
    话，更依十六行相说明四谛。说四谛竟，五百优婆塞，悉证得预流果。
        佛说示此法话，话此二事，结取连络本生之今昔，佛言：“尔时愚队商主之子是
    提婆达多，其从者是提婆之从者；贤队商主子之从者是佛之从者，贤队商主之子即
    是我。”佛说法语竟。

    注 1  Apannaka译为无戏论。阿般那据威伯尔及摩思两氏译为阿布拉休那（不问）。布拉休那
          无可变为般哈与般那之例。近时荻原博士豫示其意见为阿般却，虽未加说明，但般那变为
          般都之例，如般那萨（般却娑）之语，其见解应视为正确。即此与阿布拉般却为同语，应
          译为无戏论。本生注中似亦见有其意。戏论为戏言，为佛教所不许，佛法为真实之道，故
          名无戏论道。佛教以外世俗之思辨论者为有戏论道。
       2  佛之相好为三十二相八十随形好。
       3  见法句经一八八─一九二。
       4  一由旬约十二哩。
       5  初夜、中夜、后夜之三时。

                二  砂道本生谭
                                                             （菩萨═商队主）

        第一章  无戏论品                                       一五九
    --------------------------------------------------------------------------
        小部经典六                                             一六○

        序分  此本生谭是佛在舍卫城时所作之谈话。此为何人所谈？乃对一无努力心
    之比丘所言。某时如来（佛）在舍卫城，城中住一良家子，往祇园精舍佛前听法话，
    起信仰心，见诸欲为可厌而出家，为受具足戒，费时五年，觉二本典要目，修学观
    行，于佛前选取与自己相应之业处（观法），入森林为雨季之修行。虽经三个月之努
    力，微光之征候亦未能表现，于是彼如是思惟：“佛说有四种人，予将为最低级者。
    予此身究将能为何事！佛所悟之道，亦不得成。予今由森林生活往佛之侧，仰望秀
    丽第一之佛身，听闻如甘露之法，以度此生活！”于是再还来祇园精舍。彼之知人亲
    友向彼云：“友！君于佛之侧，选取业处，决心欲行沙门之法。今还来与众人交互为
    乐，汝于出家修行已达最高境界，再不为受生者耶？”彼答曰：“友！予思予为无能
    之辈，不能得悟道之果，是故停止精进努力而还来！”友人等谓曰：“友！汝以坚固
107 精进之心，就佛教而出家，舍弃精进，实无理由，汝须面谒如来！”于是携彼往佛之
    侧。佛见彼来曰：“汝等携此不欲前来之比丘，究为何事？”比丘曰：“世尊！此比丘
    奉解脱之教出家，修行沙门之道，今舍精进之心而还！”于是佛向彼问曰：“汝比丘！
    汝舍精进之心为事实耶？”比丘曰︰“世尊！此为事实。”佛言︰“汝比丘！何以汝奉
    教出家而不自知为少欲者、为知足者、为遁世者、为精住努力者之风范，而示人为
    舍精进心之比丘耶？汝前生乃一精进努力之人。依汝一人之力，使五百辆车，行于
    砂漠之难处时，人牛得饮物而安全渡过。何以今舍精进心耶？”于是此比丘意念大为
    增强。比丘大众闻此语后，向世尊恳愿：“世尊！今此比丘舍精进心，予等已明。但
    前生依此比丘一人之努力，于砂漠之难处，使人牛得饮物而安全，事关隐秘，唯世
    尊一切知者得知，伏请为我等说此因缘！”佛言：“汝等比丘！谛听！”为促此比丘等
    之注意，佛说前生隐秘之因缘。
        主分  昔日迦尸国之波罗奈都，梵与王治国时，菩萨生于队商主之家，一人经
    营使用五百车辆之商业，巡迥于各处。某日彼进入方圆六十由旬砂漠之难处，此难
    处之砂，有手握难存之细。于日出后，如燃火炬之热，赤足不能行走。是故入此难
    处者，薪、水、油、谷等物载于车中，于夜半行进，天明止车，列为圆形，上张天
    幕，于食事终了坐于荫处渡过一日，日没进食，待大地冷却，系牛于车而行。行进
108 犹如航海，携同陆之向导者，其人观察星象命队商前进。尔时此队商主亦依此方法
    渡行难处，六十由旬中已达不足一由旬之处。彼云：“再需一夜即可出离砂漠之难

        第一章  无戏论品                                       一六一
    --------------------------------------------------------------------------
        小部经典六                                             一六二

    处。”于是于进取夕食后，舍弃薪、水，系牛于车行进。向导者敷床于前车，导者敷
    淋于车前，仰观虚空星象，呼唤前进后即横卧床上。彼因长时未睡，疲弊已极而眠，
    以牛转移方向，寻原来之路而行，未能留意。牛行终夜，向导者天明醒觉，观察星
    象云：“速转方向！”然车转正轨之时，太阳已自东升。诸人云：“此非昨日我等张幕
    之处耶？今薪、水俱无，我等将灭亡矣！”于是解车列为圆形，头上张天幕，各自于
    车下叹息而卧。菩萨自思：“若我无勇猛精进之心，则全体均将灭亡！”彼于朝凉之
    间，各处徘徊，见一吉祥草丛，彼自思惟：“此草必下依水之惠而生！”命人执锹挖
    掘，掘至六十肘处，于挖掘诸人锄下有岩石阻塞，诸人皆惊而停止努力。菩萨更又
    思惟：“此岩石之下，必然有水！”彼跳下立于岩上，屈身以耳听音，果闻岩下流水
    之音。于是出对侍童云：“汝若放弃努力，则我等皆灭矣！汝须努力不懈，执铁槌入
109 穴，向此岩石猛力一击！”其他诸人皆停止努力，唯有侍童，甘受其言，努力不懈，
    下行入穴，向岩石猛力一击，岩石由当中破裂下落，堰止流水，水柱升起如棕榈之
    干，诸人皆大欢喜，饮水沐浴，劈断余轴及轭，焚火煮粥而食。日没与牛以食，近
    水穴处，付记目标，向目的地前进。于是彼等卖出物品，得二倍四倍之财产，归还
    己等故乡。于是彼等全其定命，随各自之业报而死去。菩萨亦为布施等善行，随其
    业报离世而去。
        结分  等正觉者（佛）为此法话后，唱次之偈：
                  不倦不挠掘砂道          人人见出多量水
                  牟尼佛得精进力          不倦不挠得寂定
110     如是述此法话后，说明四谛。说四谛竟，废弛努力之比丘证得最上阿罗汉果。
    佛连络此二事之话，为本生今昔之结语，以竟此法话：“尔时不弃努力裂岩给与
    大量之水之侍童是此弃舍努力之比丘，尔时其余诸人是今生为佛之从者，尔时之队
    商主即是我。”

                三  贪欲商人本生谭
                                                              （菩萨═商人）
        序分  此本生谭是佛在舍卫城时，就某废弃努力比丘所作之谈话。一如前谭话
    时，比丘等引彼比丘前来，佛向此比丘云：“汝比丘！汝就与汝如是道果之教而出

        第一章  无戏论品                                       一六三
    --------------------------------------------------------------------------
        小部经典六                                             一六四

111 家，今放弃努力，如赛利瓦商人失去价值十万黄金之碗，而永久悲哀。”比丘等为明
    其故向佛乞愿，于是佛说明前生隐秘之因缘。
        主分  昔日，由今第五劫之昔，菩萨于赛利瓦地方为名赛利瓦之行李商人［行
    商］，彼与一贪欲之行李商人名赛利渥者同渡奈拉瓦哈河入安达普拉市，划分市街，
    于自己入手之街巡回叫卖商品，而另一人则准备接收入手之市街。
    此市前有一绅商，今已完全零落，亲子、兄弟、财产一切失去，只余一女与彼
    祖母生存，二人均为他人雇佣而生活。其家大绅商昔日使用之黄金茶碗弃置于他物
    之间不用，为尘土涂盖。二人不知其为黄金茶碗。恰于其时，此贪欲商人叫卖：“请
    买宝石饰物，请买宝石！”巡回步行来至其家门前。其女见商人向祖母云：“祖母！
    请为予买一璎珞饰物。”祖母：“予等贫穷之身，如何买物？”女：“予等有彼茶碗，
    亦不需要，卖之可买！”于是祖母呼商人入，使著座观看茶碗云：“汝买此物，与女
    任何饰物。”商人手取茶碗自思：“此似为黄金茶碗。”回转观察，见碗底有针刻入之
    纹，视之知确为黄金。彼思：“予将一文不与取此茶碗！”彼云：“此无任何价值之
112 物，半磨沙迦亦不值 1。”投碗于地上，由座起立而去。一人进入而又出去之街，当
    然他人接手而入。菩萨入其街：“请买宝石饰物。”继续叫卖，来至其门前。女向祖
    母如前所云，祖母向女曰：“先来商人投茶碗于地而去，今以何物买之？”女：“先之
    商人言语粗暴，今之商人优雅风辨，言语柔和，必能大方收买！”祖母：“如是呼彼
    请入。”于是女唤彼入。商人入其家坐时，二人使彼观看茶碗，彼知此为黄金。彼云：
    “此茶碗值十万金，只此茶碗价值物品，予之手边不足！”祖母：“贵君！先来之商人
    谓此碗不值半磨沙迦，投诸地面而去，今依贵君之功德得变为黄金茶碗！予等愿将
    之奉上，任君惠予何物，请君持去！”于是菩萨将手边所有金子五百迦利沙波拏与价
    五百金之物品悉数与之 2，“请只与予秤、袋及八迦利沙波拏！”彼只要求此数，受
    碗而去，急往河岸，与船头八加利沙波孳乘船渡河。其后贪欲之商人又再往女家云：
    “请与我茶碗，贵女有何所需，予将付与。”彼女责彼曰：“汝对予等价值十万金之黄
    金碗，不付半磨沙迦之价值与予，然有一似汝主人之正直商人投以千金持之而去。”
113 贪欲之商人闻此语后，彼知：“失此黄金茶碗，对己为莫大损失！”心中沉痛忧虑，
    失心而不起记忆，散撒己手所持之金钱与商品，上衣与下衣，均皆舍脱，手持秤杆
    代替棍棒，逐菩萨之后，到达河岸，见菩萨乘船而行，高声喊叫：“船头！回船返来！”

        第一章  无戏论品                                       一六五
    --------------------------------------------------------------------------
        小部经典六                                             一六六

    菩萨制止云：“不可返回原岸渡彼！”而此贪欲商人见菩萨行去，愈积悲愤之情，心
    脏炽热，口中迸出鲜血，心脏如旱魃之池泥燥裂；彼于抱怨菩萨声中，忽然命终。
    此为提婆达多对菩萨最初之遗恨。菩萨为布施之善行，随业报离此世而去。于成正
    觉之结分等正觉者（佛）为此法话后，后唱次之偈：
                  若于现世          反导正法
                  永受苦恼          如赛利商
114     如是佛以彼证阿罗汉为目的，进说至话之顶点，说明四谛，说四谛竟，舍努力
    之比丘证得最上阿罗汉果。
        佛述此二事缘由之话毕，连结本生之今昔谓：“尔时之愚商人是提婆达多，贤商
    人即是我。”

    注 1  一磨沙迦价值八十贝齿。
       2  一迦利沙波拏价值千百贝齿。

                四  周罗财官本生谭
                                                              （菩萨═财官）
        序分  此本生谭为佛在王舍城附近之耆婆庵罗林，对周罗槃特（小路）大德所
    述之谈话。于是对周罗槃特之出生，必须叙述之。
        王舍城之某豪商之女与其家仆相爱，恐他人知其所为，彼女云：“予等不能居于
    此处，若予父母知此恶事，予将被追放。须往他国定居！”于是持所有物出门而逃。
    二人前往各处寻觅人所不知之处。彼等于同居之间，彼女怀妊，临月之时与夫相谈：
    “予将临月，予等远离知人与亲戚，于此处生产，予等彼此皆苦，不如归家！”然其
    夫云：“今日归去？明日归去？”，空荡时日。于是彼女自思：“此愚者为大恶事，不
    敢前往。世间唯有父母，乃大恩惠者，彼人行与不行，予将自行！亡于是整理家具，
    告知邻人，往己之生家而出发。时其夫归家，不见彼女，询问邻人，告往生家。彼
    急行逐后，于途中追及，彼女已于其地生产，问其故，妻：“夫君！予已生男儿！”
115 夫：“将如之何？”妻：“予因欲生产，思归生家，于途中生产，今已无往归彼处之必

        第一章  无戏论品                                       一六七
    --------------------------------------------------------------------------
        小部经典六                                             一六八

    要，莫如仍返原处！”二人同意回返。因于道路生子，取名槃特（道路）。彼女不久
    又再怀妊，详情仍如前述。因皆于乡里归途所生，最初之子名摩诃槃特（大路），次
    名周罗槃特（小路），彼等携其二子归往住家。其间槃特童子闻其他儿呼唤叔父、祖
    父或祖母，问其母曰：“母亲！他人之子有叔父、祖父、祖母，何以予等无有亲类？”
    母：“此处无汝等之亲戚，于王舍城有大富有之祖父，彼处汝等有多数之亲戚。”子：
    “母亲何以不往彼处？”彼女数度向其子解释自己不能前往之理由，彼女后向其夫
    云：“此子等非常使予困惑，予之父母虽见予等，亦不致食予等之肉，予等使予等之
    子往祖父之家一见！”夫：“予不能与之会面，汝可携子前往！”妻：?无论如何亦应
    使子等得见祖父之家为宜。”于是二人终于携子到达王舍城中，宿于都门入口处之屋
    舍，彼女携二子前往告知自己父母归来之事。父母闻语后云：“流转轮回之身，不能
    无子，然汝等为予等之大罪人，予等眼前不能留置同居。汝等可持去若干财产，二
    人可往安乐之土地度日。 子可寄养于此处！”长者之女受取父母所赠之财产，而将
    二子交付伴来之使者。
        二子于祖父之家成长。其中周罗槃特年幼，摩诃槃特随同祖父一同往听十力（佛）
    之说法，于佛面前常闻法语，起出家之心，彼告祖父云：“若祖父等许准，予将出家！”
    祖父云：“善哉！汝言，汝之出家较全世界人出家为难能可贵！如能如愿，许汝出
    家！”于是伴彼往佛之前。佛：“长者，汝如何得子？”长者：“世尊！此子为予之孙，
116 彼愿侍佛出家！”佛命一托钵僧曰：“汝为此子剃度出家。”长老向彼说示 1皮五业
    处，行出家之式。彼忆持诸多佛语，达成年后，受具足戒，专心修行，达阿罗汉果。
    彼乐禅定，享道果之乐而度日。彼自思惟：“将以如是之乐，与周罗槃特！”于是往
    祖父长者之前云：“长者！若汝允许，予思使周罗槃特出家！”长者答云：“善哉！予
    许其出家！”彼使周罗槃特出家，并受十戒。而为沙弥之周罗槃特，生性愚钝，虽然
    出家，经四个月尚不能谙记左列一偈：
              馨芳之红莲          于晓绽香薰
              以看遍照佛          辉空如日轮
        彼昔日于迦叶佛出世之时出家时，甚为贤明，因于他之比丘谙记教语时加以嘲
    弄，比丘受彼嘲弄，感耻蒙羞，于是不复谙记教语，亦不复诵。依此业报，彼虽出
    家，亦甚愚钝，谙记经句，亦读后即忘，而彼勉励谙记此偈，经四个月。尔时摩诃

        第一章  无戏论品                                       一六九
    --------------------------------------------------------------------------
        小部经典六                                             一七○

    槃特告彼曰：“槃特！汝无奉教资格，经四个月不能奉持一偈，汝何能出家修达最上
    之位！汝宜由此寺离去！”其兄强制将彼放逐，周罗槃特慕佛之教，不欲为在家之
    人。尔时摩诃槃特为管斋者，一小儿医师耆婆，持多香华自往庵罗果园中供养佛陀，
    听闻说法，由座起立，礼拜＋力（佛）后，接近摩诃槃特问曰：“尊者！佛前有几多
    比丘？”摩诃槃特：“有五百人。”耆婆：“尊者！明日佛为上首，汝引导五百比丘请
117 至予家受食。”摩诃槃特：“优婆塞！周罗槃特愚钝之人不悟正法除外，余者接受招
    待！”周罗槃特闻长老之言自思：“吾兄于如此比丘众等接受招待，而予受除外，彼
    必对予无兄弟之情矣！如是此教说对予已无意义，莫如在家积布施等善行而生活！”
    于是彼于翌日云：“予将还家。”言毕离去。佛于天明观察世间，见知此事，于是先
    周罗槃特游行于彼出走道路城门之边。周罗槃特由家中出，见佛而礼拜。于是佛向
    彼问曰：“周罗槃特！汝今时分欲往何处？”周罗槃特：“世尊！ 吾兄无理将予放
    逐！是故予今徘徊！”佛：“周罗槃特！汝就我而出家，若为兄放逐，何不来予前？
    汝在家何为，汝且来予前！”佛遂带领周罗槃特至香室（佛房）之前使坐曰：“周罗
    槃特！汝面向东方只居于此处，手抚此布片口念︰‘除去尘垢！除去尘垢！’”佛与
    以神通力作成纯净之布片，佛于约束之时刻由比丘众围绕往耆婆之家，著于所设之
    座。周罗槃特仰望日轮念：“除去尘垢！除去尘垢！”手抚布片而坐。此布片于抚摸
    之中污染，彼就此自思：“此布片确为极清净之物，今为予而舍去前之自性，成为污
    染，诚为诸行无常！”于是彼起尽灭观，而增观察智。佛知周罗槃特之心已上观察智，
    佛言：“周罗槃特！汝不仅思此布片为易染尘垢之物，当思除去心内之诸欲尘！”佛
    放光明，恰如彼思佛坐其面前，唱次之偈曰：
              尘垢不得称不净          不净是贪欲［染污］
              不净贪欲之异名          舍此不净比丘众
              离贪不净住教中          尘垢不得称不净
              不净是嗔恚［染污］      不净嗔恚之异名
              舍此不净比丘众          离嗔不净住教中
118           尘垢不得称不净          愚痴是不净［染污］
              不净愚痴之异名          舍此不净比丘众
              离痴不净住教中。

        第一章  无戏论品                                       一七一
    --------------------------------------------------------------------------
        小部经典六                                             一七二

        唱此偈终了时，周罗槃特得四无碍辩，同时达阿罗汉果；依四无碍辩通达三藏。
    彼于前生为国王时，右绕城廊，额头出汗，彼以清净布片拭额，布片污染。彼思：
    “为此肉身，使此清净布片舍自性而被污染，诸行洵属无常！”于是而彼得无常想，
    依此因缘为彼“除去尘垢”之缘。小儿医生耆婆向十力佛行水供养，尔时佛曰：“耆
    婆！精舍尚余一比丘！”佛以手覆钵。摩诃槃特云：“世尊！寺中已无一比丘！”佛
    云：“耆婆！尚有一人！”耆婆：“如是往精舍察看有无比丘等在！”于是遣人前往。
    此时，周罗槃特自思：“五兄云精舍无有一人，予今示彼精舍有诸多比丘之事。”于
    是彼化现各种情状不同比丘一千人，使庵罗林中全部充满比丘；或有比丘为悬挂衣
    服之事，或有比丘为染色之事，或有比丘为读经之事。使见精舍有诸多比丘，归去
    向主人耆婆报告：“主人！庵罗林之一面充满比丘！”尔时高僧周罗槃特亦急速将己
    身化为一千槃特，心情愉快坐于庵罗林中，静待事态之发展。
        尔时佛向使者彼男言曰：“速往精舍示知：‘佛唤周罗槃特’。”彼往告知，一千
    人皆云：“予乃周罗槃特，予乃周罗槃特！”彼男归来云：“世尊！千人皆云为周罗槃
119 特！”佛言︰“如是，汝再一度前往，捕捉最初自行报名为‘予为周罗槃特’之人，
    则余人均将消失无踪！”彼往如言而为，千人比丘忽然消失。周罗槃特与来迎之人一
    同前往。佛于食事完毕后，向耆婆为如是之言：“耆婆！汝取周罗槃特之钵，彼将向
    汝表欢喜之意！”耆婆如言而为。高僧如幼狮为狮子吼，高诵三藏，天地震动，表欢
    喜之意。于是佛由座起立，由比丘等围绕回归精舍，示比丘众应行之事，由座起立，
    立香室（佛房）之前，对比丘教团、善逝（佛）与之教诫，说业处之修行，激励比
    丘教团，然后入佳香所薰香室，右协向下，就狮子之林而卧。哺时，比丘等由各处
    集来法堂，恰如褐色羊毛布环绕之幕状列席而坐，开始话谈佛之威德：“诸位法友！
    摩诃槃特不知周罗槃特之性格，四个月间不能使之谙记一偈，以其弟为愚者，由精
    舍强行放逐。等正觉者（佛）依彼无上法王之力，于一次食事之间，善能授与四无
    碍辩及阿罗汉位。依无碍辩彼得精通三藏，洵属诸佛神力之广大！”是时佛知法堂有
    此谈话，佛思：“今为自己应往出堂之时。”于是内著二重之衣，缔系如电光之带，
    披如褐色羊毛布之善逝（佛）之大衣，由佳香所薰之香室出来，美如醉象狮子，堂
    堂振步，表无限佛德而往讲堂，于严饰堂之中央心情愉快升入设备华美佛之高座，
    放六色光明，能深照海底，又如由犍陀罗山顶所出之旭光坐于座之中央。当佛到来

        第一章  无戏论品                                       一七三
    --------------------------------------------------------------------------
        小部经典六                                             一七四

    之时，比丘教团之谈话顿止而沉默。佛以柔软慈爱湛然遍观比丘大众，佛言：“比丘
    集会，洵属庄严寂静，无一人动手动足，出咳喷嚏，此皆为见佛之庄严而起尊重之
    念，畏服佛之光明，假令我于一生不开口云事而坐，则将无先开始谈话者。我应知
120 开始谈话之机会，我应最先开口！”于是佛以如甘露之梵音，问比丘等曰：“汝等比
    丘！今有何谈话集于此处耶？汝等中途何为停止言谈耶？”比丘等答曰：“世尊！予
    等坐于此处非谈卑俗之话，为赞叹世尊之威德而坐谈：‘汝等法友！摩诃槃特不知
    周罗槃特之性格，经四个月不能谙记一偈，谓彼为愚者，由精舍强制放逐；然等正
    觉者（佛）依无上法王之威神，于一次食事之间使彼得四无碍辩并授与阿罗汉位。
    彼依无碍辩而精通三藏。佛之威力，洵属广大！’予等坐为此语！”佛闻比丘等之语
    而言曰：“汝等比丘！周罗槃特今依我于教法中得大法益，前生亦依我得财产中之大
    财产。”比丘等为明其意，向佛乞愿，佛乃说明前生隐秘之因缘。
        主分  昔日于迦尸国之波罗奈都梵与王治国时，菩萨生于财官之家，长继其业，
    名周罗迦色提（小财官）。彼贤明伶俐，洞悉一切之前兆。某日，彼随王而行，途中
    见一死鼠，即时参酌星宿思考自语云︰“聪明之男子，取此鼠去，能得娶妻而经营职
    业。”尔时一穷困男子名周兰特瓦西迦，闻此财官之言自思：们彼不可能言不知之
    事！”于是彼男子取鼠于某酒店中施与一猫，获得一厘之钱。彼以一厘入手糖蜜，置
    水瓶中为饮料水。彼由森林中出，见华鬘匠等，与少量糖蜜及一杓之水。彼等与彼
    一握之华。彼以华之代价，翌日又以糖蜜与水瓶入手往花园而去。是日华鬘匠等以
    摘剩半数之草花与之而去。彼以此方法不久获得八加利沙波拏 2。又某风雨之日，
121 于宫殿内之游园地，为风吹落多数之枯干枝叶于地上，园丁不知如何弃舍之方法。
    彼往其处告园丁曰：“如君将此枯枝及叶与予，予代君将此等残物运去。”园丁承诺
    云：“请汝取去！”彼信奉小财官之说，可谓之为小财官之弟子。彼往儿童游玩场所，
    与以糖蜜，儿童为其运去枯树及叶，堆积于园林之入口处。时有王之陶器师，欲为
    王家烧陶器而求薪，至游园入口处见此，即由彼手购买而运去。彼即日卖薪得十六
    加利沙波拏，此外尚入手五瓮及五陶器。于是彼有二十四加利沙般拏入手时，彼云：
    “予有更佳之方法！”彼于距城门不远处置一水瓮，供给五百刈草人之饮料水。彼等
    云：“吾友！君为予等之大恩惠者，予等为君能为何事？”彼云：“予有要事之时，当
    请协助！”此后彼到处巡回经营之间，与水陆各商者相亲，陆上商人向彼曰：“明日

        第一章  无戏论品                                       一七五
    --------------------------------------------------------------------------
        小部经典六                                             一七六

    有贩马者至，将带此村五百头马而来！”彼闻此语向刈草人云：“今日每人请与我青
    草一束，予之草卖出之前，请勿卖草！”彼等承诺：“甚善！”于是持五百草束前来，
    积置于彼家中。贩马者于全村内不得马之食草，竟以千金与彼，将草取去。其后复
    经数日，某日水上商人告彼云：“大船将来著港。”彼仍谓彼有善法！彼以八加利沙
    波拏之金，租借具备一切附属人员品物之豪华马车，威风凛凛堂堂入港，于是与以
122 指环缔结购买船货之契约。彼于船之近处张天幕而坐，命令随从人员曰：“由外来此
    商人会予，须经三人之门卫通报！”尔时有百名商人闻船来，由波罗奈都城来此，欲
    购品物入手。船上诸人云：“君等不得购物，此船之品物，已由某处之大商人缔结收
    买之契约！”彼等闻此，齐来此男之处。从者如前之所言通过三人之门卫，始能与之
    会面。于是百名商人每人各出千金，始得与彼共同进入船内。更相互商权，由每人
    再各出千金请彼放弃所有权利，品物由商人各自购得。于是彼得二十万金回归波罗
    奈而去。为表谢意，彼持十万金往小财官之前。尔时财官向彼问曰：“汝为何事得此
    财产？”彼云：“依君之所言，于四个月问而得如是之财富！”彼由死鼠之事开始，向
    财官语一切经过之事。此事为大财官所闻曰︰“此人不可为他人夺去！”于是将其成
    年之女与之为妻，作此金家族之主人。大财官死后，彼就市之财官职。菩萨（小财
    官）亦随其业报而去世。
        等正觉者为此法语，成正觉后，说次之偈：
              具眼之贤者          仅有一厘金
              善能起其身          如吹一点火
123     结分  如是佛言：“周罗槃特今依我得诸法中之大法。彼于前生即已得财产中之
    大财产！”
        如是佛述此法话连络此二事情作今昔之结语：“尔时之周兰特瓦西迦是周罗槃
    特，而周罗迦色提（小财官）即是我。”

    注 1  为观身体不净之不净观。
       2  一加利沙波拏价值千百贝齿。

        第一章  无戏论品                                       一七七
    --------------------------------------------------------------------------
        小部经典六                                             一七八

                五  稻秆本生谭
                                                             （菩萨═评价官）
        序分  此本生为佛在祇园精舍时，对愚钝之优陀夷大德所作之谈话。当时教团
    之管斋者为末罗族出身之沓婆尊者，彼于晨起用筹码为领取饭食之记号；而优陀夷
    大德有时领得良食，有时领得劣饭。彼于领得劣饭之日，辄赴筹室中骚扰吵闹，彼
    云：“何以唯沓婆知如何分与筹码而我等不知？”某时彼照例赴筹室骚扰，诸人云：
    “今日请由汝分与筹码！”于是将筹笼交付彼。自此以来，由彼分与教团筹码，然当
    分筹之时，有关良食与劣食之事，某长老应分良食，某长老应分劣食，彼亦不知；
    又有关规定席次，此处为某长老之席，彼处为某长老之席，彼亦不能识别。因此，
    于比丘等就座之时，此处为彼之席，彼处为此之席，于地上或壁上刻有记号。然翌
    日筹室之中有少数比丘之处与多数比丘之处，少数之处，记号在下方，多数者则为
    上方；而彼不知席次，只按记号以与筹码。于是比丘向彼云：“优陀夷！记号虽或在
    下方，或在上方，但某长老为良食，长老为良劣食应妥为准备。”但彼反驳云︰“如
    是作记号又何为耶？予如何能信汝等，予只信记号！”于是年青比丘与沙弥等云：
124 “优陀夷！贵君与筹，使比丘等之所得减少，贵君之与法不当，请由此离去！”将彼
    由筹室逐出。尔时筹室非常骚乱，佛闻之间阿难尊者：“阿难！筹室甚为骚乱，为何
    故耶？”阿难向如来（佛）白告其由，于是佛言：“阿难！优陀夷因自身愚钝，使他
    人所得减少，非自今始，前生亦为是事。”阿难为明其意，向佛乞愿，于是佛说明于
    前生之隐秘因缘。
        主分  昔日迦尸国之波罗奈都有梵与王，尔时菩萨为王之评价官，其任务为规
    定象、马、宝玉、黄金等品物之价格经评价之物品，与以相当之代价与所有者。而
    王甚贪欲，由其性格生来之贪欲，彼如是思惟：“彼评价官如是评价，我家之财产，
    不久即将荡尽，须得一其他之评官！”王开窗眺望庭园，见一愚钝之田夫由庭园中通
    过，王思惟：“彼男可服评价官之任务！”于是呼彼问曰：“汝能否当予评价官之任
    务？”彼男答曰：“予能。”王为保护自己之财产，使彼愚者就任为评价官。尔来愚者
    当规定象、马等之价时，忽视真价，任意与价。在彼服务期间，物品市价，由彼口
    出。此时由北方一贩马者率五百头马前来，王呼彼男，评估马价，彼对五百头马付

        第一章  无戏论品                                       一七九
    --------------------------------------------------------------------------
        小部经典六                                             一八○

    以一稻秆之价，彼以一稻秆与贩马者而将马入厩。贩马者往以前评价官之前告以此
125 事，问曰：“如之何则可？”菩萨曰：“汝可向彼男赠与贿赂，并可如此发问：‘予已
    认知予等之马只值一稻秆之价，然予等欲知一稻秆之价，究为几何？贵君可否于王
    前言明一稻秆之价值！’如彼允诺，请与彼即往王前，届时予亦前往。”贩马者：“谨
    知台命”，应诺菩萨之言，贿赂愚钝评价官后告知此事，彼收受贿赂对贩马者云：“予
    可为一稻秆之评价！”于是贩马者：“予等至王宫谒王！”彼伴随评价官往王之处。菩
    萨亦与其他诸多伏臣同往。贩马者向王作礼，问曰：“大王！予已知予之五百头马之
    价相当于一稻秆之值，然一稻秆之价值几何，请王问评价官！”王不知此事，问曰：
    “评价官！五百头马之价位几何？”评价官答：“一稻秆之价。”王更问曰：“五百头马
    其价为一稻秆，然一稻秆之价位几何？”愚钝评价官答曰：“一稻秆之价相当于波罗
    奈都及郊外之地。”彼先迎合王意云五百头马等一稻秆，更由贩马者之手收受贿赂云
    一稻秆之价相当于波罗奈城外之地。而波罗奈之城壁四周为十二由旬，其郊外则有
    三百由旬，然此愚人将广大之波罗奈及其郊外规定为一稻秆之价。诸大臣闻此，拍
126 手大笑云︰“予等至今尚思土地与领土为末可评价之物，而今如此广大之波罗奈与王
    一同为一稻秆之值，评价官洵属具备智慧！评价官于何处度过如是之年月耶？实与
    我等之王相应。”诸大臣等大加嘲笑。此时王甚感耻辱，将此放逐愚人，后授菩萨评
    价官之职。菩萨随其业报离此世而去。
        结分  佛说示此法话后，取此二事之话连络，作本生今昔之结语：“尔人田野之
    愚钝评价官即是愚钝之优陀夷，贤明之评价官即是我。”

                六  天法本生谭
                                                              （菩萨═王子）
        序分  此本生谭为佛在祇园精舍时，对某多有财产比丘所作之谈话。住舍卫城
    有某资产家遭遇丧妻而出家，彼出家时，为己建之住房、炊事场、贮藏库，贮藏库
    中满贮酥、油、米等物，出家后呼自己之家仆如自己之意调理食物而食。用具礼富，
    昼夜以不同之衣服，交换缠身，住于佛之精舍附近。某日，彼为风干衣服、敷具，
    于住房扩展之时，由地方涌来诸多比丘，遍历比丘之宿舍，往彼住房见衣服等物，
    问曰：“此为何人之物？”彼云：“乃予之物。”比丘等问曰：“此为上衣，此亦上衣，

        第一章  无戏论品                                       一八一
    --------------------------------------------------------------------------
        小部经典六                                             一八二

    此为下衣，此亦下衣，而此为敷具，此皆君之物耶？”彼答：“唯然！此予之物。”比
127 丘等谓曰：“佛只听有三衣，君既归依重少欲之佛教，而竟持有如许之道具，今将带
    汝往十力（佛）之前！”于是捉彼往佛之前。佛观此比丘云：“汝等比丘！缘何汝等
    带此嫌厌之比丘前来？”诸比丘答：“世尊！此比丘多蓄财物与家具。”于是佛向彼比
    丘问曰：“汝持诸多财物为事实耶？”彼答：“世尊！实为事实！”佛言：“何故持如
    此诸多财物耶？就少欲知足，离群精进诸行，非我所称赞者耶？对少欲知足，离群
    精进诸行，非我所称赞者耶？”彼闻佛之言嗔怒云：“予将为如是之状！”于是脱弃上
    衣，于众人之中，只著一衣而立。尔时佛乃庇护于彼，佛言：“汝比丘！汝于前生，
    求惭愧心，为水中罗刹（鬼神）时经十二年间。何故今就如是可尊之教出家后，竟
    于四众当中，脱弃上衣，舍惭愧心而立耶？”彼闻佛语，起惭愧心，著上衣礼佛，而
    坐于一面。比丘等为欲明其故，向佛乞愿。佛于是说明前生隐秘之因缘。
        主分  昔日迦尸国之波罗奈都有梵与王，尔时菩萨宿于皇后之胎内，诞生后命
    名之日，取名为化地王子。王子能为奔跑之时，皇后又生一王子取名为月。而于此
    第二王子能奔跑时，菩萨之母皇后亡故，王立其他一人为皇后。彼女受王之宠爱
    同居结果，生一王子取名为日。王见此王子，欢悦满足云：“皇后！予将此子以授赠
    物！”皇后无时不在欲望之时，向王申言受得赐物。而彼王子成长时，向王申述云：
    “此子生时，王云赐与赐物，请授我子以王位！”王：“予之他二王子如火聚放光而成
    长，不能让王位与汝之子”，加以拒绝。但彼见皇后数度请愿，国王自思惟：“皇后
128 对予二子将图谋恶事！”于是呼二子前来曰：“吾子！予于日王子生时，曾云以与赠
    物，今其母（皇后）要求王位，予不想授与。然妇人者有恶心故，对汝等将怀恶念，
    汝等且入森林，待予死后，可归王家所领都城，执掌政治！”王恸哭吻二王子之头，
    送二人出。二人向父王作礼，由降下宫殿，时在宫殿游玩之日王子，见此情形，悟
    其理由，彼云：“予亦与兄等一同前往森林！己于是与其兄二人一同而去。三人进入
    喜马拉雅山内。菩萨（长兄）离道坐于树下向日王子曰：“日弟！汝往彼湖水沐浴，
    然后取水用莲华叶为我等持来。”此湖水乃由毗沙门天之手交付某水中鬼神领有。毗
    沙门天向水中鬼神如是云：“凡知天 1法之人以外，任何入水者，皆可食之，但不入
    水者则不可食！”尔后水中鬼神，对凡入水中者问其天法，不知者即常被食之。时日
    王子往此湖畔，未加任何考虑巡回，即行涉入。鬼神捕王子问曰：“汝知天法耶？”

        第一章无戏论品                                         一八三
    --------------------------------------------------------------------------
        小部经典六                                             一八四

    王子答：“天法乃日月之事。”鬼神云：“汝不知天法！”于是将王子牵入水中，使立
    于其住处。菩萨见彼迟迟不归，遣月王子前往，亦被鬼神所捉问曰：“汝知天法耶？”
    月王子答：“唯然！予知，天法乃四方之事！己鬼神云：“汝不知天法！”亦捉彼立于
129 其住处。菩萨见月王子亦迟而不归，［思：］“此必有何故障！”于是自往彼处，见二
    人涉入之足迹，水中鬼神见菩萨来至水边，并不涉入，遂伴作樵夫向菩萨云：“丈夫！
    汝旅行疲劳，何不降入湖水中沐浴，饮水食莲华之茎，身饰莲华，岂不愉快！”菩萨
    见彼，知为夜叉，问曰：“汝捕予之兄弟！”鬼神：“唯然！乃予捕之！”菩萨：“何故
    捕之？”鬼神：“凡入此湖水者，予即捕之！”菩萨：“何故汝捕所有之人？”鬼神：
    “知天法者除外，其他者皆与捕之！”菩萨：“汝欲知天法耶？”鬼神：“唯然！”菩
    萨：“若然，予为汝说天法！”菩萨曰：“予手足污垢，难说天法！”鬼神使菩萨沐浴，
    为之取食饮水，饰华涂香，装饰讲堂，于中央伸展席位与坐。菩萨就座，使鬼神跪
    于足下曰：“汝等专念谛听天法！”唱次之偈：
              具足惭愧心            专念清白法
              善士世寂定            被称为天法
132     鬼神闻法话起清净欢喜之心，向菩萨如是云：“贤者！我等依贵君之力，起清净
    欢喜之心，可释汝兄弟一人，汝带何者而去？”菩萨：“请带幼者前来！”鬼神：“贤
    者！座贝君虽知天法，但未能实行！”菩萨：“何以故？”鬼神：“置年长而携幼者，其
    故非敬长之道！”菩萨：“尔诸鬼神！我知天法，且正实行。我等来此森林，亦为彼
    之缘故！彼母为彼向我等之父要求王位，我等之父不与其赐物（王位），而为庇护我
133 等许住森林，彼王子不还，愿随我等而来。如予云其于森林为鬼神所飧，无人相信！
    因此，予恐受责难，故呼彼回返！”如是鬼神起信仰心，对菩萨述赞叹之辞，将兄弟
    二人皆带来。尔时菩萨向鬼神云：“友！汝因往昔所行之恶业，食他人之血肉而生为
    鬼神！如今更为恶事，此恶果将使汝不脱出地狱。因此，自今以后，应舍弃恶事，
    多行善事！”菩萨如是调伏鬼神后，受其护卫，住于其处。某日观星，知父王死去，
    彼等携同鬼神还波罗奈，即王之位，以月王子为副王，授日王子为大将军之位。为
    鬼神择一佳地建造住居，使得最上华鬘、最上之华，最上之食。菩萨依正义而行政
    治，随其业报离世而去。
        结分  佛述此法话后，说明四谛；说四谛竟，此比丘证得预流果。

        第一章  无戏论品                                       一八五
    --------------------------------------------------------------------------
        小部经典六                                             一八六

        等正觉者（佛）话此二事情更取连络，为作本生今昔之结语：“尔时水之鬼神是
    此多财比丘，日王子是阿难，月王子是舍利弗，而长兄化地王子即是我。”

    注 1   即惭愧心与道义纯厚之人。

                七  采薪女本生谭
                                                         （菩萨═采薪女之子）
        序分  此本生谭为佛在祇园精舍时，对刹帝利族之女雨日盖所作之谈话。此一
    事端将于第十二篇贤沙罗本生谭（四六五）中说明。彼女为释迦族摩诃那摩之女，
    那伽芬陀下婢所生，拘萨罗国王之王妃。彼女生产王子，其后王知彼女乃下婢所生，
    斥夺妃位及其子威多达巴，亦使弃太子之位，并将其母子二人禁闭于室内。佛知此
134 缘由，朝时由五百比丘围绕，往王之宫殿，著于座席，问曰：“大王！刹帝利女雨日
    盖在于何处？”王告以缘由。佛︰“大王！刹帝利女雨日盖为谁之女？”王︰“世尊！
    摩诃那摩之女。”佛：“彼女归属谁而来？”王：“世尊！当然为我之眷属！”佛：“彼
    女乃王女，为王来归，依王举子，王子何故不能为父领王国之主权者？王于前生与
    采薪女暂时关系所生王子，王尚让国与其子！”于是王为明了其事，向佛请愿。佛遂
    说明前生之隐秘因缘。
        主分  昔日于波罗奈都梵与王卤簿堂堂前往游园，于其处为寻求华及果物，巡
    回游步之间，于游园之林中见一采薪女在歌唱。王起爱著之心与之同宿，于此刹那，
    菩萨宿于彼女之胎中。彼女之腹忽然如充满金刚石块之重，彼女知己妊娠，向王告
    言：“大王！予已妊娠！”王与指环曰：“若生女者，卖此以为养育之金。若生男者，
    携子持指环前来予前！”语毕离去。彼女月满，产下菩萨。至能各处奔跑之时，前往
    游戏场游玩，有如是云者：“予为无父之子而被打！”菩萨闻此往母前问曰：“母亲！
    予父为谁？”母：“吾子！汝为波罗奈王之子！”菩萨：“母亲！有何证据？”母：“吾
135 子！王与指环云：‘若为女子，卖此为养育之金；若为男子，持此指环携同此子一
    同前来予处！’语毕而去。”菩萨：“母亲！如是为何不带予往父之前？”彼女知其子
    之愿，遂往王之门前，得向王通报。为王呼入宫殿，向王作礼，女告言曰：“陛下！

        第一章  无戏论品                                       一八七
    --------------------------------------------------------------------------
        小部经典六                                             一八八

    此为贵君之子！”王知此事，但于众人之中，思为可耻曰：“此非予子！”女：“此为
    王之印，王应知之！”王：“此非予之印！”女：“予无他证人，但予今立誓，若此子
    为依王而生者应立于虚空，若非王种即堕落地上而死。”于是捉住菩萨双足投向虚
    空；然菩萨即于虚空结踟趺坐，如甘露之音声而为父王说法，唱次之偈：
            “大王！我为汝子          人主！汝应养我
              王养他物                况己之子。”
        王闻菩萨坐空中如是说法，乃伸手曰：“吾子！予将养汝！”大众伸出千手欲
136 接，但菩萨不落于他手，而降坐王手，坐于膝上。王与菩萨副王之位，使其母为正
    妃。彼菩萨于父王死后即王位名运薪王，依正义而行政治，随业报离此世而去。
        结分  佛向拘萨罗王为法语后，连结说示此二事情，作本生今昔之结语：“尔时
    之母是摩耶夫人，父是净饭大王，运薪王实即是我。”

                八  首领王本生谭
                                                                （菩萨═师尊）
        序分  此本生谭为佛在祇园精舍时，对一不急精进，亦不努力比丘所作之谈话。
    ──此本生谭有关现在与过去之事端将于第十一篇防护童子本生谭（四六二）中说
    明。此一谈话与彼本生谭相同，惟偈相异。
        主分  首领王子守菩萨之教诫，彼为百人兄弟中之最年少者。彼为百人之兄弟
    围绕，于白伞之下坐于宝床之上，见自身之荣耀已极。彼满足于自身至极之荣誉，
    思此乃我师尊之所赐，为唱优陀那偈 1︰
            “虽然不急          应望果熟
              我梵行熟          首领王！应如是知”
        彼即王位，经数日后，兄弟皆往自己住所而离去。首领王依正义执行政治，随
    业报离去此世。菩萨亦行福德，随业报离世而去。
137     结分  佛述此法话后，说明四谛；说四谛竟，懈怠之比丘，证得阿罗汉果。于
    是佛说此二事情作本生今昔之结语。

    注 1  唱感激之偈名优陀那。

        第一章  无戏论品                                       一八九
    --------------------------------------------------------------------------
        小部经典六                                             一九○

                九  摩迦王本生谭
                                                                 （菩萨═王）
        序分  此本生谭为佛在祇园精舍时，对大出家 1所作之谈话。──此于因缘谭
    中已与说明。尔时比丘等就十力（佛）之出家赞叹而坐。时佛往法堂，坐佛之床席，
    如是告比丘等：“汝等比丘！今有何话，集于此处？”对此发问，比丘等曰：“世尊！
    予等无别话论，惟就世尊出家赞叹而坐。”佛言：“汝等比丘！如来（佛）出家非自
    今始，于前生即已有出家之事。”于是比丘等为明其意，向佛请愿。世尊遂说明前生
    隐秘之因缘。
        主分  昔日，于韦提诃国之弥絺罗都有摩伽王，为一纯厚信仰正法之守护者（法
    王）。彼经历八万四千年，或为王子而游戏，或为副王而执行政治，或为大王而执掌
    政治，一一经过长年月；某日，彼向理发师曰：“理发师！如见予头有白发，请与告
138 知！”理发师经过长年月日后，某日，见王之安缮那（青黑）色之发间有一根白发，
    彼告王日：“大王！见有一根白发！”王云：“如是将白发拔下，置于手上。”理发师
    以金镊子拔取，置于王之手上。尔时，王仍有残余八万四千年之寿命。虽然如此，
    王见白发，王以死神已来己身之侧，又其身炎炎如入燃烧之草庵，以悲叹之心情度
    日，彼心中自思：“摩迦王！汝实愚蠢，缘何生白发而不能断此烦恼！”于是彼思念
    白发之出现身内热气上升而流汗，感觉衣服压迫身体而须脱下。王思惟：“今日为予
    应出家之时矣！”于是以有十万金收获之村落与赏赐理发师。呼己之长男告曰：“吾
    子！予之头现白发，予已至老年。人间诸欲，既已享乐，今思将求天欲！此为予应
    出家之大好时机。汝践王位，予往摩迦提瓦庵婆罗果园出家，将修沙门之法。”如是
    大臣等来欲思出家之王前问曰：“大王何故欲出家耶？”王手执白发向大臣等唱次之
    偈：
              此一白头发          夺予生之龄
              出现死天使          今予出家时
139     王如是语毕，即日弃王位出家为仙人，住于摩伽提瓦庵婆罗果园，于八万四千
    年之间修四梵住，得不退禅定，死后生梵天界，由此世消失，于弥絺罗之都为尼弥

        第一章  无戏论品                                       一九一
    --------------------------------------------------------------------------
        小部经典六                                             一九二

    王，纠合自己离散之一族，于庵婆罗园出家，修梵行，再生于梵天界。
        结分  佛云：“汝等比丘！如来非只于现世行大出家，前生亦有出家之事。”佛
    说此法话后，更说明四谛，于是有得预流果者，有得一来果者，有得不还果者。如
    是佛语此二事情与以连结作本生今昔之结语：“尔时之理发师是阿难，王子是罗喉
    罗，而摩迦王即是我。”

    注 1  以大决心出家之意。

140             一○  乐住本生谭
                                                              （菩萨═道士）
        序分  此本生谭是佛在近于阿？比耶都之阿？比耶庵婆罗果园时，对过安乐生
    活之跋提长老所作之谈话。乐住之跋提长老是由刹帝利族出家六人中之一人，加入
    优波离则为第七人之出家者。其中跋提、金毗罗、婆咎、优波离成阿罗汉，阿难
    陀得预流果，阿？楼得天眼，提婆达多修得禅定。有关六人之刹帝族及阿？比耶都
    城之事，将于司祭官本生谭（五四二）中说明。
        长老跋提为王之时，彼守护自身如司守护之天神，为多数护卫严守，居于高楼，
    卧于大床，仍感恐怖，今达阿罗汉果，于森林等处，随意游步，自行观察，已离恐
    怖，不由发泄感叹之声：“今已如何之安稳！今已如何之安稳！”比丘等曰：“长老跋
    提已明言其圣果（阿罗汉果）。”于是将此事向佛白告。佛言：“汝等比丘！跋提为安
    住之身，非自今始，于前生即已住于安稳！”比丘等为欲明其意义，向佛请愿。佛为
    说明前生之隐秘因缘。
        主分  昔日，于波罗奈之都梵与王治国时，菩萨生为北方大富豪之婆罗门；彼
    观诸欲为身之祸，出家乃身之利益，舍诸欲，入雪山，为仙术之修行者，遂得八成
    就法 1。彼之从者甚多，有五百道士。彼于雨季，由一群之道士围绕，而出雪山，
    游行城邑聚落，达波罗奈都，受王之支付供养，定住于王之游园地方。雨季四个月
    过后，彼向王告假。王向彼曰：“尊者年老，何故欲还雪山，尊者请住此处，命弟子
141 等还归雪山。”于是菩萨托五百道士于最年长弟子云：“汝与彼等共住雪山，予止于

        第一章  无戏论品                                       一九三
    --------------------------------------------------------------------------
        小部经典六                                             一九四

    此处。”菩萨送彼等出后，即定住于此处；此最年长弟子曾经为王，彼舍广大领土而
    出家，修迦师那 2竟，体得八成就法。彼与其他道士共住于雪山；某日，彼欲往会
    师尊，告其他道士云：“君等勿忧，且住此处，予往礼拜师尊，即行归来。”彼往师
    尊之前敬礼，恳切交谈，然后展毛毡敷具坐于师尊之傍。尔时值王前来造访，往游
    园地礼拜菩萨，坐于一方。而弟子之道士见王，不由座席起立，彼坐而发感叹之声：
    “今已如何之安稳！今已如何之安稳！”王因道士见王而不起座，心颇不喜，向菩萨
    云：“尊者！此道士盖已充分如意进食，发泄感激之声，于座上表安乐之相！”菩萨
    云：“大王！彼道士原如贵君，为一王者。彼曾谓：‘予以前在家之时，赖王之威光，
    虽由多数执武器者护卫，但不得安乐！’今彼出家身得安乐，彼依得禅定之乐，发
    泄感叹之声！”菩萨向王说此法话而唱偈：
              无他之护所          自亦不护他
              大王！不望诸欲者    彼得卧安乐
142     王闻此法话，心甚满足，于敬礼后返还住处。弟子亦向师敬礼，归雪山而去。
    菩萨住此处修行禅定不怠，死后生梵天界。
        结分大师说示此法话后，连结此二事情作本生今昔之结语：“尔时之弟子是跋
    提长老，道士之师尊即是我。”

    注 1  由第一禅至非想非非想处。
       2O 汉译为“一切”或“遍”，即青、黄、赤、白、地、水、火、风、空、识十遍处，又云十“一
          切处”。

        第一章  无戏论品                                       一九五
    --------------------------------------------------------------------------
        小部经典六                                             一九六

                第二章  戒行品

                一一  瑞相鹿本生谭
                                                                 （菩萨═鹿）
        序分  此本生谭为佛在近王舍城之竹林精舍时，对提婆达多所作之谈话。有关
    提婆之事，是欲杀害佛为目的，将于犍陀罗本生谭（五四二）又放［护财］象 1之
    事于小鹅本生谭（五三三）至没入大地之第十六篇海商本生谭（四六六）中说明。
        某时，提婆向佛请愿五种事项（五邪）未被容纳，彼使教团分裂，率五百比丘
    众住迦耶斯舍。时此等比丘众之智慧已达圆熟之境，佛知此事，向高足弟子二人云：
    “舍利弗！汝之弟子五百比丘，赞同提婆之邪见，与彼一同离去、今彼等之智慧已达
    圆熟。汝等与众多比丘同往彼处，说示正法，使彼等比丘悟正道果，伴彼等归来！”
143 ［舍利弗与目连］前往说示法语，使悟道果，翌日黎明引比丘众还归竹林精舍。归
    后长老舍利弗礼佛而立时，比丘众赞叹长老［舍利弗、目连］向佛告云：“世尊！我
    等最为年长之法兄法将［舍利弗］，由五百比丘围绕而来，威光赫赫辉耀，提婆则为
    其从者所弃舍！”佛言：“汝等比丘！舍利弗为其眷属围绕而还，威光赫赫，非自今
    始，前生亦有如是辉耀之事。提婆为其集团所弃舍亦非自今始，前生亦有如此见弃
    之事！”比丘等为明其意，向佛请愿。于是佛为说前生隐秘之因缘。
        主分  昔日，于摩揭陀国之王舍城，有一摩揭陀王治国。尔时菩萨生于鹿之胎
    内，及长，率千头之鹿住森林中。彼有名瑞相及黑闇之二子。彼自身入于老境时云：
    “予今已入老境，汝等可率鹿群！”使各取五百之鹿。其后，彼等二鹿各率鹿群。当
    摩揭陀地方进入收获期时，田中谷物茂盛，对鹿亦为最危险期。诸人为捕杀荒食谷
    物者，到处挖掘陷阱，竖立尖锐之木代，悬挂系石圈套及设置其他种捕捉之器，以
    杀鹿甚多。菩萨知谷物成熟之时，呼二子近前云：“吾子！于此谷物成熟期，多数之
    鹿被杀！我等老人盘算对策，思欲往某处度日！汝等率鹿群入森林中之山麓，可于
144 谷物刈取时前来。”彼等齐言：“父之言甚善！”彼等从父之言，率部下离去。诸人知
    彼等行路之事，“今之时分鹿将登山，今之时分鹿将下山。”于是诸人于各处隐伏，

        第二章  戒行品                                         一九七
    --------------------------------------------------------------------------
        小部经典六                                             一九八

    射杀多数之鹿。
        黑闇鹿生性愚钝，不知：“此时当行，此时不当行”，率鹿群不分朝夕黄昏或未
    明，通过村门而行。诸人时时隐伏于各处，杀死多数之鹿。黑闇因自身之愚钝，使
    多数之鹿死去而率仅有残余之鹿入于森林。
        瑞相鹿贤明伶俐，有临机应变之才。彼知：“此时可行，此时不可行”，彼等不
    由村门通过，日中不行，黄昏不行，彼率鹿群只于夜间行走。因此，未失一鹿而进
    入森林。四个月间住于此处，至谷物收割之时由山降下，黑闇由后而行。彼一如前
    状，将残鹿亦均丧失，唯彼一人归来；但瑞相则亦未失一鹿，彼受五百之鹿围绕，
    返至父母之前。菩萨见二子归来，语鹿群而唱偈曰：
              唯有德者能长久          有慈爱者有繁荣
              应见瑞相眷族绕          应见黑闇弃眷族
145     如是菩萨使其子欢悦而全其寿命，随业报离此世而去。
        结分  佛更曰：“汝等比丘！舍利弗为眷族围绕，度光辉之生活非自今始，前生
    亦复如是。又提婆为众见弃，亦非自今始，前生亦被建弃。”佛为此法语，连结此二
    事情作本生今昔之结语：“尔时之黑闇是提婆达多，其侍众即是提婆达多今之侍众，
    瑞相是舍利弗，尔时之侍众是佛今之侍众，而其母是罗喉罗之母，其父即是我。”

    注 1  护财象为提婆害佛放出猛恶之那罗只梨象之号。

                一二  榕树鹿本生谭
                                                                 （菩萨═鹿）
        序分  此本生谭为佛在祇园精舍时，对鸠摩罗迦叶之母所作之谈话。其母为王
    舍城大富豪之女，积善行，离俗事，达最后之生 1，如瓶中之灯明，彼女之心中燃
    起圣力之火。彼女自知自悟以来，在家不乐，思欲出家，向父母云：“父母双亲！予
    在家心中不乐，予欲思出家入救世之佛教。请允予出家。”父母云：“汝为何言？此
    家诸多财产，汝为予等唯一之女，予等不能使汝出家！”彼女再三恳愿父母不许出
    家。女思惟：“在父母膝下不能出家，莫若嫁于他家，得主人之原宥而出家！”稍长，

        第二章  戒行品                                         一九九
    --------------------------------------------------------------------------
        小部经典六                                             二○○

    嫁入他家，为良妻，积德行善，住于其家，同栖而怀妊，但彼不知怀妊之事。尔时
146 都中颁布祭令，全体市民，庆祝祭日。全市装饰如天人之都。然彼女虽于如是喧闹
    之大祭日，己身既不涂香，亦不著饰，一如平日装束往观。尔时其夫向彼女云：“市
    中祭日狂热，汝之身体应与注意！”然彼女云：“此身充满三十二种污秽 2，何加装
    饰，此身非天神化生，亦非梵天化生，非由黄金所成，亦非摩尼所成，既非由青栴
    檀所造，亦非为白莲、赤莲、青莲之胎所生，秽中受生，父母难养，不死之药难保
    长寿，一旦无常破灭，不免崩溃散裂，孤坟累累，墓场徒增；此身执著于烦恼，沉
    沦于悲哀，实忧苦之因缘，万病之宅舍，业力之容器，脓血之皮胞，虫巢于内，秽
    漏于外，死期日近，亡灭难逃！此乃一切世间眼前生起之实状也。
                  筋骨相结合          皮肉覆其身
                  污秽藏腹内          真相不现露
                  肝脏与膀胱          心肺肾脾脏
                  涕唾胆汁膏          九孔常流秽
                  眼眵与耳垢          鼻洟口痰唾
                  粪便由肠出          汗垢身分泌
                  头腔满脑髓          屑皮充发际
                  思此为净者          愚人覆无明
                  无限灾厄身          堪比为毒树
                  疾病之宅舍          诸苦之积聚
                  执棒防鸦狗          闭门防盗寇
                  祸由外部来          触身己命终
                  恶臭不净身          腐烂如粪土
                  此身愚人喜          具眼者所贱
147     贵君言饰此身，予以为乃饰一粪秽器之外部！”长者之子（夫）闻此言语，乃问
    曰：“汝即知此身垢秽，何不出家耶？”彼女答曰：“予若能出家，今日即行出家！”
    夫云：“善哉！予许汝出家！”彼为多大布施，为大供养，附以多数从者，伴往比丘
    尼止住之所，于提婆达多所属之比丘尼前出家。彼女出家，宿愿成就，心中甚喜。
    尔时彼女腹内之胎儿成长，诸根呈现异状，手足及背粗大，腹部隆起，比丘尼等向

        第二章  戒行品                                         二○一
    --------------------------------------------------------------------------
        小部经典六                                             二○二

    彼女问曰：“贵女为一妊妇，何以如是？”彼女答：“予亦不明其故，但予守戒律！”
    尔时比丘尼众携彼女至提婆之前，向提婆问曰：“圣者！此良家女困苦，得夫之原
    宥，使之出家，今彼女之胎儿日见明显，予等不明此一妊妇究为在家中所为抑为出
    家中所为？”提婆既无作佛资格，亦无佛忍辱、慈悲之德，彼如是思惟：“予提婆侧
    之比丘尼有妊娠者，为予提婆鉴察不明，对我将起诽谤，予应将其放逐！”彼未善加
    察考，即云：“将其逐出！”于是将彼女如推石块牵扯而出。尔时彼女向比丘尼众曰：
    “诸位尼师！提婆师非佛，予向佛前出家，勿使予之苦心成为泡影，请带予至祇园精
    舍佛前！”比丘尼等由王舍城伴彼女经四十五由旬之路，渐达祇园精舍，向佛申述右
148 列之事。佛思惟：“纵然此女在家妊娠，将与外道口实，沙门瞿昙带来提婆弃舍之人！
    因此，为断此传说，此事应于王与侍臣之前判定！”翌日，佛招请拘萨罗国之波斯匿
    王、大给孤独长者，小给孤独长者，毗舍佉大信女及其他之著名长者等，佛于黄昏
    集四众时向优婆离告日：“汝于四众面前明白宣布此比丘尼之事。”大德云：“谨知台
    命。”往四众中坐于己席，于王之面前呼毗舍佉信女察此一事件告曰：“毗舍佉！此
    少女出家确定为何月何日后，应知其怀妊为出家前或出家后之怀妊日期！”信女承
    诺：“谨知台命！”于是周围张幕，于其中检查此少女比丘尼之手足脐腹后，比较月
    日，确知其为于俗人之时怀妊。于是往优波离大德之前告知此事。大德即于四众面
    前证明此比丘尼之清净。彼女为洁白之身，向佛及比丘教团作礼，与比丘尼等往止
    住之处而去。彼女月满，于上莲华佛足下祈祷，如愿举得一子。某日，王往近比丘
    尼之止住处，闻小儿啼声，询问诸臣。诸臣知其因缘，向王白告：“大王！此为少女
    比丘尼所产之子，为彼之哭声！”王曰：“比丘尼为保姆多有障碍，予将为之保育！”
    于是王将其子交付亲类妇女之手，以王子之资格养育。命名之日，名其子为迦叶，
    以迦叶王子之名养育，于是人人皆知鸠摩罗（王子）迦叶之名。七岁至佛前出家，
    达成年后受具足戒，经年，于布教家中成能辩者。佛言：“汝等比丘！我弟子中之第
149 一雄辩家为鸠摩罗迦叶。”于是置彼于第一位。其后，彼听闻 3蚁冢经达阿罗汉位，
    其母比丘尼为观法修行得最上之果报。鸠摩罗迦叶大德就佛陀之教如空中满月之明
    耀。
        某日午后，如来托钵归来，教诫比丘后，入于香室。比丘等受教诫后，于己等
    之夜室、昼室度过昼间，日暮集于法堂相谈曰：“诸位法友！提婆达多无作佛资格，

        第二章  戒行品                                         二○三
    --------------------------------------------------------------------------
        小部经典六                                             二○四

    亦不备忍辱慈悲等之德，使鸠摩罗迦叶大德与其母长老尼险陷破灭；然等正觉者
    （佛）依法王资格与具足忍辱慈悲，使其母子二人起信仰之心！”彼等赞叹佛之威德
    而坐。时佛显佛之威德，入于法堂，著于设席问曰：“汝等比丘！今有何话，集于此
    耶？”比丘等云：“世尊！对佛之威德而谈论。”于是告知一切。佛言：“汝等比丘！
    予使此等二人生信仰与安住，非自今始，前生亦有如是之事。”比丘等欲明其意，向
    佛请愿。佛乃说明前生隐秘之因缘。
        主分  昔日，于波罗奈都梵与王治国时，菩萨宿于鹿之胎内。彼由母胎出，其
    体金黄色，眼如宝玉，角为银色，口如染赤毛布之房色，尾如牦牛，体驱大如小马。
    彼与五百鹿之眷族同住森林，彼被呼为尼俱卢陀（榕树）鹿王。于其近处更住有五
    百眷族之萨伽（枝鹿）鹿王，彼亦身为黄金。
        彼时波罗奈王热心狩鹿，无兽肉不能饮食。因此，使人民中止职业，总招集商
150 人农夫，日日出狩。诸人自思惟：“王使我等中止职业，我等莫如于御苑撒下鹿之食
    物，准备饮料，使多数之鹿进入御苑，然后封闭入口，奉献与王！”于是彼等皆于御
    苑植鹿常食之草，并准备饮水，于入口处施行警戒，手执棍棒及种种武器，率领市
    民进入森林，探寻鹿群，并云：“捕其中间之鹿！”于是包围一由旬之场所，向前推
    进，逐渐以尼俱卢陀鹿与枝鹿之住处为中心采取围堵。诸人发现鹿群，以棍棒激打
    树木、灌木与地上，将鹿群由密林之住处逐出，鸣响剑、枪、弓等武器，扬发大声，
    逐鹿群进入御苑，封闭入口，向王告曰：“大王！每日出狩猎，我等之职业废弛，今
    我等由森林逐鹿前来，满入王之御苑，今后王请每日食鹿之肉！”言毕向王告别而
    出。王闻彼等之言，住御苑遍观鹿群，见有二匹黄金色鹿，王命保证二鹿身之安全。
    自此以来，某时由王躬行射一鹿持归，某时由厨夫往射持归。鹿每见弓，为死之恐
    怖而逃避，二三只被射，疲病死亡。鹿等以此事告知菩萨，菩萨呼枝鹿王前来曰：
    “友！鹿多失去，虽然终必被杀，今后勿使王用箭射鹿，规定鹿之顺序往断头台上赴
    死！一日由予之眷属，一日由汝之眷属之顺序当值，往断头台横卧延颈受戮！如是
151 可免多鹿受伤！”枝鹿王曰：“汝之意见甚善！”与以赞成。其后当值之鹿往断头台上
    伸颈而卧。厨夫来此，当即取去横卧之鹿。
        某日枝鹿之眷族中一怀妊之鹿当值。彼女鹿往枝鹿王之处诉告曰：“予怀妊故即
    将生子，不能以母子二人当值，王请跳越予之当值！”枝鹿王云：“汝之当值不能由

        第二章  戒行品                                         二○五
    --------------------------------------------------------------------------
        小部经典六                                             二○六

    他鹿转代，须知此汝自身之果报，汝可前往！”女鹿不得枝鹿之同情？往菩萨之处告
    知。菩萨闻其语云：“善哉！予往！予代汝之当值！”自身前往断头台上附头而卧。
    厨夫见此谓：“受安全保证之鹿王，何故卧于断头台上？”于是急往王前告知此事。
    王立即乘车带诸侍者来菩萨之处见彼，王：“鹿王！予保证汝身之安全，何故卧于此
    处耶？”鹿王：“大王！怀妊之鹿来告：‘请将予之当值转令他人。’予自身不能以
    某受死者之苦转令他人蒙受。因此，以自己之命付与彼女鹿，卧此处领受降临于彼
    女之死苦。王请勿作他疑！”王：“黄金色之鹿王！予从未曾见人中具备有此忍辱、
    慈悲、哀愍之德者，因贵君之福荫，使我心清。汝请起立，予与保证贵君与彼女鹿
    之安全。”鹿王：“予二人得受安全保证，他者将如之何？大王！”王：“以外者亦均
    保证安全。”鹿王：“如是，御苑中之鹿，得保证身之安全，其他处者将如之何？”王：
    “彼等亦皆保证安全！”鹿王：“今鹿已为安全之身，他之四足类者将如之何？”王：
152 “彼等亦皆保证安全！”鹿王：“大王！四足类如得安全，二足鸟类将如之何？”王：
    “彼等亦皆保证安全！”鹿王：“大王！鸟类如得安全，水栖鱼类将如之何？”王：“彼
    等亦皆保证安全！”如是大萨埵（菩萨）对王恳请一切生类之安全，由座起立，请王
    保持五戒后云：“大王！应行正道。向父母、子女、婆罗门、居士、商人、农夫之间
    应行正道！施行平等，命终之后，乐生天人境界！”以佛之威光向王说示正法，其后
    数日间，止住于王之御苑，与王以教诫，由鹿群围绕进入森林。
        彼牝鹿后产一如莲华蕾之子。其鹿子某时游戏接近枝鹿，鹿母见之谕其子曰：
    “吾子！今后勿往彼处，当往尼俱卢陀鹿之处！”彼女唱此偈日：
                  仅于事榕树鹿          绝勿近住枝鹿
                  于枝鹿之前生          不如榕树前死
        其后，鹿等被保证，虽食谷类，诸人云：“此鹿等为受安全保证者！”是故无人
153 掷打与追赶。诸人集于宫廷，向王申告此事。王曰：“予以信心故，与尼俱卢陀鹿之
    恩惠，纵然舍弃领土，亦不破誓约！汝等且去！于我领土内不可害鹿！”尼俱卢陀鹿
    耳闻此事，集合鹿群，制告诸鹿曰：“自今以后，不可食其他之谷类。并向诸人如是
    告知：“今后农夫为保护谷物，勿庸造墙，可绕田结叶以为目标。”自此以来，任何
    田地，皆结叶以为目标，相沿成习。而此后凡立有结叶目标之处，鹿即不入。此乃
    由于受菩萨之教诫而来。如是菩萨教诫群鹿，全其定命，与诸鹿同随业报而离此世。

        第二章  戒行品                                         二○七
    --------------------------------------------------------------------------
        小部经典六                                             二○八

    王亦守菩萨之教诫，积善行随业报而去世。
        结分  佛言：“汝等比丘！我为长老尼与王子迦叶之救济者非自今始，前生亦复
    如是。”佛述此法话后，转四谛之说法，并连结此二事情之话，作本生今昔之结语：
    “尔时之枝鹿是提婆达多，其眷属是提婆达多之眷族，彼牝鹿是长老尼，其子是王子
    迦叶，王是阿难陀，尼俱卢陀鹿王即是我。”

    注 1  死后更不再生。
       2  见次偈。
       3  中部经典第二十三经。

                一三  结节本生谭
                                                               （菩萨═树神）
        序分  此本生谭为佛在祈园精舍时，为对昔日之妻（故二）诱惑所作之谈话。
    此于第八篇根本生谭（四二三）中将再说明。佛向比丘言日：“汝比丘！汝于前生为
    此妇人故而丧失生命。”比丘等为明此意向佛请愿。于是佛说明他生隐秘之因缘。
154     ──此后不言诸比丘恳愿及佛说前生隐秘因缘之句，只云“为说过去之事”。如
    是云者，应知比丘之恳愿乃至有丛云出月之譬喻，其隐秘因缘之所存，皆与上述为
    同样之结构。
        主分  昔日，于摩揭陀国王舍城之摩揭陀王治世时，于摩揭陀国住民之收获期，
    对鹿为最大之灾难，鹿即进入森林之山麓。此处森林栖有一匹山鹿，与近村栖有一
    匹年青之牝鹿相亲，彼鹿由山麓来至近村将归之时，心为牝鹿所夺，彼等一同由山
    麓降下，尔时牝鹿向彼云：“汝诚为愚痴之山鹿！近村乃危险可惧之处，汝勿与予同
    行。”然彼为爱著之心所诱引而不知返，彼等一同前行。摩揭陀之住民知鹿由山麓下
    来，沿途立于隐密之处，于此二鹿前来之道上隐藏，牝鹿嗅得人之体味，知有猎人。
    彼女鹿使山鹿先行，自己附随于后。猎师忽放一矢而杀鹿，牝鹿知其被射，跳起奔
    逃，迅如疾风而去。猎师由小屋出，往鹿之处，焚火炙肉，食之甚美。所余滴血生
    肉，以棒担之归家，喜悦子女。尔时菩萨生为森林之神，见此因缘，乃曰：“此愚鹿

        第二章  戒行品                                         二○九
    --------------------------------------------------------------------------
        小部经典六                                             二一○

155 之死，非为母亦非为父，乃全为爱欲！人因爱欲，虽得善趣，终于恶趣受断手 1 等
    之苦痛及五缚 2等种种苦恼。使他人受死之苦痛，于此世应与非难；以妇人为一国
    之长，横行命令应与非难；又受妇人支配之人应与非难。”彼以一偈示此三非难，林
    中诸神齐声称赞：“汝言甚是！”以香华供养菩萨。菩萨以如甘露之音声，响彻林中
    而以次偈说法：
                  尖矢深伤人            身受其祸患
                  妇人之指导            国受其祸乱
                  妇人之支配            诸人蒙耻辱
        以一偈说明应三非难之事情，菩萨示佛之威德响彻林中而为说法。
        结分  佛为此法话后，说明四谛，说四谛法话竟，此悔恨之比丘达预流果。佛
156 连结此二事情作本生今昔之结语：
    ──“连结此二事情”之句，今后不言，只言“作本生今昔之结语”。应知虽然不
    言亦与上述为同样之结语──“尔时之山鹿是悔恨比丘，牝鹿是其妻，示爱欲之灾说
    法之天神即是我。”

    注 1  断手、断足、断首、去势等之苦痛。
       2  五缚为两手、两足及胸之缚。

                一四  风鹿本生谭
                                                                （菩萨═王）
        序分  此本生谭为佛在祇园精舍时，对小给孤独帝须大德所作之谈话。佛在近
    王舍城之竹林精舍时，某日，大福长者之子帝须童子来竹林听佛说法，请愿志欲出
    家。但为父母拒绝不许，彼悲痛之余，断食七日，如彼赖吒婆罗大德，遂使父母承
    诺于佛前出家。
        佛使彼出家，半月之间住于竹林后，前往祇园精舍。此子（帝须）于此处修十
    三头陀行，入舍卫城于各户顺次乞食以度时光；于是小给孤独帝须大德之名，恰如
    虚空之月，于佛教中名声赫赫。尔时王舍城行星宿之祭，彼大德之父母以彼在家时

        第二章  戒行品                                         二一一
    --------------------------------------------------------------------------
        小部经典六                                             二一二

    装饰品收于银制函中，捧于胸前哭泣而言曰：“前此星宿之祭，我等之子以此装饰品
    饰身，与祭为乐；而今被沙门瞿昙带此独生子去舍卫城，今彼于何处起卧耶？”尔时
    有一娼妇，往彼良家，见长者之妻哭泣问曰：“贵女何故哭泣耶？”于是彼女告知缘
    由。娼妇问曰：“贵女之子，有何嗜好？”答曰：“如是如是之物。”娼妇告曰：“如汝
    暂与我汝家一切之主权，予可带汝子归来！”长者之妻承诺：“甚善！”多与费用，授
    与从者勉励彼女云：“汝善行！藉汝之力，请携归予子！”于是彼女乘轿往舍卫城，
157 宿于大德托钵之路线，由长者家来之诸人，不使得见，只由自身之从者围绕。当大
    德进入托钵，与粥及汁物，以味觉欲加以束缚，渐次使坐屋内，供以食物，知其可
    如己意支配，于是现为罹病之状卧于内室。大德至托钵时刻，次第巡行，至入口处，
    由门卫取大德之钵，使彼坐于屋内。大德著座问曰：“优婆夷在何处？”门卫答曰：
    “现在卧病，欲会尊师！”大德因受味觉欲所囚，破自身应守之戒行，进入彼女之卧
    处。彼女语其前来之缘由，诱惑大德，以味觉欲束缚，使其于弃出家，如己之意，
    使坐乘物由多数眷属相伴还王舍城；此事为外界所遍知。比丘等集于法堂开始谈
    论︰“小给孤独帝须大德受一娼妇味觉欲之束缚而带往王舍城去！”佛近法堂，著于
    饰座问日：计汝等比丘！今有何话，集于此处？”彼等申述此事，佛言：“汝等比丘！
    此比丘为味觉欲所囚，陷入彼女术中非自今始，前生即有陷入彼女术中之事！”于是
    为说过去之事。
        主分  昔日，于波罗奈城有梵与王之园丁删阇耶者。时有一羚羊来至御苑，见
    删阇耶而逃；但删阇耶不与惊吓，任其逃走。彼羚羊屡屡前来苑内游步，园丁日日
    取园内种种华果献王。某日，王向园丁问曰：“园丁！近日苑内有何异事，汝有所见
    耶？”园丁告曰：“大王！他事予无所见，只有一羚羊前来园内游步。予只见此事！”
    王问：“汝能将彼捕捉否？”园丁答：“稍为与蜜，可带彼来至宫殿之内。”王与蜜，
158 园丁携往御苑，于羚羊游步场所之草上涂蜜置之，己则隐匿以观。羚羊来食涂蜜之
    草，为味觉欲所囚，不往他处，只来御苑。园丁知羚羊为涂蜜之草所迷，不久自身
    出现，于是羚羊见彼，数日之间逃走，但因多次相见，转而相亲。不久即食园丁手
    执之蜜草。园丁知其相亲，于通往宫殿道路围席，置切落树枝于路上，彼肩挂蜜之
    瓢箪，结草束于腰衣，以涂蜜之草，于羚羊之前，不断散撒，导入宫殿。羚羊进入
    殿内，诸人紧闭宫门。羚羊见诸人大震，恐惧死亡，于宫殿内到处巡回奔跑。王由

        第二章  戒行品                                         二一三
    --------------------------------------------------------------------------
        小部经典六                                             二一四

    楼阁下来，见其震畏之状言曰：“羚羊见多人之处，七日间不相近，彼受惊吓之处，
    终其生而不往。如是住居于薮中之羚羊，为味觉欲所囚而来此处，世间实无过于如
    味觉欲之可怕。”于是以次之偈结束法话。
                  世无可惧如味觉          无论居家知人前
                  丛林居住羚羊者          终为删阇耶捕获
159     结分  佛言：“汝等比丘！此娼妇以味觉欲束缚于彼，如己之意而为，非自今
    始，前生亦复如是。”佛述此法话，连结作本生今昔之结语：“尔时之删阇耶是彼娼
    妇，羚羊是小给孤独比丘，波罗奈城之王即是我。”

                一五  诃罗第雅鹿本生谭
                                                                 （菩萨═鹿）
        序分  此本生谭为佛在祇园精舍时，对某恶语怪贪之比丘所作之谈话。彼比丘
    恶语悭贪，不容他人之训诫。佛问彼曰：“汝恶语悭贪，不容他人之训诫是事实耶？”
    彼答︰“世尊！是事实。”佛言︰“汝前生为恶语悭贪，不容智者之训诫，陷入罗网而
    死！”于是佛为说过去之事。
        主分  昔日，于波罗奈都梵与王治国时，菩萨为鹿，由鹿群围绕，住森林中。
    时彼妹（姊）之鹿，使其子往见菩萨曰：“此乃汝之甥，可使彼习鹿之幻术。”菩萨
    承诺。彼向其甥云：“汝于如是如是之时，来习幻术。”其甥于所云时间未至。七日
    之间，七回训诫，一如往日空过。彼鹿不习鹿之幻术而于各处彷徨，终于陷入罗网。
    其母往兄之前问曰：“吾兄！何故不使汝甥修习鹿之幻术？”菩萨告曰：“汝可思彼
160 为不可教之辈！鹿之幻术，汝子未能修得。”今将被杀，尚不欲教诫于彼，而唱次之
    偈：
                  诃罗第雅！
                  汝具八蹄者          汝角曲又曲
                  七度皆空过          训诫已无力
        尔时猎师杀彼陷入罗网之恶悭贪之鹿，取肉而去。
        结分  更曰：“汝比丘！汝之恶口悭贪非自今始，前生亦如是。”佛述此法语后，
    作连结本生今昔之结语：“尔时之甥鹿是恶悭贪之比丘，妹（姊）之鹿是莲华色，

        第二章  戒行品                                         二一五
    --------------------------------------------------------------------------
        小部经典六                                             二一六

    教诫之鹿王即是我。”

                一六  三卧鹿本生谭
                                                                 （菩萨═鹿）
        序分  此本生谭为佛在憍赏弥国之跋陀利园时，就喜好戒学之罗喉罗大德所作
    之谈话。某时，佛于近阿罗毗国之阿伽罗婆塔庙止住之时，诸多之优婆夷与比丘尼，
    欲听说法，集于精舍。于昼间听闻说法，时间已过，优婆夷与比丘尼不来参诣，只
    有比丘与优婆塞，尔后于夜间听闻说法。听闻法竟，长老比丘众等各归各自宿处，
161 年少者等与优婆塞等一同寝于库室。有者鼻鼾、齿轧而寝，有者暂眠而起，彼等见
    此事白告世尊。佛言：“若比丘与未受戒人同宿犯波逸提罪！”于是制定学处（戒）
    离憍赏弥国而去。
        于是比丘等向罗喉罗尊者曰：“友罗喉罗！佛已制定学处，故贵师应寻自身之宿
    处。”以前，比丘等对佛具恭敬心，因彼尊者（佛之子罗喉罗）喜好戒学，彼来比丘
    等宿处时，受非常优遇，整床造枕，与以己衣；而今日恐犯学处，即连宿处亦不敢
    与。
        贤者罗喉罗，于彼父十力（佛）之处、彼之和尚法将舍利弗之处、彼之阿阇梨
    大目犍连之处乃至彼之伯父阿难大德之处，彼皆不往，彼入于佛常用之触房（厕所），
    如入梵天宫中宿泊。诸佛常用之触房，门户坚闭，地平涂香，备有香绳及华鬘之绳，
    终夜点燃灯火。贤者罗喉罗决非因房舍庄严而定宿处，实因比丘等云彼自寻宿处，
    彼由尊重教诫喜好戒学之心而决定此为宿所。故此时时有比丘等见尊者由远方而
    来，欲试其心，将手帚簸箕投置户外，于彼来此处时间曰：“吾友！何人投置于此
    处？”此时更有人云：“罗喉罗适方通过此处。”尊者罗喉罗不云：“尊师！予实不
    知！”而默然与以整理。并谢罪云：“吾师！请与原谅！”彼之喜好戒学如此，彼之决
    定宿于此处，亦因其喜好戒学之心而如是。
        佛于天明之时立于触房入口而为声嗽，尊者罗喉罗亦于户内而为声嗽。佛问：
    “何人在内？”尊者答：“予罗喉罗。”佛问曰：“罗喉罗！汝何故宿于此处？”尊者
162 曰：“予因无宿处。世尊！前此比丘等对予亲切，今恐犯罪，不与宿处。于是予思此
    处为与他人无冲突之处，故寝于此处。”尔时佛思惟：“比丘等对罗喉罗尚如是见弃，

        第二章  戒行品                                         二一七
    --------------------------------------------------------------------------
        小部经典六                                             二一八

    如他之善男子出家之时，将受如何待遇？”佛为此而忧虑。于是次晨集合比丘，佛向
    法将舍利弗问曰：“舍利弗！汝知罗喉罗之宿处今在何处？”舍利弗：“世尊！予实
    不知。”佛：“舍利弗！罗喉罗今日住于触房。舍利弗！汝等于罗喉罗尚如此舍弃，
    他之善男子出家时，将如何待遇之耶？如是入于佛法之出家者，将无止住之处。自
    今以后，未受具足戒者，一二日间可住于己近侧，第三日觅得彼之宿处，可就外住。”
    是为佛制定随制之学处。此时集于法堂之比丘等，对罗喉罗之德行，相互交谈：“诸
    师请观！此罗眼罗实为喜好戒学之人！彼如不斥责任何比丘云：‘贵师之宿处虽被
    决定，然予为十力（佛）之子，汝等何以能就房舍住宿，而予不能，汝等且出！’
    彼不语此，而自住于触房之中！”如是彼等相互交谈时，佛入法堂，著于所饰之座云：
    “汝等比丘！人才有何话，集于此处？”答曰：“世尊！乃为罗喉罗喜好戒学之话，别无
    他话！”佛言：“汝等比丘！罗喉罗喜好戒学非自今始，前生生于畜生胎内时即已如
    是。”于是佛说过去之事。
        主分  昔日，于王舍城摩揭陀国王治国时，菩萨生于鹿胎，由鹿群围绕，住森
    林中。其妹携子前来云︰“兄长！请授汝甥鹿之幻术。”彼云︰“甚善！”与以承诺
    彼向甥云：“归后可按时刻来习。”彼甥于伯父所告时刻未过之内，即往伯父之所习
    鹿之幻术。彼一日彷徨林中，陷入罗网而悲鸣。鹿群逃告母鹿。彼女往兄之处问曰：
163 “兄长！汝甥已习得幻术耶？”菩萨云：“汝对子之灾难勿忧，彼善有幻术之心得，今
    将归来！”为唱次偈：
                  此鹿三卧床 1          幻术知几多
                  彼有八只蹄            中夜饮泉水
                  彼以一鼻孔            呼吸于地上
                  甥鹿得幻术            六种术欺人 2
164     如是菩萨示知其甥完全获得鹿之幻术，安慰其妹。此幼鹿误中圈套，彼不屈膝，
    横卧地上，伸足坦腹，于近足之处，以蹄掘起鹿尘草，体放粪尿，垂头出舌，体濡
    唾液，膨腹瞪眼，鼻孔断气，行内呼吸，全身坚硬如死相。青蝇群集而来，禽鸟止
    于各处。猎师前来以手叩腹曰：“此必晨起被缚，体已发臭！”于是解去套索：“即于
    此处割肉再归”，彼无挂虑，往集枝叶。幼鹿乘机跳起，伸颈震身，如大风吹散片云，
    迅速逃归母处。

        第二章  戒行品                                         二一九
    --------------------------------------------------------------------------
        小部经典六                                             二二○

        结分  佛言：“罗喉罗喜好戒学，非自今始，前生亦复如是！”佛述此法话后，
    连结作本生今昔之结语：“尔时之甥幼鹿是罗喉罗，母是莲华色，伯父之鹿即是我。”

    注 1  三卧状为以两协漫然横卧，直挺仰卧，如牛伏卧。
       2  六种术（一）伸四足横卧，（二）以蹄掘尘草，（三）出舌，（四）腹部膨涨，（五）放大小便，（六）断息。

                一七  风本生谭
                                                               （菩萨═道士）
        序分  此本生谭，是佛在祇园精舍时，对二人之老出家者所作之谈话。彼等二
165 人住拘萨罗国之某森林，一人名黑大德，一人名白大德，某日白向黑问曰：“尊者！
    何时寒冷？”黑云：“黑月之时。”某日黑向白问曰：“尊者！何时寒冷？”白曰：“白
    月之时。”二人均不能解自身之疑，往佛前礼拜而问曰：“世尊！何时寒冷？”佛闻彼
    等之话言曰︰“汝等比丘！前生予已回答汝等此一疑问，汝等对过去世之事尚难理
    解！”佛为说过去之事。
        主分  昔日，某山麓有狮子与虎为友，同住一窟。尔时菩萨于仙人之前出家住
    此山麓。某日，此二友对寒冷问题，引起论争，虎谓：“黑月之时寒冷。”狮子谓：
    “白月之时寒冷。”彼等不能解己之疑，向菩萨寻问，菩萨为唱次偈：
                  寒风吹来时            不论黑白月
                  风吹寒应至            两者皆不负
            如是菩萨安慰二友。
        结分  佛更谓：“汝等比丘！我昔已答汝等之质疑！”佛述此法语后，说明四
166 谛，说四谛竟，二人大德证得预流果。佛连结作本生今昔之结语：“尔时之虎是黑大
    德，狮子是白大德，为解疑问之道士即是我。”

                一八  死者供物本生谭
                                                               （菩萨═树神）
        序分  此本生谭是佛在祇园精舍时，对死者之供物所作之谈话。尔时诸人多杀

        第二章  戒行品                                         二二一
    --------------------------------------------------------------------------
        小部经典六                                             二二二

    山羊及羊等，称为亲族之死者供物。比丘等见诸人如此之行，向佛问曰：“世尊！诸
    人多夺生物之生命，称为死者供物，有何功德？”佛言：“汝等比丘！虽为‘供死者
    之供物’而杀生，并无任何功德！昔日贤者等坐于虚空说法，语此杀生之罪障，尔
    后，使金阎浮提全世界之住民废弃此业。今此过去世之事，将再出现！”于是为说过
    去之事。
        主分  昔日，于波罗奈之都梵与王治国时，有一通晓三吠陀于世名高之婆罗门
    阿阇梨，欲供死者之供物，使捕一羊，向弟子等曰：“牵此羊往河中沐浴，颈卷华鬘，
    与五分量之食，饰后牵还。”弟子等受命，牵羊往河中沐浴饰以华鬘，立于河岸。此
    羊己知宿业：“今日予将脱苦！”起欢喜心，高声笑如裂瓮；彼又思惟：“彼婆罗门杀
167 予，彼将受予所得之苦！”彼对婆罗门起怜愍之情，又大声号泣。于是婆罗门之童子
    等向羊问曰：“汝羊！汝于前思而大笑，而今又号泣，何故发笑，又何故号泣耶？”
    羊答：“汝等请于汝师尊之前问予之缘由！”于是彼等牵羊往阿阇梨处告知此事。阿
    阇梨闻彼等之言，向羊问曰︰“汝何故发笑，何故号泣耶？”羊依智力忆念前生，思
    起自己之宿业，向婆罗门答曰︰“汝婆罗门！予昔日亦如汝为一读诵经典之婆罗门，
    为欲供死者之供物，杀一羊以供之。予因杀一羊，于四百九十九生之间断头。今为
    予最后之第五百生。今日予能脱如是诸苦，起欢喜心，故而发笑。又予所哭泣者，
    予因杀一羊，受五百生断头，今日行将脱苦，但汝婆罗门杀予，亦须受五百生间断
    头之苦！予对尊师起怜愍之情，故而哭泣。”婆罗门：“汝羊勿恐，予不杀汝！”羊：
    “婆罗门！汝为何言！无论尊师杀与不杀，今日予均不能脱死！”婆罗门：“汝羊勿
    恐！予加保护，与汝同行！”羊：“婆罗门！尊师之保护力弱，予为之恶业力强！”
        婆罗门放羊云：“任何人不得杀羊！”彼携弟子等与羊同行。当羊被放近于岩顶
    所生之丛林，羊开始伸颈食树叶之刹那，落雷击于岩上，岩之一角破裂，落羊颈上，
    切断羊头。诸人集来其处。
168     尔时菩萨生为其处之树神，彼见于大众，端坐于虚空曰：“汝等应知此等众生如
    是恶业之果，今后当不再杀生。”彼以如甘露之音声说法，唱次之偈：
                  此世生存实为苦            有情当得如是悟
                  生类不可杀生类            杀生必得悲惨果
        如是大萨埵（菩萨）以堕狱之可怖说使彼等惊恐之法，诸人闻此法，惊恐堕狱

        第二章  戒行品                                         二二三
    --------------------------------------------------------------------------
        小部经典六                                             二二四

    之可怖而禁止杀生。其后菩萨亦再说法使大众受持戒法后，彼随业报而离去。大众
    亦守菩萨之教诫，积布施等善行，生于天上之都。
        结分  佛述此法话后，连结作本生今昔之结语：“尔时之树神即是我。”

169             一九  祈愿供养本生谭
                                                              （菩萨═树神）
        序分  此本生谭是佛在祇园精舍时，为对诸天神祈愿捧献供养所作之谈话。尔
    时，诸人出为商贾时，杀诸生物，向诸天神捧献供物：“我等日后目的成就时，再来
    捧献供物！”于祈愿后出发。于是日后目的成就还来思惟：“依诸神之威德始克如
    此。”为解除祈愿杀诸生物以为供养。比丘等见此，向佛问曰：“世尊！彼等如此，
    有何等利益耶？”于是佛为说过去之事。
        主分  昔日，迦尸国有某村之长者发愿供养尼俱卢陀（无花果树）镇座之神，
    彼立于村之入口立誓曰：“日后还来，当多杀生类以解祈愿！”彼往树下，树神立于
    树叉，唱次之偈︰
                    若解应于来世解          现在欲解却成缚
                    贤者如是不为解          如是解者缚愚者
          自此以后诸人禁止如是杀生之业，修正法升于天上之都。
          结分  佛述此法话后，连结作本生今昔之结语：“尔时之树神即是我。”

170             二○  芦饮本生谭
                                                                （菩萨═猿）
        序分  此本生谭是佛于拘萨罗国游行中到达芦饮村，在近于芦饮莲池之启达迦
    园，对芦茎所作之谈话。尔时比丘等于芦饮莲池中沐浴，为造父针筒 1使沙弥等折
    取芦茎，见芦茎中为空洞，往佛前问曰：“世尊！予等欲造针筒，折取芦茎，但芦茎
    由根至茎端全部空洞，此何故耶？”佛言：“汝等比丘！此我往昔之命令。”于是为说
    过去之事。
        主分  昔日，此丛林为一森林。彼莲池水中有罗刹居住，凡入水者悉为所食。
    尔时菩萨为一如赤鹿之子大小之猿王，彼由八万之猿围绕，率群猿住森林中。彼向

        第二章  戒行品                                         二二五
    --------------------------------------------------------------------------
        小部经典六                                             二二六

    群猿训诫曰：“此林中有毒树及非人（鬼）领有之莲池。汝等如欲食尚未曾食之果实
    及欲饮未曾饮之水时，可先问予。”彼等承知：“谨遵王命！”某日，彼等行至未曾行
    之场所，于彼处经数日之巡回觅水，见一莲池。彼等暂不饮水，静待菩萨猿王前来
    而坐。菩萨来云：“汝等何不饮水？”彼等答云：“予等仰望大王前来！”菩萨：“此为
    殊胜！”于是彼往来于莲池之畔，察看足痕，只有入水之痕，不见出来之迹。彼知此
    非人饮之场所，告众猿曰：“幸而汝等未饮，此池为非人之所有。”水中罗刹知彼等
171 不入，化为青腹白颜赤手足可怖之形相，分水为二而出。问曰：“汝等何故坐而不入，
    请入而饮水！”菩萨问曰：“汝为住此水中之罗刹耶？”罗刹：“唯然！”菩萨：“汝欲
    捕进入莲池者耶？”罗刹：“正是！予欲捕之。凡入此处者，纵令飞鸟，亦将捕捉不
    放。即如君等，亦将食之！”菩萨：“予等之身不为汝所食！”罗刹：“然则汝须饮水。”
    菩萨：“饮水汝亦不能如愿！”罗刹：“然则汝等如何饮水？”菩萨：“汝思入池饮
    水，但予等不入，八万猿众各取芦茎，恰如以青莲华之茎饮水之状，将饮汝莲池之
    水！因此，汝不能食杀我等！”佛知此意义，于成等正觉后，唱次偈之前二句：
                  不见足痕之上行          唯见足痕之下行
                  我等用芦管饮水          汝寻无［踪迹］杀我
        菩萨为如是说，取一芦茎念波罗蜜，而作誓言，以口吹之。于是芦之内部不余
172 任何结节，完全成空。菩萨以同样方法授与他之诸猿，一一取来吹之──如是此事
    尚未终结。──菩萨环绕莲池教令曰：“凡环绕莲池所生之芦，皆空洞无节。”菩萨
    之教令奏功，利行广大，尔后环绕莲池所生之芦，皆成空洞。──此劫之间，续有
    四种神变。四者为何？（一）月中现出兔相，完全存于此劫之间。（二）在鹑本生谭（三五）
    谓火之灭处，此劫之间，火完全不燃。（三）陶器师之住处，此劫之间，雨不下降。（四）
    围绕莲池所生之芦，此劫之间全成空洞。此为此劫之间续有四种之神变。
        菩萨如是祝祷，取一根芦草而坐，八万猿众皆各取一根围绕莲池而坐。菩萨用
    芦管吸饮池水时，彼等亦皆坐于岸边饮水。彼等如是饮水，水中罗刹一无所获，心
    怀不平，归己住家。菩萨亦与从者一同进入森林。
        结分  佛言：“此等芦之空洞，乃由我昔日之教令而来。”佛为此法话后，连结
    作本生今昔之结语：“尔时水中之罗刹是提婆达多，八万之猿是佛之弟子，思出妙案
    善巧方便之猿王即是我。”

        第二章  戒行品                                         二二七
    --------------------------------------------------------------------------
        小部经典六                                             二二八

    注 1  比丘八物之一。

173             第三章  羚羊品

                二一  羚羊本生谭
                                                               （菩萨═羚羊）
        序分  此本生谭是佛在竹林精舍时对提婆达多所作之谈话。某时集于法堂之比
    丘等曰：“提婆欲杀害如来（佛），佣弓师投石，放护财醉象，弄一切手段欲狙杀十
    力（佛）。”彼等诽谤提婆而坐。佛来坐于设之座问曰：“汝等比丘！今有何话，集于
    此处？”比丘等答：“世尊！提婆欲狙杀世尊，予等语其不德而坐。”佛言：“汝等比
    丘！提婆觊觎杀我，非自今始，前生即已如是而未能得逞！”佛为说过去之事。
        主分  昔日，于波罗奈都之梵与王治国时，菩萨为羚羊，森林之住处食果实而
    栖。某时，彼来至果实丰富之吉祥叶树下，食吉祥叶树之实。时村中住一高台猎师
    于果树之下，见有鹿之足痕，彼于树上结高台坐于其处，待鹿来食果实，投枪射鹿，

        第三章  羚羊品                                         二二九
    --------------------------------------------------------------------------
        小部经典六                                             二三○

    卖其肉为生。某日猎师于树下见菩萨之足痕，彼于吉祥叶树上结高台，朝食已毕，
    携投枪入森林中，攀树坐于高台。菩萨于天尚未明由住所而出云：“往食吉祥叶果！”
    彼往树下不为急行，彼自思惟：“高台猎师时时结高台于树上，予行有无彼之灾害？”
174 彼止于外部猎师悟菩萨不来之故，坐于高台投下吉祥叶果，落于其前。菩萨：“此
    等果实滚来此处，落于予前，树上有无猎师在耶？”彼几度仰望，发现猎师。然彼故
    作不见之状云：“汝树！以前，汝之悬著果落，直下而落，今日汝树弃舍前之规定，
    予将往他树之前求予之食饵。”彼唱次偈：
                  羚羊善知此事          汝卧吉祥叶树
                  我不喜汝之果          我往其他树所
        尔时猎师坐于高台投枪云：“此次被彼逃过！”菩萨回顾止而告曰：“汝猎人！
    此次汝使予逃过，但八大地狱、十六增地狱、五种极楛及业力，汝不能逃！”彼向所
    思方向驰去。猎师下树亦向所思方向而去。
        结分  佛又谓：“汝等比丘！提婆达多欲狙杀我非自今始，前生即已未能狙
    杀！”佛述此法语后，连结作本生今昔之结语︰“尔时之高台猎师是提婆达多，羚羊
    实即是我。”

175             二二  犬本生谭
                                                                （菩萨═犬）
        序分  此本生谭是佛在祇园精舍时，对亲族之利行所作之谈话。此将在第十二
    篇跋陀娑罗树神本生谭（四六五）中说明。然为树立此因缘谈，佛说过去之事。
        主分  昔日，于波罗奈都梵与王治国时，菩萨依相应之业生于犬胎。由几百之
    犬围绕，住大墓地。某日，王乘系白信度马盛饰之车往游园终日游乐，日没后还来
    城市。诸人未解车之革纽，置车于王庭而去。是夜降雨、革纽濡湿，王庭阶上贵种
    之犬降下，食去皮与革纽。翌日诸人向王告言：“大王！诸犬由下水口进入，食去车
    之皮与革纽。”王怒犬云：“发现犬等，次第捕杀！”于是开始对犬之虐杀。诸犬次第
    被杀，逃往墓地，奔至菩萨之前。菩萨问曰：“汝等何故，多数来集？”彼等云：“宫
    中马车之皮与革纽为犬所食，王大愤怒，命大虐杀犬！犬多失命，生大恐怖！”菩萨
    思惟：“外部之犬无隙可入有守卫之所，此盖内部王宫贵种犬之所为，今盗者无事，

        第三章  羚羊品                                         二三一
    --------------------------------------------------------------------------
        小部经典六                                             二三二

176 而非盗者被杀。予将为亲族友伴施舍生命向王指示盗者。”并安慰同族云：“汝等勿
    畏！予将使汝等安全，汝等于予会见国王期间待予归来。”彼念波罗蜜，以慈悲行为
    先：“望石与槌勿击我身。”彼定其意后，独入城内。尔时无一人见彼生愤怒者。
        王命扑杀犬后，自坐于法庭。菩萨到达其处，跳入王之林座之下。王之侍者欲
    将彼曳出，然王加以制止。菩萨奋勇由王座匍匐而出，向王作礼问曰：“大王欲尽杀
    诸犬耶？”王：“唯然！”菩萨：“人间之主！彼等有何罪耶？”王：“彼等食马车之覆
    皮及革纽。”菩萨：“王知为何犬所食耶？”王：“此予不知。”菩萨：“此食皮者未能
    确知，而见犬一一杀害，大王！此非正行！”王：“犬食马车之皮，因此予命见犬一
    一扑杀！”菩萨：“究竟所有诸犬总杀之耶，抑有不杀者耶？”王：“有之，我家贵种
    之犬不杀！”菩萨：“大王！今王因马车之皮为犬所食，王命见犬总一一扑杀，而今
    又言我家贵种之犬不杀，如是王为一己之乐欲，非为无理之行耶？无理之行，非正
    当之事，亦非为王道；王应于事，察考原因，须如天平之正衡。今贵种之物不杀，
    而弱犬皆杀，此非扑杀一切之犬，实为扑杀世之弱者！”大埵（菩萨）出如甘露之
    音声曰︰“大王！王之所行，而非正义。”彼对王示正义唱次之偈︰
177               犬养于宫庭          贵种美有力
                  杀我不杀彼          无辜杀弱者
        王闻菩萨之言云：“贤者！汝知食车皮者耶？”菩萨：“唯然，予知！”王：“食者
    为谁？”菩萨：“乃王家贵种之犬！”王：“如何知为彼等所食？”菩萨：“予将示知彼
    等所食忽事。”王：“贤者！请示。”菩萨：“请呼王宫贵种犬至，然后持少许酪浆与
    吉祥草来！”王如其言而作。尔时大萨埵（菩萨）向彼云：“碎此草混酪浆中，使犬
    饮下。”王如其言使饮，犬饮后尽吐皮出。王以菩萨如佛之示现，、心喜供养菩萨于 1
    白伞之下。菩萨曰：“父母俱为刹帝利族之大王！当行正义！”于是菩萨开始以由十
178 首所成正行之偈向王说示正义，并谓：“大王！自今以后，王宜勉励！”授王五戒，
    返纳白伞与王。王闻大萨埵之法话后，向一切有情行无畏施，日日供养菩萨及一切
    犬与自身同样之饮食。从菩萨之教诫，终生为布施等善行，死后往生于天界。“犬之
    教训”历一万年之久，菩萨亦全其定命，随业报离此世而去。
        结分  佛言︰“汝等比丘！如来为同族计，非自今始，前生即已如是。”佛述此
    法话后，连结作本生今昔之结语：“尔时之王是阿难，其他诸犬是佛弟子，犬王实即

        第三章  羚羊品                                         二三三
    --------------------------------------------------------------------------
        小部经典六                                             二三四

    是我。”

    注 1  白伞王之五种庄饰之一。

                二三  骏马本生谭
                                                                 （菩萨═马）
        序分  此本生谭是佛在祇园精舍时，对废精进比丘所作之谈话。尔时佛向比丘
    言曰：“汝等比丘！前生之贤者于外敌之中能行精进，虽负伤亦不废弛。”佛为说过
    去之事。
        主分  昔日，于波罗奈都梵与王治国时，菩萨生为良种之信度马，施以种种装
    饰为波罗奈王之 1宝马。彼食越三年之米饭，加种种之美味盛于价值一万两黄金之
    器中，身涂四种之香料立于地上。其厩围以赤色毛布之幔幕，上张镂以黄金星之幔，
    饰以香气之华鬘，常供香油之灯火以照明。
        他国诸王无一不望波罗奈之王位。某时，七国之王包围波罗奈城，致信于波罗
    奈王谓：“与我等王位，否则战争！”王集诸大臣问曰：“此事如何处置？”诸大臣
179 曰：“大王！陛下最初勿险战场，遣彼骑士与战！彼如不胜，最后予等再为商酌！”
    于是王呼骑士近前曰：“汝与七王能战否？”骑士曰：“大王！若能与我王之骏马，莫
    谓与七王之战，即如与全阎浮提（全世界）诸王亦能战斗。”王曰：“如是无论骏马
    及其他一切之物，任汝所欲取之，速往战斗！”骑士云：“谨遵王命！”向王作礼，由
    楼阁下来，牵来骏马，附以马具，己身亦充分武装，佩大力跨骏马，出城市，如电
    光巡回奔驰，破第一阵营，生擒一王而返，交付守城之军，再出阵破第二阵营，次
    第生擒第三乃至五王，但破第六阵营擒第六王时，骏马负伤。鲜血涌出，激痛不已。
    骑士知其负伤，使骏马横卧于宫庭之门，解马具附与他马。菩萨长伸而横卧，睁双
    眼以观骑士，彼思惟：“骑人附马具于他马，彼马不能破第七阵营擒第七王，所达成
    予之事业，将归泡影，彼无双之骑士亦将亡灭！王将陷于敌手。除予之外，他马无
    能适于破第七阵营擒第七王！”彼卧而呼骑士近前云：“骑士勇者！打破第七阵营能
    擒第七王者，除予之外，他马应无此力！不使达成予之事业，终归泡影，予将奋起，

        第三章  羚羊品                                         二三五
    --------------------------------------------------------------------------
        小部经典六                                             二三六

    请附著马具！”菩萨唱次之偈：
180               纵令予横卧          其身被箭穿
                  骏马优驽马          调御士！请以著我铠
        骑士使菩萨站立，以绷带裹伤，紧附马具，乘其背上破第七阵营，生擒第七王
    交付与王军。诸人牵引菩萨往王宫门前，王见而亲自出迎。大萨埵（菩萨）向王曰：
    “大王！勿杀七王，使彼等立誓而放免。予与骑士应得之名誉，均与骑士，对捕七王
    之勇士不可无赏！陛下亦应行布施，守戒律，依正义公平推行政治！”
        如是菩萨与王告诫后，诸人解其马具。菩萨于马具渐解后，立即亡去，王行葬
    仪，授与骑士以大荣誉，一方使七王立誓，永无二心，送归各自之住所。王以正义
    公平推行政治，命终随业报离此世而去。
        结分  佛言：“汝等比丘！如是贤者前生于外敌中，仍行精进，虽负伤亦不废
    弃，今汝导汝于涅槃之教出家，何故废弃精进耶？”于是佛说明四谛，说四谛竟，废
181 精进之比丘证得阿罗汉果。佛述此法话后，连结作本生今昔之结语：“尔时之王是阿
    难，骑士是舍利弗，骏马实即是我。”

    注 1  诸大典时所用之马。

                二四  良马本生谭
                                                                （菩萨═马）
        序分  此本生谭是佛在祇园精舍时，对一废弃精进之比丘所作之谈话。佛向此
    比丘言：“汝比丘！贤者前生于外敌中负伤仍行精进。” 于是为说过去之事。
        主分  昔日，于波罗奈都梵与王治国时，如前之故事所说七人之王包围此一城
    市。尔时车军一勇士以两头兄弟骏马驾车出城，连破六处阵营，擒王六人，但兄马
    负伤。车士驾车返回王宫门前，将兄马牵出车外，脱马具使之横卧，将附马具与他
    马。菩萨见此事仍如前故事思惟呼车士近前，于卧中唱次之偈：
                  无论何时与何处          无论何处与何时
                  良马努力求精进          驽马意气常消沉

        第三章  羚羊品                                         二三七
    --------------------------------------------------------------------------
        小部经典六                                             二三八

        于是御者牵起菩萨再系于车，破第七阵营，擒第七之王，驾车返回宫门，由车
182 解下骏马，菩萨横卧，仍如前故事，与王告诫而死去。王行葬仪，使御者得浴光荣，
    依正义而为政治，随业报离此世而去。
        结分  佛述此法话后，说明四谛──说四谛竟，此比丘获阿罗汉果──佛为作
    本生今昔之结语：“尔时之王是阿难大德，马实即是等正觉者。”

                二五  沐浴场本生谭
                                                               （菩萨═贤臣）
        序分  此本生谭是佛在祇园精舍时，就法将舍利弗之弟子，出家前为黄金匠之
    比丘所作之谈话。唯佛具有知他心意之他心知通，其他诸人则不具有。因此法将自
    身缺他心知通，故亦不知弟子之他心知通，因而只说不净业处（不净观法），然对此
    弟子并不相应。何以故？彼顺次于五百生间，出生黄金匠之家，常久期间，只见黄
    金，心受薰染，所谓不净之事，于彼并不适当。因此，彼不起相不净之观念，四个
    月间，时日空过。法将不能授自己弟子阿罗汉果，彼思惟︰“彼确只能依佛之力，可
    为教养！予将携往如来之前。”于未明时刻，携彼往如来之前。佛问日：“舍利弗！
    何故一人携比丘前来？”舍利弗：“世尊！予授彼业处，经四个月，彼仍不起相不净
    观念。予思惟，只能依佛力可为教养！是故前来尊前参谒！”佛：“舍利弗！汝授弟
    子如何之业处？”舍利弗：“不净业处，世尊！”佛：“舍利弗！汝无知众生心中之通
    力，汝且离去，夕时携汝弟子前来！”
        如是佛与长老暇后，与彼比丘相应之下衣与上衣，带彼行乞，并与彼美味之嚼
183 食（硬食）啖食（软食），然后佛由大比丘众围绕，再归精舍。佛于香室（佛房）度
    过昼间，夕时带彼比丘游行，使庵罗果园出现莲池，（佛以神通力）于其莲华丛中出
    现一大莲华。佛使此比丘目注莲华而坐，然后佛入香室。比丘不断注视莲华，佛使
    莲华枯萎，枯萎之中渐见褪色，由边缘落叶，忽而尽落；然后雄蕊枯落，只余果皮。
    比丘见此自思惟：“此莲华不久前色美，见而心爽，今忽褪色，叶蕊枯落，只余果皮。
    如是莲华衰老，我身能不衰老耶？”于是彼得诸行无常之正观。佛知彼心己起正观，
    坐于香室放大光明，唱次之偈：
                  应断自爱心 1        手折秋莲华

        第三章  羚羊品                                         二三九
    --------------------------------------------------------------------------
        小部经典六                                             二四○

                  唯进寂定道          善逝示涅槃
        佛唱偈竟，彼比丘证得阿罗汉果。比丘自思惟：“我实由一切诸有（生存）解脱
    矣！”于是，感兴而唱次等诸偈：
                  渡尽此一生          其心得圆熟
                  身心法漏尽          保此最后身
                  善守清净戒          诸根得寂定
                  月由罗喉口 2        脱出被蚀身
                  愚痴大黑闇          一切诸心垢
                  遍布我身中          排除尽无余
                  恰如日光明          辉映千光线
                  如日在虚空          遍照诸空中
        彼唱此等诸偈后，再往佛前礼拜，长老舍利弗亦来向佛礼拜，然后携弟子离去。
184     此事遍知诸比丘间，诸比丘坐于法堂，赞叹佛之威德，彼等互语曰：“诸位法友！
    舍利弗无知他人意向之明，故不知己之弟子意向。佛则知此，于一日之间，与无碍
    辩同时授与阿罗汉果。佛之威德，甚为广大！”
        佛来著于设座问曰：“汝等比丘！会有何话集于此处？”比丘等答：“并无他
    话，实为世尊对法将舍利弗之弟子意向能与洞察所作之谈话！”佛言：“汝等比丘！
    此非不可思议之事。我今成佛，知彼意业，然于前生亦知彼意业。”于是佛为说过去
    之事。
        主分   昔日，于波罗奈都梵与王治国时，尔时菩萨于物质精神双方之事，为王
    之指导。时有诸人于王宝马之沐浴场沐浴其他驽马，宝马而使向驽马之沐浴场进入
    时，心起嫌厌而不入。马丁往见王告曰：“大王！宝马不入沐浴场！”王遣菩萨云：
    “贤者！宝马何故不入，请往一观！”菩萨：“谨遵王命！”彼往河岸检视宝马，知无
    疾病，何故不入浴场？彼于熟思后思得：“此盖为最初有他马沐浴，彼因嫌厌而不进
    入！”于是问马丁曰：“此沐浴场何人先为马沐浴？”马丁：“有他之驽马先为沐
    浴！”菩萨察知其意宝马因自重心故，嫌厌而不欲沐浴，可牵往他之浴场沐浴。菩萨
    云：“马丁！汝以酥蜜、砂糖，调和乳糜，时时食之，亦将餍饱！此马多次于此浴场
185 沐浴亦将嫌厌！汝可牵至其他浴场使浴，且使饮水。”于是为唱次偈：

        第三章  羚羊品                                         二四一
    --------------------------------------------------------------------------
        小部经典六                                             二四二

                御者！他之诸浴场
                如人饱乳糜
        诸人闻彼之言，将马入他浴场，使之沐浴饮水。马于沐浴饮水期间，菩萨往王
    之前，王：“如何？马沐浴饮水耶？”菩萨：“均已为之。”王：“最初何故不入耶？”
    菩萨：“如是之故。”一切向王申告。王：“如是能知畜生之意，甚是贤者！”王授菩
    萨以大荣誉，命终随业报而离此世。菩萨亦随业报离此世而去。
        结分  佛云：“汝等比丘！我知彼之心意非自今始，前生即已知！”此佛述此法
    话后，连结作本生今昔之结语：“尔时之宝马是彼比丘，王是阿难，贤臣即是我。”

    注 1  法句经二八五
       2  为阿修罗之事，日月入其口即为蚀。

                二六  女颜象本生谭
                                                              （菩萨═贤臣）
        序分  此本生谭是佛在竹林精舍时，对提婆达多所作之谈话。提婆使阿阁世太
186 子入信仰，受其供养。阿阇世太子于伽耶斯舍为提婆建立精舍，日日以五百大银槃
    之种种美味调理越三年而有香气之米饭，施行供养。因如是之供养，提婆之信徒大
    增，提婆与众徒皆住于精舍之中。
        尔时王舍城有住民二人为友，其中一人于佛前出家，一人于提婆之前出家。二
    人相互处处相会，又常往精舍相见。某时提婆之弟子向他一友人曰：“友！君日日流
    汗行乞，而提婆坐于伽耶斯舍精舍，食种种调味之美食。汝之此行，殊非良策。君
    何自求苦！明朝早起往伽耶斯舍精舍，与予同食甘旨之粥、十八种嚼食（硬食）、种
    种调味之啖食（软食），岂非善哉！”彼再三受劝，心颇思往。自此以后，彼往伽耶
    斯舍精舍，充分进食，按时刻即回返竹林。然彼之隐私，不能常保，彼往伽耶斯舍
    食供养提婆食物之事，不久为人遍知。时有友人等向彼问曰︰“传闻君食供养提婆食

        第三章  羚羊品                                         二四三
    --------------------------------------------------------------------------
        小部经典六                                             二四四

    物为事实耶？”彼曰：“此为何人所言者哉？”友人：“某甲与某乙！”彼曰：“事实予
    往伽耶斯舍进食非提婆与予之食物，乃他人所与者！”友人：“友！提婆为佛之怨
    敌，以破戒之身使阿阇世入信，非法受得供养，而今君对如是之教说出家，食提婆
    达多依非法所得之食物，予须伴君往佛之前！”于是携彼比丘还至法堂。佛见此而问
    曰：“何故带此汝等嫌厌之比丘而来？”友人：“世尊！此比丘于世尊之前出家，食提
    婆依非法所得之食物！”佛：“汝比丘！汝常食提婆依非法所得之食物为事实耶？”
    比丘︰“世尊！非提婆与我，予乃食他人所与之物！”大师言：“汝比丘！汝莫用此遁
    辞！提婆为恶行破戒之身，何故汝于此处出家，奉我教说，而摄取提婆之食物耶？
    汝平常对轻信薄见者悉皆信奉！”于是为说过去之事。
        主分  昔日，于波罗奈都梵与王治国时，菩萨为一大臣。尔时王有一女颜之宝
187 象，德高而行仪方正，决不侵害他人。某日午夜，盗贼来近象屋，贴近而坐，彼此
    集议：“如是则能破下水道而行，如是则能破窗，下水道与窗既破，则如大道无何等
    障碍，货物可适意运出。掠夺之时，必须杀戮，如是将无任何抵抗。所谓盗贼不受
    德义心等拘束，须残忍、酷薄、暴虐！”彼等如是协议，相互告诫后散去翌日，如
    是情状，又继续数日，皆来其处协议。象闻彼等之言，思为对己所说，彼思惟：“我
    亦应残忍、酷薄、暴虐！”翌日晨起，象之御者前来，象以鼻攫彼，投诸地上而被杀。
    如是来彼处者，一一被杀。
        诸人向王告言：“女颜宝象发狂，彼眼见者皆被杀死！”王遣菩萨当调查之任，
    王云：“贤者！汝往观察，何故激怒于彼。”菩萨往观，知其身体无病，彼自思惟：
    “此物何故发怒？必于就近，闻人之话，心得教自己者而起激怒。”菩萨以此确信向
    象之御者问曰：“夜间有无近处谈话者？”御者答：“诚有其事，盗贼前来谈话，予亦
    闻之。”菩萨往王处报告：“大王！象之身体无何异状，惟闻盗贼之言而发怒。”王：
    “如是应如之何？”菩萨：“应请高德沙门及婆罗门坐象屋中，可说道德之话！”王：
    “尊者！即如尊言！”于是菩萨请高德沙门及婆罗门坐象屋中，告曰：“尊师！请说道
188 德之话！”彼等坐近，互为道德之话云：“不可打杀任何一人，人具德行，应为慈悲，
    忍辱之行。”彼等为道德之话。象闻此语，自思惟：“此为彼等教自己之语，今后须
    行道德！”于是象仍如昔日之从顺。王向菩萨问曰：“象已温顺耶？”菩萨云：“唯
    然，如是激怒之象，依诸贤之力，仍如以前温顺之态！”于是唱次之偈：

        第三章  羚羊品                                         二四五
    --------------------------------------------------------------------------
        小部经典六                                             二四六

                    初听盗人语          女颜象杀人
                    继闻智者言          最上德安住
        王云：“汝善察畜生之意！”于是与菩萨大荣誉。王全其定命与菩萨同随业报离
    此世而去。
        结分  佛言：“汝比丘！汝于前生，归依汝所眼见之人！闻盗人语，归依盗人，
    闻高德语，归依高德！”佛述此法话后，连结作本生今昔之结语：“尔时女颜象是事
    反逆者之比丘，王是阿难，大臣实即是我。”

                二七  常习本生谭
                                                              （菩萨═大臣）
        序分  此本生谭是佛在祇园精舍时，对一优婆塞与一老大德所作之谈话。舍卫
189 城中有二人为友，其中一人于出家后，每日来另一人家中访问，其人与之食物，自
    己亦自进食后，与出家者一同前来精舍，坐而交谈种种故事以至日没，然后入市还
    家。归时出家者送至市之入口，再返精舍。对二人之亲交，他之比丘等亦深知之。
    某日，比丘等坐于法堂，对二人亲交之事交谈。佛来其所问曰：“汝等比丘！今有何
    话，集于此处？”比丘等答其缘由，佛言：“汝等比丘！些一人之亲交非自今始，前
    生即有亲交之事。”于是为说过去之事。
        主分  昔日，于波罗奈都梵与王治国时，菩萨为一大臣。尔时有一犬，时往宝
    象之屋舍，食宝象场所落地之饭块，犬如是为食与宝象相亲，两者相近而食且须一
    同而食，犬时时捉象之鼻摇之为戏。某日一村人付守卫象者代价，携犬而去。自此
    以来，象不见犬，不食不饮，亦不沐浴，于是诸人向王申告。王向菩萨大臣云：“贤
    者！象何故如是，请往调查！”菩萨往象屋知象之沉痛悲哀之状，并非疾病，彼思此
    必为彼不见某相亲者而沉于忧虑。于是向象之守卫者问曰：“此象有无与之相亲
    者？”守卫者：“唯然！某犬与之非常相亲！”菩萨：“彼今在何处？”守卫者：“为某
    人携去矣。”菩萨：“彼男之住所汝知之耶？”守卫者：“予不知也。”于是菩萨往王之
190 前申告：“大王！象无疾病，彼与某犬非常相亲，今不见犬，故不食不饮！”乃为唱
    次偈：
                  一口之粗饭        今已不能摄

        第三章  羚羊品                                         二四七
    --------------------------------------------------------------------------
        小部经典六                                             二四八

                  握饭吉祥草        今亦不欲食
                  此身不思饮        擦浴亦不适
                  日日思相见        象犬恋慕情。
        王闻彼言问曰：“如是将如之何？”菩萨告曰：“王可击鼓巡回宣告，今有携我等
    宝象之友犬而去者，务速速交来，否则一经发现，将处以刑罚！”王如其言以行。
        携犬之男闻此事后，立即放犬，犬急奔象屋，象以鼻捉犬置于头顶，喜泣而叫，
    犬由顶上下降，象使之食后，自己亦食。王云：“贤者善知畜生之意！”于是对菩萨
    授大荣誉！
        结分  佛言：“汝等比丘！此二人亲交非自今始，前生即亦如是！”佛述此法话
    后，说明四谛之理──此四谛之宣明，载于所有本生谭中，予等则只认其有功德时
    而为记载──土佛连结作本生今昔之结语：“尔时之犬是优婆塞，象老是大德，贤者大
    臣即是我。”

191             二八  观喜满牛本生谭
                                                                  （菩萨═牛）
        序分  此本生谭是佛在祇园精舍时，对六群比丘之毁普语（詈骂）所作之谈话。
    尔时六群比丘喧哗，嘲骂诚实之比丘等，并揭举十条以辱之，比丘等以此事向佛申
    告。佛呼六群比丘问曰：“汝等比丘！此为事实耶？”答曰：“诚为如是。”佛责彼曰；
    “恶口伤人，虽畜生不喜！前生某一畜生，受其主人恶口责骂，损失千金！”于是为
    说过去之事。
        主分  昔日，于健驮逻国之得叉尸罗都为健驮逻王治国。尔时菩萨生于牛胎，
    彼于幼犊之时，一婆罗门供养牛之家，买彼牛入手，命名曰欢喜满，置于儿童之所，
    食以乳粥与饭，珍惜养育。菩萨长大，彼思惟：“此婆罗门辛苦育予，今全阎浮提（全
    世界）将无如予之具有牵引力之牛。予将以示己之力量，以偿付婆罗门扶育之资财。”
    某日牛向婆罗门云：“婆罗门！汝往某饲牛之长者前，称予之牡牛可牵曳百台满载之
    车。请与彼以千金为赌！”婆罗门往长者前开始交谈，问长者曰：“于此都中何人之

        第三章  羚羊品                                         二四九
    --------------------------------------------------------------------------
        小部经典六                                             二五○

        牛为最有力？”长者言：“某人某人之牛！”婆罗门云；“都中之牛无有能及予之牛
    者！予有一牛能曳百台之货车！”长者：“彼牛现在何处？”婆罗门：“在予宅。”长
192 者：“若是可为一赌！”婆罗门：“甚善！与汝一赌！”于是以千金为赌。彼以百台之
    车，满载砂石，行排列，由车轴以绳互结，使欢喜满沐浴，与添香味之五指量饭，
    肩饰华鬘，于最前车之轭系此唯一之牛。婆罗门自身占坐轭处，举鞭呼叫：“库达（欺
    瞒者）库达前进！”牛思惟：“予非库达（欺瞒者），何以用此恶语呼叫？”于是四足
    突立如柱而不动。长者于此一刹那向婆罗门云：“汝负！请与千金！”于是夺去婆罗
    门千金。彼解牛还家，沉忧而寝。欢喜满见婆罗门沉忧，来至其侧云：“婆罗门！贵
    君为何寝卧？”婆罗门：“予千金被夺，如何成眠！”牛：“婆罗门！予于汝宅如此长
    久之间，有踏碎汝钵及于他场所放粪尿之事耶？”婆罗门：“并无此事！”牛“如是何
    故汝呼予为库达（欺瞒者）耶？此乃为汝之恶，非予之恶。汝可再与彼男赌二千金，
    然予非库达，不可以此呼予！婆罗门闻言往赌二千之金，仍如前状，结付百台之车，
    饰欢喜满系缚于最先车之前方。彼以如何方法系缚？车之前方固结以轭，一端系牛，
    一端绕系于轭与轴间之滑棒。如是监固结缚，不使轭到处活动，能以一牛曳之前行。
    于是婆罗门坐于轭处，抚欢喜满之脊云：“贤者！前进！贤者！运力！”菩萨将并连
    百台之车一气曳动，使最后之车达到最先停车之场所。以牛为财产之长者赌负，出
193 二千金与婆罗门，其他诸人亦对菩萨与诸多之财物，皆为婆罗门之财物。如是彼受
    菩萨之荫惠，获得诸多之财物。
        结分  佛言：“汝等比丘！恶口使任何人心情皆不愉快！”佛斥责六群比丘，制
    定学处（戒），成正觉后唱次之偈：
                  口应出爱语          决勿出恶言
                  口为爱语者          使牛牵重荷
                  既可得财宝          由彼得喜欢
        佛言：“口应出爱语！”佛说此法话后，连结作本生今昔之结语：“尔时婆罗门是
    阿难，欢喜满牛即是我。”

                二九  黑牛本生谭
                                                               （菩萨═良牛）

        第三章  羚羊品                                         二五一
    --------------------------------------------------------------------------
        小部经典六                                             二五二

        序分  此本生谭是佛在祇园精舍时，对二重神变所作之谈话，此与天人降临之
    事收同在第十三篇舍罗婆鹿本生谭（四八三）中说明。等正觉者演二重之神变，住
    天上界，而后于雨季终了之祭日，下降于僧羯奢城，与多数之从者入祇园精舍。比
    丘等集于法堂云：“诸位法友！如来非他人之所能比，如来所运载之荷物，决非他人
    之所能运行。六人之师尊云：‘我等将示神变，我等将示神变’，然从未示一神变。
    佛实为最胜之优者！”彼等谈论佛之威德而坐。佛来问曰：“汝等比丘！今有何话，
194 集于此处？”比丘等“世尊！并无他事，如是如是对世尊之德而言”佛言：“汝等
    比丘！今我所担之荷物，何人能担耶？前生予生于畜生之胎时，即已担负任何荷物，
    亦不能得可相比之事！”于是为说过去之事。
        主分  昔日，于波罗奈之都梵与王治国时，菩萨宿于牛之胎内。彼于幼犊之时，
    其持主等宿于某老妇人之家，为精算宿泊资金，以犊作为代价与之而去。此老妇与
    犊乳粥及饭看顾，养育如目己之子，与犊命名为祖母之黑子。长大之后，毛色纯黑
    如安膳那药（石眼药）与村牛同行，行仪正当。村中儿童捉彼之角、耳与喉，使之
    下垂，更曳尾为戏，乘背而行。某日此牛自思惟︰“予母（老妇）贫乏，辛苦育予，
    予应为母蓄财，救其苦境！”自此以来，彼寻觅蓄财机会而走。某日有一队商主之子
    曳五百台车到达渡口，牛等不能曳车渡达彼岸。五百台车系结相连，一车亦不能渡。
    菩萨（牛）与村牛等一同步近渡场，队商主之子为一牛之鉴定家，彼自思惟：“此诸
    牛之中有无育成之良牛能曳此等车辆渡河？”彼向菩萨注目，知为一良牛，彼思惟：
    “彼为一良牛，能渡我等之车，彼牛之主为何人耶？”彼向番人间曰：“此牛之主人为
    谁？如能为予曳车，使完全得渡，予将付工银！”牧牛人等云：“可携彼（菩萨）系
195 车而行，此处并无牛主！”队商主之子以纲缚鼻，使曳车前进，但牛因工银未定，停
    止不动。队商主之子知其意，向牛云：“君能曳车五百台，每车付工银二迦利沙波拏，
    其与千金！”尔时牛即自动前行，诸人为彼结缚车辆，彼一气曳引，到达陆上，如是
    渡过所有之车。队商主之子每车付一利沙波拏，其五百金之包，结挂牛之喉部。牛
    因彼男不按规定付银，彼于诸车之前方遮路而立，使车不能前行。诸人却行推开，
    但用尽气力亦不能动。队商主之子知此牛因自己所付工银不足而不动，于是以布包
    一千迦利沙波拏挂于牛首云：“此为渡车之工银！”牛得千金之包前往老母之前。村
    中儿童云：“牛喉下所垂何物？”于是前来牛侧。牛追散彼等，逃至远方，彼即前往

        第三章  羚羊品                                         二五三
    --------------------------------------------------------------------------
        小部经典六                                             二五四

    母亲之前。彼因曳五百台车，已眼红身疲。老妇见彼首挂千金之包云：“汝由何而
    得？”彼女问牧牛者始知其故。于是老妇云：“予何忍作食汝工银之打算？汝为何为
    此辛苦之事！”于是香汤浴牛，身之全体涂油饮以饮物，食以甘旨之食。老妇命终
    与菩萨一，同随业报离世而去。
        结分  佛言：“如来非他者可比非自今始，前生亦即如是。”佛述此法语后，作
    本生今昔之结语，于成正觉后，唱次之偈：
196               如何泥泞路          如何重荷车
                  一旦黑牛曳          彼可为捷运
        如是佛言：“汝等比丘！彼时黑牛捷运重荷！”于是连结作本生今昔之结语：
    “尔时之老妇是莲华色，母之黑子实即是我。”

                三○  姆尼迦豚本生谭
                                                                （菩萨═牛）
        序分  此本生谭是佛在祇园精舍时，对处女之诱惑所作之谈话，此将于第十二
    篇小那罗陀苦行者本生谭（四七七）中说明。佛向彼比丘问曰：“汝比丘！汝心痛为
    事实耶？”比丘：“尊者！唯然。”佛：“就何所事？”比丘：“世尊！对处女之诱惑！”
    佛言：“汝比丘！彼女为害及汝者。前生汝于彼女结婚之日而死，为多人之招待肉
    品！”于是为说过去之事。
        主分  昔日于波罗奈之都梵与王治国时，菩萨于某村长者之家，生为牛胎，名
    曰大赤，而其弟名曰小赤。其家依此二牛为运搬工作，配合相宜。其家有一女，为
197 其村村长选为其子婚配，彼女之双亲准备结婚之时，招待宾客，特与所养之姆尼迦
    豚以乳粥之食。小赤向其兄问曰：“此家运搬工作，配合得宜，皆我兄弟之力，而与
    我兄弟草及稻杆，而豚则食乳粥，何故彼受如是优待？”尔时兄牛曰：“小赤！汝勿
    羡彼之食物，彼豚在食死亡之食！彼长者唯一之女结婚之时，将以彼所育之豚，招
    待来客。自今经数日后，客人将至，尔时彼豚四足被缚，曳至下方之豚小屋中宰杀，
    汝将见彼被调理成客人之汤物！”于是唱次之偈：
                  莫羡姆尼迦          彼食死之食
                  离欲食谷皮          此为长命源。

        第三章  羚羊品                                         二五五
    --------------------------------------------------------------------------
        小部经典六                                             二五六

        其后不久，诸人前来，长者杀姆尼迦调理种种菜肴。菩萨向小赤云：“汝见姆尼
    迦耶？”小赤答曰：“兄长！予已见姆尼迦食物之报！予等之草、稻杆、谷皮之食，
    实较彼之食物为千百倍之上等，乃无罪长命之基！”
        结分  佛言：“汝比丘！汝前生为此女而失命，为诸多众人之招待物。”佛述此
198 法语后，说明四谛，说四谛竟，沉忧之比丘证得预流果。佛更连结作本生今昔之结
    语：“尔时之姆尼迦豚是悲痛之比丘，今之处女是彼时之女，小赤是阿难，大赤实即
    是我！”

                第四章  雏鸟品

                三一  雏鸟本生谭
                                                            （菩萨═帝释天）
        序分  此本生谭是佛在祇园精舍时，对饮水不过滤之比丘所作之谈话。有二青
    年比丘，此二人互为朋友。二人由舍卫城出发前往田舍，二人于某喜好之场所随心
    而住。彼等思欲面谒等觉者（佛），再由彼处出发，往祇园精舍而来。
        其中一人有持滤水囊，其他一人则未持有，因此，二人滤水而饮。某日，二人
    引起争论，持有滤水囊者，不贷其友滤水之囊，而只自己滤水而饮。其友不得滤水
    之囊，口渴难忍，而饮不滤之水。
        二人继续旅行，终至祇园精舍，礼佛著座。交相问讯后，佛问曰：“汝等由何处
    而来？”二人：“尊师！予等住于拘萨罗之田舍某村，为思欲晤尊颜，出发前来。”佛：

        第四章  雏鸟品                                         二五七
    --------------------------------------------------------------------------
        小部经典六                                             二五八

    “如是，汝等盖甚和睦前来此处！”其未持滤水囊者告曰：“尊师！途中此友与予发生
    争论，其后彼不贷滤水之囊与予！”他之一人申述曰：“尊师！此友人实系饮水中有
    生物之水。”佛：“汝比丘！汝知有生物存在而饮其水，是为事实耶？”比丘：“予愿
    认罪，尊师！予饮未滤之水！”
        于是佛向二人言曰：“汝比丘！前生于天都，治国之贤人某时战败，由山谷之间
    道遁出，贤人为恢复王权，立誓云：‘我决不杀害有生命之物！’其后战胜，得非
    常之荣誉时，因救金翅鸟雏之命，使军车得以归还。”于是为说过去之事。
199     主分  昔日一王于摩揭陀国王舍城治国。尔时菩萨一如今之帝释天前生所出生
    之摩揭陀国玛奇雅拉村中，出生为非常高贵之子，命名之日，名之曰摩佉童子。然
    经年长，青年摩佉婆罗门，为世人皆知；于是双亲为其迎娶同族之女为妻，生男育
    女，家庭繁荣。摩佉为一慈悲心深之主人，守持五戒。
        其村有家三＋轩，某日三十轩之人，集于村之中央，处理事务之时，菩萨以足
    踏平其处之土而立足使彼场所平坦善立。当菩萨前往他处，其他之人即来其处而立。
    于是摩佉菩萨再使其他场所善立，而更有其他一人前来其处而立。如是菩萨依次为
    诸人皆使场所善立。又某时彼处张有天幕，菩萨将之取去，建立会堂，整顿内部桌
    凳，配置水瓮，如是诸人亦与之同心建设。菩萨使村人等固守五戒，，其后村人同行
    善事，并与菩萨同为善行。晨朝早起外出，诸人手执刀、斧、槌等，平复四街大道，
    有石障碍，以槌除之；有树障碍通车，即与砍伐；高低场所，使之平坦；筑桥，掘
    莲池，建会堂，行布施，守持戒律；于是全村住民皆从菩萨之训诫，守戒行善。
        尔时村中一老辈村长自思惟：“以前此村之人，饮酒杀人时，予依酒钱、罚金、
    税金，有相当积蓄。然今有此青年婆罗门摩佉教人守戒，村中停止诸恶事，全村之
200 人均守五戒，予已无所得！”于是彼甚忿怒，往王之前诬陷诸人，向王告曰：“大王！
    予之村中有甚多盗贼，横行掠夺！”王闻此老村长之言，立即下令：“速往将盗贼全
    数捕来！”村长率众前往捕缚村中所有人众，带至王前告曰︰“盗贼全数带到！”王未
    调查村人行为，即命令：“将村人皆用象杀！”于是将村人与象一同由法庭牵出。汝
    等宜念持戒，予菩萨摩怯与村人训诫云：“汝等虽被无实之罪，但对王及象亦应如予
    等之身体，同样爱惜！”诸人皆如菩萨所言。尔时为杀村人，象向诸人接近。象虽被
    牵曳，但不愿前进，大声嘶叫而逃！他之诸象次第牵出，亦均逃遁不前。王自思惟：

        第四章  雏鸟品                                         二五九
    --------------------------------------------------------------------------
        小部经典六                                             二六○

    “村中之人有何魔药？”命令检查。诸人前往检查，但无所发现，向王告曰︰“一无所
    见！”于是王云：“彼等必诵咒文！ ”即问：“村人有诵咒文者耶？”王臣寻问，菩萨摩
    佉云：“有之。”王臣白王：“一人言有！”于是王将村人悉数唤来，问曰：“汝等知何
    咒语，速行念出！”菩萨摩佉告曰：“大王！予等之咒文，并非别物，只为予等不杀
    生物，不为不与取，不为邪行，不语伪言，不饮酒，行慈悲，行布施，平道路，穿
    莲池，建会堂，此即为我等之咒文，亦为我等之保护与特权！”王对村人等心喜，将
    彼诬陷无实罪之村长财宝，悉数与村人，并将象与村亦均与彼等。
        其后村人等随心励行善事，其后思欲于此四街大道建大会堂，雇佣木工前来建
201 造，但村人等因女人不持何等欲望，是故禁止女人等入堂行道。尔时菩萨摩佉之家
    有善法、思惟、欢喜、善生四位女人，其中善法女结识一木工，彼女云：“兄长！请
    使予为会堂长老！”彼女赠送贿赂。木工云：“甚善！予可设计。”彼与同意。于是道
    先开始制作塔顶，使木干燥，然后切割穿孔，完成工作。彼以布片包覆塔顶，藏于
    别处。
        会堂建筑完成，于建堂之塔尖时，木工云︰“贵夫人！事有不洽，予有遗误！”
    “究为何事？”“须作塔顶！”“诚然！予等亦思须有塔顶。”“然新伐之木，不能制造。
    须用前伐之木，切割穿孔，须寻索如是之塔顶！”“将如之何？”“若此村中有前造者，
    有出卖此尖塔顶者，须向彼搜寻买来。”在村人等搜寻之下，发现村中善法之处，有
    一塔顶，村人虽与金钱，但彼女不卖。
        善法云：“若许予得入会堂，则予愿献纳塔顶！”村人云：“予等不与女性利
    益！”于是木工向村人云：“贵主人！汝等为何话耶？除梵天界外，无排斥女人之世
    界。请其捐纳塔顶，予等始能完成工作！”
        村人等终与赞许，求取塔顶，落成会堂。整顿桌凳，配置水瓮，常时准备施舍
    米饭，会堂周围，围以墙垣，设置门户；垣内敷沙，垣外种植棕榈树列。
        思惟女亦于彼处场所经营乐园，彼女思惟多华多果之树，颇不适宜，因此不植
    如是之树。欢喜女亦于同一场所挖掘莲池，池上覆以五种莲华 1，十分快乐。唯善
    生女一人，不作任何一事。
202     菩萨摩怯在家事母，事父，彼以身敬长者，语真实，无粗暴言辞，不恶口阴言，
    不吝啬行事，立以上七誓诫条，于完成后唱偈曰：

        第四章  雏鸟品                                         二六一
    --------------------------------------------------------------------------
        小部经典六                                             二六二

                  若人为在家          敬长事父母
                  优物发慈心          爱语不讥人
                  真实不贪求          制怒无嗔恨
                  三十三天界          呼为有信人。
        菩萨摩佉如是成为受人褒扬者，命尽之时，为帝释天王，更生于三十三天。村
    人等亦与王同生三十三天。
        尔时三十三天住有魔神阿修罗，天王（帝释天）自思惟，与魔神共治，为己等
    所不取，乃以天神之酒与魔神共饮，于魔神醉后，捉其手足，投于须弥山绝壁之下。
    魔神等落著于魔之宫殿。所谓魔之宫殿，住于须弥山之最低处，洽如三十三天界相
    同广大。天国有珊瑚树，而魔国则有一劫之间生存之灰彩色华树。魔神等因开灰彩
    色华树，以此处非自己所领之天国，天国应为开珊瑚之树花，魔神等宣言：“此老背
    之帝释，饮予等以迷酒，投予等于大海，占领予等天之城廓，予等向彼宣战，誓须
    夺回天之城廓！”于是如蚁攀圆柱，相续攀登须弥山顶。
        帝释闻魔神登山来攻，前往海面，两军接近相战，帝释为魔军所破，沿南海之
    端，乘超胜之车逃逸一百五十由旬。尔时帝释之车于海面急行，来至一绵树森林，
    须伐棕榈之林，始能通过。于伐树时，绵树之森林，扫落于海面。时海面有金翅鸟
    之雏见状，旋转飞舞，大声鸣叫。帝释向御者发问：“玛达利！此为何种之音声，洞
203 彻人之心腑！”玛达利：“天主！吾主车行之过急，不顾一切，以致蹂躏绵树之林，
    车达林时，金翅鸟之雏误思为取命，一声悲鸣而恐惧飞舞！”大萨埵：“玛达利！我
    等勿使雏鸟忧心，我等不可为自力而杀生，纵然为鸟雏牺牲性命，亦较与魔族为善！
    汝将车转返！”于是唱次之偈：
                  玛达利！绵林造巢者  车柄勿向彼
                  我等于魔前          欢喜愿舍命
                  此鸟类之巢          不可为乱动
        御者玛达利闻语转车，由他路转向魔神世界前进。魔神等见帝释转还而自思惟：
    “帝释又由他国前来，彼必又得友军而返军车！”魔神等惟恐见杀，纷纷逃入魔国。
    帝释于是进入神村，彼由二天界（梵天、帝释天）之住神军众围绕，进占村中央位
    置。于一瞬间，地裂一千由旬之高，显现战捷之宫殿。因得胜利，故名战捷。

        第四章  雏鸟品                                         二六三
    --------------------------------------------------------------------------
        小部经典六                                             二六四

204               于是帝释设五处防御，使魔神不得接近。于此作偈颂曰：
                  神族与魔族          难攻二城间
                  为设五种守          以防魔族侵
                  龙族金翅鸟          瓮形之夜叉
                  荒醉夜叉据          外有四天王
        于是帝释设此五种防卫，为王者享天之荣誉时，善法女辞世生为王后。善法以
    捧献塔顶之果报，于天宫显现于天之珠玉所饰五百由旬之善法堂，此堂于纯白之天
    盖下，设一由旬之黄金玉座，由帝释君临为诸天之王，行天人之政。尔时思惟女亦
    辞世，生为王后，彼女依造思惟乐园之果报，于天宫显现一心萝园之乐园。而欢喜
    女亦命终生为王后，彼女依造莲池之果报，于天宫显现一名欢喜之莲池。
205     然仅善生女未为善业，彼女命终生为森林洞穴中之鹤。
        帝释不见善生自思惟：“彼女究生何处？”彼思惟结果，发现彼女为鹤，于是出
    发往善生处，携彼女至天界，使彼女见快乐之天村，善法之天堂，心萝之乐园，欢
    喜之莲池。帝释向善生云︰“彼女等因行善事，生为我等之后，乳未行善事，故生为
    畜生。自今以后，请守五戒！”彼诫鹤授与五戒，然后携归彼处而放去。
        其后善生守五戒，帝释于二三日后，思彼鹤是否守戒，化为鱼相，背下而仰卧，
    善生鹤以为鱼死，口衔其头。鱼尾忽动，彼女云：“此鱼尚生！”于是放鱼。帝释云：
    “善哉！善哉，汝能守戒。”誉之而去。
        善生由彼处死去，生于波罗奈之陶器师家。帝释思彼女今生于何处，继知其生
    处，于是化为老人之相坐于满载金色胡瓜之车，于村之中央叫卖：“谁买胡瓜！谁买
    胡瓜！”村人近前云：“老者！予买汝瓜！”老人云：“予卖瓜与守戒者，汝为守戒者
    耶？”村人云：“予等实不知戒，请汝卖与！”老人答曰：“予非为卖瓜得钱，予实与
    瓜于守戒者！”村人：“此乃一愚痴之老人！”言毕离去。善生闻此消息自思惟，此盖
    为予之故而来；彼往老人之所云：“老者！请与我瓜！”老人：“贵女为守戒者耶？”
    女答：“予实为一守戒者！”老人云：“予乃为汝持此而来！”于是连车置其门口处而
    去。
        善生于有生之年守戒，死后生为毗摩质多阿修罗王之女，因守戒之果报，生为
206 美人。王于女至成年时云：“将为汝选一适心之夫！”于是集合魔神。尔时帝释自思：

        第四章  雏鸟品                                         二六五
    --------------------------------------------------------------------------
        小部经典六                                             二六六

    “善生究生于何处？”彼巡回察看，知彼之生处；彼思惟：“善生欲选适心之夫，自己
    必可当选！”彼化为魔神之相前往彼处。一方善生施以化妆，被伴往魔神集会之处，
    命彼女于魔神中选适心之夫，彼女环顾四周，忽见帝释，彼女因前为挚友关系，彼
    女即曰：“此为予夫！”于是执帝释之手。帝释伴彼女返还天都，彼女为二千五百万
    舞姬环侍之女王，享其定命，从业报离此世而去。
        结分  佛述此法话后，佛言：“汝等比丘！如是古之贤人治天之王国时，舍己生
    命，不为杀生；然汝受此教导而出家，饮含生物未滤之水，是何可耶？”佛斥责彼比
    丘连结为作本生今昔之结语：“尔时御者玛达利是阿难，帝释实即是我。”

    注 1  五种莲为白莲（芬陀利伽）、红莲（婆头摩）、青莲（鸟陀婆罗）、黄莲（库姆达）、杂色莲
          （伽摩罗）。

                三二  舞踊本生谭
                                                               （菩萨═白鸟）
        序分  此本生谭是佛在祇园精舍时，对某持有诸多财产之比丘所作之谈话。此
    与前本已说明之天法本生谭（六）完全为相同之话。
        佛向此比丘问曰：“汝持有诸多财产为事实耶？”比丘：“诚如尊言！”佛：“汝
    缘何持有诸多之财产？”佛再问之时，此比丘闻此言语，发出急怒，脱去所著之衣，
    与以弃舍，谓曰：“予将如此而去！”彼不顾于佛前裸体，为诸人所不耻，比丘由此
    处逃去，成一下流卑鄙之人。
        比丘等集于法堂云：“彼于师前如此行为，实何可耶？”比丘等就彼比丘之无德
    相互谈论。师适来其处问曰：“汝等比丘！汝等究有何话集于此处？”比丘等云：“尊
    师！实彼比丘于世尊前及四众当中，不畏忘耻之罪，如村中玩劣之子而裸身，彼已
    为诸人嫌恶之卑鄙者，彼背佛之教！予等就其无德而谈论。”佛言：“汝等比丘！彼
    比丘背弃正当之教，不畏无耻之罪，非自今日始，前生即已同样失去美丽之妇人。”

        第四章  雏鸟品                                         二六七
    --------------------------------------------------------------------------
        小部经典六                                             二六八

    于是佛说过去之事。
207     主分  昔日世界开始之时，四足兽类以狮子为王，鱼类以欢喜鱼，鸟类以金色
    之白鸟为王。金色之白鸟有一美丽之女，王向女云：“吾女！汝可选一汝所欲之任何
    鸟类为夫！”彼女亦欲望得适心之夫。
        白鸟之王为达女之欲望，集合雪山一切鸟类，于是种种鸟类如白鸟，孔雀等均
    前来集合；彼等群集于巨大平岩之上。白鸟之王呼女云：“汝可选适于己心之夫！”
    彼女见诸鸟群，集见一颈持宝珠之色，生有美翼之孔雀，彼女云：“此为吾夫！”于
    是选定。诸鸟于是近于孔雀之前云：“孔雀！此乃王之爱女，彼女于如是诸鸟中探
    寻，而君被选中！”孔雀云：“汝等今日尚不知予之能力！”孔雀喜甚不畏忘耻之罪，
    于诸鸟集处当中，肆无忌惮，展翼狂舞跃踊，脱去著物。金色之鸟王怒云：“彼之内
    心无稍羞耻，外观态度，不畏有罪，如是不畏不知耻之罪者，予不能以女与彼！”鸟
    王于群鸟之中唱次之偈：
                  鸣声使心乐          背尾皆美丽
                  颈现琉璃色          展翼及一寻
                  惟因乱舞故          予女不与汝
208     白鸟之王于群集当中，将女与其甥白鸟之雄雏；孔雀则未能得白鸟之雌雏，心
    感甚耻，起立逃去。白鸟之王亦归己之住所。
        结分  佛言：“汝等比丘！此比丘不畏不知耻之罪，失去大教，非自今始，前生
    即已失去美丽之女！”佛述此法语后，连结作本生今昔之结语：“尔时之孔雀是持多
    财产比丘，白鸟之王实即是我。”

                三三  和合本生谭
                                                                （菩萨═鹑）
        序分  此本生谭是佛在近迦毗罗卫城之榕树园时，有关对圆座 1诤吵所作之谈
    话，而此事将在鸠那罗本生谭（五三六）中说明。当时佛向亲族等言：“诸位大王！
    亲族之间，不应有何等诤吵！于前生征服敌之动物等因起争端，而陷入一大破灭！”
    于是佛对王族之发问为说过去之事。
        主分  昔日，梵与王于波罗奈之都治国时事，菩萨生为鹑，与几千之鹑友住森

        第四章  雏鸟品                                         二六九
    --------------------------------------------------------------------------
        小部经典六                                             二七○

    林中。尔时一捕鹑者前往彼等之栖处，仿效鹑之啼声，彼知彼等来集之时，向其上
    投网，然后收系网边，缠缚一处，充满笼中，归家售鹑，以为生活之资。某日菩萨
    （鹑）向彼等鹑友云：“此捕鸟者使我等之亲族灭亡！予知一方便之法，使捕鸟者不
    能捕得予等！人叩后汝等之上，如被网投罩，各各将头钻入网孔，然后一同振翼飞腾，
    往所欲之处或往棘草之薮，将网舍弃；如是合作，予等可由网中遁出。”彼等均与赞
    同曰：“谨遵如命。”翌日彼等之上为网投罩时，依菩萨之教法，持网飞腾，弃舍于
209 某棘薮之中，各各由网下遁出。捕鸟者由薮取网之间，已至日暮，彼唯空手而归。
    翌日鹑鸟仍如前所为。彼捕鸟者至太阳没时取纲，仍唯空手归家。于是彼妻怒云：
    “汝每日空手而归，汝必于他处有娱乐者！”夫：“汝勿胡言！予无他处乐者，实因彼
    鹑鸟狡猾，为一同合和之事！当予投网，彼等立即一同飞起，将网运去，投诸棘薮。
    然至几时彼等相互不再真正和合，汝勿忧虑，俟彼等诤吵之时，予使彼等一羽无遗，
    悉数捕归，使汝欢笑！”彼向妻语，述次之偈：
                  彼等相和合          鸟可持网去
                  一旦起争端          将归我掌中
        然其后数日，一羽之鹑，降落饵场时，无意之间踏著他鹑之头，于是彼鹑怒云：
    “谁踏予头？”被责骂之鹑亦怒云：“予未注意，何必动怒！”彼等再三互相合口之
    中，相互生起诤论，一鹑云：“今后汝可单独持网飞升！”菩萨于彼等相互诤吵之时
    自思：“喜好诤吵，实际将无幸福！彼等于不能持网起飞时，将陷入一大破灭，将使
210 捕鸟者得以乘机！予不能住于此处！”于是连同自己之弟子伴侣，往赴他处。捕鸟者
    于数日后前来仿效鹑之啼声，于彼集合之上投网；尔时一羽之鹑云：“君于持网时，
    发毛将拔！请君持网飞腾！”他之一鹑云：“君持网之时，双翼之羽毛拔脱！请君持
    网飞腾！”如是等互相争论之间，正为捕鸟者乘机投下网于彼等头上之时，彼等皆被
    一同充满于笼中，彼为使其妻欢悦，归宅而去！
        结分  佛言：“大王！如是亲族之间，不可诤吵，诤吵乃灭亡之根源！”佛述此
    法话竟，连结作本生今昔之结语：“尔时之愚鹑是提婆达多，贤鹑实即是我。”

    注 1  圆座为头载运荷物时所用由布片所制之输状敷物。

        第四章  雏鸟品                                         二七一
    --------------------------------------------------------------------------
        小部经典六                                             二七二

                三四  鱼本生谭
                                                               （菩萨═司祭）
        序分  此本生谭是佛在祇园精舍时，对某比丘为前妻之诱惑所作之谈话。尔时
    佛向彼比丘问曰：“汝比丘！汝之苦恼为事实耶？”比丘：“世尊！是为事实！”佛：
    “为谁所恼？”比丘：“世尊！予之前妻甚美，予难舍弃！”于是佛向彼告曰：“汝比
    丘！彼妇人实害汝之物，前生汝为此死而得救！”于是为说过去之事。
        主分  昔日，于波罗奈都梵与王治国时，菩萨为一司祭。尔时渔夫等于河投网
    捕鱼。尔时有一大鱼为爱欲所牵，接近己妻（雌鱼），与之游戏。彼妻（雌鱼）先夫
    而游泳，嗅闻网臭，回旋游而不入，然溺情贪爱之雄鱼则误入网中。渔夫等知鱼恰
211 已入网，将网曳上，捕彼未杀，投置砂上。谓将以炭火烧食，于是起火，削制炙串，
    鱼悲叹自思：“火炙之苦，贯串之痛，予皆无所恼，惟对予妻因失予而前往他处而感
    悲痛，是诚为己之苦恼！”于是唱次之偈：
                  寒暑处网中          我皆不苦恼
                  恋夫赴他所          妻思我苦恼
        尔时司祭由从者围伴，为水浴来至河边。菩萨善知一切之音声，彼闻鱼之悲叹
    而思惟：“此鱼为情爱之悲哀所恼，彼之心病不死，仍将生入地狱，予将为之救助！”
    彼往渔夫处云：“君等一日所捕者，皆为食用，不能供养我等！”渔夫：“祭主！何出
    此言？如贵君等有意食鱼，请即持去！”菩萨：“予不需其他多物，请只供养此鱼！”
    渔夫：“请君取去。”菩萨（司祭）以双手捉鱼，来至河边谓鱼曰：“汝若非今日遇予，
    汝将遭遇死亡！今后切勿为情爱所牵！”菩萨于训诫后，将鱼放入水中回都而去。
212     结分  佛述此法话后，说明四谛，说四谛竟，哀痛比丘安住于预流果 1。佛连
    结作本生今昔之结语：“尔时之雌鱼是出家比丘之前妻，雄鱼是哀痛之比丘，司祭实
    即是我。”

    注 1  预流果，鹑本生谭（三五）注二参照。

        第四章  雏鸟品                                         二七三
    --------------------------------------------------------------------------
        小部经典六                                             二七四

                三五  鹑本生谭
                                                                 （菩萨═鹑）
        序分  此本生谭是佛在摩揭陀国巡锡出发时，对消灭森林火事所作之谈话。某
    时佛在摩揭陀国巡锡出发期间，向摩揭陀国他之部落托钵，食事终了，由托钵归来，
    由数多比丘众围绕，于道中前进。尔时森林起大火事，佛之前后，实有诸多比丘围
    绕。其火烟焰交杂蔓延，于是此下根比丘等恐怖死亡云：“我等焚烧逆火，如是今所
    燃之火不能蔓延至我等处！”彼等取出所准备之附木柴以起火，而其他比丘等曰：
    “诸位法友！汝等究欲何为？汝等未见空中悬月，实由东方升起千光之日轮；如自立
    于海滨，在须弥山下而不见须弥之山；与天人界高贵无比之人相伴而行时，反不思
    念真正之佛食烧逆火而呼叫！汝等实不知佛之力！汝等应往佛前为宜！”于是比丘
    等一切诸人聚为一团，齐来十力（佛）前。于是佛由大比丘众伴随，往他处逗留。
213 森林之火强烈狂猛，但吹至如来所立之场所，则达于四方十六伽里萨（面积）1之
    处而止，宛如投入水中之火把而消去，其直径不能扩展，只达于三十二伽里萨。
        比丘等开始赞叹佛之功德云：“此实为佛之功德，无心之火尚不能扩展至佛座之
    处，此实为佛之神通力所致！”佛闻彼等之言，佛言：“汝等比丘！火来此处消失，
    决非为予之力，然此乃为予古昔真实之力！何以故？火到此处将永劫不能燃烧！此
    即所谓劫持续之奇迹！”
        尔时长老阿难陀扩展四叠之衣以为佛座，佛端坐后，右绕如来恭敬礼拜而坐。
    尔时一同向佛问曰：“世尊！予等只知现在，过去甚为隐秘，请佛示知！”于是佛为
    说过去之事。
        主分  昔日菩萨于摩揭陀王国再生于鹑之母胎。彼得由母胎之出生，于破卵飞
    出时，美丽如月圆圆状之鹑子。尔后彼之双亲置彼于巢中，每日衔来食饵，以嘴喂
    食；彼虽展翼而无腾空飞翔之力，彼虽扬足，而无支持地上步行之力；而年年森林
    之火灾，侵来其处。某时，森林大火，发出爆音，侵来彼之场所；鸟群由巢中飞出，
    皆恐怖死亡而逃。菩萨（鹑）之双亲亦恐怖死亡，置菩萨于巢中而逃去。菩萨昂首
    见火烧近，彼自思惟：“若予有展翼腾空之力，即可随欲飞往他方！若予有扬足步行
    之力，即可徒步，行欲行之他方！双亲尚恐怖死亡，为保护自身，单独置予而逃去！

        第四章  雏鸟品                                         二七五
    --------------------------------------------------------------------------
        小部经典六                                             二七六

    是故予今无他保护者，亦无救助者！今日予将如何，不得而知！”尔时彼之脑中浮起
    一想：“此世之中，有称戒律之美德者，有名真理之美德者。昔日，为实现波罗蜜 2，
214 坐于菩提树下，现身成正觉之佛，依戒律、禅定，智慧而得解脱。依解脱完成知见，
    保持真理、慈悲、愍念、忍辱，为平等庇护慈爱一切众生，是名为一切知之佛。而
    佛所体验者名曰法德，予亦具有此一真实（谛）。又亦保有信此一自性法。是故思惟
    昔日诸佛及诸佛所得之德，能得自行体验此真实之自性法，行此真实行，则今日之
    火，可由予使之退去，而自他所余之鸟，予必须计划使之安全！”于是唱如次之偈：
                  世有戒德有真实          对此清净有慈悲
                  依此真实自性法          我为无上之誓言
                  思念自性法之力          忆念昔之贤胜者
                  知见真实法之力          我为无上之誓言
        又菩萨思念昔日得涅槃诸佛之功德，依存自己真实性为誓言而唱偈曰：
                  有翼不得飞          有足不能步
                  父母双飞离          汝火速归去
        与彼誓言之同时，火退止于十六伽里萨之处，退时亦不往森林燃烧，而如火把
    之投水，瞬间消灭于无形。
215     于是菩萨作如是言曰：
                  炽燃大火聚          与我誓言俱
                  十六伽利萨          一旦皆消去
                  恰如一火把          投向水中灭
        此后此一场所永劫逃过火劫之征服，此名之曰劫持续之奇迹！如是菩萨体得誓
    言，命终随其业报离世而去。
        结分  佛言：“汝等比丘！此森林之火不得蔓延，非予今之力，乃昔日为幼鹑之
    时，依予实现之真实力而成！”佛述此法话后，说明四谛，说四谛竟，某者得预流果，
    某者得一来，某者得不还，某者达应供、阿罗汉 3。佛更连结作本生今昔之结语：
    “尔时之双亲是今之双亲，而鹑之王实即是我。”

    注 1  印度之里程。

        第四章  雏鸟品                                         二七七
    --------------------------------------------------------------------------
        小部经典六                                             二七八

       2  波罗蜜为究竟到彼岸之义，是名为菩萨之大业。
       3  预流、一来、不还、阿罗汉，系指入四果圣者之位。即为掉圣道之法流，断见惑乃至思惑，
          依修行之功德而可得圣者之果报。预流为见惑断者，一来为思惑中断前三品者，再一次生
          来欲界者。不还为断思惑之后三品者，为再不还来欲界者。阿罗汉为断灭一切见思之惑，
          达于极地，永入涅槃。

                三六  鸟本生谭
                                                                （菩萨═鸟）
        序分  此本生谭是佛在祇园精舍时，对烧失庵之比丘所作之谈话。某一比丘，
    于佛之前授得禅定法后，由祇园精舍出发往拘萨罗国，于近某边鄙村之林中住一僧
    房；恰于最初之月 1，其庵被烧掉。
        彼比丘向村中诸人告述。村人云：“予等之土地干旱，先行灌溉，灌溉后莳种，
    施种终了结垣，终了刈割，刈割终了后舂捣。”如是工作中渡过三倨月。
    于三个月间彼比丘于原野为不愉快之生活，修行禅定，一无所得。彼于自恣 3后，
    往佛之前，礼拜后坐于一隅。佛亦叮咛问候后，佛问曰：“汝比丘！雨安居 4生活安
    乐否？达于正确之禅定否？”彼比丘述所遭遇之事而答曰：门因无适当之僧房，未得
    达禅定之极地！”佛言：“汝比丘！汝前生为动物尚知对自己之适与不适，汝何以仍
    不解耶？”于是为说过去之事。
216     主分  昔日，于波罗奈梵与王治国时，菩萨生为鸟，受群鸟围绕，于枝叶茂盛
    繁密之大树附近之森林中住为栖家。某日树枝相互摩擦，灰尘跌落，升起火烟。菩
    萨见此自思惟：“些一树枝相互摩擦，将欲生火。此火落于古枯叶之上，则己物相燃，
    将烧及此树！我等不能住于此处，必须由此场所逃往他处。”彼向鸟群唱次之偈：
                  鸟栖之树          今自吐火
                  鹅鸟！今赴他处    寻避难所
        与习菩萨（鸟）言行之鸟，立即随菩萨飞往他处。然不学之愚者云：“此如滴水
    之中见鳄鱼！”彼等不从菩萨之言，仍居其处。此后不久，果如菩萨之思虑燃烧起火，
    烧尽其树。当焰烟升起之时，烟薰鸟多盲目，不能飞往他处，逐一落入火中，均被

        第四章  雏鸟品                                         二七九
    --------------------------------------------------------------------------
        小部经典六                                             二八○

    烧死。
        结分  佛言：“汝比丘！如是如前生为动物住于树枝，尚知对己之适与不适，汝
217 何以尚不了解？”佛述此法语后，说明四谛，说四谛竟，彼比丘安住于预流果。佛更
    连结作本生今昔之结语：“尔时从菩萨所教之鸟是佛之伴随比丘，贤鸟实即是我。”

    注 1  最初之月谓比丘最初居住之月。又比丘等定居者，多限于雨期之间，此系指雨安居第一月
          而言。
       2  除草（niddayitva）将草刈除之意。
       3  自恣（pavarana）为佛教雨安居终了所行之仪式，相互就戒律之持犯及其他寻求自由批
          评之会座。此谓之自恣，又名随意。
       4  雨安居为雨季（五（四）月十六日至八（七）月十五日，或六月十六日至九月十五日三个
          月期间），乃万物生成时节，防止外出杀害虫蝼，同时为正当学习之时期。

                三七  鹧鸪本生谭
                                                                （菩萨═鹧鸪）
        序分  此本生谭是佛在舍卫城时，对舍利弗长老之床座被夺事所作之谈话。实
    因给孤独长者建立精舍，派遗使者前来佛前时，佛由王舍城出发，到达毗舍离，于
    其处随意逗留后，正往舍卫城之行进途中。
        尔时有六位弟子先行，于长老等尚未取得床座之间彼等云：“此床为我师尊，此
    床为先辈指导者，此床为我等自用。”妨碍长老取得床座，使彼等之后前来之长老等
    不能入于床座。而舍利弗长老之弟子等亦未能寻得长老之床座；长老因不得状座，
    于近佛床座处之一树根，有时为座，有时绕根步行，度过时日。于晨朝出发时，佛
    起声嗽，长老亦为声嗽。佛：“彼处何人？”舍利弗：“世尊！弟子舍利弗！”佛：“舍
    利弗！此时因何居于此处？”舍利弗告以事之原委，佛闻长老之言后思巡对法发生之
    事忧心。天明佛集合比丘教团，向比丘等问曰：“汝等比丘！吾闻六人先行者夺取长
    老比丘之林座为事实耶？”比丘：“是为真实！”佛斥责六人比丘后，向比丘等说示法

        第四章  雏鸟品                                         二八一
    --------------------------------------------------------------------------
        小部经典六                                             二八二

    话，佛问彼等：“汝等比丘！究竟谁有受此最上床座、最善之水、最良食物之资格？”
    某比丘答：“彼为刹帝利族 1之出家者！”又某比丘答：“彼为婆罗门族 2或居士族
     3之出家者！”又其他诸比丘答：“持戒者、布教师、初禅 4之得达者，二禅、三禅、
    四禅之得达者！”更有其他诸人答：“预流、一来、不还、阿罗汉 5，及得三明六通
    者！”如是比丘等依各各之希望暗示得最上床座之资值，彼等语言终了时，佛言：“汝
218 等比丘！于我教团得最上床座等标准，非为刹帝利族之出家者，亦非婆罗门族、居
    士族之出家者，亦非律师、经家、论师及得达初禅等者，乃至亦非预流等之标准。
    汝等比丘！于此教团实为随其年长者始应受敬虔之问候，合掌敬礼，真诚之奉事，
    可得最上之床座、最善之水、最良之饮食。此实为真正之标准！是故年长之比丘，
    实为适应。汝等比丘！今于此处之舍利弗为予之高足，为转法轮者，应得次于予之
    床座，然彼昨夜未得床座，于树根处过夜！汝等今尚如此有失尊敬，缺乏从顺，移
    时而行，究将如何？”其后佛更与彼等教训云：“汝等比丘！于前生为动物时，失去
    互相尊敬，缺乏从顺，有悖普通生活而行者，于我等决不适宜！于我等之中，知谁
    为较年长者，应为敬礼！汝等宜善加思惟，知此为较我等之年长者，向彼敬礼，得
    往天道！”于是佛为说过去之事。
        主分  昔日，于喜马拉雅山中腰近一大榕树处，栖有鹧鸪、猿与象三友，彼等
    相互失去尊敬，缺乏从顺，乃至有悖普通生活之法。于是彼等浮起思惟：“如是生活，
    于我等颇不适宜！我等实应向我等中之年长者为尊敬礼貌之生活。然我等之中，谁
    为最年长者耶？”某日彼等欲思出一法，三者共坐于榕树之根，鹧鸪与猿对象问曰：
    “象君！汝前知此榕树如何生长？”象云：“予于幼年儿童时分，此榕树为一灌木，予
    跨彼而行！更予立于灌木之间时，彼之最高之枝达至予脐。是以予由彼为灌木之时，
219 即已知之。”又鹧鸪与象与前同样向猿问之，猿曰：“友！予为小猿时分，坐于地上，
    伸首可以食及此榕树最上之幼芽。因此，予由极幼之时即知彼之生长！”尔后象与猿
    与前同样问鹧鸪彼云：“友！昔日，于种种场所有大榕树，予食其实后，来此场所落
    粪，由是而此树始生；因此，予于此树未生之先，即已知之；因此，予为汝等之年
    长者！”如是猿与象向贤者鹧鸪云：“友！汝较予等年长，此后予等将对汝恭敬、尊
    重、承事、敬礼、合掌、供养、敬语、奉迎、礼拜、和敬！予等将从汝之教，汝今
    后应与训诫予等！”自彼时以来，鹧鸪教训与彼等，使保戒律，自身亦守戒律，彼等

        第四章  雏鸟品                                         二八三
    --------------------------------------------------------------------------
        小部经典六                                             二八四

    三者守五戒，相互尊敬随顺，守普通之生活法，尽寿命时，均赴天界安住之所。
        结分  彼等三者所受持者名曰鹧鸪系之梵行。佛言：“汝等比丘！彼等动物实尚
    相互尊敬从顺而为生；汝等出家，善受经律之教，何以相互失去尊敬，缺乏随顺而
    生活耶？汝等比丘！予决定如次，尔来，汝等应向年长者为敬礼、合掌、供养，随
    其年长，可得最上之床座、最善之水、最良之食物。而尔来，年幼者不可夺年长者
    之床座，凡夺物者，无论何人，皆为恶作（突吉罗） 7罪。”如是佛宣此法话竟，现
    身成正觉佛，唱次之偈：
                  恭敬耆宿者              通晓真理法
                  现法圣者赞（等值阿罗汉）来世赴善处
220     如是佛说尊敬耆宿之功德竟，连结作本生今昔之结语：“尔时之象是目犍连，猿
    是舍利弗，鹧鸪实即是我。”

    注 1  刹帝利族为印度四姓中之武士阶级（王族）。
       2  婆罗门族为四姓中之祭祀阶级。
       3  居士族为在家之家长营宗教之生活。
       4  初、二、三、四禅亦云四静虑，为生于色界四禅天之四阶段之禅定法。
       5  就预流、一来、不还、阿罗汉，可与鹑本生谭注二参照。
       6  三明六通为阿罗汉具有之德，三明为宿命明、天眼明、漏尽明。六神通为神境智证通、天
          眼智证通、天耳智证通、他心智证通、宿命智证通、漏尽智证通。
       7  恶作（突吉罗）dukkata 为对僧侣恶作之罪。

                三八  青鹭本生谭
                                                              （菩萨═树神）
        序分  此本生谭是佛在祇园精舍时，对一裁缝师比丘所作之谈话。据传，住只
    园中有某比丘，对任何有关衣服之必要裁法、合法、假缝（设计）、真缝之工作，甚
    为熟练；彼以善巧堪能之手艺制作衣服，是故彼为裁缝师而知名。彼之善巧为何？
    彼为示其技能，以一古旧布片，能制成柔软而穿著愉快之衣服。彼为衣服著色终了，

        第四章  雏鸟品                                         二八五
    --------------------------------------------------------------------------
        小部经典六                                             二八六

    以染料染后，以贝壳擦光，制成美丽光华之上好衣服。而不知缝纫之比丘，穿著衣
    服来至彼所云：“予等不知制作方法，请君为予等制作！”彼云：“汝等法友！衣服制
    乃长期之事！此处恰有予制成之物，请用布交换衣服持去！”彼取衣服示现于彼
    等，彼等只见美色，不知其他，以为耐用，以新布与之，取彼衣服而去。然穿著稍
    污，以热水洗之，布之本性出现褴缕之状，使彼等后悔。
        如是前来诸人，彼以拼凑继接之衣服（布片）相欺，于是彼比丘之行，遍为人
221 知，而彼于祇园之所为，与此同样于他村亦有一欺世间之裁缝师。彼忠实之友比丘
    等语彼曰：“尊师！恰如汝之欺骗世间，祇园亦有一裁缝师！”于是彼亦浮起思惟：
    “予将往欺骗彼处之市民！”彼以布片制成非常美丽之衣服，染成赤色，穿著往祇园
    而来。他一裁缝师见时，心怀羡慕问曰：“尊师！此衣服为君所制耶？”裁缝师：“唯
    然，诸法友！”友：“请将衣服让与我！贵君可取得他物。”裁缝师：“诸位法友！予
    处村民等咸信此为难得之物！若予今将此与汝，予自身将著何物？”友：“尊师！予
    有新布，可持去，请君缝制衣服！”裁缝师：“诸位法友！予之技艺，于此可见！然
    贵君如是言者，予能为如何，请取此去！”于是彼与拼凑继接之衣服而换取新布，欺
    彼而去。祇园之住民著此衣服，数日之后以热水洗濯之时，见为破旧之褴褛布片，
    甚感羞耻。彼向人云：“住于乡村之缝师朦混祇园之市民！”彼被欺瞒之事实，遍知
    于教团之中。其后某日，比丘众著席于讲堂，议论其事。佛出来时间曰：“汝等比丘！
    汝等今有何话，集于此处？”彼等语此发生之事。佛言：“汝等比丘！住于祇园之裁
    缝师朦混他人，非自今始，前生即亦为同样朦混之事。而此住祇园之裁缝师为乡村
    之裁缝师所欺亦非自今始，前生亦同样被欺！”于是佛为说过去之事。
        主分  昔日，以森林为住家之菩萨，是生立于某莲池附近大树之神。尔时，此
    不太大之池，夏季 1水常干涸，而彼处栖住大量之鱼。一只青鹭见彼等之鱼云：“以
    一方便欺鱼而食之。”彼往池之对岸长思而坐。时鱼见彼问曰：“鹭主！汝有何思而
    坐？”鹭：“予思汝等之事而坐！”鱼：“鹭主！汝对予等思何事？”鹭：“此池之水甚
    少，食物贫乏，且暑气酷烈；因此，此等之鱼，究将如何？故对汝等之事思惟而坐！”
222 鱼：“鹭主！然则予等将如何之为宜？”鹭：“若汝等实行予言，用嘴衔接，尾尾相
    连，予将汝等往有五色莲华掩蔽之池，投入彼处！”鱼：“鹭主！自劫初以来，未闻
    鹭为鱼身作救援之思案，贵君思欲将予等逐尾食之！”鹭：“汝等惟有信予，予决不

        第四章  雏鸟品                                         二八七
    --------------------------------------------------------------------------
        小部经典六                                             二八八

    食汝等！若更对彼之所在，如不信我，可遣一尾鱼，与予俱往见其池。”于是遣一水
    中丘上皆适之一尾独眼大鱼。鱼：“遣彼与汝俱往！”鹭衔彼鱼带往彼池，使见池之
    全体后，又复回返，入于诸鱼之处。彼鱼向其伙伴诸鱼赏赞彼池之美丽，彼等闻其
    说明，皆欲前往彼处！鱼：“鹭主！甚善！可带予等前往！鹭首先带独眼大鱼前往
    池畔，使见池后，然后携同到达池畔所生之波罗奈树处，将彼鱼投入树叉之中，用
    嘴啄杀，然后食其肉将骨投入树根之处。再行回返云：“予已将彼鱼投入池中！”其
    他诸鱼依同一方法，逐尾携往，食诸鱼后复归来时，已不见余一鱼。然此处残留一
    蟹，鹭思欲尽食，向蟹云：“蟹君！彼等诸鱼，皆为予携往入大莲池中，汝出！予携
    汝行！”蟹：“汝以何法携予前往？”鹭：“予以嘴衔之前往。”蟹：“汝以此法携予前
    往，予将跌落，予不与汝同行！”鹭：“汝可勿恐怖！予以嘴衔紧携汝前往！”尔时蟹
    自思惟：“此鹭何故为此携彼鱼等往投入池中之事耶？若彼将予亦投入池中，，则予甚
223 满足，若彼不使予入池，则予铗断彼之喉管而夺其命！”于是蟹向鹭云：“喂！汝鹭！
    汝将不能用嘴衔紧携予而行，予将以铗 2捉紧汝之喉管，挟住汝首，一同前往！”鹭
    不知蟹在欺己，向蟹云︰“甚善！”与之同意。蟹以自己铗，如鍜之火箸，紧铗鹭
    之喉管云：“现在可行矣！”鹭携蟹往使见池后，后往波罗奈树之处。蟹：“喂！叔
    叔！彼池在此，而汝携予前往他处！”鹭：“予为汝亲爱之叔叔，汝为予甥。汝思予
    为衔汝而行之奴隶，汝怀是思！然汝试观此波罗奈树根之骨山！彼等诸鱼，皆被予
    食，同样汝亦将被予食！”蟹曰：“此等诸鱼为自己之愚而被汝食，予岂但不许汝食
    予，予且将杀汝！汝实愚蠢不知为予所欺！如死则共之，予切断汝之喉管投诸于地
    面！”于是以如火箸之铗挟彼喉管，鹭口圆张，眼中流泪，喉管痛苦非常。彼受死之
    恐惧所胁迫，向蟹云：“蟹主！予不食汝，请救予命！”蟹：“若是，汝落下予入池！”
    鹭回返落于池所，蟹立于池畔泥上，蟹铗如刀，切断鹭首如切睡莲之茎，然后入于
    水中。住于波罗奈树之树神见此不可思议之事，大加赞叹！于森林为喜悦之呼唤，
    以美音唱次之偈：
                  常于奸智者          永不得繁荣
                  奸智鹭遇蟹          终得恶业果
224     结分  佛言：“汝等比丘！此者为田舍之裁缝师所欺，非自今始，前生即已同样
    受欺。”佛述此法语后，连结作本生今昔之结语：“尔时住祇园之裁缝师是昔之鹭，

        第四章  雏鸟品                                         二八九
    --------------------------------------------------------------------------
        小部经典六                                             二九○

    住田舍之裁缝师是此蟹，树神实即是我。”

    注 1  夏季midagha 依西域记为入雨期前四个月。
       2  铗之原文为alam文字为“紧持”之意。脚注中为anala，此字为“火”之意，今于蟹之
          场合，取其为铗之意。

                三九  难陀本生谭
                                                              （菩萨═地主）
        序分  此本生谭是佛在祇园精舍时，对舍利弗长老之弟子所作之谈话。据传，
    彼比丘谦逊从顺，对长老非常努力奉仕。某时，长老向佛乞假，出发托钵，来至南
    方某山间之田舍；彼比丘到达其处时，慢心积聚，不从长老之言，长老云：“法支！
    汝为是事。”但彼逆长老之言而行。长老不解比丘之心意，长老于彼处托钵终了，再
    归祇园，彼比丘于归来祇园时后，对长老再如原恭顺之状。长老告佛曰︰“世尊！
    之一比丘某时如百文所买之奴隶，某时则积聚慢心，逆予所言而行。”佛言：“此比
    丘之如是行动，非自今始，前生即亦于某时如百文所买之奴隶，有时逆言而反抗！”
    佛因长老之间而为说过去之事。
        主分  昔日，于波罗奈梵与王治国时，菩萨生于某地主之家族。彼有一友人地
225 主，自己年老反娶一少妻，彼与妻之间生有一子，彼思：“此女年少，予死之后，为
    其他之人觊觎，予之财产不与予子，一切成空。予为安全，将此财产埋入地中。”彼
    携带家中使用奴隶难陀，往森林某处，埋藏彼之财产。彼告奴隶云：“难陀！汝于予
    死后，将此财产事，告知予子，此一森林，不可让渡他人！”彼于晓谕后，不久死去。
    其子时来，达于成年，其母谓彼曰：“汝父生前携难陀前往森林，埋藏财产。汝可取
    来，振兴家业！”彼子某日向难陀曰：“叔叔！予父藏置之财产，究有几何？”难陀：
    “实有甚多，主人！”彼子：“究在何处？”难陀：“埋森林中，主人！”彼子：“如是予
    等前往挖掘！”彼等持锄与笼，往藏财之所时，彼子云：“叔叔！财产埋藏于何处？”
    难陀往财宝埋藏之处，彼立于其上，心起贪慢，骂彼子曰：“女佣之子，此处何有汝
    之财产！”彼子闻其粗暴之言，如不闻之状而言曰：“如是我等归去！”彼子经二三日

        第四章  雏鸟品                                         二九一
    --------------------------------------------------------------------------
        小部经典六                                             二九二

    后，又复经过其处，难陀仍如前状骂彼。彼子以其言语粗暴，彼思︰“此奴隶自此以
    来，对予往寻财宝，辄以恶口相向，其理由不解！然予父有一地主友人，予往问彼。”
    于是往菩萨处说明一部始终经过后，问曰：“伯父！是何故耶？”菩萨：“难陀如再对
    汝施以恶口，汝可对其严加叱责：‘此财产为予父所有，汝奴隶之辈，何能骂我！
    速持锹锄，将予家之财产挖出！’并与彼立即持归！己于是为唱偈曰：
226               此处如所思          难陀所立处
                  有金有璎珞          彼吐粗暴语
        彼子告别菩萨归家，携难陀往埋金处，如菩萨之教，命难陀将财宝掘出，振兴
    家业，随菩萨之教训，为布施等净业，命终之后，随业报离世而去。
        结分  佛言：“此人前生亦为此同样之性质！”佛述此法话后，连结作本生今昔
    之结语：“尔时难陀是舍利弗之弟子，贤明地主实即是我。”

                四○  迦提罗树炭火本生谭
                                                              （菩萨═豪商）
        序分  此本生谭是佛在祇园精舍时，对给孤独长者所作之谈话。给孤独长者实
    为精舍向佛教施舍五亿四千万之财产，彼不认勿视三宝而为他宝之意义。佛在祇园
    精舍，彼每日为三大奉事，即晨朝一度、朝食后一度、夕时一度，共为三度之奉事；
    其间尚有中间之奉事。每于出发之际彼思：“沙门与少年皆欲见我手谓：‘彼将持何
    物前来？’”是故彼决不空手前往。晨朝出发时，持粥而往，朝食之后，持熟酥、生
227 酥、蜜、糖蜜等，夕时持香料、花环、布类前往。如是每日消费，且其消费无有限
    度。诸多商人以借据向彼贷巨额之金达一亿八千万余。彼之豪爽，对此事决不挂在
    口上；又属于家产之一亿八千万金埋于河畔，为洪水破坏堤防时，流入大海，彼之
    财宝密闭于铜瓮之中，沉于大洋之底。虽然如此，彼之家庭仍对五百比丘，经常准
    备不断供应饭食。彼豪商之会馆对比丘教团而言，宛如十字街头所堀之莲池，彼由
    比丘等视之，实居于父母之地位。是故正真之佛常过其馆，八十诸大长老亦同常往，
    其余诸多比丘亦往来不知其数！彼馆由七层大厦及七座望楼所庄严。
        在第四望楼住一异教之魔女神。当正真之佛入其馆时，魔女神不能留住于其家，
    携其子降至地上。又八十位大长老及其余诸长老出入之时，彼女仍须如是。彼女自

        第四章  雏鸟品                                         二九三
    --------------------------------------------------------------------------
        小部经典六                                             二九四

    思：“沙门瞿昙及彼之弟子等来入此馆期间，我等不能安心居住，我等不能终日不绝
    降临地上，必须设法使彼等不入此馆！”
        于是某日于大管家休憩之时，彼女往彼处现光辉之相，管家：“汝是何人？”女
    神：“予是生于第四望楼之神！”管事：“何故前来此处？”女神：“汝等不见豪商之
    所作！彼不思己之未来，耗费财产，肥饱如沙门瞿昙者，既不为商贾之事，亦不执
    何等之事务！汝等应忠告豪商作自己之工作！又劝告勿使沙门瞿昙与其弟子进入此
    馆！”于是彼向彼女云：“愚痴之魔神！豪商减少财产，实为佛教之导引救济而消
    费！纵然彼捉予之毛发出卖，予亦决无何怨言。汝速退去！”于是女神更往豪商长男
    之前，作如前之忠告，彼亦如前管事之言斥退，于是彼女终不能与豪商相谈。豪商
228 虽然常为布施，然因不为商务，收入减少，财产濒临破灭！彼逐渐贫乏，供物、衣
    类、寝具、食物亦不如以前。虽然如此，彼思：不至于不能布施之前，决向教团作
    满意之布施！其后某日彼豪商长者向佛礼拜著座时，佛问：“居士！汝之家庭尚能行
    布施耶？”彼答：“唯然！世尊！尚可为少许，然于前日 1开始，尚能奉献酸粥！”尔
    时佛向彼言曰︰“居士！汝思施物不佳，汝勿烦恼！实则心如为善，则施与佛、辟支
    佛 2及弟子等决非恶事！何以故，大果报在其中故！”实则净心所为者，其布施决非
    不净。而如次偈，可以得知即：
                  3等觉如来佛弟子         心净布施无少多
                  鲜小奉事妙智佛          少量乳糜果报多
        更对彼言曰：“居士！汝虽施不佳之施物，然为施与证得八圣道之诸人！予施七
    宝 4，耕耘世界至终极。予行一大布施如五大河溶为一大激流！对归依三宝或持五
    戒者少之又少，真正足以接受布施者，亦极为难得。”“是故，予不思予之布施不佳
    而烦恼！”如是语后，使读诵经典（灭尽经？）从此，豪商繁昌之时，未能与彼交谈
    之魔女神自思：“今此贫乏者当可接受予言矣！”彼女于午夜进入寝室，现光辉之
    相，立于空中。豪商见状云：“汝是何人？”魔女神：“豪商！予是住于第四望楼之女
    神。”豪商：“何故前来此处？”魔神：“为向尔劝告！”豪商：“如是请言！”魔神：
    “豪商！汝不思及未来，不顾虑子女诸人！而奉沙门瞿昙之教，消失莫大财产。尔自
229 身之不当及财产之浪费，更因不为新奇之事业，接近沙门瞿昙，使汝成为贫乏！虽
    然如此，汝仍不舍沙门瞿昙。彼等沙门日日出入尔之家门，彼等受取之物，汝已不

        第四章  雏鸟品                                         二九五
    --------------------------------------------------------------------------
        小部经典六                                             二九六

    能收返！汝须坚决承诺，自今日以后，尔自身勿再往沙门瞿昙之前，又彼之弟子等
    亦不许再入汝家！尚更离沙门瞿昙而勿顾，善营自己之商业与工作！”于是彼向魔神
    问曰：“此为依汝主人所与之忠告耶？”魔神：“唯然！”豪商：“如是魔神虽有百千
    乃至百万，予无所畏，依十力之佛，乃得如是。予之信仰，实如须弥山之安住不动。
    予为劝导救予之宝教而施舍财宝！汝主之言邪恶，如汝依不敬不逊恶魔之言，向佛
    之正教攻击，汝与汝主不可住于我家，速由我家退出往他之所！”彼女闻此预流者圣
    弟子之言，不能停留，往己之住居，牵其子等之手出走。然于出行后，不得其他住
    居，思欲向豪商乞求仍住原处。彼女往街上之守护神之所，敬礼而立。问其是何缘
    由而来？彼女云：“予因造次向给孤独长者进言，彼怒而由彼家将予放逐！请携予往
    豪商之前，向彼恳求，与我住家！”守护神：“汝向豪商云何事耶？”魔神：“神主！
    予谓：‘以后不可向佛奉事，向教团奉事，沙门瞿昙不可入尔之家！’”守护神：“尔
    所言甚恶，乃向佛教攻击，予不能带尔往豪商之前。”彼女由其处未得何等恩惠，即
    往四天王 5之前，与前同样为彼等斥退。于是亲近帝释天 6王语彼之事，向帝释热
    切叹愿︰“天帝！予不得住所，牵子等之手徘徊无假宿之处！请依王身之威光，与我
    以住所。”彼亦向彼女云：“汝之所作邪恶！攻击胜者之教！予亦不能为尔向豪商相
230 然，然予可与尔使豪商容认之一方法！”魔神：“谨遵台命，天帝请言。”天帝：“诸
    人由豪商借有一亿八千万之借据，尔以彼之委托者之姿，勿使人知，执其借据前来，
    然后牵青年之夜叉数人，一手执借据，一手执收据，往彼等之家，突现于彼等家之
    当中，尔以自身及夜叉之势力，向彼等尽力胁迫云：‘此为汝等之借据，我等之豪
    商事业兴盛执牛耳之时，未向汝等有言，然今彼已贫乏，汝等应还借金！’于是现
    自身之魔力，将一亿八千万金币准备充实豪商空虚之宝库。此外于阿致罗筏底河 7
    畔所埋之财宝，因河提溃掘，流入海中，尔可以自身之魔力取回，充实宝库。此外
    尚有他处无主之财产一亿八千万，亦一同持来充实空虚之宝库！汝可依此等五亿四
    千万充实空虚之宝库，以为赎罪之资向豪商乞求！”彼女：“谨遵台命，天帝！”依彼
    之言！从彼之法，携来所有之财产，午夜中入于豪商华丽之寝室，现光辉之相立于
    空中，被问为谁，彼女：“豪商！予为住于尔第四望楼之愚痴盲目之神！予大愚钝，
    不知佛之威德，目前向尔稍为烦言，请尔恕罪！予从帝释天王之言，为尔收回一亿
    八千万之债款，觅得沈于海中之一亿八千万金。更有其他无主之财产一亿八千万共

        第四章  雏鸟品                                         二九七
    --------------------------------------------------------------------------
        小部经典六                                             二九八

    计五亿四千万金额持来，充实空虚之宝库欲为赎罪！予现在未得任何之住所，疲弊
    已极！恕我为愚痴之事，勿挂于心，请与宽恕！豪商长者！”给孤独闻彼女之言，自
    行思惟：“彼女为魔神，今向予赎罪，告白自己之过恶。予将导彼女至佛前，佛将对
    此思惟使彼知佛本身之德！”尔时，彼向彼女云：“亲爱之神！若汝主欲如予
231 之原谅汝主，可至佛前作此原谅！”魔神：“甚善！如汝所行！如是请携予至佛前。”
    豪商：“如是甚善！”天明破晓，豪商与女同赴佛前，向如来告知彼女所为一切之业。
    佛闻彼言终曰：“居士！罪恶者于罪恶未熟之间，虽现善良，但知罪恶彻熟之时，始
    开知见。善良者亦于善事未熟之际，见如邪恶，然于善事成熟之后，始开正当善事
    知见。”于是唱次之法句经二偈 8：
                  恶人罪未熟        所作如善良
                  罪恶之熟时          恶人知邪恶
                  善行未熟时          见之如邪恶
                  善行已熟时          善人知善良
        佛唱偈文竟，彼魔神得安住预流果。彼女敬礼佛之轮足 9曰︰“世尊！予染于
    欲，沉朽罪恶，惑于邪念，眩于无明，不知世尊之美德，发邪恶之言辞，请佛恕罪！”
    于是得佛之原宥，得豪商之原宥。尔时给孤独于佛前话自己之德行云：“世尊！此魔
    神虽妨碍予对佛所作之奉事，然予仍为布施之行。世尊！此非予之功德耶？”佛言：
    “居士！汝实为改宗之圣弟子而又为坚信与净见之持主！汝为此无势力神之妨害而
    不被抑压，无何不可思议，然汝于前生，佛未出世，汝为一智识尚未圆熟之贤者，
    受欲界之主恶魔之妨害，彼立于空中谓：‘若尔为布施，则为此地狱所焙！’彼示
    以炽燃八十寻深炭火之炉，令汝不可布施。但汝仍立于莲华果房之中，施行布施，
    此实为不可思议！”于是佛依给孤独之请求，为说过去之事。
        主分  昔日，于波罗奈之都梵与王治国时，菩萨生于波罗奈豪商之家族，彼受
    种种愉悦之方法，如王子之养育，顺适修得智慧，十六岁时，熟达种种技艺。彼于
    父亡故，继承豪商之管理家业，彼于都城四门、中央及自己住宅门前总合立六处布
232 施堂所，行大布施，并保戒行布萨行10。于是，某日朝饭向菩萨捧献种种特殊美味
    食物时，一辟支佛（缘觉）由七日问法悦（灭谛）中起立，知应为托钵之时，彼云：
    “今日应往访波罗奈豪商之馆！”彼衔槟榔树之洁齿杨枝，用阿耨达池11水漱口，立

        第四章  雏鸟品                                         二九九
    --------------------------------------------------------------------------
        小部经典六                                             三○○

    于雄黄山之平原著内衣系带，著缠衣，持以神通力所作土制之钵，通往空中，恰于
    向菩萨献食之时，到著彼家之门口。菩萨（豪商）见彼之时，由座起立，以示恭敬
    服从，且注视侍者，侍者：“主人！将欲何为？”菩萨：“汝往取世尊之钵！”恰于此
    一刹那，罪深之恶魔云：“此辟支佛于第七日得食，今日若彼不得，势必死亡。予杀
    彼，禁止豪商布施！”于是扮成武者形相震威而立。彼于此一刹那前来，于馆之内侧，
    焚起八十寻深炭火之炉，彼以地置炭充满之炉，炎焰炽燃上升，恰如阿鼻（无间）
    大地狱之状。然彼制作之后，自己立于空中。彼为持钵而行来之侍者，见此意外事
    大怖而返。菩萨问：“汝何故由彼处返回？”侍者：“主人！此馆内侧有大炭火炉炎炎
    燃烧！”而其次前来诸人皆仰面乞惊，急行逃去！豪商自思惟：“今日此无上快乐奴
    隶之恶魔，将对予行布施之妨害者，彼自为努力。然彼不知予非百千恶魔所能战栗
    者，今日予将与恶魔见何者之力强、权力威大！”彼自持将准备进食之钵，由家内出
233 往炭火炽燃之炉边而立，仰望空中发现恶魔云：“尔是何人？”恶魔：“我乃恶魔！”
    菩萨：“此炭火之炉，尔所造耶？”恶魔：“唯然！”菩萨：“此将何为？”恶魔：“为妨
    害对尔行布施！又为断绝辟支佛之寿命！”菩萨︰“予对任何妨害予自己之布施及向
    辟支佛之寿命加诸危害之事，皆不许可。今日将见我与尔何者之力强大！”菩萨于是
    立于炭火之炉边云：“世尊辟支佛！予向此炭火炉中倒竖坠落，不再返来！唯请取予
    所献之食物！”于是唱偈：
                  宁入地狱渊          不为卑贱业
                  虽然逆坠落          望速取献食
        菩萨唱此偈后，以强烈之决心，持饭食之钵，沿燃火之炉外侧漫步。恰于此时，
    由八十寻深炭火炉底忽然高生出现优美之一大莲华，顶礼菩萨之足，然后如入于大
    水瓶中，喷出大量之花粉降于大萨埵之头上，全身如金粉似酵母之光辉。彼立于莲
    华之顶，，以种种美好之食物纳入辟支佛之钵中。彼接受而表满足之意，于是投钵于
234 空中，于多数人围观之中，自行升空，犹如拨开密云，往喜马拉雅山而去。恶魔败
    北，意气消沉，彼亦回返自己住所而去。而菩萨尚坐莲华之顶，向大众赞叹布施之
    功德，彼说法话竟，由大众围绕，进入自己之住居。菩萨尽形寿行布施等净业，随
    业报离此世而去。
        结分  佛言：“居士！汝达如斯知见，对今之恶魔不怖，无何不可思议，而于前

        第四章  雏鸟品                                         三○一
    --------------------------------------------------------------------------
        小部经典六                                             三○二

    生依贤者所为之事，实不可思议！”佛述此法话后，连结作本生今昔之结语：“尔时
    之辟支佛即于其处证得涅槃。而征服恶魔，坐莲华之顶，向辟支佛供养食物之波罗
    奈豪商实即是我。”

    注 1  “前日”之语，原文为第二度dutiyam 之意。由晨起持粥而出及由酸粥而推，应取由昨日
          之残粥之意。是故dutiyam 应为昨日。
       2  辟支佛为独力达到涅槃之佛。然为不教他人救道之佛。一名独觉。
       3  偈之初二行出于毗摩那（天宫事），［ 第二十四卷第六］
       4  七宝为金、银、琉璃、车砾、玛瑙、真珠、玫瑰。
       5  四天王帝释天之外将，各守护一天下。占据须弥山半腰之由犍陀罗山之四峰，服务世界外
          护之役。即东方持国天、南方增长天、西方广目天、北方多闻天。
       6  帝释天为因陀罗之别名，为婆罗门之神。归依佛教后为佛教外护之神。为忉利天主（三十
          三天主），住须弥山顶之善见城，支配诸天。
       7  阿质罗筏底（驶流）河，指恒河北方之一支流。
       8  法句经一一九、一二○偈。
       9  佛之跖有轮宝之象征，此谓千幅轮相。此是佛之一特征。
      10  “布萨行”，出家众僧每月四回集于一堂，谈诵戒经，各自回顾过日之所作。若触犯戒条当
          众告白，更为助长努力多行善事。在家应反省是否持六斋日及八戒，更为多积善事而努
          力，所谓止恶作善之勤行。
      11  阿耨达池为在喜马拉雅山中之无热恼池。

        第四章  雏鸟品                                         三○三
    --------------------------------------------------------------------------
        小部经典六                                             三○四

                第五章  利爱品

                四一  罗沙伽长老本生谭
                                                               （菩萨═戒师）
        序分  此本生谭是佛在祇园精舍时，对长老罗沙伽帝沙所作之谈话。罗沙伽帝
    沙为谁？彼为拘萨罗国渔夫之子，为己家族之破灭者。彼于为比丘后，已成无一物
    之人。据传，彼于拘萨罗国一千人家族所住之渔村，新生于某渔夫之妻胎，为其最
    后离去之出生场所。当彼新生之日，一千人家族之人，持网往川池捕鱼，及一尾小鱼
    亦不可得！自彼时以来，渔夫等日见衰败。当彼于胎中期间，此村七度被火，七度
    受王刑罚，当然结果悲惨！彼等思惟︰“我等以前从未如此，我等不久，恐将灭亡！
    此于我等之中必有不幸者在！今将分为二组！”于是各五百人为一家族。于是双亲所
    在一方衰败，而他之一方繁荣。彼等将衰败之一方再分为二，更又再分，终于将彼
    母分离成一家族。彼等知此为彼等之中之不幸状态者，由家族中分离，将彼母放逐。
    于是彼母自立生计，机熟临月，于某处生产。世间得最后存在 1者不灭！何以故？
235 此恰如瓶中之灯，于彼心中燃起阿罗汉之命运故。彼女看顾其子，至能各处巡迥行
    路之时，与一钵于其手云：“汝入人家乞食为生！”彼女将子逐出，自己逃往他处而
    去！尔后其子完全孤独，探索施食，寝于各处，不行沐浴，不稍惜身，完全如一尘
    垢之饿鬼，辛苦保命！
        彼七岁之时，于某家门前洗钵处，如鸟之啄食，拾捡饭粒为食。尔时法将舍利
    弗于舍卫城中巡回托钵，见此子甚为怜悯，彼思：“此为何村之儿？”对彼柔声曰：
    “汝来！”彼来向长老作礼而立。于是长老问曰：“汝为何村之儿、双亲在于何处？”
    彼答：“尊师！予为孤儿！予之双亲谓对予倍感辛劳，疲弊已极，舍予而去！”长老：
    “汝不欲出家耶？”童子：“尊者！予极愿出家！然如予之贫贱而无体面者，谁能使予
    出家？”长老：“予将使汝出家！”童子：“实甚感谢！请尊者带我出家！”长老与彼
    嚼食（硬食）与啖食（软食），伴往寺院，亲手为彼洗浴，使之出家，达充分之年龄
    时，使受具足戒。

        第五章  利爱品                                         三○五
    --------------------------------------------------------------------------
        小部经典六                                             三○六

        彼至老年后，称之为罗沙伽帝沙长老。彼实不幸 2但少欲知足！彼与他人受诸
    多布施者不成比较，彼不求满腹，只求保命已足。彼之钵只能容一柄杓之粥，即已
    溢出边缘！故此，诸人知其钵已满，用他物盛粥与之。诸人或有云者：“向彼施粥之
    时，施主之容器中亦将无粥！”施与嚼食，亦复如是。彼于其后，增加知见，得最高
    果之阿罗汉，彼仍少欲知足。
        年寿尽时，入涅槃日近，此人生当然之结果。法将舍利弗暝想，知彼将入涅槃，
    彼思惟：“罗沙伽帝沙长老今日将入涅槃，予应与彼所望之食物！”于是携彼入舍卫
236 城托钵。长老为彼向多人伸手而不使人敬礼，于是长老向彼云：“友！汝往坐堂中！”
    使往彼处后，长老将集得之物交付他人云：“将此与罗沙伽！”但持物之人忘却罗沙
    伽长老之事，彼等竟自分食。其后长老入寺时，罗沙伽长老进前作礼，长老回顾而
    立，问曰：“友！汝已进食耶？”彼答：“尊师！予最后再食！”长老颇为焦急，见食
    时 3已过；于是长老云：“友！汝请坐于此处！”彼使罗沙伽长老坐于座堂，急往王
    宫入拘萨罗王之宫殿，王取长老之钵云：“食时已过！”命取四甘食 4充满钵中。长
    老得食归来告曰：“友罗沙伽帝沙！请食此四甘食！”长老持于手中而立。然帝沙长
    老表示敬意，耻而不食！于是长老向彼云：“友帝沙！若予将钵离手，其中之物，即
    将化为乌有！予须持钵而立，汝请坐而食之。”尊者罗沙伽帝沙长老，在 5最上主法
    将持钵在手而立之间，食四甘食。长老依圣神通之力，不使彼之食物成空，故此，
    罗沙伽帝沙长老得如愿而食满腹。而后实于其日，即入无余涅槃。等正觉者立于近
    前，厚葬于彼，集骨为作坟墓！
        尔时比丘等集于法堂云：“诸位法友！罗沙伽帝长老实为不幸 6，然少欲知足！
    何以如是不幸与少欲而得至圣位？”彼等相互交谈而坐。
        佛入法堂问曰：“汝等比丘！汝等今有何话，集于此处？”彼等答：“尊师！如是
    如是！”佛言：“汝等比丘！此比丘自行少欲，自得圣法！彼于前生亦拒他人之施，
    少欲知足，具世之无常、苦之无限知见，依其适应境遇之结果至得圣法之位！”于是
    佛为说过去之事。
        主分  昔日，迦叶（饮光）佛在世时，一比丘赖某长者度村里生活。彼为 7 比
    丘应为之事，德行具足，行适应知见之作业，彼与得阿罗汉果之某长老为同僚而住
    于一处。然于长者之村，此比丘之不运开始降临！今说明事之经过始末如下：先是

        第五章  利爱品                                         三○七
    --------------------------------------------------------------------------
        小部经典六                                             三○八

237 长者对长老之态度甚为满足，取钵使入其家，恭敬供养，闻简短之法语后向长老云：
    “尊师！请住于予等附近之寺！予于夕时归来后前往访问！”长老往寺向住于其处之
    长老敬礼，得其允许，坐于一方。彼亦对长老欢迎而问曰：“法友！汝得施食否？”
    长老：“唯然！予已得之。”寺之长老：“于何处得之？”长老：“于汝之临近之村长者
    之家。”于是长老整顿自己求得之庵室，收拾衣钵，坐住于禅定乐及果乐。
        长者于夕时运来香、花、灯火及油，前往寺院，向先住者长老敬礼问曰：“尊师！
    新至长老在否？来此处耶？”彼答：“曾来予处。”长者：“今在何处？”彼答：“如是
    如是之庵室。”于是长者至长老处敬礼坐于一方，听闻法话。气候渐凉，长者向坟墓
    及菩提树供物，点燃灯火，招待二人后离去。
        先住者之长老自思：“欲彼长者为分离，若彼比丘住居此寺，予将受如何待遇？”
    彼心甚不快，彼思：“予须讲求使彼不能住居于此寺之方法！”是故长者招待之日虽
    然到来，彼亦决不通知长老。
        得阿罗汉果之长老，知彼比丘之心，长老自思惟：“彼比丘不知予并未对其家族
    或一族构成障碍。”于是彼往己之庵室仍住于禅定乐与果乐。
        翌日，先住者长老以曲指 8敲锣，用指爪击户后，往长者之家。长者取彼之钵，
    准备置席使坐，问曰：“尊者！新来之长老住往何处耶？”彼云：“予不知汝之信友之
238 状！予敲锣击户不能使彼清醒！昨日于贵宅接受招待美食，未能消化，今将熟睡，
    汝请安心！彼对彼之状态甚为满足！”一方得阿罗汉果之长老思惟行乞时至，整顿身
    边取钵腾空飞向某方而去！
        长者使长老饮酥、蜜、砂糖所作之乳粥后，以香粉磨钵，更满盛乳粥于钵中向
    长老云：“彼长老旅途疲劳，请持此与彼！”彼未拒绝，持此而行，归途中自思惟：
    “若彼比丘饮此乳粥，则捉其首而放逐，彼亦不走！若予将此乳粥与人，则将为人发
    觉！若投入水中，则酥油浮于水面！若投诸地上，则乌鸦群集，为人所知！然究应
    弃往何处耶？”尔时，彼发现火燃之处。彼取除燃屑，舍弃乳粥于火中燃烧，然后以
    燃屑蔽附其上而归寺。归来不见彼比丘而自思惟：“彼得阿罗汉果之比丘，确知予之
    思考而他去！予为胃肠而行恶事矣！”彼立即起大悲哀，此后不久死为幽炙，生入地
    狱！
        彼于数百千年之间，于地狱中受苦。因业果之余薰，续于五百世之间生为夜叉，

        第五章  利爱品                                         三○九
    --------------------------------------------------------------------------
        小部经典六                                             三一○

    一日亦不得满腹之食物！每日只能食粪便以充饥。次五百世生而为犬，此时亦每日
    只得见而呃逆呕吐之食物以果腹，此外完全不得饱餐之食物！幸得脱离犬性，生于
    迦尸国某村之贫家。自彼出生以来，彼之家族更为贫乏，自彼剪脐降生以来，彼连
239 水粥亦不可得！彼之名为“知友者”，双亲不堪生活之痛苦 9，向彼云：“汝去！此一
    不幸者！”将打彼而逐出。
        彼为无赖之身，来至波罗奈市。当时菩萨于该市为有名阿阇梨，教授五百婆罗
    门青年之婆罗门技术。尔时住民与贫者费用，使学技术。知友者亦亲近菩萨，学高
    尚之技术，彼粗暴而不从顺，动辄动武伤人！菩萨虽教诫，彼亦不听教谕。菩萨之
    收入，因彼之故，亦感不足！最终彼与一青年喧哗斗殴，由彼处逃亡而去。彼来某
    边鄙之村，受雇而为生。彼于此处与一不幸之女同居，与彼女生有二子。村人等云：
    “请教我等为善戒恶之道！”与彼薪给，使彼住于村入口处之小屋。然此边鄙之村民
    等，自知友者来此之后，受王七度之惩罚。彼等之家，七度被烧。池水七度干涸。
    彼等思惟：“此知友者未来之前，予等未起此事，彼来之后，我等开始衰微！”于是
    将打彼而放逐。
        彼伴妻子他去，入某恶魔所住之森林，于此场所，恶魔杀其妻子而食其肉。彼
    由其处逃出，到处流浪彷徨，来至甘比拉港村，正值有船扬帆出海之日，故此彼又
    受雇为船夫而登船。船于海上行一周间，第七日船在海中遇难，船于岩上停止不行。
    彼等追究灾难之责任者，投票表决，而知友者七度皆中。诸人与彼竹筏，执手使乘，
    放入海中；彼离船后，船即开始行动！
240     知友者卧于竹筏之上，漂流海上。因其在迦叶佛世时守戒结果，于海上之水晶
    宫遇四天女，彼亲近彼女等，度七日间之幸福生活。水晶宫之精灵等七日间为幸福
    之生活，而次之七日间则为不幸！彼等去时云：“汝于我等归来之前留于此处！”知
    友者于彼女等去后，立即乘竹筏更往前进，到达八天女所居之银之宫殿。彼由彼处
    更又前进至十六天女之宝玉宫殿及三十二天女之金宫殿。彼不从彼女等之忠告，更
    进而发现某岛夜叉之街市。彼处一夜叉女如羊形行走，知友者不知其为夜叉之女，
    思欲食山羊之肉，往捉彼女之足，彼女用魔力将彼牵起而投掷，彼依彼女投掷之力，
    沿海腾空而行，到达波罗奈都后濠之刺薮上滚落于地上。
        尔时有盗贼杀王之于濠后巡回食草之山羊，故此，山羊牧饲者等思欲捕此盗贼

        第五章  利爱品                                         三一一
    --------------------------------------------------------------------------
        小部经典六                                             三一二

    隐于一方之侧而立。
        知友者起立，见草薮中山羊，彼思惟：“予于海岛捉山羊之足，而为彼女投落于
    此处，今若再捉其一只之足，则彼女将更投掷予近于海上天女之宫殿！”彼抱此昏庸
    之幻想，往捉山羊之足。山羊被捉，大声唤叫！山羊牧饲者由各处奔来捕彼云︰“此
    盗贼于常久时间食王室之山羊！”于是打彼而缚之，带往王之近所。
        恰于此时，菩萨率五百婆罗门弟子离街出发沐浴途中，见知友者，知彼为谁，
    向诸人问曰：“诸位！此我弟子，何故捕彼？”山羊牧饲者答曰：“尊师！此盗羊人捉
241 山羊之足，是故将彼捕缚！己菩萨曰：“如是甚善，予将罚彼为使役，将彼与我，彼
    将随我等而生活。”彼等云：“尊师之言甚善！”于是将彼放释而去。
        于是菩萨向彼问曰：“知友者！汝于此长久期间，在于何处？”彼向菩萨说明自
    己所为之一切行为。
        菩萨云︰“不从为汝计益人之忠告，受如是之痛苦！”于是唱次偈：
                  人为自己想          不从正教诫
                  误捉山羊足          险遭悲惨境
        其从业师与知友者各依其业报往生于应生之所。
        结分  佛言：“汝等比丘！彼自己少欲知足，体得圣法之阿罗汉果。”佛述此法
    语后，连结作本生今昔之结语：“尔时之知友者是罗沙伽帝沙长老，有名之戒师实即。”
    是我。”

    注 1  最后之存在，指入涅槃前之状态。此一句可知为注释者插入之句。
       2  原典有 Nippanna（无智）之一字，如是意义不通。今从英译及德译，应译为Nippunna
          之意。又其次有代替Nippunna 之apunna 。注 6参照。
       3  比丘过正午而为食事谓之非时食，计为非法之一种。
       4  四甘食从奇尔达兹氏解为苏油、蜜、糖蜜、胡麻油。此限于过午许可得食之物。
       5  原语为aggissara，于字典及文法书均不见有此字可译为agra＋issara。agga＝agara?
          （家、供给）。
       6  注二参照。
       7  原语为pakattatta，东方圣书第十七卷三百四十页参照。

        第五章  利爱品                                         三一三
    --------------------------------------------------------------------------
        小部经典六                                             三一四

       8  原语为Kapittha，按黎斯、戴维兹氏巴利语辞典译为轻指弛曲时手之姿势，德译为曲指，
          梵语字典则译为手与指之特别姿势，为拳骨之事。
       9  英译与德译均注jatadukkha为chataka-dukkha之误，而译为“饥之苦痛”。

                四二  鸠本生谭
                                                                  （菩萨═鸠）
        序分  此本生谭是佛在祇园精舍时，就某贪欲之比丘所说者。此比丘贪欲之事，
    将在第九篇 1之乌本生谭中述及。尔时比丘等向佛申告曰：“世尊！此比丘甚为贪
242 欲！”于是佛问曰：“汝比丘！传闻汝甚贪欲，此为真实耶？”比丘答：“世尊！是为
    真实！”佛言：“汝比丘！汝前生即为贪欲，因贪欲而生命被夺！不仅此也，贤者等
    亦为此而失去己等之住所！”于是为说过去之事。
        主分  昔日梵与王于波罗奈都治世时，菩萨生为一鸠。当时波罗奈之住民皆为
    善行，鸟类得幸福安住，于种种场所挂置蒿笼。波罗奈长者之厨师亦于自己之厨所
    挂一蒿笼，菩萨（鸠）于此处定为住家，天明出寻食物，夕刻归来。彼于此处为如
    是生活而度日！
        某日，一羽之乌飞回于厨所之上，彼嗅得酸与未酸鱼与肉之香味而起贪欲，彼
    思：“依谁可得此鱼与肉？”彼近前止而等待。夕刻见鸠归入厨所，彼思依鸠可得鱼
    与肉食。翌日彼于鸠出觅食时，恰为天明而飞来，尾于鸠后而行。于是鸠向彼问曰︰
    “乌君！君何故随予而来耶？”乌答：“鸠主！君之动作甚合我意！故而相从！”鸠
    云︰“君之食物与予相异，我等一处同行，于君甚苦！”乌云：“鸠主！若于觅食之
    时，予亦与君同往探索！”鸠云：“甚善！唯君须热心！”鸠对乌教诫后，自己探寻食
    物，食草种等，乌于鸠觅食之间，乌亦往探索牛粪之块，啄食其中昆虫而果腹。于
    是来至菩萨近前云：“鸠主！汝长期飞回，得食甚多！”乌为鸠同持食物于夕时一同
243 归入厨所。厨师云：“此鸠带来其他之乌。”于是亦纳乌一笼。尔后二鸟均住于厨所
        某日，诸人为长者持来甚多之鱼、肉。厨师取来吊于厨所之各处，乌见之而起
    贪心！彼思：“明日不往牧场，予将食此！”其夜彼思食叹息而卧。

        第五章  利爱品                                         三一五
    --------------------------------------------------------------------------
        小部经典六                                             三一六

        翌日，鸠欲往觅食向乌云：“乌君！ 请来出发！”乌：“鸠主！请君自行，予腹疼
    痛！”鸠：“乌君！予未曾闻有腹痛之事。夜之三时，于各时间中夜阑人静之时，饮
    食灯火之芯，亦可使腹饱满！君意欲食此家之鱼、肉！请汝一同出发！人间食物对
    君等不宜！不可为此等之事！请与予一同前往觅食！”乌答：“予不能往！”鸠：“君
    所为之事，立即分晓！希汝注意，勿为贪欲所负！”鸠为忠告后觅食而去。
        一方厨师配置种种之鱼、肉，为使干燥，将盛物之笼盖稍开，上面置以汤之滤
    器（漏杓），彼外出拭汗而立。即此一瞬之间，乌由笼中伸首眺望，知食料室中之厨
    师外出，彼思惟：“即今为予满足欲望食肉之时。食大肉耶？食零肉耶？零肉不能饱
    腹，予取大肉一片归笼寝而食之！”彼由笼中飞出，止于汤之滤器之上，发出铿鸣之
    声。厨师闻声甚怪云：“此为何音？”彼入来见乌，彼思惟：“此狡狯之乌，食予为长
    者烹饪之肉！予本为长者而生活，非为汝恶物而生活！予将捕而杀之！”于是闭户捕
244 乌，拔去全体羽毛，用诘及捣碎以 2时萝种子所湿之生姜混以酸酪之浆涂其全身，
    投入笼中，乌为过度之苦痛所打击，呻吟而卧倒。
        菩萨于夕时归来，见乌沉沦之苦恼，向乌云：“贪欲之鸟！不从予之言，君为贪
    欲而受此残酷之苦痛而倒卧！”于是为唱次之偈：
                  人为自己思          不从正教诫
                  乌不守忠告          致落敌手中
        菩萨唱此偈后去：“予亦不能停留此处！”于是向他处飞去。乌死于彼处，厨师
    将彼由笼中取出，丢弃于尘芥箱中。
        结分  佛言：“汝比丘！汝非只于此世为贪欲，前生即亦如是。为此贤者亦须离
    去己等之住所。”佛述此法语后，宣明四谛之理，说四谛竟时，此比丘得阿那含果。
    于是佛连结作本生今昔之结语：“尔时之乌是彼贪欲之比丘，鸠实即是我。”

    注 1  虽为第九篇，实为第六篇三百九十之误。
       2  原语为J1raka汉译只兰伽，英译cumin-seed。

        第五章  利爱品                                         三一七
    --------------------------------------------------------------------------
        小部经典六                                             三一八

                四三  竹蛇本生谭
                                                                 （菩萨═师）
        序分    此本生谭是佛在祇园精舍时，对一肆意比丘所说者。佛问：“汝比丘！汝
    为肆意之事，是为真实耶？”比丘对此答曰：“世尊！诚如所言！”佛言：“汝比丘！
245 汝非只于此世肆意，生即亦如是。汝为肆意，不从博士之忠告而至失命！”于是佛
    为说过去之事。
        主分  昔日梵与王于波罗奈都治国时，菩萨生于迦尸国财富之家族。彼达有分
    别之年，知由欲望而起苦，由无欲而生幸福，于是舍欲望入喜马拉雅山（雪山），出
    家为仙人道，行一切入 1豫修法，得五神通 2八成就 3，住禅定乐。其后由大行脚
    僧（波利婆罗）之五百行者围绕，成为众团之师而住。
        其时，一小蛇无意中进入某行者之庵室，行者对之如己子之可爱，使入竹节中
    寝息，大事珍重。因住竹节之中，蛇被命名为竹。因行者对蛇如对子之爱情，大事
    珍惜，诸人与彼以“竹之父”为名。
        尔时菩萨闻某行者珍惜蛇之传闻，遣人询问：“闻汝有珍惜养蛇之事为真实
    耶？”彼之回答：“是为真实！”于是彼被警诫云：“蛇为不可信用者，不可珍惜养
    育！”行者云：“蛇之于予有如师弟之亲！蛇如不在，予不能生！”菩萨告曰：“汝将
    为蛇失去生命！”然行者违背菩萨之教，不能舍蛇。
        其后经过不久，行者等皆出发采集野生果实，所行之处，发现野生果实易得之
    处，于其处滞留二三日间。竹之父使蛇寝于竹节中加盖，然后与众一同出发。于是
    经二三日后，彼与行者等一同归来，彼向“竹”思与食物，开竹节云：“吾子！汝腹空
    饥矣！”伸手探竹。蛇因二三日间断食，奋怒喷其伸手，当即杀死行者往森林逃去！
246     行者等见彼，急告菩萨，菩萨将彼厚葬。彼坐于隐者团之中央，对隐者等教诫
    唱次之偈：
                  人为自己思          不从正教诫
                  如彼竹之父          终被蛇咬死
        菩萨如是教诫隐者团，令得四梵天住 4，死后得生梵天界中。
        结分  佛更谓：“汝比丘！汝非仅于此世肆意而为，前生亦自肆意，因此为蛇所

        第五章  利爱品                                         三一九
    --------------------------------------------------------------------------
        小部经典六                                             三二○

    杀，至于败亡！”佛述此法话后，连结作本生今昔之结语：“尔时竹之父是肆意比丘，
    其余之团众是我之团众，团众之师实即是我。”

    注 1  一切入又名遍处（Kasina）一即一切之观法，以一切宇宙观为一色，或观为一大，为无
          他想之观法。十遍处定为青、黄、赤、白、地、水、火、风、空、识之十种观。
       2  五神通为识神通（或神境通）、天耳通、识彼心通（或他心知通）、宿命念处（或宿命知通）
          及天眼通。
       3  八成就为初禅成就、二禅成就、三禅成就、四禅成就、空无边成就、识无边成就、无所有
          成就、非想非非想成就。
       4  四梵天住，指四无色界而言。在二十梵界内之十六梵界为色界，其上四梵界为无色界。然
          一跃飞越色界而生于无色界，于理不契，故此为广指四禅天而言。

                四四  蚊本生谭
                                                               （菩萨═商人）
        序分  此本生谭是佛在摩揭陀国行脚时，对某村之愚人等所说者。某时，如来
    由舍卫城来摩揭陀国行脚，到达某村，其村住有甚多之明盲（无知） 1。某日，此
    等愚痴之明盲集于一处，彼等思惟：“诸位！予等入森林工作，为蚊所螫，为此妨碍
    予等之工作！诸位携弓及武器出发，与蚊战斗，斩射所有蚊虫而杀之！”于是进入森
    林，声言予等杀蚊而相互射矢，相互斩杀，痛苦归来，倒卧于村内、中央及村之门
    口！
        佛由比丘众围绕入村托钵。他之诸贤人见世尊来，于村门作聚所，以向佛为上
247 首之比丘僧团施诸多供养，向佛礼拜，坐于一面。佛见各处负伤之人，向居士问曰：
    “伤病之人，何如是之多？”居士答：“世尊！此等诸人谓与蚊战争而出发，同伴之
    间，相互战斗，造成伤病！”佛告曰：“愚痴之明盲等欲害蚊反而自伤，非只此世，
    前生亦有欲击打蚊虫反伤同伴之事。”佛应此等诸人之请求，为说过去之事。

        第五章  利爱品                                         三二一
    --------------------------------------------------------------------------
        小部经典六                                             三二二

        主分  昔日，梵与王于波罗奈都治国时，菩萨为一商人建立生计。尔时伽尸国
    之僻村，住有众多之木工。某时白发之木工伐木之时，一只蚊虫落于彼如药罐之后
    脑头上，用口螫头如同刀伤之痛。彼木工向坐于近前之幼子云：“此蚊螫予之头，犹
    如刀伤，汝将蚊赶走！”幼子云：“吾父且行忍耐，予一击之下，即可杀蚊！”
        恰于此时，菩萨为购商品，进入此村。坐于彼木工之家。尔时，木工向其子云：
    “汝将蚊赶去！”幼子云：“现即追赶，父亲！”彼挥动大斧，立于其父后侧，思欲击
    杀此蚊，以斧击下，将父之头劈为两半。因此大工立即死亡！
        菩萨见此行思惟：“贤者虽敌，亦为殊胜！怖刑罚者，永不杀人！”于是唱次之
    偈：
                  同党无智者          恶于有智敌
                  聋哑 2愚痴子        杀蚊劈父头
248     菩萨唱此偈后，为自己之业务出发而去，木工由其亲类厚葬。
        结分  佛言：“信士！如是彼等前生亦思：‘我等为欲退治蚊出！’结果却伤害
    他人！”佛述此法话后，连结作本生今昔之结语：“尔时唱偈而去贤明商人实即是
    我。”

    注 1  原语anha盲人之意，此处实际并非盲人，意译为明盲。
       2  此原语为elamuga， 谓聋哑之意，此处为愚痴。

                四五  赤牛女本生谭
                                                                （菩萨═长者）
        序分  此本生谭是佛在祇园精舍时，对给孤独长者之女佣所作之谈话。
        于给孤独长者之所，有女佣名赤牛。彼女往捣米场，其老母来此而坐，群蝇飞
    舞，咬其老母。母谓女曰：“吾女！蝇咬如针刺，为我追赶！”女云：“予为母追赶！”
    彼女举杵杀蝇，思欲击溃，然杵著母体，母被打杀！女见母死，号泣不已。
        此一事件向长者告知，长者厚葬老母，往精舍向佛谈此一切。佛告长者：“女思
    杀蝇，而以杵击杀其母，非止此世，前生亦如是而杀其母！”佛应长者之请为说过去

        第五章  利爱品                                         三二三
     --------------------------------------------------------------------------
        小部经典六                                             三二四

    之事。
        主分  昔日，梵与王于波罗奈都治国时，菩萨生于长者之家庭，父死后，得继
    长者之地位。彼亦有一名赤牛之女佣，彼女亦来至己之捣米场所，彼女之母寝卧向
    女曰：“吾女！为予追赶蝇虫！”彼女亦同样以杵击杀其母而号泣。
249     菩萨闻此事故自思惟：“此世贤者，虽敌亦优！”于是唱次之偈：
                  同党之愚者          恶于贤之敌
                  粗忽赤牛女          杀母徒生悲
        菩萨赏赞贤者，依此偈而宣明法意。
        结分  佛言：“家长！彼女思欲杀蝇而杀母，非只于此世，前生亦复杀之！”佛
    述此法语后，连结本生今昔之结语：“尔时之母是今之母，尔时之女是今之女，大长
    者实即是我。”

                四六  毁园本生谭
                                                              （菩萨═博士）
        序分  此本生谭是佛在拘萨罗国某村，对一荒废园林者所作之谈话。据传佛在
    拘萨罗国诸人之间游行中，到达某村；彼处一长者招待如来，于己之园林设座，供
    养以佛为上首之教团。长者告曰：“尊师！愿随己意于此园林教步！”比丘等起立，
    由园丁陪同，环行于林中，至一所空地。比丘等向园丁问曰：“信士！此园林到处树
    木成荫，唯此处树木、灌木皆无，此究为何故？”园丁答曰：“尊师！当此树园植树
    之时，一撒水之村童，将此场所所植之稚苗，连根拔出，依根之大小，增减灌水，
250 以故此等稚苗，尽皆枯萎，是以此处成为空地！”比丘等来至佛前，申告此事。佛言：
    “汝等比丘！此村童非只此世荒废园林，前生亦荒废园林！”于是为说过去之事。
        主分  昔日，于波罗奈之都梵与王治国时，彼处之人于市内发布祭令，祭日大
    鼓之音开始传播。都中之人因祭日关系，出家至各处游行；然彼时御苑林中住有多
    数之猿，园丁自思：“市内发布祭令，序命此猿等代予撒水，予可往祭场一游！”于
    是彼往猿王之所请托曰：“猿王！此园林于汝等十分有益，汝等于此，可食花实与
    芽，因市内出祭之布令，予往祭场一游，汝等于予归来前，可代予向御苑之稚苗灌
    水！”猿王答：“甚善，予可代为灌浇！”园丁云：“如是请专心为之！”彼为猿等撒

        第五章  利爱品                                         三二五
    --------------------------------------------------------------------------
        小部经典六                                             三二六

    水，以皮囊、木壶与猿而去。
        于是猿等持皮囊与木壶向稚树灌水。尔时猿王向猿等云：“汝诸猿谛听！水甚珍
    贵，汝等于向稚树灌水时，须将根拔出查看，深根则多灌之，不深者则少灌之。因
    此后取水，非予等易为之事！”猿等“谨遵王命”，均依言而为。
        尔时一博士于御苑之林中见彼猿等如是之举，向猿问曰：“汝等缘何一一拔出稚
    树，向根之长者灌水耶？”猿等答：“予等之王作如是言！”博士闻言自思惟：“无智
    之愚者思为有利益者，反为不利益事！”于是唱次之偈：
251               有道理之行          始能赍幸福
                  无道不善行          愚人失利益
                  亦为此园丁          亦如此猿等
        博士以此偈叱责猿等如此所为后，由己之从者相伴，出御苑而去。
        结分  佛言：“汝等比丘！此村童荒废园林，非自今始，前生亦即如是！”佛述
    此法语后，连结作本生今昔之结语：“尔时之猿王是荒废此园林之村童，博士实即是
    我。”

                四七  酒本生谭
                                                               （菩萨═长者）
        序分  此本生谭是祇园精舍时，对一破坏甘酒者所作之谈话。据传给孤独长者
    之一知友开设酒店，蓄强酒而贩卖得钱，客人集合，来往甚众。彼命小使云：“汝在
    此以现金卖酒！”自往沐浴；小使卖酒与众多之客人。彼见时有客人持盐、椰子及糖
    前来，酌酒食之。彼思惟：“此酒中无盐，今且以盐入之！”于是彼向酒中入一纳里
    量之盐，以此酒享客。客人满入口中，立即吐出问曰：“此酒汝如何为之？”小使答
    曰：“予见汝饮酒时持盐而来，是故予亦入盐于酒中！”客人等斥责小使曰：“汝将此
    甘酒破坏，酒已无用矣！”于是均离席而去。
252     酒店之主人归来，见无一客人间小使曰：“客人往何处而去？”小使语其缘由，
    于是主人叱责小使，并将此事告知给孤独长者。给孤独思惟：“此为可传之言！”彼
    往祇园精舍，礼拜佛而告以此事。佛云：“长者！彼非只于此事坏酒，前世亦复如
    是！”佛依彼之请，为说过去之事。

        第五章  利爱品                                         三二七
    --------------------------------------------------------------------------
        小部经典六                                             三二八

        主分  昔日，梵与王于波罗奈都治国时，菩萨为波罗奈都之长者。近于菩萨一
    人住一酒店，彼预置强酒，命小使代卖，彼往沐浴。小使于主人出行，与前同样向
    酒中入体，使酒无用！主人归来，知其缘由，向长者谈论。长者告曰：“愚者无理之
    作业，思为利益之事，而实不利益！”于是唱次之偈：
                  有道理之行          始能宝幸福
                  无理不善行          愚人失利益
                  小使憍陈如 1        如彼之坏酒
        菩萨依此偈宣明法意。
        结分  佛言：“长者！彼小使非只于此世坏酒，彼于前生亦即如是！”于是连结
    作本生今昔之结语：“尔时之酒店是今之酒店，波罗奈之长者实即是我。”

    注 1  憍陈如为彼时小使之名。

                四八  智云咒文本生谭
                                                               （菩萨═弟子）
        序分  此本生谭是佛在祇园精舍时，对顽固比丘之所说者。佛言：“汝比丘！汝
253 之顽固非只于此世，前生即亦如是。而为汝不守贤者之忠告，汝为锐剑斩为两段倒
    卧途中，由同一原因，使千人失去生命！”于是佛为说过去之事。
        主分  昔日梵与王于波罗奈都治国时，某村住一婆罗门知智云咒文，据传，此
    咒文是非常宝贵之价值，于月与月宿相合之时，返复唱此咒文，眺望虚空，则由虚
    空降来七宝 1之雨。
        尔时菩萨于婆罗门膝下为弟子修学技术。某日，婆罗门携菩萨为某事离自己之
    村欲往支提耶国，途中于某森林中有五百贼人名为“派遣盗贼” 2，作抢掠之事。菩
    萨与智云婆罗门于林中被捕。何故彼等号称派遣盗贼？彼等捕获二人，使持财宝前
    来，留置一人，另派遣一人前往取之，故名“派遣盗贼”。彼等若捕父、子，则命其
    父曰：“尔持财宝前来与我等，携汝子归！”若捕母、女，则派遣其母；若捕兄弟，

        第五章  利爱品                                         三二九
    --------------------------------------------------------------------------
        小部经典六                                             三三○

    则解放其兄；若捕师与弟子，则放免弟子。
        于此情之下，盗贼捕智云婆罗门而派遣弟子之菩萨。菩萨向师敬礼，敬告师云：
    “予经二三日即速归来，师决勿怖！请从予之忠告！今日为月与月宿之相合，将降宝
    雨。师如不堪其苦，可反覆诵念咒文，勿使财宝降下。若使雨降，则不仅吾师，而
    五百盗贼亦将破灭！”彼忠告后，即往取财宝而去。
        日暮之后，盗贼终将婆罗门捆缚，恰于此时，由东方升起满月之月轮。婆罗门
    眺望月宿而自思惟：“月与月宿之相合，宝雨将降，予何故须如此受苦？予反覆诵念
254 咒文，使宝雨降下，分与盗贼财宝，予亦将为自由之身而去！”于是开始向贼谈判，
    彼问：“诸君何故缚予？”彼等答：“为得财宝！”婆罗门云：“若君等欲求财宝，则应
    解我束缚，洗头使著新衣服，以香气涂香，以花饰身待我！”盗贼等闻彼之言，依之
    而行。婆罗门知月与月宿之相合，即眺望空中，反覆诵念咒文，财宝忽由空中降来。
    盗贼等集合财宝，以上衣包里出发，婆罗门亦由彼等之后尾随而来。
        尔时其他之五百贼又将此等盗贼捕获。第一群之盗贼问曰：“缘何目的捕获我
    等？”第二群之盗贼答：“为得财宝！”前著答：“若汝等欲求财宝，应先捕此婆罗
    门！彼眺望空中，使降宝雨，予等之财宝，亦由此人而得来！”第二群盗贼，将第一
    之盗群放免，向婆罗门云：“请与我等财宝！”于是又将婆罗门逮捕。婆罗门云：“予
    亦欲与汝等财宝，但降财宝之月与月宿之相合，自今须俟一年以后始能再得。若汝
    等欲得财宝，应须耐至后时，宝雨始能降下！”
        盗贼等怒云：“恶性之婆罗门！与他人降贵重财宝之雨，于我等须待一年！”于
    是锐剑将婆罗门一劈为二，斩于路傍！然后火速由后急追第一盗群，而起战斗，第
    一盗群之彼等悉数被杀，将财宝夺去。其次第二群之五百人分为二派，为争夺财宝
    再起战斗！其一派二百五十人又被杀戮。如是一千人至于全灭，最后只余二人残生，
255 彼等将财宝运至与前同样之近村森林中隐藏，其一人执剑看守，别一人为求白米煮
    饭进入村中。
        “贪欲实灭亡之根 3！”近于财宝而坐之盗贼思惟：“彼如归来，此财宝须将二
    分！予将于其归来，以剑剌杀！”于是持剑挺身而立，窥视对方归来而坐。
        一面对方盗贼亦思惟：“此财宝将须二分，予必须于饭中入毒，使彼食而灭亡！
    则予一人独得财宝！”于是将煮饭自己食毕，剩余者入毒持之归来，将饭放置而立。

        第五章  利爱品                                         三三一
    --------------------------------------------------------------------------
        小部经典六                                             三三二

    前之盗贼于彼站立瞬间，以剑斩彼为二，投弃不为人知之所。然后取饭食之，自己
    亦即死亡。于是为此财宝而争夺之人，均归破灭！
        菩萨弟子经二三日后持财宝归来，于彼场所不见师尊，却见财宝散乱于各地。
    彼思惟：“师不听我忠告，降财宝之雨，为此以致一切诸人皆死矣！”于是菩萨进入
    大道而行，行进之中见师于道傍被斩为二，彼云：“师不听予之忠告而死！”于是集
    薪作尸积将师荼毗。供野生花，菩萨更往前进见有五百死尸，更又有二百五十死尸，
    依次至最后发现二人之死。彼思：“些一人必于先之千人死者中不足之二人。此二人
    必为最后之残生者。而此二人亦终不能控制战斗！究竟二人又前往何处？”于是菩萨
    又向前进，不久发现持去财宝通往森林之大道。更向前进，则发现捆缚财宝之布袋。
    一人之钵覆置，探得死者之居处！至此，菩萨对一切之行为明了，但另一人现在何
256 处？经不断搜寻，发现彼被弃舍于不为人知之场所！菩萨思惟：“吾师顽固，不听予
    之忠告，不但自至灭亡，更令一千盗贼亦因彼而致破灭！此实为依不正之手段，谋
    一己之利益，如我师所招之结果！”于是唱次之偈：
                  手段邪误求利益          行不正者总灭亡
                  支提国贼杀咒师          彼等破灭至无残
        如是菩萨于森林中响声高唱此偈：“我师误于不正场所努力降财宝之雨，造成自
    死而他人亦归破灭之原因！他人亦以不正方法谋自己之利益，虽尽全力，当然亦归
    破灭！亦造成他人破灭之原因！”于森林诸神赏赞之间，彼依此偈而为法话，使其财
    宝毫无故障运抵自己家中，为布施之善行，定全其命，死后得至彼处天界。
        结分  佛言：“汝比丘！汝不只于此世顽固，于前生亦复如是。而为心之顽固，
    引起至大破灭！”佛述此法语后，作本生今昔之结语：“尔时之智云婆罗门是顽固之
    比丘，弟子实即是我。”

    注 1  七宝为金、银、真珠、摩尼珠、瑙璃、金刚、珊瑚。
       2  原语panthaghata 为街道强盗。与panthadusaka同一意义。
       3  此一句可视为原典之作者或注释家所插入则易于了解。

        第五章  利爱品                                         三三三
    --------------------------------------------------------------------------
        小部经典六                                             三三四

257             四九  星宿本生谭
                                                              （菩萨═博士）
        序分  此本生谭是佛在祇园精舍时，为某邪命外道所作之谈话。据传，住舍卫
    城之都中一良家女，为同住田舍良家之一青年人选为配偶。规定迎娶之日后，彼于
    其日到来时，往自己信赖之邪命外道处问曰：“先生！今日为予迎娶子媳之祝日，于
    星命宜乎？”邪命外道怒彼事先最初不问，而于决定之日前来，“甚善！予将教彼使
    生障碍。”于是外道云：“今日于星命不佳！不可庆祝，若欲迎娶，将起极大之不幸！”
    彼之家族诸人信赖外道，于是日不行迎娶。一方城中女家诸人准备一切庆祝，但后
    得知田舍之人不来，城中诸人甚怒思惟：“彼此商定之日而彼等不来，使我等受甚多
    之损害，彼等是何居心？”于是对一切准备而将女当日嫁与他人！
        翌日田舍之诸人前来迎娶，于是舍卫城之住人等云：“汝等田舍之家主诸人实甚
    恶劣，汝等置决定之日于不顾，轻蔑我等而不至，行至半途而折回！是故我等已将
    女与他人矣！”于彼等指责之下，互相诤吵，田舍诸人由原路而归。
        为此邪命外道，妨害诸人之婚嫁祝典，事为比丘等之间周知。比丘等集于法堂
    彼此交谈而坐云：“诸位法友！邪命外道障害他人家族之婚嫁庆祝！”佛近前问曰：
    “汝等比丘！今有何话，集会坐于此处？”比丘等答：“如是如是之间题！”佛言：“汝
    等比丘！邪命外道为家族祝贺之障害非只于此世，前生亦因彼之怒而起障害！”于是
    为说过去之事。
        主分  昔日于波罗奈都梵与王治世时，住于都市之人选娶一田舍之女。迎娶之
    日已定，彼男向自己信赖之外道询问：“先生！今日为我迎娶之祝日，星象宜否？”
    彼因彼男任意决定日期不来先问而甚怒，思欲障碍彼等之婚嫁，彼答曰：“今日星象
258 不吉，如庆祝，将起极大不幸！”彼男信彼，止而不行迎娶。田舍之人知都会之人不
    来而怒曰：“彼等置决定之日而不来，是何居心用意？”于是将女于当日即嫁他人。
        都会之诸人于翌日前来迎娶，田舍之人答曰：“汝等都会之人无耻乏信，家长亦
    皆如是。于决定之日，不来迎娶，汝等不守信用，予等已将女嫁与他人！”都会诸人
    曰：“我等寻问邪命外道云星象不吉，所以未至！今请仍允我等迎娶！”田舍之住人
    等曰：“汝等不来，女与他人，已嫁人，如何回返？”于是双方开始诤吵时，都会之

        第五章  利爱品                                         三三五
    --------------------------------------------------------------------------
        小部经典六                                             三三六

    某博士因事前来田舍，都会博士闻而告诸人言：“我等问邪命外道，言星象不吉，故
    止而未至！”博士云：“依星象又何有幸福？迎娶新娘岂非吉星之象耶？”于是唱次
    之偈：
                  观星占吉凶            愚人无幸福
                  幸福自幸福            于星又何为
        都会之人等诤吵，终不得女而归。
        结分  佛言：“汝等比丘！彼邪命外道非只于此事降害家族之庆祝，于前生亦为
259 如是！”佛述此法话后，连结作本生今昔之结语：“尔时之邪命外道是今之邪命外道
    是，尔时之家族是今之家族，唱偈立论之博士实即是我。”

                五○  无智本生谭
                                                                （菩萨═王）
        序分  此本生谭是佛在祇园精舍时，对益世行为所作之谈话。此一行为之事将
    于第十二篇之大黑犬 1本生谭中详述。
        主分  昔日，梵与王于波罗奈都治国时，菩萨得再生于王后之胎。由母胎出生
    后，命名之日，被称为梵与王子。彼十六岁时于得叉尸罗学习学术，精通三吠陀，
    修得十八科目之学问，于是彼父与彼副王之位。
        尔时，波罗奈之住人等祭神，为归命于神，大量屠杀山羊、绵羊、鸡豚等生命，
    以种种香、花、血、肉为牺牲祭。菩萨自思：“此时，人民祭神，多杀兽类，一般诸
    人，倾向非法！予于父死后，得继王位，建立名案，使生物受苦杀者不见一人！”
        某日，彼乘车由市内外出时，见诸多人等群集于大菩提树下，于此树再生之神
    前，见诸人乞愿，欲求得男、女、名誉，财产等，如偿所愿。彼下车近树，供养香、
    花撒水，右绕大树为礼，亦为一祭神者，归命于神，然后乘车归市。由此时始，彼
260 以同一方法，有时前来此处祭神、如祭神之人崇神之。
        其后父死，彼得继王位，废四非道 2，行十王法 3，依法治国，实行己之意图。
    彼思惟：“予登王位，予所曾抱之理想，愿今将实现！”彼集会大臣，婆罗门、及家
    长等告曰：“诸位！予缘何理由而得王位，汝等知之耶？”大臣：“予等不知！”王：
    “诸君！汝等曾见予向菩提树供香合掌归命耶？”大臣：“陛下！曾经拜观！”王：

        第五章  利爱品                                         三三七
    --------------------------------------------------------------------------
        小部经典六                                             三三八

    “尔时予曾立誓，若予得王位，予将奉献供物。今依彼神之神通力，予得王位。今将
    向神奉献供物！汝等切勿犹豫，应速向神准备供物！”大臣：“陛下！应准备何物？”
    王告曰：“尔时诸臣！予曾向神立誓：‘予在位中，凡有踏入杀生等五不法行为及十
    不善行为之道者，不论何人皆当杀之，死后以其腐败之血肉为供物！’ 因此，汝等
    应击大鼓通告：‘我等之王未为王时，曾立重誓，若得为王，于在位中，凡有为不
    法行为者，皆当杀之以为供物！因此，王思今凡与五事或十事相关而犯有不法行为
    者，当杀千人，取其心脏及肉等以为神之供物！希汝市民等一体周知！”自今以后，
    凡行不法行为者，不论何人，当杀千人以为供物，以完成予之誓愿！”
        菩萨尚为说明此意义唱次之偈：
                  愚者千人为不法          予誓献彼为供物
                  今为不法之人多          予将以此供牺牲。
261     大臣等闻菩萨之命令云：“陛下！谨遵奉行！”于是于波罗奈十二由旬 4间击大
    鼓宣告。市民闻大鼓之响声，犯不法行为者竟无一人！如是菩萨治国期问，于五或
    十不法 5行为中，无一触犯之人！如是菩萨未害一人，使一切人民守戒，自己为布
    施等善行，死后与己之同伴共得生往天界。
        结分  佛言：“汝等比丘！如来不仅于此世为世间之利益，于前生亦即如此！”
    佛述此法语后，连结作本生今昔之结语：“尔时之群臣是今佛之弟子，波罗奈王实即
    是我。”

    注 1  第四百六十九大黑犬本生谭。
       2  四非道为欲望、嗔恚、愚痴、恐畏。
       3  十王法，是施与、持戒、大施、不忿、不害、忍辱、方正、柔和、修道、不争。
       4  一由旬约十二哩。
       5  五不法是指五戒。十不善是十戒。

        第五章  利爱品                                         三三九
    --------------------------------------------------------------------------


小部经典七

           目      次

           小部经典七  本生经二                                悟醒  译

    第六章  愿望品
      五一  大具戒王本生谭…………………………………………………………………一
      五二  小伽那迦王本生谭………………………………………………………………九
      五三  满瓶本生谭………………………………………………………………………九
      五四  果实本生谭……………………………………………………………………一二
      五五  五武器太子……………………………………………………………………一五
      五六  金块本生谭……………………………………………………………………一九
      五七  猿王本生谭……………………………………………………………………二二

        目次                                                   一
    --------------------------------------------------------------------------
        小部经典七                                             二

      五八  三法本生谭……………………………………………………………………二四
      五九  打鼓本生谭……………………………………………………………………二七
      六○  吹螺本生谭……………………………………………………………………二九
    第七章  妇女品
      六一  嫌恶圣典本生谭………………………………………………………………三○
      六二  生卵本生谭……………………………………………………………………三五
      六三  枣椰子本生谭…………………………………………………………………四三
      六四  难知本生谭……………………………………………………………………四七
      六五  懊恼本生谭……………………………………………………………………四九
      六六  优相本生谭……………………………………………………………………五一
      六七  膝本生谭………………………………………………………………………五六
      六八  娑只多城本生谭………………………………………………………………五九
      六九  吐毒本生谭……………………………………………………………………六一
      七○  锄贤人本生谭…………………………………………………………………六三
    第八章  婆那树品
      七一  婆那树本生谭…………………………………………………………………六八
      七二  有德象王本生谭………………………………………………………………七二
      七三  真实语本生谭…………………………………………………………………七六
      七四  树法本生谭……………………………………………………………………八一
      七五  鱼族本生谭……………………………………………………………………八三
      七六  无忧本生谭……………………………………………………………………八七
      七七  大梦本生谭……………………………………………………………………八九
      七八  伊利萨长者本生谭…………………………………………………………一○四
      七九  骚音本生谭…………………………………………………………………一一五
      八○  毕摩塞那职人本生谭………………………………………………………一一七
    第九章  饮酒品
      八一  饮酒本生谭…………………………………………………………………一二二
      八二  知友本生谭…………………………………………………………………一二六

        目次                                                   三
    --------------------------------------------------------------------------
        小部经典七                                             四

      八三  不运者本生谭………………………………………………………………一二七
      八四  利益门本生谭………………………………………………………………一三○
      八五  有毒果本生谭………………………………………………………………一三一
      八六  验德本生谭…………………………………………………………………一三三
      八七  吉凶本生谭…………………………………………………………………一三七
      八八  萨兰巴牛本生谭……………………………………………………………一四一
      八九  诈欺本生谭…………………………………………………………………一四一
      九○  忘恩本生谭…………………………………………………………………一四四
    第十章  涂毒品
      九一  涂毒本生谭…………………………………………………………………一四七
      九二  大精本生谭…………………………………………………………………一四九
      九三  信食本生谭…………………………………………………………………一五七
      九四  怖畏本生谭…………………………………………………………………一五九
      九五  大善见王本生谭……………………………………………………………一六二
      九六  油钵本生谭…………………………………………………………………一六四
      九七  依名得运本生谭……………………………………………………………一七一
      九八  邪商本生谭…………………………………………………………………一七四
      九九  超千本生谭…………………………………………………………………一七六
      一○○  嫌恶色本生谭……………………………………………………………一七八
    第十一章  超百品
      一○一  超百本生谭………………………………………………………………一八三
      一○二  鲜菜果店本生谭…………………………………………………………一八三
      一○三  仇敌本生谭………………………………………………………………一八五
      一○四  知友比丘本生谭…………………………………………………………一八六
      一○五  弱树本生谭………………………………………………………………一八八
      一○六  钓瓶女本生谭……………………………………………………………一八九
      一○七  投掷术本生谭……………………………………………………………一九一
      一○八  田舍女本生谭……………………………………………………………一九四

        目次                                                   五
    --------------------------------------------------------------------------
        小部经典七                                             六

      一○九  粉果子本生谭……………………………………………………………一九六
      一一○  全总括问…………………………………………………………………一九九
    第十二章  设问品
      一一一  驴马问……………………………………………………………………二○○
      一一二  不死皇后问………………………………………………………………二○○
      一一三  豺本生谭…………………………………………………………………二○○
      一一四  中思鱼本生谭……………………………………………………………二○三
      一一五  警告者本生谭……………………………………………………………二○五
      一一六  背教者本生谭……………………………………………………………二○七
      一一七  鹧鸪本生谭………………………………………………………………二○九
      一一八  鹑本生谭…………………………………………………………………二一○
      一一九  非时叫唤者本生谭………………………………………………………二一五
      一二○  解缚本生谭………………………………………………………………二一七
    第十三章  吉祥草品
      一二一  吉祥草本生谭……………………………………………………………二二三
      一二二  愚者本生谭………………………………………………………………二二六
      一二三  揪柄本生谭………………………………………………………………二三○
      一二四  庵罗果本生谭……………………………………………………………二三三
      一二五  伽他哈迦奴隶本生谭……………………………………………………二三五
      一二六  剑相师本生谭……………………………………………………………二四○
      一二七  伽蓝杜迦奴隶本生谭……………………………………………………二四四
      一二八  猫本生谭…………………………………………………………………二四五
      一二九  火种本生谭………………………………………………………………二四七
      一三○  拘舍女本生谭……………………………………………………………二四九
    第十四章  不与品
      一三一  不与本生谭………………………………………………………………二五三
      一三二  五师本生谭………………………………………………………………二五七
      一三三  火焰本生谭………………………………………………………………二六○

        目次                                                   七
    --------------------------------------------------------------------------
        小部经典七                                             八

      一三四  禅定清净本生谭…………………………………………………………二六二
      一三五  月光本生谭………………………………………………………………二六三
      一三六  金色鹅鸟本生谭…………………………………………………………二六四
      一三七  猫本生谭…………………………………………………………………二六七
      一三八  蜥蜴本生谭………………………………………………………………二七一
      一三九  二重失败本生谭…………………………………………………………二七四
      一四○  乌本生谭…………………………………………………………………二七六
    第十五章  变色蜥蜴品
      一四一  蜥蜴本生谭………………………………………………………………二八○
      一四二  豺本生谭…………………………………………………………………三八三
      一四三  威光本生谭………………………………………………………………三八五
      一四四  象尾本生谭………………………………………………………………二九○
      一四五  拉达鹦鹉本生谭…………………………………………………………二九二
      一四六  乌本生谭…………………………………………………………………二九四
      一四七  花祭本生谭………………………………………………………………二九八
      一四八  豺本生谭…………………………………………………………………三○○
      一四九  一叶本生谭………………………………………………………………三○五
      一五○  等活本生谭………………………………………………………………三一○
    一  中文索引…………………………………………………………………………（1）

        目次                                                   九
    --------------------------------------------------------------------------

I.261         第六章  愿望品

                五一  大具戒王本生谭
                                                                 （菩萨═王）
        序分  此本生谭是佛在祇园精舍时，对一舍弃努力之比丘所作之谈话。佛问彼
262 比丘：“比丘！汝舍弃努力为真实耶？”答曰：“是为真实。”佛言：“比丘！汝何故于
    此解脱之道，停止努力耶？昔之贤人，虽失王国，因不自弃努力，再得恢复一旦失
    去之名声！”于是为说过去之事。
        主分  昔梵与王于波罗奈都治国时，菩萨出生于王妃之胎。于命名日，被名为
    锡拉瓦˙库摩罗（具戒太子）。其后，于父王逝世时继王位，称为摩诃锡拉瓦˙罗捷
    （大具戒王），彼为一敬虔正义之王。王于波罗奈都城四门。中央及宫城门前，共造
    六大施场，并向国之贫困、旅人，施舍财物。又自守戒，或行说戒之式；具备忍辱、

        第六章  愿望品                                         一
    --------------------------------------------------------------------------
        小部经典七                                             二

    慈悲、爱愍之德；爱抚一切生类，如抱子于胁下；王以正法，治理国家。
        尔时，王之一大臣于宫中企图阴谋作乱，其后暴露。其他之大臣等向国王申告，
    王自调查无违，呼大臣近前曰：“汝愚蠢者！汝欲为恶，此国难留，可携财产，伴汝
    妻子，去往他国！”将彼由国中驱逐。
        于是，彼大臣逃往迦尸，赴拘萨罗国，事彼国王，渐得宫中信任。某日，彼告
    拘萨罗王：“波罗奈国如一细小散漫之蜂巢，国王又极为柔弱，是仅以少数之兵，即
    能攻取波罗奈国。”拘萨罗王闻彼之语自思：“此必为雇佣前来之间谍。”王对彼曰：
    “汝定为得金受雇而来。”彼云：“非也，大王！予决未受雇，予所申告之言不伪。若
    王不与置信，可遣人试之；可于彼之国境村落，试行杀戮，被捕缚后，引渡于波罗
    奈国王面前时，必与彼等财物而归！”
        拘萨罗王自思：“此男所云，甚为大胆。姑且一试！”王遣臣下数人，使杀戮国
263 境之村人。波罗奈人捕获彼盗贼等，引渡至国王面前。国王见彼等问曰：“汝等何故
    杀害村人？”告曰：“大王！予等为生活所迫！”国王云：“然则何故以前不来予处，
    尔后不可再为此事。”王与盗贼财物放归。彼等归后，向拘萨罗王报告，王以只此一
    事尚不能出征，再遣臣下至波罗奈中部地方，进行杀戮。彼等诸人被捕获时，仍同
    如前，获得国王与以财物而归。虽然，拘萨罗王尚仍无出征之意念，又重遣臣下，
    于波罗奈市街，进行掠夺。波罗奈王尔时仍与此等盗贼财物遣归。于是拘萨罗王知
    波罗奈王十分善良，决心欲攻打波罗奈国。终于率军队及象等出征。
        当时，波罗奈王有大勇士千人，彼等对突进来袭之狂象亦对抗而不畏惧，彼等
    具有纵然帝释天之雷电落于头上亦不僻易之气概，如彼大具戒王一旦有所欲者，即
    令全阎浮提亦能被征服之常胜拔群之诸大勇士也。彼等闻拘萨罗王来攻，晋谒国王
    而告曰：“大王！拘萨罗王思欲取我波罗奈国而来，我等今愿出阵，在拘萨罗王未曾
    踏入我王国一步之前，向彼出击，将彼生擒捕虏！”国王斥曰：“汝等为我，不可使
    他人苦。如有愿获我王国者，可使取之。汝等不可行暴。”拘萨罗王越国境，进军至
    波罗奈国之中央。于是大臣等再谒国王，述说同样之请愿，国王仍同前不许。拘萨
    罗王于波罗奈都城之郊外停军，遣使者向具戒大王云：“让渡王国，或选战争。”大
    王云：“予不欲战争，请取王国。”王遣使者回答。于是大臣等再谒波罗奈王告曰：
264 “大王！我等勿使拘萨罗王入都，于市外击彼捕之。”然国王又如前加以申斥，使都

        第六章  愿望品                                         三
    --------------------------------------------------------------------------
        小部经典七                                             四

    门开放，由一千之大臣相从，坐于大王座之中央。
        拘萨罗王率大军势迫近波罗奈之都，彼于中途，不见一敌，彼由多数大臣围绕，
    到达宫城之门。彼见其处于其目前开放之宫城门内升起庄严之一大王座，清净无垢
    之具戒大王坐于其上。拘萨罗王下令，将具戒大王及其臣下千人，加以捕缚。并谓：
    “将此王与大臣等，背手缚紧，伴运彼等至寒林弃尸场，掘至颈之深坑，勿使一人手
    足自由，培土埋之，夜间狼来，将对彼等为适当之处理。”其臣下遵从盗王之命令，
    坚缚波罗奈王及大臣等之后手，押解而去。具戒大王此时对盗王不起何等之怒心，
    而彼之大臣等虽被如是坚缚而去，亦无任何一人违背国王之言语。此盖为彼等前此
    所受训练之故也。
        如是盗王之臣下将具戒王与其大臣押往寒林，掘及颈之深坑，中央置具戒大王，
    两侧为其大臣，一人无余皆推入深坑培土，紧密填实，离场而去。具戒王对盗王不
    起怒心，并对大臣等训诫曰：“汝等应勿忘慈悲之心！”
        夜半之时，狼等前来欲食人肉，国王与大臣等见狼前来，一齐大声喊叫，狼等
    惊而逃去；狼等停留返顾，见无人追来，再行返来。国王与大臣等又如前大声喊叫，
    狼又逃去。如是第三次逃出后，环顾四周，仍不见彼等诸人中，有来追者，狼思：
    “此等人盖为死刑之囚人。”于是又大胆返回。而此次虽然诸人如何扬声喊叫，狼亦
    不逃去。
        于是狼之首领接近国王，余狼亦来至诸人之所。善巧方便之国王，知狼向自己
265 接近，故意伸颈扬起，使狼近前，于是狼欲向王之颈部张口咬食，国王突然咬住狼
    颈，曰齿以万钧之力，紧闭而拉曳。狼为国王大力咬住，咽喉气结，退后不得，发
    出畏死之悲鸣。它之诸狼，闻其苦叫之声，咸皆思惟：“我等首领为人中之一人所捕
    缚矣！”不敢接近大臣，四散奔逃无遗而去。
        狼之首领为国王之齿紧咬不放，身体痛苦，前后挣扎，培土自然松弛；一方，
    狼恐自己被杀，乃用四足为国王扫除所培之土。国王见土已松弛，将狼放开，使出
    如大象之力，身体向四处摇动，伸出双手，于是手拄土坑边缘，如卷残云之状，由
    土坑跃出至平地之上。然后激励大臣，取除培土，悉数由坑中跳出。于是国王与大
    臣等身得自由，离去寒林。
        恰于此时，寒林有一弃尸，于横尸之场所，正当两夜叉之领地，夜叉不能分割

        第六章  愿望品                                         五
    --------------------------------------------------------------------------
        小部经典七                                             六

    其尸，互相商谈：“我等不能分割，具戒王为一正义之王，请其为我等分配！我等可
    往王前。”于是捉尸之足，拉曳赴国王之处请求曰：“大王！请分割此尸，为我两人
    分配！”国王云：勿甚善，汝夜叉！予将为汝等分割，然予身体污垢，予须先行沐浴。”
        于是两夜叉以魔力持来为盗王所设之香水，供国王沐浴。国王沐浴终了时，更
    又持来为盗王所折叠之衣服，捧与国王。国王于身著衣服时，更又持来四种之香匣，
    捧与国王。国王于身涂香时，更又持来于黄金小箱中所放置之镂刻宝石之扇，上置
266 种种之华，捧与国王。国王于身饰华时，夜叉问曰：“此外王尚有何所须？”彼时国
    王示以空腹饥饿，夜叉立即前往持来为盗王所烹调种种上好香味之食物，奉与国王。
        国王如是沐浴、涂香、饰身、摄取种种上好香味之食物，两夜叉为国王准备有
    香气之饮料，盛以黄金之器，持来添加饮料于黄金之杯。于是国王饮用饮料、嗽口、
    洗手。彼时夜叉又奉来为盗王所调治之搀付五种贵香之担步罗（槟榔）叶。国王在
    嚼用之时，夜叉又问：“大王此外尚有何需？”国王命令曰：“汝等前往持来盗王枕下
    之剑。”夜叉立即前往持来。国王取剑，使尸直立，由头之中央，直劈为二，将此等
    分之尸，分与两夜叉，分与后，国王拭剑，纳入鞘中，挂于腰间。
        两夜又食人肉，心神爽快，问国王曰：“大王！尚须有何用？”国王曰：“依汝等
    之魔力，引导予入盗王之寝室，并将此等臣下，各送归家。”夜叉：“谨遵王命！大
    王！”于是依国王之命令而行。
        此时盗王于庄饰之寝室之内，横眠于卧榻之上。国王以剑鞘击打熟睡不知前后
    盗王之腹。盗王惊醒，依灯光见为具戒大王，由榻上飞身起立，拼出勇气站立，对
    国王问曰：“大王！深夜之中，隔开警卫之人，来此紧闭之宫城──任何人皆不能入
    之场所──卿身佩剑，且著华丽之饰，至此枕边，究为何故？”国王于是详细说明自
    己得来此处之方法。盗王闻其语，深受感动而言曰：“大王！我虽生为人主而不知卿
267 之德，然吸血食肉，残忍狞猛之夜叉尚且善知卿之大德。今后对具足如是大德之卿，
    决不再企生阴谋！”于是悬剑为誓，愿国王宽恕，而使大王卧于大榻，盗王自己则横
    卧于小榻。
        如是至天明太阳升起时，鸣击大鼓，呼集所有军队、大臣、婆罗门、户主，当
    彼等皆来集时，盗王如向空中施于满月，称赞具戒王之诸德，于群众面前，再请国
    王宽恕，返还国土，并云：“今后贵国如起贼难，皆由我来承担警护之任。愿卿善治

        第六章  愿望品                                         七
    --------------------------------------------------------------------------
        小部经典七                                             八

    自身之王国。”盗王更将进谗言者宣告死刑后，率领军队及象，归返拘萨罗国。
        今具戒大王著华丽之衣饰，在纯白之王伞下，坐于著鹿脚之黄金玉座，观察自
    身之光荣，心中自思：“予若不努力忍耐，则不但无如此之光荣，即一千臣下之生命
    亦将不能救助。今依忍耐之力，不但恢复一旦失去之名誉，而一千人臣下之生命亦
    被赐与。故凡人不可失望，常应努力，盖努力之果报，始有如是之殊荣。”国王以感
    激之语，作次偈之说明：
                  人常生希望        贤者不可挠
                  愿望之实现        即在我目前。
        如是菩萨（具戒大王）云：“汝等持具足戒诸人！努力之果报，必为光荣者。”
    王唱此偈，述感激之情。其后，具戒王终生励行善行，从其果报生于应生之处。
268     结分  佛述此法语后，说明四谛，说四谛终了，舍弃努力之比丘，得阿罗汉果。
    佛连络本生之今昔为结语：“尔时曲心之大臣是提婆达多，一千人之臣下是佛之僧
    团，具戒大王即是我。”

                五二  小伽那迦王本生谭
                                                                 （菩萨═王）
        序分  此本生谭是佛在祇园精舍时，对舍弃努力之比丘所作之谈话。此处所述
    谈话之全部，在摩诃伽那迦故事（第五三九）中再出。
        主分  王坐于白伞之下，唱次之偈：
                  努力励行者        贤者勿倦疲
                  自渡生死海        到达见彼岸
        结分  此时舍弃努力之比丘，得阿罗汉位。此小伽那迦王即是等正觉（佛）。

                五三  满瓶本生谭
                                                              （菩萨═财务官）
        序分  此本生谭，是佛在祇园精舍时，对毒酒所作之谈话。某时，于舍卫城，
    无赖之徒，集合商谈：“我等现无酒钱，究向何处筹措？”于是一男云：“请勿忧心，

        第六章  愿望品                                         九
    --------------------------------------------------------------------------
        小部经典七                                             一○

    予有一策。”众曰：“究有何策？”男曰：“给孤独长者常带一有私印之指环，著美丽
    之外衣褂，往宫城出仕。我等于是于铫子（酒壶）中置入麻醉剂，一同坐入所设酒
    场之中，待给孤独来时，呼之曰：‘财务官阁下，请入内！’向彼劝酒，至彼失去
    意识，即夺取其外衣与指环，以作酒钱。”彼等赞许：“甚善！甚善！”依其男之计而
    行。
        当彼大财务官来时，由此方向彼出迎劝曰：“阁下！请来此处，我等之处，备有
269 良酒！少饮再归！”彼自思惟：“已得预流果之佛弟子，如何能饮酒？自己原不思
    饮，予可揭发无赖汉等之奸计！”彼即进入酒场，观察彼等之行动，知彼等于酒中以
    如是如是之方法下毒，彼思：“今将此等无赖一同赶走！”向彼等曰：“汝等皆为恶心
    之人，于铫子中入药，来与人饮，使之麻醉，思盗其物，今开酒场，全体坐人，赞
    赏酒佳，而汝等无任何人执酒而饮。若谓酒未入药，汝等自身试饮一观！”彼于彼等
    与以恫吓，无赖等立即逃散无踪。于是财务官自行归家，长者自思：“予将向如来申
    述此等恶人之所为。”于是往祇园精舍诣佛，向佛申告此事。佛言：“长者！彼等恶
    者生于此世，今谋欺汝，然于前生，仍欺骗贤人。”佛应财务官之恳请为说过去之事。
        主分  昔日梵与王于波罗奈之都治国时，菩萨为波罗奈之财务官。彼无赖汉等
    当时一如今之所述同样商谈之结果，于酒中入药，当波罗奈财务官来时，前往迎彼，
    与今之所述相同，向彼攀谈。财务官本不思饮酒，思欲揭发彼等而入酒场，于是观
    察彼等之行动，彼自思惟：“彼等果欲思为恶事，予将赶出彼等。”首先为次之言曰：
    “诸君！饮酒后，往宫中伺候，甚为不妥。俟予拜谒国王归来，汝等且待，坐于此处。”
    于是往宫中出仕。
        财务官由宫中归来，呼彼等曰：“汝等且来此处。”彼入于酒场，眺望入麻醉药
    之铫子，对彼等云：“诸君！汝等之作法，甚不如意！汝等之铫子中酒，与前同样，
    未见减少，汝等对酒只为赞赏，而自身等则一滴未饮。若此为如是之良酒，汝等应
    先自饮为宜！汝等于此酒中，必然入毒。”彼斥责彼等之企图，唱次之偈：
                  酒如原瓶满        不饮只劝言
                  依此理予知        此决非良酒。
270     尔后，彼于一生，积布施等善行，从其业报，生于应生之所。
        结分  佛为此法语后，连络本生之今昔而为结语：“尔时之恶者等即今是之恶者

        第六章  愿望品                                         一一
    --------------------------------------------------------------------------
        小部经典七                                             一二

    等，尔时波罗奈之财务官即是我。”

                五四  果实本生谭
                                                             （菩萨═队商王）
        序分  此本生谭是佛在祇园精舍时，对一精通果实之优婆塞所作之谈话。当时
    于舍卫城住有一大地主，招待佛所率之僧团，尔时彼于自身之庭园中设座席，飨宴
    白米之粥及嚼食等物。食后，主人向园丁命令：“可引导弟子等环绕庭园，捧献庵罗
    果及种种果物。”园丁云：“谨遵台命！”引导僧团诸人巡回于园内。彼时园丁仅只对
    树一瞥之下，立即分别谓：“此果实未熟，此尚待熟，此已熟透。”彼所云者，无一
    违误，善能鉴别。弟子等即往向如来曰：“如来！彼园丁实善知果实之事。彼立于地
    上，仅对树稍加抬望，立即分晓：‘此果实未熟，此尚待熟，此已熟透。’而彼所
    云者，无一违误。”于是佛言：‘精通果实，非仅此园丁，古之贤人亦精通于果实。’
    于是佛为说过去之事。
        主分  昔日，梵与王于波罗奈之都治国时，菩萨生于豪商之家。渐次成长，从
271 事商业，驱车五百辆。某时，通过大道，到达森林。于是停留森林之入口，悉数呼
    集队商诸人，使彼等得知，向彼等云：“此森林中有毒树，汝等前此未曾食者，无论
    叶、花、果实，任何一种，未问我之时，绝不可食。”彼等云：“谨遵台命。”一同进
    入森林。而入林中不久，有一村落，于村之入口处，有一某种果实之果树。其中不
    但果实之外形，而其香、味，已熟或未熟者，完全如庵罗果状。然食之者，则如饮
    诃罗诃罗（剧毒）之毒，瞬间即告死亡。
        先入者二三贪食之人，思此为庵罗果之树，即食其果。又他之二三者思欲问队
    主后再食，手持其果而立。队主来时，彼等问曰：“此庵罗果可以食耶？”菩萨知此
    非庵罗果树，加以禁止曰：“此为似庵罗果树之某种果树之毒树，不可食用。”对已
    食之人，使之吐出，咽以四甜剂 1，使之复原。
        然以前之队商，常于此树下休憩，彼等皆以此树为庵罗果之树，于食此毒树果
    实之后，悉皆死亡，次日村人出来，见诸人死亡，捉其双足，曳往秘密场所，投弃
    尸体，而夺取彼等之车及全部物品。
        其日夜明之时，村人等喊叫：“牛为我等之牛，车为我等之车！”急忙前来树下。

        第六章  愿望品                                         一三
    --------------------------------------------------------------------------
        小部经典七                                             一四

    然见树下之队商平安无事，惊奇问曰：“君等何以知此树非庵罗果之树耶？”队商答
    曰：“我等不知，乃我等之队主知之。”村人问菩萨曰：“贤者！何以知此树非庵罗果
    树耶？”菩萨云：“予依两种理由知之。”于是为说次之偈：
272               此树不难攀          去村亦不远
                  树生美果实          熟而无人采
                  依此我知之          此非善果树。
        彼对群众说法后，平安无事旅行而去。
        结分  佛言：“汝等比丘！昔之贤人，亦精通如是之果实！”佛述此法语后，连
    络本生之今昔而为结语：“尔时之队商是佛弟子，其队主即是我。”

    注 1  四甜剂为酪、砂糖、蜜、酥油。

                五五  五武器太子
                                                              （菩萨═王子）
        序分  此本生谭是佛在祇园精舍时，对舍弃努力之比丘所作之谈话。佛向彼比
    丘问曰：“比丘！汝舍弃努力为真实耶？”答曰：“世尊！是为真实！”于是佛言：
    “比丘！立曰之贤人于应适当时而努力，乃至获得王位。”于是佛为说过去之事。
        主分  昔日，梵与王于波罗奈之都治国时，菩萨出生于王妃之胎。两亲于其子
    命名之日，招致八百人之婆罗门，悉与彼等所好之物，使满足后，王问太子之相好。
    善观相好之婆罗门等，见太子之相好圆满而豫言曰：“大王！太子具十分相好，太子
    于大王逝世后，仍为使用五种武器之名人，而扬名此阎浮提全世界之第一人。”两亲
273 闻婆罗门之语，因此遂命名太子为五武器太子。
        此太子渐知分别，于十六岁时，王告太子曰：“太子！汝今后应往学艺。”太子
    问曰：“父王！就谁学之为宜耶？”王曰：“汝往犍驮逻国之得叉尸罗，向彼有名阿阇
    梨之前学之。此为支付师尊之报酬。”王与千金将太子送出。

        第六章  愿望品                                         一五
    --------------------------------------------------------------------------
        小部经典七                                             一六

        太子往师尊之前，学习诸艺，师尊授太子五种武器。太子携五种武器辞师，由
    得叉尸罗市出发，身带五武器归向波罗奈。太子于途中到达粘毛夜叉所住之森林。
    诸人见太子而告曰：“青年！无人入森林，彼处住有粘毛夜叉，遭遇之人，皆被杀而
    无一余者。”菩萨以充分自信，如狮子无畏之气性进入森林。太子到达森林之中央时，
    夜叉果然出现。其身高如多罗树，头大如圆塔楼；眼大如碗，两牙如芜菁，突出口
    外；口如鹰嘴，腹承杂色，手足为暗褐色。夜叉出现于菩萨前云：“汝往何处？止步！
    汝为我之食饵。”菩萨向彼威吓曰：“夜叉！我有自信，始来此处。汝来近我，宜善
    当心！否则将以毒箭贯穿，射倒于其处。”太子立即使用浸有诃罗诃罗毒之箭射出，
    然其箭只附著于夜叉之毛上，无丝毫之效果。于是更枝枝射出共五十枝，悉皆附著
    于夜叉之毛上。
        夜叉将所有之箭拂落于自己之足下，面向菩萨而来。菩萨向彼叱院，拔剑斩杀
    三十三指之长剑，亦附著于夜叉之毛上。于是更以枪刺之，亦附著于毛上。菩萨知
    枪附著，改用棍棒击打，仍被附著于毛上。菩萨知棍棒亦被附著，菩萨示以必死之
274 决心叫曰：“夜叉！我乃五武器太子！汝能未闻我之名耶？当我进入汝所住之森林
    时，并非只依弓等之武器，乃为依自身而入者，今将打碎汝为微尘！”于是举右手击
    打夜叉，右手即被夜叉之毛粘住，更以左手打击，左手亦被粘住。于是蹴以右足，
    而右足被粘，蹴以左足，左足被粘，今更以头撞击，使之粉碎，头亦被粘毛密著。
        如是菩萨全身五处落入陷阱，五处吊挂如被缚之状，然彼并无恐惧与怯懦。而
    此时夜叉心中自思：“此男为人中之狮子，非凡人也，彼决非通常之人。为如我之夜
    叉所捕，而竟毫不战栗。自己于此路杀人以来，尚未得遇如是之人。彼究缘何而无
    怖耶？”彼忽然对菩萨不敢吞食，彼问菩萨曰：“青年！究为何故，汝不惧被杀耶？”
    菩萨答曰：“夜叉！我何惧于汝！我之一身，仅有一死，且我腹中有金刚之利剑，若
    汝吞食于我，汝不能消化此利剑，此利剑将细碎切断汝心脏腑，必将杀汝。于是我
    等两人同归于尽。以此理由，我不惧汝！”此是菩萨指身中之智慧剑而言。
        夜叉闻菩萨之语自思惟：“此青年所言是为真理。此人如狮子之身体，其肉片虽
    成为豆粒大小，亦不消化。不如将彼与以解放。”如是夜叉由惧死之心，放开菩萨而
    告曰：“青年！汝为人中之狮子，我自不食汝肉。汝今如由罗喉之口逃出之月，由我
    之手逃脱。速归使汝之亲类、朋友欢喜。”

        第六章  愿望品                                         一七
    --------------------------------------------------------------------------
        小部经典七                                             一八

        于是菩萨对夜叉训诫曰：“我今往矣，然汝前生为作恶事，今生生为残忍凶恶食
275 他人血肉之夜叉。若今生续为罪恶之行，则必迷行，由闇入闇。今日遇我之后，汝
    不可再为恶事，如犯杀生之罪，则必生至地狱、畜生、饿鬼世界，或生为修罗之族，
    或虽生于人间界，则其生亦短命。”菩萨以如是方法，说对五恶之恶果报，对五戒之
    善果报，又用种种方法恐吓夜叉，使闻其说法，使彼改心，克己守法，住于五戒后，
    以彼为森林之神，接受供养，与以权利，菩萨热心教诫后离去。菩萨于森林入口处，
    告诸人夜叉之改心，携五种武器，归波罗奈，于是再与两亲相会。其后，彼即王位，
    以正法治国，积布施等善业后，从业报生于应生之所。
        佛述此说法后，等正觉者唱次之偈：
                  舍弃爱著心        成无爱著人
                  善法得涅槃        灭尽一切结。

        结分  佛以阿罗汉为目的，进而说法语之极点，为说四谛。说四谛竟，彼比丘
    得阿罗汉位。佛更连络本生之今昔而为结语：“尔时夜叉是鸯掘魔罗（大盗），五武
    器太子即是我。”

276             五六  金块本生谭
                                                               （菩萨═农夫）
        序分  此本生谭是佛在舍卫城时，对某一比丘所作之谈话。据传，住舍卫城之
    一良家子，闻佛说法，归依三宝（佛、法、僧）而出家。尔时，彼之阿阇梨与和尚
    等，说明等等之戒，使之听闻，如说：“此名一种戒，此名二种戒、三种戒、九种戒、
    十种戒、多种戒。此名小戒，此名中戒，此名大戒，此名波罗提木叉（戒本）之制
    戒，此名根（五官）之制戒，此名行为之净戒，此名日常品使用戒。”彼自思惟：“此
    所谓戒者，实数甚多。自身被课以如是之多戒，到底不能一一实行。不能满足守戒
    之人，出家何为？勿宁为一家长，为布施善行，养妻子为宜也。”于是向师曰：“师
    尊！我不能守如是多戒，不得守戒，出家无益，我今开始还归俗人生活。返还衣碗。”
    师尊等云：“若然如是，须往十力佛处请假！”于是引彼往法堂至佛之前。
        佛观察后问曰：“汝等比丘！汝等何故无理携此比丘前来？”彼等答曰：“世
    尊！此比丘云：‘我不能守戒。’返还衣碗，我等携彼前来。”佛即言曰：“汝等比

        第六章  愿望品                                         一九
    --------------------------------------------------------------------------
        小部经典七                                             二○

    丘！汝等何故向此比丘，说此多戒，此比丘虽尽其全力，亦不能守。汝等今后决不
    可如此说之。此比丘之事，由我任之。”于是向此比丘，佛曰：“比丘！汝无守多戒
    之必要。汝能守三戒耶？”比丘：“世尊！若然我能守之。”佛曰：“甚善！如是汝今
    后守身口意三门，即慎于身口意之恶业。汝可往住处，勿还为俗人。”佛只命其谨守
    三戒，于是比丘心甚满足，向世尊曰：“承知尊命！世尊！我谨守三戒。”彼拜佛后，
    与阿阇梨、和尚同去。
        此比丘续守三戒，心中思惟：“师尊等向我说种种之戒，彼等自身非佛，如是对
277 我不能了解，等正觉者真乃是佛，为无上法王，以如是之多戒，悉含于三门之内，
    授我受持，佛乃真为我之护卫者。”彼增长慧见，经数日后，遂得阿罗汉位。
        集于法堂之比丘等，闻得此一报知，云：“诸位法友！佛对自谓‘我不能守种种
    之戒’，意欲还俗之比丘，授与包含一切戒之三门，使彼比丘得阿罗汉位。佛为如何
    非凡之尊者耶？”彼等赞叹佛之诸德而坐。佛此时来至法堂，问曰：“汝等今有何语，
    集于此处？”彼等答曰：“如是如是之语。”佛言：“汝等比丘！甚重之荷物，分作数
    分，即成轻便。昔之贤者得大金块，不能提起，将之分为数块，持起运走。”于是佛
    为说过去之事。
        主分  昔日，梵与王于波罗奈之都治国时，菩萨为一村落之农夫，某日，彼于
    以前村落处之原野耕作。昔日，其村有一富豪，曾埋有一股（大腿之上部）之量，
    长达四肘（手臂之下部）之金块于地下而逝世。今菩萨耕作，以锄掘著金块而不动，
    彼思：“此恐为树根之扩张。”除去土壤，乃一大金块，于是急忙以土掩盖，是日一
    日之中，往他之场所耕作。
        太阳西沉之时，彼将轭与锄等，归置于一处，思欲持金块归去，几经向上提起，
    但不能动。于是坐于其处，心中思惟：“此一部用为糊口，此一部埋置为贮蓄，此一
    部以为商贾之用，此一部用为布施之善行。”于是彼将金块分为四部份。如是分割，
    金块轻便，提起运回家中，按四份放置。其后彼行布施等善行，从其业报，生于应
    生之处。
        结分  佛述此说法，等正觉者唱次之偈：
278               常持喜悦心        得为悦意人
                  善法得涅槃        灭尽一切结

        第六章  愿望品                                         二一
    --------------------------------------------------------------------------
        小部经典七                                             二二

        如是佛以阿罗汉位为终极之目的，为此法语后，连络本生之今昔而为结语：“尔
    时得金块之农夫即是我。”

                五七  猿王本生谭
                                                               （菩萨═猿王）
        序分  此本生谭是佛在竹林精舍时，对提婆达多思欲杀佛而迂迥行所作之谈
    话。尔时，佛闻：“提婆达多思欲杀佛而迂回行。”佛言：“汝等比丘！提婆达多婉转
    回行将杀我非自今日始，前生亦复如是，终于不能如愿！”于是为说过去事。
        主分  昔日，梵与王于波罗奈之都治国时，菩萨出生于猿胎。充分生长，如马
    子大小，具有大力，独住于河岸。于河之中央有一生有庵罗果及波罗蜜树等种种果
    类树木之岛。菩萨有如象之大力，彼由此岸之岩上──此河岸与岛之中间有一仅由
    水露头之岩──跳下，再由岩跳至岛上，食其岛上种种之果实，黄昏之时，再以此
    方法归来，宿于自己之住所。次日同样出发，又再返回，如是每日同样反复以度日。
        此时有夫妇之鳄鱼住于此河。妻之鳄鱼因怀妊，见菩萨每日往来，彼女欲食菩
279 萨、心脏之肉，告其夫日：“夫君！我欲食猿王心脏之肉。”夫之鳄鱼答曰：叩甚善！我
    将取其肉与汝！”更谓：“今日黄昏，猿王由岛上归来时，将其捕获。”于是自己前往
    仅露头之岩石上横卧。菩萨终日奔驰后，黄昏时立于岛上向岩石眺望自思：“此岩石
    今日较平时身量加高，为何故耶？”菩萨原本即曾正确测知水量与岩之高度，于是彼
    生起如是之思：“今日河水未稍增减，而此岩竟较平时为大，此确为欲捕我之鳄鱼卧
    于其上。”彼思：“今将对此调察视之。”彼由其处立起，恰似向岩石对话之状呼曰：
    “喂，岩石！”但无任何回答。彼三次呼唤：“岩石！”岩无任何回答，猿王再一次向
    岩石喊叫：“喂，岩石！汝不向我回答耶？”鳄鱼心中思惟：“此岩平时确必回答猿
    王，今我且代岩回答。”“喂，猿王！汝有何事？”猿王：“汝为何人？”鳄鱼：“我为
    鳄鱼。”猿王：“汝何故卧于其处？”鳄鱼：“欲取汝心脏之肉！”菩萨自思惟：“我自
    无他归路，今我须欺骗鳄鱼。”于是告鳄鱼曰：“鳄鱼！我欲与汝身体，汝且开口，
    待我近至之时捕我！”
        原来，鳄鱼每开口时，则眼目闭起。鳄鱼未曾注意，张大其口，眼目自然塞闭。
    于是鳄开口闭目以待。菩萨见状，由岛上一跃踏住鳄鱼之头，而后一跃如电光之敏

        第六章  愿望品                                         二三
    --------------------------------------------------------------------------
        小部经典七                                             二四

    捷，向河岸跳下而立。鳄鱼见此不可思议之行动，自思：“此猿王实甚乖巧。”彼云：
280 “呜呼，猿王！于此世界，备四法（四德）之人，乃能征服其敌者。汝为悉备此四法
    之状者。”于是唱次之偈：
                呜呼汝猿王          有谁能及汝
                正语与明智          刚毅与牺牲
                具此之四法          善能服敌者
        鳄鱼如是称赞菩萨后，归返自己之住所。
        结分  佛言：“汝等比丘！提婆达多思欲杀我而迂回行，非自今始，前生亦复如
    是。”佛述此法语后，连络本生之今昔，而为结语：“尔时之鳄鱼，是提婆达多，鳄
    鱼之妻是婆罗门女栴阇，猿王即是我。”

                五八  三法本生谭
                                                                 （菩萨═猿）
        序分  此本生谭是佛在竹林精舍时，对思为杀戮佛而迂回行所作之谈话。
        主分  昔日梵与王于波罗奈之都治国时，提婆达多由猿胎出生，于雪山地方支
281 配自己之一群子猿。子猿逐渐长大，彼恐自己支配猿群之权被夺，以齿咬子猿为之
    去势（失去生殖机能）。尔时菩萨亦同被生为猿子。于此之先，牝猿知自己胎中宿子，
    为保护自己之胎儿，逃往山麓森林之中，满月之后，牝猿产下菩萨。其子成长，至
    知分别年顷，强大而有力。
        某日，彼向母问曰：“我父现居何处？”母猿：“吾子！汝父现住某山之麓，支配
    猿群。”菩萨：“母亲！请携我往吾父之前。”母猿：“吾子！不能往汝父之前，何以
    故？因汝父恐自己之子猿握得支配之权，以齿咬其子猿为之去势！”母猿虽告知其
    故，但菩萨云：“母亲！请携我前往，我将有所心得。”于是牝猿携子往父之前。父
    猿见己子而自思：“此子长大，支配猿群，将不置权任于我，今须立即杀之。予将假
    作拥抱于彼，用力扼杀之。”父猿：“吾子！长久期间，汝往何处？”彼如拥抱菩萨之
    状，用力扼紧其子，然菩萨具有如大象之力，彼反扼紧其父，使父之筋骨欲碎。
        于是父之心中自思：“此子生长，必将杀予，今将以如何方法杀彼耶？”此之近
    处，有罗刹所住之湖，予将使彼于彼湖处为罗刹所食。”于是向其子曰：“吾子！予

        第六章  愿望品                                         二五
    --------------------------------------------------------------------------
        小部经典七                                             二六

    已年老，今将猿群让汝支配，今日汝即为王。即位后，于如是如是之处有一湖，彼
    处盛开两株黄莲华、三株青莲华及五株红莲华，汝由此前往，将彼华采来。”菩萨云：
    “承知父命，即往采来。”言毕出发。彼往其湖，急行奔驰而下，彼察看四周各侧面
    之足迹，只有进入之足迹，而不见有升出之足迹。于是彼思：“此池中必为罗刹之住
282 所，我父不能亲自杀我，欲使罗刹吞食我，我将不入池而采取莲华。”于是彼往无水
    之场所行去，疾速一跃跳起，折取水面之两株莲华，然后降落于对岸。然后再又跳
    返此岸，依同一方法，再又折取两株莲华，彼如是采取于岸之两侧堆积无数之莲华，
    彼决不往罗刹支配之水域。
        于是彼思：“予不能携带如是之多。”彼将采来之华，携至某一场所，捆束堆积
    之华。尔时，罗刹自思：“自己长期住于此处，从未见有如是可惊之贤者。彼不断采
    取彼所欲之华，但从不降落至予自己所支配之领域。”于是将水分开，由水中出至陆
    上，来至菩萨之处，称赞菩萨曰：“猿王！于此世界，具三法（三德）之人，乃征服
    敌者。而此三德，卿悉具备无余。”彼称赞后，唱次之偈：
                  猿王！有谁能如汝          智勇技练熟
                  具此三法者                善将敌征服。
        住于水中之罗刹，如是以偈称赞菩萨后，问曰：“汝为何采取此等莲华耶？”菩
    萨：“父思欲使予为王，命我往采莲华。”罗刹：“如汝为人中最胜之人，从未见有如
    此前往持华之法，予将为汝持华前往。”罗刹背取华束，随菩萨之后而行。尔时父猿
283 远远望见自思：“予遣彼前往，使为罗刹所食，今罗刹竟为彼持华前来，一切均已终
    结失败。”于是彼之心脏破裂为七瓣，当场死亡。于是他猿共同集合，拥戴菩萨为王。
        结分  佛述此法语后，连络本生今昔而为结语：“尔时猿群之王是提婆达多，猿
    王之子即是我。”

                五九  打鼓本生谭
                                                                 （菩萨═鼓手）
        序分  此本生谭是佛在祇园精舍时，对某一横暴比丘所作之谈话。佛向彼比丘
    问曰：“汝为横暴，是真实耶？”答曰：“世尊！是为真实。”佛言：“比丘！汝之横
    暴，非自今始，前生亦复如是。”于是佛为说过去之事。

        第六章  愿望品                                         二七
    --------------------------------------------------------------------------
        小部经典七                                             二八

        主分  昔日，梵与王于波罗奈之都治国时，菩萨生于鼓手之家，住于村内。彼
    闻波罗奈城施行祭礼，彼思惟：“我于诸人集会之处，击打大鼓，当有所获。”于是
    率同其子向波罗奈出发。于彼处击打大鼓，储得多金，将与其子一同归村，途中到
    达盗贼所住之森林。尔时，其父制止其子不断呜打大鼓，彼命其子曰：“汝不可知此
    连续击打，应如王侯通过道路，断续休息击打。”其子虽受父之教，然彼思惟：“我
    以大鼓之音，将盗贼等赶走！”于是不断鸣大鼓。盗贼等最初闻大鼓之音，思：“此
    概为君侯之大鼓。”于是向远方逃去。继而闻大鼓之鸣声不绝，“此非王侯之大鼓！”
    于是又复返回。经详细察看，知只有父子二人，于是突然将彼等打倒，夺金而去。
    菩萨谓其子曰：“因汝不绝击鼓，致使我等之蓄金尽失！”于是唱次之偈：
                  打打勿过打        过度反成恶
                  打得百余金        过打尽我去。
284     结分  佛为此法语后，连络本生今昔而为结语：“尔时之子是此横暴比丘，其父
    即是我。”

                六○  吹螺本生谭
                                                              （菩萨═吹螺子）
        序分  此本生谭是佛在祇园精舍时，对某一横暴比丘所作之谈话。
        主分  昔日，梵与王于波罗奈之都治国时，菩萨生于螺贝吹手之家。彼于波罗
    奈城行祭礼时，伴其父赴城中吹奏螺贝，蓄得金钱。归途于盗贼所住之森林，彼制
    止其父不断吹螺奏螺贝。父思：“以螺贝之音赶走盗贼！”于是鸣吹不绝。盗贼等一
    如前述前来由彼等夺去金钱。菩萨亦一如前言唱次之偈：
                  吹吹勿过吹        过度反为恶
                  吹得之财宝        过吹又失去。
        结分  佛述此法语后，连络本生之今昔而为结语：“尔时之父是此横暴比丘，其
    子即是我。”

        第六章  愿望品                                         二九
    --------------------------------------------------------------------------
        小部经典七                                             三○

285            第七章  妇女品

                 六一  嫌恶圣典本生谭
                                                             （菩萨═阿阇梨）
        序分  此本生谭是佛在祇园精舍时，对一烦恼比丘所作之谈话。此一谈话于温
    玛丹提女本生谭（第五二七）将再述出。佛向彼比丘言曰：“比丘！女人有淫荡、不
    谨慎、野鄙、卑贱者，汝何故为此野鄙之女所烦恼耶？”于是佛为说过去之事。
        主分  昔日，梵与王于波罗奈之都治国时，菩萨出生于犍驮国得叉尸罗之婆罗
    门家。彼至知有分别之年，己对三吠陀及诸学艺，造诣甚深，为当时有名之阿阇梨。
        彼时，波罗奈之某婆罗门族生有一男。两亲于其子诞生之日焚火，其后亦不使
    火断绝。当时男达十六岁时，两亲告其子云：“吾子！我等于汝诞生日焚火，其后亦
    不使火断。若汝于未来，真欲愿往梵天世界，应携此火，入于森林，供养火神，努
    力入梵天界；若希望住于家庭，可往得叉尸罗，就彼有名之阿阇梨修学，然后治家。”
    青年婆罗门答曰：“予不能于森林中仕奉火神，予将治家。”于是辞别父母，向师之
    报酬携带千金，往得叉尸罗，于其处修了学问，归家而来。
        两亲对其子为在家生活，颇不赞成，实欲使其入森林奉仕火神，于是母亲欲向
    其子说示女人之罪恶，思欲遂彼入森林，彼女自思惟：“如此贤能博学之阿阇梨，必
    能向我子说述女人之罪恶。”母曰：“吾子！汝全部终了学问之修习耶？”子：“母
286 亲！予已全部修习终了。”母曰：“如是，汝必已修学阿萨陀曼陀（嫌恶之圣典）矣！”
    子：“母亲！予尚未学。”母曰：“吾子！若汝未学嫌恶之圣典，如何云学问之终了？
    宜再前往学之归来。”子：“承知遵命！”于是再向得叉尸罗出发。
        其师有百二十岁之老母，师尊亲自为老母沐浴，为进饮食，加以看顾。他人见
    之，常加嘲笑。师尊自思：“予将入森林，于彼处看顾吾母度日。”于是于某一寂静
    之森林中，选一流水畅乐之场所，建一仙人住居之小舍，运来熟酥及硬米，自己携
    同其母前往，如是彼得经常看顾母亲而住于其所。
        此青年往得叉尸罗，不见师尊。于是询问：“师尊往何处耶？”彼闻得以上之报

        第七章  妇女品                                         三一
    --------------------------------------------------------------------------
        小部经典七                                             三二

    知，即往森林拜访，敬礼师尊而立。师问曰：“汝何故甚早返来？”青年：“予再须向
    先生学习嫌恶之圣典。”师曰：“究为何人向汝语及须学嫌恶之圣典耶？”青年答曰：
    “予母所言！”菩萨于心中思维：“世间无此嫌恶之圣典，此恐为彼之母亲思欲使彼知
    女人之罪恶。”于是，师云：“甚善！如是教示汝此嫌恶之圣典。汝自今日以后，代
    我亲手为母沐浴，看顾我母及饮食等，并于擦拭母之头、脊、手足之时，不可忘记
    赏赞之词谓：‘老母！汝虽年长，然身体甚美，青年之时，盖亦如是！’又于洗老
    母之手擦香水时，称赞其手足之美。如是，我母向汝所作之谈话，汝不可羞耻且不
    可腹藏，悉皆告我，如是，汝将习得嫌恶之圣典，若不如是，习得即不可能！”
        彼云：“承知师命。”彼守师尊之命令，自此以来，依师言而行。老母经青年屡
    屡返复赏赞，心中自思：“此青年将欲与我一同为乐耶？”此一盲目老衰辰之女，顿起
287 爱欲之念。某日，老母于青年赏赞其身体之美时，问彼曰：“汝欲与予快乐度日耶？”
    青年：“老母！此乃予之所欲也，然师尊甚为严格！”老母：“若汝欲与我一同快乐度
    日，可将吾子杀之！”青年：“予于尊师前，受种种教，只为爱欲，何能杀师？”老母：
    “若汝不弃我，我将自行杀之！”如是之女人，实为淫荡、野鄙、卑贱之人。如此年
    老，尚起爱欲，为烦恼所驱，以至欲杀如是孝行之子！
        彼将此事，悉皆告语于菩萨。于是菩萨云：“青年！汝善得将此事语我。”师观
    察母之寿命，已知︰“今日为我母之死期。”师云：“青年！由今日起，予将对母一
    试！”于是师砍伐一优昙婆罗之树，作成如自己身体等大之木像，完全用布包裹，然
    后仰面横置于师之自身卧榻之上，并以线绳连结。于是向弟子曰：“汝持斧前往，将
    此牵引之线绳交与我母。”彼往告老母曰：“老母！吾师今于小舍中自己卧榻上就
    寝。予结置一手牵之线绳，汝可持此斧往，若汝可能，将师杀之。”老母：“汝不可
    弃我！”青年：“予何能舍弃？”老母持斧颤动而起立，以手牵之线绳传递前进，最后
    以手触及自思：“此必我子！己于是揭下蒙面之布，执起利斧思唯：“一击之下杀之。”
    向咽喉四周砍下。尔时，忽闻入木之坚音，始知为一木像。于是菩萨问曰：“吾母何
    为？”老母大叫：“予为汝所欺骗矣！”即时倒地而亡。此盖为其母应于自己小舍内卒
    倒，瞬间而亡之命运也。
        于是师知老母已死，付诸火葬。火葬场之火消失后，手持森林之花，由青年伴
288 随，坐于自己小舍之入口处，对彼青年曰：“青年！别无任何嫌恶之圣典，女人实多

        第七章  妇女品                                         三三
    --------------------------------------------------------------------------
        小部经典七                                             三四

    有可厌者，汝母命汝修学嫌恶之圣典，命汝来予处之前，乃为使汝知女人所易犯之
    罪恶。今汝已明见我母之罪恶，由此可知，汝将了解女人淫荡、野鄙之事。”师教诫
    彼后，遂彼使归。
        青年于是拜别师尊，归至父母之前。尔时其母向彼问曰：“汝已学得嫌恶之经典
    耶？”青年：“母亲！我已学得嫌恶之经典矣。”母：“若然，汝将何为？遁世仕火神
    耶？抑为家庭生活度日耶？”青年：“予已明见女人之罪恶，家庭生活已为无用！予
    将出家。”彼为表明意志，唱次之偈：
                  世女多淫荡          彼等不自制
                  烦恼之焰盛          长幼无分别
                  淫欲如烈火          一切皆烧尽
                  出家弃彼等          我修隐仙道。
289     彼如是说偈后，辞别两亲而出家，如今所说，委身为隐遁之生活，死后生梵天
    界。
        结分  佛言︰“如是，女人多淫荡野鄙，为苦痛之源。”佛述女之不德后。说明
    四谛。说四谛竟，彼比丘得预流果。佛连络本生今昔而结语：“尔时之母是迦毗罗尼
    女，父是大迦叶，婆罗门之弟子是阿难，阿阇梨师即是我。”

               六二  生卵本生谭
                                                                （菩萨═国王）
        序分  此本生谭是佛在祇园精舍时，对一烦恼之比丘所作之谈话。佛问彼比丘：
    “汝之烦恼为真实耶？”比丘答曰：“是为真实。”佛言：“比丘！女人实难与监视者
    也，昔之贤人自女从胎出生以来，即始终监视，但仍不能完全监视。”于是佛为说过
    去之事。
        主分  昔日，梵与王于波罗奈之都治国时，菩萨出生于王妃之胎。成人之时，
    精通一切之学艺，国王去世时，即王位，以正义治国。彼常与司祭作骰子游戏，彼
290 于投骰子时，口唱赌歌，投黄金骰子于银盘之上，习以为常。歌曰：
                  河弯曲流行        森林由树成
                  女如得机会        必定为恶行。

        第七章  妇女品                                         三五
    --------------------------------------------------------------------------
        小部经典七                                             三六

        口唱如是之歌，投下骰子，则国王必胜，而司祭必输。因此，司祭渐次失去家
    与财产。
        于是彼自思惟：“若然如此状况下，此家中之财产将全部失去矣！予将寻求与他
    男未曾会面之女，禁闭于自己之家中。”更又改思：“未曾与他男会面之女，不可能
    与监视。”于是决心：“女之女子诞生，立即带来，与以监视，及其生长，均禁闭于
    予家，使之坚守贞操，以严重监视。如是则每投骰子必胜，由王室将钱席卷而赢回。”
    彼之原来豫测十分巧妙，于是见一贫困之妊妇，彼豫测：“此妇必产女子。”呼彼女
    近前，与以金钱，使住于自己家中。待妊妇生产后，又与以金钱使归。所生之女子
    不使一切之他男得见，立即仅交付与女人之手养育，待其长大之时，接回使住于自
    己家中。
        司祭于此女生长之前，与国王未有一次作投骰子之戏。至将此女接来自己家中
    使住后，彼对国王云：“大王！予与大王为骰子之戏。”国王云：“甚善！”于是与前
    同样开始投掷骰子。国王照例唱赌歌投掷，但司祭立即续为附加曰：“我家之少女，
    不在此例中。”自此以来，则司祭连胜而国王续负。菩萨自思︰“此必司祭之家，有
    一贞淑之女环绕之故。”于是遣人窥探，果如彼之豫想。彼思：“如是，予将使此女
    破戒（贞操）己于是呼一无赖汉近前问曰：“汝能破司祭家中少女之戒耶？”男：“国
    王！予能。”国王与彼金，告曰：“如是须立即完成。”遣其男离去。
        彼男由国王受得金钱，购买香、薰香、抹香、樟脑等物，于距司祭之家不远处，
    开舍一卖香料之店。司祭之家为七层建筑，有七处楼门。于各楼门均置有女之门卫。
291 除彼婆罗门（司祭）外，他之男人一切被禁入于其家，即如舍弃尘埃之笼篮，亦须
    经过检查，而后使入。是故，除司祭之外，其他男人无一人能得与少女会面。
        少女有一侍女，此侍女常为少女购买香华，得钱外出。彼时，经常由无赖汉之
    店前通过，彼男一举即知彼女为少女之侍女。于是某日，彼见侍女前来，彼男立即由
    店中跳出，跪于侍女之足前，两手紧握其足，啜泣而问曰：“吾母！长久期间，汝往
    何处耶？”又彼男请托之同伴人在傍加言曰：“一切之模样、口气、服装，完全为母
    子无讹！”此同伴人如此言说，使彼侍女忘怀一切，思惟：“此为吾子无疑！”彼女亦
    自哭泣。彼等两人互相拥抱而泣。
        尔时，彼男向侍女问曰：“吾母！汝现住何处？”侍女：“吾子！予奉仕司祭之幼

        第七章  妇女品                                         三七
    --------------------------------------------------------------------------
        小部经典七                                             三八

    女──受彼紧那罗（歌神）之惠住于其处，彼女实为世间稀有之美人！”男：“吾母！
    今往何处？”侍女：“为彼少女购买香、华。”男：“吾母何须向他店购买，今后可由
    予处任意取去！”于是不受金钱，与以担步罗（菜果）、塔蔻罗伽香及种种之华。侍
    女归来，少女见如是诸多之香、华，而曰：“我之婆罗门（司祭）何故今日如此心情
    愉悦耶？”侍女：“贵女何出此言？”少女：“何故得此诸多之香华？”侍女：“此非由
    主人领得多金所购，实为由我子之处持来！”彼女向少女说明。由是以来，侍女由婆
    罗门处领得之金，自己存置，而只由其子之处取得香华。
        其后经二三日，彼男假卧于病床之上，侍女往店头时，不见其子之姿。问曰：
    “我子往何处耶？”同伴答：“汝子卧病在床！”侍女闻后，即赴彼男寝室，坐于其处，
    抚彼之背问曰：“吾子！汝究为何病？”彼男默然不语。侍女：“吾子！何故不语？”
292 男：“吾母！予至死亦不能对汝言之。”侍女：“吾子！不对我言，将向谁言？”男：
    “如是予言，予病无他，因闻彼女之美而起爱恋之念。若得彼女，予命有助，若不能
    得，则即将待死！”侍女：“吾子！此事由我任之，汝勿忧心！”侍女对彼激励，取多
    量之香泽携归。即往少女之前告曰︰“贵女！予子由予闻汝之美丽，恋慕成病待死，
    将如之何？”少女答日：州若汝能牵引撮合，可随其愿！”
        侍女闻少女之言以来，即扫除司祭家中各各方隅，集合大量之尘埃，装入大花
    笼中，开始运出。若被检查笼内，则将尘埃投诸于门卫之女。门卫之女，为此而困
    扰逃避。如是遇有向彼女稍事盘查，即将尘埃投诸其前。自此以来，侍女携笼出入，
    门卫之女，皆不检查。侍女见时机成熟，将彼男入华笼中，运来少女之前。于是彼
    男遂破少女之戒。一两日逗留于其宅邸，司祭外出，两即同行乐，司祭归宅，男即
    隐匿。
        其后经一两日，少女向彼男云：“今汝须离此处。”男：“予将与婆罗门一击之后
    离去。”少女：“如此可与其一击。”于是将彼男隐匿。婆罗门归宅之时，少女向彼云︰
    “予今为汝吹笛舞踊。”司祭：“甚善，吾女！汝可舞踊。”彼自吹笛。少女︰ “贵君观
    我，我感羞耻，请蔽贵君之美颜后，予为君歌诵！”司祭：“若汝含羞，可如是为之。”
    于是少女执厚布为司祭隐目蔽颜。彼婆罗门于蔽颜后吹笛。少女舞诵不久，谓司祭
    曰：“予将击汝之头。”喜爱少女之婆罗门并不知何理由，即承诺曰：“汝可击之。”
293 于是少女指示彼男前来，立于婆罗门之后，向其头上一击，婆罗门之眼目如同冒出，

        第七章  妇女品                                         三九
    --------------------------------------------------------------------------
        小部经典七                                             四○

    头起大瘤，痛不可当。呼叫曰：“伸出汝手与我！”少女伸手，置于彼之手上。婆罗
    门曰：“汝手甚柔，然击人甚利！”
        彼男一击之后，将身隐匿。少女于彼男隐匿之后，由婆罗门面部解布，持油来
    涂其头伤。其后于婆罗门外出时，侍女将彼男入笼运出。彼男即赴国王之前，悉语
    事之经过无遗。于是国王向出仕前来之婆罗门云：“且作骰子游戏。”司祭应允：“大
    王！谨承遵命。”国王使人持出投骰子之台，以前同样唱出赌歌，投下骰子。婆罗门
    不知少女破戒，又附加如前之句，“我家之少女，不在此例中。”虽如是唱赌之歌，
    结果司祭继续失败。
        国王已知此事之原委，向司祭云：“婆罗门！何有例外？汝之少女已破戒。汝自
    其有生以来，始终即与监视，置监视者于七处，汝思：‘如是可以十分监视矣。’
    然女人者，纵然入于怀中，持之而行，而能仅忠实于一人之男者，世间甚为少有。
    汝之少女谓：‘予为汝舞踊。’使汝吹笛，以布蔽汝之颜，命其自己之情夫，击汝
    之头，使情夫暗自逃走，今汝尚称汝之少女为例外耶？”于是为唱次之一偈：
                  婆罗门！汝于女面前        蔽覆颜且吹笛
                  养妻如生卵者              若贤者谁信妻
294     菩萨为婆罗门如是说法。婆罗门闻菩萨说法后，归家向少女诘问：们汝已犯如是
    之罪恶！”少女云：“贵君！何人为如是之话？予决无此事。击贵君者为我一人，并
    无他人。若君不信，予为誓言：‘除君之外，未触一切他人之手！’予愿跳入火中
    行试罪法，使君相信。”
        婆罗门云：“如是甚善！”于是积起多薪焚火，呼少女近前：“若汝有自信，可入
    此火。”
        于此之先，少女向侍女告之使其领会：“速前往汝子之场所，当予欲跳入火中
    时，彼来执予之手。”侍女即往其子之所，如言告知。于是彼男先至，立于群众之间，
295 少女思欲欺骗婆罗门，立于多人之间言曰：“予除贵君之外，从未触及他人之手，由
    誓言之诚实，此火不能烧予！”女作将欲入火之势。彼男于瞬间跳出曰：“汝等试观
    司祭婆罗门之所为，彼竟将如是之美妇人入于火中！”于是执彼少女之手不放。少女
    推开其手向司祭曰：“贵君！予之誓言已被破，予不能入火矣。”司祭问：“何以故？”
    少女：“贵君！予曾立誓，除贵君之外，不触他人之手，然今予已为此男执手矣。”

        第七章  妇女品                                         四一
    --------------------------------------------------------------------------
        小部经典七                                             四二

    婆罗门知为此女所斯骗，于是责打后将其驱逐。实则女人者多有充满如是之罪恶者，
    无论为如何之重罪大恶，为欺瞒自己之夫，而谓：“予决作此等之事。”为一白昼公
    然立誓言之不贞者。因此，亦可说为如下之偈：
                  女富奸智如盗贼        真理于彼极难得
                  水行如鱼之通路        女人性情难探知
                  虚伪于彼如真理        真理于彼如虚伪
                  犹如草多牧场牛        如求好草更好草
                  彼等求夫无止境        女性残忍如贼蛇
                  更如易崩之砂粒        人言之事无不知
        结分  佛言：“女为如是难监视者。”佛述此法语后，说明四谛。说四谛竟，彼
    烦恼之比丘，得预流果。佛连络本生之今昔而为结语：“尔时之波罗奈国王即是我。”

                六三  枣椰子本生谭
                                                                （菩萨═仙人）
        序分  此本生谭是佛在祇园精舍时，对一烦恼比丘所作之谈话。佛向彼比丘问
    曰：“比丘！汝在烦恼，为真实耶？”比丘答曰：“是为真实。”佛言：“女人不知恩，
    为叛逆者，汝何为如人所恼？”于是为说过去之事。
        主分  昔日，梵与王于波罗奈都之治国时，菩萨为仙人之生活。彼于恒河之岸，
    建仙人之小屋，得定力与通力，住于禅定悦乐之中。彼时，波罗奈之财务官有一女，
296 此女残忍暴虐，人呼为恶女，常时打骂奴婢。某日，彼女云：“前往恒河游览。”于
    是由奴婢等陪伴出发。彼等游览至日落之时，忽起狂风暴雨，诸人见起风雨，到处
    急速逃避而去。随同财务官女之奴婢等云：“予等今正为抛弃此女之时。”于是将此
    女投入水中而逃去。雨仍降注不停，太阳沉没，天已暗闇，奴婢等未伴女而归，财
    务官问曰：“吾女往何处耶？”诸人答曰：“贵女确曾往恒河岸边，其后转往何处，不
    得而知。”于是派亲类诸人前往巡回搜救，但终不知其行迹。
        彼女落水，大声呼救，彼女为水流漂送，至夜半之时，到达菩萨仙人之小屋附
    近。菩萨闻彼女叫声，自思惟：“此为女人之声音，予将为救助。”遂以草把为炬，
    即赴河岸，发现彼女，菩萨对其勉励：“汝勿恐怖，汝勿恐怖！”菩萨原来具如象之

        第七章  妇女品                                         四三
    --------------------------------------------------------------------------
        小部经典七                                             四四

    大力，立即入河涉水而行，引女上岸，携伴归至小屋，为其焚火，彼女为火暖忘寒
    时，菩萨向女问曰：“贵女家住何处？因何而坠河？”彼女向菩萨说明事情经过。菩
    萨云：“汝可暂居此处。”使彼女住于小屋，彼则于户外过夜。两三日后，菩萨云：
    “汝宜归去矣。”然彼女自思惟：“使此仙人破戒，一同伴居。”彼女不愿离去。
        经过时日，彼女示以女性之魅力与娇态，遂使仙人破戒，失去禅定，于是仙人
    伴女住于森林。女劝仙人曰：“住此森林，无能发展，宜往诸人所居之处。”于是仙
    人伴女往国境之村，于其处卖枣椰子之实，以维生计而养女。因彼卖枣椰子之实为
    生活，人人呼彼为枣椰子贤人以示爱好。村人等与彼金钱，向彼云：“请住于此处，
    教我等知事之善恶。”村人使彼住于村入口处之小屋中。
        此时山贼由山中降临，国境荒乱，某日，贼来掠夺其村，令村人等为包装掠夺
297 之财物，并将财务官之女带走。贼兵抵达自己之住所后，其他诸人解放使归，贼之
    首领见彼女貌美而倾心，乃以彼女为自己之妻。菩萨寻问：“如是如是之女往何处
    耶？”彼闻及云：“彼女为贼兵带走，已为首领之妻！”彼思：“此女将不能离予而
    住，必将逃归！”于是彼待女归来而度日。然财务官之女思惟︰“予居此处，甚为幸
    福，但彼卖枣椰子贤人将于某时前来，将由此处将予带走。予今故示爱贤人之状，
    呼彼前来杀之，如是得免于为贤人带回之虞。”于是遣一男人往贤人之前告曰：“予
    在此度日甚苦，请贤人自来，带予归去！”
        贤人得其通知，自往出发，停留于贼村之入口，由彼处遣使者，约彼女出来相
    会。女云：“吾夫！若予等今逃走，贼之首领，将立即追及，我等二人均将被杀。待
    至夜间，再行逃出！”彼女引导贤人至贼之住家。然后与彼饮食，安置彼坐于一室。
    黄昏时分，贼首归来饮酒，彼醉后，彼女向贼首问曰：“贵君！贵君如见眼前之敌人，
    将如何处置？”首领：“予将如是如是为之。”女：“敌人不在远处，现坐于次一房中。”
        于是首领携火把往次一房中查看，见贤人坐于彼处，立即捕彼，曳至家中之中
    央，任意欧打贤人之头及肱股。贤人虽被敲击，但不言他之任何事故，只云：“不知
    多恩情之贱奴，不义叛逆之贱奴。”首领于敲击之后，将彼捆缚于地上，自己于晚餐
    后就寝。次晨，昨夜之酒醒瞬开眼目，又再开始敲击贤人，贤人仍只反覆说述前语。
    首领自思︰“此男如是被打，不云他事，只唱同一言词，予当问其原委。”彼于彼女
298 睡眠之时向贤人问曰：“汝何故如此被殴而只唱同一言词耶？”贤人云：“如是予将

        第七章  妇女品                                         四五
    --------------------------------------------------------------------------
        小部经典七                                             四六

    使汝闻。”于是由最初语其缘由：“予原为一仙人，住森林中，已得禅定。彼女由恒
    河中漂来至彼处，予救彼女上岸，与以看护，然其后，彼女诱予失去禅定。予离森
    林，为养彼女，住于国境之村。女为汝等所掠来至此处，彼时女遣使来告予：‘予
    度日甚苦，请来带予归去！’如是，予今陷汝手中。依此之故，予为是言。”
        贤人说明缘由后，首领心中自思：“此女对如是高德之人，尚且如此，对予将为
    何事，实不可知。如是此女不可不杀之。”贼首决心，于是安慰贤者后，唤起睡眠之
    女，携剑而来对女曰：“予欲于村之入口处，将此男杀之。”于是伴女出至村外，告
    女云：“将此男捕缚！”彼使女捕缚贤人，执剑使女见如欲杀贤人状，而真将女劈为
    两半，然后使贤人沐浴，由头至足，以洗清净，其后数日之间，与以甘美之食物，
    使之满足。向贤人问曰：“汝今后往何处耶？”贤人曰：“予不望世间任何之生活，再
    行开始为仙人之生活，思住于森林之中。”首领云：“如是，予亦欲出家！”两人共皆
    舍世，赴森林之住所，于是得五神通、八等至。如是彼等死后生梵天界。
        结分  佛述此二法话后，连络而唱次偈：
                  女人！易激忘恩者          叛逆离间者
                  比丘！汝等励梵行          汝必住极乐
299     佛为此法语后，说明四谛。说四谛竟，此烦恼之比丘得预流果。于是佛为作本
    生今昔之结语：“尔时之贼首是阿难，贤人即是我。”

                六四  难知本生谭
                                                            （菩萨═阿阇梨）
        序分  此本生谭是佛在祇园精舍时，对一优婆塞所作之谈话。据传，舍卫城住
    一优婆塞，彼住于三宝、五戒，归依佛、归依法、归依僧，然彼之妻，则破戒而为
    恶事。彼女为恶之日，平易如为百金所购之女奴隶，而于不为恶之日则如一残忍暴
    虐之贵夫人。彼不了解其妻之性质，为妻所恼，以致对佛之近侍，亦自疏远。
        某日，彼携香、华来向佛敬礼就座时，佛问彼曰：“优婆塞！汝于七八日间未见，
    何以故耶？”彼曰：“世尊！予妻某日如易为百金所购之女奴隶，又某日如残忍暴虐
    之贵夫人。予不解妻之性质，是故为妻所恼而疏于向佛近侍。”佛闻其语曰：“优婆
    塞！女人之性质难知，昔之贤人曾言！”佛更曰：“有重生几度，犹不得知者！”佛应

        第七章  妇女品                                         四七
    --------------------------------------------------------------------------
        小部经典七                                             四八

    优婆塞之请，为说过去之事。
        主分  昔日，梵与王于波罗奈之都治国时，菩萨为有名之阿阇梨，教授五百青
300 年婆罗门之学问。尔时有住于外国之一婆罗门弟子前来菩萨之前修学，彼对某女起
    爱著之念，以彼女为妻，住于波罗奈之都。彼向师尊之前，曾两三度不及出仕。彼
    之妻，为一破戒犯罪之女，彼女于为恶事之日，则平易如一女奴隶，而不为恶事之
    日，则残忍暴虐如一贵夫人。彼不解妻之性质，心为妻所恼而迷惑，因而常怠于向
    师尊之前出仕。
        经七八日，彼诣师尊之前时，师尊问彼曰：“青年婆罗门！汝何以未来耶？”彼
    答曰：“师尊！予妻某日对予爱好如一女奴隶之状，又某日如贵夫人之残忍暴虐。予
    不解妻之性质，因此，予心被恼乱，不能来师尊之前出仕。”师云：“诚如汝所云，
    青年婆罗门！女人者，多有于为恶事之日，顺从夫如女奴隶之状，而不为恶事之日，
    则傲慢顽固，不以夫为夫。如是之女人，为心曲而不德者，其性质实难测知，因此
    无论女之爱与不爱，应勿稍挂心！”彼为教诫弟子婆罗门唱次之偈：
                  女爱勿思喜        不爱勿思悲
                  如鱼通水路        女性难测知
301     如是菩萨以训诫弟子婆罗门，自此以来，其弟子对妻亦不再恼心，彼事亦知自
    己之恶性入于师尊之耳，此后亦终止为恶事。
        结分  佛述此法语后，说明四谛。说四谛竟，此优婆塞得预流果。佛连结本生
    之今昔而为结语：“尔时之夫妇即是今之夫妇，又彼时之师尊即是我。”

                六五  懊恼本生谭
                                                             （菩萨═阿阇梨）
        序分  此本生谭是佛在祇园精舍时，对与前同样之一优婆塞所作之谈话。据此
    优婆塞深自探索之结果，知其品行不端，于是与妻口角，心境恼乱，七八日间，怠
    于佛近侍。
        某日彼优婆塞往访精舍，敬礼如来就座时，佛问曰：“汝七八日间，何以未来？”
    彼答曰：“世尊！予妻品行不端，为此心生懊恼，怠于出仕。”佛言：“优婆塞！女为
    恶事，勿思恼怒，心须保持冷静。此昔之贤人所语，汝因隔世而不知其因缘！”佛应

        第七章  妇女品                                         四九
    --------------------------------------------------------------------------
        小部经典七                                             五○

    优婆塞请求，为说过去之事。
        主分  昔日，梵与王于波罗奈之都治国时，菩萨与前同样为一有名之阿阇梨。
    弟子中一人为妻之恶心所恼乱，数日未至师尊之前。某日，为其师询问，彼语其缘
302 由。于是师云：“不端之女人为万人共有之物，贤人曾谓：‘女有不端之行，知之而
    勿怒’ 。”师为教诫弟子唱次之偈：
                     世之恶女人       如路如河川
                     又如酒间场       人间聚会堂
                     贤者虽知之       无恼亦无怒
        菩萨如是以教诫弟子。弟子闻教诫后，对妻之行为不再懊恼，其妻闻得其师已
    知，其后亦止为恶事。
        结分  佛为此法语后，说明四谛，说四谛竟，此优婆塞得预流果。佛连络本生
    之今昔而为结语：“彼时之夫妇即是今之夫妇，师尊之婆罗门即是我。”

                六六  优相本生谭
                                                              （菩萨═仙人）
        序分  此本生谭是佛在祇园精舍时，就爱欲所作之谈话。据传，舍卫城住有一
303 良家子，闻佛之说法，归依三宝之教，出家行道，行禅定，坚守业处。某日，彼于
    舍卫城步行托钵，见一身著美饰之妇人，于是彼为快乐而破根（五官）之自制，用
    目盯此一妇人。尔时，于彼心中生起爱欲之念，恰如幼树被斧伐倒。
        由是以来，彼溺于烦恼，感觉身心衰敝，如野兽之狂回，不喜佛教，爪发延长，
    污衣缠身。
        法友比丘等见彼烦恼之相，向彼问曰：“法友！汝之根（五官）与前全变，为何
    故耶？”彼答：“法友！予无何乐也。”于是比丘等携彼往佛之前，佛问曰：“汝等何
    故无理强伴此比丘前来？”彼等曰：“世尊！此比丘实甚烦恼！”佛问比丘：“汝比
    丘！是真实耶？”比丘答：“世尊！是为真实！”佛更问曰：“何人使汝烦恼？”比丘
    曰：“世尊！予出托钵时，眺望某一妇人，破根（五官）之自制，因而予心为此而起

        第七章  妇女品                                         五一
    --------------------------------------------------------------------------
        小部经典七                                             五二

    烦恼！”
        佛向比丘言曰：“汝破根（五官）之自制，为快乐喜见美姿，由烦恼而心乱，原
    无足怪。昔日得五神通、八等至，依禅定力而灭烦恼，飞行空间之净心菩萨，亦因
    见美姿而破根（五官）之自制，离禅定烦恼心乱，得大苦恼。何以故？虽有如颠覆
    须弥山之大风，而如象大之秃山，则无影响；又有如能根拔阎浮树之大风，而生于
    断崖之灌木，则几无影响；又有如吹干大海之大风，而小池则几无影响。与此同理，
    虽然得无上智具净心之诸菩萨，有时亦因烦恼而自然发生无明，因此，汝不可少有
    羞耻。虽具清净心之人，亦为烦恼所惑，博得名声之人，亦得耻辱。”于是佛为说过
    去之事。
        主分  昔日，梵与王于波罗奈都治国时，菩萨出生于迦尸国某大富豪之婆罗门
    家，彼达有分别之年龄，熟练一切之学艺时，舍爱欲为隐遁之生活，完成十偏处之
    净业，得通力与定力；如是享禅定之悦乐，住于雪山地方。
304     某时，彼为求盐醋，由雪山降下至波罗奈市，于国王之御苑一泊。翌日彼检点
    携带之物品，缠赤树皮之衣，以黑羚羊之皮，披于一肩，束发为轮形，担一伽里 1
    量之荷物，携杖往波罗奈市中托钵，到达宫城之门。国王见其步行之态度，甚感中
    意，迎彼使坐于华丽之席上，享以软硬种种之食物，使之满足。国王于彼申述谢辞
    时，恳望彼留住于御苑，彼即承诺，其后十六年问住居于御苑。彼于宫中进食，专
    从事于国王一族之教化。
        某日国王为镇服国境之叛乱而出发。尔时王命名曰美丽之王妃：“须尽心奉仕仙
    人。”于是踏上征途。国王出征，菩萨于随心所欲时，亦往宫城出仕工作。某日，王
    妃为菩萨调理食物自思：“今日彼来甚迟。”于是薰好香之水沐浴，身著华美之饰，
    于广间中持出一小卧榻，卧于其上，待菩萨归来。
        菩萨亦知时间甚迟，由禅定起立，往宫中飞行。王妃闻树皮衣之音自思：“仙人
    来矣”，急速起立时，其美丽之外衣滑落，适仙人由窗口进来，为王妃诱人之隐处所
    惑，彼为快乐，顿生爱欲之念，如幼树之被伐倒，如是禅定忽然消失，彼如一斩落
    双翼之鸟。彼立于原地，手执食物，无少食欲之心。彼为烦恼，周身颤抖退出宫城
    而往御苑，入于自己小屋之中，置食物于卧榻之下。其后，彼爱著于诱人之隐处，
    不断烧起烦恼之焰，七日之间，不饮不食，卧于卧榻之上。

        第七章  妇女品                                         五三
    --------------------------------------------------------------------------
        小部经典七                                             五四

        国王平息叛乱，于第七日归来，于都之周围，严肃整饰行列后，向宫城归来。
305 尔时国王思欲会仙人，赴御苑，入小屋，见仙人卧于其处。国王见此自思：“此必患
    病。”为清扫小屋后，走近仙人之足下，国王：“仙人！君患何病？”仙人：“大王！
    予非他病，乃为爱著心而起烦恼。”国王：“仙人！汝向何人起爱著心？”仙人：“大
    王！予对王妃起爱著心！”国王：“仙人！甚善，如是王妃与汝！”于是伴仙人入于宫
    城，使王妃著美丽之盛装，赠与仙人。同时，国王密与王妃告诫曰：“汝须尽汝之力，
    救助仙人！”王妃答曰：“国王！承知尊命！予将施救！”于是仙人伴王妃，离宫城而
    去。
        如是出宫城大门时，王妃向仙人告曰：“仙人！予等须求得住家。汝往请愿国王
    赐与住家。”仙人往国王之前，乞求“愿得住家”。于是国王于诸人不净处建一轩破屋。
    仙人伴王妃往至其处，彼女不入。仙人：“汝何故不入耶？”王妃：“此处甚秽！”仙
    人：“如是今予将如何处之为宜耶？”王妃：“请先清扫。”更又命令曰：“更请前往取
    来锄与笼等物。”于是遣仙人再往国王之前。当仙人携来之时，王妃命仙人清除粪尿
    与尘埃，并使持来牛粪，涂墁墙壁，然后更又命令︰“请前往持来握榻，持来床几，
    持来绒毡，持来水壶，持来碗盏。”如是一一持来，并命持来水及其他种种之物。仙
    人持碗斋水，水壶盛满后，准备沐浴之水，整备卧榻，二人共坐时，王妃抓握仙人
    之须髯接近自己直至面对面，云：“贵君已忘己为仙人婆罗门耶？”。
        彼于此时，心中开始醒觉，彼以前之时，完全为无明之状态，诚如经典所述：
306 “如是爱欲之障碍，以无明为因故，名为烦恼。汝等比丘！”盲动以无明为本也。”仙
    人心中醒觉而自思：“此爱欲愈益增上，则予将堕四道 2而不能抬头。今予将此妇人
    返归国王，应入雪山！”于是伴王妃晋谒国王告曰：“大王！予不要王妃，为王妃使
    予爱欲增上。”于是唱次之偈：
                  昔不得相好        唯只爱欲盛
                  美眼成我物        更使爱欲生。
        于此同时，仙人再得已失之禅定，坐于空中说法，以教诫国王，然后飞行于空
    中，抵达雪山，其后决不再归返人间之道。如是勉励梵行，由禅定而不堕，遂得生
    梵天界中。
        结分  佛述此法语后，说明四谛，说四谛竟，彼比丘得阿罗汉位。佛连络本生

        第七章  妇女品                                         五五
    --------------------------------------------------------------------------
        小部经典七                                             五六

    之今昔而为结语：“彼时之国王是阿难，‘相好王妃’是莲华色，彼仙人即是我。”

    注 1  伽里（khar1）约当六斗余。
       2  四道，即地狱、饿鬼、畜生、修罗。

                六七  膝本生谭
                                                               （菩萨═国王）
        序分  此本生谭是佛在祇园精舍时，就某田舍女所作之谈话。某时，于拘萨罗
307 国有三人之男，于森林之端耕作。尔时，盗贼于森林掠夺诸人之物而逃去，诸人追
    踪盗贼不见，来至三人之所。诸人向三人之男云：“汝等森林中掠夺，今扮为农夫之
    状！”于是将三人捆缚，引渡至拘萨王之前。时一女向彼处前来泣叫曰：“请与我遮
    蔽之物！”彼女泣叫。其后数次前来宫城，国王闻彼女之声，命与彼女遮蔽之物。于
    是家臣持来布疋，彼女见此云︰“此非为我愿遮蔽之物！”家臣往国王之前曰︰“此女
    所谓遮蔽之物，非为布帛，恐为其夫。”于是国王呼女问曰：们汝之叹愿汝夫为汝遮
    蔽之物，果如此耶？”女答：“大王！诚如王言，夫者实为蔽物，若无夫君，虽著千
    金价值之衣服，亦如同裸形。”为说明此意，述次之偈：
                  无水河成裸        无王国成裸
                  虽有十兄弟        无夫女成裸
        国王对女所云甚为中意，问曰：“此三人之男与汝为何关系？”女：“大王！一人
    为夫，一人为兄弟，一人为子。”国王：“予对汝所云，甚为合意，此三人中与汝一
    人，汝欲何人耶？”女：“予如得长生，将得一夫，又能得子，然父母亡故，不能得
    兄弟，请将兄弟与我，大王！”国王闻彼女之言，甚为满足，将三人一同释放。如是
    三人之男因此女而免于苦痛。
        此一事件不久遍知于僧团，某日，比丘等集于法堂，开始谈话：“诸位法友！三
    人之男为一人之女而免于苦痛。”彼等称赞此女之功绩而坐。佛适来彼处问曰：“汝
    等比丘！汝等今有何语，集于此处耶？”比丘等答曰：“如是如是之语。”佛言：“汝
    等比丘！此女救助三人之男，非自今始，前生亦有救助之事。”于是为说过去之事。

        第七章  妇女品                                         五七
    --------------------------------------------------------------------------
        小部经典七                                             五八

        主分  昔日，梵与王于波罗奈都治国时，三人之男于森林端耕作。以下与前之
    故事相同。尔时国王亦问：“些二人之中，汝欲何人？”女：“大王！三人不能皆得
308 耶？”国王：“否，此不可能。”女：“若三人不能同得，予愿得兄弟！”国王：“子或
    夫可携归一人，兄弟无何功用！”女云：“然则子与夫皆易得，兄弟则难得！”于是唱
    次之偈：
                国王！我得我子易            如野菜置膝
                我得夫亦易                  有多数路人
                世界由何处                  求得我兄弟
        国王喜悦云：“此女为真实语。”三人皆由牢狱释出与女，女伴三人归去。
        结分  佛言：“汝等比丘！此非由今始，前生此女亦由苦痛中救助三人之男。”
    佛述此法语后，连络本生之今昔而为结语：“昔之四人是今之四人，尔时之王即是
    我。”

                六八  娑只多城本生谭
                                                           （菩萨═婆罗门子）
        序分  此本生谭是佛在娑只多城附近之安阇那林时，对一婆罗门所作之谈话。
    据传，佛伴比丘之僧团，入娑只多市时，一年老婆罗门由市内出，出于市之内门处，
    遇十方佛，婆罗门跪于佛足之下，紧握佛足云：“吾子！两亲年老，当然须子看顾，
309 如是长久期间，何故不来予等之处耶？予今遇汝，母亦欲会汝。”于是引导伴佛，至
    其家中。佛至其家，与僧团之比丘，共就所设之席。婆罗门女亦出来跪于佛之足下
    泣云：“子！长此期间汝往何处耶？两亲年老，子不应养育耶？”更又唤子与女出
    云：“汝等前来此处，兄弟互相问候！”于是向佛问候。两亲于是心甚满足，喜舍诸
    多施物。佛于食事终了后，为两人说老经 1，说此经竟，两人得不还果。于是佛由
    座起，归安阇那林。
        比丘等坐于法堂，相互语曰：“诸位法友！此婆罗门知‘如来之父亲为净饭王，
    母亲为摩耶夫人’，而竟与其妻同对如来呼为‘吾子’，佛亦与以同意。此究为何意

        第七章  妇女品                                         五九
    --------------------------------------------------------------------------
        小部经典七                                             六○

    义耶？”佛闻比丘等之语言曰：“汝等比丘！彼等两人乃为对己子而称‘己子’也。”
    于是为说过去之事。
        主分  佛言：“汝等比丘！此婆罗门，昔日于五百世之间，续为我父，五百世之
    间，为我叔父，又五百世之间为我祖父。彼婆罗门女，亦于五百世之间为我母，五
    百世之间为我叔母，五百世之间为我祖母。如是千五百世之间，我于此婆罗门之手
    被养育，千五百世之间，我于此婆罗门女之手被养育。”等正觉者佛为此三千世之故
    事，唱次之偈：
                  留心于其人        对彼心生悦
                  未曾见其人        对彼生爱慕
                  若有如是者        汝应信赖彼。
310     结分  如是佛述此法语后，连络本生之今昔而为结语：“尔时之婆罗门与其妻是
    今之婆罗门夫妇，其子即是我。”

    注 1  老经（jarasutta）为小经集经第四品第六经

                六九  吐毒本生谭
                                                                （菩萨═医师）
        序分  此本生谭是佛在祇园精舍时，对法将舍利弗所作之谈话。据传，长老（舍
    利弗）食嚼食之时刻，诸人为僧团携来多量之嚼食，来至精舍。僧团之比丘食此之
    后，仍尚余甚多。诸人向长老云：“长老！可为往村中托钵者留置一份。”其时，与
    长老住同一精舍之青年僧，往村中不在之时，为彼僧留置残余之嚼食，而彼青年僧
    未见归来，人云：“现已正午。”于是劝长老食此残留之嚼食。长老食毕，而青年僧
    归来。于是长老告曰：“法友！予已将为汝留置之残份食之。”青年僧云：“长老！美
    食之物，无论何人，皆为甘旨！”大长老心甚迷乱，于晨长老决心：“此后决不再食
    嚼食！”实际舍利弗其后即不再食嚼食。舍利弗不食嚼食之事，为僧团所遍知，比丘
    等坐于法堂而为此话。尔时佛问曰：“汝等比丘！汝等有何语集于此处？”彼等答
    曰：“如是如是之语。”佛言：“舍利弗对一度舍弃之物，虽夺其命亦不再取。”于是

        第七章  妇女品                                         六一
    --------------------------------------------------------------------------
        小部经典七                                             六二

    为说过去之事。
        主分  昔日，梵与王于波罗奈之都治国时，菩萨生于治疗蛇咬医师之家。彼以
    医术而立生计。尔时，一田舍男为蛇所咬，其亲类诸人立即往呼迎医师，医师问曰：
    “涂药以除毒耶？抑或携带咬人之蛇来，由伤口吸取毒耶？”彼等云：“请携带蛇来吸
311 取其毒。”于是医师携带蛇来问曰：“汝咬此人耶？”蛇答：“唯然！是予为之。”于是
    医师命之曰：“以汝之口由所咬之处吸毒！”蛇云：“予一度所吐之毒，决不再吸取。
    今后予所吐之毒亦决不吸取。”医师于是取薪木焚火，命令蛇曰：“汝若不吸毒，即
    入此火！”蛇云：“予纵入火，亦决不吸取自己所吐之毒！”于是唱次之偈：
                  有咒！一度我吐毒          何得惜命吸
                  于其吸延命                宁愿不吸死
        如是唱偈毕，蛇即欲投火。于是医师蔽蛇，以药、咒文除其人之毒，使之痊愈。
    医师为蛇授戒而诫之曰：“今后不可害人！”然后放蛇游去。
        结分  佛言：“汝等比丘！舍利弗虽然损命，对其一度舍弃之物，决不再取！”
    佛述此说法后，连络本生之今昔而为结语︰“尔时之蛇是舍利佛，医师即是我。”

                七○  锄贤人本生谭
                                                            （菩萨═园丁子）
        序分  此本谭是佛在祇园精舍时，对质多罗象舍利弗长老所作之谈话。据传，
    彼为舍卫城之良家子，某日于耕作之归途，接近精舍，得食一上座碗中脂多美味之
    食。彼于心中自思：“我等日夜亲自作耕种工作，尚不得如是之食物，我亦欲出家为
    宜！”于是彼舍家，经一月半间之努力而不得悟，彼为烦恼所囚，还为俗人。然苦于
312 食事，又再为僧，学阿毗达摩（论）。如是彼六次离去精舍，又再返来。于第七次出
    家时，通晓七部之论，读诵甚多之比丘法，增长慧见，得阿罗汉位。于是彼之法友
    比丘等向彼比丘嘲弄曰：“法友！今汝之心，何以不如以前之生烦恼耶？”彼云：“予
    今后已不能再度在家之生活矣！”
        如是彼得阿罗汉位，于法堂中，有如次之话：“诸位法友！长老质多罗象舍利
    弗，虽有到达如是阿罗汉位之能力，然后六次停止出家，过在家生活，乃为大害！”
    尔时，佛来问曰：“汝等有何语集于此处？”彼等答曰：“如是如是之语。”佛言：“汝

        第七章  妇女品                                         六三
    --------------------------------------------------------------------------
        小部经典七                                             六四

    等比丘！凡夫之心，浮泛难制，对于事物，立生执著，执著一起，不能立即放下。
    如是制心乃为善事，一旦制心，则生起幸福与快乐。
                  轻佻心难制 1      随处为遂欲
                  善能制御心        制心生悦乐。
        昔之贤人执著一挺之锄，不忍弃之，起贪欲之心，六次还为在家。及七次出家，
    始得禅定，征服贪欲之心。此皆由于心之难制者也。”于是佛为说过去之事。
        主分  昔日，梵与王于波罗奈之都治国时，菩萨生长于园丁之家，其名为锄贤
    人。彼以锄耕种土地，蒋植蔬菜、南瓜、瓢蕈、胡瓜等类，贩卖以度贫困之生活。
    彼实即一挺之锄，并无其他任何财产。某日，彼自思惟：“持家无益，舍家出家！”
313 于是，某日，匿其锄而为出家之身。然彼思及其锄，不能抑制贪欲，遂为此钝刃之
    锄，停止其出家之生活。如是二次、三次乃至六次，藏匿其锄而出家，然仍尚为锄
    而还为在家。
        于第七次，彼思惟：“予为此钝刃之锄，几次还俗。今将投弃于大河而出家！”
    于是彼往河岸，持锄自思惟︰“若予得见此锄落处，则又将起返来捞取此锄之心。”
    于是彼紧捆锄柄，出以如象之大力，于头上三次回旋，瞑目而投入河中，三次高呼：
    “予今胜矣！予今胜矣！”声如狮吼。
        时波罗奈王，于平定国境叛乱归途，于河中洗发，严凝一切盛装，乘于象背而
    来。尔时闻菩萨之叫声，王云：“此男高呼‘予今胜矣’，彼究竟征服何人？呼彼前
    来！”将彼唤至近前，国王：“男子！予为征服者，今予于得胜归来之途中。汝究竟
    征服任何耶？”菩萨：“大王！贵君虽得千之胜利，抑或得十万之胜利，如不能征服
    烦恼，即不得为真正之胜利。予抑制我心之贪欲，征服予之烦恼！”如是彼凝视大河，
    入“水遍处定”，得大自在力，坐于空中，向国王说法，唱次之偈：
                    征服之胜利        非为真胜利
                    胜利非征服        是为真胜利
314     国王闻此说法，离妄见，灭除烦恼，于是心倾慕出家生活，对王权之烦恼，亦
    同样灭除。国王问曰：“贵君往何处耶？”菩萨告曰：“予思雪山过出家生活。”国王
    云：“如是予亦思出家！”与菩萨同离其处。军人、婆罗门、家长、一切庶民及当场
    诸人皆回国而去。

        第七章  妇女品                                         六五
    --------------------------------------------------------------------------
        小部经典七                                             六六

        婆罗奈之市民相互交谈云：“我等之王，闻锄贤人之说法，入于出家生活，与军
    队一同离去。我等留于此处何为？”于是十二由旬波罗奈之住民，悉皆出家。市民之
    行列，亦达十二由旬。
        菩萨由此等群众相伴，入于雪山。
        尔时帝释天王之座，发生温暖之味，帝释天王探索理由，知为锄贤人为大出家
315 而来。帝释思惟：“诸多群众前来，须为建造住居。”告毗首羯磨曰：“此锄贤人为大
    出家，须造住居。汝往雪山地方，于平正之地域，为造长三十由旬广十五由旬之隐
    栖处。”彼承诺谓：“承知尊命，天王！”于是前往，如命建造。
        此一故事，于此处为简略之叙述，于护象本生谭（第五○九）中再为详说。彼
    此内容，完全相同。
        毗首羯磨于隐栖所作草葺之小舍，放恶声吓退野兽、鸟及鬼类。于四方各留宽
    幅一步之道，然后归自己之住所。
        锄贤人由众徒伴随入雪山地方，到达帝释天所赠之隐栖所。得毗首羯磨所作出
    家之资具。彼先自出家，然后众徒出家，分与小舍，放弃可比帝释天界之一切主权。
    十三由旬之隐栖处，皆为充满。
        锄贤人完成其他遍处之净业，住于梵位，教众徒修行之要点。凡得定者，皆至
    梵天界，奉仕此等者，亦达梵天界。
        结分  佛言：“汝等比丘！心者，依烦恼之力而起执著，由此而难脱，生起贪欲
    之法亦所难免。如是实使贤人等亦为无知。”佛述此法语，更说明四谛，说明四谛竟，
    某者得预流果，某者得一来果，某者得不还果，某者得阿罗汉果。佛更连结本生之
    今昔而为结语：“尔时之王是阿难，众徒是佛弟子，锄贤人即是我。”

    注 1  法句经第三五偈。

        第七章  妇女品                                         六七
    --------------------------------------------------------------------------
        小部经典七                                             六八

316            第八章  婆那树品

                七一  婆那树本生谭
                                                             （菩萨═阿阇梨）
        序分  此本生谭是佛在祇园精舍时，对长者出身之帝沙大德所作之谈话。某日，
    舍卫城之居民，彼此为友人关系之三十人善男子，携香华被服，思欲闻佛之说法，
    由多数之随行者相伴，前往祇园精舍，遂即坐于赤铁树、娑罗树等之园中，晚间佛
    由以佳香所薰之香室（佛房）中出，行至法堂，坐于庄严之佛座时，彼等与从者同
    往法堂，持香华供养佛陀。向具辐轮之印，如开展吉祥莲华佛之双足顶礼，然后坐
    于一隅而闻法。尔时彼等随于了解佛之说法而起出家之念，于是于如来将由法堂出
    时，近如来前，向佛敬礼，愿请出家，得佛许可。彼等于阿阇梨及和尚处得受具足
    戒，五年之间，住于阿阇梨及和尚前五年之间，熟知二本典之要目，知应为与不应
    为，常乐见三明而获得之；缝制衣服而染之。为行沙门之法，向阿阇梨及和尚请暇，
    往佛前敬礼，坐于一偶，而恳愿曰：“世尊！予等对于有（存在）而怀忧愁，生、老、
    病、死，甚感畏怖，为正脱此等轮回境界，请向我等说示行处（业处）修行之法。”
    佛为彼等选说三十八行处中利益最多之行处。彼等于佛之前，获得行处后，对佛为
    遍袒右肩之敬礼，还至庵室，访问阿阇梨及和尚，取衣钵为行沙门之法而出行。
        尔时，彼等之中，有一名库顿毕伽弗多，帝沙大德比丘，彼怠慢而不精进，贪
    欲甚深。彼思：“予不能于静闲之处坐禅，亦不能为托钵之生活。予行实无何用，予
317 将还归！”彼弃精进努力，与彼诸比丘随行不久，即行归返。而彼比丘等游行于拘萨
    罗人之间，或往边都之村，于其附近之安静处入于安居。三月之间，苦练修行，究
    极观察奥义，于此大地叫喊声中，得阿罗汉果。于安居竟行自恣式，彼等思：“告佛
    修行所得之功德！”出离此处，次第行进，到达祇园精舍。整理衣钵，先会阿阇梨及
    和尚，然后欲往见如来，行近佛前敬礼已而就座。佛向彼等问候交谈，彼等问候如
    来毕，告如来以自己等修行所得之功德。佛称赞彼等。库顿毕伽弗多帝沙大德，见
    彼等语功德之话，彼自己亦起欲语沙门法之念。彼比丘等向佛请暇：“世尊！予等思

        第八章  婆那树品                                       六九
    --------------------------------------------------------------------------
        小部经典七                                             七○

    欲住闲静之处。”佛与许可：“甚善！”于是彼等作礼，离去庵室。
        尔时，库顿毕伽弗多帝沙大德，于夜间努力精进，急修沙门之法。午夜之时，
    近状而立，困倦倒地，腿骨折断，痛苦非常。比丘等为看护彼，不能出发。彼比丘
    等于向佛奉仕之时，来至佛前。佛问彼等曰：“汝等比丘！昨日汝等请暇不云：‘明
    日出发耶？’”比丘等答曰：“世尊！唯然，但因友人库顿毕伽弗多帝沙大德，非时急
    修沙门之法，为睡眠所袭，倒地折骨，以致予等不能出发！”佛言：“汝等比丘！平
    素努力精进不足，非时急为精进努力，以此原因，为汝等出发之障碍，彼非自今始，
    前生彼比丘即有障碍汝等出发之事！”佛应比丘等之请，为说过去之事。
        主分  昔日，于犍陀罗国之得叉尸罗，菩萨为世间名高之阿阇梨（教师），教授
318 五百之青年阿阇梨学艺。某日其弟子等往森林中采薪，拾薪，彼等之中有一怠慢之
    青年，见一大婆那树，思为枯木，彼思惟：“暂卧于树下，然后登树折落其薪持归。”
    于是敷上衣而卧，鼾睡而眠。他之青年婆罗门等束薪归时，以足蹴青年之背使之起
    立而去，彼怠慢之青年起立，揉擦两眼，睡气未醒，攀登树上捆枝，引曳向自己之
    前，欲与弯折，为直立之枝伤眼，彼用只手覆眼，只手折取嫩枝，用树降下，急速
    束薪而归，积置重叠于他薪之上。其日恰为地方村中豪家思于明日行婆罗门会式，
    招待师尊，师尊命弟子等曰：“明日须往某村，汝等不可无食。晨起早造乳粥，应持
    汝等之份及予之份前往。”于是彼等为早造乳粥，唤起下婢曰：“急为我等制造乳粥。”
    下婢取薪之际，乃为积于上方之嫩枝，几次用口吹火，而火不燃。于此期间，太阳
    升起，弟子等见天已过明，思已不能出发，往师尊之前。师尊曰：“汝等为何不行？”
    弟子言：“师尊！予等不往。”尊师曰：“是何故耶？”弟子言：“彼怠慢之青年与我等
    一同前往采薪，彼于婆那树下鼾睡，后急登树上而伤眼，采嫩枝前归，积置于我等
    干薪之上。煮粥之婢，思为枯枝而取之，至太阳东升尚不能燃火。如是之故，出发
    遂生障碍。”师尊闻此青年之行为云：“彼愚蠢之行为，发生如是之障碍！”为唱次之
    偈言：
319                 前所应为事        而成后为者
                    如采婆那树        苦痛残于后
        菩萨如是向弟子等语其理由，行施与等之善事，死后从其业报，生于应生之所。
        结分  佛言：“汝等比丘！彼成为汝等之障碍，非自今始，于前生即亦如是。”

        第八章  婆那树品                                       七一
    --------------------------------------------------------------------------
        小部经典七                                             七二

    佛为此法语后，连络本生之今昔而为结语：“尔时之伤眼青年是今之伤腿比丘，其他
    之青年是今之佛弟子，婆罗门之教师即是我。”

                七二  有德象王本生谭
                                                                （菩萨═象王）
        序分  此本生谭是佛在竹林精舍时，对提婆达多所作之谈话。比丘等集于法堂，
    开始谈话：“诸位法友！提婆达多乃忘恩汉，不知如来之威德。”佛来问曰：“汝等比
    丘！今有何语而会集耶？”彼等答曰：“如是如是之语！”佛言︰“汝等比丘！提婆达
    多之忘恩，非自今始，前生亦为忘恩汉，不知我之威德。”佛应彼等之请求，为说过
    去之事。
        主分  昔日，于波罗奈之都，梵与王治国时，菩萨于雪山地方宿于象胎。彼由
    象胎出生，身体纯白如银块，目如宝珠，具五种之光辉，口深红色，如赤毛布，鼻
    赤而饰有如金色斑点之银环，四足研磨如漆，如是具十波罗蜜之无上美丽之风貌。
320 当彼达到具有分别之年龄，雪山中之猿，街来会集，仕彼环绕而行。如是八万之猿
    围绕，住于雪山地方。其后，彼见群居生活，存有罪恶，于是彼离群居，单独定住
    于森林之中。因彼之有德，被称之为锡罗瓦那伽拉迦（有德象王）。
        某时，住波罗奈之林中人，为求自己之生计，错行道路，迷失方向，心中怖畏
    死亡，伸臂向天悲声，徘徊奔走。菩萨闻其悲叹之声，起慈悲心，欲救此男子出苦，
    近彼而行。彼见象至，恐怖而逃。菩萨见彼逃走，即行停立。此男子见菩萨停止，
    自己亦停立。菩萨前进，彼则奔逃。象停立时，彼又停立。彼思惟：“彼象见我逃则
    停，停则又来。彼对我无与危害之心，彼将救我之苦痛。”于是彼鼓起勇气停立不动。
    菩萨近彼问曰：“汝何故悲叹而徘徊奔走？”林中人答曰：“山主！予行错路，迷失方
    向，畏怖死亡！”
        于是菩萨带往自己住处，数日之间，以种种果实，使之满足。象云：“汝可勿怖！
    予将伴汝往人行之路上。”于是使彼坐于自己背上，往人行路上行进。此男子欺其象
    友，彼思惟：“若有人问及时，予须使知之！”彼坐于菩萨背上，一面前进，一面谙
    记树与山之目标。不久，菩萨负彼出林，立于往波罗奈通行大道之上。菩萨云：“请
    依此道而行，就予之住处，无论有人问及与否，请勿向任何告知！”菩萨于勉励彼男

        第八章  婆那树品                                       七三
    --------------------------------------------------------------------------
        小部经典七                                             七四

    子后，归返自己之住处。
        彼男子到达波罗奈，步行巡回之间，彼往象牙雕细工街，彼见象牙雕工等所制
321 之象牙雕细工物。彼问曰：“若汝入手活象之牙，将装为何物？”职工等答曰：“活象
    之牙较死象之牙价值甚高！”此男自思：“予将取活象牙来。”彼携粮食及锐利之锯，
    往菩萨之住处而来。
        菩萨见彼问曰：“汝有何事而来？”男：“予为贫乏所困，不能生活，因此来求汝
    牙之断片。若能赐与，思之得金，以维生活，是故前来。”菩萨：“甚善！予与汝牙！
    汝携断牙之锯来耶？”男：“予已携来。”菩萨：“如是请锯断持去。”菩萨屈膝如牛卧
    状，彼锯去两牙之尖端。菩萨以鼻捧两方之牙曰：“予此二牙，于予非不爱而与汝。
    予此等之牙，对予较得了解一切法，具一切智之资格，有千之功德、十万之功德，
    犹为重要。予与汝此牙，实为获一切智也。”菩萨为获一切智之种子而与彼男一对之
    牙。
        彼男受取象牙后卖之得金，金尽之后，又来至菩萨之前云：“山主！予卖贵君之
    牙，所得资金，用于之拂予之负责，请再与我残余部分。”菩萨承诺云︰“甚善！”如
    前状屈身，与以残部之牙。彼男卖牙之后，又复前来云：“山主！予之生活，今又不
    能推行，请与牙根！”菩萨云：“甚善！”如前而坐。彼恶人踏上大萨缍菩萨如银环之
    鼻，升至如盖拉萨山峰之象顶上，足踵踏至两方之牙端，使牙与肉分离，以锐利之
    锯，切断牙根。
322     此恶人之姿，顿时失纵不见，此时厚四那由他二十万由旬之大地，如须弥山及
    由犍陀罗山之大重量，虽能负载臭秽之粪尿，但不能负载此恶德之体（林中人），顿
    生龟裂之裂罅，由阿鼻大地狱喷出火焰，将此欺友之男子，如毛布之缠绕，包围而
    捕去。如是此恶人沉入地中时，住于林中之树神说法，响彻林中曰：“不知恩而欺友
    之男子，纵然授与转轮圣王之全部领土，彼亦不能满足！”于是唱次之偈：
                  忘恩之人        常眺龟裂
                  与全国土        彼亦不喜。
        天神如是说法，响彻森林，菩萨于此世之寿命尽前，住于此处，从其业报生应
    生之处。
        结分  佛言：“汝等比丘！提婆达多之忘恩，非自今始，前生即亦如是。”佛述

        第八章  婆那树品                                       七五
    --------------------------------------------------------------------------
        小部经典七                                             七六

    此法语后，作本生今昔之结语：“尔时欺友之男是提婆达多，树神是舍利弗，有德象
    王即是我。”

                七三  真实语本生谭
                                                               （菩萨═仙人）
        序分  此本生谭是佛在竹林精舍时，对提婆达多思害佛而迂回行所作之谈话。
    比丘大众集于法堂，相互谈论：“诸位法友！提婆达多，不知佛之威德，欲行杀害而
323 迂回行。”时佛来问曰：“今有何语而聚集耶？”比丘等曰：“如是如是之语。”佛言：
    “汝等比丘！提婆达多欲害我而狙击，非自今始，于前生即为狙击之事！”于是佛为
    说过去之事。
        主分  昔日于波罗奈之都，梵与王治国时，有一杜陀、库摩罗（恶逆）王子，
    暴戾恶逆，如被击之毒蛇，与人言语时，必出之以詈骂与击打；因此，彼被内外诸
    人嫌恶与畏怖，如眼之尘埃，噙人之毒蛇。某日，彼欲游河，由多数之从者相伴，
    达到河岸。刹那之间，黑云突起，四方黑闇，彼命令侍者曰︰“引我向河之正中沐浴，
    然后游返。”将王子带至彼处，侍者等思惟：“王对我等如何处置，不得而知，总之
    应将此恶人杀之！”侍者云：“恶逆之人！请汝前往！”于是将彼沉入水中，然后由水
    中上岸而立。彼等侍者被问曰：“王子在何处？”彼等答曰：“予等未见王子，云起之
    时，见彼潜水，概先予等而归矣。”大臣等往王之前，王问曰：“予之王子在何处耶？”
    大臣等答曰：“大王！予等不知。予等思王子于云起之时先归，故予等亦归。”王使
    开启城门，到达河岸，命令全般搜索，到处搜寻，终不见王子。
        王子于云起黑闇，雨降如篠之时，为水所漂流，见一圆木，彼坐于其上，畏死
    而痛哭，遂波而流行。彼时住波罗奈有一长者，于河岸埋有四亿金之财，彼因对其
    财之爱著，死后于其上出生为蛇。另一埋有三亿金之财，因其欲心，于其处生为一
324 鼠。彼等之住处，被水所浸，由道路出往河岸，横流而进。彼等附著于王子所坐圆
    木之上，一端为蛇，他端为鼠坐于木上。又于此河岸上有一绢木绵树，树上住一鹦
    鹉之雏。此树为雨水冲根，倒于水面。鹦鹉之雏，因降豪雨，不能飞翔，彼亦离树
    止于圆木之侧方。于是四者一同漂流而行。
        又此时菩萨出生于迦尸国之西北婆罗门之家，长成后出家为仙人，结草庵住于

        第八章  婆那树品                                       七七
    --------------------------------------------------------------------------
        小部经典七                                             七八

    某河之曲处。菩萨于午夜游步，闻王子激动之哭声，彼思：“如我为具慈悲之仙人，
    见此男子之死而旁观，实为不宜。予将由水中引上，以救其命！”彼高声慰藉曰：“汝
    其勿恐，汝其勿恐！”彼慰藉王子，涉水而入，捆执圆木之一端，有如象王之力，势
    力殊盛，一气曳达河岸，将王子引上河岸而立。又见蛇等，将彼等亦引上带归庵室，
    焚火谓：“此等体弱！”最初暖蛇等之体。然后再暖王子之身。俟体力恢复，与食物
    时，先与蛇等种种果实，然后再与王子。王子自思：“此曲发旋毛之仙人对我王子不
    与尊敬，而向畜生表示敬意！”于是彼对菩萨生起憎恶之感。
        经数日，体力均皆恢复，当河水退时，蛇向仙人敬礼云：“尊师！依尊师之福荫，
    救助我等，予非贫乏之人，彼处埋有四亿之金，尊师如有途，予将全部奉上。师如
    至其场所，请呼蛇即出。”蛇语毕而去。鼠亦同样招待仙人云：“师立于其处呼鼠即
325 至。”鼠语毕亦去。鹦鹉亦向仙人敬礼云：“予无金，但师如用熟谷，彼处为予之住
    处，师至其处呼鹦鹉即出，予告予之亲族，满载多车之熟谷奉上。”鹦鹉语毕亦去。
        最后一人为王子，当然不语任何彼欺友之思，彼心中思惟：“此仙人来予之所，予将
    杀之。”然在口中云︰“尊师！予即王位时，请即前来，予将供养四种资粮。”王子语
    毕亦去。彼归不久，即即王位。
        菩萨思试见彼等，先往蛇所，立于近处呼蛇，蛇即应声而出，向菩萨敬礼云：
    “此处有四亿之金，请皆取出持去。”菩萨云：“仍置原处，思必要时取出。”于是由
    彼处往鼠之前，出声唤鼠，鼠忽出现。菩萨更往鹦鹉之前呼曰；“鹦鹉！”鹦鹉亦一
    言由树梢而下，向菩萨敬礼问曰：“尊师！予告予之亲族，由雪山地方将为尊师持来
    自然生长之熟谷耶？”菩萨云：“思于必要之时取出。”于是由彼处转身云：“今将与
    王相会。”彼往宿于王之御苑，翌日，整顿衣服，入城市行乞。时彼欺友之王，盛饰
    乘于象背，由诸多群臣相从，对城市行右肩之礼式。王由远方观见菩萨后自思：“彼
    曲发旋毛之仙人行乞近予前来。予将彼于从者中未发表彼施予恩惠之前，先斩其
    头！”返向侍者。侍者：“大王！有何差遣？”王：“此曲发旋毛仙人前来向予有所需
326 求，予不愿会此不祥之人，捕彼缚腕，押往各十字路口鞭打，然后由城市赴刑场斩
    头曝尸！”王命令后，彼等答曰：“谨遵王命！”于是前往捕缚大萨缍菩萨，于各十字
    路鞭打，然后将欲押往刑场。菩萨每次被打，并不呼唤父母，亦不哭泣，更无怨心，
    仅唱次之偈：

        第八章  婆那树品                                       七九
    --------------------------------------------------------------------------
        小部经典七                                             八○

                  世有枯朽木        较之某种人
                  性情为殊胜        贤人语真理。
        彼每次被打，即唱此偈。果然，其近边之贤人等问曰：“出家人！我等之王，有
    受汝之恩惠耶？”于是菩萨语此事件：“予由洪水中有如是救助彼王之事，未料反而
    为予招来如是之苦恼，诚然予今回顾前此未能思及古圣贤之语，故今随口唱出！于
    是刹帝利族、婆罗门族及城市之主民等皆大为激怒云：“此欺友之王，对如是有德而
    欲牺牲己命之人，不思其恩惠，吾人依赖此恶人有何利益，今应捉彼与惩之！”于是
    由四方兴起，以箭、枪、石、槌之武器，乘象而来杀王，执其两足倒垂投诸海中。
327 为菩萨施行即位之灌顶，使登王位。彼依正义施行政治，某日思欲优遇蛇及其他等
    者，王遂与诸多之臣下，往蛇之住居，呼曰：“蛇君！”蛇即出作礼云：“人主！此贵
    君之财，请即取之。”王以四亿之金授与诸大臣后，次又往鼠之前呼曰：“鼠君！”鼠
    亦即出作礼，让渡三亿之金。王亦授与诸大臣等，然后又往鹦鹉之住处呼曰：“鹦鹉
    君！”彼亦出来向王之两足顶礼云：“大王！欲取米耶？”王曰：“王于需用熟谷之
    时，前来领受，请与我同行。”于是携同三者与七亿之金升至城市中之壮丽楼阁高台，
    使守财物。作黄金之管，以为蛇之住居；为鼠作水晶之窟；为鹦鹉作黄金之笼。与
    蛇及鹦鹉之饵食，每日于黄金板上煎美味之谷粒，与鼠香味之米，王并为其他诸多
    施与之善行。如此四者王、蛇、鼠、鹦鹉，一生中一致和合度日，死后从果报生于
    应生之处。
        结分  佛言：“汝等比丘！提婆达多欲杀我，非自今始，于前生亦如是也。”佛
    述此法语后，连络本生之今昔而作结语：“尔时之恶王是提婆达多，蛇是舍利弗，鼠
    是目犍连，鹦鹉是阿难，后日登王位之正义王即是我。”

                七四  树法本生谭
                                                              （菩萨═树神）
        序分  此本生谭是佛在祇园精舍时，因水之争议，佛知自身之亲族将起灾难，
    于是飞向空中，于卢毗尼河上空趺坐，放深青色之光明，震惊亲族。佛由上空降下，
    坐于河岸，对水之争议所作之谈话。此处仅述其要点，详细可见于鸠那罗本生谭（第
    五三六）中。

        第八章  婆那树品                                       八一
    --------------------------------------------------------------------------
        小部经典七                                             八二

328     尔时佛向亲族言曰：“大王！贵君等亲族诸人，应须相互一致和合。亲族同事，
    一致和合，即不能为敌所乘。人间勿论，虽无心之树木，亦须和合。昔日于雪山地
    方，暴风袭卷沙罗树林，而沙罗树林之树木、灌木及树丛，相互结合，一株之树亦
    不能倒，只不过通过树梢而已；然在广场之上，枝叶繁茂之木树，为不与其他之树
    结合，连根拔起，倒于地上。故此贵君等应一致和合度日。”佛应彼等之请求，为说
    过去之事。
        主分  昔日，于波罗奈之都，梵与王治国时，尔时，最初之毗沙门大王死去，
    帝释天今立一毗沙门即于王位。于此一毗沙门代替之时，次之毗沙门向树木、灌木
    树丛各各致送书信云：“各各可定住于所望之住处。”尔时菩萨于雪山地方一沙罗树
    林中，生为树神，彼向其亲族告曰：“当君等决定住居时，不可为立于广场间之树木，
    请决定于予之住居周围。”贤明之树神等从菩萨之忠告，园绕菩萨之住居而决定场
    所，而愚痴之树神等云：“我等之住居决定于森林一无所成。我等决定住居于街道繁
    盛之村、市、都城之入口，近于村市等所住之树神，所得亦多，名誉亦大。”于是决
    定住生于人多之广场大树之近傍。某日起大暴风雨，风止后，即如具有坚固根之
    树林中多年之大树，亦连根拔起折枝而倒下。当此暴风雨吹达相互结台之沙罗林时，
    到处吹刮，然一株之树亦未倒下。一方被破坏住居之诸神，因无依处，牵子等之手，
329 前往雪山，向沙罗林诸神语自己之灾难。诸神告菩萨言彼等到来之事，菩萨云：“因
    闻贤者之言而不入，往不可依赖之处，成如此之状态！”菩萨述此法话，唱次之偈：
                  森林所生树        亲族多和合
                  巨大单独树        风来多吹倒
        菩萨语此缘由，命终后，从其业报生于应生之所。
        结分  佛言：“大王！如是亲族应相互和合，和合一致，和睦相处而为生活。”
    佛述此法语后，连络本生之今昔而为结语：“尔时之诸神是佛弟子等，贤明之树神即
    是我。”

                七五  鱼族本生谭
                                                              （菩萨═鱼王）
        序分  此本生谭是佛在祇园精舍时，对自降雨所作之谈话。某时，拘萨罗国因

        第八章  婆那树品                                       八三
    --------------------------------------------------------------------------
        小部经典七                                             八四

    不降雨，谷物枯萎，到处池、沼、湖水枯竭，近于祇园精舍门屋之祇园莲池，水已
    涸尽。潜入泥中之鱼、龟，为鸟、鴙以如枪尖之嘴所啄出，以此等苦难扭动鱼龟为
330 食物。佛见鱼龟灾难，激起大慈悲心，佛云：“今日我将以自力降雨。”天明整顿衣
    物，计对托钵之时刻，由教团众多之比丘园绕，佛辉映威光而入舍卫城托钵。于食
    事终了，托钵终止后，由舍卫城还归精舍。佛立于祇园莲池之阶上，向长老阿难言
    曰：“阿难！持浴水衣来，予将于祇园莲池中沐浴！”阿难答曰：“世尊！祇园莲池已
    无水矣，只余泥矣。”佛言：“佛之威力广大，速持浴水衣来！”阿难持衣来付佛。佛
    以浴水衣之一端覆盖下部，以一端缠绕全体。佛云：“予将于祇园莲池中沐浴！”于
    是立于池之阶上。
        于此一刹那，帝释黄色毛毡所敷之座石忽生暖热，帝释自思惟：“是何故耶？”
    知其缘因，呼司云雨之神命之曰：“佛欲在祇园莲池中沐浴，立于池之阶段之端，速
    向拘萨罗国全体降下如起洪水之大雨。”彼承命曰：“谨遵帝命！”彼著一云为下衣，
    著一云为上衣，继续唱云之歌，向东方世界飞去。于东方起一圆油糟形之一片云，
    彼立即化为十万片云，雷声殷切隆隆，雷光闪闪辉耀，降下如水瓶向下倒挂之豪雨，
    拘萨罗国之都，为如大洪水所漫溢之状。不久雨止降注，祇园莲池忽然水满达于阶
    之端。
        佛于祇园莲池中沐浴，内著赤色之二衣，缔系腰带，而佛常著之大上衣，则著
    于偏袒一肩。由比丘教团围绕而行进，佛坐于所设之香室（佛房）中之佛座，依比
    丘教团之手整备万事。佛由座起，立于宝石之阶，与比丘教团训示后，入最极芳香
    室中，右协著下，如狮子卧。黄昏，比丘等集于法堂，为诸般之话云：“诸师！试观
    十力佛之忍辱（堪忍），成就慈悲之行，对种种枯萎之谷物，干涸之池水，使鱼龟陷
    大苦恼，起慈悲心，救助多数之有情众生脱苦，身著浴水衣，立于祇园莲池阶之端，
331 忽然全拘萨罗国降雨入浸大洪水中，使诸有情，由苦恼中得救，而后入于精舍！”尔
    时佛由香室出往法堂问曰：“汝等比丘！今有何语而来会集耶？”答曰：“如是如是
    之语。”佛言：“汝等比丘！于诸多有情困苦时，如来降雨，非自今始，前生受生于
    畜生胎内，为鱼族之王时，即已如是！”于是为说过去之事。
        主分  昔日拘萨罗国舍卫城之祇园莲池处所，有一为蔓草所围之池。菩萨受生
    为鱼，由鱼群围绕住于其处。尔时，此国亦不降雨，谷物枯萎，沼泽水尽，鱼龟潜

        第八章  婆那树品                                       八五
    --------------------------------------------------------------------------
        小部经典七                                             八六

    入泥中；此池中之鱼，亦均入泥中，处处潜藏，为众鸟以嘴啄出。菩萨见同族受此
    灾难，彼自思惟：“除予之外，别无他者可救彼等苦恼。予今立誓，使我之一族，由
    死之苦中得脱。”于是将黑色之泥，推分为二，此大鱼菩萨有如安佳那树（黑漆树）
    器皿之色，睁大如磨光红宝石之眼，仰望虚空对巴君那天王扬声曰：“巴君那！予为
    我一族而烦恼，汝之德高，于予等烦恼时，何故不降雨耶？予受生于同类相食之境
    界，然如米粒之微，予从未食鱼及其他之生类，未有夺其他任何生类之命。依此真
    实，请为降雨，以救予等同族之苦恼。”菩萨恰如命令侍者仆役，向天神之王巴君那
    呼唤唱次之偈：
332               巴君那雷呜        使乌失其宝 1
                  使乌陷忧苦        使我脱忧悲
        如是菩萨呼唤巴君那如呼侍者仆役，全拘萨罗国降下豪雨，诸多有情，由死之
    苦中脱出，命终之后，从其业报，生于应生之所。
        结分  佛言：“汝等比丘！如来降雨，非自今始，前生为鱼，亦有降雨之事。”
    佛述此法语后，连络本生今昔而为结语︰“尔时之鱼群是佛之弟子，巴君那大王是
    阿难，鱼王即是我。”

    注 1“乌之宝”谓鱼之事。“使乌失其宝”者，谓使鱼不见其姿之意。

                七六  无忧本生谭
                                                              （菩萨═仙人）
        序分  此本生谭是佛在祇园精舍时，对住于舍卫城之一优婆塞所作之谈话。彼
    为得预流果之圣弟子，彼因某种之事务，与车队商之一队共同步行于道上。队商于
333 某森林解车露营之时，彼与队商距离不远之一树下漫步。时有五百山贼，计算时刻，
    “欲掠夺野营之队商”，手执弓槌等，包围其场所，然彼优婆塞仍在继续漫步。山贼
    等见彼思惟：“彼确为野营之卫士，俟彼睡眠，再行掠夺。”一时山贼不能偷袭，分
    散立于各处，而彼优婆塞竟于夜之初刻、中刻、后刻，均在继续散步。直至天明，
    山贼遂失去机会，舍弃石、槌等物各自逃散。

        第八章  婆那树品                                       八七
    --------------------------------------------------------------------------
        小部经典七                                             八八

        彼优婆塞于自己之事务完毕，返还舍卫城，诣佛之前问曰：“守护自己即为守护
    他人耶？”佛答曰：“诚如所言，优婆塞！守护自己，即为守护他人，守护他人，即
    为守护自己！”优婆塞云：“世尊！诚如尊言，予与队商共同行路，予思为警戒自己，
    于树下终夜继续漫步，于是亦为守护全队商之事。”佛言：“优婆塞！贤人等于前生
    守护自己而亦守护他人。”佛为大众之恳望，为说过去之事。
        主分  昔日，于波罗奈之都，梵与王治国时，菩萨生于婆罗门之家，及长，知
    诸欲为罪恶，就仙人而出家，住于雪山。为求盐酢，出往有人家地方，托钵步行，
    与队商之一队同道而行。队商到著某森林张幕野营时，彼于距队商近程之处，享乐
    禅定，同时于一树荫之下漫步游行。
        尔时，有五百之山贼，于夕食完毕时，欲掠夺队商之车，前来包围车队。彼等
    见彼道士思惟：“若彼发现我等，将向队商报告，俟彼睡眠，再行掠夺。”于是停于
    其处。道士通夜游步，山贼等无狙击之隙，各各弃舍石、槌等，向队商喊话曰：“队
    商诸人！若今日无彼树下游步之道士，汝等皆将遭大掠夺！汝等明日应对道士行大
334 供养！”语毕离去，天明，队商诸人见山贼遗弃之槌、石，心怀恐惧，往菩萨道士之
    前敬礼问日：“尊师！曾见众多之山贼耶？”菩萨：“唯然，予曾见之。”队商：“尊
    师！唯见彼多数山贼，不恐怖畏怯耶？”菩萨：“诸位！见山贼而恐怖者，乃有财之
    人，予无财，又何恐怖！无论住聚落或住森林，予不起恐怖与畏怯。”菩萨为彼等说
    法，唱次之偈：
                  聚落我无忧        森林我无恐
                  我依慈悲心        我行真直道。
        如是菩萨依此偈以示法，使此等诸人起欢喜心而仰慕，菩萨终生修习四梵住，
    生梵天界。
        结分  佛述此法语后，连络本生之今昔而作结语：“尔时之队商是佛弟子等，仙
    人即是我。”

                七七  大梦本生谭
                                                            （菩萨═婆罗门）
        序分  此本生谭是佛在祇园精舍时，对十六大梦所作之谈话。某日，拘萨罗国

        第八章  婆那树品                                       八九
    --------------------------------------------------------------------------
        小部经典七                                             九○

335 之大王，于夜就眠往至天明观见十六之大梦，为恐怖所袭而醒觉：“予观此梦，主何
    吉凶？”心怀怖畏死亡，坐于床端过夜。天明，婆罗门司祭等来王之前问候云：“大
    王！眠休愉快耶？”王云：“诸位阿阇梨！何有愉快！由夜至天明，予观十六大梦，
    予见此等梦后，心甚恐怖。诸位阿阇梨，请语其故！”司祭等云：“谨承王语其详，
    予等为王解之。”王向婆罗门之司祭，就所见之梦语之。王问曰：“予见如是之梦，
    予将如何？”婆罗门等摇手。王：“何故摇手？”婆罗门：“大王！此梦甚恶。”王：“结
    果如何？”婆罗门：“此为王国之障，生命之障，财产之障，三者必居其一。”王：“能
    有脱救之道耶？”婆罗门：“实则此梦甚为残酷，甚难脱救，予等当尽力为王得救脱
    之道！予等若不能为王除灾，修行何用？”王：“如何始能得除？”婆罗门：“大王！
    予等于各十字街头施行供养。”王为恐怖所袭，王云：“诸位阿阇梨！若是，予之生
    命，在尊师等手中，请速与予以幸福！”
        婆罗门等心中窃喜：“多金钱将入于手！嚼食啖食均将持来！”“大王！勿忧！”
    彼等安慰王后，由宫殿出，于城市之外，设供养之祭坛。多集四足（兽）两足（鸟）
    之群，彼等思惟︰“诸方收入甚善！”几次往复王处。时王妃末利家知其故，往王之
    前问日：“大王！何故婆罗门等数次往复前来？”王：“汝合我意，但汝则不知毒蛇将
    入耳根！”王妃：“大王！此何故耶？”王：“予见如是之恶梦，婆罗门等云将起三障
    之一，彼等云为救脱无灾而为供养，故数度前来。”王妃：“大王！何不向人天两界
    最胜第一之婆罗门诣问梦之处理如何？”王：“汝谓人天两界最胜第一之婆罗门为
    谁？”王妃：“人天两界中，最胜第一人者，知一切、纯净无垢大婆罗门，贵君不知
    耶？彼即世尊，彼世尊将可判明梦之意义，大王请往问之。”王云：“如是予往！”于
    是往诣佛前，敬礼就座。
        佛发和雅之音问曰：“大王！何故如是甚早光临？”王：“世尊！予于夜明之
336 时，见十六大梦而痛心，婆罗门等曰：‘大王！乃极恶之梦，为除其厄，于一切各
    十字街头，施行供养。”现为准备供养，诸多生类，畏死战栗。世尊为人天两界中
    之第一人者，通于过去、现在、未来，一切教导之法，无不映现于世尊之智眼，世
    尊！请为我解说此等梦之结果。”佛曰：“大王！诚如所言，人天两界除我之外，概
    无一人能知此等梦之结果，我将为汝说之，然汝先述梦中之话！”“谨遵教命。”于是
    王先揭举所见之项目：

        第八章  婆那树品                                       九一
    --------------------------------------------------------------------------
        小部经典七                                             九二

                  牡牛与树木        牝牛与小牛
                  怪马与铁钵        牝豺与水瓶
                  莲池与生米        旃檀与沉瓢
                  巨岩浮水上        蛙将吞毒蛇
                  美鸟随乌行        山羊使狼怖
        王：“世尊！如何？此予初见如此之梦：有四只安佳那（黑漆）色之黑牡牛，彼
    此将欲斗争，由四方来至宫廷。然多数之人欲见斗牛而来集时，牛于外观作斗争之
    势，不断吼叫而不斗即离去，此为予最初所见之梦。此将为如何之结果耶？”佛：“大
    王！此非王与我之时代可出现者。在将来无正义贪欲之王与无正义之人民时代，世
    间入于邪路，善衰而恶荣，乃世之破灭时代，雨应降时而不降，云之足绝，谷物枯
    萎，饥馑将至。尔时四方云起，状如降雨，女人恐濡湿日晒米谷，运入屋中，男人
    荷锄持笼，为固修堤防而外出。雨现降状，雷声鸣响，电光闪烁，恰如牡牛等欲斗
    而未斗，雨未降而云亦散去。此梦之结果，即为如是，此为对将来所见之梦，于王
337 并无何障碍，儿而婆罗门等为得自己生活之粮，故作如是有障之言！”佛语梦中之结果
    后，更言日：“大王！请说第二之梦。”
        王︰“世尊！予见如是第二之梦。予见小树与灌木，裂开地面，伸长有一手或半
    手之长，开花结实，此为第二之梦。此结果如何？”佛言：“大王！其结果为世界灭
    亡之时，人之寿命短缩之时也。将来众生爱欲炽盛，未入青年之期，女入男室，有
    经水而怀妊，产男产女，如彼幼树之花。彼女幼有经水，如幼树之实，幼时将产男
    女儿童。如是之故，汝勿恐怖，大王！请谓说第三之梦。”
        王曰：“世尊！予见牝牛于生犊之日，即食犊之乳。此为第三之梦，其结果如何
    耶？”佛言：“此结果将来于人间，乃为年长者不受尊敬时所起之事。将来之众生对
    父母或对翁姑不事恭敬，自行处理财产乃至衣食，对老人思欲与者则与之，不欲与
    者则不与。老人孤独，不能独立，必须逢迎子之脸色生活，恰如老牝牛于生犊之日，
    即食犊之乳。因此王勿恐怖，请说第四之梦。”
        王曰：“世尊！予见具身长幅宽之大牛，不顺次系轭，而以不驯之小牛系轭而曳
    车。此等幼牛，不能运行，弃车而立，车不能进转。此为第四之梦，此一结果如何？”
        佛言：“此一结果为将来无正义王之时代所起之事。将来无正义之贪欲王等，对有学

        第八章  婆那树品                                       九三
    --------------------------------------------------------------------------
        小部经典七                                             九四

    识，通名实，得完成大业之大人物，不与名位，于法堂裁判时，不用有学识，通法
    律之老大臣，反与幼稚之辈使立于裁判之位。彼等不知政事相应之道，以致政令不
    行，名位不张，因彼等之无能，遂弃舍事务之轭，老大臣等不得名位，纵能完成政
    务，亦皆谓：‘此事于我无关，我等门外汉，内部将有青年承办！’因此纵有事务
338 发生，亦不出手。如是万事皆为此等王之损失。恰如运行无力之小牛系轭，而不将
    能曳车之大牛顺次系轭时之状态。如是之故，王勿恐怖，请说第五之梦。”
        王曰：“予见两侧有口之马，人由两侧喂与粮粖，马用两口食之，此为予之第五
    之梦。此结果如何？”佛言：“此为将来无正义之王时代所现之结果。将来无正义之
    愚王等任用无正义而又贪欲诸人为裁判官，彼等为恶人，不留意于善事，因愚钝，
    在当与判决时，收取原告与被告两方之贿赂，以饱私囊，恰如马用两侧之口，吃食
    粮粖。如是之故，王勿畏怖，请说第六之梦。”
        王曰：“世尊！诸人将价值十万金之器皿扫除清洁，置于一豺之前云：‘向此中
    放尿’，予见豺放尿。此为予第六之梦，其结果如何？”佛言：“此结果为将来之事。
    将来，有生来即无信仰之诸王等，对家世正统之良家子怀有疑念，不与名位，而重
    用卑贱之人。如是良家衰微，贱者得权，致良家之人，生活穷困，不得不依赖贱者
    以为生，以自己之女，与贱者为婚，如是良家之女与卑贱者同居，如同老豺于黄金
    之器中放尿。是故王勿畏怖，请说第七之梦。”
        王曰：“世尊！一男人捻绳，捻成之绳，投之足下。于彼男所坐长凳之下卧一饥
    饿之牝豺，于彼不知之间，食其捻绳，为予见之。此为第七之梦，其结果如何？”佛
    言：“此一结果，于未来出现。将来，妇人耽迷男性，耽嗜身之装饰，耽爱市街，耽
    于嗜好物品，所行恶而无德，与夫共同耕作、牧牛，辛苦作业所聚财产，用之与情
    夫饮酒，及身著华鬘、薰香、涂香，不顾事务之急迫，由墙垣上部穴洞，瞭望情夫，
    捣碎明日莳植之种子，为乳粥与饭，共同食之。掠取财产，与之浪费，恰如卧于凳
339 下之饥饿牝豺，食彼男所捻而投于足下之绳。是故王勿畏怖，请说第八之梦。”
        王曰：“世尊！于王宫之入口，围绕诸多之空瓶，予见一大瓶，水满水瓶。四姓
     1由四方四维，几度向水瓶运水，注入水满之瓶，每次水皆溢出飞散，虽然几度注
    水，但不见向空瓶注水。此为第八之梦，其结果如何？”佛言：“此亦于未来出现结
    果。将来，此世界将灭，国土已无地味，国王等处于困穷悲惨之状态。虽王中之王，

        第八章  婆那树品                                       九五
    --------------------------------------------------------------------------
        小部经典七                                             九六

    其宝藏亦不超过十万沙利迦槃（金钱）。诸王如困穷，使皆自己之耕作地所苦之人民，
    舍弃自己职业，轮番为王莳植蔬菜与谷物，为之刈割、擦捣、收藏，然后于甘蔗田
    中运转制造砂糖之机械，为王制造砂糖。作华园与果园，收取由各处出产之七种谷
    类，只能充满王之藏所，而舍弃自己之家为空藏而不顾，此恰如与不顾向空瓶，只
    注溢满瓶之梦相同。是故王勿畏怖，请说第九之梦。”
        王曰：“世尊！予见有五种莲华所覆之深池，其诸方之上有开口，二足（人）与
    四足（兽）由开口下行饮水，而中央深处水浊，而岸边二足、四足步入之处，水清
    澄而不浊，此为第九之梦。其结果如何？”佛言：“此于未来将出现其结果。将来，
    王等无正义之念，为贪欲等而入邪道，推行政治，不依正义与以判决，置贿赂以念
    而贪财，对国土之人民，不示忍辱与慈悲，压迫人民如压甘蔗之干，以种种理由，
    榨取税金，化公财为己有。人民为租税所恼，不能缴纳，弃村市而往边都地方住居。
340 以致中部地方，人口稀少，边鄙地方，人口稠密，恰如中央之水浊，周围之水清。
    因如是之故，王勿恐怖！请说第十之梦。”
        王曰︰“世尊！予见以一锅煮饭而各样，所谓各样，乃其米有各别三种状况，即
    一部过软，一部生硬，一部善煮成熟。此为第十之梦，其结果如何？”佛言：“此于
    未来出现其结果。将来王等无正义之念，于此丢不正王等之国中，婆罗门、家主（居
    士）、都人、边鄙之人、乃至沙门、婆罗门，一切诸人，陷于不义，又彼等之守护神、
    受供养神、树神、虚空中神，如是等诸神皆陷于不义。在此不义之王等国土，风烈
    吹而不平均，动摇虚空之神殿，诸神为此动摇而发怒，不使降雨。纵然降雨，亦不
    降满遍及领土所降之雨，亦于种莳无所帮助，与其领土相同，其他诸人之住处、聚
    落、池沼，所降之雨，亦不遍满。池之上方降雨而下方不降，下方降雨而上方不降。
    或某个处降雨过多而谷不结实，或某个处不降，而谷物枯萎，或某个处降雨适宜，
    能得刈割。与此相同，王之国土所生谷类，恰如一锅之中所煮之饭，生熟不一。是
    故王勿畏怖，请说第十一之梦。”
        王曰：“世尊！予见以十万金之栴檀树之良材换取酸腐酪浆之卖者。此为第十一
    之梦，其结果如何？”佛言：“此结果为将来于我圣教将灭亡时而起。将来贪资具之
    无耻比丘甚多，恶说我法，为得衣服等四种资具而说法。为资具脱离正法，成为外
    道（异教徒），不能为诸人说趣向涅槃之法，但思：‘我之修辞完备，开我如蜜之音，

        第八章  婆那树品                                       九七
    --------------------------------------------------------------------------
        小部经典七                                             九八

    施我高价衣服，将对我有施心！’如是而为说法。其他如在十字街头、王宫之门前
    等处而坐，为一迦利沙槃 2、半波达 3、一摩沙加而说法 4。如是以我所说具有涅
    槃价之正法，为四种之资具或为一迦利沙槃或半波达之金钱而卖说，恰如以十万金
341 旃檀树之良材卖换酸腐之酪浆。是故王勿畏怖，请说第十二之梦。”
        王曰：“世尊！予见空虚之葫芦沈于水中，其结果如何？”佛言：“此亦将来无正
    义王时代，世界逆转之时，其结果将即出现。彼时诸王不与善生名门子弟名位，而
    只与贱生之辈以名位，彼等得权位，使名门子弟陷入贫穷。于王之面前，于王之门
    前，于大臣之面前，于法庭裁判所中如空虚葫芦沉水而竖立，此等贱生之辈之言说，
    坚强竖立而不可动。又集合于教团之时，于教团之作法，于集团之作法，于就判定
    衣、钵、庵室等场合，破戒恶德人物之言说，思之为济世度人之教说，对有忏愧心
    比丘之言说，则不如是思惟，万事如同空虚葫芦之沉水。因此之故，汝勿恐怖，请
    说第十三之梦。”
        王曰：“世尊！予见如高塔状坚固岩块，如船浮于水上。其结果如何？”佛言：
    “此亦如前所述之时，出现结果。彼时无正义之王与贱生之辈以名位，彼辈握有权力，
    使名门之人，陷于困穷。向彼诸人，不表任何敬意，对其他之辈，则反示尊敬。或
    于王之面前，或于大臣之面前，或于法庭裁判所中，对巧于判定之良家子弟之言论，
    恰如坚定岩块之沉水，不被竖立，彼等若一开口，他贱生之辈则嘲笑云：‘汝等是
    何言哉！’又于比丘之集所，于上述之场所，应思为宝贵持重之比丘言论，则如岩
    石沉水，不予竖立，此与尊梦岩块浮水之梦相同。是故王勿畏怖，请说第十四之梦。”
        王曰：“世尊！予见一如甘草花之小蛙，向一大蛇，迅速飞奔，恰如断水莲之茎，
    切啮而吞入之。其结果如何？”佛言：“此亦于将来世界将破灭时出现其结果。彼时
    诸人贪欲等炽烈，时起烦恼，一切为娇妻之思，在家中之从仆、佣人、牛、水牛、
    金、银等，一切皆属于彼女。彼等若问：‘金银衣服等在何处耶？’彼女等云：‘在
342 于某处，汝将何为？汝在予家，一切有无，皆欲有所知者！’ 种种罟骂之言辞，如
    投枪以刺，抑制男人如家仆，显示自己之权利，恰如甘草花之小蛙吞大毒蛇之状。
    因此之故，王其勿畏，请说第十五之梦。”
        王曰：“世尊！予见十不德之乌鸦，受其有黄金色羽毛名为黄金色大鹊之附翼。
    其结果如何？”佛言：“此亦于将来无力王之时代，出现其结果。将来王等拙于象术，

        第八章  婆那树品                                       九九
    --------------------------------------------------------------------------
        小部经典七                                             一○○

    大胆将为战争，王等恐将失去国土，不与同生之贵公子以权力，而与之于拾鞋下男、
    浴仆、理发人等。门第与素性齐备之贵公子，于王室不得地位，生活困穷，反奉仕
    围绕于握有权力之门第素性卑劣之辈，恰如乌鸦被黄金色大鹄所附翼。如是之故，
    王勿恐怖，请说第十六之梦。”
        王曰：“世尊！昔日为豹食山羊，但予见山羊飞捕豹身，大快朵颐而食。彼时，
    他之一狼，由远方见之，恐惧战栗，逃入树丛中而卧。予见此梦，结果如何？”佛言：
    “此亦为将来于无正义王之时，出现其结果。彼时，门第卑劣之辈，受王宠爱之辈，
    使王采用自己之说，于法庭裁判所中，占据势力，若有良家子弟就其相续继承耕田
    土地等事，彼等云：‘此非汝等之物，乃我等之所有。’若来法庭与之争论，则杖
    棒交加，捆首拉曳而威胁曰：‘汝等不知分际，与我等争，今将汝等之事，向王申
    告，将斩断汝等之手足！”良家子弟，心怀怖危，遂将自己之所有物让渡而曰：‘此
    贵君之物，请即取之。’归至己家，惊怖而卧。又有恶比丘任意恼乱稳和之比丘，
    使稳和之比丘，不得庇护，入森林丛薮之中而卧。如是卑鄙素性之辈及恶比丘，使
    生性善良之贵公子及隐和之比丘等受苦，恰如恐惧山羊之狼，战栗而逃。是故王勿
343 恐怖，此等之梦，乃只就将来之事之所见，而婆罗门等对王并非语之以亲爱之心。
    彼等为得多金，为物质上之利益著眼，为生计而作是语也！”
        如是佛语十六大梦结果之后而言曰：“大王！汝见此梦，非自今始，昔之诸王亦
    见此等之梦，婆罗门等亦同样利用此等之梦而得供养。于是诸王从贤者等之指示，
    往菩萨之前诣问，古之贤人亦如我用同一之方法，向王等说明此等之梦。”佛应王之
    请求，为说过去之事。
        主分  昔日于波罗奈之都，梵与王治国时，菩萨受生于北部之婆罗门家，及长，
    就仙人而出家，体得神通与等至之修行，彼于雪山地方，享乐禅定以为生。尔时于
    波罗奈，梵与王见此等诸梦，问婆罗门等，婆罗门等亦如今之次弟行生贽之供养祭。
    于彼等之中，有一司祭之弟子，为一贤明而有学识之波罗门，向师尊曰：“吾师！予
    等由师授与三部之吠陀圣典，其中有：‘勿杀一而与他人幸福。’”师云：“弟子！依
    此供养方法，予等岂非能得多金，汝为护守国王之财产耶？”青年婆罗门：“吾师！
    若然，汝可自行其务，予在汝之膝下无用。”彼于是游行往王之御苑。
        是日菩萨已知此事，彼思惟：“今日，予将往多人之处，将使多数生类，由系缚

        第八章  婆那树品                                       一○一
    --------------------------------------------------------------------------
        小部经典七                                             一○二

    中得脱。”菩萨于是由虚空飞行，降落于御苑。彼坐于吉祥槃石之上，如一黄金之像，
    彼来御苑之青年婆罗门接近菩萨，敬礼后坐于一隅，述问候之辞。菩萨亦与彼恳切
    之交相问候，菩萨言：“青年！国王依正义为政治耶？”青年：“尊师！国王实正义之
344 士，然婆罗门等对彼并无信仰，国王见十六种之梦，告婆罗门等，婆罗门等云：‘将
    行生贽之供养祭。’祭已开始，将如之何？尊师！彼等谓：‘此即应梦之结果！’
    师应使王理会，中止祭仪，使多数生类由死之恐怖脱出！”菩萨言：“青年！我等不
    能知王，王亦不知我等，若王能来此处问之，则我等可申述说明。”青年曰：“尊师！
    予伴王前来，师于我返来之前，暂坐以等待。”青年得菩萨之承诺，往王之前云：“大
    王！”虚空飞行道士，降来于王之御苑，彼云：‘将为王说明所见梦之结果。’请
    报王室。”王闻其语，立即率多数从者，前往御苑，敬礼菩萨，坐于一隅后问曰：“尊
    师！汝能解予所见梦之果耶？”菩萨言：“大王！予能解之。”王曰：“如是请与说！”
    菩萨云：“大王！予先请王使予得闻如王得见之梦。”王曰：“尊师！谨尊台命！”于
    是王告如波斯匿王所说之梦。
                  牡牛与树木        牝牛与小牛
                  怪马与铁钵        牝豺与水瓶
                  莲池与生米        旃檀与沈瓢
                  巨岩浮水上        蛙将吞毒蛇
                  美鸟随乌行        山羊使狼怖
345     菩萨亦如佛所说之话，向王详细说明。大萨埵菩萨慰王曰：“因此之故，王勿恐
    怖！”于是使多数之生类由束缚中得脱。菩萨再立于虚空，与王以训诫，并授与五戒
    后而为法语云：“大王！今后与婆罗门一同勿杀家畜、行生贽之供养。”然后飞向虚
    空，往归自己住处。王亦彼依之教诫，多行施与等善事，从其业报，生于所应生之
    处。
        结分  佛述此法语后，佛言：“梦中之事，君勿恐怖，今后应止生贽之祭，使多
    数生类之生命，得以保全。”于是佛连络本生之今昔而作结语：“尔时之王是阿难，
    青年是舍利弗，仙人即是我。”

    注 1  四姓即刹帝利、婆罗门、毗舍、首陀等四阶级。

        第八章  婆那树品                                       一○三
    --------------------------------------------------------------------------
        小部经典七                                             一○四

       2  迦利沙槃（kahepana）约当二十摩沙加。
       3  波达（Pada）约当五摩沙加。
       4  摩沙加（Masaka）低价之货币，价值八十贝齿。

                七八  伊利萨长者本生谭
                                                            （菩萨═理发师）
        序分  此本生谭是佛在祇园精舍时，对一强欲之豪商所作之谈话。距王舍城不
    远之处，有一萨伽罗（砂糖）市住有一摩伽利哥沙（强欲富豪）具八亿财产之长者。
    彼以一草端之滴油，亦不施与他人，而自己亦不使用。其所集财产亦不思为子女、
    沙门、婆罗门之用，恰如罗刹鬼领有莲池而不为应用。
        某日佛于天明时，由大慈悲之等至（禅定）起座，遍观全世界应得成就菩提之
    众生，见有距此四十五由旬处所住长者与其妻共同得达预流果之境域。彼长者于前
346 一日欲往王宫仕王，仕王归来途中，见一饿极之农夫，食入酸粥之馒头，彼自身亦
    甚感饥饿，思欲归家，彼思：“若予云欲食馒头，则多人等将思与予一同食之。如是，
    予将消费多量之米、酥、砂糖，是以不可对任何人语之。”彼忍耐饥渴而行。彼于行
    走之中，渐次面现黄色，肢体血管现出，因此，彼不能抑制饥渴，不支而入寝室，
    抱床而卧。虽然如此，因恐消费财产，不向任何人语及饥饿之事。
        尔时，其妻近彼而来，抚其背而问曰：“贵君精神不佳耶？”长者：“精神无不佳
    也。”妻：“国王对汝发怒耶？”长者：“国王无任何怒意。”妻：“如是，子女、使女、
    仆役于汝有所不如意耶？”长者：“亦无如是之事。”妻：“或有某种十分希望达成之
    事耶？”虽然如是被问，彼恐消费财产，终无言而卧。于是其妻问曰：“贵君有何所
    望，请为我说之。”彼吞吐之状言曰：“实我有一希望！”妻：“贵君有如何之希望？”
    长者：“予欲食馒头！”妻：“如是，何故不言耶？汝非贫乏之身，今可制作与萨伽罗
    市全体市民之馒头。”长者：“何故为如是之事耶？彼等应自作自食！”妻：“如是仅
    制与一市内人之份。”长者：“汝为大财富家耶？”妻：“如是仅制与我家全体诸人之
    份。”长者：“予深知汝之大方心意！”妻：“如是，仅制与家中子女等之份。”长者：
    “汝何故如是关心子女等之事？”妻：“如是，仅制贵君与予之份如何？”长者：“汝亦

        第八章  婆那树品                                       一○五
    --------------------------------------------------------------------------
        小部经典七                                             一○六

    欲食之耶？”妻：“如是，仅制贵君自己之份。”长者：“于此处制作，为多人张目所
    见，良米且止勿用，取米粉及灶、锅，携极少量之乳酥、蜜、砂糖，登至七阶楼阁
    之上部大高台上制作。予往彼处，独坐而食。”主人
        彼女应命曰：“谨如尊命！”使人持应携之物，命使女呼长者，升至高阁。
    开始关闭自己之户，于一切之户挂键，升至第七阶之高台，彼处之入口，亦加以封
    闭而坐。妻于灶中升火架锅，开始制作馒头。
347     尔时佛于天明，佛对目犍连大德曰：“目连！住于距彼王舍城近处萨伽罗市之贪
    欲长者，欲食馒头，恐他人得见，在七阶之高阁制造。汝往彼处，导彼长者，使离
    私欲，使彼夫妇携带馒头及乳、酥、蜜、砂糖，以汝之威力携彼等前来祗园精舍。
    今日我与五百比丘一同在精舍将为馒头之食事。”目连：“谨如尊命，世尊！”彼应佛
    之言，立即依神通力赴彼市，当高阁意之入口，立于空中，整上下之衣，如宝珠之
    像。大长者见大德，心脏震动，彼思惟：“我恐见此等之外物，今竟来此，立于意外！”
    彼忘却手中应作之物，如盐与砂糖之投火，怒火升腾曰：“沙门！立于空中思欲何所

    者云：“汝游步欲有所得。汝纵然在虚空趺坐，亦无所得也。”于是大德趺坐。长者
    云：“汝趺坐一无所得，汝纵立窗阈，亦无所得也！”于是大德立于窗阈。长者云：
    “汝立于长者云：，一无所得，汝纵放烟，亦无所得也。”大德于是由身烟，楼阁中充
    满烟雾。长者两眼，如被针刺，恐家屋被烧，此时不云：“放烟亦无所得。”彼思：
    “此沙门执著甚深，如无所得，则彼不去，予将施彼馒头。”彼对妻云：“与彼沙门一
    少量烧制之馒头，使彼离去！”
        彼女以少量之练粉投入烧锅之中，然馒头澎涨增大，充满器中。长者见此自思：
    “此必彼女多放练粉。”于是自以匙之尖端，仅取少量之练粉投入，然馒头较前更大。
    如是每次烧制，渐渐增大。长者气馁，对妻云：“与彼一个馒头！”彼女由灶中取出
    馒头，而所有馒头均结为一体。彼女向长者云：“贵君！馒头结为一体，不能个别取
    出。”长者云：“予试为之。”彼亦不能取出。二人各执一端强曳，亦不能离开。长者
    就取馒头，辛苦流污而忘饥，彼向妻云：“予己不要馒头，可将整灶与此比丘。”彼
348 女手执整笼馒头，接近大德，大德为两人说法，使闻三宝之功德谓曰：“有施与者，
    有供养者。”说示施与等功德之结果，如天空月之光明。

        第八章  婆那树品                                       一○七
    --------------------------------------------------------------------------
        小部经典七                                             一○八

        长者闻之，得信仰心，长者云：“尊师！请入内，坐于此席，食用馒头。”大德：
    “大长者！等正觉者佛欲食馒头，与五百比丘等居于精舍。若汝喜好，长者！请夫人
    持馒头与牛乳等，我等往佛之前。”长者：“尊师！佛今居何处？”大德：“距此处四
    十五由旬之祇园精舍。”长者：“尊师！如不争取时间，如是之途程，如何能前往？”
    大德：“大长者！若贵君愿望，予依神通力携汝前往。贵君现居楼阁阶段之顶上，以
    为自己之住处，今由阶上降至阶下之时间，于汝之阶之下端，即为祇园精舍之入口，
    予可如是携汝至祇园精舍！”长者：“尊师！如是予将前往。”大德于是仍立于阶之顶
    上而念曰：“此楼阁阶之脚，即为祇园精舍入口之门屋。”彼等如是站立不动，于是
    长者与其妻较由阶上降下之时间尤速而到达祇园精舍。
        彼等两人诣佛之前，告以食事之时间。佛入食堂，与比丘等俱，坐于为佛所设
    之高座，大长者以佛为上首，向教团捧供养之水，夫人向如来之钵放入馒头。佛仅
    取得支持己命之量，五百比丘等亦如是取之。长者施与牛乳、酪、酥、砂糖后退下。
    佛与五百比丘食事终了，长者与妻充分食之，但馒头亦未见食尽。精舍中比丘等全
    部及与食残食诸人，馒头亦未见食尽。于是长者告曰︰“世尊！馒头未见减少！”佛
    言：“如是可弃于祗园精舍门屋之处。”于是彼等向门屋近处之洞窟中弃之。今日仍
    于此场所题名为伽巴拉普瓦（锅烧馒头），存于洞窟之端。大长者与妻同诣佛之前，
    立于一隅，佛述谢意，两人达预流果，向佛敬礼，登上门屋之阶段，而不可思议者，
349 长者与妻觉自身即返立于自己楼阁之上。尔来大长者以八亿之财产皆为佛之教说而
    消费。
        翌日，等正觉者［佛］往舍卫城托钵，还至祇园精舍后，向比丘等作为善逝［佛］
    之训诫，然后进入香室而入定。傍晚，比丘等集于法堂曰：“诸位法友！汝等见大目
    犍连之威神力耶？彼导引强欲之长者立即为无欲者，携馒头往祗园精舍拜佛，而非
    即达预流果耶？大德诚为有大威神力者！”彼等互语大德之威德而坐。佛来彼处问
    曰：“汝等比丘！汝等今有何语，集于此处耶？”比丘等答曰︰“如是如是之语。”佛
    更言曰：“汝等比丘！欲教导在家，比丘应不害不恼其家，恰如蜜蜂由花中往取花
    粉，接近其家，使知佛之威德。”于是佛赞誉大德：
                  不损花色香        蜂取其味去
                  然更如牟尼        游行聚落间。

        第八章  婆那树品                                       一○九
    --------------------------------------------------------------------------
        小部经典七                                             一一○

        佛唱法句经（第四九偈）之偈，更欲说明大德之威德，佛言：“汝等比丘！目犍
    连导引强欲之长者，非自今始，前生即已导引于彼，使知业与报之关系。”于是为说
    过去之事。
        主分  昔日，于波罗奈之都，梵与王治国时，波罗奈有名伊利萨长者，具有八
    亿之富，亦具备所有人间之缺点，跛行、伛偻、只眼、悭贪邪见而欲深。不与他人
    任何之物，自己亦不消费，其家屋如罗刹鬼领之莲池。而其祖先百一七代皆慈善家，
    至长者继承地位，舍弃家法，烧去慈善堂，贫困乞食者前来，掷打拉曳而推出，只
    知守护财产之重要。
        某日彼仕王之后，于还家途中，见一旅途劳顿之田舍农夫，携酒瓶坐于椅上，
350 以腐鱼为肴，饮满杯酸酒。长者亦欲饮酒而暗自思惟：“予若饮酒，将有多数者共饮，
    如是予之财产减少。”于是抑制已欲，于摇摆慢行之间，终不能抑，如被弹打之绵，
    体呈黄色，肢体之血管外露。彼入于寝室，揽抱卧榻而卧。其妻近前抚背问曰：“贵
    君有何忧虑耶？”［一切如前文所述者略同］。妻：“如是，只造贵君之一份。”长者
    自思︰“若在家中造酒，将为多数域者所见。由酒店取来，亦不能坐于此处而饮。”
    于是出一摩沙迦钱币，由酒店持来一瓶之酒，令家仆持之，由城市出至河岸，入于
    近大道树薮之中，放置酒瓶彼向仆云：“汝且往他方！”使家仆远离，于是开始饮满
    杯酒。
        长者之父为行施与等之慈善事业人，于天上界生为帝释天。此父之帝释天刹那
    间自思：“予子是否行予之慈善事业？”帝释知其未行，其子破家法，烧去慈善堂，
    逐出贫穷之人，固执贪欲之心，惧向他人施舍，于自己之寝室中，秘密饮酒。帝释
    思惟：“予往对彼引导说伏，使知业与报之关系，多行施与，使彼具备生入天上界之
    资格。”于是降落于人间之住处，变化为与伊利萨长老亳无区别之跛行、伛偻、只眼
    之人相，入王舍城，立于宫殿之入口，使人通报自己之到来。王使延入，帝释入于
    宫殿，礼王而立。王曰：“大长者！何故于定时之外前来？”天帝释：“大王！予来无
351 他事，予有八亿财产，王可取来，收为自己之宝藏。”王：“不可！予己甚多，予之
    家较汝富有！”帝释：“若贵君不用，可取而施与任何他人。”王：“长者请施！”帝
    释：“谨如尊命。”礼王而出，即往伊利萨长者之家。长者之家中，仕者前来围绕，
    其中无一人得知其为非伊利萨者。

        第八章  婆那树品                                       一一一
    --------------------------------------------------------------------------
        小部经典七                                             一一二

        彼入家，立于中门阈前，呼守卫近前，命令曰：“任何与予相似之人前来，如谓
    此予之家而欲入者，可槌其背而曳之出门。”于是登高阁，坐于华丽之席上，呼长者
    之妻近前，面浮微笑云：“汝不施与耶？”夫人、子女、家仆等闻其声言，相互语曰：
    “长久之间，‘未曾起丝亳施与之心，’而今日饮酒，顿起施与柔和之心！”尔时夫人
    云：“贵君可随心施与！”于是帝释命令曰：“呼大鼓手来，向全市击大鼓宣告：‘欲
    得金、银、宝石、真珠等之人，可往伊利萨之家前来。’”夫人亦如彼而为。诸多之
    人，手执笼袋，集于彼之门前。
        帝释开启满藏七宝之库云：“诸君！欲今奉施，请随欲取之。”诸多之人取财宝
    出，大地堆积如山，诸人皆充满携来之器而去。某田舍农人以伊利萨长者之牛系自
    己之车，满载七宝，出城市进入大道，曳车行近树薮，彼自语云：“吾主伊利萨长者！
    依汝之恩荫，今予毕生不为予之业务，亦能生活矣。予所持之财产，非由吾母之所
    与，亦非由吾父之所与，乃为汝之车，汝之牛，唯汝家之七宝，依汝之恩荫，得此
    入我之手，吾主！”彼独语长者之功德而行去。
352     彼长者闻声而吃惊，彼思︰“彼男呼予之名，云如是如是之事，国王不至将予之
    财产，施与众人！造彼由薮中急急走出，认牛与车叱日：“此恶棍！牛为予之物，车
    亦予之物！”彼力捉牛之鼻纽不放。田舍农人由车降下，骂曰：“恶党！汝何方恶奴，
    此为伊利萨大长者施与全市民者，汝何故阻止！”农人突向前去，如落雷之向彼肩头
    一击，乃后驱牛曳车而去。彼战栗而起，急忙拂去尘土奔走，捕捉牛车。田舍农人
    再由车降下，紧捉其发，向长者之脑盖重敲，扼其咽喉，曳掷彼于道傍而去。此时
    彼由酒醉醒来。彼全身战栗，急往自己之家门，向取其财产诸人云：“此为何事耶？
    国王使汝等掠夺予之财产耶？”彼向诸人无分别捉曳，诸人皆一同将彼敲打，投掷于
    足下。彼疼痛气极发狂，欲入家中，门卫骂曰：“此恶棍农夫，欲往何处？”以竹棍
    殴击，捉颈曳出。彼思：“除国王之外，别无信赖之人！”彼往王前问曰：“大王！贵
    君使人掠夺予家耶？”王：“予未发掠夺之命令，汝来自云：‘若贵君不取，予将施
    与予之财产！’汝并于市中鸣击大鼓，非汝自行施与者耶？”长者：“非也，大王！
    予未来贵君之前，贵君不知予生来即为吝啬家耶？予将叶之尖端所附之油滴皆不施
    与任何他人。请王呼施与之人前来一查！”
        王遣人招帝释天至，王与大臣等，对两人形相均不能区别。吝啬长者云：“大王！

        第八章  婆那树品                                       一一三
    --------------------------------------------------------------------------
        小部经典七                                             一一四

    如何？彼为长者耶？抑予为长者耶？”王答曰：“予等不解，有能解者耶？”吝啬长者
353 云：“予妻能解！”王唤其妻至，诸人问曰：“何者为汝良人？”彼女云：“此为吾
    夫！”然彼女立于帝释天之侧。王唤其子女及家仆等至，然皆立于帝释天之侧。吝啬
    长者更自思唯：“予头有瘤，为发所覆，理发师应知，可呼彼前来辨认。”于是彼云：
    “理发师彼善知予，可呼彼前来！”时菩萨为理发师。王呼彼至问曰：“汝可分辨伊利
    萨长者耶？”理发师云：“观彼之头，即可明了。”王：“如是请观两人之头。”于此一
    刹那，帝释天于头上生长一瘤。菩萨查两人之头而后云：“两人之头，皆生有瘤，予
    于其中熟为伊利萨长者，实不能分辨。”于是唱次之偈云：
                  熟跛熟伛偻        熟亦片只眼
                  熟亦皆有瘤        长者我不知
        长者闻菩萨之言，全身战栗，忧心财产，失记忆力，当场昏蹶。此一刹那帝释
    天言曰：“大王！予非伊利萨，予乃天帝释。”彼示大慈爱，立于空中。诸人拭伊利
    萨之颜，喷注以水，彼苏醒起立，向帝释天敬礼而立。尔时帝释向彼云：“此财产乃
    为予之所有，非汝之物。予为汝父，汝乃我子。予积施与等善行，得生为帝释天，
    然汝破我家法，为吝啬家，张大强欲，烧慈善堂，驱逐乞食，唯重视守护财产，汝
354 己不应用，亦不施与他人，恰如罗刹鬼领有之物，保持原状。汝若能使我之慈善堂
    如元状复兴则甚善，然汝若不施行，则使汝之财产完全消失净尽，予将以此金刚杵
    割断汝头，夺汝之命！”伊利萨长者畏死而战栗，彼立誓言：“今后多为慈善之行。”
    帝释天得彼誓言之后，坐于虚空，对彼说法，使坚守五戒，然后回归住处而去。伊
    利萨多行施与等慈善事业，遂得生于天上界中。
        结分  佛言：“汝等比丘！目犍连调御强欲长者非自今始，前生亦有调御之事。”
    佛述此法语后，连络本生之今昔而为结语：“尔时之伊利萨是此强欲之长者，帝释天
    是目犍连，国王是阿难，理发师即是我。”

                七九  骚音本生谭
                                                                （菩萨═商人）
        序分  此本生谭是佛在祇园精舍时，对某大臣所作之谈话。拘萨罗国之一大臣，
    谄媚于王，于边境村落，增收国税，串通盗贼。彼向盗贼云：“予率诸人入森林后，

        第八章  婆那树品                                       一一五
    --------------------------------------------------------------------------
        小部经典七                                             一一六

    汝等即行掠夺村落，以半分与予！”于是彼于晨起集合诸人往森林中行，而盗贼等则
    来村中，杀牛食肉，洗劫村落而去。黄昏傍晚，大臣由多数众人围绕而还。不久，
    彼之行为，为人所知，向王申告，王呼彼大臣前来，表明其罪，处以重刑，派遣其
    他村司取代其职，然后往祇园精舍，向佛告此事实。佛言：“彼之如是所为，非自今
    始，前生即已为如是之事！”佛应王之请求，为说过去之事。
        主分  昔日，于波罗奈之都，梵与王治国时，授与一大臣边境之村落。而一切
355 情形，皆如前文所述。尔时菩萨为商贾巡回于边境之间，定居于其村，彼大臣为村
    司，黄昏傍晚，由诸人围绕，鸣击大鼓前来之时，菩萨思惟：“此恶官吏与盗贼串通，
    掠夺村落，盗贼逃入森林，彼则故作平静安稳之状，击大鼓前来。”于是唱次之偈：
                  夺牛杀食之        烧家诱人出
                  无惭无愧男        骚音击大鼓
        如是菩萨以偈讽彼，不久彼之行为，为王所知，科以相当之刑罚。
        结分  佛言：“大王！如是所作，非自今始，前生即已如是。”佛述此法语后，
    做本生今昔之结语︰“尔时大臣是今之大臣，唱偈贤人即是我。”

                八○  毕摩塞那职人本生谭
                                                            （菩萨═弓术士）
        序分  此本生谭是佛在祇园精舍时，对好为大言之一比丘所作之谈话。某时一
    比丘自云：“诸友！世间无与我同族者，亦无同姓者。予为如是之大刹帝利族所生，
    无论姓氏，皆无与我同等者。予有无限金银之财，甚而予之家仆，亦食米饭，著迦
356 尸国产之衣服，涂迦尸国产之涂香。然予今唯为出家之身，而摄此粗米之食，著此
    粗末之衣。”彼于长老、中老、青年比丘等之中，素性夸大，欺人而行，但有一比丘
    发现此比丘之出生地，向比丘等言彼不过放言夸大而已。比丘等集于法堂，相互谈
    称：“诸位法友！彼比丘从如是引导解脱之教法而出家，竟不断放此大言，作威行
    事！”彼此交谈，语彼之不德。佛来问曰：“汝等比丘！今有何语，集于此处？”答曰：
    “如是如是之语。”佛言：“汝等比丘！此比丘放大言而行，非自今始，前生即好为大
    言，作威行事！”于是为说过去之事。
        主分  昔日，于波罗奈之都，梵与王治国时，菩萨生于某市西北婆罗门家，及

        第八章  婆那树品                                       一一七
    --------------------------------------------------------------------------
        小部经典七                                             一一八

    长，于得叉尸罗，其地有名阿阇梨之前，为三部之吠陀、十八种学艺之修业。熟练
    一切之技艺，名曰秋罗达努迦（小弓手）博士。彼由得叉尸罗出，为寻求可行其技
    术之地位，前往弥沙塞地方。
        菩萨受此生时，身量甚短，屈居人下。菩萨暗自思惟：“若予往某处之王前，彼
    王将云：‘如是矮小之人，对予等能有何用？’予莫若以一身幅齐备，外观美好之
    男子代之而予于暗中以谋生计。”于是菩萨继续搜寻如是男子，往一名毕摩塞那（残
    忍军）之织物职工之工场，与彼交寒喧问候之辞，问曰：“贵君何名？”职人：“予名
    毕摩塞那。”菩萨：“如贵君具如是美好完善之体格，何故操此贱业耶？”职工：“无
    能求食之故！”菩萨：“汝可废如此之职业。天下尚无如予之弓术士，然若予会见某
    处之王时，其王将云：‘如是矮小之人，对予等能有何用？’将为愤怒亦不一定。
    因此，汝可会王云：‘予为弓术士。’汝为是言，王将与汝俸给，使汝生计，较今
357 优遇。予为汝操作职业，藉汝之荫，而为生活，如是两人皆得幸福，请按予之所云
    而行。”彼男承诺：“谨如尊命！”
        于是菩萨嘻携彼往波罗奈，自取小弓随行。行彼男在先立于王宫之门，请求通报。
    王命入内，二人入于宫殿，礼王而立。王问日：“汝二人来何为？”毕摩色那云：“予
    为弓术士，天下无如予之弓术者。”王：“欲以如何俸给奉仕予耶？”毕摩塞那：“大
    王！予仕王以半月欲得千金。”王：“汝傍之男何人？”毕摩塞那：“此予之弟子。”
    王：“甚善！汝可仕予。”自此以来，毕摩塞那仕王，遇有任何事务，皆由菩萨代为
    处理。
        此时，于迦尸国某森林中，多数人通行之道路，为一虎祸乱，多人被虎捕食。
    诸人将此事告王，王呼毕摩塞那近前曰：“汝能捕此虎耶？”毕摩塞那答曰：“大王！
    若予不能捕虎，何得称之为弓术士！”于是王与彼特别额外奖励。彼归家向菩萨告知
    此事。菩萨：“甚善！汝可前往。”毕摩塞那：“汝不往耶？”菩萨：“予虽不往，然有
    方法教汝。”毕摩塞那：“如是请教。”菩萨：“汝不可一人独自急往，须集合当地住
    民持一千二千之弓，前往彼处。若认明虎起之时，即急速逃入薮中，俯伏而卧。当
    住民等射虎而捕虎之时，汝以齿咬断一茎蔓草，手执其端，往死虎之侧而谓：‘是
    何人杀死此虎，予欲以此蔓草，如缚牡牛，将虎带至王所，是故入薮取草。在予尚
358 未持草前来，何人将虎杀死耶？’于是住民等恐惧云：‘大人！请勿告王！’必将

        第八章  婆那树品                                       一一九
    --------------------------------------------------------------------------
        小部经典七                                             一二○

    多与财物。而虎为贵君所捕，由王之手中，亦可得诸多之财物。”菩萨如是教彼。
        毕摩塞那云：“谨遵台命！”于是离去。彼依闻受菩萨所语之方法捕虎，除森林
    之危险，由多数大众围绕，还至波罗奈谒王告曰：“大王！虎已为予所捕杀，森林已
    安全矣。”于是王悦，与多数之财。
        又某日之事，诸人告王：“野牛蹂躝道路。”王立遣毕摩塞那前往，彼仍用菩萨
    所教之方法，与捕虎时同，捕野牛归来。王又与以多财，彼得伟大之权势。彼为权
    势心所惑溺，轻蔑菩萨，不听其语。彼口中出言荒谬，竟谓：“予非依汝之荫而生活，
    汝不过为一随行者而已。”
        又经数日，某敌国之王前来，包围波罗奈之都，向王送通牒云：“让渡汝之王国，
    否则诉之战事。”王曰：“交战！”派遣毕摩塞那，彼充分武装，著军服，乘于武装象
    背之上。菩萨思案毕摩塞那之死，于是亦充分武装，紧著于毕摩塞那之后。象由多
    数之人围绕，出城门奔向战场。然毕摩塞那闻阵前大鼓之音，现出战栗，菩萨自思：
    “今彼如由象背跌落，可能致死。”于是取系轭之纽带围捆毕摩塞那，使其勿由象跌
    落。毕摩塞那见战场而恐怖战栗，浆水而污染象背。菩萨云︰“毕摩塞那！贵君先后
    不相调和，汝前为一战士之状，今则水污象背！”于是唱次之偈：
359             先汝为壮语                    后汝漏排泄
                毕摩塞那！两者不调和          挫折战史话
        菩萨责彼后曰：“汝勿恐怖，有予在此，何故萎缩耶？”彼将毕摩塞那由象背卸
    下，使之沐浴后还家。菩萨云：“今日为我扬名之时矣。”于是投入战场，大举哄动
    之声，打破敌军阵营，捕虏敌王，而后赴波罗奈王之前。王大喜悦，授与菩萨极大
    名位。自此以来，秋罗达努迦（小弓手）博士之名，全世界皆知。彼与毕摩塞那以
    生计之资财，遣其还家，彼自身多积施与之善行，从其业报，生于应生之所。
        结分  佛言：“汝等比丘！此比丘之大言，非自今始，于前生即亦如是。”佛述
    此法语后，作本生今昔之结语：“尔时之毕摩塞那是此大言之比丘，小弓手博士即是
    我。”

        第八章  婆那树品                                       一二一
    --------------------------------------------------------------------------
        小部经典七                                             一二二

360            第九章  饮酒品

                八一  饮酒本生谭
                                                              （菩萨═仙人）
        序分  此本生谭是佛在憍赏弥城附近之瞿师罗园时，对娑竭陀（善来）长老所
    作之谈话。世尊于舍卫城过雨安居期后，向各处继续游行，到著跋陀越市。尔时，
    牡牛饲者、牝牛饲者、农夫、旅人等前来礼拜世尊，向世尊曰：“尊师世尊！勿往庵
    婆之津游行，庵婆之津有结发外道之道院，其中有守庵婆津之毒龙栖住，将对世尊
    加诸危害！”彼等欲阻世尊前往，然世尊不与在意，虽经彼等三度阻止，世尊终于向
    庵婆之津出发。
        当世尊在跋陀越附近某森林中时，此时有随侍于佛左右之一具民众神通长老名
    娑竭陀，彼独自前来道院，入龙王之栖所，敷草蓐盘足而坐。龙怒不堪而放烟，长
    老亦放烟，龙扬火焰，长老亦扬焰，龙以火恼长老，长老亦以火恼龙。如是彼长老
    于暂时之间折伏毒龙，使受三归与五戒，然后还归佛所。
        佛适意住于跋陀越后，再还憍赏弥城。娑竭陀长老折伏龙王之传闻，普偏扩及
    全国。憍赏弥城之住民，出迎世尊，向世尊敬礼，更前往娑竭陀长老之所，向长老
    敬礼，退立一隅，作如是言：“尊师！实难得者，请随意言说，以为予等之参究。”
    长老默然无语。然有六人群者，向长者云︰“诸友等！出家人难得饮鸠羽色之酒，而
    为醇美之物！汝等如能献上澄清之鸠羽色酒于长者，［诚最为适宜］。”市民等承诺：
    “谨如尊命！”明日，向佛供养招待，入于市中，彼等云︰“我等各各于自己之家，供
    养长老。”于是调制鸠羽色之酒，招待长老，每家皆献上清酒，长老饮酒大醉，欲由
    市内外出，而不支倒于门内，口说呓语，卧于地上。
        佛于食事终了后，将欲出市，观见长老如此伸体而卧，对比丘等曰：“汝等比丘！
361 伴娑竭陀归去！”使比丘等伴彼归园。比丘等置长老之头，使卧于如来之足下，长老
    反转，其足反向世尊。佛向比丘等问曰：“汝等比丘！汝等如何思惟耶？娑竭陀从来
    对我所怀之敬意，而今如何耶？”比丘等：“尊师！今已不见矣！”佛：“折伏守庵婆

        第九章  饮酒品                                         一二三
    --------------------------------------------------------------------------
        小部经典七                                             一二四

    津之龙王为谁耶？”比丘等：“尊师！彼娑竭陀也。”佛：“然彼今能折伏水中之蜥蜴
    耶？”比丘等：“尊师！彼已无能矣！”佛：“汝等比丘！如是饮酒，丧失意识，可饮
    之耶？”比丘等：“是不宜也。”于是世尊责长老而呼比丘等言曰：“饮含酒精成份强
    之饮料，为犯波逸提之过。”佛制定戒条，起座入于香室之中。
        比丘等集于法堂，论饮酒之非云：“诸位法友！饮酒乃大罪恶也，彼娑竭陀有智
    慧，有神通力，为饮酒而为不知世尊大德之行为！”世尊出来彼处问曰：“汝等比丘！
    汝等今有何语集于此处耶？”皆作答曰：“如是如是之语。”佛言：“汝等比丘！出家
    饮酒，失意识者，非自今始，前生即已如是。”于是为说过去之事。
        主分  昔日，于波罗奈城，梵与王治国时，菩萨生于迦尸国西北之婆罗门家，
    长成之后，出家为仙人，得通力与禅定，与弟子五百人，共住于雪山地方，享禅定
    之乐。不久，降雨之期近，弟子等向师尊云：“吾师！予等欲往村里，食咸酸之物，
    然后归来。”师：“予留此处，汝等可往村里，以求养生身体。雨期终了，可再行归
    来。”
        众等皆云︰“谨遵师命！”向师尊敬礼，往波罗奈，住国王御苑中。翌日往城外
    某村托钵，充分得食，又翌日入城内，多人快迎，施与食物。经后不久，彼等向国
    王告此事：“大王！有五百仙人由雪山地方来，住御苑中，修行精进，清净无欲，德
362 高之诸仙人！”王闻彼等之德，亲赴御苑，礼拜会谈终了，王与彼等约束雨期四个月
    间得住于彼处，于宫殿招待彼等。此后，彼等只于王宫中进食，住于御苑之中。
        其后，某日之事，此城内举行酒之祭日。王思惟：“出家之人，难得饮酒。”今
    向彼等多施好酒。诸行者等饮酒，归御苑，烂醉之结果，有者起跳，有者歌唱，有
    者且跳且歌，将道具及其他诸物弃置一边而眠。酒醉醒觉后，见闻自身等如此无行
    乱仪，皆悲泣云：“我等为与出家不相应之事！”“我等离师而犯此等罪行。”彼等即
    刻离去御苑，而归雪山。首先整理道具，礼拜师尊而著座。师尊问曰：“汝等！生活
    如何？于村里食物、生活快乐否？同伴彼此问善为生耶？”弟子等申述往事曰：“吾
    师！予等生活快乐，然予等饮不应饮之物，为此失去本性，不持正念，歌唱跳跃！”
    于是唱次之偈：
                  我等饮酒醉        跳跃歌且泣
                  失去本意识        幸未成猿猴。

        第九章  饮酒品                                         一二五
    --------------------------------------------------------------------------
        小部经典七                                             一二六

        菩萨言：“无认真共同生活之心者，即如是也。”菩萨责行者等云：“自此以后，
    不可再为此事！”彼训诫彼等，自修禅定，心无退转，生于梵天界中。
363     结分  佛述此法语后，作本生今昔之结语──此后省去连络二字。“尔时仙人之
    群是今佛之从者，仙人之群长即是我。”

                八二  知友本生谭
                                                               （菩萨═天王）
        序分  此本生谭是佛在祇园精舍时，对一不从顺之比丘所作之谈话。此本生故
    事为于迦叶佛时代之故事，在第十八篇四门本生故事（第四三九）中再出。
        主分  尔时菩萨唱次之偈：
                  琉璃银摩尼        此等皆须避
                  汝固执于石        终生不得脱
        菩萨唱此偈毕，往天上界之住处离去。知友持大铁轮 1，受大苦恼。其罪灭后，
    从其业报生于应生之所。
        结分  佛述此法语后，作本生今昔之结语：“尔时之知友是此不从顺之比丘，天
    王即是我。”

    注 1  铁轮（uraeakka）亦译为胸轮。此为地狱使罪人受苦所用刑具之一种，以石或铁造成。
          使之在头上旋转，感觉非常痛苦。

364             八三  不运者本生谭
                                                              （菩萨═长者）
        序分  此本生谭是佛在祇园精舍时，对给孤独长者之某友人所作之谈话。此友
    人原为给孤独长者之幼友，在同一教师下修习学艺，其名为卡罗康尼（不运者）。彼
    后陷于不运，不能生活，来至长者之前，长者对彼慰藉，与以多金，使整理家事。
    彼辅佐长者，处置一切事务。彼每至长者之傍，诸人即呼彼曰：“不运者且坐，不运
    者且立，不运者且食！”

        第九章  饮酒品                                         一二七
    --------------------------------------------------------------------------
        小部经典七                                             一二八

        然于某日，长者之朋友、知人等，来长者之前，告长者云：“大长者！汝勿置此
    人于汝之身傍。如诸人云：‘不运者且立，不运者且坐，不运者且食！’如有闻此
    声者，即令夜叉，亦应远遁。彼与汝不同格也，彼为贫乏不运之男，于彼有何用耶？”
    给孤独长者答曰：“人之名不过名义而已，贤人不以其名而定其人之价值，不可只闻
    其音而判断吉凶。予不能只以其名而舍弃昔日同游之友人。”长者驳斥彼等之言，某
    日，自己往庄园时，依托彼监督家事而出发。
        然盗贼等相互谓曰：“长者往田舍乡村，予等可入其家盗取财物。”于是携种种
    兵器，乘夜黑之时，前来包围长者之家。一方卡罗康尼疑为盗贼来侵，坐而未寝，
    彼知盗贼前来，立即唤醒长者家人集合曰：“汝等吹螺贝，鸣大鼓。”如同集合多人
    之状，彼则大声叱叫呼唤，各处行走。盗贼等自思惟：“我等错估，以为彼家无人，
    此大长者仍然居住家中。”于是当场舍弃石、槌等物逃去。翌日，诸人见到处舍弃之
    石、槌及其他之物，咸皆震惊，相互语曰：“若无此贤者之护卫，盗贼将随意入家中
    抢劫。藉此贤友人之恩荫，长者之家得以平安无事！”彼等对彼大加称赞。长者由庄
    园归来，家人向长者说此之始末无遗。于是长者告彼云︰“汝等欲使我辞退监督家
    事之友人，若予从汝等之言，使彼退去，则今日予之家将一无所余。名者非价值之
    尺度，有能之心，实为标准。”于是长者与彼友人与更多之金。长者思考：“予今将
365 以此向佛为‘话之供养！’”长者诣佛之所，由始无遗，伸述此事。佛言：“居士！陷
    于不运之友人为汝自身监督家事，非自今始，前生即亦如是。”佛应长者之求，为说
    过去之事。
        主分  昔日，于波罗奈城，梵与王治国时，菩萨为一高誉之长者。其友人名卡
    罗康尼（不运者），此亦完全与前文相同。菩萨由庄园归来，闻此事之始末，菩萨云：
    “若予从汝等所言，舍弃如是之友人，则今日予之家，将一无所余。”于是唱次之偈：
                  共为七步行          是为我朋友
                  共十二步行          是为我亲友
                  一月半月共          是为我亲族
                  较此更上者          与己为等同
                  为己之利益          何舍不运友。
        结分  佛述此法语后，作本生今昔之结语：“尔时不运者是阿难，波罗奈之长者

        第九章  饮酒品                                         一二九
    --------------------------------------------------------------------------
        小部经典七                                             一三○

    即是我。”

366             八四  利益门本生谭
                                                               （菩萨═长者）
        序分  此本生谭是佛在祇园精舍时，对一敏感利益之少年所作之谈话。在舍卫
    城有一大富之长者，此长者生年七岁，即为一智慧者，为一透视利益之敏感之儿。
    彼某日往父之前，向其父对利益之门径，提出质问。父不能知，心中自思：“此为一
    极微妙之质问，上自有顶天，下达无间地狱，于此广大世界之中，除佛之外，无能
    回答此问题者。”于是彼伴其子，持多数之花环、香、涂香之类，赴祇园精舍奉佛，
    礼佛而退坐一隅，向佛云：“世尊！此儿为智慧者，为一透视利益极为敏感之儿。彼
    向予对利益之门径提出质问，予因不知，来诣佛所。世尊！请为我等解答此一质问！”
    佛言：“信士！我于前生，亦曾为此儿质问而作回答。尔时，彼已知之，然生重隔，
    彼不能忆起！”佛应长者之求，为说过去之事。
        主分  昔日，于波罗奈城梵与王治国时，菩萨为大富之长者。彼有一生年七岁，
    为一智慧而又敏感于利益之儿。彼某日往父之所云：“父亲！何为利益之门？”彼质
    问利益之门径。彼父菩萨答其质询，唱次之偈：
                  求无病是为        最上第一利
                  有德与贤者        此为学闻所
                  随行一切法        远离执著心
                  此等诸利益        最良之六门
367     如是菩萨为此儿解答利益门径之问，其后，彼坚持此等六法不离。菩萨多行施
    与及其他诸善行，随其业报生于应生之所。
        结分  佛述此法话后，作本生今昔之结语：“尔时之儿是今之儿，大长者即是
    我。”

                八五  有毒果本生谭
                                                             （菩萨═队商主）
        序分  此本生谭是佛在祇园精舍时，对厌出家一比丘所作之谈话。据传，某良

        第九章  饮酒品                                         一三一
    --------------------------------------------------------------------------
        小部经典七                                             一三二

    家之子弟，以纯归依之心，入于佛道。一日为托钵往来于舍卫城中之时，目睹一盛
    装之女人，以是原因，起厌出家之心。于是彼之阿阇梨及和尚伴彼来至佛所，佛问
    曰：“汝比丘！汝厌出家为事实耶？”“是为事实！”佛闻之言曰：“比丘！恣于五欲
    是为乐事，然恣欲之事，乃为受生地狱及其他恶趣之本。譬如尝有毒果之果实。而
368 有毒果之果实，色香味皆美。然尝嗜彼者，为其破坏内脏，失去性命。前生多人不
    知其害，为其色香味所迷，食此果物而殒命！”于是佛为说过去之事。
        主分  昔日，于波罗奈城梵与王治国时，菩萨为队商主，率五百辆之车，由东
    国前往西国。来至森林边缘，菩萨集合诸人，与训诫曰：“森林中有毒树，因此，以
    前一次亦未曾食之果物，未问予者不得食之。”诸人进入森林将过，来至彼端之处，
    见一果树，枝头之果实重叠，已见挠曲，无论干、枝、叶、果以及形、色、香、味
    等，皆与庵罗果相似。某者为其美好之色香味所诱惑，思为庵罗果实而食之；又某
    者谓：“此应问商队主后再食。”于是手持果物而立。当菩萨来至此所，见手持果物
    而立者，使之弃舍，已食者使之呃逆吐出，与以药物。其中有几人获救，而最初食
    者则丧失其生命矣。于是菩萨安全抵达豫定之所，获得利益，再还自己故乡，多行
    施与及其他诸善事，彼随其业生于应生之所。
        结分  佛说过去之事后，正觉者唱次之偈：
                  不知将来灾        纵肆诸欲者
                  烦恼异熟时        如食有毒果
        佛言：“如是享受诸欲之时甚乐，果成熟时，即为害人之物。”佛为连络结合其
369 教，说明四谛之理。厌出家之比丘，得达初果。他之大众，或达初果，或达二果，
    或达三果，或达阿罗汉果。佛述此法语后，为作本生今昔之结语：“尔时群众是今佛
    之诸弟子，队商主即是我。”

                八六  验德本生谭
                                                                （菩萨═司祭）
        序分  此本生谭是佛在祇园精舍时，对一行道德试验之婆罗门所作之谈话。据
    传，彼仕拘萨罗王，受三归，确保五戒，通三吠陀之极意，王云：“彼乃有德者。”
    对彼表特别之敬意。彼思惟：“此王对予较对他诸婆罗门付之敬意，更为多分尊敬。

        第九章  饮酒品                                         一三三
    --------------------------------------------------------------------------
        小部经典七                                             一三四

    究竟国王对予所生之族姓、地位、学艺、成就之殊胜而付以敬意耶？抑或因予有德
    而付以敬意耶？予将为试验以观之。”某日，彼侍候王后，于归家途中，由一看库官
    之室，擅自取一伽瓦巴那（金货）持去；看库官为对彼婆罗门表示敬意，未发一言，
    而自坐著。翌日，彼又夺两伽瓦巴那而去，看库官与前日相同，与以默忍。第三日，
    彼捆取一握之伽瓦把那（金币），于是看库官向彼云：“贵君三度夺大王之宝。”彼三
    度高声喊叫：“速捕盗大王之宝贼！”不久，诸人由各处出，向彼云：“汝至今日止，
    长久期间为有德者之状！”于是二三度对彼殴打，缚彼引渡至国王之前。王悔恨悲痛
    云：“婆罗门！汝何故为不德之行耶？”于是命令处刑。婆罗门：“大王！予非盗
    贼！”王：“然则何故由看库官之室夺取伽瓦巴那金币耶！”婆罗门：“大王！予受大
    王尊敬为予之出生或其他而对予多分表示敬意耶？抑或为予之德行耶？予为试验而
    为此也。然今予确已承知予之受大王敬意乃为予之德行，而非为予之出生及其他。
    请王依刑法处罚，依此理由，使予断定此世以德行为最胜与最优！予为与此德行相
370 应，若居家随思耽欲，则不能完成，予今日往祇园于佛所出家。请王许可！”彼得王
    之允许，向祈园而去。尔时彼之亲族及朋友知人等集合拦阻，皆不果而还。
        彼往佛所请求出家，出家得受五戒，不废修行，益修观行，达阿罗汉果。彼往
    佛之所云：“尊师！予出家已达其极！”彼向佛说明得果之事。彼之说明此得果之
    事，已为比丘众所遍知。
        某日，比丘等集于法堂，比丘等云：“诸位法友！某随仕国王之婆罗门，试自己
    之德行，得王之许可而出家，今已达阿罗汉果。”彼等称赞彼之德行。佛来其处，问
    曰：“汝等比丘！汝等今有何语集于此处？”彼等曰：“如是如是之语。”佛言：“汝等
    比丘！试己之德而出家，使己得救者，非只此婆罗门，前生之贤人等，试自己之德
    而出家，亦使自己得救。”于是佛为说过去之事。
        主分  昔日于波罗奈城梵与王治国时，菩萨为王之司祭，彼对施物等并不烦心，
    彼只专念己之德行，坚守五戒。王对彼较其他婆罗门更为多分尊敬等等，一切皆与
    前文所述者相同。役吏缚菩萨引渡至国王之所，行至中途时，见弄蛇者当街弄蛇，
    彼等捉蛇之尾，捕蛇之头，围绕于己之首上。菩萨见此问曰：“汝等捉蛇之尾，捕蛇
    之头，围卷汝首，蛇咬汝等，将失性命。”弄蛇者云：“婆罗门！蛇有道德，品行端
    正，非如无道德者；而汝自身，无道德与品行，盗王之宝而为贼，被捕缚而引渡。”

        第九章  饮酒品                                         一三五
    --------------------------------------------------------------------------
        小部经典七                                             一三六

    于是彼思惟：“蛇尚不咬不加害于人，得有德者之名。而况于人乎？此世界再无较道
371 德为最高尚者。”
        尔后，彼被伴引至王前，王：“汝等牵此者来为何？”臣：“大王！此为盗王宝之
    贼。”王：“如此，依王法与以处罚。”波罗门：“大王！予非盗贼。”王：“汝何故盗
    取伽瓦巴那金币！”婆罗门如前之言所述，一切申诉明白后，向王云：“予依此理由
    断定，此世界以道德为最胜与最优。”继云：“此即如是言之，如毒蛇不咬不加害于
    人，得有德者之名，依此理由，道德乃为最胜与最优。”彼称赞道德，唱次之偈：
                  世间德无上        实德为最优
                  试观剧毒蛇        不杀名有德
        如是菩萨以此偈为王说法，舍诸欲为圣出家之身。入雪山地方，得五种之通力，
    八种之禅定，生梵天界中。
        结分  世尊述此法语后，作本生今昔之结语：“尔时王之从者是今王之从者，司
    祭即是我。”

                八七  吉凶本生谭
                                                                （菩萨═仙人）
        序分  此本生谭是佛在竹林精舍时，对观某婆罗门服装之相所作之谈话。据传，
372 王舍城中住有一婆罗门，彼迷信甚深，不信三宝，怀有邪见，家富丰财，生活极尽
    豪奢。彼纳置筐内之单衣，为鼠所啮，某日，彼洗发后云：“持衣服前来更换。”仆
    役告曰：“衣服为鼠所啮。”彼自思惟：“此家中若放置鼠啮之一重衣，将生某种巨大
    灾难，此等服装为不吉之物，与厄神同。予不可将此物与子女、仆役及佣工等，因
    凡触及此物，皆必逢遇灾难，必须将之弃于墓场。然此亦不能交付仆役之手，因彼
    等对此将起贪欲，作为自己之物，亦必遭逢灾难，予须将此交付予子之手。”彼呼自
    己之子近前，告知使闻此事，“吾子！汝不可以手触及，须使著杖而往弃舍于墓场，
    然后洗净头身归来。”语毕遣之。
        是日，佛于晨朝遥望应得济度之亲族，知此等父子二人有应入初果之机根，佛
    如一鹿猎师之状巡行于鹿所往来之道上行进，放六道金色佛光，立于墓场之入口。

        第九章  饮酒品                                         一三七
    --------------------------------------------------------------------------
        小部经典七                                             一三八

    青年应父之言语，将一重之衣如同家蛇之状，触挂于杖端，来至墓场之入口。于是
    佛问曰：“青年！汝何为者？”青年：“汝瞿昙 1！此单衣为鼠所啮，与同厄神，譬如
    有毒之物。吾父云：‘若使他人舍弃，恐起贪欲，作为自己之物。’吾父忧心，特
    遣予来。并云：‘舍弃之后，洗头归来。’是故命予持来此物。汝瞿昙！”佛：“若
    是请舍弃之。”青年舍弃衣服。佛言：“此为我等可用之物。”于彼面前拾取彼不吉之
    物。彼云：“汝瞿昙！彼物与同厄神，请勿拾取，请勿拾取！”彼虽遮斓无效，佛往
    竹林精舍方向而归去。
        青年急归告父云：“父亲！予将一重之衣弃于墓场，沙门瞿昙谓：‘此为我等可
    用之物’，予虽制止，而彼竟持往竹林精舍而去。”婆罗门自思惟：“彼一重之衣为不
    吉物，与同厄神，沙门瞿昙若用此，将遭逢灾难，由此又将对我等引起非难。予向
    沙门瞿昙供养诸多衣服，使彼弃此不吉之物。”彼使人持多量衣服与己子共赴竹林精
373 舍见佛，立于其侧。婆罗门：“瞿昙！汝由墓场取来一重衣衣，是真实耶？”佛：“是
    为真实，婆罗门！”婆罗门：“瞿昙！彼一重之衣为不吉之物，汝若用之，将逢灾难！
    精舍之人亦将逢灾难无遗。若汝等之内衣与外衣有不堪用者，可换取此等衣服，请
    将彼不吉之物舍弃！”于是佛向彼云：“婆罗门！我等为出家，凡墓地、街头、尘堆、
    浴场、大道，于如此之所舍弃或失落之衣类，于我等正为相应之物。汝非只于今世，
    前生即已怀此意见。”佛随彼之请求，为说过去之事。
        主分  昔日于摩揭陀国之王舍城有一公平之摩揭陀王。尔时菩萨出生于西北婆
    罗门之家，彼达具分别之年顷后，出家为仙人，得通力与禅定，住雪山地方。某时，
    离去雪山地方，来至王舍城王之御苑，定居于其处，翌日为托钵入于城内。国王一
    见，呼彼近前，于宫殿中供养食物，与彼约束居御苑中，勿住他处。菩萨于王宫为
    食事，住御苑之中。
        尔时，王舍城中住有一观衣服相之婆罗门，有关彼纳置一重衣之事，一切与前
    述之话相同。青年往墓场，而出家者较其先而往，于墓场之入口处等待，然后携彼
    弃舍之一重之衣，还归御苑。青年向父语之。父思惟：“彼出入国王宫殿之出家者，
    将遭逢灾难。”于是来菩萨之所曰：“出家者！请弃舍汝所拾之衣服，否则将逢灾
    难！”行者云：“于墓场所弃舍之衣服，于我等相应。我等对于吉凶，不星于心。执
    意于吉凶之事，佛、独觉、声闻等皆不谓为善者，因此，贤人不介意于吉凶。”菩萨

        第九章  饮酒品                                         一三九
    --------------------------------------------------------------------------
        小部经典七                                             一四○

    为婆罗门说教，婆罗门闻教而打破自己之意见，归依菩萨。菩萨修禅定而不退转，
    生于梵天界中。
374     结分  佛述此故事，正真之佛向婆罗门说法，唱次之偈：
                  迷信吉凶兆        梦相意念脱
                  既越迷信过        双双折烦恼 2
                  不来轮回界        再于此受生。
        如是佛依此偈为婆罗门说法，更说明四谛。说四谛竟，婆罗门与其子共入初果。
    佛作本生今昔之结语：“尔时此等二人者是今之父子，行者即是我。”

    注 1  汝瞿昙（Bho Gatama）此为婆罗门族呼佛所用之语，多少含有侮蔑之意。为此婆罗门族
          之人呼佛为汝（Bhov-adin）。
       2  双双之烦恼，如忿与恨、覆与恼，皆双双而起之烦恼。

                八八  萨兰巴牛本生谭
                                                               （菩萨═商人）
        序分  此本生谭是佛在舍卫城时，对恶口之诫所作之谈话。此一故事在前之欢
375 喜满牛本生谭（第二八本生谭）中，菩萨为犍咒罗国得叉尸罗某婆罗门之萨兰巴牛。
        主分  佛语前生之事，正真之佛，唱次之偈：
                  只云善良语        莫为恶口言
                  云善得善报        言恶得忧果
        结分  佛述此说法后，作本生今昔之结语：“尔时之婆罗是门阿难，萨兰巴牛即
    是我。”

                八九  诈欺本生谭
                                                               （菩萨═商人）
        序分  此本生谭是佛在祇园精舍时，对一诈欺汉所作之谈话。诈欺汉之故事将

        第九章  饮酒品                                         一四一
    --------------------------------------------------------------------------
        小部经典七                                             一四二

    在郁陀罗本生谭（第四八七）中再出。
        主分  昔日，于波罗奈城梵与王治国时，于某村之近处住一伪结发道人之欺骗
    修行者。某家主于自己林中所构之草舍，使行者住于其处，于自己之家备有美味之
    饮食，向彼供养。彼对此伪行者信其人为有德者。彼虑有盗难，将黄金制之饰百件，
    运至草舍，埋于地中，向行者云：“尊者！请为看守！”于是行者云：“友！对出家者
    莫作是言，我等对他人之物，不起欲念！”家主云：“尊者！诚如尊言。”家主信彼之
376 言而去。邪恶之行者自思惟：“只要有此多金，予之生活无虑矣！”经二三日，彼将
    其金饰改置于路傍某处，仍住于草舍之中。翌日于家主之宅，食事之后，向家主言
    曰：“友！予长久以来，烦劳贵君，长久居住一处，过于亲密为出家之忌，因此予思
    离此他往。”虽经家主几度恳求留住，彼终不承诺，于是家主云：“尊者！既如此坚
    持，则听尊便。” 于是送至村口而还。
        行者自思惟：“予须骗此家主对予不疑！”彼于结发之中附一草茎，更又还来。
    家主：“贵君！何故去而复返？”行者“友！汝家屋顶一枚草叶落下，挂入发中，出
    家之人，不应取他人之物，故持此前来。”家主云︰“尊者应与弃之而去。”家主︰“虽
    一枚草叶，对他人之物不取，先生实为义理坚守之人。”于是信彼礼拜而别。
        时菩萨为买卖物品欲赴边地之途中，宿于其家，彼适闻此行者之语而思惟：“此
    邪恶行者之处，必放置有家主之物，故为此欺骗之言。”彼问家主云：“家主！贵君
    于此行者处预置有物耶？”家主：“唯然！有黄金之首饰百件。”菩萨：“如是前往察
    看。”于是家主往草舍察看，不见金饰，急急归来告曰：“贵君！金饰不见！”菩萨云：
    “此黄金首饰非为他人所取，必为彼欺骗之行者所盗窃，汝速追赶，将其逮捕。”家
    主急追，将彼伪行者捕获，手殴足蹴，持彼窃取之黄金归来。菩萨向伪行者云：“汝
    取黄金首饰百件时而不自咎，对一草叶竟感愧欠！”菩萨责彼，唱次之偈：
                  汝语柔且和        人言有亲切
                  草叶心骚动        首饰不燥愧。
377     菩萨如此责难于彼云：“伪道心者！自此以后，不可再为此事。”菩萨于诫彼之
    后，依其业报生于应生之处。
        结分  佛述此法语后，佛言：“汝等比丘！此比丘非只今于此处欺骗他人，前生
    亦为欺骗之事。”于是为作本生今昔之结语：“尔时之伪行者是此一骗比丘，而此贤

        第九章  饮酒品                                         一四三
    --------------------------------------------------------------------------
        小部经典七                                             一四四

    人即是我。”

                九○  忘恩本生谭
                                                               （菩萨═长者）
        序分  此本生谭是佛在祇园精舍时，对给孤独长者所作之谈话。长者有一从未
    晤面而住于边地之一长者友人，某时，友人长者装载五百车之边地产品，告其他人
    等曰：“汝等将此物品运往舍卫城，于我等友人给孤独长者面前卖去，然后装载换得
    之产品归来。”彼等曰：“谨尊台命！”从长者之语，往舍卫城，会见大长者，进呈赠
    物，语其仔细。
        彼大长者云：“诸君善来！”与以彼等住宿与金钱，并问友人长者安否，将产品
    发售，并与以交换之物品。彼等往边地归来，向主人长者报告此事。
        其后给孤独长者亦同样以五百辆车送往彼处，长者之使役等赴彼地，携赠物，
    与住边地之长者会晤。彼长者问云：“汝等由何处来？”使役等答曰：“我等由舍卫城
    贵君之友给孤独长者之处前来。”彼云︰“给孤独长者为谁之名耶？”彼为戏言，收
    取赠物，并云：“汝等归去！”送彼等出，不与住宿、金钱。使役等售卖自己之物品，
    得交换之物品，还舍卫城向长者报告此事。
378     边地长者再一度与前相同以五百辆车送往舍卫城，使役等携赠物会大长者。给
    孤独长者之雇用人等向长者云：“主人！彼等之住宿、仓库、金钱，目前我等可妥善
    处理。”于是使彼等之车，置于城外适当之所，向彼等云：“诸君！请宿于此处，予
    等在家中遣小使役送上粥饭。”然后集合使役下人等辈，于夜问夺取五百车所积之
    物，撕破彼等之内衣与外衣，使牛遁并卸下车轮，置车于地上，携车轮而去。由边
    地前来之诸人，自己之物连外衣全无，指向边地，急急遁去。
        然大长者之雇用人等，将此事向大长者报告。给孤独长者自思：“此为一良好谈
    话之资料。”于是赴佛之所，申述此事之始末。佛言：“汝居士！彼之边地长者为此
    之行者，非自今始，前生即已如是。”佛应彼之求，为说过去之事。
        主分  昔日，于波罗奈城，梵与王治国时，菩萨为波罗奈之大富有长者，彼有
    一住边地长者未曾一度会面之友人。此一昔日之故事，完全与今之本生相同。菩萨
    于其仆役等报告：“今日我等曾为如是之事！”菩萨云：“最初不能自觉感激得他人

        第九章  饮酒品                                         一四五
    --------------------------------------------------------------------------
        小部经典七                                             一四六

    之助者，其后必至遭遇如是之结果。”并于其处为来集之人说法。唱次之偈：
                  先得助受利        对此不觉者
                  后于起事时        不得可助者
        如是菩萨唱此偈而说法，彼多作施与为其他诸善业，依随己之业报，生于应生
    之所。
379     结分  佛述此法语后，为作本生今昔之结语：“尔时边地之住人是今边地之住
    人，波罗奈城之长者即是我。”

               第十章  涂毒品

                九一  涂毒本生谭
                                                              （菩萨═博徒）
        序分  此本生谭是佛在祇园精舍时，对无思虑而受用他人之物所作之谈话。据
    传，彼时之比丘，常无思虑心得他人之物而自己受用，对生活之四要物（四事）以
    无思虑心受用，多生堕地狱或畜生。佛知其原因，以种种方法为之说法。佛言：“汝
    等比丘！得比丘生活之四要物，以无思虑心受用者，不宜也。是故，自此以后，须
    善思虑之为用也。”佛更示反省之规则，佛言：“如是，汝等比丘！比丘留意思虑，
    受用衣服，以为防寒”等等，规定如是之文句：“汝等比丘！比丘生活之四要物，须
    如是思虑用之。无思虑用之者，与用毒物同。昔日，无思虑、不知过而用毒物，其
    结果现于受大苦痛！”于是为说过去之事。

        第十章  涂毒品                                         一四七
    --------------------------------------------------------------------------
        小部经典七                                             一四八

        主分  昔日，于波罗奈都梵与王治国时，菩萨生于某大富豪之家，达成年后，
    成一大博徒。尔时，有一邪恶之大博徒，彼与菩萨欲一争胜负。自己得胜之时，则
    不破坏赌场，自己失败之时，则将骰子投入口中云：“骰子已无！”于是破坏赌场而
380 去。菩萨知其劣行曰：“甚善！甚善！予亦有所作为！”于是取骰子归自己家，于骰
    上涂毒，数度使干，持之前往彼处云：“与你一争胜负。”彼云：“承知尊命。”摆设
    赌场，互争胜负。彼自己已负，即取一骰投入口中，菩萨见其所为，告彼云：“汝先
    咽骰，将有何果？以后便知。”菩萨责彼，唱次之偈：
                  予涂极强毒                    咽骰汝不知
                  汝咽！汝咽！罪深汝缚徒        汝后遭痛苦。
        菩萨唱此偈之间，彼博徒中毒，渐次力弱，眼眩体屈而倒地。菩萨自思惟：“今
    须赦彼一命！”由药草采集吐剂与之，使吐其毒，并与醍醐、蜜、糖及其他之物，恢
    复原状。诫彼云：“尔后不可再为此事。”菩萨自身多作施与及行其他诸善业，随其
    业报生于应生之处。
        结分  佛述此法语后，佛言︰“汝等比丘！无思虑受用物者，与无思虑服毒同。”
    于是为作本生今昔之结语：“尔时之贤博徒即是我。”

381             九二  大精本生谭 1
                                                                （菩萨═大臣）
        序分  此本生谭是佛在祇园精舍时，对长老阿难所作之谈话。某时，拘萨罗国
    王之宫女心中如是思惟：“感谢佛之出世，感谢生而为人，且具完全之六根（身心），
    亦为难得。予等虽出生于难得之好时机，但不能如愿往精舍闻法，行布施供养，予
    等恰如入于箱中物之生活。我等向王申请，招请一相当之比丘前来为我等说法，由
    彼听取法门。我等应习得者一总由彼习得，并将行施与给其他善行者。如是，予
    等将有效逢此大好时机。”于是彼一同往王之所，语彼等之理念，王与承诺云：“甚
    善”。
        某曰，王思游御苑，呼守苑之人，命扫除王苑。守苑人于扫除时，见佛坐于一
    树下，往国王之处曰：“大王！扫除已毕，见佛坐于此处之树下。”国王云：“如是予
    等于佛所拜听法门。”于是乘附饰之车，入苑往诣佛所。时有一名羌达巴尼（撑伞）

        第十章  涂毒品                                         一四九
    --------------------------------------------------------------------------
        小部经典七                                             一五○

    之不还果信士于佛处闻法而坐。王见怀疑而暂立，继而自思惟︰“此男若为恶人，则
    不至坐于佛傍闻法。此男并非恶人。”于是近佛礼拜坐于其傍。信士为向佛表尊敬之
    意，并未对王迎拜，亦未敬礼，因此，王颇感不快。佛知王意，向王赞信士之德，
    佛言：“大王！此信士博学，通晓圣典，离诸欲念。”国王自思惟：“佛如是赞赏彼德，
    彼当非下贱之辈。”王云：“信士！汝有何需用，可请告知。”信士答：“谨遵王命！”
    王于佛所，闻听法门后，行右绕礼而去。某日，王见信士朝食之后，携伞往祇园精
    舍而去。彼呼其近前，王云：“闻汝十分博学，予之宫女等思欲听习法门，汝可否向
    彼等诵法门使之听闻耶？”信士：“大王！在家之人，于王内殿之中，诵说法门，甚
382 不宜也。然若为尊者等，则甚相宜。”王思惟：“此男所云，甚有道理。”王送彼出后，
    呼宫女等近前，王问曰：“汝妇女等！予诣佛所，为汝等招请一比丘前来，请其为汝
    等诵说法门。然于八十人之大弟子中，招请何人耶？”于是彼等一同商谈之后，一同
    申请法之宝库阿难长老前来。王诣佛所礼拜后，坐于其傍云：“尊者！予宫殿中之宫
    女等欲请向阿难长老听习法门，请长老于我宫殿中诵说法门。”佛与承诺：“甚善！”
    命令长老前往传习。自此以来，王之宫女等向长老听习法门。
        某日，国王冠上之宝珠失窃，王闻其事，命大臣等曰：“殿中所雇人等，悉皆逮
    捕无遗，搜寻宝珠。”大臣等由宫女等开始，诠索讯问，终不能寻出，使多人遭受牵
    累。是日阿难长老来至王宫，平日宫女等见长老，均欢喜习听说法，然是日均皆忧
    沈苦闷，于是长老问曰：“诸位今日何故如是忧沈？”宫女等答曰：“尊师！大王失窃
    冠上宝珠而诠索讯问，大臣等由宫女等开始，以及所有殿中受雇人等，均被牵累。
    何人将遭遇何事，不能计知！为此予等忧沈苦闷。”长老安慰彼女等，往王之所，就
    所设之座向王曰：“闻王之宝珠失窃！”王：“尊师！唯然。”阿难：“此物不能寻回
    耶？”王：“殿中之人皆被逮捕，与以调查责问，终未能于寻出。”阿难：“大王！勿
    使大众为难，予有寻出之方法！”王：“尊师！方法为何？”阿难：“大王！仅就可疑
    之人数，造制草束，与彼等每人持一草束及土块，命彼等于清晨早起持来，放置于
    如是如是之处，窃宝珠者将可取宝珠包于其中持来。若彼于最初之日持来甚善，若
    不持来，于第二日第三日以同样之法为之，如是可不为难大众而取还宝珠！”长老言
    毕而去。
        国王随长老之语，于三日间分别配置草束，然宝珠仍未寻获。第三日长老前来，

        第十章  涂毒品                                         一五一
    --------------------------------------------------------------------------
        小部经典七                                             一五二
383 阿难：“大王！宝珠寻得耶？”王：“未也，尊师！尚未寻获！”阿难：“大王！如是于
    广大平坦之庭院中洼处，置一大瓮，满注以水，四面张幕。王使殿中所有被雇之人
    及宫女等，皆著外衣，每人依次个别入于幕内，向瓮中洗手出来！”长老语此方法而
    去。国王依其语而行，于是窃宝珠者自思惟：“阿难师被称为法宝之库，彼承受此一
    事件，宝珠不出决不终止。予今将此物投置于诸人设想不到之处为宜。”于是彼隐持
    宝珠入于幕内，投之于瓮中。
        所有诸人由幕内出来后，弃除瓮水，竟发现宝珠！国王喜悦而言曰：“依长老之
    恩荫，大众不受牵累，予亦寻获宝珠！”殿中受雇人等云：“依长老之威德，使予等
    得脱大苦！”大众无不欢悦：“依长老之威德，王冠之宝珠璧还！”于是长老之威德，
    名震全都及比丘众之间。
        比丘等集于法堂，称赞长老之功德云：“诸位法友！自身之博识与贤才，依善巧
    方便之力，使大众脱苦，用方便探出王之宝珠。”佛适出于其处问曰：“汝等比丘！
    今有何语，集于此处？”比丘等答曰：“如是如是之语。”佛言：“汝等比丘！阿难取
    还入于他人之手之物品，非自今始，彼于前生，使贤人等不受牵累，用方便取还落
    于畜生手之物品。”于是为说过去之事。
        主分  昔日，于波罗奈之都梵与王治国时，菩萨通所有之术，为王之大臣。某
    日，王由多数从者相伴，前往御苑，于林园中游步后，思欲于水中游戏，入苑内之
    莲池，呼宫女近前。宫女等取除头首之装饰，包外衣中，置于筐篮之上，令婢女等
    看守，彼等入于莲池之中。
        尔时苑中栖住一只牝猿，坐于树枝之间，彼见王妃取除装饰，包以外衣，置于
384 筐上，彼思欲以王妃之真珠首饰，挂在自己首上，于是等待婢女松懈之时。婢女看
    守首饰，处处留意，久之开始困倦睡眠、猿知婢女倦眠，彼如疾风降落地上，将大
    真珠首饰挂于自己首上，又如疾风升树枝之间，彼恐他之牝猿等发现，藏于树孔之
    中，装作形若无事之貌，守护此物。
        婢女醒觉，不见真珠首饰，惊恐战栗，不知其他善巧方便之策，彼女大声疾呼：
    “有男人持王妃之真珠而遁！” 看守人等闻声由各方来集，据婢女之所云，向王申告。
    王命搜捕盗贼，诸人出至御苑之外，声言：“逮捕盗贼”，到处搜寻奔走。
        尔时向神捧献供物之一田舍家主，闻声见状，心怀恐惧而奔逃。诸人见之思彼

        第十章  涂毒品                                         一五三
    --------------------------------------------------------------------------
        小部经典七                                             一五四

    为盗贼，从后追及，捕获殴打，骂曰：“汝恶徒盗贼，盗取王妃高价首饰！”家主自
    思：“若予云未盗，则予今日将为彼等殴打至死，莫若承认以解目前之困。”于是彼
    云：“大人！予为窃取。”于是诸人缚彼带至国王之前。国王：门汝窃取彼高贵之首饰
    耶？”男：“唯然，大王！”王：“今置于何处？”男：“大王！予至今卧榻、椅子皆未
    曾见，遑论高价之首饰，实系一长者命予为此。予取后已交与彼，此事问长者可知。”
    于是王呼长者至，王：“汝由此男之手受取高价之首饰耶？”长者：“唯然，大王！”
    王：“今置于何处？”长者：“予已交付与司祭矣。”于是唤司祭为同一之讯问，彼亦
    承认云：“交付与一音乐师。”王唤彼至，王：“汝由司祭之手，受取高价之首饰耶？”
385 乐师：“唯然，大王！”王：“置于何处？”乐师：“因爱欲情，已赠与游女矣。”王呼
    此女至，女答：“予从未受取此物。”王于调查五人之中，天色已晚。王云：“今日已
    迟，明日续查。”将五人交付大臣（菩萨），自身回返城中。
        菩萨自思：“此一首饰为在御苑中失落，而此家主居于苑外，苑门又为强有力之
    门卫守护，因此苑内之人，决不能取此而遁出。此不运之男云：‘予已交与长者。”
    此概欲为自己脱罪，而如是研之。而长者谓︰‘予已送交司祭。’此为欲与司祭一
    同，使自己脱罪。司祭云：驯交与音乐师。’此为彼思藉音乐师之恩荫，可于牢屋
    中快乐度日，而作是言。音乐师言：‘赠与游女。’为彼对女不厌，甘愿求往与彼
    女一同而作是言。总之，此五人皆非盗贼。苑中有多数猿类居住，此首饰必落入某
    牝猿之手。”于是彼即往国王之所，向王曰：“大王！盗贼请交予等之手，予等究明
    此事。”王曰：“甚善！汝宜明白加以处理！亡于是将五人与以引渡。
        菩萨呼其家之奴仆等近前云：“汝等使彼五人住于一处，善加守护。倾耳窃听彼
    等相互之谈话，前来告予。”彼命令后离去，彼等依命令而行。而五人等集于一处时，
    长者向家主云：“汝恶棍之家主！予何处与汝会面？何时汝付首饰与我？”彼男：
    “大长者！予所谓高价物品者，即今为以树精所作卧榻与椅子之脚为何物，尚不得
    知，实则予欲赖汝以脱罪，而作是言。大人请勿发怒！”司祭亦对长者云：“大长者！
386 汝自身未得其物，如何能以与我？”长者：“予二人均为人之首领，因此，二人一同，
    则事件早思解决，故如是云。”音乐师亦向司祭云：“婆罗门！汝何时与我以首饰？”
    司祭：“予与汝住于一处，予思可安乐度牢中之生活，是故如是云者。”游女亦向音
    乐师云：“汝实为人间极恶之音乐师！予何时曾往汝之住所？而又何时汝来予之住

        第十章  涂毒品                                         一五五
    --------------------------------------------------------------------------
        小部经典七                                             一五六

    所？汝又何时与我以首饰？”乐师：“贵女何须发怒？我等五人如是住于一处，共为
    家族生活。予思我等可无厌而为快乐之生活！故我如是言说。”
        菩萨由使用人等闻得此话，知彼等确非盗贼，彼思：“此必牝猿之所为，予将以
    方便使其落下所窃之首饰。”于是以球大量制造首饰，捕获苑内之猿，于其手足及首，
    皆使附著以球制之首饰。惟彼一只牝猿，重视首饰，居于苑内不出。菩萨命诸人曰：
    “汝等前往苑内，调查诸猿，勿遗一只。若见有持首饰者，与以恐吓，夺还首饰。”
        彼牝猿等，得到球制首饰，皆大欢喜，围绕园内跳跃，前往彼牝猿之所曰：“请
    观我等之首饰”，彼牝猿终不能隐藏，问彼等牝猿曰：“球制之首饰，竟有何用？”彼
    首挂真珠首饰而出。诸人见彼，恐吓云：“汝速放下真珠首饰！”终于使彼牝猿放手，
    取回真珠首饰，交与菩萨。菩萨携往王前申告曰：“大王！此为贵君之首饰，彼五人
    并非盗贼，此为栖于苑中之牝猿所窃。”王问曰：“汝如何得知在牝猿手中，又如何
387 得以取还耶？”于是彼向王说明一切无遗。国王心甚满足，向菩萨云：“临阵望有勇
    士，其他场合望友人。”国王赏赞菩萨，唱次之偈：
                  热战望勇者        商谈勿暧昧
                  饮食与爱友        事起望贤者。
        如是王赞赏菩萨，如密云之降大雨，供养七种之宝，基于其诫，多行施与及其
    他诸善行，随己之业报，生于应生之处。
        结分  佛述此法语后，说长老之德，作本生今昔之结语：“尔时之王是阿难，贤
    大臣即是我。

    注 1  大精（Mahasara）之精，为树之芯之意。

                九三  信食本生谭
                                                                （菩萨═长者）
        序分  此本生谭是佛在祇园精舍时，对迂阔用物之事所作之谈话。据传，此时
    比丘等往往云：“此为由吾母所得之物，此由吾父所得之物，此由吾兄弟姊妹、叔父
    叔母、伯父伯母所得之物。我等虽居于在家之时即已如此，当然为应得之物。”彼等

        第十章  涂毒品                                         一五七
    --------------------------------------------------------------------------
        小部经典七                                             一五八

    由亲族等所赠之四要物（四事），亦亳无思虑而迂阔使用。佛知其故而思惟：“此须
    为比丘等说法。”佛言：“汝等比丘！比丘由亲族等或其他之人所赠之生活四要物等
388 施物，应善为思虑而用之。而无思虑使用之比丘，死后不能脱为夜叉或饿鬼；无思
    虑而用此者，如同仰饮毒药。盖毒物无论与可得信用之人与不得信用之人，皆可杀
    其人也，前生有迂阔自得饮毒而失生命者。”于是为说过去之事。
        主分  昔日，于波罗奈都梵与王治国时，菩萨为大富之长者，彼有一饲牛者，
    彼于谷物成熟之时，牧牛往森林之中，于其处建牛小屋，彼看管牛等住于其处。彼
    时时由牛采取美味之物，为长者持来，然于彼牛小屋近处，栖有一只狮子，牝牛恐
    惧狮子，体瘦而牛乳减少。某日，彼携牛酪还来时，长者问曰：“汝饲牛者！何以牛
    酪如是之少。”彼语其理由，长者：“彼狮子平日何所恋慕？”饲牛者：“大人！彼狮
    子与一只牝鹿交好。”长者：“如是，汝能捕彼牝鹿耶？”饲牛者：“大人！予能捕之。”
    长者：“如是捕鹿，由额及全身涂毒，涂后使干，经二三日放归。于是狮子由于恋慕
    之情，来舐牝鹿之身体，必将失其性命。然后持其爪、牙、脂肪归来。”语毕与毒遣
    去，于是饲牛者张网，以方便而捕鹿，依长者之命施行。狮子见鹿，为强烈之爱
    情所驱，舐其身体而毙。饲牛者携其皮及其他等物，还来菩萨之所，菩萨知其理由
    对众曰：“勿对他人擅起爱情，此强力兽王狮子为爱欲舐其亲密牝鹿之身体，中毒而
    殒其命。”菩萨为在座诸人说法，唱次之偈：
389               勿信无信用        信亦勿妄信
                  信陷人于难        如鹿陷狮子
        如是菩萨为在座诸人说法，多行施与与其他诸善行，随其业报生于应生之处。
        结分  佛述此法语后，作本生今昔之结语：“尔时之长者即是我。”

                九四  怖畏本生谭
                                                            （菩萨═活命师）
        序分  此本生谭是佛在毗舍离城附近之波利耶园时，对苏那伽陀（善星）所作
    之谈话。某时苏那伽陀为佛侍者，携衣钵到处游行之中，喜好哥罗（枣）刹帝利种
    种之教法，归还十力佛之衣钵，往依哥罗刹帝利种。彼当伽拉堪遮迦阿修罗出生时，
    彼为一在家人，彼云：“沙门瞿昙不足称为具特尊之智见，得人问以上之法者。沙门

        第十章  涂毒品                                         一五九
    --------------------------------------------------------------------------
        小部经典七                                             一六○

    瞿昙依推理而得出思惟，而由其自己之理解而说出其法。彼纵为某人说法，而行其
    法者亦不能导至根绝苦恼。”彼往来于昆舍离城之三城壁间，訾谤佛陀。
        时尊者舍利弗为托钵往来于各处，彼闻谤佛之语，由托钵还，向佛报告此事。
    佛言：“舍利弗！愚人苏那伽陀发怒，因怒而为是言，彼因怒而云：‘人虽行此而不
390 能导至苦恼根绝。’此为无智而又訾我，彼不知我德。舍利弗！我为具六神通者 1,
    我具人间以上之法，我有十力 2、我有四无所畏 3 、我有破四生智 4、我有破五趣
    智 5，此为我具人间以上之法也。我具如是人间以上之法，而彼云：‘沙门瞿昙，
    不具人间以上之法。’如彼不弃此语，不弃此心，不弃此见，恰如由他处持来安置
    之物，彼将堕入地狱！”如是佛称赞其得人问以上之法。佛续言：“舍利弗！苏那伽
    陀信哥罗刹帝利种种难行道之邪说，彼闻信邪说，不能归信我道。我于由今九十一
    劫之昔，穿凿外道之邪说，寻思‘ 此处有真理耶？’ 于是修四分完备之梵行。我为
    苦行者修极度之苦行，为粗食者食极度之粗食，为厌俗者行极度之厌俗，又为遁世
    者行极度之厌世。”于是佛应长者之请求，为说过去之事。
        主分  昔日，距今九十一劫前，菩萨思穿凿外道之教，出家为活命派，裸形
    而以尘土涂身，避世唯为独住。见人如鹿而逃，食不洁之物，食牛犊之粪。为不弛
    心，彼住森林中恐怖之所。住于彼处，于降雪时期，八日之间，于夜间出森林住于
    原野，太阳升起，再还森林。彼于夜间出原野，恰如将身浸入雪水；昼间于森林内
    为滴落水滴湿身，于是昼夜均忍耐寒苦。而于暑期最后之月，昼间住于原野，夜间
    入于森林。彼昼间于原野为暑热炽苦，夜间于无风之深林之中受蒸褥之盛苦，全身
    涌污。如是，尔时彼未曾闻事，思起如次之偈：
                  干燥且冷冻        独坐恐林中
                  裸形不向火        牟尼心志专
391     如是修四分善整之梵行，菩萨自身，身临死亡边缘，现地狱之相，彼知：“坚执
    于此，为无益也。”于刹那间，彼舍其见而得正见，得生天上界中。
        结分  佛述此法语后，作本生今昔之结语：“彼时之活命师即是我。”

    注 1  六神通谓神变不可思议无碍自在之智慧，此有六种：（一）神足通，又名神境通，即为一身为
          多身，多身为一身，穿山透壁，通行无碍之智慧。（二）天眼通。（三）他心通。（四）宿命通，即知

        第十章  涂毒品                                         一六一
    --------------------------------------------------------------------------
        小部经典七                                             一六二

          自己过去多生之智。（五）天耳通，知他人过去多生之事。（六）漏尽通，即断尽一切烦恼之智。
       2  十力，即如来独特之十种智力。大智度论第二十五卷参照。
       3  四无所畏，佛对化他有无畏之自信。即︰（一）一切智。（二）漏尽。（三）说障道，即对障害之认识。
          （四）说尽苦道，即说示对救济道之认识。
       4  破四生智，即受卵、胎、湿、化四生之智。
       5  破五趣智，即不受地狱、饿鬼、畜生、人间、天上五道之再生，而入于涅槃之智慧。

                九五  大善见王本生谭
                                                                 （菩萨═王）
        序分  此本生谭是佛卧于般涅槃之床时，阿难长老云：“世尊！于此卑小之都
    城，勿入涅槃！”佛对此语所作之谈话。佛告阿难曰：“生于那罗村之舍利弗长老，
    于如来在祇园精舍时，彼于迦底迦月之满月之日，在瓦拉迦地方，而大目犍连于迦
    底迦月黑分之半先后入灭，我亦应于拘尸那揭罗城入灭。”佛顺次游行，来至此所，
    于沙罗双树间，头向北卧，即不再起。阿难长老恳愿云：“尊师世尊！于此卑小凹凸
    之都、森林中之都、枝叶之都，佛勿入灭。世尊！应于王舍城或其他之大都城入寂！”
    佛曰：“阿难！汝勿谓此为卑小之都、森林中之都、枝叶之都，予前生为善见轮王时，
392 即住于此都。彼时此处为以十二由旬宝珠之壁围绕之大都城。”佛应长老之请求，为
    说过去之事，说大善见经。
        主分  尔时大善见王，由正法王宫下，立即于近处多罗树林中备有此七宝所作
    华丽之卧榻，右胜向下而卧，再亦不起。须跋陀妃见而白王曰：“大王！可由拘舍婆
    提之王都开始，于此八万四千之王都中，请选其一！”大善见王云：“王妃！汝莫作
    是言，汝终止选择，舍弃此望。”王妃继云：“大王！此为何故耶？请教予！”王答曰：
    “予今日将终焉！”于是王妃沈泣，拭己两眼，悲泣而难言。其他八万四千侍女等莫
    不悲泣。诸大臣中无一人耐得，亦皆悲泣。
        菩萨（王）曰：“且止！诸位勿为悲声！”彼制止诸众，呼王妃云：“王妃！汝勿
    悲泣，有为之法，如婴粟之实，无常住者。总皆无常，为坏灭性。”菩萨教王妃，唱
    次之偈：

        第十章  涂毒品                                         一六三
    --------------------------------------------------------------------------
        小部经典七                                             一六四

                  诸行实无常        是为生灭法
                  生者必有灭        息止以为乐
393     如是大善见王依无死之大涅槃，得最上之教，教示其他诸人多行施与、守戒、
    守布萨等，自生往天上界中。
        结分  佛述此法语后，作本生今昔之结语：“尔时须跋陀妃是罗喉罗之母，国之
    宝王子是罗喉罗，他之诸人是今佛之从者，大善见王即是我。”

                九六  油钵本生谭
                                                               （菩萨═王子）
        序分  此本生谭是佛在桑巴国德萨迦村附近森林中时，对伽那巴达伽里亚妮须
    陀（国美经）所作之谈话。佛于此处曰：“汝等比丘！譬如有人云：‘伽那巴达伽里
    亚妮（美人）伽那巴达伽里亚妮！’ 诸多群众将集来于此处。彼风评高贵之伽那巴
    达伽里亚妮歌舞，有人云：‘伽那巴达伽里亚妮歌舞！’于是愈益有更多之群众来
    集。彼处有一人前来，彼思欲生而不欲死，欲求安乐而厌苦。某人告彼曰︰‘喂！
    友！汝今持此满盛入油之钵，通过多人与伽那巴达伽里亚妮之间，而一人拔刀随汝
    之后而行。’如是云者，汝等比丘！汝等如何思惟？此男茫然漫不留神注意持此钵
394 而行耶？”彼等比丘：“尊师！不如是也！”佛：“汝等比丘！予为此譬喻者，为使觉
    其意义，而其意义为如是也：‘满盛入油之钵’，乃有关身体想念之意。因此，汝等
    比丘！汝等应须有如是之修养，即：‘我等应修身想念，完成身想念。’汝等比丘！
    汝等应须有如是之修养。”佛如上具体说明伽那巴达伽里亚呢须陀（国美经）之意义
    与文句。
395     如是佛言：“思欲为身想念修养者，如手持满盛入油之钵，不舍念想，应努力为
    此修养也。”佛引示此经，而比丘等闻此经之意义，为斯言曰：“尊师！如有如是之
    人，不见此伽那巴达伽里亚妮，持入油之钵而行，殊属困难。”佛言：“汝等比丘！
    是人非为困难之事，此为容易之事何？为彼拔刀之人威吓而行之故。昔贤者依精进
    努力，不弃想念，制诸根，亦不见化作天人之姿，行著而终得王位，此则为困难也。”
    于是为说过去之事。
        主分  昔日，于波罗奈之都梵与王治国时，菩萨生为王子，为百子中之最末一

        第十章  涂毒品                                         一六五
    --------------------------------------------------------------------------
        小部经典七                                             一六六

    子，次第成长，达分别是非之年龄，彼时于国王之殿中，辟支佛等受食物供养，菩
    萨为彼等作奉侍之役。某日，彼于心中思惟：“予有众多兄弟，予能得此都中属于王
    家之领土耶？”于是彼又思惟：“此须问辟支佛等。”翌日，辟支佛等前来，取净水瓶
    滤水洗足，涂油食嚼食而坐时，菩萨向彼等礼拜，坐于一隅，询问此事，于是彼等
    告菩萨曰：“王子！汝不能得此都中之领土。由此隔百二十由旬，有犍陀罗国得叉尸
    罗地方，如能前往其处，由今至第七日，可得领土。然于途径大森林，遇有险境，
    若绕行森林之路，里程百余由旬，若直贯而行，则只五十由旬，此谓之非人道路。
    此处有女夜叉等于途中建村作家，上附金星之型，悬天盖，设以大金之卧榻，围以
396 种种色之布幕，以天人之饰，饰彼女等之身，居于家中，见有男人之来，以如蜜之
    语，捕捉彼等云：‘君甚疲劳，请入内休息，饮水供奉。’来人入席，彼等以美丽
    之容色与魔力，迷惑商旅，使成烦恼之虏，与彼女等同犯媱罪，当场牺牲殒命，为
    祭品而食。凡好容色者则以容色捕捉，好音声者则以如蜜之歌声或音乐之音响，好
    香者则以天界之香，好味者则以种种胜食之味，好触者则双方添加赤色之枕、以天
    界之卧榻捕之。若贵君善制诸根，不见彼等，不失想念而行，则第七日于其处即得
    领土。”
        菩萨云：“诸位尊师！甚善！承诸教诲，予将如何见女夜叉？”辟支佛等为作守
    护之祈祷，携守护之砂与线，菩萨拜别辟支佛等与两亲，归家召使役人等告云：“予
    往得叉尸罗受王位，汝等暂留于此处。”然仆役五人云：“我等愿与同往！”王子：“汝
    等不可前往，闻途中为女夜叉所居，以容色迷惑诸人，各各从其所好，迷而捕食。
    此为最大之障害，是故予将用心而行！”五人：“王子！予等与王子同行，如何能嗜
    见容色？予等愿往其处。”王子：“如是请多为注意！”于是王子由五人相引伴踏上旅
    途，彼等不知女夜叉等所作之村等正待彼等前去！
        于此诸人中有一善好容色之男，见女夜叉等，为容色而夺其心，彼行稍迟而落
    后。王子：“汝何故而迟来？”男：“予因足痛，在家中稍作休息。”王子：“喂！汝不
    可见此女夜叉等而起欲！”男：“总之，王子！予不愿前往！”王子：“如是汝于后将
397 可思知！”于是王子由其他四人相伴而去。此喜好容色之男住于女夜叉之所，彼女共
    同使其犯罪，当场取命而食之。然后先行，于前方再造一家，取种种乐器，歌唱而
    坐，于是仆役中一好音乐之男落后迟行，为女夜叉等所食。又再先行，于种种样样

        第十章  涂毒品                                         一六七
    --------------------------------------------------------------------------
        小部经典七                                             一六八

    之箱中盛入好香，设店以待，仆役中一好香之男迟行，此亦为夜叉所食。又再先行，
    以器盛样样天界美味之饮食物，设饮食店以待，于此处仆役中一好味之男子迟行，
    此亦为夜叉所食。女夜叉等又再先进，设天界之卧榻以待，于此处最后一好触之男
    迟行，彼亦为夜叉所食。
        于是菩萨只为独身一人。于是一女夜叉云：“此人实为一意志坚强之男子，予不
    食此男子，誓不回还！”彼女由菩萨之后，尾随而行。于森林对侧之樵夫及其他等见
    此女夜叉问曰：“于贵夫人之前行者为何人耶？”女夜叉：“诸君！彼为我之情夫。”
    诸人：“喂，青年人！如是优美如花环之黄金色青年贵夫人，舍弃自己之家，慕汝而
    出奔，何故汝不为其所困，而互不结伴同行耶？”菩萨：“诸君！此非予之配偶，此
    为一女夜叉，予之相伴五人，皆为其所食。”女夜叉：“诸君！男人者于发怒之时，
    以自己之配偶为夜叉，为饿鬼！”女更向前进行中，示以妊娠之状，更又示以一度欲
    生儿之状，抱儿于腰间，随菩萨之后而来，每一见者与前为同样询问，菩萨亦同样
    如前回答。先后行进到达得叉尸罗，女隐其儿而单独随行。菩萨行至都门，坐于某
    家之中，女因菩萨之威光，不能入其家，化作天女之形，立于其家之问口。
        时得叉尸罗之国王往御苑途中，见彼女而心动，命人前往调查此女是否有夫。
398 其人近女而问曰：“汝有配偶耶？”女夜叉：“唯然，大人！坐此家中者，乃予之配偶
    也。”菩萨：“此非予之配偶，此女为女夜叉，与予相伴之五人，皆为其所食。”女夜
    叉：“大人！男人者发怒之时，随己所欲云而云。”其人以双方之语向王言告。王云：
    “无主之物，属王之所有！”呼彼女夜叉近前，同乘象脊，右绕都中，巡回而行，还
    至宫殿，立此女为第一王妃之位。国王浴水涂油，晚餐毕，升上卧榻，王满其欲就
    寝，女向一方返身而泣。王问曰：“汝何故而泣耶？”女夜叉：“大王！予于路傍为贵
    君发现，伴来此处。而汝家之妇人甚多，予恰如住于敌中，当予发言之时，则被云
    为：‘汝之两亲、姓氏、素性为何方，应为人知，汝乃于路傍被发现而伴来者。’
    如是之言，恰如掴压予头，实甚羞耻。若贵君能将全国主权及命令权与我，将无一
    人云我不如意之事。”王：“吾妃！国中之住民对予无任何之关系，予非人民之主，
    只有逆王而行事者，予唯为彼等之主，以此理由，予不能以全国主权及命令权，让
    渡他人。”女夜叉：“如是大王！如不能将全国及都中之命令权与我，最低亦应将宫
    殿内居住人等之命令权让渡与我，使我能行使权威，大王！”王触彼如天女，心为所

        第十章  涂毒品                                         一六九
    --------------------------------------------------------------------------
        小部经典七                                             一七○

    缚，不能拒斥彼女之语，王云：“吾妃，甚善！对居住宫内者之命令权让与汝，汝对
399 此等诸人可行使权威。”彼女应诺曰：“承知尊命。”
        彼女于国王睡眠之时，窃还夜叉之都，呼夜叉等前往取王之命，仅余其骨，而
    筋皮肉血等，悉皆食之无遗。其他夜叉等，由大门进入宫殿，由鸡犬开始，一切均
    被食尽，只遗残骨。翌日，诸人见宫门紧闭，以斧破户而入，见宫殿中骸骨狼藉，
    众人相顾言曰：“诚然！彼男所言：‘此非我之配偶，乃女夜叉。’是为真实！而王
    一无所知，伴来宫殿，立为王妃，彼女呼夜叉等来，将宫中之人食尽无余！”
        是日菩萨坐彼家中，头上洒以守砂，身缠守丝，执刀以待日升。人民扫除宫殿
    各处，地敷绿叶，涂香散花，解开花环，薰香再组花鬘，彼此互相商谈云：“无论任
    何人，不为此化作天女之相之女夜叉随后尾随而来，不被搅乱诸根，见之竟不一顾，
    有此有勇气、有智慧之伟大人物，如来执政，则国内将和平而治，我等应以如是之
    人为王！”大臣及都民均皆一心，往菩萨之所恳愿云：“大王！请执此国之政！”迎菩
    萨入于都中，使乘坐于堆积宝玉之上，行灌顶之礼，而为得叉尸罗之王。王为王而
    不居于高位，不为四恶事，不破十王法，依正义而治国，多行施与及其他诸善事，
    随其业报生于应生之所。
        结分  佛述此本生谭后，正觉者唱次之偈：
400               行未曾行所        欲者将往行
                  应护己之心        如捧满油钵
401     如是佛以涅槃为目的，进达法语之顶点后，为作本生今昔之结语：“尔时国王之
    从者是今佛之从者，登王位之王子即是我。”

                九七  依名得运本生谭
                                                                （菩萨═阿阇梨）
        序分  此本生谭是佛在祇园精舍时，对一比丘信依名而得福运之谈话。据传，
402 生于门阀之家而名“恶者”之子，由心归依佛教而出家。彼由比丘等云：“法友，恶者！
    汝来，法友恶者！汝立，汝止。”彼思：“此世之中，‘恶事’为人所忌，乃不幸之事，
    予须另附以与吉事关联之名！”彼往阿阇梨与和尚之处云：“尊师！予之名不吉，请
    付与他名！”然彼等告彼云：“法友！名者唯为人之符号而已，仅只依名，不得利益，

        第十章  涂毒品                                         一七一
    --------------------------------------------------------------------------
        小部经典七                                             一七二

    因此，应对如今自己之名满足为宜也。”然彼再三再四请求不止，如是依名思得福运
    之事，为僧团中所遍知。于是某日，比丘等集于法堂，相互言曰：“诸位法友！某比
    丘思以名而得福运，能自由持来吉祥！”佛适进入法堂，问曰：“汝等今有何语集于
    此处？”比丘等曰：“如是如是之语。”佛言：“汝等比丘！彼非自今始，前生彼亦思
    依名能得福运！”于是为说过去之事。
        主分  昔日，菩萨为一声名远播之阿阇梨，教吠陀与五百弟子等，弟子中有名
    为“恶者”之一少年，彼由人云：“恶者！汝来，恶者！汝往。”彼自思惟：“予之名不
    吉，须付得一他名！”彼往师尊之所云：“尊师！予之名不吉，乞改换他名。”于是师
    尊告彼云：“汝往巡回于国中，探寻自己合意之名！俟汝还来，为汝变名称为其他之
    名！”彼云：“谨遵师命！”彼携旅费出发，由村至村巡行，徘徊到著某都，于其都中
    有一人死亡，其人之名为“有生命”。恶者：“有生命之人亦有死耶？”诸人：“有生命
    与无生命之名者皆有死也，名者不过为人之符号而已，汝乃不解之人也。”彼闻其语，
    对名称之偏见已去，入于都中而来。
        而有一婢女，借钱未付，其生人等使其坐于门口之门际，以绳欧打，婢女之
403 名为“守宝”。彼往街路，见此女被殴，问曰：“何故殴打此人？”诸人：“此女借钱未
    能偿付。”恶者：“其名云何？”诸人：“守宝也。”恶者：“名为守宝，而借钱能不偿
    付耶？”诸人：“无论守宝与否，彼为贫乏之人，名称不过符号而已，汝乃不解之人
    也。”
        彼对名称，更去其偏见，出都行于道路途中，见一迷路之人，问曰：“汝如何行
    走耶？”彼人：“予实为迷路。”恶者：“汝名云何？”彼人：“予名惯旅。”恶者：“惯
    旅亦迷路耶？”彼人：“名称为惯旅与否，皆能迷路！名称不过为一符号而已，汝为
    不解之人也。”
        彼对名称之偏见，至此完全舍弃，还来菩萨之所，菩萨问曰：“如何？汝发现适
    意之名称耶？”彼云：“师尊！有生命与无生命者皆死，守宝与不守宝者亦皆贫乏，
    惯旅与非惯旅，皆能迷路，名称不过符号而已，依名称福运不来，依工作而致福运。
    予不求其他名称，亦甚适宜！”菩萨结合其彼所见所为之事，唱次之偈：
                  有生命者死        守宝者贫穷
                  惯旅而迷路        恶者再还来

        第十章  涂毒品                                         一七三
    --------------------------------------------------------------------------
        小部经典七                                             一七四

        结分  佛述此本生谭后，佛言：“汝等比丘！此比丘非自今始，前生即思以名称
    得运。”于是作本生今昔之结语：“尔时之男是今之比丘，师尊之从者是佛之从者，
    彼师尊即是我。”

404             九八  邪商本生谭
                                                               （菩萨═商人）
        序分  此本生谭是佛在祇园精舍时，对某邪商人所作之谈话。舍卫城中有二人
    一同经营商贾，彼等以车载物品往地方获得利益还来，其中邪商人自思：“此男数日
    仅食恶物，寝处苦所，身体疲劳，此后归家，将食种种美味饮食，不能消化，必将
    死亡。于是予待其死，将此物品，分为三分，其中一份，与彼之子等，二份由我自
    取。”彼云：“今日将分，明日将分。”物品终不平分。
        其后贤商人不顾彼之愿望，强制进行分得物品，往精舍礼拜世尊，问候已毕，
    佛云：“汝来何迟？彼商人先来此处，访我暂坐。”于是彼将此事奉告世尊。佛言：
    “信士！彼家主为一邪商人，非自今始，前生彼已为一邪商人。今彼欲骗汝，前生即
    已骗贤人等！”佛应彼之请求，为说过去之事。
        主分  昔日，于波罗奈梵与王治国时，菩萨生于波罗奈商人之家，命名之日，
    彼被称为“贤人”之名。达成年后，与其他商人一同经营商贾，彼商人之名为“大贤”。
    彼等积五百辆物品之车，由波罗奈地方出发贸易，获得利益，再还来波罗奈。彼等
    分物品时，大贤云：“予应分得三分之二。”贤人：“是何缘故？”大贤：“汝为贤人，
    予为大贤人，贤人取一分，大贤人当然应取二分。”贤人：“我等二人投入资金与牛
    只等皆同，汝何故以取二分为当然耶？”大贤：“此乃予为大贤人之故！”二人争论，
    终至扩展为诤吵。
        尔后大贤人自思：“予有善计手段！”彼将其父入于有洞树木之中，彼向父云：
405 “父亲！当我等二人一同来此，请父言说大贤人应取二分是为当然。”于是彼来菩萨
    之所向菩萨云：“友！予取二分为当然与否，问此树神即知，予等前往奉侍一观。”
    彼捧祈愿之物云：“请树神为我等裁决公断！”彼之父亲音声变调云：“若然，汝等申
    述一观！”大贤：“尊神！此人为贤人，予为大贤人，予等一同经营商事，如是每人
    应取几多？”树神：“贤人一分，大贤人应取二分。”菩萨闻彼如此裁判，彼思：“此

        第十章  涂毒品                                         一七五
    --------------------------------------------------------------------------
        小部经典七                                             一七六

    是否为神，须当一试。”于是持稻草来，封闭洞口，然后以火燃草，大贤人之父，身
    体半分被烧，急捉树枝而下。落于地上而唱次之偈：
                  贤人实真贤        大贤反为恶
                  为子大贤故        我为火熏燔
        于是彼等二人真正平分，各取同等之份。其后，随其业报，各生应生之所。
        结分  佛言：“彼于前生即为一邪商人！”佛说过去之事后，作本生今昔之结
    语：“彼时之邪商人即是今之邪商人，贤商人即是我。”

                九九  超千本生谭
                                                            （菩萨═阿阇梨）
        序分  此本生谭是佛在祇园精舍时，对凡夫之质问所作之谈话。此一谈话在萨
406 拉班伽仙本生谭（第五二二）中再出。比丘等集于法堂中云：“十力佛简单之谈话，
    法将舍利弗与以详细说明。”对长老之德，开始谈论。佛适出堂而问曰：“汝等比丘！
    汝等今有何语集于此处？”比丘等曰︰“如是如是之语！”佛言︰“汝等比丘！舍利佛
    将我之谈话详细说明，非自今始，前生舍利弗亦如是也。”于是为说过去之事。
        主分  昔日，于波罗奈城梵与王治国时，菩萨生于西北婆罗门之家。于得叉尸
    罗修习一切学术，后弃诸欲，出家入仙人之道，得五神通与八禅定，住雪山中。彼
    有行者五百弟子，后于雨季之时，行者半数结伴出往人住之里，摄取咸味、酸味之
    物。
        时至菩萨之死期到来，弟子向彼云：“尊师得如何之美德？”此即为问菩萨之所
    成就。菩萨云：“一无所有。”彼已出生至光音天梵天之世界。大凡菩萨，纵得色界
    定者，为不可能之理由而生无色界者，无此事也。弟子等思惟：“我等之师尊，成就
    之所为一无所有。”于是向墓场不表敬意。
        出外弟子还来，问：“师在何处？”继而闻知：“已亡故矣。”上弟子：“汝等问师
    之所成就耶？”弟子等：“唯然！予等问之。”上弟子：“师何所云？”弟子等：“师云
    一无所有，予等对师不再尊敬！”上弟子：“汝等不解师尊言语之意义，师云得无所
    有处定。”彼虽返复说明，然彼等不信。菩萨知其理由自思：“愚哉此辈！不信予之
    上弟子之语，予将使皆见此缘由！”于是彼由梵天世界前来，于道院之上，示大神通

        第十章  涂毒品                                         一七七
    --------------------------------------------------------------------------
        小部经典七                                             一七八

    力，立于空中，称誉上弟子知慧之力，唱次之偈：
407               超千来集者        无智辈悲泣
                  纵然逾百年        不如一人智
                  对彼之言语        不能悟其意
        如是大士立于空中说法，使行者之群，心有所得，然后回返梵天世界，彼行者
    等于寿命终了亦生于梵天界。
        结分  佛述此法语后，为作本生今昔之结语：“尔时之上弟子是舍利弗，梵天即
    是我。”

                一○○  嫌恶色本生谭
                                                                （菩萨═王）
        序分  此本生谭是佛在军第亚都之军头波漠林时，对哥利亚王之姬苏波瓦萨信
    心诚挚之妇人所作之谈话。尔时此妇人已七年之间，胎儿宿于胎内，因动胎气，七
    日之间，身感剧苦，妇人恼于剧苦，依三种思惟彼女忍苦︰“世尊说法能为脱苦，因
    世尊为正等觉者。世尊弟子能为脱苦，有积修行，为正修行者。涅槃乃脱苦之处，
    得大安乐。”妇人呼其夫，为其传达自己之状况及向佛敬礼之语，而前往佛所。佛闻
408 敬礼之传言，佛宣曰：“哥利亚王之姬苏波瓦萨，安泰无忧，健产健儿！”世尊如是
    宣时，王姬安泰产下健儿，还归夫宅，夫云：“是诚不可思议！”彼心充满如来之威
    神不可思议，实为稀有。
        苏波瓦萨产后七日之间，思欲供养佛与弟子等，为招待再遣其夫。时佛与弟子
    一同，在目犍连长老信者之家，接受招待。佛为与苏波瓦萨供养之机会，遣人至长
    老之前，使之谅解，于七日之间，与比丘众接受彼女之供养。至第七日，苏波瓦萨
    为其儿锡瓦利王子著饰，使之一同礼拜佛与比丘，次第礼拜毕，伴儿来至长老舍利
    弗之处时，长老与儿会面，长老云：“锡瓦利！起居安否？”彼云：“尊师！予如何可
    得安乐，予七年之间住于血壶之中！”彼与长老续作斯语。苏波瓦萨闻彼之语自思：
    “我子生未至七日，能与佛之次座法将舍利弗对话。”彼女心满欢喜。佛问曰：“苏波
    瓦萨！汝更欲思得其他如是之儿耶？”姬答：“若能得如是之其他七人之儿，则不再
    望之矣。”佛为述喜颂，表随喜之意而去。锡瓦利王子七岁之时，归依佛教，满二十

        第十章  涂毒品                                         一七九
    --------------------------------------------------------------------------
        小部经典七                                             一八○

    岁后，受具足戒，为善业者所得之第一人，使大地鸣震，升阿罗汉位。彼于善业者
    中，被列于最上之位置。
        某日，比丘等集于法堂，彼此相谈云；“诸位法友！锡瓦利长老为如是之一大善
    人，彼起誓愿，早应为入涅槃之身，然于七年之间，住于血壶之中，困于产厄，母
    子受大苦恼。彼缘何业而如是耶？”佛适来其处问曰：“汝等比丘！汝等今有何语集
409 于此处？”比丘等曰︰“如是如是之语！”佛言：“汝等比丘！大善行之人锡瓦利，七
    年之间住于血壶之中，七日之间受产厄苦恼，皆因彼所犯之业。苏波瓦萨七年之间，
    受怀胎之苦，七日之间，受产厄之苦恼，亦乃因其自己所犯之业！”于是佛为说过去
    之事。
        主分  昔日于波罗奈之都梵与王治国时，菩萨宿于第一妃之胎，生后达成年时，
    于得叉尸罗修习一切学术，父王亡殁，继其后正法治国。尔时拘萨罗国王率大军前
    来攻取波罗奈城，杀王而以第一之妃为自己第一妃。尔时波罗奈王之王子，于其大
    王死时，由下水道口遁出，集结兵力袅罗奈城，于其附近，致函国王，使让王位，
    否则战争。国王返信云︰“双方决战！”王子之母耳闻此消息，遣人致信于王子云︰
    “无须战争，可包围波罗奈城，断其四方交通。然后使其薪水及食物之类断绝，人民
    疲困，可不战而取都城。”彼闻母之教，七日之间，断绝交通，封锁都城。都中之人，
    不能交通，于第七日，取王之首级，送交与王子。王子入都，即国王位，后随其业
    报生于应生之所。
        结分  彼于七日之间断绝交通，封锁都城而占领之，依此业报，七年之间住于
    血壶之中，七日之间受产厄之苦恼。然彼曾伏于最胜白莲佛之足下云：“予望成为第
    一所得之身。”彼奉祈愿行大施与，于昆婆尸佛时与都中之住民等共以价值千两之酪
410 丸，奉祈愿以为供养，依此功德之力，成为第一所得阿罗汉身。苏波瓦萨曾云：“吾
    子！封锁都城而取之！”向儿遣送书信，以致儿宿胎中七年，七日之间受产厄之苦
    恼。佛为说此过去之故事，正觉者而唱次之偈：
                  不快现为快        不爱现为爱
                  以苦现为乐        服不注意者
        佛述此法语后，作本生今昔之结语：“尔时封锁都城得王位之王子是锡瓦利，其
    母是苏波瓦萨，父波罗那西王（菩萨）即是我。”

        第十章  涂毒品                                         一八一
    --------------------------------------------------------------------------
        小部经典七                                             一八二

               第十一章  超百品

                一○一  超百本生谭
                                                             （菩萨═婆罗门）
                  百年耽瞑想        愚者超百人
                  一度解真相        智者遥不及
        此本生谭，无论事端、文章及结语，皆与超千本生谭（第九九）完全相同。只
    此处有“耽瞑想”之偈语，为唯一之相异。

411             一○二  鲜菜果店本生谭
                                                               （菩萨═树神）
        序分  此本生谭是佛在祇园精舍时，对一优婆塞之鲜青菜果店所作之谈话。彼
    为住舍卫城之优婆塞，彼贩卖种种青菜根叶及瓢箪、冬瓜等物以度日。彼有一女，
    其女为一可爱之美人，德行俱备，无有罪污，但有一缺点，时时以笑颜向人。于此
    期间，有由家世相当而来欲得其女之人，其父自思：“此女终须出嫁，但时时作笑颜
    向人，若其行为不善，嫁至他处，将污父母之颜。究竟此女为善行或恶行，且为一
    试观之。”
        某日，彼使女持篮笼，往森林采摘野菜，携彼女同行。为作试探，故示情炽之
    状，嗫嚅甘言，以腕抱女，女突然哭泣云：“父亲！勿为越礼之事！水中不能出火，
    吾父不可为此事也。”父：“吾女！予之抱汝，惟思试探而已。观汝之行为善行与否，
    吾女应与回答！”女：“父亲！诚如所言，予见男人，曾无一度之爱著焦思！”
        于是彼慰其女，携归家中，开庆禧之宴，嫁女于对方之家。然后彼欲礼佛，手
    执香水华鬘，往祇园精舍，向佛问候，献上赠物，坐于一隅。佛言：“汝甚久而前来！”
    彼以前事，向佛奉申告之。于是佛言：“汝优婆塞！汝女久远以前即为德行俱备之
    人。汝之试女，非自今始，前生即已如是！”佛应彼之请求，为说过去之事。
412     主分  昔日梵与王于波罗奈之都治国时，菩萨生为森林中之树神。尔时于波罗

        第十一章  超百品                                       一八三
    --------------------------------------------------------------------------
        小部经典七                                             一八四

    奈一优婆塞住鲜菜果店，恰与今之所言事相同。彼为试探而抱其女，女泣而唱次之
    偈︰
                  救苦我持盾        父何为淫行
                  林中我哭泣        持盾防暴行
        于是父慰藉其女问曰：“吾女！汝为处女耶？”女：“父亲！予实处女也！”于是
    彼携女归家，闻庆祝之宴，嫁女与对方。
        结分  佛述此法语后，说明四谛──说竟，此优婆塞得预流果──于是为作本
    生今昔之结语：“尔时之父与女是今之父女，其后见此事之树神即是我。”

                一○三  仇敌本生谭
                                                                （菩萨═商人）
        序分  此本生谭是佛在祇园精舍时，对给孤独长者所作之谈话。彼往所领之村
413 归来时，途中遇有盗贼，彼云：“予不能止于道中，须立即往舍卫城。”于是急行驱
    牛归至舍卫城。翌日，彼诣寺向佛语及此事，佛云︰“居士！前生之贤人于途中遇盗
    贼，亦不稍乞暇而归自己之家。”佛应长者之请求，为说过去之事。
        主分  昔日，梵与王于波罗奈之都治国时，菩萨为大富之商人。彼受招待往某
    村归来时，途中遇有盗贼，彼不稍乞暇，至急急行归至自己之家，饱餐美食，身卧
    华丽寝床之上而叫曰：“予得脱盗贼之手，得归我家安乐之地！”彼于感激之余，唱
    次之偈：
                  敌人出现时        贤者不留止
                  数夜与敌俱        必至有苦吃
        菩萨于感激之余，而唱此偈，彼积布施等善行，从其业报生于应生之所。
        结分  佛为此法语后，作本生今昔之结语：“尔时之波罗奈商人即是我。”

                一○四  知友比丘本生谭
                                                               （菩萨═天子）
        序分  此本生谭是佛在祇园精舍时，对一堕落比丘所作之谈话。此于前之知友
    本生谭（第八二）之中 1，既已述说，此者乃迦叶佛时代之事。

        第十一章  超百品                                                           一八五
    --------------------------------------------------------------------------
        小部经典七                                             一八六

414     主分  尔时堕入地狱，抬铁车轮 2受责罚痛苦之一男子向菩萨问曰：“尊师！予
    究造何罪，受此责罚？”菩萨云：“汝造如是如是之罪！”为唱次之偈曰：
                  由四积至八          由八至十六
                  十六三十二          其欲倍增上
                  欲求不止者          车轮近身傍
                  能断欲之人          车轮上空转
        如是菩萨自己升往天界，堕狱之人于恶灭时，从其业报生于应生之所。
        结分  佛述此法语后，作本生今昔之结语，尔时堕落之比丘是知友比丘，天子
    即是我。”

    注 1  知友本生谭于罗沙伽长老本生谭（第四一）中亦有说明。
       2  铁车轮为地狱责罚之道具，抬此轮者其身触车轮，即碎为细粉之微尘。

                一○五  弱树本生谭
                                                              （菩萨═树神）
        序分  此本生谭是佛在祇园精舍时，对一畏怯之比丘所作之谈话。彼为舍卫城
    某家之子，彼闻佛之说法而出家，非常恐惧死亡，无分昼夜，闻风之音声，见枯树
    之摇动，闻鸟兽之声，皆感受死之威胁而大声逃避。然彼并未思及自己何时亦必须
    死亡，若彼知自己不久将死，则对死不应有所恐怖，因彼对死之缘由未能瞑想，故
415 只知对死亡恐怖。彼之畏死之事，为其他比丘等得知，某日集于法堂，开始议论：
    “诸位法友，如是名之一比丘，为死之胁迫，彼畏怖死亡。吾等比丘皆应确信自己须
    死，而应对死之缘由加以瞑想耶？”尔时佛来问曰：“汝等比丘！今有何语，集于此
    处？”比丘等曰：“实为如是之议论。”佛呼彼比丘出而问曰：“汝畏怖死亡为事实
    耶？”答曰：“世尊！是为真实。”佛云：“汝等比丘！汝等勿怒此比丘之事，彼甚畏
    怖死亡，非自今始，前生亦即如是。”于是佛为说过去之事。
        主分  昔日，梵与王于波罗奈都治国时，菩萨生为雪山之树神，此时波罗奈王

        第十一章  超百品                                       一八七
    --------------------------------------------------------------------------
        小部经典七                                             一八八

    命饲象人调教王之宝象为不动之术。于是诸人将象缚于桩上，人手执枪包围，开始
    教象不动之术。象受不动之术，苦不堪言，破坏木桩，追逐诸人而自己逃入雪山之
    中，诸人不能捕彼而归去。象在山中畏怖死亡，闻风之音身亦战栗，恐惧死亡。彼
    思仍如系于桩上受不动术时之状，舍命逃避而徘徊山中。如是身心俱失其乐，恐惧
    战栗而彷徨。树神见彼，立于树之繁荫唱次之偈：
                  林中之弱树              风打折不稀
                  汝象！汝如是恐惧        瘦瘠果无疑。
416     树神对彼为如是激励之语，彼此后不再恐惧。
        结分  佛述此法语后，说明四谛──说四谛竟，彼比丘得顶流果──于是为作
    本生今昔之结语：“尔时之象是此比丘，树神即是我。”

                一○六  钓瓶女本生谭
                                                                （菩萨═仙人）
        序分  此本生谭为佛在祈园精舍时，对某肥女之诱惑所作之谈话。此一故事在
    第十三篇之小那罗陀苦行者本生谭（第四七七）中将再述说。佛向此比丘问曰：“汝
    比丘！汝真焦思耶？”比丘答：“世尊！是为真实！”佛继问曰：“汝心寄于何人？”
    比丘曰：“为一肥女！”于是佛言：“比丘！汝迷之彼女，乃为一恶人。前生亦因彼之
    欲而破戒，汝畏怯彷徨而无所依，幸遇贤人，得入幸福之生活！”于是佛为说过去之
    事。
        主分  昔日，梵与王于波罗奈之都治国时所起之事，于小那罗陀苦行者本生谭
    将再述说。尔时菩萨于黄昏傍晚携果物归来仙居，开户向其子小苦行者云：
        “爱子！汝平日皆运薪持饮食来，为我起火。而今日一事亦不为，坐于其处，只
    行叹气，究为何故耶？”子：“父亲！父亲出外拾取果实，不在期间，一女人前来，
    诱予与之一同携行，然予思向父乞暇而后前往，故未成行。然彼女于如是如是之处
417 待予，予思别父前往！”菩萨知不能阻止，向彼子云：“爱子！汝往，然彼女若思欲
    食鱼、肉、酥油及盐等物，彼女云：‘为我取此来，为我取彼来！’使汝将疲于奔
    命，尔时汝可思起予之住居，逃归此处。”菩萨许彼前往，彼与其女共入人里，往其
    住宅，一有所欲，即命令云：“汝持肉来，汝持鱼来！”如是有所欲者，皆使之持来，

        第十一章  超百品                                       一八九
    --------------------------------------------------------------------------
        小部经典七                                             一九○

    彼思：“彼女欲以我为其奴隶、仆役，终日驱使！”于是遁归彼父之前，向父问候而
    立，唱次之偈：
                  我本幸福生        女如苦钓瓶
                  美名为我妻        实为隐盗人
                  肉鱼向我取        油盐求不止
        菩萨安慰其子云：“爱子！汝于此处修习慈悲！”菩萨为彼谈四梵住，语遍处
    定，其后不久，彼得神通与等至，修习梵住，与父同生梵天界中。
        结分  佛为此法语后，说明四谛──说竟，彼比丘得预流果──佛述作本生今
    昔之结语：“尔时之肥女是今之肥女，小苦行者是烦恼之比丘，父亲即是我。”

418             一○七  投掷术本生谭
                                                              （菩萨═大臣）
        序分  此本生谭是佛在祇园精舍时，对击落白鸟之一比丘所作之谈话。彼为住
    舍卫城之良家子，以投砾石之术而入法堂。某日闻法归依佛教，遂出家受具足戒，
    然彼不好学问，不胜德行，某日，彼为水浴伴一青年比丘往阿致罗筏底河，彼立于
    河坝之上。恰于此时，有纯白之两只白鸟于空中飞舞，彼向青年比丘云：“予以砾石
    击后方白鸟之眼，使落于足下。”青年比丘：“何以欲击落之耶？汝能击落之耶？”比
    丘：“且为少待！予由其一眼贯穿他眼，击落一观！”青年比丘：“汝意云何？君为愚
    昧之言也！”比丘：“汝为何言？若然，请试目一观！”彼拾起一之三角石，撮于指
    上，向白鸟之方，投掷而出，石出咻咻之音。白鸟思知危险将起，止而耸耳以闻其
    音，其间不能容发，彼取一圆石，巧妙投击止住回旋眺望白鸟之眼。石由一眼贯穿
    至他眼，白鸟出大鸣声，恰即落于彼等之足下。比丘等归来，对彼非难云：“汝实为
    不德之事！”携彼来佛之侧曰：“世尊！彼实为如是之事！”于是佛谴责此一比丘，佛
    云︰“汝等比丘！彼胜此术，非自今始，前生即亦殊胜！”于是为说过去之事。
        主分  昔日，梵与王于波罗奈都治国时，菩萨为彼之大臣。尔时，王之司祭为
    一大多言多辩者，彼一旦开言，他人皆无插口之处。国王自思：“何人能封闭彼之长
    话，终无此人出世耶？”王为寻求此等之人而巡行各处。
        尔时在波罗奈之都有一跛者，熟练投掷砾石之术。市中之儿童以车载彼，拉曳

        第十一章  超百品                                       一九一
    --------------------------------------------------------------------------
        小部经典七                                             一九二

419 至波罗奈城门之下，携彼至一苍郁大榕树之下，围绕彼前，与以小钱，作象形、马
    形等等模型，然后彼以投掷砾石之术，使榕树之叶现种种之形，于是所有之叶穿破，
    多呈孔状。彼时适值王往御苑途中，通过彼处，群儿见王，为恐怖所袭，纷纷逃散，
    只有跛者留于其处。王近榕树之根前，王乘原车之上，见树之荫影稀疏，王抬头观
    望，见所有之叶破洞，问曰：“此人所为？”从者：“大王！彼跛足之男子所为。”国
    王自思：“予藉此男子之力，可以封闭婆罗门之长语。”王问：“彼跛者住于何处？”
    从者探索树间而告曰：“大王！彼在此处！”王召彼出，使从者远离，问彼曰：“予侧
    有一多口之婆罗门，汝能使彼沉默耶？”跛者：“以一那利（量）之山羊粪即足矣。”
        于是王伴跛者至王宫，使坐于幕后，幕穿一穴，其穴相对为婆罗门之说席。于
    跛者之侧，置一那利干山羊粪。至伺候之时而来之婆罗门，使彼就席，开始谈话。
    婆罗门与王开始谈话，他人并不插嘴。尔时跛者由幕穴连续向彼口中投入山羊之粪，
    宛如蝇飞，悉数落入彼之喉中。婆罗门对每次飞来之粪，如饮一那利之油而囫囵吞
    下，最后粪亦完全告罄。而一那利之山羊粪入彼胃中已成一阿罗迦（升）之量。
        王之山羊粪已尽，向婆罗门云︰“尊师！贵君因多口，已吞一那利量之山羊粪
    而不稍留意。尔后已不能消化，请饮稗米与水，取除其粪，以恢复健康。”
420     其后此婆罗门亦封闭其口，纵被问话，亦紧守不言之行。王云：“予之耳得消静，
    完全为彼跛者之福荫。”于是收四方四村之十万金与跛者。菩萨往王侧云：“大王！
    贤人于世间须修得学艺，彼跛者只依投掷之艺术，即赢得如是之成功！”于是唱次之
    偈：
                  术实应可赞              如是即如是
                  试观！跛者善投掷        赢得四村邑
        结分  佛述此法语后，作本生今昔之结语：“尔时之跛者是此比丘，国王是阿
    难，贤大臣即是我。”

                一○八  田舍女本生谭
                                                              （菩萨═大臣）
        序分  此本生谭是佛在昆舍离附近大林中之重阁讲堂时，对一离车族王所作之
    谈话。敬虔而又信仰心厚之离车王，彼设大布施会于自邸招待佛为首之比丘僧团；

        第十一章  超百品                                       一九三
    --------------------------------------------------------------------------
        小部经典七                                             一九四

    然彼夫人之肢体，特别肥胖，外形如同肿胀，身体污垢。佛食事完毕，述礼归寺，
    与比丘等训诫后，退居香室。比丘等于法堂中开始谈话：“诸位法友！我等不欲云离
    车王夫人之丑态，肢体肥胖臃肿，身躯污秽不堪，国王与彼女同居能满足否？”
        佛适出来彼处问曰：“汝等今有何语，集于此处？”比丘等答曰：“如是如是之
    语。”佛云：“汝等比丘！此非自今始，前生王与肥女同栖，即已满足！”佛应彼等之
    请求，为说过去之事。
421     主分  昔日，梵与王于波罗奈之都治国时，菩萨为彼之大臣，尔时，一身体肥
    胖之田舍农村之女被遣入都，彼来至御苑附近之所，恰巧为便急所催，身著下衣蔽
    体而行便，用后足立即起立。恰于此时，王由窗向外眺望御苑，见此女而自思：“彼
    女于此御苑内行便，全不顾虑羞耻与危险，以下衣蔽身而行便，便后立即起立，彼
    女确甚健康。如彼女对家事必甚清洁，清洁之家所生之子，亦必纯洁而有德，予将
    以彼为第一夫人！”于是首先确知彼女非为他人之妻，于是迎彼女为第一夫人。其后
    彼女受王宠爱，不久生下一子，此子后为转轮圣王。菩萨见彼女之出人头地，向王
    告如此之语︰“大王！学有价值之学术，此无不学之理由，何故此有大福运之女人，
    行便不顾羞耻与危险，只以下衣蔽体，遂即能如是出人头地！”于是彼对应学习有价
    值者之性质，唱次之偈：
                  应学大应学        虽为顽固者
                  便巧异乡女        受王之宠爱
        如是大萨埵（菩萨）对有学习价值之功德所作之谈话。
422     结分  佛述此法语后，作本生今昔之结语︰“尔时之夫妇是今之夫妇，贤大臣即
    是我。”

                一○九  粉果子本生谭
                                                              （菩萨═树神）
        序分  此本生谭是佛在舍卫城时，对极贫之人所作之谈话。佛在舍卫城时，有
    时只一家以佛为首供养僧团，有时则三四轩一同供养，有时则若干人集会供养，有
    时则市街一同供养，有时则城中全部施行供养。而此时则为街市内一同供养，于是
    对以佛为首之僧团施与米饭，捧献果子。尔时町内一人非常贫乏，每日住为佣工，

        第十一章  超百品                                       一九五
    --------------------------------------------------------------------------
        小部经典七                                             一九六

    彼自思惟：“予不能捧献米饭，予可捧献粉果。”于是以细滑赤薯之粉加水为丸，包
    以阿拘草叶，于热灰中烧熟，持于佛前，捧献而立，而当彼闻及“向佛献果”之一语
    时，彼立即率先前进，将其粉果入于佛之钵中。佛不取他人捧献之果，惟取彼之米
    果食之。于是等正觉者（佛）食极贫者所献之粗粉果而无嫌颜之话，传遍城内。国
    王大臣乃至门卫，皆集来向佛礼拜，而近于极贫者之前云：“请受取食物！今进赠与
    二百金！请受取五百金，而请许我等分汝功德 1！”于是彼云：“此须问佛方可！”彼
    往佛前，说明此事。佛言：“受得施物，应将功德回向一切众生。”于是彼始接受所
    施之物。原思出两倍之人，今有出四倍者，出八倍者，彼于短时间内获得九千万金。
    佛向彼等述礼后归寺，就比丘等应行禁止之事，说善逝之教，退居香室。王于黄昏，
    召见贫者，与以出纳官之地位。比丘等于法堂开始谈话：“汝等法友！佛食极贫者捧
423 献之粗粉果，如食甘露而无嫌颜。而彼极贫者得多数之施物，且得出纳官之地位，
    为大出人头地者！”佛适来彼处问曰：“汝等比丘！汝等今有何语，集于此处？”答
    曰：“实为如是之语！”佛言：“汝等比丘！予食彼之粗粉果而不厌，非自今始，前生
    为树神时，亦有食之。尔时彼因予而为出纳官。”于是为说过去之事。
        主分  昔日，梵与王于波罗奈都治国时，菩萨为万麻树之树神。当时，村中诸
    人祭神，某时，来集之诸人，向各自所祭之树神，供献供物。尔时一贫乏之人见诸
    人礼拜树神，彼亦向一篦麻树礼拜。其他诸人向各各之树神持来种种之华鬘、薰香、
    涂香、嚼食、啖食，彼则持来粗粉之果及满盛入于椰子器物中之水，彼立于篦麻树
    之侧自思：“诸神皆食天界之嚼食，予供之神亦将不食此粗粉之果。今如此无有供果
    将如之何？予将自身食之。”彼即行归去。尔时菩萨立于树干繁密叶中云：“喂！汝
    贫者！若汝为一长者，汝将以如蜜之嚼食飨我，然汝贫乏，如不食汝粉果，将无可
    食之物，汝勿将供我之物持去！”于是唱次之偈：
                  人间之食物        亦同神食物
                  持来粉果子        勿夺我之分
        彼回返拜见菩萨，供此粉果之供物。于是菩萨食彼食物后问曰：“汝拜我有何目
    的？”彼云：“予甚贫困，思藉贵神之力，使我脱离贫困之境遇，故而礼拜！”菩萨：
424 “喂！汝贫者！汝勿忧思，汝今供养知恩深惠者。于此篦麻树之四周，有诸多宝瓶并
    列，颈颈相接，汝向王奉告，以车运出，积于御苑之中，王心满足，将任汝为出纳

        第十一章  超百品                                       一九七
    --------------------------------------------------------------------------
        小部经典七                                             一九八

    官！”菩萨语毕消失其姿，此贫者如命而行，王与彼出纳官之地位。如是彼依菩萨之
    助，大出人头地，从其业报生于应生之所。
        结分  佛述此法语后，作本生今昔之结语：“尔时之贫者是今之贫者，篦麻树之。”
    树神即是我。”

    注 1  功德（Patti）为对善行所报之果报。而依此行善行人之意志，转向于他人，即能为回向。
          此处贫者供佛，果报广大，诸人一同欲分得其果报一分，故发愿施与贫者以金品。

                一一○  全总括问

        此全括总问，于其各点，在隧道本生谭（第五四六）中，应与说明。

               第十二章  设问品

                一一一  驴马问

        此驴马问亦应于隧道本生谭（第五四六）中说述。

                一一二  不死皇后问

        此不死皇后问亦应于与前同一本生谭中说述。

                一一三  豺本生谭
                                                                （菩萨═树神）
        序分  此本生谭是佛在威鲁瓦那（竹林）精舍时，对提婆达多所作之谈话。尔
425 时比丘等集于法堂云：“诸位法友！提婆达多率五百比丘至迦耶斯舍，彼云：‘沙门

        第十二章  设问品                                       一九九
    --------------------------------------------------------------------------
        小部经典七                                             二○○

    瞿昙所为非法，唯我所为乃正法也。’彼引诱比丘入于自己之异端邪说，依托委任。
    彼吐虚言，破坏僧团之和合，一期之间行二度之布萨。”对彼提婆达多等等不德问题
    谈话而坐。佛适来彼处问曰：“汝等比丘！汝等今有何语，集于此处？”答曰：“如是
    如是之语！”佛言：“汝等比丘！提婆达多吐虚言，非自今始，前世彼即吐虚言。”于
    是佛为说过去之事。
        主分  昔日，梵与王于波罗奈都治国时，菩萨生为墓地林之树神，尔时波罗奈
    城祭日，诸人向夜叉供养供物，于广场街路，处处散撒鱼与肉类，于大钵中容置多
    量之谷酒。尔时有一豺于夜半由下水道口潜入城内，食鱼与肉，饮取谷酒，然后进
    入芬那伽树丛中，熟睡至天明。彼醒觉观见阳光，彼思：“今已不能逃出。往路傍隐
    于人不见处，纵为他人所见，亦不发一言。”彼思惟之间，见一婆罗门僧为洗面而来，
    彼思：“婆罗门见钱而无眼不明，予以金钱诱彼，使予藏入彼之怀中，隐于外衣之下，
    骗彼携出城外。”于是豺作人语云：“婆罗门！”婆罗门：“何人唤予？”豺：“婆罗
    门！予为豺也。”婆罗门：“汝有何事？”豺：“婆罗门！予有二百金，若贵君藏予于
    怀中，隐于外衣之下，勿使何人得见，携出城外，予即献出二百金与汝！”婆罗门欲
    得其金，承诺云：“甚善！”依豺之所言而行，携出城外，将行不远，豺问日：“此何
426 处耶？”婆罗门：“如是如是之所！”豺：“请再向前行！”于是再三再四同样请求，于
    到著大墓地时，豺云：“予于此处降下！”于是豺落于地上云：“婆罗门！汝可将外衣
    展开于地上。”彼欲得金，将外衣扩展。于是豺言：“请挖掘此一树根。”彼一心向树
    根掘穴，豺于婆罗门之外衣之上四隅及中央五处落粪，垂尿一泡结果，潜入墓地林
    中而去。
        菩萨立于树之繁密荫中唱偈云：
                  恶豺饮谷酒        婆罗门！汝信以为真
                  贝壳无百枚        何有二百金
        菩萨唱此偈毕云：“婆罗门！汝往沐浴，洗汝外衣，速为自己之业务！”语毕消
    失其姿。婆罗门依言而行曰：“予实为彼所骗！”心甚忧恼而去。
        结分  佛述此法语后，作本生今昔之结语：“尔时之豺是提婆达多，树神即是
    我。”

        第十二章  设问品                                       二○一
    --------------------------------------------------------------------------
        小部经典七                                             二○二

                一一四  中思鱼本生谭
                                                                 （菩萨═鱼）
        序分  此本生谭是佛在祇园精舍时，对二老长老所作之谈话。彼等于乡村之某
    森林度过雨季，欲往会佛，于旅途中准备食粮，彼等云：“今日出发，明日出发。”
    延迟之间，经过一月。于是又再准备食粮，但又如原样，一再延迟，经过一月、二
    月，因彼等之怠慢及对住所之留恋，终将三月之时日空费。渐次成行，到达祇园精
    舍，入于共用之室，置钵与衣，前往见佛。时彼比丘等问曰：“法友！汝二人长久期
427 间未来会佛，何以如是之迟延？”二人说明其原委。如是二人懒惰怠慢之事，遍知于
    比丘僧团，于法堂之中，开始谈论彼等比丘之怠慢。佛来其处问曰：“汝等比丘！汝
    等今有何语，集于此处？”答曰：“实为如是之语！”佛呼二人问曰：“汝等比丘！汝
    等二人怠慢延迟为事实耶？”答曰：“世尊！诚为事实。”佛言：“汝等比丘！彼等二
    人之怠慢，非自今始，前生即亦为怠慢之事，留恋住所，残居不去！”于是佛为说过
    去之事。
        主分  昔日，梵与王于波罗奈都治国时，于波罗奈河中住有三尾大角，其名为
    巴钦提（过多思）、阿巴钦提（过少思）、米达钦提（中思）。彼等由森林流往人里之
    处。米达钦提向其他二尾鱼云：“此人里之处，危险甚多，实为恐怖。渔夫投下种种
    之网及荃笼而取鱼，予等仍游返森林之处为宜。”然其他二尾怠慢，对食物留恋，彼
    等云：“今日出发，明日出发。”终于经过三月之间。尔时渔夫于河中投网，而巴钦
    提与阿巴钦提为寻食饵，先行出游，彼等目不锐利，不见网之结目，进入网之深处。
    米达钦提后至，见网之结目，知彼二者进入网之深处，彼思：“因怠慢而目不利，予
    须救此二尾鱼者！”彼由外方入网深处，破坏网之结目，使彼等发现逃出之空隙，一
    面将水旋搅。彼又再往网侧，向网之深处而行，破坏后方网之结目，使彼等发现逃
    出之空隙，一面将水搅浊，隐往后方而去。于是渔夫警觉：“鱼等破网而逃！”彼收
    起网端，彼二尾鱼竟由网脱出落水，如是藉米达钦提之福荫，彼等拾得性命。
        结分  佛说过去之事，正觉者唱次之偈：
428               巴钦提阿巴钦提        为网所捕二尾鱼
                  米达钦提施救援        二尾于是再相会

        第十二章  设问品                                       二○三
    --------------------------------------------------------------------------
        小部经典七                                             二○四

        如是佛述此语后，说明四谛──说四谛竟，二长老得预流果──佛为作本生今
    昔之结语：“尔时之巴钦提、阿巴钦提是今之二人，米达钦提即是我。”

                一一五  警告者本生谭
                                                               （菩萨═鸟王）
        序分  此本生谭是佛在祇园精舍时，对一发警告之比丘尼所作谈话。彼女住舍
    卫城为良家之女而出家，得具足戒后，忽转沙门之法，贪著食物之心深，于城内他
    之比丘尼不往之一角为乞食而行，受得良好食物之供养。彼女为味觉欲所囚系，彼
    女自思：“若其他比丘尼等向彼方面出发乞食，则予将无所得！”于是往比丘尼等居
    所警告比丘尼等云：“长老尼！如是如是之所，有可怕之象、可怕之马、可怕之犬徘
    徊其间，实为甚危险之场所，切不可往彼处乞食！”比丘尼等闻彼女之言，而向彼方
    出发者不见一人。某日，彼女向此方乞食而行，急欲进入一轩之家时，为一可怕之
    羊袭来，折断彼女之足骨；诸人急行前来，将折断之足骨，接合一起，载于床上，
    运往比丘尼之居所。比丘尼等云︰“彼女警告他之比丘尼等，而自己竟往彼之方面折
    足而归。”一众皆与嘲笑。彼女所为之事，不久遍知于比丘僧团之间。某日，比丘等
429 集于法堂云：“诸位法友！警告之比丘尼，警告他人而自己前往彼处，为可怕之羊折
    足！”对彼女之不德，加以谈论。尔时佛适入来问曰：“汝等比丘！汝等今有何语集
    于此处？”答曰：“实为如是之语。”佛言：“彼女之警告，非自今始，前生亦为警告，
    而自不实行，常受诸苦。”于是为说过去之事。
        主分  昔日，梵与王于波罗奈都治国时，菩萨于森林中生于鸟胎，达成年后，
    为鸟之首领，由数千百之乌相从，前往雪山。当彼等滞在于彼处之时，一只横暴之
    雌鸟往大道路上觅饵，彼得由车落下之米、豆、果物等类。彼思：“今于此方面，勿
    使他鸟前来！”彼告诫群鸟云：“大道大路，实甚危险，象马等及可怕之牛，牵车通
    过，一时不能急行飞起，汝等勿往彼处！”为此，鸟群为彼雌鸟命名为“告诫者”。某
    日，雌鸟出发至大道路时，闻路上有急来之车音，彼回顾见车尚远，于是仍巡行觅
    食，但此车其速如风，直冲雌鸟而来，彼尚未能飞起之间，车轮即由彼身上辗过。
    鸟之首领集合诸鸟，不见雌鸟，即曰：“告诫者不见，速往探寻！”雌鸟搜索者见雌
    鸟之体于大道上分裂为二，向鸟之首领报告，首领曰：“雌鸟禁止他鸟，而自往彼处，

        第十二章  设问品                                       二○五
    --------------------------------------------------------------------------
        小部经典七                                             二○六

    以致己体分裂为二！”于是唱次之偈：
                  警告向他鸟        自己动贪欲
                  彼鸟为车砾        失羽身倒毙
430     结分  佛述此法语后，作本生今昔之结语：“尔时之警告者是今之警告比丘尼，
    鸟之首领即是我。”

                一一六  背教者本生谭
                                                             （菩萨═马戏师）
        序分  此本生谭是佛在祇园精舍时，对不从教之一比丘所作之谈话。对彼于第
    九篇中之鹰本生谭（第四二七）中尚应详加说述。佛呼彼比丘言曰：“汝比丘！汝如
    此之不从教非自今始，前生即亦为不从教者。尔时从贤者而不实行其教，终当于投
    枪而殒命。”于是为说过去之事。
        主分  昔日，梵与王于波罗奈都治国时，菩萨生于马戏师之家，达成年时，有
    智慧，技艺亦殊胜，彼就一马戏师学习跳越超枪之艺术，与师尊一同为献艺而行。
    然此师只知跳越四根枪而不知五根枪之艺，某日于某村献艺时，彼醉于谷酒，彼云
    欲跳越五根枪令观之，使五枪并列。菩萨云：“师尊！贵君不知跳越五枪之艺，请取
    下一枪。若如此跳越，则第五枪刺体，贵君则将死亡！”然彼己烂醉，不听其言曰：
    “汝不知予之本领！”于是跳越四根枪后，为第五枪串通其体如铜剑之花，突刺而悲
    鸣，倒于其处。菩萨向彼云：“汝不从贤者之言而招此不幸！”于是唱次之偈：
431               吾师！身为极难艺  吾不望此事
                  跳越四根枪        五根遭突刺
        菩萨唱如是之偈，由师体拔枪 1，执行应执行之事 2。
        结分  佛述此法语后，作本生今昔之结语：“尔时之师是今之背教者，弟子即是
    我。”

    注 1  直译应为“枪由师体脱离”。
       2  是云荼毗。

        第十二章  设问品                                       二○七
    --------------------------------------------------------------------------
        小部经典七                                             二○八

                一一七  鹧鸪本生谭
                                                               （菩萨═仙人）
        序分  此本生谭为是在祇园精舍时，对拘迦利迦 1所作之谈话。对彼于第十三
    篇卢卢鹿本生谭（第四八二）中应为详述。佛言：“汝等比丘！拘迦利迦为自己之言
    语而失命，非自今始，前生亦有失命之事。”于是佛为说过去之事。
        主分  昔日，梵与王于波罗奈都治国时，菩萨生于西北婆罗门之家，达成年之
    后，于得叉尸罗之都，修习一切学艺，离欲出家，入于仙人生活，得五智八果，雪
    山地方仙人群集，仕彼为师。彼为五百仙人之师，住于雪山，味禅定之安乐。尔时
    一罹黄疸症之苦行者，取斧割薪，而向彼处来之一多言之苦行者坐于彼侧云：“汝割
432 此处，汝割彼处。”使割薪之苦行者，苦恼不堪，终于发怒云：“汝非教我割薪术之
    师！”于是举起锐利之斧，只一击之下，而取其命。菩萨乃为处理彼之尸体。尔时又
    距仙居不远之蚁塔之下住一鹧鸪，不问朝夕，立于蚁塔之顶，大声鸣啭，而一猎师
    闻其声，知鹧鸪所居，寻声前往，杀彼持归。菩萨不闻鸪鹧之鸣声，问苦行者等曰︰
    “鹧鸪住于此所，此时何以不闻其声？”彼等告知事由，菩萨结合此二事，于仙人群
    当中，唱次之偈︰
                  过高与过强        过语与过长
                  愚者故被杀        鹧鸪亦过鸣［被杀］
        如是菩萨修习四梵住，生梵天界中。
        结分  佛更言曰：“汝等比丘！拘迦利迦因自己言语之故而殒命，非自今始，前
    生即有殒命之事。”佛述此法语后，作本生今昔之结语：“尔时背教之苦行者是拘迦
    利迦，仙人之群是佛教僧团之众，仙人群之师即是我。”

    注 1  拘迦利迦为从提婆达多背教者之一人。

                一一八  鹑本生谭
                                                                  （菩萨═鹑）

        第十二章  设问品                                       二○九
    --------------------------------------------------------------------------
        小部经典七                                             二一○

        序分  此本生谭是佛在祇园精舍时，对乌陀罗赛提子所作之谈话。乌陀罗赛提
    为舍卫城之大富豪，一智者离梵天界生于彼妻之胎，达成年之后，端正而具梵天之
433 风貌。某日，行伽提伽之夜祭 1，一切人等一心热中于祭礼，彼之友人等，其他豪
    商之子等，皆携带妻子而来，只有乌陀罗赛提子，因由长期住于梵天界而来，己无
    欲心之烦恼而彼之友人等商谈，乌陀罗赛提子亦应携来一女，共同与祭，于是去
    近其傍谓曰：“友！此市有伽提伽之夜祭，君亦应携带一女前来，共同祝祭！”长者
    子云：“予无携带女人之必要！”彼等再三再四强制使彼承诺，遣一盛装之妓女至其
    家云：“汝往豪商子之傍伴彼！”使彼女入于寝室，然后彼等归去。然彼豪商子入来
    寝室，对彼女曾不一瞥，亦无一言交谈，彼女自思：“此男对予如是殊胜容色，与具
    殊胜之魅力均不一顾，甚善！予将向彼现得意之娇态，使之观见！”于是使彼见女人
    之娇态，故作愉快不堪之状，微笑而露其美齿。豪商之子见此，体会人身齿骨之相
    （不净观），于彼心中起骨锁想 2，会得彼女之全身，如一骨锁，于是彼与以金云：
    “汝可归矣。”将女送出。女由彼家出后，于街头过一贵族，与彼女金而带往自邸。
    经过七日，祭式终了，妓女之母女因女不归来，往豪商等之前寻问，彼等之母往乌陀
    罗赛提之家问日：“女往何处耶？”豪商之子：彼时予与其金，遣彼女归去矣。”其母
    不见其女谓曰：“汝须寻得我女！”于是携同乌陀罗赛提之子往王前告诉，王即开始
    审理事件。王：豪商之子等曾携彼女安置于汝所耶？”豪商之子：大王！诚然如
    是！”王：今彼女现在何处？”豪商之子：予不得而知，彼时予立即遣其归去！”王：
    汝今能将其带来耶？”豪商之子：大王！予不知其往何处！”王曰：“若彼不能将女
    带来，则将处以王刑 3！”于是警吏背缚其腕，将行王刑，捕彼离去。城中到处传播
    消息谓：“豪商之子因不能寻获妓女，将被处王刑。”于是消息遍及全市。大众皆以
434 手当胸而立云：“贵君究为何故，被此冤罪？”彼等悲叹，随豪商子之后而行。尔时
    豪商之子自思：“予受此苦，完全因在家生活而起，若由此而被释，予将至大瞿昙正
    等觉者之前出家。”然于他方彼妓女亦闻市中大骚动，彼女问：“此究因何而骚动
    耶？”逮彼女闻知事由，急往群众之中云：“诸君请让开行路！予将往见王之后人！”
    于是彼女示现己身，后人见彼女，交付其母，解豪商子之缚，与以放免。彼由诸友
    包围往河中洗头归家。朝食终了，得父母之许可，持衣类由大众围绕，往佛之前，
    向佛敬礼，乞请出家。经佛许可，出家入僧团。彼依不倦业处，增加智见，不久到

        第十二章  设问品                                       二一一
    --------------------------------------------------------------------------
        小部经典七                                             二一二

    达阿罗汉位。于是某日，比丘等集于法堂论议彼之德行云：“诸位法友！乌陀罗赛提
    之子，其自身生死之怖畏时，知佛教之功德，彼思：‘如能脱苦，我将出家！’彼
    被解放，即从其愿而出家，遂达成最上之果！”佛巧适出来彼处，问曰：“汝等比丘！
    汝等今有何语，集于此处？”答曰：“如是如是之语！”佛言：“汝等比丘！当自身生
    死之怖畏时，思依此方便而脱此苦，非只乌陀罗赛提之子而已，昔之贤者亦于自身
    生死之怖畏时，欲依此方便而脱苦！”于是佛为说过去之事。
        主分  昔日，梵与王于波罗奈之都治国时，菩萨于生死轮回之流转中，生于鹑
    之胎中。当时一捕鹑者来至森林，捕多数之鹑，置于家中，养育与以食物，卖与持
    金来买之人，以营生计。某日彼捕多数之鹑与菩萨一同而去，菩萨（鹑）自思：“若
    予饮食其饵，彼将捕予卖与他人，然若予不食，瘦瘠衰微，见予如是，将不携行，
    如是予将得幸福。予将用此手段！”彼如实行，遂日渐瘦瘠，只余皮骨。诸人见之而
435 不携行。其他诸鹑，皆已卖尽，猎师使菩萨立起，由笼中取出，置入口处，又载菩
    萨于掌中，彼思惟察考：“此鹑究为何故耶？”菩萨见彼不注意中，展翼奋力飞去，
    再归森林。诸鹑见彼问曰︰“近时何故未曾得见，汝往何处耶？”菩萨︰“予为猎师所
    捕！”鹑等：“如何得逃来耶？”菩萨：“予不食不饮为手段，遂得以逃出！”于是唱次
    之偈：
                    无思虑之人        不得殊胜果
                    甚深思虑者        免死与束缚
        如是菩萨告所行之事由。
        结分  佛述此法语后，作本生今昔之结语：“尔时免死之鹑即是我。”

    注 1  原语Kattika 为月令之名，约当我国十至十一月，此月于满月时接近伽提伽星（二十八
          宿中之昂宿，亦即牡牛星座）故而得名。伽提伽祭即为于此月所行之祭祀。
       2  骨锁想为十种不净观之一，观人体不外为一骨锁。
       3  Rajana原为王教书之意，此处为Rajadanda为王亲科以刑罚之意，故译为王刑。

        第十二章  设问品                                       二一三
    --------------------------------------------------------------------------
        小部经典七                                             二一四

                一一九  非时叫唤者本生谭
                                                             （菩萨═阿阇梨）
        序分  此本生谭是佛在祇园精舍时，对一非时叫唤之比丘所作之谈话。彼住舍
    卫城，为一良家子，彼对佛教出家者之义务与学问，均不修习。彼于如是如之时，
    应须完成义务，如是如是之时，应须出席，如是如是之时，应须暗诵经典，悉皆不
    知，无论初夜、中夜、后夜，彼于睁眼醒觉之瞬间，即发出大声，使比丘等皆不可
    能微睡。比丘等于法堂中谈论彼之不德云：“诸位法友！如是如是之某比丘，在如此
    尊贵教中出家，不知义务、学习、时分非时！”佛适来彼处问曰：“汝等比丘！汝等
    今有何语集于此处？”答曰：“实为如是如是之语！”佛言：“汝等比丘！彼非时叫
    声，非自今始，前生亦非时叫声，致遭捩首而殒命。”于是为说过去之事。
436     主分  昔日，梵与王于波罗奈之都治国时，菩萨生于西北婆罗门之家，达成年
    之后，极一切学艺之蕴奥，名声于波罗奈为到处皆知之阿阇梨，彼教五百弟子之学
    艺。彼青年婆罗门等养一报时之雄鸡，彼等闻其鸣声而起，修习学艺，不幸鸡死
    亡，彼等寻求他鸡而行。某时，一婆罗门于墓地林中拾薪，发现一鸡，携归放置笼
    内饲养；然此鸡因于墓地养育，不知如是如是之时应鸣，或于夜半即鸣，或于天明
    而鸣。于夜半鸡呜时，彼等起而修习学艺，然至太阳升起时，早已不能用功，睡气
    所摧，不能处理工作；于昼间叫鸣时，暗诵之暇，亦不可得。于是彼等计议：“此鸡
    于夜半及昼间乱鸣，使我等受其累而不能遂行学艺！”于是捕彼，捩其头而取其命，
    向阿阇梨告述：“我等已杀非时叫鸣之雄鹦！”阿阇梨对彼等教诫云：“彼因无教育
    而死！”于是唱次之偈：
                  未受父母教        亦不住师家
                  不知时非时        此鸡终丧命
        说此事菩萨全其定命，从其业报而生于应生之所。
        结分  佛述此法语后，作本生今昔之结语：“尔时非时叫鸣之鸡是此比丘，门弟
    子是佛之从者，阿阇梨即是我。”

        第十二章  设问品                                       二一五
    --------------------------------------------------------------------------
        小部经典七                                             二一六

437             一二○  解缚本生谭
                                                               （菩萨═司祭）
        序分  此本生谭是佛在祇园精舍时，对婆罗门少女旃阇所作之谈话。有关彼女
    于第十二篇大莲华王子本生谭（四七二）中，将详细说述。佛于此时曰：“婆罗门少
    女旃阇以事实无根之事对我非难，非自今始，前生即亦对我非难。”于是为说过去之
    事。
        主分  昔日，梵与王于婆罗奈之都治国时，菩萨成长于司祭之家，达成年之时，
    遭父死亡，自为司祭职。尔时国王宠其妃，成全妃之愿望，王云：“爱妃！汝何所欲，
    可向予言！”妃即言曰：“予之愿望，亦并不难，只有一事，即今后汝见他女，心中
    不起烦恼。”王初为以拒绝，彼女再三再四，强王回答，王不能逃避，承诺彼女之言。
    其后一万六千之舞妓中，王竟不观一眼。尔时王国之迦城作乱，警备之军队与盗贼
    数度交战，寄信与王云：“今后予等不能镇压！”国王集结军队，欲亲自出征，呼妃
    云︰“予往国境，将有诸种战事，胜败之数未定，如是场所，难以保护妇人，汝可暂
    留此处！”妃云：“大王！予不能独自留守！”彼女再三再四为王拒绝。于是妃向王乞
    愿回：“王每行一由旬，辄遣一人回返探询，使王得知予之安否！”王承诺曰：“甚
    善！”于是王使菩萨留守城邑，自率大军出发。每行一由旬，王辄遣一人回返报告：
    “予之无事平安，并探视妃之安否，再行归来。”王命人遣往妃处。妃对归来之人问
    曰：“王遣汝寄何信前来？”答曰：“为知贵妃之安否！”妃云：“汝近前来！”妃即与
438 彼行邪淫之事。王行三十二由旬之路，遣使三十二人寄信归来，而后妃对彼等皆同
    样行邪淫之事。王镇抚国境，激励住民，再就归路回军，同样遣送三十二人之使者，
    彼女又亦与前为同样之淫行。王凯旋归来，留住于军队阵营之中，向菩萨送信，命
    城中准备。于是菩萨使全城准备，准备终了，来访妃之居室。妃见菩萨容姿优美，
    不能自制，彼女云：“婆罗门！请来入床！”菩萨：“请勿作是言，王有尊严，予亦恐
    失品行，予终不能为此卑劣之事。”妃：“六十四人之臣下 1，无一人重王，亦不恐
    失品行，唯贵君一人对王尊敬，唯贵君恐失品行耶？”菩萨：“王妃！彼等若与予为
    同样之思考，将不为如彼之事。然予知此事之不当为，故不为此乱行之事。”妃：“汝
    何以唠叨如此无味之言，若不从予之言，汝将受斩首之苦！”菩萨：“悉听尊便！予

        第十二章  设问品                                       二一七
    --------------------------------------------------------------------------
        小部经典七                                             二一八

    此生被斩首，虽然他之百千生中被斩百千之首，予亦不能为如是之非行。”于是妃恐
    吓菩萨云：“甚善！汝其应知后果 2！”妃入自己之室，以指爪抓破己体，手足涂油，
    著污垢之著物，伪装卧病之态，呼下婢云：“大王若问‘妃在何处？’汝云‘卧病在
    床！’”一方菩萨前往近王，王之军队行列整齐，随王入城。王登殿不见妃出，问曰：
    “妃在何处？”婢女：“大王！王妃卧病！”王直赴寝殿，王摩掌妃背曰：“爱妃！汝身
    之疾病如何？”妃沉默不语，问至第三度时，向王曰：“大王！汝实际尚在生活，然
    如予为女人者，不知仍尚持有夫君也！”王：“吾妃！汝究竟所言者为何故耶？”妃：
439 “受王之命，为维护城邑而留守之司祭，以巡回居室之名而来此处，因我不从其言，
    彼殴打我，于是遂彼所欲而归。”王闻妃语，愤火中烧，如投盐砂，怒气冲冲，步出
    寝殿，命令门卫及下仆云：“前往背缚司祭，如死刑囚状，推出城外，往处刑场，斩
    首弃尸！己彼等急往，后手缚彼，击打死刑之大鼓。菩萨自思：“王为彼恶妃先行入
    谗，今日唯有以自己之力，救自己之身。”于是向诸役人曰：“诸位可以杀予，但请
    见王一面再杀！”诸人：“何以故耶？”菩萨：“予为王之侍者，为王多作工作，予知
    多数大宝物之所在，王之财产，皆予管理，若予不睹王面，则多数之财富，将归乌
    有。俟予告王财产之事后，汝等可完成任务！”于是彼等使彼见王。王见彼云：“婆
    罗门！汝在予前，不知耻耶？何故汝为此恶行？”菩萨：“大王！予生于婆罗门族，
    虽一蚁 3亦未曾杀生，虽一叶之草亦无不与而取，未曾为爱欲之故，开眼见他人之
    妻，未曾吐戏言虚言，未曾饮由草叶尖端滴落一滴之酒。对贵君等之家，予为无罪。
    彼愚痴女人因爱欲取予之手，予与拒绝，彼女恐予揭发其恶事，告予入其室之罪。
    予无罪，而持来书信之六十四人有罪，王请呼彼等问之：‘汝等有否从妃之语？’
    大王！”王捕缚六十四人等，呼妃出殿，王问曰：“此女与彼等有否为恶事耶？”彼等
440 告曰：“大王！确有其事！”王缚彼女后手，命令曰：“与彼六十四人同斩首！”尔时
    菩萨向王云：“彼等无罪，大王！彼等无罪！实为妃为其自身之欲望所行，彼等无
    罪！请王赦免！又彼女亦无罪，实际有女人者，淫欲炽盛，不知餍饱，此概为某等
    女人之天性，与彼等为必然的结合。请王亦赦免彼女！”菩萨之种种说教，彼等六十
    四人及此愚痴女人，皆被放免，各各与以相当之住家，如是彼等皆被赦免落实后，
    菩萨近王之前云：“大王！王依盲目愚者无事实根据之言，无捕缚之理由而背缚贤者
    之后手，又依贤者适言之真理，解放贤者后手之缚，如是，愚者缚不可缚者，贤者

        第十二章  设问品                                       二一九
    --------------------------------------------------------------------------
        小部经典七                                             二二○

    解放被缚者！”于是唱次之偈：
                  愚者一度言        缚不可缚者
                  贤者开口时        解放被缚者
        如是大萨埵（菩萨）依此之偈，为王说法。彼云：“予受此苦，实因予之在家生
    活，今后不行家事。大王！请许我出家！”彼得出家之许可，目浮泪光，以数多之资
    产与亲戚人等，出家入于仙人之生活。住雪山得神通及解脱之圣果，生于梵天界中。
        结分  佛述此法话后，作本生今昔之结语：“尔时恶性之妃是婆罗门少女旃阇，
    王是阿难，司祭即是我。”

    注 1  头触对方足下所行之礼，为印度之最敬礼。原语为padamula，足下之意，padamulika
          为行足下礼之意。对王称臣下，奴仆之意，又信者对佛行此礼，表甚深之敬意。
       2  原语为知（janati）之第一人称未来形，直译为“予知之矣”；日本语“汝应记住！”为对人
          恐吓之助白语，此处译为“汝当知后果！”
       3  Kuntha为小虫、蚁之一种，Kipillaka 亦蚁之意，指大黑蚁而言。今两者皆译为蚁。

        第十二章  设问品                                       二二一
    --------------------------------------------------------------------------
        小部经典七                                             二二二

441           第十三章  吉祥草品

                一二一  吉祥草本生谭
                                                               （菩萨═草神）
        序分  此本生谭是佛在祇园精舍时，对给孤独长者之亲友所作之谈话。给孤独
    之友人、伙伴、亲族、本家诸人反复几度谏言曰：“大长者！彼等（长者之亲友）对
    出生、种族、财产、谷类等，皆与贵君不等、不优，何故与彼等相亲耶？应止之也！”
    然给孤独云：“友谊者，实应与劣者、等者，胜者，皆须互相结合。”然给孤独长者
    不听彼等之言，往其所领之村，任命其友人为资产管理者，然后出发。此一切事实
    于不运者本生谭（第八三）中已为详述，唯今之际，则为给孤独长者向佛伸述自己
    之家事。佛言：“长者！朋友决非劣者，能守为友者之才干，方为正确之尺度。所谓
    堪称为友者，无论等于己者，劣于己者，悉皆应思惟彼为胜者，何以故？因彼等于
    降来自己身上之重担，终必得以免除。例如，汝今依汝之亲友而为家产之主，然汝
    前生亦曾依亲友而为天宫之主！”佛应彼之请求为说过去之事。
        主分  昔日，于波罗奈之都梵与王治国时，菩萨生于宫中为吉祥草丛之神，此
    宫庭草木茂盛，距王座之近处有一干直而枝叶广伸四方之鲁伽树（幸树）。王之近侍
    对之非常尊崇，又呼之为姆伽伽树。此树生有一大威力之神王，菩萨与之极为相亲。
        某时，梵与王住于一根柱之御殿中，其柱发生摇动，侍者告于王。王呼木工云：
    “木工！予之一根柱之殿柱摇动，汝持一新木来，使之固定。”彼等云：“承知尊命，
442 大王！”然彼等他处寻觅不得其木，入于宫廷，发现此姆伽伽树，最终来至王所。王
    问曰：“如何？汝等发现适当之木耶？”彼等告曰：“大王！予等已有发现，然予等不
    能砍伐！”王：“何以故？”木工：“予等未能发现其他之木，进入宫廷除王树（姆伽
    伽）之外，未有其他之发现，故此予等不能砍伐王树。”王：“汝等可往伐之，使宫
    殿坚固，予可种植其他王树！”彼等云：“承知尊命！”于是取供物，入宫廷，谓曰：
    “明日将伐。”供养王树，然后归去。树之女神得知此事思惟：“明日予将失去天宫，
    予伴子等将归何处？”于是抱子等之颈而泣。其友人森林诸神来至此处问曰：“此究

        第十三章  吉祥草品                                     二二三
    --------------------------------------------------------------------------
        小部经典七                                             二二四

    为何事耶？”彼等闻其事！亦不知如何阻止木工砍伐之方法，亦开始抱树神而泣。
        此时菩萨来访树神，闻知此事，向树神云：“汝勿忧心，予不能默然见树被伐。
    明日木工来时，请见予之神通！”菩萨安慰女神。翌日，菩萨于木工来时，窭身化为
    变色龙（大蜥蜴），先木工而入于王树根中，钻其树为多孔，再登至树之中殿，然后
    往树顶摇头止住。木工之首领见变色龙，以手叩树，见有多孔，以为无用，自责昨
    日未曾注意，于是向王树供养，对此耸立天空之大树持咒后离去。
        树之女神，藉菩萨之福荫再为天宫之女主，彼女集合朋友诸多之神，致问候之
443 意。树之女神曰：“天宫再归予手！”于诸神之间，语菩萨之德。彼女神曰：“诸位尊
    神！我等虽有威力，愚痴而不知方便，然吉祥草神，自身具足智慧，使予得再为天
    宫之主。实则等者、胜者、劣者之诸友，凡此友人，各依其力，对友等所起之苦，
    可为免除，使住于安乐！”彼女赞叹朋友，唱次之偈：
                  等者如胜者        劣者亦全一
                  彼等当危难        与我最上利
                  于此鲁伽树        吉祥草助我
        彼女神曰：“是故脱苦之目的，非只探寻等者与胜者，劣者之学徒，亦须为友！”
    鲁伽树神依此偈向诸神之群说法，一生与吉祥神交往，从其其业报生于应生之所。
        结分  佛述此法语后，作本生今昔之结语：“尔时之鲁伽树神是阿难，吉祥草神
    即是我。”

444             一二二  愚者本生谭
                                                                  （菩萨═象）
        序分  此本生谭是佛在竹园精舍时，对提婆达多所作之谈话。比丘等于法堂中，
    对提婆达多与以恶评云：“诸友！提婆达多对如来如满月光耀之御颜，为八十种好
    相、三十二大人相 1所饰，受一寻之圆光围绕，放射双双对对之大光明，成就至妙
    荣光之御姿，心不生净信，反起嫉妒，彼不能忍受佛之名声，谓：‘诸佛实具足如
    是戒、定、慧、解脱、解脱智见’，而反起嫉妒！”佛来问曰：“汝等比丘！今有何语，
    集于此处？”答曰：“如是如是之话！”佛言：“提婆达多对称赞我语而起嫉妒，非自
    今始，前生即亦有此事。”于是为说过去之事。

        第十三章  吉祥草品                                     二二五
    --------------------------------------------------------------------------
        小部经典七                                             二二六

        主分  昔日，于摩揭陀国之王舍城，某摩揭陀王治国时，菩萨生而为象，彼全
    身白色，如上所述，具足色身之美。于是彼以圆满相好之理由，王以彼为王象。
        恰于某一祭日，全市庄严如一天都，王跨最胜庄严之王象，具诸多之行列，巡
    察城内。群众到处站立，观看无稍缺点之王象美体，咸谓：“喔！如是之美！喔！如
    是步行之姿！喔！如是之戏态！喔！如是相好圆满！如是美丽纯白之象，实与转轮
    圣王之象相应！”群众异口同音褒美王象。
        王闻群众如是褒美王象，不能堪忍，起嫉妒心，彼思“今日使彼由山之崖端跌落
    坠而死！”于是呼调象师云：“如何？彼象善调教耶？”调象师：“大王！善调教矣！”
445 王：“若已善为调教，彼象能由昆浮罗山之崖端步下耶？”调象师：“大王！彼能胜
    任。”王：“如是，前往彼处！”
        王自身由象身降下，使调象师乘坐，往崖处行。调象师坐象之背上，乘象登崖
    时，王自身由宫臣之群围绕，登上山崖，使象向崖之方谓曰：“汝谓熟练善调予象，
    若然，使彼以三足站立！”调象师坐象背上云：“友（象）！以三足而立！”彼对象以
     2钩指示为之。其次王云︰“使彼以前二足而立！”大萨埵（象）蹴起其二后足，以
    前二足而立。王：“再同样以二后足而立！”于是再高举前二足，以后二足而立！王：
    “更以一足而立！己于是三足高蹴，只以一足而立。尔时王知象不坠落，王云：“若能
    使彼立于空中一观！”尔时调象师自思：“于全阎浮提未见有如此能并肩训练之象，
    此必王欲希望使彼象坠崖而死！”彼向象之耳边言曰：“友，彼王望汝坠崖而死，汝
    侍此王实不相应，若汝有行空之力，予乘汝携行，升至虚空，往波罗奈而行！”
        具足福德通力之象，立即升入空中，调象师向王曰：“大王！此象具足福德通
    力，而侍此不德之愚者，实不相应，彼将往具足福德相应之贤王之所。如此不德之
    愚者如汝，将失其象与余所有！”彼坐于象背，唱次之偈：
                  愚者得名声        自己为不利
                  自己与他人        双方致伤害
446     如是以偈对王说法，声言“再见” 3，升至虚空，往波罗奈，止于王之宫廷上方
    虚空之中。全市市民惊叫曰：“殊胜之龙象由虚空对我国王飞来，止于王宫之上空！”
        王闻之立即由宫中出来告曰：“汝若喜予而来，请降此大地！”于是菩萨（象）
    降于地上，调象师由象身降下，向王敬礼，王问曰：“汝等由何处而来？”答曰：“由

        第十三章  吉祥草品                                     二二七
    --------------------------------------------------------------------------
        小部经典七                                             二二八

    王舍城！”向王告述一切之事。王曰：“汝等来此，其行何嘉！”王甚满悦，庄严城市，
    入象于王之象舍，分全国为三分，一分捧献菩萨，一分赠调象师，一分归王自身所
    领。
        菩萨来时，全阎浮提洲之领土，再归王之掌中，彼为阎浮提洲第一之王。王为
    布施之福德，从业报出生于应生之所。
        结分  佛述此法语后，作本生今昔之结语：“尔时之摩揭陀王是提婆达多，波罗
    奈王是舍利佛，调象师是阿难，象即是我。”

    注 1  三十二相、八十种好为佛及转轮圣王之特相。
       2  原语Pannika 系斯泰德氏辞典中Sannika═SK.Srni之误，今从斯泰德氏辞书之语。
       3“再见”之原语为Tittha dani tvam，直译为“汝且立其处”之意，今推意故如上译。

                一二三  锹柄本生谭
                                                            （菩萨═阿阇梨）
        序分  此本生谭是佛在祇园精舍时，对迦留陀夷长老所作之谈话。据传，彼于
    谈法之际，遽云：“于此场所，应如是说，于此场所，不应如是说。”不知事之适与
    不适，于他人说述祝词之时，则述不吉之语，如：“彼等立于屏外，乃至耸立四街中。”
447 彼述说此等无感谢之祝词；反之，于丧事时之祝词，则语：“多人与天皆思欲此事。”
    彼或言此于千百之祭事中，皆为常有之事。
        某日比丘等集于法堂谈话：“诸位法友！迦留陀夷不知事之适与不适，口不择
    言，于任何处为种种不可言之语！”尔时，佛来此处问曰：“汝等比丘！汝等今有何
    语集于此处？”比丘等答：“如是如是之语！”佛言：“汝等比丘！迦留陀夷谈话时，
    愚钝而不知适与不适，非自今始，前生即亦如是，彼实为一常恒之愚人。”于是为说
    过去之事。
        主分  昔日，于波罗奈之都梵与王治国时，菩萨生于婆罗门族富豪之家。及长，

        第十三章  吉祥草品                                     二二九
    --------------------------------------------------------------------------
        小部经典七                                             二三○

    于得叉尸罗修习一切学艺，成为名称远闻之阿阇梨，对五百梵志教授学艺。尔时于
    梵志众中有一愚钝之梵志，为修法弟子，修习学艺，因其性质愚闇，不能会得，彼
    为菩萨之近侍，形同奴隶，作一切工作。
        某日菩萨夕食之后，横陈卧榻之上，梵志为其洗净手足及背，为之涂香后将行
    时，菩萨告曰：“汝将卧榻之足用竹席垫起。”梵志将一足用席垫起，他之一足未能
    寻得适当之物，乃用自己之足支起，度过一夜。
        菩萨朝起醒觉，见彼而问曰：“汝何故坐于此处？”梵志：“予以足支榻坐于此
    处。”菩萨吃惊，自行思案：“彼于予之特别近侍弟子中，此实愚闇，不能成就学艺。
    然予如何使彼能成为学者耶？”尔时彼浮出次一思考：“予今有一方便，予命彼梵志
    采树及树叶，于归来时问彼：‘今日汝何所见，又何所为耶？’于是彼将告曰：‘今
    日予如是所见，如是如是所为矣。’尔时予问：‘汝所见之物与所为之事，为如何
    状况？’于是彼将能为譬喻与其由来之语：‘如是如是之状况。’如是彼渐次能言
448 新譬喻与其由来之话，以此方便，将可成为学者！”菩萨呼彼近前告曰：“汝梵志！
    由今日起，往采树及树叶，无论汝见何物，享受之事，饮食、食物，如其原状，归
    来告予。”彼曰：“承知尊命！”彼与承诺。某日，梵志与众一同前往森林，采树及树
    叶彼见蛇归来报告曰：“阿阇梨！予见蛇矣！”何阇梨：“蛇为如何状况耶？”梵志：
    “譬喻言云，犹如铁锹之柄！”阿阇梨：“善哉！善哉！汝所举之譬喻，一切皆佳！诚
    然，蛇如铁锹之柄也。”尔时菩萨自思：“梵志善说譬喻，将能作为学者矣！”梵志复
    于某日于林中见象，归来报告曰：“阿阇梨！予见象矣！”阿阇梨：“象为如何状况
    耶？”梵志：“譬喻言之，犹如铁锹之柄！”菩萨：“象之鼻犹如铁锹，牙亦为同样之
    形象，彼因闇愚，不能详正叙述，仅就象牙而言也。”于是默然不语。然于某日，梵
    志被招待以冰糖，彼报曰：“阿阇！今日予等食冰糖矣！”阿阇梨问曰：“冰糖为如何
    之状耶？”彼答曰：“譬喻言之，如铁锹之柄！”阿阇梨自思：“彼之所云亦几分相
    似！”复默然不语。又某日，同样再受招待，以黑糖及酪与少许之乳共食，彼归来曰：
    “阿阇梨！今日予等食酪与乳矣！”复问曰：“酪与乳为如何形状耶？”彼答曰：“譬
    喻言云，如铁锹之柄！”
        阿阇梨云：“彼梵志蛇之形如锹之柄，此尚为适度，以象之形如锹之柄，此就牙
    而论，尚为妥当，以冰糖如锹之形，则极少恰当，然酪与乳，无论何时皆为纯白，

        第十三章  吉祥草品                                     二三一
    --------------------------------------------------------------------------
        小部经典七                                             二三二

449 随容器之形而变，此譬喻全然不当。此愚男实不可教也！”于是唱次之偈：
                  适语一切处        愚者说一切
                  不知酪与锹        误酪为锹柄
        结分  佛述此法语后，作本生今昔之结语：“尔时愚钝之梵志是迦留陀夷，阿阇
    梨即是我。”

                一二四  庵罗果本生谭
                                                               （菩萨═仙人）
        序分  此本生谭是佛在祇园精舍时，就精励某任务之婆罗门所作之谈话。据传，
    彼为住于舍卫城之良家子，皈依佛法而出家，精励于任务。彼于阿阇梨与和尚之服
    务，有关饮食、布萨室、事火室等任务，莫不精心勤勉为之，于十四大行，八十分
    行，无不遂行其任务，扫除精舍、僧房、中庭、及通往精舍之道路，并与诸人饮料，
    诸人亦喜彼精励之任务，彼并定时供养五百量之食物。如是藉彼之福荫，生得大供
    物与尊敬，使多人之生活安乐。
        某日，比丘等于法堂开始谈论：“诸位法友！有如是之比丘，精励于任务，生诸
450 多之供物与尊敬。藉彼一人之一福荫，予等完全为安乐之生活。”尔时佛来问曰：“汝
    等比丘！汝等今有何语，集于此处？”比丘等曰：“如是如是之语！”佛言：“汝等比
    丘！彼比丘之精励任务，非自今始，前生有五百仙人，往求果实，而依彼一人所采
    之果实，得支持生命！”于是为说过去之事。
        主分  昔日，于波罗奈之都梵与王治国时，菩萨生于西北婆罗门之家，及长，
    于仙人之前出家，由五百之从者相伴，住于山麓。尔时于雪山有大旱魃，到处涸水，
    畜类不能得水，悉将涸死之状。
        此时，此等道士中之一道士，见彼等之苦渴，切断一树作筒，绞水盛之与彼等
    畜类。然多数成群而来饮水，使道士无采果之时间，彼唯施水而不能往取食物。
        畜类之群自思：“彼人向我等施水，无往采果实之时间空腹饥饿，实甚困苦。我
    等须讲一方策！”彼等相互商谈：“今后来饮水者，应自己之力，采集果实，然后归
    去！”如是各畜类应自己之力，采集甜庵罗、野蔷薇之实及面包树之果实等而归去，
    为彼一人所宝之果实，可充分荷载二车半，五百道士食此，尚能贮藏甚多。菩萨见

        第十三章  吉祥草品                                     二三三
    --------------------------------------------------------------------------
        小部经典七                                             二三四

    此云：“实为依一人精励于任务，宝与如是诸多道士之果实，而得维生计，精进实为
    应行之事也！”于是唱次之偈：
                  人者应精进 1      贤者无倦疲
                  试观精进果        不求得庵罗
451     大萨埵（菩萨）如是教诫仙群。
        结分  佛述此法语后，作本生今昔之结语“尔时精励任务之道士是此比丘，仙
    群之师即是我。”

    注 1  偈之初二句，第五十二小伽耶伽王本生谭参照。

                一二五  伽他哈迦奴隶本生谭
                                                              （菩萨═长者）
        序分  此本生谭是佛在祇园精舍时，对某大言比丘所作之谈话。其事与上述者
    同样。
        主分  昔日于波罗奈之都梵与王治国时，菩萨生为富裕之长者，彼之妻生子，
    同日彼之女奴隶亦产一子。彼等之儿，一同成长，长者之子学习文字时，奴隶之子
    持石板前往，与彼共同学习文字，兼作二三工作。彼渐渐谈书善巧，为一眉目秀丽
    之儿，彼名为伽他哈迦。彼于长者之家，付与管理财宝之业，彼自思量：“予不能常
    时只为此财宝管理之业，如稍有过失，将被缚打，成责罚之对象，又将被分与奴隶
    之食物。恰于长者之近处别有一长者友人，予今向彼假托予之长者之语言，持信前
    往，欺彼长者谓︰‘予为长者之子。’娶得其女，得享安乐之生活。”于是自取贝叶
452 书写︰“予为如是如是之名，予今遣予子至贵君处，与贵君之女结婚，两家结为亲戚
    关系，实甚相宜。是故务请贵君俯允嫁女，使两人同住贵君之处，予得时前往看顾。”
    作长者之捺印，如意取其用金、颜料及衣类，往近处长者之前，向长者问候而立。
    尔时长者问曰：“贵君由何方而来？”奴隶之子：“由波罗奈。”长者：“汝为何人之
    子？”奴隶之子：“波罗奈长者之子。”长者：“汝来何事耶？”此时伽他哈迦交付贝叶
    云：“请过目观此。”长者读贝叶，心中喜悦云：“于今予之生活有益！”许女与彼，

        第十三章  吉祥草品                                     二三五
    --------------------------------------------------------------------------
        小部经典七                                             二三六

    使住其处。其住家甚大，当彼见粥、嚼食、衣类香料等献出于彼处之时，彼对粥等
    加以轻蔑云：“此等煮粥、嚼食、所制之饭，皆为田舍农村之饭食！彼等原为田舍之
    住民，不知作外衣之事，不知作香料嗅花香之事。”于是彼对制作衣类之人等亦加以
    轻视。
        一方面菩萨不见奴隶，彼云：“伽达哈迦不见，彼往何处？应速探寻！”于是遣
    人向四方寻觅，彼等中一人恰往其处见彼，确实查明，自身故作不注意状，归来向
    菩萨告知此事。菩萨闻知此事自思：“彼为不合法之事，予将往捕归。”于是向王乞
    暇，由多数之从者相伴出发，于是长者前往邻近处之消息传遍四方。伽达哈迦闻之
    自思：“长者来矣！彼非为他事，必为予之事而来！予今若逃走，将不能再归，将如
    之何？否！予不能逃走，予有善策！予往主人之来路，为奴隶之行，请求宽宥。”于
453 是彼于彼时之后，于公众之前作如是言曰：“其他之愚者，为自己之愚，不知父母之
    德，彼等为食事时，不为敬礼，与父母一同进食。然予等于两亲为食事时，捧壶，
    持唾盂，执水与扇而坐。”至于休息之时，彼持容水到暗处书写说明奴为主人应为之
    一切事务。
        彼如是教导众人后，当菩萨将来至近所时，彼向其翁舅（女父）云：“父亲！予
    之父为会贵君而来，请贵君准备软硬二种食物，予持赠物先往途中迎接。”翁予承诺：
    “甚善！”伽他哈迦持诸多之赠物，由多数从者相伴，于到达时，向菩萨敬礼，献上
    礼物，菩萨受取礼物与彼寒喧交谈。朝食之时，张天幕以为休养，入于荫凉处。伽
    他哈伽遣从者使归，自执水瓶，近于菩萨之前，为水之所作工作已，向菩萨跪拜而
    言曰：“主人！予向贵君献上贵君适意之财宝，伏请主人维护，勿使我失名誉！”菩
    萨观彼之善能精励，心起柔善，对彼慰之曰：“汝勿畏怖！予不为汝之障碍物也。”
    于是入于邻村。
        菩萨于彼处受非常之款待，而伽他哈迦亦不断为其奴隶所应为之事。尔时菩萨
    一时如意安坐，邻村之长者云：“大长者！予拜见贵君之贝叶，是以将予女奉侍贵君
    之子。”菩萨亦以伽他哈迦为己子，向长者作适当之爱语，使长者满足。然自此以后，
    菩萨见伽他哈迦，心中生厌。
        某日菩萨呼长者之女近前云：“吾女！予之头有蚤虱否？试一观之！”彼女近前
    捕而立，菩萨语以爱语问曰：“如何？予子对汝于苦时或乐时，皆甚亲切耶？汝二人

        第十三章  吉祥草品                                     二三七
    --------------------------------------------------------------------------
        小部经典七                                             二三八

454     彼此之间和平度日耶？”女：“贵君之子别无其他缺点，唯对食物，常有不平之言，
    实感困扰！”长者：“吾女！无论何时，此为彼之恶习所致，予今教汝使彼闭口之术，
    汝须善记。吾子食时若云不平，汝依所教，立于其前唱偈一观！”菩萨教偈，停留数
    日，归波罗奈而去，而伽他哈迦持诸多之软硬二种食物随行，多赠财物，礼拜而归。
    然自菩萨去后之日，彼极度傲慢。某日，长者之女运来种种之啖食，取匙捧献，彼
    又开始向彼女语食物之不平，长者之女，依近菩萨之所教，唱次之偈：
                  若到他之国        种种为大言
                  彼归应破灭        伽他哈迦！取食勿多言
        伽他哈迦自思：“此必长者告我之名，语彼女一切之事！”自此以后，再不对食
    物说不平之语，依所与者而食。彼从其业报生于应生之处。
455     结分  佛述此法语后，作本生今昔之结语：“尔时之伽他哈迦是大言比丘，波罗
    奈之长者即是我。”

                一二六  剑相师本生谭
                                                      （菩萨═王之甥）就一占
        序分  此本生谭是佛在祇园精舍时，就拘萨罗国王之剑相婆罗门所作之谈话。
    据传，彼铁工持来王之剑一嗅，即可占剑之相。彼对某人与彼赠物，即语其人曰：
    “此剑剑相具足，适为王用。”又某人不持来赠物与彼，则侮蔑其人之剑有缺相。
        时有一刀工作剑，于鞘中入以微细之胡椒，持来王所，王呼婆罗门曰：“请占剑
    相。”于是婆罗门拔剑而嗅，胡椒入鼻，喷嚏逆出，鼻触尖端，切为二段。此婆罗门
    被斩鼻之事，为比丘之教团遍知。某日，比丘等于法堂开始议论：“诸位法友！王之
    御用剑相师，为占剑相而斩鼻！”佛来彼处问曰：“汝等比丘！汝等有何语集于此
    处？”答曰：“如是如是之语。”佛言：“汝等比丘！彼婆罗门嗅剑斩鼻，非自今始，
    前生亦有同样之事。”于是为说过去之事。
        主分  昔日，于波罗奈之都梵与王治国时，有一占王剑相之婆罗门，一切完全
    与上之情况相同。于是王遣医者至彼所治疗彼之鼻头，而以腊崁于鼻上，更使彼为

        第十三章  吉祥草品                                     二三九
    --------------------------------------------------------------------------
        小部经典七                                             二四○

    王之近侍。
        波罗奈之王，恰无王子，只有一王女与一甥，彼将此二人共同养育于己之傍。
    及成长后，彼等成为相互爱护之伴侣。于是王招集诸大臣曰：“予之甥为王位继承
456 者，与吾女于彼，行灌顶式。”王语讫自思：“予之甥，无论由何方言之，皆为予之
    血族。若然，彼娶他之王女而灌顶，女与他之王族结婚，于是予之血族繁殖，予之
    王统能分为二。”王与诸大臣协议：“彼等二人，必须分开。”甥居某一住所，王女使
    住他处。彼等今达十六岁，彼此极相慕，王子思考：“此必须讲求手段，使伯父之女
    逃出王宫！”最后想出一法，呼王女之大相师，与千金之赠物，相师云：“如何为之
    耶？”王子：“汝且一试，无有不成功者，愿设计某一理由，使予伯父能由王宫运女
    出宫。”相师：“承知如命！予近于王，如是说：‘大王！王女为恶运之神所凭，王
    应长期离开王女，不与监视。予与王女于是时乘车，由多数之武装人等随从，作大
    行列前往墓场，使卧于圆坛之后方，伪装死之之状，置于卧榻之下，而以百八壶之
    香水溅洒，洗流恶运之神。’予向王如是告述，将王女导出至墓场。贵君则于是日
    先行，持少量之胡椒，贵君由武装之诸人围绕，乘车往墓场，车置墓场门外之一方，
    将武装之诸人遣送至墓场之林中，贵君自往墓场圆坛之后方，如死人之状而卧，予
457 往彼处，于汝之上置卧榻，置女卧于其上，于此瞬间，汝嗅胡椒粉入鼻，为喷嚏两
    三声，至第三度之同时，予等即弃王女奔逃，尔时贵君与王女接近，贵君于王女之
    头灌顶，而贵君本身亦自灌顶，然后运王女归还至贵君自身之住居！”王子同意：“诚
    然！此为极佳之策略！”
        相师即往王所，向王告其事，王与承诺；相师再向王女语内实情，王女当然接
    受。相师于出发之日，与王子相互通牒，排大行列前往墓地，并畏吓伴从之人云：
    “予置王女于卧榻之上，卧榻之下如有死人喷嚏，彼由卧榻下出，第一人为彼发现，
    必被捕捉，汝等须加注意！”
        王子先行，依相师所云，寝卧于其处。大相师捧王女往圆坛之后方，使乘于卧
    榻之上，并嘱云：“请勿畏惧！”尔时王子鼻入胡椒粉，作大喷嚏，当彼喷嚏之时，
    大相师即弃王女，大声喊叫，率先而逃去。相师逃走，无一人敢于留住，亦均弃置
    武器而逃。王子依豫定之所为，携王女归自身之住居。
        大相师往王所，向王告一切事情经过。王云：“最初，予即思以吾女与彼而养至

        第十三章  吉祥草品                                     二四一
    --------------------------------------------------------------------------
        小部经典七                                             二四二

    今，此如于酥粥之中再加熟酥为同样而成长。”王与承诺，至其后与甥以王位，以王
    女为大后。
        于是剑相师仍为彼之近侍，某日，彼于为王之近侍前来之时，面向太阳而立，
    近侍之腊鼻破坏，落于地上，彼感耻伏颜而立。王笑向彼云：“尊师勿忧！喷嚏对某
458 者为善，或对某者为恶！尊师因喷嚏而斩鼻，予因喷嚏而得王位。”
                  王为如是语后，唱次之偈：
                  同一事两面        有善亦有恶
                  某者成为善        某者成为恶
                  世无悉善者        亦无全恶者
        王依此偈，述其因缘后，为布施等诸善行，从其业报生于应生之所。
        结分  佛依此说法，说明如世问所思之善与恶非一律之事情。于是为作本生今
    昔之结语：“尔时之剑相师正是今之剑相师，而王之甥即是我。”

                一二七  伽蓝杜迦奴隶本生谭
                                                              （菩萨═长者）
        序分  此本生谭是佛在祇园精舍时，对某大言比丘所作之谈话。此一事项，序
    分与主分完全与伽他哈迦奴隶本生谭（第一二五）相同。
        主分  此处波罗奈长者之奴隶名曰伽蓝杜迦。彼逃出，娶近所长者之女，与多
    数之从者俱住时，波罗奈长者到处搜索，不知彼之所在。彼遣一自己豢养如子之鹦
    鹉前往探索。此幼鹦鹉各处回翔，到达彼村，恰于此时伽蓝杜迦以游河为目的，持
    花鬘、薰香、涂香及软硬二种食物到达河岸，与长者之女乘船游于水上。
        此一地方为河游之上流，社会人等皆饮入强力药之牛乳，因此，于当日在水上
459 享乐终了，不使为冷气所袭。伽蓝杜迦亦衔此一杯牛乳，于嗽口后吐出，吐时不吐
    于水上，而竟将牛乳吐于长者之女之头部。
        幼鹦鹉往河边，落于无花果树之枝上瞭望，发现伽蓝杜迦，且观见彼向长者之
    女头上吐出牛乳，鹦鹉云：“喂！汝奴隶伽蓝杜迦，汝应思汝生于世间之地位！汝衔

        第十三章  吉祥草品                                     二四三
    --------------------------------------------------------------------------
        小部经典七                                             二四四

    牛乳一杯嗽口，汝不可向生来幸福有信仰之某长者之女头上吐出牛乳。汝应知汝之
    身份！”于是唱次之偈：
                  我为住林者        住处诸方处
                  人见将捕汝        伽蓝杜迦！汝且饮牛乳
        伽蓝杜迦识此鹦鹉，彼心恐惧：“予事将必显露！”彼云：“主人何时将至耶？”
    鹦鹉：“彼之唤我，并非欢迎，将绞颈杀我！”知其恶意乃云：“予与汝无事。”乃展
    翼飞翔至波罗奈，向长者详细申述其所见。长者云：“此奴为不相宜之事！”对彼发
    出命令，带来波罗奈，使受奴隶之食。
        结分  佛述此法语后，作本生今昔之结语：“尔时之伽蓝杜迦是此比丘，波罗奈
    之长者即是我。”

460             一二八  猫本生谭
                                                               （菩萨═鼠王）
        序分  此本生谭是佛在祇园精舍时，对某欺瞒之比丘所作之谈话。尔时，佛就
    彼欺瞒比丘之事而言：“汝等比丘！此非自今始，前生彼仍为一欺瞒著。”于是为说
    过去之事。
        主分  昔日，于波罗奈之都梵与王治国时，菩萨受生于鼠族，具觉智，有若豚
    之大身，率数百从者，住森林中。尔时有一只豺，到处彷徨行走，见此鼠之一队，
    彼思︰“可欺此等鼠而食之。”彼于近鼠之住家，一足独立，向太阳之方向吸风。
        菩萨鼠由住家步出求饵见之曰：“此为有德者！”行近其前问曰：“卿！贵君何
    名？”“予名有法。”鼠：“四足立于大地，何故一足独立？”豺：“予以四足立于大地，
    大地将不能支，因此以一足而立。”鼠：“何故开口而立耶？”豺：“予等不食任何他
    物，唯只食风。”鼠：“然则何故向太阳之方而立？”豺︰“为礼拜太阳也。”菩萨闻此
    语自思：“此为有德者！”自此以后，与鼠群一同朝夕对彼奉仕。然于彼等奉仕终了
    归去时，豺攫最后一只之鼠咬之，食其肉后，拭口而立。
        鼠群渐次只数灭少，众鼠向菩萨曰：“以前我等之住居实不充分，住处甚挤然今
    则住处非常充裕，如是之住居不满，是何缘故？”菩萨自思：“因何理由，诸鼠减少
461 耶？”于是对豺悬疑：“予将试之。”于是于敬礼之时，令其他诸众居先，而自行殿后。

        第十三章  吉祥草品                                     二四五
    --------------------------------------------------------------------------
        小部经典七                                             二四六

    豺扑向菩萨，菩萨见豺欲捕己而飞扑，菩萨云：“喔，汝豺！汝非依律法修行！为欺
    瞒他人，作法之标旗而行者！”于是唱次之偈：
                  以法为标旗        窃犯恶行径
                  使诸人信凭        汝得伪猫名
        鼠王语毕，扑袭豺首，臲破颚下之颈脉，夺豺之命。群鼠返来，顷刻将豺食尽
    而去。实则最初来者，获得其肉，后来者则无所获，自此以后，鼠群无忧而生活。
        结分  佛述此法语后，作本生今昔之结语：“尔时之豺是今之欺瞒比丘，鼠王即
    是我。”

                一二九  火种本生谭
                                                              （菩萨═鼠王）
        序分  此本生谭是佛在祇园精舍时，对欺瞒之比丘所作之谈话。
        主分  昔日，于波罗奈之都梵与王治国时，菩萨为鼠王住于林中。尔时一豺于
462 森林勃发大火时，彼逃避不及，头插一株树中而立，彼全身之毛，悉被烧光，唯留
    有挥入树中头髻之毛。某日彼饮岩上之积水，眺影见其髻毛曰：“予有商贾之资本
    矣！”彼彷徨于森林之中，发现鼠穴，彼思：“予将欺此鼠等而食之。”如（前第一二
    八参照）所述，彼立于近处。
        尔时菩萨为取饵出行见彼，思其为有德者与之接近问曰：“贵君何名？”“予名拜
    火婆罗堕阇。”于是菩萨：“何故来至此处？”豺：“为保护贵君等。”菩萨：“以如何
    方式为保护予等之计耶？”豺：“予知以拇指计算之术。贵君等明朝出外取饵时，如
    是如是计数之，归来时更又计数之，如是予朝夕读数，以为保护。”菩萨；“如是请
    保护之，伯父！”彼云：“甚善！”彼允诺于外出时“一、二、三”数之，归时亦同样数
    之，彼捕最后一只食之。以下与以前同。唯此处如是，鼠王中途折回，突然站立而
    言曰：“喂，拜火婆罗堕阇！汝法非基于汝之头髻而立者耶？抑为肥汝之胃而立者
    耶？”于是唱次之偈：
                    汝髻非因德        汝髻乃因食
                    拇指数无用        火种！汝今应知足
        结分  佛述此法语后，为作本生今昔之结语：“尔时之豺是此比丘，鼠之王即是

        第十三章  吉祥草品                                     二四七
    --------------------------------------------------------------------------
        小部经典七                                             二四八

    我。”

463             一三○  拘舍女本生谭
                                                             （菩萨═阿阇梨）
        序分  此本生谭是佛在祇园精舍时，对舍卫城之某女所作之谈话。据传，彼女
    为某信心甚深一优婆塞婆罗门之妻，无信心，罪业深重，夜耽邪淫，昼无仕事，伪
    装疾病卧床呻吟而寝。尔时彼婆罗门问曰：“吾妻！有何不快耶？”妻：“为风邪而体
    痛。”婆罗门：“然则，需要何物？”妻：“甜蜜、微妙之粥、米饭、油等。”婆罗门悉
    应妻之要求，任何物皆持来与之，宛如彼女之奴隶，承办一切之所作。
        妻于婆罗门恰在家中时，即卧于床，出外之时，则与恋人二人度日。如是婆罗
    门谓：“恼妻身之风邪，未稍见愈！”某日，彼持薰香、花鬘等赴祇园精舍，礼拜佛
    后，坐于一隅。佛言：“婆罗门！家有何事？”“妻云风邪恼体，予为彼女探索微妙之
    酪、油及极上之食，妻体已健，皮肤色润，然风邪讫未见愈。予因爱护彼女，未能
    得暇来诣此处。”佛知婆罗门妻邪恶之事，佛言︰“婆罗门！妻之疾病不愈，如是就
    床，汝可为如是如是之药，贤者前生，亦曾言及，今因重生，汝不能知也。”佛应彼
    之请求，为说过去之事。
        主分  昔日，于波罗奈之都梵与王治国时，菩萨生于婆罗门之大豪族，于得叉
    尸罗修习一切之学艺，为于波罗奈名闻远近之阿阇梨。王城之刹帝利及婆罗门种之
    儿童，大部前来，向彼修习学艺。
        尔时住于农村田舍之婆罗门，于菩萨之前，学三吠陀、十八学处，定住于波罗
464 奈，每日二度三度来访菩萨之前。而婆罗门之妻，为一无信仰心罪业深重之女，一
    切与前之情况相同。
        婆罗门：“以此之故，未有蒙受教诫之暇！”菩萨闻之，知女主人（妻）欺彼而
    卧。菩萨自思：“彼女之病须教以适当之药！”菩萨云：“君由今以后，不可与彼酪与
    牛乳等饮料。于牛之粪尿中投入五种之果实，然后入铜器中，使带铜臭之气味，然
    后取绳、纽及树之蔓，此即为对前病相当之药。使之饮此以为奉仕，或使为与汝所
    食食物相当之工作。”言讫唱次之偈：
                  尔时不饮药        绳纽蔓捆缚

        第十三章  吉祥草品                                     二四九
    --------------------------------------------------------------------------
        小部经典七                                             二五○

                  打掷几千度        继续打不停
                  把捉其黑发        摇转于大地
                  用汝左右腕        双手施打击
        “如是彼女直下即可工作！”婆罗门：“诚然可行！”彼与同意，依教作药。婆罗
    门：“吾妻！汝饮此药！”妻：“何人教汝？”婆罗门：“吾师阿阇梨！”妻：“汝舍弃
    之，予不饮药！”梵志云：“若汝自不求饮。”于是取绳曰：“使汝饮与汝病相当之药！
    不然，即为与煮粥、饭相当之工作！”于是唱次之偈：
                  顺语则应食                应食而发语
                  汝拘舍！唯汝语与食        二者不相应
465     婆罗女闻此而惊怖，彼女为阿阇梨所教诫，开始就任工作。彼女知彼之力不能
    欺阿阇梨，于是开始奋发工作。彼女觉悟：“阿阇梨知予罪深之事，以后不得有此行
    为！”彼女对阿阇梨起尊敬之念，谨慎恶行而守妇德。
        结分  婆罗门之妻闻此语亦知：“正觉者（佛）已知我之事。”对佛起尊敬之心
    而止恶行。
    佛述此法语后，作本生今昔之结语：“尔时婆罗门夫妇是今之婆罗门夫妇，阿阁
    梨即是我。”

        第十三章  吉祥草品                                     二五一
    --------------------------------------------------------------------------
        小部经典七                                             二五二

              第十四章  不与品

                一三一  不与本生谭
                                                              （菩萨═长者）
        序分  此本生谭是佛在竹林精舍时，对提婆达多所作之谈话。恰于彼时，比丘
    等集于法堂开始谈论：“诸位法友！提婆达多不知恩，不知如来之德！”佛入法堂问
    曰：“汝等比丘！汝等今有何语，集于此处耶？”彼等曰：“如是如是之语。”佛言：
    “汝等比丘！提婆达多不知恩非自今始，前生亦为不知恩者。”于是为说过去之事。
466     主分  昔日，于摩揭陀国之王舍城，摩揭陀王治国时，菩萨为八亿金财产之长
    者，名曰桑伽（螺）长者。当时于波罗奈亦住有一八亿金财产之长者名庇利亚，二
    长者互相有亲密之关系。然因某事之不幸，波罗奈之庇利亚长者失去全部之财产，
    彼濒于穷乏无依，携妻由波罗奈出发，徒步往王舍城，拜访螺长者住居，螺长者迎
    彼如同亲友之来，相互拥抱，隆重招待。经数日后某时，螺长者问曰：“喔，吾友！
    贵君因何故而来此？”于是彼答：“予遭不幸，失去全部财产，穷乏无依。”螺长者云：
    “予已深知，请勿忧虑！”于是开自己之宝库，与彼四亿之金，不论其他财产及从者，
    乃至自己所有牲畜及物品，全部二等分之，与彼一半。于是庇利亚携其财产归波罗
    奈，再兴家计。
        然其后螺长者亦同样发生不幸，尔时螺长者自思：“予以前对吾友有大援助，等
    分财产与彼，今吾友见我，将不拒绝，且往彼所求援依赖。”于是伴妻步行赴波罗奈，
    彼向妻云：“吾妻！汝与予一同步行于市中，于汝颇不相宜。汝俟予见长者之后，派
    遣马车，使汝乘坐，并由多数之从者相从，随后前来为宜。”于是遗留妻于城门前之
    某家。
        如是自身入波罗奈城，访问长者之家，告曰：“由王舍城之友人螺长者前来拜
    见。”庇利亚云：“请入内。”彼出近螺长者，见其服装褴褛，既不设席，亦不问候，
467 只谓曰：“贵君有何事而来？”螺长者答曰：“为会见贵君而来。”彼更问曰：“贵君现
    住于何处？”螺长者曰：“尚无定宿之处，现予妻留置于城门前之某家。”于是彼云：

        第一四章  不与品                                       二五三
    --------------------------------------------------------------------------
        小部经典七                                             二五四

    “予处无贵君宿泊之场所，今与汝食物，可持此于某处烹饪而食，君可往矣！”于是
    向仆役命曰：“为我友人盛粉糠一屯巴 1用布片包裹给与。”是日彼积千车分筛之玄
    米囤于仓库，而彼以前由螺长者获得四亿金归来，此不知恩之大盗，仅赠恩人之友
    一屯巴之粉糠。仆役以一屯巴之粉糠入于笼中，赍与菩萨之前，菩萨心中自思：“此
    恶人以前由予之前，得四亿金，今则与予一屯巴之粉糠，予受之耶抑不受耶？”尔时，
    彼忽浮起思想：“此无信用之忘恩者，见予之零落而背弃友情，若予云彼所与之粉糠
    粗糙而不受，予亦为背弃友情之人。世间一切愚人皆云与者少而拒受所与之物，如
    是友情常为破裂，予今受取彼与之粉糠，仍以自力维持所建之友情。”于是彼以布片
    包粉糠步往街市，返至妻之住家。
        妻向彼问曰：“君何所得耶？”彼答：“吾妻！我友庇利亚长者与我粉糠一屯
    巴，遣我归矣！”妻闻之而啼泣云：“君为何受彼之物，此即为四亿金酬谢之道耶？”
    菩萨云：“予恐与彼之友情破裂，欲以己力为建立友情，故受取彼物，汝何为而悲伤
    耶？”于是唱次之偈：
                  吝惜而不与          愚互友情绝
468               与我半摩那          糠粉亦不辞
                  如是友不绝          必能不久远
        长者之妻闻此偈，尚泣不止。恰于此时，原螺长者与庇利亚长者之农仆一人入
    来其家之门，此农仆闻长者妻之泣声，入门发现昔日之主人夫妇，于是农仆平伏长
    者之足下泣而问曰：“主人！因何来此处耶？”长者将事之经过，皆与说明。农仆安
    慰长者云：“主人！予已完全明了，请勿忧心。”彼伴长者夫妇归自己家中，以香汤
    使之沐浴，劝进饮食。于是农仆纠合其他诸人云：“我等之原主人前来！”经数日后，
    所有农仆悉皆无余，伴长者往宫廷出发，掀起骚动。
        国王呼彼等近前问曰：“汝等究为何事？”彼等将事件经过向国王上申无遗。国
    王闻彼等之语，呼两长者前来，先向螺长者问曰：“大长者！汝曾与庇利亚长者四亿
    金之事，为不伪耶？”彼答曰：“大王！予之友人由王舍城前来依予时，不论四亿之
    金，不问一切生物无生物以及一切财产，均二等分之，半数与彼！”国王次向长者庇
    利亚问曰：“此为事实耶？”彼答曰：“大王！诚如所言。”国王问曰：“此次螺长者来
    访汝时，汝对彼优遇款待之耶？”彼默然不答。国王更向彼曰：“汝彼时曾与彼以布

        第一四章  不与品                                       二五五
    --------------------------------------------------------------------------
        小部经典七                                             二五六

469 片包一屯巴之粉糠，是耶？非耶？”彼闻之仍不置答。国王于是与大臣等商谈：“此
    应如何处置。”王向臣下命之曰：“汝等赴庇利亚之家，将其家之全部财产与螺长
    者！”菩萨曰：“大王！予不用他人之财产，予只得昔日与彼者，即已满足。”于是王
    命与菩萨所属之财产。
        菩萨再得昔日所与庇利亚之财产，与农仆等同归王舍城，再兴家计。菩萨为布
    施等之善行，从业报生于所应生之所。
        结分  佛述此法语后，作本生今昔之结语：“尔时之庇利亚长者是提婆达多，螺
    长者即是我。”

    注 1  屯巴（tumba），近于一阿鲁哈伽（a1haka）约当两升。

                一三二  五师本生谭
                                                              （菩萨═王子）
        序分  此本生谭是佛在祇园精舍时，对在阿阁波罗榕树下三魔女诱惑之经所作
    之谈话。佛开始引用如次之经句：
                  染爱与嫌恶        显现眩目辉
                  如风拂绵毛        佛立与退治
        佛说此经至最后时，比丘等集于法堂开始谈论：“诸位法友！三魔女如天女之
    美，现数百种姿，为行诱惑而近佛，然佛眼且不开，佛之威力，实甚惊人！”佛此时
    适来法堂问曰：“汝等比丘！汝等今有何语，集于此处？”比丘等答曰：“如是如是之
    语。”佛言：“我已灭尽一切之漏，得一切智，我不见魔女亦无何不可思议，我于前
    生，烦恼未尽，希求菩提之时，不观如美丽天女之夜叉姿，免为烦恼而破根之自制，
    终至得大王国！”于是为说过去之事。
        主分  昔日，于波罗奈之都，梵与王治国时，菩萨于百人之兄弟中为最年少者。
470 详细与得叉尸罗本生谭 1所说者相同。尔时得叉尸罗之市民往访住居市外之菩萨，
    奉献王权，完成即位之涂（敷）油式。尔后，彼等将得叉尸罗装饰如一天都，庄饰
    宫城如帝释宫之庄严。尔时菩萨入得叉尸罗市，于宫城之楼阁，揭举纯白之天盖，

        第一四章  不与品                                       二五七
    --------------------------------------------------------------------------
        小部经典七                                             二五八

    镂以宝石升于玉座，彼如天王之尊容著座，又大臣、婆罗门、居士、刹帝利之王子
    等，皆身凝美装，排列于国王之周围。有一万六千美似天女之舞女，均为舞踊、歌
    谣、音乐之名手，达最上之游艺，皆一齐演奏踊、歌谣、音乐。宫城鸣响歌谣音
    乐之声，充满雷鸣，如大海内侧之潮音。
        菩萨见自身之容光，如此之盛，心中自思：“我若眺望彼夜叉之美如天女姿，则
    自招其死，将不能得见此盛大之荣光矣。我因守辟支佛之训戒，始能得此荣光！”彼
    为发泄感激之心，唱次之偈：
                  我守辟支善教诫        刚毅不动无怖畏
                  不蹈夜叉诱惑圈        灭大怖畏得安稳
471     如是大萨埵（菩萨）以此偈宣说法义。菩萨以正法治国，为布施等善行，从业
    报生于应生之所。
        结分  佛述此法语后，为作本生今昔之结语：“尔时往得叉尸罗得王权之王子即
    是我。”

    注 1  得叉尸罗本生谭即油钵本生谭（第九六）。

                一三三  火焰本生谭
                                                              （菩萨═鸟王）
        序分  此本生谭是佛在祇园精舍时，对某比丘所作之谈话。彼比丘于佛之前授
    以业处之教，赴国境某村近处之森林定居，恰于此时，彼遭遇雨期。彼于雨期最初
    之月，前往托钵之间，彼之小舍被烧，彼失住家，感觉困苦，于是与信徒商谈，彼
    等云：“承知尊命！即为建舍。”然经之阅月仍如原状。如是彼因无适当住家，未能
    逮得业处，于是彼于雨期终了，一分之业处亦未获得。彼赴祇园至佛之前，恭敬敬
    礼，坐于一隅。佛亲会晤问曰：“汝比丘！汝妥善得业处耶？”彼由事之经过成败，
    一总告述。佛言：“汝于前生为畜生时，对自己之利与不利，善能分别，有利时即为
    住居，不利时，即弃住所而移往他处。而汝今对自己之利与不利，何以不知之耶？”
    佛应彼之请求，为说过去之事。

        第一四章  不与品                                       二五九
    --------------------------------------------------------------------------
        小部经典七                                             二六○

        主分  昔日，于波罗奈梵与王治国时，菩萨生为一鸟，彼及年长，好运扶持，
    成为鸟王。彼时，某森林之天然湖水边，有一枝叶繁茂之大树，彼于树之附近率一
    群鸟类为住居。然其大树之枝，扩展于池水之上，诸多之鸟类以枝头为住居，鸟粪
472 经常落于水面。
        然其池为恙达龙王之住居。龙王自思：“此等鸟类，住于予自己之池，常落鸟粪，
    今使水面发火，烧毁大树，逐除此等鸟类！”彼如是心生怒意，于鸟类集聚于树枝，
    于入眠之夜半，先将池水如于灶中沸腾，然后生烟，更掀起如多罗树高之火焰。菩
    萨见由池面升起火焰，告群鸟曰：“喔！诸友！火能烧物，然水为镇火者也，今水起
    燃烧，我等不能停留于此处，必须移往他之场所！”于是唱次之偈：
                  安稳之地见有敌        水面之中火燃起
                  今此大树非住所        离去此池免怖畏
        菩萨为如是语，鸟类从其警告，伴彼飞往他所。不从菩萨之言，留于大树之鸟
    类，终被烧杀。
        结分  佛述此法语后，宜说四缔。宣说四缔佛己，彼比丘得阿罗汉果位。佛更作
    本生今昔之结语：“尔时从菩萨之言之鸟是佛之从者，鸟之王即是我。”

473             一三四  禅定清净本生谭
                                                            （菩萨═大梵天）
        序分  此本生谭是佛在祇园精舍时，于僧迦舍城门，自己简明对法将舍利弗详
    释佛 1自身之问题所作之谈话。以下佛说过去之事，即为此一谈话。
        主分  昔日，梵与王于波罗奈之都治国时，菩萨于森林地临终之际云：“非想非
    无想。”（中略）然仙人等不信菩萨高弟子之说明。于是菩萨由光音天降来，立于空
    中，唱次之偈：
                  有想者常苦        无想亦常苦
                  舍离此两端        清净等至乐
        菩萨宣说如是法义，语高弟子之德，归梵天界而去，于是他之仙人等始信高弟
    子之言。
        结分  佛述此法语后，作本生今昔之结语：“尔时之高弟子是舍利弗，大梵天即

        第一四章  不与品                                       二六一
    --------------------------------------------------------------------------
        小部经典七                                             二六二

    是我。”

    注 1  参照第五二二本生谭。

474             一三五  月光本生谭
                                                             （菩萨═大梵天）
        序分  此本生谭是佛在祇园精舍时，于僧迦舍城门对长老舍利弗详释之问题所
    作之谈话。
        主分  昔日于波罗奈都梵与王治国时，菩萨于森林地临终之际，应弟子等之质
    问，答“月光、日光”后，生入光音天中。然仙人等不信长老之解释，于是菩萨由光
    音天降来立于空中，唱次之偈：
                  此世依智慧          修得无念定
                  思惟日月光          可生光音天
        如是菩萨教弟子之仙人等，语高弟子之德后，往梵天界而去。
        结分  佛述此法语后，作本生今昔之结语：“尔时之高弟子是舍利弗，大梵天即
    是我。”

                一三六  金色鹅鸟本生谭
                                                             （菩萨═鹅鸟王）
        序分  此本生谭是佛在祇园精舍时，对偷罗难陀比丘尼所作之谈话。在舍卫城
    有某优婆塞，向比丘尼团赠与葫蒜，彼命令守卫农园之人曰：“若比丘尼前来，每人
475 给与葫蒜二束或三束。”其后，比丘尼等为取葫蒜，辄往其家或农园。然于某休假之
    日，其家失去葫蒜。偷罗难陀比丘尼与同伴比丘尼一同往其家，来取葫蒜，彼家之
    人告曰：“此处之葫蒜失去，请往农园去取。”彼往农园与诸人一同持归大量葫蒜，
    农园之守卫发怒，告诸人曰︰“此等比丘尼毫无际限，竟持大量葫蒜而去。”而少欲
    之比丘尼等闻此语甚怒，比丘尼等更告知比丘。彼等亦怒，将此事向佛世尊申告。
    佛谴责彼偷罗难陀比丘尼后，佛言：“汝等比丘！贪欲之人对己之生母，皆不亲切，

        第一四章  不与品                                       二六三
    --------------------------------------------------------------------------
        小部经典七                                             二六四

    为不善之人。如是之人，教化不信者，而信者亦不能得深信仰。彼计算施物之收入，
    已得施物，更求继续之事，亦无一能得成就。反之少欲之人，教化不信者，使信者
    信仰日益加深，使信者愈益加深信仰，得不能得之施物，施物更能继续。”佛以种种
    方法，为比丘等各各说适当之法，佛更言曰：“偷罗难陀比丘尼之贪欲，非自今始，
    前生即已如是贪欲。”于是为说过去之事。
        主分  昔日，于波罗奈之都，梵与王治国时，菩萨生于婆罗门之家，菩萨达有
    分别之年龄时，由相同婆罗门之家娶妻，彼妻生产难陀、难陀瓦提、孙达利难陀三
    女。当菩萨亡故时，妻与三人之女留住于他家。尔时菩萨生为金色之鹅鸟，具宿命
    智，及达成长后，身被金色之羽毛，美于容姿。彼见自己雄大之姿而自思惟：“予死
    于何处而生于此处耶？”然彼立即了解：“予乃由人间世界而来。”复次，彼思：“予
    妻及女等为如何之生活耶？”当彼观察之时，彼知：“彼等在他人之家工作，生活困
    难！”彼心中自思：“予之身体被以黄金之羽，具伸展之性质，今后将与彼等一羽。
    使彼等之生活安乐！”于是彼赴彼等之住所，止于房栋之梁上。
476     彼妻婆罗门及女等见彼而问曰︰“喔！汝由何处而来？”彼云︰“予为汝等之
    父。予死于此世，更生为金色之鹅鸟，予今为会汝等而来。今后汝等无受人雇佣过
    困苦生活之必要。予今与汝等一枚金羽，卖之可度安乐之生活。”于是置一羽与之而
    飞去。于是彼妻婆罗门为富裕而幸一福之生活。
        某日，妻婆罗门向女等云：“吾女！畜生之心，不得而知。汝等之父，何时来此
    处，不得而知，或将不来此处！彼再来时，汝等尽拔其羽，以为我等之物！”女等不
    同意云：“如为此事，将使父思痛！”妻婆罗门性质贪欲，某日，彼于金色鹅鸟来时，
    招手呼之近前日：“吾夫！请来此处。”当鹅鸟近其前时，彼女以双手掴彼，尽拔其
    羽。如是，彼女违反菩萨意志，以暴力拔羽，故其所拔之羽，悉皆成为鹤羽。菩萨
    亦不能展翼飞翔，于是妻使彼入大瓮中，与以饵食，然其后所生之羽，皆为白色。
    如是生羽之后，彼飞往自己之住家而去，再不归来。
        结分  佛述此法语后，佛言：“汝等比丘！偷罗难陀比丘尼之贪欲，非自今始，
    前生即已如是贪欲。为彼贪欲之事，尔时失去黄金；今为自己贪欲之事，不得葫蒜。
    是故彼女今后将不能食葫蒜矣！因偷罗难陀比丘尼之故，他之比丘尼亦将同样不能
    食葫蒜矣！是故，虽欲多得，亦应知适量。又得者少时，亦应与多得同样满足，决

        第一四章  不与品                                       二六五
    --------------------------------------------------------------------------
        小部经典七                                             二六六

    不可过望其上。”于是唱次之偈：
                  所得应知足        贪欲为恶事
                  捕得鹅鸟王        黄金随手失
        佛述此偈后，为种种之谴责，并规定学处曰：“凡食葫蒜之比丘尼，皆应忏侮！”
477 佛为作本生今昔之结语：“尔时波罗门妻是今之偷罗难陀比丘尼，三人之女是今之三
    人之比丘尼，金色之鹅鸟王即是我。”

                一三七  猫本生谭
                                                              （菩萨═石土）
        序分  此本生谭是佛在祇园精舍时，对伽那母之教诫所作之谈话。当时于舍卫
    城有名伽那母之一优婆夷，诸人只知其女之名，彼女为一得预流果之圣声闻者。彼
    女使女伽那嫁与某村同族之男，某时，伽那因事归访母家，伽那之夫经二三日后，
    遣使者来云：“伽那！立即归来，希汝务须立即归来！”伽那闻使者之言，向母云：
    “母亲！予将归去。”母云︰“汝如是长期停留，须带土产物归去！”于是为彼女制作
    果品。
        恰于此时，一托钵僧立于彼女之家前。于是优婆夷请彼僧就座，以盛满钵之果
    品与之。彼比丘归，向他比丘语此，彼比丘亦前来得果。此比丘语他之比丘，于是
    彼亦前来得果。如是某品先后与四人之比丘，以故所作之叶品皆无，而伽那未能及
    时归去。伽那之夫，二度三度遣使，于第三度遣使者来时云：“苦伽那不归，予将迎
    娶他人为妻。”然以如是之故，三度伽那未能归去，伽那之夫遂迎娶他妻，伽那闻知，
    悲泣不已。
        佛知此事，于晨起著衣持钵，赴伽那母之住居，就所设之席后，向伽那母问曰：
    “伽那何为而悲泣耶？”其母答曰：“如是如是之故！”于是佛安慰伽那之母，为说法
    后，起座回归精舍。
        然因彼四人之比丘持三次调制之菜品而去，以致妨碍伽那回归夫家之事，使僧
    团中人人皆知。某日，比丘等集于法堂，开始谈论：“诸位法友！四人之比丘三次食
    尽伽那母调制之果品，以致伽那不能归夫之家。如是伽那女为夫所弃，使大优婆夷
    非常悲痛！”

        第一四章  不与品                                       二六七
    --------------------------------------------------------------------------
        小部经典七                                             二六八

        此时，佛入来问曰：“汝等比丘！汝等今有何语，集于此处？”答曰：“如是如是
    之语！”佛言：“汝等比丘！此四人之比丘等食伽那母之物，使彼女陷于悲叹，非自
    今始，前生即有使伽那母受苦之事。”于是为说过去之事。
        主分  昔日，于波罗奈之都，梵与王治国时，菩萨生于石工之家，及长，堪能
    于琢石之技术。当时在迦尸国之某街市有一大富豪，彼于库中藏四亿金之财产。彼
    之妻死亡，因执著金钱之心深，于是转生为鼠，住于宝物库之上。于此期间，其家
    族均死亡无余，商人自身亦死，不久，全村尽灭。
        尔时，菩萨昔日于彼村之一场所，琢石雕刻，彼鼠为求食出行，屡见菩萨，对
    彼起爱著之心，彼于心中自思：“自己有非常多数之财产，因无方法，此财产亦必将
    亡失！”于是某日彼鼠口衔一金币持来菩萨之前。菩萨见鼠，以优渥之言曰：“喔，
    汝鼠！何故汝衔金币而来耶？”鼠云：“贵君！以此金币为贵君使用，请为予买肉而
    食。”“甚善。”菩萨与以承诺。持金钱归家，以他之少量金钱买肉而来与鼠。鼠得肉
    回返自己之住家，食肉满腹。自此以后，用此方法，鼠每日每日与菩萨以金币，菩
    萨亦为鼠买肉而来与之。
        某日，鼠为猫所捕，鼠向猫曰：“请勿杀我！”猫云：们何以故？予腹空空，今欲
    食肉，不能不杀汝也！”鼠问曰：“汝欲一日食肉耶？抑每日食肉耶？”猫答曰：“当
    然愿时时得肉食之。”鼠云：“若然如此，予时时供汝肉食，请释放我！”于是猫向鼠
479 云：“若然，汝其用心！”放鼠而去。于是鼠将所得之肉，分为二分，为一分与猫，
    他之一分自食。
        然某日，鼠为他猫所捕，彼时与以前同样所云，鼠得猫原宥放免，自此以后，
    鼠将肉三分而食。然彼鼠又为他猫所捕，此次亦得同一条件之许可，自此以后，鼠
    将肉四分而食。然彼鼠又为他猫所捕，此时亦以同一约束得助，自此以后，鼠食五
    分之一之肉。鼠之食物不足，身体衰细，血肉减少而瘠瘦。菩萨见鼠问曰：“汝鼠！
    汝何以如是衰瘠耶？”鼠答：“如是之故！”菩萨云：“若然如此，汝何以不对予言，
    予将救汝。”彼对鼠安慰。
        菩萨于是刳一晶石，使之中空，持来对鼠命令曰：“汝入于其中，俟每一猫来，
    即对彼骂詈恐吓！”于是鼠入晶石中而卧。一猫前来云：“汝为何不以肉与我耶？”鼠
    即骂曰：“喔，汝恶猫！我为何以肉与汝，汝可食汝己子之肉！”猫不知鼠卧于晶石

        第一四章  不与品                                       二六九
    --------------------------------------------------------------------------
        小部经典七                                             二七○

    之中，奋怒不堪，剧烈飞突，欲往捕鼠，胸为晶石所击，心脏忽然破裂，眼球迸裂
    而出，猫立即当场死亡，倒于一隅之荫处。以此同一方法，他猫亦皆死，如是四猫
    皆死。其后，鼠无何恐惧？每日与菩萨金币二三枚，二人终生友情不破而生活，从
    其业报，生于应生之所。
        结分  佛述此过去之谭后，作为等正觉者唱次之偈。
480               一只猫得食        第二猫忽现
                  第三第四从        彼等皆如是
                  身碎由晶石        倒死不见状
        如是佛述此法语后，作本生今昔之结语：“尔时之四猫是今之四人比丘。鼠即是
    伽那之母，造玉之石工即是我。”

                一三八  蜥蜴本生谭
                                                              （菩萨═蜥蜴）
        序分  此本生谭是佛在祇园精舍时，对一伪善者所作之谈话。此一谭与上所揭
    举者（第一二八）为同样。
        主分  昔日，于波罗奈之都梵与王治国时，菩萨生为蜥蜴。尔时于某国境村落
    近处之森林地，一得五通之仙人为激烈之苦行，住于小舍，村人皆对仙人尊敬。而
    于仙人时常往来之道端，有一蚁窝，菩萨蜥蜴即住于丘中。住于此处，每日二三次
    往仙人之处闻仙人说富于教训意义深远之话后，向仙人郑重称谢，回归自己住居。
    其后仙人向村人乞假，离去其地。此一有德之仙人去后，他一伪善者之仙人前来住
    此小舍，菩萨自思：“此次前来之仙人亦将为一有德者。”菩萨亦往彼之处。
        某日，于盛暑季节，不时刮起强风，蚁由蚁窝飞出，蜥蜴等欲食蚁虫亦匍匐回
481 旋于各处。村人等出发捕捉大量蜥蜴，对肥脂者作适当烹调，以酸味及砂糖调味，
    并将蜥蜴之肉，赠与仙人。仙人食蜥蜴之肉，其味甚佳，生起味觉之欲，彼问曰：
    “此肉非常佳美，究为何肉耶？”后解为蜥蜴之肉。于是彼思：“于自己之处，常来一
    大蜥蜴，予将杀之以食其肉。”于是仙人持来油锅、酥油及盐等，执木槌隐于黄衣袖
    中，据坐于一方，表面故作非常冷静。
        菩萨自思：“今夕前往仙人之前访问。”彼离家前往近于仙人之所，见仙人表面

        第一四章  不与品                                       二七一
    --------------------------------------------------------------------------
        小部经典七                                             二七二

    兴奋，心中自思：“此仙人平日坐时之状态，非为稳定之姿。今彼见予目露险恶之光，
    予须善为查明。”尔时彼居于仙人之下风之处，闻蜥蜴肉飘来之香。于是蜥蜴自思：
    “此伪仙人今欲食我之肉，彼感肉香，起味觉欲，俟予近彼之前时，以木槌击杀自己，
    将取予肉，烹调而食。”彼不近仙人，旋踵返去。仙人知菩萨不来其前，彼思：“此
    蜥蜴知予有杀意，故不前来，彼今不来我所，然予不能使彼归去！”于是向菩萨投掷
    木槌，击中尾之先端，菩萨急速逃入蚁窝，由他之一方洞口出头云：“喔！汝伪善人！
    予前往汝前，乃思汝为一有德者，今已了解汝为伪物。如汝之大盗人，实无再著仙
    人服之必要！”菩萨对彼叱责，唱次之偈：
                  汝愚人！结实成何用        著服亦无功
                  汝！只为外面装            心充满贪欲 1
482     如是菩萨谴责伪仙人后，入于蚁窝之中。于是伪仙人亦离其场所他去。
    结分  佛述此法语后，作本生今昔之结语：“尔时之伪仙人是今之伪善者，前之
    有德仙人是舍利弗，蜥蜴即是我。”

    注 1  法句经第三九四偈。

                一三九  二重失败本生谭
                                                               （菩萨═树神）
        序分  此本生谭是佛在竹林精舍时，对提婆达多所作之谈话。据传，尔时比丘
    等于法堂开始谈论：“诸位法友！宛如火葬之薪，两端皆燃，若中央污垢，则无论于
    森林或于村落，皆不能燃。提婆达多于如是解脱之教，虽然出家而两方失败，均受
    排斥，其结果，远离在家之享乐，对沙门之所作亦不能成就！”此时佛来法堂问曰：
    “汝等比丘！汝等今有何语，集于此处？”比丘曰：“如是之语。”佛言：“汝等比丘！
    提婆达多二重失败，非自今始，前生亦同样失败！”于是佛为说过去之事。
        主分  昔日，于波罗奈之都梵与王治国时，菩萨生为树神。尔时某村住渔夫等，
483 某时，一渔夫携幼子持钓具出发，来至渔夫等常时钓鱼之池岸，投下钓钩。然钓钩
    挂隐于水中之一树段之上，渔夫不能拉起钓钩，彼思：“此钓钩必已钓得大鱼，遣子

        第一四章  不与品                                       二七三
    --------------------------------------------------------------------------
        小部经典七                                             二七四

    往妻所，使妻与邻人诤吵，如是则无人可分得我之获物！”于是向幼子云：“汝由此
    归家，向汝母告知钓得大鱼之事，而并使其与邻人喧吵！”于是遣子归去。一方彼因
    不能拉起钓钩，忧心钓钩断线，结果，彼脱外衣弃置陆上，跳入水中。如是彼由欲
    得大鱼之贪欲，到处搜索之中，碰撞于树段之上，刺破双眼而陆上所置之外衣，亦
    为贼人盗去。彼因苦痛，心神颠倒，一方以手护眼，由水中匍匐上岸，全身颤抖，
    搜寻外衣。一方其妻［与邻居］开始喧吵，其妻自思：“予将为他人所难预期之事。”
    彼于一耳著多罗树叶，一眼则以锅烟涂黑，抱犬访问邻家。一女友云：“汝一耳著多
    罗叶，一眼涂锅烟黑，抱犬如抱爱儿，由家入家而行，汝非发狂耶？”妻云：“予非
    发狂，汝无理以恶口对予侮辱，我等赴村长之所理论，罚汝八迦利沙钵（一钱金币）！”
    于是开始喧吵，两人同往村长之前。然喧吵裁判之结果，妻方反被课以罚金。于是
    诸人缚上渔人之妻云：“支出罚金！”开始与以笞打。
        树神于村中见其妻所行之事件，于森林见其夫遭遇之灾难，于是树神立于树叉
    语渔夫云：“喔！渔夫！汝于水中又于陆上所为之事端，皆为恶事，两方均失败而
    终。”于是唱次之偈︰
                    眼失明而衣被夺        妻于友宅被笞刑
                    无论中水与陆上        汝所为事皆误错
484     结分  佛述此法语后，更作本生今昔之结语：“尔时之渔夫是提婆达多，树神即
    是我。”

                一四○  乌本生谭
                                                              （菩萨═乌王）
        序分  此本生谭是佛在祇园精舍时，对有名之慈善家所作之谈话。此一事件将
    在第十二篇跋陀娑罗树神本生谭（第四六五）中再出。
        主分  昔日，于波罗奈之都，梵与王治国时，菩萨生为一乌。某日，国王之司
    祭于郊外为水浴，身涂香，著花鬘，身穿华丽之衣服，归来市中。然于市之城门弓
    顶，落有两只乌鸟，其中一乌向乌云：“吾友！予将向此婆罗门头上落下粪便。”他
    一乌云：“汝不可为此恶事，此婆罗门乃一伟人，使伟人发怒为不宜也。若使此人发
    怒，则乌将被杀，一羽不留！”然彼乌云：“予不为则不止！”他之一乌云：“如是汝

        第一四章  不与品                                       二七五
    --------------------------------------------------------------------------
        小部经典七                                             二七六

    将立则被发现。”语毕，彼乌即行逃去。于是恰于彼婆罗门通过城门弓形之下时，此
    乌恰如吊落花彩之状，落粪便于婆罗门之头上。婆罗门非常愤怒，对所有之乌，皆
    与憎恨。
        此时，一婢看守米仓，彼婢于仓之入口处，扩展米谷，向日晒米，为看守任务。
    婢于住守中入眠，一只山羊，见婢昏睡，遂前来食米，婢惊醒见羊，立与赶逐。婢
485 再入眠，于是第二第三之山羊，前来其处食米，婢三次追赶，山羊三次前来其处。
    于此期间，晒米之半分已被食去，损失甚大，婢思：“当设法使山羊不得再来！”于
    是婢持点火之火把，伪装睡眠而坐。一山羊又前来食米，婢立即跳起，以火把殴打
    山羊，大燃山羊之毛，山羊思欲消火而奔出。彼接近象之小舍，跳入积有枯草之小
    舍中磨擦身体，于是枯草燃烧，延及象之小舍。于是象小舍亦燃烧，象体烧烂，多
    数之象负伤。兽医不能治疗，向国王申诉。
        国王向司祭问曰：“尊师！兽医不能为象治疗，师知有何良药耶？”司祭：“大
    王！予在思考。”国王：“以何药为宜？”司祭：“大王！乌之血精为宜。”国王于是命
    臣下杀乌揉取血精。自此以来，乌类连续被杀，而不得血精。乌之尸体，到处累累
    横陈，于是一般之乌，起大恐怖。
        当时菩萨率八万之乌，住于火葬场之森林中。一乌前来向菩萨告知现今乌族生
    大恐怖之事，菩萨自思：“今为除我同族所生之恐怖，除此之外，别无他法。我将行
    此方法一试！”彼行十波罗蜜，而以慈波罗蜜为导，一跃即到宫城，由开启之大窗飞
    入，藏身于王座之下。尔时一男欲捕其乌，因国王著于玉座，彼行自制，不能往捕。
    菩萨暂为静定，于行慈波罗蜜后，由王座下出来，向国王申述曰：“大王！国王不为
    乐欲等所囚，应行政治；又应为之事，则应注意熟虑而为之；又对现在所行之事端，
    就其有成就之希望者行之，无成就之希望者则不行，若国王行无成就之望之事，则
486 人民为大恐怖所袭，遂生死之恐怖。司祭为怒所囚，吐露虚言，实则乌并无血精。”
        国王闻乌之言，甚感满足，与菩萨华丽黄金之椅，使菩萨就坐。国王待菩萨就
    席，涂百千度精制之油于其羽下，以黄金之器盛适于国王之上等食物劝食，饮以饮
    料后，菩萨充满空腹，已无苦痛之时，国王向菩萨问曰：“识者！汝云乌无血精，是
    何缘故？”菩萨云：“如是之缘故！”彼以鸣响之声，于王宫宣说法义，唱次之偈：
                  心脏不绝恐怖战            一切世间痛苦身

        第一四章  不与品                                       二七七
    --------------------------------------------------------------------------
        小部经典七                                             二七八

                  乌族何来有血精            此我同族之常态
        如是菩萨宣说其理由，菩萨云：“大王！国王不可无谋无思虑以为事。”彼教诫
    国王，国王心悦，向菩萨捧献王权，菩萨再以此与王后，更授国王五戒，愿对一切
    有情保护。国王闻此法语，誓言保护一切有情，常与乌之食物，每日煮十贯（六十
    五公斤）白米，附以种种佳味捣碎，与一般之乌。至如菩萨则特别与以国王之常食。
        结分  佛述此法语后，为作本生今昔之结语：“尔时之波罗奈国王是阿难，乌之
    王即是我。”

487            第十五章  变色蜥蜴品

                 一四一  蜥蜴本生谭
                                                            （菩萨═蜥蜴王）
        序分  此本生谭是佛在竹林精舍时，对背佛之比丘所作之谈话。此谭之内容，
    与前女颜象本生谭（第二六）所述者相同。
        主分  昔日，梵与王于波罗奈之都治国时，菩萨受生于蜥蜴之胎。彼渐渐成长
    时，从诸多蜥蜴之家族，住于某河岸边大洞穴中。彼之子幼小蜥蜴与一只变色蜥蜴
    非常亲密，两者遂成游玩之伴侣。彼幼蜥蜴向变色蜥蜴云：“汝来抱我！”彼乘骑于
    变色蜥蜴身上。彼与变色蜥蜴交往之事，有密告于蜥蜴王者，菩萨蜥蜴王呼其子近
    前云：“啊，吾子！汝与恶物交往，变色蜥蜴实为贼种，汝不可与彼为友！若汝继续
    与彼交际，则此一切蜥蜴之种族，将为彼变色蜥蜴所污染，今后决不可与彼交际。”

        第一五章  变色蜥蜴品                                   二七九
    --------------------------------------------------------------------------
        小部经典七                                             二八○

    然此幼蜥蜴依然与变色蜥蜴继续交往相亲，菩萨蜥蜴之王再三再四劝告其子，但彼
    仍与变色蜥蜴交往不止。菩萨自思：“彼变色蜥蜴将对我等生起可怕之末运，为彼一
    不幸状况，有作一遁路之必要。”于是菩萨造一通风良好之遁路。
        于此期间，其子幼蜥蜴渐渐身体发育，然变色蜥蜴仍与前相同，未稍改变，彼
    屡次要求抱持，乘骑于变色蜥蜴身上。情况与前大不相同，变色蜥蜴感觉宛如一小
    山拳压在身上，于是彼开始感觉痛苦烦恼。于是变色蜥蜴自思：“如此数日之间如此
    抱持，将危及予之生命。若然，甚善！予将与猎师连合，使此蜥蜴一族全灭！”
        于某一大雨降后之暑日，蚁垤之羽蚁由巢中飞出 1，尔时蜥蜴等来彼处捕羽蚁
488 食之。彼时一蜥蜴猎师，为坏蜥蜴之住穴，一手携锄，一手引犬往森林而来。变色
    蜥蜴见猎师而自思：“今日为适达予愿望之时也！”彼近于猎师之傍，坐于其间，彼
    问猎师曰：“喔！贵君何为而来此森林耶？”猎师答曰：“为捕蜥蜴而来！”“若然，予
    知甚多蜥蜴所住之穴。汝持火与蒿草耶？”彼为猎师之向导，前往住处，告猎师曰：
    “于彼处放置蒿束，点火出烟，而于周围，由贵君之犬看守，贵君自持大棍棒，逐次
    将出来之蜥蝪，由一端击杀，则得其死骸，如同山积！”彼言毕，彼隐于物荫之下，
    仅伸其头，由高处观看云：“今予将见予仇敌之最后！”于是猎师开始点燃蒿束以熏
    蜥蜴。蜥蜴被烟所熏，纷纷由穴中跳出，猎师将跳出者一一击杀，而由其手中逃遁
    著，均被猎犬捕杀，于是蜥蜴一族，遂归大灭。
        菩萨觉察：“为此变色蜥蜴，将生可怕之后果！”彼云：“实不可与恶人交际，依
    恶决不能生幸福！为此一只恶蜥蜴，以致诸多蜥蜴发生灭亡。”彼由遁路遁出，唱次
    之偈：
                  亲交依恶人        不得生真乐
                  友变色蜥蜴        自身生灾祸
489     结分  佛述此法语后，作本生今昔之结语：“尔时之变色蜥蜴是提婆达多，菩萨
    之子而不听教诫之子蜥蜴是今之背叛比丘，蜥蜴之王即是我。”

    注 1   印度在雨期开始，蚁即生羽，由巢中飞出。

        第一五章  变色蜥蜴品                                   二八一
    --------------------------------------------------------------------------
        小部经典七                                             二八二

                一四二  豺本生谭
                                                               （菩萨═豺王）
        序分  此本生谭是佛在竹林精舍时，对提婆达多欲杀害佛所作之谈话。佛闻诸
    多比丘，集于法堂，为种种之议论。佛言：“汝等比丘！提婆达多欲杀害我非自今始，
    前生即起如是之思！然彼非但不能杀害我，反使自身陷于苦境。”于是佛为说过去之
    事。
        主分  昔日，梵与王于波罗奈之都治国时，菩萨生于豺之胎内。彼为豺王，由
    多数之豺群围绕，低馨地之林间。尔时，恰值王舍城有账施之祭日，此日亦可称
    之为酒祭，诸人规定饮酒。有多数之无赖汉集聚于彼处，运载多数之酒肉，有美装
    之妓女歌舞，饮酒食肉以为乐。及于更深，彼等食肉已尽，尚余多量之酒，彼时彼
    等之中一人呼叫曰：“为予持肉来！”有应之曰：“肉已食尽，早已无矣！”然此男
    曰：“予今在此，不可无肉！若然，予往墓地，杀彼食新死人肉之豺等，予将持其肉
    来！”于是彼持大棍棒出街，闻道前往墓地，手执棍棒，作死人状，仰面而倒卧。
        尔时菩萨与豺群俱，来至其处。发现及彼，菩萨自思：“此非死人，甚善！予今
    且往试之。”彼往下风，嗅其身体之味，知其决非死者。彼思：“今且戏彼，追彼归
    去！”于是近彼之侧，咬其棍棒一端，强行引曳。此男之棍棒原不离手，彼因不知菩
490 萨接近之缘由，反而更益强握其棒。菩萨稍后退续云：“喔！汝男！汝若为死人，当
    予引汝棍棒时，汝将不能使之强握，汝如是之所为，思我不知汝之为生抑为死耶？”
    于是唱次之偈：
                  仿效死人卧        汝以我不知
                  我引汝棍棒        由汝手不离
        如是高声歌唱，无赖汉自思：“此物已知我非死者！”于是起立，以棍棒投掷，
    然其棒飞出，并未击中菩萨！于是无赖汉叫曰：“失败！此予之拙劣失策！”菩萨反
    顾曰：“喔！汝向予投掷棍棒，汝将堕入八大地狱 1、十六小地狱无疑 2！”语毕而
    离去。无赖汉一无所得，空离墓地，沿水沟向来路之街道而归。
        结分  佛述此法语后，作本生今昔之结语：“尔时之无赖汉是提婆达多，豺之王
    即是我。”

        第一五章  变色蜥蜴品                                   二八三
    --------------------------------------------------------------------------
        小部经典七                                             二八四

    注 1  八大地狱：（一）等活地狱，（二）黑绳地狱，（三）众合地狱，（四）号叫地狱，（五）大叫地狱，（六）炎热地
          狱，（七）大热地狱，（八）无间地狱。位于南赡部州之地下五百由旬，此八大地狱为竖立重叠之
          地狱。
       2  十六小地狱为八大地狱附属之地狱，为八寒水八热火之地狱。八寒水为：（一）頞部陀，（二）尼
          刺部陀，（三）頞哳吒，（四）臞臞婆，（五）虎虎婆，（六）嗢钵罗，（七）钵特摩，（八）摩诃钵特摩。八炎火
          为：（一）炭坑，（二）沸屎，（三）烧林，（四）剑林，（五）刀道，（六）铁剌林，（七）咸河，（八）铜枫。

                一四三  威光本生谭
                                                              （菩萨═狮子）
        序分  此本生谭是佛在竹林精舍时，对提婆达多在伽耶斯舍（象头山）自作佛
    而自恃所作之谈话。提婆达多豫失禅力，名声堕地，彼思：“予尚有恢复之方法。”
    彼对佛提出五事之请愿。然此等之请愿，悉被否定，而今彼率长老二人所属之教团
    佛弟子沙门之中，尚未熟达律法之比丘等五百人，往恒河之边，结新教团，在同一
    地域，营自由独立之教团生活。当佛善为窥知彼等诸比丘知识达圆熟之时机，遣长
491 老二人前往。提婆达多见彼长老二人来访，心中非常满足，彼思：“今夜将为彼等说
    法，以示予作佛之威仪。”于是彼自严威仪，示现如如来之相好，告彼等云：“尊者
    舍利弗！比丘众尚未疲劳，亦不感倦怠。若汝欲为法之问答，可暂与诸比丘为之。
    予稍病背痛，暂憩以伸舒手足。”于是横身而就眠。此期间内，长老二人向彼等诸比
    丘说法，遂皆使悟沙门之道果，于是伴彼等导归竹林精舍。
        拘迦利发现精舍皆空，往提婆达多之所，告曰：“提婆达多！长老二人，论破说
    服贵师之弟子，使精舍成空，整团彻退而去。贵师何故仍在睡眠耶？”于是剥夺彼之
    衣服，恰如壁中之瓦砾飞出，以踵蹴出其胸，为此，彼由口中吐血，苦闷而卧于地
    上。
        佛向长老问曰：“舍利弗！汝等行时，提婆达多如何耶？”舍利弗答曰：“世尊！
    提婆达多见予等甚喜，示现自为佛之威相，自如如来之相好，然彼遂招致大祸！”佛
    闻此答，佛言：“舍利弗！提婆达多模仿予之相好而招祸，非自今始，于前生即己招

        第一五章  变色蜥蜴品                                   二八五
    --------------------------------------------------------------------------
        小部经典七                                             二八六

    祸！”佛应长老之请求，为说过去之事。
        主分  昔日，梵与王于波罗奈之都治国时，菩萨生为长鬣之狮子，住于雪山之
    堪洽那古哈（黄金窟）中。彼某日出洞窟，悠然起身，睥睨四方，一声高吼，为求
    饵物向远方走去。不久，喷杀一只硕大水牛，食其美好部份之肉，由山降下，往湖
    水之边，充分饮清鲜之水，归洞窟而去。
        尔时一豺，亦为求饵物，突然遭遇狮子，豺不能逃隐，不得已平伏于狮子足下。
    狮问：“汝豺！汝欲何为？”豺答曰：“予愿为汝之奴仆！”狮云：“甚善！汝随仕于
    予，予将与汝美好之肉食。”于是携豺归来黄金洞窟。自此以后，豺即获得狮子王之
    残食以存活，彼于数日之间，渐次肥大。
        某日，狮子卧于彼之洞窟，命令豺曰：“汝豺！汝往一观，立于山顶，如发现游
492 于山麓之象、马、牛以及其他任何汝所思喜食之物，前来告予云：‘我欲食彼肉！’
    向予为礼申述：‘请现贵君之威光！’若然予往杀而食肉，并将亦颁与余分与汝。”
    于是豺立于山顶，当发现彼所欲食之诸种动物，即归黄金窟，平伏于狮子王足下告
    曰︰“贵君！请现贵君之威光！”于是狮子如迅雷而飞扑，纵然精气充满之大象，亦
    夺其生命，食其上肉，次亦颁分余分与豺。豺于饱食肉后，归己之家，无论何时，
    均得安眠。
        豺随时过，渐次心起憍慢。彼思：“予亦为具有优良四足之物，为何日日于他人
    之恩荫下豢养！今后予亦依自己之力杀象及其他动物，而欲食其肉！百兽之王狮子
    称：‘贵君！请示贵君之威光！’彼依此言语，杀精气充满之象，予亦应狮子所称：
    ‘汝豺！请示汝之威光！’能杀精气充满之象而食其肉！”于是彼往狮子王之前，作
    如是言：“贵君！予长久期间，分食贵君所杀之象肉，今予思欲一试，以自己之力杀
    一象而食其肉。请予坐于黄金窟中，如贵君发现徘徊于山麓之象，来予处云一语谓：
    ‘汝豺！请示威光！’则予决不起其他之望，此予一生之愿足矣！”
        尔时，狮子王对豺作如是言：“汝豺！杀象，唯狮子族许可之事，杀象而得食其
    肉之豺，吾恐世界无此一只。汝之大望，停止为宜，仍请食予杀象之肉为生！”彼虽
    被如是劝诫，仍不能舍弃其望，再三再四请愿。狮子王不能止彼要求，遂即许之，
    并谓：“请入坐于我之住家。”于是使豺坐于黄金窟内。
        狮子于山麓发现精气充满之象，去往洞窟入口处告曰：“汝豺！请示汝之威

        第一五章  变色蜥蜴品                                   二八七
    --------------------------------------------------------------------------
        小部经典七                                             二八八

493 光！”豺由黄金窟悠悠站立，睥睨四方，三度咆哮，如狮子吼，彼谓：“甚善！予将
    啮食其面额之性征 1部份！”于是向象飞扑，然误被弹落于象之脚下，象扬起右足，
    踏彼之头，头盖骨被粉碎如微尘。象以足搔拨其死骸为一块，于其上盖以粪尿，一
    声高叫，往森林深处逃去。菩萨见此光景叹曰：“汝豺！请示汝之威光！”于是唱次
    之偈：
                  汝之头盖碎        汝之肋骨碎
                  粉碎如微尘        示汝威光时
        菩萨唱此偈，全其定命，从其业报生于应生之所。
        结分  佛述此法语后，作本生今昔之结语：“尔时之豺是提婆达多，狮子即是
    我。”

    注 1  面额之性征（Kumbha），象于交尾期，面额之一部，生某种之突起，渐次膨胀，出一种
          臭液，为一种性之象征。

                一四四  象尾本生谭
                                                              （菩萨═仙人）
        序分  此本生谭是佛在祇园精舍时，对邪命外道所作之谈话。昔日于祇园精舍
    之后庭，住有多数之邪命外道，行种种之苦行。彼等苦行者，或蹲踞以支持身体，
    或如蝙蝠吊挂于树枝，或坐于荆棘之上，或以五火 1焦身，乃至种种其他苦行。诸
    多比丘等见之，往佛前询问云：“世尊！此等苦行者依此等之苦行，有如何之利益
    耶？”尔时佛言：“汝等比丘！依如是苦行，决不生善之结果。某贤人于前生，思欲
    依此等苦行，生善之结果，持圣火往林间，然彼依供养圣火之力，未能出现何等之
    功德利益，彼遂以水而消灭其火。而依凝聚思念，遂得通力与定力，得通力与定力，
    生梵天界中。”于是为说过去之事。
494     主分  昔日，梵与王于波罗奈之都治国时，菩萨生于某西北婆罗门之家，彼之
    诞生日，彼之两亲点圣火为盛大之供养。彼十六岁之时，两亲呼彼近前使闻云：“吾
    子！我等于汝诞生日点圣火供养。若汝思为在家生活，应学三吠陀；然欲赴梵天界，

        第一五章  变色蜥蜴品                                   二八九
    --------------------------------------------------------------------------
        小部经典七                                             二九○

    则执圣火前往林间，供养大梵天，点圣火不绝。供养大梵天，祈愿其功德，则必生
    梵天界中。”彼云：“予不欲思居家中！”于是彼执圣火赴林间，结一小庵，点圣火，
    暂住林间。
        然于某日，彼于村端，受一牛之供养。彼牵牛归庵，尔时彼思：“如以此牛供养
    圣火之神，岂非甚善？”然彼无盐，彼思：“无盐则神不食用，予往村中求盐，向圣
    火之神，献盐以渍肉！”彼将牛缚于其处，为求盐向村落出发。
         于彼离庵期间，一群猎师来至彼处，发现其牛，彼等将牛扑杀，烹调其肉，饱
    食一餐后，将其尻尾、脚足与皮，撒散一边，而将余肉均收集而去。婆罗门不久归
    来，见尻尾等残物，彼倾头自思：“此圣火之神，对自己所属之物，尚不能充分守护，
    更何况彼能守护于予耶？彼无利益功德，而尊敬供养此圣火之神，实为无益之业。”
        如是彼失去尊敬圣火神之心，彼云：“喔！圣火之神！汝自身之物尚不得守，况
    守他人之我，将不可能。肉已失去，此等残余之物，尚请堪忍为宜！”彼于言语之间，
    将尻尾等残物，投向火神，唱次之偈：
                  汝无威力圣火神        几多供物此处有
495               不过牛尾等祭贽        所食之肉今不在
                  牛尾等物请疾食
        如是语毕，菩萨以水消火。而其后，彼出家为隐士之仙人，得通力与定力后，
    生梵天界中。
        结分  佛述此法语后，为作本生今昔之结语：“尔时消火之仙人即是我。”

    注 1  五火为婆罗门所祀之圣火，第一、达区西那（祭坛火），为祭坛南侧所祀之圣火。第二、
          伽鲁哈巴耶（传统火），为由祖父至子孙代代相传之圣火。第三、阿哈瓦尼耶（供养火），
          为祭坛东侧所祀之圣火。第四、萨布耶（世间火）。第五、阿瓦萨陀耶（家庭火）。

                一四五  拉达鹦鹉本生谭
                                                              （菩萨═鹦鹉）
        序分  此本生谭是佛在祇园精舍时，对先妻之爱著者所作之谈话。此谭于根本

        第一五章  变色蜥蜴品                                   二九一
    --------------------------------------------------------------------------
        小部经典七                                             二九二

    生谭（第四二三）中再现。佛对彼比丘言：“汝比丘！女性为难守护者，纵得守护，
    虽为守护，然更难能继续守护。汝前生得为守护，守护于彼，然不得继续守护，今
    又如何得守护彼耶？”于是佛为说过去之事。
        主分  昔日，梵与王于波罗奈都治国时，菩萨为一只之鹦鹉。于迦尸国有一婆
    罗门，恰如父亲之状，饲养菩萨与其弟，菩萨名波塔巴达，而其弟则名拉达。
        然彼婆罗门之妻为不贤，品行不端。某时，彼婆罗门因为商业，须向远方旅行。
    招鹦鹉两兄弟嘱咐曰：“若予不在家中，汝等之母，若为邪行，汝等二人应请其停止。”
    菩萨答曰：“唯诺，甚善！父亲！若予等能为则尽力而为，然若予等力所不及，则只
496 有默然以观。”如是婆罗门以监督其妻之责，任诸鹦鹉，出行为长途之旅。
        由彼出发之日起，其妻日日招引乱行，外出归来，全无限制。鹦鹉之弟拉达厌
    见彼女之行，向菩萨进言曰：“吾兄！父嘱我等，若母行为不轨，应与劝止，然后出
    发［旅行］。今母日日招引乱行，我等必须劝止！”菩萨云：“汝之智慧尚浅，经验不
    足，实则纵能将母强制带回，然亦不能终日看守。而况我等力所不及，如何能为？”
    于是唱次之偈︰
                  午夜来访者          而有几人数
                  拉达汝不知          ［彼女情火炽］
                  止汝不及思          女欲实难止
        如是说法，菩萨制止拉达向母忠告之事。于是彼女于夫之不在家中，任己之所
    欲而为。婆罗门归来，呼波塔巴达问曰︰“汝母居家如何？”菩萨向婆罗门详细申告
    原委，更改言曰：“吾父！贵君何故与此女共同生活耶？予等已完全说明母之恶行，
    已无居此处之必要。”于是郑重向婆罗门敬礼，然后与其弟拉达一同飞往森林中而
    去。
        结分  佛述此法语后，说明四谛，说四谛竟，不幸比丘证得须陀洹果。佛于是
    作本生今昔之结语：“尔时之婆罗门夫妻是今之二人，拉达是阿难，波塔巴达即是
    我。”

497             一四六  乌本生谭
                                                               （菩萨═海神）
        第一五章  变色蜥蜴品                                   二九三
    --------------------------------------------------------------------------
        小部经典七                                             二九四

        序分  此本生谭是佛在祇园精舍时，对多数之老比丘所作之谈话。彼等于尚未
    出家以前，住舍卫城，而彼等均为富豪之家长，彼此相互为友人之交际。而俱为于
    励行善事之间，闻佛之说法，而作如是思惟：“我等对家庭生活，将有何望？今若仕
    于佛侧，加入佛之美好教团，舍离此世之忧烦劳苦，为如何耶？”于是将一切财产付
    与子女，含悲忍泪，舍离一族，入佛教团而出家。然彼等虽出家，但对出家之沙门
    法，不能遵守。彼等因年老，不能如实对法修行，虽然出家，亦与在家同样，于精
    舍中建小房，自己独居。虽行乞食，不往他所，只往妻子之家，秘密为乐。
        然彼等长老中之一长老，有一先妻，对一切长老实行看顾，因此，彼等将自己
    得来之食物，持往其家集中，共同恣意享受。彼女亦取出为彼等贮存之米酱、酱油
    等与之。然不幸彼女偶然得病亡故，为此，彼长老等归来精舍，相互抱颈唏嘘，大
    声回唤：“如是善良亲切之优婆夷，竟尔亡故！”诸多比丘，闻彼等之泣声，集于彼
    处问曰：“贵君等究因何故而泣？”彼等答曰：“予等之友，以前之妻，实为一善良亲
    切之人，今已死去，彼女真诚看顾予等，今后予等如何能再得如彼之人看顾，因此
    予等而悲泣！”
        比丘等见彼等之狂态，集于法堂，开始谈论：“诸位法友！实因此一理由，彼长
    老等相互抱颈，回唤于精舍附近。”佛出彼处问曰：“汝等比丘！今有何语，集于此
    处？”比丘等述其理由：“实为如是如是之语！”佛言：“汝等比丘！彼等为彼女之死
    而悲泣回唤，非自今始，前生彼女生为雌乌，坠海溺死之际，同伴之乌等云：‘予
    等汲干海水。’以欲救出彼女！当彼等为此无益之努力时，彼等依贤者而得挽救生
    命。”于是为说过去之事。
        主分  昔日，梵与王于波罗奈之都治国时，菩萨生为海神。尔时一只之乌与妻
498 乌往某海岸共同探饵。恰于彼时，此地方为龙神祭；诸人于海岸，摆设祭坛，供养
    乳酪，米饭，鱼肉，火酒等物，以祀龙神；祭祀终了，各归家中。乌往祭场，发现
    乳酪等供物，俱皆贪食彼等乳酪、米饭、鱼肉等物，并对酒狂饮，彼等夫妇，均已
    酩酊。彼等相与谓曰：“我等入海一游。”于是出海为水浴。尔时大浪卷来，雌乌被
    卷入深海，时有一大鱼游来，遂将雌乌吞入腹中。雄乌扬声哭泣：“啊！祸事！予妻
    死矣！”
        诸多之乌，闻彼悲泣之声而集来问曰︰“汝究为何哭泣耶？”乌云︰“诸君！予妻

        第一五章  变色蜥蜴品                                   二九五
    --------------------------------------------------------------------------
        小部经典七                                             二九六

    于此海中浴水之间，为波浪浚卷而去！”彼等闻之，皆异口同音，大声哭泣。尔时彼
    等之中，有如是思惟者云：“予等实将如何处理海水，将海水汲出，使海成空，以救
    我友之妻。”彼等立即赞成，诸乌用口满吸海水，向外汲出。然因水咸，渐渐咽喉苦
    渴，于是皆往干燥土地休息。其中有两腮疲劳、口干舌燥、眼红充血，困乏欲眠，
    彼等相互众口纷纭曰：“啊！予等之力有限，汲出之海水，排出于外边。但海水随汲
    愈满，我等到底不能使海成空！”于是唱次之偈：
                  我等之腮疲        我等之口干
                  海水量不减        其量愈增满
        如是言已，更又众口交赞曰：“彼雌乌实有美嘴！具有爱眼！美丽容姿！音声优
499 美！然为此恶棍之海所杀！”大众非常悲叹。海神菩萨于是现可怕之姿，驱逐彼等离
    去，彼等群乌开始为幸福生活。
        结分  佛述此法语后，为作本生今昔之结语：“尔时之雌乌是彼之前妻，雄乌是
    彼长老，其他诸乌是诸长老，而海神即是我。”

                一四七  花祭本生谭
                                                             （菩萨═虚空神）
        序分  此本生谭是佛在祇园精舍时，对某起不净念之比丘所作之谈话。佛问彼
    曰：“汝比丘！汝心怀不净之念为事实耶？”答曰：“唯然，是为事实！”“汝究为对何
    人乃至起此不净之念耶？”当佛重问彼时，彼答曰：“为对予之先妻！世尊！彼女实
    为一优美之女，予无彼女，即不得暂时之安住。”尔时佛向彼言：“彼女对汝为一完
    全无益之女！前生汝为彼女曾受磔刑之苦，而汝常为彼女夺心，命终遂堕入地狱。
    然今汝何故仍爱著彼女耶？”于是佛为说过去之事。
        主分  昔日，梵与王于波罗奈之都治国时，菩萨生为虚空神。尔时，恰于波罗
    奈之都行伽提伽祭之夜祭，各街道装饰如同天国之美丽，所有人众皆作余兴。尔时
    有一贫乏之男，除一领粗衣之外，别无所有，彼因无数次之洗濯与穿著，衣服处处
    折皱，不计其数。
        然其妻向彼故为讽刺言曰：“贵君！予欲著浓染红蓝色之礼服，上重著外衣，与

        第一五章  变色蜥蜴品                                   二九七
    --------------------------------------------------------------------------
        小部经典七                                             二九八

    贵君一同出发前往观览伽提伽祭之夜祭。”男人受窘而言曰：“我等贫乏之人穿著红
    蓝色浓染之礼服，能悠游散步于市内耶？”女怒曰：“如无红蓝之礼服，则予不往观
    览，汝可携其他女人前往！”于是男人问曰：“汝何以出此无理之言，使予痛苦。而
    红蓝之礼服，究竟如何能得之耶？”女教之曰：“贵君！男人如有胆气，则任何事无
500 不可能为之。而国王之红蓝园即有多数之红蓝草。”男：“喔，吾妻！彼一场所，等
    诸鬼神所领之莲池！其上监视甚严，到底不能接近。汝不可起如是无理之奢望。汝
    应对现所持有之物满足。”女：“贵君！现为夜半黑暗之时，男人一人无不可行之
    处！”彼女强加劝诱。于是彼为彼女频频劝诱，遂为爱情所羁绊，终于承诺。彼安慰
    彼女曰：“吾妻！安心勿忧！”其夜，彼抱定舍命之决心，离街前往国王之红蓝园，
    冲破篱障，潜入内苑。守卫闻破篱之音，大喊有贼，将彼包围，捉缚手足，与以掷
    打，将彼捆缚。
        天明之后，曳彼至国王面前，国王命令：“游街示众，然后处以砾刑刺杀！”于
    是彼被缚后手，于市中游街后，以锐利之枪突刺，苦痛难耐，乌落于头上，以嘴啄
    眼，然彼雕受此苦痛，仍不稍止意思念彼妻之事，彼思︰“予不能使汝著红篮色之礼
    服，双手扶肩，一同往观伽提伽之夜祭，实甚遗憾。”彼唱次之偈：
                  乌啄我之眼        不思何苦痛
                  红蓝浓乐著        与妻执手共
                  伽提伽星祭        不见甚可惜
        如是彼为妻之事非常悲痛而命终，彼于死后堕入地狱之中。
        结分  佛述此法语后，作本生今昔之结语：“尔时之夫妻是今之夫妻，而在虚空
    明其事之虚空神即是我。”

501             一四八  豺本生谭
                                                                （菩萨═豺）
        序分  此本生谭是佛在祇园精舍时，对离欲所作之谈话。于舍卫城有大商人之
    子五百人同伴，闻佛之说法，专心于其教，遂出家住于祇园给孤独长者所建立之精
    舍而修行。然于某日之夜中，彼等之心，实即萌生可厌之烦恼欲念。彼等原为离诸
    欲烦恼而出家，今则反悔思欲再满足自己之欲念。

        第一五章  变色蜥蜴品                                   二九九
    --------------------------------------------------------------------------
        小部经典七                                             三○○

        尔时，佛于是夜，立即依神通力放不可思议之光明，对住于祇园精舍之比丘等
    之心，究为如何之妄念所囚系，观察彼等之心，看破彼等诸比丘之内心，萌生贪爱
    之妄念。佛如母之看守其独子，如只眼人特别守护他之一眼，对其弟子特别看护，
    朝夕于彼等起欲念时，立即使彼等愈益旺盛之欲念，即时灭却，是故佛自思惟：“予
    将如转轮圣王 1驰驱遍历其国土！我今向彼等说法，使彼等舍离欲念，成阿罗汉。”
        于是佛由香室中出，以如甘露之声，呼具寿之长老法宝阿难曰：“阿难！”长老
    阿难往佛前礼拜，恭敬待命曰：“世尊！何事？”佛命令曰：“阿难！汝使住于给孤独
    长者建立精舍之比丘众，悉皆参集于香室之前！”阿难秘密思惟：“今若仅召集五百
    比丘等，则彼等自思：‘佛已知我等内心萌生烦恼之妄念！’则心抱畏惧之念，将
    对佛之说法，不能发问。因此，予将命所有比丘不遗一人，前来参集。”于是阿难云：
    “谨如尊命。”彼持键往各庵室遍访，集合所有比丘于香室之前时，为佛设置宝座。
    佛正身端正，结踟趺坐，如大磐石上耸立之须弥山，著于所设之宝座。四边围绕，
    双双对对，普现佛之六色大光明之光辉，其光明如大钵之大，天盖之大，普遍放散，
    闪于天之一方，如电光之透彻，又如晓明升起之太阳，光摇大海之水底。比丘等向
    佛稽首礼拜，如绕诽红之布衣，围绕于佛之周围而著作。
502     佛发梵音，开始为比丘等宣说妙法，佛言：“汝等比丘！为比丘者，实不应起欲
    觉、嗔觉、害觉等之三不善觉。内心所起之烦恼，不可思为微细，烦恼实为大敌，
    敌虽小亦不可轻视，彼一得场所，常生至破灭；如是萌起仅少之烦恼，一得增大，
    遂生至大破灭。烦恼实如毒如搔痛养，亦如毒蛇，如电光雷鸣，不可执著，实为可
    恐怖者，虽于瞬间所起之烦恼，应依思惟之力，亦不暂止于心，如露滴莲叶之上，
    立即消碎，应即打破。昔日诸贤虽对极微细之烦恼，亦为忏侮，完全断尽，于内心
    不再发生。”于是为说过去之事。
        主分  昔日，梵与王于波罗奈之都治国时，菩萨而生为豺，住于某河畔之森林
    中。尔时一匹老象，毙死于恒河岸边，彼豺探求饵食，发现老象之尸体，彼非常欢
    喜，得大美食。彼往其前，先啮其鼻，然洽如啮食铁锄，彼自语曰：“奇哉！异哉！
    此处竟不能食！”其次啮牙，坚如啮骨；其次啮耳，如同笊；其次啮足，犹如啮咬
    石臼；其次啮尾，又如啮杵，彼云：“此处亦不能食！”于是到处探求，竟无可食之
    处。其中彼探得象之肚门，彼云：“此处完全柔软，如食果品，且有甘味，于此身体

        第一五章  变色蜥蜴品                                   三○一
    --------------------------------------------------------------------------
        小部经典七                                             三○二

    之中，此方为最柔软而味最佳之处！”于是彼由此处渐渐进入，遂入于象腹之中，食
    其肾脏、肺脏；于咽喉渴时，即吸其血，疲劳憩息之时，即卧身体于象腹中休息，
    如是彼仔细思量：“此象腹中实为予心情最善之住家，思欲食时，则有美好如所思之
    肉食。更有如何较此最佳之事耶？”彼自言语而不往他所，在象之腹中食肉度日。
        经过时日之同时，彼象之尸体曝晒，为热风所吹，为太阳灼热之光线所烧，渐
503 次干燥，皮肤收缩，而豺进入之入口亦次第缩小，腹之内部亦渐渐黑暗。彼思欲出
    此与世间全然遮断之住家，因尸体干涸，肉亦干涸，血液完全涸竭，彼失去出口，
    心中不由而生出恐惧，到处冲撞回旋，为巡求出口而狂乱，恰如回锅重煮之米饭，
    于釜内沸腾，彼于象腹中上下回驰。
        其间大雨降下，为此，尸体含湿气而膨胀，遂稍恢复元来之状。彼认出开启肛
    门，如星之光，豺认知其洞穴，彼云：“予命方始仅得救矣！”于是彼由象头折返，
    以猛然之势，向肛门突进，以头破其穴，遂得外出。其唯一无二无三身体之毛，于
    通过肛门之际，均被剥落。彼身体无毛如多罗树，心怀怯懦而续奔走，彼忽然止步，
    仔细遍观自己之身体时，切实生后悔之念，彼心大有感触，彼思︰“予之苦痛，非为
    依任何人之所为，完全依贪欲之因缘而得之结果。自今以后，我决不起贪念，再不
    进象体！”于是唱次之偈：
                  二度再不入        再不入二度
                  不入象之腹        因果实可怖
        如是语毕，彼由其处走去，再不回顾其象之尸体。由此以后，完全不稍生贪欲
    之心。
        结分  佛述此法语后，佛言：“汝等比丘！内心勿起烦恼之增进，应常调御汝
504 心！”佛为说明四谛，说四谛竟，彼等五百比丘得阿罗汉。余者或得预流果，或得一
    来果，或得不还果。于是为作本生今昔之结语：“尔时之豺即是我。”

    注 1  转轮圣王身具三十二相，即位时由天感得轮宝，转其轮宝，降伏四方云转圣王。此为古代
          印度人理想之人格。

        第一五章  变色蜥蜴品                                   三○三
    --------------------------------------------------------------------------
        小部经典七                                             三○四

                一四九  一叶本生谭
                                                               （菩萨═仙人）
        序分  此本生谭是佛在毗舍离之近郊大林之重阁讲堂时，对恶太子离车所作之
    谈话。当时毗舍离为非常繁华之都，三重之城壁，连绵数里，其三方有严紧之楼门
    耸立。其城中有七千七百七人之国王支配其国，而又有同数之太守，将军、富豪住
    居。
        于此等诸多之太子中，有一恶太子名日离车，其性质实甚凶悍、残忍、粗暴，
    忿怒残害之情，常如毒蛇之炽燃。彼一旦发怒，任何人于彼面前，能彼此与以忠言
    相告者，竟无一人。彼之两亲、亲戚、友人亦无一人对彼加以训诫，彼之两亲等思
    惟：“此太子实为凶悍，气性荒暴，除佛之外，将无任何人能以导彼！”彼等两亲携
    彼往佛之前曰：“世尊！此太子实气性荒暴，甚易激怒，请佛对此太子使闻善教。”
    佛向彼太子曰：“太子！人者心中不可有忿怒、粗暴、憎恶之念。不亲切之语言，实
    此正如飞扑啮人之毒蛇，又如潜伏林中之盗贼，又如食人而来之恶魔，动摇身心，
    生来世时，将直堕地狱。于现世易怒之人，纵身著美装，而其相状丑陋，彼之颜虽
    如满月之美辉，亦如太阳烧焦之莲花，又如覆尘之金钵，成为丑陋之物；是故，依
    丑陋之忿怒，人人等诸以白刃自杀，食毒、自缚，投身于绝壁，而依忿怒，死后彼
505 等必堕地狱。有害心之人，于现世被人呵责，死后必堕地狱，纵然受生于人界，亦
    多生病患。即如眼疾耳疾诸病，一一逐次发生。去嗔恚之念，则不感苦恼，故对一
    切有情应持慈心爱心。如是之人，始能脱地狱之苦。”
        彼太子闻佛说法，依此一言，深生悔恨之念，至生慈爱之心、柔顺之心。彼充
    满廉耻与感激之念，自不能举首扬面，如除毒牙之毒蛇，如初剪截之螃蟹，又如折
    角之水牛。
        诸多比丘等目击太子之状态，集于法堂，专就此事开始论议：“恶太子离车，长
    久期间彼之两亲、亲戚、友人皆不能忠告训谕，如何于佛一言之下而被说服，使其
    自行忏悔耶？此恰如训象师尽六术以御醉狂之象。若然，说此妙法谓：‘比丘！依
    驯象师所训之象，善能驰驱。或在一方，或前或后，或左或右，使得自由行布。而

        第一五章  变色蜥蜴品                                   三○五
    --------------------------------------------------------------------------
        小部经典七                                             三○六

    调马师调牛师于牛马亦与此同样。比丘！如来、应供、等正觉者所训致之人，亦得
    善导，即可为八方面之向导，彼见色为色，乃至如实见之。此被称为瑜伽行无上之
    人法实义。’如是说者，实为依等正觉者所说之人法真实义也。”
        尔时适值佛出至彼处问曰：“汝等比丘！今有何语，集于此处？”比丘等答曰：
    “如是如是之语！”佛言：“汝等比丘！依我一言训致于彼之事，非自今始，前生即有
    依我一言驯致于彼之事！”于是为说过去之事。
        主分  昔日，梵与王于波罗奈之都治国时，菩萨出生于西北婆罗门之家，及成
    长后，于得叉尸罗游学，修习三吠陀及一切其他之学艺，学毕归乡，暂度家庭之生
    活。然不久失去其父，彼怀出家得道之志，遂出家修行，得通力定力，隐遁于雪山
    之隐所。于彼处暂住之间，缺乏盐及日常其他用品，归至人里，来至波罗奈之市街，
    于御苑中过夜至天明。
        翌日，彼调整衣服，端正威仪，著仙人之服入都，次第行乞，遂到著王城之门
506 前。尔时国王身倚高楼之？，向远处遥望，见彼之状，为其正肃之作法、崇高之威
    仪所吸，深受感动，一时恍惚自思︰“啊！彼仙人实为威仪端正，心意调适，威相殊
    妙，如步步散布千两（贵重）黄金，又立如狮子王，而以威光行步。若此世有体得
    正法之人，实即应如斯人之胸怀也。”国王顾家臣一人，呼之近前。家臣问曰：“陛
    下！何事差遣？”国王命之曰：“呼彼仙人前来！”家臣云：“谨遵王命！”即速往仙
    人之傍，恭敬作礼，出其不意，取过菩萨手持之钵。菩萨吃惊责之曰：“汝欲何为？”
    家臣答曰：“圣者！国王命予前来宣召。”菩萨曰：“予之住居在雪山中，国王不知此
    道理！”菩萨坚不首肯，家臣等仍原归去，向国王悉尽陈述此事。国王自思其周围无
    一可与知心相语之友，于是国王再命家臣曰：“务须呼彼前来此处！”于是家臣再往
    敬礼菩萨，强行伴彼来至王城。
        国王敬礼菩萨，为之立天盖，请彼就黄金之玉座，亲自执著，供养诸种珍味。
    国王问曰：“圣者！今住何处耶？”菩萨答曰：“我之住居于雪山中。”国王又重问
    曰：“自今欲往何处耶？”菩萨答曰：“欲求雨期安居之场所。”国王云：“若然，圣
    者！请止于我等之御苑！”王恳望留住，菩萨亦心善承诺。国王立即自行调食，供养
    菩萨，亲赴御苑，准备香室，造夜之室及昼之居间，调配、调度沙门之用具，命园
    丁善加看顾，然后回归王城。菩萨暂住国王御苑，国王亦日二三次访问彼。

        第一五章  变色蜥蜴品                                   三○七
    --------------------------------------------------------------------------
        小部经典七                                             三○八

        然此大国有一呼为恶太子之王子，实甚粗暴凶悍，即国王亦无如之何，亲近之
    者，当然如何亦不得为之。大臣、婆罗门、市民等虽共同劝谕：“王子！如是之事不
    可为之，如彼之事不应为之。”此则愈增其怒，对他人忠言，几皆不从。国王心中密
    思：“除此苦行有德圣者之外，将无任何人能训诫此太子！”于是国王伴太子往访菩
507 萨。王云：“圣者！此太子其性质实荒暴易怒，我等对此太子，如何均不能劝谕，愿
    圣者以善巧方便，导彼入正！”于是国王置太子于菩萨前归去。
        菩萨与太子俱，于御苑之中，到处逍遥，菩萨忽然发现一株纴婆树之嫩芽，问
    太子曰：“太子！今请啮此树之枝叶，其味如何？”太子即取一叶啮食，以试其味，
    太子立即唾吐于地上。菩萨问曰：“太子！其味如何？”太子答曰：“此树如剧毒之毒
    草，如是任其成长，将有多人死去！”菩萨即迅速摘取纴婆树之叶，于掌中揉碎，唱
    次之偈：
                  此树一叶之嫩芽        地上尚未加四叶
                  其叶既已有剧毒        若成大树将如何
        尔时菩萨向彼训诚曰：“太子！贵君今啮此纴婆树之叶云︰‘今为如此小叶，尚
    持如此剧毒，将来成长，将如何耶？’乃摘揉其叶，投弃于地。汝对此树所起之感，
    岂非与诸人对汝所抱之感为同样耶？诸人云：‘彼太子于幼时，即如此残忍易怒，
    成长若为国王，实则将为如何之事，不得而知。我等依彼将为如何，实不可知。’
    诸人由贵君之手，夺去国王之荣位，将如纴婆树之除根，将被放逐于国外。因此，
    王子应止如维婆树之毒，自今以后，应充满宽大慈爱之心！”王子于菩萨教诫后，完
508 全谦逊慈爱甚深，待人非常亲切。彼善体菩萨调诫之心，于父王死后，成为国王，
    为布施等善行，从其业报生于应生之所。
        结分  佛述此法语后，佛言：“汝等比丘！彼离车太子依予之训诫，非自今始，
    于前生予即有训彼之事。”于是为作本生今昔之结语：“尔时之恶太子是彼之离车，
    国王是阿难，与教训之仙人即是我。”

                一五○  等活本生谭
                                                            （菩萨═阿阇梨）
        序分  此本生谭是佛在竹林精舍时，对结交恶友之阿阇世王所作之谈话。阿阇

        第一五章  变色蜥蜴品                                   三○九
    --------------------------------------------------------------------------
        小部经典七                                             三一○

    世王因亲交对佛为怨敌，自行非法破戒之提婆达多，遂自行过信彼之虚妄不实之人
    格，彼云：“予须回复彼失坠之名声！”于是费几多之国币于象头山为其营造庄严之
    精舍。不止此也，彼从其诬言，并将已为法王、已得须陀洹初学圣者之位、被列为
    声闻圣者行列之父王逆弑至死，自灭须陀洹之因，招致大祸。当彼闻提婆达多依其
    罪为大地吞噬，彼思：“予今将为大地吞噬耶？“彼深为恐怖之念，不断自责，虽为
    王者而不得王者之安慰，不得安然就眠，唯宛若受严酷鞭打之幼象，唯怀恐惧与战
    栗。如同大地陷裂，堕入阿鼻地狱，又如此身为其所吞噬，又如逆堕热铁地狱，为
    铁之刀枪所刺，百感交集，不能成眠。彼如一受伤之鸡，恐惧而一时亦不得安住之
    暇，因此，彼谒等正觉者（佛），忏悔其罪，愿亲请教益，然耻于己之罪业深重，不
    易为佛所接纳。
        尔时，恰于王舍城内行伽提伽祭之夜祭，诸街以美丽之光明所庄严，恰如地上
    天国之出现。国王由诸多之朝臣、司祭所围绕，坐黄金之玉座。王见近于玉座侍坐
    之耆婆（王弟瞿摩罗巴洽）心中密思：“予与耆婆同往佛前访问谒佛。然予不能如
    是云︰“耆婆！予不能自往，请汝导予至佛前。’善哉！予有方便。若予问：‘于
509 此清夜，我等最应尊之沙门、婆罗门究为何人？对何人我将能生崇敬归仰之念，而
    能安慰我等烦恼之胸襟耶？’ 多数朝臣等将自赞其师之名，从而耆婆亦必赞佛之名，
    于是将能同往其师之前！”于是彼歌五句之诗，赞美此夜：
                  实为美丽之清夜        实为胜妙之清夜
                  实为光辉之清夜        实为快乐之清夜
                  实为喜悦之清夜！
        王问曰：“于此清明之夜，与我等尊敬与心和平之沙门、婆罗门为何人耶？”尔
    时某朝臣赞不兰迦叶之名，又某者赞末迦梨瞿舍利，又某者赞阿耆多翅舍钦婆罗之
    名，又某者赞婆浮陀伽旃那之名，又某者赞散若夷毗罗梨弗之名，又某者赞尼乾子
    之名。然国王闻彼等回答，只默默不发一言，何以故？国王闻此等之名，彼心密思
    期待耆婆大臣回答之故。然耆婆自思：“予欲得知国王是否期待自己之回答！”故彼
    只暂默坐。国王难耐，遂问彼曰：“耆婆！汝何故默然不语耶？”尔时耆婆恭敬由座
    起立，向佛所在之方向，叉手合掌，遥为敬礼曰：“大王！此应供等正觉者（佛），
    其弟子千三百五十人俱，在我庵摩树林，而唯于佛始得闻有如是殊妙之名声！”于是

        第一五章  变色蜥蜴品                                   三一一
    --------------------------------------------------------------------------
        小部经典七                                             三一二

    说示阿罗汉之九种功德终了，更又进而说示彼出生以来超越未曾有之所有豫言佛之
    威相。耆婆于是曰：“大王！尊崇此佛，闻其说法，以质疑念！”大王非常愉悦，命
    令曰：“若然，耆婆！准备象车！”象车立即备齐，国王表示大王之威相，向耆婆庵
    摩罗树林而来。于充满清香僧庵之中，佛为几多比丘众围绕，王即遥拜，寂静无声，
    静止如大洋之比丘众，随处散见。王云：“啊！予未曾得见如是之威相！”首先感觉
    佛之庄严威仪，于是向僧伽合掌敬礼，与以赞叹，次向佛敬礼，坐于一隅终了，就
    沙门果而发问。
        尔时佛行二次读诵之仪，说沙门果经。国王依此经之说，难止欢喜之念，自愿
    请佛宽恕，由座起立，恭敬敬礼而退去。大王去后不久，佛对比丘等言曰：“汝等比
510 丘！彼大王善果之根已绝，汝等比丘！若彼大王不为夺王位夺其父法王之命寿，则
    彼即座断欲离诸恶，将得法眼。然彼亲近提婆达多，因犯大罪，遂失须陀洹果。”
        翌日，比丘等集于法堂，开始议论：“诸位法友！阿阇世王犯大罪亲近非戒恶业
    之提婆达多，至杀害父王，遂失须陀洹果。大王为提婆达多，达致破灭！”佛来彼处
    问曰：“汝等比丘！汝等今有何语，集于此处？”彼等答曰：“实为如是如是之语。”
    佛言：“汝等比丘！阿阇世王犯大罪，自陷大破灭，非自今始，于前生即犯大罪，自
    招破灭！”于是为说过去之事。
        主分  昔日，梵与王于波罗奈之都治国时，菩萨生于婆罗门族大富豪之家。成
    长后，往得叉尸罗游学，修习所有之学艺，于波罗奈成为有名之阿阇梨，向五百青
    年授教。于彼等青年中，有名桑吉瓦之一青年，菩萨传授彼死者苏生之法，彼虽得
    苏生法之传授，然尚未得解咒之法。某日，彼与他之青年俱，彼为夸耀己之法力，
    深入森林之中，发现一只死虎，彼对其他青年发大言曰：“诸位贤者！予今将使此死
    虎苏生。”他之诸青年曰：“汝如何能为此事？”彼答曰：“诸位贤者！请善观之，予
    必能使其苏生。”他之青年等云：“汝谓汝能，请为之一观。”语毕，青年等仍皆攀登
    至树上。桑吉瓦于是唱念某种咒语，取砂砾向死虎猛烈投掷，其虎忽然苏醒，以猛
    烈之势飞扑，啮咬桑吉瓦之咽喉，遂将彼啮杀，然后虎亦倒毙于其处，而桑吉瓦亦
    被打倒于其处，两者一同并枕倒于其处而死。诸青年由森林遁归，往彼阿阇梨之前，
    说明详细情形。阿阇梨向年幼弟子等教示曰：“为恶业，犯禁戒，不自耻者，则常受
    如是之祸难。”于是为唱次之偈：

        第一五章  变色蜥蜴品                                   三一三
    --------------------------------------------------------------------------
        小部经典七                                             三一四

511               亲近于恶人        帮助恶人者
                  彼自被杀害        桑吉瓦与虎
        菩萨以此偈向青年等说法，为布施等善行，从其业报生于应生之所。
        结分  佛述此法语后，作本生今昔之结语：“尔时使死虎苏生之青年是阿阇世
    王，阿阇梨即是我。”


小部经典八

           目      次

           小部经典八  本生经三                                悟醒  译

          第二篇
    第一章  刚强品
      一五一  王训本生谭……………………………………………………………………一
      一五二  豺本生谭………………………………………………………………………五
      一五三  野猪本生谭……………………………………………………………………九
      一五四  龙本生谭……………………………………………………………………一三
      一五五  伽伽婆罗门本生谭…………………………………………………………一六
      一五六  无私心本生谭………………………………………………………………一九

        目次                                                   一
    --------------------------------------------------------------------------
        小部经典八                                             二

      一五七  有德本生谭…………………………………………………………………二四
      一五八  善颊本生谭…………………………………………………………………二九
      一五九  孔雀本生谭…………………………………………………………………三一
      一六○  绀青鸦本生谭………………………………………………………………三六
    第二章  亲交品
      一六一  因陀罗同姓本生谭…………………………………………………………三九
      一六二  亲交本生谭…………………………………………………………………四一
      一六三  须师摩王本生谭……………………………………………………………四三
      一六四  鹫本生谭……………………………………………………………………四七
      一六五  鼬本生谭……………………………………………………………………五○
      一六六  乌婆沙鲁哈婆罗门本生谭…………………………………………………五一
      一六七  完美本生谭…………………………………………………………………五四
      一六八  鹰本生谭……………………………………………………………………五五
      一六九  阿逻迦仙本生谭……………………………………………………………五七
      一七○  伽美雷翁本生谭……………………………………………………………六○
    第三章  善法品
      一七一  善法本生谭…………………………………………………………………六一
      一七二  达陀罗山本生谭……………………………………………………………六三
      一七三  猿猴本生谭…………………………………………………………………六六
      一七四  叛逆猿猴本生谭……………………………………………………………六八
      一七五  日轮供养本生谭……………………………………………………………七○
      一七六  一握豌豆本生谭……………………………………………………………七二
      一七七  镇头迦树本生谭……………………………………………………………七四
      一七八  龟本生谭……………………………………………………………………七六
      一七九  正法婆罗门本生谭…………………………………………………………七九
      一八○  难施本生谭…………………………………………………………………八二
    第四章  无双品
      一八一  无双王子本生谭……………………………………………………………八四

        目次                                                   三
    --------------------------------------------------------------------------
        小部经典八                                             四

      一八二  战场住居本生谭……………………………………………………………八八
      一八三  滤水本生谭…………………………………………………………………九三
      一八四  山牙本生谭…………………………………………………………………九五
      一八五  不喜本生谭…………………………………………………………………九六
      一八六  凝乳运搬王本生谭…………………………………………………………九八
      一八七  四美本生谭………………………………………………………………一○三
      一八八  狮子豺本生谭……………………………………………………………一○五
      一八九  狮子皮本生谭……………………………………………………………一○六
      一九○  戒德利益本生谭…………………………………………………………一○八
    第五章  鲁哈迦品
      一九一  鲁哈迦婆罗门本生谭……………………………………………………一一一
      一九二  吉祥黑耳本生谭…………………………………………………………一一三
      一九三  小莲华王本生谭…………………………………………………………一一三
      一九四  宝珠窃盗本生谭…………………………………………………………一二○
      一九五  山麓本生谭………………………………………………………………一二三
      一九六  云马本生谭………………………………………………………………一二五
      一九七  怨亲本生谭………………………………………………………………一三○
      一九八  罗陀鹦鹉本生谭…………………………………………………………一三一
      一九九  家长本生谭………………………………………………………………一三三
      二○○  善戒本生谭………………………………………………………………一三六
    第六章  那塔木达鲁哈品
      二○一  狱舍本生谭………………………………………………………………一三八
      二○二  耽戏本生谭………………………………………………………………一四○
      二○三  犍度本生谭………………………………………………………………一四三
      二○四  维拉迦乌本生谭…………………………………………………………一四七
      二○五  恒伽鱼本生谭……………………………………………………………一四九
      二○六  羚羊本生谭………………………………………………………………一五一
      二○七  阿萨迦王本生谭…………………………………………………………一五四

        目次                                                   五
    --------------------------------------------------------------------------
        小部经典八                                             六

      二○八  鳄本生谭…………………………………………………………………一五七
      二○九  鹧鸪本生谭………………………………………………………………一六○
      二一○  堪达伽罗迦啄木鸟本生谭………………………………………………一六二
    第七章  香草丛品
      二一一  苏摩达陀婆罗门子本生谭………………………………………………一六五
      二一二  残食本生谭………………………………………………………………一六八
      二一三  巴鲁王本生谭……………………………………………………………一七○
      二一四  河水满本生谭……………………………………………………………一七四
      二一五  龟本生谭…………………………………………………………………一七七
      二一六  鱼本生谭…………………………………………………………………一七九
      二一七  塞句女本生谭……………………………………………………………一八一
      二一八  诈骗商人本生谭…………………………………………………………一八二
      二一九  诽谤本生谭………………………………………………………………一八五
      二二○  法幢本生谭………………………………………………………………一八七
    第八章  袈裟品
      二二一  袈裟本生谭………………………………………………………………一九七
      二二二  小难提耶猿本生谭………………………………………………………二○○
      二二三  囊食本生谭………………………………………………………………二○四
      二二四  鳄本生谭…………………………………………………………………二○七
      二二五  堪忍礼赞者本生谭………………………………………………………二○七
      二二六  枭本生谭…………………………………………………………………二○九
      二二七  粪食虫本生谭……………………………………………………………二一○
      二二八  迦玛尼他婆罗门本生谭…………………………………………………二一三
      二二九  逃亡本生谭………………………………………………………………二一六
      二三○  第二逃亡本生谭…………………………………………………………二一九
    第九章  革履品
      二三一  革履本生谭………………………………………………………………二二一
      二三二  琵琶竿本生谭……………………………………………………………二二三

        目次                                                   七
    --------------------------------------------------------------------------
        小部经典八                                             八

      二三三  鐖箭本生谭………………………………………………………………二二五
      二三四  阿西达布妃本生谭………………………………………………………二二八
      二三五  越阇那迦游行者本生谭…………………………………………………二三○
      二三六  青鹭本生谭………………………………………………………………二三二
      二三七  娑只多婆罗门本生谭……………………………………………………二三四
      二三八  一句本生谭………………………………………………………………二三五
      二三九  绿母本生谭………………………………………………………………二三七
      二四○  大黄王本生谭……………………………………………………………二三九
    第十章  豺品
      二四一  一切牙豺本生谭…………………………………………………………二四三
      二四二  犬本生谭…………………………………………………………………二四六
      二四三  古提拉音乐本生谭………………………………………………………二四九
      二四四  离欲本生谭………………………………………………………………二五八
      二四五  根本方便本生谭…………………………………………………………二六○
      二四六  油教训本生谭……………………………………………………………二六三
      二四七  帕丹迦利王子本生谭……………………………………………………二六五
      二四八  紧祝迦喻本生谭…………………………………………………………二六七
      二四九  萨罗迦猿本生谭…………………………………………………………二七○
      二五○  猿本生谭…………………………………………………………………二七二
    一  中文索引…………………………………………………………………………（1）

        目次                                                   九
    --------------------------------------------------------------------------

               第 二 篇

II.1           第一章  刚强品

                 一五一  王训本生谭
                                                              （菩萨═国王）
        序分  此本生谭是佛在祇园精舍时，对国王训诫之语。本故事于后将见于三鸟
    本生谭（第五二一）中。
        某日，拘萨罗王裁判来至王处诉讼难决之一事件，王进朝食，于洗手未干中 1，
    乘坐装饰之马车，抵达佛所，礼拜世尊如白莲之足，退坐于一面。佛问王曰：“大王！
    汝何事昼问而来此处？”“世尊！今日予裁判来予处诉讼之一难决事件，实无闲暇，

        第一章  刚强品                                         一
    --------------------------------------------------------------------------
        小部经典八                                             二

    今将终了，食后手尚湿濡，来谒世尊。”
        佛曰：“大王！公正平等，裁判事件，实为善举，此乃上天之道。而汝得如我全
    智者之教，依此公正裁判，无不思议；然昔诸国王辈，非全智者，但唯闻博识之语，
    公正平等裁判事件，避四不可行之道，不悖十种之王法，正大治国，上行天道，此
    实不可思议。”佛作此言已，应王之请求而说此过去之事。
  2     主分  昔波罗奈国梵与王治国时，菩萨宿入第一妃之胎，行妊娠祝祷，由母胎
    安产而出。于命名日命名为梵与王子。成年达十六岁，赴得叉尸罗，究极一切学艺
    之奥义，国王殁后，登上王位，公正平等治国，不为欲念所牵引而行裁判。因王公
    正治国，臣等亦从傍公正处理事务；因公正处理事务，故无邪诉之人，因此王廷之
    中不闻有为裁判而起喊叫之声。大臣等坐于裁判所中，终日不见有来请求裁判之人，
    裁判所形同废止。于是菩萨自思：“因予依正义治国，故无为请求裁判而来者，骚动
    之声绝于耳，裁判所形同虚设，今予必须探索予自身不德之处，知予之德之点，加
    以舍弃，唯向德行。”尔后王问四周，但宫廷之中无一人语王不德，知予之不德之点，
    加以舍弃，唯向德行。”尔后王问四周，但宫廷之中无一语王不德，唯闻语王之德声。
    王思：“彼等惧予，不语予之不德，只语予之德也。”王出宫廷，调查外居之人，亦
    不见闻于其处。更又出而调查都中、都外、四门之外诸村，但竟无一人语王之不德，
    只闻语王之德声。王思：“再至地方调查。”将政事托付于大臣，王著微服乘车，
    只以御者一人为伴，出都至地方探索，向最边鄙之地而行。但仍无一人语己之不
  3 德，唯闻己之德声，于是王由国境地方沿大道指向都城而还。
        然此时有拘萨罗国鬘实王，亦以正义治国，为探索语己不德之人，于王廷内外
    及其他之所，均不见语不德，唯闻语王之德声，更又探索地方，亦来至此地。二王
    均行至一窄洼车道之处，彼此已无避车之余地。胜鬘王之御者呼波罗奈王之御者曰：
    “汝将车向路侧避开。”而此方之御者亦曰：“汝应将车向路侧避开，此车乃为波罗奈
    国主君梵与大王之所乘。”对方之御者亦曰：“此车乃为拘萨罗国之君胜鬘大王之所
    乘，汝车应向路侧避开，使我王之车通过。”波罗奈王之御者思想：“两者皆为王者，
    如何处理为宜？今有方便之道，问明二王之年龄，年幼之王应将车向路侧避开，尊
    让年长之王通过。”如是决定之后乃向对方御者询问拘萨罗国王之年龄，判知二王之
    年龄相同，继而更问国土、兵力、财产、名誉、种族、种姓、家世、地位等项，双

        第一章  刚强品                                         三
    --------------------------------------------------------------------------
        小部经典八                                             四

    方国土皆为三百由旬之王，兵力及其他各点，皆属同一，于是思：“对德高之王，让
    开场所。”波罗奈王之御者问曰：“汝王之德如何？”有一人言：“我王之德，如是如
    是。”于是举自己王之不德以为德而说第一之偈曰：
              一  刚者胜鬘王        对柔投柔物
                  以善对诸善        不善克不善
                  此王乃如是        御者汝让路
  4     波罗奈王之御者曰：“此为君举自王之德耶？”曰：“然。”问曰：“若斯以为德，
    不德究为何物？”曰：“汝先以此为不德，然君之王有如何之德？”婆罗奈王之御者
    曰：“汝宜谛听。”前言语毕，即说第二之偈曰：
              二  以和克怒者 2      以善克不善
                  以施克吝啬        真实克伪语
                  我之王如是        御者汝让路
        于是胜鬘王及其御者，二人由马车降下，解马让路与波罗奈王。波罗奈王向胜
  5 鬘王训教曰：“当为之事，如是如是。”王还归波罗奈后，多为施与及其他善业，命
    终之后，上生天道。胜鬘王亦不忘其教，探索国中，不见有语己之不德者，于是还
    归自己都城，多行施与及其他善业，命终之后，亦上生天道。
        结分  佛为教拘萨罗王而述此法语后，作本生今昔之结语曰：“尔时胜鬘王之御
    者即是目连，王即是阿难，波罗奈王之御者是舍利弗，王即是我。”

    注 1  印度人以指攫食，食后必洗手。“洗手未干之中”即往谒佛，以示急意。
       2  法句经二二三偈。

                一五二  豺本生谭
                                                              （菩萨═狮子）
        序分  此本生谭是佛在重阁讲堂时，对住于毗舍离理发师之子所作之谈话。据
    传其父为国王、后宫、王子、王女等，理须调发、编辫八束，总理其事。其父信心
    甚笃，归依三宝，坚持五戒，常闻世尊说教，渡其时光。一日彼理发师前往宫中工

        第一章  刚强品                                         五
    --------------------------------------------------------------------------
        小部经典八                                             六

    作，携伴其子同行。其子于宫中见一王女，身著美饰，貌如天女，顿起爱欲之情。
    彼与父一同回至家中，彼对其父曰：“我欲得此王女为妻，否则我命不果。”断绝饮
    食，抱病卧榻。父来其所曰：“我子！不可恋慕身份不配之人，汝生为理发师之子，
    王女乃武士族家，汝如何能与彼女相配？予将为汝寻一身世相同之女，以为汝伴侣。”
    其子不受父言，尔后其父集合其母、兄弟、姊妹、伯父、伯母及亲族朋友，齐来劝
    谕，均不得谕服，其子终于干疢枯瘦而死。
  6     其父烧子遗骸，凭吊之后，悲心稍止之时，心欲拜佛，遂多携香华涂料，往大
    林精舍，奉佛顶礼，坐于一方。佛即问曰：“信士！何故此顷，久未见汝？”彼向佛
    告白其子之事。佛曰：“信士！汝子对身份不相配合之人起恋慕之情，为此而丧命，
    此非由今日始，前生即已如是。”佛应信士之请，说过去之因缘。
        主分  昔波罗奈国梵与王治国时，菩萨于雪山地方出生于狮子族中。彼有六只
    狮子之弟及一只狮子之妹，皆住于黄金窟中。此窟附近有白银山，彼处有玻璃窟，
    其中住有一豺 1。不久狮子之双亲死去，六只弟狮留其妹狮于窟中，出获食物，携
    肉归来以飨其妹。而白银山之豺见此牝狮曾起恋慕之情，但在牝狮双亲生存时，不
    得交谈机会。
        七只牡狮为获物而出，豺由玻璃窟而下，来至黄金窟入口处，牝狮之前，向牝
    狮求爱曰：“狮妹！我为四足，汝亦四足，汝为我妻，我为汝夫，我等彼此生活快乐。
    尔后汝应以爱情与我相接。”牝狮闻其语自思：“此豺为四足类中之最贱者，如人间
    之阐陀罗 2，我乃为最上之王族，此物对我无礼作此不适之语，此语为兄所闻将何
    以生，我将止息而死。”于是女又自思：“我如就此而死，甚为不宜，今我兄等将归，
  7 我将告我兄后而死。”豺因不得牝狮回答，思牝狮并不爱己，心中沉悲，还至玻璃窟
    中而卧。
        牡狮中一只仔狮，捕杀水牛与野猿，食其肉后，携归以与狮妹：“狮妹！汝可食
    此。”妹曰：“我不食肉，我将死矣。”“吾妹何故欲死？”狮妹告以其故。仔狮曰：“此
    豺奴现居何处？”狮妹误记玻璃窟为野天，曰：“兄长！汝如何不见，彼现卧于白银
    山上野天之处。”仔狮不知豺卧于玻璃窟中，误以为在野天之处，思欲捕杀此豺，遂
    矫捷跳跃至白银山上，胸部触入玻璃窟中，心脏破裂而死，落于山麓之下。尔后又
    一牡狮归来，牝狮说如前语，牡狮亦蹈同一覆辙而丧命落入山麓之下。如此六只弟

        第一章  刚强品                                         七
    --------------------------------------------------------------------------
        小部经典八                                             八

    狮皆死，最后菩萨归来。牝狮仍如前语告其长兄。菩萨问：“彼居何处？”曰：“彼居
    白银山顶卧于野天之处。”菩萨自思：“豺不卧于野外，彼必卧于玻璃窟中。”菩萨至
    山麓下，见其六只弟狮之身，菩萨自思：“彼等实愚，无辨别智慧，不知玻璃窟，以
    胸突入而死，慌忙有欠思虑而为此愚蠢之事。”于是菩萨唱第一偈曰：
              一  行事无思虑        慌忙始事者
                  为己业所恼        如口饮热汤
  8 牡狮唱偈已，自思：“吾弟等不知手段，急欲跳跃杀豺，遂遭自死。然予不若是，予
    将使豺卧于窟中破胸而死。”于是彼察知豺之上下之道，向其洞口作三度大狮子吼。
    天空如响爆雷，大地山谷震动，豺于玻璃窟中，恐怖战栗、肝胆皆裂、破胸而死。
        佛云：“此豺闻狮子吼而丧命。”于是现等觉者唱第二之偈曰：
              二  狮作狮子吼        达陀罗山鸣
                  豺闻狮吼声        怖栗心胆崩
  9     牡狮结果豺命，葬六弟狮于一处，归告其妹，并加安慰。狮妹遂终生老于黄金
    窟中，随其业而生于应生之所。
        结分  佛述此法语后，继说圣谛之理──说圣谛之理竟，信士得入初果之位
    ──佛乃作本生今昔之结语云：“尔时之豺是理发师之子，牝狮子是王女，六只弟狮
    子是某某长老，长兄之狮子即是我之前生。”

    注 1“豺”原语Sigala，为似狐之野兽，性质卑野，多譬喻为劣等之人。在故事第一五七中有：
        “豺为他人作善事，实为稀有珍罕之举。”
       2  阐陀罗乃首陀族之父与婆罗门族之母所生，以运弃死尸为业，又多作猎夫、渔夫、盗贼，
          亦为竹细工师及造车之木工等。又首陀族之父与刹帝利族之母所生为混种，以处理污水粪
          便等为业，今一并举出。

                一五三  野猪本生谭
                                                               （菩萨═狮子）
        序分  此本生谭是佛在祇园精舍时，对一年老长老所作之谈话。某日夜分，开

        第一章  刚强品                                         九
    --------------------------------------------------------------------------
        小部经典八                                             一○

    说法座，佛立于香室入口以宝珠为饰之阶梯上，教诫比丘而入香室之中。法将长老
    舍利弗，礼拜佛已，退入己室，大目犍连亦退入己室，暂休后至长老居所，作质疑
    问答。法将舍利弗，每被问时，恰如空中明月现出，一一明确作答。四众佛弟子坐
    闻法门 1。时座中有一年老之长老自思：“若我今于此集会中，为使舍利弗返答困难
    而质疑，集会大众将以我为大善知识而加尊敬。”彼于集会中起立，进至长老之处，
    立于一方曰：“法友舍利弗！予辈思向贵师一问，乞与许可。云何骚动与静止，拒绝
    与承诺，一般性质与特殊，请为我决定 2。”舍利弗长老见此自思：“此老人未得离
 10 欲，空空而一无所知。”于是不与彼语，使彼感耻，置扇下座，归己室而去。目犍连
    长老亦归己室。诸人起立，纷纷欲捕捉此问答不相宜之老人，因其扰乱诸人听闻奇
    妙法门。老人急遁，诸人追赶，行至精舍终端，老人踏粪壶之盖，落入壶中，满身
    涂粪，诸人见床不忍，来至佛所。佛见大众一同，问曰：“诸信士！此时外出，何事
    而来。”大众一同说述前情。佛曰：“诸信士！此老人自大、不知己力，与有大力者
    争，不只今生涂粪，前生此人亦自大不知己力，遭遇涂粪。”佛应彼等之请，语过去
    之因缘。
        主分  昔于波罗奈国梵与王治国时，菩萨为狮子住雪山地方山窟中。彼之栖处，
    近一湖水，湖畔多住野猪，又近湖水处为诸苦行者所居之树叶葺建之家。某日，狮
    子捕杀水牛野猿及其他猎物之一，饱食后入湖中饮水上来，尔时适有一野猪于湖畔
    寻觅猎物，狮子见猪自思：“终有一日我将食之。然恐其见我，二度不来此地。”狮
    子恐其不至，遂向一方而去。野猪见狮亦自思惟：“彼因惧予而不敢近，汝岂能逃，
    我当与汝决斗。”于是昂首向狮挑战而唱第一偈曰：
              一  友者！我为四足        友者！汝亦四足
                  狮子！汝其还来        何故怖畏逃去？
 11     狮闻其言曰：“野猪！我辈今日不与汝战，七日之后，于此决斗。”狮子言毕自
    去。野猪大为喜悦，对亲族等言：“狮子与我决战。”诸亲戚一同闻彼之言，心生恐
    怖而战栗，皆云：“吾等一同将为所灭，汝不知己力，思与狮斗，狮子将取吾等一同
    之生命，汝不可轻率以为此事。”野猪此时亦心中恐怖战栗，问计于大众，于是野猪
    等曰：“汝可行至诸苦行者大便之所，入臭粪中滚转身体，干后七日，以露水润湿，
    于狮子未来之前，计算风向，立于上风。狮子有洁癖，闻汝身有臭气，不能近前，

        第一章  刚强品                                         一一
    --------------------------------------------------------------------------
        小部经典八                                             一二

    胜利归汝而去。”于是彼依法施行，于第七日立于其处。狮子闻彼体臭，知彼涂粪，
    狮子曰：“野猪，汝巧案计略，若不涂粪，当场取汝生命，今予不能以口咬以足踏，
    胜利让归与汝。”狮唱第二偈曰：
              二  不净毛发臭          汝身有恶臭
                  汝若思战斗          胜利与汝受
        狮子还探猎物，饮湖水向山窟而去。野猪向亲族言：“狮子败阵而去。”亲族等
 12 曰︰“吾等不知何时将被狮子来取生命。”一同恐怖战栗，逃往他方。
        结分  佛说此法语后，为本生之今昔作结语云：“尔时野猪即是此自慢长老，狮
    子即是我。

    注 1  四众弟子即比丘、比丘尼、优婆塞（信男）、优婆夷（信女）。
       2  长老之问原无何等意义之胡乱语，思以如此问题使长老舍利弗穷于答辩。

                一五四  龙本生谭
                                                              （菩萨═行者）
        序分  此本生谭是佛在祇园精舍时，因对将军问之不和而作之谈话。传闻奉仕
    拘萨国王之军队首领大臣二人，每次会面，必定喧吵相争，二人情感恶劣，都人遍
    知。国王及彼等之亲族友人亦未能使二人和好。某日，佛于晨起，以慧眼遍观所应
    济度亲族之中，此二人俱有入预流向之能力。翌日，佛只一人行乞入舍卫城，立于
    二人中一人之门首。彼一人由内出，受取佛钵，导佛入内，设座礼佛，佛坐其处，
    为彼说修慈悲定之功德，佛知其所能预想之事，为彼说四谛之教，说教终了，彼已
    达预流果。佛已知其达预流果，即向彼取钵而起座，又至另一人门首站立。彼一人
    亦出来礼佛：“请尊师入内。”言毕导佛入内设座，尔后大臣携钵与佛同入家中，佛
    为彼说慈悲之功德十一条 1，佛知其心所预调之事，为说四谛之教，说教终了，彼
    亦入预流果。如此彼等二人共为预流之人，互相忏悔，自白己过，友谊亲善，同成
    乐心，当日于佛前共进食事。食毕佛还精舍，彼等二人亦都携华鬘、香料、涂香及

        第一章  刚强品                                         一三
    --------------------------------------------------------------------------
        小部经典八                                             一四

 13 醍醐、蜜糖其他诸物，与佛同行。比丘等对佛勤行毕，佛教诫彼等后入于香室之中。
    黄昏，比丘等于法堂中闲话：“佛为难于和解之法友相互和解，二人大臣经国王、亲
    族、朋友长久尽力不能使之友善，如来于一日间，能令相和。”斯时佛由内出问曰：
    “汝等比丘！云何集于此处？”比丘答称：“如是如是。”佛云：“汝等比丘！我为此二
    人，使之友善，非自今始，我于前生，即已使此二人友善。”于是佛说过去之因缘。
        主分  昔日，波罗奈国梵与王治国时，城中祭日狂欢，集聚多人。其中有天龙
    与金翅鸟 2及其他诸物为观人潮而来群集。时有一龙与一金翅鸟并立于一处。龙不
    知为金翅鸟而以手搭其肩上、金翅鸟以有搭其肩而反顾，知其为龙，龙此时亦知其
    为金翅鸟，龙于生命危怖恐惶之中，由城中逃出，沿河边逃走。金翅鸟誓欲追捕，
    随后赶来。斯时菩萨为一行者，于河岸边建一树叶葺之屋而居。为拂日中热气，著
    水浴衣，置皮衣于外面，入河洗浴。龙自思：“依此出家比丘可救助生命。”遂化为
    大宝珠之形，入皮衣中。金翅鸟由后追来，见龙入衣中，皮衣发出威光，不得近前
    著手，呼菩萨曰：“尊师！予腹内空饥，请取皮衣，我欲食龙。”彼为说明此意而唱
        第一之偈曰：
 14           一  此处长龙曾逃入        化为石床欲脱险
                  师之尊颜我敬仰        饥饿不能食彼肉
        行者立于水中谢绝金翅鸟王唱第二之偈曰：
              二  梵天所护彼命长        天亦为汝现妙食
                  我对尊姿亦敬仰        虽饥勿思食彼肉
        如是菩萨立于水中，说述谢意，出水著皮衣，陪伴二人归向道院。，说修慈悲定
    功德，使彼二人和好友善自此以来，二人友善快乐度日幸福。
        结分  佛说此法语后，为本生之今昔作结语云：“尔时之龙与金翅鸟即是今之二
    人大臣，行者即是我。”

    注 1“慈悲之功德”见故事第一六九之序分，此经见于Milindapanha，198；Visuddhimagga，
          314；Patisambhidhamagga，II，131等，四阿含及Suttanipata中不见有此经。
       2  金翅鸟梵语伽楼罗，为一种神话之鸟类，否则即为一种猛鸟，概以蛇（龙）为食。

        第一章  刚强品                                         一五
    --------------------------------------------------------------------------
        小部经典八                                             一六

 15             一五五  伽伽婆罗门本生谭
                                                              （菩萨═婆罗门）
        序分  此本生谭是佛在祇园精舍附近波斯匿王所建王园精舍时，对其自身喷嚏
    所作之谈话。某日佛于王园精舍坐于四众弟子中央说法时，忽作喷嚏，比丘等齐说：
    “世尊长命，善逝长命。”起大骚动，因而法语中断。世尊告众曰：“尔等比丘！人作
    喷嚏时说云长命，是其为人之生死原因耶？”“师尊，彼非原因。”“尔等比丘！人作
    喷嚏时，不可云长命，说者触恶作之罪。”
        此时有人见比丘喷嚏而云：“师尊长命。”但比丘怀疑而不答。诸人不平，皆谓：
    “云何释尊弟子沙门对我等说：‘师尊长命’不予作答？”向世尊告白此事。佛说：
    “尔等比丘！在家人之言说，为喜缘起之善者，在家人之说：‘师尊长命。’则即应
    答‘长命’。”比丘等继问：“说‘师尊长命’而答以‘长命’由何时而起？”佛说：
    “尔时比丘！说‘长命’而答以‘长命’，乃往昔所起。”于是佛说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨出生于迦尸国某婆罗门家，彼父以商
    贾为生。彼于菩萨十六岁时，使背负宝玉之箱，随之走遍大小村落而抵达波罗奈国，
    于守卫者之处，准备食物而进食，但不得宿所。商人问：“过时而来之商旅，宿于何
    所？”一人曰：“城外有屋一处，其中为怪物所栖，汝等不惧，可宿彼处。”菩萨对父
    云：“我等且往，如为夜叉，亦勿恐惧，我可制服，使之平伏于父之足下。”于是伴
 16 随其父前往。父卧于板床之上，彼则为父按摩其足而坐。
        其处栖住之夜叉，十二年间奉仕毗沙门天，而得此屋。彼得毗沙门天许可：“凡
    入此屋之人，作喷嚏时必说‘长命’，而夜叉对之亦答以‘长命’，而除此相互回答
    者以外之人，皆可食之。”夜叉居于后栋木柱之上，彼欲使菩萨之父喷嚏，以己威力
    播撒细粉，粉入其父之鼻孔，父卧板床之上即作喷嚏。但菩萨未说“长命”，夜叉欲
    食菩萨由柱上降下。菩萨见彼下来，菩萨自思：“此必是使我父作喷嚏，夜叉对人作
    喷嚏时不说‘长命’者，必将食之。”于是菩萨就其父而唱第一之偈曰：
              一  伽伽！汝生一百年  更活二十年
                  怪鬼难食我        伽伽！汝活一百年
        夜叉闻菩萨语自思：“此青年说长命，予不能食彼，予可食其父。”夜叉接近父

        第一章  刚强品                                         一七
    --------------------------------------------------------------------------
        小部经典八                                             一八

    傍，父见彼前来自思：“此夜叉为食不说长命之人而来，予将答以长命。”于是就其
    子而说第二之偈曰：
              二  汝亦生百年        更活二十年
                  怪鬼！汝将食毒物  吾儿！汝活一百年
 17     夜叉闻彼之语，［思：］“此二人均不能食。”于是将欲回返，菩萨问夜叉曰：“汝
    何故得入此屋食人？”“我奉仕毗沙门天十二年间，得其许可。”“汝尽人皆食耶？”“除
    答‘长命、长命’者之外，予皆食之。”“夜叉，汝昔为恶，残忍而无慈悲，加害于
    人，生为夜叉。今又作此恶业，是由暗入暗，自今以后，应止杀生。”菩萨降服夜叉，
    说地狱之可怖，威胁于彼，使守五戒，夜叉遂为菩萨之使者。翌日，往来之人见此
    夜叉，知其为菩萨降服，遂向国王申报：“大王，某青年降服夜叉，已为使者。”国
    王唤菩萨前来，俾予军师之位，亦授其父大荣誉。国王命夜叉为征税之人，彼随菩
    萨之教，多为施与行其他善业，得上生天道而去。
        结分  佛说此法语云：“‘长命、长命’之回答，乃由彼时而起。”于是佛为本生
    之结语：“尔时国王是阿难，父是迦叶，子即是我。”

                一五六  无私心本生谭
                                                                （菩萨═王子）
        序分  此本生谭是佛在祇园精舍时，对放弃精进努力比丘所作之谈话。世尊问
 18 彼之比丘：“比丘！汝废弃精进努力，是真实耶？”比丘答：“世尊！此为真实。”世
    尊复对彼云：“比丘！汝昔曾为等同块肉之年幼王子争取十二由旬之波罗奈城王
    位，如何于今出家于此教而废弃精进努力耶？”于是佛为说过去之因缘。
        主分  昔波罗奈国梵与王治国时，其城附近有木工村落，住有五百木工。彼等
    乘船溯流，于森林中砍伐木材以为建家材料，准备建筑一层、二层及其他种种之家
    屋，将一切梁柱等木材，作为印记，积入岸边运船之中，顺流而下，运还都中，任
    人选用，以建家屋，彼等取金，再赴其所，运来建家材料。
        如斯生活之中，某时，彼等临时所建伐木小舍之傍，有一大象，误踏轲地罗树
    之刺，其刺伤脚剧痛，肿胀出脓，彼因剧痛，体弱难行，闻伐木之音，彼思依赖木
    工以愈伤痛，用三足近至彼等伐木之所，坐于地上。木工见大象脚肿有刺，以利刃

        第一章  刚强品                                         一九
    --------------------------------------------------------------------------
        小部经典八                                             二○

    之斧刺脚周围，然后用绳缠缚木刺，用力拔出，拭去脓血，洗以温水，敷以药物，
    不久伤愈。大象自思：“予受木工之福荫，救助予之生命，予须使此诸人受益。”自
 19 此以后，象与木工一同拔树，为木工运载砍伐之树木及卷取斧头及其用具。曲鼻押
    住默斗绳之一端。木工食时，每人与象饭团一握，每次进食，象可得饭团五百。
        大象有仔象一只，全身白色，品格善良。大象自思：“予今年老，应舍仔象，为
    诸人用，我应离去。”彼不语木工，入森林中，伴仔象归来曰：“此仔象为我子，我
    被汝等救助生命，为报疗治之恩，舍子与汝等，今后彼为汝等工作。”大象更又嘱其
    子云：“今后我之工作，皆由汝来承担。”于是大象将子象交付木工等迳自进入森林
    而去。尔后子象依木工之言为用，随教而行，作一切事。彼等每日与彼五百饭团以
    养生。彼为诸事，亦入河戏水，木工诸子，时捉其鼻，于水陆共为游戏。品格高尚
    之物，无论象、马或人，均不在水中便溺，因此子象不于水中便溺，而便溺在河岸
    之上。
        某日河上降雨，岸边半干之象粪，为雨水冲入河中流下，入于波罗奈城浴场中
    为一树丛所阻。国王之象奴，欲使象浴水，伴来五百头象，诸象嗅闻品格高象之粪
    味，竟无一只入河，纷纷扬尾逃出水面。看象者告知象师，象师云：“河中必有障碍
 20 之物。”于是清理河水，见树丛挂有品高象粪，象师知其原因，命持来水瓶，盛满混
    有象粪之水，遍洒诸象身上，诸象身放芳香，于是陆续入河浴水。象师奏知国王：
    “大王应即探索香象，伴其归来。”
        王乘船筏出河，溯流而上，抵达木工等住所。子象正在河中游戏，忽闻大鼓之
    音，上岸至木工之所。木工等迎王：“大王！大王如需木材，何须亲临，何不遣人来
    取？”“予非为木材之用而来，实为欲得此象。”“大王！即请捕象归去。”但子象不肯
    前去。“子象！因何不行？”“大王！予受木工等养育，请赐与彼等养育所用之物。”
    “香象！予均照办。”国王于象之四足及鼻尾各挂十万两之金，但象仍不前行。木工
    等各以一套衣物与象，木工之妻等亦与下衣，并与国王约束与同游伙伴儿童等以保
    护之责，彼又频频回顾，遍视木工等及妻女儿童等，然后随王而去。王伴彼入都，
    装饰都城及象舍，象于都中环绕游行一周，然后进入象舍，与象以盛大装饰，并为
    之举行仪式，成为国王乘用之象。居于国王亲友之位，以王国之半与彼，与王具同
 21 等之名誉。自从象来之后，印度之王权，尽归王手。

        第一章  刚强品                                         二一
    --------------------------------------------------------------------------
        小部经典八                                             二二

        斯时菩萨入于王第一妃之胎内，当妃将至临月之时，国王突然亡故。若象知国
    王驾崩，必将当场心胆俱裂，以故不使象知，人人如此奉仕。邻国拘萨罗国王闻知
    国王已故，王思：“此国空虚。”率大军前来包围都城。人民闭锁都门，致书拘萨罗
    王：“我等国王第一之妃，今正临月，自今七日后产儿，人相者而告云，若妃产男儿，
    我等于第七日与汝交战，不能与王国，于此期间，请王等待。”拘萨罗王承诺，妃于
    第七日产生王子。命名之日，以多人均无私心而得生，名为无私心王子。
        于彼出生之当日，都中居民即开始与拘萨罗王战斗，因无大将，兵势虽多，不
    能取胜，向后稍退。大臣等奏明王妃：“兵士退却，我等行将败北。我王崩御、王子
    诞生、拘萨罗王来战等等之事，王友玉象尚不得知，此时何不使彼得知？”王妃许诺，
    装饰王子，使卧于黄麻布褥之上，由宫殿下，大臣一同引导前赴象舍，菩萨卧于象
 22 之脚下，妃云：“我主！汝之友人已亡，恐汝心胆俱裂，至今未敢通知，此汝友之子，
    拘萨罗王前来围国都城，与汝子战斗，我军退却，请汝亲自杀汝之子，否则即请取
    此王国而代之。”
        尔时象以鼻抚慰菩萨，置菩萨于其颈之瘤上，既泣且悲，由背上放下菩萨卧于
    妃之手中，象云：“我必生擒拘萨罗王。”于是由象舍出。大臣为彼著钟装饰，开启
    都门由四方围拥而出；象出都城，作中呻声，多数敌军恐怖战栗，纷纷逃散。
        象即打破本阵，执拘萨罗王发髻，捉回置于菩萨足前，象立于拘萨罗王前，以
    遮蔽欲杀王者，象责王曰：“尔后汝当谨慎，勿以王子年幼为可欺。”于告诫后释王
    归国。自此以后，印度全体之王权，皆落于菩萨之手，其他并无再起与菩萨对敌之
    人。菩萨年七岁时，行即位式，号无私心王正当治国，命终上生天界。
        结分  佛说此过去之因缘故事已，现等觉者，唱二首之偈曰：
              一  可依无私心王子        白象喜打大军势
                  生擒拘萨罗国王        以彼贪欲不满足
              二  今得如斯可依人        比丘应须行精进
                  为达安稳修善法        次第断除诸结缚
 23     如斯世尊以不灭之大涅槃为其法语之极意，更又说明圣谛之理──说圣谛之理
    竟，彼舍精进比丘即得阿罗汉果──为本生之今昔作结语云：“尔时之母亲是摩诃摩
    耶夫人，父亲是净饭大王，取与王国之象是此舍精进之比丘，象之父是舍利弗，无

        第一章  刚强品                                         二三
    --------------------------------------------------------------------------
        小部经典八                                             二四

    私心王子即是我也。”

                一五七  有德本生谭
                                                               （菩萨═狮子）
        序分  此本生谭是佛在祇园精舍时，对阿难长老受得千件之衣所作之谈话。长
 24 老在拘萨罗王后宫说教之事，已见于前之大精本生谭中（第九二）。国王于长老说教
    时，送来每件价值千金之衣壹仟件，以其中五百件与五百宫女。宫女等于翌日一日
    间置此衣物，然后悉皆奉献与阿难长老，己身仍著旧衣著座随王朝食。王曰：“予以
    每件千金之衣配与汝等，何故不著而来？”“国王陛下！我等已皆捧献与阿难长老。”
    “阿难长老悉皆接受耶？”“唯然！已悉数领取矣。”国王自思：“等正觉者许其只得三
    件法衣，察彼阿难长老思为商卖而受取如此众多衣物。”王对长老颇含怒意，朝食终
    了，王往精舍，入长老之室，礼拜长老著座问曰：“尊者！于予宫廷，宫女等由尊者
    闻习法门耶？”“大王！全然如是，应闻者闻，应习者习。”“皆仅听闻法门耶抑或向
    尊者施与上下之衣物耶？”“大王！”今日彼等赠我每件千金之衣五百件。”“尊者受之
    耶？”“唯然！大王。”“尊者！佛制非只许法衣三件耶？”“诚然如是，大王！世尊只
    许每一比丘唯有三法衣之衣料，然并未禁止施与之受取。因此，为与法衣古旧之人
    而受此衣物。”“然则诸众比丘，受汝衣物，其古旧法衣如何处理？”“古旧法衣作为
 25 上衣。”“古旧上衣如何处理？”“作为内衣。”“古旧内衣如何处理？”“作为褥垫。”“古
    旧褥垫，如何处理？”“作为地上之敷物。”“古旧敷物如何处理？”“作为拭足之拭布。”
    “古旧拭布如何处理？”“大王！由信心所赠之物，不能无用；而后用剃刀将拭布割
    切，混入粘土，涂墁坐卧之处。”“尊者！汝等对施与之物，乃至拭布，均非无用。”
    “唯然如是，大王！我等对所赠之物，不能弃置，皆具功用。”国王欢喜满足，将其
    他置于宫中之五百件衣，皆持来施与长老，闻感谢之辞，礼拜长老右绕三匝而去。
        长老以初得五百件之衣，赠与法衣古旧诸人。长老有五百弟子，其中有一年少
    比丘，长老深得其助，彼扫除室之内外，预备饮料、用水、刷牙杨枝、洗面用物乃
    至清洗便所浴室，铺陈卧室种种工作，更为长老揉手槌背种种照拂。长老乃以后得
    五百件之衣，任己之意不留，悉数赠与其得力助手之少年比丘。然此比丘亦将此衣
    物悉数转赠分配与同门之弟子诸人。如斯得赠衣物诸比丘众，将此衣物裁剪染成如

        第一章  刚强品                                         二五
    --------------------------------------------------------------------------
        小部经典八                                             二六

    迦尼迦花色之法衣 1，为上下衣著，往至佛所礼拜佛后，坐于一面而白佛言：“世尊！
    有此入预流果之尊贵弟子等见人不同而施物［不同］之事耶？”“汝等比丘！尊贵弟
    子等无见人不同而施物之事。”“世尊！我等之和尚，法藏之长老以每件价值千金之
    衣五百件，唯只施与一年少比丘，然此比丘以自己所受之物分配施与我等。”“汝等
 26 比丘！阿难非见人不同而施物者。彼年少比丘大为阿难之助，因对助己之恩与德，
    且任自己之意，‘对有恩者必须报恩’，所谓由感谢之念而施与。昔日贤人等对自己
    所受之恩，应须返报。”于是佛应彼等之请求说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨生为狮子，栖于山窟之中。一日彼由
    窟出，见一山麓，环绕山麓有大湖水，其一所高处上方泥团之处，生有柔软青草，
    兔与羚羊及其他小动物之类，游于泥土之上啃食青草。当日亦有一只鹿来至彼处食
    草，狮子欲捕其鹿，由山顶跃身而下，以猛势搏鹿，鹿惊恐战栗悲鸣逃逸。狮势虽
    猛，未能制伏，陷入泥土之中而不能出。四足犹如四柱直立，七日间未得进食。
        其后一豺来彼处探物觅食，见狮恐怖欲逃，狮唤止之：“豺汝勿恐怖，予陷泥中，
    不能动转，请汝助我出险。”豺行至其侧曰：“我救汝起，汝起之后，恐将食我。”“汝
    勿恐怖，我不食汝，且将与汝以大利益。以何手段，务救予起。”豺依约束，由狮子
 27 四足之侧，除去泥土，于四足之侧，挖掘洞穴，导向水边，使水流入穴处，泥土柔
    软。豺即入狮腹下，用力击狮之腹并大声呼叫：“汝用其力。”狮奋迅用力，由泥中
    跳出至陆上。暂休之后，入湖水中，洗去泥土，然后杀一水牛，以齿裂肉谓豺曰：
    “请君食之。”置肉于豺前，豺食之后，狮亦自食。豺后取肉一片，狮问：“君将何为？”
    豺云：“君应有妻，予取与妻。”狮云：“君可取去。”狮亦为其牝狮取肉后向豺云：
    “予将至山顶探视吾友君之栖家。”狮往其处，与豺食肉，并宽慰牡豺及牝豺曰：“此
    后我养汝等。”遂伴彼等至自己栖处，使住他窟之中。尔后出外探取猎物，留牝狮与
    牝豺于窟中，杀种种兽类，当场食其二只，余二只携归与彼等之妻。
        经时不久，牝狮生仔三只，牝豺亦生仔二只，彼等互相友善生活。某日牝狮心
    中自思：“牡狮对二豺及其子等频频关爱，此必对牝豺相亲，始如此关爱。”于是牝
 28 狮虐待牝豺并威吓欲由此处赶走彼等。每当牡狮相伴牡豺出外猎物时，牝狮即虐待
    牝豺并与威吓：“汝等何故居于此处而不往他所？”牝狮子等亦对豺之子等同样威
    吓。牝豺以此事语告牡豺：“牝狮必依牡狮之言，始行如此，吾等常居此处，生命被

        第一章  刚强品                                         二七
    --------------------------------------------------------------------------
        小部经典八                                             二八

    夺不保，我等仍回原处为宜。”牡豺闻妻之语，即往狮所：“我等长久住于君之近处，
    长久共住，关系不佳，当我与君外出猎物之时，君妻对我妻为恶口杂言：‘何故居
    于此处而不退去？’君之子亦对我子威吓，人居己侧而起嫌厌，则即速离去为宜，
    恶口杂言，有何必要？”于是豺唱第一偈曰：
              一  倾心随望所        兽王吼声高
                  此有力者法        应知赖者生恐怖
 29     牡狮闻彼之语即向牝狮曰：“前者如是如是之时，予为取猎物而出，七日之后与
    两只豺一起归来之事，汝还记得？”“唯然！予仍记得。”“然予七日不还之理由，汝
    可知晓？”“夫君！恕我不知。”“汝可知，我欲捕一鹿，误陷泥中，而不能出，七日
    之间，立不得食，我为豺君所救，得以拾归生命。豺君实为与我生命之友，能为交
    友之道，友人非是弱者。自今以后，对我之友人及其妻子，不可表示如此轻蔑之意。”
    于是牡狮唱第二偈曰：
              二  力弱之友知友道          为我亲族之友朋
                  有利齿者勿轻蔑          豺为我之生命亲
        牝狮闻牡狮之语，向豺夫妇谢罪，自此以后，狮豺子等亦同在一起友善相处，
 30 共同游戏。两亲去世后，彼等友谊不变，仍然和睦共同生活，继续七代亲交不替。
        结分  佛述此法语已，说明圣谛之理──佛说圣谛之理竟，有者成预流，有者
    成一来，有者成不还，有者成阿罗汉──佛于是作本生今昔之结语：“尔时之豺是阿
    难，狮子即是我也。”

    注 1  迦尼迦（Kanikara）为著黄色之花故，得见其黄色及黄光之象征。

                一五八  善颊本生谭
                                                              （菩萨═大臣）
        序分  此本生谭是佛在祇园精舍时对二人性情粗暴之比丘所作之谈话。尔时只
    园精舍有一气质粗暴喜好喧吵之比丘，而于田舍间亦有如是比丘一人。某日田舍比
    丘因事前来祇园精舍，沙弥及年少比丘等皆知彼之气质狂暴，戏心导此比丘入于只

        第一章  刚强品                                         二九
    --------------------------------------------------------------------------
        小部经典八                                             三○

    园狂暴比丘之室，以观此二人之喧吵。然此二人会面后，彼此友善和睦，互揉手足，
    按摩背部。法堂之中，顿起风评：“我诸法友！狂暴比丘对他人粗暴喧吵，而其彼此
    之间，相互友善，生活快乐。”佛适出堂，问诸比丘：“尔等比丘！聚集此处，作何
    谈语？”比丘答以：“如是如是之语。”“尔等比丘！此非自今始，彼等前生，即对他
    人粗暴喧吵，而彼等相互友善，生活快乐。”于是佛为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨为备王咨询，商谈国事之大臣，无论
 31 圣俗诸事，不可或缺之一人。国王性喜财物，王有一匹烈马名摩诃索拏，某时，北
    国马商引来五百匹马，报知国王。菩萨未曾议价，照价买入。王甚不满，另唤大臣
    嘱曰：“应予议价，议价之先，放摩诃索纳入马群中，凡为其咬伤之弱马，均与廉价
    买入。”大臣谨遵如命。
        马商甚为不快，将此事告知菩萨，菩萨问：“汝等于自都中有无烈马？”“长官大
    人，有烈马一匹名善颊者，性质狂暴。”“汝于再来之时，将彼带来。”彼等还都后，
    果于来时，带烈马至。王闻马商人来，开狮子栏，放出摩诃索拏，商人见烈马来，
    亦放出善颊，两马相会，互舐对方之身，然后静立不动。国王问菩萨曰：“此二烈马，
    对他马性暴喧吵，加以咬伤，何以彼此相会，和睦相处？”菩萨曰：“些一马性质相
    同，行不相异。”于是唱二偈曰：
              一  索拏与善颊        行性皆不异
                  索击之性行        善颊亦如斯
 32           二  胆大且无耻        常咬手纲绳
                  邪与邪者聚        不善和不善
        菩萨说偈已，更告诫国王曰：“大王，王以强欲损他人物，实为不宜。”于是付
    以马价之金，马商等得其偿金，满足欢喜而去。后王随菩萨之诫，依业生于当生之
    所。
        结分  佛述此法语后，于是作本生今昔之结语：“尔时之二马即是今之二恶比
    丘，国王即是阿难，贤明之大臣即是我。”

 33             一五九  孔雀本生谭
                                                                （菩萨═孔雀）

        第一章  刚强品                                         三一
    --------------------------------------------------------------------------
        小部经典八                                             三二

        序分  此本生谭是佛在祇园精舍时，对一厌出家生活之比丘所作之谈话。比丘
    等伴此比丘来至佛所，佛曰：“汝厌出家，是否真实？”“世尊！是为真实。”问曰：
    “汝何所见？”答曰：“见一饰身之妇人。”于是世尊曰：“比丘！如汝之心，如何能不
    为妇人所动？昔诸贤者，闻妇人之声，七百年间未起烦恼，机会一来，瞬间即为不
    品行事。清净之人亦起烦恼，誉高之人为不名誉，况不净者，无待言矣。”于是佛为
    说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨宿某孔雀之胎卵中，其壳如迦尼迦花
    蕾之色，破卵而出，作黄金色，美丽可爱，两翼之间，具有美丽赤色之线。彼护己
    命越三山峰，至第四檀特金山中之平原，定为居所。黎明之时，彼立山顶，观日初
    升，为保护自己探取食物之所，唱念梵咒：
              一  我此有眼唯一王        金色升照世界者
                  我礼金色照世界        依汝守护渡一日
 34     菩萨以此偈礼拜太阳，又唱第二之偈礼拜过去入于涅槃诸佛及其佛德：
              二  通一切法诸梵志        归命汝等请护我
                  我拜诸佛拜菩提        拜解脱与得脱者
 35     如此日间出往各处，黄昏立于山顶观日之西沈，思念佛德，为保护所栖之家，
    再唱梵咒如次曰：
              一  我此有眼唯一王        金色照没世界者
                  我礼金色照世界        依汝守护过一夜
              二  通一切法诸梵志        归命汝等请护我
                  我拜诸佛拜菩提        拜解脱与得脱者
        彼孔雀如此坚固守身于栖所。
 36     尔后，波罗奈城附近猎夫村住一猎夫，徘徊于雪山地方见此檀特金山顶之菩萨，
    告知其子。其后某日波罗奈王妃开玛梦见金色孔雀为其说法，告王曰：“大王！予曾
    闻金色孔雀说法。”王问大臣，大臣等云：“此事婆罗门等知之。”婆罗门等答称：“确
    有金色孔雀。”王问：“在于何处？”答云：“猎夫知之。”王集猎夫，一一询问。彼猎
    夫之子云：“唯然，大王！有檀特金山，彼处栖一金色孔雀。”王曰：“汝可将其生擒
    捉来。”

        第一章  刚强品                                         三三
    --------------------------------------------------------------------------
        小部经典八                                             三四

        猎夫至孔雀探饵之处张网，然孔雀所踏之处，网不能收，猎夫终不得获。徘徊
    七年之间，猎夫死于其处，开玛王妃亦于失望不果之中死去。王因其妃之死愤慨，
    王刻一金板纳入箱中，上书：“雪山地方有檀特金山，其处栖一金色孔雀，食其肉者，
    不老不死。”国王死后，他王即立，王读金板，见有不老不死之语，即遣猎夫往捕。
    彼亦至其处，不能捕得菩萨，仍死于其处。
        如斯六代之王相继去世，至第七代王即位，亦遣一猎夫前往。彼至其处，不于
 37 菩萨足所踏处张网，彼知菩萨以咒文护身往探饵之场。彼下山至附近捕一雌孔雀，
    加以训练，拍手即跳，弹指即鸣，如此习练熟惯，伴至其处。于孔雀尚未护身探饵
    之前，晨起打橛张网，使雌者鸣声。孔雀闻雌性特有之鸣声，引动爱欲，咒文不能
    护身，踏入网中，为猎捕归，献与波罗奈王。
        王见孔雀美丽之姿，心中满足，赐彼以座。菩萨就座问王曰：“大王何故捕我？”
    王曰：“食汝肉者不老不死，予欲食汝肉，以求长生。”“大王！汝食我肉，不老不死，
    则我将死矣。”王：“汝必须死。”“然我死之后，汝食我肉，如何得以不死？”王：“因
    汝身为黄金色，据谓食之可以不老不死。”“大王！我不能谓我非黄金之色，我之前
    生，为此都城之转轮圣王，自持五戒，使世间人等亦护持此戒。我死生入三十三天，
    于有生之间居于其处，死后因其他所犯恶业之果，出生为孔雀之身。依昔日持戒威
    力，为黄金色。”王︰“汝为转轮圣王，持戒结果，得黄金色，此事如何使我等相信，
 38 谁为汝之证人？”“大王！我有证据。”王：“证据在何处？”“大王！我为转轮圣王
    时，乘以宝珠所造之车行于空中，此车现埋于王园莲池之中，王可由莲池中取出，
    以为我之证据。”
        王曰：“甚善。”于是王命抽干莲池之水，取出宝车，信菩萨之言。菩萨曰：“大
    王！除不灭之大涅槃，其他一切有为之法，皆为不定、无常、灭尽之性质。”于是为
    王说法，使王守五戒。王以信心奉王国于菩萨，以表诚敬之意。菩萨为王国之王，
    住其处数日后，语王曰：“大王勿怠勤行。”诫王之后，腾空向檀特金山而去。王从
    菩萨之教，多行布施及其他善教，应己之业，生于当生之处。
        结分  佛述此法语后，说明圣谛之理──说圣谛之理竟，心厌出家比丘即得阿
    罗汉果──于是佛作本生今昔之结语：“尔时之王是阿难，金色孔雀即是我。”

        第一章  刚强品                                         三五
    --------------------------------------------------------------------------
        小部经典八                                             三六

                一六○  绀青鸦本生谭
                                                               （菩萨═国王）
        序分  此本生谭是佛在竹林精舍时，对提婆达多模仿世尊事所作之谈话。提婆
    达多对佛之二大弟子来至象头山时，模仿世尊之坐相使二人见。二长老于说法后，
 39 率领归附己等诸人回返精舍。佛问曰：“提婆达多见汝等为何状？”二人曰：“世尊！
    彼模仿为世尊状，招大破灭。”佛曰：“舍利弗！提婆达多模仿我状陷于破灭，非自
    今日始，彼之前生即已陷于破灭。”于是佛应长老之请，说过去之因缘。
        主分  昔日于毗提诃国，弥絺罗城毗提诃王治国时，，菩萨由第一妃之腹出生，
    成年后，往得叉尸罗修诸学艺，父死而继承王位。时有一金色鹫王于饲饵之场与一
    雌鸦同居，雌鸦产子似母而不似其父。
        子之羽色绀青，因以“绀青”为名。鹫王常来探视其子。尔后鹫王又得二只雏鹫，
    彼等见其父常往人间住处而问曰：“父亲！何故汝常往人间之住处？”“我子！我与
    一鸦共栖，生有一子，名曰绀青，我为见彼而往。”“彼住何处？”“毗提诃国弥絺罗
    城附近，如斯如斯之所，有多罗树一株，彼等栖于树顶。”“父亲！人间住处可畏，
    我等忧心，汝不宜往，我等结伴前往。”二雏鹫依父所教之标的寻访，终著其处，使
    绀青立一木棍之上，彼等各以口衔其一端，飞临弥稀罗城之上空。
        恰于此时，毗提诃王乘全身白色之四匹辛头 1马所驾之车，堂堂巡视都中。绀
    青见之而自思：“我与毗提诃王有何不同，王乘四匹辛头马车，巡回都中，我乘鹫鸟
    所衔之车行于空中。”于是绀青唱第一之偈曰：
 40           一  鹫鸟牵绀青        徘徊空中行
                  良马牵王车        我与王亦同
        二雏鹫闻绀青偈语，心中愤怒，思欲当处降落，又恐受父谴责，于是相伴至父
    所告绀青所作之语。父亦愤怒曰：“汝自命伟大，以我子比为牵车之辛头马，汝不辨
    自己分际，此非汝应居之所，汝速往汝母所栖之处。”鹫鸟诘问绀青唱第二之偈曰：
              二  绀青仿恶路        居不宜居所
                  汝往近村去        归返母栖所
        鹫鸟言后，即告其子曰：“汝等可降落于弥絺罗城之芥舍场，然后归来。”彼等

        第一章  刚强品                                         三七
    --------------------------------------------------------------------------
        小部经典八                                             三八

    依言而降。
        结分  佛述此扶语后，即为本生之今昔作结语：“尔时绀青是提婆达多，鹫雏即
    是二大弟子，其父是阿难，毗提诃王即是我。”

    注 1  辛头即今印度河地方，为古代产良马之处。

 41            第二章  亲交品

                一六一  因陀罗同姓本生谭
                                                             （菩萨═仙人师）
        序分  此本生谭是佛在祇园精舍时，对一性质顽固之比丘所作之谈话。此一故
    事由第九篇鹰本生故事（第四二七）中而来。佛向此比丘云：“比丘！因汝昔顽固，
    不用贤者之言，为狂象之脚踏死。”于是佛为说过去之因缘。
        主分  昔日波罗奈梵与王治国时，菩萨出生于某婆罗门家，年长后，废家族生
    活，出家入仙人之道，为五百仙人师住于雪山地方。时苦行者中，有名因陀罗同姓
    之苦行者，性情顽固、不从人教。彼饲一象子，菩萨闻之，唤彼近前曰：“汝饲象子，
    是否真实？”“师尊！是为真实，予饲丧亲之象子一匹。”“象子长大，将杀饲主，汝
    不可饲。”“师尊！我若无彼，我不能生。”“汝将有后悟之一日。”象被饲养，身躯渐

        第二章  亲交品                                         三九
    --------------------------------------------------------------------------
        小部经典八                                             四○

    大，尔后某日，仙人等至森林树上采集种种果物而远行，暂行滞留其处。南风吹来，
    象生狂气，毁坏草屋、打破水瓶、抛弃石板、折断椅子。彼思欲杀苦行者，入于林
 42 中，观察苦行者归来方向，等待守候。因陀罗同姓携饲象食料先一步归，彼以平日
    饲象之心近象之傍。象由林中奔出，以鼻卷彼，抛于地上，以脚踏头，至于绝息，
    然后猛烈狂吼，入森林而去。诸苦行者以此事告知菩萨，菩萨曰：“与恶人不能亲近。”
    于是唱下面二偈：
              一  贤者预知利不利          邪见之人不可亲
                  与彼常住为恶事          如象对此苦行人
              二  德行知识与学问          与己等者应相知
                  交往善人得安乐          可与此等为相亲
43      如斯菩萨云：“不可有背他人之教，须善学之。”于是教仙人一同葬因陀罗同姓
    之尸骸，修行梵住，成上生梵王之身。
        结分  佛述此法语后，为本生之今昔作结语：“尔时因陀罗同姓即是此顽固者，
    仙人群之师即是我。”

                一六二  亲交本生谭
                                                              （菩萨═苦行者）
        序分  此本生谭是佛在祇园精舍时，对火神祭所作之谈话。此一故事与前之象
    尾本生谭（第一四四）中所出者同。诸此丘等见祀火神者而问世尊：“尊师！结发道
    人等为种种错误之苦行，此有何利益？”佛云：“汝等比丘！此无丝毫利益。昔诸贤
    者信祀火神为有利益，长久之间，祭祀火神，于行祀场所，见无利益，于是以水灭
    火，用树枝等物扑灭火焰，更不返顾。”于是佛为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨出生于婆罗门家。彼年十六，父母取
    彼诞生时点来之火付彼曰：“我子！汝可携汝诞生时所点之火，入森林中，奉仕火
    神，或习三吠陀，建设住宅为家族生活？”彼云：“予无为家族生活之心，于森林中，
    奉仕火神，我以生梵天世界为目的。”于是彼拜别父母，携火入森林中，住居于草葺
    之家，奉仕火神。
 44     某日，彼被招回家中，得醍醐味之乳粥，彼思：“以此乳粥供养大梵王。”于是

        第二章  亲交品                                         四一
    --------------------------------------------------------------------------
        小部经典八                                             四二

    持归焚火，自云：“我今供养有福之火神以杂有醍醐味之乳粥。”彼遂投粥于火中。
    因将油气甚强之乳粥投入火中，火燃炎上，烧毁草舍。婆罗门恐怖战栗，逃避外出，
    彼云：“恶人非可相亲者，今为此火烧毁我辛苦所建之草舍。”彼唱第一偈曰：
              一  亲近恶人愈相亲        世间无此更恶者
                  饱供醍醐之乳粥        火神烧我辛建舍
        彼如斯云︰“予不用汝反逆之同党。”彼用水消火，并以树枝击打扑灭，遂入于
    雪山中，见一牝羚羊舐狮处之颜，彼思：“与善人亲交，世间无此更善之事。”彼唱
    第二偈曰：
              二  亲近善人愈相亲        世间无此更善者
 45               以善相亲牝羚羊        能舐狮子虎豹颜
        菩萨如斯云已，入雪山深处，出家为仙人之道，修行神通与禅定，临终同时，
    出生为梵天界之身。
        结分  佛述此法语后，即为本生之今昔作结语：“尔时之苦行者即是我。”

                一六三  须师摩王本生谭
                                                          （菩萨═婆罗门子）
        序分  此本生谭是佛在祇园精舍时，对任意之奉施所作之谈话。舍卫城唯有一
    轩之家，某时供养佛及比丘大界，有时供养外道等。更于某种场合，组合多数人等
    施行团体供养，更团结一街内者或全体都中住民，任意寄附施物供养。是时都中全
    体之人，准备任意寄附之物，施与一切生活必需品 1。当时意见分为两部，一部份
    人云：“此一切生活必需品，应施与外道诸人。”其他一部之人云：“此应施与佛及比
    丘大众。”如是几度议论，从外道谓应施外道，从佛者谓应施佛及比丘。最后取决于
    多数，主张施与佛及比丘众者居于多数，彼等之言，确受肯定，使外道信者不能阻
    碍对佛之奉施。都中之人招请佛及比丘大众，行七日间大施，至第七日施与一切生
 46 活之必需品，佛致感谢之意，对众人教向果之道，还归祇园精舍，比丘大众对佛勤
    行终了，佛立香室之前，为说佛之教法，入于香室。黄昏时，比丘等集于法堂中谈
    话：“诸法友等！外道信者力图阻碍奉佛之施与，但终未得逞，一切生活必需品之施

        第二章  亲交品                                         四三
    --------------------------------------------------------------------------
        小部经典八                                             四四

    物，终于归于佛之足下，佛之力岂非大哉！”尔时值佛出堂问曰：“尔时比丘！汝等
    何言集于此处”比丘告曰：“如是如是。”佛云：“尔等比丘！此外道信者等，力图
    阻碍施我之事，非自今始，前生即亦如是。然其施物，终归于我之足下。”于是佛为
    说过去之因缘。
        主分  昔日波罗奈国有苏西玛王，尔时菩萨宿于王之司祭官夫人胎内，彼年十
    六岁时，其父死去。彼于父生前即为王之象祝役，于行象之祝事场所，所有运来之
    物品及象之饰物，均应归入象祝之手。如此每行一次祝事，彼即能得千万两之金。
        恰于此时举行象祝，其他诸婆罗门，至国王之处请曰：“大王，行象祝式时，必
    行象祝仪式。彼司祭官婆罗门之子年幼，不知三吠陀及象之经文，乞许我等以为象
    祝。”王同意曰：“可。”婆罗门等云：“不使司祭官之子为象祝，我等可储多金。”莫
 47 不欢喜迷心相庆。四日后祝事将行，菩萨之母闻此信息，母曰：“象祝之式，七代之
    间，均为我家执行，今后家道中衰，财产减少。”心中悲痛而泣。菩萨曰：“母何故
    悲泣？”闻其理由，向母曰：“我将行象祝之式。”母曰：“我子！汝不知三吠陀及象
    之经文，如何得行其式？骄母亲！象之祝事，何时施行？”“由今后第四日。骗“母亲！
    详知三吠陀及象之经文之师，现住何处？”“我子！诸方闻名之师，距离此方二千中
    旬之遥，住于健驮逻国之得叉尸罗。”“母亲！我为不使家世衰落，明日一日之内，
    即往得叉尸罗，一夜之间修习三吠陀及象之经文，于翌日即还，第四日即可行象祝。
    请母勿悲。”
        菩萨安慰其母，次日早起食事终了，唯其一人开始旅途，一日之内达得叉尸罗，
    拜师坐于一面。师曰：“汝由何处而来？”“尊师！我由波罗奈城。”?汝来何事。”“于
    师之所，欲修习三吠陀及象之经文为目的。”“甚善，汝请习之。”菩萨云：“予之工
    作急迫。”于是告知一切之事。“我一日间到达二千由旬之所，请于今日一夜间教我，
    自今第三日即行象祝，予只一次受教而即皆得记入。”菩萨得师许可，洗师之足，以
 48 千两之金囊，置于其前，礼拜师尊，坐于一面。一一暗诵，太阳东升之时，师已将
    三吠陀及象之经文教毕，问师曰：“尊师！尚有其他应教者耶？”师云：“总皆终了，
    再无其他。”“尊师！此卷有如是如是文句之说明，有如是如是读法错误之处，今后
    伏请尊师如是教授弟子。”菩萨正师之误，早起进食，礼拜师足，唯一日之内还归波
    罗奈城拜见母亲。母亲问︰“我子！所受教者已得教耶？”答曰：“已得。”母甚欢喜。

        第二章  亲交品                                         四五
    --------------------------------------------------------------------------
        小部经典八                                             四六

        翌日象祝之仪式开始准备。一百头大象饰以金饰，竖立金旗，上覆金网，装饰
    王宫之前庭。婆罗门等云：“我等将行象祝之式。”皆以盛装饰身。苏西玛王亦以各
    种装饰饰身，并携装饰之道具来至象祝场所。菩萨亦饰身如一王子，前后添加应环
    绕其身之供物，来至国王之前向王奏曰：“大王陛下！君上灭我之家，命其他婆罗门
    等行象祝之式，与彼等以象饰及物，此事是否真实？”于是菩萨唱第一偈曰：
              一  黑白牙之兽        汝覆以金网
                  苏西玛王陛下！    汝忆祖若父
                  曾言此布施
 49     苏西玛王闻菩萨语唱第二之偈曰：
              二  黑白牙之兽        予覆金网饰
                  青年！予忆祖若父  曾言此布施
        于是菩萨向王奏曰：“大王陛下！予之家世及予自身之家世执掌，王尚记忆，奈
    何置予于不顾，使他人行象祝之式。”“人言汝不知三吠陀及象经，因此使他之婆罗
    门行此仪式。”“大王！只此等婆罗门中，若有一人能与我议论三吠陀及象经中之一
    节者，即立其人为象祝。此三吠陀，象经及象祝之仪式作法，全印度中，除予之外，
 50 他人无有知者。”于是菩萨作大狮子吼，婆罗门等无一人能起立为其对手，菩萨为自
    己之家建立不摇之基础，执行象祝之式，携得诸多财物，归还自家。
        结分  佛为此法语后，说明圣谛之理──有者得预流果，有者得一来果，有者
    得不还果，有者得阿罗汉果──于是佛为本生今昔之结语︰“尔时之母是摩诃摩耶夫
    人，父是净饭大王，苏西玛王是阿难，四方驰名师尊是舍利弗，而此青年即是我。”

    注 1  比丘之生活必需品为衣服、卧具、饮食物及医药四种。

                一六四  鹫本生谭
                                                                 （菩萨═鹫）
        序分  此本生谭是佛在祇园精舍时，对一奉养其母之比丘所作之谈话。此故事
    由睒摩贤者本生谭（第五四○）中所出。佛问此比丘曰：“据云汝养在家人，其事真

        第二章  亲交品                                         四七
    --------------------------------------------------------------------------
        小部经典八                                             四八

    实耶？”“彼为真实。”佛问：“彼在家之人为谁？”比丘白言：“世尊！乃我之父母。”
    佛赞曰：“善哉，善哉！汝等比丘！对此比丘，不可发怒。昔诸贤人，有依德扶助非
    己亲属之例，而此人唯养己之父母。”于是佛说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨出生为鹫山中之鹫身，养其父母。时
    值某日之事，起大风雨，鹫等不堪风雨寒侵，往波罗奈城，寒栗坐于摒侧沟缘。时
    有波罗奈之长者出城浴水途中，见鹫等疲弊状态，皆使集于无雨之处，焚火遣人至
 51 舍牛之墓场，持牛肉来，与鹫等食，加以保护。待风雨止，鹫等恢复体力，纷向山
    间飞去，于是一同集会商谈：“我等蒙受波罗奈长者之恩，受恩当然报恩，因此今后
    无论衣服，装饰道具等，凡能入手之物，均须送往长者之家，投落外庭之上。”自此
    以后，鹫等见到衣服，装饰道具等物，日晒晾干之时，乘人大意不备，如鹰之攫取
    肉片，急速掠去，投落于长者之外庭。长者知其为鹫所持来之物，一总别置于一处。
        有人报告国王：“鹫鸟行掠盗于都中。”王曰：“先捉一只鹫来，其他皆相伴而
    至。”于是处处张罥挂网。而养母之鹫，为羁索所络，猎者捕得，将献与王。波罗奈
    长者为向王问候，途中见捕鹫者，长者自思︰“勿杀此鹫。”遂一同来至王所。鹫被
    献与王，王问鹫曰：“汝等于都中掠盗衣类及其他物品，果有其事？”“大王！诚如所
    言。”“送与何人？”“波罗奈长者。”“何故为此？”“彼曾救助我等之生命，受恩者须
    当报恩，因此以衣物与长者。”王向鹫云：“距此百由旬，应见弃尸之所，汝何故未
    见罥索而为所捕？”于是王唱第一偈曰：
              一  鹫隔百由旬          未见死尸耶
                  汝近罥网索          如何尚不觉
 52     鹫闻王语唱第二之偈曰：
              二  恰如应灭人          行将丧命时
                  接近罥索网          为捕尚不知
        王闻鹫语问长者曰：“汝大长者！鹫等持衣及其他物至汝家为真实耶？”“大
    王！予均置于个别之处，一切物品一一归还失主，愿王释此鹫。”于是鹫被放还，大
    长者亦归还一切物品。
        结分  佛述此法话后，说明圣谛之理──说圣谛理竟，养育母之比丘已得入预
    流果──于是佛作本生今昔之结语：“尔时之王是阿难，波罗奈长者是舍利弗，养育

        第二章  亲交品                                         四九
    --------------------------------------------------------------------------
        小部经典八                                             五○

    母之鹫即是我。”

                一六五  鼬本生谭
                                                               （菩萨═仙人）
        序分  此本生谭是佛在祇园精舍时，对军人等之争所作之谈话。此故事与前之
    龙本生谭（第一五四）所出者同。此处佛又云：“此二大人依我为之和解，非自今始，
    前生我已为此人等互相和解。”于是佛为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨于某村出生婆罗门之家。成年后，于
 53 得叉尸罗修习学艺，舍家族生活，出家入仙人之道。得禅定与神通，以拾落物为生，
    于森林中以树根果物为食，住于雪山地方。于彼经行场所之端有一蚁窝，其中为一
    鼬所栖，于其近处树洞穴中住有一蛇。此蛇与鼬，二者时起争端，菩萨为说蛇鼬相
    争之祸，使闻念慈悲之德，教以彼此必须和睦生活，改正双方之关系。
        尔后蛇出洞时，鼬于经行处之端蚁窝穴之入口处伸头露齿而卧，开口呼吸而眠。
    菩萨见其卧眠之状问曰︰“尔因何恐怖？”于是唱第一偈曰︰
              一  汝鼬本水生          和合卵生蛇
                  汝尚露牙卧          心中有恐怖
        菩萨述偈已，鼬云：“尊者！敌不可轻，敌实可怖。”于是唱第二偈曰：
              二  敌唯可惮            友不可信
                  无怖之处            断怖根本
 54     菩萨曰：“汝勿心忧，我已使蛇不与汝为敌，以后勿须疑惑。”菩萨教彼等修行
    四梵住行，可生梵生。蛇与鼬各依其业出生于应生之所。
        结分  佛述此法话后，作本生今昔之结语：“尔时蛇与鼬是今之二大人，尔时行
    者即是我。”

                一六六  乌婆沙鲁哈婆罗门本生谭

                                                               （菩萨═行者）
        序分  此本生谭是佛在祇园精舍时，对一名乌婆沙鲁哈伽之婆罗门，执意墓场
    为不净之谈话。彼为大富翁，具有诸多财产，因信仰不同，与住于近所精舍之佛弟

        第二章  亲交品                                         五一
    --------------------------------------------------------------------------
        小部经典八                                             五二

    子等，并不相亲，然彼之子，贤而智慧。彼已年老，谓其子曰：“我子！彼低贱人之
    火葬墓场，不可葬予。汝应葬我尸骨于不污之所。”“父亲！父之火葬适当场所，我
    不能知，父可与我结伴前行，指定适当之场所。”婆罗门于是与子结伴出都，登灵鹫
    山顶，谓其子曰：“我子！此处无一贱者火葬，可于此处葬我。”婆罗门与其子下山。
        佛于是日晨起，观察应济度亲族之中，此父子二人具入预流向资格，于是佛如
    猎夫攀寻山路，向山麓前行，等待彼等二人由山顶降下。恰于降下时与佛相会，佛
    与彼等喧谈：“汝婆罗门等曾往何处？”青年婆罗门语其事。“汝等善来，今可再往汝
 55 父所言之处。”佛与父子二人相伴，再登至山顶。佛问：“在于何处？”青年曰：“尊
    师！我父指此三山之中间。”佛云：“青年！汝父厌墓之不净，非自今始，前生即为
    厌墓不净之人。汝父命汝葬彼于此处，亦非自今始，前生彼仍欲葬于此处。”佛应青
    年之请，为说过去之因缘。
        主分  昔日，此人仍于王舍城，其名仍为乌婆沙鲁伽婆罗门，青年仍为其子。
    尔时菩萨出生于摩揭陀国婆罗门家，修习学艺已尽，出家入仙人之道，得禅定与神
    通，彼享禅定之乐，久住雪山地方。为得盐酢等物，住于灵鹫山上草舍之中。尔时
    彼婆罗门以与今相同之语告其子，子云：“请教我安葬之处。斗彼仍教此所，与其子
    由山降下，来至菩萨之侧，菩萨亦问青年与今相同之语，闻青年之语而行，并谓：
    “依汝父所语，察看尸骸污与不污之所。”与二人一同登至山顶。青年云：“些二山之
    中间为不污之所。”佛曰：“青年！此处被火葬者，其数之多，不可胜数。仅出生于
    此王舍城婆罗门之家如汝父乌婆沙鲁伽之名而被火葬者，即为一万四千次。在此大
    地之上，未作火葬之所，非墓场之所及未曾辗转头骨之所并无一处。”于是菩萨教彼
    明宿住智而唱次之二偈曰：
 56           一  乌婆沙鲁哈伽名        一万四千人葬所
                  皆被荼毗于此处        世间无有不灭者
              二  对人真实有正义        慈爱节制与克己
                  彼为贵中所尊敬        能于此世成不灭
        如是向彼父子说法，使闻修行四梵住法，出生于梵天之世界。
        结分  佛述此法语后，说明圣谛之理──说圣谛之理竟，父子已入预流果──佛
    为作本生今昔之结语：“尔时父子是今之父子，行者即是我。”

        第二章  亲交品                                         五三
    --------------------------------------------------------------------------
        小部经典八                                             五四

                一六七  完美本生谭
                                                               （菩萨═长老）
        序分  此本生谭是佛在王舍城附近温泉精舍时，对三弥提长老所作之谈话。某
    时，三弥提尊者一心不乱终夜坐禅后，朝日升时，浴于温泉，黄金色之身将干，著
 57 内衣手执上衣而立。身体如黄金之像，甚为美观，三弥提（完美）其名，当之无愧。
        斯时有一天女，见此美极之身，起恋慕之情，向长老曰：“比丘！汝尚年少，为
    一发毛黑而美之青年，精神充沛、气量宏伟、甚可敬爱。具此优美，不求世间快乐，
    而为出家，有何效益，先求世间快乐，而后出家修行沙门之道，岂非得体？”长老对
    天女云：“天女！予经几多之年将死，予亦不知死时，此对予为一秘密。因此予于少
    年之时，修行沙门之道，思致终其苦恼。”天女不得与长老相亲，即于其处消失。长
    老参诣佛所，告白此事，佛曰：“三弥提！汝受天女之诱惑，非自今始，于前生出家
    时，即曾遇天女之诱惑。”佛应长老之请说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨出生于迦师国某村之婆罗门家，达成
    年后，极一切学艺之奥义，出家入仙人道，得禅定与神通。一心不乱坐禅后，浴水
    著一树皮制之衣，手携一件，以待身干而立。
        有一天女见彼至极优美之姿，起恋慕之情，诱惑菩萨而唱第一之偈曰：
              一  比丘！汝不享欲而乞食      汝应享欲勿乞食
                  享欲而后再乞食            汝勿空过汝之时
 58     菩萨闻天女之语，说明己志而唱第二偈曰：
              二  死时我不知        秘密不显时
                  乞食不享欲        我时不空过
        天女闻菩萨语，即场而消失。
        结分  佛述此法语后，作本生今昔之结语：“尔时天女是今之天女，尔时行者即
    是我。”

                一六八  鹰本生谭
                                                                  （菩萨═鹑）

        第二章  亲交品                                         五五
    --------------------------------------------------------------------------
        小部经典八                                             五六

        序分  此本生谭是佛在祇园精舍时，对“鸟训经”述调御自身心地之谈话。某日
    佛唤诸比丘曰：“汝等比丘！各自回返父之乡里托钵。”并说与此关联“大品”中之一
 59 经。佛云：“汝等且待，前生为畜生之类，舍弃父母之处所，至其他之处觅食，陷入
    敌人手中。其有智慧者，巧用计略，幸得脱出敌手。”于是佛为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨出生为鹑身，住于耕地之土壤间。某
    日彼不于自己之食场觅食，思欲往他处猎饵，往森林之端。一鹰见之，鹑为鹰疾飞，
    降而捕捉。
        彼随鹰而行，叹曰：“予等至为不运，身少善业。我等不应至其他之食场觅食而
    往其处猎饵，若居于自己两亲遗留之处拾物，汝虽前来，我与汝战，将不负于汝。”
    鹰曰：“汝之两亲所遗之食处在于何处。”鹑曰：“在此耕地土壤之间。”鹰信己力可
    胜鹑，遂放鹑曰：“汝其行矣，虽归彼处，亦难逃脱。”鹑回居所，立大土块上云：
    “汝可来一搏。”鹑向鹰呼唤叫战，鹰自持己力，并翼俯冲，鹑知鹰以非常之势冲降
    搏己，迅速避入土块之中，鹰来势过猛，不能自制，胸撞土块破裂，眼球突出而亡。
 60     佛语昔日故事使此丘闻︰“汝等比丘！如畜生之类，徘徊于非自己食处而落入敌
    手，而于自己两亲所遗食之处，则能却敌。因此汝等不可徘徊于非己之领域，至他
    之领域，魔见乘隙，为魔之目标。汝等比丘！非己领域他之领域为何？即是五种之
    欲。五种之欲为何？即眼所知之色等，汝等比丘！此非比丘自己之领分，乃为他人
    之领分。”于是现等觉者（佛）唱第一之偈：
              一  鹑于己食场        鹰以力陷之
                  急降难自制        为此遭逢死
        鹰死而鹑出：“予真见敌之背矣。”鹑立其胸上，喜而歌唱第二之偈：
              二  予知此方便        乐亲传食处
                  今喜敌之灭        见己之利益
        结分  佛述此法语后，说明圣谛之理──说圣谛之理竟，诸多比丘达预流果及
    其他──佛为作本生今昔之结语：“尔时之鹰是提婆达多，鹑即是我。”

                一六九  阿逻迦仙本生谭
                                                                （菩萨═师匠）

        第二章  亲交品                                         五七
    --------------------------------------------------------------------------
        小部经典八                                             五八

        序分  此本生谭是佛在祇园精舍时，对“慈念经” 1 所作之谈话。某时佛唤诸比
 61 丘曰：“汝等比丘！以心之解脱为目的，反覆多行慈念，增大倍加，如载重要器物，
    十分努力，积集实行 2，期待能得十一种功德。十一种功德为何？睡眠平和、醒觉
    平和、不见恶梦、人间敬爱、鬼神敬爱、天人保护、不受火、毒、刀伤之果、心速
    寂静、气色沉著、死时不迷、上乘理解、出生梵天。汝等比丘！心以解脱为目的，
    反覆多行慈念，增大……乃至……十分努力，积集实行，期待能得十一种功德。”具
    有此十一种功德，方被称赞为慈念之修行。佛云：“汝等比丘！比丘云者，对一切生
    类个别或一般，皆当修行慈念，对善者须扩展善心，对恶者亦应扩展善心，对中位
    者亦应扩展善心；如此对一切生类个别或一般，皆当修行慈念，皆当修行悲心、喜
    心、舍心，当于四梵住之上努力，如斯虽不达向果，但可成生梵天世界之身。昔之
    贤人等七年之间，修行慈念，于七度成劫坏劫之间，唯只住于梵天世界。”于是佛说
    过去之因缘。
        主分  昔于某劫之间，菩萨出生于某婆罗门之家，达成年后，舍欲乐而出家，
    入仙人之道，达四梵住，师名阿逻迦，住雪山地方，彼有众多弟子。彼教仙人之团
    体云：“出家者当修行慈心，当修行悲心、喜心、舍心。所谓慈心，即可使成就出生
    于梵天世界之目的。”菩萨为说明慈爱之功德唱次之二偈：
              一  能以慈爱心        慈念世间物
                  上下又横竖        到处无量心
              二  对此有限物        起业使充实
                  无限善锻练        无胜利益心
 62     如是菩萨对弟子说修行慈心之功德，使之闻教修行，自修禅定不废，出生于梵
    天世界，于七度成劫坏劫之间，不还来此世间。
        结分  佛述此法语后，作本生今昔之结语：“尔时之仙人团体是佛之侍众，阿逻
    迦师即是我。”

    注 1  慈念经（Mettasutta）不见于巴利四部及Sn.中之一经。只见于Vism. p.314，PS.II.P
          131，Miln.P.198 及此一本生故事。于“国译大藏经”经部一二卷二八五载有Miln之译
          文。

        第二章  亲交品                                         五九
    --------------------------------------------------------------------------
        小部经典八                                             六○

       2  原文脱落“积集实行”与“鬼神敬爱”两句。初句可有可无，后句脱落则不成十一种功德之
          数。今将双方补足。

 63             一七○  伽美雷翁本生谭

        此一本生谭见于大隧道本生谭（Mahaummagga-jataka）（第五四六）中。

               第三章  善法品

                一七一  善法本生谭
                                                               （菩萨═长者）
        序分  此本生谭是佛在祇园精舍时，对一聋婆婆所作之谈话。舍卫城中有一长
    者，归依三宝，信心诚笃，受持五戒；某日彼携酥酪、药品、华香、布疋，欲向佛
    前闻法而去。当彼外出之时，其妻母亦携带嚼食啖食之物，往长者家看望其女。此
    母生来耳聋重听，彼与其女食事外，为拂睡意，对女闲谈：“汝夫妇彼此情感如何？”
    女云：“母亲何出此言，如吾家主之德备，出家之人中，亦甚难得。”信女［母亲］
    闻女言，未加思考，只闻“出家”二字，即高声曰：“汝夫已出家耶？”家中诸人亦皆
    以为长者出家而内外皆喧声。闻声而来之家人伴侣，讯问缘由，家人皆答以：“主人
    已出家他去。”

        第三章  善法品                                         六一
    --------------------------------------------------------------------------
        小部经典八                                             六二

 64     长者闻十力佛之说法，出精舍返回都城。途中某人见长者云：“闻尊者已出家，
    家中人皆叹息。”尔时长者自思：“我虽未出家，人皆以我出家，我此善誉，不可使
    无，自今日始，我应出家。”于是复返佛所，佛曰：“信士，汝今向佛奉仕，所办已
    毕，去而复返，将欲何为？”彼白佛云：“予身被善誉，不可使无，予欲出家，故而
    复返。”于是彼受出家之戒与僧伽诸具，修行正道，不久得阿罗汉位，此事教团比丘
    遍知。某日，诸比丘众，集于法堂谈话：“诸君！某甲长者，身受善誉，不可使无而
    出家，今达阿罗汉位。”适佛出堂问曰：“汝等比丘！今作何言，坐于此处？”比丘白
    言：“如是如是。”佛云：“昔之贤人，所起善誉，不使无善评，亦有出家。”于是佛
    说过去之之因缘。
        主分  昔日波罗奈都城梵与王治国时，菩萨生于长者之家，及长而父死后，继
    承为长者之家督，某日彼出己家，向王问候，彼之妻母，欲见其女，往至其家。女
    母耳患重听，闻如所说与今之话同。彼问候王毕，返回自己之家，见某人云：“尊者
    言欲出家，尊家甚为悲叹。”
        菩萨自思素有善誉，此誉不可消灭，后复返至王处，王曰：“汝大长者，尊事已
    办，何为去而复返？”长者曰：“大王！予在家而未出家，众人云我已出家，深致叹
    息。得此善誉，不使消灭，予愿出家，请王许可。”为说明此意说次之偈：
 65           一  人主！我云殊胜事    于世得名时
                  贤人不背名          善人心惭愧
                  持此惭愧心          我执出家轭
              二  人主！我云殊胜事    今世我得名
                  我今愿出家          此世无何欲
        菩萨如斯说已，由王处得出家之许可，行至雪山地方，遂为仙人而出家，修行
    威神力及定力，最后生入梵天界中。
        结分  佛为此法语后，作本生今昔之结语：“尔时之王是阿难，波罗奈长者即是
    我。”

                一七二  达陀罗山本生谭
                                                                （菩萨═狮子）

        第三章  善法品                                         六三
    --------------------------------------------------------------------------
        小部经典八                                             六四

        序分  此本生谭是佛在祇园精舍时，对拘迦利所作之谈话 1。尔时，诸多博识
 66 比丘等于雄黄平原，如幼狮之吼，以使银河坠落之势，于教团之中央，读诵经之文
    句。其中有拘迦利，于众比丘读经时，不知己之头脑空虚，欲为比丘等读经，入于
    比丘之间，未得教团许可，到处宣扬曰：“汝等可使我为汝等读经。”彼之言语，传
    遍比丘中间，比丘等思欲使其一试，语之曰：“拘迦利师，今日可向教团读经。”彼
    不自量力云：“甚善。”承诺而言：“今日为汝等读经。”于是彼啜好乳粥，取固食之
    物，吸适意饮料，于日没说教闻法之时，鸣楗集合比丘，彼下著犍陀固兰多草色袈
    裟衣，外缠犍尼迦罗华色之上衣，入教团中，礼长老等，升上集会堂所备之装饰宝
    石之法座，执饰立之拂子云：“开始读经。”彼于一刹那间，忽然身体流汗，心感恐
    怖，彼读罢前偈最初之句，而次句立即忘却不知。彼羞愧战栗，由高座而下，由教
    团中出，还归己舍而去，改由其他博识比丘诵读。自此以来，比丘等知其头脑空虚。
    某日比丘等集于法堂互语曰：“最初我等不知拘迦利之空虚，今由其自己呻吟，始知
    其事。”适佛出堂，问诸比丘：“汝等比丘！今有何语，坐于此处？”比丘等白言：“如
    是如是。”佛云︰“汝等比丘！拘迦利之呻吟，非自今始，前生即有此事。”于是佛为
    说过去之因缘。
        主分  昔日波罗奈之都城，梵与王治国时，菩萨于雪山地方出生为狮子，为诸
 67 多狮子之王。彼与众多之狮子臣下，住于银窟之中，距其近处有一窟，为豺所住。
    某日晚雨晴后，狮子群出，集于王之窟前，为狮子吼作狮子游戏。当群狮游吼之时，
    豺亦狂吠，群狮以与豺声同吼，思以为耻，众皆默然。当众之默时，菩萨子之仔狮
    向父寻问：“父王！彼与狮子同吼，使游戏中狮子闻其声以为耻而皆默然。此一使己
    之声，欲为人知者，彼系何物？”于是唱第一之偈：
              一  谁为大音声        达陀罗山响
                  狮子等不喜        大王！此物究为谁
        父狮闻子之言，唱第二之偈：
              二  兽类中最卑        豺声实可厌
                  嫌彼之素性        众狮皆默然
        结分  菩萨云：“尔等比丘！拘迦利举己之声，使人知其价值，非自今日始，前
    生即已如是。”佛述此法语后，为作本生今昔之结语：“尔时之豺是拘迦利，狮子是

        第三章  善法品                                         六五
    --------------------------------------------------------------------------
        小部经典八                                             六六

    罗喉罗，狮子之王即是我。”

    注 1  参照拘迦利故事第一一七鹧鸪本生谭注 1。

 68             一七三  猿猴本生谭
                                                               （菩萨═道士）
        序分  此本生谭是佛在祇园精舍，对某一诈伪比丘所作之谈话。此一故事系于
    帕金纳迦篇（Pakinnaka-nipata）中郁陀罗故事（Uddala-jataka）（第四八七）将
    予以说明。尔时佛云：“汝等比丘！此比丘之诈伪非自今日始，前生为猿之时，为火
    而行诈伪。”于是为说过去之因缘。
        主分  昔日波罗奈之都城梵与王治国时，菩萨于迦尸国某村之婆罗门家受生，
    及长往得叉尸罗修习学业，开始其世俗之生活。其婆罗门夫人生有一男，而于其子
    能行走跑跳之际，辞世而去。菩萨为其举行葬仪毕，觉沘居队己无可悬之处，于是
    携子出家，与亲朋洒泪别去，伴其子入雪山从仙人之教而出家，食草根树果，居于
    草庵中。
        某日，正于雨季，天降豪雨，彼等焚硬木取火暖身，卧于床上，道士之子为其
    父擦拭两足而坐。此时林中住有一猿，为寒所苦，见道士于草庵中焚火，猿自思：
    “若我入草庵，因我为猿，必被驱逐，我将不能取暖，然我有一策。我著道士之服，
    以图诈入。”于是猿著死道士树皮之衣，执笼握曲杖，于草庵入口处一陀罗树下屈身
 69 而立。道士之子见之，不以为猿，思为一老道士寒苦，为取火暖身而来。思欲唤此
    道士入庵暖身，以此事告白其父而唱第一之偈：
              一  父亲！陀罗树傍    立一道士
                  欲入我家          可使彼入
        菩萨闻其子言，由座起立，立于草庵入口处眺望，知其为猿，谓其子曰：“人无
    此颜，彼乃一猿，不可呼之入内。”于是唱第二之偈：
              二  勿招彼入内        污秽我之家
                  有德婆罗门        无有如是颜

        第三章  善法品                                         六七
    --------------------------------------------------------------------------
        小部经典八                                             六八

        菩萨手执火把投向猿曰：“汝为何立于此处？”猿即躲避。
          猿脱去树皮之衣，跃至树上，由此向森林逃去。
          菩萨修行四梵住观，得生梵天世界。
        结分  佛述此法语后，即作本生今昔之结语：“尔时之猿即是今之诈伪比丘，道
    士之子是罗喉罗，道士即是我。”

 70             一七四  叛逆猿猴本生谭
                                                             （菩萨═婆罗门）
        序分  此本生谭是佛在竹林精舍时，对提婆远多所作之谈话。某日，比丘众于
    法堂中对提婆达多忘恩叛逆行为，彼此互语而坐。佛云：“汝等比丘！提婆达多忘恩
    叛逆非自今日始，前生即为如是。”于是佛说过去之因缘。
        主分  昔日波罗奈之都城梵与王治国时，菩萨于迦师国之某村婆罗门家受生，
    及长为一家主。某时，于迦师国之大道边有一人不能进入之深井，过路之人，对动
    物慈念，以长绳钓瓶汲水，盛满桶中，以为动物饮料。深井周围有大森林，其中住
    有多数猿猴，然此道路，二三年间，人不通行，动物等不能获得饮料。有一猿猴苦
    渴，为搜求饮物，形态狼狈，接近井边。
        菩萨因事过此道路，汲水饮用，并洗手足，为猿所见。菩萨知猿苦渴，汲水注
    入桶中与猿，菩萨旅途劳顿，卧于树下休息。猿饮水毕，坐于近所，以狞面恐吓菩
 71 萨，菩萨见此行为，叱猿曰：“咄此畜生，予因汝疲渴，与汝饮水，今反对予狞面恐
    吓，实甚可恶，垂慈与汝，亦竟何益。”于是唱第一之偈：
              一  汝为暑渴苦        与汝多量水
                  饮毕发恶声        不交恶为善
        叛逆者猿猴闻此言曰：“汝思如此为济事耶？我将于汝头上落粪。”于是猿唱第
    二之偈：
              二  猿守德义者        何处君闻见
                  今向汝著粪        此为吾常习
        菩萨闻语，起立欲行，猿于刹那之间，跃至树上，坐于树稍，如物悬落，著粪
    彼头，一面狂叫入森林中。菩萨亦洗身而去。

        第三章  善法品                                         六九
    --------------------------------------------------------------------------
        小部经典八                                             七○

 72     结分  佛云：“汝等比丘！提婆达多，不只今日，前生即不知我之德行。”佛说
    此法语后，即作本生今昔之结语：“尔时之猿是提婆达多，婆罗门即是我。”

                一七五  日轮供养本生谭
                                                         （菩萨═仙人之师主）
        序分  此本生谭是佛在祇园精舍时对一诈伪比丘所作之谈话。
        主分  昔日波罗奈之都城梵与王治国时，菩萨于迦尸国婆罗门之家受生，及长，
    于得叉尸罗之都城，修习一切之学术，遂得出家为仙人之愿。修行神通与定力，有
    多数从者，为一团体之教导者，住于雪山。彼因长住，需盐与酢，为求入手，于山
    麓某村近处，结一草庵住居。尔时一贪欲之猿，于仙人大众购物外出，来至隐遁之
    所，破坏庵中之物，扬弃瓶中之水，割裂抒水之瓢，入圣火室中大便。
        道士等于雨季过后，皆曰：“今雪山中有无数华果，快乐之时，应返山中。”于
    是纷向村民乞暇。村人曰：“尊者！明日我等将携食物，来至庵中，以享用以后，再
    行起程。”次日村人携软硬诸食，来至庵所。贪愈之猿猴见而自思︰“我以诡计，骗此
 73 诸人，使彼等向我供献食物。”于是彼为苦行，示人以有德者状，于诸道士相近之处，
    礼拜太阳。村人互语云：“住近有德者之物，亦自具备其德。”于是唱第一之偈：
              一  一切生类中        德高心定者
                  不见此卑猿        奉仕太阳神
        于是就猿之德，人人互语，菩萨见之告曰：“汝等不知猿之贪欲性行，为无理之
    赞叹。”于是唱第二之偈：
              二  汝等不知猿性格        惟因不知妄赞叹
                  彼以粪尿污圣火        打破水瓶瓢两瓣
        人人得知猿之诈伪，各执石棒向彼打掷，食物与仙人之群，仙人等入雪山不废
    禅定，成为得生梵天之身。
        结分  佛述此法语后，作本生今昔之结语：“尔时之猿是今之诈伪比丘，仙人之
    群是佛之侍众，此群之师即是我。”

        第三章  善法品                                         七一
    --------------------------------------------------------------------------
        小部经典八                                             七二

 74             一七六  一握豌豆本生谭
                                                               （菩萨═大臣）
        序分  此本生谭是佛在祇园精舍时，对拘萨罗国王所之谈话。某时正值雨季，
    拘萨罗王边境之民叛乱，所在军队二次三次征剿，不能平复，向王传书。雨季时恶，
    王出都城，于祇园附近扎营自思：“予出非时，洞窟洼地积水，道路难行。予至佛所，
    佛必问予行程，予告其故，佛对未来示悯，且就现在垂慈，如进军对予不利，佛必
    言时不宜，若为有利，佛必默然不语。”于是王入祇园礼佛，坐于一面。
        佛问曰：“雨季之初，欲往何处？”王曰：“予为镇压边境出发，途经佛舍，前来
    礼佛，以表敬意。”佛云：“大王前生，当率军出发之时，听闻贤人之说，停止非时
    之出阵。”于是佛为说过去之因缘。
        主分  昔日波罗奈之都梵与王治国时，菩萨为王之大臣，就俗事、圣事、万事
    为王之顾问之职。某时，王之边境民叛乱，边境军队，向王传书，王于雨季出师，
    扎营于游园地区，菩萨侍于王之左右。此一刹那，军中为饲军马，运来薰煮豌豆，
    投入桶中，游园住有一猿，由树上跃下，抓取豌豆，纳入口中，然后双捧握一捧，
    坐于树上嚼食。在食豆中间，有豌豆一粒由手中落于地上，于是猿将口中及两手所
 75 巧捧之豌豆，悉数抛弃，落地搜寻失去之一粒豌豆而不获，于是再跃至树上，如人诉
    讼失败损失千金之叹，苦脸蹙眉，坐于树上。王见猿之状，以问菩萨：“君观此猿，
    何以如此？”菩萨曰：“大王！不求于多，只知求少，无智愚者，常为如是。”于是菩
    萨说第一之偈：
              一  愚猿树之王          大王！彼不备智慧
                  不顾手握豆          落地寻一粒
        菩萨唱此偈已，再近向王唱第二之偈：
              二  大王！我等亦如是    过为贪欲者
                  因小而失大          如猿与豌豆
 76     王闻菩萨之劝说，遂返回波罗奈之都，叛贼等风闻：“王亲破贼，由都中出发。”
    于是纷纷由国境逃去。
        结分  当时贼众闻拘萨罗王出阵，亦均纷纷逃去。王闻佛之法语，由座起立，

        第三章  善法品                                         七三
    --------------------------------------------------------------------------
        小部经典八                                             七四

    为最敬礼，入王舍城而去。
        佛述  此法语后，即作本生今昔之结语：“汝时之王是阿难，贤者大臣即是我。”

                一七七  镇头迦树本生谭
                                                             （菩萨═猿之王）
        序分  此本生谭是佛在祇园精舍时，对般若波罗蜜所作之谈话。如佛在大菩提
    普行沙门本生故事（第五二八）及隧道本生故事（第五四六）中，对闻他人赞叹佛
    本身之智慧，佛云：“汝等比丘！如来具备智慧，非自今日始，于前生即具备智慧，
    有临机应变之策。”于是佛说过去之因缘。
        主分  昔日波罗奈之都梵与王治国时，菩萨由猿胎生，有八万家臣猿众，住居
    于雪山地方。接近国境，有一小村，时有人住，时无人居。其村中央生一枝叶繁茂，
    果实如蜜之一裸镇头迦树，当人不住时，猿来采食果实。某果实生时，此村住人，
 77 以竹苇环绕，并于村之入口，加以警护。树因果实量重，其枝下垂。猿彼此间自思：
    “我等以前，均于此村，食镇头迦果，今此树是否生果，村中是否住人？”猿等如是
    思惟，派遣一猿，前往探视。此猿见果实已生，村中住有多人，急归报告。猿等闻
    树已生果，急思食此镇头迦甜蜜之果实，精神振奋，向王报告。猿王问曰：“村中住
    人否？”众猿曰：“人众甚多。”猿王曰：“不可前往，人甚狡猾。”众猿曰：“大王！
    我等可乘人熟睡之时，于午夜往食。”多数猿众坚持欲往，猿王承诺由雪山下，于近
    村之所，待人上床，卧于大岩石上。午夜中刻，人已睡熟，众猿上树，采食果实。
    尔时一男，内事外出，至村中央，蓦见诸猿，急告人知。村人群起，携弓带箭，手
    执武器及棍棒石头，将大树包围，直待天明，捕捉众猿。八万众猿，笼罩于死亡恐
    怖之下，皆谓：“我等除求王相助之外，别无他法。”于是行至猿王之前唱第一之偈︰
              一  众手持弓箙        利剑与棍棒
                  四方围我等        如何可脱难
 78     猿王闻众猿之语，慰之曰：“汝等勿恐，人事多变，今当午夜，畜势待发，我等
    设法扰乱彼等，使起事端。”于是猿王唱第二之偈：
              二  彼等事务多        使之生事端
                  树实任我取        镇头迦之果

        第三章  善法品                                         七五
    --------------------------------------------------------------------------
        小部经典八                                             七六

        大士菩萨安慰众猿，实则众猿不得安慰，势将心胆俱裂而死。大士命令集合众
    猿，其中独少大士之甥赛那迦一猿，众曰：“赛那迦未曾参加。”大士云：“纵然赛那
    迦未至，汝等亦勿忧心，今彼与汝等幸福，亦未可知。”赛那迦于猿群出发之时正寝，
    醒来不见一猿，彼即随后追踪而来。见人群聚集村中，彼知群猿危险，于是彼行近
    至一焚火而睡老婆之处，彼如村童，手执火把，行至田中，立于上风之处，放火焚
 79 村。村人见村中火起，便皆舍弃众猿，救火而去。众猿当得逃逸，各各为赛那迦手
    执一果而逃归。
        结分  佛述此法语后，作本生今昔之结语：“尔时之甥赛那是迦释摩男，众猿是
    佛之侍众，猿王即是我。”

                一七八  龟本生谭
                                                           （菩萨═瓶制造者）
        序分  此本生谭是佛在祇园精舍时，对免蛇风病事所作之谈话。于舍卫城某良
    家患蛇风病，父母谓其子曰：“汝已不能留于此家，可破壁掘洞逃往他处，以救汝命。
    尔后归来，此处埋有一大宝库，汝可掘出，恢复家财，乐享余生。”其子听从亲命，
    破壁逃出，治愈己病归来，挖掘宝库，营俗生活。某日，彼持酥油布帛，往祇园精
    舍，礼佛著席就坐。佛与彼亲切交谈，佛问曰：“闻汝家患蛇风病，汝如何逃出？”
    彼语事之缘由。佛云：“信士！前生灾难生时，对己住处，起爱著心，外出者，共丧
    其命，不起爱著，向外逃者，共命时救。”佛应其请，为说过去之因缘。
        主分  昔日波罗奈之都梵与王治国时，菩萨受生于某村造瓶者之家，营瓶之制
 80 造业以养妻子。尔时波罗奈大河与一连绵不断之大自然湖水相接。湖水多时与河并
    而为一，水乏之时，与河分开。鱼龟深知今年雨降多寡，住于湖中之鱼龟，知今年
    降雨量少，于河湖连接之际，则出湖而入河。然有一龟自思：“此予生所育所与父母
    生活之所，予不能弃此所他去。”彼不入河。至盛暑之时，湖水干涸，龟于菩萨取粘
    土处，掘穴居住，菩萨思取粘土，于彼处以锄挖掘地面，伤及龟甲，裂如粘土之块。
    落于地面。龟痛难忍，叹曰：“我对自己住处，不能舍弃，以致成为破灭之身。”于
    是唱以下之二偈：
              一  我之诞生地        我之养育地

        第三章  善法品                                         七七
    --------------------------------------------------------------------------
        小部经典八                                             七八

                  我住于泥土        泥土害我身
                  陶师制瓶者        告汝听我言
              二  村森安乐处        智者诞生地
                  行可得活所        亡身慕故乡
 81     彼如是语菩萨后死去。菩萨手执彼身，尽集村民而诫之曰：“请观此龟，他之鱼
    龟去大河时，此龟对其住处，不断爱著之心，不与彼等同行，彼卧入予取粘土之场
    所，予于彼处取粘土时，误以大锄破其甲壳，如粘土之块，落于地上。彼思己之作
    业，遗二首之偈，悲叹而死。彼对己之住处，起爱著心，以致惨死，诸君不可如此
    龟行。自今以往，举凡予之见者、闻者、嗅者、味者、触者，予之子女、家仆、金
    银，不可思起爱欲，为享乐而执著。任何生类，皆为独身流转三界。”菩萨以佛之威
    德，对大众授以教训。此一教训，扩及此一世界，延续七千年间，大众守菩萨之教
    训，为慈善等善业，遂行生于天界。
        结分  佛述此法语后，说明圣谛之理──说圣谛理竟，良家之子，得预流果
    ──于是佛作本生今昔之结语：“尔时之龟是阿难，造瓶者即是我。”

 82             一七九  正法婆罗门本生谭
                                                            （菩萨═旃陀罗）
        序分  此本生谭是佛在祇园精舍时，对二十一种之不法所作之谈话。某时有多
    数比丘众，行医业、作使役、为运搬、任脚夫、互相交换施舍食物等等，依二十一
    种之不法以谋生计，此事在娑只多婆罗门本生谭（第二三七）中将再说明。佛知彼
    等营此等生计，佛曰：“今多数比丘众营不法生计，彼等营此等生计，不免为夜叉饿
    鬼。生为担负重荷之牛，死将受生于地狱。为彼等之利益与安乐，应自有明了法语
    意义之必要。”于是集合比丘团体，佛云：“汝等比丘！不可依二十一种不法手段得
    生活之资料。依不法而得施食，可喻为吞赤热铜丸诃罗诃罗毒药者；为不法之生计，
    为佛、辟支佛、声闻之所咎卑；依不法得施食而食者，无欣笑与欢喜；如此所得之
    施食，于我教说，等同旃陀罗族之残食。而食此食者，对奉正法弟子而言，乃为食
    旃陀罗族之残食者。”于是为说过去之因缘。
        主分  昔日波罗奈之都梵与王治国时，菩萨由旃陀罗胎生，长大之后，因事携

        第三章  善法品                                         七九
    --------------------------------------------------------------------------
        小部经典八                                             八○

    粮米饭器而上路。
        尔时波罗奈城有名为正法之一青年婆罗门，为北方婆罗门大家所生，彼亦因事
    未带米与饭器而上路。彼等二人于大道相遇于一处，青年间菩萨曰：“君为何生？”
 83 菩萨告曰：“我为旃陀罗之生。”菩萨问：“君为何生？”青年曰：“我为北方婆罗门之
    生。”“彼此一同结伴而行”，于是二人一同上路。菩萨于朝食时刻，坐于有水舒适之
    良好场所，洗双手开饭器向青年曰：“君请用饭。”青年曰：“汝旃陀罗，我不食汝饭。”
    菩萨云：“唯然，甚善。”于是使饭器之饭，不受污损，仅以自己所需者，包入他叶，
    紧缚饭器，置于己侧，食后饮水，兼洗手足，携带米与残饭曰：“青年施主请上路。”
    二人一同前行。终日行至黄昏，二人于有水舒适场所沐浴。
        菩萨坐于舒适场所，开启饭器，对青年无语而自食。青年终日行路既疲且饥，
    彼立地眺望，思欲得食，菩萨默然无语自食。青年自思：“此旃陀罗对我无语而食，
    饭将食尽，饥火攻心，我将取此饭团，弃其沾污之部分，食其残食。”于是终取残饭
    食之。彼于食际自思：“我为与我姓氏族国不相应之事，我食旃陀罗等之残饭。”青
    年心起非常悔恨之情，心中热血沸腾，一时血饭相混由口中喷出，悲哀之情丛起︰
    “实由微不足道之事，我为此不当之行。”一面悲泣，一面唱第一之偈：
 84           一  些许之残物        不止与我食
                  我生婆罗门        食此皆喷出
        青年悲叹自思：“我为此不当之事，如何生于世间？”入于森林，人不见处，孤
    独之身而死去。
        结分  佛说此过去之事后曰：“汝等比丘！正法青年婆罗门，食旃陀罗之残饭，
    为食不当之食物，欢笑不起；今依佛法出家，营不法生计，以为生活之理由，将不
    起欢笑。”于是现等觉者［佛］唱第二之偈：
              二  如是弃正法        生活依非法
                  恰如婆罗门        得食亦不欢
 85     佛为此法语后，说明四谛之理──说圣谛之理竟，多数之比丘众得预流果──于
    是佛作本生今昔之结语：“尔时之我即是旃陀罗子。”

        第三章  善法品                                         八一
    --------------------------------------------------------------------------
        小部经典八                                             八二

                一八○  难施本生谭
                                                         （菩萨═青年婆罗门）
        序分  此本生谭是佛在祇园精舍时，对团体之施与所作之谈话。舍卫城中有同
    僚二人，皆为豪族出身之青年，此二人集合同志，准备资具，招待以佛为上首诸比
    丘众，七日之间，为盛大之施与，于第七日，将一切资具，悉皆寄附施与。彼二人
    中，年长者前往礼佛，坐于一方曰：“世尊！为施与者，虽有多施与少施，得大果报，
    总为相同。”而后献出所有寄附之食物。佛云：“汝信士等，与施物以佛为上首之团
    请，说过去之因缘。
        主分  昔日波罗奈之都梵与王治国时，菩萨生于迦尸国婆罗门之家，及长往得
    叉尸罗，修习一切之学艺，舍在家生活，而出家为仙人，成为团体之师，长住雪山
    地方。为得盐酢，巡回地方，到波罗奈之都，止于国王之御苑。翌日向市门近村行
    乞，村人与以食物，又翌日巡回波罗奈之都，市中诸人欢迎，与以食物，又集合同
    志，准备大量施物，施与仙人团体。施与完毕，其中年长者如前对佛所云，如前之
    方法施与施物。菩萨对众曰：“诸友者！有信仰之处，无些少施与者。”菩萨述感谢
    之意唱第一之偈：
 86           一  施与非容易        业之最难者
                  愚恶人不行        贤善见习难
              二  愚恶与贤善        死赴不同处
                  恶人赴地狱        善人终天界
        如是菩萨表谢意，度雨季四个月之生活。雨季过后，菩萨进入雪山，修行禅定
    不怠，得生于梵天界中。
        结分  佛述此法语后，作本生今昔之结语：“尔时仙人之群是佛之侍众，仙人之
    师即是我。”

        第三章  善法品                                         八三
    --------------------------------------------------------------------------
        小部经典                                               八四

              第四章  无双品

                一八一  无双王子本生谭
                                                             （菩萨═弓术士）
        序分  此本生谭是佛在祇园精舍时，对大出家所作之谈话。佛云：“汝等比丘！
    如来决心大出家，非自今日始，前生即弃宝盖而出家。”于是佛说过去之因缘。
 87     主分  昔日梵与王于波罗奈治国时，菩萨宿于王之正妃胎中。庆贺出生，于命
    名式之日命名为无双王子。当王子能奔跑行路之时，今更有一福德者宿入妃之胎中。
    庆贺出生，于命名式之日，命名为梵与王子。十六岁时，菩萨往得叉尸罗，就有名
    师傅修了三吠陀及十八种之学艺，其弓术无能及者，然后还归波罗奈城。王于临终，
    以王位授与无双王子，以副王位授与梵与王子，王立遗嘱后死去。王死而菩萨拒绝
    承受王位，诸臣推举梵与王子即位。菩萨云︰“我不欲王位，亦不欲名誉。”菩萨一
    无所求，由王弟执掌政治，菩萨仍居于原王之位。
        王之侍从等向王进谗言谓：“无双王子欲图王位。”王纳侍从等之言，起叛逆心，
    遣人欲捕其兄，尔时菩萨侍者，报告菩萨，菩萨怒王弟昏庸，独自前往他国。彼为
    一弓术士立于王宫之前，通知国王。王问接待之人：“索望薪给如何？”接待人曰：
    “年金十万。”王曰：“可令其前来。”于是王许来前，立于其侧，向彼曰：“汝弓术士
    耶？”彼答：“唯然。”王曰：“甚善，汝可仕我。”
 88     彼于是为王侍者。故弓术士等见彼支拂费用过高，心怀不平，。
        某日王往御苑，于仪式用之盘石近处，围以屏风，坐于庵罗树下大林之上。王
    向上观座，见树之尖端有一庵罗果串，王思欲取，唤弓术士等至，王曰：“攀登树端，
    不能取下，汝等可箭射落果串。”彼等曰：“大王！我等射果串，并非难事，我等之
    技能，前此王已屡见不鲜，但近时前来之弓术士，待遇高出我等，王可令彼射之，
    以观其能。”王即唤菩萨问曰：“汝能否射落庵罗果串？”菩萨曰：“大王！我如得一
    场所，即能射落。”王曰：“何处之场所？”菩萨曰：“大王！床之中央。”王即移动床
    位，让出场所。

        第四章  无双品                                         八五
    --------------------------------------------------------------------------
        小部经典八                                             八六

        菩萨手不持弓，束于下衣之内而行，菩萨曰：“请王围以屏风。”王即命人围之。
    菩萨入于屏风之中，脱去上著之白衣，以一片赤色之布为下著，系之以带。又将赤
    布紧缚腹部，由袋中取出接合之刀，结于左胁，身著黄金之铠，背负箭筒，取接合
    之槌形大弓，张珊瑚色之弦，头被头巾，以指捻转锐利之马蹄形之矢，将屏风左右
    分开，宛如劈开地面出现一正装之龙童子，来至射矢场所，以马蹄形之矢担弓扣弦
 89 向王曰：“王欲矢射果串，矢头向上而落，抑或矢头向下方而落？”王曰：“我于以前
    屡次所见，皆为矢头向上而落，矢头向下而落，我未曾见，汝可使矢头向下而落。”
    菩萨又云：“大王！此矢上升行远，远四天王界，由此独自降下，王须忍耐至其降落。”
    王亦承诺。菩萨复云：“此矢登行时，正贯庵罗果串茎之中央，降落之时，羽毛尖端
    绝不到处飞散，而皆附著于庵罗果串，正落于射出之场所。请王御览。”于是尽力开
    弓放矢，其矢恰好正贯串庵罗果茎之中央而上升。
        菩萨知此矢将达四天王世界，于是今再发出较前矢力量更为强之矢，在前进当
    中，使之击打前矢之尾羽，使前矢掉头折返，而后矢独自登入忉利天界，为诸天捉
    住其矢。而回返下方之矢，风速音声，如同雷鸣。下方群众问菩萨曰︰“此何声耶？”
    菩萨曰：“此乃回矢之音声。”群众各人皆恐为回矢所击中，战栗惊恐。菩萨安慰大
    众：“予不使矢落地。”当矢降落，矢羽不散，贯入果串，直落地面当场，菩萨不待
 90 矢之落地，一手执庵罗果串，一手捉住箭矢之尾羽。群众见此空前之事，皆曰：“我
    等见此前所未见之事。”对此伟大之人，大加赏赞，有者扬声欢呼，有者拍手弹指，
    数千观众，挥舞布片。王与侍臣等，欣喜若狂，立即赠与菩萨一千万金，更又赏赐
    诸多财宝，授最高荣誉。
        菩萨由此受王尊敬，住于此间。有七人之王等，知无双王不在波罗奈，率军来
    攻，围波罗奈城。向王通知：“让与王位，否即战争。”王大恐怖，问︰“我兄今在何
    处？”众谓︰“现仕磷国之王。”王命使者前往，向使者嘱曰：“我兄不来，我命休矣。
    汝传我意，我以至诚，礼兄两足，向兄谢罪，火速前来救我。”
        使者一行，往见菩萨，告以国中现生大事。菩萨向王乞假，还归波罗奈城。王
    慰其弟勿恐，并刻文字于矢上云：“我无双王子归来，我发一矢，夺汝一同之命，如
    欲保命，可速逃生。”王立望楼之上，将矢射至七王之黄金食桌之上。彼等见文畏死，
    悉皆逃生而去。小虱虫难吸大埵之血，七王逃窜而去。王用目注视其弟良久，遂

        第四章  无双品                                         八七
    --------------------------------------------------------------------------
        小部经典八                                             八八

    弃欲入山，出家为仙人修道，修得神通定力，死生梵天界中。
 91     结分  佛曰：“汝等比丘！无双王子如此吓走七王，不战而胜。”遂出家为仙人。
    佛现等觉者唱如下之偈：
              一  强力弓术士        王子号无双
                  远射如电光        无坚攻不挫
              二  每凡与敌战        心胆无少怯
                  导弟有幸福        出家生梵天
 92     佛述此法语后，作本生今昔之结语：“尔时之弟是阿难，无双王子即是我。”

                一八二  战场住居本生谭
                                                              （菩萨═象师）
        序分  此本生谭是佛在祇园精舍时，对难陀大德所作之谈话。佛初次还乡为迦
    毗罗城之旅，使其弟难陀王子出家。由迦毗罗城出，渐行至舍卫城住于彼处。尔时
    难陀尊者执佛钵与一同出家时，其国美妇人闻难陀王子与佛同去，发乱披肩，由
    窗中外望呼唤难陀曰：“贵公子！早日归来。”难陀思念妇人之言，心为悲哀忧愁之
    念所系，血管露出。
        佛知此事，佛思欲使难陀得阿罗汉果，至彼庵室，准备著席时问曰：“难陀！汝
    乐此佛法否？”难陀曰：“世尊！我为国美夺心，无少快乐。”佛言：“难陀！汝曾至
    雪山行脚否？”难陀：“予尚未往。”佛言：“一同前往。”难陀：“我无神通力，如何
    可行？”佛言：“依我之神通力，携汝前往。”佛执难陀之手，升至空中。途中见田中
    燃烧野火，其中一雌猿坐于烧断之树上，鼻尾皆被烧断，毛亦烧焦，身之上皮剥落，
    仅存下皮，血漫全身。佛曰：“见彼雌猿否？”难陀曰：“已见。”佛曰：“汝宜谛观。”
        于是佛携难陀扩展悉使见六十由旬之雄黄平原、阿耨达池等七大池、五大河、
    金山、银山、宝玉山及其他数百可爱之山、装饰围绕之雪山。佛向难陀问曰：“汝见
 93 忉利天否？”难陀答：“世尊！予未得见。”佛曰：“难陀！汝来，予将使见忉利天。”
    于是相协行至其所，坐于黄色 1石床之上。诸天王及帝释天于两天神之世界率诸天
    团体来会，向佛敬礼，坐于一面，侍女二千五百万人，鸠足天女五百人，亦来礼佛，
    坐于一面。佛使难陀生起烦恼，使其时时眺望五百天女。佛问：“汝见此鸠足天女

        第四章  无双品                                         八九
    --------------------------------------------------------------------------
        小部经典八                                             九○

    否？”难陀答曰：“已见。”佛曰：“天女美耶，或国美较美耶？”难陀：“国美与丑陋
    雌猿之差，犹如天女与丑陋国美之不同。”佛：“难陀！汝意云何？”难陀：“我今如
    何可得天女？”佛：“汝为沙门修行，可得天女。”难陀：“我为沙门修行可得天女，
    如能有所保证，我即为沙门修行。”佛言：“难陀！如是甚善，我为汝之证人。”
        于是难陀大德于诸天团体之正中，以如来为证人，难陀云：“我今毫无踌躇，回
    归彼处，我将为沙门之修行。”佛遂伴彼还祇园精舍。难陀大德开始为沙门之修行。
    佛向法将舍利弗曰：“舍利弗！我弟难陀，于忉利天诸天集合之正中，有关天女之
    事，立我为证人。”于是佛告此事于大目犍连大德、大迦叶大德、阿那律大德，及法
    宝管理者阿难大德等八十人之大弟子乃至诸多其余之比丘等。法将舍利弗大德接近
    难陀曰：“难陀！汝于忉利天诸天集结正中，声言欲得天女，方为沙门之修行，并立
    十力（佛）为证人，此事是否事实？”更续言曰：“果然若是，汝之清净修行，乃为
 94 关系于妇人之事，乃为关系于烦恼之事。为妇人而作沙门之修行，与汝为薪金而工
    作之职人何异？”舍利弗对难陀与以羞辱使之不安。于是八十大弟子及其余诸比丘，
    皆对难陀如此施压，难陀实感惭愧︰“我实为无理之事。”于是起勇猛精进之心，励
    行观念三昧，获得阿罗汉果后，来至佛所云︰“世尊！我今解除彿之誓约。”佛曰：
    “难陀！若汝得阿罗汉果时，我应解除誓约。
        此丘等知悉此事，集于法堂，开始谈论：“诸位！如难陀大德，洵为易于教导之
    人，依一遍之教诫，即起惭愧之心，为沙门之修行，得阿罗汉果。”佛适出堂问曰：
    “汝等比丘！今有何言而集会？”比丘等答：“如是如是。”佛言：“汝等比丘！难陀之
    易于教导，非自今日始，前生亦复如是。”佛为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨生于象师之家。及长，身为象师，技
    术精达，奉仕波罗奈王敌国之王。彼为敌王之重要大象，充分善加训练。敌王欲取
    波罗奈国，乘其常用之象，率大军至波罗奈城，四面包围。敌王发出书信通知：“汝
    让与王国，否则战争。”梵与王决心一战，于城壁、城门、天守阁、监视台各处布置
    军队，战争于是开始。敌王武装其常用之象，躬身亲著甲胄，坐于象背，手执锐利
    之刺棒，攻城杀敌，使大象向城门前进。象见对方放种种之投射物，心中畏死，不
    能接近，反而退却。
 95     尔时象师近至象前曰：“汝豪壮以战场为住家者，若于此处退却，实不相应。”

        第四章  无双品                                         九一
    --------------------------------------------------------------------------
        小部经典八                                             九二

    如此警诫其象，唱次之偈：
              一  战场为住家        强力豪壮者
                  既临城门下        汝象！何故反退却
              二  速取城门闩        打倒城门柱
                  粉碎彼城门        汝象！速速入城去
        象闻此语，受菩萨之一次教诫，重复折返，以鼻卷门柱，如同拔草，粉碎城门，
    抛弃门闩，破门而入城市，占领国土，献上于王。
        结分  佛述此法语后，即作本生今昔之结语：“尔时之象是难陀，王是阿难，象
    师即是我。”

    注 1  指帝释天之床。

                一八三  滤水本生谭
                                                               （菩萨═大臣）
        序分  此本生谭是佛在祇园精舍时，对五百人之残食生活者所作之谈话。某时，
 96 舍卫城有五百优婆塞，以家事付诸子女，一同前往听闻佛之说法，彼等之中，有得
    预流果者，有得一来果者，有得不还果者，其中无一俗人。佛受招待，此等优婆塞
    亦加入受招待之行列，而供应此等优婆塞杨枝、嗽水、薰香、华鬘者，有五百使用
    之人，彼等以残食为生。彼等于朝食后，一睡而起，齐赴阿致罗筏底河之河岸，大
    声喧闹，为末罗族之竞技，但五百优婆塞则无声静肃坐禅。佛为五百残食者之大声
    噪耳，问阿难曰：“此何事喧嚣？”阿难答曰：“世尊！此为残食生活者之骚动音。”
    佛云：“阿难！此等残食生活者，食残食及叫唤之声，非自今日始，前生亦复如是，
    又彼优婆塞等静坐，亦非自今日始，前生亦复如是。”佛应阿难大德之请求，为说过
    去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨生于大臣之家，及长，为王之顾问，

        第四章  无双品                                         九三
    --------------------------------------------------------------------------
        小部经典八                                             九四

    总揽圣俗诸事。某时，王闻边境人民叛乱，准备五百辛头产之骏马，率四种之军队，
    往边境镇驻。王归波罗奈，命令曰：“骏马疲劳，与彼等含汁之食物，并与葡萄之汁。”
    骏马饮香味之汁后入厩立于各各之住处。彼等食余之残物，既少甘味且复难食，诸
    人问王如何处理。王命曰：“以粗布混水过滤，以运骏马之粮与驴马食之。”驴马等
    饮此无味之水，醉而长鸣，声震王宫内庭，王开窗眺望内庭，向近前侍立之菩萨问
 97 曰：“汝观此驴马等饮无味之水，醉而长鸣，跳跃飞步，而辛头家所生骏马，饮香味
    之水，无声静坐而不跳跃，此何缘由？”于是王唱第一之偈：
              一  饮无味泸水        驴马皆烂醉
                  饮美味水者        骏马不酩酊
        时菩萨说明缘由唱第二之偈：
              二  卑贱出生者        人主！少饮即酩酊
                  良家千里马        上味不烂醉
        王闻菩萨之言，将驴马由王庭逐出，王从菩萨之教诫，行施舍之慈善，从其业
    报生于应生之所。
        结分  佛述此法语后，作本生今昔之结语：“尔时五百之驴马是今之残食党，五
    百之骏马是今之优婆塞，王是阿难，博学之大臣即是我。”

 98             一八四  山牙本生谭
                                                                （菩萨═大臣）
        序分  此本生谭是佛在祇园精舍时，对某卖国贼所作之谈话。此故事已于女颜
    象本生谭（第二六）中说明。佛云：“汝等比丘！此比丘为卖国贼，非自今日始，前
    生亦复如是。”于是佛为说过去之因缘。
        主分  昔日睒摩王于波罗奈治国时，尔时菩萨生于大臣之家，及长，为王之顾
    问官，为王总理圣俗之事务。王有一常用之马名白善，马夫之名曰山牙，为一跛脚
    之人，马见马夫执纲绳在其前跛脚快步行进，自思：“彼如此教育我身。”于是马亦
    效马夫为跛脚前进。诸人向王报告：“马为跛脚。”王遣医师数人，检查其身体，不
    见疾病，向王回报。王遣菩萨：“友！汝可前往调查原因。”菩萨知马与跛脚马夫相
    处，马亦效为跛脚，向王告其原由：“与恶者交而成此害。”菩萨唱第一之偈：

        第四章  无双品                                         九五
    --------------------------------------------------------------------------
        小部经典八                                             九六

              一  王之白善马          效法跛山牙
                  失其前本性          彼成今之习
        王问菩萨：“将如之何？”菩萨告王：“得一身体正常之马夫，马即恢复原状。”
    于是唱第二之偈：
 99           二  风貌适当人          捉马绕场行
                  舍其前恶癖          其人可见习
        王即如此行之，马即恢复本性，王大欢喜：“汝善知畜生之性癖。”王以大荣誉
    与菩萨。
        结分  佛述此法语后，即作本生今昔之结语：“尔时山牙是提婆达多，马是卖国
    之比丘，王是阿难，博学大臣即是我。”

                一八五  不喜本生谭
                                                               （菩萨═师尊）
        序分  此本生谭是佛在祇园精舍时，对某婆罗门童子所作之谈话。某时舍卫城
    有一婆罗门童子，通三部之吠陀，彼教刹帝利与婆罗门之童子等真言。彼后入俗为
    俗人，建立生计，日思衣服装饰、男佣女佣、佃野牛、子息子女等事，为贪欲、
    嗔恚、愚痴之烦恼所支配，心劳日拙，忘记真言。
100     某日，彼多携香华，往祇园精舍，礼拜供佛，坐于一方。佛与彼交谈问曰：“童
    子！汝前读诵真言，尚谙记否？”彼答：“世尊！予前谙记之真言，因俗事关系，扰
    乱心思，真言已不能谙记。”尔时佛云：“童子！汝心恼乱，不记真言，心为贪欲等
    所乱，真言之不浮现非自今日始，前生亦复如是。”佛应其请，为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨生于婆罗门之豪族，及长，于得叉尸
    罗，修学真言，名誉甚高之师尊，于波罗奈教众多婆罗门、刹帝利青年之真言。尔
    时有一婆罗门童子，谙诵三部之吠陀，不错一句，彼为副师，口授真言。此人后日
    入俗为俗人生活，以俗事乱心，不能谙记真言。尔时彼之师尊亲自前来问彼：“童子！
    汝尚谙记真言否？”彼云：“俗事乱心，不能谙记真言。”师云：“恼乱之心，真言不
    能浮现，心不恼乱，则谙诵即无停滞。”于是唱次之二偈：
              一  浊水不澄清        鱼草不得见

        第四章  无双品                                         九七
    --------------------------------------------------------------------------
        小部经典八                                             九八

                  珠贝亦不现        心浊无功德。
              二  透明澄清水        鱼群乃得见
101               珠贝亦出现        心清见功德。
        结分  佛述此法语后，说明圣谛之理，为本生之今昔作结语：“尔时之童子是今
    之彼童子，师尊即是我。”

                一八六  凝乳运搬王本生谭
                                                              （菩萨═大臣）
        序分  此本生谭是佛在竹林精舍时，对某卖国贼所作之谈话。此故事与前所说
    者相同。于是佛云：“汝等比丘！与恶友交，为恶而不利益。不但人与恶友交，为不
    利之原因，即如前生与使人不快无甘味之维婆树交者，无心之庵罗树，原为甘味如
    蜜，等同天人之所食物，亦竟苦而不甜。”于是佛说此事过去之因缘。
        主分  昔日波罗奈梵与王治国时，迦尸国有四兄弟婆罗门为仙人而出家，于雪
    山地方结一列之草庵而居。其中长兄死生帝释天界，彼知与三兄弟之因缘，每七日
102 或第八日时，下界与兄弟交谈聚合。某日彼向三人中最长之道士敬礼，坐于一面问
    曰：“尊者！有何所需？”罹黄疸病之道士曰：“予每日需火。”帝释天人与彼一剃刀
    斧──（古注云，）剃刀斧挥柄，可为剃刀，亦可为斧──道士云：“谁为予携来薪
    木？”其时，帝释天曰：“尊者，汝欲需薪，可以手叩斧，‘为我持薪来，我欲焚火。’
    如此祝告，薪即持来而得焚火。”帝释天予剃刀斧后，更近至第二兄弟问曰：“尊者！
    有何所需？”彼之草庵近处，有象之通路，彼为象所恼。彼云：“予为象所苦，请为
    驱逐。”帝释天与彼一大鼓告曰：“尊者！汝敲此侧，敌即逃走，汝敲此侧，为慈爱
    心深之人，即有四种之军前来围绕。”帝释天与大鼓后，更近至最幼之弟问曰：“尊
    者！有何所需？”彼亦罹黄疸之疾，彼云：“予欲凝乳。”帝释天与彼一凝乳瓮而告
    曰：“若欲凝乳，可倒转此瓮，彼且可起大洪水，并可为汝取得王国。”帝释天语毕
    而去。其后剃刀斧为长兄造火，次者敲大鼓而象逃，最幼之弟得食凝乳。
        尔时有一野猪，徘徊于村中，彼见一具威神力之宝石，彼衔此宝石，依威神力，
103 升至虚空，见大海中一岛自思：“此为予适当之住处。”彼由虚空降落，遂心情愉快
    定居于一无花果树下。

        第四章  无双品                                         九九
    --------------------------------------------------------------------------
        小部经典八                                             一○○

        某日，此野猪置宝石于其前，于树下睡眠。时有一迦尸国人，因其无济于事，
    为父母由家中赶出，彼为向某港航海者之仆役，乘船于大海中遇难，浮载于一木板
    之上，漂流至此岛。彼于采食果实之间，见野猪睡眠，彼静行其前，攫取宝石，依
    威神力，升至虚空，坐无花果树上自思：“此野猪系依宝石之威神力，飞行于虚空得
    住于此岛，予先杀之食其肉，而后再行。”彼以一根粗枝折断落于野猪头上。野猪醒
    来，不见宝石，身体颤抖，四处寻找，坐于树上之人，咯咯大笑，野猪仰首见此男
    人，以头触树而死。
        此男人由树降下，焚火料理野猪之肉而食，然后升至虚空，过雪山之顶上时，
    见仙人之住处，彼于长兄道士之草庵前降落，住二三日，为道士服一切勤务。彼见
    剃刀斧之威神力，思欲得之，乃以宝石之威神力示道士曰：“尊者！汝可取宝石而将
    剃刀斧与我。”道士思欲飞行虚空，乃取宝石而与剃刀斧。此男取得剃刀斧，前行不
    久，即叩剃刀斧曰：“剃刀斧！可取道士之头及宝石归来。”剃刀斧于是前往割道士
104 之头及持宝石而来。彼置剃刀斧于隐处，又近至次中道士之处。住数日间，见大鼓
    之威神力，彼取得大鼓，仍如前法，割取次中道士之头。然后近至最幼道士，见凝
    乳之瓮之威神力，彼与宝石而取得凝乳之瓮，仍如前法割此道士之头。于是彼携宝
    石、剃刀斧、大鼓及凝乳之瓮，升至虚空，于近波罗奈城处站立，以书信交付某男
    之手，转送波罗奈王曰：“战争抑或让与王位？”
        王闻其书中之言曰：“逮捕此叛贼。”率军出城。此男敲大鼓之一侧，立即有四
    种之军兵围绕，彼见王之军兵展开，彼由瓮中放出洪流，诸多民众溺水不能逃生，
    此男叩剃刀斧曰：“持王之头来。”剃刀斧夺来王之头，投于此男之足下，于是无一
    武器能敌，此男为强有力之军队围绕而入城，行即位式，名凝乳运搬王，彼依正义
    推行政治。
        某日王于大河作撒网游戏，天神喜悦，由雪山之钝角湖流来一个庵罗之果，挂
    于网上。曳网之人，献上与王，此果硕大如瓮、圆形呈黄金色。王问材务官曰：“此
    为何果？”答：“此为庵罗果。”王闻后剖而食之，命将果核植于王之园林，灌以乳水，
    树植三年结实，对庵罗树举行盛大之供养。诸人灌以乳水，与五指厚之香料，以华
105 鬘围包，点香油之灯明，树之周围，张以绢幕。果实甘甜，呈黄金色。王赠庵罗果
    与其他诸王时，恐以果核种植，于果核出芽处，刺以荆针，彼等食果后植核而不生

        第四章  无双品                                         一○一
    --------------------------------------------------------------------------
        小部经典八                                             一○二
    芽，几经寻问，知其缘由。其中一王呼园丁至，谓曰：“汝有何法使凝乳运搬王之庵
    罗果实成为苦味？”园丁答曰：“大王！予能。”王予园丁千金，命其前往。
        彼往波罗奈，参谒凝乳运搬王。王唤彼入宫，向王敬礼，王问：“汝园丁耶？”
    答：“大王！予为园丁。”彼即向王吹嘘善通园艺之道，自慢为权威之人。王云：“汝
    可协助园丁。”自此以来，二人共同看管园林。新来之园丁不时使花卉开放，使果树
    生实，使园林茂盛愉快，彼得王之信用，王将原有之园丁赶出，使彼专负园林之任。
    彼知园林已落己手，于庵罗树周围种植维婆树及蔓草，纴婆树渐渐生长，庵罗树之
    根枝与之互相连交，成为一体。在与无甘味之树木相交，庵罗果之甘味变为纴婆树
    叶之苦味，园丁知目的已达，即行逃去。王往园林食庵罗果，味如纴婆树果不能下
    咽，立即吐出。
        尔时菩萨为总理王之公私事务之顾问官。王问菩萨曰：“贤者！此树较以前怠于
    注意，以致果实变苦，是何缘故？”王唱第一之偈︰
106           一  前此庵罗果        色香味具备
                  何时生变故        何故成苦恼
        菩萨为说明其理由唱第二之偈：
              二  庵罗与纴婆        大王！根与根相接
                  枝与枝相抱        恶树实苦涩
        王闻菩萨之言，立即割断纴婆树根，清除杂草，除去周围之瘠土，投入沃土，
    用乳水糖水香水精心培育，如此庵罗树与甘味接触，果实再成甜味。王将原有园丁
    招回，再任园林之事务。王全天命，依业生于当生之所。
        结分  佛述此法语后，即作本生今昔之结语：“尔时贤者大臣即是我。”

                一八七  四美本生谭
                                                              （菩萨═树神）
        序分  此本生谭是佛在祇园精舍时，对某老比丘所作之谈话。某日二上首比丘
107 （舍利弗与目犍连）互相对坐问答时，一老比丘行近其前，为第三者加入坐谈曰：
    “尊者！我等向尊者有所发问，尊者如有疑难，亦请向我等发问。”二人厌彼，起座
    而去。尔时闻二人说教之听众，于集会解散时，来至佛前，佛曰：“尔等何故非时而

        第四章  无双品                                         一○三
    --------------------------------------------------------------------------
        小部经典八                                             一○四

    来？”众白其故，佛曰：“汝等比丘！舍利弗与目犍连嫌厌于彼，不与交谈而去，非
    自今日始，前生亦复如是。”于是佛为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨于森林中为树神。尔时有二只白鹄之
    雏由心峰山出，止于树上；彼等觅食归来，假树休息，然后回心峰山去。因常时来
    往，与菩萨（树神）亲密，彼等每次来往，必与菩萨寒喧，交谈法语而别。某日，
    彼等止于树梢与菩萨交谈时，适有一豺，立于树下，与白鹄之雏交谈唱第一之偈：
              一  汝等居上权        离他为独语
                  汝等降下语        可听兽王言
        白鹄之雏心起厌恶，飞回心峰山而去。彼等去后，菩萨为豺唱第二之偈：
              二  美鸟与美鸟        天可与天语
                  汝非四美者 1      汝豺！可入穴中息
108     结分  佛为此法语后，作本生今昔之结语：“尔时之豺是今之老比丘，二只白鹄
    之雏是舍利弗目犍连，树神即是我。”

    注 1  四美为于体、生、声、德四点之美，此处对豺有侮辱之意而言。

                一八八  狮子豺本生谭
                                                              （菩萨═狮子）
        序分  此本生谭是佛在祇园精舍时，对拘迦利所作之谈话。某日拘迦利见其他
    多闻之人为法语时，自身亦思升座读诵法语，有关此事，前已详细说明。佛闻此事
    告比丘曰：“汝等比丘！拘迦利依自己之声，以自己之愚示人非自今日始，前生亦复
    如是。”于是佛为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨生为雪山地方之狮子，与一只雌豺同
    居，遂举一子。此子之爪、发、色、形似其父，音声似其母。某日降雨后，狮子等
    天晴外出作狮子游戏时，此子亦为狮之同伴，思如狮吼，发出豺之啼声。众狮闻声
    默然。尔时有与菩萨同种之一子狮闻其声而问曰：“父亲！彼狮形色与我等同，惟声
    则异，彼为何物？”于是说第一之偈：

        第四章  无双品                                         一○五
    --------------------------------------------------------------------------
        小部经典八                                             一○六

              一  狮子之指爪        伫立如狮足
                  彼于狮集中        唯有啼声异
109     菩萨闻此语而告曰：“我子！汝之兄弟为我与雌豺所生之子，毛色似我，声与母
    同。”继而诫豺之子曰：“汝今后住于此处宜持缄默，若再啼吼，则人知汝为豺。”于
    是唱第二之偈：
              二  百兽之王子        缄默住林中
                  依声人知汝        汝声不似父
        彼闻菩萨诫语后，即不再啼吼。
        结分  佛述此法语后，即作本生今昔之结语：“尔时之豺是拘迦利，同类狮子是
    罗喉罗，兽之王即是我。”

                一八九  狮子皮本生谭
                                                              （菩萨═农夫）
        序分  此一本生谭是佛在祇园精舍时，对拘迦利所作之谈话。尔时彼欲修习梵
    呗，佛闻此事，说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨生于农家，及长，营农业为生计。尔
    时，有一商人以驴马运载商品贩卖，所到之处，彼由驴背卸下商品，以狮子毛皮缠
110 敷驴身，放入米麦田佃之中。田佃守护之人见为狮子，不敢接近。某日商人于村中
    人家住宿，准备朝食之间，又将乘驴缠敷狮皮，放入田中。佃中守护之人，见为狮
    子不敢接近，逐家报告，村民皆携武器，吹法螺贝，鸣击大鼓，行近田佃，大声叫
    喝，驴心恐怖，发声长鸣。菩萨知其为驴，乃唱第一之偈：
              一  此非狮子吼        亦非虎豹声
                  缠敷狮毛皮        卑怯作驴鸣
        村民知其为驴，施以致命之打击，取狮皮而去。尔时商人赶至，见驴已将灭，
    乃作第二之偈：
              二  久置田佃中        驴得食麦缘
                  缠敷狮毛皮        驴鸣致死灭
        如是唱偈之间，驴当场死亡，商人即舍彼而去。

        第四章  无双品                                         一○七
    --------------------------------------------------------------------------
        小部经典八                                             一○八

        结分  佛述此法语后，即作本生今昔之结语：“尔时驴马是拘迦利，农夫即是
    我。”

111             一九○ 戒德利益本生谭
                                                              （菩萨═海神）
        序分  此一本生谭是佛在祇园精舍时，对一信仰诚笃之信者所作之谈话。彼为
    一具有坚强信仰持清净心之佛弟子，某日彼往祇园精舍途中，黄昏抵达阿致罗筏底
    河岸，然而船家将船撤至岸上，为听法语而去，彼至渡场，不见有船。彼对佛具欢
    喜心，涉水入河，两足不沉。彼于水中，如履平地，至河中央，浪花顿起。尔时彼
    对佛之欢喜心衰时，两足即沉，彼再对佛欢喜心强，两足又浮水面。彼入祇园精舍，
    礼佛坐于一方。
        佛与彼交谈后问曰：“信者！汝步行而来，无疲倦否？”彼答：“世尊！对佛起欢
    喜心，即能立于水面，如履平地而至。”佛云：“信者！忆念佛之威德不但今生得以
    伫立，即于前生信者船破之时，亿念佛之威德亦得伫立。”佛应彼之请求，为说过去
    之因缘。
        主分  昔日迦叶等正觉者之时，有得预流果佛弟子与一富裕理发师同乘一船。
    理发师之妻，托付其夫与信者之手，行前曰：“尊者！今托予夫同行，苦乐与共。”
    船行第七日，于海中大破，二人卧于一片木板之上，到一小岛，理发人杀鸟为食，
    间与信者，信者辞谢不食。信者自思：“此处除三宝外，我等别无可依。”于是忆念
112 三宝之威德。彼虔诚频频忆念，于此小岛受生之龙王，以自己身体变现为一大船，
    海神为舵手，船中满载七宝，有三根青玉桅樯，黄金之锚，以银为船体，金为船板，
    海神立于船中大声曰：“有往阎浮洲行者耶？”信者忙应之曰：“予等愿往。”海神
    曰：“如此请来登船。”信者招理发人同乘。海神曰：“唯汝一人可乘，彼不能登。”
    信者：“何故不能登乘？。”海神：“因彼不守道德之人，我等为汝驶船而来，并非为
    彼。”信者：“甚善，予将授彼以予所行布施，持戒及禅定之功德。”理发人向信者感
    谢，海神：“今可结伴同行。”于是彼等乘船，同渡大海，溯河至波罗奈，依此威神
    力，两人还家，具备财产。海神云：“人应与贤人交往，此理发人如不与此信者交往，
    则必亡身于大海之中。”海神说与贤人交往之功德，唱如下之偈：

        第四章  无双品                                         一○九
    --------------------------------------------------------------------------
        小部经典八                                             一一○

              一  信仰与戒德        布施见善果
                  龙神为船装        运载信仰人
              二  与贤人交往        与贤人相亲
                  与善人为伴        理发人幸福
113     唱此偈毕，海神立于虚空，为说法语教诫后，与龙神相伴回归自己宫殿而去。
        结分  佛述此法语后，说明圣谛之理──说圣谛之理竟，信士得一来果──佛
    作本生今昔之结语：“尔时预流果之信士入般涅槃，龙神是舍利弗，海神即是我。”

              第五章  鲁哈迦品

                一九一  鲁哈迦婆罗门本生谭
                                                                 （菩萨═王）
        序分  此本生谭是佛在祇园精舍时，对受出家以前之妻所诱惑者之谈话。此一
    故事将于第八篇之根本生谭（第四二三）中说明。佛对受诱惑之比丘曰：“比丘！此
    妇人为汝之害，彼于前生使汝于拥戴王之大众中受辱，而为汝逐彼出门之原因。”于
    是佛为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨生于王第一夫人之胎，及长，父王死
    后，继承王位，依正义治世。王有司祭名鲁哈迦，其妻为一老婆罗门妇人。王赐婆
    罗门一匹饰以马具骏马，彼乘马为王之随行。彼乘骑于装饰美丽马背之上，立于街
114 中人众，处处同声赞誉：“此马美丽，马身光泽。”彼往家中，登上楼阁，对其夫人

        第五章  鲁哈迦品                                       一一一
    --------------------------------------------------------------------------
        小部经典八                                             一一二

    云：“汝观我马实甚美丽，街道两侧诸人，同声赞赏。”此婆罗门夫人，心颇悭贪，
    具恶智慧，彼对婆罗门曰：“汝不知马美之缘故，此马有马具装饰，故为甚美。汝若
    希望如马之美丽，亦用马具装饰，出至道路中央，效马用四足走路，会见国王，王
    必赞誉，诸人亦必赞誉。”此婆罗门颇有狂气，彼闻其妻之言，不辨何种原因，一心
    思得国王与诸人之赞誉，竟如其妻之言而行。诸人见之皆大笑，悉云：“先生真美。”
    王见之而对彼曰：“先生为何事所障，竟罹此狂态？”王对彼羞辱，婆罗门感受耻辱，
    对其妻忿怒，自思：“我为无意义之事，为王于大众中羞辱，我必对此恶女加以笞责，
    逐其出门。”彼立即还家，此恶知识之婆罗门夫人，知其夫忿怒归来，豫先由便门逃
    出至王宫，停留数日。国王已知其始末，唤司祭前来慰之曰：“先生！如此妇人，罪
    恶深重。夫人之事，忍耐为宜。”国王劝勉彼以堪忍为目的而唱第一之偈：
              一  弓弦被切断            尚可再续系
                  鲁哈迦！和解元夫人    勿为怒左右
115     鲁哈迦闻之唱第二偈：
              二  我有软树皮            可造新弓弦
                  新者可换旧            旧者我已厌
        鲁哈迦述斯语后，即将彼女逐出家门，另迎新婆罗门之女。
        结分  佛述此法语后，说明圣谛之理──说圣谛之理竟，心持烦恼之比丘即得
    预流果──于是佛作本生今昔之结语：“尔时之夫人是今之先妻，鲁哈迦是此悲比
    丘，波罗奈王即是我。”

                一九二  吉祥黑耳本生谭

        此一本生谭将于大隧道本生谭（第五四六）中说明。

                一九三  小莲华王本生谭 1

                                                              （菩萨═莲华王）
        序分  此本生谭是佛在祇园精舍时，对心有烦恼比丘所作之谈话。此故事将于
    乌姆摩登提女本生谭（第五二七）中说明。
        佛问此比丘：“汝心真有烦恼耶？”答：“世尊！唯然。”问：“谁与汝烦恼？”

        第五章  鲁哈迦品                                       一一三
    --------------------------------------------------------------------------
        小部经典八                                             一一四

    答：“世尊！予见一盛装之妇人，心起欲情而烦恼。”
        佛谓彼曰：“比丘！妇人实为忘恩无信义者。昔日意志坚强之贤者 2，为妇人一
    生贡献心血，尚不能获得其心。”于是佛为说过去之因缘。
116     主分  昔日波罗奈国梵与王治国时，菩萨由第一王妃之胎出生，于命名日名为
    莲华童子，于其后生有兄弟六人。七人渐次成长，居于宫中，如同王友。
        某日，王立御苑中，见此七兄弟有多人从者随侍，近前迎王，王心恐怖：“彼等
    中或有欲弑予夺取王位者在。”王呼彼等曰：“汝等王子！不宜止住市间，分往他所，
    至予死时归来，各就自己所属之王位。”
        彼等接受父王之言，涕泣告别，往觅自己之属处。“任足所向而行，以求生活”，
    各以己之王妃为伴，离城奔波于道路。彼等踏入荒野，不获食物，“我等为求生存，
    将为牺牲。”于是杀最幼者之王妃，作十三分而食。菩萨与其妃将分得两分而留一，
    而分余一而为二，各分食之。如此六日之间，杀六人之妃，菩萨每日各留一份存贮。
    至第七日将杀菩萨之妃时，菩萨以存贮之六分予其兄弟曰：“汝等食此，明日再作计
    议。”彼等食肉后入睡，菩萨携妃于夜遁去。
        前行不久，妃云：“王子！我实无力前行。”菩萨于是负彼女于肩上，于朝日初
    升，走出荒野。妃曰：“王子！我欲饮水。”菩萨曰：“此处无水。”但妃数度呼渴，
117 菩萨以刀划右膝出血：“汝可坐起饮我之血。”妃饮血后，二人前行至大恒河饮水沐
    浴，食彼处树上果实，择一舒适场所休养，于恒河之曲角，作庵住居。
        恰于此时，某日，诸人由恒河上流之流来一独木舟，上载一人，斩断手足，割
    去耳鼻，大声呼痛，彼为危害王者之盗贼。菩萨闻其悲叹之声，自思：“有我在世，
    勿使苦痛之生类灭死。”菩萨来至恒河岸边，救彼登岸，伴其来至庵内，洗涤疮伤，
    涂以药剂，予以治疗。王妃云：“汝何故由河中救此残障之人 3，带归庵中，与以看
    顾？”彼女嫌厌对之唾弃不置。
        菩萨见其伤已渐次痊愈，留其与王妃于庵中，一人入森林采取果实，以养二人。
    在此二人共住期间，彼女之心，竟为残障者所夺，共犯非道之罪。二人通奸之后，
    彼女思欲除去菩萨，于是告菩萨曰：“王子！当予被君负于肩上由荒野中出时，见高
    山住有高贵之神。予向山神求愿：‘若我与主人能安然度日，我将向神供养。’今
118 已安然脱险，我思欲登山拜神祭谢。”菩萨不识奸计，欣然同意，准备供物，使妃持

        第五章  鲁哈迦品                                       一一五
    --------------------------------------------------------------------------
        小部经典八                                             一一六

    供器，二人一同登至山顶。妃向王子曰：“王子！汝虽非神，但我尊汝为最贵之神。
    我当先以野花祭汝，为右绕之礼后，再向神捧献供物。”于是妃令菩萨面向谷立，妃
    以野花祭之，为右绕之礼，妃伪装道行敬礼之状，恰于其时，由背后立，猛向菩萨
    背上一击，将菩萨推落谷中，并谓：“予见敌之背部，永不再见其面。”彼女欢悦由
    山顶下来，归庵而去。
        当菩萨由山顶转落谷中之时，为无刺之优昙跋罗树叶丛枝挂住，不得落至山麓
    谷底。于是彼食优昙跋罗之果，坐于枝上休憩。尔时有一大蜥蜴王，由山麓登树，
    来食树果。彼见菩萨，惊惧而逃。次日又至，食一侧方之果实而归，如此每日前来，
    与菩萨成为友好。彼问：“君因何来至此处？”菩萨答以：“如是如是。”蜥蜴王曰：
    “汝可勿忧，予救汝归。”于是使菩萨坐其背上，由树而下，出森林至大道，谓曰：
    “汝可由此路而行。”蜥蜴遂归林而去。
        菩萨行至某村，住于其处，闻知父已亡故，遂往波罗奈，于自己之属地，登上
    王位，号称莲华王。彼遵父王所行之十善法，依正义以行政治，于四门、中央、宫
    殿门首六处建救恤院，每日投六百千金，以为恤。
        一方彼恶女负残障者于肩上由森林出，行至人居之处乞食，集得粥饭，以养彼
119 残障者。人问：“此为汝何人？”女答：“予为此人母弟之女，此人为予父兄之子，予
    嫁此人为妻。我夫虽处斩罪，予将长期抱负，乞食养之。”人人赞叹彼女为忠实贤良
    之妻，多与粥饭。更有人谓：“汝不可于此处担误时间，今波罗奈城莲华王即位，因
    王之救恤，于全印度，颇有人望。王见汝之遭遇，必予同情怜悯，多与施物，汝可
    载汝夫速往。”同时给予构造坚固之柳篮。此一无品德之女人，将残障者载于柳篮之
    上，抱持柳篮，往波罗奈，于救恤院中得食而生活。
        菩萨乘于美饰之象背之上，赴救恤院，亲自施舍八至十人，然后回宫，习以为
    常。此不品德之女，使残障者坐于篮中，抱持柳篮立于王来之道上。王见而问之曰：
    “此为何人？”左右曰：“大王！此为忠实贤良之女人。”王呼女近前，已确知其为何
    人。王使残障者由柳篮降下，王问：“彼为汝之何人？”女曰：“大王！此予父之兄
    子，在家被选为予之夫。”诸人不辨仔细，皆云：“实为令人感佩之女。”对此不品德
    之女，大加赞赏。王问：“汝谓此残障者为汝在家被选与之夫耶？”女仍未能辨认王
    夫，大胆答曰：“大王！诚为如是。”

        第五章  鲁哈迦品                                       一一七
    --------------------------------------------------------------------------
        小部经典八                                             一一八

        于是王曰：“汝所云者是否包括此波罗奈王之王子在内，汝非莲华王子之妃某某
    王之王女耶？汝乃某某之名者，饮予膝之血，心为此残障者所夺，推予落谷者，岂
120 非汝耶？汝今额头已贴死印，汝以为我已丧命，然予之命特长而未死。”王更向大臣
    云：“汝等大臣！予曾对汝等之质疑有所说明：‘予之六兄弟杀六女而食其肉，然予
    未伤予妻，相伴往恒河之岸，住于庵中。予曾救起被处斩罪之残障者，给与看顾，
    然妃心为此男所夺，将予推落山麓，然予因己之慈悲心而得以长命。’实则由山顶
    将予推落者即为此不品德之女，而被处斩罪成为残障者，即是此之男。”于是王唱以
    下之偈：
              一  此女即彼女        犯法亦成谜
                  此男即彼男        断手残障者
                  君我幼时影        言之实可哂
                  此女实应死        彼无诚信者
              二  彼持残忍心        可比一僵尸
                  犯不义之罪        应以棒夺命
                  更应以刑罚        沦为有罪身
                  此女如生存        亦应削耳鼻
121     菩萨怒不可忍，对彼等处此刑罚，然实际并未执行。菩萨平息忿怒，将柳篮重
    新绑缚彼女头上，不使脱落，使残障者载于其上，由国中驱逐出境。
        结分  佛述此法语后，说明圣谛之理──说圣谛之理竟，持烦恼之比丘得须陀
    洹果──佛即作本生今昔之结语：“尔时之六兄弟是今之长老，王妃是旃阇少女，残
    障者是提婆达多，蜥蜴王是阿难，而莲华王实即是我。”

    注 1  此为有关莲华王简单故事之意义，对此后所出有关同一莲华王之“大莲华王子本生谭”（第
          四七二）此为小者。
       2“坚强之意志”（thaddhahadaya）今可视为与pornakapandita为同格之语。
       3“残障者”原语为kontham 。依底本脚注及另一异本为kuntham。childers 以此与梵语
          kontham 为同一语。若以kuntham 与kontham 两者不认为各别独立之语，则译其为
          残障者并不适当。然与此本生谭相当有三汉译经典（杂宝藏经第二，昔王子兄弟二人被驱

        第五章  鲁哈迦品                                       一一九
    --------------------------------------------------------------------------
        小部经典八                                             一二○

          出国缘。六度集经第二，波罗奈国王经。同经第四）按其中译语，一为跛人，二为刖人，
          及其他译为罪人。更依Dutoit之德译，明显译为krupppel（残障者）。今采用残障者之
          译语，仍有研究之余地。

                一九四  宝珠窃盗本生谭
                                                           （菩萨═良家之王）
        序分  此本生谭是佛在祇园精舍时，对提婆心欲害佛而徘徊之事所作之谈话。
    闻提婆心欲害佛而左右徘徊之事，佛云：“汝等比丘！此非自今日始，前生提婆亦欲
    害我而徘徊，彼终不能杀我。”佛于是为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨受生于近村之良家，成长之后，由波
    罗奈近娶良家之女。此女非常美丽可爱，如同天女，又如蔓草中之，化、游戏之仙人。
    其名善生，行仪从顺端正，勤劳无怠，对主人翁姑，克尽家务，深受菩萨敬爱，如
122 此二人生活一心，琴瑟相和。某日善生女谓菩萨曰︰“予欲探望两亲。”菩萨曰︰“甚
    善，我为充分准备途中粮食。”于是料理途中实用之食物，载入车中，菩萨坐于前方，
    妻乘后方驾御马车而往。二人近至市郊，卸下车马，洗身进食。菩萨整顿车马，坐
    于前方，善生女更衣化妆，坐于后方。当马车入市内时，波罗奈王乘壮丽大象，对
    城市为右绕之礼，来至市内，善生女下车，随于车后步行。王见彼女，心目为其所
    夺。王问一大臣：“汝往调查此女有无夫婿？”大臣前行，知其有夫，回报王曰：“大
    王！彼女有夫，坐前车之男，即为其夫。”而王恋慕之情不能排除，为烦恼所苦，自
    思：“以何方法，杀彼男人，使妇人入手？”于是王向一男子曰：“汝可接近彼男子之
    车，将此前发之宝石，秘密投入彼男子之车中。”王授前发宝石与男子命其前往。此
    男子持宝石秘密投入车中，还报王曰：“予已如王命照办。”
        不久，王告左右：“予之前发宝石失窃。”臣众大为哗然。王曰：“可紧闭所有城
    门，遮断交通，探查盗人。”王臣均依命行事，全市顿时呈大混乱。而投石之男子率
123 同数人，行近菩萨曰：“汝之马车停进，王之前发宝石失窃，我等须检查马车。”此
    男子在检查之中，将自己所秘密放置之处，取出宝石，捕捉菩萨为窃宝石之贼，痛
    打后，背绑其手，引至王前曰：“此为窃宝之贼。”王命斩头示众。王臣于十字街头

        第五章  鲁哈迦品                                       一二一
    --------------------------------------------------------------------------
        小部经典八                                             一二二

    将菩萨鞭打，由南门出市而行。善生女弃车伸张双手大声恸哭：“夫主！为予之故，
    累汝受苦。”善生女见菩萨仰面于车上，自思自身之德行：“有德之人反受苦恼，恶
    逆暴戾之人，天神不能防止。”彼女于恸哭中说第一之偈：
              一  神不在世间        神逃外国去
                  实际此世间        已无守护者
                  荒暴恶德者        无人能遮拦
124     于此道德坚固之妇人恸哭之间，帝释天之座席顿感大热。帝释天自思：“谁人起
    念动我帝释天之位？”帝释立知其缘由：“波罗奈王暴戾至极，使道德坚固之善生女
    受苦，我今当往处断。”帝释由天上降下，以大威神之力，使恶王由象背滚落至刑场，
    仰面而卧，使菩萨起立，以美丽之王服饰身，坐于象背之上。行刑者断王之头，断
    头之后，始知为前王之头。帝释天现身打近菩萨，使菩萨承接王位，善生女为第一
    夫人。大臣、婆罗门、家主（居士）等见帝释天而欢声雷动：“今杀不义之王，我等
    拥戴帝释天主所授之王。”帝释天立于虚空曰：“此为帝释天授与汝等之王，今后依
    正义施行政治，如王为不正，则非时降雨，应降而不降，将起饥馑、疾病、刀剑之
    三种畏怖。”帝释天于告诫后唱第二之偈：
              二  恶王非时雨        以时雨不降
                  彼由天谪贬 1      是故遭天谴
125     帝释天与训诫后，归天上而去。菩萨依正义执行政治，得生入天上界。
        结分  佛述此法语后，作本生今昔之结语：“尔时不正义之王是提婆，帝释天是
    阿那律，善生女是罗喉罗之母，由帝释天所授之王即是我。”

    注 1“彼由天谪贬”，恶王于天上即执行不正义之政治故，由天上降谪于下界人间。

                一九五  山麓本生谭
                                                               （菩萨═大臣）
        序分  此本生谭是佛在祇园精舍时，对拘萨罗国王所作之谈话。某时拘萨罗王
    之大臣，于后宫为不义之行。王于察知后，知此事确实，王思：“予将白佛。”王往

        第五章  鲁哈迦品                                       一二三
    --------------------------------------------------------------------------
        小部经典八                                             一二四

    祇园精舍，向佛敬礼，问佛曰：“一大臣于予后宫为不义之事，请问应如何处置？”
    佛问：“大王！彼大臣为王重要之人耶？彼妇人为王所宠爱者耶？”王答：“唯然！
    彼为非常重要之大臣，掌一切宫廷之事务，而彼妇人亦为予所宠爱者。”于是佛曰：
    “大王！彼为重要之臣，妇人为王所爱，二者俱不可伤，愿王从诸贤者之言，以平静
    心处之，此古有先例。”佛应王之请求为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨受生于大臣之家，成长后，就王公私
    之事为顾问官。某时，王之一大臣于后宫为不义之行。王知其事，王思：“大臣对我
126 甚为重要，妇人亦为我所爱者，二人均不可亡，我将向贤明之大臣质询，若可忍者
    则忍之，若不可忍者则不忍。”于是唤菩萨至，赐与座席。王云：“予有质询之事。”
    菩萨曰：“大王请问，予将备询。”王为质询唱第一之偈：
              一  山麓之美所        吉祥有莲池
                  知狮在守护        豺竟趣其处
        菩萨已确知某大臣于后宫为不义之行，于是唱第二之偈：
              二  大王，所有诸兽类  皆饮大河水
                  不可云河非        有爱应须忍
127     菩萨与王如是告诫，王守告诫，训诫大臣尔后不可再为此恶行，对二人予以赦
    免，彼等亦从此断绝关系。王行施舍等慈善善行，命终生于天上界。
        拘萨罗王问佛之法语后，亦赦免彼等二人，心归平静。
        结分  佛述此法语后，作本生今昔之结语：“尔时之王是阿难，贤明大臣即是
    我。”

                一九六  云马本生谭
                                                                （菩萨═云马）
        序分  此本生谭是佛在祇园精舍时，对心有烦恼之弟子所作之谈话。佛问曰：
    “比丘！汝心真有烦恼耶？”答：“诚如尊言。”佛再质问：“因何缘故？”对曰：“见盛
    装妇人为欲情所驱。”
        于是佛向彼云：“比丘！实此妇人依其容色、声、香、味、触，更依妇人之魅力，
    夺男子之心，使从己意，知从其意而使人失节操失财产故 1，此谓之为夜叉女。彼

        第五章  鲁哈迦品                                       一二五
    --------------------------------------------------------------------------
        小部经典八                                             一二六

    夜叉女于前生亦依其魅力，近某队商，夺商侣之心，使从己意，更见及其他男子，
    一总夺命，由两颊垂滴赤血，食人嘎吱作响。”于是佛为说过去之因缘。
        主分  昔日锡兰岛有锡里萨瓦陀夜叉之街，彼处住有夜叉女。海上遇有船难之
    人漂来，彼等盛装，携带食物（嚼食、啖食、固体、流体），腰缠子女，侍女扶侍，
128 往见受难商侣，商侣以为抵达人住之处。夜叉各处置有农夫、造牧者之人，家畜、
    鹦犬等，使商侣得见。彼等接近商侣劝食粥饭果品 2，商侣为其所骗，食其菜饭。
    食后休息时，彼等温柔问话：“诸君由何处来、往何处去，来此所为何事？”商侣答：
    “予等遭遇船难漂来此处。”
        夜叉女曰：“予等之夫，乘船远行，今已三年，恐已遇难亡故。汝等为商侣，我
    等理应照拂。”彼等以女人魅力蛊惑商侣，相伴进入夜叉街内，而前此所捕捉之人，
    则被铁炼锁于惩罚屋中。如彼等于自己住处不得船难者时，则远至迦梨耶那近至龙
    岛之间海岸一带搜索，彼等习以为常。
        某日有五百人商侣遭遇船难，漂著于此街岸边，夜叉女对彼等施以蛊惑，伴入
    街内，而将前所捕捉之商侣又用锁炼于惩罚屋之中。然后夜叉女首长与商侣之首
    长，以其他五百夜叉女与其余五百之商侣，分别配为夫妇。
        夜叉女首长于夜间商侣睡眠时，起而奔赴惩罚屋中，杀人而食其肉，其他夜叉
129 女亦同样为之。夜叉女首长食人肉归来时，身体冰冷。商侣首长拥抱其体，知其为
    夜叉女。彼思：“此五百之女，均为夜叉，我等必须逃遁。”
        翌日早晨洗面之时，商侣首长告其他同伴：“彼等乃夜叉女，并非人类，此后其
    他船难者来时，我等必被杀食，而彼等以后来者为夫；因此，我等速逃。”然商侣中
    二百五十人云：“我等难舍，汝等可去。”商侣首长于是率二百五十人之听从者乘夜
    遁走 3。
        尔时菩萨由云马之胎出生，全身白色，头如乌状，毛如文叉草，具有神通力，
    能飞翔于天空。彼由雪山凌空飞扬，渡锡兰岛，于锡兰池沼食自然出生之稻，更进
    而三度以慈爱之声作人言曰：“有愿往人之住处者否？有愿往人之住处者否？有愿
    往人之住处者否？”
        商侣等闻此言，近前合掌曰：“君可载我等往人之住处。”菩萨曰：“可登吾背
    上。”于是有登于背上者，有把握马尾者，有合掌而立者。菩萨一总连同双手合掌者

        第五章  鲁哈迦品                                       一二七
    --------------------------------------------------------------------------
        小部经典八                                             一二八

    均升至空中，此二百五十人商侣依菩萨之神通力悉数运往住人之处，各自得安堵之
    住处，各还己家。而夜叉女等待后来者抵达时，将其余之二百五十商侣，悉数杀食。
        结分  佛向比丘曰：“汝等比丘！恰如此从夜叉女之意之商侣而丧失生命，从云
    马王忠告之商侣者，得各自安堵之住处；不行佛训之比丘、比丘尼、优婆塞、优婆
130 夷，于四恶趣──为依五种缚受罪报之处所──受极大苦，然从佛训者，得至三种
    之幸福世界、六之乐天界、二十之梵天界 4，而达此住处，证不灭之大涅槃，体味
    极大之快乐。”说此语后，佛现等觉者，唱以下之偈：
              一  不行佛训者        堕入四恶趣
                  如不运商侣        夜叉女所食
              二  遵行佛训者        生入幸福界
                  如依云马商        各得安堵处
        佛述此法语后，说明圣谛之理──说圣谛之理竟，持烦恼之比丘得预流果，其
    他多人达预流、一来、不还、阿罗汉等诸果──佛于是作本生今昔之结语：“尔时从
    云马王言之二百五十商侣是佛陀之侍众，云马王即是我。”

    注 1  此一句原文为papanatthena，今采用脚注之异本为papunatthena，可视为Papuna＋
          atthena。
       2  果品之原语为khadaniya 乃嚼食之物，与先译之嚼食之物为同一字，可参照Dutout之
          译例。今为前后之联络暂作此译。
       3  商侣首长以下之句，原文为Jettavanijo attano vacanakare addateyyasate gahetva
          应译为“对商侣首长所言忠告之听者二百五十人”。vacanakare可视为addateyyasate
          之形容词，今译如本文。vacana＋kar 译为“从其言”之意，见奇尔达斯巴英辞典五四○
          页。
       4“三种之幸福世界云云”即人间、天上、涅槃界，其次“六之乐天界”即所谓六欲天，又“二
          十之梵天界”为色界十六天与无色界四天。

        第五章  鲁哈迦品                                       一二九
    --------------------------------------------------------------------------
        小部经典八                                             一三○

                一九七  怨亲本生谭
                                                            （菩萨═仙人之师）
        序分  此本生谭是佛在舍卫城时，对某比丘所作之谈话。某比丘自信：“我取此
    物，我之师尊和尚，不会责备。”彼取和尚蓄存之布片，制一鞋袋，然后来和尚处告
131 假。尔时和尚问曰：“汝何故取我之物？”答曰：“我取布片，相信尊师不予责备。”
    和尚曰：“我与汝之间，并未建立任何信用。”和尚发怒起立，责打比丘。此事为众
    比丘所知，某日众比丘于法堂谈论此事：“诸君！比丘某甲，相信师尊和尚，取布片
    制作鞋袋，尔时和尚云：‘我与汝彼此之间并未建立任何信用。’和尚发怒起立，
    责打比丘某甲。”适值佛出，问比丘曰：“汝等比丘！今有何事而集？”比丘等答：“如
    是等语。”佛云：“汝等比丘！此比丘对同僚间之不信用非自今日始，前生亦复如是。”
    于是佛为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨受生于迦尸地方婆罗门之家。成长后
    就仙人而出家，修行神通力及定力，为大众之师尊，定居于雪山地方。此仙人群中
    有一行者，不从菩萨之言，看顾一亡母之小象，其象长大后杀害行者，逃往森林。
    仙人大众行葬仪后，围绕菩萨问曰：“师尊！如何能分别友人与敌人？”菩萨说明理
    由唱如下之偈：
              一  见人不微笑        亦不表欢迎
                  不与其人眼        何事皆逆出
              二  此等人不觉        怨敌之征候
                  贤者有见闻        知敌与友人
132     菩萨说示怨亲之分别修行梵观，生梵天界。
        结分  佛述此法语后，即作本生今昔之结语：“尔时育象仔之行者是此弟子比
    丘，象仔是今之和尚，仙人群是佛之侍众，仙人群之师即是我。”

                一九八  罗陀鹦鹉本生谭
                                                               （菩萨═鹦鹉）
        序分  此本生谭是佛在祇园精舍时，对心持烦恼之某比丘所作之谈话。此比丘

        第五章  鲁哈迦品                                       一三一
    --------------------------------------------------------------------------
        小部经典八                                             一三二

    被佛问：“汝心持烦恼，是真实耶？”答：“世尊！此乃事实。”佛问因何缘故。比丘
    告白：“见一盛饰之妇人而起烦恼。”尔时佛云：“比丘！所谓女人为不能看护者。前
    生有附以看护者而看护之，结果仍然失败，汝对女人能如之何？假令入手，亦不能
    看护。”于是佛为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨受生为鹦鹉，其名罗陀，有弟名布吒
133 波陀。此二只鹦鹉幼年时为一猎师所捕获，送与波罗奈之某婆罗门，婆罗门看顾如
    子，然婆罗门之夫人，性质悭贪，．不稍爱护。婆罗门因商业外出时，对二鹦鹉曰：
    “汝等于我经商外出时，对汝等之母（婆罗门夫人）所为，加以监视，注意其他男人
    之出入。”婆罗门于嘱托后出发而去。彼女于其夫走后，开始为不义之行，无分昼夜，
    出入者不知其数。布吒波陀见之，对罗陀曰：“主人婆罗门托夫人与我等，彼女为此
    恶事，应须警告其注意。”罗陀曰：“汝不可说。”布吒波陀不听，向夫人警告注意。
    夫人顿起杀机，唤布吒波陀曰：“汝为我子，我今后不为此事，汝近前来。”夫人频
    示爱语，布吒波陀接近夫人，立被捕捉：“汝来诫我，不知死活。”即扼杀之，投入
    灶内。
        婆罗门归来休息后，问罗陀曰：“罗陀！汝母有行不义之事否？”于是唱第一之
    偈︰
              一  我由旅还来        尚未经几程
                  汝母与他男        有无相关事
        罗陀曰：“贤者实际不语于己身无益之有无事。”于是唱第二之偈：
134           二  事实在言中        告亦不相宜
                  布吒波陀弟        烧入火灶中
        菩萨向婆罗门如此说法后自思：“我亦不能住于斯所。”于是向婆罗门告别，飞
    向森林而去。
        结分  佛述此法语后，说明圣谛之理──说圣谛之理竟，心持烦恼比丘得预流
    果──佛于是作本生今昔之结语：“尔时布吒波陀是阿难，罗陀即是我。”

                一九九  家长本生谭
                                                                （菩萨═家长）

        第五章  鲁哈迦品                                       一三三
    --------------------------------------------------------------------------
        小部经典八                                             一三四

        序分  此本生谭是佛在祇园精舍时，对心持烦恼比丘所作之谈话。佛云：“女人
    为难以看护者，为恶事用手段欺瞒其夫。”于是佛为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨受生于迦尸国之家长家，成长后，营
135 在家人之生活。其妻不守道义，与村长通奸，菩萨知之，注意不怠。时值雨季，谷
    类种子为雨水浸洗流失，全村饥馑，等待谷物发芽时，全村一致向村长请求：“自今
    两个月后，谷物收割，再行交谷。”由村长之手借得一只老牛，分食其肉。某时，村
    长乘菩萨外出时，潜入其家。彼等二人正乐卧时，菩萨由村之入口向家中归来。其
    妻向村之入口方向眺望：“是谁前来。”彼女立即认知“是彼归来”，告知村长。村长
    恐惧战栗，菩萨妻曰：“汝勿恐怖，共思一策。予等曾食汝之牛肉，汝今伪为前来讨
    债，予登入仓库立入口处，予谓现无谷种，汝立于我家屋中，汝谓：‘予家子女众
    多，请偿肉债。’汝可再三催促。”于是彼女登上仓库，坐入口处，村长立于屋中云：
    “请偿肉债。”女云：“仓中无谷，待收割时偿付，汝请归去。”菩萨入家，见彼二人
    所作，知为不德女之策，向村长曰：“村长！我等食汝牛肉，言明经两个月后还谷，
    今尚未到半月，何故前来讨债？汝来非为此故，为其他原因而来。予对汝之所作，
136 实深厌恶，彼无品行不德之女，知仓库无谷，今故登上仓库，伪称无谷，汝亦伪作
    讨债，对汝二人之奸计，予实厌恶。”菩萨为说明此意义而唱如下之偈：
              一  两者予难忍        两者予不快
                  此女登仓库        诡云不能偿
              二  村长！我今正告汝  生活我极贫
                  食汝老牛肉        与汝两月约
                  未到期催讨        此为我不快
        菩萨捉住村长前发，引曳至屋之当中，打倒在地上。彼呼叫曰：“我为村长。”
    菩萨嘲曰：“汝为污他人所守之宝者。”且打且曳，直至使之疲弊不起，捉其首而曳
    出。然后捉住女发由仓库拉下，与以痛责：“二次再犯，更将重责。”自此以后，村
    长不敢窥其门，此恶夫人心中不敢稍存恶念行此恶事。
137     结分  佛述此法语后，说明圣谛之理──说圣谛之理竟，此心持烦恼比丘得预
    流果──佛云：“彼时惩处村长之家长即是我。”

        第五章  鲁哈迦品                                       一三五
    --------------------------------------------------------------------------
        小部经典八                                             一三六

                二○○  善戒本生谭
                                                       （菩萨═婆罗门之师尊）
        序分  此本生谭是佛在祇园精舍时，对某婆罗门所作之谈话。此婆罗门有四女，
    有四男子求婚，一为体格强健之美男子，一为年老之人，一为家境富有者，一为道
    德家。婆罗门自思：“四人供养于家中，我此四女分别嫁与此四者之何人，实难分晓。”
    “我将请等正觉者（佛）评判，择其中之适当者配与。”于是执香花往精舍，向佛敬
    礼，坐于一面，语其始末：“世尊！此四人中，配与何人较为适宜？”佛云：“诸贤人
    等于前生曾答此问题，多生以来而人不得知。”佛应其请求，为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨受生于婆罗门家，成长后，于得叉尸
    罗修习学艺，还波罗奈为世间有名之师尊。时一婆罗门有四女，四人之男求婚，婆
    罗门自思：“与谁适宜？”判断不决。“我问师尊，与应与者。”于是至师尊前询问此
    事唱第一之偈：
              一  美貌或年长          性善或德望
                  我今问尊师          应选熟为婿
138     师尊闻之曰：“虽有美貌及其他资格，但缺道德则排斥。美貌等非人之标准，我
    等须爱好具备道德之人。”菩萨为明此义，唱第二之偈︰
              二  美貌亦为良          年长为我敬
                  素性善亦良          我喜有德者
        婆罗门从其言，以女配与有德者。
        结分  佛述此法语后，说明圣谛之理──说圣谛之理竟，婆罗门得预流果──佛
    为作本生今昔之结语：“尔时之婆罗门是今之婆罗门，有名之师尊即是我。”

        第五章  鲁哈迦品                                       一三七
    --------------------------------------------------------------------------
        小部经典八                                             一三八

139            第六章  那塔木达鲁哈品 1

                 二○一  狱舍本生谭
                                                           （菩萨═贫乏出家）
        序分  此本生谭是佛在祇园精舍时，对狱舍所作之谈话。尔时诸役押解诈欺、
    抢掠、杀人等多数盗贼往见拘萨罗王。王命将彼等用桎梏刑具，用绳锁系缚，投入
    狱舍之中。
        住于该地方三十人比丘，欲来见佛，彼等见佛礼拜后，次日托钵回行至狱舍之
    处，见彼盗贼。彼等托钵归来，傍晚参谒如来讯问：“世尊！今日我等托钵，环绕狱
    舍，见多数盗贼，缚以桎梏，受非常之苦，彼等不可能破缚逃走。究竟世间尚有较
    此等之缚更为强轫之缚耶？”佛云：“汝等比丘！此等称之为缚，然对财宝妻子等所
    谓贪爱烦恼之缚较今之缚，乃为百倍千倍强韧。然昔日之贤者曾断此难断之大缚，
    入雪山出家。”于是佛为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨生于生活贫苦之豪家，彼长大后，父
    亲死去，彼以所劳得银扶养其母。虽然彼不愿娶，但其母仍为彼迎娶某家之女，不
140 久其母亦往生他界。彼对其妻之妊娠，不加留意，谓妻曰：“汝可依劳银度日，予将
    出家。”妻云：“予今妊娠，俟予产后，汝可见子之后出家。”彼云：“甚善。”即与应
    允。当彼女生产时，彼问曰：“汝已安产，我当出家。”彼女曰：“待儿离乳时，汝再
    出家。”如此彼女又复妊娠。彼思：“如此一再应允，不能出走，予将不告逃走而出
    家。”于是不告而于夜间逃出，然为夜间之卫兵所捕获。彼向卫兵请求：“予为扶养
    母亲请与放行。”彼得卫兵许可，于某处停留后，然后由正门走出，入雪山出家成为
    仙人。修得神通与等至，耽于禅定之乐以度日，彼住于其处，自思：“我已断除如此
    难断妻子之缚、烦恼之缚。”菩萨感兴而歌唱以下之偈：
              一  铁造木造或苇造 2      智慧人言缚不牢
                  摩尼耳环欲爱强        妻子情染缚牢固
              二  智慧人言此缚牢        导入恶趣难觉脱

        第六章  那塔木达鲁哈品                                 一三九
    --------------------------------------------------------------------------
        小部经典八                                             一四○

                  有智慧者断此行        彼无欲念弃爱乐
141     如此菩萨歌此感兴之歌，禅定不懈，成生梵天界之身。
        结分  佛述此法语后，说明圣谛之理──说圣谛之理竟，有者证预流果，有者
    证一来果，有者证不还果，有者证阿罗汉果──佛云：“尔时之母亲是摩诃摩耶，父
    是净饭大王，妻是罗喉罗之母，子是罗喉罗，而舍妻子出家之人即是我。”

    注 1“那塔木达鲁哈”为由本节最初之偈原文（na tam dalha）所取者。
       2  此二渴出自Dhp.v.345-346 可参照法句经（大正藏第四卷五七一页上）。

142             二○二  耽戏本生谭
                                                              （菩萨═帝释）
        序分  此本生谭是佛在祇园精舍时，对尊者罗婆那拔提所作之谈话。彼尊者为
    佛教有名之人，持有智慧、美声誉，虽有善法语，达于无障碍而得于漏尽，然于八
    十人之上座中，身量最短，如同一矮小之沙弥，供人展览之物。某日，彼参拜如来
    后，行至祇园楼门处时，有住于地方之三十人比丘，为拜十力尊而来入祇园，于精
    舍之楼门，会见尊者。彼等以为此是沙弥，于是执上座之衣角，捉手提头，撮鼻拧
    耳，以手旋转，多方恶作，然后整钵与上衣，参诣佛所，礼拜问讯，坐于一面。而
    后佛稳静表示欢迎之意，彼等向佛问讯曰：“世尊！罗婆那拔提佛弟子，善美于法
    语，今在何处？”世尊：“汝等比丘！欲会尊者耶？”比丘等：“唯然，世尊！”世尊：
    “汝等比丘！汝等于楼门处所见，执其衣角，以手为恶作者，即为其人。”比丘等：
    “世尊！如此能达所望付合众望之弟子，缘何生为力弱之质？”世尊：“此为其本身之
    恶业所招。”于是佛应彼等之请求，说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨为诸天之王帝释。国中老年之人、象、
    马、牛等皆不使梵与王得见，因王耽於戏乐，如见此老人等物，立即捆缚，见旧车
    即予打破。见年老女人，唤至近前，击腹而使倒卧，再起之时，多方恐吓。并令年
    长之男人，于地面旋转作各种技艺表演。如果不见有老人，便耳语左右：“明日此家
143 必须有老人在。”然后呼唤以为乐。国中人人以为耻辱，纷纷送自己父母出国居住，

        第六章  那塔木达鲁哈品                                 一四一
    --------------------------------------------------------------------------
        小部经典八                                             一四二

    于是孝养父母，已近绝迹，而王之侍者，亦均耽於戏乐。因此诸人死后，堕四恶趣，
    诸天天众，因而减少。
        帝释生来尚未见有如此之天相，缘何理由如是，熟虑之后，亦知其故。帝释自
    思：“我将制御彼。”于是化为老人之身，于古车之上载二瓮之酪浆，系以两头年老
    之牡牛，于某祭日，梵与王乘坐美饰之象，著美饰之衣，右绕都城之时，帝释缠褴
    褛之著物，驱车向王处而来。王见古车，命速曳去，左右诸人曰：“车在何处，我等
    未见。”帝释依其威神力仅使王见。彼处有多人前来，帝释驱车至王头上，打破一瓮，
    折返途中，再使一瓮破裂，于是由王之头上到处流落酪浆，王感耻辱困惑，心起憎
    恶。帝释知其已得困扰，心感疲惫，于是收车，现其本相，手执金刚宝杵，立于空
    中言曰：“汝不法之恶王，汝如何得长年不老，如何衰老不迫近汝身？终日耽於戏
    乐，使年老诸人苦恼，唯为汝一人，使诸人仿效，为此恶业，死后彼等充满恶趣。
    人人不得扶养父母。汝今后若不终止此事，予将以金刚宝杵，破汝头脑，今后断然
    不可为此。”帝释于吓阻之后，为说父母之德，并教示说明尊敬年老者应得之福果，
    然后归返天庭而去。自此以后，王更不再起耽乐之心。
144     佛述此法话已，现等觉者，唱以下之偈：
              一  鹫鸟苍鹭及孔雀 1      诸象乃至斑点鹿
                  一切畏怖狮子吼        诸类身量不等齐
              二  如是人中亦如是        身量虽小有智慧
                  是故彼为伟大者        愚者身大智不大
        结分  佛述此法语后，说明圣谛之理──说圣谛之理竟，彼等比丘，有证预流
    果者，有证一来果者，更有证阿罗汉果者──佛于是为说本生今昔之结语：“尔时之
    王是罗婆那拔提，因其耽於戏乐，今亦生来为他人戏乐之种，而帝释实即是我。”

    注 1  次之二偈出自S.II.P.279。

                二○三  犍度本生谭 1
                                                              （菩萨═仙人师）

        第六章  那塔木达鲁哈品                                 一四三
    --------------------------------------------------------------------------
        小部经典八                                             一四四

        序分  此本生谭是佛在祇园时，对某比丘所作之谈话。彼比丘于浴室入口处劈
    割薪木，由腐木中出来一蛇，啮其足指，彼当场毒发而死。此事传遍精舍内外皆知。
    比丘等于法堂中议论，纷如花放。“诸位法友！如此比丘，于浴室入口劈割薪木，为
145 蛇所啮，当场死亡。”适佛来此处问曰：“汝等比丘！今有何事，集于此处？”比丘等
    云：“如是如是。”佛云：“汝等比丘！若彼比丘对四大龙王之一族，多修慈行，即不
    被蛇啮。昔日诸仙人于佛未出世时，对龙王之一族，多修慈行，得免于为龙王一族
    所惹起之危险。”于是佛为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨生于迦尸国之婆罗门族，年长弃爱欲
    出家为仙人，修得神通与等至。彼于雪山地方恒伽河屈曲之处，作为隐栖之所，耽
    乐禅定，住于仙人之群围绕之处。时恒伽河峰，有种种爬虫动物居住，与诸仙人众
    多危险，诸多仙人之生命，为其所取。仙人等以此事告之于菩萨，菩萨集合全部仙
    人曰：“若汝等对四大龙王多修慈行，则蛇将不啮汝等。因此，今后应对四大龙王应
    修如是等慈行。”于是菩萨唱如下之偈：
              一  今对龙王我修慈        毗栖博叉伊罗钵
                  尸婆弗多罗诸龙        四大龙王黑瞿昙
        如此告示四大龙王之族：“设若汝等对此等之物多修慈行，则汝等将不为蛇所
    啮，不为蛇所恼。”于是菩萨唱第二之偈：
146           二  对无足者我修慈        对二足者我修慈
                  对四足者我修慈        对多足者我修慈
        如此依同一形式，修持慈行后，今再依请愿以告示之，为唱以下之偈：
              三  汝无足者勿害我        汝二足者勿害我
                  汝四足者勿害我        汝多足者勿害我
        菩萨更对一般修行者告示，唱以下之偈：
              四  一切有情一切生        一切存在皆与共
                  一切之物见幸福        任何之物勿来恶
147     如是，“对一切有情修一般的慈行”，更须忆持三宝之德：“佛无限、法无限、僧
    无限。”
        如是菩萨又云︰“须忆持三宝之德。”菩萨示三宝无限之德后，更说明有情之有

        第六章  那塔木达鲁哈品                                 一四五
    --------------------------------------------------------------------------
        小部经典八                                             一四六

    限：“爬虫之类，为有限之物，无论蛇、蝎、百足、蜘蛛、蜥蜴、鼠类皆是如此。”
        如是菩萨教示：“此等之物，怒心有限，因此，此等爬虫之类为有限之物。”“修
    无限之三宝，此为我等有限者日夜应请自卫之策。”“如此，须忆持三宝之德。”于是
    菩萨更加示应为之道，唱以下之偈：
              五  我为防卫我自卫        诸般生物离远行
                  此我归依佛世尊        七人觉者我归命
148     如是菩萨对仙人之群宣示：“忆持七佛，向之归依，诸仙应把握此一防卫之道。”
        尔来，仙人之群，守菩萨之忠告，多修慈行，忆持诸佛之德，如此彼等忆持诸
    佛之德，爬虫之类离之远去。菩萨更勤修梵住，得再生于梵天界中。
        结分  佛述此法语后，即作本生今昔之结语：“尔时之仙人群即是今之佛之侍
    众，仙人群之师实即是我。”

    注 1  可参照Cullavagga V.6。

                二○四  维拉迦乌本生谭
                                                                （菩萨═水鸟）
        序分  此本生谭是佛在祇园精舍时，对模仿善逝者所作之谈话。诸上座等前往
    夺取提婆达多之众归来时，佛问曰：“舍利弗！提婆见汝等时有何所作？”答曰：“模
    拟善逝使我等见。”佛云：“舍利弗！提婆模拟为我以至破灭，非自今日始，于前生
    即已招致破灭。”佛应上座之请求为说过去之因缘。
149     主分  昔日波罗奈国梵与王治国时，菩萨再生于雪山地方栖住水乌之胎，住于
    某一湖水近处，彼之名为维拉迦。当时于迦尸国难得布施，人们所残留之食物，尚
    不足以供养乌，何况龙与夜叉，因此乌众由饥饿之国逃出，多入森林之中。尔时住
    于波罗奈有一乌名萨维陀迦与雌鸟一同来至维拉迦之住所，于湖水之近处营造栖
    所。某日彼于湖畔索取食物，见维拉迦入湖水中食鱼，复出干燥身体。彼思：“如依
    赖此乌，则自己可获得多量之鱼，予可侍彼为伴。”于是向维拉迦接近。维拉迦问曰：
    “汝欲何为？”曰：“予欲供君使用。”“如此甚善。”维拉迦快诺，尔来萨维陀伽为彼

        第六章  那塔木达鲁哈品                                 一四七
    --------------------------------------------------------------------------
        小部经典八                                             一四八

    听用。彼取鱼食后，亦分一部分与萨维陀迦，萨维陀迦食后，以残物与雌鸟为食。
    尔后，萨维陀迦性变高慢，彼思：“此水乌黑色，我亦为黑色，眼、嘴及足，与彼无
    异，今后我无向彼讨要捕得鱼之必要，我将自行捕捉。”彼行至维拉迦处言曰：“今
    后我将自行入水捕鱼。”菩萨阻止其行曰：“汝非生为入水捕鱼之乌（鹈）类，将有
    破灭之危险。”但萨维陀迦不听其言，自入水中，为水草绊住，坚不得出，身挂于水
150 草之间，只有嘴端露出水面，彼呼吸困难，终于水中丧失生命。彼妻见彼不归，至
    维拉迦处探知此事：“君曾见萨维陀迦否，彼往何处而去？”于是唱最初之偈：
              一  维拉伽！汝未见我夫 1      优美声之鸟
                  等同孔雀颈                我主萨维陀
        维拉迦闻之曰：“我知汝夫之行处。”为唱第二之偈：
              二  水陆皆行乌        彼常食生鱼
                  模拟入水中        为苔包缠死
        雌鸟闻之悲泣，遂飞往波罗奈而去。
        结分  佛述此法语后，为作本生今昔之结语︰“尔时萨维陀迦是提婆，维拉迦即
    是我。”

    注 1  此二偈出自Dhp.A.I.P.144。

                二○五  恒伽鱼本生谭
                                                                （菩萨═树神）
        序分  此本生谭是佛在祇园精舍时，对二人之年少比丘所作之谈话。彼二人住
    于舍卫城，为豪家之子，虽依佛教出家，但不修 1不净观，夸称容姿以傲世。某日，
    二人各就自己容姿之美丽而起争论，见距彼等不远，坐一年老之上座，二人欲请上
    座对容姿美丽，作一判定，行近上座而问曰：“尊者！我等谁为美丽？”上座答：“二
    位法友，比较君等，我最为美丽。”年少之彼等以此人年老，答非所问，于是对上座
    施以恶口之言而去。
        彼等之所为，为诸比丘众得知，某日集于法堂，为此事议论问话：“诸位法友！

        第六章  那塔木达鲁哈品                                 一四九
    --------------------------------------------------------------------------
        小部经典八                                             一五○

    彼老上座实为对为容姿囚系之二比丘施以羞耻之言。”适佛来至此处，问曰：“汝等
    比丘！今为何语集于此处？”比丘等答：“如是如是。”佛云：“汝等比丘！此二人年
    少比丘，夸称容姿非自今日始，彼等前生即以容姿傲世。”于是佛为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨为住恒伽河岸之树神。时于恒伽河与
    耶蒲那河之合流处住有恒伽鱼与耶蒲那鱼两尾之鱼，彼等：“我之容色美丽，君之容
    色亦可称美丽。”两者就容姿美丽之事，发生争执。而离程不远，由恒伽河岸见有一
    龟，“彼可为我等判定熟为美丽。”二鱼行近龟处，问曰：“龟先生！究竟恒伽鱼为美
    丽，抑或耶蒲那鱼为美丽？”龟云：“恒伽鱼亦甚美丽，耶蒲那鱼亦甚美丽，但予较
    汝二者更为美丽。”龟为说明此事唱第一之偈：
152           一  恒伽河之诸鱼美        耶蒲那鱼亦美丽
                  然我四足所生物        尼物律树体圆围
                  长首伸出如车辕        一切龟类实美丽
        鱼闻其答云：“汝恶龟！汝未答我等之所问，只言他事。”于是唱第二之偈：
              二  问彼彼不说        问彼言他事
                  自训高慢者        此我等不喜
        结分  佛述此法话后，作本生今昔之结语：“尔时二尾之鱼是年少比丘，龟是年
    长比丘，而始终目击者，恒伽河畔再生之树神即是我。”

    注 1“不修”原文为anuyunijitva今依异本之ananu 。

                二○六  羚羊本生谭 1
                                                                  （菩萨═鹿）
        序分  此本生谭是佛在竹林精舍时，对提婆达多所作之谈话。时佛耳闻提婆欲
    努力害佛，佛云：“汝等比丘，提婆欲杀害我，非自今日始，前生即已如是。”于是
    佛为说过去之因缘。
153     主分  昔日波罗奈国梵与王治国时，菩萨为一羚羊，近于一湖水某丛林中营造
    栖家。同一湖水距离不远之树顶栖一啄木鸟，湖水之中，为龟栖处。此三者互为亲

        第六章  那塔木达鲁哈品                                 一五一
    --------------------------------------------------------------------------
        小部经典八                                             一五二

    爱之友谊，共同居住。尔时有一猎鹿师，巡回森林之中，于湖水饮水处发现菩萨之
    足迹，彼以革纽制作一如铁锁缚足之圈套，布置而去。菩萨于夜初更为饮水而来，
    陷入套中，发出悲鸣。树上之啄木乌及水中之龟，闻声而至，彼等思案：“如何抢救
    吾友。”啄木鸟谓龟曰：“君有齿，可断其套，我可设计使彼不来，我等二人奋斗，
    以救吾友。”彼为说明此事唱第一之偈：
              一  革纽为锁套        龟以齿断切
                  我引彼猎夫        使勿来此处
        于是龟开始以齿啮其革纽，啄木鸟飞往猎师所住之村。猎师于夜过将明之时，
    持剑准备出发，鸟知其将欲出发，于正门出口处大声鸣叫，以羽搏打猎师颜面。猎
    师为此不吉之鸟所击打，折返家中，暂时就寝，不久又取剑准备出发，鸟判断前此
    由正门出口出发，此次必由里门出口出发。于是大声鸣叫飞向里门，向猎师之面扑
154 打。猎师两度被打自谓：“此不吉之鸟，不欲使我出发。”于是回返，至太阳升起寝
    卧，然后再行出发。
        鸟于此时，至急飞返，向菩萨告知猎师将至。此时龟已只余一革纽未断，其余
    均已咬开，然而龟齿破裂流血，已不堪应用。菩萨见猎师持剑，如电光之速奔来，
    于是挣断革纽，逃入森林之中，鸟则飞落于树顶，只有龟之力弱，当场横卧，猎师
    放龟入袋中，挂于残枝之上。菩萨转来，见龟已被捕，［思：］ “友人之生命，不可
    不救。”但体弱力尽，出现于猎师之前；师以其力弱，执剑向菩萨追杀，菩萨既不远
    离，亦不接近，与猎师同入林中。菩萨韬晦足迹，由他道如疾风归来，以角挑落布
    袋，于地上破坏，将龟引出，啄木鸟亦由树上降下。菩萨对两者忠告：“予之生命，
    得君等之荫助挽救，君等已尽友者之所应为。今猎人归来，将捕捉君等，因此，啄
    木鸟君！汝可携带子女他往，龟先生！君应早入水中。”彼等均如菩萨之言而行。
        于是佛等觉者唱第二之偈：
155           二  龟游入水中        羚羊入森林
                  树梢啄木鸟        远伴子等去
        猎师归来至其住处，不见一物，手持破袋，心情持重，回归自家而去。彼三友
    于有生之间，相互信赖不破，各各从其业报而行。
        结分  佛述此法语后，作本生今昔之结语：“尔时猎师是提婆达多，啄木鸟是舍

        第六章  那塔木达鲁哈品                                 一五三
    --------------------------------------------------------------------------
        小部经典八                                             一五四

    利弗，龟是目犍连，羚羊即是我。”

    注 1  此本生谭所表现的薄浮雕在帕鲁浮特地方，见南传藏第二十八卷插图第四十四。

                二○七  阿萨迦王本生谭 1
                                                                （菩萨═行者）
        序分  此本生谭是佛在祇园精舍时，对恋前妻之比丘所作之谈话。佛问彼比丘：
    “比丘！汝真对彼起恋情？”答：“确为如此。”问：“恋慕何人？”答：“予之前妻。”
    佛云：“比丘！汝对彼女所持恋情，非自今日始，汝于前生为彼女受剧烈之苦。”于
    是佛为说过去之因缘。
        主分  昔日迦尸国补多勒迦市阿萨迦王治国。彼之第一妃乌婆利，具有魅惑之
    爱力，姿容甚美，眉目如画，天姿少有，世间无双，彼女不幸死亡。为妃之死，国
    王悲伤度日，快快不乐。彼将妃之尸骸装棺，其中填入油及泥土，置于卧榻之下。
156 王不摄食物，悲叹而卧，两亲、亲族、友人、廷臣、婆罗门、居士等云：“大王请节
    哀勿悲，诸行无常。”但王对任何进言，均不入耳，如此悲叹，已过七日。
        时菩萨为已获五神通，八等至之行者，住于雪山地方。彼以天眼观察，眺望阎
    浮提洲，见王之悲叹谓：“予将施救。”于是以神足之威力，升至空中，下至王之御
    苑，恰似黄金之像坐于吉祥之平石上。时补多勒迦市住有一婆罗门族之青年，偶尔
    来至王苑，瞥见菩萨，向前寒喧，坐于其傍。菩萨示彼好意：“青年！汝王之所行正
    直否？”答曰：“尊者！我王正直，然因妃亡故，王将妃之尸骸入于棺中，悲叹而卧，
    今已七日。尊者有何方能取除王之此苦？如尊者有德之人在世，我王受此痛苦，实
    不相应。”菩萨曰：“青年！予与王无一面之识。若王能外出问予，予可告以妃之往
    生之处，进而于王之御前，使妃与王对话。”青年：“我可引导吾王前来，请尊者坐
    于此处。”青年得菩萨之约束，行至王前，告知此事：“请王至具有天眼人之处。”王
    闻悉：“能与乌婆利妃相会。”心中大喜，乘车至其场所，与菩萨寒喧，坐于一傍。
    王问：“尊者真知妃之再生所至之处？”菩萨：“大王！妃因夸耀容姿，怠惰而不积善
157 业，因此再生于食御苑牛粪之甲虫胎中。”国王：“不能，此事予不相信。”菩萨：“如

        第六章  那塔木达鲁哈品                                 一五五
    --------------------------------------------------------------------------
        小部经典八                                             一五六

    此可使与彼相会而对话。”“甚善，我当亲见其言语。”菩萨于是以威神力，使两只甲
    虫，移动牛粪块，来至王前。此二甲虫依菩萨所示而至，菩萨指一甲虫曰：“此即乌
    婆利妃，彼舍弃大王，今追随于食牛粪甲虫之后，请大王仔细观察。”王曰：“尊者！
    予妃乌婆利再生为食牛粪甲虫之胎，予不相信。”菩萨：“大王！现在可使其对话。”
    菩萨以威神力使彼女发声。菩萨曰：“乌婆利妃！己彼女以人语答曰：“尊者！何
    事？”“汝之前生为何名位？”“尊者！予为阿萨迦王之第一妃，名乌婆利。”“汝今仍
    爱阿萨迦王否，或是喜好食牛粪之甲虫否？”“尊者！如云予前生时事，尔时予于御
    苑，与王一同乐色声香味触等，然今死变重生，前生之事，于我何益？今我欲杀阿
    萨迦王，以其首之血，涂我食牛粪甲虫夫之足。”彼于众人当中，以人语唱以下之偈：
              一  阿萨迦王苑        我与共游步
                  互爱亦被爱        可爱与夫共
              二  新苦新乐故        古旧既无遮
                  比起阿萨王        我更爱甲虫
158     阿萨迦王闻之后悔，当场命令取去妃之尸骸后，洗其头与菩萨寒喧入市，而以
    其他妇人为第一妃，正当治国，菩萨予王忠告息悲后，归雪山而去。
        结分  佛述此法语后，说明圣谛之理──说圣谛之理竟，起恋情比丘，即证得
    预流果──佛于是作本生今昔之结语：“尔时乌婆利是以前之妻，阿萨迦王是起恋情
    之比丘，青年是舍利弗，行者即是我。”

    注 1  参照与生经（一）那赖经（大正藏三、七○页）。

                二○八  鳄本生谭 1
                                                                  （菩萨═猿）
        序分  此本生谭是佛在祇园精舍时，对提婆达多努力害佛之事所作之谈话。时
    佛闻提婆达多欲努力杀害佛而言曰：“汝等比丘！提婆欲努力杀我，非自今日始，彼
    于前生，即已如是，然未能使我丝毫恐怖。”佛于是说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨为住于雪山地方再生之猿胎。彼有如

        第六章  那塔木达鲁哈品                                 一五七
    --------------------------------------------------------------------------
        小部经典八                                             一五八

    象之强力，身体大而且美，于恒伽河之屈曲处森林中营造栖家居住。尔时恒伽河中
159 住有一鳄，鳄鱼之妻见菩萨之身体，对彼心脏之肉，起非常之欲望，于是对鳄鱼云：
    “夫君！我欲食彼猿王心脏之肉。”“我妻！我等为栖于水中之物，彼为陆上所行之
    物，如何可以捕捉？”“请用某种手段捕之，否则我将死矣。”“汝勿忧虑，我有一法，
    使汝得食彼心脏之肉。”鳄鱼安慰其妻，彼于菩萨就恒伽河饮水，坐于河岸之时，进
    前曰：“森林之王者！君于此处，食劣果实，君不往惯行以外之处，恒伽河对岸有庵
    罗及波罗蜜树，实大而味美，果物无尽，君何不往彼处采食种种之果物？”猿曰：“鳄
    鱼之王！恒伽河大河难渡，如何能往彼处？”“汝欲渡河，可载于我之背上，相伴而
    渡。”菩萨信彼之言，即予承诺。“请乘坐于我背上。”于是猿乘背上。鳄鱼稍行，即
    向水中沉下，菩萨曰：“鳄鱼！汝欲使我沉没，是何缘故？”“予并非依正路伴君渡
    河，予妻欲食君心脏之肉，是故予为使吾妻得食心脏之肉而捕汝。”“鳄鱼！汝对予
    所言者，亦皆为善事。如果我等心脏收藏于体内，则我等于树梢跳跃之时，心脏将
160 毁坏为微尘。”鳄：“然则汝置心脏于何处？”菩萨指示不远处一株乌昙跋罗树上生长
    熟圆之果实：“汝且观看，我之心藏即垂挂在污昙跋罗树下。”鳄：“汝若使我见到心
    脏，我即不杀汝。”“如此，汝可与我伴行至彼处。我将使汝得见垂挂于树上之心脏。”
    于是鳄鱼与彼同行，菩萨由鳄背跳登乌昙跋罗树上对鳄鱼曰：“愚蠢之鳄鱼！一切生
    物之心脏，汝以为挂于树顶，汝太愚蠢，汝已受骗。汝可取大量之果物，但只胴体
    庞大而智慧缺少，则不得成功。”菩萨为说明此事，唱以下之偈：
              一  大河彼岸生多树        庵罗树与阎浮树
                  半娜娑树为何用        乌昙跋罗树最优
              二  尔体实是最伟大        然而智慧不相应
                  鳄鱼尔今为我欺        不如好自回归去
        鳄鱼如失千金之悲苦，完全挫败，回返自家栖处而去
        结分  佛述此法语后，即作本生今昔之结语：“尔时之鳄是提婆达多，鳄之妻是
    栴阇女，猿即是我。”

    注 1  可参照Cariya，27 kapiraja；J.no.342.vanara-jataka；mahavastu II.PP.246-50.Markat-
           a；六度集经四、三六弥猴本生（大正藏三、一九页中）生经（一○）鳖猕猴经（大正藏三、

        第六章  那塔木达鲁哈品                                 一五九
    --------------------------------------------------------------------------
        小部经典八                                             一六○

          七六页中）。

                二○九  鹧鸪本生谭
                                                               （菩萨═树神）
        序分  此本生谭是佛在祇园精舍时，对法将舍利弗与共住年少比丘所作之谈
161 话。彼年少比丘对卫护自己身体特别注意，他忧心：“自己身体，不能幸福。”对过
    冷过热食物，均不摄取；恐怖寒暑疲劳身体，不敢外出；水气过多之粥，米质过多
    之粥，均不敢食。彼之善护身体，为僧团之间所遍知，比丘等于法堂中，谈如花放。
    “诸位法友！如是年少比丘，实际如是爱护身体。”适值佛来问曰：“汝等比丘！今有
    何语，集于此处？”答曰：“如是如是。”佛云：“汝等比丘！此比丘之精心卫护身体，
    非自今日始，前生亦复如是。”于是佛为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨为森林中树神，有一捕鸟之猎师，以
    一只鹧鸪媒鸟，制造毛网，持杖于森林中各处寻索鹧鸪。尔时一年老鹧鸪为猎人追
    逐，逃入森林。彼鸟善巧，不为所捉，且飞且止。猎人以树枝嫩草隐蔽其身，再三
    再四，用杖及套索捕捉，彼鹧鸪出人言之声，羞辱猎师唱第一之偈：
              一  森林不见我        惟见有诸树
                  阿沙干那树        毗鞞得迦树
                  今见尔行动        诸树并不动
        鹧鸪作人语后，逃往他处而去。于彼逃去时，猎人唱第二之偈：
162           二  年老之鹧鸪        破笼飞他处
                  不近毛索套        贤哉作人语
        猎师语已，围绕森林，持其所获之物，归家而去。
        结分  佛述此法语后，即作本生今昔之结语：“尔时猎师是提婆达多，善巧卫护
    身体之鹧鸪是今之少年比丘，目击始末之树神即是我。”

    注 1  可参照mahavastu，II。pp.250-5.sakuntaka。

        第六章  那塔木达鲁哈品                                 一六一
    --------------------------------------------------------------------------
        小部经典八                                             一六二

                二一○  堪达伽罗迦啄木鸟本生谭
                                                             （菩萨═啄木鸟）
        序分  此本生谭是佛在竹林精舍时，对模拟善逝者所作之谈话。尔时佛耳闻提
    婆达多为摸拟善逝，佛云：“提婆为模拟我，招致破灭，非自今日始，前生既已至于
    灭亡。”于是佛为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨再生栖于雪山地方啄木鸟之胎，于朅
    地罗树森林中营运生活，名迦第拉瓦尼亚。彼有一啄木鸟友名堪达伽罗迦，彼鸟于
    巴利巴达迦树之森林中度日，某日出发来至迦第拉瓦尼亚处。迦第拉瓦尼亚因友人
    来此，便引曳堪达伽罗伽入朅地罗树森林中，用嘴啄树干，由树中取虫与之。堪达
163 伽罗迦食得甚多如甘果之虫 1，彼于食中起意念：“此鸟为啄木鸟胎生者，自己亦复
    如是，今由此鸟受食，殊为不当。我今亦将于朅地罗树森林中生活。”于是彼向迦第
    拉瓦尼亚曰：“君可勿忧，予今亦欲单独于朅地罗树森林中生活。”但迦第拉瓦尼亚
    言彼曰︰“君生于树心不坚之睒婆梨树及巴利巴达迦树森林中生活之类，而朅地罗树
    之树心甚坚。”“君勿啄此坚心之木。”堪达伽罗迦曰：“我亦为啄木鸟胎所生者。”彼
    不听劝告，急飞至朅地树上用嘴啄木。彼之嘴之角质破裂，双眼亦将曝出，头部坏
    损。彼不能止于树干，跌落地上，唱最初之偈：
              一  呜呼！此树为何名    叶冷且多刺
                  彼处只一击          头部即破裂
        迦第拉瓦尼亚闻此语唱第二之偈：
              二  体心不坚诸树木 2    此鸟啄之度生活
                  然遇坚心朅地罗      此鸟头部被打破 3
164     迦第拉瓦尼亚言毕，复云：“堪达伽罗迦君！汝头部被破碎之树，即朅地罗坚心
    之树。”于是堪达伽罗迦当场绝命而亡。
        结分  佛述此法语后，即作本生今昔之结语：“尔时堪达伽罗迦是提婆达多，迦
    第拉瓦尼亚实即是我。”

    注 1  此处一名Kandagala 。

        第六章  那塔木达鲁哈品                                 一六三
    --------------------------------------------------------------------------
        小部经典八                                             一六四

       2  出自同一之偈Dhp.A.I.P.144。
       3  鸟之原文为garula注释中谓为对一切鸟之敬称。

               第七章  香草丛品

                 二一一  苏摩达陀婆罗门子本生谭
                                                           （菩萨═婆罗门子）
         序分  此本生谭是佛在祇园精舍时，对愚钝之优陀夷所作之谈话。此比丘于二
     三人之间，一言之法语，皆不能出，十分胆怯，心思欲言，因他事而又忘却。彼之
165 如此行为，为比丘等于法堂互坐谈论之话题。佛来其处，问比丘曰：“汝等比丘！今
    有何言，集会于此？”比丘白佛：“如是如是。”佛云：“汝等比丘！优陀夷之怯懦，
    非自今日始，前生亦复如是。”于是佛为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨生于迦尸国某婆罗门家。年长于得叉
    尸罗学习诸学术技艺毕已，再归家中，知父母贫困，彼欲再兴家业，向双亲请愿，

        第七章  香草丛品                                       一六五
    --------------------------------------------------------------------------
        小部经典八                                             一六六

    至波罗奈仕奉国王。彼受王之信爱与器重。彼父使用牡牛二头耕作，以维生计，一
    牛病死，彼至菩萨之处谓：“家中一牛死去，不能耕作，汝可向王请求一头。”菩萨：
    “父亲！予与王见面之时，已经甚久，今向王请求，颇不适宜。愿父亲自行向王请求。”
    父亲：“我甚胆怯，汝所不知。实际于二三人之前，不能请话。若我至王前请求一牛，
    恐将我仅有之一牛亦将与王而归去。”菩萨：“父亲！既然如此，我虽不能向王请求，
    我可使父亲练习请求之言语。”父亲：“如此甚善，开始练习。”菩萨陪伴其父来至香
    草茂盛之墓地，于各处捆缚草把，指示与其父：“此为国王，此为副王，此为将军。”
    种种名称。菩萨：“父亲！汝行至王前，首谓：‘大王！大胜利者。’然后唱请求赐
    牛之偈：
                    大王！我有二头牛        以此我耕田
                    大王！一牛今死去        刹帝利！与我第二头
166     婆罗门于一年之间练习此偈，记忆之后，对菩萨曰：“汝苏摩达陀！我已习忆此
    偈，今无论于任何人前，均可唱出。汝可伴我去至王所。”菩萨：“如是甚善。”于是
    携带适当之礼物，陪伴其父，行至王前。婆罗门曰︰“大王！大胜利者。”然后送上
    礼物。王曰：“苏摩达陀！此婆罗门为何人？”菩萨曰：“大王！此为我父。”王问：
    “前来何事？”尔时婆罗门唱请求赐牛之偈：
                    大王！我有二头牛        以此我耕田
                    大王！一牛今死去        刹帝利！尔取第二头
        国王知婆罗门言语颠倒错误，微笑曰：“苏摩达陀！予思汝家有牛甚多。”菩萨：
    “大王！我父意欲请求大王赐牛耕种。”王喜菩萨之言，赠与婆罗门十六头牛及装饰
    之具乃至住居之村落以为礼物，以非常之荣誉送婆罗门还家。婆罗门乘全身纯白之
    辛头马所牵之马车，有许多从者随从归村而来。菩萨与父共坐车中，于归途道中，
    菩萨对父云：“父亲！我与父亲满一年间之练习，但父亲最后之时，父亲竟说将牛赠
    与大王。”菩萨于是唱最初之偈：
              一  一年之间香草丛        不断训练无懈怠
                  父于众中竟翻意        缺少智慧难周卫
167     婆罗门闻彼之言唱第二之偈：
              二  世间一切请求者        苏摩达陀尔须知

        第七章  香草丛品                                       一六七
    --------------------------------------------------------------------------
        小部经典八                                             一六八

                  得财不得皆可遇        世间之事实如是
        结分  佛云：“汝等比丘！优陀夷之胆怯，非自今日始，前生即为一胆怯者。”
    佛述此语后，即作本生今昔之结语：“尔时苏摩达陀之父是优陀夷，苏摩达陀实即是
    我。”

                二一二  残食本生谭
                                                              （菩萨═轻业师）
        序分  此本生谭是佛在祇园精舍时，对恋前妻比丘所作之谈话。佛问彼比丘：
    “比丘！汝真有恋情耶？”答：“真实不虚。”佛问言：“汝恋何人？”答：“予之前妻。”
    佛对彼云：“比丘！彼妇人对汝有不利益之行动，彼于前生使汝食彼情人之残食。”
    于是佛为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨生于巡回乞食以维生计某贫穷演艺人
    家。彼年长贫困，轻贱难堪，各处奔波，维持生活。时迦尸国某村有一婆罗门之妻，
168 为一无德不贞之恶妇。某日，婆罗门因事外出时，彼女之情人，有机可乘，进入其
    家，彼女与彼通情之后云：“少时之间，食事再行。”为作食物，盛以咖哩，调以热
    饭，女与彼食：“汝请用饭。”而其自身则立于户外张望婆罗门之归来。菩萨恰于此
    时，正在此女情人食事中，前来乞食，立于门外。此时正为婆罗门归来之时，婆罗
    门之妻见其归来，大为焦急入内曰：“汝速起去，婆罗门归来。”情人遂入穴藏之中
    而下。婆罗门入门坐定，持凳与洗手之水，彼女以情人所食冷饭之上，盛以热饭，
    为婆罗门端出。彼以手插入饭中，见上热下冷，自思：“此为何人所食之剩饭？”彼
    问其妻唱第一之偈：
              一  上为此样饭        下为异样者
                  我实问我妻        上下何相异
        婆罗门之妻恐其行为暴露，无论婆罗门几度追问，彼均默然不答。尔时演艺者
    之子自思：“穴中藏匿者为彼女之情人，而此男人定是主人。婆罗门之妻，恐怖自己
169 之行为泄露，故不答一言；如此，我对婆罗门告此女之所为，并告以其情人坐于穴
    藏之中。”于是彼谓婆罗门离家外出，今有一男入内为不义之事，食上等之食物，而
    女则立于门外张望，此男进入穴藏之中，将此一切始末全部告知，唱第二之偈：

        第七章  香草丛品                                       一六九
    --------------------------------------------------------------------------
        小部经典八                                             一七○

              二  我为演技者        乞食来此处
                  彼穴藏地下        尔可索其人
        彼于是捉住此男之顶髻由穴中拉出，而告以更不可为此恶行，应持正心，而后
    离去。婆罗门对此二人鞭打威吓，教以不得更再为此恶事。而后从其业报而行去。
        结分  佛述此法语后，说明圣谛之理──说圣谛之理竟时，起恋情比丘证预流
    果──于是佛作本生今昔之结语：“尔时之女是彼之前妻，婆罗门是起恋情之比丘，
    演技者实即是我。”

                二一三  巴鲁王本生谭
                                                              （菩萨═行者）
        序分  此本生谭是佛在祇园精舍时，对拘萨罗王所作之谈话。世尊与比丘众受
    王之施物与尊敬甚大，如下之风闻。尔时世尊受王尊敬、尊重、崇敬、供养、尊崇，
    得衣与乞食之食，受坐卧之具、病药及其他诸多必需之品，诸比丘亦受尊敬乃至受
    必需之品；然其他之外道出家则不受尊敬乃至不得必需品。外道者如此不得施物
    及不受尊敬，日夜秘密会合集议：“沙门瞿昙出现以来，我等不得施物，不受尊敬，
170 而沙门瞿昙则多得施物，大受尊敬。是何缘由，彼有如是幸福？”于是其中一人曰：
    “沙门瞿昙住于全阎浮提中之最佳住处、最优土地，因此彼得食物，受大尊敬。”其
    他者云：“以是理由，我等于祇园之内，建一外道僧院，如此我等亦可得甚多之收入。”
    彼等全部到达赞成之结论。彼此相议：“然若我等不告于王而自兴建，佛之比丘，必
    加妨碍，虽然获得，难保不被中断；故须向王馈赠贿赂，以取得僧院之地域。”于是
    向王之家臣请托，与王赠十万金，并请曰：“大王！我等于祇园之内，欲建外道之僧
    院，若佛之比丘，不使建造许可，故向王申请，无须等待彼等之回答。”王受贿赂，
    当然认可。外道者笼络王已终了，即集合木工，开始兴作，园内大起骚动。
        佛问曰：“阿难！门外高大声音，究为何事？”答曰：“世尊！外道诸人，于祇园
    之内建造外道之僧院，此为彼处骚乱之声。”佛云：“阿难！于此场所，建外道僧院，
    甚不适当。外道之人，喜好高声，与彼等不能住于一处。”佛当即集合比丘告曰：“汝
    等比丘！向王申诉，使外道停止建立僧院。”众比丘等出发，行立于王之宫居入口，
    王闻比丘之来，思此必为僧院之事，王既取贿赂，乃传言：“王不在宫中。”比丘等

        第七章  香草丛品                                       一七一
    --------------------------------------------------------------------------
        小部经典八                                             一七二

    归来白佛，佛谓：“王得贿赂，故为如此。”佛遣二大弟子前往，王闻二人之来，仍
    以同前之言遣之。二人归来白佛，佛曰：“舍利弗！此次王不在宫中，显系外出。”
    佛于此日早晨，著下衣、持钵，与五百比丘众俱，来至王宫入口。国王闻佛至，由
    宫殿下降，为佛执钵，招入内庭，以佛为上首，对比丘众施粥舍饭后，向佛顶礼，
    坐于一傍。佛向王始作法语：“大王！昔日诸王，取人贿赂，为有德人等所争论，失
    去自国首领之地位，招致大破灭之灾祸。”佛应王之请求，为说过去之因缘。
171     主分  昔日巴鲁国巴鲁王治国时，菩萨为五神通八等至之行者，为教仙人群之
    师尊，常住雪山地方。彼为求盐及酸味之物，随五百人行者由雪山下来，至巴鲁市，
    巡回乞食，出至街中，坐于北门处枝叶茂盛榕树根下进食，并于此树下营建住居。
    此仙人群住于其处。甫经半月后，又有仙人之群五百行者围绕他之师尊来市，彼等
    亦入街中巡回行乞后，由街出至南门处，亦坐于前述同样之榕树根下调制食事，亦
    于其处，营造住居。如此二仙人群，只于喜好之间暂住，然后归于雪山。当彼等归
    去，南门处之榕树枯死。
      于其次归来之时，南门处榕树下居住之人，首先第一来到。彼等知自己所居之
    榕树枯死，于巡回行乞后，出至北门处榕树之根下，调制食事，营造住居。然今另
    一方之仙人后至，于街内巡回行乞后，来至自己所居之树下调制食事，但已无处可
    居。彼等谓：“此非君等之树，乃为我等先居之处。”于是互起辩论，争执扩大。一
    方谓：“我等最初居住之场所，君等不能占取。”一方谓：们此次我等最先到来，汝等
    不能侵夺。”如此自称我为所有者，自称我之所有物。彼此争执不下，遂由树下起立，
    去至王所。
172     王以最初居住之仙人群为所有者。然另一方者诸人以“我等败于彼等”，心有不
    甘。彼等不言自己之过，以天眼回望，见一转轮圣王使用马车之车体，以此贿赂赠
    与国王：“大王！请判归我等为所有者。”王取贿赂，判为：“二群诸人两方所有。”
    但他方之仙人等更又持附于马车车体之宝轮，贿赂与王：“大王！请只判归于我等一
    方。”王于是又依其请求。
        诸仙人等思：“我等为舍财欲、爱欲之出家者，由树下之事而起争论，馈赠贿赂，
    诚不相应。”于是大为后悔，急归雪山而去。住于巴鲁王国中诸天意见一致：“使有
    德人等惹起争端，实王之所为不当。”对王发怒，向三百由旬之巴鲁王国，涨起海水，

        第七章  香草丛品                                       一七三
    --------------------------------------------------------------------------
        小部经典八                                             一七四

    全国淹没。如此因巴鲁王一人之所为，使国中住人，均至破灭。
        结分  佛述此过去之法语后，现等觉者，唱以下之偈：
              一  使此仙人群生隙        巴鲁国王终破灭
                  彼国众生与此王        我闻均已赴死域
              二  意欲悭贪出恶业        此实贤者不称道
                  应语心无邪恶者        言行必须具真理
173     佛述此法语后：“大王！不可任从意欲而为，二群之出家者不可使相争。”于是
    佛作本生今昔之结语：“尔时我即是最年长之仙人。”王为如来准备食事。佛与弟子
    等归后，王即遣人毁外道之僧院，于是外道者仍无凭借之处而去。

                二一四  河水满本生谭
                                                          （菩萨═司祭官）
        序分  此本生谭是佛在祇园精舍时，对智慧波罗蜜所作之谈话。某时，比丘
    于法堂有关如来智慧之话，谈如花放。“诸位法友！等正觉者有大智、广智、明智，
    有敏捷之智慧、锐利之智慧、透彻之智慧，为具足方便智者。”佛来此处问曰：“汝
    等比丘！今作何语，集于此处？”答曰：“如是，如是。”“汝等比丘！此非自今日始，
    如来前生即有智慧，有方便与善巧。”佛为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨再生于司祭官之家。年长后于得叉尸
    罗学一切技艺毕已，于父死后，得司祭官之地位，为波罗奈王俗事圣事之顾问。其
    后，王受离问者之言，愤怒曰：“于我面前之事，无如此者。”王将菩萨由波罗奈放
    逐他处。菩萨率妻子至迦尸国某村居住。其后王又追思其德，王思：“任遣何人，使
174 予能唤回彼阿阇梨者，均不相应。予今作一偈，记于贝叶之信上，煮鸟之肉，用白
    布包裹叶书与肉，加盖王印送去。
        若彼为贤者，于读信之后，知为鸟肉，必定归来。
        否则彼即不归。”王作河水满之偈，记于树叶之上。
              一  河水满时得饮水 1      谷草茂时得藏身
                  远行旅人我呼唤        如鸦归来然则食
        王以此偈记于树叶之上送交菩萨。菩萨读信，知王思欲与己相会，于是唱第二

        第七章  香草丛品                                       一七五
    --------------------------------------------------------------------------
        小部经典八                                             一七六

    之偈：
175           二  王今思起我      送鸦来如何
                  鹫鸟与苍鹭      孔雀皆不想
                  因王不思起      实是我为恶
        菩萨准备乘物，彼往谒王，王喜再俾以司祭官地位。
        结分  佛述此法语后，作本生今昔之结语：“彼时之王是阿难，司祭官实即是
    我。”

    注 1  于此偈取其原典注释之意，鸦得饮水，为鸦在岸边伸首得饮河水之际。得藏身者，谷类伸
          高，鸦入其中得以藏身之处。我呼唤者，为对远离住者，得贝荐来止于自己之处。若能如
          此归来，汝鸦可鸣叫，而闻得鸦之鸣声，如此则必可归来──此即我呼唤之意云云。

                二一五  龟本生谭 1
                                                               （菩萨═大臣）
        序分  此本生谭是佛在祇园精舍时，对拘迦利所作之谈话。此故事将于陀伽利
    耶青年本生谭（第四八一）中再说。佛云：“拘迦利为言语而被杀非自今日始，前生
    亦复如是。”于是佛为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨生于大臣之家，年长后为王之俗事圣
176 事之顾问。然王性喜多言，彼谈话时，他人无插语之隙；菩萨思欲矫正王之多言，
    思虑方法。
        尔时雪山地方一湖水中栖有一龟，有二鹅鸟前来索食，与龟相知，彼等相互非
    常信赖。某日鹅向龟云：“龟君！我等于雪山心峰山中黄金窟中居住，彼处为一心情
    爽快之处，君可与我等一同前往。”“我如何能去？”“我等可伴汝前往。若君能缄口，
    对任何人不发一言。”“予可缄口不言，请携予伴行。”“如是甚善。”彼等以一木棒令
    龟咬紧，两鹅衔其两端，飞上空中，于是龟与二只鹅鸟相伴而行。村中少年见两只

        第七章  香草丛品                                       一七七
    --------------------------------------------------------------------------
        小部经典八                                             一七八

    鹅鸟用木棒抬一龟飞行，揶揄而笑立。龟欲开口言：“纵令友人伴我飞行，于汝等何
    干？饿鬼恶者！”时二鹅鸟快速飞行，经过波罗奈市王宫上空，恰于此时，龟口松放
    咬棒，落于开阔之庭前，身躯裂为两半。王为菩萨及廷臣围绕，来至现场。王见龟
    而问菩萨：“贤者！此物因何由空中跌落？”菩萨长期以来，自己思欲向王忠告，今
    得窥此机会。菩萨：“此龟概与鹅鸟互相信赖和合，鹅鸟欲伴龟飞往雪山，龟于空中
177 咬紧木棒，此龟概以闻他人之言，不能缄口，思欲对话，而开口放棒，如此龟由空
    中落下而绝命。”“大王！无端而多言，遂受此苦。”菩萨唱以下之偈：
              一  龟出无用言          实乃自杀身
                  应强捉木片          绝命以多言
              二  王为人中最强者      贤者善语勿多言
                  尔今不见多言者      龟身遂自陷破灭
        王知彼就王自身而言：“贤者系就予所言耶？”菩萨明言曰：“大王！予言为大
    王或为他人亦未可知。言过多者，有此破灭。”尔来王止多言而寡言语。
178     结分  佛述此法语后，作本生今昔之结语︰“尔时之龟是拘迦利，二只鹅鸟是二
    大长老，王是阿难，贤明大臣实即是我。”

    注 1  可参照五分律二五（大正藏二二、一六五页下），Pancatantra （Benfey）I.P.239；Fausboll’s
          Dhp.P.418。

                二一六  鱼本生谭 1
                                                              （菩萨═司察官）
        序分  此本生谭是佛在祇园精舍时，对恋前妻比丘所作之谈话。佛问：“比丘！
    汝真有恋情耶？”答：“世尊！真实。”“汝恋何人？”“以前之妻。”佛向比丘云：“比
    丘！彼妇女前生对汝即为不利益之事，汝为彼妇人而被串刺，将置于火上炙烤。幸
    藉贤者之恩荫，取回汝之生命。”佛于是为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨为司祭官。某日见渔师取下挂于网上
    一尾之鱼，置于热砂之上。渔夫作串云：“我欲置鱼于炭火之上炙烤而食之。”彼鱼

        第七章  香草丛品                                       一七九
    --------------------------------------------------------------------------
        小部经典八                                             一八○

    思鱼妻而泣，唱以下之偈：
              一  此火我不苦          串刺亦非苦
                  他女同快乐          我妻思我苦
              二  恋火实烧我          亦使我心苦
                  善士解放我          勿杀爱恋者
179     尔时菩萨偶然经过河岸，闻彼鱼悲叹，遂近渔师之前，使彼解放其鱼。
        结分  佛述此法语后，说明圣谛之理──说圣谛之理竟，起恋情比丘证预流果
    ──佛作本生今昔之结语：“尔时之鱼妻是前妻，起恋情比丘是彼鱼，司祭官实即是
    我。”

    注 1  参照本生经第三四，鱼本生谭。

                二一七  塞句女本生谭
                                                              （菩萨═树神）
        序分  此本生谭是佛在祇园精舍时，对一青菜商优婆塞所作之谈话。此事于第
    一篇已为广说 1。此处佛问优婆塞：“优婆塞！汝长期均往何处？”“世尊！我有一
    女，时破颜微笑，予曾试验我女，现已嫁入一良家少年为妇；因此种种事务，不遑
    礼拜世尊。”佛云：“优婆塞！汝女有德，非自今日始，前生亦复如是。汝试汝女，
    亦非自今日始，前生亦复如是。”佛应彼之请求，为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨为一树神。尔时青菜商优婆塞，欲试
180 其女，伴行至森林中，紧握女手，动之以欲情，似欲得彼女之身，悲叹向其女唱第
    一之偈：
              一  世人皆乐欲        然尔竟无知
                  今我握汝手        汝将叫如何
        彼女闻之泣曰：“父啊！予为一幼女，予不知淫欲事。”于是唱第二之偈：

        第七章  香草丛品                                       一八一
    --------------------------------------------------------------------------
        小部经典八                                             一八二

              二  应护我离苦        父对我无信
                  我叹树林中        护者强我为
        如是青菜商试其女后，伴归家中，嫁女为良家青年之妇。然后依其业报离此世
    而去。
        结分  佛述此法语后，说明圣谛之理──说圣谛之理竟，青菜商证预流果──而
    佛作本生今昔之结语：“尔时之女是今之女，父是今之父，而目击其始末之树神实即
    是我。”

    注 1  可参照本生经第一○二，菜果店本生谭。

181             二一八  诈骗商人本生谭
                                                              （菩萨═司法官）
        序分  此本生谭是佛在祇园精舍时，对一诈骗商人所作之谈话。 住于舍卫城有
    诈骗商人与贤明商人，二人合组，积聚五百车之商品，由东方向西方行商，获得多
    金，归舍卫城。贤明商人向诈骗商人曰：“予等现可分金。”诈骗商人自思：“彼长期
    寝卧恶榻，食恶劣食物，现甚疲弊，今至家中食诸种美食，坏腹必死，所得储金，
    均归为己。”于是推称：“今日星宿运行不佳，日辰不吉，待至明日可判。”于是明日
    复明日向后延期。但贤明商人向彼逼迫，结果二人遂分储积金。贤明商人持香及花
    鬘，来佛前供养礼拜后，坐于一面。佛问：“汝何时归来？”答：“世尊！半月以前归
    来。”问：“何故迟来佛前供养？”彼于是向佛告白始末。佛云：“优婆塞！彼男非自
    今日始，前生即为诈骗之商人。”佛应彼之请求说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨生于大臣之家，年长后为司法官。时
    住于村与住于街有二商人，互为朋友。住村商人于住街商人处，存放五百锄头，住
    街商人卖其锄为储积金，于置锄处遍撒鼠粪。后住村之商人前来索锄，诈骗之商人
    云：“君之锄为鼠所食。”并示以鼠粪。村之商人谓：“为鼠所食，亦未可知。鼠食之
    所者，亦无可奈何。”彼称欲往游水，于是伴诈骗商人之子出，至某友人之家，对其
182 友人云：“此子暂置汝之家中深处，勿使其向任何处出走。”村中商人游水毕，来至

        第七章  香草丛品                                       一八三
    --------------------------------------------------------------------------
        小部经典八                                             一八四

    诈骗商人之家中。“我子现在何处？”“我置汝子于岸边，入水游泳，尔时飞来一鹰，
    用爪捉去尔子，飞上空中而去。予于水中击手，大声呼唤，虽经种种努力，终未能
    放。”“汝为虚言，鹰无捕捉儿童之事。”“或许如是，亦未可知。然汝谓无此事，我
    亦无如之何，事实鹰已捉汝子而去。”“汝盗贼，杀人者！我至裁判所，使汝吐实。”
    彼出恶言相骂。“悉听尊便。”于是相伴至裁判所。
        诈骗商人向菩萨云：“此男伴我子游水而去，我问我子去至何处，彼云为鹰所攫
    去，我故对彼诉讼，请求裁判。”菩萨问另一方曰：“汝可据实申诉。”“予与其子，
    一同出游，为鹰攫去，亦为事实。”菩萨：“然此世间，鹰如何能持人之子而行？”贤
    明商人：“我亦欲请问法官，鹰既不能捉人子飞至空中而行，然鼠又如何能食铁锄？”
    菩萨：“诚然不能。”贤明商人：“法官！我于此男之家，置放五百锄头，然彼谓均被
    老鼠所食，并示我以食锄之鼠粪。若鼠得食锄，则鹰亦可攫去人子，如鼠不能食锄，
183 则鹰亦不能攫走人子。但此男谓锄被鼠食，是否鼠得食锄与否，愿法官调查，请对
    予之诉请予以裁判。”菩萨判曰：“此男狡猾，思以诈骗得胜，汝言甚是！”遂唱第一
    之偈：
              一  报欺瞒者实欺瞒        以诈骗对许骗者
                  鼠子若能食牦锄        如何鹰不攫人子
              二  世间欺瞒数实多        欺治他人欺人者
                  失子者应返失锄        失锄不可夺人子
184     如是失子者取回其子，失锄者取返其锄，此二人依其业报，终离此世而去。
        结分  佛述此法语后，作本生今昔之结语：“尔时诈骗之商人是今之诈骗商人，
    尔时贤明之商人是今之贤明商人，司法官即是我。”

                二一九  诽谤本生谭
                                                                （菩萨═猿）
        序分  此本生谭是佛在祇园精舍时，对一心中郁郁不乐比丘所作之谈话。此比
    丘一人不得把握禅坐之对象，诸比丘等，首先伴此心中不乐比丘来至佛前。彼为佛
    讯问：“汝真感觉有所不满耶？”答：“诚然有所不满。”佛问：“是何缘由？”答：“为
    烦恼之故。”佛云：“比丘！烦恼之一物，前生为畜生之所诽谤，汝今于此于佛教出

        第七章  香草丛品                                       一八五
    --------------------------------------------------------------------------
        小部经典八                                             一八六

    家，如何为畜生所诽谤之烦恼而感觉不满？”于是佛为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨再生为雪山地方之猿胎。彼为一猎师
    所捕，献与王前。彼于王宫长住之间，对王奉仕不懈，举凡人间世界所行之惯习，
    殆皆忆记。国王嘉勉其奉仕热心，命猎师：“将此所捕之猿，放回原地同一场所。”
    猎师依命而行事。
        猿群知菩萨归来，集合会彼于一大岩石之上，而向菩萨致欢迎词后，问曰：“君
    于何处居住如此长久时间？”“予于波罗奈王宫中生活。”“然则如何得释放归来？”
    “王以我为娱乐用之猿，王嘉勉予之善能奉仕，故与放回。”而猿等又问：“君于人间
185 世界所行之习惯，当能记忆，请语我等，愿闻其详。”“汝等不可问我人间之习惯。”
    “务请告知，我等愿闻。”“所谓人之为物，无论刹帝利或婆罗门皆自谓：‘我的，我
    所有’，乃不知有无常之理。彼等为暗愚之作法，［汝等］谛听入耳。”于是菩萨唱如
    下之偈：
              一  此乃我黄金          人此朝暮言
                  诸人不贤明          不能见圣法
              二  家住二家长          一人为无髯
                  辫发垂乳房          更又耳穿孔
                  多财买奴婢          彼使佣人苦
186     猿等闻此，皆云：“汝勿再言，言已太多。我等所闻，皆不相应。”诸猿用双手
    强覆其耳。“我等于此场所，闻之实不相应。”即今此场所，亦觉可诽，皆向他处而
    去。而此一平告，遂得诽谤平岩之名。
        结分  佛述此法语后，说明圣谛之理──说圣谛之理竟，彼比丘证预流果──而
    佛作本生今昔之结语：“尔时之猿群是佛之侍众，猿王即是我。”

                二二○  法幢本生谭 1
                                                              （菩萨═司祭官）
        序分  此本生谭是佛在竹林精舍时，对企图杀害佛所作之谈话。尔时佛云：“汝
    等比丘！提婆达多非自今日始，彼于前生即努力害我，但仅有之恐怖，亦不能与。”
    于是佛为说过去之因缘。

        第七章  香草丛品                                       一八七
    --------------------------------------------------------------------------
        小部经典八                                             一八八

        主分  昔日波罗奈国雅萨帕尼王治国时，伽拉迦为其将军。时菩萨为王之祭祀
    官，名曰法幢；王之饰头理发人名洽达帕尼。王正当治国，但将军执行王之裁判，
    收受贿赂，行贿者为一粗敝之人，喜好谗谤他人。将军因取贿赂，以非所有主为所
187 有主。某日，败诉之人，展腕泣叫，来至裁判所，恰遇奉仕王之起居菩萨外出，彼
    认知为菩萨，投身于其足下：“长官为王教管圣俗诸事，今伽拉迦将军收受贿赂，非
    所有主者判为所有主。”自己败诉以告菩萨，菩萨起慈悲之情：“汝今善来，我为汝
    裁诉。”于是伴彼至裁判所。集合多数之人，菩萨直彼之诉，裁判所有者为所有者，
    大众拍手喝采，其声甚大，为王所闻，问为何音。左右白王：“法幢贤者，改判不正
    之裁判，引起大众之拍手喝采。”王闻甚喜，呼菩萨曰：“阿阇梨！汝裁判此讼耶？”
    “唯然。大王！伽拉迦为不正之裁判，予改正其判决。”王曰：“今后汝可裁判诉讼，
    予乐耳闻，世间者亦以为荣。”彼虽不欲，但为哀愍众生，承诺王之所记，坐于裁判
    所中，判所有者归所有者。
        伽拉迦自此以来，贿赂不入，无有储积金，于是行离间王与菩萨之策。向王云：
    “大王！法幢贤者欲图谋王之王国。”王不信其言：“汝勿作是言。”予以反驳。然彼
    再云：“王如不信予言，可于其出差之时，由窗内观望，便可了知城中之人如何掌握
    于其手中。”国王望见向菩萨处来申诉之人众，王心中自思：“诚然，此均为从彼之
188 人众。”王心完全被离。王曰：“将如之何为善？”“王可杀之。”“彼无大罪，如何能
    杀？”“予有一法。”“方法为何？”“与彼以不可能为之事，如彼不能为，则依罪杀之。”
    “然不可能为之事为何？”“大王欲作园囿，肥沃土地，莳种育果，亦须二三年时间，
    王可唤彼，告以思明日欲于苑囿中娱乐，若彼不能为，则依罪杀之。”于是王呼菩萨：
    “贤者！予等前于苑囿娱乐，隔时甚久，今思欲在新苑囿中娱乐，明日即行开始，汝
    应速为之，如若不能，则汝将无生命。”菩萨明了：“此为伽拉迦因无贿赂可取，为
    予与王之间造成分裂。”菩萨答言：“能为与否，将试为之，大王！”菩萨归家，食美
    味后，横身于卧榻思考。
        尔时帝释宫中，现热征候。帝释熟思，知菩萨之烦恼，急至菩萨寝室，立于空
    中：“贤者！思考何为？”“君为何人？”“我为帝释。”“王命我作苑囿，我正思考。”
    “贤者勿忧，我当为汝精作难陀欢喜苑及心罗苑同样之苑囿，未悉作于何处？”“作于
    如是如是之场所。”帝释作后，回归诸天之都城。翌日菩萨实际察看苑囿，然后至王

        第七章  香草丛品                                       一八九
    --------------------------------------------------------------------------
        小部经典八                                             一九○

    处申报：“大王！苑囿已成，请王清游。”王出行见其苑囿──围以十八肘赤砒色之
189 围墙，具有望栖之门，饰以种种树木、花与果实，挠屈其枝──王问伽拉迦曰：“贤
    者！彼如予等之言所为，今将如何？”“大王！仅一夜之间，即能作成苑囿，又如何
    有不能夺取王国之理？”“如何，将如之何为善？”“更以他之不可能为之事使为之。”
    “汝言为何？”“使之为七宝造莲池。”王即承诺告菩萨曰：“阿阇梨！苑囿已作，今再
    作与苑囿相应之七宝造莲池，若不能作，则汝无生命。”菩萨承诺：“大王！予尽力
    而为。”于是帝释为彼更作莲池，甚为光辉，具百水浴所，千之曲路，五色莲华覆盖，
    如欢喜苑莲池。翌日菩萨于实见后，向王申白：“大王！莲池已造完成。”王见此后
    问伽拉迦：“今应如何？”“命其造与御苑相应之馆，大王！”王告菩萨：“阿阇梨！今
    再作与此苑囿莲池相应，一切以象牙所造之馆。若不能作，应思汝则无生命。”于是
    帝释又为其造馆作家。菩萨翌日实见后，向王申白。王见之问伽拉迦：“今应如何？”
    “命其作与家相应之摩尼珠，大王！”王向菩萨曰：“贤者！再作与此家相应之摩尼
    珠，以摩尼珠之光行路，若不能行，则汝无生命。”于是帝释又为彼作摩尼珠。菩
190 萨于翌日实见后向王申白。王见之问伽拉迦曰：“今将如何？”“大王！法幢婆罗门所
    望之任何事，皆有天神为之适作，今可命天神所不能作者，命其作一天神所不能作
    之具备四德之人。”王告菩萨：“阿阇梨！汝已为予作苑囿、莲池、象牙之楼阁及照
    耀光辉之摩尼珠，今再作一守护苑囿具足四德之园丁，若不能作，则汝无生命。”菩
    萨云：“如此之人，可得与否，容予思考。”菩萨归家，食美食后而卧。次晨醒觉，
    坐于卧榻之上自思：“诸天之王帝释，已为自作得各物，然不能作四德具足之园丁。
    如此凭他人之手而死，勿宁于森林中无依藉而死为宜。”彼不告何人，下楼阁，开正
    门，出城入于森林，坐于树下熟考善法而坐，帝释知其始末，扮身为猎师之姿，接
    近菩萨曰：“婆罗门！汝为弱者，前此无任何苦恼之事，何以入森林中独坐？”问其
    理由，为唱第一之偈：
              一  见尔安乐度生活        今去人里入森林
                  尔只一人林中坐        树下思惟乞人事
191     菩萨闻之，唱第二之偈：
              二  安乐度生活        去里入森林
                  此只我一人        独坐于树下

        第七章  香草丛品                                       一九一
    --------------------------------------------------------------------------
        小部经典八                                             一九二

                  思惟乞人事        忆得诸善法
        于是帝释对彼曰：“果尔若是，汝婆罗门何故坐于此处？”“国王命伴来四德具足
    之园丁，然如是之人不可得，予思凭他人之手，如何皆得死，勿宁入森森之中，无
    依藉而死为宜，是故来坐于此处。”“婆罗门！我为诸天之王帝释，我已为汝作苑囿
    等，然我不可能作具足四德之园丁。为汝王饰头之理发人洽达帕尼，具足四德，若
192 园丁为必要时，可以此理发人任此工作。”帝释如此忠告菩萨：“汝勿忧虑。”帝释安
    慰菩萨后回宫而去。菩萨归家，于朝食完毕，行至王宫入口，与洽达帕尼相见，菩
    萨执其手问曰：“君为具足四德者耶？”“予之具足四德，谁语汝者？”“诸天之王帝释
    教我。”“彼何故教汝？”“因有如是如是之理由。”菩萨告以事之始末。洽达帕尼云：
    “余为具四德者。”于是菩萨执其手行至王前：“大王！此洽达帕尼具足四德，如要园
    丁，可请其为之。”于是王问：“汝真具足四德耶？”“唯然，大王！”问：“具足如何
    之四德？”
                  大王！我无嫉妒      我不饮酒
                  我无情爱            我无嗔恚
        于是王问彼曰：“洽达帕尼！汝真无嫉耶？”“唯然，大王！我无嫉妒。”“汝因如
    何之原因，而无嫉妒？”“大王！请听。”彼为说自己无嫉之理由唱以下之偈：
                  我昔称王为女人 2        命司法官逮捕彼
                  闻彼对我辩事理          是故我今无嫉妒
193     王又问彼：“洽达帕尼！因如何原因汝不饮酒？”彼为说明其理由，唱如下之
    偈：
                  大王！我因酒醉故 3    食我子之肉
                  为此我悲痛            废弃饮酒事
194     王复问彼：“汝因如何原因，汝无情爱？”彼为说明其理由，唱如下之偈：
                  大王！奇达瓦萨是我名 4    我之身边有一子
                  彼毁辟支佛铁钵            我子为此受死果
                  以此理由我悲痛            缘此我今无情爱
195     于是王再问彼：“究因如何原因，汝无嗔恚？”彼为说明其理由，唱如下之偈：
                  阿逻迦仙慈悲心 5      七年之间苦修行

        第七章  香草丛品                                       一九三
    --------------------------------------------------------------------------
        小部经典八                                             一九四

                  生梵天界七劫间        是故我今无嗔恚
196     如是恰达帕尼语自己四德终了时，王对家臣等作既定之指示，尔时，廷臣等，
    婆罗门及居士等均行起立，彼等对伽拉迦：“汝今贿赂之恶汉！汝无贿赂收入，谗谤
    贤者，欲行杀害。”于是捉伽拉迦之手足，由王宫拉出，用石及棍棒手执之物，击碎
    其头，生命终了后，捉其足曳行，投弃于尘埃之堆中。尔时王正治其国，从其业报
    而终去。
        结分  佛述此法语后，作本生今昔之结语：“尔时之加拉迦将军是提婆达多，洽
    达帕尼理发师是舍利弗，法幢即是我。”

    注 1  可参照本生经第五四二康达哈罗本生谭。
       2  可参照同第一二○解缚本生谭。原典于此偈之下有注：“尔时洽达帕尼为国王”，于上述解
          缚本生谭中有：“愚者一度云”之偈。今述此本生谭之大要，更揭举此偈中洽达帕尼之言：
          “然尔时予思‘我舍一万六千之女，唯爱一人，此使我不能满足，如此不能满足，对女而
          起嗔恚。古旧著物污染时，何故污染而起嗔恚。食后大便，何故能有是物，而起嗔恚。今
          后在未证阿罗汉果限内，我决不起基于爱欲之嫉妒。’我如是决意，尔来我已无嫉。”
       3  原典于此偈下有注云：昔日予为此波罗奈国之王──王无酒不能度日，无肉不能进食，然
          城中于布萨日禁戒杀生，厨师于月半之第十三日（布萨日之前日）准备难以取得之肉，为
          犬所食。厨师于布萨日不能得肉入手，以致不能为王烹种种美食献至殿上。厨师往见后
          妃：“后妃殿下！今日予不能得肉入手，不能以无肉食献上，将如之何？”“大王非常宠爱
          我之王子，我使王子见王，王对王子接吻拥抱，顿忘本身之存在，我美饰王子，置王膝上，
          王对王子接吻之时，汝即将食物献上。”后妃作斯言后，自行对王子作可爱之装饰。使坐
          于王之膝上。王对王子接吻之间，厨师献上食物时王已醉酒，见皿上无肉，王问：“何以
          无肉？”“大王！今日为布萨日禁止杀生，肉未能入手。”“汝谓予之肉不能入手。”王捏膝
          上所坐可爱王子之首，以至气绝，投与厨师，“速为烹饪持来。”厨师依言而作。王于是食
          王子之肉，然诸人怖王，无一人敢于悲泣呼唤或交谈。王于食终，眠于寝床。次晨由醉中
          觉醒，命抱王子来，王妃哭泣，投身王之足下。王问：“是何缘故？”“昨日杀王子，已食
          其肉。”王悲王子，哭泣叫唤：“我此之苦，为饮酒所生。”王知饮酒之过：“今后在未证阿
          罗汉果限内，断不起饮此破灭之酒。”王以土拭口以示决心。──尔来予决不饮酒。

        第七章  香草丛品                                       一九五
    --------------------------------------------------------------------------
        小部经典八                                             一九六

       4  原典于此偈下有注云：“昔日我为波罗奈国之奇达瓦萨王。我生一王子，观相师见王子对王
          曰：“大王！此王子不得饮水而死。”因此，彼之名呼为凶恶王子。彼于成年，即副王之位。
          王注意王子前后四周，恐其不得饮水而死，于四门之处，都城中央，挖掘莲池，于十字路
          口作屋，放置水瓮。某日王子著华丽之服，独自向王苑出发，于途中遇辟支佛。人人见辟
          支佛礼拜，赞叹合掌。王子自思：“如己之通行，而人人皆向出家者礼拜，赞叹合掌。”王
          子愤慨，彼由象身跳下，近辟支佛问曰：“沙门！汝得忆念耶？”“王子殿下！予已得忆
          念。”在回答之间，王子捥取其钵，投诸地上，食物均毁，并用足踏成碎末。辟支佛用目
          注视其面云：“此人真将破灭。”王子云：“我为奇达瓦萨王之子名凶恶王子者，汝怒我所
          为，开眼注视，又将何为。”辟支佛见食物已废，即腾空向北方雪山难陀姆罗山坡飞去。
          尔时王子之恶业成熟，彼不断呼叫热！热！由身中冒出火焰，跌倒于原处，各处所有之水
          皆无，水流枯竭，彼当场死亡生入阿鼻地狱。国王闻此始末，悲叹自思：“此予之悲，乃
          由爱而来。若予无爱情，亦不应起如是之悲，今后自身对任何意识有无之物，断不为起爱
          物。”国王决心，尔来情爱之物，于彼无存。
       5  可参照第－六九阿逻迦仙本生谭。

               第八章  袈裟品

                 二二一  袈裟本生谭 1
                                                              （菩萨═象王）
        序分  此本生谭是佛在祇园精舍时，对提婆达多所作之谈话，然事件则起于王
    舍城。某时，法将舍利弗与五百比丘共住于竹林精舍。提婆达多亦与其自身相应之
    破戒随从者等围绕住于象头山。尔时王舍城之市民等，集合大量之食物，准备布施。
    然为商贾而来有一商人：“予出此外衣，亦欲参加布施行列。”彼付出非常高价之香
    袈裟。市民等整备莫大之布施物，集合大量迦利沙波拏 2（货币）唯有此一香袈裟
    为一单数。诸人集合思考：“此一香袈裟单数之物，布施何人？与舍利弗上座耶？或
197 与提婆达多耶？”而一部之人欲与舍利弗；他之一部人，以舍利弗上座只有数日之滞

        第八章  袈裟品                                         一九七
    --------------------------------------------------------------------------
        小部经典八                                             一九八

    留，随时出发而去，然而提婆达多上座常住于我城附近，无论吉凶，此人乃我近边
    之人，应布施与彼。而取决于多数，亦为主张布施与提婆达多者多，于是此袈裟与
    提婆达多。提婆达多截袈裟之缘，缝以补布，美丽光辉如黄金板样之色，以著用之。
        时有三十比丘由王舍城至舍卫城礼佛，寒喧交谈后，向佛告白其始末：“世尊！
    提婆达多著用如此与其本身不相应之阿罗汉标帜。”佛云：“汝等比丘！提婆达多著
    用与彼自身不相应之阿罗汉标帜，非自今日始。彼于前生，即已著用。”于是佛为说
    过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨生于雪山地方之象族，及至年长，为
    八万象群围绕之象王，居于森林深处。时有一贫穷男人住于波罗奈城，偶尔于造象
    牙之街，见象牙腕环之制作，彼问︰“是否买取来之象牙？”“唯然，取来则买。”于
    是彼持凶器，著袈裟身扮辟支佛之姿，上出假发，立于象之通路。以凶器杀象，取
    象牙归，于波罗奈卖之，以维生计。其后彼开始随菩萨之象群杀象群中最后之象。
    象数日见减少，诸象问菩萨：“何故象数减少？”菩萨熟虑思考：“有一男人为辟支佛
198 相，立于象之通路路端，概彼杀象，予将调查。”某日，象等前行，菩萨自己落于最
    后。彼男见菩萨，取出凶器，向前追逐。菩萨转身停立，将彼打倒于地面，伸鼻将
    欲杀之，然见此男身著袈裟：“此为阿罗汉之标帜，予当施尊敬。”于是缩回所伸之
    鼻：“咄，汝男子！此阿罗汉之标帜，于汝甚不相应，何故著此？”菩萨唱如下之偈：
                一  秽者衣袈裟 3      著用此法衣
                    无法远真理        著衣汝不值
                二  而彼无秽者        持戒善专心
                    有德近真理        著衣实值得
199     如此，菩萨向此男使闻所言之理由：“今后不可再来，若再前来，则汝无生命。”
    于是将彼恐吓而逐去。
        结分  佛述此法语后，作本生今昔之结语：“尔时杀象之男是提婆达多，象王实
    即是我。”

    注 1  袈裟本生谭可参照大庄严论经十四（大正藏四，三三六页中），贤愚经（六一）坚誓师子
          品（大正藏四，四三八页上）Mtu.I，P.131。

        第八章  袈裟品                                         一九九
    --------------------------------------------------------------------------
        小部经典八                                             二○○

       2  加利沙波拏（Kahapana）可参照汉译南传藏第三十二卷一○四页，注 2。
       3  同一偈亦见于Dhp.V.9。

                二二二  小难提耶猿本生谭 1
                                                                 （菩萨═猿）
        序分  此本生谭是佛在祇园精舍时，对提婆达多所作之谈话。某日比丘等集于
    法堂，语如花放。“诸位法友！提婆达多性情强暴，粗野残忍。对等正觉者，使山贼
    投石，放那罗只梨象，对如来毫无堪忍慈悲怜悯之情。”适佛来此处：“汝等比丘！
    今为何语，集于此处？”“如是如是。”比丘答佛之问。“汝等比丘！提婆达多非自今
    日始，前生即强暴粗野，无慈愍之心。”于是佛为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨为住于雪山地方名难提耶猿，其弟曰
    小难提耶，彼等二人率八万之猿群，于雪山地方，扶养盲母而生活。彼等于寝床茂
    密的树中，置留母亲，入于森林，采择种种美味果实，归来孝养母亲，然代送之猿，
    多不交付其母，其母饥馈受苦，只余皮骨。菩萨归来见此：“母亲！予等送交美味果
200 实，何故如此孱弱？”“汝未使我得汝任何之物。”菩萨自思：“我只注意于猿群，我
    母将死去，我将舍弃猿群将扶养母亲。”彼唤小难提耶曰：“汝可注意猿群，我
    将扶养母亲。”彼弟亦云：“兄长！予注意猿群，我可为何，予亦愿扶养母亲。”于是
    彼等二人同意，舍迷猿群，伴其母亲由雪山而下，于边境尼拘律树上，经营住居，
    扶养其母。
        时住波罗奈一青年婆罗门，，居于得叉尸罗世间闻名最高之阿阁梨处修习一切技
    艺后，向阿阇梨提出归国请求。阿阇梨以观相识知此男强暴粗野残忍，对之忠告：
    “汝性强暴，粗野残忍，如是之人，任何时处，皆不得荣；蒙大破灭，招大苦痛。汝
    性不可强暴，后悔之业，断不可为。”彼与阿阇梨道别，归波罗奈，经营自家，然其
    依何技艺，均不能维持生计，于是充当猎师，度弓尖之生活。彼去波罗奈，住于边
    境之村，彼身配带弓与箭囊，入森林中，杀种种野兽，卖肉为生。
        某日，彼于森林中，未得任何获物而归。途中于无树空地之端，见生有尼拘律

        第八章  袈裟品                                         二○一
    --------------------------------------------------------------------------
        小部经典八                                             二○二

    树，彼思：“此中或有获物，亦未可知。”彼向尼拘律树而行。时值彼猿兄弟二人，
    奉母食果物后，坐于其母背后之枝中。菩萨见彼男来：“彼发现我等之母，将欲何
    为？”于是隐匿枝中。彼残忍之男，行至树下，见彼等之母亲年老力弱目盲，自己不
201 堪空手而归，自思：“我须射下此老猿而回。”于是执弓欲射。菩萨见此谓其弟曰：
    “小难提耶，此男将欲射杀我等之母，我将以身代之。我死之后，汝可扶养母亲。”
    于是由枝间出现曰：“汝人勿射我母，我母目盲年老体弱，我以身代，汝可杀我，请
    勿杀我母。”菩萨坐于当箭之处，待彼之承诺。此男毫无怜愍之心，于射落菩萨后，
    又欲搭弓杀此母猿。小难提耶见此：“此男欲射吾母，我母纵然生存一日，我亦愿以
    身代。”小难提耶由枝间出现曰：“汝人！勿射我母，我愿以身代之，汝取我二人生
    命，愿救我母之生命。”彼亦坐于当箭之处，待彼男与以承诺。于是此男将此猿亦射
    杀后云：“可与我家儿童。”于是又将彼等之母亲射落，然后将三只死猿，放入挑筐
    之中，转回家路。然此恶人之家遭遇落雷，妻与二子皆于家中，被雷火烧死，房楝
    仅余竹柱。彼归来至村之入口处，一男识彼，告以始末。彼对妻子悲惨之打击，投
    出肉筐及弓箭，舍脱衣著裸体，回至家中，梁柱脱落，击中头部，地
    面裂开，由阿鼻地狱喷出火焰，当彼将被吞入地中时，思起阿阁梨之忠告。彼悲痛
202 言曰：“曾豫见此事之波罗奢那婆罗门，曾对予忠告。”于是唱如下之二偈：
              一  波罗奢那阿阇梨        对我忠告善言语
                  实则尔今勿为恶        为恶尔后招后悔
              二  人之所为者        必自见其果
                  善业得善果        恶业得恶果
                  如是种莳者        必宝如是果
        如是彼于悲叹下落入地中，生于阿鼻地狱。
        结分  佛云：“汝等比丘！提婆达多强暴粗野，非自今日始，前生即已如是。”
    佛述此法语后，作本生今昔之结语：“尔时残酷之人是提婆达多，世间闻名最高之阿
    阇梨是舍利弗，小难提耶是阿难，母猿是摩诃波阇波提瞿昙弥，大难提耶实即是我。”

    注 1  可参照小难提耶猿本生谭Milinda.IV.424。

        第八章  袈裟品                                         二○三
    --------------------------------------------------------------------------
        小部经典八                                             二○四

                二二三  囊食本生谭
                                                               （菩萨═大臣）
203     序分  此本生谭是佛在祇园精舍时，对一家主所作之谈话。住于舍卫城之一家
    主与住于地方之一家主，二人因有词讼之事，彼伴其妻往欠债者之处，但欠债者云：
    “予无力偿还。”彼一无所得，彼怒不食而出，途中空腹饥饿，路中行人云：“与汝夫
    妻请共食用。”与彼一食物之囊。彼受囊后，思不与妻食：“此处贼所居处，汝宜先
    行。”彼遣其妻，食尽囊中食物，然后以空囊相示：“得一未入食物之空囊。”其妻知
    夫一人自食，心感不释。二人于祇园后方通过精舍，欲求饮水，入祇园精舍之中。
    佛见二人前来，如猎夫警守于路，坐于香室之荫。二人见佛，近前礼拜而坐，佛以
    和颜相迎，佛问曰：“优婆夷！汝夫思汝利益及爱念汝否？”“世尊！予对彼颇有爱
    情，彼则对我无有爱情。他日之事不言，今日即今日之事，彼于途中，得一饭囊，
    彼自食之，而不与我。”“优婆夷！汝何时皆思彼之利益，爱念于彼，然后无有爱情。
    然汝托贤人之荫，知汝之德，让汝一切之权威。”佛应彼女之请求，为说过去之因缘。
        主分    昔日波罗奈国梵与王治国时，菩萨生于大臣之家，成年后，为王俗事圣
    事之顾问。时王疑自己之子：“此儿对予谋行叛逆。”处以放逐之罪。王子由己妻相
    伴退出都城，定居于迦尸之某村，其后闻父王已死，彼云：“我将得属于我家之王位。”
204 于是还来波罗奈国。途中有谓：“请汝夫妇共用。”赠与装入食物之饭囊，而王子自
    食，不与其妻。其妻甚不愉快：“此人实太不近人情。”彼于波罗奈继承王位，彼女
    据于第一之妃位，王云：“即此彼已足矣。”对妃别无款待尊敬之意，至彼女如何生
    活，亦不闻问。菩萨自思：“我等之王妃，甚能助王，亦有爱情，然王对妃之事，丝
    毫不思，我须使其款待尊敬。”菩萨来王妃之所，示亲密敬意，退于一面而立。妃云：
    “汝有何事？”菩萨曰：“王妃！予有申言，特来晋见。予父年迈，衣食不足，乞能赐
    与衣服碎片，食物少许。”“予自身未得任何之物，又何能与汝，予有所得时，当然
    赠与。只今国王无一物与予，不云余外之施。彼欲得王位来时，途中得食物之囊，
    彼自食之，尚不与我。”菩萨曰：“王妃！汝于大王之侧，能言此事否？”“当然能言。”
    “如此，今日予立于王侧，我问此语，请妃如此回答，今日予将使王知汝之德。”如
    是语毕，菩萨先行，立于王侧，妃亦行近王所而立。菩萨向妃曰：“王妃！不近人情，

        第八章  袈裟品                                         二○五
    --------------------------------------------------------------------------
        小部经典八                                             二○六

    对予为予父请求衣服碎片及食物少许，皆不赐与。”“予自身由王处未得一物，又何
    能与汝？，”“然则妃已获得第一妃之位。”“我既不受尊敬，第一妃之位，又成何用。
205 大王对我及汝等早已不作任何赐与，大王于途中得食物之囊，彼自食之，未尝与我
    其中少许。”菩萨曰：“大王！果如是乎？”国王当即承认。菩萨知王承认此事，乃曰：
    “王既已生厌，何故仍住于此处？世间与可厌者同居，实为痛苦。所谓人者与自己
    相亲者亲，与不相亲者不亲，妃应去至他所，世间之栖所甚大有之。”菩萨为唱以下
    之偈：
              一  敬他人者敬之        亲他人者亲之
                  为报事者行事        思不利者勿利
                  与人不相睦者        亦勿与之相睦
              二  弃弃己者        不起欲爱
                  散乱心人        不与相睦
                  有鸟之树        知无果实
                  世界广大        应向他求
        波罗奈王闻此，让与王妃所有权威，自此以后，相和相乐度日。
206     结分  佛述此法语后，说明圣谛之理──说圣谛之理竟，夫妇二人共得预流果
    ──佛作本生今昔之结语：“尔时夫妇是今之夫妇，贤明大臣即是我。”

                二二四  鳄本生谭

        序分  此本生谭为佛在竹林精舍时，对提婆达多所作之谈话。
        主分
              一  猿王！真实与正义    坚忍与舍施
                  如汝有四法          彼超越邪见
              二  人能有四法          此为极善德
                  如无此四事          不得超邪见

                二二五  堪忍礼赞者本生谭
                                                                  （菩萨═王）

        第八章  袈裟品                                         二○七
    --------------------------------------------------------------------------
        小部经典八                                             二○八

        序分  此本生谭是佛在祇园精舍时，对拘萨罗国王所作之谈话。据传为王极大
    助力之大臣，于王之后宫为不义之事，王知为己之助力者加以宽恕，而白于佛。佛
    云：“大王！昔日大王亦依然宽恕。”佛应彼之请求，为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，一大臣于王之后宫为不义之行，而大臣之
    使用人亦于其家为不义之行。大臣不能恕其罪，伴彼赴王前：“大王！此为我之侍
207 者，负一切事务，但此人于我家行不义之事，如何处置为宜？”于是彼唱第一之偈：
              一  大王！我有一佣人    勤劳诸事务
                  彼今行不义          王作如何思
        国王闻此唱此第二之偈：
              二  我等亦有似此人        彼今即在我此处
                  难得具备诸种德        我等堪忍为乐所
        大臣知王所言为有关其自身之事，自此以后，不敢于后宫行不义之事。彼使用
    之人亦知事上申于王，自此以后亦不为此不义之行。
        结分  佛述此法语后，作本生今昔之结语：“尔时之波罗奈王即是我。”彼大臣
    又知王向佛告白，自此以后，不敢再为此行。

208             二二六  枭本生谭
                                                               （菩萨═大臣）
        序分  此本生谭是佛在祇园精舍时，对拘萨罗王所作之谈话。拘萨罗王为欲平
    定边境，非时而出发。此一故事，已如上（第一七六）所述，但佛为说过去之因缘。
        主分  昔日波罗奈王非时外出，于御苑中摆设阵营。尔时有一枭鸟隐入竹薮之
    中，鸦群适来：“搜索彼枭之来处。”群鸦将枭包围。枭鸟不待日没，非时出现欲逃，
    为群鸦包围，以嘴喙枭落于地上。王问菩萨：“贤士！此群鸦何故将枭啄落？”菩萨
    云：“大王！非时之外出离自己栖所，受此苦难；因此，非时不可出离自己之栖所。”
        为说此意义，唱以下之二偈：
                  一  外出得时是      不得时非是
                      非时若外出      何利亦不生
                      群众恼一人      群鸦恼一枭

        第八章  袈裟品                                         二○九
    --------------------------------------------------------------------------
        小部经典八                                             二一○

                  二  贤知制度与安排      智晓他人之短处
                      征服所有之敌人      得如枭鸟之安稳
209     国王闻菩萨之言，引兵而返。
        结分  佛述此法语后，作本生今昔之结语：“尔时之国王是阿难，而贤能之大臣
    即是我。”

                二二七  粪食虫本生谭
                                                             （菩萨═森林神）
        序分  此本生谭是佛在祇园精舍时，对某比丘所作之谈话。彼时，由祇园距离
210 一牛呼半由旬 1之处，有一市场村，彼处行配给签筹供养，每半月行供养之食甚多。
    彼处有一铁面皮汉，好行质问，若年青比丘或沙弥，往受筹食半月食者，彼必质问：
    “谁为食者？谁为饮者？谁为受用者？”如不回答，必受其辱。彼等恐惧此人，均不
    往其村受此筹食半月食。一日，有一比丘来此配筹之室，问曰：“此村有筹供养、半
    月供养耶？”“唯然，然彼处有铁面皮汉一人好为质问，而不能回答者，必遭恶口詈
    骂。因恐其人，无人愿往。”彼云：“尊师！我愿当此供养。我将说服其人柔顺，今
    后使其见诸位而逃遁。”比丘等云：“甚善。”同意彼当其处之供养。
        彼行至其处，于村之入口穿著法衣，铁面皮汉见之发怒，如牡羊蓦直前来：“沙
    门请答我之质问。”“优婆塞！予绕村而得食，请先许我通过设座席之堂。”彼携粥钵
    入于设有座席之堂后，仍如先时受相同之质问。比丘云：“请许我啜粥，请许我扫堂，
    请许我先持得供养之物。”彼持得供养之物后，将钵交付其人：“现可应汝之质问。”
    于是比丘伴铁面皮汉至村外，卷起法衣，置于肩上，由彼手上接过钵来直立于前。
    于是彼向比丘：“沙门请答予之质问。”比丘云：“现在答汝质问。”兜头一击，将彼
    打倒在地，彻骨捶击，向颜面涂粪，“今后凡来此村比丘，不论何人，若再作质问，
    使汝应知后果。”于是吓彼使去。尔时彼见比丘即行遁走。
        尔后此比丘之行，传知于比丘众之间。一日于法堂中开始谈论：“诸位法友！此
    比丘不知耻，向男人颜面涂粪。”适佛来此处问曰：“汝等比丘！? 今汝等有何话题集
    于此处？”比丘等白佛：“如是如是。”“尔等比丘！此比丘以污物辱人，非自今日始，
    前生即亦如是。”于是佛为说过去之因缘。

        第八章  袈裟品                                         二一一
    --------------------------------------------------------------------------
        小部经典八                                             二一二

211     主分  昔日鸯伽，摩揭陀两国之住民，相互交往，泊于两国境一轩之家，于其
    处饮酒啖鱼肉，翌日早晨，疾速准备乘物而去。彼等去后，一只食粪虫，嗅粪之臭，
    来至此处，见人饮酒处所弃之酒，彼欲饮水，饮之而醉。彼爬行粪堆之上，柔粪经
    彼爬过，稍现凹曲，彼呼叫云：“大地不能支持我身。”恰于此一刹那，一头醉象向
    此方面而来，嗅粪之臭而厌退，彼见此自思：“此象恐我而遁，我须与之战斗。”彼
    呼唤而唱第一之偈：
              一  雄士与雄士        大力来相会
                  汝象可还来        何故恐而遁
                  予与汝武勇        可示两国人
        大象藉耳闻此言辞，转至彼侧，责彼而唱第二之偈：
              二  杀汝不用脚        亦不用牙鼻
                  以污物杀汝        臭者得臭果
212     于是向彼之头落大粪块，并注以尿，当场结束彼之生命，象大吼而入森林之中。
        结分  佛述此法语后，作本生今昔之结语：“尔时之食粪虫是铁面皮汉，象是此
    比丘，而直接知其故，栖于森林中之神即是我。”

    注 1  一牛呼（Cavuta）为一由旬之四分之一，一牛呼与半旬为九哩半弱。

                二二八  迦玛尼他婆罗门本生谭
                                                             （菩萨═帝释天）
        序分  此本生谭是佛在祇园精舍时，对迦玛尼他婆罗门所作之谈话。此一谈语
    无论现在与过去皆在第十二篇欲爱本生谭（第四六七）中记载。
        主分  彼二位王子中，兄为波罗奈王，弟为副王。二人之中，王对物质欲、烦
    恼欲不知厌饱，欲望财物。时菩萨生为帝释天王，观察阎浮洲，知王以二种欲不知
    满足：“予将逼使此王知耻开悟。”遂化作青年婆罗门之相，出现于王之眼前。王问：
    “汝青年！何事而来？”“大王！予见有要塞安全，食物丰富，象、马、车、步四兵甚
    多，黄金璎珞之类充满之三大都市，以少数之兵即可取得，予为取得向王献上而来。”

        第八章  袈裟品                                         二一三
    --------------------------------------------------------------------------
        小部经典八                                             二一四

    “汝青年！何时前往？”答曰：“大王！明白。”“如此，明朝速来。”“大王！谨导王命，
    请急速准备兵马。”帝释语毕归还己所。
213     翌日王命巡回击鼓，调度四兵，呼集大臣：“昨日有一青年婆罗门申告，为取得
    北般阇罗，因陀罗波罗萨多，克伽伽三都市之王权，受予差遣。予思欲得三都之王
    权，使彼青年随行，速唤彼来。”“大王！彼住于何处？”“彼未告予所住之家。”“大
    王是否付与旅店之费？”“此亦未曾付与。”“如此何处与之相会？”“可至街路寻觅。”
    大臣一同寻觅不见：“大王！各处均不见此青年。”
        王不得见青年，思：“损失如此巨大王位。”大为忧恼。心脏发烧，心血骚动，
    患起漏血之痢病，医生束手，无法医治。经三四日，帝释天为彼医病，前来探索，
    化为婆罗门之相，立于王之门前：“医者婆罗门，前来为王医病。”禀告王后，王闻
    之曰：“予之太医，侍医均不能医愈予病，与以宿资送还。”帝释天闻之曰：“予不需
    旅费，亦不索医资，予可愈王之疾，请王与我会面。”王闻之：“可唤其进来。”帝释
    天入内，祝王胜运 1，立于一方。王：“汝能愈予之疾？”帝释：“予当一试，大王！”
    王：“如此请医。”帝释：“谨遵御命，请王告予病况，缘何而起，依饮食、所见、所
214 闻等等而起耶？”王：“予之疾病，由所闻而起。”帝释：“所闻为何？”王：“一青年
    来予所，请予取三都之王权，而予对彼之住所，旅费均未言及支付，概彼因此遣怒
    于予而至其他国王之处。由此巨大王位损失而忧心患此疾病。如能医愈由欲心而出
    之予疾病，敬请诊视。”为说明此意义，国王唱第一之偈：
              一  三都之国予欲得              拘楼克伽般阇罗
                  汝婆罗门！我今欲得以上物    汝婆罗门！愈予为欲所引疾
        于是帝释天向彼云：“大王！此非根药之所能医愈，必须以智慧之药医之。”帝
    释唱第二之偈：
215           二  医者能愈黑蚖咬        智者能愈怪鬼缚
                  何人能愈欲引者        超白善者何法医 2
        如是大士示此理由，更续语云：“大王！若王得此三都主权，则行四都政治，一
    次著四领之衣裳，食盛四金钵之饭，卧于四卧榻上。大王！勿为欲所缚，欲爱乃不
    幸之本，若增长欲爱，如此使欲爱增长之入被投入八大地狱之中，十六突起地狱 3
    之中，乃是其他有种种差别地狱之中。”如是以地狱之恐怖责王，大士为之说法。王

        第八章  袈裟品                                         二一五
    --------------------------------------------------------------------------
        小部经典八                                             二一六

216 更闻其说法而离忧恼，不久即成无病之人。帝释天教王守五戒之诫，归天界而去。
    王又自此以来，多行施与及其他善业，随己业生于应生之所。
        结分  佛述此法语后，作本生今昔之结语：“尔时之王是引欲婆罗门，而帝释天
    即是我。”

    注 1“祝王胜运”To wish victary to；wunschen ihn sieg 之意。对国王一种礼式之
          谓。
       2“超白善者”谓为邪恶不善者。
       3  突起地狱（Ussda-niraya）译为projecting prominent hells，此为如何地狱，尚不得
          知。

                二二九  逃亡本生谭
                                                                （菩萨═国王）
        序分  此本生谭是佛在祇园精舍时，对逃亡游行者所作之谈话。据传，彼为议
    论，环绕游行阎浮提全部，未得一议论之对手，次第来至舍卫城，问曰：“有谁能为
    我议论之对手？己人云：“如君之千人议论者，虽有议论，于一切智者、两足尊、法
    王、击破他人议论之大瞿昙之前，纵令全阎浮提对他所起之议论，亦无超过此世尊
    者。一如海滨卷来之波浪，所有议论，来至世尊之足前，即形粉碎为微尘。”如此称
    扬佛德。游行者问：“其人今于何处？”“祇园精舍。”“如是今将诘问其人。”于是在
    大众围绕下赴祇园精舍，见祇陀太子投七千万之财所建精舍之门，问曰：“此沙门瞿
    昙所住之宫殿耶？”“此为大门。”彼闻之曰：?首先之门尚如此，所住之家，又将如
    何？”“至如香室，则更不能推量。”“如此沙门，进能议论？”如此言毕，即由现场逃
    去。诸人大哗然，入于精舍，佛云：“时外何故来此？”诸人告白其事。佛云：“诸优
    婆塞！彼非自今日始，前生既已见我住所而逃。”佛应大众之请求，为说过去之因缘。
217     主分  昔日于犍驮逻国之得叉尸罗，菩萨为国王，波罗奈国梵与国王欲取得叉
    尸罗，率大军止于都城附近，号令军兵：“如此先遣象军，如此马军，如斯车军步军
    继送，如此竞投武器，如云降大雨，射出箭雨。”而唱以下二偈：

        第八章  袈裟品                                         二一七
    --------------------------------------------------------------------------
        小部经典八                                             二一八

              一  依胜象之云 1      依胜马华环 2
                  车军如波浪        箭出似大雨
                  强打诸武士        取剑善转刺
                  得叉尸罗城        四方被包围
              二  疾走且速起        有牙象与共
                  种种叫号声        今日有强响
                  音震雨云中        围取都如电
218     如斯彼王号令军势，接近都府之城门，王眺望其门问曰：“此王之任居耶？”“此
    为城门。”“城门先已如是，王之住居，又将如何？”“彼如帝释之最胜殿。”王闻之：
    “予不能与如是有誉之国王战斗。”于是只见城门，即行引还，逃归波罗奈。
        结分  佛述此法语后，作本生今昔之结语：“尔时之波罗奈王是此逃亡之游行
    者，得叉尸罗王即是我。”

    注 1“象之云”，其意为集合良象群如云之伙。
       2  原本“华环”注为大军之意。

219             二三○  第二逃亡本生谭
                                                              （菩萨═国王）
        序分  此本生谭是佛在祇园精舍时，对一逃亡游行者所作之谈话。此一故事为
    彼游行者入于祇园，瞬间见佛为大众环绕，坐于严饰之法座，于赤砒之盘石上，如
    狮子之狮子吼状说法 1。游行者见十力佛之梵天身，姿容如满月之荣颜，额如黄金
    之薄叶，“谁能具此殊胜者”，彼反身杂于人群之中而逃。大众随后追彼，还以其事
    白佛。佛云：“彼游行者见我金色之颜而逃，非自今日始，前生即亦如是。”佛为说
    过去之因缘。
        主分  昔日菩萨于波罗奈国治国时，得叉尸罗有一犍驮逻王，彼云欲取波罗奈，
    率四种之军来，包围都城。王位于城门瞭望军势：“有谁能克如此之军势？”为褒扬
    自己之军唱第一之偈：

        第八章  袈裟品                                         二一九
    --------------------------------------------------------------------------
        小部经典八                                             二二○

              一  无端难量难胜军        如难饮干黑鸦海
                  强风不得摇山动        今日无能胜我者
220     然而菩萨示现自身似满月之颜：“愚者！勿空作大言，今汝之军势，将如狂醉良
    象践踏苇林而被踏碎。”菩萨责彼而唱第二之偈：
              二  己愚勿逞口        汝云如无物
                  烧汝不得护        独行狂象逢
                  彼以脚踏汝        犹如踏苇林
221     如是闻责彼之语，犍驮逻王向上观看，见似金叶之大额，彼深恐被捕，遂逃还
    自己都城而去。
        结分  佛述此法语后，作本生今昔之结语：“尔时犍驮逻王是今之逃亡游行者，
    波罗奈王即是我。”

    注 1  赤砒之石（Manosila）面呈平板之形，佛于其上如兽王狮子哮吼。佛之说怯喻为狮子吼。

              第九章  革履品

                二三一  革履本生谭
                                                                （菩萨═象使）
        序分  此本生谭是佛在竹林精舍时，对提婆达多所作之谈话。比丘等于法堂开
    始谈论：“诸位法友！提婆达多背师与如来对敌，陷大破灭。”适佛来其处问曰：“汝
    等比丘！今有何语，集于此处？”比丘白佛：“如是如是。”“汝等比丘！提婆达多背
    师与如来为敌，陷大破灭，非自今日始，前生亦同样陷入。”佛为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨出生于象使之家，达成年后，通达象
    艺之奥义，于是迦尸村有一青年前来菩萨之前学艺。菩萨之为人，为使习得学艺，
222 不吝师教，尽己所知，悉皆教授，是故此青年对菩萨所知之艺，皆尽习得，向菩萨

        第九章  革履品                                         二二一
    --------------------------------------------------------------------------
        小部经典八                                             二二二

    云：“师尊！予欲向王效劳。”菩萨云：“甚善。”于是向王申述：“大王！予之弟子欲
    供王使役。”“其善，可仕于予。”“请决定其俸给。”“彼为汝弟子，不能与汝同给。
    汝取百两，彼取五十两；汝取二百两，彼取百两。”彼返宅语其事与弟子，弟子云：
    “师尊！予与师心得同艺，若与师俸银相同，则予就职，否则不就。”菩萨以其事告
    王，王云：“若其人与汝所行事同，能与汝表现同艺，则支付与同俸之银。”菩萨语
    其事于彼，彼言：“甚善，予将展现所学。”菩萨向王复命。王曰：“明日献艺。”二
    人齐谓：“谨遵王命，使王观艺，请击鼓迥传。”王云：“明日师弟二人献象使之艺，
    欲观览者，明白于王宫庭前集合。”于是击鼓回传。师尊自思：“我之弟子尚不知巧
    妙之术。”彼捕一头象，一夜之间，施行反向之逆训练。彼令象向前进，而象反后退，
    令后退，而象反前进；谓取反置，谓置反取。翌日骑象去至宫廷。弟子亦骑一头称
223 心如意之象。多数群众前来集合，二人同时表演相同之艺。然后菩萨更使自己之象
    作逆表演：彼云前进则后退，彼云彼退则前进；云立则卧，云卧则立；云取则弃，
    云弃则取。于是多数人云：“汝奇怪之弟子！不可与师尊比赛竞技，不辨身份之分
    际，思欲与师尊具同等之心得。”于是诸人以土块，木杖及其他之物掷打，弟子当场
    气绝身亡。
        菩萨由象身跃下，去至王所：“大王！所谓艺者，乃为自身之乐而习。然某人所
    习之艺，如著坏履，反陷身于没落。”于是唱次之二偈：
              一  为乐而除苦        如人购足履
                  耗底受热烧        如同咬其足
              二  家世不贵者        借闻师之学
                  为闻欲丧身        不贵喻恶履
224     王甚满足，授菩萨以大名誉。
        结分  佛述此法语后，作本生今昔之结语：“尔时之弟子是提婆达多，师尊即是
    我。”

                二三二  琵琶竿本生谭
                                                              （菩萨═长者）
        序分  此本生谭是佛在祇园精舍时，对一幼女所作之谈话。据传彼女为舍卫城

        第九章  革履品                                         二二三
    --------------------------------------------------------------------------
        小部经典八                                             二二四

    一长者之女，彼于自己之家见对牛王付以敬意，问其乳母：“乳母！彼受诸人如此尊
    敬者究为何物？”“姑娘！彼为牛王。”
225     后一日彼女居高楼之上，下望街路之中，见一伛偻之人，自思：“牛中之长牛，
    背上有瘤，人中之长者，亦当有瘤，我须为此人之妻。”彼女遣使女告彼曰：“长者
    之女愿与汝同去，汝至某处等待。”于是彼女携带重要之物，变装下楼，与彼男一同
    逃走。其后此事，传遍都中，比丘众之间皆知。比丘大众于法堂之中，开始谈论：
    “诸位法友！如是如是长者之女与伛偻一同逃走。”适佛现此处问曰：“汝等比丘！汝
    等今有何语，集于此处？”比丘白言：“如是如是。”佛云：“汝等比丘！彼女仰慕伛
    偻，非自今日始，前生即已仰慕。”佛为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨出生于一市场村之长者家，达成年娶
    妻，养育子女。为自己之子女，更领受波罗奈长者之女，决定婚礼之日往取。长者
    之女见自己之家恭敬尊重牛王，问其乳母：“彼为何物？”乳母云：“彼为牛王。”彼
    女闻之，又目击街路之中行一伛偻，［思：］ “此概为人中之长。”于是携重要之物，
    与彼同逃去。菩萨欲伴长者之女来家，由多人陪伴往波罗奈，通过同一之道路。彼
    二人终夜步行，伛偻终夜为寒气所侵，日出之时，身起疝气，感觉剧痛，彼脱离路
    旁；痛弱结果，首如琵琶，歪曲而卧，长者之女亦卧于其足端。菩萨见长者之女卧
    于伛偻之足端，已知其事，近前欲与女谈话唱第一之偈：
226           一  此事乃汝所思考        彼为愚者非长者
                  公主！汝与背曲伛偻人  不能共同向前行
        长者之女闻彼之言唱第二之偈：
              二  我思人中之牛王        我慕此一伛偻者
                  彼今弯曲卧路旁        恰似断丝之琵琶
        菩萨知彼女变相而出，用水洗浴，为彼化粒，乘车还家。
        结分  佛述此法语后，作本生今昔之结语：“尔时长者之女是今长者之女，波罗
    奈之长者即是我。”

                二三三  饥箭本生谭
                                                                  （菩萨═王）

        第九章  革履品                                         二二五
    --------------------------------------------------------------------------
        小部经典八                                             二二六

        序分  此本生谭是佛在祇园精舍时，对厌出家之一比丘所作之谈话。彼被伴入
    法堂，佛问：“据云汝厌出家，此为真实耶？”“确为真实。”“何故汝厌出家？”“为有
    五种之欲 1。”于是佛云：“五种之欲，宛如附鐖之箭，一旦立于胸中，正如鳄为鐖
    箭所中，立即殒命。”于是佛为说过去之因缘。
        主分  昔日菩萨于波罗奈国正当治世，一日游于王苑，来至莲池之边，一时舞
    踊，音乐及其他技巧之物，各各演奏，莲池中之鱼龟，魅于乐音，群集一处，与王
    共动。王见鱼类之群如多罗树干之多，问大臣曰：“此鱼群何以与予共同而动？”大
    臣等曰：“彼等在侍王之愉悦。”王喜：“此等物类善侍予之愉悦。”不断向鱼群投掷
    饵食。每日每日炊安摩纳 2量之米，至饵食之时，因鱼来或不来，以致食饵腐坏。
    臣属奏明此事，王曰：“自今以后，于饵食之时，叩击大鼓，俟鱼来集合，再行投饵。”
    于是司饵之人，叩击大鼓，集来鱼类，然后投饵，于是鱼又依大鼓之号令集合食饵。
    当鱼群集合食饵之时，即有一鳄前来食鱼。司饵者向王报告，王曰：“俟鳄食鱼时，
228 饥箭射而捕之。”“谨遵王命。”司饵者立于船头，以鑯箭对来食鱼之鳄射之。箭中鳄
    背，鳄受伤力弱，负痛逃去。司饵者知已刺中，连呼彼鳄唱第一之偈：
              一  欲望何处随意行        鐖箭突中汝要害
                  汝以欲心追杀鱼        终为饵与乐所灭。
        鳄鱼抵达自己之栖家而结束了生命。
        结分  佛示此理由，现等正觉者唱第二之偈：
              二  贪世间之乐        任心受其害
                  亲朋遇害事        如追鱼之鳄
229     如是佛为此法语后，说明圣谛之理──说圣谛之理竟，厌出家之比丘得预流果
    ──于是佛为作本生今昔之结语：“尔时波罗奈王即是我。”

    注 1  五种之欲（kama-guna）汉译中阿含译为“五欲功德”，因Guna有功德之义。然此处见
          为“种类”之义，较为正确。五种之欲为五官所感之欲。
       2  安摩纳（ammana）量器之名，代表一斗或一升其意义不明。

        第九章  革履品                                         二二七
    --------------------------------------------------------------------------
        小部经典八                                             二二八

                二三四  阿西达布妃本生谭 1
                                                               （菩萨═行者）
        序分  此本生谭是佛在祇园精舍时，对一童女所作之谈话。据传于舍卫城，在
    舍利弗、目犍连两大弟子之信者某家中，有一童女，姿容美丽无比，彼女成年时，
    与其家世相同之某家缔结姻缘。夫对彼女之事，不稍置念，心向外追求；彼女对彼
    不关心自己之事，亦不在意。彼女招二大弟子，行大施舍，听闻说法，入预流果。
    自此以来，彼女浸于向、果之乐度日，彼女自思：“主人对我无爱，予又不用家庭生
    活，不如出家为宜。”于是告知父母出家，得阿罗汉果。此一行动，遍知于比丘众中。
    一日比丘等于法堂中开始谈论：“诸位法友！如是如是之家童女，为一求法益者，知
    不为夫所爱，闻大弟子之法，入预流果，更得父母之许可出家，已达阿罗汉果。诸
    位法友！彼童女为如此求法益者。”适佛来此处问曰：“汝等比丘！今汝等有何语集
    于此处？”比丘白佛：“如是如是。”佛云：“汝等比丘！彼童女为求法益，非自今日
    始，前生即有求法之事。”于是佛为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨出家，入仙人之道，得神通力与禅定，
    定居于雪山地方。时波罗奈王见其子梵与王子之伴随者均甚优秀，起猜忌心，将彼
230 放逐于国外。彼与其妃阿西达布相伴，入雪山中，食鱼肉果实之类，住居于草舍之
    中，彼见一紧那罗女，起恋慕之心，思欲以彼女为妻，对阿西达布不与关心，追逐
    于其后。彼女见彼对紧那罗女，追逐不舍：“此人已不关心于我，彼为紧那罗女所缚，
    此种人又有何用？”心中恼怒，来菩萨处礼拜，闻预备修行观念之语，开始行修观念，
    得神通与禅定。礼拜菩萨而还，立于草堂入口之处。梵与王子追逐紧那罗女，到处
    徘徊，不见行踪，王子绝望，向草舍回转。阿西达布见王子来，即腾空而起，立于
    空中，现摩尼色：“王子！予藉君之恩惠，得此禅定之乐。”于是唱第一之偈：
              一  汝今行此事        予爱念已去
                  不再为所系        如锯断象齿
        王子见妃上升向他方而去。彼女行后，彼悲叹唱第二之偈：
231           二  过望与过欲        为过欲所醉
                  如此离利事        如予之离妃

        第九章  革履品                                         二二九
    --------------------------------------------------------------------------
        小部经典八                                             二三○

        彼以此偈表悲叹之意，唯其一人，住森林中，父死即行即位。
        结分  佛述此法语后，作本生今昔之结语：“尔时之王子及妃即是今之二人，行
    者即是我。”

    注 1  底本题为Asistabhujataka ，末尾采用Asitabhujataka 。

                二三五  越阇那迦游行者本生谭
                                                            （菩萨═游行者）
        序分  此本生谭是佛在祇园精舍时，对末罗人卢夷所作之谈话。彼为阿难尊者
    俗人时代之友人，一日向长老致书，希望前来一叙。长老得佛之许可前往。彼以种
    种上味之饮食飨宴，坐于一方，彼与长老亲密相谈，以俗人之享乐及五种之欲以诱
    长老：“阿难尊师！予家有数多之有心无心宝物 1，今分为二，一分与汝，二人共度
    家庭生活。”长老语彼家庭生活之患难，起座归还精舍。佛问：“阿难！汝会卢夷否？”
    “世尊！予已会彼。”“彼云何事？”“世尊！卢夷劝我具有家庭。然我语彼家庭生活及
    五种欲之患难。”佛云：“卢夷劝出家为家庭生活非自今日始，彼于前生即有劝此之
    事。”佛应阿难之请求，为说过去之因缘。
232     主分  昔日波罗奈国梵与王治国时，菩萨生于某市场村婆罗门家，达成年后，
    出家为仙人之身，久居雪山地方。其后为得盐及酸物来波罗奈，留于王苑之中，翌
    日入城。波罗奈长者对其善行，生起信心，伴来家中，供养饮食，互相约束住于王
    苑之内。住于其处，时加照看，二人互生亲爱之心。
        某日，波罗奈长者，由对菩萨爱慕之情，彼思：“出家实苦，予使友人越阇那迦
    沙门还俗，予之财产，悉分为二，以半数予彼，二人共度友善生活。”一日彼于食事
    终了时，彼以极为亲密之语云：“越阇那迦尊师！出家为苦者，在家乃乐者，予等二
    人友善，享乐诸欲之生活。”于是为唱第一之偈：
              一  越阇那迦友        黄金财产乐
                  家中饮且食        无劳得偃卧
        菩萨闻此云：“大长者！汝无智溺欲，汝谓在家有功德而出家无功德，予今语汝

        第九章  革履品                                         二三一
    --------------------------------------------------------------------------
        小部经典八                                             二三二

    在家之无功德，汝今谛听。”于是为唱第二之偈：
233           二  无家无劳作        无家无虚言
                  不与他人笞        无不加罚家
                  家多隙难制        谁能为善养
        如是大士说住于在家之过，向王苑方面而去。
        结分  佛述此法语后，作本生今昔之结语：“尔时波罗奈长者是末罗人之卢夷，
    越阇那迦游行者即是我。”

    注 1“有心无心之宝”（savinnanakavunnanakavinnanakaratana），“有心之宝物”，谓如象马牛羊畜类，
        “无心之宝物”，如宝玉米谷。

                二三六  青鹭本生谭
                                                                （菩萨═鱼）
        序分  此本生谭是佛在祇园精舍时，对一欺诈汉所作之谈话。当彼伴来为佛所
    见，佛云：“汝等比丘！此男不仅于今日，前生即为一诈欺汉。”于是为说过去之因
    缘。
234     主分  昔日波罗奈国梵与王治国时，菩萨为雪山地方一湖水中之鱼，与多数之
    伴侣住于其中。尔时有一青鹭思欲食鱼，于近湖水之处，垂头扩翼，悠悠眺望，以
    待鱼之疏忽而立。于此刹那，菩萨与诸侣相伴，探索食饵，来至此处，鱼群见青鹭
    唱第一之偈：
              一  拘勿头华鬘善哉        此鸟似为二生者 1
                  未悉敛翼欲何为        我等唯有徐思考
        而菩萨见彼唱第二之偈：
              二  汝等未知彼之德        惟因未知而信彼
                  二生者不护我等        此鸟因此而不动
        菩萨言此，鱼群溅起水波，逐彼青鹭。
        结分  佛述此法语后，作本生今昔之结语：“尔时之青鹭是诈欺汉，鱼之王即是

        第九章革履品                                           二三三
    --------------------------------------------------------------------------
        小部经典八                                             二三四

    我。”

    注 1  鸟一次生卵，由卵孵化再生，故名二生者。

                二三七  娑只多婆罗门本生谭
                                                           （菩萨═婆罗门子）
        序分  此本生谭是佛在娑只多城附近时，对娑只多婆罗门所作之谈话。然此一
    故事，无论今昔皆已于第一篇（第六八娑只多城本生谭）中记出。
235     主分  如来入精舍中，比丘问：“世尊！此爱情如何得保？”于是唱第一之偈：
              一  世尊！对某者而言    情念全灭却
                  对某者而言          由何心信爱
        佛对彼等说示爱情之原因，唱第二之偈：
              二  依前生共栖          依现生利益
                  如斯生爱情          犹水中莲华
        结分  佛述此法语后，作本生今昔之结语：“尔时婆罗门及婆罗门夫人是此二
    人，其子即是我。”

236             二三八  一句本生谭
                                                               （菩萨═长者）
        序分  此本生谭是佛在祇园精舍时，对某豪家主人所作之谈话。彼为住于舍卫
    城之家主，一日彼为其抱腰之幼儿询问何为利益之门 1，彼思：“此一质询仅为佛所
    受持，他人不得回答。”于是伴其幼儿赴祇园精舍礼拜佛云：“世尊！予为此子抱膝
    问我利益之门，予不能解，故来拜谒，请世尊答此询问。”佛云：“优婆塞！此幼儿
    为求利益，非自今日始，前生亦为一利益求者，质问诸贤人。昔之贤人，已为此作
    答，然彼几生重叠，今已不能思出。”佛应彼之请求，为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨出生于长者之家，父死得长者之地位，
    而彼之子为一抱膝之幼儿，向父云：“父亲！请说唯一句、一事务，含种种之意语，

        第九章  革履品                                                             二三五
    --------------------------------------------------------------------------
        小部经典八                                             二三六

    使我闻之。”于是唱第一之偈：
              一  我愿父为说        有种种意义
                  一句摄多句        依此成利益
        彼父对此回答唱第二之偈：
              二  我子！精进为一句  具有多种意
                  此与戒相结        此与忍辱伴
                  应使诸友乐        足使敌受苦
237     菩萨如此答其子之质问，彼亦依父所说求自己之利益随其业报出生应生之所。
        结分  佛述此法语后，说明圣谛之理──说圣谛之理竟，父与子同入预流果
    ──佛为作本生今昔之结语：“尔时之子是此子，波罗奈长者即是我。”

    注 1“利益之门”（atthassa dvaram nama panho），德译为目e Frage nach dem 田ore
          des Heiles ，英译为The door question注为“此一质问指入向果之手段”。即将本文中
          attha 完全闲置无用。attha有种种意义，在此本生谭中，有“意义”与“利益”两种之译，
          而上面一句究为“意义之门”或“利益之门”，此亦非绝对的决定。作为“利益之门”比较多为
          平稳，对德译并英译之注亦多一致之处。

                二三九  绿母本生谭
                                                                （菩萨═青蛙）
        序分  此本生谭是佛在竹林精舍时，对阿阇世王所作之谈话。拘萨罗王之父大
    拘萨罗，以王女嫁与频婆娑罗王时，附以迦尸村为王女汤沐之邑。阿阇世弑其父王，
    彼女对王深具爱情，不久亦即死去，阿阇世王于母死后，将该村据为己有。拘萨罗
    王云：“予家所属之村，不与弑父之盗贼。”于是与彼战斗。有时舅父拘萨罗王得胜，
    有时其甥阿阇世王得胜。阿阇世胜时，于马车竖立旗帜，准备盛大行列入都，然彼
    败时，则陷于忧沉，无人知晓而还。一日比丘于法堂中开始谈论：“诸位法友！阿阇
238 世胜其舅父则喜，败则忧沉。”适值佛出问曰：“尔等比丘！今汝等有何谈话集于此
    处？”比丘白佛：“如是如是。”佛云：“汝等比丘！彼非只今日，前生亦胜则喜，败

        第九章  革履品                                         二三七
    --------------------------------------------------------------------------
        小部经典八                                             二三八

    则忧沉。”于是佛为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨出生于青蛙之族。彼时人为捕鱼，于
    河泷其他之处张设鱼网，有多数之鱼入一网中。有一水栖毒蛇，不断食鱼，亦落入
    网中，为多数之群鱼，一齐痛啮，遍体是血，彼不得助，恐怖战栗，由网口脱出，
    因伤痛孱弱，卧于水边，尔时有一青蛙，亦于网之入口处而卧，毒蛇不得寻觅裁判
    之场所，见青蛙卧居之处问曰：“青蛙君！鱼等之作为，君喜乐否？”于是唱第一之
    偈：
              一  我为毒蛇        入鱼网中
                  鱼类食予        绿母喜否？
239     于是绿色蛙曰：“蛇君！予甚欢喜，何以故，若君食向君处所来之鱼，则鱼亦如
    君食向自处所来之物。自己于自己受持之土地饵处所，无有弱者。”于是蛙唱第二之
    偈：
              二  己有威力间      人唯知掠他
                  须知掠他时      己有被他掠
        菩萨裁判此事件毕，鱼群已知水蛇弱而无力，皆云：“现可捕敌。”纷纷由网口
    脱出，于彼处夺其生命而去。
        结分  佛述此法语后，即作本生今昔之结语：“尔时水栖毒蛇是阿阇世，青蛙即
    是我。”

                二四○  大黄王本生谭
                                                              （菩萨═王子）
        序分  此本生谭是佛在祇园精舍时，对提婆达多所作之谈话。提婆达多对佛抱
    有恶意，经九个月后，彼于祇园精舍入口处，堕入大地之中。祇园之住民等及彼国
240 之人民等皆甚喜悦：“佛之敌提婆达多，堕入地中，等正觉之敌已归破灭。”此一消
    息，次第传闻，全阎浮提中之人民、夜叉、鬼神、天人之类，皆大欢喜。
        其后某日，比丘等于法堂中开始谈论：“诸位法友！提婆达多堕入大地，多数之
    人，均以佛之敌提婆达多堕入地中之事而喜悦。”适值佛出问曰：“汝等比丘！今汝
    等有何语集于此处？”比丘白佛：“如是如是。”佛云：“提婆达多之死，多人喜笑，

        第九章  革履品                                         二三九
    --------------------------------------------------------------------------
        小部经典八                                             二四○

    非自今日始，前生即有此喜笑之事。”于是佛为说过去之因缘。
        主分  昔日波罗奈国有大黄王，不正不公平治国，诸多欲心为种种之恶：鞭笞、
    课税、割胫、没收，以及用其他之方法，如同机械榨甘蔗，压制人民；鬼域技俩，
    残忍刻薄，对于他人丝毫不具同情之心。居家之妇人、儿童、大臣、婆罗门、居士
    以及其他诸人，莫不对王憎嫌，如人眼中之尘埃，饭中之有砂粒，或如荆棘之贯掌。
        尔时菩萨生为大黄王之子，王于长期行政后死亡。王死，波罗奈城中人民，大
    为喜悦，高声谈笑，燃千台之车薪，火葬王之尸骸，入以数千瓶之水，消火葬之火。
    使菩萨即国王之位，人民皆大喜悦，皆云：“我等得正义之王。”于是环击祝贺之大
    鼓，揭举旗帜，装饰都门，搭盖假屋，撒炒米香花，坐于装饰之假舍中，且饮且食。
        菩萨于严饰之广场，坐于由大白伞翳遮之宝座当中，受一切臣民之敬礼，由大
241 臣、婆罗门、居士、驭者、守卫及其他诸人，立于国王之周围。然有一侍卫立于其
    侧，不断呼吸啜泣，菩萨见此问曰：“守卫者！予父王之死，皆大喜悦，到处祝贺，
    汝之啜泣，系汝独爱予之父王耶？”于是唱第一之偈：
              一  人人皆为黄王虐        彼死一总皆感喜
                  独汝喜好黄目王 1      门卫何故汝啜泣？
        彼闻王语曰：“予非为大黄王之亡而悲泣，予之头托王之福荫，将甚快乐。大黄
    王每于出入殿堂之时，如锻铁人之锤铁，击予之头八下。王今行于彼世，亦将如殴
    予之头殴打地狱狱卒及阎魔王之头，如此彼等将谓：‘此人对我等构成威胁。’ 如
    此又将遣回原处，予头又有被殴之忧，是以啜泣。”为说明其意，唱第二之偈：
242           二  我非喜好黄目王        彼将还来我恐怖
                  彼去此处虐死亡        死亡送彼还此处
        菩萨向门卫曰：“王已用千台之薪火葬，用千瓶之水散撒，由四方掘土培盖。凡
    往他世者，皆住于他之世界，不能还元本来之身体，汝可勿恐。”菩萨对彼安慰，唱
    以下之偈：
                  彼以千车之薪烧        彼以百瓶之水注
                  彼之墓场土掘盖        彼不能还汝勿恐
        自此以后，门卫受得安慰。菩萨正当治国，多为施舍及其他善业，随其业报生
    于应生之处。

        第九章  革履品                                         二四一
    --------------------------------------------------------------------------
        小部经典八                                             二四二

        结分  佛述此法语后，作本生今昔之结语：“尔时大黄王是提婆达多，其子即是
    我。”

    注 1“黄目”原文akanhanetta ，指大黄王而言。

              第十章  豺品

                二四一  一切牙豺本生谭
                                                              （菩萨═司祭）
        序分  此本生谭是佛在竹林精舍中时，对提婆达多所作之谈话。提婆达多使王
    子阿阇世归为己党，执意取得利益与名誉，但未能保持于永久。对彼使役那罗只梨
243 象时，佛曾显现不可思议，自彼时以来，彼之利益与名誉消失无踪。某日，比丘等
    于法堂中开始谈论：“诸位法友！提婆达多执意取得利益与名誉，但不能保持永久。”
    佛适来此处问曰：“汝等比丘！今汝等有何语集于此处？”比丘白佛：“如是如是。”
    佛云：“汝等比丘！提婆达多失去其执意取得之利益与名誉，非自今日始，前生即有
    如是之事。”于是佛为说过去之因缘。

        第十章  豺品                                           二四三
    --------------------------------------------------------------------------
        小部经典八                                             二四四

        主分  昔日波罗奈国梵与王治国时，菩萨为司祭，熟达三吠陀及十八种之学术，
    彼知降服世界神咒，降服世界神咒乃为胜军之神咒。
        其后某日，菩萨欲唱神咒，坐于森林中空地石上，开始唱念。因此神咒不可使
    不持戒者或其他之人得闻，是故菩萨于此处唱念。彼于唱念之时，适有一豺卧于穴
    中闻此神咒，加以谙诵。彼之前生为一婆罗门，即曾谙诵此降伏世界神咒。唱念终
    了，菩萨起立：“予今已谙诵此一神咒矣。”豺由穴出曰：“汝婆罗门！予较汝前既已
    记此神咒。”言毕逃去。菩萨曰：“此豺将作大恶事，予须捕之，予须捕之！”菩萨由
    后追来。豺逃入森林之中，彼往牝豺之处，稍触其身，牝豺曰：“汝欲何为？”豺曰：
    “汝知我否？”曰：“知之。”豺告其故，彼唱降伏世界神咒，向数百之豺，下达命令，
    使所有象、马、狮子、虎、猪、鹿，乃至其他四足类属，来至己侧，自称一切牙之
244 王，立一牝豺为妃。于二象之背乘狮子，于狮子背上为一切牙豺王与其第一妃牝豺
    所乘，受大敬礼。彼受大敬礼，心感沉醉，顿起慢心，思欲取得波罗奈国。彼受所
    有四足类者之围绕，来至波罗奈都城近郊，列队长达十二由旬。彼于都之附近，遣
    使至王所云：“速让汝国，否则即战。”波罗奈之住民恐怖战栗，紧闭都门。菩萨来
    至王处：“大王勿恐，对一切牙豺战斗为予之责任，除予之外，他人均不能与之战斗。”
    菩萨安慰王与都中人民。菩萨云：“予将先问一切牙用何手段取此国王。”于是登至
    都门上之望楼问曰：“汝依何手段取此王国？”答曰：“使狮子大吼，以其音声恐吓多
    数之人而取得。”“诚如是耶？”菩萨已悟，由望楼降下，于是击鼓巡迥传告十四由旬
    间之波罗奈住民，皆以豆捏粉，塞满耳孔。人民闻大鼓之传导，对一切四足类乃至
    猫狗及自身等之耳孔，皆用豆粉塞满，对外界之音声，不稍闻得。然后菩萨又登上
    望楼呼曰：“一切牙！”“何事？婆罗门！”“汝用如何手段取此王国？”“使狮子吼恐
245 吓人民，丧失生命而取得。”“汝不能供狮子吼叫，善生长鬣，手足毛色甚佳之狮子
    王不能听汝瘠瘦老豺之命令。”豺之慢心甚强，对菩萨云：“其他狮子稍待，予可令
    予所乘之狮子吼之。”“如此可使之吼叫一观。”于是豺以足作信号令彼所乘狮子吼
    叫。狮子以口对象额之瘤，作前此未闻之声，三度大吼；象惊恐魄散，将豺震落于
    足下，足踏其头，立成微尘。一切牙当场殒命，又诸象闻狮子吼声，惊恐互刺，亦
    当场殒命；除狮子外，其余鹿猪，其他乃至兔猫之属，所有四足之类，亦同时死去，
    狮子逃入森林之中。十二由旬之间，兽体积满。菩萨由望楼降下，开启都门，告曰：

        第十章  豺品                                           二四五
    --------------------------------------------------------------------------
        小部经典八                                             二四六

    “汝诸人可由耳中取出塞耳之豆粉，欲取肉者可来取肉。”向都中以大鼓传告。人人
    食其生肉，残余者晾成干肉。所谓肉干即由彼时开始出现者。
        结分  佛述此法语后，次唱现等觉者之偈，作本生今昔之结语：
              一  豺之慢心强        望得多伴当
                  更得大土地        总称有牙王
              二  此等人之中        欲望多臣仆
                  唯我独伟大        如此有牙豺
246     “尔时之豺是提婆达多，王是舍利弗，而司祭即是我。”

                二四二  犬本生谭
                                                              （菩萨═贤人）
        序分  此本生谭是佛在祇园精舍时，对安巴拉楼门之休息小屋 1中饲养犬所作
    之谈话。据传彼生来即与汲水夫等相伴而来此处饲养，犬于其处得食，逐渐长大。
        一日，时有住某村之男，前来此处见犬，彼与汲水夫等上衣与金钱，将犬缚以
    革纽伴行而去。犬伴其行，并未吠叫，与以食物即食，随后伴行。尔后此男云：“此
    犬已与我熟惯。”解去革纽，犬被解缚，即向休息小屋方向疾驰而去。比丘等见知此
    事，夕刻集于法堂中开始谈论：“诸位法友！彼休息小屋之犬，巧脱束缚，一经放开，
    又还原处。”适佛出问：“汝等比丘！今有何语集于此处？”比丘白佛：“如是如是。”
    佛云：“汝等比丘！此犬巧脱束缚，非自今日始，前生亦有此事。”于是佛为说过去
    之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨生于迦尸国某大富户家，达成年后，
    营家族生活。时波罗奈有一男持有一犬，此犬每日与以饭团，逐渐体大。而村里住
247 一男人来波罗奈见犬，此男以上衣及金钱，获得此犬，缚以革纽，捉纽之先端而归。
    行至森林附近，入一小屋中，卧于板上而寝。
        尔时菩萨因事欲入森林，见纽缚一犬，唱第一之偈：
              一  此犬实甚愚        断纽脱束缚
                  可成自由身        奔家竟不为
        犬闻之唱第二之偈：

        第十章  豺品                                           二四七
    --------------------------------------------------------------------------
        小部经典八                                             二四八

              二  我心我决定        我藏之于胸
                  人之就眠前        我待时之至
        彼作斯语，多数之物就眠，咬断纽绳，勇敢逃归主人之家。
248     结分  佛述此法语后，作本生今昔之结语：“尔时之犬是今之犬，彼贤人即是
    我。”

    注 1“安巴拉楼门之休息小屋”原语Ambalakotthakasanasala 英译为The resting hall by
          The Ambatower （安巴拉楼台之傍休息所），德译为 Die Wartehalle am Ambala
          Turme （安巴拉楼台之傍瞭望屋）。asana 为“座”之义，译为“休息所”较“瞭望屋”为然。
          Ambala 为普通名词抑为固有名词，黎思·戴维兹之“巴利语辞典”中意义不明。此或为
          ambara ambaka kambala 其中之一之误写存疑，总之，此应祝之为一普通名词。予仍
          如英译者，德译者视之为固有名词，更按英译者Asanasala 译为休息小屋。

                二四三  古提拉音乐本生谭
                                                              （菩萨═音乐师）
        序分  此本生谭是佛在竹林精舍时，对提婆达多所作之谈话。尔时比丘等告提
    婆达多曰：“法友提婆达多！等正觉者为汝之师，汝于等正觉者之恩荫下，修习三藏
    得四禅定，与师为敌不宜。”提婆达多曰：“诸位法友！沙门瞿昙1 如何为我之师，
    我唯以自力修习三藏得四禅定。”彼否认尊师之教。
        比丘等于法堂之中开始议论：“诸位法友！提婆达多否认师教，与等正觉者为
    敌，陷大破灭。”适佛来至此处问曰：“汝等比丘！汝等今有何语集于此处？”比丘白
    佛：“如是如是。”佛云：“提婆达多否认师教，与我为敌，陷大破灭，非自今日始，
    前生即已陷入。”于是佛为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨生于音乐师之家，其名呼为古提拉童
    子。彼达成年后，通音乐之道，古提拉乐师，为全阎浮提中最优秀者。彼未娶妻，
    养育其盲目之父母。

        第十章  豺品                                           二四九
    --------------------------------------------------------------------------
        小部经典八                                             二五○

        时波罗奈所住商人等，为商务而往郁禅尼，彼处适逢祭祀，彼等集合随意施舍
    之物，携带诸多之花环、香、涂香及软硬食物等，集合于游场，施舍金钱，并以音
249 乐师一人为伴。此时郁禅尼有一音乐师首领名姆尸罗，彼等招请其为自己之乐师。
    琵琶师姆尸罗弹最高调之琵琶，但惯闻古提拉乐师音乐之人，思为隔席搔痒，无一
    人感觉兴趣。姆尸罗以彼等不起兴趣，以为弹调过高，改为中调；调出中调，大众
    仍不赞美。彼云：“此等人不解音乐。”于是仍作不知，弛缓其弦而弹，彼等亦无任
    何言论。姆尸罗向彼等曰：“诸商人等！予弹琵琶，何无赞美？”“汝弹琵琶耶？我等
    以为汝在调整琵琶音调。”“汝等知有较予更优之音乐师耶，抑或自己不解音乐而不
    感兴耶？”商人等云：“凡得耳闻波罗奈之都古提拉乐师之琵琶音色者，对汝所弹琵
    琶之音，直如女人哄骗儿童之声。”“如是汝等可取回酬金，予不收受，然汝等往波
    罗奈时，予请协伴随行。”于是商人归时，伴彼至波罗奈，告以此为古提拉之家，然
    后各自归去。
        姆尸罗入菩萨之家，见彼处挂有菩萨之上等琵琶，彼取而弹之。菩萨之父母，
250 因目盲不能见彼，皆云：“是鼠嚼琵琶，吱吱作响。”姆尸罗置琵琶向菩萨父母礼拜。
   “君由何处而来？”“欲向师尊习艺，由郁禅尼而来。”“甚善。”“师尊现往何处？”
   “我子不在，今将归来。”于是等待，见菩萨归来，与彼寒喧交谈，说明自己来意。菩萨
    善观人相，知其非善质之人：“予不具教人之艺，君可归去。”菩萨予以拒绝。但彼
    善辨关系，取悦菩萨父母，菩萨受两亲之强劝，难以回断，彼一再请求教艺照料，
    菩萨终允所请而教艺，彼与菩萨一同进入王宫。王见问曰：?师尊！此为何人？”“大
    王！此予之弟子。”彼渐与国王亲近。
        菩萨毫不吝教，尽己所知，教所有之艺。“教一切艺，毫无保留。”姆尸罗自思：
   “予艺已熟达，此波罗奈为全阎浮提第一之都城，师已年老，我住此处为宜。”彼向
    师云：“予思奉仕国王。”师云：“甚善，予将向王申述。”菩萨来至王宫向王曰：“予
    之弟子愿奉仕王，但求薪俸。”王曰：一薪俸可与半分。”菩萨归向姆尸罗说述其由。
251 姆尸罗曰：“予与师同等待遇，则予奉仕，否则即不奉命。”“是何缘故？”“予已尽知
    师之所知之艺。”“诚然，已知之。”“如此何故我得半分？”菩萨以此语白王，王曰：
   “彼如同显其技能与师相同，则与同等薪俸。”菩萨以王之言传达于彼，彼云：“甚善，
    予将表现。”菩萨再告于王，王曰：“甚善，予可见其表演，汝等竞技，将在何时？”

        第十章  豺品                                           二五一
    --------------------------------------------------------------------------
        小部经典八                                             二五二

   “大王！愿在此后七日。”国王即唤姆尸罗至问曰：“闻汝欲与师竞赛，是否真实？”
   “大王！此事真实。”“与师不和，实为不宜，竞赛可以停止。”王虽制止，姆尸罗云：
   “此无妨碍，今后七日与师竞赛，可彼此学习各自所知。”王曰：“甚善。”即予承诺。
    于是以大鼓巡回传知：“今后七日古提拉师与弟子姆尸罗，于王宫门前作技艺竞赛，
    都中之人皆可集合前来观艺。”
        菩萨自思：“姆尸罗尚在青年，予已年老力衰，老人工作不利，弟子若败，则无
    他话，弟子若胜，当然蒙受耻辱，如是不如隐于森林而死。”彼入森林，恐怖死亡，
    又复回转；心恐耻辱，又入森林，如是往返不已，六日已过。彼之往来路上，草被
    踏枯。

        尔时帝释之座，突感发热。帝释探索，已知其由。“古提拉乐师为自己之弟子，
252 入森林尝受非常之苦难，予必须前往相助。”于是急行立于菩萨之前：“师尊！何故
    入于森林之中？”“汝为何人？”“予为帝释天。”菩萨云：“我恐败于弟子，入于森林
    之中。”于是唱第一之偈：
                一  微妙有七弦          我教有趣者
                    彼今指麾我          帝释应助我
        帝释天闻彼之语曰：“汝勿心忧，予将护助于汝。”为唱第二之偈：
                二  吾友我助汝          我为尊师者
                    弟子不胜汝          汝将胜弟子
        帝释又曰：“然汝弹琵琶，请切除一弦，以六弦弹之。汝之琵琶出普通之音色，
    而姆尸罗切除一弦，则彼之琵琶将不出音，同时彼即负败。于彼知失败后，汝再切
    断第二第三第四第五第六第七之弦，只余琵琶之台架，然后弹之，由切断之弦端发
253 出音声，响彻波罗奈四方达十二由旬。”于是帝释教菩萨三魔法之赛：“当琵琶之音
    响彻都中，由此向空中投第一之赛，于是有三百之天女降落于汝之面前；在彼等跳
    跃之中，投第二之赛，则又有三百天女降落于汝琵琶之侧跳跃；由此再投第三之赛，
    则又有三百之天女降落道场之中跳跃，予亦杂于天女之中而来。汝且行去，汝勿忧
    心。”
        菩萨于午前中归家，见王宫之门前，建立假舍，设国王之座。王由宫殿降下，
    坐于装饰之假舍中座榻之中央，身著装饰物之十万妇人及大臣婆罗门人民等，居于

        第十章  豺品                                            二五三
   --------------------------------------------------------------------------
        小部经典八                                              二五四

    国王之周围。都中之物，皆来群集，王庭前车与车相重，椅凳与椅凳相叠。菩萨沐
    浴净身，涂以香油，食各种美味，抱琵琶行至为自己所设之座，帝释天以人所不见
    之相，立于空中，只有菩萨得以认知。姆尸罗亦来著坐，多数之人，围绕彼等。
        最初二人作同样之弹奏，韦众对二人之弹奏满足，几千次喝采之声不绝。只有
    菩萨得闻帝释天立于空中之语：“汝可切断一弦。”菩萨于是切断蜂弦 2，由弦端发
    出之音，如天人之音乐；姆尸罗亦切断一弦，但不出音。其师于是切断第二乃至第
254 七之弦，只余台架而弹，其音响彻都中。投衣物者几千，喝采之声亦几千之多。菩
    萨投第一之赛于空中，三百之天女降落而跳跃；同样投第二第三之赛，总共九百之
    天女降落，如言而跳跃。同时王向群众暗示号示，群众起立，责骂姆尸罗曰：“汝与
    师尊竞技，思得同等身分，汝自不知自己之分际。”各各手执石块木杖及其他之物殴
    打，当即粉碎如微尘而陨命。于是捉其两足，舍于冢埃之中。
        王心满足，惠与菩萨大量之金，多如雨降，都中人民亦同样施金。帝释天亦与
    彼寒喧交谈：“师尊！予将赠汝著千头之马高贵之车，及摩兜丽御者（天之御者）。
    汝可乘千头之马胜利之车，去至天人世界之都。”言毕而去。
        帝释天回返天人世界，坐于赤黄之毛毡色石座之上。天女等问曰：“大王往何处
    而来？”帝释天详告彼等，并赏赞菩萨之德行。天女等曰：“我等愿见此师尊，请伴
    来此处。”帝释呼摩兜丽：“天女等欲见古提拉乐师，可乘胜利之车，伴彼来此。”彼
    云：“谨遵台命。”即伴菩萨而来。帝释与菩萨寒喧交谈：“师尊！天女等欲闻汝之音
    乐。”“大王！予等为音乐师者，依艺而生活，须得工资，而为弹奏。”“请为弹奏，
    予付工资。”“予不需其他工资，希望天女各各述说己之善业，予为弹奏。”于是天女
255 对彼曰：“予等所为之善业，以后为汝详说，师尊！请使我等闻汝之音乐。”菩萨七
    日之间，为天人等弹奏音乐，对天人之音乐，亦甚优异。至第七日彼开始一一讯问
    天女等所为之善业。有一上位之天女，于迦叶佛时，供养某比丘上等之法衣，出生
    为帝释天之召使，受数千天女之侍奉。菩萨向彼问曰：“汝前生作何善行生来此处？”
    关于此一问答，出于“天宫事经”之中。其中有如下之偈：
          “天女！汝之美颜照四方              犹如东方晓明星
                 依何汝有是容色               缘何汝得生此处
                 汝心快乐多财宝               因何汝能得此富？

        第十章  豺品                                           二五五
    --------------------------------------------------------------------------
        小部经典八                                             二五六

           天女！大威神力我问汝               汝于人间为何善
                 汝有如是之威光               汝之容颜照四方？”
               “最上法衣施与者               男女之间我第一
                 依此功德我容美               我得天上之乐所
                 我于天宫为天女               随心如意我变姿
                 千之天女我为长               善业果报得如是
                 依此我有是容色               缘此我得生此处
                 我心快乐多财宝               多积善根得此富
                 依此我有是威光               我之容颜照四方。”
256     今有一人向巡回托钵比丘布施而献花；今有一人云：“向庙供五指香 3”，而献
    种种之香；今有一人献种种之甜果物；一人向迦叶佛庙献五指香；一人由旅行中之
    比丘比丘尼宿于自家而闻法；一人立于水中向船上进食之比丘施水；一人于家族生
    活不发怒气，自行完成舅姑之勤劳；一人以自己分之所得分与他人，自不受用，为
    一德行高尚之妇人；一人住于他人之家为使役而无怒心慢心，以自己所得分与他
    人，出生为天王之召使。
        如此古提拉对天宫事经中所出三十六天女依如何之业得出生其处，菩萨一总问过
    ，彼等亦将自己所为之事，以偈语出，菩萨闻此：“诚然有效有益，予来此处，时
    间虽少，而得闻此依善业能得幸运之事。此后还至人间世界，当多行施与及其他善
    业。”菩萨唱以下感兴之偈：
                   今日闻此事       我来实不空
                   有光有润饰       如意可变姿
                   我见诸天子       天女亦如是
257                听闻彼等法       我为大善业
                   施与与同事       自制与克己
                   人之到著处       无悔我将至
        七日之后，天王命御者摩兜利乘车送彼还波罗奈。彼至波罗奈后，语人以自己
    于天人世界之所见，自此以后，人皆精心而为善业。
        结分  佛述此法语后，作本生今昔之结语：“尔时姆尸罗是提婆达多，帝释天是

        第十章  豺品                                           二五七
    --------------------------------------------------------------------------
        小部经典八                                             二五八

    阿那律，国王是阿难，而古提拉音乐师即是我。”

    注1“沙门瞿昙”为外道即佛教以外者呼佛所用之语。提婆达多为佛之从弟，出家为佛弟子，彼
         对佛用此语，显示彼有叛佛之意。
      2“蜂弦”为第一弦，特呼为蜂弦（Bhamaratani）。
      3“五指香”直译“香五指”（Gandhapanzanglika），确切之意难解，古代北部印度传有伸掌
         及五指附印，具有一种魔力。附此印时，溶解旅檀香，用手浸之谓之“香五指”，浸以血液
         谓之“血五指”。“香五指”在本篇谭及第一八六谭均有见，此似为佛之塔庙中奉献之供养
         物。依此上所记则难解为供养物。此处意可作为“五指大之香”。

                二四四  离欲本生谭
                                                                 （菩萨═行者）
        序分  此本生谭是佛在祇园精舍时，对一逃失之游行者所作之谈话。据传，彼
    于全阎浮提巡回议论，未遇反驳者，来至舍卫城，彼问：“谁能与予论议？”闻：“彼
    等正觉者能。”于是与多数之人相伴，来祇园精舍，质问于四众中说法之世尊。
        佛对彼之质问作答，更问彼：“一为何物？”彼不能答，起席而逃失。集于座之
    诸人白佛：“世尊！彼为世尊唯一句所制。”佛云：“汝诸信士！彼为我唯一句所制，
    非自今日始，前生即被予所制。”佛为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨出生于迦尸国婆罗门家，达成年后，
258 舍欲出家，入仙人之道，常住雪山地方。彼出山即住于恒河转弯处一市场街附近所
    建之树叶修茸之小屋。
        有一游行者巡回于全阎浮提中，未逢有论议的反驳者，彼到著于此市场街问曰：
   “谁能与予论议？”彼闻菩萨之威光，与多数人相伴，来至菩萨之栖所寒喧交谈而坐。
        菩萨问彼：“汝饮泌入森林香之恒河水耶？”游行者为此一语所囚，曰：“何为恒
    河？砂为恒河耶，此岸为恒河耶，彼岸为怛河耶？”然菩萨向彼游行者云：“除砂与
    水、此岸与彼岸，何处有恒河？”游行者无智慧之言可答，起立而逃去。彼逃去后，
    菩萨即座为集合之草众说法，唱如下之偈：

        第十章  豺品                                           二五九
    --------------------------------------------------------------------------
        小部经典八                                             二六○

              一  见物不能得        能得不见物
                  思彼永流浪        不可得所求
              二  得而不满足        得愿而卑之
                  人欲无有限        离欲我归命
259     结分  佛述此法语后，作本生今昔之结语：“尔时之游行者是今之游行者，而行
    者即是我。”

                二四五  根本方便本生谭
                                                          （菩萨═婆罗门师）
        序分  此本生谭是佛在有迦帝之附近幸福林森林中时，对根本方便经 1所作之
    谈话。据传，彼时有通三吠陀之五百婆罗门，出家入于佛道，修学三藏，彼等为高
    慢心所醉，彼等谓：“佛唯知三藏，我等亦知三藏，如此佛与我等根本有何差异？”
    于是对佛亦不问候，与佛同等平行生活。某日彼等前来坐于佛侧，佛为说根本方便
    经，分该经为八段之阶级润饰而说 2。但彼等诸人无一了解。因此彼等自思：“我等
    思不及我等之智慧者，因而自慢，而今竟无一人了解，足证无人能及佛之智慧，佛
    之德实甚伟大。”自此以后制高慢心，如拔牙之蛇，温顺驯良。
        佛于自己喜好期间，住于有迦帝，然后赴毗舍离，于瞿昙庙说瞿昙经，大千世
260 界发生震动，比丘闻之，得阿罗汉果。说根本方便经后，佛仍住有迦帝中，比丘等
    集于法堂，开始谈论：“诸位法友！佛之威神力实甚伟大，彼婆罗门出家众，具如是
    醉于高慢之心，而为佛说根本方便经，使慢心顿挫。”适佛出问曰：“汝等比丘！汝
    等有何语集于此处？”比丘白佛：“如是如是。”佛云：“汝等比丘！非只今日，前生
    我亦曾挫具慢心而昂头阔步者。”于是佛为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨出生于某婆罗门家，达成年后，通三
    吠陀，为诸方闻名之师尊，教五百青年修学吠陀。此五百人等学问成就，一心向学，
    彼等云：“师之所知，仍只为我等所知者，无何变异。”于是高慢心强，不来师所，
    对师尊种种效劳，亦均怠忽。
        某日见师尊坐于枣树之下，彼等思骗其师，以指弹树曰：“此树无心。”菩萨知
    为骗己，菩萨曰：“汝诸弟子！予有一问，欲问汝等。”诸人皆大喜悦：“尊师！试观

        第十章  豺品                                           二六一
    --------------------------------------------------------------------------
        小部经典八                                             二六二

    予等之答案。”师尊于是出题唱第一偈：
              一   己与诸生物        有时同食尽
                   生物食尽时 3      烧者亦烧尽 4
 261    闻此质问之青年中，无一人能得了解。于是菩萨向彼等曰：“汝等对此问题不可
    思为吠陀中已有者，汝等思予所知者，汝等皆已知之无余，祝予与枣树同样。汝等
    不知之事尚多，予所知者尚不得知。与汝等七日期间，汝等且行，于此期间思此问
    题。”
        青年一同礼拜菩萨，各各归还自己之家，七日之间，加以思考，对质问不得解
    答，彼等第七日来至师尊之处，礼拜师尊而坐。师问曰：“美好之诸青年！问题已解
    耶？”答曰：“不解。”菩萨再责彼等唱第二之偈：
              二  人头有多数          生发形且大
                  连于首之上          此中有耳稀 5
262     如此唱后向青年曰：“汝等愚蠢，只有耳孔而无智慧。”于是为之解此问题。彼
    等闻之曰：“师尊实甚伟大。”于是向师谢罪，克制慢心，奉仕菩萨。
        结分  佛述此法语后，作本生今昔之结语：“尔时五百青年是今之比丘，师尊即
    是我。”
    注 1  根本便经（Mulapariyayasuttanta）为中部经典第一经。
       2  就同经分为凡夫（一）有学位（一）阿罗汉位（四）如来位（二）之八种，对此等之物与
          地水火风鬼神天人乃至涅槃共二十四种作如何思惟，依其说明思惟相异之态度，以八段之
          阶级加以润饰之。
       3“生物食尽时”注中谓指阿罗汉。此阿罗汉超越时间，不受时之制裁。
       4“烧者”为烧生物者，指烦恼而言。
       5  头大生毛发与首相连，总无异处，唯众人不以耳闻，故无了解之头脑，说明智慧不足之意。

                二四六  油教训本生谭
                                                               （菩萨═仙人）

        第十章  豺品                                           二六三
    --------------------------------------------------------------------------
        小部经典八                                             二六四

        序分  此本生谭是佛在毗舍离附近重阁讲堂中时，对师子将军所作之谈话。彼
    于归依佛之次日，于食物中添肉供佛，尼乾子之徒闻之怒而不悦，思欲害如来之名
    而非难曰：“沙门瞿昙对决定为供养自己所调理之肉 1，知之而食。”比丘等集于法
    堂开始议论：“诸位法友！尼乾子到处非难云：‘沙门瞿昙对决定为供养自己所调理
    之肉，知之而与弟子共同而食。’”佛闻之云：“汝等比丘！尼乾子非难我食决定供养
    所调理之肉，非自今日始，彼于前生即有非难。”于是佛为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨生于某婆罗门之家，达成年后，出家
    入仙人之道。为得盐与酸味之物，由雪山地方来波罗奈，翌日入都中托钵。
        然有某家主人，思欲窘此行者，招行者入于家中设座使坐，献鱼肉之类，于食
    事终了，自己亦坐于一面云：“此肉决定只为供养尊者而杀生调理者，恶业归于尊
    者，于我无关。”于是唱第一之偈：
              一  打害杀行施        人无自制心
                  如是取食物        人为罪所污
263     菩萨闻此唱第二之偈：
              二  杀妻儿行事        人无自制心
                  智慧人食此        不为罪污染
        菩萨如此为彼说法，即起座而去。
        结分  佛述此语后，作本生今昔之结语：“尔时之家主是尼乾子，而行者即是
    我。”

    注 1  依律食肉无罪，但决定为供养自己所杀生物之肉，则制定为不可受。

                二四七  帕丹迦利王子本生谭
                                                               （菩萨═大臣）
        序分  此一本生谭是佛在祇园精舍时，对迦留陀夷长老所作之谈话。某日，二
    大弟子解释了某一问题，比丘等对二长老赞美。迦留陀夷长老坐于一同之中，卷唇
    相讥 1曰：“彼等与我等同为一无所知。”长老等见此，起身而去，一座散会。法堂

        第十章  豺品                                           二六五
    --------------------------------------------------------------------------
        小部经典八                                             二六六

    中比丘等开始议论：“诸位法友！迦留陀夷非难二大弟子，卷唇相讥。”佛闻之曰：
    “汝等比丘！迦留陀夷卷唇相讥他人之一无所知，非自今日始，前生即已如是。”
    于是佛为说过去之因缘。
264     主分  昔日波罗奈国梵与王治国时，菩萨为王俗事圣事之大臣。王有一王子名
    帕丹迦利，具愚钝之质，懒惰之身。后国王死，大臣等为王举行葬仪，并就王子登
    位事互相商谈，并以此事通知王子。
        菩萨云：“王子愚钝懒惰，先行试验而后登王位。”于是大臣等设法庭，王子坐
    于其侧。主持裁判事件而裁判故作不正，使物主误取，向王子问曰：“我等之裁判是
    否正确？”王子则卷唇相视。菩萨自思：“王子贤明，对我等不正之裁判，王子已知。”
    于是唱第一之偈：
              一  帕丹迦利有智慧          于一切物有胜光
                  是故彼示以卷唇          彼更有所见地耶？
        后彼等又设法庭，就其他事件作正确之裁判，问王子曰：“大王以此为正确之裁
    判耶？亡而王子再又卷唇相视。菩萨知其暗愚，唱第二之偈：
              二  不知义不义        不知利不利
                  除卷唇之外        彼一无所知
        大臣等知王子之愚，即使菩萨继承王位。
        结分  佛述此法语后，作本生今昔之结语：“尔时之帕丹迦利是迦留陀夷，而贤
    明大臣即是我。”

    注 1“卷唇”（ottham bhangjati）轻蔑他人时口作歪状。

                二四八  紧祝迦喻本生谭
                                                                （菩萨═国王）
        序分  此本生谭是佛在祇园精舍时，对紧祝迦喻经 1所作之谈话。有四人之比
    丘赴佛所请教业处 2，佛为彼等说之。彼等得业处，各各回至自己之住所。其中一
    人得六种触处，达阿罗汉果，一人得五蕴，一人得四大，一人得十八界达阿罗汉果。

        第十章  豺品                                           二六七
    --------------------------------------------------------------------------
        小部经典八                                             二六八

    彼等于自己开悟之处，以各自不同之点白佛。
        此处有一比丘起如下之疑问：“依此等业处趣向之涅槃乃唯一之道，何以均得阿
    罗汉果？”彼以此问佛，佛云：“比丘！汝与见紧祝迦之兄弟无异。”“请世尊为我等
    说明。”佛应比丘等之请求为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，王有四位王子。彼等一日唤御者：“御者！
    我等欲思见紧祝迦，请使我等见紧祝迦树。”御者：“谨遵台命，予使王子得见。”然
    彼不使四人一时得见，先伴长子乘车赴森林中，御者云：“此即紧祝迦树。”彼使王
    子见树株发芽之时。一人得见树叶之幼时，一人得见开花之时，一人得见结实之时。
        其后王子四人会聚一处，开始议论紧祝迦为如何之物。一人云：“如柱之燃烧之
    状。”次者云：“如尼拘律树之状。三者云：“如肉片之状。”四者云：“如尸利沙澍
    之状。”彼等于互相所言之他物不能满足，同往父亲之处：“父王！紧祝迦树为如何
    之物？”“汝等如何说明？”于是各自按自己之说明语王，王曰：“汝等四人皆见紧祝
    迦。”然唯为御者所示现之紧祝迦，汝等并未加以区别讯问：‘紧祝迦此时如何，紧
266 祝迦彼时如何？’因此汝等始起疑问。”于是王为唱第一之偈：
            一  总见紧祝迦          汝等何故疑
                就一切场合          未问御者故
        结分  佛示此理由：“汝等比丘！恰如四人之兄弟，不作区别质问，就紧祝迦树
    而起疑问，如汝等对此法而起之疑问相同。”现等觉者唱如下之偈：
            二  以一切智慧          不能悟法者
                彼等就法疑          如疑紧祝迦

        佛述  此法语后，作本生今昔之结语：“尔时波罗奈王即是我。”

    注 1  紧祝迦喻经（Kilhsukopamasuttanta）出自巴利相应部经典（巴利圣典出版协会本卷四
          一九一～一九五页），汉译见杂阿含经卷四三，第一二经（大正藏第二卷三一五页b）。
       2  业处（Kammatthana）通例译为业处，日译为“公案”，比丘等退居静处坐禅时，对其观
          想之目的物或问题而集中心力，例如对十遍处、十不净、四谛、三十二分身及其他以下所
          记六触处、四大、五蕴、十八界所作之观想。

        第十章  豺品                                           二六九
    --------------------------------------------------------------------------
        小部经典八                                             二七○

                二四九  萨罗迦猿本生谭
                                                                （菩萨═商人）
        序分  此本生谭是佛在祇园精舍时，对某大长老所作之谈话。据传长老使一少
267 年出家加以虐待使之度日，沙弥不堪虐待而还俗。长老去向少年劝说：“少年！汝之
    衣钵为汝之物，予之衣钵，仍将与汝，汝来出家。”彼云：“予不出家。”然几度被劝
    又再出家。
        彼由再出家之日起，又受长者之窘，彼不堪虐待，又再还俗。以后几度劝解，
    彼云：“予在之时，汝不能忍耐；我不在时，汝亦不能立行，汝请归去，予再不能出
    家。”少年拒绝出家。比丘等于法堂中开始议论：“诸位法友！彼少年实为聪明伶俐
    之人，彼彻知长老之心，不再出家。”适佛出问曰：“汝等比丘今汝等有何语集于
    此处？”比丘白佛：“如是如是。”佛云：“汝等比丘！少年之聪明伶俐非自今日始，
    前生即已如是，彼一度见他人之过，即不再接近。”于是佛为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨出生于某居士之家，达成年后，贩卖
    谷物以维生活。彼处有一弄蛇者，彼养一猿，使之作艺，饮以药物，使之弄蛇，如
    此以维生活。适当波罗奈祭日，弄蛇者思至祭场一游：“请为予看照数日。”将猿交
    付商人之手。祭日往游第七日归来，问菩萨：“猿在何处？”猿闻主人之声，急由谷
    物仓中出来，而弄蛇者竟用竹板击猿之背，牵至园中，缚于一处，自行就寝。猿知
    弄蛇者就寝，自解其网，逃登庵罗树上，食已熟之庵罗果实，其核坠落弄蛇者体上。
    彼醒，目上视见猿，彼思：“以甘言骗之，使由树降下捕之。”彼欲将猿引诱出唱第
    一之偈：
              一  汝为我之子        亦为我家主
268               汝由树降下        我等今还家
        猿闻之唱第二之偈：
              一  汝素轻视我        汝用竹笞我
                  我乐庵罗林        汝任意还家
        猿离彼处，入森林中，弄蛇者心甚不快，归家而去。
        结分  佛述此法语后，作本生今昔之结语：“尔时之猿是沙弥，弄蛇者是大长

        第十章  豺品                                           二七一
    --------------------------------------------------------------------------
        小部经典八                                             二七二

    老，谷物商即是我。”

                二五○ 猿本生谭
                                                               （菩萨═仙人）
        序分  此本生谭是佛在祇园精舍时，对某性质虚伪比丘所作之谈话。彼之虚伪
    性质，比丘之问遍知，于法堂之中开始议论：“诸位法友！某比丘于说烦恼出离之道
    入佛之教出家，仍勤劳于虚伪。”适佛出问曰：“汝等比丘！汝等何语集于此处？”比
269 丘白佛：“如是如是。”佛云：“汝等比丘！此比丘具虚伪性质非自今日始，前生亦同
    样如是，彼生而为猿，由喜近火之理由，为骗人之事。”于是佛为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨出生于迦尸国之婆罗门家。达成年后，
    生子能各处奔跑之时，妻忽亡故，菩萨协抱其子入雪山地方出家，入仙人之道。其
    子亦为一少年苦行者，住于木叶修葺之家中。雨季来临，大雨不断，频降不止，一
    猿寒冷难堪，切齿战栗行走。菩萨持大小焚火，坐于椅子上，其子为其擦足而坐。
    此猿则著已死行者之上下皮衣，由左肩至右腋下披黑羚羊之皮，携天平捧与水瓶，
    伪装仙人之状，为欲当火，立于户端欺骗于人。少年行者见之：“父亲！行者一人，
    难耐寒栗而立，唤彼前来，当火取暖。”少年劝父唱第一之偈：
              一  自制克己乐仙士        为寒所恼立门端
                  我欲使彼入我家        使彼一总离寒苦
        菩萨闻其子之言，起而视之，知其为猿，唱第二之偈：
270           二  此非乐仙士        树间绕走猿
                  损物坏物者        彼来破我家
        菩萨言毕，取火胁彼追赶，彼逃往己所不愿入之森林中，再不来菩萨之处。菩
    萨得神通与禅定，少年苦行者使闻遍处定之预备修行法话，彼亦得神通与禅定，父
   子二人均修行禅定不怠，得成生于梵天界之身。
       结分  佛云：“汝等比丘！此比丘之虚伪性质非自今日始，由昔日即已如是。”
   佛述此法语后，说明圣谛之理──说圣谛之理竟，有者达预流，有者达一来，有者
   达不还之果──于是佛为作本生今昔之结语：“尔时之猿是此骗人比丘，子是罗喉
   罗，父即是我。”

        第十章  豺品                                           二七三
    --------------------------------------------------------------------------


小部经典九

           目      次

           小部经典九   本生经四                               悟醒  译

           第 三 篇
    第一章   思惟品
      二五一  思惟本生谭……………………………………………………………………一
      二五二  一握胡麻本生谭………………………………………………………………七
      二五二  宝珠颈龙王本生谭…………………………………………………………一二
      二五四  糠腹辛头马本生谭…………………………………………………………一六
      二五五  鹦鹉本生谭…………………………………………………………………二二
      二五六  古井本生谭…………………………………………………………………二五

        目  次                                                 一
    --------------------------------------------------------------------------
        小部经典九                                             二

      二五七  哥玛尼阐陀农夫本生谭……………………………………………………二七
      二五八  曼陀多王本生谭……………………………………………………………四○
      二五九  提利达瓦奢仙本生谭………………………………………………………四四
      二六○  使者本生谭…………………………………………………………………四七
    第二章  枭  品
      二六一  莲华本生谭…………………………………………………………………五一
      二六二  柔软手本生谭………………………………………………………………五三
      二六三  小诱惑本生谭………………………………………………………………五七
      二六四  摩诃波罗那王本生谭………………………………………………………六一
      二六五  箭本生谭……………………………………………………………………六五
      二六六  疾风辛头马本生谭…………………………………………………………六七
      二六七  蟹本生谭……………………………………………………………………七一
      二六八  毁园本生谭…………………………………………………………………七五
      二六九  善生女本生谭………………………………………………………………七七
      二七○  枭本生谭……………………………………………………………………八二
    第三章  森林品
      二七一  泉井污浊本生谭……………………………………………………………八六
      二七二  虎本生谭……………………………………………………………………八八
      二七三  龟本生谭……………………………………………………………………九○
      二七四  贪欲本生谭…………………………………………………………………九二
      二七五  美丽本生谭…………………………………………………………………九五
      二七六  拘楼国法本生谭……………………………………………………………九七
      二七七  羽毛本生谭………………………………………………………………一一一
      二七八  水牛本生谭………………………………………………………………一一四
      二七九  鹤本生谭…………………………………………………………………一一六
      二八○  毁笼本生谭………………………………………………………………一一九
    第四章  正中品
      二八一  正中本生谭………………………………………………………………一二二

        目  次                                                 三
    --------------------------------------------------------------------------
        小部经典九                                             四

      二八二  善人本生谭………………………………………………………………一三○
      二八三  工匠养猪本生谭…………………………………………………………一三三
      二八四  吉祥本生谭………………………………………………………………一四○
      二八五  宝珠野猪本生谭…………………………………………………………一四六
      二八六  睡莲根豚本生谭…………………………………………………………一五○
      二八七  利得轻侮本生谭…………………………………………………………一五三
      二八八  鱼群本生谭………………………………………………………………一五五
      二八九  诸种愿望本生谭…………………………………………………………一五八
      二九○  验德本生谭………………………………………………………………一六一
    第五章  瓶品
      二九一  宝瓶本生谭………………………………………………………………一六四
      二九二  美翼乌王本生谭…………………………………………………………一六六
      二九三  身体厌离本生谭…………………………………………………………一七○
      二九四  阎浮果实本生谭…………………………………………………………一七二
      二九五  下贱者本生谭……………………………………………………………一七五
      二九六  海本生谭…………………………………………………………………一七六
      二九七  爱欲悲叹本生谭…………………………………………………………一七九
      二九八  优昙婆罗本生谭…………………………………………………………一八○
      二九九  寇玛耶普陀婆罗门本生谭………………………………………………一八三
      三○○  狼本生谭…………………………………………………………………一八五
          第 四 篇
    第一章  开门品
      三○一  小迦陵娥王女本生谭……………………………………………………一八六
      三○二  大骑手本生谭……………………………………………………………一九六
      三○三  一王本生谭………………………………………………………………二○一
      三○四  达陀罗龙本生谭…………………………………………………………二○三
      三○五  验德本生谭………………………………………………………………二○六
      三○六  善生妃本生谭……………………………………………………………二○八

        目   次                                                五
    --------------------------------------------------------------------------
        小部经典                                               六

      三○七  簇叶树本生谭……………………………………………………………二一二
      三○八  速疾鸟本生谭……………………………………………………………二一五
      三○九  尸汉本生谭………………………………………………………………二一七
      三一○  萨维哈大臣本生谭………………………………………………………二二○
    第二章  纴婆树品
      三一一  纴婆树本生谭……………………………………………………………二二三
      三一二  迦叶愚钝本生谭…………………………………………………………二二六
      三一三  堪忍宗本生谭……………………………………………………………二二九
      三一四  铁鼎本生谭………………………………………………………………二三三
      三一五  肉本生谭…………………………………………………………………二三九
      三一六  兔本生谭…………………………………………………………………二四三
      三一七  死者哀悼本生谭…………………………………………………………二四七
      三一八  夹竹桃华本生谭…………………………………………………………二五○
      三一九  鹧鸪本生谭………………………………………………………………二五五
      三二○  喜舍本生谭………………………………………………………………二五七
    第三章  毁屋品
      三二一  毁屋本生谭………………………………………………………………二六二
      三二二  堕落音本生谭……………………………………………………………二六六
      三二三  梵与王本生谭……………………………………………………………二七○
      三二四  皮衣普行者本生谭………………………………………………………二七三
      三二五  蜥蜴本生谭………………………………………………………………二七五
      三二六  天华树华本生谭…………………………………………………………二七八
      三二七  伽伽蒂妃本生谭…………………………………………………………二八一
      三二八  不可悲本生谭……………………………………………………………二八三
      三二九  黑腕猿本生谭……………………………………………………………二八七
      三三○  验德本生谭………………………………………………………………二九○
    第四章  时鸟品
      三三一  拘迦利比丘本生谭………………………………………………………二九三

        目   次                                                七
    --------------------------------------------------------------------------
        小部经典                                               八

      三三二  车鞭本生谭………………………………………………………………二九五
      三三三  蜥蜴本生谭………………………………………………………………二九七
      三三四  王训本生谭………………………………………………………………三○○
      三三五  豺本生谭…………………………………………………………………三○三
      三三六  大伞盖王子本生谭………………………………………………………三○六
      三三七  座席本生谭………………………………………………………………三○九
      三三八  稃本生谭…………………………………………………………………三一二
      三三九  巴威路国本生谭…………………………………………………………三一七
      三四○  维萨易哈长者本生谭……………………………………………………三二○
    第五章  小郭公品
      三四一  健达利王本生谭…………………………………………………………三二四
      三四二  猿本生谭…………………………………………………………………三二四
      三四三  谷禄鸟本生谭……………………………………………………………三二六
      三四四  庵罗果盗本生谭…………………………………………………………三二八
      三四五  龟本生谭…………………………………………………………………三三一
      三四六  启娑瓦行者本生谭………………………………………………………三三三
      三四七  铁槌本生谭………………………………………………………………三三七
      三四八  森林本生谭………………………………………………………………三四○
      三四九  破和睦本生谭……………………………………………………………三四二
      三五○  天神所问本生谭…………………………………………………………三四四
    一    中文索引………………………………………………………………………(１)

        目   次                                                九
    --------------------------------------------------------------------------

II271           第  三  篇

              第一章  思  惟  品

                二五一  思惟本生谭
                                                              ［菩萨＝行者］
        序分  此本生谭是佛在祇园精舍时，对某厌出家比丘所作之谈话。彼为住于舍
    卫城内某良家之子，归依佛法而出家。某日，彼于舍卫城中巡回托钵，见一装饰美
    丽之妇人，起爱执之心，心情不快而漫步。
        师尊等1见之，问其不快之理由，知彼欲思还俗，云：“法友！佛为爱欲及其他
    烦恼所恼者，除去烦恼，说四谛之教，导致预流果及其他。可伴汝往佛所。”于是来

        第一章  思惟品                                         一
     --------------------------------------------------------------------------
        小部经典九                                             二

    至佛所。佛曰：“汝等比丘！何故伴来厌出家之比丘？”比丘以其由白佛，佛问：“比
    丘！所云厌出家之事真实耶？”云：“真实。”问：“如何耶？”彼于其处说其理由。
        佛对彼曰：“比丘！所谓妇人者，昔以禅定之力，断尽烦恼清净之人，尚起烦恼，
    况汝空虚之人，如何不起烦恼？清净之人一起烦恼，世誉至高之人，则名誉坠落，
272 而不清净之人，更无足论矣。摇动须弥山之风，无不摇动古草之伞。此一烦恼，即
    使坐菩提道场开悟之人，尚且不免动摇，汝又如何不为所动？”佛为应所求说过去之
    因缘。
        主分  昔日，波罗奈国梵与王治国时，菩萨出生于有八亿财之婆罗门大家，达
    成年后，往得叉尸罗，学所有学艺，归至波罗奈娶妻。两亲亡故，营死后之哀吊，
    看守多金，彼思：“此宝今在此处，但作出宝物之人，已不生存。”心情悲痛，身体
    流汗。彼长期为家庭生活后，与人多财，弃浮世之欲，抛弃亲族人等，入雪山地方，
    于适合己意之土地上，葺建－树叶小屋，抱拾取落物主义，食森林中树根及种种果
    物以维持生命；不久，即得神通与禅定，思久享禅定之乐。“行往人住之里，摄取盐
    味及酸味，如此，予之身体，可以健强，又能运动。他人向如予之德行高者施舍及
    礼拜，将可往生天人世界。”于是彼由雪山降下，次第游行。于太阳没时，到达波罗
    奈城，探求宿所，见国王之御苑，彼思：“此处适宜于单独坐禅。”于是入于御苑，
    坐一树下，耽于禅定之乐而过夜。
        翌日，打扮身体，午前整发及著羚羊之皮衣，携托钵之器，制心及诸根，具威
273 仪，只见身前六尺之处，以殊胜之姿，具备美之焦点，惹人注目入于都中。为托钵
    而到处行走，抵达王宫门前。斯时，国王正在大高台上散步，由窗间见菩萨具有威
    仪。国王自思：“若世间有安静之道，不可无此人之身。”于是命一大臣：“伴彼行者
    前来。”大臣前往，取托钵之器2云：“尊师！国王召汝。”菩萨云：“大功德主！王
    不知我。”“如是尊师，待我归来，请待此处。”大臣向王申述此事。王命大臣：“从
    无行者来我宫中，汝往伴彼前来。”菩萨自窗中伸手召唤：“尊师！可来我处。”
        菩萨向大臣之手交与托钵之器，登大高台之上。王礼拜菩萨，使坐玉座之上，
    自为调粥及以硬食供养，食事已毕，开始询问，王依菩萨之对答问，愈益对彼信仰
    礼拜：“尊师！现住何处？由何处而来？”“大王！予住雪山地方，由雪山地方而来。”
    王次又云：“因何缘故？”“大王！大雨降时，须得定住之所。”“如此，尊师！可住苑

        第一章思惟品                                           三
    --------------------------------------------------------------------------
        小部经典九                                             四

    中，四事品物3，汝勿忧心，予将行生入天人世界之助力与善业。”王与菩萨约束，
    朝食终了，即与菩萨共往御苑，以树叶葺建小屋，作经行场所及昼夜住处，调配出
    家用之一切道具：“请尊师居住快乐。”王语毕，交代守苑之人而去。
274     菩萨尔后十二年间住于其处。某时，国境地方乱起，王思前往镇压，呼妃至曰：
   “我妃！予或汝必须留于都中。”妃曰：“是何缘故，请王示知。”“我妃！因彼高德行
    者在此。”妃：“如彼之事，我将十分留意。有关师之琐事，予可为之代劳，王可放
    心出发。”国王出发之后，妃如前之恭仕菩萨。
        王去之后，菩萨于自己洽意之时，常时前来入于宫中进食。某日，菩萨来时甚
    迟，妃调配所有软硬食物，进行沐浴，然后著饰预备低榻，以待菩萨到来；而妃则
    随意著薰香之下衣卧于其处。菩萨计时携托钵之器，由空中飞至，来至大窗入口之
    处，妃闻彼皮衣之声，急速起立，落下黄色之香衣，菩萨不制六根，见其隐处而生
    迷惑。尔时用禅定之力抑制，但烦恼恰如箱中之毒蛇，竖起镰首；又如橡树为刃物
    所伤，烦恼生起，失去禅定之力。六根污染，菩萨如同失翼之鸟，彼已不能如以前
275 坐而进食，妃于是为彼将软硬食物，纳入器中。菩萨以前食事终了时，皆由窗飞出
    行于空中，此日，不能如是，携食物由大阶梯下来往苑中而去。妃亦知彼相思于己
    之事。彼归御苑，不为食事，放钵于寝台之下，思妃之美手美足、腰之周围、股之
    形状。口发呓语，七日之间倒卧，食物腐败，集满青蝇。
        国王于国境地方镇乱归来，施庄饰巡视都中，入于王宫之中。王思：“欲见菩
    萨”，来到苑内，见道院荒芜之状，“彼或往他处而去矣！”王边言边行，开启草舍之
    门口入内，见彼卧处，王思：“彼必何处不适。”抛弃腐败之食物，整理草舍，王问
    曰：“尊师！何处不适？”菩萨：“大王！予被刺伤。”国王自思：“予之敌人，不能奈
    何于我，今欲削弱我所重视之人，而来刺伤。”于是翻转行者身体探索被刺之所，但
    不见伤。王问：“尊师！何处被刺？”菩萨：“予非由他物所刺，乃自刺自胸。”菩萨
    起立著座，唱如下之偈4：
              一  予为贪欲所洗浴           想像思惟所研磨
                  非为有饰吉祥物           亦非作箭之箭师
              二  非为耳内插真珠           亦非孔雀羽饰者
                  予之全身为所烧           为此烧物刺我胸

        第一章  思惟品                                         五
    --------------------------------------------------------------------------
        小部经典九                                             六

276           三  予之血流出               但不见伤痕
                  失去心之诚               此予自招苦
        如此，菩萨唱此三偈，为国王说法，使王出草舍之外。菩萨为观法之预备修行，
    再得一度失去之禅定，出草舍之外，坐于空中，与国王以训诫，告王日：“大王！予
    将归雪山地方。”王云：“尊师！不可前往。”王虽作是说，“大王，予住此处，出此
    不祥之事，予不能住于此处。”菩萨不以国王之愿为意，升入空中，赴雪山地方，终
    生居于其处，为生梵天界之身。
277     结分  佛述此法语后，说明圣谛之理──说圣谛之理竟，厌出家之比丘，入阿
    罗汉果，有者达预流果，有者达一来果，有者达不还果──佛为作本生今昔之结语：
   “尔时，国王是阿难，行者即是我。”

       注1 “师尊等”原文为“阿阇梨、和尚及其他”。阿阇梨、和尚同为比丘之师。
         2 “托钵之器”即是钵，由行者之手取过，于王宫之中，欲以饮食物施与行者之意。
         3 “四事品物”，为比丘行者生活必须之四种物品，即衣服、卧具、饮食、医药。
         4  此三偈在本生谭中为最难译之偈，予对此译大体尚称满足，可与英德译文对照。

                二五二  一握胡麻本生谭
                                                            ［菩萨＝阿阇梨］
        序分  此本生谭，是佛在祇园精舍时，对某一易怒比丘所作之谈话。彼比丘实
    易怒，甚不稳［静］，彼稍受［人］言，即显示忿怒、憎恶与不满。
        比丘等于法堂中作如下之议论：“诸位法友！某比丘易怒，颇为不稳，恰如投入
    灶中之盐，沸然之状。如此向无嗔恚为［本质］之宗教出家，一旦发怒而不能抑制。”
    佛闻其语，遣一比丘唤彼比丘而问曰：“比丘！尔易怒之事，真实耶？”“世尊！实为
    真实。”佛云：“汝等比丘！此［比丘］易怒，非自今日始，昔日亦同样如是。”于是
    佛为说过去之因缘。
        主分  昔日，梵与王于波罗奈之都治国时，有名梵与王子之王子。昔日诸王，
    纵然于自己城下，虽有世间有名之阿阇梨居住，“然而为抑制王子等高慢尊大，使之

        第一章  思惟品                                         七
    --------------------------------------------------------------------------
        小部经典九                                             八

    耐寒暑、通晓世道”，更为己之王子等学艺熟练通达，将之派遣至远方国外。因此，
    国王唤十六岁之王子至其前，与以单底之靴、树叶制之遮日伞、一千金币：“汝可往
278 得叉尸罗，修习学艺。”王送王子出宫。王子：“谨遵父命。”与父母告别，登上旅程。
        不久抵达得叉尸罗，往访阿阇梨之宅。阿阇梨已为青年婆罗门等讲义完毕，起
    座于家之门口经行时，王子到著其家，伫立其所，彼见阿阇梨，立即脱靴折伞，向
    阿阇梨敬礼毕，立于［一方］。阿阇梨知彼之疲劳，对此新来者颇加怜悯。
        王子食事毕，暂休息后，往阿阇梨前敬礼侍立。阿阇梨：“由何处来？”王子：
   “由波罗奈。”阿阇梨：“汝为谁之子？”王子：“波罗奈王之子。”阿阇梨：“为何而
    来？”王子：“为修习学艺。”阿阇梨：“向阿阇梨之谢礼持来否，抑或为随身侍耶？”
    王子：“向阿阇梨之谢礼已持来。”王子持出千枚［货币］钱袋，放置于阿阇梨之足
    前，向师敬礼。所谓随身侍，昼间为阿阇梨听用，夜间修习学艺。而向阿阇梨出谢
    礼者，则在其家如同长男。只修学艺。因此阿阇梨亦日夜稳静教授王子修习学艺。
        王子于就学中之某日，与阿阇梨一同前往入浴。彼时有一老婆准备于［天日］
    之下扩晒白胡麻，坐而看守。王子见白胡麻时欲食，遂取一握之胡麻食之。老婆自
    思：“此辈必系饿急。”不语而默然听之。王子翌日又于彼时同样为之，彼女亦复不
    言何事。彼于第三日亦为此同样之事，尔时老婆自思：“有名之阿阇梨使诸弟子来予
279 处掠夺。”于是举双手高声叹叫。阿阇梨向后转问：“婆婆！何故？”老婆：“先生！
    汝之弟子今日食我白胡麻一握，昨日亦一握，前日亦一握，如此食之，予物岂非尽
    失？”阿阇梨：“婆婆勿忧，予将付汝代价。”老婆：“先生！予不需金，望此青年勿
    再为此事，希与教之。”阿阇梨：“如此婆婆善为看守。”于是使二青年捕捉王子双手，
    用竹棍击打王子之背三次：“如此之事，再不可为。”王子向阿阇梨发怒，眼中充血，
    由头至足睨视不已。阿阇梨知王子发怒。
        王子热心用功，成就学艺后自思：“予必杀此人［阿阇梨］。”彼心中秘记阿阇梨
    所犯之罪。归国之际，向阿阇梨敬礼：“阿阇梨！予如于波罗奈继承王位，必遣使者
    来师前，彼时望师前来。”王子恳切寄语、约束，出发而去。
        彼到著波罗奈后，谒见父母，禀告学艺之事。王思：“因长生故，予能再见予子。
   ［出世］，于予有生之年，愿见其为王之尊严。”王使王子登上王位，彼于享受王尊
    严之间，追忆阿阇梨所犯之罪，燃起嗔恚之火，自思：“我将杀彼。”为唤阿阇梨前

        第一章  思惟品                                         九
    --------------------------------------------------------------------------
        小部经典九                                             一○

    来，派遣使者前往。阿阇梨自思：“于青年时，彼［王］不能宥我。”于是不行。于
    王达中年之时，彼思：“今王能宥我。”于是出发来至王宫，立于宫门曰：“得叉尸罗
    阿阇梨求见。”传禀于王。
        王喜，呼婆罗门使入，来至王前谒见，王怒眼中充血，王呼大臣曰：“予友！予
280 为阿阇梨所打之处，至今犹痛。阿阇梨彼额现死［相］1‘自己将死’而来。今日
    彼将无命。”于是唱初之二偈：
               一  今我犹思起       为一握胡麻
                   彼捕我之腕       以棒打我背
               二  汝不乐此生       婆罗门！何故汝来此
                   汝捕我腕者       三度打我者
        如此告彼，以死威胁。闻王之言终了，阿阇梨唱第三之偈：
               三  下贱之所作       圣者以笞制
                   为教不为恨       贤者应斯知
281    “因此，大王！汝自身应如是知，于如是之时怀恨，实是正理之外。大王！汝身
    若不受我如斯之教，经时日久，则果子、砂糖及种种果物，均将取得，惑溺于盗行，
    逐渐成为窃盗、抢劫、强盗等行为，王之长时为盗贼，赃物一同捕至王前之同时，
    王云：‘速退，对彼罪课以相当之刑罚。’ 汝身受王之所罚，遇忧患2之事。然则
282 汝今由何处得如此光荣之身，汝身得此主权，非我之所为耶？”如此，阿阇梨说服国
    王。围绕侍立之大臣等，闻彼之言，皆云：“帝王！此主权实一方依阿阇梨之恩荫所
    致。”于此一刹那，王体会阿阇梨之美德，云：“阿阇梨！所有统治权奉献与汝，请
    汝接受王国。”阿阇梨云：“大王！予不望王国。”加以固辞。王遣使者往得叉尸罗，
    迎来阿阇梨之妻子，而后以阿阇梨为司祭官，附与大权，崇立如父之地位，王从彼
    之谏言，为布施等之净业，得成赴天上之身。
        结分  佛述此法语后，说明圣谛之理，说圣谛之理竟，易怒比丘得不还果，多
    数之人成为预流、一来、不还。佛云：“尔时之王是易怒比丘，阿阇梨即是我。”

       注1 “现死相”由原语 muccum adaya 译出。按照文字应译为“运死”由前后之文脉推敲，加
            入 lakkhana 成为此译。

        第一章  思惟品                                         一一
    --------------------------------------------------------------------------
        小部经典九                                             一二

         2 “受王所罚之忧患”为rajadanda-bhaya 之意译者，按照文字为“王所罚之恐怖”结果是
             指死刑。

                二五三  宝珠颈龙王本生谭
                                                               ［菩萨＝行者］
        序分  此本生谭，是佛在阿罗毗郊外阿伽罗婆寺时，对僧房建立规则所作之谈
    话。实则住在阿罗毗之托钵僧等，因建立僧房而云此等语：“请出人，请提供住所。”
    专心于行乞劝进。为行乞劝进所恼诸人，见比丘等，或惊、或恐、或逃。
        某时，尊者大迦叶来阿罗毗行乞，人人见长老前来，亦同样如前逃去1。彼食
    后由行乞归来，呼比丘等问曰：“诸位法友！以前此阿罗毗得食容易，今如何得食困
    难？”尊者闻其原因后，于世尊来阿罗毗住在阿伽罗婆寺时，往诣世尊之所，申述此
283 事。因此，佛集比丘众，问住在阿罗毗比丘等曰：“汝等比丘！汝等依行乞2 建立僧
    房之事，为真实耶？”比丘答：“世尊！是乃真实。”佛责比丘等云：“汝等比丘！此
    种行乞，即令充满七宝住于龙宫之龙王亦不喜好，何况向欲得一钱之人等，恰似由
    石中取肉时之难。”于是佛为说过去之因缘。
        主分  昔日，梵与王于波罗奈都治国时，菩萨生于大富豪婆罗门之家庭。彼于
    能巡回走路之时，另他有德者由母胎中出生。彼等兄弟二人达成年后，对父母之死，
    起悲哀心，隐遁于恒河岸边，结草庵而住。兄之庵在恒河上流，弟之庵在恒河下流。
        某日，有一名宝珠颈龙王，由栖家外出，化作婆罗门状，于恒河岸边游步，往
    弟之庵处寒喧，坐于一方。彼等互相交谈，甚为亲密。彼此不能舍离。宝珠颈屡次
    前来行者(弟)之前，坐而闲谈，临行时，对行者表示爱著，现出自己之姿，将行
    者盘围抱住，载于龙头大镰首之上。偎依不久后，除去爱著之身，解开［卷曲］，与
    行者寒喧，归还自己栖所。行者对彼恐怖，瘠衰可哀，颜面褪为黄色，筋脉出现于
    身体之表面。
        某日，彼来至兄前。尔时兄问彼曰：“汝如何如此瘠衰可哀，颜色渐次褪黄，筋
284 脉出现身体表面？”其弟告彼发生之事，弟：“予兄！汝意云何，汝对彼龙之来，喜

        第一章  思惟品                                         一三
    --------------------------------------------------------------------------
        小部经典九                                             一四

    与不喜？”兄：“予不喜。”兄又问曰：“彼龙来汝所时，著何庄饰？”弟：“彼有摩尼
    宝。”兄：“汝于彼龙来汝之所未坐之间，向彼乞求：‘请与我摩尼’，于是彼龙必不
    再盘围汝而去。翌日，汝立于庵之门口，俟龙爬来之时，向彼再乞摩尼，第三日汝
    于恒河岸边，俟龙将出水时，向彼再乞，于是彼将不再来。”行者［弟］答：“谨遵
    兄命。”回归自己草庵。翌日，龙来将立起之间，弟云：“请与汝身摩尼之饰与我。”
    于是龙不坐而走去。其后第二日，弟立于庵之门口，当龙爬行而来之时，向彼云：
   “昨日汝未以摩尼宝与我，今日予必获得。”于是龙不入庵而逃去。第三日，龙将由
    水出时，弟向彼云：“今日为予向汝乞愿之第三日，此次汝必予我摩尼宝。”龙王立
    于水中，拒绝行者，唱如下之二偈：
              一  我得许多丰饶食         皆为此一摩尼出
                  恳切乞愿不与汝         我再不来汝之庵
              二  如持光辉剑青年         乞此宝石汝胁我
                  恳切乞愿不与汝         我再不来汝之庵
285     斯言终后，彼龙王潜入水中，往自己之龙宫再不复返。而行者不见彼美丽之龙
    王，益形瘠衰可哀，渐次褪为黄色，筋脉现于身体表面。尔时，兄之行者前来，思：
    “见弟之容姿”，见弟益为形现黄色，云：“何以汝益形见黄？”弟答：“因不见彼之美
    龙。”兄闻之自思：“此行者与龙王不能相离。”于是唱第三之偈：
              三  勿愿汝所望之宝         为此多求存憎恶
                  龙为行者乞摩尼         尔来彼不现而去
286     斯云终后，“此后汝勿再悲”，兄加以慰藉，归自己之庵而去。其后，彼等兄弟
    二人，均得神通而解脱，得生梵天界中。
        结分  佛云：“汝等比丘！如是住于满七宝龙宫之龙，尚不喜恳切求愿，更何况
    为人间。”佛述此法语后，作本生今昔之结语：“尔时之弟是阿难，其兄实即是我。”

       注1 “逃去”为patipajjsu之译语，然于原文patijaggimsu为“供养”之意。于脚注patipaj-
            jisu 为“从行”，按照文脉用patipajjati 之 aorist(不定过去式)为妥当。
        2  “依行乞”为 samyacikaya 之译语，然原文有 sannacikayo 意义难解，今从脚注译之。

        第一章  思惟品                                         一五
    --------------------------------------------------------------------------
        小部经典九                                             一六

                二五四  糠腹辛头马本生谭
                                                              ［菩萨＝伯乐］
        序分  此一本生谭，是佛在祇园精舍时，对长老舍利弗所作之谈话。某时，等
    正觉者于舍卫城住雨安居，游行终了再归时，诸人自思：“予等应欢待客僧1。”于
    是向以佛为上首之僧团布施。精舍中之传法僧2往各处，每数人比丘各依其希望分
    与布施之物。
        尔时，有一贫穷老婆，唯准备一人之份，中午之时，各人向比丘分配施物，派
    送完毕，贫婆来至传法僧之前云：“请为我分配一人比丘之施物。”彼云：“所有比丘
    皆已分配完毕，今只长老舍利弗居于精舍，汝可分与长老。”彼女云：“谨遵台命。”
    心甚满足，立于祇园精舍门首，于长老来时敬礼，由彼之手中取钵，导至家中，供
    设座席。
        “实则为一老婆，法将［舍利弗］于其家被供设座席。”此一风声为多数诚笃信
    心之人所闻。就中，拘萨罗国波斯匿王闻得其事，王曰：“我应向奉侍尊者之［老婆］，
287 使著此衣服，使用此等金币以作对长老之飨应。”于是将衣服与一千［金币之钱袋］
    一同放入充满食物之器内，送与彼女。而如王之所为，有给孤独、小给孤独、及大
    优婆塞卫萨伽亦各有赠送；又其他诸人各应自己财力，赠送百、二百之金币。如此
    唯一日间，老婆得［财富］十万。长老啜彼女所与之粥，食彼女所作之饭食，表谢
    意后，使彼女得预流果回归精舍。
        法堂中，比丘等就长老之美德，开始作如下之议论：“诸位法友！法将［舍利弗］
    救老婆于贫困，为后援者，而由彼女所与之食物，不厌而食。”佛适出于其处问曰：
   “汝等比丘！汝等有何语集于此处？”比丘等云：“如是如是之语。”佛云：(汝等比
    丘！舍利弗为此老婆之后援者，非自今日始之事，又由彼女与以食物不厌而食亦非
    自今日始，以前亦曾食之。”于是佛为说过去之因缘。
        主分  昔日梵与王于波罗奈之都治国时，菩萨生于北国之商家，居于北国地方
    之五百伯乐，带马来波罗奈贩卖。
        某伯乐带五百头马，向波罗奈之大道而来。途中距波罗奈不远处有一街，其处
    尝为大富豪商人所居，有大宅邸，家族渐次死亡，只有老婆一人生存，住其宅邸。

        第一章  思惟品                                         一七
    --------------------------------------------------------------------------
        小部经典九                                             一八

    伯乐到达其街，云：“支付宿金”，住其宅邸，将马系于一隅。恰于其日，彼之一匹
    临月牝马产生一仔，彼逗留二三日后，欲往见王，带马出发。老婆向彼云：“请支付
288 宿金。”伯乐云：“谨遵台命，现与支付。”老婆云：“汝如支付宿金，将此马子送我，
    可由宿金中扣除，如何？”伯乐依其所求而出发。老婆对此子马悬念慈爱，如对己子，
    与以绞碎炒熟食，残饭及草，养育此马。
        其后，菩萨［伯乐］带同五百头马来时，亦宿于老婆之家。当众马嗅到由以谷
    糠为常食之辛头驹3马厩之臭味时，一匹马亦不入其家。因此，菩萨问老婆曰：“老
    婆婆！汝家有马？”老婆：“只有一匹马驹，予将此一匹驹，如同饲育我子。”菩萨：
   “老婆婆！此马现在何处？”老婆：“外出漫步4。”菩萨：“何时归来？”老婆：“恰到
    归来之时分。”菩萨待其驹归来，将［自己］之马系于外边，然后坐下，而辛头驹恰
    于此时漫步归来。菩萨观看谷糠腹之辛头驹，计其诸相，自思：“此一辛头马有无限
    之价值，予付老婆以代价，将其带走。”辛头马进入家中自己之马厩，一刹那间，他
    之诸马亦均进入此家。
        菩萨逗留二三日，喜爱马于出发时曰：“老婆婆！予付代价，请将此驹于我。”
    老婆：“汝何出此言，使我卖子。”菩萨：“老婆婆！汝其食何物而养育？”老婆：“予
289 使其食饭、粥、炒饭、残饭及草而养育。”菩萨：“彼入我手，使食美味，厩张天幕，
    地敷毛毡。”老婆：“汝能如此，则予子幸福，请带其行。”
        于是菩萨将马之四足、尾部、头部、分别计值，置与合于六个［千金币］钱袋，
    使老婆著新衣，付装饰立于辛头驹之前。驹开眼见婆而流泪，然彼抚马脊背曰：“我
    已得养育金，我子！汝可去。”于是驹即出行。
        翌日，菩萨为驹准备美味之食物，自思：“予今将试见驹是否真正知自己之力。”
    于桶中注入糠汁与食。驹不食糠汁，［示意如言］：“予不食此食物。”菩萨为试彼而
    唱第一之偈：
              一  汝食草残饭         汝食粥谷糠
                  此为汝常食         何以今不食
        辛头驹闻后，唱次之二偈：
              二  种姓与行为         不为人所知
                  汝大婆罗门         粥谷糠已足

        第一章  思惟品                                         一九
    --------------------------------------------------------------------------
        小部经典九                                             二○

              三  然汝能知我         我为一良马
                  我来知我力         不食汝谷糠
290     菩萨闻之曰：“我为试汝而为此，汝勿恼怒。”于是以美味使彼食之，而后带彼
    一同前往御苑。于一方之侧，系五百头马，他方之侧，以美丽帐幔围绕，下敷毛毡，
    上张天幕，入辛头驹于内。
        王来见马问曰：“此马何故独离？”菩萨：“大王！如不将辛头马单独离置，则此
    等之马，将四散奔逃。”王问：“辛头驹如是可观耶？”菩萨：“如是，大王。”王云：
   “如是，予将见其快速。”于是菩萨整备其马而乘骑：“大王！请观。”于是逐退诸人，
    于御苑中跑马。但见马之连锁围绕之状，使御苑全部不见间隙。菩萨又云：“大王！
    请观辛头驹之速力。”再度奔驰，使人不能见出马影。其次，再以红布裹缚马腹而驰，
    则人人只能见有红布。而彼马奔驰于市内一庭园之莲池水面，越过水面之时，蹄之
291 尖端无少许湿濡，更又乘越莲叶之上时，竟无一枝莲叶沉入水中。
        如是显示此马非常之速力后，菩萨下马，拍手而伸掌，马走近前，四足并在一
    起立于掌上。尔时，菩萨向王曰：“大王！依所有方法显示其速力之时，即令大海之，
    四周，对此马而言，亦无所不及。”王甚满足，与菩萨半分王国，为辛头马灌顶称吉
    祥马。彼马受王宠爱并大受尊敬，其厩建造之华丽有如王之寝室，以四种之香水涂
    床，悬挂薰香多束及花环，上方镂以金星之天盖，四方围绕华丽之幔帐；常点香油
    之灯，大小两便所置有黄金之器；彼所食者，唯适应王意之食物。
        而此马到来以来，全阎浮洲之主权，归属于王。王从菩萨之训诫，为净布施，
    得生于天上。
        结分  佛述此法语后，说明圣谛之理──说圣谛之理竟，有者为预流，有者为
    一来，有者为不还──佛为作本生今昔之结语：“尔时之老婆是此老婆，辛头马是舍
    利弗，王是阿难，伯乐即是我。”
       注1 客僧者是 agantuka 之意译。依照文字应译为“向此方来者”，文脉之关系译为客僧。
         2 传法僧为 dhammaghosaka-bhikkhu 之译文，实即传达说法事使命僧之意。
         3 辛头驹(Sindhava-potaka)译为辛头马之子。

        第一章  思惟品                                         二一
    --------------------------------------------------------------------------
        小部经典九                                             二二

         4“漫步”为 caritam 之译文，脚注为khaditum，即“为食生草”，此译后者较为妥当。今
           按原文译之。

                二五五  鹦鹉本生谭
                                                              ［菩萨＝鹦鹉］
292     序分  此本生谭，是佛在祇园精舍时，对过余多食不能消化而死之一比丘所作
    之谈话。如此于彼死时，比丘等于法堂中，就彼之无德开始议论：“诸位法友！某比
    丘不知自己腹之分量，过余多食，不能消化而死。”佛适来彼处问曰：“汝等比丘！
    汝等究有何语集于此所？”比丘答；“如是如是之语。”佛云：“汝等比丘！此者缘过
    食而死，非自今日始，前生亦如是。”于是佛为说过去之因缘。
        主分  昔日，梵与王于波罗奈之都治国时，菩萨生于雪山地方鹦鹉之胎，为住
    于雪山之山腹连绵至海数千鹦鹉之王。彼有一只子鸟，彼子鸟成长力强之时，菩萨
    之眼力已弱。鹦鹉之速力惊人，因此彼等年老之时，首先眼力变弱。菩萨之子鸟入
    父母于巢1，持饵来巢喂养。
        某日，彼向有饵场所行进，立于山颠眺望大海，发现一岛，而彼处有美味金色
    果实之庵罗林。彼于翌日取饵之时，飞往庵罗林中落下，饮庵罗汁，取庵罗果实而
    归，与其父母。菩萨食其果实时知味曰：“我子！此非某岛之庵罗果耶？”“唯然，吾
    父。”“我子！往彼岛之鹦鹉，必然寿命不能长保，汝不可一次前往。”但子鸟不听其
    言而去。
293     某日，彼饮大量庵罗汁后，取与父母之庵罗果实越海而来时，因长途搬运，身
    体疲困，丢盹瞌睡，将辛苦持来之庵罗果实由口中脱落。彼渐渐脱离原来之道路，
    来至水面，遂坠入水中，为一鱼捕食。
        于应归来之时而不返，菩萨知其“坠海而死”，而彼之父母因不得食物亦饥饿而
    死。
        结分  佛述此昔日之故事后，现成正觉之佛，乃唱此偈：
              一  鸟之于食        限知分量

        第一章  思惟品                                         二三
    --------------------------------------------------------------------------
        小部经典九                                             二四

                  长时生活        又养父母
              二  然彼过分        摄受食故
                  彼不节制        于此沉海
              三  不贪食者        善知分量
                  不节销沉        节制则无
294     佛述此法语后，说明圣谛之理－－说圣谛之理竟，多人或得预流、或得一来、
    或得不还、或得阿罗汉－－佛为作本生今昔之结语：“尔时鹦鹉之子是食不节制比
    丘，鹦鹉之王即是我。”

     注1 “入巢”原文为kulavake katva，文脉上不适当，今从脚注之kulavake thapetva 译
          之。

                二五六  古井本生谭
                                                            ［菩萨＝商队主］
        序分  此本生谭，是佛在祇园精舍时，对居住在舍卫城商人所作之谈话。彼等
    于舍卫城收买商品，用车满载后，为贩卖而出发时，招待如来，行大布施，归依持
    戒，礼敬佛毕，云：“世尊！予等为生意而长途跋涉，贩卖商品成功，无恙归来时，
    再行问候。”于是登上旅程。
        彼等于困难途中，见一古井，“此井无水，然吾等咽喉甚渴，试向下挖掘。”于
295 挖掘间，相继获得量多之铁与琉璃等物。彼等喜甚，将此等财宝满载车中，安全归
    来抵达舍卫城。彼等处理持归之财宝毕，招待如来行布施后，礼敬坐于一方。彼等
    以自己获得财宝方法向佛告白，佛云：“汝等优婆塞实为满足其财宝，知其分量，保
    存财宝，支持生活，然昔日有不满足，不知分量，不从贤者之言，丧失生命者。”于
    是佛应彼等请求为说过去之因缘。
        主分  昔日，波罗奈国梵与王治国时，菩萨生于商人之家庭，达成年后，为商

        第一章  思惟品                                         二五
    --------------------------------------------------------------------------
        小部经典九                                             二六

    队主。彼于波罗奈买入商品，满载车中，与多数商人为伴，走上难路，其处见一古
    井。彼等商人欲思“饮水”，向下挖掘，相继获诸多铁等，彼等获得诸多财宝，然不
    满足，思之：“此处必更有美好之物。”于是更向深处挖掘。
        尔时，菩萨向彼等云：“汝等商人！贪欲为灭亡之根本，吾等既已获得诸多财
    宝，就此满足，勿多下掘。”彼等不受菩萨阻止，继续挖掘。
296     然此井为龙所独占，住于井下之龙王，自己之栖家破坏，于土块尘芥落下时怒
    起，除菩萨外，均被龙之鼻息击死。而后龙由龙宫出，付轭于车上，满载财宝，协
    助菩萨心情愉快坐于车上。使幼龙曳车，伴随菩萨至波罗奈，入于家后，将财宝依
    顺序善置，然后自己等归于龙宫而去。菩萨卖财宝，行布施，奖励全阎浮洲耕作1，
    护戒，行布萨，临终成生天上界之身。
        结分  佛述此昔日之故事后，成正等觉之佛，唱以下之偈：
              一  古井反覆掘        商人欲饮水
                  铁铜锡及铅        由井中出现
              二  黄金与白银        真珠与琉璃
                  彼等犹不满        复更向下掘
              三  火神之蛇恐        以火杀彼等
                  掘之勿过度        过掘则为恶
                  掘得诸财宝        过掘后失去
        佛述此法语已，作本生今昔之结语：“尔时龙王是舍利弗，商队主即是我。”

      注1 “奖励耕作”为unnangalam karoti 之译语。Rhys Davids 之字典中译为“与安息日”或
          “使准备祭日”，此一正反对解释之起因，概为基于ud + nangal 中 ud之意义依于取法。
           今由于菩萨行中之下化众生之考虑，译为“奖励耕作”。

297             二五七  哥玛尼阐陀农夫本生谭
                                                                ［菩萨＝王］
        序分  此本生谭，是佛在祇园精舍时，对智慧之称赞所作之谈话。比丘等坐于

        第一章  思惟品                                         二七
    --------------------------------------------------------------------------
        小部经典九                                             二八

    法堂，称赞十力(佛)之智慧：“如来有大智、多智、机智、敏智、锐智、达智，其
    智慧超越天界，超越人界。”适佛出其处问曰：“汝等比丘！今集此处为何语？”比丘
    答：“如是如是之语。”佛云：“汝等比丘！如来之智慧，非自今日始，前生亦如是。”
    于是佛为说过去之因缘。
        主分  汝等比丘！昔日波罗奈国结民王治国时，菩萨生于王妃之胎。其颜清净
    如善磨黄金之镜面，甚为庄严，于彼之命名日，尊为镜面王子之名。至七岁时，父
    使彼修得三吠陀及于此世间所应为之事，遂即亡故。大臣等为王举行盛大葬仪，行
    死者供养，七日间集于宫廷。“王子年幼，不能即王位，当行试验而后继承。”某日，
    庄饰街道，准备法庭，整顿玉座，往王子之前：“殿下！可登法庭。”王子：“甚善。”
    多名侍者，随侍而行，登著玉座。王子著座时，大臣以两足行路之猿，著地理师1
298 之服，伴来法庭：“殿下！此男于父君大王时为地理师，乃一有名之智者，能透视地
    中七罗陀那深处之恶场所，王城宫殿之位置，皆为此男所定。殿下采用此男，使之
    就官。”王子由上而下，熟视此男，王子知：“其非人，乃为一猿”。自思：“猿对所
    造之物，皆知破坏，但不知思考或制造未被造之物。”王对大臣等唱第一之偈：
               一  此非造家之名工        此只强欲之皱面
                   被造之物皆破坏        此为此族之性质
        大臣等曰：“诚如殿下所言。”于是伴猿而去。而经一二日后，复为其猿著饰，
    伴来法庭：“殿下！此为父君大王时之司法大臣，掌司法之事，宜采用此男，使执司
    法之事务。”王子熟视此男心知：“有心有意者之身毛，非如此状，无心之此猿，不
    能执司法之事务。”于是唱第二之偈：
              二  有心者无此身毛          猿非如是鼓舞者
                  吾父结民王之教          此物何事亦不知
299     大臣等闻此偈曰：“诚如殿下之所言。”于是伴猿而去。而复于某日，著饰其猿，
    伴来法庭：“殿下！此男于父君大王时，善仕母、父，于家庭善尊敬老年者，宜采用
    此男。”王子熟视彼猿自思 ：“猿心易变，不能为如彼之善业。”于是唱第三之偈：
              三  此者父与母           兄弟姊妹友
                  不能为养事           十车王之教2
        大臣等曰：“诚如殿下所言。”于是伴猿而去，皆谓“王子贤明能以治国。”菩萨

        第一章  思惟品                                         二九
    --------------------------------------------------------------------------
        小部经典九                                             三○

300 即王位，使市内敲铜锣云：“镜面王之敕令下达。”
        尔来菩萨善于治国，彼之善政，扩及阎浮洲全体，而为示彼之贤德对彼有十
    四问题提出：
                  牛子马笼细工师        村长娼妇青少女
                  蛇鹿鹧鸪神与龙        苦行者与婆罗门
        于是有如下之连锁故事。
        当菩萨即王位时，有结民王侍仆伽玛尼阐陀者如是思考：“此王国将依与［王子
    同样］之少年人而繁荣，予已年老，将不能奉仕少年王子。予将于田舍建立农业生
    活。”彼往离街三由旬某村处居住。然彼无作农用之牛，彼于两天之时，向一友人借
    两头牛，一日中耕作，食以粮秣后，返牛于持主之家时，持主与妻同坐家内进食，
    牛善知己家而入。正值牛入之时，持主端起食皿，其妻则放下食皿，伽玛尼阐陀思：
   “彼等不招待自己进食”便未亲手交代牛只而归。是夜盗人破牛棚将牛盗走，牛之
301 持主早晨入牛棚不见其牛，知为盗人盗走，彼思：“伽玛尼阐陀应予赔偿。”于是往
    其住所：“君返我牛。”伽玛尼：“牛非已入汝家耶？”持主：“然，汝亲手交代与我
    耶？”伽玛尼：“诚然予未亲自交代。”持主：“如此，此即为使汝见王之使者，汝来。”
    于诸人之间举起砂石、髑髅碎片及他物：“此即使汝见王之使者，汝来。”伽玛尼闻
    声：“使者”，随之而去。
        于共同伴行往王宫途中，来至伽玛尼某友人之村时，“予甚饥饿，入村进食，于
    食毕之前，君在此等候。”遂入友人之家，然友人不在，友人之妻见彼：“为君尚无
    调成之食，请少待为汝调制。”彼女急行循梯登上米仓，不慎落地，此时，妊娠七月
    之胎儿流产，尔时其夫归来见此：“汝打我妻使胎儿流产，此即为使汝见王之使者，
    汝来。”于是捕彼伴行。此后伽玛尼即夹于二男中间而行。
        此时某村之门前，一马夫不能制马，马渐次接近彼等奔来，马夫见伽玛尼告曰：
   “阐陀伽玛尼伯父3！请用何物打马制止。”伽玛尼手握一石投掷，洽中马足，如折
    伊兰草茎，马足折断。因此，马夫：“予马之足，为汝折断，此即使汝见王之使者。”
    于是捕彼。
302     伽玛尼与三男一同进行自思：“如此诸人，向王控我，牛之代价予尚无法支付，
    而况流产胎儿之偿金，又马之代价，如何可得？予死为宜。”中途近于道路森林之中，

        第一章  思惟品                                         三一
    --------------------------------------------------------------------------
        小部经典九                                             三二

    彼见一侧有崖之丘，丘之荫处有父子笼细工师编席。伽玛尼阐陀：“诸友！予欲便
    溺，予来之前，君等暂居此处。”言毕驰登丘上，向崖下飞降，洽落于父笼细工之头
    顶，笼细工师被一击而死，伽玛尼起立。子笼细工师：“汝为击杀我父之恶汉，此即
    使汝见王之使者。”捕其手由树丛中出。诸人问：“此究为何事？“此人为杀害我父
    之恶汉。”于是伽玛尼居中，由四男包围相伴前进。
        此时于他村之门首，有一村长见伽玛尼阐陀：“阐陀伯父！汝往何处？”“往见国
    王。”“汝必能见王，予欲向王传言，请为代传。”伽玛尼：“可为代传。”村长：“予
    以前美貌有财产，获得名誉，身体健康，今则贫而罹有黄疸，是何缘故？请向王寻
    问。王为贤能之评判，请君告其故，并请再得闻王之传言。”伽玛尼阐陀承诺：“谨
    遵台命。”
        更往前进，于他村之门前，一娼妇见彼：“阐陀伯父！往何处？”“往见国王。”
303 “王为贤能之评判，请传予之传言。”告以如下之事：“予以前收入甚丰，今则不得如
    槟榔子之金，无人来至予所，问王是何缘故，请为我语。”
        更往前进，于他村门前，一少女见彼，同样寻问后告曰：“余不能居于夫家，亦
    不能居于自家，是何缘故？请寻问王，并请告我。”
        由其处更往前进时，于近大道之蚁垤，住有一蛇，见彼：“阐陀！汝往何处？”
   “欲往见王。”“王甚贤明，请传予之传言。”告曰：“予觅食出时，腹饥身细，由蚁垤
    出，但穴塞身体，折身勉强而出。然诸方巡行归来时，身体饱满粗壮，进入蚁垤，
    无法及穴缘而行入。是何缘故？请寻问王，并请告我。”
        更往前进，一只鹿见彼，同样寻问后，告曰：“予于他场所不能食草，只能食某
    树之根，请问王是何缘故？”由彼处更往前进时，一只鹧鸪见彼告曰：“予坐于某蚁
    穴土丘之上，鸣声愉快，坐于他处不能鸣叫，请问王是何缘故？”
304     而更往前进，一树神见彼问曰：“阐陀欲往何处？”答曰：“欲至王前。”“王为贤
    能之评判，予以前得受人人崇拜，今则一握之嫩枝亦不可得。请问王是何缘故？”
        由彼处更往前进时，一龙王见彼，同样寻问后告曰：“王为贤能之评判，以前此
    湖水甚清如宝玉之状，今则混浊为浮渣所覆，请问王是何缘故？”
        更往前进时，近街之某园住一苦行者见彼，同样寻问后告曰：“王为贤能之评
    判，以前此园野生之浆果，皆为甘味，今则无味粗糟，请问王是何缘故？”

        第一章  思惟品                                         三三
    --------------------------------------------------------------------------
        小部经典九                                             三四

    由彼处更往前进时，近于街门居于某堂之青年婆罗门等见彼问曰：“吾友阐陀！
    欲往何处？”答曰：“欲往王前。”婆罗门等告曰：“如是请持去予等之传言，以前予
    等所学之问题皆善解，今则如入开穴瓶之水，于头中无少残留而不解，诚真入暗，
    请问王是何缘故？”
        伽玛尼阐陀持此十四问题来至王前。王坐于法庭，牛之持主捕捉伽玛尼阐陀近
305 往王前。王见伽玛尼阐陀记起而自思：“此予父王之侍仆，抱予而行者，长久期间，
    居于何处？”王云：“阐陀！长久期间，居于何处而不见汝，为何事而来？”阐陀：“大
    王！自先王归逝以来，予往田舍营农业生活，尔时此人以牛之事件，出为王之使者
    伴予来至王前。”王：“如不伴来，汝将不来。伴来之事，于汝甚善，为此予得会汝。
    彼男现在何处？”阐陀：“大王！此即是彼。”王：“予友！汝出为予之使者真实耶？”
   “大王！确为真实。”王：“是何缘故？”持主：“彼不返还予之二牛。”王：“阐陀！此
    为真实耶？”阐陀：“如是请王闻予之所云。”于是告语一部事件之始末。王闻后问持
    主，王：“予友！汝见牛入汝之家否？”持主：“大王！予未见。”王：“予友！予之
    事，世人称为镜面王，汝曾闻之否？明白申述。”持主：“大王！予曾见之。”王：“予
    友阐陀！按汝未亲手交牛，是汝负债，此男见说未见，故意虚言，从而以汝手4 挖
    取此男之两眼，汝自身支付二十四金币为牛之代价。”如此言毕，命牛之持主退下。
    牛之持主自思：“眼被挖取，钱有何用。”于是跪向伽玛尼阐陀之前乞求曰：“阐陀！
    代金与汝，请将此亦接受。”彼与数金币而逃去
306     其次第二号之男曰：“大王！此人打我妻使胎儿流产。”王：“阐陀！此为真实
    耶？”阐陀：“大王！请闻。”阐陀详述一切始末。于是王问彼曰：“然汝打此男之妻
    使胎儿流产耶？”阐陀：“大王！非予使其流产。”王：“汝谓阐陀使胎儿流产，能得
    复元否？”男：“此为不能。”王：“然则汝意云何？”男：“予欲得我之子。”王：“阐
    陀！汝将彼妻伴归汝家，俟儿生产时，再伴来彼女返还与彼。”彼男跪于伽玛尼阐陀
    足下：“请君勿毁予之家庭。”彼与阐陀数金币而逃去。
        于是第三号之男出庭云：“为彼打碎予之马足。”王：“阐陀！真实耶？”阐陀：
   “大王！请听。”阐陀详述其事。王闻之向马夫云：“汝曾云‘请打马制止’，此事
    真实否？”马夫答：“予未说此言。”数次被问，马夫云：“予曾言及。”王对阐陀云：
   “此男不顾其言，虚言［未说］，汝可割此男之舌，由予等接受一千［金币］，为马之

        第一章  思惟品                                         三五
    --------------------------------------------------------------------------
        小部经典九                                             三六

    代价，支付此男。”马夫与阐陀其他数之金币而逃去。
        其次笼细工师之子云：“大王！此人为杀我父亲之恶汉。”王：“此为真实耶？”
307 阐陀：“大王！请闻其详。”阐陀申述其仔细经过。王对笼细工师问曰：“然则汝意云
    何？”细工师：“大王！予欲得吾父。”王：“阐陀！此男欲得父，然死者不能伴来，
    汝可伴此男之母归汝家为此男之父。”笼细工师之子云：“请勿毁坏予之亡父家庭。”
    与阐陀数金币而逃去。
        伽玛尼阐陀诉讼获得胜利，喜向王云：“大王！有种种之人向王送来传言，今向
    王申述。”王：“阐陀！汝可申述。”阐陀以婆罗门等之传言为首，逆行一一申述，王
    则逐一答其理由。
        首先闻第一之传言告曰：“以前彼所居之场所，有一知时刻之鸡，彼等依其鸣声
    而起，执圣典谙诵，至太阳升起，因此其执持者悉不失去。然今彼等所住场所，有
    不按时之鸡鸣，或于午夜中鸣，或于天晓时鸣。依午夜之鸣声而起执持圣典，彼等
    困乏，不能谙诵，复又就寝；依天晓后鸣声而起，彼等不能谙诵，因此其所执持者
    均不了解。”
        其次闻第二之传言告曰：“彼等以前行沙门之法，专心遍净。今对沙门之法等闲
    视之，专心为不应为之事，以园中之诸浆果皆与侍者等，依食之交换邪生活法而生
308 活，是故浆果皆无甜味。然若彼等如以前之状，行正生活，再专心为沙门之法，彼
    等诸浆果将再成甘味。如此之苦行者等，不知王族之贤明，应向彼等言说，行沙门
    之法。”
        其次闻第三之传言告曰：“此龙王等互争故，使水混浊。若彼等如以前之彼此和
    善，则水将再清。”
        其次闻第四之传言告曰：“此树神以前保护入森林之人，得种种之供物，然今不
    保护，不得供物。若如以前保护，将再得不得之物。彼不知有王之居，应为彼言说，
    并保护人人通过森林。”
        其次闻第五之传言告曰：“此鹧鸪坐于其麓呜声愉快，因蚁垤之下有诸多宝壶，
    可将其挖出。”
        其次闻第六之传言告曰：“此鹿于其下啃草，因树上有甚多蜂蜜，彼慕滴蜜之
    草，而不食他草。汝可取其蜜蜂之巢，以良蜜送予，余者自食。”

        第一章  思惟品                                         三七
    --------------------------------------------------------------------------
        小部经典九                                             三八

        其次闻第七传言告曰：“此蛇所住蚁垤之下，有诸多宝壶，蛇住居看守，出时身
    为财欲所缚而出，获食后，财爱所不能缚，急行进入。汝可掘出宝壶取之。”
309     其次闻第八之传言告曰：“此青年妇人于其夫之［住村］与其父母住村之间某村
    有爱人居住。依向彼之爱欲，使彼女不能居住夫家，云：‘予欲往会父母’，于爱人
    之家滞在数日后，往父母之家；于其处居数日后，又记起爱人，云：‘予往夫家’，
    再往爱人之家。汝告彼女，王之所在之事，向彼女说明使知：‘必须住于夫家，若
    云嫌厌，王将使人捕缚于汝，汝将无命，汝须注意。’”
        其次闻第九之传言告曰：“彼娼妇以前由某男之手接受工银，工银未果，不由他
    男之手接受工银，因此，彼女以前收入甚多。然今舍自己之习惯，由一人之手接受
    未果，更由他男之手接受；于初男未了往后男之处，因此彼女工银之收入恶化，谁
    亦不近彼女。如能守自己之习惯，彼女将复原状。汝对彼女说之使闻，须守自己之
    习惯。”
        最后闻第十之传言告曰：“彼村长以前正直公平解决事件，从而为人人所喜好，
    人人爱敬，送彼极多之赠物，因此，彼美貌，有财产获得名誉。今比受贿赂，解决
    事件不正，因此贫惨而罹黄疸。若如以前正直解决事件，彼将再复原状。汝向彼云
    使闻，应正直解决事件。”
310     如斯伽玛尼阐陀告以此等数数之传言，王依自己之智慧，恰如一切智之佛，对
    彼等之一切与以说明，而与伽玛尼阐陀多种之施物，作为彼居住村之净施，与彼归
    去。彼由街出，依菩萨所与之传言，传于青年婆罗门等，苦行者等、龙王、树神、
    由鹧鸪所坐之场所取得宝物，于鹿食草场所之树上取得蜂蜜，送蜜与王，于蛇住之
    场所坏蚁垤集取宝物，向青年妇人、娼妇、村长，按王之言语传与传言，博得大名
    声归于己村，而经其一生后，从其业生于应生之处。又镜面王行布施积善业，死后
    赴天上界。
        结分  佛云：“汝等比丘！如来大智，非自今日使，前生即为大智。”佛述此法
    语后，说明圣谛之理──说圣谛之理竟，多人达预流、一来、不还、阿罗汉──于
    是佛为作本生今昔之结语：“尔时之伽玛尼阐陀是阿难，镜面王即是我。”

      注1  地理师(vatthuvijjacariya)为依魔法知家屋之建地适与不适之学者。

        第一章  思惟品                                         三九
    --------------------------------------------------------------------------
        小部经典九                                             四○

        2 “十车王”(Dasaratha)按W.H.D.Rouse 谓为“结民王”之别名。
        3  伯父(matula)母之兄弟之意。以下准此。
        4  原文为 tvam kammiko hutva(汝为执行者)今意译“以汝之手”。

              二五八  曼陀多王本生谭
                                                                ［菩萨＝王］
        序分  此本生谭，是佛在祇园精舍时，对某一忧郁比丘所作之谈话。彼于舍卫
    城巡回托钵时，见一著美饰之妇人而起忧郁，于是比丘等伴来至法堂：“世尊！此比
311 丘忧郁。”向佛告白。佛问曰：“比丘！汝忧郁为真实耶？”答：“世尊！是为真实。”
    尔时，佛云：“比丘！汝为在家生活，何时将能满欲？爱欲如大海之无限，昔日某王
    君临为二千属岛所围之四大洲为转轮王，以人世之状态，治理四大王天之世界，又
    在忉利天之世界三十六帝释之宫殿治理诸天，尚不能满自己之爱欲而死，汝何时能
    满其欲？”于是佛为说过去之因缘。
        主分  昔日劫初有摩诃三摩多王，其子曰楼夷，其子曰跋兰楼夷，其子曰迦梨
    耶那，其子曰跋兰迦梨耶那，跋兰迦梨耶那之子曰乌  沙他，乌逋沙他之子曰曼陀
    多。彼授七宝与四神通为转轮王。彼曲左手与右手拍合，由虚空即降下如水晶七宝
    之雨没膝，彼为一如此不可思议之人。彼于八万四千年间，享王子之乐，八万四千
    年间为副王，八万四千年间为转轮王；又其寿命，不知其数。
        某日，彼不能满足爱欲而忧郁。大臣等问曰：“大王！何故忧郁？”王：“予思予
    之福力，此一王国为何？乐所究在何处？”大臣：“乐所在天上界。”
312     彼转轮宝，与多数人共赴四大王天世界，于是四大王两手捧天华天香，众多诸
    天随之出迎，导往四大王天之世界，让天之王国。王由自己［率来］臣众围绕治理
    天之王国间，经长年月，然彼处亦不能满其所欲而忧郁。四大王问：“大王，何故忧
    郁？”王：“较此天上界之乐所为何处？”四大王：“忉利天之世界乃为乐所，予等不
    过与其他世界之诸人从者相等而已。”
        曼陀多王转轮宝，为自己所率诸人随同往忉利天出发。于是忉利天之帝释天王
    两手携天华天香，众多之诸天随同出迎，执手曰：“大王！请来此处。”

        第一章  思惟品                                         四一
    --------------------------------------------------------------------------
        小部经典九                                             四二

        王受众多之诸天围绕时，皇太子1受轮宝与诸多臣众，通往人间世界之路下降，
    入于自己之都中。
        帝释伴曼陀多至忉利天宫，分诸天为二部，由自己王国之中央，割让与王。尔
    来曼陀多与帝释二王治国，如此经过长时，帝释以三俱胝六十万年之长生而死，他
    之帝释出生，彼亦治天之王国，命尽而死。如是三十六帝释相继死亡，而曼陀多依
    然如人世之状态治理天之王国。如此经过长时间内，彼生次之爱欲，彼思：“只得王
    国之半分，对予无何意义，杀帝释由予一人治理。”
        结果未能杀帝释，此欲反为破灭之根本，为此彼之寿命衰败，年老迫身。然而
313 人世之身体，不能坏于天上界，于是彼由天上界堕降王之宫廷。园吏通知宫中王之
    降来，宫中诸人驰赴王处，于宫廷设卧榻，王疲衰就卧于床。大臣等问：“大王！王
    薨之后，予等如何申告？”王：“予王之后，汝向多人告此传言：‘曼陀多大王君临
    二千属岛围绕之四大洲为转轮王，长久期间于四大王天世界治国，经三十六帝释寿
    命之间于天上界治国而死’。”大王如此言毕，断息，从业而生应生之处。
        结分  佛述此过去之故事后，现等正觉唱如下之偈：
              一  日月之光辉        光辉亘天下
                  地上之住者        曼陀王从仆
              二  金银铜诸货2       天雨满王欲
                  欲无味苦痛        知者为贤人
              三  尽如天之欲        快乐尚难求
                  惟志欲尽者        等正觉弟子
314     如是佛述此法语后，说明四圣谛之理──说圣谛之理竟，忧郁比丘得预流果，
    又他之多人亦达预流果──佛为作本生今昔之结语：“尔时之曼陀多大王即是我。”

     注1 皇太子(parinayayakaratanam)为转轮王七宝之一，七宝为轮宝(cakkaratanam)象宝
         (hatthiratanam)马宝(assaratanam)珠宝(maniratanam) 女宝(itthiratanam)
         家主宝(gahapatiratanam)及主兵臣宝(parinayakaratanam)即皇太子是。
       2 原文为 kahapana(货币)、kahapana 有金货、银货、铜货，今意译为“金货、银货、
         铜货”。

        第一章  思惟品                                         四三
    --------------------------------------------------------------------------
        小部经典九                                             四四

                二五九  提利达瓦奢仙本生谭
                                                           ［菩萨苦＝行者］
        序分  此本谭，是佛在祇园精舍时，对阿难尊者由拘萨罗王之妇人手得五百
    及由王之手得五百共接受千衣之事所作之谈话。此事已于第二篇之豺本生谭［第一
    五二］中详细述说。
        主分  昔日，波罗奈国梵与王治国时，菩萨生于迦尸国之婆罗门家，于命名日，
    称提利达瓦奢童子。不久达成熟之年，于得叉尸罗修习种种技术。在度家庭生活之
315 间，因双亲之死，大为感慨，遁世入于隐遁者之生活，住森林中，食树根及野生之
    浆果。当彼住于其处时，波罗奈王之国境起内乱，国王进往国境战败，战栗于死之
    恐怖，乘于象脊由一方之血路逃出，彷徨于森林之中。晨起，提利达瓦奢出外探寻
    野生之浆果而不在，王来到彼之庵前。
        王思：“此概为苦行者之庵。”由象降下，为风与热所疲渴，探寻水瓶，到处不
    见。探寻结果，方发现水井，但不见有汲水之绳瓶。彼口渴不堪，解象腹之束带，
    使象立于水井之侧，结带于象足，提带降入井中，然来至水面，结上衣于带之端，
    更向下降，其仍然不充分，彼用足尖触水，愈益觉渴，自思：“只求愈渴，死亦无妨。”
    于是跳入水中，充分饮水，不能再出，立于其处。象善受训练，不往他处，立于其
    处看护于王。
        菩萨于黄昏携浆果归来，见象自思：“此王者之外观，虽然如此，但只一武装之
    象，是何缘故？”往象方接近。象知彼接近，立于一方。菩萨往井边见王：“大王勿
316 忧。”菩萨奋力挂梯，救王出井，擦王身体，涂菜种油，使其沐浴，与以浆果，解象
    之武装。王休养二三日后，与菩萨约束前来王所，然后向归途就道。王之军队屯于
    市之近郊，见王归来，群集于王之四周。
        一方，菩萨于一月半之后，到著波罗奈住于游园，翌日一面托钵来至王城之门。
    王开大窗，眺望宫庭，见菩萨而知之，由高楼降下前来，向菩萨敬礼，导入广间。
    使坐玉座，饰以白伞。自为整理菜肴，飨宴菩萨，自己亦与共食。然后伴往游园，
    于彼处为彼围以回廊，修造住家，总与修行者必要之诸器具，附添园丁，作礼而去。

        第一章  思惟品                                         四五
    --------------------------------------------------------------------------
        小部经典九                                             四六

        自此以来，菩萨于宫城为食处，受大款待与尊敬。大臣等对彼不服，自思：“若
    武士受如此款待，彼更将如何？”于是往副王之所告曰：“殿下！我王对一苦行者太
    过执心，未悉对彼作何思想？殿下应速向王忠告。”副王承诺：“甚善。”与大臣等共
    往王前为礼唱第一之偈：
              一  彼亦无何智所生        既非亲族亦非友
                  依何彼得持三杖1       缘何使彼享美食
317     王闻之告太子曰：“太子！予往国境，因战败二三日未曾归来之事，汝尚记忆
    否？”太子答：“予尚记忆。”王云：“尔时予赖其人得以拾回性命。”于是详述事之经
    过。王云：“太子！予命之恩人来予所时，纵与予之王国尚不能报予依彼所受之恩。”
    于是唱其他之二偈：
              二  战败恐怖之荒野          我独陷入水中时
                  困苦恼身伸援手          救我苦难沉溺中
              三  依彼努力我得归          离阎魔手还人世
                  提利达瓦奢受福          我与彼富与供物
318     如是王称赞菩萨之德，恰似空中升起之月，到处使知彼之德行，向彼布施益多，
    尊敬愈高。尔来副王大臣等又其他诸人，亦均对王不敢有何云问。王善守菩萨之训
    诫，行布施积功德到天上界，菩萨发神通及等持，成生梵天界之身。
        结分  佛云：“古之诸贤人亦为救人而效力。”佛告此语，作本生今昔之结语：
   “尔时之王是阿难，苦行者即是我。”

     注1 “持三杖”(tedandiko)为修行者吊水瓶之杖，三根杖，捆为一束。

              二六○  使者本生谭
                                                                ［菩萨＝王］
        序分  此本生谭，是佛在祇园精舍时，对某贪欲比丘所作之谈话。此事于第九
319 篇之鸳鸯本生谭1(四三四)中将再记出。而佛告比丘：“比丘［汝之贪欲］非自
    今日始，前生汝即为贪欲，且为贪欲，为剑斩头。”于是佛为说过去之因缘。

        第一章  思惟品                                         四七
    --------------------------------------------------------------------------
        小部经典九                                             四八

        主分  昔日，波罗奈国梵与王治国时，菩萨为其王子，达成年后，于得叉尸罗
    修习种种技术。因父王之死，继治王国。彼颇为美食者，为此彼具美食王之名，实
    彼一餐费十万［两］，食如是奢侈之飨宴。又为食事而不食于家中，为使多人观看自
    己食事之状，为使羡慕自己之福业，于城门造宝玉所镂之亭，于餐食之时，遮以白
    伞为装饰，坐黄金造之玉座，王族之少女等随侍，以十万［两］高价之美丽器皿，
    摄取百味之饮食。
        然，有某贪欲之男，见其餐食之状，思欲食其菜肴，不能抑制其欲。彼思：“甚
    善，予有善巧方便。”彼佩套裤，高举双手，大声高呼：“大王！予乃使者，予乃使
    者。”接近王前而来。当时于其国中，凡自称“我为使者”者，任谁不得遮拦；因此多
    人避于两侧，为彼开道。彼以快步前进，由王之食皿中抄取一块食物，纳入口中张
    大其颊。尔时，持大刀者思欲“斩彼之头”，拔剑欲发。王制之曰：“勿打。”王云：
320 “汝勿拘泥，尽可食之。”彼洗手而坐。食事终时，王与其男自己之饮物及槟榔子，
    问曰：“予友！汝云‘予为使者’，为谁之使者耶？”答云：“大王！予为爱欲之使者，
    胃腑之使者。爱欲命我‘汝往’，于是我为使者而来。”于是唱初之二偈：
              一  遥远来行乞         为此且成仇
                  我胃腑使者         君主勿怒我
              二  青年无昼夜         来参此庵下
                  我胃腑使者         君主勿怒我
        王闻其语云：“此语真实。所有世间一切生物，皆为胃腑之使者，依爱欲之力而
    行动。爱欲实推动一切之生者，彼云有趣之事。”王颇中意此男而唱第三之偈：
              三  婆罗门，我将与汝红色牛    千之牝牛添牡牛
                  使者何不与使者            吾等实即彼使者
        如是唱毕，王曰：“今依此人闻今所未曾闻，未曾思之事。”王甚欢悦，对彼多
    与褒美。
321     结分  佛述此法语后，说明圣谛之理－－说圣谛之理竟，贪欲比丘得不还果，
    多人达预流果－－佛为作本生今昔之结语：“尔时贪欲之男是今之贪欲比丘，美食王
    即是我。”

        第一章  思惟品                                         四九
    --------------------------------------------------------------------------
        小部经典九                                             五○

     注1  乌本生谭(kakajataka)是一四○则，恐为鸳鸯本生谭 Cakkavakajataka 之误。鸳鸯
          本生谭是在第九篇第四三四则

              第二章  枭  品

                        二六一  莲华本生谭
                                                            ［菩萨＝长者子］
        序分  此本生谭，是佛在祇园精舍时，对诸比丘以华鬘供养阿难陀菩提树所作
    之谈话。此事于迦陵讹王菩提树供养本生谭(第四七九)中详加记载。此树因为阿
    难陀上座所植，故称阿难陀菩提树。上座于祇园楼门之处植菩提树，全阎浮提中皆
    知。
        然而，地方所住之比丘数人前来祇园，为“以华鬘供养阿难陀菩提树”，彼等于
    拜佛翌日，入舍卫城往莲华街，但华鬘不能入手，往阿难陀上座之处告曰：“法友！
    予等欲以华鬘供养菩提树，前往莲华街，一串华鬘亦未入手。”于是上座云：“诸位
    法友！予为汝等取得而前往。”于是向莲华街出发，抱来诸多来青莲华，而以此与诸

        第二章  枭品                                           五一
    --------------------------------------------------------------------------
        小部经典九                                             五二

    比丘。彼等手持莲华向菩提树施行供养。耳闻此一始末之诸比丘，集于法堂，语上
    座之德，如花开放：“诸位法友！地方福德微少之比丘，虽往莲华街，但华鬘不能入
    手，然上座出发前往，则为持来。”适佛来其处问曰：“汝等比丘！今为何语，集于
322 此处？”答曰：“如是如是。”佛云：“汝等比丘！秀语者依善言而得华鬘非自今日
    始，前生即已如是。”于是佛为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨生为长者。市内之某池，莲华开放，
    一无鼻之男人守池。某日，为波罗奈祭日之时，三人长者，思以华鬘为饰与祭以为
    乐，皆云：“向此无鼻之男，无中生有予以褒扬，以乞得华鬘。”彼男采割莲华之时，
    彼等来至池端，立于其傍，其中之一人告彼唱第一之偈：
              一  恰如毛发与须髯        割而又割再伸延
                  如斯尔鼻将再伸        请尔善与我莲华
        彼闻言愤慨不与莲华，于是第二之男唱第二之偈：
              二  恰如秋实种            莳田得伸延
                  如斯尔鼻伸            请与我莲华
        彼对此亦怒，不与莲华，于是第三之男唱第三之偈：
              三  彼等两者为冗语        然彼欲汝与莲华
                  虽然彼等语不语        此非鼻伸之理由
                  尔今依我之请求        我友善与我莲华
323     莲华池之守者闻此云：“此二人为虚言，君为实言，莲华与君，乃最适当。”取
    诸多莲华束与彼，然后回返自己莲华之池。
        结分  佛述此法语后，作本生今昔之结语：“尔时得莲华之长者，即是我。”

               二六二  柔软手本生谭
                                                                ［菩萨＝王］
        序分  此本生谭，是佛在祇园精舍时，对一起恋情之比丘所作之谈话。佛伴此
    比丘来法堂问曰：“汝真起恋情耶？”答：“是为真实”佛云：“比丘！此等女人任其
    爱欲突进，不能制止。昔日，诸贤者自己不能制止自身之女，女等于执父之手而立
    之间，于父不察知时，而纵任爱欲与男一同逃走。”于是佛为说过去之因缘。

        第二章  枭品                                           五三
    --------------------------------------------------------------------------
        小部经典九                                             五四

        主分  昔日，波罗奈国梵与王治国时，菩萨出生于第一后妃之胎。年长后，于
    得叉尸罗通诸学术技艺归来，彼于父死后，继承王位，正当治国。彼于王宫之中，
324 扶养其女与甥二人。某日与大臣同坐，彼云：“予死之后，予甥为王，予之女为第一
    后妃。”而后彼等成年之时，再与大臣同坐，彼云：“予甥可伴他女而来，予女可嫁
    他之王家，如此予等之亲族增多。”大臣等予以保证。
        于是王与甥于他家，禁其前来王宫。然此二人，彼此相恋，王子自思：“有何方
    策可伴王女外出？”彼思出一种方法，赠贿赂与王女之乳母。乳母云：“究应如何为
    之为宜？殿下！”“乳母！究有何法，能得伴宫主外出之机会？”“予与宫主言之，可
    知分晓。”“甚善，甚善，乳母！希如是为之。”彼女即往王女之处：“汝来，宫主，
    予为汝取头虱。”使王女坐于低凳，彼自坐于高凳，使彼女之头，伏于自己膝上，一
    面取虱，一面搔王女之头。王女明了：“此非乳母以自身之爪搔我，此为予叔母之子
    之爪搔我。”王女问：“乳母！汝往王子处而来？”“唯然，宫主！”“彼何所言？”“问
    予伴宫主外出之手段，宫主！”于是王女曰：“彼如贤明，当可了解。”为唱最初之偈，
    并云：“乳母！汝记此偈而往告知王子。”
              一  若有柔软之手时         更有善驯之大象
                  暗黑之空雨降时         彼时如欲得成就
        乳母记入此偈，即往王子之处。王子问：“乳母！宫主何所言？”乳母云：“他无
325 何言，只送此一偈。”于是唱偈。王子明了其意：“乳母！汝可归去。”于是遣归彼女。
        王子确实知其意义，准备一柔软手之小僮，又对王所乘吉祥象之看守人施与贿
    赂，驯象使之勿动，然后等待此时之到来。而于某黑分1之布萨日恰于午夜将过之
    时，浓厚黑云降雨。“今日即是王女约会之期。”彼乘象载柔手之小僮于象背，指往
    王宫出发。于面对王宫庭院之广场处之大壁傍系象，于窗之直近处濡雨站立。一方
    王女，王加护卫，不许寝于他处，使寝于自己小卧榻上。王女判知：“今日王子必来。”
    虽然就寝，不能入眠：“父王！予欲浴水。”“如此汝往洗浴。”王执彼女之手，伴至
    窗前。“如此，可以浴矣。”抱女入于窗外某莲池中，而执另一手而立。彼女一面浴
326 水，一面伸手向王子；王子由其手取下装饰之具，换著于小僮之手上，抱彼入于莲
    池王女之傍。彼女执小僮之手入父王之手中，王执彼手而放彼女之手。彼女更由一
    方之手取除装饰之具，著换于小僮第二之手上，而后将此手交入父王之手中，与王

        第二章  枭品                                           五五
    --------------------------------------------------------------------------
        小部经典九                                             五六

    子一同逃去。王只思为自己之女，水浴终了，使彼少年于寝室中就寝。塞闭门户，
    封印，置护卫者，然后往自己之卧榻而眠。天明后彼开门户，发现少年，王问：“此
    为何事？”彼告王，闻谓王子与王女共同逃去。王甚懊悔，王思：“予握手尚不能为
    女之守护者，如此女人亦非能看守者。”于是唱以下之二偈：
              二  恰如河水之难满2        柔软之言不满意
                  如斯女等堕地狱         贤者知斯远避去
              三  此等之女有欲情3        或持财宝侍彼人
                  洽如火之烧薪木         更加迅速燃彼尽
327     如斯摩诃萨云：“予甥予仍扶养。”王以非常之荣誉与尊敬以王女与彼，使彼即
    副王位。彼于伯父死后，继承王位。
        结分  佛述此法语后，说明圣谛之理──说圣谛之理竟时，起恋情之比丘证预
    流果──佛为作本生今昔之结语：“尔时之王即是我。”
     注1 黑分(kala-pakkha)一月分为黑白二部，由新月至满月之前半曰白分(sukka,or jun
         ha-pakkha)，后半曰黑分(kala-,or kanha-pakkha)。
       2 次之二偈与本生谭第五○七大诱惑本生谭之二六、二七两偈相同。
       3 此偈与第二六三，小诱惑本生谭第三偈相同。

328             二六三  小诱惑本生谭1
                                                               ［菩萨＝王子］
        序分  此本生谭，是佛在祇园精舍时，对一起恋情者所作之谈话。佛伴彼来至
    法堂问曰：“汝真起恋情耶？”答：“诚然如是。”佛云：“此等之女，自昔日即为秽净
    心之人。”于是佛为说过去之因缘。
        主分  昔日，波罗奈国梵与为王，然彼无王子，向彼之夫人等示意祈求王子，
    夫人等祈愿求得王子。如此经数年后，菩萨由梵天界没，于王之第一妃胎再生。彼
    于降生洗浴后，为与乳而委之侍女之手，彼饮乳而啼哭，无法停止。于是又交付另

        第二章  枭品                                           五七
    --------------------------------------------------------------------------
        小部经典九                                             五八

    他之侍女，然彼于女性之手中，即啼哭不停。于是交下仆之手，下仆抱持之间，彼
    即停止啼哭而沉默。自此以来，男侍者等抱彼巡回各处，饮乳时，绞乳而饮，乳房
    以布覆盖，对彼之口而饮。彼次第成长，然不能使女人见彼，因此，王为彼离宫院
    别设禅堂。
        彼十六岁时，王独自思量：“予无其他王子，此王子于爱欲不稍乐，亦必不望王
    位，予实不善有儿运。”然有一巧于歌舞音曲之女人，具有魅惑男子使如己意之力，
329 为一纤美舞踊之女。彼女来至王处，问曰：“王为何思案？”王说其理由使闻，女曰：
   “此亦无碍，大王！予对王子诱惑使知爱欲之味。”王曰：“若汝以女人之味诱惑无此
    欲予之王子，王子于即王位之晨，汝即成为第一后妃。”“大王！此事对予为茶饭事
    之易，王请勿忧。”彼女言毕，即往护卫之处：“予于早晨前来，于王子所卧禅堂之
    外歌唱，若王子怒时请告我，我即离去。若彼倾耳听歌，请对我说明其状况。”“谨
    遵台命。”诸人承诺。彼女早晨来其场所，以甜美之声歌唱。乐音不能凌驾歌音，而
    歌音亦不见能凌驾乐音。王子卧而闻之，翌日命更近而歌，又翌日命于禅堂中而歌，
    更又翌日则命立于自己近前－－如此次第生来欲情之彼，从世间一般之法，知爱欲
    之味。“此女断不可与诸他人。”王子持剑降往街路中，追赶诸男。于是王将彼捕缚
    与女共同由都城追放。
        二人入森林中，而后赴恒伽河下游，于一面临恒伽河，一面临于大海中间之处，
    作一仙居，每日度生。女坐叶庵之中，以球根及种种树根为饭食，菩萨由森林中采
    种种树实而归。然于某日，彼采树实出外而去，于彼不在之间，由海中之岛，一仙
    人为行乞于空中飞翔而来。彼见有烟而降来至仙处，于是彼女：“请坐待予煮饭熟。”
330 使仙人就坐，彼女以媚态骗诱，使失定力，于是梵行失去。彼如折翼之鸦，不能弃
    彼女而去，一日之中，居于彼处。彼见菩萨归来，大急向海中逃去，因之菩萨思彼
    必为敌，拔剑追赶，仙人努力腾跃空中不成，落入海中。菩萨自思：“此仙人必由空
    中飞翔而来，而其定力已尽落入海中，今须助彼脱困。”立于海岸，唱次之偈：
              一  浸海水中而不沉1       自以神足翔虚空
                  因与女人交会故        今尔来落大海中
              二  虚幻无极蛊惑者        此等女人坏梵行
                  知彼堕沉入地狱        贤者皆应远避去

        第二章  枭品                                           五九
    --------------------------------------------------------------------------
        小部经典九                                             六○

              三  此等女人持欲情3       或持财宝侍彼人
                  恰似火之烧薪木        更加迅速燃彼尽
        仙人闻菩萨之言，立于大海当中，恢复失去之定力，飞翔于空中，归还自己之
    住居。菩萨亦思考：“彼仙人持如此之行李，如负睒婆梨树之棉，飞翔空中而去，自
331 己亦如彼得生定力，飞翔空中。”彼归仙处，伴彼女往通人里之道边：“汝请归去。”
    菩萨于遣送彼女后，入森林中，于精神愉快场所作一仙处。彼成仙人，修行遍处定，
    修得神通与等至，再生于梵天界。
        结分  佛述此法语后，说明圣谛之理──说圣谛之理竟时，起恋情比丘证预流
    果──佛述作本生今昔之结语：“尔时对女无味之王子，实即是我。”

     注1 与第五○七，参照大诱惑本生谭。
       2 次下之第一、二、三偈，各各与第五○七大诱惑本生谭之第二四、二五、二七偈相同。
       3 第三偈与第二六二，柔软手本生谭第三偈相同。

                二六四  摩诃波罗那王本生谭1
                                                              ［菩萨＝帝释］
        序分  此本生谭，是佛坐于恒伽河岸，对跋陀罗上座之威神力所作之谈话。某
    时，佛在舍卫城住于雨安居后，“欲济度青年跋陀罗”，由比丘众围绕，行乞到跋提
    之街。佛在伽提亚林中渡过三个月生活，以待青年智慧之成熟。跋陀罗青年颇有名
    声，为具有八十俱胝财之跋提市富商之独子。彼有三时殿，于每一殿堂住四个月，
    住一殿堂终了，由舞女等围绕，以示非常华美华丽，而往另他殿堂。尔时，“欲见青
    年华丽之状”，街中起大骚动，殿堂与殿堂之间，车轮与车轮、台架与台架成重叠之
    状态。
        佛于彼处止住三个月后，告街中诸人曰：“予等归去。”街中诸人曰：“世尊！请
    明日出发。”对佛招待。翌日，准备以佛为上首之僧众，行大布施。于街之中央，搭
    建临时屋舍，美丽庄饰，设座席后，告知一切就绪，佛从比丘前来，坐于其处，人
    人行大布施。佛食事毕，以美声开始言谢。正当此时，跋陀罗青年由殿堂往殿堂移

        第二章  枭品                                           六一
    --------------------------------------------------------------------------
        小部经典九                                             六二

332 动，然是日眺望彼之非常景色者竟无一人，唯只被自己之从者诸人围绕而已。彼问
    从者曰：“他时，自己由殿堂往殿堂移动时，街中起大骚动，车轮与车轮、台架与台
    架成为重叠状态，然而今日除予之从者外，竟无一人，究为何故？”“公子！等正觉
    者于此街之近郊休息三个月，今日出发他往。佛食事毕，今向大众说法，街中诸人，
    正闻其法语。”“然则，可往彼处，我等亦将听法。”如是彼以盛饰之装饰，多数之从
    者相从前往接近，并立于众人之端，倾耳闻法，舍弃一切烦恼，达最上之阿罗汉果。
    如佛所告跋提市之富商曰：“大商人阁下！君之子著美饰者，听闻法语证阿罗汉果。
    因此，彼由今日出家耶？抑即为直入涅槃耶？”“世尊！予子今入涅槃，为予所不能
    忍，请使其出家。然于出家后，请伴彼明日来予家一行。”世尊对其之招待与以承诺
    后，伴其贵公子归于精舍，使受出家之具足戒，彼之两亲七日之间表示非常之敬意。
        佛休止七日间后，使贵公子跟随行乞到著拘利村。拘利村人等向以佛为上首之
    僧众行大布施，佛食已，开始言谢。此贵公子于佛言谢时，出至村外思量：“佛不来
    时，我不起座。”彼于恒伽河渡场附近一树之下坐成禅定，长老比丘前来，亦不起立，
    于佛来时，始行立起。普通未曾开悟比丘均愤慨云：“此比丘如早出家者，见大上座
333 来亦不起立。”拘利村人等，为佛结舟筏，佛乘舟中问曰：“跋陀罗往何处耶？”“世
    尊！在于彼处。”“汝来，跋陀罗！可与我等同乘一舟。”上座起立同乘舟中。当舟至
    恒伽河中流之时佛云：“跋陀罗！汝为摩诃波罗那王时所住之宫殿往何处耶？”“沈
    于此处，世尊！”普通比丘等相互争辩云：“跋陀罗上座所云他事。”佛云：“跋陀罗，
    汝可却梵行者等之疑。”尔时上座向佛为礼后，行神通力以指尖摘起殿堂之圆盖，彼
    持远达二十五由旬之殿堂飞腾于空中。彼之飞腾，对住于殿堂之下诸物因破殿堂而
    显露自身。而殿堂由一由旬、二由旬、三由旬持升于水上，于是前生彼之亲族人等，
    因对殿堂之贪欲，于殿堂中再生为鱼、龟、蛇、蛙，随殿堂之上腾，回奔落于水中。
    佛见彼等跌落云：“跋陀罗！汝之亲族等均已困惫。”上座闻佛之言，放下殿堂，复
    归原处。
        佛渡至恒伽河对岸，于恒伽河岸上设座。佛于所设优美之座上，恰如朝阳之放
    光而坐。于是比丘等向佛问曰：“世尊！彼殿堂为跋陀罗上座何时住居者？”佛云：
   “彼为摩诃波罗那王时。”佛为说过去之因缘。
        主分  昔日，于毗提诃国之弥絺罗有修罗脂王，其子亦曰修罗脂，又其子曰摩

        第二章  枭品                                           六三
    --------------------------------------------------------------------------
        小部经典九                                             六四

    诃波罗那。彼等得此殿堂，然为得此，斯有前业2。父子二人以芦与乌昙跋罗树之
    木材为辟支佛建造叶草庵以为住居－－此本生谭之前生事件之一切将于Pakinn
    aka-nipata［第十六篇］之善喜王本生谭［第四八九］中说明。
334     结分  佛说此过去之事后，现等觉者唱次之偈：
              一  钵罗拏那此王名        彼之楼阁黄金造
                  十六射程幅员广3       人云高达千射程
              二  一千射程分百阶        幢柱皆饰黄金造4
                  彼处七组为歌踊        中有六千歌舞者
              三  跋陀罗！尔所语之事    昔日斯有之
                  时我为帝释            尔曾为奉仕
335     尔时普通之比丘等疑云皆晴，佛述此法语后，作本生今昔之结语：“尔时摩诃波
    罗那是跋陀罗，帝释实即是我。”

     注1  可与第四八九，善喜王本生谭及Divy.P.57参照。
       2 “斯有前业”原文为 Pan’assa，今依异本 Pana idam 之所云。
       3 “射程”为箭所到达之距离。注云：射程量有二十五由旬。而此宫殿之幅员为半由旬。
       4 “黄金造”(haritamaya)注释解为黄色摩尼造。

                二六五  箭本生谭
                                                        ［菩萨＝森林护卫人］
        序分  此本生谭，是佛在祇园精舍时，对一失精进力比丘所作之谈话。佛向彼
    问曰：“汝真失精进力耶？”答：“诚然，世尊！”佛云：“比丘！汝于导悟之教，如斯
    而出家，何以失去精进力耶？昔之诸贤者，处于未能导悟之地位，尚不失精进。”于
    是佛为说过去之事。
        主分  昔日，波罗奈国梵与王治国时，菩萨生于森林护卫人之家。年长有五百
    人之诸人相从，为护卫人之首领，于森林入口处一村度日。彼取薪金，使人人安全

        第二章 枭品                                            六五
    --------------------------------------------------------------------------
        小部经典九                                             六六

    通过森林。
        然于某日，住波罗奈队商首领之家世者，与五百之车到达其村，彼呼菩萨云：
   “与君千金，使予安全通过森林。”“甚善。”由彼手中接取薪金，既得薪金，彼即为
    商人提供性命。彼引导商人入森林中，但来至森林正中之处时，为五百之盗贼所袭。
    其他诸人，一见盗贼，即平伏爬行，护卫人首领只其一人扬声跳起，飞奔打斗，追
    散五百盗贼，而队商首领之家世者，竟由危处无事通过。商人通过危处之对面，使
336 队商露营张幕，对护卫人之首领招待种种美味饭菜，自己亦用过早餐，于是安乐坐
    定，与彼交谈。“君于诸强盗贼每人手执凶器，袭来之时，云何理由不起少许之恐怖
    心？”彼一面讯问而唱第一之偈：
               一  汝见弯弓放疾箭        手执油洗之利剑
                   如斯危险死现前        如何尔身不僵直
        护卫人之领首闻此，向商人之领袖唱二偈：
               二  汝见弯弓放利箭        手执油洗之利剑
                   如斯危险死现前        数多大喜予自觉
               三  予心生喜战胜敌        予之生命已先弃
                   生命牵心之勇者        勇猛之业不可为
337     如斯彼于箭如雨降1之时，且对己之生命全然无有欲望，以此为勇者之业得遂
    使彼知之而送队商之领袖登程后，彼亦回归自己之。彼积布施等福业，随业而
    往去处。
        结分  佛述此法语后，说明圣谛之理一一说圣谛之理竟，失精进力比丘证阿罗
    汉果一一佛为作本生今昔之结语：“尔时护卫人之领袖实即我是。”

     注1 “降”原文为 vassanto，今读为 vassante。

                二六六  疾风辛头马本生谭
                                                                ［菩萨＝马］
        序分  此本生谭，是佛在祇园精舍时，就某富人所作之谈话。舍卫城中有一美

        第二章  枭品                                           六七
    --------------------------------------------------------------------------
        小部经典九                                             六八

    貌之女，见一美貌之富人，心起恋慕染著之情，恰如全身燃尽，心内燃起烦恼之焰；
    彼女身心，均不感喜乐，食事不进，只一人捉卧榻之支柱而寝。彼女之佣人及友人
    等问曰：“汝究患何心病捉支柱而寝，有何不快？”一度二度虽无应语，再三再四讯
    问，遂语其事。彼等慰之云：“汝勿忧虑，予等伴其人来见。”于是出发前往与富人
338 商谈。最初彼与拒绝，几度关说，终于同意，彼等约定“于斯日斯时前来”，并告知
    彼女。彼女整顿卧榻，自著美饰，坐于卧榻之上。彼来坐于卧榻之一侧时，彼女自
    思：“若予不重自身，只今以［身］许之，予之优越皆无，初来之日，无相许之理。
    今日不与其人满足，他日再与许可。”因此，当彼男开始为握手等戏谑，表示亲爱，
    彼女骂曰：“汝且请回，予对君无所事用。”彼受辱身退，起归自己之住居。他女等
    知彼女如此之行为，当富人归去时，皆来问曰：“汝恋慕彼男而憔瘁，放掷饮食而寝
    处，因此予等再三再四关说，伴其前来，何以汝不以身相许？”彼女语其理由使闻：
   “如此，汝当以善颜对之为宜。”彼女等离去。然彼富人再不返来会见彼女，彼女不
    能得彼，终于绝食而亡。
        富人知彼女之死，持诸多之华鬘、薰香、涂香，来至祇园，向佛供养礼拜，坐
    于一方。佛问：“优婆塞！究为何故，不见汝姿？”彼向佛告白其事：“世尊！于此间
    中，予为耻事，未来奉仕。”佛云：“优婆塞！彼女为烦恼而招汝接近，然汝来而不
    与身许，使汝悬耻。此事前生亦有对贤者焦恋，而招其前来，彼来而又不与身许，
    使之困惑而别。”于是佛应彼之请求，为说过去之事。
        主分  昔日，波罗奈国梵与王治国时，菩萨生为辛头马之类，名疾风辛头马，
    为王乘用之吉祥马。马夫等牵彼于恒伽河浴水，然有一匹坤达利牝驴马对彼恋慕无
339 法息止，为烦恼而反转忧心，水草不入，细瘦只成皮骨。其子子驴马见其母日见瘠
    瘦问曰：“我母！汝因何不食草亦不饮水，瘦弱不堪，到处反转寝处，有何不快？”
    驴马最初不言，再三再四讯问，语其事使子闻之。于是子驴马安慰其母云：“我母勿
    忧，予伴彼马前来。”当疾风辛头马浴水外出时，往近于彼，请曰：“阁下！予母恋
    汝憔瘁异常，不摄食物，饥饿将死。请救我母性命。”“甚善，予将为助。马夫等使
    予水浴后，于恒伽河岸暂作解放，以为运动，尔时君可伴汝母前来此处。”彼归拉曳
    其母前来，放置其处，自己于近处藏身，马夫等亦于同一场所将疾风辛头马解放。
        彼见此牝驴马前往接近，但彼牝驴马于彼前来接近，开始嗅闻自己身体时自思：

        第二章  枭品                                           六九
    --------------------------------------------------------------------------
        小部经典九                                             七○

   “若予不重自身，于最初到来，即以身相许，予之名声及优越均将消失，予必须示以
340 不喜之态。”于是以足蹴彼马之下颚而逃。辛头马之齿根被毁，思殆将死去。彼云：
   “此驴有何用心？”彼受此辱由彼处逃去。牝驴马悔恨，返来其处，卧地啜泣，于是
    子驴马近前讯问唱最初之偈：
              一  尔何枯瘦成黄色         缘何尔不喜摄食
                  此者使由彼处来         如何尔今又逃去
        牝驴马闻子之言唱第二之偈：
              二  然者若由初开始         热示亲爱之感情
                  女之名誉将消尽         子然者我则逃走
        如斯彼女以女人之性情，言子令听闻。
        结分  然第三之偈，乃佛现等觉者之所唱：
              三  名高之族所生者         彼生从不喜女人
                  恰如予之于疾风1        长期悔恨故悲泣
        佛说此过去之事后，说明圣谛之理──说圣谛之理终，富人之男证预流果──于
     是佛为作本生今昔之结语：“尔时之牝驴马是彼女，疾风辛头马实即是我。”

      注1 坤达利 kundali 于偈中之予，即代表坤达利。此处为 kundali。

341             二六七  蟹本生谭
                                                               ［菩萨＝象王］
        序分  此本生谭，是佛在祇园精舍时，对某妇人所作之谈话。于舍卫城有一富
    人，彼伴其妻向地方出发收取账目。而收账终了归途为盗贼所捕。彼妻美貌有爱娇
    者，盗贼之头主对彼女生起欲情，欲杀富人，然彼妇人为有德之女，贞操坚固，信
    仰深强。彼女投身于盗贼首领之足下请愿云：“若阁下为对予持恋情欲杀我夫，我将
    饮毒窒息而死，予不能与阁下同居。予有不情之请，勿杀我夫。” 强盗首领遂解放其
    夫。
        彼等二人无事到著舍卫城内，通过祇园精舍内部时云：“前往拜佛。”于是入香

        第二章  枭品                                           七一
    --------------------------------------------------------------------------
        小部经典九                                             七二

    室拜佛，坐于一方。佛问：“汝等往何处而来？”二人白佛：“前往收账。然，世尊！
    途中为盗贼所捕，尔时予将被杀，我妻向盗贼首领请求，始被解放，拾得性命。”佛
    云：“优婆塞！现此妇人救汝生命，前生亦曾救贤者之生命。”佛为应彼之请求，说
    过去之事。
        主分  昔日，波罗奈国梵与王治国时，雪山有大湖水，彼处住一大黄金色蟹，
    因彼居住，故名蟹湖。此蟹甚大，有打谷台大小，捕杀象以为食。大象恐怖，不敢
    下湖捞鱼为饵。
342     时菩萨依住于蟹湖近傍象群首领之血统，再生于年少牝象之胎。彼之母亲，为
    守胎儿，往他之山地，善守胎儿，而产其子。渐至分别之时，彼体大有力，身放光
    辉，呈安阇那1色之山状。彼与一匹年轻牝象同栖，思欲捕蟹，伴妻与母来到象群
    之处，会见其父云：“父亲！我欲捕蟹。”父制止云：“汝无此力。”然其再三再四请
    求，父云：“汝可一试。”彼集合蟹湖附近全部住象，一同来近湖水。诸象问：“我等
    挟击彼蟹于湖水下落之时耶？抑或取饵之时耶？又或上岸之时耶？”彼判定于上岸
    之时后曰：“汝等入蟹湖中，凡自所见之饵即可取之，先行上岸。予则由后而行。”
    诸象依其所云而行。蟹对最后登岸之菩萨以恰如锻铁店之大铁铗，挟住铁棒，强力
    捉住象足。牝象不舍菩萨，立于近前。菩萨虽尽拉曳，但不能动蟹，反而被蟹拉近
    自方。菩萨为死之恐怖所袭，扬声悲鸣。群象战栗死之恐怖，大举鸣声，纷纷落粪
343 而逃。牝象亦不能注视，欲行逃出，于是菩萨知会彼女，自己已被捉住，切勿逃去，
    唱第一之偈：
              一  动物持铗角2        眼长且突出
                  皮如骨坚硬         栖水无一毛
                  我为此物败         惨数我叹泣
                  实尔为生命         弃我如梦寐
        于是彼牝象返来对彼安慰唱第二之偈：
              二  我主！我非弃尔欲逃去     年龄六十已失力
                  至此地上四方极           尔为我之最爱者
        于是对彼增加勇气云：“汝今暂且与蟹商谈，使彼对汝解放。”于是向蟹恳愿唱
    第三之偈：

        第二章  枭品                                           七三
    --------------------------------------------------------------------------
        小部经典九                                             七四

344           三  大海乃至恒伽河     耐秣陀河所栖蟹
                  其中最胜尔水栖     我今叹愿放我主
        蟹由其语声判知为女人，心动3而由象足放开铗角。象被解放之后，茫然不知
    所措，尔时象举足踏蟹之背，背骨忽然折毁。象举欢喜叫声，群象复皆集来。彼等
    将蟹运往平地，将之踏碎为赍粉，蟹之两只大铗由体上摘下，散置一旁。彼蟹湖原
    为与恒伽河连为一体，于恒伽河增水时，河水流入充满，水退时，由湖水之水流入
    河中。蟹之两只大铗，被抬往恒伽河内，一只流入大海，他之一只为河中戏水之王
    家十人兄弟所得，作成阿能诃大鼓；流入海中之铗为阿修罗取得，制成阿兰钹拉铙
    鼓。后彼等与帝释战斗败北，弃鼓逃去，帝释取之为己物。阿兰钹拉云状之雷鸣，
    即就此而言。
        结分  佛述此法语，说明圣谛之理──说圣谛之理竟，彼二人之夫妇证预流果
345 ──佛为作本生今昔之结语：“尔时之牝象是此之优婆夷，牡象实即是我。”

     注1 安阇那(anjana)为于眼之周围所涂之化妆料，为黑紫色。
       2 铗角(singi)注释谓：“黄金色之动物［蟹］依两铗适用为角。”singi为黄金色之意，
         有角之意。
       3 “心动”原文为 akampita 今读为 akampita。

                二六八  毁园本生谭1
                                                              ［菩萨＝贤者］
        序分  此本生谭，是佛在特奇那只梨(南天竺)地方，对某一园丁之子所作之
    谈话。佛于安居终了后，出祇园精舍往特奇那只梨地方托钵，时有一优婆塞招待以
    佛为上首之僧团，使之坐于苑囿，以粥与硬食充分供应。彼云：“诸位！欲于园囿中
    游步者，请与园丁一同行走”并嘱园丁与圣者诸人种种果物。比丘等于游步中，发
    现一无树之场所，问园丁曰：“此处有穴而不生一树，究为如何理由？”园丁向彼等
    说明：“一园丁之子向树苗灌水，彼思欲使根之长大而灌水，因而拔起根观看，依根

        第二章  枭品                                           七五
    --------------------------------------------------------------------------
        小部经典九                                             七六

    之大小灌水，为此此处无树。”比丘等往佛处告知此事，佛云：“此非由今日始，前
    生此一儿童即为毁园者。”于是佛为说过去之因缘。
        主分  昔日，波罗奈国威萨赛那王治国时，举办大祭，园丁思“祭之乐”，对苑
    内之住猿云：“此苑林与汝等以非常之恩惠，予七日间往观祭乐，汝等七日间为树苗
    灌水。”“谨遵台命。”猿等接受托付，彼与猿以皮制水袋而去。诸猿灌水滋润树苗，
    然彼诸猿之首领云：“汝等稍待，水非时时可得，必须节约使用。拔起树苗，知根之
346 大小，长根多灌，短根少灌，非如此灌之不可。”诸猿答曰：“予等知之。”某者拔起
    树苗，某者植而灌之。
        尔时菩萨为波罗奈某家之子，彼因有事故来此苑林，见诸猿如今所云而作。菩
    萨问：“谁令汝等如此作者？”“猿之首领。”“如此云者，如为汝首领之智慧，则汝等
    之智慧如何实不可知。”于是菩萨说明其事，唱第一之偈：
              一  凡来此处集合者         皆为崇彼作领主
                  所持智慧若如斯         他者如何实可知
        诸猿闻此语唱第二之偈：
              二  如是实尔婆罗门         尔虽非难实不知
                  实不见根将如何         可知树木之成长
        菩萨闻此唱第三之偈：
              三  我非非难于尔等         亦非难栖他森猿
                  威萨赛那王嗤汝         为王树苗成如斯
347     结分  佛述此法语后，作本生今昔之结语：“尔时猿之首领是今毁园者之子，贤
    人实即是我。”

     注l 与第四六毁园本生谭参照。本篇与第四六之故事略同而稍简单，但偈则两者不同。

                二六九  善生女本生谭
                                                               ［菩萨＝王］
        序分  此本生谭，是佛在祇园精舍时，对给孤独子之妻－－文荼长者之女、毗

        第二章  枭品                                           七七
    --------------------------------------------------------------------------
        小部经典九                                             七八

    舍佉之妹善生女所作之谈话。彼女以非常誉满之名声嫁入给孤独之家，然彼为大家
    之女［故慢心］，强情善怒、粗野横暴，不仕舅姑与夫，威胁家中诸人与以殴打。
        某日，佛率五百比丘往给孤独之家而坐，大长者坐于佛傍闻法。恰于彼时，善
    生女怒吼仆从之人。佛中止法语问曰：“此何物之音？”“世尊！此无敬心之儿媳，不
    仕舅姑与夫，不行布施，不守戒律，无信心净心，由晨至晚怒吼喊叫。”“如是可唤
    来此处。”彼女前来作礼后，立于一方。于是佛向彼女问曰：“善生！为妻者有七种，
    汝为其中之何？”“世尊！我于如是所为简单之言，不明其意义，请详细语我。”佛云：
   “如是可注意善听。”佛为唱如次之偈：
                  心凶不思人利益          心染他者疏我主
                  金银购物勤杀生          杀害夫人呼彼女
                  技熟商贾事耕耘          其主为女储财宝
348               其中少许希掠夺          盗掠夫人呼彼女
                  贪食怠惰不工作          粗暴强横恶言语
                  虐待奴婢度生活          强势夫人呼彼女
                  常思他人之利益          守看其主如母子
                  主蓄财宝善守护          若有如是之妻子
                  阿母夫人呼彼女          恰如妹之于其姊
                  自己对主有敬意          谦让听从主支配
                  姐妹夫人呼彼女          见主之时满心喜
                  恰如长别友人来          教养有德多奉献
                  朋友夫人呼彼女          静闻詈骂怯加害
                  心无邪恶耐其主          从主支配无忿怒
                  若有如是之妻子          婢女夫人呼彼女
349     善生女，此为七种之妻。此中杀害夫人、盗掠去人及强势夫人与此三种相当者
    生入地狱，其他者生于化乐天世界。
                  此有妻女                呼为杀害
                  盗掠强势                呼彼女等
                  不守戒律                粗暴不敬

        第二章  枭品                                           七九
    --------------------------------------------------------------------------
        小部经典九                                             八○

                  彼女命尽                往赴地狱
                  此有妻女                阿母姐妹
                  朋友婢女                善呼彼等
                  彼之女等                守戒制己
                  彼女命尽                往赴善趣
        如是佛说此等七种人妻时，善生女证预流果。当彼被言及：“汝为七种之妻中云
    何？”彼云：“予当如婢女夫人，世尊！”请许礼敬如来。如是佛为唯一晓谕家妇善生
    女使之和霭者，食事终了，回归祇园精舍，而于指示比丘众应为之事后，入于香室
    之中。比丘等于法堂语佛之德如花开放：“诸位法友！佛只一谕，家妇善生，即成和
    霭，得预流果。”适佛来此处问曰：“汝等比丘！今有何语集于此处？”比丘白佛：“如
    是如是。”佛云：“汝等比丘！彼非自今日始，前生善生女亦有依我一谕而成和霭之
    事。”于是佛为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨生于王之第一后妃之胎。年长后，于
    得叉尸罗习学种种学术技艺，父死后，即王位，如法治国。彼之母后善怒，强横粗
    野，为一叱吼怒喝之人。彼思欲谕止母后，“然以草率而无根据之言，颇为不当。”
350 思如有类似可忠告之事，今后注意。某日彼出发前往御苑，母后亦与子王共往，然
    于途中闻有青坚鸟鸣唤之声，从者等闻声塞耳曰：“何来此酷声，云何有此粗野之
    声？希勿再鸣唤！”
        菩萨由俳优等随从与母后共同于御苑中游步时，在一株花满开放之娑罗树下伫
    立，时有一羽拘耆罗鸟以美妙之声鸣叫，大众喜其声而互相牵手而言曰：“此为如何
    安稳亲柔之声，汝鸣汝鸣，更再鸣之！”大众伸首止立，注意深眺。菩萨见此二事自
    思：“甚善，今能使母后理解。”菩萨云：“母后！于路之中途，大众闻青坚鸟之声，
    大众塞耳，不望其再叫，粗暴言辞，谁亦不好。”于是唱次之偈：
              一  其身实具美颜色        可爱之人见善声
                  言辞粗暴人不爱        此世他世皆相同
              二  尔实未见拘耆罗        彼有斑点恶黑色
                  此鸟具有柔和声        数多之人皆爱护
              三  因此当为亲切语1       心和稳者语贤明

        第二章  枭品                                           八一
    --------------------------------------------------------------------------
        小部经典九                                             八二

                  其所语者更美丽        说明事义与理法
351     如此菩萨以此三偈为母后说法，使母后理解，尔来彼女成为正行之人。菩萨仅
    以一谕使母后稳和后，随业报而离世。
        结分  佛述此法语后，为作本生今昔之结语：“尔时之波罗奈王之母后是善生，
    王实即是我。”

     注1 此偈可与 Dhp.v.363 参照。

                二七○  枭本生谭1
                                                              ［菩萨＝鹅鸟］
        序分  此本生谭是佛在祇园精舍时，对鸦与枭之斗争所作之谈话。尔时，群鸦
    于昼间啮枭，而枭于太阳沉没时捥取群鸦之头至死。一比丘住于祇园近郊房舍，于
    扫除之时，常须弃舍由树上落下七八纳利2或更多之鸦头，彼将此事向比丘等谈说。
    比丘等于法堂中语如花开放的言论：“诸位法友！如是如是比丘之住处，每日每日必
352 须弃舍许多鸦头。”佛来其处问曰：“汝等比丘！今有何语，集于此处？”比丘等答
    曰：“如是如是。”比丘等问：“世尊！由何时起，鸦与枭互相为敌？”佛云：“此为第
    一劫时以来之事。”于是佛为说过去之因缘。
        主分  昔日，第一劫之人等共集，以美貌光辉且有威光及一切优点完具之人为
    王；兽类亦群集，以一只狮子为王；大海之鱼类以欢喜鱼为王。于是鸟群亦寄集于
    雪山地方某平岩之上：“人世有王，同样兽类鱼类亦均有王，然我等之间，尚无王出。
    我等不可一日无君主，我等亦应立王，决定一适当者即王之位。”彼等寻索鸟类，选
    一只枭鸟：“此为我等所喜之鸟。”彼等互相争辩，于是一鸟征求全部意见，三度宣
    言。彼于二度宣言，均获承诺，三度时一鸦起立：“请稍待，此鸟即王位时，以彼之
    面目，怒时如何不得而知。此鸟怒眺向我，我等如入热锅之胡麻，将被灭却。此鸟
    为王，我等不喜。”为说明此事唱第一之偈：
353           一  实依一切之同属         此枭即位我等王
                  若得同属之许可         反对一语我将云

        第二章  枭品                                           八三
    --------------------------------------------------------------------------
        小部经典九                                             八四

        于是与彼许可，鸟等唱第二之偈：
          二  吾友！汝语。尔今发言应许可   有何义法可发言
              我等为年少鸟群               有智慧亦有光慧
        彼得如斯之发言许可唱第三之偈：
          三  枭鸟如灌顶                   尔等幸福荒
              不怒颜如此                   怒时将如何
              此鸟如即位                   我等深不喜
        彼叫曰：“我等不喜，我等不好。”鸦向空中飞起，枭鸟亦随后追赶。尔来彼等
    相互抱持敌意，鸟群遂以黄金鹅鸟为王而散去。
354     结分  佛述此法语后，说明圣谛之理，为作本生今昔之结语：“尔时灌顶即位为
    王之青年鹅鸟即是我。”

     注1 可与本生经第二二六枭本生谭，杂宝藏经十(一二○)乌枭报怨缘(大正藏四、四九八页
         下)、僧祇律七(大正藏二二、二八八页下)参照。
       2 纳利(nali)为管之义。量之单位。此处可视为一箕之六八杯量。

        第二章  枭品                                           八五
    --------------------------------------------------------------------------
        小部经典九                                             八六

              第三章  森  林  品

                二七一  泉井污浊本生谭
                                                            ［菩萨＝仙人师］
        序分  此本生谭，是佛在伊西帕他那(仙人堕处)时，对污染井水之豺所作之
    谈话。有一豺向比丘众饮水之井中大小便溺，污染井水，但某日彼近水井而来时，
    沙弥等以土块击打，受重创而去，自此以后，彼再不见返来至此场所。比丘等知此
    事件，于法堂议论，如花开放：“诸位法友！污染井水之豺，为沙弥惩处以来，再未
    返来。”适佛来此处问曰：“尔等比丘！今为何语，集于此处？”答曰：“如是如是。”
    佛云：“汝等比丘！彼非自今日始，前生亦曾污染井水。”于是为说过去之因缘。
        主分  昔日于波罗奈仙人堕处有一井，时菩萨生于波罗奈之豪家，出家而为仙
    人，彼为仙人之群围绕，于仙人堕处营造住居。尔时有一豺污染井水而去，然于某
    日，豺为仙人等包围，以某种方法擒获，伴来菩萨之处。菩萨与豺交谈唱第一之偈：
              一  仙人住森林          长期苦修行
                  劳苦作一井          如何尔污染？
355     豺闻此唱第二之偈：
              二  我等饮水必粪尿      此为诸豺之性质
                  此为我等父祖法      尔今怒此不相应
        于是菩萨对彼唱第三之偈：
              三  斯事尔等以为正      何者尔等为不正
                  正与不正之区别      何时我等能得知？
        于是大菩萨与彼忠告：“尔后不可再来。”其后彼不再见返来。
        结分  佛述此法语后，说明圣谛之理，作本生今昔之结语：“尔时污井者是此
    豺，仙人群之师实即是我。”

        第三章  森林品                                         八七
    --------------------------------------------------------------------------
        小部经典九                                             八八

                二七二  虎本生谭
                                                              ［菩萨＝树神］
        序分  此本生谭，是佛在祇园精舍时，对拘迦利所作之谈话。拘迦利之事详于
    第十三篇陀伽利耶青年本生谭［第四八一］。拘迦利思欲伴舍利弗及目犍连归去，由
    拘迦利之国来至祇园精舍，对佛问候后，往上座之所。拘迦利云：“诸位法友！拘迦
    利国人等期待君等，可往彼处。”“法友！君可前往，予等不往。”彼为上座拒绝，一
    人独归。于是比丘等于法堂议论如花开放：“诸位法友！拘迦利与舍利弗、目犍连二
    人俱，彼不能无此二人，结合一处不能分离。”佛来此处问曰：“汝等比丘！今为何
    语，集于此处？”答曰：“如是如是。”佛云：“汝等比丘！彼非自今日始，前生即与
    舍利弗、目犍连俱而不能无此二人。”于是佛为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨生为某森林中之树神，由彼住居不远
    处森林中，有一最大某树亦住一树神。狮虎住其森林之中，因恐惧彼等，无一人作
    田，亦无伐树者，即令前来眺望者亦竟无一人；而狮虎以种种之风，杀食兽类，到
    处舍弃残骸而去，为此森林中充满臭秽之尸体。但菩萨对面之树神暗愚，不明道理，
    某日向菩萨曰：“君！为此狮处，使我森林充满臭秽尸体，我思欲赶走此等野兽。”
    菩萨曰：“树君！此二种野兽之恩荫，使我等之住居受到保护，如将彼等赶走，我等
357 住居将被毁坏。人等不见狮虎足迹，完全伐取树木，建造一村作佃，如此为君所不
    喜。”于是唱最初之偈：
               一  结合恶友故       毁弃大安稳
                   贤者卫其眼       己先守优越
               二  结合善友故       弥增大安稳
                   贤者所当为       应立己生计
        虽然由菩萨晓以事物之道理，但愚神不能了解，某日示以恐怖之外貌，赶走狮
    虎。人等不见其足迹，判定狮虎移往他之森林，于是于森林之一方，伐取树木。树
358 神来至菩萨之所云：“予不依君之言，赶走彼等，今人等知彼等不居此处，砍伐森林，
    究应如何处理？”菩萨云：“今彼等兽类住于对方森林，汝可往伴彼等前来。”于是彼
    往森林，而立于彼等之前唱第三之偈：

        第三章  森林品                                         八九
    --------------------------------------------------------------------------
        小部经典九                                             九○

               三  虎君！汝今回返去  归来大森林
                   勿使伐树木        虎君！此林如梦别
        彼等虽由树神恳愿，俱云：“汝去，予等不归。”而加以拒绝。树神只有一人
    归来森林。而人等于数日之间，砍伐森林，拓展作佃，开始耕作。
        结分  佛述此法语后，说明圣谛之理，作本生今昔之结语：“尔时不贤之树神是
    拘迦利是，狮子是舍利弗，虎是目犍连，而贤树神实即是我。”

                二七三  龟本生谭
                                                              ［菩萨＝仙人］
        序分  此本生谭，是佛在祇园精舍时，对停止拘萨罗王二大臣之争所作之谈话。
    此一事情已于第二篇1中说述。
        主分  昔日，波罗奈国梵与王治国时，菩萨生于迦尸国之婆罗门族。年长赴得
    叉尸罗，习学诸技艺归来，彼弃欲出家为仙人，于雪山地方恒伽河之边，营造仙处，
    修得神道与等至，日日耽乐于禅定生活。于此本生谭中，菩萨得最上之中道，圆满
    舍波罗蜜之行。彼坐于叶庵之入口，一只一向不见之恶猿前来，向菩萨耳孔插入彼
    之男根，菩萨已得中道，对此并无妨碍而坐。但某日一只乌龟由水中登岸，于恒伽
    河岸，开口向阳而眠，欲多之猿向龟口插入其男根，于是龟睁眼咬住男根如藏宝入
    箱，紧闭不放。猿感非常痛苦不堪，彼思：“究竟谁能解除自己痛苦，往何人之处求
    救？”“除去仙人别无他人能解除自己痛苦，予应赴仙人之处。”彼双手捧龟，来至菩
    萨之处，菩萨戏此恶猿唱第一之偈：
360           一  满溢如婆罗门手          手持食物来者谁
                  尔于何处行乞食          如何信仰尔近我
        恶猿闻此唱第二之偈：
              二  我为愚猕猴              触不可触者
                  助我尔幸福              放我归山去
        菩萨与龟交谈唱第三之偈：
              三  龟姓为迦叶2             猕猴憍陈如
                  此物犯邪淫              迦叶汝解放

        第三章  森林品                                         九一
    --------------------------------------------------------------------------
        小部经典九                                             九二

361     龟闻菩萨之言，立即心净，解放猿之男根。猿被解放后，向菩萨作礼而去，再
    不返来至其场所。龟向菩萨问安后，亦归自己之住居。菩萨定力不稍减退，成赴梵
    天界之身。
        结分  佛述此法语后，说明圣谛之理，作本生今昔之结语：“尔时之龟与猿是二
    人之大臣，仙人实即是我。”

     注1 可与第一五四龟本生谭之序分参照。
       2 依注释，迦叶家与憍陈如家依嫁娶而结合。

                二七四  贪欲本生谭1
                                                           ［菩萨＝鸠］
        序分  此本生谭，是佛在祇园精舍时，对一贪欲比丘所作之谈话。佛向法堂伴
    来之彼云：“比丘！汝之贪欲非自今日始，前生亦为贪欲而陨命。为此昔日之贤者
    等亦由自己之住居而被赶出。”于是佛为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，于波罗奈某长者厨房之厨师，为求福德，
    设置笼巢，时菩萨生于鸠胎，住其巢中渡日。有一贪欲之乌，经过厨场，见各种之
362 鱼肉，馋欲不堪，彼思：“究为如何，能得机会？”彼发现菩萨：“决心依此鸠，必能
    得逞。”彼于鸠往森林渔饵时，尾随其后而行。菩萨向彼曰：“乌君！汝之食饵为如
    是如是之物，予之食饵为如是如是之物，为何附于予后而来？”“君之所为，予甚喜
    好，予与君摄取同饵，思欲与君交谈。”菩萨与以同意。乌与彼于饵场一同渔取同饵，
    故使菩萨得见，实则彼于回返突入牛粪堆中食小生物。腹满之后，来至菩萨之处，
    彼云：“君如斯长期渔饵耶？君知食物之限度耶？今后应勿过迟而出发。”菩萨与彼
    俱归于住居。厨师思为鸠之友人伴同归来，为乌亦设置另一笼巢，乌则如此渡过四
    五日。
        然于某日，长者之处运来诸多鱼肉，乌之馋欲难堪，晨起呻声寝处。此朝菩萨
    向乌云：“与君渔饵出发。”乌云：“君其请往，予疑腹不消化。”“乌君！乌甚少有不
363 消化之事，纵令食入灯心之物，仍不稍存于君之腹中，更何况咽入其他之物，即刻

        第三章  森林品                                         九三
    --------------------------------------------------------------------------
        小部经典九                                             九四

    消化无余。希汝听从予言，见此鱼肉，不可沾染。”“汝何出此言，予疑腹不消化。”
   “如此，请多保重。”菩萨于忠告后出发而去。厨师调理各种鱼肉，立于厨场入口处
    擦拭身体汗水，乌今以为偷食之大好机会，飞往盛入诸种美味之器皿之上。厨师闻
    啄物之音，反身见乌，急速跳入捕之。拔其全身羽毛，只残余头上之饰毛：“汝取污
    我主人之鱼肉。”于是以生姜与莳萝实之粉混以酪浆，涂乌之全身，然后抛入笼巢之
    中，乌身生起剧痛。菩萨由饵场归来，见乌呻吟，戏唱第一之偈：
              一  盗人之事暗偷入        此鹤以云为祖父2
                  此鹤头上著冠毛        何者使汝为此状
                  吾友鸦君有暴性        汝鹤应由此离去
364     乌闻此唱第二之偈：
              二  我著冠毛非为鹤        我乃贪欲一乌鸦
                  我不从尔之言语        尔今归来我拔毛
        菩萨闻此唱第三之偈：
              三  斯时尔为德            予友！尔再见忧患
                  人间诸种乐            有翼者勿用
        菩萨于是云：“自今以后，予自身亦不能住于此处”立即飞往他之场所而去。
    乌呻吟而亡
        结分  佛述此法语后，说明圣谛之理－－说圣谛之理竟，贪欲比丘证不还果
    －－佛为作本生今昔之结语：
       “尔时贪欲之乌是此贪欲之比丘，鸠实即是我。”

      注1 可与第四二鸠本生谭参照。
        2 “以云为祖父”lamghipitamaha，依附于此偈底本之注。lamghi为跳跃于空中，为云之
          意，据云：鹤依雷鸣而受胎，故雷呜为鹤之父，云为祖父，为如此之说明。

                二七五  美丽本生谭1
                                                                ［菩萨＝鸠］

        第三章  森林品                                         九五
    --------------------------------------------------------------------------
        小部经典九                                             九六

        序分  此本生谭，是佛在祇园精舍时，对一贪欲比丘所作之谈话。两者之事与
    前之本生谭同，其偈如次：
        主分
               一  坐于鸦住之巢中        此鹤色美为何者
                   我友鸦君有暴性        此乃彼住之笼巢
               二  我友尔实不知耶        与尔共食之乌是
                   我不从尔之言语        尔今归来我拔毛
               三  斯时尔为德            予友！尔再见忧患
                   人间诸种乐            有翼者勿用
        如此菩萨：“予已不能今后在此居住。”于是飞往他之场所而去。
        结分  佛述此法语后，说明圣谛之理－－说圣谛之理竟，贪欲比丘证不还果
    －－佛为作本生今昔之结语：“尔时之乌是此贪欲比丘，鸠实即是我。”

     注1 可与第四二鸠本生谭，第二七四贪欲本生谭，第三九五乌本生故事及cariya,15：Mahim
         saraja参照。

             二七六  拘楼国法本生谭1
                                                                ［菩萨＝王］
366     序分  此本生谭，是佛在祇园精舍时，对一杀鹅鸟之比丘所作之谈话。有二人
    住舍卫城为朋友，出家作比丘，受具足戒后，所作所为，皆取一致。某日彼等往阿
    致罗筏底河水浴，于岸砂之上当阳而立，亲切交谈，恰于此时两只鹅鸟，于空中飞
    翔。一青年比丘手捉砂砾云：“予当击中子鹅之眼。”对方比丘云：“汝能击中否？”
    对方又云：“汝请少待，予当击中此侧之目及对侧之目使汝见之。”“如此，则予不能。”
   “如是汝可善观。”彼捉三角之砂砾，由鹅鸟之背后投掷，鹅鸟闻砂砾之音，返目回
    顾，间不容发为比丘所捉之圆砂砾投中鹅鸟之侧目，今由一眼飞出。鹅鸟扬声大叫，

        第三章  森林品                                         九七
    --------------------------------------------------------------------------
        小部经典九                                             九八

    回旋滚落在比丘等之足前。各处站立之比丘等见而前来曰：“法友！君于佛教出家，
    而为杀生实不相应。”于是引彼等往见如来。佛问曰：“汝实为犯杀生戒耶？”“是为
    真实，世尊！”佛云：“比丘！汝于此导悟之教出家而为如此之事耶？昔日诸贤者于
    佛未出世时，于家中营不清净生活，于仅小许之事，即感后悔，然汝于如斯之教出
    家，尚不感后悔。比丘诚须自制身口意。”于是为说过去之事。
        主分  昔日拘楼国因陀波萨多都坛那奢耶王治国时，菩萨再生于王之第一后妃
    之胎。不久彼与父母分别，于得叉尸罗习学诸技艺而归，由父王使据副王之位。尔
367 后父王死去，彼即王位，不破十之王法，实践拘楼国法。拘楼之国法为五戒，菩萨
    守清净之五戒，而因菩萨如是，彼母、后妃、诸弟、副王、司祭官、婆罗门、王领
    之管理官、廷臣、驭者、长者、主税官、大臣、门卫、娼妇、婢女等亦皆如是。
                  王母后妃与副王      司祭管理官驭者
                  长者主税及门卫      此等皆守五戒法
        如斯此等一切诸人，皆持清净之身，守五戒之法。王于都城四门，中央及王宫
    入口造六布施堂，每日投出六十万金钱，向全阎浮提使工作之手皆停之大布施。而
    彼所布施之意愿，使彼之布施喜舍得以遍覆全阎浮提。
        尔时，迦陵讹国捺多布啰都迦陵讹王治国。彼国天不降雨，因此全国互皆饥馑，
    食物缺乏，人多忧思患病，于是生起旱魃之恐怖、饥馑之恐怖，与疫病恐怖之三种
    恐怖。人不得物，腕抱子女，各处彷徨。国中人人，聚集一团来至捺多布啰，于王
    宫入口哀号不绝。王近窗而立，闻声问曰：“何故人民骚动？”“大王！全国生起三种
368 恐怖。天不降雨，收获全无，生起饥馑，人不得食物，罹病不得药物，腕抱子女彷
    徨。请天降雨，大王！”“昔日诸王不降雨时，如何作为？”“大王！昔日诸王，不降
    雨时，行布施执行布萨，善守戒，七日之间入寝室卧于木床，如是方可降雨。”王云：
   “甚善。”依言实行，然仍不降雨。王问大臣：“予应为者皆为，但雨不降，究应如何
    方可？”“大王！因陀波萨多市拘楼王坛那奢耶所乘用之黑牡牛吉祥象，我等如伴其
    前来，当可降雨。”“然王有强大军队，胜利无望，如何伴象前来？”“大王！彼王不
    喜战事。彼王欲布施，喜布施者，有求愿者，甚至可斩其御饰之头，刳出其清净之
    眼，提供全国以行布施；即使求象，亦不至反对。王如求愿，必定可得。”“然派遣
    何人求愿为适当。”“大王！请派婆罗门前往。”

        第三章  森林品                                         九九
    --------------------------------------------------------------------------
        小部经典九                                             一○○

        王由婆罗门村接来八人婆罗门，予以崇敬尊重，派遣请象。彼等持金钱变身为
    旅行者之姿，不敢稍事于途中任何处一宿，急速旅行，数日之中，于都中有人口之
369 布施堂摄食，彼等满身体之欲后讯问：“王何时来布施堂？”诸人云：“半月之中于三
    日间，即十四日、十五日及第八日前来。明日为满月，因此明日将来。”婆罗门等翌
    日晨起早晨前往东门之处而立。菩萨亦于晨起沐浴涂油具一切装饰，乘坐美饰之象
    背，多数之从者相随，来至东门之布施堂中。而后彼由象降下，彼亲手与七八人以
    食物，王云：“汝等应如是布施。”然后乘象前往南门。婆罗门等于东门，军队守护
    王，未得机会，于是往南门窥伺近王。王由其门不远处到达一稍高之场所时，彼等
    扬手申示问候，王以金刚之突棒，使象变更方向，向彼等之处而来。王问曰：“汝等
    婆罗门有何所欲？”诸婆罗门称扬菩萨之德，唱第一之偈：
            一  尔具净信与戒德           人民之统主2！我等知之而来此
                安阇那色尔之象           黄金交易迦陵讹
370     婆罗门如斯云后，菩萨慰之曰：“诸婆罗门！若汝等以金钱交易此象，则汝等之
    金钱皆尽。汝等勿忧，予将此著美饰之象赠与汝等。”更唱二偈：
            二  数多有食无食人           凡来我方此处者
                我对彼等皆不拒           我前阿阇梨所言
            三  如是婆罗门               此象赠尔等
                相应王所持               此象名声高
                庄严且美丽               饰以黄金网
                此象附驭者               尔等可牵去
371     乘于象背之摩诃萨作斯语后，次由象背降下：“若不再附饰，予将附饰后赠予。”
    王三度右绕视察，见无不著饰之处，彼牵象鼻渡与婆罗门之手，由黄金之瓮灌以花
    与香之香味之水，然后交与。婆罗门等著以附属品受象，坐于象背向捺多布啰归来，
    献象与王，然象虽来，仍不降雨。王更问曰：“此何缘故？”“拘楼国王坛那奢耶守拘
    楼之国法，因此于彼国每半月或十日降雨一次，此为彼王之德如此。此兽象应有其
    德，然究其德位如何不得而知？”大臣等如此申言，王云：“如此，将附饰之象及附
    属之物品一同伴随送返彼王，而将彼王所守之拘楼法刻于黄金板上持归。”于是派遣
    婆罗门及廷臣前往。

        第三章  森林品                                         一○一
    --------------------------------------------------------------------------
        小部经典九                                             一○二

372     彼等前往，返还王象：“大王！此象虽去，但国中仍不降雨，然闻贵国守拘楼法，
    我等之王，亦愿遵守，派遣我等刻于黄金板上持归。请授我等拘楼之法。”“诸位！
    予守拘楼之法，对之持疑。拘楼之法，使予之心，不能满足，故予不能授与汝等。”
        然何故此戒使王不能满足？当时每三年迦刺底迦月诸王主持迦刺底迦祭。诸王
    乐此祭日，身饰一切庄严之具，如神之姿，于奇达拉迦夜叉祠前向四方放射美色饰
    花之箭。国王亦乐此祭，立于某池岸边奇达拉迦祠前，向四方放美色之箭；向外之
    方角飞出三箭均已寻见，然放入水中之箭，则未见寻到，王思：“予所放之箭或射中
    鱼之身体。”为杀生而破戒，有关此事而持疑，以故持戒使彼不能满足。
        王如此言曰：“诸位！予对拘楼法持疑，然予之母后，善守此法，于母后之处，
    将可善授。”“然大王并无杀生之意，无杀意不谓之杀生。请授予等王自身所守之拘
373 楼法。”“如是可与刻付。”即向黄金之板刻入：“不可杀生物，不可取不与之物，不
    可行于欲之邪行，不可语妄语，不可饮强酒。”如此刻入，然王云：“如斯云者，使
    予不能满足，可于母后之处授与。”
        使者等问候终了后，来至其母后处申请曰：“太后陛下！汝为善守拘楼法者，请
    授与我等。”“诸位！予为守拘楼法者，现在予对之起疑，此拘楼法使予心不能满足，
    以故不能授与汝等。”
        彼女有二王子，兄即为王(菩萨), 弟为副王。然有某王赠菩萨十万金值之旃檀
    香及十万金值之黄金饰环，彼云欲供养母后，于是全部赠与母后。母后自思：“予不
    涂旃檀香，亦不著饰环，可赠与儿媳。”然而：“长媳为我王之夫人，居第一后妃之
    地位，与彼以黄金之饰环，次媳生活较差，与彼以旃檀香。”赠与后自思：“予守拘
    楼法，儿媳生活之优劣，不成问题。然予重视长媳，为适当耶？予如是为之，岂非
    破戒？”持有此疑，故云如是。
374     于是使者等云：“自持之物，可随己所好与之，陛下持此疑，但此外未犯有其他
    之恶，依戒而论，只此即不为破戒，请授予等拘楼法。”于是由彼女授戒，刻入黄金
    之板。彼女云：“诸位！如斯云者，使予不能满足，然予之儿媳善守戒法，可往彼处，
    请其授与。”
        于是彼等往王之第一后妃之处，如前状所云，请拘楼法，彼女所云亦同：“现今
    之戒使予不能满足，以故不能传授汝等。”

        第三章  森林品                                         一○三
    --------------------------------------------------------------------------
        小部经典九                                             一○四

        某日，彼女于大窗之处，王右绕都城，见由其后坐于象背之副王行状，对彼生
    起恋情之后妃自思：“若予得与彼相亲，则王死彼即为王，如是使予得为夫人。”然
    彼女起疑云：“予守拘楼法，为有夫之身，然以烦恼之心，见他之男，予已破戒。”
    故如是云。
        于是使者云：“后妃陛下！只由心中所起者非是罪过。陛下持如是之疑，但未犯
    有何种罪过，如是之事，非为破戒，请授我等拘楼之法。”于是由彼女授与，刻于黄
    金之板。后妃云：“诸位！如是云者，对此使予不能满足，然副王善守戒法，可往彼
    处，请彼授与。”
        于是彼等往副王之处，如前状所云，请拘楼法。彼于黄昏，前往奉侍于王，到
    著王庭后，若欲于王处食事泊宿时，则将扯手网绳与驭象突棒投入辕间，依此暗记，
375 从者等归去，次晨早来待彼出宫；驭者亦守车，于翌日晨早牵车至王宫入口处等后。
    若尔时，彼欲思归去，则将扯手与突棒置于车中，往王处奉侍，从者依其暗记，于
    王宫入口等待此次之出宫。某日彼以此状入于王宫之中，彼于入而未入之中降雨，
    王云降雨，不肯令彼归去，于是彼于王宫食事毕就寝。诸人思忖：“今将出宫”，通
    霄淋雨等待。副王翌日出宫，见诸人裸露淋雨等待：“自己守拘楼法，而使诸人受苦，
    已为破戒。”于是生疑，为此彼向使者等云：“假令谓予守拘栖法，而今已起疑，故
    予不能授与。”因而谈此事情。
        于是使者等曰：“副王！君无使从者等受苦之意志。无心之事，不为犯过，如此
    持疑，如何能为君之罪过。”于是于彼之处授戒，刻于黄金之板。副王云：“如斯云
    者，使予不能满足，然司祭官善守戒法，可往彼处请彼授与。”
        于是彼等受教前往司祭官处请求。某日司祭官亦往奉仕于王，途中见有某王赠
    与国王如朝日色状之车。彼问：“此谁之车耶？”“此为送往王处者。”彼闻而自思：
376 “余年已老，若王将此车赐予，予巡回乘坐，其乐何如？”彼至王处问候而立时，诸
    人向王献见此车。王见之云：“此车诚然华丽，可与阿阇梨。”然司祭官不望此车，
    王数度言说，彼亦不稍希望。何以故？因彼曾作此想：“自己身守拘楼之法，对他人
    之物，持有贪心，自行破戒。”彼谈及此事云：“诸位！就拘楼法，予对之有疑。其
    法予不能满足，故予不能授法。”
        于是使者等曰：“阁下！只起贪心，不为破戒，阁下虽对此事持疑，但并未犯任

        第三章  森林品                                         一○五
    --------------------------------------------------------------------------
        小部经典九                                             一○六

    何罪过。”于是由彼处授戒，刻于黄金板上。彼云：“如斯云者，使予不能满足，然
    王领管理大臣善守此法，可于其人之处授与。”
        彼等受教往大臣之处请求。某日，大臣测量地方之耕地，彼结网于棒，一端使
    耕地之地主持之，今另一端由自己持之而测量。由网之一端起测量，而结网之棒，
    达到某一蟹穴之中央，彼思“若将棒直入穴中，则蟹必死，若由穴之对侧而测，则
    侵王田，若由此侧则占农田。究应如何为宜？”但彼又思：“穴中诚然有蟹，若彼现
    在，必将现姿，于此中且下此棒。”当棒入内，闻蟹有啾鸣3之声，于是彼作是思：
377 “棒已下入蟹之背中，蟹必死无疑矣。自己守拘楼之法，为此而破戒。”彼谈及此事
    云：“以是理由，对拘楼法有疑，故予不能授戒。”
        于是使者等云：“阁下对蟹并无杀意，无心之事，不为犯过。阁下虽持疑如是，
    但并未犯何罪过。”于是于彼之处亦授戒，刻于黄金板上。彼云：“如斯云者，使予
    不能满足。然驭者善守此法，可于彼之处请授。
        彼等于是更往驭者处请求。某日驭者伴马乘车往御苑，王于昼间，乐游彼处，
    黄昏乘车出苑。彼于未达街市之前，恰于日没之时，云雷四起，驭者恐王被雨，向
    马加以突棒，马以非常速度而驰奔。而自尔以来，来往御苑，经过彼处场所，马必
    疾驰而奔。何以故？马等如此思想：“此一场所为一危险之处，故我等之驭者，加以
    突棒。”驭者亦思：“王之被雨与否，于我无咎，然对此驯良之马而于非场所之处加
    以突棒，为此现今马等时时疾驰而疲劳。自己守拘楼之法，为此而破戒。”彼谈及此
    事云，“以斯理由，对拘楼法有疑，故不能授与君等。”
        于是使者等云：“君并未具有使马疲劳之意志，无心之事，不为犯戒。君对如是
378 之事起疑，然君无何罪过。”于是于彼之处授戒，刻入黄金之板上。彼云：“如斯云
    者，使予不能满足。然长者善守此法，可于彼处授与。”
        于是彼等往长者之处请求。某日，彼往自己耕作之地出发，巡回见稻由茎出穗，
    归途思欲结稻一束，于是取一握稻穗结著于棒端。然彼自思：“此田有自己向王献上
    之份，然自己尚未献王而取此田之一握稻穗，自己守拘楼之法，为此而破戒。”彼谈
    及此事，彼云：“依此理由，对拘楼法持疑，故不能授与。”
        于是使者等云：“君无盗心，因无此心，故不能宣言偷盗。如对是事持疑，君如
    何能取他人之物？”于是由彼授戒，刻于黄金板上。彼云：“如斯云者，使予不能满

        第三章  森林品                                         一○七
    --------------------------------------------------------------------------
        小部经典九                                             一○八

    足，然主税大臣善守此法，可至彼处授与。”
        彼等即往大臣之处请求。某日大臣坐于财政部入口计量王物中之稻。彼由未量
    稻之堆中取稻作为标帜，洽于此时降雨，大臣数其标帜并谓：“已量之稻，已有此数。”
    而将标帜之稻集起投掷于既已量终之稻堆上，急急走入财政部内。彼站立自思：“自
    己究竟将标帜之稻量过而投于堆上，抑或尚未量过而投于堆上？”“若自己将彼稻投
379 入稻堆，无理增多王之持分，使稻之持主减少，而自己守拘楼之法，为此而破戒。”
    彼谈及此事使闻曰：“以此理由，对拘楼法持疑，故不能授与。”
        于是使者等云：“君无盗心，不能宣言为偷盗。若君对是事持疑，然君如何能取
    他人之物？”于是由彼授戒，刻于黄金板上。彼云：“如斯云者，使予不能满足，然
    门卫善守此法，彼可授与。”
        于是彼等往门卫之处请求。某日，彼于关闭都城之门时间三度扬声，然有一贫
    男与自己之妹一同往森林采集树枝树叶归来，彼闻声牵引其妹急急奔来。门卫云：
   “都城乃王所居汝不知耶？城门按时关闭汝不知耶？汝概为伴汝妻于森林中欢娱恋
    情而来。”于是彼男云：“否，否，君知此非我妻，乃我之妹”。彼思：“予为无理之
    事，以妹为妻，自己守拘楼之法，为此而破戒。”彼谈及此事谓：“以此理由，予对
    拘楼法持疑，故不能授与君等。”
380     于是使者等云：“君只为如是思故云，此事君不为破戒。因如是之事君对拘楼法
    持疑，但并未故意云何虚言。”于是于彼之处亦为授戒，刻于黄金板上。彼云：“如
    斯云者，使予不能满足，然娼妇善守此法，可于彼处请求授与。”
        于是彼等往彼女处请求，彼女亦如前同样拒绝。何以故？诸天之王帝释，思欲
    试见彼女之戒，为青年之姿而来，而与彼女以千金谓将再来，归天上界后，三年之
    间未至。彼女恐自己破戒，三年之间，由他男之手担步罗(槟榔子)之物，均不敢
    受，渐次生活贫困，彼女自思：“授予千金之人，三年之间未至，予之生活贫困，不
    能竖立门户，今往裁判官处言说，今后必须收费。”彼女往裁判所云：“阁下！三年
    前付我资费之男，已否死去不得而知。今予不能生活，如之何为宜？”“三年未至，
    汝将何为？今后可收取资金。”彼女得判决出裁判所时，一男积千金捧献，彼女伸手
    欲接受时，帝释现姿。彼女云：“三年前与我千金之人前来，予不要君之金货。”彼
381 女缩手，帝释现本形如朝日之光辉，立于空中。都城之人等，全部集来，帝释于大

        第三章  森林品                                         一○九
    --------------------------------------------------------------------------
        小部经典九                                             一一○

    众当中曰：“予思见试此妇人，三年前与彼千金，守戒者必须如此妇人。”帝释与忠
    告后，与彼女住居满以七宝，并谓：“今后勿得懈怠。”安慰彼女后，往天界而去。
    以此理由，彼女云：“予得资金不取消费，向他男人索取资金而伸手，以此理由，对
    予持戒不达十分。故予不能授与君等。”予以拒绝。
        于是使者等云：“仅只伸手，不为破戒。贵女士之戒，可谓纯洁。”于是由彼女
    授戒，刻入黄金板上。
        如是彼等将十一人之人等守戒之事，刻入黄金板，回归捺多布啰，向迦陵讹王
    捧献其黄金之板，申述事情经过。王实践拘楼法满五戒，尔时迦陵讹国中降雨，解
    消三怖，国家安泰丰饶。菩萨于生命有限之内，积布施等之福德，与其从者共满天
    国之愿。
        结分  佛述此法语后，说明圣谛之理──说圣谛之理竟，有者证预流果，有者
    证一来果，有者证不还果，有者证阿罗汉果──于是佛为作本生今昔之结语如次：
                  娼妇莲花色女是        尔时门卫富楼那
                  王领管理迦旃延        主税官为拘律陀
                  尔时长者舍利弗        阿菟楼陀为驭者
                  迦叶上座婆罗门        难陀贤者为副王
                  后妃罗喉罗之母        太妃乃是母摩耶
                  拘楼王即是菩萨        如斯本生应忆持

     注1 可与 Cariya.3,kurudhamma 参照。
       2 此一句亦见于 Dhp.A.IV.P.88。
       3 “啾鸣”原文为 kiriti 今译作 kiliti。

382             二七七  羽毛本生谭
                                                                ［菩萨＝鸠王］
        序分  此本生谭，是佛在竹林精舍时，对企图杀生之事所作之谈话。现在之事，
    序分既已明了。

        第三章  森林品                                         一一一
    --------------------------------------------------------------------------
        小部经典九                                             一一二

        主分  昔日，波罗奈国梵与王治国时，菩萨为鸠，彼从众多之鸠，于森林中山
    窟中生活。又有一持具足戒之仙人，距鸠等住居不远之处，近于边境之村作一仙处，
    住于山窟中生活。菩萨时时出往彼处，闻所值闻之事。
        仙人常住此处后而他往，继而一诈欺汉之螺髻仙人前来居于此处。菩萨从鸠等
    往彼之处，向彼问候，以示亲爱之情后，飞翔仙处，于山窟附近渔饵，黄昏归至自
    己住居。此诈欺汉仙人住于此处已五十年以上，某日，边境之村人等调理鸠肉宴彼
    彼对此美味，心起执著。彼问：“此究为何肉？”而彼闻为鸠之肉，自思：“予之仙处，
    有多数之鸠飞来，可杀彼等而食。”彼持来谷末，生酥、乳酪、莳萝、黑胡椒等，置
    于一处，而以棍棒藏于衣物之端，不断眺望鸠之飞来，坐于叶庵之入口。菩萨由鸠
    等围绕而来，彼见知诈欺汉之恶图：“彼恶仙人有某种企图而坐，概欲食我等同类之
383 肉，予将查看一番。”于是往下风之处嗅彼身体之味。“此人思欲杀我等而食，不可
    与之接近。”于是伴鸠等飞离。仙人见其不来，自思：“以美言与彼等言说，彼等信
    赖而来近，然后杀而食肉。”于是彼唱最初之二偈：
              一  数多五十年长日                 我等住于岩窟中
                  有羽毛者！汝等勿疑心持稳       彼卵生者来我处
              二  然今者诸鸟！彼二生者缘何故     欲行前往他山窟
                  我仍如前汝不知                 长住他处或如旧
384     菩萨闻此，立于飞离之处，唱第三之偈：
              三  我等已知尔                     我等非愚者
                  汝实为其人                     我等非他者
                  于我等生物                     尔心有恶意
                  汝邪命外道                     我等实怖尔
        诈欺汉仙人自思：“彼等识破予之事。”于是以棍棒向菩萨投掷，然不能中。彼
    云：“汝去，汝等！予完全失败。”于是菩萨云：“汝虽损害我等，但汝堕入四恶趣事，
    不会失败。汝若居于此处，将被人视为盗人而被捕，汝速逃失为宜。”菩萨威吓于彼
    而去。彼螺髻仙人已不能住居于其处。
        结分  佛述此法语后，作本生今昔之结语：“尔时之仙人是提婆达多，前之有德
    之仙人是舍利弗，鸠群之首领实即是我。”

        第三章  森林品                                         一一三
    --------------------------------------------------------------------------
        小部经典九                                             一一四

385             二七八  水牛本生谭
                                                              ［菩萨＝水牛］
        序分  此本生谭，是佛在祇园精舍，对鲁莽之猿所作之谈话。舍卫城某家饲养
    一驯顺之猿，猿往象之小舍，坐于善象之背上，于其处放散粪尿以为游戏，象自身
    具有善良天性与忍德，无何作为。然某日之事，他之恶象子取代彼象而居，猿思：
   “此仍如平时之物。”爬登恶象之背，然象用鼻捕猿摔于地上，用足踏压使猿崩溃。
        此一事件于比丘之间普遍传知，某日，比丘等于法堂开始论议此事：“诸友！鲁
    莽之猿思为善象，登上恶象之背，象夺猿命。”彼处佛来问日：“汝等比丘！今有何
    语集于此处？”答曰：“如是如是。”佛云：“汝等比丘！彼猿为此行状，非自今日始，
    昔日亦如是。”佛为说过去之事。
        主分昔日波罗奈国梵与王治国时，菩萨于雪山地方生于水牛一族之中。达青
    年时，具力有大身体，彷徨于山麓、岩窟、山岳及难逾之密林之中。
        某时，彼发现一快恬之树荫，于得昼之饵食后，立于树荫之下。尔时有一只恶
    戏者之猿由树上降下，爬上水牛之背，放出粪尿，然后捉角用尻尾缠垂于角下摇动
    以为戏。然菩萨具忍辱、慈悲、怜愍故，对猿之粗卤行为并不介意，猿则再三行之。
386     然某日栖于彼树之树神，立于树干向彼云：“水牛之王！汝受此猿侮辱，置而不
    问为何故？请制彼勿作。”树神敷衍此意，说第一之二偈：
              一  今由猿忍受苦痛         汝企图欲为何事
                  彼轻佻侮辱朋友         如主人充满诸欲
              二  以角突出彼             再以足踏之
                  如无制彼者             愚夫亦将怒
        菩萨闻此答曰：“树神！予对彼之生类、种姓、力等不为蔑视，若不忍其罪过，
    则如何成就予之愿望。纵令其不为彼事，彼猿思其他水牛亦将如我而为卤莽之动作，
    彼猿对易怒之水牛如为如此作风，彼水牛等将杀彼猿。如彼已为其他水牛等所杀，
    则予亦将不免有杀生之苦痛。”于是唱第三之偈：
              三  彼思仍为我             对他亦造作
                  尔时彼被杀             彼死我将免

        第三章  森林品                                         一一五
    --------------------------------------------------------------------------
        小部经典九                                             一一六

387     过数日后，菩萨往他处，他之易怒水牛来立于此场所，恶猿思：“彼亦如平时之
    牛。”于是攀登其背，于其处为卤莽之事，于是水牛振落彼猿，打倒于地上，以角贯
    其心脏，以足蹂躏，粉碎为微尘。
        结分  佛述此法语后，明其真实，为作本生今昔之结语：“尔时之恶水牛是此恶
    象，恶猿是此恶猿，善水牛之王实即是我。”

                生二七九  鹤本生谭
                                                              ［菩萨＝盗贼］
        序分  此本生谭，是佛在祇园精舍时，对半豆及卢  得迦所作之谈话。此六人
    群中，弥多罗与浮摩二人住于王舍城附近，阿湿贝与弗那婆须二人住于枳吒山近郊，
    又半豆与卢呬得迦二人住于舍卫城郊外之祇园精舍。彼等搅乱依法决定之事项，友
    人无论交情之厚薄，均鼓动生事，且谓：“诸友！君等出生之种姓人格，决不劣于彼
    等，若君等舍弃自己执见，彼等将战胜君等。”不使人舍执见，于是争论、喧哗、纷
    议、异说生起。比丘等告此事于世尊，世尊为宣明此事，集诸比丘，并亦招集半豆
    及卢呬得迦。佛问曰：“汝等比丘！汝等自己就某问题持有疑问，而勿使他人舍弃执
    见，是真实耶？”答云：“确为真实，世尊！”佛云：“汝等比丘！汝等之行动，恰如
    鹤之与人。”于是佛为说过去之因缘。
        主分  昔日波罗奈国梵与王治国时，菩萨生于迦尸族某村之某家。达成年后，
388 不营耕作、商业等生计，率五百之盗贼，为彼等之首领，为打抢劫盗等生活。
        尔时波罗奈有一财产家，彼贷与某田舍者千钱之金货，于尚未返还前死去。尔
    后，其妻亦患病，卧床将死，告其子曰：“爱儿！汝父贷与某人千钱之金未还而死，
    予今若死，彼人将不与汝。在予息尚存之间，汝往彼人之处，索还贷金。”尔曰：“甚
    善。”即往彼处取［贷］金时，彼母已死，因爱其子，再生为牝豺，彼于归路等待其
    子。
        尔时，盗贼首领掠夺过路之人，彼与一队共住于此路之上。彼牝豺于其儿到达
    森林入口之时，彼牝豺再三遮路使停，意谓：“爱儿！不可入森林，彼处有盗贼，彼
    等杀汝夺金钱。”其子不知自思：“此不吉之牝豺，遮我归路。”执土块与杖，追赶其
    母进入森林。尔时有一鹤鸟见之：“此男掌中有千钱之金，可杀彼而夺其金。”乃鸣

        第三章  森林品                                         一一七
    --------------------------------------------------------------------------
        小部经典九                                             一一八

    叫向盗贼方向飞去，青年不知，思为：“鹤为瑞鸟，今我将繁荣。”于是合掌诵念：
   “鸣善之神，鸣善之神。”
        尔时，菩萨知此一切声之意义，见到两者之行，自思：“此牝豺为彼之母，是故
    彼女意谓：‘彼等欲杀汝夺金钱’，心恐而加以阻止。又此鹤为彼之敌，是故彼意：
389 ‘彼等杀之而夺其金’，彼如此宣叫。此子不知其意，愿求彼之幸福，于是叱吒追赶
    其母，认愿其不幸之鹤为幸福之欲愿者而合掌。此子实太愚蠢。”──实则诸菩萨为
    是伟大之丈夫，然因取恶转生之姿，夺他人之财物。据人云此为星宿之误。
        青年接近陷入盗贼之内，菩萨捕彼问曰：“汝何处之住民？”青年：“波罗奈之住
    民。”菩萨：“欲往何处？”青年：“往某村取千钱之贷金。”菩萨：“然汝已得贷金
    耶？”青年：“诚然已得。”菩萨：“汝奉何人之命而往？”青年：“首领！予父死母亦
    罹病，母思：‘予死将不得金’，遣予前往。”菩萨：“汝知汝母今之状态耶？”青年：
   “首领！予不知。”菩萨：“汝母于汝出发时已死，为怜其子，成为牝豺，恐汝被杀，
    遮汝之路使停，然汝唬吓追赶于彼；而此鹤乃汝之怨敌，彼欲杀汝夺金，向我方飞
    进。汝为自己之愚昧，汝思希汝幸福之母为‘希不幸者’，希汝不幸之鹤为‘希幸福
    者’。彼对汝等无少恩惠，而汝母乃汝之大恩人，汝其持金且去。”语毕遣青年而去。
        结分  佛述此语后，为说此等之偈：
              一  牝豺住森林        希子之幸福
                  向彼提警告        思为希不幸
                  希不幸之鹤        思为希幸福
                  路上之青年        彼思乃如是
              二  如斯之人          今在此处
                  闻友忠言          则为曲解
390           三  无论何人称赞己    如为怖畏而称扬
                  彼思其人为友者    如此青年之于鹤
        佛述此法语后，为作本生今昔之结语：“尔时盗贼之首领实即是我。”

                二八○  毁笼本生谭
                                                              ［菩萨＝贤者］

        第三章  森林品                                         一一九
    --------------------------------------------------------------------------
        小部经典九                                             一二○

        序分  此本生谭是佛在祇园精舍时，对笼之破坏者所作之谈话。于舍卫城，有
391 一大臣招待以佛为上首之僧伽，彼坐花园中施舍施物。食事中彼云：“有思欲于花园
    中散步者可自由行动。”于是比丘等漫步于花园中，恰于此时，花园之卫士攀登叶茂
    之树上，逐次取下大叶，彼云：“以此制花笼，以此制果实笼。”边言边造，落于树
    根。彼之幼儿将落下之笼，个个毁坏。比丘等以此事告佛，佛云：“汝等比丘！此非
    自今日始，前生彼即为笼之破坏者。”于是佛为说过去之事。
        主分  昔日，波罗奈国梵与王治国时，菩萨生于波罗奈之某家。成长后，为家
    庭生活时，某日，因事往花园中。彼处住有多数之猿，花园之卫士与前同样落笼，
    猿之首领将落笼逐次破坏。菩萨呼唤彼曰：“汝将卫士之落笼逐次破坏，汝思欲造更
    美之笼。”于是唱第一之偈：
               一  无疑汝兽王       制笼应熟练
                   如此毁坏笼       似思欲别造
         猿闻此唱第二之偈：
               二  我父与我母       造笼不巧妙
                   我等坏所造       此我族习俗
392      菩萨闻此唱第三之偈：
               三  汝等如此法       实是为不法
                   汝等法不法       我等决少见
         菩萨宣法毕，叱责诸猿而去。
         结分  佛述此法语后，为作本生今昔之结语：“尔时之猿是坏笼之儿，贤者实即
    是我。”

        第三章  森林品                                         一二一
    --------------------------------------------------------------------------
        小部经典九                                             一二二

              第四章  正  中  品

                二八一  正中本生谭
                                                              ［菩萨＝行者］
        序分  此本生谭是佛在祇园精舍时，对舍利弗长老及耶输陀罗长老尼与庵罗果
    汁所作之谈话。即正等觉者于毗舍离之重阁讲堂转胜法轮时，摩诃波阇波提憍昙弥
    率五百释迦族之女相伴而来，请佛许可恳愿出家入团。尔后此五百之比丘尼受难陀
    迦之教诲，得阿罗汉果。又佛在舍卫城近郊时，罗喉罗之母夫人自思：“予夫出家至
    一切智者之位，予子亦出家同住于彼之近侧。予于家内，何所作为？予亦出家往舍
    卫城，与正等觉者及予子可不断望看生活。”于是往比丘尼之草庵出家，与阿阇梨及
    和尚俱，同往舍卫城。见佛与爱子后，住居于某尼寺，罗喉罗沙弥前往面见其母。
393     某日，长老尼罹患腹痛，于爱子来访时，不能外出与彼会面，由他人出而宣告
    不快之旨。彼往母处问曰：“我母有何需要？”母云：“爱子！予居家时，饮浇砂糖之
    庵罗汁可以宁静腹痛。然今为巡回托钵生活，由何处得？”沙弥云：“予将得之持来。”
    于是离去。
        此具寿(罗喉罗)之和尚为法将舍利弗，阿阇梨为大目犍连，叔父为阿难，父
    为正等觉者，彼实为一大幸运儿。虽然如此，彼不往他人之前，只往和尚之前敬礼，
    作悲颜停立其侧，尔时舍利弗长老向彼曰：“罗喉罗！何故作悲颜耶？”罗喉罗：“我
    母为腹痛所恼。”舍利弗：“彼女何所需要？”罗喉罗：“饮浇以砂糖之庵罗汁，可以
    快愈。”舍利弗：“善哉！予为得来，汝勿忧心。”
        翌日，舍利弗伴罗喉罗入舍卫城，使沙弥坐于待客室中，己则进入王室。拘萨
    罗王劝请长老入座，恰于此一刹那，花园之卫士持来一笼结实累累、纯熟甘味之庵
    罗果。王剥庵罗之皮浇以砂糖，亲自压碎，充实于长老钵中。长老由玉座往待客间，
    付与沙弥云：“速持奉汝母。”彼持往奉献，长老尼食毕，同时腹痛宁静。
        于是王亦遣人谓曰：“长老坐于此处未食庵罗之汁，汝往察看，究竟与他人与
    否？”使者随长老而往，得知此事，还来报王。王思：“若佛营家庭生活，佛为转轮

        第四章  正中品                                         一二三
    --------------------------------------------------------------------------
        小部经典九                                             一二四

    王，罗喉罗沙弥为其宝皇太子，长老尼成其宝后宫，一切世界之支配权为彼等之物，
    我等亦应须奉仕彼等而生活。今彼出家，住于我等近处之际，如惜物力，实为不适。”
    自此以后，彼为长老尼不断赠与庵罗果汁。
394     长老与耶输多罗长老尼庵罗果汁之事，普遍为比丘之僧伽所知，某日，集于法
    堂，开始议论：“诸位法友！舍利弗长老与耶输多罗长老尼庵罗果汁，甚为满足。”
    佛来此处问曰：“汝等比丘！今有何语，集于此处？”比丘云：“如是如是。”佛言：
   “汝等比丘！舍利弗与罗喉罗之母庵罗果汁，甚为满足，非自今始，前生亦为如是。”
    佛为说过去之事。
        主分  昔日波罗奈国梵与王治国时，菩萨生于迦尸村某婆罗门家，达成年时，
    于得叉尸罗修习学艺，居家为家庭生活。父母死后，入仙人出家之道，于雪山地方
    获得诸种神通及定力，为诸仙人之群围绕，为一群之师。经长时之后，为得咸味及
    酸味，由山岳地方降下，游行到著波罗奈，在花园之中住宿。
        但因仙人之群戒德光耀，震动帝释之宫殿，帝释熟思，知其原因：“予须荒废此
    苦行者之住所，如此则彼等之住所破坏，于混乱之中，不断放浪于各处，不能得心
    之平静，如是则我如意得安。”“究应用何方法？”彼思种种方法之时，此一方法浮现，
    彼思：“中夜警戒过后，予入王第一夫人寝室，停于虚空，予告彼女云；‘贵妇人，
    若汝得食正中一庵罗果之实，汝将能得转轮王之儿。’王由夫人闻得此话，必为求
    庵罗果之实，遣使至果树园。尔时予使庵罗果消失，于是告王果树园中无庵罗之实，
    王问：‘是谁食之？’‘苦行者等食之。’王闻此必将鞭笞追放苦行者出园，如是使
    彼等烦恼。”
        于是彼于中夜警戒过后，入寝室立于空中，彼自身显现天王之姿，向彼女交谈，
    说第一第二之偈：
395           一  正中有树         食天果实
                  怀妊之女         生转轮王
              二  贵妇人！汝为王妃     受夫君宠
                  王将赍汝             正中之果
        如是帝释向夫人说此二偈，并谕彼女曰：“贵女勿懈，不可犹豫，明朝可告知大
    王。”帝释于是归还住所。

        第四章  正中品                                         一二五
    --------------------------------------------------------------------------
        小部经典九                                             一二六

        翌日，彼女伪装卧病，并示意于侍女等。王高张白色天幕，坐于狮子座上，观
    赏舞蹈，但不见王妃，王问侍女：“妃在何处？”“夫人卧病。”王往夫人处，坐于卧
    榻之侧，抚其背而问曰：“吾爱！汝何病？”妃：“大王！予无他病，予思食物。”王：
   “欲思何物？吾爱！”妃：“正中庵罗之实，予君！”王：“正中庵罗之实在于何处？”
    妃：“予君！正中庵罗之实，予亦不知。然予得此果实则有生命，如不能得，则无生
    命。”王：“予将持来，汝勿忧心。”
396     王慰妃后起立，坐玉座呼集大臣等，王问：“妃欲愿得正中庵罗之果，如何可
    得？”“大王！二庵罗中间之庵罗，即为正中之庵罗，可遣人往果树园持来正中之庵
    罗，捧献于夫人。”王云：“甚善！”“如此之庵罗持来。”遣人赴果树园中。帝释依己
    之威力，如已食之状，由果树园消灭一切庵罗果实。诸人前来果树园中，搜寻各处
    巡回几遍，不能得一庵罗，归来向王报告果树园中无一庵罗之事。王：“谁食庵罗？”
    使者：“苦行者等，大王！”王：“鞭笞行者等由园中赶出。”诸人：“善哉！”承诺王
    命予以追赶。
        帝释之企图成功，王妃则不断卧床欲得庵罗果实，王则不知何术，集大臣与婆
    罗门，王问：“正中之庵罗之事，汝等知之耶？”婆罗门等：“大王！正中之庵罗，乃
    天人等之食物，我等闻传言在雪山之黄金窟中。”王：“谁能持此庵罗归来？”婆罗
    门：“彼处非人所能往，可遣一鹦鹉之子是为良策。”
        此时王宫有一鹦鹉之子，身体大如王子等车轮之毂，力强、贤明、巧于策略。
    王伴彼来曰：“可爱之鹦鹉！予多施汝恩惠：住汝黄金之笼，以金色之皿，饲汝熬甘
    味之谷物，饮汝砂糖之水，汝亦须为我等勉为一事。”鹦鹉：“吾王！请下命令。”王：
   “可爱之鹦鹉！王妃欲望正中之庵罗，然彼庵罗在雪山之黄金窟中，彼为诸神之食
397 物，人不能往其处，因此，汝可持其实归来。”鹦鹉：“善哉，大王！予将持归。”
        于是王对彼以金色灿烂之皿，飨以熬甘味之谷物，饮以砂糖之水，煮炼百次之
    胡麻油涂其翼下，两手取之，立于窗际，放之于天空。彼表忠诚于王，飞扬于天空，
    起离人界，往于住雪山第一山洞鹦鹉之处寻问：“正中之庵罗，在于何处？教予彼之
    场所。”彼等：“我等不知，第二山洞之鹦鹉容或知之。”彼由彼等闻之，由其处飞赴
    第二之山洞，如是连访第三、第四、第五、第六之山洞，彼处之鹦鹉亦均谓：“我等
    不知，第七山洞之鹦鹉，容或知之。”彼往其处寻问：“正中之庵罗在于何处？”彼等：

        第四章  正中品                                         一二七
    --------------------------------------------------------------------------
        小部经典九                                             一二八

   “如是如是之处，位于黄金山洞中。”鹦鹉：“予为彼之果实而来，请导予往其处，而
    由其处得出果实。”
        彼等：“此为毗沙门大王之食物，不可能接近至其处，全树由根以七层铜网作
    墙，一千亿之鸠槃荼罗刹守卫，如为彼等发现，即无生命。一劫之间火在续燃，如
    无间地狱之状。汝勿起往彼处之欲望。”鹦鹉：“若汝等不往，请对予说明场所。”彼
    等：“汝可通过如是如是之处前往。”
        依其说明，充分探求其路，往彼场所，昼间隐灭己姿，午夜警戒过后，罗刹等
    陷于深眠之时，彼向近于正中之庵罗前进，由树根之处，开始攀登。而铜网鸣声大
398 作，罗刹等惊醒，见小鹦鹉：“此概为庵罗盗者。”与以拘捕，众议纷纷，如何处置。
    一人曰：“投入口中咽下。”他之一人云：“以手捏碎散酒为粉。”又他之一人云：“分
    割为二，烧于余烬之上食之。”彼闻彼等评议处置之法，毫不恐怖，告彼等罗刹云：
   “汝罗刹等！汝等为谁之臣下？”“毗沙门大王之臣下。”彼云：“汝等为一王之臣下，
    予亦为一王之臣下。波罗奈王遣予为正中之庵罗而来，予彼时实已将予之生命捧献
    与王。实则为父母为主君舍生命者，无论何人，皆生天界，是故予亦由此鸟兽生活
    解放而将生于天界。”于是说第三偈：
              三  为主弃自己            尽命之英雄
                  彼得如何位            我亦与之同
        彼依如是之偈为彼等说法。彼等闻法，乃甚满足，皆云：“此乃适法者，不能杀
399 之，放彼归去。”于是放开鹦鹉曰：“汝小鹦鹉！汝被解放，由我等之手安全飞去。”
    鹦鹉：“予前来访问，勿使空虚而归，请与一庵罗之实。”罗刹：“小鹦鹉！与汝一果
    实，并非我等之负担，但此树之果实附有记号而保存，一果实如不符合，我等即无
    生命。何以故？毗沙门王如一怒睨视，投入烧锅，千人之鸠槃荼鬼破碎散乱如胡麻
    之状，是故不能与汝。然可教汝得处。”鹦鹉：“可向何人求得？予之目的乃为果实，
    请教予得处。”罗刹：“在此金山脉中有一拜火苦行者名光味，住于金得草庵。彼为
    毗沙门王之宠臣，毗沙门王不断赠彼以四果实，可往彼处求之。”
        彼首肯赞成：“甚善！”即访问至苦行者前，敬礼坐于一方。于是苦行者问：“由
    何处来？”鹦鹉：“由波罗奈王处。”苦行者：“为何而来？”鹦鹉：“主上！我等之王
    妃欲望纯熟正中之庵罗，为此而来，然罗刹不自予我，遣来主上之前。”苦行者：“若

        第四章  正中品                                         一二九
    --------------------------------------------------------------------------
        小部经典九                                             一三○

    然汝坐，与汝。”毗沙门王赠彼四果，于是行者食二果，以一与小鹦鹉为食物。于食
    毕之时，用细丝线将一果实系于鹦鹉之颈上云：“汝去。”于是遣小鹦鹉行。彼运此
    果，往奉王妃。彼女食果，满足欲望，虽然彼女并未生子。
400     结分  佛述此法语后，为作本生今昔之结语：“尔时之王妃是罗喉罗之母，鹦鹉
    是罗喉罗1，与熟庵罗果之苦行者是舍利弗，住果树园之行者实即是我。”

     注1 底本及英译为阿难，而德译以为罗喉罗方可。

                二八二  善人本生谭
                                                                ［菩萨＝王］
        序分  此本生谭是佛在祇园精舍时，对拘萨罗国王之大臣所作之谈话。彼为王
    之大辅佐官，处理一切之事务，王谓：“此乃予之大辅佐官。”对彼大加优遇。其他
    之人，不堪忍耐，向王进谗言，对彼中伤，王信彼等之言，不加讯问，对此有德无
    邪心之彼，以锁束缚，投入狱舍。彼于其处，单独居住，依具足戒，体得心之统一，
    成为心之统一者后，确认转变有为，得须陀洹果。
        尔后王知为无实之罪，使解除锁之束缚，较以前更增大优遇，然彼云：“予将拜
    佛。”持诸多之香料与花环等来至精舍，礼拜供养如来，坐于一方。佛对彼亲密应接
    两言曰：“我等已闻卿起祸。”大臣：“世尊！有之，然予因祸而得福，坐牢狱而得须
    陀洹果。”佛云：“优婆塞！转祸为福，实不只卿，昔之诸贤者亦由己之祸而成福。”
    佛应彼之求说过去之事。
        主分  昔日，波罗奈国梵与王治国时，菩萨生于彼第一夫人之胎，成长后，于
    得叉尸罗修习学艺，父王崩御后，登继王位。不违王之十法，行布施、护戒，开布
    萨会。
401     然彼有一大臣于后宫为不义之行，下仆等知之，告王曰：“如是如是之大臣，于
    后宫为不义之行。”王捕大臣知其真相，唤彼前来：“尔后不及侍予。”予以驱逐。彼
    往奉仕邻国之王，此等一切事件，如以前之具戒王本生谭(第五一)中所说。于是
    彼王三度试验，信彼大臣之言，“如是可占领波罗奈王国。”于是率领多数之从者迫

        第四章  正中品                                         一三一
    --------------------------------------------------------------------------
        小部经典九                                             一三二

    临国境。波罗奈国王五百之将，得知此事，齐曰：“大王！如是如是之王，欲占领波
    罗奈王国，进入侵略我国土之事，可往生擒彼王。”王曰：“予由伤害他人而保王国，
    又有何用？汝等勿为何事。”贼王将围困都城。大臣等再近王前谓曰：“大王！不可
    如是，可捕彼前来。”王曰：“何亦不可为，速开城门。”王自身由大臣围绕，坐于王
    殿之玉座。贼王之亲兵向四门杀入城，攀登王宫，捕大臣围绕之王，缚锁投下牢狱。
    王坐牢狱，怜贼生慈悲之喜悦，由彼慈悲之感力，使贼王之身体发热，全身如被二
    炬火燃烧，彼大苦恼，问曰：“是何缘由？”彼等臣下答曰：“汝投有德之王入牢狱，
    是故得生此苦。”于是彼往菩萨之前乞赦云：“汝之国为汝自身之物。”将国返还于
402 彼，云：“今后汝之怨敌，予将为之重罚。”于是，与恶大臣课以王罚，己则回归城
    市。
        菩萨坐于装饰之大坛翳以白天盖之玉座上，使大臣等坐于周围，与彼等交谈，
    说第一第二之偈：
              一  近侍善人        是乃真幸
                  与一人和        救百人死
              二  如是当为者      和一切世间
                  若只余一人      自不往生天
                  迦尸之人众      如是应谛听
        如是大萨埵为大众赞叹修习慈悲之功德，于十二由旬之大波罗奈城，舍白天盖
    入雪山出家为仙人。
403     结分  佛成等正觉者身说第三偈：
              三  波罗奈国治国者  堪萨大王说此语
                  弓矢箭筒皆舍弃  到达和平制止争
        佛述此法语后，为作本生今昔之结语：“尔时之贼王是阿难，波罗奈王实即是
    我。”

                二八三  工匠养猪本生谭
                                                              ［菩萨＝树神］
        序分  此本生谭是佛在祇园精舍时，对弓术师帝须长老所作之谈话。波斯匿王

        第四章  正中品                                         一三三
    --------------------------------------------------------------------------
        小部经典九                                             一三四

    之父摩诃拘萨罗，嫁其女(拘萨罗夫人)与频婆娑罗王，并赠与纳税一万金之迦尸
    村。后阿阇世弑父频婆娑罗时，拘萨罗夫人亦悲叹衰败而去世，波斯匿王自思：“阿
    阇世弑其父，予之姊妹亦因夫君先去忧愁而死，予不以迦师村与杀亲之盗人。”于是
    彼不以彼与阿阇世，二人之间有关此村几度引起战争。阿阇世年轻力强，波斯匿衰
    老，因此每次挫败，摩诃拘萨罗国民亦皆被征服。于是王与大臣等咨商：“我等屡次
    被破，如何为善？”“大王！圣者等巧于策略，且听祇园精舍比丘等之言语为宜。”于
    是王命间牒：“于适宜之时听来比丘等之谈话。”彼等尔后即依命而行。
        尔时有乌陀长老与弓术师帝须长老二位高龄长老位于寺外之草庵中。弓术师帝
404 须长老于初夜、中夜入眠，至后夜醒觉，折薪燃火而坐云：“吾友乌陀长老！”“何事？
    吾友帝须长老！”帝须：“汝眠耶？”乌陀：“我等不眠，将为何事？”帝须：“汝且坐
    起。”乌陀长老起，帝须向乌陀长老言曰：“此暗愚大鼓腹之拘萨罗王，食物可化粪
    尿满一土器，战术一无所知，屡次战败，被取偿金。”乌陀：“如此究应如何？亡恰于
    此时，间牒立听二人之谈话。弓术师帝须长老谈论战术，帝须：“吾友！战争有莲华
    军、战车军、辎重军之三军，如欲生擒阿阇世，于某山腹配置二处山寨守兵，由前
    面使见弱兵，知其入山中后，遮断入口之道，由前后两山寨突击、呐喊，速能捕彼，
    如被钓之鱼，如掌中之蛙子。”
        间牒以此语向王报告，王闻之后，即令敲响战争之大鼓，往作战车军，生擒阿
    阇世，而以己女金刚娘嫁与彼甥阿阇世，并将迦尸村作为化妆金亦与之。
        此一事件普为比丘之僧伽所知，某日，于法堂开始谈论：“诸友！拘萨罗王以弓
    术师帝须之战术，胜阿阇世。”佛来问比丘曰：“汝等比丘！今有何语，集于此处？”
    如是如是回答时，佛云：“弓术师帝须巧于战术，非自今日始，前生亦如是。”于是
    为说过去之事。
405     主分  昔日波罗奈国梵与王治国时，菩萨生为森林之树神，尔时，于波罗奈之
    近傍，有木工村诸人滞留居住。木工为得木柱而入森林，见一猪落入陷阱，带回
    家中养育。彼成长后，身体甚大，牙齿弯曲，为一行仪善良之猪。木工伐木时，猪
    用鼻转木，用口衔手斧、折、凿、木槌等运来，并把墨绳之端。彼木工恐有人食彼，
    伴往森林放之。
        彼入森林，搜寻闲静居地好之善处住，行走之中发现山间一大山洞，彼处有球

        第四章  正中品                                         一三五
    --------------------------------------------------------------------------
        小部经典九                                             一三六

    根、树根、果实、为安乐之栖家。数百之猪见彼，来至彼之住所。彼向彼等云：“予
    搜寻君等而行，终于相遇，此处为一乐所，予今后将住于此处。”彼等：“此处真为
    乐所，然此处危险。”彼：“予亦以为然。予亦见君等住于此处食物如是之多，而身
    体无有血肉，不知是何理由？君等于此处有何恐惧？”彼等：“每朝有一虎来，所见
    任何之物，皆为捕归。”彼：“彼常来捕耶？时时耶？在何处？”彼等：“常来此处。”
    彼：“虎有几只？”彼等：“只有一只。”彼：“君等如此众多，不敌一头之虎耶？”彼
    等：“实际予等不敌。”彼：“予将生擒彼，但只希望君等如予所云而作。其虎住于何
    处？”彼等：“住于彼山。”
406     彼于其夜训练猪等论述战术，彼云：“战争即莲华军、战车军、辎重军，随有三
    种。”彼安排训练莲花军。彼实知地利，于是彼思：“必须于此地开始战斗。”置猪儿
    与母猪于中间，其周围牝猪，其周围子猪，其周围青年猪其周围长牙猪，其周围有
    战力强之猪十头乃至二十头，作为密集部队，配置于其处。于自己阵地之前掘一大
    圆穴，其后掘如箕形渐渐每段加深之洞穴。彼由六七十头军猪伴随，到处云：“汝等
    勿恐。”施以教练。教练完毕，时已天晓。
        虎起知“时至”，前往面向彼等而立。彼立于山之台地，开两眼见到猪群。工匠
    之养猪施以暗号：“向彼睨视”，彼等向彼睨视。虎开口逞其威勇，猪等亦如法行之，
    虎放尿，猪等亦放尿，如此虎所为者，彼等亦如法为之。
        虎经熟思：“前此猪等见己时，即刻逃窜，甚至有不能逃走者，今不逃与己为敌，
    并共为自己之动作。于台地立有一猪，彼为彼等之指挥者，今之胜利为己为彼，尚
    未可知？”于是彼旋踵而归自己之栖家。
        然有一与虎分食捕肉之伪隐者，彼见虎空手而归，与虎相谈，说第一之偈：
407           一  若汝于台地        战胜诸猪者
                  杀彼最胜者        而今唯独归
                  汝力已烧尽        汝虎！汝为无力者
        虎闻之说第二之偈：
              二  昔日彼等恼怖畏    离散纷乱寻洞穴
                  今日彼等相集合    群众徒党成一味
                  彼等如此相对抗    今我难以胜彼等

        第四章  正中品                                         一三七
    --------------------------------------------------------------------------
        小部经典九                                             一三八

        于是伪隐者激励彼云：“汝往！汝勿畏，汝如咆哮跳跃，则一切之物恐怖破碎而
    逃走。”
        于是虎振起勇气为勇士，再往立于山谷。王匠之养猪则立于二陷阱之间，猪等
    叫曰：“我主！贼复来矣。”“汝等勿恐，今我将擒彼。”
        虎怒号向工匠之养猪攻近，当虎迫近自己时，养猪急行躲避，虎立即落入所掘
408 穴中。虎急切不能停止，如毂轳转动，滚入入口非常狭窄之箕形壕中，形成如土块
    所作之物，不能周转。养猪由穴内飞出，如电光之速而行，以牙袭击虎之内股，撕
    裂至肾脏之边缘，将其五味俱备之肉，缠络在牙上。打碎虎头叫曰：“逮捕汝等之敌。”
    将虎由陷阱中抛出。其先到者，已食尽虎肉，后来者问曰：“虎肉为何味？”一面嗅
    闻彼等之口而走。
        猪等只此并不满足，工匠之养猪见彼等之形相云：“汝等思有不安？”“君杀一头
    之虎，无何死怖，然尚有能伴十头之虎而来之伪隐者在。”“彼为何人？”“乃一恶德
    之苦行者。”“虎尚为予所杀，彼对我能为何事？予等前往捕彼。”立即与猪群一同出
    发。伪苦行者见虎不归自思：“若然虎为猪等所捕亦未可知？”彼往出迎之时，途中
    与蜂涌而来之猪等遭遇，彼取己身周围之物已迟，只有逃奔，而被追及，彼弃周身
    之物，迅速攀登无花果树上。“主人！我等已无方策，苦行者逃至树上。”“何种之树？”
   “无花果之树。”工匠之养猪指示云：“牝猪运水，猪子掘土，有长牙猪等切断树根，
    余者包围看守。”彼等如法而为时，大根皆无，成为直立之无花果树，如自被斧伐，
409 一击而倒。包围而立之猪等，将伪隐者于大地上击打，粉粹为微尘，骨肉皆被食尽。
        于是工匠之养猪坐于无花果树干上，以伪隐者之食器法螺贝运水灌顶，被推戴
    为王，又向一只牝猪灌顶，作为第一夫人。由此以来至于今日，皆以无花果树为庆
    贺之坐椅，而以三法螺贝施行灌顶。
        彼住于森林中之女神，见此不可思议之事，由某树干之穴显现于猪等之前说第
    三之偈：
              三  众团幸会集        友情不思议
                  我见如是云        牙力依协力
                  有牙猪胜虎        得免死恐怖
        结分  佛述此法语后，为作本生今昔之结语：“尔时之猪是今之弓术师帝须，树

        第四章  正中品                                         一三九
    --------------------------------------------------------------------------
        小部经典九                                             一四○

    之女神即是我。”

                二八四  吉祥本生谭
                                                            ［菩萨＝家庭僧］
        序分  此本生谭是佛在祇园精舍时，对一盗吉祥婆罗门所作之谈话。此一本生
410 谭所生起之事，已于柯地罗树炭火本生谭［第四○］中详述。此处更对住于给孤独
    邸第四楼门之邪见女神，为赎罪持五十四俱胝之金而来，充满谷仓，成为长者友人
    之事。于是彼伴彼女，导至佛处，佛为彼女说法，彼女闻法成须陀洹尔后长者之
    名声如以前所说之生起。
        尔时，住舍卫城知此吉祥之形相有一婆罗门自思：“给孤独原为贫者，但今如王
    者。予装为访客，至其家盗来吉祥。”如此思后，往彼之家，受到尊敬。寒喧终了，
    长者问：“尊者何事前来？”婆罗门四周观看：“吉祥宿于何处？”彼见长者净喜如法
    螺周身纯白之牡鸡，入于金笼之中，吉祥即宿于彼鸡冠之中。婆罗门向周边观瞧，
    发现吉祥之宿物，对长者曰：“大长者！予教五百弟子密咒，而牡鸡不按时啼鸣，彼
    等与予甚为苦恼。此为正当报时之牡鸡，予为欲求此鸡而来，请赐与此鸡。”长者云：
   “请持去，婆罗门！予愿献牡鸡与尊者。”即此一刹那，吉祥由鸡冠中出往枕上宝珠
    之中，坚固确定而宿。婆罗门知吉祥严存于宝珠之中，又向长者恳愿赐与宝珠。长
    者：“宝珠愿献与尊者。”即此一刹那，吉祥由宝珠出至枕侧所置护身用之杖中住宿。
    彼知其在于彼处，更向长者嘱望赐与，长者：“尊者可持去。”如斯所云之刹那，吉
    祥由杖中出，而宿于人称善相夫人之长者第一夫人之额中。婆罗门自思：“此为不能
    转让者，此为不能乞愿者。”于是向长者云：“大长者！予思欲往大人之家盗此吉祥
    而来，吉祥原宿于大人牡鸡之鸡冠中，在予请求之同时，彼出而宿于宝珠之内。当
    请宝珠之同时，彼又宿于杖中。当请求得杖，而彼出宿于善相夫人之额内，此实不
411 能让他人者，予亦不能得之。盗大人之吉祥为不可能，大人之物仍属于大人。”言毕
    离席而去。
        给孤独长者就此事欲向世尊言说，彼往精舍，恭敬礼拜，坐于一方，向如来谈
    此一切之事。世尊闻之而言曰：“家主！今他人之吉祥，不移他处，但前生有小善之
    人所获之吉祥则往善人之前而去。”佛应长者之请求说过去之事。

        第四章  正中品                                         一四一
    --------------------------------------------------------------------------
        小部经典九                                             一四二

        主分  昔日，波罗奈国梵与王治国时，菩萨生于迦师国之婆罗门家，成青年后，
    于得叉尸罗修习学艺，为家庭生活；但父母死而烦恼出家，于雪山地方为仙人生活，
    得诸定力。经长时后，为得盐酢，出至人里，止于波罗奈王庭园。翌日乞食行路时，
    抵达象师之家门，象师中意彼之动作行状，施与比丘，使住自己之庭，常为近侍。
        尔时，有一采伐薪木之人，由森林运送木材。时迟天晚，不能到达市内，彼于
    某神殿以木束为枕而卧。神殿育有甚多牡鸡栖于近彼之一株树上，天明之时，彼等
    之中栖于上方牡鸡，以粪落栖于下方牡鸡背上。“落粪于予背上者谁？”答云：“是
    予。”曰：“何故？”答云：“未曾思及。”言毕又行落下。于是双方互相喧哗：“汝有
    何力量？”“汝又有何能力？”于是栖于下方之牡鸡云：“有杀予者，以炭火炙肉而食
412 之人，明日可储一千金币。”而栖于上方之牡鸡云：“汝勿为此壮语，如食予之肥肉
    者为王，食外肉者，男得将军之地位，女得王妃之地位。食附骨之肉者，在家者为
    王之库头地位，出家者得国师之地位。”采薪之人闻彼等之谈话，［思：］“登王位将
    有千金。”即速攀登，捕杀栖于上方之牡鸡，入衣褶中，彼信：“我将为王”而去。城
    门将开，即入市中，剥牡鸡洗净其腹，与其妻而命之曰：“善为调理此鸡之肉。”妻
    将牡鸡之肉与米饭调理，捧与其夫：“吾夫请食。”“贤妻！此肉有大效能，食此予将
    为王，汝将为第一王妃。”彼思：“持此饭与肉往恒河岸边，沐浴再食。”于是置饭钵
    于岸边，己则降至河内沐浴。即此刹那，风摇水卷岸上，饭钵被淘洗运往河中而去。
    下流有一象师首领使多象在河中沐浴，见此命人拾起问曰：“彼处漂来何物？”“主
    人！饭与鸡肉。”象师包起封紧，“待我等归去之前，不可开启。”使人送至家中。
        一方采薪之人，口中进入砂水，抱膨胀之腹奔回。尔时象师之家僧为一得天眼
    之苦行者，彼以天眼观察象师，已知其缘由：“我之信友，不离此象所，将有获得成
    功之时。”于是先行坐于象师之家。
413     象师归来敬礼，坐于一方。彼向人云：“持彼饭钵前来供应苦行者鸡肉与水。”
    苦行者摄饭而不食其肉曰：“此肉予将分配。”象师云：“请尊者分配。”于是分肥肉
    及各部分，肥肉与象师，外肉与其妻，附骨之肉则自食。食事终了时彼云：“贵人自
    今三日之后，将登王位，好自精进。”言毕而去。
        第三日，邻国之王前来包围波罗奈城，波罗奈国王命象师著王衣乘象出战，王
    则亲自变装，亦出战阵。然急行飞来一矢贯王，刹那战死。象师知王之崩御，发出

        第四章  正中品                                         一四三
    --------------------------------------------------------------------------
        小部经典九                                             一四四

    多金曰：“欲得金者立于先头出战。”于是击起战鼓，全军顷刻之间，杀敌王而大胜。
        大臣等为国王送葬之仪式终了协议云：“谁将为王？”众议：“王于生前亲将御
    衣与象师，彼自身亦参战获胜，王国应与彼继承。”于是彼即王位，其妻为第一夫人，
    菩萨成为国师。
        结分  佛述此法语后，现正等觉者，说此二偈：
              一  无吉祥之努力者        如何积集欲多财
                  持吉祥者巧不巧        与彼同等为享受
              二  不适于彼处            全多异财物
                  有善业之人            到处生财物
414     佛说此偈，宣示：“家主！此等人似善而实异，非有其他之因。有善之人，虽无
    矿坑，亦生宝石。”于是说示此法：
                  此处有宝藏           与一切欲者
                  无论乞何物           依此皆能与
                  丽貌与妙声           妍姿与好色
                  王位与主权           转轮王幸福
                  天人之王位           依此皆能得
                  人界之成功           天界之快乐
                  涅槃之成就           依此皆能得
                  乃至得友谊           深结诸友情
                  生命之解放           自主得自在
                  无碍解解脱           声闻之极致
                  独觉之地位           依此皆能得
                  如是大神通           即此善得达
                  贤者思虑者           称赞善之作
415     于是说明给孤独长者吉祥所宿之宝物，并就此鸟作如次之说：
              三  鸡与宝珠杖与妻       一总此等充善相
                  此等宝物归何处       无垢善业之人生
        佛述此言后，为作本生今昔之结语：“尔时之王是阿难长老，家庭僧是正等觉

        第四章  正中品                                         一四五
    --------------------------------------------------------------------------
        小部经典九                                             一四六

    者。”

                二八五  宝珠野猪本生谭
                                                            ［菩萨＝苦行者］
        序分  此本生谭是佛在祇园精舍时，对孙陀利横死所作之谈话。当时世尊受人
    人非常之尊敬。其次之谭于犍度1中既已说述，此则所谓其拔萃者是。当时对世尊
    比丘之僧团集聚之施物与尊敬，等同如五大河合为一大河流之程度，［因此］，外道
    之施物尊敬，皆被剥夺，恰如日出后之萤火，失去光明。外道等集于一处商谈：“我
    等自沙门瞿昙出现以来，施物尊敬皆被剥夺，均对我等之生存，现不知之状。究与
    何人结托，使沙门瞿昙立得恶评，施物与尊敬能归无有？”尔时彼等商谈决定：“与
    孙陀利结托可能成就。”某日，孙陀利入于仙林向彼等问候而立，外道等无一言开口，
    彼女屡次问话，无人答覆。彼女问曰：“诸位圣者！究因何故，所苦而如此？”外道：
   “贵姊！彼瞿昙之所行，夺取我等之施物与尊敬，使我等受苦，汝不知耶？”孙陀利：
   “此际予当如何为之方可？”外道：“贵姐汝实美人且具福德。请汝尽力建立瞿昙之
416 恶评，使大众信汝之言语，使彼无施物与尊敬。”于是彼女承诺：“甚善！予当为之。”
    商量已毕，离其处而去。
        此后彼女携华鬘、香、涂香、龙脑香、伽陀伽果，于薄暮黄昏，大众闻佛法话
    终了，向街内归来时，彼女向祇园精舍而行，习以为［常］。人问：“往何处去？”答
    曰：“往沙门瞿昙之前去，予于香室与彼共渡［夜］明。”实则于外道之仙林中过夜，
    晓方返回至祇园道上向街内方向归来。人问：“孙陀利！汝往何处而来？”答曰：“予
    于沙门瞿昙之香室，共同过［夜］，情爱殊深，往为此事而来。”
        如此数日后，［外道］与暴汉等以金钱：“往杀孙陀利，然后弃舍于沙门瞿昙香
    室之傍烂土堆中。”彼等依言而行事，加之外道以孙陀利不见而大骚动，向王提出告
    诉。王问：“汝等以为何地涉有嫌疑？”答曰：“彼女二三日前似往祇园精舍，其后消
    息我等不知。”“如是前往探来。”侍仆等受王命到祇园精舍开始搜索，于烂土堆中发
    现死骸，运尸归回街内，向王报告：“沙门瞿昙之弟子等，欲匿师之恶行，杀孙陀利，
    弃舍于烂土堆中。”于是王云：“甚善！往街中广行告示。”彼等出至街上大声告示：
   “请看释子沙门之所行。”然后再归至王宫之门前，孙陀利之尸骸，运至死骸室之台

        第四章  正中品                                         一四七
    --------------------------------------------------------------------------
        小部经典九                                             一四八

    上，派人看守。舍卫城之住民，除圣者圣闻之外，皆曰：“请看释子沙门之所行。”
    等等谤语比丘之语，于街内、街外、公园、森林到处行走。比丘等将事之颠末，语
    告如来，于是佛云：“如是耶？汝等可向彼诸人等如是难之。”
                  说虚言者入地狱         为云不为者亦然
417               两人俱为行恶事         死后彼世生地狱
        弟子说唱此偈，王命部下曰：“杀孙陀利之犯人非他人耶？应予调查。”一方彼
    等暴汉因得金饮萃罗酒(木酒)，互相开始争论，恰有一人多言：“汝小子只一击之
    下打杀孙陀利，弃舍于烂土堆，以所得之金，食萃罗酒，是耶非耶？”王之部下：“甚
    善！真相大白。”逮捕暴汉，送往王前。王：“杀人者为汝等耶？”暴汉：“大王！诚
    为我等。”王：“受何人唆使而杀？”暴汉：“受外道之托。”于是王呼外道前来：“汝
    等可担孙陀利沿街巡回叫喊：‘我等思欲立瞿昙之恶评而杀孙陀利，实则瞿昙与其
    弟子无罪，有罪者乃我等’。”彼等如命行事，于是愚昧之大众再信佛教，彼等外道
    被问杀人之罪。
        尔后大众对佛之尊敬，日益弥大弥高，某日，于法堂开始谈论：“汝等法友！外
    道为佛著污点，反而自著污点，而对佛之施物与尊敬，弥大弥高。”佛来问曰：“汝
    等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之言。”佛云：“汝等比
    丘！著佛污点为不可能。著佛污点，恰如不染之宝珠，虽欲涂泥，终不能染。”佛应
    彼等之求，为说过去之事。
        主分  昔日，波罗奈国梵与王治国时，菩萨生于某村婆罗门之家。达成年后，
    见欲爱之中有苦恼而出家，越过雪山地方之三大山王，于彼处为苦行者，住于仙居。
    于其近处有摩尼珠之洞穴，住有三十只野猪，然洞穴近处有一狮子来往彷徨，善为
418 摩尼珠映现其影。野猪见影恐惧战栗，肉为之落，失散血气。于是彼等自思：“因此
    宝珠透明而现其影，污此宝珠，使无光泽。”于是往近处湖水中持泥土归来，磨此摩
    尼宝珠，然摩尼珠为野猪之毛所磨，益形光亮透明。野猪今不知可为之术，向苦行
    者寻问使宝珠失去光泽方便之术，于菩萨近傍顶礼，坐于一方唱最初之二偈：
              一  我等三十来洞穴        习惯住此七年间
                  有时我等作思考        试图消去此珠光
              二  摩而又重磨            珠光只愈清

        第四章  正中品                                         一四九
    --------------------------------------------------------------------------
        小部经典九                                             一五○

                  我问婆罗门            尔知如何行？
        菩萨闻彼等言，唱第三之偈：
              三  宝珠之贵              非毗琉璃
                  清净无污              难消其光
                  野猪！汝等且去        速离此场
        结分  佛述此法语后，为作本生今昔之结语：“尔时苦行者即是我。”

     注1“犍度”Khandaka 乃为 Vinaya-pitaka 之名称，然大品小品均无孙陀利之语，而于
         Vdana 及 Avadanakalpalata 之中有此故事。

419             二八六  睡莲根豚本生谭1
                                                              ［菩萨＝牡牛］
        序分  此本生谭是佛在祇园精舍时，对肥女之诱惑所作之谈话。此事在小那罗
    陀苦行者本生谭［第四七七］中将详细说明。佛问此比丘：“比丘！汝真炽恋耶？”
    比丘：“世尊！诚然如是。”佛：“炽恋何人？”比丘：“世尊！乃一肥女。”于是佛云：
   “彼乃为害及汝之女，前生汝为彼女之结婚式，集来宾客作可观之宴席。”佛应比丘
    之请求，为说过去之事。
        主分  昔日，波罗奈国梵与王治国时，菩萨为一名大赤之牡牛，彼有一弟名小
    赤，同在村之某家劳动。此家有一达成年之女，与他家订有婚约，此家于结婚式时，
    必须准备上等之菜肴，于是以米饭饲养一名睡莲根之豚猪，使此豚猪经常寝于轩下
    之床2中。某日，小赤向兄曰：“兄长！我等在此家劳动，此家受我等之荫而生活，
    然此家人等只与我等以干草；然彼豚猪养以米饭，寝于轩下之暖床。究竟彼为彼等
    所为何事？”兄：“吾弟！汝勿羡望米饭。彼女结婚式之日，为造上等菜肴，使彼肉
    肥满而养彼，再经二三日，彼将由床下被牵出宰杀，细细切割，以为来客之菜肴。”
    于是开始唱最初之二偈：
420           一  勿羡睡莲根之身         彼所取者死之食
                  离欲干草以为食         此为长命之根源

        第四章  正中品                                         一五一
    --------------------------------------------------------------------------
        小部经典九                                             一五二

              二  不久家仆来服侍         诸多客人来此处
                  尔时汝观睡莲根         铁杵之上将倒毙
        尔后经二三日，于结婚式上，诸人来集，杀睡莲根，制作上等之菜肴，而此二
    只之牡牛，见彼之遭遇，思谓：“我等仍食谷草为宜。”
        结分  佛现等觉者说明此事，唱第三偈：
              三  快豚之上颚             受杵而倒毙
                  老牡牛自思             我等谷最上
        佛述此法语后，说明圣谛之理－－说圣谛之理竟，此比丘得预流果－－佛为作
    本生今昔之结语：“尔时之肥女是今之肥女，睡莲根是炽恋之比丘，小赤是阿难，大
    赤即是我。”

     注1 此本生谭与第三○末尼伽豚本生谭大致相同，其不同者为豚之名及偈文之数。
       2“轩下之床”hetthamanca Rhys Davids 氏于 Buddhist Stories P.277 中说明：
        “It is possible that the word means the platform or seat in front of the hut,and
         under the shads of the overhanging eaves,－a favourite resort of the people of
         the house。”今译置如上。

                二八七  利得轻侮本生谭
                                                           ［菩萨＝婆罗门］
        序分  此本生谭是佛在祇园精舍时，对长老舍利弗之弟子1所作之谈话。长老
421 之弟子至长老之前问候，坐于一方问曰：“师尊！请教予得利得之方法。如何能得衣
    类等之利得？”长老谓彼曰：“法友！具［次］之四支(性质)者，得集聚利得与尊
    敬。即于自己之内心，断绝知耻之心，舍弃友人，非疯狂而作疯狂之状；语诽谤之
    语；如同踊者之行为；到处以暴言为必要。”彼闻此得利得之方法，心生轻侮，起立
    而出。长老至佛前语此事，佛言：“舍利弗！此比丘轻侮利得非自今日始，前生亦有
    轻侮之事。”佛应长老之求，说过去之事。
        主分  昔日，波罗奈国梵与王治国时，菩萨生于婆罗门之家，十六岁达成年时，

        第四章  正中品                                         一五三
    --------------------------------------------------------------------------
        小部经典九                                             一五四

    已穷极三吠陀及十八学艺之蕴奥，声名普遍四方，为教五百弟子学艺之师尊。尔时
    德行兼备之弟子，某日，来至师前问利得之方法：“此等诸人，如何得利得耶？”师
    云：“爱弟！此诸人得利得依有四因。”于是唱最初之偈：
              一  可为狂气可阴口          如踊暴言并下流
                  愚者之中可利得          此为对汝之教诫
422     弟子闻师尊之语轻侮利得，唱次之二偈：
              二  耻哉婆罗门              财名利得者
                  行罪为不法              依此得生计
              三  若持钵在手              无家且游行
                  依法不望得              此生活最胜
423     如斯青年赞出家之德，出家入仙人之生活，依法行乞食，达等至，成可生梵天
    界之身。
        结分佛述此法语后，为作本生今昔之结语：“尔时之青年婆罗门是今之轻侮利
    得之比丘，师尊即是我。”

    注1 “弟子”saddhiviharika 有译为同精舍者，按长老之弟子可如此称呼，今置如上译。

                二八八  鱼群本生谭
                                                          ［菩萨＝河神地主］
        序分  此本生谭是佛在祇园精舍时，对不正直之商人所作之谈话。此事既已如
    前1所述。
        主分  昔日，梵与王于波罗奈治国时，菩萨生于地主之家，达成人能分别之年
    后，自持地产，彼有弟一人。后彼父死，某日，彼等商酌：“应整理父所作之事业。”
    于是赴某村得千金而归。于河岸待船中，食隔笼所盛之饭毕，菩萨以残食与恒河之
    鱼类，并以此功德奉献与河神。
        神感谢承受菩萨［回向］之功德，神力增加，神思念己力增加，知其原因。一
424 方菩萨扩展上衣，卧于砂上，横身而眠；然其弟有几分盗癖，如此大金，不与菩萨，

        第四章  正中品                                         一五五
    --------------------------------------------------------------------------
        小部经典九                                             一五六

    思欲独取，作同样金包，内包砂砾，两包放于一处。彼等乘船至恒河中流，弟摇动
    船身，思将砂砾之包投水，但误将千金之包投下，云：“兄长！千金之包落入水中。”
    菩萨：“落水之物，不能复出，汝无须忧心。”河神自思：“予由彼得［回向］之功德，
    为感谢受增神力，当护彼之财产。”依自己之神通力，使一口大之鱼吞下金包，自行
    护之。然盗人之弟归家自思：“予兄已完全为予瞒过。”但解包见为砂砾，一时如心
   ［血］涸竭，紧抱卧榻之台而倒下。
        尔时渔夫等为获鱼而投网，而吞金之鱼，依神之通力而挂网。渔夫持彼鱼出卖
    而来至村内，众人见大鱼而问价，渔夫云：“千金与七曼萨伽2，请即持去。”众人
    曰：“今日得见千金价值之鱼？”以为谐谑。于是渔夫等来至菩萨家之入口云：“请买
    此鱼。”菩萨：“价值几何？”渔夫：“七曼萨伽请汝持去。”菩萨：“卖与他人，其价
    几何？”渔夫：“于他人须千金与七曼萨伽始能让渡，若汝则七曼萨伽即请持去。”于
425 是菩萨与彼等七曼萨伽，将鱼渡交其妻。妻剖鱼之腹，见千金之包，告知菩萨，菩
    萨见彼，发现自己所留之记号，判定为自己之物。彼思：“彼渔夫等卖与他人为千金
    与七曼萨伽，原来千金为我之物，故对予只卖七曼萨。而不明此理者，任何人亦不
    相信。”于是唱最初之偈：
               一  鱼值超千金       信者无一人
                   我只七曼萨       买得鱼一系
        如是唱此偈终了，作如下之思：“究竟何人之荫，使此金入我之手？”于此瞬间，
    河神隐姿于空中说明曰：“予为恒河之河神，汝与鱼族残食，以其功德与我，以此之
    故，我来护汝财产。”于是唱次之偈曰：
               二  与食于鱼族       与我供养德
                   供养我铭记       铭记汝尊敬
426     神唱此偈，语彼弟所为诈伪行为一部之始末，“今彼之心脏结果涸竭而倒，抱恶
    心者，决不得荣。予为不使汝丧失财产，持来此处让渡交付，此非与汝盗人之弟，
    完全只由汝取。”于是唱第三之偈：
               三  抱恶心者不得荣   欺兄独取父遗产
                   欲为盗者为恶行   神亦不向彼献物
        神谓对为恶行之盗人，不予其金，菩萨云：“予不忍为如此之事。”于是亦分与

        第四章  正中品                                         一五七
    --------------------------------------------------------------------------
        小部经典九                                             一五八

    其弟五百金。
        结分  佛述此法语后，说明圣谛之理－－说圣谛之理竟，商人得预流果－－于
    是佛为作本生今昔之结语：“尔时之弟是今之不正直商人，兄即是我。”

     注1 就不正直商人于第九八邪商本生谭，乃第二一八诈骗商人本生谭中既已说明。
       2 曼萨 Masaka 为极少值货币之名。因之，译千金之语时，此金之原语为Kahapapana
         即金货之名称。

                二八九  诸种愿望本生谭
                                                                ［菩萨＝王］
        序分  此本生谭是佛在祇园精舍时，对长老阿难达八愿望之事所作之谈话。此
    事应于第十一篇月光王本生谭［第四五六］中说述。
427     主分  昔日，梵与王于波罗奈治国时，菩萨生于王之第一夫人之胎，达成年后，
    于得叉尸罗修习学艺，父死后，即王位。［尔时有一原］为父之司祭，［后］被废职
    之贫困住于古家者，某日之事，菩萨于夜间变装探望彼在街中行走。
        尔时，发生一事，盗贼于酒店饮萃罗酒，携酒瓶外出归家，街中见彼：“汝为何
    人？”于是捉其上衣，举起酒瓶，胁迫欲击打于彼，边说边走。
        即此瞬间，彼司祭婆罗门走出立于街上观星，知王落于敌手，彼呼婆罗门夫人
    出，彼女；“君有何事？”语时急往彼侧。1婆罗门向彼女云：“我妻！我等之王，为
    敌所捕。”妻：“王者之事，无论有无，非汝之事，其他婆罗门将知此事。”王闻婆罗
    门之语，稍行几步，谓暴汉曰：“予为一贫乏者，只有上衣可以与汝，请与赦免。”
    再度屡次言说，彼等［遂］生怜悯而放免于彼。王见记彼等之住家而返。尔时婆罗
    门：“我妻！我等之王由敌手放免。”王行亦闻此语，遂入宫廷。
        天明，王招婆罗门等问曰：“诸师！昨夜观星耶？”婆罗门：“大王！予等已观。”
    王：“福耶祸耶？” 婆罗门：“我王幸福。”王：“无何蚀处耶？”婆罗门：“大王！并无
    所蚀。”于是王谓：“由如是如是之家招婆罗门来。”于是招入前之司祭问曰：“尊师！
428 昨夜卿观星耶？”司祭：“大王！予已观之。”王：“有何蚀处耶？”司祭：“大王！昨

        第四章  正中品                                         一五九
    --------------------------------------------------------------------------
        小部经典九                                             一六○

    夜君上为敌所捕，但立即放免。”王云：“观星人必宜如是。”于是免其他诸婆罗门职，
    向前司祭云：“婆罗门！予甚满足，卿有所需，可进而言之。”司祭：“大王！请许予
    与予妻共作商量。”王：“汝可往商量而来。”于是彼归，呼集夫人、其子、养女、女
    佣问曰：“王谓予等望得何物？”夫人曰：“请携来百头之乳牛。”其子青年婆罗门洽
    达曰：“请与我牵车驾之百合色辛头产之骏马。”养女曰：“请与予摩尼宝环及一切之
    装饰具。”女佣成满曰：“请与予臼、杵、及筛。”而婆罗门［自身］则欲得村邑，于
    是将所持之愿望呈到御前。王问：“婆罗门！汝已问汝2妻子耶？”彼云：“予已问
    过，然所问之人等，愿望皆不一致。”于是唱最初之二偈：
              一  一家居住者        大王！愿望有种种
                  我欲赐村邑        妻望百牝牛
              二  洽达骏马车        女望宝珠环
                  婢女名成满        欲得杵与臼
        王命与所有望者次第之物，唱次之偈：
429           三  向婆罗门赐村邑    与其夫人以百牛
                  洽达赠与骏马车    养女赠与宝珠环
                  又对婢女名成满    使得臼杵与萝筛
        如是王对婆罗门所望之物外，并授与其他之荣誉，王云：“由此以后，希汝精励
    提携予所为之业务。”王使婆罗门随侍于自己之身傍。
        结分  佛述此法语后，为作本生今昔之结语：“尔时之婆罗门是阿难，王即是
    我。”

     注1 底本为 Sa，由前后关系上看，乃 So 之谈。今如上译。
       2 底本只有 daro 一字，今不取，依据异本。

                二九○   验德本生谭
                                                              ［菩萨＝司祭］
        序分  此本生谭是佛在祇园精舍时，对一婆罗门试验道德所作之谈话。此事之

        第四章  正中品                                         一六一
    --------------------------------------------------------------------------
        小部经典九                                             一六二

    现在［谭］及过去谭，已于第一篇之验德本生谭［第八六］中说，此处亦与前同。
        主分  昔日，梵与王于波罗奈治国时，其司祭“欲试验自己之道德”，由金库中
    每日取一金币，二日及三日，彼被视为窃盗［犯］逮至王前。彼于途中并观使蛇之
    艺。王问曰：“婆罗门！何为而为此行？”婆罗门：“为试自己之德。”于是唱次之偈
    1:
               一  实为有盛德        世间无上者
                   我见剧毒蛇        不杀有德者
430            二  我今誓守德        爱世之幸福
                   为圣者行业        此谓有德者
               三  亲族中所爱        朋友中放光
                   死后归善趣        再生有德者
        如是菩萨依此偈示以美德，为王说法：“大王！于我家中，父之所有、母之所有、
    予之所造、及王之所赐，有数多之财产不知际限。然予为试道德，由库金盗金，见
    其后果，始知于世之所生家系、及家之地位，均不足取，唯德为最上。予思出家，
    请王允许。”王再三再四恳愿不听，去入雪山，出家为仙人生活，达等至出生为梵天
    界之身。
        结分  佛述此法语后，作本生今昔之结语：“尔时试德司祭婆罗门即是我。”

     注1 “唱次之偈”之一句，为依异本补入者。

        第四章  正中品                                         一六三
    --------------------------------------------------------------------------
        小部经典九                                             一六四

431           第五章  瓶  品

                二九一  宝瓶本生谭
                                                              ［菩萨＝帝释］
        序分  此本生谭是佛在祇园精舍时，对给孤独长者之甥所作之谈话。彼以饮酒
    之恶习，荡尽父母之遗产四亿金，来长者之前。长者云：“去为商贾。”与以千金，
    彼又消费千金后再来。于是又与五百金，又再用尽。三度前来，今再与以两件之旧
    衣，然此旧衣亦变卖无著，再来求助，［此次］为长者提其脖［筋］，拉出门外。于
    是彼无依赖，倚侧壁而命终，为［诸人］曳出弃置。给孤独长者赴精舍向如来语及
    其甥所发生事件部份之始未，佛言：“汝如何能使其满足，前生予为适彼一切愿望，
    与以宝瓶而不能使其满足。”佛应长者之请求，为说过去之事。
        主分  昔日梵与王于波罗奈治国时，菩萨生于豪商之家。父死后自为豪商之
    主人，彼家地中埋有四亿之财产，彼只有一子。菩萨行布施等之德行，命终生为诸
    天之王帝释。然彼之子，造遮蔽街路之酒亭，由大众围绕，饮酒作乐。对马戏、竞
    技、歌乐、舞蹈之人，一掷千金，耽溺酒色，美食宴乐，谓曰：“汝歌，汝舞，汝作
432 音乐。”渔色集会，游惰放浪，曾几何时，四亿财产，家财家具全部耗光，贫乏褴褛，
    彷徨街头。帝释思念，知彼贫困，为子爱情所牵而来，为适彼一切之望，与以宝瓶
    而诫之曰：“吾子！此瓶善为守护，不可破坏。此瓶在汝手中，决无财产贫乏之事，
    善为注意。”言毕自归天界。其子尔后又到处巡回饮酒，某日大醉，将瓶掷向空中，
    用手承接，一次未曾接住，宝瓶落地而破坏。其后彼又陷于贫穷，缠褴褛衣，手持
    铜钵乞食，遂坐于壁侧而命终。
        结分  佛为说过去之事后，［更曰：］
              一  有适一切望之瓶        此一宝瓶暴汉得
                  此瓶在于彼手中        宝瓶赐与彼幸福
              二  沉醉高慢缺注意        此一宝瓶终毁弃
                  赤裸一贯缠褴褛        愚者今成落魄人

        第五章  瓶品                                           一六五
    --------------------------------------------------------------------------
        小部经典九                                             一六七

              三  如此之宝在手中        不知节度只为食
                  今则宝瓶终毁坏        愚哉彼亦受苦死
        佛正等觉者唱偈后，作本生今昔之结语：“尔时坏宝瓶之暴汉是此豪商给孤独之
    甥，帝释即是我。”

433             二九二  美翼乌王本生谭
                                                              ［菩萨＝乌王］
        序分  此本生谭是佛在祇园精舍时，对舍利弗长老与耶轮陀罗以赤鱼调味混以
    生酥之粥所作之谈话。此事于前正中本生谭1［第二八一］中所述者完全相同。此
    时长老尼为腹痛所恼，善良之罗喉罗告知长老，长老使彼坐于待客室中，自己则到
    拘萨罗王殿中，持来以赤鱼调味混以生酥之粥与彼。彼持之与母长老尼食后，腹痛
    立止。王遣人看护，尔后与长老尼以同样之食物。然某日之事，于法堂开始论议云：
   “诸位法友！法将舍利弗以如是如是之食物使长老尼得以满足。”佛来问曰：“汝等比
    丘！汝等有何语集于此处？”比丘白佛：“如是如是之语。”佛言：“汝等比丘！舍利
    弗与罗喉罗之母所要之物，非自今日始，前生即有与彼之事。”于是佛为说过去之事。
        主分  昔日，梵与王于波罗奈治国时，菩萨生于乌之胎，成年后，为八万乌族
    之首长。乌王名美翼，其妃名好触，司祭官名好嘴。彼率六万之乌住于波罗奈城之
    近傍。某日之事，彼伴妃好触前往觅饵，通过波罗奈王厨房之屋顶。尔时厨师为王
    准备调制鱼肉，烹饪完毕，取开壶盖，散发热气。乌妃好触嗅鱼肉之香，欲食王之
    菜肴，而患异食症2。当日无何言语，次日彼云：“予妻！汝来与予一同前往觅饵。”
    彼女云：“君请一人前往，予患异食之症。”“如何异食之症？”“予欲食波罗奈王之食
434 物，然予不能得，予思予命将绝，大王！”菩萨坐而思考，司祭官好嘴前来问曰：“大
    王！君有何不满？”王语其事，乌将军曰：“大王！请勿烦思。”安慰彼等二人并谓：
   “今日且住此处，予将持王之菜肴前来。”乌将军留言而去。彼集乌众，语事之缘由：
   “汝等可持食物来。”乌众于是入波罗奈城，分乌众为数群，于厨房附近各各场所了
    望而立。自与八只兵队之乌止于厨房屋顶之上，于等待运送王之食物时向乌众云：
   “予于运王之食物时，使其壶落地，壶落时亦即我无命时，汝等四人用口衔满粥食，
    四人攫取鱼肉而往王与妃处使王与妃食之。若王问：‘将军在何处？’可答随后即

        第五章  瓶品                                           一六七
    --------------------------------------------------------------------------
        小部经典九                                             一六八

    来。”尔时，厨师准备各色食物已毕，担以天秤棒向王宫出发，来至御苑时，乌将军
    与乌众以暗号，自己飞上厨师运饭人之胸部，怒爪3打击，以如枪尖之嘴啄其鼻端，
    以站立之两足覆彼之颜面。时王于阶下大室中来往徘徊，由大窗眺望，见乌之所行，
    高声唤厨师运食者：“厨师！汝速抛壶，捕彼悍乌。”彼即抛壶而将乌牢固捉住。王
    云：“速来此处。”一瞬之间，乌众飞来，饱食菜饭，依照命令指示运走残食，其他
435 乌众亦来食其残食，八只兵乌前往王与妃处献上食物，乌妃好触之异食症亦痊愈。
        厨师运食人伴乌来至王前，王问乌曰：“尔乌！汝不畏服于我，伤厨师运食人之
    鼻，打碎食物之壶，不保自己之命，汝何故为此之行？”乌：“大王！予之王住波罗
    奈城之近傍，予为彼之将军，然王妃好触患异食症，欲食大王汝之食物，予王告予
    妃之热望，予因此故，牺牲予命而来为此。今予已将食物送交彼女，予之希望成就，
    予为此行，依此理由。”乌将军释明理由唱次之三偈：
              一  大王！波罗奈之城     乌王为住居
                  其名曰美翼           八万众供奉
              二  彼之后好触           妊娠欲食鱼
                  王之厨房煮           王之新鲜食
              三  彼等为王使           送我来此处
                  为主供牺牲           是故伤其鼻
436     王闻彼之偈云：“予实于人间与大荣誉，而予竟无得为信用之亲友，虽与以村
    邑，但不见有为予献命者；然彼虽为乌，为自己之王牺牲生命，实甚壮烈。彼之声
    誉优美，行为正大。”王喜乌之德，与彼纯白之伞，以表敬意。然彼以自己所得之伞
    向王表示敬意，语美翼乌王之德。于是王招彼闻法，对彼两者供养与自己菜单相同
    之粥食，对其他乌等每日煮一安玛那量4之米，自己从菩萨之教训，护一切众生，
    使无怖畏，守持五戒。如是美翼乌王之训诫，于五百年间行世不衰。
        结分  佛为此法语后，作本生今昔之结语：“尔时之王是阿难，乌将军是舍利
    弗，乌妃好触是罗喉罗之母，美翼乌王即是我。”

     注1 第二八一之正中本生谭中，未见此食物之事。

        第五章  瓶品                                          一六九
    --------------------------------------------------------------------------
        小部经典九                                            一七○

       2 异食症(dohala)谓为妊娠妇女对食物等有异常之热望。因不见有适当之译语，故用医
         学上之名词。
       3 “怒爪”nakhapanjara,为构造、组成、骨组等之意，直译应为爪之骨组。怒爪
          之时，骨组表现特别明，显故如以上之意译。
       4 安玛那原语 ammana 与十一 dona 相当，而依克勒夫(Clough)计算，一dona 等于
         七磅十一盎斯，一安玛那等于十贯目(日本量)与米二斗五升相当。然现今之amuna 则
         因地而异，在可伦坡地方约当一石二文之量。

                二九三  身体厌离本生谭
                                                             ［菩萨＝苦行者］
        序分  此本生谭是佛在祇园精舍时，对一男人所作之谈话。舍卫城有一男人罹
    黄疸病，医生束手，于是妻及子自思：“有何人能治疗彼之疾病？”彼忽然生起如下
    之思：“若予能由病中起立痊愈，予将出家。”于二三日后，闻得某一疗法，身体痊
    愈，赴祇园精舍，请出家，于佛之前出家入团，不久达阿罗汉位。某日之事，比丘
    等于法堂开始议论：“诸位法友！如此名黄疸病者自思：‘若能由病起愈，即将出
    家。’遂出家达阿罗汉位。”适佛来其所问曰：“汝等比丘！汝等今有何语，集于此
437 处？”比丘白佛：“如是如是。”佛言：“汝等比丘！不独此者，前生智者亦如是云，
    依病起而出家，有自行修养之事。”于是佛为说过去之事。
        主分  昔日，梵与王于波罗奈治国时，菩萨生于婆罗门之家，于构筑家庭生活
    中，罹黄疸病，医生不能治疗，妻及子大为悲叹。然彼自思：“予由此病起，即行出
    家。”遂得某种疗法而痊愈，赴雪山出家为仙人生活。尔后彼达等至与神通，味禅定
    之乐，彼谓：“长期以来，予尚不知此乐。”于是发感兴语：
              一  我一罹病者         为剧病所苦
                  日照尘中花         此身速枯萎
              二  诸种身分满1        不见高贵人
                  不贵亦如贵         不净现为净

        第五章  瓶品                                           一七一
    --------------------------------------------------------------------------
        小部经典九                                             一七二

              三  耻哉此污身         可厌不净病
                  委身斯懒惰         再生阻善趣
438     唱此偈已，摩诃萨制御诸种之不净性及常病性，厌离身体尽寿命住四梵住，出
    生为梵天界之身
        结分  佛述此法语后，说明圣谛之理－－说圣谛之理竟，多人等得预流果－－佛
    作本生今昔之结语：“尔时苦行者即是我。”

     注1 诸种之身分 nanakunapa 即三十二身分 dvattimsakara 指人身具有一切之物质。

              二九四  阎浮果实本生谭1
                                                              ［菩萨＝树神］
        序分  此本生谭是佛在竹林精舍时，对提婆达多与拘迦利所作之谈话。当时提
    婆达多无所得、尊敬，拘迦利赴各家云：“长老提婆达多为摩诃三摩多2王之血统，
    世代连绵为刹帝利族，生于(甘蔗)王之家，积修养，熟三藏，达禅定，说具有甘
    露语之法，请为长老献物。”发为赞赏提婆达多之语。提婆达多亦谓：“拘迦利出生
    于北部地方之婆罗门家，说法多闻，请助拘迦利而献物。”为赞赏拘迦利之语。如此
    彼等互为赏赞之语，于各家巡回接受招待。某日，于法堂开始议论此事：“诸位法友！
    提婆达多与拘迦利，互述不备之德，巡回接受招待。”适佛出堂问曰：“汝等比丘！
    汝等有何语集于此处？”比丘白佛：“如是如是。”佛言：“汝等比丘！彼等语不备之
    德，受招待，非自今日始，前生亦有如此受招待之事。”于是佛为说过去之事。
        主分  昔日，梵与王于波罗奈治国时，菩萨生为阎浮林之树神。彼处有一乌止
439 于阎浮树之枝上食阎浮果，尔时有豺来，向上眺望见乌，豺思：“若对彼语不备德之
    赞赏，予亦能食其阎浮果。”于是向彼呈颂赞赏之辞，唱次之偈：
              一  汝声美如玉         最胜之呜手
                  常在阎浮枝         譬如彼孔雀
        尔时乌以赞辞答彼，唱第二之偈：
              二  得赞良家子         汝出于良家

        第五章  瓶品                                           一七三
    --------------------------------------------------------------------------
        小部经典九                                             一七四

                  赞汝如幼虎         吾友！善食我献物
        如此互赞，摇动阎浮之枝，果物落地。尔时住于阎浮树之树神，见彼等语不备
    德之事、食阎浮果，唱第三之偈：
              三  虚言者相聚               我见之已久
                  食身［豺］食吐物［乌］   交互为赏赞
        树神唱右偈，现可怖之形相，将彼等由彼处驱逐赶走。
440     结分  佛述此法语后，作本生今昔之结语：“尔时之豺是提婆达多，乌是拘迦
    利，树神即是我。”

     注1 此一谭与次之谭为姊妹章，两者相接有为一谭之观，可并读之。
       2 摩诃三摩多 Mahasammata 有［被选大王］之字义，据传说乃人类最初之王，于贤劫成
         劫之时，已有人居住，不久感觉有王之必要，由彼等之中选王，与以此名。乃摩揭陀王之
         祖先，释尊亦为其子孙。如大史(Mahavamsa 8)所云，此王乃释尊之本生。

                二九五  下贱者本生谭1
                                                                ［菩萨＝树神］
        序分  此本生谭是在其处［竹林精舍］时，又就彼二人者［提婆达多与拘迦利］
    所作之谈话。其现在之事与前者完全相同。
        主分  昔日，波罗奈国梵与王治国时，菩萨生为近于某村蓖树之树神。尔时，
    某村人等，拉曳一死老牡牛出至村之入口，舍弃于蓖麻树林中。有一只豺前来食肉，
    一只乌前来止于蓖麻树上见之。彼思：“若予向彼语不备德之事，予以能食牛肉。”
    于是唱最初之偈：
              一  汝肩如牡牛             动如狮子王
                  动物王！我今归命汝     使我有所得
        豺闻此唱第二之偈：
              二  得赞良家子             汝出于良家
                  汝颈似孔雀             乌友！汝由彼降来

        第五章  瓶品                                           一七五
    --------------------------------------------------------------------------
        小部经典九                                             一七六

        树神见彼等之所行，唱第三之偈！
              三  汝豺！兽中下贱者       汝乌！鸟中下贱者
                  蓖麻！树中下贱者       善哉！下贱者辈集
441     结分  佛述此法语后，作本生今昔之结语：“尔时之豺是提婆达多，乌是拘迦
    利，树神即是我。”

     注1 此一谭与前为姊妹章，可以并读，如前所言。

                二九六  海本生谭
                                                             ［菩萨＝海神］
        序分  此本生谭是佛在祇园精舍时，对长老优波难陀1所作之谈话。彼实为一
    大食大欲者，以车满载资具，彼尚不能满足。彼当雨季时期于二三精舍过雨安居，
    一精舍中置屣，一精舍中置锡杖，一精舍中置水瓶，一精舍中自住。又住乡间之精
    舍，见整备资具万端之比丘等，为说圣种之应依之事2，使彼等取粪扫衣，而自取
    彼等之衣类，使彼等取土制之钵，而自取美丽之钵、金属制之钵、金属制之钵，取
    此等于车中满载归来至祇园精舍。某日之事，于法堂中开始议论：“诸位法友！释子
    优波难陀为大食大欲，向他人劝说善行，自以沙门之资具，满载于车中而归来。”佛
    适出堂问曰：“汝等比丘！汝等有何语集于此处？”比丘白佛：“如是如是。”佛言：
   “优波难陀向他人说应依圣种之事，乃不适当之行。首先第一得自制欲后，始可向他
    人说应依圣种之事。”于是佛举法句经(一五六)之偈：
                  自己第一         正置为善
                  而后教他         智者无愧
        然后对优婆难陀诃责，佛言：“汝等比丘！优婆难陀为大欲者，非自今日始，前
    生于大海亦思必须节约用水。”佛为说过去之事。
        主分  昔日，梵与王于波罗奈治国时，菩萨生为海神。尔时有一只水鸟于海之
442 上方巡回飞翔，对鱼群与鸟群为制止之语：“汝等饮适当之海水，节约饮用。”海神
    见之，唱最初之偈：

        第五章  瓶品                                           一七七
    --------------------------------------------------------------------------
        小部经典九                                             一七八

              一  汝为何等鸟       飞翔于海原
                  制止摩迦罗       波上欲伤谁？
        海鸟闻彼之语，唱第二之偈：
              二  无限吞水鸟       诸方不满足
                  我实欲饮海       为海流之主
        海神闻彼之语，唱第三之偈：
              三  此海一度减       立即又成满
                  未见能饮尽       海水无穷尽
       ［海神］言毕，现恐怖之形相，追逐海鸟而去。
        结分  佛述此法语后，作本生今昔之结语：“尔时之海鸟是优波难陀，海神即是
    我。”

     注1 有关优波难陀此等之所行，可与 Mahavagga VIII.25. 1-4及III.14 .1-4 参照。
       2 此指四依法(cattaro nissaya)而言：即一、当行乞食，二、著粪扫衣，三、兰若树
         下住，四、病以腐烂药治。

443             二九七  爱欲悲叹本生谭
                                                              ［菩萨＝天子］
        序分  此本生谭是佛在祇园精舍时，就前妻之诱惑所作之谈话。现在之事于花
    祭本生谭［一四七］中已述，过去之谭将于根本生谭中说述。
        主分  此男生为竹签刺伤，彼于此时间望见空中之［飞］鸟，彼不顾剧痛之苦，
    为向爱妻传送消息，呼唤飞鸟，唱次之偈：
              一  鸟友！上飞高天者    振翼空中行
                  告予美胫妻          于彼时难捱
              二  刀枪加我身          易怒不知事
                  我苦彼女怒          受苦我不思
              三  青莲形之铠          枕边金颈环

        第五章  瓶品                                           一七九
    --------------------------------------------------------------------------
        小部经典九                                             一八○

                  软衣迦尸产          满足彼爱财
444     彼于如是悲叹中断气，出生于地狱。
        结分  佛述此法语后，说明圣谛之理－－说圣谛之理竟，此热恋比丘得预流果
    －－佛为作本生今昔之结语：“尔时之妻是今之妻，见此事件之天子即是我。”

                二九八  优昙婆罗本生谭
                                                              ［菩萨＝树神］
        序分  此本生谭是佛在祇园精舍时，对一比丘所作之谈话。彼于某边境之村邑
    造精舍而住，此为一住居愉快之精舍，建于盘石之上，心情愉快，居于水边，有清
    扫之场所；乞食至村不远，人人以好意与食。尔时一比丘游行来此精舍，居住之长
    老对此新来者相当礼遇，翌日伴彼为施食而赴村中。人人对彼与食，并作翌日之招
    待。
        如此新来者寄食二三日中，彼思：“用一手段，骗此比丘将其赶走，占领精舍。”
445 对方伺长老之心情愉快时问彼曰：“法友！汝曾否向佛问候？”比丘：“吾师！至今
    尚无来见此精舍者，故予尚未前往。”新来比丘：“汝可前往向佛问候归来之前，予
    为汝看守。”比丘：“吾师！如是予往即来。”居住比丘向众人云：“在予归来之前，
    请勿对长老疏忽。”于是出发而去。
        其后，新来比丘向彼等众人中伤原住比丘云：“彼原住比丘有如是如是之罪恶。”
    原住比丘向佛表敬意后再行归来，对彼不与一席，于某处一宿。翌日，赴村中乞食，
    众人对沙门不为义理致敬。彼心忧愁，再往祇园精舍向比丘等告述始末。彼等于法
    堂开始议论：“诸位法友！如是如是比丘由精舍将如是如是比丘逐出。”佛出堂问
    曰：“汝等比丘！汝等有何语集于此处？”比丘白佛：“如是如是。”佛言：“汝等比
    丘！彼非由今日始，前生，彼即将此比丘由居住之处赶出。”于是佛为说过去之事。
        主分  昔日，梵与王于波罗奈治国时，菩萨生为森林之树神。正当雨季，其处
    连续七周间降雨。尔时一赤颜之小猿，住于一雨不入之石洞之中，某日，心情愉快
    坐于洞口不湿之处。一只黑面大猿濡湿苦寒来至其处，彼见如斯心情愉快而坐者，
    彼思：“予以计策诱彼出洞，予将住于此处。”彼鼓起肚腹1，作充分饱满之颜色，
    立于彼前唱最初之偈：

        第五章  瓶品                                           一八一
    --------------------------------------------------------------------------
        小部经典九                                             一八二

              一  优昙婆罗果已熟        榕树之果适猿食
                  君可出来往食之        何可饥饿等待死
446     于是小猿信彼之语，起欲食野生果物之望，由洞窟中出发，向各方诸处巡回行
    走，何亦未得入手，再行归来，欲入洞窟，见大猿坐于洞窟，彼知为其所骗，立于
    大猿之前唱第二之偈：
              二  予向长老表敬意        亦如长者为幸福
                  树实多数如得食        今日之我亦为福
        大猿闻彼之语唱第三之偈：
              三  猿住森林同一林        我虽欺骗他之猿
                  年少之猿不此信        何况年老之古猿
        于是小猿由彼处离去。
        结分  佛述此法语后，作本生今昔之结语：“尔时之小猿是原住之比丘，大猿是
    新来之比丘，树神即是我。”

     注1 “鼓起肚腹”之原语 Kucchim olambitva 直译应为腹部吊下，满腹则为肚腹膨涨之意味，
          今意译如上。

447             二九九  寇玛耶普陀婆罗门本生谭
                                                            ［菩萨＝婆罗门］
        序分  此本生谭是佛在东园精舍时，对持游乐性比丘等所作之谈话。佛在阶上
    时，彼比丘等居于阶下，互相谈论见闻之事，或为争论、或云恶口，佛呼唤大目犍
    连言曰：“汝往使比丘等震惊。”于是长老飞扬于虚空之中，以足趾击打建筑之塔，
    如海边之水到来，震动建物，彼等比丘心中恐怖死之威胁，跳出立于外面。如是彼
    等持有游乐性之状，于比丘间遍知，某日之事，于法堂中，开始议论：“诸位法友！
    某比丘等于导向解脱之教而出家，但巡回耽于游乐，不为沙门之业以为达到诸法无
    常、苦而无我之智见。”佛适出堂问日：“汝等比丘！汝等有何语而集于此处？”比丘

        第五章  瓶品                                           一八三
    --------------------------------------------------------------------------
        小部经典九                                             一八四

    白佛：“如是如是。”佛言：“汝等比丘！彼等非自今日始，前生亦持有游乐性。”于
    是佛为说过去之事。
        主分  昔日，梵与王于波罗奈治国时，菩萨生于某村邑婆罗门之家，其名为寇
    玛耶普陀，及长后，彼出家为仙人生活，住于雪山地方。当时，其他游乐性苦行者
    等，亦于雪山地方构筑仙居，不为遍处定之准备，由森林持野生之果物来食，谈笑
    争吵，耽于种种娱乐，以渡时光。然彼等之前有一只猿，亦有游乐性，变种种颜面，
    于诸苦行者前现诸种种艺。苦行者等长期之间住于此处，为得盐酢而出往人住之处。
        彼等去时之后，菩萨来此场所，以为定居之处，猿则一如对彼等同样向彼现艺，
448 然菩萨弹指，与以训诫，语猿曰：“住于积充分修练出家者之傍，应具德行，制御身
    等之业，于禅定善使心统一。”其后彼猿亦守戒具德行。其中菩萨又由彼处前往他所，
    彼等苦行者得盐与酢归来，但猿对彼等不作以前之现艺，苦行者等问彼曰：“吾友！
    汝以前于予等之前作艺，今不为此，缘何理由？”其中一人唱最初之偈：
              一  有德者傍为道场          汝作叫声现乐艺
                  猿友！汝为猿应为之事    汝之有德我不喜
        猿闻彼之偈，唱第二之偈：
              二  多闻寇玛耶普陀          我闻第一之净法
                  汝勿思我如昔我          法友！努力禅定住此者
449     苦行者闻彼之偈唱第三之偈：
              三  有时岩上播种子          雨虽降下终不生
                  虽汝闻得最净法          汝猿禅定地甚遥
        结分  佛述此法语后，说明圣谛之理，为作本生今昔之结语：“尔时持游乐性苦
    行者是此等比丘，寇玛耶普陀即是我。”

                三○○   狼本生谭
                                                             ［菩萨＝帝释］
        序分  此本生谭是佛在祇园精舍时，对旧日友情所作之谈话。此事在律1中有
    详细说明，此章所谓其中之拔萃。长老乌波斯那［法腊］满二年与同住［法腊］满
    一年之弟子相伴来佛之前，受佛之责难，离佛前而去。其后彼具观达罗汉位，具备

        第五章  瓶品                                           一八五
    --------------------------------------------------------------------------
        小部经典九                                             一八六

    知足之德，修十三头陀行，弟子等亦使持十三头陀，于世尊三个月独居期间，与弟
    子同到佛前。彼因弟子等之事，受佛责难，又因非法之谈话失礼，今二次见佛，得
    佛承认：“自此以后，凡持头陀行之比丘等，许可乐欲前来会我。”彼受佛之怜愍而
    去，并向比丘等告知此事。其后比丘等持头陀行者前往会佛，佛由独居起时，抛弃
450 粪扫衣于彼处，而自著清净衣。佛与比丘等于精舍内散步时，见各处失落之粪扫衣，
    佛问知此事，佛言：“汝等比丘！此比丘等不能永续［善］行之决心，如狼之断食行
    2。”于是佛为说过去之事。
        主分  昔日，梵与王于波罗奈治国时，菩萨为天主帝释。尔时有一只狼，住于
    恒河之河岸岩上。雪溶之水，流入恒河，包围岩石，彼仅能坐于岩上，无食亦无往
    得食之路，而水益增加。彼思：“予无食，亦无往得食之路，如此枯坐，不若作断食
    行为优。”于是决心行断食行，实行持戒。时帝释思念，知彼之决心薄弱：“予试干
    扰此狼之心。”于是化为羊形，近彼之傍而立。狼见其现身，自谓：“他日再为断食
    之行。”起立飞跃，向羊扑来捕捉，羊则各处跳走，难捕其身。狼捕羊不得，返回原
    处，仍欲不破断食之行，再坐于彼处。帝释以帝释之神通力立虚空中对彼责难使之
    痛苦曰：“汝持有如此薄弱之意志，如何能为断食之行？汝不知予为帝释，一心欲食
    羊肉。”言毕归天界而去。
        结分
               一  断他生而活         食血肉之狼
                   彼欲固决心         企图行断食
               二  帝释知彼决心弱         化为羊形近彼身
                   食血者顿忘其行         变心破其断食行
451            三  恰如此之世         决心薄弱者
                   虽即决自心         如狼被羊破
        以上三偈为等正觉者所称。
        佛述此法语后，作本生今昔之结语：“尔时帝释即是我。”

     注1 指 Mahavagga I.31. 3-5而言。
       2 原语为 uposatha，断食行(布萨)，于婆罗门教断食乃指苏摩祭之前所行之断食。

        第五章  瓶品                                           一八七
    --------------------------------------------------------------------------
        小部经典九                                             一八八

III.1            第  四  篇

               第一章  开  门  品

                三○一  小迦陵讹王女本生谭
                                                              ［菩萨＝行者］
        序分  此本生谭是佛在祇园精舍时，对四人女普行者出家所作之谈话。据传毗
    舍离城住有七千七百七人之离车王族之出身者，齐皆具有向人反问之性质。
        某日，有一善通五百种议论之尼乾子来至毗舍离，彼等一同善加欢迎接待。今
    又来一与彼相同之女尼乾子，王族人等使此二人辩论，二人皆为相同。尔后离车族
    人等思想：“由此二人所生之子，必甚聪明。”于是使彼等二人配为夫妇，住于一处。

        第一章  开门品                                         一八九
    --------------------------------------------------------------------------
        小部经典九                                             一九○

    彼等住于一处之中，次第生有四女一男，女名真实、动转(又名爱著)、教令者及反
    行，男名真实者。此五人分别达到能事之年龄，彼等由母方五百、父方五百习得合
    为一千种之议论。两亲向女儿等教曰：“若某在家人破汝等之议论，汝等即皆为彼之
    佣人。若为出家人所破，则就其人出家。”如斯言教，尔后两亲即均死去。
        二人死后，萨奢迦尼乾子教授离车族之学艺，仍住于毗舍离城中，而彼之姊妹
  2 等则携阎浮树之杖，为议论由都至都，巡回经行达舍卫城。于都之入口，立一阎浮
    树枝，向儿童等云：“无论何人，能以议论败我等者，无论俗人僧侣，可以足蹴散我
    等所盛之土，踏碎我等之杖。”言毕彼等即入都托钵。
        时舍利弗尊者扫未扫之处，汲水入于空瓮，看护病人，日中迟过，至舍卫城内
    巡回托钵，见此树枝，闻其缘故，命儿童倒其树枝踏碎，向儿童云：“无论何人，立
    此枝之人等，饭食后来祇园精舍入口处会我。”言毕，入于都中，食事终了，立于精
    舍入口之处。彼普行者等亦巡回托钵归来，见枝踏碎而问曰：“何人所踏？”儿童等
    云：“乃舍利弗长老之所为，若贵女等望有议论，彼云请出至精舍之入口处。”于是
    彼等再入都中，集合多数人等，往精舍入口处，向长老提出一千问题，长老一一
    回答后问曰：“此外尚有何知？”曰：“不知。”“予亦有向贵女等之寻问。”“请问，知
    之者必言。”长老问曰：“一为何物？”彼等不知。长老对此回答。彼女一同曰：“贵
    君！予等已败，贵君已胜。”“如是又将何为？”彼女等云：“予等两亲，曾如是置教：
   ‘若有某在家人破汝等之议论，即为其妻，若为出家者，则就彼出家。’请许予等
    出家。”于是使彼等于莲华色长老尼处出家，彼女等一同不久即达阿罗汉果。
        其后，某日，于法堂之中开始议论：“汝等法友！舍利弗长老受四人女普行者之
    信赖，皆出家成阿罗汉。”佛适出堂问曰：“汝等比丘！汝等今有何语，集于此处？”
  3 比丘白佛：“如是如是之事。”佛言：“汝等比丘！此非自今日始，前生即有受彼等信
    赖之事，但今得成就出家之位，前生曾坐于王妃之位置。”于是佛为说过去之事。
        主分  昔日，迦陵讹国捺多布啰都迦陵讹王治国时，阿湿摩迦国褒利都有阿湿
    摩迦王。迦陵讹王之步军、车军完备，自己亦有大象之力，王无敌手，思欲战斗。
    向大臣等言：“予思欲战斗，但不见有能敌予者。如何为宜？”大臣等云：“大王！有
    一方便之策，王之姬等四人具有优良之器量，彼等各各化妆，乘覆棚之车，伴以兵
    队，往各村、市、王都次第巡回行走，如有某国国王欲将姬等纳入后宫，王即与彼

        第一章  开门品                                         一九一
    --------------------------------------------------------------------------
        小部经典九                                             一九二

    战斗。”王即依言而行。王女等未到之先，诸国王等怖畏，不许入都，赠与赠物，使
    住都外。
        如是巡回于全阎浮提中，抵达阿湿摩迦国褒塔利都，阿湿摩迦王亦闭都门，赠
    与赠物。王有一贤明巧于策略之大臣名楠提阇那，彼思：“此王女等巡回全阎浮提未
    遇敌手，阎浮提实甚空虚。予与迦陵讹王将为一战。”彼往都门之处，语门卫等，使
    对彼等开门，唱第一之偈：
              一  开门延彼女        使之入都中
                  阿罗那王将1       善调教狮子
                  予楠提阇那        亦能善守卫
  4     彼为斯言已，开门捕彼女等，献于阿湿摩迦王，向王云：“吾王勿恐，如有战事，
    予知其机。王应纳此器量优良女等为妃。”于是皆立为妃位。王女向同来诸人曰：“汝
    等还都，向王申告，王女等均被阿湿摩迦王立为妃位。”诸人还都向王申告。
        迦陵讹王曰：“此奴不知予之兵力，今将使彼得见。”即时率大军出发。楠提阇
    那知王之来，以书面送交迦陵讹王云：“请汝止于汝国境内，勿侵我国之国境，否则，
    两国之间，开始战争。”彼读书面，止于自己国境。阿湿摩迦王亦止于自己之国境。
        尔时菩萨出家入仙人之道，住于两国中间草屋之中。迦陵讹王自思：“沙门无所
    不知，孰胜孰败能得知之，予且问彼行者。”于是变相改妆，往菩萨之所礼拜，退坐
    于一方。问候已毕而问曰：“尊师！迦陵讹王与阿湿摩迦王行将作战，各自止于国
    境，此中何方获胜？何方挫败？”“大功德主2！予不知此胜或彼败，然帝释天王将
    来此处，予将语天王，请明日来此。”帝释天来问候菩萨，菩萨向帝释天问及其事。
  5“尊师！迦陵讹将胜，阿湿摩迦将败，如是如是前知。”迦陵讹王次日来问，菩萨语
    彼，彼亦不问前知究为何意。“予将战争”，欢喜而去，此言广为传播。
        阿湿摩迦王闻之，唤楠提阇那问曰：“迦陵讹胜，予等将败，究应如何？”彼云：
   “大王！孰胜孰败，何可前知？大王勿忧。”彼慰王往菩萨之所，礼拜坐于一方问曰：
   “尊师！孰胜孰败？”“迦陵讹胜，阿湿摩迦败。”“胜败何以前知？”“大功德主！胜者
    之守护天为全身白色之牛，另之一方全身黑色。两方之守护天战斗，可分胜负。”
        楠提阇那闻此，起身返回，伴国王之亲友善战者一千人，登附近之山，问曰：
   “君等能为我王奉献生命耶？”“唯，诺！予等奉献。”“若然，由此崖落下。”一同将

        第一章  开门品                                         一九三
    --------------------------------------------------------------------------
        小部经典九                                             一九四

    欲转落，彼即遮斓：“于此处转落，实无是处。请为我等之王，以真心作不退却之战
    斗。”众皆承诺。
        于是战斗接近，迦陵云：“予必得胜。”于是懒惰，其军队皆谓：“胜利归我。”
  6 亦均懒散。武装队伍三三五五，任己意游荡，应努力时而不努力。双方之王乘马战
    斗，相互接近，两方之守护天立于先头。迦陵讹之守护天为全身白色之牛，另之一
    方为全身黑色，彼此亦互相接近准备战斗。牛观两王之眼色，不见他人。楠提阇那
    向阿湿摩迦王问曰：“大王！汝见守护天耶？”“唯然，予已见之。”“形相如何？”“迦
    陵讹之守护天全身白色，予之守护天全身黑色，果已疲劳耶？”“大王！请君勿忧，
    予等必胜，迦陵讹必败。王请下手，持枪以左手押善教之辛头产马之胁腹，与此一
    千人等急速共往迦陵讹之守护天前，以枪突落其守护天，予等千人以千根之枪与以
    打击。如此则迦陵讹之守护天丧亡，迦陵讹败而予等胜矣。”王云：“甚善。”依楠提
    阇那所与之指示，进行以枪突击，大臣等亦以千根之枪突击。守护天当场丧失生命，
    同时迦陵讹亦败逃。一千人之大臣等见此，扬声欢呼曰：“迦陵讹逃走矣。”迦陵讹恐
    怖死亡，于逃生之中责怪行者唱第二之偈：
              二  迦陵讹堪忍者胜                阿湿摩迦运拙败
  7               梵行者！汝曾向予作斯言        正直之人不云伪
        彼作斯语，责苦行者，逃还己都；彼连反身后视皆不可能。后经数日，帝释天
    来行者处问候，行者语彼，唱第三偈：
              三  诸天子超越虚言                帝释！真实乃汝最上宝
                  天主！过去之事汝云伪          摩佉婆、大因陀罗3！我不悉汝因何故？
        帝释闻此唱第四之偈：
              四  天人不羡人鲁莽                婆罗门！汝岂不闻此之言
                  调御决心与安定                应进之时沉着进
                  人间努力强精进                依此阿湿摩迦胜
  8     迦陵讹逃走，阿湿摩迦王分取其获物，然后还都。楠提阇那致书迦陵讹云：“请
    向此四王女送来彼等应分得汝之财产部分，若不速送，汝应知所致之后果。”迦陵讹王
    见信恐怖战栗，即送四人应得之财产。自此以后，彼此双方友谊良好，相互为生。
        结分  佛述此法语后，作本生今昔之结语：“尔时之迦陵讹王之王女等是此青年

        第一章  开门品                                         一九五
    --------------------------------------------------------------------------
        小部经典九                                             一九六

    之比丘尼等，楠提阇那是舍利弗，行者即是我。”

     注1 阿罗那指阿湿摩迦王之事。
       2 “大功德主”为由出家行者向在家之人特别尊称之用语。在此时，行者不知对方为国王，单
         独用此一敬语。
       3 Magha 为赐物、恩惠物、赏赐之事，Maghava 有配分、分与之意。此处为帝释天之
         别号。

                三○二  大骑手本生谭
                                                                ［菩萨＝王］
        序分  此本生谭是佛在祇园精舍时，对阿难长老所作之谈话。现在之谭，于前
   ［第一五七，有德本生谭］既如其说。［佛］言：“昔日诸贤人作施惠之事而受惠”，
    此处佛为说过去之事。
        主分  昔日，菩萨为波罗奈王，正而无偏，治国行施，守持戒律。彼因边鄙之
    地作乱，为镇压而率领步军、车军前往，败阵乘马而逃，抵达某偏僻乡村。王之百
    姓三十人住于此处，彼等晨起，集于村之中央，开始工作。恰于此时，王著铠乘马，
  9 全身装饰，由村门进入。一众皆云：“此究为何人？”战栗逃出，各还己家。
        其中只一人未还己家，迎王而问曰：“据闻，我王出发至边鄙之地。君为何人？
    为王方之人耶？贼方之人耶？”“予乃王方之人。”“如是，请随予行。”伴王往其家中，
    使坐椅上，命妻曰：“汝来，请为友人洗足。”洗足之后，量自己之力，供奉相当之
    食物，继云：“请暂休息。”准备卧榻用具，王卧其处。然后彼男脱王之铠，使马步
    行，饮水涂油于背上，与以草料。
        如是三四日间，与王闲谈，王曰：“汝君！予将行矣。”彼男又对王与马所应为
    之事，一总为之。王食事毕，王云：“予名大骑手，予之住宅在都之中央，君若有何
    事，可来都中，立于南门入口向门?云：‘大骑手住于何处？’门卫即伴君入予之
    家。”王留言而去。
        军队等众不见国王，于都城外露营停留，见王归来出迎，护于王之周围。王于

        第一章  开门品                                         一九七
    --------------------------------------------------------------------------
        小部经典九                                             一九八

    入都中之时，立于门内，呼门卫来，摒退诸人谓曰：“住于僻鄙乡村之人，前来会予
    云：‘大骑手君住于何处？’如此问汝时，汝即牵其人之手，伴来会予，如此则予
    赐汝金一千两。”然而彼男未来。
        因彼男未来，王对彼住之村课税。课税彼亦未来，如是二度三度课税，彼终未
    至。
        于是村之住民等集于一起，告彼云：“君友大骑手来后，此方我等受纳税之苦，
 10 几至不能负担台头。汝往语其人，使我等免税。”“甚善！予将前往，然不能素手前
    往。予之友人有子二人，此二人与妻及友人，均须对彼等调制下衣、上衣、饰物及
    道具。”“甚善！预为调制”彼等悉数准备礼物。彼携带礼物与彼自宅所制之糕点前
    往，抵达南门问门卫曰：“阁下！大骑手之住宅何处？”“君请入内，予将教示于君。”
    门卫牵彼之手，行至宫门，门卫报告：“门卫伴边僻村舍之人前来。”王闻之即由座
    起立云：“请予之友人与其一同前来者等通过。”王即出迎，见彼而抱持问曰：“予之
    友等妻子皆平安否？”王牵彼之手登大高台，使彼坐于白伞之下王座之上。呼第一之
    妃云：“吾妃！汝为予之友人洗足。”妃于是为彼男洗足。王用金瓶浇水，妃洗足毕，
    涂以香油。王问：“君有与我等应食之物否？”男曰：“有。”入袋中取糕点。王以金
    钵承受，为欲对彼示好，王云：“请食予之友等持来之物。”以之赐与妃与大臣等，
 11 王自己亦食。彼男今更向王献其礼物，王为接受，脱去迦尸之衣裳，著彼持来之一
    套衣物；妃亦脱去迦尸之衣裳，著男所持来之衣物，并著庄饰之物。王荐以王者之
    食膳飨彼，命一大臣曰：“汝往如予之形像调理彼之发须，浴以香浴水，使著十万两
    迦尸之衣裳，使著国王之服，伴彼前来。”大臣依命而行。
        王命击大鼓巡回各处，集合大臣，于大白伞之下，使彼著纯赤色之丝1，让与
    王国之车。自此以来，二人同处饮食就寝，相互坚定信赖，无人能与破坏。王唤来
    彼之妻子，于都内建家，二人敦睦和平，共行治国。
        然大臣等怒，告于王子：“王子殿下！王与平民2以国之半分，与其人同饮食共
    休息，使儿童等拜彼，其人究为大王何所尽力，予等不知。王之所为，实为可耻，
    殿下宜向王语。”王子承诺：“甚善！”于是悉禀告王云：“大王！不可如此。”王曰：
   “王子！予败战时住于何处，汝知之耶？”王子：“大王！予不知。”王：“予住此人之
    家，无事返回治国，如是，予对予之恩人如何能不与予之所持者，［如何能］置而不

        第一章  开门品                                         一九九
    --------------------------------------------------------------------------
        小部经典九                                             二○○

    顾？”菩萨更作如是之言使闻：“王子！对不应施者而施，对应施者而不施，将陷于
    不幸而不得人助。”于是唱如下之偈：
 12           一  不应施者而施财          应施与者而不施
                  终临不幸陷于难          不得朋友之助力
              二  不应施者不施财          对应施者施与之
                  虽临不幸陷于难          终得朋友之助力
              三  和睦与爱高贵行          虽贫且乏有大用
                  对贵直人所为者          数量虽微得大果
              四  率先宜行善              为世所难为
                  尔后之所为              足受大恭敬
 13     闻此语后，大臣等及王子亦不再作何言。
        结分  佛述此法语后，作本生今昔之结语：“尔时边僻村舍之住人是阿难，波罗
    奈王即是我。”

     注1 “纯赤色之丝”(jatihingulakasutta) jatihingulaka 英译 Natural vermilion，即“天
          然朱色”之意。德译 eine Sehnur von echtem scharlach，即“纯朱色之丝”，今依此译，
          著此丝者为王者之印证。
       2  平民(gahapati)，“家主”之意，即居士之原语。单只不过为一家之主人，故为平民之意。

                三○三  一王本生谭
                                                                ［菩萨＝王］
        序分  此本生谭是佛在祇园精舍时，对奉仕拘萨罗王一男子所作之谈话。现在
    此一谭，已如前之善人本生谭［第二八二］中所说。此处佛言：“由不利而得来利益，
    非只汝一人，昔日之贤人等亦由自己之不利而取得利益。”于是佛为说过去之事。
        主分  昔日，为波罗奈王侍从之某大臣，入王之后宫行不义之事。王直认其罪，
    放逐国外，又奉仕于达巴塞那拘萨罗王。此一始末总于大具戒王本生谭［第五一］

        第一章  开门品                                         二○一
    --------------------------------------------------------------------------
        小部经典九                                             二○二

    中如其所说。此处达巴塞那王于大高台上，周围由大臣围绕而坐，波罗奈王被捕，
    用绳缚于木框之上，头倒吊挂。王对盗贼首领念慈悲观，为预备修行之观念，得入
    禅定。绳索自断，王于空中结跏趺坐。而盗贼之身体发热，口喊：“烧、烧。”于地
    面不断巡回滚转。王曰：“此为何故？”大臣云：“大王！王将彼正直无过之王倒吊于
 14 户框之上，所以如此。”王云：“若然，急往解缚。”大臣皆往，见波罗奈王结跏趺坐
    于空中，众臣回返，语达巴塞那，彼急往向王敬礼谢罪，唱第一之偈：
              一  昔住一王处        味无上欲乐
                  今投苦那落        不舍昔色力
        菩萨闻此唱次之偈：
              二  达巴塞那！我昔所望者    忍耐与苦行
                  大王！今得已如何        我舍色与力
              三  如斯总全终              智誉有耐力
                  得难得大誉              我舍色与力
              四  人间之主！以苦离去乐    耐难耐之苦
                  有情得两处              苦乐皆平等
 15     达巴塞那闻此，向菩萨谢罪云：“君之国君治之，予除去盗贼。”于是将此为恶
    事之大臣处以王刑，然后离去。菩萨将政事托大臣等，出家入仙人之道，成应生梵
    天世界之身。
        结分  佛述此法语后，作本生今昔之结语：“尔时之达巴塞那是阿难，波罗奈王
    即是我。”

                三○四  达陀罗龙本生谭
                                                              ［菩萨＝龙王］
        序分  此本生谭是佛在祇园精舍时，对易怒性者所作之谈话。此一谭，前已出
    之。尔时法堂之中，彼之易怒性成为话题，佛出而问曰：“汝等比丘！汝等今有何语，
    集于此处？”比丘等白佛：“如是如是之事。”佛言：“汝之易怒性质为真实耶？”比丘
    白佛：“世尊！是为真实。”佛言：“汝等比丘！非只今日，彼于前生即为易怒性质，
 16 为此，昔之贤人等清净洁白，住于龙王之栖所，而为彼三年之间住于充满不净之场

        第一章  开门品                                         二○三
    --------------------------------------------------------------------------
        小部经典九                                             二○四

    中。”于是为说过去之事。
       主分  昔日，波罗奈国梵与王治国时，雪山地方达陀罗山麓有一龙宫，菩萨为
    其处龙王苏拉达陀罗王之子名摩诃达陀罗，其弟名周罗达陀罗。彼弟易怒，性质粗
    暴，轻蔑年少女龙，鞭打走路。龙王知彼易怒之性，命令将彼由龙宫赶出。摩诃达
    陀罗为弟向父求情，停止赶出；第二度使王怒时，再向父求情；第三度时，王云：
   “予于改正此无品德者，汝二人均由龙宫离去，住于波罗奈之不净处中三年。”于是
    二人均由龙宫迁出，二人往彼处住，向不净处周围水中觅饵，村中儿童观见彼等，
    投掷土块木片，骂曰：“此头大尾如针之水龙，究欲何为？”周罗达陀罗之性质荒暴，
    不堪儿童等之轻蔑，向兄云：“兄长！儿童等对我等恶口谩骂，不知予等有毒，予对
    彼等之轻蔑实难忍耐，我以鼻风，皆将杀之。”彼与兄商谈，唱第一之偈：
              一  达陀罗！此等人间世    侮我以恶语
                 “食蛙水中棍”         怎堪我剧毒
 17    摩诃达陀罗闻彼之言，唱以下诸偈：
              二  己由国放逐            入于他国中
                  为能容恶语            胸中造大仓
              三  不知人素性            亦不知道德
                  住于人世间            不可抱慢心
              四  他乡如住火1           虽有智慧人
                  难免奴仆谤            切须应忍耐
       如此住于彼处三年之间，于是父王召回，自此以来，彼等制伏慢心。
       结分  佛述此法语后，说明圣谛之理－－说圣谛之理竟，易怒比丘达不还果
    －－佛为作本生今昔之结语：“尔时之周罗达陀罗是此易怒比丘，摩诃达陀罗即是
    我。”

     注1 “如住火”，底本为 jataveda-samanena’pi另一本为 jataya vinayena’pi，如是则为“生
          即善而有德”。此处译意，多少容易了解。

        第一章  开门品                                         二○五
    --------------------------------------------------------------------------
        小部经典九                                             二○六

 18             三○五  验德本生谭
                                                              ［菩萨＝青年］
        序分  此本生谭是佛在祇园精舍时，对制烦恼之事所作之谈话，此一谭将于第
    十一篇水本生谭［第四五九］中详说，此处举其概略如是。住于祇园精舍中五百比
    丘等，于午夜过时，起淫欲之情念，佛于昼夜六时，时时看望比丘等，恰如人仅有
    一眼之重要，又如人仅有一子之珍视，更如犁牛之钟爱其毛。佛于夜间以天眼观察
    祇园精舍，见比丘等如盗贼入于转轮圣王之宫殿中。佛思彼等比丘之事，开香室之
    户，呼唤阿难长老：“阿难！集合精舍中比丘，于香室户口之端设座。”长老如说而
    为，白佛，佛著座，呼一众比丘：“汝等比丘！昔曰贤人等思行恶事者无秘密，故不为
    恶。”于是佛为说过去之事。
        主分  昔日，波罗奈国梵与王治国时，菩萨出生于婆罗门家。达成年后，乃于
    波罗奈都有名师尊之前为五百青年之长，修习学艺。师尊有一年貌相当之女，彼自
    思：“予将调查此青年等品行，品行佳者，将女许配。”
        一日，彼唤青年等来谓曰：“诸君！予女已成年，予思料理婚事，但必须准备衣
    饰道具。汝等须不使自己亲戚知晓，盗来衣物等类。而谁能不被发觉者，即可婚娶，
    而被发觉者，则无资格。”青年一同云：“甚善。”承知以后，于不被亲戚发现中盗来
    衣饰道具。教师将盗来之物，一一分别放置，而菩萨则任何一物亦未持来。师尊问：
19 “汝未持来任何物耶？”“师尊！予未持来。”“何以故？”菩萨：“尊师云，不为人所发
    现持来者，方得受取；然予思为恶事者无秘密。”说明理由唱此二偈：
              一  行恶业之人        世无有秘密
                  森林神必见        愚人思秘密
              二  我不见秘密        亦无空虚所
                  他人虽不见        我行非空虚
        师尊信彼之言：“汝青年！予家非无财产，予思嫁女与品行正直之人，为此予试
    此等青年，予女除汝之外别无适当之人。”于是使女装饰，嫁与菩萨。师向其他青
    年等云：“汝等持来之物，各送还汝等之家宅。”
        结分  佛言：“汝等比丘，如此恶品行之青年等，为自己之无品行而不得其女，

        第一章  开门品                                         二○七
    --------------------------------------------------------------------------
        小部经典九                                             二○八

    余之一贤德青年，品行善良而得娶女。”于是现等觉者唱他之二偈：
              三  杜佳洽与阿佳洽1          难陀苏伽瓦洽那
                  瓦佳阿多瓦锡罗           有望青年背婚法
              四  一切法之达彼岸           如何敢背婆罗门
                  彼为智者须护法           应须努力达其真
 20     佛述此法语后，说明圣谛之理－－说圣谛之理竟，此五百比丘等达阿罗汉果
    －－于是佛为作本生今昔之结语：“尔时师尊是舍利佛，贤德青年即是我。”

     注1 注释所云，此六人为五百青年中之年长者，系固有名词，译出无何意义。今依巴利语原音
         并列，颇有兴趣，今取其大体之意义译出。

                三○六  善生妃本生谭
                                                              ［菩萨＝大臣］
        序分  此本生谭是佛在祇园精舍时，对胜鬘妃所作之谈话。某日之事，王(波
    斯匿)与妃发生宫廷之争1，此宫廷之争亦云寝室之争。王怒，忘妃之存在，妃思：
   “世尊对王之对予发怒之事，希为不知。”佛知此事，佛思：“予将使彼二人和睦。”
    晨起著下衣携衣钵，五百比丘相伴，入舍卫城中，至王宫之门口，王出受取佛钵，
    请佛入内设座，开始向佛及比丘众一同献施水2，供粥及硬食。佛以手覆钵言曰：
   “大王！妃在何处？”王云：“世尊！对妃勿劳用心，妃只醉心于自己之名誉。”
    佛言：“大王！汝自己以名誉与妃，今舍弃而不顾，对女人之过不宽恕是为不宜。”
 21     王闻佛言，唤妃近前，妃对佛敬施供养。佛言：“彼此应互相亲善。”欣赏王与
    妃和睦之味，然后辞去。自此以后，二人行友善之生活。比丘等于法堂开始话题：
   “诸位法友！佛只一言改善二人之关系。”佛适来其处问曰：“汝等比丘！汝等今有何
    语，集于此处？”比丘白佛：“如是如是之语。”佛言：“汝等比丘！此非自今日始，
    前生此二人亦只一言而改正关系。”于是佛为说过去之事。
        主分  昔日，波罗奈国梵与王治国时，菩萨为王之俗事圣事之说教大臣。一日
    王开大窗而立，见王宫之前庭，正值此时，一美丽成年之少女贩卖果物，头顶盛枣

        第一章  开门品                                         二○九
    --------------------------------------------------------------------------
        小部经典九                                             二一○

    之笼，呼叫：“请食大枣，请食大枣。”一面呼唤通过王庭之中。王闻其声起爱著之
    心，确定其女无夫，纳入宫庭据第一之妃位，授大名誉，为王所宠爱。
        某日之事，王以黄金之钵盛枣而食。善生妃见王食枣问曰：“大王！君食何物？”
    唱第一之偈：
              一  大王！黄金之容器      似蛋为何物
                  色赤且美丽            我问请语我
        王怒云：“汝卖熟枣之实，果物商人之女而不知汝家宝贵之枣耶？”王唱次之二
    偈：
 22           二  王妃！汝于往昔时    头秃手入腰3
                  拾枣身褴褛          此即彼枣实
              三  嫉妒不快乐          享乐不满足
                  持此汝速行          还汝拾枣处
        菩萨自思：“除自己之外，他人不能使此二人和解，予必须使王宥妃，勿被赶出。”
    于是唱第四之偈：
              四  大王！此等得名份    妇女所为事
                  大王！请恕善生妃    人民之主！对彼女勿怒
        王依此言，恕妃之过，使彼女据适当之地位。自此以后，二人共行和睦之生活。
        结分  佛述此法语后，作本生今昔之结语：“尔时之波罗奈王是拘萨罗王，善生
    妃是胜鬘，大臣即是我。”

     注1 “宫廷之争”sirivivada,sayanakalaha 为何类之争，不能明了。或许由嫉妒而生之争
          之类。德译为 Hofstreit, Bettstreit，英译为 a dispute at court,harem quarrel。予
          随此译为“宫廷斗争”、“寝室之争。”
       2  此为于行施之前，向受者之手行注水礼，“施水”即指此而言。
       3 “头秃”因头顶果物之笼而行，自然毛发脱落，故云头秃。“手入腰”为拾果实时，入于腰之
          容袋之中。

        第一章  开门品                                         二一一
    --------------------------------------------------------------------------
        小部经典九                                             二一二

 23             三○七  簇叶树本生谭
                                                              ［菩萨＝树神］
        序分  此本生谭是佛卧于入灭之床时，对阿难长老所作之谈话。阿难尊者知佛
    今夜至天明时将入涅槃，而自己为有学之身，当须修行，然佛将隐于涅槃，使二十
    五年间仕佛终归无用。尊者沉于忧思，倚于园内堂之壁泪泣。
        因长老不在，佛问：“汝等比丘！阿难何处？”长老闻此事故，被唤至佛前。佛
    言：“阿难！汝积善业，勤励修行，疾成无漏之人，无须忧虑。汝之仕我，何为无效
    果？汝前生有烦恼时，仕我亦非无效果。”于是佛为说过去之事。
        主分  昔日，波罗奈国梵与王治国时，菩萨生为波罗奈附近簇叶树之树神。当
    时波罗奈之人民等向神祈求幸运，常热心供献供物。时有一贫婆罗门亦思欲对神尽
    力，彼于高坡上生长之一株簇叶树之根部，修理平坦，拔草于四周结垣；撒砂清扫，
    供养1五指量之香，并供花环、香、薰香；点燃灯火，祝祷：“就寝安乐。”右绕树
    周而去，翌日晨起往问曰：“寝休安乐否？”
        如是某日，树神自思：“此婆罗门对予非常重视，予将调查此婆罗门何故对予如
    是重视，予授与彼之所愿。”树神于婆罗门来清扫树根之时，化作一年老婆罗门之姿，
    立于其傍，唱第一之偈：
 24           一  婆罗门！无思闻知       此簇叶树
                  精进有智               汝用心深
                  善问寝处               此为何故？
        婆罗门闻此唱第二之偈：
              二  此树名闻远             且为极大树
                  此地有神宿             予为求财物
                  扫此簇叶树             拜住此处神
        树神闻此，心喜婆罗门之心，谓白：“予生为此树之神，汝勿恐惧。予授汝宝物。”
    树神慰彼，依大威神力立于空中自己宫殿入口之前，唱次之二偈：
              三  汝为我所作             我将为汝作
                  婆罗门！汝望知恩人     来至善人所

        第一章  开门品                                         二一三
    --------------------------------------------------------------------------
        小部经典九                                             二一四

                  彼诸愚人等             其心不稳定
              四  镇头迦树外             有无花果树
                  为他树所围             应先受牺牲
                  树根埋宝藏             勿让他人掘
 25     如斯神云：“婆罗门！汝往掘取，定甚疲劳，汝可还家，予运宝于汝室，置于如
    是如是之所，汝一生涯，受用此宝，行施守戒。”神与婆罗门训诫，以自己之威神力，
    运至其人之家。
        结分  佛述此法语后，作本生今昔之结语：“尔时之婆罗门是阿难，树神即是
    我。”

     注1 见汉译南传藏第三十三卷二五八页注3。

                三○八  速疾鸟本生谭
                                                            ［菩萨＝啄木鸟］
        序分  此本生谭是佛在祇园精舍时，对提婆达多不知恩所作之谈话。……乃至
    ……佛言：“汝等比丘！提婆达多不只于今日，前生亦不知恩。”于是佛为说过去之
    事。
        主分  昔日，波罗奈国梵与王治国时，菩萨于雪山地方生为啄木鸟。时有一只
 26 狮子，彼食肉之中，骨鲠于喉中，喉肿不能探求获物，身感剧痛。此鸟于热心探饵
    之中，发现此事，隐于树枝之荫问曰：“君何处痛？”彼语其事实。“予为君取骨，然
    恐不能入君之口中，君将食予。”狮子：“君勿恐，予不食君，请救予之生命。”鸟：
   “谨如君命。”鸟使彼蹲踞，思：“此欲何为不得而知？”鸟使彼口不能闭塞，于狮子
    上下唇之间，挟以木片，鸟入口中，以长嘴突骨之端，骨落而去。彼见骨落，由狮
    口出来，以嘴突木片落而飞去，隐入枝顶。狮子健壮之后，某日杀栖于森林之水牛
    而食，鸟思欲试狮子，于彼之上方树枝隐身，与彼谈话唱第一之偈：

        第一章  开门品                                         二一五
    --------------------------------------------------------------------------
        小部经典九                                             二一六

              一  予力堪胜时        为汝予尽力
                  兽王！予愿归命汝  然予何所得
        狮子闻此唱第二之偈：
              二  啜血常为猎        汝入予齿间
                  而今尚生存        汝实已过分
        鸟闻此唱第二之偈：
              三  不报不知恩        受者不为返
                  毫无感谢念        交之实无益
 27           四  于人目前不积德    朋友之道不能得
                  然予无嫉亦无谤    疾由其人速远离
        鸟作斯语后，即由其场飞去。
        结分  佛述此法语后，作本生今昔之结语：“尔时之狮子是提婆达多，鸟即是
    我。”

                三○九  尸汉本生谭
                                                            ［菩萨＝阐陀罗］
        序分  此本生谭是佛在祇园精舍时，对六人群之徒所作之谈话。此一谭详出于
    律部之中，此处举其概略如下。佛唤六人群之徒前来问曰：“汝等比丘！汝等坐低椅
    子向坐高椅子者说法使闻，是真实耶？”比丘云：“诚然，世尊！”佛查明此等比丘之
    事，佛言：“汝等比丘！汝等不尊敬我教实为不宜。昔之贤人等尚且非难坐低椅子教
    外道经文。”于是为说过去之事。
        主分  昔日，波罗奈国梵与王治国时，菩萨生于阐陀罗族，达成年后，成立一
    家。彼妻于妊娠中，思欲食庵罗果1，向彼曰：“予欲食庵罗。”“予妻！今时无庵罗，
    为汝持来某种酸果。”“夫君，我如得庵罗则生，如不得则无生命。”彼深爱此女，自
 28 思：“予向何处入手得庵罗？”
        尔时，波罗奈王之御苑之庵罗树，常年结实。彼思：“予由御苑树上取来熟庵罗
    以满足家内之望。”彼于夜间入苑登庵罗树，由枝踩枝，探寻果实，彼如斯直至天明。

        第一章  开门品                                         二一七
    --------------------------------------------------------------------------
        小部经典九                                             二一八

    彼思：“今若降下，将为人见，以我为盗贼而被捕，至夜间后再行。”于是登入绝顶
    之处隐藏。
        此顷，波罗奈王正对司祭修习经文。王入御苑之中，于庵罗树下坐于高座，使
    教师坐于低座，学习经文。隐于树上之男自思：“此王实不如法，坐高座习经文；婆
    罗门亦不知法，坐低座教经文；予亦不知法，为妇人来此不顾生命，持庵罗之实而
    行。”于是彼由树上降下，捉一下垂之枝，立于二人之间曰：“大王，予将灭，汝是
    愚痴，教师已死。”王问曰：“是何缘故？”彼唱第一之偈：
              一  此总为贱业          两皆不辨法
                  教者与学者          两者皆自堕
 29     婆罗门闻此唱第二之偈：
              二  白米之清饭          应须混肉食
                  予等为仙士          不依此之法
        阐陀罗闻此，唱次之二偈：
              三  世界广大汝游历2     他处亦有煮物者
                  汝行不法石破瓶      汝为破法婆罗门
              四  婆罗门！为得名誉    得财有灾
                  非法之行            堕狱之行
 30     王闻彼之正语，对彼甚为中意，问曰：“汝何种族？”答曰：“阐陀罗种。”王云：
   “汝若种族高尚，予让王位与汝，然此后予为日中王，汝为夜间王。”王以自己首项
    之花环挂于彼之首上，使彼为都中之警卫。自此以后，凡于都中警卫之首上均挂有
    花环，成为风俗。王更随彼之教，尊敬为师，坐于低座，学习经文。
        结分  佛述此法语后，作本生今昔之结语：“尔时之王是阿难，阐陀罗之子即是
    我。”

     注1 “妊娠中思食庵罗果，”原语中之 dohala，指人或其他生物(例如鳄鱼，参照本生谭第
          二○八)于妊娠中所起之欲。虽然大部分是有关于食物，亦有说为兵士力量。参照 Vinaya
          I.p.342 以下，于此谭中有“为取某种酸物来”之语，颇为有趣之事。dohala 为由“二心”
          之语意而来，是由母与胎儿两者起欲之意。

        第一章  开门品                                         二一九
    --------------------------------------------------------------------------
        小部经典九                                             二二○

       2 “世间广大汝游历”意为“汝可游步世间广见调理生物之肉而食者，不独王家而已”。

                三一○   萨维哈大臣本生谭
                                                        ［菩萨＝司祭官之子］
        序分  此本生谭是佛在祇园精舍时，对厌出家之比丘所作之谈话。彼于舍卫城
    中巡回托钵，见一美貌妇人而心厌出家，对佛教生起烦厌，于是比丘等伴彼至佛所，
    彼为世尊所问：“比丘！汝厌出家为真实耶？”答曰：“唯然，真实。”佛问：“谁使汝
    厌出家？”比丘白此事实。佛言：“何故汝出家入于导此解脱之道中，而竟厌彼。古
    之贤者得司祭官之地位而舍此出家。”于是佛为说过去之事。
        主分  昔日，波罗奈国梵与王治国时，菩萨宿于司祭官之妇之胎中，而与国王
 31 之子完全同日出生。国王问大臣等曰：“有谁与予之王子同日出生之子耶？”大臣答
    曰：“有司祭官之子。”王命伴来，交宫女与王子一同养育。饮食与饰物，二人完全
    相同。
        彼等达成年后，往得叉尸罗修学一切学艺而还，王授王子以副王之位，王子之
    誉大增。此时以后，菩萨与王子一同饮食起居，彼此互相坚定信赖。后王死，王子
    即位，渡大荣华之生活。菩萨自思：“予友治国，王所思及之时，必授予以司祭官地
    位，予为家族生活，又有何益，予将出家为独住生活。”彼礼拜父母，得出家之许可，
    舍弃大家产，一人去家，入雪山地方，于适意土地建一树之嫩枝所葺小屋，出家入
    于仙人之道，得神通与禅定，日日渡禅定之乐味。
        尔时，王思起菩萨问曰：“予之友人不见，现居何处？”大臣等答曰：“彼已出
    家，住于森林之中。”王寻觅彼之住所，向大臣萨维哈言曰：“汝往伴予友人前来，
    授彼以司祭官之地位。”彼云：“谨遵王命。”承诺之后，出波罗奈，逐渐到达国境之
    村。彼留置同伴一行，与徘徊林中之贼等共赴菩萨所住之处，见菩萨坐于小屋户口
    之边，如黄金之像，大臣礼拜退坐于一面。彼此问候交谈，大臣云：“尊师！王思召
 32 阁下授与司祭官之职，希望阁下还都。”菩萨曰：“且请稍待，无论司祭官之地位，
    迦尸拘萨罗全体或全阎浮提之王位，转轮圣王之荣誉，予均不往。贤人一度舍弃烦
    恼，再不欲得。一度舍者如吐出之唾。” 唱此等之偈：

        第一章  开门品                                         二二一
    --------------------------------------------------------------------------
        小部经典九                                             二二二

              一  大洋所包围         大海中大地
                  不望世非难         萨维哈！汝同如是解
              二  婆罗门！为得名誉   得财有灾
                  行非法行           堕地狱行
              三  出家者善           携钵游行
                  此种生活           胜求非法
                  出家者善           携钵游行
                  无损他事           胜于治国
        彼如斯言，再三受请，均与辞退。萨维哈亦不得彼心，礼拜而去，向王申告彼
    之不来。
 33     结分  佛述此法语后，说明圣谛之理－－说圣谛之理竟，厌出家比丘入预流果，
    他之多人亦达预流果及其他－－于是佛作本生今昔之结语：“尔之王是阿难，萨维哈
    是舍利弗，司祭官之子即是我。”

                 第二章  纴婆树品1

                三一一  纴婆树本生谭
                                                              ［菩萨＝树神］
        序分  此本生谭是佛在竹林精舍时，对大目犍连尊者所作之谈话。据传，长老
    住于王舍城附近之森林小屋；一盗贼往近于都门某村之家，破墙而侵入，劫持手能
    携带之物而逃，来至长老之森林小屋谓：“此处可以护我。”于是卧于长老小屋之入
    口处。长老知彼卧于自己之目前，对彼怀有恐惧，思与盗贼居于一处不宜，外出云：
   “汝不可卧于此处。”将彼赶走。盗贼由彼处山，遗留足迹而逃。手执炬火人等沿其
    足迹，来至其处，见盗贼之来处、立处、坐处、卧处，皆云：“盗贼由此处来、此处
    立、此处坐、由此处逃，然我等未见。”于是各处巡回探索，终无所见而去。
        翌日，长老于午前入王舍城中托钵后回返，赴竹林精舍向佛言其事，佛云：“目

        第二章  纴婆树品                                        二二三
    --------------------------------------------------------------------------
        小部经典九                                              二二四

    犍连！恐惧应恐之物，非只汝一人，昔之贤人等亦有恐惧。”佛应长老之求，为说过
    去之事。
 34     主分  昔日，波罗奈国梵与王治国时，菩萨生为都之墓场森林中某纴婆树之树
    神。某日，于都门附近某村工作之盗贼入来墓场之森林中，当时此处有纴婆与阿说
    他两大树王，盗贼于纴婆树之根元处放置物品而卧。此时盗贼如被捕，必用纴婆之
    枝所作木签穿刺。
        于是树神自思：“若人来捕盗贼，折此纴婆之枝作签，如是则树将自灭。予试行
    将彼由此处赶走。”树神对彼男对话唱第一之偈：
              一  盗贼！汝起！何教卧     汝有何要而睡眠
                  汝于村里为恶事         勿被王官等捕捉
        如此向彼说示：“在未被官吏捕捉之前，速往他方。”树神恐吓使彼逃走。于是
    阿说他树神唱第二之偈：
              二  村里为恶事             盗贼受捕捉
                  生立此林者             纴婆汝如何？
        纴婆树神闻此唱第三之偈：
              三  阿说他！汝不知所以     我与贼不和
                  村里为恶事             王官等捕捉
                  纴婆之签刺             我心最恼此
 35     如此二树神一同对话期间，物品失主，手携炬火，循足迹而来，见盗贼卧居之
    场所云：“盗贼已起而逃去，我等捕盗不得。若能捕得，以此纴婆树之根云为签刺之，
    挂于枝上而还。”于是巡回探索，不见盗贼而去。阿说他树神闻此，唱第四之偈：
              四  可恐之物应须恐         未来怖畏应须防
                  智者观此二世界         皆由未来怖畏生
        结分  佛述此法语后，作本生今昔之结语：“尔时生于阿说他树之树神是舍利
    弗，纴婆之树神即是我。”

     注1 纴婆(nimba)与宾州曼陀罗(pucimanda)为同一种树。

        第二章  纴婆树品                                        二二五
    --------------------------------------------------------------------------
        小部经典九                                              二二六

 36             三一二  迦叶愚钝本生谭
                                                        ［菩萨＝青年婆罗门］
        序分  此本生谭是佛在祇园精舍时，对一老年比丘所作之谈话。据传，舍卫城
    有一良家子，彼见纵恣诸欲之祸，于佛所出家，专心观念修行，不久得阿罗汉果。
    其后彼母死去。
        母死之后，彼使父与弟出家，住于祇园精舍中。雨安居时将近，闻知容易获得
    衣物之必须品，于是往某村里居住，三人均于其处入于安居。安居终了，又还住只
    园精舍，于接近祇园精舍处，青年比丘云：“沙弥！长老劳顿，汝伴其行，予先行扫
    除房屋。”言毕向祇园而去。老年之长老缓缓而行，沙弥以头触之：“尊师速行。”于
    是强行引曳而行。长老云：“汝以我为无力之人，引曳而行。”于是长老又返原处，
    再由原地出发而行。彼等如此互相争执之中，太阳落下，天色黑暗。
        青年比丘扫除房室，预备用水，等待彼等到来，取炬火出迎。见彼等迟来问曰：
   “何以迟到？”老人说明理由。彼以二人劳碌，伴之缓缓行走，当日未得向佛问候之
    余暇。次日前来佛处问候礼拜，坐于一面。佛问：“何时到来？”“世尊！昨日前来。”
   “昨日到来，今日前来我所耶？”“唯然，如是。”于是说明理由。佛对老年比丘，加
    以非难，佛言：“此人为此事，非自今日始，前生亦复如是。今汝等为彼所苦，前生
    贤人等亦为彼所苦。”佛应彼之请求，说过去之事。
        主分  昔日，波罗奈国梵与王治国时，菩萨生于迦尸市场街婆罗门之家。彼达
 37 成年时，母亲死去，吊祭终了，经一月及半月之时，施舍家中财产，伴父亲与弟入
    雪山地方。由天人受得皮之衣物，入仙人之道而出家，抱拾落物主义，食树根及果
    实以维生活，心情愉快，住森林中。
        雪山地方雨季来时，大雨降落频繁，不能于树之根干搜寻果实，树叶尽落，行
    者等大抵下山住人里中。
        菩萨亦伴父与弟，住于村里，至雪山地方再花开实熟之时，伴父弟二人回返雪
    山自己之道院。至道院附近，太阳已没，菩萨云：“汝等慢行，予先行扫除道院。”
    遗二人于后而去。幼年行者与父缓缓共行，以头触父腰部，促其速行。老人云：“汝
    不喜伴我而行。”于是回返原地再行出发。彼等如此争执之中，天气黑暗。菩萨扫除

        第二章  纴婆树品                                        二二七
    --------------------------------------------------------------------------
        小部经典九                                              二二八

    草舍，预备用水，持炬火见二人由道路之反对方向前来，问曰：“在此期间，作何所
    为？”小行者说明父亲之理由。菩萨于是伴二人缓缓而行，安置道具，使父亲沐浴，
    洗足涂油，为彼摩背，准备火盆，于休息疲劳之所，坐于父亲之傍，谓曰：“我父！
 38 幼年之儿童，如以土所作之器皿，易即破坏，一旦破坏，再不能连接。虽有莽撞，
    老人亦须忍耐。”菩萨劝诫其父唱如次之偈：
              一  迦叶尊者！年幼之人  因愚顶撞
                  智者恕之            贤者忍之
              二  贤者虽争            疾而再和
                  愚如土钵            破而难接1
              三  己知罪过            善能学习
                  愈得安息            交而不败
              四  他人有罪过          自己得善耐
                  如此负重荷          人中最上者
 39       菩萨如此劝诫其父，自此以来，父亦善为自制。
          结分  佛述此法语后，作本生今昔之结语：“尔时父行者是今之年老长老，少年
    行者是沙弥，而与父劝诫者即是我。”

     注1 原文为 na te samatham ajjhagu，有不再镇静之义，今则如上译。

                三一三  堪忍宗本生谭
                                                              ［菩萨＝行者］
        序分  此本生谭是佛在祇园精舍时，对某一易怒性比丘所作之谈话。佛对彼比
    丘言：“何故汝入于无怒之佛教出家而生怒耶？昔日之贤人虽身受一千鞭，切断手足
    鼻耳，对他人亦不发怒。”于是佛为说过去之事。
        主分  昔日，于波罗奈名迦蓝浮之迦尸王治国时，尔时菩萨出生于持有八亿财
    产之某婆罗门家，名为坤达伽、库玛拉之一青年，达成年后，于得叉尸罗修习学艺，
    后构筑一家。两亲亡故后，彼见所贮之财宝曰：“予之亲族积此财宝，未能持去，予

        第二章  纴婆树品                                       二二九
    --------------------------------------------------------------------------
        小部经典九                                             二三○

    必须使之有所持去。”于是悉数调查其财产，对适当受施者则施以适当之物，然后入
    雪山出家，食种种果实，维系生命。长住以后，为得盐食酸味，来至人里，渐次到
    达波罗奈都城，住国王御苑之中。翌日托钵，巡回于都中，来至军师家之户口，军
 40 师敬服彼之行仪良好，请至家中，供养为自己调制之食物，彼此约束，仍住于王苑
    之中。
        然于某日之事，迦蓝浮王酒醉，舞妓之群伴随，威仪堂堂入王苑之中，于用为
    王座之板石之上，设为卧床，王卧于一中意妇人之膝上。巧妙之舞妓等奏音乐及歌
    舞音曲，王之荣耀恰如帝释天王。国王不久沉沉睡去，妇人等自思：“予等为王所歌
    唱，今王已睡去，我等无歌唱之必要。”于是将琵琶，大鼓到处弃置，往苑中采拾花
    果及树芽，于苑中到处娱乐。
        时菩萨于此苑中，如威势之象，坐于满开花朵之婆罗树下，体味出家之乐时，
    妇人等到处游步，见菩萨居于此处，相互告曰：“诸位请来，今有出家者坐于此处，
    于大王醒觉前，我等且坐，由彼受教。”于是均往彼处，礼拜菩萨，坐于周围向菩萨
    曰：“请向我等说语善事。”于是菩萨为彼等说法。王所枕膝之妇人摇膝而王起，王
    醒觉不见诸妇人等，问曰：“彼等妇人均往何处？”“大王！彼等于彼处坐于行者之周
    围。”王怒持刀云：“予使此恶党行者有所见识。”于是急往彼处。
        彼妇人等见王之凶相前来，其中有王中意妇人等前往由王手中取刀，对王安抚，
    王近立于菩萨之傍问曰：“沙门！汝为何宗旨？”“大王！予为堪忍宗。”“何谓堪忍
    宗？”“对恶口与打击从不怒。”王云：“汝有堪忍，今且试见。”于是唤斩首之役人前
 41 来。彼携带于自己职务所用之斧及附刑之鞭，著黄色衣物，持赤色花环而来，向王
    表敬意而问曰：“大王有何差遣？”王曰：“捕此盗贼之恶党行者，撂倒于地端，以附
    刑之鞭，由其前后左右四方痛击二千鞭。”彼依言而为。菩萨之外皮破裂、内皮破裂、
    肌肉破裂，血液流出。王再问曰：“汝之宗旨为何？”“大王！予为堪忍宗。王以堪忍
    在予之皮内，大王！堪忍不在皮内，王亦不能得见，实则秘藏予心之内部。”斩首役
    人问王：“有何差遣？”王曰：“切断此恶党行者之双手。”彼取斧登于切台之上断其
    双手，王继而命：“切其两足。”两足亦切，由手足先端如壶破油流，溢出鲜血。王
    又问曰：“汝为何宗旨？”“予为堪忍宗，王以堪忍在予手足之先端，实则不在彼处，
    予之堪忍秘藏于深奥之处。”王命：“切断其耳与鼻。”斩首役切其耳鼻，于是全身为

        第二章  纴婆树品                                        二三一
    --------------------------------------------------------------------------
        小部经典九                                              二三二

    血弥漫。又问：“汝为何宗旨？”“大王！予之宗旨为堪忍宗，然王以堪忍在耳鼻之先
    端，然予之堪忍实秘藏于深奥之心内部。”王云：“此恶党行者，任汝堪忍而坐。”王
    以足蹴菩萨之胸，离现场而去。
 42     王离去后，军师拭去菩萨身体之血，以布包裹手足耳鼻之先端，徐扶菩萨坐起
    而礼拜，坐于一面而乞请曰：“尊师！若君发怒，君对此为暴恶事之王发之，勿对他
    人发起怒心。”于是唱第一之偈：
              一  汝之手与足           耳鼻均断落
                  大雄者！对彼起怒意   慎勿灭此国
        菩萨闻此唱第二之偈：
              二  我之手与足           耳鼻均断落
                  彼王之寿长           如我之无怒
        王出苑离开菩萨眼界之时，此二十四万由旬厚之大地，如同坚强之布片裂开，
    由无间地狱冒出火来，如同用代代家传之赤毛布包裹，将恶王吸入，彼于御苑入口
    处之大地沉入，止于无间大地狱中。菩萨亦于是日死去。役人、俗都人等手牵手，携
    香花、薰香之类前来对菩萨吊祭。然又一说谓菩萨回雪山地方而去，此说不实。
 43     结分
              三  昔时说堪忍        堪忍有沙门
                  迦尸王行恶        切断达安息
                  残忍之暴行        辛辣之行果
                  彼王地狱中        悟此蒸煮苦
        此二偈为现等觉者之偈。
        佛述此法语后，说明圣谛之理－－说圣谛之理竟，彼易怒比丘入不还果，其他
    入预流果者亦多－－于是佛为作本生今昔之结语：“尔时迦蓝浮迦尸王是提婆达
    多，军师是舍利弗，堪忍宗之行者即是我。”

                三一四  铁鼎本生谭
                                                              ［菩萨＝行者］
        序分  此本生谭是佛在祇园精舍时，对拘萨罗王所作之谈话。据传，拘萨罗王

        第二章  纴婆树品                                        二三三
    --------------------------------------------------------------------------
        小部经典九                                              二三四

    于夜间闻四名堕地狱者之声，其一名只唱哆之音、一名唱萨之音、名唱那之音、
    一名唱嗦之音。彼等昔日为舍卫城之王子，侵犯他人之妇，彼等对他人慎重保护之
    妇人非礼，贪肉欲之乐，多行恶事，为死亡车轮所摧毁，生于舍卫城近郊之四铁鼎
    中，于七万年间于其中被煮，今彼等得浮上来，然只见铁鼎之口，彼时自思：“我等
    何时得由此苦痛脱出？”四人皆相继大声呼叫。王闻其声，战栗于死亡之恐怖，彻夜
    坐至朝日之东升。
        朝日升时，婆罗门等来问曰：“王得愉快休息耶？”王曰：“诸位师尊！予如何能
 44 愉快休息，昨夜予闻四恐怖之声。”婆罗门等紧握自手。“诸位师尊！此为何物？”“大
    王！此为暴力之声。”“其力能否消灭？”“恐不能灭。然，大王！予等颇有心得。”“如
    何能除？”“大王！无论多大关系之事，我等皆能除去。我等供养四物具备之生，
    可以除灭。”继云：“如是速取象四头、马四匹、牛四头、人四人、乃至鹑鸟皮各取
    四只，设供四物具备之生贽，予等得所祷无事。”继又有云：“大王！平安。”凡有必
    要之物，皆取之，设于供生贽之场所，以多数之生物伴来生贽之柱处放置。又有云：
   “应多食鱼肉，多得财物。”于是皆来努力工作。又有云：“大王！此亦必须收为己物。”
    于是婆罗门等交互前来。
        胜鬘妃来国王之所问曰：“大王！婆罗门等何故到处纵声大笑？”“予妃！此为
    对彼等无关之事，彼等醉心于自己之名誉，一向不思予等之苦。”“大王！君有何事？”
   “予妃！予闻此等不稳之音声，而后予问婆罗门等，闻此音声，将有如何之事？婆罗
    门等答曰：‘大王！此将于大王之位、财、寿命有碍，必须供四物具备之生贽，祈
    祷大王之安泰。’予从其言，设供生贽之场所，如此如彼，如有必要，为此而来多
    人。”“然则，大王！君对此音声之意义，已否问人间、天人世界第一之婆罗门？”“予
    妃！此人间、天人世界第一之婆罗门，究为何人？”“大瞿昙正等觉者。”“予妃！予
    尚未问正等觉者。”“如是前往寻问。”
        王闻妃言，朝食终了，乘华美之车往祇园精舍，礼佛而问曰：“尊师！予夜间闻
 45 四音，问婆罗门等，婆罗门等言：‘供四物具备之生贽，祈求安泰。’于生贽之场
    所行应行之事。然为闻此音声，于予将有如何之事？”佛言：“大王！并无何事，彼
    为堕地狱者会苦而起之泣声。此音非只大王所闻，昔日王等亦闻。此王等问婆罗门
    等，思欲杀畜类供养生贽，但闻贤人之语而未作。贤人等说明其音之意义，使多数

        第二章  纴婆树品                                        二三五
    --------------------------------------------------------------------------
        小部经典九                                              二三六

    之生物放生，而平安无事。”佛应王之请求为说过去之事。
        主分  昔日波罗奈国梵与王治国时，菩萨生于迦尸国某村婆罗门之家
    后，舍诸欲入仙人之道而出家，得禅定与神通。彼味禅定之乐，于雪山地方快乐
    住于森林之中。尔时波罗奈王闻此堕入地狱四人之四声而恐怖战栗，同样由婆罗门
    等说：“为三障中之一，供养四种皆备之生贽，为其祈祷。”王与承诺。司祭官与婆
    罗门等共同设置供生贽之场所，多数之生物伴来生贽之柱处。
        此时菩萨以慈悲观较任何为重要之观，以天眼遍观世界，见此事实。彼云：“今
    日我必须行，如此则众多之生命平安无事。”彼以神通力升入空中，至波罗奈之王苑
    而降下，坐于用为王座之板石上如黄金之像。司祭官之最上弟子往师之处云：“尊
    师！我等吠陀之中有云，杀他物则自己不能无事。”司祭官曰：“汝对皇室之物应予：
 46 注重，我等将有多数之鱼食，汝勿多言。”对彼加以斥退。彼云“予于此处不能共
    处。”于是由彼处退往王御苑，礼拜菩萨，互相亲切交谈，然后坐于一面。菩萨问曰：
   “汝青年！国王正直施行政治耶？”“尊师！大王正直施行政治，然于夜间闻四音，王
    问婆罗门等，婆罗门等谓供以四物具备之生贽祈祷安泰。王行杀畜类之仪式，思为
    自己祈求安泰，许多之生物伴来于生贽之柱处。尊师！如贵君之高德，说明此音之
    意义，使诸多之生物由死亡中得救，岂非甚善？”“汝青年！国王不知我，我亦不知
    国王，然予知此音。若国王来至予所相询，予可语之以解其疑。”“如是尊师！暂来
    此处，予伴王前来。”“善哉！汝青年。”
        彼往王处说明其事之原委，伴国王前来。王礼拜菩萨坐于一面而问曰：“予闻君
    知予所闻音之意义，是真实耶？”“大王！诚然如是。”“尊师请言。”“大王！此人等
    前世侵犯他人郑重守护之物，因而出生于波罗奈近处之四铁鼎中，浮于极为痛楚之
    铁水上，煮于泡沬之下，三万年间下降打著于鼎之平底，然后上升，三万年间得见
    鼎口。此四人见到外界思唱四完全之偈，但不能为，各云一字，再沉于鼎中。此中
 47 发哆音1而沉者，彼思唱下之偈：
             一  来营邪生活         不与于善人
                 我纵有财富         未设护我者
        然彼未能完偈而沉下。菩萨以自己之智慧，补足此偈之语，其他场合亦复同样。
    如其中思欲发萨音而唱者之偈：

        第二章  纴婆树品                                        二三七
    --------------------------------------------------------------------------
        小部经典九                                              二三八

             二  时光七万岁         总计普满间
                 狱中被煎煮         何时终期来
        发那音者思唱之偈：
             三  何终何有终         尔时不见终
                 吾友！我与汝之罪   终必有熟期
        发嗦音思唱之偈：
             四  彼由此处去         得生于人间
                 从顺有德行         多为慈善业
 48     菩萨如斯一一唱偈，原宥王曰：“大王！堕此地狱之人，思欲补足所唱，但因罪
    深大，而不能唱出；此人如斯会遇自己罪业之结果而啜泣。王闻此音，原无障害，
    亦无须恐怖。”
        王使诸多生物放生，巡回叩击金之大鼓，破坏供生贽之场所。菩萨平安救出诸
    多之生物，数日之间，住于其处，然后归还原处，修行禅定不止，后出生于梵天世
    界。
        结分  佛述此法语后，作本生今昔之结语：“尔时司祭官之青年是舍利弗，行者
    即是我。”

     注1 堕地狱之四人，各唱哆、萨、那、嗦者，原为各各欲唱一偈。其中一人由哆开始，哆代表
         Dujjivam……(邪恶之生活……)，一人由萨开始，萨代表Satthivassasahassani……(七
         万岁……)，一人由那开始，那代表之 Natthi anto……(无终……)，一人由嗦开始，嗦
         代表 So……(彼……)。为地狱之苦，各各只能发最初之一音。

                三一五  肉本生谭
                                                            ［菩萨＝长者子］
        序分  此本生谭是佛在祇园精舍时，对长老舍利弗施与服泻剂之人以上味之食
    物所作之谈话。据传，尔时祇园精舍中之比丘等服油性之泻剂，而服者须补充上味
    之食物。看病之人为得上味之食物，入舍卫城中某街之厨师人家巡回托钵，但未能

        第二章  纴婆树品                                        二三九
    --------------------------------------------------------------------------
        小部经典九                                              二四○

    得而归来。长老于日午时往城内托钵，见此等比丘问曰：“何故急速回归？”彼等说
 49 明其事，长老曰：“汝等且往。”于是伴彼等往同一之街内，得施与上味之食物满钵。
    看病之人归还精舍，与病人食之。
        其后，某日之事，于法堂开始传话：“诸位法友！长老于服泻剂人之看病者不得
    上味食物而还，伴往某街内厨师人之家，得甚多之食，施与患者。”佛来其处问曰：
   “汝等比丘！今有何语，集于此处？”比丘白佛：“如是如是之事。”佛言：“汝等比
    丘！得肉食非只今之舍利弗，昔之善巧贤人，口吐爱语，言语柔和，亦能得之。”于
    是佛为说过去之事。
        主分  昔日，波罗奈国梵与王治国时，菩萨为一长者之子。某日，见一猎夫得
    甚多之肉，满载车中，思欲贩卖而来都中。时有住于波罗奈之四长者之子等出而坐
    于都之十字路口，就彼等之所见所闻互相谈话，其中有一长者之子见载肉之车谓曰：
   “予将得彼猎夫所持之一片肉。”“予即往持来。”彼近前云：“汝猎夫！与我一片肉。”
    猎夫云：“向人强索者，言语须和霭，今予与汝相当于汝之言语之肉。”于是唱第一
    之偈：
              一  吾友！汝之言语粗   而汝来求物
                  汝语如肺气1        吾友！予施汝肺肉
 50     于是他一长者之子对此者问曰：“君何语强索之言？”“予只唤一声。”“予将向彼
    男得肉。”彼曰：“吾兄！请与予肉一片。”彼男云：“予将与汝与汝语相当之肉。”于
    是唱第二之偈：
              二  兄弟之言语         发声如肢体
                  汝今为此语         施与汝肢体
        作斯语后，取肢体之肉与之。今又一长者之子问曰：“君以何语强索？”“予称其
    为兄。”彼云：“予将得一片之肉。”彼云：“父亲！与我一片之肉。”猎夫云：“予将
    与汝与语言相当之肉。”于是唱第三之偈：
              三  作儿来称父         震动父心脏
                  汝语等心脏         吾友！施汝心脏肉
        作斯语毕，取心脏及味美之肉施与。第四位长者之子问曰：“汝云何而强索？”
   “予称其为父。”彼曰：“予亦向彼索要。”“吾友！请与我一片之肉。”猎夫云：“予将

        第二章  纴婆树品                                        二四一
    --------------------------------------------------------------------------
        小部经典九                                              二四二

    与汝之言语适当之肉。”于是唱第四之偈：
              四  村中无朋友         等同住森林
                  汝语总一切         吾友！一切总施汝
 51     如斯语毕，谓长者之子曰：“君可将此车中所积之肉连车运往君宅。”长者之子
    使彼押车，至自己之家卸肉，对猎夫亲切恭敬款待，并将猎夫妻子唤来，令止猎夫
    之工作，住于自己家中，与彼结为生死之坚交，和睦渡其一生。
        结分  佛述此法语后，作本生今昔之结语：“尔时之猎夫是舍利弗，皆得其肉长
    者之子即是我。”

     注1 肺在底本为 Kiloma，Kiloma 与 Kilomaka 同。后者 Kilomaka 为右肺，亦视为胸
         膜、肚膜、肚腹。于三十二分身观法中，肺表语言，别有Papphasa 之一字。然以肚膜
         为肉而施与作如何解，故译为“右肺”。德译作“肺”，英译作“皮与骨”。

                三一六  兔本生谭
                                                                ［菩萨＝兔］
        序分  此本生谭是佛在祇园精舍时，对总施生活上必需品所作之谈话。舍卫城
    某家之主人对佛与比丘等一同准备施舍一切生活必需品，于家之入口处，设一假屋，
    招待佛与比丘等一同。于假屋之中，预设上等之坐席，施舍诸种精味结构之食物，
    日复一日，七日之间，尽力招待。于第七日施佛与比丘等以生活必须用具。佛于食
    事终了，述随喜之语，佛言：“信士！汝喜甚善。汝今之施，堪为古昔贤人之夸奖。
    昔之贤人等向来自己之所乞食者，舍生命施自己之肉。”佛应彼之请求，为说过去之
    事。
        主分  昔日，波罗奈国梵与王治国时，菩萨生于兔胎，住森林中。此森林一方
    为山麓，一方为河，一方为边鄙之村落。外有猿、豺、獭三只之友，此四者皆甚贤
 52 德，自己寻求自身之饵场，夕暮则聚于一所。贤德之兔云：“予等不可不施，不可不
    守戒法恭行布萨。”向三者说诫心之法。三者从其诫，各各入住于薮中各各之栖家。

        第二章  纴婆树品                                        二四三
    --------------------------------------------------------------------------
        小部经典九                                              二四四

    如是经过多时，某日，菩萨观空，知明日为布萨会，语他之三者：“明日为布萨
    会，请诸位三人受戒恭行布萨。坚守戒与施舍，有大果报，因此，乞食之人来时，
    诸位由应施之物中施舍食物。”一同承诺，各归己之栖家就寝。
        翌日，其中之獭，晨起欲搜寻获物，出往恒河岸边。时有一渔夫捕得七尾之赤
    鱼，穿串1埋于恒河岸边沙中，更下往恒河捕鱼。獭嗅得鱼之腥味，掘沙见鱼，取
    出后三度呼曰：“此为谁之鱼？有鱼主耶？”三度不见持主，咬串往置于自己之薮
    中，自云：“时至再食。”于是顾自己之戒法而就眠。豺亦出往搜寻获物，于某田中
    看守者之小屋中，见有二串牛肉，大蜥蜴及一壶之牛酪，豺云：“此为谁之物，有持
    主耶？”三度呼之，不见持主，于是以首贯牛酪壶之纽，口咬肉串及大蜥蜴，置于自
 53 己寝薮之中，自云：“时来再食。”于是顾自己之戒法而就寝。猿亦入森林之中，持
    庵罗果还，置于其栖家之薮中，自思：“时至再食。”于是顾自己之戒法而就寝。菩
    萨亦于应出之时前往觅食，自云：“食突婆草。”入于自己之薮中就寝时自思：“乞食
    者来自己处所，不能向乞食者施草，而自己又未持有胡麻及米，若乞食之人来至己
    处，只有舍自己身体之肉。”
        依彼持戒之威神力，使帝释天之赤黄毛毡色之石座，生出暖意，帝释诠索，悟
    其理由。彼思：“予将试兔王。”先往獭之栖所，化作婆罗门之姿而立。獭云：“婆罗
    门君！何为而立此？”“贤者！予欲得食物，守布萨之日，行出家之道。”“谨尊君命，
    予行布施。”与彼共语而唱第一之偈：
              一  予得七尾鱼             由水运陆上
                  婆罗门！予有此之物     食此住林中
        婆罗门云：“请置此至明朝，然后再如何加以处理。”彼往豺之住处。豺云：“何
    用而立于此处？”彼依例回答。豺云：“谨如尊命，予行布施。”豺与彼语唱第二之偈：
 54           二  由彼守田处             取来夜食料
                  串肉大蜥蜴             更有一壶酪
                  婆罗门！此为我食物     食此住林中
        婆罗门云：“请置此至明朝，以后如何再行思处。”于是往猿住之处。猿亦云：
   “何事而立于此处？”彼仍以相同之回答。猿云：“谨如尊命，予将施与。”于是唱第
    三之偈：

        第二章  纴婆树品                                        二四五
    --------------------------------------------------------------------------
        小部经典九                                              二四六

              三  熟果与冷水             心地善清凉
                  婆罗门！予有此之物     食此住林中
        婆罗门云：“请置此至明朝，以后如何再作思考。”于是再往兔贤者之所。兔云：
   “君有何用，立于此处？”彼仍以相同之回答。菩萨闻此喜悦而言曰：“婆罗门君！君
    为食物而来予所，甚善。今曰予将施前此未有之施，然君为守戒者，不为杀生之事，
 55 君往集薪起火，请示知于予，予将舍自己之身投入火中。”与彼共语，唱第四之偈：
              四  兔无有胡麻             亦无豆与米
                  炙我于火上             食我住林中
        帝释天闻彼语，以自己之威力，作出一堆炭火，告知菩萨。兔由突婆草上之卧
    状起立，前往其所，嘱曰：“若有毛间之生物，均不可杀。”其身三度震动，全身向
    施，如白鸟王跳上莲花开放之中，止住其上，以喜悦之心，落于大炭火中。然其火
    无能烧毁菩萨身体之一毛孔，如同入于雪藏之中。
        于是彼呼帝释天：“婆罗门君！汝所起之火太冷，不能烧予身体之一毛孔，此为
    何故？”“贤者！予非婆罗门，予乃帝释天，为试君而来。”帝释！君请稍待，纵令
    住世界中者皆作对予试验，亦无认我有不施之心者。”菩萨对帝释作大狮子吼。帝释
    向彼曰：“兔之贤者！君请勿疑，汝之德遍为世界所知。”帝释压榨山取山之汁，于
 56 月绘兔之姿，招菩萨于森林薮中，使卧于嫩突婆草上，自己归去天人之住所。此四
    只贤者，敦善友谊，快乐守戒，恭行布萨，各各生于应生之所。
        结分  佛述此法语后，说明圣谛之理，说圣谛之理竟，总施生活必需品之家主
    入预流果－－于是佛为作本生今昔之结语：“尔时之獭是阿难，豺是目连，猿是舍利
    弗，兔之贤者即是我。”

     注1 “穿串”Valliya arrunitva，为以蔓草所作之串。

                三一七  死者哀悼本生谭
                                                          ［菩萨＝婆罗门］
        序分  此本生谭是佛在祇园精舍时，对就住舍卫城某家主人之谈话据传，彼

        第二章  纴婆树品                                        二四七
    --------------------------------------------------------------------------
        小部经典九                                              二四八

    之兄死，悲痛不堪，不沐浴、不饮食、身亦不涂香油，晨起往墓场，胸中充满悲哀
    而悲泣。佛于晨起，遍观世界，见彼有入预流果之可能性，佛思：“予将使彼闻悉往
    昔之因缘以慰其悲哀。使彼能入预流果者，舍予并无他人，予必须救助于彼。”于是
    翌日午食之后，由托钵归来，携伴僧出至彼家之门口。主人闻佛来，设座席出迎白
    佛：“请佛入内。”佛入著于所设之座。主人出来礼佛，坐于一面。佛问：“贵主人有
    何思考？”主人：“唯然，世尊！予兄亡后，使予思念。”佛言：“贵主人！诸行无常，
    当坏者坏，此事闷闷，思之不当。昔之贤人等知，当坏者坏，于兄弟之死，无闷闷
    之思。”佛应彼之请求，为说过去之事。
        主分  昔日，波罗奈国梵与王治国时，菩萨出生于有八亿财之婆罗门家，两亲
 57 于彼达成年时死去，由菩萨之兄立家而行，菩萨依彼生活。其后兄亦罹病而死，亲
    族、朋友、知己之人等来集，扩展两腕泣叫，能镇静不乱者竟无一人，只有菩萨，
    不泣不叫。人云：“彼于兄死，面不颦促，根性过刚，彼思二人之分，欲为一人之享
    用，实为欲其兄之死。”对菩萨非难。亲族亦非难云：“汝对兄之死，竟不悲泣。”
        彼闻众语云：“君等自己无智，不知世间八事，对予兄之亡而哭泣；然予亦将
    死，君等亦将死亡，何以对予等之死亡而不哭泣？诸行因无常而亡，依此法则得长
    存者无有一物。君等愚而无智，不知世间八事而哭泣，予又如何而泣？”于是唱如下
    之偈：
              一  汝等悲已死         将死者不悲
                  总此有身者         次第舍命去
              二  天人四足类         鸟群卷蜷蛇
                  此身与命者         享乐中舍命
              三  如斯若乐动不定     此事常见于人中
                  明知叹叫皆无效     何故汝等乱悲泣
              四  沉溺之人心被夺     无知愚勇心不静
                  共思贤者为愚者     此为不知八法故
 58     菩萨如斯为彼等说法，除彼等之悲。
        结分  佛述此法语后，说明圣谛之理－－说圣谛之理竟，彼家之主人入预流果
    －－佛为作本生今昔之结语：“尔时为多数人等说法除悲之贤者即是我。”

        第二章  纴婆树品                                        二四九
    --------------------------------------------------------------------------
        小部经典九                                              二五○

                三一八  夹竹桃华本生谭
                                                              ［菩萨＝盗贼］
        序分  此本生谭是佛在祇园精舍时，对某比丘为原妻诱惑所作之谈话。此一故
    事出于根本生谭(第四二三)之中。佛向比丘云：“前生汝亦因此女之故而被刎首。”
    于是佛为说过去之事。
 59     主分昔日，波罗奈国梵与王治国时，菩萨于迦尸国某村之某居士家，以盗贼
    之星下出生，达成年后，为盗贼之生活而渡世，广为世知。有勇气具象力，无有一
    人能捕得彼。
        彼一日破长者家之墙而入，持去诸多财宝。都中人等往国王之所告云：“大王！
    一大盗扰乱都中，请与捕捉。”国王命令都中守卫捕彼，夜间到处组队置哨，于彼持
    财宝之处拘捕，向王报知。王命即行刎首，向都卫之人下令。都卫之人以强绳缚彼
    背手，于彼首上挂夹竹桃之花环，头上散洒瓦粉，每至十字路口，即以鞭鞑，鸣击
    荒音之大鼓，由牢屋中牵来。都中之人，全体起大骚动，皆云：“此扰乱都中渡世之
    大盗，终于被捕。”
        时于波罗奈都中有一千两之金声价之游女名萨摩者，国王中意彼女，召使五百
    女佣。彼女于高台开启之窗，见此牵行之男。此男美丽可爱，优奇有天人之貌，于
    一切人中特别耀眼，游女见彼被牵行，起爱恋之情，女思：“用何手段使彼为吾夫？”
    彼思得一策，于是用一能达自己所望之女人，送都卫之人千两之金，告云：“此盗贼
 60 为萨摩之兄弟，萨摩除此人之外，无何依赖之人，汝取千两之金，请放此人。”女依
    命而行。都卫之人曰：“此盗贼世间知名，不能如此释放。然能得另外之人，然后将
    此盗乘载于覆盖之乘物送出。”女还依言禀告。
        时有一长者之子思恋萨摩，彼每日以千两之金送与萨摩。此日太阳没时，携千
    两之金来至其家，萨摩更取其千两之金，置于膝上，哭泣而坐。“此究为何故？”“恩
    主！此盗乃我之兄长，自己思为可耻之事1，不来我处。遣人往都卫之所，回答谓：
   ‘取千两金者则放人。’然今无持千两金往都卫处之人。”彼因思恋此女，谓女曰：
   “予往行事。”“如此，请持此金前往。”彼接金前往都卫之家。
        都卫之人将长者之子押入秘密场所，将盗贼乘载于覆盖之乘物中送往萨摩之

        第二章  纴婆树品                                        二五一
    --------------------------------------------------------------------------
        小部经典九                                              二五二

    所，然后辩称：“此盗贼国中皆知，使世界先当黑暗，因此须于人退散之时杀之。”
    少经时刻，于人退散之处，对长者之子，付以严密警戒，伴往牢房，以刃刎首，串
    其肢体送入都中。
        自此以后，萨摩由他人之手脱离，不接受任何一人，惟与此男戏乐渡日。彼思：
   “若此女思恋他人，予亦仍被除去，而与其男戏乐。此女颇易背叛同党，予不能停留
 61 此处，应早遁去。”彼思：“予不能空手而行，可取女之饰物道具而行。”某日向女云：
   “我等如入笼之鸡，终日只居于家中，何时至游园一游？”彼女云：“甚善。”当即承
    诺，一总准备软硬食物，以所有诸类饰物饰身，与男一同乘覆盖之车向游园之中而
    来。
        彼与女共为戏乐之时，自思：“予应速逃。”彼以女为对象作充满欲情之状，入
    于夹竹桃树薮之中，抱女强压，陷入不省而倒卧，尽数取下饰物道具，以女之上衣
    包裹，将物品挂于肩上，超越园墙而逃去。彼女不久恢复意识，起立来至伴女等之
    所问曰：“相公何处？”“夫人！我等不知。”女心不快：“彼以我已死去，恐惧而逃。”
    于是由彼处还家。女云：“予可爱之相公未能觅见之前，予不卧此装饰之床。”于地
    端就寝。自此以后，不著中意之衣物，节省二度之食事，不用香与花环及其他之物。
    彼女唤女之舞手等来，使握千两之黄金，务必用任何手段，探寻相公回转，谓之曰：
   “汝等无天下不到之处，无论村街，王所住之都城，所到之处，集合人众，于集合场
    所，第一先唱出此歌。”彼女教舞手等唱第一之偈，并云：“汝等唱此歌，若相公交
 62 杂于集众之中，将与汝等交谈。然后向彼告我无事，伴彼归来，若彼不来，请与一
    信。”嘱后与舞手等资助金而去。
        彼等出波罗奈都城，于各方各处集合人众，行至某边鄙之村里，而此盗贼亦逃
    来此处，舞手一同于此处集合人众，先唱第一之偈：
              一  有人春季互挽手        入于夹竹桃林中
                  用力强压萨摩身        传汝萨摩身无事
        盗贼闻此语来舞手之所云：“君谓萨摩生存，予不相信。”彼与舞手交谈唱第二
    之偈：
              二  唯汝舞手！我如何能信     风可运动山
                  若风能运山               一总运大地

        第二章  纴婆树品                                        二五三
    --------------------------------------------------------------------------
        小部经典九                                              二五四

                  萨摩本已死               如何言无事
 63      舞手闻彼之语唱第三之偈：
              三  彼女确未死        亦不望他男
                  萨摩守一夫        唯只思慕汝
        盗贼闻此云：“彼女生或未生均宜，对予终归无用。”于是唱第四之偈：
              四  彼由久亲者        得我非亲者
                  彼由固交者        得我不固者
                  由我欲得他        我更赴远处
        舞手等归来，语女彼之所为事，女悔自己之所为，仍依以前而渡日。
        结分  佛述此法语后，说明圣谛之理－－说圣谛之理竟，心持烦恼之比丘入预
    流果－－佛为作本生今昔之结语：“尔时长者之子是此比丘，萨摩是原妻，盗贼即是
    我。”

     注1“自己思为可耻之事”，此“自己”可取为盗贼之意或游女之意。盗贼与游女均为可耻之行
         业，由文上或意义上，二者实难决定。

 64             三一九  鹧鸪本生谭
                                                            ［菩萨＝行者］
        序分  此本生谭是佛在憍赏弥附近之跋陀利园中时，对罗喉罗长老所作之谈
    话。此一故事已于三卧鹿本生谭(第一六)中说出。比丘等于法堂中云：“诸位法友！
    罗喉罗尊者怀学问之志，富悔悟之念，有守教诫之意志。”比丘等开始语尊者之德，
    佛适出堂问曰：“汝等比丘！今汝等有何语集于此处？”比丘白佛：“如是如是之
    语。”佛言：“汝等比丘！罗喉罗非自今日始，前生即怀学问之志，富悔悟之念，有
    守教诫之意志。”于是佛为说过去之事。
        主分  昔日，波罗奈国梵与王治国时，菩萨生于婆罗门之家。达成年后，往得
    叉尸罗修习一切学艺，去雪山地方出家，入仙人之道，得神通与禅定，享禅定之乐，
    乐住森林之中。后为得盐食与酸味，往某边鄙之村里。人人见彼起信仰之心，于森

        第二章  纴婆树品                                        二五五
    --------------------------------------------------------------------------
        小部经典九                                              二五六

    林中建一木叶修葺之小屋，供其应用之物品，使之居住。
        时其村有一捕鸟者，彼捕一媒鸟鹧鸪，彼善为教艺，养入笼中。彼携鸟入森林
    中，捕捉闻声而来之鹧鸪。媒鸟鹧鸪云：“予之亲类受予之影响，死去甚多，此予之
    罪。”从此不再出声。捕鸟者知鹧鸪不出声音，以竹制之鞭，叩彼之头，鹧鸪不堪其
    苦而出声，如是捕鸟者依此恩荫捕捉鹧鸪维系生命。
        于是鹧鸪思考：“自己皆无死之意志，然依此所生之业将我还来，予不出声则不
    来，予出声则来。此人捕来者而夺其生命，就此而言，予岂无罪？”彼自此以后思惟：
 65 “谁能破此业者？”探访适当之贤人而行。
        某日，此捕鸟者捕数多之鹧鸪入于笼中，思欲饮水，赴菩萨所住之道院，置其
    笼于菩萨之傍，饮水坐于砂上而眠。鹧鸪知其入眠，自思：“予问此行者解予之疑惑，
    彼有所知，必可语我。”于是于笼中向行者唱第一之偈：
              一  我渡安乐日         得应得之食
                  陷他于危难         尊师！我应赴何处？
        菩萨答彼之问唱第二之偈：
              二  汝鸟！汝虽行恶事    汝心不倾恶
                  无心心善者          此无罪污事
        鹧鸪闻此唱第三之偈：
              三  亲类思我为有属      多数前来会集此
                  彼为我死我获罪      我心为此起疑惑
66      菩萨闻此唱第四之偈：
              四  若汝心不污          依汝不得罪
                  无心心善者          此无罪污事
        菩萨摩诃萨如斯教鹧鸪，鹧鸪亦因彼之恩荫而不怀疑惑。猎夫醒来，礼拜菩萨，
    携鸟笼而去。
        结分  佛述此法语后，作本生今昔之结语：“尔时鹧鸪是罗喉罗，行者即是我。”

                三二○   喜舍本生谭
                                                             ［菩萨＝大臣］

        第二章  纴婆树品                                        二五七
    --------------------------------------------------------------------------
        小部经典九                                              二五八

        序分  此本生谭是佛在祇园精舍时，对某家主人所作之谈话。据传，彼为偿还
    负债而往某村。与妻同往村中，偿债后挽车欲还，彼云：“随后再行挽车。”将车托
    付某家。与妻同返舍卫城途中，见有一山，妻向夫曰：“若此山出黄金，汝将与我否？”
   “汝为何人，予将一文不与。”妻感不快曰：“此人实无人情，此山虽有黄金，亦不与
    我。”二人来至祇园精舍附近，心欲饮水，入于精舍之中。
 67     佛于晨起，观见二人具预流果之可能性，坐于香室之一室放六种之光明，以待
    二人之来。二人饮水后，来礼佛而坐，佛与彼等交相会谈，佛问：“汝等欲往何处？”
   “世尊！予等为偿债而来。”“汝信女！“家主有为汝之利益有所思为耶？”“世尊！予思
    此人甚为可爱，然此人对我一无所思。今日予曾见山，予谓：‘若此山有金，汝将
    与我否？’ 彼云：‘汝为何人，予将一文不与。”此人如此情薄。”佛言：“汝信女！
    此人虽作是言，然如思起汝德，必将让汝一总权威。”佛应妇人“请佛语我”之请求，
    为说过去之事。
        主分  昔日波罗奈国梵与王治国时，菩萨为王行万事之大臣。某日之事，王以
    其子为副王而见其前来问候，王思：“此子与我后宫有扰乱之虞。”呼彼近前云：“吾
    子！于予有生之中，汝不能住于都中，可往他处居住，俟予死后，汝即为王。”彼云：
    “甚善。”于是拜别父王，与其第一之妃出波罗奈之都，往边鄙之地，于森林中以树
    叶修葺构筑家屋，以森林之树根树实为食而住。
        其后王死，副王观星，知王死之事，即往波罗奈。途中见一山，妃向彼问曰：
    “大王！若此山出金，汝以何与我？”“汝为何人，予将一文不与。”女不愉快，自思：
 68 “予对此人重视，不能舍弃而入森林，不图竟为此语，实无人情，纵为王之后，于我
    亦将无何善事可得。”彼还来即位为王，此女据于第一之妃之位，然只授与名誉，无
    其他之尊敬与供给，甚至女之居处事，彼亦不知。菩萨自思：“此妃乃为此王尽力之
    人，苦不思苦，住森林中。然王不顾妃，与他女共耽娱乐，予将计划使妃得权威。”
        某日往妃之所拜妃而言曰：“王妃！予等由妃之手未得一握之食物，何以以我等为等
    闲视之，岂非太无人情耶？”妃云：“若我自有所得，当与汝等，予一无所得，以何
    与汝等？王至今亦对予一无所与，王于途中，予谓：‘此山若出有黄金，汝将以何
    与我？’王曰：‘汝为何人，予不与一文。’王何无情！”菩萨：“妃能于王傍作是
    语否？”“此又如何不能！”“如是，予将立于王傍为汝寻问，请汝可为是言。”“谨如

        第二章  纴婆树品                                        二五九
    --------------------------------------------------------------------------
        小部经典九                                              二六○

    尊命。”
        菩萨于妃问候王安而立时曰：“王妃陛下！予等由妃之手未得一物。”妃曰：“汝
    莫作是言，予若有所得，当对汝等有所赠与。我王至今对予一无所与，予等由森林
 69 归来时，途中见山，予云：‘若此山有金，将以何与我？’王曰：‘汝为何人，予
    一文不与。’如是，无故而得之事，予亦不得。”妃为说此意义，唱第一之偈：
              一  容易施者而不施        只语其山而不与
                  对此无情不施者        如何只语能与山
        王闻此唱第二之偈：
              二  身行之处口始言        不得之处不可言
                  其身不行而言者        自古贤者皆远避
        妃闻此合掌唱第三之偈：
              三  王子我对汝崇拜        汝若建立真与义
                  纵会逆运亦不曲        如斯汝心实爱真
 70     如斯闻妃赞王之德，菩萨说明妃之德唱第四之偈：
              四  贫不厌贫夫            富不弃富者
                  此女最上妻            彼为王之配
        如斯语妃之德，菩萨曰：“大王！此妃于王困难之时，于森林中与王同渡困难之
    日，吾王必须对彼有所资助。”王依彼之言，思起妃之德行，王曰：“贤者！闻兄君
    之语，使予思起妃之贤德。”于是授与彼女一切权威，并谓：“由彼之恩荫使予思起
    妃之德行。”于是对菩萨亦授与极大权威。
        结分  佛述此法语后，说明圣谛之理－－说圣谛之理竟，夫妇同入预流果－－于
    是佛为作本生今昔之结语：“尔时波罗奈之国王是此家主人，王妃是此信女，贤明大
    臣即是我。”

        第二章  纴婆树品                                        二六一
    --------------------------------------------------------------------------
        小部经典九                                              二六二

 71           第三章  毁  屋  品

                三二一  毁屋本生谭
                                                            ［菩萨＝有角鸟］
        序分  此本生谭是佛在祇园精舍时，对烧毁摩诃迦叶长老住院之少年所作之谈
    话。此一故事为王舍城中之事。据传，此时长老住于王舍城附近之森林小屋中，有
    二少年随侍长老，其中一人为长老而尽力，另一人则甚狡猾。彼对他一人所作之事，
    一一皆造作为自己所为。此一少年准备洗面用水，彼则往长老之处礼拜云：“尊师！
    汲水置放已毕，请洗面。”此一少年晨起扫除长老之室，彼则于长老外出之时，到各
    处敲打，使室之全体如自己扫除之状。勤劳为重之少年自思：“此狡猾者一一以自己
    所为之事，造作为彼之所为，予将使彼男之虚伪曝露。”
        彼男于村中食事终了而还，于彼午睡之中，此一少年煮沸浴用之水，置于后室，
    外以少量之水，残留釜中。彼男醒觉往见沸气上扬，彼思：“水沸置于浴室之中。”
    于是往长老之处云：“尊者！浴室之中，水已沸腾，敬请使用。”长老云：“如此入浴。”
    于是与彼一同往观，见浴室之中无水，长老问：“水在何处？”彼急往库房而行，向
    空釜之中突入水杓，水杓触及空釜之底，铿然作响，自此以后，人皆称彼为杓音。
    恰于此时，此一少年由后室持来沸水云：“尊者请用。”长老入浴后，始知此杓音少
 72 年之狡狯。彼于黄昏时分向长老问候时，长老诫彼曰：“汝为沙门，应言自为之事，
    否则则是故意虚言，尔后不可如斯。”
        彼对长老嗔怒，翌日不与长老一同托钵。长老与此一少年共出，杓音往归依长
    老之家，家主问曰：“尊者！长老在于何所？”“身体不适，坐精舍中。”“尊者！予奉
    上何物为宜？”“请如是如是供养。”于是彼男取供养之物往自己喜好之处而食，然后
    归还精舍。
        翌日长老往其家著座，一同皆问曰：“尊者身体不快，昨日居于精舍未出，予等
    托付如是如是少师，送去食物，尊者可曾享用？”长老唯默然食毕，返还精舍。黄昏，
    彼男问候长老，长老唤彼云：“汝于如此如此之村，如此如此之家，汝谓：‘须如此

        第三章  毁屋品                                         二六三
    --------------------------------------------------------------------------
        小部经典九                                             二六四

    如此供养长老。’汝特别愿求食物而自己食之。”更又：“特别愿求之事，实属不宜，尔
    后再不可有此不正当之行为。”于是彼对长老怀恨：“此人昨日以沸水之事对我轻
    视，今又责我于归依者之宅受得一握之饭，此实为不可忍耐之诬蔑，予已善知如
    对此人应为之事。”翌日于长老托钵外出时，取棍棒打碎日用之物品，将住院烧光而
    逃。
        此人生时成为人间之饿鬼，后干枯而死，生入无间地狱。彼为此不正当之行，
    遍知于多人之中。一日比丘等由王舍城赴舍卫城，各各置衣钵于应置之处，赴佛所
    礼拜而坐。佛与彼等共同亲切会面交谈后问曰：“汝等由何处而来？”“尊师！我等由
    王舍城来。”“王舍城之教诫教师为谁？”“尊师！摩诃迦叶长老。”“汝等比丘！迦叶
 73 无事否？”“尊师！长老无事，然其弟子受长老之教谕而嗔怒，烧毁长老之院而逃。”
    佛闻此而言曰：“汝等比丘！迦叶与此愚人一同行事，不若一人行事为佳。”于是佛
    唱法句经之偈(第六一):
              若有胜己者         等己不得伴
              必须独自行         不与愚者伴
        佛唱此偈，更呼此等比丘曰：“汝等比丘！对此毁坏小屋之教谕者之发怒，非自
    今日始，前生即有此发怒之事。”于是佛说过去之事。
        主分  昔日，婆罗奈国梵与王治国时，菩萨出生为有角鸟之身，成长后，自己
    构筑颇为中意而不被雨淋之巢，栖于雪山地方。然至降雨之季，雨降不停，有一只
    猿，为寒所恼，牙齿咯吱作响，坐于菩萨近傍。菩萨见彼非常困苦，与彼交谈唱
    一之偈：
              一  猿！汝之头手足    与人原无异
                  汝以何缘由        无有一家屋
        猿闻此唱第二之偈：
              二  有角鸟！我头与手足      与人原无异
                  人间属第一              我无彼智慧
        菩萨闻此唱其他二偈：
              三  易动心不定        动则欲损他
                  操行常不坚        无有安乐事

        第三章  毁屋品                                         二六五
    --------------------------------------------------------------------------
        小部经典九                                             二六六

 74           四  应防寒气风        构筑家为善
                  猿！善用己之力    为善舍恶行
        猿思：“此物自己今坐于不被雨淋之处而骂我，予将不使此物坐于巢中。”于是
    彼立起思欲往捕菩萨，菩萨起立往他处而去。猿毁其巢粉碎为微尘而去。
        结分  佛述此法语后，作本生今昔之结语：“尔时之猿是今烧住院者，有角鸟即
    是我。”

                三二二  堕落音本生谭
                                                              ［菩萨＝狮子］
        序分  此本生谭是佛在祇园精舍时，对某外道等所作之谈话。据传，此外道等
    于祇园精舍附近各处，寝于荆林之上，行五火之苦行，行种种邪之苦行。多数比丘
    往舍卫城托钵，于归还祇园精舍途中，见此邪苦行之辈，还世尊之所，问曰：“世尊！
 75 外道沙门等所行之戒行，有何本领？”佛言：“汝等比丘！彼等所行之戒行，既无本
    领，亦无特质；进而从新观察，宛如人中入厕孔急，或如兔闻骚音之奔动。“比丘等
    曰：“佛说骚音奔动之事，我等不解，请世尊明示。”佛应其请求，为说过去之事。
        主分  昔日，波罗奈国梵与王治国时，菩萨出生为狮子之身，成长后栖于森林
    之中，尔时近于西海岸有橡树与多罗树交织之林，彼处有一兔栖于橡树下之多罗树
    丛之中。
        彼携一日之食物而还，寝于多罗下自思：“若此大地破坏，自己往何处居住？”
    此一瞬间，熟之橡实一落于多罗叶上，彼闻其音，思为大地确实破坏，起立不往后
    见而逃出。彼怀死之恐惧，一兔见其急逃而问：“君何故如此恐惧而逃？”“汝不须
    问，兔兄！”彼云：“君为何故？君为何故？”随后赶来。此兔不往后见者曰：“此世
    界已毁坏。”于是彼亦随后逃窜。于是今一只见，又一只见，又一只见，终于十万只
    兔，一齐逃窜。于是一只鹿见，一只猪、一头牛、一头水牛、一头伽瓦雅牛、一头
 76 犀牛、一只虎、一只狮子、一只象见之，问曰：“此究为何事？”“此一世界毁坏。”
    闻此之后，俱行奔逃，如此次第，一由旬间兽群充满。
        此时菩萨见此多数之动物逃窜，问曰：“此究为何事？”“此一世界毁坏。”彼闻
    后自思：“此世界决无毁坏之事，此确系皆为误闻，予如不出力制止，此等皆将身亡，

        第三章  毁屋品                                         二六七
    --------------------------------------------------------------------------
        小部经典九                                             二六八

    予将与彼等生命。”狮子以快速先行奔向山麓，三度举狮子吼声，众皆恐惧狮子，一
    同战栗而固定止住，狮子向众等一同交谈问曰：“为何而奔逃？”“世界毁坏。”“谁见
    其毁坏？”“此象等知之。”狮问象等，“我等不知，狮子知之。”狮子等云：“我等不
    知，虎等知之。”虎等：“犀等知之。”犀等：“伽瓦雅牛知之。”伽瓦雅牛：“水牛等
    知之。”水牛：“牛等。”牛等：“猪等。”猪等：“鹿等。”鹿等云：“我等不知，兔等
    知之。”就兔等而问：“彼说此话。”举出其兔。
        狮子向彼问曰：“君谓此世界毁坏耶？”“唯然，首领！予已见之。”问曰：“汝住
    于何处见之？”“首领！于海之近边与橡树交织之多罗林中见之。我卧于彼处之橡树
    下多罗丛中多罗叶下自思：‘若此世界毁坏，尔时将往何处？’于此瞬间，闻世界
    毁坏之音，我故逃走。”狮子自思：“此确为熟橡实落于多罗叶上之堕落音声，彼闻
 77 此音声，误思为大地毁坏而逃。予将往实际之所一探究竟。”彼由兔引伴，安慰众类
    云：“予将往所见场所，实际探看大地之毁坏与否？”狮子以兔乘自己之背，快速而
    去。入多罗林，兔由背下，狮子云：“君请示我所见之处。”“首领！予到底不能有所
    见得。”“汝来勿恐。”兔不能近于橡树之下，立于其傍谓曰：“首领！此为堕落音之
    处”于是唱第一之偈：
             一  贵君！我之住所      有堕落音
                 何故有音            予亦不知
        如此，狮子往橡树之下及多罗叶下兔之卧处，发现多罗叶之上落有已熟橡实，
    彼彻底察知世界未坏之事。使兔乘其背，以狮行之速急来兽之集所，语一切之事云：
   “君等勿怖。”兽类一同得安慰而去。此际若无菩萨，则皆将跳入海中而死，依菩萨
    而得生命。
        结分  二  橡实堕落音         兔闻急逃走
                  闻兔之语者         兽群起大惑
              三  不得言语智         忧虑他人声
                  第一懒惰者         此等赖他人
  78          四  守戒有智慧         乐静心安定
                  贤者善自制         无赖他人事
        此三者为佛之现等觉者之偈。

        第三章  毁屋品                                         二六九
    --------------------------------------------------------------------------
        小部经典九                                             二七○

        佛述此法语后，作本生今昔之结语：“尔时之狮子即是我。”

                三二三  梵与王本生谭
                                                              ［菩萨＝行者］
        序分  此本生谭是佛在阿罗毗附近之阿伽罗婆庙时，对有关建小屋之规则所作
    之谈话。此一故事已在宝珠颈龙王本生谭(第二五三)中说出。于是佛问：“汝等比
    丘！汝等望求多得多而渡日，此为真实耶？”比丘白佛：“是为真实。”佛非难而言
    曰：“汝等比丘！昔之贤人等虽被云可让得世界之主权，但思欲得一双平底之靴，亦
    恐自己无惭愧心而不能于多数人中说明，且为秘密之语。”于是佛为说过去之事。
 79     主分  昔日，堪培拉国北般阇罗都之般阇罗王时，菩萨出生于某市场村之婆罗
    门家，成长之后，往得叉尸罗，修习学艺，其后出家，入苦行者群。依采食森林中
    树根及种种果实维系生命，长住于雪山地方。后为得盐食酸味之物，出至人里，到
    达北般阇罗之都，泊于王之御苑之中。翌日，为乞食巡回都中，到著王城之门。王
    见其行路姿态，甚为敬服，招至大高台上，以适于国王宴用之食物供养，彼此约定
    住于王苑之中。
        彼常入王宫为食，雨季已过，思还雪山地方，途中须要一双平底之靴，树叶之
    伞，彼思向王申告。一日，王来苑中，礼拜著座，彼思欲求靴与伞，更又思考：“如
    予云请求如是如是，向他人请求为难为情，如被请求者言无有，则双方皆难为情，
    无论如何，予不能于多人之前见自己为难之事，而王之为难亦不愿见，应秘密于他
    人不见之处，二人纵皆难为情而亦只默然而已”于是彼云：“大王！愿与秘密一谈。”
    王闻此即使侍者避座，菩萨思：“若予愿求而不应允，则我等之友谊，将被破坏，因
    此不愿提出。”当日未能举出其名其事，菩萨云：“大王请回，尔后再议。”一日，王
    来苑时，同样又云次后再议。复次同样，如是不能提出愿求，经过十二年之岁月。
 80     其后王自思：“尊者云有‘秘密之愿求’，而伴者离座，亦无何语，彼思‘欲说
    欲说’，经过十二年之岁月。长期行清净行之人，亦将厌弃，思恣俗界之欲，欲求王
    位。然求王位不能明言，只有沉默。予今日虽然尊者欲求王位，亦将与之，以随尊
    者之愿。”于是王往王苑，礼拜而坐。菩萨云：“有秘密之愿求。”而伴者离座，又不
    能发任何一言，王曰：“君于十二年之间，有秘密之愿求，今只予等二人，而又不能

        第三章  毁屋品                                         二七一
    --------------------------------------------------------------------------
        小部经典九                                             二七二

    言及，予愿提供王位乃至一切之物。君勿胆怯，对一切中意之物皆可愿求。”“大王！
    予所愿之物可与之耶？”“尊师！ 一切供与。”“大王！予于归途，欲得一双平底之靴
    及树叶所造之伞。”“尊师！只此之物，于十二年间竟不能说出耶？”“唯然，大王！”
   “尊师！是何缘故而不能为此？”“大王！若予向君谓‘请即与我’是难为情；如君言
   ‘无有’则皆难为情；若予向君云‘请即与我’而不能得，则予与君皆共难为情。
    因此，于众所不见，只为此事而秘密愿求。”于是开始唱次之三偈：
              一  大王！请求物者    得与不得
                  二居其一          求者之运
              二  般阇罗之王        求事难为情
                  被求者有拒        两者皆有悔
              三  般阇罗之民        我愿不见悔
                  与王不共悔        是故愿秘密
 81     王对菩萨表示敬意而敬服，与菩萨所望之物，唱第四之偈：
              四  婆罗门！我愿赠汝一赤牛        更添长牛一并赠
                  适法之人！我今欲闻汝之偈      奈何尊者不施与
        然菩萨云：“大王！予不欲物质之物，予只求所需之物。”于是携带平底之靴及
    树叶所造之伞，谓王曰：“大王！精勤勿怠，护戒以行布萨。”如是教王，不顾王之
    强请，归还雪山地方。于彼处得神通与禅定，成出生梵天世界之身。
        结分  佛述此法语后，作本生今昔之结语：“尔时之王是阿难，行者即是我。”

 82             三二四  皮衣普行者本生谭
                                                              ［菩萨＝商人］
        序分此本生谭是佛在祇园精舍时，对名皮衣之普行者所作之谈话。彼身上下，
    均著兽皮，一日，彼由道院出于舍卫城巡回托钵中，行至山羊喧哗之所。山羊见彼，
    思欲突击，向后撒退，普行者思为“对自己表示敬意”，站立不去，山羊急来，突刺
    其股而倒毙。此一错会敬意之事，为比丘一同之间所周知，比丘等于法堂开始谈论：
   “诸位法友！皮衣普行者错会敬意，毁灭一身。”佛来此处问曰：“汝等比丘！今汝等
    有何语集于此处？”比丘曰佛：“如是如是之语。”佛言：“汝等比丘！彼错会敬意，

        第三章  毁屋品                                         二七三
    --------------------------------------------------------------------------
        小部经典九                                             二七四

    毁灭一身，非自今日始，前生即已如是。”于是佛为说过去之事。
        主分  昔日，波罗奈国梵与王治国时，菩萨出生于某商人之家，经营商业。尔
    时有一著兽皮衣物之普行者，一日，彼于波罗奈城内巡回托钵，到著山羊喧哗之居
    所。彼见山羊退后，思为“此为对予表示敬意”，不向侧方离去，思为“只此人间之中
    仅此一山羊知我之德”，合掌而立，唱第一之偈：
              一  四足兽善生         善性又善行
                  誉子山羊长         礼敬婆罗门
 83     恰于此时，坐于店中之贤商人，制止此普行者唱第二之偈：
              二  婆罗门！勿急表敬意    勿信四足兽
                  退却欲强打            猛烈加打击
        此贤商人如斯言之间，子山羊急来突股，彼感强烈之痛，当场倒毙，悲惨断气。
    佛说明此事，唱第三之偈：
              三  破股垂肩人被覆        婆罗门品总被毁
                  彼扩双手前往迎        予呼疾驰勿受害
        第四偈乃普行者所唱：
              四  礼不可敬者            如斯被挫卧
                  犹我今日愚            为子山羊触
 84     如此彼悲叹断肠，当场失命。
        结分  佛述此法语后，作本生今昔之结语：“尔时皮衣普行者是今之皮衣普行
    者，贤商人即是我。”

                三二五  蜥蜴本生谭
                                                                ［菩萨＝蜥蜴］
        序分  此本生谭是佛在祇园精舍时，对一诈欺汉所作谈话。此一故事已于前(第
    三八第一四一之蜥蜴本生谭)详细说出。此处仍将此比丘带来，出于佛前云：“世尊！
    此比丘欺骗他人。”佛言：“汝等比丘！彼非自今日始，前生亦为骗人之事。”于是佛
    为说过去之事。
        主分  昔日，波罗奈国梵与王治国时，菩萨出生为蜥蜴之身，成长后，以美丽

        第三章  毁屋品                                         二七五
    --------------------------------------------------------------------------
        小部经典九                                             二七六

    之身体，栖于森林之中，而一品行恶劣之苦行者亦其附近构筑住院居住。菩萨渔饵
    行路时见彼自思：“此为戒律坚固之苦行者之住院。”于是往其处礼拜行者，然后归
    于自己之栖所。
        自此以后，某日之事，此恶徒行者，于自己归依者之宅得调理甚佳之肉，问曰：
   “此为何肉？”答云：“此蜥蜴之肉。”彼闻此难制味欲，自思：“杀常来我住院之大蜥
    蜴，可以食如己意所好之佳肴。”于是携醍醐、牛酪、香味及其他物品往彼处，藏棍
 85 棒于衣下，待菩萨之来临，为稳静之风而坐。蜥蜴到来，观破其邪恶之根性：“此必
    已食我同族之肉矣，予将察看。”于是立于下风，嗅其身体之体味，知其已食同族者
    之肉，于是不近行者，返身而行。行者知蜥蜴不来之事，将棍棒投去，未达菩萨之
    体，仅达其尾端。行者云：“汝其远去，予失败矣。”菩萨云：“汝今击我失败，四种
    地狱将不失败。”蜥蜴逃去，隐于蚁冢之中，今由一穴出头，与行者共语，唱次之二
    偈：
              一  思彼为沙门         彼无自制心
                  彼以杖击我         沙门非沙门
              二  汝愚者！结鬘成何用1    皮衣有何用
                  汝心抱爱著             唯外表清净
        行者闻此，唱第三之偈：
              三  汝蜥蜴！汝来汝还       食稻米饭
                  胡麻油盐               胡椒甚伙
 86     菩萨闻此唱第四之偈：
              四  我今宁可常居此         我入百人之蚁巢
                  汝之胡麻油与盐         胡椒对我皆无用
        菩萨如斯云：“汝黑心之行者，若汝住于此处，人人皆曰：‘此乃贼盗。’汝将
    为汝托钵所往之村人所捕，遭遇残酷之打击，汝应早日逃去。”菩萨骂毕，行者即由
    此处逃去。
        结分  佛述此法语后，作本生今昔之结语：“尔时黑心之行者是此欺骗之比丘，
    蜥蜴王即是我。”

        第三章  毁屋品                                         二七七
    --------------------------------------------------------------------------
        小部经典九                                             二七八

     注1 见法句经第三九四偈。

                三二六  天华树华本生谭
                                                              ［菩萨＝天子］
        序分  此本生谭是佛在祇园精舍时，对提婆达多所作之谈话。提婆达多使教团
    起分裂而离去，后其随身诸人亦与佛之高足弟子舍利弗、目犍连一同离彼而去，彼
    由口吐热血。于是比丘等于法堂之中开始谈论：“诸位法友！提婆达多吐虚言，僧团
    生起分裂，今又患病，为大苦闷。”佛出来彼处问曰：“汝等比丘！汝等今有何语，
    集于此处？”比丘白佛：“如是如是之语。”佛言：“汝等比丘！彼非只今日，前生彼
    即为谎言，彼非自今始，前生即吐虚言，恼大苦闷。”于是为说过去之事。
 87     主分  昔日，波罗奈国梵与王治国时，菩萨为三十三天之某天子。尔时，波罗
    奈城施行大祭，多数之龙、金翅鸟、地上天子等均来观察。由三十三天有四位天子
    以天华树之华制作花环，著以为饰，前来观察。此十二由旬之都城为此花之香遍满
    唯一之香，人间大众巡回寻觅：“此花为何人所饰？”诸天子曰：“此等诸人探索我
    等。”于是由王宫之前庭上升，依天人之大威神力停留于空中。多数之人等集合前来，
    王与副王及其他诸人一同前来，尔后向天子等问曰：“由何处之天界而来？”答曰：
   “由三十三天而来。”“因何而来？”“观察式而来。”“彼为何种花？”“天上界天华树之
    花。”“尊神！贵君等请著天上界之另外之花，此花可与我等。”天子等曰：“此天上
    界之花，对有大威神力者著之合宜，而对人间世界心根卑愚浅贱，品行恶劣者则不
    合宜。然如人间具如是如是之德者，亦合宜善用。”其中最长之天子唱第一之偈：
              一  以身不为盗        以语不虚言
                  得誉不心醉        彼适著天华
 88     司祭官闻此自思：“予不具斯德中之一，然予云虚言，得此花以饰，如此人人皆
    以我为有德之人。”彼云：“予具如是之德。”于是持其花来饰之。然后又向第二天子
    乞花，天子唱第二之偈：
              二  求富依正道        依伪不取财
                  得宝不心醉        彼适著天华

        第三章  毁屋品                                         二七九
    --------------------------------------------------------------------------
        小部经典九                                             二八○

 89     司祭官云：“予具斯德。”于是持彼而饰之。然后向第三天子乞花，天子唱第三
    之偈：
               三  心不望黄金       坚固有信心
                   不独食甘旨       彼适著天华
        司祭官云：“予具斯德。”于是持花而饰之。然后向第四天子乞花，天子唱第四
    之偈：
               四  人前与背后       不訾毁善人
                   行如所言者       彼适著天华
        司祭官云：“予具斯德。”于是持花而饰之。天子等以四花环与司祭官，自己等
    往天上界而去。
        彼等去后，司祭官顿感强烈头痛，头如以锐利之刃物刺通，如被铁器押压之感，
    彼因痛而失精神，几次旋转，大声哭泣。人云：“何为而如是？”彼云：“予本不具，
    自称有德，以虚言而得天子等之花，予望速由我头离去。”彼望花离去而不能离，宛
    如铁板附著。诸人抱彼还家，彼于七日间居家哭泣。王唤大臣等曰：“彼品性恶劣之
 90 婆罗门将死，应如何为之？”众臣曰：“大王！今再一度设祭，天子等将又前来。”于
    是王又设祭施行，天子等又来都中，都中到处皆是花香，与前相同。彼等一同复立
    于王宫之前庭，多数之人等集合，品性恶劣之婆罗门被伴来俯向而卧。彼向天子乞
    愿云：“主人！请助我生命。”天子等云：“此花对行恶邪道之人不适，彼思骗我等，
    得自己虚言之报。”于多数人中责彼，由头上取下花环，与大众以训诫，各归己所而
    去。
        结分  佛述此法语后，作本生今昔之结语：“尔时之婆罗门是提婆达多，天子中
    一人是迦叶，一人是目犍连，一人是舍利弗，而最长之天子即是我。”

                三二七  伽伽蒂妃本生谭
                                                                ［菩萨＝王］
        序分  此本生谭是佛在祇园精舍时，对厌出家之某比丘所作之谈话。尔时佛向
    比丘问曰：“比丘！汝厌出家为真实耶？”“世尊！是为真实。”问曰：“何故生厌？”
   “世尊！因有欲情。”佛言：“比丘！妇人者不可处之大意，且不易看守。昔之贤人使

        第三章  毁屋品                                         二八一
    --------------------------------------------------------------------------
        小部经典九                                             二八二

    妇人位于大洋中睒婆利树池中之宫殿，尚不能看守。”于是佛为说过去之事。
        主分  昔日波罗奈国梵与王治国时，菩萨出生宿于第一之妃胎中，达成年后，
    父王死去，自行为王。彼之第一之妃名伽伽蒂，美如天女。此节述其大略，详见鸠
 91 那罗本生谭(第五三六)中说出。尔时一只金翅鸟王化作人间之相，与王共弄骰子，
    彼恋慕第一之妃伽伽蒂，伴彼女还金翅鸟之家，共享欢乐。
        王失其妃，命令音乐神纳陀库卫拉搜寻妃之下落，彼见金翅鸟王隐于一湖水中
    之艾拉伽草丛中，音乐神于金翅鸟由王宫离去时，即入于其翅间，往金翅鸟之栖家，
    与妃相互会面，然后彼入其翼中而还。金翅鸟与王共弄骰子，彼则携带琵琶往赌博
    现场，立于王之傍唱歌而唱第一之偈：
              一  予止爱念所        彼所吹来香
                  远方伽伽蒂        予心执彼所
         金翅鸟王闻此唱第二之偈：
              二  如何超越此大海    如何超越殑伽河
                  如何得以渡七海    睒婆梨树如何攀
92      纳陀库卫拉闻此唱第三之偈：
              三  依汝超越此大海    依汝超越殑伽河
                  依汝得以渡七海    睒婆梨树依汝攀
        于是金翅鸟唱第四之偈
              四  可耻予大身        可耻无思虑
                  予为妻密夫        既迎且又送
        彼伴妃来，送返波罗奈王，即不再来。
        结分  佛述此法语后，说明圣谛之理－－说圣谛之理竟，厌出家之比丘入预流
    果－－于是佛为作本生今昔之结语：“尔时纳陀库卫拉是此厌世之比丘，王即是我。”

                三二八  不可悲本生谭
                                                              ［菩萨＝行者］
        序分  此本生谭是佛在祇园精舍时，对某家主人之妻亡故所作之谈话。彼因妻
    之亡故，不去沐浴、不为食事、无意工作，彼唯悲哀不堪，往墓场悲叹，彷徨徘徊。

        第三章  毁屋品                                         二八三
    --------------------------------------------------------------------------
        小部经典九                                             二八四

    然彼内心如家中之灯火，点燃预流向之根机。佛于晨起遍观世界，览见此人，佛思
   “能除彼之悲叹，使彼得入预流向者，除予之外，别无他人，我将助彼完成”佛于
 93 午食后托钵归来，携同伴者至彼家户口。主人出迎，表种种敬意，使佛就座，主人
    礼拜，坐于一方。佛云：“信士！何故沉默？”“唯然，世尊！予因妻亡故，悲思过深。”
    佛言：“信士！当坏者坏，思虑其坏是为不当。昔日贤人等妻死去，‘当坏者坏’，并
    无愁思。”佛应彼之求，为说过去之事。
        主分  此故事于第十篇之小菩提童子本生谭(第四四三)中说出，此则为其大
    略。昔日，波罗奈国梵与王治国时，菩萨出生于婆罗门家，达成年后，于得叉尸罗
    修习一切学艺，还来父母之前。在此本生谭中，摩诃萨为一少年之净行者，彼之两
    亲，欲为彼寻娶，菩萨云：“予欲出家。”二人再三强迫，菩萨造一黄金人形谓曰：
   “如得此少女，则我娶之。”两亲派遣多人嘱咐：“将此黄金人形坐于覆盖之车中，巡
    回搜索于全阎浮提，如发现如此婆罗门族之少女，于其处赠与人形，伴少女归来。”
        然其时有一积善业之人，由梵天世界降生于迦尸国之某市场村有八亿财产之婆
    罗门家，名桑米拉巴西尼之少女。彼十六岁时，美貌可爱，貌如天女，具一切之相
 94 好。彼女之心未曾起有欲情，为一极度清净行者。彼携黄金人形搜寻之伙伴等，抵
    达此村，此处之诸人见此人形咸谓：“某某婆罗门之女桑米拉巴西尼如何出现于此
    处？”诸人闻此，均望婆罗门之家看望桑米拉巴西尼。彼女向两亲传言：“予于双亲
    亡故后，即行出家，予无持家之意。”两亲曰：“吾女！汝欲何为？”于是受取黄金之
    人形，而由多人伴送少女。
        菩萨与桑米拉巴西尼二人均在烦厌之下结婚，二人同室、同床、同寝，但互不
    以欲情之眼相看，二人直如净行者同住一处。其后菩萨之两亲死亡，彼于吊祭两亲
    之后，呼桑米拉巴西尼曰：“吾妇！予家之财产八亿，汝家之财产八亿，汝只取此财
    产，即可立家。予欲出家。”妇云：“公子！君如出家，予亦出家，予不能舍君不顾。”
   “如此请来。”于是二人将所有财产作为施物而与人，一切产业舍如唾痰，二人同入
    雪山之中，出家为苦行者，拾森林之树根及果实以为食，长久期间住于其所。后为
    得盐食与酸味之物，下雪山，次第游历，抵达波罗奈，住于王苑之中。女行者因食
    无味调理之饭食而罹患赤痢，不能入手有效之药，身体非常虚弱。菩萨外出托钵时，
    抱持彼女来至都门，使睡卧于一室板床之上，自己前往托钵。当菩萨尚未归来之际，

        第三章  毁屋品                                         二八五
    --------------------------------------------------------------------------
        小部经典九                                             二八六

 95 彼女已行断气，多数人等见女行者气品高尚之姿，均围绕而悲泣。菩萨托钵回返，
    知彼女之死，菩萨曰：“当坏者坏，诸行无常，此乃运命。”彼坐于女行者之板上，
    将种种之食物一同混合而食，然后洗口。围绕其处站立人等问曰：“此出家之女行
    者，为汝何人？”“此为予未出家时之妻君。”“尊师！我时不能忍耐而悲泣，君如何
    无有悲哀之心？”菩萨云：“此人如生活在世，对我尚有某种名份，今已往其他世界，
    一切亦均归乌有，彼往他人之住所而去，予又如何可泣？”于是菩萨为多数之人等说
    法，唱次之偈：
              一  吾妇！汝于多人中存在   彼等有汝我何有
                  然而我之有此爱         即我对汝不兴悲
              二  随其失亡者             一一如兴悲
                  常入死领土             观己实可悲
              三  立坐与卧               又加行者
                  眼开又闭               无人思龄
              四  不完又易变             无疑为我身
                  残者垂慈念             过去不可悲
 97     如是菩萨依此四偈，说明无常相状之法，多数之人为女行者之遗骸料理善后。
    菩萨入雪山地方得禅定与神通，成得生梵天界之身。
        结分  佛述此法语后，说明圣谛之理－－说圣谛之理竟，此主人入预流果－－佛
    为作本生今昔之结语：“尔时之桑米拉巴西尼是罗喉罗之母，行者即是我自身。”

                三二九  黑腕猿本生谭
                                                            ［菩萨＝鹦鹉］
        序分  此本生谭是佛在竹林精舍时，对不受人施与尊敬之提婆达多所作之谈
    话。提婆达多无故对佛结怨，雇弓师放纳罗吉利象，其罪世间周知，为彼所规定之
    食物及其他常住供养均皆停止，王亦不看顾于彼。彼之施与尊敬，皆不得受，于是
    至每家乞食而食。比丘等于法堂开始谈论：“诸位法友！提婆达多云：‘予将受施与
    尊敬。’彼虽在受食，但不能坚固维持而行。”适佛出堂问曰：“汝等比丘！汝等今
    有何语，集于此处？”比丘白佛：“如是如是之语。”佛言：“汝等比丘！彼非自今日

        第三章  毁屋品                                         二八七
    --------------------------------------------------------------------------
        小部经典九                                             二八八

    始，于前生提婆达多即不受施与尊敬。”于是佛为说过去之事。
        主分  昔日，波罗奈国王达难阇耶治国时，菩萨为一名罗陀之鹦鹉，体大甚肥，
 98 其弟名布吒婆陀。一猎夫捕此二只之鸟献与波罗奈王，王将此二鸟入于金笼，食以
    甘谷，饮砂糖水以饲养，实以为非常之物加以重视。一切饮食食物，无可详论之美
    好。然于森林之中有一男人捕获一只名黑腕之大猿，献与国王，此一后来之物，亦
    善为配给饮食加以重视；于是鹦鹉等之饮食物配给粗略，不受重视。菩萨具有菩萨
    之特性，不发任何言语，然其弟无此特性，见猿受重视，不能忍耐，对其兄曰：“兄
    长！以前于此王宫，味佳之食物，皆为我等所得，今则我等不得，均持往黑猿之所。
    我等由达难阇耶王处不得食物，不受重视，不如往森林中住于彼处。”于是唱第一之
    偈：
              一  我等先由王得食        今则皆与栖枝兽
                  罗陀！我等不若入森林  我等不顾财胜王
        罗陀闻此唱第二之偈：
              二  得与不得誉不誉        受褒受訾苦又乐
                  此乃人间界常法        布吒婆陀汝勿忧
 99     布吒婆陀闻此，不堪羡猿之情，唱第三之偈：
              三  罗陀！汝实甚贤明      知未来之利
                  此一贱枝兽            如何受排挤
        罗陀闻此唱第四之偈：
              四  动耳尊大风            忿气胁王子
                  食物将远离            黑腕自为此
        黑腕经过数日，于王子等面前动耳，作某种之威胁，王子等皆恐怖扬声。王问：
   “此何事故？”臣下使王闻此事情，王云：“将彼赶走。”于是猿被逐出。鹦鹉等仍如
    以前得饮食物而被重视。
100     结分  佛述此法语后，为作本生今昔之结语：“尔时之黑腕是提婆达多，布吒婆
    陀是阿难，罗陀即是我。”

        第三章  毁屋品                                         二八九
    --------------------------------------------------------------------------
        小部经典九                                             二九○

                三三○   验德本生谭
                                                              ［菩萨＝司祭］
        序分  此本生谭是佛在祇园精舍时，对为试验其德之婆罗门所作之谈话。此故
    事已于以上二度(第八六及第二九)说出。此处菩萨为波罗奈王之司祭。
        主分  彼为试验自己之德，彼由金库官之室，连续三日取去金货，人以其为盗
    贼，捉往国王之前，彼立于王之近前，唱第一之偈：
              一  德为最善者        世间无上物
                  有剧毒之蛇        不杀有德者
        彼称扬德行，求王许可出家，于是出家而去。一日，有一鹰由屠店中攫得一片
    之肉，向空中飞去。彼为他鸟包围，用足爪嘴等搏击，彼不堪其苦，将肉片掉落。
    又此鸟取肉，彼亦同样受苦，掉落肉片，又被他乌所取。如是每一取者，辄受他鸟
    追逐，而落肉才为脱苦。
        菩萨见此自思：“欲者譬之肉片之物，执此者苦，弃此者乐。”于是唱第二之偈：
              二  彼时某物者         执鸟来夺食
                  一物不持者         彼等皆无害
101     彼出都而行，途中于夜间寝于某村一轩之家。其家有一使女名宾伽罗，彼女与
    某男约于“如是如是”之时刻前来。女为主人等洗足，主人等就寝，彼女待此男之来
    坐于廊下。彼女自思：“今将来矣，今将来矣。”于是初夜、中夜已过，待至天明，”
    彼女断念：“彼不来矣。”于是卧床而入眠。菩萨见此情景自思：“此女因欲情思此男
    而坐待，今知此男不至而断念安寝。烦恼之中，欲情为苦，无欲情则乐。”于是唱第
    三之偈：
              三  无欲者乐卧        有乐之效果
                  以无欲为欲        宾伽罗乐卧
        彼于翌日由村中分手于森林，见森林之中有一苦行者一心修禅定而坐，彼思：
   “此世来世无有优于禅定之乐者。”于是唱第四之偈：
              四  优于三昧者        此世他世无
                  得此三昧者        自他皆无害

        第三章  毁屋品                                         二九一
    --------------------------------------------------------------------------
        小部经典九                                             二九二

102     彼入森林中出家，入仙人之道，得禅定与神通，成为可生梵天界之身。
        结分  佛述此法语后，作本生今昔之结语：“尔时司祭即是我。”

              第四章  时  鸟  品

                三三一  拘迦利比丘本生谭
                                                              ［菩萨＝大臣］
        序分  此本生谭是佛在祇园精舍时，对拘迦利所作之谈话。此一故事于塔伽利
    迦本生谭(第四八一)中说出。
        主分  昔日，波罗奈国梵与王治国时，菩萨为宝之大臣(重要事务之大臣)，王
    为口快之人。菩萨自思：“王有口快之癖，当使改正。”彼就此搜寻譬喻，经过时日。
    某日王入御苑之中，坐于为王座用之板石之上。其上有庵罗果树，其中有一乌巢，
    有一黑时鸟置其自己之卵而去。尔时一雌乌来温鸟之卵，不久时鸟之雏孵出，雌乌
103 思为自己之子，用嘴衔饵饲养。雏鸟之翼，尚未十分成长之时，不意为时鸟之鸣声。
    乌思：“此乌今鸣不同之声，长大之后，将为何种不利？”于是以嘴啄杀，由巢中落

        第四章  时鸟品                                         二三九
    --------------------------------------------------------------------------
        小部经典九                                             二九四

    下，恰落于王之足前。王问菩萨：“此为何物？”菩萨自思：“予欲谏王，搜寻一例，
    今已得见。”菩萨曰：“大王！言语过多，不择时而言，遭逢此一结果。”“大王！此
    时鸟之雏，为乌所养，翼未十分成长，不意而鸣，于是乌知其非己子，以嘴啄杀而
    落下，无论人或畜类，不辨时而过于利口，遭此苦报。”菩萨为唱此等之偈：
              一  时未到时        过度语者
                  如斯堕死        如时鸟雏
              二  善磨之刃        愀心之毒
                  如吐邪语        尔速倒人
              三  随时适不适      贤者应护语
                  对己相等者      非时不得语
              四  思虑有洞察      正时适度语
                  得胜一切敌      金翅鸟胜蛇
104     王闻菩萨之说法，由此以后，为适度之发言。对菩萨授与较以前更大之名誉。
        结分  佛述此法语后，作本生今昔之结语：“尔时时鸟之雏是拘迦利，贤明之大
    臣即是我。”

                三三二  车鞭本生谭
                                                              ［菩萨＝大臣］
        序分  此本生谭是佛在祇园精舍时，对拘萨罗王之司祭所作之谈话。据传，彼
    乘车往自己领地途中，于狭路行车之时，见一车队，彼云：“汝等之车，向侧方回避，
    向侧方回避。”对方之车未能回避，司祭发怒，以鞭投向最前车之御者，鞭中车轭而
    折返，击中彼自身之额，额顿出瘤。彼还向王申告：“为御者所殴。”王唤御者调查，
    知彼本身之恶。
        某日，比丘等于法堂开始谈论：“诸位法友！王之司祭云彼为御者等所殴，起诉
    而自负。”佛来此处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如
    是如是之语。”佛言：“汝等比丘！彼非自今始，前生即亦如是。”于是佛为说过去之
    事。
105     主分  昔日，波罗奈国梵与王治国时，菩萨为王之裁判大臣。其后，王之司祭

        第四章  时鸟品                                         二九五
    --------------------------------------------------------------------------
        小部经典九                                             二九六

    乘车往自己领地等等，皆与前述之事相同。然彼向王申诉，王自坐于裁判所中，唤
    御者等，调查此事，王云：“汝等殴予之司祭，额上起瘤。”王命：“汝等全部财产，
    受没收之处分。”
        如此，菩萨向王曰：“大王！王未调查事情，而没收彼等全部财产，然世间有自
    己击中自己而言为他人击打之人。因此，治世之方，不经调查而为裁判，实属不宜。
    善加调查后，再为裁判，是则为宜。”于是唱次之偈：
              一  打与被打        胜者负者
                  大王！率先语者  暂勿置信
              二  贤者听讼        就他方闻
                  闻双方语        随法而行
              三  在家乐诸欲        不可成懒惰
                  出家自制心        王可无忧虑
                  恶行不可成        贤者无怒质
106           四  刹帝利之王        无虑不可行
                  大王！能行思虑者  增大誉名闻
        王闻菩萨之语，为正确之裁判。正确之裁判，罪在婆罗门。
        结分  佛述此法语后，作本生今昔之结语：“尔时之婆罗门是今之婆罗门，贤明
    之大臣即是我。”

                三三三  蜥蜴本生谭
                                                                ［菩萨＝大臣］
        序分  此本生谭是佛为祇园精舍时，对某家之主人所作之谈话。此故事于前(第
    一三八、第一四一、第三二五之蜥蜴本生谭)既已详出，此处则为二人偿还负债归
    返之途中，猎夫云：“二人共食。”得一蜥蜴而烧之。此男命妻取水后，一人将蜥蜴
    全部食之。妻还来时，彼云：“蜥蜴逃走。”妻云：“甚善，君使已烧之蜥蜴逃跑，如
    何可为？”
107     妇人于祇园精舍饮水毕，坐于佛侧。佛问曰：“此人思汝之利益，对汝敬爱，为
    汝尽力耶？”妇人云：“世尊！予思此人可爱，但此人对予并无爱情。”佛言：“虽然，

        第四章  时鸟品                                         二九七
    --------------------------------------------------------------------------
        小部经典九                                             二九八

    汝勿忧心，此人虽然如此，然彼一旦思念汝之德行，必将让汝一切权威。”佛应彼等
    之请求，为说过去之事。
        主分  过去之事亦如前所出，但在此处，彼等还来途中，二人均甚疲乏，猎夫
    与一蜥蜴，彼云：“二人共食。”又得一蜥蜴烧之。王女以蔓草缚之，携于手中，继
    续行路。二人见有一池，于是坐于道外之阿说他树下，王子云：“汝往取池之莲叶包
    水还来食肉。”彼女以杖挂蜥蜴，前往取水。王子则将蜥蜴悉皆食之，仅捏下尾端，
    置于其处。王女持水归来，王子云：“蜥蜴由杖而下，入蚁窝之中，予驰往捉其尾端，
    仅捉得之处，握于予手，彼挣脱而入于穴。”“君如何可为？对已烧之蜥蜴使之逃走，
    于我等如何可能？如是行矣。”女饮水后，往波罗奈行。
        王子登位，彼女立于第一妃之位，然对妃既不尊敬亦无供给。菩萨思使敬妃，
    立于王侧云：“王妃！予等由妃之手未得任何一物，何以不受青睬？”妃云：“予亦由
108 王未得何物，予又何能与君？由森林来时，王将已烧蜥蜴，一人独享。”菩萨：“王
    妃！王不为如此之事，妃勿作是说。”于是妃向彼云：“此非汝所知，王与我知。”为
    唱第一之偈：
              一  国主！汝今佩剑又著铠    可忆汝在森林时
                  身著奇利达树衣          阿说他枝挂蜥蜴
                  汝谓蜥蜴逃走时          汝之人我已尽知
        如是将王所犯之过，当众透露。菩萨闻此云：“王妃！如此不为王之所爱，二人
    均为不快之思，如何能住于一处？”于是唱次之二偈：
              二  拜者应拜        亲者应亲
                  为行事者        应行其事
                  无意于利        则不为利
                  不亲之人        不可与亲
              三  施者即施        不起欲念
                  不自由者        不可相亲
                  树无果实        鸟即知之
                  能观他者        此世为大
109     菩萨为此语，王思起其德，王云：“吾妃！前此之间，予未思汝德，予依贤者得

        第四章  时鸟品                                         二九九
    --------------------------------------------------------------------------
        小部经典九                                             三○○

    闻之语，思出汝德。请恕予之罪，总此王国，一切让汝无余。”于是唱第四之偈：
              四  予应予力        为汝尽力
                  吾妃！期不忘恩  与汝权威
                  汝可以为        与所喜者
        王如斯云，与妃一切权威，并谓：“予以此人之恩荫，忆起妃之德行。”于是与
    贤者亦以极大权威。
        结分  佛述此法语后，说明圣谛之理1－－说圣谛之理竟，夫妇二人共入预流
    果－－于是佛为作本生今昔之结语：“尔时之夫妇是今之夫妇，大臣即是我。”

     注1 说明圣谛之理之一句，乃依异本所加。

                三三四  王训本生谭
                                                              ［菩萨＝仙人］
        序分  此本生谭是佛在祇园精舍时，对与国王教训所作之谈话。此一故事于三
    鸟本生谭(第五二一)中详细说出。此处佛言：“昔日诸王闻贤者之言，正当治国，
    上行天上界之道。”佛应王之所求，为说过去之事。
        主分  昔日波罗奈国梵与王治国时，菩萨出生于婆罗门之家，达成年后，修习
    一切学艺，出家入仙人之道，得神通与禅定，心情愉快。于雪山地方，由森林得树
    根与果实为食而生活。
        尔时，王寻己之不德云：“何人有语己之不德者？”于王宫内外诸人中，于王都
    内外诸人中，不见任何一人语自己之不德。王云：“各地方如何？”于是自己变换容
    姿，巡回走向地方。地方亦不见语自己之不德，只闻语自己之德，王云：“雪山地方
    如何？”于是向森林地方分入，各处走过之后，抵达菩萨之道院，礼拜菩萨，亲切交
    谈，坐于一方。恰于此时，菩萨由森林中持来已熟之榕树果实而食，其甘甜而有滋
    养如甘蔗之粉，彼呼王曰：“大功德主！食此榕树之熟果，应须饮水。”王依所云问
    菩萨曰：“尊师！此榕树之熟果，非常甘甜。”“大功德主！此因王之正直平等治国，
111 故此甘甜。”“尊师！若王为不法时，此果实即不甜耶？”“唯然，大功德主！王等为

        第四章  时鸟品                                         三○一
    --------------------------------------------------------------------------
        小部经典九                                             三○二

    不法，则油、蜜、糖等，森林之树根、果实之类，不甜亦无滋养，不仅如是，国中
    亦力拔而气拙。然若王等为正义，则树根、果实甘甜而有滋养，国中之势力亦强大。”
        王只云：“尊师！诚如所言。”王未示知自己为王，礼拜菩萨，往波罗奈。王思：
   “予且诚见行者所云之事。”王行不法之事云：“如此将可判明。”经少时后，再往其
    处，礼拜坐于一方。菩萨如以前与王交谈，与已熟之榕树果实，而彼具有苦味。王
    云：“此甚苦涩。”唾之于地。“尊师！此甚苦涩”菩萨云：“大功德主！王为不法矣。
    王等为不法，由森林之果实乃至一切之物，皆无味亦无滋养。”于是唱次之偈：
              一  渡水之牛        长牛斜行
                  导者斜行        一总斜行
              二  人间之中        许为长者
                  彼若非法        他众勿论
                  王若违法        举国受苦
              三  渡水之牛        长牛直行
                  导者直行        一总直行
              四  人间之中        许为长者
                  彼若行法        他众勿论
                  王者随法        举国受乐
112     王闻菩萨说法，告以自己为王，王云：“尊师！予将已熟榕树之果，使之为甘，
    而又使之为苦，然今后予将使之为甘。”于是向菩萨礼拜而去，正当治国，一总之物，
    皆为正当之秩序。
        结分  佛述此法语后，作本生今昔之结语：“尔时之王是阿难，行者即是我。”

                三三五  豺本生谭
                                                              ［菩萨＝狮子］
        序分  此本生谭是佛在竹林精舍时，对提婆达多模仿佛之事所作之谈话。此故
    事既已于前(第二○四鹈乌本生谭)详出，其概略如下。佛问曰：“舍利弗！提婆达
    多见汝等作如何状？”长老白佛：“世尊！彼模仿世尊，交我手以扇而就寝，于是拘
    迦利以膝触彼之胸，彼模仿世尊作痛苦之状。”佛闻此而言曰：“舍利弗！提婆达多

        第四章  时鸟品                                         三○三
    --------------------------------------------------------------------------
        小部经典九                                             三○四

    模仿于予见痛苦状，非自今始，前生即见痛苦之状。”佛应长老之请求，为说过去之
    事。
113     主分  昔日，波罗奈国梵与王治国时，菩萨出生为狮子族之身，栖于雪山岩窟
    之中，某日杀一水牛，食此饮水而返来栖所。一豺见而逃避不及，俯伏而卧。狮问：
   “汝豺！何为？”豺答：“尊主！予欲仕君。”狮云：“如此，汝来。”于是伴往自己栖
    所，每日持来肉类养之。
        彼得狮子之余食而食，身体壮大，一日生起慢心，彼往狮子之所云：“尊主！予
    常为君之累赘，君每日持肉来养予。今日尊主且止于此处，予杀一象食肉，持来与
    君。”狮子云：“汝豺！汝莫作是思，汝生来非为杀象之身分，予杀之以肉与汝。象
    之体大，汝不可为倒置之事，应守予之言。”于是唱第一之偈：
              一  汝豺！彼之体积大  身肥有长牙
                  汝今欲捕象        非汝种族为
114     豺不顾狮子之遮拦，出岩窟大嚎三声，提豺声之鸣叫而去。见山麓有一黑象散
    步，彼思跳上飞扑其首，为象返弹倒于足下。象台前脚踏其头上，头粉碎而成微尘，
    豺于当场悲叹而亡，象则扬其叫声而去。菩萨前来立于山顶，见豺灭身云：“豺为自
    己之慢心而灭其身。”为唱次之三偈：
              二  身非狮子          夸称灭己
                  袭象卧地          豺不能起
              三  身体长大且有誉          不量象之强有力
                  彼豺前往欲捕象          为象击倒卧于地
              四  有辨别力          思己之力
                  知量为事          皆依勉学
                  善选言语          多所获利
115     如斯菩萨依此等偈，于此世间语人以应为之事。
        结分  佛述此法语后，作本生今昔之结语：“尔时之豺是提婆达多，狮子即是
        我。”

        第四章  时鸟品                                         三○五
    --------------------------------------------------------------------------
        小部经典九                                             三○六

                三三六  大伞盖王子本生谭
                                                              ［菩萨＝大臣］
        序分  此本生谭是佛在祇园精舍时，对某诈欺汉所作之谈话。现在之故事，前
    已出之。
        主分  昔日，波罗奈国梵与王治国时，菩萨为王说俗事圣事之大臣。波罗奈王
    率大军讨伐拘萨罗王，抵达舍卫城交战，都城陷落，国王被掳。拘萨罗王有一王子
    名伞盖，彼化装逃出，往得叉尸罗，修学三吠陀及十八学艺；离得叉尸罗，于一切
    场合修应用之学艺，到达某边鄙之村。
        于此附近森林道院中生活之行者，其数为五百人。王子往行者之处，自思：“于
    此人等之所，将有所学。”于是自己亦出家，就彼等之所知者，尽学无遗，后彼即为
    此群众之师。
116     其后一日，彼呼行者之群问曰：“汝等何故不往中国地方？”“尊师！中国地方，
    人甚贤明，相互质询，述礼仪之辞，唱祝贺呎文，若不能达，则受恶言，予等恐惧，
    不敢前往。”“汝等勿恐，此予皆能。”师云：“如是前往。”大众皆自携自己道具，逐
    渐行抵波罗奈城。
        波罗奈王以拘萨罗王国为自己之物，于彼处留置官吏，自己于其处，悉取其宝
    物还波罗奈，将宝入于铁器，埋藏于王园之中。恰于此时，住于波罗奈之仙人等来
    至王苑之中过夜，翌日为托钵出至都城，来至王宫门口。王见彼等之行仪甚善，颇
    为敬服，唤入宫中，使坐于大高台上，供养粥与食物。于食事时刻之前，王问种种
    之事，伞盖答覆王问，甚适王意。食事终了后，述种种礼仪之辞，王益加信任彼，
    互相约束，总住苑中。
        伞盖发现隐藏物品之咒文，彼住于此处自思：“此王将予父之宝物藏于何处？”
    彼唱咒文观察，知宝物隐藏于苑中之事。彼思：“取此宝物，回返予之王国。”彼呼
    行者等曰：“诸君！予实拘萨罗王之子，波罗奈王取予之国，予变装逃出，至今为保
    生命而来。今予如将予家之宝入手，取之回返自己之王国，汝等有何打算？”众曰：
117 “予等与师一同回返。”彼云：“甚善。”于是作大革囊，于夜间掘地取出装宝之器，
    入宝于囊，埋草于宝器中，五百仙人及其他人等运宝往舍卫城，将留守之官吏，悉

        第四章  时鸟品                                         三○七
    --------------------------------------------------------------------------
        小部经典九                                             三○八

    数逮捕取返王国，施行修理屏障及瞭望台等，严守都城，使敌王为战，不能再行攻
    下。
        有报告者向波罗奈王云：“行者等取宝而逃。”王自往王苑开器，见只有草入其
    中。彼王失宝，大感悲哀，彼返都城后，口喊“草、草”，巡回彷徨，无一人能得慰
    其悲哀。菩萨自思：“王大感悲哀，大声呼叫奔走，此除予之外，其他任何人皆不得
    除此悲哀。予将使王成无悲之人。”
        彼一日与王宽心静坐，当王又叫喊，菩萨唱第一之偈：
              一  汝云草草        谁取汝草
                  汝草何用        唯只呼草
        王闻此唱第二之偈：
              二  伟大梵行者      学深名伞盖
                  总取予之物      投草而逃去
118     菩萨闻此唱第三之偈：
              三  给少得多        彼者如斯
                  总取己物        不取草事
        王闻此唱第四之偈：
              四  守戒不为此      愚者此为戒
                  邪戒非坚戒      贤者何用此
        彼依菩萨非难之语，彼成无悲之身，正当而治国。
        结分  佛述此法语后，作本生今昔之结语：“尔时是大伞盖是此欺瞒之比丘，贤
    明之大臣即是我。”

                三二七  座席本生谭
                                                              ［菩萨＝行者］
        序分  此本生谭是佛在祇园精舍时，对某一比丘所作之谈话。据传，彼由田舍
    来祇园精舍，收拾法衣与钵，礼拜佛毕，问沙弥及年轻比丘云：“诸位法友！由外方
119 来舍卫城比丘，于何处接受供养？”“法友！有给孤独大长者与毗舍佉大信女，此二
    人实如比丘众之父母代理者，有非常之帮助。”比丘云：“予知之矣。”翌日晨起，于

        第四章  时鸟品                                         三○九
    --------------------------------------------------------------------------
        小部经典九                                             三一○

    任一比丘尚未来时，彼来至给孤独长者家之门口。彼为此一时分前来，无任何一人
    见彼，彼于其处，未得何物。于是来至毗舍佉家之入口，其处亦为过早前来，亦未
    得何物。彼于巡回各处后再往，已至粥之终时；再巡回各处行走，饭之时已过。彼
    还精舍云：“此二家无信仰心亦未有清净心，而此处比丘等则云：‘信仰心诚笃且具
    清净心之家。’”彼对此二家族加以贬薄。
        如是某日于法堂中，开始谈论：“诸位法友！如是如是之比丘，于时刻之外，立
    于家之门口而不得供养之物，贬薄家族而行。”佛出于彼处问曰：“汝等比丘！汝等
    今有何语，集于此处？”比丘白佛：“如是如是之事。”佛唤彼来问曰：“此为真实
    耶？”此比丘白佛：“世尊！是为真实。”佛言：“汝比丘！汝何故发怒？前生佛尚未
    出世时，诸位行者，立家门口，虽不得供养物亦不发怒。”于是佛为说过去之事。
        主分  昔日，波罗奈国梵与王治国时，菩萨出生于婆罗门之家，达成年后，往
    得叉尸罗，修习一切学艺，尔后出家为行者。彼长期间住雪山地方，为得盐食与酸
    味之物，来波罗奈，住王苑之中，翌日为托钵入于都中。尔时波罗奈长者为一信心
    诚笃，心地清净之人，菩萨问：“何处有信心之家？”彼闻：“为长者之家。”于是来
120 至长者之家门口而立。尔时长者恰往王处问候，家中之人不见行者，彼乃归还。长
    者由王宫归途中见行者礼拜，取钵伴归，招座洗足，涂以涂香，以粥与硬食及其他
    之物，饱事供养。食事之间，诣问种种事项。食事后，礼拜行者，坐于一方，云：
   “尊师！凡来我等门口之人，无论乞食、踏行正道之沙门、婆罗门，未受款待与尊敬
    而离去者，至今尚无一人。然今日予家之人等，对尊师未能注意，座席、饮水、洗
    足水、粥食、饮料，未与奉上，尊师未得而离去，此为我等之疏失，请与宽恕。”于
    是唱第一之偈：
              一  未设座席          不供饮食
                  梵行者！请与恕我  我知此过
        菩萨闻此，唱第二之偈：
              二  予为此事          无恨无怒
                  我无些许          不快之意
                  彼时予思          此或家法
        长者闻此，唱其他二偈：

        第四章  时鸟品                                         三一一
    --------------------------------------------------------------------------
        小部经典九                                             三一二

              三  祖先以来          我家常法
                  座水涂油          供此等物
              四  祖先以来          我家常法
                  供人如仕          最上智者
121     菩萨数日之间，为波罗奈长者说法，住于其处。然后再归雪山地方，得通力与
    禅定。
        结分  佛述此法语后，说明圣谛之理－－说圣谛之理竟，彼之比丘入预流果
    －－佛为作本生今昔之结语：“尔时波罗奈长者是阿难，行者即是我。”

                三三八  稃本生谭
                                                              ［菩萨＝教师］
        序分  此本生谭是佛在竹林精舍时，对阿阇世王子所作之谈话。据传，彼宿于
    母胎，其母即拘萨罗王之王女，起欲饮频婆娑罗王右膝之血之愿望1，而又希望无
    论如何，必须满足此愿望。妃被侍女等问而对彼等言及此事，王亦耳闻此事，呼观
    人相者问曰：“妃起此愿望，其结果为何？”人相观者答曰：“宿于妃胎之胎儿，为灭
    汝而夺取王位者。”王云：“若予之儿杀予取得王位，其有何恶事？”王以刀刺右膝，
    以金器盛血，使妃饮之。
122     王妃自思：“若予腹中之儿杀父，予将如何处置？”彼女为堕胎儿，揉腹而汗出。
    王知此呼妃而嘱咐云：“吾妃！予等之儿杀予夺取王位，虽然予尚不老，但并非不死
    之身。予望见予子之颜，自此以后，断然不可为如此之事。”妃往王苑揉腹，王知之
    后，禁妃以后入苑。妃月满生儿，命名之日，因王子未生即为父之敌2，故命名为
    阿阇世。
        彼于王子相应重视其成长，某日之事，佛由五百比丘引伴，入于王宫著坐。王
    为佛与比丘众等准备佳味之软硬食物，礼佛听法而坐。王由强固爱情之念，抱王子
    置于膝上，对王子由爱著之心，只思于彼而不听法。佛知王之游疑不决，佛言：“大
    王！昔日诸王，不信自己之王子等，使之隐居，而下命令云：‘待予死后，伴来即
    王之位。’”佛应王之请求，为说过去之事。
        主分  昔日，波罗奈国梵与王治国时，菩萨于得叉尸罗之所，为四方有名之师

        第四章  时鸟品                                         三一三
    --------------------------------------------------------------------------
        小部经典九                                             三一四

    尊，对多数之王子及婆罗子等，授与学艺。波罗奈王之王子，年十六岁时，来至其
    前，修习三吠陀及一切学艺，学成后，求师许可归宅。师尊依观人相术观彼王子，
    自思：“此王子为其子而有障，予将依通力为之攘解。”于是封以四偈，且告彼云：
   “第一之偈，于汝登王位，汝之子十六岁时，于食事，请唱此偈；第二之偈为于行大
    接见时唱之；第三之偈为升宫殿时，立于最上之阶唱之；第四之偈，入于住殿寝所
123 之时，立于廊下唱之。”彼云：“甚善。”谨遵师命，拜师而去。彼据于副王之位，父
    死而升王位。
        其子年十六岁时，父王苑游或为其他而外出时，见父王威仪堂堂，彼思害父而
    夺取王位。于是彼语自己之侍者，彼等云：“大王3所思甚是，年岁老大，取得王权，
    无何意义。用何手段，使王亡故，则即善能取得王位。”王子自思：“予使其吞毒而
    杀之。”于是与王共进晚餐时，手持毒药而坐。当饭盛于钵中，王唱第一之偈：
               一  鼠善知稃        亦善知米
                   稃与稃去        彼唯食米
        王子自思：“予计为其识破。”心怀恐惧，于盛饭钵中不能入毒，起座拜王而去。
    彼以此事语自己侍者问曰：“今日先被看破，此后如何杀之？”其后彼等隐于苑中，
    秘密商谈，劝王子曰：“今有一策，予等一同整齐携刀列队，等待向王问候时，予等
    立于大臣之间，乘王不备而刺杀之。”王子曰：“甚善。”同意于行大接见时，以身佩
124 刀前往，探寻何处有刺王机会之来。然于此瞬间，王唱第二之偈：
              二  森林中谈        村中秘语
                  如斯如斯        予已知之
        王子自思：“父已知我为敌。”当场遁去，告语侍者。经七八日，彼等云：“王子！
    汝父并未思汝为王之敌，此唯汝之想像，汝应完成大业。”
        王子一日提刀立于殿阶之顶房中，王立于阶段之顶唱第三之偈：
              三  父猿有牙4       正生其子
                  子尚年幼        咬其睾丸
        王子自思：“父王欲行捕我。”于是惊恐遁去，对侍者云：“父王威胁于我。”于
    是经半月后，彼等云：“王子！若王知汝之事，于此期间，绝无宽恕之理，此只为想
    像之语，汝应成大业。”

        第四章  时鸟品                                         三一五
    --------------------------------------------------------------------------
        小部经典九                                             三一六

125     彼一日携刀入于王宫之寝殿，彼思：“俟王之来，即与刺杀。”彼隐卧于座下。
    王于晚餐终了后，侍者等退去，王云：“予将入寝。”入于寝殿立于廊下唱第四之偈：
              四  盲目之山羊           潜入芥子沺
                  卧于其下者           予已知为谁
        王子自思：“父已看破，父将杀我。”于是心怀恐惧，由座下爬出，将刀投于王
    之足下，俯伏卧于足下云：“请王宽赦。”王云：“汝思自己所为之事，无人得知。”
    王责难后，以锁缚彼投入牢狱，置守卫者看守。
        尔时王思菩萨之德。其后王死，王之遗骸处理之后，将王子由牢狱释出，即王
    之位。
126     结分  佛述此法语后向王曰：“大王！昔日之诸王，于可疑者疑之。”佛说明其
    理由，王对佛之此语，仍不留意。于是佛为作本生今昔之结语：“尔时于得叉尸罗响
    名四方之师尊即是我。”

     注1 与故事第三○九之注1参照。
       2 “未生即为父之敌”(Ajtasattu＝A-jata-sattu)，佛典中通常译为“未生怨”，即为“于尚
         未生中即为父之怨敌”之意。此为此一王子后杀其父王。历史(事实是使之饿死)因此巧
         作其名为 Ajatasattu，此不过为传说而已。实际在古吠陀之中即有此名，为“无敌”、“无
         对等者”之意。
       3 呼王子为“大王”(deva)之语，为王子之侍者等祝王子为王欤！
       4 亲猿对本腹之子，于尚在幼小之时，以自己之牙，咬其睾丸，挤出而不成为牡猿。同样，
         对王怀不相应之野心，则将出现与子猿同样之命运。

                三三九  巴威路国本生谭
                                                              ［菩萨＝孔雀］
        序分  此本生谭是佛在祇园精舍时，对不受供养与尊敬之外道所作之谈话。佛
    未出世之间，外道等得供养物，佛出世后，外道不受供养与尊敬，如同太阳升起之
    萤光。彼等就此事，于法堂中开始谈论。佛出问曰：“汝等比丘！汝等今有何语，集

        第四章  时鸟品                                         三一七
    --------------------------------------------------------------------------
        小部经典九                                             三一八

    于此处？”比丘白佛：“如是如是之事。”佛言：“汝等比丘！此非自今日始，前生有
    德之人未出之间，无德之人，于供养物、名誉均达到绝顶，但有德之人出，则无德
    之人，皆无供养与尊敬。”于是佛为说过去之事。
        主分  昔日，波罗奈国梵与王治国时，菩萨出生于孔雀之族，随其成长，具无
    上美丽之羽毛，徘徊于森林之中。此顷，某商人等持有知方向之鸦，往巴威路国1,
    彼时巴威路国尚无鸟类，每见彼国之人携来之鸟，止于帆柱之顶，彼等见而赞鸦云：
   “请观其皮肤之色，嘴突出于首之最先部位，眼似摩尼宝珠。”彼等向商人等云：“商
127 主！请将此鸟卖与我等，此于我等至为有用，君等可于汝国入手他之此物。”“如是
    以金购买。”“一枚金币如何？”“不能成交。”于是渐渐加值，“百枚如何？”“此鸟对
    予等有大用途，今对君等表示亲密之意。”于是以百枚金币让渡。
        诸人受取此鸟，入于金笼，以种种鱼肉及果实之类喂养。鸦有十种恶德，居于
    他鸟所不栖之处，今于食物之上、名誉之上，皆居第一。
        其后此商人等捕得一羽之孔雀王，君以调教，闻弹指之音即鸣，闻叩手之音即
    跳，彼等来至巴威路国。于多人集合之所，孔雀止于船舳之端，扩翼击羽，扬鸣美
    声，人人见彼大喜，谓曰：“商主！此鸟殊甚奇丽，为驯善之鸟王，请与予等。”
   “最初我等伴鸦前来，为君等所取，今伴孔雀王来，亦欲索要，今后不能伴鸟前来贵国。”
   “诚如君言，商主！君等可于自己之国入手他之此物。”于是提高价钱，以千枚之金币
    买下，将之入于镂以七宝之笼，与以鱼肉果实之类与甘炒谷物，甘蔗昆虫以及其
    他之物饲养。于是孔雀王于食物之上，皆居第一。自孔雀王来之后，鸦之补给与尊
    敬均已降落，竟无一人对彼加以青睐。鸦不得食，呀呀鸣叫，于尘冢上下。
128     结分  佛为二者之故事作结，现等觉者唱次之偈：
              一  有冠有美声        未见孔雀时
                  捧献肉果实        乌鸦受尊敬
              二  孔雀有善声        来巴威路时
                  利益与尊敬        较鸦为达胜
              三  光辉灿烂一法王        佛陀尚未出世时
                  他之世间凡愚者        尊敬沙门婆罗门
              四  有美声者          说佛之法

        第四章  时鸟品                                         三一九
    --------------------------------------------------------------------------
        小部经典九                                             三二○

                  利益尊敬          远胜外道
        佛唱此四偈，为作本生今昔之结语：“尔时之鸦是尼干若提子，孔雀王即是我。”

    注1 巴威路(Baveru)为昔之巴比伦事，未知然否。

                三四○   维萨易哈长者本生谭
                                                              ［菩萨＝长者］
        序分  此本生谭是佛在祇园精舍时，对给孤独长者所作之谈话。此故事既已在
    坚木树炭火本生谭(第四○)中详出，此处佛唤给孤独长者言曰：“昔日贤家之主人
    等对帝释天王立于空中云‘不可为施’，妨碍所行，不以为意而行布施。”佛应长
    者之请求，为说过去之事
129     主分  昔日，波罗奈国梵与王治国时，菩萨为具有八亿之富名维萨易哈长者，
    持五戒、有施志、喜为施舍。彼于四方之门，都之中央与自己家之门口，于此六所，
    设布施堂以行施，每日每日舍出六十万之宝。食事无论菩萨与乞食，均一视同仁。
        长者之施，使阎浮提中之人，停止田沺工作前来受施，其布施之威力，震动帝
    释天宫，使天王之赤黄毛毡色之石座发生暖意。王思：“何人使予由此位置震动？”
    加以探索，见长者，王思：“此维萨易哈具有能使全阎浮提之人，停止田沺工作前来
    受施之极度广大之施力。依此布施，使予动摇，彼将自为帝释天。予将使彼无宝，
    成为贫乏之人，使彼不再行施。”于是将一切财宝、谷物、油、蜜、糖、下人使者之
    辈，悉皆消灭。失去施之人等前来报告：“施主！布施堂已不见，原建之施所，任何
    一处，均已不见。”“由此处运物品前往，施舍不可中断。”并唤妻云：“汝继续行施。”
    妻到处探寻家中，值半金币之物，亦未发现。妻云：“家中除衣物外，予未发现任何
    一物。”七宝之藏室，门户已开，不见何物。家中除长者与其妻之外，其他使者下人
    之辈，一总不见。菩萨再唤其妻云：“施舍不能中止，汝往家中各处搜寻。”
130     于此瞬间，有一刈草之男将镰刀，扁担以及其缚草之绳，投入户内而离去。长
    者之妻持来曰：“除此之外，未见任何之物。”菩萨云：“我等从来未有刈草之事，然
    今日持来刈草，卖出以作相当之施。”菩萨恐中绝施舍，携镰刀、扁担及绳索出都，

        第四章  时鸟品                                         三二一
    --------------------------------------------------------------------------
        小部经典九                                             三二二

    往草原刈草，并谓：“一捆我等自用，一捆行施。”彼缚两捆之草，以扁担担来，于
    都门之处贩卖，得数金币，以一部施与乞食。乞食者之数多，皆云：“施与我等，施
    与我等。”于是以其余一部亦均施舍，当日与妻均不得一日之食而行过。如斯渡过六
    日之间。第七日长者运草归来，彼生来为弱质之人，七日之间不食，额头当太阳之热，
    头晕而目眩，体力不支，投草散落倒地。帝释天察见彼之所为，刹那来至其处，立
    于空中唱第一之偈：
              一  维萨易哈！汝先行施  减汝之宝
                  若不行施            汝财有余
131     菩萨闻彼之语问曰：“汝为何人？”“予帝释天。”菩萨云：“帝释天者，自己行
    施，持戒法，守布萨日，守七誓而出生为帝释天之身，然贵君基于自己之权威，妨
    碍布施，实甚卑劣。”于是唱次之三偈：
              二  有千眼者            位行尊者
                  假令虽贫            不为卑鄙
                  人主！为富弃信      宝非我物
              三  一车行路              他车行之
                  婆沙婆！古人之蓄      殖人之殖
              四  若有则施            无如何施
                  我身如斯            尚施不怠
132     帝释天知不能遮，问曰：“汝何故行施？”答曰：“予不望为帝释天与梵天而行
    施，予望为一切智者而行施。”帝释天闻彼之语大喜，以手抚其背，于此瞬间，完全
    如同饱食之人，全身充满活力。帝释天以其威力，使其财宝完全如以前毫无区别。
    帝释天云：“大长者！君自今以后，每日以百二十万金行施。”使其家之宝，无限增
    殖，帝释别长者归自己之处而去。
        结分  佛述此法语后，作本生今昔之结语：“尔时长者之妻是罗喉罗之母，维萨
    易哈即是我。”

        第四章  时鸟品                                         三二三
    --------------------------------------------------------------------------
        小部经典九                                             三二四

              第五章  小郭公品

                三四一  健达利王本生谭

        此本生谭于鸠那罗本生谭(第五三六)中详出。

133             三四二  猿本生谭
                                                                ［菩萨＝猿］
        序分  此本生谭是佛在竹林精舍时，对提婆达多企图杀害事所作之谈话。此一
    故事已于(第二○八鳄本生谭)中详出。
        主分  昔日，波罗奈国梵与王治国时，菩萨出生于雪山地方之猿族，成长后栖
    于恒河之畔。然于恒河之中栖有一尾牝鳄，彼起欲心，思欲食菩萨心脏之肉。彼向
    牡鳄语此，牡鳄自思：“使菩萨沉水杀之，取其心脏之肉与予牝鳄。”彼向菩萨云：
   “君来，可往其他之国，食种种果实。”“予如何可往？”“君可乘予之背相伴而行。”
    猿不知鳄之心，跳坐其背上。水中稍行，鳄即开始下沉。
        于是向彼问曰：“君为何沉予于水中？”“予杀君取汝心脏之肉以与予妻。”“汝甚
    愚蠢，汝以予心脏之肉在予腹中耶？”“然则君置其于何处？”“君未见挂于彼乌昙跋
    罗树下之物耶？”“唯然！予已见之。”鳄为所愚，伴猿游往河岸之乌昙跋罗树下。菩
    萨由鳄背跳向乌昙跋罗树上而坐，唱如次之偈：
              一  我身入水          不得上陆
                  水生者！我今不再  为汝所制
              二  大河之彼岸        生有庵罗果
                  阎浮半娜沙        不胜优昙果
              三  人若生利益        不可速为语
                  若为敌所制        至后使彼悲
134           四  人若生利益        应使有觉悟
                  免受敌压迫        至后使彼悲

        第五章  小郭公品                                       三二五
    --------------------------------------------------------------------------
        小部经典九                                             三二六

        依此四偈，彼说明世间之事项成就之缘由之理，入森林中而去。
        结分  佛述此法语后，作本生今昔之结语：“尔时之鳄是提婆达多，猿即是我。”

                三四三  谷禄鸟本生谭
                                                                ［菩萨＝王］
        序分  此本生谭是佛在祇园精舍时，对拘萨罗王宫中栖居之谷禄鸟雌鸟所作之
    谈话。此鸟为王持运音信，彼有两只雏鸟。王向某王发送信件，皆由此鸟持运。鸟
    去之后，王宫中之儿童，将此等之雏，用手捻死。鸟还之后，不见其雏问曰：“谁杀
    予雏？”答云：“此人与此人。”尔时宫中饲养一虎，性情凶猛，用锁之力系缚。此子
    等前来观虎，雌鸟亦来彼处，彼思：“此子等杀予之子，予亦使之被杀。”于是攫此
    二人，投虎之足前，虎即将二子嚼食。鸟云：“此已达予之所望。”于是飞上雪山地
135 方而去。闻此事情，于法堂中开始谈论：“诸位法友！雌谷禄鸟将杀己雏之人等，投
    向虎前被杀而逃遁。”佛出此处问曰：“汝等比丘！今有何语，集于此处？”比丘白
    佛：“如是如是之事。”佛言：“汝等比丘！彼非自今日始，前生此鸟即有使自己之子
    被杀之事。”于是佛为说过去之事。
        主分  昔日于波罗奈，菩萨正直无偏颇治国，于宫中有一谷禄鸟为持运音信等
    事，总如前情。然此不同者为此鸟于此人等为虎所杀后自思：“予已不能再栖居于此
    处，予于行前，不能不向王说明，于语后再行。”鸟往王所，礼拜之后，立于一方云：
   “主人！君之怠忽，使儿童等杀我之子，予怒气难耐，杀此人等而返。予已不能再栖
    于此处。”于是唱第一之偈：
                 一  我常受尊敬      住于汝之家
                     今汝为此事      大王！我将离此去
        王闻此唱第二之偈：
                 二  彼虽为恶事      汝亦报以恶
                     如斯怨不解      谷禄鸟！止此汝勿去
136     谷禄鸟闻此唱第三之偈：
                 三  为与被为者      友情不再结
                     彼我不知心      大王！我将离此去

        第五章  小郭公品                                       三二七
    --------------------------------------------------------------------------
        小部经典九                                             三二八

        王闻此唱第四之偈：
                 四  为与被为者      贤者结友情
                     愚者虽不然      止此汝勿去
        谷禄鸟云：“言虽如是，主人！予已不能止此。”于是拜王飞往雪山地方而去。
        结分  佛述此法语后，为作本生今昔之结语：“尔时之谷禄鸟是今之谷禄鸟，波
    罗奈王即是我。”

137             三四四  庵罗果盗本生谭
                                                            ［菩萨＝帝释天］
        序分  此本生谭是佛在祇园精舍时，对看守庵罗果树一长老所作之谈话。长老
    于老年而出家，于祇园精舍附近庵罗果树林之中，造以树叶修葺之家，食由树上落
    下之已熟庵罗果而渡日，并亦送与与自己关系甚深人等。
        彼巡回托钵出行后，盗人等击落庵罗果，食后且持之遁去。恰于此时，长者之
    女四人，于阿致罗筏底河沐浴后，各处巡回散步，入此庵罗园中。老人归来，见彼
    女等云：“汝等食予之庵罗果耶？”“尊师！予等今始至此，未曾食师之庵罗果。”“如
    是须发誓言。”“尊师！予等发誓。”老人使彼等发誓，使之羞耻而归还。
        彼之此行，比丘等闻之，于法堂开始谈论：“诸位法友！如是如是之老人，使入
    于自己所住之庵罗园中长者四位之女发誓，使之羞耻而归还。”佛出此处问曰：“汝
    等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之事。”佛言：“汝等比
    丘！彼非自今日始，前生彼亦为庵罗果之看守人，使某长者之女发誓，使之羞耻而
    归还。”于是佛为说过去之事。
        主分  昔日，波罗奈国梵与王治国时，菩萨出生为帝释天之身。尔时有一坏心
    之结发行者，于近波罗奈之河畔庵罗林中，造以树叶修葺之家，于彼处看守庵罗果
    树，自己食已熟落下之庵罗果，并亦送与关系深亲人等，依种种样样之邪道之维生
    计而渡日。
        尔时帝释天王遍观世界云：“于人间世界，善仕父母，尊敬居家之年长者，行施
    持戒，守布萨日者为何人？出家善适沙门之道以为生活者为何人？而为不品行之事
138 者为何人？”彼瞥见此庵罗园之看守者为一品行恶劣之结发行者，帝释自思：“此一

        第五章  小郭公品                                       三二九
    --------------------------------------------------------------------------
        小部经典九                                             三三○

    坏心行者具遍处定，舍作沙门应践之道，为庵罗园之看守以渡日，予将与彼以威胁。”
    彼于托钵入村时，以自己之威力，击落庵罗果，假作为盗人所取之状。恰于此时由
    波罗奈来四人长者之女，入于园中，坏心行者见彼等云：“汝等食予之庵罗果？”彼
    遮住道路。“尊师！予等只今将至，未食师之庵罗果。”“如是汝等发誓。”“尊师！如
    我等发誓，可得解禁耶？”“自然放行。”“尊师！甚善。”其中最年长者发誓唱第一之
    偈：
              一  以黑料饰发          用镊拔白发
                  持汝庵罗果          予为此人归
        行者云：“汝请退于一面而立。”第二长者之女发誓唱第二之偈：
              二  二十二十五          乃至二九岁
                  持汝庵罗果          终生不得夫
        彼发誓立于一面，第三之女唱第三之偈：
139           三  持汝庵罗女          永为求夫妇
                  一人长途行          约束不得夫
        彼发誓立于一面，第四之女唱第四之偈：
              四  持汝庵罗去          凝装以为饰
                  花环旃檀香          唯一人卧床
        行者云：“汝等认真发誓，庵罗果为他人所食，汝等可行。”于是送归彼女等。
    帝释天于是现可怖之形相，将坏心行者由彼处赶走。
        结分  佛述此法语后，为作本生今昔之结语：“尔时坏心之结发行者是此庵罗果
    树之看守老人，四人长者之女仍为此四人，而帝释天即是我。”

                三四五  龟本生谭
                                                              ［菩萨＝大臣］
        序分  此本生谭是佛在祇园精舍时，对一懒惰之比丘所作之谈话。彼原为住舍
    卫城之良家子，一心归依佛教而出家，彼懒惰成习，对一切说明、质询、思惟、大
    小之义务以及其他事务，均置而不顾，受制于障碍之道，坐立如是。就彼之懒惰，
    于法堂中，开始谈论：“诸位法友！如是如是之人，说解脱之道，入佛之教出家，懒

        第五章  小郭公品                                       三三一
    --------------------------------------------------------------------------
        小部经典九                                             三三二

140 惰而不精进，受制于障碍之道而渡日。”佛来彼处问曰：“汝等比丘！汝等今有何语，
    集于此处？”比丘白佛：“如是如是之事。”佛言：“汝等比丘！彼非自今始，前生即
    为懒惰。”于是为说过去之事。
        主分  昔日，波罗奈国梵与王治国时，菩萨为大臣宝。波罗奈王性情懒惰，菩
    萨自思：“予将使王觉醒。”于是搜寻方法，渡过时日。
        一日，王由诸大臣相伴往御苑中，处处逍遥，见一懒惰之龟，此一蠢笨之物，
    终日行走，亦只不过一寸二寸而已。王见此问曰：“诸君！此为何物？”菩萨云：“大
    王！此为懒惰之龟，一日中行路，只不过一寸二寸而已。”菩萨作与龟谈话之状：“龟
    君！贵公之行路迟缓，如起山火之事，究将如何？”于是唱第一之偈：
              一  火烧森林时          净物有黑道
                  匍匐者！汝乏精进力  尔时将如何
        龟闻之唱第二之偈：
              二  树洞与地穴          吾等隐身处
                  此等若不适          吾等将死去
141     菩萨闻之唱他二偈：
              三  应缓时急            应急时缓
                  踏干树叶            损己之利
              四  应缓时缓            应急时急
                  圆满目标            其利盈满
        王闻菩萨之语，自此以后，再不懒惰。
        结分  佛述此法语后，为作本生今昔之结语：“尔时之龟是此懒惰比丘，贤明大
    臣即是我。”

                三四六  启娑瓦行者本生谭1

                                                              ［菩萨＝行者］
        序分  此本生谭是佛在祇园精舍时，对信者供养饮食物所作之谈话。据传，给
    孤独长者之家，行五百比丘之常住供养，其家对比丘僧团而言，如同泉源之水，发
    黄色法衣之光，吹仙人飘洒之风。

        第五章  小郭公品                                       三三三
    --------------------------------------------------------------------------
        小部经典九                                             三三四

        一日，国王巡回行于都中，见长者之家比丘僧团，王云：“予将对圣者之僧团为
142 常住供养之施。”于是往精舍拜佛，约束规定对五百之比丘僧团为常住供养。自此以
    后，王宫有常住供养，有婆师迦华之香及甘味米之饭，然无信仰亲切亲手施与之人。
    官吏等使人供养食物，比丘等不欲共食，携种美味食物，持往信者之家，将食物施
    与彼等，而食彼等所施之粗糙或美味之食物。
        一日，人向国王持来各样之果实，王云：“可施与僧团。”人往食堂，向王报云：
   “不见比丘一人。”“尚未至食事时间耶？”“已至食事期间，然比丘等于王宫受取食
    物，而将之携至信仰自己之信者之宅，施王施物，而食信者所施之不论优劣之物。”
    王思：“予所供养之食物，皆为美味，缘何理由不食而食他之食物，予向佛问之。”
    于是往精舍问佛。佛言：“大王！所谓饮食者，信仰第一。大王宫中无信仰心而亲切
    所施之人，是故比丘等携食物往信仰自己之人之所以为食事。如是信仰之味者无他，
    无信仰之人所施之物，虽为四种之蜜，亦不如有信仰之人所施野生之米饭。昔日贤
    者患病之时，国王遣王家之医者调药，而病不愈，彼往有信仰者之处所，食无盐气
    野生之米粥，及无盐之菜叶而息其灾患。”佛应王之请求为说过去之事。
        主分  昔日，波罗奈国梵与王治国时，菩萨出生于迦尸国婆罗门之家，名为如
143 意童子，彼达成年后，往得叉尸罗修习一切之学艺，后出家入仙人之道。尔时有一
    启娑瓦行者，彼有五百之行者为伴，为群众之师，住于雪山。菩萨往彼处，为五百
    弟子中之长，住于其处。彼常思为启娑瓦行者设计利益，深为爱敬，彼二人相互诚
    笃信赖。
        其后启娑瓦伴此五百行者等，为得盐食与酸味之物，来至波罗奈，住王之御苑
    之中，翌日为托钵入于都中，立于王宫之门前。国王见诸仙人，呼入宫殿中，供养
    食事，约束住于御苑之中。尔后雨期终了，启娑瓦向王请假，王云：“尊师！君年已
    老，当住予所，青年行者，可归雪山。”彼云：“甚善！”嘱咐最上之弟子送诸行者归
    回雪山，自己唯一人余后。如意往雪山与行者等一同居住，启娑瓦与如意分别之后，
    居住气塞不适，彼思念如意，夜不成眠。因不眠而食不能十分消化，于是患得赤痢，
    身感剧痛。王伴来五家医者，看护行者，病势不见稍愈。行者告王曰：“大王！君望
    予死或望予息灾？”“尊师！当然望汝息灾。”“如此，请使我回至雪山。”王依其请，
    唤大臣那拉陀前来，王云：“汝伴尊师与猎夫等一同送师还归雪山。”于是那拉陀伴

        第五章  小郭公品                                       三三五
    --------------------------------------------------------------------------
        小部经典九                                             三三六

    行者往还彼处。
144     启娑瓦见如意后，彼之心病得愈，气塞消失。于是如意以野生之米为粥，与以
    不加盐及香料之水及菜叶，同时行者之赤痢亦告平复。其后王遣那拉陀云：“汝往闻
    启娑瓦之消息。”彼来见行者复元，彼云：“尊师！波罗奈王伴五家医者以为看护，
    而君不能愈，如意对君为如何之看护？”于是唱第一之偈：
              一  舍弃人间主        一切诸欲乐
                  何故汝尊者        如意道院愈
        启娑瓦闻此唱第二之偈：
              二  此处愉可爱        那拉陀！树多亦可乐
                  如意有爱语        使我有快乐
        彼作斯语云：“如意如斯使予欢喜，以无盐与香料之水混树叶与我，及供我啜野
    生之米粥，使予肉身之病痊愈，得以复元。”
        那拉陀闻此唱第三之偈：
              三  稻米混净肉        尊师汝不食
                  如何无盐气        反赏自然米
145     启娑瓦闻此唱第四之偈：
              四  美味非美味        食少或食多
                  信赖则可食        信赖最上味
        那拉陀闻彼之语，往王之所云：“启娑瓦作如斯之语。”
        结分  佛述此法语后，为作本生今昔之结语：“尔时之王是阿难，那拉陀是舍利
    弗，启娑瓦是婆迦梵天，如意即是我。”

     注1 在二二一袈裟本生谭原文 Kasava此三四六之原文为 kesava 日音译皆为,γ─Πη
         因义不同于此用音写。

                三四七  铁槌本生谭
                                                               ［菩萨＝王］

        第五章  小郭公品                                       三三七
    --------------------------------------------------------------------------
        小部经典九                                             三三八

        序分  此本生谭是佛在祇园精舍时，对为世间之利行所作之谈话。此故事于大
    黑犬本生谭(第四六九)中详说。
        主分  昔日，波罗奈国梵与王治国时，菩萨出生于第一妃之胎，达成年后，修
    习一切之学艺，父王殁即王位，正当治国。
146     尔时之人，为天神之崇拜者1，多杀羊与山羊以为天神之供物。菩萨命巡回叩
    鼓宣告：“不可杀生。”夜叉等不得供物，对菩萨怀恨，于雪山开夜叉集会，为欲杀
    菩萨，遣一狞猛之夜叉，携家屋顶端大小之热烧铁槌云：“以此杀彼。”彼于夜半将
    过之时，立于菩萨卧榻之上。
        恰于此之同时，帝释天之宝座生起暖意，彼穿凿而知其理由，携因陀罗金刚之
    武器而来，止于夜叉之顶上。菩萨见夜叉自思：“此物为保护予者，抑为欲杀予者？”
    彼与夜叉为语唱第一之偈：
              一  汝持大铁槌          当我面前立
                  汝为护我者          抑将为我害
        菩萨能见夜叉，但不能见帝释天王。夜叉恐惧帝释天，不敢击打菩萨，彼闻菩
    萨之语云：“大王！予非为保护汝而来此处，予为以此烧熟铁槌杀汝而来，然予恐惧
    帝释天，不能打击。”彼为说明此意义唱第二之偈：
              二  予为罗刹使          被遣来杀汝
                  帝释天保护          不敢携汝头
        菩萨闻此唱他之二偈：
              三  大王！诸天之主摩佉婆2     善生之主来护我
147               毗舍阇鬼举呻吟            我不恐怖罗刹群
              四  鸠盘荼与傍斯鬼            毗舍阇鬼皆恐泣
                  此等诸鬼不堪战            纵有威胁无所惧
        帝释天赶走夜叉，告摩诃萨曰：“大王！勿恐，自此以后，予来护汝，汝勿恐怖。”
    于是归往自所。
        结分  佛述此法语后，为作本生今昔之结语：“尔时帝释是阿菟楼陀，波罗奈王
    即是我。”

        第五章  小郭公品                                       三三九
    --------------------------------------------------------------------------
        小部经典九                                             三四○

     注1 “天神之崇拜者”Deva-mangalika 为由天神求吉瑞幸福者之意。
       2  摩佉婆、舍脂钵底皆帝释天之别名。

                三四八  森林本生谭
                                                            ［菩萨＝行者］
        序分  此本生谭是佛在祇园精舍时，对善为修饰之粗鲁少女之诱惑所作之谈
    话。此故事于小那罗陀苦行者本生谭(第四七七)中详出。
        主分  昔日，波罗奈国梵与王治国时，菩萨出生于某婆罗门之家，达成年后，
    于得叉尸罗修习一切学艺；因妻之亡没，与其幼子相伴出家，入仙人之道，居住雪
    山之中。一日留子于道院，为捡拾种种之果物而出行。尔时盗贼等袭击边僻之村落，
148 携同捕虏者而行。有一少女逃出，入于道院，诱惑行者之子犯戒，彼女云：“汝出与
    予二人同行。”子曰：“予父今将归来，与父会晤后再行。”“如是会晤后再行。”二人
    由彼处出，待于途中。行者之子见父之来唱第一之偈：
              一  今由森林往村落        吾父！应仕如何德之人
                  应仕如何道之人        我今问汝请答我
        于是彼父与以训诫唱次之三偈：
              二  予子！人之对汝有信赖  汝之信赖为是者
                  听汝之言恕汝罪        汝去此处仕斯人
              三  人之身语意            三者无恶行
                  去此仕其人            如近其人胸
              四  心不安定犹如猿            忽然就欲忽然离
                  予子！虽然无人可为师       如斯之人汝勿仕
149     行者之子闻此云：“吾父！予于何处可以发现具有如此道德之人？予不往矣。愿
    仕于父侧。”于是止住而不行。父使彼闻观想之预备修行之语，二人均无怠修行禅定，
    成为生梵天世界之身。
        结分  佛述此法语后，为作本生今昔之结语：“尔时之子及少女是此之二人，行

        第五章  小郭公品                                       三四一
    --------------------------------------------------------------------------
        小部经典九                                             三四二

    者即是我。”

                三四九  破和睦本生谭
                                                                ［菩萨＝王］
        序分  此本生谭是佛在祇园精舍时，对离间语之诫所作之谈话。某时之事，佛
    闻六人群之比丘等散播离间语，呼彼等问曰：“汝等比丘！汝等对比丘等起纷扰，为
    喧哗，热中议论，散播离间语，为此，未起纷扰者起，已起纷扰者，愈益加剧，此
    事为真实耶？”比丘白佛：“是为真实。”佛非难此等比丘云：“汝等比丘！离间语
    者，如以锐利之刃刺人，虽有坚固之信赖，亦为此忽然破坏。真受此者，破坏自己
    等之友情，如狮子之与牛。”于是佛为说过去之事。
        主分  昔日，波罗奈国梵与王治国时，菩萨为其子而出生，于得叉尸罗修习学
    艺，父死后依正义治国。尔时有一饲牛者，彼于森林之牛小屋中饲牛，归时遗忘一
    怀孕之牝牛，置之而归。彼与一只牝狮成为朋友，两者之友谊坚固，一同到处徘徊。
    此后，牝牛产犊，牝狮产子，此二子亦依家传之友情，成为坚固之朋友，亦一同到
    处徘徊。
150     然而有一猎夫见彼等互相信赖之状，彼携带森林中所产物品赴波罗奈献之与
    王，王问：“予友！森林之中见有不可思议之事耶？”猎夫白王：“大王！此外无何所
    见，只见有一狮一牛互相信赖，一处徘徊。”王云：“两只之物，出第三只时，将起
    灾难。汝见两只之外加入第三只时，前来语我。”猎夫：“谨遵台命。”
        当猎夫往波罗奈中时，一只之豺，前来仕奉狮子与牛。猎夫来森林后见此云：
   “第三只出来之事，向王报告。”彼即往都城。豺自思：“除狮子之肉与牛之肉，此外
    予无未食之肉，予将分裂二者之友谊，以食其肉。”彼向二者皆告以：“彼只常说汝
    之坏事。”于是二者之间，发生分裂，不久两者开始喧哗，立于死敌之状。
        猎夫往波罗奈向王报告：“二者之间，有第三者出。”王曰：“彼为何物？”“大
    王！彼为一豺。”王云：“两者相互交恶，必定残杀。我等俟二者死时前往。”王乘车，
    猎夫教以攀寻之路，到著二者互斗毕命之处。王知二者均皆丧命，立于车上语御者，
    唱此等以下之偈：
151           一  御者！彼等并非妇女争    亦非相争为食物

        第五章  小郭公品                                       三三三
    --------------------------------------------------------------------------
        小部经典九                                             三四四

                  破坏彼等和睦者          可以见其善巧工
              二  离间之语动其事          如同刺肉锐利刃
                  此豺乃一卑鄙兽          彼啖牛与狮子肉
              三  破和睦之离间者          信彼语者定遭殃
                  御者！汝观此狮与此牛    两者均卧卧榻上
              四  虽然，御者！勿信破和睦之言    勿信离间者之语
                  如生天界之天人                此诸人等乐且荣
152     王唱此等之偈，持狮子鬣、皮、爪、牙而还都。
        结分  佛述此法语后，为作本生今昔之结语：“尔时之王即是我。”

                三五○  天神所问本生谭

        序分  此天神之质问于隧道本生谭(第五四六)中说出。


小部经典十

           目      次

           小部经典十    本生经五                              悟醒  译

        第 五 篇
    第一章  摩尼耳环品
      三五一  摩尼耳环本生谭………………………………………………………………一
      三五二  善生居士子本生谭三…………………………………………………………三
      三五三  张枝本生谭……………………………………………………………………六
      三五四  蛇本生谭……………………………………………………………………一○
      三五五  苏油王子本生谭……………………………………………………………一六
      三五六  伽蓝第雅青年本生谭………………………………………………………一八

        目  次                                                 一
    --------------------------------------------------------------------------
        小部经典十                                             二

      三五七  鹑本生谭……………………………………………………………………二一
      三五八  小护法王子本生谭…………………………………………………………二四
      三五九  金鹿本生谭…………………………………………………………………二九
      三六○  须逊第妃本生谭……………………………………………………………三四
    第二章  色高品
      三六一  色高本生谭…………………………………………………………………三八
      三六二  验德本生谭…………………………………………………………………四一
      三六三  惭本生谭……………………………………………………………………四四
      三六四  萤本生谭……………………………………………………………………四五
      三六五  蛇使本生谭…………………………………………………………………四六
      三六六  棍比耶夜叉本生谭…………………………………………………………四八
      三六七  九官鸟本生谭………………………………………………………………五○
      三六八  竹铐本生谭…………………………………………………………………五二
      三六九  知友本生谭…………………………………………………………………五四
      三七○  苏芳树本生谭………………………………………………………………五六
    第三章  半品
      三七一  长灾拘萨罗王本生谭………………………………………………………六○
      三七二  鹿儿本生谭…………………………………………………………………六三
      三七三  鼠本生谭……………………………………………………………………六五
      三七四  小弓术师本生谭……………………………………………………………六九
      三七五  鸠本生谭……………………………………………………………………七四
        第六篇
    第一章  阿瓦利耶品(渡守)
      三七六  渡守本生谭…………………………………………………………………七八
      三七七  白旗婆罗门本生谭…………………………………………………………八三
      三七八  达利穆迦辟支佛本生谭……………………………………………………八八
      三七九  呢鲁黄金山本生谭…………………………………………………………九三
      三八○  疑姬本生谭…………………………………………………………………九六

        目   次                                                三
    --------------------------------------------------------------------------
        小部经典十                                             四

      三八一  米伽罗巴兀鹰本生谭……………………………………………………一○三
      三八二  吉祥黑耳本生谭…………………………………………………………一○四
      三八三  鸡本生谭…………………………………………………………………一一一
      三八四  法幢本生谭………………………………………………………………一一三
      三八五  难提鹿王本生谭…………………………………………………………一一六
    第二章  赛那迦品
      三八六  驴马子本生谭……………………………………………………………一二二
      三八七  缝针本生谭………………………………………………………………一二八
      三八八  鼻豚本生谭………………………………………………………………一三二
      三八九  金色蟹本生谭……………………………………………………………一三七
      三九○  我有鸟本生谭……………………………………………………………一四二
      三九一  害魔法本生谭……………………………………………………………一四七
      三九二  莲花本生谭………………………………………………………………一五一
      三九三  残滓本生谭………………………………………………………………一五四
      三九四  鹑本生谭…………………………………………………………………一五六
      三九五  乌本生谭…………………………………………………………………一五八
        第七篇
    第一章  尺度品
      三九六  尺度本生谭………………………………………………………………一六一
      三九七  意生狮子本生谭…………………………………………………………一六四
      三九八  须达那青年本生谭………………………………………………………一六七
      三九九  兀鹰本生谭………………………………………………………………一七三
      四○○  沓婆草花本生谭…………………………………………………………一七五
      四○一  达桑那国制剑本生谭……………………………………………………一八○
      四○二  果子袋本生谭……………………………………………………………一八六
      四○三  阿提阇那婆罗门本生谭…………………………………………………一九五
      四○四  猿本生谭…………………………………………………………………一九八
      四○五  婆迦梵王本生谭…………………………………………………………二○一

        目   次                                                五
    --------------------------------------------------------------------------
        小部经典十                                             六

    第二章  健陀罗品
      四○六  健陀罗王本生谭…………………………………………………………二○六
      四○七  大猿本生谭………………………………………………………………二一三
      四○八  陶师本生谭………………………………………………………………二一八
      四○九  坚法本生谭………………………………………………………………二二七
      四一○  苏摩达多象本生谭………………………………………………………二三二
      四一一  须尸摩王本生谭…………………………………………………………二三六
      四一二  绵树顶本生谭……………………………………………………………二四一
      四一三  都玛伽利牧羊者本生谭…………………………………………………二四四
      四一四  不眠班本生谭……………………………………………………………二四八
      四一五  酢味粥食本生谭…………………………………………………………二五一
      四一六  巴蓝塔婆从仆本生谭……………………………………………………二六○
    一  中文索引………………………………………………………………………(1)

III.153       第五篇

           第一章  摩尼耳环品

             三五一  摩尼耳环本生谭
                                                              ［菩萨＝王］
        序分  此本生谭是佛在祇园精舍时，对污染拘萨罗国王内宫之大臣所作之谈
    话。此谭已于前1出。
        主分  菩萨于此处为波罗奈王，恶棍之大臣携同拘萨罗王使之取得迦尸国，将
    王投入牢狱之中之。王入禅定，于空中盘足而坐。盗贼王之身体发热，彼往波罗奈王
    所唱第一之偈：

        第一章  摩尼耳环品                                     一
    --------------------------------------------------------------------------
        小部经典十                                             二

               一  国马摩尼珠耳环         妻子一同均被夺
                   所有财富无残余         何故忧时汝无苦？
154     菩萨闻此，唱次之二偈：
               二  财富先舍人             人不先舍富
                   汝贪欲者！有财富无常   忧时予不苦
               三  月升盈而亏           日暖物速没
                   汝敌者！予知世界法   故予不自苦
        菩萨如斯语后，为盗贼王说法，次就彼之所行唱曰：
               四  在家乐欲不懒惰2        出家应有自制心
                   王不可为无虑行         贤者不可有怒质
               五  刹帝利王有虑行         无虑之行不可为
                   大王！王为有虑之行者   声誉名闻可增大
155     菩萨语毕，［拘萨罗王］向菩萨谢罪，交还王国，回自己之国。
        结分  佛述此法语后，作本生今昔之结语：“尔时之拘萨罗王是阿难，波罗奈王
    即是我。”

     注1 与第二五二，一握胡麻本生谭(汉译南传藏第三十四卷七页)及第三○三，一王本生谭(同
         上二○○页)参照。
       2 此二偈已于第三三二之偈中揭出。可参照汉译南传藏第三十四卷车鞭本生谭之偈。

                三五二  善生居士子本生谭
                                                            ［菩萨＝居士子］
        序分  此本生谭是佛在祇园精舍时，对丧父之居士所作之谈话。彼因父亲亡故
    而悲泣，徘徊各处，不能忘忧。佛见彼可有入预流果之可能性，佛于舍卫城托钵步
    行之机会，由一沙门随行，来至彼家，就预设之座，彼来向佛敬礼而坐。佛问：“信
    士！汝悲痛耶？”彼白佛云：“尊师！唯然。”佛言：“友！昔曰之贤人等闻贤人等之
    言，虽丧父亲，亦不悲痛。”佛应彼之请求为说过去之事。

        第一章  摩尼耳环品                                     三
    --------------------------------------------------------------------------
        小部经典十                                             四

        主分  昔日于波罗奈梵与王治国时，菩萨出生于某居士家，名为善生。彼达成
    年时，祖父死亡，彼之父亲因父之亡故沉于深忧，由墓场持来骨片，于自己之庭前
    建立土塔，纳入其处，每于外出他往，向塔供花，追思而悲叹；不作沐浴，不用涂
    香，不为食事，亦不看顾工作。
        菩萨见此而自思：“予父自祖父亡故以来，悲伤而厌事，各处徘徊，除予之外，
156 他人不能与父以觉醒。予将以一方便，使父止悲。”彼于都城之外，发现一头死牛，
    持来水草，置于牛前谓曰：“汝食，汝食！汝饮，汝饮！”每一来者见彼云：“善生！
    汝疯狂耶？何故以水、草与死牛。”彼不作任何之答。于是彼等往其父之所云：“汝
    子疯狂，以水、草与死牛。”居士闻此语，失去对父之悲痛，而起对子之悲痛，彼急
    往子处云：“吾子善生！汝甚利巧，何故以水、草与死牛？”为唱次之二偈：
              一  汝刈取绿草         频频云食食
                  死朽一老牛         何故与之语？
              二  饮料与食物         欲起死之牛
                  恰如乏智者         汝之语无效
        菩萨闻此，唱次之二偈：
              三  彼之头如昔         手足尾亦然
                  耳亦如原状         予思牛将起
              四  祖父头手足         不见土塔侧
                  父身空悲泣         可谓乏智慧
157     菩萨之父闻此语自思：“予子甚贤，明辨此世与彼世当为之事为，为使予觉醒而
    为此事。”彼云：“吾子贤者善生！予悟‘诸行无常’，此后予不再悲伤。如此子之作
    为，实可排除父之悲伤。”彼赞誉其子［唱次之四偈］：
              五  如火注苏油         吾心在燃烧
                  犹如水注火         彼消一切忧
              六  吾胸所穿矢         彼为我拔取
                  予为悲所击         除予对父悲
              七  今吾得拔矢             离悲成无浊
                  青年！我闻汝［之语］   不泣亦不悲

        第一章  摩尼耳环品                                     五
    --------------------------------------------------------------------------
        小部经典十                                             六

              八  同情有智慧         恰如此善生
                  转父之悲哀         彼能如是为
        结分  佛述此法语后，说明圣谛之理－－说圣谛之理竟，居士入预流果－－佛
    为作本生今昔之结语：“尔时之善生即是我。”

                三五三  张枝本生谭
                                                               ［菩萨＝师匠］
        序分  此本生谭是佛在跋只之鳄山恐怖林中时，对菩提王子所作之谈话。菩提
    王子为优填王之子，此时住于鳄山，招来一名技巧之木工，建造一座其他国王不能
    比并之宫殿，名曰拘迦那大。宫殿建造后，彼因邪悭之心：“此木工将为其他国王建
158 造如此之宫殿。”于是抉取木工之两眼。比丘众闻知此事，于法堂生起话题：“诸位
    法友！菩提王子如是如是抉取木工之双眼，实为暴虐、残忍、无慈悲之行。”佛出其
    处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之事。”佛
    言：“汝等比丘！此非自今始，前生彼即为暴虐、残忍、无慈悲者。非今如此，前生
    彼挖抉千人之王眼，杀之以肉施行祭神。”于是佛为说过去之事。
        主分  昔日于波罗奈梵与王治国时，菩萨为于得叉尸罗名闻四方之师尊，印度
    中之武士族及婆罗门族之青年，悉皆至彼处修习学艺。波罗奈王之子梵与王子，亦
    于彼所，学三吠陀。彼之性情粗暴，残忍无情，菩萨依人相术见其粗暴残忍无情之
    性质，告诫彼曰：“汝粗暴残忍而无慈悲。无慈悲者虽得权威，不能长保；一旦失去
    权威，即如海上之难船，不得寄身。因此不可为无慈悲者。”菩萨为唱次之二偈：
              一  肉身安稳与丰饶        梵与！此等安逸不常保
                  己利失时不可迷        恰如海中逢难船
              二  人自所为事        后见己之身
                  为善者得善        为恶者得恶
                  自行播莳种        收得相同果
159     彼礼拜师尊还波罗奈，向父示所修学艺，即副王之位。父死同时，登上王位。
    彼有一性质残忍之司祭名频只耶，彼为名誉之欲所驱使而自思：“予王悉数取得印度
    中之王，如此，王为唯一人之王，予为唯一人之司祭。”彼向王进言，得其承诺。王

        第一章  摩尼耳环品                                     七
    --------------------------------------------------------------------------
        小部经典十                                             八

    率大军出都，包围某王之都城，俘虏其王，依同一手段，遂掌握全印度之主权，携
    回一千之王。彼欲取得得叉尸罗之主权，来至其所。时菩萨实行都城之修理，免为
    他物所破坏。
        波罗奈王于恒河之畔大尼拘律树下张幕，上悬天盖，下设卧榻，住于其处。彼
    率全印度一千之王战斗，但不能取得得叉尸罗。彼问司祭：“尊师！我等与尽此一千
    之王一同前来，而不能取得得叉尸罗，将如之何？”“大王！抉千人王之眼，剖其腹，
160 携五种之香肉，为出生于此尼拘律树上之天人行祭，于树之周围造起边缘，使血存
    留其中五指之深。如此，予等立即得获胜利。”王许可照办，于幕中置大力之力士，
    将千人之王一一唤入，击打陷入昏迷状态，抉取其眼杀之而取肉，残骸流入恒河，
    依言行祭，击打祭祀大鼓而行出战。
        然此时由彼之瞭望台上来一夜叉，抉彼之右眼而去。彼大感疼痛，气为疼痛而
    颠倒，还至尼拘律树下，仰卧于卧榻之上。恰于此时，一只鹫鸟，持一尖椎之骨飞
    来止于树顶，食肉而舍骨，骨之尖端如铁签，落中王之左眼而崩溃。尔时王思起菩
    萨之言，彼喃喃自语：“菩萨谓：‘自己之业收得相应之果，恰如此等生物收得与种
    子相当的果实。’ 菩萨之所云，今已得见其言。”彼唱次之二偈：
              三  此为师尊语         菩萨如是云
                  汝勿作邪业         使苦及汝身
              四  频只耶！于此尼拘律树下   饰予涂以旃檀粉
                  予害千人刹利种           后予还受此苦恼
161     彼如是悲叹，思起第一妃之事。
              五  优婆利！四肢同黄金     涂以旃檀粉
                  素般迦那迦             如彼树枝直
                  予未见彼女             予死大苦恼
        彼喃喃唱出此偈，死而生于地狱。有权威欲之司祭，不能得护彼王，自己亦不
    能得权威。彼死而军队四散奔逃。
        结分  佛述此法语后，作本生今昔之结语：“尔时盗贼之王是菩提王子，频只耶
    是提婆达多，闻名四方之师尊即是我。”

        第一章  摩尼耳环品                                     一○
    --------------------------------------------------------------------------
        小部经典十                                             一一

162             三五四  蛇本生谭
                                                            ［菩萨＝婆罗门］
        序分  此本生谭是佛在祇园精舍时，对一与幼子死别之居士所作之谈话。此故
    事与妻死别1与父死别2居士之故事相同。此处佛亦如以前，往居士之家，彼出来
    礼拜而坐。佛问：“友！君悲痛否？”彼云：“尊师！唯然。我子亡故，故我悲叹。”
   “友！应坏之质者坏，应灭之质者灭，此非唯一人之事，亦非唯一村之事，于无量数
    大世界3之中，三世界之中，无不死者。因此，被制作［有为］之物无一能长保者。
    一切有情，为应死之质物，所作之物，皆为应坏之质物。昔之贤人等，子死之时云：
   ‘应灭之质者灭’，而无悲痛。”佛应彼之请求，为说过去之事。
       主分  昔日于波罗奈梵与王治国时，菩萨出生于波罗奈门外之村婆罗门家，依
    农事维持生计，支持一家。彼有一子一女，子达成年，由同等家世之家娶来儿媳。
    如此合女之使者，共为六人，即菩萨、妻子、女、儿、媳及使者，为一同互相和睦
    欢乐之生活。菩萨教他之五人而言曰：“汝等各自于应得之处行施，护戒法守布萨
    日，行生死观，常念己等之死－此等有情，确实皆死，生则不定，一切有为之法皆
    是无常，为应灭之质者。须昼夜勤劳勉励。”一同皆曰：“谨遵如命。”举家应诺，勤
    劳勉励，行生死观。
        其后一日，菩萨与子一同出往耕田，其子掘一尘堆，与以焚烧。其侧有一蚁窝，
163 中栖毒蛇，烟触彼眼，蛇怒奔出自思：“必此奴所为。”以四毒牙向彼啮噬，子即倒
    死地上。菩萨见子倒死，置牛来见，知子已死，将子抱起，使卧于一树根之傍，以
    衣物覆盖，既不哭泣，亦不悲哀：“应坏之质者坏，应死之质者死，一切有为法皆是
    无常，终当死去。”彼唯念无常，仍耕种田地。彼见一邻人通过田侧，问曰：“汝归
    家否？”彼应曰：“诺。”“如是请于过我家时，向予家内言：‘今日不必持来二人份
    之饭食，仅持一人份前来。前此女仆一人运来饭食，今日则四人一同著清净衣裳，
    携带香与花前来。”邻人应诺而往，向婆罗门之妇依言转告。“何人赖汝传言？”“由
    贵主人所言。”妇人知自己之子已死，然未见表现痛心之状，此心善积修练。彼女著
    清净衣裳，手携香花持食物与其他诸人一同往  中而来，其中皆无一人哭泣悲叹者。
    菩萨坐于其子仰卧之树荫下进食，食事终了，皆集积薪木，作火葬堆，供养香花，

        第一章摩尼耳环品                                       一一
    --------------------------------------------------------------------------
        小部经典十                                             一二

    施行荼毗，无谁落一滴泪者。彼等皆作死之观念修行。
        依彼等戒法之力，帝释天之座，生起暖意，彼云：“究为何人使予由此所暖动？”
164 彼穿凿洞观，知因彼等德之威光，使座发热。彼起信仰之念，自思：“予往彼等之家，
    使其每人作狮子吼，然后使彼等之家，充满七宝，予必须如此为之而归来。”于是急
    往其处，立于墓场之侧，问曰：“汝等何为？”“尊者！予等烧人。”“汝等并非烧人，
    乃在杀鹿烧烤。”“尊者！并非如此，予等乃在烧人。”“然则，彼为汝等之敌人？”于
    是菩萨云：“尊者！彼为予真实之子，非为敌人。”“然则彼为汝之可憎之子？”“尊
    者！彼实为予最可爱之子。”“然则何以不泣？”菩萨为说明不泣之理由，唱第一之
    偈：
              一  如蛇舍古皮          己之身舍去
                  斯人已往死          其身无用时
              二  此被烧之身          不知亲属悲
                  故吾无悲泣          彼已往去所
165     帝释天闻菩萨语，问婆罗门妇曰：“尊夫人！死者为汝之何人？”“尊者！此为宿
    于予身十个月，饮乳、取手、立足、哺育之子。”“尊夫人！父为男人，可以无悲，
    母亲之心柔软，何为不泣？”彼女为说明不泣之理由：
              三  彼由彼世不招来         今由此世不告去
                  去时犹如同来时         此处又有何悲泣？
              四  此一被烧者           不知亲悲泣
                  故吾无所悲           彼已往去所
        彼女唱上之二偈。
        帝释天闻婆罗门妇之语，问妹曰：“贵女士！彼死者为汝何人？”“尊者！彼为吾
    兄。”“为姊妹者，对弟兄应有爱情，而汝何故不泣？”彼女亦为说明自己不泣之理由：
              五  我泣我身瘦           于我竟何益
                  亲属与朋友           徒增不快感
166           六  此一被烧者           不知亲悲泣
                  故此吾不悲           彼已往去所
        彼女唱上之二偈。

        第一章  摩尼耳环品                                     一三
    --------------------------------------------------------------------------
        小部经典十                                             一四

        帝释天闻其妹之说明，问死者之妻曰：“尊妇人！此人为汝之何人？”“尊者！彼
    乃予之夫。”“为妇人者，夫死即为寡妇，成无依之身，汝何不悲泣？”彼女为说明自
    己不泣之理由：
              七  如逐空中月          悲泣在少年
                  追逐死者悲          同为无效事
              八  此一被烧者          不知亲悲痛
                  故此吾不悲          彼已往去所
        彼女唱上之二偈。
167     帝释天闻妻之语，问使者曰：“汝妇人！此人为汝之何人？”“尊者！彼为予之主
     人。”“汝曾受此人压制虐待所驱使耶？因此，汝思彼死之为宜而不泣耶？”“尊者！
    非如汝所说，亦与主人不相符合，我等之少主人，堪忍力强，情深而有怜悯之心，
    彼为予抱于胸前而育成者。”“然则汝何故不泣？”彼女为说明不泣之理由：
              九  恰如水瓶破          不能得再接
                  追逐死者悲          同为无效事
            一○  此一被烧者          不知亲悲泣
                  故此吾不悲          彼已往去所
        彼女唱上之二偈。
        帝释天闻一切正语，起信仰心：“汝等善励修行死之观法。今后汝等无须以自己
168 之手工作，我乃帝释天王，我将持来无限之七宝，汝等勉励勤行施舍，守持戒法，
    多行布萨。”帝释教彼等后，向其家持来无量七宝而去。
        结分  佛述此法语后，说明圣谛之理－－说圣谛之理竟，居士入预流果－－佛
    为作本生今昔之结语：“尔时之使者是久寿多罗，女是莲华色，子是罗喉罗，母是谶
    摩，而婆罗门即是我。”

     注1 可与妻之死别故事，参照第三二八，不可悲本生谭(汉译南传藏第三十四卷不可悲本生
         谭)。
       2 可与父之死别故事，参照第三五二，善生居士子本生谭(本卷三页)。
       3 大世界即铁围山之事。三世界即三有之事，谓欲界、色界、无色界。

        第一章  摩尼耳环品                                     一五
    --------------------------------------------------------------------------
        小部经典十                                             一六

                三五五  苏油王子本生谭
                                                              ［菩萨＝王子］
        序分  此本生谭是佛在祇园精舍时，对拘萨罗国王之大臣所作之谈话。此故事
    与前(第二八二善人本生谭，汉译南传藏第三十四卷一二九页)出者相同。此处国
    王对尽职之大臣授与大荣誉后，对中伤之语，信受为真，缚彼投入牢狱；彼坐于其
    处即入预流向。王思起彼德，与以赦免。彼手携香华，往佛所礼佛而坐，于是佛向
    彼问曰：“闻汝遭遇不运之事？”彼白佛云：“唯然，有之，世尊！然予之不运，实即
    予之幸运，予已得预流向。”佛言：“信士！转不运为幸运，非只汝而已，昔之贤人
    等亦为幸运。”佛应彼之请求，为说过去之事。
        主分  昔日于波罗奈梵与王治国时，菩萨宿于第一妃之胎而出生，命名为苏油
    王子。其后，彼于得叉尸罗修习学艺，正当治国。彼之大臣中一人，有污染内宫者，
    为王亲见得知，将彼逐放于国外。
        时万伽王于舍卫城治国，彼往此王之处出仕。如前所云之状，使王听信自己之
169 语，往取波罗奈国，王取得其国，以锁缚菩萨投入牢狱中。菩萨入于禅定，升入空
    中盘足而坐。万伽王感觉全身发热，彼往见菩萨尊严之颜如黄金之镜、开放之莲华，
    问菩萨而唱第一之偈：
              一  他人悲且泣         他人颜有泪
                  汝颜色澄清         苏油！何故汝不悲？
        菩萨语王以自己不悲之理由，总唱以下之偈：
              二  悲过去无益         不赍未来乐
                  万伽！故我不悲痛   悲痛亦无友
              三  悲者色青瘦         食亦不甘味
                  如箭射痛恼         空为敌者悦
              四  村里与森林         大海与陆地
                  悲不达于吾         吾不见其踪
              五  自己所有欲         无有满足者

        第一章  摩尼耳环品                                     一七
    --------------------------------------------------------------------------
        小部经典十                                             一八

                  全部之大地         不与彼乐事
170     万伽王闻此四偈，向菩萨谢罪，还国而去。大士将国托付大臣等，入雪山地方
    出家，修禅定不怠，成为生梵天世界之身。
        结分  佛述此法语后，作本生今昔之结语：“尔时之万伽王是阿难，而苏油王则
    是我。”

                三五六  伽蓝第雅青年本生谭
                                                            ［菩萨＝婆罗门］
        序分  此本生谭是佛在祇园精舍时，对法将舍利弗所作之谈话。据传，长老对
    猎夫、渔夫平日不守戒法者来，每于会面时则云：“汝等应受戒法。”而授彼等戒法。
    彼等因对长老尊敬之念，不能违背其语而受得戒法，但虽得受而不遵守，仍为自己
171 之商估。长老呼自己之弟子云：“此人等于予之处接受戒法，但不遵守。”“尊师！彼
    人等不喜持戒，而师为授之，彼人等不能违背师语而受。此后师对此等诸人停止授
    与戒法。”长老闻之甚不喜欢。
        比丘闻此传说，于法堂中开始议论：“诸位法友！长老舍利弗每逢见者，即为授
    戒法之事。”佛出其处问曰：“汝等比丘！今有何语，集于此处？”比丘白佛：“如是
    如是之事。”佛言：“汝等比丘，彼非自今始，彼于前生，每逢见者，未曾请求，虽
    不愿依而授与戒法。”于是佛为说过去之事。
        主分  昔日于波罗奈梵与王治国时，菩萨出生于婆罗门家，达成年后，于得叉
    尸罗为名闻四方师尊之长弟子。此师尊每遇渔夫等未曾请求，即云：“汝应受戒，汝
    应受戒。”而授与戒法。虽受戒法而无遵守者，师尊对弟子等语此事，弟子等云：“尊
    师！彼人等不喜而师与授戒，因而破之。因此，今后师只对请求之人授与，而对未
    请求人等则请勿授。”师尊于是怀后悔之念。虽然如此，每逢会面者，仍授戒法。
        如是某日之事，由某村来人，招请师尊谓请读婆罗门之经文，彼呼青年伽蓝第
    雅云：“予不前往，汝率五百青年前往，受取读经［谢礼］，持来予之一份。”彼前往，
    于归来途中，见一洞穴自思：“我等之师，每逢会面者，未作请求而授戒法。自此以
172 后，予将使师尊只对唯请求者始与授戒。”此青年等皆精神愉快而坐，彼则起立，取
    起大石投入洞穴之中，几度几度投入。青年等向彼云：“汝君何为？”彼不作何言。

        第一章  摩尼耳环品                                     一九
    --------------------------------------------------------------------------
        小部经典十                                             二○

    众人急速归还，向师禀告。师来与彼共语，唱第一之偈：
              一  一人于林中        取石投山窟
                  伽蓝第雅徒        汝欲为何事？
        彼闻此欲使师悟唱第二之偈：
              二  土山与石山        绕海有大陆
                  欲使平如掌        投石填山窟
        婆罗门闻此，唱第三之偈：
              三  大地汝一人            不堪平如掌
                  伽蓝第雅！汝思埋此窟  无果离生界
173     青年闻此唱第四之偈：
              四  大地唯一人            不能使平坦
                  婆罗门！汝亦与彼同    不得导异见
        师尊闻此，知自己受挫，谓曰：“伽蓝第雅！汝言适切，自今以后，予不为此事。”
    于是唱第五之偈：
              五  伽蓝第雅！汝以简捷形  向吾说是义
                  大地一人力            不得使平坦
                  同此异见者            人亦不可导
        如此，师尊向青年述说谢意，青年亦于教师后，相携而还家
174     结分  佛述此法语后，作本生今昔之结语：“尔时之婆罗门是舍利弗，而伽蓝第
    雅青年即是我。”

                三五七  鹑本生谭
                                                                ［菩萨＝象］
        序分  此本生谭是佛在祇园精舍时，对提婆达多所作之谈话。某日之事，比丘
    于法堂中开始谈论：“诸位法友！提婆达多粗暴而残忍无情，彼对生物不存爱怜之
    情。”佛出其处问曰：“汝等比丘！汝等今有何语集于此处？”比丘白佛：“如是如是
    之事。”佛言：“汝等比丘！彼非自今始，前生彼亦无爱怜之情。”于是佛为说过去之
    事。

        第一章  摩尼耳环品                                     二一
    --------------------------------------------------------------------------
        小部经典十                                             二二

        主分  昔日于波罗奈梵与王治国时，菩萨出生于象之一族，年长后，身体可爱
    而长大，为象群之长，率领八万头之象，栖于雪山地方。尔时有一只雌鹑，于象群
    徘徊之处产卵，卵被十分保温，破卵而出来雏鹑。鹑之羽未伸，尚不能善飞之中，
    大士率领八万之象群，搜获食物行进途中，来至其所。鹑见此自思：“此象王以足踏
    予之子，将被杀害，予将请求勿伤予之子。”彼女并两翼于一处，立于象王之前唱第
    一偈：
               一  汝大象！年龄六十栖森林   拜汝誉高象群长
                   我以两翼合掌礼           我儿力弱请勿伤
175     大士云：“汝心勿忧，予将保护汝子。”八万之象悉数通过于雏鹑之上。象王呼
    母鹑近前云：“予等之后，一独行之象前来，彼不用吾等之语，彼来，汝可向其乞愿
    以图子等之安全。”言毕而去。母鹑向彼出迎，以两翼行合掌礼，唱第二之偈云：
               二  汝大象！独行栖于森林中   石山土山来求食
                   我以两翼合掌礼           我儿力弱勿伤害
        彼闻鹑语第三之偈：
               三  汝鹑！予杀汝儿等    对予有何悲
                   杀汝百千者          只用左脚蹄
176     彼如斯云，用脚踏毙鹑之子等，流小便大吼而去。鹑落于树枝之上云：“今汝吼
    叫而去，数日之中将知予之所为。汝不知智慧之力较汝身体之力伟大，予将向汝示
    知。”鹑骂彼唱第四之偈：
               四  力非用于一切处        此力乃为害愚者
                   象王！儿等力弱遭汝害  我将陷汝于不利
        彼如斯云，数日问彼伺奉一鸦，鸦甚满足云：“予为汝能为何事？”鹑云：“主
    人！予无他求，惟愿您用嘴啄伤彼独行象之眼。”“谨遵如命。”鸦与允诺。于是鹑又
    向一青蝇伺奉，青蝇云：“予能为汝为何事？”鹑云：“彼鸦啄伤独行象之两眼，贵君
    可于其处产卵。”青蝇允诺：“谨遵如命。”于是鹑又伺奉一蛙，蛙云：“为汝能为何
    事？”“彼独行象于搜寻水时，汝于山之绝壁顶上鸣叫，当彼升至山之绝顶之时，贵
    君降至崖下鸣叫，此为予向汝之所愿。”蛙闻鹑之语云：“谨遵如命。”予以同意。
177     此后一日，鸦以嘴啄伤象之两眼，蝇即产卵于其中。象为蛆虫所食，痛极颠狂，

        第一章  摩尼耳环品                                     二三
    --------------------------------------------------------------------------
        小部经典十                                             二四

    喉干不堪，步行搜水，尔时蛙于山之绝顶鸣叫，象思：“彼处有水。”登往山上，蛙
    下降往崖上鸣叫，象云：“此处有水。”向崖下而行，转落崖下，丧失生命。鹑知彼
    死云：“予已败敌。”彼欢喜满足，于象之死骸上巡回走过，其后，从业而往其应往
    之所。
        结分  佛言：“汝等比丘！对任何人不可构造敌意。有如此大力之象，尚为此四
    只生物一同之力而陨命。”
              五  蛙与青蝇鸦与鹑         此等四者毕象命
                  见怨生怨有怨者         勿怀怨对任何人
        此为现等觉者所唱之偈，佛为作本生今昔之结语：“尔时之独行象是提婆达多，
    而群象之长即是我。”

                三五八  小护法王子本生谭
                                                              ［菩萨＝王子］
        序分  此本生谭是佛在竹林精舍时，对提婆达多奸计杀［佛］事所作之谈话。
178 于其他之本生谭，提婆达多使菩萨恐怖之事尚且不能，然在此小护法王子本生谭中，
    菩萨出生七个月时，使斩断手足及首，为弄刀之戏。于山本生谭中1，则为扭捩其
    首而杀之，炙其肉于灶上而食。于堪忍宗本生谭中［第三一三，汉译南传藏第三十
    四卷二二八页］，则为鞭彼两千次，斩断手足及耳鼻，捉髻扯倒在地上，使之仰卧，
    以足蹴其腹而去，菩萨于当日，即丧失生命。于小难提猿本生谭2及大猿本生谭［第
    五一六］，彼使人杀害［菩萨］。如是长久期间奸计于杀害之事，于佛世之时，彼仍
    奸计于此。
        于是一日于法堂中开始谈论：“诸位法友！提婆达多为欲杀佛，用尽手段，雇射
    手杀正等觉者，以石投之，放那罗义利猛象。”佛出其处问曰：“汝等比丘！汝等今
    为何语，集于此处？”比丘白佛：“如是如是之事。”佛言：“彼奸计杀予非自今日始，
    前生即已如是，然尚不能使我怖畏。昔我为护法王子时，我为彼自身之子，杀我以
    为弄刀之戏。”于是佛为说过去之事。
        主分昔日于波罗奈有大光辉王时，菩萨宿于第一月妃之胎出生，命名为护法。
    于彼生满七个月时，母以香水浴彼，著饰玩耍而坐，王来妃之住居，妃使幼儿玩耍，

        第一章  摩尼耳环品                                     二五
    --------------------------------------------------------------------------
        小部经典十                                             二六

    为爱子所牵，见王未有起立。国王自思：“今为幼儿，尚起慢心，不思予为何人，幼
    儿长大，更将不思予为人矣。于今时之中，不免杀之。”王坐王座，呼盗贼处刑吏近
179 前云：“汝去准备。”处刑吏肩缠黄色之衣服，手执赤色之花环，肩担大斧，携处刑
    之道具前来拜谒国王：“大王！有何吩咐？”“往妃之寝殿，携护法来。”
        妃知王忿怒而归，抱菩萨啜泣而坐。处刑吏来至其处，捶妃之背，由妃手中夺
    取王子往王之所，向王云：“大王！如何处置？”王云：“持一板来，置于其前，使彼
    睡卧。”彼依言而行。月妃悲叹，随幼儿之后而至。复次，处刑吏问王曰：“大王！
    如何处置？”“斩断护法之手。”月妃云：“大王陛下！予子为七月之婴儿，何亦不知，
    此非其罪，若有罪在我，因此请断我手。”妃为明此意义，唱第一之偈：
              一  草妃背王意        向王缺敬礼
                  大王！请释护法儿  愿断草妃手
        王视处刑吏，“大王！如何处置？”“不可犹豫，斩断其手。”命令之同时，处刑
180 吏以锐斧如切幼笋，斩断王子之两手。王子之手虽被切断，但不泣亦不悲，堪忍与
    慈爱第一之菩萨，堪忍此苦。月妃将被切之腕端以裙包裹，生血涂襟而悲叹，往返
    行走。
        复次，处刑吏问：“大王陛下！如何处置？”王命曰：“斩断双足。”月妃闻此唱
    第二之偈：
              二  草妃背王意         向王缺敬礼
                  大王！请释护法儿   草妃愿断足
        王再命处刑吏，彼又切断王子双足。月妃亦用裙包裹其中，为生血所涂而悲泣，
    妃云：“大光辉王！大王陛下！手足被切之婴儿，必须母亲养育，草妃愿作女工，养
    育我子。请将子交付草妃。”处刑吏问曰：“大王有何指示？予之任务是否终了？”
   “否，尚未完毕。”“如何处置？”“斩断其首。”于是月妃唱第三之偈：
              三  草妃背王意         向王未敬礼
                  大王！请放护法儿   草妃愿切首
        如斯语毕，伸首待斩。
        复次，处刑吏问曰：“大王！如何处置？”“切彼之首。”彼切断王子之首问曰：
   “依大王陛下指示，任务是否终了？”王云：“尚未完毕。”“然则如何处置？”“用刀尖

        第一章  摩尼耳环品                                     二七
    --------------------------------------------------------------------------
        小部经典十                                             二八

    接取为弄刀之戏。”处刑吏将王子死骸投往空中，然后用刀尖接取为弄刀之戏，然后
    投于床上骨肉分散。月妃用裙包菩萨之肉，伏于大地而哭泣：
181           四  勿害己生子        世无如此王
                  亲朋与大臣        应向彼陈谏
              五  勿害己实子        世无如此王
                  亲友与同族        应向彼陈谏
        唱以上之二偈。唱此二偈已，月妃以双手抚胸押心肉，唱第三之偈：
              六  王子大地主        涂以旃檀精
                  腕断命切除        草妃命已尽
        彼女如斯悲叹，如竹林焚烧之竹，心脏碎裂，当场命亡。王亦不能留于座上，
    而落于床上，壮板破裂为二，王又落于地上，于是二十四万由旬厚度之大地，亦不
182 堪承受王之恶德，裂开一大穴，由无间地狱现网，如用传家毛巾包裹之状，捕王投
    入无间地狱。大臣等则为月妃及菩萨之死，料理善后。
        结分  佛述此法语后，为作本生今昔之结语：“尔时之王是提婆达多，月妃是大
    爱道，护法王子即是我。”

     注1 山本生谭(Daddara-jataka)虽于第一七二(汉译南传藏第三十三卷六三页)及第三○
         四(同上第三十四卷二○二页)皆曾载出，但无如以上所引用之文意。
       2 小难提耶猿本生谭底本为 Cullanandaka-j.今从异本及第二二二(汉译南传藏第三十三
         卷二○○页)，读为 Culanandiya-j.。

                三五九  金鹿本生谭
                                                                ［菩萨＝鹿］
        序分  此本生谭是佛在祇园精舍时，对舍卫城某良家女所作之谈话。据传，此
    女为居于舍卫城之［舍利弗、目犍连］两大弟子之信者家中之女，信心诚笃，有纯
    净之心，归依佛法僧三宝，行善且贤，乐施与及其他善行。虽然如此，仍与于舍卫
    城中素性相同之邪教信者之家结缘论嫁，于是彼两亲云：“予等之女，信心诚笃，有

        第一章  摩尼耳环品                                     二九
    --------------------------------------------------------------------------
        小部经典十                                             三○

    纯净之心，归依三宝，乐施与及其他善行。汝等宗旨相违，如汝等不允依其所望，
    为施舍、参寺闻法、守戒法、行布萨，则予等不允出嫁，汝等自身可由同宗旨之家
    娶得女人。”
        为彼女两亲之拒绝，男家云：“汝等之女，来予等之宅后，一切如其所望，予等
    决不阻碍。请允嫁女。”“如是可与应从。”于是于星运之吉时，举行庆祝婚仪，将女
    由自己之家伴来。彼女克尽妇道，勤劳不怠，谨事其夫如天，对翁姑守分。
        一日彼女语夫云：“君！予思欲供养来予等家之长老等。”“甚善，如汝所愿实行
    供养。”彼女一日招待长老等表大敬意，奉献美味之食物，坐于一方。彼女云：“诸
    位尊师！此家人等为邪教信者，无信心，不知三宝之德，因此，只由予一人实行供
    养，请与受之。”长老承诺，常时仅于女处饮食。次彼女复向夫云：“君！长老等常
183 时来予处，何故君不能相见？”女夫闻此：“甚善，彼此相见。”翌日，长老等食事终
    了，女告知其夫，夫往长老之所与长老等会见，坐于一方，于是法将［舍利弗］为
    彼说法。彼对法将之说法与行仪，起信仰心，自此以后，彼为长老设座、洒水，于
    食事中间，听闻法门。其后彼之邪教终告破坏。
        于是，一日长老为彼二人说法，说明圣谛之理，说明终了，二人均入预流果。
    自此以后，自其父母以下，使者佣男之辈，一总舍弃邪教，归依佛法僧三宝。一日
    彼妻向夫云：“予欲出家。”彼谓：“甚善，予亦欲出家。”于是与多人之伴侣一同送
    彼女往比丘尼道院使彼女出家，自己又往佛所乞愿出家。佛使彼出家，后授与具足
    戒，彼等二人共修观法，不久即达阿罗汉果。
        于是一日，法堂之中，开始谈论：“诸位法友！如是如是年少比丘尼，自己与夫
    有出家之缘，出家而修观行，达阿罗汉果。”佛出其处问曰：“汝等比丘！今汝等有
    何语，集于此处？”比丘白佛：“如是如是之语。”佛言：“汝等比丘！此女使夫由贪
    欲之罥得免，非自今始，前生彼女亦使昔之贤人等由死之罥得免。”言毕默止，佛应
    彼等之请求，为说过去之事。
        主分  昔日梵与王于波罗奈治国时，菩萨于雪山地方出生于鹿之族中，成长后，
184 美丽可爱为黄金色，手脚如涂漆，两角似银绳，两眼如摩尼宝珠，颜如卷赤毛布之
    光亮。彼之配偶牝鹿，亦甚美丽，两鹿和睦快乐生活。各种之鹿有八万只均相随于
    菩萨。

        第一章  摩尼耳环品                                     三一
    --------------------------------------------------------------------------
        小部经典十                                             三二

        彼等于此于此生活中，一猎夫于鹿之通路敷设罥索，一日，菩萨步履于群鹿之
    先，脚为罥索所缚，彼思：“切断［罥］索。”用力挣扎而皮破，再挣而肉破，再挣
    而筋破，罥系入骨。彼不能挣断罥索，觉死之恐怖，于被捕时扬声悲鸣。鹿草闻此，
    恐怖逃散，其妻亦逃，于鹿群中巡回不见菩萨：“彼必触及灾难。”于是急往彼所，
    流泪泣叫云：“君！君！汝非持大力者耶？而如何不能挣脱？速速加力挣脱。”彼女
        使彼加力唱第一之偈：
                  一  大鹿汝振勇      汝为金脚者
                      奋力断草罥      我独林中乐
185     菩萨闻此唱第二之偈：
                  二  全力我振勇      自由不能得
                      强固草之罥      紧缚捉我足
        于是牝鹿云：“君心勿忧，予以自己之力，向猎夫愿求，付出予之生命，救助汝
    之生命。”彼女安慰大士，紧抱涂血之菩萨居于其处。猎夫携带刀枪如劫末之大火奔
    来，牝鹿见此，向菩萨云：“君！猎夫前来，予以予之力使汝得释放，汝心勿忧。”
    彼女退往猎夫之来路，立于一面，拜彼而言曰：“恩主！予夫黄金色，善品行，为八
    万之鹿王。”彼女言菩萨之德，为使鹿王获释，请杀自己而唱第三之偈：
              三  猎夫！敷展树叶床  请拔汝之刀
                  汝今先杀我        次再杀大鹿
        猎夫闻此，思为不可思议：“人间尚无为自己之夫而奉献生命者，而况兽类不待
186 言矣，此为何耶？此鹿以人言而为善声善语，予今日应与此鹿及夫之生命。”彼对彼
    女起信仰心而唱第四之偈：
              四  牝鹿发人语        未见亦未闻
                  牝鹿！汝今身有幸  大鹿亦如之
        牝鹿见菩萨之得乐，大喜而述谢意，唱第五之偈：
              五  今日放大鹿        喜悦如我愿
                  猎夫！汝为此义举  一切亲族乐
        菩萨更又思考：“予之生命，牝鹿之生命，八万鹿之生命，皆为此猎夫之所赐，
187 彼助予，予亦应助彼。由自己德之最优者而言：“对施与者当然应与返施。”彼往获

        第一章  摩尼耳环品                                     三三
    --------------------------------------------------------------------------
        小部经典十                                             三四

    食之所，发现一摩尼珠之山施之与彼：“友！自此以后，勿为杀生，以此立家而养妻
    子，施舍及为其他之善行。”菩萨与彼训诫而往森林之中。
        结分  佛述此法语后，作本生今昔之结语：“尔时之猎夫是车匿，牝鹿是此年少
    比丘尼，鹿王即是我。”

                三六○   须逊第妃本生谭
                                                              ［菩萨＝金翅鸟］
        序分  此本生谭是佛在祇园精舍时，对一厌出家之比丘所作之谈话。佛问彼曰：
   “比丘！汝厌出家为真实耶？”比丘白佛：“是为真实。”佛言：“汝何所见？”答：“因
    见一美貌妇人。”佛言：“妇人为不可守者。昔之贤人等，伴彼女往金翅鸟之栖所加
    以守护而不能如愿。”佛应彼之请求，为说过去之事。
        主分  昔日于波罗奈［铜］王治国时，彼之第一妃名须逊提，为眉目美丽之女。
    尔时菩萨生为金翅鸟之一族，彼时龙岛称为塞鲁玛岛，菩萨住于岛中，金翅鸟之栖
    所。彼化为青年之相，往波罗奈与铜王相互赌博。有见彼之姿颜美貌，向须逊提妃
    报告：“如斯之青年与予等之王一同赌博。”彼女思欲见之。一日身著美艳装饰，来
188 至赌博场内，混杂于使者之间见彼，彼亦见妃，二人互起爱著之念。金翅鸟王以威
    神之力，使都中吹起大风，家屋倒塌，人人恐怖，由王城之中逃出。
        彼以自身之威力，使世间黑暗，彼伴妃通行于空中，到著自己栖所之龙岛。须
    逊提亦不知其来去之处，彼与妃共同行乐而与王共同赌博。
        王有一音乐师名天之乾闼婆为侍者，王不知妃之行踪，呼彼音乐师谓曰：“汝往
    陆道、海道一总各处搜索无遗，发现妃之行踪。”王遣其行，于是彼携带路用，由都
    门之外搜寻，到达婆留迦车国。此时，婆留迦车之商人等欲乘船往金地而行，彼往
    商人等之处云：“予为一音乐师，请免船资，予将为汝等演奏音乐，请携予前往。”
    彼等云：“甚善。”彼乘船出海，船亦顺利走出。一同谓彼曰：“请为予等演奏音乐。”
   “予将演奏，然予演奏时，鱼类将出而骚动，破坏我等之船。”“汝只演奏人间之音乐，
    则鱼类将不出骚动。请与演奏。”彼云：“然予演技甚劣，请勿为怪。”彼弹琵琶，线
    音不碍歌声，所奏之乐，音色美妙，使鱼类骚动，一尾摩竭鱼跳落船上，船被破坏，
    彼音乐师卧于船板之上，任风漂行，到著龙岛金翅鸟之栖所一株尼拘律树侧。

        第一章  摩尼耳环品                                     三五
    --------------------------------------------------------------------------
        小部经典十                                             三六

        须逊提妃于金翅鸟王往赌博时，由宫殿下降至海滨散步逍遥，于彼处见音乐师，
189 彼女识彼问曰：“何以来至此处？”音乐师说明一切。“汝勿忧心”，妃对彼安慰，携
    手登上宫殿，使彼睡于卧榻之上，彼恢复元气，与以天人之食，以天人之香水沐浴，
    著天人之衣服，饰以天人之香花，次再使彼卧于天人之卧榻，如是对彼照料。金翅
    鸟王归来时，则将彼藏慝，往时则与彼纵情淫乐。如是一月又半之时，波罗奈住民
    之商人等，为得薪柴及水，到达此岛尼拘律树下。彼与此等商人一同乘船返还波罗
    奈谒王，王正在赌博，彼取琵琶奏乐唱第一之偈：
              一 提米罗树放香气1        小海于傍发潮音
                 须逊第妃虽远离         铜王陛下！诸欲恼人实刺吾
        金翅鸟闻此而唱第二之偈：
              二  如何汝渡海            如何见龙岛
                  乐天！汝与彼女会      汝云如何事？
190     于是乐天(乾闼婆)唱次之三偈：
              三  婆鲁迦车诸商人        为欲求宝船出海
                  船为摩竭鱼所坏        我依船板得漂浮
              四  彼女身有旃檀香        常慰劳吾优柔语
                  彼如生母抱其子        彼女对吾行抱持
              五  饮食衣服与卧具        彼女一切供养吾
                  彼女又自抛爱眼        铜王陛下！如是之事汝应知
        音乐师语毕，金翅鸟起悔悟之念：“予虽住金翅鸟之栖所，但不能守护彼女，如
    此身价之女人，又有何用？”于是彼将彼女运回，交还铜王而去。自此以后，即不
    再来。
        结分  佛述此法语后，说明圣谛之理－－说明圣谛之理竟，厌出家之比丘入预
    流果－－佛为作本生今昔之结语：“尔时之王是阿难，金翅鸟王即是我。”

     注1 依注释书，提米罗树在尼拘律树之周围，小海为在尼拘律树侧之海。

        第一章  摩尼耳环品                                     三七
    --------------------------------------------------------------------------
        小部经典十                                             三八

191             第二章  色高品

                三六一  色高本生谭
                                                              ［菩萨＝树神］
        序分  此本生谭是佛在祇园精舍时，为向［舍利弗、目犍连］殊胜弟子二人所
    作之谈话。某时之事，二人大长老等，思：“于雨安居间，住空屋以为乐。”向佛拜
    辞，弃弟子群，自身携衣钵离祇园而去，住于某边鄙村落森林之中，以一食残食之
    男，供长老等之役使，住于同处之傍。彼见长老等之和睦生活，自思：“此二人生活
    非常融洽，予能否使彼二人之关系分裂？”彼往长老舍利弗之所问曰：“尊师！汝与
    彼尊者大目犍连长老彼此有无某种怨怼？”“汝何出此言？”“尊师！彼于我见面时
    云：‘舍利弗之出生、种姓、族类、地位，其他各点，如见闻、书籍知识及神通等
    等之上，如何能与我一同。’尽为举出汝之缺点。”长老发笑，言曰：“汝勿言，且
    他去。”
        彼其后一日，又往大目犍连长老之处为同样之话，长老亦发笑而言曰：“汝勿
    言，且他去。”于是即往长老舍利弗之处问曰：“彼食残食之男，往汝处作某种之言
    耶？”“唯然，法友！与予谗言，可将彼驱去为宜。“诚如所言，逐彼离去。”于是目
    犍连谓曰：“汝不可住于此处。”弹指追彼离去。二人和睦相处，赴佛之处礼拜而坐。
    佛于会见后问曰：“安居生活快乐否？”“世尊！食残食者一人，欲分裂我等友谊，分
    裂不成而逃走。”佛言：“舍利弗！此人思欲分裂汝等，分裂未能成就而逃，非自今
    始，前生亦复如是。”佛应长老之请求，为说过去之事。
        主分  昔日于波罗奈梵与王治国时，菩萨为森林中之树神，此顷狮子与虎栖于
192 森林之山窟中，有一只豺奉仕此二狮虎，食彼等之残食，身体壮大。一日彼思：“我
    尚未曾食狮虎之肉，我须使此二者相互恶化，使二者冲突打架而死，然后我食其肉。”
    彼往狮子之处问曰：“主人！汝与虎先生似乎彼此含有嫌隙？”“汝由何而知？”“主
    人！彼于我往见时云：‘狮子身体之毛色、高大、素性、力量及能率均不及我之十
    六分之一。’彼尽举君之缺点。”狮子问后云：“汝勿言且去，彼决不云此事。”豺于

        第二章  色高品                                         三九
    --------------------------------------------------------------------------
        小部经典十                                             四○

    是又往虎之所，语相同之话，虎闻其言，往狮子处问曰：“吾兄！君为如是如是之
    言？”唱第一之偈：
               一  色高生有力       精进且刚牙
                   强腕无能胜       汝曾为此言？
        刚牙狮子闻此唱次之四偈：
               二  色高生有力       精进力腕强
                   刚牙无能胜       予曾为此言？
               三  全等斯共栖       友！强腕者！汝若兴害意
                   今与汝共住       我心实不快
               四  好闻他人语       如实生信者
                   与朋友疾离       且多起怨怼
               五  心常放逸疑无因       只求瑕疵非友谊
193                如儿偃卧母之怀       不信谗言真友谊
        狮子以此四偈说友之德，使虎闻之。虎云：“是予之过。”彼向狮子谢罪。彼等
    仍于其处和睦生活，而豺则逃往他处。
        结分  佛述法语后，作本生今昔之结语：“尔时之豺是食残食之男，狮子是舍利
    弗，虎是目犍连，而对事体经过目观者森林中栖住之神即是我。”

                三六二  验德本生谭
                                                            ［菩萨＝婆罗门］
        序分  此本生谭是佛在祇园精舍时，对以德试验之婆罗门所作之谈话。据传王
    云：“此［婆罗门］为德具备之人。”而比对其他之婆罗门更加另眼看待。彼自思：
   “王以我为‘具德者’，比对其他之人特别看待，又以我为‘过目不忘多闻者’，学问
    品行皆甚伟大，我今将加以试验。”一日彼由知藏官(库官)室盗取金货，知藏官对
    彼表示敬意，而无任何之言，然彼于第三次时，则以彼为盗贼于饭时加以逮捕，引
    至王前。王问：“此何为者？”官云：“彼盗王之宝。”王问：“婆罗门！此真实耶？”
194 答曰：“大王！予非盗王之宝，予因对学问与品行何者伟大，发生疑问，思欲探究其
    中之理，三度窃取金货，而被此人所缚，伴来王之眼前。予至今始知品行较学问尤

        第二章  色高品                                         四一
    --------------------------------------------------------------------------
        小部经典十                                             四二

    为重大，予已无为家族生活之必要，予请求出家。”彼被许可出家，自己宅门不曾一
    顾，往祇园精舍向佛发愿出家。佛许彼出家受戒，彼于受戒后不久，达内观之结果
    入最上果(阿罗汉果)。
        于法堂之中，开始论议：“诸位法友！如是如是之婆罗门，为试自身之品行，出
    家修行内观，达阿罗汉果。”佛出彼处问曰：“汝等比丘！今汝等有何语集于此处？”
    比丘白佛：“如是如是之事。”佛言：“汝等比丘！不只此人，前生亦有贤人等试品行
    而出家，为自身等得安住之处。”于是佛为说过去之事。
        主分  昔日于波罗奈梵与王治国时，菩萨生于某婆罗门家。达成年后，于得叉
    尸罗修习一切学艺，往波罗奈谒见国王，王与彼司祭之地位。彼守五种戒法，王以
    彼为正直之人，持有敬意，彼思：“究竟王对予之德行持有敬意，或认予具有闻而不
    忘之才？”一切与如上所说之故事相同。然于此处婆罗门云：“今予知品行较学问尤
    为重大。”而唱次之五偈：
               一  戒胜抑学胜        吾先怀疑惑
                   今知戒胜学        吾已无疑惑
               二  生空族亦空        戒为最上者
                   凡不具戒者        学亦无有要
               三  不立于法刹帝利    不依法之毗舍种
                   凡此两者弃此世    将生恶道定无疑
               四  刹帝利与婆罗门            毗舍首陀旃陀罗
                   弗拘沙(清扫夫)等皆守法    升入天界为平等
195            五  种族友吠陀        来世不安乐
                   己持清戒者        来世得安乐
        大士语如是之戒德，王许其出家，即日入雪山，出家入仙人道，得神通与禅定，
    成为生梵天界之身。
        结分  佛述此法语后，作本生今昔之结语：“尔时试品行出家入仙人道者即是
    我。”

        第二章  色高品                                         四三
    --------------------------------------------------------------------------
        小部经典十                                             四四

196             三六三  惭本生谭
                                                            ［菩萨＝长者］
        序分  此本生谭是佛在祇园精舍时，对给孤独长者之友，住于边鄙地之长者所
    作之谈话。此故事二者皆于第一篇第九章最后之本生谭［第九○忘恩本生谭，汉译
    南传藏第三十一卷一九五页］中详细说明。然此处住于边鄙地长者之男等，失去
    切之路费，失自己之所有物而逃，向波罗奈之长者求援，长者云：“对向自己之处来
    者，不为应为之事者，为不知报恩之人。”于是唱次之诸偈：
        主分  一  嫌无惭耻意        只言汝为友
                  不为胜行者        吾不思为友
              二  身行口始言1       不行口不言
                  不行而言者        贤者所藐视
              三  常行放逸疑无因2   只求瑕疵非友者
                  如儿卧于母怀中    挚友不被他分裂
              四  具有效果与功德    担负人间之重荷
                  心中生起欢喜事    赍与赞赏增快乐
              五  独处有妙味3       味寂静妙味
                  吸法悦妙味        无恶无怖畏
197     如斯大士恐交恶友，依独栖达不死之大涅槃，把握教之极意。
        结分  佛述此法语后，为作本生今昔之结语：“尔时波罗奈之长者即是我。”

     注1 此为第三二○，喜舍本生谭之第二偈所出，参照汉译南传藏第三十四卷喜舍本生谭之偈。
       2 此为第三六一，色高本生谭第五偈所出。
       3 此为法句经第二之五偈。

                三六四  萤本生谭

        此一萤本生谭问答于大坠道本生谭(第五四六)中将详细说出。

        第二章  色高品                                         四五
    --------------------------------------------------------------------------
        小部经典十                                             四六

                三六五  蛇使本生谭
                                                            ［菩萨＝谷物商］
        序分  此本生谭是佛在祇园精舍时，对一老人所作之谈话。此故事于以前萨拉
    迦猿本生谭［第二四九，汉译南传藏第三十三卷二七○ 页］中已详加说明，此处则
198 说此老人对一村中出家少年责骂鞭笞，少年逃避，脱去法衣。再使少年出家，仍如
    前状，三次还俗，又再出家，使少年不喜再见彼。
        法堂之中开始谈论：“诸位法友！如是如是之老人，与自己之沙弥不能为共同或
    各别之生活。沙弥知其恶处，不喜见彼。少年为一心地善良者。”佛出其处问曰：“汝
    等比丘！今汝等有何语集于此处？”比丘白佛：“如是如是之事。”佛言：“汝等比
    丘！此非自今始，此沙弥前生即心地善良度日，知人之恶点，二度不喜再见其人。”
    于是佛为说过去之事。
        主分  昔日于波罗奈梵与王治国时，菩萨生于经商谷物之家，达成年后，贩卖
    谷物，以营生计。
        时有一弄蛇人，捕一猿调教诸艺，使其弄蛇。当波罗奈告示祭日之时，彼托猿
    于谷物商之处，七日间步履巡回，弄蛇舞踊；商人亦与猿种种食物。至第七日弄蛇
    人由热中祭乐场中归来，以竹杖三度打猿，携彼往园中加以捆缚，然后自己就寝。
    猿解其缚，跳上庵罗果树，食庵罗果。弄蛇人醒觉，见猿在树上，彼思：“必须以甘
    言诱出，加以捕获。”彼与猿谈话，唱第一之偈：
              一  汝友有善颜         吾因赌博负
                  投予熟庵罗         因汝而有食
        猿闻此唱残余之偈：
              二  吾友！汝实为伪者   虚言以赞吾
                  何时见闻汝         对猿有善颜？
199           三  弄蛇者！如我在汝心   汝尚在我心
                  汝狂入谷仓           鞭笞饥饿吾
              四  我思苦卧事           至今吾战栗
                  纵然登王位           不与庵罗果

        第二章  色高品                                         四七
    --------------------------------------------------------------------------
        小部经典十                                             四八

              五  住室之良家         幸福且无欲
                  贤者如斯者         适当结友谊
        猿为斯语后，入森林中而去。
        结分  佛述此法语后，为作本生今昔之结语：““尔时之弄蛇人是此老人，猿是沙
    弥，谷物商即是我。”

200             三六六 棍比耶夜叉本生谭
                                                            ［菩萨＝队商］
        序分  此本生谭是佛在祇园精舍时，对一厌出家之比丘所作之谈话佛向彼问
    曰：“比丘！汝厌出家是真实耶？”比丘白佛：“世尊！是为真实。”问：“见何耶？”
    白曰：“见著饰物之妇人。”佛言：“比丘！此五种之欲，乃一棍比耶夜叉混以毒物置
    于路上如蜜之物。”佛应彼之请求，为说过去之事。
        主分  昔日于波罗奈梵与王治国时，菩萨生于队商之家，达成年后，由波罗奈
    载五百车商品，为贩卖而出发。行至大道森林之入口时，召集队商于前教示曰：“此
    路上有含毒之树叶、花及果实，汝等食此前所未食之物，如不问予即不可食。又怪
    鬼类弃置盛以生姜饭之袋及种种搀毒之甜蜜果实，如不告我则不可食。”于是出发前
    行。有一名棍比耶夜叉，于森林中央道路某处敷展树叶，搀入毒性之蜜汁，自己则
    于道路近傍为采集蜜汁之状，叩击树木，各处徘徊。不知者思为：“此乃为修功德而
    置者”，取而食之，即丧失生命，而为怪鬼类来食人。
        菩萨之队商等或有贪欲之性质者，不能忍耐而食，贤明人等云：“使菩萨闻知而
    后食。”于是持蜜叶而站立。菩萨见此，使持蜜叶者舍弃，而最初食者已死，半分食
201 者与以吐药，使毒物吐出，更与四种之蜜，以救助惠荫彼，得以保住生命。菩萨则
    往自己所望之处，卖去商品，还归自己之家。
              一  毒物为蜜色        蜜味与蜜香
                  棍比耶夜叉        森林内投毒
                  为饵求食者        以为彼食物
              二  人思此为蜜        误而食其毒
                  因而得苦果        彼等遭逢死

        第二章  色高品                                         四九
    --------------------------------------------------------------------------
        小部经典十                                             五○

              三  善虑此之毒        贤者能避之
                  病毒被烧者        幸福得安乐
              四  人间亦如是        诸欲如投毒
                  为欲所缚者        肉身为死虏
              五  弱者亦同此        助长增烦恼
                  常避此等欲        超越世之执
        结分  佛述此等唱现等觉者之偈，说明圣谛之理－－说圣谛之理竟，厌出家比
202 丘入预流果－－佛为作本生今昔之结语：“尔时队商之长即是我。”

                三六七  九官鸟本生谭
                                                                ［菩萨＝少年］
        序分  此本生谭是佛在竹林精舍时，佛说：“诸位法友！提婆达多尚不能使我怖
    畏”，所作之谈话。
        主分  梵与王于波罗奈治国时，菩萨出生于某资财富有之家，幼年之时，与其
    他幼童等同在村之入口尼拘律树下玩耍。时有一贫困生活之医生，彼于村中，不得
    任何工作，离家来至此处，见一蛇于树叉处出首而眠，彼思：“予于村中未得分文，
    今骗此儿童等使为蛇咬，然后予为愈之，可有收获。”彼向菩萨云：“汝见九官鸟之
203 子可以捕之。”“唯诺，予将捕之。”“汝观彼眠于树叉。”彼不知为蛇，登树上攫取其
    首，始知为蛇，然亦不能退返，于是急行捉住而投出，蛇落于医生项上紧紧缠绕，
    强力啮之，医生倒地，彼即逃去。诸人集合，大士前来为诸人说法：
              一  彼指此黑蛇        九官鸟之子
                  彼为邪教导        终为蛇啮倒
              二  不打不杀者        彼欲打杀之
                  如斯败卧事        如此倒地人
              三  不打不伤者        彼欲打伤之
                  如斯败卧事        如此倒地人
              四  如人握尘土        逆风投散之
                  此尘伤其身        如此倒地人

        第二章  色高品                                         五一
    --------------------------------------------------------------------------
        小部经典十                                             五二

              五  对无害者兴害意    违逆清净无执人
                  对此愚者祸还来    犹如逆风投细尘
        菩萨唱此等之偈。
        结分  佛述此法语后，为作本生今昔之结语：“尔时贫乏生活之医生是提婆达
    多，知物之少年即是我。”

204             三六八  竹铐本生谭
                                                              ［菩萨＝少年］
        序分  此本生谭是佛在祇园精舍时，有关般若波罗蜜所作之谈话。尔时佛言：
   “汝等比丘！不只现在，前生如来即有智慧，方便善巧。”于是佛为说过去之事。
        主分  昔日，于波罗奈梵与王治国时，菩萨生于资产财富之家，一总应为如前
    之故事。然唯此处医生之死，村人谓其杀人，以革纽缚起诸儿童等云：“此事应引至
    王前。”于是将彼等送往波罗奈。菩萨于途中教示其他诸儿童等：“汝等勿惧勿怖，
    于王前应有快乐气氛，国王陛下将先问我等，然后由予承接。”皆曰：“甚善。”依菩
    萨之言予以同意。
        王见一同不畏不怖，气度大方，自思：“村人谓此辈杀人，以革纽缚来，彼等遭
    遇此等苦痛而不怖畏，气度大方，此辈缘何心不忧虑？予将问彼等。”于是唱第一之
    偈：
              一  落入敌手中         以竹铐打缚
                  颜色甚沉著         何故汝无忧？
        菩萨闻此，唱他之四偈：
              二  依忧与依叹         不得少许利
                  知彼之忧苦         使敌心欢愉
205           三  贤者应知事决处     灾祸逢时不动容
                  彼之颜色仍依旧     敌者见之心烦恼
              四  读诵神咒及爱言     依予家系善施与
                  得利之法亦有时     依彼致力为家计
              五  此利吾与他         皆知非应得

        第二章  色高品                                         五三
    --------------------------------------------------------------------------
        小部经典十                                             五四

                  无忧心断念         业牢今奈何
206     王闻菩萨说法，调查事之缘由，判明彼等无罪，除去革纽，授大士以大名誉，
    任命为王自身之圣事、俗事两方之顾问大臣宝。其他诸儿童等亦授大名誉，各各授
    与土地。
        结分  佛述此法语后，为作本生今昔之结语：“尔时之波罗奈王是阿难，儿童等
    是首位次位之长老，而贤明少年则是我。”

                三六九  知友本生谭1
                                                              ［菩萨＝天子］
        序分  此本生谭是佛在祇园精舍时，对一不从顺之比丘所作之谈话。此故事于
    四门本生谭2中将再说明。
        主分  彼知友者被投入海中，因彼之欲深，更向前行，于地狱中被煮之有情所
    居之突起地狱，彼思为一都会，入于其中，头为入挂有剃刀之车轮。时菩萨为天子，
    巡回至突起地狱，彼［知友者］见而问，唱第一之偈：
               一  对天人言予何为       如何邪事予曾为
                   予之头将被拔去       车轮在予头上绕？
207     菩萨闻此唱第二之偈：
               二  悦乐兴宴水晶宫       白银宫与摩尼宫
                   超梵天有黄金宫       汝有何要来此处？
        尔后知友者唱第三之偈：
               三  比此更有一富乐       此处应有如彼处
                   依如是想我前来       汝今见予陷破灭
        于是菩萨唱其他之偈：
               四  以四欲得八           以八得十六
                   十六三十二           汝贪得车轮
                   因贪得灾者           车轮顶上绕
               五  欲上难扩充           因贪乃至于
                   世间贪欲人           头负刀车轮

        第二章  色高品                                         五五
    --------------------------------------------------------------------------
        小部经典十                                             五六

    知友者为此话已，身被磨碎，车轮倒下，彼不再能言，天子回归天上自己之处。
208     结分  佛述此法语后，为作本生今昔之结语：“尔时之知友者是此不从顺比丘，
    天子即是我。”

     注1 可参照第四一，罗娑伽长老本生谭(汉译南传藏第三十一卷三○四页)，第八二，知友本
         生谭(同上第三十二卷一二六页)，第一○四，知友比丘本生谭(同上一八六页)。
       2 此处之大知友本生谭，即指四门本生谭(第四三九)而言。

                三七○   苏芳树本生谭
                                                              ［菩萨＝鹅鸟］
        序分  此本生谭是佛在祇园精舍时，对调伏烦恼所作之谈话。此故事在水本生
    谭［第四五九］中将再说明。此处佛呼比丘言曰：“烦恼乃可怖之物，纵令少许，亦
    如尼拘树林之状，使人陷于破灭。昔之智慧者等皆以为可怖之物。”于是佛为说过去
    之事。
        主分  昔日于波罗奈梵与王治国时，菩萨出生于金色鹅鸟之一族，达成年后住
    于心峰山之黄金窟中，食雪山地方之自然池沼中之稻，食后归还。如是彼于往来之
    中途，有大苏芳树，彼往时于其处休息而往，还时亦于其处休息而还，于是与宿于
    其树之树神相亲。其后有一鸟于一株尼拘律树上啄食一粒果实，往落于苏芳树上，
    落粪于树叉之间，其后尼拘律树成株。当其四指大时，芽叶赤色，非常美丽，鹅王
    见此呼树神曰：“苏芳树君！尼拘律树生于树上，生长而行破坏，不可使之生长，破
    坏汝之宫殿，汝应拔除之。应怖之物当怖之。”彼与苏芳树神共语，唱第一之偈：
209           一  鹅鸟敬告苏芳树        贵君！尼拘律苗生汝处
                  根干行将抱汝腰        汝之生命将断除
        苏芳树神闻彼之语，不与接受唱第二之偈：
              二  尼拘律树生长善        予将赖彼得茁壮
                  犹如予之父或母1       彼亦如是为生长
        鹅鸟于是唱第三之偈：

        第二章  色高品                                         五七
    --------------------------------------------------------------------------
        小部经典十                                             五八

              三  乳树生乳汁2           汝腰实可恐
                  予将呼飞去            不喜其生长
        如是言毕，鹅王展翼向心峰山飞去，自此以后，再不来息。其后尼拘律树生长，
    于树生一树神。因尼拘律之生长，苏芳树毁坏，树神宫殿与树枝一同落下，尔时树
210 神回忆云：“鹅王言见此未到之灾难，然予未依其言。”树神悲叹唱第四之偈：
              四  我今甚恐怖            喻如须弥山
                  不守鹅鸟语            我今逢大难
        尼拘律树生长，苏芳树皆被破坏，仅余树株，树神之宫殿消灭无余。
              五  生长危害己所依        贤士不赞此生长
                  深恐自己之溃灭        智者努力绝其根
        此第五之偈为现等觉者之偈。
        结分  佛述此法语后，说明圣谛之理－－说圣谛之理竟，五百之比丘达阿罗汉
    果－－于是佛为作本生今昔之结语：“尔时金色之鹅鸟即是我。”

    注1 “犹如予之父或母”彼生长后，至如父母老后时期，儿女即为所依赖者，此句为将为予之依
         赖之意。
      2  尼拘律树分泌如乳汁状之胶质甚多，故称为乳树。

        第二章  色高品                                         五九
    --------------------------------------------------------------------------
        小部经典十                                             六○

211             第三章  半  品

                三七一   长灾拘萨罗王本生谭
                                                              ［菩萨＝王子］
        序分  此本生谭是佛在祇园精舍时，对于憍赏弥城引起纷争者等之谈话。当大
    众皆来祇园精舍忏悔时，佛呼彼等言曰：“汝等比丘！汝等为予之实子，为由予口所
    生之幼子，父所与之教训，而为幼子踏破蹂躏实为不宜，然汝等不行予之教训。昔
    之贤人等，使杀两亲夺王位之贼于森林中入自己手中，因向贼云：‘两亲所与之［教
    训］不可违背’而不与杀戮。”于是佛为说过去之事。于此本生谭之中，于僧伽贝达
    伽本生谭1中有详细说明。
        主分  长寿王子于森林之中，彼取枕于自己之膝而卧之波罗奈王之髻，彼云：
    “今可切割杀予两亲之贼为十四片。”彼将刀举起。只于此一刹那，彼忆起两亲所与
    之教训，彼思：“纵令舍弃生命亦不可违背两亲之教训，只可对王予以责难。’于是
    唱第一之偈：
              一  大王！王所为如是  一切任予意
                  使予由苦脱        是为何道理？
        王闻之唱第二之偈：
              二  儿！我所为如是    一切随汝意
                  使予得脱苦        并无何道理
212     于是菩萨唱其他之偈：
              三  善行为于外        善言表于外
                  死时为有护        非是他财宝
              四  骂我与打我        胜我夺我物
                  如是怀思者        不得息其怒
              五  骂我与打我        胜我夺我物
                  不怀如是思        其怒自平息

        第三章  半  品                                         六一
    --------------------------------------------------------------------------
        小部经典十                                             六二

              六  以怒为怒者        终难得镇定
                  以爱可镇怒        此为永久法
        菩萨如此语毕云：“大王！予不伤卿，请卿杀予。”彼以手中之刀使王握之。王
    曰：“否，予决不对汝伤害。”王立誓后与彼一同还都。王向大臣等介绍：“诸位！此
213 拘萨罗王之王子是长寿王。彼为对予施与生命之人，对此人不可与任何伤害。”王以
    自己之姬妻与之，使彼坐于其父王之王位。自此以后，二人彼此和睦共行王事。
        结分  佛述此法语后，作本生今昔之结语：“尔时之父母是今王族，长寿王子即
    是我。”

    注1 于现存之本生谭中，无僧伽贝达本生谭之名，此或系山提贝达本生谭生谭。﹙第三四九破和睦本
        生谭。﹚之误。

                三七二  鹿儿本生谭
                                                            ［菩萨＝帝释天］
        序分  此本生谭是佛在祇园精舍时，对一老人所作之谈话。彼使一儿童出家为
    沙弥，对彼恭谨仕奉，后得病死。老人因彼之死，悲痛不堪，大声喊叫哭泣，到处
    狼狈巡回。比丘等亦不能使其断念，于法堂中开始议论：“诸位法友！如是如是之老
    人，因沙弥之死而泣叫徘徊，此概为彼怠于死观之修行。”佛出其处问曰：“汝等比
    丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之事。”佛言：“汝等比丘！
    此非今始，前生此者之死，彼亦泣叫徘徊而走。”于是佛为说过去之事。
        主分  昔日，于波罗奈梵与王治国时，菩萨成为帝释天之身。时有迦尸国一住
    民，彼入雪山地方出家修仙人之道，取种种果实，维持生命。一日，彼于森林中发
    现一丧母之鹿儿，彼伴归道院，与以食物养育。鹿儿形体殊胜，美丽无比，行者看
    顾如子，不厌其烦。某日鹿儿食草过多，消化不良而亡，行者云：“我儿死去。”泣
    叫徘徊于各处。时帝释天王巡察世界，发现行者：“予将使其感化。”立于空中，先

        第三章  半  品                                         六三
    --------------------------------------------------------------------------
        小部经典十                                             六四

214 唱第一之偈：
              一  舍弃在家身        出家为沙门
                  汝由死者后        忧心非善事
        行者闻此唱第二之偈：
              二  帝释天！不论人或兽  同为共住者
                  胸中起爱念          不能无忧虑
        于是帝释天唱次之二偈：
              三  已死又叹死        泣叫诉愚痴
                  仙人汝勿泣        贤者言无益
              四  婆罗门！死者已去  泣若复苏
                  相互皆集          为亲者泣
        帝释天说此语，行者知泣之无益，彼谢帝释天唱次之三偈：
215           五  如火注苏油        不断燃烧我
                  如以水注之        消怖无所余
              六  我胸插一箭        彼实为拔取
                  烦恼忧我儿        今已尽除去
              七  为吾拔取箭          离忧心澄澈
                  婆娑婆！予今闻汝言  无忧亦无泣
        帝释天于教诫行者后，归自己之处而去。
        结分  佛述此法语后，作本生今昔之结语：“尔时之行者是此老人，鹿是沙弥，
    帝释天即是我。”

                三七三  鼠本生谭
                                                              ［菩萨＝师尊］
        序分  此本生谭是佛在竹林精舍时，有关对阿阇世王所作之谈话。此本生谭于
    稃本生谭(第三三八，南传藏第三十四卷)中详细说明。此处佛见王仍同样一度与
    王子戏、一度闻法，佛知：“王因［王子］将起恐怖之事。”佛言：‘大王！昔之诸王，
    对可疑者疑，而云：‘予等成为荼毗之烟时，彼等仍将归来为王。’终能退除不幸

        第三章  半  品                                         六五
    --------------------------------------------------------------------------
        小部经典十                                             六六

    恐怖之事。”于是佛为说过去之事。
        主分  昔日于波罗奈梵与王治国时，菩萨于得叉尸罗出生于一婆罗门家，为一
    名高之师尊。波罗奈王之雅瓦王子在彼之前修习一切学艺，彼思欲得离去之许可，
    向师尊说明。师尊自思：“此者将为其子而有灾难。”彼依人相术得知：“予将为之让
216 解。”彼于是寻一譬喻之例。尔时彼有一马，脚生肿物，为愈其马，伴马至厩中。近
    厩有一井，由其厩出来一鼠，咬马脚之肿物，马不能避；一日马不能耐痛，鼠来咬
    其肿物，马以脚踢杀，落于井中。马夫等不见鼠云：“此间鼠来咬其肿物，近顷不见，
    彼往何处？”菩萨善知其理由：“彼等不知鼠往何处，杀鼠投入井中之事，唯予知之。”
    彼以此理由为譬喻，作第一之偈赠与王子。彼今继续探寻譬喻，彼马之肿物痊愈时，
    由其处出而入于麦沺：“可食麦！”菩萨见马首由垣穴突入，以此为喻作第二之偈，
    赠与王子。而第三之偈，则以自己智慧之力缀成，亦赠与王子。菩萨云：“王子！汝
    登上王位后，往黄昏水浴场之莲池时，行至最上之阶梯中，唱第一之偈。汝入汝住
    居之宫殿时，行至最下阶梯中唱第二之偈，然后行至阶梯之最高之中唱第三之偈。”
        彼王子还为副王，父王崩后，继承王位。彼得一子，王子十六岁时，思得王位，
    欲杀其父王，向其属下人等云：“予父尚年少，待吾父为荼毗之烟时，予已年老瘠弱，
    此时予得王位，有何利益？”属下皆言：“王子殿下！汝自不能往边鄙之地作贼，自
217 将以某种手段杀之以取其位。”彼云：“甚善。”于王宫中，前往王于黄昏浴水之莲池
    近傍，［思：］“于彼处杀王。”于是彼手持短刀站立。王于黄昏云：“莲池之上景色
    奇丽，予将为水浴。”王遣一婢女名鼠者前往莲池水面扫除，发现王子，王子恐自己
    工作暴露，将彼女切成两段，投入池中。王往水浴，其他人等云：“今日鼠婢女未还，
    彼女前往何处？前往何处？”王曰：
              一  何处能行去          斯言人骚动
                  唯吾一人知          鼠被杀井中
        王唱第一之偈，来至池畔。
        王子云：“予之事已为予父所知。”于是恐惧而逃，向自己之从者告知。经过七
    八日时，彼等又向王子云：“王子殿下！若王得知，决不沉默，彼概以想像之言，请
    即杀之。”彼于后日，再手执短刀，立于阶梯之下，各处等待下手之机会。王曰：
              二  此处又彼处          汝还如驴马

        第三章  半  品                                         六七
    --------------------------------------------------------------------------
        小部经典十                                             六八

                  杀鼠投井中          今又欲食王
218     王唱第二之偈而来。王子又以为父所发现，恐怖而逃去。经半月后：“今可扔掷
    铁铲杀王。”于是取一长柄之铁铲等待。王曰：
              三  汝幼无智者          初立为少年
                  今取长铲待          不与汝生命
        王唱第三之偈毕，登至阶梯之最上阶，彼于是日不能得逃，彼伏于王之足下云：
    “大王饶命。”国王责彼，系之以锁，投入狱中。王于白伞之下坐于装饰王座云：“吾
    等之师尊，乃闻名四方之婆罗门，知予有此灾难，授予三偈。”王大欢喜自述感兴，
    唱余下之偈：
              四  居天堂世界          无儿女孝心
                  我儿为所魅          不得由灾脱
              五  修习一切学          劣优与中等
                  知一切之意          虽然不应用
                  如是有时节          闻者有意义
219     其后王死，王子登上王位。
        结分  佛述此法语后，作本生今昔之结语：“尔时四方闻名之师尊即是我。”

                三七四  小弓术师本生谭
                                                            ［菩萨＝帝释天］
        序分  此本生谭是佛在祇园精舍时，有关故妻诱惑所作之谈话。彼比丘白佛：
    “世尊！予因故妻而厌出家。”佛言：“比丘！此妇人为汝不利之事，非自今始，前生
    即为此女而有被以刀切首之事。”佛应比丘等之请求，为说过去之事。
        主分  昔日于波罗奈梵与王治国时，菩萨为帝释天。时波罗奈有一青年婆罗门，
    于得叉尸罗修学一切学艺，人呼其名为小弓术师贤者，尔后其师云：“此人修学与我
    同等之学艺终了。”以自己之女许彼为妻。彼伴女往波罗奈旅行，途中有一大象所居
220 之空旷之处，彼处无一人能入。小弓术师贤者对彼遮路并不在意，伴妻进入森林。
    于林之中部，大象出来，彼以箭射穿象之额头，箭由后方穿出，象当场倒地，弓术
    师贤者安全通过其处，更进而达到他一森林。其处有五十人盗贼于道路打劫，彼亦

        第三章  半  品                                         六九
    --------------------------------------------------------------------------
        小部经典十                                             七○

    不听人之遮拦，迳入其处。贼等杀鹿，于道侧为料理肉食，彼适来至餐食之处，贼
    等见彼附有装饰道具及美饰之妻，一齐抖搂精神，欲行捕捉。
        贼首善观人相，彼见此人，知为非常之人，不许任何人立起。弓术师贤者向其
    妻云：“汝往请求与我等一串肉食，将肉持来。”彼女前往云：“请与一串肉。”贼首
    云：“此为予未曾见有之人。”命令与彼女以串肉，众贼说：“竟然请他品尝煮肉？”
    彼等将未煮之肉串递过。弓术师贤者只自视甚高，彼怒云：“竟与我以未煮之肉！”
    众贼云：“汝何言？汝为男人，我等亦非女人！”语中含毒，起立相向而来。弓术师
    贤者以四十九只箭射倒四十九人，但无射贼首之箭，彼之箭囊恰有五十只箭，其中
    一只射象，四十九只射贼。彼将贼首打倒，坐其胸上：“予取此贼之首。”由妻之手
221 持刀使近前来。此一刹那，其妻起恋慕贼首之念，以刀靶交贼之手，使夫握刀鞘之
    尖，贼首拔刀出鞘，切断弓术师贤者之首。贼杀彼后，伴女而行，行走中间，问其
    家世，女云：“吾为得叉尸罗四方闻名箭师之女。”“如何与彼男相结合？”“予父谓：
    ‘此子修习学艺与予相等。’喜而将予嫁与此人，予因对汝生有爱情，使自己家中
    招赘之夫主为汝所杀。”贼首自思：“自家招赘之夫被杀，他日彼又发现一男，予将
    依然如此被杀，予必须舍弃此女。”二人行至途中遇一浅川，到处积满流水，彼云：
    “川中鳄鱼猛恶，一同如何得过？”女云：“汝将饰物，道具及予之上著，一同持往彼
    岸，然后返来伴我渡过。”男云：“甚善。”将饰物及道具一切携带无余，入川故作深
    渡之状到达彼岸，弃女不顾而去。女见此高呼：“夫主！汝何故无端欲行弃我，请还
    来伴我而行。”彼女与彼共语唱第一之偈：
              一  婆罗门！一总汝荷取   汝已到彼岸
                  由今速还来           使我一同渡
        盗贼闻此，立于对岸，唱第二之偈：
              二  长亲不相亲        有信者无信
222               妇人！汝欲更换新  吾亦换他人
                  吾今由此去        更为远旅程
        盗贼云：“吾由此更有远行，汝且立此。”女闻泣叫，贼则持饰物道具而逃。彼
    女因愚而欲深，陷于如此之破灭，成为无依之身，来至耶拉伽拉草丛之中，卧地而
    泣。在此一刹那，帝释天巡察世界，见彼女为过欲而损身，主人情人均皆丧失，帝

        第三章  半  品                                         七一
    --------------------------------------------------------------------------
        小部经典十                                             七二

    释思对之“与以嘲弄羞辱”，与摩兜丽(天之御者)及五髻(乾闼婆)往其处，立于
    川岸，帝释命令：“摩兜丽！汝化为鱼，五髻！汝化为鸟，予化为豺，口中食肉，经
    过彼女面前。予行其处，摩兜丽汝由水中跳出，落于予前，于是予弃口中之肉，跳
    往取鱼，此一刹那，五髻汝挑起肉片飞往空中，摩兜丽汝则跳没于水中。”于是摩兜
    丽为鱼，五髻为鸟，帝释天为豺，口含一片之肉，来至彼女之前。鱼由水中跳出，
    落于豺之前，豺弃口中肉片，为取鱼而跳起，鱼跳起落于水中，鸟则挑起肉片，凌
    空而去，豺则双方丧失。女于耶拉伽拉草丛中见之，面现阴郁而坐，彼女知此：“因
223 欲过深受损，鱼肉均不可得。”如家之破栋，纵声大笑，豺闻此唱第三之偈：
              三  耶拉伽拉丛         谁为呵呵笑
                  此处无歌踊         亦无拍掌者1
                  汝此美牝犬         何故泣时笑？
        彼女闻此唱第四之偈：
              四  汝豺江步伽         愚昧乏智慧
                  鱼肉均被夺         如同乞食悲
        于是豺唱第五之偈：
              五  易见他人过         见己之过难
                  失夫与情人         汝亦如是悲
224     女闻豺之语云：
              六  兽王江步伽         诚如汝所言
                  今后吾将行         从顺依夫者
        帝释天王闻彼女之无品行不道德之言，唱最终之偈：
              七  盗土器者        将盗金器
                  汝既犯罪        再又为恶
        帝释为斯语，使彼知耻悟非，归自己之处而去。
        结分  佛述此法语后，说明圣谛之理－－说圣谛之理竟，厌出家比丘入预流果
    －－于是佛为作本生今昔之结语：“尔时之弓术师是厌出家之比丘，彼女是比丘之故
    妻，帝释天王即是我。”

        第三章  半  品                                         七三
    --------------------------------------------------------------------------
        小部经典十                                             七四

    注1 talam va susamahitam 为手掌落下。即不能鸣之意。

                三七五  鸠本生谭1
                                                                ［菩萨＝鸠］
        序分  此本生谭是佛在祇园精舍时，关于一欲深比丘所作之谈话。有关欲深之
    故事，前已屡屡详述，佛对此比丘问曰：“比丘！汝之欲深为真实耶？”比丘白佛：
   “世尊！予实如是。”佛言：“比丘！此非自今始，前生汝即欲深，为欲深而失去生命。”
    于是佛为说过去之事。
225     主分  昔日于波罗奈梵与王治国时，菩萨出生于鸠之一族，栖于波罗奈长者厨
    房之柳篮中。有一只鸦，贪食鱼肉，与彼为友，栖于同所。一日，彼见诸多之鱼肉，
    思欲食之，现出呃逆之状，卧于柳篮之中。鸠云：“君来同我前往拾饵。”鸦云：“予
    消化不良而卧，君自前往。”彼自不往，鸠行之后彼思：“妨碍予之敌者已去，于是
    可以随心所欲食鱼及肉。”而唱第一之偈：
              一  今我安易无病障         鸠之出行我欢喜
                  我今随心得欲为         如是肉菜我著力
        厨夫等煮鱼肉而出厨房，使风吹身体之汗。彼由篮出，隐于盛美味食物之钵中，
226 钵乃哗啦作响，厨夫急来捕鸦，以生姜及白芥子为粉混入腐酪，以小石摩洞，擦入
    身体之中，以线缚彼之颈，投入柳篮之中而去。鸠返来见此云：“何处来此蠢物，乃
    卧于予友篮中，予友粗暴，归来必将杀彼。”鸠嘲鸦唱第二之偈：
              二  汝有冠之鹤2       以鹿为祖父
                  此贼为谁者        汝鹤！速由此处去
                  予友鸦凶猛        彼归汝无命
        鸦闻此唱第三之偈：
              三  我被厨司儿        抓我为如是
                  捏粉涂我身        汝止勿笑我
        彼尚为戏言更唱第四之偈：

        第三章  半  品                                         七五
    --------------------------------------------------------------------------
        小部经典十                                             七六

              四  善浴善涂          饮食物饱
                  琉璃之玉          系于汝颈
                  迦且遮罗          汝往该城
        于是鸦唱第五之偈：
              五  无论汝之友与敌          迦且遮罗不可去
                  我于彼处切断尾          颈上为我悬小石
227     鸠闻此唱最后之偈：
              六  友！汝今遭逢此      如是汝之运
                  人间之荣华          非鸟受用所
        鸠为是言诫鸦，不住其处，展翼飞往他所。鸦则亡命于其场。
        结分  佛述此法语后，说明圣谛之理－－说圣谛之理竟，欲深之比丘入不还果
    －－于是佛作本生今昔之结语：“尔时之鸦是欲深之比丘，鸠即是我。”

    注1 可与第四二鸠本生谭(汉译南传藏第三十一卷)，及第二七四贪欲本生谭(同上第三十四
        卷)参照。
      2 此偈及次之第六偈，出自上记之贪欲本生谭。

        第三章  半  品                                         七七
    --------------------------------------------------------------------------
        小部经典十                                             七八

228               第 六 篇

              第一章  阿瓦利耶品(渡守)

                三七六  渡守本生谭
                                                            ［菩萨＝婆罗门］
        序分  此本生谭是佛在祇园精舍时，对某渡守所作之谈话。此渡守为一无知愚
    钝之男，世间之人如是传说。彼既不知佛宝等三宝之功德，亦不知其他世俗贤者之
    功德；彼易怒、粗鲁且甚凶暴。尔时，某国之比丘欲侍佛而步行前来，某夕抵达阿
    致罗筏底河岸，而向渡守告曰：“优婆塞！予思渡向彼岸，请君出船渡我。”彼恳切
    请求，然渡守粗率回答：“贤者！今日时间已迟，可向他处宿泊。”比丘强求：“优婆
    塞！予来此处，不知向何处宿泊，请携予至对方一行。”彼甚恼怒云：“汝来，和尚。”
    彼使长老登船，冲浪猛进，船被浪打，长老衣尽湿，于蒙暗黄昏之中到达对岸，急
    赴精舍，但是日已不能侍佛。
        次日，彼出至佛前，向佛敬礼，坐于一方。佛向彼会谈问曰：“汝何时到来？”
    彼白佛曰：“昨日来此。”佛又问曰：“何故今日前来侍佛？”彼详细告白理由，佛闻
    其事言曰：“比丘！彼之易怒非自今始，前生即已如是，今日不只汝为所苦，于前生
    贤人等亦为彼所苦。”佛应彼之请求，为说过去之事。
        主分  昔日，于波罗奈之都梵与王治国时，菩萨生于婆罗门一族之中。成长后，
229 赴得叉尸罗，修得一切技术，遂出家，长久期间在雪山中食果实等以为生活。某时，
    为得盐酢之日用品，来至波罗奈之都，宿于国王之禁苑。翌日行经都中各街行乞，
    尔时国王行经宫苑前来见彼，受彼威仪之感动，请至宫廷，供养饭食，并约定停留
    于宫苑之中，而日日起驾来访，向彼表示敬意。尔时菩萨向彼说明此事：“大王！王
    实应舍离四种恶因，精进而善持忍，成就慈悲之念，以正法治国。”并教说两种禁戒。
              一  地上之主勿发怒       御车之主勿发怒

        第一章  阿瓦利耶品(渡守)                               七九
    --------------------------------------------------------------------------
        小部经典十                                             八○

                  不可以怒去酬怒       王得国土之尊敬
              二  或在聚落或往林       或往海滨立岸边
                  我今得说一切处       御车之主勿发怒
        如是唱以上之二偈，如是菩萨日日向王说此等之偈不倦，王非常庆喜，施与菩
    萨价值一百千金之聚落，然彼与以拒绝；如是菩萨于此处住十二年间。彼自深思：
   “予在此处停留甚久，思欲由今立即巡锡国内，然后归来。”菩萨秘密决心，不告于
    王，只向园丁语及此事云：“予今于此处，心感疲倦，暂时巡游国内，再行归来。汝
230 将此事，禀告王知。”当彼离去来至恒河岸边之渡场，彼处有一阿瓦利耶毗陀之愚鲁
    渡守，彼决不知有德人之德，又亦不知自己之得与不得。彼先渡欲渡恒河之人至对
    岸，然后收取工资，有时对不予船资之人发生争斗，多数被其打骂，实为不得利益
    之愚者。
        佛现等觉者，就彼唱第三之偈：
              三  恒河岸边之渡守        阿瓦利耶毗陀名
                  渡人然后求船资        争斗不绝少积财
        菩萨往渡守之所云：“渡守！请渡予至对岸。”彼问曰：“沙门！汝得与吾如何之
    船资？”菩萨答曰：“吾友！予实为汝说示如何增长财宝、增长幸福、增长法功德。”
    渡守自思：“彼将如何对我说得？”于是渡彼至对岸，强请曰：“请与我船资。”菩萨
    向彼云：“甚善，吾友！”于是为说第一财宝增长之法，唱次之偈：
              四  未渡之前常求资          送对岸后勿求资
                  船人！已渡之后人之心    易变未渡前之心
231     渡守自思：“此实不过对予之训诫。今彼此外将与我以何物？”于是菩萨又云：
   “船人！此实增长财宝之法。其次今说幸福与法宝之增长，汝宜善听。”为唱次之偈：
              五  或在聚落或往林          或行海滨立岸边
                  我今为说一切处          奉告船人汝勿怒
        如是，依此等之偈，说幸福与法宝增长之法。菩萨告曰：“此即为幸福与法宝之
    增长法。”愚痴之彼对其说法，更无何等考虑之回转而问曰：“此为汝所与之船资
    耶？”菩萨答曰：“唯然，船人！此即为船资。”渡守叫曰：“如此者于我何用？我所
    欲者由此以外之物。”菩萨答曰：“船人！除此之外，予无何物可与汝者。”渡守非常

        第一章  阿瓦利耶品(渡守)                               八一
    --------------------------------------------------------------------------
        小部经典十                                             八二

    震怒：“然汝何故乘吾之船？”大声咆哮，而将修行者拉至恒河岸边，蹴其胸而殴其
    颜。
        尔时佛言：“如是，比丘！此修行者对王说法而得聚落之赐，然为与此同一之说
    法，向无知之船人为之，却得颜面之被殴。因此，若欲为劝言，应向有心人为之，
    向无知之人则不可为。”于是现等觉者唱次之偈：
              六  向王说之         得赐聚落
                  同一悲教         船人伤面
        彼船人殴打菩萨之时，彼妻为彼持食物来，而见此修行者惊呼曰：“夫！此修行
    者为王所归依之人，决不可殴打。”彼益怒：“汝谓不可使我殴此伪装之和尚耶？”彼
    起立殴倒彼女，饭盒坏散，妊妇遂即流产。因此，诸人将彼包围：“此杀人之恶贼。”
232 叫唤捕彼，捆缚押至王前。国王加以讯问，遂处彼刑罚。
        佛现等觉者布演此等之真义，唱最后之偈：
              七  打妻坏饭盒       胎儿堕地上
                  如明珠投暗       金言亦成空
        结分  如是佛述此法语后，说明圣谛之理－－说圣谛之理竟，此比丘得须陀洹
    果－－而佛为作本生今昔之结语：“尔时之渡守是今之渡守，国王是阿难，修行者即
    是我。”

                三七七  白旗婆罗门本生谭
                                                              ［菩萨＝司祭］
        序分  此本生谭是佛在祇园精舍时，对虚伪之比丘所作之谈话。所起之事实，
    于郁陀罗迦苦行者谭1(第四八七)中将再说述。
        主分  昔日于波罗奈之都梵与王治国时，菩萨生为闻广知名之师尊，向五百之
    弟子等说示咒文。同时有一青年名白旗，为彼等之年长者，于北方之婆罗门族出生，
    彼就族姓，甚为自慢。彼于某日与其他之青年等一同经过某村向他村旅行，见一旃
233 陀罗问曰：“汝为何种？”答曰：“予为旃陀罗。”彼对此男身所吹来之风，恐触及自
    己之身体，彼叫曰：“汝后退，可咒之旃陀罗！向下风而行。”彼急往上风而行，然
    旃陀罗较彼迅速立于上风之处，因此，彼愈益发怒，吼叫曰：“汝退，可咒之恶奴！”

        第一章  阿瓦利耶品(渡守)                               八三
    --------------------------------------------------------------------------
        小部经典十                                             八四

    彼喧嚣叫骂。旃陀罗问彼曰：“汝为何种？”彼夸称：“予为婆罗门。”彼旃陀罗又重
    问曰：“汝若为婆罗门，得答对予之质问耶？”彼云：“唯然，予对任何问题，皆得回
    答。”旃陀罗曰：“汝若不得回答，予将汝踏倒，伏入予之股下。”旃陀罗作是言，青
    年自恃无恐：“汝来，开始。”旃陀罗之子得对彼质问之同意，乃发问曰：“汝青年！
    方位云何？”“方位乃东南西北之四方。”旃陀罗云：“予所问者非如是之方位，汝对
    此事，尚且不知，咒骂我触汝身体之风，实为可厌。”于是捉彼之肩，使身体弯曲，
    潜入自己之股下。
        青年等归来，将此事实向师尊禀告。师向彼问曰：“白旗！汝被旃陀罗捉而潜入
    股下之事，为事实耶？”彼答：“唯然，是为事实，尊师，！此旃陀罗之子云我方位尚
    且不知，于是捉我潜入其股下。今将如何处之？予将使其蒙受重击。”彼对旃陀罗之
    子发激烈之怒心。于是师尊教曰：“白旗！对彼不可发怒，此旃陀罗子乃一贤人。彼
    对汝非就此方位之质问，乃其他意义方位之质问，此为汝尚未尝见闻觉知之事，世
    间尚有其他甚多未见未闻未觉知之事。”
        于是师唱次之二偈：
               一  汝实勿发怒       发怒非善事
                   世间诸多事       汝尚未见闻
234                白旗！实则父母者 即名为方位
                   赞美师尊时       亦名曰方位
               二  家长与衣食       名彼为方位
                   白旗！达入高方位 苦难变幸福
235     菩萨对此青年说如是之方位。彼愈思愈感耻辱：“予被旃陀罗捉而潜入股下。”
    彼遂离此而去，往得叉尸罗，于知名师尊之前，修学一切技术。得师之许可，离得
    叉尸罗，巡游全国，实习一切技艺。彼来至某国境之一聚落时，见其附近住有五百
    之苦行者，彼习得彼等所学之技术、咒文、修法，遂依彼等亦为一苦行者，与彼等
    一同来至波罗奈之都，翌日行乞来至王之宫苑。王见苦行者等之威仪而感动，请彼
    等入内宫供养饮食，使彼等住于自己之禁苑。一日，王向苦行者奉献饭食云：“今夕
    到禁苑，我将亲自供养苦行者。”白旗往禁苑召集苦行者告曰：“诸贤！今日王将亲
    临。”而彼更向彼等下达命令：“实则我等一度被王尊敬，将得成一生幸福。因此，

        第一章  阿瓦利耶品(渡守)                               八五
    --------------------------------------------------------------------------
        小部经典十                                             八六

    于此场合，或为飞跃之行、或卧刺座之上、或行五火之行、或为蹲踞之行、或为潜
    水之行、或读诵圣典。彼下此等命令后，彼则于自己庵室之门前，坐于安乐椅子之
    上，以五色之彩布包装之书籍一册置于极彩之桌上，向清秀之弟子四五人发问，解
236 答其义。尔时王驾临此处，见此等邪行所为之风情，大为满足，而来白旗之处，与
    彼会谈，坐于一面。而彼与司祭耳语唱第三之偈：
              三  身缠兽皮头编发        齿常不磨口常污
                  彼愿世人为此修        口诵此等诸咒文
                  彼等实否知真理        彼等实否获解脱？
        司祭闻此唱第四之偈：
              四  大王！多闻博学人  彼亦行邪行
                  虽依千吠陀        未必行正法
                  不得由苦脱        不得修善行
        王闻此对苦行者失去尊敬之念。于是白旗自思：“此王对苦行者生有尊敬之念，
    然此司祭如以斧截断，与以破坏，予必须与彼问答辩难。”彼与司祭论议唱第五之偈：
237           五  虽依千吠陀        修行难脱苦
                  吠陀为无果        实行不须终
        司祭闻此唱第六之偈：
              六  吠陀非必为无果        如实修行常真实
                  知吠陀者博高名        行修行者到涅槃
        如是司祭论破白旗之所论，使彼等苦行者皆为居士，与彼等盾、矛，任命为大
    官，奉仕于国王之侧。此所以被称为大官族之缘由。
        结分  佛述此法语后，作本生今昔之结语：“此白旗是虚伪之比丘，旃陀罗是舍
    利弗，司祭即是我。”

    注1 本文亦称为郁陀罗迦苦行者谭，于第四八七有uddalaka-jataka。

        第一章  阿瓦利耶品(渡守)                               八七
    --------------------------------------------------------------------------
        小部经典十                                             八八

238             三七八  达利穆迦辟支佛本生谭
                                                              ［菩萨＝国王］
        序分  此本生谭是佛在祇园精舍时，对大解脱所作之谈话。所起之事端，已于
    所说故事之中说明。
        主分  昔日，于王舍城摩揭陀王治国时，菩萨托生于王妃之胎内而出生，彼名
    呼为梵与王子。于彼出生之日，王之司祭之子亦同日出生，因彼容颜甚美，故名为
    达利穆迦。彼等均于宫中养育，互为亲密之友人。彼等十六岁之时，往得叉尸罗，
    修学一切之技术，然彼等思考：“我等修学一切法则技术，亦欲知各国之风俗习惯。”
    于是越村巡街，遂来至波罗奈之都，泊于某寺院中。翌日，出往波罗奈之街行乞而
    行。尔时于某家庭：“向婆罗门供养饭食，欲闻其教。”炊粥设席以待其来。彼等见
    此二人行乞巡回而来：“有婆罗门来。”于其家中请待，于菩萨之座席，敷以纯白之
    绢布，于达利穆迦之座席，则敷以真红之毛布。达利穆迦见此状况，彼有所悟：“吾
    友将为波罗奈王，予将为其将军。”彼等于接受供养后而为说法，与彼等以称心之法
    悦终了而去，归来至王之禁苑。菩萨坐于美丽之王之床几，达利穆迦则抚其脚而坐
    于其侧。
        尔时，波罗奈之王亡故已第七日，司祭为王之葬仪终了，然王尚未立王储，七
    日之间，出动丧车。此丧车之仪，于摩诃伽那迦本生谭(第五三九)将再说明。丧
239 车离都之时，由四军之仪仗兵守护，由数千之乐器演奏，到达宫苑之门前。达利穆
    迦闻乐器之音：“丧车已来我友之处，今彼将为王，将与予将军之地位，予将如何？
    若欲为俗人，勿宁前往出家。”彼对菩萨一言亦不告，彼隐于某一场所而立。司祭于
    宫苑之入口停车，入来宫苑之内，见菩萨坐于美丽床几之上，而见其足有吉祥之相，
    司祭：“彼具有周围以二千岛围绕四大洲王之威德，然其勇气如何？”对之抱有疑
    念，一切乐器一时轰鸣。菩萨开眼见之，由面上取布，眺望大众，再又用布覆面，
    暂时横卧。丧车停止时，彼起立，于石床上结跏趺坐。司祭屈膝云：“圣者！尊身请
    即王位。”菩萨问曰：“王实无嗣子耶？”司祭答：“唯然，陛下！”于是菩萨：“然则
    甚善。”与以承诺。彼等立即于宫苑为彼行灌顶式，彼为此伟大之光荣，将达利穆迦
    之事，全已忘记。彼乘车由大众围绕入都，在众人欢呼中到达宫城之门前，彼通过

        第一章  阿瓦利耶品(渡守)                               八九
    --------------------------------------------------------------------------
        小部经典十                                             九○

    文武百官之欢迎，登上阶梯。尔时达利穆迦自思：“今宫苑之中无人居住。”彼往坐
    王之石床，尔时彼之面前忽有一枯叶落下，彼见落叶，悟诸行无常，觉得三法印，
    使大地震动，悟入辟支佛之境地。即此瞬间，彼灭居士之相，神通及不可思议之衣
    钵由虚空降来，著于彼之身体，而立即具足八要具，成就行住坐卧之威相，如百岁
240 长老之状。依神通力飞翔于虚空，往难陀姆罗岩窟而去。
        菩萨以正法治国，而更得大名声，然为彼名声过大，反而忘却不思四年间达利
    穆迦之事。但于第四年时，彼忆起彼之事故：“吾有友人达利穆迦，今彼往何处？”
    思欲见彼；于是彼于后宫中及于公众之前：“我友达利穆迦今往何处？若有告我彼
    之住所者，予将与彼最大名誉。”王发公告，如是反覆不绝忆起彼之事故，遂又经过
    次之十年。辟支佛达利穆迦经过五十年后忆起，彼知：“予友忆予之事。”彼心中密
    思：“今彼已近老境，而多有王子王女，予往说正法，使彼出家。”彼依神通力，由
    虚空飞来，到达宫苑，如黄金之像，坐于石床之上。园丁见彼，来至近傍问曰：“贤
    者！汝由何处而来？”彼答：“由难陀姆罗伽岩窟而来。”园丁重又问曰：“贤者！汝
    名为何？”答曰：“我为辟支佛达利穆迦。”问曰：“贤者！若然我等禀王得知。”答
    曰：“甚善，我为居士时，我等为亲密之友。”“贤者！吾王热望会汝，予今将汝来之
    事向王禀知。”彼命园丁：“速往告知。”园丁立即前往，告王彼来坐于石床之事。王
    云：“我友来访，予速往见彼。”王乘宝车由大众围绕到达宫苑，会见辟支佛，向之
    敬礼坐于一方。尔时辟支佛问曰：“梵与王！依正法治国耶？未行邪法耶？为金钱而
    未有压迫人民耶？积布施等之善根耶？一切如何耶？”如是问此等事后，亲切交谈：
241 “梵与王！王已达老境，今应为断诸欲出家得道之时。”彼如是教王，说此法唱第一
    偈：
               一  梵与王！如泥土泥泞爱欲  呼为怖畏三根本
                   呼为尘埃名烟尘          断尽诸欲尔出家
242     王闻之，说彼因烦恼而自缚之事，唱第二之偈：
               二  我被系缚染障碍       婆罗门！我已处于爱欲中
                   可怖诸相不得断       常行精进积善根
243     菩萨云：“予不能出家。”辟支佛达利穆迦则不断念，为次之说法：
               三  充满爱欲与邪念       友之慈劝皆成空

        第一章  阿瓦利耶品(渡守)                               九一
    --------------------------------------------------------------------------
        小部经典十                                             九二

                   常念此世思爱恋       愚人常没世流转
               四  众生堕入可怖狱       粪尿污秽皆充满
                   如是有情执身见       欲念之中不断贪
244     彼说以上二偈，如此达利穆迦辟支佛说胎动及由胎动所生之苦，今更说由生产
    所生之苦：
               五  秽污所覆恶血污       污秽羊水儿产出
                   是故此身所触者       一切不悦苦恼因
               六  (a)不说他闻说尝见    忆出种种不善业
        彼唱一偈半。
245     今佛现等觉者云：“如是彼辟支佛依善巧之所说，救王超脱。”唱最后之后半偈：
                   (b)种种微妙之偈文    达利穆迦悟贤者
        辟支佛说诸欲之罪障，解释自己之所说：“大王！今出家或不然，无论如何，我
    已说诸欲是苦，出家为幸福，向王说明，王今熟虑。”彼谏言已毕，如金色之鹅王升
246 入云中而没其姿，归还难陀姆罗之岩窟。菩萨合十指，叉手合掌，弯腰高举于头上，
    见彼之极姿，唱南无归命。如是彼招彼之王储，委以国政，于大众悲泣里，断诸欲，
    入雪山，结草庵，出家入仙人之道，不久得神通力与定力，于命终同时生梵天界。
        结分  佛述此法语后，说明圣谛之理－－说圣谛之理竟，多数之人得须陀洹等
    －－而佛述作本生今昔之结语：“此国王即是我。”

                三七九  呢鲁黄金山本生谭
                                                              ［菩萨＝鹅王］
        序分  此本生谭是佛在祇园精舍时，对某比丘所作之谈话。此比丘近侍佛而得
    业处，往边境之村，诸人感服彼之威仪，供养于彼，得彼之同意，于村之森林结草
    庵而住，彼等对彼与最大尊敬之念。尔时有常见论者来至此村，彼等闻此等论者之
    所说，遂弃长者而加入常见论者行列之中，对彼等施与尊敬。又次有断见论者来至
    此处，彼等又舍常见论者而为断见论者；然裸形外道又来至此处，彼等舍断见论者
    而为裸形论者。彼与此等不知德不德人等之相接，过不幸之生活，彼于雨期安居终
    了后，归来至佛之处，向佛问候。佛问曰：“汝往何处度过雨季？”彼答：“世尊！于

        第一章  阿瓦利耶品(渡守)                               九三
    --------------------------------------------------------------------------
        小部经典十                                             九四

    邻村度过。”佛再问：“汝生活幸福？”答曰：“世尊！于不知德不德诸人之间度过，
    诚然不幸。”佛言：“比丘！古之贤者生为畜生时，尚不与此不知德不德人等一日相
    处而生活，然汝自己如何在此不知德不德诸人之处而生活耶？”于是佛应彼之请求为
    说过去之事。
        主分  昔日于波罗奈之都梵与王治国时，菩萨生为金色之鹅鸟，彼有一弟鹅，
247 彼等住于心峰山，于雪山中食自然之粳米以为生活。一日彼等离去此处，由他之路
    途归心峰山时，见名呢鲁之黄金山，暂住于其顶上。又此山附近有住各种鸟兽甚多
    之牧场，因彼等住此山时，此方因其光明而成金色。菩萨之弟见之，不知其原因：
    “今此处有何种之原因？”彼与兄共语唱此二偈：
               一  大鸦群与小鸦韦群       而又美丽如我等
                   一度飞来至此山         满山成为一种色
               二  有狮有虎亦有豺         野兽之类在此处
                   全皆等同为金色         此为如何之山名？
        菩萨闻此言唱第三之偈：
               三  此岭名呢鲁         诸山最优山
                   一度住此处         禽兽皆金色
        弟闻此唱最后之偈：
               四  不崇敬尊者         充满不逊行
                   住此无必要         速往他处去
               五  贤愚与勇懦         同等被敬爱
                   此山无差别         贤者不居住
248            六  此山名为呢鲁山         贵贱中庸无区别
                   呢鲁之山无差别         我等速离呢鲁山
        唱如是之偈已，彼等鹅鸟飞去，归至心峰山。
        结分佛述此法语后，说明圣谛之理－－说圣谛之理竟，此比丘得须陀洹果
    －－而佛为作本生今昔之结语：“此弟之鹅鸟是阿难，兄即是我。”

        第一章  阿瓦利耶品(渡守)                               九五
    --------------------------------------------------------------------------
        小部经典十                                             九六

                三八○  疑姬本生谭
                                                            ［菩萨＝苦行者］
        序分  此本生谭是佛在祇园精舍时，对受故妻诱惑者所作之谈话。此一故事之
    内容将在根本生谭(第四二三)中说明。此处佛问比丘：“汝甚烦恼，为真实耶？”
    比丘答：“世尊！是为真实。”佛再问曰：“因何而烦恼？”彼答：“实因故妻而烦恼。”
    尔时佛言：“沙门！彼女与汝苦恼非自今始，前生汝为彼女，弃四军，入雪山中，三
    年之间，受大苦恼。”于是佛为说过去之事。
        主分  昔日，于波罗奈之都梵与王治国时，菩萨生于迦师国某村婆罗门家，及
249 彼成长，往得叉尸罗习得诸技艺后，出家入于仙人之道，食草根与果实，得神通力
    与定力，解脱而住于雪山之中。尔时有一福德兼备之士，由三十三天殁而来至此之
    场所，于某莲池中一莲花台上生为女儿之身；他之古老莲花古老枯落时，惟此莲花
    大而膨涨。尔时苦行者前来水浴发现，彼思：“其他莲花，皆已枯落，惟此莲花大为
    膨胀而立，究为何故？”彼著浴水衣游渡涉往莲所，见其花开，其中卧一可爱之女儿。
    彼有自己女儿之感，加以抱持，携归草庵养育。其后彼女至十六岁时，容色益为美
    丽，优于一切诸人，但尚未及天女之容色。
        尔时帝释天为奉侍菩萨来至此处，彼见此女问曰：“此女为谁？”闻其得女之经
    过，问曰：“彼女欲得何物？”菩萨答：“友！彼女欲有住居、衣服及装饰物品。”彼
    云：“甚善，贤者！”于是造水晶之宫殿以为彼女之住居，具备天人之玉座，天人之
    衣服及装饰乃至天人之饮食。彼水晶宫于彼女欲升时，则如意降落止于地上，上升
    终了，再止住于虚空。彼女在水晶之宫殿，为菩萨作种种奉仕看顾，一园丁见此问
    曰：“贤者！此为何人？”菩萨答曰：“彼为我之女儿。”彼闻此言，往波罗奈之街：
   “大王！我于雪山中见如是苦行者美丽之女儿。”彼向王告以详细。王闻此事，心中
    大受诱惑，以园丁为向导，引率四军，往其场所，张布阵营，带领园丁，伴诸大臣，
250 访彼草庵，而向菩萨会谈云：“贤者！女人乃梵行者之魔障，予为守护汝女。”
        菩萨：“此一莲花为何？”由于彼之疑念而涉水携归之女，故命名彼女为“疑”。
    彼向王云：“彼女不能直接携归，大王！若汝能知此女之名，汝可携往。”王向菩萨
    云：“贤者！若汝言其名，予将知之。”菩萨答曰：“予不可言之，由尔自行思考得出，

        第一章  阿瓦利耶品(渡守)                               九七
    --------------------------------------------------------------------------
        小部经典十                                             九八

    即可携往。”王曰：“甚善。”即与承诺。自此以来，王集合诸大臣：“彼女之名云何？”
    集议商谈；王举诸多难解之名数之：“非此之名耶？”彼问菩萨，然菩萨皆云：“非为
    彼名。”予以否定。王如是思考其名之中，经历一年之久，其间狮子或其他野兽，伤
    害人马，更有毒蛇之危险，虻蝇之危难，为严寒所恼，多人死亡。王告菩萨：“予今
    为彼女更有何求？”王欲归去。
        尔时，疑女开水晶宫之窗而立，王见彼女告曰：“我等不能得知汝名，汝将永住
    雪山之中，我等今将归去。”然而女云：“大王！若汝今归去，予将不能得为王妃。
    今三十三天心萝园内有阿萨瓦提蔓草，其果实内部含有神酒，一度饮之，四月之间
251 陶醉，卧于神床。然彼千年始得一度结实，诸神之子，为饮神酒一醉：‘我等不远
    将来，将得其果实。’为饮神酒而堪忍千年不绝，而云：‘彼实即将善出。’而皆
    看守蔓草不去。尔今一年，即已倦怠，尔欲得希望之果，实为幸福，决不可厌饱而
    去。”彼女唱次之三偈：
               一  心萝园蔓草       阿萨瓦提名
                   千年只一度       神果始结成
                   诸神皆热望       心待永世果
               二  大王！尔今怀希望 愿得幸福果
                   彼鸟常希望       小禽亦不绝
               三  纵令期遥远       其望遂充满
                   大王！尔今怀希望 愿得幸福果
        王对彼女之言牵引其心，再呼集大臣等，至过其年为止，诠议其名，渐得十名，
    然此十名之中，并无其真实之名，任何一名皆被菩萨所否定。王更又云：“予对彼女
    更何所求？”王欲归去。尔时女再现其姿而立于窗边。王云：“汝居其处，我等业已
252 为归之计。”女问曰：“大王何故为归？”王答：“因不能得知汝名。”尔时女云：“大
    王！为何不能明了其名？希望实不会无果而终。一只青鹭，立于山顶亦得充满自己
    之希望，况为王者，如何不能得遂其望，王须忍耐。”而彼女更进而谓曰：“一只青
    鹭于某莲池求饵，彼飞去止于某山之顶，彼于其日翌日止于彼处思考：‘予在此顶
    为幸福之生活，若今后不由此下降，常坐此处取食物，饮饮物，能度其日，实为幸
    福。’然于其日，诸天之王帝释天折伏阿修罗等，于三十三天为诸天之王，彼思：

        第一章  阿瓦利耶品(渡守)                               九九
    --------------------------------------------------------------------------
        小部经典十                                             一○○

   ‘我之心愿实已满足，然于此森林之中，有无心愿不满者在？’彼顾盼时，见此青
    鹭：‘予今将满彼之望。’尔时恰由青鹭止住栖木不远之处，有一小溪，帝释天使
    此小川之流氾滥，横溢至山顶，青鹭坐于彼处而得为食鱼饮水之生活。如是其后，
    水渐次减退而去。如是大王，青鹭依自己之希望而得果，何况大王如何不能得果耶？”
   “王应抱希望。”彼女热心劝告。王闻女言，魅于其姿，心为其言所诱，遂不能行，
253 再集合大臣而为作百名，更费一年之久。彼如此经过三年，往菩萨之所问曰：“百名
    之中，有其名耶？”菩萨毫无情义回答：“尔尚未能得知？”彼云：“如是我更须归
    去。”彼向菩萨会见而去。
        疑女立于水晶宫之窗边，王见彼女：“汝止于此，我等将归。”尔时女问曰：“大
    王何故为归？”王：“只能依汝之言，使我满足，而非依汝之爱。为汝之甘言所诱，
    我空过三年之岁月，今予愈将作归城之思。”云：
              四  以汝甘言我虽满        以汝亲爱难满胸
                  其彩虽美如无香        赛蕾芽伽花之鬘
              五  徒记以空言        施与其友者
                  不与储存财        友情遂破裂
              六  若然彼为实行者1       若为豫期始可言
                  不得实行不可语        不践所言贤者蔑
              七  我军旅已疲        粮食已耗尽
                  疑世之破灭        今我去时至
254     彼高唱此等之偈，“疑”女闻王之言曰：“大王！尔已知我之名，尔正说到我名。
    速将我之名告知我父，请携我而行。”彼女继续与王共语。
              八  大王！尔已呼其名         我名在其中
                  大王！汝今可速来         我父许我嫁
        于是王往菩萨之所敬礼云：“贤者！汝女之名为疑。”菩萨答曰：“汝已知其名，
    可携其行矣。”彼向菩萨敬礼，来至水晶宫前告曰：“汝父将汝与我，今须速来。”女
    曰：“大王！汝来，予等向父告别。”女由水晶宫降下，向菩萨敬礼，得其许可，遂
    来王之前，王携彼女归波罗奈之都，多产子女，和平度日。菩萨入不坏禅定，生梵
    天界。

        第一章  阿瓦利耶品(渡守)                               一○一
    --------------------------------------------------------------------------
        小部经典十                                             一○二

        结分  佛述此法语后，说明圣谛之理－－说圣谛之理竟，烦恼比丘得须陀洹果
    －－而佛作本生今昔之结语：“此疑女是故妻，王是烦恼之比丘，苦行者即是我。”

    注1 本偈出于第三二○喜舍本生谭之第二偈(南传藏第三十四卷)及第三六三惭本生谭之第二
        偈(本卷四四页)。

255             三八一  米伽罗巴兀鹰本生谭
                                                              ［菩萨＝兀鹰］
        序分  此本生谭是佛在祇园精舍时，对一粗暴比丘所作之谈话。佛向此比丘问
    曰：“人谓汝粗暴为事实耶？”比丘白佛：“世尊！诚然如是。”佛言：“比丘！汝非自
    今始，前生汝亦为粗暴，而更依粗暴之行，不守贤者之教，遂遭毗蓝婆风而死。”于
    是佛为说过去之事。
        主分  昔日，于波罗奈都梵与王治国时，菩萨生为兀鹰，名阿婆蓝那兀鹰，彼
    由诸多兀鹰眷属围绕居住于耆阇崛山(灵鹫山)。彼之子名米伽罗巴，其力甚强，彼
    能升高至其他兀鹰之上飞翔。他之兀鹰等忧心：“彼之子飞行甚远。”而将其事报告
    兀鹰之王。兀鹰之王呼其子至近前云：“众云汝飞过高，若飞过高，有损命之事。”
    于是使闻而唱次之三偈：
              一  米伽罗巴！汝如是高飞    使我最不安
                  汝高飞太过              超越飞跃度
              二  俯视见大地          方形之田细
                  急行速归来          切勿高飞翔
              三  鸟乘翼飞行          疾风忽来袭
                  翼折身破碎          失去长寿命
256     然米伽罗巴杰傲不逊，不顺其父之言，升而再升，已达父云之限界，彼犹超越限
    界飞行，黑风虽然来袭，更向顶上突进，而遂正面受到毗蓝婆风。其风强烈吹触其
    身，彼为强风击打，裂为碎片，飞散于空中。
              四  阿婆蓝那父贤者           其子不守父谏言

        第一章  阿瓦利耶品(渡守)                               一○三
    --------------------------------------------------------------------------
        小部经典十                                             一○四

                  超越黑风顶突进           遭遇毗蓝婆强风
              五  妻子与婢仆           此鸟不容谏
                  临终遭惨祸           粉身成碎片
              六  此处若有人           不闻长者言
                  飞越往死线           如此不逊鹰
                  不履圣者言           一切祸难生
        此等三偈为现等觉者所说。
        结分  佛述此法语后，作本生今昔之结语：“此米伽罗巴是粗暴比丘，阿婆蓝那
    即是我。”

                三八二  吉祥黑耳本生谭
                                                              ［菩萨＝商主］
        序分  此本生谭是佛在祇园精舍时，对给孤独长者所作之谈话。彼实由得须陀
    洹果以来，常守不坏之五戒，彼之妻、子女、侍女、佣人乃至奴婢， 皆善守之。然
    某日于法堂开始议论：“诸位法友！给孤独长者于日常所行，甚为清净，同时其眷属
    亦清净耶？”尔时，佛出问曰：“汝等比丘！今汝等有何语而群集耶？”比丘白佛：
   “如是如是之缘由。”佛言：“汝等比丘！古之贤者，其眷属亦为清净。”于是佛为说
    过去之事。
        主分  昔日于波罗奈之都梵与王治国时，菩萨出生为某豪商，布施多财，守戒
    行，为菩萨之行；其妻亦保持五戒，由子女至奴婢均持五戒，因此彼被知名为清净
    眷属商主。彼自思：“若有人较我更善保清净戒者来此，予不应与其人我之坐椅及与
    予之卧榻，而应与以一度未曾使用之不秽之物品。”于是于自己屋室之侧，预置未曾
    使用之椅子与卧榻。
        尔时，四天王广目天王之女名黑耳，持国天王之女名吉祥，二人持诸多之薰香
    与花鬘云：“我等往无热恼湖一游。”来至无热恼湖边，于彼湖水更有诸多之浴场。
258 佛之浴场为佛入浴，辟支佛之浴场为辟支佛入浴，比丘之浴场为比丘、苦行者之浴
    场为苦行者［之入浴］，四天王等之六欲天天子之浴场为天子等，天女等之浴场为天
    女等，各有入浴之场所。二人来此：“予先入浴”，“不然，予应在先”，就浴场之事，

        第一章  阿瓦利耶品(渡守)                               一○五
    --------------------------------------------------------------------------
        小部经典十                                             一○六

    互相争执。黑耳女云：“予有周行世界之力，因此予应先第一入浴。”吉祥女云：“予
    为有支配诸人主权之源，因此予应第一入浴。”于是二人云：“唯四天王能知于我等
    之中，何者应先第一入浴。”二人共至彼天王之处问曰：“我等之中，熟先足为第一
    入浴者？”持国天、广目天云：“我等亦难判断。”于是使增长天、多闻天负其责任。
    彼等云：“我等亦难能为，将此送往我主之足下。”于是引导二人至帝释天之前。帝
    释天闻彼等之话云：“此二人俱为我臣下之女，于此场合，予亦难能判断。”于是告
    彼二人曰：“于波罗奈之都有清净眷属之商主，于彼之家有未曾使用之椅子与卧榻，
    先得之者即应先第一入浴。”黑耳女闻此，于瞬间著碧绿之衣服，涂绿之香油，饰碧
    绿之宝石，彼如石弩之由天而殁，及于午夜三更之顷，在豪商所住居室之入口，距
259 椅子不远之处，放出光明立于空中。商主凝视彼女，依彼观察，彼女为无慈无爱之
    相，彼与彼女共语，唱第一之偈：
              一  黑姿为谁人        不思优善相
                  汝为谁人女        语我知汝名
        黑耳女闻此唱第二之偈：
              二  广目大王女        善为嗔怒娘
                  我面黑且凶        呼我名黑耳
                  望汝赐场所        即在汝身傍
        于是菩萨更唱第三之偈：
              三  如何所行如何戒        汝居住于诸人中
                  我所欲者欲知汝        黑女！请汝善答我质疑
        于是彼女说自己之德唱第四之偈：
              四  虚伪邪淫粗语者        嫉妒贪欲诈欺者
                  如斯之人我皆爱        使彼所得归破灭
260     彼女尚更唱次之第五第六第七之偈：
              五  忿怒结嗔恨        两舌破友情
                  恶口无同情        此为我爱者
              六  不正之愚者        不知何所益
                  含怒受忠言        轻视诸善事

        第一章  阿瓦利耶品(渡守)                               一○七
    --------------------------------------------------------------------------
        小部经典十                                             一○八

              七  轻举敢妄动        破一切友情
                  我爱如斯人        斯人丰我心
261     因此，菩萨责彼女唱第八之偈：
              八  黑女！此处无此人  如是邪恶者
                  汝速离此去        他国都邑等
        黑耳闻此抱忧，唱次之偈：
              九  我本善知汝        汝前无此人
                  世间有凶恶        自多蓄财宝
                  我友诸神共        我使彼破灭
        彼女去后，吉祥天女著金色衣服，涂金色之涂香，为金色之装饰，立于富豪之
    门前，放黄金之光明，于平坦之地上，等足恭敬站立。菩萨见彼唱第十之偈：
            一○  汝有神相好        地上立者谁
                  汝为谁人女        我如何知汝？
262     吉祥女闻此唱第十一偈：
            一一  我为吉祥者        持国大王女
                  吉祥有吉庆        呼为大智者
                  我希求屋舍        住于汝之侧
        于是商主次又问曰：
            一二  汝与俱住人          何行持何戒
                  吉庆女！我今发问汝  我等欲知汝
            一三  我耐寒暑凌风热    虻蜂毒蛇忍饥渴
                  昼夜不绝善调伏    尽时不丧其真义
                  如斯之人我喜爱    我与斯人俱共住
            一四  慈心无嗔有舍离    不欺持戒有正直
                  摄持亲和为柔语    宽裕而又柔顺者
                  我使斯人增功德    海洋漂波等碧色
            一五  无论友情非友情    优者劣者皆同等
                  为不利者为利者    明中暗中皆等语

        第一章  阿瓦利耶品(渡守)                               一○九
    --------------------------------------------------------------------------
        小部经典十                                             一一○

                  不发粗言无暴行    无论生死皆为友
            一六  愚人若得此一切    爱与幸福得享受
                  夸赞彼得行邪曲    污浊之言我舍离
            一七  自造幸福    自造不幸
                  幸与不幸    非他人为
        吉祥女对商主之问，作如是之答。
264     于是菩萨欢喜吉祥天女之语，告曰：“此处有清净椅子卧榻，与汝相应坐于其
    上，卧于其上。”彼女止于此处，翌朝离去，往四王天界，彼第一入无热恼湖水入浴。
    其卧榻因为吉祥天女使用之物，诸人名之为吉祥卧榻，此即此卧榻之传说；依此等
    理由，今日仍呼为吉祥卧榻。
        结分  佛述此法语后，作本生今昔之结语：“此吉祥天女是莲华色尼，清净眷属
    商主即是我。”

265             三八三  鹦本生谭
                                                                ［菩萨＝鸡］
        序分  此本生谭是佛在祇园精舍时，对某烦恼比丘所作之谈话。佛问此比丘：
   “如何汝烦恼耶？”比丘白佛：“世尊！予见某美装之妇人而起欲念。”佛言：“比丘！
    妇人者实如猫善欺人，以甘言笼络，如己意而为，遂使人破灭。”于是佛为说过去之
    事。
        主分  昔日于波罗奈都梵与王治国时，菩萨生为某森林之鸡，与众多鸡之眷族
    俱住。其森林附近住有一只牝猫，彼女除菩萨外，巧骗其他之鸡，全部与以食尽，
    然唯菩萨不陷彼女术中。彼女心中密思：“此鸡甚为利巧，然彼或不知予之巧妙计划
    与策略，予以甘言欺彼：‘予为汝之妻。’使彼入予掌中之时，必能食之。”于是彼
    女往彼所栖树之根前，问彼唱第一之偈：
              一  汝持双美翼        长垂戴冠鸟
                  汝由树下来        我愿为汝妻

        第一章  阿瓦利耶品(渡守)                               一一一
    --------------------------------------------------------------------------
        小部经典十                                             一一二

        菩萨闻之：“予之一切眷族，均为彼女所食，而今又计欲食吾，吾将追逐彼女归
    去。”彼一面思考唱第二之偈：
              二  汝猫为一美妙物    汝而四足吾二足
                  鸟之与兽难婚配    汝往他处求他夫
266     于是彼女自思：“此为最佳之思考，然予必须另拟善策，欺彼而食之。”于是唱
    第三之偈：
              三  吾为汝新妻          应为甘言语
                  得吾清净妻          如意使人闻
        菩萨于是思骂彼女追逐使归，唱第四之偈：
              四  啜我鸟族血          盗之与惨杀
                  清净妻不净          非愿我为夫
        彼女因此言遂被追逐，不能再来视彼而去。
              五  妖妇常如是          若得见善人
                  甘言相诱惑          食鸡如牝猫
              六  如何生利益1         速亡尚不知
                  陷入敌术中          后悔残痛恨
267           七  如何生利益          速亡尚不知
                  如鸡之于猫          免得敌奸策
        此为现等觉者之偈。
        结分  佛述此法语后，说明圣谛之理－－说圣谛之理竟，烦恼比丘得须陀洹果
    －－而佛为作本生今昔之结语：“此鸡王即是我。”

    注1 第六第七之二偈与第三四二猿本生谭之第三第四偈大略相同。

                三八四  法幢本生谭
                                                                ［菩萨＝鸟王］
        序分  此本生谭是佛在祇园精舍时，对某欺瞒比丘所作之谈话。此处佛言：“汝

        第一章  阿瓦利耶品(渡守)                               一一三
    --------------------------------------------------------------------------
        小部经典十                                             一一四

    等比丘！彼非自今始，前生彼即有欺人之事。”佛为说过去之事。
        主分  昔日于波罗奈之都梵与王治国时，菩萨生为一鸟，成长时为多数之他鸟
    所护，住于海洋中一孤岛上。尔时，迦尸国住某商人捕得一只能示知方位之鸦，与
    之乘船航海出行，然船于海洋中遭遇船难，于是此知方位之鸦来至此岛，自思：“此
    处有甚多鸟群，予今拟具对策，欺瞒彼等，可食此等鸟之卵及雏。”彼迅速飞往鸟群
    之中，开口而立一足于地上。诸鸟等思其甚不思议：“汝究为何者？”鸦答：“予为持
268 法者。”诸鸟重问曰：“何故汝以一足而立？”答曰：“予若双足置于地上，则大地不
    能支持。”其次鸟等复问：“汝何故开口而立？”答曰：“予之食物除风露之外，别无
    他物。”彼如是云，再向鸟等曰：“予今为汝等说法，汝等暂为谛听。”彼以说法之口
    调唱第一之偈：
              一  同胞！汝等行正法    正法有福报
                  现世未来世          彼必受福报
        彼如是欺瞒说法，诸鸟不知彼欲食彼等之卵，反而赞彼而唱第二之偈：
              二  此实为优鸟          持无上正法
                  只脚能独立          常为说正法
        诸鸟完全信用此伪善者，向彼云：“尔只吸露，不摄其他食物，请务必为我等看
    守卵雏。”彼等于是为探求食饵而出发。此恶汉于彼等飞去之后，食卵与雏，饱满果
    腹，彼等归来时，彼则澄颜开口，一足独立。鸟等归来，不见雏鸟及卵：“究被何物
    所食？”大声鸣叫，然就彼鸦之持法者，不稍起疑念。
        然菩萨某日自思：“此处至今未起任何祸端，自此物来后，始起如是之事，因此
    对彼有监察之必要。”彼作为与诸鸟一同出发探饵之风貌，而立即返回，暗中隐于不
269 见之场所。鸦见诸鸟出发，毫无恐惧，前往食卵及雏，然后再归于开口一足而立。
    鸟王于众鸟归来时呼集彼等所有一切：“予今日始知予之雏鸟等之危险，予见此知方
    位之恶鸦食之，因此我等必须尽快捕彼。”于是鸟群相伴将其包围：“彼若有逃走形
    状，希即将其捕捉。”于是菩萨唱最后之偈：
              三  汝等不知彼恶行         对彼徒事与赞美
                  彼食我等卵与雏         口中只管说正法
              四  所语之言         与所行异

        第一章  阿瓦利耶品(渡守)                               一一五
    --------------------------------------------------------------------------
        小部经典十                                             一一六

                  唯语适法         所行不然
              五  心满邪曲口饰辞         藏入洞穴如黑蛇
                  庄饰法幢鄙欺人         痴人受欺总不知
              六  嘴与羽翼打碎彼         更以蹶爪刺伤彼
                  彼之尸身应打碎         彼无生存之价值
270     鸟王如是语毕，自行飞临彼之头上以嘴啄之。其他之鸟亦以嘴、翼、蹶爪强行
    击打，于是彼遂丧命于其处。
        结分  佛述此法语后，为作本生今昔之结语：“此鸦是欺瞒比丘，鸟之王即是
    我。”

                三八五  难提鹿王本生谭
                                                               ［菩萨＝鹿王］
        序分  此本生谭是佛在祇园精舍时， 对某扶养母亲之比丘所作之谈话。佛问彼
    云：“比丘！汝扶养家族之事为真实耶？”比丘白佛：“世尊！是为真实。佛重问
    曰：“彼家族为谁？”彼曰：“世尊！乃予之父母。”佛言：“善哉，善哉！比丘！古之
    贤者亦扶持其家族，古之贤者生为畜生，为父母而奉献生命。”于是佛为说过去之事。
        主分  昔日于拘萨罗国之娑只多都城拘萨罗王治国时，菩萨生为鹿之族，彼成
    长时，名难提鹿，守道谨行，常善扶养父母。彼时拘萨罗王喜好猎鹿，对人民农业
    之事等不稍作为，由多数之臣下围绕，日日出发狩鹿。众人互相集议：“诸君！彼王
    障碍我等所作之工作，我等之生活，日日感受威胁。今我等围绕安阇那林宫苑，作
    门、掘水槽、植草、如是我等各人手执棍棒，入森林敲击杂树杂草，追鹿出林，如
    牛之入牧场，包围四周，将之追入宫苑安置，然后闭门告其事于王，各自从事各自
    之家业，以为如何？”彼此互相商量，皆曰：“甚善。”一同赞成，对宫苑作各种准备，
271 到森林数由旬地方，互相采取包围形势。尔时难提于某小薮荫中与父母共卧于地上，
    多数之人携盾鉾种种武器，各各手执围绕草薮。某人探鹿进入薮中。
        难提见彼等自思：“予今应速舍命以救父母。”彼起立往父母之处窃告曰：“我父
    我母！今彼诸人来入此薮中，予等将被发现，唯一方法，唯只救命。今我父母之命
    最为重要，因此，予将为父母舍命。予立于薮端，当众人开始敲打草薮之时，予即

        第一章  阿瓦利耶品(渡守)                               一一七
    --------------------------------------------------------------------------
        小部经典十                                             一一八

    将跳出，如此，彼等以为‘于此草薮只有一鹿’，不疑其他，于是不向深处来入，请
    父母善加注意。”彼得两亲许可，一声高叫由薮荫中走出，彼等众人思考：“此草薮
    中只有一鹿。”于是不深入其薮，难提走入他鹿群中，众人追逐彼等，将所有之鹿追
    入宫苑之中，而闭其门扉，向王告述缘由后，各自归理自己之家业。自彼时以来，
    王自行逐一射鹿，前往捉之，遣人持归。鹿亦按班等待，当班之鹿凝立于一方，众
    人射而捕之。难提沉著，饮池之水，嚼食牧草，然彼尚未到当班之时。
        如是经过诸多时日，彼之两亲思欲见彼：“我等之子难提鹿王，持如大象之力，
272 若彼尚生，当越栅与我等相会，我等如何向彼遣使？”父母如是思考之时，立于道路
    之傍，见一婆罗门，彼等作人间之声问曰：“贤者！汝往何处？”婆罗门答曰：“往娑
    只多。”彼等请求向其子送信为使，唱第一之偈：
               一  婆罗门！若往娑只多  安阇那林行
                   我等之嫡子          汝若见难提
                   年老之父母          汝告愿见彼
        彼云：“甚善。”予以承诺，往娑只多，翌日抵达宫苑问曰：“难提鹿何处？”鹿
    即飞奔而来立于其侧答曰：“予即难提。”婆罗门语彼为使之事实。难提闻此曰：“婆
    罗门！若予思往，必能越过此栅，然予由王受得种种饮食，予由彼蒙多大之恩惠，
    更与此等诸鹿，长久共同生活。因此，予对王与诸鹿未报此等之恩，未示自己之全
    力而去，实为不适。因此，当自己之顺班来时，予将为相当此等之报恩后，再快乐
    归去。”示此等之意，唱次之二偈：
               二  日日所饮食          皆王之所赐
                   婆罗门！食彼所赐食  如何得空行
               三  王以矢射我        吾身须亲受
                   如斯快许诺        再往见吾母
273     婆罗门闻此而归去，其后彼之顺班日来到，王伴多数之家臣来至宫苑，菩萨于
    一方凝立，王以矢搭付弓上，开始射鹿。菩萨不如他鹿受死之恐怖威胁而为巡回逃
    避之状，而泰然自若显示仁慈教导之风情，挺身愉快，严肃而立。王为其仁慈之风
    格所威压，不能放矢。菩萨叫曰：“大王何不放矢？请速放矢。”王答曰：“鹿王！予
    不能为此。”菩萨严肃而言曰：“大王！有德者之威德，王应知矣。”于是王为菩萨之

        第一章  阿瓦利耶品(渡守)                               一一九
    --------------------------------------------------------------------------
        小部经典十                                             一二○

    言所感动，舍弃弓矢云：“此无情木片之矢，尚感知汝德，而况予为有情之人间，如
    何不知。请汝原谅，予助汝之命。”鹿王问曰：“大王！王赦我之命，然此宫苑中其
    他之鹿群，将如何为之？”“予亦救助彼等。”如是菩萨如榕树鹿王本生谭(第一二，
    南传藏，第三十一卷一九九页以下)所说，举凡森林所居之鹿，空中所飞之鸟，水
    中所浮之鱼，一切皆得身之安全。菩萨告王，使王护五戒：“大王！王者实须破恶法，
    实施王之十法，依正法而治国。”
274           四  布施持戒与舍离          正义柔和与精进
                  无嗔无害能忍辱          最后切要须无痴
              五  如是持善法          躬亲为体现
                  慈心自身生          善心自增进
        如是以偈之形说述王之正法，彼更于数日之间，居于王前，王宣言于其国中守
    护一切有情之命，击打金鼓，遍历各处，而后菩萨云：“大王！勤政爱民。”彼于是
    为会父母而归。
              六  昔吾为鹿王          居住拘萨罗
                  难提为我名          容美一仁兽
              七  王欲射取吾          安阇那园林
                  拘萨罗王来          搭矢鸣弓弦
              八  我将受彼矢          亲挺吾之身
                  王喜我被赦          得归慈母前
        此为现等觉者之偈。
        结分  佛述此法语后，说明圣谛之理－－说圣谛之理竟，扶养其母之比丘得须
    陀洹果－－而佛为作本生今昔之结语：“此父母是王族，婆罗门是舍利弗，王是阿
    难，鹿王即是我。”

        第一章  阿瓦利耶品(渡守)                               一二一
    --------------------------------------------------------------------------
        小部经典十                                             一二二

275           第二章  赛那迦品

                三八六  驴马子本生谭
                                                            ［菩萨＝帝释天］
        序分  此本生谭是佛在祇园精舍时，对某比丘受前妻诱惑所作之谈话。佛对比
    丘问曰：“汝甚烦恼，此为事实耶？”比丘白佛：“世尊！是为事实。”佛重问曰：“汝
    因何烦恼？”答曰：“为前妻而烦恼。”于是佛言：“比丘！此妇人不只与汝以烦恼，
    汝于前生为彼女将被投入火中而死时，依贤人得救汝之生命。”于是佛为说过去之
    事。
        主分  昔日于波罗奈之都，赛那迦王治国时，菩萨为帝释天。尔时赛那迦王与
    某龙王亲密交际。传说此龙王由住所出，为向此世界探寻食物，尔时某村之儿童等
    见彼叫曰：“此为一蛇。”向彼投掷石块，时王策游宫苑见之问曰：“汝儿童等何所为
    耶？”答日：“打一只蛇。”王命曰：“汝等不可击彼，速速逃去。”儿童逃散，龙王获
    救，归至其国，持甚多之宝玉，于夜半来至王之寝宫，捧其宝玉献王云：“予因贵君
    之荫，得以获命。”其后愈益与王相亲结交，屡来谒王。彼于诸多之龙女中选一最富
    精力之一人前来侍王，并为守护者，而云：“若不见彼女之姿时，请反复念此咒文。”
    彼教王念一咒文而去。一日国王往宫苑，与龙女共同于某莲池入浴，尔时龙女见一
    水蛇，忽然变姿为蛇，与水蛇共为爱语。王不见彼女之姿：“彼往何处？”于是反复
276 念诵咒文，发现彼女之邪行，以竹杖强击，彼女大为忿怒，归还龙王之国。龙王问
    曰：“汝如何归来？”彼女答：“汝友不从主人之命令，强击予背。”于是使见被击之
    痕。龙王不知事实，命四只小龙：“汝等往入赛那迦王之寝所，怒之以鼻息，使之粉
    碎如吹谷壳之状。”龙王命令遣派彼等，彼等前来，于王在寝室休息之时，潜入其室
    内。当彼等潜入室内时，王向王妃言曰：“王妃！汝知今日龙女回归之事耶？”王妃
    答：“否，大王！予一概不知。”“今日我于莲池游戏之时，彼女变姿与一水蛇共为邪
    淫，以故予示惩戒之意，以竹杖强击彼女，使彼女不可为此之事。彼女归还龙王之
    国，向予友为何伪言，恐伤予等之友情，故此忧心。”幼龙闻此，立即离去，归国向

        第二章  赛那迦品                                       一二三
    --------------------------------------------------------------------------
        小部经典十                                             一二四

    龙王报告事由。龙王甚为后悔，一瞬之间，即往王之寝所，向彼详审说明事情，请
    王原宥云：“此为予赎罪之印鉴。”于是与王以能知所有音声之咒文：“大王！此为贵
    重之咒文。若贵君与此咒文于他人，于授终之时，即没入火中而死。”如此告王，王
    云：“甚善。”与以接受。由此以来，虫蚁之声，皆能得知。
        某日彼坐于大多罗树之树荫，食蜜果子与砂糖果子时，一片蜜果子及砂糖果子
    之块落于地上，为一只蚁虫发现：“国王于大多罗树之树荫，破坏蜜瓮，大量之糖蜜
277 与糖果滴落，我等速食其糖蜜与糖果。”彼四处奔走叫集。王闻彼等之语，不觉失笑，
    王妃坐于王傍，心中窃思：“大王观何物而为笑耶？”然仍默然食其果子。王为水浴
    后，结跏趺而坐，尔时恰有一只蝇对其妻云：“吾妻！速来，相交和睦。”其妻对主
    人云：“汝且稍待，主人！彼等家臣将共同为王持来涂香，王用涂香，于其足下将落
    香粉，予于彼处将沐沾其馥郁之芳香。然后我等止于王之背后，将甚快乐。”蝇虫互
    语，使王闻声失笑。王妃自思：“王观何物以为笑耶？”其次王于晚餐之时，一饭块
    掉落地上，蚁等集合叫曰：“积饭之车于王之宫廷中破坏，而其食物，竟无人食。”
    王闻之更为失笑。王妃于是执黄金之匙，向王奉仕，而彼自思：“王见予如此，必定
    失笑。”彼女与王共往寝所休憩之时，王妃问曰：“大王何故失笑？”王答曰：“予对
    汝无何可笑者。”然彼女屡次返复讯问，王遂语其语。尔时彼女：“请王教予王所知
    之咒文。”彼女向王强请。王：“此不能与以任何之人。”加以拒绝。然王妃强求不止，
    王告曰：“若予将此咒文与汝，予则必死。”妃：“纵有任何之事，亦务必告我。”王
    妃再次强要。王难敌妇人之力，遂云：“甚善。”与以承诺。王云：“予今与此咒文终
    了，自身将没入火中。”于是驱马车往宫苑而行。
        尔时诸神之王帝释天瞰望地上，见此情景：“此愚王败于一妇人之力，自将投
278 火，急欲赴死，予必须救彼之命。”于是携同彼妻阿修罗之女须阇往波罗奈。彼女化
    为牝山羊而自己化为牡山羊，拟定策划：“决不使人得见。”行于王马车之前，而只
    有曳王马车之辛头马能得见彼，其他之物，任何皆不能得见。彼为引出话端，与牝
    山羊同为爱染之低语，驾车之辛头马一匹见彼云：“山羊君！予前曾闻山羊愚而无
    耻，然未曾真见此事，今汝等于此诸人之前，敢为此窃隐之事，不稍思耻。今现前
    之事实与予以前之所闻完全一致。”于是唱第一之偈：
              一  山羊愚钝且无耻         贤者所言实真理

        第二章  赛那迦品                                       一二五
    --------------------------------------------------------------------------
        小部经典十                                             一二六

                  愚者虽见而不知         窃隐之事公然为
        山羊闻之唱第二之偈：
              二  汝亦等同为愚钝         钝马之子应善知
                  手纲缚汝辔御汝         汝眼常时注地上
              三  吾友！应得脱时汝不脱   此非增汝愚钝耶
                  赛那迦王汝运载         吾友！此王更为大愚人
279     王对彼等两者之语善能理解，因而闻之更加速驱车。马闻此语唱第四之偈：
              四  山羊王！我诚为愚钝  此为汝善知
                  我王如何愚          我愿汝教我
        山羊闻之唱第五之偈：
              五  无上之妙宝        为妻而失去
                  自己断生命        彼女不为妻
        王闻此偈，向彼乞愿：“山羊王！汝必使我等能得幸福，请语我今应如何为之？”
    于是山羊王向彼云：“大王！一切生物之中，无有不爱己者，今为一爱人而舍弃自
280 己，失去所得之名声，为不可称赞。”于是唱第六之偈：
              六  人王！于己为爱如汝者   弃己之爱不为善
                  自己最胜为最上         伟夫最后将得爱
        菩萨如是与王以训言，王大为满足，问曰：“山羊王！汝往何处？”山羊王答曰：
   “大王！我为帝释天，我甚为愍念于汝，为救汝之死而来。”于是王问曰：“天王！予
    曾约束向彼女与以咒文之事，予今将如何处理为宜？”“今尔等二人实无死之必要。
    汝告彼女：‘此为妖术。’并鞭打彼女，依此方法，彼女便停止得咒。”如是教王，
    王大欢喜曰：“善哉！”予以谨知。菩萨与王以教，还往帝释天上。
        王往宫院呼王妃近前问曰：“吾妃！汝欲思彼咒文耶？”王妃答曰：“唯然，大
281 王！”告曰：“然汝应从得彼之例法。”王妃问：“例法为何？”王曰：“须鞭背百次而
    不得一言出声。”彼女为欲得咒文，云：“甚善。”予以承诺。王向奴隶使持鞭强击彼
    女之两肩，彼女忍耐二三鞭打，终于不能忍耐云：“予再不欲得此咒文。”于是王向
    彼女云：“汝不云予虽死亦欲得咒文耶？”于是击打至裂开彼女之背皮而赦免。彼女
    以后再就此事不能有任何之言说。

        第二章  赛那迦品                                       一二七
    --------------------------------------------------------------------------
        小部经典十                                             一二八

        结分  佛述此法语后，说明圣谛之理－－说圣谛之理竟，烦恼之比丘得须陀洹
    果－－而佛为作本生今昔之结语：“此国王是烦恼比丘，王妃是以前之妻，辛头马是
    舍利弗，帝释天即是我。”

                三八七  缝针本生谭
                                                            ［菩萨＝锻冶工］
        序分  此本生谭是佛在祇园精舍时，有关般若波罗蜜所作之谈话。此谭将在大
    坠道本生谭［第五四六］中说明。此处佛对诸比丘言：“汝等比丘！非只今日，前生
    如来即有智慧为善巧方便。”于是佛说过去之事。
        主分  昔日于波罗奈之都梵与王治国时，菩萨生于迦师国某铁匠之家庭，彼之
    父母非常贫穷。距由彼等之村不远之处，有由千户所成其他铁匠之村，于千户之铁
    匠中，有最胜之铁匠之家，受王之爱顾，富有诸多财宝，彼有一女，甚为美丽，恰
    如天女，于其国中现一切美人之相。邻村诸人为订制剃刀、斧、锄、锹及其他道具，
    将来此村，大抵来者皆见此女而归去；彼等归往各各之村，于饮茶闲话之时，或其
282 他集会之时，均赞美彼女美丽之姿容不止。菩萨闻彼女之事，彼只闻传言，即已魅
    于彼女之姿，彼思：“予欲彼女为自己之妻。”于是选最佳种类之铁，作一根细坚之
    针，向之通线浸水，而又作与针同形之鞘而通线；依此等方法逐渐作成七重之鞘。
    彼如何作成此物，任何人均不能得教，何以故？唯有依菩萨之博大知识始能完成。
    彼将针入于管中，外观为圆管之形，往彼村寻问铁匠长者所住之街，到达彼处，立
     于门前叫卖：“我此手制之针，有否以相当之价买针之人？”一面为针之说明，立于
    长者家之附近唱第一之偈：
              一  通线圆滑           善磨真直
                  尖锐上品           有无用者？
        又再三褒美唱第二之偈：
              二  通线润泽           圆状真直
                  穿刺坚物           有无用者？
283     尔时此女，为父于朝食之后休息疲劳，倚小床几，由后方以棕榈之扇煽风，闻
    菩萨优雅之声，如新肉呕心，又如以千瓮之水洗除伤痛。“何人为此优雅之声？于住

        第二章  赛那迦品                                       一二九
    --------------------------------------------------------------------------
        小部经典十                                             一三○

    铁匠家之街卖针而步行，又为何种商贩而来？我欲知之。”彼女置棕榈之扇于其处，
    出门立于露台之外，与彼共语。于是菩萨达成目的，彼实为此目的而来此村。彼女
    与彼共语云：“青年人！于此领域之内，一切住民为买针与其他道具而来此村，然今
    汝来此铁匠家村为卖针之事，实为至愚，纵然终日说针之效用，不见一人有由汝手
    中取针者；若汝思得利益，请往他村。”于是唱次之二偈：
              三  钩针与缝针      此处一切卖
                  来此锻冶村      有谁能卖针
              四  武器由此处      种种制品出
                  来此铁匠村      卖针实愚蠢
        菩萨闻此语云：“贵女！汝无所知，亦无何等知识，而云此语。”于是为唱次之
    二偈：
284           五  纵为铁匠村      术秀可卖针
                  真之铁匠师      能知巧拙业
              六  贵女！若汝父至此    应知我之针
                  将汝嫁与我          财宝俱让我
        铁匠长者闻此等一切之会话终了问曰：“吾女！汝与何人对话？”女答：“吾
    父！与一青年卖针者相谈。”彼命女云：“呼卖针者前来。”彼女立即前往伴彼而来。
    菩萨向铁匠长者敬礼，立于其傍，于是长者问曰：“汝住何处之村？”答曰：“予住远
    村为某铁匠家之子。”问曰：“汝何为而来此？”答曰：“为卖针而来此。”长者云：“然
285 则使我观看汝之针。”菩萨思于众人之前显现威德，对长者云：“今一人见针莫如于
    多人之前见之，岂不为善？”彼云：“如此甚善。”于是集合多数之铁匠家来。菩萨于
    彼等之中，长者云：“请将针持来此处。”菩萨云：“尊师！请再持来一铁砧及一充满
    水之铜器。”彼物持来后，菩萨由圆筒取出针管，铁匠长者手执其针问曰：“咄！此
    为针耶？”彼答：“此为其鞘，此非为针。”彼虽作种种观察，彼处既不见端，亦不见
    尖，菩萨由彼等之手取针，彼以手指拂鞘，彼向大众示知：“此乃为针，此乃为鞘。”
    于是将针交付长者之手，其鞘置于彼之足下。继之长者云：“诚然此为针焉？”此时
    菩萨又云：“此仍为鞘。”彼用指拂鞘。如此次第以六鞘置于铁匠长者之足下，而曰：
   “此乃真实之针。”然后置于彼之手中。一千之铁匠家盛赞而拍手喝采，欢呼震动，

        第二章  赛那迦品                                       一三一
    --------------------------------------------------------------------------
        小部经典十                                             一三二

    扬起一千之袖。尔时铁匠长者问彼曰：“此针有如何之力？”菩萨云：“尊师！可命力
    士端起铁砧，于铁砧之下置以水器，于铁砧之中央，以针深入突刺以观。”为证此事，
    彼向铁砧中央，以针之尖突刺，见针顺利刺透铁砧，达到水面，上下不动直如毛发
    突立。所有铁匠家众口皆云：“予等多年言有此铁匠，即令传闻有如此铁匠家之事亦
286 未曾有。”于是拍手喝采，欢呼震动一千之袖。铁匠长者呼其女，于此诸多众人之中
    谓曰：“此青年真为汝之夫也。”于是于彼之头上行灌顶之仪式，彼其后于铁匠长者
    死后，即为其村之铁匠长者。
        结分  佛述此法语后，说圣谛之理，为作本生今昔之结语：“铁匠长者之女是罗
    喉罗之母， 贤者铁匠家之子即是我。”

                三八八  鼻豚本生谭
                                                                ［菩萨＝豚］
        序分  此本生谭是佛在祇园精舍时，对畏死之某比丘所作之谈话。彼生于舍卫
    国之某名家，虽依佛之教出家，但非常畏死，彼闻见树枝微细摇动，棒杖跌倒及鸟
    兽之音声，即生畏死之念，如同腹部受伤之兔，战栗而驰走。比丘等集于法堂开始
    议论：“诸位法友！某比丘为死之恐怖所袭，对微细之声音即恐怖战栗而逃遁。于此
    世有情之死，乃为事实，生命无常，故于此事实，应深心考虑。”尔时佛出而问曰：
   “汝等比丘！汝等有何语集于此处？”比丘等白佛：“如是如是之事。”佛呼彼比丘问
    曰：“汝为死之恐怖所袭事，为事实耶？”比丘白佛：“世尊！是为事实。”依此事实，
    佛言：“汝等比丘！彼非自今始，前生彼亦为死之恐怖所袭。”于是为说过去之事。
        主分  昔日，梵与王于波罗奈都治国时，菩萨宿于牝豚之胎，其牝豚月满之时，
    产有两只之子豚。一日牝豚携两子豚出，卧于洼地；尔时在波罗奈都门之近村住一
287 老婆，由绵沺之笼，采入满笼之绵，拄杖于大地而归来，牝豚闻其足音，为死之恐
    怖所袭，弃置子豚于其处而遁去。老婆发现牝豚之子，抱持如我子之感，放入绵笼，
    带归家中，其大者为兄名大鼻与其小者为弟名小鼻，亦如其子而育护。彼等其后渐
    次成长为大豚。人问老婆：“汝不卖此等之豚易钱耶？”彼女云：“此为予可爱之子。”
    决不卖出。
        然于某祭日，众多博奕之徒，饮酒食肉，更思：“何处能得有上肉之处？”因知

        第二章  赛那迦品                                       一三三
    --------------------------------------------------------------------------
        小部经典十                                             一三四

    此老婆家中有豚，于是持钱而往彼处，彼等问曰：“婆婆！与汝此钱，与我豚一只。”
    彼女喃喃自语：“诸君！请勿再言，予卖此儿与食肉之人，世间希有，实为愚蠢之事。”
    当下拒绝。博奕之徒等曰：“婆婆！豚非人子，莫作是言，请让渡一只。”彼等屡次
    请求，然终不能入手。于是彼等策划与老婆饮以多量之酒，恰到好处时，向老婆云：
   “婆婆！汝对豚如此持重，究将何为？请勿言不近人情之事，请取此钱，可买己欢喜
    之物。”于是将钱使之握于手中，彼女取钱答曰：“诸位！予不与大鼻，请带小鼻离
    去。”彼等返问：“彼在于何处？”彼女答：“于彼处树丛之中。”“请婆婆以音声唤出。”
    老婆云：“今恰未存食饵。”博奕之徒立即出金买来一皿食物，老婆取饵，向置于门
    傍之饵槽中满满注入，立于其傍等待，三十人手持绳索一同站立。
        老婆呼曰：“小鼻速来。”大鼻闻声自思：“以前我母未曾先呼小鼻之名，任何时
288 皆先呼予名，此必然对我等发生某种恐怖之事。”彼告弟曰：“我母呼汝之名，速往
    见之再来。”彼往其处而来时，发现饵槽之傍等待彼等之事：“鸣呼！今日予将被杀。”
    小鼻思此，突然为死之恐怖所袭，身体震颤归来兄处。战栗震动而步履蹒跚，身体
    凝然不支。大鼻见彼问曰：“吾弟！汝今日深受震动，步调不整，汝只往入口之处一
    见，何故为如是之状？”彼以彼所见之事端语之，唱第一之偈：
              一  今日与我新施物         饵槽食满女主立
                  多人手中持绳网         我等如何得近食
        菩萨闻此：“汝小鼻！我等之母养豚至今日，其目的果何为耶？今日彼已达到目
289 的，汝何故思想烦恼？”菩萨以慈爱之声说佛之妙法，唱次之二偈：
              二  恐惧低徊求隐处         欲行何处无帮助
                  小鼻！汝今安乐且进食   饲养我等为肉肥
              三  勇于跳入清澄池         洗除一切之污垢
                  如是无尽之清香         可得沁身妙香油
        彼以心念十波罗蜜，其中以慈悲波罗蜜置于当头，发出第一句后，其音声响彻
    一切诸方，达到十二由旬彼方之波罗奈都城，于闻此声响之瞬间，国王大臣以下，
    波罗奈之众人悉皆出动，其不能出来之人，亦均在家倾耳听闻。王之家臣包围树丛，
    使地上平坦，散布砂石；博奕之徒由醉中醒来，舍绳为听闻妙法而均立于彼处；老
    婆此时，亦由醉中惊醒。菩萨出于大众中，为小鼻开始说示妙法。

        第二章  赛那迦品                                       一三五
    --------------------------------------------------------------------------
        小部经典十                                             一三六

290     小鼻闻彼所说而问曰：“兄为我说如是，然跳入莲池浴水，洗去我身污垢，涂新
    香油，无论如何非我等之习惯，何故兄为如是之说？”于是唱第四之偈：
              四  何为无污池        何物云污垢
                  清香得无尽        何物妙香油？
        菩萨闻此云：“汝倾耳谛听。”于是说佛之方便法：
              五  法为无污池        罪乃云污垢
                  戒为妙清香        其香实无尽
              六  舍身人欢喜        不舍人不欢
                  欢乐如满月        满悦舍其命
292     此为所说之偈。菩萨如是以妙音依佛之妙相而说法，大众报以百千之掌声，欢
    呼而振袖，天空轰动一片欢呼之声，波罗奈之王以王礼待遇菩萨，并以大荣誉与老
    婆，彼等二豚以香水浴之，给与衣服，以花鬘饰其首部，携归都城，立为太子之位，
    命诸多侍臣奉仕。菩萨更与王五戒，一切波罗奈之住民及迦尸国之住民，皆使持戒
    行。菩萨为彼等于赍日说法，而并详细查问事件与以裁定，于彼有生之间，不稍行
    邪法。
        其后不久国王故去，菩萨厚葬其遗骸，整理裁判事件为一册之书籍，而彼云：
   “见此书籍以裁判事件。”对多数之人与法并详加说明。彼于一切诸人悲泣之中与小
    鼻同归森林，而菩萨之说法得行于六千年之间。
293     结分  佛述此法语后，说明圣谛之理－－说圣谛之理竟，畏死比丘得须陀洹果
    －－而佛为作本生今昔之结语：“此王是阿难，小鼻是畏死之比丘，诸人是佛之眷
    属，大鼻即是我。”

                三八九  金色蟹本生谭
                                                            ［菩萨＝婆罗门］
        序分  此本生谭是佛在竹林精舍时，有关长老阿难自为舍身之事所作之谈话。
    此一谭为于司祭官本生谭［第五四二］中，就雇弓术师之事，于小鹅本生谭［第五
    三三］中，就守财象咆哮之事而说者。于是彼等诸比丘于法堂开始议论：“诸位法友！
    法宝之持者阿难长老，得有学之智慧后，于守财象奔来时，有为等正觉者奉献身命

        第二章  赛那迦品                                       一三七
    --------------------------------------------------------------------------
        小部经典十                                             一三八

    之事。”佛出此处问曰：“汝等比丘！汝等今有何语集于此处？”彼等白佛：“如是如
    是之缘由。”佛言：“汝等比丘！阿难为我奉献身命非自今始， 前生亦为如是。”于是
    佛为说过去之事。
        主分  昔日居于王舍城之东方有称为萨林提耶之婆罗门村。尔时菩萨生于彼村
    某农夫之婆罗门家，及至成长，继承财产，于其村之东北某摩揭陀地方之田地拥有
    千顷，施行耕作。彼于某日与雇人同往沺中，命彼等开始工作，彼则为洗面而来至
    田端大池之傍。尔时池中住一金色之蟹，实为一美丽可爱之蟹，菩萨口咬牙签下入
294 池中，当彼欲洗面之时，其蟹来至近傍，于是彼将之捉起，包于自己外衣之中归来
    沺内；工作终了之时，任何时彼均将蟹放还于池内，然后还家。自此以来，彼每往
    沺内时，先往池中用外衣包蟹而归，然后从事工作，如是彼等相互建立深厚友情，
    菩萨不断前往沺内。
        彼婆罗门之眼有五种优良之美性与三种美丽之彩光，因其非常美妙清净受极大
    之好评，然于田沺之一隅生有一多罗树，树上乌造一巢，一雌乌居于树上，见彼婆
    罗门之眼，起思欲食之欲望，于是彼女向雄乌问曰：“吾夫！汝能为满吾之愿事耶？”
    彼返问曰：“汝究为如何之望？”彼女答曰：“予无他望，惟欲食彼婆罗门之眼。”彼
    云：“汝持过奢之望，我等如何能食彼。”对彼女加以节制。彼女教彼云：“汝虽不能，
    但己有所思考，距此多罗树不远之处有一蚁窝，其中住一黑蛇，汝使驯熟，然后由
    彼啮杀彼婆罗门，尔时汝可剖  彼眼，予亦可以得食。”彼云：“甚善。”与以承诺。
    其后不久，彼使黑蛇驯熟，同时菩萨播种谷物生芽之时，彼蟹已生长甚大。
        某日其蛇对乌云：“蒙君时时照顾，予思予须为君有所作为。”乌云：“若然，吾
    友！予之妻欲得此土地主人之眼，请君助力得此土地持主之眼，此实为彼此种种之
    看顾。”蛇云：“甚佳甚佳！此事易举，为汝取之。”蛇鼓励安慰于彼，而于翌日婆罗
295 门前来途中，隐于沺畔道傍树丛之中，睨彼之来，预备待发。菩萨到来，首先第一
    下往池内洗面，以示真正友爱之情，捉起金色之蟹，包入外衣归至细内。蛇见彼归
    来，突然跃至，啮其脚部之肉，当即倒地，而蛇立即向蚁窝方向遁去。黄金之蟹于
    菩萨倒地之同时，由外衣中跃出，与此前后，乌亦飞来落于菩萨胸上；乌落即向眼
    上突出其嘴，尔时蟹突然思及：“此乌将对予之亲友发生恐怖之事，若予捉彼，蛇将
    出来。”于是如铁匠以火著夹物之状，以铗紧挟乌首，使乌痛苦力弱后，稍加松弛，

        第二章  赛那迦品                                       一三九
    --------------------------------------------------------------------------
        小部经典十                                             一四○

    乌对蛇呼救：“吾友！何故汝舍我而遁耶？此蟹使我痛苦，请于我不死之中来助。”
    彼呼蛇唱第一之偈：
              一  金色之生物1        双眼暴突出
                  肌滑无毛皮         常在水中住
                  我今为彼袭         吾友！何故汝见弃
        蛇闻其言，膨胀其头，为援乌而出。
        佛布演此义，现等觉者唱第二之偈：
296           二  头怒吐毒气         黑蛇来袭蟹
                  举铗欲救友         蟹遂捉此蛇
        如是蟹使彼力弱稍加松弛，尔时蛇思：“此蟹实不欲食乌肉蛇肉，究竟为何此蟹
    捕捉我等？”蛇向彼质问唱第三之偈：
              三  汝蟹！乌与我蛇王   虽捉非汝饵
                  双眼突出者         何故捉我等？
        蟹闻之说明捕捉之理由，唱次之二偈：
              四  此为我亲友         捉我由莲池
                  彼死我苦恼         彼我一非二
              五  我身见育成         诸人欲害我
                  肥满且芳醇         乌亦生杀意
297     蛇闻之窃思：“予以策略欺彼，乌与自己得脱。”于是欺彼唱第六之偈：
              六  汝以此理由         捕捉我两者
                  我将为除毒         我使此人起
                  速赦我与乌         毒深将致死
        蟹闻之自思：“彼以策略欺予使两者得以逃脱，彼尚未知我之巧妙策略，予今使
    蛇得动，稍松予铗，然乌则不予松弛。”于是唱第七之偈：
298           七  许蛇不许乌         乌将为俘虏
                  此人成体健         蛇乌等同赦
        彼如是云，使蛇只得适当之活动而松其铗。蛇取毒去，菩萨之身体成为自由，
    彼无稍苦痛而起，一如平常而立。蟹思：“予若释放此两者，则予友仍不得繁荣，杀

        第二章  赛那迦品                                       一四一
    --------------------------------------------------------------------------
        小部经典十                                             一四二

    之为宜。”于是如折枯叠之莲台，以铗切断蛇、乌之首而绝命。雌乌见此，即由其场
    所不知向何处飞去。菩萨以棒强击蛇之死骸，投舍于树丛之中，而将金色之蟹送还
    池内，自为水浴，然后归往萨林提耶村而去。自此以后彼与蟹友谊愈益和睦而生活。
        结分  佛述此法语后，说明圣谛之理－－说圣谛之理竟，多人得须陀洹等果
    －－佛为作本生今昔之结语唱最后之偈：
              八  提婆达多乌        黑蛇为恶魔
                  贤蟹为阿难        婆罗门为我
        雌乌于偈中未说，彼女是旃阇摩那只。

    注1 与第二六七，蟹本生谭之第一偈(南传藏第三十四卷)参照。

299             三九○  我有鸟本生谭
                                                              ［菩萨＝商主］
        序分  此本生谭是佛在祇园精舍时，对某一商主所作之谈话。某时舍卫城有某
    一商主，彼为富豪，多持财产，然彼以财产既不为自己享乐，亦不施与他人，对于
    种种珍味之调理，彼亦不喜，彼喜食酸米之米粥。若为准备有香味之绢布，彼则取
    而置之，而著用粗糙之毛织衣服；虽为预备骏马所曳之金色灿烂马车，而彼则舍弃
    而乘坐以树叶为伞盖之帷幔马车；彼如是一生中不施慈善，不与他人功德，遂于命
    终之后，堕入叫唤地狱。因彼无继世之子，其财产由王没收，王之家臣，费时七日
    七夜，始渐次运入宫中。于皆运毕之时，王用早餐后，赴祇园精舍，向佛稽首作礼，
    尔时佛问曰：“大王！何故近顷未来佛所访问？”王曰：“舍卫城中某一商主死去，彼
    之财产无继承者，运往宫廷，费七日七夜之时日。彼持诸多之财宝，既不自为享乐，
    亦不施与他人；彼之财产恰如为鬼神所护之莲池，彼对一日之珍味享受亦与拒绝，
    终于落入死魔之国。如是贪欲非道之男，如何积得如此多之财产？而又何故对之不
    生享乐之心？”王向佛讯问，佛言：“大王！财产家得财产而不得享受，有如是之理
    由。”佛应彼之请求，为说过去之事。
        昔日，于波罗奈之都梵与王治国时，波罗奈有一商主，为一不信他人甚为利己

        第二章  赛那迦品                                       一四三
    --------------------------------------------------------------------------
        小部经典十                                             一四四

    之人，彼不施任何之物与人，对任何人亦不为救助。一日彼往伺候国王，途中见名
    称为多迦罗支弃之辟支佛，向彼敬礼问曰：“尊者！得施食否？”辟支佛答：“予今正
300 在行乞。”彼命下仆：“汝伴此位至家，请坐予之座席，将为予准备之食物，满入于
    乞钵，捧献与彼。”下仆引导辟支佛至家中，请就座席，告于商主之妇，于是彼女以
    种种珍味之食物，入满钵中捧献于彼。彼得食物之后，离商主之家，出往街路，商
    主由宫中退出，于途中见彼，向彼敬礼问曰：“尊者已得食物耶？”彼答：“大商主！
    我已得之。”彼见钵中之物，心中感觉不满。彼思：“若我之仆婢或佣人等食此等予
    之食物，彼等将尽力为予工作，予今实为失败之事。”彼之后来所思，使此事不能完
    全。实则布施者，惟有完全得具如次三心之人，始有大果。
                  布施之前有快乐        布施之心甚丰满
                  布施终了勿生悔        我等幼儿无死虞
                  施与之时心欢悦        施与之心宜丰满
                  施与终了心快乐        如此真诚为慈善
        如是，大王！某一商主依布施多迦罗支弃辟支佛而得诸多之财宝。然于布施后，
    因其不能起净心，故不能乐其财产。”王问曰：“然何故彼无嗣子？”佛言：“大王！
    其不得嗣子有如是之理由。”佛应彼之请求，说过去之事。
        主分  昔日，梵与王于波罗奈之都治国时，菩萨生于百万长者之家。彼成长时，
    失去双亲，必须养育其弟，整理家事；彼于门前建布施堂，行大布施，彼自住于其
301 中。其间生有一子，彼之子渐能步行之时，彼知诸欲之苦恼及舍家之功德，对妻与
    其子之一切财产，托付其弟而命令曰：“努力多行布施。”于是彼出家入仙人之道，
    获神通力与定力，住于雪山之麓。然其弟又得一儿，彼见其子成长，心中窃思：“若
    予兄之子生活，财产须颁二分，予于此间杀兄之子。”于是一日，彼携兄子往川上，
    将其沉入川中而杀之，而自身浴水归家。兄之妻对彼问曰：“予子前往何处？”彼答：
   “彼游于川上，突然失踪，多方探寻不见，总未发现。”彼女哭泣，未发一言。
        菩萨得知此事：“此事件必须究明。”彼由空中飞来至波罗奈，著美衣立于彼之
    门前，然彼之布施堂已完全不见，彼思：“予家已为此等不善之人所破坏。”弟闻彼
    来访，前来向菩萨敬礼，导彼入于室内，以种种珍味招待，彼于食事终了时，对坐
    相互快谈。菩萨问曰：“不见予子之姿，彼往何处？”彼答：“吾兄！彼已死去。”“如

        第二章  赛那迦品                                       一四五
    --------------------------------------------------------------------------
        小部经典十                                             一四六

    何缘由而死？”“彼于水浴场中死去，不知其如何死因。”菩萨叱彼曰：“汝言不知者！
    如何云汝不知？依汝之行为所为，予深了解，依汝如斯所作，非杀彼之人耶？依王
    等之权力，汝被没收时，思得任何时所有财产耶？汝与我有鸟有何差别？”于是菩萨
    以佛之威相而说法，唱此等之偈：
              一  有鸟有鸟名我有         住于山腹洞穴中
                  止于毕钵罗树上         我有我有啄熟果
302           二  此鸟如此起鸣声         他鸟围绕来群集
                  食其果实而飞去         彼鸟鸣声仍不止
              三  今有如是人         积蓄多财宝
                  于己或亲族         不愿快分与
              四  不允为分配         彼不乐衣食
                  花鬘与粉黛         彼亦不乐饰
                  朋友与近亲         亦不为救助
              五  我有我有彼叹息         终日只知守其财
                  盗贼国王及嗣子         无情掠夺彼财去
                  彼为如是守钱奴         常怀忧虑呜不止
              六  若为贤者获得财         施与近亲不吝惜
                  彼于此世得名声         死后享受天上乐
303     菩萨如是说法，使再行布施，然后还雪山入不坏之禅定，成可生梵天界之身。
        结分  佛述此法语后，佛言：“大王！其某商主，杀其兄之子，终不得子与女。”
    于是佛为作本生今昔之结语：“此弟是某商主，兄即是我。”

                三九一  害魔法本生谭
                                                            ［菩萨＝帝释天］
        序分  此本生谭是佛在祇园精舍时，对为世问利益行脚之事所作之谈话。此一
    谭内容将在大黑犬本生谭［第四六九］中说明。尔时佛言：“汝等比丘！非只现在，
    前生如来即为世间之利益行脚。”于是佛为说过去之事。
        主分  昔日于波罗奈之都，梵与王治国时，菩萨生为帝释天，尔时有一魔法师

        第二章  赛那迦品                                       一四七
    --------------------------------------------------------------------------
        小部经典十                                             一四八

    以魔术潜入王宫，侵犯波罗奈王之王妃，彼女之侍女等，遂亦知其事。王妃自至王
    前云：“大王！一男子于夜半潜入我之寝室犯我。”王问：“对彼能为何印证否？”答
    曰：“能为，大王！”彼女持红皿来，彼男子于夜半潜来，充分享乐而归时，于其背
304 上付以五指之痕，翌朝告王。王命家臣：“普往探寻，见背后有指纹之人，即速捕来。”
    魔法师夜为恶行，昼间于骨堂礼拜太阳，以只脚停立；王之家臣发现彼之踪迹，将
    彼包围，彼思：“我之所行已被发觉。”于是，使魔法升于空中而逃去。王向见此而
    归来之诸人问曰：“发现行踪否？”彼等答曰：“大王！我等已发现彼。”王曰：“此究
    为何人？”答曰：“大王！彼为一出家之人。”
        彼实于夜间为恶行，而于日间为出家之姿而生活。王自思：“此等人日间著用沙
    门之法衣经行，夜间而为恶行。”王甚震怒，对出家乃至抱有偏见，于是发布命令：
   “于我国内一切出家人均予以追放，如发现彼等，无论何时，均可对彼等处罚。”并
    以大鼓鸣传，普行公告。由三百由旬之迦尸国追放之出家者等，均往他国而去，如
    是于迦尸国内普为诸人说法之持法沙门与婆罗门竟无一人。因无任何说法者，众人
    之心成为粗暴，布施持戒等闲视之，死后皆堕恶趣，生天者已无一人。
        帝释天不见有新来诸神而自思：“此究为何故？”依神通力得知波罗奈之王忿
    怒，抱有偏见，将沙门等由国内追放驱逐。彼思：“除我之外，任何他人将无得破王
    之偏见，而予欲为救王与其人民者。”于是往难陀姆罗洞穴访辟支佛，彼云：“尊者！
    请与我一长老辟支佛，予今思欲济度迦尸国。”彼立即得一长老。于是彼持钵著法衣，
    使长者在前，自己随从于后，亲自合掌敬礼辟支佛，自己化为一美丽之青年，三度
    由端至端巡行所有之街，到达王宫之门前，伫立于空中。众人告王云：“大王！今有
305 一美丽之青年伴一沙门立于王宫门前之空中。”王由王座起立，立于窗际问曰：“青
    年！汝具美姿，何故著此丑陋沙门之衣，执钵归依而立？”而如此与彼共语唱第一之
    偈：
              一  尊美如君者         归依丑沙门
                  是否胜等汝         告我自他名
        尔时帝释天向彼云：“大王！沙门者乃居于尊师之地位者，予不得为呼其名，今
    只告尔予之名。”为唱第二之偈：
              二  诸神正直行         大王！不称家系名

        第二章  赛那迦品                                       一四九
    --------------------------------------------------------------------------
        小部经典十                                             一五○

                  告尔予之名         帝释天神主
        王闻此由第三之偈问归依比丘之功德：
              三  尊敬归依合掌人           我问具足比丘行
306               天王！现世彼得何功德     未来将得如何乐？
        尔时帝释天唱第四之偈：
              四  尊敬归依合掌人         若见比丘具足行
                  于现法中得赞美         身坏即得生天上
        王闻帝释天之所说，破自己之偏见，自生喜悦之心，唱第五之偈：
              五  幸福之光辉我胸           我见天帝万物父
                  帝释天！见汝尊敬真比丘   善根功德我思积
        帝释天闻彼之言，对贤者为赞美唱第六之偈：
              六  多闻有慧行禅思         奉仕实即为善事
                  大王！尔今见我与比丘   善根功德应多为
307     王闻此唱第三之偈：
              七  心离嗔恚常满悦         来行乞者善请受
                  天帝！我舍慢心听训言   归依赞仰不退转
        唱如是偈，彼由宫殿下降，敬礼辟支佛，恭立于一面。辟支佛于空中结跏趺而
    坐，向王说法：“大王！魔法师非沙门，由此应知此世界非无益，若知有持正法沙门
    婆罗门之事，尔应为布施、守戒律、为斋日之行。”帝释天更依帝释天之威相立于空
    中，告诫人民：“汝诸人等！今后多为善根。”“遁去之沙门婆罗门应与呼返。”鸣鼓
    各处探索宣告，如是彼等二人归处所而去。王其后固守训言，多为善事。
        结分  佛述此法语后，说圣谛之理，为作本生今昔之结语：“此辟支佛入于涅
    槃，王是阿难，帝释天即是我。”

                三九二  莲花本生谭
                                                            ［菩萨＝苦行者］
        序分  此本生谭是佛在祇园精舍时，对某比丘所作之谈话。彼去祇园精舍，往
308 拘萨罗国某树林中，住于附近，某日下莲池，发现花开之莲，彼立于下风以嗅其香。

        第二章  赛那迦品                                       一五一
    --------------------------------------------------------------------------
        小部经典十                                             一五二

    尔时住于森林之女神，恐吓于彼：“汝盗花香实为盗人之一种。”彼闻此语，大为恐
    怖，再归祇园，向佛敬礼，坐于其处。佛问：“汝往何处？”彼答：“予居如是如是之
    森林中，然女神如是言语恐吓于予。”尔时佛言：“比丘！嗅莲花之香为女神所恐吓，
    非只汝也，古之贤者，亦遭恐吓。”佛应彼之请求，为说过去之事。
        主分  昔日，于波罗奈之都，梵与王治国时，菩萨出生于迦尸某街之婆罗门家。
    及彼成长，往得叉尸罗学一切技术，其后出家入仙人之道，住于某莲池附近。某日
    下往池中，见满开之莲花，彼嗅其香而立其处。尔时一女神居树之洞穴，恐吓于彼，
    唱第一之偈：
              一  一茎之莲花         不与汝嗅香
                  此为一种盗         君乃盗香人
        菩萨闻此唱第二之偈：
              二  予非用手折         亦非散其花
                  只遥嗅其香         何指盗香人？
        恰于此时，一男子于池中挖掘莲根伤莲，菩萨见此曰：“若遥立远方嗅香者，汝
309 呼为盗人，何故彼男不被如此称呼？”菩萨与彼女争论唱第三之偈：
              三  若彼掘莲根         伤害莲花者
                  为此行为人         何故不违犯？
        于是女神说明不呼彼之理由，唱第五之偈：
              四  违法无惭人         如保姆污衣
                  斯人我不语         我惟欲语汝
              五  远离诸欲念         希恒净汝心
                  兔毛端之罪         应观如飞云
        菩萨为彼女意外之言所惊，于惊异之余，唱第六之偈：
              六  女神！汝实真知我         深深怜愍我
                  女神！今后见此事         指示我过失
        尔时女神唱第七之偈：
              七  汝我俱不得长住         我非汝婢常伴汝
                  比丘！今后汝当自勉励   应速求道生善趣

        第二章  赛那迦品                                       一五三
    --------------------------------------------------------------------------
        小部经典十                                             一五四

310     彼女为彼如是说法，然后回归彼女自身之住所。
        结分  佛述此法语后，说明圣谛之理－－说圣谛之理竟，比丘得须陀洹果－－而
    佛为作本生今昔之结语：“此女神是莲华色尼，苦行者即是我。”

                三九三  残滓本生谭
                                                            ［菩萨＝帝释天］
        序分  此本生谭是佛在东园时，对好游之比丘等所作之谈话。长老大目犍连震
    动彼等之住所，使彼等惊吓。比丘等集于法堂，对彼等之不德互相议论。尔时佛出
    问曰：“汝等比丘！汝等今有何语集于此处？”彼等白佛：“如是如是之缘由。”佛
    言：“汝等比丘！此非自今始，前生彼等即为好游。”于是为说过去之事。
        主分  昔日于波罗奈之都梵与王治国时，菩萨为帝释天。当时迦尸国有七兄弟，
    痛感诸欲念之罪过，舍诸欲念，出家入仙人之道，住于美佳园中。然彼等于修行中
    不稍为修行之事，尽全力为种种游戏之生活，诸神之王帝释云：“予将与彼等警告。”
    彼化为鹦鹉来至彼等之住所，落于一株树上，向彼等警告唱第一之偈：
311            一  慈悲食残滓        一生实幸福
                   现法得赞美        未来生善趣
        尔时彼等中之一人闻彼之言，告其他诸人唱第二之偈：
               二  鹦鹉谈人语        贤者不置心
                   兄弟！还来闻此语  来闻彼赞美
        尔时鹦鹉遮责彼等唱第三之偈：
               三  我歌非为赞汝等        啖腐肉者闻我言
                   汝等污秽残食者        汝非慈悲滓食人
        彼等闻彼之言唱第四之偈：
               四  稚发七岁间        出家美佳园
                   恒食残滓食        如何贬我等？
        菩萨责彼等唱第五之偈：
               五  狮子虎毒蛇        彼等残余食
                   汝等食彼食        思为真残滓

        第二章  赛那迦品                                       一五五
    --------------------------------------------------------------------------
        小部经典十                                             一五六

312     苦行者闻此云：“若我等非食残滓者，何人今能为如彼等之食残滓者？”于是彼
    向彼等说明真意：
               六  婆罗门沙门        乞食受布施
                   食此残滓者        是真残滓食
        菩萨如是叱责彼等，归自己之住所而去。
        结分  佛述此法语后，说明圣谛之理，而为作本生今昔之结语，“彼等七人之兄
    弟是此等游戏之比丘，帝释天即是我。”

                三九四  鹑本生谭
                                                                  ［菩萨＝鹑］
        序分  此本生谭是佛在祇园精舍时，对某贪欲比丘所作之谈话。佛问彼曰：“汝
    为贪欲之事为真实耶？”彼白佛：“世尊！是为真实。”于是佛言：“比丘！汝贪欲非
    自今始，前生即亦如是。于波罗奈时，汝由贪欲之心，对象、牛、马及其他人之尸
    体不能满足，汝思‘予欲往得较此更上之物’，而入往森林之中。”于是佛为说过去
    之事。
        主分  昔日，于波罗奈之都，梵与王治国时，菩萨生为鹑，住于某森林之中，
    食杂草及种子等为生。尔时波罗奈有一贪欲之乌，彼食象之腐肉不能满足，彼思：
   “予今欲食较此以上之物。”彼向森林飞来，发现啖种种果实之菩萨，彼思：“此鹑实
    甚肥大，概彼为食甘味之食物所致，予亦寻彼之食物食之，将欲与彼同等之肥大。”
313 于是彼止于菩萨所住居之树枝上。菩萨于问彼之先，向彼交谈唱第一之偈：
              一  酥酪脂肪等        汝食诸珍味
                  乌友！未悉因何故  如此体瘠瘦？
        乌闻之唱次之三偈：
              二  同住我多敌        求食彼等中
                  心栗且恐惧        如何有肥时
              三  心恒有恐惧        灾祸使心碎
                  所食不饱满        鹑友！故此我瘠瘦
              四  野生草种食        脂肪少不取

        第二章  赛那迦品                                       一五七
    --------------------------------------------------------------------------
        小部经典十                                             一五八

                  然汝甚肥满        鹑友！是为何理由？
        菩萨闻此，说自己肥满之理由：
              五  少虑不望多        不为远飞行
                  满足仅所得        乌友！是故予肥大
              六  欲少心自裕        少烦心自乐
                  容易得节制        生活自快乐
        菩萨为唱此等之偈。
314     结分  佛述此法语后，说明圣谛之理－－说圣谛之理竟，贪欲比丘得须陀洹果
    －－而佛为作本生今昔之结语：“此乌是贪欲比丘，鹑即是我。”

                三九五  乌本生谭
                                                                ［菩萨＝鸠］
        序分  此本生谭是佛在祇园精舍时，对某贪欲比丘所作之谈话。所说之内容与
    上记之谭同一。
        主分  昔日，于波罗奈之都梵与王治国时，菩萨为一只鸠鸟，彼被饲养于波罗
    奈某商人厨房之巢笼中。一只乌鸟与彼相善，更亦住于彼处，此事应与附言［第四
    二，鸠本生谭(汉译南传藏第三十一卷三一四页)，及贪欲本生谭(同上第三十四卷
    九一页)参照］。
        厨司捉乌，拔羽，于身体涂以麦粉，于颈上付以贝壳之首轮，然后投入笼中。
    菩萨由森林归来见彼而戏唱第一之偈：
              一  怀念吾友未之见        装饰美丽之花环
                  须发优美善调制        吾友美乐多风情
315     乌闻之唱第二之偈：
              二  爪发生延长        为我事障碍
                  遂招理发师        切取我毛发
        尔时菩萨唱第三之偈：
              三  难得理发师        刈去汝毛发
                  然于汝首上        锵锵鸣者何？

        第二章  赛那迦品                                       一五九
    --------------------------------------------------------------------------
        小部经典十                                             一六○

        尔时乌唱次之二偈：
              四  潇酒青年人        首上挂宝珠
                  我今学彼等        不思为浮薄
              五  美丽善调制        可羡此之髭
                  我为汝作此        宝珠亦与汝
        菩萨闻此唱第六之偈：
              六  宝珠美调髭        惟与汝相应
                  呼汝我将行        最好不见汝
316     彼如是说已，彼往他之场所飞去，乌于是于彼处倒下而失命。
        结分  佛述此法语后，说明圣谛之理－－而佛为作本生今昔之结语：“此乌是贪
    欲比丘，鸠即是我。”

317             第七篇

              第一章  尺  度  品

                三九六  尺度本生谭
                                                              ［菩萨＝辅师］
        序分  此本生谭是佛在祇园精舍时，对王之教诫所作之谈话。此故事于三鸟本
    生谭［第五二一］中将被述及。
        主分  昔日，于波罗奈之都梵与王治国时，菩萨为王之俗事、圣事顾问辅师。
    王迷于不正之道，以不法治国，征集财产使人民受苦，菩萨思对王教诫，探求譬喻，
    巡行各处。尔时王之寝室尚未完成，屋顶亦未修葺，只有椽木支持房尖顶。王为娱

        第一章  尺度品                                         一六一
    --------------------------------------------------------------------------
        小部经典十                                             一六二

    乐往御苑游步后，入于宫殿眺望，发现圆木房尖顶，心中恐其落于自己头上，外出
    而立，再行观望。王思：“房尖顶依止于何物，有无可依止之椽？”王问菩萨唱第一
    之偈：
318           一  一肘之半房顶高         八伟达提为周围
                  尸舍婆树沙罗造         如无支柱易落毁
        菩萨闻此自思：“予得教诫王之譬喻。”于是唱次之偈：
              二  曲椽三十沙罗造         包围环绕等定置
                  此等结合强抑制         房顶固定不落下
              三  坚忍友人性格强         依从清廉忠告家
                  贤者包围不落下         椽支重荷如房顶
319     王闻菩萨言语之间，反省自己行动，作如次之语云：“无房顶椽何所支，无椽组
    合，房顶亦不能立。椽破则房顶落，恰如为不法之王，与自己之友人、辅师、军队、
    婆罗门、家长均不协同，与彼等不和而分离，则王权失去，王者必须正直。”恰于此
    时，有持磨独龙伽来者1，王云：“吾友！请食磨独龙伽。”菩萨取彼云：“大王！不
    知此之食法者，感觉苦酸；反之，知食法之贤者，去苦味遗其酸味，磨独龙伽之汁，
    食之有益。”依此譬喻，教王以集财方法，唱次之二偈：
              四  磨独龙伽有硬皮         小刀不切存苦味
                  大王！切去苦皮生甘味   取去薄皮甘味失
              五  村落都市住贤者         不依暴力集王财
                  彼等依法为生活         虽然增财不害他
320     王与菩萨协议往莲池，见莲花正开，色如旭光之状，不被水污染，王云：“吾友！
    此莲华生于水中，不被水污而立。”于是菩萨向王教谕：“王亦应如是。”为唱次之二
    偈：
              六  恰如莲华生莲池         清水之下有白根
                  太阳炽热莲花放         如泥尘水不能污
              七  如斯行正无恶意         为清净行离恶趣
                  恶行不得污斯人         如同莲池之莲华
321     王闻菩萨之教诫，自此以后，依正法治国，为布施等善行，成为可生天界之身。

        第一章  尺度品                                         一六三
    --------------------------------------------------------------------------
        小部经典十                                             一六四

        结分  佛述此法语后，说明圣谛之理，作本生今昔之结语：“此时之王是阿难，
    贤明辅师即是我。”

    注1 须陀伦树之实。

                三九七  意生狮子本生谭
                                                              ［菩萨＝狮子］
        序分  此本生谭是佛在竹林精舍时，对仕敌之比丘所作之谈话。此故事于前之
    女颜象本生谭［第二六、汉译南传藏第三十一卷二四三页］详细说述。今佛言：“汝
    等比丘！此比丘非只今日如此，前生亦有仕敌之事。”于是为说过去之事。
        主分  昔日，于波罗奈之都梵与王治国时，菩萨为狮子，与牝狮子一同居住，
    伴彼有牝牡之二儿。牡儿之名为意生，彼亦于成长后，娶一青春之牝狮，于是彼等
    共为五只。意生杀野兽之水牛等，持肉归养双亲及妻与妹。某日，彼于牧场见吉利
322 雅之豺，豺不能逃避，即俯向狮子，狮子问曰：“吾友！何故如此？”答曰：“主人！
    予愿仕贵君。”狮子云：“甚善！汝可仕我。”于是伴彼归至自己住家之洞窟。菩萨见
    彼云：“意生！豺者无品行有恶癖，劝为恶事者，汝不可置彼于自己之近前。”然菩
    萨终不能制止。
        于是，某日，豺欲食马肉，向意生云：“主人！依我等所未食之物，至今除马之
    外别无他物，捕马如何？”狮子：“然则马在何处？”豺：“在波罗奈之川岸。”狮子用
    彼之言，与彼于马在川中沐浴之时前往，捕马一匹，载于自己背脊上，急速回归至
    自己洞窟之入口。于是，彼之父食马肉后云：“马为王之财产，诸王等将用种种之计
    谋及熟练之射手射汝，食马肉之狮子不能长生，今后决不可捕马。”狮子不从父言，
    更又捕之。王闻狮子捕马，于城内作马之沐浴场，狮子其后又前来捕马；王使造厩
    于小屋之中，与水及粮秣，狮子越栅由厩中，仍来捕马。王呼速如神电之射手问曰：
   “汝能射狮子否？”彼云：“予能。”于是于栅之近处，狮子前来之道傍作楼以待。狮
    子前来，使豺立于墓地之外侧，向城中奋迅夺马而来。射手自思：“狮子来势猛烈。”
323 彼不射狮子，于其行捕马时，负荷重物，速力迟钝，以锐利之弓由后方射之，矢由

        第一章  尺度品                                         一六五
    --------------------------------------------------------------------------
        小部经典十                                             一六六

    狮子之前部通过凌空飞去，狮子叫曰：“予已被射。”射手射后，弓弦鸣声如雷。豺
    闻狮子与弓弦之音：“予友被射将死，死者已无友情，自今以后，予仍往原森林之住
    所而去。”彼独言自语，唱次之二偈：
               一  张弓飞矢        弓弦鸣时
                   予友兽王        意生被杀
               二  噫今如予意      走去森一端
                   友谊已不存      吾生得他友
        狮子急进，马落洞窟之入口，自则倒地而死，于是彼之亲族出来，彼则由伤口
    流血涂满全身。彼等见此为仕恶者而死，见已，父母妹妻，依次唱次之四偈：
               三  毕竟交恶者      命运为不荣
                   意生见横死      吉利雅诱惑
               四  为子有恶友      父母不得喜
                   为此血所蔽      意生见横死
               五  具有知见人      未来得幸福
                   不从正友者      入恶正受恶
               六  自居最高位      而仕下位者
                   其人较彼恶      如豺之与狮
324                居于最高位      然仕下等者
                   利矢贯其胸      射杀兽王狮
        结分  最后等觉者言如次之偈：
               七  仕劣等者不久亡      从同类者不被灭
                   屈身优者速向上      是故应从优己者
        佛述此法语后，说明圣谛之理－－说圣谛之理竟，仕敌比丘得预流果－－而佛
    为作本生今昔之结语：“尔时之豺是提婆达多，意生是仕敌之比丘，妹是莲华色尼，
    妻是谶摩比丘尼，母是罗喉罗之母，父即是我。”

                三九八  须达那青年本生谭
                                                              ［菩萨＝青年］

        第一章  尺度品                                         一六七
    --------------------------------------------------------------------------
        小部经典十                                             一六八

        序分  此本生谭是佛在祇园精舍时，对养母之比丘所作之谈话。此故事于睒摩
    贤者本生谭［第五四○］中将为说述。
325     主分  昔日于波罗奈之都梵与王治国时，菩萨生于贫穷之家庭，名须达那。彼
    达成年后，得工资奉养双亲，父死之后养母。当时波罗奈之王，喜好狩猎，某日，
    王伴诸多从者，入一二由旬之广大森林，王向诸人布告：“各各站立自己之场所，凡
    有鹿由其处逃脱者，彼即为败于鹿者。”于是辅师等于大道傍之小屋，加以修葺与王
    暂居。诸人包围鹿之居处叫喊，使鹿等骚动而出。时有只羚羊奔来王所，王思射之
    而施矢，彼悟王之计略，知矢向大肋骨射来，急行旋转如为矢所射之状而倒地，王
    云：“动物已为我所射。”驰往捕捉，羚羊则跳起，如风之速而逃去。辅师及其他诸
    人均笑王纵羊，王急追彼，彼力尽疲弊，王以剑两断之，结缚于一杖之两端，恰如
    担天平之棒归来。王至一菩提树之近前自语：“予暂在此休息。”于是向彼处横卧而
    熟睡。
        于此树上，有一再生夜叉，名摩佉提婆，居于此处，彼得毗沙门天王许可，得
    食来至此处之物。夜叉当王起立欲去之时，向王云：“汝且稍待，汝为我之食物。”
    彼捉住王手。王曰：“汝为何人？”夜叉：“予为再生夜叉，我得许可，凡来至此场所
    者，皆得食之。”王沉著拂退其手问曰：“今日食之耶？何时食之耶？”夜叉：“只要
    获得，何时皆可食之。”王曰：“今日且食此羊，将予解放，予明日送人使持饭钵前
    来。”夜叉：“如此不可怠忽，如不派送前来之日，予即前往食汝。”王曰：“予乃波
326 罗奈之王，予若无有，则无人能言。”
        夜叉承诺与王之约束，将王放免。王入都城向奉仕辅师说明发生之事。王问：
   “此事如何处理？”辅师：“大王！有无日期限制？”王：“并无日期限制。”辅师：“王
    之所为误矣。然王勿心忧，狱舍囚有多人。”王：“如是此事由汝处理，救予之命。”
    辅师：“谨遵王命。”于是每日由狱舍提出罪人持饭钵，一无所知送往夜叉之所。夜
    叉于食饭后，将人亦食之。不久，狱舍已经无人，王因无人前往送饭，依死之恐怖
    而战栗。辅师慰王曰：“人对财产之欲望较生命之欲望为强，于象背上负以千金之
    束：‘何人欲得此财宝，可持饭前往夜叉之处。’并击鼓作如上之宣传。”王即按辅
    师所言布告实行。
        菩萨自思：“予之工资，只得一摩沙迦(金币一钱之二十分之一)半之数以养母。

        第一章  尺度品                                         一六九
    --------------------------------------------------------------------------
        小部经典十                                             一七○

    得此财宝与母，往夜叉之所，若能征伏夜叉则甚善，若不能时，予母亦可幸福度日。”
    彼将此事告母，母曰：“吾子！我已充分满足，我不欲财宝。”菩萨两度请求，均被
    拒绝。第三度，彼不问其母，彼云：“大人！请与我千金，予愿送饭。”彼取千金与
    母：“母亲勿忧！予征服夜叉，与人人幸福，今日正午归来，使母泪湿之颜展开笑容。”
    彼告母后，与王臣一同往王之近前，敬礼而立。王：“汝持饭前往耶？”菩萨：“唯然，
    大王！”王：“有无一同前往者？”菩萨：“大王！请赐汝黄金之靴。”王：“理由为
327 何？”菩萨：“大王！此夜叉对立于树根地上之人，始允为其所食，予所立不属于其
    地，予立于靴上。”王：“其他持何而行？”菩萨：“大王！请赐汝之伞。”王：“伞为
    何用？”菩萨：“大王！夜叉对立于其树荫下之人，始允为其所食，予今不立于树荫
    之下，而立于伞荫之下。”王：“其他尚欲持何物而行？”菩萨：“大王！请赐汝剑。”
    王：“目的为何？”菩萨：“大王！恶魔对手执武器者心生恐怖。”王：“其他尚欲持何
    物前往？”菩萨：“于黄金钵中盛满王之饭菜。”王：“是何理由？”菩萨：“大王！如
    予为贤人之状，以土制之钵盛粗末之饭，实不相称。”王：“汝言甚善。”王以所有之
    物与彼，并亦提供自己之从者。
        菩萨告王：“大王勿忧，予今于中午征服夜叉，使王幸福而归来。”于是携必要
    品而往其处，于树之近处，使诸人等待。穿黄金之靴，以剑护身，头撑白伞，于黄
    金之钵满盛饭菜，行近夜叉之前。夜叉眺望道路，发现菩萨，“此人与先日来者方法
    不同，是何缘故？”彼自思考。菩萨行近树前，以剑尖挑饭钵送至树荫之下，自则立
    于近荫之处唱第一之偈：
              一  王命送汝饭          味佳且浇汁
                  摩佉提婆处          前来且进食
328     夜叉闻此自思：“予骗彼男入于荫中食之。”于是唱第二之偈：
              二  青年！浇汁之食物    持入荫中来
                  青年！汝身及食物    我思共食之
         于是菩萨唱次之二偈：
              三  夜叉！勿为小事  失汝大事
                  怖死之人        不来送食
              四  夜叉！美味浇汁食  汝应常食之

        第一章  尺度品                                         一七一
    --------------------------------------------------------------------------
        小部经典十                                             一七二

                  杀我为汝食        无人送饭至
329     夜叉正悟青年之所云，心中快活唱次之二偈：
              五  汝所语利益        青年！实为我利益
                  吾今特许汝        汝须达那！多幸逢老母
              六  剑伞与金钵        青年！汝今可持归
                  母汝汝母与        多幸可相逢
        菩萨闻夜叉之谈话［思］：“予之工作成就，夜叉依予所言已被征服，多得财宝，
    完成向王应诺之使命。”彼感谢夜叉唱最后之偈：
              七  夜叉！汝于同族中  实为多幸福
                  已完成王命        予得诸财宝
        彼如斯云，更向夜叉言曰：“吾友！汝昔多为恶事，残忍而无慈悲，食他人之血
    肉，生为夜叉，今后不可再为杀害。”菩萨更教以守戒律能生幸福， 破戒律招来不幸，
    当即授与夜叉五戒，并向彼云：“住于森林，汝有何益？汝来！予使汝住于城市之
    门，得最上之饭食。”彼与夜叉一同归去，使夜叉持剑及所有之物，到著波罗奈之都。
    诸人告王曰：“须达那青年伴夜叉前来。”王伴辅师出迎菩萨，使夜叉定居于都门，
330 得最上之饮食，入城击鼓，集合众人，宣说菩萨之手段，并与以将军之地位。王自
    身守菩萨之教诫，为布施之善行，得成生天界之身。
        结分  佛述此法语后，说明圣谛之理－－说圣谛之理竟，养母之比丘得预流果
    －－佛为作本生今昔之结语：“尔时之夜叉是央崛摩罗，王是阿难，青年即是我。”

                三九九  兀鹰本生谭
                                                              ［菩萨＝兀鹰］
        序分  此本生谭是佛在祇园精舍时，对养母比丘所作之谈话。
        主分  昔日于波罗奈之都梵与王治国时，菩萨生于兀鹰之胎，达成年后，使年
    老视力弱之两亲，栖于兀鹰之巢窟，菩萨持来牛肉之养育。或时，某猎师于波罗奈
    之墓地，不能中止对兀鹰设网。某日菩萨为探寻牛肉，来至墓地，足挂网上，然彼
    不思己之事，只虑两亲在巢：“予之两亲，将如何为生！彼等尚不知予被捉，贫而无
    助，于山之洞窟，渐次衰老而死。”菩萨悲痛唱第一之偈：

        第一章  尺度品                                         一七三
    --------------------------------------------------------------------------
        小部经典十                                             一七四

              一  两亲年老居山洞        盲目而卧如何生
                  我今陷网身被捕        陷入尼利亚手中1
331     猎师之子闻彼之悲痛：
              二  兀鹰！何故汝悲痛  汝悲为何因
                  鸟发人间语        吾从未见闻
              三  年老居山洞        我养吾双亲
                  我陷汝手中        彼等如何生！
              四  距离百由旬        兀鸟见死体
                  如是近网          何以不知觉？
              五  生命将终了        人之入灭时
                  虽然近网          亦不能知觉
              六  年老居山洞        长时养两亲
                  依吾汝被赦        幸福见亲族
              七  猎师！汝与汝亲族  共同皆欢喜
                  吾于吾山洞        养育我双亲
        依以上所唱之偈，猎师之子第二，兀鹰第三，顺次唱此等之偈。
        菩萨由死之痛苦脱出，表感谢之意，唱最后之偈后，口中满取肉物而去，归与
    两亲。
        结分  佛述此法语后，说明圣谛之理－－说圣谛之理竟，养母之比丘得预流果
332 －－佛作本生今昔之结语：“尔时猎师之子是车匿，两亲是王之一族，兀鹰之王即是
    我。”

    注1 尼利亚为猎师之子名。

                四○○  沓婆草花本生谭
                                                              ［菩萨＝树神］
        序分  此本生谭是佛在祇园精舍时，对释子优波难陀所作之谈话。彼出家于佛

        第一章  尺度品                                         一七五
    --------------------------------------------------------------------------
        小部经典十                                             一七六

    门，舍少欲知足等之德，而有大欲望。雨安居之初，彼探寻二三之精舍，于某处遗
    留伞靴，某处残置杖及水瓶，于某处一人居住。彼于某田舍之精舍度过雨安居期时，
    向比丘云：“比丘应少欲知足。”恰如使月升空，使比丘知四依1之知足，说往贤圣
    族之道；比丘等闻此，舍去美丽之衣钵，而持土钵，著粪扫衣。彼于自己之住处使
    他人居住，雨安居终了，行自恣之戒后，彼将此等衣钵满载往祇园精舍而去。
        彼于途中某森林精舍之后方，足为蔓草所挂住，彼云：“此处必有所获之物”，
    于是入于精舍。彼处有二老比丘度雨安居，彼等持有粗率上衣两件，华美之毛布一
    件，二人不能分配，见彼心喜：“尊者！予等对此属于雨安居之物，不能分配，为此
    我等争论，请为我等分之。”彼云：“甚善！予为分配。”粗率之上衣分与二人，云：
   “此为持律之我等应得之物。”彼则取毛布而去。而执著于毛布之二人长老亦与彼同
    往祇园精舍，向持律之比丘等谈及此事件而问曰：“尊者！持律者依掠夺而为生活，
    究竟被许可耶？”比丘等见优波难陀长老所得衣钵之堆积云：“汝有甚佳之手段，汝
    得大量之衣钵。”彼云：“诸友！何处予有手段，予为用此方法所得。”彼说明一切。
        法堂中开始论议：“诸友！释子优波难陀有大爱欲，为大贪欲。”佛出此处问曰：
333 “汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之缘由。”佛云：“汝
    等比丘！优波难陀不行正道。比丘等向他人说时，先行自正，然后可教诫他人。”
                  先须为自己        树立于适所
                  而后教导他        贤者身不污
        佛依于法句经而说此偈［第一五八］，说明正道法。佛言：“汝等比丘！优波难
    陀非只此世，于前生亦为大贪欲，又彼不只现世掠夺财产，于前生实亦掠夺。”佛为
    说过去之事。
        主分  昔日，于波罗奈都梵与王治国时，菩萨为川岸树之树神。尔时有名玛耶
    温之一只豺，娶一牝豺住于川岸之某处。某日，牝豺向牡豺云：“夫君！予起欲望，
    思食赤鱼。”牡豺云：“汝且静待，予为汝持来。”彼往川岸环绕步行，足为蔓草所挂，
    彼沿岸行进。尔时有名甘比拉洽林与阿努蒂拉洽林之两只水獭，探鱼而立于岸边，
    甘比拉洽林见一大红鱼，急速跳入水中，捉鱼之尾，鱼力甚强，曳彼行进。彼向其
    同伴云：“大鱼与我等二者合力相当，汝速来助我。”于是唱第一之偈：
               一  阿努第拉洽林！吾友汝速来  愿汝追从吾

        第一章  尺度品                                         一七七
    --------------------------------------------------------------------------
        小部经典十                                             一七八

                   依吾捕大鱼                曳吾彼迅速
334     对方闻此唱第二之偈：
               二  甘比拉洽林！巩固愿强力    金翅鸟捕蛇
                   吾助汝捕之                共同曳彼上
        于是二獭一同拉赤鱼至岸上，置于陆地而杀之，彼此吵架：“汝分我鱼。”彼此
    不能分，置鱼而坐。恰于此时，豺来此处，彼等见彼，共同欢迎云：“沓婆草花色之
    友！我二人共同捕得此鱼，但不能分配，我等引起争论，请为我等等分。”于是唱第
    三之偈：
               三  沓婆草色者       吾等起争论
                   请闻吾一言       吾友！为吾善调停
        豺闻此言，显示自己之能力：
               四  我曾为裁判       处理多事件
                   调停汝斗争       争论可静息
        彼唱此偈，一面分配：
               五  阿努蒂拉洽林尾        头部甘比拉洽林
                   而此中部为剩余        应属裁判官之物
335     豺唱以上之偈，如此将鱼分配而后云：“汝等停止争斗，可食尾与头部。”豺则
    口衔中部由彼二者眼前离去。彼等如失千片之鱼，坐而悲痛，唱第六之偈：
               六  我等如不争        食物将长有
                   赤鱼除头尾        强被豺夺去
        豺又自思：“今日使妻得食赤鱼。”心中欢喜，来近彼女。牝豺见牡豺归来，欢
    喜相迎：
               七  恰似刹帝利        欢喜得王国
                   见夫衔满口        今日我亦喜
        彼女唱此偈，问获得之方法：
               八  生于陆地者        如何捕水鱼
                   吾夫我问尔        如何尔得彼？
        唱此偈后，豺语其获得之方法，唱次之偈：

        第一章  尺度品                                         一七九
    --------------------------------------------------------------------------
        小部经典十                                             一八○

               九  争论生贫乏        争论灭尽财
                   两獭争论败        玛耶温！汝得食赤鱼
336     结分  次为现等觉者之偈：
             一○  人间起争论        正复亦如是
                   彼等付裁判        人人闻教导
                   彼等失财产        王之藏大增
        佛述此法语后，说明圣谛之理，作本生今昔之结语：“尔时之豺是优波难陀，獭
    是二人之老人，此事目击者之树神即是我。”

    注1 四依谓衣服、饭食、床卧具、医药。

                四○一  达桑那国制剑本生谭
                                                                ［菩萨＝树神］
        序分  此本生谭是佛在祇园精舍时，对爱著前妻之比丘所作之谈话。佛问比丘：
   “汝为烦恼之事，真实耶？”比丘白佛：“世尊！确为如是。”“为何人而烦恼？”对佛
    之问，比丘返答言：“为前妻而烦恼。”佛言：“比丘！彼女对汝今为烦恼之原因，前
    生汝亦为彼女而成精神上之疾病，由死之中，生命为贤者所救助。”于是佛为说过去
    之事。
337     主分  昔日，摩大瓦大王于波罗奈都治国时，菩萨生于婆罗门之家庭，人人称
    彼名为赛那伽童子。成年后，彼于得叉尸罗学习一切技术，归波罗奈之都后，为摩
    大瓦王之俗事、圣事顾问辅师，于全市民之间如日月之遍知，呼为贤者赛那伽。尔
    时王司祭之子前来向王伺候，彼见饰以一切装饰最美之第一王妃，心为所魅，彼归
    宅后，何亦不食而卧，彼为友人探问而语其故。王不见司祭之子问曰：“究为何故？”
    王闻其故，呼彼前来曰：“予将彼女与汝七日至汝家，遇七日至第八日汝伴其归来。”
    彼云：“谨遵王命。”彼承诺伴妃归家，一同欢乐。彼等互爱，不告而由家门逃出往
    他王之领土，无人能知二人之行径，恰如船行之进路。王于城中击鼓布告，用种种
    方法探寻，不能得知彼女之行方。

        第一章  尺度品                                         一八一
    --------------------------------------------------------------------------
        小部经典十                                             一八二

        于是王为彼女起大悲哀，心脏热而流血，自此以来，由内脏出血，病体沉重，
    王之名医亦不能治愈。菩萨云：“王本无病，此因不能见妃，罹患精神之疾，予当以
    方便愈之。”彼更向阿由拉及普古萨二贤者王之辅师询谈：“王不见王妃，罹精神之
    疾病，并非其他病症，我等多用手段，以方便治愈王疾。可于王庭开群众集合大会，
338 招来知吞剑戏之人，表演吞剑，使王坐于窗际观赏，王见吞剑者将发质问：‘有无
    较此更难者？’吾友阿由拉请答：‘大王！“予将如是如是给与”，将更令比此为难
    之表演。’吾友普古萨，如王向君质问，君请向王回答：‘大王！应诺给与而不与，
    彼之所言无效，仅依所言，人之生活饮食均不能为；然人依言语实行，遵从约束，
    给与物品则为更难之事。’其后应为之事，予自知之。”于是集合大众，三人贤者往
    王之侧云：“大王！王庭有集合盛会，王往观赏，以解苦闷，请王驾出。”于是导王
    开窗御览。多人演出各各知名之技艺，有人吞三十三安古拉(英吋)尖锐之宝剑。
    王见之自思：“彼男吞剑，究竟有无更难表演之事，予问贤者。”彼向阿由拉质问唱
    第一之偈：
               一  达桑那国制         尖锐吸血剑
                   公众面前吞         有无更难者
                   我问至难事         汝应回答我
339     于是说明者唱第二之偈：
               二  锐剑完全吸人血         人由贪欲始能吞
                  “予能与之”断言者      此则为更难为事
                   其他一切皆易为         斯为麦加陀应知1
        王闻贤者阿由拉之语自思：“‘予能与之’之言，此实较吞剑尤难。予曾言与妃
    以司祭之子，由是观之，予实为最难之事。”于是王心中之苦恼，渐趋融和。其次王
    更自思：“此究竟有无比言说：‘予能与之’更困难之事？”王与普古萨贤者交谈唱
    第三之偈：
               三  俗界与圣界         博学阿由拉
                   彼对予质问         曾为予说明
                   今予再问汝         贤者普古萨
                   何为更难事         盼汝应答予

        第一章  尺度品                                         一八三
    --------------------------------------------------------------------------
        小部经典十                                             一八四

        于是贤者普古萨答王唱第四之偈：
               四  非依言饮食         非依言生存
                   语后不悔者         斯为更难事
                   其他一切易         麦加陀应知
340     王闻此语自思：“‘予以妃与司祭之子’，为予先言，从其约束而与之，此予实为
    所难为者。”至此王之苦恼更趋融和。尔时彼思：“世无较赛那伽贤者更贤明之人，
    予将向彼质问。”于是王问彼唱第五之偈：
               五  俗界与圣界         博学普古萨
                   彼对予质问         曾为予说明
                   今予再问汝         贤者赛那伽
                   何为至难事         盼汝应答予
        于是赛那伽答王唱第六之偈：
               六  财宝不拘有多少         应当与之则与之
                   然而施与不应悔         实为人间更难事
                   其他一切皆为易         是为麦加陀应知
        王闻菩萨之言深自反省：“予由自己意志，以妃与司祭之子，而因不能抑制自己
341 之心，为烦恼所疲，此对予实不相应。若妃有爱著于予，则不能舍王国而逃，今对
    不爱予而逃去之女，思之何用？”如是思之，王之苦恼如莲叶之水珠，转落消失而去，
    恰于此瞬间，王之内脏恢愎，王于焉健康而幸福。王赞赏菩萨唱最后之偈：
               七  阿由拉答问         普古萨亦然
                   如赛那伽者         优于一切问
        王如是欢喜赞赏菩萨，与诸多之财产。
        结分  佛述此法语后，说明圣谛之理－－说圣谛之理竟，烦恼之比丘得预流果
    －－而佛为作本生今昔之结语：“尔时之王妃是比丘之前妻，王是烦恼之比丘，阿由
    拉贤者是目犍连，普古萨贤者是舍利弗，赛那伽贤者即是我。”

    注1 麦加陀为王之种族名。

        第一章  尺度品                                         一八五
    --------------------------------------------------------------------------
        小部经典十                                             一八六

                四○二  果子袋本生谭
                                                            ［菩萨＝婆罗门］
        序分  此本生谭是佛在祇园精舍时，对般若波罗蜜所作之谈话。此故事于隧道
    本生谭［第五四六］中亦将被说述。
        主分  昔日，于波罗奈之都伽那迦王治国时，菩萨生于婆罗门之家庭，人人称
    彼名赛那伽童子。成年后，彼于得叉尸罗学一切技术，归来波罗奈谒王，王置与辅
342 师之地位，与大名誉，彼教王俗事、圣事，为一言辞具有魅力之说法者。彼使王守
    五戒，又使遵守布施，布萨羯磨，十善业道等之善道，于全国为诸佛出现时之状。
    每半月王与副王等之一切诸人，集于装饰之法堂，于法堂准备羚羊之皮椅使菩萨摩
    诃萨坐于中央，以佛之威严说明法要，其教如诸佛说法之状。
        尔时，某年老之婆罗门为得钱而游行，彼得一千金币托付于某婆罗门之家族，
    彼云：“再去乞食”而离去；于彼去时，此一家族将彼之金予以消费，彼归来取金，
    婆罗门无力偿金，将自己之女与彼为妻。婆罗门伴妻定住于距波罗奈不远之婆罗门
    村，彼妻年少不能满足欲望，与年少之婆罗门为不法之行。世间之不满足者有十六
    种，此十六为何？海对一切之川不满、火对燃料不满、王对王国不满、愚者对恶行
    不满、女人对欲行和化妆及产儿三者不满、婆罗门对赞歌不满、禅定者对禅境之获
    得不满、有学者对名誉不满、少欲知足者对修习功德不满、努力者对得勇气之事不
    满、雄辩家对对话不满、知者对会众不满、信者对教团之奉仕不满、供养者对施舍
    不满、贤者对闻污不满、四果对见如来不满，有如是。
343     此婆罗门女对欲行不知满足，彼女以婆罗门为无物，毫无顾虑，欲为恶行。某
    日悄然而坐，其夫问曰：“吾妻！汝何为耶？”妻云：“婆罗门！予于汝家，不能工
    作，请召使役前来。”“予妻！予无金钱，如何召使与金前来？”“汝可得物集金伴来
    为用。”“予妻！如是为我准备旅行必要物品。”彼女与彼麦粉干果及麦粉软果结入皮
    袋之中。婆罗门游行村、市及城下，得七百金币，彼思：“有此之金，可以充分支拂
    仆婢之金额。”彼于归近自己之村时，于某有水之便利处，开袋食麦粉果子。彼开袋
    前往取水之时，某空树中之黑蛇，嗅麦粉果子之香而入于袋中，食麦粉果子盘卷而
    坐，婆罗门归来，未见袋中而结缚背至肩上而行。

        第一章  尺度品                                         一八七
    --------------------------------------------------------------------------
        小部经典十                                             一八八

        尔时途中再生树之树神于树干之穴中云：“婆罗门！若途中汝休息时，汝将死
    矣，若今日归家，则汝妻将死。”言毕消失。彼回顾不见树神，彼惊惧为死之恐怖所
    袭，悲泣而到达波罗奈都门之处。恰于其时为十五日之布萨，为菩萨坐于装饰之法
    座上说法之日，大众手执香花分为数组前往听闻法话。婆罗门见此问曰：“前往何
    处？”答曰：“婆罗门！今日赛那伽贤者以优美之声与佛之威严说法，汝不知耶？”彼
344 思：“贤者现在说法，予今为死之恐怖所袭，贤者能愈大之烦恼，予亦往其处听闻法
    语。”于是彼与彼等一同前往彼处，围绕摩诃萨，王亦参加坐于会众之端，彼则肩负
    麦粉果子之袋，一方为死之恐怖所袭，距法座不远之处而坐。摩诃萨则如天降恒伽
    河或降甘露雨说明法要，使大众闻法满足而喝采。贤者具有炯眼神目，尔时摩诃萨
    以五种慈悲，开启澄清之目，各方观察，眺望会众，见彼婆罗门而作如是之思：“诸
    多会众闻法满足而喝采，而彼婆罗门悲哀而啜泣，由其流泪，心中必有悲哀之事；
    予将为彼说法，使彼无忧而满足，如酸之剥落铜青，如莲叶之滚落水滴。”于是彼云：
   “汝婆罗门！予为贤者赛那伽，今为使汝无有悲恼，请汝亲切交谈。”菩萨与彼共语
    唱第一之偈：
               一  汝心混乱根动摇        由目流泪可知晓
                   汝来此处失何物        婆罗门！愿汝语我欲如何
345     于是婆罗门语自己痛苦之原因唱第二之偈：
               二  夜叉云我归       我妻今日死
                   我若不归去       则我死中途
                   依苦我烦恼       赛那伽！来此为说明
        摩诃萨闻婆罗门之言，如海上投网，扩其智网而自思：“有情之死，原因甚多，
    即：有落入海中而死者，又于彼处为猛鱼所捕，或落入恒伽河为鳄鱼所夺，由树上
    跌落为刺所刺，种种种类之武器所伤，饮毒，跌落，由绝壁落下，或受极寒，或罹
    疾病等等。于此种种死之原因中，依何种原因，今日于途中休息，此婆罗门则自死，
    若归家则其妻死？”菩萨思考之同时，见到婆罗门肩上之袋，依彼方便善巧之智得
    知：“彼袋之中，必有蛇入，侵入于婆罗门朝饭之际，因食麦粉果子，未闭袋口而往
    饮水之时，闻果子之香而入袋，婆罗门饮水归来，不知蛇入袋之事而结袋取之而去。
346 若彼于中途休息，于其场所食晚饭之麦粉果子，开袋置手于其中，则蛇咬彼之手而

        第一章  尺度品                                         一八九
    --------------------------------------------------------------------------
        小部经典十                                             一九○

    杀之，此为中途休息者致死之原因；若彼归家中，袋交与妻手，彼女欲见其中之物
    品，开袋置手其中，则蛇咬而杀之，此为今日归家者妻死之原因。”更依善巧方便得
    知：“其蛇为黑蛇，大胆而不畏，何以知之？此蛇于袋中，袋触婆罗门之一侧，自己
    动荡，亦不表示震惊，又于如斯会众之中，亦不显示其自己为存在之事，由此观之，
    可以了解其为黑蛇，大胆而不畏。”如是摩诃萨有如依天眼得见如是，又如站立之人
    见此袋之蛇，于王亦参加之会众中，决心依善巧方便之智答婆罗门之质问，唱第三
    之偈：
              三  考虑种种原因后          今我所云为真实
                  婆罗门！我思汝之果子袋  人所不知住黑蛇
347     如是告而问曰：“婆罗门！汝之袋中有麦粉果子耶？”“贤者！袋中有之。”“今日
    朝饭之时食麦粉果子耶？”“唯然，贤者！”“坐于何处？”“森林树之根前。”“食麦粉
    果子后，前往饮水时，袋之口结否？”“贤者！袋未结口。”“饮水归来，检点袋后而
    结袋耶？”“贤者！我未检点而结袋。”“婆罗门！予思汝往饮水之时，因麦粉果子之
    香，蛇于汝不知之中入汝袋中。因此，汝放下袋，于会众之中解开袋口，退后以杖
    一根先向袋击打，于是蛇必台首发音，若见黑蛇出，可以解汝之疑。”于是唱第四之
    偈：
              四  取杖击打袋        汝见二叉舌
                  今解疑惑去        解袋见黑蛇
        婆罗门闻摩诃萨之言，惊怖依言而行。蛇为杖所击，由袋口而出，彼眺望大众
    而止住。
        为说明此事实，佛唱第五之偈：
348           五  表情惊怖婆罗门        会众之中解果袋
                  毒蛇被击抬镰首        爬行脱出燃怒焰
        蛇抬镰首出来时，有预兆显现摩诃萨如一切智之佛：大众数千挥动衣物，无数
    数千拍手震响，又如密云之降雨，降七宝之雨；数千善哉之叫声，起如大地震裂之
    骚动。今以佛之威严，对如是之质问作答，非生之力，亦非种姓、家世、国家、名
    誉、财宝之力，然则为何力？乃智慧之力。有智慧之人，增知见，开圣道之门，得
    不死之大涅槃，得成就声闻、独觉智、三藐三菩提；于得不死之大涅槃法，惟有殊

        第一章  尺度品                                         一九一
    --------------------------------------------------------------------------
        小部经典十                                             一九二

    胜智慧，其他不过为智慧之从属。故如是云：
                  智慧犹如星中月        谓为最胜之贤者
                  戒律幸福一切法        皆为智慧之从者
        依摩诃萨答如斯质问之时，某捕蛇者以口具嵌蛇，捕蛇而放入森林之中。婆罗
    门近于王前，向王合掌祝福，感谢王而唱半偈：
              六  见出贤者最高慧        最上收获为国王
349     彼向王表感谢之后，由袋中取出七百金币，亦向摩诃萨感谢，欲为欢喜之赠物，
    唱一偈半：
                  汝离障碍有知见        婆罗门！汝之智慧人惊叹
              七  吾有七百钱        一切奉献汝
                  今日救我命        我妻亦幸福
        菩萨闻此唱第八之偈：
              八  贤者唱诸偈          不为取报酬
                  婆罗门！财产应与汝  汝取归自家
        摩诃萨如此语毕，与婆罗门一千金币，菩萨问曰：“婆罗门！汝所得之钱，将与
350 何人？”“贤者！予为妻而得钱。”“汝妻年老抑或年少？”“贤者！予妻年少。”“若然，
    汝妻与他男为非行，为使非行得无顾虑，而将汝放逐出外。若汝持金归家，则汝苦
    心所得之金，汝妻将与自己之情人，因此，汝勿直接归家，将金放置于村外树根某
    处，将金隐藏而后入家。”菩萨语毕，送彼而出。
        彼行近己村，将金藏于树根某处，然后回归自己家中。尔时妻与情人并坐，婆
    罗门立于门前云：“吾妻！”妻知彼之声，熄灭灯火开门。婆罗门入内时，妻伴情人
    而出，使立于门前，再行入内。见袋中无任何物，妻问曰：“汝为得物而出门，今何
    所得耶？”“予得一千金币。”“现在何处？”“予置于如是如是之场所，明晨取来，汝
    勿心忧。”妻去告彼情人，彼往夺取如自己所藏之物。
        婆罗门次日前往，不见其金，往菩萨之处，菩萨问曰：“婆罗门！汝事如何？”
   “贤者！予金不见。”“汝告知汝妻耶？”“贤者！予曾告之。”菩萨悟其妻告知情人，
    菩萨问曰：“汝妻有相识之婆罗门耶？”“贤者！有之。”“汝有相识者耶？”“贤者！有
    之。”于是摩诃萨与七日间之费用，向彼云：“汝往，第一日邀请汝七人、妻七人，

        第一章  尺度品                                         一九三
    --------------------------------------------------------------------------
        小部经典十                                             一九四

    合为十四人之婆罗门加以招待飨宴，由次日以后，每日各减一人，至第七日，则为
    邀请汝一人、妻一人，合为二人之婆罗门与以招待飨宴。而依妻于第七日受招待之
    婆罗门，汝如知其任何日皆前来，请告我知。”婆罗门依言告摩诃萨：“贤者！予知
351 任何日皆前来为食事之婆罗门。”于是菩萨与彼一同遣人呼彼婆罗门前来，问曰：“汝
    有否由如是如是之树根取此婆罗门一千金币之事？”“贤者！予未有取。”“予为赛那
    迦贤者，汝不知耶？予可将彼金取来。”彼心生恐怖而自白曰：“予实取之。”“汝如
    何将金处理？”“贤者！予正藏之。”
        菩萨向老婆罗门问曰：“汝仍置彼女为妻耶，或娶他女耶？汝将何为？”“贤者！
    彼女乃我之物。”菩萨遣人取来婆罗门之金，呼婆罗门之女亦至，由盗人婆罗门之手
    将金交与老婆罗门之手，而盗人婆罗门与以王罚，由城市放逐，对婆罗门之妇亦与
    惩罚。与婆罗门以大名誉，使彼住于自己之近处。
        结分  佛述此法语后，说明圣谛之理－－说圣谛之理竟，多人得预流果－－而
    佛为作本生今昔之结语：“尔时之婆罗门是阿难，树神是舍利弗，会众是佛之会众，
    赛那迦贤者实即是我。”

                四○三  阿提阇那婆罗门本生谭
                                                            ［菩萨＝婆罗门］
        序分  此本生谭是佛在阿罗毗附近之阿伽罗婆庙时，就作草庵之规则所作之谈
352 话。此故事于前之宝珠颈龙王本生谭［第二五三、汉译南传藏第三十四卷］中，已
    为说述。佛呼比丘等曰：“汝等比丘！在佛未出世以前，依外道出家之出家者，虽然
    由王与以施物之选择，但乞求非他人之所好，亦不与他人愉快之感，是故多不乞求。”
    于是佛为说过去之事。
        主分  昔日，梵与王于波罗奈都治国时，菩萨生于某街之婆罗门家，人人呼彼
    名为阿提赛那童子。成年开始，彼于得叉尸罗学习一切技术后，知爱欲之苦痛，出
    家入仙人之群，得神通力与定力。常住雪山地方，欲求盐酢，出至人里，到著波罗
    奈住于公园，翌日为乞食游行至王庭；王对彼之行为态度，甚为满足，呼彼近前，
    坐于宫殿之坛座，给与美食，食已，王由彼闻感谢之言甚喜，得彼之同意，使摩诃
    萨住于王庭之内，一日施行二三次之招待。

        第一章  尺度品                                         一九五
    --------------------------------------------------------------------------
        小部经典十                                             一九六

        某日，王满足于法语，王云：“自王国以下，汝欲何物，请汝言之。”王使菩萨
    选择，菩萨不云：“请将此与我。”而其他之乞求者则云：“将此与我。”对自己所欲
    之物，任意乞求，王心虽不愿，但仍施与。某日国王自思：“他之乞求者或托钵僧，
    向予乞求‘请与我如是如是之物’，而阿提阇那自予与彼选择之时以来，任何之物，
    亦不乞求，彼实贤能而长于方便，予将问彼。”某日彼于早饭终了，往彼之所，坐于
    一方，问他人乞求与彼之不乞求之缘由，唱第一之偈：
              一  阿提阇那仙        乞者予不识
                  结群来乞求        如何汝不求？
353     菩萨闻此唱第二之偈：
              二  乞求者不乐        不与者不乐
                  是故予不求        予不抱敌意
        王闻此言唱次之三偈：
              三  乞求生活者        非时乞施物
                  夺他人善行        失自己生计
              四  乞求生活者        以时乞施物
                  他人为善行        自己得生存
              五  见来乞求者          贤者决不怒
                  梵行者！予对汝爱慕  汝选一切物
354     如斯菩萨虽由王给与选择，但决不乞求。菩萨于王述自己之希望时，向王说示
    出家之道：“大王！乞求之事，为爱欲之享乐者与在家者所行之事，非出家者之所
    为，出家者由出家之时以来，为与在家不同之清净生活。”为说明出家之道唱第六之
    偈：
              六  智慧者不乞        信士能知之
                  故圣者默立        此即彼乞求
355     王闻菩萨之言曰“尊者！贤明之相从者自知与其友佳物，予亦如是如是与汝。”
    于是唱第七之偈：
              七  婆罗门！我与汝赤牛1   千牝与一牡
                  闻汝相应法            何故不可与！

        第一章  尺度品                                         一九七
    --------------------------------------------------------------------------
        小部经典十                                             一九八

        闻如是语已菩萨曰：“大王！予为一贫穷之出家僧，牛对予为无用。”菩萨与以
    拒绝。于是王守彼之教诫，为布施等之善行，出生为天界之身，菩萨亦为不退转之
    禅定者，得生于梵天界。
        结分  佛述此法语后，说明圣谛之理－－说圣谛之理竟，多人得预流果－－而
    佛为作本生今昔之结语：“尔时之王是阿难，阿提阇那即是我。”

    注1 可与第三二三、梵与王本生谭之第四偈(汉译南传藏第三十四卷)参照。

                四○四  猿本生谭
                                                                ［菩萨＝猿］
        序分  此本生谭是佛在祇园精舍时，对提婆达多没入地中事所作之谈话。彼没
    入地中时，比丘等于法堂开始议论：“诸位法友！提婆达多与其同伴一同亡灭。”尔
    时佛出问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之事。”
    佛言：“汝等比丘！彼与同伴之亡灭，非自今始，前生亦如是亡灭。”于是佛为说过
    去之事。
        主分  昔日，梵与王于波罗奈之都治国时，菩萨生为猿，与五百之猿同伴相伴，
356 住于王庭。提婆达多亦生为猿，与五百之猿同伴住于其处。某日，司祭前来庭苑，
    沐浴后著衣欲去时，某一恶戏之猿先来，止于庭苑入口之弧形门顶，向司祭之头上
    落下粪便，更又于其仰面见时，落于口中。彼于归去云：“甚善，予知有如何处分汝
    之方法。”向猿威胁，再行沐浴而去。猿等为彼所怨而倍受胁迫，向菩萨告语，菩萨
    向一千所有之猿宣告：“住于怨恨者之住所，甚为不宜，一切猿群应离此往他处。”
    而不从顺之猿，则与自己之同伴相伴云：“此事以后自明。”而不肯离去。菩萨则伴
    随同伴往森林而去。
        某日，女奴隶于日下晒捣米，为山羊所食，彼女向山羊投以松火，火著山羊之
    体，逃往象舍附近某草屋之壁擦体，火著于草小屋，移至象舍，烧伤象舍中之象背，
    象医为象治疗；司祭思考捕猿之方法，巡回踱步？彼来向王伺候而坐时，王作是语
    云：“尊师！我等之象，多有伤者，象医不知治疗，汝知治疗之法耶？”“大王！予知。”

        第一章  尺度品                                         一九九
    --------------------------------------------------------------------------
        小部经典十                                             二○○

   “究应如何？”“猿之油脂最善。”“如何可得？”“王庭岂非住有多数之猿耶？”于是王
    命杀住王庭之猿，持脂肪来。射手前来，五百之猿，全部射杀，猿之大将虽被矢射
357 而未倒于彼处，逃来菩萨之住所倒毙。猿等云：“彼来我等之住所而死”，彼等将此
    猿被射杀之事向菩萨告知，菩萨前来坐于猿群之中央云：“彼等不顾贤者之教诫，住
    于怨恨者之住所，正所以招致灭亡。”彼对群猿教诫唱次之诸偈：
              一  怨恨者住所        贤者不居住
                  虽住一二夜        住者遭不幸
              二  愚痴人之言        信者成不幸
                  只为一只猿        全群遭不幸
              三  愚者为群首        自信为贤者
                  己为心支配        恰如猿倒事
              四  愚者有势力        护群为不善
                  同伴赍不幸        如媒鸟之例
              五  贤者有势力        护群多为善
                  同伴赍幸福        如同天帝释
              六  戒律闻思慧        自己体现者
                  自己与他人        皆得齐幸福
              七  戒律闻思慧        思量之贤者
                  支配诸群伦        一人或出家
358     如是摩诃萨虽为猿王，而说明应学习戒律之义务。
        结分  佛述此法语后，作本生今昔之结语：“尔时之恶猿是提婆达多，同伴是提
    婆达多之同伴，贤明之猿王即是我。”

                四○五  婆迦梵王本生谭
                                                             ［菩萨＝弟子］
        序分  此本生谭1是佛在祇园精舍时，对婆迦梵天所作之谈话。彼曾抱持邪见
    云：“予此状态，常住坚固，为不变不灭法，世间依此别无其他出离之涅槃。”此梵
    天于前世之生，曾修禅定，生广果天，于其处经过五百劫间之寿命后，生遍净天，

        第一章  尺度品                                         二○一
    --------------------------------------------------------------------------
        小部经典十                                             二○二

    于六十四劫间经过其处后，往生光音天，生于其处为八劫间，即于此处，彼起此之
    邪见。彼由高之梵天界退转之事及生于此处全无记忆之事，即因不知此二事，而抱
    此邪见。
        世尊知彼心起如是之思，如力士于屈伸其臂之间，离祇园精舍而出现于梵天界。
359 梵天见世尊云：“尊者！善来。得遇尊者曾来此处之机会以来，已历时甚久。尊者！
    予此之状态，常住坚固，为绝对不变不灭之法，不生、不老、不死、不灭、不被作，
    由此以外，无其他最上之出离。”彼如此云已，世尊回答婆迦梵天曰：“婆迦梵天实
    为无智，何以故？汝以无常之存在云为常住……乃至……有其他之最上出离云为无
    最上之其他出离。”梵天闻此自思：“世尊向我云：‘汝如是云，汝如是云’者，世
    尊知我之事，对我追问不舍。”梵天恰如一软弱之盗贼，受得二三之打击即云：“何
    故云此？予为盗贼，则某某亦盗贼，某某亦盗贼。”彼如同举发所有之同伴，彼畏怖
    世尊之质问，一面举发自己之同伴，而唱第一之偈：
              一  瞿昙！七十二人为善行  超越生死实伟大
                  最高智得最高善        多人最终切望者
        佛闻此谈话唱第二之偈：
360           二  婆迦！汝思寿命长        实汝寿命短
                  梵天！百千无央数2       我知汝寿命
        婆迦闻此唱第三之偈：
              三  世尊！我见无限物  超越生死苦
                  过去我如何        制戒与德行
                  世尊既知我        语我应知者
        世尊教说彼过去之事端，唱次之四偈：
              四  将殁渴热苦        汝使多人饮3
                  过去戒德行        如由眠至觉
361           五  引导被捕被缚者        叶尼川岸汝解放4
                  汝之过去戒德行        如眠至觉我记忆
              六  恒河之流欲溺人5       贪欲之龙望捕船
                  勇持定力汝解放        化金翅鸟吓龙王

        第一章  尺度品                                         二○三
    --------------------------------------------------------------------------
        小部经典十                                             二○四

                  汝之过去戒德行        如眠至觉我记忆
              七  汝具正智有戒行6       我名劫波为弟子
                  汝之过去戒德行        如眠至觉我记忆
363     依佛之言，彼忆起自己所作之业，对佛感谢唱最后之偈：
              八  尔正知我生        又亦知他生
                  尔正成佛道        教化诸众生
                  尔辉神通力        正照梵天界
        结分  如是佛使知佛自身之德，说法明圣谛之理，说圣谛之理竟时，一万梵天
    之心，离执著而由漏解脱。如是世尊成为众多梵天之保护所，由梵天界归回祇园精
    舍，以上所述之方法而为此法语，于是作本生今昔之结语：“尔时袈裟衣苦行者是婆
    迦梵天，劫波童孺即是我。”

    注1 此本生谭缺少说过去事之主分。
      2 无央数(Nirabbuda)不能计数之数名。
      3 注释者就此偈云，此梵天尝为苦行者住于沙漠，向经过其处之人给水。某时，有由五百之
        车所成之一队商，至此沙漠，迷失方向，不能获得薪水，濒临死亡，苦行者见之，依定力
        使恒河之水流来此处，使其傍出现森林，人人得薪水，再续旅程，注释有此一段故事。
      4 注释者就此偈云，此梵天为苦行者，住于流经森林之河川所添之村。某时，盗贼袭村，捕
        缚村人，押往山中而行，途中使村人在外等待，彼等入窟中为食事，苦行者闻畜兽之叫声
        及妇女子之求救声，化为王者之姿，率大军至其处，盗贼见之而逃去，苦行者伴诸人至己
        村来住，注释有此一故事。
      5 注释者就此偈云，此苦行者尝住恒河之畔时，诸人将二三只船结在一处，于其上设置花
        殿，于此处开宴，食残之饮食物投舍河中，触怒住河中之龙王。龙王化一大怪异之形出现，
        将欲倾覆此船，苦行者闻诸人发出惊怖之叫声，依定力化为金翅鸟前往其处，龙王见此，
        心生恐怖，深潜水中，诸人得以无事。注释有此一故事。
      6 可与第三四六袈裟衣(kesava)行者本生谭(汉译南传藏第三十四卷)参照。

        第一章  尺度品                                         二○五
    --------------------------------------------------------------------------
        小部经典十                                             二○六

              第二章  健陀罗品

                四○六  健陀罗王本生谭
                                                                ［菩萨＝王］
        序分  此本生谭是佛在祇园精舍时，对药物贮藏学处所作之谈话。此为王舍城
    所起之事，尊者毕磷陀婆蹉释放园丁之家族，赴王宫以神通为王造黄金宫殿时，众
    人满足，送长老五种之药品1，彼长老则与其眷属教团，因其眷属已持有甚多，于
364 是将所得之药物充满于壶、瓶及托钵袋内。众人见此，愤慨思之：“此等贪欲之沙门，
    实与守宝库门之人无异。”佛闻此事，教以学处曰：“此实为有关病比丘之事2。”佛
    言：“汝等比丘！佛未出现于世之时，人就外道而出家，贤者只持五戒，为翌日而贮
    存盐及砂糖而遭人非难；虽然如此，而汝等入此得救之教，犹为第二第三之日而贮
    存。”于是佛为说过去之事。
        主分  昔日，菩萨于健陀罗国为健陀罗王之王子，父死后，即王位，正当治国。
    又于中国，有毗提诃国名，毗提诃王治国。此二人虽为未见之友，但彼此互相坚信，
    当时人长寿生活为三万岁。
        而此健陀罗王，于某一满月布萨会之日，严守戒律，于高殿设华丽之座席，坐
    于中央之王座上，开窗眺望东方世界，向大臣等作适切之法义说法，于一刹那间，
    天空上升之圆月为罗喉所覆3，月光隐而不现。大臣等将不见月光，月为罗喉所夺
    之事，向王告白，王观月自思：“此月为外来之污所秽，月光不见；予亦因臣下之污，
    如月为罗喉所夺，使予为无光之物，对予实不相应。予应如净照天空之月，应舍王
    位出家，对予更有何必要为他之教诫？予对家族家臣均无执著，予应晓谕自己游行
    四方，此对予方为相应。”于是王云：“汝等可为所欲为。”王国与彼大臣等，彼则于
365 放弃迦湿弥罗及健陀罗两国之王位后，出家入仙人之道，依禅定而得神通，委身于
    禅定之喜悦，生活于雪山地方。
        然而毗提诃王向商人讯问：“有关我友之幸福如何？”时，闻彼入于出家之生活
    而自思：“予友出家，予在王位又将如何？”于是彼亦舍弃七由旬之弥提罗市、三百

        第二章  健陀罗品                                       二○七
    --------------------------------------------------------------------------
        小部经典十                                             二○八

    由旬之毗提诃国、壹万六千村落之支配权、充裕之宝库、壹万六千之舞姬，不顾子
    女而入于雪山地方出家，食野生之果实以续命，静静而为宗教之生活。
        彼等两同为修行，后日相互邂逅，亦不提往事，而彼此互相调和，静度宗教生
    活，而毗提诃仙人则对健陀罗仙人加以奉仕。
        两人于某满月之日，坐于某树之根元，谈论适法之事时，天空升起之月，又为
    罗喉所覆。毗提诃仙人观察眺望：“何以月光沉没？”彼见月光为罗喉所夺问曰：“尊
    师！究竟月为谁所覆，隐而不照？”健陀罗仙人答曰：“弟士！此罗喉污月无光，予
    因观月为罗喉所夺，予思：‘此净月为外来之污而不现光，对予此王位之污，亦恰
    如罗喉之对月，此王位使予为无光之物，予将出家。’予立即以月为罗喉所夺为缘，
366 舍弃王位而出家。”毗提诃仙人问曰：“尊师！君身为健陀罗王耶？”健陀罗仙人答：
   “唯然。”毗提诃仙人云：“尊师！予为毗提诃国、弥提罗市之毗提诃王，予等实为相
    互未见之友。”健陀罗仙人问曰：“然尔有如何之缘耶？”毗提诃仙人答曰：“予闻尊
    身出家时自思：‘此人为真正看破出家之功德。’予以尊身为缘，舍弃王位而出家。”
    彼等自彼时以来，非常亲密而调和，食果蓏而游行四方。
        彼等长期住于其处，亦为得盐与酢，由雪山下来，至某国境之村。众人等对彼等
    之举止满足，给与施食，得彼等之同意，由森林中建立使用为休息场所之住居，又
    为彼等之食事，与中途造一净水之场所为家，彼等于国境村落行乞已，即与彼草葺
    之家完毕食事，再赴己之住所。而此村之人与彼等食物，有时与盐入钵，有时亦与
    全无盐气之食物。
        某日之事，村人对草笼施与甚多之盐，毗提诃仙人前往得盐，食事之时，充分
    与菩萨而自己亦取适当量之后，余者入于草笼之中，彼思：“此决定为不得盐之日使
    用4。”将盐保存于积草之内。其后某日，得无盐气之食物时，毗提诃仙人与健陀罗
    仙人以盛施食之皿，由草笼之内将盐取出云：“尊师！请取此盐。”健陀罗仙人问曰：
   “今日未由村人得盐，汝由何处入手？”毗提诃仙人答：“尊师！先日由村人得盐甚
    多，尔时予思：‘此决定为不得盐之日使用。’故将余者保存。”然尔时菩萨云：“愚
    者！尔舍一百由旬之毗提诃国而出家，为无一物之境遇，而于此起盐与砂糖之欲。”
    菩萨咎诫于彼唱第一之偈：
367           一  尔舍诸村邑         一万六千多

        第二章  健陀罗品                                       二○九
    --------------------------------------------------------------------------
        小部经典十                                             二一○

                  弃多库中宝          今又思储蓄
        毗提诃如斯被咎，难堪而抱敌意云：“尊师！尊身不见自己之罪过，只视予之罪
    过。实则尊身因自思：‘对他人教诫，对自己又有何要，唯应教诫自己。’故舍王
    位而出家，然于此处何故对予教诫？”于是为唱第二之偈：
              二  舍健陀罗国         诸多财宝弃
                  远离诸教诫         于此教诫我
        菩萨闻此终了唱第三之偈：
              三  毗提诃！我为说正法   我不好非法
                  宣说正法时           我不染邪恶
        毗提诃闻菩萨之语已云：“尊师！纵令所言为有益之事，而云反对他人使之发
368 怒，终非善举。尊身对予恰如以钝刀剃刮，颇为粗暴。”于是唱第四之偈：
              四  如何种类事         如为烦他人
                  纵令有大益         贤者不为语
        菩萨闻此唱第五之偈：
              五  恼人或不恼         散落如谷粉
                  宣说正法时         不为邪恶污
        菩萨为此言已，又举善逝［佛］之教诫：“阿难5！如陶师之不铸生粘土6，我
    不以尔为对相。而阿难！予为再三再四之咎言，使汝将住为真实者。”此为善逝［佛］
    之教诫，应住于相应之行，恰如陶师再三叩于瓶而不取生烧之物，只取善烧之瓶，
    为说明此理，彼再唱次之二偈：
              六  人自为觉悟         若不得圆满
                  林中盲水牛         多处乱游行
              七  此处若有人         善自为修行
                  彼等为积德         留意为游行
369     毗提诃仙人闻此已，向菩萨言：“尊师！今后请对予教诫，予任性自然之气质，
    今与尊身之语已相合致，故请师恕予。”彼向菩萨请求宽恕。于是彼等生活亲密，再
    归雪山，菩萨于其处向毗提诃仙人述说入定修法7，彼行之而修得神通力及定力，
    如是具禅定不退转之二人，得成可生梵天界之身。

        第二章  健陀罗品                                       二一一
    --------------------------------------------------------------------------
        小部经典十                                             二一二

        结分  佛述此法语后，作本生今昔之结语：“尔时之毗提诃是阿难，健陀罗王实
    即是我。”

    注1 五种之药物指酪油(Sappi)、牛酪(Navanita)、胡麻油(Teia)、蜂蜜(Madhu)及糖
        蜜(Phanita)。此为参考Mahavagga，III 1-16而出者。
      2 Mahavagga，VI15-16曰：“实为对病比丘众适用之药物，即关于酪油、牛酪、胡麻油、
        蜂蜜、糖蜜等，得受此等后，最高可保存七日间使用。”此处即引用此等之句意。
      3 罗喉(Rahu)据传说为“象征黑暗之龙头神，罚为太阳与月之反逆者，由口中入为隐饰之
        魔神”。佛教以此为非天(Asura)中之一魔神。
      4“决定于不得盐日”为Alonaka-divase-bhavissati 之译语。此是√bhu未来形之特殊用
        法，应予注意。
      5 阿难(Ananda)在此本生谭之末尾出现，指毗提诃王。
      6 生粘土，底本为Amaka amaka-matta，脚注为Amaka-matta，为“未十分烧之生烧
        陶土”之意。
      7 入定修法(Kasina-Parikamma)为决定在隐遁所之时，为凝视(Kasina-mandala)而
        入于禅定之一种观法。

                四○七  大猿本生谭
                                                              ［菩萨＝猿王］
        序分  此本生谭是佛在祇园精舍时，对亲族行善行所作之谈话。此一事件将在
    跋陀娑罗树神本生谭［第四六五］中说明。彼时，比丘等于法堂开始谈论：“诸位法
370 友！正等觉者对亲族人等行善事。”佛出其处问曰：“汝等比丘！汝等今有何语集于
    此处？”比丘白佛：“如是如是之缘由。”佛言：“汝等比丘！佛对亲族行善事非自今
    始，前生即已如是。”于是佛为说过去之事。
        主分  昔日，于波罗奈梵与王治国时，菩萨生于猿之胎，达成年时，背高幅宽，
    强而有力，为八万之猿群围绕，住于雪山地方。尔时在恒河岸边，生有枝茂荫浓叶

        第二章  健陀罗品                                       二一三
    --------------------------------------------------------------------------
        小部经典十                                             二一四

    丰如山岭耸立之庵罗树，彼亦称为尼拘律树，果实甘美，品质高而有香味，大如大
    水瓶状1，其一枝上之果实落于地上，另一枝上者落于恒河水中，而在两枝中间之
    果实，则落于树之根部。菩萨与猿群俱食果实之间自思：“某时，将因落于水中之果
    实，我等将有恐怖来袭。”于开花之时节，或于山梨豆大之时顷，使水面之枝，一果
    无余，使尽食之或落于水中。
        而彼时，波罗奈王于水边之上下张网，于彼处沐浴之时，其中有一果实为八万
    之猿所看漏，此果熟透，为蚁垤所覆，落入河中，挂于网上。王于当时，快乐度过
    一天，夕刻将欲归宅之时，渔师等曳起张网，见此果物，彼等不知“如是如是之果物”，
    而献于王。王问：“此果物云何？”渔师等答：“予等不知。”王复问：“何人知之？”
    渔师答：“森林官能知，大王！”彼王呼森林官至，由彼等闻知“此为庵罗树之实”。
371 王以小刀切割，先使森林官食，自己亦食，并与后宫彩女及大臣等，庵罗树实之美
    味，浸泌王之全身。彼王为味欲所执，问森林官彼树生长之场所，“彼生于雪山地方
    之河岸。”王闻彼等之言，结诸多之筏，由森林官指示道路，回流而行，几经时日，
    正确不知，渐达其场所。森林官告王：“此即其树，大王！”王系其舟，由多数之
    从者相伴，徒步往其场所，于树之根部敷床后，食庵罗树之实，品尝种种美味之食
    物而横卧，于各方面置守卫者，点起火把。
        菩萨于诸人入眠深夜之中，伴从者而来。八万之猿由枝到枝回跃而食庵罗之果，
    王惊醒见猿群，唤起家臣，呼弓箭师至云：“食此果物之猿，勿使逃去，包围彼等，
    与以射杀，明日，予将食庵罗果与猿肉。”弓箭师受命同意：“谨遵王命。”围树备矢
    而立。猿等见不能逃，起死之恐怖战栗，来菩萨之前问曰：“弓箭师云：‘大王！予
    等将射欲逃去之猿。’彼等围树而立，我等如之何为宜？”猿等战抖而立。菩萨云：
   “汝等勿怖，予救汝等之命2。”彼安慰群猿，攀登一直干之高枝，延伸至恒河面上，
    由此一端跃离，可跳越至距离百张弓箭以外场所，抵达恒河之岸某树丛之上而下，
    决定此处降落之场所。彼云：“此距予之来处甚远。”于是取一根竹茎，由根部切断，
372 使之光滑，然后彼思：“必须将竹如此之长缚于树上，如此之长使之悬于空中。”于
    是，彼又测量此两方场所之位置距离，将竹缚于自己腰上部分之长度忘记算入。彼
    执竹茎之一端缚于恒河岸边所生之树上，他之一端则结系在自己腰间，彼如风卷残
    云之速度，跳越距弓箭百张距离以外之场所，但彼未考虑腰间缚竹之长度，未能达

        第二章  健陀罗品                                       二一五
    --------------------------------------------------------------------------
        小部经典十                                             二一六

    到树上，彼只得用双手紧握庵罗树枝向猿群指示：“速速踏我之背脊而越至竹茎上安
    全渡过。”于是八万之猿向菩萨道别，依其所言而皆逃离。
        尔时提婆达多亦为一猿，居于彼等之间，彼思：“此为予见予之敌人最后之时。”
    彼攀登至上枝，使起弹动，然后飞跃至菩萨背上而降落，菩萨之心脏起如破裂之苦
    痛，提婆达多使其起非常之苦痛而后离去，于是菩萨则成为孤独之一身。
        王未入眠，依猿与菩萨所作之行为，悉皆得见，王卧自思：“猿乃动物，不顾自
    己之命，使同伴等得以安全。”彼于天明时，对菩萨甚为满意称许，彼思：“杀此猿
    王，实为不善，以方便解彼下来。”于恒河中立一支柱，于彼处系筏，徐徐解下菩萨，
    背上披以袈裟衣、用恒河之水沐浴，饮以砂糖之水，于清净体上涂以千度净化之油，
    床敷以用油光滑之皮供彼卧毕，王坐于低座唱第一之偈：
373           一  尔以己为桥        彼等得安渡
                  尔与彼等间        大猿！究属何关系？
        菩萨闻此已，向王教诫唱其余之偈：
              二  我为彼等之君主          亦为畜群之教师
                  调御者！怖君射手欲围杀  彼等忧悲烦恼起
              三  跳起之空间        百张弓之外
                  贤握竹之茎        坚固缚后足
              四  如风追残云        超速接近树
                  我未著其处        以手握枝住
              五  枝与茎之间        由我背伸悬
                  彼等足踏越        猿渡得安然
              六  桎梏我不苦        吾死亦不恼
                  赍他为幸福        为我统治宝
              七  大王！予今为汝说此法  真义示教之譬喻
                  王国军队兵马村        得真统治皆幸福
374     菩萨如是予王以教诫后死去，王呼大臣等命令曰：“对此猿王应为诸王之葬式。”
    又对后宫之彩女曰：“汝等应著赤衣散发，手执松明，往火葬场立于猿王之周围。”
375     大臣等堆积百乘之薪木造荼毗所，作诸王之样式，行菩萨之葬式。取头盖骨进

        第二章  健陀罗品                                       二一七
    --------------------------------------------------------------------------
        小部经典十                                             二一八

    于王前，王于菩萨之火葬场建庙，点灯火，供养薰香与花环后，于头盖骨上张贴黄
    金，乘著于枪尖之上以为前导，捧薰香与花环等往波罗奈行进，止于城门之内侧，
    装饰全市，行七日间供养。尔时，王受取头盖骨为舍利，纳入庙中，一生之间，奉
    献薰香与花环等。王则遵从菩萨之教诫，开始行布施，为诸善事，正当治国，成可
    生天界之身。
        结分  佛述此法语后，说明圣谛之理，为作本生今昔之结语：“尔时之王是阿
    难，从者是佛之眷属，猿王即是我。”

    注1 水瓶，底本为Kuta，此可视为Kuta之误，译为水瓶。
      2 原文为Aham vo Jivitam dassami，依文字为“予与汝等命”，今意译如本文。

                四○八  陶师本生谭
                                                            ［菩萨＝游行者］
        序分  此本生谭是佛在祇园精舍时，对烦恼之调伏所作之谈话，此事于水本生
    谭1(第四五九)中将为说明。当时舍卫城有五百之同朋出家，住于黄金敷成之只
    园精舍，于午夜中起色欲想；佛对自己之弟子等夜三度、昼三度，一昼夜间六次设
    法，宛如雌鸟护卵、犁牛护尾、母之爱儿、只眼者守眼，与以看守，随时调伏起来
    之烦恼。佛于当日之午夜中，观察祇园精舍，知比丘等欲想之动向，佛思：“此等比
    丘之间所起之烦恼成熟，将破罗汉性之根本，故我今调伏彼等之烦恼，使彼等之罗
    汉性显现。”佛由香室出，呼长老阿难命之曰：“汝集合住于黄金敷成之精舍比丘诸
376 人。”大众集合已，佛坐于所设之座，佛言：“汝等比丘！心中为所起之烦恼所左右，
    实为不正，实则烦恼增大，如仇敌坐大，导致破坏。比丘对如何微细之烦恼，亦必
    须调伏。古之贤者对仅只微细之业因，尚加注意，调伏心中所起之烦恼，达辟支佛
    之境界。”于是佛为说过去之事。
        主分  昔日，梵与王于波罗奈治国时，菩萨生于波罗奈之郊外某陶师之家庭。
    彼达成年，建立家计，得子与女，依陶师之工作养育妻子。
        尔时，迦陵讹国之捺多布罗市有名伽兰多之王，彼与诸多之从者往庭园，在园

        第二章  健陀罗品                                       二一九
    --------------------------------------------------------------------------
        小部经典十                                             二二○

    门之处见结有美丽果实之庵罗树，彼于乘坐象之背上伸手摘取一房(一串)，入于园
    内，坐于华丽石之玉座，与分某些可得者后，自食庵罗之果。于王取庵罗果之后，
    大臣婆罗门家长等思惟他人亦将来取，于是由彼树上击落庵罗果食之，如此屡次前
    来，登树用棒敲击，折落树枝，甚至未熟之实，亦均食之无遗。
        王于庭园，游乐终日，黄昏乘严饰之象背而归之途中，见彼庵罗树，由象身降
    下，往树之根部，眺望彼树自思：“此树于晨起见之，尚结实累累不倦之态，非常美
    丽，今其果实被夺而击毁，失去光彩而立。”王再往其他场所眺望时，见未结果实之
    其他庵罗树，王再思考：“此庵罗树未结果实，如宝石裸山之美丽，然此树为结果实
377 而遭不运。如此家庭之生活，实亦类似此木，出家生活实类似无实之树；富裕者有
    恐怖，贫困者无恐怖，予亦必须为不实之树。”如是彼以果树为所缘，立于树之根元，
    熟思三性2，而完成观念，得辟支佛智慧，于是王思：“胎囊今由予脱落，于三界断
    除系缚，净化轮回之污积，泪海干，骨壁破落，予已无再生之系缚。”但彼仍为一切
    装饰所饰而站立。尔时大臣等言曰：“大王！陛下已十分长期之间站立矣。”王答曰：
   “予非为王，予为辟支佛。”大臣云：“大王！辟支彿非如王之姿态。”王云：“然彼等
    为如何之状？”彼等答：“剃除须发，著袈裟衣，与家族种族不相亲近，如风吹过之
    云，或如由罗喉遁逃之月，住于雪山之上香醉山洞窟之中，大王！辟支佛乃如是者。”
        尔时王扬起其手，触摸其头，消去俗人之象征，表现沙门之形：
                  三衣与铁钵        剃刀针带纽
                  水囊共八物        比丘慎适应
        所谓僧之资具附于身上。彼立于空中向大众说法，然后通往虚空，向高峰雪山
    中难陀姆罗洞窟而去。
        于健陀罗国得叉尸罗市有名那迦吉王，在赴高殿玉座之中央时，一妇人两腕嵌
    有镂钻宝石之腕环，与彼坐离甚近，正研磨馥郁之香。王见之自思：“此等宝石之腕
    环离开之时，互相不触，亦无音声。”王凝目注视。尔时彼女将腕环由右手嵌入左手，
378 以右手集香，开始磨细，而在左手之腕环与他环相触而出音。王见此二腕环互相接
    触而出音之事，自思：“相离则此腕环互不相触，然与他物相触则出音；恰如其状，
    此等生存者相离，则无接触之事，亦无出音之事，彼等为二为三，相互接触，则造
    成喧嚣。予支配迦湿弥罗与健陀罗二王国之住民，而予亦应如单一之腕环，不支配

        第二章  健陀罗品                                       二二一
    --------------------------------------------------------------------------
        小部经典十                                             二二二

    他人，而只住于支配自己。”彼以腕环之摩擦为对象，居于座上，熟思三性，完成观
    念，得辟支佛之智慧。余事如前所说。
        毗提诃国之弥提罗市有名尼弥之王，朝食后，为大臣所围绕，开窗下望街路。
    尔时一鹰由屠场取来一片之肉，飞至空中，数只兀鹰与他鸟一同，到处包围此鹰，
    为食物而用嘴啄、翼打、足踏，鹰不堪己之被击，弃离其肉，为他鸟所取；余鸟弃
    击此鹰，追击他鸟，彼亦放弃之时，他者更又取彼，而彼等亦同样啄彼。
        王见彼等众鸟自思：“任何一鸟，取肉者即有苦痛，任何一鸟，放弃者即有幸福；
    任谁贪五欲者即有苦恼，不然者即有幸福。此等之事，实多物之普通现象，然予有
379 六千之后宫，予如鹰之放弃一片之肉，而弃舍五欲之乐，则可生为幸福。”而彼不断
    充分考虑，熟思三性，完成观念，得辟支佛之智慧。余事如前所说。
        于北部般遮罗国堪匹拉市有名顿穆迦王，朝食之后，为一切装饰所饰，由大臣
    等围绕，开窗下望宫廷。尔时，牝牛之小舍门户启开，牡牛等由小舍出来，为爱欲
    追逐一只牝牛，而持有锐利角之一匹大牡牛，见一只牡牛之来，燃起爱欲之嫉妒，
    用彼之锐角，突向彼之股间，由突裂开口之处，内脏跳出，彼当场死亡。王见此自
    思：“此等生物，以动物为始，为爱欲而受苦痛，此牡牛因爱欲而死，他之生物亦依
    爱欲而被困扰。予必须舍弃困扰此等生物之爱欲。”彼立而熟思三性，完成观念，得
    辟支佛之智慧。余事如前所说。
        其后某日，此四人之辟支佛，思行乞游行之时，出难陀姆罗洞窟，于阿耨达
    湖水中，使用可以洁齿之蒟酱杨子，注意洁［净］身体，立于(雄黄)平原整顿下
    衣，著衣执钵以神通力升至虚空，踏五色之云，在波罗奈郊外路程不远之处降落，
    而于适当场所挂衣，执钵进入市外，连续乞食，遂来至菩萨之门前。菩萨见彼等欢
    喜，请彼等入其家，设座使坐，与彼等洗水3, 供坚软美味之食物，然后坐于一面，
    敬礼僧伽之长老已，问曰：“尊师！贵师之出家生活，美妙非常，感官甚净，肤色澄
380 清；观如何之对象使贵师得入比丘阿阇梨之出家生活？”而如彼向僧伽长老之寻
    问，向其他长老等处亦来寻问。尔时彼等四人对彼：“予等为如是之国，如是之市，
    如是之王。”云云之状，告以由世间隐遁之理由，顺次各唱一偈：
               一  我见一株庵罗树        林中色深善丰熟
                   结实累累为树害        彻见其理为比丘

        第二章  健陀罗品                                       二二三
    --------------------------------------------------------------------------
        小部经典十                                             二二四

               二  名工磨治宝石环        妇人磨香挂两腕
                   两环接触鸣铿锵        彻见其理为比丘
               三  只有一鸟持腐肉        数多众鸟向围攻
                   彼为肉饵被击打        彻见其理为比丘
               四  牛草之中自负行        我见牡牛美有力
                   彼为爱欲遭触毙        彻见其理为比丘
381     菩萨闻各各之偈云：“善哉，尊师！此诸对象与贵师等出家相应。”彼向各各之
    辟支佛呈赞许之词，而彼闻四人之说法后，对家庭生活顿失希望。辟支佛归去之时，
    朝食过后，安乐而坐，菩萨呼妻言：“吾妻！四人辟支佛等弃国出家，无何等执著，
    亦无障碍，得出家生活快乐之味而生活；然予依工资而生活，家庭生活竟有何用？
    请汝留于家中，面对儿女之烦劳。”彼唱次之二偈：
               五  迦陵讹王伽兰多         健陀罗王那迦吉
                   毗提诃王名尼弥         般遮罗王顿穆迦
                   彼等舍弃诸王位         无罪出家成辟支
               六  此等总皆集如神           赫赫光辉如火焰
                   婆伽梵4！我亦独自欲游行  所有诸欲皆舍弃
382     彼妻闻彼之言云：“因贵君闻辟支佛之说教，予亦在此家庭不能满足。”为唱次
    之一偈：
               七  今正无此更优时         贵教于我后难得
                   婆伽梵！我今亦欲独游行 如鸟由手被释放
        菩萨闻彼女之言，默然不语。然彼女瞒过菩萨，欲先行出家，彼女云：“贵君！
    予往水槽取水，请君照看子女。”有如行往其处，取壶而出，彼女往市外苦行者之前
    而出家。
        菩萨知彼女不归之事，自行养育子女，其后彼等稍长，理解事物之时5，使彼
383 等试为炊饭之任，某日稍硬、某日稍软、某日甚好、某日甚劣、某日毫无盐气、某
    日味则过咸。儿童语其父曰：“父亲！今日饭硬、今日饭软、今日甚好、今日无盐、
    今日则盐气过重。”菩萨云：“诚然，爱儿！”菩萨自思：“此诸子女已知生煮、善煮、
    有盐、无盐，彼等可适应自己之性而为生活，予应出家。”然后彼托付子女于亲族，

        第二章  健陀罗品                                       二二五
    --------------------------------------------------------------------------
        小部经典十                                             二二六

    彼出家入仙人之道，住于市外。
        如是每日往波罗奈乞食之比丘尼(菩萨之前妻)见彼而相谈：“尊者！子女等依
    付贵君已被杀耶？”菩萨云：“予未杀子女等，予于彼等心已知事物时出家；汝未看
    顾彼等而出家自乐。”于是为唱最后之偈：
              八  彼等分别生与煮          已知盐辛盐气无
                  知诸事物予出家          任行尔事予亦行
        如是彼教诫比丘尼使彼女离去，彼女亦信受教诫，向菩萨告别，往彼女欲去之
    处。实则自当日之后，彼等互相再未会面，菩萨依禅定得神通成为应生梵天界之身。
        结分  佛述此法语后，说明圣谛之理－－说圣谛之理竟，五百比丘成阿罗汉
    －－而佛为作本生今昔之结语：“尔时之女是莲华色尼，子是罗喉罗童子，游行尼是
    罗喉罗之母，游行者即是我。”

    注1 事，底本为vatthu，乃vatthu 之误。
      2 三性(Tini lakkhanani)即三法印，指诸行无常、一切苦、诸法无我。
      3 洗水dakkhinodaka为“贵水”，尊敬而准备之水，为洗手足之水，故名洗水。
      4 婆伽梵Bhaggavi，从注，婆伽梵即菩萨妻之名。
      5 事物之理解，底本为attano ayanaya janana-samatthatam “对自己道之理解”，即对
        自己生活道之理解义，故译“事物之理解”。

384             四○九  坚法本生谭
                                                              ［菩萨＝大臣］
        序分  此本生谭是佛在憍赏弥之近处瞿师罗园时，对优填王之牝象跋陀罗婆提
    所作之谈话。盖此牝象之装饰与优填王之王统，将于摩登伽本生谭［第四九七］中
    说明。
        某日，牝象来至市内，彼见世尊晨起为圣众围绕，具无比佛之尊严1，入市内

        第二章  健陀罗品                                       二二七
    --------------------------------------------------------------------------
        小部经典十                                             二二八

    乞食，彼伏于世尊之足前云：“世尊为全知、全世界之济度者！正血统之优填王，于
    我少时能完成工作，王思：‘予因此［象之］荫而生活，支持王位与皇后。’予受
    宠爱与尊敬，以一切装饰而饰身，于住所涂香料，于四方张多彩之幕以围绕，以香
    油燃灯火，梵香备皿，于侧所据置黄金之壶，使予住于多彩之毛毡之上，而王与我
    以种种适应美味之食物；然今予年老，不能完成工作，断除所有之尊敬，于是予无
    援助，亦无资力，于林野食克达迦树之果以维持生活。予无其他扶助，请让优填王
    知予之美德，再与我原来之尊敬，世尊！”彼悲痛向如来叹愿乞求。佛言：“尔往，
    我语王再与汝尊敬。”语毕即向王宫之门而出发。王引如来进入，于内殿以佛为上首
    2，向比丘众为大供养。佛于食事完毕感谢，问王曰：“大王！跋陀罗婆提现居何
    处？”王答：“予不得而知，尊师！”佛言：“大王！以名誉与奉仕者，因彼年老而取
    去，是为不当，满足而深感谢是为适宜。跋陀罗婆提今年老、老衰，无人保护，于
    林野食克达迦树果以维持生活。视老年如无关者，于王实为不宜。”佛说明跋陀罗婆
385 提之美德后：“请王再与彼原来之尊敬。”佛言毕而辞去。
        王依佛言：“依如来之言，实为说明跋陀罗婆提之美德3，再以原来之荣誉与
    彼。”佛出其处问曰：“汝等比丘！汝等今有何语集于此处？”比丘白佛：“如是如是
    之缘由。”佛言：“汝等比丘！如来语此美德，恢复已失之荣誉，非自今始，昔日亦
    复如是。”于是佛为说过去之事。
        主分  昔日有坚法王于波罗奈之都治国时，菩萨再生于大臣之家庭，达成年后，
    奉仕于王，彼由王受大荣誉，立于最尊贵大臣之地位。时此王有一头力量强大之牝
    象4，此牝象日行百由旬，完成对王使者之任务，于战场交战破敌。王思：“此牝象
    为予之一大援助者。”于是对彼施以一切之装饰，如同依优填王对跋陀罗婆提所与之
    状况，超乎一切之尊敬。然彼于年老力弱，王则取去一切之荣誉，自此以来，不被
    保护，彼于林野食草叶为生。
        某日之事，宫廷因容器不足，王呼陶师前来云：“容器实有不足。”陶师云：“予
    无系车运牛粪5之牝牛，大王！”王闻其语，问曰：“予之牝象现在何处？”答曰：“彼
    任意流浪，大王！”王云：“今后可用牝象往取牛粪。”将彼象交付陶师，陶师云：“谨
    遵如命。”依言而去。
        某日牝象由市中出行时，见菩萨入来市内，伏于菩萨之足前，忧伤悲痛云：“尊

        第二章  健陀罗品                                       二二九
    --------------------------------------------------------------------------
        小部经典十                                             二三○

386 师！予年轻时，王思予为援助者，与予以大荣誉，今因年老，夺取一切，更不思予
    之事，予不被保护，于林野食草叶以维持生活。落入如此不幸之予，今又交付为陶
    师系车，除措予身于君，别无归依避难之所。予对王之奉仕，贵君素悉，今请恢复
    予已失去之荣誉。”于是唱次之三偈：
              一  予为坚法王        满足其使命
                  前进枪当胸        勇取临战争
              二  我行之伟业        王实不知耶
                  战场美战果        传令派使者
              三  孤独我无援        我恐将死去
                  时亦有陶师        与我运牛粪
387     菩萨闻此语云：“尔勿叹愿，予语王恢愎尔之荣誉。”彼安慰牝象后，入市朝食
    完毕，往王之前，开始谈话：“大王！某某之牝象为陛下于如是如是之场所，附枪于
    胸，有无参加战争之事耶？又于如是如是之日，颈缚信件有无被派遣远行四百由旬
    之事耶？陛下曾与彼以大荣誉，而此牝象今在何处？”对菩萨之问，王答曰：“于将
    此牝象为运牛粪，交付陶师。”
        尔时，菩萨云：“大王！与牝象为陶师系车之事，究为陛下之善事耶？”菩萨向
    彼王教诫后，唱次之四偈：
              四  合己之所望        对之与敬意
                  无用即舍去        武士舍牝象
              五  功德与善根        尔时不尽解
                  当愿求德处        彼德将被积
              六  受善根功德        于善理解时
                  当愿求得处        彼德将被积
              七  斯多来此处        有幸向汝言
                  对谁皆感谢        可长住天界
388     如是菩萨自王开始，向所有集合者与以教诫。王闻此，再与牝象以荣誉，而随
    菩萨之教诫为布施等净业，成为应生天界之身。
        结分  佛述此法话后，作本生今昔之结语：“尔时之牝象是跋陀罗婆提，王是阿

        第二章  健陀罗品                                       二三一
    --------------------------------------------------------------------------
        小部经典十                                             二三二

    难，大臣即是我。”

    注1 佛之尊严 Buddhasiriya 系 Buddhasiriya 之误。
      2 佛，底本为 Budha 系 Buddha 之误。
      3 原文 Kathetva 应作为 Pas.grd 看待。
      4 原文 Otthi-vyadhi(病骆驼)指猎用之骆驼。按文脉上意味为牝象。
      5 牛粪为烧陶土所用之物。

                四一○  苏摩达多象本生谭
                                                              ［菩萨＝帝释天］
        序分  此本生谭是佛在祇园精舍时，对某一老僧所作之谈话。彼使一沙弥出家，
    沙弥为彼之侍者，因重病而死去；彼死之时，老僧悲泣而环绕。比丘等见此，于法
    堂开始作如下之谈话：“汝等法友！某老僧为沙弥之死而悲泣环绕，失死之正念行处
   (修行法)。”佛出彼处问曰：“汝等比丘！今有何语集于此处？”比丘白佛：“如是
    如是之缘由。”佛言：“汝等比丘！彼死之时，此者为彼哭泣，非自今始，前生即亦
    如是。”于是佛为说过去之事。
        主分  昔日，梵与王于波罗奈治国时，菩萨为帝释天。
389 有一福裕之婆罗门，舍欲入雪山，入仙人之道，出家后拾落穗，于森林取根及果物
    以维生活。某日之事，彼为求果蓏而往外出，发现一只象子，伴彼归至自己草庵，
    视若己儿1，名苏摩达多，食以草叶，与以看顾。彼象成年，身体渐大，某日因食
    物过多，为不消化而衰弱，行者使彼入草庵后，为采果蓏而外出，于彼未归之中，
    象子已死。行者于采果蓏归来之时自思：“他日予子皆来迎予，今日则不如是，彼究
    往何处？”彼叹息而唱第一之偈：
                 一  森林遥远由彼方       以前我子皆出迎
                     彼象因何今不现       苏摩达多今何处？
         彼如斯叹愿来至经行坛，发现彼已倒毙时，行者紧抱象之颈处，悲叹而唱第二
    之偈：
                 二  此处彼死倒       如被摘幼芽
                     彼今倒地上       呜呼我象死

        第二章  健陀罗品                                       二三三
    --------------------------------------------------------------------------
        小部经典十                                             二三四

        此一刹那，帝释观察世界自思：“此行者舍妻子出家，今对象子怀我子之想而叹
    愿，摇动彼心，正气不符。”于是来至草庵，立于空中唱第三之偈：
390              三  汝为出家         使心解脱
                     沙门不善         悼念死者
        彼闻其言唱第四之偈：
                 四  帝释！实为相共住  无论人与兽
                     爱著燃胸中        如何不叹彼
        尔时帝释教诫于彼唱次之二偈：
                 五  叹泣已死者              泣者泪不干2
                     勿泣！仙人！然汝泣死者  贤者云无益
                 六  婆罗门！实汝持悲泣  若使死者生
                     诸皆共泣叫          各等诸亲属
        行者闻帝释天之言后，正思去忧，拭泪终了，为赞叹帝释唱其余诸偈：
                 七  如火注苏油        爱著燃我心
                     如以水注之        忧悲皆消止
                 八  实我受忧枪        深心起染著
                     忧悲恼我时        我为子逝故
391              九  此我枪被拔        脱忧心无浊
                     不叹亦不泣        神之主！我愿闻教诲
        彼既述此等之偈，如是帝释教诫行者，归自己之住居而去。
        结分  佛述此法语后，作本生今昔之结语：“尔时之象子是沙弥，行者是老僧，
    帝释即是我。”

    注1 视若己儿译为Puttatthane thapetva，依文字所译为“使住于儿童之住屋”。
      2 泪不干在文脉上依注译为aSSusukkhanakalo n’atthi。

        第二章  健陀罗品                                       二三五
    --------------------------------------------------------------------------
        小部经典十                                             二三六

                四一一  须尸摩王本生谭
                                                                ［菩萨＝王］
        序分  此本生谭是佛在祇园精舍时，对大无欲所作之谈话。实即彼时，比丘等
    坐于法堂，称扬十力(佛)之无欲，佛出其处问曰：“汝等比丘！汝等今有何语，集
    于此处？”比丘白佛：“如是如是之缘由。”佛言：“汝等比丘！我到达彼岸，而成今
    之无欲，亦无何不可思议，我于几百千万劫之间力行无欲，前生我亦弃三百由旬之
    迦尸王国，成为无欲而出家。”于是佛为说过去之事。
        主分  昔日，梵与王于波罗奈之都治国时，菩萨托胎于王之司祭正妻，于彼降
    生之日，波罗奈王亦生一王子，在彼等命名之日，菩萨命名为须尸摩童子，王子被
    称为梵与童子。波罗奈王闻菩萨与王子同日出生，使人伴菩萨前来，交与乳母，与
392 王子一同养育；达成年后，彼等二人美丽具天子之容姿，于得叉尸罗修得一切之学
    艺而归。与菩萨共同饮食居住之王子为副王，父死后登王位时，以大名誉与菩萨，
    使立于司祭之地位。昔某日之事，装饰街市，王严饰如帝天王，乘坐于如伊罗婆
    那之稳和而又优美之象肩处，使菩萨于后座乘于象背右绕于街市。王母思欲见其子，
    立于窗前，见右绕街市归来乘于后座之司祭，起恋著之心，入于寝室，而自思：“予
    如不得此想，予将死于此处。”于是吐出食物，就卧于寝床。
        王不见其母问曰：“母君在于何处？”“患有疾病。”王闻而往母亲之侧，问候完
    毕后问曰：“母君之病体如何？”彼母羞惭，并无何语，于是彼出往就坐于王座后，
    呼己之妃近前云：“予观母君有不快之色。”于是遣妃前往。王妃为母后擦拭背脊询
    问，女人彼此对自身之秘密终不能隐瞒，彼女向王妃述其理由。
        王妃闻此转告于王，王云：“此事不难，汝往安慰母后，于使司祭为王，使母后
    为彼之后。”王妃前往安慰母后，王亦呼司祭前来，告知此事云：“请卿与于母寿命，
    卿如为王，于母为王妃，予为副王。”菩萨云：“此事实难从命。”彼拒绝王之言辞，
    王履次垦愿，彼只得接受。于是王以司祭为王，母后为王妃，自为副王。
        彼等一时虽度过亲密之生活，尔后家族生活颇感不快，菩萨心起舍欲出家之倾
    向，对烦恼爱欲已无执著，彼立亦独身、坐亦独身、卧亦独身，恰如为牢狱所系之
393 人，又如闭入笼中之鸡。

        第二章  健陀罗品                                       二三七
    --------------------------------------------------------------------------
        小部经典十                                             二三八

        尔时彼之妃自思：“此王与予不共享乐，独立坐卧，盖此王年少，元气拨刺，予
    则年老，头现白发，予付虚言向彼云：‘大王！君身头上现一根白发。’以一方便，
    使彼满意，与予享乐。”某日彼女装作为王探索头虱，向王云：“大王！君身年老，
    君身头上生有一根白发。”菩萨云：“吾妃！如是汝拔此一根白发，置予手上。”于是
    彼女由王之头拔取一发，将彼投舍，而取自己头上之白发云：“大王！此为君身之白
    发。”将发置于王之手上。
        菩萨见此心起怖战，由如金色板之额流出冷汗，彼戒自己而思：“须尸摩！尔年
    少而终老，如斯长久之间，恰如村豚回转于粪泥之中，沉湎于欲之污泞而不能舍污
    泞而去。于尔而言，今非弃欲入雪山出家住于梵行之时耶？”于是为唱第一之偈：
              一  原为黑发毛            生头任何处
                  今日见白发，须尸摩！  践法梵行时
        如是依菩萨赞叹梵行住功德时，他者(妃)自思：“予对此菩萨思使怀贪欲而彼
    反思为放弃之行，予心中战栗，今须使彼不为出家之思而赞扬彼身体之美。”妃决定
    唱次之二偈：
394           二  大王！我有白发汝身无  白发在于我头首
                  我为虚言王莫怪        大王！一切之罪请赦吾
              三  我君！年少且美丽  如春之幼芽
                  观我并微笑        人主！勿追逝去岁
        菩萨闻彼女之言云：“吾妃！身往年老之时，此黑发须变如麻布之白状，此当然
    之事汝已实言，何以故？类如青莲等花环可爱之金色姿，美好而年少优美武士族之
    少女等，经年老者，见为颜色已褪，肉体颓败之故。吾妃！实此生类不幸之终焉，
    乃如是耳。”菩萨更以佛之威力说法：
395           四  予见年少女        健美善容姿
                  伽拉树之芽2       迎风多摇曳
                  彼女近男前        贪欲如色魔
              五  后日见此女        八九十存命
                  执杖手震颤        行路曲如桷
    唱以上之二偈。

        第二章  健陀罗品                                       二三九
    --------------------------------------------------------------------------
        小部经典十                                             二四○

        如是菩萨以此偈示美貌之悲哀，而今于家庭之生活，述其不快云：
396           六  予已如是熟思虑        独自伏卧床之中
                  我已如斯为观念        厌弃在家梵行时
              七  人人皆喜在家乐        恰似游鱼悬网中
                  贤者断之为行脚        舍弃欲乐无希求
        菩萨如是说欲乐之悲哀，以佛之威力说法后，呼友(副王)前来，托付王位，
    而后于亲戚知己朋友忧悲之中，舍弃尊严与权力，入雪山出家，入仙人之道，依禅
    定得神通而成应生梵天之身。
397     结分  佛述此法语后，说圣谛之理，数多之众，饮甘露水，佛为作本生今昔之
    结语：“尔时之妃是罗喉罗之母，王是阿难，须尸摩即是我。”

    注1 帝释天之象名。
      2 伽拉(kala)为黑蔓之一种。

                四一二  绵树顶本生谭
                                                               ［菩萨＝树神］
        序分  此本生谭是佛在祇园精舍时，对调伏烦恼所作之谈话。此一事件将在水
    本生谭中说明1。又佛于黄金敷成之精舍(祇园)内，见沉沦欲想之五百比丘，集
    合僧团，佛言：“汝等比丘！对可怖畏者应加怖畏，不断增长之烦恼，如尼拘律树之
    绕树，使人染者。如是，昔日尝住于绵树顶之树神，见有一鸟食尼拘律树之种子，
    于自己所住之树枝落粪而自思：‘我家此后将遭破坏。’”于是佛为说过去之事。
        主分  昔日，于波罗奈都梵与王治国时，菩萨再生为住于绵树顶之树神。尔时
    一只金翅鸟王，现一百五十由旬之己姿，鼓翼令二分大海之水，掴住千寻长之龙尾，
    龙王放弃口中所含之食物，沿森林之顶向绵树顶方向飞去，龙王自思：“须救自己之
    被垂悬。”于是化作蛇身向一株尼拘律树中伸入，卷付于尼拘律树上。因金翅鸟之大
    力与龙王之大躯，尼拘律树连根拔起，然龙王决不弃树，金翅鸟则将尼拘律树与龙
398 王一同捕之到达绵树之顶时，龙王横卧于树干之上，金翅鸟裂龙王之腹2，食其脂

        第二章  健陀罗品                                       二四一
    --------------------------------------------------------------------------
        小部经典十                                             二四二

    肪后，投舍残骸于海中。尔时一鸟居于尼拘律树上，当尼拘律树被拔时，彼则高飞
    落于绵树之顶，树神见而自思：“此鸟将落粪于予之树干，于是将生为尼拘律树丛林
    及无花果之丛林，绵树全体将被遮蔽，而彼时予之住所将被破坏。”
        树神思此，心生战栗，于是绵树由顶至根皆生震动。金翅鸟见其身震，问其理
    由，唱次之二偈：
              一  十百之寻长        运龙我来此
                  彼我巨大身        支持无震动
              二  比我实为小        此处有小鸟
                  使君起怖畏        落于绵树顶3
                  如何之理由        君对彼恐怖？
        此时为说明其理由，树神唱次之四偈：
              三  大王！汝食龙之肉  此鸟食木实
                  尼拘律树种        无花果之实
                  优昙婆罗华        菩提树之子
                  落粪于树干        我树将枯死
              四  树木茂生长        遮我之树干
                  我树被覆匿        我将为枯木
399           五  诸种他之树        张根枝茂盛
                  得依此种鸟        运种不使枯
              六  树木生繁殖        强侵林大树
                  大王！为此我战栗  更来见怖畏
        金翅鸟闻树神之言，唱最后之偈：
              七  可恐亦可布        防护来怖畏
                  贤人鉴未来        观察彼此世
        金翅鸟如斯云已，更复以自己之威力，将此鸟由彼树赶走。
        结分  佛云：“对可怖畏者应加怖畏。”佛述此法语后，说明圣谛之理－－说圣
400 谛之理竟，五百比丘等成就阿罗汉－－而佛为作本生今昔之结语：“尔时之金翅鸟王
    是舍利弗，树神即是我。”

        第二章  健陀罗品                                       二四三
    --------------------------------------------------------------------------
        小部经典十                                             二四四

    注1 本生谭中无Panna-jataka，依脚注当为水本生谭Paniya-jataka(459)。
      3 裂腹原文为Udarassa phaletva，如以动词为他言之使役法，则Ud arassa 应为
        Udaram。又动调Phaleti如系由Prakrt而来，得解为自言，即腹有裂＝腹裂。然由
        文脉观之为他言，故Udarassa 应正译为Udaram。
      3 绵树顶原文为Koti-simbali(f)，此语多译为绵树之顶，从脚注，因绵树之干及枝非常
        高大，故此为树名。更住于此树之树神亦呼为绵树顶，因此，绵树顶可称之为大绵树。

                四一三  都玛伽利牧羊者本生谭
                                                              ［菩萨＝贤者］
        序分  此本生谭是佛在祇园精舍时，对拘萨罗国王优遇新人所作之谈话。即某
    时，此王对依从习惯而来之老兵，不与优遇，勿宁对新来参加之人与以尊敬，然于
    国境勃发骚动前赴出征时，王思：“受尊敬之新人［新兵］将能战斗”而老兵等则
    不战斗；又思：“老兵等将能战斗”，而新人之［新兵］亦不与战斗，于是匪贼遂为
    胜者。
        败战之王，依优遇新人之失败，知招来自己败北之事，向舍卫国退却后，王思：
   “何以如是之所为时，予独败北，或者他王以前亦如是败北耶？”王思问十力(佛)，
    于朝食之后，往祇园精舍，向佛问其缘故。佛言：“大王！此非尔一人，昔日之王，
    亦因优遇他国人而败北。”佛应彼之请求为说过去之事。
        主分  昔日，于拘留国之因陀罗婆罗萨多城优第提拉族出身之拘留国王，名财
    胜治国时，尔时菩萨再生于其国司祭之家庭，达成年时，于得叉尸罗修得一切之学
    艺后，再归至因陀罗波罗萨多城，而于父死之后，相续司祭之地位，为国王之圣事
    俗事之指导者，被呼为毗都拉贤者。
        此顷，财胜王不顾老兵之事，只优遇新人之新兵，彼于国境起骚动前赴出征时
    自思：“新人万事理解，老兵亦万事明白。”结果老兵与新人均不战斗。
        败战之王向因陀罗婆罗萨多退却而自思：“予为优遇新人而败北。”某日彼自
401 思：“何故只予优遇新人而败北，抑或他王亦尝败北？予向毗都拉贤者寻问。”于是

        第二章  健陀罗品                                       二四五
    --------------------------------------------------------------------------
        小部经典十                                             二四六

    于彼来前侍从而坐时，问其缘故。
        尔时，佛宣明彼质问之理由，唱次之偈：
              一  好美德(正法)      王问毗都拉
                  婆罗门！抑汝为知者  谁为我痛叹！
        菩萨闻此已云：“大王！尊身之叹为何？曾有一名都玛伽利之牧羊者婆罗门，携
    大群之山羊于森林中作围栏，将山羊入其处，焚火升烟，看视山羊之群，以乳等为
    生活。彼发现数头金色之鹿前来其处，彼起爱著之念，不看守山羊，而以山羊之看
    顾示与诸鹿。秋季到来，鹿疾驱奔往雪山，山羊既已死去，鹿亦不见。彼于悲叹度
    日中，逐患黄疸病而死。此者(婆罗门)优遇新来者后，由其身疲于百倍千倍之叹
    而死。”菩萨举其例为如次之说：
              二  婆悉吒姓婆罗门        与山羊群住森林
                  焚火升烟为看守        不倦不挠昼夜劝
              三  彼处烟之香            恼蚊之鹿群1
                  雨季来住居            接近山羊群
              四  彼弃守山羊            寄爱于诸鹿
                  彼不知看顾            为此毙山羊
402           五  蚊由森林去            深秋见鹿群
                  彼等赴峻山            亦往溪流泉
              六  彼鹿群既去            今又失山羊
                  色褪甚悲哀            黄疸婆罗门
              七  如斯不顾旧            恋慕新来者
                  彼为此痛叹            如都玛伽利
        菩萨向王说此教化，彼(王)领会得教化而欢喜，向菩萨喜舍诸多之财宝，自
    此以来，彼向国民示厚意，开始布施，修诸善行，成可赴天界之身。
        结分  佛述此法语后，作本生今昔之结语：“尔时之拘留国王是阿难，都玛伽利
    是拘萨罗国之波斯匿王，毗都拉贤者即是我。”

        第二章  健陀罗品                                       二四七
    --------------------------------------------------------------------------
        小部经典十                                             二四八

    注1 “恼蛟”Makasa-ttita即脚注Makasa-tthita之意译。依文字为“忍耐蚊”之意。

403             四一四  不眠班本生谭
                                                              ［菩萨＝行者］
        序分  此本生谭是佛在祇园精舍时，对某优婆塞所作之谈话。实则彼为已达预
    流果之圣声闻，由舍卫城与车乘之队商同来，经过难路；尔时，队长于一有清净之
    水所，解五百乘之车，调整软硬之美食，以彼为宿处，［一队］诸人，到处横卧睡眠，
    然优婆塞则在队长侧一株树之根部，巡回瞭望。
        时，有五百盗贼思欲掠夺队商，持种种样之武器，将队商包围，彼等发现优婆
    塞在四处巡视，彼等云：“俟此人睡眠，我等开始掠夺。”于是屯留于各处。然彼于
    初中后夜，均在巡视，盗贼待至次晨，彼等弃石与棍棒等云：“队长！汝为此热心不
    眠之人而得助命，君为财产之所有者，应向此人与以敬意。”盗贼言毕而去。众人不
    久醒起，见因此弃舍投向彼等之石等，咸云：“救助我等之命者，乃此人之恩荫。”
    皆向优婆塞与以敬意。
        然优婆塞往目的地之工作完毕，再来舍卫城，赴祇园精舍，稽首如来，敬礼已
    而坐。佛言：“优婆塞！何故尔未被留意(多日未见)？”彼白佛此一事实。佛言：“优
    婆塞！不眠醒觉以修德行，非只尔一人，昔之贤者亦醒觉而得美德。”佛应彼之请求，
    为说过去之事。
        主分  昔日，于波罗奈之都梵与王治国时，菩萨再生于婆罗门族，达成年后，
    于得叉尸罗修习一切之学艺归来，为家庭生活，其后遁世出家，入仙人之道，不久
    依禅定修得神通，住雪山地方。彼立步而不眠，终夜步行以为常，彼步行之终点，
404 有栖于树之树神，甚为满意，立于树干之裂口，发问唱第一之偈：
              一  他觉谁入眠        他眠谁自觉
                  谁解此之问        谁能为我答？
        菩萨闻彼(树神)之言(云):
              二  他觉我入眠        他眠我自觉

        第二章  健陀罗品                                       二四九
    --------------------------------------------------------------------------
        小部经典十                                             二五○

                  我解此之问        我能为君答
        对此［树神］再唱此偈：
              三  他觉如何眠        他眠如何觉
                  如何知此问        如何为我答？
       ［菩萨］被问，为说明其意义而［唱］此偈：
              四  自己未调伏        胜法不会得1
                  此诸人眠时        树神！我已在自觉
              五  贪欲与嗔恚        更应舍无知
                  其人等觉时        我已为入眠
              六  他觉此为眠        他眠此自觉
                  如是解此问        如是为君答
405     菩萨依此解答问题时，树神满足，赞叹菩萨唱最终之偈：
              七  他觉者善眠        他眠善自觉
                  善了解此问        善为我作答
        树神如是赞叹菩萨后，入己之栖家。
        结分  佛为此法语后，作本生今昔之结语：“尔时之树神是莲华色尼，行者即是
    我。”

    注1 胜法为九种出世间法，即谓四向四果及涅槃之九法，但偈颂只有Dhamma，今从注释而
        译。

                四一五  酢味粥食本生谭
                                                                ［菩萨＝王］
        序分  此本生谭是佛在祇园精舍时，对末利王妃所作之谈话。彼女为舍卫城华
    鬘师首领之女，非常美丽大方。十六岁某日之事，彼女与其他诸女一同往花园时，
    将三杯之酢味粥食装入花笼。
        彼女由市内出发时，见世尊由法体放光，受比丘众围绕入来市内，彼女献上三

        第二章  健陀罗品                                       二五一
    --------------------------------------------------------------------------
        小部经典十                                             二五二

    杯之酢味粥食，佛以由大王捐赠之钵接受，然后彼女向佛足顶礼，得佛所缘之喜乐
    1，立于一隅。佛观彼女而微笑，阿难自思：“如来微笑，究为如何因缘？”于是向
    世尊发问。尔时，佛向阿难说明微笑之理由：“此女［供养］此等酢味粥食之果报，
406 今日将为拘萨罗王之妃。”然彼女已往花园而去。
        是日，拘萨罗国王波斯匿与摩揭陀王阿阇世战争，败退而乘马归来时，闻彼女
    之歌声，［波斯匿王］心动，策马往花园奔来，美德兼备之女，见王而不逃避，反而
    接近马之鼻手握马绳。王乘于马背之上问曰：“汝持著否？”王知其未能持著，由马
    上降下，王为风暑所疲，横卧于彼女之膝上，为暂时之休息，然后使彼女乘于马背，
    由军队围护入市，而于彼女之家屋使其落归。日暮，王遣乘物以非常隆重尊敬之礼，
    由其家迎彼女，据宝积之座，举灌顶之式，立彼女为王妃。自此以来，彼女具备忠
    实之近侍与五美性2，受王宠爱，成为爱妻，亦为佛之赞赏者，而彼女向佛供养三
    杯酢味粥食而得幸福之事，扩及于市之全体。
        某日，比丘众于法堂，开始如次之谈话：“汝等法友！末利夫人向佛供养三杯酢
    味粥食，因此果报，是日举灌顶之式，佛之功德，实大矣哉！”佛出其处问曰：“汝
    等比丘！汝等今有何语集于此处？”比丘白佛：“如是如是之缘由。”佛言：“汝等比
    丘！末利夫人向一切知者之佛供养三杯酢味粥食，得为拘萨罗王之妃，非为不可思
    议，何以故？为佛之功德伟大故。昔之诸贤者亦向辟支佛供养无盐无油之酢味粥
   ［食］，而依其果报，于第二自性3，得三百由旬迦尸国王之光荣。”于是佛为说过
    去之事。
        主分  昔日，于波罗奈之都梵与王治国时，菩萨再生于某贫乏之家族，达成年
    后，于一豪商之前为工作而得资金，以维生活。某日彼由店中得四杯之酢味粥食，
    彼思：“此对予朝食，甚为相宜。”彼于出发工作时，见四人辟支佛为托钵向波罗奈
407 城市而来，彼思：“此等［辟支佛］赴波罗奈，而予有四杯之酢味粥食，若予与此等
    辟支佛为供养如何？”彼接近辟支佛敬礼云：“尊师！予手持有四杯酢味粥食，予愿
    奉献与尊身，请尊师受纳，实甚庆幸。依此善行，赍予以长久之幸福。”于是以砂定
    四人之座席，于其上扩展草靶后，辟支佛顺次著席。彼以棕榈叶运水来注浇清水，
    于四钵之中盛四杯酢味乳食已，而敬礼云：“尊师！依此果报使勿再生于贫乏之家，
    请为成就全知识之缘。”辟支佛食毕，感谢食事之终，飞升于空中往难陀姆罗岩窟而

        第二章  健陀罗品                                       二五三
    --------------------------------------------------------------------------
        小部经典十                                             二五四

    去。
        菩萨就遇辟支佛之事，心感法悦，合掌敬礼，直至辟支佛不见之时，前往工作，
    其后一生涯之间忆念不忘。彼于死时依其果报，出生于波罗奈国王王妃之胎，名曰
    梵与王子。彼于独步能行之后自知；“予于此市为一薪金劳动者，于工作出发时，供
    养辟支佛四杯之酢味粥食，依彼布施之果报而再生于此处。”如于明镜现其颜貌，以
    宿命智分明得见于前生业之全部。
        彼达成年往得叉尸罗，修习一切之学艺后归国，向父王示其学业之成就，而依
    使父王满足被立为副王；然后，于父殁之后，彼即王位。尔时，臣民为彼近娶拘萨
408 罗国王之非常美丽之公主为妃，而于天盖祝日4装饰彼之全市如天之都市。彼右绕
    街市后，登严饰之露台，于其高座立白色之天盖，彼坐于高座中央褥垫之上，彼由
    四方所围绕－－即一方为大臣，一方为著种种灿烂美衣之婆罗门及居士，一方为手
    持贡物之市内大众，一方立有达到一万六千舞女之群。彼见此恍惚华丽之繁荣时，
    忆念自己以前之所行，彼思：“此为黄金之伞毂，黄金之华鬘所成之天盖，又此等为
    几千之象及车乘，此为充满摩尼珠及真珠之财宝，此为充满种种谷物之大地，且此
    如天女之妇女子等，此等一切之华丽繁荣，独属于予而不属他，此乃因予为向四辟
    支佛供养四杯酢味粥食之布施故，为此予始得之。”彼忆念辟支佛之功德，宣明自己
    之行为。彼忆念及此，全身充满喜悦。彼心为喜悦所润，于大众中咏感兴之歌，唱
    次之二偈：
              一  至上知见佛        奉仕不可轻
                  干而复无盐        请见！酢粥之果报
              二  我有诸多象马牛    财宝谷物全领土
                  此等妇女如天人    请见！此为酢粥之果报
409     而菩萨于自己天盖祝日感欢喜悦乐，以此二偈咏感兴之歌，尔时以来众人皆云：
   “此为我王喜悦之歌。”于是菩萨之舞女，其他之舞蹈家、音乐家，城中之大众，又
    市内之居住者乃至大臣阶级人等皆云：“此为我等王喜悦之歌。”而加以歌诵。
410     如是经过长期间之时，王妃思欲知其歌之意义，然彼女末向菩萨询问。其后，
    某日王甚满足于妃之某些美德，王云：“吾妃！以何与尔以适汝望，汝请愿之。”彼
    女答曰：“谨遵王命，大王！予有所愿。”王：“于象马等之中，予将以何物与尔耶？”

        第二章  健陀罗品                                       二五五
    --------------------------------------------------------------------------
        小部经典十                                             二五六

    妃：“大王！予在陛下庇护之下，予已无何愿望，而如此之物，于予亦无必要；然王
    若思欲与予者，请说明陛下歌咏之意义。”王：“吾妃！就此愿望，尔有何必要耶？
    请望其他之物。”妃：“大王！对予其他之物，无有必要，只有此一愿望。”王：“甚
    善，吾妃！予将语汝。然非只向尔秘密之言，予将布令十二由旬之波罗奈回击大鼓，
    于王宫之门前，作镂宝玉之天盖，设宝玉之座，由大臣、婆罗门等入市之大众及一
    万六千之妇女子等围绕，予著于中央所设宝玉之座而语之。”彼女云：“谨遵君命。”
    与以同意。
        王依其所言，如不死众5所围绕之帝释天王，为大群集所围绕著于宝玉之座。
    妃亦施以一切之装饰，设华丽黄金之席后，著于(王侧)之傍观席而向王曰：“大王！
    陛下满足咏唱之［天盖祝日之］吉祥歌，恰如月升于天空，今请向予阐明其意义。”
    于是妃唱第三之偈：
              三  优胜王！常寿至永久  公正王！请述尔偈颂
                  说明甚欢悦          我问富国王
411     尔时，菩萨为阐明彼偈之意义，唱次之四偈：
              四  我原住此市          为某贱家族6
                  受雇为工作          取资为有德
              五  为工我出发          我见四沙门
                  善行具持戒          清凉达无漏
              六  心倾向彼等          使坐敷树叶
                  捧粥向御佛          净心我合掌
              七  为此之善行          我得斯果报
                  我统治此国          土地丰且优
412     菩萨如此详述自己之行果时，闻此而净心之妃云：“大王！若陛下如是明了存知
    布施之果报，今日以后，纵令得一碗之饭时，亦请如法与沙门婆罗门食之。”彼女为
    称赞菩萨而唱次之偈：
              八  施食不放逸           善心王！汝应转法轮
                  大王！不为不法徒     善心王！汝应护正法
        菩萨同意彼女之言唱次之偈：

        第二章  健陀罗品                                       二五七
    --------------------------------------------------------------------------
        小部经典十                                             二五八

              九  我此将修道           拘萨罗王女！尚更往圣道
                  善见妃！我眼所观行   罗汉为快乐
413     然［菩萨］更为此［言］后，视妃之言行圆满得达，菩萨云：“吾妃！我于前世
    之善行已为尔详述，但如尔之美容乃至有爱娇者实无一人，然尔何故如此成就得达
    圆满？”王为问［其事］，唱次之偈：
            一○  尔如天女美           优照妇女中
                  如何积善业           汝有此丽容，善见妃！
        尔时彼女对彼［菩萨］为说明前世之美举，唱余之一偈：
            一一  武勇者！我昔之身世   阿摩昼家奴
                  如法能自制           不恶见有德
            一二  当时我自受用食       捧献游行一比丘
                  我为施舍自欢悦       如是行迹得如是
        彼女实以前生之忆念与知识决定而述之。
414     如是自彼等二人共同详述有关自己前世所行终了以来，在都市之四门，市街之
    中央及宫廷之城门，建立六处之布施堂，激励全阎浮洲应行大布施。彼等二人守戒
    律，修布萨行，命终成得应生天界之身。
        结分  佛述此法语后，作本生今昔之结语：“尔时之妃是罗喉罗之母，王即是
    我。”

    注1 佛所缘之喜乐(buddharammana-piti)谓佛依禅定所得之喜乐。
      2 五美性(panca-kalyanadhamma)谓美发、红唇、美齿、白肌、青春之事。
      3 第二之自性(dutiya-attabhava)指次世之义。
      4 天盖祝日(chatta-mangala-divasa)，就其由来，白天盖为王之象征，纪念王之即位祝日，
        谓之天盖祝日。
      5 不死众(amaragana)此云神之一群。
      6 “为某贱家族”乃依注释之意义而译者。原文为“他之家族”(kula-annatara)，即阶级相异
        之家庭，指毗舍之家庭。

        第二章  健陀罗品                                       二五九
     --------------------------------------------------------------------------
        小部经典十                                             二六○

                四一六  巴蓝塔婆从仆本生谭
                                                             ［菩萨＝王子］
        序分  此本生谭是佛在竹林精舍时，对提婆达多杀人企图所作之谈话。尔时比
415 丘等于法堂开始作下列之谈论：“诸位法友！提婆达多使弓箭师投下岩石，放那罗只
    梨象，寻求谋害如来离此世间之方法。”佛来其处问曰：“汝等比丘！汝等今有何语
    集于此处？”比丘白佛：“如是如是之缘由。”佛言：“汝等比丘！此非自今始，前生
    彼仍欲杀我，然彼尚不能使我恐怖而自己单独受苦。”于是佛为说过去之事。
        主分  昔日，于波罗奈梵与王治国时，菩萨生于其妃之胎，因达成年，于得叉
    尸罗修一切学艺，彼会得咒文，能辨闻动物之叫声。彼奉侍阿阇梨终了，归来波罗
    奈，父立彼为副王，虽然立为副王，但在父有杀彼之心，是故父不欲见彼。
        当时有一牝豺，携二子于夜间人众休息时，经沟入市，近于菩萨宫殿之寝室。
    有一屋室，其处有一旅人脱靴置于足前之地面，彼则横卧于一面板地之上，尚未入
    眠，豺之子等空腹饥饿而叫，其母向彼等云：“汝等不可叫唤，此屋内之人脱靴置于
    地面，横卧于板地，尚未入眠，此人入眠之后，可持其靴来，使汝等食之。”豺自己
    之言语，菩萨以咒语悟解其言，彼由寝室开窗云：“谁人居于其处？”“大王！予为一
    旅人。”菩萨：“尔之靴置于何处？”旅人：“大王！置于地面。”王：“汝将其吊于高
    处。”牝豺闻此，对菩萨心感愤怒。
        又某日，豺入其处之街，某人烂醉，思欲饮水，下入莲池之时，落水沉溺，窒
416 息而死。然彼著有两件著物，下著之中，有一千金币，并且指有指环，尔时豺之子
    亦又叫唤：“我等腹空饥饿。”豺云：“汝等勿叫，此莲池有一死人，彼身上有如此如
    此之物，彼死将被寝置于阶梯之上，汝等可食此人。”菩萨闻其事开窗问曰：“室内
    谁在？”一人起立：“大王！予在。”“尔往莲池，将死人之著物，一千金币及指环取
    来后，勿使其尸浮上，使沉入水中。”彼依言而行。
        牝豺大怒云：“先日予之子等不得食靴，今日又不得食死人。甚善，今后三日，
    敌王前来，包围汝城，尔时，汝父将派遣汝前往应战，于是军队将断尔之首，予将
    饮尔之喉血，以清此怨。予知尔对我怀敌意。”豺吼叫恐吓菩萨后，携其子而去。
        第三日敌王前来围城，于是王向菩萨云：“吾子前往应战。”菩萨：“大王！予见

        第二章  健陀罗品                                       二六一
    --------------------------------------------------------------------------
        小部经典十                                             二六二

    某种景像，不可出战，何以故？恐有生命危险故。”王：“以予而言，汝之死与不死
    何谓？尔速出战。”彼菩萨答：“谨遵王命，大王！”于是率部下不由敌王屯兵之门
    出，而开他门使出。彼出后，全城恰成空虚，何以故？城中人众皆与彼同出之故，
    彼于适当之场所设驻屯所而停留。
        王因副王出而城空虚，思欲率军队遁走，然敌王仍然围城，王思：“予命休矣。”
417 彼思：“予须护生命。”于是携妃、司祭及一从仆名巴兰塔巴，于夜间变装逃走而入
    森林。菩萨闻王逃走之事实，即入城奋战，败退敌人，继承王位。
        然，彼王遁走于某河之岸边，结草葺之庵，食果蓏而住，王与司祭采果蓏而出，
    巴兰塔巴从仆与王妃常时留居于草庵，于是皇后之胎虽宿有王之子，但彼女常与巴
    兰塔巴一同共住，与彼为不义之行。某日彼女向巴兰塔巴云：“此事若为王知，尔我
    到底无命，尔须杀彼。”巴兰塔巴：“予将如何杀之？”妃：“王与尔剑与浴衣前往沐
    浴，然后于浴场见彼疲惰，以剑断其首，切体为微尘之细，埋入地中。”彼同意：“甚
    善。”
        某日，司祭单独为采果蓏而出，彼攀登距王之浴场侧不远之树上探集果实。王
    云：“予欲沐浴。”将剑与浴衣交付巴兰塔巴，来至河岸，于彼处沐浴中，王感疲惰，
    巴兰塔巴思欲杀之，于是掴王之颈，扬起利剑，王畏死而大叫，司祭闻叫声而俯瞰
    时，见巴兰塔巴杀王，而恐惧战栗，手放树枯，由树落下，进入树丛而坐。
        巴兰塔巴闻彼手放树枝1之音后，杀王埋于地中，然后思寻：“此放弃树枝之
    音，为谁所为者？”然彼一无所见，彼于沐浴后而归去。彼归去时，司祭由坐之场所
418 而出，见王被切为微尘细块于地面所埋之穴，加以认定。彼沐浴完毕，恐自己被杀，
    伪装盲目之姿，赴归草庵，巴兰塔巴见彼云：“婆罗门！尔何以如此？”彼故为不知
    之状：“大王！予目失明而归来，予于森林中，立于毒蛇甚多之蚁巢之侧，予于其处
    为毒蛇之鼻息所吹，以致失明。”
        巴兰塔巴自思：“［彼］不知为予，而呼为大王，予将助彼。”彼云：“婆罗门！
    汝勿心忧，予将与尔看顾。”于是与彼果蓏，使彼满足。
        自此以来，巴兰塔巴前往采集果蓏，妃并产子，儿童成长。某日之事，妃于午
    前时中，愉快而坐，徐徐向巴兰塔巴语如次之事，妃：“尔杀王时，无何人得见耶？”
    巴兰塔巴：“无人见予，然闻放枝之音，其枝被放弃，究系人为或动物，予则不知，

        第二章  健陀罗品                                       二六三
     --------------------------------------------------------------------------
        小部经典十                                             二六四

    然对予发生恐怖之事时，则由此舍枝之音而来。”于是彼与妃语，唱第一之偈：
              一  恶事将近我        近前我畏怖
                  实因一枝摇        人为或野兽
       彼等以为司祭已眠，然司祭未眠，悉闻彼等之语。尔后某日，巴兰塔巴从仆外
    出采果蓏时，司祭忆起自己之妻，悲叹唱第二之偈：
419           二  居程住不远        对妻我心恋2
                  苍白仗我瘦        如(巴兰塔巴)之畏枝
        此时，［妃］问曰：“婆罗门！尔云何耶？”彼更云：“予在沉思。”某日，唱第三
    之偈：
              三  吾妻住城市        不知将恼我
                  苍白使我瘦        如仆(巴兰塔巴)之畏枝
        复于某日唱第四之偈：
              四  黑眼多彩色        娇笑且柔言
                  苍白使我瘦        如仆(巴兰塔巴)之畏枝
        其后，王子成长达十六岁。尔时，婆罗门使彼持棒之一端往浴场(河之浅处),
420 开眼凝视于彼。［王子］问曰：“婆罗门！尔非盲目耶？”彼：“予非盲目，然此为方
    便以护命。”彼为此语后云：“卿知卿之父亲否？”王子：“予知。”司祭云：“彼婆罗
    门非卿之父，卿之父乃波罗奈之王，而彼乃卿等之从仆，然彼与卿之母为不义之行
    后，于此处杀卿之父而埋藏。”于是取出尸骨示之。
        王子非常激怒，尔时，彼向婆罗门问曰：“予将如何为之为宜？”“彼婆罗门于此
    浅流对卿父之所为，卿亦如法为之。”
        于是说明一切之经过。数日之中彼教王子执剑之状，其后某日，王子持剑与浴
    衣云：“父君！请往沐浴。”巴兰塔巴云：“甚善。”与王子一同出发。彼于［河边］
    降下沐浴时，王子右手执剑，左手掴彼之顶饰3，谓曰：“尔实于此浅流掴其顶饰杀
    求助呼救之予父，予亦使尔如予父被杀之状。”彼恐惧死而战栗，叹唱次之二偈：
              五  今来枝之音        向尔说往事
                  依彼摇枝人        实则语彼事
              六  今此尔之来        昔者我愚思

        第二章  健陀罗品                                       二六五
    --------------------------------------------------------------------------
        小部经典十                                             二六六

                  实此树枝摇        人为抑野兽？
        于是王子唱最后之偈：
              七  尔如斯悉知        汝欺凌我父
                  以枝埋隐骨        为此招死惧
421     如是言终后，彼于其场使彼得以命终，以枝埋隐，而洗净宝剑，彼沐浴后还归
    草庵，向司祭语彼杀戮之事实，并责其母后云：“我等将如之何？”于是三人赴波罗
    奈。菩萨授年幼之弟以副王之位，从此修布施等净业，达生天界。
        结分  佛述此法语后，作本生今昔之结语：“尔时之父王是提婆达多，青年之王
    即是我。”

    注1 “手放树枝”与其次“放弃树枝”原文均为Sakha-vissajjana，因文义上关系，分别使用，
         今依主释处理。
      2  妻之一字，于偈之原文为(Bhiru)，按字义为恐惶者、怯懦者，此由显示女人性质之处，
         故用为妻女之义。
      3  顶饰(Cula)为头发上之装饰之意。

        第二章  健陀罗品                                       二六七
    --------------------------------------------------------------------------


小部经典十一

            目       次

           小部经典十一     本生经六                           悟醒 译

        第八篇
        第一章   迦旃延品
    四一七   迦旃延本生谭…………………………………………………………………一
    四一八   八声本生谭……………………………………………………………………八
    四一九   美女苏拉萨本生谭…………………………………………………………一六
    四二○   善吉祥本生谭………………………………………………………………二一
    四二一   理发师甘伽玛拉本生谭……………………………………………………二五
    四二二   支提本生谭…………………………………………………………………三六

        目  次                                                 一
    --------------------------------------------------------------------------
        小部经典十一                                           二

    四二三   根本生谭……………………………………………………………………四五
    四二四   燃烧本生谭…………………………………………………………………五三
    四二五   非处本生谭…………………………………………………………………五七
    四二六   豹本生谭……………………………………………………………………六二

        第九篇
    四二七  鹰本生谭……………………………………………………………………六七
    四二八  憍赏弥本生谭………………………………………………………………七○
    四二九  大鹦鹉本生谭………………………………………………………………七五
    四三○  小鹦鹉本生谭………………………………………………………………八○
    四三一  哈利达仙本生谭……………………………………………………………八二
    四三二  足迹善知童子本生谭………………………………………………………八八
    四三三  多毛迦叶本生谭…………………………………………………………一○三
    四三四  鸳鸯本生谭………………………………………………………………一○八
    四三五  散乱本生谭………………………………………………………………一一二
    四三六  箱本生谭…………………………………………………………………一一五
    四三七  腐肉豺本生谭……………………………………………………………一二○
    四三八  鹧鸪本生谭………………………………………………………………一二五

        第十篇
    四三九  四门本生谭………………………………………………………………一三一
    四四○  黑贤者本生谭……………………………………………………………一三七
    四四一  四布萨誓愿本生谭………………………………………………………一四五
    四四二  桑伽婆罗门本生谭………………………………………………………一四六
    四四三  小菩提童子本生谭………………………………………………………一五三
    四四四  康哈提帕耶那道士本生谭………………………………………………一五九
    四四五  尼拘律童子本生谭………………………………………………………一六八
    四四六  球茎本生谭………………………………………………………………一七八
    四四七  大护法本生谭……………………………………………………………一八五
    四四八  雄鸡本生谭………………………………………………………………一九一

        目  次                                                 三
    --------------------------------------------------------------------------
        小部经典十一                                           四

    四四九  辉煌耳环本生谭…………………………………………………………一九五
    四五○  布施比丘本生谭…………………………………………………………一九八
    四五一  鸳鸯本生谭………………………………………………………………二○六
    四五二  布利般哈本生谭…………………………………………………………二○九
    四五三  大吉兆本生谭……………………………………………………………二○九
    四五四  迦达贤者本生谭…………………………………………………………二一五

        第十一篇
    四五五  养母象本生谭……………………………………………………………二二七
    四五六  月光王本生谭……………………………………………………………二三二
    四五七  法天子本生谭……………………………………………………………二三八
    四五八  优陀耶王子本生谭………………………………………………………二四一
    四五九  水本生谭…………………………………………………………………二五○
    四六○  优万伽王子本生谭………………………………………………………二五八
    四六一  十车王本生谭……………………………………………………………二六三
    四六二  防护童子本生谭…………………………………………………………二七一
    四六三  苏婆罗迦贤者本生谭……………………………………………………二七八
    一  中文索引………………………………………………………………………(1)

        目  次                                                 五
    --------------------------------------------------------------------------

III.422          第八篇

              第一章  迦旃延品

                四一七  迦旃延本生谭
                                                              ［菩萨═帝释］
        序分  此本生谭是佛在祇园精舍时，对一善侍奉其母者所作之谈话。其人为舍
    卫城之一良家子，行为正直，父死之后，专心奉侍其母─为母洗面、与扬枝提齿牙
    之垢，与水浴濯足之服务，且以粥、米饭哺养其母。
        其母有时向彼云：“汝另外尚有许多家主之事待作，何处娶一家与我同等程度之
    女，彼女亦可为我效劳，汝可为自己之事务。”子：“母亲！我为求自身之利益与幸

        第八篇  第一章  迦旃延品                               一
    --------------------------------------------------------------------------
        小部经典十一                                           二

    福而对母亲之奉侍，他人谁亦不能如此奉侍。”母：“汝可作繁荣家庭之任务。”子：
    “在家生活，非予所愿，予看顾母亲，亡故之后，予即出家。”
        然彼母亲虽数度反复摧促希望，终不得彼之承诺，于是未取得彼之同意，则由
    同等程度之家娶来一女，彼不敢违拒母命，乃与其女同居。
        彼女自思：“予夫精进可惊，对母亲奉侍，予亦应对母亲善加服侍。”于是彼女
    亦尽心服侍彼母亲。彼见彼女尽心服侍其母，自此以后，彼所得甘旨而又实质之食
    物，尽与彼女。
423     彼女其后自思：“彼所获甘旨而实质之食物，悉数与我，彼或欲将其母赶出；予
    将讲求赶出之手段。”在这一错误之思考下，某日彼女告彼夫曰：“予夫！君外出时，
    君之母虐待于我。”彼默然无语。彼女自思：“予必须使彼母发怒，引起其子之反感。”
        自此以后，彼女与粥，或为过热、或为过冷，或是盐多过咸、或是淡而全然无
    味。母谓媳妇：“过热、过咸。”彼即满注以冷水；母谓：“过冷、过淡。”彼女即大
    声抗辩：“前此谓过热过咸，今又谓冷而无味，谁能如何使满足？”
        沐浴之水，十分高热，向母之背上注浇，母谓：“予背如火烧。”于是又满浇以
    冷水，母谓：儿媳！如何又过冷 ！”于是彼女又告邻居近处之人：“先前谓过热，而
    后又谓过冷，谁能忍受如此之轻蔑？”
        母谓媳妇：“予之寝床，跳蚤甚多。”彼女即将寝床取出，于其上掸扫自己寝床，
    谓曰：“已掸扫矣。”然后取入敷被，使此大优婆夷(老母)加倍受跳蚤啮咬，终夜
    坐受凌虐而不成眠。母告媳妇曰：“我终夜为跳蚤所啮。”然彼女谓：“昨日掸扫寝
    床，前此亦曾掸扫，如此谁能如何完成此种任务？”
        “今予将激怒其子。”于是到处抹散痰唾、鼻涕及白发。彼问：“家中如何如此垢
    秽？”彼女答云：“此为汝母所为。”彼告曰：“汝不可如此造作。”于是开始言争。彼
    女曰：“予不能与此恶婆同住于家，或者彼住于家，或者予住于家，汝如何选择？”
    彼闻彼女之言曰：“予妻！汝尚年轻，任往何处，皆能随处生活，然予母体弱，惟有
    依赖于予，汝可往归自家。”
        彼女闻彼言心中恐惧，自思：“夫与母之间不能分裂，夫惟有爱其母之一途，若
    予往自己母家，将为寡妇生活，为一凄惨之人。予须如原来得姑之意，善为看顾。”
424 于是彼女自此以后，仍与以前同样只管服侍老母。

        第八篇  第一章  迦旃延品                               三
    --------------------------------------------------------------------------
        小部经典十一                                           四

        某日此优婆塞(夫)为闻法往祇园精舍，恭敬礼佛，坐于一方。佛云：“优婆塞！
    汝修福业无懈怠耶？服侍老母行迹已满足耶？”彼曰：“予母拒斥予意，带一家女前
    来，然彼女作如是如是不可为之行迹。”彼向佛申诉一切之事，彼续云：“彼女不能
    分裂予与予母，今已尽心哺养予母。”佛闻彼之言而告彼曰：“优婆塞 1！今生汝未
    依彼女之言，然前生则汝随彼女之言，赶出汝母，因我之故，再使汝母归家哺养。”
    于是佛应彼之乞求，为说过去之事。
        主分  昔日梵与王于波罗奈之都治国时，某家之子，于父死后，只管奉侍其母，
    与上述同样服侍其母；一切均如上述所言同样详说。而彼女谓：“予不能与如此恶婆
    同住，或是彼住于家，或是予住于家，汝如何选择？”彼则采听彼女之言：“我母实
    使予困扰。”于是向母告曰：“母亲！汝在此家中，时起争端，母可由家出外，住于
    任何喜居之处。”彼母哭泣而出走，依赖某友之家，作零工困苦维持生计。
         于姑出走之时，彼女怀孕，彼女向其夫及邻居近处之人告曰：“彼恶婆住于家中
    之时，予不怀胎，然而今予则有孕。”其后分娩幼儿，彼女语夫曰：“君之母住于家
    中之时，未尝得子，然今予则得之，依此理由，可知恶婆之性。”
425     老母闻之自思：“诚然，予被逐出而得子。”“此世正法已死，若法未死，打母逐
    出之人不应得子，亦不应安乐生活。今试就法供养死者。”
          于是某日，老母携带胡麻粉、米、小锅、羹匙，往天然墓场，以三个骷髅为窑，
    燃火，至水边洗净头首及外衣，然后归至窑处，解散头发，开始洗米。
          尔时菩萨为帝释天主，实则诸菩萨众均不放逸，因此彼(菩萨)恰于此时巡游
    世间，见此苦难受打击之老母，思法已死，欲就法供养死者。帝释：“我将展施我之
    力量。”于是化现为婆罗门形，行于大道之上。见彼女时，由道路下来，立于其傍曰：
    “女士！于墓场炊食，实为少见。汝今煮此胡麻饭有何打算？”帝释开始说第一之偈：
              一    白衣清净新洗发        迦旃延！云何依釜为炊事
                    洗来搀入胡麻粉        作胡麻饭是何因？
        然彼女对此报以第二之偈：
              二   婆罗门！我今善煮胡麻饭     此饭并非为己食
                   今因法死［行祭祀］         墓场之中作饮食
426     于是帝释唱第三之偈：

        第八篇  第一章  迦旃延品                               五
    --------------------------------------------------------------------------
        小部经典十一                                           六

              三  迦旃延！作应所作汝寻思  法死之说谁告汝
                  无上神力具千眼          无上法死无此事
    闻此言已，老母说二偈曰：
              四  梵族之人！我今之意甚坚定  法死于我今无疑
                  彼彼之人有罪者            彼彼之人今安乐
              五  予之子妇意气恶        彼驱我后竟产儿
                  彼女今为全家主        予被驱逐唯一人
    帝释因此述第六之偈：
              六  我非死者我长生       正为汝我来此处
                  驱逐汝后妇产子       我使与儿成灰烬
427 ［老母］闻此曰：“不可，汝何为而出此言？予望予孙不死。”为说第七之偈︰
              七  天王！予今求卿望彼事  卿为我来当允我
                  予与我儿媳与孙        使得住家相融和
    此时帝释为彼女述第八之偈：
              八  迦旃延！汝今求予望彼事  汝被虐而不舍法
                  汝与汝子媳与孙          善为住家相融和
        如此述毕，帝释著庄严华美之服，依自己之威神力，立于空中告曰：“迦旃延！
    汝勿畏，汝子汝媳，因予之威神力而来此处途中，将求汝宽恕，伴汝归家，请为不
    放逸之生活。”帝释于是归己所而去。
        彼等因帝释之威神力思念彼女(老母)，问村中之人曰：“予等之母，现居何
    处？”村人告以往墓场之处而去。彼等闻之，向墓场之道寻觅，频呼：“母亲、母亲！”
    发现其母，均匍匐于足下：“母亲！请恕我等之过。”请求恕罪。而彼女亦怀念其孙，
    于是互相融和而归家，由此以来营相和合之生活。
              九  彼迦旃延与儿媳        住于家中相融和
                  儿孙并皆善服侍        天主帝释劝诱者
        此为现等觉者之偈。
428     结分  佛述此法语后，说明圣谛之理──说圣谛之理竟，彼优婆塞达预流果
    ──于是佛为作本生今昔之结语：“尔时善为哺养其母者即是今正当看顾其母之

        第八篇  第一章  迦旃延品                               七
    --------------------------------------------------------------------------
        小部经典十一                                           八

    人，彼之妻即是昔日之妻，帝释即是我。”

    注 1  底本为 avuso，今取脚注之 upasaka。

                四一八    八声本生谭
                                                            ［菩萨═修行者］
        序分  此本生谭是佛在祇园精舍时，对拘萨罗王于午夜中听闻无人能解之声音
    所作之谈话。此一事实在以上铁鼎本生谭［第三一四］中所说恰好相同。然于此，
    王问：“世尊！予闻此等音声，将发生何事？”尔时佛言：“大王！勿惧，卿闻彼声之
    缘，并无任何危险。大王！闻此种可怕之声不解者，非独卿所独闻，前生诸王亦闻
    此类之声，从婆罗门之言，牺牲一切种类之四只兽，思为供养，后闻诸智者之言，
    释放为牺牲而集合之动物，向街中巡回击打大鼓作不杀生之告示。”于是佛应彼王之
    请求，为说过去之事。
        主分  昔日于波罗奈都梵与王治国时，菩萨生于具有八百万富裕之婆罗门家。
    成人后，于得叉尸罗，修习诸艺，父母殁后，调查诸多财富，广行布施散财，断爱
    欲入雪山出家，出家得禅定与神通后，为得盐酢，循诸人之道而行，入波罗奈，住
    于园中。
        尔时波罗奈王坐于王之大床，午夜之中，闻有八种声音：第一于王宫近处园中
    有一只鹤唳鸣声；第二继其鸣声之后，于象小屋之入口住有一只牝鸦发声而叫；第
429 三住于王宫之屋顶高处一类昆虫发声而叫；第四王宫所饲之鸽鸪发声而叫；第五所
    饲之鹿发声而叫；第六所饲之猿发声而叫；第七所饲之紧那罗发声而叫；第八继此
    声之后，则为一独觉经过王宫之顶，往游园而去发一感兴之偈声。
        婆罗奈王闻此八种声而惊惧，翌日问于婆罗门等，婆罗门等向王申告曰：“大
    王！君甚危险，应用一切种类四只兽供养。”由主许可云：“如意为之。”婆罗门欢喜
    雀跃而由王宫退出，著手施行供养。
        然而彼等之中上首行供养婆罗门之内弟子，有智有术，向师匠云：“师尊！如此
    惨虐而杀诸生物，切勿为之。”师云：“汝何无知，纵今外面无任何事，亦可得诸多

        第八篇  第一章  迦旃延品                               九
    --------------------------------------------------------------------------
        小部经典十一                                           一○

    鱼肉。”弟子云：“师尊！不可为饱腹而为落地狱之行。”闻此，其他诸婆罗门等怒彼
    之劝告而言：“彼奴妨害我等之储蓄。”
        弟子畏惧彼等，乃曰：“诸君尽可以此为食鱼、肉之手段。”言毕离去，至街外
    往王园寻觅能使王停止此事之如法沙门，彼恰好观见菩萨，与之交谈：“何故君对诸
    生物无怜悯之心耶？王杀诸生物，施行供养，何故汝不起解救群生使去缚之心？”菩
    萨云：“青年！予居此处，王不知予之事，予亦不知王之事。”“尊者！然则卿应知王
430 闻诸声之结果。”“予当然知之。”“卿既知之，何故不向王告述？”“青年！予如何能
    于额上结角 1而往谓：‘予能知之’？若王先至此处听闻，予即申述此话。”
         于是青年急往诣王宫，王曰：“卿有何事？”“大王！一修行者坐于王园中美丽之
    石上，知王所闻诸声之结果，彼谓若王自行往问，彼即告之。敢请大王前往一闻。”
        王急往其处，向修行者敬礼，自己亦被修行者荣迎，坐后问曰：“尊者！卿实能
    知予闻诸声之结果耶？”“唯然，大王！”“若然，就彼语我。”“大王！所闻诸声之缘
    由，于王并无危险。然王昔时园中住有一鹤，彼因未得养，空腹不堪饥饿，故发第
    一之声。”菩萨以自己之智慧解析鹤之行为，说第一之偈：
              一  人云此为一古池          昔日鱼多水亦甚
                  原为鹤王之住所          亦我诸父之栖处
                  如今蛙亦生其处          我等尚难为舍离
        “如是，大王！彼鹤为空腹所恼而发声。因此，王可使彼免于空腹，清扫园林，
    使池水清湛。”王命从者如说办理。
        “其次，大王！于象小屋之入口，停落一只牝乌，彼为悲痛己子发第二之声。为
    此王亦勿起怖畏之思。”于是说第二之偈：
              二  谁人能告不法事          摧毁班都拉之眼
                  谁能复我诸儿巢          我可获得幸福多
431     菩萨说此偈已，而即问曰：“大王！何人为象小屋之象守卫者？”王曰：“尊者！
    一男名班都拉。”“大王！此男为只眼之人否？ ”“尊者！唯然。”“大王！于象小屋入
    口之处，有一只牝乌作巢，产卵其中，孵而生出子乌，此象守卫者乘象出入小屋，
    以鞭坏牝乌及子乌等之巢，牝乌为创伤所恼，发愿破彼之眼，作如此申诉。若王对
    乌有怜愍之心，唤班都拉前来，命其善建坏巢。”王即唤彼面责，改换职务，由他人

        第八篇  第一章  迦旃延品                               一一
    --------------------------------------------------------------------------
        小部经典十一                                           一二

    担任守卫象之职务。
        “大王！王之宫殿顶，住有一只木虫，残食木皮，残食已尽，不能食硬材，彼不
    得食，然又不能离去，故而悲呜发第三之声。为此，王亦勿起畏怖。”菩萨以自己之
    智慧解析彼之行为，述第三之偈：
              三  木虫食木皮        不能普食及
                  大王！食木皮已尽  硬木不喜食
        于是王命人，设法取出木虫。
        “大王！王之宫殿饲养一只鸽鸪否？”“尊者！唯然。”
        “大王！彼雌鸟思恋以前所栖之森林，恋慕焦思，彼思：‘何时究竟予能出笼，
    快乐前往森林？’因此发第四之声。是故为此王勿起忧惧。”于是述第四之偈：
432           四  实彼哀欲去        由王宫解放
                  独得树枝巢        善能得其乐
        正因如是，菩萨云：“大王！彼鸽鸪恋慕焦思，请将彼鸟释放归林。”王亦照办。
        “其次，大王！王之宫殿饲养一只鹿否？”“尊者！唯然。”“大王！彼乃一鹿群之
    主，彼思念自己之牝鹿，烦恼不堪，焦思苦闷而发第五之声。为此，王亦无何可畏
    惧。”于是述第五之偈：
              五  实彼哀欲去        由王宫解放
                  渴饮第一水 2      善行群先头
        大士亦又请王释放彼鹿。“大王！王之宫中饲养一猿否？”“尊者！唯然。”菩萨
    闻答后曰：“彼亦雪山地方所居一猿群之首，与诸牝猿为爱欲所虏而彷徨，彼为猎师
    巴拉陀带来此处，今恋慕焦思，思往彼处发第六之声。为此王勿起恐怖。”于是述第
    六之偈：
              六  我为爱欲所捕染    我为爱欲所搔乱
                  外国猎师捕我来    我今［悲哀］君何幸？
        大士请求释放彼猿。
        “大王！于王之宫殿饲养紧那罗否？”“唯然。”“大王！彼亦回忆与牝者同居诸事
433 而烦恼苦闷，发第七之声。某日，彼与彼女共同登至高山顶上，彼等于彼处摘取色
    香皆具种种之花，且以彼等饰身，未思日已将西沉。彼等下山时，日已沉落，天色

        第八篇  第一章  迦旃延品                               一三
    --------------------------------------------------------------------------
        小部经典十一                                           一四

    完全暗闇，于是彼女向彼云：‘吾夫！天已全闇，留心下降，慎勿倾踬。’于是互
    相牵手下降。彼回忆思出彼女之语而发出声。为此之故，王勿起恐怖。”菩萨以自身
    之智慧解析说明其声之原因而述第七之偈：
              七    不明缘故天黑暗      高而又高山之上
                    彼女与我绵私语      慎免绊石使足痛
        如是大士说明紧那罗发声之原因，请求放彼。“大王！第八为感兴偈之声。此盖
    为难陀姆罗洞窟中，有一独觉居住，彼知自己之寿行将尽，来至人间居处，于波罗
    奈王园将入涅槃。希望彼处之人等，为其埋骸设祭，供养设塔。以为彼等生天之道
    之因缘。”彼以神通力来此处，于王之宫殿顶上落著时，卸下［生命］之重担，颂入
    涅槃城之使人知之感兴偈。”以下述独觉所述之偈：
434           八    无疑见生尽端际      断然再不入胞胎
                    盖我最后之现生      再生轮回我已尽
        “彼述此感兴偈来此王国，于一花开齐整之娑罗树根元处入般涅槃。大王可往为
    彼供养舍利。”
        大士伴王往独觉般涅槃之处，指示舍利。王见其舍利，具备军队前往献香及华
    鬘，以表敬意，依菩萨之言，施行供养。向一切群生行布施生命之布施，于街中击
    大鼓巡回告示断杀生之祭。七日间严修祭祀，以香料庄严堆积，奉献绝大之敬意，
    将独觉之舍利，举行荼毗，于大十字路建立塔婆。菩萨亦向王说法，向王告诫：“请
    勿放逸。”然后入雪山行梵住行。不断修禅定，成为生梵天界者。
        结分  佛述此法语后，谓王曰：“大王！按其声之原因，王无任何一种危险，须
    广为供养，布施群生以生命之布施。”为行布施生命之布施，向街中巡回击打大鼓告
    示。于是佛为作本生今昔之结语：“尔时之王是阿难，青年是舍利弗，修行者即是我。”

    注 1  英译注为“自负之标征”。
       2  比较他人先，即谁亦未曾饮水之意(注释)。

        第八篇  第一章  迦旃延品                               一五
    --------------------------------------------------------------------------
        小部经典十一                                           一六

435             四一九  美女苏拉萨本生谭
                                                                ［菩萨＝神］
        序分  此本生谭是佛在祇园精舍时，对给孤独长者一婢女所作之谈话。彼女恰
    当某祝日，与一队婢女等共同前往游园，向自己女主人善相夫人请借装饰品。善相
    夫人将自身价值十万金之装饰品借与使用，彼女装饰后与一队婢女同往游园出发。
        尔时有一盗贼对彼女之装饰品生起欲心：“杀掉此女，掠夺其饰物。”于是与彼
    女相语，前往游园。与彼女鱼肉及酒等。彼女以为：“彼以烦恼欲心，而如是作为。”
    游园之娱乐已尽，黄昏休憩，婢女等倒卧之时，彼女单独起立，赴彼男之前，彼曰：
    “此处过于开阔，少往外行。”彼女自思：“此处不能为秘密之行为，此男必将杀我，
    为夺我之饰品计算。甚善，予将使此男眼中见识。”彼女曰：“贵君！予饮谷酒，身
    中干渴，有何饮物请使我饮。”相携前往某水井前，彼女指绳与小桶曰：“请由此处
    为予汲取饮水。”盗贼以绳放入井中，彼则屈身汲水之时，此大力之婢女以两手由后
    推男落入井中：“如此尚不能死。”于是又取一大砖由头上投入，盗贼当即死亡。
        彼女返回街中，将装饰品返还善相夫人，对女主人曰：“予今日因装饰品，险遭
    杀害。”于是将一切发生情形，加以说述。善相夫人又告知给孤独长者，长者又向如
    来申述，佛言：“诚然，长者！彼婢女有临机之智，非自今始，前生即亦如是。因此，
    彼男为彼女所杀亦非自今始，前生亦有被杀之事。”佛应长老之请求，为说过去之事。
        主分  昔日，于波罗奈都梵与王治国时，有名苏拉萨街中之美人，由五百美丽
436 之婢女围绕，赌以千金，彼女［才无事］过日。恰于此街又有一有名盗贼名萨多伽，
    具有大象之力，夜间侵入诸长者之家，任意掠夺抢劫，街中之人聚会，向王伸诉，
    王呼街中之守护前来，王命：“起用各处军兵，捕捉盗贼，斩首示众。”守护人缚盗
    贼之后手，巡游街之四方道路，于四方道路以鞭击打，诸人相携前来死刑场地，举
    街之人大量涌出云：“盗贼巧妙被捉。”
        尔时苏拉萨立于窗际，观望街内，见彼盗贼而心中大动，彼女自思：“若予能使
    此军人──强健男子释放，废弃此不净生活，与此人一同为夫妇之生活。”以上如夹
    竹桃华本生谭［第三一八］所说，彼女送街之守护者千金，将彼放还，与彼互敬，
    营夫妇生活。

        第八篇  第一章  迦旃延品                               一七
    --------------------------------------------------------------------------
        小部经典十一                                           一八

        盗贼经三四月后，自思：“予不能住于如此之处，然不能空手而去。苏拉萨之饰
    物价值十万金左右，杀苏拉萨而取之。”某日，彼向彼女曰：“予妻！某时，予为王
    庭之人所捉，于某山顶曾向树神发愿供养，彼神未得供养，对予恐吓。予思前往供
    养。”“甚善，予将为汝准备一切。”“汝不必为予准备，我等二人以一切庄严饰身，
    由多人相伴，前往供养。”“甚善，依汝所言行事。”
        如此，彼按计划进行，彼行至山麓时云：“予妻！多人观看，树神可能不受供养，
    可由我等二人登山供养。”彼于彼女“允诺”接受时，使彼女手持供物，彼自己持五
437 种武器 1，武装登向山顶，倚于人身百倍高之某崖前之树根下安置供物，然后向彼
    女言曰：“予实非为供养而来，思欲杀汝以取汝之装饰物品而远走而来。汝将装饰品
    悉数脱下，用上衣包成一包。”“汝为何欲杀我？”“予实为汝之宝物。”“汝应回忆予
    为汝所尽之功德，予由汝被缚牵引而行，以一富绅长者之子替换，与守护者多额之
    金保全汝命。每日虽得千金亦不愿见其他之男人──，因此，予实为汝救命之主。
    请勿杀我，如此，予与汝多金，而予愿为汝之下婢。”彼女向彼诉说而唱第一之偈：
              一  金之颈饰与真珠        琉璃宝物有余多
                  一切尽取君有幸        愿为下婢听汝使
        于是萨多伽曰：
              二  美丽之女人！汝今速脱衣  悲哀尽多余
                  不知不杀汝              是否得宝术
        当盗贼随其心意说第二之偈时，苏拉萨忽然心底浮起临机之思，彼女自思：“此
    贼不赦予命，予设方便，使此贼先行落崖，离世而去。”于是述一对之偈：
              三  自我有记忆        自我有分别
                  除君更无他        不知有爱人
              四  汝来相拥抱        欲为右绕礼
                  今后妾与君        相见永无期
        萨多伽不知彼女之用意，彼云：“甚善，请汝抱我。”苏拉伽三度行右绕之礼，
438 然后相抱云：“如今将向君之四面作告别之礼。”首先以头礼于彼之足，后向其侧为
    礼，然后有如作背后之礼之样式，此妇人使出如大象之力，捉住盗贼两处脊梁，将
    彼倒竖投落到人身百倍之地狱中，彼于是粉碎为微尘而死。山顶所栖之神见此行为

        第八篇  第一章  迦旃延品                               一九
    --------------------------------------------------------------------------
        小部经典十一                                           二○

    乃述如次之偈：
              五  实则一切场合        不只男子为贤
                  妇女亦有贤者        到处更显伶俐
              六  实则一切场合        不只男子为贤
                  妇女亦有贤者        更为早知义利
              七  实则更早且速        从傍深加考虑
                  如同绞弓杀鹿        彼女智杀盗贼
              八  人对所起义利        若不速行会得
                  如愚盗之坠崖        彼恐早被杀戮
              九  若人所起义利        善能速行会得
                  彼女由盗脱身        得解人之障碍
        如是苏拉萨杀盗贼终了，由山上降下，往自己伴侣之所，彼等问︰“主人在于何
    处？”彼女云：“汝等勿问。”于是乘车往街之方向归去。
439     结分  佛述此法语后，作本生今昔之结语︰“尔时彼之二人即是今之二人，神即
    是我”。

    注 1  剑、枪、战斧、弓、盾之五种(见奇鲁达斯辞典)。

                四二○  善吉祥本生谭
                                                                ［菩萨＝王］
        序分  此本生谭是佛在祇园精舍时，对王之敕诫各条所作之谈话。而彼时由王
    请求为说过去之事。
        主分  昔日，于波罗奈都梵与王治国时，菩萨宿于王第一夫人之胎而出生，及
    长，父之死后即王位，行大布施。彼有一名(善吉祥)之园丁守护者。尔时有一独
    觉离难陀姆拉山窟，辗转行乞踏入波罗奈之地，于园中过夜至天明，翌日，为行乞
    而入于街。
        王见独觉，心中大喜、请入王宫，使坐庄严之座，奉献种种妙味软硬之食。王

        第八篇  第一章  迦旃延品                               二一
    --------------------------------------------------------------------------
        小部经典十一                                           二二

    闻感谢之言心喜，承诺独觉住止于自己之园中，独觉归园后，王于［翌日］朝食后，
    亲往调理独觉之昼夜宿所，且任命园丁苏曼伽拉为独觉从者，然后回街而去。尔时，
    独觉长时至王宫就食，继续留住于其处，苏曼伽拉对彼亦尽心服侍。
        某日，独觉呼苏曼伽拉告曰：“予于数日间往某村滞留然后归来，请向王申告。”
    语毕出行，苏曼伽拉向王依言申述。独觉滞留其地数日之后，于太阳西沉黄昏之时，
440 又回园中，然苏曼伽拉不知彼已归来，径回自己家中；独觉亦整顿衣钵，稍行各处
    逍遥后，坐于一平石之上。
        但当日园丁之家恰好到来数人之客，彼欲向彼诸人供咖哩饭，彼思：“杀一园中
    之驯鹿享客。”于是持弓往园中探鹿，见独觉以为大鹿，以箭搭弓射之。独觉抱头呼
    曰：“苏曼伽拉。”彼愕然大惊：“尊者！予不知汝之归来，予思为鹿而射，请原谅我。”
    独觉曰：“善哉，事已至此，无可奈何，汝且为我拔箭。”于是园丁恭敬拔箭，独觉
    顿感非常痛苦，即坐入于涅槃。园丁自思：“若国王知此，对我必不原宥。”于是携
    同妻子而逃亡。
        独觉忽般涅槃，诸天天神，以神通力对全市生起一大呼唤。翌日，诸人赴园中
    拜彼，向王报告：“园丁杀独觉而逃亡。”
        王由诸多伴者围绕前往，于七日间严修舍利供养，奉献诚笃之敬礼，举行荼毗，
    如是设祭，建立支提，照旧如法为政事。
        苏曼伽拉经一年后，思欲知王之心态，往访其一友人述说：“有关予之事，王之
    心境如何？予欲知之。”彼之友人于王所谈彼之事，王如未有所闻之状。友人归告苏
    曼伽拉，曾反复非一次之申述，但王颇不快。
441     彼于第二年前往，第三年带同妻子前往。友人知王之情绪稳定，使彼立于王宫
    之入口，向王申述彼之归来。王召彼出，引见后，王问曰：“苏曼伽拉！汝何故为
    汝自己而使予之福田独觉亡故？”彼答曰：“予并非欲杀独觉，实则为如是之事情而
    发生如是之结果。”于是说明当时起事之原状。尔时王曰：“如是，汝对此事可勿忧
    心。”王宥其过，再派其为园丁。
        尔时彼之友伴问王曰：“大王！何以王于二年间闻苏曼伽拉之事，竟不发一言，
    又如何于第三年听闻入耳，召彼而原宥彼过？”王曰：“汝知王者不应于忿时而急为
    任何事，因此，予前此默然。第三年予知对苏曼伽拉予心已柔软，故召彼出。”于是

        第八篇  第一章  迦旃延品                               二三
    --------------------------------------------------------------------------
        小部经典十一                                           二四

    述王者之职责：
              一  粗暴忿怒实自知          王者举鞭莫生硬
                  无理且自不适合          只为他人多赍苦
              二  然若自知稳健处          对他恶作当交义
                  如能自知此为义          尔时正当用其鞭
              三  如是他己皆不苦          无欲明辨正非正
                  王者此处应著鞭          彼有善誉不落威
              四  无思用剑刹帝利          若用强鞭振无心
                  誉不相应寿亦亡          虽脱此处往恶趣
442           五  若为圣说先乐法          语与心行此无上
                  寂静柔和心安定          两种世界相应度
              六  我为王为男女主          若有忿怒善自持
                  如是制御众庶民          仁慈正大举其鞭
443     王述此等偈已，王以此六偈语自己之事时，王之一切家臣等皆大欢喜，“如此德
    行之成就，陛下实甚适合”，称赞王之德。而苏曼伽拉于诸人称王之语毕时，［单独］
    起立向王敬礼合掌，赞仰王而述三偈：
              七  刹帝利！威与荣二者       庶民之王者！永久不堕落
                  无忿心常稳               息愤百年寿
              八  刹帝利！汝禀斯诸德       善行并善语
                  有乐无害心               解脱有善趣
              九  如斯善伏与善说           方法手段导方便
                  忧恼庶民得寂静           如云降水于大地
444     结分  佛为宣示拘萨罗王之敕诫而述此法语后，为作本生今昔之结语：“尔时之
    独觉［真］般涅槃，苏曼伽拉是阿难，王即是我。”

                四二一  理发师甘伽玛拉本生谭
                                                              ［菩萨═王］
    序分  此本生谭是佛在祇园精舍时，对布萨(佛教忏悔式)之仪式所作之谈话。

        第八篇  第一章  迦旃延品                               二五
    --------------------------------------------------------------------------
        小部经典十一                                           二六

    某日之事，佛呼唤营布萨之优婆塞等云：“汝等优婆塞！汝等之行，诚属适当，行布
    萨者须顺行布施，应善守戒［文］，不起忿怒，修慈悲心，起居适宜。古之诸贤者只
    以行一部分之布萨行，得大名称。”佛应彼等之请求，为说过去之事。
        主分  昔日，波罗奈之都梵与王治国时于其街有名斯奇巴利瓦拉之绅商，持
    八十亿之财富，最喜行布施之福业。彼之妻、子、仆、婢乃至子牛之群，于每月六
    日，皆须营行布萨。
        尔时菩萨生于某贫乏之家，为人工作，生活极为妻惨，彼为寻求工作，赴［绅
    商］之家问候，立于一面。绅商问曰︰“汝何为而来？”“予思得在贵府工作。”绅商
    对其他之工作师等来工作时，常云：“任何人于我家工作，须守持戒［文］，能持戒
445 者方可工作。”然而对菩萨并未考虑怂恿其守戒。绅商云：“其善，卿可按自己应得
    之劳金工作。”彼自此以后，忠实尽心，对自己疲劳，毫不介意，为绅商作一切工作。
    早晨工作，黄昏归家。
        某日街中宣告祭祀，绅商呼婢仆等，告曰：“今日为布萨之日，凡在我家工作者，
    晨间早起炊煮食事，适时进食，然后为布萨行［之断食］。”
        菩萨亦适时而起，前往工作，但无任何人对彼言及：“今日请行布萨，工作休止。”
    而其他之工作师则皆晨起进食而后为布萨行者。绅商自己与妻子及使役人等相互营
    行布萨，而一切行布萨之人等皆往各自之宅，反省戒［文］而坐。
        菩萨日间尽力工作，于太阳将西沉时归家。尔时，炊事女人与彼洗手之水，付
    与钵中满盛之食物。菩萨问曰：“其他之日，此时皆是十分喧闹之声，今日往何处而
    去？”答曰：“皆为修布萨往自己之宅而去。”菩萨闻而自思：“于多人修具戒者之
    间，予一人不可止住成为犯戒者。于受布萨之诸友，予亦可得为布萨之仪式。”彼往
    绅商处寻问，绅商向彼云：“晨起未受者，不能得全仪式，然可允许受半仪式。”菩
    萨云：“虽然只此予亦愿受。”于是在绅商之下，修受戒［文］，施行布萨，入自己之
    家，反省戒［文］而卧。
        然于一日之中，未摄少量食物，恰于朝近时间痛如刀割而起。由绅商之处持来
    种种之药，炊事之女劝彼全部吞下，彼云：“予不能破坏布萨，纵失寿命，亦须坚守。”
446 于是起大绞痛，太阳上升之时，意识已不能完全控制，众人云：“如是将死。”于是
    运彼离家而卧。

        第八篇  第一章  迦旃延品                               二七
    --------------------------------------------------------------------------
        小部经典十一                                           二八

    恰于此时，波罗奈王乘华丽之车，多数伴从相随，巡游街中，抵达此处。菩萨
    见王之威仪，心起希望，望得王者之尊。
        彼以此半分布萨仪式之荫，移生而住宿于王之第一夫人之胎内。彼女对新胎儿
    付出［甚大之］关心，经十月后产一男子，命名为优陀耶王子。彼成长后，广遂一
    切诸艺之完成，具回忆其诸生之智。彼思出自己过去之所行，自谓：“此实对予少分
    所行之果报。”于是不自觉而颂感兴偈。彼于父死时即王位，顾盼自己之威仪与荣耀，
    仍然颂出感兴之偈。
        如是之某日，街中准备祭祀，多数之人等热中于游览。尔时于波罗奈之北门，
    住有一每日为佣工之人，作运水之工作所得半钱之金，放置于城壁两砖重叠之间，
    于是仍然作运水工作而生活，彼与一贫穷妇人同居。
        彼女向彼云：一街中有祭祀，若君持有少金，予等亦可见大娱乐。”“予持有金。”
    “君持几何？”“予有半钱。”“在于何处？”“置于北门两砖之间，此处距予住处有十二
    由旬之处。然而汝手中有几多之金？”“予亦有金。”“如何数量？”“亦为半钱，汝之
    半钱与予之半钱［合并］恰为一钱，于是以一分买鬘、以一分买香、又一分买酒而
447 为娱乐。汝往取汝所藏之半钱。彼云：“予由予妻得此佳话。”满足喜悦语妇人曰：
    “汝勿忧心，予往取来。”语毕出行。
        具有象力一般之每日佣工之人，既行六由旬，已至中午，脚踏如敷撒炽燃煤炭
    之热砂上，为得金而喜悦满足，身著古黄衣，耳饰棕榈叶，面歌面走，向王宫前之
    广场前进。
        优陀耶王开窗而立，注视彼之行状，王自思：“何以彼男，如此正不厌风热，欢
    喜满足，歌唱而行？予将向彼闻问。”于是为唤彼前来，特遣一男前往。
        彼男前往彼所曰：“大王唤汝。”“王对我有何用？予不识王。”彼为使者强行携
    往而行，见王立于一方。
        尔时王问彼而说二偈：
              一  地燃如煤炭          土炽似热灰
                  然汝歌唱行          汝不知热耶？
              二  上有太阳烧          下有砂砾热
                  然汝歌唱行          汝不知热耶？

        第八篇  第一章  迦旃延品                               二九
    --------------------------------------------------------------------------
        小部经典十一                                           三○

        彼闻王之语，第三之偈：
              三  我热不知热        只有热情我
                  大王！我愿诚然多  由热而非热
448     尔时王向彼问曰：“汝愿为何？”彼申告曰：“大王！予于北门之处，与一贫乏妇
    人一同共住生活。彼女问予：‘与君祭日为乐，君之手中有几钱？’予答曰：‘予
    之贮蓄放置在北门入口处城壁之间。’彼女曰：‘汝往持彼前来，二人共乐。’因
    此遣予往取。彼女之言，不离我心，予今思出，为使予热爱之热。大王！此即予始
    终之意义。”
        “然汝受此风与热而不厌，汝有如何喜乐之原因，使汝为之歌唱而行？”“大王！
    持彼贮蓄前来，彼女云‘与汝一同为大乐’──以此原因为满足而予歌唱。”
        王问曰：“然汝置于北门入口处之贮蓄共有几多？有十万耶？”“无有，大王！”
    “然则，有五万耶？四万、三万、二万、一万、五、四、三、二、一之金币，半帕达
     1，四、三、二、一钱耶？”然均被否定云：“只有半钱。”“可爱之大王！彼即予之
    全部财产，予持彼前来，原为与彼女一同为乐而去。为其欢喜，使予受此风热而不
    为热。”
        王是时向彼云：“汝无须受此风热前往彼处，予与汝半钱。”“大王！虽如君言，
    予仍将取来，予仍不愿弃舍。往取之行，予不停止，予今即往持取。”“汝请归来，
    以二钱与汝。二钱逐次增加，一亿、百亿乃至无量之财与汝，汝请归来。”王虽言如
    此，彼仍如此言说：“大王！予愿领受，但俟予再去一次归来。”
449     于是王以绅商身分及种种身分相劝诱，但彼仍与前言相同。王最后云：“与汝半
    国，请汝归来勿往。”彼于是承服。王命家臣等曰：“汝等去为吾友剃须，沐浴，著
    华美之服饰，伴彼前来。”家臣依言而行。王分国为二分，以半国与彼，人云：“欲
    半钱而得北半份”，彼被命名为半钱王。
        彼等两王，融和相敬而为政治，某日前往游园，于彼处游乐后，优陀耶王头著
    半钱王之膝，横卧而寝。当彼沉眠之间，伴随人等各自为应为之娱乐，前往各处。
    半钱王自思：“长时以来，予何可只有半国，不如杀彼，予自为王。”于是拔刀欲刺
    杀之，然彼再思：“此王使我妻惨贫穷之人，与彼自己为同等之身分，立为绝大之王
    者。今杀如是有名誉之布施者等行为，为予之起欲，实属不宜之所行。”如是彼又恢

        第八篇  第一章  迦旃延品                               三一
    --------------------------------------------------------------------------
        小部经典十一                                           三二

    复正气而收刀。然彼同样二度三度浮起恶心，于是自思：“予今几度起意念，遂将敢
    为如是之罪业！”彼投剑于地上，唤醒优陀王曰：“大王！请王宥我。”彼平伏于王之
    足下。王曰：“予友！卿我彼此之间，均无任何谬误。”半钱王曰：“大王！予有如是
    如是之罪恶。”“予友！予宥汝过，汝如希望，即请为王，予愿为副王奉仕于卿。”彼
    云：“大王！予之所愿，非为王土，何以故？予起恶欲，将堕恶处。王土为王所有，
    惟请王取之，予愿出家，予已善见爱欲之根本。何以故？彼对欲望之人增长故。予
450 自今以后，已不再兴此欲望。”于是彼颂感兴之偈而唱第四之偈：
              四  爱欲！我见汝根本  爱欲！汝由意同生
                  我不兴欲望        爱欲！如是汝不生
        如是述已，更为爱欲所系之大众等说法，说第五之偈：
              五  少欲不满足        多者难满足
                  无智语可哀        眼觉善洞察
        彼如是向大众说法毕，向优陀耶王奉献其国，面浮泪水，舍弃哭泣之大众于后，
    入雪山出家，得禅定与胜智力。
        彼出家时，优陀王以以上之一切作感兴偈颂唱第六之偈：
              六  此为我之少行果        到达伟大之所得
                  惟彼梵志善所得        彼之出家欲贪舍
451     然就此等诸偈，任何一人亦不解其意。某日，王之第一夫人问彼偈之意义，王
    无任何言语。然于彼有一御用名甘伽玛拉之理发师，彼剃王之须，最初以剃刀剃之，
    然后拔毛而握发。王于其以剃刀剃时，心情愉快，然拔毛之时感觉疼痛。彼(王)
    于最初之时，有愿闻理发师有何愿望之心，但后来之时则思欲刎其颈而杀之。
        如是，某日，王对王后说事之经过。王曰：“予后！予之御用理发师，实甚愚蠢。”
    后云︰“大王！如之何为宜？”王云：“命其最初拔发，然后为剃刀剃之。”于是彼女
    唤理发师告曰：“汝今后为王剃须之日，王欲汝最初拔发，然后为剃刀剃之。而王问
    汝‘有何申愿’时，汝向王言：‘大王！此外予无其他愿望，惟愿使予闻王感兴偈
    之意义。’汝如此说，予将与汝诸多财宝。”
        彼云：“甚善。”加以承诺。当剃须之日，最初拔毛，于是彼为王所问：“甘伽玛
    拉！汝之作法，今日非最初之举耶？”“大王！理发师等亦有新奇方法。”于是最初拔

        第八篇  第一章  迦旃延品                               三三
    --------------------------------------------------------------------------
        小部经典十一                                           三四

    发，然后为剃刀剃之。
        王问：“汝有何愿望？”“大王！予无余外之愿，惟愿闻感兴偈之意义。”王耻于
    语自己贫乏时之所行，王告彼曰：“于汝之此愿有何利益？汝可申述其他志愿。”“予
    只此志愿，请王告我，大王！”彼(王)畏作虚语，乃曰：“甚善。”王与承诺，依照
    酢味粥食本生谭［第四一五］中所述，整备一切，坐于宝座曰：“甘伽玛拉！予于前
    生，仍然住于此街。”于是说明一切前生之所行。“予依此事情而唱半偈，而今予友
452 出家，予依然怠惰，为一王者，依此理由，述后半之偈。”王为述此感兴偈之意义。
        理发师闻此自思：“以半布萨行而真正获得此为王之幸福，诚然善须当为。如
    何？今予亦欲出家，求自己心之所依。”于是彼对亲戚与财富之一切包围，完全舍弃，
    只向王告以出家之事，往雪山作出家仙人而出家，依观“无常、苦、无我”之三相，
    增长观智力，善成独觉，持超人力所生之钵及衣，住醉山中五六年已，彼云：“今将
    往会波罗奈之王。”于是乘虚空往彼处，坐于游园华美之石上。
        守园者善见分别识彼，向王报告：“甘伽玛拉已成独觉，乘虚空而来，坐于园中。”
    王闻之曰：“予向独觉问候。”于是急忙出迎。王母亦与王子(今之王)一同出迎。
        王入游园，向彼问候，于一方相伴而坐。彼与王互相交谈：“梵与！尔今如何？
    不放逸耶？依法为政治耶？励行布施等之一福业耶？”彼直呼王名与之交谈。
        王母闻此怒曰：“此出生卑贱之理发师──剃须之子孙，不知自己之事。予子乃
    大地之主，生而为刹帝利族之人，而彼竟直呼其名‘梵与’。”于是述第七之偈：
              七  诸苦行者舍恶业        诸苦行者舍其性
                  今依苦行胜一切        今日呼叫梵与名
453     王遮拦其母，宣说独觉之德，说第八之偈：
              八  眼边实得见        彼具忍与柔
                  诸民之所敬        王者须敬礼
        在王遮拦王母之时，其余大众起立云：“如此卑生者竟呼大王之名，实不相合之
    至。”王斥大众，语彼功德之故事，说最后之偈：
              九  汝等切勿责独觉        彼学牟尼牟尼道
                  盖彼善得渡大海        得渡可至无忧行
        王为斯语，向独觉恭敬问候，王云：“尊者！请宥我母。”“大王！予皆为宥恕。”

        第八篇第一章迦旃延品                                   三五
    --------------------------------------------------------------------------
        小部经典十一                                           三六

    王之伴随诸人皆乞宥恕。王愿彼承诺停留于自己之宫殿，但独觉不允，于王等一行
    立于眼前之际，升至虚空，与王说诫法后，往香醉山而去。
454     结分  佛述此法语后，佛言：“如此次第故，汝等优婆塞，应行布萨行，实为有
    价值之事。”于是佛为作本生今昔之结语：“尔时之独觉入般涅槃，半钱王是阿难，
        第一夫人是罗喉罗之母，而优陀耶王即是我。”

    注 1  一帕达(pada)为一金币之四分之一，而一钱(masaka)为一帕达之二分之一。

                四二二  支提本生谭
                                                            ［菩萨═婆罗门］
        序分  此本生谭是佛在祇园精舍时，对提婆达多落入大地中之事所作之谈话。
    此事恰于当日之讲堂中提起之话题。“诸位法友！提婆达多善为谎言，落入大地之
    中，生入无间地狱。”佛出问曰：“汝等比丘！抑为何语而坐？“实为如是如是。”佛
    言：“汝等比丘！彼非自今始，前生即有落入大地之事。”于是佛为说过去之事。
        主分  昔日，［世界成立］之最初劫时，有寿命不可计数之摩诃三摩多王。其子
    曰卢遮，卢遮之子曰瓦罗卢遮，其子曰迦儒耶那，迦儒耶那之子曰瓦罗迦儒耶那，
    瓦罗迦儒耶那之子曰乌婆娑他，乌婆娑他之子曰曼陀多，曼陀多之子曰瓦罗曼陀多，
    其子曰遮罗，遮罗之子曰乌婆遮罗，又阿娑奢罗亦为其名。彼于支提王国之苏提瓦
    底市执政，具足四种神通：即飞翔虚空中而行，有四天子由四方持剑守护，由体内
    出旃檀香之香气，由口中出青莲华香之香气。
        彼有一婆罗门之司祭官名迦毗罗，而此迦毗罗婆罗门之弟名库拉卡兰巴，为与
455 王在同先生之家修学之幼年朋友。王为王子之时，与彼约束：“予即王位，与汝司祭
    官之位置。”
        彼虽即王位，但不能免其父王之司祭官迦毗罗婆罗门之职，而司祭官每于自身
    亲往奉仕［王］之时，王对彼礼敬有加，给殷勤之所作。婆罗门警觉自思：“王盖与
    同年辈诸人相合，予愿请王允许出家。”于是向王申述：“大王！予已年老，家有予
    子，请王以彼为司祭官，予即出家。”于是使其子就司祭官之位置，而彼入王之游园，

        第八篇  第一章  迦旃延品                               三七
    --------------------------------------------------------------------------
        小部经典十一                                           三八

    出家为出家仙人，生禅定与神智力，依赖其子仍住于彼处。
        库拉卡兰巴因彼虽出家，而未将位置让彼接替，心中怀恨，某日于心情愉快谈
    话之时，王问彼曰：“库拉卡兰巴！汝尚未就司祭官之位置。”“唯然，大王！予尚未
    就，予兄尚在。”“汝兄非已出家耶？”“予兄虽然出家，位置已交付其子。”“然则，
    汝可为之。”“大王！应代相传以来，位置由兄取得，予自不能承继。”“如此，予使
    汝为兄，而使汝兄为弟。”“大王！如何为之？”“予可为谎言。”“大王！予兄成就伟
    大无比之法，持有智明，彼将以无比之法，欺瞒于汝，汝之四天子守护即将消夫，
    由体与口所出之香将成恶味，汝不能飞翔而由空中落下，立于大地，继而将入于大
456 地之中。于是一切将不能如汝之言而为。”“汝莫作如是思考，予能为之。”“何时为
    之？”“自今七日之间。”
        王之此语，扩展于市之全体，民众之间，均起欲知究竟之心：“据闻吾王说谎，
    年老为年幼，年幼为年老，而司祭官位置交付与年轻者。究竟说谎者为何种之人，
    为青色耶？抑为黄色中之色耶？”
        尔时，据云，世间皆说真实之言，而说谎如是云者，诸人尚无所知。
    司祭官之子亦闻知此语，对其父言曰：“父亲！人言王为虚妄语，使汝为年少，
    以予等之位置，让与叔父。”“吾子！王虽为虚言，但不能夺我等之位置。然则，彼
    究于何日为之？”“据谓由今日至七日之中。”“如此，尔时告知于我。”
        于第七日，民众欲见王之谎言，齐集于王宫前之广场，行列相叠。子往告知其
    父。
        王著美服出来，立于大众正中广场之空中；修行者(原来之司祭官)亦乘空来
    至彼处，于王前扩展皮之坐具，于空中结跏趺坐已，向王曰：“大王！予闻王以真实
    为虚，以年幼为年老，思欲与彼位置，然否？”“唯然，尊师！予为如是。”
        尔时彼谏王曰：“大王！谎言为可怕之功德破坏者，将使堕四恶趣。盖王为谎
    言，即为杀法者，王如杀法，自将被杀。”于是唱第一之偈：
              一  王若杀法实被杀        若不杀法无杀业
                  如是王如不杀法        被杀之法不杀卿
457     而后彼续谏王告曰：“大王！王语谎语，将失四神力。”于是为说第二之偈：
              二  因王言谎语        四天子将去

        第八篇  第一章  迦旃延品                               三九
    --------------------------------------------------------------------------
        小部经典十一                                           四○

                  且口生恶息        不飞翔于天
                  人有自觉者        答他之所问
        王闻之甚恐怖，往见库拉卡兰巴，然彼向王曰：“大王勿畏，予于最初即已对王
    说明。”王虽闻迦毗罗语，但彼仍按自己之言推进，彼云：“尊者！卿年居下，库拉卡兰
    巴年长。”于彼谎言之同时，四天子云：“此谎言者不受保护。”于是弃剑于王足前而
    消失，而由王之口中喷出如腐败之牝鸡卵，由体内发出如便所喷出之恶臭，由空中
    立即落于地上，四神力一切消失。
        如是司祭官对王曰：“大王勿恐，若王语真实，则一切为王复原。”于是说第三
    之偈：
              三  若王说实语        大王！原复如旧观
                  若王为谎语        王！支提！将落于地中
458     彼云：“大王！请观，王以最初之谎言已消失四神力，请王思之，而今尚能收回。”
    虽如是言，王曰︰“如是卿欲欺我。”于是语谎言，王之足踝已落入地中。
        但婆罗门仍对彼云：“大王！请再思之。”于是说第四之偈：
              四  彼旱时不雨        不该雨而雨
                  人有自觉者        答他之所问
        如是彼云：“谎言之报，足踝已入地中，请再思之，大王！”于是述第五之偈：
              五  若实说真实        大王！原复如旧观
                  若王说谎言        王！支提！将落入地中
        然彼三度说谎言：“尊者！卿年居下，库拉卡兰巴年长。”此时王膝已入地中。
    于是彼云：“大王！请再一度思之。”为说第六之偈：
              六  彼舌如蛇舌        蛇舌有二叉
                  为人之所问        故意答他者
              七  若实说真实        大王！原复如旧观
                  若王说谎语        王！支提！更将落地中
        彼述此二偈，谓王曰：“而今尚能回返。”
459     但王不采其言，仍云：“尊者！卿年居下，库拉卡兰巴年长。”王四度说谎言，

        第八篇  第一章  迦旃延品                               四一
    --------------------------------------------------------------------------
        小部经典十一                                           四二

    腰已入于地中。于是婆罗门向彼云：“大王！请再思之。”又为说次二偈：
              八  彼舌如鱼舌        大王！有舌如无舌
                  为人之所问        故意答他者
              九  若实说真实        大王！原复如旧观
                  若王说谎语        王！支提！更将落地中
        但彼(王)五度言谎语云：“尊者！卿年居下，库拉卡兰巴年长。”王之脐已落
    入地中。因此，婆罗门向彼再陈述云：“大王！请再度思之。”为说次之二偈：
            一○  彼应生诸女        家不生诸子
                  为人之所问        故意答他者
            一一  若实说真实        大王！原复如旧观
                  若王说谎语        王！支提！更将落地中
        但王不采用其言，六度说同样之谎语，胸已落入地中。婆罗门更谓：“大王！请
    再思之。”为说次之二偈：
            一二  子不愿在家        出向诸方去
                  为人之所问        故意答他者
            一三  若实说真实        大王！原复如旧观
                  若王说谎语        王！支提！更将落地中
        彼(王)因与恶友相交之过，仍不采用彼之言语，第七度仍为同一之言语，于
    是大地向彼开口，由无间地狱上来火焰，捕彼而去。
460         一四  彼王为仙咒        原为行空者
                  定时埋地中        彼为卑劣者
            一五  因欲望入心        诸贤不赞叹
                  居心不恶者        真实语相应
        以上二者为现等觉者之偈。
        民众等对支提国王非难仙人而又说谎，以致落入无间地狱充满恐怖。
        王之王子前来曰：“愿为我等之救助。”婆罗门谓曰：“汝等之父杀法而为谎言，
    非难仙人，堕入无间地狱。盖杀法者必自杀，汝等已不能栖于此处。”对最年长者曰：
    “汝由东门出，得见全白之象宝，至七处之地，以彼为目标，经营此市而止住。名此

        第八篇  第一章  迦旃延品                               四三
    --------------------------------------------------------------------------
        小部经典十一                                           四四

    市为‘象之城’。”
        继唤次子云：“汝由南门出，直行见全白之马宝，以此为目标，经营彼处之市而
    止住，名彼市为‘马之城’。”
        继又唤第三之子云：“汝出西门，直行见有鬣之狮子，以此为目标，经营彼处之
    市而止住，名彼市为‘师子之城’。”
461     继又唤第四之子云：“汝出北门见一切皆以宝石制造之车轮，以此为目标，经营
    彼处之市而止住，名彼市为‘北般阇罗城’。”
        继又唤第五之子云：“汝不能住于此土，由此城中所建之大塔出往西北方向直
    行，见两山相击，发出达陀罗之音声，以此为目标，于彼处经营城市而住，名其市
    为‘达陀罗城’。”
        彼等五人依言从往目标，于彼场所，各营城而住。
        结分  佛述此法语后，佛言：“汝等比丘！提婆达多非只今日，前生即为谎语而
    落入地中。”于是佛为作本生今昔之结语：“尔时之支提国王是提婆达多，迦毗罗婆
    罗门即是我。”

                四二三  根本生谭
                                                              ［菩萨═仙人］
        序分  此本生谭是佛在祇园精舍时，对为先妻诱惑之人所作之谈话。据传，舍
    卫城中有一男子，闻佛说法，彼思：“住于家中，不能修得十分满足且十分清净之修
    行，须于善领导人之教团中出家，以求苦之绝灭。”于是将家中之财产悉数与其子女，
    恳愿向佛出家，佛亦使彼受出家仪式。
        然彼与教授师、戒师共同行乞时，彼为新入团者，参加多人比丘之中，于俗家
    或道场，不能获得席位，不过只得坐椅或长凳，坐于教团新发意者之旁边，食物只
    能获得以匙突出捞取无饭块之粥饭，或是糟臭干硬之米饭，及焦糊干燥之青菜，而
    并无滋养程度之物。
462     彼持自己所得之物，前往先妻之前。于是彼女取彼之钵，向彼问明之后，舍彼
    钵中之食物，与以善制之粥、饭、汤汁、咖哩等。彼人为味欲所系，难以舍先妻而
    去。彼女自思：“彼真为予所引诱耶？予将试彼。”

        第八篇  第一章  迦旃延品                               四五
    --------------------------------------------------------------------------
        小部经典十一                                           四六

    如是某日，以一貌丑男人，以白土节身使坐于家中，更为彼招来数人，与以饮
    食之物，彼等边食边乐而坐。家中门前，车上系牛，尚有一车使之停放，而自己则
    坐于私室，烧制果子。
        彼人前来立于门前，一年长之男见曰：“夫人！一长老立于门前。”“与之相告，
    请与辞退。”“尊者！请往他处。”年长者反复一再言说，见彼仍不行：“夫人！长老
    不去。”
        彼女出来，展开窗帘，向外眺望：“予子之父。”女且言且行，向彼问候，取钵
    入家，且使饮食。食事终了，再续问候，谓老人曰：“尊者！卿现在为可成就涅槃之
    圣者。我等至今始终未往他家，然无夫之家，家庭生活不能成立，我等将往他家，
    行往远地，卿亦劳力精进。若以予言为障碍，尚乞原宥。”老人闻此，如心胆破裂。
        尔时彼曰：“予不能舍汝，汝勿他往，予将还俗，将衣物送往如是如是之处，还
    其衣钵，我将归来。”彼女首肯云：“谨如君言。”
        老人往精舍，向教授师及戒师还其衣钵，彼等问曰：“何故如是？”答云：“不能
    舍予先妻，我欲还裕。”于是彼等因彼心厌，携彼来至佛前申告：“世尊！彼心不安，
    意欲还俗。”尔时佛向彼问曰：“汝心真实不安耶？”“世尊！是为真实。”“何人使汝
    心不安耶？”答云：“为予先妻。”佛言：“比丘！彼妇人为汝不利益之本。前生为彼
    脱失四禅，受大苦痛，赖予而由苦得免，得恢复禅定。”于是佛为说过去之事。
463     主分  昔日波罗奈都梵与王治国时，菩萨以王之司祭官之缘，宿于彼婆罗门女
    (妻)之胎中，而其诞生之日，全市之武器皆烧，因此其名为光守护者。彼成长后，
    于得叉尸罗学一切诸艺，彼于王前显示才干后，舍其位，于无人得知，由正门出行，
    往阿兰若，于萨伽达提耶地方之伽维陀迦僧院为出家仙人而出家。生禅定与神通力，
    彼住于其处时，数千仙人奉侍于彼，有同住者甚伙，并有七人之年长弟子。
        彼等之中，有名萨离萨拉之仙人，离去伽维陀迦僧院于苏拉吒国之甘水河岸，
    为数千之仙人围绕而住；有名绵第萨拉仙人于为帕伽卡王 1所征服之拉姆巴秋拉迦
    村附近为数千仙人围绕而住；有名钵跋多之仙人于阿腊毗国 2附近为数千仙人所围
    绕而住；有名黑执天仙人于阿槃提之南方地方大岩石附近为数千仙人所围绕而住；
    有名奇萨瓦洽仙人，只一人住于丹达奇王之昆巴瓦底市附近园中；然有阿努席萨修
    行者，为菩萨之侍者住于其前；有名那拉陀之仙人，乃黑执天仙人之弟，只一人住

        第八篇  第一章  迦旃延品                               四七
    --------------------------------------------------------------------------
        小部经典十一                                           四八

    于中国之阿兰伽拉山脉之间岩窟之内。
        然由此阿兰伽拉山路程不远之处，有一人烟稠密之村，其间有大河，多人于河
    中沐浴，有最上容色之美人等对诸人不断诱惑，坐于河岸之上。那拉陀修行者见其
464 中之一人，心神完全被其吸引，失去定力，饮食不进，气力衰微，任受烦恼之支配，
    七日之间，只有寝卧。
        尔时彼兄黑执天，由禅定力，了知其事，乘空而来，入于岩窟。那拉陀见彼：
    “兄如何来此？”“因汝不健，特来看护。”然彼对其兄云：“兄言无有理由，空言虚语。”
    彼竟以谎言相责。其兄自思：“予不能使彼断念。”于是携来萨离萨拉，绵第萨拉，
    钵跋提萨拉(即钵跋多仙)前来，然对方对彼等三人亦以谎言相责。于是黑执天仙
    人自思：“予往伴萨拉般伽大师(即光守护者)前来。”于是乘空而往伴大师前来。
        彼大师到来见彼，知其任根性之支配，大师问曰：“那拉陀！汝不可放任受诸根
    之支配。”对方闻此语后，更后起立云：“如是，吾师！”大师曰：“那拉陀！任根支
    配诸人，于现实之生涯枯萎且将受苦，于次一生涯将堕地狱。”于是为述第一之偈：
              一  那拉陀！人为有爱欲  任根支配者
                  失现来二世          生涯只枯萎
        那拉陀闻此问曰：“大师！追求爱欲，乃为乐事，如斯乐事，何以云苦？”萨拉
    般伽向彼云：“如是，请与听闻。”为唱第二之偈：
              二  乐之后即有苦          苦之后即有乐
                  由乐彼又得苦          应求无上之乐
465     那拉陀云：“吾师！此苦不能耐尽，到底不能忍受。”于是菩萨向彼云：“那拉
    陀！盖于苦起之上，必须忍耐。”为唱第三之偈：
              三  有苦须忍耐        不可随苦转
                  贤者当如是        得乐获瑜伽
        彼云：“吾师！爱欲之乐为最上之乐，予不能舍彼。”菩萨云：“法不可以任何理
    由弃舍。”彼说第四之偈：
466           四  诚为爱欲之故          亦为利害得失
                  汝所为者下落          远离诸法不得
        如是萨拉般伽依持四偈说法时，黑执天仙人诫自己之弟，唱第五之偈：

        第八篇  第一章  迦旃延品                               四九
    --------------------------------------------------------------------------
        小部经典十一                                           五○

              五  家居多苦恼        聚集财亦然
                  多为布施行        绝尔利之患
        佛知以上那拉陀之事已为黑执天仙人说得，佛现等觉者而为述第六之偈：
              六  如是黑执天 3      汝云贤者事
                  诸根善护人        从此无恶事
467     此时萨拉般伽呼唤彼(那拉陀)曰：“那拉陀！今所说者，汝应听闻。人若最初
    不为应为之事，彼如往森林中年少者，成为有悲有忧之人。”于是为说过去之事。
        ──昔日，迦尸某邑，有一婆罗门之年少者，貌好且具有强如象之力，彼思：
    “予营农业诸事以养父母，将为如何之人？持有妻子，为布施等福业，又将成为何等
    之人？(否，)予不养任何人，亦不为自己之福业，予入森林，杀鹿等以自养。”于
    是彼以五种武器随身，往雪山杀种种之鹿以啖食，于雪山深处威达瓦河岸，入于四
    周有山之大山谷，于彼处杀鹿，食火焙之肉以度生。彼思：“予不能永久强壮，力弱
    之时，亦不能于森林中彷徨。于现今之中，将种种之种类鹿赶入山谷，结立门户，
    当予不能于森林中彷徨散步时，可随心杀啖食。”于是彼依其计划而行。
        然彼时过去已(老之)时，彼之工作亦终了，于是现实之苦感切实发生：自己
    手足不能任意，各处彷徨，亦不可能；不仅此也，食物、饮物且亦不见；体亦尽萎，
    宛然为一活死人。夏季身体亦如大地同样污秽，皱纹满面，容貌枯萎，组织衰颓，
    终日只为大苦所恼。
        如此度日之间，尸毗国之尸毗王欲往森林中食火焙之肉，遣国家之宠臣等，携
    带五种武器，入森林中，杀鹿食肉，渐次来至右列之地方，见右列之男，虽然恐怖，
    而鼓起勇气问曰：“可爱之男人！君为何人？”“贵君！予为活死人，受自己所为之业
468 果。贵君为何人？”“予为尸毗王。”“何为来至此处？”“为啖鹿之肉。”时彼向王曰：
    “大王！予亦实为同一原因而来此处，成为一活死人。”于是详述苦之事实向王说明
    而述以下残余之诸偈：
              七  尸毗王 4！我如被敌捕  落入敌之手
                  熟练于狩猎            结婚与家小
                  弃离我而去            此生受自业
              八  我如千倍失            身内无所依

        第八篇  第一章  迦旃延品                               五一
    --------------------------------------------------------------------------
        小部经典十一                                           五二

                  远离诸圣法            恰如活死人
              九  乐欲使他苦            我堕此境中
                  乐不得上行            如同向火人
469     而如是语已，更云：“大王！予因自己乐欲而使他苦，于现生之中，如活死人。
    大王！请勿为罪业，君回自己城中，多营布施等福事。”王依言而行，善满得升天之
    道。──
        萨拉般伽大师说此事件之故事，使修行者恢复正气，彼修行者因彼大师之言，
    心起恐怖，向大师敬礼请恕其罪。普修十种一切入，善复已失之禅定。于是萨拉般
    伽大师不许其住于此处，而伴彼回归自己之僧院。
        结分  佛述此法话后，说明圣谛之理──说圣谛竟，心中不安之比丘得安住于
    预流果──于是佛为作本生今昔之结语：“尔时之那拉陀即是今之失去安心之比
    丘，萨离萨拉是舍利弗，绵第萨拉是迦叶，钵跋多是阿那律，黑执天是迦旃延，阿
    努席萨是阿难，奇萨瓦洽是目犍连，而萨拉般伽即是我。

    注 1  异本名Pancala。
       2  为多罗维多族之一族，云住于森林中之诸人。
       3  黑执天(Asita-devala或kala-devaka)asita 与 Kala 皆是黑之意。
       4  底本为 Siva 异本为 Sivi 今采用异本。

                四二四  燃烧本生谭
                                                                ［菩萨═王］
        序分  此本生谭是佛在祇园精舍时，对无有比类之布施所作之谈话，其无有比
    类之布施，依大典尊经之注释有详细之说明。于供养日之第二日，于法堂中，生起
470 话题：“诸位法友！拘萨罗王据详细思惟，了知福田，以佛为上首，向圣者僧伽供养
    绝大布施。”适佛入来问曰：“汝等比丘！为如何话题，集坐于此处？”“实为如是如
    是之缘由。”佛受此［次第］之说明而言曰：“汝等比丘！王审思之后，于无上福田
    树立布施，无何不可思议，昔诸贤者亦于善思之后，供养布施。”于是佛为说过去之

        第八篇  第一章  迦旃延品                               五三
    --------------------------------------------------------------------------
        小部经典十一                                           五四

    事。
        主分  昔日，苏尾罗国之楼鲁瓦城有巴拉达大王，王不破十法，以四摄事摄受
    人民，对大众立于父母之位置，对贫乏人、行旅者、乞食及乞求供养者等为大布施。
    王妃萨姆达维伽耶第一夫人，更是十分贤明，为智慧成就之人。
        彼［王］一日视布施堂自思：“予之布施施与不持戒之贪欲者，不为上施，予欲
    供养持具足戒之独觉，乃为第一有价值之布施。彼等住于雪山地方，然何人能伴来
    招待彼等？予将遣何人前往？”将此目的与后言谈。
        后对彼曰︰“大王勿忧！我等当具备供养之布施力、持戒力、真谛力，送花邀请
    诸独觉，彼等来王之傍时，具备一切必需品，与以供养布施。”王曰：“甚善！”与以
    首肯。于是击鼓巡回通知：“全市住民，应善持戒。”王自身与周围人等亦共同修行
    布萨诸务，供养大布施，执充满须摩那花之金笼由高殿降下，立于宫廷前之广场，
    五体投地，对东方敬礼告述曰：“敬礼东方诸阿罗汉，若我等有何等之德，垂慈我等，
    请受纳我等食物供养。”［日间七时(由寅至申)］，人手各撒一杯鲜花。然东方无有
    独觉，次日无一人前来。
            第二日向南方敬礼，然由彼处仍不见来；第三日向西方归命，然仍不来。第四
471 日向北方归命，为归命礼后曰：“住雪山北方诸独觉，请受我等食物供养。”于日间
    七时，人手各撒一杯鲜花。鲜花飘散落至难陀姆拉山窟五百独觉之上，彼诸独觉熟
    思之结果，知招待自己等之事实，翌日，诸独觉等，集议语七人之独觉：“国王招待
    君等，应向彼垂慈。”
        独觉等由空中而来，降落于王之城门处。王见彼等，心生欢喜，寒喧恭敬，登
    上高殿，表绝大敬意，供养布施。而于取食行事终了之时，翌日复翌日，同一作风
    招待至第五日，［合计］为六日之食施，于第七日具备一切必需品供养布施后，准备
    黄金镂刻之寝台椅子，始自三衣乃至沙门一切用品，放置于七人独觉等之前，恭敬
    而言曰：“此等之物品以为君等之供养。”而于彼等取食终了时，王与王妃二人恭敬
    敬礼而立。于是彼等表示欢喜之意，一行之上首长老说以下之二偈：
              一  悭吝家被燃        何物皆取出
                  于彼有利益        烧之则皆非
              二  如是之世界        为老死所烧

        第八篇  第一章  迦旃延品                               五五
    --------------------------------------------------------------------------
        小部经典十一                                           五六

                  取出行布施        能施不被烧
472     如是上者长老表示喜意，向王诫曰：“大王！慎勿放逸。”然后飞翔于上空，直
    接通过高殿之天顶，至难陀姆拉山窟降落。而施舍与彼长老之必要物品，与彼共同
    飞翔于上空，至山窟降落。王与后全身充满欢喜，如是于彼去后，余者诸人亦各说
    偈：
              三  向得法人行布施        善供勇猛精进人
                  彼能越过地狱河        死后上行诸天处
              四  布施相等于战斗        少数亦能胜多数
                  少数有信行供养        彼于后世有善乐
              五  善逝思虑叹布施        现世供养诸人人
                  彼等所施有大果        恰于良田撒种子
              六  行为勿害诸众生        勿从粗言为罪行
                  人赞慎行无邪勇        人有怖畏不作罪
              七  较劣之圣行        善生刹帝利
                  中等生于天        最上被净化
              八  种种布施被赞叹        法句更胜于布施
473               往昔近世为证明        具慧有情入涅槃
        如是一人一人以偈表示喜意，同样诸必需品亦共同飞去；如是第七之独觉亦表
474 示喜意，向王劝说不死之大涅槃，告诫王勿懈怠，与上述同归往自己之住所。王亦
    与后相伴，于一生涯供养布施，充实至天界之道。
        结分  佛述此法语后，佛言：“如是诸贤者亦善审思供养布施。”于是为作本生
    今昔之结语：“尔时之独觉已完全涅槃，萨姆达维伽耶是罗喉罗之母，巴拉达王即是
    我。”

                四二五  非处本生谭
                                                            ［菩萨═修行者］
        序分  此本生谭是佛在祇园精舍时，对一心中不安之比丘所作之谈话。佛问此
    比丘：“比丘！闻汝心不安为真实耶？”“世尊！是为真实。”“是何缘故？”“为有烦恼

        第八篇  第一章  迦旃延品                               五七
    --------------------------------------------------------------------------
        小部经典十一                                           五八

    故。”佛言：“妇人者，不知恩、卖友、不守信用。昔日有贤者，每日与千金犹不能
475 满足，彼女一日不得千金，即攫捉彼等之颈而与逐出，妇人为如此不知恩者。不可
    为彼女等而落入烦恼。”于是佛为说过去之事。
        主分  昔日，于波罗奈都梵与王治国时，其子梵与王子与波罗奈长者之子名大
    富儿为游玩之伴侣，不仅友谊甚好，且在同一先生之家，学习诸艺。王子于父殁后，
    登上王位；长者之人，仍在其处。
        然波罗奈街中有一美貌之娼妇，彼女为美人，甚为繁昌，长者之子，每日与以
    千金，常时与彼女一处相乐。父亡得长者之位置以后，仍不相舍，一如原状，每日
    与千金相乐。彼每日三度往王处奉仕，某日，彼于黄昏，出往王处，与王谈话之间，
    日已西沉，天光暗闇，彼由王宫出来，彼云：“予已无返家时间，将往街中娼妇之家。”
    于是遣回使者，只一人进入彼女之家。
        然彼女见彼云：“施主！汝持千金而来耶？”“今日来此相会时间不巧，予不返
    家，遣归仆等，只予一人前来，然明日与汝二千金。”彼女思考：“若予今日与以承
    诺，他日又将空手而来，如此予将无金；予今日决不与承诺。”于是向彼云︰“贵君！
    予等不过为一娼妇，予等无有千金为酬不能苟且从事 1。汝请持千金来。”“明日加
476 倍持来奉上。”如是屡次请求。
        街之娼妇命下婢曰：“汝等攫捉此辈之颈，推出关闭门户。”彼女等依言而行。
        彼乃自思：“予为彼女费八百万金，然彼女只一日见予空手而来，攫颈而推出。
    此妇人为如何之罪恶无耻，不知恩而卖友者。”彼对妇人之不德，沁沁沉思，遂离欲
    产生厌想，俗家生活已不得满足，于是彼思：“予将如何？自今日起与俗家生活从此
    绝缘出家。”于是彼不返家，亦不谒王，出城往入森林生活，于恒河之岸，立一净居，
    出家得禅定及神通力，食林中树根及果实，于彼处自营生活。
        王不见彼问曰：“予友现往何处？”街中娼妇之行为，城中尽人皆知，于是左右
    向王申告事实，“缘因如是，王之友人，耻不还家，入森林生活出家。”
        王唤街之娼妇前来：“闻汝只一日未获千金，攫予友人之颈而追出，此真实耶？”
    “大王！是为真实。”“汝罪恶深重之妇，速速往予友之处所，伴彼前来，如不能伴来，
    汝即无命。”
        彼女闻王之言恐惧，乘车率诸多伴侣出城，探求彼之行所，得其消息，往彼处

        第八篇  第一章  迦旃延品                               五九
    --------------------------------------------------------------------------
        小部经典十一                                           六○

    问候：“施主贵君！予盲目愚钝，铸为过错，尚乞忍宥，二度不为如是。”彼云：“甚
477 善！予宥汝，予对汝无怒。”彼女云：“若汝请听，与予同乘回城，而返城之时，予
    愿将家中之金，悉数奉上。”彼闻彼女之言，语之曰：“汝妇人！予今不能与汝同行，
    然若不得已之事在世出现时，彼时将往。”于是为说第一之偈：
              一  恒河水如静白莲        鸽鸪色白如珍珠
                  阎浮树结多罗果        彼时实即为彼时
        然而彼女闻此语再度请求云：“请返回城，与予同乘。”彼告云：“他日一同前
    往。”女曰：“何时？”彼云：“如是如是之时。”于是唱残余诸偈：
              二  若龟具有毛            织成三重衣
                  亦成冬之被            实即尔时归
              三  若蚊具有齿            善建瞭望塔
                  坚固不少动            实即尔时归
              四  若兔具有角            善能作梯子
                  得有升天用            实即尔时归
              五  若鼠上梯子            不断在啄月
                  善使罗喉落            实即尔时归
              六  若为蝇群行            荒饮满酒樽
                  止住燃炭上            实即尔时归
              七  若驴具赤唇            面貌美［如花］
                  善舞且善歌            实即尔时归
              八  诸鸟共诸枭            窃窃为私语
                  喃喃互喋喋            实即尔时归
478           九  若嫩树之叶            遮荫甚坚固
                  碍雨又碍风            实即尔时归
            一○  若为一小鸟            能持香醉山
                  用嘴衔山行            实即尔时归
            一一  若有航海舟            机具绳索共
                  有儿善持行            实即尔时归

        第八篇  第一章  迦旃延品                               六一
    --------------------------------------------------------------------------
        小部经典十一                                           六二

        如是大士只举此等不得有之事，说十一偈竟。
        街之娼妇闻此等语，愿大士宥恕，往城中谒王，申告其事，愿王恕命，王亦恕
    其罪。
        结分  佛述此法语后，佛言：“汝比丘！如此之妇人，为不知恩、卖友者。”佛
    为说明圣谛之理──说圣谛之理竟，彼心不安之比丘达预流果──于是佛为作本生
    今昔之结语：“尔时之王是阿难，修行者即是我。”

    注 1  异本为“妾等不得千金，当然无有娱乐”。

479             四二六  豹本生谭
                                                            ［菩萨═修行者］
        序分  此本生谭是佛在祇园精舍时，对一只牝山羊所作之谈话。某时，目犍连
    长老止住于为山环绕只有一入口山窟之住处，而恰于入口近处为彼之经行处。尔时
    山羊之牧者等，相互言曰：“山羊皆在此处游息。”将羊追入山窟，自己等任意游乐。
        如是某日之黄昏，彼等前来收赶山羊而去，但有一只牝山羊远离游玩，彼未见
    山羊等离去，只有［单独］落后。突有一豹见落后离去之［牝山羊］，思欲吞食，而
    立于山窟之入口处，牝山羊环视四周，忽见彼豹，心中自思：“彼为杀我啖食而立，
    若予改变方向而逃，予即无命，莫若为人之作风为宜。”彼向豹猛然跳跃，顿足向豹
    之立处作欲捉豹之状，然后急逃而入于山羊群之中。
        长老见彼等之所作，翌日，往告如来：“世尊！彼牝山羊如是之所为，彼以自己
    之善巧方便，努力而免遭豹［灾］。”佛言：“目犍连！今只此次豹未能捉得山羊，然
    于前生，山羊泣叫而为豹所杀。”佛应彼之请，为说过去之事。
        主分  昔日，菩萨受生于摩揭陀国某邑大富［者］之家，成人之后，断爱欲为
    出家仙人而出家，得禅定与神通力，长住雪山地方。为求盐与酢，入王舍城，于山
    窟建庵而住。
        尔时，与今恰为同样之事，某日，山羊牧者等使山羊游息之时，与今之同样有
    一只豹见一落后而行之牝山羊而欲食彼，立于山窟之入口，而牝山羊亦见到彼豹，

        第八篇  第一章  迦旃延品                               六三
    --------------------------------------------------------------------------
        小部经典十一                                           六四

480 彼思：“予命休矣，今设一方便，与豹善为妥协，使豹心柔软，以保性命。”于是由
    远方与彼交谈，向彼接近，说第一之偈：
              一  伯父！卿之量好健康善      卿之安宁又如何
                        卿之安宁如母语      我等愿卿得安宁
        豹闻此自思：“此一狡猾之羊，竟称予为伯父，企图朦混，彼尚不知予之狞猛。”
    于是说第二之偈：
              二  踏予尾者汝山羊          牝山羊！伤及我者汝又为
                  彼女今更语伯父          彼思由此可幸免
        牝山羊闻此云：“伯父！卿莫作是言。”于是说第三之偈：
              三  卿面向前坐          我来面对卿
                  卿尾向后方          如何我能踏？
        于是彼告牝山羊曰：“牝山羊！汝言云何？予之尾无处不有”为说第四之偈：
481           四  凡及四大洲          海山诸方所
                  根内皆我尾          如何汝得避？
        牝山羊闻此自思：“此恶徒对甘言不入耳，今为敌人与彼相谈。”为说第五之偈：
              五  先者父母与兄弟      曾经告我如斯言
                  恶者之尾长且锐      我便飞来由虚空
        时豹语山羊曰：“予知汝由虚空来之事实。然如是来时，乃为破坏予之食物而来
    者。”于是说第六之偈：
              六  牝山羊！汝紧闭汝口  见汝通虚空
                  鹿群逃散行        我饵为汝坏
        牝口羊闻此，畏缩死之恐怖，口实亦不能出言，哭泣叫唤曰：“伯父！请勿为暴
    乱之行，切望饶我之命。”然而对方乘其啜泣之际，捉其肩杀而食之。
              七  豹为吸血者        懦泣牝山羊
                  叫唤空鸣喉        恶者无善语
              八  恶者无可导        无法无善语
                  勇与恶者战        恶者不喜贤
        此二者为现等觉者之偈。

        第八篇  第一章  迦旃延品                               六五
    --------------------------------------------------------------------------
        小部经典十一                                           六六

482     修行者(菩萨)对彼等之行一切皆见。
        结分  佛述此法语后，作本生今昔之结语：“尔时之牝山羊正是今之牝山羊，豹
    正是今之豹，修行者即是我。”

483             第九篇

                四二七  鹰本生谭
                                                                ［菩萨═鹰］
        序分  此本生谭是佛在祇园精舍时，对一粗暴比丘之谈话。此一比丘生为族姓
    子，信解脱之教而出家，阿阇梨、和尚及法友梵志等为彼设想：“汝应如斯进、如斯
    退；汝应如斯见、如斯不见；汝应如斯屈伸动作；内衣外衣应如斯著；钵应如斯
    持，得维持生活之食物，应善思考而食；应闭五根之门，注意食事，一心不乱而食；
    应知对向僧院来僧之义务，此为对离去僧院僧之义务，此为说［律藏］犍度之十四
    义务，汝应遂行此八十正大义务；此为十三头陀支；凡此种种应慎重遂行。”对彼加
    以劝告。然此比丘并不从顺，彼以无忍耐力，不能恭谨容受劝告，彼云：“予未责难
    君等，君等何以对我责难？予为自己成与不成之事，独自思考。”彼拒绝师等之忠告。

        第九篇                                                 六七
    --------------------------------------------------------------------------
        小部经典十一                                           六八

        比丘等闻知此比丘之不从顺，坐于法堂，语彼之不德。适佛入于法堂问曰：“汝
    等比丘！今汝等坐于此处，有何语耶？”彼等答曰：“如是如是之语。”佛唤彼比丘前
484 来问曰：“闻汝不从顺师言，是真实耶？”彼比丘答云：“是为真实。”佛言：“汝比
    丘！汝于如斯解脱教出家，何故不从为汝设想诸人劝告之言？汝之前生，为汝不从
    贤人等之言，为吠岚婆风(飓风)所吹，粉碎为微尘。”于是佛为说过去之事。
        主分  昔日，于灵鹫山菩萨生而为鹰，此鹰之子名苏拔多，彼为鹰王，率数千
    之鹰，具大力，养自己之两亲。因彼力强，能飞翔至非常之远方，父向彼劝告曰：
   “予子！汝不可飞越如是如是之场所。”彼答：“谨如尊命。”然于某降雨之日，彼与
    他鹰一同高飞，他鹰落后，彼则飞翔至非常之远方，遂误入至吠岚婆风之范围而被
    吹，粉碎为微尘。
        佛宣明此事，现等觉者说以下诸偈：
              一  鹫峰之古道        根株多险路
                  住有一只鹰        奉养老双亲
              二  彼身体强大        赍亲多蛇脂
                  鹰子具强翼        高飞常远翔
                  父游知诸方        如是语其子
              三  大洋所围绕        地球圆如轮
                  下方见圆时        汝应立即归
                  遥远超彼方        不可有飞翔
              四  然彼持强翼        无鸟能胜己
                  某日速高飞        下方见山森
              五  地球如父闻        大洋围如轮
                  圆形横互见        然彼违父言
              六  不守原限界        飞扬更超越
                  可怕吠岚婆        强鸟粉微尘
              七  不知限度人        应难再复归
                  鸟为强风捕        终于遂惨死
485           八  鸟违父母言        不虑已横死

        第九篇                                                 六九
    --------------------------------------------------------------------------
        小部经典十一                                           七○

                  子妻与婢仆        一切尝不幸
              九  不解古老言        不从古圣教
                  高飞越限度        如鹰之憍死
                  不用古老教        人皆毙灾厄
486     佛教示云：“汝比丘！汝不可仿效此鹰之前例，汝须从为汝设想诸人之谏言。”
    彼比丘为佛作如此之训诫，尔后即成为柔顺。
        结分  佛述此法语后，作本生今昔之结语：“尔时粗暴之鹰即是今之粗暴比丘，
    鹰之父即是我。”

                四二八  憍赏弥本生谭
                                                              ［菩萨═王子］
        序分  此本生谭是佛在憍赏弥附近之瞿私多园，对于憍赏弥争斗诸人所作之谈
    话。此一争斗事件为律藏憍赏弥一节所出之故事，此处只述其梗概。依据传说，当
    时有二比丘，住同一僧院，一人精通律，他一人精通经。通经比丘某日偶然往便所
    时，于洗面室中，将嗽口之残水留于器中而出。尔后，通律比丘入洗面室见残留之
    水，出而向通经比丘问曰：“彼处残留之水，系贵君所为耶？”通经比丘答：“唯然。”
    通律比丘云：“贵君违反戒律而不知耶？”通经比丘答：“从来不知。”通比丘云：“法
    友！是为罪过。”通经比丘云：“如是予将改正。”通律比丘云：“若君非故意而为，
    乃是大意，则不成罪过。”如是通律比丘持赦而不咎之态度。
        然此通律比丘向自己之弟子等谓：“此通经比丘犯罪而不自知为罪。”通律比丘
    弟子等遇有通经比丘弟子等云：“汝等之师犯罪而不自知为罪。”于是通经比丘弟子
    等向师之前告白，于是通经比丘云：“此通律比丘以前云我无罪，今云我有罪，此男
    为嘘言者。”通经比丘弟子等往通律比丘弟子之所言曰：“汝等之师为嘘言者。”如是
487 弟子等相互升高争论。此后供养衣食之信者，亦分为二派，由受比丘教诫之比丘尼
    开始，守护神、友人、知己，最后至于梵天界空中住立之诸神，乃至一切不归依者
    皆分为二派，此一争斗之喧嚣，终至及于色究竟天。
        于是有一比丘赴佛之前，告知破众诸人之事，白：“彼用正当方法而破众。”而
    被破诸人曰：“彼用不正当方法而破众。”拥护彼比丘者仍行破众一方诸人所禁之事

        第九篇                                                 七一
    --------------------------------------------------------------------------
        小部经典十一                                           七二

    项。佛二度反复曰：“僧团已告分裂。”于是即赴彼等争执诸人之处，对破众一方诸
    人说破众之恶果，对被破一方诸人说不认罪之恶果，然后离去。
        其后于一教区内之同一场所，行布萨等仪式时，彼等于食堂等处时起争端，佛
    为此：“命两派之人交互就座”，制定食堂内之作法。然佛闻：“两派尚有争执之事”，
    佛赴彼场所谕之曰：“汝等比丘！即应停止，勿再争斗。”如此每起争执，即为说法
    语，佛为此痛心，实不忍见。彼等中一人言曰：“诸位法友！佛世尊为法王，我等勿
    为恼佛之事，应使佛安住于现法，只由我等自身继续为争斗与口论。”于是佛向彼等
    言曰：“汝等比丘！昔日在波罗奈有自称梵与之迦尸国王，此梵与王由拘萨罗王第伽
    蒂手中夺取王权，更将变装生活之第伽蒂王处以死刑，结果反被第伽乌王子救助自
    己之命，其后两人之间，亲交莫逆，有此始末之语。汝等比丘！与以王芴，与以军
    队之王等，能得成如斯之事者，皆为有忍耐与亲切之故；汝等比丘！而况汝等于善
    说之法与律为出家之身，必须有忍耐与亲自示以亲切。”佛为此谏言，更又三度制止：
    “汝等比丘！即应停止，勿再争斗。”然佛观彼等尚不和睦，佛言：“此恶人等悉皆取
    物为凭之状，原宥彼等，并非容易。”于是离去其场，翌日，佛由拖钵归来，暂憩于
    香室后，整顿房屋，自携自己之钵与衣，立止于僧团中央之空中，说其次之偈：
488           一  僧团将分裂        凡俗大声唤
                  自思非愚人        无知己罪者
              二  颠倒心自贤        随意大口开
                  叫骂不自制        不知熟为师
              三  侮我并打我        胜我并掠我
                  愤怒不绝者        无时得心静
              四  侮我并打我        胜我并掠我
                  弃此愤怒者        心常可安静
              五  盖以怒镇怒        不能得镇定
                  镇怒以亲和        古今不变法
              六  我等应制情        凡愚无由知
                  贤者知此道        争斗立即止
              七  争战伤入骨        偏为杀战事

        第九篇                                                 七三
    --------------------------------------------------------------------------
        小部经典十一                                           七四

                  掠取牛马财        王国亦夺去
                  彼等亲和尚        何汝不和亲
              八  若汝得贤友        行正且坚忍
                  与彼共游行        逃一切灾厄
                  更乐思惟道        探求常得进
              九  若汝得贤友        行正且坚忍
                  与彼共游行        王国得克获
                  独乐弃王国        无友如大象
                  游行森林中        孤独汝善活
            一○  孤独生活优        愚人难亲交
                  如大象少欲        常住森林中
                  弃离恶行为        净业善独活
489     佛虽如此说法，但彼等比丘尚不和睦，佛往婆罗伽鲁那迦罗村向跋窭长老说孤
    独生活之幸福；由彼处赴三人族姓子所住之场所，对彼等说亲和生活之药；更去其
490 地往波陀林滞留三月，其后即再归憍赏弥直向舍卫城而去。
        住憍赏弥信者等，相互商谈：“憍赏弥此等比丘，与我等多害，佛为彼等所恼，
    遂去此地。我等对彼等不必交往，彼等前来托钵，亦不与食物，使彼等离去此地，
    或去还俗，或将对佛信赖。”于是依议而行。彼等比丘，受此宗教上之罪，非常困苦，
    往舍卫城，向佛谢罪。
        结分  于是佛述本生今昔之结语：“父是净饭大王，母是大摩耶夫人，第伽乌王
    子即是我。”

                四二九  大鹦鹉本生谭
                                                              ［菩萨═鹦鹉］
        序分  此本生谭是佛在祇园精舍时，对某一比丘所作之谈话。依据传说，此比
    丘于佛前被授以业处禅定法，彼住于拘萨罗国某国境之村近处之森林中。村人与此
    比丘以昼夜之住所，诸人于常时往来处所建立小舍，对彼尊敬而师事之，如是彼于
    彼处，入于雨期。然于最初之月，其村被火烧尽，村人之财产，殆归乌有，是故村

        第九篇                                                 七五
    --------------------------------------------------------------------------
        小部经典十一                                           七六

    人不与此比丘以好味之食；因此，此比丘虽住甚好，但为恶劣食物所恼，使四道四
    果均不能逮得。
        如是三月雨期终了时，比丘往佛前问候，佛以亲切言语与之交谈后问曰：“汝盖
    多为食物所困扰，住居尚合意否？”比丘于申述一切事情。佛知此比丘住居之乐，佛
    语比丘：“汝比丘！沙门者若住居如意，应舍欲望之行动，满足于任何食物之所食，
491 应行沙门之法。昔日之贤人，生为畜生时，自己住居于枯树，食树之屑粉，尚不为
    欲望所囚，满足而不弃友情，不飞往他处。汝何故云食物贫乏粗末，舍汝之乐住居
    耶？”佛应此比丘之请，为说过去之事。
        主分  昔日，在雪山中恒河之岸，有一优昙波罗之森林，于此森林中住数百千
    之鹦鹉。其中有一只鹦鹉之王，彼于自己居住之树无果实时，残余之物，无论树之
    芽叶，树皮幼芽，皆为食物，饮恒河之水，甚是寡欲而满足，决不飞往其他之处所。
    帝释天宫为彼寡欲满足之德所震动，帝释思考，立即前往观察于彼。于是帝释思欲
    对彼试探，依自己之神通力，使树枯槁，因此其树只余干穴，暴露而立于风雨之中。
    由干穴之中，散出屑粉，此鹦鹉之王，食其屑粉，饮恒河之水，而不飞往其他处所，
    对于风与日光，毫不挂虑，仍然住于优昙波罗之顶上。
        帝释知彼之甚是寡欲，帝释自思：“自彼说示友情之德，与彼以赐物，于优昙波
    罗树上结甘味之果。”于是彼自变化为一只鹅鸟之姿，使其妻须阇化为阿修罗少女之
    姿立于先头，彼到达优昙波罗森林，栖于其近处之一树枝上。尔时与鹦鹉开始交谈
    而说第一之偈：
              一  树多果实时        鸟群来食实
                  知树枯无实        飞往他诸所
492     帝释说如是第一偈后，为使鹦鹉离去其树而说第二之偈：
              二  红嘴鸟！何故汝不去    何故坐枯木
                  春鸟！愿闻何缘由      不弃离枯木
        于是鹦鹉王向帝释云：“鹅鸟！予之不舍此树而去，为对此树存感谢之念。”于
    是说次之二偈：
              三  鹅鸟！死生苦乐皆相处  此为友人中友人
                  不以盛衰舍弃友        常念友人真与善

        第九篇                                                 七七
    --------------------------------------------------------------------------
        小部经典十一                                           七八

              四  鹅鸟！如是我亦尽亲善  树为我亲亦友人
                  知树破灭我愿生        如此舍弃何得为
        帝释闻彼之言，甚为满足，对彼赞赏后，欲赐彼物，而说次之二偈：
493           五  善哉！汝之友情与爱情  我今善得闻此语
                  汝今如此尊友情        贤者必可与赏赞
              六  汝鸟鹦鹉请谛听        我今与汝以赐物
                  汝有心中所欲者        任何皆可向我求
        鹦鹉之王闻此，选择赐物而说第七之偈：
              七  鹅鸟！若汝与赐物  再使此树活
                  树枝出果实        结实成累累
                  甘果连繁荣        美事映光辉
        于是帝释与彼赐物而说第八之偈：
              八  吾友！汝见尊果树之姿  树枝出生多果实
                  优昙波罗汝可住        甘果连连美映辉
494     帝释说此终了，弃鹅鸟之姿，彼等夫妻现神通力，由恒河以手掬水，注入优昙
    波罗树之干上，尔时树之枝干忽然茂盛，生甘味之果实，露出如意宝山之状，美丽
    荣辉。鹦鹉之王见此，心中喜悦，赞赏帝释而说第九之偈：
              九  眺得果实多        我心无限悦
                  帝释之一族        为我降幸福
        帝释与鹦鹉赐物，使优昙波罗生出美丽果实后，连同帝妻须闇，回归自己住所。
        对此说话，佛现等觉者说最后增添之偈：
            一○  鹦鹉愿如意        帝释再生实
                  伴妻贤能去        回归喜林苑
        结分  佛述此法语后，佛言：“汝比丘！昔之贤人生为畜生，尚无贪欲之心，然
    汝于如斯解脱之道出家，何故不弃贪欲之心耶？汝须早往此处所住居。”佛命令彼，
    并对彼说业处之禅定法。──彼比丘立即赴森林，行观法，得阿罗汉位──于是佛
    为作本生今昔之结语：“尔时帝释是阿那律，鹦鹉之王即是我。”

        第九篇                                                 七九
    --------------------------------------------------------------------------
        小部经典十一                                           八○

                四三○  小鹦鹉本生谭
                                                              ［菩萨═鹦鹉］
        序分  此本生谭是佛在祇园精舍时，对律藏中之毗兰若品所作之谈话。佛于毗
    兰若渡过雨期，其后到达舍卫城时，比丘等集合于法堂，开始谈论：“诸位法友！如
    来为王族，又为佛，具大神通力，受毗兰若之一婆罗门招待。三月间佛滞留之当时，
    彼婆罗门或为恶魔入窍所宿，由彼竟未受一日之招待，然佛舍弃贪欲之所为，三月
    之间，只以少量之水与植物根之粉末支持生命而决不赴他处。如来如何以寡欲而为
495 满足者耶？”时佛来问曰：“汝等比丘！汝等今坐此处为何语耶？”彼等答曰：“如是
    如是之语。”佛言：“汝等比丘！如来今弃贪欲之法，无何不可思议，如来于前生生
    为畜生时，尚弃贪欲之法。”佛为说过去之事。其详细情形与前揭示者同。
        主分  一  绿叶蔽诸树          数多果实熟
                  何故汝鹦鹉          有心乐枯木？
              二  我等多年间          栖树食果实
                  今虽无果实          友情不能变
              三  此树今果枯          无叶亦无实
                  鸟离此树去          何故汝责求？
              四  彼等慕树果          无果离树去
                  彼等鸟类愚          只敏于自利
              五  善哉！友情与爱情    予善得此语
                  如是尊友情          贤者必赏赞
              六  鹦鹉汝善鸟          我今与赐物
                  汝心所欲者          皆可向我求
              七  我今无他愿          惟见枯木生
                  叶茂果多熟          得宝如贫者
                  心悦我眺望          再三与再四
              八  帝释赍甘露          灌溉此枯木
                  树枝忽繁茂          快速凉荫生

        第九篇                                                 八一
    --------------------------------------------------------------------------
        小部经典十一                                           八二

              九  眺得多果实          我悦实无限
                  帝释之一族          为我降幸福
            一○  鹦鹉愿如意          帝释再生实
                  伴妻去彼处          回归喜林苑
496     结分  佛述此法语后，作本生今昔之结语：“尔时帝释是阿那律，鹦鹉之王即是
    我。”

                四三一  哈利达仙本生谭
                                                              ［菩萨═仙人］
        序分  此本生谭是佛在祇园精舍时，对某心乱之比丘所作之谈话。彼比丘见一
    盛装之妇人而心乱，使指爪与毛发伸长，希望还归俗人，于是彼为阿阇梨及和尚相
    伴，强制带往佛前时，佛向彼比丘问曰：“闻汝心乱，是为真实耶？”彼答云：“世尊！
    是为真实。”佛问：“因何故耶？”彼答：“见盛装妇人而起烦恼。”佛言：“汝比丘！
497 烦恼破坏德行，使人无气力，生于奈落。此烦恼必定使汝恼乱，何以故？袭击须弥
    山之风，运去一枯叶，乃无忝于耻也，然为此烦恼，随顺智慧而行，既得五通，得
    八等至净行之大德，亦有不能保心之统一而失去禅定。”于是佛为说过去之事。
        主分  昔日，于波罗奈之都，梵与王治国时，菩萨生于某村有八亿金财产之婆
    罗门家。彼之颜色为黄金色，人人称以金肤童子之名。彼生长后，于得叉尸罗受教
    育，养家族，及父母死，管理财产。彼心中自思：“财产虽然存在，而制作财产之人
    则已不存在，予面临死时，必被粉碎而终。”彼为死之恐怖所震起，以诺大财产与人，
    入雪山为遁世生活。七日间即逮得神通与等至。于彼处所，长久期间居住，食森林
    树根与果食，支持身命。
        某时，彼为求盐与酢而下山，其后，达波罗奈，于国王之御苑一泊。翌日，于
    波罗奈行托钵，达宫城之门。国王见彼起归依心，呼彼近前，而揭橥白天盖使彼坐
    于国王长椅之上，劝彼食以优美好味之食物。此比丘述礼以辞之时，国王心中感觉
    更为满足，向彼问曰：“贵师往何处去？”彼答：“大王！予搜寻雨期之住所。”王云：
    “甚善！予敬知之。”朝食终了后，国王伴彼赴御苑，为彼于其处建造昼夜之住居，
    规定御苑之守卫为其侍者，如是国王向彼解释后离彼处而去。此大德其后常于宫城

        第九篇                                                 八三
    --------------------------------------------------------------------------
        小部经典十一                                           八四

    为食事，十二年间住于其处。
498     某日，国王于镇压国境叛乱而出发之际，向后云：“汝须照顾为我等福田之彼
    人。”王将照料大德之事托付于王后出征而去，自此以来，王后亲自向大德劝进食事。
    某日，王后准备食事完毕，但大德迟而未到，自己以香汤沐浴完毕，著柔软衣裳，
    开窗风凉身体，横卧于寝台之上。此大德是日稍迟，著上下之衣，手持钵由空中飞
    至，达到窗边；王后闻彼树皮制衣之折音，立即站起，其衣裳由身体滑落时，王后
    之美姿映入大德之眼中，于是彼之心中长达贰百千俱胝年月间所隐藏之烦恼，恰如
    箱中蛇之台头，禅定忽然消失，彼心不能保持统一，立即进前执王后之手，于是二
    人立即放下窗帘。彼与王后行不义后，食事终了，回归御苑。自此以后，日日返复
    非行。
        彼与王后之非行，传遍全市。大臣等向国王致书，告王曰：“哈利达仙人为此不
    义之行迹。”国王自思：“彼等思欲离间我等，而为如此之言。”不与置信。其后国王
    平定叛乱，归波罗奈，队伍行列整齐巡行市之周围，然后来至王后前问曰：“闻汝与
    仙人哈利达有不义之行，是为真实？”王后答：“是为真实。”虽然如此，国王仍不置
    信。国王自思：“如是予将亲向仙人质问。”王往御苑，会见之后，坐于一方，以第
    一之偈质问：
              一  予闻婆罗门之言          彼哈利达耽爱欲
                  然则何处有虚报          尊师必为清净身
499     仙人闻此，心中自思：“予若答以未耽享乐，国王必信予言。然此世界除真实无
    确切之依所，弃真实之人，如何坐菩提树处？即不能成就菩提。予必须语以真实。”
    仙人决心不可破戒。原以菩萨依场合于五戒之中，虽有破杀生、偷盗、邪淫、饮酒
    之戒，但妄语──妄语破事物之条理、与虚伪为伴侣──此戒决不可破。因此仙人
    为语真实说第二之偈：
              二  大王！大王闻风说  不伪乃真实
                  五欲使心暗        迷入不正路
        国王闻此说第三之偈：
              三  思惟善事锐智慧        如何如此亡失去
                  心中燃起爱欲火        如何之力不得镇？

        第九篇                                                 八五
    --------------------------------------------------------------------------
        小部经典十一                                           八六

        于是哈利达仙人说示烦恼之力，说第四之偈：
              四  大王！于此之世间  有四强烦恼
                  贪嗔憍与痴        智慧光昙闇
500     国王闻此说第五之偈：
              五  行净戒律坚        哈利达圣仙
                  博学为贤者        来此受敬仕
        其次哈利达仙人说第六之偈：
              六  恶念伴爱欲        相遇甚不幸
                  贤仙乐法德        忽焉迷岐路
        于是国王劝彼舍离烦恼，说第七之偈：
              七  身体所生烦恼现        污染汝之美心姿
                  汝舍离此有上幸        人皆认知汝贤人
        于是大德再得心之统一力，观察爱欲之灾害，说第八之偈：
              八  诸般爱愈蔽慧眼        生出多苦为大害
                  我今探求此根源        断除贪欲伴系缚
501     如此说后向国王云：“大王！请少假以时日。”彼得国王许可，入于小舍凝视“遍
    之轮”1再得禅定，出小舍升至空中结跏趺坐，对国王说法：“大王！予自身住于不
    适当之处所，于多数诸人当中，得受耻辱，请大王亦进而修解脱之道，予将再入无
    妇人影之森林中。”国王悲泣，彼立赴雪山，再由禅定不堕，遂成入梵天界之身。
        佛知此事件，现等觉者说次之偈：
              九  哈利达仙人        努励为真理
                  舍离此贪欲        往生梵天界
        结分  佛述此法语后，说明四谛之理──说四谛之理竟，此心乱比丘得阿罗汉
    位──于是佛为作本生今昔之结语：“尔时之国王是阿难，哈利达仙人即是我。”

    注 1  “遍之轮”(Kasina-mandala)为修地遍处定所用土制之轮。

        第九篇                                                 八七
    --------------------------------------------------------------------------
        小部经典十一                                           八八

                四三二  足迹善知童子本生谭
                                                              ［菩萨═童子］
        序分  此本生谭是佛在祇园精舍时，对一童子所作之谈话。此童子为舍卫城某
    居士之子，彼于七岁年龄之时，既已具有知人足迹之巧慧。彼父思欲对彼试验，于
    彼不知之间，往友人之家，彼不问父之去处，彼寻觅父之足迹，即往赴父所在之处
    而立于其面前。某日，父向彼问曰：“予子！予未示知予之去处，然汝如何知予所往
502 之处所？”彼答云：“父亲！予善能分辨父之足迹，予有知足迹之巧。”
        于是父更为试彼，父于早饭后，由家中出发，立即往赴邻家，于是又出往第二
    之家，第三之家，再出回归自己之家门，然后到市之北门，出市门往左，赴祇园精
    舍，向佛恭敬作礼，坐而听法。彼童子问曰：“予父往何处？”答云：“予等不知。”
    于是童子从父之足迹，先由邻家开始，依父所行路线，赴祇园精舍，敬礼佛而立于
    父之近傍。父问：“予子！汝如何知予来至此处？”彼答：“予辨认父之足迹而来此
    处。”
        佛问曰：“优婆塞！汝为何语？”父申述曰：“世尊！此子巧认足迹，予思试彼，
    以如是如是方法来至佛处，此子在家因不见予之姿而追迹前来。”佛言：“优婆塞！
    知地上之足迹无何不可思议，昔之贤人于空中之足迹，即为分辨。”佛应彼［优婆塞］
    之请求，为说过去之事。
        主分  昔日，于波罗奈都梵与王治国时，其后行为不检，为王诘问之际，后誓
    言曰：“若予为邪淫之行，使予为马面夜叉。”如是，后死后生为某山麓之夜叉女，
    住岩石之洞穴，于大森林中捕捉由东方至西端往来通行大道之诸人而食，习以为常。
    依据传闻，彼女三年间奉侍夜叉王多闻天，许可彼于纵三十由旬，广五由旬之地面
    捕食行人。
        某日之事，一富有而又美貌之婆罗门，率多数之从者登来彼道。彼等见夜叉女
    开大口笑，飞跃前来，从者诸人，尽皆逃去。夜叉女奔驰而行，迅速如风，捕婆罗
503 门背脊负彼往洞窟之中，夜叉女因接触婆罗门而生烦恼，对彼生起爱情。于是夜叉
    女并未食彼，而以为自己之夫，如是彼等二人相互和睦生活。自此以来，夜叉女捕
    人时，剥其衣著，夺其米、油，与婆罗门以种种美味之食，而自己自身则食人肉。

        第九篇                                                 八九
    --------------------------------------------------------------------------
        小部经典十一                                           九○

    夜叉女于出外时，忧虑其夫逃走，于洞穴入口塞以大石，然后出发。
        二人如此亲密度日之间，菩萨之前生告终，而以婆罗门为父，宿于夜叉女胎内，
    十月之后，生为男子。夜叉女对子与婆罗门生强烈之爱情，养育二人，其后其子及
    于长大，夜叉女将其子亦与父一同入于洞穴之中，紧闭洞户。某日，菩萨知夜叉女
    出发，将大石搬开，伴父出外，夜叉女归来问曰：“何人搬开石块？”子曰：“母亲！
    我为取除，我等不能坐于黑暗之所。”夜叉女觉其子年幼可爱，不作作何责言。于是
    某日菩萨向父问曰：“我母之口形与父之口形不同，是何缘故？”父答曰：“予子！汝
    母食人肉之夜叉，我等二人乃人也。”子云：“如此，我等何为住于此处？我等可往
    人之住处。”彼劝其父，父云：“予子！如我等逃出，汝母将杀我等二人。”菩萨云：
    “父亲勿恐，予伴父往人问住处，为予之责任。”菩萨勉励其父，翌日，母外出后，
    彼伴其父逃出。夜叉女归来，不见彼等之姿，立即随后追来，疾速如风，捕获彼等
    二人，女云：“汝婆罗门！为何逃耶？此处于汝有何不足之处。”父答曰：“予妻！汝
    遗怒于我苦矣，此为汝子伴我而出者。”夜叉女因对子之爱，亦无言责备，反安慰二
504 人，于是将二三日间逃亡之彼等，再行带归自己之住处。
        菩萨心中自思：“我母必有固定之活动范围，予将问母自由活动场所之范围，然
    后逃出其区域之外。”于是某日伴母而来坐于其侧曰：“母亲！我母之物，应让与子
    承受，母之自由土地范围，请使我闻。”夜叉女说示一切之方向及山等之目标，向其
    子说明纵三十由旬，横五由旬之地域后云：“予子！予之活动范围只此，可告汝知
    之。”经三日后，彼于母往森林之间，担父于肩上，依母所教之目标，飞速如风，到
    达境界之河岸。夜叉女归来，不见彼等之姿，立即随后追赶，尔时菩萨伴父已到达
    河之中央。
        夜叉女追及，立于岸边，彼等已知在其自己地域境界之外而始停留于其场不进。
    女云：“予子！速伴汝父返来，予有何罪？汝等有何不足？予夫！汝速归来。”彼女
    向子与夫叹愿恳求。尔时婆罗门已渡过河去，夜叉女尚又向其子叹愿恳求云：“予
    子！汝勿如此，请速回返。”子答曰：“母亲！我等为人，汝为夜叉，我等不能住于
    汝之身边。”于是母问曰：“如是，予子！汝终不归耶？”子答曰：“母亲！我等不归。”
    母云：“汝若不归──汝于人世生活苦痛，无何技能者则不能生活─予知名如意宝
    之陀罗尼，依其法力可以追出过去十二年间倒退诸人之足迹，依此可为汝之生活之

        第九篇                                                 九一
    --------------------------------------------------------------------------
        小部经典十一                                           九二

    法。予子！汝可受持此尊贵之咒文再去。”夜叉女虽然非常苦闷烦恼，但为对子之爱
505 情，以此咒文授彼。菩萨立于河中，向母为敬礼，合手如龟状，受持咒文，再向母
    为敬礼云：“母亲！再见。”夜叉女云：“予子！汝不归来，予不能活。”彼女捶胸，
    对子悲哀，忽然心脏破裂，死倒于当场。菩萨知母已死，呼迎其父，往母之前，积
    薪附以火葬，然后消灭火葬场之火，供以种种各色之花，悲泣掩埋，伴父赴波罗奈。
        于是精通足迹之童子，来至城门之处而立，门卫通告国王，国王命引导入宫城，
    向国王交谈之时，国王问曰：“汝能为何事？”彼答曰：“陛下！过去十二年间被盗之
    物品，予寻觅足迹，能往追捕。”国王命曰：“如此汝可仕予。”彼云：“日可领得千
    金，予将出仕。”国王云：“甚善！汝可如此为仕。”于是每日以千金与彼。
        某日，司祭官向王劝说：“大王！此童子以彼之特别技能力并未作任何事件，因
    此，彼果有如此技能与否，我等不能得知，今且对彼加以试探。”国王同意：“如此
    照办。”于是国王与司祭官向看守种种宝物之守卫者，告以预加秘密注意，将最要宝
    物持出，绕宫城三周后，架梯子越过墙顶外出，然后入裁判所，于一旦就座席后，
    再度出发，架梯子越越过城墙，降落市内，然后赴水坑之岸边，三度围绕水坑之周围，
506 降下于水坑中放置其宝，升往宫城之某高台上。
        翌日，宫城大起骚动谓：“有由宫城盗去宝物者。”翌日国王佯若不知，唤菩萨
    前来谓曰：“吾友！诸多宝物由宫城被盗，必须追迹搜寻。”彼云：“大王！予于过去
    十二年间被盗物品，前往寻觅彼盗贼之足迹，亦能搜索前来，今仅一昼夜前被盗去
    之物品，如将其取回，并无何稀奇之处。予将其取回，请勿担心。”于是国王命令曰：
    “如此请即取来。”彼答曰：“陛下！谨遵台命。”言毕出发。彼先向死去亡母礼拜，
    唱念咒文，尔时彼立于宫城所建之高台上云：“大王！发现盗贼二人之足迹。”彼追
    寻国王与司祭官之足迹，入国王之寝室，由此处而去，由高台降下，绕宫城三周，
    更追寻往宫墙附近，立于墙上云：“大王！于此场所，足迹由墙脱离，出现于空中，
    请借梯子一用。”彼架设梯子越过墙之顶上，出至外侧，由此循足迹往裁判所，再归
    宫城，又架设梯子越过城墙而下降，达至水坑，边彼三次后，彼云：“大王！盗贼降
    往水坑之中。”彼自己将如以前所置之物品取出，交付国王，而谓曰：“大王！此二
    盗贼乃有名之大盗，彼等通过此路，升往宫城。”人民等非常欢喜，弹指作响，开始
    挥动布帛。

        第九篇                                                 九三
    --------------------------------------------------------------------------
        小部经典十一                                           九四

        国王于心中思考：“此童子往觅足迹，能知盗贼藏匿之物品，但只不过如此思惟
    而已，彼将不能捕捉盗贼。”于是国王对彼问曰：“汝已将盗贼盗去之物品取回交付
507 于我等，然汝能否将盗贼等捕获引渡至我等之所？”彼答曰：“大王！盗贼在于此
    处，不在于远。”国王问曰：“何人与何人？”彼云：“大王！任何人欲为盗贼者，则
    置之为盗贼可矣。物品既已返回王手，盗贼又有何必要？请王勿寻。”国王命令曰：
    “予日日与汝千金，汝须捕捉盗贼引渡。”彼云：“大王！宝已取回，何有搜寻盗贼之
    必要？”国王断然言曰：“我等应须捕盗重于宝物。”彼云：“大王！予不能申告：‘如
    是如是之人，乃为盗贼。’予谨向王一谈昔日所起之事件，王若贤明，则可理解说
    此语之动机。”于是说昔日之事。
        ──“大王！昔日在由波罗奈途程不远之河岸之村，住有帕他拉之名舞蹈者。某
    日，彼连同其妻入波罗奈，歌舞储金，于彼庆祝之日终了时，买入诸多饮料及米，
    归回自己之村，到达河岸。尔时彼见新鲜之流水，因饮酒坐醉，于是不自量力，彼
    思：‘将此大琵琶结付于首上渡过河去。’遂牵妻之手而入河。尔时由琵琶之穴灌
    水，琵琶加重，彼之身体下沉。其妻弃彼登岸，立于其岸，舞蹈者帕他拉载沉载浮，
    大量饮水，肚腹膨胀饱满非常。尔时彼妻自思：‘予夫已将死，予如何能得彼一歌，
    使予于群众之中歌唱，以维生计。’其妻云：‘予夫！君今时溺水，请向我一歌，
    依此予得维持生计。’于是为说此偈：
              一  歌之圣手帕他拉        恒河之水运汝去
                  幸运降临于汝身        向我小歌使我闻
508     于是舞蹈者帕他拉向彼女曰：‘予妻！如何使汝能闻歌？常为人之保护者之
    水，今竟将杀我。’于是说次之偈：
              二  苦者与恼者        此水与润泽
                  溺中我将死        护者生恐怖”
        菩萨说示此偈，向王申述曰：“大王！水为庶民之保护者，为生命之所寄；国王
    亦为庶民之保护者，若由国王之手边生恐怖之事，则何人能得除去？”又云：“大王！
    此次事件为一秘密，予向贤人所说，立即得悟，大王！请与了解。”国王云：“此种
    暗示之语，予不向不解，汝将盗贼捕获，引渡与予。”于是菩萨向国王云：“如是，
    大王！“请听闻次之语，王可了解。”于是更语其他之语。

        第九篇                                                 九五
    --------------------------------------------------------------------------
        小部经典十一                                           九六

        ──“陛下！昔日在波罗奈市外之村有一陶器师，彼为制陶器采集粘土，彼于同
    一场所不绝采集，于洞穴之中，掘穿大孔。某日，彼于采集粘土时，不时生起雨云，
    大雨倾注，水盛流入，使洞穴之岸崩溃，因此，彼之头被击破裂，彼悲泣而说此偈：
              三  有情住大地          种子生彼处
                  护者生恐怖          今我头粉碎
        陛下！大地为庶民之依所，打碎陶器师之头；同样国王为庶民之依所，亦与大
509 地相等，国王起而为盗贼之行动，何人能得防之？大王！予为如是暗示之话，大王！
    盗贼为谁，将可了解。”彼如是申述，国王云：“予不了解如此隐晦之意义，汝须明
    示‘此即盗贼’，希望捕来与我。”彼尚为拥护国王，不能明言：“贵君即为盗贼”，
    于是更说其他之语。
        ──“大王！昔日，此城某人之家被烧，彼向他人曰：‘汝速入内搬出物品’，
    此人入其家搬取物品时，门户突闭，此人为烟所熏，目不得见，身受焦热痛苦，立
    其家内悲泣而述此偈：
              四  煮沸或防寒        以火尽其务
                  今烧我手足        护者生恐怖
        大王！与火同样为庶民所依之人，盗取诸宝之包，愿大王勿向我寻问谁为盗贼。”
    国王继续主张：“汝速捕盗贼，引渡交我。”彼对国王不言：“贵君即为盗贼”，更引
    他例而言曰：
        ──“陛下！昔日，此市中有一男人，因食过量，消化不良，苦痛心乱，悲痛而
    说此偈：
              五  王族婆罗门        食物系生命
                  今我为食伤        护者生死怖
        大王！与食物同样为庶民所依之人，今盗此宝而去。今此包既已得回，何故贵
    君仍追寻盗贼？”国王强烈主张云：“若汝能捕获盗贼，速引渡与我。”彼为使国王了
    解，更说他之实例。
510     ──“大王！昔日，此市起暴风，一男人四肢被击碎，其人悲痛而说此偈：
              六  暑季最后月(六月)    贤人祈此风
                  今我四肢碎          护者生恐怖

        第九篇                                                 九七
    --------------------------------------------------------------------------
        小部经典十一                                           九八

        大王！如斯由保护者所生之恐怖，请了解此意义。”国王云：“捕盗贼来。”彼为
    使国王了解，更说他之实例。
        ──“陛下！昔日雪山之中腰，有分出多枝之大树，住有数千之鸟。然此树之二
    枝相触生烟，火花乱散，鸟王说此偈曰：
              七  我等日居住        此树散火花
                  诸友！何处疾散去  护者生恐怖
        陛下！树为鸟类之保护者，国王为庶民之保护者，若国王为盗贼行为之际，谁
    得防之？陛下！请善思之。”国王云：“总之，交出盗贼。”于是彼更语他之实例。
        ──“大王！在迦师国一村落有某豪家，此家西侧为一住有残忍鳄鱼之河流。此
    豪家有一子，父死之后，养母为生。其母违反子之意志，为子娶某豪家之女，此女
    最初对姑非常重视，尔后，自己之子女生产众多，遂欲将姑除去；而此女之母亦在
    其家同居。女于夫前举姑之种种缺点，讲离间语：‘予不能养育汝母，请杀汝母。’
511 夫云︰‘杀人为非常重大之事，如何能杀己母？’妻云：‘于汝母熟睡之时，连诸
    夜具一同持往投入鳄鱼河内，如此将为鳄鱼所杀。’夫问︰‘汝母在于何处？’答
    曰：‘寝于汝母之侧。’夫云：‘如是汝即前往向吾母寝处之寝床结纽作一记号。’
    妻依其言行后告夫曰：‘已作记号。’夫云：‘汝且稍待，俟家族之人先行寝睡。’
    于是自己先作寝床，辗转床上，然后暗中起床前往将其纽结换至妻母之寝床而归。
    俟其妻起，两人一同前往，连同结纽寝床一同台起，投入河内，女母立即为鳄所杀
    食。
        翌日妻知自己之母被杀，女云：‘吾夫！吾母被杀，今度将杀汝母。’夫答：
    ‘如此甚善，予将照办。’女云：‘于火葬场中堆积薪木，投入火中杀之。’于是
    两人将睡眠之母运往火葬场内，放置于其处。尔时夫向妻问：‘尔持火来耶？’妻
    答：‘吾夫！予忘携来。’夫云：‘汝往持火来。’妻云：‘予一人不能前往，又
    汝行予亦不能停留此处，二人一同前往。’于是彼等两人去后，老母为冷风所吹醒
    觉，知其处为火葬场，彼思：‘此两人思欲杀我，今彼等前往执火。彼等不知我之
    力量。’老母自语，移一尸体于寝床之上，以布遮蔽，自己逃往同一场所，入某洞
    穴之中。彼等两人持火归来，思尸体为老母，附火葬后，离场而去。
        然老母进入之洞穴，一盗贼忘置一包里而去，彼盗贼思回返取包裹，归洞穴见

        第九篇                                                 九九
    --------------------------------------------------------------------------
        小部经典十一                                           一○○

    一老女，彼思：‘此必为夜叉，予之包裹已为夜叉所盗。’于是彼伴来一专治恶魔
    之医生，彼医生唱咒文进入洞穴。老女见医生云：‘予非夜叉，予二人可分食此宝。’
    医生云：‘彼此如何信用？’老女云：‘汝舌可置于予舌之上。’医生依言，尔时
    老女咬断其舌而吐出，专治恶魔医生思此确为夜叉无疑，由舌根出血，大声叫唤而
    逃出。
512     翌日老母著轻爽之衣服，持种种宝石之包里，归来家中，彼女见而问曰：‘老
    母！彼由何处得来？’老母云：‘于火葬场被积薪火葬之人，均可得此宝石。’彼
    女希望欲得宝石之包，不告其夫，往火葬场，自投火中。夫于翌日不见其妻之姿，
    问曰：‘母亲！我妻今未往母处耶？’母向其子云：‘汝恶人！死人如何能归来？’
    母责彼而说此偈：
              八  薰香饰花环        喜悦迎新妇
                  我由家放逐        护者生恐怖
        大王！子、妇为姑之保护者，同样，国王为人民之保护者，若由国王之身边，
    生有危险事，则如何均无能为用。陛下应请注意。”国王云︰“吾友！汝语之言，予
    不能解，汝将盗贼带来。”彼虽然如此，仍思拥护国王，更说他例。
        ──“陛下！昔日此市中有一男人云：‘天授予一男之子。’彼非常喜悦，养育
    此男之子至成年时，为其娶妻。尔后，为自己年老，不能工作，尔时其子向父云：
513 ‘你不能工作，请由此处出去。’由家中将彼放逐。彼为乞食，受苦难之惨状，维
    系生命，悲痛而说此偈：
              九  彼生我欢喜        彼思愿生存
                  由家放逐我        护者生恐怖
        大王！父年老，应受有力量儿子之保护，与此同样，一切人民应受国王之保护，
    然今眼前之恐怖，由保护一切庶民之国王身边而起。由此事即可望得知‘如此如此
    之人，即是盗贼’。”虽然如此，国王尚犹谓：“此事真实与否？予全然不能了解，如
    将盗贼带来，否则汝应为盗贼。”再三再四追求谁为盗贼。
        于是童子向国王问曰：“大王！如是您终于思欲捕得盗贼耶？”国王答：“诚然
    如是。”彼云：“如是予将于群众中明言：‘此人与此人即是盗贼’。”国王云：“如是
    为之。”彼闻此言自思：“此国王对予已无再与以拥护之余地，如是予今将捕盗贼。”

        第九篇                                                 一○一
    --------------------------------------------------------------------------
        小部经典十一                                           一○二

    彼集合人民来时，向彼等说偈：
            一○  集合市内外          诸君我言听
                  水今将发火          安泰生恐怖
            一一  国王司祭官          掠夺今王国
                  汝等自警戒          护者生恐怖
514     彼等人民闻彼之语自思：“此国王应保护人民，然今欲向他人之上被罪，将自己
    之宝，隐置于自己水坑之中，而立盗贼之诠议。为今后再无窃盗之举动，应杀此恶
    王。”于是彼等手执杖与棍棒立起，将国王与司祭官当场击杀，于是对菩萨行灌顶式，
    即国王之位。
        结分  佛述此法语后，佛言：“汝优婆塞！知地上足迹之事，无何不可思议。昔
    日贤人于空中亦能知足迹。”佛为说明四谛之理──说四谛竟，优婆塞与其子得预流
    果──于是佛为作本生今昔之结语：“尔时之父是迦叶，精通足迹童子即是我。”

                四三三  多毛迦叶本生谭
                                                          ［菩萨═多毛迦叶］
        序分  此本生谭是佛在祇园精舍时，对为一女人所烦恼之比丘之谈话。佛对比
    丘问曰：“闻汝为女人所恼，此为真实耶？”比丘答：“是为真实。”佛言：“比丘！得
    有名声诸人，亦得有不名誉；烦恼净化之诸人亦有堕落之事，何况于汝？”于是佛为
    说过去之事。
515     主分  昔日波罗奈国梵与王有一梵与王子，王子与司祭官之子迦叶为友，于同
    一师尊之前，作一切学问。尔后其父王死，王子即位，迦叶自思：“予友今为国王，
    今后将与予以极大权力，然而权力于予又何所用？予将向父母及国王告假出家。”于
    是向父母及国王乞假入雪山为隐遁生活，七日间得通力与等至，拾落穗以维生活，
    彼处出家人等附以名为多毛迦叶。
        彼绝五官之欲，为酷怖之苦行，因彼之苦行，震动帝释之住居。帝释思其原因，
    立即知彼之所为，心中自思：“此苦行者持非常严竣之苦行力，使自己由帝释之地位

        第九篇                                                 一○三
    --------------------------------------------------------------------------
        小部经典十一                                           一○四

    振落。自己将与波罗奈王一同破坏彼之苦行。”帝释自己依神通力于午夜中顷入于波
    罗奈王之寝室，于寝室中以身光照耀，立于国王近处之空中，唤醒国王︰“大王！汝
    起。”国王醒来问曰：“君为何人？”帝释答曰：“予为帝释。”国王曰：“君有何事而
    来？”帝释问曰：“大王！贵君岂非欲为全世界唯一之主权者？”国王答曰：“如何不
    欲？”帝释言曰：“如是招多毛迦叶，屠杀兽类，牺牲奉神，如是贵君与帝释相等，
    可得不老不死，将得全世界之主权。”于是为说第一之偈：
              一  圣仙多毛迦叶招          杀生牺牲奉献神
                  汝与帝释等为王          不老不死得永远
        国王闻帝释之言，同意承诺：“予知照办。”帝释云：“如是，时不可移，立即往
    行。”言毕而去。
516     翌日，国王呼大臣称作萨羿哈者前来谓曰：“卿！汝到我亲友多毛迦叶处传予
    言：‘贵君请往作牺牲祭，国王欲为全世界之王。国王将赠与汝所希望之土地，望
    请与予一同来行牺牲祭。’如是向彼恳求。”大臣答：“谨遵王命。”大臣为知苦行者
    所住之处所，于市中击大鼓巡回传讯，一住森林之人申述曰︰“予知仙人之住所。”
    于是大臣以彼为向导，率多数之从者，赴彼处所，会晤仙人，就坐于一方座席，通
    知国王之使命，尔时仙人向大臣曰：“萨羿哈！汝何为而云此事？”仙人坚决拒绝说
    以下四偈：
              二  四面海环绕        此护领土境
                  予行不欲得        萨羿哈！汝不知我心
              三  多誉与财宝        婆罗门！我对此咒诅
                  此行诸人人        非行诱衰落
              四  我纵携我钵        无家而行乞
                  非法之行为        我生优于彼
              五  纵使我无家        徘徊守不害
                  虽为世界主        我生优于彼
        大臣闻彼之语，归向国王申述其由，国王自思：“彼若不来，任何事只得停止。”
517 遂噤口不言。帝释再于午夜中，前来立于空中问曰：“大王！贵君已招多毛迦叶行牺
    牲祭耶？”国王答曰：“招之不来。”帝释云：“大王！贵君可盛装王之王女羌达瓦

        第九篇                                                 一○五
    --------------------------------------------------------------------------
        小部经典十一                                           一○六

    蒂，使萨羿哈伴去，告谓：‘若汝往行牺牲祭，国王将此王女与汝。’彼对王女生
    爱著心，必可前来。”国王同意：“予依言照办。”翌日，萨羿哈伴随王女送去。萨羿
    哈伴王女赴迦叶前会见，亲切交谈后，使美如天女之王女与之对面，彼则于一方等
    待而立。彼未守护根见王女，见而同时生爱著心，失去禅定。大臣知彼已失于爱著
    心，谓曰：“圣仙！若汝自往行牺牲祭，国王对汝，将以王女与汝为妻。”彼因烦恼
    颤抖而问曰：“国王与予王女耶？”大臣答：“若汝自身前往施行，国王能与王女。”
    彼云：“甚善，予当照办，如得此王女，将往行牺牲祭。”于是束发为仙人之姿，伴
    王女乘盛装之车赴波罗奈。
        国王闻仙人来，设牺牲兽之系留坑，实施一切准备。国王见仙人来，语之曰：
    “若卿行牺牲祭，则予相等于因陀罗；牺牲祭终时，则予与女于卿。”迦叶同意：“谨
    遵王命。”翌日，国王率迦叶与羌达瓦蒂一同赴牺牲兽之系留坑，其处并列象马牡牛
518 等一切四足兽，迦叶开始著手杀戮一切之兽以供牺牲，集于现场庶民见迦叶，语之
    曰：“多毛迦叶！汝之此举为不适当不适合之事，汝何以行如斯之事？”于是悲伤说
    次之二偈︰
              六  月有力而日有力        沙门婆罗门有力
                  大海潮时更有力        妇人之力胜诸力
              七  盖为羌达瓦蒂女        为王繁荣与汝语
                  不见迦叶苦行者        竟为得女行供牺
        尔时迦叶为行牺牲祭自思：“予先击杀牺牲象之颈。”于是举起宝剑，象见此为
    死之恐怖所吓，举大声悲鸣，其他象、马、牡牛闻其叫声，亦为死之恐怖而叫，庶
    民等亦同等举起叫声。迦叶闻此大叫之声，催动悲情，眺望自身之束发，尔时于迦
    叶之眼中映现束发，须髯及胸腹之毛，彼生悔恨之念云：“予犯不适合之罪。”为表
    明感情，说第八之偈：
519           八  因望王女之情怀           予由爱欲为残忍
                  予今探求此根源           断除系缚之贪爱
        尔时国王向彼云：“吾友！勿恐。予与汝王女、王国并七宝，汝速行供牺。”迦
    叶闻其言曰：“大王！予早已不望彼之烦恼。”于是说最后之偈：
              九  予咒世界多爱欲          国王！苦行优于五官欲

        第九篇                                                 一○七
    --------------------------------------------------------------------------
        小部经典十一                                           一○八

                  我舍爱欲修苦行          王国王女汝应有
        彼如此说毕，心专注于遍业处，得一旦失去之超自然力，于虚空结跏趺坐，为
    国王说法劝云：“王应向解脱之道前进，破坏牺牲兽之系留坑。”使国王向一般庶民
    与无畏施。如是不顾国王之留住，彼由虚空飞行，向自己之住所而去。其后，彼一
    生涯行梵住，遂成受生梵天世界之身。
        结分  佛述此法语后，说明四谛之理──说四谛竟，此为爱欲所恼之比丘得阿
    罗汉位──佛为作本生今昔之结语：“尔时萨羿哈大臣是舍利弗，多毛迦叶即是我。”

520             四三四  鸳鸯本生谭
                                                              ［菩萨═鸳鸯］
        序分  此本生谭是佛在祇园精舍时，对一贪欲之比丘所作之谈话。根据传说，
    彼其贪欲，贪比丘日常之使用品，放弃阿阇梨及和尚之义务，朝起入舍卫城于毗舍
    佉之家，一同饮美味之粥与几多之食物，昼间更食种种好味之粳米、肉、饭。于此
    仍不满足，更由此访问如小给孤独，拘萨罗王所说种种之家。
        某日，对此比丘贪欲之事，于法堂开始谈论。佛来法堂问曰：“汝等比丘！汝等
    为何语坐于此处？”彼等答：“如是如是之语。”佛唤彼比丘近前问曰：“闻汝贪欲，
    是为真实耶？”比丘答：“是为真实。”佛言：“比丘！汝何故为贪欲耶？汝前生即为
    贪欲，于波罗奈对食象之尸体犹不满足，更由彼处出发往恒河之岸居住，最终遂入
    雪山。”于是佛为说过去之事。
        主分  昔日于波罗奈之都，梵与王治国时，有一只贪欲之乌，于波罗奈食象之
    尸肉等徘徊而不满足，彼云：“往恒河之岸食鱼之脂。”往赴其处食死鱼，住二三日，
    其后更入雪山食诸种类之果实，其后更又达到住鱼鳖众多之大莲池。见于彼处有二
    鸳鸯食水草青苔而住，彼思：“此鸟具非常美丽之色，现为幸福之生活，彼等之食物
    亦必为佳味。予将探问彼等之食物为何？如与彼食同等之食物，自己亦将成为金色。”
    于是往彼等之居所而行，为亲切之交谈，栖于枝之一端，赞美彼等说最初之偈：
              一  二鸟相并乐彷徨        我问金色之衣鸟
                  鸟！于人人问被赏赞    何种之鸟善告我
521 鸳鸯闻此说第二之偈：

        第九篇                                                 一○九
    --------------------------------------------------------------------------
        小部经典十一                                           一一○

              二  鸟！人人皆来赞我等    乐住鸳鸯为赏赞
                  鸟类崇贵幸福者        彷徨池面无恐怖
        乌闻此说第三之偈：
              三  鸳鸯！汝等于池面  如何食果实
                  肉由何处来        求来为食耶？
                  汝如何得食        崇高有如是
                  诸种力与色        使汝如此优
522     于是鸳鸯说第四之偈：
              四  乌！我等于此池    更未食果实
                  我等由何处        得以求肉食？
                  除去烂树皮        即食青苔草
                  不为口腹欲        身不犯恶行
        尔后乌说次之二偈：
              五  鸳鸯！汝等所语者  悉皆悖我心
                  我思汝美丽        食物必甚佳
                  至今我考虑        与前为相异
                  然则我心中        忽焉现疑念
              六  我食肉与果        米盐及油类
                  胜战如勇士        得人中佳味
                  鸳鸯！我姿不如汝  不美何理由？
523     鸳鸯因乌之色彩不美，反问自己具美丽色彩之理由，于是说以下之残偈：
              七  汝食为不净        见而忽往采
                  此肉与饮料        贪求多苦恼
                  乌！汝以树之实    食之心不安
                  墓场食腐肉        欲望不满足
              八  任意往采食        忽尔赴贪求
                  欲恼失色力        心之本性污
              九  欲得和平者        仅少贪食味

        第九篇                                                 一一一
    --------------------------------------------------------------------------
        小部经典十一                                           一一二

                  不稍依暴力        亦无害他事
                  人之色与力        自然能得者
                  一切杂色彩        不由食物得
524     于是鸳鸯以种种方法，非难于乌，乌被非难云：“予自己不欲美丽之色彩。”呀
    呀而鸣叫飞去。
        结分  佛述此法语后，说明四谛之理──说四谛竟，此贪欲比丘得不还果──于
    是佛为作本生今昔之结语：“尔时之鸟是今之贪欲比丘，雌之鸳鸯是罗喉罗之母，雄
    之鸳鸯即是我。”

                四三五  散乱本生谭
                                                              ［菩萨═仙人］
        序分  此本生谭是佛在祇园精舍时，对一为淫女诱惑之青年所作之谈话。此一
    事件出于第十三篇小那罗陀苦行者本生谭［第四七七］。
        主分  此女由古之传说学知此一青年苦行者如一度舍弃戒律，必可成为自己之
    物，于是此女自思：“使此苦行者迷惑，须伴彼至人家多住之处。”于是向苦行者云：
    “无美色诱惑五官，于森林中守持戒律，无大效果；于诸人众多之住处，近诸美色时，
    守持戒律，有大效果。汝可与我一同前往彼处守持戒律，居此森林为何耶？”于是说
    第一之偈：
              一  离里林住居        守戒甚容易
                  入村堪诱惑        较汝尚可尊
525     青年苦行者闻此云：“予父往森林，不在家中，予父归来，得其许可而行。”女
    心中自思：“彼有父，若彼父见予，必将以棒端将予打杀，予必须先行出发。”于是
    彼女向彼云：“予先行向道路付以目标，汝由后来。”彼于女去后，既不取薪，亦不
    备水，一人独坐沉思；于父归来时，彼亦不出迎。
        其父见此，知其子为女所迷，其父问曰：“吾子！汝何故不持薪来，不准备饮水
    与应食之食物，只坐而思考耶？”青年苦行者曰：“父亲！人云，于森林守戒，无大
    效果，于诸人众多住处，有大效果。予思往其处，守持戒律。友人向予云：‘汝由
    后来’，彼已先行，予思与彼一同前往。若往彼处后住，有何人可以师事为宜耶？”

        第九篇                                                 一一三
    --------------------------------------------------------------------------
        小部经典十一                                           一一四

    于是说第二之偈：
              二  离林去往村        如何守戒仪
                  求人可师事        愿父指教之
        于是父答说残余之偈：
              三  吾子！汝今离林去  信汝予听之
                  与汝同栖者        仕求堪信人
              四  汝今离林去        身口意勿失
                  求人为师者        应怀抱崇思
              五  汝今离林去        不识行正法
                  如行解脱道        应崇贤士师
              六  汝今离林去        落魄非人状
                  猿心动不止        是人勿师事
              七  人避嗔怒蛇        驭者避险路
                  污物涂道路        汝应远避之
526           八  汝如从愚人        灾厄生不绝
                  愚人勿共住        如同伴敌人
              九  虽然予劝汝        汝从予言否
                  愚人勿共栖        交愚只苦痛
        彼如此受父教诫之后云：“父亲！予往诸人众多之村，恐亦不能得如吾父之贤
    人，予往其处，其为恐惧。予仍如前住于吾父之前，而不他往。”于是父再教诫彼后，
    教以遍业处之预备修行。彼不久即得神通与等至，与父共成应受生梵天界之身。
        结分  佛述此法语后，说明四谛之理──说四谛竟，受女诱惑之比丘得预流果
    ──佛为作本生今昔之结语：“尔时之青年苦行者是受今女诱惑之比丘，又彼女是今
    之女，尔时之父即是我。”

527             四三六  箱本生谭
                                                            ［菩萨═仙人］
        序分  此本生谭是佛在祇园精舍时，对一为女所恼之比丘所作之谈话佛向彼

        第九篇                                                 一一五
    --------------------------------------------------------------------------
        小部经典十一                                           一一六

    比丘问曰：“闻汝为女所恼，是真实耶？”彼答：“世尊！是为真实。”佛言：“比丘！
    何故汝希望女耶？女为罪深忘恩者，于前生有阿修罗鬼咽女于腹中与以保护，尚望
    其只忠实于一人，虽然如此，彼尚不能护女，而况汝又何能？”于是佛为说过去之事。
        主分  昔日于波罗奈之都，梵与王治国时，菩萨弃爱欲入雪山为隐遁生活，得
    神通与等至，食野生果实，支持生命。距仙人小舍路程不远之所，住有一阿修罗鬼，
    时时来此大德之前听法，彼亦立于森林中人行往来大道，捕人而食。当时迦尸国有
    一家世善良之女，具优美之容貌，嫁与国境之某村。
        某日，其女往会父母，于归途中阿修罗见护卫之诸人，现恐怖之相，飞扑捉女，
    于是随行诸人纷纷舍弃武器而逃走。阿修罗见美妇人坐于车中，心起爱著，携归自
    家以为妻。自此以来，阿修罗以熟酥、白米、鱼肉、甘果等物，持来与妇人，以衣
    裳宝石装饰妇人，更为保护彼之妇人，使彼女入于一箱，彼将箱咽入腹中以保护之。
    然某日，阿修罗思欲沐浴，赴某湖水，于是吐出木箱，将女由箱中取出，使之沐浴，
    涂油著饰，对女云：“汝身暂居野外，与空气接触。”使女立于箱傍，自己则降往沐
    浴场所，如是彼不疑妇人，稍往离处沐浴。
528     尔时风神婆由之子，飞行空中，彼为一魔术者，佩带宝剑。妇人见彼，用手招
    来，于是婆由之子，立即降落。妇人入彼于箱中，张望阿修罗之归来，坐于箱上，
    不久见阿修罗来，故为现自己之姿，于阿修罗尚未近箱之间，自行开箱进入，横卧
    于魔术师之上，于其上覆盖自己之外套。阿修罗至其处，见箱未改观，思其中只彼
    之妇人，将箱咽入，向家中归来。然途中忽然思起：“予久未造访仙人，由此往彼之
    前问候。”于是往仙人之前而来。
        仙人由远见阿修罗来，知有二人隐于腹中，彼向阿修罗交谈，说第一之偈：
              一  三人之友！汝等何处来  善来！可坐此之席
                  诸友！无事且健全      绝久未曾来
        阿修罗闻此自思：“予自己一人来此仙人之所，然仙人云有三人，彼究为何所
    云？彼知实际事情而为此语耶？抑或狂气而云此事耶？”彼行近仙人，恭敬为礼，占
    坐一端，与仙人交谈言辞说第二之偈：
529           二  今予一人来此处        予之外无第二者
                  圣仙何由作斯语        三人之友何处来？

        第九篇                                                 一一七
    --------------------------------------------------------------------------
        小部经典十一                                           一一八

        仙人向阿修罗问曰：“吾友！汝实际欲闻此耶？”彼云：“予必欲得闻之。”仙人
    云：“如是语汝。”为说第三之偈：
              三  汝与汝妻各一人          彼现隐藏在箱中
                  依汝常守在腹内          彼与婆由子作乐
        阿修罗闻此自思：“彼魔术师具大魔术，如彼持剑，将破予腹而逃。”如此思考，
    彼恐惧战栗，将箱吐出，置于面前。
        佛现等觉者宣明此事，说第四之偈：
              四  闻此彼惧剑        立吐箱出见
530               妻著美花环        婆由子出现
        正于开箱之际，此魔术师持剑唱咒文飞上空中。阿修罗见此，对大德生满悦之
    心，为赞美菩萨说其他诸偈：
              五  汝善明察力        观破斯事实
                  诸人溺妇人        甚为低下事
                  护藏如生命        女与他为乐
              六  日夜服侍彼        如行者事火
                  舍法行非法        善避亲妇事
              七  淫荡露不知        彼于我身中
                  我思为“我物”    护藏如生命
                  舍法行非法        善避亲妇事
              八  我今善护彼        贤者如何信
                  无力护多情        女使人堕灭
                  恰似在断崖        迷此灾祸毙
              九  规避妇人时        幸福离悲哀
                  此之禅定乐        至福最上者
                  如成切望者        应止亲妇事
531     阿修罗如斯语后，向大德之足下平伏曰：“圣仙！予之生命为汝所救，予为奸妇
    险遭魔术师所杀。”彼赞美大德。大德更为彼说法云：“不可加害于女人，严守戒律。”
    授彼五戒。阿修罗云：“女入于腹中加以守护，终于不能守护彼女，而况住何一人无

        第九篇                                                 一一九
    --------------------------------------------------------------------------
        小部经典十一                                           一二○

    能守护女者。”于是弃女，归自己森林而去。
        结分  佛述此法语后，说明四谛之理──说四谛竟，为女所恼之比丘得预流果
    ──佛为作本生今昔之结语：“尔时得天眼通之仙人即是我。”

532             四三七  腐肉豺本生谭
                                                              ［菩萨═树神］
        序分  此本生谭是佛在祇园精舍时，对五根之抑制所作之谈话。某时，诸多比
    丘不能守五根之门，佛向阿难长老言：“此等比丘须加教诫。”佛因彼等缺乏抑制，
    集合僧团，佛自身占坐于庄严华美之椅子中央，向集合之比丘等说法曰：“汝等比
    丘！不可为美姿执著于名色等相，若如是执著时，一旦死去，必定堕入奈落等处，
    因此于色等不可执著美相。比丘不可执著于名色等境界，于现在执著于色等境界诸
    人，为陷于大破灭者。是故汝等比丘，宁使铁钉打入眼根，善为护持。”佛更加详细
    言曰：“于汝有应见色时与不应见时，于见时勿因见美故而见，应见不美，如此，由
    汝之境界无堕之事，汝之境界为何？即四念处、圣八正道、九出世间法是。只要汝
    等步入自身之境界，则恶魔不得有侵入汝等之机会，若为烦恼所囚，有为见美之事，
    则如腐肉豺由自身之境界堕落。”于是佛为说过去之事。
        主分  昔日，于波罗奈之都，梵与王治国时，在雪山中腰森林地之洞窟，住有
    数百野生之山羊，而距彼等住所不远之洞穴中，住有名为腐肉之豺，与妻牝豺委妮
    同栖。某日，彼与妻一同散步，见彼山羊，彼思：“以何方法可得食此山羊之肉？”
    于是依某种方法，杀每一个别之山羊，夫妇食山羊之肉，气力增强，身体壮大，如
    此山羊之数，日渐减少。
533     山羊之中有名美拉玛达之牝山羊一只，豺虽用尽巧妙方法，但不能杀此牝山羊。
    某日彼与妻豺商谈：“予妻！山羊皆失，必须杀此牝山羊以为食。此处予洽有一良
    策。汝往山羊之所，与彼女亲交为友，彼女如对汝信赖，予即寝卧伪装死去，汝往
    彼女之所告谓：‘吾友！吾夫死亡，吾无依赖，除汝之外，无一知人，汝可与予一
    同悲泣处理尸体。’汝伴彼女前来即可，尔时予将扑向牝山羊，咬其颈而杀之。”妻
    豺同意：“予当照办。”
        于是妻豺出往牝山羊处，结为朋友，俟牝山羊信赖之时，豺妻依夫所云。牝山

        第九篇                                                 一二一
    --------------------------------------------------------------------------
        小部经典十一                                           一二二

    羊曰：“我同族之山羊，皆为汝夫所食，予甚恐怖，不能前往。”豺妻云：“汝勿心忧，
    死者有何作用。”牝山羊云：“汝夫作法残酷，予如何不惧？”牝山羊始终不应。豺妻
    再三请求，彼女自思：“如是豺必真死。”于是承诺与豺妻同行，然于途中彼女复起
    疑虑：“豺为何事不知。”彼女使豺妻先行，彼女恐豺仍在，用眼监视四周前进。
        豺闻二人之足音，自思：“牝山羊已来。”举头睁眼眺望。牝山羊见豺之形相知
    云︰“此恶汉瞒我欲杀，伪装横卧为死状。”于是急速旋踵逃走。豺妻问曰：“何故逃
    走？”尔时牝山羊说其理由，唱第一之偈：
534           一  友！腐肉豺凝视    此为我不喜
                  此种恶朋友        远避有若无
        如此述毕，牝山羊逃归自己住所。豺妻不能阻止牝山羊，对其愠怒，往其夫之
    前，沉思而坐。尔时豺责其妻，说第二之偈：
              二  委妮心狂乱        向夫赞友人
                  旋踵急逃走        忆此牝山羊
        豺妻闻此，说第三之偈︰
              三  夫！汝心始狂乱    愚而不伶俐
                  假死非其时        开眼为凝视
              四  贤人眺得时        非时不凝视
                  非时若凝视        与豺同受苦
        此为现等觉者之偈。
535     豺妻委妮安慰其夫腐肉豺云：“吾夫勿忧，予用方法，再一度伴彼女前来。俟彼
    女来时，注意捕之。”于是豺妻赴牝山羊之前恳求曰：“友！因汝之来，我等得大利
    益，恰于汝来之时，予夫恢复生机，今又再生。汝往与彼为友。”于是说第五之偈：
              五  友！汝再示友情    我来访佳宾
                  夫今再生存        汝来为乐语
        尔时牝山羊自思：“此恶者骗我，今有敌意之行动，予不宜出。予用方法欺瞒彼
    女。”于是为说第六之偈：
              六  友！予再示友情    访汝为来宾
                  我有诸从者        疾去备飨宴

        第九篇                                                 一二三
    --------------------------------------------------------------------------
        小部经典十一                                           一二四

        于是豺妻就彼之从者而问，说第七之偈：
              七  我可列飨宴        从者为何者
                  彼等几多人        彼名请告我
        牝山羊示此说第八之偈：
              八  灰色鸢色诸猎犬    夜摩犬与锵布伽
536               此即我之诸从者    汝为彼等备食用
        牝山羊更续语曰：“此各有五百犬随行，因此合计有二千之从者随行。若彼等无
    食之时，将杀汝等二人以为食。”豺妻闻此心中大震，豺妻自思：“此牝山羊来，生
    大变故，予当设法，阻止其来。”于是说第九之偈：
              九  汝今若离家        家财忽灭去
                  我今为汝友        善向汝传言
                  汝仍住此处        访问思中止
        豺妻为死之恐怖所震，如此留言，急到其夫之前，相伴逃去，再不得归其场所。
        结分  佛述此法语后，为作本生今昔之结语︰“尔时之我，即为在彼场所住于老
    树之神。”

                四三八  鹧鸪本生谭
                                                              ［菩萨═鹧鸪］
        序分  此本生谭是佛在灵鹫山时，对提婆达多徘徊杀佛所作之谈话。尔时比丘
    等集于法堂开始谈论：“诸位法友！提婆达多陋劣无耻，与阿阇世王结托，或教唆弓
    术师、或投岩石、或放那罗只梨象，欲杀戮最胜有德正等觉者，构筑种种方法。”尔
    时佛来法堂问曰：“汝等比丘！汝等今坐此处，为何语耶？”彼等白佛言：“如是如是
537 之语。”佛言：“汝等比丘！提婆达多欲杀我而徘徊，非自今日始，前生即亦如是。
    然彼不能使我战栗。”于是佛为说过去之事。
        主分  昔日，于波罗奈之都，梵与王治国时，有一有名师尊，于波罗奈教五百
    青年婆罗门以学问。某日，彼心中自思：“自己住于此处，颇有障碍，不能十分教育
    弟子等。予将入雪山地方之森林，住于其处以施教。”于是晓谕弟子准备胡麻、白米、
    油及衣物，入于森林，距大道途程不远之处，建一仙人小舍定居于其处。弟子等亦

        第九篇                                                 一二五
    --------------------------------------------------------------------------
        小部经典十一                                           一二六

    各建小舍。于是弟子等之亲戚，赠白米等物，又彼之地方住者，因有名之师尊住于
    如是如是之场所，闻彼教授学问，亦赠送米等。而住于森林诸人亦为赠物，某人为
    师饮料得榨牛乳，赠送一犊及一头牛。
        于此近师之小舍住有带有二子之蜥蜴，狮子与虎亦均师事师尊，又有一只鹧鸪
    常住某处，彼闻师尊教弟子等圣典，亦能暗诵三吠陀。弟子等与鹧鸪非常相亲。其
    后师尊于弟子等学业尚未十分终了之中逝世，弟子等将彼尸体火葬，筑砂墓手持种
    种鲜花向墓悲泣。
        尔时鹧鸪向彼等问曰：“何故悲泣？”彼等答曰：“师尊于我等学问尚在中途，既
    已逝去，此能不悲泣耶？”鹧鸪云：“若谓此事，无忧虑之必要，予可代教汝等学问。”
    彼等问曰：“汝如何得知？”鹧鸪答曰：“予闻师尊教汝等者，予能暗诵三吠陀。”彼
538 等恳愿曰：“如是请汝暗诵，愿得受教。”鹧鸪云：“如是请善听闻。”于是恰如由山
    顶注入河水，向彼等说明要所，弟子等心悦满足，于鹧鸪贤人之前修习学问。彼就
    师尊之宝座，教彼等学问。弟子等为造黄金之笼，上结天盖，于黄金器中供入蜜与
    炒米等物，手执种种鲜花，表示莫大敬意。于是鹧鸪于森林地，教五百弟子圣典消
    息，遍知于全世界。
        此时于印度举行与山上集会相等之大祭，消息传来，父母向诸弟子遣使送信，
    要诸弟子前来观祭，弟子等向鹧鸪贤人告知因由，将鹧鸪贤人乃至一切小舍一任蜥
    蜴照看，各归自己之城。此时有一恶德仙人放浪诸所，来至此处，蜥蜴见彼，亲切
    相迎，告知米油及其他物品各各场所，并请其煮米而食，蜥蜴交代完毕，便往探取
    自己食物。此仙人早起煮米，杀蜥蜴之二子，调理甘旨而食；昼间杀鹧鸪贤人及犊
    而食；晚间见乳牛归来，此亦杀之而食其肉。然后枕树根而卧，鼾声大作，熟睡梦
    乡。
        蜥蜴黄昏归来，不见二子之姿，巡回搜索。树神见蜥蜴不见其子而颤抖，于是
    彼依神力立于树叉之空洞上告曰：“蜥蜴止颤，汝子、鹧鸪贤人、犊及乳牛皆为此恶
    人杀之无余。汝可咬其颈而杀之。”于是说第一之偈：
              一  彼之得多食      杀汝无罪子
                  汝以牙咬贯      当场可杀之
        尔后蜥蜴说此之二偈：

        第九篇                                                 一二七
    --------------------------------------------------------------------------
        小部经典十一                                           一二八

              二  贪欲苛酷人      血污如褓手
                  予牙虽欲立      不欲见其所
              三  不知恩之辈      不绝袭空隙
                  假令与全土      彼亦不满足
        蜥蜴如斯说后，心中自思：“此人醒来，予必被食。”为保护自己性命而逃走。
        然而狮子与虎为鹧鸪之朋友，彼等有时前来与鹧鸪相会，又有时鹧鸪出往对彼
    等说法归来。是日，狮子向虎云：“友！我等长久未会鹧鸪，已有七八日之多。由今
    往看鹧鸪，望得调知其近况。”虎云：“谨遵台命。”与以同意。洽于蜥蜴逃去之时，
    彼等赴其处见恶者之眠状，于仙人束发之间，有鹧鸪贤人之毛交混，周围有乳牛与
540 犊之骨。虎王见此一切状况，见黄金之笼鹧鸪贤人不在，虎思：“此等皆为此恶人所
    杀。”
        于是虎蹴仙人之足，使之觉醒。仙人见虎，恐惧战抖，虎向仙人问曰：“此等之
    物为汝杀食耶？”仙人答：“予未杀食。”虎吓之曰：“汝恶汉！汝若未杀，谁为杀者？
    汝须坦白，否则汝则无命。”仙人虽为种种辩解，虎终不信问曰︰“汝由何处而来？”
        彼云：“予于羯陵伽国呼卖商品，为生活而为种种工作，今日来至此处。彼将以前
    所为一切之事说明。尔时虎云：“汝恶汉！汝未杀鹧鸪，则无其他任何人杀之。予将
    汝带至兽王狮子之处。”虎使彼行于先头，威吓来至狮处。狮子见虎王带仙人前来，
    以质问之意，说第四之偈：
              四   善腕(虎名)！汝伴青年来   缘何意仓皇
                   今汝为何事               我问速语我
541     虎闻之说第五之偈：
              五  汝友鹧鸪尊                今已死近去
                  闻此恶人事                鹧鸪难得吉
        于是狮子说第六之偈：
              六  此人犯何罪                生活所关联
                  彼如何告白                疑彼杀鹧鸪
        尔时虎向狮子说明，说残余之偈：
              七  羯陵伽国卖商品            手执刀杖寻险路

        第九篇                                                 一二九
    --------------------------------------------------------------------------
        小部经典十一                                           一三○

                  马戏团群入持网            众人战中振棍棒
              八  捕捉鸟类朦谷量            时赌骰子放纵活
                  暗夜罪行常流血            烧手燃指受施食
542           九  彼之所行皆履魔            与彼生活相关联
                  蜥蜴犊牛皆彼杀            鹧鸪之毛残可疑
                  然此鹧鸪尊之死            如不由彼应由谁？
543     尔时狮子向彼男问曰：“鹧鸪贤人为汝所杀耶？彼答：“唯然，予杀而食之。”狮
    子闻彼真实白状，思欲赦彼，然虎王云：“此恶人杀之适当。”立于现场突牙刺之，
    穿穴而杀。尔后诸弟子等归来，因鹧鸪贤人不在，悲泣而离去其场所。
        结分  佛述此法语后，佛言：“汝等比丘！如是提婆达多于前生即思欲杀我而徘
    徊。”于是佛为作本生今昔之结语：“尔时束发仙人是提婆达多，蜥蜴是翅舍憍答弥，
    虎是目犍连，狮子是舍利弗，名高之师是迦叶，鹧鸪贤人即是我。”

IV.1            第十篇

                四三九  四门本生谭
                                                            ［菩萨═诸神之王］
        序分  此本生谭是佛在祇园精舍时，对某恶口比丘所作之谈话。此故事已于第
    九篇初头之本生谭详述。于是佛问：“人云汝为恶口比丘，为真实耶？”彼云：“是为
    真实，世尊！”佛言：“比丘！汝前生不从顺，不从贤人之言，触剪刀之轮。”于是佛
    为说过去之事。
        主分  昔日，迦叶佛之时 1，在波罗奈都有八亿财产豪商之子名知友者，彼之
    父母虽已达须陀洹，但彼为破戒不信之徒。其后父死时，家财监护人其母云：“爱子！
    汝之人生，难以完成，多与施物，持戒行布萨，听闻佛法。”然彼答曰：“母亲！予
    无施物之必要，母可不必言，予亦随意能为 2。”然至布萨会某日之事，对此大言之

        第十篇                                                 一三一
    --------------------------------------------------------------------------
        小部经典十一                                           一三二

    徒，母云：“爱子！今日为特定布萨会之日，汝应往布萨会实修勤行，于精舍终夜听
    闻教法，予与汝一千金币。”彼欲得金币，应允实习布萨会之勤行。朝食后往精舍度
  2 过一日，夜间对教法一句亦不入耳，于某场所，横卧而眠，翌日晨起洗面还家而坐。
        然其母自思：“今日予子前往听闻教法，必与长老说教者相伴而归。”于是准备
    粥与嚼食啖食，设席以待彼之归来，但彼子唯独自而归。母见而问曰：“爱子！何故
    未伴说法者而来？”子曰：“予无需有说教者之必要。”“如是吾子饮粥。”然彼云︰“母
    与我约束与我一千金币，须先与我，而后饮粥。”母云：“爱儿！汝先饮粥，然后汝
    得千金。”彼续云：“得千金后，再行饮粥。”于是母以千金置于其前。彼于饮粥后，
    取千金之财袋，开始营商，不久即储有二百万金。
        尔时彼思起准备一船，赴海外贸易，彼将船预备妥当后，语其母曰：“母亲！予
    将乘船赴海外贸易。”母禁止彼曰：“爱儿！尔为独子，我家财宝甚多，出海颇为危
    险。”然彼曰：“予已决定成行，母虽阻我无用。”其母坚执子手不放，彼强制脱手，
    将母打倒在地而去，于是登船扬帆出海。
        船行第七日，因此执拗之“知有者”之故，船身于大洋中不动，防患之黑羽根之
    矢 3，三度落于知友者之手。尔时众人思考：“为此人故，多人之命，将与丧失。”
    于是与彼以筏，将彼投入海中，而船速即航行。
        彼亦乘筏到著某岛，彼处有水晶宫，发现四种鬼女，彼等七日间常期苦痛，又
  3 七日间感觉幸福，习以为常。彼与彼等共享天之悦乐，彼等前往忍受苦痛时谓彼曰：
    “我等七日将归，君于我等归来前，居于此地勿悲。”言毕而去。
        然彼为欲望所驱，乘彼之板筏，再出至大洋，到著他岛。彼处有银色宫殿，发
    现八种鬼女，而彼依此同样方法，于他岛发现摩尼宝宫十六种鬼女，其他黄金宝宫
    三十二种鬼女。彼与彼女等俱共享天之悦乐，然彼于彼等前往忍受苦痛时，再出至
    大洋。彼见有围以四门之某城，此实为一游增小地狱，为多数堕狱者受业报之处，
    然对“知友者”而言，则见如一装饰之城，彼思：“予入此城，将可为王。”彼入城处，
    见为剪刀之轮所托之受苦堕狱者，然在“知友者”见来，彼等头戴剪刀之轮如一朵莲
    花；当胸五重之绳缚，如同著铠 4；由身体流出之血，如赤白檀之香；呻吟之声如
    同梵呗之音。彼近往堕狱者前云：“莲花久托汝等，今可与予？”堕狱者答：“贵公！
    此非莲华，乃剪刀轮。”然彼诘问云：“汝不与我，莫作是言。”堕狱者自思：“予之

        第十篇                                                 一三三
    --------------------------------------------------------------------------
        小部经典十一                                           一三四

    罪业将消，彼亦如予为打母者而来此处，可与彼此剪刀之轮。”于是堕狱者云：“贵
    公请来，取此莲华。”将剪刀之轮，投向彼首，轮落彼之头上，将彼挽倒，即此一刹
  4 那，知友者实际知为剪刀之轮后，彼云：“汝速取去汝之剪刀之轮，取回汝之剪刀之
    轮！”此时彼唯有苦闷号泣，然投轮之他者，早已不见。
        尔时菩萨与大众俱，游行游增小地狱到著其处，知友者见彼问曰：“诸神之王！
    我主因陀罗！此轮恰如以杵捣溃胡麻，压制于我，究竟我为何恶业而得此？”于是唱
    次之二偈：
              一  此城具四门        铁扉坚壁垒
                  捕捉入内围        究犯何恶罪？
              二  所有门闭塞          我被捕如鸟
                  夜叉神！如何之缘故  车轮捣溃我？
        尔时，诸神之王向彼说明一切理由，唱次之六偈：
              三  汝储百千币        更增二十倍
                  亲族言愍深        贵君叛其言
              四  汝去越海洋        海岛望得幸
                  由四著向八        由八向十六
              五  十六三十二 5      触轮为利欲
                  杀彼人之欲        车轮回首上
              六  广大而难遂        为利欲所执
                  惟有贪欲者        车轮常担负
              七  多财不放弃        不守应行路
                  不思应为者        车轮常担负
  5           八  见己大量富 6      考虑己所业
                  何益亦不生        不随顺利欲
                  遵从善言语        愍深诸人言
                  车轮向此人        未必可转动
  6     闻是语时，知友者自思：“此天子对予所业，的确尽知，则将知予之苦恼程度，
    予将问彼。”于是唱第九之偈：

        第十篇                                                 一三五
    --------------------------------------------------------------------------
        小部经典十一                                           一三六

              九  予罪如何长        车轮住予首
                  几千岁后止        夜叉！应说予之问
        尔时，菩萨为向彼说明唱第十之偈颂：
            一○  恶趣恼无极 7      知友者！汝向我问闻
                  轮旋汝之首        命限不得脱
        如斯语毕，天子赴回自己之住居，然彼则落入苦闷。
        结分  佛述此法语后，为作本生今昔之结语：“尔时之知友者是恶口比丘，诸神
    之王即是我。”

    注 1  原文 Kassapadasabala，译迦叶十力，即迦叶佛之事，为过去古佛中七佛中之第六佛。
       2  “随意能为”原文aham yathakammam gamissami，逐字译为“随我所行而行”，今意
          译为“随意能为”。
       3  黑羽根之矢原文 kala-kanni-salaka，译为黑耳之矢，即黑羽根之矢，意味有不幸凶事
          前兆。
       4  “铠”原文 ura-cchada-pasadhana 译为防胸之饰，即指铠而言。
       5  “三十二”原文 dvattimsa，因音律之关系改为 battimsa。
       6  “如法大量富”原文 Vipulan ca bhogam，注释为 dhammaladdham dhanarasim，从
          注释译为“大量如法之富”。
       7  “恶趣恼无极”从注释为添加之译。

                四四○  黑贤者本生谭
                                                              ［菩萨═贤者］
  7     序分  此本生谭是佛在迦毗罗城附近尼拘律树园时，对微笑所作之谈话。即彼
    之当时，佛于黄昏于尼拘律园为比丘众围绕散步时，佛于某处面露微笑，长老阿难
    自思：“世尊之微笑，有何缘因？如无缘因，如来决不微笑，予将讯问。”于是合掌
    伸手，问微笑之所以 1。尔时，佛向彼言：“阿难！昔有堪哈仙人，彼住此之地上场
    所，乐禅定而入定，彼依戒力震动帝释之国土。”佛言此微笑之所以时，长老对其事

        第十篇                                                 一三七
    --------------------------------------------------------------------------
        小部经典十一                                           一三八

    尚未能了解，佛应长老之愿求，为说过去之事。
        主分  昔日，梵与王于波罗奈都治国时，在波罗奈住有八亿财产而无子之婆罗
    门，受持戒律，祈愿授与彼一子息时，菩萨乃于彼梵妻之胎出生，然因其色黑，于
    命名式之当日，名之曰黑童子。彼十六岁时，如摩尼宝相之美，为作学问被父遣往
    得叉尸罗修得学艺归来，而后父为彼娶得相应之女，其后，彼继承父母所有之主权。
        其后某日彼视察宝库后，坐于华丽之床座，持黄金之器皿而来时，见昔日之亲
    族，于黄金器皿上雕刻之言语──“如是诸财宝，种种之人得，他人亦如是，能得诸
    财宝。”──彼思：“得此财宝者尚不了解，此财宝只一表现，何人亦难持去；实际
    将财宝束包，亦不能运往他界。为五罪所伴随 2，实无价值，但若行布施，则有价
    值。身为诸病所伴随，则为无价值，然向持戒者捧献敬礼等之所行，则有价值。生
    命为无常所克服，则无价值，然为无常等正观(毗婆舍那)，则有价值。故应以无价
    值之财宝，把握为价值而行布施。”彼立即由座立起，往王之近前，乞王之许可行大
    布施。
  8     经过七日，见财产犹未施尽，彼思︰“虽有财产，对予竟又何益？于老龄未届之
    前出家，得达神通与成就法，升到梵天境界。”于是开舍宅所有之门，告曰：“尽能
    与之物，任彼等(人民)取之。”彼拒斥不净之物，舍弃俗事之快乐，于民众号泣悲
    鸣之中，出城进入雪山地方，然后就仙人出家，搜索可住之快乐地上，到达某一场
    所，彼云：“予将住于此处。”彼选一古鲁圣笃树 3为给食所，留住于树之根源之处。
    彼舍弃村镇之住所，为阿兰若住者；不构草葺之家，为露天住者、树下住者、常坐
    不卧者，若欲横卧，则横卧地面。以齿为杵，咀嚼不用火煮炊之物，包有谷壳之物，
    皆不食之；一日只食一食，成为一食行者。彼如此忍耐地水火风 4，多修此等苦行
    5之美德，菩萨实于此本生谭中颇为少欲。彼不久得达神通与成就法，欢喜禅定之
    快乐，住于其处。为采果蓏决不赴他场所，树实熟时食实，花开放时食花，叶发出
    时食叶，叶不出时食芽，如此，彼以非常满足常住于此场所。彼于每日午前采其树
    之熟实，早已不为生起欲行前往他所采取，坐于原地于伸手所届之处，采取食物，
    于其中美味与否，不加试食，尽手之所达者采而食之。依彼戒德之光，使彼帝释以
  9 黄布所覆之座石发热。实则此座石于帝释之寿命将尽，或为其美德将尽，或有大威
    德者于其场所为祈愿之时，或依善良而有大威神力沙门及婆罗门戒德之光，方始发

        第十篇                                                 一三九
    --------------------------------------------------------------------------
        小部经典十一                                           一四○

    热。
        帝释自思：“究竟何人欲将予逐出耶？”彼见此森林中住有黑仙人采集树实，彼
    思：“此仙人为一抑制诸根之可怕苦行者，予使此行者以法语为狮子吼，闻幸福之
    因，予以福利使之满足，而为此行者之故，使此树不断结树实后再行归来。”彼依大
    威德速行降落于彼树之根元，而立于彼仙人之背后。彼试以语仙人自己之丑恶，观
    其怒否而唱第一之偈：
              一  此人实甚黑          彼食黑之果
                  住居黑土地          彼不如我意
        黑贤者闻言，思：“何人语我？”彼以天眼观察，知为帝释，并不回顾即唱第二
    之偈：
              二  内德婆罗门          不依黑皮肤
                  谁为恶之业          彼斯则为黑帝释！
        如斯语后，彼将此等众生之黑性 7恶业，一一分类说明，且对彼等之一切加以
 10 非难，复次称扬戒德，如月之升天，为帝释说示教法。帝释闻彼教法，欢喜满足，
    以福利招致菩萨而说第三之偈︰
              三  依汝如斯善          复为说相应
                  予心所悬望          婆罗门！我与汝福利
        菩萨闻彼自思：“彼为试予，谓予自己之丑恶，观予是否动怒，非难予皮肤之色
    与食物及住所，今知予不怒，满足而与予以福利。彼沉思默考，以为予为得‘帝释
    之权势及梵天之权势’而修梵行，为此，予为除彼之疑惑，必须对彼说把握四福利，
    即：‘对他人予不起忿怒与嗔恚，或渴望有关他人之幸福，或向他人不生恋爱，乃
    至愿成无记。’”菩萨为除帝释之疑惑，把握四福利唱第四之偈：
              四  若与我福利          帝释众生主
                  善能无怒恨          无恋慕渴望
                  我愿行我行          为我四福利
 11     于是帝释自思：“黑贤者所取福利为最无咎之福利，予将问此等［四］福利之功
    德及罪恶。”彼问黑贤者唱第五之偈：
              五  忿怒与嗔恚            渴望又恋慕

        第十篇                                                 一四一
    --------------------------------------------------------------------------
        小部经典十一                                           一四二

                  婆罗门！君见何危险  我问请告我
        尔时，菩萨向彼云：“如是谛听。”为说次之四偈：
              六  由小渐成大        任意盲行者
                  执著忧苦多        不喜此忿怒
              七  恶人先有言        其次触及手
                  更行握拳棒        最后挥舞剑
                  嗔恚由怒生        不喜此嗔恚
              八  暴乱狼藉与掠夺        诈欺强占与瞒骗
                  再再表现贪欲性        因此不喜此贪著
 12           九  爱之系缚生绊绁        意所成处葛蔓生
                  为此苦闷心痛楚        故此不喜此恋爱
 13     帝释闻对自己之问所答，彼云：“黑贤者！汝以佛之练达答此等之问，予对汝意
    外满足，故欲汝取另外之福利。”于是为唱第十之偈：
            一○  依汝为斯善          且语相应言
                  婆罗门！与汝以福利  汝心所望者
        菩萨于其处唱次之偈：
            一一  与我以福利          帝释众生主
                  我住森林中          常为孤独者
                  苦行之障害 8        疾病早不起
        帝释闻彼自思：“黑贤者已获福利，有关五欲任何物亦不取，只享基于苦行之
    物。”彼非常满足，更应与其他之福利而唱次偈：
            一二  依汝为斯善            且语相应言
                  婆罗门！与汝以福利    汝心所望者
        菩萨又以享福利之言，说法唱最后之偈：
 14         一三  帝释众生主          与我以福利 9
                  我心并我躯          帝释！一切皆为我
                  谁彼皆无害          帝释！我望此福利
        如是菩萨于六次之机会可得福利，只取基于遁世之物；而彼其身为任持疾病

        第十篇                                                 一四三
    --------------------------------------------------------------------------
        小部经典十一                                           一四四

    者，若依帝释，则不能任持无病；又知众生于身口意三门之净化亦不属于帝释；虽
    然如此，彼为说法语，享受此等之福利。他方帝释使其树之果实不断稔熟后，合掌
    当头向菩萨敬礼，并云：“疾病离脱10，此住此处。”语毕回归帝释之住所。菩萨亦
    入不灭之禅定，得达于梵天界。
        结分  佛述此法语后，佛言：“阿难！此为我前生所住之场所。”于是佛为作本
    生今昔之结语：“尔时之帝释是阿那律，黑贤者即是我。”

    注 1  微笑之所以，底本为 Sita-karana(微笑之事)，而其次又有 Sita-karana 可为参照，
          今采用后者。
       2  五罪所伴随原文有 Panca-sadharana-bhava，脚注为 pancannam sadharan-
          a-bhava，译为随伴五罪之事。而五罪即是破五戒。
       3  古鲁圣笃树，原文 indavarunika-rukkha 葫芦科植物之一种。
       4  地水火风，原文有 Pathaviapa tejavayusamo hutva，译为成如地水火风，如地水火
       5  苦行原文为 dhutaguna dhutanga，即修行法(头陀支)之意。
       6  斯将巴提(Sujampati)帝释之名。
       7  黑性(kanha-bhava)意味罪恶所行之果报。
       8  障害原文为 antarayakara，为 abadha 之有财释，故译为“障害”之物。而依注释为苦
          行有障害之意，以故添加为“对苦行”之字义。
       9  此偈亦出于 Milinda-panha P.384。
      10  疾病原文为 aroga，而译注读为 aroga 或改为 arogya 较好。

                四四一  四布萨誓愿本生谭

        此本生谭于比丘梨贤者本生谭 1中出现。

    注1  Punnaka-jataka“奔那伽树本生谭”于本生谭集中未有出现，彼为第五四五本生谭之一部

        第十篇                                                 一四五
    --------------------------------------------------------------------------
        小部经典十一                                           一四六
          分。

 15             四四二  桑伽婆罗门本生谭
                                                            ［菩萨═婆罗门］
        序分  此本生谭是佛在祇园精舍时，对以所有资具布施所作之谈话。舍卫城中
    有一优婆塞闻如来之法语，起欢喜心，向佛申告明日之招待，于自己之门前，作帏
    幄而严饰，翌日通知设斋。佛由五百比丘围绕，赴其所坐于指定之华丽座席，优婆
    塞以佛为上道，与五百比丘众以大施物，并云：“明日复施。”如是七日间招待，行
    大布施，于第七日布施所有资具(必要品)。而当布施中，制作履物甚多，与佛之一
    双履物，价值千金；与二胜声闻者，价值五百金；其余与五百比丘者价值百金。如
    斯为所有资具之布施后，彼与自己之从者共同坐于世尊之前。尔时，佛对此以妙音
    表感谢，佛言：“优婆塞！汝之所有资具之布施，实甚广大，故汝喜悦。当佛未出现
    于世之古昔，人人皆与辟支佛一双之履物，而于海上遭遇海难无依之时，依履物布
    施之果报，得以获救。然汝以佛为上道，对教团为所有资具之布施，对汝之履物布
    施，又如何无所救护耶？”佛应彼之请愿为说过去之事。
        主分  昔日，此波罗奈之名为摩里尼。在摩里尼城梵与王治国时，有一桑伽婆
    罗门，富裕且为大财产家，彼于四城门与街之中央及自己家门作六处布施堂，每日
    喜舍六十万金币，向乞食与旅人行大布施。某日，彼自思：“予家之财产将尽，将不
    得为布施。于财产未尽之间，用船往金地国 1得来财宝。”彼装船满载商品，呼妻子
 16 近前，告云：“予归来前，布施不可中绝。”彼由从者及奴隶围绕，取伞著履，正午
    向港口街路出发。
        此一刹那，于香醉山窟 2有一辟支佛内省，以天眼见有为持财宝来而赴海者，
    彼知：“此大人为得财宝而出发，海上难免为风险所迫。”彼熟思后，知时间紧迫，
    彼思：“是人见予，必施舍日伞及履物，依其履物布施之果报，遭遇海难时，将得救
    护。予应援助于彼。”于是彼通过虚空飞来至桑伽婆罗门近前降落，彼于烈风暑热之
    中，于整片如燃煤炭烧砂之上步行来至彼之面前。
        彼婆罗门见辟支佛时自思：“福田 3为予而来，今日于此所，予须播种布施行之

        第十篇                                                 一四七
    --------------------------------------------------------------------------
        小部经典十一                                           一四八

    种子。”彼心欢喜，急近辟支佛前敬礼后云：“尊师！尊身为授予援助，请少移至路
    侧至此树根元处。”辟支佛来至树根元处时，婆罗门于树之根元敷砂，扩展上衣使辟
    支佛坐后，以滤过高薰之水为之洗足，涂以香油，脱自己之履物，拂去尘土，涂以
    香油，使彼著履，而后云︰“请著此履物，头上张日伞而去。”与彼日伞及履。彼辟
    支佛为授与婆罗门援助，取此等物，为使婆罗门信念倍增，于彼向辟支佛凝视之间，
    辟支佛飞跃往香醉山窟而去。
        菩萨见此，起非常欢喜之心，乘船出港而行。而彼到大海之第七日，船出漏洞，
    汲水不出，诸人受死之恐怖威胁，向自己尊崇之诸神，发出大声求救。菩萨选一使
 17 者，全身涂油，食熟酥与粉末状之砂糖，使者亦一同食毕后，同登樯桅杆顶，指示
    方向云：“此方向为我等之城市。”不顾鱼龟之危难，二人一同潜入海中一勒沙婆 4
    之距离，其他多人均死于海难，然菩萨与使者俱能泳水渡海。然泳渡七日之间，只
    以盐水嗽口，完全断食。
        彼时护国四天王向玛妮美伽拉女神云：“若归依三宝，或守具足戒律，或尊敬父
    母之人等，身遭海难受苦，汝应守护彼等。”吩咐女神，加以守护。女神于自己之权
    势范围，七日间怠于守护。至第七日眺望海中，见戒行具足之桑伽婆罗门，女神自
    思：“此人落海已七日，若彼死去，予将大受责难。”女神非常战怖，于是以一黄金
    器皿内盛充满种种美味天之食物，以如风之速力，亲赴其所，立于虚空彼之面前云：
    “婆罗门！汝七日间未食，请食此天之食物。”婆罗门见女神答曰：“尊神！持来之食
    物请持去，予为断食者。”
        尔时，彼之使者，由后游来，彼不见女神，只闻其声，彼思：“此婆罗门实为情
    深之人，七日间不为食事，有病死之恐怖，正在悲泣，予对彼加以慰勉。”于是唱第
    一之偈：
              一  桑伽！予闻且清净  见习婆罗门
 18               多言汝非时        除我汝答谁？
        彼［婆罗门］闻使者言，自思：“使者不得见女神。”彼云：“予非畏死，然有与
    予对话之人。”于是唱第二之偈：
              二  净颜黄金饰        彼神持金皿
                  向我云取食        否决依信心

        第十篇                                                 一四九
    --------------------------------------------------------------------------
        小部经典十一                                           一五○

        尔时，彼使者对婆罗门唱第三之偈：
              三  婆罗门！如是有幸人  见夜叉应问
                  合掌立善问          尔为天或人
 19     菩萨［婆罗门］云：“汝善云。”于是问女神唱第四之偈：
              四  多蒙汝现爱        云我应取食
                  我问权威女        汝神或女人？
        女神于其处唱次之二偈：
              五  桑伽！此处海当中  女神有权威
                  持悲无恶心        为汝来此处
              六  桑伽！饮食有床座  亦有种种草
                  此等予奉献        汝有何念愿？
        菩萨闻此语后，自思：“此女神在海上对予云：‘与如是如是之物。’女神果然
    为依予之净业而欲与之耶？抑或女神依其自身之力而与之耶？予即向彼女讯问。”于
    是为质问唱第七之偈︰
              七  所有于我供牺中          汝为英姿之女王
                  美腰丽眉丈高体          如何果报我所为？
 20     女神闻此自思：“思此婆罗门，彼思予不知彼所为之净业而向予质问，为此予今
    向彼说明。”为语其事唱第八之偈：
              八  疲劳足痛渴        暑路一比丘
                  桑伽！捧履与日伞  喜舍今与乐
        菩萨闻彼事，自思：“何以予于此无依之大海，予之喜舍履物之布施，成为予一
    切之与乐因缘？呜呼！予向辟支佛之布施，实为一恰当之喜舍。”彼心满足唱第九之
    偈：
              九  船应造厚板        适风不漏水
                  他乘物无此        使我返回城
 21     女神闻彼之言，心甚满意，为造七宝所成之船，长八勒沙婆 4，宽四勒沙婆，
    深二十雅提(杖)；船由青玉所成，樯有三根；有黄金所成之纲具与银所成之帆及黄
    金所成之橹舵。女神使船中满载七宝，抱婆罗门乘其装备之船，然彼女神对使者并

        第十篇                                                 一五一
    --------------------------------------------------------------------------
        小部经典十一                                           一五二

    不留意；婆罗门以自己所行之净业，与使者以利得，于是彼甚欢悦。尔时，女神亦
    抱彼乘船，然后女神引导其船到达摩里尼城，将财宝安置于婆罗门家中后，回归自
    己之住所。
        于是佛现等觉者唱最后之偈：
            一○  满足喜悦乐        彼女现美船
                  桑伽与从者        导归快乐城
        因此，婆罗门一生涯中充满无限之财宝住于家中，而行布施，守持戒律，临终
    与从者俱达天都。
 22     结分  佛述此法语后，说明圣谛之理──说圣谛竟，优婆塞安住于预流果──佛
    为作本生今昔之结语：“尔时之女神是莲华色尼，从者是阿难，桑伽婆罗门即是我。”

    注 1  金地国(Suvannabhumi)指今之缅甸及泰国地方。
       2  香醉山窟(Gandhamadana)为喜马拉雅山之洞窟。
       3  “福田”(Punnakkhetta)谓教团之圣众。
       4  “勒沙婆”(Usabha)印度里程之名，约二十寻(一寻八尺)。

                四四三  小菩提童子本生谭
                                                            ［菩萨═游行者］
        序分  此本生谭是佛在祇园精舍时，对某易怒者所作之谈话。即彼比丘于此引
    导解脱之教而出家，但不能制御怒气。彼易怒而不沉著，他人稍有关乎自己所言之
    事，彼即忿怒、责难、攻击、反抗。佛闻其易怒之癖性，呼彼近前，问曰：“尔易怒
    果真实耶？”彼答：“世尊！是为事实。”佛言：“比丘！汝应抑制忿怒，如斯恶行者，
    实为此世彼世皆无可意，汝于无忿怒正觉者之教出家已，何故发怒耶？昔之学者从
    外道 1出家，尚不表现忿怒。”于是佛为说过去之事。
        主分  昔日，梵与王于波罗奈都治国时，在迦尸国某街住有一富裕之大资产家，
    乃大富豪而无子之婆罗门。彼之梵妻祈愿授得一子，尔时，菩萨由梵天世界下降，
    出生于梵妻之母胎，而于命名式之当日，命名为菩提童子。彼达成年时，住得叉尸

        第十篇                                                 一五三
    --------------------------------------------------------------------------
        小部经典十一                                           一五四

    罗，修习一切学艺终了归来后，父母违背彼之希望，为其娶同族良家之女，彼女亦
    由梵天世界降来，美丽非常如天仙美女。彼等于互相相反之希望下结婚，然彼等两
    人未曾有不净之行，彼等亦不为情欲而互相凝视，即于梦中亦决不为交接之事，彼
    等之戒行如此清净。
 23     其后父母死时，菩萨于彼等葬仪终了，呼其妻云：“吾妻！汝可取此八亿财产，
    为幸福之生活。”妻反问云：“然则贵君之身？”“财宝于予，实无必要。予入雪山地
    方出家，以其处为自己之安稳场所。”“然贵君之出家生活，只有男人等辈，为适当
    耶？”“不然，汝妇人亦可适当。”“如是，予亦不愿以身受取此‘吐痰之团子 2’，财
    宝于予，亦无必要。予亦欲出家。”“如此甚善。”两人同为大布施之行后，由城市出
    发，于喜乐之地所造隐居之家而出家，取残余之果蓏以为生活，而居于其所，生活
    十年，然彼等犹未达到禅定。彼等于其处为出家幸福之生活，经过十年后，为获得
    盐与酸味之物，游行于田舍，渐次到达波罗奈城，住于王之庭园中。
        其后某日，王见园丁持叶包之施物而来，王云：“我欲于庭园游戏，汝将庭园清
    扫。”于是园丁准备扫庭园，王与多数家臣一同进入，此一刹那发现彼等二人坐于
    园之一隅，为出家之幸福状；王眺望非常爱娇美丽之游行尼，王之胸中骚起烦恼，
    王思：“先问此游行尼与此者二人有何关系。”于是接近菩萨问曰：“出家者！此游行
    尼与汝有如何关系？”菩萨答曰：“大王！并无何等关系，然在俗之时，彼曾为我妻。”
        王闻其事自思：“此女与彼无何等关系，然只在俗时为彼之妻，如此，若予以权
    势携此女而去，彼将如何？予速携此女入宫。”于是近彼唱第一之偈：
 24           一  彼眼实可爱        优笑谈话女
                  人以力携去        婆罗门！汝意将如何？
        尔时，菩萨闻此语唱第二之偈：
              二  于我彼生起        命之限彼生
                  犹如烈雨尘        更应速拂去
        菩萨为如此之狮子吼，然王虽闻此语，因盲目之愚昧，不能镇静自己之执著心，
    彼命某一大臣：“将此游行尼带往王宫。”彼答：“谨遵王命。”彼女悲叹云：“非法不
    正，世之常情。”于是被大臣带去。菩萨闻悲泣之声，一度见女，即不再见。大臣遂
    将彼女悲泣带入王宫。

        第十篇                                                 一五五
    --------------------------------------------------------------------------
        小部经典十一                                           一五六

        波罗奈王亦不能长久滞留庭园，急赴宫殿，召见游行尼，对彼女以非常尊敬之
    待遇。彼女述说世俗之名誉无益与出家之利益，王无论以如何之方法，亦不得彼女
    之意，王将彼女送入一屋自思：“此游行尼如此不欲名誉，而彼道士携此美妇人前
    来，竟不怒仅一眼回顾相见。出家人等实有甚多魔术，无论施何策略，对予均将无
 25 益。如是予将往见彼坐为何事？”于是王不停留，即往庭园而去。
        菩萨于彼处坐而缝衣，王与仅有少数从者相伴，静无足音，近于其前。菩萨不
    视王而仍缝衣，王思：“此道士怒而不与予谈话。”继而自语曰：“此邪恶之道士，最
    初予不知生怒，若知其生怒，予将抑制此事。”王继自思：“今彼顽固发怒，不与予
    谈话。”于是王唱第三之偈：
              三  先时为豪语        如有大力者
                  至今为沉默 3      缝衣而独坐
        菩萨闻此语毕，自思：“此王以予忿怒，不与彼谈话，予将对彼说明，忿怒之力，
    对予不能支配之事实。”于是为说第四之偈：
              四  于我彼生起        命之限彼生
                  犹如烈雨尘        我速与拂去
        王闻此语后，自思：“此菩萨究竟述其有关忿怒之事耶？抑或有关其他学艺之事
    耶？予应即刻向彼讯问。”于是唱第五之偈：
              五  何者彼生起        彼生一生 4何
                  犹如烈雨尘        汝所拂者何？
 26     菩萨闻此已云：“大王！忿怒与种种之危险招大破灭，因此，若一度于予生起，
    予将已生之忿怒现慈悲心加以镇定。”于是菩萨说明于忿怒之危险而唱次之诸偈：
              六  起而不见自他利 5      善见不起自他利
                  于我起而不可生        忿怒无智之饵食
              七  任谁起而皆欢喜        希为恶事成为敌
                  于我起而不可生        忿怒无智之饵食
              八  无论任谁复有起        障己善道已生起
                  于我起而不可生        忿怒无智之饵食
              九  战胜他人舍幸福        自己大利亦除去

        第十篇                                                 一五七
    --------------------------------------------------------------------------
        小部经典十一                                           一五八

                  忿怒暴虐破坏者        大王！忿怒于予不可生
            一○  摩擦干之薪        赤火炎炎起
                  火由其所生        燃尽彼之薪
            一一  如斯愚昧人        愚昧不了解
                  怒生由喧哗        彼亦持燃怒
            一二  其人扩展怒        火逢枯草木
                  如月逢暗夜 6      其人失名誉
            一三  其人能镇怒        如火无燃料
                  如月逢月夜        其人升名誉
 27     王闻菩萨之法语，甚为满足，命一大臣携游行尼来后云：“尊师！无忿怒之道
    士！汝等二人以出家为幸福，住此庭园，共度时光，予随法为汝等作庇护与防御。”
    王向彼等乞恕敬礼而去，彼等二人亦共同止住于其处。其后游行尼死，菩萨于彼女
    死后，赴雪山体得神通力与解脱，然后修习梵住，达梵天界。
        结分  佛述此法语后，说明圣谛之理──说圣谛竟，忿怒比丘安住于不还果
    ──于是佛为作本生今昔之结语：“尔时之游行尼是罗喉罗之母，游行者即是我。”

    注 1  “外道”底本为 bahira-asana，系 bahira-sasana 之误。
       2  “吐痰之团子”Chaddi-takhelapinda 意味出家者财宝为不必要。
       3  “沉默”底本为 tunhi-kkhako，今改从脚注 tunhi-kkato 且为参酌偈领而为斯译。
       4  “一生”在原文因韵律关系用 aorist，文意上译为未来。
       5  “自他利”(attatha-parattha)为从偈颂之注释插入者。
       6  “暗夜”原语 kalapakkha，意为月不出之夜，指无月之十四日间，故暗夜之月乃月不现
          之状。

                四四四  康哈提帕耶那道士本生谭
                                                              ［菩萨═道士］
        序分  此本生谭是佛在祇园精舍时，对一不平比丘所作之谈话。此故事于姑尸

        第十篇                                                 一五九
    --------------------------------------------------------------------------
        小部经典十一                                           一六○

    王本生谭［第五三一］中将再出现。佛就其比丘问曰：“汝为不平比丘真实耶？”答
 28 曰：“是为真实。”佛言：“比丘！于佛未出现此世以前之学人等，从外道出家五十有
    余年，不乐修梵行，对罪业惭愧与畏惧，恐有损伤，自己之不平不向任何人言语。
    尔何故于此导人解脱之教出家，安住于如我可为尊敬之佛面前，而于四众之中云说
    不平耶？何为对自己之罪业不守惭愧与畏怖耶？”于是佛为说过去之事。
        主分  昔日拔沙国之憍赏弥都城有名憍赏弥迦王治国时，彼之当时某街有八亿
    财产互为亲友之二人婆罗门，认知爱欲之弊害，行大布施，二人同舍爱欲，于大众
    悲泣之间离去，于雪山地方筑隐舍而出家。以拾落穗及林间树根与果蓏维系生命，
    止住五十年间，终未能达得禅定。
        彼等经过五十年间后，为求盐与酸味，向地方出发游行，达迦尸国。彼处某街
    有提帕耶那道士之在俗友人名曼达宇耶者居住，彼等二人赴彼之前，彼见彼等时甚
    为满足，为造草庵，施于四依 1。彼等于其处住三四年后，乞假游行出发至波罗奈，
    居住于阿提目多迦树茂密之墓地。提帕耶那随意居留其处，再往彼之友人之前，彼
    处为曼达宇耶道士所居。
        某日，一盗贼于街内施行偷盗，取多数财宝逃出时，为家主警觉，知为盗贼，
    与警官等追逐，而盗贼通过下水沟，快速进入墓地，于道士草葺庵门之侧，放弃诸
    多之物品而逃走。
 29     财宝之持主等发现诸多之物品云：“此恶行者夜为偷盗，昼为道士之姿而游行。”
    于是恐吓，拷问 2后，将彼逮捕，带至王所。王未加讯问，命令带去以木橛刺杀。
    彼等将彼带至墓地，以硬木之树橛突刺，但木橛不能穿通道士身体；于是持来纴婆
    树木橛，仍不能穿通；于是又用铁橛，亦不能穿通。道士自思：“予前生为何业耶？”
    彼加以观察，浮出忆念前生之智慧，依此观察前生之业。然彼前生之业，究竟为何？
    乃为以黑檀之木签刺蝇。彼实际乃前生为木工之子，父往伐树场所，彼捕一蝇以黑
    檀破片作为签状刺杀此时到来时，彼觉察出为此恶业。彼知：“因此恶业，殆不能免。”
    彼向王之家臣等云：“若欲刺杀我时，可持黑檀之木橛来。”彼等依言以黑檀木橛刺
    通后，遗留看守之人而去。
        守卫诸人隐慝，监视近彼之来者。尔时提帕耶那云：“予自会友以来，已久未见。”
    彼来至曼达宇耶之前时，于途中闻彼被木橛刺杀消息，于是彼往其场所立于一隅问

        第十篇                                                 一六一
    --------------------------------------------------------------------------
        小部经典十一                                           一六二

    曰：“爱友！汝究竟何为？”彼云：“予无何为。”又问：“汝能否抑制自己之恶意？”
    曼达宇耶答：“爱友！予对捕予者及王均不持恶意。”“如是言之，如斯具德者之影，
    依予观之为可悦意。”于是提帕耶那近木橛而坐。时曼达宇耶身体所流之血滴落于彼
    之身体上，滴落于黄金色身体上，干后成为黑色，自此以来，彼命名为黑提帕耶那。
    彼终夜坐于其处。
 30     翌日，守卫者往王城向王报告发生之事，王思：“予为不注意之事耶？”急往其
    处向提帕耶那问曰：“出家者！汝何故坐于木橛之侧？”提帕耶那云：“大王！予为
    护此道士而坐。然王是否知悉此人之行状及其所为之事？”王告以就其所行未加讯
    问，提帕耶那对王云：“大王！为王为必须深思注意以处事，享乐爱欲之愚痴在家者
    非善云云。”彼为王说示教法。
        王认知曼达宇耶无罪之事，命为之拔橛，但虽然拔橛而不能拔出。曼达宇耶云：
    “大王！予曾因行业之罪，蒙如此之不名誉，由予之体不能拔橛，若思与予寿命，可
    持锯来，将此橛由近皮肤处锯下。”王如其言，但体内之极则残留不出。当时恰为彼
    以细签突 3蝇之肛门，签残留蝇之体内，为此蝇未死亡，待其寿命尽时而时。今
    彼身亦如是不死。
        王向道士等敬礼乞恕，使两人共住于庭园而交谈。自此以来曼达宇耶，以木钉
    曼达宇耶为名，彼即住于王之近所；然提帕耶那于曼达宇耶之伤愈后，回返自己在
    俗之友曼达宇耶之前。彼进入草庵时，向彼友曼达宇耶报告彼所见者，彼闻之心欢，
    持有多量之香鬘油糖赴彼之草庵与提帕耶那寒喧毕，洗足然后涂以香油，而饮水后，
    坐而闻木钉曼达宇耶所发生事。
        尔时彼之子祭施童子于［僧庵］廊下之端为球之游戏，其处有一蚁巢为蛇所居。
    童子于地面投球，滚入蚁巢之穴，落于蛇之头上。童子不知，以手入穴，蛇怒啮彼
 31 之手，彼因毒之力，身体僵直，倒于其处。彼之父母判为蛇咬，急抱童子来道士前，
    放置于足下云：“尊师！出家者知药与护符 4，请使予等之子恢复健康。”道士答曰：
    “予不知药，无法治疗。”彼等云：“尊师！贵君为出家人，请舍慈悲，诵念真言 5。”
    道士云：“善哉！予为诵真言。”于是手托载祭施童子之头，唱第一之偈：
              一  七日予心净          求德修梵行
                  更又予得生          五十有余年

        第十篇                                                 一六三
    --------------------------------------------------------------------------
        小部经典十一                                           一六四

                  游行得快乐          有幸持真实
                  速速拂毒去          祭施得再生
        彼唱真言，立即由祭施胸部，毒液流出，沈于地面。童子开眼视其父母云：“母
    亲！”然后转向而卧。尔时黑提帕耶那向其父云：“予已尽力之限度，汝亦应示自己
    之力。”父云：“予亦唱真言。”于是以手托载其子之胸，唱第二之偈：
 32           二  予见游行者          求宿到来时
                  予尝不喜舍          沙门婆罗门
                  布施不快乐          幸后持真实
                  速速拂毒去          祭施得再生
        父为唱如斯真言，祭施由腰部毒液流出，沉于地面。童子起立后复坐，然不能
    复立。尔时彼之父向其母曰：“予已尽自己之力，汝今唱真言使我等之子起立行走。”
    彼女答曰：“予亦有真言(真实)，然在汝身之前，则不能唱。”彼夫云：“汝如实使
    予子恢复健康。”彼女云：“善哉。”同意为唱真言(真实)，唱第三之偈：
              三  吾子！强力之毒蛇    此出蚁巢穴
                  此物咬我子          我心实不快
                  与父无差异          幸持此真实
                  速速拂毒去          祭施得再生
 33     彼女唱真言，所有之毒立即流出，沉于地面，祭施离脱蛇毒，起床开始游玩
    此子起立之时，曼达宇耶问提帕耶那之意向唱第四之偈：
              四  出家清净自制者              除汝无有不快姿
                  提帕耶那！何为汝嫌厌苦行    不乐于修习梵行
        提帕耶那向彼说明理由唱第五之偈：
              五  信而出家又复归        彼如聋哑与畜类
                  对此言辞生嫌恶        予修梵行不快乐
                  圣人赞赏住居善        然予亦成善行者
 34     如斯彼告自己意向后，再问曼达宇耶唱第六之偈：
              六  游行沙门婆罗门        汝以饮食为供养
                  汝此家如如意堂 6      汝以饮食为具备

        第十篇                                                 一六五
    --------------------------------------------------------------------------
        小部经典十一                                           一六六

                  如何汝言多嫌恶        为此布施不快乐
        于是曼达宇耶说明自己之意向唱第七之偈：
              七  我父祖父皆正信        为施主又有慈悲
                  予守家庭之义务        若使我家中道衰
                  对此言辞生嫌恶        予为布施不快乐
        然彼如斯云后，曼达宇耶问自己之妻唱第八之偈：
 35           八  智能未熟少女时        美女！我由亲族携汝来
                  对予无爱不示告        近侍多年无凭慕
                  吾妻！予不知汝为何事  如此共存与予俱
        彼女为答彼唱第九之偈：
              九  常久以来实难言        此家不得见二夫
                  妾须守家庭义务        勿使予家成屑碎 7
                  于此言辞生嫌恶        与君生活不快乐
 36    然如斯云后，彼女自思︰“予于夫前语未曾说述之秘密终了，彼对予将发怒。予
   于予等家庭之友道士面前，乞彼宽恕。”彼女为得宽恕唱第十之偈颂：
            一○  曼达宇耶！妾述不可语  为子请恕予
                  无胜爱子者            吾子祭施生
       曼达宇耶向彼女云：“吾妻！汝起立，予恕汝。然此后勿起悭邪之心，予非不爱
   汝。”菩萨亦向曼达宇耶云：“吾友！汝集难得之财宝，更又不信善业与果报，行不
   当之布施，此后应信行布施。”彼云：“予遵君命。”彼同意后，向菩萨云：“尊师！
   君身受我供物之际，行不当而又不快乐梵行，自此以后，应业如有大果，持镇静清
   净之心，依禅定充满欢喜以修梵行。”于是彼等向菩萨敬礼而去。自此以来，妻爱其
   夫，而清净心之曼达宇耶信因果而行布施。菩萨拭去不快，依禅定现神通力得赴梵
   天境界。
       结分  佛述此法语后，说明圣谛之理──说圣谛竟，不平者达预流果──于是
   佛为作本生今昔之结语：“尔时之曼达宇耶是阿难，妻是毗舍佉，子是罗喉罗，木钉
   曼达宇耶是舍利弗，黑提帕耶那即是我。”

        第十篇                                                 一六七
    --------------------------------------------------------------------------
        小部经典十                                             一六八

    注 1  四依，为比丘生活四种必要之物，即衣服、饮食、卧具、汤药。
       2  拷问，底本为 Potheti，但应改读为 sodheti，如 PTS 巴英字典所云。
       3  sakalika-hira 译为“刺”。
       4  护符译为 Paritta 真言，或译咒法为宜。
       5  saccakiriya 译为真言，真译为“真实动作”之意，有关于咒法，译为“真言”较佳。
       6  如意堂 opana-bhuta，从注释为如十字路公共莲池之物，文意上用为施食堂之意，故译
          为如意堂。
       7  “家之碎屑”为“kule antimagandhino”之意译，直译为于家之最后之物。换言之，指
          堕落者。

                四四五  尼拘律童子本生谭
                                                              ［菩萨═童子］
        序分  此本生谭是佛在竹林精舍时，对提婆达多所作之谈话。即某日之事，比
    丘等对彼云：“法友提婆达多！佛为汝之庇护者，汝于佛之荫得以出家，受具足戒，
    了解三藏之佛语，得达禅定，汝之名闻利养尚又辜负十力［佛］。”彼弃一草叶答曰：
    “予所为之德，并未多依沙门瞿昙而受。”彼等于法堂就此事开始谈论。佛适出于其
    所，问曰：“汝等比丘！今为何语集于此处？”彼等答曰：“如是云云。”佛言：“汝等
    比丘！提婆达多忘恩，对友邪恶，非自今始，前生亦即如是。”于是佛为说过去之事。
        主分  昔日，王舍城摩揭陀大王治国。当时王舍城之一豪商，为自己之子娶来
    田舍豪商之女为妻，彼女无子，于是其后对彼女不与尊敬。“我等之子家中住一石女
     1，家门如何繁荣？”豪商故使彼得闻，向诸人闲话。彼女闻后自思：“予将伪装妊
    娠之状，瞒过此等诸人。”于是向忠实自己之乳母问妊娠 2之心得，“予之爱母！妊
    娠究应如何为之？”彼女闻乳母教示，隐瞒月经之时，显示嗜好酸物，更于手足肿涨
    时期，将手足之手打肿；以布带 3使每日腹部增大，乳头变黑。凡此种种，彼女于
    造作之时，除乳母外，不于任何人前为之。其夫亦向彼女与胎儿之注意。
 38     如此情况经过九个月，彼女思住父家生产，向翁姑乞假，乘车伴多数从者，由
    王舍城出发，走向归家之途。然在彼等之前方，时有商队行路，商队过一夜后，晨

        第十篇                                                 一六九
    --------------------------------------------------------------------------
        小部经典十一                                           一七○

    起出发时，彼女于朝饭之顷到达商队离去之场所。
        某日之事，其商队中有可怜一人独行之女人，于夜间在某尼拘律之根元处生子；
    当日晨起出发时，彼女自思：“予如不与商队一同则不能成行，如有寿命，可复得子。”
    于是将胎盘及胎内不净物掩埋，舍儿于其处而去。幼儿为树神守护，彼为谁人？彼
    非凡人，实为菩萨当时如此再生。
        彼女洽于次日朝饭之顷，到达其处。彼女自思：“予须排泄方便。”于是与乳母
    赴尼拘律树之根元。彼女(豪商之妻)于彼处发现一金色之幼儿，彼女喜曰：“爱母！
    予等终于达成任务。”彼女解开缠附之布，于膝部涂以胎血及胎内不净之物，告诸人
    以自己生产之事。如是不久，从者为彼女四周张开天幕，充满喜气向王舍城送出信
    息。而彼女之翁姑以为：“儿媳生子，如何再赴母家，今应速返。”于是遣使告知。
    彼女折返归路，入王舍城。其家人等往迎彼女，为幼儿命名，因当于尼拘律树根元
    所生，命名为尼拘律童子。
        洽于其日豪商之妹亦于归母家途中，在某树之枝下生子，于是其子命名为树枝
    意子。是日复有住于毫商之侧有一裁缝之妻于布带之内产子，其子命名为普提迦(贫
    乏人) 4。豪商以彼等二人之幼儿与尼拘律童子之诞生日相同，亦接领与尼拘律童
    子一同养育。
 39     三人一同成长，达成年后，彼等往得叉尸罗，勤勉学艺，豪商之子等二人向师
    尊支付束修二千金币，而尼拘律童子使普提迦童子于自己之侧学习。学艺完全终了，
    彼等向师尊乞假云：“我等将学习田舍之习惯。”于是一同出发，经过时日之内，到
    著波罗奈，宿泊于某一轩之寺中。
        尔时波罗奈之王亡七日，诸人云：“明日我等将准备祭车。”于是告示之大鼓，
    遍打于市内。彼等三人横卧于树之根元而眠，普提迦童子于天明即起，接近尼拘律
    童子而坐。而栖于大树上之雄鸟中，居于上方之雄鸟，落粪于下方雄鸟之体上，下
    之雄鸟向上之雄鸟云：“谁落此粪？”“亲爱之友！予不知而落粪，请恕我。”“汝以我
    身体为汝之便所，我之品位，汝尚不知。”尔时，上之雄鸟向彼云：“予实不知触汝
    之怒，汝究有何品位？”彼曰：“杀予而食肉者，晨起可获得千金，若然，何故予不
    得夸耀耶？亡尔时，他鸟向彼云：“汝有是位之事，即行夸耀，然若杀予食脂肉者晨
    起成为王者，食中肉者为将军，食附骨肉者为出纳官。”

        第十篇                                                 一七一
    --------------------------------------------------------------------------
        小部经典十一                                           一七二

        普提迦童子闻其语后自思：“于我等［获得］千金又有何益？取王国者，方可满
    足。”于是彼徐徐登树，捕获上方睡眠之雄鸟杀之，以炭火烧之，脂肉与尼拘律童子，
    中肉以树枝童子，附骨之肉则自己食之。食事终了时，彼云：“亲爱吾友尼拘律童子！
    汝身今日将为王者；亲爱吾友树枝童子！汝身将为将军；然予将为出纳官。”问曰：
 40 “尔何故知之？”于是告以先前听闻之语。彼等于朝饭时进入波罗奈，于某婆罗门家
    食熟酥混砂糖之米粥，然后出市外进入公园。尼拘律童子横卧于石板 5之上，其他
    二人则横卧于其外侧。
        此时人人乘载王者五象征 6于祭车之内出发，有关此一详细谭见摩诃伽那迦本
    生谭［第五三九］之说明。祭车往公园转方向后，停留作登山之准备，司祭官自思：
    “公园必有有德者居住。”彼进入公园，发现童子，将衣服自足退下，见其足底，认
    有王者之相，车轮之印，于是云：“童子适宜为全阎浮提之王，今将波罗奈国与彼治
    理亦无妨碍。”于是击打铜锣及其他鸣物。
        尼拘律童子醒来，将布片由头面扯下，彼观见大众后，复转向而寝。经少时之
    后，于石板上结跏趺坐。尔时司祭官跪向彼曰︰“天！王国临于御身。”而被答︰“善
    哉！”尔时司祭官使彼于其处财宝积聚之上，立彼而灌顶。
        彼即王位后，与树枝童子以将军之位置，得大尊敬而入街。普提迦 7童子常时
    与彼等一同出行，自此以来，菩萨(尼拘律童子)于波罗奈如法治理王国。某日，
    彼思念父母，向树枝童子云：“亲爱之吾友！予无父母不能生活，汝与多数从者前
    往，陪伴父母来我等之前。”树枝童子加以拒绝云：“此非予之工作。”于是彼命普提
    迦童子前往，童子云：“谨遵王命。”往彼父母之所向尼拘律父母曰：“贵身之子继承
    王位，请即前往。”然彼两亲云：“予等为富豪，已为充分，不思前往彼所。”加以拒
    绝；树枝童子之父母亦云彼等不欲前往，彼向自己之父母亦云，然彼等曰：“予等为
    裁缝工作之生活，此亦充分。”亦与拒绝。
        彼不得两亲之同意，归来波罗奈，彼思：“予于将军之家愈休旅途之疲劳后，再
 41 往会尼拘律童子。”于是彼行至将军住居之门前，向守卫者云：“将军之友普提迦童
    子求见，请转告将军。”门班依言通知。
        然树枝童子自思：“彼不与我王国而与彼友尼拘律童子。”彼起恨意，而今闻普
    提迦童子前来，心中大怒云：“彼之友为谁，彼乃乱心奴隶之子，为予掴之。”于是

        第十篇                                                 一七三
    --------------------------------------------------------------------------
        小部经典十一                                           一七四

    门班扑打 8彼之手足膝臂，捉捕颈而将彼掷出。
        于是彼思：“树枝童子因予而得将军之地位，彼不感谢，而反戈相向，将予痛打
    掷出。然尼拘律童子为贤明者，为一感谢甚深之善人，予往其人之前。”彼往王之门
    前，使门班通知：“贵君之友普提迦童子求见。”王呼延见，见彼之来，出座相迎，
    表示欢迎，然后使之整理须发，著种种装饰物品，款待种种优美美味食物，然后与
    彼共坐快谈，而问及父母之近况，闻悉不来此方。
        树枝童子更又自思：“此普提迦必在王之面前，诽谤于予，然予往其处，使彼不
    能有何所言。”于是前往王所。普提迦童子于彼之前向王云：“大王！予因旅途劳顿，
    予思：‘往树枝童子之家休息后，再来此处。’因此予往其处，然树枝童子云：‘予
    不识彼。’并痛击于我，引颈掷出，此事王能置信耶？”于是唱次之三偈：
              一  此事实是予不知        谁为此事谁之子
                  树枝童子如是云        尼拘律！大王如何作思惟？
              二  彼更掴我喉        诸人掷出我
                  颜面加一击        谓从树枝言
              三  忘恩愚昧反戈者        此为汝友劣树枝
                  彼为如斯下劣业        君王！此为彼之恶人行
 42     尼拘律童子闻此，唱次之四偈：
              四  此事实是予不知        何人对予亦未言
                  友！树枝所为之恶业    汝今语我我始知
              五  树枝我两友        汝为助糊口
                  人中大威者        主权与我等
                  依汝得威德        是无可疑惑
              六  种子在火内        燃烧不能生
                  邪恶人行为        破灭不发芽
              七  人若感谢恩        行为有高德
                  美田莳种子        行为不破灭
        尼拘律童子如是总唱此等时，树枝童子犹立于其处。王向彼曰：“树枝童子！尔
    不识此普提迦耶？”彼默然无语，王向彼课以王罚 9，唱第八之偈颂：

        第十篇                                                 一七五
    --------------------------------------------------------------------------
        小部经典十一                                           一七六

              八  心怀邪恶想        可哀诈欺汉
                  以剑杀树枝        我不欲彼命
        普提迦童子闻此后自思：“予不欲此愚痴者为予舍命。”于是唱第九之偈：
 43           九  大王且赦彼        命亡难返回
                  天尚恕恶人        我不欲杀生
        王闻彼之言，赦免树枝童子而欲以将军之职与普提迦童子，然彼不希望，于是
    与彼适于计划协定之出纳官之职。以前无此特殊职务之官职，此为此后之新设。其
    后，普提迦出纳官受子女之祝福而对子女教诫唱最后之偈：
            一○  近侍尼拘律        不与树枝共
                  殉死10尼拘律      勿生树枝侧
        结分  佛述此法语后，佛云：“汝等比丘！提婆达多前生即如此之忘恩。”于是
    为作本生今昔之结语：“尔时之树枝童子是提婆达多，普提迦是阿难，尼拘律童子即
    是我。”

    注 1  石女Vanjh’itthi(无子之女)，从佛教用语而译。
       2  妊娠原语gabbhiniparihara，意味妊娠中之起居动作乃至就胎儿之注意。
       3  布带原语piloka-vethana。
       4  普提迦(pottika 贫乏人)，从注为potthika，与ponti 同义，“褴褛”之意且有“贫乏人”
          之意。
       5  石板(sila-patta)为石造之休息台，公园内王之休息用石板，即指玉座而言。
       6  王者之五象征(panca raja-kakudhabhandani)为剑、天盖、王冠、上靴及扇五种。
       7  pottiya 普提迦俗称pottika 贫乏人，常被如此使用。
       8  “扑打”底本为(kotthapeti)，今从注kottapeti 为正。
       9  “王罚”底本只有王字，依注为raja-danda(王罚、依王命刑罚之意)，今从此译。
      10  “殉死”matam seyyo 按文意之意译。

        第十篇                                                 一七七
    --------------------------------------------------------------------------
        小部经典十一                                           一七八

                四四六  球茎本生谭
                                                         ［菩萨═智贤童子］
        序分  此本生谭是佛在祇园精舍时，对扶养父亲之一优婆塞所作之谈话。彼对
    贫乏之家庭与以再生。彼母亡故后，彼晨间早起，用杨枝刷牙净面洗手后，即耕作
    佣工，得金储蓄，准备粥饭，扶养父亲。父向彼云：“爱子！尔单独为内外工作，为
 44 汝娶一良家之女，如是彼女为汝作家庭工作。”其子答曰：“吾父！女入家庭于父于
    予决不快乐，父勿为是想，予尽一生扶养尊身，尊身死后，再作考虑。”
        彼父不顾子之不喜欢，终于携来一女为子之妻。彼女善于言辞，行为下贱，其
    夫以其对父能言善语，心中欢喜，而彼所得欢喜之物，皆与彼女，然彼女即交与翁。
    其后彼女自思：“予夫所得总不与父，仅只与予，彼确已对父失爱。予以方便，违逆
    我夫，将老人由家赶出。”自此以来，彼女以过热或过冷之水，过于咸辣或全无盐气
    之食物，乃至非常浓或非常稀薄之粥与翁，如是渐次为敢行虐待之原因。而当彼怒
    时，彼女亦使用粗暴之言辞，互相喧闹︰“何人能与此老人交谈？”彼女到处吐痰，
    使夫恼怒，而云：“汝观父之所行，‘彼亦不可，此亦不可。’”彼女所云，使彼发怒。
    彼女又谓：“此家汝父所居，否则则予所居。”尔时，彼对彼女云：“予妻！汝尚年少，
    何处汝皆能生活，然予父年老，若汝不支持予父，汝可由此家出往他处。”彼女惊惧
    云：“今后决不如此。”于是向翁之足前平伏谢罪，而如日常行法，看顾于翁。
        先日以来，彼恼于彼女之所行，彼优婆塞未来佛前听闻说法，直至彼女恢复本
    来性情，彼来至佛所。尔时佛问曰：“优婆塞！汝何故七八日间未来听闻说法耶？”
    彼说明其理由，佛言：“汝不从女之言，逐出汝父。然前生汝受其言，伴父至墓场，
    欲埋之而死时，予年七岁顷，向汝语父母之美德，制止汝杀亲之所行 1。当时汝闻
    我之法语，终生看顾汝父，得赴天界。依我与汝此一教诫，汝于后生亦不舍离，依
    此理由，汝不受 2彼女之言，逐父他去。”佛依彼之乞求，为说过去之事。
        主分  昔日于波罗奈都梵与王治国时，迦尸国某村之一家庭，有一名瓦西塔伽
 45 之青年独子，彼看顾其父母，其后，母亲亡故，扶养父亲。此谭完全如现在之事实
    ［序分之语］，然其相异之处，则如下所述。彼女云：“请观汝父之所行，‘此亦不可，
    彼亦不可。’”彼闻之而怒。复云：“汝父性情粗暴，常事喧哗，老衰为魔所恼，不久

        第十篇                                                 一七九
    --------------------------------------------------------------------------
        小部经典十一                                           一八○

    将死，予与此等之人不能住于一家。然此人自身，二三日中死逝，汝伴彼前往墓场，
    于其所掘穴埋彼，然后以锄打碎其头绝命，上覆以土再归。”
        彼女再三云时，彼云：“杀人乃重大之事，予如何能杀其人？”“予向汝说明方
    法。”“如是请讲。”彼女云：“汝于天明之时，往汝父之寝处，大声呼唤，使众闻之：
    ‘父亲！汝于某村索债之债务者，予往而不归还，若汝亡故，彼不归还［债务］矣，
    因此，汝与予明日乘车，晨起出发。’汝如此宣告，于其时刻起床，准备车辆，使
    其乘向其处，伴往墓场，埋于穴中之后，大声呼唤强盗夺财，于杀彼终了塞穴之后，
    洗头归来。”瓦西塔伽云：“诚为善法。”彼同意彼女之言，准备车辆出发。
        然彼有一七岁贤而聪明之子，此子闻母之言语自思：“予母邪见，杀家之祖父，
    为杀亲之事，予不赞成。”彼静往祖父之侧就寝。瓦西塔伽为妻所告时准备车辆：“父
 46 亲！请乘车，予等前往清算债务。”彼使父乘车，然童子最先坐于车内，瓦西塔伽不
    能制止，于是一同往墓场而行。彼父与彼子乘车于其处等待，彼则独自下车，持锄
    与笼至某一秘密处所，开始掘四角之穴。童子下车，前往其侧，如作不知之状，唱
        第一之偈︰
              一  无有球根与球茎        比拉莉与卡兰巴 3
                  独自冢间森林中        予父！不知汝掘何等穴？
        彼父于其时唱第二之偈：
              二  尔之祖父身太弱        为诸病苦所烦恼
                  予今将彼埋入穴        彼之生存予不喜
        童子闻此唱次半偈：
              三(A) 父怀思惟为邪恶    汝为非业得惨果
        然后如斯语后，由父手取锄，于近处开掘一他穴。
 47     尔时父往彼处问曰：“爱儿！何故汝欲掘穴？”彼向父说明，唱第三之偈：
              三(B) 父！年老斯行为    尊身应受者
                      予行家义务        掘穴为埋汝
        于是其父唱第四之偈：
              四  相逼以恶口            童子！汝语予之侧
                  尔为予实子            奈何无慈悲

        第十篇                                                 一八一
    --------------------------------------------------------------------------
        小部经典十一                                           一八二

        智贤童子对斯语作答辩一偈与感兴二偈，唱次之三偈：
              五  父亲！予非无慈悲    勿宁慈悲深
                  尊身犯非业 4        予实为防彼
              六  父亲！父母为何者    无罪非法杀
                  身坏命终时          无疑堕地狱
              七  父亲！父母为何者    扶助以饮食
 48               身坏命终时          无疑生天界
        父闻其子之法语已，唱第八偈：
              八  爱儿！汝非无慈悲    对我慈悲深
                  予受汝母言          为此悲惨事
        童子闻此云：“父亲！女人者，犯罪不受非难，则再三为恶，然为使不复为如此
    之事，则必须屈服吾母。”于是唱第九偈：
              九  尊身之妻为下贱          然彼为我亲生母
                  将彼由我家逐出          为父招来他苦故
        瓦西塔伽闻其贤子之语，心甚满足，彼云：“爱儿！予等回返。”于是祖、父、
    子三人乘车而去。然此破廉耻之彼女自思：“此不吉 5者离我家去。”彼女心中欢跃，
    以有湿气之牛粪扫除其家后，煮米粥而往眺望彼等归来之路时，见彼等前来，而离
    去之不吉者又复携归。彼女怒鸣曰：“呜呼！汝不运之人，奈何又将此不吉者携归。”
    瓦西塔伽一言不发，由车上解轭，向彼女云：“汝破廉耻之辈，汝竟何言！”使彼女
 49 吃强大打击，将彼女之足捕捉掷出，并云：“今后不得再入此家。”然后使父与子入
    浴后，自己亦入浴，三人食其米粥。然此恶性之彼女，数日间于他家逗留。
        尔时子向父云：“予母尚未充分会得明白，尊身为使予母生起烦恼，声言：‘如
    是如是之村，有叔父之女，彼女将前来扶养予父与子及予，予将携彼女前来。’并
    持华环，香水备车出发，而于某地方徘徊，至黄昏再行归来。”彼依其子之言而行。
        近所之女等语彼女曰：“贵女之夫，为携其他之妻前来，往如是如是之村出发。”
    彼女闻此，恐惧战栗而言曰：“予今零落，无复再归之机会。”而思：“惟有乞愿于己
    子。”于是急往其子之处，平伏彼足之前言曰：“除汝之外，予无避难之所，今后予
    对汝父与祖父，看顾如庄严之庙堂，因此，希能再入此家。”子云；“善哉！若母二

        第十篇                                                 一八三
    --------------------------------------------------------------------------
        小部经典十一                                           一八四

    度勿为此事，予可达成此一约束，母须正心著意。”彼于其父归来时唱第十之偈：
            一○  尊身之妻为下贱        然为我之亲生母
                  今被调御如驯象        恶性之女可归来
        如此彼向彼父语后，出往伴母归来。彼女向夫与翁谢罪，而自此以后心被调御，
    具足正法，看顾夫、翁及子。两人均从子之教诫，为布施等之净业，得赴天界。
 50     结分  佛述此法语后，说明圣谛之理──说圣谛竟，扶养父者达预流果──佛
    为作本生今昔之结语：“尔时之父、子及妻是如今之三者，智贤童子即是我。”

    注 1  杀亲之所行(Pitughataka-kamma)底本为PitughataKamma，今从脚注而译。
       2  “不受”，底本gahetva，今从脚注改为agahetva。
       3  比拉莉(Bilali)及卡兰巴(Kalamba)，俱为食用草根之名。
       4  非业(ludda-kamma) 谓“残忍之行”。底本有kamma karosi luddam,kammam K.
          为脚注之误植。
       5  不吉之原语为kala-kannin，黑耳之意，黑耳为不吉之兆。

                四四七  大护法本生谭
                                                          ［菩萨═护法童子］
        序分  此本生谭是佛向迦毗罗城作最初出发之旅行，在其父之尼拘律树园时，
    对王之不信心所作之谈话。实则于当时，净饭大王于自己之住所向二千比丘众围绕
    之世尊奉粥饭，而于食事途中交相欢谈，王语曰：“世尊！尊身于修业中，诸神来住
    虚空，而向予告曰：‘汝子悉达多太子为苦行中不取食事而死去。’”其时，佛反问
    曰：“大王！卿信之耶？”王答曰：“世尊！予不与置信，神住虚空，虽如是告，‘菩
    提树下我子不达成佛，不入般涅槃。’予如是反驳。”佛言：“大王！卿于前生为大
    护法时，有名之师尊虽然示语：‘尔子已死，此为其骨。’然卿自思：‘我等之家
     庭，无幼时死者之事。’不与置信。然卿今又何以能信乎？”彼应王之请求，为说过

        第十篇                                                 一八五
    --------------------------------------------------------------------------
        小部经典十一                                           一八六

    去之事。
        主分   昔日于波罗奈之都梵与王治国时，在迦尸国有名护法之村，其村因为护
    法家之住所，故得此名。其处有为遵守十善业道护法而知名之一婆罗门住居，在其
    家上下，由奴隶乃至小使，均行布施守戒，修布萨行。当时菩萨再生于彼之家庭，
    名护法童子，其后彼达成年，其父与彼一千两(金币)，为修得学艺往得叉尸罗。彼
    往其所于有名师尊前修得学艺，成为五百青年婆罗门中之高足弟子。
 51     当时师尊之长男死去，师尊受青年婆罗门等围绕，与亲族一同泣往墓场，举行
    葬式。师尊、亲族人等及彼之弟子等于其处一同悲泣，惟独护法不悲不泣。其后，
    彼等五百之婆罗门由墓地返来，坐于师尊近前：“呜呼！如斯有德之青年婆罗门，犹
    于少时，即死别父母。”彼等相互为语时，护法答曰：“亲爱诸友！汝等云‘年少之
    时’，何以彼尚年少而死，年少之时而死为不合理之事。”时彼等向彼云：“亲爱之吾
    友！汝对此等有情之死，何以无知？”彼云：“予实知之，然青年之时不死，年老之
    时方死。”“诸行无常，非变易者耶？”“无常乃为理，然诸有情，青年之时不死，年
    老之后方死。”彼等问曰︰“亲爱之友护法！尔之家如何谁亦不死耶？而汝谓青年之
    时不死，年老之后方死，此究为汝家之习惯耶？”彼答：“唯然，此为我家之习惯。”
        青年婆罗门等以此语告知师尊，于是彼呼护法近前，问曰：“可爱之护法！闻汝
    家青少时不死，是真实耶？”答曰：“是为真实，师尊！”师闻其言自思：“此汉所云
    非常不可思议，予往其父之前讯问，若真属实，则予将实践其法德。”
        彼对其子应为之义务处理完毕后，经过七八日，呼护法近前云：“亲爱之弟子！
 52 予将旅行，汝可待予归来间，教授此等青年婆罗门学艺。”彼言毕执一只小羊之骨，
    酒以清净香水，纳入袋中，带领一暂用之小童，由得叉尸罗出发，渐次抵达彼村。
    彼于此处问：“大护法家为何处耶？”向彼方而行，立于其处之门前。
        婆罗门之诸使役中，第一班见师尊者，由师手取过日伞，脱靴，由小童之手接
    受其袋，小童向彼等曰：“请转告护法童子之父：‘卿之子护法童子之师，前来拜望，
    立于门前。’”门班云：“谨遵台命。”于是向童子之父报告。彼父急往门前：“敬请入
    内。”引师至家中，坐于坐席之上，然后为之净足，一总应为之事。
        师尊食后于对坐欢谈之时，师云：“婆罗门尊者！卿之子护法童子，聪明智慧，
    成就三吠陀及十八学艺，然于某不幸事件丧命，诸行无常，无可悲者。”婆罗门拍手

        第十篇                                                 一八七
    --------------------------------------------------------------------------
        小部经典十一                                           一八八

    大笑，师云：“卿何故笑？”彼答：“予子不死，此或为他之某人死去。”师云：“婆罗
    门尊者！汝子已死，可见骨为信。”于是将骨取出云：“此卿子之骨。”婆罗门云：“此
    为小羊或犬之骨，而予子不死。予家七代之间，无青年之时夭死之事，尊师乃为虚
    言。”于此大众皆拍手大笑。
        师尊见此不可思议之事，心甚欢喜，师问：“婆罗门尊者！卿之家风，青年之人
    不死，不得毫无理由，依如何理由，青年之人不死耶？”师唱第一之偈：
              一  如何梵行汝遵誓              如何善行此果报
                  婆罗门尊者！请君为我语其义  汝之青年何不死？
 53     婆罗门闻此后，说明此家依如何之德，青年之人得以不死，唱如下诸偈：
              二  不吐虚妄行正法        避免邪恶之行为
                  厌离 1一切不净法      我等 2青年得不死
              三  善恶之法虽得闻        不善之法皆不染
                  不舍善友离恶友        我等青年得不死
              四  布施为先心满足        得行布施心喜悦
                  励行布施心不悔        我等青年得不死
              五  沙门婆罗门旅人        行者乞食与贫民
                  予等供养以饮食        我等青年得不死
              六  我等决不轻视妻        妻对我等不轻视
                  何处俱皆修梵行        我等青年得不死
              七  此等美德妇人生        子等聪明智慧深
                  通晓吠陀 3且多闻      我等青年得不死
              八  父母兄弟并姊妹        乃至妻子总我等
                  皆为来世修正法        我等青年得不死
              九  随顺使女并仆役        家臣从者悉随顺
 54               皆为来世修正法        我等青年得不死
        最后彼以次之二偈语正法实修者之美德：
            一○  护持正法实修者 4      善行正法赍幸福
                  善行正法成功德        实修正法离恶趣。

        第十篇                                                 一八九
    --------------------------------------------------------------------------
        小部经典十一                                           一九○

            一一  护持正法实修者        洽如雨季大天盖
                  护法童子护正法        童子幸福骨为他
 55     先生闻此云：“予此次之旅行为一竞技之旅行，有效果而非无效果。”而彼充满
    喜悦向护法童子之父谢罪云：“予为试卿持此小羊之骨而来，卿之子无病息灾 5，请
    与我卿之护法。”于是书记于叶 6之上。逗留其处数日之后，返往得叉尸罗。而彼为
    修得所有护法之学艺，付送多数之从者以为回报。
        结分  佛向净饭大王说此法语后，说明圣谛之理──说圣谛竟，王达不还果
    ──于是佛为作本生今昔之结语：“尔时之父母是大王之家族，师尊是舍利弗，从者
    是佛陀之随身者，护法童子即是我。”

    注 1  “厌离”底本为Parivajjeemu，应为Parivajjema。
       2  “我等”底本为amham，此为单数不合故，从注释译为amhakam。盖amham为由音
          律关系而来者
       3  “通晓吠陀”为Vedaguno，从脚注读为Vedaguna。
       4  此一偈见于Dhp.P.126,Jat.I.p.31,Theragatha P.35。
       5  “无病息灾”，原文为arogo 系arogo 之误。
       6  “叶”Panna 单译为叶，按印度之习惯为多罗(tala)叶，即指贝叶。

                四四八  雄鸡本生谭
                                                                ［菩萨═雄鸡］
        序分  此本生谭是佛在竹林精舍时，对企图杀生所作之谈话。比丘等于法堂云：
    “诸位法友！提婆达多以使用射手等为杀十力［佛］之方便。”就有关提婆达多不德
 56 开始谈论。适佛出于其处问曰：“汝等比丘！汝等今集于此处为如何之语？”答云：
    “为如斯如是之语。”佛言：“汝等比丘！此者企图杀我，非自今始，前生即亦如是。”
    于是佛为说过去之事。

        第十篇                                                 一九一
    --------------------------------------------------------------------------
        小部经典十一                                           一九二

        主分  昔日憍赏弥国名憍赏弥迦王治国时，菩萨出生于竹林精舍某牝鸡之母
    胎，而其后有几百只鸡为从者栖于森林之中。其近处住有一鹰，彼为方便，日日执
    一鸡而食以为生，彼除菩萨外，食尽所有残余之鸡，只余菩萨一只。然彼菩萨不放
    逸，于适当时刻求饵，进住于竹薮之中，使鹰不能捉彼。鹰思：“予以方便说服彼而
    捕捉之。”于是停留于近彼之枝上云：“我可爱之鸡王！汝何故对予怀有恐怖耶？予
    欲与汝亲密，此处彼处充满食饵、双方俱于其处觅饵，相互友善生活。”尔时，菩萨
    对彼云：“君对予而言，不能与汝亲密，汝去。”“君以予曾为恶事之行动，使汝不能
    信用，今后予将不为如此之事。”“对予而言，予无交如此友之必要，汝去。”如此三
    度拒绝。“与具有如此性质者，不能亲密。”彼菩萨之音声响彻于密林，于诸神赞同
    时为法语，唱此等之偈：
              一  妄语之人我不信          恶行之人我不信
                  利己之人我不信          伪善之人我不信
              二  彼常有诸人          喉之渴如牛
                  予思交 1友谊        空言事不行
              三  伸手空合掌          隐慝言辞影
                  不怀感谢念          不实人勿来
 57           四  浮薄我不信          为女或为男
                  结约又破约 2        斯人不得信
              五  下行不净业          杀害总不定
                  秘行锐如剑          斯人不得信
              六  伪装友之姿          无情以甘言
                  弄种种方便          斯人不得信
              七  食物与财宝          发现有场所 3
                  愚人叛其友          杀之往其处
 58     次现等觉者四偈，乃由法王所唱：
              八  多数持友态          敌隐为近侍
                  善拾此恶人          如雄鸡于鹰
              九  突发之物事          不立起回忆

        第十篇                                                 一九三
    --------------------------------------------------------------------------
        小部经典十一                                           一九四

                  屈从敌之力          终必至后悔
            一○  突发之物事          立即注其意
                  免敌之迫压          如雄鸡于鹰
            一一  彼之陷阱置森林          常为破坏行非法
                  此等敌人速远离          竹薮雄鸡之于鹰
        然彼唱此偈终了后，呼唤鹰曰：“尔若居此场所，予知汝所为之事。”对鹰加以
    威吓，鹰由此处飞向他处而去。
 59     结分  佛述此法语后，佛言︰“汝等比丘！提婆达多前生如是企图杀我。”于是
    佛为作本生今昔之结语：“尔时之鹰是提婆达多，雄鸡即是我。”

    注 1  “交”ghamsati译为磨或养，依文意上意译为“交”。
       2  “结约破约”，nana va katva samsaggam，按文字为“结种种协约”之意，从注释意译
          为“结约又破约”。
       3  “有场所”yattha，从注为“sahayassa geho”指有所指食财之友家。

                四四九  辉煌耳环本生谭
                                                          ［菩萨═天神之子］
        序分  此本生谭是佛在祇园精舍时，对丧子长者所作之谈话。某时于舍卫城一
    事佛长者丧失其爱子，因过于悲伤，忘却入浴与食事，不顾自己之工作，事佛亦呈
    怠惰，唯只悲泣云：“予可爱之子舍予而死，先予而行。”
        晨起，佛眺望世界时，观知彼男可入预流之初地。翌日，佛由比丘等围绕往舍
    卫城乞食，食事终了，使比丘等还，佛由长老阿难相从，移步至彼男之家。诸人告
    长者佛来之事，家中人等设座请佛，呼长者来近佛。长者会见佛毕，著座于一面，
    佛以温暖同情之言辞与语，佛问曰：“优婆塞！汝失一子而悲痛耶？”彼应佛之问，
    答云：“唯然。”佛续言曰：“优婆塞！古之贤者失子，沉于悲伤，闻贤人之语：‘去
    者不能再得。’知此真理，遂无少悲。”佛应长者之求，为说过去之事。
        主分  昔日，梵与王于波罗奈都治国时，一有力之婆罗门子，年仅十五六岁为

        第十篇                                                 一九五
    --------------------------------------------------------------------------
        小部经典十一                                           一九六

    痰病缠绵而死，生天上界。其父婆罗门因失子往墓地，绕于一堆灰之周围悲痛，完
    全停止工作，终日只沉于愁思。其天神之子见此情状自思：“思惟如何之方法，取去
 60 其愁苦。”于是前往墓地，值父前来悲痛之时，其子现身，著华丽之饰物，出现于一
    方，双手抱头，大声哭泣，婆罗门闻声，见为其子，对子心感爱情，行近其子而问
    曰：“爱子！汝于此墓地之中，何所悲耶？”于是唱最初之偈；
              一  凝装辉煌之耳环        花环饰身薰黄檀
                  寂寞墓问举腕泣        吾子究有如何悲？
        青年答以第二之偈：
              二  我御黄金车        车体甚辉煌
                  如何无两轮        知死故伤悲
        婆罗门同情其子唱第三之偈：
              三  黄金与白金        金属或宝珠
                  调御汝所望        我与汝双轮
        对闻此青年述偈︰
              四(A)此青年和之
 61     现等正觉者之佛，为述初句：
                (B)彼处日月辉    我有黄金车
                      青年无两轮(日月)
        其余之句为青年所述，婆罗门立即续云：
              五  愚哉汝青年        所望不可得
                  尔死予无奈        日月不可获
        青年更说：
              六  日月之行程        见其来往姿
                  死者不可见        悲恋何太愚
        婆罗门闻此青年语，悟曰：
              七  青年！汝语实真实  我悲实太愚
                  幼童泣获月        如我恋死者
        如是婆罗门闻青年之语，由悲中解脱，感谢青年唱次之诸偈：

        第十篇                                                 一九七
    --------------------------------------------------------------------------
        小部经典十一                                           一九八

              八  如火注入油        热中予为热
                  如以水注火        汝我皆拔苦
 62           九  我心食入箭        汝为我拔去
                  我心沉悲苦        子为我拂除
            一○  我箭已拔除        我无悲无忧
                  青年！我今闻汝语  我无悲无忧
        于是青年曰：“婆罗门！予即是汝悲念之子，予已生天界，今后决勿再事叹息，
    只应行布施，守戒律，勿怠于布萨。”如是述说自己之地位，还天国而去。于是婆罗
    门亦守其语，为行布施等德行，死后亦生于天界。
        结分  佛述此法语后，说明圣谛之理──说圣谛竟，长者得预流果──佛于是
    为作本生今昔之结语：“尔时说法之子天神即是我。”

                四五○ 布施比丘本生谭
                                                              ［菩萨═帝释］
        序分  此本生谭是佛在祇园精舍时，对一行布施之比丘所作之谈话。某时，比
    丘闻佛之教，与其教共鸣，出家以来，多行布施，以行布施为乐。由食器所受之食
    物，如不分配与他人，则自己不食；所受饮物，如不分配与他人，则自己不入于口；
    彼如是喜行布施。尔时诸人集于法堂，语其德性。佛来其处问比丘等共为何语，比
    丘等语布施比丘之事。佛呼彼比丘：“汝行布施，乐为布施之语，为真实耶？”比丘
    告以实不相违，佛于此曰：“汝等比丘！此比丘前生为不信心者，因无信仰心故，甚
    至著于草端之油滴，亦不知布施。我制彼比丘自省，教以布施之果，使深染布施之
    心，虽他生受生，亦不拔去。”于是佛为说过去之事。
        主分  昔日梵与王于波罗奈都治国时，菩萨为于富裕家之青年，管理家财，及
 63 父殁继承财产。某日之事，彼见自己之财产自思：“此处有财产，然未考虑利用之法，
    因此，予将投出财产，自己为布施之事。”于是建施物堂，终生行大布施。“纵然命
    尽，亦行此布施，代代不断。”以此教训其子，彼于忉利天再生为帝释。
        子亦如父行布施，而对其子遗相同之教训，命终再生成为月天子，其次其子成
    为日天子，其次之子成为天之御者，其子再生为干阇婆之子五顶。然第六代之主人

        第十篇                                                 一九九
    --------------------------------------------------------------------------
        小部经典十一                                           二○○

    为不信心者，顽固而无情爱，吝啬而不布施，烧毁布施会堂，逐打乞食者而追散之，
    著于草尖一滴之油亦不与。
        天主帝释观察前此之行为：“彼等果然继承布施之遗业与否？”观察所见─自己
    之子行布施，再生成为月天子；其子成为日天子；又其子成为天之御者；又其子再
    生为五顶；至第六代则此遗业中断。于是帝释自思：“制此恶法，必须使知布施之
    果。”如是彼集合月天子、日天子、天之御者及五顶谓曰：“我等之家系，第六代主
    人，烧毁布施会堂，追散乞食者，何物亦不布施，因此，我等对彼思与教化。”于是
    一同前往波罗奈城。
        此时富裕主人之统治事务终了，移足出至第七门仓库眺望街中。帝释向四人云：
    “君等可随我之后。”言毕接近富裕主人之前而立曰：“若长者能与我以食物！”“婆罗
 64 门！今此处未有食事，请往他处。”“大长者！婆罗门乞食之时，无拒绝者。”“婆罗
    门！予家既未调理食事，亦未有食事之材料，请往他处。”“大长者！我为汝唱诗一
    首，汝请闻之。”“我等无闻汝诗之必要，汝请他往，勿立于此处。”
        帝释若不闻其语之状，唱次之二偈︰
              一  贤者虽不备        调食为乞者
                  汝为有备者        立于不与处
              二  吝物自恣者        布施不能与
                  望福行布施        此为贤者业
        主人闻此云：“如是请入家中少坐，予行少量供养。”帝释唱此等偈颂，入内而
    坐。
        其次月天子进出乞食，“予无与汝之食物，汝请他往。”彼闻主人之言云：“大长
    者！汝屋内有一婆罗门，若有婆罗门之供养，予亦可入内。”主人云：“除婆罗门之
    供养外，决无其他，汝请他往。”彼若未闻，云：“大长者！先请闻偈。”于是唱次之
    二偈：
              三  不行布施人        堂事起吝怖
                  因不布施故        于是有吝怖
                  吝惜财物者        恐饥且怖渴
                  此世彼世怖        愚人徒受苦

        第十篇                                                 二○一
    --------------------------------------------------------------------------
        小部经典十一                                           二○二

              四  善与制诸欲        若然无吝怖
                  来世多福德        必待其人受
 65     长者闻此语云：“如是请入内，少为供养。”月天子入内坐于帝释近傍。
        由此稍后，日天子来求食事，唱次之二偈：
              五  难施为布施        难为布施者
                  效法不善者        难从善人法
              六  善人与恶人        归趣故有别
                  不善趣地狱        善者行天界
        长者只闻其言，而不向彼观望云：“如是请入坐婆罗门之侧，少受供养。”
        继之则为天之御者前来乞食，彼云：“无有食事。”御者唱第七之偈：
              七  贫者有布施        富者不欲与
                  贫者与奉施        可当其千倍
 66     长者云：“如是请入就坐。”
        其次不久五顶前来乞食，长者云︰“此处无有，请至他处。”“前此予往任何处，
    均有婆罗门受供养之例，因此予思此家亦有婆罗门之供养。”于是说法唱第八之偈：
              八  生活虽贫行正道        零细养育与子孙
                  若人千百为供牺        比此少分无价值
        长者闻五顶之语自思：“予将闻此为何无价值。”于是唱第九之偈：
              九  何故广大多供费        比正布施无价值
                  何故数千为供牺        无此少分布施价？
 67     五顶答此唱最后之偈：
            一○  若人住于不正思        布施使彼苦杀悲
                  屠杀滴泪行奉施        何可相等正布施
                  如是几千运供牺        一分不值此布施
        长者闻五顶之教云：“如是请入家就坐，少行供养。”于是五顶往婆罗门之侧著
    座。
        尔时长者呼其使者命之曰：“向此婆罗门等供养少许籽米。”女人取籽米谓曰：
    “可于何处煮食？”“予等不触籽米。”使者云：“主人！婆罗门不触籽米。”“如是施与

        第十篇                                                 二○三
    --------------------------------------------------------------------------
        小部经典十一                                           二○四

    白米。”使者持白米云：“请取白米。”“予等不取未煮者。”使者云：“主人！彼等不
    取未煮者。”“如是以锅备以牛之食物与之。”使者为婆罗门以锅准备牛之食物持来与
    之。
        此五人婆罗门吞食，皆满口张颊，结于喉中，转眼吐出，翻倒如同死人。使者
 68 见此，思为已死，惊向长者报告：“婆罗门等不能吞下牛食而死。”长者自思：“人等
    非难：‘汝此暴汉，对善良之婆罗门与以牛食，使婆罗门不能吞下而死。’”于是命
    使者：“速行取去婆罗门等锅中之食物，而准备上等之甘食。”长者步出道路，呼集
    诸人等辩解曰：“予经常以予食之食物供养此等婆罗门，然婆罗门等欲深，大肆罗致
    食之，遂致结喉而死，诸位应知此非予之过失。”
        此时于群集诸人之前，婆罗门起立，环视诸人云：“些昌人谎言，彼云供养自己
    所食之食物，但首先与我等以牛之食物，而于予等如死人状倒卧期间，准备此等食
    物。”言毕由口中吐出所食之食物于地上使人得见。于是群众非难长者云：“汝盲目
    之愚人，破坏自己之家规，烧布施之会堂，掴乞食者之首予以追散，皆汝之所为。
    对此善良之婆罗门等与以牛之食物，汝往彼世之时，可将汝之家财结带于首上而去
    耶？”
        此时帝释问群众曰：“君等知此家财为谁之物？”“予等不知。”“君等以前未闻昔
    日于此街上有波罗奈大豪商，建立布施堂，实行大布施之人耶？”“唯然，予等曾闻。”
    “彼长者即予是，因行布施，再生为帝释天神之王；予之子不破遗业，再生为月天子，
    其子为日天子，其子为天之御者，其子再生为干阇婆之子五顶。于此诸人之内，居
 69 于此处者为月天子，此为日天子，此为天之御者，此即恶人之父干阇婆之子五顶。
    如此皆为布施福德多者，贤者应善为善事。”为释群众之疑，帝释升至空中，依大威
    力具多数之从者立放光辉，全市街如现光明照耀。帝释呼群众曰：“我等自天上舍光
    荣而降，来我家系最后所现之家系秽恶之富人长者处。此恶人灭我等家系之遗训，
    烧毁布施之会堂，捕捉乞食者之首而追出，舍弃我等之家训，否定布施之教，将来
    必堕地狱，因此以哀愍降来此处。”帝释示布施之德，为群众说法。
        长者于是合掌立誓曰：“天神！予自今以后，不舍传来之家训，多行布施。自今
    日起，假令一滴之水，由清净牙齿之清凉剂开始，苟为自得食物不与他者，决不入
    口。”

        第十篇                                                 二○五
    --------------------------------------------------------------------------
        小部经典十一                                           二○六

        帝释训彼应须自制，授与五戒，与四人天神之子共同归还自己之住所。长者亦
    于如是有命之期间多行布施，再生于忉利天上。
        结分  佛述此法语后，佛言：“汝等比丘！此一比丘前生为不信心，不行任何布
    施，而予训示比丘，使知布施之果。今虽转生，仍不舍其心。”于是佛为作本生今昔
    之结语：“尔时长者是今之布施比丘，月天子是舍利弗，日天子是目犍连，天之御者
    是迦叶，五顶是阿难，帝释即是我。”

 70             四五一  鸳鸯本生谭
                                                              ［菩萨═鸳鸯］
        序分  此本生谭是佛在祇园精舍时，对一贪食之比丘所作之谈话。此比丘对所
    与之衣食不能满足，彼云：“何处有施食者耶？”各处行走搜索，闻有美食之语，则
    大欢喜。尔时对此比丘持有好意之比丘等，怜悯此比丘而向佛申述。佛唤此比丘问
    其是否如人人所说之贪食，彼申说果如所言。佛言：“比丘！汝依我出离之教而出
    家，何故贪食耶？贪食乃为罪恶，尔于前生即因贪食，于波罗奈不满足象之死体等
    而入于大森林中。”于是佛为说过去之事。
        主分  昔日，梵与王于波罗奈治国时，在波罗奈有一只贪食之乌，彼对象之死
    体等不满足，彼思：“森林为如何之物？”于是彼往森林，对木实亦不满足。彼往恒
    河之岸巡回行走之间，见一对鸳鸯之鸟，非常美丽，彼云：“此必在恒河岸边，多有
    肉食。予将问此鸟，往其搜索食物之场所，食同等之物，成为美丽之毛色。”于是接
    近鸳鸯而坐，唱询问之二偈：
              一  丽色美形姿        羽色带赤辉
                  鸳鸯！尔形真美丽  诸根亦清净
              二  帕提那与帕乌萨        瓦拉迦与穆恩迦
                  罗稀他与诸鱼类        恒河岸边尔为食
        鸳鸯驳斥其言唱第三之偈：
 71           三  林中不求食        亦不搜水中
                  苔草帕那迦        吾友！此为吾之食
        乌于是唱二偈：

        第十篇                                                 二○七
    --------------------------------------------------------------------------
        小部经典十一                                           二○八

              四  鸳鸯汝吾友        汝食我不信
                  我于人里中        盐油调味食
              五  人调之米饭        甘味加肉汁
                  然我此羽色        鸳鸯！何以不如汝？
        于是鸳鸯告以乌之羽色丑陋之原因，训乌说法，唱次之诸偈：
              六  害人与恶意        时于己心持
                  食时自战怖        故汝如斯羽
              七  乌友！世间汝落伍  依有恶业故
                  不乐得团食        故汝如斯羽
              八  吾友！我虽食水草  不伤诸生类
                  少欲无疑惧        无忧亦无怖
              九  如斯保威仪        恶行应舍离
                  于世不为害        如我为人爱
            一○  不使人杀不自杀        不使人征不自征
                  有慈悲分对诸有        对任何人无憎恶
 72     鸳鸯为乌说法：“若汝为世间所爱，则须完全离去恶意。”乌云：“对予说汝等饮
    食之道，又有何益？”于是呀呀而鸣，飞往波罗奈秽物之地而去。
        结分  佛述此法语后，说明圣谛之理──说圣谛竟，贪食之比丘得不还果──佛
    为作本生今昔之结语：“尔时之乌是贪食之比丘，雌鸳鸯是罗喉罗之母，雄鸳鸯即是
    我。”

                四五二  布利般哈本生谭

    此见于隧道本生谭中(隧道本生谭═大坠道本生谭《五四六》)

                四五三  大吉兆本生谭
                                                              ［菩萨═师尊］
        序分  此本生谭是佛在祇园精舍时，对有关吉兆之经典所作之谈话。于王舍城
    为起某种事业，有多人集合之中，一人云：“今日为予当吉兆之日。”彼起立出发而

        第十篇                                                 二○九
    --------------------------------------------------------------------------
        小部经典十一                                           二一○

    去。其他一人闻之曰：“彼男云吉兆等语而去，究竟何为吉兆？”
        又其他一男云：“吉兆为见吉祥之相，若人早起外出，见纯白之牡牛、见怀妊之
    女、或见赤色之鱼、满装之苏油、新榨之牛酪、或见未洗之衣类，或见粥食之事，
    此外别无吉兆。”其他一男云：“确系如此。”加以赞成。
 73     于是又他一男云：“彼非吉兆，吉兆为所闻之事，如闻某人云：‘满足’，又如
    闻：‘生长’、‘正生长’，或闻：‘食’、‘啮’等语，除此之外，别无吉兆。”某人
    闻此语同意赞成曰：“如是如是。”
        其次他之一男云：“彼非吉兆，吉兆乃感觉之事，即早起外出，对地有感、或感
    绿草、湿牛粪、清净上衣、赤色之鱼、金银，或感食物，除此之外，无有吉兆。”又
    某人闻此语加以赞成：“实为如是。”
        如此，用眼见吉兆，用耳闻吉兆，除此以外用感觉所感吉兆，三种主张者互相
    不能说服对方，于是由地神至梵天界诸神，不能真实得知“此即为吉兆”。因此，帝
    释自思：“此吉兆之问题，于人天之内，除世尊之外，无能说此者。予往世尊之处询
    问。”帝释于夜分往佛之处，敬礼合掌发问：“多数之天及人：· ……。”佛为此以十二偈
    说示三十八种吉兆，反复反复颂出吉兆经典，千俱胝之诸神得阿罗汉位，得预流等
    三位者不计其数，帝释闻此吉兆后，返还自身之住所。由佛闻吉兆之人天均喜悦云：
    “善哉所说！”
        时在法堂称赞如来之德，诸人曰：“诸子！如来合入人天之心，说此他人完全难
    近之吉兆问题，使人疑惑澄清，有如升虚空之月。如来完全为大知者。”如来适近其
    处问曰：“汝等比丘！于此处为何语耶？”比丘申述：“如是如是之事。”佛言：“汝等
    比丘！如是达正觉之我，说示有关吉兆之语，非自今始，我行菩萨之行时，亦为人
    天解疑，说吉兆之问题。”于是佛为说过去之事。
 74     主分  昔日，菩萨生于某街市有势力婆罗门之家，命名为拉其达童子。达青年
    时，在得叉尸罗修习学问，娶妻，其父母死而调查财宝时，决意为大布施，遂舍欲
    于雪山地方出家。如是依禅定得神通，食森林之草根、果实，在某地为住居，经时
    而弟子大增，有五百之追随者。某日之事，弟子等苦行者近菩萨前曰：“师尊！雨季
    之间，由雪山降下，为准备盐与酸物，思欲往地方行，如此，则予等身体强健，且
    能各处巡礼。”弟子等乞求许可。菩萨曰：“如是汝等前往甚善，只予一人留住此处。”

        第十篇                                                 二一一
    --------------------------------------------------------------------------
        小部经典十一                                           二一二

    弟子等闻师之语，为告别之言，下雪山行，到著波罗奈市，住居于王园之内，于其
    处受大欢迎与尊敬。
        某日之事，波罗奈王城诸人集合之时，掀起有关吉兆问题之消息，此于序文中
    已有说明。惟于此时，为解诸人之疑问，未能发现有关吉兆问题之有力说明者，于
    是诸人往王园询问行者等吉兆之问题。行者等答王云：“大王！予等不能解说此问
    题，予等师尊拉其达仙人具有大智，今住于雪山，彼知对此吉兆问题之解说，使合
    于天界乃至与人界者共同之心。”王曰：“诸位尊者！雪山处于远方，尊师到底不能
    前来，虽云如此，我等亦难前往，将如之何？汝等前往询问汝等师尊，学得再归，
    语与我等。”行者应王之请云：“善哉！”同意其请，归至师尊之处申诉问语。师问王
    之安否及人民之状况时，行者等就眼所见有关吉兆等问题之始末，向师尊谈及自己
 75 等为求此问题之解答，特别前来向师说明愿望：“师尊！请为我等解说吉兆之问题。”
    此时弟子之长老向师问以第一之偈：
              一  人望吉祥时        应唱如何语
                  读诵何圣典        或诵何天启？
                  此人于此世        或者于彼世
                  以如何行作        得祥福之惠
        如是弟子之长者问吉兆之问题时，大士菩萨为除人天之疑，为觉者之善导：“如
    是如是”说明吉兆。
              二  如何诸神一切父        乃至爬虫诸有类
                  互以慈悲相敬爱        此为有类中吉祥
 76     如是大士说第一吉祥毕，其次说第二之吉祥：
              三  人为世间持善心        男女子弟行谦让
                  遇骂忍辱不反驳        人人呼此为吉祥
              四  有学家系善        生为富贵者
                  同僚不相轻        友谊有吉祥
              五  善友与善人        不欺得信用
                  均富不害友        友间有吉祥
              六  同年妻女爱        从顺有子孙

        第十篇                                                 二一三
    --------------------------------------------------------------------------
        小部经典＋一                                           二一四

                  教养德行高        妻女中吉祥
              七  王有名声有类主        清净生活持势力
                  民我不二为我友        此为王中之吉祥
              八  食与饮物施信者        香与香水与花环
                  胸满欢喜心寂定        此为天上之吉祥
              九  诸贤尊彼清圣法        成满善人住寂静
 77               多闻持戒诸仙敬        此为阿罗汉吉祥
 78     大士唱此等之偈。大士依此之偈，使彼教说达阿罗汉教之最高顶，以上八偈说
    示吉祥，依此等吉祥使彼等满足，说最后之偈：
            一○  此等实为世吉祥        智者称赞心快适
                  有智者应从此教        吉兆之内无真理
        行者等闻此等之吉兆，停留于七八日间，辞师下山出行。王迎行者等询问，行
    者等依师所教语王吉兆之问题后，遂还雪山。由此之后，吉兆之事，为世所明。有
    关吉兆有此规范，人人死后得生天道，菩萨亦于游化完毕与诸仙行者生于天界。
 79     结分  佛述此法语后，佛言：“汝等比丘！我非只今日，于前生即说吉兆之问
    题。”于是佛为作本生今昔之结语：“尔时诸仙人是佛弟子等，问吉兆问题之弟子是
    长老舍利弗，师尊即是我。”

                四五四  迦达贤者本生谭
                                                              ［菩萨═贤者］
        序分  此本生谭是佛在祇园精舍时，对儿童之死所作之谈话，事情完全与辉煌
    耳环本生谭相同。佛向优婆塞发问：“优婆塞！汝愁烦耶？”答曰：“唯然。”佛对此
    云：“优婆塞！古之贤者闻贤人之语，对儿童之死而无悲。”佛应其求说过去之事。
        主分  昔日，玛伽堪萨王于郁多拉巴达地方之堪萨国阿西丹伽那城治国时，王
    有二位王子，堪萨与宇婆堪萨，及王女一人，德瓦格芭。王女出生之日，婆罗门预
    言者来预言曰：“此女之腹所宿之子，将灭堪萨国之堪萨王系。”王为爱情不忍扼杀
    王女，王思：“彼兄弟二王将可善为图谋。”王年老而薨。因王之死，堪萨继承王位，
    宇婆堪萨为副王。

        第十篇                                                 二一五
    --------------------------------------------------------------------------
        小部经典十一                                           二一六

        二人思考：“若予等使吾妹亡故，则必受非难，如是使彼女独身，不与任何人结
    婚，使人看守。”于是建造一柱为中心之塔，使王女居住，而以王女之侍女难陀句芭
    及其夫安达卡温夫使者为看守之人。
        时在宇达拉玛都拉地方，有摩诃萨拉王君临治国，彼有二位王子萨伽拉与宇婆
    萨伽拉，其父王死后，萨伽拉承受王位，宇婆萨伽拉为副王。宇婆萨伽拉与宇婆堪
    萨于同一师尊处共同修学。宇婆萨伽拉侵入兄王之妇人室内被捕，逃往堪萨国宇婆
 80 堪萨之处，宇婆堪萨介绍彼与堪萨王，王对宇婆萨伽拉以优厚之待遇。
        宇婆萨伽拉事王之时，见德瓦格芭所居一柱为中心之塔，彼问：“此为何人居
    住？”彼闻其理由，对德瓦格芭寄与同情。某日之事，德瓦格芭见与其兄宇婆堪萨一
    同仕王之王子，彼女问：“此为何人？”侍女难陀句芭答：“此摩诃萨伽拉国之王子。”
    于是彼女私恋王子。而宇婆萨伽拉对使者难陀句芭加以用心，彼云：“汝能否使予与
    王女会面？”彼女云：“王子！此事甚易。”于是彼女转告王女，王女本即倾心于王
    子，彼女闻使者之言云：“其善。”与以同意。难陀句芭向王子预为转达其意，夜导
    王子至王女之住居，王子遂得与王女共同居住。
        如是二人时时相会之中，王女怀孕，其后王女有孕之事告知兄王。兄之二王子
    问难陀句芭，使乞求恕罪，言述事之始末，王兄弟闻此思考：“妹不能亡故，生女亦
    无亡故之必要，若生王子则必须不许存活。”于是将王女配与王子。
        王女月满生一女子，兄等闻之，大为喜悦，命名为安佳纳德威。王与彼等名哥
    瓦达玛那之富村，于是宇婆萨伽拉与王女共住于哥瓦达玛那村。王女又再怀孕，而
    使者亦同日怀孕。二人月满，同日王女生一男子，使者生一女子，王女恐杀其子，
 81 秘密将其子送往使者之所，而将使者之女取为己女，于是二人生子女之事向王兄弟
    告知。王兄弟问：“为男抑或为女？”闻知又生一女，王云：“如此继续养育。”如此
    以同一方法，王女先后生十人之男子，而使者生十人之女子。十人之男子皆育于使
    者之处，十人之女子则在王女之所，此事无任何一人得知。
        王女德瓦格芭之长子名世天，第二子力天，第三子月天，第四子日天，第五子
    火天，第六子水天，第七子阿周那，第八子拔周那，第九子伽达贤者，第十子安库
    拉。彼等作达卡温夫之子，为十人被使役之兄弟。
        时间经过，兄弟成长，强而有力，具有残忍粗暴之性质，步入掠夺之行径。终

        第十篇                                                 二一七
    --------------------------------------------------------------------------
        小部经典十一                                           二一八

    于劫掠向王奉献之贡物，诸人集聚云：“使者安达卡温夫之子十人兄弟行将掠夺王
    国。”对宫廷之优柔加以非难。王呼安达卡温夫结问曰︰“何故汝子等为掠夺事？”王
    多次遣人，威胁使者，对之责难。使者大为恐怖战栗，求王宽恕，向王告白曰：“大
    王！彼等非我子，实为宇婆萨伽拉之子。”王集合宫臣协议：“以如何方法捕缚此十
    人兄弟？”宫臣等云：“大王！彼等为拳斗士，可于城中召开拳斗大会，呼唤彼等至
    拳斗场再捕杀之。”并于城中鸣击大鼓传布命令云：“自今七日，举行拳斗竞技。”于
    王宫门前准备拳斗场，周围作栅栏，装饰场内，以胜利之幢竖著于栏杆之上。全城
    之内涌起热潮，车轮相接，为得座席拥集而来。
        彼等命洽努拉与穆提伽往拳斗场，咆哮跳跃，阔步弹指，耀武扬威；而十人之
    兄弟亦前往欲为公众之掠夺，身著美丽上衣，于香市掠夺香料，于花市掠夺花鬘，
 82 四肢涂香油，身著花鬘，耳饰耳环，跳跃咆哮，弹指阔步，神彩飞扬出现于拳斗场
    上。
        尔时洽努拉不断弹指拉近，力天见此曰：“予不用手触。”由象小屋中取系象之
    大绳，大叫一声跳起投绳，围绕洽努拉之腹，绳之两端，卷合为一，旋转于头上，
    击打倒于地上，然后将之扔掷于栅栏之外。
        洽努拉当场摔毙。王呼穆提伽，彼起立跳上，咆哮弹指，力天击彼骨碎，彼叫
    曰：“予非拳斗士。”力天曰：“予不知汝为拳斗士与否？”捉其双手，扑打倒于地上
    气绝，然后扔出栅栏之外。穆提伽临死时立誓云：“予将为药叉，吞食此男。”彼于
    伽拉玛提亚森林中再生为药叉。王起立云：“召捕十人兄弟。”
        恰于是时，世天以铁轮为武器，投落于王之兄弟二人颈上。民众战怖，平伏于
    十人兄弟之足下云：“请饶恕我等。”十王子杀其二人叔父，据阿西丹伽那城，治其
    国家，迎父母于其地。十王子更考虑：“以全印度之王国为我等之物。”进而往伽拉
    塞那王所居之阿约迦城，将城包围，平杂木林，破周围之城壁，捕虏其王，王国入
    于其手。
        其次向都瓦拉瓦提地方前进，其市面临海，一方高山耸立，内住有妖怪，有药
 83 叉护持其市，见敌至辄现驴马之姿，扬起鸣声。此时依药叉之威力，举全城于海中
    置于一孤岛之上，敌去再行复置于原地。如是之驴马知十王子来，扬起鸣声，使城
    上升，立于孤岛，城之姿态忽然消失，王子离去其所，城再来立于原地。十王子来，

        第十篇                                                 二一九
    --------------------------------------------------------------------------
        小部经典十一                                           二二○

    而驴马又如前状。
        十王子对都瓦提城之王国不能入手，于是往黑底帕雅那道士之前，表示敬意：
    “尊师！我等不能得都瓦拉瓦提王国，请告我等以何方法？”道士告曰：“于如是如是
    之沟所，有一驴马居住，彼见敌而长鸣，尔时城即上升。汝等捕捉其足，彼可告汝
    等之方法。”王子等作礼而去，往驴马之足下，向驴马请求：“吾友，除汝之外，别
    无可助予等者，予等攻城之时，请勿长鸣。”驴马告曰：“使予不鸣，势不可得，然
    汝等中四人先行，取大铁锄，于四方之城门向地中入大铁棒，于城上升时，手持铁
    锄附著之铁锁与铁棒相结合，于是城即不能举起。”十王子云：“甚善。”彼等于驴马
    未鸣之间，取锄来向四门打入铁棒。时驴马长鸣，城开始上升，但四门立四持锄者，
    以附著铁锄之铁锁结住铁棒，城遂不能举起，十王子于是入城杀王，使王国成为彼
    物。
 84     如是彼等十人之兄弟，以铁轮杀及全印度六万三千之王，如是十王子住于都瓦
    拉瓦提，配分王国为十分，尔时忘却其姊安佳纳德威。于是十兄弟云：“如是可分为
    十一分。”然最少之安库拉云︰“予之一分，请与予姊，予为商贾，以维生活，但诸
    兄长等使各自之人民对予献与年税。”兄等赞成，将其配分赠与其姊，于是其姊与九
    人之王子住于都瓦拉瓦提，安库拉则为一商人。尔时人寿为二万岁。
        时长兄世天王失去其一爱子，王甚愁恼，舍弃一切工作，终日著于寝床之一部
    而哭泣不止，伽达贤者自思：“除我之外，无能去兄之忧者，我须以方法除兄之忧。”
    于是彼扮成狂人巡回于城内，自向空中胡言：“与我以兔，与我以兔。”城中起大骚
    动，传云：“伽达贤者发狂。”此时大臣罗希内雅向世天王近前告白事由，唱第一之
    偈：
              一  堪哈族之君！君起何横卧  贪眠有何益
                  君弟望虚空              身内跃狂气
                  开萨瓦！伽达贤者王      口中说虚语
 85     闻大臣如是之语，佛知王心动，现等觉者唱第二之偈：
              二  开萨瓦！汝闻大臣语      为恐怖所袭
                  因有亲弟忧              打破汝沉寂
        王起立，速由王宫而下，往伽达贤者之处，双手紧握其弟，语述第三之偈：

        第十篇                                                 二二一
    --------------------------------------------------------------------------
        小部经典十一                                           二二二

              三  如何汝狂气        彷徨于都城
                  口中呼兔走        谁取去汝兔
        伽达闻王之语，仍不关心，仍反覆同一之言不变。王又唱次之二偈；
              四  黄金与宝珠        白银他金属
                  宝石珊瑚贝        望兔为汝作
              五  且于他森林        为作兔饵场
                  为汝赍彼等        汝望如何兔？
        贤者闻王之言述第六之偈：
              六  地上所住兔        一切非我求
                  我愿住月兔        开萨瓦！汝可交付我
        王闻此语：“无疑地予弟确已发狂。”于是悲伤述第七偈：
 86           七  亲弟！汝必舍生命  生命实可贵
                  月中求取兔        勿望不可望
        伽达贤者闻王之语，身不动而立，向王云：“兄长！汝知失生命求兔亦不可得，
    何故死子而如是悲痛耶？”于是唱第八之偈：
              八  堪哈王！陛下若知此  堪为他者训
                  奈何昔逝子          今更添愁烦？
        伽达语毕立于道之中央云：“兄长！予只望可知(可见)者，然汝悲痛不可知(不
    可见)者。”贤者为王说法唱次之二偈：
              九  依神或依人          不得留永久
                  我子生不死          何能以求得？
            一○  咒文树根皮          药草与财宝
                  堪哈！死子汝悲痛    无力使子苏
        王闻此语云：“可爱者！善哉！汝之意图，为除予忧而试为此。”王称赞伽达贤
    者说次之四偈：
 87         一一  依此大臣与贤者          虽已对予有忠言
                  无如今日得正觉          伽达为我人间师
            一二  如火注入油(与第四四九第八偈同)

        第十篇                                                 二二三
    --------------------------------------------------------------------------
        小部经典十一                                           二二四

            一三  我心食入箭(同第四四九第九偈)
            一四  我箭已拔除(同第四四九第十偈)
        最后现等觉者说偈：
            一五  有同情者        有斯智慧
                  由忧免除        伽达慰兄
        其次，世天王以伽达童子之力免去忧愁，支配王国甚久。时十王子之童子等思
    考：“黑底帕雅那道士具有天眼，予等对彼一试。”使一青年童子美装，扮为怀孕之
    人，于腹部附以如和尚枕状之物，往彼之处问曰：“此妇人何时生子？”行者见此，
    知此兄弟十人灭亡之时到来，又知今日为自己之死期，彼答王子曰：“汝诸童子！汝
    等与此男子有何关连？”王子等云：“回答予等问题。”彼等向道人进迫，行者答云：
    “此男自今至第七日将产竭地罗树(坚木)木片，因此而世天之一族灭亡。总之，汝
    等取竭地罗树之木片烧灰，投诸流水。”彼等云：“此男一派胡言，男人如何生子？”
    于是作丝绳绞杀行者。
 88     王呼王子等问曰︰“何故杀行者耶？”王闻语之始末，心怀死惧，命人看守此男，
    至第七日由腹部生出竭地罗树木片，烧之成灰，投舍于河中。其后生长为爱拉伽树。
        其后某日之事，王子等欲往游水，往城门入口处所设之临时假屋，大为装饰，
    于中饮食游乐之间，手足互相抵触，遂分成两围，互相乱斗。
        时有一人未带棍棒，彼往爱拉伽树摘取爱拉伽树叶，在其摘取完了之时，竟成
    为爱拉伽树之棍棒，此男依此而席卷一切。其他诸童子亦皆往取成为棍棒，彼等互
    殴，终至全部灭亡。其中只余世天、力天、姊安佳纳德威及司祭官四人生还乘马车
    逃逸，彼等四人逃至伽拉玛提亚森林中，此森林为前拳斗士穆提伽依愿生为药叉之
    所，彼见力天接近，于是化现一城，自为拳斗士之姿，跳跃而大声叫曰：“谁与我战
    斗？”力天见此云：“兄长！予与此男战斗。”世天阻止不听，彼由车飞降，行近彼前
    弹指，药叉伸手捕彼，将彼如食球根之野菜而吞入腹中。
        世天知其弟被杀，与其姊及司祭官连夜攒行，日出之时行近村落，彼向二人云：
    “请料理食事前来。”其姊与司祭官入村，彼则隐于灌木之间。时有一猎师名伽拉者，
    见彼往灌木之间而去，思为野豚，以枪向世天足下投刺，“何人向予投刺？”彼闻人
 89 声，知被刺者为人，惊而逃去。王惊魂甫定起立云：“汝勿恐惧，可近前来。”彼向

        第十篇                                                 二二五
    --------------------------------------------------------------------------
        小部经典十一                                           二二六

    前来之男问曰：“汝名为何？”“予名伽拉(老年)。”王曰：“人为老年所刺必死，古
    人有如是之说，予今必死无疑。”王呼伽拉：“汝其勿恐，前来为予缚伤。”伽拉为世
    天缚扎伤口后离去。
        王非常痛苦，对二人持来之食物亦不能食，王向二人云：“予今将死，君等纤弱，
    不可能为其他工作而生活，可学此咒文。”于是口教咒文，向彼等告别，当场命终。
    如是除佳纳德威之外，王之一族全部灭亡。
        结分  佛述此法语后，佛言：“优婆塞！闻此古贤之语，人可免自己失子之愁而
    勿悲。”于是说明圣谛之理──说圣谛竟，优婆塞证预流果──佛为作本生今昔之结
    语：“尔时罗希内雅是阿难，世天是舍利弗，其他者是佛之僧团诸人，伽达贤者即是
    我。”

 90             第十一篇

                四五五  养母象本生谭
                                                                ［菩萨═象］
        序分  此本生谭是佛在祇园精舍时，对一养母之长老所作之谈话。现在此一本
    生谭之事件与睒摩贤者本生谭［第五四○］之事件相类似。
        佛向比丘等言：“汝等比丘！诸子不可怒此人。昔之贤人等，虽生于畜生之胎，
    离母七日不食憔悴，虽得受国王适当之待当，彼云：‘无母予则不食。’彼与母相
    会，始为食事。”于是佛为说过去之事。
        主分  昔日梵与王于波罗奈都治国时，菩萨于雪山地方生为象胎，全身美丽纯
    白，有八万之象相从。然而彼之母盲目，彼以种种美味之果物与诸象，命彼等送与
    母食，然诸象不与彼女，而迳自食，彼调查得知其事，彼思：“予弃象群，自养吾母。”

        第十一篇                                               二二七
    --------------------------------------------------------------------------
        小部经典十一                                           二二八

    夜间不使他得知，伴母往羌都拉那山麓，立于某池之侧之山窟安置其母，以便扶养。
 91     时有住波罗奈都之某林务官迷失方向不能确定，而大声哭泣，菩萨闻彼之声自
    思：“彼人迷路，然有予立于此处，决不使其人至于破灭。”彼行近其前，林务官恐
    怖欲逃，彼见之而问曰：“友！汝丝毫不必恐怖，亦勿逃走，汝何故哭泣而行？”“予
    失道路，今日已第七日。”象云：“吾友勿怖，予将伴汝往人行之路。”彼象使彼坐于
    自己背上，由森林载出归去。
        彼男乃一恶人，彼思：“回至都中，予将向王报告。”彼用目测度树与山峦，由
    森林出往波罗奈都。恰于此时，王所乘用之象死去，于是王命击打大鼓巡回布令云：
    “若谁发现适于王所乘用之象者，其人向王提出申告。”彼男往王之前云：“大王！予
    见一适于陛下乘用，全身纯白具备戒德之象王，予可为引路向导，请王派遣象师等
    与予一同前往捕捉。”王曰：“甚善。”与以同意，于是派遣象师与林务官多人共同相
    从前往。
        象师与彼男共同前往，见菩萨入池摄取食物，菩萨亦见象师，菩萨自思：“此危
    险非由他人所起，乃由彼一男人所为，然予有大力，纵有千头之象，亦能击杀，若
    予发怒，则能供王国兵士所乘之各种兽类溃灭。然若予发怒，则有损予德，是故今
    日虽以剑斩杀，予决不动怒。”于是决心垂头不动而立。
        象师进入莲华池内而立，见彼具足相好，象师云：“汝来，予子！”以类银之绳
    捉象之鼻，其后至第七日到达波罗奈都。
        菩萨之母因其子不归自思：“彼因王之伟大之役人等伴去，然今彼不在，此森林
 92 之树林将继续成长 1。”象母悲叹唱次二偈：
              一  因我子象之不在        诸树成长安金花
                  萨拉奇与库达加        库鲁温达与比萨
                  卡拉继拉与萨玛        卡尼卡拉七树花
              二  人人身具黄金装        伴象王去与团食
                  王或王子乘无惧        象王可破敌武具
        象师于途中向王发送书信，王将都城严加装饰，象师向菩萨遍撒美香，伴往准
    备装饰之象舍，以种种色幕围绕，向王告其原由。王携种种极美味之食物，往与菩
    萨。彼云：“无予母，予不摄食。”彼不食团食，而王请彼食事，唱第三之偈：

        第十一篇                                               二二九
    --------------------------------------------------------------------------
        小部经典十一                                           二三○

 93           三  汝象请摄食        汝象勿自瘦
                  汝象应为者        王之用务多
        菩萨闻此唱第四之偈：
              四  予实怜彼母        盲目无养导
                  悲叹于山麓        以足击树株
        时王问彼曰：
              五  大象！彼女汝之谁  盲目无养导
                  悲叹于山麓        以足击树株
        菩萨唱第五之偈：
              六  大王！彼即为我母  盲目无养导
                  悲叹于山麓        以足击树株
        依第六之偈，王闻知其事，放象使归唱第七之偈︰
              七  使彼养盲母        我今放象归
                  此象与母会        一切亲类会
        以下第八第九为现等觉者之偈：
              八  由缚得解脱        象由绳被放
                  须臾复元气        回到彼山窟
 94           九  彼往清凉池        由此象使用
                  用鼻汲吸水        浇灌母之身
        菩萨之母自思：“天降雨耶？”母对雨泄露不平，唱第十之偈：
            一○  非时天降雨        凡愚天神谁
                  我之生子去        谁为我从侍
        于是菩萨为恢复彼［母］之元气、唱第十一偈：
            一一  我母汝速起        缘何仍倒卧
                  汝之自生子        今又得归来
                  誉高迦尸王        毗提诃放我
        彼母对王感谢唱最终之偈：
            一二  今放我子归        孝养常不怠

        第十一篇                                               二三一
    --------------------------------------------------------------------------
        小部经典十一                                           二三二

                  富国迦尸王        得保寿永久
        王欣菩萨之德，由距池不远之处，设定村落，与菩萨与母永久之看顾。
 95     其后菩萨之母亡故，彼为之营行葬式，而后向伽蓝达伽隐居地方行去，于其场
    所有五仙人由雪山下来住居，于是菩萨与彼等以看顾。
        王为菩萨作石之肖像，施以非常之尊敬，全阎浮提之住民每年集会施行象祭。
        结分  佛述此法语后，说明四谛之理──说明四谛竟，养母比丘得预流果──佛
    为作本生今昔之结语：“尔时之王是阿难，女象是王妃摩诃摩耶，养母之象即是我。”

    注 1  象居之处，食树芽而荒，树不能成长，今因彼不在，而不食，树木得以繁荣生长之意。

                四五六  月光王本生谭
                                                                 ［菩萨═王］
        序分  此本生谭是佛在祈园精舍时，对长老阿难得优惠所作之谈话。世尊由最
    初成道二十五年间，并无一定之侍者，某时为长老那伽波罗 1，某时为那耆多、优
    波摩那、须那呵多、周那、娑竭陀，某时为弥企哥随侍世尊。
        某日，世尊向比丘等言曰：“汝等比丘！我今年龄已老，我对某比丘等言：‘我
    等由此路而行。’但彼等由他路而往，又某比丘等将我之钵与衣投诸地上；故诸子
    要我指定一人比丘为不变之侍者。”于是由舍利弗为首，诸长老均合掌低头而立云：
    “世尊！予愿随侍，予愿随侍！”佛言：“诸子之愿望，予甚谅察，然有此意愿已足。”
    佛与拒绝。因此比丘等向长老阿难云：“君无求于侍者之地位耶？”长老云：“若世尊
    不以自己之所得衣与我，不以钵之食物与我，不许与佛同住芳香之住居，不携予往
 96 受招待；又若世尊能往予所受招待之处，若有由外国及远方来会世尊之予之同伴，
    得即刻引见世尊，若予有疑惑时，得即时许近世尊问明，又若世尊于予不在中所说
    之法，于予归来时能为予说，如此予方随侍世尊。”长老提出此四拒斥及四愿望之八
    条优惠，世尊当即许可彼之愿望，于是彼由尔时以来二十五年间成为一贯之常随侍
    者。
        彼于五点 2达此最高之地位，彼具备七种幸福：即遭逢圣教之幸福，理解圣教

        第十一篇                                               二三三
    --------------------------------------------------------------------------
        小部经典十一                                           二三四

    之幸福，知宿因之幸福，为自利询问之幸福，位圣处之幸福，如理作意之幸福，与
    佛决定事务之幸福。彼于佛前得八优惠之许可，于佛之教为有名，光辉如悬于中天
    之月。
        于是某日诸人于法堂开始谈论：“诸君！如来与长老阿难以优惠使之满足。”佛
    适出堂问曰：“汝等比丘！诸君今于此处为何语而坐？”彼等答：“如是如是。”佛
    言：“汝等比丘！此非只今生，前生我亦与阿难以优惠使之满足，前生我亦与彼种种
    希望之物。”于是佛为说过去之事。
        主分  昔日梵与王于波罗奈之都治国时，彼之王子月光童子，于得叉尸罗接受
    学业。某夜，彼因向教师有所询问，于黑暗之中，由教师之家归往自己之住居，尔
    时有某婆罗门巡回行乞，童子因归自己住居而未见彼，以腕冲突，坏彼入食物之钵，
    婆罗门倒地哭泣。童子哀悯，返来执手扶起，婆罗门曰：“贵君坏我行乞之道具，请
    偿予食物之代金。”童子告曰：“婆罗门！今予不能与汝食物代金，然予为迦尸国王
    之王子月光童子，故于予即王位时，请汝向予要求财产。”童子于学业终了拜辞教师，
    归返波罗奈之都，向父王展示学问，父王曰︰“予望我生能见子为王。”于是使童子
    继承王位。
 97     彼名月光王以正义治国，彼婆罗门闻此消息：“予今将往取食物代金。”彼往波
    罗奈之都而行。彼见王向庄严之都城右旋为礼时，立于某高处场所，伸手高呼万岁，
    然王未见而通过。婆罗门知王未能得见，开始议论唱第一之偈：
              一  民之主请闻我言              月光王！我有目的来此处
                  二足之长！行路婆罗门站立    不应行过若无视
        王闻彼言，以金钢之棒制止象行，唱第二之偈：
              二  闻梵志语我且止        因何目的来此处
                  梵志！汝欲向我求何物  汝来此处语为何？
        尔后婆罗门与王之间更依问答之言辞，说其他诸偈：
              三  大王与我五胜村        百人婢女七百牛
                  又与黄金一千两        与我同族妻二人
 98           四  梵志！汝有难行与苦行  梵志！汝有种种诸咒文
                  或有忠实夜叉鬼        汝或知我利益事？

        第十一篇                                               二三五
    --------------------------------------------------------------------------
        小部经典十一                                           二三六

              五  我无苦行无咒文        亦无夜叉诸鬼神
                  我亦不知汝利益        然只曾有相会事
              六  我觉会见为最初        由今以前不知汝
                  我今问汝语此义        何时何处曾会见？
              七  王陛下！健陀罗王之美都  汝住得叉尸罗时
                  暗闇之夜于彼处          我等肩与肩冲突
              八  民之主！我等二人立彼处  彼处亲自相交谈
                  我等会见止于此          由彼前后决再无
              九  梵志！人人无论于何时    贤者会见与善人
                  一时会见交友久        曾为恩义不泯灭
            一○  然则愚人不认交        曾为恩义已泯灭
                  愚者多归无恩义        愚人乃为忘恩者
            一一  反之贤者不忘友        曾为恩义不泯灭
 99               仅少恩义不归无        贤人乃为知恩者
            一二  我今与汝五胜村        百人婢女七百牛
                  更与黄金一千两        与汝同族妻二人
            一三  国王陛下！善人会见乃如斯    星王之月满光辉
                  迦尸之王！依汝今日得会见    我今富有得如彼
100     菩萨并与彼以非常之名誉。
        结分  佛述此法语后，佛言：“汝等比丘！不只为今生，前生我亦依优惠使阿难
    满足。”于是佛为作本生今昔之结语：“尔时之婆罗门是阿难，王即是我。”

    注 1  巴利语Nagasamala汉译那伽波罗又译象护，原语为Nagapala。
       2  五点(Pancasu thanesu)按英译之注，五点为五之abhabbatthana (不可能处)，意
          义为何不明。

        第十一篇                                               二三七
    --------------------------------------------------------------------------
        小部经典十一                                           二三八

                四五七  法天子本生谭
                                                              ［菩萨═天子］
        序分  此本生谭是佛在祇园精舍时，对提婆达多没入地中事所作之谈话。诸人
    于法堂中开始谈论：“提婆达多对如来持敌意而没入地中。”尔时，佛适出堂问曰：
    “汝等比丘！诸子今为何语，坐于此处？”答曰：“如是如是。”佛言：“汝等比丘！彼
    于今世加害我胜者之法轮，没入地中，彼于前生，亦加害法轮没入地中，死后生无
    间地狱。”于是佛为说过去之事。
        主分  昔日梵与王于波罗奈之都治国时，菩萨生为欲界之法天子，而提婆达多
    则为非法天子。彼等之中，法天子庄严天界，驾乘庄饰优美之天车，由天女围绕，
    于满月之布萨日(斋戒日)，月之黄昏时，于村市都中，诸人为食事后，坐于各自之
101 门前为乐谈说时，天子立于空中说法曰：“远离杀生等之十不善业道，成就母之孝养
    法，父之孝养法及三种(身口意)之善行法，如是为之，死后生天，享大名誉。”劝
    起人人行十善业道，使阎浮提右旋；然非法天子则劝起人人行依杀生物等方法为十
    不善业道，使阎浮提左旋。
        时彼等乘车于空中相会，彼等之徒众相互问曰：“君等为谁之徒？”“君等为谁之
    徒？”相互答曰：“予等法天子之徒。”“予等非法天子之徒。”于是由道分离为二分。
    法天子告非法天子曰：“我友！君为非法，我为法，故道适于我。君应下车，让道与
    我。”于是唱第一之偈：
              一  我与名誉福善者        常赞沙门婆罗门
              天人恭敬法天子            道适于我与我道
        于是以下更为偈问答：
              二  我乘坚居非法驾          无怖畏者我有力
                  法天子！此为未曾与之道  今日如何可与汝？
              三  往昔正法实现前        最长最胜最恒久
                  非法生起后世间        离最长者幼者道
              四  如何恳愿求适当        如何相应亦不让
102               今日两者须战争        道于战争属胜者

        第十一篇                                               二三九
    --------------------------------------------------------------------------
        小部经典十一                                           二四○

              五  予之德望漫诸方        大力无量无比者
                  具一切德法天子        汝非法者何可胜？
              六  依铁可以损黄金        黄金对铁无损伤
                  今日非法若害法        铁亦美丽如黄金
              七  若汝非法得战胜        纵汝非善无智慧
                  我无爱憎让汝道        汝出恶言我忍辱
        此等六偈乃由彼等之问答对话所生。
103     由菩萨说此偈之刹那，非法天子不能立于车上，头下颠倒落于地上，地即开裂，
    尔时，彼生于无间地狱之中。
        世尊知此事，以现等觉者之智，述残余之偈：
              八  非法天子闻此语        头下足上落地狱
                  我今欲战无须战        行程皆无何能害
              九  忍辱之力胜战力        非法自害灭入地
                  真理精进法天子        满足去道乘军车
            一○  父母沙门婆罗门        在己家中不尊敬
                  此世已尽弃身体        肉体坏时至地狱
                  恰如非法之天子        头下脚上堕恶趣
            一一  父母沙门婆罗门        在己家中为尊敬
                  此世已尽弃身体        肉体坏时至善趣
                  恰如善法之天子        彼乘军车升天去
104     结分  佛述此法语后，佛言：“汝等比丘！提婆达多非只今生，前生即已对予为
    持敌意而没入地中。”于是佛为作本生今昔之结语：“尔时之非法天子是提婆达多，
    徒众即是彼之徒众；法天子即是我，徒众即是佛之徒众。”

                四五八  优陀耶王子本生谭
                                                               ［菩萨═帝释］
        序分  此本生谭是佛在祇园精舍时，对乖离之比丘所作之谈话。此事件将在姑
    尸王本生谭(第五三一)中载出。佛向彼比丘问曰：“比丘！汝真违背教团耶？”彼

        第十一篇                                               二四一
    --------------------------------------------------------------------------
        小部经典十一                                           二四二

    答曰：“世尊！是为真实。”佛言：“比丘！汝何故因烦恼而乖违此出离之教耶？昔之
    贤人于广泛十二由旬之繁荣都城苏伦达那治国，与美如天女之妇人，虽同居一室达
    七百年，决不放纵五官，以贪欲心观看彼女。”于是佛为说过去之事。
        主分  昔日，迦尸王于迦尸国苏伦达那之都城治国时，王无王子与王女，彼向
    自己之后等云：“欲得王子。”尔时菩萨由梵天世界殁，彼宿于第一后之胎，尔时彼
    使多数之人心中增大欢喜而出生，命名为优陀耶跋陀。此童子于将学步时，又有其
    他之有情由梵天界殁，彼生于王之他后之胎而为王女，彼女亦命名为优陀耶跋陀。
105     童子成年后，极一切学术之蕴奥，而彼生来为一禁欲者，梦寐中亦不知淫欲之
    法，彼之心不染著于诸烦恼。王使王子即位，并告彼：“使生起种种娱乐。”菩萨云：
    “予不望王位，予之心亦不染著于诸烦恼。”彼与拒绝，王屡劝慰，彼用赤阎浮檀金
    作一女人之像，告父母云：“如得此像之女人，则予接受王位。”彼等持此黄金之像，
    巡回至一切阎浮提亦不得此容色之妇人。于将王女优陀耶跋陀装饰使立于像侧时，
    彼女较黄金之像尤为优美，于是二人虽皆不欲，诸人将此异母妹之优陀耶跋陀童女
    为第一之后，使菩萨即就王位，然彼等二人均为禁欲之生活。
        其后及父母去世，菩萨执掌政治，两人虽同住于一室，但决无依贪欲放纵五官
    相见之事，虽然如此，彼等互相约束云：“予等之中最初死者，生于次所而来，必须
    告以：‘我已生于如是之场所。’”
        时菩萨即位后七百年而去世，然并无他王，由优陀耶跋陀后发布政令，大臣等
    推行政治。菩萨于三十三天为帝释天，为受非常之名誉，七日间未能回想过去之事，
    而彼依人间世界计数，发觉已逾七百年 1，彼思：“予以财宝一试王女，为狮子吼而
    说法，完成约束归来。”
        彼一时代人间寿命为一万岁 2。王女是日夜间，紧闭门户，使卫兵站立，彼女
106 于七层装饰美丽之宫殿御室中，唯只一人思自己之贞洁而坐。时帝释持一满盛黄金
    货币 3之金钵，出现于寝室，立于一方，与彼女交谈唱第一之偈：
              一  丽装持美肢        身体美无缺
                  独坐升高殿        紧那罗美眼
                  我今请求汝        共渡一夜欢
         于是王女唱次之二偈：

        第十一篇                                               二四三
    --------------------------------------------------------------------------
        小部经典十一                                           二四四

              二  巡回掘内壕        坚固望楼门
                  刀剑人守护        此城人难入
              三  虽有青年人        不能来此处
                  然汝因何故        前来欲会吾？
        时帝释唱第四之偈：
107           四  美者！我为一夜叉  前来汝之前
                  汝使我欢喜        与汝盛金钵
        王女闻此唱第五之偈：
              五  优陀耶殁后              天、人、夜叉，一切不望他
                  大威神力者！夜叉汝速去  莫更入此地
        彼闻彼女之狮子吼，不能立足，为离去之状而隐身消失。次日彼于同一时刻携
    银钵盛金币，与彼女交谈，唱第六之偈：
              六  享受爱欲最上乐              有情为此行过恶
                  美丽微笑者！如此快乐汝莫舍  我今与汝银之钵
        王女自思：“彼得与我谈话，将屡次前来，故今予不与彼谈话。”于是彼女不作
108 任可言语，帝释知彼女不语之事，即由彼处消失。而次日彼携铜币 4盛以铁钵而来
    曰：“夫人！请使予依爱欲之乐得到满足，如此，予以盛铜币之铁钵向汝奉上。”王
    女见彼唱第七之偈：
              七  男子用财货        向女求好意
                  欲求女承诺        增加高财额
                  然汝违天法        次第为递减
        菩萨摩诃萨闻此语云：“王女陛下！予为一细算之商人，予不达目的决不失去财
    产。若贵女愈益年青，增加容色，予则向汝增加持来之赠物，然汝日日减少青年之
    容色，因此予亦灭少财宝。”于是唱次之三偈：
              八  于此人间世        有美身体者
                  年青与容色        人人日减退
                  从汝容色故        财宝亦减少
                  今日比前日        汝渐衰老故

        第十一篇                                               二四五
    --------------------------------------------------------------------------
        小部经典十一                                           二四六

              九  有名誉之女        依此我观察
                  时随日夜过        容色渐减损
            一○  善慧之王女        汝当少年时
                  应速修梵行        汝益有容色
109     于是王女唱一偈：
            一一  诸天不如人间老        彼等四肢无皱襞
                  威神夜叉我问汝        诸天不老因何故？
        时帝释语彼女唱一偈：
            一二  诸天不如人间老        彼等四肢无皱襞
                  天之容色日益增        广大享受天之乐
110     彼女闻天界之美，问往彼处之道，更唱一偈：
            一三  于此世界中        多有老恐怖
                  而有诸多人        说往天行道
                  威神力夜叉        我今重问汝
                  往彼世界行        何道至无怖？
        时帝释语彼女，更唱一偈：
            一四  正置语与意        由身不为恶
                  住家多施食        有信心柔软
                  同情且亲切        叮咛有爱语
                  如在斯道者        他界无恐怖
111     王女闻彼之言，赞赏而更唱一偈：
            一五  夜叉！恰如父与母      汝对我教诲
                  胜容色者！我今重问汝  伟大之人！汝究竟为谁？
        于是菩萨更唱一偈：
            一六  美夫人！我为优陀耶    约束来此处
                  告汝我所往            与汝完约束
        王女闻言喘息流泪：“夫君！汝优陀耶跋陀王耶？予无汝不能生活，汝使予能得
    住于君侧之方法，教诲于予。”于是更唱一偈：

        第十一篇                                               二四七
    --------------------------------------------------------------------------
        小部经典十一                                           二四八

            一七  若汝实为优陀耶        为约束故来此处
                  我等再会求方法        王子！我欲汝常教诲我
        时菩萨教诲彼女唱次之四偈：
            一八  青年速过如刹那        有情死无坚固者
                  身体危脆老行去        优陀耶女！力行正法莫放逸
            一九  一切土地满财宝        唯只一王之领土
                  未离欲者死时弃 5      优陀耶女！力行正法莫放逸
112         二○  父母兄弟及姊妹        依据财产买得妻
                  彼等相互亦弃舍        优陀耶女！力行正法莫放逸
            二一  此身为他之食物        善趣恶趣皆轮回
                  须知皆是暂时住        优陀耶女！力行正法莫放逸
        如是菩萨摩诃萨与彼女教训，彼女亦信乐彼之法语而为赞赏，唱最终之偈：
113         二二  夜叉善说法        死者生命短
                  有限无长乐        苦恼又相伴
                  舍弃迦尸都        出家独游行
        菩萨与彼教训回归自己之住所。彼女于翌日将政治交付于大臣等，于自己之都
    中心情愉快之御苑，出家为仙人之道，修行正法，寿命终时，生于三十三天为菩萨
    之侍女(妻)。
        结分  佛述此法语后，说明四谛之理──说明终了，乖离之比丘得预流果──佛
    为作本生今昔之结语：“尔时之王女是罗喉罗之母，帝释即是我。”

    注 1  三十三天一日一夜，当人间世界之百年。可与杂阿毗昙心论卷二、俱舍论卷十二、S.Hardy︰
          Manual of Buddhism P.25 参照。
       2  人间之寿命依时代为由八万岁至十万岁。
       3  货币Masaka指一般以铜、木等制造之小货币而言。汉译为一钱。
       4  Kahapana为四角之铜币，重1 Penny 之六分之五，约当三四钱重。
       5  原典为Tan capi jahati avitarago，原典之注为Tanhavasiko puggalo ettakena pi

        第十一篇                                               二四九
    --------------------------------------------------------------------------
        小部经典十一                                           二五○

           yasena atitto maranakale avitarago va tam vijahati……，英译德译皆误，应译为
          “未离欲者，虽有如何之财产国土、父母妻子、眷属、从仆等，死时不能将之持去，一切
          舍弃，一人堕于恶趣”。

                四五九  水本生谭
                                                                ［菩萨═王］
        序分  此本生谭是佛在祇园精舍，对制伏烦恼之事所作之谈话。某时，舍卫城
    之住民，有在家五百人之同伴，听闻佛之说法，出家受戒，住于张黄金之床某家，
    夜半之时，思起爱欲──一切详情如前所述 1──尊者阿难，以世尊之命令，于集
    合比丘众时，为佛设座著席。佛不问：“诸子起爱欲之思耶？”而对全部一切诸人言
    曰：“汝等比丘！烦恼非为小事，时时所起之诸烦恼，为比丘所应制伏。昔日之贤人
    等，于佛未出世时，制伏烦恼得辟支佛之智。”于是佛为说过去之事。
114     主分  昔日梵与王于波罗奈都治国时，迦尸国某村有二友人携水瓶往田中，置
    于田之一隅，二人整理田地，若喉渴时，前往饮水。彼等之中一人为饮水而往田端，
    彼吝惜自己之水，由他人瓶中取饮；黄昏时彼由田出，于洗身时反省：“今日依身门
     2有无为恶之事？”彼思出盗饮他人之水，心怀恐惧战栗，彼思：“此贪欲如增大，
    则予将投入恶趣。予须制伏此一烦恼。”于是将盗水而饮之事置于念头，愈益为观念
    之修行，终至得辟支佛之智，而对获得之智经过不断思考而去。
        时其他之一人，洗身起立，向彼云：“吾友！予等归家。”彼答：“君且归去，予
    于家已无用，予已成为辟支佛矣。”“辟支佛如君之状耶？然则辟支佛为如何之人
    物？”“辟支佛有二指长之发，著袈裟衣，住于北面雪山之香醉山 3洞窟之中。”于是
    彼摩头，于刹那之间消失在家之相，著纯红之重衣，缠似电光之腰带，偏袒赤色之
    上衣，以云色之粪扫衣置于两肩，蜂色(黑)粘土制之钵吊于左肩之下，彼立于空
    中说法，然后升至高空，降于香醉山之洞窟。
        又迦尸国之村有某地主于店中坐定，见某人携妻前来，彼放纵五官眺望彼容色
    优美之妇人，彼自思︰“若予贪欲炽盛，予将堕入恶趣。”于是彼恐惧战栗，愈并积

        第十一篇                                               二五一
    --------------------------------------------------------------------------
        小部经典十一                                           二五二

115 累修行观念，生辟支佛之智，立于空中说法，而后往香醉山洞窟而去。
        又迦尸国村落之住民，父子二人一同行路，盗贼于森林入口处埋伏等待，捕获
    彼等父子，捉其子云︰“持财宝来，领取汝子。”将父亲放回。又捕获兄弟二人，捉
    其弟而放其兄。又捕获师父与弟子，捉其师而放弟子，因弟子爱惜学问，往持财宝
    前来，领取其师。
        时有父子已知盗贼埋伏等待，父云：“汝行予待其捕。”子云：“父莫作是言，父
    行，予待其捕。”父云：“汝莫作是言。”父子相互争辩之中，为盗贼所捕，盗贼问曰：
    “汝等相互有何关系？”“予等无任何关系。”彼等故意以为妄言。彼等由森林出，黄
    昏洗身体之时，其子默检自己之戒德，见自为妄言：“予此恶行增大，将堕恶趣。予
    须制服此烦恼。”于是彼愈益积观念之修行，生辟支佛之智，而后立于空中为父说法，
    向香醉山之洞窟而去。
        又迦尸国之村落某地主禁止杀生，然于献牺牲祭礼之时，多人集合向彼曰：“地
    主！今为牺牲祭之时，予等思欲杀鹿及豚向夜叉神为牺牲之供献。”地主曰：“汝等
    可从前此之习惯。”于是诸人多为杀生。彼见诸多之鱼肉：“此诸人如此滥杀生物，
    因予之一言，使彼等杀生。”彼深致后悔，于是托窗而立，愈益积观念之修行，得辟
    支佛之智，立于空中说法，然后往香醉山洞窟而去。
116     又迦尸国之村落有某地主禁止卖酒，多人云：“以前在此时期，有酒祭之祭日，
    予等应如何为之？”彼云：“汝等依先祖之例为之。”于是诸人为祭，饮酒喧哗，或挫
    手足，或割颈截耳，彼等被捕缚，多受刑罚。地主见彼等心中自思：“若予不与承诺，
    彼等将不尝受此等苦痛。”彼因此事，深致后悔，于是愈益修行观念，生辟支佛之智，
    立于空中说法：“汝等不可怠惰。”然后往香醉山洞窟。
        其后五人之辟支佛为行乞而至波罗奈之都，下降立于自家之门下，善整服装，
    善缠身躯，以庄严之步法托钵达到王宫之门前。王见彼等起净信之心，招入王之宫
    殿，洗彼等之足，涂以香油，招待以软硬美味之食物。于是王坐于一方问曰：“诸位
    大德！尚在青年而出家，乃殊胜之事，于此青年时代诸位出家，视诸爱欲，以为祸
    患。然诸位修行观念之对象，出家之动机为何？”彼等向王语云：
              一  我饮友不与之水        故后嫌恶此恶事
                  今决再不为此恶        知此之故我出家

        第十一篇                                               二五三
    --------------------------------------------------------------------------
        小部经典十一                                           二五四

              二  见他人妻起欲心        故后嫌恶此恶事
                  我今再不为此恶        知此之故我出家
              三  大王！森林诸盗贼  捕获我之父
                  我为彼等问        知而答虚语
                  故后我为此        嫌恶此恶事
                  决不再为恶        是故我出家
              四  营牺牲之祭        人人为杀生
                  彼等要求我        我与彼承诺
                  故后我为此        嫌恶此恶事
                  决不再为恶        是故我出家
              五  谷酒果酒［调和酒］4   最初饮者诸人人 5
117               彼等无益今多饮        我与饮酒之承诺
                  故后嫌恶此恶事        不再为恶故出家
        彼等顺序说述五偈。
        王闻每人之回答，述赞赏之辞曰：“诸位大德！出家于诸君最为适当。”
        王听闻彼等之法，起净信之心，与衣服医药，送出辟支佛等。彼等亦向王作礼，
    离其处而去。
        尔时以来，王于物质之欲望，离欲而不关心，虽然摄取上味之食物，然对妇人
    不语不见，以离欲心起立行止。入王室静坐，观白壁为准备定，不久即起禅定，彼
    达禅定，呵斥爱欲而唱次之偈：
              六  爱欲实可忌        恶香甚多棘
                  耽溺于欲者        不得此安乐
118     时彼之第一之后自思：“此大王闻辟支佛之说法，为不满足之状，不与我等谈
    话，自入王室，是故予须把握此王。”后往王室之门口，立于门前，闻王呵斥爱欲感
    慨甚深之偈，后云：“大王！贵君呵斥爱欲，但世间无有爱欲之快乐者。”后赞美爱
    欲唱他之一偈：
              七  爱欲快乐大美味          无有快乐胜爱欲
                  生前耽于爱欲者          死后彼等可生天

        第十一篇                                               二五五
    --------------------------------------------------------------------------
        小部经典十一                                           二五六

        菩萨闻此，叱彼女曰：“此死恶婆，汝为何言，爱欲有何快乐，爱欲实为转成苦
    痛之物。”于是唱残余之诸偈：
              八  爱欲恶味为苦患          无有苦痛甚爱欲
                  生前耽溺爱欲者          死后彼等生地狱
              九  坚锐利如刀          无慈悲之剑
                  如短刀刺胸          爱欲更苦痛
            一○  身如丈之深          炭火燃其身
                  太阳热犁头          爱欲更苦痛
            一一  剧烈如毒药          或如煮沸油
                  或如铜绿青          爱欲更苦痛
119     菩萨摩诃萨向后如是说法，于是集合大臣等：“汝等大臣！汝等统治国家，予将
    出家。”多数人民悲泣，菩萨升起立于空中，与诸人教训，然后由空中飞向北方至雪
    山，于心情愉快场所结庵，出家为仙人之道，命终之后，彼继生于梵天世界。
        结分  佛述此法语后，佛言：“汝等比丘！烦恼非是小事，纵然微小烦恼，贤人
    亦应调伏。”于是佛说明四谛之理──四谛说明竟，五百人之比丘等，达阿罗汉位
    ──于是佛为作本生今昔之结语：“尔时之辟支佛等已般涅槃，后是罗喉罗之母，王
    即是我。”

    注 1  英译于第四一二，德译于第三○五及第四○八中举出。
       2  指身口意三者。
       3  香醉山Nandamulaka 为辟支佛所住之洞窟。
       4  Sara谷物所造之酒(谷酒)。meraya植物之汁所造之酒(调和酒)。
       5  原文Ye Jana patham’asu no，注Ye no game jana pathamam evarupa asum ahesum
          (于我村最初如此之人人)。

        第十一篇                                               二五七
    --------------------------------------------------------------------------
        小部经典十一                                           二五八

                四六○  优万伽王子本生谭
                                                              ［菩萨═王子］
        序分  此本生谭是佛在祇园精舍时，对逾城出家所作之谈话。某日比丘等集于
    法堂，为佛德之语：“诸位！若十力之世尊为在家者，彼于一切世界之中央为转轮
    王，具备七宝，成就四神足，将有千人以上之子相从；然世尊舍弃此殊胜之威神力，
    见爱欲之过患，夜半由［从者］车匿相伴，乘［爱马］犍陟，逾城于阿拏摩河岸出
    家，为六年之苦行，成等正觉。”尔时世尊出堂问曰：“汝等比丘！诸子今为何语坐
    于此处？”彼等云：“如是如是。”佛言：“汝等比丘！如来非只今生大逾城出家，前
    生佛亦于有广泛十二由旬波罗奈之都，舍王位而出家。”于是佛为说过去之事。
        主分  昔日，蓝玛之都有名一切施王。今日波罗奈之都，于优陀耶王子本生谭
    ［第四五八］谓之苏伦达那都，于小斯塔索玛王本生谭［第五二五］谓之斯达萨那
    都，于数那难陀仙本生谭［第五三二］谓之布拉夫玛瓦达那都，于堪达哈拉司祭官
120 本生谭［第五四二］谓之普帕瓦提都，而于此优万伽王子本生谭则谓之蓝玛都。如
    此都名时时变更。
        于此之都，一切施王有千人之王子，王与长子优万伽以副王之位。彼于某日，
    晨起驾华丽之车，以非常之威严，游行御苑；彼见树梢及草叶尖端，枝端及蜘蛛巢
    穴等处，如悬真珠之网 1之露滴，问曰：“驭者！此为何物？”“副王！此为寒期所下
    之露滴。”彼闻驭者之答，日中游于御苑，黄昏归时，不见露滴，彼问驭者：“我今
    不见露珠，露珠今往何处？”驭者答：“副王！露珠于太阳升起时，即碎入地中。”彼
    闻而恐惧战栗︰“此等有情之寿命行作(状态)亦如露滴，予于病、老、死尚未逼迫
    之中，乞愿父母，出家为宜。”彼以露滴为观念之对象，见三界如火宅，于是不往自
    己之住居，向坐于庄严具备之法庭中父王前礼拜，坐于一方，乞愿出家，唱第一之
    偈：
              一  朋友大臣相围绕        车乘之王我为礼
                  大王！我今乞愿请出家  主君许我此心愿
        时王对彼制止，述第二之偈：
              二  若汝爱欲有不足        我可为汝使满足

        第十一篇                                               二五九
    --------------------------------------------------------------------------
        小部经典十一                                           二六○

                  有害汝者我护汝        优万伽！莫作出家之乞愿
121     童子闻此唱第三之偈：
              三  爱欲对我无不足        亦无任何害我者
                  到老终无破坏事        我欲制造此洲渚(国土)
        佛唱半偈说明以上之次序：
              四(A)子向父乞愿        父又乞己子
        余半偈为王所唱：
              四(B)我子！市民皆乞愿  优万伽！莫作出家言
        童子后又唱第五之偈：
              五  军车之主王            勿止我出家
                  不耽诸爱欲            不属老支配
        童子唱此偈，王无回答之语，彼向童子之母曰：“王后！汝子向父望得承诺出
    家。”后闻此语：“贵君此为何言耶？”后急切息不得喘，坐黄金之舆，急往法庭哀愿，
    唱第六之偈：
              六  我之爱子！我愿汝之身  我禁汝出家
                  永久我见汝            优万伽！莫为出家言
122     童子闻此唱第七之偈：
              七  草叶端白露            太阳升碎落
                  如人寿无常            爱母！汝切莫止我
        虽云如此，彼女哀愿，再三再四，于是菩萨摩诃萨向父唱第八之偈：
              八  车乘之主！请王为驾夫  使母乘此舆
                  我将度苦海            使母莫妨碍
        王闻王子之言，谓后曰：“我后！汝且乘舆归去，请登(喜增)宫。”彼女闻王
    之言，不能居于彼处，由妇人等围绕而去，登上宫殿：“我子之事究竟如何？”彼女
    站立远望法廷之门。
        菩萨于母去时，更向父乞愿，王不能拒绝彼之愿望，王云：“我子！如是可依汝
    之所思，允汝出家。”王与承诺，彼得许可时，菩萨之末弟财胜童子礼拜父王：“父
    王！“请许予亦出家。”王一并承诺。兄弟二人拜王，舍弃爱欲，多人围绕，由法廷出，

        第十一篇                                               二六一
    --------------------------------------------------------------------------
        小部经典十一                                           二六二

    后眺望菩萨摩诃萨：“予子出家，蓝玛都城将空虚矣。”后悲叹而唱次之二偈：
              九  汝急去！告彼为贤者 2  蓝玛都空虚
                  优万伽出家            一切施王许
123         一○  千子之长兄            青年譬黄金
                  强力之童子            出家披袈裟
        然菩萨亦未立即出家，彼与末弟财胜童子一同拜辞父母，出都而去，而使多人
    归回，两人进入雪山，于适心之场所结庵出家为仙人。而后起得禅定神通，以树根
    果物渡一生涯，死后生至梵天世界。
        最后为佛偈说明其义：
            一一  优万伽胜财       二童子出家
                  舍弃父与母       断灭死缚著
        结分  佛述此法语后，佛言：“汝等比丘！非只现在，如来前生亦弃舍王位而出
    家。”于是佛为作本生今昔之结语：“尔时之父母是今之大王族，财胜童子是阿难，
    优万伽即是我。”

    注 1  “真珠之网”，底本为(muttajalakare nalagge) 应读为muttajalakarena 方为
          正确。
       2  “汝急去”云，为后命令侍女之言，“为贤者”为向王子之传言。

                四六一  十车王本生谭
                                                              ［菩萨═贤者］
        序分  此本生谭是佛在祇园精舍时，对某父亡之地主所作之谈话。彼于父亡之
    时，为愁叹所打击，放弃一切工作，只为悲泣。佛于晨起眺望世间，观彼已达预流
124 果之状态，于是翌日，佛往舍卫城步行托钵，食已，遣去诸比丘等，只一年少沙门
    随行，前往彼家。交谈而坐，佛以爱语问曰：“优婆塞！汝悲痛耶？”“唯然，世尊！
    父亡之悲，使予逼恼。”佛言：“优婆塞！昔之贤人如实知八世间法 1时，而无丝毫
    之悲痛。”佛应彼之乞求，说过去之事。

        第十一篇                                               二六三
    --------------------------------------------------------------------------
        小部经典十一                                           二六四

        主分  昔日于波罗奈之都，有十车大王其人，舍恶行以正义治国，彼之一万六
    千夫人之最年长第一之后，产有二王子及一王女。长子名罗摩贤者，次子名相童子，
    王女名清凉。
        其后第一之后殁，王为彼女之死而悲叹，由大臣注意营办彼女之葬式，王又以
    其他夫人置于第一后之地位。彼女甚合王意，至受宠爱。彼女其后妊娠，注意胎儿，
    产一王子，名芭拉陀童子，王爱此一王子，谓后曰：“予与汝任何选择之物。”彼女
    接受其言亦暂置之。然童子七岁之时，彼女至王前云：“大王！汝前许予子可选择任
    何之物，今请与彼。”“王后！汝可选择所欲之物。”“大王！请让予子继承王位。”王
    弹指 2曰：“汝死恶婆！予之二王子如日之光辉，汝杀彼等，则汝子之王位有望。”
    彼女为王叱责，心甚恐惧，回返自己后室，然其后数日，屡屡向王乞求王位。
        然王不与彼女所选之物，王自思：“妇人者乃不知恩之反逆者，彼女或伪为制造
    予之书信，或伪行贿赂使杀王子。”于是彼呼王子近前，谈此事情：“吾子等！汝等
    住于此处实甚危险，汝等往邻国或往森林，于予死荼毗时返来继承属我家族之王位。”
125 又呼占相师前来询问自己寿命之期限，彼等云︰“有十二年之寿命。”王闻之云︰“吾
    子等！今后十二年来揭王之天盖 3。”彼等云：“谨遵王命。”向父涕泣拜辞，出王宫
    而去。王女清凉亦云：“予亦愿随兄等一同前往。”向父乞假，悲泣而去。
        彼等三人由多人围绕出离王城，多人归去，三人次第入于雪山，向有水而又易
    得种种树实之处结庵，依果实彼等三人维系生命而活。
        相贤者与清凉女对罗摩贤者请求云：“兄长如我等父执地位，请住此庵，予等持
    树实前来养育兄长。”得兄之同意。自此以来，罗摩贤者，残留其处，余者持种种果
    实养彼。
        如是彼等以种种果实生活居住之时，十车大王过于心悬王子等，第九年而殁。
    后于王之葬仪毕，为自己之子揭示天盖，大臣等云：“天盖之主现住森林之中。”不
    与王位。芭拉陀童子云：“予将往森林伴出予兄罗摩贤者揭示王之天盖。”彼执王之
    五种标章 4，整饰四种军队 5，到达彼之住所，于不远之处安置阵营，于相贤者与
    清凉女往森林时，彼入于庵之境内，罗摩贤者于门如善据黄金之像毫无怖畏安乐
    而坐。彼行近其前，礼拜而坐于一方，告以王所发生之事，与大臣等一同稽颡涕泣。
    罗摩贤者决无悲伤亦无涕泣，彼之五官一无变化。

        第十一篇                                               二六五
    --------------------------------------------------------------------------
        小部经典十一                                           二六六

        芭拉陀于黄昏泣而坐时，他之二人持种种之树实归来，罗摩贤者自思：“彼等尚
126 在年幼，彼等尚无如予之了解事物之智慧，因此忽然告以‘予等之父已殁’，彼等将
    不堪悲痛，心脏破裂，予以方便使彼等下入池中而立，使之闻此突然发生之事。”于
    是向彼等指示前方一池云：“汝等时常不归，此为汝等之惩罚，下入此水中而立。”
    唱前半之偈云：
              一(A)如何？相弟与清凉  汝等下水立
        彼等依兄之言，即下往水中而立。时彼向彼等告以发生之事，唱残余之半偈：
              一(B)十车王崩去芭拉陀所云
        彼等闻父死之报告而气绝，彼再语彼等，彼等再度气绝，如是三度气绝，大臣
    由池中将倒卧之彼等运出，使坐于地上。彼等苏息之时，一切诸人相互涕泣悲汉而
    坐。
        尔时芭拉陀童子自思：“予之兄姊相童子与请凉女闻父之死，悲痛不堪，然罗摩
    贤者竟无悲泣，彼不悲之原因究竟为何？予将向彼闻见。”于是彼询问而唱第二之
   偈：
              二  罗摩依据何威力        应悲痛时汝不悲
                  汝闻父死不悲痛        苦恼何不征服汝？
        时罗摩贤者以自己不悲之理由向彼说明：
              三  任人如何多悲叹        难为之事无奈何
                  如何有智有慧者        空自悲痛使自苦
127           四  青年与老人        愚人与贤者
                  富者与贫者        任人皆死去
              五  譬如熟果实        恐怖其常落
                  生死诸人人        常有死畏怖
              六  晨会诸人人        夕有不见者
                  夕会多人人        晨有不见者
              七  愚人害自己        空自徒悲叹
                  多赍诸利益        贤者应为此
              八  身瘦颜色褪        一切自己害

        第十一篇                                               二六七
    --------------------------------------------------------------------------
        小部经典十一                                           二六八

                  死者不复苏        悲叹竟无益
              九  譬如家燃烧        依水可灭消
                  有智有闻慧        贤人亦如是
                  急起止悲哀        如风散飞绵
            一○  一人之死一族生        一切生类实如是
                  若人能依第一义        皆有关连共互住
            一一  是故贤者多闻者        洞察此世与他世
                  人死悲痛虽大事        知法心意自无苦
            一二  此我亲族不施舍        养育彼等使受乐
                  我善护持其余者        此为智者之所行
        依此等偈，彼说明世之无常。
129     集会之诸人听闻罗摩贤者说明世无常之说法，均止住悲痛。
        而后芭拉陀童子礼拜罗摩贤者云：“请兄受承波罗奈都之王位。”“吾弟！汝可与
    相童子及清凉女伴往执行政治。”“吾兄！汝如何？”“吾弟！父王告予‘逾十二年返
    来为政’，予若今往，违背父言，今后三年将往。”“其间谁掌政治？”“汝可为之。”
    “否，予等不能为。”罗摩贤者云：“如是，于予归前，以此履物治之。”于是脱下自
    己之草鞋与之。彼等三人取履物礼拜贤者，由多人围绕，往波罗奈之都。
130     彼之履物于三年问执掌政治，大臣等置草鞋于凤辇乘，决定诉讼。若决定恶时，
    则履物相互击打，见履物之指示，再改正决定；若决定正当，则履物无音而静止。
        贤者经过三年，出森林达波罗奈之都，入于御苑。童子等知彼返来之事，彼等
    由大臣等围绕前往御苑，以清凉女为第一之后，行二人之灌顶式。菩萨摩诃萨于是
    即位，乘严饰之车，为多人围绕而入都，右旋为礼，升至善月王宫之大广间，自此
    以来，彼于一万六千年间，以正义而为政治，升往天界。
            一三  罗摩为政治        一万六千年
                  有首如螺贝 6      政治大臂者
        此为现等觉者之偈，说明其讯息。
        结分  佛述此法语后，说明圣谛之理──说明四谛竟，此地主达预流果──佛
    为作本生今昔之结语：“尔时十车大王是净饭大王，母是摩诃摩耶夫人，清凉女是罗

        第十一篇                                               二六九
    --------------------------------------------------------------------------
        小部经典十                                             二七○

    喉罗之母，芭拉陀是阿难，相童子是舍利弗，徒众是佛之徒众，罗摩贤者即是我。”

    注 1  八世间法attha lokadhamma ：一、得(labha)二、不得(alabha)三、称(yaso)
          四、讥(ayaso)五、毁(ninda) 六、誉(pasamsa)七、乐(sukham)八、苦(dukkham)。
       2  弹指，嘲弄人时或叱责人时所作之表示。
       3  揭天盖乃即王位之意。
       4  王之五标章panca rajakakudhabhandani 一、扇(valav1jani)，二、冠(unhisa)，
          三、剑(khagga)，四、天盖(chatta)，五、履物(paduka)。
       5  四种之军队Caturangin1：一、象兵(hattharuha)，二、马兵(assaruha,anika-t
          tha)，三、车兵(rathika)，四、步兵(pattikarika)。
       6  “螺贝之首”(kambu-g1vo)注为“似黄金之相首”(suvannalingasadisag1vo)，此在
          Stede 辞典中释为having a neck shaped like a shell,i.e. in spirals,having lines
          or folds,considered as lucky。英德两译亦有类似之说明。

                四六二  防护童子本生谭
                                                              ［菩萨═大臣］
        序分  此本生谭是佛在祇园精舍时，对放弃精进努力之一比丘所作之谈话。彼
    为舍卫城之住民，上好门第之子，闻佛说法而出家，彼完成由阿阇梨(轨范师)及
    和尚(亲教师)所命之义务，通晓两波罗提木叉，满过五年，彼思：“予欲得业处 1,
    将住森林。”彼向阿阇梨及和尚乞假，往拘萨罗国某边疆之村。于彼处，信乐彼之威
131 仪作法，诸人为彼造柴庵，互通闻问。雨期近至，彼努力用功统一心意，依非常之
    精进，三个月间，修习业处，然彼尚不能认识曙光，彼思：“予确如佛说四种人 2中
    之最平淡无奇者 3，予住于森林将有何益？”“予往祇园精舍，得拜见如来殊胜之颜
    色，听闻甜蜜之说法。”彼放弃精进，由森林出，渐次往祇园精舍而来。
        于是由阿阇梨、和尚、友人及知己等问其返来之理由，彼言其事情。彼等对彼
    责难：“何故为如此事？”伴彼往佛前，佛言：“汝等比丘！何故伴来汝等不欲之比
    丘？”告曰：“世尊！此比丘放弃精进而归来。”佛问比丘曰：“是真实耶？”答曰：

        第十一篇                                               二七一
    --------------------------------------------------------------------------
        小部经典十一                                           二七二

    “世尊！是为真实耶。”佛言：“比丘！汝为何放弃精进耶？于此教法不精进怠慢之
    人，不能得最上之阿罗汉果，而精进之人则能成就此法。汝于前生为有努力堪忍教
    训者，依此理由，汝为波罗奈都之国王百子中之末子，能守贤者之教训，而能得王
    之白天盖。”于是佛为说过去之事。
        主分  昔日梵与王于波罗奈都治国时，有防护童子为王之百子中之末子。王云：
    “每子一人应各学适当之学。”与每子以一大臣为师。时菩萨为童子之师，为一贤人
    学者，立于王子父执之地位。大臣等使学习学业终了之王子见王，王与彼等以地位
    而后送出；防护童子已极一切学术之蕴奥，彼问菩萨：“师尊！若予父派遣予至其他
    地方，予将如何为之？”菩萨曰：“王子！若汝被提供地方时，汝不接受，汝向王云：
    ‘大王！予为末子，予如亦出往他处，陛下膝下空虚，予愿侍王左右。’”于是某日
    防护童子向王礼拜立于一方，王向彼问曰：“我子！汝之学业终了耶？”“唯然，大
132 王！”“汝可选择汝所好之地方。”“大王！汝之膝下空虚，予愿侍王左右。”王甚满足：
    “甚善。”王与同意。
        其后彼居王之膝下问菩萨曰：“师尊！今将如何？”菩萨云：“请向王索取一处
    古之御苑。”彼云：“谨如君命。”彼由王得受御苑后，以彼处所生之花与果实，结交
    亲近都中之有力者。彼复问菩萨：“现将如何？”菩萨云：“王子乞愿于王，向市内诸
    人施与食物及著物。”彼如其言，对市内之人，一人不遗施与食物与著物。彼更问菩
    萨求王许可，对宫中使者、马匹、军队，悉皆无有遗漏，与以施物。此外对由外国
    前来使者住居之照顾，对诸商人税金之平均分担，即一切应为之事，彼皆自行之。
    如是彼从菩萨摩诃萨之忠告，对一切宫城内外人人、市民、国民及外来人等，恰如
    铁练之状，依各各四摄事 4而结缚亲近。于是彼受人人之喜爱。
        其后，王于临终，大臣等集于床前问曰︰“大王！陛下归隐之后，与谁王之白天
    盖？”王答曰：“予之诸子对王之白天盖有同等之权利，然可与汝等中意之人。”彼等
    于王崩后，葬式终了，于第七日集会说明：“大王遗言：‘汝等中意者揭王之白天盖。’
    予等中意于防护童子。”于是由王之一族围绕，以黄金饰房之白天盖为彼所揭。防护
    大王依菩萨之忠告，以正义治国。
133     他之九十九人童子云：“予等父王驾崩，诸人使防护揭得天盖，彼为末弟，天盖
    不可加诸于彼，天盖应为我等长兄所揭。”彼等一同以书信送交防护大王：“天盖应

        第十一篇                                               二七三
    --------------------------------------------------------------------------
        小部经典十一                                           二七四

    与我等，否则诉之战争。”于是包围都城。王向菩萨告知此事，问曰；“我等今将如
    何？”彼答曰：“大王！不可与陛下之兄等战争，即将陛下之君父所有之财产分作百
    分，向九十九位兄长发送通知谓曰：‘诸位此皆父王之所有物，请与分取，予与诸
    兄不起战争。’”彼依照施行。此时彼之长兄布萨童子告其他诸弟曰：“诸君！无人能
    有胜王者，我等之末弟虽为敌人而决不敌对，反将父王之所有物送与我等，且云‘予
    决不与诸兄战争。’然我等不能一时皆揭天盖，我等唯有使一人揭起天盖，应使彼
    为王，并谒彼向彼受取王领而后归回我等之地方。”于是彼等一切童子解散都之包
    围，停止敌对行为而入都，王亦使大臣等对彼等表示敬意而出迎。童子等率诸多从
    者步来登上王宫，对防护大王表示恭顺，坐于低之座席；防护大王坐白天盖下狮子
    座上，名声吓吓，威风堂堂，而王下眺所至场所，悉皆震骇。
        布萨童子眺望防护大王之威容自思：“予等之父王，恐已知自己殁后防护童子为
    王之事，故与我等地方而不与彼。”于是彼与王会谈唱次之三偈：
134           一  大王！思起民之主(父王)    知汝之戒德
                  敬他诸童子                不与汝何物
              二  大王尚在时            或往天上时
                  予之一族！见己之利益  承诺汝王位
              三  防护！汝依何戒行  立于同族上
                  何故一族众        无能超越汝？
        防护大王闻此说自己之德，唱次之六偈：
              四  王子！沙门及大仙  我均不嫉视
                  我尊敬彼等        跪拜其足下
              五  沙门仙人喜德行        彼等德法俱相应
                  我欲听闻彼说法        教训于我无嫉念
              六  沙门及大仙        我闻彼等言
                  毫不起轻视        我心喜法缘
              七  象兵与卫兵(马兵)  车兵步兵等
                  我常于彼等        与衣食不怠
              八  大臣顾问官        辅我从者等

        第十一篇                                               二七五
    --------------------------------------------------------------------------
        小部经典十一                                           二七六

135               波罗奈之都        供与肉酒水
              九  又有富商贾        彼等诸国来
                  我计彼等便        布萨！如此知守护
        时彼布萨童子闻彼之德，唱次之二偈：
            一○  防护！汝实依法者  汝胜予一族
                  汝今可治国        贤慧利益者
            一一  汝由一族所围绕        积集种种之宝德
                  诸敌无能征服事        修罗无能征帝释
136     防护大王与一切兄等非常之荣誉，彼等于彼之前滞留月半，彼等云：“大王！诸
    地方盗贼起时，予等以为监督，陛下可安享国政之乐。”于是各各归返自己之地方。
    王从菩萨之忠言而行，寿命终后，往生天国。
        结分  佛述此法语后，佛言：“比丘！如此汝于前生堪从忠告，然今生汝何故不
    精进耶？”佛为说四谛之理──说明四谛竟，彼比丘达预流果──于是为作本生今昔
    之结语：“尔时之防护大王是此比丘，布萨童子是舍利弗，其余弟兄是大小长者，徒
    众是佛之徒众，与忠言之大臣即是我。”

    注 1  业处Kammatthana，巴利佛教有四十业处之数，即十遍处、十不净观、十念、四无量、
          四无色、界差别、食厌观。
       2  在德译之注，举预流、一来、不还、罗汉四种。然四种人依汉译亦有几种，例如：一、从
          闇趣闇，二、从闇趣明，三、从明趣阇，四、从明趣明；又一、顺流行者，二、逆流行者，
          三、自住者，四、到彼岸者等是。
       3  “最平淡无奇者”(padaparama)，英德两译为The most devoted to worldly condi-
          tions；der weltlichkeit am nachsten，两者为同样之注释。于Stede 之辞书中说明为
          one whose highest attainment is the word(of the text,and not the sense of it
          )。
       4  “四摄”即布施、爱语、利行、同事。

        第十一篇                                               二七七
    --------------------------------------------------------------------------
        小部经典十一                                           二七八

                四六三  苏婆罗迦贤者本生谭
                                                                ［菩萨═贤者］
        序分  此本生谭是佛在祇园精舍时，对般若波罗蜜 1(最上智慧)所作之谈话。
    某日黄昏之时，等待如来出堂说法之比丘等，集于法堂：“诸君！佛实为大智、广智、
    明智、速智、利智、锐智者，具备临机应变之方便智，其智广大如大地，甚深如大
    海，广阔如虚空，于一切阎浮提(全世界)所起之智，无得凌驾十力之世尊者─譬
137 如于大海所起之波，不能超越其岸，又如达岸时，波即破碎。如依其智，无任何人
    能超越十力之世尊者，若达佛之足前，其人必被破碎。”如是比丘等说明十力世尊之
    大般若波罗蜜(最上之大智慧)。佛适出堂问曰：“汝等比丘！诸子今为何语，坐于
    此处？”答云：“如是如是。”佛言：“汝等比丘！世尊非只今生为具智慧者，彼于前
    生智慧尚未成熟时，即为一具智慧者，彼虽盲目，于海洋中依海洋之标帜而知‘此
    海中有如是如是之宝。’”于是佛为说过去之事。
        主分  昔日在巴鲁王治国时，巴鲁之海滨有一港村，尔时菩萨生为巴鲁
    海滨船户头之子，身为可爱之黄金色，彼名苏婆罗迦童子。彼于多人服侍下成长，
    十六岁时，极乘船学术之蕴奥，其后父殁，彼即为船户之头，操乘船之业。彼为贤
    者，具备智慧，彼所乘坐之船，决无灾害发生。
        其后彼之两眼为盐水所害而失明，彼自其时以来，虽为船户之头，但不作操船
    之业，彼思：“予将赖王以生活。”彼往王之前。时王任命彼为评价鉴定之工作，自
    此来，王之象宝、马宝、真珠宝、摩尼宝(宝石)等等之鉴定，使彼为之。
        尔时，某日之事，有率黑岩顶色象而来之人等曰：“此可为王所乘用之象。”王
    见其象云：“可使贤者见之。”于是诸人率象往彼之前。彼以手抚摸象之身体，告曰：
    “此不适为王者之象，彼之后足伤残。何以故？母象产时，未能以肩承受，于是落于
    地上，后足伤残。”诸人问牵象而来人等，彼等云：“贤者之言，是为事实。”王闻此
138 事，甚感满足，与彼铜币八枚。
        复于某日，有牵一匹马来之人等云：“此可为王之马乘。”王又使将此马送贤者
    之前。彼以手抚摸后云：“此马不适为王者之马乘，何以故？此马生而母死，故此马
    未得母乳，未能十分发育。”彼之所云又为真实，王又闻此，甚感满足，与以铜币八

        第十一篇                                               二七九
    --------------------------------------------------------------------------
        小部经典十一                                           二八○

    枚。
        尔时某日，又持车来人等云：“此可为王之车乘。”王亦使送彼所。彼以手抚摸
    车后云：“此车为空洞之木所作，故不适王乘用。”彼所云又为事实，王又闻之与铜
    币八枚。
        时有向王持来价值甚高之毛毡之人等，王又命送彼之前，彼以手抚摸后云：“此
    毡有被鼠啮破之一洞。”诸人检视，发现其处告王，王甚满足，与铜币八枚。
        彼自思：“此王对鉴定如是希有之事，只与以铜币八枚，此赠物只可为理发师之
    礼物，此王概为理发师之子，奉仕此王实无利益，予将归自己之住所。”于是回归巴
    鲁海滨之港。
        彼住于其处时，商人等准备乘船出海，彼等考虑：“我等将使谁同乘？”“苏婆罗
    迦贤者所乘之船，决不蒙害，彼为贤者，善巧方便。彼虽盲目，但苏婆罗迦贤者为
    一殊胜之盲目者。”于是往彼之前乞愿曰：“请为我等之船头。”彼云：“诸君！予为
    盲目之人，如何能为操船之工作。”“头主！汝虽盲目，但对予等而言，实为第一人。”
139     于是一再恳求，彼与承诺：“甚善，诸君！予依诸君之言 2，乘船前往。”于是乘入
    彼等之船。
        彼等依船向大洋驶出，船七日间，无事进行，尔后不时风起，四个月之间，漂
    流于大海上，到达库罗玛拉海域。彼处有身体似人，口如剃刀之鱼类，出没于水中
    商人见此鱼类，向菩萨问其海之名，唱第一之偈：
              一  出没如人鱼            剃刀之鼻嘴
                  苏婆罗迦！我等向汝问  此为如何海？
        摩诃萨因彼等问，依自己乘船之经验较量，唱第二之偈：
              二  出帆巴鲁滨        诸商求财宝
                  迷船来此处        库罗玛拉海
        而此海产金刚石，摩诃萨自思：“若予语彼等‘此为金刚石海’，则彼等为贪欲
    而采多量之金刚石，船将沉没。”彼不语彼等，使船系留，而以方便握一网绳如取鱼
    状，投纲捞取金刚石之宝，投入船中，而将其价值少之物品弃于海中。
        船过其海，往火鬘海之处而行，其海燃烧如火聚，如悬于中天之太阳放大光明。
    诸商人以偈问彼：

        第十一篇                                               二八一
    --------------------------------------------------------------------------
        小部经典十一                                           二八二

              三  我等见此海            如火如太阳
                  苏婆罗迦！我等向汝问  此为如何海？
      摩诃萨复向彼等继续说偈：
140           四  出帆巴鲁滨        诸商求财宝
                  迷船来此处        其名火鬘海
        而此海多产黄金，摩诃萨依如前状，由其处采黄金投入船内。船更过海，达辉
    耀光如乳酪之酪鬘海，商人以偈问其名：
              五  我等见此海        如酪又如孔
                  我等向汝问        此为如何海？
        摩诃萨继续以偈语之：
              六  出帆巴鲁滨        诸商求财宝
                  迷船来此处        呼为酪鬘海
        而此海多产白银，彼仍以如前之方便采之，投入船中。船更过海，到达海面辉
    耀如青色草禾又如谷物之佃，名青色草鬘海。商人以偈问海之名：
              七  我等见此海            如草又如谷
                  苏婆罗迦！我等向汝问  此为如何海？
        彼继续以偈说明：
              八  出帆巴鲁滨            诸商求财宝
                  迷船来此处            青色草鬘海
        而此海多产青摩尼(绿柱玉)之宝，彼仍以如前之方便采宝玉，投入船中。船
    过其海，到达如苇林之状，又如竹林之状之苇鬘海。商人以偈又问其名：
141           九  我等见此海              如苇又如竹
                   苏婆罗迦！我等向汝问   此为如何海？
        摩诃萨继续以偈说明：
            一○  出帆巴鲁滨         诸商求财宝
                  迷船来此处         呼为苇鬘海
        而此海多产竹色之琉璃，彼又使采投入船中。商人等过苇鬘海见瓦拉巴姆迦海，
    彼处海水由四面八方卷起拥近船边，四方有如同绝壁之大洞卷起之水波，生出恐怖

        第十一篇                                               二八三
    --------------------------------------------------------------------------
        小部经典十一                                           二八四

    劈耳之音声，如使心脏破裂。商人等见此，恐怖战栗以偈问其名曰：
            一一  不思此海此世物            闻此音声大畏怖
                  譬如大洞与绝壁            此海我等从未睹
                  苏婆罗迦！我等向汝问究竟  此处名为如何海？
        菩萨继续告其名曰：
            一二  出帆巴鲁滨        诸商求财宝
                  迷船来此处        瓦拉巴姆迦
142     菩萨摩诃萨云：“诸君！到达此瓦拉巴姆迦海，决无能有归还之船，船到此海，
    必至沉没破灭。”然此船中有七百人乘坐，彼等为死之怖畏，如在无间(阿鼻)地狱
    被煎煮之众生，异口同音放出悲哀之声。摩诃萨自思：“除予之外，无任何人能救此
    等诸人之安全。予将立愿，救助彼等。”于是向彼等云：“立即用香水使予沐浴，使
    予著新衣服，预备盛物之钵，置于船之先端。”彼等急忙照办，摩诃萨以两手执盛物
    之钵，立于船头发愿唱最终之偈：
            一三  自有记忆限          达知觉以来
                  我对一生物          不知故意害
                  依此真实语          使船安全归
        四个月之间行遇异国之船，今归路如有神通，依神通之威力，仅一日之间到著
    巴鲁滨港，而船更又向陆上行近过八宇沙婆 3丈，立于船头家之门前而止。摩诃萨
143 分与彼等诸商人金、银、摩尼、珊瑚、金刚石等，并与彼等教训云：“此等诸宝，诸
    位已充分获得，今后决再勿为航海之事。”菩萨一生涯为布施之善业，生于天之都城。
        结分  佛述此法语后，佛言：“汝等比丘！如来前生即为如此之大智者。”于是
    佛为作本生今昔之结语：“尔时之徒众是佛之徒众，苏婆罗迦贤者即是我。”

    注 1  Pannaparami 为梵语之Prajna-paramita 普通汉译为般若波罗蜜(多)，译为度或到
          彼岸。巴利语波罗蜜(parami)为最极最上之义。
       2  原文为tumhehi arocitasannaya  niyyamako bhavissami译为“自己盲目，不能见海
          与空，诸君以观察告予，予依其言之状况判断，驶船操作”之意。
       3  宇沙婆usabha，一宇沙婆等于百四十肘，即二百尺余，故八宇沙婆约一千六百余尺。

        第十一篇                                               二八五
    --------------------------------------------------------------------------
        小部经典十一                                           二八六


小部经典十二

           目        次

           小部经典十二     本生经七                           悟醒 译

        第十二篇
    四六四  小郭公本生谭…………………………………………………………………一
    四六五  跋陀娑罗树神本生谭…………………………………………………………一
    四六六  海商本生谭…………………………………………………………………一八
    四六七  欲爱本生谭…………………………………………………………………二六
    四六八  阇那散陀王本生谭…………………………………………………………三五
    四六九  大黑犬本生谭………………………………………………………………四○
    四七○  拘私夜长者本生谭…………………………………………………………四九

        目  次                                                 一
    --------------------------------------------------------------------------
        小部经典十二                                           二

    四七一  牡羊本生谭…………………………………………………………………四九
    四七二  大莲华王子本生谭…………………………………………………………四九
    四七三  真友非友本生谭……………………………………………………………六○

        第十三篇
    四七四  庵罗果本生谭………………………………………………………………六四
    四七五  攀达纳树本生谭……………………………………………………………七二
    四七六  敏捷鹅本生谭………………………………………………………………七八
    四七七  小那罗陀苦行者本生谭……………………………………………………八六
    四七八  使者本生谭…………………………………………………………………九三
    四七九  迦陵讹王菩提树供养本生谭………………………………………………九七
    四八○  阿吉提婆罗门本生谭……………………………………………………一○九
    四八一  陀伽利耶青年本生谭……………………………………………………一一八
    四八二  卢卢鹿本生谭……………………………………………………………一三三
    四八三  舍罗婆鹿本生谭…………………………………………………………一四二

        第十四篇
    四八四  稻田本生谭………………………………………………………………一五八
    四八五  月紧那罗本生谭…………………………………………………………一六五
    四八六  大鹗本生谭………………………………………………………………一七三
    四八七  郁陀罗迦苦行者本生谭…………………………………………………一八二
    四八八  莲根本生谭………………………………………………………………一九○
    四八九  善喜王本生谭……………………………………………………………一九九
    四九○  五者布萨会本生谭………………………………………………………二一二
    四九一  大孔雀王本生谭…………………………………………………………二二○
    四九二  木工养猪本生谭…………………………………………………………二二九
    四九三  大商人本生谭……………………………………………………………二三八
    四九四  娑提那王本生谭…………………………………………………………二四四
    四九五  十婆罗门本生谭…………………………………………………………二五○
    四九六  次第供养本生谭…………………………………………………………二六一

        目  次                                                 三
    --------------------------------------------------------------------------
        小部经典十二                                           四

    一  中文索引…………………………………………………………………………(1)

IV.144          第十二篇

                四六四  小郭公本生谭

        此一本生谭，在鸠那罗本生谭(第五三六)中，详细说明。

                四六五  跋陀娑罗树神本生谭
                                                              ［菩萨═树神］
        序分  此一本生谭 1是佛在祇园精舍时，对亲族之利行所作之谈话。舍卫城给
    孤独长者之家，常为五百比丘准备食物，同样在毗舍佉之家、拘萨罗王［波斯匿］
    之宫廷，亦复如是；然，在宫廷，虽然与以种种上味之食品，但在彼处，无任何人
    与比丘亲近，因此，比丘等不在王宫摄食，持得食物后，即往给孤独长者或毗舍佉
    或其他亲密深者之家进食。

        第十二篇                                               一
    --------------------------------------------------------------------------
        小部经典十二                                           二

        某日，王云：“有布施之物被赍送，应向比丘布施。”于是将食物持往食堂。然，
    食堂中比丘不见一人，王问向何处而去？答曰：“往各自亲密者之家坐食。”王闻此，
    于朝食完毕后，往佛之处问曰：“世尊！食物以何者为最优？”佛：“大王！亲爱为最
    优，纵令酸粥之物，以甚深亲切为布施，则食之有味。”王：“世尊！谁有甚深之亲
    切施与比丘？”佛：“大王！亲族或释迦族。”
        于是，国王自思：“予将以释迦族之女，迎来为予第一之后妃，如是，比丘等必
145 如亲族与自己甚深相亲。”于是，彼起座归自己之王宫后，遣使者赴迦毗罗城使云：
    “予欲娶得一女，望与贵君等结亲戚。”释迦族之众人闻使者之言，一同聚集商谈：
    “予等住于拘萨罗王命令所行之处，若不与女，必有大报复；若与之，实将灭我等之
    族统，如之何则可？”于是，摩诃那摩向彼等云：“汝等勿忧，予有自己之女名禹翅
    刹那(行雨)，乃那竭门多下婢之胎所生，年方十六，无上美丽、光艳非常，由父方
    而论，亦为刹帝利所生。以之与王，告为刹帝利之女，有何不宜。”释迦族诸人赞成
    甚善，呼王之使者云：“甚善！予等奉献一女，汝可受之伴其归去。”
        然，使者等自思：“此等释迦族诸人，对于出生种姓傲慢，彼等口说：‘此予等
    同种所生之女’，但与不同等之女。因此，必须此女与此诸人一同同席而食，始可得
    行。”于是，彼等作如次之言：“予等伴归，但请此女与贵君等一同同席进食而后归
    去。”释迦族诸人与使者等宿泊之处，又复思虑如何处置。摩诃那摩云：“汝等忧虑
    无用，予使方便之法。贵君等于予食事之时，美饰禹翅刹利，伴其前来，而于予食
    少许时云：‘大王！如是所谓之某王有信前来，请御览此使书。’于是，使予见信。”
    诸人善遵其命，于彼食事之时，美饰此女，摩诃那摩云：“伴女前来予处，与予一同
    进食。”诸人云：“饰女之后，即前来。”但稍延缓而至。彼女谓与父一同进食，将手
    放入同一容器之中。摩诃那摩与彼女一同取一片食物入口，而于伸手取第二片时，
    彼等云：“大王！如是所谓之某王有信前来，请御览此使书。”彼等呈上书信。摩诃
146 那摩云：“吾女！汝且进餐。”彼以右手置容器中，以左手取信阅读。彼于熟读使书
    之间，彼女进食。彼女食事终了，彼则洗手漱口。于是，使者等对彼女确为彼之女
    持有确信，而不能知其秘密。
        摩诃那摩派遣诸多服侍之人，送女前往。使者等伴随彼女抵舍卫城，向王申述：
    “此女生为正统，确系摩诃那摩之爱女。”国王甚喜，装饰市中后，积财宝如山，使

        第十二篇                                               三
    --------------------------------------------------------------------------
        小部经典十二                                           四

    女立于其上，为之灌顶，即第一后妃之地位。彼女受王之宠爱。
        其后不久，彼女怀妊，受王十分照顾，十个月满，分娩生产一黄金色之王子。
    命名之日，王遣人亲往自己太妃之所讯问：“释迦王之王女禹翅刹利生产王子，应附
    何名？”而持此使书前住之大臣，生来稍有耳聋，彼往太妃之所传命，太妃闻此云：
    “禹翅刹利于未产子时，尚且凌驾一切诸人之上，今将更为大王所宠爱之甚者。”聋
    大臣误将瓦拉巴(有宠爱者)之言辞，错听了解为毗琉璃(增长者)，向王之处回报
    云：“大王！王子殿下应附以毗琉璃之名。”国王自思：“此必为我等祖先之族名。”
    于是命名为毗琉璃。
        自此，王子与一般王子同样被尊敬长大。七岁之时，彼见其他儿童，由母方之
    祖父家中持来象马等玩具，于是，向母后妃问曰：“母亲！他之儿童由祖父之家持来
    赠物，而我不得任何人处持来。母亲！汝无父母耶？”彼女云：“吾子！汝之祖父乃
    释迦之王族，然住甚远，故无何馈赠。”彼女哄骗于彼。
        更于彼十六岁时，彼云：“我欲往与祖父相会。”母：“汝欲往彼处何为？”彼女
    对彼阻止。彼再三再四乞愿，后妃之母遂加承诺：“如是，予等前往。”彼向父王告
147 知后，由多数之从者相随，出发前往。禹翅刹利于此之先送信嘱云：“予在此生活安
    乐，贵君切勿使彼知悉任何秘密。”释迦族人等知毗琉璃前来，皆谓：“我等不能对
    彼尊敬。”并将幼年之儿童等全部送往乡间。
        王子到达迦毗罗城时，释迦族之诸人集坐于公会堂中，王子往公会堂中站立，
    诸人云：“此为汝之祖父，此为汝之叔父。”彼向诸人巡回应对。彼为辞仪颇感背痛
    腰酸，但并无一人对自己答礼，彼见而问曰：“何故对予不返致辞仪。”释迦族之人
    等云：“青年子弟等已均往田舍之故。”于是，对彼与以敬意。
        彼于停留数日间后，随诸多之从者而去。此时，有一下婢以牛乳与水净洗彼于
    公堂所坐之座椅，并讥嘲云：“此为禹翅刹利下婢之子所坐之椅。”王子从者一男因
    忘置兵器于堂中，返回来取，不图耳闻对毗琉璃王子之骂声，兵士问其秘密，知“禹
    翅刹利王妃乃释迦族之摩诃那摩下婢之胎所生”，此男向兵士等传闻此话：“禹翅刹
    利实为下婢之女”，于是，兵士中大起骚动。王子闻此，心中深为含恨：“甚善！此
    奴等以牛乳与水净洗予所坐之椅，当予即王位之晓，立即取此奴等喉管之血，以洗
    净予所坐之椅。”

        第十二篇                                               五
    --------------------------------------------------------------------------
        小部经典十二                                           六

        彼向舍卫城归来，大臣等将一切事向王申述，王对释迦族人发生愤激：“彼等以
    下婢之女与我。”于是，对禹翅刹利及王子所受之尊敬，完全废止，只与其得相当于
    奴隶男女之待遇。
        由此经数日后，佛来王宫处坐。王进其处白佛：“世尊！贵君之亲族人等与我以
    下婢之女，故予对彼女及其子废除尊敬，只与其得相当奴隶男女之待遇。”佛言：“大
148 王！释迦族之人等所为，固有不当，如与之，则应与以同族之女。然，大王！予向
    陛下申言，禹翅刹利确为王女，于刹帝利族王之宫殿受灌顶者；又，毗琉璃亦为依
    刹帝利族之王所生者，‘母之姓等何关，乃父之姓始为标准。’此，古之贤者所云。
    有拾集薪木之贫苦妇人而得与以第一后妃之位，而于彼女之胎所生之子得即亘十二
    由旬波罗奈之王位，称运薪王。”王闻此法语甚喜，“以父姓为标准”，对其母子恢愎
    原来之尊敬。以上为佛说采薪女本生谭［第七、汉译南传藏第三十一卷第一八六页］。
        有王之将军般多拉，因自己之妻末利不产，以为石女，彼云：“汝归里之母家。”
    遣彼回拘尸那揭罗，彼女云：“俟拜会佛申述后离去。”彼女往入祇园精舍，礼拜如
    来后，立于一方。佛：“欲往何处？”末利：“夫遣予归里之母家。”佛：“是何缘因？”
    末利：“夫以我为石女，不能产子，世尊！”佛：“若如是言，汝无去之必要，汝且回
    返。”因佛是言，彼女甚喜，向佛顶礼后，归往住居。将军问：“汝何故转返？”女云：
    “十力尊者作返回之言，贵君！”将军于是言曰：“如来必定无违此判其理由。”其后
    不久，彼女怀妊，彼女生妊妇之欲望。女：“予起欲望。”将军：“欲望为何？”女︰
    “毗舍离市有几所王家灌顶吉祥之池，予欲下往沐浴，更欲饮其水，贵君！”将军答
    曰：“甚善”，彼持十人力之弓，使彼女乘车，出舍卫城向毗舍离而行。
        尔时，有一与拘萨罗王之将军般多拉一同于阿阇梨家修习学问名摩诃利之离车
    族人，彼为一盲目者，彼教授离车族人等事物之道理及正法，住于城门之附近。彼
149 闻车撞门阈，彼云：“此为末罗族般多拉马车之音，今日离车族人之间必起危险之
    事。”
        在池之内外有强固之卫兵，上张铜网，巡回看守，无鸟入隙。然，此将军由车
    降下，以剑追逐卫兵，斩断铜网，使其妻入池中沐浴饮水，自己亦于沐浴后，使末
    利乘车出市，由来路而去。
        卫兵等往离车族之处告诉缘由，离车族之诸王愤怒，其五百人乘五百车乘出发

        第十二篇                                               七
    --------------------------------------------------------------------------
        小部经典十二                                           八

    往捕末罗族之般多拉归案。诸人向摩诃利语其缘由，摩诃利云：“不可前往，彼将贵
    君等全部杀光。”离车：“我等如何不可成行？”摩诃利：“汝等见车轮之毂嵌入地中
    之场所，即赶速撒退。若由彼处不得退回，则闻前方有如落雷之音时，急速撒退。
    如仍未得退回，则贵君等见车之前部有裂痕之处时，即速撒退，决不可再由此而前
    进。”但彼等不依其言而退回，反而随后不停追赶。末利认出彼等告其夫曰：“贵君！
    后面见有多数车乘。”般多拉：“当汝见车队成一车之样时，请告知。”彼女见车队成
    一直线，见为一车之状时，彼女云：“贵君！除见一车头之外，不见其他。”般多拉：
    “如是，汝来持此。”于是将手绳交付彼女后，彼立于车上，使弓载于车上。于是，
    车轮毂处向地中陷入，离车族人至其处见之，仍不引退。般多拉稍向前行，弹弦使
    鸣如落雷之音，然，彼等仍不回返。于是，般多拉立于车上放出一矢，使五百车乘
    之前部造成裂痕，而五百之王之腰带处均被贯通，始行进入地面。彼等不知自己被
    射之事，而叫曰：“汝停。”更又向前追赶。般多拉立于车上云：“汝等皆为死人，予
    无与死人相斗之事。”离车：“死人者能如我等之状耶？”般多拉：“如是汝等，最前
150 者解带一观。”彼等最前者于解带之同时，其男倒地而死。于是，般多拉云：“汝等
    皆亦如是，各自归还自己之家，济托应济之事，教汝妻子，然后解带。”彼等果如其
    言而皆死。
        般多拉伴末利归舍卫城，彼女产生十六对之双生儿，皆强而有力，通达一切学
    问技艺。彼等各持一千从者，与父一同前往王宫，只彼等自身，已使王宫之庭院充
    满。
        某日，因不正之裁判而败诉人等，见般多拉归来，大声呼叫，向彼诉说法廷官
    员不正裁判之始末。于是，彼往法廷裁判事件，使各人之物归为自己，公平断行，
    多人大声喝辨。王问：“此何事耶？”闻其缘由，心甚欢喜，将此役人等全部罢免，
    使般多拉司掌法廷。自此以后，彼公平施行裁判。然，先期之裁判官，为未获得贿
    赂，收入减少，企图离间彼与王家间之关系，谓般多拉希望王位，国王闻入彼等之
    言辞，心中不能安稳。“然，今于此处杀彼，则必起人民之非难。”王再思考，收买
    雇用多人，使彼等在边境掳掠抢劫，然后，呼般多拉云：“边境扰乱，汝与汝子等共
    往诱捕贼人。”王下命令遣派。一方派遣强力之兵队多人与彼共同前往，将彼与彼三
    十二人之子一同斩首归来。彼往边境，被收买之盗贼等云：“将军前来。”于是，一

        第十二篇                                               九
    --------------------------------------------------------------------------
        小部经典十二                                           一○

    齐逃散。彼平定地方，人人喜悦而回返，然，距市内不远处，兵士等斩彼与彼子等
    之首。
        当日，末利正招待两大声闻及五百比丘。然，于晨朝之中，多人持信交付彼女：
151 “你之主人及子等，同被斩首。”彼女知此事件，然，并未向何人言说何话，将信纳
    入怀中，仍响宴比丘。彼女之使者等向比丘献食后，运来酥之容器，然，容器于长
    老之前破坏，法将舍利弗云：“应坏者坏，可勿心忧。”末利由怀中取出信件向长老
    云：“三十二人之子与彼父一同斩首，此信赍来予所，予闻此尚不忧虑，酥之容器为
    物，损坏又有何忧虑，长老！”法将舍利弗曰：“无相亦无知云云 2。”长老起立说法
    后，归精舍而去。彼女唤三十二人儿媳近前，教彼等曰：“汝等之主人无罪而被杀，
    此为受前业之果报，决不可悲泣，而对王亦不可怀怨。”
        王之间谍等闻其言，将彼等无怨之事向王报告，王甚感动，亲来彼女之住居，
    向末利及其儿媳等致歉，向末利施以恩宠。彼女云：“感王盛意。”王去后，彼女向
    死者人等捧献供物后，沐浴毕，来王所向王云：“大王！予蒙恩宠，别无所求，惟请
    王允许三十二人儿媳及予回归里之家中。”王与同意。彼女将三十三人儿媳各各遣送
    自己之乡里后，彼女自己亦归往拘尸那揭罗市自己之里家。
        王授与将军之甥名长作者以将军之位，然彼思：“予之叔父为此王所杀。”于是，
    彼窥王之隙。王自从杀害无罪之般多拉以来，后悔而生活，心不得喜悦，对王位亦
    无乐味。时，佛住于释迦族国乌伦坡市附近，王往其处，于距僧院不远之处张幕野
    营，与少数从者同往精舍出发拜佛。王将五种标帜 3交付长作，唯一人进入香室。
    ──凡在法庄严经 4中所有者，同样如是说明。王入香室后，长作持王之五种标帜
152 前往以毗琉璃为王，与先王只余一马及侍女，余者皆往舍卫城而去。王与佛作快乐
    之问答，出来不见军队，问及侍女闻其事件，王云：“予与吾甥 5一同往捕毗琉璃。”
    王向王舍城之市前来。但因时间天晚，虽然到著其市，但城门已闭，于是，于某公
    堂中卧宿，王为风热所恼，夜间死于其处。天明，诸人闻侍女悲泣哭声，向其王申
    述：“大王！拘萨罗王可怜已崩逝矣！”王为其叔父以非常之供养安葬。
        毗琉璃王得王位后，忆起复骤之事，彼云：“誓将释迦之族人全部虐杀。”于是，
    率大军出发。是日晨起，佛观察世界，知亲族人等将灭亡之事，佛思：“亲族人等不
    可不救。”于是，于晨朝中巡回托钵，获来食物，佛归香室如狮子之卧于床。至黄昏，

        第十二篇                                               一一
    --------------------------------------------------------------------------
        小部经典十二                                           一二

    于空中飞奔至迦毗罗城之近郊，坐于叶荫稀疏之一株树根之下，而距彼处不远，在
    毗琉璃之王国境内有一叶荫浓密高大之尼拘律树。毗琉璃发现佛后，近前问候云：
    “世尊！何故于此炽热之时，坐于叶荫稀疏树根之下，彼处有叶荫浓密尼拘律树之
    根，请坐于其处，世尊！”佛：“无妨，大王！于亲族之叶荫，颇感风凉。”王闻佛言
    自思：“此必佛为守护亲族者而来。”与佛寒喧后，引兵回归舍卫城而去，佛亦起立
    回归祇园。王对释迦族又忆起怨恨，再度出发，于彼处见佛，又再引返；三度出发，
    于彼处见佛又引返。于第四度前往之时，佛观察释迦族之前业，知彼等向河中投毒
    之业成熟，已不能救，于是，佛于第四度时，未曾出发。于是，毗琉璃王将释迦族
    自乳儿以下全部虐杀，以彼等之喉血洗净其所坐之腰椅而归。
153     佛于三度前往归来之翌日，行乞后食事终了，于香室休息时，由四方来集之比
    丘等，坐于法堂中云：“诸位法友！佛现自己之姿，引王回返，使亲族人等由死之危
    险得救。佛如此为亲族人等尽力。”彼此互语佛之德行。佛出彼处问曰：“汝等比丘！
    汝等今有何语，集于其处？”比丘白佛：“如是如是。”佛言：“汝等比丘！如来为亲
    族尽力，非自今始，前生即有尽力之事。”于是，为说过去之事。
        主分  昔日，梵与王于波罗奈之都，不扰乱十种王法 6，正当治国。某日，国
    王自思：“在阎浮提土地之上，诸王住有多柱之宫殿，因此，造有多柱之宫殿，已不
    珍奇。今予将作一根柱之宫殿，为优于一切诸王。”于是唤木工等前来，王云：“为
    予营造一非常美观之一根柱之宫殿。”木工等应命往入森林之中，见有诸多适合建筑
    宫殿一根柱之壁直之大树，木工自思：“此树其宜，然路不平坦，不能运下。自王申
    述定夺。”一如所言。于是王云：“可以某种手段，徐徐运下。”木工：“大王！讲求
    任何手段，皆为无用。”王：“然则于予之王苑，搜索一根前来。”木工等往御苑发现
    伸展甚直一裸树木，然，此为村人及市人所崇拜之树，由王家常得供物吉祥之娑罗
    树，木工等往王所告知此事。王曰：“汝等于王苑发现树耶！如是可往伐之。”王下
    命令，彼等受命，每人手持香及花鬘等物前往御苑，于彼树上，以香水捺五指之手
154 印，缠缚纽带，结以莲华之蕊，点燃灯火，捧献供物，施行供养，并祝告使闻曰：
    “今后七日，予等应前来伐树。此乃王之命令，栖于此树之神祇，务祈迁往他所，予
    等无罪。”
        栖于此树之树神闻此语后自思：“木工等欲伐此树，则予自己之栖家，必定崩

        第十二篇                                               一三
    --------------------------------------------------------------------------
        小部经典十二                                           一四

    溃。栖家终了，自己之命亦立即告终，而绕此树所生之年少之娑罗树上栖息之亲族
    诸神，均将多无栖家。概我自己灭亡自己受苦，同样，亲族之灭亡，自己岂应不苦
    耶？故予必须救彼等之命。”于是，彼于午夜夜中，以神之庄严饰身往入王之寝室，
    于室中辉映一道光明，而于卧塌头端之处啜泣而立。王见彼而颤怖，与彼谈话唱最
    初之偈：
              一  尔著美衣著        何人立虚空
                  泪流为何事        怖来由何处？
        神之王闻此，唱次之二偈：
              二  大王！我来生存于尔国  跋陀娑罗 7人知我
                  我受数多之供养        延续六万岁之年
              三  于诸市中造诸家        亦造种种之宫殿
                  四方之王不害我        诸人对我不疏远
                  人人向我施崇敬        尔实对我应供养
155     于是，王唱次之二偈：
              四  然予从未见        如是粗树身
                  长周实高广        生来尔优姿
              五  使我造宫殿        单柱心愉快
                  我将使汝居        尔可终永生，夜叉！
        神之王闻此，唱次之二偈：
              六  如斯我之身        将由树离去
                  种种尔断我        片段尔斩去
156           七  斩顶伐中间        最后切除根
                  如斯被切割        虽死不为苦
        于是王唱次之二偈：
              八  恰如斩手足        斩耳鼻尚生
                  更后如斩头        其死实可苦
              九  跋陀娑罗！片段被切断  森林之主！汝为安乐否
                  是缘何理由        尔望片段切？

        第十二篇                                               一五
    --------------------------------------------------------------------------
        小部经典十二                                           一六

        跋陀娑罗向王说是，唱次之二偈：
            一○  我有是理由        理由具足法
                  我望切片段        大王！请闻我之事
            一一  我为亲族增安乐        我于其旁为护者
                  今我已为害彼等        他树彼等将尝苦
157     王闻是语，非常欢喜云：“此神之王诚为正直，自己之栖处灭亡，而不欲亲族之
    栖家灭亡。为亲族而为利行，自己欲与彼等安心。”于是唱结尾之偈：
            一二  汝之所思实适思        跋陀娑罗森林主
                  尔冀亲族之利益        授我御身施无畏
        神之王为王说法而去。王守彼之忠告，积布施等之福德，死后得生天界。
        结分  佛述此法语后，佛言：“汝等比丘！如是，如来于前生亦为亲族行利行。”
    于是，为作本生今昔之结语：“尔时之王是阿难，栖于娑罗树年青之神是佛之诸弟
    子，神之王跋陀娑罗实即是我。”

    注 1  就此序分之故事，可参照Dhp.A.I.PP.345 f；，有部毗奈耶杂事卷七(大正藏二四、二三
          五页)，增阿含卷二六(大正藏二、六九四页)毗琉璃之故事。
       2  见Snp.V.574。
       3  王之五种标帜(Panca raja-kakudhabhandani)为宝剑、宝伞、宝冠、宝履、宝拂。
       4  可与Dhammacetiya-sutta.M.N.II.PP.118f.(No.89)中阿含二一三(大正藏一、五○
          八页)，法庄严经(大正藏一、七九五页)参照。
       5  此指王舍城之阿阇世王(Ajatasattu)而言。阿阇世之父频婆娑罗之后妃拘萨罗夫人
          (Kosaladevi)乃拘萨罗王波斯匿(即今故事所出之王)之妹(故事第二五一及第三三
          八)。又王与频婆娑罗彼此互为妹之夫，按(Dhp.A.I.P.385)Jataka 之注，阿阇世虽称
          拘萨罗夫人为母，但一般则以韦提希夫人(Vedehi)为其生母。
       6  十种王法︰为布施、持戒、喜舍、真直、温和、自制、无嗔、无害、忍、无碍。
       7  跋陀娑罗(Bhaddasala)为吉祥娑罗树之意。

        第十二篇                                               一七
    --------------------------------------------------------------------------
        小部经典十二                                           一八

158             四六六  海商本生谭
                                                             ［菩萨═木工］

        序分此一本生谭是佛在祇园精舍时，为提婆达多率五百之家族堕地狱事所作
    之谈话。提婆达多见自己之弟子为二大长老带去时，悲痛不堪，由口中吐出热血，
    为激病所苦；而彼思起如来之德：“九个月之间，对如来不利益，而佛对自己并无恶
    心，八十人之大长老对自己不持恶意。因自己所造之业，今自己已全无依靠，无论
    由佛、由大长老等、由亲族之长上罗喉罗长老、由释迦族之主家，自己已均被所弃。
    予今将往佛所谢罪告白。”彼向从者指示，担持自己之卧榻，于夜间旅行到著指萨罗
    城。
        阿难白佛：“世尊！提婆达多向［佛］谢罪告白而来。”佛答：“阿难！提婆达多·
    不能与我相会。”当提婆达多到著舍卫城之市内时，长老再度白佛，世尊亦同样回答。
    提婆达多来至祇园精舍门前之祇园莲池附近，其恶果已达于顶点，身体中发热，思
    欲沐浴饮水，彼云：“放下卧榻，我欲饮水。”在立于地面之同时，未能得心之满足，
    大地开口，忽由阿鼻地狱喷出火焰，将彼包围。彼思：“自己之恶业，达其顶点。”
    想及如来之德。
                  我持此诸骨 1      奉彼优异人
                  神中之神者        人法调御师
                  普观一切者        具足百福相
                  如斯之佛陀        归命以生命
        彼以此偈赞佛而归依，然后堕往阿鼻地狱。彼有五百之家族侍者，此等家族与
    彼为党，亦为讥骂十力世尊，均再生阿鼻地狱。如斯，提婆达多率五百之家族堕入
    阿鼻地狱。
        某日，比丘等于法堂对此谈话如花开放：“诸位法友！恶人提婆达多对等正觉者
159 持怨恨，不能观察未来可怖之事，与五百家族一同堕入阿鼻地狱。”佛出往彼处问曰：
    “汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是”佛言：“汝等比
    丘！提婆达多欲胜得财物与尊崇，始终不离贪欲，不观察未来可怖之事；然，彼于
    前生亦不观察未来可怖之事，为贪现前之安乐，与其相随之诸人一同招来极大之破

        第十二篇                                               一九
    --------------------------------------------------------------------------
        小部经典十二                                           二○

    灭。”于是为说过去之事。
        主分  昔日，梵与王于波罗奈之都治国时，距波罗奈之都不远之处，有一木工
    之大聚落，包容一千之家族。木工等云：“予等为贵君作卧榻、作腰椅、造家屋。”
    于是，由诸人之手借入莫大之借金；然，未能完成任何一事。诸人每逢木工等，辄
    辄催促借金，与以妨碍。
        彼等为债权者所恼，不能居住，彼等自思：“应往他国某处居住。”于是，入森
    林中伐树，建造船只，下至河中，运至距离村镇八分之一由旬之处放置。于午夜之
    中返村，携同妻子至停船场所，彼等乘船，次第出海，随风漂流，于大海之中寻著
    一岛，其岛上自然生有米、甘蔗、芭蕉、庵罗、阎浮、波罗蜜、椰子等以及种种样
    样果物。先是某人遭遇船难，较彼等先行到著此岛，食米等食物及甘蔗等，住于其
    处，彼人身体壮大裸体、须发杂乱伸张。木工等自思：“此岛若为罗刹占领，我等必
    全部被杀，宜先作探险。”于是，由七名健壮力强男子，以五种武器固身，下船探险
160 岛上。尔时，住于岛上之人，朝食完毕，饮蔗汁后，安乐满足，于精神愉快之场所
    ─如银板砂地之上清凉树荫之下，仰面横卧，彼自语云：“住于阎浮提人，耕田播种，
    不得斯乐；实则此岛于己，较阎浮提为优。”于是，高歌叙其欢乐。
        佛言：“汝等比丘！此男歌欢乐之歌。”唱最初之偈：
              一  耕田播种彼人人          诸人种种业果生
                  彼等不享此国乐          吾实优于阎浮提
        然而，向岛上探险诸人，闻听歌声云：“此为人声，寻察一观。”于是，循声追
    寻，发现此男，彼等自思：“此必夜叉。”于是，惊恐张弓备矢。彼男亦见彼等，恐
    被所杀，乞愿云：“君等！予非夜叉，乃一人也，请留我命。”“汝为一人，何以全身
    裸露？”于是，彼等以种种问题问彼，为了解彼为一人之事。彼等接近彼男之处，交
    谈以友情之话，询及何以彼来至此岛，彼向彼等语以真实后，告曰：“君等为自有福
    德，来至此处，此为最优之岛，实际无须自为工作，即能生活，自然生有米及甘蔗
    及其他无尽。请安心而住，无任何忧虑。”“然则，予等住于此处无其他之危险耶？”
161 “此处无其他危险，然此岛为神所领有，神等见君等大小便时，将生怒意，因此方便
    之时，挖取足用之砂，然后请以砂隐蔽。只此是为危险，其他即无，但切须时刻留
    意。”于是，彼等开始于其处住居。但于此一千之家族中，五百家族各有一人，即合

        第十二篇                                               二一
    --------------------------------------------------------------------------
        小部经典十二                                           二二

    计有二人长老之木工。其一为愚者，贪欲美味之物，另一人为贤者，无美味之执著。
        尔后，彼等皆安住于其处，身体肥壮。但此等诸人长久无醉，彼等自思：“用甘
    蔗之汁作酒而饮，岂不甚善。”于是，制酒饮之，任醉歌舞娱乐。彼等斓醉，到处便
    溺，不加隐蔽，成为岛中厌弃不快之物。诸神愤怒异常，考虑以海水高涨，洗净此
    岛，诸神云：“今日时已闇夜，我等今日之集会不成；由今日起至第十五日满月布萨
    之日，月升之时为期，使海水高涨，将此奴等一切杀之。”诸神规定日期，然诸神之
    中，有一正神，彼起怜愍之心：“此诸人等不可在自己眼见之前杀之。”于是，于彼
    等食夕食，于家之入口处，快乐言谈而坐之时，神以一切美丽之庄严饰身，向岛中
    辉映一道光明，立于北方之空中：“汝诸木工！诸神忿怒汝等，不可再住此处，自今
162 半月之后，诸神使海水高涨，全部淹杀汝等，汝等速由此处逃去。”彼作是言，唱第
    二之偈：
              二  三五之夜月东天        海水大力浸优岛
                  汝等如欲不被灭        他之寄所速逃去
        神如是与彼等忠告，归往自己之场所。彼去之后，彼之友人一残忍之神自思：
    “纵然闻彼之言，人皆逃去，自己亦将妨碍此奴等之去，加与此奴等以大危害。”彼
    亦以神之庄严饰身，向村中辉映一道光明而来，立于南方之空中而问曰：“有一神曾
    来此处耶？”诸人：“我等已见。”神：“彼神向汝等作何言耶？”诸人：“尊神！如是
    如是。”神：“彼神不欲汝等住于此处，故为此怒话，汝等勿往他所，可住此处。”如
    斯言毕唱次之二偈：
              三  诚此海水力          不碎此优岛
                  我观数征相          尽乐勿忧怖
              四  数多之食物          饮食优止住
                  尔等无何恐          子孙共乐处
163     如是，彼以此二偈安慰彼等后离去。彼去后，愚者之木工不取正神之言，告其
    他之木工等云：“诸君！请听予一言。”于是，唱第五之偈：
              五  南方现之神          彼呼住安稳
                  北方现之神          不知畏无畏
                  南神有真理          乐住勿忧怖

        第十二篇                                               二三
    --------------------------------------------------------------------------
        小部经典十二                                           二四

        贪欲美味食物之木工等，听取愚者之言；然，今此一贤者之木工，则不取南神
    之言，告其木工等唱次之四偈：
              六  互如此等夜叉语        一云安稳一宣畏
                  然我闻语细思量        速即离此免破灭
              七  集合诸人速造船        坚容器具独木舟
                  若此南神语真理        则此北神语为空
              八  吾等不弃此岛去        吾等船供不幸时
                  若此北神语真理        则此南神语为空
164               诸君皆共乘此船        吾等彼岸得安渡
              九  不取最初为最优        最后闻得亦不取
                  吟味中间取此者        此人到达最优处
        如是，彼更云：“予等实行二神之言，准备船只，较为妥善。若最初之神言真实，
    则乘船逃生；若今又一方之言真实，则将船置于傍边，而常住此处。”贤者如此言说，
165 愚者答：“君为于杯中观鳄，君无乃长眠过度。最初之神对我等怒语，而最后之神对
    我等爱语，我等弃此优岛将往何处？若君欲行，可率从君人等造船，我等无造船之
    必要。”
        贤者率自己随从人等准备船只，装载一切必要物品，与诸人等共立于船中。其
    后满月之日，月升之时，海水扬波及于膝深，施行洗岛。贤者知海水上扬，解船放
    入海中。与愚者木工一同之五百家族：“海浪前来洗岛，只有如此之深而已。”彼此
    互相交谈而仍然就坐，然海水继而成为腰深、成为人之背深、一多罗树深、七多罗
    树深，此岛终于为海波运去；而贤者之作法为善，不执美味，能得安全。愚者木工
    对美味贪欲，不能观未来之危险，与五百之家族共同招来破灭。
        结分  今有富于对他教训之现正等觉者有三偈，说明其事：
            一○  彼等恰处海当中        应如商估安全行
                  善为辨知未来事        贤人微末不轻过
            一一  贪美味者愚昧故        不善辨知未来事
                  沉没如此生起中        恰如诸人沉大海
166         一二  准备未来应为事        应为之事慎勿惊

        第十二篇                                               二五
    --------------------------------------------------------------------------
        小部经典十二                                           二六

                  如是准备应为者        应为之时无惊险
        佛述此法语后，佛言：“汝等比丘！彼非自今始，提婆达多于前生即执著于现在
    之安乐，不观未来招致与随从人等之破灭。”于是，佛为作本生今昔之结语：“尔时
    之愚木工是提婆达多，立于南方非法之神是拘迦利，立于北方之神是舍利弗，贤者
    之木工实即是我。”

    注 1  此偈出自法句经之末尾。

167             四六七  欲爱本生谭
                                                               ［菩萨═贤者］

        序分  此一本生谭是佛在祇园精舍时，对某婆罗门所作之谈话。住舍卫城一婆
    罗门，于阿致罗伐底河岸，为作耕田而拓伐森林。佛见彼根机成熟，入舍卫城托钵，
    往路之近边而行，与彼亲切交谈。佛：“婆罗门！汝作何事？”婆罗门：“瞿昙！予拓
    伐作田。”佛：“善哉，婆罗门！精进甚佳。”如是言毕而去。如是，无论伐树拓殖美
    好之田时，耕种时或灌水时，佛均来与彼亲切交谈。播种之日，婆罗门云：“瞿昙！
    今日为予之播种祭日，予于此种子结实之时，将以佛为上首，向僧团为大布施。”佛
    即默然而去。复次于某日，婆罗门前往眺望田之作物，佛来其眺望之所，问曰：“婆
    罗门！汝为何事？”婆罗门：“瞿昙！予眺望田之作物。”佛：“婆罗门！甚善。”如是
    语毕而去。尔时，婆罗门自思：“沙门瞿昙时时前来，必欲乞得食物。予将施彼食物。”
    彼归家之日，佛又来其处，于是，婆罗门对佛起非常信赖之心。
        不久，作物结实，决定明日刈田之婆罗门，寝于阿致罗伐底河上游之处，终夜
    降落冰雹，河水大涨，一株之茎无余全部流入海中而去。洪水退后，婆罗门全部之
    田皆归无用，以自己之力到底不能再建，彼受此重大之悲创所击，以手抱胸哭泣归
    家，悲叹横卧。朝起，佛见为悲创所击之婆罗门，佛思：“惟有自己可救此婆罗门。”
    次日，向舍卫城托钵，集施而归，佛遣比丘等回返精舍，唯一人侍者弟子相伴来至
168 彼家之门前。婆罗门闻佛前来，思：“此必予之友人前来交谈。”于是，震起精神向
    前坐起，佛入来坐于所为之设座。

        第十二篇                                               二七
    --------------------------------------------------------------------------
        小部经典十二                                           二八

        佛：“婆罗门！何故如是消沉？贵君有何不快之事？”婆罗门：“瞿昙！予于阿
    致罗伐底河岸伐树以后，予所为之事如贵君所知，但今予之作物全部为洪水流失于
    海中，无一残存。损失百石之谷物，因而予非常悲痛。”佛：“婆罗门！然则由悲痛，
    失去之物究竟能再返回耶？”婆罗门：“不也，瞿昙！决无此事。”佛：“如此，汝何
    故悲痛耶？此等诸有情之财货者，生时即生，亡时即亡。任何造作之物，无不灭之
    法者，汝无须愁苦。”
        佛如是慰彼，示彼适合之法，说欲爱经 2；说经终时，前此悲痛之婆罗门获预
    流果。佛为彼除悲后，由座起而回归精舍。市中人等尽知其事：“佛为如此悲恼之婆
    罗门攘除悲痛，获预流果。”
        比丘等于法堂谈论此事，如花开放：“诸位法友！十力尊与婆罗门结友亲交，以
    方便为悲恼之婆罗门说法，攘除其悲，使获预流果。”佛出彼处问曰：“汝等比丘！
    汝等今有何语集于此处？”比丘白佛：“如是如是。”佛言：“汝等比丘！彼非自今
    始，前生即有为其攘除悲痛之事。”于是，佛为说过去之事。
        主分  昔日，波罗奈之梵与王有二王子，王授兄以副王之位，授弟将军之位。
    其后，梵与王崩时，大臣等欲使兄之王子灌顶，但彼云：“王位于自己实无意义，请
    授与弟。”大臣屡请，均遭拒绝，而于其弟灌顶时亦云：“统治之事，于自己无意义。”
    副王之位，彼亦不望。“如是，请受美味饮食，住于此处。”虽云如此，但彼云：“住
    于此市，于自己无可为之事。”于是，出波罗奈去赴边境，住居近于其处豪商之家，
169 自行劳动生活。其后，众人知彼为王子，不使彼工作，而为与王子相同之奉侍不怠。
        尔后，王之官吏为调查耕田之境界，来至其村，豪商往王子之所云：“王子殿下！
    我等扶养贵君，请向王弟陛下送信，免除我等之租税。”彼云：“甚善。”与以承诺。
    彼送信云：“自己于此豪商家之荫而生活，为予自身，望得免除此者之租税。”王云：
    “甚善。”如其所云。于是，其村居住人等，更有住于其他地方人等亦来至彼所云：
    “我等向贵君奉上租税，请免除我等之租税。”彼亦使此等诸人之租税为之免除。自
    此以来，此诸人等向彼奉交租税，如是，彼之所得财物及名声颇大，于是，彼之欲
    望亦与之共同增大。
        彼随后对王请求所有地方，更要求副王之位，其弟之王亦如其所云与之。彼之
    欲望，如之增长，虽为副王不能满足，为欲获得王位，引率地方人众来至城外：“授

        第十二篇                                               二九
    --------------------------------------------------------------------------
        小部经典十二                                           三○

    我王位，否则战争。”彼以书信送交弟王。其弟自思：“此昏庸者，先于王位及副王
    之位均与拒绝，今云以战争取得相见。然若自己与之战争，将彼杀之，则必对自己
    引起非难。王位于己何益？”于是，弟向彼云：“王位之事，予已十分满足，请足取
    之。”彼得王位，与弟以副王之位。此后，长期治国，彼欲望甚深，一国之王不能满
170 足，彼望为二三国之王，彼不知欲望之尽所。
        尔时，诸神之王帝释观察，“于此世界，究竟谁对父母行孝？谁积布施等福德？
    谁为欲深？”彼知此男欲深，彼思：“此昏庸者仅波罗奈之王国不能满足，应与彼以
    一教训。”帝释身扮青年婆罗门之姿，立于王宫入口，使人回禀：“贤明之青年，立
    于门所。”王云：“请其入内。”于是，往入，向王殷勤问候。王：“汝何故而来？”青
    年：“大王！予有欲向王申述之事，愿为秘密言之。”帝释以其力，使诸人立即退出。
        于是，青年婆罗门向王云：“大王！予知有三都城，街市繁华，人烟稠密，亦具有军
    队。予以予之力取得此等都市之主权，奉献与贵君。不可犹豫，须早速行。”欲深之
    王答曰：“谨如尊命。”但为帝释之力所拘，未能问及：“贵君为谁？由何处来？欲获
    何物？”帝释只言此数语，即往三十三天其住处而去。
        王呼大臣等至曰：“青年婆罗门云取三都之主权为奉献，速唤彼前来，向都中
    巡回击鼓，集合军队，速往取三都之主权，不可犹豫。”大臣：“大王！究竟是否对
    此青年婆罗门殷切交谈，更是否问其住居？”王：“不也，既未殷切交谈，亦未问其
    住居。速往寻彼前来相见。”
        诸人前往寻彼，但不得见。“大王！都中未见此青年婆罗门。”向王报告。王闻
    之甚苦，闷闷自思：“三都之主权归于无有，自己高尚之名声亦成泡影。此必青年怒
171 予而去，既未向自己索取报酬，亦未告以住居。”然，欲深之王，身体发出高热燃烧，
    胃中搅痛，下痢出血，每咽食物，必定下痢，医者不能治愈，王体衰弱已极。而彼
    之病情，都中遍知。
        尔时，菩萨学一切学问技艺终了，由得叉尸罗归来至父母之前，而闻彼王之一
    切始末。“自己为王治愈此疾。”彼往王宫之入口，使人回禀：“一青年婆罗门前来为
    王医病。”王云：“伟大伟大，四邻无比之医生尚不能治愈此疾病，此青年后辈能为
    何事？与以酬金逐出。”青年婆罗门闻此云：“予非为得治疗医金，予之治疗，惟取
    药之原价。”王闻之：“甚善。”与以承诺。青年向王问候后曰：“王请勿忧，大王！

        第十二篇                                               三一
    --------------------------------------------------------------------------
        小部经典十二                                           三二

    予为治疗，但请说明病情之原因。”“汝闻原因将谓如何？速与我药，我需饮药。”王
    发怒意。“大王！医者知斯病为斯所起，而后始能作适当之药。”“可矣！可矣！”于
    是述其原因，由一青年婆罗门来，云取三都之主权奉上之事开始，一切之始末言说
    无遗后，王云：“此为欲望，使予起病，汝如能医疗，请即治疗。”菩萨：“如此，究
    竟王因悲叹即能使此等都城入手耶？”王：“不也，不能入手。”菩萨：“既然如是，
    王又何须悲叹耶？大王陛下！一切有无生命之物，任何之物将坏损逝去，自己之身
172 体亦是。在获得四都主权情况下，大王不能一时进四皿之食，卧四张卧榻，更不能
    一度著四组之著物，王不可欲深。此欲望增大，则四种恶趣 3即不能免。”于是，摩
    诃萨向王忠告并示法唱次之诸偈：
              一  欲求彼欲望 4      欲若实现时
                  人间获此欲        诚然心喜欢
              二  欲求彼欲望        欲若实现时
                  夏日时增渴        更欲再求欲
              三  恰如生育牛        其角渐增长
                  暗愚鲁钝者        凡事由无知
                  爱欲与渴望        日益弥增大
              四  地上米麦田        牛马与奴仆
                  与之不满足        心静可正行
              五  王以统御力        领海与大地
                  此方尚不满        望获对岸地
              六  心想诸欲望        不能得满足
                  由此转回返        观彼之无益 5
                  人人以智慧        实能得满足
              七  智慧满足为最优        不以欲望被燃烧
                  彼以智慧满足者        不为爱欲被奴役
              八  破去诸欲望        少欲无贪取
                  心量如海宽        不为欲望烧
                  恰如草作履        恶草应摒弃

        第十二篇                                               三三
    --------------------------------------------------------------------------
        小部经典十二                                           三四

173           九  欲望各弃去        到达安乐处
                  若望得安乐        应弃一切欲
174     然，在菩萨语此偈时，菩萨以王之白伞盖为所缘生白遍定。王之病体亦豁然全
    愈，心甚欢喜，由病榻坐起云：“如彼诸多医者不能治愈予疾，然，贤青年人以自己
    智慧之药，使予病痊愈。”于是，王与彼交谈，唱第十之偈：
175         一○  尔语八偈            凡值千金
                  大婆罗门！汝可取金  尔语善诚
        摩诃萨闻此，唱第十一偈：
            一一  几百千金亿万金        于吾已无何意义
                  我今语王最后偈 6      心无欲望存快乐
        王非常欢喜赞叹摩诃萨，唱结语之偈：
            一二  青年善人实圣者        了解一切诸世界
                  爱欲实为苦之母        彼之贤者善了知
        菩萨：“大王勿懈，请实践法。”彼向王忠告后，向雪山凌驾虚空而去，而后出
    家为仙人，于尽形寿间，修行四梵住，成应生梵天界身。
        结分  佛述此法语后，佛言：“汝等比丘！如是于前生，我亦取除此婆罗门之
    悲。”于是，佛为作本生今昔之结语：“尔时之王是此婆罗门，贤明之青年实即是我。”

    注 1  可参照第二二八伽玛尼他婆罗门本生谭(汉译南传藏第三十三卷二一四页以下)。
       2  说欲爱经(Kamasutta)出于Snp.P.126。
       3  四恶趣为地狱、饿鬼、畜生、阿修罗。
       4  此偈与Snp.V.766 同。
       5  无益乃由脚注Adinavam补足之译语。
       6  最后之偈系指“恰如作履”之偈而言。

176              四六八  阇那散陀王本生谭
                                                         ［菩萨═王］
        第十二篇                                               三五
    --------------------------------------------------------------------------
        小部经典十二                                           三六

        序分  此一本生谭是佛在祇园精舍时，为忠告拘萨罗王所作之谈话。一时，王
    得意于主权之荣耀，执著于爱欲之乐，不行裁判，怠于奉仕佛陀。某日，王忆起佛
    十力尊，须往拜佛，于朝食后，乘华丽之马车向精舍出发，拜佛而坐。佛言：“大王！
    何以长久未见？”王：“世尊！必须处理之事甚多，未有奉仕佛之机会。”佛言：“大
    王！贵君住近于如我之忠告者一切智佛之精舍时，怠忽之行，实不适当。王者不可
    懈怠于王所应为之事，王对国之住民如同父母，应止违误之方法，决不扰乱十种王
    法以行其治国之道；王正之时，则臣下对王亦正。然，我为如此忠告，而于贵君正
    当治国之事亦决不珍奇，昔之贤人等未曾发现有忠告之阿阇梨时，尚能从自己之思
    考确立三善法，为诸多众人说法而附从于彼之人等皆得满赴天界。”佛应王之请求，
    为说过去之事。
        主分  昔日，梵与王于波罗奈治国时，菩萨再生于第一后妃之胎，名曰阇那散
    陀王子。彼至成年，修习一切之学问技艺，由得叉尸罗归来时，王对一切牢狱施行
    大赦，授彼以副王之位。其后，父王死，彼即王位，于都城之四门，都之中央及王
    宫之入口，合计作六布施堂，每日舍弃六十万金，行震撼全阎浮提之大布施。又将
    牢狱常时开放，处刑所与以破坏，以四摄事摄治世之人等，守五戒、住于布萨会、
177 正当治国。时时集合国之人民：“行布施、守戒律、正当从事事业与商贾。青年之中，
    修习学问技艺、制作财富，不可为村之谎言事及如犬类之事，不可有粗暴之恶性，
    对双亲完成孝行，向一族之长上与以尊敬。”如此为之说法，使多人遵守善法。
        某日，王于满月之夜布萨日举行布萨，王思：“予将说法，使诸人众得更多利益，
    更为安乐、慎重生活。”于是，命击鼓巡行布告，由自己之宫女等开始，使都中之人
    全部一同集合后，于宫廷之中临时建造之假屋 1饰以美丽之宝石，王坐于华美之椅
    上云：“都中所住诸君，予对汝等说示苦法与不苦之法。耸耳勿懈，注意谛听。”于
    是说法。
        佛开充满真实之金口，以柔声向拘萨罗王说教：
              一  诚此十等事        诸人若不为
                  彼后至悔恨        阇那散陀言
              二  尝不获得财        不获心中苦
                  我思不索财        免后成悔恨

        第十二篇                                               三七
    --------------------------------------------------------------------------
        小部经典十二                                           三八

              三  尝自为可得        我不习学艺
                  无技生活惨        后终成侮恨
              四  我尝语虚妄        离间与谗谤
                  粗暴而恶性        后终成悔恨
178           五  我尝为杀生        惨忍且不施
                  不怜诸生物        后终至悔恨
              六  数多未婚者        为彼所服侍
                  使成他人妻        后终至悔恨
              七  诸多饮食物        多数被贮存
                  未尝为布施        后终至悔恨
              八  父与母双亲        年高衰老人
                  多财不扶养        后终至悔恨
              九  教师阿阇梨        满我诸欲望
                  我轻此师父        后终至悔恨
            一○  沙门婆罗门        持戒有知人
                  我尝不崇敬        后终至悔恨
            一一  苦行实践者        寂静受崇敬
                  我不践苦行        后终至悔恨
            一二  此等十种事        最初从此者
                  应为者当为        后终无悔恨
        菩萨唱以上之偈。
180     如此，摩诃萨每半月为数多人众说示如是之法。多数人众守彼之训，完成此等
    十事，成应赴天界之身。
        结分  佛述此法语后，佛言：“大王！如此，昔之贤人等虽无师尊之人，依自己
    之思考说法，使多数人得赴天界。”于是佛作本生今昔之结语：“尔时之臣下等是佛
    之眷属，阇那散陀王即是我。”

        第十二篇                                               三九
    --------------------------------------------------------------------------
        小部经典十二                                           四○

    注 1  假屋(Mandapa) 于祭祀时期所造之假屋。
       2  此偈可参照Snp.V.98；V.124。

                四六九  大黑犬本生谭
                                                               ［菩萨═帝释］

        序分  此一本生谭是佛在祇园精舍时，对此世利行所作之谈话。某日，比丘等
    坐于法堂云：“诸位法友！世尊为专念多数人众之利益，舍弃自身精神愉快之住居，
    对世人为利行。达最上等正觉后，自著衣持钵，行十八由旬之道路，转五人长老 1
    之法轮，于半月之第五日说无我相经 2，使五人全部得阿罗汉位。更往郁裨罗 3对
    螺髻外道示三千五百之奇迹，使之出家。于阿提达跋利耶耶说燃烧经 4，使千人 5
    之螺髻外道得阿罗汉位。往会摩诃迦叶 6于伽浮他 7(四分之一由旬)之处，以教
    授三种具足戒。又昼食之后，只一人行四十五由旬之道路，使补羯娑(屠家)族之
    子立于不还果。于二千由旬之处往会摩诃劫宾那 8授以阿罗汉位。又昼食后，只一
    人行三十由旬之道路，使粗暴恶性之鸯瞿利摩罗 9(指鬘)立于阿罗汉位。又行三
    十由旬之道路，使阿罗婆迦10(旷野夜叉)立于预流果，王子之安全得被保证。位
    于三十三天11三个月间，使八十俱胝之诸天得法现观。往梵天界破婆伽梵天12之邪
    见，授一万梵天等阿罗汉位。而年年游行三界，向机根成熟之诸人，授归依、戒及
181 道果。此外，向龙及金翅鸟等亦为种种之利行。”比丘等赞叹十力尊对此世利行之德。
    佛出于彼处问曰：“汝等比丘！汝等今有何语集于此处？”比丘白佛：“如是如是。”
    佛言：“汝等比丘！现在我达无上等正觉，对此世所作之利行，决非珍奇之事；前生
    执著爱欲之时，我为世间亦作利行。”于是，佛为说过去之事。
        主分  昔日，迦叶等正觉者出世时，有乌西那拉王于波罗奈治国，迦叶等正觉
    者依四谛之教，使多人由系缚解脱，住于涅槃之人遍满各处，彼等于般涅槃后，长
    久期间，佛教衰落。比丘等营二十一不相应之生活，与比丘尼相接，产殖子女。比
    丘不遵守比丘之法，比丘尼不遵守比丘尼之法，优婆塞不遵守优婆塞之法，优婆夷
    不遵守优婆夷之法，婆罗门不遵守婆罗门之法，大部份诸人几乎皆取向十不善道业，

        第十二篇                                               四一
    --------------------------------------------------------------------------
        小部经典十二                                           四二

    人等之死后满于诸恶趣中。时，诸神之王帝释见新生之神甚少，彼观察人问，知诸
    人再生于恶趣，佛法日见衰微，究应如何处理为宜？彼思有一法：“使多数之人惊
    恐，于人人知所怖畏后，再为说法使之安心，于是再兴佛法，以为更逾千年之基础。”
    于是，命摩兜丽(天之御者)神变成摩诃康婆(大黑)犬──名曰大黑，持有如芭
    蕉型之四钢牙向四方放光，见而委实可怕，使妊妇一见而流产之可怖。──帝释以
182 五根粗绳缚犬，饰以赤色之花鬘，自身持其绳端，身著两袈裟，发结于头后，饰赤
    色之花鬘，手执珊瑚色之弦、大弓，以指爪13回旋尖端附著金刚杵之枪，为一猎师
    之身形，由街市一由旬处降落，而高声喊叫三次：“世间将亡，世间将灭。”使人怖
    畏；来至郊外，再行出声喊叫。人人见犬恐怖，入市向王申述其由，王急使封闭城
    市之入口。然，帝释跳越十八肘高之城壁，与黑犬一同立于市中。人人恐怖战栗，
    闭户逃入家中。
        大黑犬每一见人，即行追逐使人战栗，来至王宫。人人恐怖逃入王宫，入于王
    宫之中，将门紧闭。乌西那拉王率宫女等升于高阁之上。大黑犬扬起前足竖立于门
    柱之上大声怒吼，其吼声下至阿鼻地狱，上至罪高天界，普遍响彻，使全世界14为
    一音响。此与布啰拏佉王本生谭15中之布啰拏佉王之声及槃达龙本生谭［第五四三］
    中之须陀苏那龙王之声，连同此大黑犬本生谭中之声，共此三声，可谓为于阎浮提
    之最大之声。
        城中之战怖，无任何一人能与帝释对话，然，王奋起勇气，由窗中告帝释曰：
183 “汝猎人！何以汝犬如是吼叫？”猎人：“因其腹中空饥。”王：“如是予将与以食物。”
    王如是语毕，将宫廷内诸人及王自己自身之饭食全部与之。大黑犬一口吞食，完全
    无余，更又吼叫。王更讯问，犬仍空腹未饱，于是，更持来象与马等之食物，全部
    与之。此亦一遍食毕，又将城中之食物与之，犬同样食之，又再吼叫。王：“此非为
    犬，必为夜叉，予须问明来意。”王恐怖讯问唱第一之偈：
              一  黑黑尔可怖          白牙有光辉
                  有力者！汝被缚五纽  犬为何同在？
        帝释闻此唱第二之偈：
              二  乌西那拉王！此犬之到来  非为索兽类
                  绝灭人生命              黑犬解放时

        第十二篇                                               四三
    --------------------------------------------------------------------------
        小部经典十二                                           四四

        于是王问彼曰：“汝猎人！究欲如何？汝之犬欲食一切人之肉，抑只食汝仇敌之
184 肉？”猎夫：“大王！乃欲食仇敌之肉。”王：“汝之仇敌，究为何人？”猎夫：“大王！
    悦不法行不正者。”王：“如是请就此者告语我等。”于是诸神之王告彼，唱次之十偈：
              三  持钵著僧衣          剃须诸沙门
                  持锄耕田地          黑犬解放时
              四  苦行衣僧衣          剃发出家女
                  行世染五欲          黑犬解放时
              五  突出不洁齿          头秽螺髻者
                  生活得金利          黑犬解放时
              六  吠陀萨鞞底(赞歌)    祭仪婆罗门
                  行祭索报酬          黑犬解放时
              七  父母双亲在          年迈老衰人
                  财多不扶养          黑犬解放时
              八  父母双亲在          年迈老衰人
                  尔谓彼等愚          黑犬解放时
              九  师长朋友妻          叔母并姑姨
                  此等人交媾          黑犬解放时
            一○  利剑与刀盾          婆罗门手持
                  往为剽掠事          黑犬解放时
            一一  白肤寡妇子          狡猾臂力强
                  离反人伴侣          黑犬解放时
            一二  欺瞒语虚伪          只思人不善
                  行于此世者          黑犬解放时
186     彼为斯语，更云：“大王！如此者为我之仇敌。”黑犬向彼之仇敌等，作跳跃欲
    食之状，于多人战栗之时，猎人以绳系紧黑犬固定后，弃去猎夫之姿，依神力如盛
    燃之光辉立于空中云：“大王！予乃诸神之王帝释，为怖此世之灭而来。今以死逝之
    人等行不法而满往至恶趣，诸神世界全然无人。为不法者今后行将如何对之？予已
    深知，汝等不可懈怠。”帝释为斯语，以值得记忆之四偈示法，希人人确立布施之德，

        第十二篇                                               四五
    --------------------------------------------------------------------------
        小部经典十二                                           四六

    使佛教更得行千年。随后与摩兜丽一同归还自己之住居。
        结分  佛述此法语后，佛言：“汝等比丘！如斯我于前生亦为世而作利行。”于
    是，佛为作本生今昔之结语：“尔时摩兜丽是阿难，帝释即是我。”

    注 1  五人之长老，所谓五群之比丘。即为于鹿野苑之初转法轮而最初成为佛弟子之阿若憍陈
          如、跋提、婆颇、阿说示、摩诃男之五比丘。
       2  无我相经(Aattalakkhana-sutta)，佛于初转法轮时，有关说此经之事不明。在巴利之
          诸经中亦未见出如斯题名之经，然而例如vin.I,P.13(Mahavagga)中有对五比丘说五
          蕴无我。
       3  佛在此地教化三迦叶及其徒众千人。见普曜经卷第八(大正藏三、五三一页)，有十八奇
          迹。Vin.I,PP.24f；Thera G.375-80 注、四分律卷第三二(大正藏二二、七九三页)、五分
          律卷第一六(大正藏二二、一○八页)、普曜经卷第八(大正藏三、五三一页)、方广大庄
          严经卷第一二(大正藏三、六一一页)、佛所行赞卷第四(大正藏四、三一页)等可参照。
       4  燃烧经(Adittapariyaya)，为有关燃烧之教说。此经出自S.N.IV,PP.168f.杂阿含卷第
          九(241)(大正藏二、五八页a)。尚更见Vin.I,P.88。
       5  见Vin.I,P.88；J.I,P.82 四分律卷第三三(大正藏二二、七九七页)、五分
          律卷第一六(大正藏二二、一○九页)，本行集经卷第四四(大正藏三、八五六页)等可
          参照。
       6  佛在王舍城与那兰陀中间之Bahuputtakanigrodha 地方教化。见Thera G.1051-90
          注；S.N.II,P.217f；本行集经卷第四六(大正藏三、八六六页)、因果经卷第四(大正藏
          三、六五三页)、佛所行赞卷第四(大正藏四、三三页)等可参照。
       7  伽浮他(Gavuta)，距离之单位，较二哩稍少。
       8  由于商人闻佛之所在，于彼赴祇园途中，在Candabhaga河迎遇佛而归依。
       9  指鬘大盗杀生诸人，佛到时亦欲杀佛而被佛教化。见Dhp.A.III,P.169；IV.P.231，杂阿含
          卷第三八(1077)(大正藏二、二八○页)、增阿含卷第三一(大正藏二、七一九页)等可
          参照。
      10  为住于旷野(Alavi) 之阿伽罗婆支提耶山(Aggalava-Cettiya)之夜叉。日日以一人供
          为牺牲，于王子当班时，佛来退治夜叉，使王子得救。见Sarattha.P.217；Sn.A.P.217；

        第十二篇                                               四七
    --------------------------------------------------------------------------
        小部经典十二                                           四八

          Mano.P.763；S.N.I,P.213f ；杂阿含卷第五○(大正藏二、三六四页)等可参照。
      11  见Dhp. A.III,P.217；Divy.P.394 ；杂阿含卷第一九(大正藏二、一三四页)、增阿含卷第
          二八(大正藏二、七○三页)、佛升忉利天为母说法经(大正藏一七、七八七页)等可参
          照。
      12  见M.N.I,P.326f；S.N.I,142f；中阿含卷第一九梵天请佛经(大正藏一、五四七页)、杂
          阿含卷第四四(1195)(大正藏二、三二四页)、别杂卷第六(108)(大正藏二、四一二页)
          等可参照。
      13  指爪，依脚注读为nakkavala。
      14  全世界(Sakala - Cakkavala)依文字意指全铁围山。依世界说，为此铁围山所围之一世
          界。
      15  布啰拏佉王本生谭(Punnaka-jataka)，在此一标题中，无此Jataka之存在。而在脚
          注则有Vidura-jataka夜叉大音声之事，出自Vidhurapandita-jataka
          (No.545,J.VI.PP.255f)，于Sarattha.P.221 亦有记载。

                四七○  拘私夜长者本生谭

        拘私夜长者本生谭于天食本生谭(Sudhabhojana-jataka)(第五三五)中说明。

                四七一  牡羊本生谭

        牡羊问答于云玛伽本生谭(第五四六)中说明。

187             四七二  大莲华王子本生谭
                                                              ［菩萨═王子］
        序分  此一本生谭是佛在祇园精舍时，对青年净行女旃阇所作之谈话。十力尊
    初证菩提，弟子之数甚多，无数之天、人达圣者之地位，于功德之根源扩张之时，
    其所受之布施与所获莫大之名声。外道等如同萤光对朝日之前，所受之布施与所获
    之名声，全归无有。彼等立于道中：“如何惟沙门瞿昙为觉者，而我等亦为觉者；如
    何惟对彼布施者得大果报，而对我等布施者亦应得大果报。请向我等以为布施。”如

        第十二篇                                               四九
    --------------------------------------------------------------------------
        小部经典十二                                           五○

    是向诸人施教，但仍不能得到布施与名声，于是，私相集合思考：“究以如何方法，
    向诸人之间使对瞿昙引起非难，使其失去布施与名声。”
        尔时，舍卫城有一名旃阇之青年出家女，为一具有无比美貌之姿者，恰如天之
    伎女，身体光芒四射。于是，某一外道向此等酷恶集会之人云：“若能依此青年净行
    女旃阇使对沙门瞿昙产生非难，则其布施与名声岂不均将破坏。”彼等云：“此亦为
    一方法。”与以赞成。
        尔后，旃阇来至外道之僧院，问候如仪而立。外道等故不与彼女交谈，彼女云：
    “究竟我有何罪？予岂非三度为辞仪耶？”更曰：“究竟我有何罪？何以贵君等不与
    予语。”外道：“吾妹！沙门瞿昙困恼我等，我等所获之布施与名声全归无有之事，
    汝不知耶？”旃阇：“予概不知。然，予有何能为之事耶？”外道：“吾妹！若汝望我
    等安稳，以汝自己之力使对沙门瞿昙引起非难，希能得破坏其布施与名声。”旃阇：
    “甚善，诸君！此为予所惯为之事，请勿忧心。”彼女如斯云毕而去。
        彼女依女人所持之欺瞒手段，其后，凡于舍卫城之人等由祇园精舍闻法出来时，
l88 分，彼女著胭脂色之著物，手持香及花鬘，故向祇园之方向出发而去，如被问及“现
    今时分汝往何处”，答云：“贝君等闻予之去处何为？”于是，彼女往祇园精舍近处之
    外道僧院宿泊。晨朝，优婆塞等为最初之寒喧由市内出来时，彼女洽如于祇园宿泊
    之状入往市内，当被问及“汝于何处宿泊”，答：“贵君等知予之宿泊之处何为？”经
    半月一月之后，被问及时云：“于祇园精舍与沙门瞿昙共同宿泊于同一香室之中。”
    普遍人等：“此究为真实耶？”均抱有疑念。三四月后，彼女以布片裹腹，显示为妊
    妇之形象，上著赤衣而云：“予依沙门瞿昙而妊。”使愚痴人等信以为真。
        经八九月，彼女以木制之圆板缚结于腹部，于其上缠以赤衣，以牛颚骨擦肿手
    足及背部，使现肿涨，显示各器官疲困已极之状。而于如来将夕暮坐于华美座上说
    法之时，彼女来至法堂立于如来之前：“大沙门！贵君于多数人等之前说法，其声如
    何美妙，其唇如何善触，但予依贵妊娠月满，而贵君不与我以卧室与苏油。汝自
    身不为，且亦不向其他侍者比丘，又不向拘萨罗王、给孤独长者，大优婆夷毗舍佉，
    对此年少之女之困苦云予看顾。贵君只知享乐之事，而不见此胎儿之烦恼。”彼女如
    此言说，恰似手握污物之块秽亵月轮，于诸弟子当中，公然诽谤。如来止法语，如
    狮子状举大声言曰：“汝女人！汝所言事之真伪，惟有我与汝知。”旃阇：“诚然如

        第十二篇                                               五一
    --------------------------------------------------------------------------
        小部经典十二                                           五二

    是，沙门！因此惟贵君与予知之，故有此事。”
        尔时，帝释之宝座现炽热之征候，彼善思惟，判知此青年之出家女旃阇，以无
    稽之事诽谤如来，彼思：“此事必须扫除。”彼与天子四人一同前来。天子等化为幼
189 鼠，将所缚木制圆板之纽一次咬断，所缠之著物为风吹起，木制之圆板落于彼女足
    甲之上，将双足之脚尖一齐斩断。诸人骂曰：“此不吉之奴，何故诽谤等正觉者？”
    向其头啐痰，以土块、木杖及手由祇园精舍追击出去。彼女出至如来视野之外时，
    大地开启裂口，由阿鼻地狱喷出火焰，彼女如被亲族所赠之衣包里之状，堕往阿鼻
    地狱。其他诸外道所获之布施名声亦归无有，而十力尊之所获更愈增多。
        翌日，比丘等于法堂谈及此事，如花之开放：“诸位法友！青年净行女旃阇，以
    无稽之事诽谤如是有大德最值得布施之等正觉者，为此招来大破灭。”佛出于此处问
    曰：“汝等比丘！汝等今有何语集于此处？”比丘白佛：“如是如是。”佛言：“汝等比
    丘！彼非自今始，彼女前生亦诽谤我以无稽之事。”于是佛为说过去之事。
        主分  昔日，梵与王于波罗奈治国时，菩萨生于第一后妃之胎，为具有如满开
    莲华之状、美丽光辉之容颜，命名为莲华王子。彼长大后，学习一切之学问技艺。
    然，彼之母后死去，王以另外之女为第一后妃，与王子以副王之位。
        其后，王为镇压边境之扰乱，当出发时，言第一后妃云：“后妃！汝请停留，予
    为镇压边境而出发。”妃：“大王！予不宜停留，予亦一同前往。”王说战地之危险：
    “予归来前，请勿悲叹而生活。予命莲华王子看视汝之种种忧烦，不与懈怠，使予得
    以出发。”王依其所言命令后，出发而去。继而击退敌人，使地方安心而归来，屯营
    于都城之外。
190     菩萨知父王归来之事，装饰街道、警护王宫，彼惟一人往后妃之所。后妃见彼
    美丽之姿，心生爱著。菩萨于问候后问曰：“母后！予为贵女应为何事？”妃：“汝呼
    我为母耶？”彼女起立握彼之手云：“请登卧榻之上。”菩萨：“此为何故？”妃：“王
    归来得见之前，予为二人先享爱欲之乐。”菩萨：“母后！童贝女乃我之母，为有夫之
    身。结婚之女人为爱欲而破贞操之事，予未尝见，贵女如何能为此秽亵之行为？”后
    妃二度三度强求，彼与竣拒。妃：“汝敢不听我言？”菩萨：“断然不能。”妃：“予向
    王言，斩汝之头。”菩萨：“请听尊便。”菩萨为斯言后，不耻后妃之为人而去。后妃
    心怀恐惧自思：“若彼先告其父王，则予将无命。予将先向王言。”于是，不取饮食，

        第十二篇                                               五三
    --------------------------------------------------------------------------
        小部经典十二                                           五四

    著以发制作之污秽著物，身体现有以指爪搔抓之痕迹，向看护人等云︰“若王问后妃
    何处，告以卧病在床。”于是，伪作病而卧。
        王右绕城市后，登上王宫，然不见后妃。问曰：“后妃前往何处？”“现正卧病。”
    王闻此入于寝室，问曰：“吾妃！有何不快？”然后妃如未闻其言之态，王二度三度
191 讯问，妃云：“大王何故如此多问，王请勿言，持有夫君之女，皆为如予之状。”王：
    “何人恼汝，请速告予，予当斩此奴之头。”妃：“然则，大王！贵君以何人留于城中
    而出发？”王：“莲华王子为留守。”妃：“彼王子来至予之住屋，予云：‘予非为彼
    事者，予乃汝之母。’彼云：‘王不在此 1，除予别无他人。予伴贵女至予家中，
    享爱欲之乐。’彼掴予之发，几度强牵，予不从其言，辄与殴打而去。”
        王未调查，激怒如毒蛇之状，而命诸人曰：“汝等速缚莲华王子前来。”诸人隐
    蔽城市，赴王子住居，将彼捕缚击打，强缚后手，赤首结扎夹竹桃之花鬘，如死刑
    囚与以掷打，牵首而行。王子如此下场，判为后妃之所为，哭泣而行曰：“诸君！予
    对王未犯何罪，予为无罪。”市内人众骚动：“大王听信女人之言，欲杀大莲华王子。”
    彼等一同来集，投身于王子足前，大声悲叹：“贵君不得有此事。”
        诸人遂伴护王子而行，出至王前，王见彼心不能制，命令云：们此奴非王而为王
    态，虽为予子而犯第一后妃之罪，诸人速将此奴投落于盗贼之谷。”摩诃萨：“予无
    如是之罪，请勿听取女人之言而杀我。”数行恳愿，王对其言不能入耳。于是，一万
192 六千宫女等大声悲叹云：“贵君！大莲华王子！此事不应在于汝身。”于是，刹帝利
    人等、富豪人等、大臣及廷臣等皆云：“大王！王子具戒行之德，善守传统，为王国
    之后嗣。请勿听信女人之言不与调查而杀王子，王者应须善加注意处理事务。”于是，
    唱次之七偈︰
              一  不论事大小        不见他罪过
                  地王自不察        非为处罪事
              二  而不与观察        王族行刑罚
                  恰如生盲目        如食有刺蝇
              三  以罚不应罚        应处形不处
                  实等盲目者        不知不平坦
              四  此等无大小        如一切之事

        第十二篇                                               五五
    --------------------------------------------------------------------------
        小部经典十二                                           五六

                  统治者善检        堪值统御国
              五  不能为偏柔        为偏严亦同
                  维持大地位        两者可共用
              六  柔和受侮蔑        严酷买怨恨
                  知此两者偏        应行正中道
              七  激情人语多        恶性者饶舌
                  大王！女人之事故  不应戮王子
193     大臣等虽为如斯种种之语，但不能使王闻入彼等之言，而此暗愚之王命令曰︰
    “诸人将此奴投入盗贼之谷。”彼唱第八之偈：
              八  一切世人袒王子        今此女人惟一人
                  是故我从彼女言        速将王子投谷去
        闻斯言已，一万六千宫女中，无一人能停留于自己之位置而不动，城中人众
194 展腕搔发而捶胸叹息。王云：“投王子于谷，诸人不得接近。”在数多人众悲叹声中，
    王子被足上头下捉住而投入谷中。
        然王子依慈悲行之力，感动栖山之神云：“大莲华！汝勿恐。”使彼安心，以两
    手掴体，紧抱其胸，神之精神愉快之触感，浸透于王子身体之中。于是，下往八山
    龙之栖所，将王子置于龙王之龙盖中。龙王伴菩萨往其栖所，将自己之荣誉折半与
    之。菩萨于彼处过一年后云；“予欲还归人间交往之处。”当被问及“欲往何王之国”，
    答曰：“予往雪山出家。”龙王：“甚善。”于是，抱彼往置于人间交往之处，与以必
    要物品后，归还己之栖处而去。菩萨入雪山中，出家为仙人，修行禅定与神通，食
    树之根与树之实，住于其处。
        然有住于波罗奈之一猎师，来至彼所，认知摩诃萨，问曰：“贵君非大莲华王子
    耶？”答曰：“唯然。”于是，彼向摩诃萨为礼，数日之间住于彼处后，归波罗奈向王
    申述：“大王！陛下之王子，于雪山中出家为仙人，住于叶之庵中。予与王子同住而
    归来。”王：“汝曾真正亲自目睹？”猎师：“大王！是为真实。”王以军队随之，来至
    其处，于森林之端所，张幕宿营。而王只由大臣等随行，往叶之庵出发。王向坐于
    庵之入口处辉映黄金色之摩诃萨问讯后坐于一方，大臣等亦致问候，表示亲爱之情
    后而坐，菩萨亦向王劝进种种果物以示亲爱之情份。于是王问：“汝为予投落深谷，

        第十二篇                                               五七
    --------------------------------------------------------------------------
        小部经典十二                                           五八

195 何以汝尚生存？”王唱第九之偈：
              九  几多罗树深        极遥奈落底
                  堕往难山中        如何尔不死？
            一○  彼处有神龙        力强栖山际
                  吾受彼蜷曲        以故吾未死
            一一  然则，王子！尔于己之家  我当伴汝归
                  治国尔有幸              居森竟何为
            一二  如鱼和钓针        涂血使上扬
                  上扬彼安稳        我见如斯安
            一三  如何语钓针        尔何言涂血
                  何言尔上扬        问尔为我说
            一四  钓针为爱欲        象马喻涂血
                  上扬指伞盖        王族如斯王应知
        此五偈交互所云，三偈为菩萨，二偈为王之偈。
196     “大王！如斯，国之于我亦无何意义。请王勿乱十之王法，止住违误之生活，正
    当治国。”摩诃萨与王以忠告，王悲叹不已，归城而去。途中问大臣言：“予因何人
    必须与此正行之王子分别？”大臣：“大王！此为第一后妃之故。”于是王掴彼女，足
    上头下投入盗贼之谷后，归来城内，正当治国。
        结分  佛述此法语后，佛言：“汝等比丘！如斯此女前生因诽谤我，招来大破
    灭。”
            一五  旃阇摩纳女为母        提婆达多为父王
                  阿难贤者为龙王        舍利弗为山中神
                  我于其时为王子        如斯本生应忆持
        佛以终结之偈为作本生今昔之结语。

    注 1  不在，依脚注natthi而译出。

        第十二篇                                               五九
    --------------------------------------------------------------------------
        小部经典十二                                           六○

                四七三  真友非友本生谭
                                                            ［菩萨═大臣］
        序分  此一本生谭是佛在祇园精舍时，对拘萨罗王之大臣为利行者所作之谈
    话。此大臣对王帮助之处颇多，王对彼过分尊敬，其他之臣下等对此不能容忍，计
    划离间，云：“大王！彼大臣对陛下将为不利益之事。”王调查观察，未见有何等罪
    状。王自思：“予未见此者有任何之罪，究应如何予始能判别此者为真友抑为非友？”
197 “除如来外，无有判别此者，予前往询问。”王于朝食毕后，来至佛所问曰：“世尊！
    究应如何，人能判别对自己为真友抑为非友？”佛言：“大王！前生之诸贤者亦思及
    此问题而问贤者，由其所言之事以判别，非友避之，真友与之相交往。”佛应王之请
    求，为说过去之事。
        主分  昔日，梵与王于波罗奈治国时，菩萨为教王之圣事、俗事之大臣。时，
    有其他之诸臣下等，欲离间此唯一为利行之大臣与波罗奈王之关系。王未见彼有罪：
    “予将如何分别真友与非友？”王问摩诃萨唱第一之偈︰
              一  如何有知人努力          如何将成勤业者
                  予今愿闻有见者          聪慧贤者辨非友
        于是，摩诃萨向王说非友之特相︰
              二  不向他人展颜笑          亦不欢迎示他人
                  其眼对人不凝视          而彼只为反对行
              三  非友彼附随          真友彼不交
                  妨阻赞赏者          赞叹诽谤者
              四  不语彼之秘          不隐他人秘
                  彼不赞汝行          亦不赞智慧
              五  悦他不繁荣          不悦他繁荣
                  贪得稀有食          不生与他念
                  对他不同情          不教他人得
              六  此等十六性          存于非友者
                  贤者有见闻          知辨为非友

        第十二篇                                               六一
    --------------------------------------------------------------------------
        小部经典十二                                           六二

        摩诃萨唱以上之五偈，王更曰：
198           七  如何有知人努力        如何将成勤业者
                  予今愿闻有见者        聪慧贤者辨真友
        王以此偈问真友之特相，摩诃萨唱残余之偈：
              八  不忘离去者        归来更相欢
                  欢喜又随喜        软语为欢迎
              九  真友彼附从        非友彼不交
                  妨阻诽谤者        赞叹赞语者
            一○  彼语彼之秘        隐匿他人秘
                  彼赞汝之行        亦赞叹智慧
            一一  悦他之繁荣        不悦不繁荣
                  获得稀有食        彼生与彼念
                  对他寄同情        更教他人得
            一二  此等十六性        真友者实存
                  贤者有见闻        知辨为真友
199     王闻摩诃萨之言，非常欢喜，与彼最上之荣誉。
        结分  佛述此法语后，佛言：“大王！前生亦生如是之问题，贤者等亦曾语之。
    依此三十二之特性，非友耶？真友耶？请与可分辨。”于是，佛为作本生今昔之结语︰
    “尔时之王是阿难，贤明之大臣实即是我。”

        第十二篇                                               六三
    --------------------------------------------------------------------------
        小部经典十二                                           六四

200             第十三篇

                四七四  庵罗果本生谭
                                                            ［菩萨═旃陀罗］
        序分  此一本生谭是佛在祇园精舍时，对提婆达多所作之谈话。提婆达多自行
    吼啸：“予已成佛，沙门瞿昙既非吾师，亦非为指导者。”彼弃师尊之佛而离去。如
    是，彼失禅定，策划分裂僧团，渐次来至舍卫城。然，于迫近祇园精舍之间，大地
    张开大口，将彼吞入阿鼻地狱。
        于是，比丘集于法堂，谈此语如花开放：“汝等法友！提婆达多弃师尊而去，招
    来大破灭，闻已出生于阿鼻地狱之中。”佛出于彼处问曰：“汝等比丘！汝等今有何
    语集于此处？”比丘白佛：“如是，如是。”佛言：“汝等比丘！彼非自今始，提婆达
    多前生亦弃师尊而去，至大破灭。”于是佛为说过去之事。
        主分  昔日，梵与王于波罗奈都治国时，王之司祭一家为某种可怖之病 1而全
    灭，唯有一子破防壁而逃出。彼赴得叉尸罗，于举世闻名某阿阇梨前学三吠陀及其
    他之知识，于学习终了后，彼为向诸国行脚，告别阿阇梨而出发，经过各地，来至
    某边国之城市。于彼近处有贱民旃陀罗族之大村，尔时，菩萨住此村中为一优秀之
    贤者，彼知获得季节外果物之咒文。彼于晨起担篮箕由村中出行而来至森林中所生
201 一株庵罗树之处，彼立于距树七步之场所，唱念咒文，以一杯之水注往庵罗树上，
    于是朽叶由树脱落衍生新叶，花开散落庵罗成实，须臾果熟味美，有滋养分，恰似
    天界之果物由树落下。菩萨拾集尽欲食之，余者入满篮箕持归家中，彼卖此果以养
    妻子。
        此青年婆罗门见摩诃萨得季节外之熟庵罗果卖之事，而自思惟：“彼能为此事，
    必为咒文之力。自己接近其人，亦欲学得世间无比之咒文。”于是，窥见摩诃萨得来
    庵罗果之方法，结果完全得知，然，彼不明咒文。于是，彼于摩诃萨尚未由森林归
    来之时，来至其家，故作不知问摩诃萨之妻曰：“师尊何往？”答曰：“前往森林。”
    彼立于其处，待摩诃萨之归来。不久，见菩萨归来，向前出迎，由其手接过担箕置

        第十三篇                                               六五
    --------------------------------------------------------------------------
        小部经典十二                                           六六

    于家中。摩诃萨善加观察后，突向其妻云：“此年轻男欲学咒文而来，然彼非正人，
    咒文决不附身。”而此青年亦自思惟：“予自于阿阇梨前为使役而习记咒文。”
        如是，彼自尔时以来，于摩诃萨之家办种种之事，采薪、捣米、煮饭、洗面或
    洗足呈献所需之物。某日，摩诃萨向彼云：“幼徒！汝为我寻一载足之足架可耶？”
    然，别无足架，彼终夜而坐载摩诃萨之足于其腿上。其后，摩诃萨之妻产子时，彼
    则尽为办生产时一切之事。某日，彼女向摩诃萨云：“贵君！此青年生性尚好，而只
    望汝教咒文，我等得其为种种之事，彼能否使咒文附身姑且不论，望汝教彼。”摩诃
    萨：“甚善。”与以允诺教彼咒文，然后对彼云：“此为世所无比之咒文，依此汝可得
202 莫大之财宝，且名声高闻于世。然王与王之大臣问汝，何人为汝之师：汝且勿隐匿
    予名，何以故？若以言于旃陀罗门下被教之咒文为耻而言以大家婆罗门为师尊之
    语，则此咒文之效力将永久消失。”彼云：“予如何能匿贵君之名，无论何人询问，
    予必云由贵君所教。”彼如斯作答，与摩诃萨告别，离贱民施陀罗之村而去。途中谙
    诵咒文，不久入来波罗奈之都。于是，彼依法卖庵罗果成莫大之富。
        某日，王苑之园长由彼之手中买取庵罗果，献之与王。王食后问曰：“汝由何处
    得来如此美好之庵罗果？”大臣：“大王！一青年持卖季节外之庵罗果，予从彼者得
    来。”王：“如是，尔后使彼向此处持庵罗果来，汝可转告于彼。”园长如命而行。自
    此以来，青年向宫廷持庵罗果来，而由王命彼为王近侍，于是，彼遂为王之用人，
    得数多之财宝，渐次搏得王之信赖。
        某日，王向彼问曰：“青年！汝于季节之外，而由何处得来如此色泽香味俱佳之
    庵罗果？究竟为龙为金翅鸟为天人或为某何人所授与？抑或彼为依咒文之力？”青
    年：“大王！并无何人授我彼果，予有世无类比之咒文，予得庵罗果全依咒文之力。”
    王：“然则，何时予等希见汝之咒文之力？”青年：“甚善，大王！将使御览。”翌日，
    王与彼共同往王苑出发，王命：“且为一见。”彼应之，近于庵罗树所，离七步而立，
    唱诵咒文，向树注水，庵罗树如前所述之状，忽焉结果，庵罗果降下如大雷雨状。
203 人人风靡振衣，拍手喝采。王食其果毕，与彼诸多之财宝，王续问：“青年！如此世
    间珍奇之咒文，由何人所教？”青年自思：“若自己答称由贱民旃陀罗前所教，为可
    耻之事，更使人人对己为恶口之言。予既已习得咒文，今已无失去之理，应语名声
    优者阿阇梨为宜。”如是，彼云虚言：“于得叉尸罗世间无双之阿阇梨之前所教。”彼

        第十三篇                                               六七
    --------------------------------------------------------------------------
        小部经典十二                                           六八

    如是云，将真之师尊弃去。尔时，咒文之力忽然消失。然何事亦不知之，王非常欣
    喜与彼共归城内。
        而又于某日，王又欲食庵罗之果，至王苑坐于吉祥之石台上云：“青年！汝持庵
    罗果来。”彼云：“谨遵王命。”近于庵罗果树，立于离七步之所，而唱诵咒文，然，
    其咒文之力早已失去，尔时彼知消失之事，于是面赤立于其处。王自思惟：“彼于先
    前在扈从者等当中，取来庵罗果与予等，如厚云所资之雨状，降下多数之庵罗果。
    然此次何故全然为固定之状而立，究竟是何缘因？”而问彼唱第一之偈：
              一  梵行者！汝尝为予赍庵罗        有大有小数甚多
                  婆罗门！然今持咒为唱诵        尔何不现一树实？
        青年闻此自思：“若予云今日不能取得庵罗果，王必发怒，予须更为虚言相瞒为
    宜。”于是唱第二之偈：
              二  吾待宿曜善运行        刹那须臾今不适
204               宿曜运行刹那适        数多庵罗果吾赍
        王甚讶异：“先前此男就宿曜之运行未有一言，然此为如何之事耶？”于是唱次
    之二偈：
              三  宿曜运行尔未言        刹那须臾未尝告
                  然须多赍庵罗果        色香味鲜彼果高
              四  婆罗门！尔尝以咒唱    树果多出现
                  然今不能结            尔行为真耶？
        青年闻此自思：“以虚言瞒王已不可能。若自己语以真实，将被王命处刑，虽然
    如此亦宜，自己不能不语真实。”于是唱次之二偈：
              五  施陀罗族授        我如法持咒
                  且示咒之性        问者告名姓
                  若有伪匿时        咒即弃尔去
              六  人王今问我        我为邪心覆
                  伪称婆罗门        教我受此咒
                  今咒已失去        吾身泣悲哀
205     王闻此曰：“此恶人奴，对如此之宝而不注重，对此不能再入手之宝而言，于生

        第十三篇                                               六九
    --------------------------------------------------------------------------
        小部经典十二                                           七○

    来之高下，有何价值？”于是王怒而唱以下之偈：
              七  篦麻树与纴婆树        肉色花树任何树
                  索蜜之人得见蜜        于彼则为最上树
              八  刹帝利与婆罗门        吠舍首陀旃陀罗
                  补羯婆与任何族        受法之人为最上
              九  持杖持笞与痛击        打此卑贱居心者
                  辛苦得来无类宝        自负自慢自失之
        王之臣下等如命对彼施行责罚。王曰：“汝速往前之师尊之所谢罪，若能再得咒
    文之时，可反回此处，若不得时，断然不许向此方位前来。”于是，将彼放逐。
        彼已无依赖之处：“除师尊之外，自己已为无依赖前往何处之身。前往师前谢
    罪，而再度请求授与咒文。”彼为悲痛所遮蔽，往师之村。摩诃萨见彼前来，对其妻
206 云：“汝观，彼不良者失去咒文，又复前来。”彼来至摩诃萨之所，向师问候，坐于
    一方。师问：“如何又复前来？”“师尊！予为虚言，为弃师而去，招大破灭。”彼如
    是言，向师逐一语破诫之事，再请教咒文而唱偈云︰
            一○  恰思为平地        步入窟穴中
                  大树根已朽        成孔落其中
                  远观如为绳        近见有黑蛇
                  如盲不见光        前行踏入火
                  如斯我对师        已犯倾踬罪
                  智慧师教我        失咒持重信
        于是阿阇梨云：“汝为何言，若盲人豫为指示，则注意坑穴而行，予于先前，对
    汝亦曾指示，今何为而有颜来至予所？”于是唱次之偈：
            一一  如法授尔咒        尔亦如法受
                  诚心示咒性        如法不离咒
207         一二  汝痴者！辛苦得来咒    今世人难得
                  汝无智！渐得维生计    妄语实尽失
            一三  愚迷忘恩者        虚伪不自制
                  吾不授斯人        如是之尊咒

        第十三篇                                               七一
    --------------------------------------------------------------------------
        小部经典十二                                           七二

                  咒由何处来        速去！尔为吾不快
        如是，彼为阿阇梨所逐。彼思：“自己已无何生趣。”，进入森林，哀痛而
    死。
        结分  佛述此法语后，佛言：“汝等比丘！彼非自今始，提婆达多前生即弃师而
    去，如是至大破灭。”于是，佛为作本生今昔之结语：“尔时忘恩之青年是提婆达多，
    王是阿难，贱民旃陀罗者(阿阇梨)即是我。”

    注 1  可怖之病(Ahivatakaroga)，直译为“蛇风病”，一般认为由毒蛇呼气而起者。罹此病之
          家，由防壁围绕，防病蔓延或防止病情恶化。

                四七五  攀达纳树本生谭

        序分  此一本生谭是佛在卢奚多河河岸时，对一族人等之争论所作之谈话。此                                                                       ［菩萨═树神］
    一事情于鸠那罗本生谭［第五三六］中将为详说。尔时，佛于诸人之前言日：“大王！”
    而为作以下之故事。
        主分  昔日，梵与王于波罗奈都治国时，其市外有木工以作马车为生计。
        尔时，雪山地方有攀达纳之大树，有一黑狮子为获取猎物，往其树之根前横卧。
208 某日，一阵大风吹起，吹打其树，落下枯枝于狮子肩上，彼之肩稍有伤损。狮子惊
    惧飞起跳跃，顾向后方，眺望彼所来之路，无何发现。“他之狮虎未来追奔于己之后，
    此必为此树所栖之树神不能容我寝于此处。甚善，予将记忆此事。”彼格外之震怒，
    击打大树云：“予未食汝树之一叶，未害汝树之一枝，汝忍他兽之来，而只不容于我，
    我究有何过？汝且待二三日，汝树将连根拔起切割为碎块。”彼如是胁迫树神，探索
    他人而去。
        尔时，彼婆罗门出身之木工与二三人共同探索作马车之木材，曳车偶然来至今
    之场所之边，彼于某处置车，手执劈刀与斧，物色适当之树木，彼恰近于攀达纳树，
    运步前来。黑狮子见彼，低声自语：“今日得见予敌人之背后，须有所作为。”彼于
    攀达纳树根之处等待。木工各处眺望，由攀达纳树近处向远离之处而行，狮子自思：

        第十三篇                                               七三
    --------------------------------------------------------------------------
        小部经典十二                                           七四

    “予于彼未往过之前，与彼谈话。”于是唱第一之偈：
              一  尔手持斧男          深入森林中
                  吾问汝语我          汝欲伐何材？
        木工闻此语自思：“此实珍奇之事，兽类而为人之语言，此未曾见之事，亦未曾
209 闻之事，此物必知作马车之上好材料。如此甚善，予将问之。”而唱第二之偈︰
              二  由林入林尔兽王          彷徨平地非平地
                  汝今语我我问汝          坚适车轮如何材？
        狮子闻此，私自窃笑：“今可善达自己之望。”于是，唱第三之偈：
              三  既非娑罗树          亦非竭地罗
                  阿沙于那非          而况树达瓦
                  有树攀达纳          坚材适车轮
        木工闻之甚喜：“幸得今日入森林，有兽教予马车之适材。确甚得宜。”而问狮
    子唱第四之偈：
              四  叶为如何状          其干为如何
                  吾问汝语我          可知攀达纳
        狮子示此，唱次之二偈：
              五  树枝垂而屈          然而并非折
                  树名攀达纳          吾曾立其下
              六  车辐与毂轴          所有车之辋
                  一切适尔用          攀达纳皆具
        狮子如斯教后，莞薾向一方步去，而木工开始伐树。树神自思：“自己并未向狮
210 子身上落下何物，而狮子格外之怒，欲使自己之住居崩溃，于是，自己亦将灭亡。
    今须设某一方便，使彼兽王消灭。”于是，彼身扮樵夫，往木工之前问曰：“君觅得
    佳树，伐此何所作为？”木工：“欲作马车之轮。”樵夫：“以此树制作马车，由何人
    所教？”木工：“黑狮子所教。”樵夫：“如是果为其所教耶？由此树固能得作甚佳之
    马车，然如破取彼黑狮子之喉皮，以铁板为四指宽之幅，包为轮之边缘，则车轮甚
    为坚固，而君可得莫大之财产。”木工：“但黑狮子之皮由何处取来？”樵夫：“君何
    愚蠢，此树生于森林之中，不能逃遁，君可往教伐此树狮子之所，向彼云：‘君所

        第十三篇                                               七五
    --------------------------------------------------------------------------
        小部经典十二                                           七六

        教之树由何处砍伐？’于是，伴彼前来。如是，彼亦别无疑虑，在彼口中指出由此
    处伐之及由彼处伐之教示之际，汝由彼时用利斧砍之，使其断息为止。然后，取其
    皮而食其上肉，然后，伐树为宜。”如是，彼向复仇之路迈进。
        佛为说明此事唱次之偈：
              七  如斯攀达纳          树神即刻语
                  吾今尚有言          婆罗豆婆遮 1！汝请善谛听
              八  此兽肩之皮          切取四指幅
                  以之绕车轮          成更坚固物
              九  如斯攀达纳          复仇直迈进
                  兽王生未生          先使赍苦果
        木工闻树神之言欢喜，认为有理，彼云：“今日实为幸运之日。”于是，杀黑狮
    子伐树取之而去。
211     结分  为说明其事，佛言：
            一○  攀达纳兽王        兽王攀达纳
                  互相争喧哗        终遂互亡灭
            一一  如斯诸人间        喧哗生起时
                  如上二者例        终成孔雀踊 2
            一二  吾今语尔等        共和为幸福
                  切勿起喧哗        勿为兽树侣
            一三  实应学协调        诸佛所赞叹
                  立法乐和合        寂静勿退转
        王对此法语闻后，诸人尽皆和解。
        佛述此法语后，为作本生今昔之结语：“尔时于彼同一森林中所栖，见此一部事
    情之终始之树神即是我。”

    注 1  婆罗豆婆遮为木工之名。
       2  有关“孔雀踊”(Mayura-nacca)可参照第三二、舞蹈本生谭(汉译南传藏第三十一卷二
          六七页以下)。

        第十三篇                                               七七
    --------------------------------------------------------------------------
        小部经典十二                                           七八

               四七六  敏捷鹅本生谭
                                                              ［菩萨═鹅］
        序分  此一本生谭是佛在祇园精舍时，对坚法经之教说所作之谈话。
    世尊曰：“汝等比丘！示以譬喻：有力强胜者四人之射手，技巧熟练，立于四
212 方，一男前来言：‘此等四人之力强胜者射手──技巧熟练，立于四方放箭，我于
    箭尚未到达其地，将之捉来。’汝等比丘！汝等如何思考？‘此敏捷之男，持优良
    之疾速。’实如是言耶？”比丘：“实然，世尊！”佛：“然汝等比丘！如此男之疾速，
    尚有胜彼如太阳之疾速。汝等比丘！此男之疾速，更如月、太阳之疾速，更又有超
    越月、太阳如诸神奔驰行天之疾速；而尚有疾速更胜于此者。汝等比丘！如此男乃
    至诸神之疾速，尚更胜于彼之疾速，即此身寿命消逝。如斯，汝等比丘！汝等应学
    ‘须不放逸’。”
        由语此经二日之后，比丘等集于法堂︰“诸位法有！佛自身立于佛之
    境界，说明此等有情之命寿易过，力量薄弱；如是，向一般比丘等说示诸多可怖畏
    之事，此实佛力哉！”佛出于彼处问曰：“汝等比丘！汝等今有何语集于此处？”比丘
    白佛：“如是如是。”佛言：“汝等比丘！此非珍奇之事，我达一切智，今示寿命易逝
    使比丘怖畏而说法。我于前生于此说而未能言说，生于鹅鸟之胎时，示以命寿之易
    逝，由波罗奈王开始使王与王之臣下怖畏而有说法之事。”于是，佛为说过去之事。
        主分  昔日，梵与王于波罗奈治国时，摩诃萨生于敏捷鹅鸟之胎，为九万只之
    鹅鸟围绕栖于心峰山。某日，彼与彼之一群共往阎浮提之平原，食某湖水畔自然生
    长之米；然后，于大空中展开如筵席状戏乐飞舞，由波罗奈都之一端至他端，大群
    飞归心峰山而去。
        波罗奈国王见状谓廷臣等曰：“此鸟亦正如予国王之状。”而彼对鸟起亲爱之
    情。彼手持华鬘、薰香及涂膏，仰面示敬，并命家臣等执一切乐器为之吹奏。摩诃
213 萨见王对自己表示敬意，顾他鹅鸟等问曰：“王对自己表如斯敬意，究何所求耶？”
    鹅鸟等：“希与贵君交友。”摩诃萨云：“如是，吾等与王结交友谊。”于是，彼与王
    结交友谊而去。

        第十三篇                                               七九
    --------------------------------------------------------------------------
        小部经典十二                                           八○

        某日，王向王苑出游时，彼鸟至阿耨达池，以一方之翼著水，以一方之翼取旃
    檀粉来至王所，以其水洗净王体，然后遍撒旃檀之粉，而于诸人观望中，一群共飞
    往心峰山而去。自此以来，王急欲与摩诃萨相逢不已，王云：“今日将可见予友之姿。”
    王向彼飞来之方向眺望而坐。
        时，摩诃萨有二只随从之幼鹅鸟，彼等思：“欲与太阳比速”，向菩萨表白其事。
    然菩萨曰：“太阳之速，实为疾速，汝青年等与太阳比速，非汝等所能。汝等必于中
    途死去，决不可往。”然，彼等二度三度请求许可。菩萨三度加以阻止，而彼等强情
    执著，不悟自己之力，不使摩诃萨得知，于太阳尚未升起之前，比疾飞驰而出发。
    菩萨不见彼等，问曰：“彼等前往何处？”彼闻悉此事后独思：“彼等不能与太阳比
    速，必于中途死亡，自己须救助彼等之命。”于是，彼往犍陀罗山顶而坐。不久，日
    轮升起，二只之青年鹅鸟飞起与太阳共同奔驰，摩诃萨亦与彼等一同驰向天空。但
    一青年鹅鸟于晨朝既已飞行疲倦，翼根之处感觉如火燃之热，彼向菩萨显示：“兄！
    予已无力。”向菩萨求救。摩诃萨答曰：“汝勿怖畏，予救汝命。”将翼作笼状，卷取
    彼身，携归心峰山，而将彼放置于鹅鸟共同之中间。摩诃萨再行非进，往太阳之所
    与其他一只，一同驰向天空。彼一只亦于近午之时，与太阳比疾而疲劳，翼根之处
214 感觉如火燃之热，而亦向菩萨显示：“兄！予已无力。”摩诃萨同样慰之，将翼如笼
    状伸出载彼，伴归心峰山。此一瞬间，太阳已达大空之中间。
        尔时，摩诃萨自思：“今日可测验自己之体力。”彼以某种之疾速飞达犍陀罗山
    顶上而坐于其处；其次，由彼处起飞，以某种之疾速飞达太阳之所，而又某时或先，
    某时或后而飞行。彼思：“如自己与太阳比速，实无用处，有欠熟虑。此事为之，竟
    有何益？勿宁向波罗奈出发，向自己之友人国王作有义并有法之谈话。”于是，彼即
    折返，而彼于太阳尚未越过大空之正中，飞越铁围山所有之一端至他端，继续减速，
    更又飞越阎浮提所有之一端至他端，到达波罗奈都城。波罗奈之市为鹅鸟巡回疾飞
    所蔽之状，毫无间隙。然，彼次第减速，从而大空出现间隙。摩诃萨减速飞降，止
    于王宫窗所。王见大喜曰：“予友人来。”于是，置黄金之台为彼之座，云：“君请入
    内，请坐此处。”于是，唱最初之偈：
              一  鹅鸟！来此就坐  我亲尔姿
                  尔今来此        即为主人

        第十三篇                                               八一
    --------------------------------------------------------------------------
        小部经典十二                                           八二

                  来此勿怖        与我等语
        摩诃萨坐于黄金之台，王以价值百金千金之涂油涂于彼之翼下，又以美味之饭
    食及甘蜜之砂糖水盛于黄金之皿以为招待。王亲自款待问曰：“友！由何处而来？君
215 独自来耶？”彼向王详述其事使闻。于是，王更云：“友！与太阳共比疾速，可使予
    一见耶？”摩诃萨：“大王！其疾速王不能得见。”王：“然类此之行，请使一观。”摩
    诃萨：“甚善，大王！以类似之事，使王观之。如是，请王集合能为人所不能得见之
    疾速神射之射手四人。”王使射手等集合。摩诃萨于其中选择四人，由王宫出至广场，
    于彼处使竖一石柱，然后于菩萨之首，系一小铃坐于石柱之顶，而四人射手各于石
    柱近处向四方而立。摩诃萨云：“此四人同时向四方放四只疾速箭，予于此等之箭尚
    未著地之前取来，使落于其人之足前得见。予逐箭而行之事，可由首挂之铃音得知，
    但予之姿则不能得见。”于是将彼等同时所放之四箭轻易取来落于彼等之足前，彼则
    仍止于柱顶使诸人得见其姿。摩诃萨云：“大王！王已观得予疾速。”“大王！此一疾
    速非予之最上者，亦非中位者，乃最下者，最贫弱者。大王！予之疾速，实如此者。”
    于是王又问曰︰“然则有无其他较贵君之疾速尤为疾速者。”“大王！有者。世间此等
    有情之寿命，实较予之最上之疾速逝过百倍、千倍乃至十万倍，无有如彼之疾速者，
    有情乃为如此之疾速而崩坏。”如斯言之，显示一瞬之间即行灭亡，是故，示现有形
    种种之物，坏逝之状。王闻摩诃萨之语，为死之恐怖所击而不能定持意识，晕倒于
216 地上。诸人战颤，向王之面喷水，渐渐恢复意识。摩诃萨向王示教云：“大王！勿怖
    畏而持死之意识，请王行法，积布施等之福德勿怠。”“友！予如无具有如贵君智慧
    之阿阇梨，则不能生存。请离去心峰山而栖于此处，请教予法，为予之阿阇梨。”王
    向彼乞愿，唱次之二偈：
              二  某者闻声而有爱        某者见姿而欲消
                  既见且闻亦有爱        吾由见尔而成爱
              三  闻尔之声亦生爱        更况见姿故吾爱
                  如斯尔具有爱姿        鹅！请汝善栖于吾前
    菩萨云：
              四  吾栖于尔家        常续尊重吾
                  然尔有日醉        王将为是言“鹅王为吾煮”

        第十三篇                                               八三
    --------------------------------------------------------------------------
        小部经典十二                                           八四

217     然，王：“今后一切使醉之饮物不摄！”与应为之誓约唱次之偈：
              五  爱尔胜过吾        饮食必持咒
                  尔栖吾家时        我不饮醉物
        于是，菩萨语以最后之六偈：
              六  豺狼或鹰鹫          叫声易了解
                  然大王！人间之叫声  比此了解难
              七  于人应考虑        血缘与朋友
                  前者共相喜        后者终成敌
              八  心相通者真不离        住虽远距等共住
                  住在目前心相距        虽然共住真相离
              九  若人内在保心净        大海彼方心亦净
                  若人内在有心秽        大海彼方心亦秽
            一○  尔与尔敌共相住    尔调御者主！大王！尔之内心相离
                  身虽相离心相近    尔国之增养者！尔善诸人共相住
            一一  过长居住时        爱者成不爱
                  则失尔友谊        吾与尔告别
218     王又言曰：
            一二  吾等斯请愿        合掌尔不解
                  尔耳虽不倾        吾等有情言
                  斯尚向尔请        何时再飞来
        菩萨对此答曰：
            一三  若为吾等命        不遇遮断时
                  大王！无论尔与我  国之增养者！等同若然时
                  吾等有相见        交互如昼夜
        如是，摩诃萨教王后，往心峰山而去。
        结分  佛述此法语后，佛言：“汝等比丘！如斯我于前生生于动物之胎，即为说
    示寿命易坏之法。”于是，佛为作本生今昔之结语：“尔时之王是阿难，一只青年鹅
    鸟是目犍连，另一只是舍利弗，鹅鸟之群是从佛之人人，而敏捷之鹅鸟即是我。”

        第十三篇                                               八五
    --------------------------------------------------------------------------
        小部经典十二                                           八六

    注 1  此处所谓坚法经(Dalha-dhamma-suttanta)与Dhanuggaha-sutta(S.N.II,P.265)(杂
          阿含第二四、大正藏二、一七一页c)之内容，殆皆相同。

219             四七七  小那罗陀苦行者本生谭 1
                                                            ［菩萨═苦行者］
        序分  此一本生谭是佛在祇园精舍时，对一粗恶少女诱惑之事所作之谈话。住
    舍卫城，某家有十六岁之少女，容貌非常美丽，尚未结婚，亦无何人前来提亲。彼
    女之母自思：“予女年长而无何人前来问请结婚之事，于无法之下，以女为饵如以饵
    钓鱼之法，引入释迦族比丘一人，使其还俗，予等可依彼人生活。”尔时，舍卫城有
    一家之子，委身佛教出家，由剃发之时，即无意于学习种种之事，尽情怠惰，惟事
    于装饰身体。
        女家之优夷，于其家中准备粥食及硬软食物，立于门前，若比丘等行至路之
    当中，为其中之美味所诱，女家欲索得其中一人。然，能忆持三藏者及通晓阿毗达
    磨、毗奈耶者，随多数诸人通过，则未见有可得捕捉之人；又，由彼等之后通过演
    说妙法者，等同舍断黑云如清风光月之人等托钵前来者之中，亦未见有如是之人。
    但，唯有一人，由眼端至眼之周围涂以安阇那 2，美梳其发，著美丽下衣及软而善
    折之清净上衣，手持有摩尼珠光辉之钵，及握有轻便愉快之日伞，由身体任何之器
    官见之，均甚为匀称，身体锻练强健。彼女见此男来思之：“此男可捉。”于是，向
    彼问候，伴彼请入家中使坐，施以粥等款待。食事终了，向彼劝请：“今后出外，务
    请来此。”彼自此以来，常至此家，后甚亲密。
        某日，优婆夷与彼耳语：“予家多娱乐之事，但后继无子，只有女一人，尚未有
    夫。”彼闻此语问曰：“何为而言此妙语？”彼胸中稍感悸动。于彼归后，彼女向其女
    教之曰：“汝向彼男施以诱惑，可如自己所思为之。”于是，其女身饰美饰，现女人
220 所有之娇态诱惑比丘。──所谓“丑恶之女”，不可以身体之丑恶污浊而论；无论身
    体之肥与瘦，而依其执著五欲贪爱之浓厚，而被称之为丑恶之女──。
        于是，此青年遂成为烦恼之虏，而彼思已不能守佛之教，回归精舍，退返衣钵，

        第十三篇                                               八七
    --------------------------------------------------------------------------
        小部经典十二                                           八八

    语彼之阿阇梨及和尚：“予已厌此生活。”如是，彼等引此比丘带至佛前：“世尊！此
    比丘云已厌出家生活。”佛问：“比丘！汝真厌此生活耶？”“唯然，真实不虚，世尊！”
    佛：“何故生厌耶？”比丘：“为一丑恶之女，世尊！”佛言：“比丘！汝于前生，住森
    林中，彼女即妨碍汝之梵行而为大害。汝如何更又为其女而生厌？”佛应比丘等之请
    求，为说过去之事。
        主分  昔日，梵与王于波罗奈都治国时，菩萨生于迦尸国大富豪婆罗门族之家，
    修习种种工巧后，管理其家之财产，但彼妻生产一子而死去，于是彼思：“予之爱妻
    如此而去，自己之死亦将不免，居家安闲度日又将何为？自己将出家。”于是，摒弃
    一切爱著与其子共入雪山之中，彼与其子一同出家，成为仙人，修定力与通力，食
    树实草根，住森林中。
        尔时，住于边境之盗贼等，入至人里袭取某村，捕获俘虏为彼等担负如山之荷
    物，向边境撒退。俘虏中有一美女，具有虚言之长才，彼女自思：“彼等胁迫我等而
    行，总使为奴隶。予将请求善为逃亡之方法。”
        于是彼女︰“诸君！予之身体疲劳思稍离开停留休息，再行前进。”彼欺骗盗
    贼而逃往森林中，四处彷徨徘徊之时，菩萨留其子于仙人之处，彼往搜寻果实而他
    去。──时，为早朝之时──彼女寻至小屋，见苦行者之子，以爱欲诱惑其子破戒
221 不守，使彼为自己药笼中之物。彼女云：“汝何为住此森林之中，速归往村中生活。
    彼处有美好之诸物，种种欲望容易满足。”彼应之曰：“予父先时往取果物，往森林
    之中。予见予父，然后二人一同出发。”然彼女思虑：“此天真之青年，虽然一无所
    知，但彼父为一年老出家之人，父若归来，‘汝何故留于此处？’将与以打击，掴予
    双足，投掷于森林之内。不如于其父归来之前逃去。”于是，彼女向青年云：“予先
    行，希贵君随后前来。”彼女示以路标而去。青年由彼女离去时之后，充满悲哀，不
    能著手如前工作，抱头萎匿于叶庵之中而倒卧。
        摩诃萨取果物归来，发现彼女之足迹。彼思：“此女人之足迹，吾子必已破戒。”
    彼入叶庵由肩上卸下果物，而问其子唱第一之偈：
              一  尔聊不割薪        尔亦不运水
                  祭火亦不燃        思何如愚者
        彼闻父之言起立，向父问候毕，告以不堪勉强住于森林之中，唱次之二偈：

        第十三篇                                               八九
    --------------------------------------------------------------------------
        小部经典十二                                           九○

              二  我不住森林          迦叶父！我今实告汝
                  我住森林苦          望去人之国
              三  我愿离此处          某处人里住
                  予学适行为          婆罗门！教我以正途
222     “我子！如是，予将语适于人里之行，使汝闻之。”于是，摩诃萨唱次之二偈：
              四  若尔离林去          弃实与草根
                  喜住人之国          正法语尔听
              五  慎勿逐毒液          应避险悬崖
                  泥泞尔勿陷          慎步有蛇处
        苦行者之子，对此简单之言，不明其意义而问曰：
              六  梵行者言毒悬崖        以言泥泞为何义
                  尔今语蛇又为何        请父为我说问语
        父于是向彼说明：
              七  我子！世有毒液    其名为酒
                  芳香易醉          美味如蜜
                  那罗陀！贤者所云  梵行者戒
              八  我子！世间有女人    诱惑捕愚者
                  夺去青年心          如风吹落绵
                  那罗陀！贤者如是云  梵行之悬崖
              九  诸人与名誉          尊敬与供养
                  那罗陀！贤者如是云  梵行之泥泞
            一○  我子！拥军之诸王    住居此大地
                  具有大威力          那罗陀！斯为人之王
223         一一  王者之足下          尔且慎勿步
                  那罗陀！贤者如是云  彼梵行之蛇
            一二  求食当食时        来近至其家
                  若知彼处善        尔向彼求食
            一三  尔求饮食物        来入至他家

        第十三篇                                               九一
    --------------------------------------------------------------------------
        小部经典十二                                           九二

                  应啮适度食        勿为色动心
            一四  牛棚酒屋不良住        练金工厂休息所
                  如斯之处尔远避        恰如通道避凹凸
        青年从父之语，恢愎理性而云：“父亲！汝云人之世界，已甚多矣。”于是，父
224 向彼就修养慈悲等事施教。彼守父之教，不久修得定力与通力。父子二人入禅定中，
    再生于梵天之界。
        结分  佛述此法语后，为作本生今昔之结语：“尔时之女是今之丑恶之女，苦行
    者之子是厌出家之比丘，而其父即是我。”

    注 1  与此相同之故事，见三四八森林本生谭(汉译南传藏三十四卷三三九页)及四三五散乱本
          生谭。又可参照一○六钓瓶女本生谭(汉译南传藏三十二卷一八九页)。
       2  安阇那(anjana)为涂于眼之周围化妆用之涂料(眼膏)。

                四七八  使者本生谭
                                                            ［菩萨═婆罗门］
        序分  此一本生谭是佛在祇园精舍时，为赞叹自身之智慧所作之谈话。比丘等
    集于法堂，相互谈称：“诸位法友！试观十力尊，巧用种种方便之事：对同族之子难
    陀，使见天女之群，与以阿罗汉位；对小旅人，与褴褛布片，与无碍辩同时，与阿
    罗汉位；又，对铁工匠之子，使见莲华，与阿罗汉位等等。以种种方便导诸众生。”
        佛出其处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是。”
    佛言：“汝等比丘！如来‘依是而如是’，善知方便、巧用方便，非自今始，前生亦
    巧于方便。”于是，为说过去之事。
        主分  昔日，梵与王于波罗奈都治国时，国中少量之黄金皆无，此乃因国王压
    制其国人民，完全将财宝集中之故。菩萨尔时生于住迦尸国某村之婆罗门族，彼于
    成年赴得叉尸罗，彼思：“向师尊谢礼之金，事后以正当行乞得来，持此而行事。”
    于是，就某阿阇梨修习学问。学终时，向阿阇梨云：“师尊！予为得向贵君谢礼之金

        第十三篇                                               九三
    --------------------------------------------------------------------------
        小部经典十二                                           九四

    而去。”如此发愿后而出发。彼于国中正当平等而行乞，求得谢礼之金，渐渐积得七
    尼伽 1之金货：“以此献予师尊。”彼行至途中，乘舟欲渡恒河，但因其舟颠覆，黄
    金完全落水。彼自思：“国中得金之事，今为其难，再次求索向师尊谢礼之金，时已
225 甚迟。今如坐于恒河堤上断食如何？如此，自己断食之事，不久能为王所知，由彼
    差某大臣前来，自己与此等诸人缄口不言，则王必自身前来，予将由王直接获得向
    师谢礼之礼金。”
        于是，彼坐于恒河堤上。彼著上衣，将祭祀用之纽结，放置于外面，自己如安
    置黄金之像，坐于银色均平之砂上。多数之人见彼断食而坐，问彼：“因何而坐？”
    彼则一言不发；次日，于城门近处某村，诸人闻彼之坐而断食之事，出动前来问彼，
    但彼无语，彼等见彼之面容憔悴，悲痛而去。第三日，都中之人前来；第四日，市
    长由都中来；第五，王之家臣等来；第六日，王遣廷臣等，然彼尚无言。第七日，
    终于王生恐怖，来至彼所，而问彼唱第一之偈：
              一  予曾为尔遣使者        婆罗门！恒河之岸为冥思
                  尔不作答彼等问        尔何秘密为苦思？
        摩诃萨闻此云：“大王！予只向能为取除苦事之人发言，其他之人，皆为无用。”
    于是，唱次之七偈：
              二   迦尸国之增养者       若尔亦有苦之生
                   使尔不能脱苦者       尔勿对彼有语事
               三  而今面对苦生者       彼由一面说苦情
                   若有如法脱苦者       彼对斯人知亲爱
               四  豺狼与鹰鹫           叫声易了解
                   大王！人间之叫声     比之了解难 2
226            五  于人应考虑           血缘与朋友
                   前者共相喜           后者终成敌
               六  非时欲语彼之男       不能被问自苦事
                   斯者朋友变成敌       斯者利益反悲叹
               七  心无杂念知贤者       斯者可言知适时
                   对智者语诸苦痛       应发安稳具义言

        第十三篇                                               九五
    --------------------------------------------------------------------------
        小部经典十二                                           九六

              八  若还自己知无能        无有使我安泰法
                  贤者独自耐苦痛        诚当常思惭与愧
227     如是摩诃萨以七偈向王说示法后，示以索取向师尊之礼金事，唱次之四偈：
              九  数多王国吾彷徨        由市过市至王城
                  为索阿阇梨谢礼        大王！世间到处吾行乞
            一○  居士廷臣与长者        遍访富有婆罗门
                  渐获黄金七尼伽        不幸失去吾叹惜，大王！
            一一  大王！王之廷臣至        由吾心见思
                        不适除吾苦        不与彼等语
            一二  大王！今王亲驾至        由吾心见思
                        适能除吾苦        只斯与王语
        王闻彼之言：“婆罗门！汝勿如此忧思，予为付出尊师之谢礼。”于是赠与失金
    二倍之额。
        佛为说明此事唱最后之偈：
            一三  迦尸国之增养者        此处持信与彼人
                  赠与财货成谢礼        十四尼伽与黄金
        摩诃萨与王以教诫，并与师之礼金。王亦守彼之教，积布施等之福德，正行治
    国。如斯二人各各从所为之业而逝去。
228     结分  佛述此法语后，佛言：“汝等比丘！此非自今始，前生即已如是善巧方
    便。”于是，佛为作本生今昔之结语：“尔时之王是阿难，师尊是舍利弗，而其弟子
    即是我。”

    注 1  尼伽(nikkha)一种金币，相当于十五苏万那(Suvanna)。
       2  此四、五两偈与四七六敏捷鹅本生谭之六、七两偈相同。

                四七九  迦陵识王菩提树供养本生谭
                                                            ［菩萨═司祭］
        第十三篇                                               九七
    --------------------------------------------------------------------------
        小部经典十二                                           九八

        序分  此一本生谭是佛在祇园精舍时，对阿难长老供养大菩提树所作之谈话。
    如来为集教根机成熟者，向人里出发，其不在时，舍卫城之人等各各手持熏香与华
    鬘前来祇园精舍，未见其他供养之对象，于是，以手执之物置于香室之入口处而去；
    虽然如此，但彼等感觉非常喜悦。给孤独长者闻有此事，于如来向祇园归来时，立
    即往阿难长老之所云：“尊者！此精舍于如来行脚出发时，乃成无可供养处，众人持
    熏香华鬘前来供养，无有对象，希尊者向如来告白，愿闻此供养对象之有无。”“谨
    遵台命。”阿难承诺，向如来讯问：“世尊！支提 1有几？”“阿难！此有三种。”“世
    尊！彼为何名？”“即：舍利利伽 2、巴利保吉伽 3及乌提西伽 4。”“世尊！如是世
    尊在世时，能否供养支提？”“阿难！舍利利伽不能供养，此非诸佛入灭后不能供养；
    而乌提西伽因不具体而以念为礼拜；然而，诸佛使用之大菩提树，则无论佛之在世
    或灭后，皆是支提。”“世尊！世尊行脚外出，祇园精舍无归依者，因而，人人思行
    供养，但无供养对象。予思由大菩提树取来种子，植于祇园之门所。”“此为甚善，
    阿难！汝可莳之。如是，祇园如为我固定住居之状。”
        长老阿难告知给孤独长者、毗舍佉及国王，于祇园之门边掘一穴，作为种植菩
    提树之场所；而又向长老大目犍连云：“长老！予思于祇园之门所植菩提树，请为予
    由大菩提树取来其实。”“甚善。”长老承诺，奔向虚空，往菩提道场，而其实由枝落
229 下 5，于尚未著地之前，彼以上衣承受，持之而归，付诸阿难。
        长老阿难告拘萨罗国王云：“今日植菩提树。”于是，王使众多从臣持必要之物
    前来；同样，给孤独长者、毗舍佉及其他信者等多人，亦均前来。长老阿难于种大
    菩提树场所置大黄金之瓮，其底穿孔，瓮中满入泥土，于泥土中入香水，而向王云：
    “请置此菩提树之实，大王！”将果实交付于王。然王自思：“王国等物，非我手中永
    久存在，故植此树，给孤独长者最为适宜。”于是，王将果实交付大长者之手。给孤
    独长者取其香泥，落入其处。香泥由彼手甫行脱离，忽然于众人皆见之前，有锄头
    大小之菩提树强健伸出，树高达五十肘，四方上下各出五根粗枝，此亦长五十肘；
    如此一瞬之间，此树成为祇园中最优之主树而耸立，实为壮观之奇迹。王以八百黄
    金和白银之壶充满香水，又以盛开之莲花等为饰物，遍撒倾注于大菩提树之周围；
    而以盛满香水之壶一列，摆列于其处。又作七宝之栏杆围绕，散布混以黄金之砂，
    以为屏障；更建造七宝之楼门，实为庄严之供养。

        第十三篇                                               九九
    --------------------------------------------------------------------------
        小部经典十二                                           一○○

        长老往如来之处白言：“世尊！世尊于大菩提树下成道，请将其成就之法，为众
    生之利益，今再一次坐于予今所植之菩提树下为之。”“阿难！汝何云耶？我于菩提
    树下成道所成就之法，如于此处再坐以成就，则他之地面将不能载持我身。”“世尊！
    为多人之利益，请于此地上之场所能善为载持，于此菩提树下安成就之道法。”于是，
    佛于某夜，于菩提树下，安浸入道之成就法。长老告拘萨罗之国王及其他诸人，开
    行菩提树祭。而此树因系长老阿难所植，于是以阿难菩提树而知名。
        尔时，比丘等集于法堂，相互谈论：“诸位法友！阿难尊者于如来在世之时，而
230 尚能为植菩提树行大供养，实为大德之长老。”佛出于其处问曰：“汝等比丘！汝等
    今有何语，集于此处？”比丘白佛：“如是如是。”佛言：“汝等比丘！此非自今始，
    阿难于前生，亦曾集合四大洲诸人与其眷属，持诸多之熏香与华鬘，于此大菩提座
    行菩提树祭。”于是，佛为说过去之事。
        主分  昔日，迦陵讹王于迦陵讹王国？多布啰都治国时，彼有二位王子，名大
    迦陵讹与小迦陵讹。占相者等预言谓：“二人之中，长兄于父王死后，将统治王国；
    而弟则出家为先人，度行乞生活，但其子则将成转轮圣王。”经年父王崩殁，兄之王
    子继承王位，弟之王子以为副王。然，彼思自己之子为转轮圣王，由其子之事，多
    起憍慢行为，使兄王终不堪忍受，为捕缚小迦陵讹，遣一使者前往。使者到达告曰：
    “王子殿下！大王意欲捕缚于汝，贵君为保生命速逃。”王子闻此，将自己为印章之
    指环、细毛之著物及佩剑三种物品，示与来使之宠臣︰“今以此等纪念品为证据，望
    与自己之王子以王国。”彼如此言后，即入于森林之中，而于合意之河畔结庵，为出
    家之生活。
        摩达之国沙竭之市，摩达王生有一女，占相者等预言：“此女为行乞之生活，然
    其子则成转轮圣王。”全阎浮提诸王闻此消息，立即奔来，包围此市。摩达王自思：
    “若予将此女与其中之一王，则必激怒他王，予须守此女之身。”王携其女与妃，于
    人不知中逃出市外入森林中，而于恒河之畔距迦陵讹王子之庵不远之上游，结庵出
231 家，拾集树落之实等于其处生活。双亲为守育己女，留彼女于庵中，为采集树实而
    出行；彼女则摘取种种之花，制作花鬘。彼女于恒河岸上攀登恰如靠梯之满开生花
    之庵罗树上，向河水之上投掷花鬘，独自为乐。
        然于某日，其花鬘投掷悬挂于来恒河沐浴迦陵讹王子之头上，彼见此：“此必为

        第十三篇                                               一○一
    --------------------------------------------------------------------------
        小部经典十二                                           一○二

    某女性之作，然，此女恐非成人，必为一纤弱之少女。予将搜寻见之。”彼烦恼心动，
    向恒河之上游行进。女坐庵罗树上，歌美丽之歌声，彼闻其声近至于庵罗树之根傍，
    见彼女之姿而问曰：“贵女何名？”“予为一人。”王子：“请降下一叙。”女：“否，予
    不能降，予刹帝利生。”王子：“予亦刹帝利生，请降下一叙。”女：“否，予不能降，
    只依言语不能为信，若为刹帝利生，请诵刹帝利咒文。”
        二人互为咒文之唱合，王女由树降下，如此二人甚相投契。双亲归来，彼女将
    迦陵讹王子之事及其入于森林中之详情，向其双亲告闻。双亲：“甚善。”与以承诺，
    将女与彼为妻。二人和睦度日之中，彼女身重有孕，而经十阅月，举一福德相之男
    儿，命名为迦陵讹。彼长大于父与祖父之前，完全学得一切知识。
        时，彼父由宿曜之运行判断，知其兄已死去。“汝不可住森林中，汝之伯父大迦
232 陵谶已死去，汝往捺多布啰获得我等世袭之王国。”彼向其子作如是言，并将彼著身
    之印章指环、纤细毛衣及佩剑付与其子，并谓：“在？多布啰某某之街，住有我等忠
    实之家臣，汝往其家，通至内室，向彼示此三物，并语彼汝为我子；如是，彼将使
    汝能即王位。”于是，遣送其子。彼向父母与祖父为告别之问候，彼以其福德而然之
    神通力，飞行于天空，寻获廷臣之家，通至其内室，彼被问及：“汝为何人？”彼告
    曰：“予为小迦陵讹之子。”彼出三物品交付使见，廷臣以此事通知王宫之人等；于
    是，廷臣等立即出布告于市中，命令全市装饰；于是，向彼竖起国王象征之伞盖，
    使彼得即王位。时，有迦陵讹婆罗豆婆遮司祭告以为转轮王必要之十事，彼一切遂
    行成就，于十五日布萨会之日，由轮宝池现轮宝、由布萨种现象宝、由云马王种现
    马宝、由毗富罗山现珠宝，来至彼所；又女宝、居士宝、典兵宝亦均出现。彼将铁
    围山以内、全世界之主权，皆收入手中。
        某日，彼由长远三十六由旬之廷臣群围绕，踦全身纯白可比克拉山之白象，身
    著庄严美丽之装饰，奔驰于太空，往访于双亲之前。然，当来至诸佛之胜座，大地
    之脐之大菩提座上方，彼象停足，无论如何亦不能通过其上；王再三、再四抡鞭促
    进，但均无用。
        佛为说明此事，唱最初之偈：
              一  转轮王，王名迦陵讹  如法治地上
                  今来菩提边          踦有大力象

        第十三篇                                               一○三
    --------------------------------------------------------------------------
        小部经典十二                                           一○四

        时，王之司祭与王同行，彼自思：“天空应无障碍之物，何以王之象不能前进？
233 予将善为调查。”于是，彼由空中降下，而认知诸佛之胜座，为大地之脐之大菩提座。
    尔时，其处限度为王之伽利娑 6之广阔，而即如兔须之草亦不生长，如银板状纯白
    光辉之砂，撒于一面；然，其周围之一面，则生有杂草、蔓草与森林所生之大树等，
    生长茂密，恰如右绕菩提座之状，且向菩提座之一方。婆罗门观察此一带之地域，
    彼思：“此确为诸佛灭尽一切烦恼之处，因此，纵令天王帝释之大神，亦不能通过行
    于此上。”
        彼赴迦陵讹王之前，语菩提座之状，且告王应下乘。
        佛为说明此事唱次之数偈：
              二  婆罗豆婆遮        语王迦陵讹
                  导王转金轮        告彼应合掌
              三  大王！此带地域王下乘  诸佛赞叹菩提座
                  此所诸佛无类比        无上觉者解脱辉
              四  杂草蔓草生此地        施转生为右绕状
                  此座与地共无穷        大王！此为我等前未闻
              五  大地支持一切物        四周大洋共围绕
                  此座与地共无穷        大王下乘应归命
              六  母方父方皆共优        王生尊贵有诸象
                  一切来至此方者        更进一步则不适
              七  王与龙象尊贵生        见驱白象无类比
                  王今行空到此方        更进一步则不适
              八  迦陵讹王闻此语        倾耳听闻占相言
                  以鞭驱象向前进        此言如实予且试
              九  王之龙象被鞭促        嘶叫前进如苍鹭
                  然彼驰驱又折返        如耐重荷倒虚空
234     此象经王再三、再四鞭打，难耐痛楚，终于死去。然，王尚未留意象之已死之
    事，尚仍坐于象背之上。尔时，迦陵讹婆罗豆婆遮云：“大王！彼象早已死去，请由
    他象取代。”

        第十三篇                                               一○五
    --------------------------------------------------------------------------
        小部经典十二                                           一○六

        为说明此事，佛唱第十之偈：
            一○  婆罗豆婆遮        见象既命亡
                  彼急向王申        白王迦陵讹
                  此象早命绝        他象急来现
235     然，依王之福德通力，由布萨种现他之象宝，立即前来出现象背，王乘坐于其
    上；而先之已死之象，则落往大地之上。
        为说明此事，王唱第十一之偈：
            一一  迦陵讹王闻此急        瞬时移乘此新象
                  先象落往大地上        占相之言证如实
        如斯，王由太空降下，注视眺望菩提座甚久，且见其奇迹，而赞叹婆罗豆婆遮
    曰：
            一二  迦陵讹王如斯云        赞尔婆罗豆婆遮
                  尔实为一正觉者        知一切者见一切
        但婆罗门拒受此过奖之言词，却由自己自身谦虚立场，赞叹诸佛始能如是。
        佛为说明此事，唱次之偈：
            一三  司祭不受过赞语        婆罗豆婆遮语王
                  我等不过为相者        大王！诸佛与佛知一切
            一四  知一切者见一切        诸佛不为占相事
                  我等不过为学者        诸佛与佛知一切
        王闻诸佛之德毕，内心欢喜不堪，命令凡住铁围山以内者，持诸多之熏香与花
    鬘前来，于大菩提座前行七日间之菩提树供养。
236     佛为说明此事，唱次之二偈：
            一五  供养菩提树        弹奏种种乐
                  华鬘与黑香        涂膏亦运到
                  而王出发来        持之周壁绕
            一六  马车六万数        来集诸名花
                  迦陵讹轮王        供养菩提座
        如是，王行菩提树之大供养后，往访双亲。于是，伴双亲归？多布啰，为种种

        第十三篇                                               一○七
    --------------------------------------------------------------------------
        小部经典十二                                           一○八

    布施功德之事，死后再生三十三天。
        结分  佛述此法语后，佛言：“汝等比丘！彼非自今始，前生阿难亦为供养菩提
    树之事。”于是，佛为作本生今昔之结语：“尔时之迦陵讹王是阿难，迦陵讹婆罗豆
    婆遮即是我。”

    注 1  支提(Cetiya)，总云礼拜之对象，不单限于祭祠，，于狭义，指某种之建筑物。此处，谓
          于佛教内一般礼拜之对象。
       2  舍利利伽(Saririka)，所谓舍利。此处，指佛之入灭后荼毗所得佛之身骨，然，严格来
          说，佛生前其身体之一部，如发爪亦须包含在内。又，此所谓收藏舍利所营造之塔(Stupa)
          亦被包含。
       3  巴利保吉伽(Paribhogika)，为佛日常使用之物，如锡杖、铁钵、袈裟、水瓶、佛座等。
          如道树、佛足迹等亦应包含于其中。
       4  乌提西伽(cddesika)为佛所营造建立之纪念的建筑物，与狭义之支提(Cetiya)相当，
          如塔、精舍、法轮等，，然，注释家以此类为佛之尊像。但，依此一本生谭所说之状为
          (avatthukam manamattena)建造之物，勿宁可视为纪念圣地之意义。
       5  “落下”原本作Parigalantum，依注释读为Pari-galantam。
       6  王之伽利娑(raja-kar1sa)为面积之单位。因一般使用之单位与王所使用之单位不同，故
          言王之伽利娑。

                四八○ 阿吉提婆罗门本生谭 1
                                                            ［菩萨═婆罗门］
        序分  此一本生谭是佛在祇园精舍时，对住舍卫城之一施主所作之谈话。彼招
    待佛至其家，七日之间，以佛为首而尊仰，向僧团为莫大之布施，终了最后之日，
    向此圣洁之僧团布施一切必要物品。佛于诸人之前言礼，佛言：“优婆塞！贵君之喜
237 舍甚大，贵君为人所难为之事，实则此布施行之习惯，由古之贤人等即多行之，无

        第十三篇                                               一○九
    --------------------------------------------------------------------------
        小部经典十二                                           一一○

    论在家与出家皆须为之。古之贤人等出家，静入森林之生活后，仅食无任何味之撒
    水迦罗树叶之状态，然遇有乞食者至，则与以自己乞来之任何物，而内心感觉欢喜
    与幸福。”“世尊！如世尊所言，向多人布施一切必要之物，予已善解。然，世尊所
    言之谭，则尚未与闻，务请世尊为我等言之。”佛应彼等之所求，为说过去之事。
        主分  昔日，梵与王于波罗奈都治国时，菩萨生于有八＋俱胝财产之婆罗门富
    豪之家名曰阿吉提；当彼站立行走之时，彼之妹降生，其名耶沙瓦提。摩诃萨十六
    岁成年时，往得叉尸罗求学，学一切学艺终了归来。彼之双亲不久死去，彼于送葬
    完毕清理家产。“贮藏如是如是之财而死，另有如是如是之财……。”使彼闻之，彼
    心受击痛。“此等之财宝，现仍得见，然积集之人，早已不见之；彼人等皆遗此财宝
    而逝去。然予将与此财宝一同而去。”彼如此思考，呼其妹云：“此财宝请汝相续。”
    妹：“然则，兄将作如何之计？”兄：“予欲出家。”妹：“兄长！予之头不能接兄长唾
    弃之痰。持有财宝又为何用，予亦出家。”
        于是，彼得王之许可，于市中击鼓通知：“欲求财宝者，前来贤者家。”于七日
    问彼大行布施。虽然如此，财宝未尽。彼独自思量︰“自己之生命，刻刻接近死亡，
    不能愚蠢作此财宝游戏。凡有欲者，可随意持取。斗彼开放家扉云：“此家产全部奉
    献，请随意持取。”如此，彼置黄金之家于后而不顾，在亲友悲泣包围之中，携同其
    妹出波罗奈而去。彼出行之门，名为阿吉提门。彼泛舟渡河，其渡场被呼为阿吉提
    渡。
        彼来至二三由旬之所，发现一心情愉快之场所，于彼处结树叶之庵，与妹共同
    出家。彼自出家之时以来，住于村、市、王城之多人，亦一同出家，或出家随彼，
238 其群甚众；因此，由诸人所得之物亦莫大，所受之尊敬亦绝大，恰如佛之出现时之
    状。然，摩诃萨自思：“居于此处，得物莫大，所受尊敬绝大，而随从之众甚多，然
    予只思一人居住。”彼作是思，于人不知，即其妹亦不晓，只一人离群出行而去，渐
    行遥远，来至陀眉罗王国 2。彼于伽维拉港不远处某公园内定居，修行禅定与神通。
    彼于其处亦由诸人得物莫大，受诸人尊敬绝大，彼不喜此，弃其处飞行于空中，降
    落于龙岛 3附近之迦罗树岛。尔时，迦罗树岛被称为蛇岛，彼于其岛之迦罗大树近
    傍结树叶之庵居住。彼于此处居住，无任何人知晓。
        然，彼之妹搜寻其兄，渐行到著陀眉罗王国，然，于彼处，早已不见彼之行踪。

        第十三篇                                               一一一
    --------------------------------------------------------------------------
        小部经典十二                                           一一二

    彼女住居与其兄所住居之同一处所，修习禅定，但未成功。一方，摩诃萨不出往任
    何之处而满足于其处，于树实熟时，食其实满腹；树叶萌生时，取其叶撒水而食。
    诸神王帝释之无垢白石座 4，为彼此德之火而现炽热之征候：“何人使自己由此座上
    降落耶？”彼善思考，发现此一贤者。“此苦行者何为而守戒？彼望帝释之位耶？抑
    或有其他之所望耶？自己将善见调查，彼男何故自求如是苦之生活，彼只食撒水之
    迦罗树之叶。若彼男望帝释之位，必将撒水之迦罗树叶与我自己，如若不望则必不
    与。”彼于是变为一婆罗门之姿，来至摩诃萨之所。
        菩萨坐于叶庵之门口，向迦罗树叶撒水，然后放于地面之上，彼思：“俟其冷却
    再食。”恰于此时，帝释为一乞食之人，出现于其前求食而立。摩诃萨见之，心中窃
    喜：“终于到来，乞食之人出现，今日将适予之所望，予将施物。”彼准备食物入于
239 钵中，彼为布施而前进。“此为予之施物，以获一切智为缘。”自己一无所存将食物
    全部入于婆罗门之钵中。婆罗门得食，稍行而消失其姿。摩诃萨向彼施舍完毕，自
    己无准备之食物，但心中充满安逸与欢乐度过一日。翌日，彼再准备食物，如前之
    状坐于叶庵之门口，帝释复以婆罗门之姿前来，摩诃萨与前相同施舍，而其日亦复
    同样而过。第三日亦同样与彼施物，“终于到来，由迦罗树之叶使自己生出幸福。”
    彼心中扬溢欢喜。然三日问未尝摄食，彼不顾身体之衰弱，于昼食时，由叶庵出，
    就施食之事思量而坐于庵之门口之处。帝释见此，俯首巡思：“此婆罗门三日间未尝
    摄食，为如是衰弱之状；而彼为施舍而欢喜，彼心亦无有不安。彼究有何所望？何
    故为此施舍，完全不解。自己先且问得其所望之处，欲知其施物之缘由。”于是，彼
    待正午过时，为装严华美之姿，恰如青年之太阳神状，光辉四射而前来，立于摩诃
    萨之前问曰：“汝苦行者！贵君为如此热风所吹，受盐之海水包围，何为而求苦行
    耶？”
        佛为说明此事，唱最初之偈：
              一  见此可尊阿吉提              有情之主帝释云
                  “大婆罗门！尔只一人住此处  缘何在此热中住？”
        摩诃萨闻此，知彼为帝释，乃答曰：“予决非希冀成就之法，予只希得一切智。”
    更为说明此意，唱第二之偈：
240           二  帝释！再生是为苦  体之坏灭苦

        第十三篇                                               一一三
    --------------------------------------------------------------------------
        小部经典十二                                           一一四

                  迷妄死亦苦        故吾住此处，婆娑婆 5！
        帝释闻此非常喜悦而自思惟：“此男实对一切事心怀不满，今住斯森林以求涅
    槃。自己应对斯人所求，与以任何适助。”于是，与彼恩惠唱第三之偈：
              三  尔之言实美        适切为善言
                  迦叶！吾当适惠与  尔取从心愿
        摩诃萨选其惠与唱第四之偈：
              四  帝释！一切有情主！      若适惠与吾
                  妻子与财宝              其他亲缘者
                  得之非心满              我不贪此等
                  彼勿住此处。
        帝释非常欢喜，更适惠与，摩诃萨受此，于是彼此应答以如次之偈：
              五  尔之言实美          适切为善言
                  迦叶！吾当适惠与    尔取从心愿
              六  帝释！一切有情主！  若适惠与吾
                  财佃与黄金          牛马与奴隶
                  彼等生而老          我不喜此等
                  彼勿住此处。
              七  尔之言实美……乃至……
              八  帝释！一切有情主！  若适惠与吾
                  痴者吾不喜          不见亦不闻
241               不与痴者俱          不与痴者语
              九  痴者何负尔          汝语，迦叶！尔语其缘由
                  迦叶！尔持何缘由    不愿见痴者
            一○  痴者行不正        暗愚系其心
                  邪行以为善        正言彼生嗔
                  此者不知戒        不见实相宜
            一一  尔之言实美……乃至……
            一二  帝释！一切有情主！  若适惠与吾

        第十三篇                                               一一五
    --------------------------------------------------------------------------
        小部经典十二                                           一一六

                  贤者为予喜          贤者吾见闻
                  吾与贤者俱          吾与贤者语
            一三  贤者何优尔          汝语，迦叶！汝语其缘由
                  迦叶！汝持何缘由    尔望见贤者
            一四  贤者行皆当        英迈系其心
                  当行以为善        正言不生嗔
                  此者知戒律        与彼俱相宜
            一五  尔之言实美……乃至……
            一六  帝释！一切有情主！  若适惠与君
                  此欲贪愿尽          朝阳升之顷
                  天食有出现          持戒乞食来
            一七  布施吾无尽          布施终不悔
                  布施心欢喜          帝释！此即吾所求
                  惠与中惠与。
            一八  尔之言实美          适切为善言
                  迦叶！吾当适惠与    尔取从心愿
            一九  帝释！一切有情主！  若适惠与吾
                  尔勿重近吾          帝释！此为予所求
                  惠与中惠与。
            二○  诸男与诸女        数多为圣行
                  见吾成希冀        见吾有何怖？
            二一  帝释！天上饰庄严  享受诸爱乐
                  见尔行退转        见尔生恐怖
242     “尊者！予已善知，今后决不至贵君所搅扰。”帝释言斯语，为告别之问候而去。
    摩诃萨尽寿命在其处修梵住，再生于梵天界中。
        结分  佛述此法语后，为作本生今昔之结语：“尔时之帝释是阿那律，贤者阿吉
    提即是我。”

        第十三篇                                               一一七
    --------------------------------------------------------------------------
        小部经典十二                                           一一八

    注 1  与此同类之故事有Jatakamala 7,Agastya,Cariya-Pitaka I,Akatti。
       2  陀眉罗(Damia)，为多罗维多人之国。
       3  龙岛(Nagadipa)，即今之锡兰岛。
       4  无垢白石座(Pandukambala)直译为如黄色钦婆罗衣(毛衣)之石座。为帝
          释常坐之座。
       5  婆娑婆(Vasava)帝释之别名。

                四八一  陀伽利耶青年本生谭
                                                       ［菩萨═司祭之弟子］
        序分  此一本生谭是佛在祇园精舍时，对拘迦利所作之谈话。某一雨期之事，
    佛之最优二大弟子舍利弗与目犍连，离多人思欲独住，得佛之许可，来至拘迦利王
    国拘迦利之住居，如是言曰：“法友拘迦利！予等居于贵君之侧，甚感快乐；贵君居
243 于予等之侧，亦感快乐。于此三阅月间，予等思欲于此处生活。”拘迦利：“然，贵
    君等何以居于予之侧而感快乐？”二人：“若贵君不向任何人泄露‘最优之佛弟子二
    人住于此处’之事，则予等不受干扰，能得安居之生活，因此，居于贵君之侧，予
    等感觉快乐。”拘迦利：“然则，贵君等何以知予居贵君等之侧，感觉快乐？”二人：
    “予等于三阅月间能为贵君说法及为作法语之事，因此贵君居于予等之侧感觉快乐。”
    拘迦利：“诚然诚然！请自由住居。”于是彼心情愉快为彼等提供住居。彼等浸润于
    成就法之安乐果中，安定度过雨期之日。而彼等住居于其处之事，无任何一人知者，
    于是彼等无事度过雨期。“法友拘迦利！予等于贵君侧之生活，已过雨期，思将出发，
    向佛问候。”语毕告别。彼云：“甚善”，与以认可。二人一同往近村巡回托钵，二位
    长老食事终了，离村而去。拘迦利于送别之后回返向诸人云：“汝优婆塞等！汝等等
    同兽类，三阅月间，最优之二位佛弟子住于予之近处之寺，而无一人知晓，此二人
    今已出发。”诸人云：“尊者何以不告知我等？”于是诸人立即准备酥、油及药，又著
    物与被物等等，来至长老等之所，问候已毕，谓长老曰：“尊者！请与容赦。予等对
    最优佛弟子住居之事丝毫不知，今日由拘迦利尊者之言始知始末，请怜我等，受纳

        第十三篇                                               一一九
    --------------------------------------------------------------------------
        小部经典十二                                           一二○

    此酥及著物、被物等物。”拘迦利自思：“长老等少欲知足．，此等著物自己不受，必
    皆与我。”彼与优婆塞等一同往长老之前。但长老等立于指导比丘之立场，将此等赠
    物一总自己不受，更何能与拘迦利。于是优婆塞等申告曰：“尊者！贵君等不纳此等
    物品，请怜我等，再一度请至我方。”长老等承诺后，向佛之住所出发。
        拘迦利心生愤慨：“此长老等自己不受，亦不与我。”长老等于佛所暂住时日后，
    各各与随从自己之五百比丘共为千人，托钵出至拘迦利王国。此处之优婆塞等出迎
244 与长老等一同引导入寺，每日示以非常崇敬，赠与数多之药与著物、被物等物。与
    长老一同行乞出发之比丘等，将所得之上衣，各处分赠与同来彼处之比丘，但拘迦
    利则一件上衣亦未获得，而长老亦未有颁分与彼之言。于是彼诽谤长老而骂曰：“舍
    利弗与目犍连为心术不正之人，先前不受赠物，而今又皆收受，虽然如此，亦不满
    足，更不顾及他人之事。”长老等见之：“此男因自己等在此，将为不善之举。”于是
    与从者比丘等一同离去。村之诸人愿请作四五日之滞留，但彼等终于不返。时有一
    年幼比丘云：“优婆塞等！长老等如何能住此处？贵君等同家比丘拘迦利对长老等
    之居住不能相容。”诸人闻此，向拘迦利之所进击而来，“尊者！贵君对长老等住于
    此处不能相容，汝应出行，向彼等谢罪请返，否则汝可往外所他处生活。”诸人向彼
    逼迫。彼见优婆塞等之激昂深为畏怖，出发往长老之所愿请，然长老等云：“法友！
    请且去，予等不返。”终于离去。彼如是不能请返，归来至自己寺院。优婆塞等问彼
    已否请返长老等人，当然彼答：“不能前来。”“云何不能？”彼等于是思惟：“在此恶
    人住于此处限内，心地善良比丘等决不能住于此处，须将彼之比丘逐出。”于是向拘
    迦利云：“尊者！贵君请勿住于此处。汝虽居于予等之所，贵君亦将一无所有。”
        彼完全由诸人失去尊敬，取钵与上衣赴祇园精舍，往佛前告白：“世尊！舍利弗
    与目犍连为心术不正之人，为恶望所支配。”佛告拘迦利：“拘迦利！汝莫作是言，
    汝对舍利弗、目犍连应勿起嗔心。汝应思彼等为心地善良之比丘。”拘迦利云：“世
    尊！世尊对之深信为最优之弟子，我以此眼得见，彼二人心术不正、隐覆过恶、持
    戒不坚。”彼如此云，彼不顾佛之三度抑制，彼仍饶饶不休、反覆争辩。彼由座起外
    出，出而不久，全身生芥子粒状脓庖，眼见增大如橡树熟实大小，疮破脓血流出。
    彼呻吟苦痛不堪，倒卧于祇园精舍楼门之处。而拘迦利诽谤二位最优佛弟子之大叫
    声，使梵天皆闻。

        第十三篇                                               一二一
    --------------------------------------------------------------------------
        小部经典十二                                           一二二

245     尔时都头梵天──昔日为彼之和尚──知彼之如此行为，“此应向长老等谢
    罪”，前来立于空中云：“拘迦利！汝为此大错之事，对最优之二位佛弟子，应镇静
    嗔心。”拘迦利：“法友！贵君究系何人？”梵天：“予为都头梵天。”拘迦利：“法友！
    贵君由世尊确言应得不还果。得不还果者，则由此世界不再还来至此地，因此，贵
    君概为某处尘山栖居之夜叉。”彼又如斯诽谤梵天，梵天终亦不能使彼满意，于是告
    曰：“汝为汝自己之言受苦宜矣！”梵天遂归其清净之住居而去。
        拘迦利遂即死去，堕入莲华地狱 1。娑婆主大梵天知彼堕入其处，将此事告知
    如来，佛如是告知诸比丘等。比丘等集于法堂，就彼之不善，互相谈论：“诸位法友！
    拘迦利实际诽谤舍利弗与目犍连，而为由自己口中所出之祸，堕入莲华地狱。”佛出
    此处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是。”佛言：
    “汝等比丘！拘迦利以言语灭身，为自己之口而尝苦，彼非自今始，前生既已为其口
    而尝苦。”于是佛为说过去之事。
        主分  昔日，梵与王于波罗奈都治国时，王之司祭皮肤黄色、齿拔不存一颗，
    但彼之妻与其他一婆罗门──体型完全与其夫相同──继续非道之关系。司祭屡次
    示意，但均无用，于是彼自思：“自己假自己之手不能杀此敌人，应设一良策，使彼
    灭亡。”彼来王之所告曰：“大王！大王之都为全阎浮提中最优之都城，王乃最优之
    大王。然如此最优之王，而都城之南门极不合宜亦不吉祥。”王：“阿阇梨！究应如
    何始为宜耶？”“取除古门，运来吉祥合宜之材木，向守护都城之鬼神等奉献供物致
    祭，然后观星宿运行之吉日兴建。”王：“若然，汝其善为规划可矣。”尔时菩萨为一
246 名陀伽利耶之青年，彼于此婆罗门处修习学问。
        司祭取除古门，准备新材之后，向王告曰：“门材准备终了，明日为星宿运行吉
    日，切勿逸过此日，奉献供物以为建门致祭。”王：“然则阿阇梨！奉献何物以为祭？”
    司祭：“有大威力之门，乃为有大威力之鬼神所守护，以一婆罗门──皮肤黄褐色、
    拔齿无一颗、父母两系血统清净──杀之以其血肉为牺牲，身体奠基于门下，于其
    上建门，如是则大王之都城安泰。”王：“甚善，阿阇梨！可杀如是之婆罗门以建新
    门。”司祭喜悦不堪，彼思：“明日当见敌人之脊背向上。”彼兴奋而出。彼归来自己
    家后，不能噤口，向其妻多言饶舌：“汝不正行之妇人！今后汝将与何人作乐？明日
    杀汝之情夫以为牺牲。”妻：“何故杀无任何罪过之人？”司祭：“此为王之所言，将

        第十三篇                                               一二三
    --------------------------------------------------------------------------
        小部经典十二                                           一二四

    以齿茎突出 2、肤黄褐色婆罗门之血肉为牺牲，建都城之门。汝之情夫齿茎突出、
    肤黄褐色，予将杀彼以其为供物。”彼女于是尽速告知于其情人之处：“国王将杀齿
    茎突出、肤黄褐色之婆罗门以为供物，若以生命为大事，贵君与体型同样之婆罗门
    等一同于明日祭时之前逃出。”彼如所教，彼于市中传知此事，市中齿茎突出、肤黄
    褐色之婆罗门等，均皆逃亡。
        司祭对敌之逃亡之事一无所知，翌朝，彼急至王前告曰：“大王！如是如是之场
    所，住一齿茎突出、肤色黄褐之婆罗门，请即召捕彼男。”王遣家臣等前往，然彼等
247 未发现彼男而归，向王报称：“彼男逃亡不见。”王命搜索他处，侍臣等到处搜索，
    皆未发现。于是王更命尽速搜查，侍从人等答曰：“大王！除司祭阁下之外，无如此
    之男人。”王：“然则将杀司祭耶？”家臣：“大王！诚如王言，如因司祭阁下之故，
    今日门不能建，都城遂不能守护；更如阿阇梨所言：‘今日逸过，尔后如不经几百
    千年，则将不能捕捉此吉星宿运行之日。’因此，多年之间，无有都门，是以将为
    敌国以可乘之机。杀某一人，而以他之经验深之婆罗门奉献牺牲，终可得以建门。”
    王：“然而与彼阿阇梨匹敌之婆罗门司祭，得究有居于他处者耶？”家臣︰“有之，大
    王！是为彼之内弟子陀伽利耶青年，请以彼青年任司祭，使建吉祥之门。”
        王以使呼彼出，崇彼任为司祭，命如今所述之状为之。彼从多人往都城之门所
    而去，依王之权威，逮捕前之司祭随行。摩诃萨于应建门之处掘穴，于其周围张幕
    围绕，彼与先之阿阇梨共入幕内。阿阇梨见穴，已知其难逃之命运：“予之目的今已
    善达之，予愚而不能噤口，速向恶女饶舌，予今自掘墓穴。”如是彼向摩诃萨云，唱
    最初之偈：
              一  实为予之愚            吾语不应语
                  如蛙在森林            呜叫如呼蛇
                  陀伽利耶！吾将堕此穴  实为饶舌过
248     于是陀伽利耶对此男唱偈曰：
              二  过于饶舌者            破灭斯悲叹
                  实尔应自耻            阿阇梨！尔身葬此穴
        彼如斯云，尚附加言曰：“阿阇梨！因不慎言而堕入苦者，非只贵君，更有其他
    几人亦为堕入苦者。”于是彼引入过去之史话，使其观之。

        第十三篇                                               一二五
    --------------------------------------------------------------------------
        小部经典十二                                           一二六

        昔日于波罗奈之都，有游女名佳里，其兄名顿第罗。佳里日储千金，但其兄顿
        第罗则玩弄女人，酗酒赌博。彼女时与其金，彼则于得金则随手用尽，彼女欲止而
    不与，但归无用。某日彼于赌负之后，著物完全被人剥取，彼仅著围腰之物，来至
249 彼女之家。然彼女告使女等云：“纵然顿第罗前来，亦不能与以何物，将捉其头颈掷
    出门外。”彼女等被如是嘱告，依言而行，彼则无计可施，伫立于门之入口处啜泣。
        时有一豪商之子，常时向佳里投注千金，是日偶然前来，于彼处见彼问曰：“顿
        第罗！为何而泣？”顿第罗：“施主！予因赌负，来至妹家，然为使者捉予头颈掷出
    门外。”富商之子：“汝请待立于此处，予向汝妹言说。”彼入内谓曰：“汝兄著破围
    腰立于门外，汝何以不与著物？”妹：“予决不与，若彼与贵君有缘，请贵君自身为
    之。”
        然此游女家之惯例，千金之中五百金为游女自身之金，余之五百金则为衣类、
    香料、华鬘之代金。凡来此处之男，任何一人，均须货换著衣，夜明之后，翌日归
    时，将货衣脱下，著自己来时之著衣而去。因此，豪商之子亦向彼女货换著物，而
    将自己著来之著物，交与顿第罗。彼大喜急速飞奔酒屋而去。
        佳里嘱咐使者等：“明日此男归去之际，剥取其所著之物。”翌日，彼将出发，
    使者由四面将彼包围，恰如掠夺之状，剥取其贷换之著物。“青年人！可以行矣”，
    将彼裸体放出。彼被裸身而去，众人见之皆笑。彼蒙此耻辱自思：“今之如此，原为
    自己不能噤口而来。”于是心中悲泣。菩萨为说明此事，唱第三之偈：
              三  缘何吾问顿第罗          佳里待其兄如何
                  而吾全裸剥衣类          有此义然实数多
250     其他更有一史话。于波罗奈之某牧场，为饲羊者之怠忽，有二牡羊格斗。尔时，
    有一只库林佳鸟见之自思：“今些一羊头将撞破而死，予将使之停止。”“二位不可格
    斗。”彼如斯鸣叫，欲使停止，但彼等一言不发。彼于是落止于牡羊之脊背与头上相
    劝，然而无论如何亦不能停止，于是彼云：“先行杀予，再为格斗恶习。”彼鸟切入
    二羊之头与头之间，而彼则恰如为杵捣碎之状。此亦因自己喜好多口，以致身灭。
    菩萨为说明此事，唱第四之偈：
              四  二头牡羊相斗间          库林佳鸟欲使和
                  切入其场被击碎          有此义然实数多

        第十三篇                                               一二七
    --------------------------------------------------------------------------
        小部经典十二                                           一二八

        今尚有一史话。住于波罗奈之人等，见一饲牛之重要多罗树，一男攀登于树上
    取实，当其摘落几多果实时，有一黑蛇由蚁穴中出，开始蠕动爬树。树下人等见之，
    以棒击打，不能使之落下，彼等向树上之男告曰：“有蛇向多罗树攀上。”树上之男
    大声吼叫，下面人等扩展一件上衣，握其四角，向树上之男叫曰：“汝可跳落于上衣
    之上。”于是彼男由树上飞降，落于四人中间上衣之上。但机会不巧，突起大风，不
251 能紧握，诸人互相冲撞，头被击中而皆殒命。菩萨为说明此事唱第五之偈：
              五  手握坚衣四人男        为护一人之危难
                  击倒头碎无人免        有此义然实数多
        更有一史话。住波罗奈之盗羊人等，某晚盗来一只牝羊，彼等思于森林中食之。
    为使羊不出声，而紧缚其口，置于竹薮之中。翌日为食羊而来，但忘携杀羊刀具，
    彼等云：“杀羊烤肉，以解馋欲，速将刀来。”但遍寻不见一人持有杀羊刀具。“无有
    刀具，杀之而不能取肉。”“如此放彼，此物运佳。”于是使羊逃跑。偶然一作笼之人
    思欲截竹，彼将作笼用之小刀置于竹之叶间而归。羊被解放，欢喜不堪，于竹薮中
    飞奔跳跃之间，其后足机会不良，蹴落小刀；盗人闻小刀之落音，回顾得见，于是
    欢喜雀跃，立即杀羊烤肉，以饱口福。如此，此牝羊自己所为之事，遂招杀身之祸。
    菩萨为说明此事唱第六之偈：
              六  牝羊被缚入竹薮        雀跃踊跳现屠刀
                  是故喉管被切断        有此义然实数多
252     如斯言之后：“自己之口，善为慎言，语得中庸者，能由死之苦中得脱。”今再
    为紧那罗之故事。
       住波罗奈一猎师之子，以某种方法捕得二只夫妇之紧那罗。彼将其携归，献与
   国王。王初见此未尝得见之紧那罗问曰：“猎师！紧那罗为何种之物？”猎师：“大
   王！此以甘美之声歌唱，能诵快乐之诵，任何人间不能有此种之歌诵。”王闻之，与
   猎师诸多之财宝后，对紧那罗曰：“汝歌，汝诵。”王下命令。然紧那罗自思：“若予
   等歌，完全不能传歌之色，则歌失败，则受众人如雨之嘲骂，予等之命，亦将被取；
   而又诸多饶舌，以为妄语。”如此思量，彼等深恐妄语，故不顾王之屡次催逼一言
   不语，而况歌诵，亦不为之。王终大怒命曰：“杀此等物，烧肉将来。”于是唱第七
   之偈：

        第十三篇                                               一二九
    --------------------------------------------------------------------------
        小部经典十二                                           一三○

              七  此物非天为兽类 3      亦非乾闼婆之子
                  猎夫设法捕其来        烧来供我朝夕餐
        紧那梨(女)自思：“王今发怒，必杀予等，今可与语。”于是立即唱偈：
              八  百千之歌歌不美        佳美之歌几分值
                  歌不美者歌有秽        默然栖林非吾愚
253     王闻紧那梨之言，心甚满足，即唱偈曰：
              九  此女语吾可解放        使去雪山彼之山
                  此男交与膳食所        早朝烧来为朝餐
        紧那罗(男)闻王之言自思：“自己不言，王必杀我，今可置语。”于是唱次之
    偈：
            一○  家畜依云雨        人间依家畜
                  大王吾依尔        而吾妻所依
                  二者知一死        解放何得归
        如斯语后，更云︰“大王！于等难从王之所言，非予等沉默不语，因知所言之不
    正，故仅不语。”彼等为说明此事，唱次之二偈：
            一一  避谤实不易        人王！多人为数多
254               实或博赏赞        亦或受诽谤
            一二  常人不一心        各各持己心
                  此为有情事        如何成一心
        王闻此语，非常欢喜：“此为真实语者，贤明之紧那罗。”于是唱最后之偈：
            一三  持妻紧那罗        有时保沉默
                  怖战今能语        释放自由乐
                  实则彼所言        多人赍真义
        王载紧那罗于黄金所造之笼，呼猎师至命曰：“汝将此紧那罗送往捕彼之场所，
    与以放之。”于是使彼等逃脱。
255     菩萨更语曰：“阿阇梨！试观此二只紧那罗如此慎言，只于适当之时，为发善
    言，终被释放。但贵君为恶言，终应受此大苦。”彼说明此譬喻后，向彼安慰云：“阿
    阇梨！汝勿忧虑，予助汝命。”司祭：“然君能助予耶？”弟子：“星宿运行，尚未适

        第十三篇                                               一三一
    --------------------------------------------------------------------------
        小部经典十二                                           一三二

    当。”于是使彼待过其日。菩萨于午夜中，持一死之牡羊来：“婆罗门阁下！汝可往
    他处生活。”而于他人不知之中，秘密遣彼逃生，牺牲奉献羊肉毕，遂建其门。
        结分  佛述此法语后，佛言：“汝等比丘！彼非自今始，前生拘迦利即曾为如斯
    之言而灭其身。”于是佛为作本生今昔之结语：“尔时齿茎突出、肤黄褐色之男是拘
    迦利，贤明之陀伽利耶即是我。”

    注 1  莲华地狱(Paduma-niraya)，八寒地狱之七。
       2  齿茎突出(Kalara)，原为齿茎突出之意，然若读为(Kadara)，则为黄褐色之意。而此
          处则与齿拔无一存在为同一意义。
       3  若为天(Deva)或为乾闼婆(Gandhabba)，则能歌善诵；如为非天，则只不过兽类而已
          之意。

                四八二  卢卢鹿本生谭 1
                                                             ［菩萨═卢卢鹿］
        序分  此一本生谭是佛在竹林精舍时，对提婆达多所作之谈话。某比丘向彼云：
    “法友提婆达多！佛对贵君所尽之处甚多。贵君就如来出家，了解三藏，由众人得物
    甚多，并得名誉。”答曰：“法友！自己由佛草叶之恩惠亦未受得。自己依自己而出
    家，三藏依自己而了解，由众人所得之物及名誉，皆为自己之力。”比丘等集于法堂，
    相互谈论：“法友提婆达多实不知恩，乃无考虑之人。”佛出其处问曰：“汝等比丘！
    汝等今有何语，集于此处？”比丘白佛：“如是如是。”佛言：“汝等比丘！提婆达多
    之不知恩，非自今始，前生亦不知恩。彼尝为予助其一命，但彼不感予之善行。”于
    是佛为说过去之事。
        主分  昔日，梵与王于波罗奈都治国时，有八十俱胝莫大财产之某商人储有一
    子名摩诃达纳迦，彼思：“吾子若作学问，将成疲劳。”于是何等亦均不教彼。因此，
    彼除歌诵饮食之外，无所知。双亲为彼迎娶适妻，后未数年相继辞世而去。双亲

        第十三篇                                               一三三
    --------------------------------------------------------------------------
        小部经典十二                                           一三四

256 死后，彼诳彼女，为饮酒赌博之伙伴所包围，花费种种金钱，结果财产荡尽，借债
    生活，然因彼无力偿还，由债权者前来催逼，困苦已极。彼思：“长年生活有何意义？
    自己生于此世，完全变为他种之生活状态，不如死去为宜。”于是彼向债权者云：“请
    将借据持来，恒河之岸储有予一族之财宝，予将以之偿债。”于是彼等与此男出发前
    往。彼教以真如有财宝埋藏之状：“此处埋有财宝，彼处藏有若干。”“自己欲跳入恒
    河自杀”，彼伺诸人之隙，遂奔往河中跳入，然彼为急流所冲，流动之间，大声悲鸣
    而呼救。
        尔时摩诃萨生于卢卢种类之鹿胎。彼离鹿群，独自栖住于恒河弯曲之处混有娑
    罗树之庵罗树林，为一盛开花朵堪夸之悠闲场所。彼之身体生有如拭净黄金之皿色
    光辉之毛，手足纯白，如涂牛乳，尻毛似牦牛，角映银锁之色，眼如摩尼珠所磨首
    饰美好之状，其口如赤毛球状之艳丽。彼于深夜闻呼救之悲鸣，“此为人声，在自己
    生命之限度，决不可死。予将对之施救。”如是思量，彼由林薮茂密之寝床起立，奔
    向河岸，向彼与以安慰之言：“汝勿忧心，予今助汝。”于是急剧轰然跳入河内。彼
    切流游泳而行，将彼溺男乘载于自己背上，安全运往岸上，更与彼以自己栖居前运
    来之果物使食。经二三日后，鹿云：“人兄！予将贵君由森林运往波罗奈道上，如是
    君可安全归去；然不可只为财宝，而云：‘彼处有黄金鹿栖居。’无论向大王或大
    臣，绝对不可言此。”彼曰：“予断然不语。”如此相互约定。摩诃萨得彼之誓约，将
    彼负载于背上，运往波罗奈之道上而来；然后放下，回返而去。
        于彼到著波罗奈之同日，王之第一后妃名忏摩者，于是日晨早，梦见黄金之鹿
257 向自己说法。后妃醒后，独自思考：“若世无此鹿，则予不应见有此梦，确有此鹿，
    予将向大王申述。”后妃如是思已，来至王所，云：“大王！予欲闻黄金鹿之说法。
    能否得闻，如适得闻，予将得生，如不适闻，则予将死。”王受容其言：“如世间栖
    有此鹿，当可适与。”于是呼婆罗门等至，问曰：“世间究竟有无黄金色之鹿？”答曰：
    “有之，大王！”王闻之，于美饰象背上载黄金篮，其中纳入千金之袋，如有何人教
    以有黄金鹿之所，则与其人黄金袋篮，与以此象及最佳之象；更以偈言刻于黄金板
    上，命一大臣：“汝往市中诸人处公告予言。”王于是唱此本生谭最初之偈：
              一  何人能告吾        鹿中最上鹿
                  美女及优村        吾将与其人

        第十三篇                                               一三五
    --------------------------------------------------------------------------
        小部经典十二                                           一三六

        大臣持黄金板于市中公布。时，此商人之子入波罗奈市中，彼闻此语立即往大
    臣之所告曰：“请使予拜谒国王，予将示知鹿之所在。”大臣由象背降下，携彼来至
    王前告曰：“大王！此男能告述鹿之所在。”王问：“汝言真实耶？”彼云：“大王！予
    言真实，请王赐予光荣。”于是唱第二之偈：
              二  王可赐与吾        美女与优村
                  鹿中最上鹿        吾有告王知
258     王闻之，喜些卖友无德汉之言，王问曰：“此鹿栖居何处？”“如是如是之处，大
    王！”王使彼为引导，与诸多臣一同来至其场所。时彼无德之汉告王将军队暂停，军
    队停止，彼云：“大王！彼即黄金之鹿，居于彼处。”彼以手指指示，唱第三之偈︰
              三  于此森林茂密处        庵罗娑罗树花香
                  染赤犹如胭脂虫        此即彼鹿栖彼处
        王闻彼之言，命令大臣：“包围森林茂密之处，勿使彼逃走，速行捕捉到手。”
    诸人受命包围，大声喊叫；王与臣下数人立于某处，而彼男亦距其处不远而立。摩
    诃萨闻其叫声自思︰“军队之声非常众多，诚然欲以此人数威胁自己。”彼起立巡回
    眺望四方紧紧包围之人众，彼见王站立之所：“此乃予之安全之处，必须驰向彼处。”
    彼作是思，于是奔向王前。王见彼奔来：“此鹿坚强如象，扬起尘砂奔来，备箭威胁
    彼鹿，若彼奔来，即放箭以弱其力而捕之。”王作是思，急取弓箭准备对向菩萨。
        佛为说明此事，唱次之二偈：
              四  备弓箭搭弦        瞄向彼赴处
                  此鹿见国王        遥遥发言语
              五  大王！王请稍暂待  调御者之主！王请勿射吾
                  何人语王者        告予栖此处？
259     王为鹿之美言而动心，放下弓箭，以尊敬之念而立。摩诃萨近于王前，亦以美
    妙友爱之情，立于王傍；诸人亦放弃围捕，来至王前，将鹿包围。尔时摩诃萨振以
    如黄金之铃之美声，向王问曰：“何人向王告知此处有鹿栖居？”尔时恶人稍行后
    退，立于唯仅闻声之处。王答：“由彼处所立之男，教示尔之居所。”于是唱第六之
    偈：
              六  此之恶行男        离君立彼处

        第十三篇                                               一三七
    --------------------------------------------------------------------------
        小部经典十二                                           一三八

                  此为彼告吾        有鹿栖此处
        摩诃萨闻之，责彼卖友者，而与王语唱第七之偈：
              七  人言实真理        世有种种人
                  宁引流水木        胜于救恶人
        王闻此更唱他之一偈：
              八  卢卢鹿！实尔责何物  兽鸟或人间
260               闻尔语人言          吾实自多怖
        于是摩诃萨言：“大王！予所责者，非为兽类，亦非鸟类，实对人间有所责焉。”
    于是唱第九之偈：
              九  彼溺恒河流        疾流吾救助
                  是故危害吾        大王！实交恶友苦
        王闻此对彼男发怒：“如此尽受种种之恩者，不稍感念大德，予将以此弓杀彼。”
    于是唱第十之偈：
            一○  吾射四翼鸟        贯胸为小片
                  卖友不当为        吾将灭此男
                  彼不感大恩        毫不为善业
        然摩诃萨自思：“此男不可因自己之故而被灭。”于是唱第十一之偈：
261         一一  愚者实应憎        贤者不杀戮
                  此男使归家        褒赏遂其欲
                  王意欲如何        吾将如尔意
        王闻之甚喜，赞摩诃萨唱次之偈：
            一二  实尔卢卢鹿        百贤之一人
                  对此欺诳男        不以怨报怨
                  恶男使归家        褒赏遂其欲
                  而吾随尔意        如尔意使行
        “大王！人于面前所言之事，与另所为之事，完全相违。”摩诃萨欲明此，唱次
    之二偈：
            一三  豺狼与鹰鹫 2      叫声易了解

        第十三篇                                               一三九
    --------------------------------------------------------------------------
        小部经典十二                                           一四○

                  大王！人间之叫声  比之了解难
            一四  于人应考虑        血缘与朋友
                  前者共相喜        后者终成敌
        王闻此：“鹿王！予亦思如是者为不可。予纵失此王国亦断不违反惠与汝之约
262 束，请君信予。”王如斯云，使取惠与。摩诃萨于王所谓适切之惠与中，以自己为始，
    向一切生物与以“无畏”，为王所谓适切之惠与。王与之作适切之约束后，引导菩萨
    入都。于是都城与摩诃萨均被装饰，而于后妃之前，向之说法。摩诃萨以美妙人间
    之声，向由后妃开始乃至王与王之臣下说法，更向王教以十种王法，又向大众亦说
    法之后，再归森林，入于为鹿群围绕之生活。
        王对一切生类应与“无畏”，向国中以大鼓布告宣示，自此以来，任何人对兽类
    鸟类均不能出手伤害。于是鹿群食人间耕作之谷物使成荒田，任何人亦不取妨阻。
    多人来至王庭，举扬非难之声。
        佛为说明此事，唱次之偈：
            一五  村市人共来        陈情向国王
                  鹿群食谷类        大王！此应与禁止
        王闻此唱次之二偈：
            一六  纵对诸人无有爱        吾虽有失吾王国
                  然予决不欺此鹿        吾适“无畏”之惠与
            一七  人人对吾纵离弃        吾虽有失吾王国
                    然对鹿王适惠与        如何吾能为欺伪
        大众闻王此言，无如何方法而去。此语立即扩展，为摩诃萨闻之，集合鹿群教
263 之：“尔今对人间之谷类，决不可食。”又向诸人曰：“可各自于田馆结树以为标示。”
    于是人人依言而行。依此标示，其后乃至今日，鹿均不食谷物。
        结分  佛述此法语后，佛言：“汝等比丘！提婆达多不知恩，非自今始，前生亦
    如斯不知恩。”于是佛为作本生今昔之结语：“尔时商人之子是提婆达多，王是阿难，
    而卢卢鹿即是我。”

        第十三篇                                               一四一
    --------------------------------------------------------------------------
        小部经典十二                                           一四二

    注 1  与此同类之史话见Jatakamala 26,Ruru；Cariya-pitaka 16,Rururaja，六度集经卷六
          (大正藏三、三三页a)、九色鹿经(大正藏三、四五二页b)、菩萨本缘经卷下第七(大
          正藏三、六六页c)、有部毗奈耶破僧事卷一五(大正藏二四、一七五页a)等。
       2  第一三、一四之偈与四七六敏捷鹅本生谭之第六、七之偈及四七八使者本生谭之第四、五
          之偈同。

                四八三  舍罗婆鹿本生谭 1
                                                          ［菩萨═舍罗婆鹿］
        序分  此一本生谭是佛在祇园精舍时，就佛向自身法将舍利弗简洁发问，而舍
    利弗详细说明之事所作之谈话。尔时佛向长老简洁发问。此为佛由天上降下时，要
    略而有顺序之故事：即长老宾头罗跋啰惰阇，以神通力由王舍城商人处得来栴檀之
    钵 2时，佛禁比丘等使用神通。时外道等自思：“沙门瞿昙禁止神通奇迹之使用，故
    今后彼等自身必不使用。”而一无所知之彼等弟子等问日：“何以贵君等不以神通力
    取钵？”“自己等对盗取之事，任何亦不为之，而况欲取一毫无价值之木钵？有何人
    愿以自己精征微妙之力徒现于彼等在家人之前，由此考虑所以不取。但释迦族之沙
    门伴侣，贪欲且又愚痴，出以神通力往取。切勿思吾等之神通力有何使用困难，自
    己等眼中并无沙门瞿昙之弟子，若吾等有意乐，可与沙门瞿昙一较神通之竞技。沙
    门瞿昙为一神通，吾等则为双倍之力使见。”彼等如此之言，比丘等闻知此事，告白
    世尊：“世尊！外道等欲为神通。”佛：“汝等比丘！任彼等为之，吾亦将为。”
        频毗娑罗王得此传闻，出至世尊之处，问曰：“世尊！请为神通如何？”佛：“甚
    善，大王！予将为之。”王：“然则佛非曾就此已制定禁戒耶？”佛：“唯然，大王！
264 然此为对我佛弟子所制者，非对诸佛所谓之禁戒。正如大王，贵君御苑之花与果物
    为对其他人等所禁者 3，而此规定对贵君则不适用之理相同。”王：“然则世尊于何
    处为此神通耶？”佛：“于舍卫城城门之处，骞荼庵罗树之下。”王：“予于彼处为作
    某种准备。”佛：“大王！一切不用。”翌日佛于朝食终了，托钵出行，诸人见之问曰：
    “世尊往何处？”“将往舍卫城城门之所，于骞荼庵罗树下，为摧破外道之双倍神通 4

        第十三篇                                               一四三
    --------------------------------------------------------------------------
        小部经典十二                                           一四四

    而行。”比丘等以此语使闻。
        大众：“如佛之神通，实未曾有，吾等将往见之。”于是离开家户，随佛之后而
    行。他之外道：“沙门瞿昙行神通，吾等亦行自己之神通相与之竞。”于是引率各各
    之弟子等，追随于佛之后。不久佛至舍卫城，王问：“世尊！即将真正行神通耶？”
    佛：“即将为之。”王：“何时为之？”佛：“由今日至第七日阿沙荼 5月满月之日。”
    王：“世尊！将作幕荫耶？”佛：“均已妥当，大王！在予行神通场所，帝释为作十二
    由旬宝石之幕。”王：“行此神通之事，可否向市中宣布？”佛：“可与宣布，大王！”
        王即命令法之布告者，跨于美饰之象背之上：“佛于舍卫城城门之处，在骞荼庵
    罗树下，行摧破外道之神通，时为自今七日之后。”于是每日巡回布告。外道等闻佛
    于骞荼庵罗树下欲行神通，于是投掷私财，砍伐舍卫城附近一带之庵罗树。于满月
    之夜，法之布告者巡回布告：“今日 6晨朝将行神通。”彼依诸神之力，如立于全阎
    浮提中家家之前布告之状，声音响彻。而起心欲往见者均自己到著舍卫城，如是有
    绵延十二由旬之参观者。
        佛于晨朝拖钵入舍卫城，尔时王苑之园长名骞荼者持一如水壶大之纯熟美丽庵
    罗之实，往王所之途中，彼于城门之处会佛，“将此献佛为宜”，彼以庵罗之实向佛
265 献上，佛受之坐于其处而食。食终佛言：“阿难！将此核付与园长，植于此处，此将
    成为骞荼庵罗树。”长老依言，于是园长掘地植之。其核忽破，数根下垂，出锄柄粗
    细之芽，彼于多人得见之间，成为高达百肘，干枝五十肘之大庵罗树；而于观看之
    间，开花生实，蜜蜂群集，果实坠满树上，耸立于天空之中。风来吹打，使美味之
    实落地，后来之比丘等食之而去。黄昏之时，诸神之王熟思：“造七宝之幕，为我等
    之责。”于是速遣毗首竭摩覆以青莲华十二由旬作七宝之幕；如是一万世界之神前来
    参集。佛为摧破外道，行双倍神通，即令弟子亦感异常，而多人见此持有信心。佛
    继站起，坐佛座而说法，使二十俱胝之有情，如饮甘露。然而佛思：“过去佛行神通
    后，往何处而行耶？”佛知：“乃往三十三天”，于是佛由佛座起立，以右足踏于由犍
    陀罗山顶，而以左足跨于须弥山之顶上，登上三十三天，坐于昼度树下无垢白石之
    上，度过雨期，向诸神说有关阿毗达磨之法。
        诸人不知佛之去向，因不见 7佛，各自归家。经三阅月，自恣之日近，长老目
    犍连往佛之所，告白此事，佛问曰：“舍利弗今往何处？”目犍连：“世尊！彼长老见

        第十三篇                                               一四五
    --------------------------------------------------------------------------
        小部经典十二                                           一四六

    彼神通而起欢喜心，与出家之五百新比丘，一同在僧伽舍之市安居。”佛：“目犍连！
    自今七日后，吾将降落 8于僧伽舍城门之处，如欲见如来者皆可集于僧伽舍。”长老：
    “谨遵圣命。”受命归来，向诸人告此信息后，将诸人一瞬之间全部运往距舍卫城三
    十由旬之僧伽舍市。
        佛过雨期于自恣终了，告帝释欲归人间，帝释唤毗首竭摩近前命曰：“为十力尊
    归人间界，为作阶梯。”彼于须弥山顶作阶梯之一端，另一端则作于僧伽舍城门之处；
266 其中间者为宝珠造，一方之侧为白银造，另一侧黄金造，为筑此三阶梯；阶梯以七
    宝造之栏循围绕。佛行开辟之大神通，由中央宝珠造之阶梯降下，帝释天为持衣钵，
    须夜摩天为执拂子，娑婆主梵天为持伞盖相随；一万世界诸神雨天香料，天之华鬘，
    以供养之。当佛立于阶梯最后之阶时，长老舍利弗首先第一拜佛，然后其他诸人拜
    佛。佛于如斯群集诸人之中自思：“目犍连以有神通力有名，优婆离以善保持戒律有
    名，然舍利弗具有大智之事，一般尚未遍知。除予之外，实际无有具与彼同等智慧
    者，予将于一般众中示知彼有智慧之事。”于是先以问题问诸凡人，凡人等如是答之；
    次问于预流果境界者，得预流果人等如是答之，而凡人等则不解︰于是于一来果之
    境界，不还果之境界，诸漏尽阿罗汉果之境界设问。于各大弟子之境界被问时，各
    各下位者不知上位之问，上位者则答以适于彼之问，至于最优弟子之境界被问，则
    最优弟子等答如是，而其他者则不能解；最后舍利弗长老适切被问，此长老答如是，
    而其他诸人则全然不明。诸人问曰：“与佛问答彼长老为何人？”“法将舍利弗是。”
    诸人闻之：“实为大智之人。”互相谈论。尔来诸神或诸人之间，于此长老有大智之
    事，善为遍知。于是佛于佛之境界发问：
                  世有达彼对岸者              更有有学诸凡人
                  君贤者！彼等行状为如何      吾今问汝汝语我
        佛问：“舍利弗！此简言之意义，应如何详见，汝知之耶？”长老熟思佛问，明
    了佛所问者为有学无学比丘等应到之道，彼对是问并无何等疑点，然彼思：“依应到
    之道而言，从诸蕴等能说数多之方法，究依何种方法而说，始能与佛之意向相合致
    耶？”有关佛之意向抱有疑点。佛知此：“舍利弗对所问已无何等疑点，但有关我之
267 意向则有疑点，自己若不示其方法，则不能说明此事。善哉，予将教以方法。”于是
    谓其方法如是如是以教之，佛言：“此即如是，舍利弗！善为了解可矣。”于是彼已

        第十三篇                                               一四七
    --------------------------------------------------------------------------
        小部经典十二                                           一四八

    善了解。佛自思量：“舍利弗知我意向，从诸蕴将能十分说示。”长老舍利弗为佛所
    教方法，其问题明显有如已知百方法千方法之状，彼以由佛所教之方法，说明于佛
    境界之所问。佛向遍十二由旬诸人群众说法，为使三十俱胝之有情能饮不死之液(甘
    露)。
          佛于诸人散去之后，继续行脚之旅，渐行至舍卫城。到达之翌日，佛外出托钵，
    得食物归来，向比丘等就诸事说明之后，入于香室。黄昏时，比丘等相互谈长老舍
    利弗之德，坐于法堂：“诸位法友！舍利弗长老实为大智之人，其智慧实广敏锐彻，
    对十力尊简单发问之事作详细之说明。”佛出彼处问曰：“汝等比丘！人有何语，集
    于此处？”比丘白佛：“如是如是。”佛言：“汝等比丘！彼非自今始，前生彼对简单
    所云之事，详细说明。”于是佛为说过去之事。
        主分  昔日梵与王于波罗奈都治国时，菩萨生于舍罗婆鹿之胎，栖于森林之中。
    王好狩猎，且力甚强，彼思他人皆不如己堪称为人。某日王出猎时，向廷臣等云：
    “任何人于鹿由傍逃过而放之者，处以笞刑。”诸人自思：“任何人立于自己家之当
    中，而亦多有对自己库房不留意之处。今一鹿跳起，须善加处理，将彼驱向王所立
    之处，岂非上策。”于是人人时时整备，先安置王于路傍而立，彼等则将大丛林包围，
    以棍棒及其他诸物即地，惊起舍罗婆鹿，最初于丛中旋转，三度环绕奔驰，搜寻逃
    出之空隙，然见诸人手执弓箭，毫无间隙，立于周围，实无法可想，只有唯一方法，
    彼发现王所立之处有隙可乘。彼之眼中闪现光辉，如瓦砾飞投之状，直向王前奔来，
268 王见飞奔前来之鹿，立即放箭，但归失败。
        须知舍罗婆鹿兽类，巧于避箭，如箭由前面飞来，则急速停止站立，使其飞过；
    由后飞来，则向前飞奔，由箭逃出；由上而来，则曲背避之；由横飞来，则稍行扭
    开身体；如狙击腹之当中，则鹿团其身体而倒卧；如此彼于箭飞行恰如风之吹散黑
    云，蓦地逃窜无踪。王之两侧站立之廷臣等见舍罗婆鹿逃逸，一同来集问曰：“此为
    何人逐鹿现场？”“此乃王之捕捉场所。”“然王确曾呼叫欲杀此鹿，实际王未能射中，
    箭坠地面。”彼等无所事是，以此论调，对王作戏笑之谈，如花开放。国王自思：“彼
    等笑予之事，尚不知予真正之力量。”王一紧身上之著物，取剑徒步而行：“予将捕
    捉舍罗婆鹿。”于是急急奔出。彼随于鹿后，驰行三由旬，舍罗婆鹿驰往林中，王亦
    入林。但舍罗婆鹿之行方，有一深六十肘之大穴，为一朽木所覆之穴，其深三十肘

        第十三篇                                               一四九
    --------------------------------------------------------------------------
        小部经典十二                                           一五○

    处积水，并繁生芦草覆盖。舍罗婆鹿嗅闻水味，知其穴之所在，彼稍回返避之通过，
    然王直接奔来，遂落入穴中。舍罗婆鹿不闻王之足音，回返视之，不见其姿。“此王
    必落穴中”，彼往观之，见王在深水中不能立足，焦急疲困。是时鹿已对彼之所为，
269 早不存心，心感充满哀怜：“如是弃王而去，王必死去，予今将为王除苦。”于是立
    于穴端曰：“王请勿怖，予为王除苦。”彼如引自己可爱之子，依岩石支持身体努力
    向上引王，将此为杀鹿而奔入之王由六十肘之深穴抱起，负载于背上，由森林出，
    至距王之军队居处不远场所，将王卸下，于是与王以忠告，使誓守五戒。王由摩诃
    萨身边离去，深感歉咎曰：“舍罗婆鹿王！蛊胡与予同来波罗奈。予有十二由旬之波罗
    奈国，献与贵君，请君统治。”鹿：“大王！不可，予等兽类，不可治国，若王对予
    持有善意，望请守予先刻所嘱持戒之意，并家臣诸人亦如是守之。”菩萨为忠告后，
    即隐入森林而去。王思起鹿王之美德，眼中湛满泪水，归来至军队之所，为各军围
    绕而还都；王命以大鼓巡回宣告：“今后国中之人民，皆应守五戒。”然王对摩诃萨
    救自己之美德善行，未向任何一人泄露。王于黄昏，食种种美食，卧于美饰之裘床，
    次晨朝起，思起摩诃萨之美德，出床于椅上结跏趺坐，心中喜溢，唱次之六偈歌，
    以叙其喜：
              一  尔闻，人希望之光        贤者勿厌倦
                  尔实应见吾              今已达所望
              二  尔闻，人希望之光        贤者勿厌倦
                  实尔应见吾              吾由泥上陆
              三  尔闻，人应勤奋斗        贤者勿厌倦
                  实尔应见吾              今已达所望
              四  尔闻，人应勤奋斗        贤者勿厌倦
                  实尔应见吾              吾由泥上陆
              五  纵然沉苦海        勿断希望梦
                  若人有智慧        终将到乐地
270               实人感触多        有苦亦有乐
                  若人不深思        死魔神来访
              六  从不思考者        彼等招破灭

        第十三篇                                               一五一
    --------------------------------------------------------------------------
        小部经典十二                                           一五二

                  为男女幸福        不独思己利
        王作如斯之歌间，太阳升起。王之司祭，晨朝侍奉王之起居，来至宫门入口，
    闻王之歌，彼自思：“王于昨日行猎，必定被舍罗婆鹿逃逸，受侍从者嘲讽，为不失
    王族之荣耀，为杀鹿，而追逐鹿踪，于是落入六十肘之深穴。舍罗婆鹿王思其可哀，
    不思王对自己所作罪等，救王出穴。故王今作歌，以叙其喜。”于是婆罗门将王之歌，
    一字一句，皆得闻记，彼对王与舍罗婆鹿所演之一幕情况，正如拂拭洁净之镜映影，
    见彼之颜，如同原状，完全知其一部之始终。彼以指尖扣扉，王问：“何人？”“大王！
271 予为司祭。”王启扉：“阿阇梨！请入。”司祭入王之室，述问候后，立王之傍：“大
    王！王于森林中所为之事，予已全知。王追一舍罗婆鹿落入穴中，彼舍罗婆鹿依岩
    支持身体，由穴中引王出险。因此，今王思起其鹿之美德，作歌以叙其喜。”于是彼
    唱次之二偈：
              七  王于险峻山路中        舍罗婆鹿尔尝追
                  彼以广大仁慈心        实冒危险救尔命
              八  彼鹿之身岩支持        引尔出穴脱苦难
                  魔神手中免斯苦        广大仁慈尔应赞
        王闻是语自思：“此男未与自己一同行猎，彼时之事，完全得知，彼如何知晓？
    当为一问。”于是唱第九之偈：
              九  尔时彼处不共在        或又何人语尔言
                  尔见一切知无碍        婆罗门！尔之智识真可畏
        于是婆罗门云：“不也，大王！予决非一切知之佛。予只善思 9大王之歌偈中一
    字一句，知其意义而已。”彼如是说明唱第十之偈：
            一○  尔时彼处吾非在        亦非何人对吾言
272               尔美歌偈句句意        人王！贤者善知彼思量
        王闻此甚喜，与彼诸多宝物。自有此事以来，王乐为布施等善行，诸人亦喜善
    行，由此世死去者，使诸神世界充满。
        某日，王欲为射鹄之戏，与司祭一同来至王苑。时诸神之王帝释，见天宫增殖
    诸多之青年神与女神，彼思：“此究为何故？”而彼知悉舍罗婆鹿由深穴救王，劝王
    誓守戒律之事。帝释自思：“王以其力，使人人皆为善行，故诸神世界充满，今恰值

        第十三篇                                               一五三
    --------------------------------------------------------------------------
        小部经典十二                                           一五四

    王来王苑为射鹄之戏，予当以狮子吼赞舍罗婆鹿之美德，且使知自为帝释之事，予
    立于空中说法，说明慈悲与五戒之德，然后归去。”帝释来至王苑，王取弓搭箭将欲
    射鹄。尔时帝释于王与鹄的中间，以神力使舍罗婆鹿出现。王见鹿而不能放箭，于
    是帝释入于司祭身体之中唱偈云：
            一一  尔矢可死强力者          以箭搭弓何踌躇
                  箭发之处射杀鹿          彼肉可飨王宫食
273     王以偈答之曰：
            一二  此事吾确知              婆罗门！鹿为王族食
                  鹿行吾感铭              故吾不杀彼
        帝释更唱次之二偈：
            一三  大王！此鹿并非鹿        大王！此为阿修罗
                  人中之王！尔尽可杀之    成天人之王
            一四  大王！若尔心踌躇        友！杀此舍罗婆
                  尔强勇者！尔与尔妻子    阎魔灰河堕
        王以次之二偈答曰：
            一五  一次险恶林中陷        妻子亲爱之友群
                  纵堕阎魔之灰河        不杀与吾生命者
274         一六  此鹿救吾濒死地        于多怖畏森林中
                  斯事常令吾想起        大婆罗门！如何知彼而杀之
        帝释闻此，恢复本来帝释自身之姿，由司祭之身体出，立于空中，叙王之美德，
    唱次之二偈：
            一七  汝喜友者！生年永荣善  王法治王国
                  数多女人群            侍汝贤王者
                  此国有快乐            更生三天界
            一八  尔今无怒心常静        喜施一切托钵者
                  成大利此乐施果        天界为家斯无咎
275     诸神之王帝释为斯语后，更续云：“大王！予本强汝所难为而来，然尔不与予以
    可乘之隙。好自为之，慎勿懈怠。”遗此忠告，彼归自己之住所。

        第十三篇                                               一五五
    --------------------------------------------------------------------------
        小部经典十二                                           一五六

        结分  佛述此法语后，佛言：“汝等比丘！彼非自今始，前生舍利弗亦对此简单
    之问事，而详细知其意义。”于是佛为作本生今昔之结语︰“尔时之王是阿难，司祭
    是舍利弗，舍罗婆鹿实即是我。”

    注 1  与此同类之史话见Jatakamala 25,Sarabha。
       2  此一史话亦出于Vinaya III,P 29f；Dh.A,III P.201f ；四分律卷第五一(大正藏二二、
          九四六页b)，毗奈耶卷第六(大正藏二四、八七七页b)等。
       3  所禁者，底本作Caritam今依脚注为Varitam。
       4  双倍神通(Yamaka-Patihariya)此一史话见Mahavastu III,P.115；Diviyavadana
          XII；Dh.A.III,P.474f；Jataka I.P.88；四分律卷第五一(大正藏二二、九四九页a)等。
       5  阿沙荼(Asalhi)月之名，为仲夏，由六月之后半至七月之前半。
       6  今日云云，由日没至次之日没为一日。
       7  不见，底本作disva，依脚注为adisva。
       8  从天降下之传说见S.N.40 10.Sakka；Diviyavadana P.400；Dh.A.III,PP.224；杂阿
          含卷一九(大正藏二、一三四a)、增一阿含卷第二八(大正藏二、七○七页a)、有部毗
          奈耶杂事卷第二九(大正藏二、一三四页a)、义足经卷下(大正藏四、一八四页c)等。
       9  善思，底本作amakkhetVA，依脚注为Samekkhitva。
      10  灰河(vetarani)，所谓在地狱中之河名。

        第十三篇                                               一五七
    --------------------------------------------------------------------------
        小部经典十二                                           一五八

276             第十四篇 1

                四八四  稻田本生谭
                                                            ［菩萨═鹦鹉王］
        序分  此一本生谭是佛在祇园精舍时，对养母比丘所作之谈话。此一谭将在睒
    摩贤者本生谭(第五四○)中再出。佛唤此比丘近前问曰：“比丘！汝真养在家者
    耶？”“是为真实，世尊！”“彼为何人？”“为予之父母，世尊！”佛言：“甚善，汝比
    丘！昔之贤者等为动物时，虽生为鹦鹉，使老父母居巢，以口衔饵奉养。”于是佛为
    说过去之事。
        主分  昔日，摩揭陀王于王舍城治国时，都之东北方有名萨林提耶之婆罗门村，
    于此东北地方有摩揭陀之田，其处有一名克西亚哥达之婆罗门住于萨林提耶村，彼
    种种仅千伽利娑 2田之米。谷物熟时，建造坚固之垣墙，有者为五十伽利娑，有者
    为六十伽利娑，以五百伽利娑之田地 3，授与自己之仆役等轮班看守，余五百伽利
277 娑之田地则以出资雇用一人看守，看守人建一小屋朝夕居于其处。
        在田地东北方山上有一平地，生有绢绵树之大树林，树上栖有数百只鹦鹉。当
    时菩萨生为鹦鹉群之王子，彼成长后，姿美力强，体如车毂之大小。彼之父王老时：
    “予已不能远行，汝可护持此群。”与支配权于其子。自翌日之后，彼不使父母往取
    食物，自率鹦鹉群往雪山，于野生之稻丛中，食所喜之谷类，归时取父母满足之食
    物，以养父母。
        某日鹦鹉等向彼谈论：“往年今时，摩揭陀之田地稻熟，未知现已熟否？”“如此
    遣使往观。”于是派遣二只鹦鹉前往。鹦鹉翔往，降落于摩揭陀之田上。此田正为出
    资雇用之人看守之田。彼等食其谷后，衔一稻穗，归至绢绵树之林，落于摩诃萨之
    足下云：“彼处有如是之稻。”
        翌日，鹦鹉王率鹦鹉拿往其处降落田上，看守人到处巡回奔走，欲图妨碍鹦鹉
    食谷，但皆无效。其他之鹦鹉食谷后空口而归，惟鹦鹉王则持诸多稻穗一同衔归，
    奉与父母。

        第十四篇                                               一五九
    --------------------------------------------------------------------------
        小部经典十二                                           一六○

278     鹦鹉等由翌日起续往其处食谷，看守人自思：“若此等之鸟，再食数日，谷物将
    一无所有。婆罗门以谷之评价为予之酬金，予必须向彼告知。”于是携一握之谷及持
    应有之赠物往访婆罗门，恭敬问候，立于一方。婆罗门问曰：“看守人！稻田熟否？”
    答云：“婆罗门君！稻已成熟。”于是唱次之二偈：
              一  稻田稔已熟              哥西雅！诸鹦鹉盗食
                  婆罗门！特来向君告      予无能妨止
              二  其中有一鸟        彼为最美者
                  饱食田中谷        口衔多稻去
        婆罗门闻彼之语，对鹦鹉王生起爱慕之情，问守田人曰：“看守者！汝知挂网捕
    捉之事耶？”“唯然，予知此事。”于是［婆罗门］向彼语偈云：
              三  汝挂马毛网        如法捉彼鸟
                  必须生捕彼        我欲得此鸟
        守田人闻此，心喜不负以谷之评价而为酬金之责，彼往编织马毛之网，侦察鹦
    鹉王降落之场所︰“彼今日将于此处降落。”翌日晨朝，作一如壶大之笼，挂于网上，
    以观鹦鹉之接近。彼坐于小屋之中。
279     一方鹦鹉王由鹦鹉群围绕接近田地，彼因无贪欲，仍就昨日所食之场所，亦即
    挂网之处，其足恰落入其中。彼已知自己被捕，思：“若予立即举声为捕虏之哀鸣，
    则予之眷属怖愕，将不食而逃。予须忍耐至彼等食饵终了。”彼知彼等饱食之后，愕
    然于死之恐怖，举三度为捕虏之叫声，于是鹦鹉等皆行逃散。
        鹦鹉王叹息：“只此予之眷属竟无回返探视我者，此概为予之宿世恶业耶？”彼
    唱偈曰：
              四  鸟等空飞去        彼等食而逃
                  只我落捕网        我为何之咎？
        守田人闻鹦鹉王被捕虏之叫声及鹦鹉向空中逃散之音声：“此究为何事？”彼由
    小屋降下，往挂网之所，见鹦鹉王大喜：“予为彼而挂网，今彼乌正为我捕。”于是
    将鹦鹉王由网罗中解下，缚其双足，往萨林提耶村，将年青之鹦鹉交婆罗门，婆罗
    门以强爱之态，紧捉摩诃萨之双足，置于膝上，与彼交谈，唱次之二偈：
              五  他者腹尚可        鹦鹉！汝之腹特大

        第十四篇                                               一六一
    --------------------------------------------------------------------------
        小部经典十二                                           一六二

                  饱食吾之稻        口衔多谷去
              六  或欲满谷仓        鹦鹉！或对我有怨
                  友！我问请相告    何处汝蓄谷？
        鹦鹉王闻此，以如蜜之人声唱第七之偈：
280           七  我对汝无怨        我亦无谷仓
                  入绢绵树林        与谷付负债
                  彼处蓄财宝        哥西雅！如是汝当知
        于是婆罗门问彼曰：
              八  何为汝负债        何为汝付债
                  告我何蓄财        汝可脱罗网
        如是鹦鹉王为婆罗门所问，为向彼说明唱次之四偈：
              九  我翼幼未伸        哥西雅！彼时我为雏
                  彼等斯养我        负债与彼等
            一○  我有老父母        耆耄英气去
                  运谷为彼等        先作付负债
            一一  彼处有他鸟        羽翼皆耗弱
                  育彼为功德        此称贤者宝
            一二  我斯与负债        我斯付负债
                  我谓蓄财宝        哥西雅！如斯汝当知
        闻摩诃萨之法语，婆罗门欢喜唱次之二偈：
            一三  此鸟实奇特        德高再生者
                  人间有德者        如斯实不多
281         一四  稻谷汝饱食        与诸眷属共
                  我等再相见        鹦鹉！见汝我心喜
        如斯请向摩诃萨，如眺望自己之爱子，由足上解脱枷套，以煮百度之胡麻油涂
    脚，使坐幸运之座具，使食盛入黄金钵之蜜与煎谷，饮以砂糖之水。
        于是鹦鹉王云：“婆罗门！汝当勉励。”为之说诫唱次之偈：
            一五  食饮于汝家        汝前且愉乐

        第十四篇                                               一六三
    --------------------------------------------------------------------------
        小部经典十二                                           一六四

                  予友哥西雅        放弃诸武器
                  应养老父母        多行布施事
        婆罗门闻此，心甚满足，发其感兴唱次之偈：
            一六  今日于我起幸会        我见最优再生者
                  我闻鹦鹉嘉言辞        数多功德我将积
        摩诃萨拒受婆罗门赠与自己千伽利娑之田地，仅只受领其八伽利娑。婆罗门掘
    立石柱以为与彼田地之境界，向菩萨合掌云：“君可去矣，以慰悲叹盼归之生身父
    母。”于是将彼释放。彼意满足，衔稻穗而归，置于父母之前云：“母、父亲请起进
282 食。”于是双亲之泪颜，破涕为笑 4而起立。诸群鹦鹉即刻集会问曰：“大君！如何
    而被解放耶？”彼向彼等详细说明一切。而一方哥西雅实行鹦鹉王之教诫，由此以
    后，向正行之沙门婆罗门多行布施。
        结分  佛为说明此意义，唱结语之偈：
            一七  欢喜愉悦哥西雅        多作食物与饮物
                  食物饮物持虔施        满足沙门婆罗门
        佛述此法语后，佛言：“如是，汝比丘！奉养父母实贤者之惯习。斗于是佛为说
    四谛之教──说四谛之法终了之同时，此比丘达预流果──佛为作本生今昔之结
    语：“尔时之鹦鹉群是佛之教团，父母是大王之族，守田人是车匿，婆罗门是阿难，
    鹦鹉王实即是我。”

    注 1  本篇为杂集(Pakinnaka-Nipata)。
       2  伽利娑(Karisa)此为由谷物量之单位转为种植谷物土地面积之单位。
       3  “田地”，此将原语Kattikhetta 为如此之译语。但Katti 之意义不明，暹罗本无此语。
       4  破涕为笑，底本作bhasamana，今如脚注hasamana。

                四八五  月紧那罗本生谭
                                                            ［菩萨═紧那罗］
        序分  此一本生谭是佛在迦毗罗城之近郊尼拘律树园时，对住于王宫之罗喉罗

        第十四篇                                               一六五
    --------------------------------------------------------------------------
        小部经典十二                                           一六六

    母所作之谈话。原此本生谭应由远因缘谭［汉译南传藏第三十一卷四页以下］开始
    叙述，然此一因缘谭，于杖林之优楼频罗迦叶作狮子吼之前，在无戏论本生谭(第
    一、汉译南传藏第三十一卷一四九页以下)中已为叙述。由此以后，至往迦毗罗城
    之旅以前，将于毗输安呾啰王子本生谭［第五四七］中出现。
        当佛坐于父之王宫食事之间，大护法本生谭［第四四七］中，已有说明。佛于
    食事终了时，坐于罗喉罗母之住所，为述彼女之德而说本章月紧那罗本生谭。佛如
    是思考，于是使王执钵，与二大弟子一同往罗喉罗母之住所。尔时彼女之下有四万
283 舞妓，其中千九十人为刹帝利之女。彼女知如来之来，告彼女等皆著袈裟，于是皆
    依言而行。佛至近前，依指示之座就座。尔时彼女等齐举大声而悲叹，罗喉罗母叹
    已，忧愁之情扫去，礼佛并对王以应为之尊敬，恭敬而就座。王开始称赞彼女之德：
    “尊者！予媳闻尔被袈裟，则己亦被袈裟；闻尔不用华鬘，彼亦弃华鬘等；闻尔卧地
    上亦卧地上 1。尔出家后，彼为寡妇，不受由他之诸王所赠之赠物，如是难抑之思，
    寄情于汝。”如是王赞彼女之德。佛言：“大王！此女于今我最后一生爱我，难抑思
    慕，不受他男之导引，实不足怪。彼女生于畜生之胎时，亦难抑对我之思慕，而不
    依他男之导引。”佛为应王之求，说过去之事。
        主分  昔日于波罗奈梵与王治国时，摩诃萨于雪山地方生于紧那罗胎，彼之妻
    名为月姬，彼等二人住于以月为名之银山。当时，波罗奈王委国政于大臣，身被二
    件袈裟，著五具之武器，只一人入于雪山。彼食鹿之肉，思往登一小山。
        住于月山之紧那罗等，于雨季住于山中而不下，至夏期始行出山。尔时月紧那
    罗与自己之妻一同下山，于各处涂香，食花粉，缠花为上下衣，摇蔓草为戏，歌优
    美之歌声。彼等来至小川，于湾曲处下水，于水中撒花游水，然后再缠以花之上下
284 衣，在银板状之白砂之上设花林，执竹棒坐于林上。然后月紧那罗击竹为优美之歌
    声，而月紧那罗女则曲纤手立于其傍且踊且歌。
        此王闻彼等之声，忍足音窃近其处，居于隐所观彼紧那罗等，彼为紧那罗女而
    动心，彼思：“将彼紧那罗射死，与此女同栖。”于是向紧那楼射出一箭。彼痛极而
    泣，唱次之四偈：
              一  此事终接近        月姬！血溢使我狂
                  我将失生命        月姬！我将止生息

        第十四篇                                               一六七
    --------------------------------------------------------------------------
        小部经典十二                                           一六八

              二  命沈我苦痛        胸烧气已短
                  月姬！是故汝悲痛  勿为他人悲
              三  我死如林草        如河之涸竭
                  月姬！是故汝悲痛  勿为他人悲
              四  我之此泪流        如山麓之雨
                  月姬！是故汝悲痛  勿为他人悲
        摩诃萨以此四偈自叹，倒于花床，失气反转而卧；王则鹄立不动。今月姬一人
285 于摩诃萨自叹时，自己正一心陶醉于乐中，不知彼被射之事，无意中见彼反转倒卧，
    由伤口流出血液：“予夫起何痛苦？”大声哭泣叹息。
        王思：“紧那罗概已死去。”于是彼前进现身，月姬见彼：“予之爱夫必为此匪贼
    所射。”彼女震动而逃，立于山顶，骂唱次之五偈：
              五  尔恶王子祸        可怜吾爱夫
                  伤卧林树根        射彼卧大地
              六  此事我心忧        王子！汝将常负母
                  吾恋吾死夫        此事我心忧
              七  我胸忧此事        汝将常负后
                  吾恋吾死夫        此事我心忧
              八  汝向予为戏        杀我无罪夫
                  母亦失诸儿        王子！妻不得见夫
              九  汝向予为戏        杀我无罪夫
                  妻失诸儿夫        王子！妻不得见夫
        王为慰藉唱此五偈而悲叹立于山顶之彼女，唱偈曰：
            一○  月姬！勿泣亦勿愁  眼如森闇草(花)
                  吾以汝为后        服侍于王宫
286     月姬闻彼之言曰：“汝何出此言？”彼女为狮子吼唱次之偈：
            一一  必也使我死        王子！决不为汝物
                  汝对予为戏        杀我无罪夫
        彼闻彼女之言，失去情欲，更唱一偈：

        第十四篇                                               一六九
    --------------------------------------------------------------------------
        小部经典十二                                           一七○

            一二  臆病者贪生        妖女雪山行
                  食格香药草        汝喜森林兽
        彼如是言已，毫无留恋而去。彼女知彼已去，由山上降下，将摩诃萨抱起，持
    登山顶，使寝于台地之上。使彼之头载于自己膝上，非常悲叹，唱十二之偈︰
            一三  诸山有洞穴        亦有墓岩窟
                  彼处不见汝        夫！予将如何持？
            一四  散敷此树叶        猛兽彷徨乐
                  彼处不见汝        予将如何持？
            一五  散敷此多花        猛兽彷徨乐
                  彼处不见汝        予将如何持？
287         一六  谷川流清水        流中充满花
                  彼处不见汝        使我如何持？
            一七  宝石浓蓝辉        雪山之顶丽
                  彼处……乃至……如何持？
            一八  黄金耀金色        雪山之顶丽
                  彼处……乃至……如何持？
            一九  砒石辉铜赤        雪山之顶丽
                  彼处……乃至……如何持？
            二○  耸立峰险峻        雪山之顶丽
                  彼处……乃至……如何持？
            二一  白银白妙辉        雪山之顶丽
                  彼处……乃至……如何持？
            二二  七宝诸光辉        雪山之顶丽
                  彼处……乃至……如何持？
            二三  香醉山药草        夜叉蔽群栖
                  彼处……乃至……如何持？
            二四  香醉山药草        妖怪蔽群栖
                  彼处……乃至……如何持？

        第十四篇                                               一七一
    --------------------------------------------------------------------------
        小部经典十二                                           一七二

        如是彼女悲叹唱十二偈，以手抚摩诃萨之胸，知尚有温暖，彼女思虑：“月尚有
    生命，予当先向诸神激昂求愿，使彼苏生。”彼女激昂告曰：“抑此世界已无守护神
288 耶？抑或出旅而不在耶？不然则死去耶？是故对予之爱君而不为守护耶？”
        因彼女悲叹之力，使帝释天之产下炽热，彼观察而知其原因，为婆罗门装而近
    其前，由水壶汲水向摩诃萨注撒，忽然毒消，出来生气，箭创均已不见。摩诃萨欢
    喜而起，月姬见自己爱主健在，浸泌愉悦之情，向帝释足下顶礼唱次之偈：
            二五  尔尊者！恭礼婆罗门  悯女救爱夫
                  注撒甘露水          会得无上乐
        帝释忠告彼等：“自此以后，勿由雪山降下，往人间所，只宜住于此处。”帝释
    如是言已，回还自己之住所。月姬云：“夫君！予等处此危险场所，一无所是，予等
    仍归月山。”于是唱最后之偈：
            二六  嗟予共诸彷徨行        美谷川边流满花
                  种种诸树私语处        形影相见交睦言
        结分  佛述此法语后，佛言︰“彼非自今始，前生彼女对我既难抑思慕，不为他
    男所导引。”于是为作本生今昔之结语：“尔时之王是阿那律，月姬是罗喉罗母，紧
    那罗实即是我。”

    注 1  闻彼卧于地上亦卧地上，底本只有bhumisayana va jata，今依脚注补译。

                四八六  大鹗本生谭
                                                              ［菩萨═狮子］
        序分  此一本生谭是佛在祇园精舍时，对友结 1优婆塞所作之谈话。彼实为舍
289 卫城中衰落家庭之子，彼遣友向良家之女求婚，但被问曰：“一旦有事，有无可以信
    赖之朋友与伴侣？”答曰：“无有。”“如是先应交友。”彼依忠言相告，先与四守门人
    为友，然后次第与警察官、司历官、大臣等为友，更与将军、副王相交往；而与彼
    等一同来往后，与王亦交往；尔后与八十人大上座，特别是与阿难上座结交，最后
    与如来亦为友。

        第十四篇                                               一七三
    --------------------------------------------------------------------------
        小部经典十二                                           一七四

        于是佛使彼归依及安立于五戒，王亦与彼权力，于是友结之名为人所知。尔后
    王与彼以大家，使举行华烛之典礼，诸王及大众皆有赠物。彼妻以王之赠物与副王，
    而副王与将军，如此之风习方法，使全市民均对彼倾心。至第七日，彼恳切恭敬招
    十力者佛，以佛为主向五百人僧团行大布施，食事终了，闻佛之感谢言辞，夫妻共
    同安立至预流果。
        比丘等于法堂开始谈论：“诸位法友！友结优婆塞，信赖其妻，从彼女之言，与
    一切之人结为友，由王得大 2尊敬，与佛交往，夫妻均至安立于预流果。”佛出彼处
    问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是。”佛言：“汝
    等比丘！彼因其女博大名声，非自今始，前生彼为动物时，彼从女之言，与多动物
    结交为友，免于子故之悲。”于是佛为说过去之事。
        主分  昔日于波罗奈梵与王治国时，边地之住民数人，只为能得多数之肉，于
290 任何处皆设部落，彷徨于森林，杀鹿等取肉，来养妻子。距彼等之村不远之处，有
    大天然湖，池之南侧一只之雄鹰，西侧雌鹰，北侧兽王狮子，东侧鸟王之鹦栖息于
    四处。一方湖之中有一高堆(岛)之处，栖息一龟。
        尔时雄鹰向雌鹰求婚：“请为我妻。”于是雌鹰向彼云：“贵君有无友人？”“予无
    友人，丽人！”雌鹰曰：“一旦危险之事或痛苦之事于我等发生时，须得能除彼拂彼
    之伴侣。先请汝得友。”“予与何人为友耶？丽人！”“请与东侧住之鹗王，北侧之狮
    子与湖中之龟为友。”彼容纳彼女言，依如其言而行。于是彼等两鸟同栖──于同
    湖之一岛上有佳兰芭树一株，四方亦为水所围──彼等于其树上筑巢而栖。
        自此以后，彼等生有二雏。彼等之羽，尚未生长完备时，某日之事，田舍人等
    一日中于森林中巡回奔跑，无何获物：“予等不能空手归家，须捕鱼或龟。”进入湖
    中向彼岛而行。于佳兰芭树下寝处，为蚊等所啮，为驱逐蚊等，旋钻火磨木使之发
    火起烟，烟雾上升使鸟痛苦，鶵鸟鸣扬泣声，田舍人闻之：“此鹰鶵之声，起立预备
    火炬，予等不能空腹就寝，食鸟肉后再为寝处。”于是燃火准备火炬。
        雌鹰闻彼等之声自思：“此等诸人欲食我等之雏，我等为拂除此种危险，须得友
291 人之救助，遣夫往鹗王之所。”于是雌鹰谓其夫曰：“君速往报知鹗王，予等之雏遭
    遇危险。”遂唱第一之偈：
              一  鄙人燃火炬        希欲食我子

        第十四篇                                               一七五
    --------------------------------------------------------------------------
        小部经典十二                                           一七六

                  我夫告朋友        眷属再生者
        雄鹰急往鹗王之住所，扬鸣声使知自己之来，得许可入时，近前敬礼。鹗王问
    曰：“缘何而来？”雄鹰被问，唱第二之偈：
              二  鸟中之优鸟        鹗王！我来求庇护
                  卑鄙之猎人        希欲食我子
        鹗王安慰雄鹰：“请勿恐怖。”唱第三之偈：
              三  贤者交友朋        善恶时求幸
                  汝鹰！为汝行义利  当为尽义务
292     于是向彼问曰：“友！田舍人攀登树耶？”“尚未登上，仅备火炬。”“如是君速
    行，慰我女友，告予来事。”彼依言而行。
        鹗王随即翔往，于距佳兰芭树不远处，下望田舍人正向上攀登。鹗王止于一树
    之顶，而于一田舍人攀登近巢时，彼使两翼浸入湖水：口中衔水运来注于火炬之上，
    使火炬消灭。田舍人等曰：“誓将食此鹰及雏。”于是由树降下，再燃火炬攀登，又
    被鹗王消灭。
        如是行法，数度消灭火炬，已至夜半，鹗王非常疲困，下腹之皮已薄，眼呈赤
    色。雌鹰见之向夫云：“君，鳄王非常疲困，为使彼暂休，请向龟王一谈。”雄鹰问
    彼女之言，先近鹗前，以偈告之云：
              四  有怜悯心者        汝已尽义务
                  汝为尊贵人        已尽贵人事
                  应守自己身        勿使皆耗尽
                  我等可保雏        汝之命有限
        鹗王闻雄鹰之言，作狮子吼唱第五之偈：
              五  为汝力守护        身灭我不惧
                  我此为朋友        朋友所当为
                  善者之习惯        彼等弃生命
293     而第六之偈，为佛成等正觉者赞鹗王之德所唱：
              六  卵生天翔鸟        实为最难业
                  夜半未来间        鹗为雏尽力

        第十四篇                                               一七七
    --------------------------------------------------------------------------
        小部经典十二                                           一七八

        鹰云：“鹗王！暂时充分休息，友！”语毕往龟之所，龟起问曰：“友！为何事而
    来？”雄鹰被问：“实有如是如是之危险，鹗王由初更直行奋斗已疲，是故予来君所。”
    于是唱第七之偈：
              七  己依诸恶业        坠堕诸人欺
                  依友之怜愍        今尚得安立
                  我子蒙困厄        我来求庇护
                  水中之隐者        望求行义利
        龟闻此，唱答之偈：
              八  己身持财谷        贤者保朋友
                  鹰王！我行此义利  为汝尽义务
                  贵者为贵者        要在行义利
        尔时龟之子寝睡于傍，彼闻父言，自思：“不可使予父疲劳，予当接受父之工作。”
    于是唱第九之偈：
              九  父！使尔坐安乐    子为父利行 3
294               为尔行义利        鹰雏可获救
        于是父以偈告子曰：
            一○  子！子为父利行    善人之惯习
                  我身长且大        当无害鹰雏
        大龟如是言曰：“友勿恐，君请先行，予今立往。”龟送彼出后，降入水中，掘
    集泥土，然后持往岛处，以其泥消灭火种，卧于彼处。田舍人云：“我等食鹰雏何能
    满足，将此污秽之黑龟 4翻转杀之，彼可充分使我等饱食。”于是拔取蔓草，以蔓草
    缚之。更脱自己缠身布条于各处捆缚，但均不能翻转龟身，龟反曳引诸人前进，落
    入深水之中。
        彼等因对龟起贪欲，结果与龟一同落水，腹中满吞污水，疲弊不堪，爬至岸上。
    “前为一鹗，于夜半之前，使我等之火炬消灭；今为一龟使我等落入水中，吞水满腹；
    今当再制火种，待日初升，烧此鹰雏而食。”于是又开始作火。
295     雌鹰闻彼等之言，曰︰“此等诸人，终将于某时食我等之雏而去。请往我等之友
    人狮子之前求援。”雄鹰于瞬间即飞往狮子之所，雄鹰被问：“缘何于此时刻，格外

        第十四篇                                               一七九
    --------------------------------------------------------------------------
        小部经典十二                                           一八○

    前来？”于是告以事之始末，唱第十一偈：
            一一  野兽 5最雄者      人畜皆罕见
                  畏怖烦恼时        前求最胜者
                  子等受苦困        我来求庇获
                  汝为我等王        使我得安乐
        狮子闻此唱偈曰：
            一二  鹰！为汝行义利    为汝诛众敌
                  智者强虑深        努力保朋友
        狮王如此唱后云：“汝行，安慰子等。”遣彼之后，狮子踏破宝玉色之水向前突
    进。田舍人等见彼接近：“鹗先消灭我等之火炬，龟又夺去我等之布条，今次最后，
    狮子将灭我等之命。”诸人为死之恐怖所击，各处四散奔逃。
296     狮子来至树之根元，不见何物，于是鹗、龟、与鹰近前为礼。狮子向彼等说友
    情之功德：“以后不破友法，多事勤勉。”彼于教训之后离去，彼等亦自归住所。雌
    鹰见自己之雏自想︰“赖朋友等之荫，得保我等之子。”在此幸福之时，与雄鹰共同
    续语，为宣示友法，唱次之六偈：
            一三  汝能交友家多朋           汝交贵友赍幸福
                  如缠甲胄可碎矢           依友保子我等乐
            一四  因朋得救援           我等不逃避
                  雏鸣心愉快           鸣应亲鸟声
            一五  贤者得朋友           诸儿乐财畜
                  予与子夫共           团圆依友愍
            一六  王者勇者为友者           友情圆满得利益
                  博得名声擅荣达           欲愿多者现世乐
            一七  友为赤贫人           夫！此亦应交际
                  汝见！我等依友愍     诸子得安全
            一八  强力之勇者           鸟为造友垣
                  夫！如予之与汝       彼施如此惠
297     如此以六偈述友法之德，彼等诸友皆不犯友法，度此一生，从其业而死去。

        第十四篇                                               一八一
    --------------------------------------------------------------------------
        小部经典十二                                           一八二

        结分  佛述此法语后，佛言：“汝等比丘！彼依妻得安乐非自今始，前生既已得
    安乐。”于是为作本生今昔之结语：“彼时之雄鹰与雌鹰是此夫妇，子龟是罗喉罗，
    大龟是目犍连，鹗王是舍利弗，狮子实即是我。”

    注 1  友结，底本为Mittagandhaka，今读为Mittabandhaka。
       2  大，底本为Maka，应为Maha。
       3  子为父利行，此句底本为putto pitu Carat1 atthacariyam今读为putto hi carati pitu
          attha-cariyam。
       4  污秽黑色，从底本之脚注加入Kala读之。
       5  野兽，底本为Miga，应为Miga。

                四八七  郁陀罗迦苦行者本生谭
                                                              ［菩萨═司祭］
        序分  此一本生谭是佛在祇园精舍时，对某诈欺汉所作之谈话。即彼出家于导
    向解脱之教，而为得四资具行三种之诈欺。比丘等述彼之不德，于法堂开始谈论：
    “诸位法友！某比丘出家，入于如此导向解脱之佛教，而依诈欺以立生计。”佛出彼
    处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“实即如是如是之言。”
    佛言：“汝等比丘！彼非自今始，前生彼即为诈欺汉。”于是为说过去之事。
298     主分  昔日于波罗奈梵与王治国时，菩萨为王之司祭，贤明能达。彼某日往公
    园游，见一美女，为彼魅惑，与彼女同栖，彼女为彼而妊娠，彼女知之向彼云：“贵
    君！予已身重有孕，若生子命名，应付彼祖父之名。”彼思：“游女之腹所生者，不
    能命以家名。”彼云：“善女人！此防风树名郁陀罗，以此授与，汝可对彼命名为‘郁
    陀罗迦’。”于是与以附有印形之指环，继谓：“若为女子，可于此养之。若为男子，
    达丁年后，自行看顾。”
        彼女后生一男，名“郁陀罗迦”，彼长大问其母曰：“母亲！予父为何人？”“子！
    汝父为王之司祭。”“如此，予将学诸吠陀。”彼由母之手接过附以印形之指环及向教
    师持礼往得叉尸罗，于世间名高师尊之前，学习学术。彼见一群之苦行者，彼思：

        第十四篇                                               一八三
    --------------------------------------------------------------------------
        小部经典十二                                           一八四

    “此等诸人之前，将有殊胜之学术，予将学之。”于是为得学术而出家。彼为彼等为
    各种之勤务，向彼等云：“诸位师尊！请教予贵君等所知之学术。”彼等依各自之知
    识，教授于彼。于是彼为五百苦行者中无比彼伟大之知者，彼实于彼等之中为智慧
        第一。于是彼等集会，让师尊之地位与彼。
        于是彼向彼等云：“诸位尊者！贵君等常食森林之草根树果住于森林，何故不往
    世人之住处耶？”“尊者！世人行布施，为使感谢而语法语，为种种质问，予等恐惧
    不往其处。”诸位尊者！汝等护持于我，即使转轮王为质问，可使我负说教之重荷，
299 贵君等应请勿怖。”彼与彼等共同游行，次第来至波罗奈，住于王苑，翌日一同往城
    外之村行乞，众人为诸多布施。苦行者等次日入城内，众人亦为诸多布施。苦行者
    郁陀罗迦感谢祝福，并答质问。众人精神和睦，布施诸多之资具。
        全市人民云：“此一团之贤师，德高之苦行者来。”于是涌起传闻，此事入于王
    耳。王问：“彼等住于何处？”答曰：“住于御苑。”王云：“甚善，今日为见彼等前往。”
    有人前往告郁陀罗迦：“王为见贵君等前来。”彼呼隐者之群集会云：“诸师！王将来
    此，而一旦为主权者合意，予等之生涯将得平安。”“师尊！然我等应为何事？”彼知
    是云：“汝等之中或为蝙蝠行者，或为蹲行，或卧茨床，或行五热苦行，或为浴行，
    或于此处彼处诵念真真言。”彼等各依其言而行。而郁陀罗迦则由八人至十人之贤善辩
    论家引伴，置精美之书籍于华丽之桌上，由弟子等围绕，坐于特设有靠背之椅上。
        尔时王由司祭及诸多之侍从相随，来至御苑，见彼等错误之苦行，王思：“彼等
    将离恶趣之恐怖。”心中喜悦，往郁陀罗迦之处，恭敬问候，坐于一方。王心甚满足
    与司祭共语，唱第一之偈：
              一  结发者齿污        著粗羚羊皮
                  颜容不修饰        彼等诵真言
                  人间生业中        如何能如此
                  知彼离恶趣        将成解脱者
300     司祭闻此自思：“此王错喜场所，予不可沉默。”于是唱第二之偈：
              二  大王！若人作恶业  多闻不行法
                  虽学千吠陀        不行不免苦
        郁陀罗迦闻此言自思：“王对隐者等尚持和睦之气氛，然此婆罗门言行太过，击

        第十四篇                                               一八五
    --------------------------------------------------------------------------
        小部经典十二                                           一八六

    打牛鼻，向他人所盛食物，投掷污物，予将与彼对话。”彼为与婆罗门对谈唱第三之
    偈：
              三  学千吠陀人        不行不免苦
                  吠陀终无益        自制为真谛
301     于是司祭唱第四之偈：
              四  吠陀非无益        自制非真谛
                  若人学吠陀        可以得声誉
                  能为自制者        实行到静寂
        郁陀罗迦闻此自思：“予不能与此人为敌，予如云予为贵君之子，则不能无爱，
    予将语彼予为其子之事。”于是唱第五之偈：
              五  母只草囊子属父        子实生父之自体 1
                  郁陀罗迦我卿子        我为学者之族出
        彼云：“汝确为郁陀罗迦耶？”答云：“唯然。”“予曾与汝母以标章，此物现在何
    处？”子云︰“婆罗门！彼在于此。”于是将附印形之指环，交与彼手。婆罗门见印形
    指环识之，谓其子曰：“汝确为婆罗门，然婆罗门法汝知之耶？”菩萨为问婆罗门法
    唱第六偈：
302           六  如何得为婆罗门        如何得为独存者
                  更又如何至圆寂        如何被称住法者
        郁陀罗迦向彼说明唱第七偈：
              七  不绝持火婆罗门        灌水建柱供牺牲
                  婆罗门为静和者        是故称彼住法者
        司祭闻此，非难彼所说之婆罗门法，唱第八偈：
              八  灌水非清净        亦非独存者
                  忍辱与柔和        彼可至圆寂
        于是郁陀罗迦云：“若谓斯者非婆罗门，如何始得为婆罗门？”为问彼而唱第九
    偈：
              九  如何得为婆罗门        如何得为独存者
                  如何始可至圆寂        如何人称住法者

        第十四篇                                               一八七
    --------------------------------------------------------------------------
        小部经典十二                                           一八八

303     司祭欲为彼说，更唱偈曰：
            一○  无有田地无亲缘        无我所执无欲望
                  无欲尽老无邪贪        斯行者为婆罗门
                  婆罗门为静和者        是故称彼住法者
        于是郁陀罗迦唱偈：
            一一  刹帝利与婆罗门        吠舍首陀旃陀罗
                  此外尚有补羯娑        一切并且有柔和
                  寂静者有优劣耶        有节制皆圆寂耶
        于是向彼示以“到达阿罗汉位，无高下之分”，婆罗门为之唱偈：
            一二  刹帝利与婆罗门        吠舍首陀旃陀罗
                  此外尚有补羯娑        一切并且有柔和
                  寂静者中无优劣        若有节制皆圆寂
        于是郁陀罗迦非难彼唱次之一偈：
            一三  刹帝利与婆罗门        吠舍首陀旃陀罗
                  此外尚有补羯娑        一切并且有柔和
                  若有节制皆圆寂        寂静者无优劣耶
                  婆罗门位为学者        彼无家系之生耶
304     于是司祭为以譬喻教彼唱次之二偈：
            一四  种种染色布        宫殿被掩蔽
                  然此非布荫        其色求不得 2
            一五  于人亦如是        青年若 3净者
                  善人知彼德        不问其生处
        此时郁陀罗迦不能应答，于是不言而坐。于是婆罗门向王曰：“大王！所有此等
    之诈欺汉等，将以诈欺灭全阎浮提；可使郁陀罗迦由教团退出，以为副司祭，其余
    诸人亦由教团退出，与以楯及武器，使为从者。”王云：“甚善，师尊！”王依其言，
    使彼等随侍王而生活。
        结分  佛述此法语后，佛言：“汝等比丘！此男非只于今，前生已为诈欺汉。”
    于是为作本生今昔之结语：“尔时之郁陀罗迦是欺瞒比丘，王是阿难，司祭实即是

        第十四篇                                               一八九
    --------------------------------------------------------------------------
        小部经典十二                                           一九○

    我。”

    注 1  母……乃至……自体二句，底本为Bhacca matapita bandhu,yena jato sa yeva so，
          今从Stede’s Dic ,bhacca 之条(Mahabharata I,74,110)为bhastra mata,pituh
          putro,yena jato sa eva sah。
       2  追求不可得，底本作anupajjhatha，今读为Nanup。
       3  若，底本为Sada，今从注文读为Yada。

                四八八  莲根本生谭
                                                      ［菩萨═婆罗门之长子］
        序分  此一本生谭是佛在祇园精舍时，对持烦恼之某比丘所作之谈话。此一本
305 生谭将在姑尸王本生谭(第五三一)中再出。尔时佛问：“比丘！汝持烦恼为真实
    耶？’“是为真实，世尊！”“缘何而来？”“依自己之烦恼，世尊！”佛言︰“于如此导
    至解脱之教出家，如何恼于烦恼？昔之贤者等于佛未出世时，出家为外道，发誓远
    离物欲烦恼，除去惹起此等之思想。”于是佛为说过去之事。
        主分  昔日于波罗奈梵与王治国时，菩萨生为有八十俱胝财产之婆罗门大家之
    子，命名为金太童子。当彼能步行之时，次子诞生，双亲命名为金次童子，如此顺
    次出生七子，而最末者为一女子，彼为双亲命名为金子姬。
        金太童子于年长后，由得叉尸罗修习一切学术归来，然其父母欲以传宗接代缚
    彼，向彼云：“我等为汝寻得一与自己素性相近之女以接续世代。”彼云：“母亲！父
    亲！予不望接续世代，予思三有如火燃之可怖，如牢屋穷屈，如粪山之可嫌，侄欲
    之事，至今梦亦无缘，予有其他之兄弟诸人，可呼彼等，以承继世代。”彼几度请求，
    并遣友使友为之请求，不望继承。友等问曰：“吾友！然君有何望，不欲享诸欲耶？”
    彼告彼等有出家之意向，彼之父母闻之，呼其他诸子至，彼等亦均不望，而金子姬
    亦不希望。
        其后父母死去，金太贤者对父母应作之葬式终了，以八十俱胝之财产向可哀之
    人及流浪之旅人为诸多之布施，彼与六人之弟、一人之妹及一奴仆、一婢女、一友

        第十四篇                                               一九一
    --------------------------------------------------------------------------
        小部经典十二                                           一九二

306 人，为出家之计划入于雪山。彼等于其处，在莲池之边美丽之场所结庵，为出家之
    生活，食野生之草根与树果。
        彼等往森林之时，皆一同前往，如有一人发现一实一叶，则呼其他诸人，相互
    语其所见所闻之事，更集合拾物，恰如村之市场。尔时师尊金太苦行者自思：“弃八
    十俱胝财产而出家之我等，今仍为此贪欲所支配，巡回寻求种种之果实，实所不宜。
    自今日起，只由自己采来种种果实。”于归庵后，于黄昏集合弟妹，就其事告曰：“君
    等于此处须为沙门之行法，由予采集种种果实。”于是金次等向彼云：“师尊！我等
    依贵君而出家，请贵君只于此处为沙门之行法，使我等之妹亦请留于此处，婢女居
    于彼女之侧。我等男子八人轮班采集果实，只有贵君等三人请为班外。”于是得彼之
    同意。
        自此以后，八人之中，每人轮班采集种种果实，他人各取自分，往己住居，仅
    住于己之草庵，无理由不能共居一处。当班者采来种种果实──其处为一圆形之围
    地──于其石板之上，分为十一部分，以钟为号令，各持自己之分，入于住居，有
    残余者，依钟之号令出来，不可喧吵，以尊重恭敬之态度而行，各取自己应取之分，
    持往住居而食，行沙门行法之风。彼等其后采莲根而食，如是行炽热之苦行，可惧
    之苦行，绝灭感官之作用，为修十遍处之预备修行而住于其处。
307     尔时彼等戒德之炽热、震动帝释天之宫殿，帝释天寻思：“此等隐者真正离欲与
    否？”彼思：“先向隐者等为一试验。”于是依自己之威力，使摩诃萨三日间之食分消
    失不见。摩诃萨于第一日不见其食分，自思：“彼等遗忘予之食分。”第二日彼思：
    “自己必有罪过，惟以对予过于尊敬，而不置予之食分。”第三日彼思：“是何缘故彼
    等不置予之食分，若自己获有罪过，应请赦免，”于是于黄昏时，彼为钟之号令。
        一众皆集问曰：“何人为钟之号令？”“诸君！乃予为之。”“缘何鸣钟？师尊！”
    “诸君！三日前，何人采来各种果实？”一人起立敬礼云：“乃予为之，师尊！”“君作
    分配时，为作予之食分耶？”“唯然，师尊！予已为作长老之食分。”“昨日何人采集
    而来？”他之一人起立：“乃予为之，师尊！”彼敬礼而立。“分配之时，曾否思及于
    予？”“予为贵君，依例放置长老之食分。”“今日为何人采来耶？”他之一人起立：“乃
    予为之。”敬礼而立。“分配之时，曾思及予之事耶？”“予为贵君曾作长老之食分。”
        菩萨云：“诸君！人刁日予由未得予之食分已第三日矣。第一日未见予之食分，予

        第十四篇                                               一九三
    --------------------------------------------------------------------------
        小部经典十二                                           一九四

    思于分配之时，将予忘记；第二日予思予或有某种罪过；然于今日予思予若有罪
    过，乞求赦免，故以钟之号令，集合诸君。诸君虽云为予作莲根之食分，然予未得，
    故必须知盗食此者。向舍欲爱出家者盗莲根之事，实为不适。”彼等闻彼之言，皆激
    昂愤慨云：“此为野蛮之行为。”
308     于庵之近处森林中，有居于最古树之神降临，坐于彼等之傍。又有一象，于受
    不动调教之际，不能忍受其苦，折断木桩走出，入于森林，时时向隐者之群表示敬
    意，彼亦来此，立止于一方。又有一弄蛇之猿，由弄蛇者之手逃入森林，恰亦住于
    其庵，彼于是日向隐者之群表示敬意，坐于一方。帝释天为试探隐者之群，于彼等
    之傍，隐身而立。
        恰于其时，菩萨之弟金次由座起立，向菩萨敬礼，向余者亦表敬意，而后问曰：
    “尊师！予使其他诸人除外，只予自己可否作一自清？”“汝言甚善。”彼立于隐者等
    之正中曰：“若予食贵君之莲根，即将真正成为此物。”彼为立咒咀唱第一之偈：
              一  马牛白银与黄金        心魅妻者欲得之
                  彼具诸子与其妇        婆罗门！彼持尔之莲藕去
        隐者等闻此，皆掩耳云：“君莫作是言，君之誓过矣。”菩萨亦向彼曰︰“亲爱之
    弟！汝誓过重其言，汝未食彼，汝著席座。”彼立誓而坐时，其次弟起立，向摩诃萨
    恭敬，为以誓自清，唱第二之偈：
309           二  华鬘迦尸旃檀香        彼欲著者有多子
                  渴望深者对诸欲        婆罗门！彼持尔之莲藕去
        彼坐之时，其余诸人，从各自之意趣，各唱一偈：
              三  谷物耕地与名誉        诸子财宝一切欲
                  住家观老家住者        婆罗门！彼持尔之莲藕去
              四  彼振权力刹帝利        王上之王强高誉
                  彼治大地四方端        婆罗门！彼持尔之莲藕去
              五  星宿之道为国师        不离贪欲婆罗门
                  国主敬彼有荣誉        婆罗门！彼持尔之莲藕去
              六  完成吠陀研究者        世间思为苦行者
                  人民对彼一致敬        婆罗门！彼持尔之莲藕去

        第十四篇                                               一九五
    --------------------------------------------------------------------------
        小部经典十二                                           一九六

              七  具四长所最上村        彼之享受如帝释
                  不离贪欲遭死报        婆罗门！彼持尔之莲藕去
310           八  围诸伴侣为村长        声歌妙舞多欢娱
                  由王不受何灾难        婆罗门！彼持尔之莲藕去
              九  最上王土被征服        有女册立为上首
                  结分发女最优者        婆罗门！彼持尔之莲藕去
            一○  并集婢女之中坐        彼女饮酒不战栗
                  夸示所得徒步行        婆罗门！彼持尔之莲藕去
            一一  羯朱嗢只罗市中        住僧大寺再建者
                  彼只每日造一窗        婆罗门！彼持尔之莲藕去
311         一二  数百桎梏缚六处        由乐森林导王都
                  被打两刺十钴棒        婆罗门！彼持尔之莲藕去
            一三  头挂阿拉伽华鬘        耳插锡制之耳饰
                  以棒击打近蛇口        被缚恭敬走路边
                  我今发此咒诅誓        婆罗门！彼持尔之莲藕去
312     如是彼等十三人以咒诅为誓时，摩诃萨自思：“或此诸人实并无失而语其失，对
    予发生嫌疑。予自己亦须咒诅为誓。”于是彼唱第十四偈：
            一四  实以无失语有失        彼获诸欲且享乐
                  居于家中直到死        诸师！怀疑之人亦如是
        然隐者等为誓时，帝释天自思：“汝等勿畏，我为试验诸人使莲根失去。此等诸
    人非难欲爱如吐痰块而为咒诅之誓，予须问彼等非难欲爱之理由。”于是现姿礼菩萨
    为问，唱次之一偈；
            一五  此世彷徨人人求        多为欲者与爱者
                  渴爱愉快生此世        何故隐者无欲爱？
        于是为答彼之问，摩诃萨唱次之二偈：
            一六  欲爱之故受笞缚        欲爱之故苦畏生
                  上主！人人醉心为欲爱  诸般恶业痴者为
            一七  由恶性格生恶故        身形崩时赴地狱

        第十四篇                                               一九七
    --------------------------------------------------------------------------
        小部经典十二                                           一九八

313               然见五欲过失故        是故隐者不称欲
        帝释天闻摩诃萨之语而感动，唱次之偈：
            一八  为试汝等诸隐者        取去莲藕埋岸冈
                  清净离恶隐者住        梵行者！此为汝之莲藕食
        菩萨闻此唱偈曰：
            一九  我等非汝玩弄者          汝非伴侣非缘者
                  千眼者！汝缘何事来依止  天王！与我隐者汝为戏
        尔时帝释天向彼乞赦唱第二十偈：
            二○  汝为我师实我父          婆罗门！倾踬之人我救护
                  博学者！唯一罪过请赦我  贤者不以怒为力
314     摩诃萨赦诸天王帝释，并为帝释向诸隐者之群乞赦而唱偈曰：
            二一  万物之主我等见        此夜幸福诸隐者
                  师等一切心和合        予婆罗门藕再得
        帝释天向隐者群敬礼，归天界而去。隐者群亦心生四禅及六通，成达梵界。
        结分  佛述此法语后，佛言：“如是汝等比丘！古之贤者立誓抛弃烦恼。”于是
    宣明四谛，宣明四谛终了，持恼比丘得预流果，于是佛为作本生今昔之结语而唱三
    偈︰
            二二  我与舍利弗          目犍连迦叶
                  阿难阿那律          尚有富楼那
                  尔时共七人          彼此为兄弟
            二三  莲华色女为吾妹          久寿多罗尔时婢
                  家长质多为奴仆          夜叉婆多智利是
            二四  波陀乃为尔时象          猿为摩头婆私吒
                  迦留陀夷为帝释          如斯本生汝觉知

                四八九  善喜王本生谭
                                                            ［菩萨═帝释天］
        序分  此一本生谭是佛住于近舍卫城之弥迦罗母高楼(鹿母讲堂)对大优婆夷

        第十四篇                                               一九九
    --------------------------------------------------------------------------
        小部经典十二                                           二○○

    毗舍佉之得八愿所作之谈话。某日彼女于祇园精舍闻法后，谓将于翌日晨旦供养招
315 待世尊与比丘僧伽，后彼离去。然当夜过半，四洲降下绵延大雨。世尊告比丘等：
    “汝等比丘！如祇园之降雨状，四洲皆降。汝等比丘！使身体濡雨，此为我于四洲所
    降最后之大雨。”于是佛与比丘等皆依神通力由祇园消失而现身于毗舍佉之邸宅。
        优婆夷见之叫曰：“诸友！实甚奇妙，诸友！不可思议。如来有大神通，有大威
    力！洪水起而达于膝，洪水起而达于腰，然即皆无使一人比丘之濡足与衣者。”使彼
    女身毛竖立，心扬喜气。于是以佛为上首，招待比丘僧伽。食事之行事完毕，向佛
    作如次之告白：“世尊！实予愿向世尊乞愿。”“毗舍佉！诸佛如来实为超越诸愿者。”
    “世尊！此乃适当之愿，不能非难者。”“如是汝说，毗舍佉！”
      “世尊！予平生对比丘僧伽发愿布施雨季用之外衣、来客之食物、出行者之衣
    物，病人之食物、看病人之食物，病人之药及日常之粥。又平生发愿向比丘尼布施
    浴衣。”佛继问曰：“然则、毗舍佉！汝望得如何之利益向如来乞八愿耶？”彼女语所
    愿之利益，佛言：“善哉，善哉！毗舍佉！汝毗舍佉！汝望此利益向如来乞求八愿，
    实为甚善。”佛许毗舍佉之八愿。听许八愿后，述礼出发而去。
        某日佛住于东园时，法堂中开始如此议论：“诸友！大优婆夷毗舍佉虽为女人，
    然由十力者［佛］许可得八愿。”佛出彼处问曰：“汝等比丘！汝等今有何语集于此
    处？”比丘白佛：“如是如是之语。”佛言：“汝等比丘！昆舍怯由我许可诸愿，非自
    今始，前生即已许可。”于是佛为说过去之事。
        主分  昔日，于弥絺罗善喜王治国时，生得一男子，名善喜王子。彼成长后，
    思欲往得叉尸罗学习学术；彼往彼处，坐于城入口之堂前。时波罗奈王之子名梵与
316 王子亦往彼处，恰亦坐于善喜王子所坐之凳上。彼等相互询问，彼此相亲，一同往
    师尊前，付教授金，修习学术。不久学术修了，向师尊乞暇，归路时一同稍行，立
    于歧路时互相拥抱，为守友情，彼此约束：“若予生男子，君生女子；或君生男子，
    予生女子，我等彼此互通婚姻。”
        彼等治世时，善喜大王生一男子，命名彼为善喜王子；梵与王生一女子，命名
    彼女为善慧公主。善喜王子成长后，往得叉尸罗学习学术归来。尔时，父王为彼灌
    顶，思欲使即王位，王思︰“予友波罗奈王有女，以彼女为彼第一之妃。”于是为彼
    女多以赠物，遣大臣等前往。

        第十四篇                                               二○一
    --------------------------------------------------------------------------
        小部经典十二                                           二○二

        彼等前往未到著时，波罗奈王既已问其妃：“贵妃！为女人最大之苦为何？”“共
    有一夫之女，由怒而来之苦，陛下！”“如是贵妃！为使我等唯一之女善慧公主免受
    其苦，我等只与娶一人之人婚配。”彼等大臣到来，就彼女问名时，王云：“诸卿！
    予确曾于前就予女与予友约束，然予等不愿将予女投入群女之中，予欲嫁予女只一
    人得彼之人。”
        彼等大臣向自己等之王前遣送信息，王闻之不悦：“我等为大国，弥絺罗城周围
    有七由旬，国境亘三百由旬，宫中至少须持一万六千之女人。”然善喜王子闻善慧公
317 主具备美容，只闻而未见，心已为所虏：“予只欲得彼一人，予不欲一群之女。唯请
    迎彼女一人前来。”彼遣使告其父母，彼等不能打破其意志，送付诸多之财物，使众
    多之从者迎彼女前来，为王子第一之妃，一同灌顶即位。彼善喜大王以正法治世，
    与彼女相爱而同栖。
        然彼女住于王家一万年，不能生男育女，市民集于王庭毁谤。王云：“此为何
    事？”众云：“无他缺点，唯王无守王统之男子。王只夫人一人，而我等之王家至少
    须有一万六千之女。王持一群之女，其中有一福德之女，亦将得一男子。”王云︰“卿
    等是何言哉？予守不持他女之约束，不能出为谎言，予不欲一群之女。”于是彼等为
    王拒绝而去。
        善慧夫人闻彼之言自思：“王概为真实之言故，而不使他之女等前来。然予自将
    为彼选来。”于是彼女为妻之同时亦兼立于王母之地位，依自之所好，选刹帝利之女
    千人，大臣等之女千人，家长等之女千人，以任何人为对相之歌女千人，共为四千
    人带进宫中。彼女等住于王家一万年，亦未生男育女。依同等之方法，别又各三度
    带来，彼女等亦不得男子与女子。如此先后共带来一万六千人，经四万年与彼女一
    人度过之一万年，共五万年。
        于是市民再度集会毁谤。王云：“此究为何事？” 市民云：“大王！请王命令诸女
318 愿生男子。”王云：“甚善。”王依言谓彼女等：“贵女等！今后乞愿得生男子。”自此
    以后，彼女等不断求愿，敬拜种种之神，行种种之誓行，但仍不生男子。于是王向
    善慧夫人云：“贵妃！汝应求愿愿生男子。”彼女云：“诺！”彼女于十五日之布萨日
    行八支具足之布萨，于寝殿犹续思八戒，愉快坐于寝床。他之女等为山羊之誓、牛
    誓，于公园行之。

        第十四篇                                               二○三
    --------------------------------------------------------------------------
        小部经典十二                                           二○四

        依善慧夫人之戒力使帝释天之宫殿震动。帝释天巡回善思︰“善慧夫人乞愿求生
    男子，应授与一男。然不能任意授与一男，须与彼女适当之子。”于是探求，见有笼
    作天子，彼即为具足福德之人。彼于前生住波罗奈，彼于播种时，往田地途中见一
    辟支佛，彼向农奴等云：“汝等播种。”彼自己回返，引导辟支佛至于家中飨餐。彼
    与其子同以乌昙跋罗树造有壁之土台，以芦草造壁，结草庵、安置门户，造经行台，
    使辟支佛止住于彼处三阅月；于雨安居终了时，父子二人施彼三衣而去。于是先后
    使七人辟支佛住此草庵，皆布施三衣。父子二人为作笼者，于恒河之岸采竹时见辟
    支佛，皆如是为之。彼等于死后，生于三十三天，往返上下于六欲天之间，不断逍
    遥享受天之荣耀快乐。彼等于尔时转生，发愿欲生上方之天界。
319     帝释天认知其中一人将成如来，到彼等天宫之门口，问候而向彼云：“祝君平
    安！君须往人间界一行。”“大王！人间界实甚可厌，使人不愉快。住于彼处诸人，
    植诸布施等之福德，望生天界。予往彼处，将欲何为？”“友！贵君于天界能享乐之
    幸福，可于人间界亦享乐之；可住于二十五由旬高之宝玉瑶台，望汝应允。彼于是
    承诺。
        帝释天得彼之受诺，为隐者之装，往王之宫园，于彼女等头上之虚空逍遥而现
    姿云：“予向任一女人授男子之愿，何人欲得男子之愿？”“尊者！请授与予，请授与
    予！”彼女等伸出数千只手。于是帝释天云：“予向戒行正当之女等授子，汝等之戒
    如何，行又如何？”彼女等将上伸之手放下云：“若授与戒行正当者，请向善慧夫人
    之前出之。”彼翔行于虚空，立于彼女寝室之窗前。彼女以非常畏敬近前开格子之窗
    云：“尊者！贵君授男子之愿与戒行正当之女，果为真实？”帝释云：“唯然，予授。”
    “如是请授与予。”“然汝之守戒为何，请试言以观，若合予意，愿授与汝。”彼女闻
    彼之言云：“如是请闻。”为述自己之戒德，唱十五之偈：
              一  喜妻为大后          最初被导来
                  善喜与予婚          经过一万年
              二  婆罗门！予之身语意  皆为持正觉
                  毗提诃国王          建都弥絺罗
                  吾敬善喜王          于前亦于后
320           三  此等真实语          隐者！为生男子故

        第十四篇                                               二○五
    --------------------------------------------------------------------------
        小部经典十二                                           二○六

                  予言如诈伪          予头裂七处
              四  夫父与我姑          夫母与我翁
                  彼等生限内          婆罗门！为我教导此
              五  喜法之行者          予悦不伤害
                  昼衣侍彼等          曾无疲倦容
              六  此等真实语故……乃至……
              七  一万六千女          与予共为妻，婆罗门！
                  然而从未有          彼此起妒忿
              八  予喜彼女等利益      任何之女予无僧
                  予怜彼等为侧室      常与比并如自己
              九  此等真实语故……乃至……
            一○  奴隶奴仆与使者      以及其他之从者
                  使用彼等常依法      颜容柔和不动怒
            一一  此等真实语故……乃至……
            一二  沙门婆罗门          他之乞食者
                  常以清净手          饮食为飨餐
            一三  此等真实语故……乃至……
            一四  十四十五夜          半月第八夜
                  神变分之际          具足八支斋
                  予为行布萨          身常守持戒
            一五  此等真实语          为生男子故
                  予言如诈伪          予头裂七处
321     如是彼女以百偈千偈述德，实则其德亦无限际。彼女以十五偈述起自己之德时，
    帝释天虽然自己有诸多应为之事，但仍不遮彼女之谈话而聆听：“汝之德实为众多且
    未曾有。”彼称赞彼女唱次二偈：
            一六  一切汝正德              王女！国中遍名声
                  善女人！汝德汝存知      汝自赞汝德
            一七  正生刹帝利              高生有荣誉

        第十四篇                                               二○七
    --------------------------------------------------------------------------
        小部经典十二                                           二○八

                  毗提诃之主        彼为正义王
                  今生为汝子        汝须善教养
        彼女闻彼之言，心意欢喜，为向彼询问，唱次之二偈：
322         一八  汝身不涂油        不为尘垢障
                  立于虚空中        快言彻我胸
            一九  汝为天神耶        隐者大神通
                  缘何来此处        告予汝为谁？
        彼为告彼女，唱次之六偈：
            二○  诸神尊帝释        集于善法堂
                  我具有千眼        为汝来此处
            二一  生类之世界        有女住安静
                  德高思虑深        崇姑忠实妻
            二二  聪明且智慧        行纯之妇女
                  非人之诸神        欲来见人女
            二三  贵妃！汝依善所行  又因宿世善
                  今生于王家        充满一切爱
            二四  王女！此即汝之德  得获两种彩
                  死后生天界        今生有荣誉
            二五  聪明之妃        善自守法
                  尚得永安        往我天界
                  三十三天        我喜见汝
323     帝释续云：“天界我应为之工作尚多，我将去矣，汝勿怠。”于是与彼女教诫而
    去。
        于是笼作天子于天晓之时，由天降入彼女之腹，再生人界。彼女知此而告王，
    王行护胎之式；经十阅月，彼女生下一男，双亲为彼命名摩诃波罗那。两国之住民
    皆来：“主君！我等赠王子之乳料。”于是每人各投一枚金币，于王庭成一堆积。王
    虽拒绝，但住民等曰：“主君！此将为王子长大时之费用。”终不再取而去。
        王子以大尊敬而养育之，成长至十六岁时，于一切之学术，已达圆熟。王思考

        第十四篇                                               二○九
    --------------------------------------------------------------------------
        小部经典十二                                           二一○

    王子之年龄，向王妃云：“贵妃！我子灌顶之时，应为彼造一精神愉快之瑶台，举行
    灌顶仪式。”彼女云：“甚佳甚佳，大王！”妃亦承诺。王召家相师等：“诸卿！选一
    工匠，于距我住居不远处，为我子建一瑶台，我将为彼行王位之灌顶。”彼等：“谨
    遵王命。”为之检察地点。
        恰于此时，帝释天之座示现热相。帝释天知其缘由，呼毗首羯摩：“卿！汝行，
    为摩诃波罗那王子建造纵横各半由旬，高二十五由旬之宝玉瑶台。”派遣前往。彼以
    天工匠之服装，往工匠等之处，谓工匠曰：“汝等且往，朝食再来。”彼遣去工匠后，
    以棒敲地，即时建起如前述之七层瑶台。
        王为摩诃波罗那王子一同举行瑶台祭礼、天盖祭礼、成婚祭礼之三种祭礼，于
    祭礼之场所，两国之住民斋来参集。祭礼经过七年之久，而王不召还彼等，彼等之
    衣服、装饰、硬软之食物等，一切为王家之物。
324     彼等经过七年之时，闻始发出非难，善喜大王问：“此为何故？”彼等云：“大
    王！我等乐于祭礼之间已过七年，何时祭礼始行终了？”于是王云：“予诸亲爱者！
    我子前此无有笑容，彼如发笑，汝等可归。”于是大众巡回鸣击大鼓，集聚演艺者千
    人，分为七组舞踊，而不能使王发笑。何以故？彼已见天之演艺，而对此等之舞踊
    不感愉快。
        尔时有秃耳与黄耳二人，为善巧之演艺者，二人誓言：“我等将使王笑。”于是
    秃耳于王宫之门前建起奇大命名无双之庵罗树，以粗绳上抛，挂于树枝，然后循绳
    攀登无双之庵罗树。此无双之庵罗树实为毗沙门天之庵罗树，于是毗沙门天之奴仆
    等将彼擒拿，切落大小肢节抛下，而其余之演艺人等将其肢节结合注水，而前之演
    艺者则被花之上衣与下衣，起立歌踊；但摩诃波罗那见此决无笑容。黄耳演艺者于
    王庭堆积木材，彼与自己伙伴一同入于火中，火消之时，向积木注水，彼与伙伴皆
    被花之上下下衣，起立歌诵；王见此亦不见笑容。
325     如是彼等不能使彼发笑，颇感困惑。帝释天见其事，遣天之演艺者：“亲爱者！
    汝行，使摩诃波罗那发笑。于是彼来此处，立于王庭空中，使见其半身之舞踊。即
    只手、只足、只眼、半边之齿列之舞踊，摇摆震动，而其余之半边则完全不动。摩
    诃波罗那见此，面现微笑；然而观者大众则哄笑不能抑制，心念不能保持镇静，手
    足摇幌，跌倒在王庭之上。尔时祭礼到此告终。残余之话，由以下：

        第十四篇                                               二一一
    --------------------------------------------------------------------------
        小部经典十二                                           二一二

                  王名波罗那
                  宫殿有黄金。
        依摩诃波罗那王本生谭(第二六四、汉译南传藏第三十四卷六一页以下)与以
    说明。摩诃波罗那王作布施等之福德，尽寿命实往天界。
        结分  佛述此法语后，佛言：“如是，汝等比丘！毗舍佉前生亦由我得愿。”于
    是为作本生今昔之结语：“尔时之摩诃波罗那是跋陀罗，善慧夫人是毗舍佉，毗首羯
    罗是阿难，帝释实即是我。”

                四九○  五者布萨会本生谭
                                                          ［菩萨═苦行者］
        序分  此一本生谭是佛在祇园精舍时，对入于布萨会之五百优婆塞所作之谈
    话。尔时佛于法堂，坐于四众中央之庄严佛座之上，心境慈爱，观见诸人自思：“今
    日将为优婆塞关联之说法。”而向优婆塞等言曰：“汝等优婆塞！汝等于此处入布萨
    会耶？”优婆塞白佛︰“唯然，世尊！”佛言︰“汝等为此，实为善举。实则布萨会乃
    为昔日贤者等之习惯，昔日贤者等为制御贪欲等烦恼，而住止于布萨会中。”佛应彼
    等之请求，为说过去之事。
        主分  昔日，摩揭陀国等三国之间，有一森林。菩萨生于摩揭陀国婆罗门之优
    良家世，成人后舍爱欲而出家，入彼森林，结庵而住。距其庵不远处有一深竹林，
326 其处有一鸠与自己之妻一同居住，一蚁穴有蛇，某一茂林有豺，某一茂林有熊居住；
    此四物时时往仙人之处闻法。
        某日，鸠与其妻一同出巢，为探寻食物而出发。雌鸠行于其后，为一鹰捉去，
    雄鸠闻妻之悲鸣，返回观望，见鹰运妻而去。鹰杀泣叫之雌鸠，予以吞食。鸠与妻
    别，由爱情燃起之悲哀而痛心，彼思：“爱情使予非常苦恼，在不能制御之内，实不
    欲探食。”彼绝食而往苦行者之近处，为制御爱情而加入布萨会中。一方蛇亦欲探求
    食物由住处出来，于前村牛之往来处觅食；尔时村长之全身纯白美丽之牛，因取食
    物，在蚁穴上面用膝行步，用角突土为戏，蛇惧牛之足音，入往蚁穴之中，尔时牛
    用足踏来，是故蛇怒啮彼，牛于是殒命。村民闻牛死去，皆一同出来，对牛哭泣，
    用花环供养，掘穴埋葬而归。蛇于彼等去后出来，彼思：“予为怒而杀生物，使诸人

        第十四篇                                               二一三
    --------------------------------------------------------------------------
        小部经典十二                                           二一四

    之心悲哀。今于不能制御此怒之内，不欲探求食物。”而归来往庵中，为制御此怒，
    入布萨会，坐于一方。同时豺亦为探求食物而行，彼发现一匹死象：“予得一大食物。”
    彼心欢喜，往近前啮象之鼻，恰如啮柱时之状，且味亦不美；彼往啮牙，如同啮石
327 时之状；啮腹如同啮笼时之状；啮尾如啮铁皿时之状；啮尻如同啮干酪果子之状。
    彼因贪食，进入内腹之中，于是饿时食肉，渴时饮血，横卧时，有内侧与肺为遮蔽，
    彼如是思想：“此处为予整备饮食与寝床，更何须有往他处行之必要？”于是彼喜而
    不出，住于象腹之内侧。而其中渐为风与热使象之死体干枯，肛门之出口紧闭，豺
    于腹中痛苦，肉血渐少，身呈黄色，彼寻觅不得外出之方法。某日不时生云降雨，
    肛门柔湿，现出隙缝。豺见有穴，思由此穴逃出，以头触击肛门，但通路狭窄，急
    往出口之处钻动，使身体受伤，因肛门之阻塞，豺之身毛皆拔，如同棕榈之树干，
    无毛而出。于是彼思：“予为贪欲而受此苦恼，今于不能制御之内，不欲往求食物。”
    于是彼往庵行，为制御贪欲入布萨会，坐于一方。
        能一由森林出来，彼为激烈欲望之捕虏，往末罗国之前村，村民等见熊来大叫：
    “熊来！”手持弓棒，包围熊入茂密之处；彼知已被多人包围，奔出逃窜，彼于逃窜
328 之时，为弓棒所击打，头部负伤滴血，归还自己之住居。彼思：“此苦乃为我之激烈
    贪欲所致，今在未能制御之内，不去选择食物。”于是往庵而行，为抑制激烈之贪欲，
    入布萨会，坐于一方。
        苦行者以自己之出生尊贵，起高慢之心，不能入于禅定，尔时有一辟支佛，知
    其高慢，自思：“此非卑者，彼乃成佛之人物，于此劫即将成为一切智者。予将使其
    高慢得以制御，到达禅定。”于是彼由自己所坐之草庵出来，自北部雪山而下，坐于
    彼苦行者石板之上。苦行者出，见他人坐自己之座席，彼因高慢不能自制，来至近
    前，弹指鸣声云：“汝应识相，卑下者！汝非人之和尚沙门，为何坐予之座位？”于
    是彼曰：“善男子！何故尔为高慢？予为辟支佛智慧之知达者。尔于此劫将为一切知
    之觉者，乃为成佛之人物，满诸波罗蜜，经如是如是之劫而成佛，成佛时将名悉达
    多。”于是将名、姓、族及第一弟子等悉皆告之，并云：“尔何故高慢粗暴？于尔实
    不相应。”彼与以教诫。苦行者虽受如是言后，并未向彼敬礼，亦未问及何时成佛，
    于是辟支佛云：“尔应知尔之生不如予之德之价值伟大，若尔能修行，亦将如予之飞
    行于虚空。”于是升至虚空，以自己之足尘，于彼之结发之上，撒一圆圈，往北部雪

        第十四篇                                               二一五
    --------------------------------------------------------------------------
        小部经典十二                                           二一六

    山而去。
        苦行者于彼行时，为悲痛所袭，彼思：“此沙门以如此沉重之身体，而如木桶之
    状，悬空而步行。予自请生身尊贵，而向如是之辟支佛不与敬礼，亦未问予何时成
329 佛，此予之出生又有何益？此世惟有戒行，最为伟大，予之高慢增上，必将堕入地
    狱。在此未能抑制高慢之内，将不往探求树实。”于是入草庵，为制御高慢入布萨会，
    坐于筵席之上。此贤善男子制御高慢终了，行十遍处，实现神通与禅定，于是往经
    行台之一端，坐于座席之上。
        尔时鸠等近前飞来，敬礼坐于一方。大士问鸠曰：“汝等前日此时未曾来此，而
    往探求食物，今日入布萨会耶？”“唯然，尊者！”于是彼问：“是缘何故？”而唱最初
    之偈：
              一  鸠！今尔满足少          尔不欲食物
                  忍耐饥与渴              鸠！何故取布萨？
        鸠闻之唱次之二偈：
              二  吾与雌鸠满贪欲          两者皆乐居此地
                  尔时鹰捉雌鸠去          予无彼女失爱欲
              三  数多之姿别彼女          由心起苦吾烦恼
                  是故吾入布萨会          贪爱于吾不再起
330     鸠自己说明参加布萨会时，大士又向蛇等各各问之，彼等亦说明原委。以下为
    问答之偈：
              四  曲行逼行者！        有二叉舌者
                  牙装有剧毒          忍耐饥与渴
                  尔长身之蛇！        何故入布萨？
              五  村长牛有力          肉隆且震奋
                  行近来我方          心恐吾啮彼
                  牛痛心苦闷          毒发而身亡
              六  是故村人出          泣叫来近前
                  故吾入布萨          吾怒不再起
              七  腐肉墓地多          食物心不喜

        第十四篇                                               二一七
    --------------------------------------------------------------------------
        小部经典十二                                           二一八

                  忍耐饥与渴          豺！何故入布萨？
              八  吾入大象腹          乐贪象尸肉
                  暑风激日光          肛门出口干
              九  尊者！吾瘦为黄色    吾无出行路
                  大云突降雨          肛门出口湿
            一○  尊者！吾由肛门出    月现出口湿
331               故吾入布萨          贪欲不再起
            一一  蚁穴之塔蚁          前此尔杀食
                  忍耐饥与渴          熊！何故入布萨？
            一二  蔑视自己家          激望末罗村
                  诸人由村出          弩弓将吾伤
            一三  头伤足出血          再归自家来
                  故吾入布萨          不再起激望
        如此四者说明自己之参加布萨会而立，向大士敬礼，问曰：“尊者！由先日此
    时，尊者皆前往探寻树实，今日未往，何故入布萨会？”于是唱次之偈：
            一四  尊者！我等答尔问  凡从智慧说
                  尊者！我等重问尔  婆罗门！何故入布萨？
332     于是彼向彼等说明：
            一五  无污辟支佛来庵        暂坐之时彼语我
                  尔时语我未来事        名姓与行一切语
            一六  我向彼足不敬礼        高慢所缚不问彼
                  是故我入布萨会        我愿高慢不再起
        大士如斯自语入布萨会之原因，教示彼等，告别而入草庵，彼等亦往各各自己
    之场所。大士不舍禅定，成应生梵天界之身，而他之诸物亦依彼之教训而安立，得
    成应生天界之身。
        结分  佛述此法语后，佛言：“汝等优婆塞！此实为昔之贤者等之习惯，汝等应
    住于布萨会。”于是佛为作本生今昔之结语：“尔时之鸠是阿那律，熊是迦叶，豺是
    目连，蛇是舍利弗，苦行者即是我。”

        第十四篇                                               二一九
    --------------------------------------------------------------------------
        小部经典十二                                           二二○

                四九一  大孔雀王本生谭
                                                              ［菩萨═孔雀］
333     序分  此一本生谭是佛在祇园精舍时，对持恼心之一比丘所作之谈话。佛问：
    “汝之烦恼是真实耶？”比丘白佛：“是为真实，世尊！”佛言：“比丘！此欢乐之欲
    望，如汝者能不为所迷耶？能吹坏须弥山之大风，竟对一枯树之叶而无可奈何。前
    生心地清净之众生，七百年间住于制御内心烦恼之行，而为欲望所迷。”于是佛为说
    过去之事。
        主分  昔日，于波罗奈梵与王治国时，菩萨再生于邻国雌孔雀之胎内。彼于胎
    内成长时，其母于寻求食物之土地产卵落下而去。因母体健康，亦无其他蛇等之害，
    此卵无损，因此，此一如迦尼迦罗树芽状之金色之卵，时期成熟，以自己之力破卵，
    生出一金色孔雀之雏。其双眼如军迦之赤实，嘴呈珊瑚色，回绕颈部有三赤线，达
    于背之中央。彼成长后，身体大如队商之车而甚美丽，青孔雀等皆来集合围绕，以
    彼为王。
        某日，彼由池上饮水，见自己姿容之美，彼思：“予于所有孔雀之中，姿容最为
    优美，若予与彼等住于人交往之处，予将发生危险。予将往雪山之处，安心居住。”
    于是彼于夜间孔雀等休息之时，无人知晓，入于雪山，越三山脉、达第四层。彼处
    在一森林中，有一为莲华遮蔽之大自然湖，由此距离不远之处，近于丘岗耸立一株
    大尼拘律树，彼止于枝上。于此山之中央有一愉快之洞窟，而彼思欲住于其处，于
    是由山之入口平地处降落。
334     彼之场所均不能由下方登临或由上方降下，乃一脱离鸟猫蛇人恐怖之处。于是
    彼思：“此处为我安居之处。”彼即日住于彼处，次日由山洞出，于山顶向东方而坐，
    见日轮东升，彼为求日之守护，称念救护咒曰：“此一切眼唯一之王升”，为求食物，
    则下至地上寻求。入夜归来，于山顶向西而坐，见日轮西沉，为求夜之守护，称救
    护咒：“此一切眼唯一之王沉”，彼如是而住。某日，一猎人彷徨于森林，见坐于山
    顶之孔雀，彼归自己之住家，于死时告其子曰：“吾子！第四层山脉之森林中住一金
    色之孔雀，若王欲求之，汝可告之。”
        尔时，某日波罗奈王之妃忏摩，天晓时入梦，彼之梦如是：即见一金色孔雀王

        第十四篇                                               二二一
    --------------------------------------------------------------------------
        小部经典十二                                           二二二

    说法，彼女颔而闻法；孔雀王说法后，起立离去，彼女云：“孔雀王行，速与捕获。”
    于是惊醒，醒后始知是梦。彼女自思：“若予云梦，王不介意，若云有孕之女人所望
    者，王必留心。”于是装作有孕之女著床。尔时王来彼女近前问曰：“妃！汝感何处
    心意不快？”“予有愿望。”“妃！汝有何欲愿？”“予欲闻金色孔雀说法。”“妃！如何
    能得此种孔雀？”“大王！若不能得，予将死矣。”“妃！汝勿忧烦，若某处住有此物，
    则必能得之。”
335     王慰彼女而出，坐于王座问大臣曰：“诸君！吾妃欲闻金色孔雀之法，世有金色
    之孔雀耶？”答曰：“婆罗门知之。”王问婆罗门等，婆罗门等如是答之：“大王！水
    之生物鱼龟蟹，陆之生物鹿鹄孔雀鹧鹄等，此等动物与人，皆有金色者。此为我等
    之相好咒中所云。”
        王将自己国中之猎师集于一堂，问曰：“汝等尝见金色之孔雀耶？”答云：“未尝
    见之。”唯其中一人，其父曾见，彼谓：“予虽未尝见之，然予父云某处有金色之孔
    雀。”王向彼云：“甚善，如是予将能与妃生命，汝往捕捉前来。”王与以诸多之财物
    使往。
        于是彼以财产与妻子，向彼处出发而去。彼为见大士而张网，彼思：“今日我将
    捕得，今日我将捕得。”如是在未能捕得之中而死去，王妃亦因愿望未适而死去。王
    怒含恨：“为彼孔雀使予之爱妻死去。”王于金板留书，将板入于美好之木函中，上
    书：“雪山第四层山脉住有金色孔雀，食其肉者得不老不死。”其后国王死去，他王
    见彼所书之金板文字，自思：“得不老不死。”于是派遣猎师一人，彼亦死于其处。
        如是六人之王承继王位，六人之猎师死于雪山。第七代之王所遣第七次之猎师
    自思：“予今日捕得，予今日捕得。”如是七年之间，未能捕得。猎师自思：“何以此
336 孔雀之足，不于任何网中来食？”于是在彼处看守，见彼朝夕诵救护咒，猎人最后推
    定：“在此场所，无他孔雀，此鸟必为修梵行者，彼依梵行之力与救护咒之力而不为
    网捕。”于是往近处捕一雌孔雀，以拍手之音，使之鸣举叫声，拍手使之舞踊，驯熟
    之后，携往山处，于菩萨称诵救护咒间，于近处张网，弹指出音，使雌孔雀扬起叫
    声。孔雀闻彼女之呜声，于是七百年间静止之烦恼，如蛇被击打时昂起缣首，而彼
    为烦恼所恼，不能称念救护之咒，急往彼女之近前，由空中降下，足踏入网。七百
    年间未能捕捉之网，瞬间捕捉其足而缚之。

        第十四篇                                               二二三
    --------------------------------------------------------------------------
        小部经典十二                                           二二四

        猎师自思：“此孔雀王经六人之猎师均未能捕得，予亦于七年之间未能捕得，今
    日彼为此雌孔雀而恼于烦恼，不能称诵救护之咒，飞来为网所捕而低头。为我所苦
    之物，乃如此之高德。如将此物持往为他人之赠物，实不相应，而王与我之名誉，
    又有何益？我将使彼逃走。”彼又寻思：“此鸟有象之力，具有威力，予若接近，彼
    思：‘彼来杀予’，为死之恐怖而战栗，将伤及其足翼，予隐不近彼而立，以矢切断
    彼网。如是彼依自己之望可行。”于是彼立于隐处，以矢搭弓待发。
337     一方，孔雀亦思：“此猎师知予恼于烦恼，使予成为被捕之身，彼未介意而坐，
    彼现在何处？”于是四处巡回观察，彼见猎人张弓而立：“彼将杀我而携行。”彼思被
    杀之恐怖而战栗，愿求助命而唱最初之偈：
              一  若尔欲财宝        捕我勿杀我
                  友！伴我至王前    汝得多财宝
        猎师闻此自思：“孔雀王见予搭弓欲射，予应安慰于彼。”于是唱第二之偈：
              二  今我矢搭弓          不为欲杀汝
                  孔雀王！我思坏此网  任尔喜应行
        于是孔雀唱次之二偈：
              三  猎者！昼夜耐饥渴  追我七岁间
                  捕我入网中        何故欲脱缚？
              四  今日离杀生        与众生无畏
                  尔捕我入网        又欲我脱缚
338     猎师更又云：
              五  誓离杀生人        与众生无畏
                  去世何幸福        孔雀王！我此今问尔
        孔雀王答曰：
              六  誓离杀生者        与众生无畏
                  现在得称赞        身灭而升天
        猎师又云：
              七  或云神不在        现生趣断灭
                  善恶报亦然        布施为愚蠢

        第十四篇                                               二二五
    --------------------------------------------------------------------------
        小部经典十二                                           二二六

                   阿罗汉等言       是故吾捕鸟
        大士闻此，为说明他方世界之状态，于网棒之前低头唱次之偈：
              八  月日两善见        光辉行虚空
                  下界与他界        何只人间界
339     猎师唱偈云：
              九  月日两善见        光辉行虚空
                  他界非下界        神与人间界
        于是大士向彼云：
            一○  否认善恶报        业果亦否认
                  以施为愚蠢        卑说无因论
        大士说此时，猎师善思，唱次之二偈：
            一一  尔言实真实            如何施无报
                  善恶报亦然            如何说为愚
            一二  为何如何为            如何为行为
                  苦行如何修            修何等苦行
                  孔雀王！其义汝语吾    为不堕地狱
340     大士闻此之时自思：“若予答此问说时，人间世界将成空寂；予将为说信法沙门
    婆罗门之状态。”为唱次之二偈：
            一三  地上沙门人间少        不住家内缠袈裟
                  正时托钵行四方        非时止行为善人
            一四  近斯善人尔应问        彼能使尔心欢喜
                  从自智慧彼语尔        此世彼世说明白
        大士如是云，使猎师恐惧地狱。实则彼已成就为辟支菩萨之波罗蜜，如一成熟
    之莲华尚在寻求触及太阳之光线，彼已得完全智而生活。彼闻其法语立即领解诸行，
    知悉三法印，证得辟支佛智。此一知解与大士之由网解脱为同一瞬间。彼辟支佛灭
    一切烦恼，立于有生之终端，而为感兴之诗唱偈曰：
341         一五  如蛇之舍古破皮        如绿树之舍黄叶
                  今日我舍猎生活        猎师生活我舍弃

        第十四篇                                               二二七
    --------------------------------------------------------------------------
        小部经典十二                                           二二八

        彼歌此感兴诗后自思：“予今由一切烦恼之系缚解脱，然家中尚有诸多之鸟被缚
    而生，予将如何解放彼等？．”于是向大士问曰：“孔雀王！予之家尚缚有诸多之鸟，
    彼等应如何与以解放？”
        菩萨具有较辟支佛为大之知方便摄取一切智慧，于是菩萨向彼云：“尊身依道而
    破烦恼，已证辟支佛智，应为有关此之誓言，则全阎浮提中被系缚之众生，皆被解
    脱。”于是彼入于依菩萨所与之门而为誓言：
            一六  为数几百鸟        被缚于我家
                  彼等之生命        我今与解放
                  今日使彼等        各归自己家
342     彼唱此偈，于是依彼之誓言，彼众鸟立即由一切之系缚中解放，彼等扬溢喜声，
    各往自己之家而去。于此瞬间，全阎浮提各各之家，自猫以下，一切被系缚众生，
    皆不存在。辟支佛举手触头，于是家居之标示消失，出家之标示出现，彼如六十岁
    长老之状，著衣持八种之必须品，向孔雀王合掌云：“尊身为予伟大之救主。”于是
    右绕为礼，升至虚空，向难陀姆罗山顶而去。孔雀王则由棒之先端飞起，取食物往
    自己之家而行。
        结分  猎师于此处七年之间，以手结网而住，依孔雀王而得解脱，佛述说此事
    唱结语之偈：
            一七  猎师住森林        亲手为结网
                  光荣孔雀王        终被彼捕获
                  彼由苦解脱        如我之解脱
        佛为此法语后，说圣谛之理──说圣谛之理竟，持恼心之比丘得阿罗汉──而
    佛为作本生今昔之结语：“尔时之孔雀王即是我。”

                四九二  木工养猪本生谭 1
                                                              ［菩萨═树神］
343     序分  此一本生谭是佛在祇园精舍时，就二年老之长老所作之谈话。摩诃拘萨
    罗王将其女与频婆娑罗王时，并与以迦尸村为其女作沐浴之用，后波斯匿王于阿阇
    世王弑其父频婆娑罗王时，破坏此村，为此发生战斗。开始时，阿阇世王胜利，拘

        第十四篇                                               二二九
    --------------------------------------------------------------------------
        小部经典十二                                           二三○

    萨罗王败绩，彼问大臣：“以如何方法，可生擒阿阇世王？”“大王！比丘善巧于咒
    文，王遣使者赴精舍听取比丘等之意见。”王曰：“甚善。”王与同意，于是命大臣等
    云：“汝等前往，可隐身听取尊者等之意见。”
        在祇园精舍中有多数王者之眷属出家，彼等中有二年老长老于精舍附近之草庵
    居住。一为弓术师帝须长老、一为曼提达陀长老。彼等于夜间睡眠，次晨醒觉，彼
    等之中，帝须长老点火云：“尊者达陀长老！”达陀云：“尊者！何事？”帝须：“贵君
    善眠耶？”达陀：“予未成眠，将如之何？”帝须：“尊者！此拘萨罗王实为愚者，彼
    不过只知食盛入食器之食物而已，是故为阿阇世王所败。”达陀：“尊者！汝言如
    何？”帝须：“彼竟被不过如自己腹中小虫之阿阇世所败。”达陀：“尊者！然则如之
    何则可？”帝须：“尊者达陀长老！战者实有辎重军、战车军及莲华军三种，于此等
    之中，以辎重军可捕阿阇世王。于某山顶之两侧配置勇士，前面显示军势，俟了解
    其进入中间后，由两侧之勇士叫嚣而跃上，则彼如鱼之入网，如鱼之入于荃中，即
    可成擒。”
        王所派遣诸人，将此语闻告于王，王率大军，依言而捕阿阇世王，锁缚数日惩
    处之后，对彼教诫曰：“尔以后不可再为此事。”将彼解放，交付其母金刚女，为大
    行列之行军而归。
        “拘萨罗王以弓术师帝须长老之计划擒阿阇世王。”比丘等之间开始宣扬，法堂
    中亦同样开始议论，佛出于彼处问曰：“汝等比丘！汝等有何语集于此处？”比丘白
    佛：“如是如是之语。”佛言：“汝等比丘！此非自今始之事，前生弓术师帝须即巧于
    战争之配备。”于是为说过去之事。
344     主分  昔日，于波罗奈城近于城门之村，住一木工。彼往林中伐木，见一幼猪
    落入穴中，将其带回，命名为“木工养猪”加以养育。猪受彼之召使，以鼻转木推来，
    以牙牵引墨绳，以口衔斧、凿、木槌运来供用。
        彼成长后，力强身大，木工爱彼如子，木工以住于此处，恐人伤害，将彼逃放
    于森林。于是猪思：“予于此森林之中，不能单独居住，将求得亲类，为彼等围绕而
    居。”于是彼往森林茂密之处探索，发现甚多猪只，彼满足而唱次之三偈：
              一  我往山与林        探求为步履
                  求得我亲族        今我得成遂

        第十四篇                                               二三一
    --------------------------------------------------------------------------
        小部经典十二                                           二三二

              二  树根与实多        食物亦不少
                  观此山川乐        居住可平安
              三  一切亲类等        共住于此处
                  恬淡无欲恼        何处亦无惧
        彼等闻此语，唱第四之偈：
              四  汝求其隐家          此处有敌人
                “木工”！彼来此处时  杀我最上者
              五  谁为我等敌        亲族！汝等善来集
                  尚未被杀者        我问请答我
345           六  兽王有条纹        有力具锐齿
                  木工！彼来此处时  杀我最上猪
              七  我等非无牙        身体具有力
                  我等共一团        合力将战胜
              八  我等闻尔言        心喜耳亦乐
                  战时如逃去        我等命将断
        于是“木工养猪”使猪等成为一心，然后问曰：“虎何时将至？”“今日晨朝捕一只
    而去，明日晨朝彼将再至。”彼于战争巧为布置，彼云：“立于此之场所，必能胜利。”
    彼知便利之地形，于是检查各处场所。夜间使猪等取用食物，晨朝起时，彼说明战
    时有辎重军等三种，设莲华军于中央之所，安置饮乳之仔猪，而以彼之母亲等围绕
    彼等，其外再围以不产仔之牝猪，其次为幼猪，其次为将出牙之幼猪，其次为有大
    牙之猪，其次为年老之猪；如是于各处作十组二十组三十组之分队，配置有力之军
    队。彼为自己掘一大穴，为虎之陷落掘一簸笼式之穴，二穴之问为自己作一立足休
    息之地。于是携同有力之战士猪等往各处激励士气而行。
346     如是作为之间，太阳升起，于是虎王由伪行者之庵出来，立于山顶。猪等见虎
    告彼曰：“贵君！敌来。”彼云：“勿恐，一切皆如彼而行。”虎摇摆身体，如欲出发
    而放尿，猪等亦如彼之状；虎见猪等，出大吼声，彼等亦如彼而为之。于是虎见彼
    等之动作而自思：“此非以前之状，今日向予敌对，分组而立，彼等有军师而为此配
    列，今日予不近彼等而归去。”彼恐战死而归，往伪行者之傍。彼伪行者见虎空手而

        第十四篇                                               二三三
    --------------------------------------------------------------------------
        小部经典十二                                           二三四

    来，唱第九之偈：
              九  汝于今日离杀生        对诸生物与无畏
                  见群归来如乞食        虎！实有齿爪无勇气
        于是虎唱次之三偈：
            一○  予之齿爪非不利        予之身体具有力
                  彼亲族等为一团        是故彷徨我独步
            一一  尝见惧战者        逃散求隐家
                  今共为一群        吟声作哼语
                  今彼立原地        我恐败彼难
347         一二  彼等有军师        言说皆一致
                  成团欲杀我        是故我不欲
        伪行者闻此唱次之偈：
            一三  帝释战胜阿修罗        一只之鹰杀群鸟
                  一头之虎见群兽        杀最止者有此力
        于是虎唱偈曰：
            一四  不论帝释鹰        虽云兽王虎
                  亲族结一团        虎力不得动
        伪行者再行对彼激励，唱次之二偈：
            一五  迦陵频伽鸟          为集作群飞
                  彼等喜一处          飞翔空中去
            一六  彼等之飞行          唯一离群飞
                  是故为鹰袭          虎亦当如是
348     而彼如是云：“虎王！汝不知自己之力耶？汝勿恐，汝唯一度大吼，即飞扑上
    去，彼两只不能一同奔逃。”彼再激励，虎依其言而为。
        为说明此意义，佛为唱偈：
            一七  伪行者所励        狂持贪欲眼
                  彼思仍如前        跃向有牙者
        于是虎又归往，暂立于山顶。猪等又告木工：“盗贼又复前来。”彼激励彼等：

        第十四篇                                               二三五
    --------------------------------------------------------------------------
        小部经典十二                                           二三六

    “勿恐。”彼起立至两穴之间暂作休息之处，虎出速力近木工养猪之前，飞扑上来，
    木工养猪向后回转，落入第一穴内；虎不能制止其速力前进，落入簸笼之形穴内，
    彼如同土块所作之物，立于其中。木工养猪忽然飞出，以牙齿突入其内股，刺破心
349 脏，食其肉而以口啮之，落于外穴，彼云：“予已捕此奴隶矣。”最初往者，食满其
    口，最后往者云：“虎肉究为何味？”木工养猪由穴中上来，见猪等曰：“汝等不满足
    耶？”“大王！贵君杀一只虎，尚有其他恶于十虎者在。”“彼为何人？”“彼为虎常运
    肉与彼食之伪行者。”“如是皆来，捕彼恶汉。”彼等共同意急行前往。伪行者以为虎
    将立即归来，然见猪等由路上奔来，彼思：“此等猪已杀虎，此似为前来杀予。”于
    是急驰攀登乌昙跋罗树上。“汝等勿忧，彼将立即被捕。”于是呼幼猪由树根刨土，
    牝猪用口满含水来，大树直立而露根，于是命其余之猪等：“汝等可往彼处咬断其
    根。”于是倒退膝行，以牙切断树根，牙利如斧，大树断根，猛然翻转倒下，伪行者
    落下，分裂碎断，肉均被食。树神见此不可思议，而唱偈曰：
            一八  如树生森林        亲族善团结
                  猪等为一团        一度虎被杀
        彼等之中，人与虎被杀，佛为说明此事，唱他之偈：
            一九  婆罗门与虎        两者终被杀
                  猪等皆欢喜        齐为大声吼
350     于是木工养猪问曰：“尚有其他之敌否？”猪云：“大王！已无矣。”猪等皆曰：
    “吾等为彼灌顶作我等之王。”于是求水，见伪行者饮水使用之法螺贝，以此右旋法
    螺贝之宝，满盛以水运来，使木工养猪于乌昙跋罗树根之下灌顶，于是以灌顶之水
    灌撒一牝猪为彼之妃。由此以来，坐于乌昙跋罗之吉祥贺喜凳上，用右旋法螺贝水
    灌顶成为后世灌顶大典之惯习，乃即由此时开始。
        结分  佛为说明其意义唱结语之偈：
            二○  乌昙跋罗树根元    于此猪等齐来聚
                  木工养猪受灌顶    尔为吾等主君王
        佛述此法语后，佛言：“汝等比丘！彼非自今始，前生弓术师帝须即巧于战争之
    计划。”于是为作本生今昔之结语：“尔时之伪行者是提婆达多，木工养猪是弓术师
    帝须，树神即是我。”

        第十四篇                                               二三七
    --------------------------------------------------------------------------
        小部经典十二                                           二三八

    注 1  同样之谭见第二八三工匠养猪本生谭(汉译南传藏第三十四卷一三二页)。

                四九三  大商人本生谭
                                                          ［菩萨═队商之长］
        序分  此一本生谭是佛在祇园精舍时，对住舍卫城之商人等所作之谈话。彼等
    为经商而出发时，向佛为大布施，立足于归依处与戒律向世尊言曰：“若我等健全归
    来，唯一即为向世尊之足顶礼。”于是彼等与五百之车共同出发，达旷野处，迷失道
    路，无水无食，于森林中左转右转，见一龙住之尼拘律树，解车坐于树根。彼等见
    水湿充满之树叶与充满水分之树枝，自思：“此树通水，切其东枝，将见我等之饮水。”
351 于是一人登树切枝，由多罗之干，涌出水流，于是大众浴水饮水；然后断其向南出
    之枝，由其中出来种种食物，大众食之；然后向西切枝，由其处出来著饰之女人，
    大众与彼女等同乐；然后断其向北之枝，其中充满七宝，装入五百车中；于是返回
    舍卫城，守其财宝。彼等手执香及花环等往祇园精舍，向佛敬礼供养，坐于一方，
    敬闻法语，而于次日施大布施。彼等云：“世尊！予等以此布施功德，让给与我等财
    宝之树神。”于是商人等皆让与功德。佛于食事终了后问曰：“功德让与如何之树
    神？”商人等语如来由尼拘律树受得财宝之事，佛言：“汝等知量，不住欲望，故得
    财宝。前生有诸人不知量，住于欲望，故失财宝与生命。”佛应彼等之求，为说过去
    之事。
        主分  昔日，于波罗奈城近处有荒野之土地，生有尼拘律树，商人等迷失道路，
    见尼拘律树。
        佛为等正觉说明其意义：
              一  商人等为集        乃由诸国来
                  一人为队长        出往得财宝
              二  彼等行旷野        少食又无水
                  见大尼拘律        荫凉心欢喜
              三  于此树之荫        彼等坐其处

        第十四篇                                               二三九
    --------------------------------------------------------------------------
        小部经典十二                                           二四○

                  愚为愚痴蔽        商人等寻思
              四  此树有湿气        而且涌水流
                  商人！我等断其枝  先切东向者
              五  彼等切其枝        无污得清水
                  满足商人望        既浴且饮用
              六  愚为愚痴蔽        二度彼等思
                  商人！我等断其枝  今切南向者
352           七  彼等切其枝        米肉少水粥
                  生姜与豆汁        多得枝中流
              八  商人遂其望        彼处食且饮
                  愚为愚痴蔽        三度彼等思
              九  商人！吾等断其枝  今切西向者
                  彼等切其枝        得诸女著饰
            一○  身被种种衣        宝玉与耳环
                  一人得一女        二十五人居
            一一  于此树荫中        女等所包围
                  商人遂其望        四方侍为乐
            一二  愚为愚痴蔽        四度彼等思
                  商人！吾等断其枝  今切北向者
            一三  彼等切其枝        金银珠琉璃
                  价尊白毛布        多得枝中流
            一四  又有迦尸布        北方之毛布
                  商人遂其望        捆缚入车中
            一五  愚为愚痴蔽        五度彼等思
                  吾等断此根        将得更佳物
            一六  队商之长立        合掌为乞愿
                  商人！彼树何所逆  幸福与尔等
            一七  东枝与尔水        南枝与饮食

        第十四篇                                               二四一
    --------------------------------------------------------------------------
        小部经典十二                                           二四二

                  西枝与女人        北枝遂欲望
                  商人！彼树何所逆  幸福与尔等
            一八  于此树荫中        坐而且发誓
                  不得伤其根        害友为恶人
            一九  势多不纳一人言        彼等对彼不介意
                  手持锐斧由根断        尼拘律遭彼等袭
353     于是龙王见彼等欲断树根，自思：“予对此等诸人欲饮时与水，更与天食、卧榻、
    侍女及满载五百车之诸宝，而今又欲由根伐断吾树，彼等过分贪欲，除队商之长外，
    其他诸人，悉数格杀。”于是彼召集：“如是如是之武装兵士，如是如是执弓箭者，
    如是如是著甲胄者”前来。
        佛为说明此事唱偈：
            二○  由此二十五条蛇        坚固之身出临阵
                  又执弓者有三百        著甲胄者六百多

        于是龙王唱偈云︰
354         二一  此等诸人皆缚打        勿使生命得救助
                  其中除去商队长        一切诸人为灰烬
        龙等依言而行，将以上覆盖之物使乘于五百车中，而使商队长载入自己车内运
    往波罗奈，将一切财宝置彼家中，遣彼归自己龙宫而去。
        结分  佛为教训，使知其意，唱次之二偈：
            二二  是故古贤人        得见自利益
                  不为贪欲制        解除敌之心
            二三  爱欲苦之源        应知其危险
                  离执去爱欲        出家作比丘
        而述此法语后，佛言：“汝优婆塞等！如是前生住于贪欲之诸商人等至大破灭，
    是故不可住于贪欲。”于是佛为说圣谛之理──说圣谛之理竟，此商人等到达预流果
    ──佛为作本生今昔之结语：“尔时之龙王是舍利弗，队商之长即是我。”

        第十四篇                                               二四三
    --------------------------------------------------------------------------
        小部经典十二                                           二四四

355             四九四  娑提那王本生谭
                                                                ［菩萨═王］
        序分  此一本生谭是佛在祇园精舍时，对入布萨会之优婆塞所作之谈话。尔时
    佛言：“汝等优婆塞！昔之贤人等依自己之布萨业，以人间之身体往天界长期居住。”
    佛应彼等之求，为说过去之事。
        主分  昔日，于弥絺罗城有名娑提那王者，从正法以治国。彼在城之四门，城
    之中央及宫殿之门前，造六布施堂，于全阎浮提休假日行大布施，每日行六十万之
    消费。彼守五戒，入布萨会。王国之住民，立足于彼之教诫之上，积布施之功德，
    死后生于天之城市，于帝释天之善法讲堂，天子充满而坐，称赞娑提那王戒行等之
    德。其他诸神闻之，起欲见王之望，诸神之王帝释天知彼等之心，云：“诸位欲见娑
    提那王耶？”答曰：“唯然，天王！”于是彼命摩兜丽曰：“汝往，付马驾超胜车，伴
    娑提那王前来。”于是彼云：“谨遵王命。”同意付马驾车向毗提诃王国而行。
        尔时为满月之日，摩兜丽于诸人夜食，坐于门前笑语之时，与月轮一同驱车前
    进，诸人望天云：“有两月出现于空中。”彼等见车通过月轮向前行进乃曰：“此非月
    乃车，此天子出现。此究为何人结此如意所向之辛头马驱天车而行耶？除吾王之外，
    将无他人，我等之王实为信心甚深之法王。”诸人十分欢喜，合掌而立，唱第一之偈：
              一  欢喜竖毛发        此世不思议
                  天车现虚空        吾王有光荣
356     摩兜丽驱车，由诸人供养香及花环等物崇拜，彼右绕城三周，往王之宫门之所
    停车，立于西方窗之下端，准备登门而立。
        是日，王往巡视诸布施堂，并与指示：“以如此方法与布施为宜。”于是入布萨
    会过此一日。而彼时由大臣等围绕，坐于装饰之宫殿屋顶华丽之露台之上，向东窗
    说有关正法之话。尔时摩兜丽招手向彼为乘车状，而于招手后即伴之而行：
        佛为说明此意义唱偈：
              二  神力伟大之天子    天之御者摩兜丽
                  彼招弥缔罗城主    毗提诃王受招待
              三  王中最优王        乘此天车来

        第十四篇                                               二四五
    --------------------------------------------------------------------------
        小部经典十二                                           二四六

                  帝释希见尔        三十三天上
                  诸天皆忆尔        共坐善法堂
              四  娑提那王见        回面乘天车
                  天车轭千马        驰往诸神前
              五  见此王到著        诸神喜相近
                  大王！尔善来相伴  相伴尔善来
                  大王！诸神之王座  王可坐其傍
              六  帝释喜相迎        毗提诃之王
                  婆娑婆招待        座席与欲乐
              七  强力诸神之住居        王来居住诚善事
                  大王！一切欲乐悉成就  诸神望汝与共住
                  三十三天皆共有        所享欲乐非人间
357     诸神之王帝释分与广一万由旬天城市之半，一俱胝天女之半及天宫之半与彼。
    于是彼欢乐于所与之幸福，依人间之数，已过七百年间。彼如是居住之内，于天界
    自己之功德已尽，心中感不满足，为此彼与帝释天如是相语，唱次之偈：
              八  舞踊歌谣与史话        皆云生天有快乐
                  今我在天已不乐        寿命将尽近死期
                  汝为诸王最上者        是否予将作愚人？
        于是帝释天向彼云：
              九  尔之死尚远        寿命亦未尽
                  有力最上者        尔尚不成愚
                  然尔功德少        异熟果未尽
            一○  依我天之力          使汝住天上
                  最上王！三十三天内  享非人间乐
358     尔时大士拒绝云：
            一一  如借他车乘        如借他财宝
                  由他得布施        如此享幸福
            一二  由他得布施        此非我所望

        第十四篇                                               二四七
    --------------------------------------------------------------------------
        小部经典十二                                           二四八

                  自为之功德        财宝我特有
            一三  是故我将行        布施住寂静
                  摄制又自制        多为诸善行
                  为时为幸福        无感后侮事
        尔时帝释闻彼之言，命摩兜丽：“汝往，汝伴娑提那王往弥絺罗城，置于王之游
    园之上。”于是彼依言而为。王巡回步行于游园之中，游园之管理人见彼询问后，往
    那罗陀王之所告禀。于是闻王之到来：“汝先行为彼王与予准备二席置之。”王遣游
    园管理人先行，于是彼依命而行。尔时娑提那王问彼曰：“何故设二座席之位？”答
    曰：“一为贵王，一为我王而设。”于是王云：“他为如何之人，将坐于予面前之席
    上？”王坐一席，而置足于另一席上。那罗陀王出发前往，向彼之足敬礼，坐于一方。
    彼乃娑提那王第七代之后裔，尔时之人寿为百岁之时，而大士依功德之力，过如此
    之时光。彼执那罗陀王之手，于游园巡回散步，唱次之三偈：
            一四  此处有旱田        有水流沟渠
                  此等诸小川        为此绿草蔽
359         一五  此有莲池乐        鸳鸯鸣声满
                  曼陀罗之华        白莲青莲蔽
                  与我共居人        今往何处去
            一六  此等旱田为地面        彼处乐园有森林
                  相知之人何不见        那罗陀！予见此如空漠所
        尔时那罗陀向彼云：“大王！贵王因往天界，经七百年，予乃贵王第七代之后
    裔。贵王之臣下，均已堕入死域，然此为贵王自己之王国，请受取之。”王曰：“那
    罗陀！予非为王而来此处，予为行功德而来，予只为欲作功德。”于是唱次之四偈：
            一七  我见天宫殿        光辉耀四方
                  面向诸天王        亦见诸天子
            一八  予住天之居        予享天欲乐
                  三十三天内        一切欲乐遂
            一九  我见为如斯        来此为功德
                  我只为行法        王位我不望

        第十四篇                                               二四九
    --------------------------------------------------------------------------
        小部经典十二                                           二五○

360         二○  勿导罪咎道        等正觉者说
                  有德人进道        我亦欲踏进
        如是大士为此等偈，以智慧集唱，尽知一切。尔时那罗陀更向彼云：“大王！请
    与指导王国。”彼答：“王子！予不望王位，望与我七日间行七百年间之布施。”那罗
    陀云：“甚善。”接受彼之言行大布施。王行布施七日间，至第七日娑提那王死，生
    入三十三天。
        结分  佛述此法语后，佛言︰“布萨业应真诚住之始为相应。”于是说明圣谛之
    理──说圣谛之理竟，优婆塞之中，有者入预流果，有者入一来果──而佛为作本
    生今昔之结语：“尔时之那罗陀王是阿难，帝释天是阿那律，娑提那王即是我。”

                四九五  十婆罗门本生谭
                                                              ［菩萨═贤者］
        序分  此一本生谭是佛在祇园精舍时，对无比之布施所作之谈话，此于第八篇
    苏企罗本生谭 1中将被详说。王当与此布施时，对以佛为上首之五百比丘，加以考
    察，对灭烦恼之比丘则与之。于是比丘等于法堂开始谈论，说王之功德：“诸位法友！
    王与不等之布施，当布施时，考察而施与有大果者。”佛出问曰：“汝等比丘！汝等
    今有何语，集于此处？”比丘白佛︰“如是如是之语。”佛言：“汝等比丘！拘萨罗王
361 为如我佛之弟子，考察而与布施，实无不可思议，昔之贤者等于佛未出世时，即与
    考察之布施。”于是佛为说过去之事。
        主分  昔日拘楼国之因陀罗波罗萨多城之优第提罗系之高罗婆王治国时，有彼
    之大臣毗楼指导俗事与圣事。王行动摇全阎浮提之大布施，而受布施之食者中，守
    五戒者全无一人，皆为破戒者，因而布施使王不能满足。于是王思：“如行考察之布
    施，其果甚大。” 于是彼望与守戒律人以布施，彼思：“与贤人毗楼互相商谈。”于是
    于彼侍奉来时，使坐于座席，向彼咨问。
        佛为说明此意，唱次之半偈，其他半偈以下为王与毗楼之问答。
              一  爱法优第提罗王        彼向毗楼云考察
                  毗楼！凡来我前求施者  护戒有学婆罗门
              二  离不净行者        食我供养食

        第十四篇                                               二五一
    --------------------------------------------------------------------------
        小部经典十二                                           二五二

                  施彼果甚大        斯者我施与
              三  大王！护戒有学识  远离不净行
                  难见婆罗门        食尔供养食
              四  大王！婆罗门种类  实则有十种
                  彼等详区别        我说请听闻
              五  或者背负袋        坚缚如根满
                  集合诸药草        入浴口诵咒
              六  大王！医师与同等  亦称婆罗门
                  大王！彼等语资格  斯可伴来否？
362     高罗婆王云：
              七  彼等婆罗门相远        不可云彼婆罗门
                  毗楼！汝语他之婆罗门  寻求护戒有学者
              八  离不净行者        食我供养食
                  施彼果甚大        斯者我施与
              九  或者车附铃        前行使铮鸣
                  彼常为行使        驯马能御车
            一○  大王！与使者同等  亦称婆罗门
                  大王！彼等语资格  斯可伴来否？
        高罗婆王云︰
            一一  彼等婆罗门相远        不可云彼婆罗门
                  毗楼！汝语他之婆罗门  寻求护戒有学者
            一二  离不净行者        食我供养食
                  施彼果甚大        斯者我施与
            一三  更有婆罗门        持水瓮曲杖
                  城村与街市        王之近处行
            一四  城村与森林        不施我不走
                  大王！压制者同等  亦称婆罗门
                  大王！彼等语资格  斯可伴来否？

        第十四篇                                               二五三
    --------------------------------------------------------------------------
        小部经典十二                                           二五四

        高罗婆王云：
            一五  彼等婆罗门相远        不可云彼婆罗门
                  毗楼！汝语他之婆罗门  寻求护戒有学者
            一六  离不净行者        食我供养食
                  施彼果甚大        斯者我施与
            一七  爪发长如草        齿污体垢秽
                  尘埃涂满身        彼等乞食行
            一八  大王！树樵亦同等  亦称婆罗门
                  大王！彼等语资格  斯可伴来否？
363     高罗婆王云：
            一九  彼等婆罗门相远        不可云彼婆罗门
                  毗楼！汝语他之婆罗门  寻求护戒有学者
            二○  离不净行者        食我供养食
                  施彼果甚大        斯者我施与
            二一  阿梨勒果阿摩勒        庵罗果与阎浮果
                  威比他佳麦粉果        齿杨子与橡树板
            二二  罗阇那树糖果笼        烟管蜂蜜软膏等
                  大王！声高四处为叫卖  彼为商贾到处行
            二三  大王！与商人同等  亦称婆罗门
                  大王！彼等语资格  斯可伴来否？
        高罗婆王云：
            二四  彼等婆罗门相远        不可云彼婆罗门
                  毗楼！汝语他之婆罗门  寻求护戒有学者
            二五  离不净行者        食我供养食
                  施彼果甚大        斯者我施与
            二六  经营农商业        畜养山羊羊
                  得金与子女        使之论嫁娶
            二七  阿摩昼之种 2      吠舍种同等

        第十四篇                                               二五五
    --------------------------------------------------------------------------
        小部经典十二                                           二五六

                  彼等为混血        亦称婆罗门
                  大王！彼等语资格  斯可伴来否？
        高罗婆王云：
            二八  彼等婆罗门相远        不可云彼婆罗门
                  毗楼！汝语他之婆罗门  寻求护戒有学者
            二九  离不净行者        食我供养食
                  施彼果甚大        斯者我施与
364         三○  诸村为司祭        出行享乞食
                  多求为诸兽        去势并付印
            三一  牛豚与山羊        屠杀家畜者
                  大王！屠牛者同等  亦称婆罗门
                  大王！彼等语资格  斯可伴来否？
            三二  彼等婆罗门相远        不可云彼婆罗门
                  毗楼！汝语他之婆罗门  寻求护戒有学者
            三三  离不净行者        食我供养食
                  施彼果甚大        斯者我施与
            三四  或有婆罗门        手持刀剑盾
                  立于通路上        引导队商行
            三五  彼等牧兽者        盗贼与同等
                  强取并索要        亦称婆罗门
                  彼等语资格        斯可伴来否？
        高罗婆王云：
            三六  彼等婆罗门相远        不可云彼婆罗门
                  毗楼！汝语他之婆罗门  寻求护戒有学者
            三七  离不净行者        食我供养食
                  施彼果甚大        斯者我施与
            三八  森林造小屋        张网为猎户
                  兔猫并蜥蜴        鱼龟皆遭捕

        第十四篇                                               二五七
    --------------------------------------------------------------------------
        小部经典十二                                           二五八

            三九  大王！彼等为猎师  亦称婆罗门
                  大王！彼等语资格  斯可伴来否？
        高罗婆王云：
            四○  彼等婆罗门相远        不可云彼婆罗门
                  毗楼！汝语他之婆罗门  寻求护戒有学者
365         四一  离不净行者        食我供养食
                  施彼果甚大        斯者我施与
            四二  财宝之欲所驱使        横入肺下为窃贼
                  苏摩酒祭行牺牲        王于其上得入浴
            四三  大王！理发师同等      亦称婆罗门
                  大王！彼等语资格      斯可伴来否？
        高罗婆王云：
            四四  彼等婆罗门相远        不可云彼婆罗门
                  毗楼！汝语他之婆罗门  寻求护戒有学者
367         四五  离不净行者        食我供养食
                  施彼果甚大        斯者我施与
        如是说明普通一般具有虚名之婆罗门等，以下为说明最上之婆罗门等，唱次之
    二偈：
            四六  大王！护戒有学识  远离不净行
                  此等婆罗门        可享食供养
            四七  一食食米食        并且不饮酒
                  大王！彼等语资格  斯可伴来否？
        王闻其语问曰：“友！毗楼！如是可尊敬之第一婆罗门等住于何处？”“大王！
    彼等居于北部雪山之难陀姆罗洞窟之中。”“贤者！如是以尔之力，为予将此婆罗门
    等伴来此处。”王心满足唱次之偈：
            四八  毗楼！此等婆罗门  护戒有学识
                  毗楼！汝速索彼等  可招彼等来
        大士云：“善哉。”接受王言，向王曰：“如是，大王！装饰城市，一切城中住民，

        第十四篇                                               二五九
    --------------------------------------------------------------------------
        小部经典十二                                           二六○

    皆行布施，入布萨会，守持戒律，击大鼓布告，王与臣下共行布萨。”而菩萨自己于
368 晨早为食事，行布萨会，日暮取出肉豆蘰色之箱，与王共同五体投地平伏其身，忆
    诸辟支佛之群而敬礼祝告曰：“北部雪山难陀姆罗洞窟所住五百辟支佛等！明日受
    我等之供养，前来受食。”于是向虚空八度散撒满握于拳中之花，尔时五百辟支佛之
    处，华往落于其上。彼等思忖，知其理由：“诸卿！我等将受毗楼尊者招待，彼实非
    卑劣众生，彼为成佛人物，此劫即将作佛。我等应寄以善意。”于是承诺其招待。大
    士见华未归来，已知彼等承诺。菩萨云：“大王！明日辟支佛等将来，请施以尊敬与
    尊崇。”
        王于翌日为大尊崇，于大露台之最净之所设席。于无热恼湖之辟支佛，思惟其
    身体要求已生时，凌虚空而前来，于王庭落下。王与菩萨深具信心，由彼等之手受
    钵，使坐于宫殿露台之上，捧献供养之水后，准备硬软之食以为供养。食事终时，
    为次日而作招待，如是七日间招待，行大布施。第七日时，与彼等必要之物品，尔
    时彼等感谢，升于虚空，归往彼处，必要物品亦与彼等同行。
        结分  佛述此法语后，佛言：“汝等比丘！拘萨罗王为予之弟子，行考察布施，
    实非不可思议，昔之贤者于佛未出世时，亦同行布施。”于是为作本生今昔之结语：
    “尔时之王是阿难，毗楼贤者即是我。”

    注 1  苏企罗本生谭，原无此名，此相当于第四二四之燃烧本生谭。
       2  阿摩昼之种，为婆罗门与吠舍之混种。

369             四九六  次第供养本生谭
                                                            ［菩萨═苦行者］
        序分  此一本生谭是佛在祇园精舍时，对某地主所作之谈话。彼为善良而信心
    甚深之人，向如来及僧团常为大崇敬，某日彼作如是思考“予对佛宝僧宝供养食与
    柔衣，常为大崇敬，今将向法宝为之。其所为崇敬，将应如何为之？”
        于是彼取诸多之香与花环等往祇园精舍敬礼世尊，问曰：“世尊！予欲为法宝之
    崇敬，其崇敬应如何为之？”佛对彼言曰：“若欲为崇敬法宝，当向法宝之保持者阿

        第十四篇                                               二六一
    --------------------------------------------------------------------------
        小部经典十二                                           二六二

    难以为崇敬。”于是彼云：“谨如尊命。”同意而为对长老之招待。次日对长老大为崇
    敬，引导至家中，使坐于极为安静之座席，敬献香与花环等物，施种种优味之食，
    食后并施与作比丘三衣之十分高价布料。长老自思：“此崇敬乃对法宝之所为，对自
    己颇不相应，应与第一之法将为最相应。”于是将供养食物入于钵内，连同衣料运往
    精舍，交与舍利弗。然彼亦自思：“此崇敬为对法宝，应遍及法主等正觉者为相应。”
    于是彼施与十力尊。佛见无比自己至上者，于是受入钵供养之食，并受取衣之布施。
    比丘等于法堂开始谈论：“诸位法友！某地主为崇敬法宝而思惟，向法宝保持者
    长老阿难而为布施。长老谓：‘施予为不相应。’而施与法将；彼亦谓：‘此对予
    亦不相应。’而奉献与如来。如来不能发现其他之至上者，依自己为法主故：“彼
    于我相应。’于是食彼钵之供养食，受衣之布料。如是彼钵之供养食，相应如法次
        第至其主之足前。”佛出其处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白
    佛：“如是如是之事。”佛言：“汝等比丘！钵之供养食如法次第至予之所，非自今
    始，前生佛未出世时亦有相同之事。”于是为说过去之事。
370     主分  昔日，梵与王于波罗奈止恶行，不乱十种王法，以正法治国，如是行之，
    彼之法庭成空。王为发现自己有无不德，由住于近处住者开始，于任何人问之，如
    宫内之妇人等，城内之人，城门近处之村，均未发现自己之不德者。于是彼思：“予
    往地方探讨。”于是使大臣等任王国之事，彼与司祭变装，遍历迦尸国境，然亦未发
    现任何人语王之不德。
        彼等来至国境之某市，坐于无门户之讲堂。尔时有市中居住有八十俱胝财产之
    富豪地主，作大行列之入浴而来，见坐于讲堂中金色优雅风姿之王，心生爱慕之情，
    入于讲堂云：“请贵君稍待。”彼归家制造种种非常美味之食物，为大行列持食事之
    器皿而来。
        尔时有住雪山持五神通力之苦行者前来坐于彼处，而由难陀姆罗洞窟之辟支佛
    亦来坐于其处。地主与王以洗手水后，以种种美味之咖哩食物，调入食器，运送王
    前；王受之与司祭之婆罗门，婆罗门受之与苦行者，苦行者行辟支佛之面前，以左
    手按食器，右手取水瓮，与布施之水后，将食物入于钵中，于是彼辟支佛不对任何
    人招待，不乞求许可而自食。在彼为食事终了时，地主自思：“予与王食物，王与婆
    罗门，婆罗门与苦行者，苦行者与辟支佛，而辟支佛不向任何人乞许而食。此等布

        第十四篇                                               二六三
    --------------------------------------------------------------------------
        小部经典十二                                           二六四

371 施之理由为何？”“此不向他人乞许而食之理由为何？予将依次询问。”于是彼向每人
    各各敬礼发问，而彼等亦向彼说明。
              一  我见姿优人        王国荒野来
                  彼住优高阁        大床彼横卧
              二  我此有爱慕        优煮米之食
                  清净去黑米        覆肉与米饭
              三  尔受此食物        缘何不自食
                  布施婆罗门        此尔为何法？
              四  我师婆罗门        热心诸义务
                  尊贵应招待        与彼食相应
              五  王之崇信者        我问婆罗门
                  清净覆肉食        何故王与尔？
              六  尔今受此食        不知尔目的
                  施食与仙士        此尔为何法？
              七  我为家所缚        养育我妻子
                  人间乐爱欲        以法教我王
              八  仙士住森林        年老积修行
                  我向苦行者        与食甚相应
              九  皮下筋脉见        爪发长如草
                  齿污体覆尘        我问瘦仙士
            一○  一人尔住林        人生不持望
                  尔与比丘食        彼有何处优？
            一一  球根与草根        我掘球状物
                  摇落黍稻粒        压辗为干粉
            一二  野菜莲根蜜        肉枣阿摩勒
                  运来为我食        亦为我财产
372         一三  我为厨役故        与非厨役人
                  我为所有故        与无所有人

        第十四篇                                               二六五
    --------------------------------------------------------------------------
        小部经典十二                                           二六六

                  我为取得故        与未取得人
                  是故我与食        与食我相应
            一四  我今默然坐        问高德比丘
                  清净肉覆饭        仙士与尔食
            一五  尔取彼之食        独自默然食
                  他人不劝请        尔取为何法？
            一六  我不为厨役        亦不使厨役
                  我不为切割        亦不使切割
                  知我无所有        远离一切恶
            一七  左手供养食        右手取水瓮
                  仙士与我者        清净覆肉食
            一八  所有财产者        彼等施相应
                  劝请布施物        我思为反对
373     地主闻此言，唱次之二结偈︰
            一九  战车之主来此处    此诚对我有幸福
                  布施之果大无比    由今以前我不知
            二○  王对王国有贪欲    婆罗门有诸义务
                  仙士贪求根与果    而比丘等得解脱
        辟支佛向彼说法，往自己之住所，苦行者亦复如是。王尚住于彼之近处数日，
    归回波罗奈。
374     结分  佛述此法语后，佛言：“汝等比丘！此钵如法相应往彼处者非自今始，前
    生即已如是行之。”于是为作本生今昔之结语：“尔时欲为崇敬法宝之地主是此地
    主，王是阿难，司祭是舍利弗，住雪山之苦行者即是我。”

        第十四篇                                               二六七
    --------------------------------------------------------------------------


小部经典十三

           目        次

           小部经典十三     本生经八                           悟醒  译
    第十五篇
      四九七  摩登伽本生谭…………………………………………………………………一
      四九八  质多、三浮陀本生谭………………………………………………………一七
      四九九  尸昆王本生谭………………………………………………………………三○
      五○○  荣者之愚本生谭……………………………………………………………四三
      五○一  鲁般鹿本生谭………………………………………………………………四四
      五○二  白鸟本生谭…………………………………………………………………五八
      五○三  萨提坤巴(枪群)妥鹦鹉本生谭……………………………………………六五

        目    次                                               一
    --------------------------------------------------------------------------
        小部经典十三                                           二

      五○四  巴拉提雅本生谭……………………………………………………………七三
      五○五  苏马拿萨王子本生谭………………………………………………………八○
      五○六  羌培耶本生谭………………………………………………………………九○
      五○七  大诱惑本生谭……………………………………………………………一○六
      五○八  五贤人本生谭……………………………………………………………一一二
      五○九  护象本生谭………………………………………………………………一一三
      五一○  铁屋本生谭………………………………………………………………一三一
    第十六篇
      五一一  何欲本生谭………………………………………………………………一四一
      五一二  瓶本生谭…………………………………………………………………一五一
      五一三  伏敌本生谭………………………………………………………………一六○
      五一四  六色牙象本生谭…………………………………………………………一七二
      五一五  三婆婆本生谭……………………………………………………………一九一
      五一六  大猿本生谭………………………………………………………………二○二
      五一七  水罗刹本生谭……………………………………………………………二一一
      五一八  槃达罗龙王本生谭………………………………………………………二一一
      五一九  山布拉妃本生谭…………………………………………………………二二二
      五二○  结节镇头迦树神本生谭…………………………………………………二三三
    一  中文索引……………………………………………………………………………(1)

        目次                                                   三
    --------------------------------------------------------------------------

375           第十五篇 1

                四九七  摩登伽本生谭2
                                                        ［菩萨═阐陀罗之子］
        序分  此本生谭是佛在祇园精舍时，对跋蹉国王优陀延所作之谈话。尔时，宾
    头罗婆罗豆婆遮尊者，由祇园飞驰于空中而赴憍赏弥，常往优陀延王之御苑，以却
    除昼间之暑气。──长老于前生曾统治此国，长期在王苑中，受多数之廷臣围绕，
    享受幸福。彼依过去之业，常来此处，为却除昼间之暑气而坐，乐等至果之安乐。
        然某日彼往其处，坐于盛开之娑罗树下时，优陀延王七日之间，饮酒甚多，云
    欲游苑，由多数廷臣随行，来至王苑。王著于石制王之座席，卧于一侍女之膝上，
    入于沉睡，以醒解其烂醉之酒。坐于周围歌舞之侍女等，放下乐器，往入园苑之深
    处，各处搜集花与果物，发现彼长老，往其近前问候而坐，听闻长老坐著说法。另

        第十五篇                                               一
    --------------------------------------------------------------------------
        小部经典十三                                           二

    一侍女摇膝使王醒觉；“彼女人等前往何处？”“彼等围绕一沙门而坐。”王怒往长老
    处，极尽恶毒之詈骂谗谤，“将此沙门以赤铜色之蚁食杀之。”王怒气不息，打破充
    满赤铜色蚁笼，放于长老之身体上。长老立于空中，向王忠告后，飞回祇园之香殿
    扉前降落。如来问其前往何处，彼告以此事，于是佛言：“婆罗豆婆遮！优陀延王恼
    恨出家者，非自今始，前生亦复如是。”佛应彼之请，为说过去之事。
376     主分  昔日梵与王于波罗奈都治国时，摩诃萨生于郊外阐陀罗族之胎，名为摩
    登伽。后彼因得种种知识，人称摩登伽贤者，甚为有名。尔时有波罗奈某富豪女名
    提他曼伽利佳，于一月二月之间，必率多人往王苑游览。某日摩诃萨因事入都，于
    城门入口处遇见彼女，彼为闪避，寄身恰立于路侧。提他曼伽利佳于幕中见之，问
    彼为何人，答曰：“贵女！彼乃一阐陀罗。”彼女云：“此不得尝见者，予今竟见之。”
    于是以香水洗净其目，由彼处折返。而彼女同来之人等，向彼骂曰：“汝秽贱之阐陀
    罗奴！今日托尔之荫，使我一顿酒食落空。”言毕彼等愤怒忘形，将摩登伽贤者拳击
    足蹴，结果使彼昏倒而去。经时不久，意识恢复，摩诃萨自思：“随从提他曼伽利佳
    人等，无故袭击我无罪之人。甚善！予必获得提他曼伽利佳此女──纵然不得亦无
    关紧要──予必竭力而为。彼下定决心，往彼女之父家门前而卧。其父问曰：“君
    何故卧于此处？”“予意无他故，唯对贵女提他曼伽利佳有言相告。”如是经过一日二
    日三日四日五日六日，而菩萨之意志，终得贯澈，由彼第七日，诸人伴女出来，交
    付于彼。彼女向彼云：“君且请起，予往君家。”“贵妇人！予为贵女随从人等所袭，
    予已极弱，请扶我起，负我于贵女之背而行。”彼女如彼所云，于市中诸人观看之下，
    出市镇往阐陀罗村。
        摩诃萨以种姓之相违，对女无犯，数日之间，留住彼女于家中；彼思：“予须出
    家，使彼女获致最高之财宝与最高之荣誉。除此之外，别无他法。”于是彼向彼女云：
377 “贵女！予须由森林采集食物，否则予等无以为生。汝于予归来前不可发愁，予往森
    林即归。”并嘱告家中之人不可对彼女草率，而后向森林出发。如是彼出家为沙门，
    七日间勉励不懈，获八等至［八定］五神通；彼思：“如是将可扶养提他曼伽利佳矣。”
    彼以神足来至阐陀罗村之入口，由空中降下，来至提他曼伽利佳门前。彼女闻彼归
    来出迎，悲泣而言曰：“君何故置予一人孤单而出家？”“汝不可作如是之思，予将使
    汝之荣誉较汝先所持者更为崇高。──汝于多人之中能谓：‘予之夫非为摩登伽，

        第十五篇                                               三
    --------------------------------------------------------------------------
        小部经典十三                                           四

    予之夫乃大梵天’否？”“予能作是言，贵君！”“汝将被问及：‘贵女之夫，今往何
    处？’尔时汝答：‘彼往梵天世界。’如被问及何时归来，请汝告知：‘由今七日
    之后，满月之日，破月之面而归。’”彼遗此言后往喜马拉雅大雪山而去。
        提他曼伽利佳于波罗奈城多人之中，言彼所教之言，如是如是。诸人咸信：“如
    彼为大梵天，则将不来提他曼伽利佳之处，相信决必如是。”然至满月之日，菩萨洽
    于月悬中天之时，以梵天之姿，于距迦尸国十二由旬之波罗奈城，辉耀一色之光，
    划破月面，降至波罗奈之上空回旋三次，受诸人以香及华鬘之供养，然后转向阐陀
    罗村。梵天之信者等亦均往阐陀罗村集合一处，而提他曼伽利佳之住居，围以美丽
378 之布，地面净以四种之香水，撒种种之花，焚香，扩展天棚，广设座席，以香油燃
    灯，于入口处敷撒银板色之砂，播花结于幡上，如是装饰其家。摩诃萨由空中降来，
    入于其中，暂坐于座上。尔时提他曼伽利佳洽当有月经之时，彼以拇指触彼女之脐，
    只此一触，彼女腹中即宿有胎儿。摩诃萨向彼女云：“汝腹已宿有胎儿，不久即将产
    子，汝与汝子将获得财宝及最上之荣誉。──汝洗足之水，将为全阎浮提［全印度］
    诸王灌顶之水；汝之浴水，将成不死之药，其水注撒于人之头上，能避不吉之黑耳
     3。向汝之足台触头礼拜者，将付出千金；能听闻及汝之范围者将付出百金；能见
    到汝之范围为礼者，将付出一迦利沙钵拏 4。以上与汝为礼，汝不可懈怠。”如斯教
    毕，由家外出，于多人遥望之中，升入月轮之中。
        梵天之信者等，集聚站立，一夜至天明。次晨早起，使彼提他曼伽利佳乘坐黄
    金之舆，诸人肩负于头上，入往市内，诸人以彼女为大梵天夫人，均来近前，供养
    香及华鬘。头触彼女足台礼拜者，付出有入千金之囊；能得听闻彼女音声之范围礼
    拜者，付出有入百金之囊；能得见到彼女之范围者，付与一迦利沙钵拏；如是行列
    步行于波罗奈市中亘十二由旬，实际获得十八俱胝之财宝。于市内巡回担架行列步
    行后，于市中心建立一楝长大屋宇，四周张幕围绕装饰美丽，使彼女住于其中；屋
    宇之前，开始营造七座大门及七阶之楼阁。自此一切美好新生开始，提他曼伽利佳
379 即于屋中分娩其子。命名之日，婆罗门等来集，因系由大屋宇中所产之子，命名为
    曼陀婆耶鸠摩罗。楼阁逾十阅月完成，自此以来，彼女得美好之荣誉住于其中。曼
    陀婆耶鸠摩罗由多人侍奉而成长，七八年后之时，集来阎浮提中最优秀之阿阁梨等
    教彼三吠陀。十六岁后，施与婆罗门等全部之食事，经常有一万六千之婆罗门前来

        第十五篇                                               五
    --------------------------------------------------------------------------
        小部经典十三                                           六

    就食，更于四栖门处向婆罗门等施行布施。某大祭之日，其家准备甚多乳米，一万
    六千之婆罗门等，坐于四楼门处，受以新酥、煮蜜、捣碎砂糖与乳米调味，──呈
    砂金之色──而享饕餐。彼女之子亦以种种装饰饰身，足穿黄金之上靴，手执黄金
    之杖，彼云：“施酥与蜜”，而到处巡回。
        尔时摩登伽贤者坐于雪山之仙处，彼思：“提他曼伽利佳之子状况如何？”彼知
    其子未入正道。“今日予将出发前往，改正其过失，教其布施，使得布施之大果报。”
    彼如是思后，即驰向空中，赴阿耨达池洗面，然后赴赤砒 5之岩地，著两件染赤之
    著物，系带，更由尘土堆上拾得褴褛之上衣穿著 6，手执土制之钵，飞驰于空中，
    于四楼门施所之处降落，立于路侧。曼陀婆耶巡回眺望，向彼打量：“此近似夜叉之
    秽污出家者，汝究由何处而来？”如是与彼作最初之交谈，唱最初之偈：
380           一  尔由何处来        身著贫苦装
                  栖身粪尿山        褴褛食肉鬼
                  头面多污秽        周身结鹑衣
                  尔实为何者        布施尔不适
        摩诃萨闻此，充满慈爱，与彼谈话，唱第二之偈：
              二  高贵名声者        此尔准备施
                  人得施食物        急食咽入之
                  依他之布施        维生尔须知
                  往取余食物        贱民亦应得
        然而曼陀婆耶说偈云：
              三  吾所准备食        乃为婆罗门
                  吾之所为者        相信为利益
                  尔速行退去        何故立此处
                  如吾生活者        决不布施尔
381     于是摩诃萨复唱偈曰：
              四  人之莳种子        不论高低处
                  亦不论水地        皆望得收获
                  然如尔之身        足得行布施

        第十五篇                                               七
    --------------------------------------------------------------------------
        小部经典十三                                           八

        对此曼陀婆耶说偈云：
              五  吾今于此世        得见诸田地
                  于此诸田地        我应莳种子
                  生尊知咒者        此等婆罗门
                  彼等于此世        实为爱乐田
        于是摩诃萨唱次之二偈：
              六  高慢夸生尊        贪欲又嗔恚
                  倨傲且愚痴        此等为不德
                  彼等于此世        不为爱乐田
              七  高慢夸生尊        贪欲又嗔恚
                  倨傲且愚痴        此等为不德
382               彼等于此世        岂为爱乐田？
        摩诃萨几次如此反复说明，激起彼之怒意：“此男特多饶舌，守卫者往何处？速
    将此阐陀罗奴牵出。”即唱偈曰：
              八  乌婆觉提耶        汝今往何处
                  乌婆觉提耶        与班达库器
                  唯汝二人者        速以杖笞彼
                  扼彼贱男首        打倒滚地上 7
        彼等闻言，急速前来问候云：“呼唤我等以为何用？”“汝等曾见此秽恶之阐陀罗
    奴耶？”“予等未曾见，由何处而来，予等不知。”“彼为何人，为幻术者抑为知咒文
    者？”彼虽如是思，立即又云：“汝等何故滞立于此处？”“我等将何所为？”“撕破此
    男之面，以杖、竹、篦笞裂其背，然后捉其首打倒在地上，由此处牵出。”然摩诃萨
    于彼等未达己处之前，即已上升至空中而立唱偈云；
383           九  尔以鼻穿山        尔以齿啮铁
                  尔咽炽燃火        尔骂詈仙人
        摩诃萨唱此偈时，彼于此青年及婆罗门等观望之时，升往高空。
        佛为说明此事而唱偈曰：
            一○  仙人摩登伽        励彼语真理

        第十五篇                                               九
    --------------------------------------------------------------------------
        小部经典十三                                           一○

                  婆罗门注视        高行虚空去
        彼向东方而行，来至市中某街道降落，为使知彼之足迹，而印于地上；于东门
    之附近索食而托钵，啮碎混种种物之食物，坐于堂中食其食物。市内守护诸神：“曼
    陀婆耶与我等大神之言，实甚可恼。”诸神不能忍耐而出发前来，诸神之中最年长之
    夜叉捉住曼陀婆耶之襟首予以扭转，其他诸神亦捉住其他婆罗门等之襟首而扭转。
    然对菩萨有顾虑，因彼乃菩萨之子，不能杀之，唯使其受苦而已。曼陀婆耶之头扭
    转向背方向，手足僵直固定而立，眼如死人向上翻瞪──彼身体直硬而倒卧；其他
    婆罗门等到处皆被扭转，由口中流液吐痰，如儿童诸种相状。诸人急往告知提他曼
    伽利佳。彼女闻知，急速前来，一眼观见己子云：“何为而致此？”己乃唱偈曰：
            一一  由背扭上体        伸腕不可为
                  白眼如死人        何物害吾子
384     在场人告彼女而唱偈曰：
            一二  来此一沙门        身著贫苦装
                  栖于粪尿山        褴褛食肉鬼
                  头面多污秽        周身结鹑衣
                  实即彼沙门        如是语尔子
        彼女闻此自思：“他人外者，应无此力，此必贤者摩登伽所为；然慈悲甚深之贤
    者，决不可能使如此多人受苦，彼究往何方而去？”彼女心怀疑问而唱偈曰：
            一三  广大智慧者        究往何方去
                  青年诸人人        语吾此之义
                  吾往彼之前        吾偿子之罪
                  贤者发慈悲        扭转吾子命
        于是在场之人告彼女云：
            一四  广大智慧者        彼已往大空
                  恰如十五夜        如月悬中天
                  次彼向东去        仙人见真理
        彼女闻彼等之言，曰：“予将寻自己之夫。”由侍女围绕，持黄金之水瓮与黄金
385 之水瓶，来至彼地上所印足迹之场所，按此足迹而行，见彼坐于木凳之上而食。彼

        第十五篇                                               一一
    --------------------------------------------------------------------------
        小部经典十三                                           一二

    女向其前行进，问候而立；彼见彼女，将饭少许入于钵中，提他曼伽利佳以黄金之
    瓮供水，彼洗手漱口。彼女问曰：“何故使予子为如此状耶？”彼女唱次之偈：
            一五  上身由背扭        伸腕无作用
                  白眼如死人        何物害吾子？
        以下为彼等间问答之偈：
            一六  实有夜叉极力强        从诸仙人具善见
                  彼见恶心扰人子        夜叉如斯害尔子
            一七  夜叉如斯害吾子        行者！然尔决不怒吾子
                  吾跪尔足愿归命        比丘！吾悲吾子吾愿从
            一八  吾于彼时与今时        吾今亳末无怒心
                  尔子多学醉自负        虽学吠陀不知义
            一九  比丘！人间事实常如此    瞬间起意侵扰人
                  大慧人！我子一罪且宽容  贤者当无强怒意
386 彼女如斯请求宽容，摩诃萨云：“如是予与汝退散夜叉等不死之药。”己而唱偈曰：
            二○  此为吾之剩余食        无智曼陀婆耶食
                  尔时夜叉不苦彼        尔子于此亦无疾
        彼女闻摩诃萨之言，云：“请君与我不死药。”付彼黄金之水瓶。摩诃萨将剩余
    之粥倾入瓶中，“先初半分注入汝子之口，余者混以水瓮之水注入其他婆罗门等之口
    中，于是皆将成为无病。”彼如是言毕，升入空中，往雪山而去。彼女将水瓶载于头
    上：“予已得来不死之药”，口中念诵，归至自己住处。先最初以粥注入其子之口，
    夜叉退散，曼陀婆耶拂尘而起：“母亲！此究为何事？”“事汝自己所为，汝应自知。
387 汝试观看，汝所布施人等所有之惨状。”彼见此诸人等心生后悔。彼母云：“曼陀婆
    耶！汝实愚昧，汝不知布施有大果报。应布施者非此等之辈，乃如摩登伽贤者诸人。
    今后向此等不守戒之人等，不可布施，应向守戒之人布施。”更说偈曰：
            二一  曼陀婆耶！尔愚少智慧  尔不知福田
                  布施不善者            秽行被纵者
            二二  杂髯著兽皮            口如古水井
                  见此诸秽姿            不得守无智

        第十五篇                                               一三
    --------------------------------------------------------------------------
        小部经典十三                                           一四

            二三  攘去无明者            贪受与嗔恚
                  漏尽阿罗汉            布施赍大果
        “因此，汝今后不可向此等不守戒律之人行布施，凡居于此世得八等至，得五神
    通之正当沙门、婆罗门及辟支佛，应多向此等人行布施。汝向汝辈等人饮以不死药，
388 使之无病。”如斯云毕，持未食余之粥，置于水瓮之中，注入一万六千婆罗门之口，
    于是彼等各各拂尘而起。但婆罗门族等人因此诸婆罗门饮阐陀罗者之残食，夺去婆
    罗门族之资格，因此，受此侮辱人等，遂离去波罗奈赴梅佳国，住于梅佳王之治下，
    然曼陀婆耶则仍住于原处。
        尔时于卫陀瓦底市近郊流域之卫陀瓦底河岸，住有一婆罗门出家名伽提满陀
    者，此人生来非常骄傲高慢，摩诃萨思欲摧破此男之高慢，来至此地，于是于彼近
    处上流之地结庵居住。某日摩诃萨口啮杨枝，彼思：“予使此杨枝附著于伽提满陀螺
    髻之上。”于是用心投入河中。而彼于河中洗物，恰好著于其螺髻之上，彼见此物：
    “非人之奴，必将消失！此究由何处而来此不吉之物耶？予将探寻。”于是往上流见
    摩诃萨之居处。彼问曰：“君何族所生？”“阐陀罗族。”“向此河中投入杨枝者为汝
    耶？“此确为予所投。”“汝非人之奴，不吉之物！汝不可住于此处，汝往下流，往
    下流住。”虽然住于下流，摩诃萨投入之杨枝，溯河而上，仍附著于彼之螺髻之上。
    “汝非人之奴，汝若仍住于此处，予于第七日定碎汝之头为七瓣。”摩诃萨自思：“自
    己若于此处对彼发怒，即不能守护自己之戒，今设方便摧破彼之高慢。”于第七日彼
    妨碍太阳之上升。诸人困扰，来至伽提满陀苦行者处问曰：“尊者！君使太阳不能升
    起耶？”“非也，予岂能为此事，然在此河岸住一阐陀罗，此必为彼奴之所为。”诸人
389 来至摩诃萨处问曰：“尊者！贵君使太阳不升耶？”“诸君！确系予所为。”“何故为
    此？”“因贵君等一族之苦行者，咀咒我之无罪者。汝等招其人来此，请求恕罪，匍
    伏于予之足前，予将使太阳升起。”于是彼等前往将彼男强行捉来，而使彼跪于摩诃
    萨之足前，请恕罪后云：“请使太阳升起。”“不也，此时尚不能使太阳升起，予若使
    升，则此男之头将碎为七瓣。”“如是，将如何为宜？”“请持粘土之块来。”彼等持来。
    “将粘土置于苦行者之头上，使苦行者下至水中而立。”于是太阳升起，太阳光照射
    之同时，粘土碎裂为七块，苦行者即跌入水中。
        如是摩诃萨改悛彼之高慢后，彼思：“一万六千婆罗门住于何处？”彼知住于梅

        第十五篇                                               一五
    --------------------------------------------------------------------------
        小部经典十三                                           一六

    佳王之处，“彼等亦当使之改悛。”彼以神足飞驰空中，往市之近处降落，持钵往市
    内托钵而行。彼婆罗门等见彼：“彼男于此处住一日或二日，予等自己将无立足之
    处。”于是急急向王申述：“一人能使幻术与咒文者前来，请王捕彼。”“甚善！”国王
    接受请求。
        摩诃萨持混有种种混合食物，坐于近墙壁之木凳上，彼无余念进食食物之时，
    王遣诸人以刀斩之，摩诃萨终于丧命。彼于死后再生梵天界。──此本生谭说明菩
    萨生于为秽之阐陀罗家 8，为奴隶种姓之人，而以因缘关系，终至丧命。──诸神
    忿怒，降热灰之雨，终使此国由地上诸国中抹除，故云如次之状：
            二四  名高摩登伽        丧命梅佳国
                  梅佳王与臣        一并遭灭亡
390     结分  佛说此法语后，佛言：“优陀延王恼恨出家者非自今始，前生既已如是。”
    佛为作本生今昔之结语：“尔时之曼陀婆耶是优陀延王，摩登伽贤者实即是我。”
        注 1  本篇为二十集(Visati-NIPATA)
           2  Cariuyapitaka 17，Matanga 参照
           3  黑耳(Kalakanni)为不吉，凶之意义。
           4  迦利沙钵拏(Kahapana)，四角之铜钱，为货币之一单位。
           5  Manasila-tala 为雪山之一地名，鸡冠石(赤砒)之地之意。
           6  Pamsukula-samghati 粪扫衣。
           7  最终之二句出于 Jataka IV,P·205。
           8  Konda－damaka 意义不明。德译读为Konda-dama═ka，为大蜥蜴之调御者。英译相
              同。

                四九八 质多、三浮陀本生谭
                                                         ［菩萨═阐陀罗］
     序分  此本生谭是佛在祇园精舍时，对长老摩诃迦叶尊者前友谊非常良好之二

        第十五篇                                               一七
     --------------------------------------------------------------------------
        小部经典十三                                           一八

     人共住弟子所作之谈话。此二人彼此食物分配不均不食，二人实有无上之亲密；巡
     回托钵，亦必一同出发，一同归来，决不各别单独行走。比丘等坐于法堂赞叹二人
     之亲密，佛出现于彼处问曰：“诸比丘！坐于此处有何语耶？”“如是如是。”佛言：
     “诸比丘！此二人一生亲密，不足珍奇，昔之贤人等，四生之间，相互不破友爱之情。”
     佛为说过去之事。
         主分  昔日阿槃提国郁阇尼之都，阿槃提大王治国时，当时郁阇尼郊外有一阐
     陀罗村，摩诃萨生于此村，另一人生为其母妹之子。彼一人名曰质多，另一人则名
     三浮陀，二人成长后，二人熟习阐陀罗族世袭多波那技艺 1。某日彼等云：“今将在
     郁阇尼城门显现技术。”一人于城之北门，一人于城之东门，各演其技艺。
         于此市中有名提陀曼伽利佳之二少女 2，一人为富豪之女，一人为司祭官之女。
     彼女等持多量之硬食及软食等及华鬘香等谓往王苑游玩，一人由北门，一人由东门
     而出，二人均见阐陀罗子在演技艺 3，问彼为何人，闻是阐陀罗子，彼女等云：“今
     见不应见之事。”二人以香水洗眼而返回。随从人等云：“汝秽贱之阐陀罗奴，托汝
391  之荫，使予等白得酒肉之食，不翼而飞。”于是将彼等兄弟痛袭 4。彼等遭遇惨烈之
     打击，待二人各恢复意识，醒觉起立，回返彼等之处，至某场所相遇，二人互告惨
     痛之遭遇而悲泣。彼等自思：“此因自己生来卑贱，始遇如此之痛苦。今己不能再为
     阐陀罗之工作，且置生来种姓之事，完成作一婆罗门，往得叉尸罗修习种种之技术。”
     二人坚定决心往得叉尸罗而出发，于闻名四方高尚之阿阁梨门下，学种种之技术。
     二人隐匿阐陀罗之生族，修得种种之技术，广播声名于阎浮提中。彼等二人质多贤
     者技术修了，然三浮陀则尚未完毕。
         于某日，一村人欲主办与婆罗门辩论会，招待阿阇梨前往。然当夜降雨，道路
     多有坑穴，翌朝晨起，阿阇梨唤质多贤者云：“予不能前往，汝率弟子等往，述祝福
     之言语。汝等得物食之，予之部分请持归。”语毕遣出，彼受命率弟子等出发。弟子
     等于沐浴洗面之间，村中诸人，调制乳米，思已冷却而放置，弟子等于尚未冷却间
     即入内就座。诸人施布施之水，置器皿于弟子等之前。三浮陀生性稍有朦胧，彼思
392  已冷，取乳米之块入口，然其恰如炽热之火球，烧伤彼口，彼混身颤抖，未思前后，
     见质多贤者，以阐陀罗语云：“实为甚热。”质多贤者亦于慌乱之中，未加正确思考，
     同样以阐陀罗语云：“吐出、吐出。”弟子等相互对视，彼此私语：“此为何种语言？”

        第十五篇                                               一九
     --------------------------------------------------------------------------
        小部经典十三                                           二○

     质多贤者述祝福之言语，当场无事完毕。弟子等归来，此处一团，彼处一团而坐，
     思考彼等之言语，终于明了为阐陀罗语言，于是骂曰：“此秽贱之阐陀罗奴，长久期
     间，善图诈为婆罗门。”于是将二人痛殴。其中有一心善之人，阻止彼等：“何至如
     此？”“此为汝等生来之罪，汝等且去，往他处出家为生。”如是将二人遣送。一方弟
     子等将二人为阐陀罗之缘由，告知阿阇梨。
         二人入于森林出家，成为仙人。不久由彼处没后，转生入栖于尼连禅河岸牝鹿
     胎。彼等由母胎出生后，一同行走，决不个别分离。某日彼等获得食物，于某树之
     下，彼此头角与鼻，紧紧相接，反刍而食，一猎师见之，放箭于一击之下，均被射
     杀。
         彼等由彼处没后，转生入栖于耐秣陀鹗鸟之胎。又于彼处长大后，得来食
     物，头嘴互相接合而食，而为以网夹取鸟之男发现，一击而挂于网夹之上被杀。
         由此处没后，质多贤者生为憍赏弥司祭官之子，三浮陀贤者不能全部依顺
     序回忆，彼只思出前四世阐陀罗之生活，而质多贤者则按顺序，四生皆能忆起。质
393  多贤者十六岁之时，即出家入喜马拉雅山为仙人，修行禅定与神通，住于禅定安乐
     之生活。三浮陀贤者于父死后，立伞盖而即王位。彼于立伞盖庆祝之日，于多数诸
     人中作庆祝之歌，心中感激而歌唱二偈。诸人闻云：“此为我等之王庆祝之歌。”于
     是宫中之女官等，音乐师等均歌唱此歌，于是逐渐住于都中人等皆歌此王所爱好之
     歌。一方质多贤者住于喜马拉雅地方，彼思：“自己兄弟三浮陀未悉是否已得王之伞
     盖？”彼经熟思，知其已得。彼思：“此王年轻，今尚不能悟。年老之后，往彼之处
     说法，使之出家。”于是五年之间，不往外出。彼于王所生王子及王女长大之时，以
     神足由空中而来，降于王苑，坐于吉祥石之台上，如黄金之像。尔时一青年拾薪而
     歌王之歌，质多贤者唤彼，彼来至近前，问候而立。质多问彼云：“君由晨起，只歌
     此歌，汝盖不知其他之歌矣？”“尊者！其他之歌，予知之甚多。然此为吾王爱好之
     歌，是故予歌此歌。”“然则已无返唱国王歌之歌唱者？”“尊者！已无返歌之歌唱者。”
     “君能歌返歌之歌否？”“教之即能。”“如是，王如歌二歌，君请歌此第三之歌。”于
     是教其歌后云：“请往国王之前歌之，国王欢喜，汝将得莫大之领地。”于是送彼归
     去。彼急往其母处，装饰自己，著华丽之衣后，前往王宫之门，得获向王禀报，有

        第十五篇                                               二一
     --------------------------------------------------------------------------
        小部经典十三                                           二二

394  一青年，言欲与国王共同歌其返歌。“汝往。”彼得许可，来至王所，申致问候，彼
     受王讯问：“汝谓能歌返歌？”“大王！诚然如是。请王集会侍臣大众。”于是集合王
     之侍臣，彼向王申述曰：“大王！请歌王之歌，然后予歌返歌。”于是王唱二偈：
               一  人之一切业          所行皆有果
                   无论如何业          最后皆不空
                   吾见三浮陀          具有大威力
                   依其所行业          彼获福之果
               二  人之一切业          所行皆有果
                   无论如何业          最后皆不空
                   贤者如质多          实恐亦如斯
                   有如吾之事          彼有意满时？
         王歌终了，青年续歌唱第三之偈：
               三  人之一切业          所行皆有果
                   无论如何业          最后偕不空
                   实则如斯事          王应知质多
                   有如尔之事          已成有意满
         王闻此唱第四之偈：
               四  尔为质多耶          或闻彼人耶
                   又尔为何人          得能语彼事？
                   尔善为歌偈          于吾无疑处
                   优惠封土百          吾将授赠尔
395      于是青年唱第五之偈：
               五  吾非为质多          吾闻彼之人
                   彼为一仙者          语吾此之义
                   王处歌返偈          王喜与尔惠
         王闻此云：“此必为自己之兄长质多，速往彼处，与彼相会。”于是命令诸人唱
     次之二偈：
               六  美丽善造作          整装备王车

        第十五篇                                               二三
     --------------------------------------------------------------------------
        小部经典十三                                           二四

                   为象饰结纽          善紧系首饰
               七  击打大小鼓          吹鸣法螺贝
                   善结最速车          吾今赴仙处
                   彼处坐仙者          吾与仙者会
         彼如斯云毕，即乘优美之车，仓皇出发而去。于王苑入口停车，行近质多贤者，
     问候坐于一偶。王充满欢喜，唱第八之偈：
               八  实则吾生活          获得丰余物
                   吾于廷臣中          善歌此诸偈
                   吾向有德人          歌此优仙者
                   放眼见四周          吾心娱极盛
396  彼由见贤者质多时，心中充满欢喜，“予为兄长展席”，命令廷臣，续为种种而
     唱第九之偈：
               九  座水与足膏          吾为尊者用
                   吾等与施食          尊者请受之
         如此亲致欢迎后，欲以折半王国与贤者，唱次之一偈：
             一○  予建娱乐居          随侍有女群
                   吾等统领土          慈愍与承诺
         质多贤者闻王之言，为其说法唱次之六偈：
             一一  王见恶行果          又见大行果
                   吾自行克制          不望子财兽
             一二  此世人命寿          实有十十年 5
                   然未到极限          恰如断芦萎
             一三  彼处何喜戏          何娱望何富
                   妻子于吾何？大王！  吾已脱系缚
             一四  此吾所了解          吾死不随行
                   死魔所捉者          何娱何望富
397          一五  大王！人中最贱生    阐陀罗生者
                   人中之劣等          自为罪深业

        第十五篇                                               二五
     --------------------------------------------------------------------------
        小部经典十三                                           二六

                   吾等实尝住          阐陀罗胎者
             一六  吾等阐陀罗          昔在阿槃提
                   尼连禅河畔          生于鹿母胎
                   耐秣陀河岸          生为鹗禽鸟
                   今我婆罗门          王生刹帝利
398      如是彼向王说过去之卑贱生及现在贵重之姓，更示以生命易过，使知福德之力，
     唱下之四偈：
             一七  命寿将运去          持续亦更短
                   老逝无可避          亦无所依处 6
                   般阇罗！吾为如是说  勿为与苦业
             一八  命寿将运去          持续亦更短
                   老逝无可避          亦无所依处
                   般阇罗！吾为如是说  勿赍苦业果
             一九  命寿将运去          持续亦更短
                   老逝无可避          亦无所依处
                   般阇罗！吾为如是说  秽业勿满头
             二○  命寿将运去          持续亦更短
                   老逝无可避          亦无所依处
                   般阇罗！吾为如是说  勿生地狱业
399      依摩诃萨之言，王甚满足，唱次之三偈：
             二一  尔言实真理          恰如仙者语
                   然吾爱欲深          比丘！如吾实难除
             二二  恰如象落泥海中          眼边见陆不能行
                   爱欲泥海吾落入          比丘之道不适从
             二三  恰如父母教其子          彼之安乐将如何
                   尊者！如斯之事尔教吾    吾行之后可安乐
         于是摩诃萨向彼云：
             二四  弃去诸爱欲          若尔不敢为

        第十五篇                                               二七
     --------------------------------------------------------------------------
        小部经典十三                                           二八

                   王！应具正供物      勿为不法者
                   应须多努力          正行勤布施
             二五  使者环游驰四方          劝请沙门婆罗门
                   奉仕彼等饮食物          衣药乃至坐卧具
400          二六  信仰笃者施饮食          满足沙门婆罗门
                   力之能限行布施          死无罪过生善趣
             二七  王！纵若心夸尔领有      围绕尔有侍女群
                   只此之偈心忆持          随臣当中歌颂之
             二八  无屋顶盖卧野天          为乳育成运步行
                   身受野犬群围绕          可谓今日之王尊
         如此摩诃萨忠告王后云：“予唯忠告贵君而已，贵君出家与否，悉听尊便，予从
401  予自身之业果而行。”于是升入空中，足尘落于王之头上往雪山而去。王亦见此，甚
     实感动，于是将王国让与长子，召集军队向雪山出发。摩诃萨知王之到来，彼由仙
     人群围绕，来与王一同登山，而使王出家，教遍处定。彼亦获得禅定与神通──如
     是彼等二人均往生梵天界。
         结分  佛说此法语后，佛言：“汝等比丘！如此，昔之贤人等互三生四生，皆非
     常亲密。”于是佛为作本生今昔之结语：“尔时之三浮陀贤者是阿难，质多贤者实即
     是我。”

         注 1 多波那(Dhopana)一种现技艺者。
            2 提陀曼伽利佳(Ditthamangalika)为“常见吉祥女”之意。曾出于以前之本生谭。
            3 此处于二门所起同样之事件，于一次叙述，原文用复数形式。
            4 实际为从兄弟
            5 十十年(Dasa Vassadasa)，依注释为。Dasa-Vasadasa，即 Dasa-dasaka。1,Manda-
              dasaka(无知之十年，一─一○)2,Khidda-dasaka(游戏之十年，一一─二○)3,Van
              na-d,(美姿之十年，二一─三○)4,bala-d(力量之十年，三一─四○)5,Panna-d,(智
              慧之十年，四一─五○)6,hani-d,(减衰之十年，五一─六○)7,Pabbara-d, 刘印户(老衰之十
              年，六○─七○)8,Vanka-d(腰屈之十年，七一─八○)9,momnuha-d(痴愚之十年，

        第十五篇                                               二九
     --------------------------------------------------------------------------
        小部经典十三                                           三○

              八一─九一)10,Sayana-d(床眠之十年，九一─一○○)。
            6 最初之二句出自Samyutta I、P.2。

                四九九  尸毗王本生谭 1
                                                                   ［菩萨═王］
         序分  此本生谭是佛在祇园精舍时，对无比之布施所作之谈话。此在第八篇［八
     集］之燃烧本生谭［第四二四］中已详说。尔时王于第七日，布施一切之必需品，
     望得祝福，但佛别无何语出行而归。王于朝食完毕后，即向精舍出发，王云：“世尊！
     何以予不得被祝福？”佛言：“大王！随从人等不清净之故。”“实则心贱不至天界
     ……2”佛以偈说法。王大喜悦，以尸昆国产千金之上衣供养如来后而归。翌日，比
     丘等集于法堂，谈此如花开放︰“诸位法友！拘萨罗王以无比之物布施后，虽然如
     此，尚未满足布施之心愿，十力尊为之说法，王以布施尸昆国产千金之上衣。诸位
     法友！勿论，此王对布施终无满足。”佛来彼处问曰：“汝等比丘！汝等今坐此处，
     以为何语？”“如是如是。”佛言：“汝等比丘！外物之布施，得以多为布施。然昔之
     贤人，使全阎浮提中之工作者皆停止工作，每日以六十万金作大布施，如此外物之
     布施，犹不能满足，而‘ 以爱好之物布施，使爱好者获得’。凡对来求施者甚至不惜
     刳目以为布施。”于是佛为说过去之事。
         主分  昔日尸昆国之阿利达城尸昆大王治国时，摩诃萨生为王子，名为尸昆王
402  子。彼长大往得叉尸罗，学习种种技术归来，向父王显示其技术，被与副王之位。
     其后父王死后，彼即王位，停止错误之生活，遵守十戒，以正法治国。于四门，市
     之中央，王宫入口六处设布施所，每日以六十万金大舍为布施；而于月之八日十四
     日十五日，常往布施所，视察布施情况。某满月之日，王于晨起，立白伞盖，坐于
     王座，以考虑自己所行之布施：“对外物之布施，已知自己无有不布施者；外物予无
     一不布施，然予对外之布施，尚不能满足，予望再作内面之布施。今日往布施所时，
     如有求施之人，不求外物之布施，或有提名求内面之布施者，若或有人向予提求布
     施心脏，予将以枪，刺破胸膛，恰如由流水中引出有茎之莲，抉出喷撒滴血之心脏
     为布施；若复有人提求布施身体之肉者，则予如凿刻文字书写之易状，割取身体之

        第十五篇                                               三一
     --------------------------------------------------------------------------
        小部经典十三                                           三二

     肉为布施；若或有人提求血布施，则向其口中流入或向其口中流满为布施；若或有
     人前来云：‘ 予家之工作不佳，请至予家为奴隶工作。’ 则予脱去王衣，弃位外出，
     告知予乃奴隶，愿为彼工作；又或有人提求予之眼目，则予如吸取多罗树之髓，剖
     眼而出以为施舍。
                   人为何布施        吾未见不为
                   何人求吾眼        布施不踌躇”
         彼如是思惟后，彼以十六瓮香水沐浴，身著美丽之服，食美味之食后，堂堂跨
403  坐于美饰之象背，往布施所出发。帝释知王之决意，彼思：“尸昆王对来求布施者，
     思欲剖眼布施，不知果能布施与否，姑且见王一试。”于是彼以盲目婆罗门之姿，恰
     于王来布施所时，立于较高之处，向王大声问候而立。王向彼方向使象转向其处，
     问曰：“婆罗门！汝何所云？”帝释答曰：“大王！国王为布施之决心，于此世界中到
     处无不寄与称赞。……予为盲目，而大王具有双眼……。”彼如斯云，要求乞眼唱最
     初之偈：
               一  盲目一长老        遥远乞眼来
                   请赐吾一眼        吾等各有一
         摩诃萨闻此，心中大为欢喜：“先时自己坐宫殿中思惟之事，今果来到。今日实
     为良机，可偿自己最初之愿，为未尝布施之布施。”于是唱第二之偈：
               二  何人教尔来        汝！来此请求眼
                   请求人难弃        人之最优眼
                   人皆如是云        眼者人难弃
               三  苏加帕底在天界        人间呼彼摩佉婆
404                吾来此处彼所教        乞者来此为求眼
               四  此请物吾无上愿        受请之人赐吾眼
                   无上之眼赐吾一        人云眼者人难弃
               五  汝为此义来        此义吾所望
                   达此之目的        婆罗门！汝取吾两眼
               六  尔请一只眼        吾与汝两眼
                   具眼人中行        适尔之所望

        第十五篇                                               三三
     --------------------------------------------------------------------------
        小部经典十三                                           三四

         王只语此，自思：“于此处剖眼布施，颇不适宜。”于是携彼婆罗门进入王宫，
     坐于王座，呼医者尸婆至，王命令：“取出吾眼。”一方市中大为骚动︰“吾王欲剖取
     双眼，布施与婆罗门。”于是由将军开始，王之宠臣，市中诸人及宫中女官等，均皆
     来集，为使王心翻悔，唱次之三偈：
               七  王！绝勿舍双眼    王为万物舍一切
                   可与多财宝        水晶及琉璃
               八  马车系良马        率意可赐与
                   王！赐与一大象    黄金之装具
               九  吾等尸昆民        持有诸马车
                   一切为奉仕        主！斯可为布施
         于是王唱次之三偈：
             一○  一度云与者        然不行布施
                   持此心意者        彼为陷井缚
             一一  一度云与者        然不行布施
                   持此心意者        往至阎魔家 3
             一二  如有被请即施与    不被请物不布施
                   彼婆罗门乞吾物    吾应以之行布施
         于是廷臣等问曰：“王布施眼有何望耶？”唱次之偈：
             一三  王为命寿或美姿        抑为安乐有强力
                   人王！何所希冀尔布施  尸昆王！尔为来世布施眼？
406      王对彼等语偈：
             一四  布施吾非为名声        子财王国吾不冀
                   古人履行此正法        只此吾意乐布施 4
         摩诃萨不顾廷臣等未能了解摩诃萨之语，以偈向尸婆医云：
             一五  尸婆！尔为吾友吾伴侣  善诺吾言尔技高
                   尔取此眼成吾愿        置彼乞者之掌中
         尸婆告王曰：“眼布施乃为重大事，请善为三思，大王！”“尸婆！予已充分考
407  虑，汝勿迟愚，予不再多言。”于是尸婆自思：“自己为一技高之医，取眼而用刀剜，

        第十五篇                                               三五
     --------------------------------------------------------------------------
        小部经典十三                                           三六

     殊为不宜。”彼以种种之药调和，以其药粉混涂青莲之花，然后以轻抚王之右眼，眼
     即回转，而起剧痛之感。“大王！善思，予之力尚能使之恢复原状。”“汝速为之，勿
     再迟愚。”于是彼再以混涂之药抚之，眼由眼窝脱离，较先起更大之疼痛。“大王！
     请善思，予仍能使之恢复原状……。”“汝不可迟愚。”彼三度更强烈著付混涂之药，
     眼因药之效力，缓缓回转，由眼窝出离，只有眼筋悬吊。“大王，大王！请善思，予
     仍有力使之复原。”“汝勿迟愚。”此时引起剧烈疼痛，血由眼窝中流出，濡染上衣，
     宫女与廷臣等倒卧王之足前：“吾王不可以眼布施。”众皆大声悲泣。然王忍痛曰：
     “尸婆不可迟愚。”尸婆云：“谨遵王命。”右手执刀，割断眼筋，取眼置于摩诃萨之
     手上。王以左眼观望其右眼后，忍痛言曰：“婆罗门！”彼呼婆罗门近前云：“予爱一
     切智见之眼，百倍千倍胜于此眼。”于是付眼与婆罗门。彼取之立即纳入己之眼中，
     依彼之神力，恰如青莲华之开放，适整嵌入眼内。摩诃萨以左眼见之：“予之布施实
408  为美好之布施！”内心扬溢欢喜，深即感动，于是将另一眼亦与布施。帝释亦将其纳
     入自己眼中，离王宫而出，在多人观看之中，出都城而归往天界去。
         佛为说明此事唱一又半偈：
             一六  尸婆为王迫        忠实从王言
                   取出王之眼        付与婆罗门
                   婆罗门有眼        王则成盲目
         不久之后，王之眼已愈合。眼愈之后，由眼窝中生长如丝毛之肉毬盛满内而未
     达窝之上方，完全如绘画中人眼之状，一切痛楚，均已停止。
         摩诃萨数日之间住于王宫，自思：“王国诸事，于盲者何用？国事委诸廷臣，自
     己将往王苑出家，行沙门之法。”于是呼集廷臣，将此事告知彼等：“予欲得一适当
     之人，为予作洗面工作。汝等为予充份准备予所需之物，为予备绳引导。”于是唤御
     者准备马车。然廷臣等不使王乘车而往，使乘黄金之舆，使坐于王苑莲池之岸边，
     一切守护，十分完备，而后归去。王结跏趺坐，对自己之布施思惟。尔时帝释之座
     发热，帝释善思得知为王之故：“自己将往施惠于王，使眼复元。”彼来至彼处，于
     距王不远之处，来往经行。
         佛为说明此事，唱次之偈：
             一七  施眼数日后        静居待眼愈

        第十五篇                                               三七
     --------------------------------------------------------------------------
        小部经典十三                                           三八

                   万民增养者        彼呼御者来
409          一八  御者！准备马车来  备成告吾知
                   吾将赴王苑        林畔有莲池
             一九  接近莲池岸        彼结跏趺坐
                   彼处现帝释        苏加帕底神
         摩诃萨闻足音问为何人，帝释唱偈曰：
             二○  吾神王帝释        尔心望何惠
                   为尔前来访        王者是仙人
                   一任汝选择。
         王问此唱偈云：
             二一  天帝！予之财数多  宝藏亦不少
                   而今成盲目        予只喜死去
         于是帝释云：“尸昆王！贵君望死，然汝究竟欲死耶，
     帝！予为盲目之故。”“大王！布施者，并非一切皆可布施。为未来生活应为布施之
     同时，更有为现在生活之理由。贵君不顾被乞一眼，而布施两眼，贵君应为真实之
     誓言者。”帝释言此，唱创作之偈：
             二二  人王！尔有诸真实  刹帝利！予今宣示汝
                   尔宣真实言        再与尔双眼
         摩诃萨闻此云：“尊神！勿以其他之方便，给与予眼，为予布施之结果，使予得
     生眼。”帝释云：“大王！予为帝释，诸神之王，不能与他人之眼，贵君布施之结果，
     贵君能生眼。”王云：“如是自己之布施为充份。”于是为真实之誓言：
410          二三  来向吾请者        无论为何族
                   亦或求何物        吾心所慈爱
                   若此真实言        使吾眼再生
         彼之誓言终了，立即生出第一之眼。于是为生第二之眼，唱次之二偈：
             二四  来向吾请者        有彼婆罗门
                   彼欲乞只眼        吾与彼双眼
             二五  彼之所为业        吾愈入欢喜

        第十五篇                                               三九
     --------------------------------------------------------------------------
        小部经典十三                                           四○

                   予为少布施        使彼得安稳
                   若此真实言        使生第二眼
         于此瞬间，第二眼生出。然此两眼虽生，并非如神所生之眼，亦非为婆罗门帝
411  释所乞之双眼，更非为受伤所生之眼，此实应称之为实谛波罗蜜眼。帝释于彼双眼
     生时，以威神力使王之家臣侍从等均皆来集，于是帝释于诸多人众中，唱赞叹之二
     偈：
             二六  尸昆增养者        尔偈如法言
                   如斯两天眼        被与尔之前
             二七  墙岩障彼方        越山遥展望
                   四方百由旬        尔得见其相
         于是彼于诸多人众中，语此偈后，升至虚空：“慎勿懈怠。”向摩诃萨忠告后，
     往天界去。摩诃萨由众多人围绕，受热烈之崇敬，入于市中，登入羌多佳宫殿。王
     之双眼复原国内偏知，国中人等为来瞻仰，持诸多赠物前来。摩诃萨自思：“于此众
     多人集合中，予将说明自己布施事。”于王宫入口，建大屋舍，于其中立白伞盖，坐
     于王座。击大鼓于市中宣告而行，集合军队之全部，王曰：“尸昆国之人民大众！今
     予已得天眼，今后如不布施，则决不食自己之食。”于是王为说法唱次之四偈：
             二八  此世有何人        乞财不布施
                   纵为最优者        并最胜果报？
                   尸昆国之民        今皆来此集
                   今日且观吾        见吾两天眼
412          二九  墙岩障彼方        越山遥展望
                   四方百由旬        吾得见其相
             三○  自身施舍非他物        任何之物皆施舍
                   于此世间享生者        应于人间为布施
                   人间之眼吾布施        吾获非是人间眼。
             三一  尸昆之民！汝等今日见此事  为诸布施自得食
                   各各自思适己力            且行布施且饮食
                   尔等一生无罪过            得赴天国升天去

        第十五篇                                               四一
     --------------------------------------------------------------------------
        小部经典十三                                           四二

         王以此四偈说法，由此以后，每月二回，于每十五日之布萨日，集会众多之人，
     常以此四偈说法。诸多之人闻此，皆为布施等福德之行，死后往生天界，使天界充
     满。
         结分  佛说此法语后，佛言︰“如是昔之贤人等，对外物之布施，不能满足人之
     前来乞请时，甚至剖取自己之眼以行布施。”于是佛为作本生今昔之结语︰“尔时之
     尸婆医是阿难，帝释是阿那律，其他诸人是佛之从人等，尸毗王实即是我。”

         注1 有关尸毗王谭，大致得分三类，即施眼与对鹫施眼及对为鹫所进之鸽施肉三者。按文献﹙一﹚
           2 Dhammapada V、177
           3 Yamavihara依注释为阎魔之配处，即 Uassda 地狱。
           4 依注释在 Cariyapitaka 中，为等正觉者示法第一之舍利弗长老，“更应爱一切智胜过自
             己之二眼”。更为说明而言曰︰
                   “吾非厌两眼      亦非厌己身
                     吾爱一切智      布施吾两眼”
                     此偈出自Cariyapitaka,P.78

                五○○  荣者之愚本生谭

        荣者之愚本生谭包摄在大隧道本生谭［第五四六］中。

        第十五篇                                               四三
     --------------------------------------------------------------------------
        小部经典十三                                           四四

                五○一  鲁般达鹿本生谭
                                                               ［菩萨═鹿王］
         序分  此本生谭 1是佛在竹林精舍时，对尊者阿难生命牺牲所作之谈话。又彼
     之此次生命牺牲，于第二十一篇小鹅本生谭［第五三三］中，调御守财象事将为之
     详述。如是彼为师牺牲生命时，法堂中诸人为以下传言：“阿难尊者达有学无碍辩，
     为十力尊牺牲生命。”佛见而问曰：(汝等比丘！今有何语而集于此处？”“如是如是
     之言。”于比丘答时，佛言：“汝等比丘！彼为予牺牲生命，非自今始，于前生亦然。”
     于是佛为说过去之事。
         主分  昔日梵与王于波罗奈都治国时，第一妃名曰凯玛。菩萨尔时于雪山生为
     黄金色之鹿，其弟名支陀鹿亦为黄金色，有妹名须陀娜亦为同色，摩诃萨名鲁般达，
     身为鹿王。彼住於越二山脉之第三山脉中名称鲁般达湖水之近傍，受八万只鹿围绕，
     奉养盲目年老之双亲。
         尔时距波罗奈不远猎师村住有一猎师之子入雪山见摩诃萨，归自己之村。后于
     临终之际告其子曰：“我子！于我等之区域，如是如是之场所住有黄金色之鹿，若国
     王问及，可禀告之。”某日天明之时，凯玛妃得一梦，彼女之梦：见黄金色之鹿坐黄
     金之座，以恰如响金铃愉快之声向妃说法，妃闻法而喝采，鹿于法语未终而去，妃
     云：“速捕此鹿”，於呼唤中醒觉。使者闻妃之呼声笑而言曰：“此宫殿门窗紧闭，密
     无通风之处，而妃云捕鹿。”妃于此瞬间，始知为梦。彼女自思：“虽然为梦，王对
414  女人之愿望，不至反对，反而注意，使予得闻黄金色鹿之语。”于是假为罹病，卧于
     床上。王来问曰：“爱妃，有何不快耶？”“大王！别无他故，予有切望。”“有何所欲？”
     “欲闻黄金色鹿之语。”“爱妃！汝对不存在之物而起欲望，世间无黄金色之鹿。”“若
     不能得，予将死矣。”于是以背向王而卧。王云：“若果有存在，可适汝愿。”于是王
     坐于会众之中，依孔雀本生谭［第一五九，第四九一］所述之方法向大臣及婆罗门
     询问，黄金色之鹿，究竟有否。集合猎师问曰：“如此之鹿，有谁见之，有谁闻之？”
     猎师之子依由父所闻者答之。王云：“尔若能将鹿伴来此处，与尔厚遇。”与以费用，
     送彼而出。“大王！若予不能伴来此鹿，则持其皮来，如若不能，则持其毛来，请王
     勿忧。”于是归家，以费用金交付妻子后，往彼处所，以寻鹿王。彼思：“将于何处

        第十五篇                                               四五
    --------------------------------------------------------------------------
        小部经典十三                                           四六

    挂设蹄套，以捕捉之？”彼见有水边空地，彼捻强力之革纽，于摩诃萨饮水场所之木
    桩处挂设蹄套。
        翌日，摩诃萨与八万之鹿共同探取食物而出发。彼思：“仍至常时之水边饮水”，
    彼往彼处而下，触挂于蹄套之上。彼思：“予若扬声鸣声被捕，则予之缘类一群，均
415 将不饮而恐怖逃窜。”彼仍就缚于桩傍，自由而如饮水之状。八万之鹿饮水已毕，由
    水中出来停留之时，彼欲切断蹄套，三度以身挣扎，第一度割皮，第二度割肉，第
    三度割腱，皮套深触及骨。彼不能断，扬声鸣叫被捕，鹿群恐怖，分三组逃窜。其
    弟支陀鹿于三组均未发现有摩诃萨，彼思：“今起之怖畏，必为吾兄所生。”支陀行
    至彼之近前，见彼被捕。而摩诃萨见彼云：“弟勿近前，此处危险！”为使彼离去唱
    第一偈：
              一  支陀！吾见此等诸鹿群  死之畏怖纷逃去
                  汝亦应行勿踌躇        汝与彼等共生存
        由此以下，两者之间，交互唱次之三偈：
              二  鲁般达！我不欲行去    我心沉悲痛
                  我不能舍汝            于此断生命
              三  彼等盲者无指导        两亲今将到死地
                  汝亦应行勿踌躇        汝与彼等共生存
              四  鲁般达！我不欲行去    我心沉悲痛
                  我不舍汝缚            于此断生命
416     彼立于菩萨之右侧，支持抚慰菩萨。小牝鹿须陀娜亦于鹿群中奔逃巡回，不见
    两兄，彼女自思：“此一畏怖由予之兄长而起。”彼女回返来至彼等近前，摩诃萨见
    彼女唱第五之偈：
              五  速行逃去胆怯者        我已缚于铁蹄套
                  汝亦应行勿踌躇        汝与彼等共生存
        此处以下三偈与前二、三、四之三偈同。
              六  我不欲行去            我心沉悲痛
                  我不能舍汝            于此断生命
              七  彼等盲者无指导        两亲今将到死地

        第十五篇                                               四七
    --------------------------------------------------------------------------
        小部经典十三                                           四八

                  汝亦应行勿踌躇        汝与彼等共生存
              八  鲁般达！我不欲行去    我心沉悲痛
                  我不舍汝缚            于此断生命
        彼女亦同样拒绝，立于左侧，慰抚摩诃萨。
        猎师见鹿逃亡，闻捕缚鹿之叫声，彼云：“被缚者恐为鹿王。”彼系紧腰带，取
    其杀鹿之枪，迅速前来。
        摩诃萨向来近其前者唱第九之偈：
              九  猎师容貌恶        手持武器来
                  彼今以矢枪        将欲杀我等
417     支陀鹿见彼并未逃走。须陀娜不得以自力停留，彼女惊惧死之怖畏，逃奔少许，
    自思：“予舍两兄，能往何处？”彼女对自己之生命无望，额中豫期将死，又再返回，
    立于兄之左侧。
        佛为说明此事，唱第十之偈：
            一○  吓于畏怖住畏怖        牝鹿逃亡一瞬间
                  至上困难为生离        今为赴死故回返
        猎师近前，见三鹿一同站定，起慈悲心，猎师想像彼等为同胎所生之弟兄，彼
    思：“先是鹿王被蹄套所捕缚，他之二鹿亦被可敬捕缚。彼等何故对彼如是耶？”，
    于是向彼问曰：
            一一  彼等鹿何故        对汝如是亲
                  彼等自由身        愿为被捕缚
                  生命之所系        不欲舍汝去
        于是菩萨答曰：
            一二  猎师！彼等我兄弟  同母同胎生
                  虽然舍生命        不欲舍我去
        彼闻菩萨之言，心中更为温和，鹿王之弟支陀知彼心之温和，向猎师云：“友！
    汝勿只思鹿王其为鹿，彼乃八万鹿之王，具足德行，对一切有类有温和心，且有大
    慧，奉养年老盲目之两亲。若汝杀此正直者，则由杀彼而杀两亲与我及我妹合五匹
    之生类。反之，汝救吾兄之生命，则汝与我等五匹之生命。”于是唱次之偈：

        第十五篇                                               四九
    --------------------------------------------------------------------------
        小部经典十三                                           五○

418         一三  彼等盲者无指导     两亲今将到死地
                  五匹生命汝应与     猎师！汝应解放吾兄弟
        彼闻鹿之言，心甚欢喜，彼云：“鹿王勿怖。”唱次之偈：
            一四  鹿能养两亲         我实欲解放
                  两亲见大鹿         心中应欢喜
        彼如是思惟：“由王获荣誉，于予何为？若予杀鹿王，则地裂予将陷入裂缝，或
    电光雷火落予头上。我将解放彼等。”于是彼近至摩诃萨前，打倒棒桩，割断革纽，
    抱鹿王寝于岸边，以亲切之心，轻轻解放蹄套，使腱与腱合，肉与肉合，皮与皮合；
    以水洗血，以慈悲心数度为彼擦拭。依彼之慈悲力与摩诃萨之完成力，一切腱肉与
    皮相结合，足为皮毛所掩蔽，无人能知此等之处被伤。摩诃萨得幸福而起立，支陀
    鹿见彼心喜，感谢猎师唱次之偈：
            一五  猎师！汝与一切亲族共  汝亦正应有欢喜
                  恰于今日我解放        如见大鹿亲欢喜
    于是摩诃萨自思：“究竟猎师捕获予等由其职业耶，或依其他之命令耶？”彼问
    猎师之理由，此老猎师之子云：“鹿王！予对汝等并无何用，然王第一之妃凯玛欲闻
    汝等之法语，为此依王之命令，汝为予所捕缚。”“友！如是之故，汝解放吾，汝为
419 至难事。汝速伴予见王，为妃说法。”“主！王为一粗暴者，将起何事，不得而知，
    予由王得荣誉，亦无所用。汝请自由归去。”摩诃萨再度自思：“彼解放予，依彼为
    至难事，予当求使彼得荣誉之手段。”彼云：“友！汝以手擦予之脊背。”彼擦之后，
    手中充满黄金色之鹿毛，猎师之子云：“主！此等之毛将为何用？”“友！此等持归使
    王与妃见，谓：‘ 此乃黄金鹿之毛。’ 请汝以此等之偈向妃说法，闻汝所云事，可
    使妃望止。”并对王云：“大王！应行如是之法云云。”于是摩诃萨教十法行之偈，热
    心授与五戒，教诫而去。猎师之子置摩诃萨于阿阇梨之地位，三度右绕，为四处恭
    敬 2，取毛包以莲华之叶而去。两鹿随菩萨而行，取食物与水入口，前往两亲之前。
    两亲问曰：“吾子鲁般达！闻汝被捕缚，如何而得脱？”于是唱偈曰：
            一六  汝之生命正终时        如何复生又得脱
                  子！猎师蹄套之系绊    如何使汝得解放？
        菩萨闻此唱次三偈：

        第十五篇                                               五一
    --------------------------------------------------------------------------
        小部经典十三                                           五二

            一七  支陀之言悦耳闻        入心说述适心言
                  依彼所说善言语        是故猎师解放予
            一八  须陀娜言悦耳闻        入心说述适心言
                  依彼所说善言语        是故猎师解放予
            一九  于耳得闻愉快语        入心得闻适心言
                  又闻所说诸善语        猎师使我得解放
        于是两亲欢喜唱偈云：
            二○  鲁般达归来        我等今日喜
                  猎师与妻共        亦应有欢喜
        猎师去森林前往王家，向王恭敬，坐于一方。王见彼云：
            二一  猎师！汝不是云乎    汝持鹿彼来
                        然依何理由    未持鹿皮至
        猎师闻此云：
            二二  此鹿来我势力内      落入谛套被捕缚
                  其他未被捕缚者      皆向鹿王为奉仕
            二三  对彼恐怖未曾有      我之毛发皆竖立
                  我如当时杀此鹿      今日我已失生命
            二四  猎师！彼等如何鹿    如何正直鹿
                  彼等如何色          如何之性质
                  闻汝如是言          极端为赞赏
421     如此王甚吃惊，几度询问，猎师唱偈曰：
            二五  彼有白角清净尾        皮肤等同黄金色
                  足赤其目如涂饰        使人见之生爱慕
        彼为是言，以摩诃萨黄金色之毛，交付王手，彼一面说明此等鹿之身体之特色，
    一面唱偈曰：
            二六  大王！彼为如是鹿      如是有正行
                  奉养双亲王            故我未伴来
        而后彼说明摩诃萨、支陀鹿、须陀娜仔牝鹿之德，彼云：“大王！予由鹿王示以

        第十五篇                                               五三
    --------------------------------------------------------------------------
        小部经典十三                                           五四

422 自己之毛，并命予曰：‘汝代予依十法行之偈对妃说法。’”于是坐黄金之座，依此
    等偈说法，使妃望得止 3。王甚满足，使猎师之子，依大荣誉得大欢喜。唱次之诸
    偈：
            二七  猎师！与汝百尼伽 4  宝珠与耳环
                  美如亚麻华          四角长椅子 5
            二八  二人同等妻          牡牛百牝牛
                  治国依正法          猎师！汝为我大用
            二九  猎师！农业与商业    经营得财货
                  秋收拾落穗 6        依此为生活
                  可以养妻子          勿再为恶业
423     彼闻王语，白王云：“予住家无用，请允许出家。”彼得王许可，将由王得来之
    财产，付与妻子，入雪山出家为仙人，修八等至，得生于梵天界。王亦守摩诃萨之
    教诫，得达天界。教诫继续一千年之间。
        结分  佛说此法语后，佛言︰“汝等比丘！阿难前生为我亦曾牺牲生命。”于是
    佛为作本生今昔之结语：“尔时之猎者是车匿，王是舍利弗，凯玛妃是某一比丘尼，
    两亲是大王之家族，须陀娜鹿是莲花色尼，支陀鹿是阿难，八万鹿是释迦族，鲁般
    达鹿王即是我。”

        注 1  十诵律第三十六(大正藏第二十三卷二六三页)，鼻奈耶卷第五(大正藏第二十四卷八七
               二页)，六度集经卷第六之五八(大正藏第三卷三三页)参照。
           2  Thanesi  读为  Thanesu。四处普通指为额、肘、腰、膝、足之五处。
           3  由“汝代予依十法行之偈对妃说法”以下至“使妃望得止”之间，底本之脚注依照缅甸本补
              入以下一段诸偈。
              王闻此语，使彼坐于镂七宝之王座，自己与妃坐于低席之一方，向彼恳愿合掌。于是彼为
              之说法云：
              一  大王！王族对两亲者  应行此法
                  行此法者            王到天界
              二  大王！王族对妻子者  应行此法

        第十五篇                                               五五
    --------------------------------------------------------------------------
        小部经典十三                                           五六

                  行此法者            王到天界
              三  大王！王族对友与臣  应行此法
                  行此法者            王到天界
              四  大王！对乘物军队    应行此法
                  行此法者            王到天界
              五  大王！对村落都市    应行此法
                  行此法者            王到天界
              六  大王！对王国领土    应行此法
                  行此法者            王到天界
              七  大王！对沙门梵志    应行此法
                  行此法者            王到天界
              八  大王！对于鸟兽      应行此法
                  行此法者            王到天界
              九  大王！善修此法      修法赍乐
                  修此法者            王到天界
            一○  大王！应行此法      有因陀罗
                  诸神与共            及婆罗门
                  王修此法            勿等闲视
            一一  此等警句            乃为正教
                  仕慧者之王          迦梨耶那
                  进达三天。
              猎师之子，依摩诃萨说示之方法，如虚空之恒河流于地上，依佛之威严而说法。大众齐呼
              千之善哉。妃闻此法语后，切望之心归于平静。
           4  尼伽，金币名。
           5  四角之长椅(Catussada)，依译本之脚注，读为 Caturassa。
           6  “落穗”(unchariyaya)，与前之格不一致故，读为Unehariya。

        第十五篇                                               五七
     --------------------------------------------------------------------------
        小部经典十三                                           五八

                五○二  白鸟本生谭
                                                             ［菩萨═白鸟王］
         序分  此本生谭 1是佛在竹林精舍时，对阿难长老牺牲生命所作之谈话。此时
     比丘亦于法堂，谈论有关长老之德时，佛见而问，佛言：“汝等比丘！阿难为我牺牲
     生命，非自今始，前生即已如是。”于是佛为说过去之事。
         主分  昔日巴布浮达迦王于波罗奈都治国时，有凯玛第一妃。尔时摩诃萨生为
     黄金色之白乌，由九万白鸟围绕，住于奇达库陀山。尔时妃亦如前章所述见梦，黄
424  金色之白鸟为之说法，妃向王告白切愿闻白乌前来说法。王问他人，答曰：“黄金色
     之白鸟住于奇达库陀山中。”王闻之，命造一凯玛池，于四隅植有种种之饲料与谷物，
     每日发出此池无有危险之风声；又使一猎师之子从事捕捉白乌，作看守白鸟之状，
     王命于白鸟来时，作敷设蹄套之方法，使摩诃萨为蹄套捕缚。然白鸟将军苏木伽，
     于三群白鸟中，不得发现而回返，凡此等一切在大鹅本生谭［第五三四］中将为详
     述。此处摩诃萨亦被棒椿之蹄套所捕缚，彼垂落于棒椿之下，伸首望白鸟等之去路，
     彼望苏木伽之来，彼思：“予将于彼到来时一试。”当彼到时，唱三偈云：
               一  此等白鸟群        畏怖尽逃去
                   黄金苏木伽        尔去可随意
               二  我等一族群        舍弃皆离去
                   舍唯一之我        速去无顾虑
                   唯汝因何故        独留而不去？
               三  鸟中优者！被捕无友情  勿怠速逃去
                   为使不得苦            苏木伽！汝去可随意
425      于是苏木伽坐于泥上唱偈云：
               四  提头赖吒白鸟王！汝今受苦恼  我不舍汝去
                   无论生与死                  我皆与汝共
         如此，苏木伽作狮子吼时，提头赖吒唱偈云：
               五  汝今所说者        圣者之善言
                   我对汝审查        汝应速飞去

        第十五篇                                               五九
     --------------------------------------------------------------------------
        小部经典十三                                           六○

         猎师之子迅速取杖向彼等交谈之处而来，苏木伽向猎师之子，前表敬意，并说
     述白鸟王之德。猎师即刻心现温和，彼知猎师温和之心，再往安慰白鸟王而立。猎
     师前近白鸟王唱第六之偈：
               六  飞鸟越大空        来去无足迹
                   最胜白鸟王        远不见蹄网？
         摩诃萨云：
               七  生命丧失际        灭亡到来时
                   人虽行接近        蹄网亦不知 2
426      猎师对白鸟王之言甚为欢喜，彼一方与苏木伽共语，唱次之三偈：
               八  此等白鸟群        畏怖尽逃去
                   黄金色之鸟        汝独留此处
               九  彼等空飞鸟        求食且求饮
                   飞去无顾虑        汝独留奉仕
             一○  汝为自由身        侍彼被捕者
                   彼为汝何亲        何故汝独留？
         苏木伽云：
             一一  此鸟我之王        等命为至友
                   终我之生命        我不舍彼去
         猎师闻此心喜，彼思：“若予有背如此之持戒者，则地将陷裂与予报。由王获得
     财产又有何用？予将解放彼等。”于是唱次之偈：
             一二  汝为汝之友 3      欲舍汝生命
                   我解放汝友        汝可从汝王
427  于是将提头赖吒由棒桩之蹄套中解下，伴往岸边，解开系缚，以温和之心洗血
     合上腱肉。依彼之温和心与摩诃萨之完成力，立即足上生皮，不见缚处。苏木伽见
     摩诃萨心甚满足，不断感谢而唱偈曰：
             一三  猎师！汝与汝亲族  正应共欢喜 4
                   鸟王被解放        如我今日喜
         猎师闻此云：“友！汝可行矣。”于是摩诃萨向彼问曰：“友！汝为自己而缚我

        第十五篇                                               六一
     --------------------------------------------------------------------------
        小部经典十三                                           六二

     耶，抑或受他人之命令耶？”彼闻猎师语其原因，自思：“以后予往奇达库陀山为宜
     耶，或往市内为宜耶？”“予如往市内，则猎师之子可得财产，妃之切望，亦得安静，
     而苏木伽之友情特质亦将为王所知；依予之智慧力使无恐怖之凯玛池亦将成为赠物
     而获得，是故往市内较为适宜。”彼得此结论向猎师云：“猎师！汝今日以棒肩负我
     等一同近于王前，我等若有被王解放之希望，则将获得自由。”“友！王甚粗暴，汝
     等速归。”“如此已柔和汝猎师，使王柔和满足，我等更有何困难？友！汝伴我等前
     往。”彼依言而行。王见白鸟心喜，使坐于黄金之座，食以付蜜之谷物，饮以入蜜之
     水，合掌乞说法语。白鸟王知彼之欲闻法，先表佳意，此处有白鸟与王对话之偈：
             一四  王之幸福为如何        王之健康为如何
                   此一富有之王国        王依正法支配耶？
428          一五  白鸟王！我之生活有幸福  我之身体有健康
                   此一富有之王国          我依正法为支配 5
             一六  且如王之大臣中        得无何等过失耶
                   王之敌人远离耶        恰如南影彼不长
             一七  我于我之大臣中        审察彼等无过失
                   我之敌人已远离        恰如南影彼不长
             一八  汝之妃之身分等        柔顺而又语快活
                   子女美貌有名誉        皆从汝之意志耶？
             一九  我妻与我身分等        柔顺而又语快活
                   子女美貌有名誉        皆能随从我意志
             二○  增大国者！汝生而良善  敏捷有智慧
                   到处人喜敬            多有子女耶？
             二一  提头赖吒白鸟王！我生有多诸子女  共有一百零一人
                   汝向彼等说义务                  彼遵汝言不等闲
         摩诃萨闻此，为与彼等教诫，唱次之五偈：
             二二  虽善具身分        不力行义务
                   迟后努力者        应落不幸地 6
             二三  智慧衰弱者        易生大过失

        第十五篇                                               六三
     --------------------------------------------------------------------------
        小部经典十三                                           六四

                   譬如夜盲人        只能见粗色
             二四  对无价值者        使知相应值
                   此实不相应        不得见真理
                   恰于山难路        如鹿倒悬崖
             二五  生来虽低贱        活气有勇气
                   正行戒具足        如火于夜辉
             二六  我今以此为比喻    养育子女知与语
                   恰如知者于雨中    如同培养田种子
430      如是摩诃萨终夜向王说法，因而妃之切望亦归平静。菩萨于是出为王授戒，热
     心教诫后，与苏木伽共同由北窗出往奇达库陀山而去。
         结分  佛说此法语后，佛言：“汝等比丘！如是昔日彼亦为我牺牲生命。”于是
     佛为作本生今昔之结语：“尔时之猎师是车匿，国王是舍利弗，王妃是某一比丘尼，
     白鸟之？是释迦族，苏木伽是阿难，白鸟王即是我。”

         注1   十诵律卷第三十六(大正藏第二十三卷二六三页)，鼻奈耶卷第五(大正藏第二十四卷八
               七三页)，杂宝藏经卷第九之一○一(大正藏第四卷四八九页)，大方便佛报恩经卷第四
               (大正藏第三卷一四四页)，本生谭第五三三，第五三四参照。
           2   本生谭第一六四之第二偈，第三九九之第六偈参照。
           3   友，Hutu 读为Hetu。
           4   本生谭第三九九之第七偈前半参照。
           5   支配anusasati 依异本之脚注读为 anusasami。
           6   不幸apasu 依异本之脚注读为 apadasu。

                五○三  萨提坤巴(枪群)妥鹦鹉本生谭
                                                              ［菩萨═ 鹦鹉］
         序分  此本生谭是佛在鹿野苑时，对提婆达多所作之谈话。提婆达多投石，其
     破片伤世尊之足，尔时世尊非常疼痛，为救护如来，多数比丘前来集合。世尊见多

        第十五篇                                               六五
     --------------------------------------------------------------------------
        小部经典十三                                           六六

     数比丘众来集，佛言：“汝等比丘！此一场所，过于狭小，汝等多数集合，可以担架
     将予运至鹿野苑中。”比丘等依言而行。医生耆婆为如来治疗足痛，比丘等坐于佛之
     近所，为以下之座谈：“诸位法友！提婆达多为一恶人，彼之友伴亦为恶人，即彼恶
     人住于恶人围绕中。”佛问曰：“汝等为何语耶？”比丘答云：“如是如是。”佛言；“提
     婆达多为恶人围绕，非自今始，彼于前生，即亦如是。”于是佛为说过去之事。
         主分  昔日于优多罗般阇罗市般阇罗王治国时，菩萨生于森林处木绵树之山林
     为鹦鹉王之子，彼与兄弟共为二人。于此山之上风有盗贼村，住有五百之盗贼，其
     下风处住有五百仙人。鹦鹉之子于换毛之时，忽起旋风，为风所袭，一只鹦鹉之子
431  落于盗贼村之盗贼武器之间，于是彼等于其落处命名为枪群；而另一只鹦鹉落于仙
     人住处之砂地花间，彼等为其命名为花。于是枪群于盗贼中，花于仙人中养育成长。
     某日之时，王以一切庄严之饰，乘最上之车，与多数之从臣等共为狩鹿，入于市之
     近处，善开花结实之快乐小园中，王云：“凡由其人之侧使鹿逃脱，则其人之首危险。”
     王由车上下来，隐于提供彼之屋中，手执弓箭而立。诸人为追鹿出，击打林薮之时，
     羚羊惊起，探寻逃路，彼见王立之处未有何人，于是向此方向突进而逃。大臣等问
     日：“鹿由何人之侧逃脱？”彼等知由王之侧而对王嘲笑。王甚傲慢，不堪嘲笑，彼
     云：“予将捕此鹿。”王即乘车，命御者曰：“急速出发”，追往鹿行之路。从臣等因
     王车行过速，不能追及。御者伴王行至正午，不得见鹿而折返，于此盗贼村之近处
     见一安乐之洞窟，王下车沐浴并饮水上岸，御者持来车棚，围布于树荫之下，王横
     卧于彼处，御者亦坐而为王按摩。王时睡时醒，住盗贼村居之盗贼，为保护于王均
     进入森林，村中只遗留枪群鹦鹉及帕提寇兰巴一厨夫两者。恰于此时枪群鹦鹉出村
     见王，彼思：“杀此睡眠者，我等夺其装饰。”于是往帕提寇兰巴之前，告知此事。
432      佛为说明此事唱次之五偈：
               一  般阇罗国鹿猎师          御者之主为大王
                   军队与共出狩猎          脱离群众入森林
               二  彼于森林见小屋          此为盗贼之所建
                   鹦鹉由此小屋出          彼言如次之粗言
               三  一青年人乘马车          耳边配戴磨耳环
                   头顶赤冠耀光辉          如同日中之太阳

         第十五篇                                              六七
     --------------------------------------------------------------------------
        小部经典十三                                           六八

               四  王由御者来相伴          日中正午今犹眠
                   我等速夺彼装饰          彼之一切为我有
               五  王由御者来相伴          于今中夜孤独眠
                   杀彼隐蔽以树枝          夺取衣珠与耳环
         彼闻此言往观，知为国王，心中恐惧，唱次之偈：
               六  枪草！汝如一狂者        闻汝语何言
                   王如炽燃火              袭彼得胜难
         枪群鹦鹉以偈答彼云：
               七  帕提寇兰巴              汝始为发狂
                   我母近裸形              何故汝嫌盗 1？
433      国王醒觉，闻鹦鹉与厨夫共作人间之语，互相交谈。王自思︰“此之场所危险。”
     为使御者速起，唱次之偈：
               八  友！汝应急起立    御者！付马就车行
                   我不喜此鸟        速往先人处
         御者起立，付马就车而唱偈曰：
               九  大王！车已被付马  强马付车行
                   大王速乘车        去往仙人处
         王于乘坐时，信度骏马其快如风之奔驰。枪群鹦鹉见车之行，狼狈而唱次之二
     偈：
             一○  住于此处众伙伴        诸人皆往何处行
                   彼等不见此等故        般阇罗王自由去
             一一  应取石弓与剑枪        于般阇罗去路上
                   正应杀彼取其命        勿使自由得解放
         如此彼到处叫喊巡回奔走之间，王已到达仙人之住处。恰于此时，仙人等为采
434  集果实而外出，只有花鹦鹉在仙人之住处。彼见王出迎，优遇招待。
         佛为说明此事唱次之四偈：
             一二  尔时鹦鹉以赤嘴         问候国王礼遇言
                   大王！汝善来此甚相宜   稀有到来自在主

        第十五篇                                               六九
     --------------------------------------------------------------------------
        小部经典十三                                           七○

                   今来此处缘何故         敢请大王共应语
             一三  镇头迦果庇雅拉         迦斯玛利与蜜果
                   大王！此等果实小且少   应视为食最上物
             一四  此水亦清凉        自山窟来者
                   大王！汝若欲饮之  可饮仙境水
             一五  此处住伙伴        采果入森林
                   王可自立取        我无与汝手
         王对彼之优遇甚为满足，唱次之二偈：
             一六  此鸟甚善良        是为最正鸟
                   然另他鹦鹉        喜为粗恶言
             一七  我达仙人处        我对慈者告
                   缚我欲杀我        生命勿解放
         花鹦鹉闻王之言，唱次之二偈︰
             一八  我等本兄弟        同为一母生
                   育成于一树        共往异土地
             一九  枪群入盗贼        我来仙人处
                   彼恶我为善        彼盗我为仙
435      彼为区别彼此之性质唱次之二偈：
             二○  伤害与束缚        奸策与诈欺
                   掠夺与粗暴        此等彼学习
             二一  修习真实与正法        节制制根不杀生
                   施舍床座与饮料        我于此处育成者
         今向王说法唱以下诸偈：
             二二  无论善与恶        持戒与破戒
                   常从其人者        则为彼支配
             二三  无论如何人        为友或奉仕
                   一切如其人        共住相类似
             二四  友爱化为友        渐触渐影响

        第十五篇                                               七一
    --------------------------------------------------------------------------
        小部经典十三                                           七二

                  又如涂毒矣        如污未污矢
            二五  智者怖染污        不为恶人友
                  若有臭气鱼        触草草亦臭
                  奉仕恶人者        染污亦如是
436         二六  若有格香树        触苏芳树叶
                  其叶亦芬芳        仕智者如斯
            二七  智者果实笼        如彼知成熟
                  自己知发展        仕善不仕恶
                  恶人到地狱        善人得善趣
        王喜闻彼之法语，此时仙人等归来，王向仙人等问候云：“诸大德等！对予同
    情，请住予之居所。”王得彼等许可，同往市内，并与花鹦鹉生命之安全，仙人等亦
    住于此处。王使仙人等住于王园，尽自己之一生予以照料，死后得生天国，彼之子
    亦高揭王伞，保护仙人之群2。其王族继续七代之王，续行布施。摩诃萨住于森林，
    向通于正业之运命精进。
        结分  佛说此法语后，佛言︰“汝等比丘！如是提婆达多于前生亦被恶人所围
437 绕。”于是为作本生今昔之结语：“尔时枪群鹦鹉是提婆达多，盗贼是提婆达多之伙
    伴，王是阿难，仙人群是佛之徒众，花鹦鹉即是我。”
        注1 依注释，母为盗贼头之妻，著折枝之衣，是故而谓何故汝嫌盗之意。
          2 发挥王威之意。

                五○四  巴拉提雅本生谭
                                                                ［菩萨═王］
        序分  此本生谭是佛在祇园精舍时，对茉莉妃所作之谈话 1。某日王与妃因寝
    室之事争执，王怒对妃不顾，妃自思：“今如来尚不知王对予发怒之事。”佛知此事，
    翌日由比丘众围绕，入舍卫城托钵，到王宫门前。王出迎取钵，导佛入宫殿，比丘
    众顺次就坐，与以洗水，招待以精美之食物。食事终了时坐于一方，佛问曰：“大王！

        第十五篇                                               七三
    --------------------------------------------------------------------------
        小部经典十三                                           七四

    茉莉妃何故不出？”答曰：“彼女只醉心于自己之幸福。”佛言：“汝于前生生于非人
    之胎，与非人之妻作一夜间之分离，彷徨悲哀于七百年间。”佛应其请求，为说过去之事。
        主分  昔日于波罗奈帕拉提雅王治国时，王思：“欲食炭焙之鹿肉。”王将王政
    委之于大臣等，自以五种之武器武装其身，由一群善加训练之犬围绕，自市内出发，
    入大雪山沿恒河而行，直至更再向上不能攀登，发现向恒河流入之河流，沿之前进，
    杀鹿与豚等，用炭火焙肉而食后，登至甚高之场所。彼处有美丽之河流，满水之时，
    水及于胸，其他处所，水仅达于膝，种种之鱼与龟，游弋其中。水边有银板色之砂，
    两岸有种种花实满枝而低垂之树，为花实之蜜汁所醉之种种鸟及蜜蜂群所围绕；树
438 荫之下，有种种野兽来往寻访。于如此美丽之雪山川岸，有二人之非人互相拥抱接
    吻，以种种之方式悲鸣而泣。王登至彼河岸之犍陀摩罗山，见此非人之状，自思：
    “彼等非人何故如此悲哀？予试问其故。”王顾犬而弹指，善加训练纯种之犬，依王
    之指示，入于薮中之腹道。王知犬已隐藏，王将弓与箭筒及武器放置于树根之近傍，
    染后蹑足无声，徐徐往彼等之前，向非人问曰︰“汝等缘何因由而泣？”
        佛为说明此事，唱次之三偈：
              一  帕拉提雅王        离位出狩猎
                  彼往香醉山        得见彼非人
              二  犬群王抑止        弓箭置树侧
                  往非人住所        彼等为对话
              三  雪山冬去时        止于河岸边
                  汝等因何故        不绝语悲痛
                  我问于汝等        疑似人间体
                  如何于人界        得知为汝名
        非人闻王之言，默然不语。彼之妻女，与王语曰：
              四  马拉吉利山        班达拉伽山
                  提库达之山        逍遥水河边
                  我等实野兽        容貌似人间
                  猎师知我等        呼我人非人

        第十五篇                                               七五
    --------------------------------------------------------------------------
        小部经典十三                                           七六

        其次王唱三偈：
              五  彼此互爱相拥抱        汝等不幸缘何恼
                  似人体者我问汝        何故林中失望泣
              六  彼此相爱互拥抱        汝等不幸缘何恼
                  似人体者我问汝        何故林中失望叹
              七  彼此相爱互拥抱        汝等不幸缘何恼
                  似人体者我问汝        何故林中失望悲
        此后两者之间有其他对话之偈：
              八  猎师！我等某夜将别离  相互忆念无欲望
                  回顾彼此心悲痛        此夜一过不再来
440           九  汝等失财或死父        此一夜间故回顾
                  汝等因何为别离        似人体者我问汝
            一○  汝见河流速            多树蔽岩间
                  阻塞河急流            尔时爱人渡
                  我欲思从彼            共同渡彼岸
            一一  安寇拉伽善思花        萨他利优泰伽花
                  为我爱人饰华鬘        我戴华鬘思逢彼
            一二  我集具罗波劫花        郁陀罗华波吒利
                  此外尚须一种花        其名兴度瓦利他
                  为我爱人饰华鬘        我戴华鬘思逢彼
            一三  娑罗树之华满开 2      我作华鬘集树华
                  为我爱人饰华鬘        我戴华鬘思逢彼
            一四  娑罗树之华满开        我集诸华与积叶
                  可作我等寝床用        我等今夜过彼处
            一五  我有沉香 3与栴檀      以石碎破不注意
                  故为爱人涂肢体        我亦涂香思逢彼
            一六  娑罗树与萨拉拉        我集羯尼迦树花 4
                  我到达时流水满        河川忽然横溢发

        第十五篇                                               七七
    --------------------------------------------------------------------------
        小部经典十三                                           七八

                  夜渡之事我不能        空对岸无方法
            一七  尔时我等立两岸        彼此相互共眺望
                  一度哭泣一度笑        一夜度过甚烦恼
            一八  猎师！晨朝太阳升起时  水流引退河得渡
                  我等两者互拥抱        一度哭泣一度笑
            一九  猎师！昔日此处相别离  不足三满七百年
                  猎师！唯一生命今仅住  谁能得住无爱人
            二○  友！汝等寿命为几何    若能知得请语我
                  上座长老有传说        告我寿命勿踌躇
            二一  猎师！我等寿命一千年  其间生活无恶病
                  我等不能离贪欲        苦少乐多终生命
442     国王闻此，自思：“彼等虽为动物，为一夜之别离，哭泣彷徨七百年间，然予于
    亘三百由旬之大王国，舍大名誉而彷徨入于森林中，完全未完成予之义务。
443 返波罗奈市。彼由大臣等问及︰“大王，于雪山曾见如何稀有之事？”王即说明一切。
    王自此以来，多行布施，善用财产。
        佛为说明此意义，唱次之偈：
            二二  闻此人非人之语        生命苦短王自思
                  归返治国断狩猎        善用财产行布施
        述此偈后，更为说明唱次之二偈：
            二三  闻此人非人之语        汝等协同勿斗争
                  如彼人非人经验        依己罪业勿烦恼
            二四  闻此人非人之语        汝等协同勿争论
                  如彼人非人经验        依己罪业勿烦恼
        茉莉妃闻如来之法语，由座起立，合掌赞叹具备十力之佛，唱最后之偈：
            二五  依佛之说我归依        闻佛种种有益言
                  佛说法语断怖畏        赍幸福之沙门！
                  汝将为我永长生
444     拘萨罗王自此后以来，与妃共渡和合之生活。

        第十五篇                                               七九
    --------------------------------------------------------------------------
        小部经典十三                                           八○

        结分  佛说此法话后，为作本生今昔之结语：“尔时之人非人是拘萨罗王，人非
    人之妻女是茉莉妃，帕拉提雅王即是我。”

        注 1  本生谭三○六参照。
           2  娑罗树Salissa 如第十四偈读为Salassu。
           3  沉香Akalu 与梵语Agaru 同解。
           4  Mudam (集合)依注释读为Haruntam。

                五○五  苏马拿萨王子本生谭
                                                              ［菩萨═王子］
        序分  此本生谭1 是佛在祇园精舍时，对提婆达多欲害佛所作之谈话。尔时佛
    告诸比丘“诸比丘！彼欲杀我非自今始，前生亦如是。”佛而说古谭。
        主分  昔日于拘楼国优多罗般闇罗市雷努王治国时，一苦行者名摩诃罗弃多由
    五百苦行者围绕住于雪山。为求盐与酸味，游行到优多罗般阇罗市，住于王园，与
    伙伴一同行乞，到达宫门。王见仙群之威仪，甚为满足，使彼等坐于高处，招待精
    美之饮食，以厚遇之。王告曰：“诸位大德！于此雨期，请住我园中。”王与彼等共
    往园所，为造居处，与出家生活之必要物品，王于看顾之后离去。自此后以来，彼
    等一切生活于王所。王无子女，切望生王子。
        雨期终了时，摩诃罗弃多云：“雪山风景优美，我等回返彼处。”彼等得王之允
    许，受王之款待与尊敬而后出发。途中于正午，脱离道路，彼与伙伴一同坐于一多
    荫大树下之嫩草地上，苦行者等开始交谈：“王家无保持血统之王子，彼若能得子即
    能持续其种族，王则实甚幸福。”摩诃罗弃多闻彼等之语，彼思：“王究竟能否生子？”
445 彼知王可生子，如是告曰：“予诸友等！请勿忧心，今日晨朝之时，天子将降入王第
    一妃之胎，得以再生。”其中有一编发之伪梵志，彼思：“予今往为王家之伙伴。”彼
    于苦行者等出发时，假称卧病；“我等将行”，彼被催促，彼云：“予不能行。”摩诃
    罗弃多已知其诈病之缘由，彼云：“如能行时，请随后赶来。”于是伴随仙群往雪山
    而去。诈欺者至急回返，立于王宫之前告王曰：“摩诃罗弃多徒众之苦行者归来。”

        第十五篇                                               八一
    --------------------------------------------------------------------------
        小部经典十三                                           八二

    王立即召登宫殿，使彼坐于指定之席位。王向诈欺者寒喧坐于一方，寻问仙人等之
    健康。王云：“大德！汝甚早回返，何故如是提前归来？”“大王，予确已快乐住于仙
    群中，彼等曾谓若王能生子，护持种族，生得王子，实甚幸福。予闻此语，予思王
    果能生子与否，予以天眼眺望，见有大威力之天子降入第一妃苏月玛之胎，以为再
    生，予为此向王告述。大王！予言已毕，予将行矣。”王云：“大德！汝勿归去。”王
    甚满足欢喜，引导诈欺者住于园中，为彼准备场所。彼自此以来，住于王园受食，
    于是自名为天眼苦行者。尔时菩萨由三十三天降下再生，彼于命名之日，诸人称其
    名为苏马拿萨王子，王子受相当关心而育成。此诈欺之苦行者于园之一方侧面，作
    种种羹菜，并种植蔬菜，播莳蔓草，将此等物卖与菜贩，收积财产。菩萨七岁之时，
446 王因边境之战乱，为平静边境而出发，行前嘱托王子：“对天眼苦行者不可怠慢。”
    于是某日王子思欲往晤编发梵志，前往王园，见伪褊发梵志，上下著有结节之黄衣，
    两手持水瓶向菜田中灌水，彼知：“此伪编发梵志，自己不为沙门之法，竟作贩卖蔬
    菜之业。”彼问曰：“贩菜之主！汝何为耶？”王子辱彼，不顾而去。伪梵志自思：“彼
    只今日已为我敌人，尔后彼不知将为何事，于此期间，应将彼杀之。”彼于王归来之
    时，将石板投出于一边，打破水瓶，拆散草庵之草，全身涂油，入于庵中，遮蔽头
    部作非常痛苦之状，横卧于床上。王归市内，右绕而不入宫殿，思欲晤“吾友天眼］，
    来至草庵门前，见状云：“此究为何事耶？”王入庵内见彼横卧，抚其足而唱第一之
    偈：
              一  何人恼害汝        何故汝沮丧
                  今日无两亲        汝对何人泣
                  今日于地上        何故绝气卧？
        伪编发梵志闻此，呻吟起立，唱第二之偈：
              二  大王！见汝我满足        地之保护者！长久不见汝
447               雷努王！汝子侵害我      我不能抵抗
        以下依列举之结合偈 2得知始末：
              三  门卫速去身带剑          执行死刑入内室
                  苏马拿萨王子死          速持彼之首级来
              四  王之使者被遣去          彼向王子如斯云

        第十五篇                                               八三
    --------------------------------------------------------------------------
        小部经典十三                                           八四

                  汝今为王见舍弃          王子！汝身不免遭破灭
              五  王子心悲痛              十指合掌云
                  我欲保生命              应使我见王 3
              六  彼闻王子语              使者禀白王
                  王子由远方              得见彼父王
              七  带创门卫速行至          大王！执行死刑者杀我
                  今日我身犯何罪          我问理由王请答
        王云：“位最高者亦能成最低，汝之过失甚大。”为说明其过失唱次之偈：
              八  朝晚浴于水              常不怠事火
                  如此梵行者              何故称菜主？
        王子云：“大王！予呼其为菜主，有何过失？”于是唱偈云：
              九  大王！多罗树根与果实    此等多种彼所有
                  贮藏保护彼不怠          此婆罗门为菜主
        王子更云︰“予称其为菜主，有其理由，如王不信，可问四门之菜贩。”王果使
449 人往问，彼等告日：“我等确由彼手买得种种蔬菜及果实。”王又调查种种蔬菜物品，
    事实已被判明。王子之同伴入草庵中将卖得蔬菜之金币及磨沙加货币之束持来示
    王，王知菩萨无罪，唱次之偈曰：
            一○  王子！汝实真实语        彼所有多种
                  贮藏与保护              为此彼不怠
                  是故婆罗门              汝称为菜主
        此后菩萨自思：“与如是愚痴之王近住，不如入雪山出家为宜。予向众人，显示
    其非，予得许可，于今日中出发出家。”彼向众人敬礼，唱次之偈：
            一一  我集众人闻我言          无论都会田舍人
                  我王听闻愚人语          毫无理由欲杀我
        彼如是云，要求离家，唱次之偈：
            一二  树强能扩展              吾为汝分枝
                  大王！向汝足敬礼        大王！允许我出家
450     自此以下为王与王子对话之偈：

        第十五篇                                               八五
    --------------------------------------------------------------------------
        小部经典十三                                           八六

            一三  王子！多财汝享受        我与汝主权
                  今日汝为王              出家实甚苦
            一四  大王！汝虽有财产        于世无所得
                  昔我于天界              依意乐五欲 4
            一五  大王！我于三十三天中    天女 5围绕享财宝6
                  王愚为他所支配          如斯王族不欲住
            一六  为他支配我真愚          王子！许我只此一回罪
                  然若再有如斯过          汝可如意为喜乐
        摩诃萨为教诫王唱次之八偈：
            一七  作业不注意              思虑不确实
                  如用药失败              结果必成恶
            一八  注意为作业              确实为思虑
                  如用药成功              结果是为善
            一九  在家怠惰享诸欲          出家不自制欲心
                  王者所行不注意          发怒贤者失正当
            二○  刹帝利王善注意          不注意事不可为
                  大王！凡事注意而为者    增大名誉与光荣 7
            二一  王应注意科刑罚          保护者！速急所作留烦恼
                  正行为人有决心          事后于汝无悔恨
            二二  分别作业于此世          所作为者无悔事
                  贤者赞赏有幸福 8        长老赞叹有德者
            二三  带剑门卫速行至          执行死刑者杀我
                  大王！时我正坐母膝上    彼等无理且粗暴
            二四  大王！为得美好之生命 9  苦难苦痛得解脱
                  今日杀戮幸逃得          我望出家入雪山
        如是依摩诃萨说法时，王向妃交谈唱次之偈：
            二五  苏丹玛！苏马拿萨此幼子  王子实为有慈愍
                  我向彼言已成空          今日汝应向彼请

        第十五篇                                               八七
    --------------------------------------------------------------------------
        小部经典十三                                           八八

        然妃为劝子出家，唱次之偈：
            二六  吾子！为比丘行应可喜    注意正法应出家
                  一切有类刑罚废          无过失者到梵处
        于是王唱次之偈：
            二七  汝言稀有实奇特          苏丹玛！汝言实甚苦恼我
                  予言请子且留住          汝更嗾使子出家
        妃再唱偈云：
            二八  乐无过失脱烦恼          游行此世入涅槃
                  王子有志修圣道          我不得为妨碍事
        王闻此言唱结偈云：
            二九  有想多闻博智慧          其人实应被奉仕 10
                  如是得闻诸善说          汝心平静已无忧
        摩诃萨向两亲问候云：“若予有过失，请与谅许。”王子对大众合掌而向雪山出

    发。诸人归去时，诸神化为人姿而来，与菩萨超越七山之顶到雪山，依毗首羯磨妙
    匠所建之草庵，为仙道而出家。彼于其处十六年间，诸神以王族供奉者之姿奉事于
    彼。城中大众亦攻击伪编发梵志至死。菩萨得神通力达于梵界。
454     结分  佛说此法语后，佛言：“汝等比丘！昔日如是彼亦欲企图杀我。”于是佛
    为作本生今昔之结语：“尔时之诈欺梵志是提婆达多，母是摩耶夫人，摩诃罗弃多是
    舍利弗，王子苏马拿萨即是我。”

        注 1  所行藏经二四八─—二六三参照。
           2  Palinayena。
           3  janinda 读为janindam。
           4  passehi 读为Phassehi。
           5  accharasam 读为accharanam 或accharasam。
           6  Parivarita 读为parivaritena。
           7  第十九偈及第二十偈可与本生谭三三二之第三偈与第四偈及与本生谭三五一之第四偈与
              第五偈参照。

        第十五篇                                               八九
    --------------------------------------------------------------------------
        小部经典十三                                           九○

           8  vinnupasatthani 不能解为vi-ni-upassatthani 应读为vinnu-pa-ssutthani。
           9  laddha 读为laddhmn。
          10  本生谭三九一之第六偈前半参照。

                五○六    羌培耶本生谭
                                                                ［菩萨═龙王］
        序分  此本生谭 1是佛在祇园精舍时，对布萨会所作之谈话。尔时佛言：“优婆
    塞等！守布萨会者为宜，昔之贤者舍龙之荣誉守布萨会。”佛应彼等之请，为说过去
    之事。
        主分  昔日鸯伽国之鸯伽王，摩揭陀国之摩揭陀王各自治国时，在鸯伽与摩揭
    陀两国之间有一河名瞻波，彼处为龙王之住处，为羌培耶龙王所支配。某时摩揭陀
    王攻取鸯伽国，某时鸯伽王攻取摩揭陀国。某日摩揭陀王与鸯伽王战争，王败战乘
    马而逃，为鸯伽王之兵士追赶至氾滥之瞻波河边，王思：“于其死于敌手，不如入何
    而死为宜。”于是与马共同入河。尔时羌培耶龙王建造一宝石之珍亭，受大群水族围
    绕而享欲，马与王皆沉于水中，降至龙王之前。龙王见充分著饰之王，心生爱慕，
    由座起立云：“大王勿恐。”使王坐于自己之长椅，寻问沉水之缘由。王语一切，于
    是彼慰王曰：“大王勿恐，予使王为两国之支配者，七日间得大荣誉。”至第七日摩
    揭陀王与龙王离龙王住处，彼依龙王之威力，捕获鸯伽王夺其生命，行两国之政治。
455 自此以后王与龙王亲密加深，王每年于瞻波河畔为造珍宝之亭，大出费用，向龙王
    捧献供物。龙王由大群水族围绕由龙之住处出来受取供物，大众眺望龙王之幸福。
        尔时菩萨生于贫困之家庭，为王之从者与王同往河岸，见龙王之幸福而起欲望。
    彼为 2布施守戒，于羌培耶龙王死后第七日死去，再生于龙宫王之室床上。彼之身
    体特别伟大，如同素馨树之花冠，彼见而后悔：“予为善业之结果，当生六天欲界最
    高天(他化自在天)，恰如储藏室中配置之谷物，皆须依予而得，然今予再生此兽类
    之胎，生命有何必要？”彼起心思欲死去。尔时有一名苏摩娜之龙童女见彼自思：“此
    乃有大威力帝释之再生。”指示其龙童女等，手执种种乐器前来吹奏供养，使彼龙之

        第十五篇                                               九一
    --------------------------------------------------------------------------
        小部经典十三                                           九二

    住处如同帝释之住处。于是彼舍弃死之观念，废弃蛇身，一切庄严庄饰，坐于床上。
    由此以来，彼之名声渐高，彼于是治理龙国，后又悔恨自思：“生为兽类，又有何益？
    应为守布萨会，可自由往人间界，会得真理，以为灭苦之道。”于是于宫殿中为布萨
    会，然盛装之龙童女来彼之近前，使彼破戒，彼于其后遂离宫殿前往园中，然彼等
    跟随前往，于是布萨破坏。彼思：“今后予离龙之住处，前往人间世界，正守布萨会
456 道。”尔后于布萨日，彼离龙之住处，至某边境之村，于大道傍坐于某蚁穴之顶曰：
    “有欲予之皮者可来取之；欲使予为蛇艺者，予将为之。”彼以身体为无条件之施物
    而不顾，彼盘卷而坐，守布萨会。
        大道往来之人见彼，皆以香花等物供养而过；边境之村人云：“龙王有大威力。”
    于彼之座位上建小屋，一面撒沙、供养香等。尔后以来，人人信仰摩诃萨予以供养，
    求愿子女。摩诃萨于半月之第十四日第十五日行布萨会，坐于蚁穴之顶，而于半月
    之第一日则归于龙之住处，如此为布萨经过相当之时日。某日龙王妃苏摩娜云：“大
    王！汝往人间世界行布萨而住，人间世界充满恐怖，甚是危险。若汝发生危险有恐
    怖时，我等依如何之前兆能得知耶？试请告我。”于是摩诃萨伴妃往吉祥莲池之岸
    云：吾爱！若有人打我受困，则莲池之水混浊；若我为金翅鸟 3所捕，则水涸竭；
    若我为弄蛇者所捕，则水成血色。”彼语彼女如是之三前兆 4，为行第十四日之布萨，
    龙由龙之住处出往其处，坐于蚁穴之顶，身体之光辉，照耀蚁穴。彼之身体如银蝇
    之白，头如赤羊毛之球。菩萨于此生之身体，如锄柄之大小；于槃达龙王之一生 5，
    则如人腿之大小；而于护蝇龙王之一生 6，则如独木舟之大小。
        于此当时，于波罗奈住一童子往得叉尸罗，在有名阿阇梨之侧，修学有关以五
457 根为对象之咒文。彼于归国途中见摩诃萨，彼思：“捕得此蛇于村、市、都中现艺，
    可得无数之财产。”以持有魔力之药品，诵魔法之咒文，行近彼前。摩诃萨听闻魔法
    咒文时，耳中如投入木片燃烧之感，头如为剑尖粉碎之痛，彼思：“彼究为何人？”
    于槃卷之中举头观望，彼见弄蛇童子，彼思：“予之毒强烈，若予发怒，射出鼻风，
    则彼之身体如一握之谷壳而破碎，然尔时予则破戒，予不能为。”彼闭目纳头于盘卷
    之中。弄蛇之婆罗门，口中嚼药诵念咒文，向摩诃萨之身体吐唾，依药与咒文之威
    力，唾及之处，其处即现肿物之状；于是彼捉其尾，使之直长延伸，抑制于山羊足
    杖之上横卧，强行系缚其微弱之头，使摩诃萨开口，彼向口中唾药，使之折齿，血

        第十五篇                                               九三
    --------------------------------------------------------------------------
        小部经典十三                                           九四

    满口中。摩诃萨惟恐破戒，闭目耐此苦状，而不观看。彼思：“予已使龙弱。”于是
    由尾开始恰如粉身碎骨施行击打全身，然后用卷带卷起，用磨线磨之，捉尾用布片
    抽打 7。磨诃萨之全身，涂满血污，彼忍受极大痛苦。
458     弄蛇者知彼之弱态，于是以蔓草作笼，放入其中，携彼入于边境之村，于大众
    中作艺。摩诃萨以青色等等色彩，变换圆形四角等形，为大小之变化，一如婆罗门
    所望者跳跃，并百次千次举起头顶之物。大众欢喜，与以诸多之财物，一日之中，
    彼得一千金币及价值一千之道具。最初婆罗门思欲得一千金币之后，放彼归去，但
    继思：“在此边境之村，不过只得如此之财物，若能接近国王及大臣，则将更得甚多。”
    彼得一如意之货车，将道具放置车上，心情愉快乘坐其上，与多数从者往诸村市等
    处使摩诃萨作艺，彼云：“吾等往波罗奈乌伽塞那王处演艺后放彼归去。”彼以所杀
    之蛙与龙王食，龙王几度自思：“我不可杀生。”终不食之。彼又与甘旨之谷物，摩
    诃萨自思：“予若食此食物，将老死于笼中。”于是终又不食。婆罗门经一月后，到
    达波罗奈，于城门前之村作艺，获得无数之财物。王呼彼至云：“汝为我等表演。”
    “大王！谨遵王命，明十五日为王演艺。”王云︰“明日龙王于王庭舞蹈，可集合大众
    前来观赏。命令击鼓传知，次日装饰王庭，呼婆罗门至。彼入摩诃萨于宝笼之中，
    上覆美丽之毛布，彼自己亦就坐；王由高台而下，由大众围绕，坐于王座。婆罗门
    引摩诃萨出笼使之跳舞，大众不能自制，掀起数千衣服之波浪，纷纷解囊，于是七
    宝如雨，降落于菩萨身上。
        彼被捕以来经过一月，其间未食何物，苏摩娜自思：“吾夫长久滞在外面，月余
459 不见归来，究有何事？”彼女往池边眺望，见水为红色，知其为弄蛇者所捕。彼女由
    住处出往蚁穴附近，见摩诃萨被捕之场所及其受苦之场所，彼女悲痛，往边境之村
    寻找。彼女闻发生之事，往波罗奈立于会众集合之王庭上空之中哭泣。王于彼入于
    笼中之时云：“此究为何事耶？”于是向各处眺望，见彼女立于上空而唱第一之偈：
              一  目如电光晓明星          照耀空中汝何人
                  汝为天女乾闼婆          我思汝非人间者
        今彼等之间有问答之偈：
              二  我非为天女              亦非乾闼婆
                  更非为人类              大王！我实为龙女

        第十五篇                                               九五
    --------------------------------------------------------------------------
        小部经典十三                                           九六

                  来此有目的              为寻我夫主
              三  汝心已混乱              诸根生烦恼
                  眼中流痛泪              汝有何失耶
                  龙女！缘何来此处        我问汝告我
              四  大王！强而有伟力        呼彼龙与蛇
                  某人为生活              捕去为作艺
                  彼为我夫主              请解彼束缚
              五  具备勇力者              如何陷敌手
                  龙女！汝语其理由        我等知如何
              六  龙可使市为灰烬          具备如是之勇力
                  然龙尊重行正法          是故努力行苦行
        王问：“龙于何处被捕？”于是龙女为说明唱次之偈：
              七  大王！龙于十四十五日    于十字路住布萨
                  某人捕彼为生活          请王解放彼束缚
        如是语毕，再次请求唱次之二偈：
              八  宝珠饰耳环        家住依水处
                  一万六千女        向汝为归依
              九  不依暴威力        我依正法求
                  乡村与都会        赔偿牛百头
                  蛇身与解放        使彼得自由
                  我今求善者        速解彼束缚
        尔时王唱三偈：
            一○  不依暴威力        我依正法求
                  乡村与都会        赔偿牛百头
                  蛇身与解放        使彼得自由
                  今为求善者        应解彼束缚
            一一  猎师！我与百尼伽  高价珠耳环
                  亚麻花美辉        四角长椅子

        第十五篇                                               九七
    --------------------------------------------------------------------------
        小部经典十三                                           九八

            一二  二人同等妻        牡牛百牝牛
                  我与此等物 8      蛇身得自由
                  今为求善者        应解彼束缚
        于是猎师向彼云：
            一三  大王！虽无多赠物  汝之言甚重
                  我等解束缚        蛇身得自由
                  今为求善者        应解彼束缚
        如是云毕，摩诃萨由笼中出，龙王出后，入于花间，舍自己之身，庄严为童子
    之形，大地如同崩裂，彼出来站立。苏摩娜亦由上空降下，立于彼之近傍。龙王合
    掌，向王敬礼而立。
462     佛为说明此事唱次之二偈：
            一四  羌培耶伽龙          向王为礼云
                  迦尸王！我今礼敬汝  迦尸国之增益者！我今礼敬汝
                  我向汝合掌          能重回居所
            一五  人间曾有如是云      龙蛇之言不可信
                  汝若向我语真实      龙王！我等愿见汝居所
        于是摩诃萨为使彼信而为誓言，唱次之二偈：
            一六  假令风运山          日月落地上
                  一切河逆流          大王！我不为妄语
            一七  大空裂而大洋涸      大地回转富者负 9
                  须弥山根遭破坏      大王！我终不为妄语者
        彼由摩诃萨如是云时，仍不相信：
463         一八  人间曾有如是云      龙蛇之言不可信
                  汝若向我语真实      龙王！我等愿见汝居所
        王唱同一之偈谓龙王曰：“汝应感谢我所作之功德。相信汝言与否，事实之正与
    不正须有决定。”王为说明，唱他之偈：
            一九  汝等实可怖          具有强烈毒
                  汝有大伟力          迅速善发怒

        第十五篇                                               九九
    --------------------------------------------------------------------------
        小部经典十三                                           一○○

                  汝由束缚中          为我所解放
                  我等之所作          汝等应得知
        于是摩诃萨为彼不信而发誓唱偈：
            二○  如我不为善业者      可恐形相地狱煮
                  不得肉身之快乐      再捕入笼近死亡
        于是王信彼赞叹而唱偈：
            二一  汝为真实之誓语      汝不发怒无恶意
                  恰如夏季人舍火      愿金翅鸟舍龙族
        摩诃萨为王赞叹唱次之偈：
            二二  恰如母对最爱子      大王！汝对龙族施哀愍
                  我今与我龙族共      最大奉仕为王行
        王闻此欲往龙之住处，为令军队准备出发，唱次之偈：
            二三  剑蒲阇骏            马斑色御王车
                  付龙黄金饰          我往龙住所
        次乃等正觉之偈：
            二四  大鼓杖鼓与锣螺      赠与乌伽塞那王
                  王受尊敬出发去      灿然光辉女群中
        王由市中出发时，摩诃萨自己以神通力，于龙之住处作诸宝之壁，得见有门塔，
    庄严装饰通往龙宫之路，王与从者经通路入于龙宫，见有美丽之场所与宫殿。
        佛为说明此事，唱次之偈：
            二五  迦尸国之主          见此黄金殿
                  黄金堆砌地          蔽以琉璃板
            二六  龙王身放光          光彩等太阳
                  身如青铜色          辉耀如电光
                  羌培耶住所          直如在天宫
            二七  种种树遮蔽          充满诸色香
                  迦尸国王入          羌培耶之宫
            二八  迦尸国之王          进入龙宫时

        第十五篇                                               一○一
    --------------------------------------------------------------------------
        小部经典十三                                           一○二

                  龙女为舞蹈           齐奏天之乐
465         二九  国王心欢喜           访问龙女群
                  身涂白檀香           宫中最上品
                  坐有支柱椅           黄金所造成
            当王向此处坐时，彼等持来最上之美味，向王运送天上之食物，又与一万六千
        之女及其他从者。王与从者七日间饮食天之食物，乐天之情欲，坐幸福之席，王称
        赞摩诃萨之荣誉问曰︰“龙王！汝舍如此之幸福，于人间界坐于蚁穴之上，何故住于
        布萨会耶？”彼答覆王。
            为说明此是，佛言︰
                三○  国王乐向龙王语        天宫光辉如太阳
                      此等最胜非人界        龙王！缘何目的汝苦行？
                三一  龙女圆指赤手足        金环装饰著美依
                      血色优美取食物        殷勤劝进他饮食
                      如是最胜非人界        龙王！缘何目的汝苦行？
                三二  河川平静有鳍鱼        阿达萨鸟毗达鸟
                      锦麟游泳天真乐        浅滩充满美妙音
                      如是最胜非人界        龙王！缘何目的汝苦行？
                三三  苍鹭孔雀天白鸟        美妙鸣声杜鹃翔
                      如是最胜非人界        龙王！缘何目的汝苦行？
                三四  庵鹭婆罗提拉伽        阎浮树与郁多罗
                      此等诸树花开放        尚有波吒梨树花
                      如是最胜非人界        龙王！缘何目的汝苦行？
                三五  到处存有汝莲池        天之香气常发散
                      如是最胜非人界        龙王！缘何目的汝苦行？
                三六  非为财产非为子        大王！又非为我延寿命
                      予所切望人间胎        故我努力行苦行
            彼如是云时，王唱次之偈︰
                三七  汝有赤眼广阔胸        刈发与髭为庄严

        第十五篇                                               一○三
    --------------------------------------------------------------------------
        小部经典十三                                           一○四

                      巧涂紫檀香树料        如乾闼婆照诸方
                三八  汝有神通大威力        具备一切大欲望
                      龙王！我今问汝何理由  人间如何优此界？
467         于是龙王为向彼说明而如是云：
                三九  大王！惟有人间界      清净有节制
                      我得人间胎            欲能终生死
            王闻此唱偈云：
                四○  有想多闻博智慧            其人实应受奉仕 10
                      龙王！我今见汝与龙女      多为善行可转世
            于是龙王向彼云：
                四一  有想多闻博智慧            其人实应受奉仕
                      大王！汝今见我与龙女      一切善行可多为
        如此语毕时，王欲归去，向龙王乞许：“龙王！我等长留，现欲归去。”于是摩
    诃萨向彼云︰“大王！请王取所欲之财物。”龙王示其财产而唱偈云︰
                四二  诸多黄金我所有            堆积多罗树之高
                      由此运去造家屋            且可人人造银壁
468             四三  我有真珠毗琉璃            混合亦有五千车
                      由此运去撒内室            无有污染无尘垢
                四四  最胜王！汝心如是广光辉    可筑最胜诸天宫
                      富而且荣波罗奈            汝住其处智治国
        王闻彼语与同意。于是摩诃萨于龙王住处，击鼓传知云：“诸王臣等可随意运取
    黄金与财物。”而积数百车赠为王之财产，尔时王得大荣誉，由龙宫出发往波罗奈。
    由此以来传闻阎浮提之平地即产黄金。
        结分  佛说此法语后，佛言：“如是昔之贤者，舍龙之幸福而住于布萨。”于是
    佛为作本生今昔之结语：“尔时之弄蛇者是提婆达多，苏摩娜是罗喉罗之母，乌伽塞
    那王是舍利弗，羌培耶龙王即是我。”

        注 1  杂宝藏经三之三○ (大正藏第四卷四六三页)，所行藏经一六七 ── 一七二，mahavastu

        第十五篇                                               一○五
    --------------------------------------------------------------------------
        小部经典十三                                           一○六

              第二卷一七七页 ── 一八八页参照。
           2  upotthayamano  依异本脚注读为 patthayamano。
           3  龙之敌。
           4  adhitthaya 读为adhitthatum。
           5  本生谭第五四三。
           6  本生谭第五二四。
           7  用带卷、线磨、布打思为驯蛇之方法。
           8  第十一偈与第十二偈前半可与本生谭第五○一之第二十七偈及第二十八偈前半参照。
           9  Samvattayam 读为 Samvattaye。
          10  本生谭第五○五之第二十九偈前半参照。

                五○七  大诱惑本生谭
                                                              ［菩萨═王子］
        序分  此本生谭是佛在祇园精舍时，对圣者堕落所作之谈话。此事已于［第二
    六三］详述。此处佛亦言：“汝等比丘！此女亦使圣者堕落。”于是佛为说过去之事。
469     主分  昔日于波罗奈── 如是此事详述于小诱惑本生谭中 ［第二六三］昔日之
    事。尔时菩萨由梵天世界降生为迦尸国之王子，其名为阿尼提健多［不好妇人之香］
    王子。王子不安住于妇人之手中，饮母乳时亦作男装为之；住于远离之禅堂，不见
    妇人之面。
        佛为说明此事，语次之四偈：
              一  神子持大力        降由梵天界
                  一切法充足        生为国王子
              二  爱欲与欲念        梵天界不存
                  王子悟此道        彼亦厌爱欲
              三  彼于王宫内        设置修禅室
                  独自入其中        住于深思念
              四  子心父烦恼        国王亦叹息

        第十五篇                                               一○七
    --------------------------------------------------------------------------
        小部经典十三                                           一○八

                  予只一人子        彼不乐爱欲
        第五偈为国王语苦恼之偈：
              五  此有如何术        何人告知予
                  唤起吾子爱        何人能诱导
        次之一偈半为等觉者之偈：
              六  此有一少女        歌舞容色丽
                  优于奏管弦        出至国王前
470           七  赐为王子妃 1      予能捉其心
        少女唱以上半偈。
        国王答此，向少女云：
              七  汝能惑王子        则彼为汝夫
        王并云：“与此少女十分之便利。”王遣少女往侍王子。彼女于天明之时，携琵
    琶往王子寝室之边间近所伫立，彼女欲诱惑王子以指尖弹琵琶为优美之音声而歌。
        佛为说明此事，作如次之言︰
              八  少女入王宫        包含诸爱情
                  扰心使娱乐        歌优美之歌
              九  少女之歌声        入于王子耳
                  欲乐情涌起        彼向侍臣问
            一○  何人之歌声        样样起高亢
                  乱心扰吾耳        速行往调查
            一一  王子！此为一少女  美丽多爱娇
                  向君有爱情        更增可爱性
            一二  伴来使近前        庵室近我身
                  伴入彼室中        可闻彼歌唱
            一三  壁外为歌唱        少女入室内
                  如森林捕象        陷阱捉王子
            一四  王子醒爱欲        嫉妒之念生
                  惟我独占爱        不使他人生

        第十五篇                                               一○九
    --------------------------------------------------------------------------
        小部经典十三                                           一一○

            一五  取剑杀诸人        王子出宫门
                  惟我爱少女        不使他人生
471         一六  国中住诸人        皆集而叹息
                  大王！君之御王子  杀伤无罪人
            一七  王原为武士        国外逐王子
                  于吾领域内        汝不可为止
            一八  王子携妻去        徘徊著海边
                  安置于草庵        入林拾树实
            一九  尔时一仙人        飞来由海上
                  今待食事时        飞入草庵中
            二○  其妻惑仙者        汝观！非行为何事
                  梵行彼消去        失去神通力
            二一  不久将入夜        王子集果实
            二二  仙人见王子        急往海边遁
                  彼思飞空中        反向大海沉
            二三  王子见仙人        深沉往水底
                  涌出怜悯情        彼唱次偈文
            二四  飞来依仙术        汝不沉于水
                  因邪恶妇女        沉往大海底
            二五  诈伪惹心动        修业妨梵行
                  沉堕彼妇人        知者应远避
            二六  言语多温柔        犹如川水流
                  沉堕彼妇女        知者应远避
            二七  妇女为己欲        侍人为黄金
                  如烧火焰薪        忽焉男灼尽
            二八  彼闻王子言        仙者得解脱
                  再复禅定道        飞往空中去

        第十五篇                                               一一一
    --------------------------------------------------------------------------
        小部经典十三                                           一一二

            二九  王子见远空        目送仙者行
                  心内叹无常        决心誓出家
            三○  此世得解脱        王子心欲乐
                  清净皆舍去        上生梵天界
473     结分  佛说此法语后，佛语：“如是，汝等比丘！为妇人圣者亦为堕落。”于是
    佛为说明四谛之理──说示终了，不幸之比丘得阿罗汉果──于是佛为作本生今昔
    之结语：“尔时之阿尼提健多王子实即是我。”

                五○八  五贤人本生谭

        五贤人本生谭包摄于大隧道本生谭［第五四六］中。

                五○九  护象本生谭
                                                            ［菩萨═司祭官子］
        序分  此本生谭是佛在祇园精舍时，对出离之事所作之谈话。尔时，佛言：“汝
    等比丘！此非自今始，如来于前生，即已行出离。”于是佛为说过去之事。
        主分  昔日于波罗奈有郁瘦歌罗王，王之司祭官为王幼时之亲友，此二人均无
    子女。某日二人畅叙而坐，彼等自思：“我等荣誉已达极点，但无子女，将如之何？”
    尔时王对司祭官云：“友！若君家有子，使继承我王国之王位；若予有子，则继承君
    家之财产。”二人彼此如是约定。
        某日司祭官往自己食邑之村，归来将由南门而入时，见都城外侧有一贫穷妇人
474 抱诸多之子，共有七人，均甚健康；一子抱食用之钵与器皿，一子持长凳与席，又
    一子在前一子在后随同步行，一子牵于妇手，其次一子挂于腰间，最后一子负于肩
    上。司祭官问妇人曰：“此儿童等之父，现在何处？”“大人！此儿童确为无父之人。”
    “然则如何汝有七人之子。”妇人不向林外之处而向城门处所生之尼拘律树指曰：“大

        第十五篇                                               一一三
    --------------------------------------------------------------------------
        小部经典十三                                           一一四

    人！予向此尼拘律树栖住之树神祈求而得，树神授我如此之子等。”司祭官曰：“汝
    引我往树处。”于是通过妇人引导，彼由马车降下，近于尼拘律树之根前，用手取其
    枝而摇动不已：“汝树神！汝对王不公，王每年以千金向汝奉献供物，而汝对王不授与
    子息，由今日至七日后，予将必剥汝之根，截取而寸断之。”司祭官如此胁迫树神而
    去。彼以如此方法，日复一日，六日之间继续胁迫，至第六日彼捉树枝曰：“树神！
    今只余一晚，若不授与我王王子，则明日汝将脱离此世再见。”
        树神善自思考，此事已完全判明：“若不授与彼婆罗门子息，则予之栖所必将破
    坏。予须善为计划，授彼子息。”于是彼往四大天王处告知此事，然此诸神无授子之
    力，不与采纳；于是其次又向二十八人夜叉大将之处求授，亦同样无用；于是向诸
475 神之王帝释之处禀告，帝释自思：“究竟与王以子与否？”而彼发现有福德成熟四位
    神子，彼等前生于波罗奈为织物师，以工作所得，分为五分，以四分为各各自颁领
    之分使用，而取此第五分共同为布施之善业，四人死后均得生入三十三天。为生夜
    摩天国，彼等修此六天国顺逆经巡之成就法，恰于此时由三十三天没而变生于夜摩
    天国之时，帝释往彼等之处，唤止其行：“诸兄！贵君等须往人间一行，变生郁瘦歌
    罗王第一后妃之胎。”“谨遵台命，予等前往。”但彼等曰：“但予等并不出生于王族，
    而为生于司祭官之家，予等将于青年之际，收弃爱欲而出家。”帝释只有承诺，将彼
    等同意之事告知树神。树神大喜，向帝释问候后，归来自己之栖所。
        翌日，司祭官集合强力之男士，手执斧与劈刀，来至木树根前，彼捉树枝而言
    曰：“树神！今日为予请托之第七日，亦为汝将告别之时。”于是树神以大威神力破
    开树干而出，以美妙之声向彼言曰：“婆罗门！汝只求一子，可以止矣，予与汝四子。”
    “子息于我，不成问题，请授与我王子息。”“不然，只授与汝。”“此不公平，请授与
    予及吾王各二子息。”“不也，不能授王，只授四子与贵君，然唯得授贵君，但此四
    人之子，不能居家，于青年时代，即应出家。”“汝只授与子息即可，不使彼等出家，
    乃为我等之事。”树神向司祭官惠赐子息之事调适之后，入于自己之栖居中。自有此
    事以来，对树神之崇拜，大为盛典。
        最年长之神子由天界没，生于司祭官夫人之胎，命名之日，名之为护象，为不
476 使之出家，委诸象役之手养育。当彼能站立行步之时，第二之神子由天界没，生于

        第十五篇                                               一一五
    --------------------------------------------------------------------------
        小部经典十三                                           一一六

    同一夫人之胎，出生后命名为护马，交与马役养育长大。第三子命名为护牛，交与
    牛役之处。第四子命名为护羊，交付与羊役之处。于是各各长成，育为成长美丽之
    少年。
        然恐此等青年出家，凡出家者均由国中逐出，使迦尸国中无一出家之人。四人
    青年，性情粗野，无论走向何处，所到之处必由彼边持来掠夺物。
        护象年已十六，身体见如成年之人，王与司祭官思考：“子息等已甚长大，于树
    立王标帜伞盖之时，彼等究将如何？彼等于灌顶仪式完毕，其后将于诸人中有破坏
    规定者出，如是则出家者亦必前来，此子等见出家者必皆出家。如此则国中起大动
    摇。──今且以一子试之，然后再采行灌顶之仪式为宜。”如是思考，二人扮作仙人
    姿态，欲索食物来至护象青年住居之入口处。彼见二人大为欢喜，往二人之近前，
    问候已毕，唱次之三偈：
              一  我等实未见        婆罗门！汝似天人姿
                  发结大螺髻        肩上负荷物
                  齿黑污不洁        头上被尘土
              二  我等实未见        仙人娱正德
                  外著黄袈裟        身缠树皮衣
              三  尊者！请受座与水  为足涂膏油
                  招待佳肴撰        尊者请受食
477 彼如是对二人一一礼敬。尔时司祭官云：“汝护象！ 汝不知我等为何人而为是
    言。汝思我等为住于雪山地方之仙人，我等非是仙人，此为郁瘦歌罗王，予乃汝之
    父司祭官也。”“然则何为扮为仙人之姿？”“思欲对汝试探。”“为何对予试探？”“若
    汝见我等不思出家，吾等思使汝取行灌顶得即王位，以是之故而来。”“父亲！王国
    对予实无意义，予欲出家。”“汝护象！不可。”父云：“此非汝出家之时机。”彼为斯
    言，向子谕其意志，唱第四之偈：
              四  先学吠陀善理财          护象！子孙住居应确立
                  诸香诸味汝乐受          而后应赞彼牟尼
        于是护象以偈答曰：
              五  我学吠陀非真理          护得财物为何用

        第十五篇                                               一一七
    --------------------------------------------------------------------------
        小部经典十三                                           一一八

478               虽得子孙不攘老          诸香诸味我解脱
                  实依我今所为业          我得梵天再生果
        王闻青年之言唱偈云：
              六  尔言实然有真理          依业尔有再生果
                  然尔父母斯老去          冀尔健全保百寿
        青年闻此云：“大王！王何出此言？”于是唱次之二偈：
              七  大王！死为不离之友情    老为难绝之友爱
                  然能得知不死者          可冀健全保百寿
              八  恰如人浮于船舟          驾彼运行至彼岸
                  如此病老不绝间          运人最后至死手
479     彼向二人教示如此有情之寿命如何短促：“大王！大王且立于彼处，予与大王言
    语──只此之时，予即为病老死所逼迫，王勿懈怠。”彼遗留忠告，向王与父为礼后，
    与自己随从人等弃波罗奈国出家而去。诸多人众云：“出家乃极正当之事。”于是一
    同随之出发，长达一由旬之行列，随同护象人等一同来至恒伽河之河岸。彼眺望恒
    伽河之水流，为必要之准备而入禅定，彼思：“此来集之诸人，必非常之多。”“予将
    使自己三人之弟、两亲、王与后妃乃至其扈从人等──一无所遗，悉皆出家，于是
    波罗奈市将为全空。在此等人众集来之前，自己将居留于此处。”于是彼坐于其所，
    教导诸多人众。
        翌日，王与司祭官自思：“护象舍弃王国与诸多人等往恒河之岸边出家，今向护
    马作一试探，使为之灌顶。”二人仍为仙人之姿，来至彼家之门前。护马见二人心甚
    欢喜，来至近前，彼此问答仍如以前之言语，二人亦说明前来之动机。“兄长护象居
    于予上，奈何首先第一持白伞盖来予之处？”“此因汝兄无意于王国而请求出家。”“予
480 兄今在何处？”“今坐于恒河之岸边。”“予兄所唾弃之痰，对予如何为用？世间之有
    情，诚为愚而无智慧者，是故不能弃舍烦恼，然予必弃之。”于是彼向王及自己之父
    说法唱次之二偈：
              九  爱如泥海似泞土 1        魅惑烦恼不得越
                  溺于其中到魔国          心贱难得渡彼岸
            一○  此者尝为非道业          彼受其果难解脱

        第十五篇                                               一一九
    --------------------------------------------------------------------------
        小部经典十三                                           一二○

                  彼者成就我守护          非道之业不可为
        “贵君等请站立稍待，予向君等有语相谈──此时君等已为病老死所追迫。”彼
481 与此忠告后，诸人相从，绵亘一由旬，往护象之处而去。护象坐于空中说法：“吾弟！
    来集之诸人甚多，我等止于此处为宜。”护马答称：“甚善。”
        翌日，王与司祭官往访护牛之住居，而受同前之欢迎，彼等说明来访之缘由，
    彼亦与护马同样加以拒绝。“予自久以前即思欲出家。恰如于森林中走失牡牛，予为
    把握出家生活而彷徨，今已发现牡牛之足迹，予已发现予等弟兄能行之道，予取其
    道而行。”于是彼唱次之偈：
            一一  恰如林中走失牛          大王！为发现彼穷搜索
                  大王！如斯吾失真目的    大王！使吾如何不搜索？
        二人云：“一日、二日或三日皆可，汝来我等之处如何？汝使我等安心而后出
    家。”“大王！今日应为之事，不可明日为之。为善之事，应于今日，今日当下为之。”
    彼如是云，唱次之一偈：
            一二  明日复明日 2          人徒过时光
                  不还再不来            推攘贤者善
482     如是护牛以上二偈说法后：“贵君请立于彼处稍待，予与贵君有语相谈──此时
    贵君等即为病老死所追迫。”于是彼由诸人相随一由旬，往彼二位兄长之处而去。护
    象亦由空中向彼说法而教之。
        又于次日，王与司祭官同往访护羊，而受欢迎并说来访之缘由。王如是云：“汝
    立伞盖，继承王位。”彼即讯问：“予兄等现居何处？”“彼等无意于王国，弃白伞盖
    而出家，三由旬人等随往坐于恒河之岸边。”“兄等唾弃之痰，以予之头而受之，予
    实为愚痴之事，予亦欲出家。”“汝尚年幼，尚为我等看顾之身，伺至年老再行出家。”
    “是何言耶？──实际有情年少年老，同皆死去。此人年幼而死，彼人年老而死，死
    于何人之手足，并无标帜。予不知予之死期，只今予欲出家。”于是唱次之二偈：
            一三  年青处女有光辉        艳姿醉人似桃花
                  无上快乐味不久        死魔之神捉彼去 3
            一四  年青美貌佳瞳目        黄金之色髯红蓝
                  吾离爱欲弃家去        大王！请与宽恕吾出家

        第十五篇                                               一二一
    --------------------------------------------------------------------------
        小部经典十三                                           一二二

483     彼如斯云：“请贵君立于彼处稍待，予与贵君有语交谈──此时贵君等即为病老
    死所追迫。”彼向二人问候已毕后，诸人伴随一由旬往恒河之岸而去。护象于空中说
    法后云：“来此集合之人，必定甚多。”彼依然坐于彼处。
        翌日，司祭官坐于坐褥当中自思：“自己之子等，皆已出家，自己完全成为如掉
    落枝叶之一株断木，自己亦将出家。”于是与其妻商谈。
            一五  树依枝叶始得名        已掉枝叶只树株
                  今吾四子并失去        婆斯褫！今予应入托钵时
        彼唱此偈后，呼集婆罗门等，六万之婆罗门集合而来。彼问曰：“君等思欲何
484 为？”“尊师！贵君究欲何为？”“予思往予子等处出家。”“如是地狱不只为贵君而失
    热，予等亦欲出家。”彼与其妻遗八十俱胝财产，由婆罗门拿相随一由旬，往子等之
    居所。护象于空中为彼与其随来之人等说法。
        翌日，婆罗门妻自思：“予之四子弃白伞盖，出家而去，吾夫婆罗门亦舍弃司祭
    官之地位与八十俱胝之财产，往予子等之处而去，如是予将如何处之？──是矣！
    予亦往行与子等相同之道。”彼女衣古例，叙其感动之偈︰
            一六  恰过雨期时 4      破去陷网罗
                  鹅自由飞翔 5      我子背吾去
                  如苍鹭飞空        如何不追索？
        “知此以上情形，如何能不出家？”彼女决心呼集婆罗门之女等。“贵女等思欲何
485 为？”“夫人！贵女究欲何为？”“予思欲出家。”“如是予等亦欲出家。”彼女舍弃荣
    耀，由婆罗门女等伴随一由旬往其等之处。护象亦于空中为彼女及随从之女众说法。
        翌日王问：“司祭官往何处耶？”“大王！司祭官阁下及其夫人，完全舍弃自己之
    财宝，由诸人随从二三由旬前往其子等所居之处。”王云：“如是将无主之财产没收，
    运往自己之处。”命令由司祭官之家，运来财产。然王之第一后妃见此，向王问讯究
    欲何为。“由司祭官之家运来财产。”“司祭官今往何处？”“与夫人出家而去。”后妃
    闻此自思：“此王实愚，今将彼婆罗门与其夫人及四子等所弃之粪，唾吐之痰运至自
    己之家，实甚迷执。予以譬喻使王开眼。”于是由屠宰场持来畜肉，堆积王苑之中，
    张网围绕，惟于垂直向上置一通路。秃鹰由远方见肉，降来其所，然其中之贤者，
    则发现张网，自思，若身体过重，不能直飞上去，于是吐弃所食之肉，不挂于网直

        第十五篇                                               一二三
    --------------------------------------------------------------------------
        小部经典十三                                           一二四

    飞上去；但愚者之鹰等，则连吐弃之肉亦食，身体加重，不能直飞上而挂于网上。
    侍臣等捕其一只，献与后妃，后妃持之往王前云：“大王！请来，请王观赏王庭有趣
    之事物。”后妃言毕，开启大窗：“大王请看！请观赏彼秃鹰等。”于是唱次之二偈：
            一七  鸟等食而弃        得逃飞高空
                  食而不弃者        捕入我手中
486         一八  今有婆罗门        吐弃诸爱欲
                  大王！尔食吐弃食  彼实值赏赞
        王闻此终日垂悔恨之泪，彼思三界如火烧：“今日自己将弃王国而出家。”彼深
    受感动，唱赞叹后妃之偈：
            一九  人坠泥海泞土中        恰有强男举弱者
                  妃！尔今举喻为渡我    梨！我以美偈赞叹汝
        彼如斯云毕，瞬间即欲出家，呼集廷臣等至：“尔等欲为何思？”“大王！王究欲
    何为？”“予思欲往护象之处出家。”“如是予等亦欲出家，大王！”王舍十二由旬之波
    罗奈市及其王国，王云︰“望白伞盖者可立之继承王位。”王为廷臣等围绕，诸人相
    随三由旬，向子等所居之处出发。护象于空中为王及其从来诸人说法。
        佛为说明王之出家事，唱次之偈：
            二○  郁瘦歌罗王        弃国出家去
                  如龙象断网        今后得自由
487     次日，市内最后所余之人等集于一处，来至王宫入口，彼等请求面谒后妃。彼
    等入于宫内，向后妃申致问候，立于其傍，以偈申述云：
            二一  王既乐出家        舍弃王国去
                  郁瘦歌罗王        人中最秀者
                  妃实亦如王        尔今临国事
                  请妃统御国        吾等愿守护
    后妃闻多人等之所云，唱余偈云：
            二二  王既乐出家        舍弃王国去
                  郁瘦歌罗王        人中最秀者
                  吾亦欲一人        彷徨于此世

        第十五篇                                               一二五
    --------------------------------------------------------------------------
        小部经典十三                                           一二六

                  心舍诸欲爱        弃去徒然乐
            二三  王既乐出家        舍弃王国去
                  郁瘦歌罗王        人中之秀者
                  吾亦欲一人        彷徨于此世
                  心舍诸欲爱        弃去所有爱
            二四  时间已过逝 9      夜夜亘绵绵
                  青春之纽带        逐年消失去
                  吾亦欲一人        彷徨于此世
                  心舍诸欲爱        弃去徒然乐
            二五  时间已过逝        世世亘绵绵
                  青春之纽带        逐年消失去
                  吾亦欲一人        彷徨于此世
                  成为寂静身        超越一切缚
            二六  时间已过逝        世世亘绵绵
                  青春之纽带        逐年消失去
                  吾亦欲一人        彷徨于此世
                  成为寂静身        超越一切缚
488     后妃以此等偈教民众后，集合廷臣之夫人等：“汝等思欲何为？”“后妃夫人！贵
    女究欲何为？”“予思欲出家。”“然则予等亦欲出家。”后妃允其所请，于是于宫廷中
    开启黄金之藏，处处充满莫大之财宝，后妃于黄金板上刻字云：“此为布施故，可随
    意持去。”然后将黄金板结缚于宫殿之屋柱之上，并以大鼓巡回传知市中。如是毫无
    吝惜舍弃一切之荣誉与财产，出市而去。尔时市中之人等，起大动摇：“王与后妃皆
    言弃国出家而去，我等将如之何？”于是诸人放弃家庭，牵子女之手，出市而去。店
    铺排列，空无一人，亦无一人回顾，诸人随同后妃三由旬往彼之处所出发。护象于
    空中为后妃及从来诸人说法，于是长达十二由旬诸人随彼向雪山出发。
        护象使十二由旬之波罗奈市成空，彼率出家之诸人众往雪山而行。彼等到达其
    处，将行出家生活。迦尸国中人众，大为动摇而来，最终随从护象人等，总数长达
    三十由旬，彼与此等诸人相随进入雪山。

        第十五篇                                               一二七
    --------------------------------------------------------------------------
        小部经典十三                                           一二八

489     帝释冥想，已知其事：“护象青年，毅然出家，其集合之人等，当然甚众，住居
    场所，当然不足。”于是命天匠昆首羯磨：“汝往建设长三十六由旬，幅十五由旬之
    仙处，为出家者整备必要之物品。”天匠受命于恒伽河之河岸居住舒适之场所建造依
    据命令之仙处，于草庵之中作小枝之敷物及树叶之敷物──如是设置座席及造作出
    家人所需之一切物品。每一庵之入口各有一经行之处，并区分昼夜之场所，具备涂
    漆之板凳，在各各场所有开满种种颜色之香花花薮，每一经行处之端则有一充满清
    水之水桶。于各各庵前生长果──树上均有种种成长之果实。凡此一切皆依神力
    而成。昆首羯磨如是建设仙处，于草庵中为出家者等整备必要之物品后，以自然所
    生之朱色，刻画于壁上云：“不问何人，凡爱乐出家者，可取此资具。”更依神力使
    恐怖之鸟兽音声及人非人等由其场所远离。于是向帝释之处归去。护象青年经小径
    进入帝释所赠之仙处，见有朱色刻文。“帝释知自己断行此大出离之事。”彼启扉入
    庵。彼持仙者之标帜出至经行处，于是一时往返经行后，使其他诸人亦如法行之。
    彼善调仙处，使持年幼儿童之妇人居于中央之庵中，其次为年老之妇人，其次使未
    产子之妇人入庵，周围则为男人之庵围绕。
490 时有一王闻波罗奈无王居住而前来。彼观市容装饰美丽整齐，登上王宫，到处
    积满财宝，彼思：“弃如是之市而断然出家，足证出家实为善举。”彼思出家实有正
    理，彼醉心于问道，往护象之处而来。护象来至森林之一端，出而与彼相会，坐于
    空中为其诸人说法，而来此仙处诸人全部皆使出家。
        如此同一情形，其他有六人之王出家。而此等七人之王均皆弃其财宝，而三十
    六由旬之仙境，为此毫无虚隙，各处充满。凡有爱想而运思之人，伟大之护象即向
    其人说法，教以梵住法及偏处法之修行。彼等大部分皆修得禅定与神通，三分之二
    再生于梵天界。其余第三部分再行三分，一入梵天界、一生六欲天、一则勤于仙人
    之用而生于人间。此三者皆再生于三善趣。如此护象所教者无地狱、饿鬼、畜生、
    修罗之世界。
        结分  于此丹巴攀尼(锡兰)岛使大地震撼之昙摩崛多长老，住于卡达堪达伽
    拉之布萨提婆长老，住于鸟婆利曼达伽、玛拉雅之摩诃桑伽拉其达长老，玛利摩诃
    提瓦长老，住巴吉利之摩诃提瓦长老，住瓦曼陀巴巴拉之摩诃锡瓦长老，住伽拉瓦
    利曼他巴之摩诃那伽长老──与库达拉之会众，无迦巴迦者之会众，秋拉苏塔索玛

        第十五篇                                               一二九
    --------------------------------------------------------------------------
        小部经典十三                                           一三○

    之会众，贤者之会众及护象之会众，皆置一切不顾而敢为出离之人。佛亦作是言曰：
    “善事应急 7……何以故，善事不急则不成就。”
491     佛说此法语后，佛言：“汝等比丘！如是如来于前生亦敢为大出离。”于是佛为
    作本生今昔之结语：“尔时之郁瘦歌罗王是输头檀那大王，后妃是摩诃摩耶，司祭官.
    是迦叶，司祭官之妻是跋陀迦比罗，护马是阿那律，护牛是目犍连，护羊是舍利弗，
    其他诸人是从佛之诸人，而护象即是我。”

        注 1  Jataka  III,P.241 参照。
           2  人云此为Bhaddekaratta–Sutta  M.III,PP.187–189之所说。
           3  同偈出于jataka III,P.395。
           4  him’aecaye 注释解为Vassan’accaye。
           5  依注释──昔日有九万六千只黄金色之鹅鸟，于雨季在堪洽那山窟中充分贮藏食米，因恐
              寒气，于窟中四阅月中，均不外出。此时有瘟纳纳蟹蜘蛛于洞之入口处结一大网。雨期过
              后，鹅鸟群中有二鹅鸟开辟二穴。更有生而有强力之二鹅鸟，突破蜘蛛网外出，其他鹅鸟均
              依此通路得以出去。此一谭见jataka V,P.469f。
           6  最初之二偈亦出于Samyutta 1,P.3。
           7  Dhamapada V,116  参照。

                五一○  铁屋本生谭 1
                                                                ［菩萨═王子］
        序分  此本生谭是佛在祇园精舍时，对大出离所作之谈话。佛言：“汝等比丘！
    此非自今始，如来于前生即行大出离。”佛于是为说过去之事。
        主分  昔日梵与王于波罗奈之都治国时，梵与王第一之妃怀妊，对胎儿注意看
    顾，恰于月满夜明之时，分娩王子。──于前生有一与彼女同事一夫之女，为彼女
    之恋敌，此女立誓云：“贵女所产之子，予必食之。”事实此女自身为一石女，对其
    母子怨恨，遂抱此誓变生为夜叉之胎。而另一方之彼女则变生为王之第一之妃，今
    遂产此子。──然彼夜叉之女今得见有机会，前来现恐怖之姿，现于后妃之前，攫

        第十五篇                                               一三一
    --------------------------------------------------------------------------
        小部经典十三                                           一三二

    捉王子而逃去。后妃大声喧叫：“夜叉捉我王子逃去。”然对方之夜叉女食此子如食
    大葱头，顷刻嚼食已尽，并挥舞手式，向后妃怒视威胁而去。王闻知此事，自思：
    “应以何法对此夜叉之女？”除默然之外，别无良策。
        后妃于再分娩王子之时，王严重加以警戒，然后妃产落王子之同时，夜叉女再
    现，食王子而去。于第三度，摩诃萨得于后妃之胎再生，王集合多人问曰：“后妃产
492 子，此夜叉女来食，究有何法保护为宜？”有者答曰：“夜叉畏多罗树之叶，于后妃
    手足可结缚多罗树之叶。”又有他者答曰：“夜叉畏铁屋，可造一铁屋为宜。”王从后
    者之言，呼集国中之铁匠，命造一铁屋，且任命一监督者。彼等于城内选择适当之
    场所建造铁屋，一切梁柱及屋之各部，均完全用铁，九阅月中完成一四角铁所造之
    屋，其中常用灯火照明。王知后妃产月将满，与后妃一同进入此一装饰美丽之铁屋。
    后妃于此屋中分娩一具有福德相之王子，命名为铁屋王子。王将王子交付乳母之手，
    并派遣多人守护。王与后妃一同巡回右绕市中后，登上高阁。一方夜叉之女不能食
    子，为往昆沙门神处索水，遂至丧命。
        摩诃萨于铁屋中成长，具有智慧，于铁屋中修习一切技术。王问延臣：“予子今
    年长几岁？”“大王！王子今已十六，勇敢而且有力，虽有千之夜叉，亦能接受。”王
    闻之思欲让王国与彼，于是完全装饰市内，命令将王子由铁屋内放出伴来。廷臣受
    命，将亘十二由旬之波罗奈市，完全装饰，并牵引一美丽装饰之吉祥象，往铁屋而
    来。王子亦著美饰坐于象背。“王子殿下！属汝一家之市完全装饰，请右绕此市，向
    汝父王迦尸国之王问候，今日大白伞盖，将入汝手。”摩诃萨右绕巡回市中，彼巡回
    眺望精神愉快之森林，精神愉快之色彩，池沼及土地，及至精神愉快之高阁等等，
493 彼自思：“吾父王长久使自己住于牢狱之中，不使得见如是美丽之都市，究竟自己所
    犯何过？”彼问廷臣等，彼等答曰：“王子殿下无过。殿下有二位兄长，有一夜叉，
    连食彼二人，因此殿下之父王使殿下住于铁屋之中。有此铁屋，可保殿下之生命无
    事。”彼闻此言自思：“自己于十阅月间如在铁笼地狱 2，如堕沸屎地狱 3，尝受其
    苦，住母胎中；而由母胎出生之时开始，十六年间，住此牢狱铁屋之中，不适于眺
    望外界。虽然由夜叉女之手，能以逃脱，但自己既不能不老，亦不能不死，王国又
    为何物？一旦君临王国之朝，便难有出离之望。今日即向父乞愿，许得出家，于是
    予往雪山出家如愿。”

        第十五篇                                               一三三
    --------------------------------------------------------------------------
        小部经典十三                                           一三四

        彼由市右绕巡回后入宫，向王问候，立于其傍。王不断望彼美丽之姿，心中笼
    罩强烈父爱之情，王转眼望廷臣，廷臣等云：“大王！我等应为何事？”“将予之积累
    如山之财宝，完全付与王子，并以三法螺贝灌顶，戴黄金之华鬘，为之树立大白伞
    盖。”但摩诃萨向父王作礼云：“王国于我无用，予欲出家，请王许可。”“尔拒绝王
    国，究为何故而请许出家？”“大王！予于母亲胎中十阅月，如居沸屎地狱，尝受其
    苦；由母胎生出而又畏怖夜叉，只使十六年岁月住于牢狱之中，不适于眺望外界，
    完全如堕于小地狱中。如此虽然能由夜叉之女逃脱，然予既非不老，亦非不死之身，
    任何人亦不能战胜死亡。予已对生之爱慕之思已尽，在病老死尚未追迫之前，希望
    出家实践佛法。王国对我已甚饱满，请王许我出家。”彼于是向父王说法：
494           一  一夜一度于胎内        住于其中有幼者
                  胎中恰如生黑云        经过成形无逆转 4
              二  好战者与具力者        何人不老能不死
                  一切生老被压服        吾意如斯吾行法
              三  与敌战栗有四兵        以兵致胜王国王
                  然对死亡不得胜        吾意如斯吾行法
              四  象兵马兵车步兵        虽被包围有逃者
                  然对死亡不得逃        吾意如斯［吾行法］
              五  象兵马兵车步兵        勇者粉碎善击破
                  然对死亡不得破        吾意如斯［吾行法］
              六  暴恶之象交尾期        颞颙之上汗液滴
                  疯狂闯入各城市        破坏禾苗踏杀人
                  然对死亡踏不破        吾意如期［吾行法］
              七  技术熟练强射手        目不注物射远离
                  然对死亡不得射        吾意如斯［吾行法］
              八  大海山林并大地        一切有尽互长时
                  一切崩溃时进行 5      吾意如斯［吾行法］
              九  一切男女诸生命        于此世间皆彷徨
                  如醉汉衣河岸树 6      吾意如斯［吾行法］

        第十五篇                                               一三五
    --------------------------------------------------------------------------
        小部经典十三                                           一三六

495         一○  幼童青年与老者        男女无性之黄门 7
                  身坏如风落树果        吾意如斯［吾行法］
            一一  青年不似星之王 8      曾经过去今不再
                  老者无喜何有乐        吾意如斯［吾行法］
            一二  夜叉食肉鬼饿鬼        吹散人间以怒毒
                  然对死亡吹不散        吾意如斯［吾行法］
            一三  夜叉食肉鬼饿鬼        人人供物以镇怒
                  然对死亡不得镇        吾意如斯［吾行法］
            一四  有罪秽国禁锢者        诸王笞打勘罪过
                  然对死亡不得笞        吾意如斯［吾行法］
            一五  有罪污国禁锢者        诸王适时可镇压
                  然对死亡不得镇        吾意如斯［吾行法］
            一六  刹帝利与婆罗门        财富有力伟大者
                  死亡对之无偏私        吾意如斯［吾行法］
            一七  狮子虎豹诸猛兽        强力啖食抗斗者
                  然对死亡不能啖        吾意如斯［吾行法］
            一八  舞台演技幻术者        常可眩惑人之眼
                  然对死亡不得惑        吾意如斯［吾行法］
496         一九  蛇之发毒有猛毒        彼对诸人可咬杀
                  然彼不能咬死亡        吾意如斯［吾行法］
            二○  其人虽被毒蛇咬        名医可为消去毒
                  然彼不能消死毒        吾意如斯［吾行法］
            二一  丹曼达利与勃伽        伟达拉尼诸名医 9
                  有人如为毒蛇咬        彼等能消蛇之毒
                  然闻彼等皆命终        吾意如斯［吾行法］
            二二  忆持可怖魔法者        以魔药草得隐身
                  隐身不适见死王        吾意如斯［吾行法］
            二三  正法护持行法者10      能行善法赍安乐

        第十五篇                                               一三七
    --------------------------------------------------------------------------
        小部经典十三                                           一三八

                  行善法时有善果        不堕恶趣行法者
            二四  正法与非法11         两者报不同
                  非法导地狱           正法到善趣
499     如是摩诃萨以二十四偈向父王说法后，言：
        “大王！贵君之王国请由贵君自身统治，王国对予无用，对贵君相谈此语之时，
    病老死正向予追迫而来。请父王留住。”彼如强力之象，断一切铁锁，又如狮子坏黄
    金之槛，舍弃爱欲，向父母礼敬而去。彼父王以：“王国对吾已无意义。”亦弃王国
    与其子一同出城而去。王之出走，后妃、廷臣、婆罗门等，富有之家，乃至市中一
    切人众皆弃家追随而去，集合之人甚多，从王者达十二由旬。摩诃萨与彼等一同入
    喜马拉雅山而去。
        帝释知彼之出离，于是遣昆首羯磨，作长十二由旬宽七由旬之仙处，为出家者
    整备一切必要之物。
        以下摩诃萨出家之事，说法教众，再生至梵天界，以及随彼之人众不堕恶趣等
    等──一切皆如前谭所云相同，可以了解。
        结分  佛说此法语后，佛言︰“汝等比丘！如来于前生即如此行大出离之事。”
    于是为作本生今昔之结语︰“尔时之两亲是今大王之一家，随从人等是今佛之从人
    等，而铁屋贤者即是我。”

        注 1  Jatakamala 32,Ayoghrha Cariyapitaka 23,Ayaghara 参照。
           2  Lohakumbhi–niraya 铁瓮之意。
           3  Gutha–niraya 粪尿之意。
           4  在注释引用之偈中(出自Samyutta,l,P.206)最初为羯逻蓝(膜)，由羯逻蓝而成頞部昙
              (疱)、由频部昙生闭户(软骨)、由闭户生键南(坚肉)、由键南生钵罗奢佉(支节)、生
              发毛爪。饮食之物，使食母之所食，胎儿于母胎由此生长。
           5  依注释此一意义详见 Satasuriya–Sutta。
           6  依注释，醉汉见酒，竟连围腰之布与为饮酒之代价。又生于河岸之树，岸崩则与之俱崩。
              有情生命之彷徨，恰如此布与树。
           7 “黄门”Majjhimaporisa 于男女间持两者之相之中性者。

        第十五篇                                               一三九
    --------------------------------------------------------------------------
        小部经典十三                                           一四○

           8  tarakaraya 此云月。
           9  三人皆为名医。
          10  同偈出于 Theragatha P.35；Jataka I,P.31；Dhamapada–Atthakatha P.10。
          11  同偈出于 Dhammapada–Atthakatha P.90。

              第十六篇 1

                五一一  何欲本生谭
                                                            ［菩萨═苦行者］
  1     序分  此本生谭是佛在祇园精舍时，对布萨羯磨所作之谈话。一日于守布萨日
     2，多数之优婆塞优婆夷等为闻法来坐于法堂时，佛问：“优婆塞等！来守布萨日
    耶？”答曰：“世尊！唯然。”佛更言：“汝等守布萨日甚为美好，昔人守半布萨之福
    荫，受多人之褒扬。”佛应彼等之求，为说过去之事。
        主分  昔日于波罗奈梵与王依正义治国时，王为一信心者，行施保戒守布萨日
    不怠。王向其他大臣等亦劝行布施及其他之善事，然王之司祭官，阴谗他人，收取
    贿赂，为假裁判，种种不法行为。
        王于布萨日呼唤大臣及其他诸人云：“请守布萨日。”然司祭官不守布萨戒，彼

        第十六篇                                               一四一
    --------------------------------------------------------------------------
        小部经典十三                                           一四二

    于中午收取贿赂，为假裁判，至其来奉侍王时，王向大臣等问曰：“汝等守布萨日
    耶？”王向司祭官亦问：“阿阇梨！汝守布萨日耶？”“大王！唯然。”彼为虚言而下宫
    殿。尔时一大臣诘彼曰：“汝并未守布萨日。”彼答：“予于早晨为食事归家漱口。为
  2 决心守布萨，予黄昏不食，夜间守戒，如是予守半布萨日。”“阿阇梨！此亦甚好。”
    司祭官归家依言而行。
        又一日，彼于裁判椅上就坐时，一道德坚固之妇人，因诉讼而未能归家，彼女
    云：“予不犯布萨日。”食事近时，彼女开始漱口。尔时有向司祭官处持来已熟之数
    串庵罗果者，彼知妇人守布萨日，彼云：“汝可食此，守布萨日。”彼与妇人以庵罗
    果，妇人依言而食。只此为婆罗门所为之善事。
        婆罗门死后，于雪山之麓哥西奇河边，有占地三由旬庵罗林中之欢乐处，有无
    上美丽之黄金宫殿，装饰美丽之寝林，受一万六千著璎珞具最上容色之天女围绕；
    彼依业报出生为由眠至醒与宫殿鬼相当之物，只有夜间享受荣华。朝日升起，彼即
    入庵罗林中，当彼入林之刹那，彼之鬼体消失，化成八十肘长之身体，全身炽燃，
    如同花已开之紧叔树状，两手一各生一指，其指有如大锹之爪，彼以其爪抓取其肉
    而食，疯狂痛苦，呻吟苦闷。黄昏之时，罪体消失，鬼体出现，则有身著绝妙璎珞
    之舞姬手执乐器，围绕四周，彼享受荣华，升入庵罗林中天宫享乐。
        因彼赠与守布萨日妇人以庵罗实之福荫，获得三由旬庵罗林；因收取贿赂，为
  3 假裁判，自拔脊中之肉而食；又因守半布萨日之福荫，故夜夜享受荣华，受一万六
    千之舞姬围绕。
        尔时波罗奈王厌诸欲之生活，出家为苦行者，于恒河下游之适宜乐土，建一草
    屋，拾落物为食，维系生命而度日。其后某日之事，由彼庵罗林中落下如瓶状之熟
    大庵罗果流入恒河之中，向彼苦行者所使用之浴水场流入。彼正洗颜，见庵罗果自
    河之中间流来，彼入水中取之，持归庵中，置于浴室，以小刀割取足以支持一餐之
    食，余者用芭蕉之叶包里，以备来日之食，返复至尽。
        然此果食尽，更无他果可食，彼为味欲所缚，彼思：“予欲食此庵罗之果。”于
    是往河岸而向河注视：“如不得庵罗果入手，决不离此处。”彼决心固守而坐。彼一
    物不食，任风吹日晒，向河中注视，一日、二日、三日、四日、五日、六日坐于其
    处，至第七日河神诠索，知其缘由：“此苦行者为贪欲之虏，七日之间，不饮不食，

        第十六篇                                               一四三
    --------------------------------------------------------------------------
        小部经典十三                                           一四四

    注视恒河而坐。不能不以熟庵罗果与彼，否则彼将饿死，予将与之。”于是河神止住
    于恒河之上空，与彼交谈，唱第一之偈：
              一  何欲何目的          何愿何所求
                  婆罗门！汝有何需用  曝热独沉思
  4     苦行者闻此，唱次之九偈：
              二  譬如大水瓶          形大似圆球
                  纯熟庵罗果          色香味殊胜
              三  彼于河当中          予见其流行
                  两手持取得          运归己庵屋
              四  我自以刀割          以疗我饥渴
                  我以芭蕉叶          包藏其余者
              五  我失彼烦恼          无果不堪饥
                  他之如何果          均不见美味
              六  庵罗果甘美          我拾漂大海
                  彼使我干枯          将运去死处
              七  何故有饥渴          乐向河边坐
                  广住多鳞鱼          一切我语汝
              八  汝亦不须逃          语我己之事
                  妇人！汝为何许人弱  妇人！来此为何用？
              九  如磨黄金板          幼虎生山脊
                  汝仕天人妇          彼此有间隔
            一○  天人乾闼婆          人间丽姿者
                  不及汝容姿          丽人我问汝
                  请汝语我名          并语汝亲族
        于是河神唱次之八偈：
            一一  婆罗门！汝之坐所向  哥西奇爱河
                  过彼美善流          急湍我住家
            一二  种种树木茂          多有山岩窟

        第十六篇                                               一四五
    --------------------------------------------------------------------------
        小部经典十三                                           一四六

                  此等皆向我          雨期等流下
            一三  森林多河流          碧色水湛清
                  小川流来多          龙之所有者
            一四  此等小川中          庵罗与阎浮
                  多罗罗浮阇          乌昙婆罗果
                  多种类果物          运来常不绝
            一五  两岸树果实          不断水上落
                  果实必浮波          为我流捕捉
            一六  广慧智慧者          善闻我所云
                  勿执著喜悦          王！此汝应防止
            一七  国土增长者          汝之血肉肥 3
                  我不见增盛          期待死之至
            一八  父与人天乾闼婆      彼知渴爱之虏事
                  世能摄己高仙士      彼等必知增盛人
  7     于是苦行者唱次之四偈：
            一九  智者知诸法          死与生命灭
                  斯人不积罪          亦不思害他
            二○  普为仙人知          妇人！广为世言称
                  汝非谤圣者          邪业求不息 4
            二一  我于汝岸边          饥渴不食死
                  善女！汝于我死后    必招恶心评来
            二二  孅弱之妇人          应须防邪业
                  汝于我死后          人总不讥汝
        天女［河神］闻此唱次之五偈：
            二三  堪忍难忍之人！      我已知此事之由
                  我与汝身及庵罗      汝弃难舍之诸欲
                  了解安息与正法
            二四  汝弃前结缚          后更住结缚 5

        第十六篇                                               一四七
    --------------------------------------------------------------------------
        小部经典十三                                           一四八

                  汝行不法事          增长汝邪行
            二五  来！汝到庵罗林      汝不贪诸欲
                  寒时与汝果          善住于无欲
            二六  伏敌！醉心花之味    天界多众鸟
                  颈丽白鹭鸟          孔雀歌雅啼
                  金色舍利鸟          白鸟之群鸣
                  迦陵频伽鸟          飞舞相交织
            二七  此处庵罗树之顶      扩散蓬松如积秣
                  尼泊赤花芳香树      多罗树垂成熟果
  9     河神如是褒美，使苦行者由其处下，彼云：“汝至庵罗林食庵罗果，可满足自己
    之欲望。”言毕而去。苦行者食庵罗果满足欲望休息后，于庵罗林中漫步巡回，尔时
    见鬼之苦状，不能作任何言，然于日没时，见彼鬼由舞姬围绕，享受如天宫之荣华，
    唱次之三偈：
            二八  天有华鬘有衣裳      璎珞脕环栴檀香
                  夜为众人所服侍      昼间恼于诸痛苦
            二九  一万六千妇女子      歌舞弹唱服侍汝
                  汝有如斯大威力      身毛竖立不思议
            三○  汝于汝前世      如何犯邪行
                  今于人间界      自苦食脊肉？
 10     鬼知彼所云：“贵君不知予为何人，实则予乃贵君之司祭官。夜间予所受之幸
    福，乃为贵君恩荫，得守半布萨之报；然昼间所受苦，乃为予犯恶报。予为贵君之
    裁判官时，为假裁判收取贿赂，阴地说人谗言，以此业报，昼间受此苦。”于是唱次
    之二偈：
            三一  予习吠陀        溺于诸欲
                  长时行之        不利他人
            三二  毁他人者        犹予今日
                  割他人食        如己食脊
        彼如此云后问苦行者曰：“贵君因何来至此处？”苦行者详谈一切事之始末。鬼

        第十六篇                                               一四九
    --------------------------------------------------------------------------
        小部经典十三                                           一五○

    问：“然则大德！有时贵君住于此处耶？抑欲归去耶？”“予不住于此处，欲归自己之
    庵室。”“甚善，大德！予将常为送上已熟之庵罗果。”于是鬼以自己之通力送彼回至
    庵室，并与彼约束云：“贵君请住此处勿厌。”言毕而去。自此以后，鬼常以已熟之
    庵罗果奉献与苦行者，苦行者得续尝其味，彼修行观法、禅定、神通，得出生于梵
    天界。
 11     结分  佛对优婆塞等说此法语后，说明圣谛之理──说圣谛之理竟，有得预流
    果、有得一来果、有得不还果者。──于是佛为作本生今昔之结语：“尔时之河神是
    莲华色，苦行者即是我。”

        注 1  此篇共为三十集(Timsanipata)。
           2  于阴历每月八、十四、十五、二十三、二十九、三十之六日守八斋戒，从而不取午食及夜
              食，夫妇于此日一昼夜间避免性行，此谓之六斋日。普通一般以十五、三十两日代此六回，
              守八斋戒。
           3  此身体有富于春秋意。
           4  此乃王谓谤仙之行为积邪业。
           5  前弃王位为弃前之结使结缚，今为庵罗果所羁绊乃住著于后之结缚。

                五一二  瓶本生谭
                                                              ［菩萨═帝释］
        序分  此本生谭是佛在祇园精舍时，对昆舍佉之友人五百好酒之妇人所作之谈
    话。此话为由酒祭而出。主人等于酒祭终了时，彼五百妇人等准备强烈之酒云：“予
    等将为酒祭。”于是皆往昆舍佉之前，“昆舍佉夫人！予等亦将为祭。”昆舍佉答曰：
    “此为酒祭，但予不饮酒。”妇人等云：“请贵女向佛布施，而予等为祭。］ 昆舍佉云：
    “甚善。”彼女承诺，与妇人等告别，为招待佛而行大布施。手中多携香及花环，与
    彼女等相伴，为听闻说法，于黄昏赴祇园精舍。然此等妇人与昆舍佉相随前往时亦
    饮酒，到达门楼前亦饮酒，然后与昆舍佉一同前往佛前。昆舍佉礼佛，坐于傍侧，
    而妇人等中，有于佛之面前舞诵者，有歌唱者，有手脚乱作妨害者，有口论喋喋不

        第十六篇                                               一五一
    --------------------------------------------------------------------------
        小部经典十三                                           一五二

    休者。佛为使妇人等感觉不安，由眉间放白毫光，四周凄暗，皆感死之恐怖而战抖，
    于是皆由酒醉醒来。佛由座上消失，出现于须弥山之顶上，使妇人等感觉不安。
                  常为火烧        何乐何喜
                  黑暗所掩        灯火难求
        佛唱此偈已，彼女等五百人皆入预流果。而后佛来至香室之荫，坐于佛座，尔
    时昆舍佉向佛礼拜，问曰：“大德！此耻勿使外闻，然饮酒由何时而起？”佛于是为
    彼女说过去之事。
 12     主分  昔日于波罗奈梵与王治国时，迦尸国人有一名苏拉之林栖者，为搜寻食
    物入雪山中。彼处生有一树，于人脊高处出有三叉，于三叉之间有一酒瓶大之穴，
    降雨之后，水存贮满。穴之周围生有柯子、山楂、胡椒，此等树熟之果实剥落于穴
    中；树之近傍生有自然之稻，鹦鹉由其处持来稻穗落于树上，鹦鹉食落之稻及谷粒
    亦落于穴中；如是其水为太阳之热所温蕴而成血色。夏季鸟群来此枯渴，饮水而醉，
    暂落休息，继又鸣声飞去。此事对森林中犬猿及其他之物，亦皆如此。
        林栖者见此，彼思︰“若此为有毒，则此等之物，必将死去，但此等之物少休即
    陶然快乐飞去，故此非毒。”彼自己亦欲饮食肉，其后引火，杀落于树根之鹑、鸡及
    其他之物，用火烧烤。一手挥舞，一手执肉而食，一日二日居留其处。
        然于近处住一名瓦鲁那之苦行者，林栖者前亦曾往其前。彼思：“此饮物可与苦
 13 行者同饮。”于是将饮物入于一竹筒中，与烧肉一同携往苦行者之草屋。彼劝苦行者
    曰：“大德！ 请饮此饮物。”于是二人一同食肉饮此饮物。因此为苏拉与瓦鲁那所发
    现，故命名为苏拉，亦名为瓦鲁那。
        彼等二人以此为一好事，将饮物入于竹筒，用竹棒担往边僻之市，为贩酒者，
    继而向王奉献。王唤入二人，二人向王捧上饮料，王饮二三口即醉。如是王继续一
    两日间，王向彼等询问：“尚有此物耶？”“大王！仍有此物。”“现在何处？”“大王！
    在雪山之中。”“如是，汝等持来。”
        彼等前往取一二次。“不能常久继续”，于是调配原料，用树皮及其他之物，皆
    一同加入，在市中开始造酒。市中人等饮酒，放逸贫穷，市容荒废。彼等酒商由彼
    处逃出，至波罗奈，仍贩卖酒，继而向王奉献，王呼入与彼等旅费，又于彼处造酒，
    其市亦同于衰微。彼等由彼处逃出往沙计多，又由沙计多往舍卫城。

        第十六篇                                               一五三
    --------------------------------------------------------------------------
        小部经典十三                                           一五四

        尔时舍卫城有沙巴米陀王，王与彼等会见。王问：“汝等有何所需？”“造酒需有
    准备金，精磨米及五百只瓶。”于是王均与彼等。彼等于五百瓶中贮酒，为守护瓶，
    每瓶结缚一猫。然猫于酒发酵时溢出瓶外，猫饮由瓶中流出之酒醉寝不醒，鼠来啮
 14 咬猫之耳鼻须尻及尾而去。近侍向王禀告：“猫饮酒而不醒。”王云：“此二人造毒物
    害人。”于是将二人刎首。二人临终犹呼唤：“予需要酒，予需要蜜。”王杀彼等，命
    令将瓶打碎。
        猫等之酒气已过，起立而戏耍逍遥，近侍等见此情形，又向王禀告。王曰：“若
    为毒物，猫等必死，今皆不死，此必为蜜，可以饮用。”于是命令装饰街市，于宫廷
    中建临时小屋，加以盛饰，小屋中插立白伞，王坐于王座，由大臣等围绕，开始饮
    酒。
        尔时帝释天王观察此世：“何人有孝行不怠，善行三善业及其他之行者？”彼见
    王饮酒而坐，彼思：“若此王饮酒，则全阎浮提即将灭亡。予必须使其不饮。”于是
    以盛满酒之一瓶，置于掌上，化为婆罗门之姿，前来王之面前，立于空中曰：“请买
    此瓶，请得此瓶。”沙巴米陀王见帝释立于空中喊叫，言︰“此婆罗门由何处而来？”
    彼与帝释交谈唱次之三偈：
              一  汝为何人耶        现由切利天
                  犹如天空月        照此漫长夜
                  四肢放光明        电光照空中
              二  绝风汝行空        行空且自立
                  无道得行空        诸天之通力
                  如何汝会得        如何汝修得？
              三  汝行空中来此立        速买此瓶语此意
 15               瓶中何物汝为谁        婆罗门！盛谓汝语我汝来意
        于是帝释云：“尔其谛听。”为示酒之祸殃而说次之诸偈：
              四  非醍醐瓶非油瓶          非沙糖瓶非蜜瓶
                  瓶之罪咎实不少          附瓶多殃汝谛听
              五  人若饮此多倾踬          沟窟下水倒崖穴
                  多食不可食之物          此瓶充满汝请买

        第十六篇                                               一五五
    --------------------------------------------------------------------------
        小部经典十三                                           一五六

              六  心无所求饮此时          彷徨索食如一牛
                  身无依赖近人踊          此瓶充满汝请买
              七  饮此之时身裸衣          徘徊村市街路间
                  不选时候空痴眠          此瓶充满汝请买
              八  饮此之时足战栗          头与手腕起振抖
                  舞蹈有如操人形          此瓶充满汝请买
              九  饮此之时如日烧          心中如为野干食
                  捕缚杀害遭掠夺          此瓶充满汝请买
            一○  言不可言饮此时          脱衣坐于众会中
                  反吐倒滚污满处          此瓶充满汝请买
            一一  饮此眼浊自尊大          自思我有全大地
                  我治四方等王者          此瓶充满汝请买
            一二  诤论两舌慢过慢          丑貌裸行难逃去
                  窃盗赌博之归趋          此瓶充满汝请买
            一三  富有财产且繁荣          有数千宝有家世
                  今为饮此至失财          此瓶充满汝请买
            一四  富有之家多饮酒          酒为富家破坏者
                  谷财金银田牛亡          此瓶充满汝请买
            一五  骄慢男子饮此时          詈骂父母犯五逆
                  更犯义母犯养女          此瓶充满汝请买
            一六  骄慢妇女饮此时          詈骂翁姑与其父
                  更犯下人犯奴仆          此瓶充满汝请买
            一七  饮此酒时坏正法          妄杀沙门婆罗门
                  种此恶因陷恶道          此瓶充满汝请买
            一八  饮此酒时行邪业          身三口四意三业
                  行邪业者陷地狱          此瓶充满汝请买
            一九  尝有所求不能得          为此舍弃数多金
                  彼饮此酒吐虚言          此瓶充满汝请买

        第十六篇                                               一五七
    --------------------------------------------------------------------------
        小部经典十三                                           一五八

            二○  饮此酒时使者至          当来应为之急事
                  彼被告知不醒觉          此瓶充满汝请买
            二一  饮此麻第拉酒醉          有惭耻者无懆耻
                  虽为贤者亦语多          此瓶充满汝请买
            二二  诸人饮时为一团          不取食物卧地上
                  遇人詈骂世轻侮          此瓶充满汝请买
            二三  饮此酒时垂首卧          如为杖打一钝牛
                  如此酒力人难堪          此瓶充满汝请买
            二四  酒力强猛如毒蛇          世毒同者人走避
                  谁人适合饮此物          此瓶充满汝请买
            二五  兄弟十王饮酒时          逍遥海边生怒意
                  相互以忤为打斗          此瓶充满汝请买
            二六  饮酒之时修罗醉          永劫没落忉利天
                  如是知此酒无益          大王！如何可饮此毒物
            二七  此瓶无酪无有蜜          大王！如是知之汝请买
                  如是瓶中所有物          沙巴米陀王！我今语汝请汝买
 19     王闻此知酒之祸殃，心喜向帝释为礼，唱次之二偈：
 20         二八  予父或予母        不如汝哀愍
                  不希世间利        今日我从汝
            二九  施汝五良村        百女七百牛
                  十车附骏马        作我阿阇梨
        帝释闻此现天之本性，现自身立于空中，唱次之二偈：
            三○  大王！一百婢女汝之物  村牛与我皆无缘
                  骏马系车同归汝        我乃诸天王帝释
            三一  汝啜肉饭醍醐粥        汝食糖蜜与果子
                  人主！如斯希汝多喜法  天上世界升无难
        如是帝释为王忠告后，归天界而去。王亦不再饮酒，毁酒之道具，守戒行施，
    得升天界。然于阎浮提又逐渐有强烈饮酒之事。

        第十六篇                                               一五九
    --------------------------------------------------------------------------
        小部经典十三                                           一六○

        结分  佛说此法语后，作本生今昔之结语：“尔时之王是阿难，帝释即是我。”

                五一三  伏敌本生谭
                                                              ［菩萨═王子］
        序分  此本生谭是佛在祇园精舍时，对孝行之比丘所作之谈话。此一谭与睒摩
    贤者本生谭［五四○］相同。佛言：“昔贤人弃有金环饰之白伞盖以养亲。”于是为
    说过去之事。
        主分  昔日堪培拉国之北般阇罗之城有般阇罗王，彼第一妃女妊娠产一男子。然
    于前生与妃同仕一夫之女忿怒，彼女曾立诅咒曰：“予必食汝所产之子。”彼女转为
    夜叉女，今得此机会，于妃之眼前，捕捉如鲜肉色之子，大口吞吃而去。妃二度产
    子，仍如是被食。第三度妃入产室，护卫兵等围绕宫殿看守，临产之日，夜叉女再
    度出现捕子，妃大声呼叫：“夜叉女来。”手执武器诸人，闻妃之声飞奔而来，追赶
    夜叉女怪。夜叉女取得幼儿，无暇啖食而逃走，入下水渠。幼儿思夜叉女为其母亲，
    口衔彼女乳房，夜叉女顿生爱儿之情，往墓穴中，隐藏幼儿，加以看顾。自此以后，
    幼儿渐次长大，彼女持来人肉与食，二人共食人肉而生活。儿童自己亦不知其为人，
    自信为夜叉女之子，但彼不能弃自体消失身形。彼女为使彼能消隐身形，与彼一木
    棍，彼依此木棍之恩荫，得以消身隐迹，食人肉而巡回各处。夜叉女往昆沙门大王
    处问候，遂命终于其处。
        其后妃产第四子时，夜叉女已死，其子得救。因末子为战胜夜叉女之敌而生者，
    命名为伏敌王子。彼成长后，达一切艺之奥义时，饰以伞盖，统率王事。尔时菩萨
    宿于伏敌王之第一妃之胎内而生，命名为不著敌王子，彼成长后，学诸艺而为副王。
    此夜叉女之子其后大意疏忽，失去木棍，不能消身隐形，于墓所以现人形之姿食人。
    人人见而恐怖，前来向王申告：“大王！一现形夜叉，于墓所食人之肉，逐渐进入市
    中杀人而食。请与捕捉。”国王允诺，命令捕捉。军队出发，包围墓所，夜叉女之子
    裸大身体，恐怖死亡，彼哭泣而奔入众人之中。诸人胆怯畏惧，“夜叉前来，”分二
    组逃散。夜叉亦由其处逃入森林。于是二度人行通路，不能通过。彼以通路之大森
    林为根据，由路行诸人中捕捉一人入森林中，杀而食之。彼则居住于一尼拘律树根

        第十六篇                                               一六一
    --------------------------------------------------------------------------
        小部经典十三                                           一六二

    之下。
        尔时率领商队之婆罗门，以千金与森林看守人，引导五百之车通过其路。然此
    夜叉吼叫奔出，人人畏怖，均匍匐而卧。夜叉捕捉婆罗门逃出，放置于木墩之处，
    但为守卫人追及，于是弃婆罗门而走，往自己所住之树根处而卧。
        彼于其处寝第七日，伏敌王命令狩鹿而出都。王恰于出都之时，有于得叉尸罗
 23 名难陀之孝亲婆罗门，携来各值百金价之四偈，请王过目。王即折返云：“予依偈听
    命。”授彼以住宅，又出发狩猎，对众宣称：“凡来鹿由其侧逃脱，则取其首。”
        尔时跃起一鹿，直向王之方向逃窜而去，大臣等大声嘲笑。王取剑追鹿，来至
    三由旬之所时，以剑击打，分鹿为二，用木棒担吊而归，到达夜叉所坐之场所，坐
    于突婆草上稍息，又开始行路。而夜叉忽然跳出向王云：“汝往何处？汝为予之食
    饵。”彼捉住王手唱第一之偈：
              一  今第七日食事日        实时甚久得大饵
                  汝来何处为何者        依汝生知可语我
        王见夜叉恐怖，双股战栗，不能逃脱，于是振起勇气唱第二之偈︰
              二  般阇罗王出狩鹿        予名伏敌若汝闻
                  予为山林巡回者        食此斑鹿放予行
 24     夜叉闻此唱第三之偈：
              三  汝今奉献我之物        汝谓斑鹿我饵食
                  先食斑鹿后食汝        彼此今非议论时
        王闻此，思起难陀婆罗门唱第四之偈：
              四  有购物事予非逃        予去再来汝送予
                  予尝约施婆罗门        为守真实再归来
        夜叉闻此唱第五之偈：
              五  大王！汝之死期已达近  今有何业汝烦劳
                  为思急来请告我        放汝之事我能为
 25     王述缘由唱第六之偈：
              六  予与婆罗门有约        财施之约尚未果
                  婆罗门约完果后        予守信实再归来

        第十六篇                                               一六三
    --------------------------------------------------------------------------
        小部经典十三                                           一六四

       夜叉闻此唱第七之偈：
             七  汝与婆罗门有约        财施之约尚未果
                 婆罗门约完果后        汝守真实再归来
       如此云后，于是夜叉放王。王被放云：“汝勿忧心，予于天明即行归来。”王依
    路标回归自己营舍，随从军队入都。王呼难陀婆罗门至，就千金之座听彼之偈，然
    与四千金，使乘马车：“送此人回得叉尸罗。”王命仆役送婆罗门。王于次日思欲归
    夜叉之前，呼其子至，作如次之教言。
        为说明此意，佛唱次之二偈：
              八  如彼诸欲如意人        逃脱凶人到己家
 26               婆罗门约完果后        告教其子不著敌
              九  今日汝即就王位        对他人人行正法
                  国土勿有不法辈        予今将去凶人前
        王子闻此唱第十之偈：
            一○  我今难止王御足        王为何事我欲闻
                  王今使我就王位        无王我不欲王位
        王闻此唱次之偈：
            一一  爱儿！无论依行或依语  不相应事予不忆
                  只与凶人有预约        予守真实再归去
 27     王子闻此唱偈云：
            一二  王止此处我欲行        由彼得生无免者
                  大王！王若行时我亦行  如斯两者皆非命
        王闻此唱偈云：
            一三  爱儿！如此实为善人法  然予较死犹为苦
                  斑足夜叉捕捉法        焙烤食时刺锐木
        王子闻此唱偈云：
            一四  我以生命代王命        王勿往赴凶人前
                  如斯我代王赴死        礼赞我死为王生
 28     王闻此时，知王子之力，王与许可：“善哉！汝行。”彼拜别双亲离都去。

        第十六篇                                               一六五
    --------------------------------------------------------------------------
        小部经典十三                                           一六六

        佛说示此意唱半偈：
            一五  彼向父母顶礼足 1      王子自此勇起立
        于是彼与双亲、妹、妻、诸大臣一同出城，彼出城向父问路，十分了解之后，
    并对他人等训诫，彼如大胆有鬣之狮子，登路指向夜叉之栖处而出发。母见彼去，
    身体不支倒卧于地上，父则扩展双手大声而泣。
        佛说明此意，唱次之半偈：
            一五  彼母闷绝倒地上 2      彼父展手为哭泣
        说示半偈已，父为彼掬诚祈祷，母妹妻为作真实之誓愿，唱次之四偈：
            一六  父王知彼已行去        背颜合掌祈诸神
                  婆楼那王苏摩王        生主月神与日神
                  此等诸神皆守护        爱儿！汝得逃脱安稳归
 29         一七  檀特山中王子入        母向拉玛神祈安
                  诸天忆我真实语        爱儿！汝得逃脱安稳归
            一八  无论于公或于私        兄王！无最于汝我心忆
                  诸天忆我真实语        兄王！汝得逃脱安稳归
            一九  予夫对我无异心        使予心中不起憎
                  诸天忆我真实语        吾夫！汝得逃脱安稳归
 30     王子依父之指示向夜叉栖处之道路行进。夜叉自思：“王族之人，非常难测，究
    为何事，不得而知。”彼攀登树上切盼张望，彼见王子前来：“父归而子来，彼无恐
    怖之事耶？”夜叉由树降下，向彼以背而坐。王子来至夜叉之前而立，夜叉唱偈曰：
            二○  高直丽颜何处来        汝不知住林中我
                  汝知我为凶猛人        谁愿安全来此所？
            二一  猛者！我知汝为凶猛人  汝住林中我不知
                  我为伏敌王之子        今得父许为汝食
        于是夜叉唱偈：
 31         二二  我知汝为伏敌子        汝等两者面貌同
                  释放汝父汝愿死        如此极为难为事
        于是王子唱偈曰：

        第十六篇                                               一六七
    --------------------------------------------------------------------------
        小部经典十三                                           一六八

            二三  我愿己死父之许        予思此亦无难事
                  依母之故赴来世        我有快乐之天界
        夜叉闻此问曰：“王子！世间无不怖死之生物，汝何无怖耶？”彼向夜叉教说，
    唱次之二偈︰
            二四  无论于公或于私        身无邪业予心忆
                  我为已悟生死者        此世来世皆如是
            二五  汝大伟力者        今日请食我
                  我死吊我身        我由树投下
                  如意食我肉。
 32     夜叉闻彼之言，心起恐怖，彼思︰“此人之肉，予不能食，以某种方便，使之逃
    走。”于是唱次之偈：
            二六  王子！因汝喜为此  为救父弃命
                  汝速往林中        折薪点燃火
        彼依言行近夜叉。
        为说明此缘由，佛更唱他偈：
            二七  王子勇起立        集薪点大火
                  向彼为报言        今设大火聚
        夜叉见王子燃火归来：“此人乃人间之狮子，死对彼犹无所惧，予至今未见有此
    大胆人。”彼生恐怖，身毛皆竖，彼频频见视王子而坐。王子见夜叉之状唱偈曰：
            二八  汝暴力之徒        今日即食我
 33               如何身毛竖        汝言一一行
                  食我如汝望
        尔时闻彼言，夜叉唱偈云：
            二九  如是之人不可食    身立正业语真实
                  年幼富有慈悲心    我食此人头碎裂
        王子闻此云：“若汝不欲食我，何故折薪燃火耶？”夜叉答曰：“予为试汝逃跑与
    否。”王子云：“汝今更如何能得试我，我于受生为畜生之时，对帝释天王亦不许可
    试验自己。”于是唱偈云：

        第十六篇                                               一六九
    --------------------------------------------------------------------------
        小部经典十三                                           一七○

            三○  我为兔时舍己身    帝释曾为婆罗门
                  兔被尊为月天子    今汝夜叉不如愿
 34     夜叉闻此，释放王子而唱偈：
            三一  恰如脱出罗喉口    辉月放光十五夜
                  大威神力堪培拉    汝脱凶人有光辉
                  汝父与母皆欢喜    汝之亲族皆快乐
        夜叉云：“大勇者！汝请行。”彼放免大士。大士使夜叉镇静，授彼五戒后，思
    对彼作一试验：“夜叉之眼赤而不瞬，身不见影，亦无恐怖，然此物非夜叉乃为一人。
    据闻予父有兄长三人，为夜叉女所取，其中二人被食，一人以亲子之爱养育，此必
    彼也。予伴此者往与父言，立彼为王位。”于是向夜叉云：“据我观察，汝非夜叉，
    汝乃予父之兄。汝可与我同行，入我家族，与汝白伞，立为王位，”然对方曰：“予
    非人也。”“汝不信予言，然则汝有可信者耶？”答曰：“此处有一天眼通之苦行者。”
    于是伴彼同往其处。苦行者一见之下云：“汝等父子何为彷徨于森林之中？”当下即
    指出二人之骨肉关系，如是此人鬼始信彼言。于是彼云︰“汝应行矣！予之一身受
    二重之生，王位于我，竟无何益，予今出家。”彼向苦行者之前，为苦行之出家，于
    是王子向彼拜别而回归都城。
        佛为说明此意唱次之偈：
            三二  于是刚勇之王子    合手执取凶人手
                  安稳逃脱乐无病    王子回归堪培拉
        王子到达都城时，佛为向城中之人等说明所为之事，唱最后之偈：
            三三  都人乃至地方人    乘象乘车或徒步
                  合掌敬礼向王子    汝行难行之事果
        王闻王子归来，前往相会。王子与众多之伴侣前往拜王，于是王问王子：“汝如
    何由彼食人鬼处得以逃脱？”王子：“父王！彼非夜叉，乃父王之兄，予之伯父。”于
    是完全语其详细经过后云：“父王！必须与伯父相见一面。”王立即巡回鸣鼓，携多
    数之伴侣来苦行者之所。大苦行者详细说明彼夜叉女将子带去不食而养育，成为夜
    叉，王与夜叉子乃骨肉之亲。王云：“兄王！请就王位。”“大王！不也，我已满足。”
    “如是请往住予之乐苑，予与兄王四种之必需品。”“大王！不可。”于是王于彼等苦

        第十六篇                                               一七一
    --------------------------------------------------------------------------
        小部经典十三                                           一七二

    行者之道院附近山间，造一临时之屋舍，掘大池开辟水田，引来富家千户，起大村
 36 落，以便向苦行者为施食之事，其村后日成小剑摩瑟昙村。依须陀须摩大士驯伏凶
    人之场所称之为大剑摩瑟昙邑。
        结分  佛说此法语后，说明圣谛之理──说圣谛之理竟，孝亲之长老达预流果
    ──佛为作本生今昔之结语：“尔时之两亲是大王之一家，苦行者是舍利弗，凶人是
    指鬘大盗，妹是莲华色，第一妃是罗喉罗之母，不著敌王子即是我。”

                五一四  六色牙象本生谭
                                                              ［菩萨═象王］
        序分  此是佛在祇园精舍时，对一青年比丘尼所作之谈话。此一谈话──彼女
    为舍卫城某良家之女，感家庭生活之悲哀而出家。某日彼女与比丘尼等一同往闻说
    法，十力［佛］坐于清净庄饰之法座说法时，彼女见由无量善业之光惠与彼［佛］
    所生之无上美貌容姿，自思︰“予于多次转生中，曾为此君之妻耶？”于此瞬间彼女
    生起追忆前生之智慧，彼女忆起：“昔日此君为六色牙象时，予为此君之妻。”尔时
    彼女于忆起之同时，心中涌出喜悦之情，彼女为喜情激动，大笑出声，然再敛思：
    “妻者为夫所为之事少，不为之事多。究竟予为此君为有为耶，为不为耶？”彼女唤
    起记忆：“尔时予心中微有恶意，将长百二十拉他那之六色牙象主送交苏努达拉猎
    师，以毒矢射穿而取命。”彼女专注于此时，悲情上涌，胸中发热，悲不可耐，开始
    啜泣，终于扬声大哭。佛见此而微笑，来集之比丘等问佛：“世尊！缘何微笑？”佛
    言：“此青年比丘尼忆起于前生对予所为之罪而哭泣。”于是佛为说过去之事。
 37     主分  昔日于六色牙湖水之近傍住有六十匹象，彼等具神通力，能飞行空中。
    尔时菩萨生为象主之子，身体纯白，颜与足为赤色。彼长成后，高八十肘，长百二
    十拉他那，鼻长五十八肘，色似银绳，牙周围十五肘，长三十肘，具六色之光。彼
    为八千头象之长，尊敬信仰辟支佛。彼有小善贤与大善贤二位第一之妃。象王为八
    千之象所围绕，住于黄金窟中。
        此六色牙湖水长广各五十由旬，湖之正中十二由旬处，既无苔草亦无青草，只
    为摩尼珠色之清湛湖水，其次一由旬之广阔，则只丛生白水莲包围于水面；其次一

        第十六篇                                               一七三
    --------------------------------------------------------------------------
        小部经典十三                                           一七四

    由旬之广阔，只丛生青莲围绕；而每一由旬之广阔，则由赤莲、白莲，赤莲、白莲
    之丛生，如前之分别围绕。更于此等七种莲花丛之次，再由白水莲开始，仍如以上
    交互而生之莲花丛，以一由旬之广阔，如前之围绕而生。其次于只有象脊深之水中，
    仍为一由旬之广阔，生有赤稻之丛；而于其次水边生有青、黄、赤及白色具有香气
    柔嫩之花充满灌木之小丛树林。
        如是此等十小丛林各有一由旬之广阔，其次为大王豆、小王豆之薮，其次为胡
 38 瓜、南瓜、瓢箪等蔓草之薮，其次为槟榔树、大甘蔗之薮，其次为如象牙大实之芭
    蕉林，其次为稻之丛，其次为如瓶大实之面包树林，其次为甘实之钦洽树林，其次
    为伽卫达树林，其次为杂树之大森林，其次为竹林。
    以上为当时之壮观，此于相应部之注中，即为现在壮观之叙述。而于竹林之周
    围，有山七座，彼等由外侧而言，第一小黑山，第二大黑山，其次水山、月边山、
    日边山、摩尼边山，第七则曰金边山。其高七由旬，于六色牙湖水之周围，如钵缘
    之状耸立”且，其内侧为金色，由此射出光芒，使六色牙湖水如升起朝日状之光辉。外
    侧之山，一高六由旬、一高五由旬、一高四由旬、一高三由旬、一高二由旬、一高
    一由旬。
        如是为七山所围绕，于其湖水之东北隅，为水与风所击荡之场所有大尼拘律树，
    其干周围为五由旬，高七由旬，四根树枝向四方扩展六由旬，向上延伸之枝亦有六
    由旬，即由根计算，高十三由旬。由枝之一方之端至另一方之枝端有十二由旬，如
    八千小枝所饰之文茶摩尼山之状放光。
        而于六色牙湖水西方之金山有十二由旬之黄金窟，六色牙象王于雨期率八千之
    象住黄金窟，暑季受风与水而立于大尼拘律树之根本小枝之间。
        某日之事，“大娑罗林之花盛开”，有象向彼报告。彼携伴侣云：“于娑罗林中游
 39 戏。”于是往娑罗林，以额上之瘤击打一盛满开花之娑罗树。尔时小善贤向风上而立，
    以致于身体之上落下枯枝，与夹杂之枯树叶及赤蚁，而大善贤向风下而立，彼女身
    上落下花粉、花蕊，及树叶。小善贤自思：“彼于自己可爱之妻身上落下花粉花蕊及
    树叶，而于我之身上落下枯枝并夹杂枯树叶及赤蚁。甚善！我将记下。”彼女向大士
    忿怒。
        他日，象王又携其伴侣为水浴降往六色牙湖水。尔时两匹幼象以鼻取嗢尸罗草

        第十六篇                                               一七五
    --------------------------------------------------------------------------
        小部经典十三                                           一七六

    束为象王擦背如擦凯拉萨之山峰，使象王浴水。象王浴水出，二匹之牝象浴水；牝
    象浴水出，至大士之前，然后八千之象，降入湖水，戏水乐，由湖水取种种之花，
    装饰大士如银塔状，然后装饰二匹牝象。尔时一象步行巡回于湖水中，取来七芽之
    大莲花献与大士，大士以鼻受之，将花粉卷散于瘤上，与头象大善贤。小善贤见此：
    “此七芽之大莲花与自己之爱妻，而不与予。”于是又对彼忿怒。
        其后某日之事，菩萨以甘果之实及莲之纤维与茎相结合而出之甘汁供养五百辟
    支佛时，小善贤以自己所得之果实献辟支佛，彼立愿：“我于死后，生于摩达王之家，
    成长为名善贤之王女，为波罗奈王之第一妃，受王之爱宠，能满自己之意欲。而后
 40 语王，遣一猎师，以毒矢射杀此象王，入手得其放六色光芒之牙一对。”
        其后彼女绝食，不久即死，宿于摩达国王妃之胎内而生，命名为善贤。其后年
    长，彼女嫁波罗奈王，得王之爱宠，为一万六千宫女之长。彼女得追忆前生之智慧，
    彼女自思：“予愿成就，今将取此象王之牙。”
        于是身体涂油，著污秽之衣，伪装患病，卧入寝床。王云：“善贤何处？”闻其
    患病，入于寝室，就寝床之傍而坐，摩挲彼女之，脊唱第一之偈︰
              一  整容者！何故汝忧虑    色美者！汝颜已发黄
                  大眼者！汝身已萎靡    华鬘被蹂躏
        彼女闻此，唱他之偈：
              二  大王！予得一梦        予抱一愿
                   如我之愿             此非易达
        王闻此唱偈云：
              三  此为欢喜之世界        人间有欲亦有愿
                  一总诸事我易遂        我将遂汝之心愿
        妃闻此云：“大王！予愿难遂，予不欲语。请集合贵君王国中所有猎师，予于其
 41 中说明。”妃说示此意唱次之偈：
              四  大王！于汝国土中      集来诸猎夫
                  我愿为如何            将语彼等闻
        王云：“甚善！”王出寝室，命大臣云：“以大鼓传知住于迦尸国三百由旬以内之
    猎师，一总前来集合。”大臣从王命令，不久住迦尸国之猎师等，各各携带己力相应

        第十六篇                                               一七七
    --------------------------------------------------------------------------
        小部经典十三                                           一七八

    之奉献物前来报王，猎师之数，共计六万。王闻彼等前来，立于窗前展双手，语妃
    前来之事：
              五  妃！此等之猎师    自信腕纯熟
                  知林又知鹿        为予能舍命
        妃闻此呼猎师等，唱他之偈：
              六  猎夫诸子等        集此请谛听
                  我今得一梦        白象六色牙
                  我欲得其牙        不得我绝命
        猎师等闻此答曰：
              七  六色牙之象        祖父未见闻
                  王女如见梦        请语如何象
        次偈亦猎师等所唱：
              八  四方四维与上下        此等即为十方界
                  梦见象王六色牙        不知此象止何方？
        善贤闻此，彼女遍观全部猎师，于彼等之间，两足大者、具有如饭袋状之腓者、
    大膝者、大肋骨者、浓须者、铜色之齿者、具丑陋之伤迹者、面目可怖不匀称者，
    于一切诸人之中，各各方隅察知一遍，彼女发现前世大士之敌猎师苏努他拉：“如得
    此人，可能得吾命令。”彼得王之许可，携同苏努他拉登上七宫殿之最上阶，开启北
    侧之窗，伸手指雪山之方向，唱次之四偈：
              九  由此直北方        越过七重山
                  有山名金边        紧那罗群居
            一○  紧那罗石栖        遍见山之麓
                  汝身拟云色        前进见大树
 43               其高八千尺        尼拘律树王
            一一  其处有象王        六色牙之象
                  全身皆纯白        他象实难胜
                  有牙如车辕        打斗速如风
                  八千之象群        齐来围护彼

        第十六篇                                               一七九
    --------------------------------------------------------------------------
        小部经典十三                                           一八○

            一二  竖立可怖音        鼻息如雷吼
                  彼等居其处        风动皆触怒
                  此处若有人        探知其往处
                  为彼吹成灰        不留一微尘
        苏努他拉闻此，为死之恐怖所威胁而云：
 44         一三  王妃！黄金璎珞王宫多  真珠摩尼有琉璃
                  牙之璎珞为何用        为此将杀猎夫儿
        于是妃唱偈云：
            一四  猎夫！彼女［前身］被妒又被恼  忆起之时全身萎
                  猎夫！汝为吾成功德事          吾今施汝五善村
        如是妃云：“猎师！予曾立愿：‘杀此六色牙象，到手一对象牙，向辟支佛布施。’
    此非梦境，汝勿恐怖，助予成就此愿。”妃对猎夫勉励。猎夫承诺：“王妃！谨遵台
    命。”彼问：“此事既已说明，请告彼之栖处。”
            一五  彼往何处何处栖          彼过何道行水浴
                  我等如何知象道          彼象王为如何浴？
 45     妃依回忆前生之智慧，见其场所于目前，彼女向猎师谈话，唱次之二偈：
            一六  彼处附近有莲池        有良浴场水多乐
                  花开蜂群乱飞舞        象王此处为浴场
            一七  取黄莲华水浴头        全身肌肢似白莲
                  欢喜赴往己栖家        主导之妃名善贤
        苏努他拉闻此：“妃夫人！谨如遵命，予必杀象取牙持归。”彼与承诺。妃大欢
    喜，与彼千金，妃云：“汝先归家，经七日后，再往彼处。”猎夫归去。于是妃呼练
    铁匠至：“汝等为予准备斧、手斧、锹、凿、杖、破竹之刀，刈草之镰，金属之杖杙
    及铁钩等物，全部速行制作持来。”妃命令毕，次唤制革人至：“汝等为予准备盛装
    水瓶之革袋，革纲及腹带，象足所著之履，革制之大伞等物，全部速行制作持来。”
 46 妃命令毕，练铁匠与制革人全部急作持来，向妃捧交。妃更对猎师之旅，预备必要
    之物品，及一切器具，纲、刀乃至其他之必需品等无遗，纳入革袋之中。此一切物
    品如盛入桶之大小。

        第十六篇                                               一八一
    --------------------------------------------------------------------------
        小部经典十三                                           一八二

          一方苏努他拉亦备办自己应用之物，于第七日来至妃前，礼拜而立。尔时妃云：
    “猎师！为汝准备旅之道具请持此袋。”于是具有大力之猎师，彼持有五头象之力，
    彼持此袋如空手持米果糖袋之状，夹于腋下。小善贤妃与猎师之子女等生活费用，
    向王说明，于是遣苏努他拉离去。
        彼亦向王与妃礼拜后下殿出宫，载物品于车上，率多名伙伴出都，逐次通过大
    小村庄，到达国境，然后彼遣返村人，与国境之诸人，继续登路。入森林，已无人
    行道路，于是遣反国境诸人，只一人前进。行三十由旬之间，见杳婆草之薮、苇之
    薮、草之薮、罗勒之薮、藤之薮、提利瓦伽树及其他之薮，六种茨之薮、蔓草之薮、
    杂草之薮、似苇及藤之薮、蛇亦难通过之郁葱林薮、树之薮、竹之薮、泥海、水海，
    及山地等＋八种土地，次等通过。彼于杳婆草之薮等处，则用镰刀割去，罗勒之薮
    等，则用劈竹薮之刀斩断，普通树则用手斧砍倒，极大之树，则用大凿穿通为路。
    又遇竹薮，则作梯子升至竹顶，砍竹倒于他竹之上，由竹上传导前进，于泥海则敷
 47 以干板，然后前进，再敷以一板，如此递相敷板前进，越过泥海。然后造一独木舟，
    涉过水海，最后到达山麓。然后以铁钩缚钢，向上方投出，紧附于山岩之上，然后
    攀缘而登。用金刚杵所附著金属之杖掘山，以金属之杙打穴，使固于其处。然后抛
    钩，再向上挂紧，使之固定，垂下革纲，捉纲下降，至最下之结杙处，然后左手执
    纲，右手取槌打纲，引出代橛，如此向上攀登而行，以此方法登至山顶。由山之他
    侧下降，如前之状，于第一山之顶上打入杙橛，于革袋上结纲，缠缚于杙上，自己
    坐于袋中，如蜘蛛吐丝之状，略续解纲下降，或于革之大伞下如鸟受风之状下降。
    如是闻善贤言语之教而出都之猎师，越过十七种土地到著山地。
        如是彼越过六山登至金边山之顶上，为说明此事，佛唱次之诸偈：
            一八  妃言彼会得        猎夫取弓菔
                  越过七高山        望见金边山
            一九  紧那罗石栖        遍见山之麓
                  其处似云色        前进见大树
                  其高八千尺        尼拘律树王
 48         二○  其处有象王        六牙色之象
                  全身皆纯白        他象实难胜

        第十六篇                                               一八三
    --------------------------------------------------------------------------
        小部经典十三                                           一八四

                  有牙如车辕        打斗速如风
                  八千之象群        齐来围护彼
            二一  彼处附近有莲池        有良浴场水多乐
                  花开蜂群乱飞舞        象王此处为浴场
            二二  彼见象之止住处        赴水浴场彼通路
                  无耻之徒掘陷阱        为妃复仇所唆使
        此一谈话之次第如下所述。据言，此猎师经七年七月七日到达大士之住处。如
    以上所云，彼确定其住处，即于此处挖掘陷阱，思：“予立于此处射象王而取其命。”
    彼下定决心，入于森林，伐木准备作柱及其他当用之物品。于诸象水浴之时，象王
 49 所立之场所，以大锹掘四角之陷阱，其掘出之土，如播种之状，散布于水上。又于
    石臼之上立柱，其上张以横木跳板，然后作矢之大小穴，上置尘土，于一方之侧，
    作自身之入口。如是陷阱完成，天已夜明，猎夫结布缠头，著黄衣，携涂毒之矢与
    弓降至陷阱中站立。
        佛为说明此意，而唱偈曰︰
            二三  掘穴以板蔽        猎夫入其中
                  象王来其侧        彼以大矢射
            二四  象王被矢射        凄励扬叫声
                  诸象皆恐叫        草木微尘碎
                  彼等八方走        遍寻射矢者
            二五  探寻踏杀彼射者        见衣黄衣诸仙徽
                  虽被痛苦浮正念        罗汉善人不可杀
 50         二六  身著黄色衣        尚未离烦恼
                  调御不真实        衣黄实不适
            二七  人若除烦恼        于戒应善摄
                  调御有真实        彼适著黄衣
 51     如是大士对彼镇定怒心，问曰︰“友！汝何故射予？为自身耶，抑为他人而为
    耶？”
        为说明此意，佛唱偈曰：

        第十六篇                                               一八五
    --------------------------------------------------------------------------
        小部经典十三                                           一八六

            二八  象被大矢刺        正念问猎夫
                  “友！何故来伤我  何人所要求？”
        于是猎夫向彼交谈唱次之偈：
            二九  尊者！迦尸国王第一妃  彼名善贤宫中贵
                  梦见尊者彼告我        彼立心愿得汝牙
        大士闻此，彼知：“此小善贤之作。”忍痛说明曰：“彼女非用我之牙，为杀我而
    派遣猎师。”于是唱次之二偈：
            三○  我有多而大双牙          此为祖与父之物
                  邪心王女知此事          愚痴我我构怨业
 52         三一  猎夫！汝起取锯来    死前取牙去
                  汝告邪心女          此为我之牙
        猎师闻象之言，由坐之场所起立，手执锯云：“待我截牙。”彼近象王之侧，然
    身高八十肘如山之象，彼不能登，为此不能到达牙之处所，于是大士曲身低头而卧。
    尔时腊师踏登大士如银绳之鼻上，彼如登于凯拉萨峰上之状，立于前瘤之处，将象
    王口端之肉，用膝跪卧，押入膝中，猎师由前瘤降下，将锯突入口中。大士感觉剧
    烈疼痛，由口中滴血。
    猎师处变换场所而试，不能用锯切割。大士口中垂血，忍痛问曰：“友！不能切
    割耶？”“尊者！诚如所言，不能切割。”大士善思之后云：“友！汝掀起予鼻，使握
    锯柄，因予自己已无掀起己鼻之力。”猎师如言而行。大士用鼻握锯，前后摆动，六
    色之牙如树牙之状而被切断，于是牙遂为猎师所取。象王曰：“友！猎夫之子！予与
 53 汝此双牙，非不惜爱，亦非望帝释、魔王、梵天等而与，对予而言，一切智之牙较
    此等牙为千百倍重要之物。此一善业，对予乃为获得一切智之因缘。”象王与牙问曰：
    “友！汝来此场所经历如何之过程？”“七年七月七日。”象王云：“汝可归矣！汝依此
    等牙之神通力，七日之内，即可到达波罗奈。”大士与彼护持使猎师归去。而使彼归
    后，彼于象等及善贤尚未返回之前死去。
        为说明此意，佛曰：
            三二  彼猎夫取锯        切大象之牙
                  良丽世无双        由彼速携去

        第十六篇                                               一八七
    --------------------------------------------------------------------------
        小部经典十三                                           一八八

        彼去之后，象等未见敌人而返回。
        为说明此意，佛曰：
            三三  杀象怖恼苦        象群走八方
                  不见象敌人        归来象王所
 54     善贤亦与象等一同归来，彼等皆于其处悲泣，彼等复又至常来大士家之辟支佛
    前云：“大德！供养汝等需用品之象王，为毒矢所伤而死去。请往彼探寻安葬之场
    所。”五百辟支佛亦由空中飞来，降落于圆庭之上。于一瞬之间，二头幼象以牙持来
    象王之身体，使向辟支佛礼拜，然后置于火葬堆之上举行火葬。辟支佛终夜于墓所
    诵经。八千之象消火葬之火，而为水浴，善贤立于先头向自己之栖处而去。
        为说明此意，佛曰：
            三四  诸象泣叫于其处        如己之头散尘土
                  一总归去己栖处        象妃善贤为先首
        苏努他拉亦不到七日之内，携牙到著波罗奈。
        为说明此意，佛曰：
            三五  美良世无双        四方放金光
                  猎夫归迦尸        携来象王牙
                  将牙付王女        此牙杀象证
 55     于是猎师以牙捧献与妃：“王妃夫人！于汝心中怀有些许僻见之象，已为我射
    杀。”“汝已为我杀死此象耶？”“此即为彼之牙。”猎师献上象牙。妃镂嵌摩尼宝珠多
    罗叶之扇，承受大士放六色光之牙，置于膝上，彼女不断注视自己前生爱夫之牙：
    “此人以毒矢取无上美丽之象命，切其牙而来，”彼女忆起大士之事，悲从中来，不
    能抑制，尔时彼女肝胆皆裂，于同日死去。
        佛为说明此意曰：
            三六  彼见象王牙        前生为爱夫
                  彼女胸破裂        愚女彼命终
    结分
            三七  大威力者正菩提    于众座中示微笑
                  解脱比丘快发问    佛无缘故不示笑

        第十六篇                                               一八九
    --------------------------------------------------------------------------
        小部经典十三                                           一九○

            三八  出家行道缠黄衣        汝等得见此少女
                  尔时我为白象王        尔时彼女为王女
            三九  携归象王牙        良丽世无双
 56               尔时之猎夫        提婆达多是
            四○  长时行道无没事        古人上下有行所
                  佛无忧恼无怖畏        说此妙法佛自知
            四一  汝等比丘！我于其时    我于其处
                  我为象王              记此本生
        此等之偈，乃正法结集之诸长老赞十力具足佛之德所集者。
 57     然多数大众闻此法语时，得预流及其他之果，而此比丘尼其后于观法修行上到
    达阿罗汉果。

                五一五  三婆婆本生谭
                                                              ［菩萨═贤者］
        序分  此本生谭是佛在祇园精舍时，对般若波罗蜜所作之谈话。此谭将于大隧
    道本生谭［第五四六］中说明。
        主分  昔日拘楼国之因陀罗波罗萨多都，为拘楼族之财胜王所统治，苏奇罗陀
    婆罗门为司祭官，为王之利与法双方之教师。王为布施及其他善业，以正法教导国
    民。某日，王对布施之问题，向苏奇罗陀婆罗门即席请教，为种种之款待，提出询
    问，唱次之四偈：
              一  苏奇罗陀！我等得王国    已得诸主权
                  更欲成伟大              取胜金国地
              二  以法弃非法              非法我不欲
                  苏奇罗陀！我行正法者    此为王者务
              三  依此利与法              此世我无咎

        第十六篇                                               一九一
    --------------------------------------------------------------------------
        小部经典十三                                           一九二

                  婆罗门！依此于来世      可得人天誉
              四  婆罗门！依此利与法      正法我欲行
                  婆罗门！对此利与法      我问汝语我
 58     然此范围为入于佛智之深渊问题，唯能向一切智者佛发问，若无佛，则可向求
    一切智之菩萨发问。然苏奇罗陀自身非为菩萨，不能解答疑问，彼因不具贤者之赞
    誉，彼语自身之无能力，唱次之偈：
              五  大王！王所欲行者  唯有利与法
                  此惟郁头兰        他人不得答
        王闻彼之言，王曰：“如此，婆罗门！直往彼处。”王与进见之物，欲送彼出，
    唱次之偈：
              六  予今遣汝去        郁头兰前行
                  黄金与璎珞        苏奇罗陀！汝今宜速行
                  为求利法教        捧献此礼品
 59     王如是语毕，为得对方书送问题之答案，与以价值百千金之黄金薄板，为旅行
    之车，护卫之军队，及其他进见之礼物，立即遣彼而往。彼离因陀罗波罗萨多城而
    去，然彼不直往波罗奈，而往贤者之住处，全体往见。然阎浮提中不得答其疑问之
    人，次第前行，到达波罗奈市。而于某处设置住居，于朝饭时与数人一同到达郁头
    兰之家。报知到著，招彼入内时，彼知郁头兰已于自己家中进食。
        佛为说明此意唱第七之偈：
              七  巴拉多瓦伽        郁头兰前坐
                  见大婆罗门        彼于家进食
        然郁头兰与苏奇罗陀为青梅竹马之友，为于同一主人之家受教者，因此，彼与
    苏奇罗陀一同进餐。朝饭毕后，彼此畅谈，彼问：“友！何故而来此？”苏奇罗陀继
    续被问前来之缘故，唱第八之偈：
              八  拘楼后裔誉高王    遣我使者来问道
                  彼问利与法二者    财胜王作如是云
                  利法二者我问汝    郁头兰！我今问汝汝答我
 60 尔时此婆罗门思为多人博得幸福，抱定如塞断恒河之大决心提出此问，然此质

        第十六篇                                               一九三
    --------------------------------------------------------------------------
        小部经典十三                                           一九四

    问并未得回答之余裕时问。
        郁头兰述此之意，唱第九之偈：
              九  婆罗门！塞我恒河耶  有闲答问耶
                  塞河非不能          善为答汝问
        如此云后：“予之子为一贤者，较予且有智慧，彼能与君明解，请至彼之前。”
    彼附加此言，唱第十之偈：
            一○  巴陀罗伽拉          为我之亲子
                  婆罗门！汝前往彼处  问彼利与法
        苏奇罗陀闻此，辞郁头兰家，往访巴陀罗伽拉家。巴陀罗伽拉坐于自己家人等
    当中，共进朝食。
        说明此意，佛唱第十一偈：
            一一  巴拉多瓦伽        达彼贤者前
                  此大婆罗门        见彼坐己家
        彼往其处，青年巴陀罗伽拉为彼荐席，互为辞仪就坐后，问其来意唱第十二之
    偈：
 61         一二  拘楼后裔誉高王        遣我使者来问道
                  彼问利与法二者        财胜王作如是云
                  利法二者我问汝        巴陀罗伽拉！我今问汝汝答我
        尔时巴陀罗伽拉向彼曰：“尊公！予此顷与他人之妻一心情热，心中动荡，因此
    不能答汝之质问。但予弟桑伽雅少年较予持有优良智慧，请往问彼，彼将答汝之疑
    问。”为荐彼前往唱次之二偈：
            一三  我弃天秤棒吊肉        前往追逐大蜥蜴 1
                  为汝问我利与法        我今不能对汝语
            一四  苏奇罗陀！我有一亲弟  彼名桑伽雅
                  婆罗门！汝今往其处    问彼利与法
        彼火速前往桑伽雅之住居，桑伽雅迎彼问其来意而交谈。
        佛为说明此意，唱次之二偈：
            一五  巴拉多瓦伽        达彼贤者前

        第十六篇                                               一九五
    --------------------------------------------------------------------------
        小部经典十三                                           一九六

                  此大婆罗门        见彼坐众中
            一六  拘楼后裔誉高王        遣我使者来问道
                  彼问利与法二者        财胜王作如是云
                  利法二者我问汝        桑伽雅！我今问汝汝答我
        然桑伽雅少年彼时恰与他人之妻私通，于是彼云：“尊公！予与他人之妻私通，
 62 并将行渡往恒河之对岸。朝夕渡河之时，将被死神吞没，因此予心动荡不安，予不
    能答汝问题。然予之弟三婆婆少年，尚未满七岁，较予持有百千倍之优良智慧。彼
    将与汝谈话，请往彼处寻问。”
        佛为说明此意唱次之二偈：
            一七  苏奇罗陀！今有死之神  朝夕常吞我
                  汝今问利法            恕我不得答
            一八  苏奇罗陀！我有一末弟  彼名三婆婆
                  婆罗门！汝今往其处    问彼利与法
        苏奇罗陀闻此自思︰“此一疑问，将为此世所未曾有，予思无能答此问题之人，”
    于是唱次之二偈：
            一九  此法实为未曾有        此为我等所不喜
                  其父与子三人众        彼等之智不得知
            二○  被问利与法        汝等不能答
                  如何问顽童        安知利与法
        桑伽雅少年闻此云：“尊公！三婆婆少年不可思为顽童。若无人能答贵君之质问
    者，请往问彼。”彼以说明事相之喻赞彼少年，唱十二之偈：
 63         二一  不问三婆婆            勿侮彼年幼
                  婆罗门！汝问利与法    应知三婆婆
            二二  恰如无昙月          光明照天空
                  世总诸星群          无如彼光辉
            二三  如是虽年幼            已得应［供］之智
                  不问三婆婆            勿侮彼年幼
                  婆罗门！汝问利与法    应知三婆婆

        第十六篇                                               一九七
    --------------------------------------------------------------------------
        小部经典十三                                           一九八

            二四  婆罗门！恰如欢乐月      处于夏季中
                  为有树与花              美胜他诸月
            二五  如是虽年幼              已得应之智
                  不问三婆婆              勿侮彼年幼
                  婆罗门！汝问利与法      应知三婆婆
            二六  婆罗门！恰如树木掩      鬼神群栖家
                  有雪香醉山              天药送光香
            二七  如是虽年幼              已得应之智
                  不问三婆婆              勿侮彼年幼
                  婆罗门！汝问利与法      应知三婆婆
            二八  婆罗门！华鬘如灯心      誉高如烧林
                  不知饥饱事              如引里裳裾
            二九  若人食醍醐              烟旗高如云
                  虽有最上林              亦易为烧尽
                  取灯多火薪              如夜山顶辉
            三○  如是虽年幼              已得应之智
                  不问三婆婆              勿侮彼年幼
                  婆罗门！汝问利与法      应知三婆婆
            三一  依速知良马              依荷知驮牛
                  依乳知乳牛              依语知贤者
            三二  如是虽年幼              已得应之智
                  不问三婆婆              勿侮彼年幼
                  婆罗门！汝问利与法      应知三婆婆
 64     如是桑伽雅称颂三婆婆时，苏奇拉他自思︰“予且发问，听其回答。”彼问：“然
    则汝弟现居何处？”于是彼开窗伸手指示云：“彼于馆前之街路上与儿童等游戏，彼
    面如金色之子，彼即为予之弟。请往其侧，向彼询问，彼将如佛之善答汝之疑问。”
 65 苏奇罗陀闻彼之言，出馆往少年之侧。不知何时，彼少年脱去衣著挂于肩上，两手
    拾土而站立。

        第十六篇                                               一九九
    --------------------------------------------------------------------------
        小部经典十三                                           二○○

    佛为说明此意，唱偈曰：
            三三  巴拉多瓦伽        来至少年前
                  此大婆罗门        见彼家外戏
        大士见婆罗门来至自己之前站立，问曰：“尊公！有何事前来？”彼答：“三婆
    婆！予巡回步旅阎浮提中，无人能达予所提出之问题。”大士自思：“彼有全阎浮提
    不能解决之疑问，于是来至予处，予当竭尽智力为之解开。”于是自觉惭愧，拂去手
    中尘埃，由肩去下著物附身：“汝请质问，婆罗门！予将如佛世尊之状，善答于汝。”
    彼如一切知者之举动。于是婆罗门以偈询问曰：
            三四  拘楼后裔誉高王        遣我使者来问道
                  彼问利与法二者        财胜王作如是云
                  利法二者我问汝        三婆婆！我今问汝汝答我
        彼所问之疑问，对三婆婆而言，如中天所悬之满月，清楚而明了，于是向彼言
    曰：“如是请听。”彼答法施之问题而唱偈曰：
            三五  犹如善巧人          我实为汝说
                  不问行不行          王应善知此
        三婆婆立街道上，以如蜜之音声说法之时，其音声扩及于全波罗奈市十二由旬。
    尔时王、副王及其他一切诸人皆集合前来，大士于多数人等当中进行说法。
 66     如是依此偈可知质问之言，今彼继续语法施之问题：
            三六  苏奇罗陀！王若问利法  今日与明日
                  无有相同者            王起把握时
            三七  苏奇罗陀！王若问利法  唯答分内事
                  不可如愚人            慎勿奉邪道
            三八  勿为超己事        亦勿行非法
                  勿渡非渡场        勿牵无益事
            三九  刹帝利种王        能知此等事
                  国势常增盛        如月白分中
            四○  可为亲族爱        光辉朋友间
                  智者身灭后        可生至天界

        第十六篇                                               二○一
    --------------------------------------------------------------------------
        小部经典十三                                           二○二

 67     如是，大士如升空之月，如佛之熟达，彼答婆罗门之质问。多数之人等同声喊
    叫、拍手，扬起千度万岁之呼声，振起衣著，弹指投以指饰及其他之饰物，如是所
    投之财宝，升至千万。王亦欢喜，授彼以大荣誉。苏奇罗陀亦向大士奉上千金之璎
    珞，于黄金薄板以天然生朱色书写疑问之答案，回归因陀罗波罗萨多市语王法施之
    事。王善保其法，登天上界。
        结分  佛说此法语后，佛言：“汝等比丘！如来非自今始，前生亦为优良之疑问
    解答者。”于是佛为作本生今昔之结语：“尔时大财胜王是阿难，苏奇罗陀是阿那律，
    郁头兰是迦叶，巴陀罗伽拉是目犍连，桑伽雅少年是舍利弗，三婆婆贤者即是我。”
    注1 于天秤棒(担竹)上吊挂兽肉，由山下归家途中，见大蜥蜴而起欲望，舍肉而追蜥蜴之意。
        此为自嘲舍家妻而交他人之妻。大蜥蜴为供人食用之物。

                五一六  大猿本生谭
                                                              ［菩萨═猿王］
        序分  此本生谭是佛在竹林精舍时，对于提婆达多投石所作之谈话。即彼使弓
 68 师由其后向佛投石，比丘等言提婆达多之恶口，佛言：“汝等比丘！提婆达多非自今
    始，前生即向予投石。”佛为说过去之事。
        主分  昔日梵与王于波罗奈治国时，迦尸村有一百姓婆罗门耕田后放牛，开始
    为整理锹锄工作。牛等往某林薮中吃食树叶，渐次逃入森林之中。婆罗门于须牛之
    时，放下锹锄，寻牛不见；悬心搜查，入森林中，各处徘徊，遂来至雪山。彼不知
    方向，七日之间无食物而彷徨。彼见一镇头迦树而攀登食其果实，足下踏滑，落于
    六十肘之奈落谷底，于其处经过十日。
        尔时菩萨生于猿之种族，食各种果实见彼，积石为踏足之处，将此男引上悬崖。
    然彼乘猿熟睡之时，欲以石碎猿之头，大士知其行为，跳跃至树上：“君往下行，予
    以树枝之端传递，教君之出路。”大士使彼男由森林脱出登路，自己则向山麓而隐其
    姿。
        此男对大士犯罪，患得癞病，成为此世之人间饿鬼；彼七年间为痛苦所恼，彷
    徨步履之中，入波罗奈蜜伽奇拉苑，于栅间扩展芭蕉之叶，颠狂痛苦而卧。尔时波

         第十六篇                                              二○三
    --------------------------------------------------------------------------
        小部经典十三                                           二○四

    罗奈王往苑中于各处巡回散步，见彼问曰：“汝为何人，汝因何而受苦？”彼向王全
    部详细谈称经过。
        为说明此意，佛曰：
              一  波罗奈之王        国土增大者
                  诸臣友为伴        来至王苑中
 69           二  癞病婆罗门        肌肤现白斑
                  浆疱天树花        瘦脉管露出
              三  姿容实可哀        见彼沈苦难
                  王心起怖畏        为何夜叉者
              四  汝之手足白        汝之头更白
                  身体有斑纹        汝之癞疾多
              五  汝之脊凹凸        有如锤排列
                  汝之手足黑        痀廔且有节
                  世间如是人        予曾未得见
              六  足颤涂尘土        瘦脉管突现
                  饥饿身枯萎        汝由何处来
              七  丑陋不美观        色恶姿容怖
                  汝虽有生母        亦不愿见汝
              八  前生为何业        无故杀何人
                  汝为何邪业        遭遇此苦难
        其次为婆罗门所唱之偈：
              九  实则我语汝        语物如巧者
                  贤者于此世        称我真实语
 70         一○  探牛独徘徊        道暗速入林
                  种种象往来        广漠荒林中
            一一  猛兽起徘徊        迷林不得出
                  烦恼饥与渴        彷徨逾七日
            一二  极度饥恼乱        急欲熟果现

        第十六篇                                               二○五
    --------------------------------------------------------------------------
        小部经典十三                                           二○六

                  镇头迦树实        垂落为我见
            一三  先食风落者        我颇品嗜之
                  不饱我登树        欲食止其处
            一四  食一再食二        我渴望多得
                  由此我折枝        折枝如斧切
            一五  我与枝一同        足上头向下
                  手无攀缘处        坠落于山峡
            一六  山涧水深故        我得幸未滑
                  其处满十夜        失望俯身居
            一七  彼处有一猿        有如牛之尾
                  彼栖岩窟者        由枝跳回枝
                  食树之果实        来此涧饮水
                  彼见我黄瘦        对我起慈念
            一八  如斯苦难者        我问汝是谁
                  人耶抑魔耶        向我明己身
            一九  我向彼合掌        我为如此语
                  我为一世人        不幸陷破灭
                  由此无脱道        实语我告汝
                  尊公为我依。
            二○  山中猿徘徊        彼往取重石
                  以石设踏场        猿王对我语
            二一  汝来乘我脊        以手捉我首
                  我速由此峡        负汝救汝出
            二二  猿王吉瑞多        我闻其言喜
                  我往乘其脊        手捉贤者首
            二三  强力有光荣        难胜彼猿王
                  彼速由此峡        负我救我出
            二四  救我上悬崖        猿王善语我

        第十六篇                                               二○七
    --------------------------------------------------------------------------
        小部经典十三                                           二○八

                  友！愿汝为我守    我疲实欲眠
71          二五  狮子虎豹熊        不可稍大意
                  彼等害我等        见彼应遮蔽
            二六  如是我为护        彼暂为假寐
                  时我无思虑        突然起邪见
            二七  猿为人饵食        一如他动物
                  杀彼充我饥        我欲食此猿
            二八  食之多携肉        我将离此去
                  越过难行路        肉为路用食
            二九  因此我取石        击打彼之头
                  因腕疲弊故        打击力微弱
            三○  彼猿为血涂        急速跃起立
                  眼中满泪泣        彼向我言语
            三一  尊公！对我勿为此  尊公！汝竟为此事
                  汝自得长寿        欲夺他者命
            三二  汝实卑鄙人        为不应为者
                  依我脱险难        救汝出断崖
            三三  如他世界来        害我思应为
                  邪人巧邪事        依此行邪法
            三四  汝住非法者        勿触辛苦受
                  邪业将损汝        如实损其竹
            三五  对汝不信赖        邪法汝思惟
                  汝来从我后        往事如近见
            三六  逃脱猛兽手          汝来人间道
                  非法者！此为彼之道  寻此从好所
            三七  山猿云此后        入湖洗血头
                  拭去眼中泪        由彼登山去
            三八  我为彼咒诅        更为热恼苦

        第十六篇                                               二○九
    --------------------------------------------------------------------------
        小部经典十三                                           二一○

                  全身发高热        来湖欲饮水
            三九  湖水如日烧        湖面赤血漂
                  全身起变化        疮疱出脓血
            四○  湖水滴我身        灾祸悉降临
                  全身出肿物        等半木瓜果
            四一  肿物破裂后        体臭脓血流
                  小村并大邑        皆我所行处
            四二  女子与男子        持杖阻拦我
                  汝身散恶臭        勿来我方域
            四三  如是受苦痛        今已及七年
                  此当为邪行        己业之果报
            四四  如是我告汝        集此有好运
                  汝等勿欺友        欺友为邪行
            四五  凡为欺友者        病癞肌肤白
                  凡为欺友者        身坏落地狱
 74     此男与王谈话之时，谈至中间，大地裂口，彼瞬间死落无间地狱。王于彼被吞
    入地中时，出苑入都而去。
        结分  佛说此法语后，佛言：“汝等比丘！提婆达多非自今始，前生即向我投
    石。”于是佛为作本生今昔之结语︰“尔时叛友之男是提婆达多，猿王即是我。”

              第十六篇

 75             五一七  水罗刹本生谭

        此本生谭皆于大隧道本生谭［第五四六］中再行载出。

                五一八  槃达罗龙王本生谭
                                                        ［菩萨═金翅鸟王］
        序分  此本生谭是佛在祇园精舍时，对提婆达多为虚言被吸入地中所作之谈

        第十六篇                                               二一一
    --------------------------------------------------------------------------
        小部经典十三                                           二一二

    话。尔时，佛为比丘等非难时，佛言：“汝等比丘！提婆达多非自今始，前生因语虚
    言被吸入地中。”于是佛为说过去之事。
        主分  昔日梵与王于波罗奈治国时，有五百商人等乘船出海，于第七日，未能
    见陆，船于大海中破裂，仅余一人，其他诸人皆为鱼类之食饵，而其人乘风之恩荫
    到著伽蓝比亚港。
        彼由海中上岸，裸形寻求食物，于港市巡回步行。诸人对彼非常尊敬：“此沙门
    少欲知足。”彼依此得生活之道，诸人与彼上下之衣类，彼亦作出不欲之状，诸人对
    彼愈益尊敬：“世间无此无欲之沙门。”于是为彼制作庵室使住于其处。
        于是彼以伽蓝比亚裸形行者之名，通行于市。彼住于其处，受非常之尊敬与供
    养，龙王与金翅鸟亦前来问候。龙王之名槃达罗。某日金翅鸟王往伽蓝比亚行者之
    前礼拜，坐于傍侧，作如次之言曰：“大德！予等之一族前往捕龙，彼等大都失败而
    死去，我等不知此等捕龙之方便，彼等必有何等之秘密。贵君对此等物作关爱之态，
 76 能否寻问其缘由？”彼云：“甚善！”与以承诺。
        金翅鸟礼拜离去时，龙王继之前来礼拜。彼问龙王曰︰“龙王！金翅鸟捕汝等之
    时，彼等大概死亡，究竟如何始能捕得汝等？”“大德！此为我等之秘密，予如言之，
    则招致一族全部之破灭。”“法友！汝思予为以此者之言向他者传语，予不向任何人
    言，只自己知，故而询问。汝其信我勿怖言。”于是龙王云：“大德！予将与言。”礼
    拜而去。
        翌日，裸形行者再问，彼未与言。其后第三日，龙王前来，坐于其侧时，裸形
    行者云：“今日为第三日，对予之问，汝作何语？”“大德！予恐贵君将向他者告语。”
    “予不向任何人语，勿怖请言。”“如是，大德！请谓勿告他者。”彼此约束。龙曰：“大
    德！予等吞入极大重石而卧，于金翅鸟来时，张大口唇，露齿相向，向金翅鸟啮咬。
    彼等前来捉予等之头，尽力向上飞腾之中，拖近水面，终于不支，死于水中，如是
    金翅鸟大概以此之故而告终焉。然则彼等捉我等时，何故必须捉头，若此辈愚者捉
    我等尻尾，使我等倒逆，由口中吐出吞物，则轻而可行。”龙王将此秘密之缘由向此
    邪人说明。
        而于龙王离去之后，金翅鸟王前来拜伽蓝比亚裸形沙门曰：“大德！汝问出龙王
 77 之秘密耶？”彼云：“法友！予已问过。”于是依龙王一切之言而语之。金翅鸟云：“龙

         第十六篇                                              二一三
    --------------------------------------------------------------------------
        小部经典十三                                           二一四

    王语这实为不宜，彼以一族灭亡之秘密方法，语诸他人。虽然，予今日首先第一起
    金翅鸟之风，须捕捉彼等。”于是金翅鸟起风，捉龙王之尻尾，使之倒逆吐出所吞之
    物，提起飞往空中。槃达罗倒吊于空中︰“予之苦由自招。”彼悲叹而唱次之偈：
              一  不隐神咒不慎言        无自制心不偏观
                  不知己将被危难        犹如金翅鸟追龙
              二  人若愚蠢不护己        秘护密咒语他人
                  泄漏密咒招危难        犹如金翅袅追龙
              三  和合相知友        不适语密义
                  亲友智不智        亦同不与利
              四  我识脱衣裸沙门        我信彼为修行人
                  向彼说明予密义        失去密义遭惨凄
              五  金翅鸟！我不能护守    最上秘密语
                  危难彼方来            失密遭惨凄
 78           六  嗔恚怖畏家贱者        若人思为良友人
                  由贪欲心明密义        此等愚者仆无疑
              七  交往毒舌不良友        草集之中为舌辩
                  此为激毒恶语人        如斯之人应远避
              八  迦尸衣与梅檀香        华鬘涂香爱女人
                  一切诸欲皆舍去        金翅鸟！汝为我之归宿处
 79     如是槃达罗龙王倒吊于空中，悲叹唱此八偈。金翅鸟闻彼悲叹之声，责龙王曰：
    “龙王！汝将自己秘密告知裸形沙门，今何故而悲叹耶？”于是唱次之偈：
              九  此处我等三者中        何者此世被非难
                  龙王！沙门汝与金翅鸟  槃达罗！汝知何故汝被捕？
        槃达罗闻此唱他之偈：
            一○  向彼沙门拂敬意        我心所爱自重行
 80               然我向彼语密义        我失密义遭惨凄
        于是金翅鸟唱次之四偈：
            一一  世之生类无不死        智慧种类不可非

        第十六篇                                               二一五
    --------------------------------------------------------------------------
        小部经典十三                                           二一六

                  真实法慧与节制        此处人得难得者
            一二  父母亲族最上位        并无第三同情者
                  最上秘密不可明        泄漏密咒有怖畏
            一三  父母姊妹与兄弟        亲密之友与党士
                  最上秘密不可明        泄漏密咒有怖畏
            一四  有子年幼美言语        容色誉高亲族群
                  最上秘密夫语妻        泄漏密咒有怖畏
 81     由此唱次之偈：
            一五  勿漏密义        守此如宝
                  露知密义        此非善事
            一六  妇女与敌        不可语密
                  胸中密义        绝不可泄
                  不可信彼        贪欲奴隶
            一七  对无智人        教彼密义
                  泄密之怖        堪如奴仆
            一八  密咒之家        人知密义
                  彼有刺激        勿舍密义
            一九  昼远私语        夜不发声
                  闻密咒故        密咒速泄
        次之五偈由隧道谭中五智慧者问答之所出：
            二○  大犹如铁都        更有厚善铺
 82               四方掘深壕        如是守密咒
            二一  护咒之人言不多            泄密难得己之利
                  重舌龙王！敌对彼等皆远避  如避毒蛇与敌军
        金翅鸟如是语真理时，槃达罗龙王唱次之二偈：
            二二  舍世出家者        裸形秃头徒
                  游行为食物        我向彼泄密
                  由此利与法        彼已皆远离

        第十六篇                                               二一七
    --------------------------------------------------------------------------
        小部经典十三                                           二一八

            二三  金翅鸟！我有何悲痛  我应持何戒
                  行行舍我执        游行为沙门
                  我应为何务        始得生天处？
 83     金翅鸟唱次之偈：
            二四  惭恕自制与忍辱        无忿无怒弃两舌
                  游行沙门弃我念        如是行者至天处
        闻金翅鸟真理之言，槃达罗龙王继续乞命，唱次之偈：
            二五  母见自己所生儿        举其身时双手震
                  鸟王！怜我如怜母之儿  汝之观我亦如是
        尔时金翅鸟救助彼命唱今之一偈：
            二六  重舌之长虫！今日汝来由死脱  儿有三种更无他
 84               亲子养子并弟子              喜我心中有一儿
        如是语毕，由空中降下，放龙于地上。
        为说明此意佛唱次之二偈︰
            二七  如是再生金翅鸟        彼立地上语长虫
                  今日汝由危难脱        无论水陆我保护
            二八  恰如医者对病者        清凉湖水对渴者
                  恼雪塞者得温热        如是我为汝依所
        于是金翅鸟云：“汝可归去。”彼放龙王。龙王入彼栖处，金翅鸟亦往自己之栖
    处。彼思：“槃达罗龙立誓后，予信而放之，然彼对予持如何之气氛？且观一试。”
    于是往龙之栖处起金翅鸟之风。龙见金翅鸟自思：“金翅鸟王前来捉予。”于是将自
 85 己身体化为千寻之长大，吞石与砂增加重量，尻尾向下，于盘卷之上，立其镰首而
    坐，示以欲啮金翅鸟王之状。
        金翅鸟王见此，唱一偈曰：
            二九  汝胎生者！与敌卵生者  彼此已讲和
                  且伏汝突齿            危难何处来？
        龙王闻此，唱次之三偈：
            三○  敌则只有疑        友亦勿置信

        第十六篇                                               二一九
    --------------------------------------------------------------------------
        小部经典十三                                           二二○

                  安全生危难        断除生命根
            三一  与汝共为争        如何可置信
                  常应为警护        使敌不得喜
            三二  信彼又不信        不疑又深疑
                  贤者防危难        贤者不给难
        如此彼等相互交谈了解，心思合一，二人同往裸形者之庵。
        为继续说明此意，佛唱次偈：
            三三  彼等极似色天子        形容美丽同清净
 86               德业芬芳放光香        彼等来至行者前
        以此为因，佛再唱一偈：
            三四  因此槃达罗龙王        自近裸形行者前
                  今日得脱超怖畏        我等为汝心厌者
        于是裸形沙门今唱一偈：
            三五  金翅鸟王槃达罗        汝等皆我爱好者
                  此实不可有所疑        此我乃为欲所累
                  我知能为此恶事        为此恶事非愚者
        龙王闻此唱次之二偈：
            三六  我见此世与他世        我既无喜又无憎
                  汝不自制如自制        强行抑压此世行
 87         三七  汝为卑贱如尊贵        不自制者似自制
                  形相卑劣生邪黑        果为诸多恶邪行
        龙王如是责彼，继续咒诅，唱此偈云：
            三八  汝欺善良友          欺者亦讥者
                  依此真实语          汝头裂为七
        如是于龙王之前，裸形沙门之头，割裂为七瓣，彼所坐场所之地面，生出龟裂，
    彼生入地狱中。龙王与金翅鸟亦各各归其栖处。
        佛为说明被吞入地中之事实，唱最后之偈：
            三九  为人不可欺诸友        欺友恶事更无他

        第十六篇                                               二二一
    --------------------------------------------------------------------------
        小部经典十三                                           二二二

                  注毒被咒地中亡        龙王之言破彼护
 88     结分  佛说此法语后，佛言：“汝等比丘！提婆达多非自今始，前生即为妄语被
    吞入地中。”于是佛为作本生今昔之结语：“尔时之裸形沙门是提婆达多，龙王是舍
    利弗，金翅鸟即是我。”

                五一九  山布拉妃本生谭
                                                            ［菩萨═苦行者］
        序分  此本生谭是佛在祇园精舍时，对胜鬘王妃所作之谈话。此谭在酢味粥食
    本生谭［第四一五］中已详细说明。彼女依向如来供养三碗粥之功德，即于彼日立
    为首妃之位。彼女植有五种之善业，且有智慧，为佛之施主，为恭敬事夫之妇人。
    彼女之恭敬事夫，为都中人皆知。其后某日，比丘等集于法堂谈论：“诸位法友！胜
    鬘王妃善行己务，为恭敬事夫之妇人。”佛来其处问曰：“汝等比丘！今为何语，集
    于此处？”比丘答曰︰“如是如是之语。”佛言︰“汝等比丘！王妃恭敬事夫非自今
    始，前生既已如是。”于是佛为说过去之事。
        主分  昔日波罗奈之梵与王有名吉祥军王子，王于彼成长，立为副王之位。彼
    之首妃名山布拉，容貌无上之美，身体具有光明，如无风之灯。
        其后吉祥军身患癞病，医生亦无法治愈，彼之疮肿破时，受痛苦而叹悔：“王国
    于我何用，予将往森林，独自凄凉死去。”彼向王申述，舍弃妻女等而去。彼妃山布
    拉以种种方法制止无效，妃曰：“贵君往森林中，予愿为汝看护。”于是二人一同而
    去。
        彼入森林，于易取果物之树荫水边某场所，造一临时小屋以为住居。王女如何
    看护于彼？彼女于晨朝早起扫除庵室，准备饮水及用水，取牙刷之杨枝及洗颜水。
 89 洗颜后，以种种药料涂磨夫之伤处，使食甘果，然后漱口洗手，谓王子曰：“贵君身
    体保重。”彼女为辞仪后，携笼锹钩等入森林往取果物。取来各种果物，置于一方，
    然后用瓶汲水，以种种粉砂为吉祥军洗身；然后再奉献甘果。食事后奉献香水，自
    己再食果物，准备寝床与敷物。彼于其处就寝，为之洗足，按摩头脊，然后于寝床
    之侧就寝。彼女如是看护其夫。

        第十六篇                                               二二三
    --------------------------------------------------------------------------
        小部经典十三                                           二二四

        某日之事，彼女由森林持果物来时，见一山泷。彼女由头上放下果笼，立于泷
    边，降下欲为水浴，彼女向身体涂郁金香，然后浴水以洗身体，由水中出，以树皮
    之著物附身，立于泷边。尔时彼女身体之光，照耀森林之一面，于此瞬间，有一探
    寻食物而行之魔鬼，见彼女而生爱著，唱次之二偈：
              一  山泷少水中        一人战栗立
                  纤腰汝为谁        告我汝身名
              二  狮虎出没处                汝照森林亮
                  美妇忏弱人女！告我汝为谁  归命我魔鬼
 90     彼女闻魔鬼之言，唱次之三偈：
              三  迦尸王之子        汝知吉祥军
                  其妻山布拉        鬼！汝应如是知
                  尊者予告汝        予向汝归命
              四  昆提诃王儿［吉祥军］  告汝吉瑞者
                  彼病住林中            我独为看护
              五  予亦于林间        拾兽遗甘肉
                  赍此为彼食        不护身衰微
        此后为魔鬼与彼女之对话，如次之偈：
              六  汝于此林间          王子有何爱
                  山布拉！汝今归命我  我为汝之夫
              七  沈难予临忧        此有何色欲
                  较予优美者        吉瑞者！告汝求他人
              八  我登此山来        我有四百妻
                  汝为最优者        饱我诸欲望
              九  汝心愿何物        我身无不丰
                  金色之光人        与我今共乐
            一○  山布拉！若汝不首肯  为我之首妃
                  汝为朝饷料          为我之食饵
            一一  遍发有七处          突出有钢牙

        第十六篇                                               二二五
    --------------------------------------------------------------------------
        小部经典十三                                           二二六

                  无情食人鬼        彼捉彼女腕
            一二  残忍贪欲眼        昆舍阇鬼畜
                  陷入敌手中        彼女唯忧夫
            一三  若我王子心        对予不改变
                  纵为罗刹食        予亦不思苦
            一四  天已不存在        己无护世天
                  行暴无节度        已无抑制者
 92     于是依彼女德之力，帝释天宫震动，彼之黄色毛布所包之石座发热。帝释诠索，
    知其缘由，携金刚之杵，至急飞来，立于魔鬼头上，更唱一偈：
            一五  女子之中誉高优        其心镇定强如火
                  罗刹汝若食彼女        汝头碎裂为七处
        魔鬼闻此释放山布拉。帝释自思：“此物或将返复为恶。”彼以天人之锁捆缚魔
    鬼，使其二度不能归来，放逐于第三之山间。彼向王女忠告，勿再迟疑，然后回归
    自己之处。王女亦于日暮后月明之时，归著道院。
        为说明此意，佛唱次之八偈：
            一六  彼女得脱食人鬼        一人月夜还道院
                  育雏雌鸟又还巢        无犊之牛归小舍
            一七  誉高王女山布拉        森林之中不见主
                  热季之时心狂乱        心中悲叹头目眩
            一八  不见我王子        德行高仙士
                  沙门婆罗门        一切我敬礼
                  王子吉祥军        予向汝归命
            一九  不见我王子        狮子与虎豹
                  他之林间兽        一切我敬礼
                  王子吉祥军        予向汝归命
            二○  不见我王子        草葛诸药草
                  高山与森林        一切我敬礼
                  王子吉祥军        予向汝归命

        第十六篇                                               二二七
    --------------------------------------------------------------------------
        小部经典十三                                           二二八

            二一  不见我王子        色同青莲华
                  群星之花环        一切我敬礼
                  王子吉祥军        予向汝归命
 93         二二  不见我王子        受取诸众流
                  婆杰罗恒河        一切我敬礼
                  王子吉祥军        予向汝归命
            二三  不见我王子        山岳之王者
                  雪山香醉山        一切我敬礼
                  王子吉祥军        予向汝归命
        吉祥军见彼女如此悲叹自思：“此者如是悲叹，彼女之本性，予尚未了解。若有
    恋慕私情而为如此之事，则彼之胸将张裂。现且对彼女一试。”彼出坐于草庵之入口。
 94 彼女亦于悲叹中来至草庵之入口，礼彼之足云：“贵君前往何处？”尔时彼向彼女
    云：“妻！汝于他日未有此时归来之事。今日何以归来甚迟？”彼唱质问之偈：
            二四  誉高之王女        汝何过时还
                  汝爱优我者        今日谁共来？
        于是彼女向彼云：“王子殿下！予于携来种种果实途中，遇一魔鬼，魔鬼恋慕于
    予，捉予之手曰：‘若汝不从吾言，吾将食汝。’尔时予思汝之事，如此悲叹。”于
    是唱次之偈：
            二五  时予为敌捕        向彼为此语
                  若我王子心        对予不改变
                  纵为罗刹食        予亦不思苦
        彼女更向彼语其余之话；“王子殿下！予为此魔鬼所捉，自己不能得脱，向天祷
    告，于是帝释天手执金刚杵前来立于空中，威吓魔鬼，将予释放；鬼为天人之锁捆
    缚，投弃于第三山之间。如此，予以帝释天之恩荫，拾得性命。”吉祥军闻此云：“汝
    女性难见真实，雪山中住有甚多之猎师、苦行者及魔术者，有谁相信？”于是唱次之
    偈曰：
            二六  多智妇女有盗心        知其真实实不易
                  对其本性亦难见        犹如水中见鱼迹

        第十六篇                                               二二九
    --------------------------------------------------------------------------
        小部经典十三                                           二三○

        彼女闻彼之言云：“王子殿下！若汝不信予，予以真实之力，治愈汝疾。”彼女
    充水于壶，立真实之誓，向彼之头注水，唱次之偈：
 95         二七  若予护夫为真实        上天随之亦护予
                  优汝爱人予不知        此语真实汝病愈
        吉祥军之癞病得彼女注以真实之誓水，如酢之洗铜，立即消失。彼等数日之间
    滞在于其处，然后由森林出，到波罗奈入苑。王知彼等之来，往苑内于其处为吉祥
    军饰以大伞，立山布拉为首妃，使之灌顶入都，而后自身取苦行者之生活，住于苑
    内，而往王宫进食。吉祥军只与山布拉以首妃之位，然对彼女不与任何敬意，忘却
    彼女之存在，只与他女等游乐。山布拉受他妃等嫉妒而瘠瘦，色黄而手足血脉皆现。
    彼女某日为拂忧而往前来受食之义父苦行者之前，苦行者食毕，彼女礼拜坐于其侧。
    苦行者见生气颓弱之女，唱偈曰：
            二八  百千之猛象        执弓千六百
                  昼夜张武具        守护此城市
                  美丽之我女        汝见有何敌？
        彼女闻彼之言曰：“国王陛下！王子殿下对予已不如昔。”于是唱次之五偈：
 96         二九  装饰饥肤如莲萼        声似白鸟身体细
                  闻彼歌谣音律调        父！彼今待妾不如昔
            三○  调和姿势无难所        著金缕衣比天女
                  父！此等士族之女人    于彼卧台为偷盗
            三一  父！若予昔日养王子    再于森林拾落果
                  彼尊敬我无侮事        父！彼处岂非优于此
            三二  饮食丰足积蓄多        头饰著挂磨璎珞
                  肢全妇女为夫嫌        不如缢首予死去
            三三  纵然贫乏惨不丰        彼女卧于蒿床上
                  肢全妇女有爱处        胜似夫嫌住王宫
 97     如此彼女向苦行者说此气力衰微之缘由，苦行者使唤王出，谓曰：“汝吉祥军！
    汝患癞病，身体溃烂，入森林时，妃与汝一同居住，不断看护，并以真实之力，愈
    汝之疾，使汝得即王位，而汝对彼女起卧之场所，竟皆不知。汝为此不相宜之事，

        第十六篇                                               二三一
    --------------------------------------------------------------------------
        小部经典十三                                           二三二

    如此叛友之行为实为恶业。”彼向其子忠告，唱偈曰：
            三四  男子难得益妇女          妇女易得益男子
                  汝妻利益贞节家          王！汝对汝妃宜正行
 98     如是彼向其子与以忠告而去。王于其父去后，唤山布拉曰：“妻！此长久期间，
    予所为之罪，请与宽恕。此后首先与汝一切之权力。”于是唱最后之偈：
            三五  汝若得此多财产          为主权累选死路
                  我将此诸宫女等          一总随汝言语行
        自此以后，二人和睦生活，为布施及其他善业，随业而生于应生之处。苦行者
    修行禅定与神通，升梵天界。
        结分  佛说此法语后，佛言：“汝等比丘！胜鬘非自今始，前生乃对夫尊敬之妇
    人。”于是为作本生今昔之结语：“尔时之山布拉是胜鬘，吉祥军是拘萨罗王，父苦
    行者即是我。”

                五二○  结节镇头迦树神本生谭
                                                              ［菩萨═树神］
        序分  此本生谭是佛在祇园精舍时，对国王之训诫所作之谈话。王训之事前已
    详细说明。
        主分  昔日于堪培拉王国北般阇罗之都有名为般阇罗王，蹈入邪道，肆意不法
    治国，彼之大臣等亦皆为不法。国民为苛税所恼，携同妻子入森林中，如鹿之彷徨
 99 奔走。有村之处皆成无村，人人畏怖王之侍卫，昼间不能住于自宅，于家之周围，
    以茅草为垣，夜明即逃入森林。彼等昼间为王之侍卫掠夺，夜间则为盗贼抢掠。
        尔时菩萨出生于都外之结节镇头迦树为树神，每年由王前受价值千金之供物。
    菩萨自思：“此王肆意治国，全王国将遭亡灭，除予之外，别无他人能适当教王。王
    之近侍，每年亦捧千金之供物前来，予将训诫于王。”
        于是菩萨于夜间入王之华美屋中，立于枕前，于光明中止于空中。王见彼如朝
    日之光辉，问曰：“汝为何人，有何缘由前来？”彼闻王言对曰：“予为镇头迦树树

        第十六篇                                               二三三
    --------------------------------------------------------------------------
        小部经典十三                                           二三四

    神，思欲向贵君有所忠告。”“贵神欲为何忠告耶？”大士云：“大王！汝肆意治国，
    汝之国为军队到处掠夺，已成荒地。轻率治国之王，非全部国土之主，现世即遭破
    灭，来世生大地狱。而王为放逸，国内国外诸人亦均流于放逸。是故王须特别精进。”
    于是谆谆说法，唱次之偈：
              一  精勤不死道          懒惰死之道
                  精勤人不死          懒惰犹如死
              二  慢心生懒惰          懒惰生破灭
                  破灭生失误          大王！切勿抱慢心
              三  多王为懒惰          国土利益失
                  村人更失村          有家失无家
100           四  增大国土者          王居懒惰国
                  财物总至失          此谓王者祸
              五  大王！此非为正法    心怠王非时
                  丰荣之地方          贼徒蹈为荒
              六  大王无子女          黄金财物失
                  国土被掠夺          一切财宝空
              七  大王！纵然为王者    失一切财物
                  亲属与友人          不视为王者
              八  乘象及乘马          乘车将步行
                  依彼如是活          不视彼为王
              九  愚昧无定行          为事邪思虑
                  尊胜之士弃          如蛇蜕古皮
            一○  疾起有定行          勤劳勉励者
                  财物总增长          牛群伴牛王
            一一  大王！且止游乐意    国中巡村里
                  其处且见闻          由彼行到彼
101     如是大士以十一偈训王：“王勿犹豫，请谨守之，则不亡矣。”大士语毕，归返
    自己之住居。

        第十六篇                                               二三五
    --------------------------------------------------------------------------
        小部经典十三                                           二三六

        王闻彼之言语，亦非常感动，翌日将国事交付大臣，彼与司祭官晨起一同由东
102 门出都，只进至一由旬处，彼处一年老之人抱持茨枝而来，将家门周围结缚，封闭
    门户，携同妻子进入森林，夜间官员去后，归自己家；于门前足为茨刺所刺，彼盘
    膝而坐，一面拔刺而唱偈曰︰
            一二  恰如我今日        为茨刺觉痛
                  战场般阇罗        觉痛为矢刺
        彼以偈骂王，然彼之所骂，乃依菩萨之威神力使然，即可谓凭菩萨，彼为如是
    骂语。恰于此时，王与司祭官改变身装，立于彼旁。闻彼之言，司祭官更唱一偈：
            一三  老者！老朽眼力衰  不能善见物
                  茨刺欲刺谁        与王有何关？
        老人闻此，唱次之三偈：
            一四  婆罗门！我步茨之道  乃由梵与王
                  村里民不守          税吏非法掠
            一五  夜有盗贼抢          昼有税吏夺
                  国有奸邪王          非法民亦多
            一六  贵君！如是之可怖    人人住怖畏
                  森林取茨来          设立隐者家
103     王闻此与司祭官商谈，王云：“阿阇梨！老人语真实之事，过失在于我等，我等
    归去，正当治国。”菩萨以司祭官身体，现前而立云：“大王！先行调查。”彼等由此
    村往他村途中闻一老婆之言。据谓，彼女为一贫人，有二人成年之女，老婆非常保
    重，不许彼等前往森林，自己往森林持来薪木与野菜，看顾二女。彼女恰于此日登
    林薮拾集野菜，摔落于地上，以死骂王而唱偈曰：
            一七  此王名梵与        何时将死去
                  彼治此国土        女子不得夫
        司祭官遮拦彼女而唱偈曰：
            一八  不知语意义        贫贱妇！汝语实粗恶
                  王者向何处        为少女求夫
104     老婆闻此唱次之二偈：

        第十六篇                                               二三七
    --------------------------------------------------------------------------
        小部经典十三                                           二三八

            一九  婆罗门！我语非粗恶我  语有意义
                  村里民不守            税吏非法掠
            二○  夜有盗贼抢          昼有税吏夺
                  国有奸邪王          非法民数多
                  难活难养妻          少女难得夫
        彼等闻彼女之言曰：“彼女所言真实。”更往前进闻某百姓之话。据谓，彼耕田
    时，一名萨利亚之牡牛为锄头所击而倒卧。彼骂王而唱偈曰：
            二一  可哀萨利亚          为锄打倒卧
                  如是般阇罗          战场为敌打
        于是司祭官遮拦彼而唱偈曰：
            二二  汝为贱农者          无理咒国王
                  此汝自行非          咒王因何故？
        彼闻此唱次之三偈：
            二三  婆罗门！我向梵与王    以理我怒彼
                  村里民不守            税吏非法掠
            二四  夜有盗贼抢            昼有税吏夺
                  国有奸邪王            非法民数多
105         二五  实则彼厨司            赍食再错时
                  我为侍厨司            以锄打牡牛
        彼等更进而停留于某村，翌日晨起，一恶牝牛以足蹴榨乳者，使彼与乳一同翻
    倒。彼骂梵与王唱次之偈：
            二六  今日我被蹴            覆乳翻落地
                  如是梵与王            战场被刀刺
        婆罗门闻此唱偈云：
            二七  汝弃牛之乳            又毁牛之锄
                  国王蒙非难            与王有何咎？
        婆罗门唱偈时，彼再唱之之三偈：
            二八  婆罗门！国王般阇罗      今日逢非难

        第十六篇                                               二三九
    --------------------------------------------------------------------------
        小部经典十三                                           二四○

                  村里民不守          税吏非法掠
            二九  夜有盗贼抢          昼有税吏夺
                  国有奸邪王          非法民数多
            三○  荒暴此野牛          未尝行榨乳
                  为乳欲念追          我今欲榨乳
106     彼等云：“彼言真实。”于是出村沿大道向都之方向而去。然税吏于某村为作刀
    鞘，杀一幼小有斑之犊牛而取其皮。犊母之牝牛失去其子烦恼，不食草，不饮水，
    悲叹彷徨而行。村童等见此骂王而唱偈：
            三一  哀哉此牝牛        离犊兴悲痛
                  如是般阇罗        失子逾千人
        于是司祭官唱次之偈：
            三二  牛离牧牛士        将有叫唤事
                  此与梵与王        又有何咎取？
        于是牧童等唱次之二偈：
            三三  大婆罗门！杀犊制刀鞘  梵与王有过
                  村里民不守            税吏非法掠
            三四  夜有盗贼抢        昼有税吏夺
                  国有奸邪王        非法民数多
                  如何为刀鞘        害此吸乳犊？
        彼等云：“此言有理。”于是走去。于途中见一干池，一鸦用嘴啄食一蛙，菩萨
    于彼等到其场所之时，以自己之威神力使蛙鸣骂王：
107         三五  我生于森林        如为村里食
                  如是般阇罗        战场被敌杀
        司祭官闻此与蛙交谈，唱偈曰：
            三六  蛙！王于人间界    难保诸生类
                  如鸦害汝生        王非非法者
        蛙闻此唱次之二偈：
            三七  非法梵行者        媚王为斯语

        第十六篇                                               二四一
    --------------------------------------------------------------------------
        小部经典十三                                           二四二

                  大众被掠夺        供养媚王者
            三八  婆罗门！此国若善守  富荣稳且清
                  鸦得最良食          不食如我类
108     王与司祭官闻此自思：“住于森林之畜生如蛙，皆骂我等。”于是还都之后，正
    当治国，善守大士之训诫，行布施及其他善业。
        结分  佛向拘萨罗王说此法语后，佛言︰“大王！王者须舍邪道正当治国。”于
    是为作本生今昔之结语︰“尔时结节镇头迦树神即是我。”


小部经典十四

           目        次

           小部经典十四    本生经九                            悟醒  译

        第十七篇
    五二一  三鸟本生谭………………………………………………………………………一
    五二二  娑罗槃迦仙本生谭……………………………………………………………一五
    五二三  阿兰布萨天女本生谭…………………………………………………………三九
    五二四  护螺龙王本生谭………………………………………………………………五○
    五二五  小须陀苏摩王本生谭…………………………………………………………六三
        第十八篇
    五二六  那利妮伽王女本生谭…………………………………………………………七九

        目    次                                               一
    --------------------------------------------------------------------------
        小部经典十四                                           二

    五二七  温玛丹提女本生谭……………………………………………………………九三
    五二八  大菩提普行沙门本生谭……………………………………………………一一三
        第十九篇
    五二九  须那迦辟支佛本生谭………………………………………………………一三四
    五三○  珊乞阇仙本生谭……………………………………………………………一五二
        第二十篇
    五三一  姑尸王本生谭 1……………………………………………………………一七一
    五三二  数那难陀仙本生谭 2………………………………………………………二一二
    一  中文索引……………………………………………………………………………(1)

109           第十七篇

                二一  三鸟本生谭
                                                                ［菩萨═鸟］
        序分  此本生谭是佛在祇园精舍时，向拘萨罗王训诫所作之谈话。佛向前来听
    闻佛法之王言：“大王！王者须正当治国，何以故？王不正时，官吏等亦必不正。”
    佛如第四篇中所述之训诫，语以蹈邪路与不蹈邪路之祸福，详述其他由诸欲而起之
    祸患，比喻为如梦如幻。佛言：“大王！彼等(诸人)
                  死不能缓和          亦不受贿赂
                  战士无能胜          诸人皆必死
        彼等旅游他世界时，除依自己所作善业之外，别无所赖。是故奉事劣者，确应
    舍去；勿为善评，而行放逸，宜勤正而治国。昔日诸王，于佛未出世时，尚能守贤

        第十七篇                                               一
    --------------------------------------------------------------------------
        小部经典十四                                           二

    人等之训，正当治国，死后升至天都。”佛应王之请求，为说过去之事。
        主分  昔日波罗奈国之梵与王，因无后嗣，乞愿亦未生男与女。某日，王率多
110 数从者往苑中，昼间于王苑游戏后，在沙罗树下展设寝床，王暂睡眠后醒来，忽仰
    望见沙罗树上鸟巢，起念欲得，王唤从者一人云：“汝登此树，观察巢中存有何物？”
    从者登树，见巢中有三卵，向王禀告。王云：“仔细经心，不可破坏。”王于小箱中
    敷以绵屑，嘱从者曰：“将卵放入箱中，安静降下。”从者取卵降下，王接受小箱，
    问大臣等曰：“此为何鸟之卵？”彼等答曰：“予等不知，应向猎师询问。”王呼问猎
    师等，猎师等禀曰：“大王！一为枭鸟之卵，一为九官鸟之卵，一为鹦鹉之卵。”“何
    故一巢之中而有三种鸟卵？”猎师等：“大王！时逢巧合产下，如无故障，则不腐坏。”
    王喜自思：“以此为予之子。”于是将三卵分别托交三位大臣，云：“以此为予之子，
    汝等善为育之，孵出时告我。”彼等均慎重守护。
        最初枭鸟孵出，大臣呼一猎师至，问曰：“汝观此为雌抑为雄？”猎师观察后答
    云：“此为雄鸟。”大臣往王前告曰：“大王！陛下生有一子。］王喜，与彼诸多财物。
    王云：“汝善育子，吾子命名为尾施缚多罗。”大臣依王所言而返。
        其后又逾数日，九官鸟之卵孵出，大臣亦请猎师观察，彼闻知为雌乌，往王前
111 禀告：“大王！陛下生有一女。”王喜，与彼财物云：“汝善育予女，吾女之名为昆达
    利妮。”大臣亦依言而返。又过数日，鹦鹉之卵孵出，大臣亦请猎师观察，猎师答：
    “此为一雄鸟。”大臣往王前禀告：“大王！陛下生有一子。”王喜与以财物。“汝为予
    子作大行列举行庆典，为吾子命名为将布迦。”大臣返家，依言而行。
        此三只鸟，于三人大臣之家，由王子看护者之手扶育成长，王亦时时呼鸟等为
    “予子！予女！”然大臣等相互嘲笑：“请观王之所为，对畜生称为‘予之子女’，而
    巡回奔走。”王自思：“此等大臣，不知予之子女等有如何之智慧，予将使彼等完全
    明了。”
        于是遣一大臣往尾施缚多罗之前，问彼：“贵君之父思欲对君有所询问，何时前
    来为宜？”大臣奉命前往，向尾施缚多罗敬礼，告知王之用意。尾施缚多罗呼养育自
    己之大臣至，问曰：“父王对予欲有询问，如父王至此，须表敬意。”更又问曰：“父
    王何时来此为宜？”大臣云：“自今之第七日。”尾施缚多罗闻此向使者云：“请转告
    父王，自今之第七日。”于是遣返使者。彼归向王报告，王于第七日向都中击大鼓巡

        第十七篇                                               三
    --------------------------------------------------------------------------
        小部经典十四                                           四

    回布告，往其子之住处。尾施缚多罗向王表诚笃之敬意，王于尾施缚多罗鸟之家进
    食，受大飨宴。王归返己之住处，于宫廷建立一大型临时小屋，向都中巡回击大鼓
112 布告，而于美饰之临时小屋中，由多数之从者围绕而坐。王向大臣之前云：“引导尾
    施缚多罗前来。”大臣引导尾施缚多罗止著于黄金椅上。鸟落于父王胸前，与父王戏
    耍，然后又归止于椅上。尔时王于众多人等中间，向鸟询问王道，唱第一之偈：
              一  尾施缚多罗        我今询问汝
                  鸟！因汝有吉瑞    欲为行政者
                  如何为勤行        始能成胜者
        尾施缚多罗闻此，不答王之询问，先责王之怠慢，唱第二之偈：
              二  领有波罗奈        懒惰父堪萨
                  问吾精勤儿        为时实已迟
        彼以此偈责王后云：“大王！王者应守三种真理，正当治国。”彼述王道，唱次
    之诸偈：
              三  虚言与愤怒        嗤笑先排除
                  而后力勤行        王！此即谓之道
              四  父！昔曾为邪行    悔过不置疑
                  欲念与嗔恚        尔后勿再为
              五  王者若懒惰        此为王者苦
                  国土与财宝        一总至灭亡
              六  父！室利吉祥天 1  被问答斯言
                  雄起奋精进        我喜无妒人
113           七  心邪嫉妒深        害人为业果
                  幸福车轮碎        恶运之神喜
              八  汝皆对一切        心中存温顺
                  所有世间人        皆应守此法
                  王！拂去不运道    好运为依所
              九  汝为迦尸王叠 2    多受幸运惠
                  国富日增长        勇气满胸膛

        第十七篇                                               五
    --------------------------------------------------------------------------
        小部经典十四                                           六

                  敌者总根绝        实为伟大人
            一○  帝释生类主        努力不怠惰
                  勇往为善事        常具警戒眼
            一一  梵天干阇婆        诸天常随伴
                  如是共生者 3      努力行精进
            一二  父！精勤避非难    汝应为勤行
                  努力为精励        怠惰不得乐
            一三  汝有精勤道        应以此为诫
                  安乐可得友        足使敌人苦
115     尾施缚多罗鸟如是以一偈责王之放逸，以十一偈说述王道之时，对王之询问，
    如佛之善巧回答，使诸多人等，心中惊叹，几百次扬声喝采。王心甚喜，呼大臣等
    云：“汝大臣等！有关予子尾施缚多罗如此善巧回答，应如何赐与？”“大王！宜为大
    军师。”“如此，予与彼大军师之地位。”尾施缚多罗遂即就职，彼自此以来，就大军
    师之地位，代行父王之事务。
                                                              尾施缚多罗问答终。
ll6     又王于数日后，如上述之情况，遣使往昆达利妮之前，第七日往其处，归来后
    仍坐于临时小屋当中，召唤昆达利妮前来。昆达利妮止住于黄金椅上时，王询问王
    道，唱偈曰：
            一四  昆达利妮！王者之亲族    思汝善得答
                  我问行政道        欲为行政者
                  如何为勤行        始能成胜者
        昆达利妮如是由王询问王道时，彼女云：“父王思欲试予。”“试吾女将有何语可
    言？”“予对贵君之王道全部，唯有二句之言说奉告。”于是唱次之诸偈：
            一五  父！道唯二句尽    皆存于其中
                  得其未得者        既得应守之
            一六  父！应善知大臣    贤而熟于义
                  不诈不博奕        断酒不起害
            －七  父！汝与汝所有    应守财宝事

        第十七篇                                               七
    --------------------------------------------------------------------------
        小部经典十四                                           八

                  御者爱其车        如彼勤掌握
            一八  爱护内部人        蓄财与借财
                  自心善调处        勿依赖他人
            一九  入出应自知        自知为不为
                  当罚于处罚        足赏于赏与
            二○  一国之王者        利教自国民
                  不法之从臣        勿使财亡国
            二一  事务不急行        或又不使行
                  急促为行事        愚者至后悔
            二二  不得其所者        汝勿强愤怒
                  如欲强愤怒        失身分者多
            二三  父！我为王者计    非利勿劳力
                  于汝之国土        乃至国财宝
                  女儿或男儿        勿使堕苦趣
            二四  王者无怖畏        惟知追诸欲
                  一总失财宝        此为王者苦
            二五  今正应为善        断酒勿为害
                  王！为一有德者    无德堕地狱
120     昆达利妮亦如是以十一偈说法，王甚喜悦，呼大臣等问曰：“汝等大臣！有关予
    女昆达利妮如是回答，应对彼女如何赐与？”“宜使为财政大臣。”王云：“如是，予
    与彼女财政大臣之地位。”昆达利妮就职，由是以来，彼女就财政大臣之地位，代父
    王执行事务。
                                                              昆达利妮问答终。
        又经数日之后，王复遣使，如上述之状，往智慧者将布迦之前，于第七日往其
    前，受庄严之飨宴。王归来，仍然坐于临时小屋之中央，使将布迦智慧者止于镂刻
    黄金之椅上，用头顶戴而来。将布迦智慧者止于父王之膝上戏耍，然后归止于黄金
    之椅上，尔时，王向彼询问而唱偈曰：
            二六  予问哥西亚［尾珊多罗之姓］    昆达利妮同

        第十七篇                                               九
    --------------------------------------------------------------------------
        小部经典十四                                           一○

                  将布迦！汝于诸力中            语其最上者
        如是王询问大士之际，乃以与其他二者询问不同，用特别之方法询问。尔时智
    慧者向王伸手如载千金袋之重：“大王！请注意听闻。”于是向王说法：
            二七  世间伟大人          彼有五种力
                  此处有腕力          是谓劣之力
                  长寿有财力          第二位之力
            二八  长寿者！大臣有之力      第三位之力
                  高贵家世力          无疑第四位
                  此之所有者          贤者皆得之
121         二九  智慧力第一          诸力最上力
                  具备智慧力          贤者得利益
            三○  丰优之土地          愚者暴力取
                  他者以道得          不为人所忌
            三一  生为贵王族          得位智慧劣
                  迦尸王！全土诸人民      无与共生者
            三二  智慧定见闻          令名增赞辞
                  具有智慧人          苦中尚得乐
            三三  不好闻正知          不近多闻士
                  不知正知者          谁能得智慧
            三四  知法知差别          应起时精进
                  行事随其时          是人荣业果
            三五  不惯于精进          亦无精进行
                  厌于为事者          利益不善熟
            三六  专心行内观          具有精进行
                  为事不厌者          善熟长利益
            三七  专心应为事          守护积得物
                  父！汝应为此行      勿陷于怠业
                  愚因怠业倒          宛如苇造家

        第十七篇                                               一一
    --------------------------------------------------------------------------
        小部经典十四                                           一二

123     如是菩萨仅就此点，赞扬五力，举智慧之力，其言如击打月轮之铿鸣。今以十
    偈忠告王：
            三八  王！应行正法    王！如对父母
                  行兹法者        将升天界
            三九  王！应行正法    王！如对妻子
                  行兹法者        将生天界
            四○  王！应行正法    王！如对朋友
                  行兹法者        将生天界
            四一  王！应行正法    王！车乘军兵
                  行兹法者        将升天界
            四二  王！应行正法    王！山村大邑
                  行兹法者        将升天界
            四三  王！应行正法    王！国土州县
                  行兹法者        将升天界
            四四  王！应行正法    王！沙门梵志
                  行兹法者        将升天界
            四五  王！应行正法    王！兽类鸟类
                  行兹法者        将升天界
            四六  王！应行正法    积法赍乐
                  行兹法者        将升天界
            四七  王！应行正法    帝释诸天
                  梵天与共        积法升天
                  王！应行正法    切勿等闲
124     如是诵十法行偈，更与忠告，唱最后之偈：
            四八  兹汝有勤道        应以此为诫
                  接近智善者        同己成满行
        如是，大士如天河之奔流，如佛之善巧说法，诸多人等，表大敬意，报以千度
125 称赞之喝采。王大喜悦，呼大臣等问曰：“汝诸大臣！持有嫩阎浮果之嘴如予子将布

        第十七篇                                               一三
    --------------------------------------------------------------------------
        小部经典十四                                           一四

    迦智慧者，就彼如此之言，应如何赐与？”“大王！宜赐与将军之地位。”王云：“如
    是与彼以将军之地位。” 于是将布迦就职。彼由此以来，就将军之地位，代行父王之
    事务。
        三鸟受极大之敬意，三鸟共说事相理相之训，王守大士之训，行布施及其他善
    业，死后得升于天上。大臣等为王之葬式后，向鸟告曰：“我君将布迦鸟陛下！大王
    之大伞 4应张置于贵君之头上。” 大士云：“王国于予，实无必要，君等请努力治国。”
    使诸多人等遵守戒法，更将裁判法刻于金板之上：“请依此以行裁判”，言毕入于森
    林而去。彼之教法有四千年之效力。
        结分  佛对王训诫如此之说法，为作本生今昔之结语：“尔时之王是阿难，昆达
    利妮是莲华色，尾施缚多罗是舍利弗，将布迦鸟即是我。”

        注 1  室利天(Siri)吉祥天(Lakkhi)皆为幸运之女神。前者司豪奢(Parivara)，后者司智
              慧(Panna)。
           2  迦尸王(Kasipati)，梵与王之居波罗奈，为迦尸民族之首都，故称王为迦尸王。
           3  共生者(Sanjirea)。
           4  大伞，即王位之意。

                五二二  娑罗槃迦仙本生谭
                                                              ［菩萨═仙人］
        序分  此本生谭是佛在竹林精舍时，对大目犍连长老之般涅槃所作之谈话。舍
    利弗长老由住于祇园精舍如来处得般涅槃之许可，往那罗村于自己出生之房间内，
    入于涅槃。佛闻知彼入于涅槃，佛往王舍城住于竹林精舍。
        尔时住于仙吞山腹之黑石窟有一长老，彼之神通力已达极位，自在往来于天上
    界及地狱界，于天上界见佛弟子有大权力，于游增地狱见外道弟子感受大苦。彼归
    人界向诸人言：“某优婆塞及某优婆夷生于某天界享受荣华，外道弟子某男与某女在
126 地狱出生于某恶道。”于是诸人信佛教，排斥外道，于是向佛弟子之尊敬增大，而对
    于外道等之尊敬衰微。彼等对长老抱有敌意：“此恶棍生存，使我等之信者分裂，尊

        第十七篇                                               一五
    --------------------------------------------------------------------------
        小部经典十四                                           一六

    敬衰微，我等将须杀彼。”于是与盗贼名萨玛那姑塔伽 1 以千金，使彼率多数之部下
    为杀长老而往黑石窟。长老见彼前来，以神通力飞升而去，盗贼当日不见长老而返。
    翌日又翌日，连续六日前来，长老依然以神通力飞去。
        然于第七日，长老昔日所为之顺后业 2，终于得受果报之机会。彼于昔时，听
    从妻言，思欲杀双亲，携父母乘车前往森林，假扮盗贼，殴打双亲。而双亲视力微
    弱，不能善见分别外物，不知其子所为之事，犹只顾虑其子之安危云：“子！盗贼前
    来杀害我等，汝宜速逃。”彼思：“双亲为予殴打，仍只思予之安危，予为不善之恶
    事。”于是装扮盗贼逃走之状，庇护双亲，揉其手足云：“父母不必忧心，盗贼已逃。”‘
    再伴双亲回归自己家中。此业于如此长久期间，未得受果报之机会，宛如火藏灰中，
    辗转捕捉此最后之身体，为此长老不能飞行于空中。彼之神通力曾经震撼难陀、跋
    难陀、陀摩那、昆阇耶他等之上，然因此业力而变成衰弱。盗贼击碎长老之骨如同
    堆积之麦杆 3，彼思：“此人已死”，率同部下离去。然长老不久恢复意识，以禅定
    之用具，包裹身体，运用神通，飞行前往佛所，向佛礼拜云：“大德！予之寿命已尽，
127 予入涅槃。”彼于得入涅槃之时，于其场所而涅槃。尔时六天界一齐骚动，皆云︰
    “我等之师，已入涅槃。”天人携天香、华鬘、香烟及种种之薪木前来，造成九十九
    拉他那长栴檀香之火葬堆。佛立于长老之侧，埋葬其遗骸；火葬场之周围一由旬之
    间，天降花雨，天人与人互相交杂而立，七日之间，续行神圣之典礼。佛集长老之
    骨于竹林精舍之门楼，作舍利庙。
        尔时比丘等集于法堂谈话：“诸位法友！舍利弗长老未于如来之前入涅槃，于佛
    侧未得大赞辞。然大目犍连长老因于佛侧入涅槃，而得大赞辞。”佛来问曰：“汝等
    比丘！今有何语，集于此处？”比丘等答：“如是如是之语。”佛言，“汝等比丘！目
    犍连于予之侧，得受赞辞，非自今始，前生即亦如是。”于是为说过去之事。
        主分  昔日梵与王于波罗奈治国时，菩萨宿于司祭婆罗门妻之胎，经十月后，
    于夜明时出生。此一刹那，在广十二由旬之波罗奈都中，一切武器，均被烧尽。子
    出生时，司祭当适外出，偶然上望空中，见星与星间之组合状态，彼知：“依此星而
    出生之童子，将成全阎浮提中之第一射手。”晨起赴王宫问王夜来善休息否，王云：
    “予如何能得安乐？今日家中一切武器，悉皆烧毁。”“王勿忧虑，非仅王家如是，都
    中之武器亦均烧毁，此乃予宅今日诞生童子之故。”“然则，吾师！生如是之童子，

        第十七篇                                               一七
    --------------------------------------------------------------------------
        小部经典十四                                           一八

    究竟将有何事发生？”“大王！并无何事发生，但此童子，于阎浮提洲将成为第一射
    手。”王云：“吾师！此应庆贺之事，希善育此童子，成年后，送来予处。”于是王赠
    与乳金千两。司祭接受还家，于子之命名日，因生时武器燃烧，特名之曰火护。
        彼童子由多人服侍而成长，十六岁时即具有无上美貌之容姿。其父见其异常发
128 育之身体，向其子云：“吾子！往得叉尸罗在名声响亮师尊之前，修习学艺。”彼云：
    “谨遵父命。”于是携赠师尊之谢礼，拜别父母，赴彼处呈献千两，请教学艺，仅七
    日即达奥义。彼之师尊，大为满足，将自己所有之宝刀，加上附属品羊角制之弓，
    同附属品箭筒，自己所著之铠及缠头之巾，悉数授与，云：“火护弟子！予年已老，
    由今日起，由汝教导此等青年。”师尊将五百青年托付于彼。
        菩萨承受师之托付，向师尊拜别，归至波罗奈，会见父母。彼向父母问候，父
    曰：“吾子！修得学艺耶？”“父亲！予已习得。”父闻其语，即往王宫：“大王！予子
    修习学艺而归，王将如何差遣”“吾师！可使彼侍于予侧。”“大王！请决定其薪资”“一
    日使取千两。”“十分厚遇。”司祭满意还家，呼其子近前转告曰：“汝将侍于王侧。”
        其后，彼每日侍王各得千两。王之侍臣等言出不平︰“我等未见火护之工作，彼
    一日获得千两。我等愿见彼之伎俩。”王耳闻彼等之言，告语司祭。司祭云：“大王！
    甚善。”乃转告其子。彼云：“吾父！谨如尊命，由此第七日可以献技。于此期间，
    请国王集合国中射手。”司祭往王宫向王申告此事。王向都中击大鼓巡回宣布，集合
    射手前来。所集射手，其数六万，皆知集合之事。王命巡回击大鼓宣告曰：“都中人
    众，可一见火护之伎俩。”王使准备王宫之庭，自己由多数之从者相伴，坐于美丽之
129 椅上，呼集射手等，并呼唤：“火护前来。”
        彼将由师尊所授与之弓、箭筒、铠及缠头之巾隐于著物之下，持刀如通常之状
    态出现于王之傍，立于一方。射手等互相约束：“火护前来表现其弓之伎俩，但因未
    持弓而来，必由我等之手借弓，可想而知。我等不与其弓。”王呼火护云：“使见汝
    之伎俩。”火护于其四周张幕，立于幕中，脱去著物，穿系甲胄上著铠，头缠头巾，
    在羊角制之弓上张珊瑚色之弦，背负箭筒，佩刀于左方，手中回旋尖附金刚之铁杵，
    开幕出现，宛如冲破大地出现盛装之龙王太子，彼向王表敬意而立。多数人众见此
    而跳起，大声喝采而拍手。
        王曰：“火护！使见汝之伎俩。”“大王！贵君之射手中，速如电光之射人，能射

        第十七篇                                               一九
    --------------------------------------------------------------------------
        小部经典十四                                           二○

    毛发之人，能射速比声音之人，能射中(飞)箭之人，请呼此四种射手近前。”王呼
    彼等近前，于王庭之四角形间隔中构筑道场，于其四隅，使四射手站立，每人配备
    万根之箭，每人之侧，使立一箭之配手；彼自己(火护)则携带附以金刚尖之铁杵，
    直立于道场之中央。彼云：“大王！此四人一齐放箭向予发射，予将防卫所放之箭。”
    王即命令：“依言而行。”彼等四人曰：“大王！予等为如电光之射，毛发之射，当声
    当音之射，予等皆能，火护为一年幼童子，予等请止其射。”大士云：“尽汝所能，
130 向予射之一观。”彼等曰：“甚善”，于是一时一同放箭。大士以一铁杵与以遮挡，适
    宜与以击落。菩萨击落之箭簇，箭簳，箭羽皆按顺序，整齐排列，堆成箭之小堆，
    积如城壁之高。射手等之箭已尽，彼知其箭尽，不毁箭之小堆而立起，回至于王傍。
    多数之人众，大声喝采，拍手跳跃，起大骚动，投下著物及璎珞，如是积聚之财物，
    达一亿八千两之多。于是王问彼曰：“火护！此为何技？”“大王！此为除箭之法。”
    “有他人知此者耶？”“大王！于全阎浮洲，除予别无他人。”“如是，使见其他之技。”
    “大王！彼诸人等立于四隅，四人均不能射予，然予只以一箭可射此立于四隅诸人。”
    射手等不敢应允站立之事。
        大士于是于四隅竖立四株芭蕉，于铁杵之箭端结缚红线，先以一株为目标而放
    射。铁杵于贯穿后，连续顺次射穿第二第三第四各株，更由最初射穿之处贯穿返还
    于其手中，四株芭蕉皆被红线相连结。多数人众扬起无数千回之欢声。王问曰：“此
    为何技？”“大王！此为车轮贯之技。”“更使见他之技。”大士于是使见箭杖之技，箭
    纲之技，箭之组纽之技，并作出箭之宫殿，箭之屋宇，箭之梯子，箭之莲池，箭开
    莲花及箭降如雨。
131     如是以及其他共使见十二种珍奇之技，更又以其他之技，将非常大之物射贯七
    种：计射穿八寸厚之优昙钵罗板，四寸厚之阿萨那树板，二寸厚之铜板，一寸厚之
    铁板及捆缚一处之百木板。并由麦杆车、砂车、板车之前方放箭贯通至后方，由后
    方放箭贯通至前方；箭在水中可飞至四乌萨巴4，陆上可达八乌萨巴；于一乌萨巴
    距离之毛发，如同视为茄子，与以射穿。彼使见如此之技，太阳已至西没。
        而后王与约定，应任彼为军师之职。“火护！今日时刻已晚，明日授与军师之荣
    誉，汝须剃须沐浴而来。”王与一万两以为当日之俸金。大士云：“予不需此”，并将
    一亿八千两之宝，分与诸师，与多数之友人相伴前往沐浴剃须。身著一切璎珞，以

        第十七篇                                               二一
    --------------------------------------------------------------------------
        小部经典十四                                           二二

    无比之荣誉回至家中，摄取种种上品之食物，入于荣华之床而卧。
        彼于初夜中夜卧后 5 至后夜时醒觉，盘足而坐。彼思考自己技之始中终末：“予
    之技艺，自始即为死路，中年将受烦恼之搅扰，最终必至受生地狱。此为杀生，一
    径大意，甚肆诸欲，必至地狱。王授予军师地位，予将有大权威，多拥有妻子，然
132 烦恼之事务亦大，舍之亦难。予今正宜出家，一人入于森林，修习仙人之道。”大士
    由卧床起而外出，不使一人知晓，由宫殿下，由大门出，一人入森林中，指向瞿陀
    婆利河畔三由旬之伽维陀林而去。
        帝释天知彼之出家，呼昆首羯磨吩咐云：“此火护出家遁世，将集合多数大众前
    来，汝于瞿陀婆利河畔之伽维陀林中建修道院，整备出家之道具。”昆首羯磨依言而
    行。大士来至此场所，见只有一人之通路，彼思：“此确为出家之住所。”经通路而
    行，入于任何人均未发现之修道院，见有出家之道具，彼思：“此帝释天王知予出家。”
    于是脱去著物衣服，著赤色之树皮上下衣，外披鹿皮之袈裟，发编圆形，肩担扁担，
    携杖而出草庵，登上经行之处，到处散步；以出家之光辉，于林间大放异彩。彼行
    观法，于出家后第七日，得八禅及五神通。采拾落物，食森林中之草根树实，只有
    一人居住。父母朋友亲族一堂，见彼失踪，哭泣各处寻觅而行。
        尔时，一山中之人于伽维陀修道院中发现大士，了悟其事，通知其父母，父母
    又向国王申述，王曰：“汝等同来，前往会彼。”劝诱其父母与多数之伴侣相随，依
    山中人之言，攀缘寻找，到达瞿陀婆利河岸。菩萨来至河岸，坐于空中说法，使彼
133 等皆入于修道院中，彼于此处亦坐于空中为彼等说诸欲为灾之说法，由国王开始，
    诸人全部出家无遗。菩萨与诸行者群相伴住于其处。
        然彼住其处，全阎浮洲皆知，诸王与国人共同前来至彼之前出家，行者之群众，
    次第增加，集合数千之众。若人怀有贪欲之念，嗔恚之念，侵害之念，大士往其目
    前，坐于空中说法及观法之语。随彼之教得禅定达于极致者有萨利萨罗，梅恩帝娑
    罗，巴巴陀，伽罗戴瓦罗，吉萨瓦伽，阿努西萨，那罗多七大弟子。
        其后伽维陀道院人满，行者等已无居住之场所。大士呼萨利萨罗曰：“萨利萨
    罗！此道院于行者等不能相应，汝可伴此行者等住于梅陀钵殊多王之国领蓝巴秋罗
    迦邑附近之处。”彼同意师言，“谨遵师命”，与数千之行者相伴，移住于其所。然又
    有多人前来道院出家，道院又见人满。菩萨呼梅恩帝娑罗近前曰：“汝伴此行者等，

        第十七篇                                               二三
    --------------------------------------------------------------------------
        小部经典十四                                           二四

    往苏拉吒州境内之甘水，住于其岸边。”于遣派之后，如是第三班次送出巴巴陀：“大
    森林中有安阇那山，汝住其附近。”第四班次派遣伽罗戴瓦罗，谓曰：“南路之阿槃
    提国有格那色罗山，汝可率众住居于附近。”其后迦维陀道院又复人满，结果五处各
134 有数千之行者。一方更有吉萨瓦伽向大士乞假往丹达吉王之国领昆勃瓦提城住于军
    师附近之林园中，那罗多则住于阿兰伽罗山之山脉中，而阿努西萨则仍住于大士之
    前。
        此时，丹达吉王使当时颇受人尊重之歌伎停止职业，彼女依其生性各处游荡，
    往王苑见一行者自思：“此为不祥之男子，向此男子之身体唾吐，然后自行沐浴。”
    彼女嚼杨枝，首先第一吐以浓唾，向吉萨瓦伽发之当中吐出，将杨枝投向行者头上，
    自己洗头而去。王知其事，使彼女再复其原有职业。彼女愚昧自思：“向此不祥之男
    人唾吐，予始得此荣誉。”其后不久，王使司祭退役，彼往歌妓之所问曰：“汝缘何
    理由，恢复职业？”于是彼女向彼答曰：“予向王苑不祥男人之体唾吐之故。”于是司
    祭前往依样向彼男之身体唾吐，果然王亦使其恢复如原来之职务。
        比时王领之边地生起暴动，王率各种军兵出发前往战争，尔愚昧之司祭向王问
    日：“大王！汝望胜利耶，抑望败北耶？”王曰：“当然希胜。”司祭日：“御苑住不祥
    之男，王可向彼男身体唾吐，然后再行出发。”王信彼之语云：“与予一同出发者，
    可往王苑向不祥之男唾吐。”王入王苑，口嚼杨枝，最初真正由王自向行者之发中唾
    吐，并投杨枝，而后洗头，彼之军队亦如是行之。王去后，军师来见行者，取除杨
    枝，为行者善加洗头，问曰：“王何为如是？”行者答曰：“予无恶气，只恐天人等发
135 怒。此后第七日，国中将成荒芜，汝速逃往他处。”彼惶恐战栗往告于王，王闻其言
    而不入耳。彼往自己家中，携同妻子逃往他国而去。
        娑罗槃迦师已知其缘由，派遣二青年行者，使吉萨瓦伽坐于寝床形之轿中，通
    过虚空，伴随而归来。王于战争中捕贼还都，王归来后，天人等先行降雨，一切死
    骸为雨水冲流无遗，然后于清净之砂上降天花之雨，花上降钱雨，钱上降金两之雨，
    金两之上降天之璎珞雨。人人大为喜悦，拾取黄金璎珞，此时有种种闪光武器之雨
    降落彼等身上，将诸人切断为稀碎。然后降落大炭火炬，于彼等之上，炎炎燃烧。
    大山之峰倾倒，于彼等之上降下纵广达六十肘之细砂雨，于是六十由旬之间，完全
    成为荒漠，此事全阎浮皆知。

        第十七篇                                               二五
    --------------------------------------------------------------------------
        小部经典十四                                           二六

        而在此国间之诸国，如迦陵讹，阿达迦，毕玛拉陀之三王各自思惟：“昔日于波
    罗奈之迦尸王迦蓝浮激怒堪忍行者而灭入大地，同此，那利吉拉王迫使行者等过量
    大食，具千人腕力之阿诸那王激怒鸯耆罗娑仙，而今又有丹达吉王损及吉萨瓦伽行
    者之起居，以致诸国均遭破灭。此四人之王死后出生之所，我等不解，除娑罗槃迦
    师之外，无人能言。我等往彼之所一问。”三人与多数之伴者相随，为询问而出发前
136 往。三人各自前往，事先并未互相知会，彼等接近瞿陀婆利河时，不期而遇，于是
    降车，三人同乘到达瞿陀婆利河畔。此一刹那，帝释天坐于凋叶毡 6之石座上，思
    考七项询问：“除娑罗槃迦师之外，人界天界无一人能答此问题，予将向彼询问。又
    此三人之国王为向娑罗槃迦师询问而到达瞿陀婆利河之岸边，此王等之询问，予亦
    一并为之。”于是率［忉利、四王］两天界之天人等由天界下来。
        恰于此同日，吉萨瓦伽行者死去，为葬其遗骸，数千之行者，为吉萨瓦伽设立
    四所栴檀香木之火葬堆举行火葬；从天降下花雨。遗骸葬式终了，大士入于道院，
    坐于行者群围绕之中。
        此王等到河岸时，以大军鼓之响音曰而来。大士闻此，呼河努西萨行者曰︰“汝往
    观察，此为何音？”
        彼携水瓶前往其处，见王等而唱第一询问之偈：
              一  耳环美饰整衣裳        溜璃真珠饰佩刀
                  王者！汝等为谁且止步  汝等人界何可知
137     闻彼之语，诸王降车，敬礼而立。其中额瑟达迦王向彼回答唱第二之偈：
              二  阿达迦及迦陵讹        毕玛拉陀共三王
                  欲见自制之诸仙        为问彼等来此处
        于是行者向彼等曰：“诸位大王！善来之事，君等来至应来之所。请先浴水休
    息，然后往道院礼拜诸仙，向师询问。”为与彼等表亲密，举水瓶溅洒水滴。彼仰观
    空中，见帝释天王伴天人群，骑伊罗婆那象下来，彼与帝释天王交谈唱第三之偈：
              三  虚空之中止空间        行如十五夜之月
                  问此大威力鬼神        人界之人何可知
        帝释天闻此，唱第四之偈：
              四  须阇之夫 7在诸天      人界呼为摩伽婆 8

        第十七篇                                               二七
    --------------------------------------------------------------------------
        小部经典十四                                           二八

                  天王今日来此处        欲见自制之诸仙
138 于是阿努西萨向帝释天曰：“王！善来之事。王请稍待。”乃取水瓶进入道院，
    归置水瓶之后，向大士告知三人之王与帝释天王为询问而来。
        大士由仙群围绕，坐于广大之园庭中。三人之王，向诸仙敬礼，坐于一方；帝
    释天亦降来近于诸仙群，合掌礼赞诸仙，敬礼而唱第五之偈：
              五  吾等远闻此诸仙        有大威力具神通
                  人间生物界之长        以清净心礼诸仙
        如是帝释天敬礼仙群，避免著座之六种过失，坐于一方。阿努西萨见彼坐于诸
    仙下风之处，唱第六之偈：
              六  出家已久诸仙味            随风飘荡由身出
                  千眼者！诸仙气味由此去    天王！诸仙之味为不香
139     帝释天闻此唱次之偈：
              七  出家已久诸仙味          随风飘荡由身出
                  大德！此香胜好如华鬘    诸天喜好无厌恶
        帝释说此语后复曰：“阿努西萨大德！我等终极目的为询问而来，请与我以机
    会。”阿努西萨闻彼之言，起立与以机会，向仙人群唱次之二偈：
              八  富兰陀罗 9生类主        须阇之夫摩伽婆
                  诸天之王破修罗          欲得机会为询问
              九  此处此等贤士中          有谁能答此巧问
                  向此人间三人王          乃至诸天婆娑婆10
140     仙人之群闻此云：“可敬之阿努西萨！君为立于大地而不见大地之言。除娑罗槃
    伽师之外，谁人能答此询问？”
            一○  娑罗槃伽此仙士          交断男女善自制
                  阿阇梨子善调形          此等之中唯彼答
        仙人之群为此言，又向阿努西萨曰：“阿努西萨君！唯卿向师敬礼，以仙群之
    语，请与答覆帝释天询问之机会。”阿努西萨：“谨如尊命。”予以同意，向师敬礼以
    与机会，唱次之偈：
            一一  昆丹尼亚11！请答彼询问        相好诸仙求

        第十七篇                                               二九
    --------------------------------------------------------------------------
        小部经典十四                                           三○

                  昆丹尼亚！此为人界法          智胜者之责
        于是大士与彼机会，唱次之偈：
            一二  诸卿！询问得许可  心欲为何问
                  自知此彼世        我将答卿等
141     如是大士与以许可之时，帝释天提出自行准备之问题。佛说明此意义，如次言
    曰︰
            一三  见义因陀罗        帝释摩伽婆
                  彼心常怀念        问此第一偈
            一四  杀绝何物无忧事    弃掷何物仙称美
                  可恕何者粗恶语    昆丹尼亚！吾问此义汝语我
        于此答其所问而言：
            一五  杀绝忿怒无忧事    弃掷伪善仙称美
                  可恕一切粗恶语    贤者堪忍最第一
            一六  对于同辈或优者    二种粗语可得恕
                  如何劣者语可恕    昆丹尼亚！有关此义汝语我
            一七  畏惧之故恕优者    忌争之故恕同辈
142               能恕劣者之语者    贤者堪忍最第一
        由如此诸偈之询问与应答，当知先后之次序。
        然、于如此说时，帝释问大士曰：“大德！贵君于先，言：［ 可恕一切人之粗恶
    语，贤者云此堪忍最为第一’，而今又云：‘能恕劣者之语，贤者云此堪忍最为第
    一’，此二者之言，始终不相一致。”大士对彼云：“帝释天王！后者之言，予乃就恕
    粗恶语之人而言，因彼知对方为劣者。然人之姿，于一见之下，不能知其为优者或
    劣者，故如最初所云。”人如不住于一处而观察，只见其姿，则难知其为优者或劣者，
    大士为说明此事，唱次之偈：
            一八  一见姿饰四威仪    优劣同辈如何知
                  贤者处世扮非姿    应恕一切人之语
        帝释天闻此澄清疑念，继又请愿云：“大德！请使予等得闻堪忍之功德。”于是
    大士向彼唱偈：

        第十七篇                                               三一
    --------------------------------------------------------------------------
        小部经典十四                                           三二

            一九  国土虽率大军势        应得堪忍之善人
143               此之利益不可得        堪忍之人怒自消
        如是大士说堪忍之德时，国王等自思：“帝释天只顾自己之询问，不与我等询问
    之机会。”于是帝释知彼等之意念，暂置自己准备最后所遗之四问题，就彼等之质疑
    而询问唱偈云：
            二○  谢汝之善答          更又问他事
                  以下诸王事          愿为我作答
                  丹达吉王事          那利吉拉事
                  阿诸那王事          迦蓝浮王事
                  此等极恶者          请语诸行者
                  彼等恼诸仙          今往生何处
        于是大士答此唱次之五偈：
            二一  丹达吉王唾行者          断足亡灭民与国
                  活火地狱被烧炙          热炭落来燃其体
            二二  出家自制说正法          无过沙门被王欺
                  那利吉拉于彼世          众犬聚集撕裂食
            二三  鸯耆罗沙乔达摩          久行梵行有忍力
144               阿诸那王使其苦          彼王落入铁刺狱
            二四  出家忍辱说正法          无过沙门遭寸断
                  迦蓝弗王有大苦          无间地狱被生煮
            二五  此等地狱贤者闻          更有可厌诸地狱
                  行法沙门婆罗门          如是诸人生天处
146     如是大士说明四人王之生处，三人国王等闻之，疑念一扫。于是帝释天就所遗
    之四问题质疑，唱次之偈：
            二六  谢汝之善答        更又问他事
                  何为持戒者        何为有智者
                  如何称善人        不为吉运舍
        大士答此唱次之四偈：

        第十七篇                                               三三
    --------------------------------------------------------------------------
        小部经典十四                                           三四

            二七  善制身语意        不作诸恶事
                  为己勿虚语        是为持戒者
            二八  深问心思考        恶业不可为
                  不舍适时语        是为有智者
            二九  知恩报恩刚毅人        忠诚之人有善友
                  为愁苦人作善事        如是得称为善人
            三○  具此诸德者        信心柔软心
                  爱语有慈念        如是为善者
                  不被吉运舍。
        如是大士如升于空中之月，鲜明答此四问之质疑，更又且答他之问事。
            三一  谢汝之善答        更又问他事
                  持戒与吉运        善法与智慧
                  何者为最优        愿汝为我答
            三二  如月对诸星        智慧为第一
                  持戒与吉运        皆为善人法
                  善巧智慧者        应与此相伴
            三三  谢汝之善答        更又问他事
                  行事如何作        作何亲何者
                  于此得智慧        语我智慧道
                  如何作业人        成为有智者
            三四  亲近胜老多闻人        学者亦为多问者
                  敬法闻法善说法        如是之人有智者
            三五  彼有智者舍诸欲        善见无常与苦病
                  如斯观苦大怖畏        对诸欲望尽舍弃
            三六  去欲制害心        养无量慈心
                  对所有生类        无伤害之心
                  无有毁谤事        上升梵天界
149     如是大士说诸欲之害时，此三人之国王与其兵士等，当场均舍去欲心。大士知

        第十七篇                                               三五
    --------------------------------------------------------------------------
        小部经典十四                                           三六

    此，为使彼等欢喜而唱偈：
            三七  此大不思议        阿达迦国王
                  汝与迦陵讹        毕玛拉陀王
                  三人位尊者        一总弃欲念
150     大王等闻此，对大士表示谢意而唱偈：
            三八  知他心之人！汝说为正然    吾等总弃欲
                  与机垂慈悲                使我成汝果
        于是大士与彼等以机会，又唱次之偈：
            三九  汝等舍欲念        与机垂慈悲
                  汝等得成果        大喜满汝身
        彼等闻此，首肯而述偈：
            四○  广智之人！一一汝所语    随汝之所训
                  吾等得汝果              大喜满吾身
        于是大士使彼兵士等出家，送出彼行者等而唱偈︰
            四一  行者供养行终了        卿！可敬人等且还去
                  常喜禅定心安静        此为出家第一乐
151     行者等首肯彼语，敬礼后升于空中，各往自己之所而去。帝释天亦起座，合掌
    拜大士如拜太阳，向大士为礼，随伴侣而去。
        结分  佛知此事端，述次之偈：
            四二  贤者仙士说妙法        具有最上意义偈
                  誉高天人等闻法        欢喜感谢去天都
            四三  调整文句意义深        贤者仙士说此偈
                  闻此偈者为大事        前后奇特见优者
                  前后所见诸优者        彼等不至死王所
        如是佛以阿罗汉果示教之极致，佛言：“汝等比丘！彼非自今始，前生于目犍连
    墓，亦有降花雨之事。”于是佛为作本生今昔之结语云：
            四四  萨利萨罗舍利弗        迦叶梅恩帝娑罗
                  巴巴陀为阿那律        戴瓦罗为迦旃延

        第十七篇                                               三七
    --------------------------------------------------------------------------
        小部经典十四                                           三八

                  阿努西萨阿难是        吉萨瓦迦拘利多
                  娑罗槃迦为菩萨        本生谭应如是知
        注 1  萨玛那姑塔伽(Samanaguttaka)为护沙门之意。又有Samanakuttaka一语为拟沙门
              之意。想此语为不正确。
           2  顺后业(Aparapariyavedaniyakamma)为前之前世，或更以前所为之业，谓今世得果
              报。
           3  堆积之麦杆(Palalapitthikarana)，击骨碎如堆积之麦杆。
           4  乌萨巴(usabha)等于二十野提(Yatthi)与六十四米相当。
           5  夜分，将夜之十二时三分，六时至十时为初分，十时至二时为中分，二时至六时为后分。
           6  凋叶毡之石座(Pandukambalasilasana)，如凋落之叶色(Pandu)毛毡(Lanbala)状
              之石座(Silasana)之意。
           7  须阇之夫(Sujampati)帝释天之一名。
           8  摩伽婆(Maghava)帝释天之一名，博施者之意。
           9  富兰陀罗(Purindada)帝释天之异名。
          10  婆娑婆(Vasava)帝释天之异名。
          11  昆丹尼亚(Kondanna)娑罗槃迦之姓。

152             五二三  阿兰布萨天女本生谭
                                                              ［菩萨═行者］
        序分  此本生谭是佛在祇园精舍时，对比丘受原妻之诱惑所作之谈话。此一谭
    于根本生谭［第四二三］中曾经详述。佛对比丘问曰：(比丘！汝厌出家之事为真实
    耶？”“吾师！是为真实。”“何故厌耶？”答云：“为原妻之故。”“汝比丘！彼妇人对
    汝作不利者，汝于前生亦为彼妇人破坏禅定，三年间成为痴呆，失去本性而卧，后
    还复本性，有大悲叹之事。”于是为说过去之事。
        主分  昔日于波罗奈都梵与王治国时，菩萨出生于迦尸国婆罗门家。达成年后，
    通一切学艺之奥义，彼入仙人之道而出家，于森林中食草根果实以系命。尔时有一

        第十七篇                                               三九
    --------------------------------------------------------------------------
        小部经典十四                                           四○

    牝鹿食彼涂己精液之草，饮水之后，以此对彼起恋著之心而妊娠。自此以来，牝鹿
    时来彼处，徘徊于道院之周。大士考察，知其缘由；牝鹿后生一人儿，大士爱如己
    子而育养，命名为伊西辛伽，继而达分别识物之年龄，使之出家。自己时已年老，
    伴子往那利林中，谓其子曰：“子！此雪山中住有如花之美妇人等，凡入彼女等之手
    中者，皆陷于大破灭，汝须注意不可为彼女等之手所乘。”菩萨使子听从，其后死去，
    生梵天界。
        伊西辛伽游戏于禅定，栖居于雪山地方。彼苦行甚剧，使诸根之动作皆失，于
    是依彼持戒之力，摇动帝释天座。帝释诠索知其缘由，彼思：“此人将使予由帝释天
    之位坠落，须派天女前往破其戒法。”于是向天人世界巡回探索无遗，于服侍自己一
    亿二千五百万人之中，除阿兰布萨天女之外，实无能得破戒之人。彼呼女近前，命
    令前往破伊西辛伽之戒。
153     为示此意义，佛述次之二偈：
              一  于此破修罗 1      胜者因陀罗
                  彼于善法堂        呼唤天女说
              二  阿兰布萨！忉利诸天人     与予共求汝
                  伊西辛伽仙               往诱破其戒
        帝释天云：“汝往伊西辛伽之处，收彼入于掌握，破其净戒。”彼命阿兰布萨述
    次之偈：
              三  誓正戒行清        彼贤喜涅槃
                  胜于吾等手        追彼道业还
        阿兰布萨闻此，唱次之二偈：
              四  天王！汝今为何事  对予何所求
                  汝云诱仙士        有诸他天女
              五  无忧难陀园        优予者多有
                  彼等依序来        可为诱惑者
154     于是帝释天唱次之三偈：
              六  汝实真实言        亦有他天女
                  无忧难陀园        甚多优天女

        第十七篇                                               四一
    --------------------------------------------------------------------------
        小部经典十四                                           四二

              七  彼等近男子        不知奉侍道
                  如汝斯善知        四肢五体美
              八  美丽之妇人！唯汝正可行    妇女中最优
                  善以色与姿        入彼于掌中
        阿兰布萨闻此，述次之二偈：
              九  予受天王命        予将不负行
                  犯彼仍恐惧        梵志威光盛
            一○  愚人犯仙士        必将陷地狱
                  受苦悔恨多        予身毛竖立
        以下现正等觉者唱次之三偈：
            一一  天女眉目丽        语后辞王去
                  阿兰布萨女        往侍苦行仙
155         一二  彼女入森林        四方半由旬
                  浆果多树林        伴此苦行仙
            一三  晨朝朝食顷        朝日始东升
                  行者扫浴场        彼女来近前
        于是苦行者问彼女曰：
            一四  手著诸腕环        两耳饰耳环
                  光辉闪如电        恰似药王星
            一五  色似火太阳        香如金栴檀
                  双股善缔结        美妇有大幻
            一六  华奢柔且清        汝脚善调整
                  行走甚可爱        我心为所捕
            一七  双股逐渐大        恰似象之鼻
                  汝臀软且圆        有如赌轮盘
            一八  汝之脐善据        有如莲华萼
                  远方眺黑眼        涂抹优颜料 2
            一九  胸生双乳房 3      犹如半瓠果

        第十七篇                                               四三
    --------------------------------------------------------------------------
        小部经典十四                                           四四

                  无茎生两颗        膨涨盛甘乳
            二○  颈长螺贝形        延那鹿之颈
                  唇齿相接美        舌面现真红
156         二一  上齿与下齿        皆以杨枝清
                  两列齿美丽        鸣玉叩齿茎
            二二  眼黑缘周赤        金鸠佳果似
                  长大且光明        汝眼实美丽
            二三  汝之头生发        清洗不过长
                  若以金栉梳        放散栴檀香
            二四  农夫与牧者        商人之行所
                  仙士善自制        来此苦行所
            二五  于此大地上        不见如汝者
                  汝为何人儿        我等欲知汝
157     如是由足底至头发，于行者称赞彼女自己之事时，阿兰布萨默然不语，彼女总
    结其言，知彼之愚痴，乃唱偈曰：
            二六  袈娑婆 4！汝言若如是    汝身为有幸
                  今非问事时        友！来！吾等入道院
                  来！娱乐之达人    抱汝共享乐
        如是语后，阿兰布萨自思：“予居此处，此人不可能入予手中，予须显示去状。］
    彼女巧施诱惑，使行者昂奋，彼女向来路而去。
        佛为说明此意义，述次之偈：
            二七  如是言后弄引诱        眉目秀丽天女去
                  阿兰布萨为伴侣        伊西辛伽急等待
158     然而行者见彼女起去，自思：“此女去矣！”于是急速振步向前拦阻，于彼女慢
    慢离去时，用手捉住发毛。
        佛为说明此意义，作以下之言：
            二八  彼急行如风       俄然带活气
                  追赶向彼女       捉其发之端

        第十七篇                                               四五
    --------------------------------------------------------------------------
        小部经典十四                                           四六

            二九  异常之美妇        返身拥抱彼
                  毁灭其梵行        帝释如己愿
            三○  帝释天住难陀园        天女以心接近彼
                  天主深知彼女心        赠彼金座善休息
            三一  美妇抱其胸        美饰被物覆
                  众多宝盖挂        即于座伴彼
            三二  如一瞬之时        三岁间抱彼
                  三年间如醉        婆罗门儆醒
            三三  环视四周见绿树        九叶之树花正开
                  彼见瞿枳罗鸟群        啭鸣跳跃于树上
            三四  彼泣泪满眼        巡回见四边
                  彼未唱谔文        亦未行供养
                  不为火神祭        一切无作为
            三五  曾记托使者        诱予心者谁
                  予住森林中        予身贮威力
                  恰如满宝船        海上为贼捕
159     阿兰布萨闻此自思：“若予不言，此人必将诅咒于予︰今向彼实言。”彼女现身
    而立，唱次之偈：
            三六  予为服侍汝        天王所派遣
                  以心打汝心        使汝行放逸
        彼闻彼女之言，回忆父与之教训：“不守父之言，陷入大破灭。”彼悲叹唱次之
    四偈︰
            三七  吾父曾训我        彼云此等事
                  妇女等莲华        青年！汝应有觉知
            三八  觉知胸肿物 5      青年！此事应觉知
                  吾父如斯训        恰如慈愍者
160         三九  吾不守彼语        不随老父训
                  无人森林中        今唯独伤痛

        第十七篇                                               四七
    --------------------------------------------------------------------------
        小部经典十四                                           四八

            四○  吾将如训行        祸哉！生命吾何用
                  再复为如是        吾将死来临
        彼弃欲乐发禅定，现彼沙门之威光，阿兰布萨知彼发禅定，心怀恐惧而忏悔。
    佛为说明此一意义，述次之二偈：
            四一  彼之威光与精进        见彼坚固不动心
                  阿兰布萨以头接        伊西辛伽仙之足
            四二  大雄者！仁者勿怒我    大仙！仁者请恕我
                  予为作利益        誉高忉利天
                  一切诸天都        为汝所震动
        行者向彼女云：“汝妇人！予恕汝，随汝所好之处而去。”于是放彼女去而唱偈
    云：
            四三  婆娑婆天主        忉利诸天人
                  吾给与祝福        少女！随汝喜处去
        彼女敬礼，乘其黄金之座往天都而去。
16l     佛为说明此意义，述次之三偈：
            四四  接彼之足        右绕为礼
                  彼女合掌        由彼处去
            四五  黄金为座        登于其上
                  美饰被物        众多天盖
                  彼女乘座        来诸天侧
            四六  辉如电光        来如灯火
                  天王欣喜        与彼以惠 6
        彼女于帝释天之前请惠，唱最后之偈：
            四七  帝释天！一切生类主    请与我以惠
                  我对彼仙士            不再行诱惑
                  帝释天！此为我请求    是为我之惠
        结分  佛为此比丘说此法语后，说明四谛──说四谛之理竟，此比丘得预流果
    ──于是佛为作本生今昔之结语：“尔时之阿兰布萨，是比丘之原妻，伊西辛伽仙是

        第十七篇                                               四九
    --------------------------------------------------------------------------
        小部经典十四                                           五○

    厌出家之比丘，父之大仙即是我。”
        注 1  破修罗( Vatabhu)帝释天之一名，因彼为破瓦都拉之阿修罗者。
           2  黑眼颜料(Anjana)，为使眼之周缘得现黑色而涂之颜料。
           3  乳房之事。
           4  袈裟婆( Kassapa)为伊西辛伽之姓。
           5  胸部之肿物指乳房而言。
           6  与惠(Varam daddati)为选择自己所欲之愿事，使之遂意。

                五二四  护螺龙王本生谭
                                                              ［菩萨═龙王］
        序分  此本生谭是佛在祇园精舍时，对布萨日之行所作之谈话。尔时佛为使守
    布萨戒之优婆塞等浸润于法悦，佛言︰“昔贤者等弃龙王之大荣华，而守布萨戒。”
    为应大众之请求，佛说过去之事。
        主分  昔日于王舍城摩竭陀王治国时，菩萨出生于第一妃之胎，命名为多约达
    那。彼达成年时，于得叉尸罗，修习学艺，归来见父。父以灌顶之礼，使彼即王位，
162 自己则出家入仙人之道，住于王苑中。菩萨每日三度往父处，父受最大之尊敬与奉
    养。然父因有干扰，遍处观法之预备行亦尚不可得，彼思：“予受尊敬与奉养甚大，
    然住于此处，不能割断牵绊，予将不告予子，往他处修行。”彼未告知任何人而出王
    苑，过摩竭陀国，至由弥沙塞国之桑伽巴拉湖流出之堪那宾那河曲处之羌达迦山麓
    结一草庵，住于其处；行遍处观法之预备行，得禅定与神通，采拾落果物以系命。
    有护螺龙王由堪那宾那河出，率诸多伴侣，时时前来彼处，彼为龙王说法而使闻。
        一方菩萨思欲见父，而不知其行方，经过多方探索后，判定父之居所。为与父
    会，与诸多伴侣，前往其处，设野营于一方，彼与少数之大臣同往道院。恰于其时，
    护螺龙王与诸多伴侣共坐，听闻说法，见王之来，向仙士敬礼，起座而去。
        王礼拜其父，心感欣慰，著座后问父曰：“尊师！彼来坐于父侧者为何王？”
    “子！彼乃护螺龙王。”于是彼对龙王优美之姿态，向龙王世界生起向往之欲心。于

        第十七篇                                               五一
    --------------------------------------------------------------------------
        小部经典十四                                           五二

    彼处滞留数日后，计划不断送来父亲之食物，彼归还自己之都城，于四门门口设施
    物所，行震动全阎浮提洲之布施，持戒守布萨日，憧憬龙之世界，彼寿命终了，遂
    出生于龙之世界，成为护螺龙王。
163     然经时之后，彼对荣华觉悔，自此以后，愿宿于人胎，守布萨日。然因住于龙
    之世界，守布萨日不能成功，戒法陷于破灭。于是彼离去龙之世界，来至伽那宾那
    河附近之大道边，一人步行细路之间，盘曲于蚁穴之上，立布萨日之誓以守戒：“予
    之皮肉及其他任何有所欲者，请即持去。”将自己之身，施与他人。彼卧于蚁穴之上，
    行沙门之法，十四日十五日过后，于十六日还归龙之世界。
        如是彼持戒蜷卧。某日住于边僻乡村有十六人为猎物而来，手携武器，徘徊森
    林之中。彼等一物不得将归，见彼卧于蚁穴之上，彼等自思：“今日如大蜥蜴者皆未
    得一只，杀此龙王为食。”彼等谓：“如此大物，捕彼必逃，幸彼蜷卧，以铁签刺之，
    弱而易捕。”诸人手持铁签近前。菩萨身体大如独木舟，盘曲如须摩那花环，眼如金
    橘伽果，首似佳雅须摩那花之美丽。彼闻十六人之足音，由盘曲中抬首，张开赤眼，
    见诸人手持铁签而来，彼思：“予之心愿，今将成就。予之身体，任与施人，予精进
    决心而卧，此人等用刀切割予之身体，予亦不怒不开眼一见。”彼深恐破坏自己之戒
164 法，坚定决心，将首缩入盘曲之中而卧。
        于是彼等近彼处，捉彼之尾端，拉曳至地上，以锐利之铁签，自八处突刺，然
    后以黑蔓树之木棒由伤口处贯穿八处，用扁担担起，登路步行。大士虽被穿刺多处，
    亦不开眼怒视彼等，于八支木棒担行之中，彼之首下垂而滑落于地上。彼等云：“头
    部下垂”，于是使彼卧于大道，重新以铁签穿其鼻孔，贯通绳索提起，而尾又下垂，
    再将尾提起登路而行。
        恰于此时，昆提诃国弥稀罗城之阿拉罗富豪率领五百车轮，而自己乘坐舒适之
    马车通过其处。见此村人等如此捕捉菩萨而行，彼与此十六人十六头牛车并各与一
    握之金币，更与其每人相同之上下衣物及其妻女等衣物璎珞等类之物，而将菩萨释
    放而去。龙王还家，立即与多数之伴侣往迎阿拉罗，语彼龙世界之胜善，伴彼归至
    龙之世界；以三百龙女向彼表大敬意，使彼饱享天上之妙乐。阿拉罗住于龙之世界
    约一年间，享天上之乐后，告龙王曰：“友！予思欲出家。”于是携出家之道具，由
    龙之世界往雪山地方出家，久住于其处。其后游行来至波罗奈城，住于王苑，次日

        第十七篇                                               五三
    --------------------------------------------------------------------------
        小部经典十四                                           五四

    为行乞入于城中，来至王宫之门口。而波罗奈王见彼，对彼之四威仪遂起信心，呼
165 彼入使著席入坐，使摄受上味之食品，自己坐于低席，与彼交谈，唱第一之偈：
              一  汝眼澄明尊贵风        思卿出身于良家
                  如何决心舍财富        慧者！缘何弃家而出家
        以下应知为行者与王之间问答偈之次序：
              二  人主！大龙有大威神力  我曾见彼之宫殿
                  见彼善业大果报        王！我由信心而出家
              三  王由贪欲心出家        不怖不怒不虚言
                  汝为予问语此义        闻之予亦起信心
              四  国主！予为商事旅途中  村之子等喜气盈
                  大龙巨大身盘曲        予见彼等担其行
              五  人主！于是我今近彼前  身毛竖立恐惧言
                  将此恐物担何处        子等！汝等担龙将何为
166           六  吾等担行为食彼        巨身大蛇肉味美
                  肉质肥厚且柔软        毗提诃人子！汝未食蛇不知味
              七  由此吾等将归家        取刀切割互分配
                  举家食肉多欣乐        吾等与此蛇群敌
              八  若此巨大龙        为食难运行
                  我今与汝等        十六犁牛金
                  解此龙之缚        使彼去逃生
              九  吾等食牛乐            曾有多蛇食
                  阿拉罗！吾等从汝语    毗提诃人子！汝为吾等友
            一○  大龙通鼻孔        肠腹解缚索
                  解索彼龙王        不久东方去
            一一  不久向东方        对我湛泪眼
                  我合十指掌        随行彼后方
            一二  汝唯急行去        再勿为敌捕
                  再会此猎夫        将必成大苦

        第十七篇                                               五五
    --------------------------------------------------------------------------
        小部经典十四                                           五六

                  村之子等行        不见之处去
            一三  彼赴水清绀碧湖        彼处乐有良浴岸
167               卫他萨树阎浮树        茂密生于湖水畔
                  心中喜悦无怖畏        入浴其中实愉快
            一四  彼大龙王入不久        人王！天人之群现我前
                  侍予犹如子侍父        彻胸悦耳歌梵音
            一五  阿拉罗！汝为吾父母    最亲生命友
                  吾复得神通            阿拉罗！汝观吾栖居
                  丰食多饮料            快乐如天宫
168     大王！彼龙王更赞美自己之世界，唱次之二偈：
            一六  此地地形善        柔美无砂砾
                  草短尘土少        神怡忧心绝
            一七  闲静绀青色琉璃        四方安乐庵罗林
                  花开熟果半熟果        年中六时结果实
169         一八  主！彼于此等林园中    广大住居黄金造
                  银柱闪闪耀白光        犹如空中电光辉
            一九  广厦摩尼黄金造        诸色常作善调适
                  其中充满诸少女        王！带饰黄金之腕环
            二○  护螺龙王气品高        居住无比宫殿上
                  光辉灿烂有千柱        彼处居彼第一妃
            二一  价贵有光琉璃造        手持性善摩尼珠
                  贤淑无过一妇人        彼运宝座来予前
            二二  龙王于是取我手        彼言使坐第一座
                  长者彼处且著座        卿吾师中第一人
            二三  他之贤淑妇人等        纷纷携水来予前
                  主！彼等亲切洗我足    如同爱妻洗其夫
170         二四  彼之贤淑妇人等        持来黄金装之钵
                  种种羹汤加添物        盛入饭食心神爽

        第十七篇                                               五七
    --------------------------------------------------------------------------
        小部经典十四                                           五八

            二五  巴拉陀！君之食事已完毕    彼等已知夫君心
                  以妙音乐飨应我            侍我广大无限乐
        龙王来至予之近前，唱次之偈：
            二六  阿拉罗！我妻之数有三百        腰细肤光如莲华
                  阿拉罗！彼女等可随汝欲        赠送与汝为婢女
171     彼阿拉罗更进而言曰：
            二七  一年之间啖天味          最终我更重问彼
                  龙王！如何得此如何作    得占天宫最上位
            二八  汝为不求而得耶          汝依幸运而生耶
                  此为自尔而来耶          或为天人之施耶
                  龙王！我今问汝如何作    汝得天宫最上位
        此后为二人问答之偈：
            二九  非不求而得        非依运而生
                  非自尔而来        亦非天人施
                  依身无恶业        善业到天宫
            三○  汝为禁业何梵行        汝曾积有何果报
                  龙王！汝今就此请语我  何为汝得到天宫
            三一  吾为人主摩竭陀        多约达那有威德
172               我知生命不常住        我知生命变化法
            三二  我常以此澄净心        恭行饮食大布施
                  布施之泉称吾家        饱食沙门婆罗门
            三三  吾为禁业此梵行        我因积得此果报
                  依此我得到天宫        宝物甚伙饮食丰
            三四  汝善声歌与妙舞        但非永劫久存者
                  缺乏神力无威光        神力威光击破汝
                  持牙之武器者！        缘何汝为彼等捕
                  落入流浪者手中？
            三五  汝心甚感大怖畏        汝之齿根威不继

        第十七篇                                               五九
    --------------------------------------------------------------------------
        小部经典十四                                           六○

                  持牙之武器者！        缘何汝为彼等捕
                  遭遇流浪者之苦？
            三六  吾非心感大怖畏        威力不得伤彼等
                  虽有善誉行善法        如居海滨超不易
            三七  阿拉罗！十四日与十五日    常守禁业布萨戒
                  然彼十六村子来            携带缚索及强网
173         三八  穿鼻又贯索        彼等虏吾去
                  吾忍如斯苦        不破布萨日
            三九  独行之路我见汝        汝有强力与美色
                  修得尊贵与智慧        龙王！汝修苦行有何要
            四○  非儿之故非财故        阿拉罗！亦非为我寿命故
                  愿望人间去托胎        因此努力修苦行
            四一  汝有赤眼广胸襟        调适须发善庄饰
                  赤旃檀香涂汝体        乾闼婆王辉四方
            四二  有大威力得神足        满足天人所有欲
                  龙王！我就此事请问汝    缘何人界得胜此
            四三  阿拉罗！人界之外不制戒    不得清净入涅槃
                  吾今得入人间胎            尽此生死终入灭
            四四  我住汝前一年间            受汝饮食之供养
                  龙王！我今告汝将离去      主！我将自此久离家
            四五  子女妻室侍者等        常时亲近奉侍汝
174               彼等无人轻视汝        阿拉罗！吾今见汝心快乐
            四六  虽然家有父母在        生有爱儿更胜优
                  我居此处犹胜彼        龙王！能信我者汝之心
            四七  吾有如意之赤珠        大如意宝赍多财
                  自己携之离家去        得财之后再舍弃
175     如此语后，阿拉罗曰：“大王！于是予向龙王云：‘友！予不用宝，予欲出家。’
176 请受出家道具后，予与龙王同出龙之世界，彼返归后，予入雪山出家。”于是为王说

        第十七篇                                               六一
    --------------------------------------------------------------------------
        小部经典十四                                           六二

        法语，唱次之二偈：
            四八  人间之欲非常住        我见时时变化质
                  应知诸欲之过患        大王！我依信心我出家
            四九  人如树上果实落          由少到老坏身躯
                  大王！我今知此我出家    沙门道优更无疑
        王闻此唱次之偈：
            五○  汝实可为亲近者            多闻思深有智慧
                  阿拉罗！得闻龙与汝之事    无量善业予将行
        于是行者激励于彼，唱最后之偈：
            五一  王实可为亲近者          多闻思深有智慧
                  大王！汝闻龙与我之事    无量善业王必行
177     如是彼为王说法，四年间于雨安居月住于彼处，然后再往雪山，于一生中修四
    梵住法，死后生于大梵世界。护螺龙王一生涯中守布萨戒，王亦行布施及其他善业，
    后皆随业生于应生之处。
        结分  佛说此法语后，作本生今昔之结语︰“尔时之父行者是迦叶，波罗奈王是
    阿难，阿拉罗是舍利弗，护螺龙王即是我。”

                五二五  小须陀苏摩王本生谭
                                                                ［菩萨═王］
        序分  此本生谭是佛在祇园精舍时，对出离波罗蜜所作之谈话。现在本谭与大
    那罗陀迦叶本生谭［第五四四］相同。
        主分  昔日波罗奈称为善见之都，梵与王住于其处。菩萨出生于第一妃之胎，
    彼之面容有如满月之光彩，于是彼被命名为月［苏摩］王子。彼达识别事物之年龄，
    具有遇事好问之习惯，于是彼以多闻之月［须陀苏摩］而知名 1。达成年后，彼往
    得叉尸罗修习学艺归来，由父王让与白伞 2，正当治。彼之王权，实甚优秀，彼
    自月［阐陀］王妃以下有一万六千之妇女。
        其后，养育子女之后，彼厌于家庭之生活，思欲入森林出家。某日，彼向理发

        第十七篇                                               六三
    --------------------------------------------------------------------------
        小部经典十四                                           六四

    师云：“予之头上如有白发，，请告知于予。”理发师承诺王言，其后发现白发，彼告
    于王，王曰：“将其拔下，置予掌中。”理发师以黄金之镊拔取，置于王之掌上。王
    见此惊恐︰“予之身体负于年龄。”于是取其白发下殿，于大众人等所见之处，设王
178 座而就座。呼唤自将军以下八万诸大臣，司祭以下六万婆罗门等，及其他之都人村
    人诸人等前来，谓曰：“予之头生白发，已为老人，希知此我将出家。”于是唱第一
    之偈：
              一  予之都人诸朋友        敬告大臣及议员
                  予之头上生白发        自今予将愿出家
        大众闻此，均皆丧胆而唱偈曰：
              二  无理由事如何宣        大王！妃等胸中如箭穿
                  王之彩女有七百        如何成行彼女等
        于是大士唱第三之偈：
              三  彼女等可认此事        年尚幼者侍他人
                  予之憧憬在天上        缘此之故予出家
179     大臣等不能向王作答，往王母后之处说明此事。王母急来其处问曰：“汝欲出家
    之事为真实耶？”王母唱次之二偈：
              四  月！予为汝之母        使予兴悲叹
                  不顾而出家            王！予未得良子
              五  月！汝为我生产        使予兴悲叹
                  不顾而出家            王！予未得良子
        菩萨对母虽如此之悲叹，亦不答一言，母啜泣不止，退于一方。于是告知父君，
    父来先唱一偈：
              六  所谓法者何            月！何名为出家
                  王！吾等垂老矣        出家而不顾
        大士闻此默然不语，于是父对彼曰：“月！汝纵对父母无有爱情，汝之子女人数
    众多而年幼，汝若不在，不能生活。汝俟彼等成长后再行出家。”于是唱第七偈：
180           七  汝有多儿等        幼小未成年
                  不见以甘语        彼等思逢苦

        第十七篇                                               六五
    --------------------------------------------------------------------------
        小部经典十四                                           六六

        大士闻此唱偈曰：
              八  此等幼儿女        美丽未成年
                  一总如卿等        不久相别离
        大士为如是之言，为父说法，父闻彼之说法，默然不语。然后通知彼之七百彩
    女，彼女等下殿至彼之侧，抱彼之足踝悲叹而唱偈曰：
              九  汝之心肠狠        亳无悲伤心
                  王！不顾出家去    予等甚悲泣
        大士见彼等投身于自己之足下，闻悲叹之声，唱次之偈：
181         一○  予非心肠狠        亦有悲伤心
                  憧憬望天上        以故予出家
        然后彼等通知彼之第一妃。彼女妊娠身重，将近临月，前来礼拜大士，立于其
    侧而唱次之三偈：
            一一  月！予为汝之妻    予心甚悲叹
                  不顾出家去        王！予未得良夫
            一二  月！予为汝之妻    予身妊娠重
                  不顾出家去        王！予未得良夫
            一三  胎儿已成熟        产前且勿去
                  一人为寡妇        勿使日后苦
        于是大士唱偈曰：
            一四  胎儿如成熟        希具美容姿
182               如产为男子        遗彼予出家
        彼女闻彼之语，悲痛不堪，彼女云：“大王！以今为限，予等已再无好运。”彼
    女以两手抚胸，拭泪而大声扬泣。大士劝慰彼女而唱偈：
            一五  月妃！勿忧汝勿泣    眼似森闇叶 3
                  且上宫殿中          予即将离去
        彼女闻彼之语悲痛不堪，登上宫殿，哭泣而坐。此时菩萨之长子发现彼女，惊
    讶而问曰：“我母何故哭泣而坐？”而唱偈曰：
            一六  母！何人逆汝气      何故汝哭泣

        第十七篇                                               六七
    --------------------------------------------------------------------------
        小部经典十四                                           六八

                  指名亲族中          强使吾得见
                  何人取伤汝          吾将格杀彼
        妃于是唱偈曰：
183         一七  国王逆予气          汝不能杀彼
                  子！汝父对予言      不顾将离去
        长子闻母妃之语：“母！是何言耶！如是予等岂非为无依之身耶？”彼悲叹而唱
    偈：
            一八  曾乘车出园          乘醉象而战
                  多闻月出家          予今将如何
        尔时彼弟方七岁，见二人哭泣，来至母侧之近前，问曰：“母亲何故哭泣？”彼
    闻其故云：“母停止哭泣，予不许父出家。”彼劝慰二人后，与乳母一同下殿往父王
    之所：“父王！汝厌予等，汝言弃置予等出家，予不许父王出家。”彼紧抱其父之首，
    而唱偈曰：
            一九  吾母甚悲泣          长兄亦不愉
                  吾今执汝手          不许汝离去
184     大士自思，此子乃使予困扰之物，将用如何之方便退之，于是向乳母曰：“此大
    摩尼宝珠，予今与汝，请抱此儿，勿使予困扰。”彼自己不能退儿之手，因此向彼女
    为赠物之约束，而唱偈曰：
            二○  乳母汝起立          他所伴王子
                  予欲升天界          勿使遮予行
        彼女受取赠物，劝慰王子伴往他处，心中悲叹而唱偈曰：
            二一  舍弃光宝珠          对予成何用
                  吾王今出家          王子奈若何
        尔时大将军自思：“国王陛下自思：‘予之财宝过少’，予将说明多宝之事。”彼
    起立向王礼拜而唱偈曰：
            二二  王汝库甚大          王汝仓充实
                  汝克取大地          大王！且娱勿出家
        王闻此唱偈曰：

        第十七篇                                               六九
    --------------------------------------------------------------------------
        小部经典十四                                           七○

            二三  予之库甚大        予之仓充实
                  予克取大地        遗此予出家
185     库拉瓦达那长者闻此，于王将离去时，前来向王礼拜而唱偈：
            二四  吾亦多财宝        大王！吾不能数算
                  一总献与汝        大王！且娱勿出家
        大士闻此，以偈答曰：
            二五  汝之财宝伙        库达拉瓦那！予受汝献纳
                  憧憬望天上        依此予出家
        库达拉瓦纳闻此而去，王呼其弟须摩达多近前谓曰：“吾弟！予如入笼之野鸡，
    颇感嫌厌，对家庭生活思感不满。今日予将出家，汝可治国。”彼让渡王位而唱偈曰：
            二六  须摩达多！嫌厌气生起      不满念压予
                  障碍亦还多                出家自今日
        须摩达多闻此，自思亦欲出家，今为说明而唱一偈：
            二七  此为汝喜所        须陀苏摩！今日汝出家
                  无汝不堪能        我亦欲出家
        然须陀苏摩王拒彼而唱半偈：
            二八  乡间无炊食        汝不可出家
186     大众诸人闻此，齐伏于大士之足下唱次之半偈：
                  吾王今出家        吾等将如何
        于是菩萨曰：“汝等且止勿忧，纵予永久生活，不久亦须与汝等告别。有为之诸
    行皆无常住者。”于是为大众说法而唱次之诸偈︰
            二九  生命将逝去        如筛中少水
                  生命如是短        懒惰非其时
            三○  生命将逝去        如筛中少水
                  生命如是短        愚人反懒惰
            三一  彼等增奈落        畜生饿鬼界
                  渴爱所绊缚        亦增修罗群
187     大士如是为大众说法终了，登上布婆伽宫殿，立于第七阶之上，以刀断发髻曰：

        第十七篇                                               七一
    --------------------------------------------------------------------------
        小部经典十四                                           七二

    “予与汝等为无任何缘者，各各可取王位。”于是将头缠之饰与发髻一同投向大众之
    当中，大众诸人接取后，翻转于地上而悲泣。而于彼处升起大片之尘云，立于后方
    人等见此悲叹曰：“王断发髻与头饰一同投向大众之当中，为此近殿处而起尘云。”
    于是唱偈：
            三二  布婆伽宫近        平地扬尘云
                  誉高吾法王        断发将离宫
        大士遣一从者持出家之道具前来，使理发师剃去须发，置饰身之具于寝床之上，
    割去赤布之边缘，著黄色之衣，将土制之钵，挂于左肩之上，手携一杖，于屋上之
    广场各处来往巡视之后，下降宫殿，步入街路之中，然彼离开时，无人知其行踪。
        此时七百之刹帝利族出身之少女等，登上宫殿，见彼不在，惟余装饰之品，由
    宫殿下，往一万六千妇人之所曰：“汝等重要之主人须陀苏摩大王已出走出家。”于
188 是七百少女扬声悲泣而外出。此一瞬间，大众诸人知王出家之事，都中之人震撼，
    皆云：“大王出家出走。”于是均集于王宫之门前。大众皆曰：“王在此处，王在彼处。”
    王宫到处凡王所使用之处，各各处所无不寻尽，不见王姿，于是大众悲叹徘徊观望，
    唱次等诸偈：
            三三  此彼黄金殿        散落撒花环
                  此处王逍遥        妇女等为伴
            三四  此彼黄金殿        散落撒花环
                  此处王逍遥        亲族群为伴
            三五  此彼黄金阁        散落撒花环
                  此处王逍遥        妇女等为伴
            三六  此彼黄金阁        散落撒花环
                  此处王逍遥        亲族群为伴
            三七  此彼无忧树        结成森林地
                  诸花盛开放        三时不变美
                  此处王逍遥        妇女等为伴
            三八  此彼无忧树        结成森林地
                  诸花盛开放        三时不变美

        第十七篇                                             七三
    --------------------------------------------------------------------------
        小部经典十四                                         七四

                  此处王逍遥        亲族群为伴
            三九  此彼之御苑        诸花盛开放
                  三时不变美        ［树木叶常青］
189               此处王逍遥        妇女等为伴
            四○  此彼之御苑        诸花盛开放
                  三时不变美        ［树木叶常青］
                  此处王逍遥        亲族群为伴
            四一  迦尼割罗林        诸花盛开放
                  三时不变美        ［树木叶常青］
                  此处王逍遥        亲族群为伴
            四二  迦尼割罗林        诸花盛开放
                  三时不变美        ［树木叶常青］
                  此处王逍遥        亲族群为伴
            四三  波吒梨林中        诸花盛开放
                  三时不变美        ［树木叶常青］
                  此处王逍遥        妇女等为伴
            四四  波吒梨林中        诸花盛开放
                  三时不变美        ［树木叶常青］
                  此处王逍遥        亲族群为伴
            四五  此彼庵罗林        诸花盛开放
                  三时不变美        ［树木叶常青］
                  此处王逍遥        妇女等为伴
            四六  此彼庵罗林        诸花盛开放
                  三时不变美        ［树木叶常青］
                  此处王逍遥        亲族群为伴
            四七  莲池花覆水        禽类群聚集
                  此处王逍遥        妇女等为伴
            四八  莲池花覆水        禽类群聚集

        第十七篇                                               七五
    --------------------------------------------------------------------------
        小部经典十四                                           七六

                  此处王逍遥        亲族群为伴
        以此等偈悲叹而徘徊。
190     如此方方处处悲叹观望，大众复来王宫之庭，唱偈曰：
            四九  确实吾王真出家        须陀苏摩舍王国
                  持杖身著黄色衣         一人游行唯如象
        于是人人弃舍各自家中财产，执子女等之手，往菩萨之所而来；同时父母、妻
    子、一万六千之舞女亦一同前来，都中宛然全部皆空。地方之住民等亦随后而至。
    菩萨由绵长十二由旬行列之众相伴，往雪山之方而去。
        尔时帝释天知彼出城，呼毗首羯磨近前，命令遣派云：“毗首羯磨！须陀苏摩王
191 如愿出城，彼需用居所，集团过大，汝往雪山地方，于恒河岸边，为彼等建长三由
    旬，幅五由旬之道院。”毗首羯磨依命而为，于道院之中准备出家之道具，设一人通
    行之道路，然后归往天上界而去。
        大士寻觅道路，进入道院，自己先行出家，然后其他诸人出家，如是大众出家，
    三十由旬之场所一时充满。至如毗首羯磨建造道院之方法及大众诸人出家之状况，
    乃至菩萨如何整顿道院，一如护象本生谭［第五○九］所述可知。
        大士对有起欲念或邪念者，则飞至虚空，往其人之处而来，于空中结跏趺坐垂
    训，唱次之二偈。
            五○  昔曾喜为戏        笑事勿回忆
                  勿为爱欲毁        乐至善见城
            五一  无分昼与夜        增修慈爱心
                  善业人住处        往至天上都
192 此仙众守彼之训，皆趣梵天之世界，此皆于护象本生谭中叙述可知。
        结分  佛说此法语后，佛言：“汝等比丘！如来非自今始，前生既已遂其大出城
    之愿行。”于是为作本生今昔之结语：“尔时之父母是大王之一族，阐陀妃是罗喉罗
    之母，长子是舍利弗，季子是罗喉罗，乳母是久寿多罗，库拉瓦达那长者是迦叶，
    大将军是目连，须摩达多王子是阿难，须陀苏摩王即是我。”
        注 1  须陀苏摩(Sutasoma)suta闻，即好闻之苏摩(月)之意。

        第十七篇                                               七七
    --------------------------------------------------------------------------
        小部经典十四                                           七八

           2  白色之大伞，王位之象征。
           3  眼似森闇叶，(Vanatimira–matta–ahkhi)Vanatimira 闇森之意。Matta 醉或量之意，
              Akkhi 眼之意。依注释书之解释 1 Girikannika smananetta(等于山耳之眼)。2 Kavil
              aratambakhi 日(有如紫檀花铜色之眼)。英译With eye like ebany flower 或即依此而
              来。德译Mit waldsduuklme Augem(具有闇森之眼)。在PIS、Dictanary 中，
              Matta 订正为Patta 为“如闇森叶之眼”。本文即依此。

193             第十八篇

                五二六  那利妮伽王女本生谭
                                                                  ［菩萨═行者］
            序分  此本生谭是佛在祇园精舍时，对比丘受原妻所作诱惑之谈话。言此时，
    佛问比丘曰：“何故汝厌出家？］ 答曰：“为原妻之故。”佛言：“汝比丘！彼妇人对汝
    为不利者，汝于前生为彼妇人，失败禅定，陷大破灭。”于是为说过去之事。
            主分  昔日于波罗奈都梵与王治国时，菩萨出生于西北出身之婆罗门大家。达
    成年后，修习学艺，入仙人之道而出家，得禅定与神通，定居于雪山地方。与阿兰
    布萨天女本生谭［第五二三］中之事相同，一只牝鹿，因此人而妊娠产子，命名为
    伊西辛伽。其后达于成年，父使彼出家，习遍处观法，不久彼得禅定与神通，于雪
    山地方浸乐于禅定。因苦行过剧，诸根丧失作用，但依其持戒之威力，使帝释天之

        第十八篇                                               七九
    --------------------------------------------------------------------------
        小部经典十四                                           八○

    宫殿震动。经帝释天诠索，知其理由，彼思：“今以方便，破其戒行。”于是三年之
    间，迦尸国中不使降雨，国中如火烧之状，稻不结实。人民受饥馑之苦，群集于王
    庭，呼唤叫骂。王立于窗前问彼等曰：“汝等究为何事？”“大王！三年之间，雨不降
194 下，国中枯焦，人民苦甚，王请使雨降下。”
        国王谨持戒法，守布萨戒，但雨仍不能降下。尔时帝释天于夜间入彼之寝室，
    立于空中，光照一方。王见而问曰：“汝为何人？”“予乃帝释天主。”“来此何故？”
    “大王！汝国不降雨耶？”“诚如所言。”“其不降雨之理由，王知之耶？”“予尚不知。”
    “大王！雪山地方住一名伊西辛伽之行者，因苦行过剧，失诸根之力；彼时时眺望空
    中，见天降雨彼即忿怒，因此天不降雨。”“然则如之何为宜？”“破其戒行，则雨下
    降。”“然则何人能破其行？”“汝女那利妮伽能以为之。王可唤彼女前来告以：‘往
    如是如是之所，往破行者之戒归来。’请遣之前去。”帝释如是教唆于王，回返自己
    之所而去。
        翌日，王与大臣等商谈，呼其女前来，唱第一之偈：
              一  村里甚枯焦        国亦将亡灭
                  那利妮伽！汝往雪山行    制彼婆罗门
        彼女闻此唱第二之偈：
              二  父王！予不耐苦难        亦不知去路
                  群象出没处              予将如何行
        于是王唱次之二偈：
              三  汝依象与车        路过丰村里
                  组木造船舟        那利妮伽！汝可如是行
195           四  象马车步军        ［随意］伴汝行
                  刹帝利女！汝以色与姿  善使彼为虏
        如是，王为护国，与其女言不能言之语。彼女终于同意允往。
        于是王与彼女应与之物，大臣等随之前往送行。大臣等至国之边界，于彼处露
    营，担负王女，依山中人所告之路寻行，入雪山之中，午前近著于行者之道院。恰
    于此时，菩萨留其子伊西辛伽于道院之中，自己为采拾果实，入于森林。山中人向
    道院出发，立于伊西辛伽之住处，使那利妮伽得见，唱次之二偈：

        第十八篇                                               八一
    --------------------------------------------------------------------------
        小部经典十四                                           八二

              五  芭蕉幢为记        布伽树包围
                  伊西辛伽处        汝见乐道院
              六  此火彼所点        远处可见烟
                  思有大通力        彼祭祀火天
        大臣等于菩萨入森林不在期间，围绕道院警戒看守，王女著仙人之服，上下衣
196 裳为金丝之织物，饰一切诸种璎珞，持以丝线卷成之杂色手毬，使入道院，彼等在
    外护卫而立。王女玩球降至经行处之末端，尔时伊西辛伽坐于草庵入口处之磐石上，
    见彼女来，恐怖战剽，入草庵立于其中，彼女亦往入口处继续玩毬。
        佛为说明此事，述次之三偈：
              七  头饰摩尼珠耳环        彼见彼女来近前
                  伊西辛伽心怀怖        入于树叶盖道院
              八  于此道院入口处        彼女仍以毬为戏
                  彼女肢体时隐现        金丝露处得观见
              九  彼见彼女之戏耍        入草庵中心不安
                  结发道士出道院        彼向彼女作是言
            一○  有树有如彼果实        投掷远处又还复
                  彼果缘何不弃汝        此树究为何称呼
        于是彼女向彼作树之说明而唱偈曰：
            一一  婆罗门！吾之道院近    住于香醉山
                  此类树木多            有如此果实
                  投远亦复还            此果不弃吾
197     如此，彼女说谎言，行者信以为真，彼思：“此人为行者。”于是示亲密而唱偈
    曰：
            一二  卿！请入道院摄此物    施汝果物足涂油
                  此处座席汝就座        卿！草根树果请多摄
        “如是承受汝之赐与！”彼女入草庵中，坐于树枝所造之席上，金丝之衣分成二
    部，全身裸露。行者未曾一度得见女人之身体，彼见而自思：“此人有伤处。”于是
    言曰：

        第十八篇                                               八三
    --------------------------------------------------------------------------
        小部经典十四                                           八四

            一三  股间为何物        黑色缔结坚
                  此事我问汝        汝器入膜中
        于是彼女欺彼唱次之二偈：
            一四  予求草根与树果        徘徊林间遇野熊
198               为熊追迫予倒地        野熊啮取予根器
            一五  予被啮伤心感痛        身心寸时不得安
                  唯卿得愈此创痛        卿！汝行婆罗门功德
        彼以彼女之虚言信为真实，彼云：“若汝以此为药可以一试。”彼见其阴处唱次
    之偈：
            一六  汝之伤深带赤色        非腐非烂大异臭
                  我今为汝煎煮药        使汝必能得快愈
        于是那利妮伽唱偈曰：
            一七  梵行人！神咒之药煎煮药    其他诸药皆无效
                  汝身具有柔软物            使此创痛得快愈
199     彼思：“此人所言为真实之事。”彼不知男女之行交为破戒消失禅定，且彼未曾
    得见女人，不知男女之交，只闻其为药，于是与彼女行交，同时破戒，禅定亦告消
    失。彼行交二三次数，身体疲倦，外出下湖水中以行水浴，消除疲劳，还至草庵之
    中而坐，彼仍思彼女为一行者，问其住居而唱偈曰：
            一八  卿之道院在何方        是否卿乐此林间
                  草根树果类多否        猛兽对卿加害否
        于是那利妮伽唱次之四偈：
            一九  由此正当北之方        雪山流出克玛河
                  彼岸有予乐道院        卿！愿汝得见我栖所
            二○  庵罗树与沙罗树        胡麻树与阎浮树
                  郁陀罗树波吒梨        四季诸树花盛开
                  紧那罗歌闻四方        卿！愿汝得见我栖所
            二一  彼处予有多罗树        其根其果善色香
200               如此土地有地处        卿！愿汝得见我栖所

        第十八篇                                               八五
    --------------------------------------------------------------------------
        小部经典十四                                           八六

            二二  彼处树果草根伙        有香有味有善色
                  猎夫人等来其处        不夺予之树根果
        行者闻此，为使其停留至父还来之前而唱偈曰：
            二三  我父往求树根果        日暮即将还此处
                  我等二人离道院        父拾根果至来时
        于是彼女自思：“此人原来在森林中养育长大，不知予为女人，然此人之父见
    予，立即知之而云：‘汝来此处何为’，将以棒殴击予头，予头将破裂，予必须于彼
    父未回之前离去。予来此处之事，已告终了。”彼女告彼之来路，今唱一偈：
201         二四  另有多姿善仙士        有王仙士住中途
                  汝向彼等问道院        彼等导汝至予所
        彼女作如是语，为彼自己逃出设此口实，出草庵向看守之人云：“汝等速还。”
    寻得原来之路，来至大臣等之所。彼等伴彼女还至野营之处，渐次归往波罗奈城。
    帝释天甚为满足，即日国中降下大雨。
        一方伊西辛伽行者自王女去后，身体发热，彼身战抖入草庵中，身著树皮，忧
    悲而卧。菩萨日暮还来，不见其子之姿，彼思：“彼往何处？”放置担棒，入草庵中，
    见其子倒卧。“子！汝有何患？”菩萨抚子之脊唱次之三偈：
            二五  汝今不采薪          汝今不运水
                  汝不祭火天          沉思如痴人
            二六  襄昔亦采薪          汝亦祭火天
                  汝为苦行者          梵行亦正确
                  汝为予设座          亦为予备水
                  汝为一梵士          多有梵士乐
            二七  今汝不采薪          今亦不运水
                  亦不祭火天          亦不调饮食
                  今日予归来          汝亦不呼我
                  汝将自灭耶          汝心有苦恼
202     彼闻父之语，告其理由曰：
            二八  结发梵士来此处      胖瘦适中目秀丽

        第十八篇                                               八七
    --------------------------------------------------------------------------
        小部经典十四                                           八八

                  身体不高亦不低      彼卿漆黑之头发
            二九  彼于首上悬器物      胸前生有二美瘤
                  无须容姿亦不衰      光泽犹如黄金块
            三○  彼之容颜更美丽      耳边悬有尖曲饰
                  佩身之物著金丝      青年行动伴光辉
            三一  此外其他四种饰 1    青赤珠宝有数百
                  犹如雨时鹦鹉群      青年行动伴鸣音
            三二  不用钩藤草之带      出家亦不用兽皮
203               彼之腰悬美衣服      光辉犹如空电光
            三三  无有茎柄亦无刺      悬于脐下结腰间
                  无物击打常发音      父！此为如何之树果
            三四  彼之发结更美丽      百余端曲有好香
                  发形好整分二路      不知吾发如斯否
            三五  彼有好色与好香      调发结时散芬芳
                  于此森林道院中      如风吹来青莲风
            三六  彼之身垢甚香美      吾之身体不如彼
                  随风摇曳垢吹来      花开初夏在森林
            三七  彼著种种诸颜色      美丽树果地上投
                  打出之毬再还手      父！不知此为何树果
            三八  彼之牙齿尤美丽      净平善似砗磲贝
                  每一开启表喜心      彼不以此为菜食
            三九  彼语滑稳且甘柔      直闻不震不过高
204               声美犹如迦陵鸟      使吾彻心乐情摇
            四○  声圆语明无过彼      向彼读诵不善适
                  吾今得欲再见彼      青年吾友既分离
            四一  此伤善愈著      一总团柔软
                  此伤能增大      恰似莲华蕾
                  彼以此就吾      开股以腰押

        第十八篇                                               八九
    --------------------------------------------------------------------------
        小部经典十四                                           九○

            四二  两腕甚柔软      似有青黑毛
                  空中辉如电      有热且照光
                  两手秀且美      十指如珠玉
            四三  肢体纤袅毛不长      指甲修长且尖赤
                  姿容美丽拥柔腕      侍吾周到使吾乐
            四四  身体有光如木棉      肌肤圆阔金贝面
                  两手柔软以触吾      父！彼之离去吾苦闷
            四五  彼肩不担棒      亦不自运薪
                  不以斧伐树      彼手无肉刺
            四六  有熊与彼伤      彼言吾能愈
205               吾随彼言行      依此吾亦快
                  彼复向予言      婆罗门！予今甚快慰
            四七  葛叶汝敷物      吾与彼不乱
                  吾等甚疲倦      浴乐水中回还
            四八  父！今日吾不诵神咒  不供牺牲祭火天
                  予不见此梵士间      草根树果不与餐
            四九  父！汝知此梵士      彼住于何方
                  父！速送予至彼      勿使死道院
            五○  森林闻有种种花      鸟类群集时啭鸣
                  父！汝速送吾往彼处  吾先失命汝道院
207     大士闻彼如此悲叹之呓语，知彼为某一妇人破戒，于是诫彼唱次之六偈：
            五一  火天放光诸仙集      天人天女干阇婆
208               诸仙自古住此地      如斯戏事切勿行
            五二  无论有友或无友      亲族朋友爱意生
                  不知我由何处来      不运之人何有定
            五三  实缘依共住      友情渐渐结
                  不住不会合      彼此友情衰
            五四  汝若见梵士      若与梵士语

        第十八篇                                               九一
    --------------------------------------------------------------------------
        小部经典十四                                           九二

                  稻熟依水丰      速喜苦行德
            五五  若再见梵士      再与梵士语
                  稻熟依水丰      速喜沙门道
            五六  子！此等鬼类种种姿  人间世界且徘徊
                  有智之人不近彼      梵士近此遭破灭
209     彼闻父语知此所谓为女夜叉，于是恐怖翻心，向父请恕：“父！予再不往任何处
    所，请父恕我。”父又慰彼云：“青年！汝应善观慈、悲、喜、舍。”作梵住观之语，
    彼依其教实行，再得禅定。
        结分  佛说此法语后，说明四谛──说四谛竟，厌出家之比丘得预流果──佛
    为作本生今昔之结语：“尔时之那利妮伽为其原妻，伊西辛伽是厌出家之比丘，而其
    父即是我。”
        注 1  四种饰，即摩尼珠、金、银、珊瑚四种。

                五二七  温玛丹提女本生谭
                                                                ［菩萨═王］
        序分  此本生谭是佛在祇园精舍时，对厌出家之比丘所作之谈话。据传，此比
    丘于舍卫城托钵，巡回途中，见一装饰极美容姿之妇人，起恋慕之情，不能转心，
    还归精舍。自此以来，恰如为箭贯穿之状，为欲念所恼，如迷鹿之瘠瘦，脉管露于
    四肢，肤呈黄色，怏快不乐；对四威仪心无一满足，对阿阇梨奉仕等，亦均弃置，
210 每日亦不精进于读诵、询问、观法。法友等问曰：“友！汝以前六根清澄，颜色明朗，
    今与前违，是何理由？”彼答：“诸位道友！予已厌出家。”彼等云：“友！恢复正气，
    佛之出世难逢，听法门受人身亦同样难得，汝得此难得之人身，念愿尽苦际之事，
    不顾亲族等之泪颜，依信心而出家，何故为烦恼之虏？烦恼譬如蚯蚓，其皆为愚人
    间共通之物，以得此为目的者，尚少乐味，诸欲苦多祸多，其患亦大。诸欲犹如骨
    锁、犹如肉片、犹如草之炬火、犹如炽燃之炭火、犹如见梦之人、犹如借得之物品、
    犹如树木之果实、犹如铁签、犹如蛇头。汝既入斯教而出家，缘何为无利益诸欲之

        第十八篇                                               九三
    --------------------------------------------------------------------------
        小部经典十四                                           九四

    虏？”彼自己所行错误之事，为诸人训诫而不能满足，相伴而入于佛说法堂。佛言：
    “何故将此厌世比丘伴来？”比丘等答曰：“此人谓厌于出家。”佛问：“此为真实
    耶？”彼答：“尊师！是为真实。”佛言：“汝比丘！昔之贤者治国，烦恼虽次第而起，
    但不为所缚，能制己心，不为不当之事。”于是，佛为说过去之事。
        主分  昔日尸毗国阿利吒城尸毗王治国，菩萨出生于第一妃之胎，名曰尸毗王
    子。王之将军亦生一子名阿西般罗迦，此二人为友，一同生长，十六岁时，同往得
    叉尸罗修习学艺而还。父王让位与王子，新王任阿西般罗迦为将军之职，彼依正义
    而治国。
        仍于此同一都城有八十亿财产之提利达瓦阇长者，此长者生有一女，容姿无上
    美好，达于极致，清净相好，于命名之日，名之为温玛丹提。彼女十六岁时，超越
211 人间之姿，如天女之美，凡见彼女，不论何人，皆情不自禁，如饮酒中毒，为烦恼
    之毒气所迷惑而难以自持。于是其父提利达瓦阇往王之所云：“大王！予家出一女
    宝，只能与王合式相配，请遣善观相好之巧者，前往观察，是否如王之意。”王云：
    “甚善！”遣婆罗门等前往。婆罗门等赴长者之宅，被恭敬尊重，受粥之供养。尔时
    温玛丹提以诸类之璎珞饰身，出现彼等之前；彼等见彼女，不能自持，为烦恼之毒
    气所醉，忘却彼等自己饮食之事，尚未终了，有者取少量食物竟载于头上，有者或
    投入腋下，有者叩壁，皆现狂气。彼女见彼等云：“此诸人前来观察予之相，而何竟
    有如此丑态？可攫彼等之颈，出之于外。”彼等胡乱逃归王宫，对温玛丹提甚抱反感，
    向王曰：“彼女乃一不吉之女，与吾君不相配合。”王因云为不吉之女，乃不对彼女
    迎聘。彼女闻此消息：“彼谓予为不吉之女，王不迎聘，所谓不吉，有如此之人耶？
    甚善，若予得见王时，将有所为之事。”彼女对王怀有怒意。尔后其父将彼女嫁与阿
    西般罗迦，彼对彼女甚为钟爱。
        然因如何果报，彼女得如斯之美，乃因施舍赤色著物之果报。据传，彼女昔日
    于波罗奈都出生于一贫乏之家，彼女于祭日见积善根之妇女等著郁金色之衣裳，及
    带种种饰物戏乐。彼女自己亦欲著彼样之著物出游，向父母说明，父母曰：“女！予
    等贫家，予等如何能得如彼之著物？”彼女云：“请许我至富家之宅为得薪之工作，
    彼方主人知我之价值，予我以著物。”彼女得到两亲之许可，往某家庭谓曰：“如得
212 郁金色之著物，予将为作求薪之工作。”于是彼家之人等向彼女云：“汝为三年间工

        第十八篇                                               九五
    --------------------------------------------------------------------------
        小部经典十四                                           九六

    作，观察有无价值，而后付与。”彼女同意：“甚善。”于是开始工作。彼等知彼女之
    价值，于三年未满之间，与彼女深浓郁金色之衣及其他之著物：“汝可著此与友人等
    一同浴水。”于是遣退彼女。彼女置其赤衣物于岸边，与友人等前往浴水。
        恰于此时，迦叶佛一弟子之法衣，破为寸断，折树枝为上下著，来至此地。彼
    女见彼自思：“此尊者衣物甚破，予因前生未作施舍，今生不易获得衣物，今将予之
    衣物分割，以一分施与尊者，”彼女由水中出，著其下衣云︰“尊师稍待。”女礼拜长
    老，分其一分施与长老。长老立于路傍隐秘之处，弃其折枝业之衣，以施得之一片
    为下衣，另一片为上衣，然后步出，然其衣物之光辉使彼全身如朝日之放光。彼女
    见此：“此尊者前无此光，而今如朝日之光辉，予将余物亦与尊者，”于是将余下部
    分亦均施与，而立愿曰：“尊师！请使予后世，得无上之美容，使男人见予，失其原
    状，世间再无比予美之人。”于是长老述谢礼之辞而去。其后彼女于天上界继续转生，
    此顷则出生于阿利吒都，如其愿行。
213 于阿利吒城布告 1 迦底迦月之祭，同月之十五日，全城盛大装饰。阿西般罗迦
    往自己守备场所时，呼彼女谓曰︰“温玛丹提！今日为迦底迦祭，国王陛下巡行城
    中，首先将来至予之家门。汝不可使王见汝姿，王如见汝，将失正气。”彼女向出行
    之夫答曰：“予将注意。”彼去后，彼女命侍女云：“国王至此宅门，告予得知。”
        尔后太阳西沉，满月上升，城中装饰如天人之城，到处灯火通明。王身饰多种
    璎珞，乘附骏马之车，诸大臣一同随行，于盛大光荣之中巡行都市，首先第一往阿
    西般罗迦之家门而来。其家以赤砒石色之墙围绕装饰，门上附有望楼，为一无上美
    丽之宫殿。此时侍女向温玛丹提通告，彼女持花笼，以紧那罗女之魅力，倚于窗口
    而立，向王之方投花。王仰见彼女，为烦恼之毒气所醉，不能自持正气，即如此为
    阿西般罗迦家之事，亦不能知。于是呼驭者近前询问，唱次之二偈：
              一  须难陀！［驭者名］    何人之住居
                  赤砖造屏护            远望如火炎
                  空山见火光。
              二  须难陀！此为何人女    养女或是妻
                  处女或有夫            我问急答予
214     于是驭者语王唱次之二偈：

        第十八篇                                               九七
    --------------------------------------------------------------------------
        小部经典十四                                           九八

              三  主！吾甚知彼女            父母与其夫
                  大地护持者！彼夫多勉励    日夜为王护
              四  主！王之一大臣        丰足荣且富
                  王之大将军            阿西般罗迦
                  王！温玛丹提女        乃为彼之妻
        王闻此，称彼女之名唱次之偈：
              五  此为彼女之名耶        彼之父母何善巧
                  温玛丹提 2视予时      使予发狂不自觉
        彼女知王感动，闭窗入于寝室。王见彼女一瞬之间后，已无巡行都城之心，呼
215 驭者曰：“须难陀！马车还宫。”继云：“此祭不适合于予等，只适合于阿西般罗迦将
    军，王位亦适于彼坐。”王使马车还宫，登上王宫，卧于室中，叹息而言曰：
              六  柔眼如牝鹿        满月光中现
                  肌色赤莲华        鸠足著赤衣
                  予见彼女时        思空有二月
              七  净美具浓睫        见予丰魅力
                  森山紧那罗        跳上捕予心
              八  尔时彼妇人        身长浓褐色
                  摩尼珠耳环        垂挂在两边
                  身著单一衣        足纤如牝鹿
              九  指甲如铜色        腕柔有美毛
                  身涂旃檀精        指圆美丽妇
                  谦恭有美姿        何时可慰吾
            一○  金鬘著胸盖        腰细长者女
                  以其双柔腕        何时可抱予
                  生于大森林        恰如蔓抱树
            一一  肌肤好滑触        犹如涂漆精
                  乳房似水泡        身色赤莲华
                  何时口与口        如近酒家杯

        第十八篇                                               九九
    --------------------------------------------------------------------------
        小部经典十四                                           一○○

            一二  观见彼女立        全身现喜悦
                  迩来予之心        何事亦不辨
            一三  摩尼珠耳环        温玛丹提见
                  洽失赌千金        日夜不得眠
216         一四  帝释天惠予        惠予得彼所
                  予为大将军        一夜或两夜
                  与彼女同乐        再为尸毗王
        于是大臣等告阿西般罗迦曰：“卿！国王陛下巡行城中，行至卿家之门而还，入
    于御殿之中。”彼往自己之家呼温玛丹提近前：“汝之容姿使王得见耶？”“将军！一
    大腹大牙之男人，乘车而来，予不知其为王或大臣，后闻为某高贵之人，予立窗前
217 向之投花，彼立即回返而去。”彼闻此云：“予为汝陷于破灭。”翌日晨起，至王宫立
    于王之寝室门口，闻王为温玛丹提而叹息，彼思：“此王恋慕温玛丹提，如不得彼女，
    彼将死去。为王与予免此不德，予须救助王之生命。”彼还归自己之家，呼通咒文之
    侍卫一人前来，彼如是云︰“如是如是之处，有一内部空心之支提树，汝勿使他人得
    知，于太阳没时，往彼处坐于树中。予向彼处携供物，到达后，礼拜天人祈愿：‘天
    王！予之王行祭都城时，不作游行归还寝室，叹息而卧，吾等不明其理由。王为天
    人等甚尽其心，每年向天人设千两之供物，今王为如此如此之事而叹息，请与指示，
    请对吾等王以生命之施。’予作此祈愿，尔时汝变声色云：‘将军！汝等之王非是
    疾病，王但恋慕汝妻温玛丹提，如王得彼女则可长生，否则即将死去。汝若欲王生，
    将温玛丹提，献上与王。’汝须如此说话。”于是使彼练习，然后送出。
        侍卫往坐于树中，将军来其处祈愿，如前所述而行。将军曰：“谨遵天王之命。”
    彼拜天人之后，转向大臣等谈称其事，往城中入王宫叩王寝室之门，王已恢复精神，
218 问曰：“何人叩门？”“大王！予阿西般罗迦。”于是王开寝室之门，彼入内拜王而唱
    偈曰：
            一五  主！我礼敬鬼神    夜叉神来语
                  王心恋我妻        愿献为侍女
        于是王问彼曰：“阿西般罗迦！予恋慕温玛丹提而叹息，夜叉等知之耶？”“唯
    然，大王。”“如是世间评判予为一卑劣之汉。”王感耻辱，存留正义，而唱次之偈：

        第十八篇                                               一○一
    --------------------------------------------------------------------------
        小部经典十四                                           一○二

            一六  善业将堕落        不得不死身
                  人将评判予        汝为恶业者
                  不得见彼女        汝心大烦恼
        以下为两者问答之偈。
                  将军：
            一七  主！我献妻与王    我等之所为
                  王与我之外        一总无人知
                  王！王请长欲念    王请弃忧虑
                  王：
            一八  凡为恶业者        不愿他人知
219               鬼神见所为        贤人亦得知
            一九  地上何人信        彼女非汝爱
                  汝施汝所爱        汝心大烦恼
                  将军：
            二○  主！彼女我所爱        实为吾爱妻
                  尊！温玛丹提所        如一狮子窟
                  王：
            二一  世间刚毅士        压制己烦恼
                  不弃乐果业        不犯邪恶业
                  唯有愚痴人        醉心享安乐
                  将军：
            二二  王为我父母        妻儿养育者
                  我为王下仆        王！王随喜所行
                  王：
            二三  人以我为主        犯恶不为耻
                  彼若依此行        彼不得长寿
                  诸天依恶业        对彼不护佑
                  将军：

        第十八篇                                               一○三
    --------------------------------------------------------------------------
        小部经典十四                                           一○四

            二四  由他人施与        正义人受施
                  受者与施者        共行乐果业
                  王：
            二五  地上何人信        彼女非汝爱
220               汝施汝所爱        汝心大烦恼
                  将军：
            二六  主！彼女我所爱    实为吾爱妻
                  我今奉献王        温玛丹提妻
                  王请长欲念        王请弃忧虑
                  王：
            二七  若人除己苦        传苦于他人
                  依他人之苦        自己得受乐
                  非此种之人        他苦如己苦
                  能知他苦者        是为正法人
            二八  地上何人信        彼女非汝爱
                  汝施汝所爱        汝心大烦恼
                  将军：
            二九  主！彼女我所爱    实为吾爱妻
                  主！我为爱王故    我献我爱物
                  惟有与爱者        始能获得爱
                  王：
            三○  此予己欲故        将可损于己
                  予以为非法        不可损正法
                  将军：
            三一  主！若王不欲容我意        人中努力之长者
                  我将彼女弃人前            王！我今放弃彼女后
                  王可呼彼至王前。
                  王：

        第十八篇                                               一○五
    --------------------------------------------------------------------------
        小部经典十四                                           一○六

            三二  阿西般罗迦！        若舍无垢者
                  吏！此汝大不利      汝蒙骂亦大
                  都中无汝党。
                  将军：
            三三  我忍大嘲骂          诽谤与毁訾
                  一总任降来          我不受称誉
                  王！随王所好者      王其为所欲
                  王：
221         三四  不受诽谤与称誉          不受毁訾与供养
                  光荣幸运离彼去          恰如暴雨过陆流
                  将军：
            三五  由此所生苦与乐          无论越法损心者
                  一总我胸皆堪受          恰如大地容强弱
                  王：
            三六  越法损心诸苦恼          他人受之予不愿
                  不恼何人立正义          此一重担予独负
                  将军：
            三七  主！善业升天上      汝勿遮拦吾
                  我以澄净心          向王献彼女
                  如王之供牺          捧财婆罗门
                  王：
            三八  吏！汝施利与吾      汝等皆吾友
                  诸天祖先谤          更见来世咎
                  将军：
            三九  王！温玛丹提女      我献王所故
                  都人与里人          总不言非法
                  王请长欲念          王请弃忧虑
                  王：

        第十八篇                                               一○七
    --------------------------------------------------------------------------
        小部经典十四                                           一○八

            四○  吏！汝为予利计      汝等皆我友
                  善人将责我          终难超咒骂
                  将军：
            四一  王堪我崇敬          爱慈利益者
                  仁施扶给者          欲之善护者
222               王！我向王奉献      我取大果报
                  愿王依我愿          温玛丹提受
                  王：
            四二  阿西般罗迦！        予之吏司官
                  汝总行正法          此处此日下
                  有情之世界          无论日与夜
                  多行予福利
                  将军：
            四三  汝为长者无上士          汝为智者达知法
                  汝为护法寿命长          法护者！我今请王语我法
                  王：
            四四  阿西般罗迦          汝今闻我语
                  予为汝说法          善士之行法
            四五  喜法王为善          为善智慧人
                  为善不瞒友          不行恶为乐
            四六  王之于国土          正义不含怒
                  人人住安乐          恰如居己家
                  如在大树下          树荫得乘凉
            四七  予之平生为事物          不喜粗略无思虑
                  亦知自己所不为          汝闻予之此譬喻
            四八  渡水牛群之王者          彼为向导莫行邪
                  向导者若取邪道          一切牛群为行邪
            四九  人中被认为长者          正与前此比喻同

        第十八篇                                               一○九
    --------------------------------------------------------------------------
        小部经典十四                                           一一○

                  长者设若行邪法          他人如何不仿行
                  王者若为邪法人          举国人民难安寝
            五○  渡水牛群之王者          彼为向导应行直
                  向导者若取直道          一切牛群为行直
            五一  人中被认为长者          正与前此比喻同
                  长者若能行正义          他人如何不仿行
                  王者若为正义人          举国人民易安寝
223         五二  予若以邪法          不愿得天位
                  一切此大地          亦不愿克取
            五三  于此人间之世界          多有七宝与黄金
                  牛群奴仆与衣服          还有高责赤旃檀
            五四  马与妇女摩尼珠          一切日月所护物
                  予生尸毗为王者          不为此等为邪行
            五五  国之尊者守护者          尊敬尸毗族之法
                  唯行正义以为念          己心不为外欲缚
                  将军：
            五六  王！汝常行正义     好运且平安
                  治国垂永久         是为汝智慧
            五七  正义勿作等闲视     我等为王且随喜
                  刹帝利种之王者     等闲正义将丧国
            五八  刹帝利大王！力持行正义         对待父与母
                  王！此处行正义                 汝将升天界
            五九  刹帝利大王！力持行正义         对待妻与子
                  王！此处行正义                 汝将升天界
            六○  刹帝利大王！力持行正义         对待友亲族
                  王！此处行正义                 汝将升天界
            六一  刹帝利大王！力持行正义         对待象兵士
                  王！此处行正义                 汝将升天界

        第十八篇                                               一一一
    --------------------------------------------------------------------------
        小部经典十四                                           一一二

            六二  刹帝利大王！力持行正义    对待诸村邑
                  王！此处行正义            汝将升天界
            六三  刹帝利大王！力持行正义    对待国人民
                  王！此处行正义            汝将升天界
            六四  刹帝利大王！力持行正义    沙门婆罗门
                  王！此处行正义            汝将升天界
            六五  刹帝利大王！力持行正义    对待诸鸟兽
                  王！此处行正义            汝将升天界
            六六  王！力持行正义        正义赍安乐
                  王！此处行正义        汝将升天界
            六七  此处行正义        积义到天庭
                  诸天帝释天        梵天皆与共
                  王！正义勿等闲    等闲将丧国
227     如是阿西般罗迦将军为王说法时，王已弃舍对温玛丹提恋慕之心。
        结分  佛说此法语后，说明四谛──说四谛竟，此比丘得预流果──于是彿为
    作本生今昔之结语：“尔时之须那陀御者是阿难，阿西般罗迦是舍利弗，温玛丹提是
    莲华色，其他者是佛弟子等，尸毗王即是我。”
        注 1  迦底迦月(Kattika)为印度历十二月中之第八月。在阳历十月十一月之间。
           2  温玛丹提(Ummadanti)一语之注，彼女使人见之发狂，不得使人持常念故称之为“发狂
              者”。

                五二八  大菩提普行沙门本生谭
                                                          ［菩萨═普行沙门］
        序分  此本生谭是佛在祇园精舍时，对般若波罗蜜所作之谈话。此谭将在大隧
    道本生谭［第五四六］中述出。而彼时佛言：“诸比丘！此非自今始，如来于前生即
    以智慧打破外道之邪说。”于是为说过去之事。

        第十八篇                                               一一三
    --------------------------------------------------------------------------
        小部经典十四                                           一一四

        主分  昔日于波罗奈城梵与王治国时，菩萨出生于迦尸国有八亿财产之西北出
    身之婆罗门豪家，彼名为菩提童子。达成年后，往得叉尸罗修习学艺归来，经营家
228 庭生活；其后弃诸欲入雪山地方出家，修普行沙门之道，食此处森林之草根树果，
    以为长住。雨期之初顷，下雪山游行诸处，渐次进达波罗奈之城，入于王苑之中。
    翌日，彼为普行沙门相应之姿，为托钵巡回于城中，往至王宫之门前。王立于窗前
    见其镇静之姿，心甚感服，呼彼入自己宫殿之中，使坐于王座以示亲密，听闻说教，
    不久之后，施以种种上品之食物。大士受取食物后自思：“王家之中有憎有敌甚多，
    当予有灾祸临身之危难时，何有为予拂除之者？”彼忽发现王之身旁有一赭色之犬，
    彼取一大饭块，欲与其犬，王知其意，命持犬之食器前来，受取食物与犬，大士施
    犬而食事终了。王与彼约，于城内王苑中建草屋，与以出家之道具，使彼住于其处。
    王每日二度三度往访问候，又于食事之际，大士常坐王座，摄受王食，如此经过十
    二年间。
        此王有五大臣，教理经济上之事与精神上之事。其中一人为无因论者 1，一人
    为神为论者，一人为宿命论者，一人为断灭论者，而一人为利己论者。其中无因论
    者教授多人谓：“生类依轮回转生而得清净。”神为论者谓：“此世界乃由天神而造
    者。”宿命论者谓：“生类之存乎苦乐，唯依前世之作业而起。”断灭论者谓：“只于
    此一世界即行断灭，并无由此处往其他世界者。”利己论者谓：“唯应愿自己之利益，
229 虽杀父母亦在所不惜。”彼等对有关国王之裁判，收取贿赂，以非业主而判为业主等
    等之不法行为。
        然于某日一男人因裁判失败，见大士为托钵进入王宫而来，彼向大士礼拜云：
    “尊师！贵师于王宫进食，而裁判之大臣收取贿赂，使世间荒乱，何以如不见而不问？
    今予因五大臣收取恶裁判官之贿赂，原为业主而被判为非业主。”彼为此叹息。大士
    同情此男，往裁判所，行正裁判，使原业主为业主。诸多人等一齐扬声喝采，声振
    城市，王闻其声问曰：“此何声耶？王闻其理由之后，于食事时大士食事终了，坐于
    其侧问曰：“尊师！今日贵师裁判公事耶？”“唯然，大王。”“尊师！能得贵师之裁
    判，乃诸多人等之幸福，今后请由贵师担任裁判。”“大王！予等出家之人，此非予
    等应为之事。”“尊师！为思垂爱于诸多人民，务请担任。贵师无须终日裁判，由王
    苑来此处时，每日晨朝经裁判所，判决四件，于食后归苑时判决四件，能得如是，

        第十八篇                                               一一五
    --------------------------------------------------------------------------
        小部经典十四                                           一一六

    则人民实为幸福。”彼因王不断反复约请，大士：“谨遵王命”而予以同意。自此以后，
    依王之愿请而行。
        如是恶裁判官等不得其隙，彼大臣等不能得贿赂而贫乏，彼等自思：“菩提普行
    沙门出任裁判以来，吾等无有收入。予等谓其为王之敌，割断彼与王之友谊，使王
    杀彼。”于是彼等来至王前告曰：“大王！菩提普行沙门，企图对王不利之事。”但王
    不信，王曰：“彼人行正而有智慧，不为此事。”彼等又云：“大王！彼将城中人民，
    入于自己手中，唯予等五人，彼不能收入。若王思为虚伪，可于彼入宫时，观察人
230 众聚集情形。”王曰：“甚善。”立于窗际，眺望彼之前来，见随来之人等，而此愚王
    深信此诸人皆为彼裁判而来之伴侣，将诸人与以解散。彼呼此大臣等近前问曰：“如
    何处置为宜？”“大王！可将彼捕缚。”“彼无大罪，何得捕缚？”“如是大王对彼可减
    其通常之尊敬以为观察，彼若知减待遇，伶俐之普行沙门必将私自单独逃走。”王曰：
    “甚善。”于是对彼徐徐减少尊敬。
        第一日先使坐无蒲团之座席，彼见座席，知王心变。彼于归王苑后即日思去，
    “必须使王知之后再去。”于是改思而不去。其后翌日，彼著无蒲团之座席后，平
    时之王食及他物亦均皆撤去，代之与混合物之食。第三日不许升至阶上，只以混合
    之食物置于阶段之上与食。彼将食物受取，携归王苑而食。第四日以碎末之粥置于
    阶段之下与食，而仍受取携归王苑，于彼处食之。
        王问大臣等曰：“大菩提普行沙门虽如何减少尊敬而不去，彼将为如何者？”“大
    王！彼非以食物为目的而动，彼以大伞盖为目的而动。彼若以食物为目的而动，第
    一日则即将逃走。”“目前应如何处置为宜？”“大王！明日将彼捕杀。”王云：“甚善。”
    将刀付与彼等曰：“明日汝等立于门之内侧，彼入来时，先断其首，寸寸碎割，秘密
    投入粪壶之中，浴水而归来。”大臣等同意：“谨遵王命。”“明日彼来依王命而为。”
231 彼等于互相交谈后，各自还家。
        然王于黄昏，食事完毕后，卧于寝床，追想大士之德，即时涌起悲哀之情，由
    身体渗出汗水，不能安枕，辗转返侧。尔时其第一妃卧于王侧，王亦不与妃交谈，
    于是妃对王曰：“大王何故不语，予对王有何过耶？”“妃！并无何事，然彼菩提普行
    沙门为予等之敌，予明日欲命五大臣杀彼，此五人杀彼后，将彼寸寸切割，投入粪
    壶之中而舍弃。但予思考观察，彼于十二年之长久期间，向予等作种种诸多之说法，

        第十八篇                                               一一七
    --------------------------------------------------------------------------
        小部经典十四                                           一一八

    在予眼中，彼无丝毫之过失。予听信他人之言，命令为杀彼之事，以思此之故而烦
    恼。”于是妃向王曰：“大王！若彼为汝之敌人，杀彼有何烦恼？如为敌人，纵然为
    儿童，亦应杀之以保自己之幸福。王勿烦恼。”王依妃之言，心得安慰而就眠。
        恰于此时，其素性善良赭色之犬，闻得此语，自思：“明日予以自己之力，必须
    救此菩提普行沙门之命。”翌日晨早，彼由殿上降下，往大门之处，将首置于门栏横
    木之上，观看大士之来路而卧。彼大臣等手执刀晨起而来，立于王门之内侧。菩萨
    计算时刻，出王苑向王城之门而来，犬见彼开口现露四齿，大声狂吠：“尊师！何故
    于此阎浮洲中，不向他所寻求食物？我等之王为夺汝之命，使五大臣持刀，立于王
232 门之内侧，汝面临死亡，切勿前进。速速逃生。”沙门知其一之鸣声，觉其意义，遂
    由彼处退出，还至王苑，为逃走而携带诸种道具。
        尔时王立于窗际，不见彼来之姿，彼思：“彼若真为予之敌人，彼还王苑，将准
    备集合兵士起事，若非为敌人，将携带自己诸道具，准备出行。予先往观察彼之所
    为。”于是王前往王苑。而大士自己携诸道具：“再见。”彼由草庵出来，于经行处之
    端所，为王所见，向大士礼拜立于一方，唱第一之偈︰
              一  婆罗门！何故汝携杖    身著鹿皮衣
                  钩针与伞履            惶急携大衣
                  汝往何方去            如何不语予
        大士闻此，想：“王似不知自己之所为。以此教之”而倡二偈：
              二  此十二年间        予均住汝侧
                  如此赭色犬        皆不曾狂吠
              三  彼露四白牙        骄颜向予吠
                  汝与汝妻言        对我不置信
        于是王感自己之过失而忏悔，唱第四之偈：
233           四  婆罗门！诚如汝之语  予犯此过失
                  予再信任汝          婆罗门！住此汝勿去
        大士闻此，对王曰：“大王！所谓贤士，不得如汝轻信他人之言而不自查察者同
    住。”彼说明王之不德而唱次之诸偈：
              五  所食先为白          尔后变成斑

        第十八篇                                               一一九
    --------------------------------------------------------------------------
        小部经典十四                                           一二○

                  今总成赤色          是我应去时
              六  先入王宫内          中途更至外
                  由此城追出          我自弃之去
              七  不亲无信者          恰如井中水
                  如更再深掘          将得泥臭水
              八  使亲有信者          排除无信者
                  亲近有信者          如近湖求水
              九  交有交谊人          不交无义人
                  有义者不交          此为不善法
            一○  不交有义人          不亲应亲者
                  人中最劣者          如兽栖树枝
            一一  过度来相会          过度不相会
                  或又不时求          交友为至伤
            一二  过度不相访          不访勿太久
                  有时来相求          交友斯无伤
            一三  住居太过久          爱者成憎者
                  告汝我将去          先于成时憎
234     王曰：
            一四  不受如斯愿者礼          不纳我等随侍语
                  如斯予再向汝求          汝若回心再还来
        菩萨曰：
            一五  王！如斯相隔我等住          汝与我间无障害
                  国土增大者！几多昼夜经过后我等有期再相见。
235     如斯语毕，大士向王云：“当精进。”离王而去，于某便利之场所托钵，出波罗
    奈城，往雪山方面暂停，再由其处降下，住于接近国境森林之中。自彼离去以来，
    彼之大臣等再列裁判之席，恣意掠夺，彼等自思：“若大菩提普行沙门又再还来，吾
    等均将无命，如何使彼不能复返？”于是彼等又自思考：“所谓人者，不能弃舍所爱
    著之事物，彼男于此处所爱著之事物为何？”尔后彼等思量：“乃为王之第一妃。”“彼

        第十八篇                                               一二一
    --------------------------------------------------------------------------
        小部经典十四                                           一二二

        为此妇人，或将返来，此为可忧之事，于彼未返来之间，杀彼妇人。”彼等决心，乃
    向王告曰：“大王！昨今城内，有某种传说。”“何种传说？”“大菩提普行沙门与王妃
    相互私通之传闻。”“何以又有此事？”“沙门向王妃传言：‘汝能否以自己之力，使
    王无命，将王位让渡与予？’而王妃向沙门传言：‘使王无命为予之责任，汝请速
    还来。’”彼等向王不断反复申述，王信以为真，“将如何处置？”大臣等云：“可杀王
    妃。”王不加善思：“如是汝等可杀彼，寸寸碎断，投入粪壶之中。”王如是命令，大
    臣等依言杀害王妃，传遍城中。王有四子，对王怀有敌意：“吾母缘何无罪而被杀？”
    王对此甚感恐怖。
        大士耳闻次第所发生之事件而自思：“能使王子等息怒而使向王谢罪，除予之外
    并无他人。如此王之命得救，使王子等亦勿犯罪。”翌日沙门入国境之村落，食由人
236 所施之猿肉，受得其皮，于修道院晒干去臭，将猿皮内著，上缠与肩披。此缘何理
    由而如是？“此对予大为有用。”彼为如是之言。彼携猿皮，次第前进，到达波罗奈，
    往王子等之所，向王子等云：“杀父为残忍之事，斯事断不可为，人无年老而不死者，
    予为汝等相互和好而来。俟予通知汝等，汝等立即前来。”彼与王子训戒后，入于城
    内之王苑，敷猿皮坐于平石之上。
        苑丁见此，急往告王，王闻欣喜不堪，伴大臣等前往其处，礼拜大士后，坐下
    互为恳切之问候。然大士并不与王交谈，手中只摩猿皮。王见大士如此，问大士曰：
    “尊师！汝以予为除外之人，只摩猿皮，此猿皮较予更为有用耶？”“诚如所言，大王！
    此猿皮对予大为有用。予曾乘彼之背到处周游行走，此猿曾为予持水瓶，扫除住居，
    为种种之行，完成种种义务；又予自心不坚，食其肉而干其皮，敷彼而坐卧。如是
    对予实大有用。” 如此，彼为打破彼等之谬说，而以猿皮呼猿之名，自己由此说相关
    之教训而提出此等言辞。如此彼云彼曾著其皮之事，有乘其背而步行之事，有挂水
    瓶于肩上使之运行之事。曾谓：“汝持水瓶来，”并用其皮清扫地面。曾谓：“汝清扫
    住居”，而卧于其皮上垫背，两足触及彼皮。又云：“彼为予完成种种义务。”又饥时
237 而食其肉，“此予心不坚而食其肉者。”
        诸大臣闻此，以为“彼为杀生”，均拍手大笑曰：“试观汝出家人杀猿食肉，携皮
    游步诸方。”大士见彼等拍手嘲笑：“此诸人等不知予为打破彼等自己之说，而特携
    来此皮，予思使彼等知之。”首先呼唤无因论者问曰：“友！汝何故向予为此恶口之

        第十八篇                                               一二三
    --------------------------------------------------------------------------
        小部经典十四                                           一二四

    言？”“汝背叛友人而为杀生。”于是大士云：“然则有人若依汝之自说［无因论］，信
    奉于汝，若为此行，何有如何之恶事？”菩萨为破彼之说而唱偈曰：
            一六  人若依汝言        偶然行此事
                  应作而不作        无意而为作
                  无意为作者        其罪应归谁
            一七  适利又适法        为善不为恶
                  此语若真实        我杀猿无罪
            一八  若汝对己说        已知为有过
                  则汝不咎我        汝说正如是
238     如是大士说破彼使彼困惑，此王亦于众中觉无颜面，俯首而坐。大士破无因论
    者之说后，呼唤神为论者云：“友！若汝信奉神明化作说，以为精髓，何故向予为此
    恶口之言？”而唱偈曰：
            一九  一切世界主        若彼造生命
                  彼造善恶业        繁荣与衰王
                  天主作命令        其罪应归谁
            二○  适利又适法        为善不为恶
                  此语若真实        我杀猿无罪
            二一  若汝对己说        已知为有过
                  则汝不咎我        汝说正如是
        如是，彼恰如以庵罗树所造之槌击落庵罗果，而以神为击破神为论后，呼唤宿
    命者云：“友！若汝思宿命说为真理，何故向予为此恶口之言？”而唱偈曰：
            二二  只论前世因        今生受苦乐
                  彼昔有犯罪        其责应可免
                  昔责之可免        其罪应归谁
239         二三  适利又适法        为善不为恶
                  此语若真实        我杀猿无罪
            二四  若汝对己说        已知为有过
                  则汝不咎我        汝说正如是

        第十八篇                                               一二五
    --------------------------------------------------------------------------
        小部经典十四                                           一二六

        如是彼破宿命论者后，向断灭论者云：“友！汝不为施舍等事，汝思生类只于此
    世界断灭，不往他世界，汝何故向予为此恶口之言？”大士责彼而唱偈曰：
            二五  生类依四大        生彼之色相
                  色相之生所        死后还其处
            二六  此处有生者        未来皆赴灭
                  无论贤与愚        此世为断灭
                  此世若断灭        其罪应归谁
            二七  适利又适法        为善不为恶
                  此语若真实        我杀猿无罪
            二八  若汝对己说        已知为有过
                  则汝不咎我        汝说正如是
240     如是彼打破断灭论后，呼唤利己论者云：“友！汝主张徘徊于虽杀父母应谋自己
    利义之意见，何故对予为此恶口之言？”而唱偈曰：
            二九  世有利己者        自愚思为贤
                  父母亦欲杀        又欲杀兄弟
                  妻子亦欲杀        若斯为利益
        彼述此利己论者之意见后，彼说明自己之意见而唱偈曰：
            三○  于一树之荫        坐而又复卧
                  手不可折枝        害友此为罪
            三一  然汝起必要        连根欲拔取
                  我因需食物        杀猿我无罪
            三二  适利又适法        为善不为恶
                  此语若真实        我杀猿无罪
            三三  若汝对己说        已知为有过
                  则汝不咎我        汝说正如是
241     如是彼打破利己论者，此五人失去颜面倍感无言以对。彼呼王曰：“大王！陛下
    伴此掠国土之大盗贼而行，实为愚事；与此等人相交，无论今世来世，将受大苦。”
    彼为王说法而唱偈曰：

        第十八篇                                               一二七
    --------------------------------------------------------------------------
        小部经典十四                                           一二八

            三四  无因论与神为论        宿命论与断灭论
                  利己论者共五人        此为不良五大臣
            三五  世有此等不良辈        愚而自思为贤者
                  更使他人作如是        与不良辈相交往
                  生起苦难终苦恼。
        于是为示譬喻更进而说法：
            三六  昔有狼如小羊形        入山羊群不为怪
                  彼杀牝牡诸山羊        如意逃去羊战栗
            三七  类此沙门婆罗门        隐覆假面欺人人
                  有断食者卧地者        涂尘跪坐精勤者
242               间隔食者断饮者 2      自称罗汉恶行者
            三八  世间有此不良辈        愚而自思为贤者
                  此辈自己作恶事        更使他人如是作
                  与不良辈相交往        生起苦难终苦恼
            三九  彼无精进事        否定因缘果
                  他作与己作        全归同一解
            四○  世有此等不良辈        愚而自思为贤者
                  此辈自己作恶事        更使他人如是作
                  不良之辈相交往        生起苦难终苦恼
            四一  若无精进事        亦无善恶业
                  王不养工人        亦不作工事
            四二  于世有精进        以有善恶业
                  王以养工人        亦令作工事
            四三  若一百年间        雨雪不降落
                  此一世界坏        人群将被灭
            四四  世间降雨      雪亦湿润
                  稻谷纯熟      国亦久保
            四五  渡水牛群中牛王      彼为向道莫行邪

        第十八篇                                               一二九
    --------------------------------------------------------------------------
        小部经典十四                                           一三○

                  向导者若行邪事      彼等一总为邪行
            四六  然于人群中      被认为长者
                  彼若行非法      人不要其言
                  王若非法者      举国民沉苦
            四七  渡水牛群中牛王      彼为向导若行直
                  向导者若行直事      彼等一总为直行
            四八  然于人群中      被认为长者
                  彼若行正法      人将要其言
                  王若行正法      举国民住乐
            四九  结果之大树      摘未熟之实
                  彼不知其味      亦害其种子
243         五○  非法治国者      譬如大树木
                  彼不知其味      其国亦破灭
            五一  结果之大树      摘其熟实者
                  彼得知其味      亦不害种子
            五二  正法治国者      譬如大树木
                  彼得知其味      其国亦不灭
            五三  王若以非法      治理其郡县
                  刹帝利种王      为碍诸药种
            五四  从事买卖同      与力供牺牲
                  为害市民者      彼为仓廪碍
            五五  善知击适所      战场立功勋
                  害高士之王      彼为兵士碍
            五六  非法刹利王      彼害梵行士
                  与此为同理      彼于天上碍
            五七  王住于非法      杀害无罪妻
                  重积诸惨事      彼为子女碍
            五八  郡县与市村      正行军士间

        第十八篇                                               一三一
    --------------------------------------------------------------------------
        小部经典十四                                           一三二

                  勿害梵行士      对妻行平等
            五九  如是大地主      护国富友情
                  犹如天帝释      邻国皆震撼
245     如是大士为王说法后，呼四人之王子近前，与以训诫，说明王之所行，使彼等
    向大王谢罪后，大士云：“大王！自此以后，未调查而用中伤者之言，切勿如此轻率
    从事。诸位王子！君等勿为叛王之事。”彼一同与以训诫。于是王向彼曰：“尊师！
    予对贵师及对妃有罪，此皆彼等大臣之所为。予用彼等之言，为此恶事，予将此五
    人之大臣，皆予杀之。”“大王！不可作如此之事。”“然则斩断彼等之手足。”“亦不
    可如此为之。”王曰：“尊师之意，予善了解。”王与同意，将大臣等全部财产没收，
246 将头发分作五穗，以革纽缚体，身注牛粪，予以侮辱之后，放逐于国外。
        菩萨留于其处数日后，向王告别：“请王保重，”以诫王。前往雪山，得禅定神
    通，一生涯中修四梵住，死后升梵天界中。
        结分  佛说此法语后，佛言：“汝等比丘！如来非自今始，前生即为智慧者，打
    破外道之邪说。”于是为作本生今昔之结语︰“尔时五人邪见之辈是富兰那迦叶，末
    迦梨瞿舍梨，婆浮陀迦旃那，阿夷多翅舍钦婆罗，尼乾陀若提子，赭色之狗是阿难，
    大菩提普行沙门即是我。”
        注 1  无因论者ahetuvadin,神为论者issarakaranavadin,宿命论者pubbekatavadin 断灭
              论者Ucchedavadin,利己论者 khattaVijjavadin
           2  间隔食者(paryabhatta)间隔时日而为食事。

        第十八篇                                               一三三
    --------------------------------------------------------------------------
        小部经典十四                                           一三四

247               第十九篇
                五二九  须那迦辟支佛本生谭
                                                                ［菩萨═王］
        序分  此本生谭是佛在祇园精舍时，对出离波罗蜜所作之谈话。尔时比丘等于
    法堂赞叹佛之出离波罗蜜，世尊坐于中央言曰：“汝等比丘！如来非自今始，前生亦
    为大出离之事。”于是说过去之事。
        主分  昔日于王舍城，摩揭陀王治国，菩萨出生于第一妃之胎，命名之日，名
    之为阿林达玛 2王子。与彼同日，司祭亦生一子，命名为须那迦童子。彼等二人，
    一同生长，达成年时，二人眉目甚美，一见之下，甚难分别彼此。彼等往得叉尸罗，
    修习种种技术，然后为作技术上一切实际之适用，往各处学习作法。二人巡历诸方
    后，归回波罗奈，宿于王苑，翌日，入往市中。当日一部人等为招待婆罗门，准备
    乳糜，设置座席，发现此二青年，招入自己等之家中，设席款待，于彼处为菩萨设
    置敷以纯白布之座席，须那迦处则敷以毛布。须那迦见此情状，彼知：“今日予之亲
248 友阿林达玛王子将为波罗奈之王，而予将授将军之位。”二人食事终了，归往王苑。
        其日为波罗奈王驾崩之第七日，王家未有嗣子，大臣等由头沐浴身体而集会。
    彼等云：“今往当为王者之前。”开放华车 3，车出市外，次第往王苑而行；于苑之
    入口，改变方向，然后准备能乘之车而停于苑前。菩萨头被布帛寝于吉祥之平石上，
    须那迦青年坐于其前，彼闻乐器之音自思：“华车向阿林达玛之处而来，今日彼将为
    王，将授予将军之位。然荣誉等对予无用，彼往之后，予将离去而出家。”于是彼匿
    于人所不见之处。司祭往入王苑中，见大士寝居之处，命奏各种乐器。大士惊醒，
    转身复卧，不久坐起，结跏跌坐于平石上。司祭合掌向彼云：“王位已临于贵君。”
    “王家无嗣子耶？”“唯然，大王。”“如是，如所请命。”于是诸人当场使就王位，彼
    乘马车，受大众围绕，入于市内。大士右绕市街，登上宫殿，彼醉心于优美之荣誉，
    而忘却须那迦青年。
        须那迦于入市之后，由隐匿之处出来，见此平石彼自思：“此如朽叶，自己之身

        第十九篇                                               一三五
    --------------------------------------------------------------------------
        小部经典十四                                           一三六

    体亦将衰落而老去。”彼住于有关无常等之内观，达辟支佛之位。此一瞬间，彼所持
    在家者之特征消失，而现出家者之特征。“予将不再生来此世”，彼唱感激之语而向
    难陀姆罗山窟去 4。
249     大士经四十年之后，忆起须那迦之事，彼自思惟：“予之亲友须那迦究往何处而
    去？”彼虽数度忆起，但不得见闻彼之通知。大士身美饰，于大广间王座之上而坐，
    由乐人、俳优及舞蹈者等之围绕，浸润于心无不足之满意中，彼谓：“如有由某处闻
    来：‘须那加住此场所’，向予报告者，与以百金。自身亲自见到而来通告者与以千
    金。”彼作此感激之语，并作歌歌唱，唱最初之偈：
                  竹马之友须那迦        来告予者其为谁
                  能见彼者与千金        闻知彼者与百金
        有一舞姬忆记此歌，彼女歌唱如由王口歌出，他之舞姬亦均效法歌唱：“此为予
    等之王爱诵之歌。”宫女皆来歌唱。不久市民及地方人等，均能唱此歌，王亦时时歌
    唱。经过五十年间，王有许多儿女，长子名为提迦渥王子。
        尔时须那迦辟支佛自思︰“阿林达玛王欲与予相会，予且出发前往，予使王闻，
    王受爱欲浸润，将有恶果，出离诸欲，将有善果，使彼为一出家者之状。”于是以神
    足飞来，坐于王苑之中。尔时有一发结五髻之七岁男童，受母亲之吩咐来至王苑之
    庭中收集木片，而歌此歌。须那迦呼童子问曰：“童子！汝不歌他歌，只歌此歌，不
    知他之歌耶？”“叔！予知。然予等之王，甚喜此歌，故予几次几次为此歌唱。”“然
    则汝见有何人歌此歌之返歌者？”“不也，予未见之。”“如是予将教汝，汝往王所，
    歌此返歌。”“予能，请歌。”于是教童子返歌，使善记忆，送彼出去云：“童子！汝
250 往王所，与王一同歌唱，王必与汝优厚之褒美。此等木片可以弃置，汝其速往。”童
    子允诺，善记返歌之后为礼曰：“叔！予伴王来此前，请止居于此处。”于是彼急往
    母亲之处，谓母曰：“母！至急为予沐浴，请著美饰，今日可救吾母长久贫乏。”童
    子浴后，著美饰，向王宫之门出发而去，向门卫曰：“门卫先生！请向王申告：‘一
    少年欲与大王一同歌唱，前来宫门谒王。’”门卫急往转报，王云：“伴彼前来。”将
    童子唤入：“汝欲与予一同歌唱？”“唯然，大王。”“然则请歌。”“大王！予此处不歌，
    王请向市中以大鼓巡回宣告，集合大众人等，予于众人之中歌唱。”王依其言而为，
    于美饰之曼陀婆 5中座席之中央而坐，与彼童子以适当之席位，王云：“汝试歌唱一

        第十九篇                                               一三七
    --------------------------------------------------------------------------
        小部经典十四                                           一三八

    观。”“大王！请王先歌，然后予将歌以返歌。”于是王先而唱偈：
              一  竹马之友须那迦        能告予者其为谁
                  能见彼者予千金        能知彼者予百金
        如是对王先歌感叹之歌，五髻少年歌以返歌，正觉者佛为说明此事，述次之二
    句：
              二  此处五髻之少年        青年婆罗门返歌
                  竹马之友须那迦        惟吾童子能告尔
                  与吾千金汝见彼        与吾百金汝得闻
251     ［次之说明 6应须了解为正觉者佛说之偈：］
              三  汝于何地方        何国何街村
                  何处汝见彼        我问汝语我
              四  大王！彼于尔之国  实即汝苑中
                  直干娑罗树        绿辉心爽快
              五  快美如大云        枝根错综生
                  茂密树荫下        禅定断系缚
                  人执皆烧热        独彼灭清凉
              六  如斯王行进        亲率四种军
                  道路使作平        须那迦前行
              七  到著王苑地        如行深森中
                  彼见须那迦        灭焰入禅定
        ［7王向须那迦亦不问候，坐于一方，彼由自己烦恼之执迷，思彼须那迦为一
    生活惨凄者，而唱偈曰：］
              八  尔实惨出家        剃头缠破衣
                  父母皆失去        树下为禅定
              九  彼闻此言语        须那迦作答
                  大王！予生非为惨  予已体得法
252         一○  拒斥正法者        从事非法者
                  王！如是实为惨    自损亦损他

        第十九篇                                               一三九
    --------------------------------------------------------------------------
        小部经典十四                                           一四○

        须那迦如是非难菩萨，菩萨故作不知自己之被非难，告彼自己之姓名，与彼亲
    自相互问候而唱偈曰：
            一一  阿林达玛为予名        迦尸王为世界知
                  须那迦！汝今亲自到此处        汝身今后增安定
        于是此辟支佛云：“大王！予住此处或住他处，无稍不愉快之事。”彼为王说沙
    门之幸福而唱偈曰：
            一二  无财亦无家        比丘常有幸
                  彼等仓壶笼        不入诸财宝
                  满足往求家        支身有德行
            一三  无财亦无家        比丘第二幸
                  无难之团食 8      亦无妨害者
            一四  无财亦无家        比丘第三幸
                  无欲之团食 9      亦无妨害者
            一五  无财亦无家        比丘第四幸
                  无缚巡彼国        更无何系缚
            一六  无财亦无家        比丘第五幸
                  何处市被烧        彼无被烧物
253         一七  无财亦无家        比丘第六幸
                  国家有掠夺        彼无被夺物
            一八  无财亦无家        比丘第七幸
                  有贼拥塞路        或有他障敌
                  有德得安稳        通过持衣钵
            一九  无财亦无家        比丘第八幸
                  何方彼出行        彼行如无求
254     如是须那迦辟支佛说八种沙门之幸福，更于其上彼说百千无数沙门之幸，然王
    为乐爱欲之人，遮彼之语云：“沙门之幸，对予何用？”彼为示自己浸润爱欲之事曰：
            二○  比丘！汝为此赞语  其幸实数多
                  然予贪诸欲        于予竟如何

        第十九篇                                               一四一
    --------------------------------------------------------------------------
        小部经典十四                                           一四二

            二一  人界天界欲        此予所爱者
                  应有何方途        两界均可得
255     于是辟支佛向王曰：
            二二  贪求诸欲乐        浸润诸欲者
                  重积诸恶行        生变入恶趣
            二三  舍弃诸欲者        无怖于何方
                  心得统御者        无堕恶趣事
            二四  吾为尔譬喻        阿林达玛！倾耳汝谛听
                  贤者以譬喻        得知真实义
            二五  水满溢恒伽        象尸见流行
                  一鸦鲜智慧        内心自思忖
            二六  实吾为此乘        吾得丰富食
                  昼夜居彼处        心应有愉快
            二七  饥时彼食象之肉    渴饮10巴基拉提水
                  眺望森林与祠堂    翱翔空中彼不去
            二八  痴醉喜死尸        恒伽流彼去
                  伴入海当中        彼处鸟不行
            二九  空翔彼食象        食尽欲飞去
                  或西或向东        或北或向南
            三○  海岛不得到        彼处鸟不行
                  恰如力尽者        当场落海中
            三一  11宫毗罗12丝丝    13摩竭海诸鱼
                  此鸟身战颤        奔来共啮食
            三二  王！然尔实贪欲    他人共快乐
                  若不舍贪爱        无异鸦智慧
            三三  此等示真实        吾为尔譬喻
                  应为或不然        以此尔判断
257     如是彼为王以此譬喻，与以忠告，又为确守其忠告而唱偈：

        第十九篇                                               一四三
    --------------------------------------------------------------------------
        小部经典十四                                           一四四

            三四  更为一语与二语        慈愍之人应与语
                  然若更为其余语        贵人之前如奴婢
        次之偈为正觉者之偈：
            三五  无量觉者须那伽        语此终了出行去
                  彼对此王垂教后        消失踪迹虚空中
        菩萨于其视界限度之内，尽力眺望于空中行去之彼，至眼不见其姿，深切感动
    而自思：“彼婆罗门生为卑贱之身，竟于生时，连绵继续于此予之头上，撒落自己之
258 足尘，升往空中而去。予亦将由今日出离而出家。”彼希欲出家让国唱次之二偈：
            三六  经营国者归何处        乃至贤明赞歌者
                  今予应让此王国        予今秉国已无益
            三七  明日死谁知        今日应出家
                  勿如鸦愚痴        死于求诸欲
        如是大臣等闻王欲弃国，皆曰：
            三八  王有青年之长子        提迦渥能增国威
                  彼今可即吾王位        吾等拥戴彼为王
        于是王更述偈，说明事之次第，可了解如下：
            三九  急伴王子来        吾子增国威
                  彼善即王位        可为汝等王
            四○  王子被伴来        增威提迦渥
                  心爱之一子        见彼王与语
            四一  其数约六万        村村并皆满
                  王子！汝善统御之  予今让此国
            四二  明日死谁知        今日应出家
                  如鸦之愚痴        不能成诸欲
            四三  六万象之群        并皆有辉饰
                  黄金之头饰        雪白之装具
            四四  枪钩持在手        象师跨其上
                  王子！汝善统御之  予今让此国

        第十九篇                                               一四五
    --------------------------------------------------------------------------
        小部经典十四                                           一四六

259         四五  明日死谁知        今日应出家
                  勿如鸦愚痴        死于求诸欲
            四六  六万马之群        并皆有辉饰
                  骏马生信度        疾疾为驰驱
            四七  剑弓持在握        马师跨其上
                  王子！汝善统御之  予今让此国
            四八  明日死谁知        今日应出家
                  勿如鸦愚痴        死于求诸欲
            四九  六万数之车        竖幢结装具
                  覆以虎豹皮        并皆有辉饰
            五○  持弓著甲胄        车师乘车上
                  王子！汝善统御之  予今让此国
            五一  明日死谁知        今日应出家
                  勿如鸦愚痴        死于求诸欲
            五二  六万乳牛群        赤色牡牛群
                  王子！汝善统御之  予今让此国
            五三  明日死谁知        今日应出家
                  勿愚痴如鸦        死于求诸欲
            五四  十六千妇女        并皆有辉饰
                  手饰其色美        耳环著摩尼
                  王子！汝善统御之  予今让此国
            五五  明日死谁知        今日应出家
                  勿如鸦愚痴        死于求诸欲
            五六  母于吾幼日        父！吾闻彼死去
                  吾今若无父        吾不耐久存
            五七  恰如森林象        幼子相追随
                  坦途与险途        巡历诸山路
            五八  然今父持钵        吾亦追踪行

        第十九篇                                               一四七
    --------------------------------------------------------------------------
        小部经典十四                                           一四八

                  减轻父负担        勿使父加重
            五九  商贾等求财        乘船渡大海
                  彼处魔鱼袭        商贾等破灭
            六○  然实此罪子        对予致障碍
                  速伴王子去        愉乐丰宫殿
260         六一  妇女饰黄金14      如天之仙女
                  彼处使彼乐        彼乐诸妇女
        ［15大士如是语毕，当场使王子即位，送归市内，自己唯一人出王苑入雪山而
    去，于心情爽快之场所作叶庵为出家仙人，食草根树实以生活。诸多人等伴王子入
    波罗奈，王子右绕市内，登上宫殿。佛为说明此事，作如次之言：］
            六二  王子被伴去        愉乐丰宫殿
                  增威提迦渥        妇女见彼言
            六三  尔为干阇婆        富兰陀罗神16
                  名何谁人子        如何知予等
            六四  予非干阇婆        亦非天帝释
                  迦尸王嗣子        增威提迦渥
            六五  汝等有幸福        予为汝等主
                  增威提迦渥        妇女向彼语
                  先王何处行        先王何处去
            六六  王离泥土去        王今立干地
                  无茨亦无丛        步行入大道
            六七  予今行步者        难通之道路
                  生茨亦有丛        予行此难道
            六八  吾王今善来        狮子来山窟
                  王！汝善为统御    统御吾等主
261     如此，所有诸人，执乐器演奏，为种种舞蹈与歌诵，受优美之荣誉，彼醉心于
    荣誉，不思其父之事，然彼正当治国，依业于死后生于应生之处；而菩萨得通力与
    禅定，死后生梵天界中。

        第十九篇                                               一四九
    --------------------------------------------------------------------------
        小部经典十四                                           一五○

        结分  佛说此法语后，佛言︰“汝等比丘！如来非只今生，于前生亦为大出离之
    事。”于是为作本生今昔之结语：“尔时之辟支佛已入涅槃，王子是罗喉罗，阿林达
    玛即是我。”
        注 1  可与Mahavastu,III.P.450 参照。
           2  阿林达玛(Ariudama)伏敌之意。
           3  华车(phussaratha)亦称如意行车，为无御者之宝车，由马曳之独自行于求愿者之前。
           4  难陀姆罗山窟(Nandamula Gandhamadana)为在香醉山之山窟名，辟支佛群居之场
              所。
           5  曼陀婆(Mandapa)为只有支柱上有覆盖之公会堂或寺院，为暂时之建筑物，古代之雕
              刻，常常描述，又寺院或神殿中对本殿(garbhagrha)之前殿亦称为曼陀婆。
           6  括弧部分为依注释而补足者，见原文二五一页第二行。
           7  括弧部分为依原注释而补足者，见原文二五一页第二六行
           8  为如法乞食而得之无非难食。
           9  于注释中说明为漏尽者之食。
          10  巴基拉提(Bhagirathodakam)读为 Bhagirathi–udakam(Fausbole)，为恒河(Gan
              ga)之别名。
          11  宫毗罗(Kumbhila)译为蛟龙，为鳄鱼之类。
          12  丝丝(Susu)译为猛鱼。
          13  摩竭(Makara)译为鲸鱼等名称，为一种想像之海中巨鱼。船在海中遇难，皆以为为摩
              竭鱼之所为。
          14  妇女饰黄金(Kambussahatthayo kambussa)注为有黄金，即有黄金装饰手之妇女等
              之意。
          15  括弧之部分为依注释而补足者。见原文二六一页第六行以下。
          16  富兰陀罗(Purindada)帝释之别名。原为街市之主或街市破坏者之意。

        第十九篇                                               一五一
    --------------------------------------------------------------------------
        小部经典十四                                           一五二

                五三○  珊乞阇仙本生谭
                                                              ［菩萨═仙人］
        序分  此本生谭是佛在耆婆庵罗园 1时，对阿阇世杀害父王所作之谈话。阿阇
262 世信任提婆达多，听其言杀害父王；然而提婆达多分裂僧团，究竟之果，自己之徒
    众分裂，患得疾病，最后为向如来请恕，乘驾赴舍卫城，于祇园之入口，被吞入地
    中。王闻大起恐怖：“提婆达多为向等正觉者敌对，被吞入地中，堕入阿鼻地狱，自
    己信任于彼，杀害正直之父王，自己亦必被吞入地中无疑。”彼虽居于王位，但心不
    得安乐。彼思暂眠而入睡，忽觉坠入九由旬厚之铁板地上，为铁枪所击，为诸犬所
    裂食，身感苦痛，举恐怖之声而坐起。
        如是彼于某季节祭之满月日，受多数诸臣之围绕，自望自己之荣誉，而自思：
    “予父王之荣誉较予更为优越，如此正直之王，因予信任提婆达多而被杀害。”彼作
    如是思惟，身体发热，全身为汗所濡湿，彼自思：“究有何人能为予除去恐怖？”“十
    力佛之外更无他人。”“然予对如来犯有大罪，然而有何人能伴予前往拜会如来？”“除
    耆婆之外，别无他者。”彼如此思惟，于是以耆婆为伴，作为出发前往拜佛之方便。
    “ 2此实为心地澄明轻快之夜，”彼宣泄感兴之语：“予今日思欲向沙门婆罗门表
    示敬意。”彼作是言，有 3富兰那之弟子及其他之人称赞富兰那之德，然彼对彼等之
    言，不入于耳。彼问耆婆，耆婆语如来之德，答曰：“大王！应向世尊表示敬意。”
    于是王准备象之乘物，向耆婆庵罗园出发而来，近如来前而为敬礼，为亲切问候之
    交谈后，对沙门生活现世之果报，加以询问。彼闻如来有关沙门生活果报爽快之法
    语，于闻 4经终了时，王宣称欲为优婆塞，向如来乞求恕罪而离去。尔来，王行布
    施守戒，与如来结为亲密之交，听闻心情愉快之法语，如此，彼因与善友亲交，心
    无恐怖，亦无惊惧身毛竖立之事，心得安乐，使四威仪 5皆能安整。
        某日，比丘等于法堂中为如次之谈话：“诸位法友！阿阇世王曾杀害其父，为恐
    怖所驱，虽居辉煌之王位，而不得心之安乐，对一切威仪动作，感受苦恼。今来如
    来之所，为善友之亲交，无有恐怖，享受为王之幸福。”佛适出于彼处问曰：“汝等
263 比丘！集于此处，为何语耶？”答曰：“如是如是之语。”佛言：“汝等比丘！此非自
    今始，彼于前生杀父，因我而得安乐之生活。”于是为说过去之事。

        第十九篇                                               一五三
    --------------------------------------------------------------------------
        小部经典十四                                           一五四

        主分  昔日波罗奈之梵与王有一子名梵与王子，尔时菩萨出生于司祭之家，名
    曰珊乞阇。彼等二人于王宫一同生长，互为亲友，达成年赴得叉尸罗，修一切技术
    归来。于是王与王子副王之位，菩萨则仍居于副王之所。
        某日之事，副王与其父王前往游园，见其华美之荣誉，彼因荣誉而发贪欲，彼
    思：“予父年少，与予如同兄弟，若待父死，予如不至年老，不能得此王位。彼时纵
    得王位，又有何益？勿宁杀父以即王位。”彼以此事，对菩萨言之。菩萨加以阻止，
    “副王！杀父之事，将堕入可怖之地狱道。”副王反复言说，菩萨三度阻止，于是彼
    与侍者等商谈，彼等同意，谋议杀王之方法。菩萨知其始末，自思：“自己与此等人
    不能居于一处。”彼不告双亲，由前门出走，入雪山出家为仙人，修禅定与神通，食
    草根与树实为生。王子于彼去后杀其父王，享受华美之荣誉，然彼闻珊乞阇出家为
    仙人，多数良家子等出走，至彼之前出家。如此菩萨受多数仙人之围绕，住于彼处，
    彼等皆得等至之禅定。
        王于杀父后，暂得享王者之幸福，其后为恐怖所驱，不能得心之安乐，恰如堕
    地狱受业报之状。王忆起菩萨之事自思︰“彼云︰‘杀父乃极可恐怖之事。’彼曾对
    予阻止。彼之主张，不能为予采纳，彼为自己脱罪而逃避。若彼居于此处，杀父之
264 事，予将不为，且可除去予之恐怖。然彼究竟住于何处？若知彼之住处，予当唤其
    前来。竟无何人知彼之住处者耶？”自此以来，彼无论于宫中于王廷，经常赞叹菩萨。
        如是经长期岁月，菩萨自思：“王今忆起予事，予往彼处说法，必须为王除去恐
    怖。”彼住雪山经五十年之时间，有五百之行者等随行，翱翔于空中，至达耶拔萨王
    苑中降落，由仙人围绕坐于平石之上。园丁见此问曰：“尊者！诸位师尊皆系何名？”
    “珊乞阇贤者。”园丁闻之，自己亦如是留意，彼云：“予伴王前来之前，请居于此处，
    吾王甚愿会晤贵师。”彼向菩萨敬礼，至急前往王宫，向王申告彼来之事，王急来王
    苑之处，殷勤款待后而发问。
        为说明此事，佛述偈如下：
              一  彼见梵与王        调御者之主
                  园丁来申告        垂慈愍者到
              二  珊乞阇仙人        诸仙敬崇者
                  王出不犹豫        疾往会大仙

        第十九篇                                               一五五
    --------------------------------------------------------------------------
        小部经典十四                                           一五六

              三  战车王系乘        王出不犹豫
                  诸臣朋友侍        调御主出行
              四  拂子王冠履        佩剑白伞盖
                  迦尸增威者        取除五王标
              五  王由车降下        去其头面覆
                  达耶拔萨园        珊乞阇仙坐
              六  王近仙者前        亲自为问候
                  曾为忆言辞        王坐于一隅
              七  坐一隅之彼        已知应言时
                  就所犯罪业        出应问之语
              八  诸仙群之前        达耶拔萨坐
                  予问珊乞阇        诸仙崇敬者
265           九  背法诸人人        死后往何处
                  予亦行背法        请语被问者
        佛为说明此事，又如次述之：
            一○  达耶拔萨坐        珊乞阇言彼
                  增威迦尸国        王！吾语请谛听
            一一  行道邪恶者        教之以正道
                  随善人之言        彼不见荆棘
            一二  行道非法者        教之以正道
                  随善人之言        彼不堕恶趣
266     珊乞阇仙如是教王后，更说法曰
            一三  王！正法为正道    非法为非道
                  非法导地狱        正法至善趣
            一四  王！诸人行非法    生活为不正
                  死后堕其所        善听语地狱
            一五  等活 6黑绳 7两地狱     众合 8地狱二叫唤 9
                  此外尚有大阿鼻10       热炙11极热12两地狱

        第十九篇                                               一五七
    --------------------------------------------------------------------------
        小部经典十四                                           一五八

            一六  如斯此等八地狱        曾如所示不得逃
                  惨忍者等满其中        各有十六小地狱13
            一七  可畏被烧贪婪者        烈焰辉腾大恐怖
                  身毛竖立可怖畏        生大苦痛催恐怖
            一八  四隅有四门        各部有区划
                  铁绕诸城壁        其上有铁覆
            一九  铁造此等地        高热起燃烧
                  一百由旬中        众生常充满
            二○  自制正苦行        骂此诸仙士
                  头下足向上        彼等堕地狱
            二一  彼等杀生者        寸断如鱼苦
                  诸人犯非行        岁月囚无量
            二二  身之内外侧        常为火焰烧
                  希欲出地狱        近门皆不得
            二三  疾走向东方        又驰向西方
                  奔向北方去        更逃向南方
                  欲往任何门        诸神皆闭塞
267         二四  诸人堕地狱        其间几千年
                  受苦实不少        展腕空泣叫
            二五  恰如怒毒蛇        其毒能致命
                  勿伤害善者        自制苦行者
            二六  大力引强弓        克伽伽国主
                  阿诸那大王        彼多行恶法
                  因害瞿昙仙        千臂被切断
            二七  丹达吉王害        吉萨瓦伽仙
                  全国陷破灭        如树连根除
            二八  命高摩登伽        梅伽王害命
                  诸臣皆破灭        其国成森林

        第十九篇                                               一五九
    --------------------------------------------------------------------------
        小部经典十四                                           一六○

            二九  安达伽因哈国王        彼有诸子为恶行
                  堪哈提巴耶那仙        为彼诸子所杀害
                  诸子以棒互相杀        死后堕入阎魔处
            三○  且洽王行恶        彼为仙诅咒
                  彼曾有神通        飞翔于虚空
                  时到身归灭        堕入地狱中
            三一  依情而动者        贤者所不赞
                  其言适真理        可语无恶意
            三二  圣者观诸事        具足明与行
                  若人含怒意        必将堕地狱
            三三  恶待耆宿人        骂詈诽谤者
                  后裔嗣子绝        多罗树无果14
            三四  大仙作行整        出家为苦行
                  杀此诸先人        地狱堕黑绳
                  长夜受苦痛        千劫不得生
            三五  非法行暗愚        愚王亡其国
                  人民受苦痛        死入热炙狱
            三六  狱中十万岁        其间不得出
                  身为焰团包        激烈苦痛尝
268         三七  火锋刺身体        焰满放辉光
                  身为火焰食        毛发爪与共15
            三八  身之内外侧        常为火焰烧
                  难耐苦叫号        如象被鞭打
            三九  贪欲又嗔恚        杀父极恶者
                  堕入黑绳狱        长夜受苦痛
            四○  受苦铜釜中        刃杀剥其皮
                  盲目食粪尿        投入热灰中
            四一  炽枪开其口        钩纲裂其舌16

        第十九篇                                               一六一
    --------------------------------------------------------------------------
        小部经典十四                                           一六二

                  赤热溶铁丸        鬼卒投口中
            四二  黑犬及兀鹰        巴拉鸟鸦群17
                  铁口诸鸟类        来集食闷身
                  或食滴血肉        或食裂舌根
            四三  身如裂枣树        鬼卒撕裂巡
                  彼等喜为此        痛苦加罪人
                  此世杀父者        住此地狱中
            四四  子若杀其母        堕入阎魔界
                  激烈受苦痛        由己业果生
            四五  大力狱卒等        加刑杀母人
                  铁制炽燃枪        多次行突刺
269         四六  血流为己物        由己体中滴
                  溶如赤铜热        杀母者饮之
            四七  粪泥强恶臭        觉饥食腐尸
                  曾似血流池        浸彼立其中
            四八  巨大之蛆虫        铁口吮彼体
                  贪虫破皮肤        食肉与血流
            四九  彼处之地狱        陷入百人深18
                  周围百由旬        腐尸臭气满
            五○  有眼如无眼        眼为臭气失
                  王！杀母之业报    受此诸苦痛
            五一  堕入刀山狱19      尖锐为刃穿
                  灰河之难路20      堕胎女陷入
            五二  铁睒婆梨树        刺长十六指21
                  灰河之难路        垂下两岸边
            五三  罪人立望辉        遥见如火聚
                  盛燃为大火        上升一由旬
            五四  尖刺为火烧        放出于地狱

        第十九篇                                               一六三
    --------------------------------------------------------------------------
        小部经典十四                                           一六四

                  男女通奸者        堕入此狱中
            五五  各各击转落        彼等头下堕
                  横贯诸肢体        长夜不得眠
            五六  如斯过夜后        拟似巨大山
                  火燃似水满        进往铜釜中
            五七  如是无昼夜        恶行为痴覆
                  曾自犯恶业        今得受其果
            五八  妻为金钱买        对夫不贤淑
                  翁姑夫兄妹        一总为轻贱
                  鬼钩彼女舌        与纽同拔出
270         五九  女舌一寻大        舌为蛆虫蔽
                  死后不能言        苦入热炙狱
            六○  屠猪屠牛羊        渔夫捕鹿者
                  猎师盗贼等        称赞诸恶者
            六一  以剑与铜斧        或依刀与剑
                  彼等被杀伤        头下堕灰河22
            六二  朝夕作斧人        彼为铁斧杀
                  食贫穷他者23      其之吐泻物
            六三  铁口之乌豺        兀鹰与大鸦
                  恶犯诸人人        闷身为其食
            六四  以鹿杀鹿者        以鸟杀鸟者
                  彼等秽不善        下堕入地狱
276     如是大士示诸地狱后，更向王开示诸神之世界曰：
            六五  行善于此世        善者皆升天
                  王观！善行之果报  帝释与梵天
            六六  王！今再欲语者    国主应行法
                  善行于死后        如法行不悔
277     王闻大士之法语，自此以后，得大安心，菩萨暂行滞在于彼处后，往自己之住

        第十九篇                                               一六五
    --------------------------------------------------------------------------
        小部经典十四                                           一六六

    处归去。
        结分  佛说此法语后，佛言：“汝等比丘！彼非只于今日，阿阇世王于前生亦因
    我使彼得安心之生活。”于是为作本生谭今昔之结语：“尔时之王是阿阇世，仙人之
    群是佛随从者，珊乞阇贤者即是我。”

    注1 耆婆庵罗园(jlvakambavana)即jlvaka–komarabhaeea 为知名之医王耆婆优婆塞所
        有之庵罗园。增一阿含卷四十三(大正藏二、页七六二a)译为耆婆伽梨园。
      2 沙门果经(汉译南传藏第六卷长部经典)参照。
      3 富兰那(Pnrana)即富兰那迦叶(Purana–kassapa)六外道之一人。此处为是等六师外
        道之弟子各各语其师之德。
      4 沙门果经。
      5 四威仪(cattaro iriyapatha)指行住坐卧而言。
      6 等活(Sanjlva)八大地狱之一。注释云：“堕入此狱之众生，为持赤热之种种凶器之狱卒
        等碎割寸断，几次复活。”
      7 黑绳(Kalosutta)八大地狱之第二。注释云：“狱卒跳叫，持种种赤热之凶器，于赤热铜
        地之上，为堕地狱者系挂数珠，然后击打仆倒地上，由其上落下黑绳，自己扬声大叫，持
        赤热之斧，将苦痛大声呻吟众生切割为八分、十六分。”
      8 众合(Sanghata)八大地狱之第三。注释注云，· “大赤热之铁山共聚(Sanghatenti)之
        处。”更谓：“彼处于九由旬赤热之铁地上，全面使众生没入至腰部不能动转。然后由东方
        涌出一铁山，如雷呜轰动迫来，辗压众生，恰如碎胡麻之器，通过至西方为止。同样由西
        方涌出一山，通过至东方为止。”
      9 二叫唤(dve Roruva)分为Jala–roruva与Dhunra–roruva二种，汉译为叫唤(Roruva)
        与大叫唤(Maha–roruva)，二者稍有不同。Jala巴梨语称为焰 Dhuma称为烟。
        Jalararuva 为于一劫之间，住于充满真红火焰之内。Dhumaroruva为充满灰烟。两者
        之中，Jalaroruva 为于受苦众生九处伤口入焰燃烧身体。Dhumaroruva为由九处之
        伤口入灰烟，烧热身体，如坐火凳，烧热身体。两者同使众生大声叫唤，皆被称为叫唤
        (roruva)。
     10 大阿鼻(Mahavlci)译为无间，八大地狱之第六。只有巴利文冠以大(Maha)字。注中

        第十九篇                                               一六七
    --------------------------------------------------------------------------
        小部经典十四                                           一六八

        谓：“众生于火焰中使彼等受苦无间断故，谓之Avlc1i(无间)，因甚大故，谓之Ma–
        havici”。又于彼处，由东方等之城壁喷出火焰，吹向西方等处，而彼突出城壁波及其侧
        百由旬。由下方生起者吹向上方，向上方升起者吹向下方。如此彼处火焰不绝，于其端百
        由旬处，充满火焰如同小管(Khira–valli)依众生无有间隙而充满，向无量之行住坐卧、
        互相拥挤之众生燃烧，使于自己之场所受其苦痛。如此彼处众生，受苦无间，恰如滴六滴
        蜜于舌上，而至第七滴则为赤铜之溶滴，依其燃烧之力，使六滴全无效果。于是因燃烧之
        力，所余之六不善之果报，亦全然为无关心(舍弃)而无效果，可知此苦之无间，如此称
        之为苦无间。此与其他诸细部(分狱)直径皆为一八○○由旬，周围五四○○由旬，与其
        他小地狱(Ussada)共为一○○○○由旬，其他可知。
     11 热炙(Tapana)注为：“燃烧不动众生故”，更说明谓：“于Tapana中，使众生坐于如
        多罗树干之赤热铁之锋刃之上，其下之地面有锋刃燃烧，如是在此地狱，燃烧不动之众
        生，使之受苦。”
     12 极热(Patapana)注为：“过度受燃烧之苦故。”更谓：“于此处以赤热之凶器打击众生，
        使登上赤热之铁山。彼等立于铁山之顶为业缘之风所吹，彼等不能立于彼处而完全倒置地
        落。于其下面地上立有赤热之铁锋之刃，彼等触及锋刃尖端，贯穿身体而燃烧，如是为过
        度极热之烧苦。”
     13 小地狱(ussada)依注释云：“此等［大地狱］之各各四门处又各有四处，共为十六小地
        狱(uasada)，全部共有一二八之uasada。”
     14 如多罗树连根拔除，乃全部毁灭之意。
     15 注释有：“3gavuta (伽浮陀──四分之一由旬)之身体，其一切大小诸肢及毛爪一同成
        为一大火焰。”
     16 直译为：“取其直径，以纲分之。”依注释云：“次使食高热之粪尿及赤热之铁丸。然彼见
        运来而闭口，于是执长期燃热之长枪，开口为直径，投入结纲之铁钩引出其舌，向开口中
        投入铁丸。”
     17 巴拉鸟(bala)食腐肉之鸦类。
     18 百人深(Satuporisa)之意，地狱之一名。
     19 刀山(Khuradhara)为持刃之意。注释中有：“此为地狱之名，狱卒等使巨大之诸刃尖端
              向上……。”

        第十九篇                                               一六九
    --------------------------------------------------------------------------
        小部经典十四                                           一七○

     20  灰河(Vetarani)汉译灰河地狱。下面之灰河(Khara–nadi)注释解为Vstarani，为
         地狱中之河名。
     21  指(anguli)长度之单位，为一指幅之长度。
     22  灰河(Khara-nadi)注释为Vetarani，注20 参照。
     23  依注释：“贫穷之众生以铁斧击打头部，使之反吐。”此处为狱卒等以赤热之器，收反吐之
         物投入彼等或某者口中，如是彼等食他人反吐之食。

278             第二十篇

                五三一  姑尸王本生谭 1
                                                                ［菩萨═王］
        序分  此本生谭是佛在祇园精舍时，对厌出家之比丘所作之谈话。据传彼比丘
    为舍卫城之良家子，委身佛教而出家。某日彼于舍卫城巡回托钵途中，见一美饰之
    妇人，执心其光辉容貌，为烦恼所虏，怏快不乐。发爪伸长，身体细瘦，身缠污衣，
    肤为黄色，脉管露于四肢，恰如由神世界没去神之子等必须出现五前兆──华发凋
    谢，著衣污垢，体失色泽，两腋流汗，不乐神座──同等之状；而由佛教厌出家之
    比丘等所现之五兆，即为信心之花凋落，戒衣污垢，为不安与不名誉而失去身体之
    光辉，流出烦恼之汗，不乐居于森林树下及无人家之处；此比丘亦出现彼等之前兆。
    于是诸比丘伴彼至佛前，向佛白言：“世尊！此者心厌出家。”佛问：“是真实耶？”

        第二十篇                                               一七一
    --------------------------------------------------------------------------
        小部经典十四                                           一七二

    比丘答曰：“世尊！是为真实。”佛言：“汝比丘！不可为烦恼所执，妇人者乃罪恶之
    物，取除执著于彼等之心，乐教为宜。古之有大力之贤者为妇人而执心，因而失其
    力而陷入破灭。”于是为说过去之事。
        主分  昔日末罗国之拘舍婆提城，有甘蔗王善治国，彼一万六千宫女中最上位
279 者名喜拉瓦提，为王之第一妃。彼女未生王子王女，市民与国人集来王宫之前曰：
    “国将灭亡。”扬起非难之声。王开大窗，问曰：“予治国无非法事，汝等何故非难？”
    “大王！诚如王言，无少非法之事，然未有护嗣王统之王子，为他人夺取王位，国将
      灭亡。请王祈求得一善能治国之王。”“祈得王子予将如何为之？”“最初一周间，以
    下位之舞女为正位之舞女，遣送至市中，若因此而得王子甚善，若为无用，次则遣
    中位之舞女，若仍无用，更请遣上位之舞女，必能某有福之妇人得获王子。”王依其
    言而实行。每第七日，舞女等如意快乐而归。王向舞姬等问曰：“有得子者耶？”皆
    曰：“未能得也，大王。”彼等如此回答，王甚不满，“予将不能有王子矣。”
        于是市民又扬起同前非难之声，王曰：“汝等何以又行非难。予依汝等之言，已
    遣诸舞女等，然无一人能得王子，今将如何为之？”“大王！此必为无德无福之女等，
    如此等辈，自然无福得子。如此之辈，不能得子，亦并非失望。王第一妃喜拉瓦提
    为具有德者，请遣彼女前往，必得王子。”王曰：“甚善。”与以同意。“自今至第七
    日，王遣王妃喜拉瓦提为正舞女，诸人皆请来集。”王命击大鼓巡回宣告，于第七日，
    王妃饰美饰由王宫遣降而出。
        依彼女之德力，使帝释天之座带有温热之气，帝释天诠索：“此究为如何之事？”
280 知此王妃祈求王子。“予须授彼女以王子，然于神之世界有无与彼女相应之子？”帝
    释思考，于是发现菩萨。据传，尔时菩萨于三十三天世界寿命终了，彼将往上方神
    之世界再生。帝释天往菩萨之天宫呼彼曰：“尊者！汝须往人界入甘蔗王第一妃之胎
    再生。”使菩萨承诺，而又向其他神子云：“汝亦须为彼王妃之子。”
        帝释天自思：“彼女之德，不能为任何人所破。”彼扮一年老婆罗门之身，出发
    往王宫之门。此时多人皆沐浴，著美饰，集于宫门之前曰：“予必能抱得王妃。”彼
    等见帝释天愚弄嘲笑曰：“老人何为而来此处？”帝释天曰：“汝等何得嘲我，予虽身
    体年老，欲望并未减退，若能将喜拉瓦提入手，予思伴彼女归去而来。”于是以威神
    力立于最前之第一位。他人因彼之力而不能超前。王妃以一切装饰饰身，由王宫出

        第二十篇                                               一七三
    --------------------------------------------------------------------------
        小部经典十四                                           一七四

    来，彼执其手而离去。立于彼处诸人等骂曰：“请观此婆罗门老耄奴，伴如此优美之
    王妃而去，不辨自己之身分。”王妃亦因为此老人强制相伴而行，亦感焦急耻辱，心
    中烦厌。王于窗际：“王妃究竟伴何人而去？”彼眺望中见伴一婆罗门而行，心甚不
    满。
        帝释天伴彼女出城门，于城门近所化作一轩之屋，门户开放，其中预置一柴木
    之寝林。于是王妃问彼：“此为贵君之住居耶？”“唯然，以前予为一人，今后予等二
    人。予往巡回托钵，得来舂米，贵女可寝于此柴木之床上。”如此语毕，彼以柔软之
281 手，抚摸彼女。依神之爱抚，使彼女寝于彼处。彼女受神之爱抚，失去意识。于是
    帝释天以自己之威神力伴彼女往三十三天世界，使彼女寝于美饰之宫殿神之寝床
    上。至第七日彼女醒觉，眺望一切满足之奇妙景象，彼女警觉：“此婆罗门非为人类，
    必为帝释。”尔时帝释天坐于波利夜怛逻树(昼度树)下，为天女等所围绕。彼女由
    寝床起立，至彼前敬礼，立于一隅。帝释天谓彼女曰：“王妃！予将与适汝愿之物，
    汝可受之。”“大神！请授予王子。”“王妃！一人尚不满足，予将授与二人之王子，
    其中一人有智慧而不美，另一人虽美而无智慧。汝欲何者为最先？”“大神！有智慧
    者最先。”帝释天日：“甚善。”帝释与彼女吉祥草 2、天衣、天香昼度树之花及拘迦
    那大琵琶，而后伴彼女下界往入王之寝殿，使彼女寝于寝床，以拇指抚摸彼女之脐，
    此一瞬间，菩萨即宿于彼女之胎。帝释天归往自己之住处，贤明之王妃知有宿于胎
    内之物。
        国王醒觉，见王妃住于其处，问曰：“谁伴汝来？”“大王！乃帝释天王。”“予见
    一年老婆罗门伴汝而去，汝何欺我？”“大王！请王信我，帝释天伴予往神之世界。”
    “妃！汝言予不信任。”于是彼女示以帝释所与之吉祥草：“请王信任。”王不予置信
    曰：“吉祥草任何处皆可取得。”于是彼女示以天衣，王见之乃信，问曰：“妃！帝释
    天诚然伴汝前往，然王子可得否？”“大王！王子已得，现宿于予胎。”王闻之大喜，
    立即为怀妊之祝。十月已过，彼女分娩王子，对所生王子不附他名，因吉祥草之故，
282 名曰姑尸王子。
        姑尸王子能为步履之时，另一神之子来宿王妃之胎，诞生后命名为伽扬帕提。
    二人皆以优美之荣誉生长。菩萨有智慧，于师尊之前，无可修习之事，唯以自己之
    智慧，通晓一切之技术。

        第二十篇                                               一七五
    --------------------------------------------------------------------------
        小部经典十四                                           一七六

        彼十六岁之时，王思欲让王位与彼，告王妃曰：“予思让王位与王子，遣舞女等
    前往服侍。予等有生之年，欲见彼即王位。予思全阎浮洲中任何一王皆可，能伴来
    彼所希望之王女，为彼第一之妃。彼究欲望何王之王女，予欲闻彼之心意。”王妃：
    “谨遵王命。”与以同意，并遣一侍女：“汝往向王子告知此事，闻其心意。”侍女出
    发前往，告彼此事。大士闻此自思：“予不美貌，虽伴王女前来，彼女见予：‘如此
    丑陋之人’，将必逃去。如是乃予等之耻辱。予虽住家，亦无何用，两亲存命之中，
    予往侍奉，一旦亡故，予将出家。”于是彼云：“王位与舞女等于予无用，予于双亲
    殁后，思欲出家。”侍女归后，向王妃禀告其言。王甚忧心，数日后又再遣使，彼仍
    与拒绝。如是三度拒绝，第四次彼自思：“与两亲共居一处，反对不宜，须用一方便
    之法。”彼呼雕工之长，予以莫大之黄金：“请为予作一女像。”命之使去。雕工去后，
    菩萨取其他之黄金，自己制作女像。以菩萨之意图，所作之物，必皆成功。结果其
    像为难以言语形容赞美之殊甚美丽。.
        于是大士为此像著亚麻之著物，置于寝室之中。不久雕工之长持所造之女像前
    来，王子见而贩之曰︰“汝往予之寝室，持所置之像前来。”雕工入寝室见其像︰“王
283 子室中一天女前来与王子为乐无异。”彼沉思确信如此，不敢伸手触摸而归来向王子
    曰：“王子殿下！寝室之中，唯有一尊贵天女站立，予不能接近。”“汝往取彼黄金之
    像前来。”于是再遣彼前往，此次雕工持来。王子将雕工所作之像投入黄金之室，而
    将自己所作之像，著以美饰，载于车上，并谓：“若得如此之妇人，予将接受。”于
    是将像送往母后之处。
        王妃呼诸臣命之曰：“予之王子乃非常有福之子，彼为帝释天所授之子，须得适
    当之女。汝等覆此像载于车上，巡回全阎浮洲中，于有何处之国王，有此美女，汝
    等授与此像，谓：‘甘蔗王愿与贵君互结姻亲。’并决定日期归来。”彼等：“谨遵
    后命。”携像与诸伴侣出发。历经各地，每至一处王城，彼等于黄昏为像饰种种之著
    物，花及各种美丽之饰具，载于黄金之舆，往大众诸人集合之水浴场，置于道上，
    自己等退回立于一隅，听闻往来人等相互谈话。大众诸人未曾留意此为黄金之像：
    “此一光辉美丽人间之女，完全如一天女。彼由何处而来置于此处，我市无此美女。”
    均与赞叹而去。诸臣等闻此：“若此处有如此美女，必应谓：‘此为王女之状’或‘此
    为某大臣女之状。’确知此处无如此之美女。”于是持像往他市而去。如此彼等巡回

        第二十篇                                               一七七
    --------------------------------------------------------------------------
        小部经典十四                                           一七八

    经历，到达摩达国之沙竭罗城。
        彼处之摩达王有七位王女，均为无上之美丽，如同天女。最长之王女名芭芭瓦
284 提，彼女之身体，具有如朝日之光辉，于黑夜间四肘之室中，虽无灯火，亦可光辉
    照耀室之一面。然彼女之乳母为一佝偻之人。某日黄昏，乳母于芭芭瓦提摄取食事
    后，使八人美丽之婢女各持水壶为王女洗头。彼女为汲水而出发，而于往水浴场之
    道上，见所置之金像，误思为芭芭瓦提：“此恶性之公主，为洗头遣予等汲水，然彼
    则先来水浴场立于道上。”彼女愤慨：“此事将使彼一族蒙羞，贵公主较予等先来，
    立于道上，如传入大王之耳中，则予等即将无命。”于是彼女自行以掌批像之颊，觉
    掌痛如刀割，继而判明为一黄金之像，不禁苦笑来至婢女等之侧云：“汝等试观予所
    为之事，予以为金像为公主，加以击打；如此等之像亦不能与予之公主相比并。于
    今予手仍感痛楚。”
        一方甘蔗王使者捕捉彼女等问曰：“汝云：‘予等之公主更为美丽。’此指何人
    之言，请与相告。”“此乃摩达王之王女芭芭瓦提公主。汝等之此像，不值公主十六
    分之一。”于是使者等大喜，往王宫之门，向王传禀︰“甘蔗王使者求见。”王由坐起
    立命日：“宣来此处。”彼等入来，向王敬礼曰：“大王！予等之王敬问大王御体平
    安。”彼等向王表殷勤之敬意。王问：“何事前来？”使者答曰：“予等之王子，声如
    狮子，称曰姑尸王子。吾王欲让位与王子，遣予等来大王之处，请王之公主芭芭瓦
    提嫁与王子，以此黄金之像为赠物，请与收纳。”于是以像与王，王以与如是之大王
285 联姻，甚为满足，非常欢喜，与以同意。于是使者等向王曰：“大王！予等不能耽搁，
    将归向吾王招告得公主之事。”王曰：“谨如所请。”王向宴彼等后遣送归去。
        彼等归来，报告王与王妃，王与诸多侍者相伴出拘舍婆提，次第前进，到达沙
    竭罗城。摩达王亲自出迎，引导入市，表示非常之敬意。王妃喜拉瓦提为一贤明之
    妇人，彼女自思：“结果如何，尚不可知。”经一两日后，向摩达王曰：“大王！予欲
    与公主一会。”“谨遵台命。”王表同意呼唤王女，芭芭瓦提以一切饰具妆身，由乳母
    等陪伴而来，向王妃问候。喜拉瓦提见彼女思考：“此王女诚美，反之，予之王子为
    一丑男，若此王女见彼，必一日不住而逃出。此必须思构一策。”于是喜拉瓦提向摩
    达王曰：“大王！公主配吾之王子，予甚惶恐，予家有相传之习惯，若能遵守此习惯，
    可伴公主归去。”“所谓习惯为何？”“予等之习惯，嫁妇于怀妊前，昼间不可与其夫

        第二十篇                                               一七九
    --------------------------------------------------------------------------
        小部经典十四                                           一八○

    相见。若能守此习惯，则可伴公主归去。”王问王女：“女！如何，汝能守此否？”彼
    女答曰：“父王！予能。”如是，甘蔗王与摩达王以莫大之礼物，伴王女而离去，摩
    达王亦与多数之诸臣共同送别。甘蔗王归至拘舍婆提，装饰市内，赦免所有囚人，
    于是使王子即王位，芭芭瓦提为第一妃，同时以大鼓宣布：“姑尸王治国。”阎浮洲
    中诸王，有者之王女，皆送往姑尸王处，有者之王子，皆希望与姑尸王亲交，送为
286 侍者。
        如是菩萨由多数之舞女群所服侍，以优美之荣誉治国。然彼于昼间不能见芭芭
    瓦提，彼女亦不得见彼，二人唯于夜间相逢。然而彼时芭芭瓦提身体之光辉，失去
    效力，菩萨于阇夜由寝室中出行，彼此不见面目。数日之后，彼思于昼间得见芭芭
    瓦提，向母后告知。然母后加以制止：“不可为如此之事，须待生一子之后。”彼再
    三请求，于是母后曰：“如是可往象舍，扮为象师之姿。予伴彼女往彼处后，尔时可
    善为观见，然不可告知为汝。”“谨遵母命。”与以同意，往象舍而去。母后命侍从
    人等为象祭之状，向芭芭瓦提云：“汝可往观汝夫之象。”伴彼女前往象舍，向之教
    示：“此象为如斯之名，彼象为如是如是。”尔时王由母后身后向王妃之背，以象之
    粪块击打，彼女怒曰：“予向王告发，截断汝之双手。”此颇使其母后困扰，母后安
    慰王妃抚摸其背。其后王又思欲见彼女，于是此次于马舍扮为马师之姿见之，王又
    以马粪之块击打，彼女同样愤怒，母后又与以安慰。
        其次某日，芭芭瓦提思欲见大王，向母后说明此事，母后止之曰：“此事且止，
    不可为之。”然彼女再三请求，母后遂曰：“如是予之王子，明日右绕市内，汝可开
    大窗眺望。”然母后如是言毕，一方于翌日使市内装饰，命次子伽扬帕提王子扮王之
    姿，坐于象背，右绕市中，而母后伴芭芭瓦提立于大窗之处云：“汝观汝夫美丽之光
287 辉。”王妃甚喜：“予已得相应之夫。”然当日大士以象师子姿坐于伽扬帕提之后座，
    如己之意眺望芭芭瓦提，并向之挥手以示心之喜悦。象通过后，母后向芭芭瓦提问
    曰：“汝见汝夫耶？”“唯然，母后！予已拜见，然而坐于大王后座之象师，殊为不善
    之辈，向予挥手，故使予见之。何以使彼可厌者坐于王之后座？王之后座，须要有
    护卫者。”然芭芭瓦提自思：“彼象师甚为可恶，彼不思以王为王，若为假定，彼或
    即为姑尸王，而姑尸王必为一丑男，故不能会予。”彼女向佝偻乳母之耳边私语：“汝
    速往察看前来，前座坐者为王耶？抑或后座坐者是耶？”“予如何可以分辨？”“若为

        第二十篇                                               一八一
    --------------------------------------------------------------------------
        小部经典十四                                           一八二

    王者，必先由象背降下，依此为据处，可以分辨。”乳母出发前往，立于一隅而观察，
    最初为大士降下，其次为伽扬帕提王降下。大士向四周环视，眼见佝偻乳母：“此必
    前来察者。”大士留意，呼彼近前，坚决嘱咐曰：“此一秘密决不可泄之于口外。”然
    后放归。彼女归来告曰：“前座坐者最初降下。”芭芭瓦提信其言语而不疑。
        其后王又欲见王妃向母后请愿。母后不能拒绝，对王曰：“汝可扮为他人之姿，
    前往王苑。”王往王苑，浸入莲池水中达于喉部，头隐于莲叶之下，面部为开放之莲
    华所覆盖而立。黄昏，母后伴芭芭瓦提至王苑：“汝观此树，此鸟、此兽。”诱导彼
288 女来至莲池之岸边。王妃见覆以五种莲华之莲池，欲为水浴，与侍女等一同降入莲
    池之中为戏。於戏水之中，彼女发现莲华，伸手思欲摘取，于是王拨开莲叶，握彼
    女之手云：“予为姑尸王。”芭芭瓦提见其容颜叫曰：“夜叉捉我。”当场昏迷失去意
    识。于是王放开彼女之手，不久王妃恢复意识。彼女自思：“此诚为姑尸王捉予之手。
    予于象舍为彼以象粪击打，于马舍为彼以马粪击打，彼坐于象之后座向予嘲弄为戏，
    如此等丑颜之夫，实厌见之。予于有生之年，须得他夫。”于是呼集与自己一同由摩
    达国前来之侍者等曰：“为予准备乘物，予于今日归国。”彼等以此缘由向王申告。
    王自思考：“若不使归，彼女将心胸张裂，莫如使之归去为宜，以予之力，将能伴彼
    女归来。”于是允许彼女归去。彼女归往父王之市内，大士亦由王苑进入市中，登上
    美饰之宫殿。
        彼女依其前生所立之誓，不爱菩萨，而菩萨亦依前业生为丑男。──昔日于波
    罗奈城门之近村，其上街与下街各住有一家族，一方之家有子二人，他方之家有女
    一人。子二人中，菩萨为弟，兄娶其女。弟因未婚，住于兄前。某日之事，此家制
    作甚为美味之糕点，菩萨向森林出发未在，彼女取彼之分，余者全部分食。尔时辟
    支佛乞食前来，至此家门口，菩萨之嫂自思：“青年之主人容后制作与之。”于是将
    彼之分，施辟支佛。恰于此时，彼由森林归来，于是嫂向彼曰：“汝勿不悦，予将汝
    之分施辟支佛。”彼甚忿怒：“自己之分尽食，而施与予之食分，尔后不知将如何作
    与。”于是由辟支佛钵中将糕点取回。而彼女则将由往母家持来新制之素馨花色 3之
289 生酥，盛满于辟支佛之钵中，于是彼女身上发光。彼女见此立誓曰：“尊者！予转生
    于任何处，予之身体，皆将生光，为一优美之人。与此无人情之人，不住一处。”如
    此，彼女于前生依誓而不喜菩萨。而菩萨亦由辟支佛钵中取回糕点而立誓：“尊者！

        第二十篇                                               一八三
    --------------------------------------------------------------------------
        小部经典十四                                           一八四

    纵然彼女住于百由旬之彼方，予亦能伴来以为侍女。”彼因彼时忿怒取回糕点之前业
    之故，现生而为丑男──。菩萨于芭芭瓦提归去，沉于悲中，虽有其他侍女等对彼
    为种种之服侍，彼已无向之看望之心，无芭芭瓦提，宫中等同空虚。彼思：“彼女盖
    已到著沙竭罗市。”彼于晨朝往母后之所云：“予伴芭芭瓦提归来，请母后执政。”于
    是唱第一之偈：
              一  财富车乘具备严          诸爱具足此王国
                  母后！此国且由母统治    吾往芭芭瓦提前
        母后闻彼之语云：“汝当心而行，女人者，其意不善。”于是以种种美味之食物，
290 充满黄金之钵：“以此为途中之用。”语毕送出。彼携此礼拜母后，三度右绕后云：
    “如生命无意外，当再相逢。”彼入寝室，以五种武器固身，以千金与盛食物之钵一
    同收入袋中，持拘迦那大琵琶出市向道路行进。彼之体力与意志非常坚强，至午间
    既已行五十由旬，于昼食终了后，其余半日更行进五十由旬，仅一日间即通过一百
    由旬之路。黄昏浴水后，进入沙揭罗城。当彼入来之时，依彼之威力，芭芭瓦提不
    能卧于寝床而跌落于地上。菩萨甚为疲劳，行于街中，一女人见彼，呼入使坐，为
    其洗足，使于寝床就寝。彼于睡眠之间，彼女为调食物，彼起使食。彼大喜悦，以
    千金与钵一同付与彼女。彼以五种武器留置于彼处，彼云：“予有必须前往之处。”
    持琵琶往王之象舍出发而去。“今日请许予宿于此处，予为诸君弹奏琵琶。”彼如是
    云，得象师等之许可，卧于一隅，暂息疲劳后，彼起立取出琵琶：“予将使全市之人，
    皆闻此音。”于是弹奏琵琶中而歌唱。芭芭瓦提卧于地上，闻此乐音，彼女知悉：“此
    非他人琵琶之音，此必姑尸王为予所奏而来。”摩达王亦闻其音，王思：“此实为巧
    妙之弹奏，明日呼彼前来，为予弹奏。”菩萨自思：“住于此处，不能得会芭芭瓦提，
    此处场所恶劣。”晨朝彼出往前夜为食事之家进朝食完毕后，遗留琵琶，前往陶师之
    处，为其内弟子。
        如是某日之事，彼于陶师家中，盛满粘土，彼云：“师尊！予将作壶。”“汝可为
291 之。”彼得许可，以一块粘土置于辘轳之上旋转。一度开始旋转，继续旋转至过午，
    彼制成种种各色配合之大小之壶，特别为芭芭瓦提制作之壶，于其上创造种种之像。
    菩萨之意图，十分成功，彼之希望：“愿芭芭瓦提得见此像。”彼将全部之壶晒干后
    烧之，充满家中。陶师持种种之壶，前往王宫，王见此问曰：“此壶为谁之作？”“大

        第二十篇                                               一八五
    --------------------------------------------------------------------------
        小部经典十四                                           一八六

    王！乃予所制。”“此非汝之所作，实告为何人所作？”“大王！此为予之内弟子所制。”
    “此非汝之内弟子，彼可为汝之师，汝宜向彼修学技术。此后可使彼人为予之女等作
    壶。此有千金，可以与彼。”王命与千金后，继云：“此小壶与予女等。”陶师持此等
    壶往王女等处云：“此为宫主等爱用之小壶。”彼女等皆来此处。陶师将大士为芭芭
    瓦提所作之壶付与彼女，彼女执壶见其上有自己之姿及佝偻乳母之姿：“此非他人之
    作，乃姑尸王所作。”彼女知而忿怒而云：“此物于予无用，可与欲者。”于是彼女之
    妹等知彼之不快，笑曰：“汝思为姑尸王之作，此非彼人之作，乃陶师之作，请与受
    纳。”然彼女思为姑尸王所作之事及彼来此地之事并未向其妹等言说。陶师以千金与
    菩萨曰：“王知汝之事，大为欢喜，并令此后汝为王女等作壶，由予持往。”菩萨自
    思：“住于此处，亦不能得与芭芭瓦提会见之机会。”彼将所得之千金付与陶师，于
    是现又往芦细工师之处，为内弟子。彼为芭芭瓦提所作之团扇，于其上描绘呈现白
292 伞盖及酒宴之图并有芭芭瓦提持布而立等种种形像。芦细工师持其团扇及其他菩萨
    所作之团扇往王宫，王见而问曰：“此等团扇为谁之作？”与前相同与以千金，并谓：
    “此等芦细工之物品，可与予之女等。”彼将菩萨为芭芭瓦提所作之团扇，付与彼女。
    此时他人虽未关心，但芭芭瓦提见团扇之形象，知为姑尸王所作，怒投于地上曰：
    “与欲执之人执之。”而其他妹等又皆笑之。芦细工师持千金归，付与菩萨。
        菩萨自思：“此非我之住所。”彼以千金与芦细工师，往王之华鬘工处为内弟子，
    作种种之华鬘，彼为芭芭瓦提作种种色形之花环。华鬘工皆持往王宫，王见此问曰：
    “此为谁之作？”“大王！为予之作。”“此非汝之作，实告谁为作者。”“大王！乃予之
    内弟子。”“此非汝之内弟子，彼可为汝之师，汝可就其学习技术，今后可使人为予
    之女等作花，予以此千金与彼。”于是命与千金，并谓：“此等之花，可与予之女等。”
    华鬘工将菩萨为芭芭瓦提所作之华鬘，付与彼女。彼女于其上见有种种形像及自己
    与王之形像一同，知为姑尸王所作，怒而投掷于地上。其妹等与前同此笑彼。华鬘
    工持千金归与菩萨，告以始末。菩萨自思：“此处亦非我之住处。”以千金与华鬘工，
    彼往王之厨师处充当见习。
        某日之事，厨师为王运去种种食物时，与菩萨以连骨之肉，谓曰：“可煮此食之。”
293 菩萨煮肉，香味弥漫市中，王嗅其味问曰：“汝于厨中煮有他肉。”“大王！未煮他肉，
    然予曾与见习人以连骨之肉，告以煮此之食，此必为其味。”王使持来，置少许于舌

        第二十篇                                               一八七
    --------------------------------------------------------------------------
        小部经典十四                                           一八八

    尖，彼美味浸润刺激七千之味觉。王醉心于美味，与以千金曰：“此后使此见习人为
    予与予之女等烹调食物，汝携彼前来，将彼人送交予之女等之处。”厨师归告其事于
    菩萨，菩萨闻此心喜：“自己能达希望之时机，终于到来，而今可与芭芭瓦提会面。”
    彼以千金交与厨师。
        翌日彼烹调食事，将王之食物以容器使厨师持去，自己担王女等之食物登上芭
    芭瓦提所住之宫殿。芭芭瓦提见彼担食物登上宫殿而来，自思：“彼为奴仆之状，对
    自己为不相应之工作。若予默然不语，彼思：‘此女今已对予爱好。’彼将不往他
    处，对予凝视，止于此处。因此，予须嘲骂于彼，使彼寸时不得止于此处，将彼追
    赶返回。”彼女于室之入口，半开其门，一方以手紧固支扉，他方手扬持门闩，唱第
    二之偈：
              二  汝心昼夜不正直        中夜运载徒辛苦
                  姑尸！疾返拘舍波提去  汝丑止此吾不欲
294     彼芭芭瓦提终对自己谈话，心大欢喜，唱次之三偈：
              三  拘舍波提吾不去        芭芭瓦提！吾为汝之美所执
                  弃国乐居摩达国        见汝眉目吾心喜
              四  芭芭瓦提！吾为汝之美所执    彷徨此地为恋情
                  何人何来应辨得              美目如鹿之女！
                  吾心已为汝陶醉。
              五  黄金锦缠身            白银带著裙
                  美腰者！为结汝之爱    王位吾何惜
        彼女闻如是言自思：“予以此人起悔心而骂之，而此人反现乐状而谈话。若此人
    对予云：‘予乃姑尸王。’提予之手，有谁对此妨碍；且予等之谈话，或为他人所
    闻。”于是闭户为栓，立于室内。菩萨担食物往王女等之室，以为食事。芭芭瓦提向
    佝偻之乳母云：“汝将姑尸王烹调之食物持去。”彼女遣乳母去，佝偻将食物持来：
    “请宫主用膳。”“予不食彼所烹调之食物，汝可食之，然后汝将汝之部分食料烹调，
    为予持来。尔后对姑尸王前来之事，不可对任何人言之。”佝偻自此以来，持来彼女
    之分自己食之，而将自己之食物，持与彼女。
295     自此以来，姑尸王不能与彼女相会，彼思：“芭芭瓦提究竟对予为有爱耶？为无

        第二十篇                                               一八九
    --------------------------------------------------------------------------
        小部经典十四                                           一九○

    爱耶？当善为察考。”彼向王女等运来食物后，于担负食器出来途中，于彼女之室入
    口之处，以足踏响宫殿之地，叩壶使破，彼则扬声呻吟，继而失去意识知觉，仆倒
    伏卧。彼女闻其呻吟之声，开户见彼之食器散乱之状，自思：“此王为全阎浮洲中最
    优之王，以予之故昼夜尝辛，贵胄之生，而今踬仆颠覆于食器之下，不知生命有无
    异状？”由室内出，察彼鼻之呼吸，伸首注视其颜。然姑尸王口中积有满口之唾液，
    吐著于彼女之身上，彼女怒骂而飞奔入室，户半开而立唱次之偈：
              六  希得厌汝人        汝心实愚蠢
                  大王！汝爱不爱人  希妻强为亲
        彼以执心，虽受嘲骂，亦不少悔，唱次之偈：
              七  无论有无爱        人欲得爱女
                  得者吾等赞        不得是为恶
        彼女闻如是言，已停止非难之言，而以严厉之辞，思可逐退于彼，唱他之偈：
              八  厌嫌者汝欲        如以黄花材
                  掘坚岩之髓        似以网缚风
        王闻此唱次之三偈：
              九  隐匿柔和相        汝心实严厉
                  国外吾远来        不得汝欢心
296         一○  王女！汝见吾之时  汝向吾颦蹙
                  摩达国宫殿        吾今为厨人
            一一  王女！汝见吾之时  汝应为吾笑
                  吾止为厨人        吾为姑尸王
        彼女闻此言自思：“此人对予为非常执心之言，予以虚言，巧妙将彼逐退。”于
    是唱偈曰：
            一二  占相者等言        汝非吾之夫
                  其言若真实        爱应断七分
        王闻此，遮彼女而言曰：“予国有占相者，予问彼，彼曾豫言：‘除狮子吼之姑
    尸王外，他人无可为汝夫者。’依予自身智慧之判断，亦应如是。”于是唱次之偈：
            一三  他言及吾言        此言为真实

        第二十篇                                               一九一
    --------------------------------------------------------------------------
        小部经典十四                                           一九二

                  姑尸狮子吼        应为汝之夫
        彼女闻此语自思：“欲使此人知耻，非予力之所能及，然驱逐与否，对予亦无意
    义。”于是闭户使不见其姿。彼担食器，由宫殿降下。自此以后，彼不能得见彼女，
297 彼从事厨师工作，感觉大为疲劳。朝食过后辟薪，洗食器，以棒担水运来，寝时卧
    于木槽背上；晨起作乳糜及其他食物，持运至王女等处摄用。如此彼为恋情尝受激
    烈之苦痛。某日彼通过厨房之门口时，见佝偻乳母而呼止，然彼女畏惧芭芭瓦提，
    不敢来至彼处，急忙离去。彼急飞奔前来曰：“佝偻乳母！”佝偻回顾止步云：“汝为
    何人？”继云：“予不能闻汝之声。”彼云：“佝偻！汝与汝之女主太过残酷。予住汝
    等之处，如此长久期间，竟无一语相问。”“然则汝有何求？”“汝劝慰芭芭瓦提保留
    与予相会之机会。”彼女言：“谨遵台命。”于是彼曰：“若汝能使彼女与予相会，予
    使汝之佝偻立即痊愈，与汝项饰珠宝。”彼诱引女之欲心，唱次之五偈：
            一四  佝偻！拘舍波提去  吾与汝颈饰
                  细腰芭瓦提        若得凝视吾
                  佝偻！拘舍波提去  吾与汝颈饰
                  细腰芭瓦提        若得与吾语
            一六  佝偻！拘舍波提去  吾与汝颈饰
                  细腰芭瓦提        若得对予笑
            一七  佝偻！拘舍波提去  吾与汝颈饰
                  细腰芭瓦提        对吾微笑语
            一八  佝偻！拘舍波提去  吾与汝颈饰
                  细腰芭瓦提        若得为吾抱
298     彼女闻其言曰：“如是，大王！汝请且往彼处，二三日中公主将有致汝之物，汝
    请观予之力。”彼女作其应作之事终了，往芭芭瓦提之处。彼女为芭芭瓦提清扫室内，
    诸物收拾妥当，半点尘土无存，靴履等物，均与持出，室中完全清扫拂拭干净，然
    后于室之入口处，在门阈之外侧，设一高椅，使芭芭瓦提据于低凳之上：“公主！予
    为汝检视头虱。”于是将彼女之头置于自己之膝间，为之搔痒，忽谓曰：“公主！汝
    之头上有虱甚多。”彼女由自己头上取虱移于公主头上：“公主试观，名高位尊之公
    主，竟然头上有虱。”彼女一面为亲密深切之言，一面将话题移向大士之德之谈话，

        第二十篇                                               一九三
    --------------------------------------------------------------------------
        小部经典十四                                           一九四

    而唱次之偈曰：
            一九  汝对姑尸王        不见微些欢
                  彼不求报酬        甘为司厨人
        芭芭瓦提对佝偻发怒，于是佝偻捉彼女之首，推入室中，自己闭户居于外面，
    执闭户用垂落之纲绳。芭芭瓦提不能捉得彼女，立于门口柱根之处，唱次之偈而骂
    曰：
299         二○  澄磨以利刃        割汝佝偻舌
                  汝为斯杂语        悔恨割不得
        于是佝偻将垂下之纲绳提起谓曰：“汝毫无余德之人，汝之美无人思及，予等并
    非为食汝之美而生。”于是唱次之十三偈语菩萨之德，扬起佝偻之叫声：
            二一  芭芭瓦提！不可以美丑  测量彼之人
                  名声高尚者            美丽之女！汝应爱其人
            二二  芭芭瓦提！不可以美丑  测量彼之人
                  大富持有者            美丽之女！汝应爱其人
            二三  芭芭瓦提！不可以美丑  测量彼之人
                  具有大力者            美丽之女！汝应爱其人
            二四  芭芭瓦提！不可以美丑  测量彼之人
                  持有大国者            美丽之女！汝应爱其人
            二五  芭芭瓦提！不可以美丑  测量彼之人
                  见思为大王            美丽之女！汝应爱其人
            二六  芭芭瓦提！不可以美丑  测量彼之人
                  能为狮子吼            美丽之女！汝应爱其人
            二七  芭芭瓦提！不可以美丑  测量彼之人
                  能为乐声者            美丽之女！汝应爱其人
            二八  芭芭瓦提？不可以美丑  测量彼之人
                  其声多圆润            美丽之女！汝应爱其人
            二九  芭芭瓦提！不可以美丑  测量彼之人
                  具有美声者            美丽之女！汝应爱其人

        第二十篇                                               一九五
    --------------------------------------------------------------------------
        小部经典十四                                           一九六

            三○  芭芭瓦提！不可以美丑  测量彼之人
                  持有甘声者            美丽之女！汝应爱其人
            三一  芭芭瓦提！不可以美丑  测量彼之人
                  持有百技者            美丽之女！汝应爱其人
            三二  芭芭瓦提！不可以美丑  测量彼之人
                  刹帝利种者            美丽之女！汝应爱其人
            三三  芭芭瓦提！不可以美丑  测量彼之人
                  见思姑尸王            美丽之女！汝应爱其人
300     芭芭瓦提闻其言曰：“佝偻！汝言过多，若予手能达，予思使汝知予为主人之
    事。”彼女威胁佝偻，但佝偻曰：“予为汝之护卫者，姑尸王来此之事，予尚未向大
    王申告，今日予将向王禀报。”佝偻大声恐吓彼女。彼女思：“此事不可使任何人知。”
    彼女遂与佝偻妥协。
        菩萨不会彼女已七阅月，不摄食事，困苦在床，至为疲倦，彼思：“此女于予何
    用，住此七月尚不能会面。此女实甚冷酷，予将归会双亲。”尔时帝释天观察，知菩
    萨执恋之事：“此王七阅月间，不能会见芭芭瓦提，予须计划使之相会。”帝释化作
    摩达王之使者，向七王遣送使者谓：“芭芭瓦提舍姑尸王归来，欲得芭芭瓦提者速
    来。”以使书分别送致七王。此诸王率多数部下向沙竭罗城前进，然彼等不知其各各
    前来之理由，互相问曰：“汝等为何而来？”彼等知其理由后，大为激怒：“只一女而
    与七王，此实无理之行为，我等被戏弄以为欲得此女。”于是包围沙竭罗市，致送使
    书：“予等全部与彼芭芭瓦提耶，抑或开始战事耶？”摩达王见使书大为惊恐，向诸
    臣告曰：“将如何处置为宜？”诸臣曰：“此七王欲得芭芭瓦提而来，我若不与，则城
301 破入市，断王生命而夺国。请于城壁破之前，将芭芭瓦提送出。”于是唱偈云：
            三四  彼等挥诸象        镜固军势壮
                  毁坏都城壁        芭芭瓦提去
        王闻此曰：“若予遣送芭芭瓦提与以一王，必挑起诸王等之战争，以故不能与以
    一王。彼女应受舍弃全阎浮洲最优王之惩罚，杀彼女为七片，送之于七王。”于是唱
    次之偈：
            三五  予今斩此女        分之为七片

        第二十篇                                               一九七
    --------------------------------------------------------------------------
        小部经典十四                                           一九八

                  杀彼来此处        授与诸王等
        王之此言完全传遍于宫殿之中。侍女等前来告芭芭瓦提曰：“大王分公主为七
    片，送交七位诸王。”彼女恐惧死亡而战栗，由座起立，妹等伴随往其母后之室。
        佛为说明此事，为次之偈言：
            三六  黄金色绢缠        王女立此处
                  侍女群等随        眼中满湛泪
        彼女往母后之前泣云：
302         三七  白粉涂颜美妆凝        美映象牙柄之镜
                  美目无垢亦无痣        弃尸森林为诸王
            三八  漆黑长发端卷缩        柔软涂以旃檀精
                  今为乱尸弃墓所        兀鹰之足撕裂去
            三九  指爪赤铜毛美丽        柔腕涂以旃檀精
                  为诸王斩弃原野        野兽为食狼取去
            四○  乳房垂似多罗果        涂以迦尸旃檀香
                  今为豺狼所吸附        如母弃舍幼生子
            四一  为磨吾之大臀部        黄金带饰吾美臀
                  为诸王斩弃森林        豺狼欲此取为食
            四二  野犬豺狼及其他        原野诸兽持钢牙
                  食此芭芭瓦提去        彼等身体不衰灭
            四三  远来此诸王        若持吾肉去
                  母！乞收吾之骨    路傍行荼毗
            四四  母！汝为吾作田    遍植黄花树
                  严冬寒过去        每于花开时
                  母！母当想吾子    彼女如斯姿
303     如此，彼女于母后之前，为死之恐怖战栗而泣唤。一方摩达王准备斩首台，呼
    遣斩首人前来，斩首人前来之事亦传遍周知于王宫。芭芭瓦提之母闻彼前来之事，
    忧心不耐，由座上起立往王之处。
        佛为说明此事，为次之偈言：

        第二十篇                                               一九九
    --------------------------------------------------------------------------
        小部经典十四                                           二○○

            四五  王妃具有神美容          彼女母后起座去
                  摩达王之后宫院          彼见斩首台与剑
304     ［王妃泣］唱偈曰：
            四六  身体中庸聪明王          摩达今以此之剑
                  己今斩杀亲生女          与此诸王请和平
        王对王妃安抚曰：“妃！何为如是之言？汝之女对全阎浮洲中最优秀之王以为
    丑陋而弃之，今彼所步上之足迹［印］路尚未消除之中，死神已归降于其自己之额
    上，故今必须除去其为己之美所犯罪恶之果。”王妃闻此，往其女之处，泣而言曰：
            四七  女！汝希求幸福    不听吾之言
                  今汝为血涂        将往阎魔界
            四八  如斯犯罪故        人将堕恶处
                  不听友之言        只思己利益
            四九  若今汝为婚        黄金摩尼带
                  姑尸王为伴        彼土宽广大
                  亲族之群崇        不堕阎摩国
            五○  汝身！诸王之宫内  彼处鸣鼓响
                  闻象之足音        幸福何过此
            五一  汝身！诸王之宫内  门口马嘶鸣
                  王子奏音乐        幸福何过此
            五二  汝身！诸王之宫内  孔雀苍鹭声
                  瞿枳罗鸟音        幸福何过此
305     如是王妃以数多之偈语芭芭瓦提，而自思惟：“若今姑尸王在于此处，追逐此七
    人之王，除去吾女之苦，将一同伴彼归去。”于是唱偈曰：
            五三  姑尸王何处        降敌毁他国
                  具大智之王        拂去吾等苦
        于是芭芭瓦提自思：“吾母赞姑尸王，到底言语不能十分言尽，予将以彼在此处
    为厨师工作之事告知。”于是唱偈云：
            五四  姑尸于此处        降敌毁他国

        第二十篇                                               二○一
    --------------------------------------------------------------------------
        小部经典十四                                           二○二

                  具大智之王        灭敌为吾等
        然母后自思：“此女为死之恐怖战栗而为呓语。”而唱偈曰：
            五五  汝真发狂耶        实如愚者言
                  姑尸若来此        如何吾不知
306     芭芭瓦提闻是言后自思：“母后不信我语，彼来此处住七阅月，母后尚不知晓，
    予使母后得见。”于是执母后之手，开大窗伸手指示而唱偈曰：
            五六  女等之宫中        试观彼厨人
                  坚紧系下带        俯身洗容器
        尔时姑尸王：“今日予之所望将达，芭芭瓦提确对死之恐怖战栗，彼女将语予来
    此之事。予且整理洗壶。”彼往运水开始洗壶。一方母后责彼女而唱偈曰：
            五七  汝为贱民耶        抑为旃陀罗
                  摩达王家生        汝为辱家事
                  奈何以主君        甘心作奴隶
        于是芭芭瓦提自思：“予之母后似不知彼为予而住于此处。”：于是唱次之偈：
            五八  吾非为贱民        亦非旃陀罗
                  吾亦非辱家        实为家幸福
                  母思为奴隶        彼实甘蔗子
        于是芭芭瓦提赞彼之荣誉曰︰
            五九  二万婆罗门        常养居彼处
                  彼国甚强盛        实为家幸福
                  母思为奴隶        彼实甘蔗子
307         六○  二万之大象        系于彼之手
                  强力之象军        实为家幸福
                  母思为奴隶        彼实甘蔗子
            六一  二万骏马等        系于彼之手
                  强力之马车        实为家幸福
                  母思为奴隶        彼实甘蔗子
            六二  二万乘车等        是为彼具有

        第二十篇                                               二○三
    --------------------------------------------------------------------------
        小部经典十四                                           二○四

                  强大之车军        实为家幸福
                  母思为奴隶        彼实甘蔗子
            六三  二万牡牛等        系于彼之手
                  生产多财富        实为家幸福
                  母思为奴隶        彼实甘蔗子
            六四  二万之牝牛        系于彼之手
                  生产多财富        实为家幸福
                  母思为奴隶        彼实甘蔗子
        如是彼女以六偈赞大士之荣誉，于是彼女之母后：“此女不惮为此大言，彼必为
    姑尸王无疑。”于是往王前告知其事，王至急前来芭芭瓦提之处曰：“女！姑尸王真
    来此处耶？”“是为真实，父王！彼至今日已七阅月为王女等之厨师。”王不与置信，
    转问佝偻，判为真实。于是王责王女而唱偈曰：
            六五  汝痴人！汝实为非行    如蛙之所行
                  姑尸如大象            大力世无双
                  刹帝利来此            汝何不告知
        如是王责王女后，急至姑尸之处，塞喧已毕，合掌谢自己之罪而唱偈曰：
            六六  王为他之姿        至此予不知
                  大王！吾等知其罪  调御主！俯请赦吾罪
        大士闻此自思：“若予语粗暴之言，王之心胆，必将痛裂，予将使王安心。”于
    是立于壶之间唱次之偈曰：
            六七  我之为厨人        我自不相应
                  恕我尔不怒        大王！于尔无罪行
        王由姑尸王得亲爱之言辞，心中安慰，登上宫殿，呼芭芭瓦提，使彼女应行谢
    罪，而唱偈曰：
308         六八  汝痴人汝行        大力姑尸王
                  王前乞赦罪        姑尸王赦汝
                  能救汝生命。
        彼女闻父之言，由妹与侍女等陪伴往姑尸王处。而一方姑尸王以厨师之姿而立，

        第二十篇                                               二○五
    --------------------------------------------------------------------------
        小部经典十四                                           二○六

    知彼女来自己之处：“今日予将折芭芭瓦提高慢之鼻，使彼女之足坐于泥泞之中。”
    于是彼将自己运来之水全部撒弃，将打谷台之广大场所践踏作为泥泞。彼女来至彼
    前，投身于彼之足下而坐于泥泞之中，于彼之前，乞彼赦罪。
        佛为说明此事而述次偈：
            六九  闻了父王言相告        芭芭瓦提天女姿
                  前来姑尸王足下        叩头顶礼乞赦免
        ［4于是彼女请求赦罪唱次之三偈：］
            七○  大王！与尔不共俱  此处过几夜
                  吾今顶礼足        调御者之主
                  乞王赦免吾。
            七一  真实与尔约        大王！敬请闻吾言
                  无情之行动        吾今不再为
            七二  若吾如斯乞        吾言尔不听
                  请斩吾之首        由父与诸王
        姑尸王闻此自思：“若予向彼言：‘此非予所知之事。’彼女必心胆皆碎，予将
    使彼女安心。”谓彼女曰：
            七三  汝之如斯乞        汝言何不听
                  美丽之女！        我对汝无怒
                  芭芭瓦提！        汝心勿恐怖
309         七四  真实与汝约        王女！我言汝谛听
                  无情之行动        勿再对汝为
            七五  美丽者！为结汝之爱  我耐数多苦
                  数多摩达族          七王我尽杀
                  芭芭瓦提妃          我得伴其去
        彼如诸神之王帝释天之侍者，彼眺望己之扈从者，不禁涌起王族之夸耀：“在予
    把持限内，予之妃为他任何人能取得者耶？”彼如狮子，勇敢立于王庭，命令曰：“予
    之来到，应使全市民知之。”于是踊跃、拍手、呼号而曰：“予往夺此诸王之生命，
    准备车马等项。”于是唱次之偈：

        第二十篇                                               二○七
    --------------------------------------------------------------------------
        小部经典十四                                           二○八

            七六  我系马于车          驯服饰诸色
                  今见我悍业          我将灭诸敌
        彼云：“捕捉敌人为予之工作，汝可沐浴，著美饰登上宫殿。”于是遣彼女去后，
    摩达王为对彼奉仕，遣诸大臣。诸大臣于厨房入口处张幕围绕，理发人为彼剃须洗
    头，以所有庄严之具饰身，由诸大臣围绕，升至宫殿，环视四方，讲求对策。凡彼
    环视之处，各处大地摇动。彼叫曰：“请见予之力。”
        佛为说明此事，述次之偈：
            七七  达摩王之后宫等      皆于彼处眺望彼
                  勇敢站立如狮子      诸人为彼叩两手
310     于是摩达王赠彼一头美饰善为调训敌袭不动之大象，彼立白伞盖而乘坐于象
    背，彼云：“芭芭瓦提前来伴我。”使坐于其后，彼率四军由东门打出，彼环视敌军
    曰：“予乃姑尸王，惜生命者，皆腹行见我。”彼为狮子吼震撼敌人。
        为说明此事，佛言：
            七八  彼自乘象背          芭芭瓦提随
                  降殿应战斗          姑尸狮子吼
            七九  叫声震人耳          如兽闻狮吼
                  姑尸之呼号          诸王遂败逃
            八○  骑象近卫兵          车兵徒步兵
                  姑尸之呼号          彼等互战争
            八一  战斗之头上          神王帝释观
                  心喜姑尸王          摩尼宝珠赠
            八二  战斗获全胜          姑尸得摩尼
                  王乘象背上          那伽罗城进
            八三  生擒此七王          各以绳索缚
                  转行岳父前          大王！七王在此处
            八四  凡尔敌者等          败入尔手中
                  随意尔处置          放免或行刑
311     王曰：

        第二十篇                                               二○九
    --------------------------------------------------------------------------
        小部经典十四                                           二一○

            八五  七王属于尔        不属于我等
                  尔为我等王        放免或行刑
        王为此语时，大士自思：“此等七王杀之何用，七王之来，亦非为无益之业。摩
    达王有芭芭瓦提之妹七人王女，此可授与七王。”于是唱偈曰：
            八六  光辉似神女        尔有七王女
                  各各与彼等        为汝作女婿
        于是王对彼曰：
            八七  我等彼女等        尔为众头主
                  我等之王者        随意与彼等
        彼为王女等，皆为美饰，各各配与七王。
        为说明此事，佛述次之五偈：
            八八  姑尸王具狮子吼    尔时彼对诸王等
                  摩达王之七女娘    一人得配一人王
            八九  姑尸王具狮子吼    欢喜踊跃得王女
                  七王于是由彼处    各自回归己国去
            九○  彼与芭芭瓦提女    鞞卢阇那摩尼持
                  大力无双姑尸王    拘舍婆提同归去
            九一  如是二人乘一车    入往拘舍婆提市
                  色姿彼此皆相等 5  相互再无凌驾事
            九二  母后前来出迎子    迎王与其妃两人
                  由此彼等相和合    如斯共同住荣地
312     结分  佛说此法语后，──佛教毕时，厌出家之比丘证预流果──于是佛为作
    本生今昔之结语：“尔时之两亲是今之大王一家，弟是阿难，佝偻是久寿多罗，芭芭
    瓦提是罗喉罗之母，从臣是佛弟子等，姑尸王即是我。”
        注 1  见六度集经卷八遮罗国王经(大正藏卷三、四六页b)菩萨本生鬘论卷二最胜神化缘起第
              四(大正藏卷三、三三六页b)。

        第二十篇                                               二一一
    --------------------------------------------------------------------------
        小部经典十四                                           二一二

           2  吉祥草(kusa–tina)或意译为吉祥茅，音译为姑尸。佛成道之际，曾以此草敷座。
           3  素馨之花(Campaka)为白黄具有香气之花。
           4  括弧之句为依注释补入者。
           5  一车二人为姑尸王与芭芭瓦提同车，而其美貌亦无分轩轾高下之意。依注释，依摩尼珠之
              威力，姑尸王成为美丽，黄金色以至非常光辉。

                五三二  数那难陀仙本生谭 1
                                                              ［菩萨═贤者］
        序分  此本生谭是佛在祇园精舍时，对扶养其母之比丘所作之谈话。其事始末
    与睒摩贤者本生谭(第五四○)所说者相同。尔时佛言：“汝等比丘！勿使此丘受苦，
    昔之诸贤者为扶养两亲，虽获得全阎浮洲中之国而不受。”于是佛为说过去之事。
        主分  昔日波罗奈称为布拉夫玛瓦达那市，彼地为玛诺迦王统治。此市有一具
    八十亿财大富豪而无嗣子之婆罗门，婆罗门之妻为夫劝导：“向神祈祷得子。”而为
    祈祷。于是菩萨由梵天界没，宿于彼女之胎，诞生之后，命名为数那童子。于彼行
    步之时，又一人由梵天界没，来宿于彼女之胎内，生而命名为难陀童子。
        彼等修诸吠陀，通晓一切技术之时，父之婆罗门见彼等美丽之姿，谓其妻曰：
    “妻！今以结婚之绊缚住数那童子。”“甚善。”彼女同意，将此事告于其子。然数那
313 云：“母！予住家中甚为满意，予于父母有生之年限内，尽扶养之道，父母亡故之后，
    予思入雪山出家。”结婚之事，不与肯诺。彼女将此事告婆罗门。婆罗门夫妻其后虽
    几次谈话，均不能得彼之心，于是告难陀童子曰：“汝可嗣续家中之财产。”然难陀
    云：“予不能接受兄长所弃之唾，予亦于双亲亡故后与兄长一同出家。”于是彼等之
    两亲考虑：“彼子等于如是之幼少年龄，弃舍诸欲，如是莫若我等全部出家。”向其
    子等曰：“汝等不必待我等死后出家，我等全部立即出家。”彼等将此缘由告王，全
    部财产依布施舍去，奴隶全部为自由之身，与亲族以适当物品，双亲及子等共四人
    出布拉夫玛瓦达那市，至雪山地方覆以五种莲花之湖畔，于精神愉快之森林茂密之
    处，作一仙居以为出家之住处。彼二兄弟对双亲尽扶养之道，晨起与双亲以磨齿杨

        第二十篇                                               二一三
    --------------------------------------------------------------------------
        小部经典十四                                           二一四

    枝及漱口之水，扫除草庵与房屋，准备饮水，由森林采来美味之树果，付与双亲。
    使为暖水冷水之浴，为双亲梳美丽之螺发，作揉足等工作。
        如是数年过后，难陀贤者自思：“今后由予自己采来种种果实，献与双亲。”于
    是彼于彼诸边昨日采集之处，前日采集之处，一总于晨起前往采来付与双亲，双亲
    食后洗口而后住于布萨。然数那贤者则往远方采甚熟美味者归来奉与双亲。双亲对
    彼曰：“数那！汝弟采来者，予等于晨朝已食，果实已不需要。”如是彼所采来之种
314 种果实，因无用而废弃。于次日又次日，皆同如是。彼虽依五神通往远方采来果实，
    而双亲不能得食。
        于是大士自思：“双亲衰弱，难陀于彼边等采未熟半熟之果实奉养，如是双亲食
    之，将不能长生，予须使弟停止。”于是彼告难陀曰：“难陀！今后采来果实，待予
    归来，二人一同奉上。”然虽如是说，难陀希求自己一人之福，不依其兄之言而为。
    大士自思：“难陀不从予言，为无理之事，予须将彼逐出。”菩萨决心此后以一人之
    力扶养双亲。彼云：“难陀！汝不从他人之忠告，不实行贤者之言。予为汝兄，今后
    双亲由予扶担，予一人扶养，汝无须停留此处。”可往他处某处，对彼斥责。
        难陀为大士驱逐，不甘忍受，彼向大士作礼后，往双亲之所，告以缘由，入自
    己之草庵，为遍处观法，日中即修得五神通与八等至。彼独自思考：“予由须弥山麓，
    取得宝砂，撒于吾兄草庵之房室，使其安慰。然若吾兄不能满足，则采来阿耨达池
    之水使其安慰。若仍不满足，吾兄依诸天之力能得安慰时，则予伴四天王帝释天来，
    使其安慰。若彼仍不满足，则请阎浮全洲中最胜王玛诺迦乃至诸王全部伴来，使其
    安慰。如是则吾兄之德遍覆阎浮全洲，如月与太阳互知于世界。”
        彼立即以神足到达布拉夫玛瓦达那市，降来王之宫门，向王转报：“一行者前来
315 谒见。”王曰：“会见出家者何为，彼概为得食而来，”命与以食物。然彼不向食物一
    顾，更予以谷米、著物、树根，彼均不顾，于是遣使往彼之所问曰：“究为何事而来？”
    彼为使者问讯云：“予欲向王奉仕而来。” 王闻此答曰：“予之臣下数多，汝可自身勤
    修苦行之法。”彼闻此曰：“予之力可夺取全阎浮洲之诸国，付与汝等之王。”王闻此
    自思：“此出家者为一贤者，或可知某种之方法。”于是使呼彼入，而与席礼拜，问
    曰：“尊者！贵师言能使予夺得阎浮全洲之诸国耶？”“唯然，大王。”“如何方可夺
    之？”“虽仅一只小蝇所吸之血亦不流，亦无须用尽贵君之财宝，唯依予自身之通力，

        第二十篇                                               二一五
    --------------------------------------------------------------------------
        小部经典十四                                           二一六

    即可夺国奉上。请王勿为片刻之犹豫，只今出发前往。”王信彼言，率诸军立行。
        若诸军感暑气难耐，难陀贤者以自己之通力，作日荫使之乘凉；若降雨时，彼
    使勿降于诸军之上；为防热风，除去路上断株茅草及一切危险物，道路恰如普遍坛
    场之平坦。而彼则自展皮革于虚空，趺坐于其上，于诸军之先头进行。
        于是率诸军先至憍萨罗国，于距市不远处张设阵营。向憍萨罗王遣送使者，告
    曰：“战争耶抑降伏耶？”憍萨罗王激怒曰：“予岂非国王耶？战争一决胜负。”于是
316 率军而出，两军开始战斗。难陀贤者坐于两军之间，大展羚羊之皮，两军所放之箭，
    悉皆以皮承受，无一兵士为箭所伤。所持之箭射尽，两军皆不知用如何之术。难陀
    贤者对王安慰：“大王！且请安心。”彼往憍萨罗王之处向王曰：“大王勿恐！贵君无
    任何危险，贵君之国，仍为贵君之物。唯须服从玛诺迦王。”王信彼言：“谨如君命。”
    与以听容。于是彼伴憍萨罗王至玛诺迦王之前云：“大王！憍萨罗王降伏，此国请仍
    为憍萨罗王所治。”王与承诺：“甚善。”王使憍萨罗王向自己降服后，率两军往鸯伽
    国，亦与夺之。次往摩揭陀国，为征伐之状。于是阎浮全洲诸王，归服自己，诸王
    等相从归来布拉夫玛瓦达那市，如是彼征伐诸王国，共要七年七月七日之时间。
        玛诺迦王由各国之王宫运来种种之食料，将来一百之王，与彼等七日间张大酒
    宴。难陀贤者自思：“王互相七日间享乐于霸者之幸福，予不可使王见予之姿。”彼
    向北俱卢洲行乞，于雪山中黄金窟之入口度过七日。玛诺迦王于第七日眺望自己莫
    大之繁荣财富，忆起难陀贤者之事：“此荣誉非为双亲之授与，亦非其他任何人之所
    授，实为难陀贤者之恩荫。然予未见彼行者之姿，今日已逾七日。此授予荣誉之亲
    友，究往何处？”难陀已知王忆起自己之事，彼归来至王前立于空中。国王自思：“此
317 行者为人耶？神耶？若彼为人，予以全阎浮洲诸国与彼；若彼为神，予将对神，尽
    力供养。”王欲知彼之事，唱第一之偈：
              一  尔为神耶乾闼婆        富兰陀罗天帝释
                  或具神力之人士        我等应知汝为谁
        难陀闻王之言，告知其性唱第二之偈：
              二  非神亦非乾闼婆        亦非富兰陀罗帝
                  我具神力之人士        如斯巴拉陀须知 2
        王闻此自思：“此人为人间之人，彼对予如此尽力，予将以崇高之荣誉使彼满

        第二十篇                                               二一七
    --------------------------------------------------------------------------
        小部经典十四                                           二一八

    足。”王曰：
              三  奉仕实不少        尊者之所为
                  天降大雨时        使为无雨态
              四  恐怖之热风        为作凉日荫
                  又于敌军中        为防敌矢射
              五  尊者！汝使我君临  荣誉遍诸国
                  一百刹帝利        皆为我隶属
              六  我等喜尊者        尊者任选宝
                  乘象骏马车        尚有美女等
                  汝或乐宫殿        我等授尊者
              七  鸯伽摩揭陀        我等授尊者
                  或为阿湿婆        或为阿槃提
                  尊者如愉悦        我等皆授与
              八  若须用领土        此领土之半
                  我等授尊者        示我所欲者
318     难陀贤者闻此，说明自己之意志曰：
              九  领土与都市        地域我鄙视
                  一切诸财宝        于我皆无用
        “若贵君对予持亲爱之情，请实行予之一言。”贤者曰：
            一○  胜身王国内        森中有仙处
                  父母予双亲        住于彼仙处
            一一  昔日向双亲        未得多积福
                  今为王扈从        乞恕向数那
        于是王向彼曰：
            一二  婆罗门！尔为如是语  我必如遵行
                  乞恕要几人          尊者请语我
319     难陀贤者云：
            一三  国人百余名          大富婆罗门

        第二十篇                                               二一九
    --------------------------------------------------------------------------
        小部经典十四                                           二二○

                  此等家系良        名高刹帝利
                  大王玛诺迦        满足为乞者
        于是王曰：
            一四  系象更系马        调御者结车
                  著各种装具        车上树大幢
                  我赴彼仙处        哥西亚所住 3
        ［次偈为等正觉者之偈：］
            一五  此王于此处        四兵共出发
                  乐赴彼仙处        哥西亚住家
320     当王到达仙处之日，数那贤者忆起：“吾弟去此，已七年七月七日以上，究竟吾
    弟长期之间前往何处？”彼以天眼观察，见其弟率百一人之王及二十四 4阿寇西尼之
    诸从者，向自己乞恕而来，彼思：“由此等诸王及诸多从者，足见吾弟数多之奇迹。
    但此等诸人尚不知予之威力，彼等以为：‘彼诈伪之螺发仙人，不自量力，将与我
    等之难陀尊者斗法。’对予侮辱，必堕阿鼻地狱。予将向彼等示现神足之奇迹。”彼
    以担棒不触于肩，离有四指之空隙，使之担空，而以此运来阿耨达池之水，通过接
    近于王之空间。难陀贤者见兄之来，无勇气使见己姿，由其所坐之场所，消失己姿，
    逃往雪山之中。然玛诺迦王见数那为一心地善良之仙人前来而，唱偈曰：
            一六  谁之运水棒        肩上迦昙婆 5
                  不触离四指        浮行于虚空
        王如是云时，大士唱次之二偈：
            一七  大王！我名为数那  行者践圣行
                  昼夜为两亲        励行我扶养
            一八  四海之统主        森林树根实
                  远方我采来        思忆昔日恩
                  扶养我双亲。
        王闻此思与之亲近，唱次之偈：
321         一九  哥西亚住家 6      我欲赴仙处
                  数那尊者！        彼处请语我

        第二十篇                                               二二一
    --------------------------------------------------------------------------
        小部经典十四                                           二二二

                  我等往仙路。
        于是大士以自己之威神力作往到仙处之路，而唱偈曰：
             二○ 王！此中有一路    此路行如云
                  俱毗陀罗覆        哥西亚住处
        ［其次为等正觉者之偈：］
            二一  大仙为斯语        教导于诸王
                  苍空高腾起        急去往虚空
            二二  洒扫仙处中        整父之座席
                  入往庵之中        唤父眠中醒
            二三  名高家系良        此等诸王来
                  出往仙处外        大仙！汝宜坐等待
            二四  父闻彼之语        大仙急嘱咐
                  出往仙处外        坐于庵门口
        难陀贤者于菩萨由阿耨达池汲饮水归来先处时，彼亦归来至王前，距仙处不远
    之处张幕露营，玛诺迦王浴后，身饰一切庄具，由一百诸王相伴，与难陀贤者一同
    辉映盛大之荣誉，向菩萨乞恕，入往仙处。菩萨之父见王之一队进来，询问菩萨，
    彼向父说明。
322     佛为说明此事，作如次之言：
            二五  诸臣群围绕        恰如焰光辉
                  见认来之王        哥西亚出言
            二六  谁人大鼓与小鼓        螺贝铙钹与铜锣
                  前驱从者等为谁        使此调御者主乐
            二七  青年为谁负箭筒        个个快如闪电光
                  黄金装饰为头被        辉映光荣来者谁
            二八  如同炉口鍜黄金        或拟朅地罗火屑 8
                  又如美女光辉面        辉映光荣来者谁
            二九  谁为此人持伞盖        伞骨坚固神气爽
                  伞盖遮蔽暑阳光        辉映光荣来者谁

        第二十篇                                               二二三
    --------------------------------------------------------------------------
        小部经典十四                                           二二四

            三○  智慧优良此为谁        手持精美牦牛扇
                  坐于象背手执钩        此人何为跨乘来
            三一  大白伞盖为谁持        武装强固跨骏马
                  四周多人相围绕        辉映光荣来者谁
            三二  一百刹帝利为谁        荣誉高之小王等
                  四周多人相围绕        辉映光荣来者谁
            三三  象兵马兵车步兵        具备四种之军势
                  四周多人相围绕        辉映光荣来者谁
            三四  谁人之子率大军        陆续前进背连背
                  恰如海波扬起伏        无限难震如山岳
            三五  诸王之王玛诺迦        如因陀罗天之主
                  梵行难陀为随侍        王来圣者之仙处
            三六  此为彼之诸大军        陆续前进背连背
                  恰如海波扬起伏        无限难震如山岳
323     佛更言曰：
            三七  身涂旃檀香        腰缠迦尸衣
                  彼等齐合掌        接近仙者前
        尔后玛诺迦王敬礼坐于一隅，亲切寒喧，唱次之二偈：
            三八  如何尊者健        尊者何无恙
                  如何落果活        根果丰富耶
            三九  如何虻蝇蛇        不为尊者恼
                  森中兽类群        如何得无害
        次之诸偈，为彼等问答所唱之偈：
            四○  大王！我等甚健康  身体亦无恙
                  拾落果等活        根果亦丰富
            四一  此处虻蝇蛇        不为我等恼
                  森中兽类群        此亦不为害
            四二  住居此仙处        数多槟榔子

        第二十篇                                               二二五
    --------------------------------------------------------------------------
        小部经典十四                                           二二六

                  不快极疾病        更无发生事
            四三  大王汝善来        遥遥来远方
                  来此君主身        语我所欲物
324         四四  镇头迦之树        庇亚拉之树
                  伽斯玛利果        末度迦之果
                  果虽似较小        大王！优美味可取
            四五  清冷饮料水        山峡远运来
                  若尔欲饮此        大王！常饮保无灾
            四六  予受尔之施        我等为尊施
                  难陀之所语        尊者善闻之
            四七  我等随难陀        前来尊者前
                  随从诸人人        尊者！善闻其言语
        如斯语时，难陀贤者向双亲及兄为礼，与随从前来之人等语曰：
            四八  百余之国人        大富婆罗门
                  此等良家系        名高刹帝利
                  大王玛诺迦        认知予言语
            四九  来集此仙处        一切夜叉众
                  森林诸鬼神        谛听予言语
            五○  归命诸鬼神          言向有德仙
                  哥西亚！予为尔之弟  相当尔右腕
            五一  我心为父母        欲奉为扶养
                  勇者哥西亚！      我今于此处
                  勿阻增福德。
325         五二  善者应善知        此事应让我
                  长时尔已尽        孜孜奉扶养
                  积福向双亲        予为天施者
            五三  诸法为正道        此为天之道
                  善士能知悉        仙者！如尔之所知

        第二十篇                                               二二七
    --------------------------------------------------------------------------
        小部经典十四                                           二二八

            五四  奉仕为扶养          幸福赍父母
                  尔蹈圣之道          阻我之福德
326     难陀贤者为斯言时，大士云：“汝等已闻此人言，今请闻吾言。”于是唱次之偈：
            五五  吾弟从者等          卿等闻吾言
                  大王！吾弟从不顾    祖传之家谱
                  非行犯长者          彼往堕地狱
            五六  四海之统主          父祖传来法
                  此法不可违          善行具足人
                  皆不堕恶趣。
            五七  双亲与兄弟          姊妹与亲族
                  长兄为负担          巴拉陀！斯事王须知
            五八  重荷我担取          守此如水夫
                  不为外法事          调御者之主！我为彼长兄
        诸王闻此皆喜，谓曰：“家族者皆长兄之负担，我等今始知之。”于是弃难陀贤
    者而归于大士一边，赞叹大士而唱次二偈：
            五九  如由火得焰        我等闇得智
                  尊者哥西亚        为我等明法
            六○  发光且增富        太阳照大海
                  不问善与恶        有情姿所显
                  尊者哥西亚        为我等明法
327     如是大士以其智慧之力，使长久期间见难陀贤者之奇迹而起信心之诸王等，对
    难陀贤者之信心破去，把握自己所语处，彼等皆成为从顺自己之奉仕者。于是难陀
    贤者自思：“予兄贤明伶俐，且为能语法语人，此诸王等全部由予脱离，自行投向一
    边。予除归依吾兄之外别无他人，予将向兄乞愿。”于是唱偈曰：
            六一  我为斯乞愿        合掌尔不解
                  我对尔忠实        励仕如仆从
        大士原对难陀贤者并无怒憎之意，唯彼过于顽强，为使其失去高慢，故如上述
    之。今闻彼之言大喜，为使彼起净心，谓之曰：“予今恕汝，希汝扶养双亲。”彼述

        第二十篇                                               二二九
    --------------------------------------------------------------------------
        小部经典十四                                           二三○

    难陀贤者之德曰：
            六二  难陀！实为汝能知  有德说正法
                  汝生清净行        汝甚使我悦
            六三  予向双亲言        请听予言语
                  予于任何时        不思为重负
            六四  幸福赍父母        予为此奉事
                  难陀为侍者        乞为卿等仕
328         六五  卿等持爱欲        梵行且有德
                  卿等语难陀        难陀永为仕
        于是彼之母起座云：“数那贤者！吾子！汝弟长期不在。对此长期不在之彼，予
    不能得其扶养，旨是之故，予等只赖汝扶养。然今得汝宽恕，予将紧抱彼梵行者吾
    子之两腕，能吻其头。”为说明此意，唱次之偈：
            六六  我等依据尔        尔今原宥彼
                  梵行难陀头        予等得接吻
        于是大士向母云：“母！予已宽恕弟，汝可拥抱汝子难陀，接吻其头，如心所愿，
    净心之忧。”于是母往难陀之前，于众目之下，拥抱其子而吻其头，拂去心中之积忧，
    与大士语曰：
            六七  阿说他树有嫩芽          微风吹过颤巍巍
                  久不见我难陀子          扰乱予心起微波
            六八  予于睡眠入梦境          见我难陀归来时
                  心头涌起惊狂喜          大声呼叫难陀归
            六九  我于翌朝目醒觉          不见难陀归来时
                  绝大忧愁前愈增          沉沦失望与悲叹
329         七○  我今久久心盼望          今日得见难陀归
                  彼心此心皆怀念          吾子难陀入庵来
            七一  父对难陀亦慈爱          盼望难陀早入庵
                  采取难陀之所好          难陀服侍于我等
        大士云：“理当如是。”彼同意母之言，对难陀忠告曰：“难陀！汝已得兄之分

        第二十篇                                               二三一
    --------------------------------------------------------------------------
        小部经典十四                                           二三二

    担，言母者实甚可感谢，汝应勿放逸以尽照顾。”于是述母之德唱次之二偈：
            七二  深怜此据场        尝为育我等
                  母实为天道        以故母选汝
            七三  尝为育卫者        福德母具足
                  母实为天道        以故母选汝
        如是大士以二偈述母之德，于是彼女再归还原座时，彼曰：“难陀！汝将受大不
    容易艰辛劳苦之母亲接去，须知乃辛劳养育我等二人，因此，汝应不怠以尽照顾，
    不可与不足美味之果实。”菩萨于众人当中宣说世间母亲大不容易之辛苦勤劳：
330         七四  希欲得子福        母向诸神祈
                  星宿运行问        季节变化闻
            七五  好季彼女浴        胎内有儿宿
                  斯身欲望生        如是称妊妇
            七六  一年或不满        彼女守出产
                  胎儿出产后        如是称生母
            七七  胸前两乳房        催眠摇蓝曲
                  抚慰烦躁儿        泣子得安慰
                  母心甚欢喜        如是称喜女
            七八  热烈风吹来        护遮予之子
                  无心之子育        如是称育女
            七九  父母之财物        皆为子守置
                  终生为勤苦        将来为子得
            八○  子！子！如斯声声唤  母无安暇时
                  青年午夜中          耽缅他女等
                  夜晚不归来          母烦为我子
            八一  以斯困苦育        不向母奉事
                  对母行不善        彼将赴地狱
            八二  如斯困苦育        不向父奉事
                  对父行不善        彼将赴地狱

        第二十篇                                               二三三
    --------------------------------------------------------------------------
        小部经典十四                                           二三四

            八三  富人爱财富        我闻财富尽
                  对母不奉事        彼将至困苦
            八四  富人爱财富        我闻财富尽
                  对父不奉事        彼将至困苦
            八五  子喜无关心        常时为笑戏
                  母用心于子        岁月增母老
            八六  子喜无关心        常时为笑戏
                  父用心于子        岁月增父老
            八七  布施亲爱语        此应为利行
                  诸事于同事        适宜示时处
            八八  摄事于此世        如止车之轮
                  彼女无摄事        无不成子母
331         八九  为子之母亦如父        应得夸耀与尊敬
                  世间一切贤者等        此等摄事皆认知
            九○  此是父母伟大处        获得人人皆称赞
                  双亲实为第一师        人言乃此即梵天
            九一  双亲情深爱子等        子等崇尚彼等亲
                  自古贤者对双亲        实应归依与崇敬
            九二  衣类寝具饮食物        一切供养皆具足
                  扪摩洗浴亲手足        或洗双足报亲恩
            九三  子对父母尽扶养        此世多有贤者等
                  生前彼等受称赞        死后乐生至诸天
332     如是大士说教如转须弥大山，诸王闻此与一切之军士皆生净信。于是彼授五戒
    与彼等，并忠告曰：“请行布施等勿怠。”然后彼等归去。彼等皆能正当治国，寿命
    尽后，生至天都。又数那贤者与难陀贤者，于生命之限内，对双亲尽其扶养，死后
    成为生梵天界之身。
        结分  佛说此法语后──说四谛之教竟时，扶养其母之比丘得预流果──于是
    佛为作本生今昔之结语：“尔时之父母是今之大王一家，难陀贤者是难陀，玛诺迦王

        第二十篇                                               二三五
    --------------------------------------------------------------------------
        小部经典十四                                           二三六

    是舍利弗，一百人之王八十人之大长老等是其他之上座等，二十四之阿寇西尼诸人
    是随佛之人等，数那贤者即是我。

        注 1  所行藏经贤者数那之所行(汉译南传藏四十四卷出离波罗密等第五)参照。
           2  巴拉陀(bharata)依注释为担负国之重任者。
           3  哥西亚(kosiya)为数那一家之族姓。
           4  阿寇西尼(Akkhohinl)大数之名，为十之四十二乘幂。
           5  迦昙婆(Kadamba)为树名。
           6  哥西亚(Kasiya)此处指数那(Sona)之父而言。
           7  俱毗陀罗(Kovlara)黑檀之类。
           8  朅地罗(Khadira)为树名。
           9  摄事为布施、亲爱语、利行、同事之四摄事。


小部经典十五

           目        次

           小部经典十五      本生经十                         悟醒  译

        第二十一篇
    五三三  小鹅本生谭 ……………………………………………………………………一
    五三四  大鹅本生谭 …………………………………………………………………二七
    五三五  天食本生谭 …………………………………………………………………六○
    五三六  鸠那罗本生谭 ………………………………………………………………九二
    五三七  大须陀须摩本生谭 ………………………………………………………一五○
        第二十二篇
    五三八  哑躄本生谭 ………………………………………………………………二○八

        目    次                                               一
    --------------------------------------------------------------------------
        小部经典十五                                           二

    五三九  摩诃伽那迦本生谭 ………………………………………………………二五○
    一  中文索引……………………………………………………………………………(1)

V.333            第二十一篇 1

                五三三  小鹅本生谭 2
                                                              ［菩萨═鹅王］
        序分  此本生谭是佛在竹林精舍时，对阿难尊者舍身行为所作之谈话。提婆达
    多为要夺取如来生命，派遣射师等 3，尔时，最初被派遣者归来向彼报告：“尊者！
    我等不能夺取世尊生命。世尊是有大神力有大威力之人。”提婆达多说：“尔等！甚
    善！沙门瞿昙生命，尔等既不得夺取，我自己去使瞿昙丧失生命！”彼登上耆阇崛山
    顶，来到山西侧之山荫，眺望如来在经行，彼用器械将大石由山顶以剧烈可怕声势
    投射下来，彼思︰“用此大石将丧失沙门瞿昙之生命！”然而山之两顶聚合到一起，
    把大石挟住，而碎石破片飞下击中世尊之一足出血，感觉激剧疼痛。良医耆婆 4用
    小刀割破如来之足，放出坏血，割去腐败之肉，涂药而痊愈。佛仍如以前具广大之

        第二十一篇                                             一
    --------------------------------------------------------------------------
        小部经典十五                                           二

    威严，由比丘众相随而步行。
334     尔时，提婆达多见沙门瞿昙有如此优胜之威容，为任何人所不能近犯，彼思：
    “国王有一那罗义利象，性残忍凶暴，不知佛法僧之德。彼象将可丧失瞿昙之生命。”
    彼往王处，告知缘由，王同意，呼命象师：“象师！明日使那罗义利饮醉，早晨放它
    到沙门瞿昙通过之街。”提婆达多向象师询问：“此象平日饮酒几何？”答以八壶。“明
    日饮以十六壶，使彼在沙门瞿昙通过之街上与之冲撞。”象师首肯：“谨遵使命！”
        国王用大鼓向市中巡回宣示：“明日那罗义利象饮醉放入市中，市民应于早晨办
    备一日所用，其后切勿通过街道当中！”一方，提婆达多由王宫退下，前往象舍，对
    饲象者说：“我等实际使高位者坠落于低位，亦非难事，如尔等欲得荣誉，明日早晨
    用烈酒使那罗义利象饮十六壶，在沙门瞿昙来时，用狼牙棒或以枪戳它发怒，使它
    破坏象小屋，对沙门瞿昙通过之街道奔去，使瞿昙丧失生命即可。”饲象者应允承诺。
        此事使全市中皆知。爱佛法僧之优婆塞等听闻此一消息，来到佛之地方，向佛
    申说：“世尊！提婆达多与国王共谋，于明日放出那罗义利象在世尊通过之街道上。
    切望明日不要入市行乞，请在此处止住，我等以佛为上首，对僧团诸位，在精舍施
    食。”但佛不直接说明日不入市行乞，佛只说：“我明日行调伏那罗义利象之奇迹，
    将使外道诸人折伏。我不在王舍城巡回行乞，将随比丘众出市往竹林精舍，王舍城
    市民将持放置诸多食物之?，前来竹林精舍，明日精舍将有美食。”佛以此理由，使
    彼等同意。优婆塞等见如来使诸人同意，遂说：“我们把食物装入?中，运来精舍施
    舍。”说罢离去。
335     佛于初夜说法，中夜解诸疑问，后夜第一刻为狮子卧而眠，第二刻住于业果之
    定，第三刻浸润于大悲定中，观察有无可悟道之亲族，见如能调伏那罗义利象，则
    八万四千生类将能把握正法。夜明之时，佛备办周身之所用后，告阿难尊者曰：“阿
    难！汝告知居于王舍城四周十八精舍全部之比丘等，今日与我一同入王舍城。”阿难
    长老如言通知，比丘等全部来竹林精舍集合，佛随大比丘众入王舍城。
        饲象者诸人依命令实行。本日聚集之人非常之多，佛之诸信者说：“今日是佛象
    与畜生象将有战斗，我等前往观看佛之无比威容，那罗义利象将被调伏。”诸人登于
    楼阁之阶上及各家屋顶之上。然而无信心邪见之人等则说：“那罗义利象残忍凶暴，
    不知佛等三宝之德，今日沙门瞿昙黄金色之姿容，必被粉碎而绝息。只有今日我等

        第二十一篇                                             三
    --------------------------------------------------------------------------
        小部经典十五                                           四

    得见仇敌之背！”说罢也都登到楼阁之上。
        象见世尊前来，它使人人惊恐，毁坏多家，蹈毁车辆，象鼻高举，耳与尾直竖，
    仿佛大山一般覆压扩展向世尊之处突进而来。比丘等见此光景告曰世尊：“世尊 5！
    彼残忍凶暴杀人之那罗义利象，向车道前进而来，彼为不知佛德之畜生，世尊！请
    速退返！请速退返！”佛说：“汝等比丘！不须畏怖，我能调伏那罗义利象！”于是舍
    利弗尊者向佛请求：“世尊！父处有事，为长子应作差役，予当调伏彼象！”然而佛
    说：“舍利弗！佛之力与声闻(弟子)之力有别，汝可安静于此地！”佛拒其行。
        如此，八十位大长老等几乎皆请求，均悉遭佛拒绝。尔时阿难尊者强固思佛之
    情，不得忍耐，他想：“此象当首先杀我可矣！”他欲为佛付出生命，立于佛之前面。
    然而佛说：“阿难！且退，不可立于我之面前。” 阿难说：“世尊！此象残忍凶暴，为
336 杀人如劫火般之物，请让彼先杀我，然后再往世尊之处！”阿难三次重复发言，立于
    彼处不行退返。于是世尊以神通力使彼退返，安置在比丘等人之间。
        恰值彼时有一妇人见到那罗义利象，她为死之恐怖所击，在逃走之时，将胸前
    所抱的婴儿掉掷于如来与象之中间。象追逐来到婴儿之旁边，婴儿大声啼叫。佛以
    特别之慈心笼罩，发出非常优美之梵音曰：“喂！那罗义利！彼等使汝饮酒十六壶，
    成为醉者之同时，不思汝袭击另外之人，汝乃为袭击我而来。汝无理由使汝足疲劳，
    汝速来此处！”佛向象呼唤。
        象闻佛之言，睁开眼目眺望世尊光明之姿，禁不得心中动摇，依佛之威光，彼
    之酒醉苏醒，象鼻垂下，摇动两耳，来至如来足前，平伏而卧。于是佛说：“那罗义
    利！汝为畜生之象，我为佛象，今后不可残忍凶暴杀人，应持慈心！”佛伸右手，抚
    摸象之前头部而说示法语：
        6 汝象！且勿为攻击      攻击将受苦
        汝象！将打龙象耶        他世生恶趣
        勿怠勿狂暴              懈怠无善趣
        尔如行正道              斯尔往善趣
        象之全身忽然欢喜颤抖，若彼不为畜生，将得证预流初果。诸人见此奇迹，一
    同喝采拍手，诸人皆大欢喜，投下种种庄严器具物品，覆盖象之身体。自此以来，
337 那罗义利获得塔那帕拉卡(守财)之名。因此塔那帕拉卡之集会，使八万四千生类，

        第二十一篇                                             五
    --------------------------------------------------------------------------
        小部经典十五                                           六

    得饮不死之甘露。
        佛使塔那帕拉卡守五戒，塔那帕拉卡以鼻取世尊足前之尘埃，撒在它的头上，
    然后退去；它立于释尊尚能得见之处停止，向此十力之尊为礼，然后旋踵返往入于
    象小屋而去。尔来之后，它已善受调伏，无害于任何人。
        佛已达成所思，将投与象之财宝器物，决定由各原有持主取回后，佛自思惟：
    “今日我已行大奇迹，故于此市中行乞，已不适宜。”佛折伏外道者等之后，随同比
    丘众，如得胜利刹帝利之状，由市中出往竹林精舍。市民等持奉诸多饮食之物，来
    至精舍，行大布施 7
        是日晚间，坐于法堂之比丘等开始谈论：“诸位法友！阿难尊者欲为如来付出自
    己之生命，诚为难能之事。彼见到那罗义利象后，不顾佛之三次使他退返而不折回，
    此长老实是敢为、难为之人。”佛思︰ “比丘语阿难之德，我须往彼处。”佛由香殿出
    来说：“汝等比丘！一同坐于彼处，究竟所言何事？”比丘等答言：“如是，如是。”
    佛说：“汝等比丘！此非只今日，前生阿难虽生于畜生之胎，亦曾有为我付出生命之
    事。”于是佛开始说过去之事。
        主分  昔日于弥沙塞迦国之萨拘罗市有一萨拘罗王，如法治国。当时距市不远
    之一猎师村有一猎师，用网捕鸟，卖于市中，树立生计；又近于此市有周围十二由
    旬之莲华池名摩奴舍，上覆五种莲华，彼处有种种之鸟?造访。此猎师于此处随其
    所愿，张挂捕网。
        尔时提头赖吒?王率九万六千?鸟栖住于心峰 8山之黄金窟，有苏木佳为将
338 军。某日由?鸟?中有几只黄金窟中?鸟，飞来摩奴舍池，随心所愿获得甚多之食
    物，回归美丽心峰山中，彼等告提头赖吒?王说：“大王！萨拘罗市人里有莲池，食
    物甚多，可往彼处觅食。”“人里乃危险之处，不可如是喜好该处。”王虽如斯拒绝，
    但经再三再四关说，王说：“若汝等喜好，可往一行。”王率其?往赴彼池。
        彼王由空中降落时，恰好一足踏入网中，网缚彼足，恰如 9铁带紧系。彼王思
    欲拉曳挣脱，然最初之时，使自己的皮破，二次之时肉破，三次则筋被割破，网遂
    如触骨一般，血液流出，剧烈疼痛。
        彼王自思：“若予举声呼捕，则亲信者等吃惊，不取食物，空腹逃出，必将力尽
    落于海中。”彼王堪忍苦痛，使亲信者等尽量得食，至?鸟开始戏乐之时，扬声大叫

        第二十一篇                                             七
    --------------------------------------------------------------------------
        小部经典十五                                           八

    呼捕。?鸟等闻声，受死之恐怖冲击，纷纷指向心峰飞去。
        当彼等飞去之时，?鸟将军苏木佳寻找?王：“究竟大王有何危险，且往察看！”
    彼至急飞行，飞往前方?鸟?中，不见摩诃萨形象；又飞往中程?鸟?中察看，亦
339 不见?王踪影。“大王必已有何危险无疑！”彼折返原处，见摩诃萨挂在网中，涂满
    血迹，喘息痛苦，横卧于泥土之上。苏木佳说：“大王勿忧！我将付出生命，使王由
    网中解放！”彼降落坐于泥土之上向摩诃萨安慰。摩诃萨对彼试探，唱最初之偈言：
              一  苏木佳！汝勿顾吾        空翔鸟等已飞去
                  尔亦去！被捕缚者        非能冀望于友情
        更有以下之诸偈：
              二“吾今去亦如不去        乃为不得不死故
                  事尔大王为幸福        不幸之尔何可弃
              三  与尔共同得死果        无尔不愿得常存
                  勿宁死果为殊胜        较胜无尔常存故
              四  如斯弃尔为成果        大王！此与法不合
                  尔之运命依然在        诸鸟统主！吾享乐”
              五“被捕入网吾命运        破灭之外何所存
                  自由之尔具感觉        尔又如何得享乐
              六  我等两命死之时        吾鸟！尔死又吾死
                  或有残留亲类等        尔见彼有如何利
              七  吾鸟！黄金二尾具      如何为此闇言行
                  如斯共同皆死去        如何之利汝得明”
              八“诸鸟之王！何所成      悟法之义尔不明
                  诸法对之应敬崇        与诸生类以繁荣
340           九  对此吾法成愿望        今由此法见荣生
                  如此吾成爱尔者        不望长短之生命
            一○  诚然此为圣贤法        吾心忆法不间断
                  友人不幸入沉论        为不弃友生命故”
            一一 “尔已达成此圣法        已见向吾尔之爱

        第二十一篇                                             九
    --------------------------------------------------------------------------
        小部经典十五                                           一○

                  然则汝欲成吾爱        吾认尔应速离去
            一二  如斯尔行离吾去        使吾所系亲类等
                  因尔之故具智慧        将具高度之自利”
            一三  如此圣行圣者等        彼此言辞交谈间
                  如病者等死神来        则彼猎夫已现前
            一四  相互亲交言圣法        此鸟已见猎人来
                  二鸟共同皆默坐        于彼场所无动转10
            一五  远见群鹅到处奔        飞跳之状彼认见
                  诸鸟之敌意仓皇        彼近诸鸟之统王
            一六  彼近优美之鸟傍        接近之际意仓皇
                  猎夫不觉身打颤        捕得与否细观察
            一七  一只被捕已坐定        更有一只坐其傍
                  此鸟并未受网捕        眺望危难之迫害11
            一八  然而猎夫起疑惑        鹅身壮大为白色
                  诸鸟之群为统主        彼向坐鸟为言说
            一九“此鸟大网所捕捉        身大必定不得逃
                  如何尔有力之鸟        未被捕捉而不去
            二○  此鸟为尔之何人12      彼被捕捉尔从侍
                  诸鸟弃彼已飞去        何以汝今单栖止”
            二一“诸鸟之敌！彼吾王13    生命等同成吾友
                  吾将尽此生命力        守护彼身不见弃”
314         二二“然则此鸟何所成        何以不见张挂网
                  此是大人所蹈道        应有悟祸之能力
            二三  生命将要近破灭14      任谁亦将当尽力
                  网与陷阱不留意        是以将有近傍危
            二四  具大德之鸟！应知      各样之网皆展现
                  接近隐密之网者        如斯被捕生命断”
342     如此苏木佳依与猎师之语，知其心境柔和，而唱乞求摩诃萨生命之偈：

        第二十一篇                                             一一
    --------------------------------------------------------------------------
        小部经典十五                                           一二

343         二五  此为我今语尔事        可否有一好结果
                  愿尔首肯吾等求        请与吾等有生命
        猎师为彼之快人快语所悦，唱次之偈：
            二六  尔非为吾所捕者        杀害于尔吾不欲
                  随意由此可疾去        自今安隐得生存
        于是苏木佳复唱四偈：
            二七  此友除去吾一人        如此生存吾不望
                  若以一人汝满足        释放此友可食吾
            二八  吾等二人年相若        身量幅度亦相等
                  于尔所得无减损        以此交换尔善得
            二九  如是！尔须熟虑        尔之欲望可置吾
                  尔先以网将吾缚        而将鸟主行解放
            三○  如斯尔亦有所得        吾望因此亦达成
                  提头赖吒存限内        尔将持有友爱名
        如此，猎师依此法语，其心恰如投入油中绵软柔和，彼以摩诃萨作为赠物15与
    彼苏木佳而说次偈：
            三一  我今放尔由此去        使彼大众皆目睹
                  朋友诸臣家长等        更有妻子等一族
            三二  世间朋友如尔者        多数之中不得见
                  提头赖吒悬生命        真友如尔得救援
            三三  尔之友善吾已解        与尔相伴得为王
                  速疾如意离此去        亲类等中耀辉光
344     如此言毕，猎师心怀善意，走近摩诃萨身边，切断网缚，将彼由池中抱出，使
    坐于池之岸边柔软草地之上，足上所缠之网，静静以温暖之心放开，投置于远处。
    彼对摩诃萨生起强烈之爱情，以慈心取来池水，为之洗血，屡次抚摩，依彼慈心之
    力，菩萨之破筋、肉与皮，均皆愈合，足部忽然快愈，生皮长毛，与未被网缚之足
    同样，安健如常。苏木佳见摩诃萨因己之力得到康复，大为欢喜，对猎师大为称赞。
        佛为说明此事，而说以下之偈：

        第二十一篇                                             一三
    --------------------------------------------------------------------------
        小部经典十五                                           一四

            三四  彼敬尊其主        欢喜主被放
                  耳闻叙爱言        此鸟作斯语
            三五“猎夫！如斯应欢喜      一切尔之亲类等
                  见鸟统主被解放        亦如今日吾之喜”
        苏木佳如此赞叹猎师，然后对菩萨说：“大王！此人对我等为非常之爱顾，若此
    人不依我言，将我等作为玩赏之鹅鸟献与王侯，将得莫大之财宝，杀我等卖肉，亦
    将有所储蓄；而此人不顾虑自己之生活，依我等之言而行。我等伴彼往国王之处，
345 将使彼能得安乐之生活。”摩诃萨与以同意。苏木佳用鹅鸟之言与摩诃萨语后，于是
    今再用人间言语问猎师曰：“阁下挂置捕网，有何目的？”“当然欲得财宝。”“若然，
    阁下伴吾等入于市中，请与国王相会，必能获得大量之财宝。”
            三六  然而！尔从吾教        如尔可得多所得
                  提头赖吒为头主        仅少不善亦不见
            三七  汝今疾赴王宫行        以吾二人示献王
                  勿缚我等前行去        置于担捧之两端：
            三八“大王！鹅鸟之头主      提头赖吒是其名16
                  彼为鹅鸟等之王        此鸟为彼之军将”
            三九  尔使鹅王来宫中        人王得见必欢喜
                  满悦欢喜与欣喜        与尔多财竟无疑
        猎师闻此语后说：“汝意想与王等相会，尚不可行。王者其心易变，汝等鹅鸟或
    被缚作为玩赏，而或被杀掉，皆未可知。”“不也！汝忧心无用，如阁下之惨酷，双
    手涂血般的猎师，我尚以法语使汝心柔软，曲膝于予之足下，王者乃有福德，有智
    慧，能辨善语恶语。请急速使我等与国王相会。”“如是，无论发生何事，不可怒我。
346 我因阁下等之意想如此，我只伴行而已。”彼用棒担载二鸟前往王宫，使之见王。彼
    应王之问，如实作答。
        佛为说明此事而说偈：
            四○  彼闻此言了        运送如原议
                  疾速走王宫        向王示鹅鸟
                  彼等未加缚        担置棒两端

        第二十一篇                                             一五
    --------------------------------------------------------------------------
        小部经典十五                                           一六

            四一“大王！鹅鸟之头主      提头赖吒是其名
                  彼为鹅鸟等之王        此鸟为彼之军将”
            四二“此等鸟出何处所        如何得入尔手中
                  猎夫因何来此处        手持大鹅鸟之王”
            四三“人王！此等之鸟网      张挂处处之小沼
                  摩奴舍池其彼处。      我思诸鸟将止息
            四四  彼来接近此种网        鹅鸟之王被我捕
                  未捕一羽在其傍        彼坐其处向吾言
            四五  不圣之辈不能为        无上之法彼传宣
                  彼为其主尽大力18      彼鹅鸟具大法参
            四六  彼以生命为价值        投出一己生命限
                  泣叹不已坐我傍        乞主生命愿交换
            四七  我闻彼言心柔软        彼言使吾达净信
                  我由此网解彼王        救护许其得如意
            四八  彼对其主甚尊敬        放主使彼心欢喜
                  耳闻此语叙爱言        此鸟对我作斯语：
            四九‘猎夫！如斯应欢喜      一切尔之亲类等
                  见鸟统主被解放        亦如今日吾之喜
            五○  然而！尔从吾教        则尔可得多所得
                  提头赖吒为头主        仅少不善亦不见
            五一  汝今疾赴王宫行        以吾二人示献王
                  勿缚我等前行去        置于担棒之两端：
            五二“大王！鹅鸟之头主      提头赖吒是其名
                  彼为鹅鸟等之王        此鸟为彼之军将”
            五三  尔使鹅王来宫中        人王得见必欢喜
                  满悦欢喜与欣喜        与尔多财竟无疑’
347         五四  如斯我如彼等言        我等二人与将来
                  彼等虽然再飞去        既是完全承认吾

        第二十一篇                                             一七
    --------------------------------------------------------------------------
        小部经典十五                                           一八

            五五  如斯义犹为鹅鸟          彼鸟具有崇高法
                  如吾虽然为猎夫          亦使慈心得生起
            五六  大王！吾向尔赠与        乃至一切捕鸟村
                  如斯之鸟吾未见          诸人之统主！请观”
348     如此，彼站立王前语苏木佳之德，使王闻之；于是国王与鹅王非常高价之座席，
    与苏木佳以黄金贵重之椅子，而王于彼等坐后，在黄金容器之中放入炒熟之谷类、
    蜂蜜，及蜜糖等与以为食。王于彼等食事终了时，向摩诃萨合掌，请赐法语，请坐
    黄金椅上。摩诃萨受请如意，于是向国王首先发致敬之言。
        佛为说明此事，说如下之偈：
            五七  光辉黄金椅        彼见王之座
                  使闻叙爱言        彼鸟如斯语
            五八“御身如何如斯健        御身如何无恙咎
                  如何使此国富荣        吾王如法统治耶”
            五九“鹅鸟！吾等甚康健      鸟王！又亦无恙咎
                  我更使此国富荣        如法统治无遗误”
            六○“如何御身诸臣等        行为亦无些少罪
                  如何彼等当王事        不惜生命为力行”
            六一“诚然吾等诸臣等        行为亦无些少罪
                  或令彼等当王事        生命为赌亦不惜”
            六二“如何妻女等名门        语多爱语且忠实
                  王子美容具荣誉        相随尔之情意耶”
            六三“吾妻女等等名门        语多爱语且忠实
                  王子美容具荣誉        皆能相随吾情意”
349     如此菩萨说致敬之言辞终了，国王语彼云：
            六四“如何鹅王宝贵身        误陷大敌之手中
                  最初遭逢祸之时        王受钜烈痛苦耶
            六五  如何驰来彼敌人        以杖打击尔身耶
                  猎夫人等常如是        此为生者之惯行”

        第二十一篇                                             一九
    --------------------------------------------------------------------------
        小部经典十五                                           二○

            六六“大王！亦有和平者      祸临之时彼无害
                  然而吾等且回忆        如为敌无此行为
            六七  彼之猎夫身打战        最初彼向我等言
                  尔时贤明苏木佳        我之将军对彼答
            六八  彼闻此言心柔软        我言使彼达净信
                  彼由网中解放吾        救治许我得如意
            六九  我今来访御身前        为此猎夫乞财物
                  此亦还为猎夫恩        出自苏木佳意图”
            七○“善来！我今与尔等      如此得会心愉快
                  我今施与此善者        如望取得数多财”
350     如此语毕，王向某一大臣目送颜色。“王欲何为？陛下！”“汝等呼唤人等为此猎
    师整理须发，然后使沐浴、涂香，饰以一切庄严之具，领导前来见王。”大臣如命伴
    猎师前来。国王赐与每年收入十万金之村，横跨两街之宅邸及壮观之马车外，尚有
    数多之黄金。
        佛为说明此事，唱如次之偈：
            七一  王赐诸财宝        猎夫抱满怀
                  耳边闻爱语        彼二只鸟言
        摩诃萨继续为王宣说法语，彼王闻得法语，心大欢喜，王云：“得闻法语，应表
    敬意。”与白伞盖，说让国之偈：
            七二  在吾治下之臣民        聊有微末从法者
                  一切主权御身执        望御身等治我国
            七三  臣民享乐行布施        一切行为为利他
                  以此财宝授汝等        以此王位委御身
351     摩诃萨退返王所赐与大白伞盖。王自思惟：“我已闻鹅王之法语，然此苏木佳之
    语巧妙，猎师非常赞赏，甚善！予将由彼闻得法语。”于是王与苏木佳语，唱次之偈：
            七四  若此贤者智慧深        苏木佳将持好意
                  应可言者此其时        过此之时无喜悦
        苏木佳说：

        第二十一篇                                             二一
    --------------------------------------------------------------------------
        小部经典十五                                           二二

            七五  大王尊严如龙王        挟吾入于尔等中
                  大王！吾身不能动      说法云道吾不能
            七六  阁下吾等之头主        且尔众生之优者
                  守护大地为人王        多样尔等受供养
            七七  汝等两王语相合        崇高法语言甚多
                  吾为从者处其间        人王！我将不可入
        国王听闻彼之言语，非常欢喜，国王说：“猎师赞汝云如汝之巧妙法语语者，此
    外皆无。”王说偈云：
            七八  猎夫之语甚正确        汝为贤明之鸟鹅
                  汝为完成自我者        如此智慧实不多
            七九  汝有如斯之优性        如斯最高有情者
                  如斯之人吾所见        未见如汝优胜者
            八○  尔等之性使吾喜        尔等巧言使吾悦
                  尔等二人常滞留        是为我之大希望
352     于是摩诃萨赞王云：
            八一  吾等对尔心尊敬        最高友等无伦比
                  尔对吾等示好意        尽尔大力实无疑
            八二  王望吾等滞留事        吾亲诸众有空乏
                  彼等不见吾二人        数多之鸟苦难居
            八三  吾等受尔许归去        彼等众鸟除忧虑
                  我等向尔右绕礼        胜利者！我等会亲去
            八四  诚然得会汝御身        吾等实有大欢喜
                  为得亲类之信赖        此将具有大意义
        如此语毕，王遂认可彼等之归去。摩诃萨使王闻说由五种不德而来之祸
    行而来之幸福，向王忠告：“务请守此德行，如法治国，以四摄事摄治人民。
    飞往心峰山而去。
353     佛为说明此事，说以下之偈：
            八五  提头赖吒王        语此向人主

        第二十一篇                                             二三
    --------------------------------------------------------------------------
        小部经典十五                                           二四

                  天翔高速度        飞往亲类众
            八六  最优二只鸟19      见到归无恙
                  鹅鸟等欢呼        种种叫声扬
            八七  尊敬彼等主        喜主被释放
                  众鸟得依处        围绕大鹅王
        如此围绕彼王之鹅鸟等询问说：“大王！如何得被释放？”摩诃萨言说苏木佳之
    功劳与萨拘罗王及猎师所作之行为。鹅鸟之群闻此大喜，赞叹苏木佳说：“愿我等之
    将军苏木佳、萨拘罗王及猎师，幸福无苦而长生。”
        佛为说明此事，唱最后之偈：
            八八  善友支持者        皆为幸福人
                  恰如鹅鸟王        得归亲类群
354     结分  佛说此法语后曰：“汝等比丘！此非只今日，昔日阿难尝为我付出生命。”
    佛结合本生之今昔云：“尔时猎师是阐那，国王是舍利弗，苏木佳是阿难，九万只之
    鹅鸟是佛之随从人等，鹅王即是我也。”

        注 1  本篇乃第八十集(Asiti–nipata)
           2  杂宝藏经卷八［一○一］(大正藏卷四、四八八页)；J.no.534.Mahahamsa 参照。
           3  有关射师等不能射如来之谭见J.VI,P.129。
           4  Jivaka(Komarabhacca)为归依佛之王舍城良医。Bimbisara (无畏)
              王与淫女之间所生。Komarabhacca之异名，乃为哺育王子之故，或见此小儿之故而如
              斯云云。
           5  订正为 bhante。
           6  同偈Vin.II,P.195(Cv.VII,3,12.)。
           7  调伏此醉象之谭见增一阿含卷第九、Vin II,195；五分律三、十诵律三六，有部破僧事一九、
              有部药事五、鼻那耶五、杂宝藏经八、Dhp.─A.I,P.140；法句譬喻经三、及其他。
           8  Cittakuta 为绕阿耨达湖(Anotatta)五峰之一。

        第二十一篇                                             二五
    --------------------------------------------------------------------------
        小部经典十五                                           二六

           9  读为ayapattakena。Text,P.359参照。
          10  Sancalesum之略(异本)。注释中为Calimsu。
          11  adinavam音韵上成为adinavam。
          12  同偈出于J.IV,P.426；V.P.362。
          13  几乎出于同上之同偈。
          14  同偈出于J.IV,P.425。
          15  读为dayam Text,P.363 参照。
          16  意义为提头赖吒(Dhatarattha)与苏木佳(Sumkga)二人，Dhatarattha为复数之形。
              注释中说为在Dhatarattha 族所生二人鹅鸟之头主。
          17  读为yam yad ayatanam(Francis)。
          18  此概为Parakka［ma］not 之省略语。
          19  八六、八七之二偈出自Text,P.381。

                五三四  大鹅本生谭 1
                                                              ［菩萨═鹅王］
        序分  此本生谭是佛在竹林精舍时，对阿难长老舍身行为所作之谈话。事情经
    过与前述者相同，然在此处佛如下说过去之事。
        主分  昔日在波罗奈国之桑雅摩波罗奈王有名差摩之第一后妃。尔时菩萨受九
    万只之鹅鸟围绕，住于心峰山中。某日王妃差摩于夜明之时梦见──有数只黄金色
    之鹅鸟飞来，坐于王座，以美丽之声，说示法语。王妃拍手，听闻法语，在尚未听
    闻十分满足之中，已夜明天晓。鹅鸟等说法语完毕，由大窗飞出而去，王妃至急起
    立，伸手呼叫：“请速捕捉逃走之鹅鸟！”遂即醒来。侍女等闻王妃之言，乃微笑云：
    “鹅鸟现在何处？”王妃瞬间知是梦境，彼思：“予实际所见者并非无物，世间必有黄
    金之鹅鸟。然而予若向王言欲听闻说此黄金鹅鸟之法语，则王必说黄金鹅鸟予等未
    曾得见，此系空谈，而王决不以为真事；因此，予若言此为孕胎儿之欲望，王必构
355 想种种之手段，如此方能达成予之希望。”于是彼女伪装疾病，嘱咐侍女，就床而卧。

        第二十一篇                                             二七
    --------------------------------------------------------------------------
        小部经典十五                                           二八

        坐于王座之王，于平日王妃出现之时刻，不见彼来，王问︰“差摩后妃去往何
    处？”答云患病。王闻之后，往王妃之处而来，坐于寝床之一隅，抚摩彼女之背部而
    问曰：“身体有恙？”“否！身体并无不佳，大王！予起为欲妊孕胎儿之欲望。”“后妃
    何所欲望请言，予立刻准备。”“大王！我望有一只黄金之鹅鸟，坐于竖立大白伞盖
    之吾王椅子之上，受供养香及花鬘，我拍手欲闻彼说示之法语。如能作到甚佳，然
    如不能，则予之生命将终。”
        “如果人所住之世间，有如此之物，则适于汝意而为，请勿挂念。”王如此言说，
    安慰王妃。然后走出寝殿与诸臣商议：“此为何事？差摩后妃如能得闻黄金之鹅鸟说
    示法语，则能生活，如不能得闻，则将死去；究竟黄金鹅鸟之为物，有所存耶？”“大
    王！我等未尝得见，亦未曾有闻。”“然则有谁能知者？”“唯有婆罗门等，大王！”
        国王呼唤婆罗门等询问：“究竟有无说法之黄金鹅鸟？”“有之，大王！据传闻
    鱼、蟹、龟、鹿、孔雀、鹅鸟──此等畜生之类，有黄金色之物，其中以提头赖吒
    族之鹅鸟，最为贤明而有智慧；再加上人间，以上共有七种黄金色之物。”王大欢喜：
    “能说法之提头赖吒族鹅鸟，栖于何处？”“我等不知，大王！ ”“有谁能知？”“彼为猎
    师等人。”
        于是国王集合全部国中之猎师询问：“汝等知黄金色提头赖吒族鹅鸟栖于何
    处？”其中有一人猎师答：“楼于雪山中之心峰山中，我家代代如是传说。”“汝等知
    捕此等鹅鸟之方法耶？”“否！我等不知，大王！ ”
356     王呼唤婆罗门之贤者等来，说明黄金鹅鸟栖于心峰山之事由，王问：“汝等知否
    捕此鹅鸟等方法？”“大王！何有往彼处捕捉之必要？可以某种方法使伴来此市，加
    以捕捉。”“将用如何方法？”“大王！于市之北方可掘一三伽浮他 2大小静稳之池，
    盛满清水，种植谷类，上覆五种莲华。此池委一贤能之猎师看守，任何人亦不许接
    近，并于池之四隅竖立此池无任何危险之告示牌，使世间轰动。种种之鸟闻此，必
    来降落，而彼鹅鸟等渐次闻得此池之静稳，亦必将飞来，如此则用以发编织之网，
    定能生捕彼鹅鸟等。”
        王闻此法，即在彼等所云之场所，依言作池，而呼唤巧妙之猎师一人，与以千
    金：“汝今后勿再从事自己之工作，汝之妻子，我为之扶养。汝勿怠惰看守此静稳之
    池，驱逐诸人，勿使接近。并向一般轰传此池并无危险，而对飞来之鸟事，向予报

        第二十一篇                                             二九
    --------------------------------------------------------------------------
        小部经典十五                                           三○

    告。如有黄金鹅鸟飞至，汝将得受最大尊敬。”国王如此奖励，委彼静稳之池。自此
    以来，猎师依王命守护，彼被呼名为凯摩加猎师。
        尔来种种鸟类来降，静稳而无危险之池，次第周知，种种鹅鸟飞至；最初为草
    鹅鸟，次被闻知为黄鹅乌、赤鹅鸟、白鹅鸟，复次为波佳鹅鸟。凯摩伽猎师于彼等
    飞来时向王报告：“大王！有五种鹅鸟飞来就池渔饵。在波佳鹅鸟来到后，今在数日
357 之中，黄金鹅鸟必将飞至，请王勿担心。”王闻之后，以大鼓巡回市中布告：“其他
    之人，一切不可前往彼处，若有往者，斩断手足，夺其住居。” 因此其后无任何往者。
        然，波佳鹅鸟栖于距心峰山不远之黄金窟内，彼等非常强而有力，与提头赖吒
    族之鹅鸟相较，彼等身体之颜色不同。然波佳鹅鸟王之女为黄金色，王思彼女与提
    头赖吒大王身色相应，此王于是派遣其女为其侍女。彼女非常受提头赖吒王宠爱，
    因此理由，此两族鹅鸟，互相亲密。
        某日，菩萨之从者等询问波佳鹅鸟：“此顷尊等往何处渔饵而来耶？”“我等于距
    波罗奈不远处静稳之池渔取食饵。尊等飞巡何处耶？”“各处寻觅。”“何以不往静稳
    之池？彼池气氛甚佳，种种鸟鹅前往，有五种莲华覆盖，有种种谷类花朵，有种种
    蜂群吟声，池之四隅，任何时均示知无有危险之声响，而人人不能接近，何况更有
    烦恼他者？彼为如此之池！”对静稳之池称赞。
        彼等闻此向苏木佳云：“近于波罗奈有如此静稳之池，波佳之鹅鸟等往彼处渔饵
    觅食，请贵君告王，若王许可，予等将能往彼池渔饵。”苏木佳向王言说。然而王加
    思考：“人间之欺骗事多，长于奸计，诚然如有彼处之言说，前此长久之间未闻有如
    彼之池。此将为捕我等而作。”王向苏木佳云：“不可往如彼处之池，其池非为良好
    之目的而作，乃为捕捉我等而作。人间之为物，巧妙惨酷，长于奸计，汝等仍往以
    前所经之自己饵场觅食！”
358     黄金之鹅鸟等欲往静稳之池，再向苏木佳说明理由，苏木佳将彼等欲往彼处之
    事，向摩诃萨言。“不可因我一人之故腐蚀亲类等之气氛，如是我等前往。”摩诃萨
    言毕，随九万只之鹅鸟出发而去。于彼池渔饵，鹅鸟为戏乐后回返心峰。
        凯摩伽于彼等食饵飞去后，即往王处告彼等之来。王大欢喜：“喂！汝凯摩伽，
    请尽力捕捉一只二只，汝将得非常之荣誉。”王与黄金，使彼离去。彼坐于瓮形之笼
    中，窥伺鹅鸟等食饵所经之场所。

        第二十一篇                                             三一
    --------------------------------------------------------------------------
        小部经典十五                                           三二

        所谓诸菩萨者，其行为无稍贪欲，如鹅王摩诃萨由降落之处开始，一步一步食
    米前进，然另外之鹅鸟等，则彼此来往巡回觅食。于是猎师思惟：“此大鹅鸟，无稍
    贪欲，予可将彼生捕。”
        次日猎师于鹅鸟尚未降临池中，即坐于瓮形笼中，潜身于距其降落不远处之笼
    中，由破洞窥伺注视。尔时摩诃萨由九万只鹅鸟随同前来，降落于前日所降临之场
    所，而坐于前日限界内开始进食。猎师由笼之破洞窥见鹅鸟之姿，非常美丽，自思：
    “此鹅鸟如车体之大，为黄金色，颈有三根赤线卷绕，三根之线由喉部延伸下达腹部，
    三根之线贯通背部，恰如在赤毛线之纽上放置黄金之块，光明异常。此必鹅鸟等之
    王，予将捕捉彼。”
        鹅鸟之王渔取数多之饵，为水游之乐后，随鹅鸟之群飞往心峰山而去。彼于六
    日之间，以如是之方法渔饵。
359     于第七日，凯摩伽用黑马之毛，编作坚固之大纽，结于棒上作网：“明日鹅鸟必
    降于此同一之场所。”彼知正确之处，将结于棒上之网，降入水中。翌日鹅鸟之王以
    只足入网之状降下时，忽然彼之只足如被铁带所缚之状而被捕。彼思割断，出以大
    力，用齿啮打，最初之时，破坏黄金色之皮，第二次则破坏赤毛线色之肉，第三次
    则筋断，第四次则其只足 3将被折断。然鹅王自思，若无有只足，颇不相应为王，
    于是停止努力，彼钜烈疼痛不已。
        彼思：“若予扬声叫捕，则亲类惊恐，不取饵食，空腹逃出，将必落入海中。”
    于是彼忍耐痛苦，随网动作，作巡回食米之状，而于亲类者等所欲之食饵渔得之后，
    鹅鸟戏乐开始之时，开始大声呼叫被捕。鹅鸟等闻此，如前所述而飞逃。
        又苏木佳如前所述思考，虽作探索，但于鹅鸟之群三部分中，未能发现摩诃萨。
    “大王必定有何危险。”彼退返前来，于彼处见到摩诃萨：“大王！汝勿忧心。予付出
    生命，使王由网中解放。”彼如此言说降落，安慰摩诃萨坐于泥土之上。
        摩诃萨思：“九万只之鹅鸟，虽然弃予逃去，唯其一人前来，然究竟彼见猎师前
    来，弃予而逃去耶？抑或彼不逃去耶？”彼思可为试探，于是仍挂于涂血之网棒唱次
    之三偈：
              一  此等空翔鹅鸟等 4        畏怖战栗而飞去
                  黄金之色汝美丽          苏木佳！尔亦如意去

        第二十一篇                                             三三
    --------------------------------------------------------------------------
        小部经典十五                                           三四

              二  使吾一人挂网上          亲类者等残留置
                  汝去所为无顾虑          一人止此欲何为
              三  诸鸟之首！盛印飞上      勿向被捕施友情
                  心思困扰勿迟疑          苏木佳！尔如意离去
360     苏木佳闻此自思：“此鹅鸟王不解我所为者，不过以世俗所说之友，思考予事。
    予将示以所持真爱之情。”遂唱四偈：
              四  吾虽受苦不弃尔          提头赖吒！鹅鸟王
                  吾今无论生与死          吾将与尔为共存
              五  吾虽受苦不弃尔          提头赖吒！鹅鸟王
                  若与其他之人友          亦不连结不圣业
              六  我等自幼即为友          吾尔二人立同心
                  鹅鸟等之最胜鸟          吾知自能为将军
              七  吾由此去将如何          亲类等中得夸赞
                  吾此去尔而残留          头主！吾将作何言
                  在此吾将弃生命          为不圣行吾不忍
        如此苏木佳以四偈作狮子吼时，摩诃萨说彼之德云：
              八  苏木佳！吾以尔为法      尔实立于圣者道
                  汝吾为主之至友          故尔对吾不舍弃
361           九  吾今得尔之看护          恐怖之心吾不起
                  如斯成果吾生命          依尔之力得救出
        彼等如此交谈之时，猎师立于池端，见鹅鸟等三群逃去，彼思：“此为如何之
    事？”彼眺望挂置网之场所，见菩萨被挂于网之棒上，心中涌现欢喜。彼持棒系带，
    如劫火般速度之势，踵蹈泥土，头超于前方，近前而行。
        佛为说明此事，唱次二偈：
            一○  如斯圣行圣者等          彼此言辞交谈间
                  猎夫手中执木棒          甚急突进来彼前5
            一一  猎人突进见彼等          苏木佳作励声宣
                  鹅王之前阻塞立          颤抖之王赖周旋

        第二十一篇                                             三五
    --------------------------------------------------------------------------
        小部经典十五                                           三六

            一二“鸟王！如尔者勿怖         具法相应吾尽力
                  以此努力吾声辩           使尔由网速逃去”
362     苏木佳如斯安慰摩诃萨后，往猎师处，出美妙人间之声询问：“吾友！尊者之名
    为何？”“黄金色鹅鸟之王！吾名凯摩伽。”“吾友凯摩伽！尊者以马毛制作之网所捕
    捉之鸟，不可思为一般之鹅鸟，乃九万只鹅鸟中最优秀之提头赖吒鹅王。彼为尊者
    之网所捕捉，然此鹅鸟有智慧，具足戒行，为摄入 6一切者，杀之即不相应。此鹅
    鸟于尊者为必要之事，无论如何予当相代，彼为黄金色，予亦如是，予将为此鹅鸟
    付出自己之生命。若尊者欲取此鹅鸟之翼，请取予之翼；或欲取皮、肉、筋、骨任
    何之物，请由予之身体取下；或欲使为玩赏之鹅鸟，请以予为之；欲以活活卖走以
    储财，请卖予为而蓄之。不可杀此具智慧等德之鹅鸟，易言之，若虽然见杀，则尊
    者不能免除地狱等苦。”彼以地狱之恐怖，恐吓猎师，以自己巧妙之语把握彼后，再
    来菩萨之处，安慰于彼，注视不动。
        猎师闻彼之言，思：“此鸟虽为畜生之类，但为人所不能为之事，实际人间尚亦
    不能持有如此程度之友情。彼实为具有智慧、话语优美、行为正当之鹅鸟。”彼思毕，
    身体中充满欢喜，身毛喜悦而竖立。彼舍弃木棒叩头合掌，恰如向太阳南无膜拜而
    向苏木佳合掌，称赞其德。
        佛为说明此事而说偈：
            一三  苏木佳正语        其言彼闻了
                  猎夫身毛竖        合掌称南无
            一四  未闻亦未见        有鸟语人语
                  不断为圣言        有鸟出人语
            一五  此鸟为尔之何者 7      彼挂网中尔犹侍
                  诸鸟舍彼已飞去        如何尔尚独留止
363     如此由彼心喜 8而被问之苏木佳思惟：“此猎师心甚柔软，今将更再使其心柔
    和，以示自己之德。”而说次偈 ：
            一六  诸鸟敌！彼为吾王      吾乃彼之军之将
                  诸鸟头主遭不幸        不忍独留吾离去
            一七  大群之主只一人        不可留置陷不幸

        第二十一篇                                             三七
    --------------------------------------------------------------------------
        小部经典十五                                           三八

                  友猎夫！如汝知此      近侍吾主吾有乐
        猎师闻彼有如法根据美丽之言，非常欢喜，身毛竖立：“若自己将具此戒及其他
    之德行鹅鸟杀之，则必将不免入四恶趣 9。让国王作其所喜之事，自己将此鹅王作
    为向苏木佳之赠物，与以解放。”如此思毕唱偈︰
            一八  飞鸟！汝为圣行者      鹅王恩者尔尊敬
                  尔之此主吾解放        御身等可如意去
364     猎师如此语毕，以柔心接近摩诃萨，彼曲棒使彼坐于泥上，由棒上解网，由池
    中抱持带出，使坐于柔软草丛之上，将挂足之网静静放下。彼对摩诃萨生起强烈爱
    心，以慈心取水来擦拭血迹，几次几次为抚摩，依彼之慈力，筋与筋、肉与肉、皮
    与皮相互愈合，足如原状，已与其他一足完全相同，菩萨平安如常而坐。
        苏木佳见鹅王以自己之力安稳，非常欢喜而思惟：“此猎师已为我等作非常之爱
    顾，然我等为彼无何可为。若彼为国王与大臣等而捕捉我等，彼伴我等往彼等之前，
    将得莫大之财宝；若彼为自己而捕捉，则将卖我等储蓄金钱。向彼询问一观。”彼思
    欲为猎师尽力而问云：
            一九  若尔为一己          挂网捕诸鸟
                  如此施无畏          吾友！吾等受
            二○  若尔非如是          挂网捕诸鸟
                  无许可释吾          猎夫！汝为盗
        猎夫闻此云：“予非为自己一人捕捉汝等，予受波罗奈王桑雅摩之命而捕捉。”
    彼从因王妃见梦，王闻彼等鹅鸟飞来之事云：“凯摩伽！汝辛劳捕获一只或二只，将
    得非常之荣誉。”王与彼以金，使彼行事，彼谈说始终经过无遗。
365     苏木佳闻此自思：“若此猎师不考虑自己之生计，释放我等，将遭遇非常困难之
    事。若我等由此处飞去心峰山，则鹅王之有智慧，自己深厚之友情，均将不被人知，
    猎师之非常荣誉亦不能得，且王不得守五戒，王妃不能达希望之结果。”于是彼云：
    “友！如此之故，尊者不能释放我等。请将我等示献与王，王将善为处置我等。”彼
    为说明此事而唱偈：
            二一  尔为国王之仆役          一切应须满王意
                  彼处国王桑雅摩10        处置吾等将如意

        第二十一篇                                             三九
    --------------------------------------------------------------------------
        小部经典十五                                           四○

        猎师闻此云：“汝等不可喜与王等相会，王者乃危险之人物，以汝等为玩赏之鹅
    鸟，或将杀之。”然而苏木佳云：“猎师！请勿心忧。予于尊者惨酷之人，以法语使
    生柔和之心，如何将不使国王亦生柔软心而搁置？王者贤明，能辨善语，务请急伴
    我等于国王之前。汝作大花笼，载提头赖吒鹅王，覆以白莲华，作小花笼，载予覆
    以赤莲华，提头赖吒在前，予在后，须稍低持。请汝急伴往王处，使与王会。”
        猎师闻彼之言，思此为苏木佳会王，希望对王与自己非常之荣誉，彼非常欢喜。
    于是彼以柔软之蔓草作笼，覆以莲华，如苏木佳所云，伴彼等而往。
        佛为说明此事作偈言：
            二二  猎夫如彼之言说        美丽黄金二只鸟
                  猎夫两腕抱持上        入彼大小花笼中
366         二三  彼二只鸟入笼中        具献光辉黄金色
                  提头赖吒苏木佳        猎夫持出王宫行
        如是猎师持彼等出发之时，提头赖吒鹅王想起波佳鹅王之女自己之妻，为烦恼
    而啜泣向苏木佳言说。
        佛为说明此事作偈言：
            二四  提头赖吒被运行        向苏木佳如斯云
                  “苏木佳！吾心甚恐怖  美丽腿股为黄金
                    吾妻如知吾之死      自己亦将失生命
            二五  苏木佳！波佳之鹅鸟    肤如黄金苏海摩11
                  如雌苍鹭居海边        哀哉彼之鸟汉息”
        苏木佳闻此，，思：“此鹅王虽将为教诫他人，竟为妇人之事而悲叹烦恼，正如同
    煮水沸滚时之状，又如众鸟围越耕地贪饵食时之状。予将以自己之力说妇人所持恶
    德，使鹅王注意。”彼思考而说偈：
            二六  如此伟大于此世        大群之主无量德
                  为一女者兴悲叹        有智慧者所不为
            二七  恰似风送来芳香        如送臭气何时毕
                  幼儿食熟未熟果        盲目贪者如肉食12 13
367         二八  不知正邪诸抉择        尔对吾云如愚者

        第二十一篇                                             四一
    --------------------------------------------------------------------------
        小部经典十五                                           四二

                  尔我生命之将尽        要与非要尔不知
            二九  尔思女人之秀丽        半醉之中尔犹语
                  又如醉客于酒估        数多之人通有病
            三○  女人幻术成海市14      忧恼病魔灾祸侵
                  彼女人等作粗缚        心中藏匿死之网
                  置信彼女等之人        是为人中最卑者
368     然提头赖吒心执著于妇人：“汝不知妇人之德，如为贤者则能知之。汝不可恶骂
    妇人。”彼为明此而说偈：
            三一  此事尽为古老知        任何之人不得难
                  女人实为具大德        因此降生来此世
            三二  与彼女等耽欢悦        与彼女等浸愉乐
                  萌生种子彼女等        即使众生得成生
                  有谁饱厌彼女等        将弃自己之生命
            三三  苏木佳！尔非他者      已曾耽欢女等事
                  然于今日生畏怖        如斯念想能生耶
            三四  吾等陷入生死境        虽有危险耐恐怖
                  贤者伟人为至难        吾等对此应努力
            三五  诸王为此有争议        欲为勇者尔所希
                  勇者必可卫其身        勇者应为阻不幸
            三六  王之厨宰在厨房        今日愿勿割吾等
                  如同切竹而烹笋        为金色翼杀吾等
            三七  尔虽解放不欲飞        如此作为近自缚
                  今日如在生死境        执利勿开无用口
369     摩诃萨如此称赞妇人，使苏木佳为难。然彼见苏木佳之不喜，彼又慰之而唱偈：
            三八  具法甚相应        尽法尔努力
                  以此之努力        生命有希望
370     苏木佳自思：“彼甚受死之恐怖威胁，彼不知予之力量，如能会见国王稍作交
    谈，予知如何应对，事先予应安慰此鹅王。”遂唱偈：

        第二十一篇                                             四三
    --------------------------------------------------------------------------
        小部经典十五                                           四四

            三九  鸟王！勿恐怖      勿如尔之怖
                  具法甚相应        尽法吾努力
                  速以此努力        由网尔逃去
        如此彼等互语鸟之言语，猎师一语亦不明白，猎师唯有担棒入波罗奈而行。其
    后大众惊异此稀有未曾有之事，合掌追随而来。彼到王宫之门，向王通报彼之来事。
        佛为说明此事而说偈：
            四○  猎夫担鹅鸟        达到王宫门
                  告王吾之言        提头赖吒来
        门卫前往告述此事，王大欢喜：“速来！”王命之后，竖白伞盖，随群臣坐王椅
    之上。王见凯摩伽猎师用棒担鹅鸟升来大广殿内，王眺望黄金之鹅鸟云：“予已达到
    愿望。”王大欢喜，嘱咐群臣为猎师备办所用。
        佛为说明此事而说偈：
            四一  有福二只鸟        见而有吉相
                  国王桑雅摩15      如斯命诸臣
            四二  种种衣饮食        菜饭与猎夫
                  彼望得如意        与彼以黄金
371     如此涌大欢喜之王，现其欢乐之面貌，王命：“汝等前往美饰猎师，引来参拜。”
    诸臣退下王宫，整理猎师发须，使之沐浴、涂香，以一切庄严之具美饰，然后谒王。
    王与彼每年有十万金收入之十二村，系有骏马之马车及美丽装璜之大邸──与彼以
    如此非常之荣誉。得此非常荣誉之猎师向王说明自己所为之事：“大王！伴予参王之
    鹅鸟，非为世俗普通之鹅鸟。此鹅鸟为九万只鹅鸟之王，名提头赖吒，而此为其将
    军苏木佳。”王问：“汝如何能捕此二只之鹅鸟？”
        佛为说明此事而说偈：
            四三  王见猎夫抱喜悦    迦尸国王如斯云
                “凯摩伽！若彼莲池  鹅鸟之群若充满
            四四  如何尔能执鸟网    正中美鸟得近前
                  如何鹅群围绕者    最优之王汝捕获”
        猎师向王语云：

        第二十一篇                                             四五
    --------------------------------------------------------------------------
        小部经典十五                                           四六

            四五  今日之前七日间        饵场之中吾从事
                  搜寻鹅王之足迹        潜入笼中吾不怠16
            四六  于此渔饵之步骤17      彼之足迹吾发现
                  吾于彼处张挂网        如斯此鸟捕捉完
372     王闻此语自思：“此猎师虽然立于门口之处告述，彼不过只云提头赖吒之来，今
    亦云只捕获一只。彼必有某种理由。”于是唱偈：
            四七  猎夫！此处鸟二只      然尔只将一只云
                  尔心莫非有颠倒        或有何等欲望心
        于是猎师：“大王！予心并未颠倒，予亦无向外人与此另一只之心。无论如何，
    予所挂之网，只捕捉一只。”彼说明云：
            四八  光辉灿烂似黄金        真红之线系颈腹
                  延续其身不间断        彼陷网中被吾缚
            四九  然此光辉之一鸟        彼近被捕病鸟王
                  继续互为圣人语        彼未被捕立其傍
        “彼知提头赖吒被捕之事，彼回返前来安慰其王。予向前进行，彼向我方飞来，
    由空中向予致美丽音声之敬辞，而用人间之语言说提头赖吒之德，予心柔软，彼再
373 立于鹅王之前。因此，大王！予闻苏木佳之优美言辞，而起净心，释放提头赖吒，
    如此提头赖吒已被由网解放；而予持此二只鹅鸟来此，实为苏木佳如此所为。”猎师
    如此语苏木佳之德，使王闻知。
        王闻此语，欲闻苏木佳之法语，彼于猎师对彼表敬意之中，太阳西沉，点著灯
    火，集来刹帝利族及其他多数之人。王妃差摩随各种之舞姬等坐于王之右手边。尔
    时王欲使苏木佳语而唱偈：
            五○  苏木佳！今尔如何      结口不言而立耶
                  或来于吾诸臣中        畏怖一语不言耶
        苏木佳闻此，显示无有何等之恐怖而言曰：
            五一  迦尸王！吾心无怖      立于尔之诸臣间
                  如有机会施言语        有如是事不语避
        王闻此语，思欲使彼充分说话，难彼而云：

        第二十一篇                                             四七
    --------------------------------------------------------------------------
        小部经典十五                                           四八

            五二  尔之从者吾不见        尔之车兵徒步兵
                  不见所持诸种盾        著铠武者射手等
            五三  种种黄金吾不见        未见建筑坚固城
                  沟堑围绕难接近        不见强固城楼橹
                  苏木佳！如入彼处      当为恐怖不恐怖
374     如此，王询问“以何理由而不恐怖耶？”之时，彼如下说明：
            五四  对吾无须要从者        城市财货亦无用
                  无道之道吾等行        吾等飞翔在虚空
            五五  吾等贤明且伶俐        事理明辨尔等闻
                  若尔如能得践行        深义之言吾将说
            五六  若尔为语妄语者        非圣无有真实者
                  如是猎夫之善语        对尔则如何有为
        王闻此语：“君如何言予为语妄语之不圣者耶？予已云何耶？”“王且请听。”苏
    木佳如此云：
            五七  从彼诸婆罗门言        王乃作此凯摩池
                  此处无任何怖畏        此事宣布偏十方
            五八  池水清净并澄澈        彼处食饵数众多
                  此于诸鸟并无害        凡彼降至莲池者
            五九  耳闻如此之音响        吾等来近尔之间
                  而今我等被网捕        此为尔之妄语言
            六○  妄语乃至恶贪欲        犹想敬居于人天
                  失去天人两世界        不乐地狱将再生
375     如此于众人当中，使王羞耻。于是王说明云：“苏木佳！予非为杀汝等食肉而捕
    捉，因闻汝等贤明，思欲闻汝等善语而捕捉。”
            六一  苏木佳！吾等无罪      非为欲而捕尔等
                  尔等贤明且伶俐        明辨事理吾等闻
            六二  彼等前来到此处        使能得闻深义言
                  如是吾乃命猎夫        苏木佳！捕尔前来

        第二十一篇                                             四九
    --------------------------------------------------------------------------
        小部经典十五                                           五○

        苏木佳闻此云：“大王！贵君为不当之事矣。”
            六三  生之最后已提出        迦尸王！吾等无怖
                  应死之时遂即到        深意之言吾将语
            六四  以鹿诱鹿杀鹿者        以鸟诱鸟杀鸟者
                  以经说教说法者18      此等不圣能避耶
            六五  口中说为圣言语        身行据为不圣业
                  将由两界堕落行        由此人界与天界
            六六  虽得荣誉不醉痴        于生死境无颤抖
                  应为诸事特励行        自己短处须强制
376         六七  应死之期将到时        离去此世有德等
                  如于此世能践法        临终必到上三天19
            六八  迦尸之主！请闻此      自己践守诸圣行
                  而此诸鹅最胜者        放彼提头赖吒行
        王闻此云：
            六九  洗水汝等速持来        足膏乃至王大座
                  提头赖吒名声高        吾将由笼解放彼
            七○  更有聪明伶俐者        明辨事理彼将军
                  与王共同分痛苦        吾将一同分彼乐
            七一  鹅鸟忠心如斯者        食王之食有其值
                  彼为其王赌生命        真友如此苏木佳
        诸臣闻王之言，为鹅鸟运来座席，使彼等坐于其处，用香水洗两足，涂以百金
    精制之油。
377     佛为说明此事而说偈：
            七二  一切皆为黄金座        身心舒畅有八足
                  座敷清净迦尸衣        鹅王提头赖吒坐
            七三  黄金之座虎之皮        缝覆于彼座之上
                  提头赖吒王之鹅        苏木佳今亦入座
            七四  向此二只鹅鸟等        迦尸王赠诸美食

        第二十一篇                                             五一
    --------------------------------------------------------------------------
        小部经典十五                                           五二

                  多数迦尸人等运        于此黄金之鹅中
        如是彼等于受爱顾之时，迦尸王为向彼等示亲爱之情，自持黄金之鹅，前往捧
    献于彼等；彼等二只之鹅鸟由彼处食用蜜炒之谷物，饮用甘水。摩诃萨留意王之施
    舍与净信，显示出友爱之情。
        佛为说明此事而说偈：
            七五  迦尸王赠送        优美施与物
                  互知统治法        于是直相问
            七六“如何御身康健耶20      如何御身无恙耶
                  如何此国富且荣        汝何如法统治耶”
            七七“鹅鸟！吾等甚康健      鸟王！吾等亦无恙
                  更使此国富且荣        我能如法为统治”
            七八“如法御身诸臣等        些少之罪亦无有
                  如何彼等为王事        不惜生命为力行”
            七九“然也！吾等诸臣等      些少之罪皆无有
                  或令彼等为王事        不惜生命以为行”
            八○“如何妻女等名门        言说爱语且忠实
                  王子美容具荣誉        是否皆随尔情意”
            八一“吾妻女等等名门        言说爱语且忠实
                  王子美容具荣誉        彼等皆随吾情意”
378         八二“如何此国无迫害        由何方亦无灾祸
                  无有放纵且平等        汝能如法统治耶”
            八三“然也！此国无迫害      由何方亦无灾祸
                  无有放纵且平等        我能如法为统治”
            八四“如何善人受尊敬        如为不善能避耶
                  或以正法为力行        未有仿效非法耶”
            八五“善人受吾之尊敬        为不善者吾能避
                  惟有正法吾仿效        如为非法吾不顾”
            八六“如何未来己生命        欲求免苦曾思耶

        第二十一篇                                             五三
    --------------------------------------------------------------------------
        小部经典十五                                           五四

                  如何饮酒醉如痴        无怖他世堕落耶”
            八七“汝鸟！未来吾生命      吾思稍纵即将逝
                  吾立十戒之王法        毫不畏怖他之世
            八八  布施持戒更施舍21      平直温和且自制
                  身体无恙更无害        堪能忍辱及无对
            八九  如斯此等诸善法        汝当能见吾确立
                  若是于吾之生命        生大欢喜与愉乐
            九○  苏木佳彼不思此        粗暴之言向吾发
                  吾等于心无害罪        此鸟不知如是云
            九一  吾等无有罪表现        彼之发怒不当为
                  向吾发出粗暴言        不似慧者之当为”
379     苏木佳闻此自思：“此有德之王不喜予之言语，对予发怒。予当谢罪。”乃云：
            九二  人王！吾国之性急促    对尔之言实太过
                  提头赖吒身被捕        使吾大为感心痛
            九三  王如慈父之于子        亦如大地于诸物
                  吾狂此罪深惨悔        王象！请求赦免吾
        于是王抱彼使坐于黄金台上，而赦彼罪过云：
            九四  尔心无所匿        此事吾甚喜
                  尔能破顽心        尔将为直鸟
        王如是云，彼对摩诃萨之法语与苏木佳之正直不曲，生起净心，彼思：“我虽起
    净心，但必须对之实行。予所持王位之光辉，应委与彼等二只之鹅鸟。”王云：
            九五  迦尸王宫内        一切诸财宝
                  黄金或白银        真珠毗琉璃
380         九六  摩尼螺贝与真珠        贵价之衣与黄檀
                  所持象牙与鹿皮        数多赤铜与黑铁
                  此等财物应授与        王位亦委与尔等
        王如是云，以白伞盖敬崇彼等二只之鹅鸟，己弃舍己之王位。于是摩诃萨语王
    云：

        第二十一篇                                             五五
    --------------------------------------------------------------------------
        小部经典十五                                           五六

            九七  吾等诚然受尊敬        尤应尊汝调御主
                  尔今能行诸正法        尔为吾等之师长
            九八  尊师！以尔之嘉纳      吾等向尔为听从
                  右绕尔为胜利者        吾等离去见亲类
        王听允彼等离去，而菩萨语法语间，太阳已升起。
        佛为说明此事而唱偈：
            九九  与二只鸟彻其夜        如实考究并思惟
                  彼诸鹅鸟优秀王        迦尸国王听其去
        如此得王许可之菩萨向王语应如法统治国家勿怠，把握五戒。王对彼等于黄金
381 容器中入炒蜜谷类及甘水，待食事终了，向彼等敬与香料及花鬘等后，国王高举放
    入菩萨之黄金箱，王妃差摩举起苏木佳，推开大窗，恰为太阳升起之时，王云：“吾
    友等！离去矣！”而放出彼等。
        佛为说明此事而说偈：
          一○○  夜过天明白        朝日升时分
                  迦尸王宫内        彼等视外飞
        二只中之摩诃萨，由黄金箱中飞起止住于空中：“大王！勿悬心挂念，请行予等
    之忠告勿怠。”彼慰王之后，与苏木佳一同飞往心峰山而去。彼之九万只鹅鸟等出黄
    金窟坐于高台地之上，见彼等归来，飞往迎接而围绕。彼等由亲类等之群包围入于
    心峰之台地。
        佛为说明此事而言曰：
          一○一  最优彼二鸟22      见彼无恙到
                  鹅鸟齐欢呼        种种扬声叫
          一○二  彼等敬其主        喜主被放归
                  诸鸟得依处        围绕二只周
        于是围绕彼等之鹅鸟询问：“大王！如何得到解放？”摩诃萨说明依苏木佳之力
    得到解放及桑雅摩王23与猎师所行之行为。鹅鸟之群闻此大喜云：“吾等之将军苏木
    佳、桑雅摩王及猎师幸福无苦而24长生。”
382     佛为说明此事而言曰：

        第二十一篇                                             五七
    --------------------------------------------------------------------------
        小部经典十五                                           五八

          一○三  为若持善友        一切人成幸
                  恰如鹅鸟王        得归亲类群
        此于小鹅本生谭中，已为详述。
        结分  佛说此法语后，结合本生之今昔：“尔时之猎师是阐那，王妃差摩是差摩
    比丘尼，国王是舍利弗，鹅鸟之群是佛之从人等，苏木佳是阿难，提头赖吒即是我
    也。”

        注 1  J.no.533,Cullaahmsa (J.V.P.337)；J.no 520,Hamsa U.IV,P.423F；杂宝藏经卷八［一
              ○一］(大正藏卷四、四八八页)。Jm 22,Hamsa(Jm.p.127F)参照。
           2  gavuta一由旬四分之一。
           3  读为Pado Cgijjeyya(异本)
           4  以下三偈亦出于J.IV,P.424。
           5  读为apatl (异本)。
           6  Sangahaka–pakkge thito sangahaka 由Sangaha 而来之语，指四摄事。
           7  殆于同偈J,IV,P.426；V，P.340 中出。
           8  读为tutthacittena。原文dutthacittena (有恶意者)。
           9  地狱、饿鬼、畜生、阿修罗之四者。
          10  由原文Samyamano (自制)而来Samyama 之语，为国王之名故，此处出以现在分
              词之形，实为指Samyana 王之事。
          11  Sugema乃其妻之名。
          12  依注释此为有蝇之肉与无蝇之肉皆食之之意。
          13  依注释：“如此之女人依于烦恼之力，对捕捉富者贫者，家世高者或不然者，美者丑者而
              爱著者。虽是如此恶女，贵君为此女而叹息……”。
          14  出于同偈J.II,P.330。
          15  原文有为Sannamano raja。
          16  读为ghatassito(异本)。

        第二十一篇                                             五九
    --------------------------------------------------------------------------
        小部经典十五                                           六○

          17  可读为adanesanam？(Francis)。
          18  在按取注释之意，──自己欲思闻法，诱之使来，等同囮(音讹诱捕鸟兽之媒)之鸟兽，
              以为著名之莲池，欲闻贤者之法话，以网缚之使受苦者──为所说之意。
          19  tdiva 三十三天(Tavatimsa) 之事。
          20  七六──八一偈出于J.V，P.348,又亦出于大致与之相同者之J.IV,P.427
          21  布施等十种王法(dasa rajadgama)。
          22  以下二偈出于(TEXt,P,353)。
          23  订正为Samyamaraja–Iuddaputehi。见Text,P354。
          24  取 Naciram之Na。

                五三五  天食本生谭 1
                                                              ［菩萨═帝释］
        序分  此本生谭是佛在祇园精舍时，对一关心布施比丘之谈话。彼为住于舍卫
    城豪富家之子，闻佛之法语起净心而出家。彼完全履行诸戒，具头陀 2行，对诸梵
    行者慈心甚深，每日三次奉事佛法僧不怠，具诸行法，关心布施。彼因遂行友爱 3
    之法，自己在得物之时，只要发现如有受者，则自己财物虽干，亦施与之。彼关心
    布施，乐行布施，于比丘众之间周知。某日于法堂生出话题：“诸法友等！某比丘关
    心布施，大乐于布施，自己所得之物，甚至一杯之饮物，亦施与梵行者等，无稍贪
    吝之处，实为菩萨之心境。”佛以天耳通闻知此语，由香殿出来往彼处：“汝等比丘！
    一同坐于此处，究竟所语为何？”比丘等答言：“如是，如是。”佛云：“汝等比丘！
    此比丘前生不稍布施，乃一吝啬之男，草尖及油一滴亦不布施，彼经我催促，使为
    一无欲之人，为叙布施之果报，使其坚强把握布施之行。为此彼云彼手中得来一杯
    之水，如不施与他人，则彼不饮，如此，彼由我之处受惠。为此果报，彼关心布施，
    乐行布施。”于是佛以说过去之事。
        主分  昔日于波罗奈，梵与王治国之时，有一富有居士，具有八十俱胝 4之财
    产，王与彼司财官之地位。因彼由王所尊敬，由市民及地方人所尊敬，某日彼眺望

        第二十一篇                                             六一
    --------------------------------------------------------------------------
        小部经典十五                                           六二

    自己无缺之幸福而思惟：“此荣誉非是自己于过去世睡眠为恶行等之结果所得者，而
383 是充满善行而得来。来世亦必须作自己依据之处。”于是彼往王处向王云：“大王！
    予家具有八十俱胝之财宝，请王收受。”王云：“否！予无受汝财宝等之必要，予有
    财宝甚多。汝可随汝欲者而为。”“如此，大王！予将行财宝布施可耶？”“如汝所好！”
        彼闻王如此所云，彼于都城四门、都城之中央，及自家之入口，共合建立六座
    布施堂，每日施舍六十万金，行非常之布施。彼于生前之间布施，并告谕其子：“汝
    决不可破坏予之布施传统。”彼生命尽后，再生为帝释。
        其子同样推行布施，再生为战达罗(月天)。其子再生为苏利耶(日天)，又其
    子为摩多梨 5，其子为般遮翼 6。
        然其子第六代之司财官名为玛洽利拘私耶 7，持有八十俱胝之财宝，彼自思惟：
    “予之父及祖父愚笨，将苦劳所蓄之财产皆已弃舍；然予将自守财产，对任何人亦不
    为任何一施。”彼毁布施堂，用火燃烧，成为一顽固之吝啬家。
        乞人等共集前来至彼之门口门前伸手：“大司财官阁下，不可毁坏汝父与祖父等
    之传统，请为布施！”彼等大声悲叹。众人闻之：“玛洽利拘私耶破坏自己家之传
    统”，对彼非难。彼以此为耻，于家 8之门口处，设置守卫，阻止乞人共立之场所。
    乞人等不再前来，不来彼家门口眺望。尔来彼只积集财宝，而自己不与使用，亦不
    与以妻子。彼于酸粥中加入稻壳之赤粉而食，穿著不过以树根树枝为线之粗糙衣物，
    头上张挂树叶之伞，乘坐拴系老衰牡牛之车而行。如此，此非一般人之男子具有如
384 此莫大财，恰为如犬得椰子之实之状者。
        某日，彼为对王奉伺问候，思与副司财官一同前往，来到彼家。彼时副司财官
    受子女等围绕而坐，食用新酥煮蜜 9及砂糖调味之乳糜，彼见玛洽利拘私耶，即由
    座而起云：“啊！大司财官阁下！请坐此椅上食用乳糜。”司财官见此乳糜，口中唾
    液涌出，欲食而难堪忍，然彼自思：“若予食之，此副司财官10来予家时，予必须报
    之以酒席，如此为之，予之财产，将必无有。”彼云：“予不思食。”虽数次劝食，彼
    云不欲：“予今已食满腹而来。”而于副司财官饮食之间，彼则口中涌唾，眺望而坐。
    副司财官食事终了，一同往王宫而去。
        彼再回返自己家来，彼虽对欲食乳糜之欲望难堪，然彼思惟：“若予欲食乳糜，
    则多数人等亦将欲食，如此，则将无有多数之米。予将对谁亦不言语。”彼虽昼夜思

        第二十一篇                                             六三
    --------------------------------------------------------------------------
        小部经典十五                                           六四

    惟乳糜之事，但恐财物之无有，对谁亦不言，忍耐其思食之心，然而渐渐不能忍耐，
    面色苍白。虽然如此，彼恐无财，口不出言，而最后完全衰弱，紧揽寝床而卧。
        彼妻来至彼处，用手抚摸脊背而询问：“君患病耶？”“患病耶？如汝之身体其
    佳，予无何疾病！”“然君之面色苍白，有何思虑之烦恼耶？然则国王发怒耶？又子
    等不逊所致耶？然则有某种欲望涌现耶？”“甚是！予有欲望涌现。”“请君言之。”“汝
    能保守秘密耶？”“如为必须保守之秘密，予为汝保守。”
385     然彼恐财将无有，不能敢语。而由妻几次强请追问，彼始渐说出：“吾妻！予见
    副司财官食酥、蜜、砂糖调味之孔糜，由彼以来，予亦欲食乳糜，欲食之不堪忍耐”。
    “君非常人，君如此贫乏耶？予能作波罗奈市民全部能食充分之乳糜。”彼洽如以棒
    被击头时之状，彼对妻怒云：“予知之！汝有诸多财宝之事。若由汝之乡里家有持来
    之物以作乳糜，可施与市民等。”“然则予只作一街住民等所食之物。”“为彼等作是
    为如何之说？彼等可使自食自己之物。”“若然对此边七间之家人等只充分作之。”“为
    彼等作是为如何之说？”“若然为此家中之使役等作之。”“为彼等作是为如何之说？”
    “若然为亲族人等作之。”“对彼等又为如何之说？”“若然为君及予作之，君意如何？”
    “汝为何人，又为如何之说？汝亦不需要！”“如此，只为君一人作之。”“否！为予作
    亦不需，若汝作，则必定有多数之人欲来取得。与予米一斤11，牛乳四分之一，砂
    糖一撮及蜜一壶，然后与煮壶一个，予入森林之中，将于彼处煮食。”彼女依其意而
    行。
        彼将全部此等物品，使一下仆肩持：“汝往立于应诺之场所。”命令彼先行，而
    彼只一人围面罩于他人不注意中出发往彼场所。彼于河岸之某灌木之根元处作灶，
    使下仆运来薪木及水，然后向下仆云：“汝往对面道上站立，若见有何人，向予作一
    信号。在予呼唤之前，不可前来。”彼遣派后，升火制作乳糜。
        尔时诸神之王帝释具有一万由旬之美装神都，六十由旬之黄金街，高千由旬之
386 皮阇延多12宫殿，五百由旬之善法堂13，六十由旬之14绊都绀巴拉石之座，周围有
    五由旬黄金华鬘白伞盖，其数二俱胝半之诸神并天女等及美丽著饰之己自身──彼
    眺望自己之荣耀自思：“究竟我如何始得如此之荣誉？”彼见到于波罗奈生为财务官
    而行布施。其次彼观察：“我子等再生于何处？”“予子战达罗再生为天子，其子为苏
    利耶。”彼以此状态眺望彼等一切者之再生。彼思：“般遮翼之子为如何者？”彼于观

        第二十一篇                                             六五
    --------------------------------------------------------------------------
        小部经典十五                                           六六

    察后明了破坏自己传统之事。于是彼如此思惟：“此愚奴乃人却如非人，既吝啬而不
    自乐，对他人亦不施舍。予之传统被此愚奴破坏，愚奴死将再生于地狱。予将忠告
    此愚奴，使确立予之传统，为此愚奴作再生来神都之因。”
        帝释呼战达罗等云：“然！吾等将往人里乡镇而行。玛洽利拘私耶15破坏予等之
    传统，烧去布施堂，自不乐亦不施他人。然愚奴今欲食乳糜不堪忍耐，彼云在家制
    作，必将乳糜施与他者，乃入森林中唯一人作食。我等来摧促愚奴使知布施之果报，
    然若予等均皆一次向彼乞食，愚奴将即死去；予最初前往乞乳糜而坐之时，汝等为
    婆罗门之姿顺序前来乞讨。”于是彼自扮婆罗门之姿接近玛洽利拘私耶而去。
        彼问：“喂！行往波罗奈之道路何方？”彼云：“汝狂妄耶？行往波罗奈道路尚
    且不知。何故来至此处，速往彼方。”帝释仍若不闻之状云：“贵君云何？”向彼之处
387 而来。彼大声呼唤：“喂！汝聋婆罗门！因何前来此处？汝向其他之处行进。”于是
    帝释云：“啊！汝为何喊叫？予见烟火，汝煮乳糜，必为招纳婆罗门场所。婆罗门等
    食时，予亦应得少许，贵君如何对予追逐？”“此非招纳婆罗门之处，汝速往他处！”
    “然则贵君因何发怒？予于贵君食时，欲得少许。”彼云：“与汝一团之食亦不可。吾
    仅此少量，除只支持予一人生命之外，别更无有，只此亦为予巡回乞得之物。贵君
    可由他人索取求来自己之粮。”彼对其妻乞得之事，云此［虚言］而唱偈：
              一  吾既非买亦非卖16      更亦非有储蓄者
                  辛苦少量得来物        乳糜不能足两人17
        帝释闻此云：“予亦以美好之声唱一偈，请善闻之。”彼云：“贵君之偈于予何
    干？”彼虽加以妨碍，帝释仍唱二偈：
              二  虽然少量与少量        虽然中量与中量
                  多量可施与多量        不施之事不得有
              三  拘私耶！吾向尔语      汝应布施汝之食
                  如是始能登圣道        独食不能得幸福
388     彼闻此言，乃云：“婆罗门！贵君所云为有趣之事，乳糜煮成时，与汝少许。啊！
    汝先请坐。”帝释坐于一傍。彼正就座之时，战达罗以同样作风接近而来，而以同样
    言辞交谈，玛洽利拘私耶虽然妨碍，仍然唱偈：
              四  客之来者吝施彼        独自进食为食者

        第二十一篇                                             六七
    --------------------------------------------------------------------------
        小部经典十五                                           六八

                  虽为祭祀亦徒然        所作努力亦成空
              五  拘私耶！吾向尔语      汝应布施汝之食
                  如是始能登圣道        独食不能得幸福
        彼闻此言，虽完全嫌厌，但云：“请坐，与汝少许。”战达罗往帝释之前而坐。
    其次，苏利耶同样近彼，同样交谈，彼虽妨碍，仍得唱偈：
              六  客之来者吝施彼        独自进食为食者
                  虽为祭祀亦徒然        所作努力亦成空
              七  拘私耶！吾向尔语      汝应布施汝之食
                  如是方能登圣道        独食不能得幸福
        彼闻此言辞心中极为酸涩，但云：“如是请坐，将与少许。”苏利耶往战达罗之
    前而坐。于是摩多梨同样近彼，同样交谈，彼虽妨碍，仍唱次偈：
              八  豆那耽浮楼渡场        河中大水迅速流
                  或有洪水或湖沼        伽耶河中为祭祀
              九  所为祭祀及努力        此处彼处将酬劳
                  客之来者吝施彼        汝应不为独自食
            一○  拘私耶！吾向尔语      汝应布施尔之食
                  如是方能登圣道        独食不能得幸福
389     彼复又闻此言辞，恰如被山顶所压，心中酸涩，但云：“请坐，与汝少许。”摩
    多梨往苏利耶之前而坐。复次，般遮翼同样近来，同样交谈，彼虽妨碍，仍唱二偈：
            一一  客之来者吝施彼        独自进食为食者
                  钓钩如有长线结        汝将吞咽不得脱
            一二  拘私耶！吾向尔语      汝应布施尔之食
                  如是方能登圣道        独食不能得幸福
        吝啬家拘私耶闻此，于苦之努力下呻吟：“如是请坐，与汝少许。”般遮翼往摩
    多梨之前而坐。
        如此彼等五人婆罗门坐毕，恰于此时，乳糜已熟，于是拘私耶由灶上将壶取下
    云：“贵君等可持树之叶来。”于是彼等坐而伸手由雪山采来摩鲁瓦蔓草之叶。拘私
    耶见彼叶云：“贵君等于如此叶之上，不能得受乳糜，请持朅地罗树等之叶来。”彼

        第二十一篇                                             六九
    --------------------------------------------------------------------------
        小部经典十五                                           七○

    等又持其叶来，而任何一叶均有如兵士楯之大小。拘私耶向彼等五人全部以匙分配
    乳糜，虽至施舍彼等五人之最后者时，壶中之乳糜亦不似有减少。彼施与五人后，
    持自己之壶而坐。
        尔时般遮翼起立，变自己之姿为犬，于彼等之前垂出小便而来。婆罗门等用树
390 叶遮蔽自己之乳糜，一滴犬之小便，偶然落于拘私耶手中之上。婆罗门等由水瓶取
    水，示现作注入乳糜而食之状，拘私耶云：“施予少许之水，因洗手而食之故。”“汝
    可自取水来洗手。”“予向贵君等施与乳糜，请分予少许之水。”“予等不以有受得之
    施物。”“如是请为看守此壶，予洗手而来。”于是彼降往河边而去。
        尔时彼犬向壶中垂落满壶之小便，彼见犬垂小便，持大棒吓阻归来。犬忽变成
    骏马之大小，向彼追逐，化为种种之色，某时黑，某时白，又为黄金之色、斑色，
    背忽高忽低，如是成种种之色姿向玛洽利拘私耶追逐。彼受死之恐怖威胁，接近婆
    罗门等，婆罗门等飞上空中而立。彼见彼等之神力而唱偈：
            一三  婆罗门等高气姿        尔等之犬为何故
                  高低种种身变形        尔等为谁语吾等
        闻此诸神之王帝释唱偈曰：
            一四  战达罗与苏利耶        神之驭者摩多梨
                  吾为帝释天王者        更有此者般遮翼
        帝释更称赞般遮翼之荣誉而唱偈：
            一五  手鸣鼓小鼓        形异大小鼓
                  彼以眼为醒        醒时彼欢歌
        拘私耶闻此言辞询问曰：“此诸人等云何得如此无缺欠之神之幸福耶？”帝释
    云：“不行布施、从恶法、吝啬者决不赴诸神之世界而堕入地狱。”示此而唱偈：
391         一六  一切此等吝啬物        咒骂沙门婆罗门
                  弃置形骸去此世        生命果堕下地狱
        唱此偈毕，次示行正法者获得诸神之世界而唱偈：
            一七  此等希求善趣者        布施持戒诸法立
                  弃置形骸去此世        生命果上赴善趣
        如此云已，而向彼说明：“拘私耶！予等非欲乳糜前来，予等怜汝、同情于汝而

        第二十一篇                                             七一
    --------------------------------------------------------------------------
        小部经典十五                                           七二

    来。”帝释说偈：
            一八  前生尔为吾亲族        今生悔吝行为恶
                  教尔吾等来此处        勿行恶事堕地狱
        拘私耶闻此，自思：“此诸神思使予为善利，由地狱引予使立于天上。”彼大欢
    喜说偈：
            一九  实此为思吾        尔等来教吾
                  尔等希吾语        一切吾将为
            二○  今日吾将废吝啬        任何之恶吾不为
392               若无布施吾不食        无施不饮一滴水18
            二一  吾斯常时行布施        吾之财宝果将尽
                  婆娑婆！吾弃爱欲      帝释天！吾将出家
        帝释摧促玛洽利拘私耶为无欲者，教以布施之果报，依法语严格把握五戒，于
    是与诸神共归神都而去。玛洽利拘私耶入市内，彼得王许可后，向来乞者之容器充
    满注入，施以财宝，然后彼立即出家到雪山南侧，在恒伽河与某一自然形成湖水之
    间，作一叶庵，为出家者，食树根、树实，长期住居，至于老年。
        当时帝释有无双、有信、吉祥、有惭之四女，彼女等持多数之天香及天之华鬘，
    为游水赴阿耨达池；于彼处彼女等游水之后，坐于悦意石池畔。恰于彼时，有一名
    那罗陀婆罗门之行者，为昼间休息往三十三天难陀苑及奇达库塔拉达园，于昼间休
    息之乐后，彼持波利夜呾啰之花为伞状以覆日，归来至悦意石池岩顶自己住居之金
    窟。彼天女等见彼手中之花，向彼乞索。
        佛为说明此事而言曰：
393         二二  优高呾陀摩罗山        神王所卫天女乐
                  优行世间仙者来        优美花开大树枝
            二三  净色芬芳敬天人        此花无上事诸天
                  人或陀那婆20不获      斯为此花无上值
            二四  四人肤斯拟黄金        四天女主由座立
                  皆自认为无匹敌        向那罗陀如是云
            二五“尔物若为尔有权        波利夜呾啰花名

        第二十一篇                                             七三
    --------------------------------------------------------------------------
        小部经典十五                                           七四

                  尔与吾等有荣耀        吾等尊如婆娑婆”
            二六  那罗陀望彼女等        斯语彼女起喧哗
                “此花吾将饰与谁        尔等之中最优者”
394     四人天女闻彼之言唱偈：
            二七  那罗陀！尔观吾等      吾等希欲尔与花
                  吾等之中尔授者        看作吾等之上首
        闻彼女等之言，那罗陀云：
            二八  美女！汝言不相应      将使婆罗门喧哗
                  尔问诸神之上首        最优最丑若欲知
        佛更唱偈：
            二九  醉心美慢四天女        柳眉怒向那罗陀
                  帝释之前彼等去        诸神上首问优劣
395     彼女等如此询问立于王前：
            三○  富兰陀罗21见己女      诸神之王合掌云
                  吾女尔等皆美丽        谁使尔等起喧哗
        彼女等语此而唱偈：
            三一“经巡世界那罗陀        大仙立法通真理
                  犍陀摩罗优山上        彼云尔等问神王
                  尔等最优与最丑        谁为上首则能知”
        帝释闻此自思：“此四人为吾之女，若予云四人之中，某一人具德为最优，则另
    外彼等恐生愤慨，此予不能诉于裁判。予将遣送四人往雪山之拘私耶行者之处，彼
    行者对此等愚奴将与裁判。”“予对汝等之诉不能裁判。雪山山中有拘私耶行者，予
    将对彼赠送天食22。彼者不向他人布施，则自己不食；彼当施舍时，善能分辨于人，
    为一施有德者之男。汝等之中，由其手中得食者将为最优者。”帝释言毕唱偈：
            三二  彼之大圣森林行        吾女！彼无食事
                  彼有区别为布施        受施将为最优者
396     帝释如是遣送彼女等往行者之处后，呼摩多梨遣往彼行者处，唱次之偈：
            三三  彼于雪山南斜面        住于恒伽河岸边

        第二十一篇                                             七五
    --------------------------------------------------------------------------
        小部经典十五                                           七六

                  彼之饮食物难得        诸神运彼以天食
        佛更言曰：
            三四  神王命彼摩多梨        马车千头之马系
                  全速到著彼仙处        与彼天食不现姿
        拘私耶得此，伫立而唱二偈：
            三五  吾起火焰祭祀时        光拂世闇吾崇阳
                  谁人掌上置天食        神王婆娑婆之秀
            三六  实似珠贝无双物        色白清净芳香美
                  稀有吾生未尝见        谁神吾手置天食
397     于是摩多梨云：
            三七  大仙！大神王遣吾      大圣！急来运天食
                  尔知驭者摩多梨        无惑尔食无上食
            三八  食者将灭十二恶        饥渴嫌恶忧虑疲
                  嗔恚敌意谗谤诤        寒暑怠惰斯上味
        拘私耶闻此，说明自己守誓而唱偈：
            三九  摩多梨！此吾不适        不施不食无上誓
                  独食圣者为不敬23        若不分与无幸福
        彼如此云，摩多梨问：“尊者！贵君不布施他人而食，见为如何之罪过，曾立如
    此之誓耶？”彼说偈云：
            四○  彼等邪淫通他妇        彼等害友骂有德
                  彼等贪欲更卑劣        吾不布施不饮水
398         四一  无论为女或为男        吾为布施贤者称
                  此世不吝心宽者        无秽真谛具足人
        摩多梨闻此，现身立于其前。恰于彼时，四人之天女各立于四方，吉祥立于东
    方，无双立于南方，有信立于西方，有惭立于北方。
        佛为说明此事而言曰：
            四二  接受神王诺        美肤拟黄金
                  四人天女等        无双与有信

        第二十一篇                                             七七
    --------------------------------------------------------------------------
        小部经典十五                                           七八

                  吉祥与布利        拘私耶处寻
            四三  光辉如焰端        天女四方现
                  仙者心甚喜        摩多利眼边
        ［拘私耶如是云：］
            四四“东方辉耀尔为谁        天女！尔饰如朝星
                  纤君！问尔拟黄金      语吾尔为何方神”
399         四五“天女吉祥诸人崇        吾常追随不恶者
                  吾来此处求天食        大智者！与吾天食
            四六  大圣！吾希幸福时      其人之爱乐满足
                  祭火者！知吾吉祥      大智者！赠吾天食”
        拘私耶闻此云：
            四七  明睿智具工巧          行为正当具德行
                  然若不得尔自弃        尔为如此可受责
            四八  吾见大食怠惰男        吾见丑人生卑劣
                  吉祥！然彼被尔护      赐财有幸福
                  对生高贵者            追遣彼如仆
            四九  尔为虚妄无辨别        愚痴之尔害贤者
                  待尔座席水不值        况与天食吾不快
400     彼女原姿消失而退。其次彼与无双语云：
            五○  饰清耳环有皓齿        持磨黄金丽腕环
                  姑尸嫩芽为焰色24      腰缠光辉水色布
            五一  恰如雌鹿脱弓箭        徘徊可爱尔得见
                  美目之君！尔友谁      独行林中无怖耶
        于是彼女回答：
            五二  此处此地吾无友        玛萨伽萨拉吾生25
                  吾来此处望天食        大智者！赠吾天食
401     拘私耶闻此云：“贵女对入己意者与以希望，虽使之成就，然对不如意者不与希
    望；依贵女则不但不能得无缺之幸福，贵女乃使破灭之神。”于是说偈云：

        第二十一篇                                             七九
    --------------------------------------------------------------------------
        小部经典十五                                           八○

            五三  商贾希望求财宝        乘船渡海往彼方
                  彼处彼等船沉没        财宝金钱一同尽
            五四  农夫希望耕田馆        诸种莳种尽手段
                  旱魃种种灾祸袭        些少收获亦无有
            五五  致力为主有人等        追逐希望索幸福
                  为主尽力破敌者        不得一物至身亡
            五六  舍去亲族金财宝        望幸福者思升天
                  长期恒行烈苦行        彼行恶道随恶趣
            五七  如此可云希望欺        无双！失责尔怠
                  待尔座席水不值        惰况与天食吾不快
402     彼女亦遭拘私耶拒绝，于立处消失。复次与有信谈话，彼云：
            五八  荣誉光辉具荣誉        尔立方位云最低
                  纤君！问尔拟黄金      语吾！尔为何种神
        于是彼女唱偈：
            五九  诸人崇敬吾有信        不恶者后吾常随
                  求天食故吾来此        大智者！赠吾天食
        于是拘私耶云： “此等诸众生信如此所说之言辞，做所当为之事，然所作不应为
    之事较应为之事多，如此一切皆为贵女所作之行为。”彼云如次偈：
            六○  因有信心故        人等实践时
                  布施与摄根        禁戒或舍心
403               然因尔之故        或盗为虚言
                  作伪为欺骗        因尔而堕落
            六一  有妻忠实戒德具        良家处女意欲弃
                  不能抑制诸欲望        置情汲水之婢女
            六二  由尔奉事他人妻        有信！尔弃善行恶
                  待尔座席水不值        况与天食吾不快
        彼女于立处消失。拘私耶更与立于北方之有惭相语，唱次之二偈：
            六三  夜明朝阳升起时        容貌表现现优色

        第二十一篇                                             八一
    --------------------------------------------------------------------------
        小部经典十五                                           八二

404               天女！相似吾发现      语吾！尔为何天女
            六四  燃出如火似蔓草        夏日风摇著赤叶
                  为何见吾安静立        如尔一语亦不发
        于是彼女唱偈：
            六五  诸人崇敬吾有惭        不恶者后吾常随
                  吾来此为求天食        乞尔天食吾有怯
                  然而女人乞求事        当视之为惭与耻
        彼行者闻此唱二偈：
            六六  美女！尔能得如法      不须求乞彼天食
                  然尔不乞吾招入        尔欲天食吾可授
405         六七  纤君！尔若拟黄金      今能招入吾仙处
                  一切美味将供养        可食天食供养尔
        以下有等正觉者之偈：
            六八  拘私耶允辉天女        有惭身入乐仙处
                  水木实丰崇圣者        不恶者常来仙处
            六九  彼处多花开        树树多错综
                  半娜甄叔迦        庵婆皮牙拉
                  钵头摩罗达        瘦般伽雅那
                  开伽树般迦        泰依拉花开
            七○  彼处数多娑罗树        卡肋利与阎浮树
                  阿说他树尼拘律        威迪萨树末度迦
                  鸟兹达拉迦信度        瓦利他及波吒厘
                  目真邻陀开他迦        所谓最具香气花
            七一  哈雷努迦花乃至        耶努天豆耶露迦
                  萨玛伽26及泥瓦拉      如是又有奇那伽
                  彼处数多无种蕉        卡达利又与萨利
                  或有稻米帕威西        阿布吉及丹多罗
            七二  仙处之北方        自然乐莲池

        第二十一篇                                             八三
    --------------------------------------------------------------------------
        小部经典十五                                           八四

                  慢坡无倾斜        宜人无臭气
            七三  此处有鱼乐        食多寂静好
                  辛姑萨万伽        还有萨库拉
                  萨达万伽鱼        还有罗希他
                  涡集阿里鱼        巴提那伽伽
406         七四  此处有鸟乐        食多寂静好
                  鹅鸟与苍鹭        还有美孔雀
                  斫迦罗婆迦27      夜出枭鹗鸟
                  翼美郭公鸟        耆婆耆婆迦28 29
            七五  此处多数饮        诸兽之群来
                  狮子虎或猪        熊狼及鬣狗30
            七六  犀牛牡牛及水牛31      罗希他鹿辘辘鹿
                  伊泥延鹿及山猪        迦宁泥迦与野豚32
                  迦达利鹿此处多        堪泥迦鹿与兔猫
            七七  各色花被山肤上        诸鸟集戏鸟声啼……
407     如此世尊赞叹拘私耶之仙处。其次为显示有惭天女入于彼处之事等而说偈：
            七八  彼之肤美照青树        如有云雷放霓光
                  坚结头部为彼女        姑尸草薰敷清座
                  敷裘服向彼女言      “美女！请安坐座上”
            七九  彼著鹿皮为螺髻        坐座望之为彼女
                  自取水来以新叶        大圣欢喜与天食
            八○  彼女受食置两掌        甚喜向彼仙人云
                “婆罗门！尔今赐吾      吾之此行胜三天”
            八一  彼女为彼允殊荣        接受赞叹后女行
                  女向帝释为斯言      “吾胜天食婆娑婆”
            八二  彼女接近彼新座        尔时帝释率诸神
                  最优彼之天女赞        合掌女受人天供
408     如此帝释供养彼女后自思：“究竟以何理由拘私耶不授他人，只授此者以天

        第二十一篇                                             八五
    --------------------------------------------------------------------------
        小部经典十五                                           八六

    食？”彼为知理由，再遣摩多利。
        为说明此事，佛言：
            八三  千眼神王三天主        彼向摩多利斯云
                “尔行传送吾言语        拘私耶！33置吾三女
                  何故有惭得天食？”
        摩多梨承诺其言，乘皮禅延多马车出发。
        为说明此事，佛言：
            八四  彼车滑过虚空行34      装具光辉如火燃
                  车辕阎浮檀金造35      黄金七宝美严装
            八五  多数黄金孔雀飞36      象牛马虎豹痫鸟
                  伊泥延鹿宝石造37      毗琉璃造鹿诸鸟
            八六  金色之车系马王        其数一千等幼象
409                黄金之网当胸饰       闻音速进饰严具
            八七  摩多梨乘最上车        车音响达十方界
                  大空岩山森茂林        或至海原摇大地
            八八  彼急速行到仙处        外衣右袒以合掌
                  彼云等神婆罗门        多闻有德之导师
            八九“倾听因陀罗言语        富兰陀罗有问讯
                  拘私耶！置吾三女      何故有惭得天食”
410     彼闻此言语唱偈：
            九○  吉祥回答为半相        有信回答亦非常
                  吾见无双为欺者        有惭把持成圣德
        其次称有惭之德云：
            九一  此等幼女护生家        持主幼妇亦老年
                  将起情欲他男等        有惭之故抑己心
            九二  战斗先锋交刀剑        败者逃去或仆亡
                  有惭之故掷生命        意惭折返收容军
            九三  恰如海边止海水        实此有惭抑恶人

        第二十一篇                                             八七
    --------------------------------------------------------------------------
        小部经典十五                                           八八

                  世间圣者崇有惭        驭者汝报神王知
411     摩多梨闻此唱偈：
            九四  拘私耶！谁告尔置三天女      钵啰惹钵帝梵天因陀罗
                  实则此有惭诸神优且敬        汝大仙！因陀罗家彼女生

        恰于彼如此云时，拘私耶必须由此世没去。于是摩多利向彼云：“拘私耶！汝之
    寿命尽，汝已遂行布施之法，已在人间世界何为？将往神之世界！”彼思伴彼而行
    唱偈：
            九五  汝今往如何        神愉乘马车
                  我与尔共乘        同往三天行
                  尔姓因陀罗        因陀罗待汝
                  今日尔此时        因陀罗友情
        如此摩多梨与拘私耶谈话之间，拘私耶死没化生为神之子，乘神之马车，于是
    摩多梨伴彼往帝释之处。帝释见彼大喜，以其女有惭授为彼之第一后妃。彼之势力
    不能测知。……佛见此事云︰“优良众生之业，成为如此之净物。”佛唱最后之偈：
            九六  不恶业者斯等荣        果报不灭正行者
412               彼见天食布施者        因陀罗友起净信
        结分  佛说此法语后，言：“汝等比丘！此非只今世，前生我对此不喜布施
    固吝啬家有催促之事。”佛对本生之今昔作结语：“尔时之天女有惭是优钵罗色，拘
    私耶是彼施主之比丘，般遮翼是阿那律，摩多梨是阿难，苏利耶是迦叶，战陀罗是
    目犍连，那罗陀是舍利弗，帝释则是我也。”

        注 1  J.no.78.Illisa(J.I,P.349F)参照。
           2  bgutanga  亦译为抖擞、大洒等。善见律毗婆沙卷六(大正藏卷二四．七一二a)中，有
              云以烦恼之尘垢为抖擞，为于衣食住拂去贪著之行法，于此举十二头陀。
           3  Saranlya–dgamma  此有六种，见 D.III,P.245；A.III,P 288。
           4  Koti亿，大数之名。
           5  Matali帝释之驭者。
           6  Pancasikha从帝释之乐神。

        第二十一篇                                             八九
    --------------------------------------------------------------------------
        小部经典十五                                           九○
           7  Maccgarikosiya吝啬之Kosiya(拘私耶)之意。
           8  订正为Nivesana。
           9  读为 madgu。
          10  读为 anusettgino(异本)。
          11  Pattga 音译为钵罗萨他，译为斤。量之名。algaxa(adgaka,阿宅迦)之四分之一。
          12  Vejayanta译为最胜殿，帝释之宫殿。
          13  Sudgamma［–savga］三十三天讲堂之名。
          14  Pandukambala–Silasana pandukambala为赤黄色毛布之意。由此色仄美石所成帝释
              之座。
          15  在原文有为Maccharikosika。P.392 中亦有。
          16  Mahavastu，II,P.49 参照。
          17  读为duvinnan。
          18  读为na capi,datva ……(Francis)。
          19  Gandhamadana 译为香醉山，在雪山之北方。
          20  Danava 阿修罗之一。
          21  Purindada帝释之异名。
          22  Sudhabhojana 诸神所食之食物。
          23  ekasanam 不可解为 eka–asanam之意，如注释之误者。
          24  Kusa 吉祥草。
          25  masakkasara 须弥山之顶上，即为三十三天。
          26  samaka 黍之类。nlvra 粳米。clnaka 豆之类。moca；kadal1均为羊角蕉之类。Sali
              稻。Pavigi 稻之类。abhuji 树名。tandula 谷米。
          27  Cakkavaka赤鹅鸟，汉译鸳鸯。
          28  j1vaj1vaka 译为共命鸟。雉之类。
          29  最后之二句亦出于 J.VI,P.277。
          30  此一句与次偈殆为同一之物，亦出于J.VI,P.277。
          31  读为Palasata(stede)。
          32  ganin；nika 皆为鹿之类。

        第二十一篇                                             九一
    --------------------------------------------------------------------------
        小部经典十五                                           九二

          33  参照八九偈读为Kosiya。
          34  读为Suplavantam(stede)。
          35  jambonada 由阎浮河所采黄金。
          36  Canda在注中有为Candaka，为孔雀尾上之目。
          37  langganaya 不详，或为鹿之类？但在此处从注释而为斯译。

                五三六  鸠那罗本生谭 1
                                                            ［菩萨═鸠罗鸟］
        序分  此本生谭是佛在鸠那罗湖畔时，对心沈不快五百人比丘所作之谈话。然
    而谈话之次序如次。释迦族与拘利族，于迦维罗卫城与拘利市中间流［水］ 之卢奚
    多 2河，作一堤堰，种植谷物。然而至逝瑟吒月 3时顷，谷物枯死，两市之市民使
    役劳动者等，集合在一起。此时拘利方面人等云：“因此水为两方分取，君等之方与
    我等之方，均不充分。然在我等之方壳物，得一水将可结实，故请此水望归我等使
    用。”于是迦维罗卫城方之人等云：“在君等仓中谷物装满之时，我等怀赤辉之黄金，
    青色之宝石及铜色之铜钱，手持笼及袋，于君等之门口云［请赐谷物］，能步履巡回
    无阻耶？我等之谷物，亦得一水将可结实，是故我等欲得此水。”“否！我等不与。”
    “如是我等亦不与。”
        如是言语激动，一人起立扑向一人，于是被扑者又扑向他者，彼此互扑；彼此
    皆为王族 4之起源，然因互殴互骂而冲突扩大。拘利之劳动者等云：“不可与迦卫城
413 市民同行，为犬与豺同样，与自己之妹等同住之奴等，而以象马或楯枪对待我等，
    将欲何为？”而释迦之劳动者等亦云：“汝癞病患者之奴等，汝等今只伴子女等而
    行，为无何依之惨状，如兽类住于 5拘罗树上之奴等，而以象马或楯枪对待我等，
    能为何者？”彼等返击。
        彼等各各往掌管此事廷臣之处报告，廷臣报告于王族者。于是释迦族等人云：
    “我等示彼与妹等同住者之力。”彼等整备战争而出发。拘利族等人亦云：“使彼等见
    识住于拘罗树者之力如何强大。”彼等亦为战争之准备而出发。──有他之阿阇梨
    云：“释迦族及拘利族之婢女等为汲水而往河边，将头上所载之布台 6放于地上而

        第二十一篇                                             九三
    --------------------------------------------------------------------------
        小部经典十五                                           九四

    坐，乐为多嘴多舌之言时，一婢女以他婢女之布台思为自己之物而互起诤端，逐渐
    扩大至双方之市民，奴隶、劳动者，差官、使役、廷臣、副王等全体，皆作战争之
    准备而出发。”然前说较此说为许多注释书所传真实之故，于此处应被采用──。然
    彼等思整备战争出发，已黄昏时分……
        时世尊住于舍卫城。当日之晨朝，观察世界，见彼等如此准备战争出发，世尊
    熟思：“我如往彼处，接纳 7处理诤端如何？”“我往彼处接纳诤端，将使闻说三篇本
    生谭，如此则诤端平静；于是，更为说明和合而说二篇之本生谭，说示执杖经 8，
    使两市童子各二百五十人闻法教与我相会。我使彼童子等出家──将有非常多数之
    集合。”
        佛为如是决心，整备身边之物，巡回于舍卫城行乞，行乞归来黄昏之时，未告
    任何人，佛只一人持衣钵出香殿而行。彼在两军之间空中，结跏趺坐，使彼等见而
    惊愕，由乌黑之发 9中放出光辉而坐。
        迦维罗卫城之住民等见世尊后而思惟：“我等一族最优之人佛世尊前来，佛或见
    我等必诤之事。”“然佛来此上，我等不能向他人之身体落力，拘利人可杀煮我等！”
414 言毕投弃武器。拘利人亦同样如此。于是佛由空中降下，于心情愉快之场所，稍高
    砂丘之上，坐于优美之座。受佛无上之荣光映照，彼等王族人等敬礼世尊而坐。
        于是佛虽已知而亦向彼等询问：“大王阁下10！为何汝等来至此地？”“尊者！
    吾等非为见河游水，为于此场所准备战争而来。”“大王阁下！因何事而起诤端？”“尊
    者！乃为水之故。”“大王阁下！水有如何程度之值耶？”“仅为少量。”“土地为如何
    程度耶？”“其值不能测知，尊者！”“刹帝利为如何程度之值耶？”“所谓刹帝利，其
    值亦不能测知，尊者！”“如此，大王阁下！何故尊等为仅少量之水值而为灭有非能
    计值之刹帝利──若为战争则决非善事。大王阁下！为起诤端，某树神与黑狮子之
    间，结成怨恨，及于现在之劫，及于全体。”于是佛为言说攀达纳谭［第四七五攀达
    纳树本生谭，汉译南传藏三七、七二］。
        佛更言：“大王阁下！不可盲从他者。栖于广三千由旬之雪山有四足兽之群，为
    盲从他者，仅由一只兔之言辞，均皆跳入大海；因此，不可盲从他者。”于是佛为说
    堕落音本生谭［第三二二堕落音本生谭，汉译南传藏三四、二六五］。
        复次佛言：“大王阁下！有时弱者有见强者败北之事，又有时强者有见弱者败北

        第二十一篇                                             九五
    --------------------------------------------------------------------------
        小部经典十五                                           九六

    之事，小鸟之鹑，尚可杀大象。”佛为说鹑本生谭［第三五七鹑本生谭，汉译南传藏
    三五、二一］。
        如此，佛为镇静诤端说此三本生谭后，为说明和合，语二本生谭。佛言：“大王
    阁下！任何人亦不能窥伺和合者等之隙。”佛为说树法本生谭［第七四树法本生谭，
    汉译南传藏三二、八一］。同样佛言：“大王阁下！任谁亦不能见出和合者等之弱点，
    然若互起诤端，仅一人之猎师，亦能夺持此等者之生命而去；因此，诤端决非善事。”
    于是佛为之说鹑11本生谭。如此佛说五本生谭后，最后说执杖经。
        王族人等皆起净信，向佛云：“若佛不前来，我等互相杀戮，将血流成河，佛之
    恩荫，使我等拾得生命。若佛为住家［不为出家］，则将有二千属岛之四大洲诸国，
    收入手中，又有千人以上之王子，更将有刹帝利之扈从等；然佛弃此无缺之幸福，
415 而出离获得正觉。今佛更必须有刹帝利之从者等附属。”于是将两市居住各二百五十
    人之公子奉侍于佛，世尊使此等公子出家，往摩呵槃那12。翌日佛使彼等随从，或
    时在迦维罗市，或时在拘利市，于此二市行乞，两市之市民等给施以非常之尊敬。
        彼等年少比丘等为崇佛而出家，然由自己不喜出家者中生出不满，彼等之原
    妻等对彼等不满而有种种传言散出，使彼等更感觉强烈不满。世尊观察，知彼等感
    觉不满。“此等比丘与如我佛同住而生起不满，究竟说如何法语适合于此等比丘？”
    佛经熟考之后，发现鸠那罗法语之事，于是佛如下思惟：“我带此等比丘往雪山说鸠
    那罗之谭，向彼等说明女人所持之恶害，以除去其不满之心，示以得预流果之道。”
        佛于晨朝之中著衣持外衣与钵，巡回于迦维罗卫城行乞，行乞过正午归来后，
    于食事之时间，彼向五百比丘等询问：“汝等比丘！汝等前此有见心情愉快之雪山
    耶？”“未也，世尊！我等未有见得。”“然而不思巡回雪山耶？”“世尊！吾等未有神
    足，如何能往？”“然而若有谁抱持汝等而行，将能得往。”“唯然！能得，世尊！”
        佛以神通力将彼等全部抱持升于空中，飞往雪山，立于大空之上，快乐指示雪
    山地方之堪洽那山、摩尼山、兴古罗山、安佳那山、萨奴山、帕利伽山等种种之山
    及五大河13乃至堪那门达迦湖、拉塔迦拉湖、西哈婆婆湖、洽丹塔湖、提雅迦拉湖、
    阿耨达湖、鸠那罗湖等之七湖。雪山实为非常广大，高五百由旬，广三千由旬，佛
    以威神力指示此喜悦心地之最佳地域，并指示于彼处之狮子、老虎、象类等四足兽
    之某住居场所，彼处有快乐之野苑生物，如开花结实之诸树、种种之鸟群、水生陆

        第二十一篇                                             九七
    --------------------------------------------------------------------------
        小部经典十五                                           九八

    生之草花、雪山东侧之黄金台地、西侧之朱色台地等。由于于彼时见到此等喜悦心
    地之最佳场所，彼等比丘对原妻皆无欲情。
416     于是佛率彼比丘等由空中向雪山之西侧六十由旬之岩台地降落，于一劫间不枯
    之七由旬娑罗树下、三由旬之赤砒岩上由彼等比丘围绕佛而坐。而佛放六色之佛光，
    恰如太阳摇曳之光辉，辉映至海之深处，佛向比丘等出美妙之音声而言曰：“汝等比
    丘！汝等可问在此雪山汝等前此未尝得见之物。”恰于此时，有二只美丽之拘耆罗14
    鸟，口衔棒之两端，中央坐其头主，美丽的拘耆罗鸟前有八只，后有八只，左右各
    有八只，下方八只，上方为作荫者亦有八只，如是包围此美丽之拘耆罗鸟之头主于
    空中飞行。彼比丘等见此鸟群问佛：“世尊！彼为何鸟？”“汝等比丘！彼为我昔之一
    族，我设如是习惯，前生亦为如是之习俗包围于我；然彼时之鸟群甚多，有三千五
    百之雌鸟包围于我，但渐渐减少，今只为此数。”“世尊！彼雌鸟等于如何之森林中
    侍奉尊师耶？”于是佛向彼等云：“然汝等比丘！可倾耳谛听。”追忆往事将过去之事
    说明。
        主分  如是宣示，如是传闻。── 地上一切药草茂生，数多之花扩覆，象、牡
    牛、水牛、陆陆鹿、牦牛、斑鹿、犀牛、牛耳鹿、狮子、虎、豹熊、狼、鬣狗、乌
    兹达拉迦兽15、伽达厘鹿、猫兔、堪尼迦鹿等徘徊，幼象16、大象17 那伽象18之类
    群集，子象群栖，尚有伊萨鹿、萨伽鹿、萨拉巴鹿、伊泥延鹿、巴塔鹿、帕萨达鹿、
    普厘萨鲁19，紧那罗20、夜叉21、罗刹齐欢乐，附著花蕾、嫩芽之大花开放优美数
    多之树群22茂生，鹗、鹧鸪、鹰23、孔雀郭公24、耆婆耆婆迦、且罗瓦迦、宾迦罗、
    迦陵频迦等几百之鸟相互啭鸣，为黑、赤砒、雄黄、朱、金银25等几百之要素覆饰
417 之地域，──诚然于此快乐森林之中，鸠那罗鸟栖住，彼为极美之鸟，为美羽所覆。
        此鸠那罗鸟有三千五百雌鸟为从者，如此二只之雌鸟口衔棒之两端，其中央鸠
    那罗鸟坐而飞起，其意为于长距离之间不使此鸠那罗鸟疲劳困乏。又五百之雌鸟飞
    于下方者，其用意为若此鸠那罗鸟由座上落下，则我等以翼抱上；五百雌鸟飞往上
    方者，其用意为使此鸠那罗鸟无为［光］热所苦之状；又五百之雌鸟各飞于两侧者，
    为不使此鸠那罗鸟触及寒、暑、草、尘、风、露；又五百之雌鸟飞于前方者，其用
    意为使此鸠那罗鸟不被饲牛者，家畜之守护者、刹草者、采柴人、樵夫等棒击，石
    砾、拳头、土块、木杖、小刀、陶器之碎片等击打，又不使鸠那罗鸟与竹丛、蔓草、

        第二十一篇                                             九九
    --------------------------------------------------------------------------
        小部经典十五                                           一○○

    树木、梁柱、岩石或强力之鸟翼冲突；又五百之雌鸟飞于后方，以柔和恳切快乐美
    妙之音声交谈而飞行者，其用意勿使鸠那罗鸟于座上生起不满；又五百之雌鸟飞往
    此处彼处，由数多之树采来各样变化之果实，其用意为勿使鸠那罗鸟空腹而烦恼。
418     如是，彼雌鸟等为使此鸠那罗鸟欢喜，由公园向公园，由王苑向王苑，由河之
    渡场向渡场，由山顶向山顶，由庵婆园向庵婆园，由阎浮苑向阎浮苑，由拉布迦26
    苑向拉布迦苑，由那利苏罗27森林向森林，而非常迅速飞翔而行。但终日为其雌鸟
    等如此包围之鸠那罗鸟，被迫而如次云：“卑劣之奴等即可消失！汝等有卑鄙之盗
    心，狡猾不善，轻率急燥，不思报恩之事，恰如风状，汝等欲往何处即往喜好之处
    而行，汝等一切消失！”
419     佛如斯语之后而言：“汝等比丘！如此，我虽生为畜生之类，知女之忘恩、多欺、
    恶行与不德，尔时我不依女之原意而使依我之原意而动。”佛以此谭除去彼比丘等不
    汉之后，佛即沉默。
        尔时有二只黑拘耆罗鸟持举其头主于棒上，其上下等处各有四只于其场所飞
    来，比丘等见此问佛。于是佛言︰“汝等比丘！前生我之有人喷那姆迦为有斑之拘耆
    罗鸟，此为彼之一族。”佛如斯言，与前同样语比丘等之问。
        如是，彼诸山之王雪山之东方极美山中，有源流注入鸠那罗湖。──青莲华、
    黄莲华、赤莲华、白莲华、百叶莲华、好香莲华、曼阮罗华等一切具生，美丽馨香，
420 乃欢乐光辉之处，──库拉瓦伽树，目真邻陀树、开他伽树、且他萨树、瓦鹫拉树、
    喷那伽树、瓦库拉树、提拉伽树、毕牙伽树、阿萨那树、娑罗树、萨拉拉树、旃簸
    迦树、阿输迦树、那乃路迦树、提力提树、布迦树、帕塔罗达树、栴檀等有甚深之
    森林，黑阿迦鲁28树、波多麻迦树、皮扬古树、德巴达鲁迦树、有乔洽树等之密林，
    卡库达树、库拉迦树、安寇拉树、卡奇卡拉树、刊尼卡拉树、卡那威拉树、寇兰达
    树、俱毗陀罗树、甄叔迦树、摇笛香之森林，摩利迦树、无污点污秽之般笛树，有
    极美之巴吉尼玛拉树等之开花，非常优美之苏曼那树，有馨香味之达努迦利迦树，
    他利萨树、多伽罗树、优尸罗树、克达树、卡洽树等之茂生，阿提木库迦草、满开
    之蔓草茂饰之处，鹅鸟、鸭、雁、家鸭等之鸣声，具咒术者、有魔术者、沙门、行
    者等之群住，为优神、夜叉、罗刹、陀那婆、乾闼婆、紧那罗、29摩喉罗伽俳徊之
    处──如此诚为快乐森林之中，喷那姆迦有斑之拘耆罗鸟栖息之处。彼有极美之音

        第二十一篇                                             一○一
    --------------------------------------------------------------------------
        小部经典十五                                           一○二

    声，眼中光辉恰如醉人之眼。
        此有斑之拘耆罗鸟喷那姆迦有三千五百之雌鸟从者，如是，二羽之雌鸟衔棒之
    两端，其中央使喷那姆迦坐定而飞起，于长距离飞翔之间，其寓意为使此喷那姆迦
    无疲劳困苦之事。又五百之雌鸟飞于下方，其寓意若此喷那姆迦由座上落下，我等
    可用翼抱持；五百之雌鸟飞行于上方，其寓意为使此喷那姆迦无有热苦；又五百之
    雌鸟各各飞行于两侧，为使此喷那姆迦勿触及寒、暑、草、尘、风、露；又五百之
    雌鸟飞于前方，其寓意为使此喷那姆迦勿受饲牛者、家畜之看护人、刈草人、采药
    人、樵夫等之棒击，以及石砾、拳头、土块、木杖、小刀、陶器等破片所击打乃至
421 勿使与竹林、蔓草、树木、梁柱、岩石、或强力之鸟翼相冲突；又五百之雌鸟，于
    其后方以柔和、恳切、快乐、美好之音声交谈而飞行，其用意为使喷那姆迦于其座
    上不起不满；又五百之雌鸟此处彼处飞行，由数多之树采来各样变化之果实，其用
    意勿使喷那姆迦空腹而烦恼。
        如是，彼雌鸟等为使有斑之拘耆罗鸟喷那姆迦欢喜，由公园往公园，由王苑往
    王苑，由河之渡场往渡场，由山顶往山顶，由庵婆园往庵婆园，由阎浮苑往阎浮苑，
    由拉布迦苑往拉布迦苑，由那利蓟罗之森林往森林而为非常快速之飞行。然终日为
    此雌鸟等包围有斑之拘耆罗鸟喷那姆迦赞语如此云：“善哉，善哉，吾诸妹等！汝等
    为主如此照顾之事，诚为汝等适为生于良家之女。”
        如是，有斑拘耆罗喷那姆迦往鸠那罗鸟处出发而行。于是奉仕彼鸠那罗鸟之雌
    鸟等见到喷那姆迦，见彼由远而来，彼等往喷那姆迦之处接近而行，向有斑之彼拘
    耆罗鸟喷那姆迦如斯云：“贵君喷那姆迦阁下！彼鸠那罗鸟过于粗暴，过于出粗犷之
    言，然因贵君来此，必将出优美之言。”“必将如此，诸妹等！”
        彼往接近鸠那罗鸟之处而行，而与鸠那罗鸟问候交谈坐于侧面后，喷那姆迦向
    鸠那罗鸟如是云：“吾友，鸠那罗！家世甚佳之良家女等，行为正大，贵君何故辛苦
    问难，对彼女等为不快之言。鸠那罗！汝必须为快语者，况对说快语者耶？”如是被
    责之鸠那罗鸟，向彼有班之拘耆罗鸟为如次责难之语：“汝此无禄之卑奴！汝可消
    失，远消失去，无禄之卑奴！如汝之状，妻之所云，乃为胡言，究竟谁为贤明者耶？”
    喷那姆迦被如是非难，由彼处回返而去。
422     如是其后不久，有斑之拘耆罗鸟喷那姆迦罹下血之重病，起剧列疼痛，行将垂

        第二十一篇                                             一○三
    --------------------------------------------------------------------------
        小部经典十五                                           一○四

    死；尔时奉事拘耆罗鸟之雌鸟等思惟：“此喷那姆迦患病，其病多半将不能愈。”于
    是弃彼只余彼一人而去，彼等接近鸠那罗鸟之处而来。
        鸠那罗鸟由远方见此雌鸟等前来，向彼等云：“汝卑奴等！汝等之主今往何
    处？”“贵君！鸠那罗鸟！彼有斑之拘耆罗鸟喷那姆迦患病，其病多半不愈。”鸠那罗
    鸟闻此，责难雌鸟等如斯云：“汝卑奴等！汝等可灭亡。汝等卑鄙而有盗心，狡猾不
    善，轻佻急燥，不思报恩之事，恰如风状，无论何处皆向喜好之处而行。汝等可速
    消失！”而彼即往喷那姆迦之处向彼云：“喂！喷那姆迦！”于是喷那姆迦亦答：
    “啊！鸠那罗！”于是鸠罗鸟持起喷那姆迦之翼与嘴，饮以种种药草，如是喷那姆迦
    之病，得以治疗。
423     彼之病愈，而其雌鸟等归来。鸠那罗尚于数日之间使喷那姆迦食种种树实，彼
    体力恢复，鸠那罗云：“吾友！贵君身体已成健壮，可与自己侍者等同栖。予须归自
    己之栖家。”于是彼喷那姆迦云：“此奴等于予罹患重病，弃予逃去，此等狡猾之奴
    等无用。”摩诃萨闻此云：“如此，吾友！予将就女性之恶谈话。”彼伴喷那姆迦往雪
    山斜面之赤砒台地，坐于有七由旬娑罗树之根下赤砒之座。喷那姆迦与从者等共同
    坐于一面。
        全雪山中诸神之声响彻：“今日鸟王鸠那罗坐雪山赤砒之座，将以佛之巧妙而说
    法语，大众皆当闻此。”如此顺次响传，六欲天诸神皆知，其大部分集合而来。多数
424 之龙、金翅鸟及兀鹰等，及栖于森林中诸神亦轰唱其事。
        尔时阿难陀兀鹰之王随从一万之兀鹰之群栖于兀鹰山中。彼亦闻此骚动音声，
    为闻法语，与其群同来，坐于傍侧。具五神通行者那罗陀亦从一万行者住于雪山之
    中，彼闻其神之声云：“予之友人鸠那罗就女人所持之不德而说法，予亦必须闻其法
    语。”以神足与一千行者同来，坐于傍侧。同样彼大会众为闻诸佛之法语而集合。如
    是摩诃萨依记忆本生之智慧，于自己所目击者原状，向喷那姆迦语过去世所见有关
    女之恶事件。
        ──佛为说明此事而言曰：
        如是鸠那罗鸟向恢复尚未久有斑之拘耆罗鸟喷那姆迦如斯云：“吾友，喷那姆
    迦！予见有名堪哈之女，父有二人，夫有五人，然其心恋第六之男，头缩入胴中之
    矮小瘫痪之男人。

        第二十一篇                                             一○五
    --------------------------------------------------------------------------
        小部经典十五                                           一○六

        而此处更有次偈：
              一  阿珠那比麻色那        纳库拉优第提拉
                  萨哈德瓦之诸王        置此五人为其主
                  第六之男犯恶事        彼女恋此壁矮人
        “吾友，喷那姆迦！予曾有见一名为萨洽他波威之女行者，住于墓地之当中，举
    扬四食而为食事，然与金属细工犯作恶事。吾友，喷那姆迦！予又见伽伽提王妃之
    事，在大海当中，此威那泰亚之妻与纳塔库威拉犯作恶事。吾友，喷那姆迦！又予
425 见有库兰哥威美发女之事，彼爱耶拉伽玛拉，而又与恰兰哥库摩拉及达南泰瓦西二
    人犯作恶事。又予知如次之事，梵与之母弃憍萨罗王与潘洽拉羌达犯作恶事。此等
    之女又此外之女等亦多作恶事；因此，予对女人者，不加信用，亦不称赞。恰如大
    地对一切之物同一喜爱，保持财宝，对任何之物，亦皆为依处，支持一切，不颤不
    摇──与此相同，于女淫行亦是如此。女人者不可信。”
              二  恰如猛狮食血肉        强力渔食具五手30
                  喜杀他物如彼兽        勿信彼女彼亦然。
        “吾友，喷那姆迦！诚然彼女等本来非为卖淫或街市游女，何故此卖淫女等而不
    谓为不贞之奴？原来此奴等即为卖淫、街女、杀人者31；然彼女等恰如编发之盗贼，
    混毒物于酒者，如商人口端亲善，而有伊萨鹿角之曲心，如蛇具二条之舌，覆匿穴
    中，如山崖之不能满，如恶鬼之不能喜，如阎魔抄掠一切而行，如火焰之食尽，如
    河水之运去，如风向所好之处而行，如须弥山之不为辨别，如毒树常得成实──彼
    女等乃如是。”
        而于是更语次偈：
              三  恰如贼与毒        如商人自慢
                  如鹿之曲角        如蛇具两舌
              四  如穴之覆身        如崖不满足
                  似鬼不喜事        阎魔掠一切
              五  恰似焰河风        尼鲁无辨别32
                  毒树此五者        家财果尽失
                  一切珠宝尽        彼女等恶行

        第二十一篇                                             一○七
    --------------------------------------------------------------------------
        小部经典十五                                           一○八

426     ──33昔日，迦尸王梵与以其所具备军队夺憍萨罗国，杀憍萨罗王，伴其怀
    妊之第一王妃归波罗奈，以之为己之第一后妃。彼女后产一女，原本王无王女与王
    子，王大欢喜云；“后妃！汝如有愿事，将如所愿。”彼女受此预置。而彼王女命名
    为堪哈。
        如是堪哈年次长成，其母向彼女云：“父王适汝所愿之事，然予受此预置，因此，
    汝可受汝所好之物。”“予无任何一物之不足，然决定夫君，予欲自身选择。”彼女之
    烦恼健强，忘却羞耻向母如斯回答。母后以此告王，王云可随其所好而决定，布告
    选婿之集会，以一切庄严之具庄饰王宫，集合多数之男等前来。堪哈手执花笼立于
    上方之大窗向下眺望，并无一人中意。
        尔时潘杜34王家之阿著那、库拉、毕摩色那、优第提拉、萨哈德拔五人王子等，
    于得叉尸罗世界最优秀之阿阇梨前修技术后，为知各地方之工作法，经巡诸国来至
    波罗奈。彼等闻市内喧嚣，询问前述之事，彼等知此：“我等亦将前往”，此拟美黄
    金像姿之彼等五人，往彼处并排而立。堪哈见彼等站之五人，对之全部生起恋心，
    向五人之头上投掷花环。“母后！予选彼五人。”母后以此告王。王因有如愿约束，
    不能言不，而为不快，然王询问：“如何生者，为谁之子耶？”王知为潘杜王之王子
    等之事，王对彼等表示敬意！于是与王女堪哈为妻。
        彼女于七阶之宫殿，于彼之情热，克得彼等五人之爱。然彼女有从者一人，为
    一佝偻瘫躄之男，彼女以情热克得五人王子之爱，于彼等外出之间隙，情欲燃烧，
    与彼佝偻之男，犯作恶事。女向彼云：“无如予之程度爱汝者，予杀王子等以彼之喉
    中滴血，将涂汝之足。”然彼女与五人中之长兄只二人同居时云：“贵君为予较彼四
    人为最爱者，予为贵君可弃置生命。予父崩逝后，将向贵君一人授国。”而与其他只
    二人同居时，亦与此为同样之作风。彼等自思：“彼女只爱予一人，以彼女之恩荫，
    自己将有王位之来。”因对彼女非常喜悦。
        某日彼女患病，于是受彼等围绕，一人揉头而坐，他者各各揉两手两足，佝偻
    之男坐于足端。彼女向揉头之长兄阿著那王子用头暗示使知而执著于心：“予无较汝
    可爱之人，汝有生之限内，则予亦生。父王崩逝，将向贵君授国。”而对另外者亦同
    样用手及足暗示使知，又向佝偻者以舌暗示使知。彼等皆各各如前所云，由暗示而
427 悟其意义，另外者亦各各自悟其暗示。然阿著那王子只见彼女之手足与舌之动作，

        第二十一篇                                             一○九
    --------------------------------------------------------------------------
        小部经典十五                                           一一○

    自思：“与予相同，另外者亦必使知此暗示，而此奴与偻者亦必亲恋。”于是彼伴弟
    等外出询问：“彼奴持有五人之夫，彼奴向予动头表现，汝等得见耶？”“如是！已
    见。”“汝等知其故耶？”“不知！”“彼云如是之故。然彼对汝等用手足暗示之故知之
    耶？”“彼奴对我等为如是暗示之故。”“如是向偻者以舌暗示之表现，汝等知之耶？”
    “我等不知。”于是彼向彼等教示：“偻者亦与彼奴作有恶事！”然彼等不信，呼偻者
    询问，偻者语一切之给终。彼等闻偻者之言，对彼女之情爱消失：“啊！诚然女之为
    物，为不德之恶奴，如我等高贵之生者极美者等，彼尚舍去，与如此卑贱不快之偻
    者犯作恶事。生为贤者谁能与此不知耻之邪恶女为乐事耶？”于是数次对女责骂后，
    “住于此家之处何为！”五人进入雪山修遍处定，寿命尽时，各从其业死去……。鸟
    王鸠那罗即彼阿著那王子。
        其次有关第二之事说明。
        ──昔日，于近波罗奈墓场，有一名萨洽他波威之白色女行者作树叶之庵，住
    于此处，举扬四食而为食事。彼女之德于市中恰如月与太阳之状，为人彻知。波罗
    奈之市民等喷嚏或倾踬皆云：“南无萨洽他波威！”
        如是某祭时之事，最初之日，有几人之金属细工等群集于某场所建曼陀婆35,
    运来鱼肉、兽肉、酒、香、花环，于彼处开始酒宴。时一金属细工酒醉灌倒反吐，
    彼云：“南无萨洽他波威！”于是一贤明者云：“喂！糊涂虫！向一心动不定之女
    人，君念南无，君甚糊涂。”“汝勿为是言，贵君！君不可为堕地狱之事。”于是此贤
    者云：“汝沉默，钝奴！愿为千金之赌。予由今日至第七日坐于此处，向美饰之萨洽
428 他波威使持酒杯，表现饮酒。所谓女人确乎为无有志操之辈。”彼云：“汝能为如是
    之事耶？与彼千金之赌。彼贤者将此事36向其他金属细工等说知。
        次日晨朝扮行者之姿入于墓场，于距萨洽他波威之住居不远之处站立，参拜太
    阳。彼女行乞出发前来，得见彼而自思：“此行者必有非常之通力，予等住于墓场一
    方之侧，而彼人住于墓场之当中；必为内部充满寂静之心，予将对彼表示敬意。”彼
    女近前作礼。然彼既不回头看顾，亦不交谈言语。第二日亦为同样。第三日彼女作
    礼之时彼仍向背后云：“汝行。”第四日开始作问候之言辞：“如何！行乞不疲倦
    耶？”彼女受得问候之言辞，大喜出发而去。第五日较前更得甚多之礼敬言辞，彼女
    坐于少时之间后而离去。

        第二十一篇                                             一一一
    --------------------------------------------------------------------------
        小部经典十五                                           一一二

        而于第六日彼向来彼之处为礼而坐之彼女询问：“吾妹！，今日于波罗奈音乐歌
    声甚振，究为何事？”“圣者！贵君不知耶？市内催祭，彼于彼处作乐人等所立之音。”
    “唔！彼为彼之物音耶？”彼故作不知之状而云。复次彼问：“吾妹！贵女之食事为几
    多？”“圣者！予举四食。然贵君为几多之举食耶？”彼为虚言：“吾妹！吾为七食，”
    每日彼于夜间进食之故。彼又询问：“吾妹！贵女出家后几年？”“已十二年，贵君为
    几年耶？”“予于今已六年。”更又问曰：“吾妹！贵女已得达寂静耶？”“否，圣者！
    贵君如何耶？”“予尚未达。”如是云后，彼曰：“吾妹！吾等如不得爱欲之乐，则出
    离不能得乐。极热之地狱对吾等为何事耶？此无有也。吾等非为大众作事者耶？予
    将还俗。依予母之处尚有财产，实无尝受此苦之要。”彼如是云，彼女闻彼之言，易
    动心故，恋著于彼。“圣者！予亦不满足，若贵君能不弃予，予亦还俗与贵君同住。”
    于是彼云：“如是出山，予将弃舍，汝可为予之妻。”
        如是彼伴彼女入于市中住于一处，而于行酒宴曼陀婆时使彼女持酒杯饮酒。对
    手之男人负千金之赌。彼女依彼生殖几人之子女……尔时之鸠那罗即为醉酒灌倒37
    之男。
        有关第三38之昔日故事，于四集(第四篇)之伽伽提［妃］本生潭(第三二七)
    注中详述。尔时鸠那罗为金翅鸟。
        有关第四39──昔日、梵与杀憍萨罗王，夺其国，伴彼之怀妊第一后妃妇来波
    罗奈，知彼女怀妊之事，立为第一后妃。彼女期满分娩拟如黄金之像王子，但彼女
429 自思：“波罗奈王于其成长，将云：‘此愚奴为予之仇敌之子，使其生将如何处置？’
    则必将杀害。予之子不可死于他人之手。”于是向乳母云：“乳母！将此子包以褴褛
    之衣，于置于尸体之舍场使之寝卧。”乳母依言，洗其身体而归。
        一方憍萨罗王死后成为婴儿之守护神而再生。依此神之威力，使一饲羊者巡视
    羊群40场所时，见一牝羊发现其子生起爱护之情，牝羊饮之以乳，暂时离去，然又
    来二次三次四次使其饮乳而行。饲羊者见其所为，来至场所见一婴儿，彼见婴儿十
    分可爱，将婴儿交付其妻。然彼女无子，不能哺乳，于是牝羊为使子饮乳之事。
        自此以来每日有二三头之牝羊死去。饲羊者云：“在此子养育之中，牝羊将全部
    死光。如此之子，将成何物？”于是使之寝入一素烧之壶中，再以一壶覆盖，外面用
    豆粉涂之使无间隙，然后弃入河中。彼流至下流渡场，被有服役修缮各处废物场之

        第二十一篇                                             一一三
    --------------------------------------------------------------------------
        小部经典十五                                           一一四

    阐陀罗一人与其妻一同洗面时发现，急往取来，置于岸边，不知其中入有何物，开
    启见一婴儿。彼妻无子，彼女爱之甚烈，伴归家中养育。彼由七岁八岁时伴随两亲
    往王宫而行。十六岁以后，彼独自41往王宫42修缮各处废物伤。
        如是王子第一后妃有王女名库兰迦威，极为美貌。彼女见彼时以来，对彼甚起
    恋心，彼女不乐于其他外之场所，只向彼劳动之处而来。彼等屡次相逢之中，互相
    恋爱，于王宫中或隐密之处遂行交涉，经时而为侍女等所知，向王申告。王怒召集
    诸臣云：“此阐陀罗之子作出此事，此奴应与适当处置。”诸臣答曰：“此为大罪，使
    为种种多样之苦后，处以死刑办理。”
        恰于此时，少年之父守护神入于彼少年实母之体内，依其神力，彼女近王而申
    告：“大王！此非阐陀罗之子，乃憍萨罗王依予胎所生之子。予向贵君伪称此子已
    死，予思此子乃贵君仇敌之子，交付乳母舍于尸体之弃场，然为一饲羊之人养育，
    因自己之牝羊死亡，将子流放于河。其流行之迹，为修缮王宫旧处之阐陀罗发现而
    养育。若王不信，可将彼等全部唤来。”王以乳母为初，呼唤彼等询问一切，知皆如
430 言。王见生长甚高之儿，心甚欢喜，王使彼沐浴装饰后，将女与彼。而因彼使牝羊
    死事，附以彼名为爱拉伽玛拉(羊之死)。
        王与彼乘物与军队而云为：“如是，乃己父之物，可取汝国。”彼携同库兰迦威
    往即王位。复次，波罗奈王思彼因未受教育，为教授学问，遣派恰兰伽库玛拉为其
    师尊，彼因此为师尊，付以将军之位。其后库兰迦威与此恰兰伽库玛拉为不道德之
    事，将军有侍者名达难泰拔新者，将军使彼持库兰迦威之衣类及装身之具等往彼女
    之处，彼女与此男亦犯作恶事。
        有关第五──昔日憍萨罗王夺波罗奈国，虽波罗奈王之第一后妃怀妊，以为自
    己之第一后妃归来自国。彼女其后产一王子，王因无子，以其子可爱养育，使学一
    切学问。达于成年，王以可取己父之国，遣送回国，彼往其处而治国。
        如是彼之母后云欲会见其子，向憍萨罗王请愿，如此率众多之侍者赴波罗奈途
    中，于两国之中间或街市宿泊。其街有婆罗门之子名潘恰拉羌达，为一非常美貌之
    男，彼持赠物往参后妃。后妃见彼忽起恋心，彼女与彼犯作恶事，费时数日后，往
    婆罗奈会见其子，而又至急回返来至此街宿泊，数日间与彼男为不道之事后，归返
    憍萨罗市。其后不久彼语某某之理由，向王请愿往其子处之事而出发，去时归时均

        第二十一篇                                             一一五
    --------------------------------------------------------------------------
        小部经典十五                                           一一六

    于其街半月时间与彼男为不道之事。美貌之女云者，因不德而为作虚言之物。
432     彼更示自已法语样样之巧妙：“吾友！喷那姆迦！有四种之物，于有事之场合，
    为带来危害，为决不暂放他人之家者，──牡牛、牝牛、乘物及妻，此四者为贤者
    由家中远避之物。
433           六  牡牛牝牛乘物妻        四者不住亲之家
                  无技彼等毁车驾43      过速之时杀牡牛
              七  或以乳故杀牝牛        住于亲家妻犯罪
        “吾友！喷那姆迦！又有六种之物，于有事之时，不利于工作者。无弦之弓、妻
    在亲族之处、舟船、毁谷之车、离去不远之友、及恶友──此等于有事之时，不利
    于工作者。吾友！喷那姆迦！实际有八种理由，妇人蔑视其夫：贫穷、患病、老耄、
    酩酊、暗愚、懈怠、一切工作随从之，及对彼女疏于照顾44──实际，喷那姆迦！
    由此八种理由，妇人蔑视其夫。”
              八  贫者与病者        老者与醉者
                  懈怠愚痴者        耽著工作者45
                  疏于照顾者        过于随从者
                  希爱欲之女46      侮蔑于其夫
        “吾友！喷那姆迦！实际妇人由九种理由作罪，妇人乐往苑林，往园林，往渡河
    场，往亲族家，往他人家，热好绅士47之外衣及装身之具，饮强烈之酒，喜伺视，
    及喜立于门口。喷那姆迦！实际由此九种理由，谓妇人者作罪。”
        而更如是有次之偈语：
              九  苑林园林更于河        好行亲家与他家
                  华美外衣惹心性        尝酒之女［性不佳］
            一○  窥伺好视性        伫立门口女
                  此等九理由        女人多作罪
        “吾友！喷那姆迦！实际妇人用四十种方法，宠络男人：直身出元气、弯身低
    头、嬉戏、示羞耻，自己之指甲与指甲相触，以自己之足蹈男人之足，用棒端在地
434 面书写，使儿童跳上跳下，戏儿童，被儿童所戏，使之接吻，食啃，使之食啃，与
    物，欲求某事，仿效作事，高声谈话，低声私语，直言不讳48，秘密谈话，用跳舞、

        第二十一篇                                             一一七
    --------------------------------------------------------------------------
        小部经典十五                                           一一八

    歌唱、音乐、泣声、媚态、饰身表现动作，善笑、凝视、用肘轻押、摇动49下衣，
    开股使见、匿股、使见乳房、使见腋下、使见肚脐、闭眼、扬眉、咬唇、啮舌、使
    舌转动、脱下衣物、穿著衣物、脱头上装具，著头上装具──实际，喷那姆迦！妇
    人用此四十种方法为宠络男人者。
        又，吾友！喷那姆迦！实际以二十种理由可知恶女：赞美夫之不在、不忆夫之
    不在、不喜夫之归来、常语夫之恶评、不语称赞夫语、为夫不利益工作、作夫不要
    之事、夫之所利而不为、穿著衣物而寝、背夫颜面而卧、数数回身而寝、心不镇定、
    常作叹息、常觉痛苦、大小便勤、为反意之事、闻他男之声音坚耳而听、损失夫之
    财产、与近处之男亲近、常行外出、常巡回街头、多为恶事、对夫不逊──实际喷
    那姆迦！以此二十五种理由，知其为恶女。
            一一  夫之不在喜称诵        夫去远行不叹息
                  夫主归来心不喜        背夫不赞恶女相
            一二  工作夫之不利行        纵欲不为抑情事
                  夫之利益甚疏远        彼女不为夫所要
                  著衣入床背面寝        此为蛮横恶女相
435         一三  卧于床上时反转        骚乱暂短不沉静
                  共寝觉苦常叹息        少用大用重叠行
                  彼女行为不庄重        如是亦为恶女相
            一四  逆意而为要不为        他男语声倾耳闻
                  一切夫财皆尽弃        如是亦为恶女相
            一五  辛苦劳苦储积财        蓄财荡尽夫主苦
                  近邻住男结亲交        如是亦为恶女相
            一六  由家外出步市中        日常对夫怀恶心
                  无有敬心犯奸事        如是亦为恶女相
            一七  几度伫立门口边        两乳两腋示他男
                  注目无边心摇动        如是亦为恶女相
            一八  一切之河依流曲        一切森林由木成
                  隐匿机会如见出        一切女人为恶者

        第二十一篇                                             一一九
    --------------------------------------------------------------------------
        小部经典十五                                           一二○

            一九  机会隐处若将得        斯隐机会将得耶
                  一切诸女为奸事        他男不得躄者同
            二○  欢乐娱与世男等        多心女等为放逸
                  女等喜与皆淫女        勿信女等如渡津
437     即是如此，──昔日波罗奈有堪达利王，乃一极为美男之王，每日诸臣往王之
    处所持千个之香筐，用其香涂均王宫之床，毁香筐为馨香之薪木以煮食物。王妃亦
    为美人，其名云金那拉。司祭官与王同岁，具有明智，名潘恰拉羌达。近王宫殿城
    壁内侧生一阎浮树，其枝垂于城壁之顶，在此树荫之下住一丑陋之躄人。
        如是，某日王妃金那拉由窗中朓望，眼止于躄人而起恋心，于夜半以爱情包王
    入眠，徐徐起身而出，以种种最美味之食物，置于黄金容器之中，载于臀部，系衣
    物之纲绳由窗而降，登攀阎浮树，缚枝降落而行，而与躄人以美食与彼犯作恶事后，
438 通过来时之道，登上宫殿，身体涂香后，一同寝于王傍。彼女不断以此作风与躄人
    以为恶事，王竟不知。
        某日王巡回右绕市中后，入来王宫途中，见一非常可愍之躄人横卧于阎浮树之
    树荫下，向司祭官云：“此似人间之饿鬼。”“诚如王言，大王！”“吾友！如是容貌不
    快之男，有谁人之女为情欲所驱而与之接近耶？”躄者闻此会话，心起慢意向王云：
    “王为何言？王自己之后妃通来予处，王未知之发现耶？”彼向阎浮树合掌云：“再生
    于阎浮树之神请听！此事除贵君之外，无有知此事者。”司祭官见彼之作为自思：“王
    之第一后妃，必经阎浮树来此，与此奴造作恶事。”彼向王询问：“大王！王对后妃
    于夜间之身体感觉如何？”“吾友！予无何留意，然于中夜时到，觉彼女之身体寒冷。”
    “若然，大王！其他之女如何皆宜。贵君之第一后妃金那拉与此奴作为恶事！”“吾
    友！何言耶？如彼女非常之美者，有与如斯非常可厌之奴为享乐之事耶？”“如此，
    请加调查，大王！”“甚善！”
        王于晚处后与彼女一同寝息，因云欲作调查，于入眠时刻，即现为入眠之状。
    彼女为同样之事而起身，王循其迹而行，立于阎浮树荫之近处。璧人怒王妃前来过
    迟，击打彼女耳饰之钻50。“请勿发怒，贵君！予待王之入眠！”彼女斯语，恰如彼
    家之婢女。彼女吃此一击之下，为狮子口状之耳饰，由彼女之耳落下，恰坠于王之
    足前。王思即此已十分可信，遂取耳饰而去。

        第二十一篇                                             一二一
    --------------------------------------------------------------------------
        小部经典十五                                           一二二

        王妃与躄人为奸事后，与前同样归至王傍欲一同入寝，但为王所拒。翌日王命
    曰：“凡予授与金那拉妃庄严之具，一切装饰来此。”然彼女云狮子口之耳饰送往金
439 细工人处修理而未带来。王再使往催，仅只片面之耳饰送到。王询问说：“汝之耳饰
    往何处耶？”“送往金细工人之处。”于是呼金细工人问曰：“何故未附此耳饰而来？”
    答曰：“大王！予未受取耳环。”王怒：“卖奸之女！予之金细工人，乃与予相似之
    男。”于是将耳环投于其前，向司祭官云：“吾友！汝之言乃真实，如是可斩此奴之
    头。”司祭官置彼女于王宫之某一场所，来王处言：一大王！如对王妃金那拉者，可
    勿发怒，女者一切如是。若王欲观览女之不德，如何为恶，如何多弄欺术，王可变
    装巡回国内。”“甚善！”王将政治预置于母后，与司祭官一同巡回出发。
        二人步行一由旬之路，坐于大道之傍，见一富户为其子行结婚祝贺之礼，使新
    妇坐于隐覆之乘物，有多数之从者伴随。司祭官见此云：“若贵君欲望彼女，能与彼
    女为奸恶之事。”“斯为何言？吾友！多数之从者相随，此不可能。”“大王！可拭目
    一观！”彼往前方距路不远之处张一天幕，将王入于其中，自己坐于道傍而泣。于是
    彼富户见此问曰︰“汝何故而泣？”“予妻身重，予伴之欲往故家，行至道傍，然妻于
    途中分娩，今于天幕之中疲币已极。妻处无任何女人，予亦不能前往彼处，将如何
    处理，予亦不知。”“予将使汝得51女一人，汝勿哭泣。女人甚多，只一人往行。”“若
    然请得一年少者行，如此，则此方最好吉兆。”富户思考︰“所云真实之事，如有此
    事，亦为嫁者之好吉兆，将有多数之子女生殖。”于是彼就嫁之女遣去。彼女入往天
    幕之中，见王而起恋情，犯作恶事，王与彼女指环。彼女所为之事己毕，外出回返，
    诸人问曰：“生产如何之子？”“黄金色之男子。”富户伴彼女而去。
        一方司祭往王之处：“大王！御览可知，如彼少女尚为如彼之恶事，此外之女亦
    可推知。然而王与彼女何物？”“嗯！与一指环。”彼云：“不可与如此之女人。”彼急
    行追赶乘物。富户云：“此为何事耶？”“此女取去予妻(婆罗门女)枕旁所置之指环，
440 予为取指环而行来。”富户：“汝归还其指环。”彼女于是交付。于是婆罗门用种种样
    样方法，向王告示其他多数之奸女，“此处为如是之物，且往其他外处，大王！”
        王巡历全阎浮提，而后云：“女人一切皆如此者，于我等何为？予将回返。”于
    是归来至波罗奈。司祭官向王请曰：“大王！女人即是如此之物，如此之恶，乃女者
    之本性。切望大王赦免那拉后妃之过。”国王应司祭官之请，由王宫放出彼女，逐彼

        第二十一篇                                             一二三
    --------------------------------------------------------------------------
        小部经典十五                                           一二四

    女离去其地位，以他女为第一后妃；更将此躄男放逐，伐去阎浮树之枝。──尔时
    潘洽拉羌达即鸠那罗是。如斯彼自目击之事持来说示而唱偈：
            二一  堪达利与金那拉        见彼行迹顿开悟
                  一切女人家不乐        奇异之男彼舍弃
                  眼中留恋躄之男       ［二人同为恶作剧］
        尚于此外──昔日有波罗奈王婆迦，如法治国。当时波罗奈东门之处住一贫男，
    有一女名潘洽婆婆(五恶之女)。彼女前生亦为一贫女，捏粘土涂家之壁，然而有一
    辟支佛为涂均自己所住山窟之床，思欲于何处得来粘土，彼思：“将于波罗奈能得。”
    于是缠衣，手中持钵，入来市中，立于距彼女不远之处。彼女发怒，而上下观彼云：
    52“扭曲之心而欲来得粘土耶？”然辟支佛其身不动，彼女见辟支佛之身不动，彼女
    继起净心，向彼注视云：“贵君尚未得粘土耶？”于是持一大块粘土，置入钵中。辟
    支佛用彼粘土涂均山窟之床。
        ［53彼女其后不久由彼处死去，于彼市城门外侧之村，住一贫乏之女胎中再生
441 来此世，经十个月由母胎出生。］彼女因布施粘土之块果报，身体之皮肤极为柔软，
    然而为发怒凝视，则手足口眼鼻等甚是丑恶，因此潘洽婆婆──五恶之名为人所知。
        如是某日波罗奈王于夜间变姿，步行巡回于市中来至彼之场所，彼女与村中幼
    女一同游戏，彼女不知彼王而握王手。王对彼女之手感触良甚，不能抑制自心，如
    触及神手之状。感触优良而起情欲，虽然彼女如是丑陋，但王握其手问曰：“汝为谁
    之女？”“住于城门处者之女。”“有夫无夫耶？”询问之后云：“予为汝之夫，可往得
    两亲之许可。”彼女往两亲之处云：“有一男人希望与予结婚。”“欲求如此之女，彼
    男必为贫人，甚善。”与以承诺，彼女回返告知两亲许可。彼遂于彼女之家一同宿泊，
    翌日晨朝回入王宫。尔来王为变装不断往女之处而行，而对其他之女不加看顾。
        某日彼女之父，罹患赤痢，治病之药为用无混气之牛乳、生酥、蜜与砂糖所作
    之粥，彼家贫穷，不能获得。因此潘洽婆婆之母向彼女云：“将如之何？汝之主人不
    能得此粥耶？”“母亲！予夫较予等尢为贫乏，然虽如此，予向彼人一询，请勿忧心。”
    彼女如斯言毕，待彼来时，心神恶劣而坐。如是王来问曰：“因何心神恶劣？”于是
    闻其始终，王云：“汝欲予由何处得此佳良之药耶？”彼言毕自思：“予不能如此长时
    步履巡行，途中遭遇危险亦未可知；若复伴此女前往宫中，不知此女所触良善者，

        第二十一篇                                             一二五
    --------------------------------------------------------------------------
        小部经典十五                                           一二六

    将谓：‘我等之王伴一夜叉而归。’若全市住民，触及此女，使知其良好，则予将
    免受非难。”彼向女云：“汝勿忧心，予将向汝父持粥来。”如是云毕，与女享乐后，
    回归王宫。
        翌日，煮如上述之粥，取数枝树叶，作为两个容物之器，一方盛粥，他方容入
    宝冠，王缚此于夜间出发而往。“汝知我等贫乏，此为苦劳准备而来之物，汝向父亲
    云：‘今日食此容器中之粥，明日再用彼容器之物。’”彼女如言而为。彼女之父体
422 力恢复，只食少量之粥，即已满足，残余者与母及自己食此，三人皆得幸福。而容
    纳宝冠之容器，为翌日而取之。
        王归宫殿洗面后，命持宝冠来，答云不见，王云搜索全部市中，然亦不见。王
    云︰“然则于市外贫困人等之各家，取其入食物之树叶容器调查。”调查之后，于彼
    家发现宝冠。“彼女之两亲为贼盗”，官吏缚起传押。于是父云：“予非贼盗，乃外人
    持来之宝冠。”“彼为何人？”“吾女之婿。”“彼往何处？”“予女知之。”于是彼语女云：
    “吾女！汝知汝夫之事耶？”“不也，予不知之。”“ 若是，则予等无生命矣。”“彼人暗
    来暗去，因此，予不知其人之形貌，然能以手触知，分辨其人。”
        父以其由向王之家臣等报告，彼等向王申告。王作不知之状，王命：斗若然，入
    彼女于宫庭天幕之中，于天幕开一出手大之孔，而集合市内住民，以手之感触，使
    彼女捕捉贼盗。”家臣等受命而为，往彼女之处而行，见彼女后，皆后悔云：“此奴
    为鬼。”如此嫌恶，不敢接触。然引来王庭入此天幕中之市中住民，使全部集合，彼
    女由孔中出手握前来之人，云此皆非。人人如神之感触，凡触女之手者，则执著站
    立而不能去，彼等思考：“若此女将受杖刑，虽然受杖打，而须为奴隶之工作，我等
    将使此女至我家工作。”于是王臣等以杖叩击彼等驱逐而散去。以副王为首，市中诸
    人皆成狂气之状，于是王伸出手云：“如何！予如是为之。”彼女握其手大声呼叫：
    “贼盗已被捉矣。”王向诸人问曰：“汝等与此女握手时，有如何感觉？”诸人依原有
    真实之状回答。于是王向彼等云：“因此，予思为伴彼女前来至自己之家，故如是为
    之。凡不知彼女之感者等，将非难予所为之事，予54如是思之，因此予使汝等全部
    得知。如是彼女在谁之家，最为相应？皆可云之。”“乃为贵君之处，大王！”如此，
443 王为彼女灌顶，使为第一后妃，对彼女之两亲，亦与权力。尔来王耽溺彼女，亦不
    为监督彼女之事，对其他之女人，亦不看顾一眼，宫女等搜寻彼女之过失。

        第二十一篇                                             一二七
    --------------------------------------------------------------------------
        小部经典十五                                           一二八

        某日，彼女梦为二人王55之第一后妃，向王申告见此标帜。王呼集占梦者等询
    问：“若见如此之梦，将为如何？”彼等因由其他宫女等处得受贿赂向王答曰：“大
    王！如后妃坐于纯白象背之事，乃为贵君死之前兆；又后妃乘象背而行时，触及月
    亮之事，乃为导来贵君仇敌王之前兆。”“然则如何处置为宜？”“大王！不能为杀此
    女之事，可使乘舟，弃之于河。”王于夜间，王将食物、衣物、化妆之品与彼女一同
    入于舟中，弃之于河。彼女于河流中顺水漂流而行，与在下游乘舟游水之婆拔利亚
    王遭遇。王之将军见舟云：“彼舟为我之物。”王云：“舟载之物品，则为我者。”舟
    流来时，发现为彼女所居。问曰：“鬼状之汝为谁耶？”彼女微笑语为婆迦王之第一
    后妃，并将始末说明使闻。而彼女潘洽婆婆之名为全阎浮提中彻知，于是王持彼女
    之手起立。王持彼女忽为其感触而起欲情，不思其他女等，以彼女为第一之后妃，
    彼女等同王之生命。
        婆迦王闻得其由云：“予不许彼奴为彼王之第一后妃。”集合军队，而在婆拔亚
    王之对岸宿营，发送使书：“与妻耶？战斗耶？”彼准备战斗。然两军之大臣思考：
    “因女之事而赌死，实无必要。因有前夫，此女应属婆迦王，又由舟被救亦必须属婆
    拔利亚王，因此之故，可在各各之家每住七日。”此事二王满意，二王皆喜，于此岸
    及彼岸各各营造街市以为住址，彼女即二王后妃之地位。二王耽溺彼女，彼女在一
    方之家住七日后，乘舟往另一方之家。而彼女与驾舟前进之一年老跛男，于河之当
    中犯作恶事。
444     尔时鸟王鸠那罗是婆迦王，因此将此自己目击之事持来说示云：
            二二  婆拔利迦与婆迦56      皆有过淫之王妻
                  奉仕下仆为奸事        何女奸事将不为
        又此外──昔日梵与王之妻频迦尼开大窗见巡回时王之马夫，入其眼中。彼女
    于王入眠之时，由窗降下外出，与彼男犯作恶事后，再登宫殿，身体涂香而入，一
    同卧于王傍而寝。某日王思：“究为何故，后妃之身体于夜之中顷，常时冰冷？予将
    一查。”于是某日王作入眠状态，于彼女起立出行后暗随，见彼女与马夫为恶事，回
    返卧于寝床之上。彼女亦因犯作恶事归来，卧于小寝床之上。翌日王唤诸臣当中，
    呼彼女暴露其恶事，然王云：“一切女之奴者，为恶事者。”王对死刑，投狱、苦役、
    斩首等彼女相当之罪，与以赦免，而将其由地位逐出，以他者为第一后妃。──尔

        第二十一篇                                             一二九
    --------------------------------------------------------------------------
        小部经典十五                                           一三○

    时鸠那罗王是梵与。因为自己目击之事，持来说示唱偈：
            二三  一切国统梵与王        彼之爱妻频迦尼
                  奉仕下仆为奸事        耽溺爱欲彼此失57
445     彼以过去之事语女之罪过后，尚更语其他彼女等之罪过，彼云：
            二四  身小心轻佻        狡诈且忘恩
                  女等不成神        男不可置信
            二五  父母与兄妹        不辨尽不尽
                  无耻越正法        己心如水流
            二六  假令长同栖        心娱且宠爱
                  情欲爱之深        等同己生命
                  不幸之事起        弃舍夫主去
                  吾对此女等        不可悬诚实
            二七  实则女之心        恰如猿猴状
                  或落树荫地        翳不同高低
                  持心彼女等        左右频摇动
                  恰似如车轮        辗转辗转行
            二八  收得如吾手        见有财宝男
                  心望欲为作        彼女等见隙
                  更以软言语        诱彼使起惑
                  如敛蒲阇人58      诱马以水草
            二九  收得如吾手        见有财宝男
                  心望欲为作        彼女等见隙
                  弃彼男人去        一时亦不顾
                  渡河彼方岸        如乘筏弃去
             三○ 焰食一切尽        如似依抱男
                  如河更疾流        心变移行速
                  实则女等爱        不然亦将侍
                  恰如此岸舟        又如著彼岸

        第二十一篇                                             一三一
    --------------------------------------------------------------------------
        小部经典十五                                           一三二

            三一  如女之开店        非为一二人
                  思女吾等男        只如纲缚风
446         三二  河道给水处        公堂与酒肆
                  世间女如此        女无定界限
            三三  拟火净酪食        女似黑蛇头
                  牛食户外草        一切触优者
            三四  燃火以净酪        狂象及黑蛇
                  灌顶即王位        一切之女等
                  男皆常宜勤        勿与此等亲
                  彼等之性情        人不得测知
            三五  最优美色女        多人可爱女
                  或为技巧女        勿为梦侍事
                  他人男之妻        就财贪欲女
                  此等五种女        男等勿梦侍
447     闻如是说之大众向摩诃萨云：“实妙说哉！”拍手喝彩。摩诃萨云如是，说女之
    不德后沉默不语。
        兀鹰之王阿难陀闻此云：“鸠那罗王！予亦以自己智慧之力说女之不德。”于是
    开始其语。
        佛为说示其事而言曰──
        如是兀鹰之王阿难陀，对鸠那罗鸟之语，于最初、中顷、最终一切皆能辨解，
    于是尔时，彼唱次之诸偈：
448         三六  假令财满男        敬女与财宝
                  轻彼得机会        不善女伸手
                  奉劝财满男        切勿坠女手
            三七  添连年少夫        若行为真挚
                  甚娱雄壮风        将为彼女爱
                  不幸之事起        背夫弃之去
                  实吾对此女        不得悬诚实

        第二十一篇                                             一三三
    --------------------------------------------------------------------------
        小部经典十五                                           一三四

            三八  彼女语望吾        男人勿信此
                  彼女吾前泣        男人勿信此
                  实则女等爱        不然亦将侍
                  恰如此岸舟        又如著彼岸
            三九  勿信持小枝        编席之古物59
                  勿信彼之昔        以友为盗人
                  勿信彼帝王        每思为吾友
                  彼女亦勿信        十人子之母
            四○  勿信彼女等        耽恋以为事
                  不能守德行        情不得制御
                  勿信己之妻        耽迷于烈恋
                  实彼女人等        恰似通渡津
            四一  若将欲女等        杀男或斩男
                  或更使人斩        切喉将吸血
                  卑恋享娱乐        无有制情事
                  似恒伽渡津        勿恋彼女等
            四二  彼女等妄语        真为妄语者
                  牛食户外草        只触优良物
            四三  凝视以微笑        女等蛊惑男60
                  或脱取其衣61      或以美言辞62
            四四  女等心不正        凶恶甘言辞
                  对男虚伪外        何事亦不知
            四五  世间女等恶        无有定限界
                  大胆情热烈        如火尽一切
            四六  彼之女等爱        不然无区别
                  实女等爱人        不然亦将侍
                  恰如此岸舟        亦如著彼岸
449         四七  彼之女等爱        不然无区别

        第二十一篇                                             一三五
    --------------------------------------------------------------------------
        小部经典十五                                           一三六

                  只抱财宝故        如蔓草据树
            四八  饲象或饲马        饲牛阐陀罗
                  烧死尸之男        洒扫庭苑者
                  女对有财宝        从物［不问人］
            四九  公子若无财        弃去等死尸
                  虽贱有财故        女等追逐后
450     如此兀鹰之王阿难陀，以自己知识之范围，说女之不德后而沉默。闻彼之言辞，
    那罗陀亦以己知识之范围，语女之不德。
        佛为说示其事而言曰：
        如是如神之婆罗门那罗陀，了解阿难陀所语偈之最初、中顷、最终一切，尔时
    唱次之诸偈：
            五○  有四种物不得满        吾之言语请善闻
                  彼大海与婆罗门        鸟王！尚有王与女
            五一  一切河流据大地        诸河流入指大海
                  然彼大海不得满        不得满者实缺如
            五二  吠陀第五之古谭        彼婆罗门亦为学
                  更而进为求圣知        实则缺如不得满
            五三  一切地上有诸山        帝王讨夷海亦含
                  无限财宝将住聚        又望他海为我边
                  如是贪求实无限        实则缺如不得满
            五四  女人各各持主人        彼等主人有八人
                  主人有勇且强力        朝夕同居斋爱乐
                  第九之男将与通        实则缺如不得满
            五五  凡女如焰凡事尽        凡女如流凡运流
                  凡女如茨之小枝        凡女为财而行步
            五六  婵女肆意委诸男        以网捕风无所得
                  又如片手汲海水        只手之音空无声
            五七  盗贼亦持多智慧63      悟得真实为更难

        第二十一篇                                             一三七
    --------------------------------------------------------------------------
        小部经典十五                                           一三八

                  女人之性不得知        如鱼之在水中行
451         五八  又如河水难得满64      不得优美满言辞
                  彼等行将沉恶趣        如此之女宜相远
            五九  女等蛊惑为虚幻65      圣者梵行遭破坏
                  彼等行将沉恶趣        如此之女宜相远
            六○  或以恋情或财宝66      若有侍女之诸男
                  忽焉彼等被燃尽        如同薪木通火焰
        如此那罗陀语女之不德时，摩诃萨更举特例语女之不德。
452     佛为说示此事而言曰：
        如是鸠那罗鸟了解如神之婆罗门那罗陀所语偈之最初、中顷、最终之意，尔时，
    唱次之诸偈：
            六一  恶鬼虽持利剑腕        亦将与交贤者言
                  猛兽毒蛇彼将近        独身婵女不得言
            六二  女等怀杀世人心        踊歌微笑为武器
                  心动不定坏害男        似食商估鬼岛女
            六三  无律摄心彼女等        不加自制好酒肉
                  男之金钱将咽尽        犹如大海摩竭鱼
            六四  五种爱乐彼女等        散乱不定不自制
                  将来寄依怠惰者        恰如河流入海中
            六五  恋爱欲乐以财宝        女等以男为乐源
                  女等对彼欲情强        彼将如被火燃尽
            六六  女等知男之荣富        其身诸共夺财去
                  如攀沙罗森蔓草        里彼男人心染者
            六七  美好频婆之赤唇67      光辉宝饰且缠身
                  种种欲情样样色        彼诸女等将近来
                  彼诸女等声调高        和颜悦色将嬉笑
                  彼女然如奢婆罗68      彼女等为幻术秀
            六八  黄金摩尼与真珠        彼女美食且缠身

        第二十一篇                                             一三九
    --------------------------------------------------------------------------
        小部经典十五                                           一四○

                  夫主家族之尊信        女等一切聚其身
453               彼女犹如陀那婆69      置菠咽入己腹中
                  对其夫主为坚护        女子反为罪犯人
            六九  诚现光辉有威光        更为聪明之男子
                  受数多人之尊敬        闻名四面皎皎者
                  一旦陷入女手中        既失光辉亦无名70
                  近女恰如近罗喉71      如月轮顾暗无光
            七○  有敌怀怒报仇敌        入手更有邪恶敌
                  胜敌遂蒙大灾害        爱欲强男陷女手
            七一  割断头发削落鼻        掌打杖扑被足蹴
                  女等只近卑鄙男        恰似猿猴乐尸骨
            七二  在家有时步街路        或近王宫或市中
                  那木奇张种种网72      贤者躲避求幸福
            七三  舍弃正苦行之德        南子犯作不圣行
                  神与地狱将交换        如商估得脆席尼
            七四  将有斯男于此世        如是死去蒙非难
                  愚痴之男随顺业        彼将堕落赴彼世
                  如彼今后不自制        将行常远堕恶趣
                  将为曳车恶驴马        如彼将行落恶路
            七五  斯男将堕恶趣行        波塔波那大地狱73
                  刑罚铁创枝穿身        睒婆利婆那地狱74
                  或为四足之畜类        生受痛苦宿胎生
                  又入饿鬼王领域        饥饿之苦不得免
            七六  难陀园中有诸神75      游戏欢悦多快乐
                  又如生于人间世        转轮王国为正行
                  人若多欲耽怠惰        为彼女等将灭除
                  不仅生时多受苦        死后将堕恶趣行
454         七七  诸神快乐与欢悦        游戏亦非难得者

        第二十一篇                                             一四一
    --------------------------------------------------------------------------
        小部经典十五                                           一四二

                  人生于世亦复然        转轮王国为正行
                  黄金建造诸宫殿        如彼仙女住长生
                  人若不求彼女等        励行圣行［得超生］
            七八  彼方世界越欲界        欲生色界亦不难
                  人若不求彼女等        励行圣行［得超生］
            七九  人在世间皆有苦        超越彼方有幸福
                  无有穷尽不摇动        离欲不成合成物
                  彼之清净之涅槃        聊须著力并不难
                  人若不求彼女等        励行圣行得超生
456     如此摩诃萨说及不死之大涅槃终结其教，雪山山中之紧那罗、大蛇等，以及尚
    立空中之诸神云：“诚然佛以巧妙善说之法！”一齐喝辨赞叹。兀鹰之王阿难陀，如
    神之婆罗门那罗陀、有斑之拘耆罗鸟喷那姆迦，各各率自己之众归各自之场所而去，
    摩诃萨亦去往自己之住所。而前者等时时前来摩诃萨之处倾听教训，履行教训，遂
    皆成赴往天界之事。
        结分  佛说此法语后，为作本生今昔之结语，唱最后之偈：
            八○  彼时吾为鸠那罗        斑拘耆罗优陀夷
                  兀鹰陀为阿难陀        舍利弗为那罗陀
                  如是本生之今昔        汝等比丘须持忆
        如是比丘等往时依佛之威神力而行，归时各各用自己威神力而归。佛为彼等于
    摩诃槃那［大园林］说示业处，彼等即日达阿罗汉位。诸神有非常众多之集合，佛
    为说摩诃萨摩雅苏陀76(大会经)。

        注 1  J no 74 Rukkhadhamma (J.I.P.3275)Sn–A.p.3575 参照。
           2  Rohini释迦、拘利两族，就卢奚多河灌溉所谓有关水论，见J.I.P.327.J.IV,P.207,Sn.–A,
              3575，manora–thapunani,P772等。
           3  Jettha(–mula)相当五——六月。但西域记卷二以第三月为逝瑟吒，即相当于三月十六
              日──四月十五日之间。
           4  释迦族及拘利族皆为刹帝利，即是王族。

        第二十一篇                                             一四三
    --------------------------------------------------------------------------
        小部经典十五                                           一四四

           5  Kala枣树，拘利族(Koliya)之名，据云因此拘罗树而发生。
           6  cumbata 载壶等于头上运行场合，用敷布为台卷成几层而成图形。
           7  Vuhasammisati 或订正为–SamiSS–。
           8  Attdanda–Sutta sn,IV,15(p.1825)汉译义足经卷下(16)维楼勒王经(大正藏卷四、
              一八八a)与此相当。
           9  Kesa–samsi 由头发发出光线之意。J.I.P.327 中有n1la–namsi(绀青之光线)。
          10  原文以下皆为单数之呼格，因系指释迦及拘利两族之诸王族之意，故译为复数。
          11  在此处有Vattaka–jataka，此勿宁为J,no,33,Sammodamana(D.II,P.2085.)与此相当。
          12  Mahavana 译为大林。在D,20.mahasamaya (D.II,P.253)言为在迦维罗卫城外。汉译
              有迦维林或迦维罗林等。此处概为指此之森，尚且毗舍离亦有同名之森林。
          13  由雪山流出之五大河为 Ganga(恒伽)yamuna(摇尤那)Aciravat1 谪(阿夷罗婆提)
              Sarabhu(舍山牛浮)maki (摩企)等。
          14  Kakila 译为好声鸟，即印度产之郭公鸟。
          15  uddaka 英译为獭。
          16  nelamandada注释云为mahabilara(大猫)，更解为青年子象之群(taruna bhinkac–
              chapa mandala)。
          17  mahavaraha注释有mahahatthi 但varaha乃猪之意。
          18  naha 一般谓为象，亦有种种称呼，即naga，hatthin,gaja,kunjara,dantin,matanga,
              varana 等。
          19  Purisallu 注释有马面之夜叉。
          20  Kimpurisa＝ kimnara 译为人非人，住于深山人面鸟身之妖精，善巧为歌，云为乐神。
              注释举deva–kinnara,dumk,kinnara 等类。
          21  yakkga 具有神力之一切精神(spirit)。如木精(树神)等是。具有与人祸福之神性，
              为俗信之对象，后被看做是一种之鬼。
          22  Padapa为“由足根饮食之意”。
          23  Vanana 有如象鼻嘴之兀鹰。
          24  读为garabhuta。(stede)。
          25  于原文中举出 hema及kanaka 二者。

        第二十一篇                                             一四五
    --------------------------------------------------------------------------
        小部经典十五                                           一四六

          26  labuja 面包树。
          27  nalikera 椰子树。
          28  agalu香树，或与伽罗，黑沉香相当。但一般谓为伽罗tagara 之略音。
          29  maharaga 大蛇之意，为大蟒神。
          30  以口与四足为手之用，有五根之意。
          31  注释于此处揭橥大鹅本生史话mahahamsa–jataka 第三之偈。
          32  navasamakata意义不明。恐为此形式上之错误。此处解作与散文avisesakara 为同一
              意义。
          33  以下五种之说话，原典中插入为注释。然在kunala–jataka(鸠那罗本生史话)中，史话
              之本文与注释部分辨别困难之关系，如其后所见种种本生史话橥说明，因此等史话之形
              与此种史话同样关系，故于此处译出。
          34  pandu pandu王及五王子之事，此在mahabharata中曾经说示。而于此处选婿者为
              pancala之王女dranpad1。此一史话明显取材于日mahabharata。
          35  mandapa祭等之场合所建一时之假屋。
          36  于so 之次加入tam。
          37  读者suradhuttako (异本)，英译为tulaputto(金细工人)。
          38  读为tatiyavatthusmim (异本)。
          39  读为catukkavatthusmim(异本)。
          40  读为carentasa(异本)
          41  读为saeva(异本)。
          42  原文为bahakam gantva。
          43  取bhanjanti(bhanj)之意。
          44  应读为–dhane 注释则取其意。
          45  应读为hapakam(ha)(kern)。
          46  解作panidhanena 之意(异本)。
          47  adasa 自由人，非奴隶之男。
          48  读为aviviccam (stede)。

        第二十一篇                                             一四七
    --------------------------------------------------------------------------
        小部经典十五                                           一四八

          49  guyha–bhandaka 下衣。
          50  读为kanna–sankhaliyam(stde)。
          51  订正为laddhum。
          52 53 由脚注异本补充。
          54  读为Cintetva(异本)。
          55  Rajunam 为补充(异本)。
          56  此处有pavasika。
          57  马夫与后妃之地位，两者比失之意。
          58  kambojaka 十六大国之一。为四北印度迦境之国名。注：“kamboja国之人，为由森林
              捕护野马之时，于某一场所建立一围绕之门，于马饮水之处，在kevala 草(青苔之一
              种)上涂蜜，此种草朿由水边之草开始，向围绕之门处涂置。马来饮水为美味所吸引，就
              涂蜜之草而食，次第入于围绕之场所而行。”
          59  彼处有蛇入，又为敌人之创投置之故。
          60  此注为说ummadant1–jatasa(莲华色比丘尼前生)(NO.527)之事。
          61  此注为说Nalinika–jataka(那丽尼卡姬本生)(NO.526)之事。
          62  此注为说Nanda (难陀)长老之事。
          63  同偈亦出于J.V.P.94。
          64  同偈亦出于J.II，P.326.IV,P.471。
          65  同偈亦出于J.II.P.330.IV,P.471。
          66  同偈亦出于J.II.P.326.IV,P.471。
          67  bimba 持真红之果。
          68  Samvara 阿修罗王之名。
          69  陀那婆入女于笼中咽入腹内，虽然预为守护，但终不能护女。出于J.III.NO.436.
              Samugga–jataka(P,527)。
          70  如注释中有Harita - Lomasakassapa - kusaraano。此中就gasta 见J.III.NO.431(P.
              496)；就Lamasahassapa见J.III,NO.433 (P.514)；就Kusa (Kusa)见J.V,NO.
              531(P.728)。
          71  Rahu(罗喉)阿修罗王捕月之故而起月蚀。

        第二十一篇                                             一四九
    --------------------------------------------------------------------------
        小部经典十五                                           一五○

          72  Namuci 恶魔(masa)之别名，注释有Kilesamara(烦恼魔)。见Sn–A.P.386。
          73  Patapana 八大地狱之一。见前之Sanjicca–ja(NO.530)。
          74  Simbalivana 小地狱之一，被列举于(M.130)相当于汉译之十六小地狱中之剑树(长阿
              含三○世纪经)。参照前sankicca–jataka。(据云由Vetarani之两岸垂下铁sumbali
              树。
          75  Nandana 欢喜苑，为三十三天神苑之一。
          76  mahasamaya–sutta (大会经)D.20 (II.P.2535)汉译南传藏八，二一一参照。

                五三七  大须陀须摩本生谭 1
                                                                ［菩萨═王］
        序分  此本生谭是佛住祗园精舍时，对鸯掘摩 2长老所作之说话。彼之出生与
    出家之事，于鸯掘摩经 3之注中，应知其详说之状。如是彼依其真实之行，使苦于
    难产之女，得以安宁，自此以来，彼行乞得食甚易。而彼喜独住，后达阿罗汉位，
    被公认为八十人大长老中之一人。
        尔时于法堂中开始其语：“诸位法友！诚然世尊，不用棒剑，调伏如彼残忍、手
    涂血腥之大贼鸯掘摩，使成温和，实为遂行之难事，诚为诸佛岂非遂行难事者耶？”
    佛坐香殿，以天耳闻得其语，佛思：“今日自行前往，有非常利益，将行大法语。”
457 佛以堂堂无双之姿，往法堂坐于所设之席上：“汝等比丘！汝等坐于一处，互语何事
    耶？”“如是，如是！”“汝等比丘！今得最高等正觉之我，化度此者，并无少珍奇；
    我在前生，积行尚在有限智慧之时，即有调伏此者之事。”于是佛言过去之事。
        主分  昔日在拘楼国之恩达波陀市有拘牢婆王者，如法治国。菩萨于彼第一后
    妃之胎再生，而由圣知者云有大富之状，命名为须陀须摩。彼于成年时分，王为使
    彼于最优阿阇梨之前，修学学术，遣彼至得叉尸罗。彼携阿阇梨之报酬而出发，进
    道登程而行；同样波罗奈迦尸国王之子梵与童子亦由父王派遣出发，迈向同路而
    进。
        须陀须摩行进之路，于彼市之入口［达到彼处］坐于某公堂之长椅上休息，梵
    与童子亦行进前来与彼同坐于长椅之上。于是须陀须摩向彼礼问：“贵君旅途劳顿，

        第二十一篇                                             一五一
    --------------------------------------------------------------------------
        小部经典十五                                           一五二

    由何方而来耶？”“予由波罗奈而来。”“何人之子息？”“梵与之儿。”“尊名为何？”“予
    名梵与童子。”“何故而来耶？”“为修学术而来。”彼亦同样询问须陀须摩旅途劳顿，
    彼亦语其始终之本末。彼等二人云：“我等同为刹帝利之生者，于同一阿阇梨之前，
    修学学术而来。”彼此互结亲交，入于市中，向阿阇梨之家而行。而向阿阇梨作礼后，
    说明己之生年，言学习学术之来由，阿阇梨云甚善，与以首肯。二人向阿阇梨交付
    报酬，入于学术勤勉修习行列，而不仅彼等，此外当时于阎浮提［印度］中约百人
    之王子等于此阿阇梨之前修得学术。
        须陀须摩于彼等弟子中为第一，学术一一修得不久，学业全部终了。彼不往其
458 他人之处，彼云：“彼为自己友人”，彼只往梵与童子之处，为其补助师尊，速使其
    学术熟练。其他学者等学术亦至终了，彼等向阿阇梨告别后，须陀须摩侍而出立。
    如是须陀须摩立于路之对侧送别彼等［阿阇梨］云：“诸君！各各使自己之父王御览
    学术，而即王位；即王位后，盼能实行予之教训。”“阿阇梨！彼何为耶？”“每半月
    守护布萨，不可杀生。”“谨遵台命。”彼等首肯。菩萨因长于观相，判定将来波罗奈
    之王子，将生非常之危险，故如此教彼等而送别。彼等即时各各归国向父王显示学
    术，而即王位，而将即位之事及实行教训之事，为告知菩萨，与赠物一同送寄信息。
    摩诃萨知其事情后，致送返书，劝勿懈怠。
        彼等之中，波罗奈王无肉即不摄食事，因此诸人于布萨日必须为王留置肉食。
    然某日如是所留置之肉，因厨师之不注意，为王宫饲养品种优良之犬所食，厨师不
    见有肉，手中握满金钱，步巡搜索肉类，不能获得。彼思：“若无肉食侍应，自己性
    命不保，如是将如何为之？”彼有一法，于深夜至尸骸之舍场，割取今刚死去男人之
    股肉，以此充分烹饪以享王为食事。
        王置肉片于舌尖，刺激七千之味觉神经，搅动全身。某种业力之故，彼前生因
459 有食人肉之习惯，彼由今生立即于前生生为夜叉吃食数多人肉而为此嗜好人肉。“若
    予自己默然食之，此厨夫对予自己将不言此肉为何物。”王如此思后，将肉与痰一同
    吐弃于地上。“大王！并无恶味，请王享用！”王令人等退下后：“予知此肉无何恶
    味，然此为何肉耶？”“为前日王未享用之肉，大王！”“非也，他时予确未尝有此味。”
    “今日予已充分烹饪，大王！”“汝确以前如此尽力之方法烹饪？”王知彼已默认，王
    云：“汝应如实申述，否则无命！”。

        第二十一篇                                             一五三
    --------------------------------------------------------------------------
        小部经典十五                                           一五四

        彼乞求赦免无畏，语其原状。王云：“任谁不可言说，平日烹饪之肉，汝可自食，
    为予食人间之肉。”“大王！此实为难事！”“汝勿恐怖，此非难事。”“然则由何处于
    何时均能善得耶？”“牢狱之中，岂非有数多之人耶？”尔来彼依其命令而实行。其后
    牢狱之人已尽，彼向王申告：“今将如何处理？”“于道中投置千金之束物，有取彼者
    即云为盗人，捕而杀之可也。”厨师依其命令而行事。其后亦无取千金之束物者矣，
    “今将何为为宜？”“夜间之时，击触大鼓报时，市中混杂，汝可于有裂痕墙壁或于广
    场之中，斩人而取肉。”
        尔来彼取肥肉，到处横卧尸体。“予母不见，予父失迹，予兄予妹皆不见矣。”
    诸人悲叹之声入耳，市民等恐怖战栗：“究竟人等为狮子所食耶？或为虎耶？为夜叉
    耶？”诸人调查，见其伤口：“此或为人所食用！”大众集合于王庭，掀起非难之声。
    王问曰：“汝等为何事耶？”“大王！市内有食人肉之贼，请王捕捉！”“予如何知其为
    谁人？为防街市中，汝等谓予步行巡回守护可乎？”
460     大众见王不顾市中之事，欲往告向伽拉哈提将军云：“往将军之处言说。”“务请
    将军搜索贼人！”“请待七日，予搜出贼人而引渡。”彼如此送出大众后，命令家臣等
    日：“汝等知市中有啖人肉之贼，汝等于各处隐匿，捕捉彼贼归案。“谨遵台命！”
    尔来彼等于市内守望。
        国王之厨师藏匿于某家墙壁裂痕之中，杀一女人，取其紧凑之良肉，开始填入
    笼中。将军之家人将其捕捉强缚，大声喊叫：“啖人肉之贼，已被捕到。”大众将其
    包围，人人将彼痛殴，缚首装入肉笼往见将军。将军见彼思考：“究竟此男为啖人肉
    者耶？抑或彼混合他肉贩卖者耶？或其他谁人吩咐而杀者耶？”彼问此事，唱第一之
    偈：
              一“司厨因何尔如此        更为如此残忍事
                  愚痴杀此男与女        肉欲之故财宝故”
              二“非为财宝妻子故        亦非朋友与亲族
                  吾主有幸地上王        彼乐食啖人之肉”
              三“若主之故尔奉仕        如此汝为残忍事
461               明日晨朝到宫内        国王面前可为语”
              四“御身！诚然如尔语      伽拉哈提！吾将言

        第二十一篇                                             一五五
    --------------------------------------------------------------------------
        小部经典十五                                           一五六

                  明日晨朝到宫内        国王面前可为语”
        于是将军重缚彼使就寝。夜明彼与诸臣相议，全部发同意之一语，守护一切场
    所，全市收入掌中，然后缚厨师之首于肉笼中，将彼入于王宫而行，全市引起骚动。
        王于前日虽食朝食，然夕食未有备办，彼思厨师今将归来，思今将归来，如坐
    一夜，天已明亮。“今日厨师亦未前来，而竟闻得市民极大骚动之声，此究竟为何事
    耶？”国王由窗中眺望，见彼厨师如前所云被押解前来，王思：“事情完全暴露矣。”
    王振起勇气坐于椅上。伽拉哈提近王之处询问，王向彼答。
        佛为说明此事而言曰：
              五  夜过已明白        太阳升之时
                  将军押司厨        近至王御前
                  近至王御前        将军述此言
              六  大王！诚实耶      司厨王所遣
                  王欲啖其肉        残杀女与男
462           七  将军！司厨师      斯诚吾所遣
                  彼为吾尽力        如何尔为难
        将军闻此自思：“此王由自己之口中承认，将谓如何残酷之人。如此长久之间，
    人人皆王之饵食。予自己须使之停止。”“大王！勿为如彼之事！”“伽拉哈提！何出
    此言？予不能废此。”“大王！若不废止，自己之国土将灭。”“虽然灭亦无关，予不
    能废止。”将军于是为使王首肯而持来典故示知：
        昔日，大海栖有六尾大鱼，其中阿难陀、提曼陀、阿礁哈拉三尾长五百由旬，
    提提米提、敏迦拉、提米拉频迦拉有千由旬，彼等皆食岩苔。彼等之中，阿难陀栖
    于海之某一方之侧，有多数之鱼见之而来接近。某日彼等思惟：“所有二足之物［人
    间］，四足之物［兽］皆被任命有王，而我等则无王。我等亦应有鱼王。”经所有之
    意志相合致，公推阿难陀为王。尔来鱼类朝夕对彼，表示敬意。
        如是某日，阿难陀于某山食岩苔，彼不知思为岩苔，受食一鱼。其肉深为彼喜，
    彼思：“究竟如何此有如此之美味？”彼取出见鱼身体，彼思：“如此长期之间，自己
463 不知而未食。”“予于鱼等朝夕表示敬意来时，可食一尾或两尾，然食鱼之事，一旦
    暴露，将皆逃走而不来接近自己之处。”于是彼潜身由回返之鱼背后袭击而食。鱼类

        第二十一篇                                             一五七
    --------------------------------------------------------------------------
        小部经典十五                                           一五八

    之数，渐渐减少，众皆思惟：“究竟由何处对我亲族等生出危险耶？”然有一尾贤能
    之鱼：“予对阿难陀所为之事，不能服气，予将作一调查。”彼于鱼类表敬意之时，
    潜身于阿难陀耳朵之中。阿难陀使鱼类行过之时，由背后向行处之鱼攫食。此鱼见
    此行为，告知他者，鱼类皆怖而逃去。
        阿难陀自彼以来，执著鱼味，而不向其他之饵渔食，彼为饥饿，渐次衰弱。“究
    竟彼等往何处而去？”彼于搜索鱼类之中，见到一山：“彼等怖予，多半栖近于此山，
    予将围卷此山瞭望。”彼尻尾与头将此山之两侧包围，彼思：“若彼等栖于此处，
    则必将逃出。”彼注视自身之尻尾：“此等鱼奴为避予而栖于山之近处。” 彼甚愤慨，
    彼以五十由旬之尻尾击之。彼思捕得其他之鱼，饥不择食开始啮食。引起激烈之苦
464 痛，血腥之味，使群鱼集来，啖食其尻尾，及于头部。彼之身体过大，不能复元，
    当场气绝而死。鱼骨堆积如山之高，空中飞翔之男女仙人见此，向人人语及，全阎
    浮提中之人人皆知──伽拉哈提持来此典故开示而云：
              八  阿难陀啖一切鱼        贪食美味尽甚众
                  己身终亦被啖食        遂亦不免受死果
              九  如是醉知喜美味        愚人终不悟未来
                  吾失子等弃亲族        终至遂归啖吾身
            一○  如斯闻者欲情消        大王人肉勿摄取
                  人统之君如彼鱼        勿使此国一切空
465     王闻此云︰“伽拉哈提！汝知此例，予亦知之。”彼就贪食人肉之事，持来昔日
    之典故而说示·
            一一  彼名呼为苏迦陀        彼为男之世嗣子
                  未得阎浮果之皮        失去生命得死果
            一二  如此无上之美味        将军！吾终能得啖
                  若我不得食人肉        我思生命将有损
         4昔日在波罗奈有名呼为苏迦陀之富家，彼为由雪山而来之五百圣者等整备盐
    酢，使住自己之园囿而为奉事，任何时均于家中准备食物。然彼圣者等有时往田舍
    巡回乞食之事，得大阎浮果之皮而食，苏迦陀彼时思惟：“今日尊者等三日四日未
    归，究竟往何处而行？”彼牵其子之手，恰于圣者等进食之时，向彼处出发。尔时一

        第二十一篇                                             一五九
    --------------------------------------------------------------------------
        小部经典十五                                           一六○

    少年行者为年长行者等分送漱口水后，正在食阎浮果之皮。苏迦陀向圣者等为礼后
    坐而问曰：“尊者食用何物？”“友！乃大阎浮果之皮。”苏迦陀之子闻此，感觉口渴，
    于是圣者群之最大长老少量分给。儿童食此，执著于其美味，几次强请：“请与我皮，
    请与我皮。”富豪正在听法，伪称：“勿出大声，归家使汝再食。”彼为此子勿使召致
    尊者等不快，频频不断安慰哄骗其子，而向行者等告别归家。归家后，其子泣云：
    “请与我皮！”一方面圣者等云已长期滞在，向雪山地方归去，园囿之中，早已不见
    圣者等。诸人与其子以庵婆、阎浮、半娜婆、香蕉等之果皮与粉砂糖混合之物，彼
466 舐著于舌上之时，完全如剧烈之毒状，彼七日间何物亦不思食，遂断息而亡──。
    国王持来此事而说示。
        于是迦拉哈提以此王过余贪著美味，彼思须更持其他之例证，彼云：“大王！务
    请停止。”“不也，予不能也。”“若不废止，则王之一族，次第毁灭，王位之光辉亦
    将失去！”
        昔日，此处于婆罗奈有守五戒婆罗门之一家，彼一家有一子，两亲之慈爱，集
    于一身，彼通晓三吠陀。彼与同年之少年等共为一团不履巡回各处。一团除彼以外
    者，虽食鱼肉及其他饮酒，而彼少年不食鱼肉，亦不饮酒。于是彼少年等思惟：“彼
    不饮酒，则不向予等送钱。今思一策，使彼欲饮如何？”彼等如说集合云：“君来参
    加祭祀一游。”“君等饮酒，而予不饮，君等只去可也。”“如是，将为取来为君饮之
    牛乳。”“如是为善。”彼与同意。
        此恶奴等往公园于莲叶之间结置强烈之酒，如是彼等饮时，劝彼少年饮以牛乳。
    其中有一恶奴云：“取莲蜜来！”于莲叶之上，载以叶杯，于叶底穿孔，使吸入口中，
    如是其他之人亦取来使饮。彼少年问：“此为何物？”遂亦思考莲蜜，而将酒饮下，
    更又食以炭火燃烧之肉。
        如是彼连杯饮用，醉开之时，彼等教示：“此非莲蜜乃为酒也。”“如此长久期间，
467 不知此美味之物，更请持此酒来。”彼等取来与饮。彼欲饮之欲望加大，彼更欲饮，
    答云：“酒已无有”，彼云：“如是，请更持来。”彼将指环交付。尔来彼终日与彼等
    一同饮酒，醉开赤眼，步履蹒跚，话语团栾不清，归家倒卧就寝。
        彼父知子饮酒，待彼醉醒：“汝为无理之事，生于婆罗门家而与外人饮酒。二次
    不可为如此之事。”“父亲！予有何罪？”“不可饮酒！”“父亲！是何言哉？予从未得

        第二十一篇                                             一六一
    --------------------------------------------------------------------------
        小部经典十五                                           一六二

    如此之美味。”婆罗门反复不断欲使其废止，然彼依然只云不能。于是婆罗门自思：
    “如此不改，则我一家之系谱，将行断绝，财产亦将乌有。”彼唱偈云：
            一三  少年尔优美          婆罗门家生
                  不得食之物          尔食为不适
        如是云毕，父云：“汝须废止，若不废止，予将汝由家逐出，或即由此国追放。”
    然年少者云：“虽然如此，予不能弃酒。”遂唱二偈：
            一四  诸味之外此美味          旨是之故尔将禁
                  若然能得此美味          无论何处吾将行
            一五  直下吾即将出去          见吾不快婆罗门
                  常久如是无了期          吾将不住尔之前
        如此云毕：“予不能废饮酒，请如所好为之。”于是婆罗门云：“在汝舍弃予等，
    予将舍弃于汝。”乃唱偈曰：
468         一六  青年吾等真诚意          授汝世嗣之子等
                  尔于何处岂不闻          汝失彼方为贱人
        彼携同其子至法廷，宣布废嫡后逐出。其后彼子无有寄处，而为堕落乞食，彼
    身褴褛，手缠钵乞食步行，于县城壁之傍饿死──。迦拉哈提持来此事示王：“大王！
    若不依予等之言，贵君将被放逐。”乃唱偈云：
            一七  吾王人统之君主          不闻吾言成斯果
                  人将由国追放王          如彼醉酒之少者
        如此迦拉哈提虽然持来例证，然王为不能废止，却示以外例云：
            一八  具行之人有弟子          其名谓曰苏迦陀
                  其心恋染诸天女          不摄食物不饮水
            一九  仅取草叶尖之水          如同大海之水量
                  恋天女者与此较          人为之恋乃如斯
            二○  如斯无上之美味          将军吾必须啖食
                  今吾若不得人肉          吾思生命将有损
        典故如前所述。5此一时候苏迦陀见仙人等食大阎浮果之皮时，而不归来，彼
    思：“是何缘故，彼人等而不归来？若往何处行居，将与寻出，不然，将在彼人等之

        第二十一篇                                             一六三
    --------------------------------------------------------------------------
        小部经典十五                                           一六四

    处听闻法语。”彼往公园出发，而于圣者之群最大长老之处闻法之中，夕阳沉落，虽
    云归去，但谓：“今日停宿于此处”，彼向圣者之群为礼后，入于叶之庵中而卧。夜
    分之时，诸神之王帝释由诸神众围绕与自己之侍女等一同向圣者表达敬意而来，公
    园中绵延一色之光辉。苏迦陀起立由叶庵之孔窥视：“此究竟为何事？”彼见帝释向
    圣者等表达敬意而来，由天女等围绕。彼见天女一目之下，忽然执起欲情。帝释坐
469 而听闻法语后，归自己之住居。彼富豪［苏迦陀］翌日向圣者等为礼问讯：“尊者！
    夜分向贵君等表敬意而来者究竟为谁耶？”“吾友！彼为帝释。”“然则围绕彼而坐者
    又为何者？”“天之仙女云者。”彼告别圣者之群归家之后，哭泣而唤云：“予欲天女，
    请授予天女。”彼一族之人等，围绕彼云：“汝为鬼所附著耶？”对彼加以指责。“予
    非如是！予语天女之事，即是天之仙女事。”诸人于其所谓之天女，与彼往见其美饰
    之妻或往娼妇之处，彼均不加视见，彼云：“此非天女，乃为夜叉。”彼哭泣声唤：
    “授予天女。”遂绝食断气而亡──。
        迦拉哈提开始自思：“此王过余贪著美味，若不注意理会，将不可收拾。”“食自
    己同类者，如空中飞翔之黄金鹅鸟亦遭破灭。”彼为示此而唱二偈：
            二一  鹅鸟捉头赖吒属        彼与空翔之鸟异
                  彼等为其生语故        如一切者陷破灭
            二二  吾言斯果请听闻        吾王汝乃人统君
                  尔食不得食之者        如是尔为人追寻
         6昔日在心峰山之黄金窟栖有九万只之鹅鸟，雨季四个月间，彼等均不外出。
    若外出者，两翼为雨水完全濡湿，不能飞翔，将落入海中，因此彼等均不外出。雨
    期将近，彼等取由池中自然生长之米，于洞窟之中存满，食此以度日。当彼等入于
    洞窟之时，于洞窟入口处有车轮状大小之温那那比蜘蛛每月结张一网，其一根一根
470 之丝可以如缚牛之纲绳。鹅鸟等为破其网，与一只年少鹅鸟二只份之食饵。彼俟雨
    晴，于最先头割断其网，如是破网出道，使其余诸鸟通过。然某时雨期继续五个月
    之久，鹅无饵，彼此相谈：“为了生活之上，首先食卵。”于是先食卵尽，次食幼鸟，
    更又食年老之鸟。五个月已过，雨已停住，而蜘蛛结张五网。鹅鸟因同类相食，气
    力衰弱，摄受二只分食饵之幼鸟，相继打破四网，然第五则不能断破，为网所吸著，
    为蜘蛛破其头而吸其血。其他诸鸟次第前来破网，然皆为网所吸，蜘蛛如是吸全部

        第二十一篇                                             一六五
    --------------------------------------------------------------------------
        小部经典十五                                           一六六

    鹅鸟之血。人云，提头赖吒鹅鸟，彼时即归全灭──
        王更欲为其他比喻，然市民等群起：“将军阁下！尚何为耶？啖人肉之贼，尚未
    捕获耶？彼若不废止，请由国内放逐。”未使王言说。王闻众多之声，心生恐怖，比
    喻之话，已不能言。将军再次向王云：“大王！废止之事不能耶？”王答：“不能，”
    于是彼以一切美丽庄严之具，装饰后宫之妇人等及王子、王女等置于王傍：“大王！
    请王御览此王之御族一国，廷臣之群众，王位之光辉。王不可失。请王废止食人之
    肉。”然王云：“予不思此等之物较人肉可爱。”“然则大王！请由此市北国出。”“迦
    拉哈提！予对王位如何皆可，予将出行。但请授我一剑与厨师一人。”于是授彼剑与
    煮人肉之锅与笼使其执掌及与厨师一人由国中放逐。
471     彼携同厨师出市而去，入森林之中，于某尼拘律树根之处作住居而住。彼立于
    森林之通道，杀人持归，交付厨师，厨师烹饪其肉使彼进食，如此二人生活。彼云：
    “予为食人者。”凡被彼驱逐之人，无一不折腰仆地，彼于其中选择，或提足于上，
    或捉足于下，彼持归交付厨师。
        某日彼淤森林中未获一人而归，厨师问︰“大王！将为如何耶？”“汝将锅置于窑
    ［窟同］上。”“大王！肉在何处耶？”“肉予即取来。”厨师已思自己生命将尽，身形
    颤抖于窑升火放锅。而食人者用剑将彼斩杀，煮其肉而食。“食人者于通路杀人。”
    于是阁浮提中均皆彻知。
        时有一持有莫大财富之婆罗门，积有五百之车，由东向西行旅经营商贾。彼虽
    知杀人贼占道杀人，但彼思与以财宝将可通过。彼向住于森林入口处人等云：“可使
    予通过森林”，与以千金，如是彼与其人等一同进入道中而行。车队在前，彼自沐浴，
    涂抹涂膏，尽量缠付身体之装饰，心神愉快坐于系白牛之车上，由领路人等围绕由
    最后前进。
        食人者登于树上四下观望，彼思：“彼等其他之徒等，无有可食之程度。”对彼
472 等无有食欲，但彼见到婆罗门时，立即不堪忍耐，涌出唾液想食。当彼婆罗门恰好
    来到自己之前时：“予为食人者！”呼唤己名，挥舞其剑，恰如以砂满入眼中之状，
    蹦跳而行，任谁无一人不折腰仆地，蹲踞地面以避。食人者心情愉快将坐于车上之
    婆罗门提足捉下，使头垂吊于自己背中，以踝打击其头，持之而去。
        人人起立，受金者云：“喂！诸位，坚强起来！我等由彼婆罗门之手，受取千金，

        第二十一篇                                             一六七
    --------------------------------------------------------------------------
        小部经典十五                                           一六八

    予等之中不为人间应为之事，予等为何物耶？无论能与不能，予等应尾随其后。”于
    是众人随后跟踪而行。一方食人者回顾，不见有任何人，彼缓步而去。尔时一勇敢
    之男，急往彼处追来，食人者见此，即跳越一垣墙，误蹈朅地罗树之刺，由足趾甲
    中突出，彼足滴血，跳越而行。彼男见此，即云：“啊！予使彼奴受伤，君等可由后
    面前来，予将捕捉彼。”诸人知食人者已弱，由后追至。食人者知被追讨，于是放出
    婆罗门，以讨本身之安全。引导人等取返婆罗门云：“贼已对予等无用。”于是由彼
    处返去。
        食人者也自己回归至尼拘律树之根元，入于嫩枝之间而坐。“大树之女神！若贵
    女于七日之中，使此伤快愈，予以全阎浮提中一百零一人刹帝利［王族］喉部之血
    洗净贵女之树干，围绕以赃物及五种美味之肉，牺牲致祭。”彼如是发誓。彼因不摄
    饮食之物，身体衰弱，然伤于七日之间快愈，彼思此依树神之神力而快愈。彼食人
    肉，数日之间，体力复元。彼思：“神对自己垂示极大恩惠，予必须完成誓约。”彼
473 执剑由树元出发：“予将引来诸王！”前往各处。
        如是彼前生为夜叉时，有一一同啖人间之肉之夜叉友人，彷徨于其近边发现于
    彼：“彼为我昔日之友。”彼判定后问曰：“君识我耶？”“不识！”于是彼说前生之事
    使闻，食人者开始判知，殷勤为礼。“君再生于何处？”彼言其再生来之处、由国中
    放逐之因、现住之处、因刺伤之故，为满树神之誓约而来此处。“君亦应帮助予之此
    一工作，如是君我二人同行。”“不也，吾友！君若能行愿即君自行，仆有必须一人
    所为之用。然予知无价相 7之咒文，彼可增强力量、速度与威光。请汝记忆此咒文。”
    “谨遵所教。”彼与以同意。
        夜叉授彼咒文而去。食人者会得咒文，自此以来，如风状之速，极为勇敢。彼
    于七日间见百人之王，往苑与其他如风状驱使而行。彼呼唤自己之名，吼叫跳上，
    使人陷入恐怖，彼以足掴头向上，以踵击打头部，如风之速，拴之而归，而将彼等
    之掌穿孔，用纲绳吊在尼拘律树下，风一吹动，恰如枯萎之克兰达花 8环之状，使
    其足之指尖磨动地面而吊下。然彼食人者未将须陀摩拴来，因以前曾为自己之补助
    师尊，彼思阎浮提不可成空之故，彼为牺牲祭祀升火炙燃肉串而坐。
474    树神见此，自思：“此人自己将作牺牲祭祀。此人之伤，决非依我自己之恩荫而
    快愈。今此人将为大虐杀，如之何则可？”“予自己之力不能扼止。”彼云后往四天王

        第二十一篇                                             一六九
    --------------------------------------------------------------------------
        小部经典十五                                           一七○

    处而言其故：“请与制止。”彼虽云说，然答言：“我等不能制止，可近往帝释之处以
    言其事。”“请与废止，天王！”虽然申说，彼亦云：“予不能废止，然予教能者与汝。”
    “彼为谁人？”“诸神世界与人间世界只此一人之外无他人。彼乃拘楼国荫达波陀市拘
    牢婆王之王子须陀须摩。此者可温和调伏彼食人者，诸王之生命亦将得救，食人肉
    事亦将使作罢，于全阎浮提中将降不死之甘露。若汝欲救诸王之生命，可携同须陀
    须摩前来为牺牲祭祀之状与语可也。”“谨遵王命。”
        树神急行为出家者之形像，接近食人者之处而行。食人者闻足音，以为某王欲
    为逃去，四处巡查发现于彼。“此出家人必为刹帝利(王族)，予将此奴捕获，满百
    一之数，将可为牺牲祭祀。”彼手持剑追逐。追巡至三由旬，然终不能追及。彼由手
    足滴汗，彼思：“自己以前无论象、马、马车，只要急追驱策，必可捕捉，然而今日
    此出家者普通步行，予尽力急追而不能捕获。究竟此之谓何故？”复次彼思：“出家
    者乃依言辞而为者。予喊其停止，于其停时即捕捉。”彼云：“沙门！且停。”但彼答
    曰：“予停，汝亦努力请停。”于是，彼曰：“出家人生命所系，不云虚言，然汝云虚
    言。”彼语毕唱偈︰
475         二三  吾向汝言停          尔向彼方行
                  尔若不停止          吾停尔伪行
                  梵行者如斯          出家不相应
                  尔思吾之剑          可斩苍鹭羽
        于是树神唱二偈：
            二四  王！吾为立正法          吾等姓族不更改
                  誓言此世贼不立          死入地狱堕恶趣
            二五  王！尔若为强者          捕彼须陀须摩来
                  向彼汝供见面礼          斯尔必将生天趣
        树神云此，消失出家之形像，恢复自己本来之姿，立于空中如太阳状之光辉。
    食人者闻树神之言，更注视彼之姿，问曰：“贵女为谁？”“此树再生之树神。”彼以
    拜自己之神，非常欢喜。“神王！须陀须摩之故，请勿忧心，请入自己之树中。”树
476 神于彼所见之前入于树中。
        恰于此时，太阳沉没，月亮上升。食人者通于吠陀及其类之物，知星宿 9之运

        第二十一篇                                             一七一
    --------------------------------------------------------------------------
        小部经典十五                                           一七二

    行。彼注视空中，彼思：“明日为鬼宿10之日，须陀须摩沐浴，将往王苑而行，予于
    彼处将彼奴捕获。然其警护极为严重，全阎浮提中之人等均为警护环绕者，以故予
    于警护尚未整备之初更时分往米迦奇拉苑，降于王之莲池。”于是彼出发而行，降于
    莲池，以莲叶被于头上，安静隐居。鱼龟等为彼之威力而后退，于水边巡回群泳。
    彼此威力由何处而来？乃由前生之业──彼于迦叶十力世尊时，出牛乳之食奉11［布
    施比丘众牛乳］，为此彼有非常之势力。彼作温室为比丘众御寒，施舍作火之薪木及
    劈割薪木之铊(秤铊)与斧，因此彼有威力。
        如是当彼入王苑中时，非常早，但在周围三由旬之间已到著诸人警护。王亦于
    晨朝之食完毕，王以美饰，坐乘于象背，率四军之兵，出市而行。恰于此时，有名
    难陀之婆罗门，持每一值百金之四偈，由得叉尸罗，步行二十由旬之道路，到著市
    边，宿泊于城门之处之村，太阳上升，共同入市中见王由东门出行，举手向王高唱
    万岁。王因能见四方之人，于行进当中，见婆罗门立于高处场所举手，使象接近彼
    方而行，云如次之偈：
            二六  何处之国汝所生        以何因缘来此处
477               婆罗门！语其理由      如有所欲今将授
        于此彼云：
            二七  伟大之君智且深        四偈智慧如海深
                  持此之故来此处        优美赞歌使善闻
        “大王！此为迦叶十力尊者所教之四偈，一一各值百金。贵君以圣知识欢喜听
    闻，予为向贵君申教而来此。”王大为欢喜：“阿阇梨！汝言甚善，然予今不能回返。
    今日为鬼宿之日，乃洗头之日，俟予归来之后，予将致闻，汝勿思有不快之状。”王
    向廷臣等云：“为此婆罗门于如彼之家设床，准备衣食之物！”王命令之后，即入王
    苑而去。
        彼处由十八肘12之城壁围绕，由象互相擦撞程度所包围保护，更有马，其次兵
    车，其次射手等步兵包围，恰如大海沸腾之状，军兵弥漫。王取下优美庄严之具，
    剃发，身体涂油，如王者甚为尊严于莲池中沐浴。而后由水上来，著浴衣而立。于
    是诸人向王捧上薰香之华鬘庄饰。
478     彼食人者思考：“王著庄严之具，身躯必非常重，予应于彼身轻时往捕。”于是

        第二十一篇                                             一七三
    --------------------------------------------------------------------------
        小部经典十五                                           一七四

    彼扬声叫喊跳起，于头上抡挥宝剑如电光之状：“予为食人之贼。”自己报称其名，
    以指著额，由水中跳出。闻彼之声，骑象者与象一同，骑马者与马一同，车兵与车
    一同仆倒在地，军队手持武器均俯伏放下。食人者捕须陀须摩将其抬起，然后于其
    他人之时，捉足使头向下，以踵叩打头部而行，然对菩萨之时，则近彼屈腰而抬起
    使坐于肩上。彼思：“由门而行，则多阻碍。”彼由其眼前十八肘城壁之处跳越向前
    方飞进，由太阳穴滴液最多之象前头部蹈降，完全如由山顶仆伏之状，以风速奔驰，
    蹈马宝之背及车之前部，恰如旋转吼叫之陀螺，踏碎婆罗迦树与尼拘律树之叶状，
    狂奔之下，驱进三由旬之遥。“或许有谁为须陀须摩由后追来者，也未可知。”彼各
    处回视，未见任何一人，于是缓缓而行。彼见由须陀须摩发中，水滴落彼自身之上：
    “世间无不恐死之人，须陀须摩亦必战栗于死之恐怖而泣，多半如此！”彼思考而云：
            二八  一切博识多闻者          贤者智者将不泣
                  贤者唯有除悲事          彼为诸人无上岛
            二九  亲族妻子汝自身          黄金白银或财宝
479               如何叹息尔贤者          拘楼主！将闻汝言
        须陀须摩答曰：
            三○  国土财宝妻子等          及吾自身吾不叹
                  吾有古圣之法则          吾向婆罗门叹息
                  所为誓约果能得          则吾所言不虚掷
            三一  吾于此国为君时          吾向婆罗门誓约
                  若婆罗门果誓约13        再返归来守诚实
        于是食人者云：
            三二  吾对其事将不信          幸人能由死口逃
                  敌之手中将再返         ［世间此事甚稀罕］
                  于吾之前若放尔          拘楼主！汝将不归
480         三三  尔逃由此食人手14        求爱之君吾家行
                  大王！若汝得乐生        如何将向吾方来
        摩诃萨闻此如狮子状无怖而云：
            三四  其德清净无垢秽          修道人皆将望死

        第二十一篇                                             一七五
    --------------------------------------------------------------------------
        小部经典十五                                           一七六

                  积恶德者将受谤          彼因其故将望生
                  为己之故行伪善          其行若为如语者
                  此将使彼堕恶趣         ［欲求超脱］无守术
            三五  假令大风吹山飞15        日月虽然堕地上
                  一切之河起逆流          大王！吾将不妄语
        彼如斯云而食人者不信。于是菩萨思考：“此者对予不加信用，予将依宣誓使此
    者生信。”“食人者，请将予由肩降下，予将宣誓使信任。”彼如斯云，食人者将王降
    置于地上，王宣誓云：
481         三六  吾愿触刀剑          友！吾宣誓
                  尔放返负债16        诚实再返来
        食人者于此处自思：“此须陀须摩破王族者之未尝宣誓之例，如此之辈，予不需
    要。予为刹帝利之王，可取自身之腕血牺牲祭神，此辈乃过弱者。”于是唱偈：
            三七  汝为其国之君时          婆罗门约尔信守
                  当彼誓约果了时          汝再返来守诚实
        于是摩诃萨云：“友！请勿悬心。请闻每一值百金之四偈法语，若能对彼者表示
    敬意，明日早晨，予将回返。”语毕唱偈：
            三八  吾为此国之君时          婆罗门约吾信守
                  当彼誓约果了时          吾再返来守诚实
        于是食人者云：“大王！贵君行王族者未尝为之宣誓，望汝如誓实行。”“食人
    者！汝由小时即应知予之事，予对戏谑之事，未尝虚言。现即王位，予已辨法与非
482 法，如何能用虚言？请汝信予，予将使汝得为牺牲祭祀。”彼食人者遂至信用而云：
    “大王！汝行。贵君归去不来，则牺牲祭祀不能成就，树神亦因贵君不在，将不满足。
    请勿妨害予之牺牲祭祀。” 于是彼放摩诃萨。摩诃萨恰如由罗喉之口逃出之月，此人
    中之强象，急来市中。
        一方国王之军兵虽思：“须陀须摩王为贤明说示妙法之王，或能以一二语言，调
    伏彼食人者，恰如逃出狮子之口充满喜悦之象状归来。”然更考虑：“如谓吾等由食
    人者处弃王归来，则吾等将受诸人非难。”于是彼等停留于市外。由远处见王归来，
    出迎而行，于敬礼之后云：“大王！为食人者至于何处，王无痛楚耶？” 表示欢迎之

        第二十一篇                                             一七七
    --------------------------------------------------------------------------
        小部经典十五                                           一七八

    意。“彼食人者对予为两亲尚难能为之事。如彼之惨酷暴虐之徒，用予之法语而放予
    归。”
        彼等载王于美饰象背之上，扈从入于市中而行。全市市民见此，欢喜无限。王
    因对法热心，不往会两亲，彼云：“后程再会。”入于王宫，坐于王座，而立即呼唤
    婆罗门，命诸人为其剃发。婆罗门刈发剃髯，次行沐浴，使之涂膏油著衣，饰以装
    身之具后，扶来见王。彼出现时，王于其后而浴。而使摄食事终了，而王自摄食。
    复次使彼坐于高价之椅上，为尊法之故，以香及华实向彼供养，王自坐于低座，王
    乞愿曰：“予愿闻阿阇梨为予赍来所申述之偈。”
        佛为说明此事而言曰：
483         三九  彼由食人手中免        归来语彼婆罗门
                  欲听之偈值百金        闻此将为吾之利
        婆罗门由菩萨乞愿时，两手涂香，由袋中取出佳美之书物，两手执云：“如是，
    大王！请听迦叶十力尊所教之四偈──摧破欲情高慢等，断转生轮除执著，为灭爱
欲须离欲，入灭不死赍涅槃。此四偈一一皆值百金。”彼注视书物而云︰
            四○  一度圣人会合时        须陀须摩王应有
                  如此会合彼将守        不然会合恶数多
            四一  只与圣人共同坐17      行事将与圣人亲
                  由圣人处学正法        将更为良无恶行
            四二  王车虽美如朽木        人身不久将近老
                  圣人正法无老时        诚然圣法圣人宣
            四三  地际弥远苍空远        人云海之彼方遥
                  大王！诚然此胜远      正法恶法相距然
484     如此婆罗门将一一值百金之四偈如迦叶十力尊所教教之而沉默。菩萨闻此非常
    欢喜：“予归来真为善矣。”彼思：“此四偈非为弟子等之所咏，非仙之人所说，非诗
    人之所作，实为一切智者之所唱。予不知其有何数之价值！”“对此，纵然以此铁围
    山所围之全世界，达到梵天界满授以七宝，尚不能与之相当；然予向此者则能授与
    三百由旬拘楼国七由旬恩达波陀市之王位，但此者有无继王位之运势？”彼依观相力
    虽然眺望，然其相不现。在将军与其他役者虽然加以思考，能持有一村之运势者，

        第二十一篇                                             一七九
    --------------------------------------------------------------------------
        小部经典十五                                           一八○

    尚不得见；其次对得财宝者加以思考眺望，由百万长者中开始渐得见出能有四千金
    之运势。“只有如是对此者表示敬意。”彼以一一各以千金入内之囊四个授与彼婆罗
    门。王问：“阿阇梨！汝对他王教偈，得值若干？”“一偈各为百金，大王！为此，各
    为百金之值。”于是摩诃萨云：“阿阇梨！汝所持巡回之证物有不可测之价值而汝不
    知，今后此四偈各有千金之值。”王唱偈云：
            四四  今此四偈非百金          每偈各有千金值
                  婆罗门尔阿阇梨          尔应速受四千金
        复次彼心情愉快授车：“此婆罗门将彼安全送至家中。”彼命诸人遣送。恰于此
485 时，须陀须摩王将有百金价值之物敬为千金之值，引起“壮观！壮观！”之大喝辨。
    王之两亲闻声询问：“此为何物之音？”彼等对金钱之贪欲，闻此事实而有谴怒摩诃
    萨之事。摩诃萨遣送婆罗门之后，往两亲之处为礼问候而立，父王云：“汝由惨酷如
    彼之贼手逃归耶？”虽然而不为欢迎之事，自己为金钱之贪欲，反而问曰：“汝确实
    闻三四偈而施以四千金耶？”王云确实，而唱次偈：
            四五  有偈八十九十值          亦将有者值百金
                  然尔须陀须摩知          何处一偈值千金
        于是摩诃萨云：“予非望财宝之增大者，予冀求知识之增大，父王！”王望两亲
    理会而说偈：
            四六  吾冀己将增圣知          良圣人等吾寄爱
                  恰如河难满大海          吾父善言不满足
            四七  恰如烧柴草之焰          恰如河难满大海
                  父！优异贤者等          善言彼等不得满
            四八  假令己由奴仆闻          王！一偈具深义
486               吾将奉仕深敬彼          不知正法吾满足
        如斯彼云：“为财宝之故，请勿谴责于予。予为闻法作回返之约束而来，如是，
    予将往食人者之处，此王位请贵君即位。”彼于让王位中唱偈：
            四九  财富车乘严具备18        诸爱具足此王国
                  贪爱受谤吾如何          食人之前吾行去
        尔时父王之心发热：“汝须陀须摩何所言耶？予以四军之兵，前往捕贼。”彼唱

        第二十一篇                                             一八一
    --------------------------------------------------------------------------
        小部经典十五                                           一八二

    偈云：
            五○  如是之故卫吾等          象兵车兵与步兵
                  武装弓箭骑马兵          军势前进斩敌人
        如是两亲眼中充满泪水，父王求愿云：“希汝勿行。”一万六千舞姬等及其他之
    扈从等亦悲泣而云：“大王！欲往何处？使我等均无寄托。”全市之中无任何一人得
487 以平静：“大王与食人者约束归来，而今向闻一一值百金四偈之法语者表示敬意，向
    两亲为礼再往贼处。”全市陷入混乱旋涡之中。──须陀须摩闻两亲之言唱偈：
            五一  为所难为食人者          捕吾复又放吾生
                  彼思以前所为业          大王！彼言吾不背
        彼安慰两亲：“父王！母后！请勿为予事担心。予迄今参与善业，予抑制六欲不
    难。”彼向两亲为礼后，安慰其他诸人而离去。
        佛为说明此事而唱偈：
            五二  告别父与母          慰藉市民兵
                  真语守诚实          前行食人者
        如是食人者思考：“吾友须陀须摩欲归来则将归来，假令如不归来，则树神须与
488 予思如此为之，即杀诸王等以五种美味之肉以为牺牲祭祀。”彼积薪木燃火，待升起
    炭火作灾烧肉串而坐之时，须陀须摩归来。食人者见而大喜：“吾友！汝往完成所用
    而来？”彼询问时，摩诃萨云：“唯然，大王！予闻迦叶十力尊所说之偈，向为其法
    语者表大敬意而去。而吾往完成所用已毕归来。”彼为示此事而唱偈：
            五三  吾于此国为王时      吾婆罗门为誓约
                  向婆罗门果誓约      吾守诚实再返来
                  杀吾之肉为牲供食人之友！汝啖吾
        食人者闻此自思：“此王不稍恐怖，对死无恐怖而言。此究竟是何威力？”“此无
    他！此奴非云闻迦叶十力尊之说偈而来者耶？此必为其威力。予将闻此奴所语之
    偈，如此则予亦将无恐怖。”如是决心，彼唱偈云：
            五四  柴堆烟未尽          延啖不失食
                  烟尽可炙肉          吾闻百值偈
489     摩诃萨闻此：“此人诚为食人之恶奴，予对此者稍加非难之语，使其知耻。”彼

        第二十一篇                                             一八三
    --------------------------------------------------------------------------
        小部经典十五                                           一八四

    思考而云：
            五五  尔食人者尔非法        满足脏腹坠王座
                  吾今此偈宣正法        非法何处汝会得
            五六  残忍食人非法者        常饮人血不知足
                  真实正法在何处        又以圣知将何为
        食人者虽如斯受谤而不怒。此为何故耶？乃因摩诃萨之慈力伟大。“如汝所云，
    须陀须摩！只予一人为非法者耶？”彼如是云而唱偈：
            五七  求肉亦有猎鹿者        若以为己而杀人
                  我等死后将相等        尔何只语吾非法
        摩诃萨闻此，思考破彼异端而唱偈：
            五八  如知王法刹帝利        不啖十种之有情19
                  尔啖不得啖之人        故吾云尔为非法
490     如此食人者被非难，无术他逃，为覆匿自己之恶而唱偈：
            五九  尔由食人手中逃        有爱之心往汝家
                  敌之手中汝再来        大王！汝通星宿法
        于是摩诃萨云：“吾友！如予之程度者，必须通统治之法20。予能辨彼，然予尚
    未进入真实之道。”彼唱偈曰：”
            六○  统治之法不通者        死后多堕地狱行
                  然吾舍弃统治法        今再返来守诚实
                  吾今来此供牺牲        食人者汝可啖吾
        食人者云：
            六一  土地牛马楼阁居        美姬栴檀迦尸衣
                  彼处主上得一切        汝见真实何利益
491     菩萨答言：
            六二  地上美味何可问        真实美味无能胜
                  真实沙门婆罗门        生死彼方皆超越
        如此摩诃萨对彼语真实之利益，使彼闻得。于是食人者注视彼之颜面如满开之
    莲华、满月之光辉，彼思：“此须陀须摩见予堆积炭火，炙作肉串，而其心对此无有

        第二十一篇                                             一八五
    --------------------------------------------------------------------------
        小部经典十五                                           一八六

    恐怖，此究竟为百金值偈之威力耶，抑或其他有某种真实之威力耶？”“予将问彼一
    观。”彼问而唱偈：
            六三  尔由食人之手逃        有爱之心往汝家
                  敌之手中汝再来        尔实诚然不畏死
                  心无执著无恐怖        尔行正法云真实
    摩诃萨即说偈云：
            六四  吾行种种诸善业        广大赞美之供施
                  修道清净至彼世        立正法者谁怖死
            六五  吾行种种诸善业        广大赞美之供施
492               往彼之世吾不悔        食人啖吾供牺牲
            六六  吾父吾母吾奉事        如法统治又得种
                  修道清净至彼世        立正法者谁怖死
            六七  吾父吾母吾奉事        如法统治又得称
                  往彼之世吾不悔        吾供牺牲食人啖
            六八  可为同胞与友人        如法统治又得称
                  修道清净至彼世        立正法者谁怖死
            六九  可为同胞与友人        如法统治又得称
                  往彼之世吾不悔        吾供牺牲食人啖
            七○  种种布施数多者        吾满沙门婆罗门
                  修道清净至彼世        立正法者谁怖死
            七一  种种布施数多者        吾满沙门婆罗门
                  往彼之世吾不悔        吾供牺牲食人啖
493     食人者闻此：“此须陀须摩王乃为善人有智慧之人，若予自己啖此者，则予之头
    分割为七部，或将由地面开大口将予吞咽。”彼受恐怖所袭，彼云：“吾友！贵君非
    予相应所啖之人。”乃唱偈曰：
            七二  知之为毒啖人耶        将捕强酷之毒蛇
                  若啖真实如尔者        吾头果将为七割
        如此彼向摩诃萨云：“贵君对予乃有剧毒状者，谁能食贵君耶？”而彼发愿欲闻

        第二十一篇                                             一八七
    --------------------------------------------------------------------------
        小部经典十五                                           一八八

    其偈，然摩诃萨欲使彼生敬法之心，彼云：“汝非为闻如此无非难可系法偈之器”，
    而加以拒绝。然彼食人者思：“全阎浮提中尚无与此者并肩之贤者，此者由予自己之
    手放行闻偈，向语法者表示敬意，而于己之额上，附著死神，但仍归来。是故其偈
    为非常善良之物。”而更欲闻，生起尊敬之念，彼发愿而唱偈：
            七三  人人闻正法        善恶将辨别
                  若吾得闻法        心将乐其法
        于是摩诃萨思：“食人者今欲闻法，予将说示使闻。”“如是吾友请善闻倾听。”
    彼使彼之注意集中之后，一如难陀婆罗门之语状，赞唱其偈。──六欲天之诸神一
494 齐举扬赞叹之声，诸天拍手喝采。尔时摩诃萨向食人者说法：
            七四  一度圣人会合时21      须陀须摩王应有
                  如此会合彼将守        不然会合恶数多
            七五  只与圣人共同坐        行事将与圣人亲
                  由圣人处学正法        将更为良无恶行
            七六  王车虽美如朽木        人身不久将近老
                  圣人正法无老时        诚然圣法圣人宣
            七七  地际弥远苍空远        人云海之彼方遥
                  大王！诚然此胜远      正法恶法相距然
        摩诃萨巧妙之语乃摩诃萨自身是为贤者，食人者思为一切智佛说偈之状，一瞬
    之间，彼之全身受五种欢喜之击打，对菩萨心已柔顺，思如由父授彼大白伞盖之状：
    “自己不具向须陀须摩施舍之黄金，然对一一之偈将作各各惠与之事。”彼思考而唱
    偈：
            七八  深义妙相此偈具        吾今用尔巧妙语
                  吾心充满大欢喜        友！吾将与四惠
        于是摩诃萨拒此云：“汝与如何之惠与耶？”
495         七九  尔尚不悟己之死        不知破灭与天福
                  贪求美味耽非行        见尔如何施惠与
            八○  尔欲惠与如吾云        尔授又复将取止
                  目之周边有诤端        谁将近汝贤者知

        第二十一篇                                             一八九
    --------------------------------------------------------------------------
        小部经典十五                                           一九○

        于是食人者自思：“彼不信自己之事，予必须使之相信。”彼思考而唱偈：
            八一  如与尔而又取止        吾人不可与惠与
                  友！选择勿踌躇        吾舍生命将与尔
        摩诃萨自思：“此者极为勇敢之语，彼将依自己之言而为，吾将受彼之惠与。然
    若最初望彼勿食人间之肉，彼对此惠与将必心痛，故于最初受其他之三种惠与，最
    后再受此惠与。”彼云：
            八二  圣者圣者应相结        智者智者相结合
                  见汝无病活百岁        吾望第一之惠与
496     彼闻此：“此人被吾剥夺王位，而今向此一思欲啖肉，为非常不利于人动作之大
    贼，希望吾之生命长久，彼实为希望吾利益之人。”彼非常欢喜，彼不知菩萨避闻最
    初应选之物而选此惠与，食人者为彼授此惠与而唱偈：
            八三  圣者圣者应相结        智者智者相结合
                  见吾无病活百岁        第一惠与吾可授
        复次菩萨云︰
            八四  灌顶即位持王名        此处有诸国土主
                  如斯诸王不啖食        吾望第二之惠与
        如斯彼取第二之惠与，使百人所余王族等生命即得受惠与。食人者云将授此：
            八五  灌顶即位持王名        此处有诸国土主
                  如斯诸王不啖食        第二惠与吾可授
497     如是彼诸王已闻得二人赞话之声耶？抑或不闻耶？实则彼等全部未闻也。何以
    故？食人者畏怖其树为烟焰所损，由树远离而升火，摩诃萨坐于火与树之间，与彼
    谈话，故全部未闻。然有部分片断闻得，彼等相互安慰：“今须陀须摩调伏食人者，
    无有恐怖之事。”尔时摩诃萨唱次之偈：
            八六  百余诸王为尔捕        拔刺其掌叹泪濡
                  王使彼等还国去        吾望第三之惠与
        如此摩诃萨受第三之惠与，彼受将诸王放还自国之惠与。此为何故耶？食人者
    假令虽不啖彼等，然恐怖复仇，将彼等全部为奴隶使住于森林之中耶？或杀而弃之
    耶？或携往边境出卖耶？是故彼受将诸王放还自国之惠与。对手之食人者授彼惠与

        第二十一篇                                             一九一
    --------------------------------------------------------------------------
        小部经典十五                                           一九二

    而唱次之偈：
            八七  百余诸王为吾捕        拔刺其掌叹泪濡
                  吾使彼等将还国        第三惠与吾可授
        菩萨可受第四之物唱次之偈：
            八八  汝国将乱病恐布        人等数多隐洞中
                  王请废止啖人肉        吾望第四之惠与
498     彼如斯云，食人者鼓掌笑云：“吾友！须陀须摩！何为此言，如何予能向贵君授
    此惠与耶？若有所欲，可更受其他之物为宜。”彼唱偈：
            八九  诚然是吾崇其食        以故吾入森林中
                  如何其行吾得废        尔望此外第四惠
        于是摩诃萨云：“汝为好食人肉，汝言不能废止。实际，为喜好之故，为恶者乃
    为愚者。”彼唱次之偈：
            九○  人王恩爱如汝者22      忘己爱物为耽溺
                  生命最优最胜者        死后获爱集福果
        如斯所云，食人者陷于恐怖：“自己不能放弃须陀须摩所受之惠与，亦不能废止
499 啖食人肉，究竟如何为之为宜？”彼眼中充满泪水而唱偈：
            九一  人肉原为吾可爱        须陀须摩汝了解
                  望吾废止吾不能        第四惠与尔望外
        于是菩萨云：
            九二  希爱之物为吾爱        爱物忘己耽溺者
                  恰如醉人饮毒器        斯者彼世将受苦
            九三  此世细心弃爱物        耽圣法者嗜辛苦
                  苦者恰如饮良药        斯者彼世受幸福
        食人者闻此哀泣而唱偈：
            九四  吾父吾母吾皆弃        娱乐五欲亦弃去
                  只以此故入森林        如何吾授尔惠与
        于是摩诃萨唱次之偈：
            九五  二言言语贤者无        立正法者不违约

        第二十一篇                                             一九三
    --------------------------------------------------------------------------
        小部经典十五                                           一九四

500               友！吾望尔所云        而今汝言已违背
        食人者次继啜泣而唱偈：
            九六  乃内吾望人肉故        福德名声誉望失
                  不德不善不净犯        如何授与尔惠与
        于是摩诃萨云：
            九七  如与尔而又取止        吾人不可与惠与
                  友！选择勿踌躇        吾舍生命将与尔
        摩诃萨如是取来食人者最初所云之偈以教彼，而为使彼起授惠与之勇气，彼唱
    偈︰
            九八  舍生命亦不成法        立正法者不违约
                  尔将惠与疾授吾        优王如斯得幸福
            九九  应卫诸肢弃财者        将弃诸肢护生命
501               财与诸肢及生命        念法之人将尽弃
        如此摩诃萨以此等方法，使彼把握真实，其次教以应尊自己而唱偈︰
          一○○  有人于法有了解        彼善者等将解疑
                  其法实为寄边岛        智者不毁彼慈心
        彼如是云：“友！食人者！有德师尊之言不可破也。予年少时亦曾为汝补助之
    师，使汝修得数多学术，现予以佛之巧向汝使闻一一值百金之偈，是故汝须依予之
    言。”食人者闻此自思：“须陀须摩为自己之师尊，彼乃为贤人，而自己与彼相约惠
    与，如何为宜？诚然，人各有死，乃为必然，自己早应不啖人肉。授彼以惠与。”彼
    涕泪滂沱流落而起立，向人王须陀须摩之足投身，而与惠与唱次之偈：
502       一○一  诚然为吾乐其食        是故吾入森林中
                  尔若向吾乞其事        友！吾授此惠与
        于是摩诃萨云：“友！若如此甚善！对于把握戒者，死事尚可惠与，大王！予将
    受置汝之惠与。由今日起汝切实立起师尊之道，如是乃予之愿。若汝能寄予以亲爱，
    大王！请受五戒。”“谨遵台命！友！盛谓授予以五戒。”“如是，大王！受之甚善。”于
    是彼向摩诃萨于地上五处为礼23，坐于一侧，摩诃萨使彼把握戒体。
        尔时集来之地神等于森林各处，为大音响喝辨：“由阿鼻地狱至最上天界，除摩

        第二十一篇                                             一九五
    --------------------------------------------------------------------------
        小部经典十五                                           一九六

    诃萨外，无人能供食人者欢喜废止人肉。须陀须摩实为遂难能之事。”吊于树上之诸
    王亦均闻此诸神喝辨之音，树神亦于其宫殿而喝辨，如是虽闻诸神喝辨之音，但不
    见其姿。诸王等亦闻诸神喝辨之音而自思：“以须陀须摩之恩荫，使我等之生命得
    救。须陀须陀摩调伏食人者实为难以退除之事。”彼等对菩萨加以赞叹。
        食人者礼摩诃萨之足，立于傍侧。于是摩诃萨向彼云：“友！请放开诸王等。”
    食人者自思：“自己为此王等之仇敌，如放此王等，则彼等必云捕我等之仇敌，对自
    己加害也未可知。然对自己而言，弃舍生命，亦不能破由须陀须摩之手把握之戒。
    予与须陀须摩一同前往作解放之事，如此方为安全。”于是彼向菩萨为礼云：“须陀
    须摩二人前往释放王等。”彼唱偈云：
503       一○二  尔为吾师亦吾友        尔之言语吾听从
                  尔亦吾友吾为言        两人前行将解放
        于是菩萨对彼云：
          一○三  吾为汝师亦汝友        尔以吾言为行为
                  吾友汝言将为行        两人前行将解放
        彼等近王等之处云：
          一○四  鬼故使尔等受苦        刺拔双掌叹泪濡
                  然此之王万勿害        吾愿真实之约诺
        于是彼等云：
          一○五  鬼故使吾等受苦        拔刺双掌叹泪湍
                  然此之王万物害        吾为真实之约诺
504     于是菩萨向彼等云24 :“如是对予请守约束。”
          一○六  子等幸福慈爱深        恰如父母对子女
                  如斯此王之荒谬        尔等恰如有此子
        王等同意而唱次之偈：
          一○七  子等幸福慈爱深        恰如父母对子女
                  如斯此王之荒谬        吾等恰如有此子
        如此摩诃萨由彼等取得约束，呼食人者云：“如是汝解放王等。”彼执剑切断一
    人王之缚。然其王七日间未摄取食物，为充满痛苦，于切缚同时，失气而仆于地上。

        第二十一篇                                             一九七
    --------------------------------------------------------------------------
        小部经典十五                                           一九八

    摩诃萨见此生起怜悯云：“友！食人者！不可如彼之状切缚。”用双手将一人之王强
    抱于胸：“如是切缚为宜。”于是食人者以剑切断。摩诃萨之力甚强，将王抱持于胸
    上如自己子之状，容易缓和降落于地上，如是全部均使寝卧于地上。然后洗其伤口，
    如拔除儿童之耳纽，慢慢由掌拔除纲绳，洗除旧血，勿害于伤。彼云：“友，食人者！
    持来树皮一枚，于石上捣碎。”彼如说持来，然后依誓言摸诸王之手掌，伤口忽然快
505 愈。食人者取米煮一种之饮物，摩诃萨与食人者二人使百余王者等饮此饮物，如是
    彼等皆得腹满。其日日暮，次日朝、昼、晚间，皆使饮此饮物，第三日使饮有块之
    粥，如是彼等直至很快恢复。
        如是摩诃萨问曰：“君等行矣？”“唯然！予等将行。”彼等回答。［菩萨云：］
    “友，食人者！予等将往自己之国。”食人者哭泣投身于彼之足下云：“友！贵君请率
    此王等而行，予将食树根之实住于此处。”“友！此处汝谓何为？汝之国乃为心情之
    善处，请于波罗奈摄取政事。”“友！何为是言？予不能往波罗奈行。全市民为予之
    敌，彼等皆云︰‘予之母亲为彼奴所杀，予之父为彼奴所杀。’彼等均将骂我而云︰
    ‘捕捉此贼！’彼等将以土块杀我。而予于贵君之前，把握持戒，虽然生命悠关，
    而予不能再杀他人，故予不往。予因废止人肉，如何只能永生，尚不可知，但己恐
    此后不能与贵君相见。”彼哭泣云：“请贵君前往。”于是摩诃萨摩掌彼之背：“友！
    予须陀须摩对如汝残忍者尚能依予而和平安稳，波罗奈之市民等将何所作为耶？予
    将举扬汝据于彼处，还有将予之国二分与汝。”“予虽居于贵君之市，然予之敌人仍
    在。”摩诃萨于是自思：“此者依予之言而行，非常为难。予构一策，须使此者得据
    有以前之荣誉。”为唆使彼之、心意，赞叹都市一切物之一切完备：
          一○八  腕善司厨巧调理        四足之兽鸟之肉
                  因陀罗食如天食        如何弃彼乐林中
506       一○九  彼宫女等黄金辉        腰细美饰绕尔侍
                  乐因陀罗天女等        如何弃彼乐森中
          一一○  枕赤多毛挂蒲团        净缠外被床头展
                  寝床当中安然卧        如何弃彼乐森中
         一一一   小鼓大鼓夜中音        或闻女奏之音乐
                  数多美乐歌声闻        如何弃彼乐森中

        第二十一篇                                             一九九
    --------------------------------------------------------------------------
        小部经典十五                                           二○○

          一一二  数多花开鹿野苑        此都所具最乐苑
                  市中具有马象车        如何弃彼乐森中
507     如此摩诃萨自思：“此者必在以前爱食美味，今忆出思归。”最初为食物，第二
    为烦恼，第三为寝床，第四为舞踊、器乐、歌唱，第五为苑与都，如此以此等之物
    相诱：“如此，大王！予伴汝而行，据于婆罗奈，然后再往自己之国。若不能得婆罗
    奈王位，予以予之国半分与汝。森林之中，何可住居？请从予之言。”彼闻此言，遂
    欲往行，彼思：“须陀须摩为予利益而思，向予自己怜悯，最初向予把握使之为善，
    而彼今云将得据以前之荣誉。若为彼者则必能得，予与彼一同前往，森林中住居将
    为何物？”彼欢喜赞叹摩诃萨之德，彼云：“友！须陀须摩！与善友相接，则为无上
    之善，与恶友相接，则为无上之恶。”
          一一三  彼月于黑分        日日如亏行
                  与恶者交友        王！等黑分
          一一四  彼事吾更恶        司厨吾接近
                  其故堕恶趣        因吾犯恶行
          一一五  彼月于白分        日日如增行
                  与正友者交        大王！等白分
          一一六  彼事尔近接        一切尔尽知
                  其故至善趣        吾将为正行
          一一七  恰如陆伙多动水        如是不得永存续
508               与此恶者若交接        永不存续如陆水
          一一八  恰如海伙多动水        人王！力优永存续
                  与此正者若交接        如彼海水将永续
          一一九  与正者交遂不变        如何数多如经年
                  与恶者交忽将失        正者之法远恶者
        如是食人者以七偈称赞摩诃萨。摩诃萨与食人者及其他诸王等相伴往边境之
    村，边境之村人等见摩诃萨，往都城告其原由。大臣等率诸军前来围绕，摩诃萨与
    其扈从一同赴波罗奈，于途中，地方诸人捧献赠物，随从其后。如斯从者甚多，摩
    诃萨随从此等到达波罗奈。

        第二十一篇                                             二○一
    --------------------------------------------------------------------------
        小部经典十五                                           二○二

        时食人者之子为王，迦拉哈提为将军。市民等告王：“大王！须陀须摩调伏食人
    者相伴而来，勿使入市。”而急速关闭城门，手执武器而立。摩诃萨知闭城门，将食
    人者及百人余王等留后，彼几人与大臣一同前来云：“予为须陀须摩王！望得开城。”
509 城门遂开，摩诃萨入于市中。国王与迦拉哈提出迎，伴随摩诃萨登上宫殿。
        彼坐王座唤来食人者之第一后妃及其他诸臣，彼向迦拉哈提云：“迦拉哈提！汝
    何故不使王入市耶？”“彼者在王位之时，啖食此市多人。彼为王者不可为之事，彼
    与全阎浮提分离。彼为如是之恶人，因此，关闭城门，不使入内，彼今将仍为此事。”
    “不也！汝勿忧心。予已调伏于彼，使彼把握戒律，虽然关系自己生命，亦决不杀他
    人，彼已对汝等再无危险，因此，无须为如此之事。人子必须扶养两亲，扶养两亲
    者，往天上行，不如是者，将堕地狱。”如是彼向坐于低席之王子谕后，向将军教言：
    “迦拉哈提！汝为王之友，同时为王之臣下，而汝依王据有大势力，而汝亦必须为王
    之状行事。”其次又对王妃谕言：“王妃！汝亦由自己之生家出来，于彼之处达第一
    后妃之地位，依彼而得子宝，汝亦应为彼之状行事。”［菩萨］更为彻底为王之事而
    说法︰
          一二○  胜无敌者非为王25      打胜友者非为友
                  畏怖主者非为妻        不养老者非为子
          一二一  正人无处不集议        不为法语非正人
                  贪欲嗔恚愚痴舍        为法语者是正人
          一二二  向愚痴人不云物        善交贤者人不知
                  善能说示不死道        闻云物者善知彼
          一二三  为法语者有光辉        应与把持仙者幢
                  妙语之幢为仙者        法语乃为仙者幢
510     王与将军闻此法语，皆大欢喜，彼等云：“如是伴来大王”于是触击大鼓，巡
    回公布，集合市民：“汝等勿怖，大王已把握正法。如是伴大王前来！”于是以摩诃
    萨为先头与大众一同来至王处。于作礼后，向理发人命令奉事，如此剃髯、刈发、
    沐浴、涂油、终了，捧献宝物之堆积，施行灌顶，伴入市内。食人者之王向百人余
    之王等及摩诃萨更表郑重之敬意。全阎浮提中起大轰动，皆云︰“依须陀须摩王，调
    伏食人者再据王位。”

        第二十一篇                                             二○三
    --------------------------------------------------------------------------
        小部经典十五                                           二○四

        恩达波陀市之市民遣使希望王速归来。摩诃萨居住一月后，彼向食人者谕云：
    “友！予等归矣。贵君勿起懈心，可于城门之处与王宫之门前作五处布施之堂。勿破
    十条王法，请紧慎于恶事。”其后由百余王城，多数军队集合前来，于是彼于军队围
511 绕之下由波罗奈出发。食人者亦一同出行，中途折返。摩诃萨对无乘物之王等，与
    以乘物，悉皆送归。彼等与摩诃萨交互亲礼，拥抱为适宜之问候，各各返国而去。
    摩诃萨亦归还至都城，恩达波陀之市民等美饰市中如诸神都之状，菩萨以非常之威
    光辉耀而入都。彼向两亲为礼表示敬意后，登上宫中之大广间。
        食人者如法治国，彼思：“树神为予建立非常之功，予应献上诸多之供物。”彼
    于尼拘律树附近，凿大池，遗往诸多家族建设村落，村中甚大，列有八万商店美好
    之轩屋。彼于树根之处，在扩展土地之限度内平伸环绕周围，建造栏楯26，竖立门
    扉，树神非常满悦。其村为调伏鬼类而建设之处，命名为伏鬼街27。诸王皆守摩诃
    萨之谕，积累布施等福德，死后生于天界。
        结分  佛说此法语后，佛言：“汝等比丘！我调伏鸯掘摩非自今始，前生亦有调
    伏之事。”佛为本生今昔之结语︰“尔时食人之王是鸯掘摩，迦拉哈提将军是舍利弗，
    难陀婆罗门是阿难，树神是迦叶，帝释是阿那律，其他诸王是从佛之人等，两亲是
    大王今之一家，须陀须摩王乃是我也。”

        注 1  cp,32,sutasoma,Jatakamala 31sutasoma(P,270)六度集经卷四(41)普明王经(大
              正藏卷三、二二b)，菩萨本行经卷下(大正藏卷三、一一九b)， 贤愚经卷十一(二五)
              无恼指鬘品(大正藏卷四、四二三b)失译杂譬喻经卷上(八)(大正藏卷四、五○三e)
              僧伽罗刹所集经卷上(大正藏卷四、一一六a)，智慧论卷四(大正藏卷二五、八八c)
              等参照。
           2  Angulimala 译为指鬘。言为杀人以其指作鬘。后为佛所化，得应果。
           3  Argulimala Sutta M 86(M,II,P,97)与此相当汉译杂阿含卷三十八大正藏卷二、二八
              ○c)，别杂卷一(大正藏卷二、三七八b)，鸯掘摩经(大正藏卷二、七一九b)等。
           4 5 6  依注释补足。
           7  agghapadalakkhana“不知测量价值之特相。”
           8  读为──karandaka──(异本)。一种之灌木。

        第二十一篇                                             二○五
    --------------------------------------------------------------------------
        小部经典十五                                           二○六

           9  nakkhatta 所谓二十八宿，依其运行判别占算下界一切发生之事故。
          10  phussa-nakkhatta 南方七宿之鬼宿。音译为富沙弗沙星、佛星、学星等。
          11  订正为─salhabhattam。
          12  hattha  为由肘到中指尖端之长度。
          13  以下之二偈亦出于J,V,P,24。
          14  最初之二偈亦出于，J,V,P,23。
          15  同偈亦出于J,IV,P,462。
          16  为与婆罗门果约之意。
          17  同偈亦出于 S.I.P.17。
          18  最初之二句亦出于J,V,P,289。
          19  注释中有：“五五与象等十种有情由肉所成之故(mamsamayena)不可啖食，非可啖之
              物”，而尚有别解：“知刹帝利法之刹帝利，在持五爪有情之中，鬼、箭猪(sallaka)大
              蜥蜴、山猪(读为savi)及龟山五种之有情可以啖食，其他则不可啖食。”
          20  nakkhattadhamma  对此大菩萨之答覆khattadhamma(统治之法)之意。是故。na
              khattadhammae kusalo 可读为(统治之法不道)之意耶？
          21  以下四偈为四○──四三偈之返复。
          22  同偈亦出于J,III,P,280。
          23  Pangapatittgitena vanbait 额、腰、肘、膝、足著地为礼。
          24  读为ne(异本)。
          25  注释为说父母之事。
          26  Vedika为环绕神词、圣处、圣树、圣物等周围之一种玉垣。在佛教多环绕于塔之周围，
              现于印度得见其古代之例如Bhasrhut sanch1 Amaravati,等。
          27  kammasadamma–nigama译为伏鬼街？食人者即为鬼(kammasapada)持有斑之足之
              调伏街之意。

        第二十一篇                                             二○七
    --------------------------------------------------------------------------
        小部经典十五                                           二○八

VI.1             第二十二篇 1

                五三八  哑躄本生谭 2
                                                        ［菩萨═哑躄之王子］
        序分  此本生谭是佛在祇园精舍时，对其大出离所作之谈话。某日比丘等在法
    堂共坐，彼此相谈世尊绝佳之大出离。佛来此处问曰：“汝等比丘！汝等相互为何语
    耶？”“如是！如是！”佛言：“汝等比丘！我为完成诸波罗蜜3，弃王国而敢行出
    离，决非稀有之事。何以故？我于智慧未熟之时，已有完成波罗蜜舍王国而去，敢
    行出离之事。”佛应比丘等之请，为说过去之事。
        主分  昔日于波罗奈之都，迦尸拉迦(迦尸王)王正当治国。此王有一万六千
    之夫人，但其中无有一人生产王子王女；都中之市民等云：“我等之王无有维护王统
    之王子。”此与姑尸王本生谭［第五三一］所述相同，一同集合，向王申述，祈祷王
    子。王向一万六千夫人等言说祈得子息，夫人等向月光等作种种祈祷，然王子终不
    出生。王之第一后妃摩达王之王女羌达妃乃一贞淑夫人，王向此后妃云祈王子。后
    妃于满月之日取布萨行 4，卧小寝床，就自己之戒熟虑，而为誓言 5：“若予不破戒，
  2 依此真实，予生王子。”帝释之住居为此有德之热而热。帝释熟虑，知彼女之所业，
    于是彼思：“羌达后妃祈祷生子，予不能不与。”对彼女索求适当之王子，帝释发现
    菩萨。菩萨在波罗奈二十年间治国之后而没，出生于增盛地狱界，在彼处受八万年
    之苦，次则再生三十三天，而在有寿之间，住于彼处；今则由此处没后，思欲再生
    于以上之天界。帝释往彼之处云：“汝若生于人间之世界，满波罗蜜行，能为诸人赍
    造幸福。──迦尸王之羌达第一后妃，今祈愿生子，可生于其胎。”菩萨承诺其请，
    与五百之神子等一同由诸神世界而没，自己再生于后妃之胎，其他神子等则再生于
    大臣之夫人之胎。
        后妃之胎如金刚石之充满，彼女知已受胎向王告述。王对胎儿十分注意，而月
    满之时，后妃分娩一有福相之王子；同日大臣等之诸家，亦产生五百人之男子。尔
    时王为大臣之群围绕，坐于殿上之大广间中，于是王子出生被通知；王闻此通知，

        第二十二篇                                             二○九
    --------------------------------------------------------------------------
        小部经典十五                                           二一○

    不知如何对儿童生起可爱之心情，如有割破皮肤，打断骨髓之思，身内生起爱情，
    心脏爽快。王问大臣等：“予今生子，汝等快乐耶？”“大王！何出此言？予等以前未
    思国之守护者 6，今得世嗣之主，予等今能获得未来之领主矣。”王命大将军：“为
    予之子，办理扈从，汝往调查大臣之家，今日生子几人？”彼见有五百人子出生，向
    王告述。王向五百之子赠送王子所用之饰物，又送五百人之乳母，而对摩诃萨则供
  3 用完全无过高之缺点，乳房不下垂，出甘乳六十四人之乳母。──究竟坐于女膝过
    高饮乳，则儿童之首长，坐于女膝过低饮乳，则首之骨缩，坐于过瘦者之膝饮乳，
    则儿童之腿痛，坐于过肥者女膝饮乳，则儿童之脚躄 7，又过黑者则身体过冷，过
    白者则身体过热，乳房下垂之女，饮乳之子鼻被压扁平，或者乳酸，或者乳苦等等
    之不同──。是故此等之缺点全无，过高等缺点皆为少见，乳房不下垂挤出甘乳，
    如此六＋四人之乳母付与菩萨表出极为尊敬之一面。羌达后妃亦施与惠与，后妃亦
    将感受藏于心中。命名之日，王对长于占相婆罗门施大崇敬，询问王子有无凶难之
    相，彼等见王子之吉相：“大王！王子具有富财福德之相，何止立于一洲之处，而能
    统治四大洲之国 8。凶难之征，不见少许。”彼等向王申述，王甚满悦，为王子命名。
    彼因王子生诞之日，全迦尸国中降雨，因王子润生之事，命名为提密耶王子。
        如是诸人经一月之久，美丽装饰王子，抱行于王前，王对可爱之王子特喜观望，
    拥抱坐于自己膝上以为乐。恰于此时有四人盗贼被拴来，王命一人以有刺之鞭，鞭
    打千下，一人用锁缚之投入狱中，其次一人用枪击打，最后一人用杙穿刺。摩诃萨
    闻父王此言，心满恐怖，彼自思考：“啊！父为王事，造作堕地狱之重大恶业。”次
    日诸人以白伞盖之美饰，使彼寝卧于其下之美丽床上，彼暂时入眠之后，开眼眺望
  4 白伞盖 9四下观看，非常美丽，于是常怀恐怖之彼，更起强烈之恐怖。彼加熟思：
    “予自己究竟由何处生来至此王家？”彼依智慧，思起前生，彼知由诸神世界而来，
    更又知此以前在地狱受苦之事，更又知思及以前于都中为王之事。“自己只在二十年
    间治理此国，八万年间在小地狱中受苦，而今又生此盗贼之家？──昨日父王带出
    四人之盗贼来时，曾说出如彼惨酷必堕地狱之言辞。自己若治国，必将更在此生于
    地狱受苦。”彼如此思惟，生起强烈之恐怖，而彼黄金色之身体，恰如以手揉溃之莲
    华之状，褪色而成真青。“予如何能由此盗贼之家脱出尚未可知。”彼仍横卧思考。
    尔时于伞盖之中栖一女神──某前生曾为彼之母亲──妄慰于彼云：“提密耶汝勿

        第二十二篇                                             二一一
    --------------------------------------------------------------------------
        小部经典十五                                           二一二

    怖。若汝思欲由此脱出，汝非躄而作为躄状，汝非聋而作为聋状，汝非哑而作任何
    亦不说之哑状。汝实行此三者，决不表示为贤者之状。”彼女如是云唱最初之偈：
              一  勿现贤者梦        一切为愚者
                  一切人蔑汝        斯尔到利益
        彼依此言语得安慰，唱次之偈：
              二  汝言吾将行        神！实行尔语
                  母！吾思利益      神！去国望幸福
        如此，彼实行三事。国王不使王子寂寞，将五百人同日生之子等置于其前。子
    等为求乳而泣，然摩诃萨为地狱之恐怖所胁迫，彼思：“于其为王，不如渴死。”故
  5 彼不哭泣。乳母等将此缘由向羌达后妃申述，后妃将此向王申述。王呼占相婆罗门
    等问故，彼等答云：“大王！请于过时间后向王子授乳，如是为之，王子将用力捉住
    乳房，自己吸饮。”尔后，则由常例时间过后授乳，而有时过一刻之时间与乳，有时
    一日之中而不与乳。然彼为地狱恐怖之威胁，虽然喉咙干渴欲乳，亦不哭泣。彼虽
    不哭泣，但母之后妃云︰“予之王子腹空肌饿。”母之后妃使之饮乳，又乳母等亦复
    如是。其他子等不得乳时，必定哭泣，而彼不泣亦不眠，手足反曲亦不闻声。
        于是乳母等思考：“究意如云为躄之手足，并非如此；为哑者之颚端亦非如是；
    谓之聋耳，亦非如此者。此必有理由，应加以一查观看。”“以乳试之观看。”一日之
    中不与彼以乳，彼虽喉咙干渴，但不云欲求乳而泣声。于是母后云：“予之王子腹空
    饥饿，请与以乳。”使彼饮乳。如是时时与乳，一年之间加以试验，亦不能看出空隙
    破绽。
        于是云：“幼儿喜好点心糕饼及软食之物，可与一试观看。”使五百子等坐于王
    子之前，而持来种种食物，置于不远之处云：“此食物请取喜好者。”而乳母自己等
    隐起。其他诸子等喧哗互殴，取而食之，然而摩诃萨自己所思如是：“提密耶！汝欲
    堕地狱，可欲想此等点心糕饼之物。”彼恐怖堕入地狱，对食物不往观看。如此以点
    心糕饼及软食之物于一年间试验，亦未能看出间隙破绽。
  6     更又云：“幼儿喜好种种果物。”于是持来各种果物加以试验，其他诸子争相食
    取，而彼则不往一顾。如此依种种果物试验，继续一年之间。
        于是此次云：“幼儿喜好玩具。”于是以黄金等制造之象人形等物放置于不远之

        第二十二篇                                             二一三
    --------------------------------------------------------------------------
        小部经典十五                                           二一四

    处。其他子等完全以掠夺之状捉取，但摩诃萨则不往一顾问。如是依玩具试行一年之
    间。
        其次又云：“四岁之儿童喜食坚固之食物，以彼作试验一观。”准备种种食物，
    其他子等切此等食物为小块而食，然而摩诃菩萨则向自己云：“提密耶！汝若不取，
    则汝将无数度之再生10。”彼恐怖地狱，而不往一顾。而由心中即不愿行之乳母等，
    不由自己使彼食物，11母后不堪忍受，而与以食物。
        于是又云：“五岁之子恐火，以此试验一观。”于是造一入口众多之大家，以多
    罗树之叶覆盖，使王子坐于当中，周围以其他子等围绕，然后点火使燃。其他子等
    大声呼叫而逃走，摩诃萨自思：“此与地狱之苦相比较，此犹为胜。”彼有如入灭尽
    定之人，身不稍动。于是火炽燃前来，人们抱彼而外出。
        于是又云：“六岁之儿童，恐惧醉象。”将善驯之象更善加驯练，使菩萨坐于御
    苑之中，由其他诸子等围绕，然后将象解放。象大声扬叫，用其鼻击打地面以恐怖
    之势而来。其他诸子等，如受死之恐怖之击打，向四面八方而逃，然摩诃萨如受地
    狱恐怖之威胁，仍坐于其处。象原为善驯之物，以鼻卷彼扬起，向各处挥回后，毫
    不疲劳置彼于地上而去。
        七岁之时，于王子坐处，由诸子等围绕，放出几条拔牙缚头之蛇。其他诸子等
    大声喊叫而逃走，但摩诃萨思考地狱之恐怖：“为可怖之毒蛇所咬，尚来到死之时
    期。”彼少许亦不动身。于是蛇等卷绕彼之身体，于彼头上作一龙盖12而坐，但彼身
  7 形不动。如是时时试验观察，未能见出彼之间隙破绽。
        于是此次又云：“儿童喜好观世间物。”使王子与五百人之子等一同坐于王苑之
    中，以观舞踊。其他诸子等皆云绝妙而大声欢笑，然而摩诃萨思地狱之恐怖：“地狱
    再生之时，汝等已无此喜笑之瞬间。”彼不动身，亦不欲观赏。如是时时加以试验，
    亦不能见出彼之间隙破绽。
        其次：“以剑为试验以观。”使王子与诸子等坐于王苑之中。诸子等各处游玩之
    时，有一男子挥舞水晶状之剑，忽叫忽跳，突进前来：“迦尸王之不吉王子在何处？
    予将轻取其头。”其他诸子等见此，惊怖大声扬声而逃走，然而菩萨思地狱之恐怖，
    如不知状而坐。于是彼男将剑触于王子之头上：“予斩汝之头去。”彼虽出言恐吓，
    但结果无效而去。如此时时试验以观，但并未能窥见彼之间隙与破绽。

        第二十二篇                                             二一五
    --------------------------------------------------------------------------
        小部经典十五                                           二一六

        十岁之时为试验是否为聋，将寝床用麻布包卷，其四面开孔，使王子不得见状，
    于寝床之下，使吹法螺贝壳几人围坐，而一次吹奏法螺贝壳——举扬一大音响。大
    臣等立于四方之侧，由麻布之孔窥见观察，一日之中所见，亦未能见出摩诃萨困苦
    之状，手足动摇，微小颤动亦未见出现。如此经过一年，更于次年同样以大鼓之音
    相试亦未见有间隙与破绽。
        更又云：“以灯火试验一观。”于夜间完全黑暗之中，为观其手足动作与否，于
    几个壶中置有灯烛，其他之灯烛，全部消灭，于暂时之间，置王子坐于完全黑暗之
    中，然后将壶灯持来，使之明亮，观察其举动。如此一年间试验观察，亦不能见其
    聊有举动。
  8     其次：“将彼以糖蜜试验。”于身体中涂以糖蜜，使其寝卧于蝇虫多居之处，搔
    拨蝇虫。蝇等围绕王子身体中，如针突刺之状吮食糖蜜，然彼如入灭尽定之状，身
    体不稍动作。如此一年间试验，不能见出彼之间隙破绽。
    当彼成为十四岁之时，据云：“彼已长大，将喜洁净而嫌污秽，以不洁之事试验
    以观。”其后持此说者，既不为彼洗浴，亦不使之漱口，彼大便小便垂下，落于寝床，
    而仍横卧。恶臭喷喷，恰如由内所藏之物排出时之状，于是蝇虫集聚而食。诸人围
    绕于四周：“提密耶！汝已长大，谁能任何时见视汝之污秽累赘耶？汝不可耻耶？为
    何仍坐于其处，汝应起立整齐身体。”人们虽对之骂詈谗谤，但彼依然落入于粪尿块
    中，如在粪尿地狱13之剧烈恶臭，立于其中一百由旬者，心脏破裂──彼思其恶臭，
    完全成为无关心之状。如是一年间虽时时试验，亦不能窥见出其间隙与破绽。
        于是此次于寝床下置一火壶：“用几何之热度，使彼不堪受苦痛而表现身闷之
    状。”如是思惟。彼身体出现水肿之状，虽然如此，摩诃萨自思：“阿鼻地狱14之火，
    弥漫一百由旬，由其苦与此苦相较，实为百倍千倍之乐。”于是耐此而身不动。如是
    两亲实为胸中割裂状之思，命令诸人折返，将王子由火中移出，而云：“提密耶！予
    等知汝不躄，如是之人之足、口、耳，并非如彼之状。汝为吾等祈愿之王子，因祈
    愿之故，勿使我等毁灭。于阎浮提15中之王者，勿使我等为愚痴之状。”彼等如是乞
    愿，然彼对两亲如是之请愿，充耳不闻，亦不动身。于是两亲泪眼蒙然而退去。某
  9 时只有父王一人近来祈愿，某时只有母后前来祈愿，如此一年之间，时时试验，但
    亦不能见彼之间隙与破绽。

        第二十二篇                                             二一七
    --------------------------------------------------------------------------
        小部经典十五                                           二一八

        彼达十六岁之时，诸人思考：“彼既非为躄，亦非聋哑，依年龄而论，见乐事而
    不喜，对恶事而不以为恶，绝不得有。时来则花开，乃自然之法则，且使彼观看戏
    剧以试。”于是呼唤集合最美之姿，恰如天女之状而富魅惑之女等：“谁能使王子笑
    者或能使起烦恼之心者，即可成为第一后妃。”如是云之使闻；而将王子洗以香水，
    美饰如神子之状，设于适合于神之宫殿寝室之中，载于极为美丽之床上，以香纽、
    花鬘、芬芳之物、香料、酒精等于房间之中，具有上好香味，人人出入其中。于是
    彼女等围绕王子，歌踊喃喃辞语，以种种方法努力使之喜悦。然彼以最高智慧眺望
    彼女等：“此等诸女不可触及自己之身体。”彼抑制呼吸，使彼之身体僵直。女等不
    能触及彼之身体：“此人身直僵硬，此非人间，乃为夜叉。”彼等向两亲申述。如此
    时时试验，两亲亦不能看出彼之间隙与破绽。
        如此十六年之间，十六之大试验及多数之小试验，依此试验终不能捕捉彼之本
    心。王深悔，呼唤集合占相之贤者等云：“汝等于王子诞生之际，曾告予彼有富财福
    德之相，无凶难之征，然此子生来为躄、哑、聋者。何以与汝等言辞，不相一致耶？”
 10 “大王！依阿阇梨无不能见者。然大王一家所祈愿而得王子，如申告为不吉者，则知
    一同之悲叹，因此忌惮申告。”“然则将如何处理为宜耶？”“大王！此王子住于宫中，
    有三凶难──于大王之御命、伞盖［王位］、或第一之后妃有难。因有此凶难，应用
    不吉之马车，系不吉之马，使王子寝于其中，由西门运出，于葬尸骸之处，与以埋
    葬为宜。”
        王闻凶难吃惊，承诺建言。羌达后妃闻此缘由，来至王处：“大王！请授予惠与，
    予于心中领受，今请授予。”“予愿授与之，后妃！”“请授国与王子。”“否！此不能
    为，后妃！王子乃不吉之物。”“然则，大王！王子生活之时间中，不说此。请只授
    与七年间之国。”“不成，后妃！”“如是则只授与六年、五年、四、三、二、一年，
    七个月、六、五、四、三、二、一、半个月。”“不成，后妃！”“若然请只授与七日。”
    “甚善！只授与七日。”
        后妃美丽装饰王子，以大鼓巡回宣布令王子统治之缘由，而装饰街市，载王子
    于象背，头上覆以白伞盖，右绕市中巡回而行；归来使卧于美观之床上，后妃彻夜
    恳愿：“汝提密耶！予为汝十六年间予不眠而叹泣，使眼泣肿，为心悲痛，而胸腔张
    裂。予知汝非躄、非聋、非哑，愿汝勿使予陷于绝望。”如此云状，次日复次日，五

        第二十二篇                                             二一九
    --------------------------------------------------------------------------
        小部经典十五                                           二二○

    日间继续恳愿。
        第六日王命苏南达驭者：“明日晨朝于不吉之马车系不吉之马，使王子寝于其
    中，由西门运出，往葬尸骸之处，掘四角之穴，将王子投入其中，用锄背裂其头至
 11 死。于其上覆以尘土与地面平均，善洗自己之身体归来。”
        第六日之夜，后妃尚向王子恳愿：“吾子！迦尸王于葬尸骸之场所，命令明日埋
    汝。明日必死，王子！”摩诃萨闻此自思：“提密耶！十六年之努力，遂至终结。”彼
    心涌起欢喜。与彼相反母后之胸，今将张裂，虽然如此，但彼自己希望之目的，不
    能不至终结，对其母后之言不予听从。
        其夜至明，晨朝驭者苏南达系马车置于入口之处，而来入寝室，彼云：“后妃殿
    下！汝勿愤吾，此乃大王之命令。”彼抱起王子，以手掌攘退后妃，宛如持花束之状，
    持起王子退出宫殿而去。羌达后妃击打胸膛，大声哭泣，残留于殿上大广间中。摩
    诃萨临去之时，眺望后妃：“自己无语，将使彼心脏张裂。”思欲向其说话，然思及：
    “若自己说话，则十六年间自己之努力，将归为水泡。予虽不讲话，自己自身与两亲
    亦能成为救助之缘。” 彼思而堪忍。驭者载彼于车上，本思向西门奔驰，但却向东门
    驭出，车轮冲撞门之下端。摩诃萨闻其音：“自己所望之目的，遂至终结。”于是心
    更安适。车由街市驰出，依神力行至三由旬处，彼处有甚深森林，驭者思为葬尸骸
    之处，彼思：“此一场所恰好。”彼将马车由道路乘离置于道路之横处。彼由车降下，
    将摩诃萨之装身具完全取去，将其束置。然后取锄，于其近处掘穴。
        时菩萨自思：“此为自己努力终结之时。自己十六年间手足虽然不动，果然手足
    有效或无效？”于是开始立起。于是用左手抚摸右手，又用右手抚摸左手，又用两方
 12 之手抚回两足，有欲由车降下之意。彼以足踏著之场所，恰好如同满风所孕育风箱
    之软革状，彼触及到大地所持载上来车之后端，［车为软革所装饰］，彼由车上降下
    暂立之间，此处彼处前行退返，彼判别：“如此情况，有一日行百由旬之力。”彼思：
    “若驭者对自己有阻碍之事，自己果有抗彼之力，尚不可知。”彼捉住车之后端，恰
    如儿童等持玩具车之举起，于是判定：“予有抗彼之力。”彼心中生起欲装饰身体之
    欲望。尔时帝释之住居出现热之征候，帝释知彼事情言：“提密耶王子所望之目的，
    遂告终了，今彼生起欲著饰身体之心。但如何能使著人间之装饰？”彼取神之装身品
    物，向毗首羯摩16命令：“汝往庄严迦尸王子。”彼出发前往，以一万之布缠缚王子，

        第二十二篇                                             二二一
    --------------------------------------------------------------------------
        小部经典十五                                           二二二

    以神之庄严与人之庄严著饰为帝释之状。
        王子以诸神王之优雅姿态，来至驭者掘穴之处，站立于穴之边缘唱第三之偈：
              三  调驭者！尔欲何为      心急心急尔掘穴
                  御身请语答吾问        汝掘其穴何所为
        驭者闻此，依然掘穴，未向上见，唱第四之偈：
              四  王有御子哑且躄        此位生来心不慌
                  王命使吾掘此穴        林中将埋此王子
        于是摩诃萨云：
              五  不聋不哑吾不躄        行路不赛亦不瘫
                  若汝将吾埋林中        调驭者！将犯非法
 13           六  汝可见吾腿与腕        耳且倾听吾言语
                  若汝将吾埋林中        调驭者！将犯非法
        驭者自思：“彼由来时只说明自己之事，究竟此为谁耶？”彼停止掘穴，向上观
    察，见出一非常美姿之人︰“彼为人欤？抑为神欤？”彼为谁耶不能判定，唱次之偈︰
              七  尔为神耶乾闼婆17      富兰陀罗帝释尔18
                  尔为何者谁人子        吾等应知尔为谁
        于是摩诃萨向彼说明自己之事，说法示彼：
              八  吾非神与乾闼婆        吾非帝释富兰陀19
                  吾为迦尸王之子        为尔掘穴将埋者
              九  尔所奉事生涩王        吾为彼王之王子
                  若汝将吾埋林中        调驭者！将犯非法
            一○  树下有荫或可坐        亦或可卧为寝处
                  其上之枝不可毁        破坏友情实可恶20
            一一  恰如彼树为王者        吾将比为树之枝
                  尔如往赴树荫人        调驭者！尔可坐卧
                  若汝将吾埋林中        调驭者！将犯非法
 14     菩萨虽言此语，而彼不能信任。于是摩诃萨欲使彼相信，而依诸神之喝采及自
    己之声音，鸣响于甚深森林，彼为崇敬友人，开始唱十偈︰

        第二十二篇　　　　　                                   二二三
    --------------------------------------------------------------------------
        小部经典十五                                           二二四
            一二  食数多食者　　　　吾不居于家
                  数多人养彼        切勿背友人
            一三  何处彷人世        诸市王城行
                  何处彼受崇21      切勿背友人
            一四  贼不用暴力22      王亦无轻行23
                  彼胜一切仇        切勿背友人
            一五  无嗔吾归家        公会为欢迎
                  亲族中最上        切勿背友人
            一六　敬人身被敬        尊人身被尊
                  赞叹获荣誉        切勿背友人
            一七　崇者获人崇        礼者得人礼
                  名声得荣誉24      切勿背友人
            一八  恰如焰之燃        恰如神之辉
                  彼由光不弃25　　　切勿背友人
            一九  彼之诸牛殖        彼之馆莳伸
                  彼将食种实        切勿背友人
            二○  人落洞窟中        由树由山坠
                  彼没可得救26      切勿背友人
            二一  尼拘律树根        恰如对风延
                  敌人不能胜27      切勿背友人
 15     苏南达对此多偈之说法不顾，彼尚未留意：“此究为谁？”彼言说而步行近至车
    傍。彼处车与装身具之束物，两方均已不见，再返来向彼眺望，驭者始知彼即王子，
    于是向其足前投身合掌，唱次之偈：
            二二　原来尔为吾王子　　　　予将导尔往家行
                  尔有幸福统治国　　　　汝在森林将何为
        摩诃萨答曰：
            二三　彼之王国吾无用　　　　血族富财亦皆然
                  彼等对吾行非法　　　　他人取国任取焉

        第二十二篇　　　　　                                   二二五
    --------------------------------------------------------------------------
        小部经典十五                                         　二二六

        驭者云：
            二四　王子！由此处行　　　　盛满之钵使给得
                  王子！归汝父母　　　　吾将获赐得褒赏
            二五　或为宫女公子等　　　　或为吠舍婆罗门
                  王子！汝归彼等喜　　　彼将对吾施褒赏
            二六　骑象之兵骑马兵　　　　或为车兵徒步兵
                  王子！汝归彼等悦　　　彼将对吾施褒赏
 16     摩诃萨云：
            二八  父母与车乘28　　　街市吾能弃
                  弃一切子等　　　　吾住吾无家
            二九　由母许吾去　　　　由父能弃吾
                  一人林出家　　　　诸爱否不望
        如此摩诃萨想起自己之诸德，心悦涌然而踊跃，于是由喜悦之冲动如意，歌唱
    愉悦之歌：
            三○  不急席位之人者        实现所望之果报
                  梵行吾已熟成就        驭者！应如是知
            三一  不急席位之人者        一切正事已成熟
                  梵行吾已熟成就        出离何处将有怖
        驭者云：
            三二  斯为尔美语        尔语无障碍
                  如何父母前        彼时尔不语
        于是摩诃萨云：
            三三  吾非关节躄        亦非耳之聋
                  非因无舌哑        聋哑吾不思
            三四  曾忆吾前生        彼处统王国
                  因统王国故        堕入大地狱

        第二十二篇                                             二二七
    --------------------------------------------------------------------------
        小部经典十五                                           二二八

            三五　实仅二十年　　　　吾统此王国
                  八万之年月　　　　地狱吾受苦
 17         三六　为王吾恐怖　　　　灌顶吾不为
                  彼时父母前　　　　无言吾不语
            三七　使吾坐膝上　　　　父为命令事
                  一斩一人缚　　　　栲问具乱罪
                  更一人剌杙　　　　此为吾父命
            三八　闻彼之酷言　　　　数多言辞出
                  不哑为哑状　　　　非躄示为躄
                  自出之粪尿　　　　吾浸坐其中
            三九　更此惨易过　　　　苦恼结此生
                  谁来生此生　　　　聊将得罪犯
            四○　且不获智慧　　　　且不见正法
                  谁来生此生　　　　聊将得罪犯
            四一　不急席位之人者　　　　实现所望之果报
                  梵行吾已熟成就　　　　驭者！应如是知
            四二　不急席位之人者　　　　一切正事已成就
                  梵行吾已熟成就　　　　出离何处将有怖
 18     苏南达闻此：“此王子将如斯之王位，如弃尸骸之状弃舍，不破自己出家之决心
    而入森林。对予自己而言，如此痛苦之生活将有何意义，自己亦与王子一同出家。”
    彼如此思惟而唱偈：
            四三　王子！吾亦愿出家　　　于尔之前将出家
                  尔有幸福可呼吾　　　　出家之事吾喜悦
        对彼如此之愿，摩诃萨思惟：“若自己使此男出家，为彼之两亲损失，又马与马
    车、装饰之束物均将无有，而其两亲对自己将起非难云：‘彼乃夜叉，驭者为彼所
    食。’彼自己为免除非难并考虑两亲之财物，将马与马车及装饰之束物交付驭者，
    更示以此事而唱偈：
            四四　将此马车汝返还　　　　驭者汝为无债者

        第二十二篇　　　　　                                   二二九
    --------------------------------------------------------------------------
        小部经典十五                                         　二三○

                  无债之者将出家　　　　彼为仙者等之说
        驭者闻此思惟：“若予自己往市中之时，彼往其他之场所，而彼父王闻彼之事
    情，欲来见王子，而彼不得见──王必处罚于予。因此予将说明自己之立场，与彼
    约束，彼不往其他之处。”于是彼唱二偈：
            四五　吾可果汝言　　　　　愿尔有幸福
                  吾有请求言　　　　　汝亦应为果
            四六　尔今停此处　　　　　至吾伴王来
                  愿尔见汝父　　　　　相与为悦乐
 19     于是摩诃萨云：
            四七　汝言语吾者　　　　　驭者！吾果汝之言
                  吾父来此处　　　　　吾希相见事
            四八　吾友无恙返　　　　　可向亲族语
                  吾语之言辞　　　　　将传吾父母
        驭者得此教示──
            四九　彼握两足礼          右绕为三匝
                  驭者打车乘          指返宫门行
        尔时羌达后妃开窗，向驭者归来之道路方向眺望：“就予之王子之命令行事，彼
    已如何？”彼见只有驭者一人归来，后妃哭泣崩溃。
        佛为说明此事而言曰：
            五○  母后见空车          驭者一人归
                  彼女眼泪溢          感汉注视彼
            五一  杀吾之爱子          驭者今返来
                  实以土杀之          吾子将增土29
            五二  今彼仇将悦          今敌将娱乐
                  杀吾爱子者          眺彼驭者归
            五三  母见空车来          驭者一人归
                  后妃眼泪溢          悲叹询问彼
            五四  彼哑又躄耶          又叹彼之时

        第二十二篇                                             二三一
    --------------------------------------------------------------------------
        小部经典十五                                           二三二

                  以土将为杀          驭者！语吾！
            五五　如何哑与躄          彼以手足避
                  以土将为杀          问尔语彼事
 20     驭者云：
            五六  吾语尔后妃！        无畏吾将与
                  吾见王子前          吾闻一切语
        于是羌达后妃向彼云：
            五七  将与吾无畏          勿怖汝语吾
                  汝见王子前          汝闻一切语
        于是驭者语云：
            五八  彼不哑不躄          彼语无障碍
                  彼只怖父王          数多为不娱
            五九  彼忆彼前生          彼处统王国
                  统御王国故          随入大地狱
            六○  实仅二十年          彼统此王国
                  八万之年月          地狱彼受苦
            六一  彼怖为王事          勿使彼灌顶
                  如此彼之时          父母前不语
            六二  现彼大小诸肢具          长度周围皆善程
                  言无障碍智慧具          善趣之道今已立
            六三  若汝爱护彼王子          尔将欲为得见彼
                  而况提密耶所在          吾将伴汝到彼处
 21     王子遣送驭者后，心起愿为出家者。帝释知此之心，向毗首羯摩命令：“提蜜耶
    王子思欲出家，汝往为彼作叶之庵及出家人必要之物。”彼承诺此事，至急前来制作。
    于三由旬甚深森林之中，建立仙处30，夜之居处、昼之居处、池水井，使具果树，
    乃至出家之人一切必要之物装作之后，向自己之住居归来。摩诃萨见此，知为帝释
    所赠之物，于是进入叶庵，脱去衣物，上下皆著赤树皮之衣，一方之肩上著羚羊之
    皮，结螺髻31，肩担持棒取杖，而由仙处出来。彼运作出家者之光辉，各处经行：

        第二十二篇                                             二三三
    --------------------------------------------------------------------------
        小部经典十五                                           二三四

    “啊！愉快，愉快！”彼云叙其喜乐。然后再入叶庵之中，坐于以小枝所作之席上，
    修得五种神通。夕方黄昏之时，彼由家中出来，取彼处所生之迦罗树叶，于入帝释
    赠物之容器中，浸入无盐气、酪气之无臭水中，彼如甘露之状，食后修四梵住，于
    彼处整顿住居。一方迦尸王闻苏南达之言，唤来大将军准备出发云：
            六四  马系于马车        为象善著饰
                  击鼓鸣螺贝        或打片小鼓
            六五  悬打鸣大鼓        击鼓发好音
                  市民随吾来        语子吾将行
            六六  宫女公子等        吠舍婆罗门
                  可急系车乘        语子吾将行
            六七  象兵骑马兵        车兵徒步兵
                  可急系车乘        语子吾将行
            六八  国人亦共集        市人亦共集
                  可急系车乘　　　　语子吾将行
 22     如是受王命之驭者等系马于车，置于王宫之门，向王告述。
        佛为说明此事而言曰：
            六九  信度最疾马32      驭者等系车
                  来到王宫门        大王！车马系
        于是王云：
            七○  速故弃暴戾        有力弃瘦瘠
                  对一般驭者        云勿取此马
                  暴戾瘦瘠弃        须系驯良马
        当王往王子之前行时，集合四种之阶级、十八之组合33，又一切之军队。军队
    全部集合须要三日，第四日王持适当出发之日，彼持此日前往仙处。彼受王子之欢
    迎，自己也显示欢待之意。
        佛为说明此事而言曰：
            七一  于是彼王急        整备诸车乘
                  其后云后宫        一切随吾后

        第二十二篇                                             二三五
    --------------------------------------------------------------------------
        小部经典十五                                           二三六

            七二　拂子与头巾        宝剑真白伞
                  彼乘装饰车　　　　彼王饰黄金
            七三　于是王出发　　　　调驭者在前
                  实则更疾速　　　　接近王子处
 23　　　 　七四　恰如焰之燃　　　　眺望彼王来
                  围绕多侍者　　　　王子见此云
            七五　如何王身宜　　　　父王！无恙耶
                  如何宫女等　　　　吾母无患耶
            七六　吾子！吾身宜　　　王子！吾无恙
                  宫内诸女等　　　　母等皆无患
            七七　父王！饮强酒　　　不饮弱酒耶
                  真理法布施　　　　王心快乐耶
            七八　吾子！吾强酒　　　弱酒吾不饮
                  真理法布施　　　　五心甚快乐
            七九　乘车无损伤　　　　骑兽善运耶
                  如何王无病　　　　身体无患耶
            八○　乘车吾无伤　　　　骑兽善运用
                  或者吾无病　　　　吾身更无患
            八一　国境人富耶　　　　国中人密耶
                  仓廪与藏库　　　　防卫坚固耶
            八二　大王！实善来　　　吾父善哉来
                  王坐于吾处　　　　诸人置椅子
 24     然王匆为敬摩诃萨不坐椅子。于是摩诃萨云︰“若不坐椅子，请敷叶席。”敷彼
    而唱偈：
            八三　然为御身坐　　　　敬展树叶席
                  彼处取水来　　　　人人浴身足
        然王为尊敬不坐叶席，坐于地面之上。摩诃萨入于庵中，取迦罗树叶招待于王
    而唱偈：

        第二十二篇　　　　　                                   二三七
    --------------------------------------------------------------------------
        小部经典十五                                         　八八四

            八四　吾之菜饭无盐味　　　　吾王！此为树之叶
                  大王！屈尊请品嗜　　　吾来客人皆食此
        于是王向彼云：
            八五　吾不食树叶　　　　此非吾之食
                  吾食米之饭　　　　肉隐清净酱
        此时羌达后妃受宫女等围绕而来，而把握爱子之足为礼，眼中满湛泪水坐于一
    傍。王向后妃云：“后妃！请观王子之食物。”以少许置后妃手上，对其他妇人等亦
    与少许。彼女等云：“如此之食物贵君食之耶？”“贵君实为不易为之事。”取此而坐。
    王曰：“对自己而言，此实未曾有之事。”而唱偈云：
            八六　诚吾稀有事35　　　离住尔一人
                  尔今食如此　　　　如何尔光辉
 25     于是彼向王说云：
            八七　吾王！吾一人　　　展卧树叶席
                  一人卧床上　　　　大王！吾美辉
            八八　吾腰中带剑　　　　不立守护者
                  安然卧床上　　　　大王！吾美辉
            八九　过去吾不悲　　　　未来吾不冀
                  只吾现在行　　　　如是吾美辉
            九○　冀见未来事　　　　是故叹过去
                  痴者虑干干　　　　如切绿之芦
        王自思惟：“使彼灌顶即位伴归。”以王位劝彼云：
            九一　象库骑马兵　　　　步兵甲胄固
                  诸美之住居　　　　吾子！吾授汝
            九二　一切饰庄严　　　　可授彼后宫
                  彼女等引诱　　　　尔为吾等王
            九三　歌舞音曲秀　　　　巧女有四人36
                  诸爱尔娱乐　　　　尔有森何益
            九四　为尔由敌王　　　　吾领美处女

        第二十二篇　　　　　                                   二三九
    --------------------------------------------------------------------------
        小部经典十五                                           二四○

                  彼等生王子 　　　 然后尔出家
            九五  年青又年少        年龄尔尚弱
                  即位尔幸福        尔于林何益
        由此以下为菩萨之法语：37
            九六  年幼应可行梵行        为梵行者有年幼
                  幼者实际有出家        此为诸仙之所赞
 26         九七  年幼应可行梵行        为梵行者有年幼
                  吾行梵行应可行        如王位者无意义
            九八  实吾得见幼年子        彼之父母善能语
                  如同老死不来迫        仅爱其子常厮守
            九九  实吾得见年少女        眉目生来甚美丽
                  如同芦竹嫩芽摧        终究不免命寿坏
          一○○  虽云年幼人亦死        不论男人或女人
                  有谁描绘吾年幼        将可置信常生存
          一○一　彼之命寿夜明果　　　　或更成为命短者
                  命如喘息少水鱼　　　　对彼年幼将何为
          一○二　如何世界常受袭　　　　每每世界被包围
                  勿将此生空逝过　　　　为吾灌顶将何为
          一○三　如何世界常受袭　　　　如何世界被包围
                  勿空逝过为何物　　　　王今问我吾为说
          一○四　世界常为死所袭　　　　世界为老所包围
                  勿空逝过诸长夜　　　　刹帝利！能知如是
          一○五　人生恰似如展丝　　　　神在机织复机织
                  余处仅如丝少许　　　　人之命寿如斯然
          一○六　恰似满流之河水　　　　如彼逝去不再返
                  如斯人人之命寿　　　　逝去即不再归来
          一○七　恰如满流之河水　　　　如运岸边之生树
                  如斯为老亦为死　　　　此生皆如水运树

        第二十二篇　　　　　                                   二四一
    --------------------------------------------------------------------------
        小部经典十五                                         　二四二

 27     王闻摩诃萨法语，嫌厌住家，欲愿出家：“自己已不再归返都城，在此处将欲出
    家。若吾王子为归都之状，予将与彼白之伞盖。”彼试图以王位劝彼：
          一○八  象车骑马          兵步兵甲胄固
                  诸美之住居        吾子！吾授尔
          一○九  一切饰庄严        可授彼后宫
                  彼女等引诱        尔为吾等王
          一一○  歌舞音曲秀        巧女有四人
                  诸爱尔娱乐        尔森林何益
          一一一  为尔由敌王        吾领美处女
                  彼等生王子        然后尔出家
          一一二  仓廪或藏库        或又强骑兽
                  诸美之住居        吾子！吾授汝
          一一三  宫女环包围        受敬仆婢群
                  即位尔幸福        尔于林何为
        于是摩诃萨说示王位之无意义：
          一一四  行为有损财何为        死之将至妻何用
                  人生为老所征服        回味幼年将何为
          一一五  如斯有者求欢乐        愉悦贪财将何用
                  子女于吾将何为        吾由系缚成解脱
          一一六  如斯此吾吾自知        死之于吾勿疏忽
                  死之手中被捕捉        愉悦贪财成何用
 28       一一七  恰如诸树成熟实38      如斯常常畏怖落
                  人皆如是为生活        如斯常常畏怖死
          一一八  夕有几人许不见        次朝又复见数多
                  朝有几人许不见        夕时又复见数多
          一一九  今日应为须努力        明日谁死将不知
                  彼之死魔大将军        勿与结约是为智
          一二○  贼人希冀获财宝        大王！吾脱此系缚

        第二十二篇                                             二四三
    --------------------------------------------------------------------------
        小部经典十五                                           二四四

                  吾王应须速折返        实无意义如王位
        摩诃萨之结论教示宣告终了，王闻此与羌达后妃开始一万六千宫女均愿出家。
    王于市中以大鼓巡回宣告：“凡于我王子之前，愿欲希望出家者，均可出家。”于是
 29 将黄金宝藏一切之扉开放后：“于如斯如斯之场所，于如斯如斯之场所，有大伏藏之
    壶，可与取出。”彼将所云之事，刻于黄金板上，结附于殿上大广间之柱上39。
    市中诸人亦恰如公开市场之状，各自开放自己之家扉，弃家来至王处。王与此众多人等
    一同在摩诃萨之前出家，帝释赠物之仙处，绵经三由旬。摩诃萨善调诸多之叶庵，
    正中之叶庵，交与诸妇人等，因彼女等怖畏之故，而与男人等以外侧之叶庵。于布
    萨日彼等在毗首羯磨作出之果树之下，立于地上取树实而食，行沙门法。其中有观
    爱欲观、嗔恚观、害恶观者，摩诃萨知彼等之心中，坐于空中为之说法，彼等闻此
    速得神通与等至40。
        邻国之某王闻迦尸王出家，欲取波罗奈之国，入来市中。然彼见街市完全装饰
    之原状，眺望宫殿之上有七种优良之财宝，彼思：“此财宝之周围，必有某种之危险。”
    被呼出泥醉汉问王由何门出行，答由东门，彼由其门出门出沿河岸而行。摩诃萨知彼前
    来，往其处坐于空中说法，彼与附随而来者等一同至摩诃萨之前出家。如此一人之
    王出家，舍弃三之王国。象成野生之象，马成野生之马，马车于森林中腐朽原状，
    宝藏之货币，撒布为仙处之砂。此诸人等皆获得八等至，死后被约束生于梵天界中。
    诸兽类──象与马──亦对仙人之群保持清净之心，再生于六欲天中。
        结分  佛说此法语后言：“汝等比丘！不只今生，我前生亦有弃国出离之事。”
    而为本生今昔之结语：“彼时栖于伞盖之女神是优钵罗色(莲华色)，驭者是舍利弗，
 30 父母是今大王之一家，从者是佛之弟子等，而哑躄之贤者，实即是我也。”
        锡哈拉岛41而来，住于曼伽那之库兹达迦提萨长老，大般萨迦长老，住于伽塔
    堪达迦拉之普萨德拔长老，住于鸟帕利曼达伽玛拉之大拉气陀长老，住巴伽利之大
    提萨长老，住拔玛他帕帕拉之大锡拔长老，住伽拉卫啦之大玛利亚德拔长老──此
    等长老为锄贤人本生谭［第七○］哑躄王子本生谭［第五三八］铁屋本生谭［第五
    一○］护象本生谭［第五○九］ 之各会众42。又住于玛兹达之大那伽长老与玛利亚
    大德拔长老于涅槃日时云：“吾友！哑躄王子本生谭之随从者已于今日命尽。何以
    故？因自己彼时为泥醉汉，与自己饮酒之其他人等已均不在，而自己乃最后出离出

        第二十二篇                                             二四五
    --------------------------------------------------------------------------
        小部经典十五                                           二四六

    家之故。”

        注 1  本篇为 Mahanipata(大集)
           2  暹罗本题为Temiya－jataka。Gp.26,Temiya；六度集经四、(三八)太子墓魄经(大正藏
              卷三、二○b)太子墓魄经(大正藏卷三、四○八b 别译四一○a)。此浮雕图存在于
              Bharhut (Barahat)；题为Muga–pajiya(Cunningham,PL.XXV,4)。
           3  Parami(or paramita)度，译为到彼岸，为菩萨之大行。依此行事，得度涅槃之彼岸。
           4  Uposatga 月之新月、满月之日及其中间之日(八日、二十三日)为安息日，印度古来之
              习惯作为斋日。此日休业、持戒、断食庆祝，以此仪式谓之布萨。在佛教出家者普通四人
              以上共住，以为说戒忏悔之仪式，在家者受八斋戒，终日住于清净。
           5  Saccakiriya 真实之所作，真实事。真实与否为自己衡量而作成誓言。
           6  Natha 守护者领主等之意
           7  依异本读为pakkhapada。
           8  以须弥山为中心之一世界人间居住之地，由四个地方形成，在此处为全世界之意。
           9  Setachatta白伞盖为王位之标帜，王之上常挂起此一伞盖。
          10  在此有苦之世不作几次之轮回再生。
          11  此一行乃由异本补足。
          12  Pgana 展开龙头部之貌。
          13  Guthaniraya 粪尿地狱。
          14  Av1ciniraya 无间地狱，八热地狱之一，极苦之地狱。
          15  Jambudipa 赡部洲，须弥山南之一洲，说明为我等人间居住之处，其形略为三角，人寿
              百岁。此即为印度之事。
          16  Vissakamma 诸神之大工。
          17  Gandhabba 译为食香、香阴等，亦有香神、乐神、执乐天之称，乃帝释天之音乐神。
          18  purindada Sakka 之形容语，见Puram dr城砦破坏者之意。然“在市街布施之故，被
              称为purindada(Vimana Vatthu–A.P.171)之说，见pure da，同样之说明亦见于
              Dgp.–A,I.P.185。
          19  此一句见Petavatthu .24。P

        第二十二篇                                             二四七
    --------------------------------------------------------------------------
        小部经典十五                                           二四八

          20  此偈见J.V,P.240；Petavatthu.P23。
          21  依注释此为就Sivali(比丘尼)之事说明者Dhp. A.II,P.196；J.VI,P.30F(Mahajanaka)
              参照。
          22  注释云为Sankicca–Samanera(仙人)之事。Dhp.A.II,P.240F,参照。
          23  在注释中为Jotipala之事(司祭之子，佛之前生)。D.II,P.230F (mahagovinda)；长阿
              五(典尊经)(大正藏卷一、三○b)Jotipala(焰鬘)参照。
          24  在注释中为Citta–gahapati (比丘尼)Dhp.–A,II.P.74F参照。
          25  注释为Anatgapindika 之事。S.10.8. 及其注，杂阿二二(大正藏卷二、一五七b) Vin.
              CV.VI,A. P.I；四分律五○(大正藏卷二二、九三八b)等参照。
          26  注释中有说为Cullapaduma–jataka no.193(J.II.P.115)(小莲华王本生谭)
          27  依注释Kuraraggariya–Sonattgera 之母之家(拘罗罗家)有盗贼侵入之事。Dhp.–A.IV,
              P.101F(Kuraraghara Sonakotikanna《 摩诃迦旃延弟子》 之母参照)。
          28  ratha 但应读为rattha？
          29  依埋杀而使土增殖之意。
          30  assama，or assamapada 在一定之区域内为仙人度日而有适当之种种建筑物(叶庵)
              场所物等设备之仙处。
          31  jatamandala 螺髻之环。螺髻是将顶发结为螺见之形。婆罗门称谓结螺髻祭火之隐者之
              群为jatila，译为螺发梵士。
          32  Sindhu西方印度之国，产骏马而有名。
          33  Seni所谓比拟吉尔持(guild)之一种同业组合。在本生谭(jatak a)十八种之中，不
              过举出四种。即大工、铁工、制皮、绘书。Cambridge History I.P.206 ( C.A.F.Rgys·
              Davids)参照。
          34  底本置于注释之最后，此应入于本文。又为……pallanke na nisi i P.24 最初之一行，
              亦为同样。
          35  应读为accgerakam mam……。
          36  注释中有四人之街市姑娘(Catura nagaraka ittthiyo)。
          37  底本将此文入于注释之最后。
          38  二七、二八之二偈亦出于J.IV,P.127。

        第二十二篇                                             二四九
    --------------------------------------------------------------------------
        小部经典十五                                           二五○

          39  从异本读为magatale。如此之告示板结附于殿上广间之柱上云云，例如在J.IV,P.488所
              出者。
          40  Samapati 依定力而心得平等，身心安和。有八种，云八等至。
          41  Sigaladipa (Simhala，Simhakalpa)僧伽罗、师子劫，为锡兰岛之事。
          42  J.IV.P.49O参照。

                五三九  摩诃伽那迦本生谭 1
                                                                ［菩萨═王］
        序分  此本生谭是佛在祇园精舍时，对大出离事所作之谈话。某日，比丘等于
    法堂赞叹如来之大出离事而坐。佛于彼处现身问曰：“汝等比丘！汝等一同坐言何语
    耶？”“如是如是！”“汝等比丘！此非自今始，曾于昔日，如来敢行大出离。”佛为说
    过去之事。
        主分  昔日于毗提诃国弥稀儸市有摩诃伽那迦王治国，彼有阿利陀伽那迦与波
    罗伽那迦之二王子。王于彼等之中，以兄为副王之位，弟与将军之地位。其后摩诃
    伽那迦王死去，阿利陀伽那迦为王，另一人则与副王之位。一人之从者于王前进出
    告曰：“大王！副王对王持有敌意。”王因闻其反复申告，遂生疑心，将波罗伽那迦
    锁缚，使住于距王宫不远之某家，附以看守之人。王子誓言：“自己若对兄如有敌意，
    则自己之锁不解，扉亦不开，若非如是，则锁解扉开。”如是誓言，忽然锁解扉开，
 31 彼即外出至边境之村住居，边境住人等知彼之事与以服侍，使王不能捕捉。
        王子渐次使边境之国国入手，随从者日益增多。以前彼对兄无敌意，然今则怀
    有敌意矣。彼有多人围绕，到达弥稀罗，于城外宿营。市人闻波罗伽那迦到来，持
    象及其他骑兽来至彼前，其他各市之人亦前来归附。彼送通牒与兄云：“以前自己对
    贵君无有敌意，然今已有敌意，将伞盖与我，否则战争。”王应对战争，当出发时告
    第一后妃云：“后妃！战争之胜败不可知，自己若有事，汝须注重胎儿。”如此言毕
    出发而去。而于战争中，波罗伽那迦之军队，使王至死。
        王被杀后，市内大起动摇。后妃知王之死，急将黄金及其他重要之物，藏入笼
    中，上面扩入褴褛之布，上撒谷皮，自己著褴褛之秽衣，改变姿态，将笼载于头上

        第二十二篇                                             二五一
    --------------------------------------------------------------------------
        小部经典十五                                           二五二

    天明出行，任谁一人，无有知彼女者。彼女由此门出，但无所行之处，不明道路，
    不能固定方位，只听闻有伽拉瞻波市 2：“有无往伽拉瞻波市之人耶？”彼女询问而
    坐。
        然彼女之胎并非普通之人，实为成满波罗蜜摩诃萨再生而来，依彼之威力使帝
    释之住居动摇，帝释熟惟，知彼之所业。“彼女之胎再生之人，具大福德，自己必须
    前往。”于是化作马车其中敷设寝床，彼为老人之姿，驭马车而来，立于彼女所坐房
    舍之入口。
 32     帝释询问：“有无往伽拉瞻波市之人？”“老爷爷！予往。”“如是，贵妇人请乘
    车。”“老爷爷！予将临月，不能乘车，予随后行，然予之笼，请借一车位乘笼而行。”
    “贵妇人是何言哉！予驭车巧妙，无有能与予相较者，勿怖请乘。”彼于彼女乘时，
    依自己之威力，车离地面，仅后端触地。彼女乘车，横卧于床上，知此人必是神仙。
    彼女横卧神之寝床，立即入眠，如是帝释来至三十由旬之处，到达某一河边，呼彼
    女醒来：“贵妇人！请由车降下，在河中沐浴。寝床之头处有衣著之物，请即著用。
    车中有果子点心，请即食用。”彼女如所云而为，然后在事横卧。日暮黄昏到达瞻波。
    彼女见城门、望楼及城壁：“老爷爷！此为何市？”“贵妇人！此即瞻波之市。”“老爷
    爷！汝言云何？予等由弥絺罗市至瞻波市距离为六十由旬。”“虽然如此，贵妇人！
    然予知直接之道路。”如此使彼女于南门之近处卸下。“贵妇人！予等之村，更在对
    方，贵女可自入市较佳。”语毕向对方而去。于是帝释之姿消失，归回自己之住居。
        后妃坐于某公堂之处，彼时住于瞻波有一唱诵圣典之婆罗门，由五百之弟子围
    绕，前来沐浴。彼由远方观望，发现彼女──实为美貌无双美丽大方，坐于彼处。
    彼女依胎儿之威力，使彼见彼女而发生兄妹之爱情。彼留置弟子，一人入于公堂之
    中前往询问：“妹！现住于何处之村？”“予乃弥絺罗阿利陀伽那迦王之第一后妃。”
    “为何前来此处？”“王为其弟波罗伽那迦所杀，予畏怖危险，为护胎儿前来此地。”
    “然于此市有谁为贵女之亲戚？”“不也，予无亲戚，敬告贵君！”“如此，请勿忧心，
    予为北方之婆罗门，多有财宝，四方闻名之阿阇梨。予愿以贵女为妹，与以照顾。”
 33 “如为吾兄，请掴捉予足而泣。”彼女于是大声张扬，于彼婆罗门足前投身，于是二
    人互相哭泣悲痛。弟子等疾驰前来询问：“先生因何哭泣？”“此为予妹，乃予不在之
    时，彼时所生。”“先生已与妹相逢，可勿心忧。”彼持来有覆棚之马车，使彼女坐于

        第二十二篇                                             二五三
    --------------------------------------------------------------------------
        小部经典十五                                           二五四

    其中。彼向驭者云：“向予家内说明予妹之事，给与一切必要之物。”彼遣驭者送彼
    女至其家。于是婆罗门之妻以热水使之沐浴后，敷床而卧。婆罗门沐浴后归来，食
    事之时，呼其妹与彼女一同进食，而于家中善加看顾彼女。彼女不久产子，彼取其
    祖父之名，命名为摩诃迦那迦王子。
        彼渐长大与儿童等游玩，儿童等任何人皆云自己等为纯粹刹帝利所生，怒欺于
    彼。然彼有大力，不负嫌厌，强打彼等，彼等大声哭泣叫唤，人问：“为谁所打？”
    皆云无父之子。王子自思：“奴等云自己之事为无父之子，一是向母询问。”某日问
    曰：“母亲！吾父为谁？”“汝父为婆罗门！，”彼女诈言。
        彼翌日打架，被云无父之子时，返谓：“予之父亲确为婆罗门。”“汝为婆罗门，
    为何事者？”彼自思：“奴等问予婆罗门为何事者，母亲未告自己其理由，母亲掩饰
    未对予言，予今必得问明。”彼于吸乳之时，啮母之乳房曰：“请对予言明吾父之事，
    母如不言，予将咬断乳房。”彼女不能诈言：“汝乃弥絺罗之阿利陀伽那迦王之王子，
    汝父为其弟波罗伽那迦所杀，予为护汝，始来此市。此婆罗门以予为妹，与以看顾。”
        自此以来彼被云为无父之子亦不发怒，而彼于十六岁前之间，获得三吠陀及一
 34 切之学问，十六岁时彼为姿最优美之少年。彼自思惟：“予将取返父王之王国。”彼
    问母曰：“母亲！汝手中尚有几何？若无，则予经商制作财产，取返吾父之王国。”
    “子！予非空手而来，真珠、摩尼珠、金刚石等贵重物品，各各皆有，取国之资足额。
    可持往取返己国，不可经商。”“母亲！请与我财宝，然予只索半分，向苏般纳普密
     3(金地国)出发，持甚多之财宝来，以取返王国。”彼如是云，只得半分，买入商
    品，而与往苏般纳普密几位商人，一同将商品堆积船中后，往其母之处行告别之礼：
    “母亲！予往苏般纳普密(金地国)。”“子！海者成功少而危险多，不可往行。为取
    回王国，予有充分之财宝。”然彼云出发，不听母言，向母作礼出行，乘入船中。恰
    于其日波罗伽那迦王之身体患病，卧于寝床不能起立。
        船中乘坐七百余人，七日之间，船行七百由旬。船行过度，不能前进，船板破
    坏，处处上水，于大海之中，船正开始沉没，诸人泣唤，向种种之神祈愿，但摩诃
    萨并不泣唤，亦不向诸神祈祷。彼知船沈之事，彼以酥与砂糖混合，食饱满腹，将
    两件著物涂油，紧著于身上，彼近船樯而立，船虽沈而樯直立。诸人成为鱼龟之饵
    食，水面成血染之彩。摩诃萨在船樯顶上：“此方向可达弥絺罗。”彼固定方向后，

        第二十二篇                                             二五五
    --------------------------------------------------------------------------
        小部经典十五                                           二五六

    由樯上跳起，越过鱼龟之上，以其大力落于隔一乌萨巴 4之处落下──其日正为波
    罗伽那迦之死期──由彼处摩诃萨于摩尼珠色之波浪间前进，恰似黄金之块状，在
 35 海中漂流而行。彼如一日间之状漂流达七日之久，然彼知其日为布萨日，彼用盐水
     5洗面而行布萨。
        尔时四天王使玛尼昧伽拉神之女立于海中守护：“凡具有尊敬母等之德，陷入大
    海而不适合之诸人，注意此等之人。”彼女七日间未曾见海，──彼为陶醉于 6神之
    幸福，彼女之心可谓为朦胧之状，又亦可谓诸神施行集会──。彼女思欲巡回眺望：
    “今日已第七日，予未曾见海，究竟谁将落海不知。”彼著眼见摩诃萨，彼女自思：
    “若摩诃伽那迦王子亡于海中，予将不入诸神集合之中。”由摩诃萨不远之空中，彼
    女立庄严之身体，而语摩诃萨唱最初之偈：
              一  大海之中有谁人        如此努力不见岸
                  如何力救知汝耶        如此剧烈汝勉励
        摩诃萨云：“今日漂海已第七日，其他生者皆不见，究竟谁在说话？”彼向上望
    见空中，发现彼女，于是唱第二之偈：
              二  人应为者已当尽        女神！汝观有此事
                  然我在此大海中        吾虽努力不见岸
        女神闻彼法语更唱一偈：
              三  更深不可测            何方不见岸
                  徒将尽人力            不到汝死果
        于是摩诃萨云：“汝何以所云如是？予努力虽死，自己须免于非难。”唱次之偈：
 36           四  我向亲族之诸人            向诸神父无债务
                  人应为者我将为            至后永久无后悔
        如是女神唱次之偈：
              五  汝业所为不得遂            无有酬劳只有疲
                  然汝努力将何益            死之魔神即将至
        摩诃萨据其如是所云，知与彼女不容易抗论，于是唱次之偈：
              六  绝望之为遂不得            断念已终己生命
                  若予之力不得护            将失命时知其果

        第二十二篇                                             二五七
    --------------------------------------------------------------------------
        小部经典十五                                           二五八

              七  或有诸人望其果            可望业企于此世
                  所望成果有收者            亦有所望无收获
              八  现前即为此业果            他人沉果尔不见
                  然吾渡过此沉果            吾目四周得见汝
              九  力之限内将尽力            吾将努力不吝惜
                  海之彼方指岸行            力之限内吾将尽
 37     女神闻彼之以强言，赞叹而唱偈：
            一○  尔今如斯流瀛海            大洋之事难测知
                  尔尽正当之努力            其业之故尔不沉
                  尔今可如心之欲            我今助尔到彼处
        如斯所云女神问曰：“为大努力之贤者！予伴贵君往何处耶？”“弥絺罗之市尔
    闻之耶？”彼女将摩诃萨如持花鬘之束提起，把握两腕，横于胸部 7，完全如持爱子
    之行，飞上空中。摩诃萨七日间为盐水焦泡身体，为接触于神，陷入睡梦。女神送
    彼至弥絺罗，放置菩萨右胁横卧于庵婆园之吉祥平石台上，向园林诸神取得守护之
    承诺后，返回自己之住居。
        波罗伽那迦无有王子，然有一女名尸婆罗姬，非常贤慧。王临死卧于床时，诸
    人问曰：“大王！贵君神去之时，我等交付王国于谁人？”“可授与能为吾女尸婆罗姬
    所喜之事者，知四角寝床之头者，引掣千人力之弓者，可取出十六大伏藏者。”“大
    王！请教授我等彼等之伏藏之颂文。”
        王云：
            一一  阳升之时之伏藏        日落之时之伏藏
                  内伏藏与外伏藏        无内无外之伏藏
 38         一二  于乘车时大伏藏        降落车时之伏藏
                  四大娑罗树之周        其周一由旬伏藏
            一三  牙齿之端大伏藏        尾端泉中之伏藏
                  于树之端大伏藏        此等十六大伏藏
                  千人力与寝台头        尸婆罗喜之事者
        彼与伏藏一同有关其他者之颂文亦与说出。

        第二十二篇                                             二五九
    --------------------------------------------------------------------------
        小部经典十五                                           二六○

        王死之后，大臣等为彼完成死者之葬仪，而于第七日一同集议：“王云向使自己
    之女喜者授国，谁能为使彼欢喜之事者耶？”于是诸人云：“将军可以中意。”向彼遣
    送使书，彼云甚善，可得王位，来至宫门，彼示知王女自己之存在。王女知彼前来
    之理由而自思：“彼果有光荣维持伞盖之力耶？”彼女为试验于彼云：“可来此处。”
    彼闻命令，为使彼女欢喜由阶段之入口连续跳跃而上，行至彼女之前而立。于是彼
    女试验于彼：“请以急速度行走殿上之大广间。”彼思为使王女欢喜，急速跳跃而行，
    如是彼女云：“降下前来！己彼又再速归来。王女知彼无有能力，而云：“请揉予之
    足。”彼为使彼女欢喜，坐而揉其两足，彼女以足蹴彼之胸，使彼仰向仆倒。王女指
    示侍女云：“彼之眼不能见，无何能力之凡庸，扑打而掴其首与以放出。”侍女等依
    言而作。──“将军如何？”有人问彼，“不可说！彼女非人间之女。”回答而去。其
    次司宝藏者往试，同样为彼女所耻。如此之状，有豪商持伞之男，持大力者，彼女
    皆使抱耻而去。
        于是诸人又复相商：“此无彼女所喜之人，现以能掣千人力之弓者授与。”然无
    任何人能掣引其弓。“其次向能知四角之寝床者授与。”但亦无谁能知者。更云：“向
 39 能取出十六大伏藏者授与。”然无人能以取出。于是诸人相商：“今王不在，不能护
    国，究应如何为宜？”时司祭官向彼等云：“汝等勿须忧心，作华车 8能行之状，而
    发现华车而出者，即是国王，彼能治全阎浮提中之国。”诸人齐云善哉赞同，装饰市
    内，于吉祥车上系四匹白莲华色之马，使被上等之被，载五种王之标帜，以四军之
    兵围绕。因若主车之诸种乐器在车前演奏，非主车在车后演奏──，因此司祭官命
    令乐器在车后奏乐，然后用黄金之水瓮向车之革纽及突棒灌水后向车祝告：“若谁有
    治国福德之人在，则往其人之处行。”
        车由右绕王宫触及大鼓之道进行，由将军开始诸人自思：“华车必定来至自己之
    处。”但车通过一切之家，右绕市中后，由东门出向王苑之方向进行，诸人见车之速
    度行去过速云：“将车拉回。”司祭妨止而云：“不可拉回，依其所欲之处，虽百由旬
    亦须任其行进。”
        车入王苑右绕吉祥平石之台，如乘车预备来此之状而停止。司祭官见摩诃萨横
    卧之状向大臣等云：“注意平石台上一人横卧！然此人适不适于具有就白伞盖(王
    位)之力，于自己不知。若为具福德之人，则不作目不转瞬回顾之状，若为不吉之

        第二十二篇                                             二六一
    --------------------------------------------------------------------------
        小部经典十五                                           二六二

    徒，则吃惊坐起，抖颤注视。──汝等全部急鸣乐器！”诸人立即数百之乐器一时齐
    鸣，完全如海啸之状。摩诃萨闻其声而醒，拂去头上覆物眺望，见有诸多之人，明
    了：“此为授白伞盖而来。”彼再蒙里头部，翻身用左胁而横卧。司祭官取下悬被彼
    足之覆物，眺望其吉祥之相，彼知：“此人能为治理一洲乃至四洲诸国之君。”更使
 40 诸人鸣奏乐器。摩诃萨取除颜面之覆物，变更方向，右胁而横卧，巡回眺望诸多之
    人人，司祭官镇静诸人之后，合掌低曲腰而云：“请起，大王！王国乃为贵君之物。”
    ［菩萨问：］“贵君之王往何处去？”“已崩故矣！”“彼王无王子与弟耶？”“无王子与
    弟，大王！”“甚善！予当治国。”言毕起立，彼于平石台上结跏趺坐。如是诸人于其
    场为彼灌顶，称为摩诃伽那迦王。
        王更乘优美庄严华丽可观之车，以示豪华繁荣，入市而行，而登往王宫。彼思
    而又思：“将军等众，仍置于原位。”于是登往殿上之大广间。
        王女仍以最初时之状试王，命令一男子：“汝往王处行近申告，尸婆罗姬呼唤贵
    君，请立即前往。”贤明之王为完全不入耳之状而云：“实为絺丽！”说赞美宫殿之
    话。彼男因王不能入耳之事，空自回返申告王女：“姬君！予虽向大王申告贵女之
    言，彼则只说称赞宫殿之事，贵女之言只为如此而不受取。”王女自思：“此乃持大
    思考之人。”于是二次三次遣人。王亦如自己所欲之状，以普通之步法然具狮子之状
    进登宫殿而行。当彼接近来时，王女为彼之威光不能止于其席，自动前来贷腕与彼。
    王则靠近彼女之手登至殿上之大广间，于竖白伞盖之下坐于王座，而向大臣等询问：
    “究竟先王临终之际，未有某些教言授与君等耶？”“有之，大王！”“请述以观。”“向
    能为尸婆罗姬为所喜之事者授国。”“尸婆罗姬前来，贷腕与予，以此而言，予已为
    彼女所喜之事。此外所云之事，言之一观。”“大王！对能知四角寝床头之人授国。”
 41 王思：“此为难辨之事，然以某种方法能知。”彼由头上拔下黄金之针，以之交付尸
    婆罗姬之手。“请与放置。”彼女取之，置于寝床床头之方。──云已与剑(暗示床
    头之意)──王以其状，判知床头之所在，但如未闻，彼问：“汝何语耶？”彼女亦
    一次如前之状言之，王言：“知此亦并不难，此方为床头也。”王再询问：“此外更有
    何言？”“大王！先王命对能挽引千人力之弓者授与国政。”王云：“如是持来。”持来
    其弓，王坐于座上挽引，恰如妇人掣弹绵之小弓同样挽开。王问：“此外尚有何语？”
    “对能取出十六大伏藏者，授国。”“有何颂文？”“是！有也。”“阳升时之伏藏”，语

        第二十二篇                                             二六三
    --------------------------------------------------------------------------
        小部经典十五                                           二六四

    “云云”之颂文。
        彼只闻此，彼已恰如天穹之月状，明了其事，于是向彼等云：“今日确已无时间，
    明日予为取出伏藏。”翌日彼集合诸大臣等询问：“汝等之王与辟支佛等以食耶？”答
    云：“已与。”彼自思惟：“所谓阳者，非是太阳，乃是与太阳相等辟支佛等所谓为阳；
    因此与彼等相会之场所，必有伏藏。”于是王询问：“辟支佛等来时，与之出会往何
    场所而行？”“如是如是之场所。”“掘彼场所，可取出伏藏。”如王所云而取出。又询
    问：“行去之时，就此而行，立于何处而告别耶？”“如是如是之场所。”“由彼处可取
    出财宝。”如王所言而取出。此时多人大声叫喊以表喜悦，彼等云：“所谓‘阳升之
    时’，彼等于太阳升起之方位掘地而无所见；‘日落之时’，彼等于太阳沉没之方向
    掘地而无所见。”王云：“此乃为真正之财宝，实际此中有不可思议存在。”于是彼叙
    说彼之喜悦。“所谓‘内伏藏’，乃是王宫大门口之国(音域门限“门坎”)内之财宝
 42 可与取出；‘外伏藏’，乃是国外之财宝；‘非内非外’，乃是国下面之财宝；‘于
    乘车时’，乃吉祥之王乘象之时延伸黄金之梯子所立场所之财宝，由其所立之处取
    出；‘降落车时’，乃是由象背降落之场所取出财宝；‘四大婆罗树’，乃是吉祥王
    之寝床之四脚由婆罗树所作，于四脚之下，有四个伏藏之瓮，与以取出；‘其周一
    由旬’，由旬乃车之轭，吉利王寝床四周一车轭距离之处，有几多之瓮伏藏可与取
    出；‘牙齿之端大伏藏’，乃吉祥王之象所立居之场所，在其二齿牙所指向之处可取
    出两瓮之伏藏；‘尾端’，是指吉祥王之马所居之处，由马之尻尾指向场所取出伏
    藏；‘泉中’，乃为由吉祥王之莲池汲水出而露出伏藏；‘树端大伏藏’，乃在王苑
    大娑罗树之根元处，恰于正午出来圆形树荫之内，可取出几多伏藏之瓮。
        如此十六伏藏取出后，彼问：“此外尚有未取出者？”“大王！无有！”诸人回
    答，皆大欢喜。王云：“将此财物依布施与以撒散。”于是于市之中央及四门之处，
    共作五布施堂，行大布施。由伽拉瞻波市将母与婆罗门唤来，作无上非常之尊敬。
        彼于统治之初期，称为阿利陀伽那迦王之子摩诃伽那迦王，统治毗提诃国全体。
    诸人皆云：“王实贤明，应与参拜。”市内为拜王而大起骚动，到处人人持诸多之赠
    物，于市内准备祭拜。王之住居，展饰各各象之覆被 9等物，悬挂香纽及花鬘之纽，
    为撒散炒谷物、花、香水、薰香等物，使天空发暗，整备各种饮料、食物。为向王
 43 赠送物品，于金皿银皿中盛满种种固体食物、柔软食物、饮物、果物等等，多彩多

        第二十二篇                                             二六五
    --------------------------------------------------------------------------
        小部经典十五                                           二六六

    姿，围绕陈列。大臣团体坐于一处，婆罗门群坐于一处，彼处有豪富商人等，此处
    有最美姿态歌诵儿等同坐。有歌颂词婆罗门等──有诸人等以吉祥之口吻唱吉祥之
    歌，歌种种之歌，奏几百之乐器。──王之住居恰如在由犍陀罗10海中之状，为一
    大音响。在能见限度之处，皆大震动。摩诃萨坐于白伞盖下之王座，表现出似帝释
    之庄严，非常庄严与美丽。彼思起于大海中自己努力奋斗：“唯有努力可为适当之
    事。若自己在大海中不加努力，则必不能得今日之幸福。”彼如此思考想起其努力之
    事，心中涌起涌然喜悦。彼于感兴之余，歌叙感兴之歌。
            一四  人皆望速辉        贤者勿厌倦
                  实吾见此吾        如望吾有望
            一五  人皆望速辉        贤者勿厌倦
                  实吾见此吾        泥海吾上陆
            一六  人望速奋励        贤者勿厌倦
                  实吾见此吾        如望吾有望
            一七  人望速奋励        贤者勿厌倦
                  实吾见此吾        泥海吾上陆
            一八  若人有智慧        假今沉苦海
                  梦断勿忧死        希望至乐地
                  感触实数多        有苦亦有乐
                  如不加深虑        死魔将来访
            一九  不思仍存在        思考尚灭亡
                  实为男女幸        在人思虑外11
 44     尔来王不扰乱十王法，正确统治王国，更奉事辟支佛等。其后尸婆罗后妃产一
    有富德之相王子，名之为提伽瓦王子。彼成人时，王与以副王之位。
        某日由王苑之园长持来种种之果物与花时，王见之非常欢喜。向彼褒美受取后
    云：“喂！园长！予欲观王苑，汝应置之为美丽。”园长答称谨遵王命，彼如命传达。
    王乘优良甚佳象之背上，与数多之家臣等一同来至王苑之入口。彼处有二株绀青色
    光辉之庵婆树，一株无实，一株有实，然实之味甚美。在王未食之前，无人敢食，
    王乘象背之上取其一实食之，当果实至于彼舌之际，感觉完全如天国之风味，彼思：

        第二十二篇                                             二六七
    --------------------------------------------------------------------------
        小部经典十五                                           二六八

    “归时将多食之。”但诸人已知王食最初之实，由副王开始至驭象者为止，皆取其实
    食之，而未能取得实者，以枝毁枝，一叶无存──将树完全糟塌；然无实之一株，
    则如摩尼珠山之状，美丽光辉而立。王由王苑将出时注视此树向大臣等问曰：“何以
    如此？”“大王！因谓王已最初摘实而食，多数之人与以掠取。”“然此树之叶色何以
 45 未毁？”“因其无实，故未被毁，大王！”王非常痛心：“此树无实而仍为绀青色竖立
    光辉，此为有实则完全被毁。今此王位之事，亦与此有实之树同样，出家之事，乃
    无实树之状；具有某种之物者则有恐怖，然无有一物者则无此恐怖。自己不履此有
    实树之辙，予望与无实之树同样，舍弃地上一切之幸福出家，予将为出家之事。”彼
    有坚决之决心。
        王入市内立于宫殿之入口，呼唤将军云：“将军！今日以后，运来食物者，留置
    一人侍者为之以水洗颜，以杨枝磨齿，其他者予一切不见。汝率以前之裁判官等可
    统治国家，予今后于殿上之大广间修沙门之法。”彼登殿上，唯一人修沙门之法。如
    是经过时日，诸人集来于王宫之庭，而不见摩诃萨，皆云：“我王非昔日之王状。”
    唱次之二偈：
            二○  最近曾统一切地        彼王曾为四方王
                  今对踊心亦不惹        并对歌心亦不倾
            二一  或对兽类与王苑        或将鹅鸟亦不顾
                  彼如哑者沉默坐        彼对政事不处理
        于是诸人运送食物者向侍者问：“大王与尔等为何语耶？” 答曰：“无之！王不
    言语。”是故如此所云，王不执著于爱欲，完全持远离之心；彼想起其一家之友辟支
    佛等，彼自独白：“已具戒等之德而无任何执著者，此人等之住处，究竟谁得向自己
    言耶？”于是唱次三偈，以叙感兴：
            二二  索寂乐而好寂处        绝系缚而有自制
                  今日任何之园林        皆为老少圣者住
 46         二三  渴爱舍离贤明人        吾将归依彼大仙
                  吾将住此贫欲世        务使彼等无贫欲
            二四  彼等断除死魔网        彼等强断幻师丝
                  灭却执著彼等行        谁能使予至其域

        第二十二篇                                             二六九
    --------------------------------------------------------------------------
        小部经典十五                                           二七○

        彼在宫殿修沙门法四个月，彼之心愈益向出家方向行进，以家庭视为如世中之
    地狱，思三界如火燃之状。彼心为向出家之方向，彼思：“予舍弃如帝释世界之状美
    丽整饰之弥絺罗，入雪山为出家者之时，究竟何时自己始能成就到来？”彼就弥絺罗
    开始叙述：
            二五  某时吾之系容市          广火遍辉弥絺罗
                  吾将舍去得出家          实我何时将成事
            二六  某时吾之繁容市          配置整齐区划限
                  吾将舍去得出家          实我何时将成事
            二七  某时吾之繁荣市          数多城壁城门具，云云。
            二八  某时吾之繁荣市          坚牢楼殿楼门具，云云。
            二九  某时吾之繁荣市          配置良善大道通，云云。
            三○  某时吾之繁荣市          配置良好有市场，云云。
            三一  某时吾之繁荣市          牛马车驾等杂闹，云云。
 47         三二  某时吾之繁荣市          苑林排列弥絺罗，云云。
            三三  某时吾之繁荣市          王苑排列弥絺罗，云云。
            三四  某时吾之繁荣市          堂阁罗列弥絺罗，云云。
            三五  某时吾之繁荣市          王之亲族满三寨
                  毗提诃王名声高          苏玛那萨所建市
                  吾将舍去得出家          实我何时将成事
            三六  某时吾之繁荣民          毗提诃民护法人
                  吾将舍去得出家          实我何时将成事
            三七  某时吾之繁荣民          积财无破护法人，云云。
            三八  某时快乐此之处          内里整配区划限，云云。
            三九  某时快乐此之处          漆食粘土内里固，云云。
            四○  某时快乐此之处          内里无杂香恍惚，云云。
            四一  某时吾之整配置          殿堂整配区划限，云云。
            四二  某时吾之整配置          殿堂漆食粘土固，云云。
            四三  某时吾之无杂香          殿堂配置香恍惚，云云。

        第二十二篇                                             二七一
    --------------------------------------------------------------------------
        小部经典十五                                           二七二

            四四  某时吾之栴檀涂          殿堂散撒栴檀香，云云。
            四五  某时吾之毛布被          黄金寝床被美布，云云。
            四六  某时吾之绵绢衣          亚麻扣头温巴罗，云云。
            四七  某时吾之快乐池          赤鹅鸟之声满时12
                  曼陀罗与白莲华          青莲华覆彼池上，云云。
            四八  某时吾之一切象          妆饰华丽象之群
                  头上著有黄金饰          黄金装具著象身13
            四九  象师手持枪与钩          黄金为梯乘其象
                  吾将舍去得出家          实我何时将成事
            五○  某时吾之一切马          妆饰华丽马之群
                  血统优良生信度          彼等皆能善疾驰14
            五一  马师手持剑与弓          彼等跨马甚疾驰
                  吾将舍去得出家          实我何时将成事
 48         五二  某诗为吾著装具          挂立幢幡军之车15
                  豹虎之皮覆其上          一切威饰著于车
            五三  ［车师］持弓著甲胄      车师打马乘军车
                  吾将舍去得出家          实我何时将成事
            五四  某时为吾著装具          挂立幢幡黄金车
                  豹虎之皮覆其上          一切感饰著于车
            五五  ［车师］持弓著甲胄      车师打［马］乘军车
                  吾将舍去得出家          实我何时将成事
            五六  某时为吾著装具          挂立幢幡白银车
                  豹虎之皮覆其上          一切威饰著于车
             五七 ［车师］持弓著甲胄      车师打［马］乘其车
                  吾将舍弃得出家          实我何时将成事
            五八  某时为吾著装具          挂立幢幡彼马车
                  豹虎之皮覆其上          一切威饰著于车
            五九  ［车师］持弓著甲胄      车师打［马］乘其车，云云。

        第二十二篇                                             二七三
    --------------------------------------------------------------------------
        小部经典十五                                           二七四

            六○  某时为吾著装具          挂立幢幡骆驼车，云云。
            六一  ［车师］持弓著甲胄      车师打［驼］乘其车，云云。
            六二  某时为吾著装具          挂立幢幡彼牛车，云云。
            六三  ［车师］持弓著甲胄      车师打［牛］乘其车，云云。
            六四  某时为吾著装具          变且幢幡山羊车，云云。
            六五  ［车师］持弓著甲胄      车师打羊乘其车，云云。
            六六  某时为吾著装具          挂立幢幡羊之车，云云。
            六七  ［车师］持弓著甲胄      车师打［羊］乘其车，云云。
            六八  某时为吾著装具          挂立幢幡鹿之车，云云。
            六九 ［车师］持弓著甲胄       车师打鹿乘其车，云云。
            七○  某时吾以一切饰          妆饰一切骑象者
                  勇著绀青之甲胄          吾使彼等持枪钩
                  吾将舍弃得出家          实我何时将成事
            七一  某时吾以一切饰          妆饰一切骑马者
                  勇著绀青之甲胄          吾使彼等持枪钩
                  吾将舍弃得出家          实我何时将成事
 49         七二  某时吾以一切饰          妆饰一切射手者
                  勇著绀青之甲胄          吾使彼等持弓菔
                  吾将舍弃得出家          实我何时将成事
            七三  某时吾以一切饰          妆饰一切王子等
                  勇著美丽之甲胄          黄金头饰著彼等，云云。
            七四  某时吾以衣著饰          妆饰彼等圣者群
                  黄之栴檀涂诸肢          使彼等著迦尸衣，云云。
            七五  某时我以一切饰          妆饰七百宫女等
                  吾将舍弃得出家          实我何时将成事
            七六  某时吾观臀形美          七百宫女身中庸，云云。
            七七  某时忠良使快乐          吾语七百宫女等，云云。
            七八  时舍赤铜百巴罗          以百量重之黄金，云云。

        第二十二篇                                             二七五
    --------------------------------------------------------------------------
        小部经典十五                                           二七六

            七九  某时吾以一切饰          妆饰宫中象之群
                  头上著以黄金饰          黄金装具著象身
            八○  ［象师］手持枪与钩      象师乘坐彼之象
                  行时彼应追吾后          实我何时将成事
            八一  某时吾以一切饰          妆饰吾之马之群
                  血统优良生信度          彼马更能为疾驰
            八二  ［马师］手持剑与弓      马师跨乘彼之马
                  行时彼应追吾后          实我何时将成事
            八三  某时为吾著装具          挂立幢幡军之车
                  豹虎之皮覆其上          一切威饰著于车
            八四  ［车师］持弓著甲胄      车师打乘彼之车
                  行时彼应追吾后          实我何时将成事
            八五  某时为吾著装具          挂立幢幡黄金车
                  豹虎之皮覆其上          一切威饰著于车
            八六  ［车师］持弓著甲胄      车师打乘彼之车
                  行时彼应追吾彼          实我何时将成事
 50         八七  某时为吾著装具          挂立幢幡白银车
                  豹虎之皮覆其上          一切威饰著于车
            八八  ［车师］持弓著甲胄      车师打乘彼之车
                  行时彼应追吾彼          实我何时将成事
            八九  某时为吾著装具          挂立幢幡彼马车，云云。
            九○  ［车师］持弓著甲胄      车师打乘彼之车，云云。
            九一  某时为吾著装具          挂立幢幡骆驼车，云云。
            九二  ［车师］持弓著甲胄      车师打乘彼之车，云云。
            九三  某时为吾著装具          挂立幢幡彼牛车，云云。
            九四  ［车师］持弓著甲胄      车师打乘彼之车，云云。
            九五  某时为吾著装具          挂立幢幡山羊车，云云。
            九六  ［车师］持弓著甲胄      车师打乘彼之车，云云。

        第二十二篇                                             二七七
    --------------------------------------------------------------------------
        小部经典十五                                           二七八

            九七  某时为吾著装具          挂立幢幡羊之车，云云。
            九八  ［车师］持弓著甲胄      车师打乘彼之车，云云。
            九九  某时为吾著装具          挂立幢幡鹿之车，云云。
          一○○  车师持弓著甲胄          车师打乘彼之车，云云。
          一○一  某时吾以一切饰          妆饰一切骑象者
                  勇著绀青之甲胄          吾使彼等持枪钩
                  行时彼应追吾后          实我何时将成事
          一○二  某时吾以一切饰          妆饰一切骑马者
                  勇著绀青之甲胄          彼等手持剑与弓
                  行时彼应追吾后          实我何时将成事
          一○三  某时吾以一切饰          妆饰一切射手者
                  勇著绀青之甲胄          彼等持弓及持菔
          一○四  某时吾以一切饰          妆饰一切王子等
                  勇著美丽之甲胄          黄金头饰彼等著，云云。
          一○五  某时吾以衣著饰          妆饰一切圣者群
                  黄之栴檀涂诸肢          彼等身著迦尸衣，云云。
          一○六  某时吾以一切饰          妆饰七百宫女等
                  行时彼应追吾后          实我何时将成事
 51       一○七  某时吾观臀形美          七百宫女身中庸
                  行时彼应追吾后          实我何时将成事
          一○八  某时忠良使快乐          吾语七百宫女等，云云。
          一○九  某时吾取钵              剃发缠僧衣
                  吾得行乞食              何时将成事
          一一○  某时于大道              投弃粪扫衣
                  得缠僧伽衣              何时将成事
          一一一  某时经七日              雨云降衣濡
                  吾得行乞食              何时将成事
          一一二  某时吾常在              森林树多处

        第二十二篇                                             二七九
    --------------------------------------------------------------------------
        小部经典十五                                           二八○

                  得住无欲望              何时将成事
          一一三  某时在山中              无怖难行道
                  得住无从者              何时将成事
          一一四  某时心快乐              七弦琵琶弹
                  得为一直心              何时将成事
          一一五  某时吾作草              如舍彼恶草16
                  得断爱系缚              天地无系缚
 52     彼于人寿一万岁之时生来，七千年间统治其国后，其寿命尚余三千年时出家。
    当彼出家之际，因见彼之王苑入口之庵婆树，而于王宫之中四个月之间过生活，彼
    思：“出家之姿胜过如此之姿。”彼密向侍者言告：“汝勿使任何人知，由市场买来数
    袈裟及土制之钵。”侍者依言而为，王唤理发人至，刈取须发后，理发人自去。彼以
    一袈裟为下著，其上围挂一，另一枚包住肩胛，土制之钵藏入囊中，吊挂在肩上，
    而后持杖于殿上大广间，几次前进回返，多次经行，彼已味得辟支佛之安乐。是日
    彼虽仍在彼处，次日太阳升起同时，彼由宫殿开始降下。
        时尸婆罗后妃，呼唤其宠爱之七百宫女云：“我等未见大王，时间甚久，已经过
    四个月时间。今日我等与王见面，皆应尽其所能美丽妆饰，表现出女人之娇态美容，
    努力显示出为烦恼系缚之状。”于是各以美丽之装饰，鲜艳之衣物，后妃与彼女等一
 53 同登上与王相会之宫殿，在行进途中，与王降来相逢，彼等并未注意，思之以为：
    “此为教王而来之辟支佛。”彼等行礼貌辞仪立于一方，摩诃萨遂由殿上降下而去。
        彼女等登上宫殿，接近王之寝床，见蜜蜂色17之发毛，及装身之物品：“彼非辟
    支佛，乃我等亲爱之主人，愿即使之回返。”彼等由殿上大广间降下，来至王宫之庭
    中，后妃与宫女等全部理解发毛之事，背中激扰，以手捶胸：“大王！如何为如此之
    事耶？”彼等非常怜泣悲哀，随王之后而行。市中生起动摇，市内诸人：“我等之王
    现已出家，今后如此正直之大王能由何处得来！”大众同声泣唤追随王之后而行。
        佛为说明王舍弃悲泣之后妃宫女等而行之事，佛言曰：
          一一六  而以一切饰        妆饰七百女
                  伸腕皆泣叫        如何弃吾等
          一一七  而观臀形美        宫女身中庸

        第二十二篇                                             二八一
    --------------------------------------------------------------------------
        小部经典十五                                           二八二

                  伸腕皆泣叫        如何弃吾等
          一一八  而使忠良乐        语七百宫女
                  伸腕皆泣叫        如何泣吾等
          一一九  而为一切饰        妆饰七百女
                  彼王索舍家        舍彼女等去
          一二○  而观臀形美        宫女身中庸
                  彼王索舍家        舍彼女等去
          一二一  而使忠良乐        语七百宫女
                  彼王索舍家        舍彼女等去
 54       一二二  百巴罗赤铜        舍百重黄金
                  以土作持钵        为第二灌顶
        尸婆罗后妃悲泣，不能劝返大王，彼女思考方便之策，呼唤大将军命令曰：“汝
    观王所行去之方位在于何处，在其前方向破坏旧家及公堂燃火，积聚草叶，施放黑
    烟。”将军依言实行。而后妃前往王处，投身于王之足前，告以弥絺罗燃烧之事，而
    唱次之二偈：
          一二三  可恐大火焰        宝藏皆燃烧
                  白银及黄金        真珠与琉璃
          一二四  摩尼真珠母        美衣黄栴檀
                  兽皮与象牙        赤铜与黑铁
                  吾王如回返        此财决不灭
        于是摩诃萨云：“后妃，汝何言耶？有某些人等燃烧其物，然予亦一无所有。”
    而为说明，唱次之偈：
          一二五  吾已无一物        实更将安存18
                  弥絺罗燃尽        于吾无燃物
 55     摩诃萨如是云毕，由北门出行，宫女等亦随之出行。尸婆罗后妃更又思考一方
    便之策，命令：“各村施行劫掠，表现出国中遭受掠夺之状，或将身体敷擦赤色染料
    以为受伤之状，横卧板上为死状运出使王得见。”使人人发出非难之声：“大王！贵
    君存命之时，国中即被劫掠，人民即被杀戮。”而后妃为恳愿王之回返而唱偈曰：

        第二十二篇                                             二八三
    --------------------------------------------------------------------------
        小部经典十五                                           二八四

          一二六  贼匪之乱今已起          此一王国将覆灭
                  除非吾王速回返          我等此国决不灭
        王自思考：“在自己存命之间，决不得有起贼匪之乱毁灭国家之事，此必为尸婆
    罗后妃使之所起之事。”彼对彼女之言，不加信任。
          一二七  吾已无一物          实更将安存
                  国中虽掠尽          吾已无灭物
          一二八  吾已无一物          实更得安存
                  如神光音天          吾等将食喜
        王虽如是云，诸人仍随王之后扈从而行。于是王自思考：“此诸人不返，予将使
    彼等回归。”当彼行来至半伽浮他［八分之一由旬］之路程时，以踵环绕，立于街道
    之上向大臣等云：“此为谁人统治之处耶？”“大王！此为贵君。”“如此，有越此横线
    者，将与处罚。”如斯所云，以杖画一横线。具有威光之王所划之线，无人敢能横越，
    诸人于线之限界大声哭泣悲哀，后妃亦不能横越其线。后妃见王背向而行，悲痛难
    耐，捶胸叩首，横仆于大道之上，而滚越横线而行；诸人云：“应守线之人已破线而
    行。”于是诸人就后妃之行道而行。摩诃萨向北方雪山之山地而去，后妃亦与一切兵
    队及乘物一同从王而行。王不能归返诸人，如是进行六十由旬之道。
        尔时有那罗陀苦行者住雪山黄金窟，有五神通。彼于禅定之安乐中度日，经七
    日后由禅定中起立，彼以欢声自叙：“啊！快乐，啊！快乐。”彼思：“究竟在阎浮提
    中有谁人希冀安乐者不知。”彼以天眼通巡回眺望，发现可以成佛之人摩诃伽那迦。
    彼思：“此王为敢行大出离者，以尸婆罗后妃为首之数多人等不能使之回返。然此等
    诸人实为王之妨害者，予将往忠告使王具极坚强之决心。”彼以神通力疾行，立于王
    前方之空中，而向彼云可激励之言：
          一二九  因何而有此喧哗        此事宛似游村乐
                  吾今持向沙门问        因何此等人来集
        王答言：
          一三○  舍弃一切吾成行        诸人来集于此处
                  既越烦恼之限界        成就圣者之智慧
                  人从且喜吾成行        尔既知之如何问

        第二十二篇                                             二八五
    --------------------------------------------------------------------------
        小部经典十五                                           二八六

 57     于是彼为激励于王更唱偈：
          一三一  此身虽然如斯保        不思汝已能断去
                  此业汝尚未能遂        尚有数多诸障碍
        于是摩诃萨云：
          一三二  某物对吾为障碍        一切吾为如斯住
                  世有可见不可见        吾对爱欲无希冀
        如是彼对王说示其障碍唱偈：
          一三三  倦惫怠惰与懈怠        食后假睡或嫌恶19
                  此等住于身之骨        实有数多诸障碍
 58     摩诃萨称颂于彼唱偈：
          一三四  婆罗门！诚解善事      尊者对吾施教言
                  吾将问汝婆罗门        御身！尔究为谁人
        于是那罗陀向彼云：
          一三五  吾名称为那罗陀        吾姓迦叶汝须知
                  虚空驰来尊者前        诸善人会实为快
          一三六  如彼一切欢乐生        尔今出离得永续
                  如有缺欠须忍耐        以安静心可满足
          一三七  如今且舍卑下去        如今且舍倨傲去
                  善业明智修正法        尊敬一切为行脚
        彼如此教示摩诃萨后，回归自己之住居。彼行去时，又有其他一位苦行者名密
    迦吉那，同样由禅定起立，巡回眺望见到摩诃萨：“予使诸人回返，教王运作，”同
    样前来，于空中现姿，彼云：
 59       一三八  数多之象与诸马        或有市民与国民
                  尔今出家皆舍去        持钵之中尔欢喜
        于是摩诃萨云：
          一四○  密迦吉那！吾断然      无论何时不非法
                  不使亲族使受苦        亲族对吾亦为然
        彼对此问回答后，更示以成为出家者之理由云：

        第二十二篇                                             二八七
    --------------------------------------------------------------------------
        小部经典十五                                           二八八

          一四一  贪食世人之状态        眺望一切诸秽染
                  凡愚之人沉污浊        杀戮紧缚遇此世
                  密迦吉那！吾准此      吾愿为一乞食者
 60     彼苦行者思欲详闻此理由而唱偈：
          一四二  何人为汝之尊师        此为何人之净语
                  规范明慧之沙门        调御之主！拒此
                  如得超苦为此行        不应人言有沙门
        于是摩诃萨答曰：
          一四三  密迦吉那！吾断然      无论何时敬沙门
                  婆罗门我亦尊敬        但非与此为接近
        彼如斯云，彼由何目的从初即说示出家云：
          一四四  以大威光吾前进        威严光辉吾前进
                  数多之歌吾听闻        美丽乐音交响时
                  诸乐齐弹于王苑        铙钲鼓锣齐鸣时
          一四五  密迦吉那！此吾见      有果秀实庵婆树
                  贪果人等之所为        打坏彼树为吾见
          一四六  而吾收纳王威严        密迦吉那！吾降立
                  吾近庵婆之根元        有果无果为两株
          一四七  有果庵婆被摧打        吾见摧打被破坏
                  此方庵婆青且辉        吾见心中甚清爽
 61       一四八  如是吾等实如此        君王具有数多敌
                  敌对吾等日可杀        如被摧毁之庵罗
          一四九  豹因皮故失生命        象因牙故而被杀
                  有财者因财故亡        家无伴侣谁将杀
                  有果庵罗与无果        此两树为吾之师
        密迦吉那闻此，与王忠告：“勿懈勿怠”后，归往自己之住居。彼去之时，尸婆
    罗后妃投身王之足下云：
          一五○  诸人皆战栗20      因王欲出家

        第二十二篇                                             二八九
    --------------------------------------------------------------------------
        小部经典十五                                           二九○

                  骑象骑马兵        车兵徒步兵
          一五一  众人王镇抚        确立此覆护
                  王子即位终        然后再出家
        于是菩萨答曰：
          一五二  国人朋友与大臣        一切亲族吾舍去
                  毗提诃王诸子多        长寿国之增养者
                  将使彼等统治国        弥絺罗国尔女王！
        后妃云：“王出家后予将如何而为？”王回答曰：“依予之教而工作，依予所云而
    实行即可。”即说偈曰：
          一五三(l)速依吾言辞    应学者有喜
                      尔王子即位    数多为不善
                      身口意三业    其恶陷恶趣
          一五三(2)对他多行施    对他作整备
                      处世以施食    贤者法如是
        摩诃萨如是忠告后妃。彼等相互行会话之内，太阳已西沉，后妃于适当场所张
    幕野营，摩诃萨亦近坐于某一树之根元，于彼处一夜至天明，次日修饰身后，沿道
    路进行。后妃亦云：“军队后续。”于王之后行进，彼等于行乞行中到达多纳市。
        恰于此时，一人男子由肉屋买一大片肉来，彼于炭火之上烧烤炙熟之后，思欲
    使冷，置于板端。然彼因某外事未曾注意之间，一只犬来夺肉而逃，彼随后追逐，
    往南门之外而行，因疲劳而回返。王与后妃各别来至犬前，犬甚恐惧，舍肉而逃。
 63 摩诃萨见此思惟：“此犬吐弃肉不顾而逃去，此外亦未见到任何持主，如此无有非难
    者施食之物，绝无仅有。此予可食之。”彼取出土制之钵，取肉片善加擦拭，放入钵
    中，而往有水心情快乐场所开始食21之。后妃自思：“若为值尊治国之人，则不应食
    此秽贱埃涂犬弃之物，如此等人已对我等为无价值。”于是问曰：“大王！贵君食用
    如此可憎之贱物耶？”彼如是云：“后妃！汝为暗愚，不明此施食之性质。”彼于肉落
    之处，善为检查，完全如食甘露之状而食，食毕拭口洗浴手足。
        彼时后妃对彼非难而云：
          一五四  第四食时尚不食        饥饥之故绝食死

        第二十二篇                                             二九一
    --------------------------------------------------------------------------
        小部经典十五                                           二九二

                  然实沾尘秽之食        善良之人亦不用
                  然尔食用犬之弃        此事非良不相应
        摩诃萨答曰：
          一五五  家住之人与犬兽        遗弃之物非非食
 64               如何能食将如法        其食一切无非难
        如是彼此对话来至市之入口。彼处儿童等游戏，彼时有一小女用小筛笼筛砂，
    其一方之手戴一腕环，另一方手戴二腕环，有二环者，互相碰撞，有一环之方，则
    无音声。王知此事而思惟：“尸婆罗虽由自己之后而来，然而女人者乃为秽物，诸人
    对自己难免非难，谓彼人虽然出家而不能舍妻。若此小女为贤者，予将对彼言说使
    尸婆罗后妃回返之方法。由小女闻话，使尸婆罗返回。”而向小女云：
          一五六  母之膝下被钟爱        小女！汝常著环饰
                  汝之片腕何作音        他之片腕不作音
        小女答曰：
          一五七  沙门！此吾手腕        二只腕环互钳制
                  互相合击而生音        第二之物将使然
          一五八  沙门！此吾手腕        一只腕环被钳挂
                  无第二者不立音        恰如圣者独处然
          一五九  有第二者亦有诤22      一人如何将有诤
                  天界所望于彼者        唯有一人成快乐
 65     王闻小女之言，深持信赖。而向后妃言：
          一六○  尸婆罗！尔闻之耶？    此一小女此之偈
                  婢女尚能难倒吾        第二之物使然也
          一六一  羁旅之人皆能通        两者之道有幸者
                  其中一者尔可取        吾取他道将进行
                  吾之背面勿言吾23      吾亦不呼汝为妻
        后妃闻彼之言，“大王！贵君请取最佳之右道，予则选取左道。”如此云毕，稍
    向前行，悲痛不能忍耐，再又归来。而彼女与王一同进入市内。
        为说明此事，佛唱半偈：

        第二十二篇                                             二九三
    --------------------------------------------------------------------------
        小部经典十五                                           二九四

          一六二  实则继续语此事        彼等到达多纳市
 66   而于入市之后，摩诃萨继续行乞来至作箭家之入口处，尸婆罗亦立于其傍。彼时
    作箭者于土锅炭火之中热箭，而以粥湿之，彼闭一只眼目，只有一只眼目见物，为
    笔直之一直线观察。摩诃萨见此自思：“若此男为一贤人，则必能对自己说其理由。”
    于是近前而行。
        为说明此事，佛言：
          一六三  食事之时现已成        彼立作箭之门口
                  作箭之人一眼闭        只以一眼调曲否
        摩诃萨向彼云：
          一六四  一眼闭而以一眼        汝调曲否一直线
                  如斯正邪尔见耶        箭作者！请闻吾言
        于是作箭者向彼言曰：
          一六五  吾以两眼观物时        所见之物如扩展
                  曲否之处不能知        不适告箭之直性
          一六六  一眼闭而以一眼        彼时吾能调曲否
                  弯曲之处能得知        适合造箭之直性
          一六七  有第二者亦有诤        一人如何将有诤
                  天界所望于彼者        唯有一人成快乐
 67     如斯彼与忠告而沉默不语。摩诃萨亦行乞集来种种食物之混合物出来后，由市
    中出坐于有水心情快乐场所，而为应为之事终了24，取钵收入囊中，告尸婆罗云：
          一六八  尸婆罗！尔闻之耶      作箭所宣此之偈
                  奴仆尚能难倒吾        第二之物使然也
          一六九  羁旅之人皆能通        两者之道有幸者
                  其中一者尔可取        吾取他道将进行
                  吾之背面勿言吾        吾亦不呼汝为妻
        后妃：“贵君不呼予为妻25。”彼女虽云，仍随摩诃萨之后而行。王不能回返于
    彼，诸人亦随后追来，但距甚深森林不远。摩诃萨见绀青色之林缘，思欲进行回返
    彼女，而在道傍见有猛佳之芦苇，彼拔此芦苇云：“尸婆罗请观！此已不能如原状

        第二十二篇                                             二九五
    --------------------------------------------------------------------------
        小部经典十五                                           二九六

    矣，与此同样，予与汝亦不能如元来之同栖矣。”彼唱次之半偈：
          一七○  拔茎取芦如猛佳        尸婆罗！汝一人住
        彼女闻此：“自今以后，予已不能与人王摩诃伽那迦同住。”悲痛不堪，两手捶
 68 打胸膛，失去意识，仆倒于大道之上。摩诃萨知彼女失去意识之事，彼消失足迹，
    入于森林之中。大臣等赶来，以水泼洒彼女之身体，摩擦手足，恢复意识。后妃询
    问：“王往何处耶？”“不得而知。”“远行搜索！”虽然各处巡回奔走，终未发现。彼
    女激情悲叹至日暮，而于王所立居之场所，建造纪念塔26，用香及华鬘供养后返回
    弥絺罗都市。
        摩诃萨进入雪山山地，七日之中修得五神通及八等至，再已不来至人里。又后
    妃于与造箭者谈话之处，与小女谈话之处，食肉之处，与密迦吉那谈话之处，与那
    罗陀谈话之处──在此等一切场所营造纪念塔，供养香及华鬘。而彼女为军队围绕
    归弥絺罗后，于庵婆园为王子灌顶，使即王位，由军队围绕，遣送新王入市后，彼
    女自己出家，成为仙人，住于王苑之中，为遍处定之修业，修得禅定，成为再生梵
    天界之人。
        结分  佛说此法语后言曰：“汝等比丘！此非由今日始，我昔日尝有敢行大出离
    之事。”然为本生今昔之结语：“尔时之海神优钵罗色是［莲华色］，那罗陀是舍利弗，
    密迦吉那是目犍连，小女是差摩比丘尼，箭作者是阿难，尸婆是罗罗喉罗之母，第
    迦乌王子是罗喉罗，父母是今大王一家，而摩诃伽那迦大王，实即是我也。”

        注 1  Mahajanaka－jataka参照贤愚经八(大正卷四、四○五b)六度集经一(大正卷三、四
              a),S,B.E.L,P.300 等。有此浮雕图Barahat(Bharhut)，记铭中在各人物之上有usukar–
              a,janako raja,sivali dev1。(Cunningham,PL.XI.IV,2.)。
           2  kala campa Anga 与(鸯伽)国之首都Campa 同。
           3  Suvannabhumi (Suvarnabhumi)普通以此为今之Burma 然可怀疑。(参照Geiger
              Mahavamsa,英译 P.86)。
           4  Usabna(rsabha)长度之单位，与20yatthi(yasti)相当。
           5  读为 Lonodaka。

        第二十二篇                                             二九七
    --------------------------------------------------------------------------
        小部经典十五                                           二九八

           6  读为dibba–sampattim(异本)见text,P83。
           7  读为Nipajjapetva。
           8  Phussa–ratha(Puspa.ratha)独自无驭者而行之不思议之马车。如意行车。
           9  hatthatthara象之被等，马之被(assatthara)车之被(rathatthara)等省略之故(参
              照，D.I,P.7；A.I,P.181)。在祭日仪式等宫廷之象、马、车以被装饰。
          10  Yugandhara译为持双。为围绕须弥山七金山之第一，此山与第二之lsadhara (伊沙陀
              罗)山之间有内海即Yugandhara－sgara(由犍陀罗海)。
          11  以上六偈出自J.IV,P.369。
          12  同一之句出自J.IV,P.359
          13  CF.J.V,P.258。
          14 15  CF.J.V,P.259。
          16  CF.J.V,P.172。
          17  读为bhamara–vanna(异本)。
          18  同一之句出自Dhp.V.200；mahabharata,XII,9917,529,6641。
          19  同一之句出自S.I,P.7
          20  此后之一句出自J.VI,P,15。
          21  读为Paribhunjitum arabbhi(异本)。
          22  Dutiya 第二之物。为伴倡，友之意。出家者之原妻谓之Purana–dutiya(故二)。
          23  读为ma vaca  (异本)。
          24  为食事试口洗手及钵等事终了之意。
          25  读为ma vaca(异本)。
          26  Cetiya(caitya)音译为支提、制底等。总云广大礼拜之对象，一切塔(stupa,thupa)、
              圣树、圣处、圣物等皆是支提。然在狭义则系指特定建造之物，即亦可得谓支提堂。但在
              此与thupo(stupa)混同场合，可看作为 Cetiya。Cetiya 由古代以来即存在于印度
              民俗信仰之中，所谓神词被信为夜叉之住处。于佛教内与佛相结合之处，一切物皆作为
              cetiya  以供养。就此后者而言，见J.IV.P 228。

        第二十二篇                                             二九九
    --------------------------------------------------------------------------


小部经典十六

           目        次

           小部经典十六      本生经十一                        悟醒  译

    五四○  睒摩贤者本生谭 ………………………………………………………………一
    五四一  尼弥王本生谭 ………………………………………………………………四一
    五四二  康达哈罗司祭官本生谭 ……………………………………………………八四
    五四三  槃达龙本生谭…………………………………………………………… 一二六
    五四四  大那罗陀迦叶梵天本生谭……………………………………………… 二○六
    五四五  比豆梨贤者本生谭……………………………………………………… 二四九
    一  中文索引…………………………………………………………………………(1)

        目    次                                               一
    --------------------------------------------------------------------------

VI.68           五四○ 睒摩贤者本生谭 1

                                                            ［菩萨═仙人子］
        序分  此本生谭是佛在祇园精舍时，对扶养母亲之一比丘所作之谈话。然而，
    住于舍卫城之都城有十八俱胝财产之豪商家有一儿子，受两亲极为宠爱。彼某日登
    上高建筑物之广间，开窗下望街道，见诸众人手中持香及花鬘，前往祇园精舍闻法，
 69 此事停留于彼眼中。彼自思考：“自己亦将前往。”彼持香及花鬘向精舍出发而行，
    并向僧团布施衣物、食物、饮物，向世尊供养香、花鬘等物后，坐于傍侧。──彼
    闻法已，知爱欲有恶果，出家有善果，彼于众人离去后，向世尊祈求出家。“无两亲
    许可者，如来等不使出家”，彼被加是言，由归家后，七日之间发愿绝食，渐能使两
    亲满足同意，于是再来愿求出家。世尊附以一比丘使彼出家。彼出家受非常之所得
    与尊敬，彼受师尊 2与和尚 3之中意，受具足戒 4后五年之间会得诸法。彼思：“自
    己居于此处颇受烦累，此对自己为不相应。”彼入森林中住居，思欲彻修内观；彼由
    师尊之处得来修行之具，赴某边境之村，住居于森林之中。然彼在其处开始内观之

        本生经十一                                             一
    --------------------------------------------------------------------------
        小部经典十六                                           二

    行后十二年，虽然专心努力，但仍不能使之成就。一方，两亲依时间经历，形成贫
    穷。为其耕种田地，参与其商卖诸人谓：“此一家无有督促取得支付之子女。”各各
    取得自己入手之物而随意潜逃，家中从事奴婢工作之人等，捉获黄金与金货而逃亡。
    此夫妇二人遂陷于穷乏，即连水瓶亦未残留手中，卖家成无家者，诚立即至于可怜
    之状态。二人著褴褛之衣物，手执磁器之破片巡回于各处乞食。
        时有一比丘由祇园出发来至彼等儿子之住处，彼行客比丘之作法安坐于一处。
    前之比丘问曰：“贵君由何处而来？”由祇园而来之答覆以后，彼询问世尊及大弟子
    诸人无恙否之后，并问其父母之状况：“尊者！舍卫城之如此豪商一家无恙而居
    耶？”“法友！汝勿问其一家之状况为宜。”“彼为如何？尊者！ ”“法友！其一家只有
    一子，然信佛法出家。彼出家以来，其一家之财产全无，今两亲二人陷于最可怜之
    状态，巡回于各处乞食。”彼闻此言，不能依旧木然无动于衷，眼中充满泪水，开始
    哭泣。“法友！为何哭泣？”“尊者！些二人乃我之两亲，予为此二人之子。”“法友！
 70 汝之两亲为汝而到达破灭，汝应前往扶养两亲。”彼自思考：“十二年间虽然专念努
    力，自己终于不能修得道果，自己难以胜任。出家对自己为何？为在家者，扶养双
    亲，多行布施可成往天国之人。”于是将彼森林之住居，委于长老，次日出发。次第
    前进，距舍卫城不远之处，到达祇园之后侧精舍。彼处之路二岐，一向祇园，一通
    往舍卫城，彼立于彼处自思：“应于最初会见双亲耶？或应见十力尊耶？”“自己未尝
    得见双亲，由来已久，然今后接近佛之相好，则为甚难。今日先拜等正觉者闻法，
    明日晨朝再会双亲。”如是不采取行往舍卫城之道，黄昏时候入祇园而来。
        是日之晨朝，佛观察世界，看出此出家子之根机，于彼来时说“扶养母亲经” 5，
    赞叹父母之德。彼立于比丘之后端听闻法语，彼思：“自己如为一在家者，思考或能
    为扶养双亲之事，虽然如此，而世尊曾言虽为出家之子，亦能为救助之事。前时自
    己离世尊而去，则如此出家之事，即归于有缺；然而今不为在家者，仍为出家者扶
    养双亲。”于是彼持筹 6而行，得筹食与筹粥；彼觉此十二年间，于森林中独住，实
    是具有罪恶之感。彼晨朝到达舍卫城，彼思：“如是，最初应得粥而来耶？抑或先会
    见双亲耶？”在贫穷彻骨之人面前，空手而见是为不当，彼于得粥之后，来至双亲原
    来家之入口。而双亲得粥步行巡回，向家之对侧之壁处，彼见彼等往坐。彼心中悲
    痛，满眼含泪，立于距双亲不远之处，双亲虽然见彼，但未注意。彼之母亲思唯：

        本生经十一                                             三
    --------------------------------------------------------------------------
        小部经典十六                                           四

    “此人必为求食而立。”母云：“尊者！予等无物奉与贵君，请往他处而行。”彼闻其
    言，胸中满溢悲哀，更加增大，眼泪充满，尚仍立于彼处，虽然二次三次言说，仍
    滞立不动。于是其父向母亲曰：“汝往观察，彼为汝子亦未可知 7。”母亲立起前往，
    而彼女判知是彼子，仆倒卧于彼之足前而泣；父亲亦来彼处一同悲泣，诚可怜愍之
 71 状。彼亦因见双亲而不能维持平静，珠泪滚滚而流，然而彼堪忍悲痛，安慰双亲云：
    “请勿忧心！予扶养双亲。”彼使双亲饮粥，坐于傍侧后，再持所得之物前来使食，
    而后为索自己之食而出发，而于两亲之处归来，再行进食。食事之事一切辛劳而为，
    更在其近处作一住居。彼尔来如此情状扶养双亲，彼为自己所得每十四日 8分配之
    食物，分与双亲，自己食巡回行乞所得之物；为雨安居所得之某种食物，亦皆奉养
    双亲。双亲用旧之布，缝补修缮，染改以为自己使用。──然因得之日少而不得之
    日多，彼之下衣、上衣皆甚为粗恶。
        如此彼扶养双亲之后，身体瘦细，渐次苍白，因此，朋友与亲知等询问：“法友！
    以前贵君之身体色艳美辉，今则渐渐苍白，究竟是否有病？”彼云：“非也，法友！
    予未有病，然而具有障碍。”于是使之闻其全部始终之事。“法友！世尊不许由信者
    所得布施之物，浪费成为无有。君由信者取得布施之物与在家者为不适合。”彼闻法
    友等之言满感耻辱。、彼等虽言如此，心犹不足，向佛告知：“世尊！某某比丘将由信
    者所得布施，使至终了以扶养在家者。”佛呼豪家之子询问：“汝比丘！汝真实由信
    者所得布施使至无有扶养在家者耶？”“是为真实，世尊！”佛思赞赏彼之善行，又思
    闻佛言说自身前生之行为，佛问：“汝谓扶养在家者，究竟扶养谁人？”“乃吾双亲，
    世尊！”于是佛向彼著力三次而言：“是善行，善作！”而曰：“汝履我所行之道而
    行。我于前生亦行此正行，扶养两亲。”彼比丘恢复元气。佛为比丘众所恳望，说明
    过去之事。
        主分  昔日距波罗奈路程不远，在河之此岸有一猎师村，对岸亦有一村，各各
    住有五百之家族；两村猎师之首领各有一人，互为朋友。二人年少之时，互相约束：
    “若我等之中，一方生女而一方生男，则使其二人结婚。”如是此岸之村所住猎师首
 72 领之家生下一子，其子生时，彼以黄麻 9之布包里，故命名为多库罗［黄麻织之布］；
    而对岸之家生下一女，因其为对岸所生，故名之为波利迦［对岸之意］。男女二人，
    非常美丽，且为金色。二人虽生于猎师之家，但皆不杀生物。其后十六岁之时，两

        本生经十一                                             五
    --------------------------------------------------------------------------
        小部经典十六                                           六

    亲向年幼之多库罗云：“吾子！汝可伴女方之女前来。”然彼乃由梵天世界再生而来
    者，为清净之人，彼充塞双耳云：“在家生活于予实无意义。请勿为如是之言。”父
    母虽云三次，彼终不欲为。而女方幼女波利迦之父母亦云：“吾女！予等友人之子，
    十分美丽，且为金色，予等思欲将汝与以彼人。”彼女同样充塞双耳不闻。彼女亦为
    由梵天世界再生而来者。多库罗青年密送使书与彼女云：“若欲淫事，可往其他之
    家，予自己对淫事全然无有欲望。”彼女亦同样送来使书。如是彼等虽然喜欢，但二
    人仍然行取婚礼；二人并未陷入烦恼之海，恰如二人在大梵天之状，各别住居。多
    库罗少年不杀鱼类兽类，运来之肉，亦不贩卖，于是两亲向彼云：“汝！汝！生于猎
    师之家，而不望在家之生活，不杀生物，究欲何为？”“吾母，吾父！如听予言，今
    日予即出家。”“如是，汝等去亦可也。”言毕，即送遣二人离家。
        彼等向两亲作礼而出行，沿恒伽河岸入于喜马拉雅山地；密伽桑玛达河由喜马
    拉雅山地流来，落入恒伽河处，彼等离开恒伽河，沿密伽桑玛达河上溯而行。彼时
    帝释之住居，出现热之征候，帝释知此事情，告毗首羯摩云：“汝，毗首羯摩！些二
 73 伟大之人出家，入喜马拉雅山地。彼等住之场所，实为必要。汝由密伽桑玛达河距
    离半拘卢舍10之处，为二人前往化作叶之庵及出家之必要品。”彼承诺：“甚善。”彼
    一如哑躄本生谭话［第五三八］所作之状况，整备一切之物，追逐发出不快声之兽
    类，化作唯一人行通路之小径，然后回归自己之住居。彼二人发现其径，沿此到著
    仙处。多库罗贤者入于叶庵之中，见有出家之必需品：“此为帝释与我者”，彼知为
    帝释之赠物，脱去身上衣物，上下均著赤树皮之衣，以羚羊之皮披肩，结螺髻而为
    仙人之姿；而玻利11亦使出家，二人修行欲界之慈悲12住于此处。依二人慈悲之力，
    兽类鸟类亦均互持慈悲心之状，无害他之事。玻利运来饮物与食物，扫除仙处，使
    一切足用；二人共同取来种种果物而食，各各入住于叶庵行沙门之法。帝释助彼等
    似无不足。
        某日帝释观察知此二人有眼所不见之危险，于是彼来至多库罗贤者之前，彼此
    问候，坐于傍侧，为如次之言：“尊者！贵君等现危险之征，必须储备一看顾父母之
    子。汝等应从世间之法。”“帝释阁下！何为如是之言耶？我等在家中尚且舍去世间
    之法，如见蛆虫涌现堆积可嫌之状，今入森林出家成为仙人者，如何能为如此之事？”
    “尊者！若不能为如是者，可于玻利女月经之时，用手揉肚脐。”“如是则能为之。”

        本生经十一                                             七
    --------------------------------------------------------------------------
        小部经典十六                                           八

    伟大之人13同意，帝释向彼为礼，回归自己之住居。彼伟大之人将此缘由告知玻利，
    彼女于月经来时，彼用手奉操揉肚脐。尔时菩萨由神之国消失，前来再生彼女之胎
 74 中。彼女十个月月满，产生黄金色之子，名之曰“金色之睒摩”，而在山中栖住之紧
    那罗女14等代替玻利而为乳母之工作。彼等二人洗浴菩萨后，使寝于叶庵之中，而
    彼等出发前往采择种种之果物，尔时紧那罗女等抱幼儿往诸洞窟之中，使之沐浴，
    或登山顶为之装饰种种花，以雄黄及赤砒等于额头涂饰斑点15，然后伴归使寝叶庵
    中。玻利归来，使其子饮乳。
        其后彼渐长大成十六岁，然而两亲仍使彼寝于叶庵之中，自己等出发往树根采
    择种种之果物。摩诃萨自思：“某种危险之事，某时将起。”彼注意两亲出发所行之
    道路。如是某日，两亲于树根持种种果物，黄昏归来时之事，距仙处不远之处遭大
    雷雨，二人入于大树之根元，登立于蚁穴之上，其中为毒蛇所居，由二人身体之汗
    臭混合之水，落入蛇之鼻孔之中，蛇怒吹出毒气，二人之眼目为之成盲，彼此不能
    见物。多库罗贤者向玻利云：“玻利！予之眼被伤，不能见汝。”彼女亦同样云；二
    人不能见道路，为无余生命而悲泣彷徨。究竟此为彼等之如何前业所招？──昔日
    曾有医者之家，彼医者为某大财主治疗眼病，然而彼财主对彼未有任何支报。医者
    愤怒，向妻云：“应如何为之？”彼女亦怒云：“由彼人之处请求金钱，成何体统？与
    彼人以药16，或唱咒文使其眼为眇盲。”彼云甚善，同意彼女之言，依言而行。为此
    二人之眼，成为盲者之报应──。如是摩诃萨思考：“自己之两亲，他日此时已经归
 75 来，今两亲生起何事？自己不明，前往迎行一观。”彼出发往迎，大声扬唤。两亲判
    别其声扬声应答，而因爱子之情云：“汝睒摩！此处有危险，不可前来。”于是彼向
    两亲云：“如此请捉此物。”彼伸出长棒，两亲捉棒端来至彼处。摩诃萨问：“因何理
    由眼目被伤？”“吾子！因降雨，予等立于树之根元蚁穴之上，为此而然。”彼闻此判
    明：“彼处毒蛇所居，触其怒而吹放毒气。”彼见两亲而哭泣且笑，于是两亲问彼：
    “何以前泣而又笑？”“吾母、父！因贵君等尚未至召唤年龄而盲，故吾哭泣；然今后
    予思能扶养，故吾喜笑。请勿心忧，予将尽扶养之责。”彼伴两亲归于仙处，于两亲
    夜之居处、昼之居处、经行处、叶之庵、大便处、小便处、及一切场所，结缚纲绳。
    自此以来，彼安置两亲于仙处，自己采来、树根树实，晨朝清扫两亲之住居，往密
    伽桑玛达河持来饮物，整备食物，用杨枝磨齿，造洗面之水，使食种种美味果物，

        本生经十                                               九
    --------------------------------------------------------------------------
        小部经典十六                                           一○

    而于两亲食后洗口终了后，自己方食。食事终了向两亲为礼后，受鹿群围绕往森林
    中寻求种种果物，与栖住山中紧那罗等一同采来种种果物，至黄昏17归来。彼向水
    瓮加热持来之水，其暖水适两亲之所好，或沐浴或洗足完了之后，持火壶来暖两亲
    之身体，然后坐而令两亲食种种之果物，最后自己进食，残余者则留著。──彼以
    如是之行事扶养两亲。
 76     尔时，在波罗奈有迦夷王18治国。彼因对鹿肉贪欲心强，委国于母，以五种之
    武器固身，进入喜马拉雅山地，杀鹿取肉而食，来至密伽桑玛达河。不久之事，睒
    摩为取饮水到达汲水之场19；彼处因发现鹿之足迹，王用摩尼珠色之小树枝造一小
    屋，取弓搭以毒箭，隐匿于彼处。摩诃萨于黄昏持种种果物而来，将置于仙处之中
    后，向两亲为礼云：“浴水之后，予往持饮水”，彼取瓮，由鹿群围绕，彼使二鹿结
    而为一，于其背上负载水瓮，以手支援，往河之汲水之场而来。王仍立于小屋之中，
    见彼等如此作为前来，王思：“予自己十分长久期间步履巡回，然未尝遇有人类，究
    意彼为神耶，抑为龙耶？自己如接近于彼往问，如为神则将升腾入于空中，如为龙
    则潜入地中。然而自己非任何时常住于喜马拉雅山地之故，不久将归波罗奈，如是
    大臣等将向自己询问：倘大王！究竟住于喜马拉雅山地观见某种珍奇之物耶？”于
    是自己回答：‘予曾见如是之活物。’‘彼究为何物？’彼等如是询问，而予如云不
    知，彼等将嘲笑自己；因此予射彼使其力弱，将为询问以观。”如此，彼鹿等先下河
    饮水而上岸，菩萨具德行大长老之状，缓慢下入水中，而心静气爽之后，再行上岸，
    著树皮之衣，被羚羊之皮于一方之肩，持起汲满入水之瓮，拭取水滴，负载于肩头。
    ──彼时，王见“今为射时”，王竟放射涂毒之箭，射中摩诃萨右面肋窝，箭向左之
    肋窝贯通。知彼被射之鹿等，恐怖而逃，然而黄金之睒摩虽然被射，但无论如何，
    亦不使水瓮跌落20，心中坚强忍耐支持，徐徐的放下。彼取除砂土，堆积水瓮之后，
    观定方位，头向两亲居住处之方向，于银板色之砂上恰如黄金像之形状横卧下去，
 77 心中仍然坚强忍耐支持云：“予在此喜马拉雅山地，自己无有所谓敌者，对其他任何
    人亦无所谓具有敌意。”彼由口中吐血，不见王之方位唱偈：
              一  尔为何人心狂乱        以箭射吾运水者
                  刹利婆罗门吠舍        隐匿射吾尔谁人
        彼如是云，更为指示食肉之不适而唱偈：

        本生经十一                                             一一
    --------------------------------------------------------------------------
        小部经典十六                                           一二

              二  吾之此肉不得食        吾之皮亦不见利
                  然而汝有何理由        汝为此思而射吾
        彼唱第二之偈，希望知其名等而问彼：
              三  汝为何人谁之子        吾将如何称名汝
                  我今问尔尔当语        如何射吾尔隐匿
        王闻此语自思：“此男为吾涂毒之箭射倒，然彼对吾不骂不非难，完全以抚慰吾
    心脏之状，对吾亲切谈话。予应前往彼处一见。”于是王出发而往，立于彼前云：
              四  吾为迦尸国之王        迦夷王名人能知
                  吾因欲故弃国政        搜索鹿肉吾彷徨
              五  吾之弓技最优秀        名闻国内臂力优
                  凡有来吾射程中        那伽遇吾将难免
 78     彼如此赞扬自己之力后，问菩萨之姓名家世：
              六  而尔今为谁家子        吾将如何称名汝
                  汝自之名父之姓        姓名对吾可善述
        摩诃萨闻此自思：“若自己言说为神，为紧那罗，或为刹帝利生者，及为其他者，
    则其人必确信无疑；然予有言说真实之必要。”彼言：
              七  使尔幸福猎师子        其名睒摩如是称
                  活时对吾呼斯名        而吾今日濒临死
              八  吾今如同一只鹿        尔持毒箭以吾射
                  毒液浸入己血中        大王！汝见吾居卧
              九  请见彼箭贯皮肤21      吾今为此吐鲜血22
                  病中之吾将问尔        如何隐匿尔射吾
            一○  豹因皮故失生命        象因牙故而被杀
                  然而汝有何理由        汝竟思唯应射吾
        王闻其言，不言真实之事，诈而云此：
            一一  在吾箭之射程中        忽见有鹿来出现
                  睒摩！见汝而怖走      若然向尔吾为怒
 79     于是摩诃萨云；“大王！何所云耶？在此喜马拉雅山地，未有一只见予而逃走之

        本生经十一                                             一三
    --------------------------------------------------------------------------
        小部经典十六                                           一四

    鹿。”
            一二  此身自有知以来        记忆所能及之处
                  森林之鹿不怖吾        肉食兽类亦复然
            一三  树皮之衣缠以来        吾于幼年至今日
                  森林之鹿不怖吾        肉食兽类亦复然
            一四  吾今栖住香醉山        大王！紧那罗怯懦
                  然我彼此互喜悦        山或森林吾等行
                  然而不知何理由        彼之鹿群将怖吾
        王闻此语自思：“予今射此无罪之人，而又说示虚言，予必须说示真实之事。”
    王曰：
            一五  睒摩！鹿群不见汝      如何吾竟使诈术
                  吾为忿与欲所摧        以此毒箭吾射汝23
        彼王如此云后自思：“此黄金之睒摩必非只一人住此森林之中，尚有与彼居住之
    缘者等，予询彼一观。”向对方云：
            一六  吾友！汝来由何处      汝为何人所遣者
                  密伽桑玛达河畔        汝来运水为何人
 80     彼闻王语，忍耐非常之痛苦，由口中吐血云：
            一七  吾之两亲皆共盲        居深林中吾扶养
                  吾为二人故运水        来此密伽桑玛达
        彼如此云后更关心两亲之事，叹息而言曰：
            一八  彼等如有几许食        将可延长六日命
                  然若将不得此水        予思彼等果将死
            一九  吾之苦痛非为死        此为常人终得事
                  然吾不得见吾母        此为胜彼之苦痛
            二○  吾之苦痛非为死        此为常人终得事
                  然吾不得见吾父        此为胜彼之痛苦
            二一  我今哀怜吾之母        整夜无眠将悲叹
                  或于夜半又后夜        双目泪流如河水

        本生经十一                                             一五
    --------------------------------------------------------------------------
        小部经典十六                                           一六

            二二  我今哀怜吾之父        整夜无眠将悲叹
                  或于夜半又后夜        双目泪流如河水
            二三  有限之力为服侍        吾之足音希得闻
                  睒摩吾子！声叹息      彼等深森将彷徨
            二四  盲者两亲不见吾        生命遂之即舍去
                  此第二箭穿吾胸        使吾胸中成搅乱
 81     王闻彼之悲叹，自思：“此可贵之梵行者，立正法扶养两亲，今虽陷入如此苦痛，
    尚为两亲叹念。予对如此有德之人造下罪业，究竟如何安慰此人为宜？予陷入地狱
    之时，予之王位又有何益？予将如此人扶养之状，扶养其两亲，如是则彼死而未死。”
    王决心云：
            二五  吾闻汝言甚悲叹        睒摩！尔为美容姿
                  吾为诸事成办者        扶养彼等于深林
            二六  吾之弓技最优秀        名闻国内臂力优
                  吾为诸事成办者        扶养彼等于深林
            二七  鹿之残食树根实        吾将继续索树实
                  吾为诸事成办者        扶养彼等于深林
            二八  睒摩！汝之林何处      父母所在彼之林
                  扶养彼等吾如尔        吾将护养如尔身
        如是摩诃萨云：“甚善，大王！如是请扶养予之两亲。”彼向王指示道路云：
            二九  大王！吾之头卧方      此之小径通彼处
                  半拘卢舍沿此行        彼处两亲之住居
                  为我父母所在地        尔去此处为扶养
 82     如此彼告王道路后，依对两亲强烈之爱情，堪忍如此剧烈之疼痛，合掌祈愿请
    王扶养两亲，而又言曰：
            三○  迦尸王！汝得荣耀      愿汝行汝真实道
                  吾之父母已成盲        扶养彼等于深林
            三一  吾今向尔双合掌        迦尸王！尔得荣耀
                  使吾父母闻吾言        吾今向汝语敬意

        本生经十一                                             一七
    --------------------------------------------------------------------------
        小部经典十六                                           一八

        王云甚善，与以承诺。摩诃萨颂送敬意之词后，失去意识。
        佛为说明此事而言曰：
            三二  语此将终彼睒摩        彼具青年之美姿
                  毒素之故失意识        彼于此处陷失神
        彼既以非常多之话，不顾绝息而语，今为其毒之力，使生存之根本要素、意识、
    内脏器官被侵犯，为此于向来所云之言终绝，闭口瞑目，手足硬直，全身为血所湿。
    王思：“此人于今以前与予交谈，现在究竟成何状况？”彼窥视彼之呼吸，气息早已
    断绝，王见其身体硬直，停止呼息，悲痛难耐，两手击打头上，扬大声悲泣：
        佛为说明此事而言曰：
            三三  彼者具慈悲        彼王甚叹惜
                  吾不知老死        今日始得知
            三四  吾见睒摩死        知死无不访
                  彼为毒所侵        吾更将反省
 83         三五  当彼今日死        毫无诽谤语
                  吾将陷奈落        必定陷彼处
            三六  此时为恶行        几久亦不善
                  作恶于居村        人将多难彼
                  无人林之中        谁将来谤吾
            三七  若村少人集        恶业将记忆
                  无人林之中        谁将记忆吾
        尔时神之女巴护索达梨住于香醉山，由此七生以前彼女曾为摩诃萨之母，因对
    子之爱情，常观察护持菩萨，然恰好其日彼女陶醉于神之幸福，未曾观护于彼──亦
    云行诸神之集会──。女神于彼失意识之时自思：“吾子究为如何之状？”观察而得
    其事。“迦夷王用毒箭射吾之子，仆倒于密伽桑玛达河岸砂洲，彼王正大声哭泣。
    ──若自已不往，则予子黄金睒摩即原地死于彼处，彼王之心脏亦将张裂，睒摩之
 84 两亲亦无持来饮水之人，渴尽而死；然予如往，则彼王持饮水之瓮往两亲之处，而
    闻两亲之言伴二人来其子之处，于是予与彼等以为誓言，和解睒摩之毒，如是则予
    子生命将为取回，两亲之眼将与恢复，而王闻睒摩正法之教，归后行大布施，成再

        本生经十一                                             一九
    --------------------------------------------------------------------------
        小部经典十六                                           二○

    生天国之人。是故予将出发往彼处一行。”如是彼女飞来至密伽桑玛达河岸，立于空
    中隐其姿与王对话。
        佛为说明此事而言曰：
            三八  香醉山之上        女神消姿来
                  为以怜悯王        此处宣此偈
            三九  大王尔犯罪        尔为不应为
                  无辜父母子        一箭害三人
            四○  如何吾教尔        如尔得善趣
                  二人之盲者        如法林扶养
                  如是思与行        汝将有善趣
        王闻女神之言：“予扶养此者之双亲，而必往天国。”彼如是信，“如王位又有何
    益，予扶养彼等。”彼为坚固之决心。强烈悲泣之彼，其悲痛缓和，彼沉思黄金睒摩
    已死，彼以种种之花供养彼之身体，降注撒水，右绕三次由东西南北礼拜四方后，
    持其供养之水瓮，心情沉重依然，指向东方之方位而去。
        佛为说明此事而言曰：
            四一  彼者具慈悲        彼王甚叹彼
                  手取盛水瓮        出行往东方
 85     彼王原具有强力，持水瓮至仙处毅然而行入，来至多库罗贤者之庵入口处。坐
    于其中之贤者闻彼之足音：“此非睒摩之足音，究竟为谁？”彼问而唱二偈：
            四二  此为何人之足音        此处来者为何人
                  此非睒摩足之响        贵身！汝究为谁人
            四三  睒摩步履安静进        安静运足入庵门
                  此非睒摩足之响        贵身！汝究为谁人
        王闻此言思考：“若自己不言是王，若言贵君等之子为予所杀，此人等怒，使予
    蒙受残酷之言，如是予对彼等发怒，使彼等受苦。此于予不宜。──然云予为王，
    则无不怖者──故宁说为王。”于是置水瓮于饮水之置场，立于叶庵之入口云：
            四四  吾为迦尸国之王        迦夷王名人能知
                  吾因欲故弃国政        搜索鹿肉吾彷徨

        本生经十一                                             二一
    --------------------------------------------------------------------------
        小部经典十六                                           二二

            四五  吾之弓技最优秀        名闻国内臂力优
                  凡有来吾射程中        那伽遇吾将难免
        贤者对彼欢迎云：
            四六  大王！善24来      尚未将欢待
                  君王尔到来        遍知此处物
            四七  镇头迦与毗雅罗        迦斯玛黎、末么迦
                  诸树果小其数鲜        请王食其最优者
            四八  由山洞25窟水运来      此为清冷洁净水
                  大王！若欲饮用水      可由此水尔受用
 86     由彼如此之状，被欢迎之王自思：“由最初开始即说彼之子为予所杀，则不适
    当，予作不知之状，由最初谈话。”彼王云：
            四九  森林盲者不见物        谁为尔等运果来
                  实吾思此正供养        明目之人之所为
        贤者闻此语：“大王！非吾等采来果物，乃吾等之子持来者。”为显示此事唱次
    之二偈：
            五○  生门春年少吾睒摩      身不过巨美容姿
                  彼发甚长绀青色        其发更为有卷缩
            五一  实彼采来诸树实        持水瓮行由此处
                  彼往河边可运水        予思不久将归来
        王闻此云：
            五二  睒摩已被吾射杀        服侍汝等依彼力
                  美丽姿容之少年        汝等所语彼睒摩
            五三  彼之发长绀青色        其发更为有卷缩
                  彼之睒摩血涂发        为吾射杀横倒卧
        然而由此贤者之处距离不远，有玻利迦之庵；彼女坐于彼处闻王之言，欲知发
 87 生之事，于是依赖纲绳来至多库罗贤者之处云：
            五四  多库罗！汝如何思      予闻睒摩被杀言
                  睒摩被杀吾闻之        使吾胸襟战栗扰

        本生经十一                                             二三
    --------------------------------------------------------------------------
        小部经典十六                                           二四

            五五  如彼阿说他26幼树      其芽为风所打断
                  睒摩被杀吾闻之        使吾胸襟战栗扰
        于是贤者向彼女教示云：
            五六  睒摩遭遇迦尸王        密伽桑玛达河畔
                  王怒之故以箭射        吾等未能纠其恶
        玻利云：
            五七  吾等久望此爱子        扶养森林吾盲等
                  吾之独子今被杀        如何吾胸不战扰
        多库罗贤者云：
            五八  吾等久望此爱子        扶养森林吾盲者
                  吾之独子今被杀        贤者等说念无嗔
        如斯云已，二人两手捶胸，赞叹摩诃萨之诸德，起大悲痛。于是王劝慰彼等云：
            五九  闻此睒摩被杀言        尔等赞叹彼之德
                  吾为诸事成办者        扶养汝等于深林
            六○  吾之弓技最优秀        名闻国内臂力优
                  吾为诸事成办者        扶养汝等于深林
            六一  鹿之残食实树根        吾将继续索树实
                  吾为诸事成办者        扶养汝等于深林
 88     二人与彼语云：
            六二  大王！此与法不合      此事我等不相应
                  尔为吾等之君王        吾等汝足将为礼
        王闻此非常喜悦，彼思：“此实珍奇稀有，如此于吾之犯罪而对予不但无有冷酷
    烦言，尚来迎吾。”彼唱偈言：
            六三  猎夫！汝等语理法      吾受尔等之敬意
                  若然尔为吾等父        玻利迦！吾等之母
        二人合掌祈愿：“大王！贵君而为予等工作，此不合义理，但为予等请为取杖之
    先导，伴我等往彼处，请会见睒摩。”于是唱二之偈：
            六四  迦尸王！汝得荣耀      愿汝得享繁荣果

        本生经十一                                             二五
    --------------------------------------------------------------------------
        小部经典十六                                           二六

                  吾等向尔双合掌        导往吾等睒摩边
            六五  卧倒彼之两足转        摩擦彼之清净面
                  吾等等待自之死        逝时到来将等待
 89     彼等如此交谈之中，太阳已经西没。于是王自思考：“若予今伴此人等前往彼
    处，此人等见彼，为子之死，心脏张裂，如此三人死去，予必堕入地狱再生；因此，
    予不能伴此二人前往彼处。”于是唱四之偈：
            六六  内食巨兽群之林        所见之处如苍穹
                  彼处睒摩被杀卧        如同月之坠地上
            六七  肉食巨兽群之林        所见之处如苍穹
                  彼处睒摩被杀卧        如同日之坠地上
            六八  肉食巨兽群之林        所见之处如苍穹
                  彼处睒摩被杀卧        尘土涂盖被其身
            六九  肉食巨兽群之林        所见之处如苍穹
                  彼处睒摩被杀卧        尔等仙处且止住
        然彼等显示于肉食兽类等不存恐怖而唱偈：
            七○  假令彼处有几百        几千几亿将有之
                  森林虽有肉食兽        吾等毫无恐怖心
        王不能阻止彼等，执彼之手伴往彼处。
        佛为说明此事而言曰：
            七一  如是彼王伴盲等        迦尸王入深林中
                  王执彼手往彼处        睒摩被射之处行
 90     王导引彼等立于睒摩之前教示云：“此贵君等之子。”于是父抱其头于胸，母握
    其足，坐而悲叹。
        佛为说明此事而言曰：
            七二  仆卧尘土所涂盖27      其子睒摩被弃去
                  如同月之坠地上        深林之中见彼卧
            七三  仆卧尘土所涂盖        其子睒摩被舍弃
                  如同日之坠地上        深林之中见彼卧

        本生经十一                                             二七
    --------------------------------------------------------------------------
        小部经典十六                                           二八

            七四  仆卧尘土所涂盖        其子睒摩被舍弃
                  深林之中见彼卧        悲叹哭泣怜不耐
            七五  仆卧尘土所涂盖        其子睒摩被弃去
                  举腕扬声为呼叫        此实空虚不相应
            七六“睒摩！尔之美姿容      尔今甚深入眠耶
                  今日如斯尔死逝        汝何无语［卧此方］
            七七  睒摩！尔之美姿容      尔今甚深入醉耶
                  今日如斯尔死逝        汝何无语［卧此方］
            七八  睒摩！尔之美姿容      尔今甚深怠惰耶
                  今日如斯尔死逝        汝何无语［卧此方］
            七九  睒摩！尔之美姿容      尔今甚深发怒耶
                  今日如斯尔死逝        汝何无语［卧此方］
            八○  睒摩！尔之美姿容      尔今甚深骄傲耶
                  今日如斯尔死逝        汝何无语［卧此方］
            八一  睒摩！尔之美姿容      尔之心炙失去耶
                  今日如斯尔死逝        汝何无语［卧此方］
            八二  吾等螺髻绕乱秽        谁人今将为调整
                  汝侍吾等之盲者        此为睒摩死之果
            八三  今后持帚有谁人        吾等仙处将清扫
                  汝侍吾等之盲者        此为睒摩死之果
            八四  今有谁人为冷暖        以水将使吾等浴
                  汝侍吾等之盲者        此为睒摩死之果
 91         八五  树根树果谁人采        今使吾等不得食
                  汝侍吾等之盲者        此为睒摩死之果”
        如是彼之母亲十分悲泣，击手于胸上，思其临终苦痛之情，彼女不断思考：“予
    子甚苦，为毒而失去意识，予将为誓言使予子之毒消去。”彼女为发誓言。
        佛为说明此事而言曰：
            八六  仆卧尘土所涂盖        其子睒摩被舍弃

        本生经十一                                             二九
    --------------------------------------------------------------------------
        小部经典十六                                           三○

                  此母见子胸中痛        叹子解毒宣誓言
            八七“睒摩依此真        若前行正法
                  依此真实言        睒摩毒将灭
            八八  睒摩依此真        若前行梵行
                  依此真实言        睒摩毒将灭
            八九  睒摩依此真        若前真实语
                  依此真实言        睒摩毒将灭
            九○  睒摩依此真        扶养彼父母
                  依此真实言        睒摩毒将灭
            九一  睒摩依此真        族之长上敬
                  依此真实语        睒摩毒将灭
            九二  睒摩依此真        生类为爱护
                  依此真实言        睒摩毒将灭
            九三  吾与父之行        所有一切福
                  依彼一切善        睒摩毒将灭”
 92     如此母亲以七之偈言为誓愿，睒摩横卧之方向改变。彼之父亲于是亦为誓言︰
    “予子能生，予亦为子宣发誓言。”佛为说明此事而言曰：
            九四  仆卧尘土所涂盖        其子睒摩被舍弃
                  此父见子胸中痛        叹子解毒宣誓言
            九五28“睒摩依此真      若前行正法
                  依此真实言        睒摩毒将灭
            九六  睒摩依此真        若前行梵行
                  依此真实言        睒摩毒将灭
            九七  ……若前真实语─
            九八  ……扶养彼父母─
            九九  ……族之长常敬─
          一○○  ……生类为爱护─

        本生经十一                                             三一
    --------------------------------------------------------------------------
        小部经典十六                                           三二

          一○一  吾与母之行        所有一切福
                  依彼一切善        睒摩毒将灭”
        彼为誓言后，摩诃萨变更方向，于反对之侧向下横卧。于是彼女神为彼作誓言。
        佛为说明此事而言曰：
          一○二  香醉山之上        女神消姿来
                  为怜睒摩故        宣说此誓言
          一○三  香醉山之上        彼处吾久栖
                  他物将如何        况吾爱睒摩
                  依此真实言        睒摩毒将灭
          一○四  香醉山之中        诸林由香成
                  依此真实言        睒摩毒将灭
          一○五  数多怜笼言        能语依序宣
                  睒摩忽起立        年少美姿颜
        如此摩诃萨平安痊愈，两亲之眼目恢复原状，太阳由东方升起，依神之力，此
 93 等四人出现于仙处之中！此一切皆为同时。两亲因自己之眼目复元，而睒摩又平
    安痊愈，二人更是非常欢喜。于是睒摩向彼等说偈：
          一○六  父母有幸福        吾得安稳起
                  尔等去悲叹        乐声以迎吾
        而又欢迎王云：
          一○七  大王！29善来      尚未被欢待
                  君王尔到来        善知此间物
          一○八  镇头迦与毗雅罗        未度迦、迦斯玛黎
                  诸树果小其数鲜        请王食其最优者
          一○九  由山洞窟水运来        此为清冷洁净水
                  大王！若欲饮用水      可由此水尔受用
        王见此稀有之事云：
          一一○  吾迷吾亦惑            吾惑诸方位30
                  吾见尔之死            如何尔又生？

        本生经十一                                             三三
    --------------------------------------------------------------------------
        小部经典十六                                           三四

        睒摩自思：“此王思惟自己已死，今将教彼不死之事。”说示偈云：
          一一一  大王！人虽有生命      人受剧烈苦痛时
                  意识动作若停止        此即思为生命死
          一一二  大王！人虽有生命      人受剧烈苦痛时
                  呼吸若已至断灭        此即思为生命死
        “如是，世人所思惟之生及死，王应思判其意义。”睒摩说示法后，更唱次之二
     偈：
 94       一一三  若人对父母        如法扶养者
                  扶养两亲人        诸神使平愈
          一一四  若人对父母        如法扶养者
                  此世被赞叹        死后生天乐
        王闻此思考：“实为稀有之事，扶养两亲者，罹患疾病而诸神前来平愈──彼睒
    摩益显光辉。”而合掌云：
          一一五  而况吾更迷        吾惑诸方位
                  睒摩吾归命        尔使吾归依
        于是摩诃萨向彼云：“大王！若思欲往诸神之国，又思欲浸润数多诸神之幸福，
    乃是十正法被实行之时。”为说实行十正法之偈：
          一一六  大王！汝能如法行31    刹帝利！汝父汝母
                  此世如能行正法        大王！将往天上行
          一一七  大王！汝能如法行      刹帝利！男子女子
                  此世如能行正法        大王！将往天上行
          一一八  大王！汝能如法行        刹帝利！友或诸臣……32
          一一九  大王！汝能如法行        刹帝利！骑兽与兵……
          一二○  大王！汝能如法行        刹帝利！村村市市……
          一二一  大王！汝能如法行        刹帝利！中国边地……
          一二二  大王！汝能如法行        刹帝利！沙门婆罗门……
          一二三  大王！汝能如法行        刹帝利！兽鸟之类……
          一二四  大王！汝能如法行        正法行将有幸福……

        本生经十一                                             三五
    --------------------------------------------------------------------------
        小部经典十六                                           三六

          一二五  大王！汝能如法行        帝释梵摩34有神国
                  能行正行往天上          大王！望正法勿怠
 95     如此摩诃萨教以十之王法，更与忠告授与五戒。王受其教，头著于地而礼拜后，
    归往波罗奈，而积累布施等之福，成为与诸人共赴天国者。菩萨亦又与两亲一同修
    得神通与等至，共赴梵天之世界。
        结分  佛说此法语后曰：“汝等比丘！扶养两亲之事，实为贤者所行来之惯
    例”。于是说四谛之教──说四谛之教终了时，彼之比丘达预流果──佛为作本生之
    结语：“尔时之王是阿难，神之女是优钵罗色［莲华色］，帝释是阿那律，父是迦叶，
    母是跋陀迦比罗，而黄金之睒摩贤者即是我也。”

        注 1  暹罗本中有Suvannasama–j。CP.33 Suvannasama,Mtu.II PP,309–31六度集径五［四
              三)(大正藏卷三、二四b)菩萨睒子经(大正藏卷三、四三六b)睒子经(同卷三、四
              三八b 异本四四○a；四四二a)杂宝藏经一(同卷四、四四八b)善见律六(同卷二四、
              七一三b)西域记二(同卷五一、八八一b)等参照。此图Sanc1 为西门左柱(逸见、
              Sanci诸塔之古代雕刻第二十六图no.29 及JamalGarhi(Faucher,Gandhara,Fig.
              143)所描绘者。
           2  acariya(阿阇梨)轨范师，为比丘之师指导经律之高僧。又为指授戒入团仪式三师之一
              教授师anusasa–acariya。及羯磨师Kamma–cariya。一般称cariya为师。
           3  upajjhaya(坞波陀耶)受戒比丘之师。又为授戒入团仪式戒和尚(三师之一)之依与师
              (法腊十年以上者)。
           4  upasampada 比丘比丘尼之应守诸戒，在巴利律比丘为二二七戒，比丘尼三一一戒，在
              四分律各为 二五○ 及三四八。又谓之受具，指达满二十岁出家者入团为一人之比丘。如此
              受戒之新比丘就前述之acariya 或upajjhaya 五年间修学经律。
           5  Matiposaka-autta.S.VII.2.9.matuposaka(S.VoL.I,P.181.)对此相当之汉译杂四［八
              八］(大正藏卷二、二二b)别杂、五［八八］(大正藏卷二、四○四a)。
           6  salaka以木片又或竹树皮、棕榈之叶及其他所作之票据，为一种之符卷。或为投票之用，
              或属于僧团为比丘众分配食物时之用。关于后者依符卷分配食物谓之筹食(Salaka–
              batta)粥，或谓筹粥(Salaka–yagu)。汉译“筹”字，音译为合罗。

        本生经十一                                             三七
    --------------------------------------------------------------------------
        小部经典十六                                           三八

           7  底本为ko,读为Kho。
           8  pakkhika–bhatta僧团于每十四日向比丘众分配食物。此为五食之一。
           9  dukula类似黄麻之植物。其纤维能织美丽之布。
          10  kosa又译为俱卢舍，声音叫唤等意。为距离之单位。所谓大牛之吼声又大鼓之音声所能
              达之距离。普通五百弓(dhanu)为一拘卢舍，八拘卢舍为一由旬(yojana)。约为五华
              里。
          11  在此处为Pari。
          12  Kama–avacara–mette为再生六欲天之慈悲行。
          13  mahasatta 在此处于一般本生谭显示释尊前生为菩萨(Boadhisatta)之语，亦能用与之
              同义摩诃萨之语。
          14  Kinnar1(Kinnara之女性)译为人非人、歌神。为人头鸟身之形的一种妖精，住于山间
              之洞窟，善为歌舞。又亦有马首人身之物。
          15  为仙人之标帜。
          16  底本之bhesajjamtassa vatva ekam vogam datva读为bhesajjam tassa datva ckam
              yogam vatva。
          17  依异本读为 Sayanha。
          18  piliyakkha (Piliyaksa)mahavastu 中有kapila(加毗罗)之王peliyaksa (毗利雅
              迦)(II.P.212)汉译迦夷王。
          19  tittha 渡场，河之浅处，适于水浴之处。
          20  anusumbhitva 直译修饰、整备。
          21  Paticamma Patibhinna 之省略(Kern)。
          22  Paticamma Patibhinna–camma之省略。注释解为nitthubhami(吐弃)“此为彼尽力维持其心，不
              受干扰，由口中吐血而言。”
          23  底本之avissaji 读为 avassaji。
          24  同偈出自J.Y,P.323及 J.VI.P.434。
          25  girigabbha依注释为就migasammata河而言。

        本生经十一                                             三九
    --------------------------------------------------------------------------
        小部经典十六                                           四○

          26  assattha又谓为毕波罗树(Pipphala)。因释迦牟尼佛在此树下成道，又谓为菩提树
              (bodhirukha)。
          27  底本之Knnditam读为gunbitam。
          28  九五──一○○偈═八七──九二偈。
          29  一○七──一○九偈═四六──四八偈。
          30  底本之medisa读为me disa。
          31  以下之十偈出自J.V.P.123 更见于J.IV.434。
          32  一一六──一一八偈，就mtu.I.P.281 参照。
          33  Sa–indadeva为帝释(Sakka–devanam–inda)支配之天，即三十三天(Tavatimsa)。
          34  Sa–brahmaka大梵天(mahabrahma)所住之天国。

                五四一  尼弥王本生谭 1
                                                                ［菩萨═王］
        序分  此本生谭是佛住于近弥絺罗市之摩诃提婆庵婆罗林时，对微笑之事所作
    之谈话。某日黄昏佛与众多比丘等于庵婆园中各处散步后，观察某一地域，思想欲
    说自己前生之行而微笑；尊者阿难长老问其微笑之理由，佛说：“阿难！此地域于我
    前生为摩调王时，住于浸润禅定愉悦之处。”彼受请设席而坐，为说过去之事。
        主分  昔日，在毗提诃国之弥絺罗市有摩调(大天)王。彼为王子耽于快乐八
    万四千年，为副王之位八万四千年，统治王国亦八万四千年，如是王云：“尔理发人！
    若予之头出现白发，向予申告。”其后理发人见有白发告王，王［言］拔发毛置于
 96 予手上，彼眺望白发，感受死之迫来，已著于额中，彼云：“今为自己出家之时。”
    彼授与理发人优越之村落后，呼唤年长之王子言曰：“汝可继承国政，予将出家。”
    王子问曰：“父王因何理由耶？”王云：
                  吾之头诸发          白发赍来老

        本生经十一                                             四一
    --------------------------------------------------------------------------
        小部经典十六                                           四二

                  死神之使现          为吾出家时
        彼如斯云，使彼王子灌顶即位：“汝亦将如是如是而出家。”彼语使闻，由市中
    出行。彼出家为乞食，步履稳重，于八万四千年间修四梵住后，再生于梵天世界。
    其子亦为如此之状出家，再生于梵天世界，同样其子之子亦复如是；如是次第继承
    至八万四千人只二人不足之刹帝利族之王，头见白发，于此庵婆园出家，修四梵住，
    再生于梵天世界。
        彼等之中，最初升天之摩调王，立于梵天世界，仍在眺望彼之系嗣，彼知于八
    万四千人中只不足二人之刹帝利族王出家之事，心甚欢喜，彼思：“今后将更有出家
    者耶？为如何耶？”彼知业已无有如是之人。“我之系嗣，只有自己可以维系。”只此
    一念，彼由彼处没却其姿，再生于弥絺罗之都城，王之第一后妃之胎中。在彼出生
    命名之日，占相人等见诸种之吉相而申告曰：“大王！此王子为维系贵君之系嗣而生
    来者，贵君之系嗣乃出家之系嗣，此王子之后，已无再来之人。”王闻此云：“此恰
    如车轮之毂状，为维系自己之系嗣而生来。”于是命名为尼弥［毂］王子，彼由儿童
    时代非常喜欢布施、持戒、及布萨行。如是彼之父王与前同样见有白发，与理发人
    以优越村落，授国与王子后，于庵婆园出家，再生到达梵天之世界。尼弥王思欲布
    施，于四城门之处及市之中央制作五处之布施堂行大布施，于一一布施堂布施十万
 97 金，合计一日喜舍五十万之金货，且常守五戒，每半月遵行布萨，使人人积累布施
    等之福德，又指示升天之道，以地狱之可怖震胁诸人而说法。从彼之教积布施等福
    德，由此世没诸人等再生诸神之世界，为此诸神之世界充满而地狱成为空虚。尔时
    诸神众于三十三天集合于善法会堂云：“实则我等之师尊乃尼弥王，以王之恩荫，如
    佛之智慧，我等乃得能享受如此神之幸福。”彼等称赞摩诃萨之德；而在人间世界，
    众人亦如向大海注油之状，扩展彼之德语。
        佛为说明此事，向比丘众曰：
              一  彼时 2尼弥王在世      贤明治国冀成善
                  慎虑人等诚稀有        数多出现于此世
              二  彼王制敌之胜者        布施毗提诃人等
                  彼之布施不断行        彼王对此而起思
                “成梵行耶布施耶        何者将有大果存”

        本生经十一                                             四三
    --------------------------------------------------------------------------
        小部经典十六                                           四四

        此时帝释之住居出现热之征候，帝释熟考其理由，见知王所思考之事，彼思：
 98 “予将断彼之疑念 3。”于是彼独自急速而来，使王之住居全体成为一色之光辉。彼
    入于王之寝室，其身充满光辉，立于空中，于王所问之事与以说明。
        佛为说明此事而言曰：
              三  天之龙象摩佉婆 4      得知彼王之意图
                  帝释以彼千眼光        消除黑闇而出现
              四  身毛逆竖尼尔王        彼向婆娑婆 5而云
                “尔为神耶乾闼婆        富兰陀罗或帝释
                  如斯光明予未见        吾亦从未闻此事”
              五  知彼身毛皆逆竖        婆娑婆向尼弥言
                “吾为神王天帝释        吾今有意来尔前
                  人王！身毛勿逆竖      尔可随意向吾问”
              六  尼尔由彼得机会        云言彼向婆娑婆
                “吾言将问大臂力        一切生物之长上
                  为梵行耶布施耶        何者将有大果存”
              七  婆娑婆被人主问        回答彼之尼弥王
                  彼所知之梵行果        告彼尚未知之者
              八“依据卑值梵行者        再生可为刹帝利
                  依中位者得成神        最上位者将清净 6
              九  无家而住苦行者        再生将为清净身
                  力行布施虽可贵        欲得真实却不易”
 99     天帝以此等偈说明住梵行者有大果报后，并指示出昔日之王等虽行大布施，然
    亦不能越欲界。
            一○  都帝婆与萨迦罗        穆洽林达与塞罗
                  巴吉罗萨阿塔伽        乌西那罗阿萨迦
                  除去以上八王外        还有普脱伽纳王
            一一  彼等其他诸王等        刹帝利与婆罗门
                  彼等各各为施舍        然仍不免为饿鬼 7

        本生经十一                                             四五
    --------------------------------------------------------------------------
        小部经典十六                                           四六

        如此显示梵行之果报实较布施之果报为大，今再指示出住梵行而能超越饿鬼之
    世界，再生于梵天世界之苦行者等曰：
            一二  真实此等无家人        苦行人等超越行
                  雅马哈努七人仙        苏马雅伽与马伽
            一三  萨姆兹达巴拉陀        玛诺迦瓦为第六
                  加利加拉茨奇雅       ［以上共为七仙者
                  以下再说四位仙］      安吉罗萨迦萨婆
                  还有奇萨瓦洽仙        阿奇提仙［共为四］
100     如此住梵行者有大果，作从传承而来之叙述后，今再续说以前自己所见之事：
            一四  北方有河名西达 8      此河极深渡过难 9
                  岸边金山常辉映        芦苇形成焰之色
            一五  森林及山草延伸        香具之树有诸树
                  昔日古仙有一万        彼处仙人为常住
            一六  布施持戒与自制        吾对彼等最优敬
                  修持吾为无上行        舍众而去修净行10
            一七  出生为高或为卑        吾等族姓有上下
                  最上之人可归依        诸人皆为业所缚
            一八  一切非法之族姓        行将趣下堕地狱
                  若为清净之法行        一切族姓能最上
102     彼如是云，更教示谓：“大王！假令虽云梵行较布施有大果，然此二者皆伟大人
    物之思考，故勿懈怠，应为布施与守戒。”帝释语毕，归往自己之住居。
        佛为说明此事而言曰：
            一九  诸神之王语如斯        摩佉婆舍脂钵低
                  说谕毗提诃之王        诸神之国出发去
        于是诸神群众向帝释云：
        “大王！先前贵君姿态未见出现，往何处而去耶？”“诸神弥絺罗之尼弥王曾起一
    疑念，予往答其问，拂清彼王之疑念而前往。”彼如斯云，更以偈说明其理由：
            二○  来集尊者御身等        吾说之言倾耳听

        本生经十一                                             四七
    --------------------------------------------------------------------------
        小部经典十六                                           四八

                  世间之人为正行        数多高下之族姓
            二一  其中贤明冀善者        如彼现世尼弥王
                  彼王制敌之胜者        布施毗提诃人等
            二二  彼之布施行不断        彼王忽尔浮起思
                  为梵行耶布施耶        何者将为存大果
103     尔后彼则一无省略说示王之特质。诸神闻此，欲往会王：“大王！尼弥王为吾等
    之师尊，从彼王之教，以其恩荫，使吾等能得神之幸福。吾等欲与相会，或由大王
    呼唤彼王请与吾等会面。”
        帝释允诺：“甚善”，即唤摩多梨云：“摩多梨！汝系结皮禅延多车赴弥絺罗载尼
    弥王于神之乘物，伴其来此。”摩多梨承应而系车出发前往。然而帝释与诸神互语，
    命摩多梨系车之间，依人间之数算，已过一个月之久。如此尼弥王于满月之夜，续
    行布萨，开东窗坐于殿上大广间中，受大臣等围绕，熟考戒事之时，由东方天空满
    圆之月升起之同时，其车出现。诸人夕食完毕，坐于各家之门口，而为喜乐言语时
    云︰“今日有俩个月亮升起。”然后彼等于交谈之中判知车来之事，诸人相互谓云︰
    “彼非为月，乃是马车。”渐渐清晰见来千头之信度马、驭者摩多梨及皮禅延多车辆。
    诸人思考：“神之乘物前来往谁处耶？”“此非任何其他之处，乃我等之王为所相应
    处；此向王处而来之皮禅延多车必为帝释所遣送而来，为对我等之王相应之事。”于
    是非常欢喜而说偈：
            二三  诚为此世之奇迹        身毛逆竖吾等喜
                  神之御车今到来        王现高名毗提诃
        然于此等人互语之间，摩多梨如风速而来，而将车转至窗之槛处，著于后端，
    预为能使乘车之状，向王招唤请乘之意。
104     佛为说明此事而言曰：
            二四  具大神力神之子        神之驭者摩多梨
                  毗提诃国弥絺罗        招唤彼之尼弥王
            二五  速请登车王乘驾        四海之王更秀优
                  天帝现在仞利天        诸神希冀见尔面
                  想与汝会诸天神        于今坐集善法堂

        本生经十一                                             四九
    --------------------------------------------------------------------------
        小部经典十六                                           五○

        王自思考：“予未尝得见之事，于天之世界将见。而摩多梨对自己显示好意，予
    将前往。”于是向宫中女官等与一般民众告示曰：“予不久归来，诸人勿懈怠，可积
    布施等之福德。”而后登车。
        佛为说明此事而言曰︰
            二六  毗提诃国弥絺罗        是为尼弥王住处
                  彼王速由玉座起        欲往天庭向车乘
            二七  向彼乘坐神车王        驭者摩多利云斯
                  四海之王！最秀优      尔以何道吾将导
                  作恶之人所住道        积福者之所在处
        于王自思考：“些二处任何一处予尚未见，二者予皆欲见。”彼云：
            二八  摩多梨！神之驭者      善恶两道汝导吾
                  作恶之人所住道        积福者之所在处
        如是摩多梨问：“二者不能一次得见，因此予询问欲见。”更唱偈曰：
            二九  四海之王！最秀优      任何吾先将导汝
                  作恶之人所住道        积福者之所在处
105     于是王自思考：“自己当然往诸神之世界，故宁作见地狱之事。”彼唱次之偈：
            三○  吾宁将见地狱界        此为恶人所住处
                  彼处诸多残忍行        犯非德业之世界
        于是使见威塔拉尼11［灰河地狱］。
        佛为说明此事而言曰：
            三一  摩多利向王示彼        难涉威塔拉尼河
                  满溢灰汁煮立沸        灰汁高热等火焰
        如是王见于威塔拉尼受大苦被压碎之生物，为恐怖所袭，彼向摩多梨询问：“究
    竟此等之生物犯如何之恶耶？”彼对此说明。
        佛为说明此事而言曰：
            三二  实彼王问摩多梨        “吾见诸人陷苦患
106               御者！见此吾恐怖        神之驭者！将问尔
                  此诸人等堕灰河          诸人究竟犯何恶”

        本生经十一                                             五一
    --------------------------------------------------------------------------
        小部经典十六                                           五二

            三三  神之驭者摩多梨          彼被询问说明斯
                  予知是为恶业果          然尚未能教彼知
            三四“人世强者欺弱者          害之恼之更为恶
                  彼等生恶无法业          此诸人等堕灰河”
        如斯摩多梨答彼询问。而王见灰河地狱已毕，彼不再见彼地狱，驱车前进，而
    此次则示现犬之啮食之处。王见此恐怖战栗而讯问，彼即为作答。
        佛为说明此事而言曰：
            三五“黑色杂色12之鹫犬        大鸦之群亦贪食
                  御者！见此吾恐怖        神之驭者！将问尔
                  大鸦贪食此人等          此诸人等犯何恶”
            三六  神之驭者摩多梨          彼被询问说明斯
                  予知是为恶业果          然尚未能教彼知
            三七“贪婪鄙吝此人等          谗谤沙门婆罗门
                  害之恼之更为恶          彼等生恶无法业
                  死后生入恶狗道          大鸦贪食此人等”
107         三八“13焰包地上枪踉者        赤热铁棒被打叩
                  御者！见此吾恐怖        神之驭者将问尔
                  铁棒打卧此人等          究竟彼等犯何恶”
            三九  神之驭者摩多梨          彼被询问说明斯
                  予知是为恶业果          然尚未能教彼知
            四○“彼等人世更行恶          作恶无分男与女
                  害之恼之更为恶          彼等生恶无法业
                  ［死后生入此地狱］      今被铁棒打卧地”
            四一“他者人等坠火坑          全身焦烂14呻吟泣
108               御者见此吾恐怖          神之驭者！将问尔
                  此诸人等坠火坑          究竟彼等犯何恶”
            四二  神之驭者摩多梨          彼被询问说明斯
                  予知是为恶业果          然尚未能教彼知

        本生经十一                                             五三
    --------------------------------------------------------------------------
        小部经典十六                                           五四

            四三“合作求财此人等          作证债务使无效
                  人王！彼等欺人眼        彼等生恶无法业
                  ［死后生入此地狱］      坠入火坑成呻吟”
            四四“火燃身焦为焰包          吾见赤铜大釜烧
                  御者见此吾恐怖          神之驭者将问尔
                  此诸人等落铜釜          究竟彼等犯何恶”
            四五  神之驭者摩多梨          彼被询问说明斯
                  予知是为恶业果          然尚未能教彼知
            四六“有德沙门婆罗门          害之恼之更为恶
                  彼等生恶无法业          倒身落入赤铜釜”
109         四七“捵拔其首又扭曲          浸沸烧者热汤中
                  御者见此吾恐怖          神之驭者将问尔
                  头破摧卧滚釜中          究竟彼等犯何恶”
            四八  神之驭者摩多利          彼被询问说明斯
                  予知此为恶业果          然尚未能教彼知
            四九“彼等人世更为恶          捕获诸鸟紧勒首
                  人王彼更害人群          彼等生恶无法业
                  ［死后生入此地狱］      头破摧卧滚釜中”
            五○“岸边不深水又丰          渡津更善此河流
                  热火焦烧将饮水          将饮之水成谷壳
            五一  御者见此吾恐怖          神之驭者将问尔
                  将饮之水成谷壳          究竟彼等犯何恶”
110         五二  神之驭者摩多梨          彼被询问说明斯
                  予知此为恶业果          然尚未能教彼知
            五三“清净谷类混谷壳          不正之事与买者
                  今斯热火焦干喉          将饮之水成谷壳”
            五四“以箭或剑并用枪          穿刺两协哀声唤
                  御者见此吾恐怖          神之驭者将问尔

        本生经十一                                             五五
    --------------------------------------------------------------------------
        小部经典十六                                           五六

                  以剑刺卧此人等          究竟彼等犯何恶”
            五五  神之驭者摩多梨          彼被询问说明斯
                  予知此为恶业果          然尚未能教彼知
            五六“彼等人世无礼行          盗取人物立生计
                  谷类财货与金银          牛马水牛与羊类
                  彼等生恶无法业          为剑刺卧此人等”
111         五七“或者头首被缚捆          将身拆散被堆积
                  御者见此吾恐怖          神之驭者将问尔
                  此等人体堆积卧          究竟彼等犯何恶”
            五八  神之驭者摩多梨          彼被询问说明斯
                  吾知此为恶业果          然尚未能教彼知
            五九“15屠羊屠猪捕鱼者        牛马水牛与羊类
                  横被屠宰列屠肆          彼等生恶无法业
                 ［死后生入此地狱］       拆体积卧此人等”
            六○“此为充满粪尿池          恶臭不洁腐杇殠
                   饥渴不堪人食此         御者见此吾恐怖
                   神之驭者将问尔         此诸人等食粪尿
                  ［死后生入此地狱］      究竟彼等犯何恶”
            六一  神之驭者摩多梨          彼被询问说明斯
                  予知此为恶业果          然尚未能教彼知
            六二“执行刑法虐待友          常为嗔念耽杀人
112               彼等生恶无法业          害友愚人粪尿食”
            六三“此池充满血与脓          恶臭不洁腐杇殠
                  热火焦烧人食此          御者见此吾恐怖
                  神之驭者将问尔          此诸人等食血脓
                 ［死后生入此地狱］       究竟彼等犯何恶”
            六四  神之驭者摩多梨          彼被询问说明斯
                  予知此为恶业果          然尚未能教彼知

        本生经十一                                             五七
    --------------------------------------------------------------------------
        小部经典十六                                           五八

            六五“彼等在世杀父母          及杀应供重罪者
                  彼等生恶无法业          今食血脓此人等”
            六六“如以百枪坏之盾          汝见以钩刺其舌
113               恰如投鱼地上颤          出痰叫唤何缘故
            六七  御者见此吾恐怖          神之驭者将问尔
                  此诸人等咽钩卧          究竟彼等犯何恶”
            六八  神之驭者摩多梨          彼被询问说明斯
                  予知此为恶业果          然尚未能教彼知
            六九“此诸人等来市场          无视以值正买卖
                  贪财枉法弄奸策          隐蔽行如钩鱼钩16
             七○ 随从自所为之业          奸策诚然无逃处
                  彼等生恶无法业          今咽钩卧此人等”
            七一“身体被割此女等          彼女叫唤泣伸腕
                  满身血污涂秽脓          有如屠家拆解牛
                  女等常被埋地下          上身出地火包熔”
114         七二  御者见此吾恐怖          神之驭者将问尔
                  被埋地中此人等          上身出地火包熔
                 ［死后生入此地狱］       究竟彼等犯何恶”
            七三  神之驭者摩多梨          彼被询问说明斯
                  吾知此为恶业果          然尚未能教彼知
            七四“彼女人世贵家生          多为不正不善行
                  弃主而去为奸妇          爱乐之故他家行
                  此等诸女乐于世          上身出地火包熔”
            七五“如何或者足被捉          脚上头下坠火坑17
                  御者见此吾恐怖          神之驭者将问尔
115               此诸人等坠火坑          究竟彼等犯何恶”
            七六  神之驭者摩多梨          彼被询问说明斯
                  吾知此为恶业果          然尚未能教彼知
        本生经十一                                             五九
    --------------------------------------------------------------------------
        小部经典十六                                           六○

            七七“彼等人世行无礼          征服他人之少妻
                  斯者夺取优财物          脚上头下坠火坑
            七八  彼等彼处几多年          倍尝苦患入地狱
                  自为之业随顺者          恶业诚然无逃处
                  彼等恶生无法业          今此人等坠火坑”
        驭者摩多梨如是云毕，地狱亦即不见，更驱车前进使见怀邪见者之苦地狱。而
    彼仍被询问，加以说明。
            七九“此等高低数多样          地狱中见可怖者
                  御者见此吾恐布          神之驭者将问尔
                  彼等受苦甚强烈          酷锐苦患今受之
                 ［死后生入此地狱］       究竟彼等犯何恶”
            八○  神之驭者摩多梨          彼被询问说明斯
                  吾知此为恶业果          然尚未能教彼知
            八一“彼等人世怀邪见          赖此作恶彼等愚
116               己引他人入邪见          数多生恶怀邪思
                  彼等受苦甚强烈          酷锐苦患今受之”
        在神之世界，诸神眺望王之到来，群集坐于善法会堂；帝释自思：“究竟为何摩
    多梨迎迟？”彼熟考得见，知有如斯之理由。“摩多梨可显示为卓越之使者，‘大王！
    如是云说，地狱是苦。’彼乃教示地狱之道。然而尼弥王命尽之前，虽然前往，但
    亦不能到著全部地狱所未现之处。”于是天帝疾向一神遣命：“急遽伴王前来。”彼急
    往告知，摩多梨闻言云事不宜迟，四方诸狱，一次使王得见，而唱偈言：
            八二  大王尔速见        恶业者住家
                  在家无法者        趣不德之国
                  王仙速赴会        诸神之王前
        如斯云毕，摩多梨驱车向神之世界方向前进。王往神之世界首先第一所见之物
    ──有十二由旬用摩尼珠与黄金所作之圆形屋顶，以一切之饰物装饰，具有园池，
117 采取劫树18围绕，此乃女神比罗尼之天上宫殿，而此女神坐于高层建筑物中之寝床
    上，有千人之天女围绕，显示开窗眺望之姿──。王问摩多梨唱偈，彼亦又向王说

        本生经十一                                             六一
    --------------------------------------------------------------------------
        小部经典十六                                           六二

    明。
            八三“天宫见有五圆盖        床之正中饰华鬘
                  唯一女神彼处坐        示现大小之神力
            八四  御者见此吾欢喜        神之驭者将问尔
                  天宫快乐得天身        彼女究作如何善”
            八五  神之驭者摩多梨        彼被询问说明斯
                  吾知此为福业果        然尚未能教彼知
            八六“汝闻彼女在世时        生为婆罗门之婢
                  有客适时来乞食        如母见子女每喜
                  彼女有德不惜物        而今快乐生天宫”
118     如此云毕，摩多梨驱车前进，示现苏那奠那神之七处黄金之宫殿。王见此天宫
    及彼神之庄严，询彼之前业，摩多梨又对此回答。
            八七“高耸七天宫        映照辉光明
                  彼神19威力大      一切严妆饰
                  彼神女群随        游步遍边区
            八八  御者见此吾欢喜        神之驭者将问尔
                  天宫快乐得天身        生前彼作如何善”
            八九  神之驭者摩多梨        彼被询问说明斯
                  吾知此为福业果        然尚未能教彼知
            九○“苏那奠那彼居士        彼为布施行之人
                  彼为出家之人等        曾造七处之住居
            九一  住于彼处出家者        彼均施舍以敬待
                  或施衣服与食物        或施寝具点火具
                  向此诸人行正行        彼以净心作布施
            九二  第十四日十五日        及至半月第八日20
                  或亦又于其他日21      具守八戒无改移22
            九三  常常住于布萨行        严守诸戒不达犯23
                  彼男有德不惜物        今得快乐生天宫”

        本生经十一                                             六三
    --------------------------------------------------------------------------
        小部经典十六                                           六四

119     彼如此语苏那殿那之前业后，更驱车前进见水晶之宫殿──其高二十五由旬，七
    宝所造之柱具有不知几百，为几百之高层建筑物所装饰，为铃铎鸣响之网所围绕，
    金银之幢柱高高建立，又有种种花彩之苑林所装饰，具有快乐之莲池，为奏巧妙歌
    曲之天女等所围绕──。王见彼天宫，询问彼天女等之前业，摩多梨向彼回答。
            九四“天宫水晶成        造立善映照
                  中有美女群        优美高阁集
                  饮食与歌舞        二者皆共具
            九五  御者见此吾欢喜        神之驭者将问尔
                  天宫快乐得天身        彼女究为如何善”
            九六  神之驭者摩多梨        彼被询问说明斯
                  吾知此为福业果        然尚未能教彼知
            九七“此处此世彼女等        布施持戒优婆夷
                  彼等心中常清净        布萨不怠立真理
                  女等有德不惜物        快乐今世生天宫”
        更又驱车前进，见一摩尼珠之宫殿，安全高耸立于平坦之地上，恰如摩尼珠之
    山，相互辉映而立之状，闻神歌与音乐，由数多之诸神围绕──。见此天宫，王询
    问彼等诸神之作业，摩多梨回答。
120         九八“天宫琉璃成        造立善映照
                  酩置具好地        均整被计量
            九九  大鼓小鼓呜        歌舞奏伎乐
                  天音响快耳        音色使心乐
          一○○  实吾闻斯响        如斯美物音
                  昔尝吾不知        未见亦未闻
          一○一  御者见此吾欢喜        神之驭者将问尔
                  天宫快乐得天身        彼等究作如何善”
          一○二  神之驭者摩多梨        彼被询问说明斯
                  吾知此为福业果        然尚未能教彼知
          一○三“彼等诸人在此世        布施守戒优婆塞

        本生经十一                                             六五
    --------------------------------------------------------------------------
        小部经典十六                                           六六

                  或修苑林与井户        开辟给水道几条
          一○四  高洁之人应供者        更对此等与尊敬
                  或施衣服与食物        坐卧之具必需品
          一○五  向此诸人行正行        彼以净心作布施
                  第十四日十五日        及至半月第八日
          一○六  或亦又于其他日        具守八戒无改移
                  常常住于布萨行        严守诸戒不违犯
                  彼等有德不惜物        今得快乐生天宫”
        如斯向王语彼等之前业后，更驱车前进，又见其他之水晶宫殿──为数多之高层
    建筑物所庄严，由种种之花遮蔽，优美诸树装饰，流水不浊之河环绕，岸上种种之
121 鸟啭呜，天女之群围绕一有福德者之家──。王见此天宫询问彼之前业，摩多梨对
    此言说。
          一○七“天宫水晶成        造立善映照
                  美丽天女群        优美高阁集
          一○八  饮食与歌舞        二者皆共具
                  河流围绕岸        种种花树生
          一○九  御者见此吾欢喜        神之驭者将问尔
                  天宫快乐得天身        彼者究作如何善”
          一一○  神之驭者摩多梨        彼被询问说明斯
                  吾知此为福业界        然尚未能教彼知
          一一一“彼在金毗罗之市        彼为居士成施主
                  或修苑林及水井        开辟给水道几条
          一一二  高洁之人应供者        更对此等与尊敬
                  或施衣服与食物        坐卧之具必需品
          一一三  向此诸人行正行        彼以净心作布施
                  第十四日十五日        及至半月第八日
                  或亦又于其他日        具守八戒无改移
          一一四  常常住于布萨行        严守诸戒不违犯

        本生经十一                                             六七
    --------------------------------------------------------------------------
        小部经典十六                                           六八

                  彼男有德不惜物        今得快乐生天宫”
        如此向王语前业后，更驱车前进，又见其他水晶之宫殿，比较前之天宫，只多
    为种种之花与果物所被，数多之树木丛生──。王见此天宫，询问具此幸福神之前
    业，摩多梨答此。
          一一五“天宫成水晶        造立善映照
                  美丽天女群        优美高阁集
122       一一六  饮食与歌舞        二者皆共具
                  河流围绕岸        种种花树生
          一一七  罗阇那树劫比他        庵婆娑罗阎浮树
                  镇头迦与毗雅罗        此诸多树常结果
          一一八  御者见此吾欢喜        神之驭者将问尔
                  天宫快乐得天身        彼者究为如何善”
          一一九  神之驭者摩多梨        彼被询问说明斯
                  吾知此为福业果        然尚未能教彼知
          一二○“彼在弥絺罗之市        彼为居士成施主
                  或修苑林与水井        开辟给水道几条
          一二一  高洁之人应供者        更对此等与尊敬
                  或施衣服与食物        坐卧之具必需品
          一二二  向此诸人行正行        彼以净心作布施
                  第十四日十五日        及至半月第八日
          一二三  或亦又于其他日        具守八戒无改移
                  常常住于布萨行        严守诸戒不违犯
                  彼为有德不借物        今得快乐生天宫”
        如此向王语前业后，更驱车前进，见与前同样之琉璃宫殿，而仍询问彼处享受
    幸福神前业之语。
          一二四“天宫琉璃成        造立善映照
                  配置具好地        均整被计量
          一二五  大鼓小鼓鸣        歌舞奏伎乐

        本生经十一                                             六九
    --------------------------------------------------------------------------
        小部经典十六                                           七○

                  天音响快耳        音色使心乐
          一二六  实吾闻斯响        如斯美物音
                  昔尝吾不知        未见亦未闻
          一二七  御者见此吾欢喜        神之驭者将问尔
123               天宫快乐得天身        彼者究作如何善”
          一二八  神之驭者摩多梨        彼被询问说明斯
                  吾知此为福业果        然尚未能教彼知
          一二九“彼在波罗奈之市        彼为居士成施主
                  或修苑林与水井        开辟给水道几条
          一三○  高洁之人应供者        更对此等与尊敬
                  或施衣服与食物        坐卧之具必需品
          一三一  向此等人行正行        彼以净心作布施
                  第十四日十五日        及至半月第八日
          一三二  或亦又于其他日        具守八戒无改移
                  常常住于布萨行        严守诸戒不违犯
                  彼为有德不惜物        今得快乐生天宫”
        更驱车前进，见似朝日之黄金宫殿，仍问住于彼处神幸福之语。
          一三三“恰似升朝日        如燃大真红
                  天宫黄金成        彼似朝日姿
          一三四  御者见此吾欢喜        神之驭者将问尔
                  天宫快乐得天身        彼者究作如何善”
          一三五  神之驭者摩多梨        彼被讯问说明斯
                  吾知此为福业果        然尚未能教彼知
          一三六“彼在舍卫城之市        彼为居士成施主
                  或修苑林与水井        开辟给水道几条
          一三七  高洁之人应供者        更对此等与尊敬
                  或施衣服与食物        坐卧之具必需品
          一三八  向此等人行正行        彼以净心作布施

        本生经十一                                             七一
    --------------------------------------------------------------------------
        小部经典十六                                           七二

                  第十四日十五日        及至半月第八日”
          一三九  或亦又于其他日        具守八戒无改移
                  常常住于布萨行        严守诸戒不违犯
                  彼为有德不惜物        今得快乐生天宫”
124     如此彼对语此等八天宫时，诸神之王帝释云：“摩多梨太为迟慢”，更疾遣其他
    之神。摩多梨闻此言语，业已不能犹豫，一次使见诸多天宫，而对王询问于彼处享
    受幸福者等之前业，仍与以教示。
          一四○“数多耸立在空中        此等天宫黄金成
                  如在云间光闪耀        光辉映照遍大空
          一四一  御者见此吾欢喜        神之驭者将问尔
                  天宫快乐得天身        彼等究作如何善”
          一四二  神之驭者摩多梨        彼被询问说明斯
                  吾知此为福业果        然尚未能教彼知
          一四三“监确受持以净心        彼等修学诸善法
                  履行师尊之言论        等正觉者24之教说
                  大王尔今之所见        为此等者之住居”
        如此说示空中天宫之后，出力往帝释之前继续云：
          一四四  大王尔已见        恶业者住家
                  积福业之人        尔已见住居
                  王仙速赴往        诸神之王前
125     如此语毕，驱车前进，使见围绕须弥山25存在之七带山26
    此询问摩多梨之事而言曰：
          一四五  千头马系曳        王立神车上
                  于西达内海27      眺见诸耸山
                  彼向御者问        此等云何山
        如此由尼弥王所询问，神之子摩多梨云：
          一四六  28须陀苏那迦罗毗拘      伊沙陀罗由犍陀罗
                  尼民陀罗毗那多迦        阿沙干那巨大七山

        本生经十一                                             七三
    --------------------------------------------------------------------------
        小部经典十六                                           七四

          一四七  29西达内海此等山        顺次耸立诸高山
                  大王汝今见诸山          30四大天王之住居
        如此教示四天王天后，更驱车前进环绕三十三天质达库达楼门，使见帝释之像。
    王见此询问，摩多梨回答。
          一四八“多样之形更为美          种种之色汝亲见
                  以虎守卫如彼状          帝释之像满威严
126       一四九  御者见此吾欢喜          神之驭者将问尔
                  实则此门如何呼          吾今问尔请答吾”
          一五○  神之驭者摩多梨          彼被询问说明斯
                  吾知此为福业果          然尚未能教彼知
          一五一“此为神王之入口          质达库达被称呼
                  31须陀罗那之山顶        此城门位有光辉
          一五二  多样之形更为美          种种之色汝亲见
                  以虎守卫如彼状          帝释之像满威严
                  王仙请由此门入          请汝进入无秽地”
        摩多梨如斯云毕，使王入于诸神都城之中──于是作如下之言：
          一五三  千头马系曳          王立神车上
                  大王驱车见          诸神集会堂
        王立于神马车之上，更进而认别善法会堂，彼询问摩多梨，对此加以说明
          一五四“恰如秋日之苍穹          如见绀碧之色彩
                  此天宫由琉璃成          彼亦拟似之姿容
          一五五  御者见此吾欢喜          神之驭者将问尔
                  实则此宫如何呼          吾今问尔请答吾
          一五六  神之驭者摩多梨          彼被询问说明斯
                  吾知此为福业果          然尚未能教彼知
127       一五七“善法被言苏丹玛          见此会堂之外观
                  琉璃之美多彩色          造立更为善木支
          一五八  更为善作八角柱          一切皆为琉璃造

        本生经十一                                             七五
    --------------------------------------------------------------------------
        小部经典十六                                           七六

                  彼处皆为三天神          中以帝释为上首
          一五九  继思人天诸神事          而今彼等在共坐
                  王仙请由此处入          诸神对尔将满悦”
        诸神坐而眺望彼王之来，诸神闻王来，手中持天之香料、香水及花，向质达库
    达楼门之处往迎，而供养香等，导王入善法会堂。王由车降下入会堂之中，诸神劝
    彼就坐，帝释亦劝王就座，且以爱乐之态行止。
        佛为说明此事而言曰：
          一六○  32乍见彼王来      诸神出欢迎
                “大王汝善来        尚未将欢待
                  王仙汝请进        神王之前坐”
          一六一  帝释致欢迎        弥絺罗之主
                  座席与爱乐        婆娑婆劝进
          一六二“吾之住居尔统世        尔之到来亦善哉
                  一切爱乐皆完具        此之天上且暂住
                  此非人世之爱乐        此为三天所享受”
        如此王由帝释劝受爱乐而答谢云：
          一六三  33恰似请得乘天舆      如同冀望获财物
                  由此将能得幸福        此为依据他人施
128       一六四  34吾将不求他人施      依据他人得幸福
                  自求积德有幸福        此吾特异之财物
          一六五  如是吾行于人世        数多善事吾将行
                  或以静住行布施        或依摄根持诸戒
                  如此诸行有幸福        坚持将无后悔生
        如是摩诃萨向诸神以美妙之声说法。彼继续说法，依人世之计算，滞在七日之
    间使诸神欢喜彼于诸神真实之中，叙述摩多梨之德状：
          一六六  神之驭者摩多梨      御身诚多数不尽
                  世间人行善恶业      对吾说示诸世界
        于是王向帝释云：“大王！予欲往人间之世界。”帝释吩咐：“如是汝摩多梨！汝

        本生经十一                                             七七
    --------------------------------------------------------------------------
        小部经典十六                                           七八

    伴尼弥王往弥絺罗。”“谨遵台命。”彼即准备车辆。王与诸神之群交互为告别礼后，
    与诸神告别乘车。摩多梨驱车向东方到达弥絺罗。诸人望见神车喜云：“我等之王归
    来！”摩多梨右绕弥絺罗市后，由彼之窗处降下向摩诃萨云：“大王！予归矣。”彼告
    别后归往自己之住居。诸人围绕彼王询问：“诸神世界为如何者？”王即叙述诸神及
    诸神王帝释之幸福使听闻后云：“汝等积累布施等福业，如此则再生于诸神之世界。”
    而为诸人说法。其后，彼由理发人告以彼生白发时，拔去白发，授与理发人优良之
    村，自己希望出家，使王子继承治国。于是王子询问：“父王！何故欲出家耶？”于
    是彼语前偈：“吾之头诸发，白发赍来老，死神之使现，为吾出家时。”彼如先王等
    出家，住此庵婆园，而修四梵住，再生梵天界。
        佛为说明彼出家之事，唱最后之偈：
          一六七  毗提诃国弥絺罗        尼弥王事斯云终
                  彼行数多之布施        自制持戒得其德
        然而继续之王子伽拉罗佳那迦破其系嗣而不出家。
        结分  彿说此法语后云︰“汝等比丘！彼非只为今者，前生如来亦敢行大出离
    事。”佛作本生之今昔结语：“尔时之帝释是阿那律，摩多梨是阿难，八万四千之诸
    王佛之是随从人等，而尼弥王则是我也。”

        注 1  暹罗本有Nemiraja–j。C P.6.Nimiraja 六度集经八［八七］摩调王经(大正藏卷三、
              四八b)M,83.Makhadeva (M.II.P74)中阿一四［六七］ 大天捺林经(大正藏卷一、五
              一一c)增阿四八［五○四］(大正藏卷二、八○六c).J.9.Makhadeva(J.I.P.137)Barahat.
              24.Magha–deviya jataka"(Bharhut.PI.XL VIII.2)等参照。
           2  Yada 注释及二一偈有yatha。
           3  底本之Kam,Kham 订正为Kamkham。
           4  Maghava帝释之异名。为此名者，据说为出生于摩揭陀国之Macala 村婆罗门之家，
              积种种之善行再生三十三天成为帝释。(Dhp,A.I.P.265f.)
           5  Vasava帝释之别名。彼前生与诸人住处(Vasa)之故，或以衣(Vasa)布施之故，或
              Vasu天之主之故而有此名。
           6  再生梵天界之事。

        本生经十一                                             七九
    --------------------------------------------------------------------------
        小部经典十六                                           八○

           7  依注释中谓欲界之诸神，为色等烦恼事之故，希冀其他，因为可惊之事而成饿鬼。
           8  Siba此处指为河(nadi)，然恐为内海之意义。见以后之 P.125。
           9  依注释中有：“何以故？彼河水为极精细之质，因此，即或孔雀尾之羽落于彼处不能浮
              起，沉落于河底。因此谓之沉没(Sida)之名”。
          10  注释于此处详述帝释之前生。大意是说在此乐地住有一万仙人等向各处出而行乞。其中一
              人来至Baranasi偶遇司祭官之家乞食，以此因缘使司祭官出家。出家后往见国王，由
              王嘱记应向一万仙人布施，彼依神通力率领王及王之军势至雪山，随王之欲使行布施。王
              后来于彼处作市，从事农业，彼时之王即是自己云云。
          11  Vetaran1(Vaitarani)为在地狱中之河。汉译谓之灰河与此相当？cf.J.NO.530 San
              kicca-J(V.PP.261ff.)
          12  Sama(注、夜色)Sabala.(注、杂色及白黑黄色)以后在mahanaradakassapa-jataka
              (NO.544)中，以SabaIA 及Sama为在Lokantarika-niraya(世界之端地狱)中
              之两只犬。(J. VI.P.247.)然今之场合，注释解作以上之五色之犬。
          13  “以下其他之讯问被说明，均为同样之方法”(注释)。
          14  在底本中虽然有Phunanti 而如异本则应读为thnnanti。
          15  就此偈J.V. P.270 参照。
          16  注释：“将如此等等价值之物取为贿赂，象马等或金银等──不论生物，无生物。放置不
              论，将买手与百之物与以五十，剩余之五十彼等之间分配取得。”
          17  naraka注释为满燃炭火之坑。
          18  Kappa-rukkha“wishing-tree”任何所欲之物，皆可授与之神话之树。
          19  Yakkha 注释有为eka-devaputta。
          20  布萨日(uposatha divasa)为新月及满月之日及其中间之。即依月之大小，其新月与
              满月为半月(pakkha)之第十四日(catuddasi)与第十五日(pancadasi)之任何一日，
              中间之日，则为由新月满月各各之第八日(atthami)，以上为一个月四回。
          21  Patihariya-pakkha 以上为规定布萨以外之祭日。注释中谓为第八日之过与不足，则成
              为第七又第九日，十四日、十五日之过与不足，则成为十三日十四日半月最初之日。

        本生经十一                                             八一
    --------------------------------------------------------------------------
        小部经典十六                                           八二

          22  atthanga-susamagata,(善具八支)在布萨日一般在家者保持身体清净守八戒(八斋
              戒)。为杀生、偷盗、邪淫、妄语、饮酒、非时食、观听歌舞、著华鬘好香涂身之八戒。
          23  九二偈并有此之一句出自J.IV.P.320。
          24  注释谓为迦叶佛。
          25  Sineru(or SumerU,Meru)译为须弥山妙高山。为一世界中心之山，一世界为围绕此山
              次示七山重叠，各山之间形成内海。世界之周围有铁围山，于此七山最后者之间之外海中
              存有人间所住之四大洲。以上之山海所谓九山八海。
          26  satta paribhanda-paddata为顺次围绕须弥山之七金山，见次之四六偈。
          27  Sidantara 注释作为Sida大海之间，此与前出之一四偈同样，其水述为孔雀之羽皆沉
              之精细度。而在一四偈以之为河，此处则为大海。更再见于注29
          28  前出之七山，即七金山Sudassana(4 善见)Karavika(3 担木)Isadhara(2 持轴)
              Yugandhara(1 持双)Nemindhara(5 持边)Vinataka(6 象鼻)Assakanna(7
              马耳)。此处所附番号乃示现围绕须弥山之顺序。
          29  注释以为在各山中间各有一所谓  之内海(S1dantarasamudda)。一般各山中间之内
              海，均附以山之名称，例如Yugandharesagara (由犍陀罗海)。
          30  七金山乃为四天王(Catumnaharaja)之封邑。
          31  注释有须弥山顶，三十三天即存在于须弥山顶。
          32  一六○──一六二偈出自J.IV.P.336。
          33  一六三──一六五偈出自J.IV.P.338。
          34  就此偈J.II. P.257参照。

        本生经十一                                             八三
    --------------------------------------------------------------------------
        小部经典十六                                           八四

                五四二  康达哈罗司祭官本生谭 1
                                                              ［菩萨═王子］
        序分  此本生谭是佛在耆阇崛山时，对提婆达多所作之谈话。彼事演出教团破
    坏 2之章。彼由出家至频毗娑罗王之死，其演出之事乃众所周知。
        但提婆达多于王被杀后，往阿阇世之处云：“大王！贵君之希望，终于达到，然
    予之希望尚未到达。”“尊者！究竟为何希望耶？”“杀害十力尊，予成为佛之事。”“然
    则我等宜如何为之为？”“请王集合射手。”“尊者！予敬知如命。”王于瞬间集合射手
130 五百人，由其中选出三十一人，王云：“如长老之言为之。”将彼等遣送至提婆达多
    之前。彼向其中最优秀者云：“沙门瞿昙住耆阇崛多，彼于昼居如此如此时间经行，
    汝等往彼处以涂毒之箭射彼，而其生命亡故，可通行如此如此之道路归来。”彼派遣
    后于其道上使二人之射手站立云：“于汝等站立之道上，必有一人之男前来，如此则
    夺取彼者之生命，可由如此如此之道路归来。”于其道上使四人站立而又云：“汝等
    站立之道上必有二人之男前来，汝等夺取彼二人之生命，可由如此如此之道路归来。”
    于其道上使八人站立而又云：“汝等站立之道上必有四人之男前来，汝等夺取彼者等
    之生命，可由如此如此之道路归来。”于其路上置十六人而又云：“汝等站立之场所，
    必有八人之男前来，夺取彼者等之生命，而须由如此如此之道路归来。”彼何以如斯
    之状而为耶？乃为隐蔽自己所作之行为。于是彼射手之首领左腰佩剑 3，背上结著
    箭筒，手持牡羊角所作之大弓，彼来至如来所在之处，而只思“速射”，取弓搭箭，
    拉满扬起欲射。然彼不能射放，全身僵硬，完全成为被压溃之状，彼一面如受死之
    威胁而立。佛见此而以美妙之音声而言曰：“汝勿恐怖，可由此道路归来。”彼于瞬
    间放下凶器，压低其头于世尊足下云：“予完全为一愚人、迷者、不善人之所为，尊
    者！予犯罪恶，予不知贵君之德，依提婆达多之言，欲来夺取贵君之生命。伏乞尊
    者赦我！”彼请求宽恕，坐于傍侧。于是佛向彼说示真理，使彼获得预流果，佛言：
    “吾友！由提婆达多所教之道不通，可由其他之道而行。”佛遣送彼离去之后，由经
    行处下行，坐于某树之根元处。如是其他二人因彼射手尚未归来：“究竟彼为何故？”
    彼等逆道前行，见出十力世尊，近前为礼后，坐于傍侧，佛向二人说示真理，使彼
    等获得预流果。而佛言：“吾友！提婆达多所说之道不通，可行此道。”佛遣彼等归

        本生经十一                                             八五
    --------------------------------------------------------------------------
        小部经典十六                                           八六

    去。如此情状其他人等亦均前来坐定，皆使得预流果，由其他之道遣送而归。如是
131 彼最初归来之射手行近提婆达多告云：“提婆达多尊者！予不能夺取等正觉者之生
    命，彼之世尊有大神力，有大威力。”其他诸人等全部云：“予等依等正觉者之恩荫，
    得以救助予等之生命。”而彼等均在佛前出家，达阿罗汉位。
        此事件比丘众彼此皆知，比丘等集合于法堂开始谈话：“诸法友等！实际，提婆
    达多对如来一人怀有害意，为此企图欲杀多人，然彼人等依佛之恩荫得救助生命。”
    于是佛出现而问曰：“汝等比丘！汝等共同而坐，互为何语耶？”“如是如是。”“汝等
    比丘！彼不限于今生，前生提婆达多因唯对我一人害意，而企图欲取得诸人之生命。”
    于是佛言过去之事。
        主分  昔日，此波罗奈被呼为布泊瓦提，彼处为瓦萨瓦提王之子艾迦王统治，
    其子战达罗王子在副王之位。康达哈罗婆罗门为司祭官，因彼向王有俗事与教圣法
    之差役，王思彼为贤者，使坐负法廷之责；然彼因贿赂而成为财富之人，彼受赠贿
    赂，以非业主使为业主，将所有主判决为非所有主。如是某日，一男因裁判败诉，
    忿忿不平！由法廷出来，彼见到正欲向王问候奉伺出发前往之战达罗王子，彼向王
    子足前投身作礼。“汝有何故？”“康达哈罗司祭在法廷夺物为生。王子！予虽行彼贿
    赂，但被败诉。”“汝勿忧心。”战达罗王子如是对彼安慰，伴彼往法廷，将系争之物
    交付原所有主，诸人大声扬声喝采。国王闻知此事询问：“此为何物之音耶？”答云：
    “战达罗王子将康达哈罗不正之裁判事件，与以正当之裁判，因此而有喝采之音声。”
    王闻此，于王子前来问候站立时问曰：“汝认真裁判一事耶？”“唯然，大王！”“若
    然，今后汝为处理裁判者。”如是云已，将法廷与王子。康达哈罗之收入杜绝，彼尔
    来对王子心怀怨恨，而窥伺机会。而彼王暗愚，乃无信仰之人，某日晨朝，彼在梦
132 中见有楼门美丽之装饰，城壁用七宝制造有六十由旬之广，通有黄金之大道，为高
    千由旬之皮阇延多宫殿等建筑物所庄严，有心神愉快之难陀那林等苑林，具有心神
    愉快之难陀池等莲池，诸神群集于其处──彼见此三十三天之世界。彼思：“康达哈
    罗阿阇梨来时，予询往诸神世界之道，请彼教导，可往诸神之世界。”康达哈罗晨朝
    入王宫来，询问王安眠与否，于是王与彼椅子坐后发问。
        佛为说明此事而言曰：
              一  布哈瓦提市        惨忍艾迦王

        本生经十一                                             八七
    --------------------------------------------------------------------------
        小部经典十六                                           八八

                  卑劣司祭官        婆罗门族出
                  堪达哈拉名        愚王询问彼
              二“指示天之道        尔对法律优
                  善趣积福业        语赴彼之道”
        然此问因一切知之佛与彼之弟子等皆不在，只可 4询问菩萨，然此王恰如七日
    间之迷道者向半月程迷道之其他人询问同样，彼向康达哈罗询问。康达哈罗思考：
    “今正为得见自己之敌与之对决之时，予将使战达罗王子到达死地，以达自己之愿
    望。”于是告王唱第三之偈：
              三  过多布施不杀者        吾王！使彼等到死
                  如斯始得积福业        人人将得赴善趣
        王再询问此问答之意义：
              四  过多布施为何物        世之不杀有谁人
                  实汝将彼示知吾        吾将牺牲布施祭
133     彼对此解明︰
              五  吾王！可为牺牲祭      后妃豪商王子等
                  血统优良四牡牛        各为四组牺牲祭
        如此之说明，彼王询问至诸神世界之道，而彼则教以向地狱之道。彼如是思：
    “若自己仅使王捕战达罗王子一人，则曝露心怀害意。”彼将王子放入许多诸人之中。
    然诸人传闻得其语，宫殿中之女等，恐怖战栗，大声张扬。
        佛为说明此事唱偈云：
              六  可杀王子后妃等        如斯宫女等耳闻
                  一种畏怖呼叫声        更高举扬齐声唤
        王之一家，一切恰如世界终了为吹风击打娑罗树林之状。彼婆罗门向王云：“大
    王！究竟能行杀生牺牲祭耶？抑或不能耶？”“是何言耶？阿阇梨！牺牲祭乃使予往
    神之世界。”“大王！心怯意志薄弱之人等，不能为杀生牺牲祭。请王集合所有被牺
    牲者，予可在牺牲之穴为之。”如此，彼率自己必要之军队，由市内出发，挖掘牺牲
    之穴，使穴底平坦，然后围起，四周围绕。──何故如此，为虑及正直之沙门婆罗
    门前来妨害。围起牺牲之穴，四周围绕之事，乃依昔日之婆罗门所试行之事。一方

        本生经十一                                             八九
    --------------------------------------------------------------------------
        小部经典十六                                           九○

134 王使人呼唤云：“予杀王子、王女、后妃等以供牺牲，往神之世界。汝等前往向彼等
    申述使闻此由，皆将彼等伴来此处。”于是而为伴使王子前来而说偈：
              七  汝等往语王子等        战达罗与苏梨耶
                  还有婆陀先苏拉 5      积累福业为牺牲
        诸人先往战达罗王子之处云：“王子！贵君之父王杀贵君欲令往神之世界，为捕
    贵君而派遣我等。”“吾王从谁之言，使自己被捕？”“康达哈罗之言，王子！”“彼只
    使捕自己耶，抑有其他之人耶？”“其他之人亦被捕捉，每四人为奉献牺牲。”王子自
    思：“按彼对其他诸人并无害意，彼在法廷因不能夺物，而对自己一人兴起害意而欲
    使杀多人；因此，自己面见父王，使诸人得到解放乃自己之义务。”因此向诸人云：
    “如是依父王之言而为。”诸人伴彼立于王宫宫廷之傍侧，其他一组之三人亦一同伴
    来置于同处后向王申述：“大王！予等伴王子前来。”王闻彼等之言云：“此次伴予之
    女等前来向王子等之处安置。”唱次之偈：
              八  乌婆赛尼王女等        拘耆罗与姆第陀
                  更有难陀吾王女        为作牺牲积福德
        诸人云：“如王所云”，前往彼女等处，而伴悲叹之王女等来，置于兄弟等之居
    处。王更为捕捉自己宠爱之夫人等，唱次之偈：
              九  艾迦婆提、毗阇耶      凯西尼与苏难多
                  优美相具彼女等        为作牺牲积福德
135     诸人伴悲叹之彼女等来，置于王子等之居处。于是王为使伴四豪商来，唱次之
    偈：
            一○  喷那姆迦商主等        跋提长者辛伽罗
                  更有商主瓦兹大        为作牺牲积福德
        王之臣下等往伴彼等前来。──王捕捉王子与后妃之时，都中人等无人言语，
    然而豪商之家广结亲戚关系，于彼四人被捕，都中起大骚动。彼等云：“国王杀豪商
    等作奉献牺牲，我等不能见而沉默。”于是围绕豪商等，与亲族之一团，共同拥向王
    宫；而受亲戚包围之彼等豪商，向王求乞自己之生命。
        佛为说明此事而言曰；
            一一  同来妻子等围绕        彼商主等彼处云

        本生经十一                                             九一
    --------------------------------------------------------------------------
        小部经典十六                                           九二

               “大王！吾等有髻者 6 或为奴仆换取命”
        彼等虽如此求乞生命，亦未能得到许可。王之家臣等退去其他诸人，只将捕捉
    四人使坐于王子等之居处。王更为使伴象等来发出命令：
            一二  阿巴扬迦拉        拉迦吉利象
                  瓦鲁纳旦陀        第四阿周陀
                  速疾伴牵来        将为牺牲祭
            一三  良马只尸一        苏蓝姆迦二
                  富兰那迦三        温达迦马四
                  速疾伴牵来        将为牺牲祭
136         一四  家畜之上首        牡牛牝牛主
                  彼等侍伴吾        将为牺牲祭
            一五  其他皆准备        阳出将牲祭
                  可告王子等        今宵尚可乐
            一六  此等依时计        阳出将牲祭
                  速语王子等        今为最后夜
        彼王之两亲尚在存命于世，于是诸人往彼处告知母后云：“母后！贵女之子将杀
    妻子以供牺牲。”彼女闻此云：“是为何言？”两手抚胸悲痛而来向王询问：“汝真如
    此行牺牲祭耶？”
        佛为说明此事而言曰：
            一七  母泣御所来        向彼云此事
                “汝以四王子        将行牺牲耶”
        王云：
            一八  战达罗之被杀时        一切吾子将失去
                  吾以子等为牲祭        天上吾将往善趣
        于是彼母云：
            一九  吾子！汝勿信斯语      牺牲子等非善趣
                  彼为堕落地狱道        汝将不能到天道
137         二○  憍陈如 7！多行布施    勿害［一切］诸有情

        本生经十一                                             九三
    --------------------------------------------------------------------------
        小部经典十六                                           九四

                  此为天道往善趣        牺牲子等不得道
        王云：
            二一  吾以阿阇梨之言      杀战达罗苏梨耶
                  难失子等牺牲祭      天道吾将往善趣
        因此彼母因彼不能听入彼母之言而归还，其父闻其始终而来询问。
        佛为说此事而言曰：
            二二  其父瓦萨瓦提至      向己嫡出之子云
                “吾子！汝以四王子    将行牺牲之祭耶”
        王云：
            二三  战达罗之被杀时      一切吾子将失去
                  吾以子等为牲祭      天上吾将往善趣
        于是父向彼云：
            二四  吾子！汝勿信斯语    牺牲子等非善趣
                  彼为堕落地狱道      泣将年能到天道
            二五  憍陈如！多行布施    勿害一切诸有情
                  此为天道往善趣      牺牲子等不得道
        王云：
            二六  吾以阿阇梨之言      杀战达罗苏梨耶
                  难失子等牺牲祭      天道吾将往善趣
        于是父又云：
138         二七  憍陈如！多行布施    勿害一切诸有情
                  尔为子等所围绕      能护王位与国土
        彼亦仍不能听入父之言语。如是战达罗王子自思：“如此多人受苦，实只因自己
    一人之故而起，自己必须请求父王使此等多人由死之苦中逃出。”彼与王商议云：
            二八  大王！请勿杀吾等    送与司祭为奴仆
                  虽用锁缚吾等足      象马吾等将看守
            二九  大王！请勿杀吾等    送与司祭为奴仆
                  虽用锁缚吾等足      象之粪尿吾等扫

        本生经十一                                             九五
    --------------------------------------------------------------------------
        小部经典十六                                           九六

            三○  大王！请勿杀吾等    送与司祭为奴仆
                  虽用锁缚吾等足      马之粪尿吾等扫
            三一  大王！请勿杀吾等    与欲之人为奴仆
                  虽然由国将逐出      吾等将为乞食行
        王闻王子种种悲叹之语，心脏顿呈张裂之状，眼泪充满云：“任谁均将不能杀自
    己之子，神之世界对予又何为乎？”王云使彼等全部解放：
            三二  彼等哭泣惜生命      实为对吾将生苦
                  迅速解放吾子等      牺牲子等吾何为
        诸人闻王之此言，由王子开始乃至一切鸟类之生物，均与以解放。一方康达哈
139 罗司祭正在牺牲穴之处进行准备，尔时有一男人前来向彼云：“喂！心黑之康达哈
    罗！王子等均已被解放，贵君可杀自己之子，用其喉血为牺牲祭。”彼闻此言，“王
    为何事？”彼至急前来向王云：
            三三  吾尝闻尔言        遂行难行事
                  牺牲之准备        如何汝扰乱
            三四  诸人往善趣        将为牺牲祭
                  如斯牺牲人        喜者大牺牲
        暗愚之王，又采纳此发怒司祭之言，以唯彼为知正法者，再将王子等逮捕。于
    是战达罗王子向父王教示云：
            三五  彼婆罗门如何人        尝为吾等祝福者
                  大王！牺牲无理由      彼使汝杀吾等耶
            三六  尝于吾等幼年时        不杀不斩于吾等
                  吾等今为青壮者        吾父！无辜杀吾等
            三七  坐乘象背跨马背        大王！吾等武具严
                  或于战斗励吾等        吾等如为勇健者
                  护卫王位与国土        不能供为牺牲者
            三八  边地森林有扰乱        派遣争战如吾等
                  然无理由无根据        吾父！将欲杀吾等
            三九  草之巢中有善鸟        善作彼处有住居

        本生经十一                                             九七
    --------------------------------------------------------------------------
        小部经典十六                                           九八

                  彼鸟宠爱有子鸟         大王！汝将善杀耶
140         四○  司祭不能杀吾等         王勿寄彼以信赖
                  彼实无间思杀吾         大王！不久将杀尔
            四一  良村都市与财物         大王！诸王将授与
                  彼等受取优赐物         彼等食尽诸王家
            四二  彼等如斯食尽者         希冀成为将害者
                  大凡背恩之彼等         大王！是等婆罗门
            四三  大王请勿杀吾等         送与司祭为奴仆
                  虽用锁缚吾等足         象马吾等将看守
            四四  大王请勿杀吾等         送与司祭为奴仆
                  虽用锁缚吾等足         象之粪尿吾等扫
            四五  大王请勿杀吾等         送与司祭为奴仆
                  虽用锁缚吾等足         马之粪尿吾等扫
            四六  大王请勿杀吾等         与欲之人为奴仆
                  虽然由国将逐出         吾等将为乞食行
141     王闻王子悲叹之言，伤叹而云：
            四七  彼等哭泣惜生命         实为对吾将生苦
                  迅速解放吾子等         牺牲子等吾何为
        唱此偈毕，再行解放。康达哈罗又复来此：
            四八  吾尝闻尔言        遂行难行事
                  牺牲之准备        如何汝扰乱
            四九  诸人往善趣        将为牺牲祭
                  如斯牺牲人        喜者大牺牲
        又如斯言而被捕，王子向王诉言：
            五○  若以己子奉牺牲        死后将到天上耶
                  婆罗门先牺牲祭        其后王再祭牺牲
            五一  若以己子奉牺牲        死后将到天上耶
                  康达哈罗己子等        请先作为牺牲祭

        本生经十一                                             九九
    --------------------------------------------------------------------------
        小部经典十六                                           一○○

            五二  既知如斯往天界        康达哈罗不杀子
                  如何不杀其亲族        乃至自己亦不死
            五三  人行杀人入地狱        牺牲祭者使祭者
                  牺牲之人既如是        喜者大牺牲亦然
        王子虽继如斯语，但不能使其父王听取自己之言辞，彼向围绕国王而立之家臣
    者云：
142         五四  此世宠子者        商主与家妇
                  未向王唤耶        勿杀嫡出子
            五五  此世宠子者        商主与家妇
                  未向王唤耶        勿杀其产子
            五六  为王为国人        常冀彼幸福
                  国人谁为吾        向王宣嫌恶
        王子虽如此云，但无任何一人发言，于是王子向自己之夫人等使其发愿云：
            五七  速行！吾家之妇等      语请父王与司祭
                  希冀实似如狮子        勿杀无罪等王子
            五八  速行！吾家之妇等      语请父王与司祭
                  对一切人怀慈念        希冀勿杀王子等
        彼女等往为王子等乞求生命，然王不作回顾，于是已成无助之王子，悲叹而言
    曰︰
            五九  终吾之一生        作车之一族
                  贱族扫粪秽        或为竹细工 8
                  若然今日事        王不杀吾等
        王子如斯云毕，再遣夫人等云：
            六○  一切诸女可往行        主君司祭之足前9
                  投身可向彼等语        不见吾等有罪愆
143         六一  一切诸女可往行        主君司祭之足前
                  投身可向彼等语        吾等如何10害王身
        11如是战达罗王子之妹世罗王女悲痛不堪，投身父王之足前哭泣。

        本生经十一                                             一○一
    --------------------------------------------------------------------------
        小部经典十六                                           一○二

        佛为说明此事而言曰：
            六二  伴去见诸兄        悲叹女世罗
                “为父冀天国        实将行牲祭”
        然王不能听入彼女之言，于是战达罗王子之子瓦苏罗见父之苦继续于祖父之足
    前哭泣：“祖父！愿汝保得父王之生命。”
        佛为说明此事而言曰：
            六三  辗转瓦苏罗        来王眼前云
                  勿杀吾等父        吾等幼未成
        王闻其悲叹之言，心脏张裂之状，满眼含泪，曲身抱起其孙：“汝安心，予放汝
    父。”王唱偈云：
            六四  瓦苏罗！尔见汝父      此时战达罗王子
                  彼在宫内悲叹息        尔实对吾将生苦
                  速行解放吾子等        牺牲子等吾何为
        然而康达哈罗再度前来云︰
            六五  吾尝闻尔言        遂行难行事
                  牺牲之准备        如何尔扰乱
144         六六  诸人往善趣        将为牺牲祭
                  如斯牺牲人        喜大牺牲者
        王为暗愚，又从其言，逮捕王子等。然康达哈罗自思：“此王心弱之人，某时拘
    捕，某时解放，此次又听儿童之言，放王子等。因此先伴此王往牺牲之穴。”于是向
    王请来彼处而唱偈：
            六七  牺牲之祭一切宝        艾迦王！离尔宫殿
                  吾王！前往牺牲穴      尔到天上将享乐
        于是彼强制引伴菩萨来至牺牲之穴时，宫女等结为一体出发前来。
        佛为说明此事而言曰：
            六八  年少此等七百女        彼羌达迦夫人等12
                  扰乱发髻哭泣叫        尾随前来彼之道
            六九  鸡陀那园天空样        其他女等跟随来

        本生经十一                                             一○三
    --------------------------------------------------------------------------
        小部经典十六                                           一○四

                  扰乱发髻哭泣叫        尾随前来彼之道
        如是彼女等续有悲叹：
            七○  著清迦尸衣        涂香涂耳环
                  战达罗王子        苏梨耶等同
                  为王作牺牲        被牵往穴行
            七一  著清迦尸衣        涂香涂耳环
                  战达罗王子        苏梨耶等同
                  心痛与其母        被牵往穴行
            七二  著清迦尸衣        涂香涂耳环
                  战达罗王子        苏梨耶等同
                  心痛与诸人        被牵往穴行
            七三  居食美味肉        侍者善洗浴
                  涂香涂耳环        王子乐天年
                  为王作牺牲        被牵往穴行
145         七四  尝跨优象背        徒步者后随
                  今日四王子        徒步往穴行
            七五  尝跨优马背        徒步者后随
                  今日四王子        徒步往穴行
            七六  尝乘优美车        徒步者后随
                  今日四王子        徒步往穴行
            七七  尝著辉装具        骏足马乘行
                  今日四王子        徒步往穴行
        彼女等如是悲泣之时，诸人将菩萨等由市内牵出而行，都中起大骚动，诸人由
    市内开始出城，一时多人出发之状，城门十分拥塞，不堪行进。彼婆罗门见此诸多
    人众：“将起何变故亦未可知”，于是将城门紧闭，诸人不能出城。──由城门内侧
    近处有王苑──众人在其前大声哭泣叫唤。鸟群为此大声所骚扰，均飞往空中。诸
    人向彼鸟说起悲叹之语：
            七八  诸鸟！若将欲食肉      布泊瓦提东方飞

        本生经十一                                             一○五
    --------------------------------------------------------------------------
        小部经典十六                                           一○六

                  彼处艾迦王心乱        以四子等奉牺牲
            七九  诸鸟！若将欲食肉      布泊瓦提东方飞
                  彼处艾迦王心乱        以四王女奉牺牲
            八○  诸鸟！若将欲食肉      布泊瓦提东方飞
                  彼处艾迦王心乱        以四后妃奉牺牲
            八一  诸鸟！若将欲食肉      布泊瓦提东方飞
                  彼处艾迦王心乱        四人商主奉牺牲
146         八二  诸鸟！若将欲食肉      布泊瓦提东方飞
                  彼处艾迦王心乱        以四头象奉牺牲
            八三  诸鸟！若将欲食肉      布泊瓦提东方飞
                  彼处艾迦王心乱        以四头马奉牺牲
            八四  诸鸟！若将欲食肉      布泊瓦提东方飞
                  彼处艾迦王心乱        四头牡牛奉牺牲
            八五  诸鸟！若将欲食肉      布泊瓦提东方飞
                  彼处艾迦王心乱        一切四组奉牺牲
        如是在彼场处诸人悲叹之后，菩萨往彼住居之处，右绕宫殿，不断眺望后宫、
    高阁、及苑囿等，以偈悲叹叙述云︰
            八六  实则此为彼宫殿        更为快乐彼后宫
                  今此四人贵子等        牵往墓穴将被杀
            八七  实则此为彼高阁        花鬘多撒黄金造
                  今此四人贵子等        牵往墓穴将被杀
            八八  实则此为彼苑囿        任何季节美花放
                  今此四人贵子等        牵往墓穴将被杀
            八九  实此阿输迦树林        任何季节美花放
                  今此四人贵子等        牵往墓穴将被杀
            九○  实此伽尼伽拉林        任何季节美花放
                  今此四人贵子等        牵往墓穴将被杀
            九一  实此波吒罗树林        任何季节美花放

        本生经十一                                             一○七
    --------------------------------------------------------------------------
        小部经典十六                                           一○八

                  今此四人贵子等        牵往墓穴将被杀
            九二  实此庵婆之树林        任何季节美花放
                  今此四人贵子等        牵往墓穴将被杀
147         九三  实则此为彼莲池        上为红白莲华被
                  还有舟船黄金造        花纽色美更心欢
                  今此四人贵子等        牵往墓穴将被杀
        彼于此场所悲叹后，诸人更近至象之小屋等云：
            九四  实则此为彼象宝        伊罗婆那强轫牙
                  今此四人贵子等        牵往墓穴将被杀
            九五  实则此为彼马宝        唯一快速马宝蹄
                  今此四人贵子等        牵往墓穴将被杀
            九六  此为彼之骏马车        如舍罗鸟出好音13
                  车宝光辉饰美饰        难陀那园天人样
                  车上贵子等光辉        而今已然不复见
                  今此四人贵子等        牵往墓穴将被杀
            九七  黄金色美实如何        此等之身涂栴檀
                  迷王以此四人子        将为奉献作牺牲
            九八  黄金色美实如何        此等之身涂栴檀
                  迷王以此四王女        将为奉献作牺牲
            九九  黄金色美为如何        此等之身涂栴擅
                  迷王以此四后妃        将为奉献作牺牲
          一○○  黄金色美为如何        此等之身涂栴檀
                  迷王以此四商主        将为奉献作牺牲
          一○一  恰如空虚之村市        又如无人之森林
                  布泊瓦提成斯果        战达罗等牺牲时
148     诸多之人不能向城外出，在市内到处巡回行走悲叹，最后伴随菩萨往牺牲之穴
    处。于是彼母14乔答弥后妃向王之足前投身悲叹云：“大王！请与予之生命以救王
    子。”

        本生经十一                                             一○九
    --------------------------------------------------------------------------
        小部经典十六                                           一一○

          一○二  杀生为狂者        吾将涂尘秽
                  优美战达罗        为吾生活者
                  若有杀彼者        大王！彼将灭
          一○三  杀生为狂者        吾将涂尘秽
                  优美苏利耶        为吾生活者
                  若有杀彼者        大王！彼将灭
        彼女虽如此叹泣，然在王前不能得任何之回答，彼女云：“予之王子恨贵君之事
    而死逝。──何以王不折回？”四人王子之夫人等，互相拥抱叹泣而云曰：
          一○四  女等已无得乐者        互为爱语相慰藉
                  欧婆拉奇、伽提雅      婆迦拉奇、伽维佳
                  战达罗与苏梨耶        彼等之前起歌舞
                  轻歌曼舞心悲叹        不见彼女等较者
        彼女与夫者王子等虽共同叹泣，然对彼王已无何物可得听入，于是彼等唱非难
    康达哈罗之八偈︰
            一○五  15此吾心之悲    汝见其母到
                    牵杀战达罗      吾此心悲痛
149         一○六  此吾心之悲      汝见其母到
                    牵杀苏梨耶      吾此心悲痛
            一○七  此吾心之悲      汝见其妻到
                    牵杀战达罗      吾此心悲痛
            一○八  此吾心之悲      汝见其妻到
                    牵杀苏梨耶      吾此心悲痛
            一○九  子等与夫等      尔勿见其母
                    王子如狮子      尔将杀无辜
            一一○  子等与夫等      尔勿见其母
                    慈爱王子等      尔将杀无辜
            一一一  子等与夫等      尔勿见其妻
                    王子如狮子      尔将杀无辜

        本生经十一                                             一一一
    --------------------------------------------------------------------------
        小部经典十六                                           一一二

          一一二  子等与夫等        尔勿见其妻
                  慈爱王子等        尔将杀无辜
        菩萨于牺牲之穴处向父王祈愿云︰
          一一三  大王！请勿杀吾等      送与司祭为奴仆
                  虽用锁缚吾等足        象马吾等将看守
          一一四  大王请勿杀吾等        送与司祭为奴仆
                  虽用锁缚吾等足        象之粪尿吾等扫
          一一五  大王请勿杀吾等        送与司祭为奴仆
                  虽用锁缚吾等足        马之粪尿吾等扫
          一一六  大王请勿杀吾等        送与司祭为奴仆
                  虽然由国将逐出        吾等将为乞食行
150       一一七  冀子人等虽贫穷        亦向诸神祈其子
                  然对妊妇望不适16      实有使子无储者
          一一八  一切诸人皆希冀        子等亦欲生子等
                  然杀吾等无理由        大王！为尔作牺牲
          一一九  世人尚祈储子等        吾父！请勿杀吾等
                  以此子等甚难蓄        勿使吾等为牺牲
          一二○  世人尚祈储子等        吾父！勿令杀吾等
                  以此渐蓄此子等        勿使吾等离别母
        彼如此云，但在父王之前不能得任何之回答，于是仆卧母之足前涕泣云：
          一二一  多经苦难育尔子        吾母！将失战达罗
                  17吾今为礼尔足下      父将获给他世界
          一二二  吾母迅速紧抱持        使得礼拜尔足下
                  吾为艾迦王牺牲        吾今将赴他世住
          一二三  吾母迅速紧抱持        使得礼拜尔足下
                  对母继续与心痛        吾今将赴他世住
          一二四  吾母迅速紧抱持        使得礼拜尔足下
                  对诸人等与心痛        吾今将赴他世住

        本生经十一                                             一一三
    --------------------------------------------------------------------------
        小部经典十六                                           一一四

151     于是母续悲叹，向彼语四偈：
          一二五  吾以莲叶冠        乔答弥子结
                  瞻波羊角樵        古人之习惯
          一二六  身上涂涂香        最新之旃檀
                  善涂汝之身        辉互扈从中
          一二七  汝著柔软衣        最新迦尸衣
                  善著汝之身        辉互扈从中
          一二八  摩尼黄金饰        著与汝腕饰
                  腕饰善著与        辉互扈从中
        此次阐达王子之第一后妃，仆卧于国王之足下悲叹云：
          一二九  此者实非卫国耶        地主！非国后嗣耶
                  伟大世之统治者        不起子等爱情耶
        王闻此唱偈：
          一三○  吾爱吾子等        尔等妻亦爱
                  然吾望天国        以故杀彼等
152     阐达云：
          一三一  王请先杀吾        勿苦吾胸裂
                  大王！尔子饰      更为美优雅
          一三二  君速吾等死        王子与吾共
                  尔积大福报        吾等往他界
        王云：
          一三三  阐达！勿叹死      尔夫兄弟多
                  吾告大眼者        吾子牺牲耶
                  彼等往善趣        使尔将更乐
        佛更语半偈：
          一三四(1)阐达闻斯语    以掌叩其身
        复次彼女悲叹云：
          一三四(2)生命将何存    吾饮毒死果

        本生经十一                                             一一五
    --------------------------------------------------------------------------
        小部经典十六                                           一一六

          一三五  呜呼！王之善友耶      又复不见廷臣耶
                  嫡出之子请勿杀        心美之人将语王
          一三六  呜呼！王之亲族耶      又复不见善友耶
                  嫡出之子请勿杀        心美之人将语王
153       一三七  此吾子等花纽饰        彼等手著美腕环
                  王以彼等牺牲祭        乔答弥子应解放
          一三八  请王杀吾为百片        可为七次牺牲祭
                  然诸王子似狮子        无辜嫡子王勿杀
          一三九  请王杀吾为百片        可为七次牺牲祭
                  然一切人皆有慈        无辜嫡子王勿杀
        如此彼女在王前虽以此等之偈悲叹哭泣，但不能得安慰，彼女往菩萨之处哭泣
    而立。于是菩萨向彼女云：
        “阐达！予于普通生活之时，汝于各处说示善言，予必授与种种真珠等诸多饰
    物；然而今日作为最后之赠物，予身体所著饰之饰物，悉皆赠与，汝可受取。”
        佛为说明此事而言曰：
          一四○  种种数多装身具        因善言语吾授汝
                  真珠摩尼琉璃类        此为最后赠尔物
        阐达妃闻此，更以九偈悲叹云：
          一四一  肩上尝乱放        翻转花之纽
                  肩上今黄色        锐剑将斩落
          一四二  肩上尝美丽        翻转花之纽
                  肩上今黄色        锐剑将斩落
          一四三  不久王子等        锐剑落肩上
                  吾胸不裂耶        吾坚有爱结
154       一四四  著清迦尸衣        涂香涂耳环
                  战达罗王子        苏梨耶等同
                  为王作牺牲        被牵往穴行
          一四五  清著迦尸衣        涂香涂耳环

        本生经十一                                             一一七
    --------------------------------------------------------------------------
        小部经典十六                                           一一八

                  战达罗王子        苏利耶等同
                  心痛与其母        被牵往穴行
          一四六  著清迦尸衣        涂香涂耳环
                  战达罗王子        苏梨耶等同
                  心痛与人人        被牵往穴行
          一四七  居食美味肉        侍者善洗浴
                  涂香涂耳环        王子乐天年
                  战达罗王子        苏梨耶等同
                  为王作牺牲        被牵往穴行
          一四八  居食美味肉        侍者善洗浴
                  涂香涂耳环        王子乐天年
                  战达罗王子        苏梨耶等同
                  心痛与其母        被牵往穴行
          一四九  居食美味肉        侍者善洗浴
                  涂香涂耳环        王子乐天年
                  战达罗王子        苏梨耶等同
                  心痛与诸人        被牵往穴行
        如是彼女悲叹之间，牺牲之穴一切准备终了，诸人引起王子，使首前屈而坐。
    康达哈罗将黄金之钵置近其前，取剑云：“斩落彼首。”阐达妃见此自思：“对予已不
    作归依他处，依予真实誓言之力，为夫之祝福祈愿。”于是合掌步行至王之家臣之间，
    而为真实之誓言。
        佛为说明此事而言曰：
          一五○  一切准备为牺牲        战达罗坐彼之时
                  般遮罗女双合掌        一切扈从中步行
          一五一  康达哈罗司祭官        彼实无智为恶业
                  吾今以此真实语        吾与吾夫将持续
          一五二  不住此世非人18者      夜叉部众多有存
                  为此前来请奉仕        吾与吾夫将持续

        本生经十一                                             一一九
    --------------------------------------------------------------------------
        小部经典十六                                           一二○

 155      一五三  此处前来有神众        而此部众多有存
                  吾望归依无庇护        吾愿诸神保卫吾
                  吾与吾夫将持续        ［吾主！使吾将不败］
        诸神之王帝释闻其19叹声，知此始终，彼持盛燃之大斧前来，使王惊愕，一切
    诸人均被解放。
        佛为说明此事而言曰：
          一五四  非人彼神闻知此        扬起铁成之大斧
                  顿使此处起恐怖        如斯彼向彼王云
          一五五“罪深之王汝觉悟        如此汝头将不碎
                  汝之王子似狮子        无辜嫡子尔勿杀
          一五六  罪深之王！汝尝见      汝子及妻富商主
                  彼等无辜将被杀        何尚有甚此罪行”
          一五七  康达哈罗闻此言        王见稀有此之姿
                  若然彼使如无罪        解除一切诸人缚
          一五八  诸人之被解放时        彼时会集在彼处
                  人皆与彼一土块        康达哈罗被杀害
156     诸人杀彼更对王亦开始欲杀，然菩萨抱持父王未被杀害。诸人云：“此恶王之生
    命暂时得助，然不能享有伞盖与在都城住居，被为贱民使住于都城之外。”而剥取王
    之著物使著黄色之衣物，头上用郁金染色之褴褛布包裹为贱民，而被逐于贱民所住
    之区城。而参与杀家畜为牺牲祭者，使为此者，喜为此者，皆必须堕入地狱。
        佛为说明此事而言曰：
          一五九  为恶业者如堕者        一切此者堕地狱
                  实若常为恶业者        此处不得往善趣
        彼诸人等将此二人不吉者追逐后，于是准备灌顶运作，使战达罗王子举行灌顶
    大典，继承王位。
        佛为说明此事而言曰：
          一六○  诸人解放时        彼时集彼处
                  王之随臣等        战达罗灌顶

        本生经十一                                             一二一
    --------------------------------------------------------------------------
        小部经典十六                                           一二二

          一六一  诸人解放时        彼时集彼处
                  宫女群聚集        战达罗灌顶
          一六二  诸人解放时        彼时集彼处
                  诸神之群集        战达罗灌顶20
          一六三  诸人解放时        彼时集彼处
                  天女群聚集        战达罗灌顶
          一六四  诸人解放时        彼时集彼处
                  王之随臣等        靡衣为喝采
          一六五  诸人解放时        彼时集彼处
                  宫女群聚集        靡衣为喝采
          一六六  诸人解放时        彼时集彼处
                  诸神之群集        靡之为喝采
          一六七  诸人解放时        彼时集彼处
                  天女群聚集        靡衣为喝采
          一六八  诸人解放时        数多种姓喜
                  喜彼入都城        举扬欢呼声21
157     菩萨为父尽其所能而作，然不能使彼住于都城之中。彼当尽费用，菩萨向王苑
    为游乐而来时，往近彼之处，彼云：“自己为真国主”，不为礼，然合掌云：“国王！
    愿得长生。”彼被问及“欲得何物？”说明理由，王即与彼费用。菩萨正当治国，寿命
    尽后，可生于天界而升天。
        结分  佛说此法语后云：“汝等比丘！彼非限于今日，前生提婆达多，只为我一
    人而努力欲杀极多之人等。”佛为本生之今昔作结语：“尔时堪达哈拉提婆达多是，
    乔答尼后妃是摩诃摩耶，羌达是罗喉罗之母，瓦苏罗是罗喉罗，王女世罗是优钵罗
    色(莲华色)，苏拉王子是迦叶，阐达阇那是目犍连，苏梨耶王子是舍利弗，而战达
    罗王即是我也。”

        注 1  暹罗本为Candakumara-J.CP.7.Candakumara 参照。

        本生经十一                                             一二三
    --------------------------------------------------------------------------
        小部经典十六                                           一二四

           2  Sanghabheda-khandha CV.VII.3(Vin.II.P.180)就同一之传说从略五分二五(大正藏
              卷二二、一六四a)，四分五二(大正藏卷二二、九○九b)，有部破僧事(大正藏卷二四、
              一六七c)J.I.P.142,增阿含四九(大正藏卷二、八○二b)等参照。
           3  由异本补Laggetva。
           4  底本虽为Va读为eva。
           5  在偈中此Sura(苏拉)与Vamagotta(瓦玛哥达)看作个别之人，注释亦如是，但最
              后之本生与今生之结语，则为同一之人。而此偈必须应为四人之故，暂作一人解释。
           6  Sikhin(有髻者)在头顶上残留少许之发谓之髻。此处则为奴仆之标记。
           7  Kondanna为 Eka(艾迦)王之族名。
           8  依异本读为Venesu。
           9  ayyassa Ca Khandahalassa Ca 之省略。
          10  底本虽为adusema 应读为adusenha。
          11  此一文在底本中入于注释。
          12  此处为Candaka。(羌达夫人)
          13  Saalik玄应音义二一为百舌鸟之雄。
          14  七偈之注中为 Canda(阐达)与Suriya(苏梨耶)之母。
          15  就此偈J.IV.P.285之六偈参照。
          16  原文为舍弃理智。在注释解为dohala,说明其事。即为假令妊娠之妊妇不适其欲望，则胎
              儿遂即死亡，不得为储子之意。
          17  底本之the 读为te。
          18  -amanussa 一切非人间有情之谓，即为非人。yakkha 药叉。世俗之神话，民俗之信仰
              诸神。又名devata(ordeva)。bhuta鬼类之一种。
          19  底本虽为tassa 应读为tassa。
          20  注释中谓：“诸神之王，帝释取所谓Vijayuttara(帝释之法螺贝之名)，与诸神之群共同
              灌顶”。
          21  在注释中为：“Canda(阐达)向王子树立伞盖入都时，诸人在市中欢喜，巡回鸣击大鼓
              ──我等之Canda  王子由系缚中解放，同样一切诸人均被解放”。作如之言……。

        本生经十一                                             一二五
    --------------------------------------------------------------------------
        小部经典十六                                           一二六

                五四三  槃达龙本生谭 1
                                                                 ［菩萨═龙］
        序分  此本生谭是佛在舍卫城时，对行布萨之优婆塞所作之谈话。于布萨之日，
    彼等晨朝行布萨作布施，食后，香及华鬘各各在手向祇园出发，于听法语时间坐于
    傍侧。佛向法堂出来，坐于装饰之佛座巡回眺望诸比丘众，比丘众中有关谁人之法
158 语开始时，如来即与其人交谈。因此，是日佛了解有关优婆塞前生之行为关联之法
    语开始，佛与优婆塞等交谈，佛问：“汝等优婆塞！汝等行布萨耶？”“我等行之，世
    尊！”佛言：“善哉善哉，优婆塞等！汝等修行善事，然汝等受如我之佛所教修行布
    萨之事，不足为奇，昔日之贤人等无师而尚弃舍绝大之荣誉而行布萨。”佛依彼等之
    请，为说过去之事。
        主分  昔日于波罗奈之都城梵与王治国，授与王子副王之位，王见其名声甚大：
    “彼将夺自己之王国耶？”生起疑心，向王子云：“汝且出往所好之处住居，而于予死
    后，汝可继承吾一家取得王国。”王子︰“谨遵台命。”与父王作礼后，离去都城，渐
    次来至耶蒲那河；而彼于耶蒲那河与大海之中间，建一叶庵，食树根之实而生活。
        时在大海龙之世界，有一夫死之青年龙女，眺望其他有夫龙女等之幸福，不能
    抑制烦恼，离去龙之世界，彷徨于大海之岸边，而发现彼王子之足迹，向前追寻，
    见其叶庵。尔时王子往采种种果物不在庵中，龙女入叶庵之中，见用小枝所作之席
    及其他道具，彼女思：“此某出家者之住居。首先予将调查 2此人为信仰深之出家者
    与否。”“若为信仰深之出家者，为一专念之出离者，则不能乐吾美丽装饰之寝床，
    若仍为喜好爱欲无信仰之出家者，则将寝予之寝床；如是则为予所俘，为予之夫，
    将住于此处。”──于是彼女往龙之世界，集天华与天香，准备花之寝床而来，而于
    叶庵遗花之赠物，遍撒香粉，美丽装饰后回返龙之世界。黄昏王子归来，入叶庵中
    见此状况：“究竟谁人准备寝台？”彼思考并食种种果物。“啊！室内清香，花实美
159 丽，实际此寝床之准备，使人精神恍惚。”彼如是云，实为非有信仰之出家者，心中
    甚喜，横卧于花床之上而眠。翌日太阳升起之同时起床，叶庵亦未清扫，出发前往
    采摘种种树实。青年之龙女彼时前来，见花枯萎：“此男乃喜爱欲之人，非是有信仰
    之出家者。此男将被予捕捉。”如此判定，取去旧花，持入其他之花等，准备新寝床

        本生经十一                                             一二七
    --------------------------------------------------------------------------
        小部经典十六                                           一二八

    装饰叶庵之中，于经行处撒花后回归龙之世界。彼于其日寝于花之寝床，翌日思考：
    “究竟谁饰此庵耶？”于是作出发采树实之状，于由叶庵不远处隐身站立。龙女又持
    许多香花来至仙处，王子见此非常美丽龙之少女，完全心起爱恋，而不使自己之姿
    使见，俟龙女入叶庵准备寝床之时入内，“贵女为谁？”彼问。“少年之龙女，贵君！”
    “有无夫婿？”“贵君！予无夫君，乃一寡妇。”彼女答覆问曰：“然则贵君住于何处之
    人？”“予乃波罗奈王之子，名梵与王子。贵女舍弃龙之世界，为何而彷徨耶？”“贵
    君！予在彼处眺望有夫之少年龙女等之幸福，心怀烦恼而不满，离彼处为索夫而彷
    徨。”王子云：“予亦非为信仰而出家，由父所逐而来此住居，贵女可勿忧心，予可
    为贵女之夫，二人一同和睦生活，岂非尽善？”彼女应诺：“甚善！”尔来二人和睦一
    同居住。彼女依自己之威神力化作奢华之家，持来奢华之寝台，准备寝床；由此以
    来，已不食树之根食，而食诸神饮食之物。其后龙女妊娠，生出一子，取名萨佳罗、
160 布拉夫玛达陀。当彼步行之时，彼女又产一女子，因在大海之岸边所生，取名萨姆
    茨达佳。
        然住波罗奈有一猎师，时常来此场所。彼受欢迎，看出王子之事，滞留数日之
    后，彼云：“王子！予将向王之一家申告贵君住于此处之事。”彼出，往赴都城。时
    王驾崩，大臣等于葬礼殡送后，第七日一同集合商谈：“大王不在，国不能立，然王
    子之居所住处，究竟生死不能判明；应以华车 3解放获得可为王位之人。”恰于此
    时，猎师到达都城，闻得此语，往大臣等之前云：“予为于王子处生活三四日而归来
    者。”并使大臣等闻其一部始终之事。大臣等闻此，向彼表示敬意，依彼之道为引导
    而往彼处，而受欢迎之彼等告以国王驾崩之事：“王子！请返国统治。”彼等申告。
    王子：“须知龙女之心。”而往龙女之处。“贵女！予之父王死去，大臣等前来促予继
    承王位。尊女！前往，予二人治理此十二由旬之波罗奈国，汝有一万六千之宫女随
    行。”女云：“予不能前往！”“何以故？”“予为持毒者，急激发怒者，虽仅有小事而
    发怒。而与夫人等一同居住，夫人等之相争，实甚深酷，若予见某事，或闻某言而
    纷乱发怒，恰成以大拳撒散诸人之结果。以此理由予不能前往。”王子翌日亦再恳愿。
    彼女向彼作次样之言：“予以此理由，无论如何，亦不能前往；然此二人之予子，非
    是龙子之状，而为与贵君同栖之人间儿童，若贵君爱予，请勿疏待此子女等。然此
    等子女为水生者，身体纤弱，往陆路之时，为太阳之热而易疲困至死，因此作独木

        本生经十一                                             一二九
    --------------------------------------------------------------------------
        小部经典十六                                           一三○

    舟，其中满盛以水，请伴子女为水游之戏；而在都城之中，为二人于住居之中，请
161 制作莲池，如此则子女不死。”如是言毕，礼王子右绕之后，拥抱子女，使寝于乳间，
    接吻其头后，交付王子，而悲痛由后处消失姿态，往龙之世界而去。王子亦心为悲
    痛所塞，眼中湛忍满泪由住居出来，拭泪后往大臣等处，彼等即于当场为灌顶后云：
    “大王！请往都城。”王云：“然须急作独木舟载于车上，中满盛水，水上可撒种种之
    花，吾之子女水生之人，子女等于此中游戏为乐。”大臣等依言而作。王到达波罗奈，
    入装饰之都城，由一万六千善于歌舞之宫女等及诸大臣等围绕坐于殿上之大广间，
    而于七日间连续饮非常之饮物。又为其子女制造莲池，二人之儿童，常于其中游乐。
        某日向莲池入水之时，有一只龟入来，彼不能发现逃处，乃横卧于莲池之底。
    子女等游戏之时，彼露头于水上，子女等眺望后，又再沉入水中。子女等见彼恐怖，
    往父王之处告诉：“父王！莲池之中，有一夜叉，威胁予等。”王命家臣等：“前往捕
    彼前来。”诸人投网取龟，抬送王前。王子等见此：“父王！此为鬼也！”大声叫唤。
    王对子女爱情，向龟发怒，命令臣下：“往将此龟适当处罚。”于是某者云：“此为王
    之仇物，用臼杵将其捣碎磨粉。”又某者云︰“三次煮食。”有者谓︰“在炭火之上烧
    烤。”有者谓：“置于壶中煮之。”然有一人畏怖于水之大臣云：“将其投入耶蒲那河
    之旋涡流中，如此则彼在其中将受大苦，实再无如此严重之刑罚。”龟闻此言出头云：
162 “噫！予对贵君从未作何恶事，何以为如此严厉之惩罚？其他之处罚予尚堪能忍耐，
    然此实为过酷。请勿作此言说。”王闻此语云：“必须依彼之状而为。”将龟投入耶蒲
    那河中。龟于龙之世界落于某一水流，乃赴龙之世界，然在水流中游戏之提头赖吒
    龙王之子等看顾年幼之龙女等，见龟而言曰：“将彼奴隶捕获。”龟自思：“自己由波
    罗奈王手中逃来，此次再为此惨忍之龙手中之物。有何方法能得逃出耶？”“有一方
    法，只有虚言。”“贵君等往提头赖吒龙王之处，何故不申述斯言耶？──予名奇托
    秋罗龟，乃波罗奈王之使者，派至提头赖吒之处。我等之王云欲赠女与提头赖吒，
    派予前来。予欲会龙王。”龙等欢喜伴彼往龙王之前，申述其事。王云：“伴来”，虽
    然呼彼见之而不喜云：“如此猥索不扬身体之物，不能当使者之役。”龟闻其言云：
    “依王之见，须多罗树般大之使者为何必要耶？身体之大小并非标准，于使往之处，
    完成任务，岂非标准耶？大王！我等之王有诸多使者，陆上之事，人等为之，空中
    有鸟，水中有予为使。予名奇托秋罗可为申告，受王宠爱，被任其役，愿王勿谤。”

        本生经十一                                             一三一
    --------------------------------------------------------------------------
        小部经典十六                                           一三二

    彼赞自己之德。于是提头赖吒问彼：“然以如何目的由王所遣？”“大王！我王申言：
    ‘予与全阎浮提之王等结成友好。此次为与提头赖吒龙王结好，欲赠予女萨姆茨达
    佳。’以故遣予前来，请勿迟滞，贵君请遣家臣与予一同，决定日期，受取王女。”
163 龙王甚喜，对龟表示敬意，龟与四人之幼龙被遣送前往。四龙承命，捉龟出龙之世
    界。龟见耶蒲那河与波罗奈中间有一莲华池，心生一计思欲逃跑，作如次云：“诸位
    幼龙，我等之王与其一家之人等，见予于水中往来，归王宫时恳求欲得莲华之莲根
    及茎，予为此诸人等摘取此物，请解放我。汝等虽不见予，总知予已先往王处，予
    于彼处再与贵君等相会。”幼龙等信用于彼与以放纵。龟于彼处之某处沉没，龙等不
    见彼而思考：“我等向国王之处前往。” 于是循道而进，至王之处作婆罗门之姿近前。
    王表欢迎问曰：“由何处而来耶？”“大王！由提头赖吒之前。”“有何缘由耶？”“大
    王！予等为彼之使者。提头赖吒敬讯贵君安泰，又对贵君之欲求，竭诚奉上，我王
    申愿贵君之王女萨姆茨达佳为我等王之后妃。”彼等如斯云已，为说明此事唱第一之
    偈：
              一  提头赖吒王住居        如何将成有限宝
                  贵君吾王授姬事        一切王尔将办到
        王闻此唱第二之偈：
              二  吾等与龙结婚姻        如何之时未尝有
                  如此婚姻不适宜        如何吾等得为耶
        幼龙等闻此云：“若贵君认为与提头赖吒之结合为不适当，何以汝自己之从者奇
164 陀秋罗龟向我王云：‘欲赠萨姆茨达佳王女。’向我等之王遣彼使者？如此派遣，
    而今成如是侮辱我王。对贵君等如何作为为适当，为我等欲承知之处，我等乃是龙
    身。”彼等威胁国王唱次之二偈：
              三  汝之生命汝王国        人栖之洲将被弃
                  实则龙怒如斯者        一切之物不得存
              四  大王！尔乃人间主      尔未具有威神力
                  波留尼子耶蒲那 4 5    尔今所为将辱彼
        于是王唱二偈：
              五  提头赖吒名声高        非吾前能侮辱者

        本生经十一                                             一三三
    --------------------------------------------------------------------------
        小部经典十六                                           一三四

                  实彼龙族之君主        数多龙族仰尊位
              六  龙蛇将成大威德        吾姬为妃不相应
                  毗提诃国之王族        尊生萨姆茨达佳
        幼龙等思欲以龙之鼻风杀王：“我等为决定日期而被遣来者，杀王而归为不适
    当，我等往告大王处置。”于是由其场所消姿而归。龙王问曰：“汝等受得王之女耶？”
    “大王！贵君实无理由派遣予等前往各处。”彼等怒云：“若王欲杀予等，请即杀之。
165 彼王谩骂毁谤贵君，夸称其生之尊贵，使自己之女居于高位。”彼等所云言王所未言，
    使龙王激怒爆发。彼命令集合自己之家臣云：
              七  阿婆罗龙先腾起 6      阿湿婆多罗龙次
                  传令一切诸多龙      “前往波罗奈进行
                  然则任何不为害”    ［若违吾令不得生］
        然，龙等向龙王云：“若任何人亦不可害，我等往彼处，将如何为之耶？”王云：
    “如次之样为之，予亦如是为之。”彼唱二之偈：
              八  王之住居与莲池          或于车道十字路
                  漫长树稍将身垂          长大梁门伸躯体
              九  吾以纯白大躯体          盘卷宏大此都城
                  蜷拘盘旋而不动          一切迦尸人生怖
        龙等依令如右状实行。
166     佛为说明此事而言曰：
            一○  彼闻此言辞          龙蛇等多姿
                  波罗奈行进          然亦无何害
            一一  王之住居与莲池          或于车道十字路
                  漫长树梢将身垂          长大梁门伸躯体
            一二  实见彼长垂          女等甚畏怖
                  见龙作龙盖          长嘘并叹息
            一三  波罗奈诸人          恐怖患战栗
                  展腕彼等叫          王女赠龙王
        王在寝卧，先前因曾受四幼龙之威胁，为死之恐怖所击，闻都中人等及自己之

        本生经十一                                             一三五
    --------------------------------------------------------------------------
        小部经典十六                                           一三六

    夫人等叹息：“予之女萨姆茨达佳将赠与提头赖吒！”于是三次反复声言。龙王等闻
    此，一切均退后一伽浮他 7距离，而化作出如诸神都城状之一城市住于其中，发送
167 书信：“欲得遣送王女。”王接受送来之书信，向使者云：“贵君等请归原处，予经廷
    臣等之手，送女到达。”王于使者归后，呼王女一同登上宫殿最高之房间，王开窗向
    女云：“吾女！汝见彼装饰华丽之城市耶？汝将于彼处为某王之第一后妃。彼城市距
    此不远，若去而不满足，即能归来。──汝必须前往彼处。”王教女后，为彼女洗头，
    以一切美饰装饰，使乘有棚覆之马车，委交廷臣等之手遣送前往。龙王等烈热欢迎、
    致以非常之敬意。廷臣等入彼都市赠女，获得诸多财物而返。王女登至殿上，横卧
    于美丽装饰神仙之寝床，恰于彼时，龙女等扮作佝偻仆妇之状，作为人间之侍女模
    样，围绕彼女。彼女横卧神之寝床，感觉神之感触而入眠，提头赖吒抱持彼女与随
    从之龙等一同由其处消失，现姿于龙之世界。王女醒觉眺望此龙之住居，有美丽装
    饰神之寝床，其他黄金所造之高大建筑物等，有游园与莲池，恰如装饰为神之住居。
    彼女询问佝偻状之侍女云：“此都城过于美饰，非予等都城之状。此究为何人之都城
    耶？”“后妃夫人！此乃贵女主人之都城，福德甚小者，不能获得如此之幸福。依贵
    女之大福德而得此。”提头赖吒亦向其由五百由旬龙之世界以大鼓宣告：“对萨姆茨
    达佳现龙蛇之姿者，处以王刑。”因此无一人向彼女现龙蛇之姿。彼女思为人间世界，
    与彼龙王继续乐享于彼处，享受爱之同栖岁月。
                                                                都城之章终了
        其后，彼女依提头赖吒而妊娠产子，其子为具可爱之姿，命名须陀苏那。其后
168 又产子名达达，此即是菩萨，更又举一子名苏婆迦，最后所生之子名阿梨吒。彼女
    虽然如此生产四子，但尚未知此为龙之世界。但是某日有向阿梨吒云者：“汝母为
    人，非是龙类。”阿梨吒思欲查察一见。某日彼饮乳时，突现蛇身，以其尻尾击打母
    踵，彼女见蛇身吃惊，仰天大声呼叫，将其子摔打地上，用手抓裂其眼，由彼处流
    血。王闻彼女叫声：“后妃因何呼叫耶？”经询问知阿梨吒之所为。王前来威胁云：
    “将此蠢才逮捕，夺其生命！”王女知王发怒，且对其子爱护云：“大王！吾子之眼，
    为吾撕裂，请王宽恕。”王因彼女如此请愿：“予不处置！”言与宽恕。彼女于彼日开
    始知晓此为龙之世界。阿梨吒自此以来名为伽那梨吒［眇目之阿梨吒］。
        四人童子，分别渐渐成年，于是彼等之父各与百由旬之国。彼等甚有声望，各

        本生经十一                                             一三七
    --------------------------------------------------------------------------
        小部经典十六                                           一三八

    有一万六千之龙女为侍，父之国亦有百由旬。三人之子，每一个月来会两亲，然而
    菩萨则每半月前来，在龙之世界发生之问题，菩萨为之解明。彼与其父一同出发，
    奉伺问候毗楼博叉大王 8，以前所发生之问题彼均与以解决。某日毗楼博叉与龙之
    家臣同赴三十三天之都城围绕帝释而坐时，诸神之间提起问题，任何一人均无能解
    释，然而摩诃萨坐在美观之椅上与以解明。于是诸神之王帝释供养神香及花之后云：
    “达达汝具与大地同等之广大智慧，今后可称为布理达达［宏大达达］。”赐与槃达之
169 名。彼尔来奉伺帝释前来，眺望美丽装饰之皮阇延多宫殿，受诸神及天女等围绕，
    观见极具魅惑的帝释之幸福，对诸神世界抱持希望。彼自思惟：“予等食蛙之状态，
    如何可为？予归龙之世界，将为住布萨行，而累积再生诸神世界之业。”彼往龙之世
    界向两亲发愿：“父亲，母亲！予望为布萨之业。”王云：“甚善！愿汝为之。然汝为
    之可矣，但不可往外行之，汝可在此龙之世界无住之某宫殿行之，龙若外出，因有
    非常之危害。”彼云：“承知父命。”彼于其世界无住之宫殿庭园及苑林等处住布萨
    行，然龙女等手执种种乐器，出悲叹之音。彼思：“自已住于此处，不能遂行布萨之
    业，予将往人间世界积累布萨之业。”如是恐被拒绝，彼对两亲不作任何言辞，向自
    己之夫人等云：“予往人间世界，于耶蒲那河岸，有大尼拘律树，予于其近处蚁穴之
    上卷曲而卧 9，专念有四支之布萨，思积布萨之业，予于一夜中卷行布萨之业，太
    阳升起之时，汝等中各十人每次手执乐器，前来予处，向予供养香花，歌踊舞蹈，
    然后与予同归龙之世界。”言毕即赴彼处，卷曲于蚁穴之上：“予之皮肤、腱骨、血
    肉，有欲取者请即持往。”彼专念有四支之布萨，身体现锄柄大小而卧，行布萨之业。
    太阳升起时，幼年龙女等出发而往，依命伴彼归回龙之世界。如此情况彼行布萨之
170 业期间，长年之岁月流转而逝。
                                                                布萨之章终了
        尔时在波罗奈城门近村住一婆罗门与其子名苏玛达达共同制造桩橛、器械、打
    坑、张网、杀鹿用畚箕运卖以维生计。某日彼连小蜥蜴亦未能捕获，彼向其子云：
    “汝苏玛达达！若空手而归，汝母必发怒，吾等可往捕物归来！”彼与其子前往菩萨
    所卧蚁穴方向而来。彼发现鹿往耶蒲那河饮水而行之足迹，彼向其子云：“汝已判明
    鹿行之道，汝可退后等待，予将射杀前来饮水之鹿。”彼取弓不断张望，立于某大树
    之根元。如是黄昏时分，一头之鹿前来饮水，彼立即射出，鹿当场未曾倒下，受箭

        本生经十一                                             一三九
    --------------------------------------------------------------------------
        小部经典十六                                           一四○

    势所激，滴血而逃，父子追赶，于其倒卧场所取肉。而由森林出时，已达日没之时，
    彼等来至尼拘律树之处。父云：“已无时间，不能归去。在此一晚以待天明。”置肉
    于傍侧，二人登树，横卧于枝间。婆罗门至晨朝醒来，倾耳闻鹿等之声。洽于此时，
    年幼龙女等前来为菩萨设置花座，菩萨消失蛇身，以一切庄严饰身为神之姿，如帝
    释之优雅，坐于花座。幼年之龙女等以香及花鬘供养彼后，奏神之乐器，演唱歌舞。
    婆罗门闻彼物音自思：“此究竟为谁，不可不知。”彼云：“喂！吾子。”彼虽呼叫，
    而其子不醒。“此奴深睡，恐甚疲倦，予自行往观。”彼由树降下，来至其前。幼年
    龙女等见彼，即持乐器，沉入地中往龙之世界而去，只余菩萨一人。婆罗门立于彼
171 之前询问，唱次之二偈：
            一四  赍花森林中        赤眼汝广胸
                  腕环首环饰        身著华美衣
                  十人为礼拜        彼女等为谁
            一五  尔之臂力优        何人在森中
                  如火灌酪油10      光辉汝为谁
                  大力有何名        汝为夜叉耶
                  汝有大威力        汝为大龙耶
        摩诃萨闻此自思：“若自己如谓为帝释等中之一人，则此婆罗门必切信不疑。然
    今日自己必须言说真实。”于是自己言说自己为龙王之语：
            一六  吾为龙类具神力        心持热气难打胜
                  龙以热气发怒气        荣国亦将被咬灭
            一七  吾母萨姆茨达佳        吾父提头赖吒王
                  须陀苏那为吾弟        吾被赐名为槃达
        如斯云已，摩诃萨自思：“此婆罗门为惨忍暴恶之人，或将使吾为蛇戏，而对自
    己布萨之业有所妨害，因此，今伴彼往龙之世界，与大荣誉，则自己布萨之业，将
172 能永续。”于是对彼云：“婆罗门！予将与贵君以大荣誉，可快乐前来龙之世界。如
    何？请往！”“然予有子，贵君能使子亦前往，则予等如命。”“如是，婆罗门！可伴
    子一同前往。”如是言后，告以自己之住居云：
            一八  尔见此处之深渊        常起涡卷恐怖湖

        本生经十一                                             一四一
    --------------------------------------------------------------------------
        小部经典十六                                           一四二

                  此中几百之侍者        为吾圣洁之住居
            一九  孔雀苍鹭之声满        森中流出水绀青
                  耶蒲那河入勿怖        静和多幸正者住
        婆罗门出发往子处说明其事，伴子前来。摩诃萨率彼二人前往耶蒲那河之河岸，
    彼立于岸边云：
            二○  具子之尔到彼处        婆罗门！与子共处
                  吾处以爱被崇敬        婆罗门！安渡余年
        摩诃萨如是云毕，依自己之威力，伴彼等父子二人往龙之世界，于是于彼处二
    人得享神之状态。摩诃萨授与彼等神之幸福，与以四百之龙女，使此二人浸润于非
    常幸福之生活。菩萨亦积累布萨之业不怠，彼每半月前来奉伺两亲之起居，使彼等
    闻法语后，由彼处来至婆罗门处询问康健云：“有何所欲之物请语，享无不满之乐。”
173 并与苏玛达达交相问候，往自己之住居。婆罗门一年间滞在于龙之世界，因其愚福
    业之故，此处不能满足，欲归往人间之世界──龙之世界于彼犹如地狱，庄严之宫
    殿，亦若狱舍，美饰之龙女等思为夜叉女侍之样。彼思︰“如此予不能满足，苏玛达
    达之心，必须得知。”彼来至子处：“汝不感觉不满耶？”“有何不满之处？予未感觉
    不满，然父亲不满耶？”“唯然，吾子！”“其尚有何理由耶？”“汝母及汝之兄弟姊妹
    均未得见，如是，苏玛达达！予等不应前往耶？”彼虽云不往，但经父再三劝说，终
    于承知应许。彼思：“如是已能得己子之心，然予如对槃达云言不满，彼将更授予更
    多之荣誉，如是予将更不能归去。── 将用一方便，由赞叹彼之幸福说起：‘贵君
    弃如是之幸福，因何理由欲往人间世界积累布萨之业耶？’予如是问，彼答望升天
    国，‘贵君将如此之幸福，尚能舍弃，积累布萨之业，为往生天国，然如我等杀他之
    物以立生计，将如何为之为宜？── 予亦往人间世界，会见亲戚等后出家，行沙门
    之业。’予如是言，彼将满意，如是彼将许可予往。”某日彼前来问曰：“如何，婆
    罗门！感觉有所不满耶？“予等居于贵君之处，何有不满？”彼如斯云，不稍言欲归
    之事，首先赞叹彼之幸福云：
            二一  无边无限地平平          数多香木茂盛生
                  胭脂之虫覆居上          优美花草绿辉映
            二二  美丽林中神树茂11        美丽鹅鸟鸣声满

        本生经十一                                             一四三
    --------------------------------------------------------------------------
        小部经典十六                                           一四四

                  好相诸花纷落瓣          莲华遍满覆莲池
            二三  八角亭柱制更善12        一切角柱琉璃成
                  千柱殿堂回廊绕          童女充满映辉光
174         二四  自己依存圣福业          生活于此宫殿中
                  无忧无碍幸福美          宫殿之中乐无穷
            二五  千眼具者之宫殿          何以汝不望思此
                  实则此汝大荣誉          如同光辉之帝释13
        摩诃萨闻此云：“婆罗门！汝勿为如是之言，我等之荣誉与帝释之荣誉相较，如
    一芥子粒在须弥山之外而不能得见者。我等为其侍者尚且不值也。”乃唱偈云：
            二六  我等心想不能及          光辉如彼之豪华
                  仕此帝释之家臣14        持大力者尚不值
        彼如此云，更闻婆罗门之赞言：“贵君之宫殿为具千眼者［帝释］之状。”乃又
    云：“自己有如是心，自己愿望皮阇延多宫殿，故励行布萨之业。”彼为述自己之希
    望乃云︰
            二七  希冀幸福不死者          望住此等之宫殿
                  吾卧彼之蚁穴顶          而住修习布萨行
175     婆罗门闻此：“今上好之机会到来。”心甚欢喜，对愿归之而唱次之二偈：
            二八  而此我与子          索鹿入森林
                  吾等之生死          亲族不得知
            二九  荣誉迦尸裔15        吾将告槃达
                  吾等得尔许          将再见亲族
        于是菩萨云︰
            三○  汝卧吾近间          实出吾意志
                  此处之爱乐          人间不易得
            三一  若汝住此处          吾崇以爱乐
                  尔得吾许可          无恙见亲族
        彼语此二偈后自思：“此男如依自己之恩荫，渡幸福之日，则对任何人将不言自
    己之事。予将授与彼获一切爱乐之摩尼宝珠。”于是继续授此珠云：

        本生经十一                                             一四五
    --------------------------------------------------------------------------
        小部经典十六                                           一四六

            三二  持此摩尼圣珠者          得望家畜与诸子
                  无病无灾有幸福          婆罗门！汝持此行
        如是婆罗门唱偈云：
            三三  汝之善言辞          槃达！吾喜受
                  吾老将出家          诸爱吾不冀
        菩萨云：
            三四  若有破梵行          若要诸财物
                  前来勿踌躇          财宝数多与
176     婆罗门云：
            三五  汝之善言辞          槃达吾喜受
                  若有必要事          吾将再来此
        摩诃萨知彼不欲住此处，乃呼唤幼龙等遣送婆罗门父子二人往人间世界
        佛为说明此事而言曰：
            三六  槃达如斯云          派遣四人者
                “速送婆罗门          扬升往人世”
            三七  耳闻彼言辞          四人均起立
                  槃达遣彼等          疾送婆罗门
        婆罗门云：“吾子苏玛达达！此处为我等射鹿之处，此处我等捕猪。”彼于行路
    途中向其子闲话，见一莲池：“汝，苏玛达达！不浴水耶？”其子应之，二人脱去神
    之装饰物及神之衣物，将其一束置于池岸，下池浴水。尔时，彼等之饰物等消失，
    归往龙之世界，而最初所衣之黄色褴褛衣物则缠著于彼等之身体，一切弓箭刀等仍
    如以前之状。苏玛达达泣云：“父亲！为听贵君之言，一切无益！”于是父向彼安慰
    云：“汝勿忧心，只要鹿在，予等于森林中杀鹿，岂不为生耶？”苏玛达达之母亲闻
    彼等归来之事，于途中迎接，伴入家中，充分与以食物饮物。婆罗门饮食终了后入
177 眠，母亲询问其子：“汝等长此期间，前往何处？”“吾母！吾等为槃达龙王伴往大龙
    之住居，而因感觉不满，由彼处归来。”“持有财物归来耶？”“未有也，别无任何得
    来财物，吾母！”“由彼龙未向汝等作何表示耶？”“由槃达赠与吾父子与一切爱乐之
    摩尼宝珠，然吾父未加受取。”“彼又云何？”“父云欲出家之故。”彼女甚怒：“如此

        本生经十一                                             一四七
    --------------------------------------------------------------------------
        小部经典十六                                           一四八

    长久期间，使予负担子女等生计而彼住于龙之世界，今又欲出家。”彼女以炒米之大
    匙击打彼背而威胁云：“汝此非道之婆罗门奴！汝云出家而未得来摩尼宝珠，为何不
    去出家，而无面目归来家中？汝速由家出行。”于是彼云：“汝勿怒！森林只要有鹿，
    则予能扶养汝与汝之子女。”次日即与其子一同往森林出发，而与以前同一方法，建
    立生计。
                                                                入森之章终了
        时在南方大海之方角，于喜马拉雅睒婆梨树栖息之一只金翅鸟鼓动其翼16，搏
    退大海之水，下往龙之世界捕捉一尾龙王之头──尔时金翅鸟尚未知捕捉龙王之时
    分，此在槃达拉本生谭［第五一八］中已知──。然彼捉龙之头在海水尚未扩来之
    中升起，吊持飞向喜马拉雅山顶。尔时在迦尸国住一婆罗门出家为仙人，于喜马拉
    雅地方作叶庵住居，彼之经行处端有大尼拘律树，彼于昼间于树之根元处住居。金
    翅鸟持龙来至尼拘律树顶，龙于吊下之中欲逃，以尻尾卷住尼拘律树之枝，金翅鸟
178 不知，以其大力向空中飞起，使尼拘律树连根拔起。金翅鸟持龙来至睒婆梨树之森
    林中，用嘴啄裂其腹，食龙之脂肉，身体则投弃于大海之中；尼拘律树落下，发大
    音响。金翅鸟自思：“此何音响？”向下见为尼拘律树，彼思：“此树由何处拔出？”
    “此为苦行者经行处端之尼拘律树。”彼正确判明。“此树对彼非常有用。究竟自己已
    为恶事耶，抑或非为恶事耶？”彼思考之后：“首先向彼询问一观。”于是扮为婆罗门
    之姿来至其前。恰如其时，苦行者于彼场所盘腿而坐，金翅鸟向苦行者为礼坐于傍
    侧，作一无所知之状问曰：“尊者！彼为如何之场所？”“一只金翅鸟为食食物，持龙
    来此处，龙欲脱逃，用尻尾卷尼拘律树之枝，鸟以自己之大力，飞胜而行，于是由
    此处将树拔起，此即其拔树之场所。”“然则彼金翅鸟有罪耶？”“若不知而为，亦非
    故意，故无罪。”“龙之方面如何？尊者！”“龙杀此树，并非掴拔，因此彼亦无罪。”
    金翅鸟喜苦行者之言：“予金翅鸟之王，尊者！贵君对予之问所答甚为可喜，请贵君
    住此林中。而予有一“阿兰婆耶那”咒文17──应知此为无价尊贵之咒文，予以此授
    君以为谢师之礼。请与接受。”“咒文对予己经满足无需，请贵君行之。”彼再三乞愿，
    苦行者接受，遂授与咒文并教示药草种类而去。
        尔时，在波罗奈有一贫人之婆罗门，彼负债甚多，频受债权者催讨，彼思：“予
    住此世何为，莫如入林中寻死。”于是出发，渐入彼仙处。彼来见苦行者，以其勤勉

        本生经十一                                             一四九
    --------------------------------------------------------------------------
        小部经典十六                                           一五○

    所作之完善，使苦行者甚为欢喜，苦行者思考：“此婆罗门对自己为一有助之人，予
179 将由金翅鸟所得咒文授与彼知。”“婆罗门！予知‘阿兰婆耶那’咒文，予授与贵君，
    可为受取。”“尊者！予已满足，咒文对予毫无意义。”于是彼再三再四强使彼承知，
    授咒文与彼，而对咒文适合之药草及其用法一切说示使闻。婆罗门云：“如此予已得
    生活之手段。”彼滞在数日之间，“尊者！予内脏疼痛。”彼假作一口实，受得离去许
    可，如是彼由苦行者处逃出，向彼作礼毕，离去森林，渐渐来至耶蒲那河岸。彼记
    忆咒文，进入街道。
        尔时槃达之侍女大约千人左右之幼少龙女等，持能与一切爱乐之摩尼珠，由龙
    之世界出来，而放置宝珠于耶蒲那河岸砂山之顶，其光明于一晚之中照耀而为游水
    之乐。在太阳升起之时，龙女等用一切饰物，装饰自己，取摩尼珠收其光辉围绕而
    坐。婆罗门记忆所习咒文，继续来至彼处，龙女闻咒文之声：“此必为金翅鸟”，非
    常惊怖，未及持摩尼珠而没入地中回归龙之世界。婆罗门见摩尼珠：“自己之咒文已
    然成就。”非常欢喜，彼取摩尼珠而去。恰于此时，彼猎师婆罗门与其子苏玛达达一
    同捕鹿而往入森林途中，见彼摩尼珠在此婆罗门之手，向其子曰︰“啊呀！彼槃达非
    与予等之摩尼珠耶？丰是也，吾父！即是彼物。”“如是，使彼闻知此珠并无何用，
    以欺骗之。而将摩尼珠夺入予等之手。”“吾父！贵君前此不受槃达所云欲行赠与，
    今此婆罗门奴必将骗汝，我等沉默勿言。”“汝勿多言，彼奴能骗予耶？予将骗彼，
    汝可观之。”彼与阿兰婆耶那18交谈：
            三八  吉祥更美丽        喜持摩尼珠
                  妙具持宝珠        此珠何处得
180     如此阿兰婆耶那唱偈：
            三九  赤眼之大龙        一千龙女绕
                  今朝此摩尼        吾得于行道
        猎师欺彼言摩尼珠无用，自己欲取而唱三偈：
            四○  宝珠用法善        常敬或常尊
                  善为持与置        一切事适宜
            四一  用法为恶者        或置或为持
                  不法用宝珠        受者将破灭

        本生经十一                                             一五一
    --------------------------------------------------------------------------
        小部经典十六                                           一五二

            四二  如为不善者        神珠不值持
                  而尔取百金        宝珠可与否
        于是阿兰婆耶那唱偈：
            四三  我此摩尼或与牛        或与宝石不得易
                  我此宝珠妙相具        非吾摩尼可交易
181     婆罗门云：
            四四  若汝摩尼或与牛        或与宝石不交易
                  如何交易此摩尼        尔语其故吾问尔
        阿兰婆耶那回答：
            四五  大力难胜此龙王        若能得访此大龙
                  摩尼光辉如火燃        吾此宝珠将与彼
        婆罗门云：
            四六  诸鸟最优金翅鸟        其身扮变婆罗门
                  尔已到处为索食        尔望大龙追来耶
        阿兰婆耶那答：
            四七  吾非诸鸟之王者        吾亦未见金翅鸟
                  以蛇作财为医师        人知吾此婆罗门
        婆罗门云：
            四八  汝持如何之力耶        如何技术能知耶
                  又以如何之因由        尔对龙蛇不敬耶
        彼叙述自己之力云：
            四九  森林之中亘长住        拘私夜仙为苦行
                  金翅鸟来唱神咒        教我蛇毒之知识
            五○  吾积善业于人中        住于山端行苦行
                  夜或昼间无懈怠        修习梵行吾敬侍
            五一  敬虔之彼具梵行        尔时为吾所尊崇
                  彼之尊者言所欲        彼特示吾圣咒文
182         五二  斯吾咒文有所凭        蜷蚼之物吾不怖

        本生经十一                                             一五三
    --------------------------------------------------------------------------
        小部经典十六                                           一五四

                  吾为人师灭蛇毒        阿兰婆耶那人知19
        猎师婆罗门闻此自思：“此阿兰婆耶那如使之见龙，将与彼之摩尼珠；如是使彼
    见槃达，将取得摩尼珠。”于是彼与其子商谈继续唱偈：
            五三  摩尼将为吾之物        苏玛达达汝须知
                  以杖幸福得到物        心志不定勿弃之
        苏玛达达云：
            五四  自己归到己住居        崇汝敬汝彼分离
                  如何对此为善者        吾等愚痴望不信
            五五  吾父若汝将欲财        槃达应允可授与
                  彼许一切到尔身        尔请将与数多财
        婆罗门云：
            五六  手接受者钵得者        有食优于准备者
                  苏玛达达须理解        眼前利益勿遁去
183     苏玛达达答︰
            五七  割裂大地应恐怖        坠落地狱被烧煮
                  弃舍善人背信者        生存亦将陷饥渴
            五八  吾父若汝将欲财        槃达应允可授与
                  吾思尔将不常久        己犯之罪将见果
        婆罗门云：
            五九  予为奉祭大牺牲        婆罗门等斯清净
                  大牺牲等吾应祭        如斯得免诸罪恶
        苏玛达达云：
            六○  由今日起吾速去        吾父！吾与尔不俱
                  尔今如斯行恶者        同道已将不可行
        虽如此云，此贤德之青年，见其父不能从己之言云：“予不能与如此恶人一同行
    事。”彼大声惊动诸神，而在父亲未见之前逃去，入喜马拉雅山地出家，修得神通及
    等至，成为于禅定无缺者，再生于梵天界内。
        佛为说明此事而言曰：

        本生经十一                                             一五五
    --------------------------------------------------------------------------
        小部经典十六                                           一五六

            六一  此事向父语终了        苏玛达达彼多闻
                  诸神不断皆惊异        彼由彼处即离去
        猎师婆罗门思考其子苏玛达达离开，除自己之家，能往何处而去，但阿兰婆耶
184 那颇感不快，彼见此云：“阿兰婆耶那！汝勿忧心，予使贵君得见槃达。”与彼一同
    赴龙王行布萨之场所，而见彼于蚁穴之上蜷蚼而卧之龙王，彼立于不远之处伸手而
    唱二偈：
            六二  汝捕此大龙        摩尼与给我
                  此龙头赤色        辉如胭脂虫
            六三  彼如绵之块        彼身如是见
                  卧于蚁穴上        婆罗门！汝捕
        摩诃萨开眼见猎师自思：“此男将妨碍自己之布萨。”“自己以前伴此男往龙之世
    界享受非常之幸福，而自己虽与彼摩尼珠，但彼不受，然今引蛇使前来──若自己
    对此男背叛朋友之事发怒，则自己必将破戒。实际自己目前第一必须专念者，乃为
    有此四之布萨，只此一点必须仍如以前之行。──阿兰婆耶那对自己或断或煮，
    或以木橛穿刺皆可，自己对彼不可发怒。”于是闭目受持专念波罗蜜，在蜷蚼之中，
    入头于身不动而卧。
                                                                    戒之章终了
        猎师婆罗门云：“阿兰婆耶那！汝捕此龙，摩尼珠可与我耶？”阿兰婆耶那不拂
    与任何考虑云：“汝可取之，婆罗门！”将摩尼珠投向其手。但彼摩尼珠由彼手中滑
    落地面，当即没入地中往龙之世界而去。猎师婆罗门将此摩尼珠、槃达之友谊、及
    其子三者均皆失去：“予已无所寄托，予悔不从吾子之言。”彼哭泣归家而去。阿兰
185 婆耶那以神圣之药涂自己之身，并食少许，强化彼身体，口唱咒文，接近菩萨，掴
    其尻尾，强握其头使之开口，将所食之药，唾入龙之口中。而清净出生之龙王，恐
    怖破戒，不稍发怒，虽使开眼而己未开眼；于是彼唱药之咒文，掴住龙之尻尾，使
    头向下巡回振动，使吐出食物后，长长横卧于地面之上，洽如枕中物溃出，彼以手
    压溃，使骨如同粉碎之一般，更又掴住尻尾如叩布之状击打。摩诃萨受如此之苦痛，
    而不稍发怒。
        佛为说明此事而言曰：

        本生经十一                                             一五七
    --------------------------------------------------------------------------
        小部经典十六                                           一五八

            六四  以此圣药草        更唱奇咒文
                  如斯卫自己        收龙入手中
        如此摩诃萨完全无力，彼已准备以蔓草所作之笼，入摩诃萨于其中，然因身体
    大而不能入，彼以踵将其踢入，而持笼来至某村。于村之正中放下蛇笼，彼大声云：
    “请来观龙之舞蹈。”村中诸人集合前来。尔时阿兰婆耶那云：“大龙汝出。”摩诃萨
    自思：“自己今日使众人欢喜，则自己亦快乐，如是则阿兰婆耶如能得诸多财物，心
    中欢喜，或可将自己解放。无论此男对自己之所为，自己为之工作。”于是彼由笼中
    取出菩萨，彼云：“变大！”即成大龙；彼云：“变小！即成圆形；平卧则成一龙盖、
    二龙盖、三龙盖、四龙盖、五、六、七、八、九、十、二十、三十、四十、五十之
    龙盖、百之龙盖，或高或低，或见或不见之状，或成青黄赤白红，出焰、出水、出
186 烟，如彼所云，使自己变现舞蹈，为众观看。见者任何人亦不能抑止落泪，诸人赠
    与诸多之黄金、金货、衣物、饰物等等，只此一村即储得十万金上下。彼于捕得摩
    诃萨时，思考如得千金即与释放，然彼见此诸多财物储得，彼自思：“只此一村自己
    即储得如此诸多财物，如是都城，不知更将储得多少财物。”彼因贪欲财物而不放龙。
    彼于此村作定住之基础，作宝石之笼，入摩诃萨于其中，彼乘心情快乐之乘物，与
    诸多之从者一同出发，沿途于各村各市使龙不断演技，来至波罗奈都城。彼与龙王
    以蜜所制谷物，杀蛙与食，然龙王恐怖不被解放而不取食物。仅管不取食物，彼仍
    在四城门外之村开始，此处彼处一个月中间使之演技，满月布萨之日，向王申告：
    “今日向贵君演技请观。”王鸣大鼓巡回街市，集合诸人，人人积累重台作观览之台。
                                                                  演技之章终了
        菩萨为阿兰婆耶那所捕时，恰于其日，摩诃萨之母，在梦中见一赤眼黑面之男，
    用剑斩取彼女之腕，持血滴之腕而去。彼女吃惊坐起，触见右腕，始知是梦，虽然
    如此，彼女思：“予见此为一惨酷之恶梦！毕竟必定予四人之子，或提头赖吒老王
    及予有何危险。”然而只对有关摩诃萨之事，过多思考：“何以其他诸子均住于龙之
    世界，而只有彼只望持戒往人间世界行布萨之业，因此有某人、蛇使、或金翅鸟捕
    予之子而去亦未可知。”彼女深为思案担心。其后经过半月：“予之次子半月生活而
187 不能无予──彼确已生起某种危害。”彼女悲伤。经过一个月后，其间彼女悲伤无不
    落泪之时，彼胸涸20眼蒙：“今将归来，今将归来！”痛思坐于其子归来之道路前后

        本生经十一                                             一五九
    --------------------------------------------------------------------------
        小部经典十六                                           一六○

    眺望。时值彼女长男须陀苏那经过一月欲见两亲，由诸多随侍相伴前来，彼向母亲
    作礼毕立于傍侧，彼女悲叹槃达之事，与彼无何语交谈。彼自思考：“自己之母亲以
    前于自己来时，非常欢喜款待，然而今日悲痛，究竟为何理由？”彼向彼女询问云：
            六五  一切丰富爱        具见吾之来
                  母感官不喜        尔之面灰暗
            六六  手中取莲华        如用掌摧毁
                  母见吾斯来        尔之面灰暗
        彼女虽被其子如斯云问，但仍不作语。“究竟被谁辱骂，或被非难亦未可知。”
    须陀苏那自思，于是向彼女询问，更唱一偈：
            六七  有人骂母耶        母有苦恼耶
                  尔见吾之来        尔之面灰暗
        于是彼女向彼语云：
            六八  去今一月前        吾子！吾梦见
188               恰有一人男        斩取吾右腕
                  手持血之滴        吾唤中走去
            六九  由吾见梦日        吾子！应理解
                  整夜日寝时        吾不能安心
        彼女如斯云：“实无处可见汝弟吾可爱之子，彼必生起何等危害。”彼女悲叹唱
    次之偈：
            七○  尝见汝等辉        黄金罗网覆
                  侍者服事彼        今不见槃达
            七一  诸人佩美刀        如放黄花树
                  侍者服事彼        今不见槃达
            七二  槃达之住处        吾等今速往
                  具戒通圣俗        彼将见吾等
        如此云后，彼之从者及自己自身之从者等一同向彼处出发。
        另方面槃达之夫人等在蚁穴之顶虽未见彼，彼等思：“彼必往其母之住居。”并
    未挂心，然闻婆母未能得见其子前来，心中吃惊，往途中迎行，彼女见婆母云：“母

        本生经十一                                             一六一
    --------------------------------------------------------------------------
        小部经典十六                                           一六二

    亲！贵女之子未见，今日已届一月。”大声哭泣，投身于母之足前。
        佛为说明此事而言曰：
            七三  槃达之母君        寻见来此处
                  槃达之后妃        展腕哭泣叫
            七四  母！尔爱子        槃达名声高
                  不知生死程        今已逾一月
189     槃达之母与其儿媳一同于道路之当中悲泣，而后彼女等一同登上彼之宫殿，眺
    望彼之寝床悲泣云：
            七五  失子之雌鸟        如眺彼空巢
                  久不见槃达        苦故吾燃尽
            七六  失子之雌鸟        如眺彼空巢
                  不见吾爱子        诸处将冲走
            七七  失雏之雌鸟        如眺彼空巢
                  久不见槃达        苦故吾燃尽
            七八  实彼雌鸳鸯21      如入无水沼
                  久不见槃达        苦故吾燃尽
            七九  铁匠犕内燃        外燃如不见
                  斯不见槃达        悲故吾燃尽
        如此槃达之母悲叹，槃达之住居，洽如大海内部之状，响彻一音，无一人不失
    自己之平静。其住居全部，洽如世界终了之吹风打击娑罗树林之状。
        佛为说明此事而言曰：
            八○  恰似被风毁        如坏娑罗树
                  槃达之住居        一切子姬卧
        彼之兄弟阿梨吒、苏婆迦为奉伺两亲之起居而来，闻得其悲声，入槃达之住居，
    安慰母亲。
        佛为说明此事而言曰：
            八一  槃达之住居        耳中起悲声
                  三弟与四弟        接踵共驰行

        本生经十一                                             一六三
    --------------------------------------------------------------------------
        小部经典十六                                           一六四

            八二  安慰母勿悲        生死实为常
                  死逝又再生        生者子命运
190     萨姆茨达佳彼女云：
            八三  吾子！吾亦知      生死实为常
                  而槃达不见        悲故心压碎
            八四  今日与今宵        须陀苏那知
                  槃达不见时        吾思弃生命
        子等云：
            八五  安静母勿悲        吾等伴其来
                  彷徨索兄弟        何方吾等行
            八六  难行峰或山        村市吾等行
                  不出十夜归        尔见吾兄弟
        于是须陀苏那思考：“若吾三人指同一方向而行，则必迟缓，以三人向三场所而
    行，一人往神之世界，一人往喜马拉雅山地，一人往人间所住之世界。然而阿梨吒
    如往人间世界，彼发现槃达，则其村其市必被烧毁，此诚惨酷之事，不能遣彼往人
    间世界。”彼如此思考故，向阿梨吒云：“汝阿梨吒！汝往神之世界。若槃达欲听法，
    为诸神伴往天界，汝可由彼处伴彼归来。”彼遣阿梨吒往神之世界。又向苏婆迦云：
    “汝往喜玛拉雅山地，沿五大河22搜索槃达前来。”彼派遣其往喜玛拉雅地方。自己
    则思欲往人间世界：“若予扮作婆罗门之姿而行，则人间等众将必追返自己，因此，
    扮作苦行者之形状而行，所以然者，出家者受人间等众喜爱之故。”于是彼变身姿为
191 苦行者，向母商谈后出发而去。菩萨有一异母之妹名阿奇姆吉，彼女非常爱喜菩萨，
    彼女见须陀苏那出发，云：“兄长！予亦甚悲苦，予与贵君一同前往。”“吾妹！汝不
    能行，予为出家者姿态之故。”“予变为一小青蛙，卧于汝之螺发之中前往。”“如是
    可行。”彼女变为小蛙，卧于彼之螺发之中。须陀苏那自思：“予由根本处搜索于彼
    而行。”彼由菩萨之夫人等询知彼行布萨之场所，首先第一前往彼处。彼发现摩诃萨
    为阿兰婆耶那所捕之处残留血迹与以蔓草作笼之场所，彼知菩萨为蛇使之手所捕，
    忽然心起悲痛，湛忍满眼之泪，彼循从阿兰婆耶那所行之道路，来至最初发现演技
    之村，询问诸人：“如此如此之龙，依某蛇使而被作演技之事耶？”“唯然！由今一月

        本生经十一                                             一六五
    --------------------------------------------------------------------------
        小部经典十六                                           一六六

    有之前，依阿兰婆耶那被作演技之事。”“彼男储金多少？”“储金甚多，只此一处即
    储金十万上下。”“今往何处而去？”“如此如此之多村而行。”彼由此以来寻讯，渐渐
    来至王宫之入口。洽于此时阿兰婆耶那善为汤浴，涂以美丽之油膏，身著美好之布
    衣，造宝石之笼使从者抬持，洽行来到王宫入口。诸人集聚，为王设席，王立于宫
    殿之中宣告云：“予今参观龙王之演技。”阿兰婆耶那于颜色美丽之覆布之上放置宝
    石所造之笼，将其开启：“大龙王！请出。”彼与指示。尔时须陀苏那立于群集之先
    端，摩诃萨出头遍见群集。──龙者有二理由巡回观见群集，一为为见金翅鸟之危
    害，更则为见亲族者之有无；如见金翅鸟恐怖则不舞踊，见亲族羞耻亦不舞踊。摩
    诃萨遍观群集之间，见出其兄，彼抑止眼中之泪，由笼中出向其兄之处出发而行。
    诸人见其前来，恐怖而后退，只有须陀苏那一人残留，摩诃萨往彼之处，向彼足甲
    ［龙爪］低头而泣，须陀苏那亦泣，摩诃萨泣终退入笼中。阿兰婆耶那思为：“彼苦
    行者为龙所咬，应对彼人加以安慰。”彼行近前云：
192         八七  吾手脱龙蛇          强落汝足上
                  彼咬尔身耶          勿恐请安谧
        须陀苏那思与彼交谈云：
            八八  实则此龙蛇          与吾无苦患
                  一切世蛇师          无有胜吾者
        阿兰婆耶那思：“此实如是云云。”彼不知其事，怒云：
            八九  谁扮婆罗门之姿          沿街呼唤将挑战
                  此愚痴人来众中          众人！请闻吾言
        于是须陀苏那以偈呼唤彼云：
            九○  尔以龙吊悬          吾将以幼蛙
                  金额睹五千          此处吾等战
        阿兰婆耶那云：
            九一  实吾财丰富          尔贫婆罗门
                  谁尔保证人          赌品又为何
            九二  吾赌品为此          保证人为彼
                  金额赌五千          此处吾等战

        本生经十一                                             一六七
    --------------------------------------------------------------------------
        小部经典十六                                           一六八

193     须陀苏那闻彼之言，云：“以五千金我等将赌。”彼不稍惊慌，往王宫而行；而
    彼立于其舅父国王之前唱偈：
            九三  大王！闻吾言      尔将有幸福
                  保吾五千额        人中荣誉者
        王自思考：“此苦行者向自己请求莫大之金，究意为何耶？”彼唱偈：
            九四  亲之作负债        自之作负债
                  婆罗门！缘何      向吾请多财
        彼如此云，须陀苏那唱次之二偈：
            九五  彼之阿兰婆耶那        欲以龙蛇将胜吾
                  吾以幼蛙与彼战        蛙将咬彼婆罗门
            九六  实则今日汝大王        增国之君观优物
                  臣下之群所围绕        为将见彼请出驾
        “如是予往。”王与苦行者一同出发前来。阿兰婆耶那见王吃惊：“彼苦行者伴王
    前来，彼为王家亲族之出家者。”彼附彼王等之后而行唱偈︰
            九七  此吾乃以技术论        婆罗门！吾不轻汝
                  尔夸尔有高技术        以故尔不敬龙蛇
194     于是须陀苏那唱次之二偈：
            九八  吾等只以技术论        婆罗门族吾不轻
                  尔以无毒之大龙        驱彼舞踊甚欺人
            九九  如斯乃吾善知尔        若人对尔将不知
                  阿兰婆耶那！一握麦    乃至财物汝不得
        于是阿兰婆耶那怒彼云：
          一○○  螺髻身秽著粗皮        愚昧无知来众中
                  尔知此为吾之龙        无毒之物不可轻
          一○一  强烈毒火汝接近        充满彼身汝应知
                  汝思此龙速离去        使汝将成死灰块
        于是须陀苏那戏彼继续唱偈：
          一○二  家蛇并水蛇23      青蛇可存毒

        本生经十一                                             一六九
    --------------------------------------------------------------------------
        小部经典十六                                           一七○

                  汝之头赤龙        聊将不见毒
        于是阿兰婆耶那以二偈向彼云：
          一○三  苦行人等知识广        应供者等吾斯闻
                  于此世中行布施        布施之人往天界
                  乃尔如有布施物        命限之内行布施
          一○四  此龙威力大        难胜持毒火
                  以此将咬尔        使尔将化灰
        ［须陀苏那云］ ：
          一○五  苦行人等知识广        汝之御身吾斯闻
                  于此世中行布施        布施之人往天界
                  乃尔如有施药术        命限之内行布施
195       一○六  今有阿奇姆吉女        彼身强满毒火者
                  彼女以此将咬尔        将使尔死化灰尘
          一○七  彼为提头赖吒女        异母同父为吾妹
                  阿奇姆吉彼强者        充满毒火将咬24尔
        彼如斯云后：“汝阿奇姆吉！由螺发之间出来，载于掌上。”彼于诸多人众当中
    伸手呼其妹出。彼女闻其声，卧于螺发之间不动，作三次蛙鸣之声而出，然后出来
    坐于肩上，跳起于彼之掌上落三滴之毒后，再进入彼之螺发之间。须陀苏那持毒而
    立不动：“予灭亡此国，此国全灭。”彼三次宣示，彼之声音响过十二由旬之波罗奈。
    于是王询问曰：“因何理由灭亡此国？”“大王！此毒撒得之场所，对予实不可测。”
    “此处土地广大，可撒于地上一观。”彼云不能，拒绝王言，继续唱偈：
          一○八  若将灌地上          梵与25！应理解
                  蔓草与药草          枯涸果无疑
        王云：“若然，可投于上方空中。”“彼亦不能。”如斯云而示以彼事唱偈：
          一○九  若将投上方          梵与！应理解
                  此天七年间          雨雪不降落
        王云：“若然，可注入水中。”“彼亦不能。”为示彼事而唱偈：
196       一一○  若将灌水中          梵与！应理解

        本生经十一                                             一七一
    --------------------------------------------------------------------------
        小部经典十六                                           一七二

                  水中之生物          鱼龟皆死果
        于是王向彼云：“吾人已失，只求请汝讲求勿灭我等国之方法。”“如此，大王！
    于此处并列请掘三穴。”王命诸人掘造。须陀苏那于中央穴中满盛种种药草，第二之
    穴中为牛粪，第三之穴中满置神之药草，然后向正中之穴中滴入毒药，如是尔时出
    烟，火焰冲上，火焰侵占牛粪之穴，由彼处火焰更炽，更又波及充满神之药草之穴，
    药草烧尽渐消。阿兰婆耶那立于距穴不远之处，然毒之热气著付其身，全身皮肤完
    全破坏，使彼成为一白癞病患者。彼恐怖战栗，三次宣示：“解放龙王。”菩萨闻此，
    由宝石所造之笼出来，作出以一切饰物装饰自己之姿，俨然诸神王帝释之非常庄严
    状态，站立起来。须陀苏那与阿奇姆吉亦同样在傍侍立。于是须陀苏那向王云：“大
    王！此我等为谁之子汝知之耶？”“否！予不知也。”“贵君不知也未可知，然而迦尸
    王之女阿姆茨达佳，赠与提头赖吒之事，王当知也。”“啊！予知，彼为吾妹。”“予
    等乃其子也，贵君乃予等之舅父。”王闻此，拥抱彼等，接吻其头而泣。彼等登入宫
    殿之上，表非常之敬意后，王对槃达表示亲爱询问：“汝持此强烈之毒，如何阿兰婆
    耶那将汝捕获？”槃达详加说明始末之语，更又云︰“大王！王者必须以如是方法治
    国。” 彼对其舅父说法。继而须陀苏那向王云：“舅父！予等之母未见槃达，心中忧
    虑，予等不能在外迟疑。”“其善！如是汝等可以行矣。然予欲见吾妹，如何方法始
197 能得会耶？”“舅父！祖父迦尸王现居何处？”“汝等祖父，以吾妹不在，不能生活，
    舍国出家，而住于此森林中云云。”“舅父！予等之母亦思与贵君及祖父相会。贵君
    于规定之某日，往予祖父之处，予等伴母来祖父之仙处，于彼处贵君与吾母相会。”
    如此彼等与舅父约定日期之后，退下王宫而去。王送其妹之子等，哭泣而返回宫中，
    彼等则沉没于地中，归回龙之世界。
                                                                入都城之章终了
        当摩诃萨到著之时，龙之都城一切诸生，充满叹声。彼于一月在笼中为疲劳之
    故，卧于病床，而向彼处探望之龙等实无限际，彼与龙等谈话甚是疲劳。阿梨吒往
    神之世界，然未见摩诃萨，首先第一归来，如是：“此者强暴，性情粗暴，可能阻挡
    龙之群众。”以彼为摩诃萨卧居场所之门卫。苏巴迦搜索喜马拉雅地方，次又搜索大
    河及其他之河后，继续搜索耶蒲那河前来。猎师婆罗门见阿兰婆耶那成为癞病患者，
    彼思：“彼奴因使槃达疲弊而成癞病患者，然而以自己来说，自己受槃达之非常款

        本生经十一                                             一七三
    --------------------------------------------------------------------------
        小部经典十六                                           一七四

    待，而因欲得摩尼珠，使阿兰婆耶那得见槃达。彼恶果必将来临，在尚未来之中，
    往耶蒲那河洗恶运之场所，洗濯其恶。”洽于此时苏婆迦来至此处，彼闻其声：“彼
    恶人只欲得摩尼，而将与彼奴非常荣誉之自己兄弟之场所，告示阿兰婆耶那。此奴
    已不得保生命！”于是彼以尻尾卷其两足，拉沉于水中，绝息而稍使弛缓，如是彼提
198 起其头，然后再拉沉水中。如此几回返复行之，疲劳至极之猎师婆罗门扬头唱偈：
          一一一  波夜伽26渡其名高      吾立岸边遭水浸
                  将吾投入耶蒲那        将作为食汝谁鬼
        苏婆迦以偈向彼云：
          一一二  彼统世界其名高        覆盖遍尽27波罗奈
                  吾为彼之强龙子        苏婆迦名人知吾
        于是婆罗门思考：“此乃槃达之兄弟，自己生命将不可靠。吁息！自己对其两亲
    及其自身加以赞美，使其心软和平以为之计，然后乞保生命。”乃唱偈：
          一一三  实若汝彼强龙子        不死统主堪萨王28
                  尔父持有伟大力        尔母人中世无双
                  如此威力优胜者        引入水中不相应
199     于是苏已迦向彼云：“恶婆罗门奴！汝思欺我欲逃，予不使汝生。”彼说明彼所
    作之行为云：
          一一四  树根之下尔射鹿        伊泥延鹿来现前
                  被射之鹿彼方遥        如箭之疾而逃去
          一一五  于此深茂森林中        尔见彼鹿已倒卧
                  割裂其肉持棒担        黄昏近接尼拘律
          一一六  叔迦舍罗歌唱时29      黄色树实小枝覆
                  拘耆罗啭更快乐        彼处常绿之草覆
          一一七  彼处槃达有荣耀        彼有荣誉现光辉
                  有大威力从龙女        吾之兄弟现汝前
          一一八  尔受彼之恭侍奉        一切爱乐得满足
                  不应叛彼汝叛彼        我今前来将复仇
          一一九  汝速引颈伸汝首        吾将不使置尔生

        本生经十一                                             一七五
    --------------------------------------------------------------------------
        小部经典十六                                           一七六

                  对彼所为汝忆罪        吾为兄弟将馘尔
        婆罗门思考：“此龙将不使予生，然予如何努力为可逃之方耶？”乃唱偈：
          一二○  为婆罗门学吠陀        奉侍祭火牺牲祭
                  自古以有此三事        婆罗门为不可杀
200     苏婆迦闻此生疑，彼思：“今将此奴押往龙之世界，询问兄弟之后，再作判断。”
    唱次之二偈：
          一二一  耶蒲那河之下建        提头赖吒之都城
                  黄金山近耶蒲那        一切黄金山映辉
          一二二  彼处吾之兄弟住        同腹兄弟似猛虎
                  依彼兄弟之所言        婆罗门！将处置尔
        如斯语毕，掴彼之首，将彼撮起，不断骂詈与恶口，来至摩诃萨宫殿之入口。
                                                            摩诃萨搜索之章终了
        时为门卫而坐之阿梨吒见拴来之婆罗门形甚疲弊，出至途中往迎云：“苏婆迦！
    不可使其受苦，婆罗门族乃大梵天之子，若大梵天知谁使其子受苦，梵天发怒，将
    使我龙之世界全部毁灭。婆罗门族乃世之中最优而又有非常威力者，汝不知其人等
    之威力，予则善知。”实际阿梨吒前一生乃为牺牲祭之婆罗门，故彼如此云。彼如斯
    云，更将前生经验长于作牺牲祭之事，彼向苏婆迦及龙众宣告其状：“诸君！请闻予
    赞叹婆罗门作牺牲祭之德。”如此云毕，开始叙述牺牲祭之赞叹：
          一二三   此世吠陀牺牲祭       卑恶者成非卑恶
                   彼不可难如诽谤       贤圣繁荣法将舍
201     于是阿梨吒又询问曰：“苏婆迦！此世依谁而整备汝知之耶？”彼答不知。“乃婆
    罗门族之祖父梵天所整备者。”彼为示此，而唱次偈：
          一二四  圣者教吠陀        人王领有地
                  吠舍务农耕        首陀奉侍人
                  各自为执事        从此之领域
                  人云此吠陀        有能力者作
        如此，彼云：“此婆罗门族者持有大德，此等之人心保清净，如行布施，则决不
    再生其他之处，必往神之世界。”于是更又唱偈：

        本生经十一                                             一七七
    --------------------------------------------------------------------------
        小部经典十六                                           一七八

          一二五  达达卫达达        留那俱吠罗
                  苏摩与焰摩        阐第玛苏利
                  此类等诸神        诚多奉牺牲
                  崇学吠陀者        彼等有诸乐
          一二六  力士同引五百弓        具有强力可怖军
                  地上无双持千腕        彼与彼神燃祭火
202     彼更赞叹婆罗门而唱偈：
          一二七  只长亘力婆罗门        饮食之物使彼食
                  身心清净有满足        苏婆迦！彼乃神人
        如此婆罗门族者应为受布施之最上人等，彼更持来其他理由应如此，显示而唱
    偈︰
          一二八  彼神优色食数多        喜食酥油阿耆神
                  奉侍牺牲优阿耆        目真邻陀王升天
        为说明其意义彼唱次之偈︰
          一二九  千岁寿命威力优        无数军乘皆弃去
203               伟大华丽彼出家        多计波王30赴天国
        尚又以其他之例云：
          一三○  征服海地奢羯罗        建立大柱黄金造
                  彼亦燃祭火之神        苏婆迦！彼为神人
          一三一  持大威力恒伽河        转行凝乳流大海
                  鸯伽毛足崇阿耆        达至千眼帝释都31
        如此持彼婆罗门昔日之语，又唱次之偈：
          一三二  名高三天神力优        婆娑婆军彼优统
                  尝以神酒洗取秽        苏婆迦！彼为神人
        为说明其意义如斯云：
          一三三  巴吉拉西恒伽河32      喜马万达吉伽山
                  梵天之神名声高        彼亦尝为燃火神
          一三四  尚有马拉吉利山        喜马万达吉伽山

        本生经十一                                             一七九
    --------------------------------------------------------------------------
        小部经典十六                                           一八○

                  苏达萨那尼萨巴        克伽奈尔共六山
                  此等山及他大山        奉牺牲故积高山33
        彼更云：“吾兄！此海缘何理由成为不能饮之盐水，汝知之耶？”“予不知也，阿
    梨吒！”“汝除杀婆罗门之事外，一无所知。可善听之。”彼云唱憩：
          一三五  善学吠陀者          具传古圣书
                  苦行婆罗门          牺牲祭之人
205               彼人在海边          常为海水浸
                  大海咽彼人          其理不得饮34
        彼云：“婆罗门乃如是者”，更又云：
          一三六  牺牲报酬35地上受          数多彼等现天中
                  东西南北［任意行］        彼处彼等享斯乐
        如此阿梨吒以十四偈赞叹婆罗门族、牺牲祭及吠陀之事。诸多前来看视摩诃萨
    之龙等，闻彼之言，皆云：“彼云真实之事。”彼等成为采用错误见解之状态。摩诃
    萨虽卧病在床，而已闻其一切，龙等并亦告知于彼，于是菩萨思考︰“阿梨吒赞叹错
    误之道，自己应破其论，以正众人之思考。”彼起立沐浴，以一切饰物饰身后，坐于
    说法之座，使全部龙众集合，呼阿梨吒近前云：“阿梨吒！汝语错误之事，赞叹吠陀、
    牺牲及婆罗门族，婆罗门等依吠陀之作法，而为牺牲祭之事，不能认为究竟之物，
    并非约束能至天国之物。汝应知汝之论断错误。”彼于是语破牺牲祭之论云：
206       一三七  彼等学吠陀        机智人所设
                  阿梨吒！汝知      愚人入圈套
                  彼如蜃气楼        自灭不洞见
                  然此虚幻物        难欺智慧人
          一三八  吠陀将如斯        不成人依处
                  卖友杀生者        恶人亦无依
                  又彼崇火者        将不为火护
                  不为圣行者        恶人怀彼人
          一三九  人人持财富        烧尽一切物
                  树木草相混        一切将燃尽

        本生经十一                                             一八一
    --------------------------------------------------------------------------
        小部经典十六                                           一八二

                  无比此之火        虽燃仍不满
                  将作多食火        是无思虑者37
          一四○  恰如为变异        牛乳使成酪
                  亦可变生酥        火亦有变异
                  他物制约火        火方能生起38
          一四一  以干薪木柴        入新薪木中
                  虽然入火中        亦不见火燃
                  持发火木人        不擦则无火
                  若人不用火        火无生之理
          一四二  实若用火者        住于火之中
                  干薪薪木柴        入新薪木中
                  然若于此世        一切林干果
                  虽然干薪木        亦将自燃出
          一四三  若以火光辉        戴烟为所害
                  以草或以木        若得火作福
                  烧炭或烧盐        或为厨师人
                  虽焚死尸者        亦将火作福
207       一四四  此等吠陀人        以火为满足
                  而又以此火        将不作福时
                  戴烟火光辉        继续为所害
                  此世作福者        将亦无一人
          一四五  实则为如何        集聚世尊敬
                  不快且臭秽        数多者不喜
                  人厌且走避        彼之祭祀火
                  不得赞扬火        汝喜无思虑
          一四六  或有云火者        为诸神之一
                  他人亦为语        水亦为神祇
                  此等一切言        皆非真理语

        本生经十一                                             一八三
    --------------------------------------------------------------------------
        小部经典十六                                           一八四

                  实则火非神        水亦非神祇
          一四七  既无一器官        亦不持意识
                  世间有此火        为人造诸业
                  虽然崇此火        继续为恶业
                  如何能成就        将可赴善趣
          一四八  为活于此世        彼等如是云
                  梵天统一切        彼为崇火者
                  如彼威力优        吾等应如何
                  能造如彼造        将拜彼造物
          一四九  一切皆值笑        虚妄不理解
                  崇敬期有获        彼等尝撒散
                  财物与崇敬        然而不得现
                  彼等使生物        结合39寂静法
          一五○  40圣者教吠陀      人王领有地
                  吠舍务农耕        首陀奉侍人
                  各自为执事        从此之领域
                  此有能力者        人云作吠陀
208             ［婆罗门］此语      将为真理耶
                  婆罗门所云        若然果如是
                  不生刹帝利        不能获王位
                  若非婆罗门        无人通圣书
                  除去吠舍人        无有从农者
                  首陀奉仕人        终将不得免
          一五二  而无真理言        故吾谓虚语
                  彼等腹肠肥        故语彼之故
                  智慧甚少故        始能可信彼
                  贤者有智慧        自能将看破
          一五三  刹帝利吠舍        不行持供物

        本生经十一                                             一八五
    --------------------------------------------------------------------------
        小部经典十六                                           一八六

                  婆罗门取剑        对此且彷徨
                  如此被干扰        此世破限界
                  如此彼梵天        何故不正复
          一五四  实若彼梵天        世界之头首
                  数多诸生物        彼为主宰者
                  如何此世界        设诸多不幸
          一五五  实若彼梵天        世界之头首
                  数多诸生物        彼为主宰者
                  虚幻与欺瞒        醉心于过误
                  持如此非法        如何造此世
          一五六  实若彼梵天        世界之头首
                  数多诸生物        彼为主宰者
                  正法虽有存        彼为设非法
                  阿梨吒！须知      非正主宰者
          一五七  昆虫与蟋蟀        诸蛇与群蛙
                  杀灭蛆与蝇        以此为清净
                  实此非圣法      ［亦非梵天道］
                  剑蒲阇住人        数多皆非真
210     于是宣示此等之非真理云：
          一五八  实若婆罗门        杀生为清净
                  被杀诸众生        皆得赴天国
211               同种婆罗门41      亦可互相杀
                  而此彼等言        诸人将成信
          一五九  实则鹿家畜        又如诸牛［马］
                  任何诸生物        无愿自被杀
                  此世挣活命        难避婆罗门
                  彼为牺牲祭        强运诸生物
          一六○  愚痴彼家畜        被缚牺牲柱

        本生经十一                                             一八七
    --------------------------------------------------------------------------
        小部经典十六                                           一八八

                  婆罗门开口        唱念美赞辞
                  凡此牺牲柱        他世与汝喜
                  次世生梵天        将为久远物
          一六一  若此牺牲柱        摩尼青贝珠
                  富财多金钱        白银与黄金
                  又如干薪木        入于新薪中
                  若升三天上        将与诸爱乐
                  通三吠陀者        应自作牺牲
                  他之婆罗门        将勿牺牲祭
          一六二  何处牺牲柱        摩尼青贝珠
                  富财与金钱        白银与黄金
                  又如干薪木        入于新薪中
                  何处三天上        与汝有爱乐
          一六三  狡狯更惨忍        贪欲彼愚等
                  婆罗门开口        唱念美赞辞
                  取火为作福        与吾以财物
                  以此与尔等        将得爱乐幸
          一六四  彼之祭火行        来入家之中
                  婆罗门开口        唱念美赞辞
                  使彼去须发        并使截指爪
                  如此以吠陀        财物将灭尽
          一六五  恰如一群鸦        密袭一只枭
212               数多集聚食        美食欺瞒人
                  使彼剃须发        弃于牺牲道
          一六六  如斯彼受骗        婆罗门所欺
                  只彼独居处        婆罗门集来
                  云云以妖力        继续掠夺彼
                  不见有幸福        运去诸财物

        本生经十一                                             一八九
    --------------------------------------------------------------------------
        小部经典十六                                           一九○

          一六七  恰如以王命        征税官运物
                  取得诸财物        如官家运去
                  彼等似剽盗        为不善之辈
                  此世阿梨吒        不杀可杀物
          一六八  彼云此右腕        乃属因陀罗
                  然在牺牲场        彼等折其杖
                  若然属真实        摩佉婆腕折
                  如斯因陀罗        何得胜修罗
          一六九  然彼为虚构        摩佉婆具腕
                  帝释能杀者        彼乃最优神
                  此等古圣书        婆罗门虚构
                  彼等于世间        明白欺瞒人
          一七○  42马拉吉利山      喜马万达山
                  吉伽尼萨巴        苏鞑萨那山
                  克伽奈尔山        其他诸大山
                  奉献牺牲故        云积此高山
          一七一  彼云积砖瓦        以此同一法
                  奉献牺牲故        积累此高山
                  如斯彼所云        非为成山故
                  大山非所然        不摇耸立岩
          一七二  砖瓦经长时        亦不能成石
                  彼处不生铁        亦无铜矿生
                  然彼牺牲赞        云山积累成
          一七三  43荣习吠陀者      具传古圣书
                  苦行婆罗门        牺牲祭之人
                  彼人在海边        为水所浸润
                  大海咽其身        不得饮理由
          一七四  婆罗门精通        吠陀传古书

        本生经十一                                             一九一
    --------------------------------------------------------------------------
        小部经典十六                                           一九二

                  彼等越一千        将沿诸河流
                  故云知水味        无有污染事
                  然彼未测海        亦未得饮水
          一七五  此处人之世        若有所有穴
                  穿穴者穿穴        穴中碱水满
                  其中婆罗门        为水咽没故
                  无思虑者知        彼非不得饮
          一七六  昔日创世时        谁为谁人妻
                  尝使人知觉        此即为意识
                  旨此因缘故        生无卑劣者
                  弛缓生差异        斯为人所云44
          一七七  生为阐陀罗        亦通晓吠陀
                  优异智能者        将诵古圣书
                  然彼之头脑        不能破“七”分
                  此等古圣书        为杀已而作45
          一七八  圣书缀空语        欲故难自由
                  宫廷诸诗人46      从其词法作
                  愚者纵其心        停滞于恶趣
                  甚少智慧者        一切将信此
          一七九  狮子与虎豹        具有雄壮力
                  人力之所持        不见与其等
                  人将成如是        可见之如牛
                  实则如彼等        生来不等故
214       一八○  若其为王者        征服国土后
                  臣下群围绕        亲自借人耳
                  唯彼能如此        自己得胜敌
                  其国之人民        永住于安泰
          一八一  刹帝利之学        等诸三吠陀

        本生经十一                                             一九三
    --------------------------------------------------------------------------
        小部经典十六                                           一九四
                  任何此等意        其义皆相等
                  然不寻其义        恰道如流水
                  为阻塞所蔽        而不知其义
          一八二  刹帝利之学        等诸三吠陀
                  任何其等意        其义皆相等
                  所得之有无        荣誉之有无
                  一切四种姓        皆得遍其法
          一八三  恰如富财人        金银财宝故
                  彼等在地上        为数多之业
                  只此三吠陀        通达之人群
                  今日在地上        为数多之业
          一八四  此人等富者        欲缚常励者
                  ［今日］于地上    为数多之业
                  彼等智慧少        远法无思虑
217     如此摩诃萨破彼等婆罗门等之论，在此确立自己之论，龙众闻彼之法语，皆大
    欢喜。摩诃萨将猎师婆罗门由龙之世界逐出，但尚不诽谤于彼。
        王子萨佳罗布拉夫玛达陀，不违约束之日，由四军之兵围绕向父住居之处而来。
    摩诃萨亦巡回鸣击大鼓：“我等前往会见舅父及祖父。”而非常华丽装饰由耶蒲那河
    向上前行，向彼仙处出发，彼之其他兄弟等亦继续于彼等两亲之后。萨佳罗、布拉
    夫玛达陀见摩诃萨由许多人随从而来，不与理会而询问其父云：
          一八五  彼为何人耶47      振动鸣大鼓
                  小鼓与螺贝        铜鼓与锣鼓
                  此为御者主        鼓乐以为乐
                  彼由彼远方        前进来此处
          一八六  数多光辉色        黄金头著被
                  箭袋结于身        此青年为谁
                  来者诸人等        华丽有光辉
          一八七  铁匠辅之口        锤打如黄金

        本生经十一                                             一九五
    --------------------------------------------------------------------------
        小部经典十六                                           一九六

                  又如朅地罗        燃树之光辉
                  美面辉光耀        此人来者谁
218       一八八  何人之伞盖        阎浮檀金作
                  其中有伞骨        快速遮阳光
                  华丽有光辉        来者之人谁
          一八九  此为何人耶        手中持钩拂48
                  最上之拂子        其中有智慧
                  胜智者头上        不断有风靡
          一九○  此为何人耶        手执孔雀尾
                  杂色持柔媚        黄金与摩尼
                  光辉饰杖端        面之两侧行
          一九一  朅地罗树燃        木色有光辉
                  铁匠犕之口        锤打黄金色
                  此为何人耶        美丽戴耳环
                  于面之两侧        照耀有光辉
          一九二  此为何人耶        不断触风靡
                  柔软漆黑发        前额缘光辉
                  恰似云间月        如月生光辉
          一九三  此为何人耶        彼等之眼眉
                  个个诸器官        阔眼有光辉
                  彼为何人子        完颜如斯美
          一九四  此为何人耶        此等生巨口
                  清净最优美        牙齿如螺贝
                  如以物相比        其齿如玉辉
                  恰似库匹拉        如彼树之花
          一九五  此为何人耶        赤勒叉49之素
                  酷似彼手足        安乐立彼处
                ［红光］如太阳      赤色频婆果

        本生经十一                                             一九七
    --------------------------------------------------------------------------
        小部经典十六                                           一九八

                  彼唇持此色        慢语者为谁
          一九六  雪之季节过        喜马拉雅热
                  如大娑罗树        美丽花开放
                  真白外被著        彼如因陀罗
                  如得胜利辉        彼之人为谁
          一九七  黄金小隆起        满著摩尼束
                  种种之色映        拔剜如主侯
                  跳入诸众中        彼人其为谁
          一九八  彼有黄金饰        制作甚美丽
                  美丽线缝靴        归命于大仙
                  由足脱其靴        彼人其为谁
219     如此由其子苏佳罗布拉夫玛达陀所问而获得神通力之苦行者答云：“此提头赖
    吒王之子等，乃汝之甥为龙者也。”然而唱偈云：
          一九九  提头赖吒之龙子        具有神力有荣誉
                  萨姆达佳生彼等        诸龙各各神力优
        如此二人共语之间，龙众到著于苦行者之足前作礼后坐于旁侧，萨姆茨达佳亦
    向其父问候后，不胜悲痛哭泣，与龙众一同归往龙之世界。国王苏佳罗布拉夫玛达
    陀于彼处滞在数日间后，归往波罗奈。萨姆茨达佳于龙之世界死去，菩萨则在生命
    之限内，守戒行布萨之业后，与龙众共同满登天道。
        结分  佛说此法语后言：“汝优婆塞等！如此昔日之贤者等于佛尚未出现时，尚
    能舍弃龙之幸福，行布萨之行。”于是佛为作本生之结语：“尔时之两亲，是今大王
    之一家，猎师之婆罗门是提婆达多，苏玛达达是阿难，阿奇姆吉是优钵罗色，须陀
    苏那是舍利弗，苏婆迦是目犍连，阿梨吒是须那呵多，槃达则即是我也。”

        注 1  Cp.12 Bhuridatta六度集经五(大正藏卷三、二八c)及J.no.506 Campeyya-j 参照。
           2  在底本有Vimamsissa minam订正为Vimamsissami nam。
           3  见前卷五○五页注8。

        本生经十一                                             一九九
    --------------------------------------------------------------------------
        小部经典十六                                           二○○

           4  Varuna 龙王之名。
           5  注释中有“Yamuna 河之下所生者，”提头赖吒龙王。
           6  Kambalassatara 在注释中为Dhatarattha 龙王母方之亲族，栖于须弥山弥山麓龙之
              名。此龙名亦出于D.II.P.258。
           7  gavuta距离之单位，为一由旬之四分之一。
           8  Virukkga═Virupakkha四天王之一。于西方领诸龙。所谓广目天。
           9  bhoge abuhunjitva 为“于蜷蚼之乐”，恐如异本应读为bhogehi bhujitva(依蜷而曲
              “身体”)，总之乃由bhuj所出之语，非为快乐之意义，乃弯曲之意义思为bhuj。
          10  在底本虽为ghatasitto，但如暹罗本则读为ghatasitto。
          11  Vana-cetyani注释为深森，然Cetiya(caitya)所谓为devata之住所神树之意义。或
              将森林之物，视之为神圣之见解。
          12  此第一句在J.VI.P.127之前即举出。
          13  在底本虽为Sakkasseva但读为Sakkasscva(Sakkassa iva)。
          14  Sa-inda在注释，……以帝释(Inda)敬仰为君主，而对之亦有动作大力帝释之臣，四
              护世神(即四天王)之荣誉，我等生为畜生之荣誉，则不值十六分之一。
          15  Kasiputta 为kas1王之王女之子。
          16  如原文为在喜马拉雅之睒婆梨树栖息之金翅鸟将南方之大海用翼搏退海水之意。异本为
              “于南方大海之方角睒婆梨树栖息之……”或可省略Himavante。汉译则为大海边有睒婆
              梨树上有金翅鸟等。
          17  Alambayana-manta为蛇使之咒文或有关蛇毒之知识，或可译为悬垂咒文。
          18  持此咒文故，则如是称呼婆罗门。
          19  此处为Alanbana，乃韵律上之短略。
          20  底本之upaccimsu 读为apaciyimsu。
          21  cakkavaka 玄应音义，解为鸳鸯。
          22  Panca mahanadi 1.Ganga(恒伽)2.Yamuna(摇尤那)3.Aciravat1(阿夷罗婆提)
              4.Sarabhu(舍牢浮)5.mahi (摩念)。
          23  Silutta,deddubha，silabhu  以上均注为无毒之蛇。

        本生经十一                                             二○一
    --------------------------------------------------------------------------
        小部经典十六                                           二○二

          24  底本虽为dissatu 依异本读为damsati。
          25  Samuddaja 之兄乃为Sagara-brahmadatta。
          26  Payaga 乃Ganga与Yamuna合流之处。
          27  Pakirapari samantato 注释为为欲得捕敌周围普遍围绕(pakiri)，一切围绕于其上以
              龙盖覆盖。
          28  Kamas 注释谓︰“依其他之名而有此名Kas1之王”更加说明“因Kasi王之王女被取，
              Kasi国亦为彼之领有加以称赞”。然Kamsa 王乃占领Baranasi Kosala王之名被称
              之Kamsa Baranasiggaha 等(J.II.P.403；V.P.112)。故在此处于前之一一二偈中，
              使Baranas1完全被覆盖之Dhatarattha 龙王之事将可准照此之Kamsa 王而言。
          29  Suva(suka)迦婆乃是鹦鹉，见玄应音义三。Saliya═salika玄应音义二一谓为百舌鸟
              之雄者。
          30  Dujipa Dudipa, Dudipa等见异本，与J.VI.P99  Dudipa王为同一之人？
          31  注释中谓昔日Baranasi之王Anga足(裹面)牛毛，向婆罗门讯问天道之处，入喜马
              拉雅山地，向婆罗门拂以尊敬，告以应崇拜阿耆神，彼牵来无数之牛与水牛入喜马拉雅山
              地如其所言。彼讯问婆罗门等之食物，如残余牛乳与凝乳如何处理？婆罗门云可弃去。
              ──于是弃舍少量之牛乳而生出小河流。大量牛乳弃去，成为Ganga 之河流，而彼之牛
              乳集成凝乳，生出大海。──如此彼王拂出如此之尊敬，依婆罗门等之言崇拜阿耆神，得
              赴千眼者之都城三十三天。
          32  Ganga 河之事。
          33  注释谓，昔日Baranas1之某王欲敬婆罗门向彼等行大布施。彼讯问其布施有何不足之
              物？十分充分，但婆罗门之座席则不充分，如是言之。彼积累砖瓦为作座席。尔时砖瓦积
              累之顶端，依婆罗门之威力增大生出malagiri山等诸山。如是此等诸山。据传此等诸山
              乃依婆罗门之牺牲祭所为者。
          34  注释中谓，某日，为恶业之彼立于岸上，由海取水，灌洗自己之身体，如是大海将如此造
              业捕彼吞咽。大梵天以“此海使自己之子(婆罗门)被害。──使海成为不能饮之盐水，”
              加以咀咒。因此海水不能饮用。
          35  ayaga-vatthu行牺牲事之报酬财物。注释中谓：“福田之处，应以最上之布施与数多之婆

        本生经十一                                             二○三
    --------------------------------------------------------------------------
        小部经典十六                                           二○四

              罗门……”。
          36  在底本虽为asamatthatejo 依注释读为asamatta-tejo。
          37  dirasannu 注释为“以两舌得知味者”。
          38  注释谓如擦木发火，火受束缚而生起。
          39  底本虽为santhambhita但读为sandambhita。
          40  同于一二四偈。
          41  bhovadin dho为用于高婆罗门之言。
          42  同于一三四偈。
          43  同于一三五偈。
          44  Vossagga-vibhanga 注释谓“依自作之工作弛缓在此等有情之中，或者成为bhattiya,
              或者成为brahmana等──诸人语此差异。云云……
          45  底本之Katta依异本解为Kata。
          46  在此处指婆罗门之事。
          47  一八五─一八七偈出自J.V.P.322,一八八、一八九偈亦出殆为同形。
          48  anka注为挂拂子之钩。
          49  Lakha 由胭脂虫或由树脂所得染料之一种。

        本生经十一                                             二○五
    --------------------------------------------------------------------------
        小部经典十六                                           二○六

                五四四  大那罗陀迦叶梵天本生谭
                                                              ［菩萨═梵天］
        序分  此本生谭是佛在杖林时，对教化郁鞞罗迦叶 1所作之谈话。然而佛转最
220 优法轮教化郁鞞罗迦叶等之螺髻外道后，为完成与摩揭陀王之约束 2，有以前千人
     3之螺髻外道等相随，前来至杖林。尔时摩揭陀王与十二那庾多 4之扈从前往向十
    力尊敬礼而坐，彼之扈从之中有婆罗门与居士者之间生起议论，所谓：“究竟郁鞞罗
    迦叶于大沙门之处修习梵行耶？抑为大沙门于郁鞞罗迦叶之前修习耶？”于是世尊
    自思：“必须使之知此迦叶在自己之前出家。”乃唱次之偈：
                 5郁鞞罗！汝见为何      弃火尔为枯瘦者
                  迦叶！吾今问尔义      如何尔弃祭火事
        上座忖度世尊之意唱偈：
                  我弃色声与诸味        种种欲乐与女人
                  垢秽根本吾鉴定        牺牲供物吾不喜
        彼唱此偈后，为显示自己为弟子，彼向如来之足甲著头云：“诸位！予之尊师为
    世尊，予为彼之弟子。”而为一多罗 6、二多罗、三多罗、乃至七多罗止，七次于空
    中腾降表现后，向如来作礼，坐于旁侧。见此奇迹诸人云：“佛实为持大威神力者，
    如此有势力之迦叶外道，自己思已得成为阿罗汉者，而郁鞞罗迦叶打破邪见之网，
    为如来教化所成就之处。”彼等对佛之德交谈。于是佛言：“我现今到达一切知，教
    化此等者并不为珍奇，我于前生尚未得离欲之时，我尚为那罗陀梵天打破邪见之网，
    温顺此者。”佛受众人之请求，为说过去之事。
        主分  昔日于毗提诃国之弥鞞罗都有名安佳提之王治国，彼为规法正直之王。
    王女卢佳，非常美丽可爱，彼女因十万劫间之誓愿得非常之福德，来王之第一后妃
    之胎，再生而来。但其他一万六千之宫女等皆石女不能生育，是故王对此王女特别
    欢喜疼爱。王为彼女以种种之花入满二十五个花笼，与精密之织锦著物，王云：“以
221 此可为自己最美之装饰”，每日赠与其女；又云：“一切食物有无限际之多，每半月
    须布施一次。”赠与千金。此王有毗阇耶、苏那玛、阿拉陀三位大臣，如是于四月 7
    满月之日催开祭祀，王使其街市与宫中装饰为诸神都城之状时，王充分施行热水之

        本生经十一                                             二○七
    --------------------------------------------------------------------------
        小部经典十六                                           二○八

    浴，身体充分涂以涂膏，以一切庄严之具饰身，开放天窗，在殿上之大广间中，受
    廷臣等环绕，眺望于澄澈之大空中升起之月轮，王向大臣询问：“实为如何愉快之月
    夜！然则今宵应如何耽醉于欢娱之中耶？”
        佛为说明此事而言曰：
              一  毗提诃国王        人呼刹帝利
                  富财车乘多        无限军势具
              二  彼王安佳提        四月望月［十五］夜
                  初更未过时        诸臣皆共集
              三  贤明学识具        慎虑微笑语
                  大臣毗阇耶        次为苏那玛
                  还有大将军        阿拉陀伽名 8
              四  毗提诃王问      “自知如思语
                  今宵四月望        月光闇夜消
                  此夜应如何        吾等可过乐”
        彼等如此被问，各各如自己所思者语之。
        佛为说明此事而言曰：
              五  将军阿拉陀        如斯向王语
                “车乘与军势        一切军武装
222           六  无限军势具        吾等赴战斗
                  不从王势者        使从王势力
                  吾等征未征        此为吾私见”
              七  闻其言语毕        苏那玛斯言
                “抗王诸仇敌        将集于此处
              八  彼等弃武器        各各誓服从
                  无上今宵祭        将不喜战斗
              九  咀啖饮食物        疾疾赍彼等
                  王浸与诸爱        歌舞音典戏”
            一○  闻其言语毕        毗阇耶斯语

        本生经十一                                             二○九
    --------------------------------------------------------------------------
        小部经典十六                                           二一○

                “大王！诸爱欲      常为尔所具
            一一  诸爱将浸乐        尔亦诚不难
                  常得满诸爱        此非吾心思
            一二  沙门婆罗门        吾等侍多闻
                  彼等通圣俗        今望攘怀疑”
            一三  闻其言语毕        彼王如斯云
                “毗阇耶所云        实为吾所喜
            一四  沙门婆罗门        吾等侍多闻
                  彼等通圣俗        今望攘怀疑
            一五  实行此诸意        如何侍贤者
                  谁通圣俗者        今望攘怀疑”
            一六  闻王之言已        阿拉陀斯云
                “鹿苑有贤人        裸形受尊崇
            一七  古纳迦叶姓        聪言有从众
                  王与彼尊重        将攘吾怀疑”
            一八  闻彼之言已        王命彼驭者
                “吾等赴鹿苑        系车来此处”
223         一九  王车被准备        象牙银装饰
                  白净附属物        实似月面轮
            二○  系此拘物头        信度四名马
                  疾走如风吹        善驯著华鬘
            二一  马车白伞盖        马扇皆为白
                  王与诸臣行        如月轮之辉
            二二  其后数多随        兵等佩辉剑 9
                  乘骑马背者        优者随主后
            二三  车行如一瞬        车到王降立
                  王与诸臣共        徒步近古纳
            二四  尔时集彼处        婆罗门富商

        本生经十一                                             二一一
    --------------------------------------------------------------------------
        小部经典十六                                           二一二

                  来无立锥处        王使彼等退
224     王为彼等众多从臣等环绕，坐于一面为礼问讯。
        佛为说明此事而言曰：
            二五  柔软之褥上        敷物柔且美
                  柔软敷物上        王到一面坐
            二六  王于落坐后        亲切互交谈
                 “尊者养身物       健康无扰耶
            二七  如何生活安        托钵得食耶
                  如何却少病        眼无减损耶”
            二八  专念道规毗提诃        古纳交谈返回应
                 “大王！予有养身物     最后二者亦相宜10
            二九  毗提诃王尔如何        边境扰攘不强耶
                  汝之健康可相应        车乘装饰善运汝
                  其身将生病苦痛        于尔一切皆无耶
            三○  彼王接受问讯礼        终于王直起讯问
                  受法调御者之主        事理圣法与正行
            三一 “迦叶！如何行人法     对于父母应可行
                  如何阿阇梨行道        如何妻子应可行
            三二  如何老者应可行        沙门婆罗门如何
                  又对军事应如何        又对民众应如何
            三三  如何履行此人法        死后应得赴善趣
                  或者如何立非法        下方地狱将堕行”
225     此王于一切知之佛、辟支佛、佛弟子、摩诃萨之中，未能索得最初之者(佛)，
    又未能向最后之者(菩萨)相应处之大权威质问，然王却向全裸一无所知亦无任何
    权威之邪命外道加以询问。彼虽受如此询问而不能对其问与以相应之说明，恰如叩
    击步行牛之人，又如投弃尘埃于食物钵中之人，彼云：“大王！请听。”彼以只此良
    好机会教示自己之邪见。
        佛为说明此事而言曰：

        本生经十一                                             二一三
    --------------------------------------------------------------------------
        小部经典十六                                           二一四

            三四  彼闻毗提诃王言        古纳迦叶如斯云
                  “大王！吾今云真理    请闻吾之真言语
            三五  世间行法彼之人        此非有关善恶果
                  王！此亦非他世        某由彼处将来此
            三六  王！此亦非祖先        某处有母将有父
                  亦无能言阿阇梨        某非驯者将被驯
            三七  一切之物皆等量        无有可敬之年长
                  此非臂力与精力        何处将有勇敢人
                  一切之物有命运        如同胪网11之从船
            三八  应得之物人可得        彼处何有布施果
                  王！布施无果报        施者无力亦无势
            三九  愚者之人宣布施        贤者之人得受此
                  愚者不断夸己贤        彼等无力施贤者
226     如此叙述布施之无果后，现又叙述之无果云︰
            四○  是等七聚常住身        不受损伤不断灭
                  火与地与水与风        此之乐苦与炙魂
                  是等七聚常住身        其为断者甚不见
            四一  无有切者与杀者        无论何物亦无杀
                  实则各身之间隙        只为彼身为刃过
            四二  他者之头以手执        利剑将此将斩却
                  彼之此身非为断        彼处恶果在何处
            四三  轮回八十四大劫        一切之物皆清净
                  彼之时期尚未到        虽为知者不净化
            四四  虽行数多之善事        时期未到不净化
                  纵然虽犯数多恶        劫末刹那无超者
            四五  吾等八十四劫间        次第次第成清净
                  如海不越岸之边        吾等不超此命运”
227     如是此断见论者非常热心各别语其自论。

        本生经十一                                             二一五
    --------------------------------------------------------------------------
        小部经典十六                                           二一六

            四六  闻彼迦叶之言已        彼阿拉陀如斯云
                 “诚如尊者之所语       吾亦欢喜彼之事
            四七  吾今想起吾前生        自己轮回吾曾在
                  吾尝云为宾伽罗        市为残酷屠牛者12
            四八  繁荣之市波罗奈        数多恶业吾曾为
                  数多生物吾屠宰        水牛豚类与牡羊
            四九  彼处死没今再生        生于荣耀将军家
                  吾今已无恶之果        吾将不堕入地狱”
            五○  此处有名毕伽克        彼为贫者一奴仆
                  彼为住于布萨者        古纳之前彼近来
            五一  彼今闻此迦叶言        又闻阿拉陀之语
                  暂时心热呼大息        潜然流泪不能已
            五二  毗提诃王询问彼       “汝今如何生叹息
                  耳闻何耶目见何        如何感受使吾知”
228         五三  彼闻毗提诃王言        彼毕伽克如斯云
                 “吾今无有苦感受       王！吾因闻彼语
            五四  吾又想起吾前生        吾之自身有幸福
                  娑只多街吾居住        富商巴瓦喜美德
            五五  富商崇敬婆罗门        欢喜布施为清净
                  而吾回忆吾自身        此非所为之恶业13
            五六  彼处死没吾生此        毗提诃王！吾贫穷
                  汲水婢女之胎生        生于此方更悲惨
            五七  此为吾之悲惨事        吾今仍行平等行
                  吾曾将有乞者时        以食之半行布施
            五八  月之十四十五日        按时吾常住布萨
                  而吾决不害生物        又吾努力避盗行
            五九  然实如此一切行        虽行善业无果报
                  诚如阿拉陀之语        似此戒德将无益

        本生经十一                                             二一七
    --------------------------------------------------------------------------
        小部经典十六                                           二一八

            六○  然如未熟欺骗者        吾今掴捉恶骰子
                  恰如熟练瞒著者        阿拉陀握善骰子
            六一  吾今应赴吾善趣        然此之门吾不见
                  王！故此迦叶语        吾今闻之生叹息”
229         六二  闻毕伽克之言已        安佳提王开始语
                 “此非前往善趣门       毕伽克！汝待命运
            六三  或为乐耶或为苦        依然命运将得成
                  一切之物轮回净        未来之事勿急行
            六四  吾亦尝行为善人        富商敬侍婆罗门
                  统行一切吾裁判        其间欢喜更勿急”
        彼如斯云已而又云：“尊者迦叶！予等长久期间心地朦胧，唯今予等能得尊师。
    今后将从汝之教，唯耽爱欲之乐，将不闻只成为予等障碍之法。尊师可居于此处，
    予等将归去矣。”
            六五(一)“尊者！吾等有机会    吾等可再来相见”
            六五(二)  毗提诃王为此语      彼王归去彼宫城
230     王于最初至古纳之前问候而发质问，然其归去则未作礼而去，此乃古纳之不德
    所致，尚且未受礼遇，开始施食亦未受如何尊敬。一方王过其夜后，翌日呼集大臣
    云：“为予准备一切爱乐，今后予将只耽于爱欲之乐。此外任何之事，无须向予申告，
    作裁判之事，可由某与某理执行。”彼王即沉湎于爱乐之中。
        佛为说明此事而言曰：
            六六  其夜过后至夜明        安佳提王奉伺室
                  室前呼集廷臣等        彼王宣布次言语
            六七“羌达佳宫为予设        常期准备为爱乐
                  秘密非密诸文件        一切外用勿近吾
            六八  毗阇耶与苏那玛        还有将军阿拉陀
                  此之三人巧裁判        事件办理坐裁决”
            六九  毗提诃王如是云        彼王只思爱欲乐
                  而于富商婆罗门        如何事亦不向意

        本生经十一                                             二一九
    --------------------------------------------------------------------------
        小部经典十六                                           二二○

            七○  二七之日过之夜        毗提诃王有爱女
                  王女卢佳为其名        彼向乳母如斯云14
            七一  乳母速为吾装饰        吾侍女等亦著饰
                  明日神圣十五日        君王之前吾将赴
            七二  女等为姬运转来        华鬘高价之栴檀
                  摩尼螺贝真珠宝        尚有种种色染衣15
            七三  黄金椅子彼女坐        美丽姿态彼之姬
                  王女卢佳受围绕        数多侍女有光辉
231         七四  而于侍女之正中        一切庄严饰其身
                  王女羌达佳宫入        恰如彼入电云中
            七五  16道规专念毗诃提      彼女近前为敬礼
                  黄金造之椅子上        彼女近著傍边坐
232         七六  恰如仙女等集来        侍女当中彼卢佳
                  毗提诃王眺望见        彼为其次之言辞
            七七 “宫内居住汝将乐       尔于莲华池下浴
                  种种数多贵食物        常常为尔输运去
            七八  种种数多侍女等        汝以彼等摘花来
                  彼等各自思造家        不久浸润於戏乐
            七九  或者对尔有缺失        汝言将可速持来
                  吾心不出美饰尔17      吾望吾女等月亮18”
            八○  女闻毗提诃王言        卢佳向父作谦语
                 “王！一切吾之物       君王之前始能得
            八一  明日神圣十五日        大王为吾赠千金
                  而吾如能受王与        将向乞人行布施”
            八二  王闻卢佳之言已        安佳提王如斯云
                 “数多富财为汝消       一切无酬无利益
            八三  吾女尔常住布萨        饮食之物勿绝摄
                  彼不食者乃命运        幸福非由不食生

        本生经十一                                             二二一
    --------------------------------------------------------------------------
        小部经典十六                                           二二二

233         八四  彼时迦叶曾言道        彼毕伽克亦曾闻
                  暂时热情呼大息        潜然流泪不能已
            八五  卢佳！只尔存在限      虽行布萨勿远食
                  唯今此世非他世        如何无利而受苦”
            八六  如闻毗提诃王言        美姿卢佳姬［思惟］
                  予知过去未来法        如此将向父王语
            八七 “实则吾尝思此事       耳闻眼见［诸多人］
                  曾见有人侍愚者        终究自己亦成愚
            八八  人之善迷为迷者        愚痴更增为愚痴
                  彼阿拉陀痴化事        对毕伽克将相应
234         八九  而吾王汝有智慧        诸事优秀且怜眦
                  然而如何适愚者        近此卑劣之识见
            九○  实若净化轮回道        古纳出家将无义
                  恰如虫落燃火中        成为愚人裸形仙
            九一  轮回清净确心人        数多彼等不知业
                  鱼咽钓针不得逃        尝投恶骰难偿还
            九二  大王！为尔之事故      吾将为王说譬喻
                  依某贤者之譬喻        将可判定知其义
            九三  恰如商贾彼之船        超量积荷过重时
                  因其过重积荷物        终归沉没大海中
            九四  人之为恶实如斯        将成坠堕入地狱
                  过重为恶积太多        少之又少积重恶
            九五  阿拉陀为恶重荷        地之君！吾言不过限
                  彼为过重积此恶        以此将赴恶趣所
            九六  地之君！彼阿拉陀      前生尝作有福业
                  吾王！因其果之故      彼于今世享此乐
            九七  然彼福业行将尽        实而如斯喜不德
                  彼今遗弃正道去        随从不正之邪道

        本生经十一                                             二二三
    --------------------------------------------------------------------------
        小部经典十六                                           二二四

235         九八  恰如手执衡器棒        为使衡器皿合均
                  荷物将被卸之时        如衡器头向上扬
            九九  人之福报实如斯        少之又少积众恶
                  望天国之彼奴仆        喜善果如毕伽克”
        又彼女说明此意义云：
          一○○ “今日奴仆毕伽克       见出自己之苦果
                  前生彼尝行恶业        其果今生彼将受
          一○一  然彼之恶应将尽        如实欢喜斯道规
                  而王近于迦叶前        诚实决勿行邪道”
        于是今再示告从恶友之恶结果，从善友之善结果。
          一○二“实则有王从正人19      或有相从不正人
                  然从有德或不德        实受彼等之影响
          一○三  彼造如是之友时        彼将随从此之友
                  彼或成为如此人        实将此者结亲交
236       一○四  从者依附于从者20      触者依附于触者
                  涂毒之箭入箭束        诸箭有秽如涂污
                  恐惧污秽实贤者        彼将不与恶友俱
          一○五  人持姑尸之叶尖21      使触恶臭之鱼时
                  姑尸亦发恶臭气        随从愚者将如是
          一○六  人持波罗奢22树叶      使触多伽罗树23时
                  其叶亦应发香气        随从贤者亦如是
          一○七  然如盛装果实笼        自知自业之成熟
                  贤者不从不正者        彼从正者获正义
                  不正之人赴地狱        正直人等到善趣”
        如此王女以六偈为父王说法后，于是彼女自身昔尝蒙受苦楚而示云其状。
          一○八 “吾忆昔日吾轮回       吾尝七次转生世
                  又由此处死去后        将赴未来之七生
          一○九  国之统主！吾七生      距今七生之昔年

        本生经十一                                             二二五
    --------------------------------------------------------------------------
        小部经典十六                                           二二六

                  摩揭陀之罗阅祗        于彼都市铁工职
          一一○  因吾接近诸恶友        数多恶业吾曾为
                  吾使他人之妻苦        行为如成不死身
          一一一  其业收置且不论        身被灰烬如炭火
                  然因其他业之故        跋嗟国土吾转生
237       一一二  憍赏弥国之富荣        有数多财富商家
                  大王！吾为彼家子      常受尊崇之供养
          一一三  彼处吾从吾友志        彼之吾友喜善业
                  向诸贤人通诸识        如是使吾立善业
          一一四  月之十四十五日        数多之夜住布萨
                  积累取置其善业        恰如水中之伏藏
          一一五  然吾摩揭陀所为        彼之恶业果遂现
                  凶恶之毒吾食受        如彼向吾直迫来
          一一六  父王！彼处吾死没      长住地狱噜罗婆24
                  因业之故五自受苦      而今忆之亦不乐
          一一七  数多岁月于彼处        数多之苦继受过
                  父王！喷那卡他街25    吾为无根26牡羊生”
238     为说明彼事而唱偈：
          一一八 “吾运转为贵显子       吾之背后或有车
                  此世吾尝通他妻        业之所生受酬报”
        ──更又由此死没再生于森林中之猿胎，出生之日，使会见兽群之王，彼兽群
    之王云伴来自己之处，彼紧强抱，彼不闻予大声哭泣呼唤，以齿拔去予之睾丸──。
    彼女为说明此事云：
          一一九 “父王！彼处予死没     深林之中吾为猿
                  然为惨忍之兽王        用齿拔去吾睾丸
                  此因吾尝通他妻        业之所生受酬报”
        更又说示他生云：
          一二○ “父王！彼处予死没     生为达桑那国牛

        本生经十一                                             二二七
    --------------------------------------------------------------------------
        小部经典十六                                           二二八

                  去根然速为工作        长久劳力运车行
                  此吾尝通他之妻        业之所生受酬报
          一二一  父王！彼处吾死没      吾生跋耆之大家
                  吾生非男亦非女        不许吾生为男人
                  此因吾尝通他妻        业之所生受酬报
          一二二  父王！彼处吾死没      吾于难陀之园生
                  三十三天之世界        美丽爱姿为天女
          一二三  数多之色为布妆        装饰摩尼之耳环
                  舞踊歌唱更为秀        吾为帝释之侍女
          一二四  父王！吾在彼处时      吾忆此等之诸生
                  由今死去将何赴        彼为七生之未来
          一二五  憍赏弥国吾为善        善业之果已到达
                  父王！吾由此没后      吾将生为神与人
                  父王！今后彼七生      将常尊敬被供养
                  然今由此至六生        为女之事将不免
239       一二七  而至今后第七生        我为神子威力优
                  父王！吾于天上界      将为最上男天人
          一二八  今日己至难陀园        桑达那树27结华鬘
                  名唤佳瓦神之子        天人使吾受华鬘
          一二九  此世居留十六年        彼之天界如瞬时
                  而在天上一昼夜        可当人之一百秋
          一三○  无数重重无数生        善恶之业乃如此
                  诸人从人所行者        实则诸业不消失”
240     其次彼如宣示最优之法：
          一三一  依次依次重几生        皆望生为男子身
                  如同洗足避泥污        务应远避他人妻
          一三二  依次依次重几生        皆望生为男子身
                  如天女等崇帝释        吾等应当尊敬友

        本生经十一                                             二二九
    --------------------------------------------------------------------------
        小部经典十六                                           二三○

          一三三  天之寿命天之乐        希望荣誉幸福者
                  邪恶事等应避弃        应行由三所成法
          一三四 ［三法］身口意三业     若为慎重勿懈怠
                  如吾自利之所思        女人可生为男子
          一三五  于此世间不问谁        持财满足具荣誉
                  尝为善业彼无疑        凡物皆据己之业
          一三六  父王！自应速熟虑      彼女等有何因由
                  尔侍女等拟天女        彼等不过美妆饰
                  黄金罗网被彼等       ［民之主！慎勿受欺］
241     如此彼女教其父王，佛为说明此事而言曰：
          一三七  王女卢佳如此言        父王安佳提所喜
                  女说迷者向道教        有德之女为说法
        如此由晨朝开始晚间一夜向父王说法后云：“父王！请勿听信持有错误思想之
    裸形者言辞，此世界有，他世界有，善恶之业有果报，请听与予之状善友之言，请
    决勿向不正之作法前进。”虽然如此，而彼女并未能使父王之错误思想脱除。实际彼
    闻王女美丽之音声，不过只此欢喜而已。何以故？两亲者虽爱可爱子女之言，然不
    放弃其自己之思想。在市中则云王女卢佳向父王说法使其放弃错误思想而起骚动：
    “唯今彼贤德王女除去父王错误思想，使市中人等得到安稳不违。”大众皆大欢喜。
    彼女虽然未能使父王觉悟，然决不失去精神：“予将构想某等方法，给与父王安泰。”
    彼女在头上合掌向十方礼拜不断：“在此世界中支持世界之正当沙门婆罗门，世界之
    守护神、大梵天王俱应存在，切望诸方前来，请以贵君等自身之力使予之父亲放弃
242 错误思想。此之父君虽然无德，然呈予之德，呈予之力，呈予之真实，切望前来使
    彼放弃错误之思想，使世界中之人人安泰。”彼女如是云言礼拜。尔时菩萨为那罗陀
    大梵天─所谓诸菩萨者，依自身之慈行、依慈爱、依大行，时时巡回眺望世间之正
    行者、不正行者。彼于彼日巡回眺望世界中，见彼王女为除去父王错误思想，祈请
    世界诸神支持，彼思：“除自己之外，无有得使放弃其错误思想者。今日予自己向彼
    王女表示亲切，必须前来为使王与其家臣安稳。然予将以何种姿态前往耶？”“人世
    之中，唯有出家者深受敬爱、尊敬、与欢迎，是故予以出家者之姿态前往。”彼如是

        本生经十一                                             二三一
    --------------------------------------------------------------------------
        小部经典十六                                           二三二

    决心，作出黄金色人间之姿态，结人间之螺发，螺发之间，刺入黄金之针，在身之
    表里著赤色树皮之衣，以黄金之星美饰，以白银完成羚羊之皮披挂于片面之肩上，
    持垂真珠之纽所作之黄金乞食之钵，肩担三处弯曲之黄金担棒，持用真珠纽之珊瑚
    水瓶；作如此所谓仙人之姿，恰如悬于大空之月光辉绵遍于空中而来，入于美饰之
    羌达宫殿之大广间中，立于王前方之空中。
        佛为说明此事而言曰：
          一三八  那罗陀由梵天界        王女之处彼前来
                  阎浮提下彼遍观        认知国王安佳提
          一三九  那罗陀于宫殿中        毗提诃王之前立
                  见彼仙人之到来        卢佳对彼为敬礼
243     王亦见彼，惊愕梵天之光辉，彼不能于自己之席上直立不动，彼由席上下来，
    立于地面之上，彼询问彼由何处而来，姓名为何。
        佛为说明此事而言曰：
          一四○  此处彼之王惊怖        由彼玉座下来立
                  如此探询那罗仙        彼发如次之言语
          一四一  神姿之汝何处来        恰似月之照夜辉
                  汝之名姓问尔语        人世如何得知尔
        于是彼思：“此王思无他之世界，是故向王语他世界之事使之闻得。”遂唱偈云：
          一四二  恰如月之照夜辉        吾今诚由天上来
                  吾之名姓被汝问        人知那罗陀迦叶
        如是王思：“以后再问他世界之事。彼如何得神通耶？向彼一问试观。”于是唱
          一四三  步行大空立大空        此实极不可思议
                  那罗陀！吾问此义      尔实如何得神通
244     那罗陀云：
          一四四  真谛正法摄根行        此等诸德吾昔为
                  此等诸法实善作        依欲得行速如意
        王虽然闻梵天如此之言，但仍强图把持谬思，因此彼不信有他之世界：“究竟善

        本生经十一                                             二三三
    --------------------------------------------------------------------------
        小部经典十六                                           二三四

        业之果报为实有耶？”彼唱偈云：
          一四五  尔之福业不思议        将有此者如汝言
                  那罗陀！吾问尔义      问尔宜向吾说明
        那罗陀云：
          一四六  汝询吾！汝王有益      地之卫者！尔怀疑
                  吾为尔扫其疑惑        因明方法立正道
        王云：
245       一四七  那罗陀！吾问尔义      问尔不可云妄语
                  实则有神有祖先        有他之世如人语
        那罗陀答：
          一四八  实则有神有祖先        有他之世如人言
                  人等迷惘贪诸爱        他世不见愚钝者
        王闻此爆笑而续唱偈：
          一四九  若有他世汝将信        死者他世有栖家
                  此世汝与五百金        吾于他世授千金
        于是摩诃萨于众人当中继续对王非难云：
          一五○  若知有德不惜物        吾与汝身五百金
                  然汝之身在地狱        任谁他世促千金
246       一五一  此世为所不应为        怠惰惨忍作恶者
                  贤者对其不信债        因由斯人无返债
          一五二  贤人善知巧作人        精力有德不惜物
                  自以财力奖贷人        业未终时转生利
        如此由摩诃萨所非难之王无能返言相对，大众非常欢喜：“此神仙持有非常之威
    力，今日将使国王放弃错误之思想。”市中欣起一阵之骚动。依摩诃萨之威力，尔时
    经七由旬弥絺罗之市街，无一人不闻彼之法语，如是摩诃萨思考：“此王把持特强之
    谬见，且以地狱之恐怖吓王，使其放弃谬见后，再以诸神世界之事安慰于彼。”彼云：
    “大王！若贵君不放弃谬见，将堕往无限苦之地狱。”开始地狱之语：
          一五三  由此尔见死往处        大鸦之群住地狱

        本生经十一                                             二三五
    --------------------------------------------------------------------------
        小部经典十六                                           二三六

                  撕裂尔身群啮食        鸦与兀鹰小鹰群
                  汝自身裂血喷流        任谁他世促千金
247     摩诃萨对彼述大鸦地狱使之闻后：“若不向彼处再生，则将再生于世界之边涯地
    狱28”于是宣唱彼地狱之偈：
          一五四  晦冥暗闇无日月        地狱喧骚常恐怖
                  夜或与昼无识别        此处索财谁将步
        彼向王详述世界边涯地狱使闻：“大王！如不放弃谬见，不单只止于此而已，更
    将受其他另外之苦。”于是唱次之偈：
          一五五  萨巴拉萨玛恶犬29      怪幸力强身巨大
                  此世被逐堕他世        铁齿啮碎人身体
        彼就其他之地狱亦用此同样之方法说示，故此用以前所说之方法，就此等一切
    之场所，详细一同说示彼地狱狱卒之行为，而对各各之偈与［散文之说明］未说者，
    一一向被说述：
          一五六  住于地狱之中者        凶惨野兽所食啮
                  身体裂断血喷流        任谁他世促千金
248       一五七  狱卒卡鲁巴卡拉        打击贯穿可怖畏
                  昔日尝作恶业人        身受利剑头箭穿
          一五八  凡堕地狱被杀者        破胎胴腹被裂割
                  身体截断血喷流        任谁他世促千金
          一五九  刀剑箭矢枪与战        数多凶器降如雨
                  如彼燃辉炭火落        为凶恶业降烧石
          一六○  地狱难耐有热风        彼处不得些少乐
                  病患彷徨不寄边        任谁他世促千金
          一六一  此世系车任奔驰        盛燃奔驰地上走
249               被促突棒甚巨痛        任谁他世促千金
          一六二  盛燃彼更怖战栗        锋铓积累攀登山
                  身形裂断血喷流        任谁他世促千金
          一六三  盛燃彼更可战栗        积累如山登炭火

        本生经十一                                             二三七
    --------------------------------------------------------------------------
        小部经典十六                                           二三八

                  哀泣叫唤身烧焦        任谁他世促千金
          一六四  其高如同雷云顶        树上积累有刺棘
                  锐利成作铁刺棘        吸饮人之血盐尽
          一六五  通他人妻贪淫者        诸男女等攀此树
                  狱卒等听焰摩命        持剑追逐此人等
          一六六  晱婆梨树彼地狱30      血染肌肤续攀登
                  身伤皮裂非不苦        病患疼痛更惨烈
          一六七  绝气不久吐热息        彼昔造业罪所负
                  身伤皮裂至树顶        任谁向彼求财货
          一六八  其高如同雷云顶        积累登上剑叶树31
                  锐利成作铁剑叶        吸饮人之血盐尽
          一六九  将至此之剑叶树        身体切裂以锐剑
                  裂断之身血喷流        任谁他世促千金
          一七○  由此剑叶地狱苦        忽然奔驰走出来
                  落入威达拉尼河        任谁向彼求财货
          一七一  威达拉尼河难渡        粗恶之水更热满
                  上为铁作莲叶覆        锐利莲叶被覆流
          一七二  彼处其身被断裂        身被运行染血盐
                  威达拉尼无支持        任谁向彼求财货
        王闻摩诃萨语此地狱之言，心巡回搅乱，彼向摩诃萨请求归依而云：
          一七三  如伐倒树吾打颤        意迷行方吾不知
                  仙人！恐怖故吾悔      闻汝之偈大恐怖
          一七四  彼立水中如避燃        如于河海得岛生
                  又似暗黑得灯明        仙人！吾将归依汝
251       一七五  请为吾说俗圣事        诚于昔日吾行恶
                  使吾将不堕地狱        为吾教示清净道
        于是摩诃萨教示应行清净之道，并以入于正道昔日国王等之事为例而教示云：
          一七六  如人言说有诸王        清净王者入正道

        本生经十一                                             二三九
    --------------------------------------------------------------------------
        小部经典十六                                           二四○

                  提头赖吒居首位        次王毗奢蜜哆罗
                  还有頞瑟杰迦王        耶婆提伽居第四……
                  还有乌新纳罗王32      最后还有尸毗王
                  此等诸王［行正法］    随顺沙门婆罗门
          一七七  此等王又他之王        帝释世界彼等行
                  如此王能弃非法        大地之主！正法行
          一七八  汝使宣布命持食        于汝宫中都城中
                  任谁饥饿与干渴        任谁华鬘欲涂膏
                  以种种色染衣服        任谁裸形人将著
          一七九  任谁道行持伞盖        柔美屣履任谁持
                  都城之中勤宣布        朝夕如是行正法
          一八○  年老之人或牛马        如尝使为勿酷使
                  而应对之表尊敬        有力之日须善为
252     如此摩诃萨向王说布施之语、持戒之语后，见此王若以车来比较阐述对彼说法，
    彼王将喜，故与一切爱欲以车之比喻说法教示云；
          一八一  尔以身体看做车        意识应视为驭者
                  友爱作为车有轴        车有覆盖作施心
          一八二  足之制御有车轮        手之制御有车饰
                  胎腹制御有车毂        言语制御轹挽声
          一八三  真理之言完各部        善制御者不两舌
                  友爱之言各部强        中庸之言善结合33
          一八四  善能造作信无贪        谦让合掌有车辕
                  以不顽迷作棚竿        持戒即为系纲绳
          一八五  无嗔不摇步行路        大白伞盖十善法
                  数多真成制动器        安定之心成座席
          一八六  车最胜部知适时        以自觉作三支捧
                  由谦让行成系纲        无骄慢成轻便轭
          一八七  意无执著为敷物        仕老年者拂尘垢

        本生经十一                                             二四一
    --------------------------------------------------------------------------
        小部经典十六                                           二四二

                  善思贤者为突棒        勇气努力为手纲
          一八八  调训得宜诸马同        心能历练将行道
                  欲望贪心为恶道        而能自制立成道
253       一八九  色声香味置诸后        曳车逐马向前行
                  王者自须为驭者        智慧叩马可驭御
          一九○  意力中正须坚确        如此马车将进行
                  王者一切皆适望        断然不堕地狱行
254     “大王！贵君对予为如是云：‘此吾将不堕入地狱，那罗陀！为吾教示清净之
    道。’予已为汝说示种种方法。”如此摩诃萨向王说示正法，使王放弃谬思，紧守诸
    戒，并与忠告：“今后弃恶友近善友为宜，常努力不懈。”而并赞叹王女之德，与王
255 之家臣及宫中之诸女等忠告后，在彼等之观仰中以非常之威力往归梵天界而去。
        结分  佛说此法语后言曰：“汝等比丘！彼不只今生，彼于前生，郁鞞罗迦叶依
    我断除邪见而被调伏。”佛作本生今昔之结语，唱次之结尾之偈：
          一九一  阿拉陀提婆达多        苏那玛为跋陀罗
                  毗阇耶为舍利弗        毕伽克为目犍连
          一九二  栗姑毗族子谤佛        须那呵多是其名
                  彼为裸形之外道        自号称为古纳仙
                  卢佳王女今阿难        安静国土彼女贤
          一九三  国王郁鞞罗迦叶        彼时彼持邪恶见
                  我为大梵天菩萨        如是忆持本生缘

        注 1  Uruvela-Kassapa为事火外道之婆罗门率五百之众，与其弟之Nadi-kassapa(那提迦
              叶)及Gaya-Kassapa(伽耶迦叶)共住于之Neranjara(尼连禅河)之畔。佛成道后不
              久来至此处，以诸多之奇迹教化三迦叶。郁鞞罗迦叶为住于Uruvela村迦叶之意。
           2  此处之magadha 王乃为Bimbisara(频婆娑罗)王之事。佛尝出家不久来王舍城，向
              王约定于成道后先来教化之言。
           3  三迦叶所率之徒众由其长兄顺次为五百、三百、二百，即合计千人。此千人依佛接受教化。
           4  nahuta数之单位，千万之四乘方，或为千亿。

        本生经十一                                             二四三
    --------------------------------------------------------------------------
        小部经典十六                                           二四四

           5  此二偈出于J.I.P.833及vin.i.p.36。尚有汉译类似之偈，见四分律三三(大正藏卷二二、
              七九七c)五分律一六(大正藏卷二二、一○九c)
           6  tala高度之单位。
           7  Komudi Kattika(Karttika.迦刺底迦)月(今之十～十一月)之满月之日。通常称为
              四月 Komudi(K.catumasini)即雨期四个月之最后之日。
           8  此处读为 Alataka。
           9  读为 iddha(Stede)。
          10  此为贵君之讯问一切之事行之甚佳，最后所言疾病及眼目之事亦甚相宜之意。
          11  gotavisa 注释中谓为船之后缚(缚束之意)(Pacchimabandha)。
          12  注释中说。彼在迦叶佛之支提以anoja之花环供养后，当其死时，依然由他业继续轮回，
              再生来至一恶业结果杀牛之家，行数多之恶业。次又于其死时成为埋灰之火状，某时则又
              成为其福业之果报出现。彼为此而来再生于此处得此繁荣。云云……。
          13  注释中云──彼于迦叶佛之时，在森林中巡回搜索失去之牛时，由一迷失道路之比丘问
              路，彼默然不答，又再询问而彼怒言︰“沙门及奴仆乃多嘴多舌者，汝过于多言，可作为
              人之奴仆！”彼之业于彼时尚未来熟，如埋灰之火。彼于死时，他之业生起，依其业之轮
              回，因某善业之果报，而为前述 Saketa 市之富商，而彼积布施等之福德。然彼之业如
              在地中伏藏之状，得机会来熟。彼骂比丘所作之恶业，来熟此业于彼之上。彼不知此有他
              善业之结果，来再生于汲水女之胎，彼思而作斯言。
          14  注释中言──。实际彼女每十四日由五百之侍女围绕，伴随乳母等由非常美丽光辉之自己
              之七阶所造之 Rativaddhana 宫殿而下，出发前往应见父王之 Candaka 宫殿。如是父
              王见彼女甚为欢悦，大为欢喜款待，归时言请布施，送与千金。彼女回归自己住居，翌日，
              住于布萨向悲惨之人、漂泊之人、贫穷之人、乞食之人行非常之布施。王与彼女一国，以
              彼处所纳之租税，一切足用。然彼时，王由邪命外道之Guna(古纳)言得来邪曲之思，
              使市内起大骚动。Ruja(卢佳)之乳母等闻此，来告王女。“宫主！汝父王闻邪命外道
              之言辞，持邪曲之思。而在四门之处毁布施堂，命令夺来他人所有妇人及闺女。不稍治国，
              耽著爱欲。”彼女闻言心甚不喜，彼女自思：“予之父王无丝毫清净之法，接近无耻裸形之
              邪命外道，予将行质问。今应正说沙门婆罗门之业之人，接近往受王之质问。然在予观之，
              能与予之父王邪曲之思相远，使立于正思之上者竟无一人。何以故？予于过去七生与未来

        本生经十一                                             二四五
    --------------------------------------------------------------------------
        小部经典十六                                           二四六

              七生，忆及此十四生之故。因此，予将言说告示予尝为恶业使闻有恶业之果报，使予之父
              王觉悟。然若今日前往，则父王必言：‘吾女！汝以前每半月前来，而今日何故如此早时
              出发而来耶？’而若予言：‘予因闻贵君成为持邪曲思之状而来探望。’父王闻予之言将
              不被重视。是故今日不往，由今十四日之黑分第十四日，以任何不知之状，如平日之样前
              往，言为将行布施要求千金。尔时父王向予言及使持恶见之事，于是予以自己之力，使其
              弃舍邪曲之思。”因此，彼女于第十四日之日出发欲往父王之处而为斯言。
          15  ratta ambara.═ rattomdararattak’ambalaratta-kambala(染色之钦婆罗衣)。
          16  见前之二八偈。或读为 Vinaye rata 此可作为卢佳之事。
          17  Kudda-mukhi 注释为用芥子粉(Sasapa-kudda═。Kutta kot)化妆颜面之故，而如
              是言，更就妇人为颜色美丽而为除去颜面之血点及破坏之疙瘩，最初以芥子之炼膏涂颜，
              其次为使颜面血色平等，然后再以化妆粘土(mattika)之炼物涂抹，为使颜面美丽，涂
              以胡麻之炼物使颜面如生毛之状。
          18  candasamamhi注释解为与旃檀相等。“无比旃檀以上难得之物。因喜如此之物，向自己
              申述为宜。因其适余合于自己”。
          19  以下之六偈出自J.IV.PP.435-6。
          20  注中言──从恶事者，恶友从巳而来之他者，又接触恶事者向他者接触时，未染恶者与己
              同一意向而染著。
          21  Kusa吉祥草。
          22  Palasa译为赤花树，其树之液供应为赤色染料。应为一种恶臭之植物。
          23  tagara音略为伽罗，香木之名。及由此得香之名，沉香。古来以为贵重之香。
          24  Roruva-niraya 译为叫唤地狱。八大地狱之第四。见J.V.P.266 Jalaroruva。
          25  Bhennakata注释为Pennakata 意义不明。
          26  nilicchita 被去势之意。
          27  Santana为天树。
          28  Lokantantara-niraya 世界间之地狱。以铁围山为限之一世界，为圆形之故，此一圆形
              世界之集合之宇宙为一世界与他世界之间生出间隙。此为世界间之地狱。
          29  Sabala,Sama在以前之P.106 依注释虽为黑色与杂色之两头犬，但此处则应看作为犬
              之名称。
        本生经十一                                             二四七
    --------------------------------------------------------------------------
        小部经典十六                                           二四八

          30  举为地狱之一Simbalivana-niraya(晱婆梨林地狱)。
          31  asipatta 树叶如剑之物。十六小地狱之一为剑叶地狱 Asipattavana-niraya。
          32  Usinuara J.IV.P.181；vl.99中出为Uslnara。
          33  底本虽为 Silasito 依异本读为 Silesito。

                五四五  比豆梨贤者本生谭 1
                                                              ［菩萨═贤者］
        序分  此本生谭是佛在祇园精舍时，对智慧波罗蜜所作之谈话。如是某日比丘
    等于法堂一同坐定相互谈话：“诸位法友！佛有大智、广智、明智，有敏捷之智慧、
    锐利之智慧、透彻之智慧，打破他派之说，以自己智慧之力，破刹帝利贤者等所准
    备之微妙质问，与以调伏，确实把握归依与诸戒，导与不死之道。”佛来彼处问曰：
    “汝等比丘！一同坐于彼处，相互所为何语？”答云：“如是，如是。”佛言：“汝等比
    丘！得无上等正觉之如来，破他人之说，导引刹帝利等，并非稀有，所谓如来前生
    索正觉智时，即为有智慧打破他说者。事实我为比豆梨时，于六十由旬高之迦罗树
    山顶，以智慧之力调伏不那奇之夜叉将军，使之温顺安稳，向自己布施，使之愿与
    生命。”于是佛说过去之事。
        主分  昔日俱卢王国之因陀罗波罗萨多市，达难伽雅 2、高罗婆王治国，有大
    臣比豆梨教王俗事与圣事。彼为美妙音声说伟大法之人，洽如以琵琶之音色魅惑醉

        本生经十一                                             二四九
    --------------------------------------------------------------------------
        小部经典十六                                           二五○

256 象之状，使阎浮提(印度)中之诸王为其美妙之音声法语离去魅惑，彼等诸王不愿
    归往自己之国；而彼以佛之善巧为大众说法，在市内住居受得非常之荣誉。
        一方，波罗奈之居士，相互为友之四位婆罗门富豪，彼等看破爱之危险，入雪
    山出家而成仙人，修得神通与等至，食树根之实，长栖于山中。彼等为得盐醋之物
    下山托钵来至鸯伽国入于瞻波之都求食。在此市内亦有互为友等之四人富豪，彼等
    对彼仙人等之正当行状生起信仰，礼拜之后，执乞食之钵，于各各自己之家，各为
    一人飨宴饮物食物后，得其承诺，使彼等住于王苑之中。四位之行者于四位富豪之
    家摄取食事之后，为昼间生活，一人往三十三天，一人往龙之世界，一人往金翅鸟
    之世界，而一人则往俱卢王之蜜佳奇拉园。其中往神之世界度昼间者见帝释之荣誉
    归来，向奉仕自己之富豪交谈使闻；往龙之世界度昼间者，见龙王之幸福归来谈话；
    往金翅鸟之世界者，则见金翅鸟王之豪华；而在俱卢王之御苑度昼间归来者，则见
    达难佳雅王之繁荣与光辉，向奉仕自己之富豪语此使闻。于是此四位之人等望欲往
    生神等之世界，积累布施等之福德，生命尽后，一人再生成为帝释，一人与其妻子
    一同生于龙之世界，一人生为住睒婆梨湖宫殿之金翅鸟王，最后一人再生于达难佳
    雅王第一后妃之胎；又彼四人行者等则再生于梵天界中。
        俱卢国之王子年长，于父王死后即王之位，正确统治其国，然彼好赌胜负。彼
257 把握比豆梨贤者之教，行布施，守戒律，住于布萨。某日彼执行布萨之时，欲精修
    独住，出发至王苑坐于精神愉快场所，实行沙门之法。尔时帝释亦行住于布萨，彼
    云：“于神之世界，颇有障碍。”于是来至人间世界彼王之王苑，坐于精神愉快之场
    所，实行沙门之法；龙王波留尼亦行住于布萨，谓龙之世界颇有障碍，来至同一王
    苑，坐于精神愉快之处，实行沙门之法；金翅鸟王亦住于布萨，谓金翅鸟之世界颇
    有障碍，来至同一之处，坐于某一精神愉快场所实行沙门之法。此四人至黄昏之时，
    各自由自己之场所离去，来集于吉祥莲池之岸，然而彼等互见，因为昔日之友爱，
    互相和合，互相喜悦，彼此互相坚定慈悲之心，以柔声坐而交谈。帝释坐于吉祥之
    平面石上，其他诸人各自坐于自己认为相应场所。尔时帝释向彼等云：“我等四人俱
    为王者，我等之中谁之戒德最大耶？”于是龙王波留尼云：“比较君等三人之戒德，
    予之戒德最大。”“其为何理由？”“其乃如是，此金翅鸟王对我等龙之既生者与未生
    者均视为仇敌，然予虽见夺我生命之仇敌亦不起何等愤怒，此为予之戒德最大之理

        本生经十一                                             二五一
    --------------------------------------------------------------------------
        小部经典十六                                           二五二

    由。”乃作偈云：
              一  可嗔恚者不嗔恚        何时不怒性善良
                  怒与嗔恚不外现        斯者人言世沙门
        在见所断之四布萨誓愿本生谭［第四四一］曾唱此第一之偈。“予有如此之德，
258 因此予之戒德最大。”金翅鸟王闻此云：“此龙为予最先所食之物，然予见此最易食
    之物，耐饥而不犯欲食恶之故，是故予之戒德乃一等之大。”于是唱次之偈：
              二  腹饥难耐能堪饿        摄根行者量饮食
                  不稍犯恶以食故        人称沙门将如斯
        于是诸神之王帝释云：“予舍弃最为接近安乐之因，种种神之世界幸福，为守戒
    来至人间世界，故予之戒德为最大。”乃唱次偈：
              三  弃去游戏喜乐世        此世虚伪语不语
                  身无装饰禁淫欲        人称沙门将如斯
        如是帝释亦称赞自己之德。达难佳王云：“予今日舍弃莫大财宝，一万六千舞姬
259 充满之宫中，在此王园行沙门之法，故此予之戒德为最大。”乃唱次之偈︰
              四  一切了解依诚正        种种财物贪爱弃
                  无欲制心确立公        人称沙门将如斯
        如斯彼等全部大事赞誉自己之德，帝释等向达难佳雅云言：“大王！有否任谁于
    贵君之处居有贤者，请其解明此一问题之人耶？”“有者，诸位大王！有对予教示俗
    事圣事之无比之人，名为比豆梨贤者，彼者必可解明此一问题，可否相宜请至彼者
    之处耶？”“甚善！”其他诸人承诺，于是皆出王苑来至法堂。此处装饰美丽，使菩萨
    坐于椅子当中，问候作礼，坐于傍侧云：“贤者！予等生起问题，望得解明。”
              五  持秀智慧汝辅相        吾等叙偈起争论
                  今起疑惑将问汝        一切依汝请断疑
260     贤者闻彼等之语云：“大王等！予对贵君等有关戒律所起争论之偈，汝等能否善
    巧述说，吾则加以判断？”乃唱次之偈言：
              六  贤明通达诸事者        适时相应可以明
                  王！其偈尚未述        如何论义将适合
              七  实则龙王如何述        威那陀子 3迦楼罗 4

        本生经十一                                             二五三
    --------------------------------------------------------------------------
        小部经典十六                                           二五四

                  乾闼婆王 5如何云      俱卢之秀王如何
        于是彼等唱次之偈：
              八  实则龙王述忍辱        威那陀子说断食
                  乾闼婆王语离乐        俱卢秀王语无贪
        摩诃萨闻彼等之所云，唱次之偈云：
              九  此等一切能善述        任何彼处无拙语
                  此等一切善把持        如同车辐被结毂
                  一人如具此四法        人称沙门将如斯
        如此摩诃萨使彼四德平等。四人闻此，非常喜欢，赞彼语次之偈：
            一○  汝为最优汝无上        知法通法汝甚贤
                  克服质疑以智慧        尔以聪慧断怀疑
                  打破疑惑与怀疑        如同以锯断象牙
        如此彼四人对摩诃萨之解答非常欢喜，而帝释以神之美衣供养于彼，迦楼罗以
    黄金之华鬘，龙王波留尼以摩尼珠，达难佳雅以千头之牛分别供养。王如次云︰
            一一  千头牝牛牡牛象        骏马系缚十马车
                  将与最优十六村        汝解质疑吾欢喜
262     帝释等供养摩诃萨后，各各返回自己之住居。
                                                          四人行布萨之章终了
        彼等之中，龙王之后妃名毗摩罗者，彼女不见龙王之首装饰之摩尼珠而问曰：
    “大王！彼摩尼珠往何处去？”“后妃！羌达婆罗门之子比豆梨贤者之法语，吾闻起信
    心，予以摩尼珠供养彼者。此不仅予也，帝释供养神之美衣，金翅鸟王则以黄金之
    华鬘，达难佳雅王则供养千头之牛。”“诚然，彼乃说法之人。”“后妃！汝将云何？
    彼乃完全与佛之出世者同样，阎浮提(印度)中百人之王者为彼美丽之音声法语所
    引付，宛如象之魅惑于琵琶之音色，醉象魅惑之状而不归于自己之国。彼者乃为说
    示如此美妙法语之人。”龙王之后妃闻比豆梨贤者之德与法语，急欲见彼，彼女自思：
    “若予言欲闻彼者之法语，向王乞愿，请伴其来，但总将不能伴来。若以心中起剧烈
    之欲望，为疾病状之女求之如何？”彼女如状实行，向侍女等合谋；卧于床上。龙王
    来访彼女之时，不见其姿，向侍女等询问毗摩罗之去处，答曰：“身患疾病。”于是

        本生经十一                                             二五五
    --------------------------------------------------------------------------
        小部经典十六                                           二五六

    往彼女处坐于寝床之傍，继续按  其身体而唱第一之偈：
              一“尔身苍瘦细无力        今见容色不如昔
                  问尔毗摩罗请述        汝之身痛为如何”
        如是彼女告王唱第二之偈：
263           二“人中之女常一事        龙王！欲望为妊妇
                  如法比豆梨心脏        龙主！吾望汝携来”
        龙王闻此唱第三之偈：
              三“实则尔乃望宝月        或欲捉日与捕风
                  比豆梨姿诚难见        任谁将得伴彼来”
        彼女闻彼之言：“如若不能，如此予将死去。”彼女返寝，以背向彼，以著物之
    角匿其颜面。龙王往自己寝室，坐于寝床之上，彼知毗摩罗欲使持来比豆梨心脏之
    肉，彼思：“予如不能得贤者之心脏，则毗摩罗之生命将失。然则究竟如何取来其心
    脏之肉？”尔时彼之女伊兰达提梨龙女，美容装饰，以非常豪势之姿态，奉仕父王之
    起居前来问候之后，立于傍侧，彼女见父王之颜色变化，彼女询问︰“父王！颜面不
    佳，究有何事？”而唱偈曰：
              四“父王！尔何斯憔瘁       汝面似手推莲华
264               尔有如何之心病         强人勿忧破摧敌
        龙王闻女之言，言明其意义云：
              五“伊兰达提！实汝母       欲取比豆梨心脏
                  比豆梨姿诚难见         任谁将得伴彼来”
        “吾女！在予之处无有能伴比豆梨来者，汝为汝母投出生命，能寻得伴比豆梨来
    之夫耶？”彼云欲遣其女而唱半偈：
              六(1)“携比豆梨来此处    索此之夫尔巡回”
        如此，彼于烦恼中生出喜悦，向女说出不相应之言。
              六(2)而闻父语彼龙女      彷徨欲求夜出去
265     彼女彷徨来至雪山，摘取色、香、味皆佳之华，以高价摩尼珠之状美饰全山，
    于山顶平地设华之座席，而以感兴之状舞踊，歌唱美歌，唱第七之偈：
              七  乾闼婆或罗刹婆          人间那伽紧那罗

        本生经十一                                             二五七
    --------------------------------------------------------------------------
        小部经典十六                                           二五八

                  任谁贤明奉诸爱          长久可为吾夫者
        恰于其时毗沙门大王之甥不那奇 6夜叉将军跨乘大有三伽浮他之不可思议之信度
    马，前往迦罗树山顶砒石平岩之上举行夜叉之集会途中，闻彼女之歌声，彼因于前
    生曾经有所体会彼女之歌声，穿透彼皮肤达到骨中，彼起恋心回返坐于信度马之背
    上云：“贵妇人！以予之智慧、正法、寂心，能取来比豆梨贤者之心脏，汝勿担心忧
    虑。”彼安慰彼女唱第八之偈：
              八  安堵！吾将为尔夫        汝夫将具无谬眼
                  吾诚如斯有智慧          安堵！尔为吾之妻
              九  伊兰达提时答彼          依其心意忆前世
                 “如是吾等赴父前         父应向尔明其义”
            一○  彼女妆身美衣缠          旃檀香涂结华鬘
                  执夜叉手彼龙女          彼等行进往父前
        夜叉不那奇伴彼女回返，往龙王之前，请求与伊兰达提结婚，彼云：
            一一“优龙！请闻吾之言        适宜代价吾将与
                  伊兰达提吾所望          彼女作为吾之妻
            一二  百头之象百头马          种种宝物皆充满
                  马车百荷将如斯          龙王！希尔善受之
                  伊兰达提可授予。”
        如是龙王向彼云：
            一三 “亲族朋友良知人         告议之前尔且待
                  无议之事若行为          我等将有后悔事”
267         一四  如斯龙王波留尼          自己入来彼住居
                  继续向其妻告议          次之言辞彼云说
            一五 “此有夜叉不那奇         伊兰达提向吾请
                  能得数多财物事          吾之爱女送与彼”
        毗摩罗答云：
            一六 “依有富财或财物         伊兰达提不可获
                  若人贤者其心藏          如法得来携此处

        本生经十一                                             二五九
    --------------------------------------------------------------------------
        小部经典十六                                           二六○

                  以彼财物可换女          其他财物吾不欲”
            一七  如此龙王波留尼          由彼住居彼来出
                  继续告知不那奇          次之言辞彼言说
            一八 “依有富财或财物         伊兰达提不可获
                  若汝贤者之心脏          如法得来携此处
                  以彼财物换与姬          吾等不欲他财富”
        不那奇云：
            一九 “或人此世云贤者         他人或将谓为愚
                  语吾！彼处有诤否        龙王！任谁为贤者”
268     龙王答曰：
            二○ “达难佳雅俱卢王         辅相比豆梨云者
                  如法得彼贤者来          伊兰达提将侍汝”
            二一  彼闻波留尼之言          最欢夜叉由座起
                  彼命彼处随侍者          准备马匹来此处
            二二  彼之马耳白银作          以赤玻璃作其蹄
                  阎浮河产精炼金          黄金当胸为装饰
        彼之侍者立即将信度马引来，不那奇跨马来，骑奔驰于空中往毗沙门之前而行，
    而述说龙世界之事，言其始终。─为说明此事而如次云：
            二三  精神之车被牵走          跨乘神马不那奇
                  装饰其身刈须发          驰行地空虚空间
            二四  恋心焦虑不那奇          欲得伊兰达提女
269               彼赴名声高主前          语毗沙门俱吠罗 7
            二五  勃伽瓦底 8名宫殿        亦云毗兰伽瓦提
                  黄金都市 9更善造        为成龙蛇卷蜷蚼
            二六  龙唇龙首有望楼          猫晴石与红玉造
                  宫殿宝石黄金造          上覆宝玉黄金缕
            二七  龙之世界有诸树          庵婆树与提拉迦
                  萨陀攀那与阎浮          目真邻陀凯陀伽

        本生经十一                                             二六一
    --------------------------------------------------------------------------
        小部经典十六                                           二六二

                  乌达拉伽皮雅迦          乌婆利巴兹达伽
                  还有信度瓦利陀          羌培兹牙佳诸树
            二八  那伽玛利伽          巴吉尼玛罗
                  还有蔻利雅          为数十六树
                  树树互交枝          龙蛇宫殿辉
            二九  伽兹究拉树          彼为宝石作
                  常开黄金花          数多住化生
                  龙王波留尼          彼之神力大
            三○  年青后妃毗摩罗          姿容恰如积黄金
                  身长宛似迦罗树          乳房魅惑曼陀果
            三一  彼女肤似勒叉素          又如羯尼迦树花
                  或天住居似天女          由云射出如电光
270         三二  彼女迷惑怀欲望          欲得比豆梨心藏
                  吾主！吾将与彼等        伊兰达提授与吾
        如此彼不得毗沙门之许可，不敢出发前往，为使毗沙门之认可，彼唱如此甚多
271 之偈；然而毗沙门不听彼语，而去裁决有关两神子宫殿事件。不那奇知自己之言辞，
    不被采纳，彼往裁决胜方神子之处站立。毗沙门裁决事件终了后，对败诉一方之神，
    不与一顾，而向胜方者云：“汝往，可住汝之宫殿。”而不那奇于毗沙门云“汝往”之
    时云：“汝等为证，予乃由叔父所派遣者。”使某几人神子以为证人，而彼则如前述
    之状，命其快如风之信度马，打马乘骑而去。
        佛为说明此事而言曰：
            三三  名声高主毗沙门        不那奇告俱吠罗
                  彼于彼处命侍者        准备快马来此处
            三四  彼之马耳白银作        以赤玻璃作其蹄
                  阎浮河产精练金        黄金当胸为装饰
            三五  精神之车被牵走        打乘神马不那奇
                  装饰其身剃须发        驰行地空虚空间
        彼驰骋空中思考：“比豆梨贤者有甚多之从者，不能夺彼而行，然俱卢王达难佳

        本生经十一                                             二六三
    --------------------------------------------------------------------------
        小部经典十六                                           二六四

    雅好赌胜负，王赌胜负如负，则可往取比豆梨贤者。然彼王之仓中有莫大之财宝，
    若仅以一般赌物以赌胜负，或许不为亦未可知，必须以非常高价之财宝行之，此外
    之财宝，王将不取。─ 罗阅只(王舍城)之近郊毗富罗山之山中有转轮圣王之物
    摩尼宝珠，具有非常之威力，予持此前往，使彼王欲得，如是而使王负。”彼如其状
    而为。
        佛为示此事而言曰：
            三六  彼心乐赴罗阅只        鸯伽王都攻略难10
                  诸物丰富数多食        宛似帝释之帝宫11
272         三七  孔雀苍鹭之群啭        几鸟群游他鸟歌
                  各种鸟声庭苑美        花饰其市如雪山
            三八  毗富罗山彼登临        岩垒紧那罗追来
                  继续搜索摩尼宝        山巅正中其宝现
            三九  光辉绵亘更优美        财宝摩尼彼见出
                  摩尼映照更秀丽        如在空中辉电光
            四○  最高价值魅其意        具大神力手执珠
                  映彼面色乘骏马        驰骋地空虚空间
            四一  彼赴因陀巴达市        到著俱卢之令堂
273               百人和合正集会        夜叉不惧呼樗蒲
            四二“任谁此世诸王王        任谁胜吾善财宝
                  无上财宝吾得胜        谁能优胜吾财宝”
        如此彼以四句嗤笑俱卢王。于是王自思考：“前此予从未见有云此之豪者，究竟
    彼为何人？”王询问而唱偈：
            四三“何处之国汝出生        汝非俱卢之民等
                  色辉一切胜吾等        语吾！汝名与亲族”
        不那奇闻此思考对方：“此王询问予之名，不那奇乃仆役之名，若予云‘予名不
    那奇’，彼必加以轻蔑：‘此乃仆役，如何为此大胆之言？’因此予立即以予前生之
    名向王言说。”遂唱偈云：
            四四  迦多衍那吾青年        人呼阿努那那玛

        本生经十一                                             二六五
    --------------------------------------------------------------------------
        小部经典十六                                           二六六

                  亲族至友鸯伽国        大王！博戏吾来此
        王问：“青年！汝赌胜负，若汝负汝以何物寄予耶？汝有何物耶？”王唱偈云：
            四五  博戏者胜取青年        如何财宝彼持有
                  王有数多之财宝        汝贫如何挑诸王
        于是不那奇唱次之偈：
            四六  吾持魅意摩尼珠        此大摩尼赍财宝
                  吾此骏马摧破敌        吾得胜取博戏者
        王闻此唱偈云：
            四七  持一摩尼将何为        骏马一头将何用
                  王有数多摩尼宝        疾风骏马吾不少
                                                              妊妇欲望之章终了
275     彼闻王之所云而言：“大王！何以申述如左之言耶？此一头之马赌值千头，一个
    摩尼珠可赌千个，何故如此？因一切之马无一能与此一头成双相比者。此马之速疾
    请观之。”于是打马跨乘，驰往城壁之顶，经七由旬之地区，仅如诸多之马首与首相
    结合围绕，不久马与夜叉完全不见，唯彼之腹下所缚之布只出现一圜。彼由马身跃
    下云：“大王！马之疾速，王已观看耶？”“唔！予已见到。”“大王！再请观看。”使
    马奔驰于市中王苑之水面，马之蹄端不濡，跳跃而行。其次使其步行于莲叶之上，
    叩拳伸手，使马奔来立于掌上。“人民之王！马宝乃为如斯之行。”“诚为，青年！”
    “大王！马宝为如此程度而置之，请观摩尼宝之威力！”于是彼说明其威力云：
            四八“此吾摩尼之宝珠        尔见人中之尤者
                  此处女等之身体        或为男者之身体
            四九  此处诸兽之身体        乃至诸鸟之身体
                  龙与金翅鸟等物        此由摩尼所创造
            五○  彼之象群车之列        马与徒步者旌旗
                  由此四种成军势        此由摩尼所创造
            五一  骑象者与仪卫兵        车兵徒步之军兵
                  军势群集诸兵团        此由摩尼所创造
276         五二  都城具有坚城基        城壁城门数多处

        本生经十一                                             二六七
    --------------------------------------------------------------------------
        小部经典十六                                           二六八

                  交路广场具都城        此由摩尼所创造
            五三  彼城门之柱与沟        或有横木或有闩
                  望楼之下有门扇        此由摩尼所创造
            五四  汝见城门之道傍        数多种种之鸟群
                  12白鹅苍鹭与孔雀      或有赤鹅与雕鹰
            五五  数多色美郭公鸟        顶毛竖立有鹧鸪
                  种种鸟群居城道        此由摩尼所创造
            五六  彼之都城城壁坚        望之恐惧身毛立
                  幢柱耸立雕刻美        都城墙壁撒金沙
            五七  汝见层层诸叶屋        均衡善建有区划
                  更有家屋与住宅        车马往来13繁街路
            五八  或有酒肆饮醉人        又有厨房屠宰场
                  贱妇娼妇等活业        此由摩尼所创造
            五九  作华鬘者染色人        即兴诗人卖布商
                  宝石细工金细工        此由摩尼所创造
            六○  还有厨宰与厨人        舞蹈者与歌咏者
                  击打小鼓大鼓人        此由摩尼所创造
277         六一  汝见大鼓与小鼓        螺贝铜鼓与锣鼓
                  更有一切鼓之类        此由摩尼所创造
            六二  铙钲鼓锣与琵琶        歌舞巧妙善演出
                  或以奇妙乐器奏        此是摩尼所创造
            六三  还有相扑轻业师        或有幻术道化师
                  妖术者与力技者        此是摩尼所创造
            六四  彼处演艺观世物        男女大众观满溢
                  台与台积乐观处        此是摩尼所创造
            六五  观世物之力士等        叩击两腕用拳力
                  有被击者有击者        此是摩尼所创造
            六六  汝见诸山之山麓        14数多种种兽类群

        本生经十一                                             二六九
    --------------------------------------------------------------------------
        小部经典十六                                           二七○

                  狮子老虎与野猪        还有熊狼与鬣狗
            六七  更有犀牛与野牛        水牛赤鹿陆陆鹿
                  伊泥延鹿与野猪        大鹿认可鹿与豚
            六八  佳达里鹿数多美        长耳之兔与山猫
                  诸兽之群充满山        此是摩尼所创造
278         六九  诸河位置更甚善        黄金之砂振撒底
                  清澄水流终不息        几种鱼群乐泳游
            七○  此处宫毗罗摩竭        其中尚有彼鳄龟
                  帕蒂那与帕乌萨        瓦拉迦与罗希陀
                  再加猛伽多种鱼        此是摩尼所创造
            七一  山中种种树群满        具有种种禽鸟群
                  毗琉璃作之树林        此是摩尼所创造
            七二  汝观此处之莲池        池之四边均衡作
                  池边种种鸟群满        数多鱼类乐泳游
            七三  普遍池水皆丰满        大海围绕此大地
                  树林整齐具行列        此是摩尼所创造
            七四  汝观东有毗提诃        而西又有俱耶尼
                  阎浮提又与俱卢        此是摩尼所创造
            七五  汝观彼月与彼日        四方光明耀光辉
                  须弥山周此月日        此是摩尼所创造
            七六  彼须弥山与雪山        有大威力之大海
                  更有四方大天王        此是摩尼所创造
            七七  彼之苑林与森林        岩山尚有山岳峰
                  紧那罗等满快乐        此是摩尼所创造
            七八  波娄沙迦心萝苑        眉沙苑与难陀苑
                  还有皮阇延多宫        此是摩尼所创造
            七九  三十三天善法堂        或有花开昼度树
                  伊罗婆那彼象王        此是摩尼所创造

        本生经十一                                             二七一
    --------------------------------------------------------------------------
        小部经典十六                                           二七二

            八○  汝见彼处神女等        如同云间电光闪
                  彼等逍遥难陀苑        此是摩尼所创造
279         八一  汝见彼处神女等        诱惑迷恋诸神等
                  或有神子等逍遥        此是摩尼所创造
            八二  彼之宫殿超一千        上面皆被毗琉璃
                  光辉美丽颜色照        此是摩尼所创造
            八三  三十三天夜摩天        又有兜率天生者
                  他化自在天快乐        此是摩尼所创造
            八四  汝见彼处之莲池        池水清净且洁白
                  水生之草白莲华        更有青莲华覆被
            八五  此处十条之白线        又有美丽十绀青
                  六与十五褐色线        更有十四郁金线
            八六  彼处二十之金色        亦有二十之银线
                  胭脂色辉有三十        如是诸色得分别
            八七  彼处十六之黑线        深红之线二十五
                  斑多迦之花入交        数多色美青莲华
            八八  如此一切诸部具        光辉映照满天空
                  大王！请汝赌此物      汝见人中之尤者”
                                                                  摩尼珠之章终了
280     不那奇如斯云：“大王！赌之胜负，如我负将奉上摩尼宝珠，然贵君以何为赠？”
    “除予之身体及伞盖(王位)之外，予处所有之物，皆可作为赌物。”“如此，请王勿
    迟，予由远方而来，请准备赌一胜负之圆台。”王命群臣。廷臣等急速准备赌之胜负
    房间，为王设置贵重布之敷物，为其他之王等设置座席，为不那奇亦作适当之座席，
    向王申述准备妥当。尔时不那奇向王招呼唱偈云：
            八九“大王！盛谓近入赌场    王无如此摩尼宝
                  勿用暴力吾得胜        汝败疾授吾等物”
        于是王向彼云：“青年！汝勿畏怖予为王者，公平不用暴力以决胜负。”不那奇
    闻此云：“我等公平以决胜负，予望得有证人。”请其他诸王以为证人而唱偈云：

        本生经十一                                             二七三
    --------------------------------------------------------------------------
        小部经典十六                                           二七四

            九○ “杰出般遮罗国王       其次首罗先那王
                   玛洽王与摩达王       还有开佳佳国王
                   不用狡诈吾等斗       会堂何事不得为”
281     如此王随百人之王伴不那奇入于赌博胜负之屋，皆坐各各适当之座席，每人于
    银台之上载有金骰子。不那奇立即云：“大王！骰子游戏之方法有15马利伽、萨瓦
    陀、巴夫罗、巴都拉等二十四种，其中贵君可选择合乎自己手势之方法。”王云甚善，
    采用巴夫罗之作法，不那奇则采用萨瓦陀之作法。于是王向彼云：“如是青年！请汝
    投扔骰子。”“大王！最初不为予参加之次序，请贵君先投。”王云甚善，依其所言。
    然王于距今三生以前，彼王之母亲现今为彼守护之神，依彼女神之神力，彼赌常胜。
    彼女立于不远之处，王思女神之事，唱赌戏之歌16，手上转动骰子，投向空中。不
    那奇依神力使王之骰子落于负数，王赌胜负之技，甚为优越，今见此骰子成为自己
    之负数落来时，于是为此为在空中订正，掴捉骰子再向空中投出，第二次彼知仍落
282 来为自己之负数，同样再事掴捉。不那奇于是思考：“此王与自己之为夜叉者一赌胜
    负，然将落下骰子一再订正掴捉，究竟是何理由？”于是彼知有守护神之神力，忽然
    睁眼怒目睨视彼女，女神吃惊，急跳逃往铁围山顶上，颤抖不已。王第三次投掷骰
    子虽然已知自己落来成负，但此次依不那奇之神力，彼手扩展，不能再掴捉，骰子
    终究落为王之负数；于是此次为不那奇投出，骰子落为彼之胜数。彼知王已负，拍
    手大声叫喊：“予已胜矣，予已胜矣！”三次叫喊，其声震撼全阎浮提。
        佛为说明此事而言曰：
            九一  俱卢王与不那奇        彼等入来耽赌戏
                  王选骰子掴目恶        夜叉善掴骰子目
            九二  彼处二人斗赌戏        诸王见前中证人
                  夜叉打胜最强王        彼处喧骚起欢声
        国王赌负心不愉快，于是不那奇安慰彼王唱偈：
283         九三“大王！斗者有胜负      两者相互可分合
                  汝优财宝而负败        汝败速疾与吾物”
        王言：“汝可取彼。”而唱偈云：
            九四“摩尼耳环象牛马        吾国土中诸财宝

        本生经十一                                             二七五
    --------------------------------------------------------------------------
        小部经典十六                                           二七六

                  迦多衍那17！取最优    汝欲之物可执去”
        不那奇云：
            九五  摩尼耳环象牛马        汝国土中诸财宝
                  最优辅相比豆梨        彼为吾物尔与吾
        王云：
            九六  彼使吾身吾归依        吾岛寄边吾支援
                  财宝依吾不成量        等吾生命彼辅相
        不那奇：
            九七  诤论吾汝将不尽        欲到彼处吾等询
284               此义向彼将阐明        彼言将为二人据
        王：
            九八  汝言诚实为真理        青年！希尔勿暴言
                  吾等将问到彼处        以此二人将满足
        如此言毕，王与百人之王伴不那奇，非常欢喜急往法堂而行。贤者下席向王敬
    礼立于傍侧，于是不那奇向摩诃萨告云其状：“贤者！贵君把握正法，为国生计不为
    虚言，其佳评扩及于世界之中。今日贵君是否把握正法，欲为证明。”乃唱偈曰：
            九九“俱卢大臣比豆梨        认此精神握正法
                  尔为奴隶或亲族        比豆梨名汝住世
        摩诃萨自思：“彼男如是云者，对自己询问，然自己不能云为王之亲戚，或较王
285 优越，或云于王无关紧要。此世之中无有过于依据真理者，自己必须语以真实。”“青
    年人！予非王者亲戚，亦非较王优越，予乃王之四种奴隶之一人。”彼为示此唱二之
    偈：
          一○○“人有生来为奴隶        有以财宝买来者
                  或有自身成奴隶        亦有畏怖被逐者
          一○一  四种奴隶此等人        吾实生来为奴隶
                  吾之利益王所定        假令他去仍为奴
                  王若如法转售吾        吾可授汝为汝属”
        不那奇闻此大喜，拍手而言曰：

        本生经十一                                             二七七
    --------------------------------------------------------------------------
        小部经典十六                                           二七八

          一○二  第二胜利今日得        吾问辅相得问答
                  此诚最胜王不法        彼言如何不与吾
        王闻此言：“汝不顾如予之与荣誉者，汝今见此青年而从去耶？”王对摩诃萨发
    怒，向不那奇云：“若此奴欲为奴隶，可伴汝而行。”乃唱偈云：
286       一○三  若彼今将答斯问      “吾为奴隶非彼亲”
                  最优财宝汝可取        取汝欲者汝行去
        王如斯云又复思考：“彼青年伴贤者将往喜好之处，彼去之后，予不再闻优美之
    法语。如是今使彼者立于自己之席，予将询问有关在家之问题。”于是王向彼云：“贤
    者！汝行后，予将不闻优美之法语。今坐美饰之法座，如汝自身之座席，请向予说
    示有关在家者之问题。”“谨遵王命。”彼承诺坐于美饰之法座，答覆王所询问之质询。
    此处有其问答。
          一○四  比豆梨贤者            住俗己在家
                  如何安生活18          如何有友爱
          一○五  如何无烦恼            真实语青年
                  死逝往他世            如何无悲恼
          一○六  彼之比一豆梨          聪明有贤智
                  诸法具深智            通晓19彼斯云
          一○七“勿他共通妻            勿独食美食
                  勿从诡辩者20          智慧须增养
          一○八  持戒守体制            慎虑勿懈怠
                  谦虚勿心顽            亲爱温和情
287       一○九  厚友有好意            辨用勿惜物
                  沙门婆罗门            满施以饮食
          一一○  所闻忆好法            成物质问者
                  具戒多闻者            应予侍深尊
          一一一  己家吾在家            住家在俗者
                  如此安生活            如此有友爱
          一一二  如斯无苦恼            真实语青年

        本生经十一                                             二七九
    --------------------------------------------------------------------------
        小部经典十六                                           二八○

                  死逝往他世            如斯无悲恼”
        如此摩诃萨向王说有关在家者问题后，由椅子下来向王敬礼，王亦对被表以非
    常之敬意，而后随从百人之王回往自己之住居。
288     摩诃萨回返前来，不那奇云：
          一一三  吾等将行今迅速        汝已由王被授吾
                  如是吾将办诸事        汝须依从古之法
        比豆梨贤者答：
          一一四  青年！吾知为汝物      吾已由王被授汝
                  使吾三日滞吾家        其间吾将教子等
        不那奇闻此自思：“此贤者语其真实，为自己非常有用之人。虽然彼请七日即半
    月亦请居住，须承知应允。”
          一一五  汝云将滞三日间        家之所用汝应办
                  由今可教妻子等        如汝去后彼不忧
        如此云已，不那奇与摩诃萨入往彼之住居。
289     佛为说明此事而言曰：
          一一六  彼之夜叉数多望        与比豆梨俱出行
                  彼从象与骏马进        导入优美圣者街
        然摩诃萨有三时殿，其一谓为苍鹭，其一谓为孔雀，又其一谓为比雅开陀，就
    此等处云次之偈：
          一一七  苍鹭与孔雀        比雅开陀殿
                  形美近彼处        数多饮食物
                  彼处如天宫        婆娑婆所居
        彼往其处而来，命令准备美丽装饰宫殿第七阶之寝室与大广间，设置上等之寝
    床，预备一切种类之饮食物，彼云：“此女等以为贵君之侍女，使贵君十分满足滞在
    于此处。”彼向不那奇提供如神女之状五百人后，往自己之住居而去。彼于去后，此
    妇人等执种种之乐器，歌踊奉侍布那奇。
        佛为说明此事而言曰：
          一一八  彼如天上神女等        女等美丽之装饰

        本生经十一                                             二八一
    --------------------------------------------------------------------------
        小部经典十六                                           二八二

                  彼处舞蹈且歌诵        彼此21相互呼唤声
          一一九  丹玛波罗22与夜叉      女与饮食物具足
290               世俗之事为熟虑        己妻之前彼入来
          一二○  彼妻身涂栴檀香        阎浮檀金拟首饰
                  彼向妻云汝速闻        赤铜色眼呼子等
          一二一  阿努茨佳闻主言        美眼媳妇赤铜爪
                “呼彼著铠吾子等        黝色且达如睡运”
        彼女受命承知，于宫殿中巡回步履：“汝父将与贵君等教言，仰言呼唤汝等，此
    将见汝父最后一面。”如斯云毕，集合一切友人与子女等。丹玛波罗库玛罗(比豆梨
    之子)闻此言语，不禁泣下，彼随弟弟等往父处而行；父见彼等自己亦不能持忍，
    满眼含泪，拥抱其头而接吻，而以最长之子暂时握于自己之胸。其子由胸降落已，
    彼由寝室出来，坐于大广间椅子当中，教授千人之子等。
291     佛为说明此事而言曰：
          一二二  丹玛波罗待子来        接吻其头不踌躇
                  呼唤彼等作此言        今王以吾与少者
          一二三  吾今从顺持己乐        彼欲伴吾往远行
                  为教尔等吾前来        汝等不安如何去
          一二四  尔等若住俱虑地        结民王者数多问
                “昔日如何汝等知        汝等之父尝何教”
          一二五“任谁即得王之位        彼措汝等与吾等”
                  汝等合掌为斯语        勿向吾王云非法
                “卑贱豺狼如何成        猛虎之王等地位”
292     然闻此言之诸子、亲族、友人、仆役等，一切自己不能持忍，大声扬泣、悲痛。
    摩诃萨安慰彼等。
                                                                  赌物之章终了
        比豆梨见彼等亲族等，来彼之处默然不语，乃言曰：“汝等勿行悲叹，须知诸行
    无常，有荣誉者常不幸终了。然予向汝等言说得王住荣誉之手段使闻，应入心听之。”
    彼以佛之善巧说王住之语使闻。

        本生经十一                                             二八三
    --------------------------------------------------------------------------
        小部经典十六                                           二八四

        佛为说明此事而言曰：
          一二六  彼向其友亦向敌        又向亲族与朋友
                  心无执善持意志        贤者斯云比豆梨
          一二七“而况御身等王住        吾说之事且坐闻
                  如何得成王族人        如何将至得荣誉
          一二八  实际得成王族者        不得荣誉不能知
                  无有勇气无智慧        亦不努力某时得
          一二九  王德智慧与净心        彼者将为所持时
                  如是王对彼信赖        对彼将不持秘密
          一三○  恰如扬上秤之竿        如同钓合衡水平
                  被受命时勿踌躇        如是得住于王宫
          一三一  恰如扬上秤之竿        如同钓合衡水平
                  一切之事将随意        如是得住于王宫
293       一三二  无分昼亦无分夜        王为诸事甚贤明
                  被受命时勿躇踌        如是得住于王宫
          一三三  无分昼亦无分夜        王为诸事甚贤明
                  一切之事遂意愿        如是得住于王宫
          一三四  王行之道被善作        为王善能作准备
                  云行此道酒落行        如是得住于王宫
          一三五  如何之时有爱乐        与王同等不欢乐
                  于任何处王后行        如是得住于王宫
          一三六  不著如王之衣服        华鬘涂香亦不用
                  容姿或者诸音色        勿作与王为相等
                  可作其他之容姿        如是得住于王宫
          一三七  王与诸臣等娱乐        其夫人等相园居
                  贤臣与彼夫人等        不可成寄思慕者
          一三八  心持静和不动摇        慎虑又善制诸根
                  心意坚定不摇摆        如是得住于王宫

        本生经十一                                             二八五
    --------------------------------------------------------------------------
        小部经典十六                                           二八六

294       一三九  不与王夫人娱乐        独处不与彼等语
                  勿夺王之藏财宝        如是得住于王宫
          一四○  勿多思想睡眠23事      为恐酖醉勿饮酒
                  王之森林勿杀鹿        如是得住于王宫
          一四一  王之床机与椅子        王之座席象马车
                  思欲登临勿乘坐        如是得住于王宫
          一四二  位置由王不远距        亦不相近拂注意
                  只有立于王前居        在于与主交见处
          一四三  不为王之计量者        亦不成为淫堕者
                  诸王如有易怒者        似触彼眼之锋芒
          一四四  智慧深者之贤人        勿思为王所恭敬
                  如向王有怀疑处        勿作粗俗之谈论
          一四五  如遇得此有机会        向王抱有信思想
                  如于火中不迟疑        如是得住于王宫
          一四六  或以村落与都邑        或以王国之州郡
                  己之兄弟己之子        受王恩惠将赠与
                  默然不得持关心        是非善恶皆不语
295       一四七  骑象者或仪卫兵        车兵乃至徒步兵
                  闻彼等之业绩语        王将与彼增给养
                  勿作彼等之妨碍        如是得住于王宫
          一四八  贤者腹中空如弓        然如竹之为颤居
                  勿向王意作背驰        如是得住于王宫
          一四九  彼之腹空如一弓        彼不持舌如彼鱼24
                  知食之量知勇气        如是得住于王宫
          一五○  思己年迈精力尽        于女之前频不通
                  无智慧者咳喘息        疼痛羸瘦病将至
          一五一  一切言语勿多辩        然亦不可常沉默
                  简洁如有节度言        适时言语勿失机

        本生经十一                                             二八七
    --------------------------------------------------------------------------
        小部经典十六                                           二八八

          一五二  勿发怒亦勿击他        诚实稳和勿诽谤
                  谨慎勿作愚痴言        如是得住于王宫25
296       一五三  诸艺熟练有教养        温和作具心不惑
                  清净巧技不懈怠        如是得住于王宫
          一五四  对老者等多谦让        敬意扶养持尊敬
                  乐安共住于一家        如是得住于王宫
          一五五  探知他国将来人        26复往仲介不遥远
                  只可眺望其主君        如是得住于王宫
          一五六  更有沙门婆罗门        有戒之人多闻者
                  甚深恭敬多奉仕        如是得住于王宫
          一五七  更有沙门婆罗门        有戒之人多闻者
                  甚深恭敬可使住        如是得住于王宫
          一五八  更有沙门婆罗门        有戒之人多闻者
                  应与满足以饮食        如是得住于王宫
          一五九  更有沙门婆罗门        有戒之人多闻者
                  智慧之人多近侍        己之繁荣始有望
          一六○  尝向沙门婆罗门        与以布施勿夺取
                  而于彼时行布施        切勿妨碍乞食者
          一六一  有德之人具觉智        善巧知法辨诸事
                  为事知期知物时        如是得住于王宫
297       一六二  应为之事须奋励        紧张注意勿懈怠
                  善为准备其业务        如是得住于王宫
          一六三  仓廪牛舍打谷场        屡屡勤劳赴耕田
                  藏入数多货财量        衡量屋内善调理
          一六四  诸戒把持不坚定        诸子兄弟27不即位
                  愚痴彼等非一支28      彼等干枯如死鬼
                  彼等只知坐享受        衣食之物可供应
          一六五  坚定把握持诸戒        诸事善巧具能力

        本生经十一                                             二八九
    --------------------------------------------------------------------------
        小部经典十六                                           二九○

                  努力劳者如从仆        使著王候之地位
          一六六  有德贤者无贪心        且向王者为忠实
                  为求其利不离彼        如是得住于王宫
          一六七  王之意欲甚知悉        王之心意善把握
                  对此善用勿背反        如是得住于王宫
298       一六八  为王涂香使洗浴        低头搓背洗其足
                  虽被击打亦不怒        如是得住于王宫
          一六九  向彼水瓮双合掌29      向鸦右绕作礼者
                  如何一切成爱授        贤向尤者不非礼
          一七○  彼王寝具与著衣        车乘住家授屋舍
                  一切生物如雨云        财物之雨时降临
          一七一  此为御身等王住        如予所云如能行
                  王之宠爱得克受        主之尊崇将获得”
        如斯无能较者，先导者比豆梨以佛之善巧说王住之语。
                                                                王住之章终了
        如此向妻子朋友说教之中，三日巳过。彼知期日已满之事，早晨早起，吃食种
    种美味，彼思：“先须向王告别申述后，与青年一同前行。”随从亲族一群，出发向
    王宫而行。向王敬礼立于傍侧，彼向王申诉适当之忠言。
        佛为说明此事而言曰：
          一七二  彼向亲族之诸人        彼之教谕思虑深
                  亲族知己齐围绕        彼等前往王前行
299       一七三  向王足下彼叩头        且向王为右绕礼
                  两手合掌行参拜        彼向其王如斯云
          一七四“此一青年得遂意        彼将夺吾随其去
                  吾将说示为亲族        征敌之王！请听信
          一七五  吾之子等请看护        吾家财宝可授他
                  王于吾之行去后        吾之亲族请勿失
          一七六  恰如地上之踬物        其场如立于地上

        本生经十一                                             二九一
    --------------------------------------------------------------------------
        小部经典十六                                           二九二

                  此为吾之遗弃踬        此为吾罪吾承认30”
        王闻此言云：“贤者！汝之行非吾所喜，汝可不行。青年之人，可构筑方法，呼
    其至此，与以杀害而为隐蔽之事，予以其方法甚佳。”为说明此事而唱偈：
          一七七  此为吾意尔不行        可击杀彼于此处
                  有此一举吾所好        最上宏智汝勿行
        摩诃萨闻此云：“大王！贵君以上之意旨为不正。”
          一七八  几多非法心勿向        俗事圣事正人行
                  不善不圣斯耻业        彼行死后堕地狱
300       一七九  不可为者实非法        人王！贵为奴隶主
                  杀戮亡灭诸行为        对吾勿怒吾出发
        摩诃萨如斯云已向王作礼后，向王之后宫及王之从臣亦有谕示之处，彼等均不
    能持忍自己身，大声扬泣悲痛之中，由王宫出行。都中人等云：“贤者与青年一同行
    去，吾等与贤者一会。”彼等来至王宫之庭前来见彼。摩诃萨对彼等谕示云：“汝等
    无关心之必要，诸行无常，请勿懈怠布施之行。”言已即转向自己之家而去。恰于此
    时，丹玛波罗、摩玛罗随行其兄弟等，为向父逢迎，将行出发，在家门口之处与父
    出会，摩诃萨见彼悲痛不堪言状，抱寝其胸，入于家中。
        佛为说明此事而言曰：
          一八○  紧抱长子胸        遣心之悲愁
                  满溢流泪眼        彼入大厦中
        在其家中居住千人之子、千人之女、千人之妻、七百之娼妇，此诸人等及此外
    之奴隶，用人及亲族知己，为此家中洽如世界终了之风所吹倒之娑罗树，于此娑罗
    树林中之状，几无足踏入之间隙。
        佛为说明此事而言曰：
          一八一  31恰如被风毁      如坏娑罗树
                  贤者子女等        横卧其住居
301       一八二  彼妻有千人        七百娼妇等
                  比豆梨住居        展腕悲泣叫
          一八三  后宫之女公子等        吠舍之族婆罗门

        本生经十一                                             二九三
    --------------------------------------------------------------------------
        小部经典十六                                           二九四

                  贤者比豆梨住居        展腕泣叫悲痛声
          一八四  骑象之者仪卫兵        车兵乃至徒步兵……
          一八五  集来地方诸人众        都市人等亦来集……
          一八六  彼之妻有千人等        更有七百娼妇群
                  如何弃置吾等去        展腕泣叫悲痛声
          一八七  后宫之女公子等        吠舍之族婆罗门
                  如何弃置吾等去        展腕泣叫悲痛声
          一八八  骑象之者仪卫兵        车兵乃至徒步兵……
          一八九  集来地方诸人众        都市人等亦来集……
        摩诃萨抚慰此等一切大众后，应为之事所残余者已为终了，而谕其家族人等应
    云适当之事一切宣示之后，彼往布那奇之处告以应为之事已终
        佛为说明此事而言曰：
          一九○  家中所用已办遂        从者朋友臣下等
                  亲近友好妻与子        亲族人众谕已终
          一九一  整理更应所为者        一切家则与伏藏
                  告彼一切负债业        如斯彼语不那奇
          一九二“汝于吾家住三日        家之所用吾为终
                  吾已教谕妻子等        随汝之意吾等行”
302     不那奇答曰：
          一九三“若汝辅相！谕子等      妻与从者谨听闻
                  而今吾等更应急        吾等前行须长路
          一九四  此为吾之骏马尾        汝可掴捉勿恐怖
                  此世之事汝今见        此为汝之最后天”
        于是摩诃萨向彼云：
          一九五“何处吾将堕地狱        依予身语意三业
                  平生吾无何罪过        如是吾将畏怖谁”
        摩诃萨作如此之狮子吼，彼如无怖狮子之状，不具任何畏怖之心。“此上衣不可
    因自己未许而脱去”，彼受持波罗蜜确切著其衣物，而接近马尾，两手确切掴捉马尾，

        本生经十一                                             二九五
    --------------------------------------------------------------------------
        小部经典十六                                           二九六

    两足络紧马股，彼云：“青年！予已掴紧马尾，请随所好而行。”尔时不那奇向具理
    性之信度马作指示，马伴贤者飞向空中。
        佛为说明此事而言曰：
          一九六  马王亲率比豆梨          高虚青空翔行去
                  树枝岩角皆勿触32        迦罗之山33早近彼
303     如此不那奇夺取摩诃萨行去之时，贤者之子及其他人等往不那奇住居之处往
    观，不见摩诃萨出来，彼等如足被斩之状，身体孱弱倒卧地上，各处滚转，大声泣
    叫悲痛不已。
        佛为说明此事而言曰：
          一九七  彼之妻有千人等          更有七百娼妇群
                  展腕泣叫同悲痛          彼夜叉扮婆罗门
                  夺取贤者率行去          率比豆梨而行去
          一九八  后宫之女公子等          吠舍之族婆罗门
                  展腕泣叫同悲痛          夺取贤者率行去
          一九九  骑象者与仪卫兵          车兵乃至徒步兵……
          二○○  集来地方诸人等          都市人等亦来集……
          二○一  彼之妻有千人等          更有七百娼妇群
                  展腕泣叫同悲痛          齐云贤者何处行
          二○二  后宫之女公子等          吠舍之族婆罗门
                  展腕泣叫同悲痛          齐云贤者何处行
          二○三  骑象之者仪卫兵          车兵乃至徒步兵……
          二○四  集来地方诸人等          都市人等亦来集……
        彼等见闻摩诃萨为夜叉掴捉翔行于空中，诸人等皆哭泣悲痛，彼等与都中人等
    一同泣行指向王宫之入口而来。王开大窗，闻大悲叹之声入耳而询问：“为何而悲叹
    耶？”于是诸人云：“大王！彼青年非为婆罗门，乃夜叉扮作婆罗门之姿而来，夺贤
304 者而去。无彼贤者予等不能生存，若今后贤者七日不归，予等将集合几百几千之车
    木材，予等全部投入火中。”
        佛为说明此事而言曰：

        本生经十一                                             二九七
    --------------------------------------------------------------------------
        小部经典十六                                           二九八

          二○五  若彼贤者由今数          七夜之中将不归
                  吾等一切将入火          吾等生存将何为34
        王闻彼等之言云：“美善言辞之贤者，必将以法语诱导彼青年平伏于其足下。不
    久即将归来，使汝等濡泪之颜，有转悲为喜之光辉，可勿悲伤。”而唱偈云：
          二○六  贤者识见深          聪明思虑广
                  其身将疾免          勿怖彼归来
                                                              直后反复不断言说
        不那奇使摩诃萨立于迦罗山顶，彼自思：“此男有生之内予无繁荣，杀此男取其
    心藏之肉，往龙之世界授与思毗摩罗，获得伊兰达提龙女，往神之世界。”
        佛为说明此事而言曰：
          二○七  彼思行往龙世界          心意高低起伏时
                  此男生者将何为          杀彼切取其心脏
305     然又思考：“如是此男勿用手杀之，使其见恐怖之姿态而绝其生命。”彼化作可
    惧之恐怖罗刹之姿而来，而推倒摩诃萨，与之少离35，而对之昨欲皎状，然而摩诃
    萨毫不战栗。于是再作狮子之形，次为大醉象之姿前来，现欲以齿牙突刺之状，同
    样彼亦毫不恐惧。次又作出圆桶形如舟船之大蛇之姿，使为咻咻之音而来，使其身
    体卷曲，头上被以龙盖，然摩诃萨只此亦不畏怯。于是，“使此奴立于36山顶，使彼
    由山上颠落成为尘粉”，彼起猛烈强风，然彼菩萨发尖亦不动摇。复次，使彼立于同
    一山顶之上，恰如大象摇动野生之枣棕榈37树之状，使山前后摇晃，同样彼由站立
    之处发尖亦不动摇。其次，“以可怖之音声使彼奴之心脏破裂而杀之”，于是彼不那
    奇入山之内部，使天地合一成为轰然一大音响，虽然如此作用，对彼菩萨只此仍然
    无畏怯之气──此何以故？因摩诃萨知作狮子象龙王之姿而来者，起风摇山者，入
    山之内部发大音响者，均不外此青年之所为事。于是夜叉思考：“予以外物袭击不能
    杀之，予将使手杀此奴者。”彼使摩诃萨立于山顶，自己往山麓而行，洽如由摩尼珠
    之块通过明黄色之丝状，作呜呜鸣声，由山之内部登上，掴捉菩萨倒转，头下脚上，
    无何支持，吊悬于空中。──就此如次云：
306       二○八  彼到彼处之峡间        凶心之彼山内入
                  有限无限世一面        倒逆将彼吊空间

        本生经十一                                             二九九
    --------------------------------------------------------------------------
        小部经典十六                                           三○○

          二○九  可怖身毛险难立        奈落悬崖吊贤者
                  优越辅相彼无惧        彼向夜叉如斯云
          二一○“外见为圣性非圣        心不制御如所见
                  汝为冷酷惨忍业        尔性如何非善者
          二一一  悬崖坠吾汝之望        吾死于汝何利益
                  尔姿今日非人类        汝为何神对吾语”
        不那奇答云：
307       二一二“有夜叉事汝将闻        吾为俱吠啰辅相
                  支地龙王波留尼        巨大清净强力具
          二一三  龙生之女吾甚爱        伊兰达提彼女名
                  吾因恋女美之故        杀汝贤者吾努力”
        摩诃萨闻此自思：“彼为不了解此世界何以灭，而彼望龙女者何故云须依予之
    死，必须正确知之。”而唱偈云：
          二一四  实汝夜叉汝不迷        世数多人不解灭
                  汝以吾死恋美女        如何一切予将闻
        于是不那奇告彼云：
          二一五  有大威力彼大龙        恋女吾将结吾缘
                  吾之恋慕人知晓        舅父38对吾如斯云
          二一六“细腰丽眸美微笑        彼姬旃檀涂肢体
                  若汝贤者之心藏        如法获得赍来时
                  以此结纳汝得姬        其他财宝吾不望”
          二一七  如此辅相！吾不迷      对吾如何不了解
                  如法吾得汝心脏        彼之龙女将授吾
          二一八  如此吾必须杀尔        尔死于吾有利益
                  使尔颠落奈落底        杀尔心脏将与吾
        闻彼之语摩诃萨自思：“予之心脏对毗摩罗并无何用处，然波留尼闻予之法语，
    以摩尼珠供养与予，彼方归去后，必称赞予能说法语之事，因此，毗摩罗起欲闻予
    之法语欲望，波留尼不了解此意，命令不那奇前来。此奴自己自身不了解此事，因

        本生经十一                                             三○一
    --------------------------------------------------------------------------
        小部经典十六                                           三○二

    而欲行杀予，故蒙受如此惨酷之苦。予为贤者之事，每次每次皆出现生起对策之力，
    今如杀予，此奴将为如何之事？如此，予对此奴：‘青年者！予知于善人间之法者，
    予于死前之间，使予坐于山顶，使耳闻得于善人间之法，然后汝可为汝欲为之事。’
    使彼得闻善人从法之语后，予自身之生命可被夺取。”彼头下脚上而唱偈云：
          二一九  青年！速将吾引上      若汝用吾之心脏
309               善人所行有限法        一切今日可说明
        不那奇闻此自思：“此为此贤者所云之法为神与人间未尝语者，今速将其回转引
    上，闻其善人之从法。”于是将摩诃萨回转引上，使坐于山顶。
        佛为说明此事而言曰：
          二二○  俱虑优辅相        急使立山颠
                  见坐复气力        夜叉问根源
          二二一“吾由悬崖引上汝        今日吾用汝心脏
                  善人行此有限法        一切今日向吾说”
        摩诃萨云︰
          二二二“汝由悬崖引上吾        若汝用吾此心脏
                  善人行此有限法        一切今日可说明”
        于是摩诃萨向彼云：“予之身体污秽，请使吾浴。”“甚善。”夜叉持浴水来，浴
    毕彼为菩萨与以神之衣物、神香及花鬘等。彼使菩萨著优美身体之饰物，并与彼以
    神之食物。摩诃萨食事终了后，夜叉为彼于迦罗山顶设美丽装饰之座位，而菩萨坐
    于装饰之座上，以佛之善巧说示善人之从法而唱偈：
          二二三  青年！行过成追者      濡湿之掌紧避火
310               无论何时勿诈友        勿陷不善女之手
        夜叉对此简洁所云之四善人法不能会得，彼详细询问：
          二二四  如何行过成追者        如何濡掌应避火
                  谁女不善谁欺友        问尔对吾说其义
        摩诃萨云说此：
          二二五  非亲又未尝见人        有招待者设座席
                  应计其人之利益        贤者行过成追者

        本生经十一                                             三○三
    --------------------------------------------------------------------------
        小部经典十六                                           三○四

          二二六  某人一夜住其家        其人彼处得饮食
                  对彼勿起恶意图        欺友濡掌39为火烧
          二二七  或40有坐于树荫者      或有卧于树荫者
                  彼之树枝不可坏        坏则恶人欺友人
          二二八  此地充满诸财宝        对其女人应与之
                  然来机会女蔑彼        勿陷不善女之手
          二二九  行过追者实如斯        濡掌被烧亦如斯
                  欺友之人不善女        正善之人弃非法
311     如此摩诃萨为夜叉以佛之善巧说四善人法使闻。
        不那奇闻此自思：“贤者以此四事乞求生命。实际此人予在以前并不相知，实应
    非常尊敬；予于此人之住居三日间滞在受非常上好之待遇，然予一切对友欺骗；若
    予对此贤者犯此罪恶，予为不能实行善人法者。龙之幼女为何？予应至急陪伴此人
    回归因陀罗波罗萨多市，下降至法堂使市人等濡泪之颜成为欢笑。”彼向菩萨云：
          二三○  三日吾住于汝家        最佳饮食吾奉受
                  尔为吾友应解放        贤者如意往家行
312       二三一  龙族利益损其损        龙女于吾将何为
                  汝言己之善言故        吾不杀害智慧人
        于是摩诃萨向彼云：“青年人！汝不可送予返归，予望伴予往龙之世界。”彼唱
    偈云：
          二三二  汝速前往舅父前        导吾为吾利行动
                  未尝见到龙世界        龙主龙宫将可观
        不那奇云：
          二三三  对人将有不利者        智慧人往不相应
                  然汝何故不顾虑        非友之村尔欲行
        摩诃萨答云：
          二三四  诚然吾亦知此事        智慧人见不相应
                  何处吾均无恶作        纵然至死亦不惑
313     “对彼神之王者41，贵君之状之强暴者，来闻予之法语而成温和，而今向予云：

        本生经十一                                             三○五
    --------------------------------------------------------------------------
        小部经典十六                                           三○六

        ‘龙之幼女为何，已经不再需要，往自己之家甚好。’ 因此龙王亦必对予温和，此
    乃予之任务。因此予望能得伴予前往。”不那奇闻此，与以承诺彼之言辞云：
          二三五“彼乃无比荣耀处        辅相吾等一同见
                  龙王坐于歌舞中        如在那邻尼之殿42
          二三六  龙女之群行通处        无分昼夜常戏游
                  数多华鬘数多花        如同空中电光辉
          二三七  时时准备饮食物        歌舞音曲皆具足
                  美装女等充满居        美衣丽具有光辉”
          二三八  不那奇使优辅相        坐彼背后座席上
                  彼使贤者掴引具        龙王所在彼伴行
          二三九  到著无比荣耀处        辅相立于夜叉后
                  两者和解龙王知        仍如前云己女婿
        龙王云：
114       二四○  汝索贤者之心脏        汝往人世行去者
                  汝将智慧辅相来        尔收成果到此耶
        不那奇答云：
          二四一  汝所欲者彼已来        吾为法护如法得
                  汝可当面见彼语        与善人交将赍乐
                                                                迦罗山之章终了
        龙王见摩诃萨唱偈云：
          二四二  未得见者今见吾        此人死怖所威胁
                  彼受惊怖不云物        此人非如智慧人
        摩诃萨对龙王如此期待，彼云：“贵君非为由予应可敬礼者。”彼不与龙王直接
    交谈，而由自己之智慧、自己之方便善巧而言：“予为因被杀之事，向贵君不致敬礼。”
    唱次之二偈：
315       二四三  龙王！吾并不惊怖      吾对死怖不受胁
                  吾被杀者无言语        杀者亦将无所言
          二四四  今有其人思杀者        如何彼能再云物
        本生经十一                                             三○七
    --------------------------------------------------------------------------
        小部经典十六                                           三○八

                  如何能使得云物        若然有业不可得
        龙王闻此，称赞摩诃萨唱次之二偈：
          二四五  汝言如汝所云然        贤者！汝所言真理
                  被杀之人无言语        杀者彼亦无所言
          二四六  今有其人思杀者        如何彼能再有言
                  如何使彼得有言        若然有业不可得
        于是摩诃萨与龙王互示亲爱之情云：
          二四七  繁荣庄丽有体力        大力生处不永续
                  龙王！吾问汝此义      汝如何得此龙宫
          二四八  43季节变化无因得      神与之物或己造
                  龙王！为吾说其义      汝如何得此龙宫
        龙王答云：
316       二四九  非44无因得非变化      非神与者非自造
                  由己所为不恶业        因有福业得龙宫
        摩诃萨：
          二五○  如45何圣行与梵行      如何善行此果报
                  繁荣庄严有体力        大力生处此龙宫
        龙王：
          二五一  吾46与吾妻于人世47    两者有信布施主
                  彼时吾家如泉水        满足沙门婆罗门
          二五二  华鬘薰香与涂膏        燃灯之具寝台家
                  著衣寝具饮食物        岁布施处吾深敬
          二五三  如此圣行与梵行        彼之善行此果报
                  繁荣庄丽有体力        大力生处此龙宫
317     摩诃萨：
          二五四  若因如此得龙宫        尔知福业果再生
                  如此行法无懈怠        如此再得住龙宫
        龙王：

        本生经十一                                             三○九
    --------------------------------------------------------------------------
        小部经典十六                                           三一○

          二五五  吾等布施饮食物        此无沙门婆罗门
                  问尔语吾此之义        如何再得住龙宫
        摩诃萨：
          二五六  数多龙蛇生此处        汝之子女从者等
                  以汝言行为准则        常应勿得有过事
          二五七  如此诸龙对罪过        护持自己之言行
                  滞龙宫后生命限        汝将由此赴天宫
318     龙王闻摩诃萨之法语自思：“对此贤者不能如其他之处颟顸对待，使吾妻膍摩罗
    与之会面，使其倾听善语。镇定彼女之欲望，送还贤者，必使达难佳雅王欢喜。”彼
    唱偈言：
          二五八  诚将悲叹优美王        彼之重臣汝不在
                  将陷苦痛欲会汝        病居之人出安乐
    摩诃萨闻此，颂赞龙王，唱次之偈：
          二五九  龙王！尔诚语善法      无上利言善行法
                  于此不幸之事内        如吾之性能认知
    龙王闻此，更增大喜心，唱偈云：
          二六○  此者48无资得尔耶      此者博戏得胜耶
                  如法得汝此者云        如何汝落此者手
    摩诃萨云︰
          二六一“彼处吾主吾之王        此者博戏将彼破
319               王败授吾与此者        如法得吾非暴力”
          二六二  大龙欢喜更欣悦        彼闻贤者善语后
                  执彼完全智慧手        尔时入于妻之前
          二六三“毗摩罗！汝欲人来      汝之苍颜不乐食
                  此之赞仰无他者        唯彼可攘汝闇黑
          二六四  彼之心脏汝所望        彼来为汝赍光明
                  彼之言语可倾听        今后恐再相见难”
          二六五  彼女见此宏智者        十指合掌为敬礼

        本生经十一                                             三一一
    --------------------------------------------------------------------------
        小部经典十六                                           三一二

                  其心兴奋甚喜悦        彼向贤者如斯云
          二六六“未得见者今见吾        此人死怖所威胁
                  彼受惊怖不云物        此人非如智慧人”
          二六七“龙女！吾并不惊怖      吾对死怖不受胁
                  吾被杀者无言语        杀者亦将无所言
          二六八  今有其人思杀者        如何彼能再云物
                  如何能使得云物        若然有业不可得”
          二六九“汝言如汝所云然        贤者汝所言真理
                  被杀之人无言语        杀者彼亦无所言
320       二七○  今有其人思杀者        如何彼能再有言
                  如何使彼得有言        若然有业不可得”
          二七一“繁荣庄丽有体力        大力生处不永续
                  龙女！吾问汝此义      汝如何得此龙宫
          二七二  季节变化无因得        神与之物或己造
                  龙女！为吾说其义      汝如何得此龙宫”
          二七三“非无因得非变化        非神与者非自造
                  由己所为不恶业        因有福业得龙宫”
          二七四“如何圣行与梵行        如何善行此果报
                  繁荣庄丽有体力        大力生处此龙宫”
          二七五“实则此吾与吾夫        两者有信布施主
                  彼时吾家如泉水        满足沙门婆罗门
          二七六  华鬘薰香与涂膏        燃灯之具寝台家
                  著衣寝具饮食物        几布施处吾深敬
          二七七  如此圣行与梵行        彼之善行此果报
                  繁荣庄丽有体力        大力生处此龙宫”
321       二七八“若因49如此得龙宫      尔知福业果再生
                  如此行法无懈怠        如此再得住龙宫”
          二七九“吾等布施饮食物        无有沙门婆罗门50

        小部经典十一                                           三一三
    --------------------------------------------------------------------------
        小部经典十六                                           三一四

                  问尔语吾此之义        如何再得住龙宫”
          二八○“数多龙蛇生此处        汝之子女从者等
                  以汝言行为准则        常应勿得有过事
          二八一  如是诸龙对过事        护持自己之言行
                  滞龙宫后生命限        汝将由此赴天宫”
          二八二“诚将悲叹优美王        彼之重臣汝不在
                  将陷苦痛欲会汝        病居之人出安乐”
          二八三“龙女！尔诚语善法      无上利言善行法
                  于此不幸之事内        如吾之性能认知”
          二八四“此者无资得尔耶        此者博戏得胜耶
                  如法得汝此者云        如何汝落此者手”
          二八五“彼处吾主吾之王        此者博戏将彼破
322               王败授吾与此者        如法得吾非暴力”
          二八六  龙王波留尼        斯问向贤者
                  龙女亦同问        同询向贤者
          二八七  被问之贤者        使龙王满足
                  斯问彼贤者        龙女亦满足
        如此彼等皆欢喜满足。
          二八八  贤者见龙与龙女        彼等二人皆欢喜
                  毫无惊怖与战栗        如此彼向龙王语
          二八九“龙王！勿怖吾于此      吾此身体尔所望
                  心脏之肉办51所用      依汝之意吾将为”
        龙王答曰：
          二九○  诸贤智慧为心脏        吾等甚喜汝智慧
                  今52不那奇得吾女      今日送汝归俱卢
        如斯云已，波留尼龙王将伊兰达提与不那奇，不那奇得彼女大喜，与摩诃萨交
    谈。
        佛为说明此事而言曰：

        本生经十一                                             三一五
    --------------------------------------------------------------------------
        小部经典十六                                           三一六

          二九一  获得龙王女        不那奇欢喜
                  喜悦心跳跃        彼向贤者云
          二九二“吾与妻结合        汝使吾遂意
                  贤者比豆梨        为汝办所用
                  与汝摩尼宝        送汝归俱卢”
        于是摩诃萨称赞彼而唱偈：
          二九三“汝此友爱常不灭        与妻爱情同诸俱
                  此汝喜悦心欢爽        与吾摩尼导归市”
          二九四  尊敬贤者不那奇        使彼贤者坐前席
                  智慧辅相彼引具        伴往因达波陀市
          二九五  人心疾驰行        彼亦增速率
                  不那奇伴行        因达波陀市
324     于是彼向摩诃萨云：
          二九六  见彼因达波陀市        庵婆之林乐整然
                  此吾与妻持身所        著陆汝往己家行
        然于是日夜明之时，王见一梦如次之状──在王宫之入口有一大树，有智慧之
    干，戒之大枝小枝，五味之实53，为覆匿著美丽装饰象与马之场所。大众尊敬此树，
    合掌参拜；然有一黑色之男，身著赤色之著物，持赤花之耳环54，手拿凶器前来，
    彼不顾大众之悲泣，伐树之根元拔起而持去，然彼再又持来，竖立于元来之场所而
    去。王了解其梦：“如彼大树除比豆梨贤者之外，并无任何之他人，而不顾大众悲泣，
    如彼伐根而去之男，不外乃为夺贤者而去之彼青年，而再以树来竖立于元来处所而
    去者，乃为彼青年人伴贤者来置于御堂之入口而去无讹。确切今日必能得见贤者。”
    王如斯55确信，非常欢喜，而于市中装饰法堂，整顿准备，而于美丽装饰宝玉之屋
    舍设置法座后，王由百人之小王、廷臣之群、市民及地方诸人围绕云：“今日汝等将
    会贤者，可勿悬念。”王慰大众，贮望贤者归来，坐于法堂之上。不那奇伴贤者于法
    堂之入口落地，使摩诃萨立于诸人之当中，而彼自己则伴随伊兰达提往自己所住之
    神都而去。
325     佛为说明此事而言曰：

        本生经十一                                             三一七
    --------------------------------------------------------------------------
        小部经典十六                                           三一八

          二九七  不那奇伴优辅相        降落法堂之正中
                  彼跨最优之骏马        翔行青空高虚空
          二九八  最悦之王见彼归        起座两腕相拥抱
                  法堂当中不踌躇        与彼相对坐玉座
        而王与彼交谈宣示美好欢待之意而唱偈：
          二九九  尔为导师导吾等        俱卢民喜得见尔
                  问尔此义尔语吾        如何尔免于青年
        摩诃萨答：
          三○○  青年之彼者        彼非为人间
                  夜叉不那奇        俱吠罗辅相
          三○一  有龙支地波留尼        巨大清净具强力
                  彼爱龙之所生女        伊兰达提是其名
326       三○二  夜叉迷恋美女故        受命努力将杀吾
                  而实被得持其妻        许吾赠吾得摩尼
        “大王！彼龙王住于布萨四人之问，对予之答覆非常欢喜，供养摩尼珠与予。而
    彼往龙之世界，由彼之后妃毗摩罗询问摩尼珠之下落，彼女闻得予为说法语之能者，
    于是彼女欲闻法语不堪，对予之心脏生起欲望。龙王不能了解其理由，向其女伊兰
    达提发言：‘汝之母后欲得比豆梨心脏之肉，汝可前往搜索能持来心脏肉之夫。’
    彼女于搜索之中见毗沙门天之甥不那奇夜叉，知彼夜叉恋慕自己，伴往其父处，而
    彼向不那奇云：‘汝如能持来比豆梨心脏之肉，伊兰达提即为汝之妻。’ 于是彼夜
    叉以由毗富罗山转轮圣王之摩尼珠前来与贵君一赌胜负，彼获得予。彼三日间住于
    予家后，捉予于马之尻尾，欲在雪山之树与山间打杀于予，但未得如愿；又于第七
    风层猛风之中跳上六十由旬高之迦罗山顶使予站立，以狮子之姿等如此如彼欲行杀
    予而又未能如愿。予询问其欲杀害自己之理由，彼即完全告其事实，于是予说善人
    之从法使之听闻，彼闻而起信心。夜叉伴予欲归回此处，然予则与彼一同往龙之世
    界向龙王及毗摩罗妃说示法语，而龙众皆喜。予于彼处住宿六日之时，龙王将伊兰
327 达提其女授与不那奇，彼得龙女大欢喜，供养摩尼珠与予后，从龙王之命令，伴予
    乘不可思议之信度马，自己坐于正中之席，伊兰达提使坐于后席，归还此处。而使

        本生经十一                                             三一九
    --------------------------------------------------------------------------
        小部经典十六                                           三二○

    予降落于众人之当中后，彼与伊兰达提一同往自己之都城而去。──大王！如是不
    那奇为恋慕美女而为杀予而努力，又以如是予之恩荫使之获得其妻；而闻予之法语
    欢喜之龙王，放免于予，而予获得转轮圣王之物，受此一切物之摩尼宝珠。大王！
    请王取此摩尼之宝珠。”彼云已而与珠于王。其后王于夜明之时自己见梦之事，欲向
    都人宣说：“噢！都中之大众等人！今日可闻吾见梦之事。”彼如是言：
          三○三  宫门之前一树生        干为智慧戒造枝
                  义法适立非常伸        三味实蔽象牛马
          三○四  歌舞音曲充满院        有男伐树将运去
                  彼再归来吾住家        汝等此树付尊敬
          三○五  任谁吾故得幸福        一切物事今日现
                  数多种种作赠品        汝等此树付尊敬
          三○六  任何此国被缚物        一切由缚应解放
                  恰如此物今放缚        彼等由缚得解放
328       三○七  今日人人应休业56      婆罗门等肉粥食
                  不饮酒者得饮力57      得由容器饮满溢
          三○八  人常呼唤为大道58      如此互不为敌对
                  为国准备严守护        汝等此树付尊敬
        最后王如斯云：
          三○九  后宫之女公子等        吠舍之族婆罗门
                  数多种种饮食物        贤者之前往携行
          三一○  骑象之者仪卫兵        车兵乃至徒步兵
                  数多种种饮食物        贤者之前往携行
329       三一一  集来地方之诸人        都市之人亦来集……
          三一二  见贤者归来        大众甚欢喜
                  贤者归著时        风靡衣之波59
        经一月之祭终了，摩诃萨遂行佛陀应为之事，向大众说法、教王，在其有寿限
    经过之后，趣向天界。依彼之忠告，王劝教俱卢国之诸人，一切皆积行布施等等之
    种种福德，尽生命后，同满往天界而去。

        本生经十一                                             三二一
    --------------------------------------------------------------------------
        小部经典十六                                           三二二

        结分  佛说此法语后言：“汝等比丘！彼非只今生，前生如来具善巧方便之智
    慧。”佛为作本生今昔之结语：“尔时贤者之父母是今大王之一家，最上之妻是罗喉
    罗之母，长子是罗喉罗，龙王波留尼是舍利弗弗，金翅鸟之王是目犍连，帝释是阿那
    律，达难佳雅王是阿难，比豆梨贤者即是我也。”
        注 1  菩萨本行经下(大正藏卷三、一二二b)杂宝藏经八［九八］辅相闻法离欲缘(大正藏卷
              四、四八七c)Dathavamsa(Journal of P.T.S.1884)等参照，此图申在Barahat此
              门双柱描述三段铭文有Vitura-Punakiya Jatakam(Vidhusa与Purnaka 之本生)
              (Cunningham ,Bharhut.PI.XVIII,1.2.3)
           2  Dhananjaya-Karabba(or-Koravya)Kuru 国王Dhananjaya 之意。
           3  Venateyya 为由Vinata出者之义。Vinata在 Mahabharata 等中为 Kasyapa 之妻，
              Suparna,Arvna Garuda 等之母。
           4  Garula 金翅鸟之事。
           5  Gandhabba 译为香神。位于帝释之下奏伎乐者。乾闼婆之王，即指诸神之王帝释
             (Sakka)。
           6  Punnaka在菩萨本生经下与此本生史话略同之说为不那奇，又在 Ba rahat 之此故事之
              图中为 Vitura-Punakiya jatakam,即可视为与汉译不那奇相当。此外此夜叉之名在贤愚
              经三亦可见有与此相等之语，出有分那奇之名。
           7  注释中谓为王城Visana之王。即是将Vessavana解释为Visana之王，其名解释谓为
              Kuvera。
           8  Bhogavati 注中谓具欢喜之故如斯云。
           9  Hirannavati 为黄金造之故如斯云。
          10  Anga 注释谓当时 magadha 国属于 Anga 王。
          11  masakkasara 帝释宫殿之名。注中谓因在须弥山之顶，故如斯云。
          12  此节及次偈之第一节出于J.V.P.406。
          13  Patatihi Pathaddhi？注释解为nibbiddha-vithi。
          14  以下六八偈之第一节止出于 J.V.P.406。
          15  心萝苑原文为 cittalata 应音写为质多罗陀苑。

        本生经十一                                             三二三
    --------------------------------------------------------------------------
        小部经典十六                                           三二四

          15  malika,savata,dahvla均意义不明。
          16  其歌在异本举出六偈。
          17  此处为 Kaccana。
          18  底本之 Vatti 依异本读为 Vutti。
          19  底本之Samkhata依异本读为Samkhato。
          20  lokayatika 所谓顺世外道。然在此处并非指一宗派之团体。在注释中谓为据无义，不与
              天道、不导天道之诡辩的对话者。
          21  varavaram 意义不明。
          22  Dhamonapala 指比豆梨贤者。
          23  niddannam 或应读为niddan nam。
          24  注释中言，“如鱼无舌而无语，对愚人之言为无舌。”
          25  在异本加入其次一偈(又一本插入于一五一偈与一五二偈之间)。“彼对父母与支持，彼对
              族长之上敬，彼时具有惭愧心，如是得于住王宫。”
          26 27 依注释补入者。
          28  注释中谓──兄弟于此世为人之一肢(身体之一部分)然无法者，其肢不等(身体之一部
              分)恰如弃墓场之死鬼之状……。
          29  注释言，望繁荣者如斯。
          30  依注释如次。──彼踬仆于地上，而如于其场所站立之人之状，即为予倾踬于贵君等之
              上，而于贵君等之上站立。……此青年人问予：“王为贵君之何人？”予未善见贵君之事，
              予望真实，故答‘予为奴隶。’──予承认此为予之罪业。然予非王之奴隶，请王怒予此
              罪。此谨存留于心，予去之后，请勿处罚予妻子等。
          31  殆为同一之偈，出于J.Vl.P.189。
          32  依注释记为，夜叉思欲杀贤者取其心脏，胡乱驱使菩萨于树枝之间及岩山之中。
          33  此处为Kalagiri。
          34  在注释中插入次一段下文：
              等正觉者尚有槃涅槃之时，予等将飞投入火中而死。而无有一人再能言者。摩诃萨诚善住

        本生经十一                                             三二五
    --------------------------------------------------------------------------
        小部经典十六                                           三二六

              此市。
          35  暹罗本 Pade gahetva(掴捉两足)，应如斯读。
          36  thatva Patitva 读为 thapetva Patetva。
          37  Khajjuri 野生之枣棕榈。
          38  指龙女之父Varuna。
          39  底本adubbha-Panim(无害之掌)。暹罗本为allan Ca Panim(濡湿之掌)。在注释
              中，烧自己食物之手为欺友者，于是此濡湿之手有受火灾之虞。故在此处可读为allam
              Panim 或 addan ca panim。
          40  同偈出于 J.V.P.24O。
          41  此处为尊敬不那奇之言。
          42  Nalini注释云为Vessavana 之王城。然在汉译之长阿含等中为毗沙门天王之莲池(例
              如长阿含经三○、大正藏卷一、一三○b)。
          43  最初二节出于J.V.P.171。
          44  出于同偈同上。
          45  雪最初之二节出于同上。Sumangala I.P.177。
          46  同偈 Sumangala I.P.177。
          47  溜注释为鸯伽国之瞻波市。
          48  指夜叉不那奇。
          49  底本之Ca读为Ce,原文二五四偈参照。
          50  底本之atthi 读为santi,原文二五五偈参照。
          51  底本之Karoti依暹罗本读为Karohi。
          52  指不那奇。
          53  gorasa由牛所造之五味，即乳、酪、酪浆、生酥、酥。
          54  底本之。Kannapuro 依异本读为。Kannadharo。
          55  底本之Sanitthanam 读为Sannitthanam。
          56  unnaigala 注释释此一节言，此月举耕作之锄置于傍侧，市内以大鼓巡回宣布人人皆可
              为大祭。

        本生经十一                                             三二七
    --------------------------------------------------------------------------
        小部经典十六                                           三二八

          57  此节不明。原文为amajjapa majjaraha Pipantu。
          58  注释中谓，将装饰之大马车置于王用之道路附近，吠舍族之人等(第三阶级之人等)在不
              断烦恼中(爱欲)继续呼唤叫喊望烦恼之人等。
          59  cela-ukkhepa为表现欢喜喝采等，将布与衣物一切使之风靡飘荡。


小部经典十七

           目        次

           小部经典十七      本生经十二                         悟醒  译

    五四六  大隧道本生谭 …………………………………………………………………一
    五四七  毗输安呾啰王子本生谭 …………………………………………………一七四
    一  中文索引……………………………………………………………………………(1)

        目    次                                               一
    --------------------------------------------------------------------------

VI.329          五四六  大隧道本生谭
                                                              ［菩萨═贤者］
        序分  此本生谭是佛在祇园精舍时，对智慧波罗蜜所作之谈话。某日比丘等于
    法堂称叹如来之智慧波罗蜜：“诸位法友！大慧、广慧、速慧、捷慧、利慧之如来破
    外道之说，依自身智慧之威神力调伏究罗檀头等之婆罗门、萨比耶等之游行者、鸯
    掘魔等之盗贼、阿罗婆迦等之夜叉、帝释等之诸神、婆迦等之诸梵天，使为自制之
    状；又使多人依如来之劝导而出家，［出家］修道，到达向果。诸位法友！佛为如此
    之大智者。”彼等继续谈佛之德而坐。佛来［其处］问曰：“汝等比丘！汝等今为何
    语集于此处耶？”比丘等答曰：“为如是如是之语。”佛言：“汝等比丘！如来为智
330 者，非只今始，昔日智慧尚未成熟，为修行菩提智之时，如来即为智者。”于是为说
    过去之事。
        主分  昔日于弥希罗毗提诃王治国之时，为王法之教师有赛那迦、普库萨、佳
    文达、德文达之四人贤者。此顷，王于菩萨入胎之日晨朝得见如次之梦──王苑之

        本生经十二                                             一
    --------------------------------------------------------------------------
        小部经典十七                                           二

    四隅有四大火聚如大屏之高向上燃烧，在彼等火聚之正中，升起如萤火光之火，于
    刹那之间超越四大火聚，上至梵天界照明全世界中，为此使落于地面芥子之种皆能
    得见。人天世界以华鬘、香及其他之物供养，数多之人等徘徊于火焰之间，然毛发
    未曾受热损伤。──王见此梦，恐怖战栗而起，彼思：“将生起何事耶？”坐待夜至
    天明。四人之贤者亦于晨朝前来问候：“大王！安乐睡眠耶？”问王夜寝安乐与否。
    王云：“何有安乐之寝！予见如此之梦。”如是赛那迦贤者向王申告曰：“大王！勿须
    恐怖，此乃好吉兆之善梦，吾王将有善事。”“何以知其故？”被问后又曰：“大王！
    胜于我等四人之贤者，使我等无有光辉，我等之外君王第五位之贤者将现于世！何
    以言之，我等四人为四火聚之物，其正中所起之火聚，乃为在人天世界无凌驾者、
    无匹敌者，所谓第五位贤者将出现于世。”“然则彼者现居何处耶？”“大王！所谓彼
    者，今日应入胎或应出胎。”彼依自己之学力，以天眼得见其状而加以说明；王于其
    后即记忆其言辞。
331     然于弥希罗都城之四门有东麦中村、南麦中村、西麦中村、北麦中村之四街市。
    其中在东麦中村居住呼为尸利阿荼之长者，其妻呼为苏摩那德畏。时大士于王见梦
    恰好其日离去忉利天界，宿于长者妻之胎；此外亦有千人之天子去忉利天界，仍然
    于其村各长者之家，各各入胎。而苏摩那德畏于十个月末产下金色之子。尔时帝释
    天观察人间世界，知大士由母胎出生，彼思：“必须将此佛种使人间世界得知。”于
    是于大士由母胎内出生之一刹那，彼不现姿态前来，向大士之手交付一小瓶药，回
    归自身之处所而去。大士紧握取其药，由母胎出生时，母无些微之苦痛，如由法水
    瓶出水而安然出生。母见大士之手有药瓶而言曰：“吾子！汝手中为何物？”“母亲！
    此为药。”彼将天药交付母手。“母亲！取此药无论任何病皆可愈，请与任何为疾病
    所恼之人。”母心满喜，向尸利阿荼长者告知此事。然而长者七年来有头痛之病，长
    者满喜：“此子由母胎出生持药而来，生来即与父母谈话。由如此之慈善家所得之
    药，将具大威神力。”彼取药放入药箧之中，磨碎少许涂于额端，七年来之头病，如
    由莲叶落水之状，滚落消失。长者云：“此为有大威神力之药。”心甚欢喜。大士持
    药出生之传说，到处传开，患病者皆来长者之家求药，在药箧中磨碎少许，取水混
332 与，向身体如涂天药，一切疾病，完全除去。彼等治愈之人等褒美：“尸利阿荼长者
    之家有非常有效之药”而去。在大士命名之日，大长者云：“吾子无仿效祖父诸人等

        本生经十二                                             三
    --------------------------------------------------------------------------
        小部经典十七                                           四

    命名之必要，应放置以药名。”命名为药童子。此后长者又如是思惟：“吾子为大功
    德者，彼非唯一人而生，当有与此子一同生来之小儿等。”长者搜寻其他之一千小儿
    等，见闻其出生之小儿，彼以与小儿饰物，并送乳母云：“此将为予小儿之附属者。”
    与菩萨一同为小儿等祝福。而小儿等身著饰物，每日前来为大士随侍。
        菩萨与随侍之小儿等嬉戏生长至七岁时，容颜如黄金像之美丽。其后，菩萨于
    村中与随侍小儿等嬉戏时，象及其他之动物前来毁坏，且不时有降雨风吹暑热，小
    儿等十分烦恼。一日彼等嬉戏之时，天忽降不时之雨，如象有大士之大力见此，跑
    入一轩之屋，其他小儿由后跑入，足踏某人物踬倒，乃至有伤膝等。菩萨思考：“在
    此场所须设游戏之堂，如此等将无烦恼。” 彼向小儿等命令：“在此场所应建一风时、
    暑时或雨时适于行住坐卧之殿堂，每人请持一‘加巴泊那’前来。”彼等千人之小儿
    依照其命令而行。大士呼唤木工之长，与一千之币命于此处建殿堂。木工云诺，受
    取一千之币，平地面，切木材，围张粉线，但不适合大士之意。大士向木工说明围
    线之作法，彼云：“依此围张，乃善张围。”“施主檀越！予只适合自己之技术而张围，
    此外予不知之。”“汝不知如此情事，取我等之财，如何建堂耶？汝持线来，予张围
    线，使汝工作。”彼使持线来，自己围张。彼依毗首羯磨张线之法而作，然后彼向
333 木工云：“汝能否如此张线？”“施主檀越！予不能也。”“然则依予之设计能否？”“施
    主！予将能矣。”大士于其设计之殿堂中，一处为孤独人等之住所，一处为孤独妇人
    等之产所，一处为外来之沙门婆罗门等之住所，一处为其他外来人等之住所，一处
    为外来商人等之货物放置场所，如此所有此等之场所，皆有外部堂门之设计。又于
    其处建造游戏场，裁判所及法堂。于数日内完成后，呼唤绘图师，依自己之设计描
    绘美丽之图样，其堂与天上之善法堂相似。其后只此之堂，尚不见美，彼思更须作
    一莲池，呼唤砖瓦师前来，与以金钱挖掘莲池，建造具一千曲折及一百浴场之莲池，
    池中充满五种莲华，如天上难陀那园莲池状之美丽；岸边植有花果之种种树木，建
    造为与难陀那园同等之庭园。又于殿堂之附近设置，向如法之沙门婆罗门及往来之
    旅人广行布施。彼之善行到处弘传，诸多之人等前来。大士坐于堂前，次第论评到
    著之大小事件之正与不正，进行裁判，其状况正如同佛之出世时之状。
        恰经七年之时，毗提诃王思出：“四人之贤者曾经语予：‘胜于予等第五位之贤
    者行将出现。’此一贤者今何处耶？”于是吩咐：“搜寻彼贤者之住所前来。”王向四

        本生经十二                                             五
    --------------------------------------------------------------------------
        小部经典十七                                           六

    方之门遣派四位大臣。彼等由东门以外之他门而出时，不见大士，但由东门出时，
334 见殿堂及其他，大臣思考：“此堂为贤者所作耶，或为使人所作者？”彼询问诸人：
    “此堂为如何之木工所作？”诸人答曰：“此堂非木工自己之力所作，此等之殿堂乃为
    依尸利阿荼长者之子大药贤者之设计所作。”“彼贤者几岁耶？”“已满七岁。”大臣由
    王见梦之日向后计算，彼思：“与王之梦符合，此人概为贤者。”彼向王处派遣使者，
    向王呈送书信云：“大王！东麦中村有尸利阿荼长者之子大药贤者，年只七岁，建造
    如上云云之殿堂，莲池庭园亦一同建造。带此贤者参王如何？”王闻之喜悦，呼唤赛
    那迦而语其事：“赛那迦！带贤者前来如何？”赛那迦被问现嫉妒之颜色云：“大
    王！只作堂等，尚不足云为贤者，任何人皆能制作。此不过微小之事！”王闻其言，
    噤口不言：“如是必有原因。”“先使大臣住于其处，诚验贤者。”王吩咐后，命使者
    回返。大臣闻之，即住于其处试验贤者。于是此下即为试验之次第。
              一  肉与牡牛结        线子黑丸车
                  棒与骷髅蛇        鸡摩尼珠产
                  饭砂池庭园        驴马摩尼珠
    ［一］肉。一日，菩萨往游戏场时，见一只鹰由宰杀场之板上掏取肉片，飞舞在空
    中，小儿等见彼谓：“将使其肉片脱落。”彼等追逐于鹰之后。鹰于各处巡回飞翔，
    小儿等向上望看，随鹰之后追逐，用石子及其他阻止之物，锲而不舍。尔时贤者向
    彼等云：“予将使彼舍弃。”“施主请使彼舍弃。”“然则，监视于彼。”贤者不向上看，
    彼行如风之速，蹈鹰之影，拍手大声叫喊，彼之势其声似能贯鹰之腹，鹰怯而舍肉。
    大士见肉之影，已知舍肉而不使落地，于悬空而接取。诸多人等见此不思议状，拍
335 手骚动，扬起欢呼之声。大臣知其发生之事，向王送书信：“贤者以如此如此方法，
    使肉片跌落。请王尊知。”大臣向王申告，王闻此问赛那迦：“赛那迦！带贤者来耶？”
    赛那迦自思：“彼来此处后，我等失去光辉，王将忘我等之存在，是故不许王让彼前
    来。”彼含嫉妒之心向王申告：“大王！只此尚不能云为贤者，此仅为微细小事。”王
    取中庸之道，再送书信：“续住其处对彼试验。”
    ［二］牡牛。麦中村之住民有一男人于降雨之时思欲耕地，由村中买一牡牛带归家
    中饲养，翌日为与食物带来草地，乘牛脊背，而后因疲倦，降下坐息而入眠。在此
    刹那之间，有一贼盗出现，盗其牡牛而逃。彼醒来时，不见牡牛之姿，各处巡回寻

        本生经十二                                             七
    --------------------------------------------------------------------------
        小部经典十七                                           八

    找，眼见逃跑之贼人，急忙飞奔询问：“汝将予之牡牛带往何处？”但贼人云：“此是
    予之牡牛，予带往予所喜好之处。”彼等争论，有多人集来。贤者经过彼等庭堂之入
    口，闻此骚动，呼唤二人前来，观察彼等举止行为，彼明了“此为贼人，此为持主”。
    虽然明了，继续再问︰“汝等因何而争论？”牡牛之持主谓：“予由某村某人之手买得
    此等之牡牛，而带归家中饲养，带来草地。予于彼处不慎看顾，为此人盗我牡牛而
    逃。予于各处搜索，发现此者，故追来捕捉。某村之人等知予买得此等牡牛之事。”
    “予将对汝等之事件作公平之裁判，汝等对予之裁判承认成立耶？”彼等答云：“承认
    成立。”贤者思须平服大众之人，彼先质问盗贼：“汝与此等牡牛所食何物？”“饮粥
    及使食研磨之胡麻与豆。”然后又问牛之持主，彼云：“施主！予甚贫乏，何有粥等，
    予使其食草。”贤者使彼等之言令群集大众明了得心，取栀子草叶于臼中捣碎，混水
    使牛饮下，牡牛只吐出草。贤者使大众得见，问盗贼曰：“汝为盗耶？抑非盗耶？”
    盗人云：“予为盗也。”“如此，今后勿为此事。”然而菩萨之从者等带盗贼去，以拳
    脚殴打使为一无力为盗之人。尔时贤者呼唤盗者训诫云：“汝先受此现世之苦，然于
    来世将受地狱等之大苦。今后应停止此等工作。”贤者教毕，授与五戒。大臣遣人将
    此事实原委向王报告，王问赛那迦：“赛那迦！带贤者来耶？”“大王！此牡牛之事
    件，任何人皆能裁判，请王稍待。”彼回答后，王取中庸，再送书信。──一切争论
    须知皆是如此，此后只依前之目次解说。
        ［三］结颈饰。有一贫穷之女，以种种之色线编为项饰，其所作之颈饰，由颈项摘
    下，放置于其著物之上，彼女向贤者所作之莲池下水而为水浴。其他一年幼之女见
    之而起欲心，取起颈饰，向彼云：“老母！此颈饰非常美丽，仅只何种之人能制耶？
336 予亦将为自己制作此物。”彼女饰于颈上问曰：“首先计量如此之大小耶？”心地率直
    之彼答曰：“汝可计量而为。”彼女饰于颈上而去。在水中沐浴之女，急忙上岸，穿
    著衣物追赶云：“汝取予作之颈饰而逃耶？”彼捉住他方女之著物，他方之女云：“予
    未取汝之物，此为予之颈饰。”众多人等闻此而集来。贤者与小儿等一同游戏，彼等
    通过争论之庭堂入口，闻得骚动之音，彼问：“此何音耶？”从而闻彼二人争论之原
    因，呼唤彼等入内，依其形象明了何者为贼。问彼等言：“汝等对予之裁判承认成立
    耶？”“施主！甚善。”二人回答。首先第一向贼女质问：“汝此颈饰涂以如何之香

        本生经十二                                             九
    --------------------------------------------------------------------------
        小部经典十七                                           一○

    料？”“予常涂一切种之香料。”所谓一切种香乃混合所有香料所作之香。然后又问
    另一方之女，彼女答：“如予之状贫穷者如何有一切种香？予常涂用扈子花所作之香
    料。”贤者使持水钵前来，入颈饰于其中，唤香料商来云：“请嗅辨此钵，而知如是
    如是之香料。”彼巡回嗅闻，知为扈子花香，而唱此偈一集［第一一○］：
              二  此非一切种之香        浸润扈子之香料
                  彼之邪女作伪语        老妇所言真实话
        大士使诸多大众知其原因，问贼女曰：“汝为贼耶，非贼耶？”使贼女自白其状。
    自此以后，诸人皆知大士贤者之事。
    ［四］线。有一女人担负看守棉田之任务，彼女一方为田之看守，于彼处取极美丽
    之棉，纺成精致之线团，装入前围襟之中；于归村时，思欲入贤者之莲池水浴，将
    线团放置于著物之上，而为水浴，下入莲池。他女见之取起线团云：“老母！汝真能
    作美丽之线矣。”彼女弹指作眺望之状，将线团入于前襟之中而去。(此中经过仍如
    前述之状。)贤者问贼女：“汝作线团时，其中以何物而入于其中？”“施主！乃为棉
    之种絮。”彼又问另一方之女，彼女答：“乃为镇头迦果之种絮。”贤者以二人之话使
    群集大众得闻，然后解开线团，见为镇头迦种，彼女为贼人之事，使大众皆认，诸
    多人等大喜过望，千次喝辨扬叫：“此事善裁！”
    ［五］儿童。有一女人带领其子，为洗面而往贤者之莲池，先使其子浴水后，置其
    子于自己著物之上，为取洗颜之水而下往水中。在此刹那之间，有一夜叉女见彼女
    之子，思欲食之，现为女装。彼问彼女：“友！此子真实美丽。此为汝之子耶？”子
    之母答曰：“老母！诚然。”“如此，予喂子乳。”“请汝赐乳。”夜叉女抱起彼女之子
    稍加哄弄，即带子逃跑。此方之女见而追赶叫喊：“汝将吾子带往何处？”彼捕捉夜
    叉女手。然而夜叉女云：“予何处得见汝子？此乃予之子也。”彼女等相互不断争论，
    经过庭堂之入口。贤者闻彼等争论之声，呼唤彼女等：“此为何事？”彼问彼等之人。
    彼见彼夜叉女眼目不瞬，及为赤睛，依此知其为夜叉女，贤者问曰：“汝等对予之裁
337 判承认成立耶？”“唯然！予等承认成立。”彼女等答。于是引线，使女之子位于当中，
    使夜叉女绑子双手，使子之母绑子两足，菩萨命两人同时用线拉紧此子，若此子为
    一方所拉，则属彼方彼等二人拉紧其线。而子之母亲思起其子，胸腔如裂开之状，
    于是放开其子而哭泣。贤者向多数人等问曰：“母亲之心对子慈深或非母亲之心慈

        本生经十二                                             一一
    --------------------------------------------------------------------------
        小部经典十七                                           一二

    深？”“贤者！当然母亲之心！”又问：“今紧捉其子者为母亲耶？抑或放开而立者为
    母亲耶？”“贤者！当然放开而立者为母亲。”“如是汝等知窃子之贼人耶？”“贤者！
    予等不知。”“此乃夜叉女为食彼女之子而攫取者。”“贤者！如何得知？”“眼不瞬而
    为赤睛，无影而又不恐，及无慈悲之心，依此而得知。”然后彼问夜叉女云：“汝为
    谁？”“施主！予乃夜叉女。”“为何欲攫取他人之子？”“施主！予欲食之。”“汝诚为
    大愚盲目者！汝前生为恶，此世生为夜叉女而来，今又欲作恶，实愚不可及。”贤者
    训诫夜叉女后，使得居守受持五戒，然后释放彼女而去。彼子之母祝福贤者：“愿施
    主长生。”彼女带其子而去。
    ［六］所谓黑丸车者乃黑丸与车。又有一男人矮小如丸，又因色黑，呼为黑丸。七
    年间在某家工作得妻，彼女名长多罗。一日，黑丸呼唤其妻云︰“汝准备米叶子与食
    物，我将往见两亲。”“汝于两亲有何用耶？”彼为其妻所拒斥，彼三次言说，终于制
    作米叶子，携路费银及礼物与妻一同出发上路。途中有一水浅之河，而彼等两人均
    为恐水者，不得渡河，立于河岸。彼时有一贫乏之男名长脊者，彷徨于河畔来至彼
    处，彼等见彼男问曰：“请问贵君！此河深耶浅耶？”彼知彼等为恐水者，彼答：“非
    常之深，内有可怕之大鱼。”“然则贵君如何得渡耶？”“此处之鳄鱼及摩竭鱼与予持
    友好意，故对予等不致加害。”彼云：“如是请渡我等。”彼男允诺。于是夫妻二人与
    彼男以固食与柔食，彼男食已问曰：“何者最初渡过？”夫云：“带汝之姊妹最初先
    渡，予可得后。”彼男云：“甚善！”使女乘坐其肩，携路费及礼物等一切，降下入河，
    稍行而彼男即屈身前进。黑丸立于岸上思考：“此河诚然甚深，如彼长脊之男尚且如
    此，是故予渡实不可能。”一方彼男将彼女带至河之当中向彼云：“贵妇人！予可养
    汝。一切著物、装饰、道具充分具有，更有男女下人围绕生活。如彼矮人体不完具
    于汝何益？请如予所云而为。”彼女闻彼男之言，对自己之夫爱思已尽，于一刹那间
    为彼男惹起心欲，彼女同意云：“施主！若汝不见弃，予从汝之言。”彼等到达对岸，
    两人共相娱乐，放弃黑丸云：“汝但立于彼处！”在彼所见之处，食物食毕，起立而
    去。黑丸见此怒云：“彼奴等成为一体，似乎弃予而逃！”于是各处巡回奔驰，稍降
338 下河中，而心怀恐惧又再退回，然对彼等发怒：“生不如死！”彼决心跳入河中。入
    河一见，始知甚浅。彼渡河上岸，急剧追逐，追著其男云：“汝奴恶党贼盗！带予妻
    欲往何处？”但另一方亦向彼云：“汝云何言？汝恶党残障不具者，汝之妻为何？此

        本生经十二                                             一三
    --------------------------------------------------------------------------
        小部经典十七                                           一四

    乃予之妻。”彼扼紧黑丸之颈，捻转投出。黑丸捉住其妻长多罗之两手云：“汝且稍
    待，欲往何处耶？予七年间于某家工作，得汝为予之妻。”彼与彼男相互争论，来至
    贤者之堂侧，多人等前来集合。大士问：“此为何骚动？”呼唤彼等二人近前，闻其
    相互之言论，问彼二人曰：“汝等承认予之裁判成立耶？”二人回答：“予等承认。”
    彼最初呼问长脊之彼男：“汝唤何名耶？”“施主！予名长脊。”“汝妻何名耶？”长脊
    不知彼女之名，云以其他之名。“汝之两亲何名？”“如是如是之名。”“汝妻之两亲何
    名耶？”长脊不知，告以其他之名，然后大士书写彼之语使退于傍侧，再呼另一男人，
    依然如前询问一切之名。黑丸因知其真正之情事，所答不稍错误，于是彼亦退于傍
    侧。复次呼长多罗近前问：“汝何名？”“施主！予名长多罗。”“汝夫何名？”彼女不
    知长脊之名答以他名。“汝之两亲何名？”彼女真实回答。“汝夫之两亲何名？”彼女
    慌张，答以其他之名。贤者呼唤其他二人前来，向诸多大众问曰：“此女之言与长脊
    之言相一致耶？而又与黑丸之言相一致耶？”诸人云：“贤者！与黑丸之言一致也。”
    贤者云：“黑丸为此女之夫，另一人则为贼盗。”而后彼诘问长脊，终使之承认此盗
    贼之事。
    ［七］车。有某一男人乘车，为洗面而出行。在此同时间，帝释天巡回观察，发现
    贤者，彼思：“予须使知佛种大药贤者智慧之威神力。”彼扮作人间之姿态而来，掴
    捉其车后而行。乘车之男人问曰：“君有何用而来？”答曰：“为奉伺贵君之用。”“甚
    善！”此男承诺，由车降下，往一边处行大小便。彼刹那间帝释天飞乘车上，急使车
    走，车之主人解便归来，见帝释天取车逃走，急往责备：“稍待、稍待！君持予车往
    何处耶？”“汝之车在他处，此乃予之车也。”彼此互相论，来至贤者堂之入口。贤者
    云：“此为何事耶？”彼呼帝释天前来见之，彼别无恐惧，眼亦不瞬，彼知此为帝释
    天，另一方为车主人。虽然如此，彼先询问争论之原因后问曰：“汝等承认予之裁判
    成立耶？”答曰：“唯然！予等承认。”于是彼云：“予使车走，汝等二人掴捉车之后
    而行，如是则车之持主不放车，而他者将放。”彼命人驾车而走，彼等如法而行，他
    之二人等随后掴捉而行。车之持主于稍行走即不能行而放弃止立，然帝释天依然与
339 车一同行走。贤者使车归还，告诸人曰：“此男稍行放车止立，然彼男与车一同还来。
    彼者身体无一滴汗，气不喘息，不恐不瞬，彼者乃帝释天王。”然后彼问：“汝帝释
    天王耶？”王答：“然也。”“何故而来此？”“为使皆知汝之智慧，贤者！”彼诫之曰：

        本生经十二                                             一五
    --------------------------------------------------------------------------
        小部经典十七                                           一六

    “如是二次不可为如是之事。”帝释继续显示帝释之威神力，立于空中云：“裁判实善
    为裁判。”彼褒美贤者而归去自己之场所。尔时此大臣往自己之王前云：“大王！依
    贤者车之裁判为如此之裁判，即连帝释亦为彼所负。何以贵君不知人间之优者？大
    王！”王问赛那迦：“赛那迦！将带贤者来耶？” 彼答云：“大王！如此之事尚不能称
    之为贤者。请王稍待，吾将试验而知其真实之处。”
                                                            小儿之七问答终了。
    ［八］棒。其后某日谓将“试验贤者”，王遣使者持轲地罗树之棒来，其棒只一张手
    长短，乃为辘轳细工师匠善削而成，送来东麦中村。使者云：“麦中村之人等，为贤
    明智慧者，对此轲地罗树之棒须知分别‘此为上方，此为根方’，若不能分别，将受
    千两之罚锾。”村中人等集合，不能了解，向长者言说：“大概大药贤者始能明了，
    令呼彼者闻之。”长者由游戏场呼贤者前来，言其事由：“子！予等不能得知，汝能
    辨别。”贤者闻此自思：“王对此物之上方根方实无知之必要，此为试验予而送来者。”
    贤者云：“且请少待，予知分别。”彼用手取，已知门此为上方，此为根方”，彼为捕
    捉大众之心，使持水钵前来，于轲地罗树棒之当中，以线缚之，执线之一端，将轲
    地罗树之棒置于水面。根方为重，先沉入水，而后向诸多人等问曰：“树木之为物，
    其根方重耶，抑或上方重耶？”“贤者！根方为重。”“如是请观此物之先沉者，此即
    是根方。”依此信号，已明上方与根方。村之人等亦向王云告：“此是上方，此是根
    方。”王甚满足问曰：“谁知此者？亡“乃为尸利阿荼长者之子大药贤者。”王问：“赛
    那迦！带彼前来耶？”答曰：“大王！请稍待，再以其他方法对彼试验。”
    ［九］［骷髅］头。其后某日使者持送来之女者与男者两具骷髅头并寄语云：“应须
    分别知晓此为女之骷髅，此为男之骷髅。若不明了时，处以千两之罚锾。”村中之人
    不明，询问大士。大士只一见之下，即知之，谓男之骷髅其缝线真直，女之骷髅其
    缝线曲而捩进。彼依其通力神妙而知云：“此骷髅为女者，此骷髅为男者。”村人等
    向王通告，其余之言，如前所述。
    ［一○］蛇。其后某日使者持送雄蛇与雌蛇来云：“辨知此为雄蛇，此为雌蛇。”村
    之人等询问贤者。彼只一见而知雌雄，何以故？雄蛇之尻尾粗而雌蛇则细；雄蛇之
340 头粗大，而雌蛇则细长；雄蛇之眼大，而雌蛇则小；雄蛇之卍字纹带有圆味，而雌
    蛇则完全切断。彼依通力告王：“此是雄蛇，此是雌蛇。”余则如上所云。

        本生经十二                                             一七
    --------------------------------------------------------------------------
        小部经典十七                                           一八

    ［一一］鸡。其后某日使者向东麦中村之人等传来：“向我等送来全身白色，足上有
    角，头有肉瘤，日不违时，三回呜叫之牛王。若不送来，则处千两之罚锾。”村中人
    等不明，询问贤者。彼答云：“王使汝等送全身白色之鸡。实则此鸟所谓足之有角乃
    为足上有爪，所谓头之肉瘤乃头上有冠也，每日三回不违时鸣叫，乃鸡之三次鸣叫
    也。此乃谓为送如此之鸡。”彼等以此样之鸡送至王所。
    ［一二］摩尼珠。帝释天赠与姑尸王之摩尼珠有八个曲孔，穿珠之线切断，任谁取
    出旧线而不能通以新线。某日，王取出摩尼珠之旧线，遣使者前来通知使穿入新线，
    村人等取出旧者而不能通新者，于是向贤者言说。贤者云：“汝等勿忧。”又命：“持
    蜜数滴前来。”持来之后，彼于摩尼珠双方之孔中涂蜜，捻毛线于其端亦涂蜜，少作
    插入孔中，置于蚁出来之所。蚁为蜜香所诱，由穴中出，食摩尼珠中之旧线而进入
    曲孔，彼等衔啮毛线之端牵引由另一曲孔之端而出。贤者明了已通线之事云：“可送
    上与王。”将珠交付村人，村人送往王处。王闻其通线之方法，甚为满足。
    ［一三］产。某日，王所乘用之牡牛，供食甚多豆，其腹大胀，为其洗角，身体涂
    油，使浴姜黄水，送往东麦中村人等之处，而令使者云：“汝等乃为贤明智慧者，此
    王乘用之牡牛有孕，使此生仔，与其犊一同送来。若不送来，处以千两之罚锾。”村
    人等为此事无能为力，“我等如何将能为之？”彼等询问贤者。贤者思考：“此必须送
    回反难之问。”彼寻问诸人：“然则汝等能得与王对话胸胆之男人耶？”“贤者！此并
    非难事。”“如是，呼彼男来。”彼等呼唤前来，大士向彼云：“若然，君！君可使头
    发向后方散乱，以各种各样强行悲泣之态往王之门所而行。他人问时，无何言语而
    哭泣，为王所召而问悲泣之因时，汝云：‘大王！予父不能产出子来，今已七日，
    请与助力，教吾父产子方法。’而王如云此：‘汝何乱言，世无此理，男人不能产
    子。’汝可云曰：‘大王！若此为真实，东麦中村之人等如何能使王所乘用之牡牛
    产出仔来耶？’”此男承诺：“谨遵台命。”依其言而行。王询问曰：“此一反问由谁思
    出？”“彼为大药贤者！”王闻甚为满足。
    ［一四］饭。他日，谓欲试验贤者，使者来云：“东麦中村人等，为我等烧制适合八
341 种条件之食饭。此处所谓此等之八条件，即为不用米、水、釜、灶、火、薪及不借
    女手、不借男手，烧成之后，不通道路送来；若不能送，则处千两之罚锾。”村人等
    不明其故，询问贤者，贤者云：“汝等勿忧。”教以次之方法──“云勿使米”，可使

        本生经十二                                             一九
    --------------------------------------------------------------------------
        小部经典十七                                           二○

    碎米；“云勿使水”，可使雨水；“云勿使釜”，可使用其他土器；“云勿使灶”，可用
    木堆；“云勿使普通之火”，可使钻树之火；“云勿使薪”，可使树叶，作成醉饭后，
    入彼于新器中炒之；“不借女手、不借男手”，可使黄门(官名)代理；“不通道路”，
    可不走大道，而通往细路，送达王所。彼等如法而为。王问：“此一问题谁人解得？”
    闻为“大药贤者”，王甚满足。
    ［一五］砂。他日为欲试验贤者，使者向村人送来如此之书信：“王谓欲游秋千，王
    处之旧日砂绳折断，绹制一根砂绳送来，如不送则罚锾千两。”村人不明，询问贤者，
    贤者思考：“此又须送反问。”彼安慰村人等，呼善辩之男二三人：“汝等往见王如斯
    云：‘大王！村人不知其绳之大小粗细，故请送断裂之旧砂绳一张手之量或四指之
    量，见彼之后，依其粗细长短绹制砂绳。’若王申述：‘我等之家，砂绳之物，未
    尝存在’之时，则汝等可云：‘大王！若大王不能作彼，麦中村之人家如何将能制
    作砂绳耶？’”彼遣彼等，彼等如言而行。王闻之问曰：“此反问为谁人思出者？”答
    云：“是为贤者。”王闻甚为满足。
    ［一六］池。他日，王谓欲往游水，命令送来以五种莲华充满之新莲池，若不送则
    罚锾千两，向村人等来示。彼等告贤者，彼思：“此又须送反问。”呼善辩者数名前
    来对彼等云：“如是汝等入水为戏，使眼赤发濡，著物全湿，全身涂泥，手执绳棒、
    土块，往王之门口，使人告王立于门口之事，而得王许可入内向王云：‘大王！汝
    望东麦中村之人等送君新莲池，我等带适当之大莲池前来，然彼莲池住于森林之中，
    彼见街市、墙垣、城壕、望见楼，及其他之物，心起战怖，断绳而逃入森林。我等
    虽用土块、木棒殴击，但终不能带返前来。因此，若贵君如有由森林带返之旧有莲
342 池，请赐与彼，我等可使与新池一同结合带来。’若王申述：‘予未尝有由予之森
    林所谓带来莲池之例，从未尝有，又予向任何人亦无送交莲池结合之例’，此时汝等
    即云：‘若然如此，麦中村之人等如何能送来莲池与王？’彼如是云已，派遣彼等，
    依言而行。王闻此为依贤者而能得解之事，甚为满足。
    ［一七］庭园。又某日王遣使者来云：“予思欲游庭园，予等之庭园古旧，麦中村诸
    人等可送来充满开花及树木，之新的庭园。”贤者安慰彼等，思须送反问之言，派遣
    诸人而为如以前所言之语。
    ［一八］尔时王心满足询问赛那迦曰：“赛那迦！带贤者来耶？”然彼由嫉妒其成就

        本生经十二                                             二一
    --------------------------------------------------------------------------
        小部经典十七                                           二二

    而言：“只此未能得称为贤者，请王少待。”王闻彼之言语思考：“大药贤者虽然为小
    儿，但其智慧深入我心；又如此对彼作秘密之试验，又彼于反问、返答如佛授记之
    状，而赛那迦不许将如此之贤者带来。予对赛那迦又有何用？予将带彼前来。”彼由
    多数之从者伴随入村。彼乘马行时，马足插入地中坑穴受伤，王由其处回返入于都
    城，于是赛那迦近彼而问曰：“大王！为带贤者往麦中村出行耶？”“贤者！如是。”
    “大王！贵君视予为望君之不利者，予虽云：‘王请少待’，然王仍非常急欲出行。
    因前往之故，以致王乘之马伤足。”王闻彼之言语而沉默，某日再与彼言说：“赛那
    迦！大药贤者带来耶？如何？”“如是，大王！勿自行前往，可遣派使者传信：‘贤
    者！我等欲往汝前之时，马足受伤；因此，请更遣良马或更熟优者送来。’若彼更
    送良马，则彼必将自来，若更送熟优者，乃为送其父。我等为试验彼，则应有此一
    问题。”王云：“甚善。”加以承诺，如彼之言派遣使者。贤者闻使者之言自思：“王
    欲见予与予父。”彼往父之前为辞仪云：“吾父！王思欲见汝与予，汝先率一千人长
    者而行。不可空手而行，请持充满醍醐之旃檀盒而行，王将对汝恳意而谓：‘居士
    请坐适当之座席。’汝如其言观察座席而坐，于汝坐时，予将来见王。王对予恳意
    而谓：‘贤者！汝观察适当之座席而坐。’然后予将望向汝，汝于彼此会意下由座
    席起立，请云：‘吾子！大药贤者！请坐此座席。’则今日将可解决此一问题。”父
    云：“甚善！”与以承诺，如子之言往王宫而行。自己来至门口而立向王告禀，使者
    云：“请入。”入内礼王立于一方。王对彼恳意问曰：“居士！汝之子大药贤者在何处
    耶？”“大王！彼将随后来见王！”王闻随后来见而喜云：“请观察适当之座席而坐。”
343 彼发现自己适当之座席，坐于一方。大士亦作自身之准备，带领一千之小儿乘装饰
    之车入市时，见沟边一匹驴马，彼言带有力之青年等前来：“将此驴马捕捉，使口衔
    猿辔，勿使嚎声，卷一敷物使其担于肩上而行。”彼等如其所言而为。菩萨率大行列
    入于市内，诸多人等皆云：“此为尸利阿荼长者之子名大药贤者，此者生来手持药
    瓶，彼且对诸多之试验问题知反问。”彼等对大士非常褒扬，无有厌弃。彼往王宫之
    门口而行，报告自己前来之事，王闻而大喜云：“使予子大药贤者速速前来。”彼贤
    者随从一千之小儿，升上宫殿，礼王而立于一方。王见彼喜，愉快迎入云：“贤者！
    观察适当之席而坐。”彼望向其父，彼父见而会意起立云：“贤者！请坐此席。”彼即
    坐于其处，而赛那迦、普库萨、佳文达、德文达四人见彼坐于父处，及其他诸人实

        本生经十二                                             二三
    --------------------------------------------------------------------------
        小部经典十七                                           二四

    则亦不明了，而拍手大笑：“此不明愚者谓之为贤者，使父由座席起立，自己而坐，
    呼此为贤者实不适宜。”于是皆笑。王亦颜面甚不喜欢，尔时大士询问：“大王！汝
    不欢悦耶？”“如汝所言，贤者！予不欢悦。汝之评判为我所喜，会见之后，则不愉
    快。”“是何故耶？”“汝使父由席而立，自坐父席。”“然则大王！贵君于一切场合皆
    思父较子优耶？”“诚如所言，贤者！”尔时大士向王云：“大王！由贵君言送来所持
    之良马(骡马)或更熟优之物，亦复如是。”彼由座起立远望彼青年等：“汝等将捉
    得之驴马带来。”彼等将驴带来，贤者使卧于王之足前问曰：“大王！此驴马其价值
    几许？”“若此驴工作有用，值八伽巴帕那。”“然依此驴马，有仔宿于甚佳牝马腹中
    之骡马，有如何之价值耶？”“贤者！此将持有不可知之计议价值。”“大王！贵君何
    故为如此之言说耶？今贵君于所有场合皆云父优于子，若此为真理，依贵君之言，
    则驴马较骡马为优。大王！贵君之贤者等只此之事尚不能知，故对予拍手而笑，实
    则贵君之贤者等之智慧，其所得之恩惠究由何处被取得耶？”于是于此第一篇［第一
    一一］之偈中，而说有轻蔑四人贤者之言：
              三  优王！父胜子      汝如斯考虑
                  又汝就骡马        驴为骡马父
344     于如此云已：“如是，大王！若父优于子，则王请留取吾父；若子优于父，则请
    留取于予，将为贵君致用。”王甚喜悦，王之周围诸人皆云：“依贤者善答此一问题”，
    续加称赞扬声唱千次万岁，又弹指千次振动衣物；而四人之贤者则面色无光。──而
    无人能与菩萨同等知父母之德，然何故彼为如此之事耶？彼非为轻蔑父亲，乃因王
    云：“送来更良之马(骡马)或更熟优之物”，所寄语之故，因此彼为解明此一问题，
    使自己确为贤者，而为如此之事。
                                                                 骡马问答终了。
        王甚满足，取金瓶满盛香水，云：“汝受用东麦中村为由王赐与之物。”王以水
    灌长者之手，续云：“更以他之长者等为汝之家臣。”且又向菩萨之母送一切装饰之
    道具。因驴马问答而欣悦之王向长者云欲领取菩萨为自己之子：“居士！将大药贤者
    与我为子。”长者云：“大王！此子尚幼，时至今日，彼之口中尚附乳香，俟其年长
    授与贵君之侧。”王云：“居士！汝此后勿依赖此子，此子由今日以后，即为吾子，
    予能养育予之子，汝可行矣。”王送彼出。长者礼王，拥抱贤者，寝于胸抚头，与彼

        本生经十二                                             二五
    --------------------------------------------------------------------------
        小部经典十七                                           二六

    训诫，彼亦向父作礼云：“吾父心勿忧虑”送父而出。王问贤者：“吾子！汝于宫殿中
    为食事耶？抑在外为食事耶？”彼思：“予之伴侣甚多，予须在外为食事。”答曰：“在
    外为食事。”于是王与彼适当之家。彼于其后事王。王思尚又对彼试验。
    ［一九］彼近顷之事。都城南门附近莲池之边，有一多罗树，多罗树上有一鸦巢，
345 巢中有摩尼宝。诸人向王申告谓：“莲池中有摩尼珠。”王呼唤赛那迦询问：“莲池中
    有摩尼珠，如何取出？”彼答：“必须流干池水。”王使彼持责任：“如是，如法而行。”
    彼集聚多数人等，取除水与泥土后，割裂地面观察，不见摩尼宝珠，再将莲池之水
    灌满，而摩尼珠影复现。彼再度如状为之，仍然不见摩尼宝珠。其后王呼唤贤者大
    药，王问：“于彼莲池见一摩尼宝珠，赛那迦使除尽水与泥，割裂地面观察，不见摩
    尼宝珠；然而莲池之水成满，则摩尼宝珠再现。汝能取摩尼珠耶？”言答：“大王！
    此非难事，请王目睹。”王甚欢喜：“今日将见贤者智慧之力。”王率领多数人等往莲
    池之岸边而行。大士立于岸边，彼知：“此摩尼珠不在莲池，而在多罗树上。”彼云：
    “大王！摩尼珠不在莲池。”“然为何见于水中耶？”当被王云及时，彼使持水钵来，
    谓王曰：“大王请观！此摩尼珠不仅现于莲池，亦现于此钵之中。”“贤者！此摩尼珠
    竟在何处耶？“大王！在莲池与钵中所见只为其影，而非有其珠，此摩尼宝珠在彼
    多罗树之鸦巢之中。王向人吩咐取下。”王依其言，将摩尼珠取来，贤者受取后，置
    于王之手中。诸多人等为贤者高唱万岁，而对赛那迦不断轻蔑：“摩尼宝在多罗树之
    鸦巢之中，而赛那迦使强力之人等挖掘莲池！所谓贤者应云如大药童子者。”彼等褒
    扬大药贤者。王亦对彼甚为满足，由自己之颈项解下真珠之饰物赠与贤者，一千之
    小儿亦各与一挂之真珠，而与菩萨为侍从之小儿等，亦无任何顾虑许可奉侍于王。
                                                            第十九问答终了。
346 ［二○］又某日王与贤者一同来至庭园，尔时有一变色蜥蜴栖于弧形之门顶，彼见
    王来，由门顶降落坐于地面。王见彼之作为问曰：“贤者！此变色蜥蜴何为？”“大
    王！彼奉仕贵君之平安。”“若然如此，向我等奉仕，不可无有报酬。与彼何物使取？”
    “大王！与彼赠物无有必要，只与彼食物，即为充分。”“然则，彼食何物？”“大王！
    彼为肉食。”“如何分量为宜？”“大王！大约一伽伽尼伽之程度。”于是王命一男人
    云：“若王等之食物，只一伽伽尼伽尚为不可，此者应持来半玛萨伽之肉与之。”彼
    男云：“谨如遵命。”其后即如其状行之。彼男于某日布萨之日，未能得肉，彼将半

        本生经十二                                             二七
    --------------------------------------------------------------------------
        小部经典十七                                           二八

    钱之货币开孔，以线贯通系于变色蜥蜴之颈上，如是使彼生起慢心。是日王恰再来
    至庭园，彼见王来，为财而起慢心，彼自云：“毗提诃汝实为一大财主，予亦实为如
    是。”彼思王与自己为同一，彼不降下，于孤形门顶转头而寝。王见彼之所为询问贤
    者：“贤者！此物今日不降下如前此之状，是何缘故？”而唱第一之偈言：
              四  今此变色之蜥蜴        不降弧形之门顶
                  彼今骄傲起慢心        大药汝知为何故
        贤者知云：“因布萨日不能得肉故，王之家臣等以半玛萨伽贯系其颈，使彼起慢
    心。”贤者唱偈：
              五  半玛萨伽未尝得        今为得而起慢心
                  弥希罗国颇富有        毗提诃王被轻蔑
347 王呼彼男人问其缘故，彼如实作答。王思：“不问任何诸人，恰如一切知佛状之
    贤者，知此变色蜥蜴之意乐。”王心非常喜悦，于四门之处与贤者以通行税，并对变
    色蜥蜴发怒取返以前所与之物，然贤者以为不可，加以阻止。
                                                          变色蜥蜴问答终了。
    ［二一］彼时有一住弥希罗之青年名频古多罗，彼往得叉尸罗，于评判名高阿阇梨
    之前修习学艺，迅速习得。彼因努力用功，向阿阇梨告别：“予欲归去。”然其师家
    有此规定：“若有达成年之女，则应与最初之弟子。”而彼阿阇梨恰有一女，非常美
    丽，貌似天女，于是阿阇梨向彼询问：“吾子！予女与汝，汝带吾女同行耶？”然彼
    青年为一黑耳(不幸者)，其女乃为一大福业者，彼见其女不起爱著之心，虽然意欲
    说明，然而彼思：“不能破坏阿阇梨之言。”于是勉强同意。婆罗门将女与彼。入夜
    彼寝于装饰华丽佳美之寝床上，然后女前来，欲上寝床之上，彼感觉精神恶劣，而
    由寝床下来，寝于地面，于是彼女亦下来卧于其侧；彼起立再上寝床，彼女亦再上
    寝床，彼又由寝床降下─此不幸者与幸运者不能一致。终究彼女寝于寝床，而彼则
    寝于地面。
        如此经过七日后，彼伴彼女向阿阇梨作礼离去，途中亦不作互相交谈。在彼此
    相厌之中，二人同到弥希罗，频古多罗走近都城见一充满果实之优昙婆罗树，彼因
    饥饿而烦恼，彼登树食优昙婆罗果。彼女亦甚饥饿来至树根之处云：“请投果实与
348 予。”但彼云：“汝无手足耶？自己登临而食！”彼女自行登树食果。彼知彼女登树，

        本生经十二                                             二九
    --------------------------------------------------------------------------
        小部经典十七                                           三○

    急速降下，用有刺之木卷绕树干向女云：“我终于摆脱此不运之女。”彼逃奔而去。
    彼女不能降下而行，坐于其处。
        尔时国王于庭园中游行，王乘象背于黄昏回返都城，于彼处见彼女而起恋著之
    心。王遣人问：“汝有夫耶？无夫耶？”“大人！予在予家中曾嫁得一夫，而彼令予坐
    于此处，舍予而逃。”大臣以其故告王。王云：“无主之物品，即是王物。”使彼女降
    下，载于象身，带往王宫行灌顶式据第一后妃之位。彼女甚合其意，为彼宠爱，因
    在优昙婆罗树下发现，正名为优昙婆罗妃。
        其后某日，王往庭园，使城门附近之村人等修理道路，频古多罗为得生活费，
    卷起著物，用铁锹垫平道路。在道路尚未修理终了之间，王与优昙婆罗妃一同乘车
    前来。优昙婆罗妃见其前夫黑耳垫平道路，而不能堪受如此样之荣华，“此人确为不
    幸”，彼女见彼而笑。王见彼女发笑甚怒问曰：“汝因何而笑？”“大王！垫平此一道
    路之人，乃予之前夫。此人使予登上优昙婆罗树，彼则卷绕刺木而去。今予见此人
    为不能堪受荣华之人，予思：‘此人实为不幸’，故而发笑。”然王以彼女为虚言：
    “汝常见他人而笑，予将杀汝。”于是拔刀。彼女为恐怖所袭云：“大王！请问贤者！”
    王问赛那迦：“汝信此女之言耶？”“予不相信，大王！任谁将舍此样之妇人。”彼女
    闻赛那迦之言愈益恐怖。彼时王以赛那迦为无知，思欲问彼贤者，彼问而唱偈：
              六  彼女为美人        若且节操高
                  男不欲其女        大药！汝信耶
349     贤者闻此唱偈云：
              七  大王我相信        男为不幸者
                  吉祥与黑耳        不能相一致
        王依彼之言而平伏对彼女之怒，彼之心安静，王对彼贤者甚为满足：“贤者！若
    汝不在此处，今日予依彼愚者赛那迦之言，失去如此之女宝。今依汝言，予得此女。”
    王与贤者十万金以为报。然后妃亦向王为礼：“大王！因贤者之恩荫，使予之命得
    救。此人当据于予弟之位置，欲与如此之恩典。”“甚善！吾妃可与，汝可与此恩典。”
    “大王！予由今日以后，如不与吾弟一同相处，则予将不食任何甘美之物。今后无论
    任何时刻，吾门户洞开，切望能致送甘美之物与吾弟，吾望此之恩典！”“甚善！亲
    爱者，汝可取得此一恩典。”

        本生经十二                                             三一
    --------------------------------------------------------------------------
        小部经典十七                                           三二

                                                          吉祥黑耳问答终了。
    ［二二］他日，晨朝之食事终了，王作长时之散步，彼见于门前道路之间，有一山
    羊与犬如友伴之状互相亲近。山羊于象小舍所投象前之草，食象尚未取之草，于是
    看象者殴彼向外逐出。彼脊背弯曲，不断觉痛而行，至王宫大壁之侧寝于墙台之上。
    恰于其日，于王厨食骨、皮及其他食物与大，彼见于厨夫食事完毕，立于外面身体
350 拭汗之时，闻鱼肉之香不能忍耐，入厨中除去掩盖之物而食肉。厨夫闻器具之音入
    来，见犬而闭户，以土块、棒及其他之物殴犬，使彼食肉由口吐出，哀叫出走，厨
    夫见彼出走，随后追逐，以棒横击脊背，使脊背弯曲，扬起一足，往山羊寝处而来。
    于是山羊问彼：“为何君之脊背弯曲而来？君患疝气而痛楚耶？”犬亦询问：“君亦
    脊背弯曲而寝卧，君之身体亦生起疝气耶？”彼言自己之事。于是山羊问彼：“如是
    君二次不往厨中矣！”“予已不能，若予往则无命。然而君往象小舍则无忧虑。”“予
    亦不能前往，若予前往则无命。”彼等思考生活之方便：“然则予等将如何生活耶？”
    尔时山羊云：“若我等彼此关系良好共住一处，吾有生活之方便。”“如此请讲。”“君
    于今后往象小舍中，‘此犬非食草之物’，彼等如是思考，看象者对君不起疑虑，于
    是君可持予食用之草前来。予亦可入厨前往，‘此羊非食肉之物’，如是思考，厨夫
    对予不起疑虑，于是予亦可持君之食肉而来。”彼云此生活之方便，两者均共同意。
    犬往象小舍口含草束来，置于壁侧墙台之上，另一方山羊亦往厨中，口中满含肉片
    来，置于其处。犬食肉而山羊食草，彼等以此方便，彼此共同喜悦，在壁侧墙台之
    上生活。王见彼等之友谊而思考：“予实见此前未见之事项，此者等虽为敌对但彼此
    关系良好生活。予将把握此一事项作为问题向贤者等质问，而对不知此问题者，则
    由此国逐出；而对知者则云：‘实无如此可此之贤者’，施以尊敬。今日之时刻已
351 过，明日则伺问候之时刻再问。”次日，贤者等前来坐定之时，王以质问之意义而唱
    此偈：
              八  尝闻此一世界中        七步之内无朋友
                  敌对二者成朋友        何故彼等有相信
        云此之后，更再唱次偈：
              九  若我今日朝食时        如不得答此质问
                  汝等一总被逐放        无慧之辈我无用

        本生经十二                                             三三
    --------------------------------------------------------------------------
        小部经典十七                                           三四

        赛那迦坐于最上座，而贤者(大药)坐于席末。彼(大药)对此问题善加思考，
    不能见出其意义，彼如是思：“此王生性迟钝，此一问题不似其独力思出，此王或有
    某种所见。能有一日之机会观察，则此一问题将可解出。”又赛那迦思考：“无论作
    任何事，须待今日之一日。”此外之四人亦如入于纯粹黑暗之屋中，无有任何之一见。
    赛那迦自思：“大药究竟如何？”彼观察菩萨，菩萨亦观察赛那迦。赛那迦仅由观察
    菩萨而知彼之意向，彼思：“此贤者亦未思出。”“此者今不能答，望得一日之期限。
    将充实彼之愿望。”于是彼对王以信心之状扬声大笑曰：“大王！我等对王质问如不
    能回答，将皆被逐放耶？”“唯然！贤者！”“贵君所思此一问题乃一艰难之问题，我
352 等对此质问不能回答，因此再请稍待。此一难问在多数之人中不能解，请赐独自于
    屋中片隅思考，然后向贵君作答。请与我等以思惟之时间。”尔时彼心以大士为依赖
    唱次之二偈：
            一○  数多大众有会合          诸人骚集一处时
                  意念散乱心错杂          我等此问不得答
            一一  各人心中得安静          独离轸默思其意
                  智者远离意会得          民主尔时得语意
        王闻彼之言语，心情虽不愉悦，仍恐吓云：“甚善！善思后答语，不能答语者，
    与以逐放。”赛那迦向他人等云：“诸君！王出微细之问题，如不能答，将有非常恐
    怖之事，亦未可知。诸君摄取适当之食物，以为正常之思考。”
        贤者亦起立往优昙婆罗妃前询问：“妃姊！今日或昨日王长久立于何处耶？”
    “吾弟！王由窗向外眺望，且长久之间慢慢散步。”彼得如是回答，菩萨然后思考：
    “王于此之傍侧见何物耶？”彼由其处往外眺，见山羊与犬之事，“王之问题已得解
    决”，彼得结论而归家。其他三人亦加思考，并未见出任何事故，彼等往赛那迦之前，
    赛那迦问彼等：“诸君对彼问题已明了耶？”“阿阇梨！予等不明。胎若然如此，王将
    逐放诸君，如何为之为善耶？”“然则汝已了知耶？”“予亦不知。”“汝既不知，如何
    我等能知？”“‘如是我等思考答案。’于王前如作狮子吼而退。如不能答，王将发怒。
353 如何可行耶？”“此一问题，我等不能解，彼贤者亦必返复思考百次。”“如是往彼处
    行。”彼等四人往菩萨家中之门外，告以前来其处之事，入于家中，亲切为礼，立于
    一方问大士云：“贤者！汝已思考此问题耶？”“予不思考，此外谁将思考？诚如汝之

        本生经十二                                             三五
    --------------------------------------------------------------------------
        小部经典十七                                           三六

    所云，予已思忖。”“如此，请与指示予等。”于是贤者自思：“若予不对此人等说明，
    则王必将彼等由国中逐放，而将赐予以七宝。但此愚者等不可使之身亡，予将对彼
    等说明。”于是使彼等四人坐于低椅之上，使之合掌，未告知王所见者，“如王问时，
    如是回答”，彼向四人作四偈言，使之但记忆文句，然后供四人归家。
        彼等次日往王所侍候，著于指定之席。王向赛那迦问曰：“赛那迦！汝已明了此
    问题耶？”“大王！予若不明，此外谁人得明？”“如是汝言之以观。”“大王！请闻。”
    彼依其所记忆之偈而唱云：
            一二  大臣之子王之子        均皆喜好山羊肉
                  彼等不食犬之肉        山羊与犬将为友
        赛那迦虽继续唱偈，但不知其意义，然王自己甚为了解，知其意义，因此，王
    思赛那迦为已知。王于是又询问普库萨，彼亦云：“予非贤者耶？”只依其记忆而唱
    偈：
            一三  彼等剥取山羊皮        以彼羊皮掩马脊
                  彼等不以犬皮掩        山羊与犬将为友
354     彼亦仍然不明其意义，然王自己甚为了解，彼思此者亦为知者。又问佳文达，
    彼亦唱偈：
            一四  山羊持有双曲角        然犬头上则无角
                  山羊食草犬食肉        山羊与犬将为友
        王思此亦为知者，更问德文达，亦如所记忆而唱偈：
            一五  牡羊食草食树叶        犬不食草不食叶
                  犬逐兔亦并捕猫        山羊与犬将为友
        于是王问贤者：“吾子！汝知此问题耶？”“大王！由无间地狱至有顶天，除予之
    外谁能知之。”“如此汝言以观。”“请王听闻。”“大王！”彼说明此事王自己所见而唱
    次之二偈：
            一六  八半足为四足劳(犬)  人不能见八爪羊
                  山羊为犬持肉来        犬为山羊持草来
            一七  毗提河王升宫殿        彼见相互运食物
                  犬与山羊成友伴        民之主！王所自见

        本生经十二                                             三七
    --------------------------------------------------------------------------
        小部经典十七                                           三八

355     王对他人等之知，不明为菩萨之恩惠，王思：“此等五人之贤者，乃依各自之智
    力而知者。”王甚喜悦而唱偈：
            一八  我家如斯有贤者        此利于我实不小
                  深远微妙诸事端        贤者能语微妙言
        而后对彼等：“应所喜者须示喜。”王继为彼等而唱偈：
            一九  各人牝驿马与车        各人丰富最上村
                  我与汝等诸贤者        大喜汝等之善说
        王云此偈毕，皆各与之。
                                            十二集［第四七一］之山羊问答终了。
        然而优昙婆罗妃知为贤者之恩荫使他人等能解此质问，“而王则如黄豆黑豆不加
    分别之状，王于五人施以同一之尊敬。但应对吾弟施以特别之尊敬，岂非当然之事
    耶？”彼女往王前询问：“大王！谁答汝之质问耶？”“吾妃！五人之贤者。”“大王！
    彼四人等答王质问，王知为谁之恩荫耶？”“吾妃！吾不知之。”“大王！彼等何知？
    但贤者自思：‘可不使此等之愚者自灭’，使彼等记忆答覆质问。然贵君皆施以同一
356 之尊敬，此为不宜，当然应向贤者施以特别之尊敬。”王云：“彼亦未云为自己之恩
    荫使彼等得知。”王对贤者满足，心起施以特别尊敬之愿望，王云：“如此亦甚善，
    吾将询问吾子(指贤者)另一题，若其解答之时，将施以大尊敬。”彼思考关于优劣
    之问题。
    ［二三］某日五人之贤者于御前侍候，以欢乐之气氛坐于其处时，王云：“赛那迦！
    予将质问。”赛那迦答曰：“大王！请与质问。”王就优劣之问答唱第一之偈：
            二○  虽持智慧离幸运        或有誉者无智慧
                  赛那迦我问此意        何者为优汝等云
        此一问题为赛那迦家传之物，彼立即迅速回答：
            二一  民主！贤者与愚者      有艺者与无艺者
                  生而为善且有誉        生而为恶成下仆
                  我今见此故我云        幸运者优智者劣
        王闻彼之言，不问其他三人，而向在坐之大药贤者云：
            二二  大药！万法汝皆通      汝有胜智我问汝

        本生经十二                                             三九
    --------------------------------------------------------------------------
        小部经典十七                                           四○

                  愚者有誉贤者贫        何者为优汝且云
357     大士尔后向王语：“大王！请闻。”
            二三  愚者常为有罪行        于此世界思己优
                  彼见此世未见他        愚者两世取罪业
                  我今见此故我云        智者优于愚者誉
        彼如斯云，王顾视赛那迦云：“大药云有智慧者为优。”赛那迦云：“大王！大药
    年岁尚幼，今日之言，彼之口尚有乳香。何能知此耶？”彼唱此偈：
            二四  学艺不具此之富        身美亲戚亦不能
                  试观华美幸福者        幸运亲近下智人
                  我今见此故我云        幸运者优智者劣
358     王闻此问贤者：“吾子，大药贤者！汝于此为何意？”贤者云：“大王！赛那迦何
    为知者耶？彼如撒饭处之鸦，饮酪乳之犬，只观见自己而不见落于自己头上之大杵。
    大王！请闻！”乃唱次偈：
            二五  乏智慧者巷得富        由此受毒成不幸
                  不意得乐又苦惩        炎热汤中如鱼震
                  我今见此故我云        贤者优于愚者誉
        王闻此问曰：“阿阇梨！汝于此何意耶？”赛那迦云：“大王！此者何知耶？先
    以人间之事而言，如森林之树，实有多种子者为鸟所亲近。”彼唱偈云：
            二六  森林多有甘实树        如鸟来集由诸方
                  如斯有产有财富        多人亲近为利益
                  我今见此故我云        幸运者优智者劣
        王闻此问曰：“吾子！汝意如何？”贤者云：“此大腹者何知？大王！请闻。”乃
    唱次偈：
            二七  愚者得财不适宜        无智泣叫入地狱
359               我今见此故我云        智者优于愚者誉
        王再问赛那迦：“赛那迦！如何？”赛那迦被问唱此偈：
            二八  流入恒河诸河流        一切彼等失名姓
                  恒河入海既不见        实则世界从权势

        本生经十二                                             四一
    --------------------------------------------------------------------------
        小部经典十七                                           四二

                  我则见此故我云        幸运者优智者劣
        王再问：“贤者！如何？”彼云：“大王！请闻。”唱次之二偈：
            二九  彼之言语如大海        河流流入常无限
                  其海持此大伟力        然而大海不过岸
            三○  如此愚者欲求所        幸运决难超智慧
                  我今见此故我云        智者优于愚者誉
360     王闻此问：“赛那迦！如何？”彼云：“大王！请闻。”而唱偈云：
            三一  誉者虽无自制心        然彼言语立法规
                  亲戚之间重彼言        智慧不得此威信
                  我今见此故我云        幸运者优智者劣
        王再问贤者：“吾子！如何？”“大王！请闻。愚者赛那迦何知！”彼唱此偈：
            三二  或为他人为自身        愚人少慧吐虚言
                  集会室中被诘责        未来彼将趣恶趣
                  我今见此故我云        智者优于愚者誉
        而后赛那迦唱偈：
            三三  若言智慧之效用        财乏贫穷彼无家
361               亲戚不重彼之言        幸运不由智慧来
                  我今见此故我云        幸运者优智者劣
        王再问贤者：“吾子！如何？”贤者云：“赛那迦何知！彼只见此世界而未见他
    之世界。”彼唱偈云：
            三四  或为他人为自身        不作伪语广慧者
                  集合室中受尊敬        死后彼将趣乐趣
                  我今见此故我云        智者优于愚者誉
        而后赛那迦唱偈：
            三五  摩尼耳环象马牛        妇人居于富家庭
                  凡此等人虽有哀        然为富人享受处
                  我今见此故我云        幸运者优智者劣
        而后贤者云：“此人何知耶？”彼举一事项继续说明而唱此偈：

        本生经十二                                             四三
    --------------------------------------------------------------------------
        小部经典十七                                           四四

            三六  无虑之行话邪语        此为愚者无智者
                  舍弃幸运不自知        宛如蛇之蜕古皮
                  我今见此故我云        智者优于愚者誉
362     尔时赛那迦被国王问：“如何？”彼云：“大王！此小生何知？请闻！”彼思：
    “予使贤者为难。”而唱此偈：
            三七  长者！我等五贤者      向汝合掌皆侍立
                  汝胜我等权威者        生主天主帝释天
                  我今见此故我云        幸运者优智者劣
        王闻此自思：“赛那迦为善说，贤者将能持出其他优美之善说耶？”彼云：“贤
    者！如何？”依赛那迦持出此一善说之时，除菩萨之外，其他无能破其言者，是故大
    士依自己之智慧力，继续破彼之言辞，彼云：“大王！此愚者作何思想？彼唯只见其
    自己，而不思惟人间智慧之相异。大王！请闻。”乃唱次偈：
            三八  有誉愚者智者奴        问难斯事生起时
                  智慧者能巧处理        尔时愚者陷迷途
                  我今见此故我云        智者优于愚者誉
        正如由须弥山麓掘出黄金之砂，犹如满月升空之状，显示正当之根据，如此大
    士示现智慧之威神力言语之时，王向赛那迦云：“赛那迦！汝于此上更能继续言说
    耶？如何？”彼赛那迦如同置于贮藏室之财产皆尽之状，尽自己所持之智慧不能返
363 答，心中为难萎靡而坐。若彼再提出其他之根据，则菩萨以一千之偈将能完结此一
    本生谭，然彼赛那迦不能返答而立时，大士以导引深流之状，更赞叹智慧而唱次偈：
            三九  实应赞叹善智慧        乐享受者彼希富
                  诸佛智慧无能比        幸运决难胜智慧
        王闻此，对大士之答质问，甚感满足，如大雨降下之状以与大士财宝，表示敬
    意而唱偈：
            四○  我等问汝汝总答        大药！汝见真法者
                  一千之牛牛王象        此等十车驾良马
                  质问答辩我满足        十六良村尚与汝
                                          二十集之优劣问答［第五○○］终了。

        本生经十二                                             四五
    --------------------------------------------------------------------------
        小部经典十七                                           四六

    ［二四］自此以后，菩萨之名声大震，而优昙婆罗妃对彼一切照料，彼女于彼十六
    岁时自思：“吾弟年龄增大，彼之名声亦大，彼必须结婚。”彼女向王言说，王闻此
364 非常欢喜云：“甚善！可告知于彼。”彼女通知于彼，使彼同意：“吾弟！予等为汝迎
    娶王女。”大士自思：“依彼等所迎娶之人，不合予意亦未可知。自己自身，先出寻
    找。”如是彼云：“妃姊！暂时勿向王言何事，予自身寻找一人之童女，有合予意者
    再向吾姊言告。”“吾弟！随汝之意为之。”
        彼礼妃毕，往自己之家通知友等，然后变装持裁缝店之工具，一人由北门出往
    北门之麦中村。彼时其处有一非常衰微之古长者家，其家有一名阿玛拉德威(不死
    妃)之女甚美，具备一切之善相。彼女是日晨朝煮粥持往其父耕作之所，彼女出发
    步行于道上，大士见彼女之来思考：“此具备善相之女，若未结婚，此者可为吾妻。”
    彼女亦见彼自思：“若此人居于吾家，则予能盛兴家产。”而后大士自思：“此女是否
    结婚，予尚不知，予作手式询问，若彼女为有智者，彼女立即明了。”彼距离彼女伸
    拳而立。彼女已知：“此人询问予有无夫君”，于是彼女双手伸展手掌，表示迎接。
    彼知彼女知其手式，往彼女之侧而行问曰：“请问汝为何名？”“施主！予之名于过去
    未来或现在皆非。”“贵女！此世界无不死者，汝为不死之名耶？”“施主！诚如君言。”
    “贵女！汝为谁持粥而行耶？”“施主！向昔日之天而持行。”“所谓昔日之天乃是父
    母，汝往父亲之处持行耶？”“施主！诚如所言。”“汝之父亲为何业耶？”“一物作为
    二物。”“一物作为二物之故，乃为耕作之事。贵女之父为耕作之事耶？”“施主！诚
365 如所言。”“然则汝之父亲于何处为耕作耶？”“一次前往，二次不返之处。”“一次前
    往，二次不返之处是为墓场。如此是在墓场之近处而耕作耶？贵女！”“诚如所言，
    施主。”“贵女！今日汝仍然来耶？”“若彼来则予不来，若彼不来，则予来。”“贵女！
    汝之父亲为在河岸工作，即水来时则汝不来，水不来时则汝来。”二人如是彼此交谈
    后，阿玛拉德威劝谓：“施主！啜粥耶？”大士自思：“拒之不吉”，“多谢！予敬尊
    命。”彼女放下粥瓶。大士自思：“若彼女不洗钵，又不与洗手之水而与予以粥，彼
    时则予弃彼女而去。”然而彼女于钵中持水来与以洗手，不置空钵于手而置于地上，
    摇瓶出粥充实钵中，然于其处米块不多。于是大士向彼女云：“如何，贵女！此粥岂
    非甚稀耶？”“施主！因不能得水之故。”“汝之灌溉田中不能得水耶？”彼女云：“施
    主！诚如君言。”彼女将父之粥分别，其余施与菩萨。彼啜完粥洗口云：“贵妇人！

        本生经十二                                             四七
    --------------------------------------------------------------------------
        小部经典十七                                           四八

    我欲往汝之家中，请告我以道路。”彼女应诺告以道路，唱第一篇之偈：
            四一  点心屋与粥屋处        有花开放双叶树
                  我若有取我且云        我若无取我不云
                  彼为麦中村之道        秘密之道汝应知
                                                              秘密道问答终了。
366 ［二五］彼依彼女所教之道通往其家。尔时阿玛拉德威之母见彼而让座云：“为汝备
    粥耶？施主！”“老母！予已由妹处啜得少许。”彼女悟知：“彼为吾女而来！”大士知
    彼等贫乏，乃问曰：“老母！予为裁缝店者，有何缝纫之物耶？”“施主！有者，但无
    钱可付！”“老母！予不需钱，请与持来，予为缝制。”彼女持来陈旧布块与之，菩萨
    将持来之物，拼揍缮就。有智慧之人运作良好，而后向彼女云：“请向街市近所传言。”
    彼女使村中全体得知。大士针工巧妙迅速，只一日即储得一千金。老妇亦为彼预备
    午食，傍晚彼女问曰：“吾子！欲煮何餐？”答曰：“老母！请预备汝家等能食之分
    量。”彼女准备诸种羹汤，及美味诸多之食物。
        傍晚阿玛拉德威亦头顶薪柴之束，胸前垂树叶之包由森林归来，置薪柴于前门
    处，由后门入于家中。然彼女之父较晚返来。大士已食种种之美味。其女使父母食
    后，自己方食，为父母洗足后，亦洗大士之足。彼置身于彼女之侧，住数日间于其
    处。而后彼欲试验彼女，某日如是云：“吾爱阿玛拉德威！汝取半那利伽量之米，为
    予作粥及点心与米饭。”彼女承知：“甚善！”捣米以粗米煮粥，中米煮饭，碎米作点
367 心，并添加调味，向大士呈送添味之粥。粥一入口，已使味觉神经感觉适口兴奋，
    然彼为试验彼女而故作诘问：“贵女不知作法，为何此粥无有米粒耶？”彼使粥与唾
    液一同吐出落于地上。彼女并不发怒云：“若粥不宜，请用点心，施主！”向大士呈
    送点心，彼仍如前而为。最后对饭仍加斥责：“汝不知作法，何故使予之物而无米粒
    耶？”彼现怒状将三者合一涂抹彼女之头乃至身体全体，命令坐于户外，彼女不怒依
    言而坐：“甚善，施主！”。彼知彼女压制自慢之气息，于是彼云：“贵女请来。”彼
    女只此一言而来。然而大士来时即带有一千伽瓦波那(钱币名)与一件衣物一同放
    入蒟酱之袋而来，于是彼取出衣物，交付彼女之手云：“贵女！汝与汝之友等(女人)
    水浴之时，衣此著物。”彼女如言而行。贤者将工作之储金与持来之金钱一总与彼女
    之父母，安慰彼等后，带同彼女往都城之方而行。为再试验彼女，使之坐于守门者

        本生经十二                                             四九
    --------------------------------------------------------------------------
        小部经典十七                                           五○

    之家，向守门之妻告知，归于自己之住居。彼呼某男等；“予置此女于如是如是之家
    归来，汝持此千金前往试验彼女。”彼与千金于彼等如是而为，彼等依其言而行，然
    而彼女云：“此予夫之足埃之价值尚不及！”彼女不欲收受。彼等返往贤者处告知，
    于是二次三次遣人作试验，彼云：“于第四次可强引彼女之手前来。”彼等如言而行。
    彼女不知大士具有非常之荣誉地位，一见之下，反而且笑且泣。彼询问其两度笑泣
    之故，于是彼女如斯云：“施主！予之笑者为见汝之荣誉，予思：‘此所谓荣誉者，
    非无原因而得，乃为于前生为善业始能得者，实为善业之果报乃非常之业，故予发
368 笑。然予之所以泣者：‘今对他人保护看守者造罪，将入地狱。’因对汝由慈悲心
    而泣。”彼知试验彼女为清净者，彼命令：“汝等前往，即刻带彼女返去。”
        彼遣去男等，而后彼再以裁缝师之身前往与彼女一同晚寝。次日晨朝登至王宫
    向优昙婆罗妃告知此事，后妃向王申告，王命以一切装饰阿玛拉德威，乘大马车，
    以非常之尊敬带来大士之家举行祝宴。国王赠与菩萨一千金之礼物，由守门者开始
    乃至都城之全体住民皆有赠物。阿玛拉德威依王所赠之礼物分为二分，一部分向王
    回赠，以如此之手段向都城之全体住民皆有回赠之物，深得都人之意。自此以后大
    士与彼女彼此愉快生活，并向王教以俗事与圣事。
        其后某日赛那迦呼唤其他三人来至自己之侧云：“诸君！我等与居士之子大药
    不合，而今彼带来较自己更为伶巧之妻。无论如何予思欲使彼与王之间割离。”“阿
    阇梨！我等何知耶？惟汝有智。”“汝等勿忧，予有方便。予可盗来王之王冠上之摩
    尼珠，布库萨汝可持来黄金之华鬘，佳文达汝可持来毛织物，德文达汝可持来黄金
    之履。”彼如是命令。彼等四人各依方便持来其物，赛那迦又云：“将此等之物送入
    居士子之家中。”赛那迦先将摩尼珠装入酪乳瓶中托付于婢女之手，派遣前往云：“如
    有欲得此酪乳瓶之人不可与之，若大药贤者之家云欲得此，则立即交付此瓶来”彼女
    往贤者之家门口呼唤云：“欲得酪乳耶？”彼女来往步行叫卖。时阿玛拉德威立于门
369 口，视彼女之行动，彼女思：“此女不往他处，彼女于此必有微细之事。”彼女作手
    式令侍女等前往彼方，而自己呼彼侍女近前云：“大姐！请来，予欲得酪。”彼侍女
    近前来时，彼女出声呼唤自家侍女等未至，彼女向彼侍女云：“请汝往呼唤予之侍女
    前来。”彼女于彼侍女不在，伸手入瓶，知有摩尼珠事，彼侍女归来，彼女询问：“大
    姐！汝为谁家之女史耶？”“予为赛那迦贤者之女侍。”而后又问彼侍女之名及其母亲

        本生经十二                                             五一
    --------------------------------------------------------------------------
        小部经典十七                                           五二

    之名：“如是予买汝酪。”“夫人！汝欲乳酪请即取下，予不需索金，此瓶亦完全请取。”
    “如是请行！”使彼侍女归去。然彼女而后于树叶中书写：“如是如是之月如是如是之
    日，赛那迦阿阇梨如是如是依女侍之手，送来王冠之摩尼珠以为礼物。”布库萨以黄
    金之华鬘装入素馨花之箱中送来，佳文达以毛布装入树叶之笼中送来，德文达以黄
    金之履结缚于麦杆束中送来，彼女皆与受取，均于树叶上书写姓名及其事态，向大
    士言知其事。
        彼等四人往王宫申述：“大王！何故贵君王冠之摩尼珠未曾装饰耶？”王云：
    “予将饰之，速与持来。”然而彼等不能发现冠上之珠，并其他之物品亦不得见，于
    是四人云：“大王！王之饰物在大药之家，彼将此等之物，作为自用。大王！彼居士
    之子乃吾王之敌。”彼等诬罔于彼贤者。尔时为彼贤者寄与好意者等前往告知贤者，
    贤者思：“与王会见将可明白。”彼侍候王而来，王甚恼怒云：“予不知彼来此处何为
    耶？”不许与其相会。贤者知王甚怒，回归自己之住居。王发出提彼之命令，贤者闻
    向自己寄与好意者之言，“此不可不逃”，彼向其妻阿玛拉德威说明，变装逃出都城，
    往南麦中村陶器师之家作制造陶器之工作。
        都城中人谓贤者之逃亡，引起一阵之骚动。赛那迦及其他者彼四人亦知贤者之
370 逃亡，互相通信书送云：“不必忧心，予等如何岂非皆为贤者耶？”然彼此于互不使
    知之中，自己各人暗自向阿玛拉德威之处送去礼物。彼女受取由四人送来之礼物，
    彼女云：“如是如是之时刻，请君前来。”彼等均按时前来，各各被剃为光头之形态，
    被投以污秽之物，受非常之苦，使坐于筵笼(竹笼)之中；然后向王申告，与彼等
    一同携来四宝，往王之住居，礼王而立：“大王！大药贤者非是贼人，此等四人乃是
    贼人。何以故？赛那迦乃摩尼珠之贼，布库萨乃黄金华鬘之贼，德文达乃黄金履之
    贼，如是如是之月如是如是之日，通过如是如是婢女之手，依此等之人等依此等之
    品物为礼物送来，请王御览此记载。请受取王身分之物，而此等贼人亦请受取。大
    王！”使四人成为非常变相之姿，彼女向王作礼，返回自己家中。王因菩萨逃去，对
    彼仍有疑念，又无其他贤者可经相谈后审判，王对彼等未有任何所云，只谓：“水浴
    净身之后归自己之家”，使四人归去。
        尔时在王之日伞中所在之天人，未闻菩萨说法之声，彼思：“此何事耶？”彼经
    考虑而知其故，彼加思考：“予须讲求呼返贤者之手段。”至夜间日伞掩蔽，彼立于

        本生经十二                                             五三
    --------------------------------------------------------------------------
        小部经典十七                                           五四

    缝隙之间，向王问四项质问─第四集中之天人问答［第三五○］所出之“用手打用足
    打”之言辞。王不明了云：“我不了解，将问他之贤者等。”王恳求一日之延期。次日
    彼向四贤者等写信：“请出席。”然而彼等回信谓：“我等现均为光光之头，羞出市见
    人。”王送四顶帽子云：“可冠于头上前来。”此时，帽子之为物成为能用之事。彼等
    前来，王为设座，尔时王云：“赛那迦！昨日夜间，住于日伞之天人向我提出四项质
    问，予不明了，向彼言：‘将问贤者。’请汝等答予此等之质问。”王乃唱第一之偈：
            四二  手打足亦打        用拳打颜面
                  彼实为爱者        汝知其为谁
        赛那迦云：“为何而打耶？又打谁耶？”彼只口讷无言，始终不解，其他三人亦
371 不能答，王甚忧虑。再至夜间，由天人质问：“汝已明了耶？”王答曰：“予向四人贤
    者询问，彼等亦不明了。”天人恐吓王云：“彼等何能了解，除大药贤者其他无人能
    解此之质问。若呼彼不来答对此质问，予将以此燃烧炽热之铁锤打碎汝之头颅。”天
    人又云：“大王！如需用火，不可吹送萤火；若需用乳，不可榨压牛角。”在第五集
    中之萤火问答［第三六四］中云：
            四三  灯明将尽时        步行搜寻火
                  夜间见萤光        谁思其为火
            四四  彼于萤火上        撒牛粪与草
                  然为误思量        不能燃烧火
            四五  手段如不正        愚者不得益
                  如榨牛之角        无乳得引出
            四六  种种用手段        人人得利益
                  对敌行抑制        对友寄好意
            四七  胜军队之长        用友伴劝诫
                  世界守护者        得以住大地
372     天人云：“彼等与汝不同，吹起萤火而以为火聚。然汝如有火而吹萤火，如弃秤
    而用手量，如需牛乳时而榨牛角，向赛那迦及其他者为非常深切之质问。此等人乃
    如萤火之物，而大药等于大火聚，依其智慧而光辉。请呼唤彼归问之，何以故？汝
    如不知此一质问，则汝之命将无有。”天人对王恐吓而消失姿态。

        本生经十二                                             五五
    --------------------------------------------------------------------------
        小部经典十七                                           五六

                                                                萤火问答终了。
    ［二六］于是王怯于死之恐怖，次日呼唤大臣等云：“诸君！今以四人乘四车由四城
    门出，无论何处，如见到吾子大药贤者，于彼场所对彼施以尊敬，速行带返。”王派
    遣四人而出。彼等之中三人未见贤者，然而由南门出行者于南方麦中村见大士持泥
    而来，回旋其师匠之车，身体涂满泥垢，坐于蒿草台上食一握少许有汁之面饭。何
    故作此事耶？彼(贤者)思：“王必因‘贤者大药欲夺取王位’而怀疑，而闻‘彼作
    陶器师工作之生活’，则将释疑。”贤者见大臣，知其向自己之处而来，于是自思：
    “予将恢复名誉。阿玛拉德威所准备之美味食物，予将能得食。”彼弃所得之握饭，
    由席起立洗口。尔时此大臣近前而来，然彼为赛那迦党徒，以故彼以言辞侮辱贤者
    云：“贤者！阿阇梨！只有赛那迦之言，可为引导，汝之名誉衰败，小器物之智慧，
    难能为依所。汝今涂泥，坐于蒿草台上，非食如此之敝劣食物者耶？”于是唱此第十
    集之广慧问答［第四五二］：
373         四八  汝有广慧真实耶        如斯幸运智慧智
                  贫困之汝无护者        少量之汁面饭者
        于是大士向彼云：“愚者！予依自己之智慧力思欲再恢复名誉，予将如法行之。”
    彼唱此二偈：
            四九  以苦使之成熟乐        隐欲分辨善恶时
                  打开利益之门锁        故以麦饭为满足
            五○  我知努力之时机        成熟利益以计划
                  动如狮子为活动        汝再见我神通力
        于是大臣向彼云：“贤者！住于日伞之天人向王出试问题，王问四人之贤者等，
374 但无一人能答质问，是故王使予至汝之所迎汝回归。“若然如此，请汝一见智慧之威
    神力─如是之时来临，则权威非为所依，唯有具备智慧，乃为所依。”大士如是褒称
    智慧之威神力。
        时大臣由王命云：“何处如见贤者，于其见处使水浴，著依物带来。”彼将预备
    之千金与衣物一总交付大士之手。而陶器师云：“大药贤者实竟依予而使为走使。”
    彼感觉恐怖，于是大士安慰彼云：“汝勿忧心，阿阇梨！汝对予有大助力。”贤者与
    千金于彼，仍以污泥之体乘车入于都城。大臣向王申述其事，王问：“吾子！贤者于

        本生经十二                                             五七
    --------------------------------------------------------------------------
        小部经典十七                                           五八

    何处为汝触见发现？”“大王！彼于南麦中村为陶器师之工作而生活。”王云：“汝唤
    彼来。”大臣云：“彼未水浴，身体仍污秽而归来。”王思：“若彼为予之敌，予对彼
    将依权威之法以处置其行为，然彼非予之敌。”于是王命：“予子往自己之家水浴装
    饰，告彼以予所赐与之备办而来。”贤者闻此，依王之命令所作而来。依王所云“入
    内”而入，礼王立于一方。王与彼宽容谈话，为欲试验贤者而唱此偈：
            五一  或因幸福不行恶        或因畏讥不行恶
                  汝有才能广计益        为何不使我受害
        菩萨答曰：
            五二  贤者等为己幸福        不行恶事无加害
375               虽有苦恼与蹉趺        较贪嗔者不弃法
        王再为试验于彼，语刹帝利之神秘格言而唱此偈：
            五三  依微或依大            依其某手段
                  贫者提自己            其后向法行
        于是大士对王举树之例而唱此偈：
            五四  于树之影下            或坐或为寝
                  且勿折其枝            恶人友不实
        彼又如斯云：“大王！若于蒙受恩荫之树木折枝之不实之友，如此则杀人者应云
    何耶？依君而言为吾之父据有莫大之权威地位，予亦蒙受极大之爱顾，而今叛君，
    予将为如何不实之友耶？”彼以一切方法说明自己非为不实之友，继续责王之过失：
            五五  人应知彼人之正        善人对彼不挟疑
                  彼之灯明为依所        贤者不破彼友情
        今教彼王续唱二偈：
            五六  懒惰乐欲在家人        出家之人不行法
                  王无思虑为事业        贤者发怒皆不良
376         五七  刹利王者为思虑        无思虑者难为王
                  大王应为思虑者        称誉声望皆增长
                                                              广慧问答终了。
    ［二七］王被如斯所云，王扩展白日之伞使大士坐于王位，自己坐于低椅之上云：

        本生经十二                                             五九
    --------------------------------------------------------------------------
        小部经典十七                                           六○

    “贤者！住于白日伞中天人向予作四质问，然四人之贤者皆不能知。吾子！请向予解
    此质问。”“大王！无论住伞之天人，或四天王，依任何之质问亦将与回答。大王！
    请言依天人所问之质问。”王依天人所问唱第一偈：
            五八  手打足亦打        用拳打颜面
                  彼实为爱者        汝知其为谁
        于大士而言，只闻其偈如在空中见月之状，完全了解其意义，于是大士云：“大
    王！请闻。儿童居于母膝，充满喜戏，以手足打母，拉扯发毛，用拳击母面，尔时
    彼女以可爱之言辞云：‘汝真淘气，如何如此打母！’母亲爱子不堪，抱于怀中抚
    摸就寝。如此，彼女爱彼，此时较父亲爱彼尤甚。”
        如此宛如太阳升入空中之状，彼一问题完全解开。天人闻此由日伞缝隙之间出
    现半身，以蜜言云：“汝善解此一问题！”与以万岁之呼声，于宝箱充满天华之香味，
377 奉献大士而消去。王亦向大士授与鲜花及其他之物，并乞愿另一质问：“请与说明，
    大王！”于是唱第二之偈：
            五九  欲之而又骂        尚希彼之来
                  彼实为爱者        汝知彼为谁
        于是大士云：“大王！母亲向能传言之七岁小儿云：‘汝往田间，汝往市中’交
    付等语，其子申述：‘若与予如是如是之坚硬食物及柔软食物，则予前往。’‘吾子！
    与汝。’子食后云：‘汝且坐于风凉树荫之处，予将为汝之信使’，然彼以手式及面
    色戏弄而彼不行。母因彼不往，怒而取杖云：‘汝食予之物，于田中不思操作。’
    彼因母之恐吓而急速逃跑，而母追彼不获，母骂云：‘汝行！为贼盗切碎！’极其
    所能、尽其所思恶言怒骂，然而彼女不稍希望口中言语，但实望彼子之归来。彼子
    一日中游荡，至夜间而不敢归家，往亲戚之家而行。母亲盼子归来，于道路中眺望，
    见彼不归而不能入室，心中充满忧虑，两眼溢泪，步往亲戚之家寻索。而见子之时，
    双手抱持亲颊，紧紧捉持双手云：‘吾子！以予之言语为真耶？’愈益生起母爱。
    大王！如此怒子之时，使母更起非常之爱。”彼答解第二之质问，天人亦如前之表示
    敬意。王亦表示敬意，彼乞愿第三之质问云：“请说明，大王！”于是唱其他之偈：
            六○  讥以其非实        恼以其虚妄
                  彼实为爱者        汝知彼为谁

        本生经十二                                             六一
    --------------------------------------------------------------------------
        小部经典十七                                           六二

        尔时大士向王云：“大王！此为夫妇私下享乐爱情之幸福，而一方云：‘汝对予
378 无爱情，汝之心向他人’等，如此之状，恒常以对方为非实，以骂对方为虚妄而取
    闹，然尔时彼等更相互具有非常之爱，彼如此之质问，请王承知。”天人对彼表示敬
    意，王亦表示敬意，彼乞愿其他之质问：“请说明，大王！”乃唱第四之偈：
            六一  食物与饮物        衣服坐卧具
                  只管来取去        信者乐为施
                  彼实为爱者        汝知彼为谁
        尔时贤者向王云：“大王！此一质问乃就正当之沙门婆罗门而言，何以故？信心
    之家信此世界他世界，行施而又望能为施者。彼等见如是婆罗门求乞，又见既已持
    乞得之物而行且食，乃云：‘彼等能来我所求乞，食我等所属之食物’，彼对彼等持
    有更大之亲爱，如是则彼等只管肄意取去，取得之物则肩负而行，彼此具有亲爱。”
    而彼回答此一质问之时，天人同样表示敬意，扬声喝采，以七宝充实之宝函向贤者
    云：“贤者！汝任意取之”，投于大士之足前。王亦甚喜与以将军之地位，自此而后，
    大士之名誉为愈益伟大者。
                                                          天人所问之问答终了。
    ［二八］赛那迦彼等四人今再言曰：“居士之子更为豪强，今将如何？”彼此商谈。
    尔时赛那迦向彼等云：“予今见出最善方法。予等往居士子之处，问彼：‘向谁应说
    明秘密耶？’于是彼将云：‘不可向谁说明。’尔时予等向王申述：‘居士之子乃
    贵君之敌’，使彼二人之间不和。”于是彼等四人往贤者之家，亲自相谈云：“贤者！
    予等有欲问之事。”而彼谓：“请问。”赛那迦问曰：“贤者！为男子者于何处将可看
379 出其所依处？”“乃在于其人之真实。”“建立真实之依处后，应将为何耶？”“应将生
    财。”“生财后应将为何耶？”“应学习圣典。”“学彼之后应将为何耶？”“自己之秘密
    不能告知他人。”彼等云：“甚善，贤者！”彼等告辞，心觉满足：“予等将见居士子
    之项背。”彼等往王之处向王申告：“大王！彼居士之子已为贵君之敌。”王加否认：
    “予不信汝等，彼不可能为予之敌。”“大王！此乃真实，请王相信。然而如王不信，
    请问其人自身：‘贤者！己之秘密应向何人说明？’然若彼非为敌，应言向如是如
    是之人说明；若彼为敌，则不向任何人说明，至自己心愿成就之时，始可言说。”彼
    云如是。尔时王将信而不疑。”王云：“甚善。”同意其言。某日皆于王前坐时，为十

        本生经十二                                             六三
    --------------------------------------------------------------------------
        小部经典十七                                           六四

    二集之智慧问答［第五○八］唱第一之偈：
            六二  五人贤者集        质问我浮思
                  应有责者事        应有褒者事
                  乃至秘密事        应向何人明
        王如此云时，赛那迦自思：“我等将奉承王为伙伴。”乃唱次偈：
            六三  大地守护者贤明        为支持者耐负担
                  王欲之所知所好        民之主吾等将语
        其次王就忠贞之事而唱次偈：
            六四  贞妇不屈他威力        从顺夫欲可意妻
380               应有责事亦有褒        秘密之事向妻明
        其次赛那迦欢喜：“今王投入为我等自身之伙伴。”彼继续说明自身所作之事而
    唱偈：
            六五  若陷苦难罹病者        有友依处避难所
                  有应责事有褒事        秘密之事向友明
        尔时王问布库萨：“汝见如何？秘密应向谁语？”彼唱次偈：”
            六六  长兄中兄有末兄        彼若为戒确立者
                  有应责事有褒事        秘密事向兄弟明
        复次王问佳文达，彼唱次偈：
            六七  若能善顺父之心        子肖父有礼智慧
                  有应责事有褒事        秘密之事向子云
        复次王问德文达，彼唱次偈：
            六八  母为二足生类长        希望宠爱养育彼
                  有应责事有褒事        秘密之事向母明
381     王问彼等后，再问贤者云：“汝见如何？”彼唱此偈：
            六九  秘密为秘乃甚善        秘密曝露非可褒
                  智者未果应受持        成就目的尽思语
        贤者如此云时，王心情甚不愉快，尔时赛那迦视王之颜，而王亦视赛那迦之颜。
    菩萨见彼等之所为已知：“此四人先前对王作离间我之言语，而王为试验出此质问。”

        本生经十二                                             六五
    --------------------------------------------------------------------------
        小部经典十七                                           六六

    然于彼等谈话之间，太阳西沈已至灯明映照之时，贤者自思：“王所为之事甚可恐
    怖，将发生何事谁亦不知，予须速逃。”彼由座起立向王为礼而去。彼思：“此四人
    之中，一人言‘须向朋友表明’，一人云‘兄弟’，一人云‘子息’，一人云‘母亲’，
    彼等必有实际之所为、实际之所见，予思彼等所云，乃言其所见之事。无论如何，
    今日予将斟测此事。”彼下定决心。
        而昔日彼等四人由王宫出来，常坐于王宫门口有一食槽之上，似为相谈某事，
    然后归家，是故贤者思考：“予隐于槽下，将能知彼等之秘密。”彼将槽持上，于其
    中敷以敷物，入于槽下，向居于其处之人与以指令云：“汝等于四人贤者行去之后，
    来此将予带出。”彼等云：“谨遵君命”而离去。
382     赛那迦亦向王云：“大王！贵君不信任我等，然此为如何耶？”彼用离间之言
    语，使王毫无思虑，怯懦恐怖而问曰：“赛那迦贤者！然我等将如何耶？”“大王！不
    可犹豫，在谁亦不知之中，将居士之子必须杀之。”王云：“赛那迦！除汝等之外，
    他人为予思虑者实无人，予得汝等实为自己之善友。汝等立于门中，伺居士之子晨
    朝起居来时，以刀断彼之头。”王与自己之宝刀。彼等谨遵云：“大王！无用心忧，
    我等杀彼。”语毕外出，继云：“我等今见敌之项背矣！”彼等往食槽之上而坐。
        而后赛那迦云：“诸君！谁任击彼居士之子耶？”他者三人云：“阿阇梨！当然
    为君也！”使彼肩负重任。尔时赛那迦问彼等曰：“诸君！所谓秘密者予云须向如是
    如是者语，诸君已为此耶？或见之耶？或闻之耶？”“此且莫论，阿阇梨！汝所谓秘
    密者须向朋友语之事，君曾有所为之耶？”“彼于诸君有何必要耶？”“阿阇梨！务请
    言之。”“此一秘密如被王知，予即无命。”“汝勿忧心。阿阇梨！此处无有泄汝秘密
    者在，请告予等，阿阇梨！”彼时彼以爪叩槽云：“此下居士之子或隐其中。”“阿阇
    梨！居士之子有其自己之权威，不入此等之处。此顷汝之名誉地位但请放心，请语
    我等。”
        赛那迦说明自己之秘密云：“此一街中住有如是如是之游女，汝等知之耶？”“阿
    阇梨！予等知之。”“今此女尚在耶？”“阿阇梨！彼女已不在矣。”“予于沙罗树苑与
    彼女为男女之交，而对彼女饰身之具起欲，杀彼女而将彼女之著物包一里收拾持归，
383 挂置于予家如是如是之阶上房屋正中之象牙挂钉之上。予不能应用，予以彼为古物
    而视之。如此犯罪之事，只向一友人说明，对于他人任谁皆未有知者，依此之故，

        本生经十二                                             六七
    --------------------------------------------------------------------------
        小部经典十七                                           六八

    予云：‘秘密应向友人说明’，此乃予之偈语所云。”贤者对彼之秘密紧记入心中。
        其次布库萨亦言说自己之秘密：“予之股上有疮，予弟于晨朝任谁不知，为予洗
    疮敷药，其上以布片缚之。王对予柔心呼：‘布库萨汝来！’王以头屡枕予股而休
    息。若王知此，予将被杀。此事除吾弟之外，他人无知之者，依彼之故，予云：‘秘
    密应向兄弟说明。’
        其次佳文达亦言说自己之秘密：“予于黑分之布萨日为名为那拉德瓦夜叉所祟
    示，使予如狂犬之狂吠。予以此一事项向吾子说明，彼知予为夜叉所祟，缚予于家
    中，关闭寝户，勿使予声外出，于门口为大骚动。依此之故予云：‘秘密应向予子
    说’，此为予所云之偈言。”
        而后彼三人又向德文达询问，彼亦言说自己之秘密：“予为王看守宝珠之工作，
    居于王所之时，盗取帝释天赠与姑尸王得福运缘起吉祥之摩尼宝珠，交与吾母。彼
    女不使任谁得知，于予往王宫时将珠与予携带，予依摩尼珠得福运而往王宫。王不
    与诸君谈话，首先第一问予；每日以八、十六、三十二、或六十四伽瓦波那为零用
    之费与予。若王知予隐匿彼之摩尼宝珠之事，则予即无命，依此之故，予云：‘秘
384 密向母说明’，此为予所云之偈言。”大士对彼等之秘密完全闻得。然而彼等如割自
    己等之腹使脏腑外出之状，互相言说秘密并不断警戒而云︰“晨朝请速至，杀居士之
    子。”彼等起立步行而出。
        彼等行去之时，贤者之从人前来持起食槽，带同大士而去。彼水浴整衣，食美
    食物，彼知：“今日，予姊优昙婆罗妃由王宫将寄予信来。”彼置信用之从人于门口
    而立：“如有由王宫来者，速使入内会予。”彼如斯云，登寝床就寝。
        尔时王亦于寝床之上就寝，彼思起贤者之德：“大药贤者由七岁以后事予，对予
    无稍不利动作；对天人之质问如无贤者，则予无命亦未可知。予用对彼有恶意之敌
    言辞，与刀彼等，命令：‘杀此持无比力量之贤者’，予之举措实不适当。今已不能
    再与彼相会。”王悲从中来，身体流汗，悲哀之心，无何喜色。与彼入一寝床之优昙
    婆罗妃见此状况问曰：“予对王有何罪咎耶？抑或王对他事起悲痛之故耶？”而唱次
    偈：
            七○  大王何故心不安        我等不闻人主言
                  思考何者不愉快        大王予无罪咎耶

        本生经十二                                             六九
    --------------------------------------------------------------------------
        小部经典十七                                           七○

        于是王唱偈云：
            七一  智者大药应被杀        我命杀此广慧者
                  因此思彼我不愉        吾妃于汝无咎愆
385     彼女闻此对大士生起如山之大悲哀，彼女思考：“或以手段安慰于王，于王入眠
    时，向吾弟送信。”而后彼女向彼云：“大王！此居士之子据有大权威地位，此亦王
    之所为，依汝之命置彼于将军之地位。今彼成汝之敌，然彼非弱小之敌，应与杀之，
    汝勿忧心。”彼女慰王，使王薄忧而入眠。妃起立入自己之屋室，疾书信息：“大药
    吾弟！四人贤者等谗诉于汝。王怒命令明日于门内杀汝。明日最好不来王宫，然如
    来时，须纳都城于手中，具充分之强力而来为宜。”彼女将信放入砂糖果子之中，用
    线结缚，将砂糖果子入于新器涂香封印，托付走使侍女云：“持此砂糖果子而往，交
    付于吾弟。”彼女使如命而为。若谓“彼女如何能于夜间出发？”此勿庸担心，此乃依
    王之第一恩典与妃之故，因此对彼女毫无妨碍。菩萨受取来物，使女返宫；女归报
    告送达礼物，尔时妃往与王一同休息。菩萨剖彼砂糖果子阅读书信而知其意，彼思
    考如何处置后，入寝床就寝。
        其他四人于晨朝持刀立于门中，然未见贤者，心情不快，往王之所，王问：“贤
    者！汝等已杀居士之子耶？”答曰：“大王！予等未见其来。”大士于日出之前，纳都
    城于自己手中，处处配置守备兵士，而后由多数人等围绕，乘车调遣大行列军士向
    王宫之门而来。王由开启之窗见之而立。大士由车降下向王作礼，王自思考：“若此
    者为予之敌，则恐不与我为礼。”于是王坐于寝床之上呼彼，大士亦往王之所坐于一
386 方，四人之贤者仍坐于其处。如是王作任何不知之状云：“吾子！汝昨日已去，今日
    又来，何故汝如此状，欲弃我耶？”乃唱此偈云：
            七二  昨夜汝去今又来        汝有何闻何所疑
                  广慧者谁向汝言        愿闻其言汝告我
        于是大士语问王曰“大王！贵君容受四人贤者之言，命令杀我，因此予未来此
    处。”而彼唱偈曰：
            七三  智者大药应杀戮        民之主汝企恶事
                  夜分汝密向妻云        此秘密发为我闻
        王闻彼之所云，“尔时必由此者送彼书信”，王怒望妃。大士见此云︰“大王！何

        本生经十二                                             七一
    --------------------------------------------------------------------------
        小部经典十七                                           七二

    故对妃发怒耶？予知过去、现在与未来之一切。王之秘密依妃所言亦未可知，然而
    赛那迦阿阇梨及布库萨等人之秘密依谁将告予耶？实则无人言与予者，予仍然知悉
    此等者之秘密。”首先彼语赛那迦之秘密，而唱此偈：
            七四  赛那迦于沙罗林        奸杀妇女行邪业
387               彼向朋友明其密        秘密被发为我闻
        王见赛那迦问曰：“此为真实耶？”“大王！是为真实。”彼如实回答，于是王命
    令入彼于牢狱。贤者又继续语布库萨之秘密而唱此偈：
            七五  民之主！布库萨者      有王不许触之疾
                  而彼向弟明其密        秘密被发为我闻
        王亦见彼问曰：“此为真实耶？”“大王！是为真实。”彼如实作答，王亦入彼于
    牢狱。贤者又续语佳文达之秘密，而唱此偈：
            七六  那拉德瓦夜叉崇        佳文达有丑恶疾
                  彼向其子明秘密        此秘密发为我闻
388     王亦问彼：“佳文达！此为真实耶？”“是为真实。”彼如实答覆，王亦入彼于牢
    狱。贤者又续语德文达之秘密而唱此偈：
            七七  八角贵重摩尼宝        帝释天与王祖父
                  今落德文达之手        彼盗此珠增福运
                  彼向其母明此密        秘密被发为我闻
        王亦问彼：“此为真实耶？”“是为真实，大王！”彼如实作答，王亦入彼于牢狱。
    如此彼等欲杀菩萨，［于商谈中，］ 却皆为菩萨一绳所囊括。于是菩萨乃云：“依此
    之故，予以自己之秘密不可向他人语，有语者等则到达自己之大破灭。”彼续说高明
    之教法而唱此等之偈：
            七八  秘密为秘乃甚善        秘密曝露非可褒
                  智者未果应受持        目的成就尽思语
            七九  秘密之事勿曝露        犹如坚守己财富
                  秘密之事依智者        悉皆不欲善曝露
            八○  贤者向妇不告密        秘密不可告敌人
                  勿告依物所动者        气氛随人勿告白

        本生经十二                                             七三
    --------------------------------------------------------------------------
        小部经典十七                                           七四

            八一  不知秘密之事者        不可教为秘密人
                  惟恐密谈遭破坏        堪忍成为彼奴仆
            八二  人知秘密之事者        内谈秘密之事多
                  为此彼之苦闷多        是故不可泄秘密
            八三  日中远离语秘密        夜间非时不发言
389               窃闻他人之密谈        是故密谈速破灭
        王闻大士之言，对彼四人发怒曰：“此等者自身不断为王之敌，而诬谄贤者为我
    之敌。”于是下命令云：“汝往由都城放逐彼等，先以代刺之或切其头。”缚彼等之手
    后，立于四处，打击百遍。然当带彼等来时．贤者向王申告曰：“大王！此等之人皆
    为王之旧日大臣，请赦彼等之罪。”王曰：“甚善！”呼唤彼等以为彼大士之奴仆而与
    之，然大士当场与彼等以自由。王命处以槟出之刑：“彼等不可住于我之领域之内。”
    贤者再事恳请王允赦此等愚人，使彼等再从事原来之识位。王以“彼对敌者尚先有此
    慈爱，而对普通之他人更将如何？”于是对贤者非常信赖。自此以后，四人之贤者等
    如同拔去毒齿之蛇，为无毒之物，更无一语能言矣。
                                                              五贤者问答终了。
                                                                中伤史话终了。
    ［二九］自此以后，只有贤者一人教王圣事、俗事，彼自思考：“王只有白日伞，国
390 政由予而行。予须大作施为。”彼于都城作大城壁，而后在城壁上添制门楼，于门楼
    与门楼之间挖掘水堀、泥堀、空倔三道沟堀；于都城之内更改修建古宅，掘大莲池，
    其中贮水；于都城一切仓库充实谷物；向宫庭出入之苦行者使之持来由雪山之麓泥
    中所生之白莲种子，使水渠成为美丽。于都城之外，更改修建古宅之工作；对由各
    地前来之商人等问其：“由何处而来？”“由如是如是之处。”“汝等之王喜好何物？”
    “如是如是之物。”闻之向彼等施以敬意许其通行，然后呼唤自己之一百零一名兵士
    云：“友！予与汝携带礼物往一百零一之王都，以此等礼物为应酬交往，献与诸王。
    而汝等对彼等继续奉侍，知彼等之行为与计划，时时向予报告，汝等仍常住于其处。
    汝等之妻子，予将为养育。”彼送交彼等或为耳环，或为黄金之履，或为黄金之华鬘，
    并谓：“予有用之时再为通知”，彼刻付文字嘱善加注意。彼等前往各处，向此等诸
    王献上礼物，并云：“为向贵君奉仕而来拜访。”诸王问：“由何处而来？”彼等告以

        本生经十二                                             七五
    --------------------------------------------------------------------------
        小部经典十七                                           七六

    别处，诸王同意彼等奉仕，成为彼等宫廷中人物。
        当时有一力王国(Ekabala)之王名桑伽波罗，彼准备武器，集合军队。于彼之
    前贤者配备之人向贤者寄送如是信息：“此方有发生之事，开始行动与否尚不可知，
    今且通知，请自身查知真相。”于是大士呼唤鹦鹉之子云：“友！且往一力王国确定
391 桑伽波罗王此事，然后巡回飞往全阎浮提，向予通知发生之事。”贤者使彼食炒米，
    饮甘露水，于羽之内部涂以百度精制千度精制之油，立于东窗而放飞。鹦鹉之子飞
    往彼男之处，而实知王之行为，然后彼巡回于阎浮提，到达堪培拉王国之优多罗般
    阇罗都城。
        尔时，其处为秋拉尼─布拉夫玛达陀王为国王，对彼教以圣事、俗事为一有智
    慧与有学问之婆罗门名克瓦特。彼于黎明之时醒目，依灯明之光观被装饰之寝室，
    思考自己有大荣誉，彼自思：“予之荣誉为谁之物耶？”“此非他人，乃秋拉尼布拉夫
    玛达陀王之恩荫。予必须使与我荣誉之王为全阎浮提第一之王，而予将成为第一之
    司祭官。”彼于晨朝往王之处问王安息之乐，而后云：“大王！予有申告之事。”“阿
    阇梨！请言。”“大王！于都城之中，不得言秘密者，且往王苑一行。”“阿阇梨！甚
    善。骗王与彼一同前往王苑，置军队于外守卫，王与婆罗门一同进入王苑，王坐于石
    凳之上。鹦鹉之子见此行为自思：“彼等于此处必有理由。今日有足以向贤者申告之
    事，且用耳听闻。”彼入王苑隐藏于王家沙罗树叶之间。王云：“阿阇梨！请言。”“大
    王！请借贵君之耳近向此方，此一相谈之事，只传四耳大王！若予之言通过，则于
    全国阎浮提贵君将为第一之国王。”王以极大欲望闻彼之言，非常欢喜［答曰：］“阿
    阇梨！请言。予依汝之所言。”彼云：“大王！我等集合军队先攻取小国都城。予由
392 小门入于都城向彼王申告：‘大王！汝勿需战事，唯请归属我等。汝之王国仍为汝
    之物，然如战争，则我等之军队强大，汝必被破。’彼若顺从予之言辞，则我等捉
    彼，若不如是，则以战争而取其命，再合二军取其他都城，然后又取其他之都城，
    如是则取得全阎浮提之王位，将饮胜利之酒。”更又续云：“将百零一名之王等带来
    至我等之都城，于王苑中建造酒宴之临时庭舍，使彼等坐于彼处，饮以毒酒，全部
    丧命，投弃于恒河，而于此百零一之王都之王位，悉数纳入我等之手中。如此为之，
    则王将为全阎浮提第一之王。”王云：“阿阇梨！汝言甚善，依汝所言为之。“大王！
    商谈之事，只有四耳，他者不能知此事。事不宜迟，宜速出为之。” 王喜同意云：“甚

        本生经十二                                             七七
    --------------------------------------------------------------------------
        小部经典十七                                           七八

    善。”
        鹦鹉之子闻此，于彼等商谈终了之时，彼鸟如使挂于树枝之物落下之状，向克
    瓦特头上落下粪块。彼张口云：“此为何物？”向上张望时，于其口中又有一粪块落
    入。彼鸟作“吉利”之音声，由树枝飞起向克瓦特云：“汝思相谈事有四耳，然而今成
    为六耳，其次则成八耳乃至将成数百耳。”在众人呼叫“捉鸟、捉鸟”声中，彼鸟如风
    之速，飞往弥希罗，入于贤者之住居。
        时彼鹦鹉之子有如是之规定习惯──若由何处归来报告，只应与贤者语者，尔
    时则落于彼之肩上；若为阿玛拉妃宜于闻知时，则落于围裙之上；若为多数之人可
    与闻时，则落于地面之上──。然彼今落于贤者之肩上，依彼此之暗示“此必须为秘
    密”，以故多数之人退去。贤者持彼鸟升最上阶问曰：“汝何所见抑何所闻耶？”于是
    彼向贤者答曰：“大人！予于全阎浮提他之王前，未见有何恐怖之事物，然在北般阇
    罗都城有秋拉尼布拉夫玛达陀王之司祭官克瓦特者，彼与王往王苑作四耳之密谈。
393 予止于树枝之中，向彼口中落入粪块而归来。”而后依总所见闻之事告语贤者。彼被
    问：“然王同意耶？”答曰：“大人！彼已同意。”贤者当然对鹦鹉之子施以尊敬，入
    彼于黄金之笼柔软敷物之上。贤者自思：“克瓦特不知予为贤者大药之事，予今特使
    彼之商谈事不得成就。”于是将贫乏之家族由都城移往城外，使住于城外。在王国、
    地方、城门外之诸村持有富裕权势之家族，移于都城内居住，而蓄积诸多之财物与
    谷物。
        秋拉尼布拉夫玛陀亦用克瓦特之言辞，带同各部之军队前往包围他国之一都
    城，克瓦特以上述之手段进入都城，向王通知自己之所欲为，更将二军队合而为一
    向他之国王为同一之作风。秋拉尼布拉夫玛达陀听从克瓦特之献策助言，除毗提诃
    王之外，其他之全阎浮提之诸王均为自己之物。由菩萨所配备之诸人，常送书信云：
    “布拉夫玛达陀王已取下此又此之都城，请勿大意。”贤者亦向彼等寄送书信云：“予
    于此处不敢大意，汝等勿厌勿忽度日！”布拉夫玛达陀王以七年七月七日除毗提诃国
    外，取得其他之阎浮提诸王之位，彼向克瓦特云：“阿阇梨！予将取弥希罗之毗提诃
    国。”克瓦特云：“大王！大药贤者所住之都城，王位将不能取。彼以如此之智慧充
    分准备，实为方便善巧。”彼如此详说，语大士之德如击月轮之状。此者亦甚善巧方
    便彼云：“大王！弥希罗之王位，实为些细微末之物，对我等则阎浮提全部之王位已

        本生经十二                                             七九
    --------------------------------------------------------------------------
        小部经典十七                                           八○

    为足够。如此之物，对我等为如何耶？”彼用方便之言，使王得心，然其其他诸王云：
    “我等可取弥希罗之王位而饮胜利之酒。”克瓦特阻止彼等，以方便谕之云：“我等取
    毗提诃之王位何用？彼王已早为我等之物。汝等且归。”诸王闻彼之言而归。大士之
    部下等人送来书信云：“布拉夫玛达陀王引导百零一名之王往弥希罗而来，然又返回
394 自己之都城而去。”菩萨亦向彼等回答书信：“此后对彼之行动善加注意。”
        布拉夫玛达陀又与克瓦特商谈：“今将如何为之耶？”“我等将饮胜利之酒。装饰
    王苑，入一仟瓶之酒，而后持来各种种类之鱼肉及其他之食物。”彼向奴仆等命令。
    此一发生之事，由贤者配备之部下人等送来信息，然彼等不知混毒欲杀诸王，但大
    士由鹦鹉之子得以闻知。大士回答书信云：“汝等将确知酒宴之日告予。”彼等如所
    言为之。贤者闻此而思考：“如我为贤者不可使诸王如此死去，予将成为彼等之救
    主。”彼呼唤一同生活友伴之兵士千人，使会得其言云：“友等！秋拉尼布拉夫玛达
    陀装饰王苑，思欲带领百零一名国王饮酒，汝等往其处，在对为诸王所设之席，尚
    未有谁人坐席之前，立即取得秋拉尼布拉夫玛达陀之紧邻之座席而云：‘此为我等
    王之席位。’则彼等之部下等询问：‘汝等为谁之部下耶？’汝等答：‘毗提诃王
    之部下。’彼等将引起骚动云：‘我等七年七月七日之间，不断伏取诸王之国，未
    曾一日会见毗提诃王，彼为如何之王耶？汝等为彼且取末座之席。’时汝等增强骚
    动叫喊飞奔席间：‘除布拉夫玛达陀之外，其他诸王无有比于我王之上位者，我王
    如不能得此座席，则今不许汝等有饮酒、食肉之事。’以音声使彼等起恐怖心，以
    大棍棒打毁所有器具，泼散鱼肉使不能食，然后速入众人之中，如修罗入天都之状
    起大骚动并谓：‘予等乃弥希罗都城大药贤者之部下，如有能者可捕捉我等一观。’
    汝等示知彼等所行之事，速行归来。”彼使会得其意而遗送彼等。彼等同意彼之言语，
395 向彼为礼“敬遵君命”，携带五种武器而离去，行往其处入于如欢喜苑状装饰之王苑，
    见有在白日伞中设百零一之王座及其他，其用意整饰而优美。彼等依大士之教，如
    方便之法一切行之，使多数之人等混乱，向弥希罗而归来。
        又诸王之部下等向王报告此一发生之事，布拉夫玛达陀因用毒之事被如此扰
    乱，非常愤怒，诸王亦云：“使我等不饮胜酒”，亦感愤怒。布拉夫玛达陀呼彼等诸
    王云：“诸君！予等前往弥希罗，用刀切毗提诃王之首，用足践踏其上而饮胜利之
    酒。”于是向诸王云：“军队准备出发。”然后再与克瓦特语彼之事：“阿阇梨！今将

        本生经十二                                             八一
    --------------------------------------------------------------------------
        小部经典十七                                           八二

    捕捉扰乱此事之敌，率领百零一名诸王及十八阿库虚尼数之军队前往彼之都城。”然
    婆罗门思考自己亦为贤者：“如不能胜大药贤者，则必发生我等耻辱之事。予不能不
    向王阻止。”而后彼向王云：“大王！彼非毗提诃王之力，乃为大药贤者之策术。然
    此者有伟大之力，依彼守弥希罗如狮子之守岩窟，谁亦不能夺取，唯将为我等之耻
    辱。如是则前往为无用。”然王醉心其自己夸耀为刹帝利，夸耀为灌顶者，彼云：“彼
    有何能力者？”乃率百零一名之诸王及十八阿库虚尼数之军队出发。克瓦特亦因自己
    所云不被采用，而对王持反对态度不宜，于是仍与王同出发。
        而彼等之一千战士亦于一晚之内到达弥希罗，将自己等所为之工作告语贤者，
    而先前被遣送配备之部下等向彼之处送来书信云：“秋拉尼布拉夫玛达陀欲捕捉毗
396 提诃王，率领百零一名诸王前来，贤者不可轻忽。”书信始终不断送来：“今日到达
    如此如此之所。今日在如此如此之处。今日将到达都城。”大士闻此，愈益注意，毗
    提河王闻此陆续起叫声：“布拉夫玛达陀前来攻取此一都城。”此时布拉夫玛达陀于
    黄昏迅速点起十万松树灯明前来包围全体都城，然后将都城以象之垣、车之垣、马
    之垣围绕，处处安置军队围守，彼等叫喊、拍手、呼啸、舞踊、歌唱而立。依灯火
    之光与装饰之光，使七由旬之弥希罗之全都城光辉明亮；象、马、车、步、乐器及
    其他之音，如大地陷裂时之状。四人之贤者闻此骚动之音不明其故，往王之前云：
    “大王！骚动之音非常剧烈，然我等不明此为何故。大王！务诸察看。”王闻此语云：
    “必是布拉夫玛达陀前来。”王开窗观看，知彼前来，心中怯懦恐怖曰：“我无命矣！
    明日此顷，我等将皆丧失生命。”彼等一同继续谈话而坐。然而大士知诸王之前来，
    彼如狮子之状毫无恐怖，预备全都城之守备兵卒，彼为安慰王而升入王宫，向王为
    礼，立于一方。王见彼来，始得安心，彼思：“除我子大药贤者，无他者能有力救我
    出苦。”王与彼谈话而唱次偈：
              一  堪培拉王秋拉尼        彼以全军来押境
                  般阇罗之强军队        大药其数为无限
              二  象马等脊载军队        一切战巧持步军
                  大军拥挤起骚音        大鼓法螺为呼应
              三  装饰以智利武器        象马左乘为持旗
                  善通技艺训四年        充分确立勇者等

        本生经十二                                             八三
    --------------------------------------------------------------------------
        小部经典十七                                           八四

              四  精通兵法有广慧        彼有十人之智者
                  更有王母第十一        般阇罗军被褒赞
397           五  时百一王名誉高        刹利王族从彼来
                  彼等国裂受胁迫        般阇罗人所支配
              六  彼等对王口云事        彼等无欲为爱语
                  随从般阇罗人行        被支配之无欲者
              七  弥希罗被此军队        三重包围不得出
                  毗提诃王之都城        环绕诸方掘濠堑
              八  恰如天上出诸星        诸方包围此王城
                 大药贤者汝应知         如何我等可逃生
398     大士闻此王之言思考：“此王极度恐怖死亡怯于战争。
399 病人须赖医者，空腹须赖食物，觉渴则须水，此王除予别无所赖，予须慰彼。”大士
    如在悦意石平原狮子吼之状，彼云：“大王！请勿畏怖！王者请乐其安乐，予取土块
    打鸟，予取弓箭射猿，追逐十八阿库虚尼数之军队如解卷腹之布。”彼唱偈云：
              九  大王且延足        诸欲且享乐
                  般阇罗军弃        堪培拉王逃
        贤者安慰王毕，外出于都城中祭大鼓巡回告都人曰：“汝等勿忧！七日之间调配
    华鬘、香水、涂香、饮物、食物及其他之物，以为祭典之游行。各处诸人适宜饮大
    量之酒，演奏音乐、唱歌、舞踊、叫唤、啸吼、拍手，予施汝等之费用。予乃大药
    贤者，汝等请观予之威力。”彼安慰都人，彼等亦如其言而为。歌唱、音乐及其他之
    音，使居城外皆闻。诸人由小门来往，除敌人之外，皆不注意何人，是故，往来之
    人不绝。入都城者见热中祭典之诸游人，秋拉尼布拉夫玛达陀亦闻都城内骚动之音，
    向大臣等如是云：“我等以十八阿库虚尼［数］之军队包围都城，而都城之住民等毫
    无恐怖怯懦，喜乐满足者等拍手、欢叫、歌唱，是何故耶？”尔时配备之部下向王作
400 云如是告曰：“大王！予等或因事由小门入于都城，见热中祭典诸多人等问曰：‘全
    阎浮提之诸王前来，包围汝等之都城，然而汝等非常恬然安乐，此何故耶？’彼等
    答曰：‘我等之王在为王子时曾立一志愿，即全阎浮提诸王包围都城时，应作祭典。
    今日彼之誓愿成就，是故巡回作祭典之大鼓，而王自身则在最上层之屋顶饮大量之

        本生经十二                                             八五
    --------------------------------------------------------------------------
        小部经典十七                                           八六

    酒。’”
        王闻彼等之言甚怒，向一支队下命令云：“急速由此处彼处侵入都城，破坏城
    壕，踏碎墙垣，打毁门楼，进入都城；而后用车如毁坏葫芦之状，载运多数人等之
    头颅，持来毗提诃王之首级。”彼勇敢之士兵等闻此，手执种种之武器，往侧门而进，
    然因受贤者之士兵等煮粪与泥之泼撒，依落石及其他之物所苦痛而退却。而毁垣降
    落城壕者，途中为立于橹上者以弓矢刀枪及其他之物攻击，而至于大破灭。又贤者
    之士兵等向布拉夫玛达陀之兵士等作其他手式用种种方法骂倒恐吓云：“汝等如亦
    欲思乐，可少用此饮食。”于是拿出酒碗及鱼肉之串，而只自己不断饮食，沿墙垣来
    往行去。其他者等(敌军)不能出任何之手，而归往秋拉尼布拉夫玛达陀之前语王
    曰：“大王！如无神通力者，谁亦难越雷池一步。”
        堪培拉王滞在四五日间，应捕捉者不能捕捉，王问克瓦特：“阿阇梨！我等不能
    取其都城，无一人能得接近，应如何耶？”“大王！都城之水，仰赖于城外，断绝其
    水道，诸人为水所困恼必将开门。”王曰：“此为甚善之方便。”与以同意，自此以后，
    不使入水。贤者配备之诸人，亦写信缚于矢上射入，使知其事。贤者豫出命令：“有
401 发现矢者，将书信持来。”于是有一部下见彼，通知贤者。彼知发生之事，彼云：“彼
    等不知予为大药贤者。”彼将六十手尺之竹，剖割为二，清除内部干净，再合而为一，
    用皮缚紧，上涂泥土，其次将由雪山地方有神通力苦行者持来于泥中作育之白莲种
    子，种植于莲池边沿之泥中，在其上置六十手尺之竹，充实以水，仅一晚间即生长
    肥大，竹由顶端开花有一拉达那(长度之)量，然后折取，彼与己之部下云：“将此
    与布拉夫玛达陀。”彼等将其茎作为轮状，投向敌兵云：“布拉夫玛达陀之足前居者
    等！汝等不可饿死，取此莲花为装饰，以茎饱腹食之。”其中一人为贤者配备部下等
    附属之人拾起，然后持往王前云：“大王！请观御览此花之茎，予等由此以前未尝见
    有如此长茎。”王云：“量其长度以观。”贤者之部下等，以六十手尺之茎量为八十手
    尺。王再问曰：“此在何处所生耶？”一人嘘言如是之状：“大王！某日予喉干渴，思
    欲饮酒，由小门入于都城，尔时见其都人所作游水之大莲池，诸多之人乘船取花。
    此为岸边所生者，深处所生之茎，约有一百手尺。”王闻此向克瓦特云：“阿阇梨！
    断水不能取此都城，可弃此一计略。”“大王！可绝其粮道(谷物)，都城仰赖由外之
    谷物。”“如此，阿阇梨！如汝所言。］ 贤者仍然如前之状，知其发生之事，彼云：“克

        本生经十二                                             八七
    --------------------------------------------------------------------------
        小部经典十七                                           八八

    瓦特婆罗门不知我为贤者之事。”彼沿城壁之顶置泥，向其处种植谷粒。菩萨之愿望
    成就，谷粒仅一晚即出芽出现于城壁之顶。布拉夫玛达陀又见此而言曰：“彼城壁之
402 顶成青色出现之物为何耶？”贤者配备之部下等顺口摘取王所言申告曰：“大王！居
    士之子大药预见未来之灾难，由国中各处使持谷物前来，入于仓中积满，而未入仓
    其他之谷物，使散出于城壁之侧；此等谷物受热而干燥，经雨濡于彼处生出稻粒。
    予某日因事由小门入城，由城壁之侧稻谷之山堆，掴取一握，然掉于道路，于是向
    予为恶口者等云：‘君似为饿状，可用衣物之裙包归家中煮食。’”王闻此言向克瓦
    特云：“阿阇梨！断绝粮道谷物，不能取此城，此亦非善巧方便。”“大王！采取断绝
    薪木之入道，此一都城薪木亦仰赖由外输入。”“阿阇梨！如是，依汝所言。”贤者仍
    如前之状知其发生之事，彼由城壁之顶，超越谷物所见之状作一积薪木之小山。众
    人与布拉夫玛达陀之部下嘲笑而言曰：“汝等如果饥饿焚木煮粥饭而食！”于是投下
    非常多之薪木。王亦见由城壁之顶堆积之薪木，彼问：“此为何物？”贤者之部下等
    申告曰：“居士之子预见未来之灾难，使各地持薪木前来，安置于家族后之家，而将
    剩余之物沿置于城壁之上。”
        王由配备者闻此，向克瓦特云：“阿阇梨！断绝薪木之入道不能取此都城，请弃
    此方便。”“大王！请勿忧心，有其他方便。”“阿阇梨！为如何之方便耶？予不愿见
    汝方便之尽。我等不能捉取毗提诃王，将往我等之都城。”“大王！‘秋拉尼布拉夫
    玛达陀与百零一名刹帝利族协力而不能取毗提诃’之事，将为我等之耻辱。此大药
    并非唯一贤者，予仍为贤者，予将策划一策。”“彼为如何之策耶？阿阇梨！“予将
403 为法战。”“彼法战为如何之物耶？亡“大王！此非为军队之战。二人王之二人贤者集
    合于同一之场所，其中作礼拜之情况者即为负者。但大药不知此一计略，予为老年，
    彼为少年，彼见予必将礼拜，于是毗提诃王云为负者。尔时使毗提诃认输，再归自
    己之都城，如此我等即无耻辱，此即所谓法之战。”贤者如前仍然知其秘密，彼思：
    “若予负于克瓦特，予即非是贤者。”布拉夫玛达陀又云：“阿阇梨！此为善方便。”
    王以书信由小门向毗提诃发送云：“而后明日二人贤者将为法战，将有正确平等之胜
    负。”毗提诃王闻此呼贤者告其事项，贤者云：“大王！甚善。‘明日晨早于西门准备
    法战之道场，向法战之道场前来”，请王发出通知，大王！”王闻此向布拉夫玛达陀
    遣来使者与以回答之书信。贤者次日准备西门法战道场，使克瓦特败北。彼等百零

        本生经十二                                             八九
    --------------------------------------------------------------------------
        小部经典十七                                           九○

    一名之王等谁亦不知究起何事，为保护贤者克瓦特对克瓦特采取围绕。彼等百零一
    名诸王往法战道场前来，于东方观察而立，克瓦特婆罗门亦复如是。然而菩萨于晨
    朝用香水沐浴，衣十万金价之迦尸衣，付以所有身饰之物，取食种种上味之食品，
    由多数之侍者随从往王门而行。“我子入内！”为王所云而入，礼王立于一方。王云：
    “我子大药！如何？”贤者答曰：“往法战之道场前行。”“我等如何为宜？”“大王！予
    思欲以摩尼珠欺瞒克瓦特婆罗门，予手须握彼八角之摩尼珠宝。”“吾子！取去！”彼
    取珠礼王而下宫殿，一同受出生地故乡之千名战士围绕，乘由九万伽瓦巴那(币名)
404 价值之信度白马所驾之上等车辆，于朝饭之时到著门侧。
        克瓦特不断观察彼之来道而立：“今彼将来矣，今彼将来矣！”彼因过于观望，
    伸长颈项自思，太阳炽热使之流汗。而大士率多数之从人恰如膨湃海之状，又或如
    有长鬣狮子之状，毫无恐怖，身毛无竦，打开门户由都城而出，由车降下，如狮王
    奋迅而突进。百零一名诸王见彼之姿容非常壮观，彼等互谓：“此为尸利阿荼长者之
    子大药贤者，附有智慧于全阎浮提无比并者。”于是扬声欢呼不知几千遍。彼如帝释
    天受天人群围绕之状，以无可言喻之光荣与权势，手持摩尼珠宝向克瓦特而来。克
    瓦特只一见彼，不能自然而立，为出迎之状而言曰：“贤者大药！我等二人均为贤
    者。我等住于汝之近处只如此之间，汝未尝送来礼物。何故汝为如此之状？”尔时大
    士向彼云：“贤者！吾搜寻适当之礼物，今自己得此摩尼珠宝。汝可取此，如此摩尼
    珠宝为他处所无。”克瓦特见大药手中光辉灿斓之摩尼珠宝，言：“与我。”彼伸手欲
    为接取，大士云：“汝取！”彼即投出落于对方指人之［食指］上。婆罗门之指不能
    支持彼沉重之摩尼珠宝，当即滑落于大士之足前，婆罗门由其欲心欲往前取，彼屈
    身于大士之足前。尔时大士不使其起，一手按捺其肩胛骨，他手押住脊中之腋下而
    高声叫曰：“阿阇梨！请起，阿阇梨！请起，予尚年幼，为汝之孙辈，请勿向予礼拜。”
    彼左右反复振动摇摆，使其额、颜擦撞地面而流血涂面：“汝愚者之辈！期待由予方
405 礼拜耶？”彼捉其颈而投出。克瓦特落于乌萨巴量之处，彼起立而急速逃跑。大士之
    部下拾起摩尼珠宝，然而菩萨“汝请起！汝请起！勿礼拜予”之叫声，全部响彻及周
    围之人等，周围之人等齐声为彼扬声而大叫曰：“克瓦特婆罗门礼拜贤者之足矣。”
    由布拉夫玛达陀开始及诸王等皆见克特屈身于大士之足前，彼等以为：“我等之贤者
    礼拜大士之足，今我等已负输，彼将不与命于我等。”于是各乘自己之马指向北般阇

        本生经十二                                              九一
    --------------------------------------------------------------------------
        小部经典十七                                            九二

    罗开始逃走。菩萨之群众见彼等之逃，再扬起欢声云：“秋拉尼布拉夫玛达陀率百零
    一名之刹帝利族逃走！”彼等诸王闻此，怯于死之恐怖而战抖，于是更拼命逃避，使
    军队大乱。菩萨之群众亦呼啸跳起，更起非常骚动。大士率领彼之军队进入都城。
    布拉夫玛达陀之军队仅逃退三由旬，克瓦特乘马拭去额血追上军队，坐马背上云：
    “喂！喂！莫逃！予并未向居士之子礼拜，且止！且止！”军队不止，仍然逃奔而行，
    并杂言詈骂克瓦特云：“汝恶党奴，恶婆罗门奴！汝行法战而往，向自己孙辈之少者
    礼拜，乃汝所为之事！”彼等不听闻彼之言语仍然逃奔而行。彼急行追著军队而云：
    “喂！喂！汝等听信予言，予未向彼礼拜，彼以摩尼珠宝欺瞒于予。”彼等诸王终为
    彼用种种方法使之了解，领悟其言，使支离破碎军队再行回返。
        总之，因彼之军队甚大，若每一军士以一掴之尘土或土块，各各投下，则能埋
    平壕墅，将能堆积成城壁之高，然而可见菩萨能满足心愿成就，竟无一人向都城投
406 一掴之尘土或土块。彼等皆返回自己之阵地屋所，王问克瓦特：“阿阇梨！我等如何
    为之为宜耶？”彼向王申述：“大王！任何人亦不许由小门出入，须阻塞通路，彼等
    诸人不能出城，使其烦闷将行开门，于是我等将可捉敌。”贤者对此发生事仍如前状
    闻知而思考：“彼等长住此处之事不佳，以方便逐之返回。”彼思：“以咒文逐彼等退
    去。”彼搜寻一人优秀于咒文之大臣名阿奴克瓦特者，呼彼云：“阿阇梨！我等必须
    完成一件工作。”“予如何为之为宜耶？贤者！请讲。”“汝沿城壁而立，见我等之部
    下不注意时，向布拉夫玛达陀之部下等投以果子、鱼、肉及其他食物，并请对彼等
    如是云：‘喂！汝等一切食之，勿觉郁闷，再数日间努力停住于此处，都城之住民
    等如被缚之鸡、饱食于笼中，不久将为汝等开门，然后汝等即可捕捉毗提诃王及恶
    党居士之子。’我等之部下闻此语，对汝杂言恶口相向，而使布拉夫玛达陀之部下
    等见之。汝受竹头及其他之物打击，使对方得见，制造三处肿瘤，涂撒砖粉，取夹
    竹桃之花环数次打击(使红肿高大)，脊背使之见筋，载至城壁之上，身体缠线，以
    结轭之绳系落于城下，一面叫骂：‘汝滚！破坏密谈之贼奴’，交付于布拉夫玛达陀
    之部下。彼等伴汝至王之前，王将问汝：‘汝有何罪耶？’尔时向彼如此言说：‘大
    王！予昔日之荣誉非常，然居士之子，责予为叛国向王言说，夺予一切。予思欲取
407 居士子之首，又恐汝之部下不满，故向此等之人等与以固食及柔食。只此之事，彼
    置旧怨于胸，使予至如此破灭之境。凡此一切，汝之部下皆知，大王！’汝须以种

        本生经十二                                             九三
    --------------------------------------------------------------------------
        小部经典十七                                           九四

    种手段使彼信任，能得信任之后请向王云：‘大王！汝捉得予以后，无须忧心，今
    毗提诃之命与居士子之命亦将无有。予知此都城城壁之强所弱所及鳄鱼等之居与不
    居之处，在不久之内，予取都城献上。’如是受王之信用与尊敬，将军队托付于汝。
    而后汝使彼之军队入于蛇、鳄所居之处，彼之军队恐惧蛇鳄不敢进入，尔时汝向王
    云：‘大王！贵君之军队为居士子所破坏，由一切诸王等及阿阇梨克瓦特开始，无
    任谁一人不取贿赂。此等诸人唯仅围绕贵君而步行，现皆为居士子之持物［傀儡］，
    予一人为贵君之部下。君若不信予言，可召诸盛饰诸王前来相会，而后可见由居士
    子雕刻自己之名与彼等之衣物、饰物、刀及其他诸物，而为判断。’如此云时，彼
    将如汝言而为。王见彼等，对之判断而恐怖战抖，放逐彼等，将问汝曰：‘我等如
    何为宜耶？贤者！’尔时请向彼如是回答：‘大王！彼居士之子乃精通任何方法之
    幻术者，若今后停住于此处数日，贵君之军队将完全纳入彼手中，将来捕君。望王
    切勿迟延，只在今日夜半过后之时，跨乘马背逃走，我等不死于他人之手。’彼闻
    汝言亦将如言行之。汝于彼之逃走时，急速返来，通知我等之部下。”阿努克瓦特婆
    罗门闻此云：“贤者！予必如汝言行之。”贤者云：“如是多少被打之事，汝须忍耐。”
408 彼云：“贤者！予除予之命与手足之外，其他之处，如予所思尽力而为。”
        贤者对彼之家中诸人施以尊敬，使阿努克瓦特如上述作法，佝偻姿态，以结轭
    之绳系下，交付布拉夫达陀之部下。王对彼验而加以信用，施以尊敬，使彼指挥军
    队。彼使军队入于蛇鳄所居之处，诸人为鳄所食，受立于大壕洞内者以弓矢刀枪突
    击而丧命，此后军士恐惧，不能靠近。阿努克瓦特近王云：“大王！现已无为汝作战
    者，率皆收取贿赂。若不信予言，请呼唤诸王衣其衣物及其他饰物观览。”王如其言，
    皆见所衣之衣物及其他诸物之文字，彼判断：“此诸奴等确实收取贿赂。”彼问：“阿
    阇梨！应如何为宜耶？”彼云：“大王！无他选择，如再迟延，将为居士子所捕。大
    王！克瓦特阿阇梨亦只伤额而徘徊，然后在以前即取贿赂。彼因取摩尼珠宝使贵君
    逃退三由旬，然而彼再使贵君信用，使彼重返，此者仍为一离间者。彼虽停住一晚
    使予生厌，只在今日过夜半之时，必须逃走。除予之外无对君持好意者。”王云：“如
    是，阿阇梨！由汝自身为予准备予之马匹及乘物。”婆罗门知王依决心将欲逃走，彼
    故安慰：“大王！勿怖。”彼外出向配备部下等言须注意：“今日王逃，不可入眠。”
    将王马之网绳愈扯愈益速走之状，如是准备调配，夜半一过之时，彼向王申告：“大

        本生经十二                                             九五
    --------------------------------------------------------------------------
        小部经典十七                                           九六

    王！贵君之马已调配妥适，出发时间已到。”王乘马而逃奔，阿努克瓦特亦乘马与彼
    一同而行，彼仅稍行即折返回来。如是准备调度之马，被扯引网绳，使王仍乘骑逃
409 去。阿努克瓦特入于军中扬声大喊：“秋拉尼布拉夫玛达陀已经逃走。”而贤者配备
    于其处诸人，亦与自己之部下一同漫骂。所余其他诸王闻声，均恐怖战抖：“大药贤
    者将开门出来，恐不容许我等之命！”对日用品娱乐之道具等，均不一顾，由彼处逃
    奔而行。诸人云：“诸王等逃走！”愈益高声漫骂，其他者等闻其声，立于门楼及其
    他处所者亦扬起欢声而拍手。如此之风刹那如大地龟裂，海水动摇之状，全都城内
    外一片叫声。十八阿库虚尼数诸人声闻：“布拉夫玛达陀及百零一名诸王已依大药贤
    者之力被捕”之说，彼等对死之恐怖怯懦，自己已无依所，弃却围腰之布片而逃。战
    阵住屋场所一空，秋拉尼布拉夫玛达陀率百零一名刹帝利归还自己之都城。
        次日晨朝都城之门大开，军队由都城出见大战利品，告大士曰：“我等对此等物
    品如何为之？”彼云：“彼等弃之财宝，为我等所得。凡王等之所有物品，奉献于我
    等之王；长者等及克瓦特婆罗门之所有物，持来我等之处；残余之物由都人等取
    之。”向彼等之家持来价值甚高之财宝及物品，历时半月之久，而其他诸物持来则需
    时四个月。大士对阿努克瓦特施以非常之尊敬，自此以后弥希罗之住民等均成为黄
    金之所有者。
        布拉夫玛达陀与此等诸王住于北般阇罗都城已过一年，其后某日克瓦特以镜观
    其颜面，见到额伤，浮起愤怒之情：“此为居士子之所为，依彼为此，予在诸王之中
    受辱。”彼时自思：“何时予能见其项背而将能胜彼耶？”彼自思忖：“此为善方便之
410 道！”“予王之姬(王女)般阇罗、羌提之名，实为最上之美人，洽如天女一般。使
    毗提诃王得见彼女，钓彼之欲，使彼如吞钩之鱼与大药一同前来，将彼等二人一同
    杀之，饮得胜之酒。”彼下定决心，而接近王云：“大王！予有一计略。”“阿阇梨！
    依汝之计略，曾剥予至一度无有上衣。今汝欲何为耶？汝默汝口！”“大王！此不外
    为方便之道。”“如是试言一观。”“大王！必须只予等二人计议。”“如是为之。”然后
    婆罗门与王升至宫殿最上一阶：“大王！使毗提诃王烦恼被钓，与居士子一同前来此
    处，与以杀之。”“阿阇梨！此为甚善之方便。然如何钓彼带同居士子前来？”“大王！
    贵君之姬［王女］般阇罗、羌提实为最上之美人，彼女之美丽与爱娇姿态使诗人为
    之作诗，彼等之诗于弥希罗歌唱：‘如不得此女宝时，毗提诃王有何意义！’俟彼

        本生经十二                                             九七
    --------------------------------------------------------------------------
        小部经典十七                                           九八

    挟耳闻之心被执著之时，予即前往与彼定日。毗提诃王于予定日归来之时，彼如吞
    钩之鱼连同居士子前来，尔时将杀彼等。”王闻彼言，心甚满足，而与同意：“实为
    极善方便，阿阇梨！如彼之计为之。”然此密谈为于秋拉尼布拉夫玛达陀寝室当班之
    萨利伽鸟所闻，完全记于心中。
        王呼唤善巧之诗人，与以大量之财宝，使彼等见女，王命令曰：“就吾女器量佳
    美之处，作种种之诗。”彼等作非常艳丽之歌使王闻之。王与大量之财宝，于诗人等
    之前，由舞诵之歌手等学习，于群集之中歌舞，如此普及于彼等。在此等诸人之间
411 使行普及之时，王呼唤歌手云：“汝等歌手！汝等捕鸟于夜间登树，于彼树上歌唱，
    天明时结铙钹于鸟颈，放鸟飞去而汝等下来。”彼如此作实为使天下人等言：“王女
    般阇罗身躯之美，使天人为彼歌唱。”王再呼唤彼等诗人云：“汝等诗人！汝等作褒
    美王之权威与王女器量之歌：‘如此之王女，不适配与阎浮提之他王，只适配与弥
    希罗之毗提诃王。’”彼等如其言而行后告王，王与彼等财宝，遣派彼等云：“汝等往
    弥希罗其处，依方便而歌唱。”彼等一路行走一路不断歌唱往弥希罗而行，于群众集
    会当中歌唱。闻其歌者多数人等继续千度呼叫感叹之声，而与彼等数多之财宝。彼
    等夜于树上而歌，天明于鸟颈结铙钹下来，在空中闻铙钹之音而云：一般阇罗王女身
    体娇美，使天人等皆为歌唱”，在都城引起一阵骚动。毗提诃王闻之，呼唤作诗者等
    施行集会于自己之宫殿，“如此持有最上优美器量之王女，秋拉尼王思欲与我等”，
    彼甚欢喜，与歌唱者大量之财宝。
        彼等又复归来向布拉夫玛达陀报告，而后克瓦特向王申述云：“大王！如是，予
    定日前往。”“阿阇梨！甚善。需要何物？”“稍备礼物。”“请取。”王与礼物。克瓦特
    携带礼物及多数侍从等一同到达毗提诃王国。都人闻彼之来，都城一度引起骚动：
    “秋拉尼王与毗提诃王成为友好，秋拉尼将自己之女与王。克瓦特为定日而来。”毗
    提诃王亦闻此事。大士亦已闻之，彼向王云：“予不喜彼之前来，应将探讯其真相。”
    彼向秋拉尼前配备之部下发送书信，于是回信中谓：“予等不知有关此商谈事之真
412 相，但王与克瓦特在寝室中商谈，为王寝室有守更之萨利伽乌知此商谈事亦未可知。”
    大士闻此自思：“为使敌人无可乘之机会，须如此善加区划整顿装饰都城，予不许克
    瓦特得以窥伺。”彼由都城之门至王宫，由王宫至自己之家，两侧张幕围绕，上以幕
    掩盖，施以装饰之物，地面撒散鲜花，置充满有水之水瓶，结付芭蕉，使旗竖立。

        本生经十二                                             九九
    --------------------------------------------------------------------------
        小部经典十七                                           一○○

    克瓦特入其都城，不得见区划整顿之都城，彼思：“王为予装饰街道。”彼因不见都
    城而不知其所为之事。彼往与王会见，使接受礼物，相亲为礼交谈坐于一方，而由
    王施以尊敬。彼告自己前来之使命，唱次之二偈：
            一○  吾王望亲睦        赠王以宝姬
                  善声语爱语        使节由彼来
            一一  欢喜受王语        柔和话言辞
                  彼此之人民        两者合为一
        而如此由彼所云：“大王！我等之王虽思欲遣其他大臣，然思其他诸人不能善
    告，此一事件之事，故遣予来，彼云：‘阿阇梨！汝善使王满意，可带同前来。’
    大王！请往，如是则能得优美华丽器量佳善之王女，又我等之王与贵君之友交亦将
    确立。”彼闻彼之言辞喜悦满足，并闻将具有最上器量之王女，彼云：“阿阇梨！汝
    与大药贤者之间，曾有法战之激论，请汝往与予子会见，汝等二人皆为贤者，可互
413 相宽恕相谈。”克瓦特闻此，同意：“予往会贤者”，彼往见大士。
        大士于当日云：“予不思与恶人谈话。”于是晨早稍饮醍醐，而后以新浓之牛粪
    涂彼之家地，以油涂柱，除克瓦特坐处之一布寝椅子之外，其他之寝椅子及坐凳等
    均行移出。彼与家中诸人指示：“婆罗门开始发言时，如是言说：‘婆罗门！勿与贤
    者谈话，今日彼饮醍醐。’当彼欲与予谈话之时，汝等向予云：‘大人！君饮醍醐，
    请勿言说。’彼如是教示之后，大士著赤色之衣物，使诸人立于七层门户之间，自
    坐于布寝椅子。克瓦特立于彼之第一层门口问曰：“贤者居于何处？”尔时彼等诸人
    曰：“婆罗门！汝勿高声，若汝前来应沉默勿语。今日贤者已饮醍醐，不能出以高声。”
    其他诸门口站立者亦各各如是言说。彼过第七层门口往贤者之前，示现欲与贤者谈
    话之状，于是彼等向大士云：“大人！请勿言说，贵君已饮强烈之醍醐，贵君与此恶
    婆罗门谈话，将成如何耶？”彼等制止。如是彼往贤者之前，既不能坐，又不得立于
    座席近处之场所，彼足踏新牛粪而立。而后一人翻眼视被，一人眉毛倒竖，一人搔
    彼之肱，彼见此颇受烦扰，彼云：“贤者！予将告辞。”其他诸人云：“此恶党婆罗门
    奴，不得出声！若再更续出声，打碎汝骨。”彼恐怯往后观之，见一人以竹枝打彼之
    脊背，其他一人捉彼之颈而扔出，更一人用手掌垂系其背，彼如由虎豹之口逃生之
414 鹿，恐怖逃遁而出，归来王之宫殿。时王思考：“今日予子闻此发生之事将甚满足，

        本生经十二                                             一○一
    --------------------------------------------------------------------------
        小部经典十七                                           一○二

    二人之贤者必有大法之谈语，今日二人必将相互宽恕交谈，此确为予之收获。”王会
    见克瓦特问与贤者对面之状而唱偈曰：
            一二  大药会合为如何        克瓦特汝语其事
                  大药与汝相融和        互相宽恕满足耶
        王如此云时，克瓦特云：“大王！贵君思彼为贤者，而如此宣传，实则无有比彼
    以上之恶人！”彼唱偈云：
            一三  民之主彼性质贱        傲顽凡庸不愉快
                  恰如哑者又如聋        对予不言任何语
        王对彼之言辞，既不喜亦无讥，对彼及与彼一同来者等使与行装与住处而云：
    “阿阇梨！且往休息。”遣去彼等。彼思：“我子贤者巧于款待，然不款待此者，不示
    欢迎之意，彼概将预见未来之恐怖。”彼自身作偈云：
            一四  彼此相谈实甚难        依有力者意明显
                  如是我身实震怖        谁将弃国他处行
415     “我子见婆罗门之来为不吉，何以故？此者之来非为亲睦而来，以欲钓予往彼都
    城而行，于彼处生捕活捉予。贤者或已见到此未来之恐怖。”彼返复思考此一事项，
    心中恐惧战栗而坐时，四人之贤者前来。王向赛那迦问曰：“赛那迦！汝对予往北般
    阇罗都城，带来秋拉尼王女之事，表示欢喜耶？”“大王！汝何言之！福运来时不可
    逃也。若贵君前往彼处，迎姬前来，则除秋拉尼布拉夫玛达陀外，其他于此阎浮提
    与贵君等者概无一人。何以故？乃为迎得最强王之女故。因彼思考：‘诸王为予之
    部下，唯毗提诃王一人与予等同’之故，于是与全阎浮提具有最上器量之姬奉献贵
    君。请吾王从彼之言，予等亦受贵君之恩荫而能获得衣物与装饰。”王问其他诸人，
    彼等亦如赛那迦之语。克瓦特婆罗门由宿所中出，往王与彼等谈话之处向王云：“予
    向王乞赐而归，大王！予等不再迟疑，予等来向王乞假。”王向彼施以敬意送彼而出。
        大士知彼已去，水浴装饰来向王问候敬礼，坐于一方。王自思考：“予子大药贤
    者乃一伟大之相谈能手，智慧之源泉，能知过去现在未来发生之事项，予往彼处适
    当与否贤者将知。”然彼思考彼自己最初之事不止，彼为欲所捕捉，心成痴盲。彼续
    问大士而唱偈：
            一五  贤者最上有智慧        六人一致一意见

        本生经十二                                             一○三
    --------------------------------------------------------------------------
        小部经典十七                                           一○四

                  行与不行将止耶        大药汝亦云所见
416     贤者闻此，知王极度为欲所溺，心甚愚盲，闻入此等四人之言语；彼思王往不
    吉，须加劝止乃唱四偈：
            一六  大王汝身知彼王        有大兵力威神力
                  欲杀君身来求嫁        猎夫依囮以求鹿
            一七  恰如贪饵之鱼类        曲钩掩肉待彼来
                  吞入钓针己将死        如是危险鱼不知
            一八  大王汝身为欲溺        欲得秋拉尼王女
                  为欲求女己将死        犹如吞钩无知鱼
            一九  若君欲往般阇罗        忽焉将弃己之命
                  犹如麋鹿行道中        不知将为大怖袭
417     王受彼非常之非难甚怒：“此者以予为其自己之下仆思之，彼未思予为彼王之
    事。彼知最强之王送女与予派遣使者前来，并未有之就庆祝一言语，而谓予如愚鹿
    之状，如吞钩之鱼，或如行道之鹿将到死期，实可愤怒。”彼唱次之偈：
            二○  最上利益与汝谈        愚者聋哑喻我等
                  汝之生长取锄尖        如何知他之利益
        彼如此以恶口詈骂：“居士子扰乱予吉庆之事，此者应与放逐。”彼为放逐贤者
    而唱偈：
            二一  吾捕此者之颈项        由我国土放逐去
                  依彼之言我实知        彼为我之得宝障
        彼知王怒，彼思：“若谁从王之言而触及予之手与颈者，对予将为此生充分之耻
418 辱，是故予须出而离此。”彼向王为礼往自己之家。王只唯怒而言此，但由对菩萨之
    尊敬心，并未向谁作如此之命令。而后大士思考：“此王甚愚，并不知其自己之利与
    不利。彼为欲所溺，欲得彼女，不知未来之恐怖，彼如前往，将到大破灭之境域。
    予不能置王之言语于胸中，不顾王对予为大恩人大名誉之授与者，予必须支持此王。
    然最初先遣鹦鹉知其真相，然后由予自身前往。”彼送鹦鹉之子出发。
        为继续说明此意义，佛言：
            二二  自此以后彼贤者        离去毗提诃之前

        本生经十二                                             一○五
    --------------------------------------------------------------------------
        小部经典十七                                           一○六

                  尔时使者贤鹦鹉        贤者呼彼如斯云
            二三  吾友汝来绿之翼        汝须为我为事务
                  般阇罗王之寝室        萨利伽鸟为王使
            二四  汝往详问彼之鸟        彼鸟一切尽善知
                  王与库西耶之事        一切彼鸟尽善知
            二五  彼之贤智鹦鹉子        玛达罗即与承诺
                  彼展绿翼直前行        萨俐伽鸟之前著
            二六  贤智鹦鹉玛达罗        彼由其处入王宫
                  声音清丽持善家        彼唤萨俐伽鸟名
            二七  汝于善家何忍受        吠舍族汝无病耶
                  汝于汝之善家内        汝得甘炒麦食耶
            二八  吾友我等万事善        吾友我无病疾缠
                  贤智鹦鹉玛达罗        更得食我甘炒麦
            二九  吾友汝由何处来        又由谁人能送汝
                  由此之前我与汝        既未得见亦未闻
419     彼闻彼女之言，自思：“若予云由弥希罗来，则彼女虽死亦不与予亲近。予今思
    出尸毗国阿里达城之事，是故予为虚言告以为尸毗王所遣，由其处而来。”彼唱此偈：
            三○  我于尸毗王宫殿        我为寝室守门者
                  尔时彼王持正义        我由被缚得脱出
420     于是彼女与彼自己黄金之钵中所盛之甘炒麦及甘水而问曰：“吾友！汝由远方
    而来耶？”彼闻彼女之言，思欲知王秘密之事，而云虚言唱次之偈：
            三一  此我一人之丽声        我本有妻萨俐伽
                  彼女为鹰所杀食        我于面前持善家
        于是彼女问彼：“然则为何汝妻为鹰所杀耶？”彼向彼女说此故事：“贵妇人请
    闻吾语。某日我等之王欲往游水呼予，予与予妻一同前往游水，而于黄昏与妻一同
    返来，与王共升宫殿。为使身体干燥与吾妻一同由窗出而坐于重个阁之中，于一刹那
    间有只鹰由重阁出现欲捕袭我等。予受死之恐怖，迅速逃走，然予妻彼时身重，因
    此，彼女不能迅速逃避，鹰于予之眼前杀彼女掴捉而去。自彼女亡故之后，我等之

        本生经十二                                             一○七
    --------------------------------------------------------------------------
        小部经典十七                                           一○八

    王见予忧泣，我等之王云：‘吾友！因何而泣耶？’王问予，知其缘故，向予告曰：
    ‘吾友！可止勿泣，可搜寻其他之妻。’予申告曰：‘大王！品性恶劣且不贞节之
    妻带来将如之何？一人之生活反而为宜。’王云：‘吾友！予将发现与汝妻同样具
    有戒行一羽之鸟，即为守秋拉尼王寝室之萨俐伽者。汝往其处问彼女之心，得其许
    可，若合汝意，归来告其事于我等，尔时予将与妃前往，多数之伴侣随从，将彼女
    带来。’因此送予至此处。依此缘故，予来此处。”彼如是云，唱次之偈：
            三二  切思汝之故            我来汝之前
                  若汝许可我            二人共住眠
421     彼女闻彼之言，心甚欢喜，然不使知自己之本意，为不爱之状而唱此偈：
            三三  雄鹦鹉爱雌鹦鹉        萨俐伽鸟亦同然
                  鹦鹉鸟与萨俐伽        两者如何能同栖
        其他一方闻此之言自思：“此女并非拒予，对予施以尊敬，彼女确望于予。且举
    种种之喻，使彼女对予信用。”于是唱偈：
            三四  谁问爱者与爱所        纵然彼女旃陀罗
                  一切此者皆平等        彼此相爱无差别
        彼如此喻云，在人间之中所生(种姓)高下，其有不同标准，持出昔日之故事，
    唱次之偈：
            三五  尸毗王之母            羌巴瓦特名
                  彼女堪哈族            出身甚微贱
                  瓦斯德瓦王            第一之爱妃
422     彼持出如此之例，彼云：“此为刹帝利族之王与旃陀罗族之女同栖，我等畜类之
    问云何有此必要耶？彼此同栖之喜事，此为标准。”更持出其他之例，唱次之偈：
            三六  拉托瓦提紧那罗        彼女亦曾爱犊牛
                  此为人与兽俱住        两相情爱无差别
        彼女闻彼之言云：“施主！心于任何时，不能同一之故，予甚惧与爱者相别。”
    彼甚贤能，欺骗妇人甚为巧妙，是故彼继续试验再唱偈言：
            三七  实则我将归            丽声萨俐伽
                  在此拒绝下            汝非轻我耶

        本生经十二                                             一○九
    --------------------------------------------------------------------------
        小部经典十七                                           一一○

423     彼女闻彼之言，心被打碎之状自思，见彼而同起欲念，身被欲火烧尽之状，乃
    唱此一偈半：
            三八  急者无福运            贤者玛达罗
                  汝先止此处            至予会王前
                  然闻小鼓音            汝见王威严
        故彼等至黄昏时，立即构筑爱巢，彼等甚和合喜爱快乐同栖。尔后彼鹦鹉思考：
    “而今此者对予将无隐慝神密之言，如是则向彼女询问后必须归去。”彼呼唤曰：“萨
    俐伽！”“君有何言？”“予向汝有欲问之言，汝须告予。”“君请言之。”“今日为我等
    吉庆之日，他日将言我之欲知。”“若彼为与吉庆有关之事，则请言之，若非如此，
    则请勿言。吾君！”“首先此为吉庆之言。”“如是请言。”“若如欲思闻之，则予向汝
    言。”彼向彼女问此秘密，唱一偈半言：
            三九  此事纵横有锐响        国中之人皆得闻
                  般阇罗王之王女        美如明星有颜容
                  彼女嫁与毗提诃        近日将可有婚礼
424     彼女闻彼之言如是云：“贵君何故于此吉庆之日而言此不吉庆之言？”“予思为
    吉庆之言，而汝云为不吉庆，此为何故耶？”“贵君！虽为敌人亦不欲彼等有如此庆
    祝之事。”“吾妻！首先试言以观。”“贵君！此事尚不能言。”“吾妻！汝知之秘密，
    如不向予言，此时之后，予等将无和睦同栖之日。”彼女被迫云：“贵君请闻。”
            四○  玛达罗汝请听闻        般阇罗与毗提诃
                  彼等如斯之婚礼        虽为敌人亦莫为
        彼女唱此偈已，再被鹦鹉询问：“吾妻何出此言？”彼女乃又唱一偈：
            四一  般阇罗人之御者        毗提诃王被邀来
                  由此将彼来杀害        彼非毗提诃王友
        如此彼女将彼王与克瓦特相谈事，完全使贤鹦鹉得闻。贤鹦鹉闻此，彼赞克瓦
    特云：“阿阇梨克瓦特实为善巧方便，对彼王用此方便杀害，实为可惊。如此，此不
    吉庆之事，对我等实无何用。予等沉默为宜。”彼知前来此处目的之成就，当晚与彼
    女经过一夜，天明请求彼女允许离去：“吾妻！予归尸毗国向尸毗王报告予得爱妻之
    事。”乃唱次偈：

        本生经十二                                             一一一
    --------------------------------------------------------------------------
        小部经典十七                                           一一二

425         四二  虽然仅七夜            汝与我许可
                  我向尸毗王            报告我之事
                  我得住所时            来住汝之前
        萨俐伽鸟闻此，虽然不欲与彼别离，但亦不能驳斥彼之言辞，乃唱次之偈：
            四三  虽然仅七夜            将与许君身
                  若君七夜后            不归来我前
                  汝之归来时            我既已死去
        他方鹦鹉亦云：“吾妻！云何？予亦于第八日如不见汝将如何能生！”彼虽如是
    言说，但心中思考：“无论汝生与死，于予何用耶？”彼起立稍向尸毗国之方向而行，
    然后折返向弥希罗而去，归来降落于贤者之肩上。大士携彼升至上阶，彼被问报告
    发生之事，大士又仍如前对彼施以一切之尊敬。
        佛为说明此意义［如次言曰］：
            四四  贤者鹦鹉玛达罗        彼离其处般阇罗
                  归向大药与申告        此为萨俐伽鸟言
426     大士闻此自思：“王不望予而将行矣，彼往将到大破灭。然则与予如此名誉之
    王，其言堪忍于予胸，如予不为王计划，则将起非难。如予为贤者，由何缘故必使
    此者亡身耶？予由王之前往与秋拉尼王会面，而善为区划整理，作一毗提诃王居住
    之都城。予将作一伽乌达［一由旬四分之一］量之徒布道，半由旬之大坠道。吾为
    秋拉尼王之姬行立后式，为我王之王妃，即使被持有十八阿库虚尼数之军队所围绕
    百零一名之王所困，我亦能如由罗喉之口救出明月之状，救我王出险同返。此为予
    之责任。”彼如是思考之时，彼身起大欢喜。彼以欢喜之力口中吟哦自说：
            四五  若已食禄有家所        彼家利益人应行
        唱此半偈毕，彼为水浴，装饰后以大名誉［将军］行王宫，礼王立于一方云：
    “大王！仍将往北般阇罗都城耶？”“唯然，诚如汝言，吾子！予不得般阇罗羌提姬，
    予之王位为何？汝勿弃予，与予一同前往，因我等前往彼处，可生有两种利益：即
    一为得到女宝，二为彼王与予成为友交。”于是贤者向王云：“如是大王！予较贵君
    先行，将建吾王彼处之住居。贵君交予书信派予前往。”彼唱述二偈：
            四六  民之主我将先行        般阇罗王之乐都

        本生经十二                                             一一三
    --------------------------------------------------------------------------
        小部经典十七                                           一一四

                  毗提诃王誉高扬        吾将为王建住居
            四七  毗提诃王誉高扬        当我建筑住居后
                  我将向君送书信        大王君来可安享
427     王闻此语心甚满足云：“贤者似不弃予。”“吾子！汝先行须得何物？”“大王！须
    有军队。”“吾子！汝尽率汝所欲者。”贤者云：“大王！开放四所之牢狱，切断系于
    盗贼之锁，请派遣与予一同前往。”“吾子！好自为之。”大士开放牢狱，带同有勇气
    优秀之战士，及各处善能工作者云：“随予工作。”向彼等施以敬意，率领大工、锻
    冶者、皮革工、油漆工及其他熟练种种技艺共十八组，携带大斧、手斧、锄锹等其
    他诸多工具，由大军围绕自弥布罗都城出发。
        佛为说明此意义［如次言曰］：
            四八  大药由此先出发        般阇罗王乐都往
                  毗提诃王誉高扬        贤者为彼建所居
        大士继续前行，于一由旬一由旬之间各设一新村，于彼处各置大臣一人，大士
    命令：“汝等于王携般阇罗羌提姬返来之时，准备安置象、马、车等，随王御敌，急
    返弥布罗城。编彼到达恒河之岸后，呼唤名为阿难陀之青年：“阿难陀！汝带三百名
    大工往怛河之上游，伐取最佳之木材，造船三百艘，为都城于其场所需要之木材加
    工，将轻便木材满载于船中速速运来。”彼派遣阿难陀前往。彼自身又乘船往恒河之
    对岸，由岸上场所步履计算：“此为半由旬之场所，此处必须制造一大隧道，更于此
428 场所必须制造我王所住之都城。由此处至王之宫殿约一伽浮陀量场所，须建徒步之
    隧道。”彼于分配后入于都城。
        秋拉尼王闻菩萨之来，非常欢喜：“今将满足予之心愿，可以见敌之脊背。此者
    之来，毗提诃王亦将为时不远而来，彼时将彼等二人一并杀之，予将作为阎浮提唯
    一国王。今举城悉皆骚动，闻彼为大药贤者，彼者逐退一百零一名王者如以土块之
    逐鸟。”大士于都人等眺望自己器量之伟好中往王宫之门口，由车降下报与王知。王
    云：“善来。”彼入王宫礼王立于一方。而后王对彼亲切礼遇问曰：“吾子！汝王何时
    前往耶？”“大王！予为王派遣使来而出。”“然汝何为而来耶？”“为建立我王之住居
    而来。”“吾子！甚善！”于是向彼之军队支给资助，对大士施以极大之优遇，与彼以
    住居：“吾子！汝王到来之前，招待不周，我当为我等应为之事，尽力不断而为，使

        本生经十二                                             一一五
    --------------------------------------------------------------------------
        小部经典十七                                           一一六

    汝等渡日，吾子！”彼(大士)于升往王宫处，立于最下之阶段，彼悟得此处须建徒
    步隧道之入口，而后彼浮出如是之思考：“王云：‘我当为我等应为之事’，当予掘
    隧道之时，必须注意使此阶段不可凹陷。”彼于是向王为如是之申请：“大王！予
    入宫立于最下阶段见此工程有大缺点，如能合王之意，予有上好木材，可扩张为随
    心合意之阶段。”“甚善！吾子！汝可随意扩张。”大士因熟虑此处不能无隧道之入
    口，因此须取下阶段，为隧道应有入口之场所，在此场所使地处不陷坠而又不沉下
    不动转，外面贴板，为如此等计划设计建立阶段。而王不知其故，王思：“此为对我
429 之好意。”如此于其日开工，次日向王申告：“大王！若我等能知吾王将住之地点，
    予将调处使吾王心情愉悦。”王云：“甚善！贤者！除予之住居，都城中任何住居任
    汝之所好取之。”“大王！我等为新来之人，王有多数之心爱军士，如若彼等之家被
    予收取，将与我等生起争执。我等将如何处置？”“贤者勿听彼等之言，汝合意之处，
    任何处皆可取之。”“大王！彼等屡屡前来，将向王申告，如是将使王不快。因此，
    若王愿清净，于我等取得住居之前，由我等之部下为王之门卫，于是为予所取住居
    而来诉苦情者，不能入门而退下，如此，则我等与王皆得清净。”王云：“甚善。”与
    以同意。大士于是于阶段之下方与上方及王宫大门各处均配置自己之部下，任何人
    不许入内。于是彼命令往王母之住居显示欲毁其处之状，彼等于入口房屋及露台开
    始取去瓦块及泥土，王母闻知前来云：“汝等为何毁予之家耶？”“大药贤者欲为自己
    之王建造住居而毁屋。”“若然如此，可住于此处(不须毁屋)。”“我等王之军队数量
    甚多，此处不够充分，须重造另种之大屋。”“汝等不知予为王母，今予往吾子之前，
    汝等试观将如何耶？”“我等有王之言辞，始行拆毁。汝如能制止，试请汝制止一观。”
    彼女甚怒：“今汝等将如何耶？试观！”彼女往宫门而行，但门卫阻止使彼女不能入
    内。“汝等不知，予为王母。”“我等知之，但王命我等，任何人亦不许入内，请汝归
430 去。”彼女不知如何处置，回返自己之主居眺望而站立。于是有一人向彼女言：“汝
    在此处何为耶？速行离开。”彼起立捕捉其颈投诸地面。彼女思考：“此确依王命而
    行事，若非如此，则将不能如此之状为之。予往贤者之侧一观。”彼女往彼处问曰：
    “吾子！大药！为何毁予家耶？”彼来与彼女言说，傍侧站立之男向彼女云：“贵妃！
    汝为何言？”彼女又问：“吾子，贤者！为何毁予家耶？”“为建造毗提诃王之住处。］
    “吾子！于如此之大都城，不能得其他居住场所耶？与汝十万金之贿赂，汝于他处建

        本生经十二                                             一一七
    --------------------------------------------------------------------------
        小部经典十七                                           一一八

    造。”“甚善！贵妃！如此且不毁君家，然予取贿赂之事，不可向任何人言之。不可
    有知与我等贿赂停止毁家之人。”“吾子！王母赠贿赂之事，对予亦为不光彩之耻辱，
    予对任谁亦不言说。”彼云：“甚善！”彼由彼女之处取十万金而放弃毁家。彼往克瓦
    特之家，如法行事，克瓦特往王宫之门，为门卫以竹片割裂脊背之皮，彼亦无法下
    手处理，仍与十万金息事未毁家屋。彼以此方便占领全都城中之地基取得贿赂，彼
    取得伽瓦婆那(钱币名)正有七俱胝(七千万)之数。
        大士巡回步履全都城回向王宫，彼时王问彼曰：“贤者！汝已得住处耶？”“大
    王！并无不愿交家者，然我等取之使彼等困惑，我等亦不能使彼等将重要之物放手，
    而在都城之外由此一伽乌达量之处，即在恒河与都城之间如是如是之场所，将可建
431 造我王所住之都城。”王闻此语，思：“于都城之中战斗困难，自己之军队与敌之军
    队不能分辨，而于都城之外战斗则为容易，因此仍在都城之外打击彼等而杀之。”彼
    心甚满足云：“甚善！吾子仍于汝思考之处建造。”“大王！予将建造，然君之部下为
    得木材、树叶及其他之物，不可来至我等工程之处，若来则将起争端，如此则彼此
    双方均不愉快。”“其善！贤者！军士方面往来与以制止。”“大王！我等之象喜水，
    只喜水中游戏，河水将成污浊，‘大药来时以来，未能饮得清净之水’，若都中人发
    怒，亦必须与以忍耐。”王亦向彼云：“汝等之象可在河中游戏。”于是在都中打大鼓
    巡回宣布：“今后有向大药贤者建筑都城之处行者，将科以一千金。”
        大士礼王率自己之伴侣由都城出，于自己核算之处开始建立都城。先于恒河对
    岸建佳伽利村，将象、马、车、牛以及其他用物置于其处，计划建造都城，“此处如
    此建造，此处如此为之”，彼分别一切工作，著手隧道之工事。大隧道之入口在恒河
    之岸上，以六千人之士兵开始挖掘，以大皮袋及其他之物装运泥土，落入恒河，落
    入土块由象踏碎，使恒河水成浊流。都城之住民云：“自大药来时以来，即不能饮清
    洁之水，恒河之流污浊，此究竟为如何原因耶？”彼时贤者所配备之部下向彼等解说
    使闻云：“大药贤者之象群戏水，使恒河上游泥污，因此恒河出现浊流。”菩萨之心
    愿得以成就，于是隧道以树根岩石为基，皆使潜入地中。而徒步隧道则在彼都城，
432 只用七百人挖掘隧道，而用皮袋及其他之物装运土壤，则落于都城。所落之土吸水，
    加高堤坝，或为其他工事之用。大隧道入口亦在都城，高十八肘，用机械之装置设
    备，如蹈著所辖机关，则全部关闭。而大隧道两侧，用砖垒起，用凝合土工事结合

        本生经十二                                             一一九
    --------------------------------------------------------------------------
        小部经典十七                                           一二○

    八天井用木板遮掩，涂以白漆，此处共有八十大户及六十四小户［门户］，仍然皆用
    机械装置，由一蹈辖管制，可随意开关。两侧有数百之休息所，此等亦由机械管制，
    一开则皆开，一闭则皆闭。又两侧有百零一名刹帝利之百零一处寝室，其各室均有
    种种敷设之物敷陈，各有大寝床为白日伞所翳蔽，更有与各各之狮子座大床接立之
    各各妇人像，持有最上好器量物品，如不用手接触，则不知其为人像之姿。更于隧
    道内部两侧由善巧之雕刻师为多样之雕刻，在此隧道中有帝释之美姿、围绕须弥山
    之海与大海、四大洲、雪山、阿耨达湖、磐石、月、日、四大天王、六欲天等种种
    形象。在地面撒以银树叶色之砂，天花板现出美丽之莲花，两侧又出现种种之商店。
    到处于诸香之房中吊挂花环，装饰为善法天堂之状。
        而后此三百工匠所造之三百大船，准备全部完工，满载有价值之货物，向恒河
    载来告知贤者。彼以彼物用于都城，彼云：“于予命令之日持来。”将船置于隐秘之
433 所。如此在都城之水壕，十八肘之城壁，城门之橹，王之住居及其他一般之住居，
    象小舍乃至其他莲池等物事，悉皆造就。如是大隧道、徒步隧道、都城及有关此等
    一切，四月中完全造成。而后大士于四个月后，送遣使者，使王前来。
        佛为说明此意义唱次之偈：
            四九  毗提诃王声誉高        贤者向彼送使者
                  大王速来般阇罗        贵君住居已造就
        王闻使者之言，心甚满足，率同多数之随从而出发。
        佛为说明此意义而唱他之偈：
            五○ 王由［弥希罗］         率四军出发
                 丰备无限兵             往堪培拉都
        王经历途程达到恒河之岸边。大士迎王使入所造之都城。王步入宫殿，受取种
    种上味之食物，暂时休息，黄昏时分为使知自己之到来，向秋拉尼王遣送使者。
        佛为说明此意义，唱次之偈：
            五一  由此彼王往        遣使赴彼都
                  大王我礼足        前来为婚嫁
            五二  今王与我妻        美肢体妇人
                  我以黄金掩        围绕婢女群

        本生经十二                                             一二一
    --------------------------------------------------------------------------
        小部经典十七                                           一二二

434     秋拉尼王闻使者之言，非常欢喜：“今予之敌，将往何处？予刎彼等二人之首，
    饮胜利酒。”彼向使者唯现喜意，施以敬意，而唱次偈：
            五三  汝来毗提诃        汝实为善来
                  观星善调察        我与汝吾女
                  吾以黄金掩        围绕婢女群
        使者闻此，归往毗提诃王之前申告云：“大王！此一庆典须调察观适当之星，彼
    王言以姬与王。”王云：“今日星吉。”再遣使者前往。
        佛为说明此意义而唱偈：
            五四  尔后毗提诃        观星为调察
                  观星调察后        再遣送使者
            五五  今王与我妻        肢体美妇人
                  我以黄金掩        围绕婢女群
        秋拉尼王亦言曰：
            五六  今我与汝妻        肢体美妇人
                  我以黄金掩        围绕婢女群
        虽唱此偈，口吐虚言：“今送，今送”，彼王向百零一王下达暗示：“十八阿库虚
    尼数之兵士一同备办作战，准备出发，刎二人之敌首，饮胜利之酒。”彼等皆已出发，
    然王当出发之时，使其母后达拉他德威、第一之妃难陀德威、王子般阇罗羌达，及
    王女般阇罗羌提四人与后宫之人一同留止于宫殿之中，而后彼王始行出发。
435     菩萨向毗提诃王及与王一同前来之军队施以极大敬意，于部下中有饮酒者，有
    食鱼肉及其他之食物者，有因远路行军疲乏而入寝者，然毗提诃王与赛那迦及其他
    贤者受诸多大臣围绕，坐于具有装饰之高座。他方秋拉尼王亦以十八阿库虚尼数军
    队于三方间隔，用四军［象、马、车、步］包围所建之都城，点起数十万之松明准
    备于朝日初升之时占领，彼王调处而立。大士知之，派遣自己亲信之兵士下达命令：
    “汝等行入徒步隧道将彼王之母后、第一后妃、王子与王女由徒步隧道中带来，运入
    大隧道中，不许由隧道口外出。于隧道之中，俟我等到来之前，严密看守等待，而
    我等来时再由隧道运出，现置彼等于隧道口之广大回廊之下。”彼等应诺彼之言辞，
    往徒步隧道中行，张开阶段最下之板，在彼阶段最下级与最上级高处守卫者，伛偻

        本生经十二                                             一二三
    --------------------------------------------------------------------------
        小部经典十七                                           一二四

    老侍及其他伴侣等均捉缚手足，口中填塞堵嘴之物，放置于人所不见之处，而食少
    许为王所调之食物，除去残余者，升上宫殿。尔时达拉他德威王母将王妃难陀德威、
    王子与王女使与自己于一寝床就寝，彼女思：“一旦有事，任谁皆知。”彼等兵士立
    于房间入口处呼唤。彼女出来问曰：“子等何事？”彼等云：“贵妃！我等之王已夺毗
    提诃王与大药之命，全阇浮提为一王国，受百零一名之王围绕，于大名誉下饮胜利
    大酒，命予等前来送王母等四人前往参加。”彼等由宫殿降下向阶段最下方而行，然
    后带同彼等进入徒步隧道。彼等云：“我等住于此间此处，未尝通行此一街道。”“此
436 一街道平常不通，此名为庆祝之街道，今日乃为庆祝之日，王命令由此一街道带来。”
    彼等信任兵士之言。而后兵士有者与四人一同而行，又有者返回王宫之中，开启宝
    藏，随所欲取得贵重之宝物而行。彼等四人行至大隧道之前，见装饰如天堂状之隧
    道，彼等想像：“此为王所调处者。”而后彼等被带至近于大恒河之场所，坐于隧道
    内所装饰之房间而坐。某者看守之兵士止于其处，又某者向菩萨报告带来彼等之事。
        菩萨闻彼等之言心喜：“今予之心愿已得成就。”至王之前立于一方。王又为此
    事所烦恼：“彼王将向予送女！彼王将向予送女！”彼由寝椅子上起立，由窗向外窥
    伺，见数十万之松明之光照耀之都城，受大军之包围，王于是悬心恐怖：“此究竟为
    何事耶？”彼与贤者等相谈而唱偈曰：
            五七  象马车步军        武装周围立
                  燃起松明火        贤者如何思
        赛那迦闻此云：“大王！心勿忧虑，见有多数之松明，予思此王为送彼女与王而
    带姬前来所燃者！”布库萨亦谓：“为王之来访施以敬意，彼王带守卫兵等待。”彼二
    人无论何事尽如己思而语。然而王闻喊叫之声：“于如此如此之场所布阵，于如此如
    此之场所置守卫兵士，严加警戒！”王见武装之军队，心起死之恐怖怯懦，彼期待大
    士之言，更唱一偈：
            五八  象马车步军        武装周围立
                  燃起松明火        贤者彼何为
437     大士闻此自思：“予先对此愚盲者稍加恐吓，然后示予之力，使彼安心。”大士
    云：
            五九  彼有大兵力        看守吾王身

        本生经十二                                             一二五
    --------------------------------------------------------------------------
        小部经典十七                                           一二六

                  彼心怀恶意        明朝杀汝身
        毗提诃闻此，心起死之怯怖，彼喉干唾断，身体发热。王对死之恐怖悲泣，唱
    次之二偈：
            六○  我胸频悸动        舌燥口已干
                  寝立皆不稳        火烧晒炎天
            六一  铁匠店松明        内燃外不燃
                  如此如我胸        内烧外不见
        大士闻彼悲泣自思：“此愚盲者其他之日不用予言，予更对彼与以诘责。”乃云：
            六二  刹帝利汝身放逸        欲救汝身实甚难
                  而今贤明助言者        破助言者之助言
            六三  不闻大臣之言语        己之利得惟追求
                  汝惟贪求己之快        如鹿陷入罠网中
            六四  恰如贪饵吞钓鱼        曲针掩肉待其至
                  今汝面临死将至        昏庸犹如无知鱼
            六五  大王如汝溺欲身        欲得秋拉尼王女
                  今汝面临死将至        昏庸犹如无知鱼
            六六  汝身欲往般阇罗        忽焉欲弃己之身
                  犹如迷失行道鹿        大怖来袭将破灭
            六七  民之主防卑贱者        如防前垂之蛇啮
                  智者不交如是友        与恶人会将不幸
438         六八  民之主不论何人        有戒德之博学者
                  智者交友如是宜        与善人会将甚幸
        而后更进一层诘责：“汝为之事儿童亦将不为。”彼提出王曾所言之语而示愤：
            六九  王与我谈最上利        贵身愚者聋哑者
                  我之生长取锄端        如何能知他者益
            七○  此者将与捕彼颈        由我国土为放逐
                  我为得宝障碍者        彼曾言说如是言
        彼唱此等二偈，更又严厉诘责：“大王！予为居士之子，贵君之其他赛那迦等贤

        本生经十二                                             一二七
    --------------------------------------------------------------------------
        小部经典十七                                           一二八

    者颇知利益之状，予如何能如彼之状得知？此乃予之范围外，予只知居士之学艺，
    此一事项，赛那迦及其他者将可明了。彼等乃为贤者，今日以此十八阿库虚尼数之
439 包围军队请护置吾君，并请命令捕捉予颈向外逐出。为今贵君何以又向予询问耶？”
    王闻此思考：“贤者只言予之缺点，彼由以前即知此未来之恐怖，为此今日对予极度
    诘责。然彼不至于此长久之间只忍耐空过，必已计划安全之道。”于是王诘责彼而唱
    二偈：
            七一  大药贤者听吾言        勿依过去使人苦
                  如我如同系紧马        刺我刺棒汝何故
            七二  若汝能见逃生道        若汝能见安全道
                  汝应尽速来教我        何故刺我过去事
        尔时大士思考：“此王极为愚盲，不知人间之区别，予再对彼稍加窘迫后，再为
    护持此王。”彼云：
            七三  此已超过人业力        不但难为且难违
                  我与王身不能逃        刹帝利汝应知之
            七四  如有行空象            誉高具通力
                  王如有此者            彼等带王去
            七五  如有行空马            誉高具通力
                  王若有此者            彼等带王去
            七六  如有行空鸟            誉高具通力
                  王若有此者            彼等带王去
            七七  行空有夜叉            誉高具通力
                  王若有此者            彼等带王去
            七八  此已超过人业力        不但难为且难违
                  刹帝利由空飞行        否则王身不能逃
440     王闻此无言回答而坐，尔后赛那迦思考：“今王与我等除依此贤者之外，别无其
    他之依处，然王闻彼之言，恐怖战抖，不能有任何言语，予向贤者乞愿一观。”彼叹
    愿唱次之二偈：
            七九  大海有潮流            人不见其岸

        本生经十二                                             一二九
    --------------------------------------------------------------------------
        小部经典十七                                           一三○

                  彼得足场时            其处见安乐
            八○  大药！如汝之贤者      我等王依所
                  汝为助言首            助王由苦逃
        尔时诘责于彼，大士以偈向彼言说：
            八一  此已超过人业力        不但难为亦难违
                  我与王身不能逃        赛那迦汝应知之
        王无依附之岛，恐怖怯懦死亡，与大士不能谈话，彼思：“此时赛那迦或知有何
    方便，先向彼问。”彼续问而唱偈：
            八二  我闻汝之言            汝见大恐怖
                  今我向汝问            汝思应何为
411     赛那迦闻此自思：“王问我方便，无论为善与非善，予向王申告此方便之道。
    彼唱偈云：
            八三  我等放火由门口        取刀相互共杀之
                  我等速弃己生命        勿受彼王长杀苦
        王闻此心甚不快，彼思：“自己为得妻子而造此火葬之堆。”彼再问布库萨及其
    他者，彼等亦相应申述愚昧之语，如次之言曰：
            八四  我今闻此言         汝见大恐怖
                  我问布库萨         汝思应何为
            八五  我等饮毒死         速弃己生命
                  勿受彼王刑         我等长杀苦
            八六  今我闻此言         汝见大恐怖
                  我问佳文达         汝思应何为
            八七  绳缚我等死         由崖飞跳下
                  勿受彼王刑         我等长杀苦
            八八  我今闻此言         汝见大恐怖
                  我问德文达         汝思应何为
            八九  我等放火由门口     取刀相互共杀之
                  我等速弃己生命     我等不得逃安乐

        本生经十二                                             一三一
    --------------------------------------------------------------------------
        小部经典十七                                           一三二

442     然而在彼等之中，德文达自思：“此王为何耶？有火而吹起萤火。除大药外此处
    无人能得计安全者，此王不问彼而问我等，我等何知！”彼不得见出其他方便，只返
    赛那迦所云之事，彼称赞大士唱次之文句：
            九○  大王我意见如是    我等一切乞贤者
                  若乞贤者不得逃    赛那迦言我等从
        王闻此言，思出以前菩萨所云之缺点，而不能与彼共语，依彼之所闻不断悲泣，
    如次而言曰：
            九一  如求芭蕉蕊        一无所得事
                  我等如续求        其问不理解
            九二  如求绵木蕊        一无所得事
                  我等如续求        其问不理解
            九三  象住无水处        我等场不良
                  恶人与愚人        无智人前住
            九四  我胸频悸动        舌燥口已干
                  寝立皆不稳        火烧晒炎天
            九五  铁匠店松明        内燃外不燃
                  如此如我胸        内烧外不见
        贤者闻此；“此王极度烦恼，若不安慰于彼，则将破胸而死。”彼思考而加以安
    慰。
443     佛为说明此意义而如次言曰：
            九六  贤者而智者        大药能见利
                  毗提诃王苦        向王作此言
            九七  大王汝勿怖        御者心无怖
                  罗喉捕之月        而今我身逃
            九八  大王汝勿怖        御者心无怖
                  罗喉捕之日        而今我身逃
            九九  大王汝勿怖        御者心无怖
                  如踏泥之象        而今我身逃

        本生经十二                                             一三三
    --------------------------------------------------------------------------
        小部经典十七                                           一三四

          一○○  大王汝勿怖        御者心无怖
                  如笼闭之蛇        而今我身逃
          一○一  大王汝勿怖        御者心无怖
                  如罗网之鱼        而今我身逃
          一○二  大王汝勿怖        御者心无怖
                  由车与军队        而今我身逃
          一○三  大王汝勿怖        御者心无怖
                  土块逐乌军        如逐秋拉尼
          一○四  若王遭苦难        不由苦难逃
                  贤者何为耶        大臣何为耶
        王闻彼之言安心：“今予之命得助矣。”依菩萨之狮子吼，众皆满足。尔后赛那
    迦曰：“贤者！汝牵我等一切前行，以如何之方便而行耶？”“由予所装饰之隧道前
    行，汝等应须准备。”为开隧道之口继续命令兵士唱偈云：
444       一○五  童子等前来        扫除穴道口
                  王与诸大臣        将由隧道行
        彼等起立开启隧道之口，全隧道装饰如天堂之状，射进一线光辉。
        佛为说明此意义而言曰：
          一○六  贤者从者等        兵士闻其言
                  机械操纵闩        隧道之门开
        彼等开启隧道向大士报告，彼向王暗示：“大王！时间已到，请由宫殿降下。”
    王由宫殿下来，赛那迦由王之头上取下帽子，脱下王之著物，然而大士见此问曰：
    “汝何为耶？”“贤者！行于隧道之中，须脱下衣物，以苇草紧结而行。”“赛那迦！入
    隧道无须屈腰弯膝而行，若欲乘象可乘象行。隧道高有十八肘，门口广大，汝可随
    意著饰于王前而行。”于是菩萨安排赛那迦行于前方，王居正中，自身则随后而行。
    依何理由为如此之状耶？其意乃为眺望装饰之隧道而缓慢前行。隧道之中有无量多
    数人之粥饭食物及其他之物，彼等诸人饮食观看隧道而前进。大士亦随后而行，不
    断呼唤：“大王！请观览前行。”王则眺望此装饰如天堂状之隧道而前进。
445     佛为说明此意义而言曰：

        本生经十二                                             一三五
    --------------------------------------------------------------------------
        小部经典十七                                           一三六

          一○七  赛那迦前行        大药随后行
                  国王正中行        大臣围绕行
        彼青年兵士等知王前来，使布拉夫玛达陀之母后、王妃、王子及王女由隧道外
    出，安置于广大之台上，毗提诃王与菩萨等亦由隧道出来。王母等四人见毗提诃王
    与贤者：“我等无疑陷于敌手，带我等前来者乃为贤者之部下。”彼等感觉死之恐怖，
    惊惧而叫。秋拉尼王恐毗提诃王逃走，由恒河往一伽乌达量之场所前行。彼于夜间
    闻彼等之叫声，彼欲云：“此为难陀德威妃之声。”然则彼惧受此问之窘迫：“汝由何
    处得见难陀德威妃耶？”未发一言。大士于其场中为般阇罗羌提王女积装宝饰，实行
    灌顶大典，彼云：“大王为此女故前来此处，此女现即成为吾王第一之妃。”彼命令
    三百艘之船出动，王由广台降下，乘装饰华丽之大船，彼等四人之刹帝利(王母、
    王妃、王子、王女)亦乘船随后。
        佛为说明此意义如次而言曰：
          一○八  王由隧道出        换乘华丽船
                  王于乘船后        大士示王教
          一○九  大王彼王为义父    民主王妃为义母
                  犹如服侍己亲母    如斯乃王之义务
          一一○  王子犹母胎内生    如同一母之兄第
                  如此般阇罗羌提    彼身依汝应慈爱
          一一一  般阇罗羌提此妃    由王求婚之王女
                  吾王彼女应相爱    彼女吾王第一妃
446     王曰：“甚善！”同意满足。然而大士对王母并无何语，何故不言耶？因彼女已
    年迈之故。菩萨为此，皆为立于岸上之言。而后由大苦逃脱之王思欲开船，王向彼
    云：“吾子！汝何立于岸上发言。”而唱偈曰：
          一一二  汝速来乘船        何故立岸边
                  我等脱苦难        大药今速行
        大士云：“大王！与王一同前行，对予为不正当。”乃唱偈云：
          一一三  我为军指挥        舍弃军兵行
                  唯己脱逃去        此为非法行

        本生经十二                                             一三七
    --------------------------------------------------------------------------
        小部经典十七                                           一三八

          一一四  大王汝住居            军兵被舍弃
                  得彼王许可            我将带彼行
        “此等诸人之中，或为步行颇远之路而疲劳入眠者，或为饮食而不知我等由隧道
    出来者，或有疾病而与我等四个月之间作工，为我助力之人，彼处居住者甚多，予
    不能舍弃其中之一人而行。予将返回，而使予之军队皆得于布拉夫玛达陀王之处，
    毫无死伤带回。大王！汝速出发，无论于何处皆勿停留，予于途中准备放置乘物之
    象及其他，弃舍疲倦之物，只带有力者速入弥布罗都城。”而后王唱偈云：
          一一五  小军对大军        如何能抵抗
                  贤者汝微弱        难破有力者
447     而后菩萨唱偈云：
          一一六  虽为小军有计略    可胜大军无计略
                  虽为一王胜诸王    如升太阳胜暗黑
        如是言毕，大士礼王云：“请王出发”，向王送行。彼王自思：“我等实由敌人之
    手逃脱，予之心愿成就。”彼王回想菩萨之德，深觉喜悦，向赛那迦不
    断语贤者之德而唱偈曰：
          一一七  与贤者其住        实为极安乐
                  我等落敌手        如鸟闭笼中
                  如鱼陷网内        大药使逃生
        赛那迦闻此，亦不断语贤者之德云：
          一一八  大王如所言        依贤者安乐
                  我等落敌手        如鸟闭笼中
                  如鱼陷网内        大药使逃生
        而后毗提诃王由川上岸，经一由旬，到著大士所造之村，其处菩萨使留停之人
    等与彼王乘物之象、饮物及其他。王将疲劳之象、马、车使归，以其他新物取代与
    彼等一同到著他村，如此方便过百由旬之道，次日晨朝入弥希罗。菩萨亦往隧道之
448 门口，取下随身所带之刀，将隧道之门口用砂填埋。埋后入隧道中，带同诸人由隧
    道行，入于新都城乌婆伽利，以香水浴身，取用种种上味之食物，卧于美好之寝床。
    彼继续思惟：“予之心愿已成就矣。”彼就寝至天明之同时，秋拉尼王检阅军兵，接

        本生经十二                                             一三九
    --------------------------------------------------------------------------
        小部经典十七                                           一四○

    近新都城。
        佛为说明此意义而如次言曰：
          一一九  彼王大兵力        终夜为看守
                  朝日东升时        接近新都城
          一二○  优秀且力强        乘象六十岁
                  般阇罗强人        秋拉尼王是
          一二一  武装摩尼铠        手执强力弓
                  集合长多艺        彼对部下称
        今为具体向彼等指示：
          一二二  乘象乘马者        乘车步行者
                  弓术结发者        一切皆集合
        布拉夫玛达陀欲生擒毗提诃王，彼下命令，唱次之偈云：
          一二三  有牙力且强        送象六十岁
                  巧造新都城        我遣象踏碎
          一二四  尖锐如刺骨        矢如犊齿尖
                  速以弓放射        次第善飞钻
          一二五  著铠有勇气        武器美杖形
                  大胆如大象        象前美青年
          一二六  刀用清油洗        放光放火花
                  如星放百光        光辉现青霜
449       一二七  持有力武器        身胸著铠甲
                  临阵无逃遁        兵士待会战
                  彼王何处逃        纵如鸟高飞
          一二八  三万九千兵        对我皆信服
                  总势为一体        步屐漫大地
          一二九  有牙力且强        乘象六十岁
                  可爱王子像        脊背有光辉
          一三○  黄色依物饰黄色    我之王子黄上衣

        本生经十二                                             一四一
    --------------------------------------------------------------------------
        小部经典十七                                           一四二

                  如难陀园之天子    坐象背上有光辉
          一三一  扁刀如鱼形        油洗放光辉
                  有力人制作        刃利善研磨
          一三二  无瑕放闪光        坚固纯钢刀
                  巧斩如削泥        强力者把持
          一三三  赤鞘用金镂        回转有光辉
                  刀光如闪电        挥舞密云间
          一三四  持旗勇士铠        刀盾之达人
                  乘象脊中者        训练夺刀柄
          一三五  如斯包围汝        由此无逃路
                  汝往弥希罗        不见汝力行
450     彼不断威吓毗提诃王，思将捕捉彼，以金刚之钩驱逐象群：“捕敌，与以粉碎打
    击。”彼向军队继续下达命令，秋拉尼王如洪水一般迫近乌婆伽利都城。
        于是大士配备之部下思︰“有谁人知如何之事将发生耶？”率同自己之从人等围
    绕于彼。刹那之间，菩萨由美丽之寝床坐起，调整身上之配置，朝食之后，著种种
    之装饰，穿著十万金价之迦尸衣，一方之肩上披以赤毛襟布，携七宝装饰寄赠之杖，
    著黄金之履，有如天女之美装妇人，扇以牦牛之尾扇，装饰于露台之上，开启大窗，
    使秋拉尼王见自己之姿，彼以帝释天王之威光，来往巡回散步。秋拉尼王见彼展放
451 光彩之姿容，心颇不安：“今将捕捉于彼”，急急催逐赶象。贤者自思：“此王想像‘毗
    提诃王将为予捕’，故急速前来，而彼不知自己之女被捕，已为我王所得。予使彼见
    我如金镜之颜与彼共语。”被立于窗前，扬起如蜜之音声，与彼共语，如次云：
          一三六  何故急不已        汝送秀象来
                  喜形于颜色        汝思达目的
          一三七  弃此弓与矢        尖箭矢暂置
                  琉璃摩尼镂        美丽镜亦弃
        彼王闻彼之言：“居士之子对予嘲笑，今日对彼喷出一泡挑起战波。”彼王唱威
    胁之偈：
          一三八  汝颜色安定        汝言浮微笑

        本生经十二                                             一四三
    --------------------------------------------------------------------------
        小部经典十七                                           一四四

                  人之将死时        实见如斯美
        如此彼与大士对话之后，大军见大士所放光彩之姿：“我等之王与大药贤者对
    话。彼等谈何事耶？且闻彼等之语。”于是来王之侧。贤者闻王之言乃云：“汝不知
    我大药贤者之事，予不自杀，汝之计略已破。克瓦特与汝胸中所思之事未能表现，
452 而只用口言说。”彼为说明此意义，唱次之偈：
          一三九  大王汝号叫无益        杀帝利汝计略破
                  吾王汝难得捕获        驽马难胜信度驹
          一四○  王率大臣与伴侣        昨日渡过恒河域
                  汝犹如乌追鹅王        如试追迹不可及
        彼今如无畏狮子之状，持类例譬喻而来，如次之样云：
          一四一  如野干等于夜分        见甄叔迦树开花
                  彼思此为一片肉        卑劣动物欲取之
          一四二  时间漫长夜已过        东方太阳初升时
                  彼见甄叔迦树花        卑劣动物望断矣
          一四三  大王如汝之所思欲行卷取捕我王犹如野干取树花望断无成将舍去
453     王闻彼不惧之言思考：“此居士子大胆说话，毗提诃王必已逃走。”彼王非常震
    怒：“先前我与此居士子平安托福，任其放手而为，今依彼而使落我手中之敌人逃
    掉。彼实对我等为莫大不利益之工作者，是故我应对彼二人所为之事，今则只对此
    者为之。”彼续命令应为之事，唱次之偈：
          一四四  此者手与足        耳鼻均切断
                  入我手中敌        彼使王逃窜
          一四五  煮此者之肉        串刺火焙炙
                  入我手中敌        彼使其逃逸
          一四六  犹如牛之皮        铺张于大地
                  狮子虎之皮        以棒扎脖子
          一四七  如今伸张彼        以刀突刺之
                  入我手中敌        彼使其逃逸

        本生经十二                                             一四五
    --------------------------------------------------------------------------
        小部经典十七                                           一四六

        大士闻此而微笑，彼思：“此王不知其自己之妃与亲族，依我之命令送往弥希罗
    之事，因此彼对予思考报复手段，并遣怒于予，命以矢突刺，或为其他自己所好之
    事。我将使彼忧患狂痛，使彼在象之脊上闻知晕眩，将告彼此之缘故。”乃云次偈：
          一四八  汝切我手足        割断耳与鼻
                  吾王切汝子        手足耳与鼻
          一四九  汝切我手足        割断耳与鼻
                  吾王切汝女        手足耳与鼻
          一五○  汝切我手足        割断耳与鼻
                  吾王切汝妃        手足耳与鼻
          一五一  汝切我手足        割断耳与鼻
                  王切汝妻子        手足耳与鼻
454       一五二  若汝煮我肉        串刺火焙炙
                  王煮汝子肉        串刺焙亦然
          一五三  若汝煮我肉        串刺火焙炙
                  王煮汝女肉        串刺焙亦然
          一五四  若汝煮我肉        串刺火焙炙
                  王煮汝妃肉        串刺焙亦然
          一五五  若汝煮我肉        串刺火焙炙
                  王煮汝妻子        串刺焙亦然
          一五六  若汝张望我        以刀欲突刺
                  吾王望汝子        亦以刀突刺
          一五七  若汝张望我        以刀欲突刺
                  吾王望汝女        亦以刀突刺
          一五八  若汝张望我        以刀欲突刺
                  吾王望汝妃        亦以刀突刺
          一五九  若汝张望我        以刀欲突刺
                  王望汝妻子        亦以刀突刺
                  我等斯密计        王与我与共

        本生经十二                                             一四七
    --------------------------------------------------------------------------
        小部经典十七                                           一四八

          一六○  革工犹善整        精制犀之皮
                  身体为保护        如得到防矢
          一六一  誉高毗提诃        安乐我灭苦
                  为防汝之思        防矢如犀皮
455     彼王闻此自思：“居士子何所云耶？恰如我对此者所为，毗提诃王同样亦对我之
    妻所为之事。彼不知往至我之充分保护妻子之处，今彼将死，思死之恐怖而喋喋不
    休。予不信彼之言辞。”大士思考：“此王思予故为恐怖之言，予将使彼知。”而说偈
    云：
          一六二  大王汝请观        汝之后宫空
                  刹利汝家族        王子与母后
                  由隧道而行        引渡吾王处
        彼王闻此自思：“此贤者为非常坚实之言，予于夜间于恒河之畔曾闻难陀德威吾
    妻之声。此贤者智慧甚大，此多半为真实！”彼生起强烈之悲痛，然彼振起元气，作
    无悲之风，呼唤一大臣，为知其真相遣送大臣回宫，更唱一偈︰
          一六三  速往我后宫        汝调查一观
                  如此者之言        真实或虚妄
        彼大臣与从者一同前往王宫，开门进入，其处后宫守卫者及伛偻残障宫人乃至
    其他诸人，手足被缚，口被填塞布物，吊于挂钉之上。器物被毁，食物饮物，到处
    散置；宝藏之门开启，诸宝物分被夺取；寝室之门大开，恰如狼狈之乌群，由开启
456 之大窗入内，又如弃舍之村落似一墓地之状。彼等见此冒渎尊严之王宫，向王申告
    云：
          一六四  大王此大药        如彼之所述
                  后宫一切空        犹如乌之港
        王由彼家族四人等之分离而起悲痛震动不已：“此予之痛苦，皆由此居士子阴谋
    而起。”彼如以杖打毒蛇之状，对菩萨愤怒非常。大士见彼之状自思：“此名声高贵
    之王，或因发怒：‘如此之物，于予为何！’夸耀刹帝利族，或将害予亦未可知。
    予言表其妻难陀德威为具有世未尝见之美貌，对彼女褒扬，于是此王思念彼女：‘若
    予杀大药，则将不得此样之女宝。’彼爱自己之妻，将对予不为何事。”大士为守护

        本生经十二                                             一四九
    --------------------------------------------------------------------------
        小部经典十七                                           一五○

    自己，仍立于宫殿，由赤色毛衣下端伸出金色之腕，语彼女行经事实之路径，并继
    续语其容颜形状，而唱次偈云：
          一六五  大王一切美妇人        皆由此处而离去
                  彼女金板所造唇        言语犹如白鸟声
          一六六  大王一切美妇人        皆由此处而离去
                  彼女所著绢之衣        黄金宝带善结缔
          一六七  足赤艳丽［甚细美］    黄金摩尼之带结
                  眼如斑鸠华奢腰        唇如频婆树赤实
          一六八  生如布伽拉提树        体为中肉中脊身
                  如良马有长发毛        乌黑其先向内卷
          一六九  善生犹如兽之子        又如雪中之火焰
                  山之难道有河川        如依小竹掩其处
457       一七○  鼻与腿股甚美丽        乳房如果镇头迦
                  身躯不高亦不低        毛非无有亦非过
        如是大士褒扬彼女姿容之美丽，对王而言，彼女似如前所未见之状，于是起强
    烈之爱情。而后知彼起爱情之故，大士唱次之偈：
          一七一  汝于难陀之死时        誉高之人汝喜否
                  今我与此难陀妃        阎魔之前将行哉
458     如是大士于此事项，仅褒扬难陀王妃而不及于他者，此亦因有理由──一切生
    类(包括人)对其他之物所起执著不如对自己之爱妻；若王思起其妃，亦将思起子
    女，是故只对彼女加以褒扬。大士亦知褒扬其母，然亦唯因年龄关系故只褒扬其妻。
    而具此智慧之大士以如蜜之音声褒扬之时，彼王思如难陀妃来彼面前而立之状，彼
    王自思：“除大药之外，无人能带予妻前来。”于是彼思起之时，心起悲痛。而后大
    士向彼王云：“大王！汝勿忧心，汝之贵妃、王子与母后三人一同归还，予只往向关
    说即可。请汝安心，大王！”彼向王安慰。
        尔时王自思考：“予善守自己之都城，善加防备，将此乌婆伽利都城以如此之军
    势包围，然此贤者竟能由此善守之都城，将予之老母、爱妃与王子带去交与毗提诃
    王。予如此包围而今彼竟将毗提诃王与其军兵一同撒去，亦无一人知者。此究为天

        本生经十二                                             一五一
    --------------------------------------------------------------------------
        小部经典十七                                           一五二

    之幻术耶？或使予之眼目晦浊耶？”于是彼问大士云：
          一七二  汝学天之幻术耶    使我眼目晦浊耶
                  入我手中之敌人    汝使毗提诃逃却
        大士闻此云：“大王！予知天之幻术。所谓贤者必学天之幻术，如有恐怖之事发
    生，则自己与他人一同由苦难逃生。”乃唱次之偈：
          一七三  此世贤者等        习天之幻术
                  彼等有计略        自能得逃去
          一七四  我有巧工师        掘穴有青年
                  彼等造隧道        使王得归乡
459     然由装饰之隧道逃去，彼王闻此事：“此隧道为如何之物耶？”彼思欲见隧道。
    尔时大士见其手势得知：“王思欲见隧道。”为使彼得见隧道，唱次之偈：
          一七五  大王汝请观        善造之隧道
                  象军与马军        车军与步军
                  善行能通过        善造耀光辉
        彼如是云：“大王！依予之智慧所造，此如月与太阳升处之状被光明装饰之隧
    道，请王御览，有八十大户、六十四小户、百零一之寝室及数百之休憩场所。大王！
    汝与护从及军队可愉悦一同进入此新都城。”彼将都城之门开启，王率百零一名诸王
    入于都城，大士由宫殿降下，与王为礼。王率其伴侣一同入于隧道，王见此装饰如
    天人都城状之隧道，褒扬菩萨之德云：
          一七六  大药汝犹如        稀有之贤者
                  汝王实利得        住其国家中
460     而后大士使王见百零一之寝室，彼开启一门则一切之门皆开，一门关闭则所有
    之门皆闭。王见隧道前行，贤者后行，军队亦全部入于隧道。王由隧道出来，贤者
    知王已出，自己亦出，但不许其他者等出来，即蹈辖而将隧道之门关闭。于是八十
    之大户、六十四之小户、百零一寝室之户及数百休憩场所之户均一齐关闭，隧道全
    体如地狱之黑暗，诸多大众在内均恐怖战抖。
        大士更入于隧道，于埋置之处取出刀来，彼由地上飞入十八肘处之空中，然后
    降落，取王之手拔刀威吓问云：“大王！全阎浮提之王位，为谁之王位耶？”彼王震

        本生经十二                                             一五三
    --------------------------------------------------------------------------
        小部经典十七                                           一五四

    慑云：“贤者！乃汝之物也。乞愿与我无畏。”“大王！汝勿恐怖，予非为欲思杀汝而
    取刀，予为使王见予智慧之威力而取之也。”彼将刀与王，然后向受取刀而立之王云：
    “大王！若汝思欲杀予，今用此刀杀之，而如思与我以无畏，请发慈悲。”“贤者！予
    亦仍然与汝无畏，汝勿忧虑。”王于取刀之时，二人共誓互不以加危害。王向菩萨云：
    “智者！汝持如此智慧之力，何故不取王位耶？”“大王！予若有欲杀今日之阎浮提王
    等，将取得王位，然杀他人而得名誉之事，贤者不加褒扬。”“贤者！多数人等不得
    ［隧道］出口，实甚悲叹，请开隧道之出口，使诸多人等之命得救！”彼开出口，全
461 隧道成为一大光明，多数人等皆得安心。诸王等与自己之军队一同外出，来到贤者
    之前。彼与王一同立于广大高座之上，而后彼等诸王向彼云︰“贤者！依汝之恩荫救
    助我等之命，若再于一瞬之间不开隧道之出口，则予等皆即应死去。”“诸大王！非
    只今始，以前诸子亦仍然依予之助力得救助生命。”“贤者！此何时之事耶？”“除我
    等之都城，取全阎浮提之王位，往北般阇罗都城，于庭园中饮胜利之酒，于彼之酒
    准备之时，诸子犹记忆耶？”“贤者！诚如君言！”“尔时此王与克瓦特共同计划恶
    策，混毒于酒与鱼肉，欲为杀害诸子之工作。彼时予思，在予之所见之下，不使诸
    子惨死，遣送自己之部下，毁坏一切之器物，破坏彼等之计略，得救诸子之命。”彼
    等闻此，亦皆战栗而向秋拉尼王问曰：“大王！此为真实耶？”“诚如彼言，予用克瓦
    特之言，如彼之策而为，贤者之言，正直真实。”彼等皆拥抱大士：“贤者！汝实为
    我等之恩人，依汝之恩荫，使我等得命。”于是以一切之宝饰向菩萨进上。贤者向王
    云：“大王！汝勿忧心，此乃为交恶友之故，请向此诸王等谢罪。”王即谢罪云：“予
    受恶人之阴谋向汝等为此恶行，此予之过，请诸位恕予，予二次决不再为此。”彼等
    互相告白，成为良好友伴。而后王以诸多种种食物，持来香及华鬘其他等物，彼等
    皆一同七日间于隧道之中游戏快乐，入于新都，向大士施以极大尊严，由百零一名
    诸王围绕而坐大王座，彼王思欲使贤者住于自己之侧，唱次之偈云：
          一七七  生活名誉二倍食    并与额外之资助
                  随从扶持与多人    快乐逍遥受诸欲
                  汝勿归毗提诃王    彼王对汝将何为
462     然而贤者驳斥以如次偈云：
          一七八  若人为宝故        欲弃资护者

        本生经十二                                             一五五
    --------------------------------------------------------------------------
        小部经典十七                                           一五六

                  自己与他人        两者共诂难
                  吾王有命限        不为他部下
          一七九  若人为宝故        欲弃资护者
                  自己与他人        两者共诘难
                  吾王在位限        不住他国土
        而后王向彼云：“如是贤者！汝之王升天之时，请应允来此处之约束。”“大王！
    在予有生之年，予将前来。”而后王为彼七日之间施以极大尊敬，而七日已过告别之
    时，彼王再云：“贤者！予将为汝作各种事。”乃唱偈云：
          一八○  与汝黄金千尼伽    迦尸国之八十村
                  四百婢女我与汝    百妻与汝为服侍
                  一切军兵汝统带    大药汝将安稳行
        彼亦向王云：“大王！就汝家族勿忧心，予于予王行时曾云：‘大王！立难陀之
    妃为母位，般阇罗羌达王子立为王弟之位。’而对王之女行灌顶大典立为第一之妃，
    王母与妃及王子必定送返。”王云︰“贤者！甚善。”彼向自己之女赐与婢女、奴仆
    衣服、装身之具、黄金、金饰及象、马、车等，托付大士：“请将此等物品送与吾女。”
    而彼对其军队应所与者，彼继续审查，作次偈云：
463       一八一  象兵与马兵        与汝以二倍
                  车兵与步兵        饱以饮食物
        彼如此云，继续送与贤者，作次之偈云：
          一八二  象马车步伴        贤者汝成行
                  往彼弥希罗        见王毗提诃
        如此彼与最大尊敬送别贤者，而百零一名之诸王等亦向大士施以尊敬，赠与甚
    多之礼物。于彼等之前所配置之部下，围绕贤者，贤者率诸多之伴侣上路而行。行
    至中途时，取得由秋拉尼王所与村落之税金，遣人先行到达毗提诃国。
        赛那迦亦于中途配置人等，彼置命令云：“汝等探知秋拉尼王是否再来，而无论
    为谁或任谁到来时向予告知。”彼等瞭望，见大士于三由旬归来，向上报告：“贤者
    率多数伴侣归来。”赛那迦闻此，前往王宫，毗提诃王立于宫殿又由窗继续窥见其大
    军势，恐怖战抖：“大药贤者之军，仅为少数，然此为极大军势，此非秋拉尼王前来

        本生经十二                                             一五七
    --------------------------------------------------------------------------
        小部经典十七                                           一五八

    耶？”彼不断问其意义，唱次偈云：
          一八三  象马车步兵        见此大军势
                  四军形相恐        贤者等何为
        于是赛那迦向王语其意义云：
          一八四  大王汝安心        最上见欢喜
                  彼率总类军        大药安稳著
        王闻此云：“塞那迦！贤者之军队，仅有少数，然此者为极大之军势。”“大王！
464 秋拉尼王对大药和气，对彼与以信用。”王于都城巡回以大鼓宣布命令：“饰都城，
    迎贤者归城。”都城人等，依令而行。贤者入城，前往王宫，向王礼拜，而后王起立
    拥抱于彼，然后返回美丽王座，继续亲切交谈，而如次云：
          一八五  犹如四人者        墓地弃死者
                  弃汝堪培拉        我等来此处
          一八六  汝以何风态        或依何原因
                  或依何手段        使自得逃生
        而后大士云：
          一八七  王以利益为利益        我以计略为计略
                  我今围绕于吾王        如围汝之阎浮提
        毗提诃王闻此心甚满足，而后贤者就秋拉尼王赠与自己之礼物继续告王如次
      云︰
          一八八  与我黄金千尼伽        迦尸国之八十村
                  与我四百之婢女        我今享有百之妻
                  使我率领总军兵        安稳归来我都城
465     于是王踊跃欢喜不断褒扬大士之德，唱优陀那歌：
          一八九  赛那迦！贤者共住      我等实为极安乐
                  如笼中鸟得开放        如触网鱼得逃生
                  我等陷落敌之手        大药使我逃樊笼
        赛那迦亦同意彼之言辞而仍然继续向彼唱偈云：
          一九○  大王如斯依贤者        实为我等赍安乐

        本生经十二                                             一五九
    --------------------------------------------------------------------------
        小部经典十七                                           一六○

                  如闭笼鸟得开放        如触网鱼得逃生
                  吾等落入敌手中        大药救我［逃樊笼］
        而后王于都城巡回祭击大鼓，王云：“七日之间为祭，凡对我有善意者，总对贤
    者表以尊敬。
        佛为说明此意义而言曰：
          一九一  一总之琵琶            击打鼓罐鼓
                  摩揭陀法螺            大鼓愉快响
        都人、田舍人等原本思欲向贤者表达敬意，彼等闻鼓之音，更充分表示敬意。
        佛为说明此一意义而言曰：
          一九二  后宫妇人与童子        瑶卖妇与婆罗门
                  多量食物与饮物        皆为贤者来赍送
          一九三  所有象兵守卫兵        乃至车兵与步兵
                  多量食物与饮物        皆为贤者来赍送
          一九四  田舍之人来麋集        都城之者亦集合
                  多量食物与饮物        皆为贤者来赍送
          一九五  众多诸人见贤者        贤者之来皆喜悦
                  欢送贤者归至时        彼等依物皆摆动
466     而大士于祭日终了前往王宫申告：“大王！秋拉尼王之母与妃及王子，须速送
    返。”“甚善，吾子！立即送返。”彼向彼等三人表大敬意，与自己一同前来之军队亦
    施以敬意，而将自己之部下诸多围绕一同护卫彼等三人而送返；而由彼王所与自己
    之妻百人及婢女四百人亦与难陀威德一同送返，又与自己一同前来之彼王军队亦一
    同送返。彼等众多诸人围绕彼等三人到达北般阇罗都城，而后彼王问母曰：“吾母！
    毗提诃王对母尽其亲切耶？”“吾子！汝何云耶？彼奉予如天女之地位表以敬意，置
    难陀威德于母之地位，置般阇罗羌达为王弟之地位。”彼王闻此非常满足，向毗提诃
    王送诸多之礼物。自此以后二人之关系良好，于喜悦之中渡日。
                                                              大隧道品终了。
    ［三○］般阇罗羌提，为毗提诃王最爱慕之妃。彼女于第二年产子，第十年时毗提
    诃王亡故，菩萨为王子装饰日伞即位，菩萨问曰：“吾王！予将往王之祖父秋拉尼王

        本生经十二                                             一六一
    --------------------------------------------------------------------------
        小部经典十七                                           一六二

    之处。”幼王答曰：“贤者！予尚年幼，不可弃予而去，予以贵君据父之地位施以敬
    意。”般阇罗羌提王母后亦乞愿曰：“贤者！贵君前往，予等无他人可赖，请勿前往。”
    贤者答曰：“予与王有约束，必须前往。”彼于诸多之人过度悲哀而悲泣时，率自己
    之从人等出发往北般阇罗之都城。王闻彼之来亲自出迎，于非常敬意之中入于都城。
467 而后王为彼授与大家，除最初所赐八十村之外，更与其他之俸禄，彼开始奉仕此王。
        尔时有一名贝里之尼僧常时于王宫受取食物，彼女未尝一度会见大士，唯只风
    闻大药贤者事王之事，彼亦未尝一度会见彼女，亦只风闻贝里尼僧在王宫中进食。
    然而一方难陀德威王妃因贤者使彼与爱女别离，使彼等烦恼，对菩萨深怀恶意，彼
    女对五人之亲信妇下达命令：“汝等如发现大药有一过失，尽力使之与王之间分裂。”
    彼女等为注视大士与王之间而各处徘徊。而后某日尼僧于食事之后将外出之时，见
    菩萨来王宫与王谈供职之事，彼向王为礼而立，彼女思考：“此者乃为贤者，予对彼
    为贤者与否先加试验。”于是凝视菩萨作开手手式继续其质问。此乃彼女询问：“王
    由他处带来贤者，今者被善待耶？如何耶？”此为彼女质问之意义。菩萨知其手式质
    问之意义，乃紧握其拳答覆质问，意谓︰“大姊！王为守予之朿，呼予前来，而今
    吝啬，对予任何一事亦不与。”彼女知彼之意，举手触自己之头，此乃示以如此之意：
    “贤者！若贵君烦恼，为何不如予之样出家耶？”大士知此，击打自己之胸，此为显
    示如此之事：“大姊！予须扶养者甚多，因此予不出家。”如此彼女以手式质问后，
    归往自己之住居，大士亦向彼女为礼，往与王谈供职之事。
        奉仕难陀德威之宠妇等立于窗前见其行为往秋拉尼王之前谗诉云：“大王！大
    药与尼僧成为一体，为贵君之敌。”王云：“汝等何所见耶？或何所闻耶？”“大王！
468 尼僧于食事后，下宫殿时，见大士，作手掌之状，又如打谷场之状，‘将王平行打倒，
    使王国纳入手中，汝不能耶？’彼女以此意义而开手；于是大药表现握刀之状之风
    范，‘数日之间，切彼之头，将纳王国于自己之手中。’彼以此意义而紧握其拳。彼
    女以‘切头’之意义，举自己之手而触头，于是大药，‘予由彼之当中切割为二’，
    以此意义而打胸。大王！切勿犹疑，必须杀却大药。”彼王闻彼女等言思考：“予不
    能害贤者，询问尼僧以见究竟。”彼王于次日尼僧食事之时接近彼女而问曰：“大姊！
    汝已见大药贤者耶？”“大王！予已见之。昨日予于此处为食事欲外出时见之。”“然
    汝等交谈如何之语？”“未交谈话语，然予闻彼为贤者，思：‘若为贤者，应明了如

        本生经十二                                             一六三
    --------------------------------------------------------------------------
        小部经典十七                                           一六四

    此之事’，予以手式向彼质问：‘贤者！王对汝心情甚佳或嫌吝啬？又待遇佳与不佳
    耶？’以些思义而开手。于是彼表示：‘为守王对予之约束，呼予前来，今尚未与
    任何一职’，彼以此意义而紧固握拳。尔时予以‘若汝烦恼，可如予之状出家’，以
    此意义而触头。彼以‘予应扶养者、应使饱腹者甚众，为此予不出家’，彼以此意义
    打击自己之胸膛。”“大姊！大药为贤者耶？”“诚然如是，大王！在此地上就智慧无
    有与彼相同者。”王闻彼女之言，向彼女为礼而送出。彼女归时，贤者入来与王谈供
    职之事，而后王向彼问曰：“贤者！汝已见贝里尼僧耶？”“已见，大王！昨日由处退
    出时见之。因彼女手式如是向予质问，予亦即座答覆彼女。”乃说明与彼女谈话之方
    法。王其日甚喜，对贤者与以将军之地位，而万事只托付于彼。彼之名誉非常高扬，
    仅次于王。
469     彼自思考：“予突然由王与以额外之权威，然所谓王者，若有杀意时亦为如此之
    状。予应就王调查，彼对予有好意抑或无耶？然而他者任谁不能探知，贝里尼僧颇
    具智慧，彼女以某方便将可探知。于是取多量之香水华鬘及其他物品，往尼僧住居，
    向彼女敬礼后云︰“大姊！由汝向王语予德之日以后，王与予以绝对性之非常名誉，
    然彼由衷心与予耶或不如是耶，予不得知。若汝或以方便知王对予之心意，实为得
    宜。”彼女云：“予将尽力。”允为探知。次日前往王宫思考水魔问答，即彼女思起此
    样之事：“予不为刺探者，然以方便向王质问‘王对贤者持有好意与否’可知。”彼
    女前往王宫，而于食事完毕落座。王向彼女礼毕坐于一方，彼女浮起如是思考：“若
    王对贤者持有恶意，于质问时将于众人之中言说自己之恶意，如是则不相宜，仍以
    于王独处之中质问为宜。”彼女向王云：“大王！予有秘密之言向王申告。”王使诸人
    退去。而后彼女向王云：“大王！予有向王询问之问题。”“大姊！请问。”于是彼女
    唱水魔问答最初之偈：
          一九六  若为洪水溺        船中有七人
                  人间惧牺牲        恐为魔鬼捕
                  汝以何顺序        由水魔逃生
470     王闻此依自己之心意而言唱偈：
          一九七  最初与老母        妻与兄弟次
                  然后与朋友        第五婆罗门

        本生经十二                                             一六五
    --------------------------------------------------------------------------
        小部经典十七                                           一六六

                  第六我自己        然大药不弃
    尼僧知王对大士之好意，然只如此仍未使贤者之德明白，于是彼女又浮现其次
    思考：“予于多数人等之中，语此等者之德，王将语彼等之不德及语贤者之德。如是
    则贤者之德如空中之明月将甚明白。”彼女于集合宫廷内居住之人等时，如最初再向
    王试以质问，王仍如前回答。于是彼女云：“大王！贵君‘溺水时最初与母’之说，
    母乃大德之人，而王母更不同于他者之母。王母对王为非常重要之人。”彼女语王母
    之德唱次之二偈：
          一九八  王母曾养王        长久尽慈爱
                  暴徒谋反时        王母贤见利
                  他者为替身        使汝逃杀害
          一九九  王宿母胎内        母怀汝自身
                  汝依如何罪        将母与水魔
472     王闻此王云：“大姊！予母之德甚多，而予对母亦自认为有恩义，然由此予之德
    为更多。”彼语母之不德唱次之二偈︰
          二○○  王母年少时        持庄饰道具
                  门番守卫者        长期为嘲笑
          二○一  王母向敌王        自行出使者
                  我依此之罪        与母于水魔
473     “大王！依此罪而与母，然王之妻为有德者。”乃续语彼女之德：
          二○二  女群最胜者        非常能爱语
                  真实持戒者        如影附从者
          二○三  不怒有智慧        贤而能见利
                  王以如何罪        与妻于水魔
        王续云彼女之不德：
          二○四  游戏耽娱乐        影响我不利
                  自身子女等        多乞浪费财
          二○五  我此有情热        极与多量财
                  喜舍难喜舍        心忧不愉快

        本生经十二                                             一六七
    --------------------------------------------------------------------------
        小部经典十七                                           一六八

                  我今依此罪        与妻于水魔
        王如是云，而后尼僧向王云：“王先依此罪而与妻，然汝弟提奇那曼提王子乃为
    汝之恩人，依何罪而与彼耶？”尼僧续问：
474       二○六  王依彼力增人民        带返住他土地者
                  战胜其他诸王者        赍汝诸多之财富
          二○七  勇者执弓最胜者        兄弟提奇那曼提
                  汝今依据如何罪        将彼赴溺与水魔
        尼僧如是云，王续语彼之罪，述彼自誉之言：
          二○八  彼依我而增人民        带返他土之住者
                  战胜其他诸王者        资王诸多之财富
          二○九  勇者执弓最胜者        我为锐利助言者
                  王依我而得安乐        如此青年甚轻王
          二一○  大姊汝犹如先来        今彼不来我议事
                  我今对彼依此罪        我将兄弟与水魔
475     王云已，尼僧云：“王依此为兄弟之罪，然达努色迦王子对王充分爱慕，乃非常
    有助力之人。”语彼之德云：
          二一一  王与达努色迦王        两人同为一夜生
                  王等今生来此世        意义投合为友谊
          二一二  王等生活苦乐一        彼随从汝不相离
                  彼对王之一切事        日夜繁忙尽忠实
                  王今依据如何罪        舍弃至友与水魔
        尔时王语其罪云：
          二一三  大姊此者于生活        与我一同高声笑
                  今日尚以此态度        极度高笑无礼貌
          二一四  大姊我与我之妻        有时秘密相谈时
                  彼不回禀不行礼        如同昔日任入来
          二一五  如得机会行无耻        行为动作不谨慎
                  我今对彼依此罪        我将友人与水魔

        本生经十二                                             一六九
    --------------------------------------------------------------------------
        小部经典十七                                           一七○

        尼僧云：“大王对以上此等诸人之罪与水魔，然王之司祭官婆罗门乃非常有助力
    者。”于是继续语彼之德：
          二一六  彼知一切前兆声        将起福祸之所依
                  于前兆中或梦兆        出事入事皆善悟
476       二一七  地空诸事巧判断        彼就星座持正智
                  王今依据如何罪        将婆罗门与水魔
        彼女如是云，王续语其罪：
          二一八  大姊彼于群集中        彼开大眼注视我
                  彼持可怖眉目故        今日将彼与水魔
        彼如是云，而后尼僧继续问曰：“大王！贵君由母后开始，云将此等五人与水
    魔。而王不考虑自己之荣光，云将自己之生命亦为贤者将与水魔。王能见彼如何之
    德耶？”乃唱次等之偈：
          二一九  周围持海之土地        土地四周围大洋
                  吾王汝与诸大臣        围住海洋如孤舟
          二二○  王为大国常胜战        征服世界备大军
                  于大地上唯一王        王之荣誉日大增
          二二一  身装摩尼之珠环        一万六千妇人等
                  彼等由诸地方来        等如天女有光辉
          二二二  如斯一切皆具足        充满一切诸欲望
                  对一幸福者而言        刹利喜好长生命
          二二三  尔时王以何理由        或依如何之原因
                  王为贤者守信誉        弃舍难舍之生命
477     彼王闻彼女之言，续语贤者之德，唱此等之偈：
          二二四  大姊大药之贤者        彼守信义来我手
                  虽难为者极微量        于我未能责贤者
          二二五  然若无论如何时        彼之面前我将死
                  大药能使我子孙        一切将成幸福人
          二二六  彼知未来及过去        一切事项皆明见

        本生经十二                                             一七一
    --------------------------------------------------------------------------
        小部经典十七                                           一七二

                  我对无罪彼贤者        我誓将不与水魔
        如是此一本生故事将近结束。而后尼僧思考：“仅此尚未能使贤者之德明白。予
    将如于海面遍撒香油，如此于都城全体住民之中，使皆明白彼之德行。”于是与王由
    宫殿降下，于王庭设席，使王就坐，而集合都人再向王由初作水魔质问，反覆询问。
    王仍作上述之言语时，彼女向都人等呼唤曰：
          二二七  般阇罗人请闻此        秋拉尼王之语诚
                  王为守护于贤者        舍弃难舍之生命
478       二二八  王母与妻及兄弟        友人乃至婆罗门
                  及至自己六人等        将行弃命般阇罗
          二二九  如斯聪明见解正        具高智慧有大力
                  彼于现世赍利益        且于来世赍幸福
        如是如于众宝聚之顶装饰美观之摩尼宝珠，彼女饰珠于其所示大士之德之顶。
                                                          水魔问［答］终了。
        结分  本生今昔连结如次︰
          二三○  莲华色尼今贝里        父净饭王转今世
                  母为摩诃摩耶女        耶输陀罗阿玛拉
          二三一  阿难转世为鹦鹉        秋拉尼王舍利弗
                  大药为佛救世主        如是本生应理解
          二三二  提婆达多克瓦特        王母秋拉难第伽
                  王女前身孙陀罗        王妃为耶萨西迦
          二三三  佳文达为阿摩昼        布库萨布吒波陀
                  德文德匹罗提迦        赛那迦为尼乾子
          二三四  优昙婆罗［王妃］      萨俐伽鸟昆达利
                  毗提诃迦留陀夷        以上本生之今昔。

        本生经十二                                             一七三
    --------------------------------------------------------------------------
        小部经典十七                                           一七四

                五四七  毗输安呾啰王子本生史谭 1
                                                              ［菩萨═王子］
479     序分  此本生谭是佛住近在迦毗罗卫城之尼拘律园时，对莲雨 2所作之谈话。
    佛转贵重之法轮后，立即赴王舍城，于彼处过冬后，以优陀夷长老为向导者，得两
    万漏尽比丘等相从赴迦毗罗卫城为最初之旅，而释迦族之诸王亦欲见彼等亲族之最
    殊胜之人而来集于一处。彼等思惟世尊之住处将如何为之？彼等思惟尼拘律园乃如
    帝释之苑，与人心境非常良好之处，于彼处讲求一切招待方法。于是各自手持种种
    之花与香，先遣市民之青年男女以一切庄严之装饰于中途出迎，次遣送王子与王女
    等，而自己则立于彼等之间 3。诸王以自己之香水、花及香粉等供养佛，引导彼等
    赴尼拘律园。当到著彼处时，世尊由二万之漏尽比丘等围绕，坐于优美所设之佛座。
    然释迦族人等，生而高夸傲慢，彼等以为：“悉达多王子比我等年幼，为我等之弟、
    甥、子、孙之辈”，向王子等云：“汝等向彼等敬礼，予等后坐。”彼等坐定而不敬礼
    时，世尊观察彼等之意志︰“我之亲族等不向我敬礼，予将使敬礼。”世尊为神通之
    基础入于禅定，上升立于空中，向诸人之头上振落足上尘埃之状，恰如于王苑生长
    之庵婆树 4下佛献第二次奇迹之同样奇迹。净饭王见此稀有之事云：“尊者！当汝诞
    生之日为使汝向伽拉德瓦罗 5敬礼，予伴彼前来，然汝转足立于彼婆罗门头上，予
    见此时向汝礼拜，此为予最初之敬礼 6。其次于耕稼之祭日，汝于阎浮树之树荫坐
    吉祥之座时，而阎浮树之树荫于汝之头上不离，予见此而向汝之足下礼拜，此为第
    二次予之敬礼 7。而今予眺望未尝见之奇迹，向汝足下礼拜，此为予第三次之礼拜。”
    而王行礼拜时，不礼拜而能安坐者，于释迦族中已无一人，彼等全部向世尊礼拜。
        如此世尊使亲族人等皆为礼拜后，由空中降下，坐于所设之席。而于世尊坐时，
    亲族之会众等皆至具足禁戒，一切心平气和而坐，于是大云卷起，莲雨沛然而降。
480 赤铜色雨水落于地上，生起轰轰之音，思欲濡湿己身者，则雨水沾身，而不思沾身
    者则一滴亦不落著。诸人见彼至感惊叹，皆云：“佛实伟大，于亲族会众之上，降落
    如斯之莲雨，实堪惊叹，诚然不可思议。”所言无非如是，佛闻此而言过去之事：“汝
    等比丘！此非只今日，前生予于亲族会众之上亦有大云降莲雨之事。”
        主分  昔日于尸毗国捷脱塔罗之都城，为尸毗大王统治，养有删阇耶王子。彼

        本生经十二                                             一七五
    --------------------------------------------------------------------------
        小部经典十七                                           一七六

    成年之时，父王为彼迎娶摩达国王之女普萨提，王即让位，立普萨提为第一后妃。
    彼女前世之因缘如下──由今九十一劫之前，毗婆尸佛出世。此佛住于槃头婆提之
    都城附近开玛鹿园时，有某王向槃头摩王赠送不可计值之最优栴檀木共值十万金之
    黄金华鬘，然王有二人王女，王思欲将赠物授与王女，以栴檀木与姊，金之华鬘与
    妹。然彼女等二人思惟：“如此物品不应著自己之身，将向佛供养。”向王乞愿：“父
    王！此栴檀木与黄金之华鬘，予等思欲供养十力尊者。”“如此亦宜。”王闻女等之言
    赞成。姊使木作旃檀香，手持盛满于黄金之箱，妹以黄金华鬘作为胸前饰物，手持
    入于黄金之箱，如斯二人赴鹿园精舍。姊以旃檀香向十力尊之黄金色身体供养后，
    将残余香粉遍撒于香殿之中，并发誓愿：“尊者！愿我于未来世成为如贵君之状之佛
    母。”妹以黄金华鬘所作之胸饰供养如来黄金色之身体，并发誓愿：“尊者！愿予于
    证得阿罗汉果之前，此一装饰不离予之身体。”佛向彼女等表示谢意。
481     彼女等二人生活于有生命之限后，再生天界。其中姊方由天界向人间界，由人
    间界向天界，次第轮回，经九十一劫，为佛母摩耶夫人。妹方轮回于彼处至迦叶佛
    之时，再生为讫里计王之王女，彼女生时，胸前恰如画师所作之状饰著胸饰，故命
    名为乌拉恰达(胸饰)姬。十六岁之时，耳闻佛讲述食事谢礼之法语，证得预流果，
    其后彼父王又闻佛之食事谢礼法语证得预流果之当日，彼女证得阿罗汉果，出家而
    般涅槃。然而讫里计王另外尚有七人之王女。其名为：
              萨玛尼、萨玛那、固达    比丘尼比库达西迦
              丹玛五、丝丹玛六        更有第七桑伽达西
        以上彼女等于今佛出世时则为
              差摩与优钵罗色          钵吒左啰乔多弥
              昙摩提那、摩诃摩耶      更有第七毗舍佉
        帝释王妃普萨提前身即是丝丹玛，彼女积布施等福德，因对毗婆尸佛为栴檀香
    供养之果报，生而具撒赤色最胜之栴檀状身体，轮回于天界与人间界，其后再生为
    诸神之王帝释之第一夫人。彼女于彼处逾过生命之有限，彼女见具五种前兆之相。
    诸神之王帝释知彼女之寿命将尽，于是使彼女具有非常豪华之荣耀，向难陀苑出发
    前往；彼女坐于美丽装饰之寝台之上，彼自身坐于寝台之侧，彼云：“汝普萨提！予
    提适当之十愿，汝受之相宜。”而唱千偈具足之大毗输安呾啰王子本生谭之最初之

        本生经十二                                             一七七
    --------------------------------------------------------------------------
        小部经典十七                                           一七八

    偈：
              一  优色辉映普萨提    十种之愿应选之
                  汝于地上诸肢美8   汝心采爱为适益
482     如此，此大毗输安呾啰之法语，遂于天界被确立。
        彼女不知如何前往再生，并未注意唱第二之偈：
              二  神王归依汝        吾为如何恶
                  若然风吹树        由愉吾将没
        如此，帝释知彼女未加注意，乃唱次之二偈：
              三  汝实未为恶        吾又未厌汝
                  汝福遂果尽        为此吾语汝
              四  尔迫死于前        吾等将离别
                  此等吾将授        汝受十种愿
        彼女闻帝释之言，明了自己将死，受取之福，乃言：
              五  帝释生物主        若吾能适愿
                  彼之尸毗王        王宫吾将住
              六  如鹿绀青眉        持瞳绀青眼
                  名唤普萨提        帝释 9此吾愿
              七  吾将产生10子      诸王所尊敬
                  有礼光辉耀        吾子名誉高
              八  彼宿吾胎内        腰部不膨大
                  如美弓弧度        胎将不膨大
483           九  乳房不下垂        亦不见白发
                  身无污尘垢11      赦济死刑者
            一○  优美女群具        孔雀苍鹭声
                  平伏侍者多12      诗人香商颂13
            一一  美门闩鸣响14      赏赐酒肉在
                  吾将在彼处        尸毗之后妃15
        帝释云：

        本生经十二                                             一七九
    --------------------------------------------------------------------------
        小部经典十七                                           一八○

            一二  诸肢映光辉        汝适十种愿
                  尸毗王统国        汝得十种愿
        16于是诸神之王帝释授与彼女快适之十愿，而如次云：“汝普萨提！此与汝一切
    适合而有荣耀。”彼如斯云甚喜。
        佛为说明此事而言曰：
484         一三  神王此言语        摩伽婆帝释
                  普萨提适愿        婆娑婆欢喜
                                                              十愿之偈终了。
        如是彼女适愿，由彼处死没，再生来投摩达王第一后妃之胎，而于生时身体有
    遍撒旃檀之香气，故于命名之日呼为普萨提(遍撒)。彼女于侍者之中生长，十六岁
    之时，为姿容最为优美之宫主，因此，尸毗国之大王为其王子删阇耶迎娶彼女，而
    删阇耶继承王位，彼女即置于一万六千宫女最上第一后妃之位。对此如次云：
            一四  彼女天处没        再生王族家
                  捷脱塔罗都        相会删阇耶
        对删阇耶而言，彼女十分可爱。然帝释一面观察，彼已判别而思惟：“予向普萨
    提所云适合之愿已有九愿遂行，然尚未愉适遂行而无养王子之愿，此须与以顺适。”
    尔时菩萨住于三十三天，而其寿命将尽，帝释知此，往彼之前云︰“贵君之身，须往
    人间界，向彼处删阇耶王第一后妃普萨提之胎内再生。”得菩萨同意及其他应死没六
    万诸神之承认，帝释乃往自己之住居而去。
        摩诃萨由彼处死没再生而来此处，其他诸神亦各各再生于六万廷臣之家。当摩
    诃萨入胎之时，普萨提生起欲望，彼女于都城之四门、都之中央及宫殿之门前，使
    作六处布施堂，每日投入六十万金思欲广行布施。王闻后妃之欲望向相师询问，彼
    等申述云：“大王！后妃之胎内生来喜悦布施之人，无论布施多少，亦不觉满足。”
485 王闻而非常喜欢，依彼等所言使行布施。自菩萨再生时以来，王之收入且无际限，
    此为菩萨福之威力使然，全阎浮提诸王皆送贡物。
        后妃与多数之侍者一同慎重保护胎儿，而于十个月将满时，彼女欲眺望都城向
    王申告此事。王将都城装饰为如诸神之都，后妃乘美丽之马车，右绕都城而行。当
    后妃来至吠舍族之街中时，忽起阵痛，诸人禀告王知，王遂于吠舍街建造产殿，收

        本生经十二                                             一八一
    --------------------------------------------------------------------------
        小部经典十七                                           一八二

    容后妃。彼女于此处生产王子，就此事而如次云：
            一五  保持十月间        彼等右绕都
                  吠舍街中住        普萨提产吾
        摩诃萨由母胎出来时，身体完全清净，彼开眼而出，彼由母胎出而以手向母指
    而言曰：“吾母！予行布施，有何物耶？”于是母后云：“随汝所好布施！”乃向彼手
    上载以千金之金袋。有关摩诃萨之诞生发言，在隧道本生［三页参照］本生及前生
    本生已是三次。在彼命名之日，因彼生于吠舍之街，乃命名为毗输安呾啰17。就此
    而云：
            一六  吾名非母方        亦非依父方
                  吾生吠舍街        以故名从俗
        于彼诞生之日，在虚空中飞翔一头成年之雌象，彼伴来有极为吉祥之相全身纯
    白之子象，置于王之象厩中而行去。因为以摩诃萨之助缘而现来，诸人命名为般恰
    雅。
    ──王为摩诃萨准备无过高、过矮等缺点18，出甘乳六十四人之乳母侍从，与彼共
    同生来之六万儿童亦与多数之侍者侍从而生长。王以十万金之值为王子作装身之具
486 与彼，然彼于四五岁之时，将其脱掉赠与乳母等，乳母等返来为彼装身，彼亦不受
    取。乳母等向王申告始末，王云：“予之王子所施之物多为贵重之物，如梵天之施物。”
    又为作其他装身之具。王子仍以此与乳母等，只在儿童时期九次施舍装身之具。
        然彼于八岁之时，彼坐于寝床之上自思：“自己仅只布施外物，自己尚不能满
    足，今将布施自己之物。若谁向自己乞求心脏者，则予切胸割心脏施舍；若欲得眼
    者，则刳出眼目与之；若欲乞身体之肉者，则由全身切取肉而与之。”彼如此真挚由
    心之深底思考时，二十四万由旬深处之大地，恰如醉卧之大象，轰然摇动；而山王
    须弥山如酷热藤之幼枝，弯曲跳跃，向捷头塔罗市之方向耸立；大地响动，空中轰
    然，而降骤雨，放射闪电，海波盛扬；诸神之王帝释鼓掌叩手，大梵天王喝采称赞
    ──乃至梵天界一致骚动。有如次云：
            一七  吾年尚幼稚        生仅八岁时
                  吾坐于殿上        思考布施行
            一八  谁人将乞时        心脏与眼施

        本生经十二                                             一八三
    --------------------------------------------------------------------------
        小部经典十七                                           一八四

                  或肉亦或血        虽体亦将施
            一九  真挚思考时        不摇不安立
                  大地生摇动        绕杜须弥未
        菩萨于十六岁时，既已完成一切学艺技术，于是父王思欲禅国与彼，与母后商
    谈，由摩达之王家迎娶菩萨叔父之女曼坻，于一万六千宫女中为最上之第一后妃，
    使摩诃萨灌顶即位。摩诃萨即王位以来，每日投六千万金行大布施。其后后妃曼坻
487 生产一子，因彼用黄金之网承受，故命名为耶利王子，当彼站立步行之时，又生一
    女，此为用黑羚羊皮承受，故命名为罽拏延。摩诃萨一月间六次乘于美丽装饰之大
    象背上，往六布施堂眺望。
        时迦陵伽国旱魃为虐，不得收获，迫于激烈之饥饿，诸人不能生活，以强盗抢
    掠为事，民不得食，苦不堪言。国中诸人，来集王宫，扬起怨嗟之声。王闻此询问
    为何耶？诸臣诉说其事。王云：“甚善！予使降雨。”诸人离去，王自守戒，住于布
    萨，然天仍不降雨。彼集合都人询问曰：“予自守戒七日间住于布萨，然仍不能使降
    雨，将如之何？”“大王！若贵君如是求雨不降，彼捷脱塔罗市删阇耶王之子毗输安
    咀啰非常欢喜布施，彼人有全身纯白之象，其象所行之处必定降雨。请王遣婆罗门
    乞求伴来彼象。”“甚善！”王与同意集合婆罗门诸人，由其中选出八人与以旅费，王
    云：“汝等前往向毗输安呾啰乞象伴来。”婆罗门等逐渐来至捷头塔罗市。彼等于布
    施之处得食物，于自己身体遍撒尘垢涂泥，思于满月之日，王往东门布施所而来时，
    彼等欲向王乞象。一方王思欲往观布施堂，晨朝以十六种香水之瓶，洗浴身体后，
    食事完毕，美丽饰身，乘大象之背往东门出发。婆罗门等于彼处未能见出机会，往
    南门立于高处场所，而于王观视东门之布施后前来南门时，彼等举手向王伸述云：
    “毗输安呾啰有荣耀之状！”摩诃萨见婆罗门命象驶向彼等站立之场所，彼仍坐于象
    背唱初之偈：
488         二○  腋毛鼻毛长        齿污头墁尘
                  右腕举伸出        诸士何所乞
        婆罗门闻此云：
            二一  吾等乞贵宝        增养尸毗民
                  优象与吾等        犁柄大牙象

        本生经十二                                             一八五
    --------------------------------------------------------------------------
        小部经典十七                                           一八六

        摩诃萨闻此自思：“自己思欲布施自己之物，而此人等惟欲乞求外物。自己今将
    适合此人等之希望。”彼仍跨优象之背而言曰：
            二二  诸士汝等乞        吾授不踌躇
                  持牙香醉象        适乘最胜象
        而彼等应此云：
            二三  彼由象背降下立    意宽仁厚彼之王
                  尸毗民等增养者    施与婆罗门诸士
        象之四肢装饰值四十万金，两协之饰当二十万金，腹下之毛毡十万金，背上之
    真珠、黄金与摩尼之三网合计三十万金，两耳之饰二十万金，背中加被之毛毡十万
    金，前额圆球部之装饰十万金，三种之头饰三十万金，耳部之小装饰二十万金，两
    根象牙之装饰亦二十万金，鼻之卍字饰十万金，尾部之装饰亦十万金，此除不知价
    值之物品外，在身体所著之饰物二十二万金，上下梯子十万金，食事用器具亦十万
489 金，乃至如此等物有二十四万金，伞盖上之摩尼，冠上之摩尼，真珠锁炼上之摩尼，
    突象棒之摩尼，象首所饰真珠链之摩尼，象前额圆球部装饰之摩尼──此六摩尼
    其值不可计之物。此等一切全部授与婆罗门等，同样象使及训象师，象之侍者五百
    家族全部施与。而为此布施，恰如前所云之状大地震动。
        佛为说明此事而言曰：
            二四  时有怖畏事        身毛愈竖立
                  龙象之布施        大地为震动
            二五  时有怖畏事        身毛愈竖立
                  龙象之布施        彼时市动摇
            二六  都城人满溢        喧骚广且大
                  民等增养者        彼之龙象施
        佛为说明此事而言曰19:
            二七  嚣嚣之声起        恐怖大骚扰
                  龙象之布施        大地为震动
            二八  嚣嚣之声起        恐怖大骚扰
                  龙象之布施        彼时市动摇

        本生经十二                                             一八七
    --------------------------------------------------------------------------
        小部经典十七                                           一八八

            二九  嚣嚣之声起        恐怖大骚扰
                  民等增养者        彼之龙象施
490     然而依此布施，市之诸人心动摇而不得止，向王告白就此为次之言：
            三○  郁伽种者王族者20      吠舍族与婆罗门
                  骑象者与骑马人        车兵或与徒步兵
            三一  更有街市人皆至        尸毗国民齐集来
                  诸人眺望象出行        彼等向王告此事
            三二  大王汝将亡国矣        王子毗输安呾啰
                  如何吾等之象施        国人崇敬象失去
            三三  何故吾等如此施        犁柄象牙之大象
                  一切战斗好地知        全身纯白最胜者
            三四  橙黄色之氍毹被        香醉象遇敌粉碎
                  具大象牙尾有扇        凯拉萨山纯白象21
            三五  有白伞盖亦有褥        有调训师具象师22
                  载王之象优乘舆        何故施与婆罗门
        如斯云已更云其状：
            三六  彼施饮食物23          衣类坐寝具
                  此为适布施            婆罗门等值
            三七  尸毗民等增养者        吾等系谱之君王
                  王子毗输安呾啰        如何彼有颁象权
            三八  尸毗民等此言辞        若王不用不采纳
                  尸毗民等有所思        王与王子共抑压
491     王闻此言自思：“彼等有杀毗输安呾啰之意。王云：
            三九  民等勿得任己意        勿行推委破灭国
                  尸毗民等之言辞        吾不能害吾王子
                  不得追放由己国        彼为吾王［之嫡嗣］
            四○  民等勿得任己意        勿行推委破灭国
                  尸毗民等之言辞        吾害王子吾无实

        本生经十二                                             一八九
    --------------------------------------------------------------------------
        小部经典十七                                           一九○

                  不得追放由己国        彼为吾之亲生子
            四一  吾更不得加害彼        彼为有德之圣者
                  生起恶名敢为耶        数多将为恶生因
                  吾子毗输安呾啰        如何吾得害以刃
        尸毗人民等云：
            四二  刑杖刀剑皆勿用        彼被捕缚不相应
                  大王由国逐出彼        彼可前往住万伽
        王答曰：
            四三  若彼尸毗民意志        吾将不拒彼等意
                  然须滞彼一夜候        使彼将享诸爱乐
            四四  其夜过后天明白        朝阳升起东向时
                  尸毗国民将集合        将彼由国追放出
        人民等对王所云：“只滞留一夜”之言辞同意，于是王使彼等退去后，思欲遣一
    从臣使向王子之前宣告其由，从臣承命赴毗输呾啰之住居告以始终。
492     为说明此事唱次之偈：
            四五  吾臣起立急行者        速语毗输安呾啰
                  尸毗国民皆怒尔        所有市人来集合
            四六  郁伽种者王族者        吠舍族与婆罗门
                  骑象者与骑马人        车兵或与徒步兵
                  更有街市人皆至        尸毗国民齐集来
            四七  此夜过后天明白        朝阳升起东向时
                  尸毗国民将集合        将尔由国将放逐
            四八  尸毗国王所遣送        彼之从臣续急行
                  手附数多之装饰        旃檀涂香良衣著
            四九  头上以水洗洁净        摩尼耳环为饰著
                  彼到王子乐都城        毗输安呾啰宫殿
            五○  彼于彼处之所见        快乐王子己都城
                  诸臣围绕何所似        忉利天宫帝释尊

        本生经十二                                             一九一
    --------------------------------------------------------------------------
        小部经典十七                                           一九二

            五一  从臣急行至彼处        彼向王子如斯云
                  流放苦痛汝将尝        调御之者勿怒吾
            五二  彼之从臣继泣叹        且为礼拜向王云
                  大王尔为吾等主        一切欲望皆顺适
                  然汝将尝流放苦        如斯何人慰吾等
            五三  尸毗国民皆怒尔        一切市人皆来集
                  郁伽种者王族者        吠舍族与婆罗门
            五四  骑象者与骑马人        车兵或与徒步兵
                  更有街市人皆至        尸毗国民齐集来
            五五  此夜过后天明白        朝阳升起东向时
                  尸毗国民将集合        将尔由国将放逐
        摩诃萨云：
            五六  尸毗民何怒            吾不见罪过
                  从臣向吾说            追放吾为何
493     从臣答曰：
            五七  郁伽种者王族者        吠舍族与婆罗门
                  骑象者与骑马人        车兵或与徒步兵
                  发怒象之布施故        是故将行追放尔
        摩诃萨闻此安心而云其故：
            五八  心脏与眼吾将与        吾身之外何财物
                  或有黄金又金货        真珠琉璃宝摩尼
            五九  右之腕亦左腕亦24      若见如有乞人来
                  吾即施舍不踌躇        吾心原本喜布施
            六○  凡尸毗民遂意者        追放逐吾或斩首
                  吾将随意为七分        实吾布施将不废
        从者闻此，非王者之意志，亦非市民之所言，唯只由从者自己之思考作如次之
    言︰
            六一  如斯尸毗民市人        彼等集合如是云

        本生经十二                                             一九三
    --------------------------------------------------------------------------
        小部经典十七                                           一九四

                  毗提玛罗之河岸        阿兰伽罗之山峰
                  彼处被逐人行道        汝往吾有德之君
        彼受神之感应而如斯云。菩萨闻此云：“甚善！予将行作罪者所行之道路。然市
    民非依予有外罪而追放，而因予布施白象之故而追放，为此事，予将行七百之大施。
    市民等与予作一日布施之余裕，明日即为布施，至隔日予即出行。”
494         六二  得罪人行道            此吾将去行
                  许吾一日夜            其间吾布施
        从者云：“大王！甚善。予向市之人等申告。”从者离去。摩诃萨于彼离去后呼
    将军：“予明日思将行七百大施。请准备七百之象、七百之马、七百之车、七百妇人、
    七百乳牛、七百婢女、七百奴仆，更须准备食物，甚至由酒开始，一切适于布施之
    物。”彼命令准备七百大施，于彼大臣去后，唯彼一人往曼坻之住居出发前往。彼坐
    于王之寝床与彼女开始谈话。
        佛为说明此事而言曰：
            六三  王子如斯告彼女        肢体映显美曼坻
                  一切吾均赠与尔        诸宝财富汝将有
            六四  或为黄金或金货        真珠琉璃为数多
                  尔父财宝亦无数        此等一切尽伏藏
            六五  肢体映显彼王女        彼之曼坻如斯云
                  吾王如何为伏藏        问尔原因汝语之
        毗输安呾啰云：
            六六  曼坻汝为有德人        适当布施汝应施
                  生类之物无依处        实则布施为最优
495     彼女云：“诚如君命。”彼女承受应合彼之言辞。于是彼更向彼女教示云：
            六七  曼坻对子等慈爱        或者对翁与对姑
                  更有尔对为夫者        持有敬意勤服侍
            六八  若还于吾去之后        汝已成为无夫人
                  他之夫主汝应索        吾虽不在勿枯瘦
        于是曼坻思考：“何以毗输安呾啰云如是之言耶？”彼女询问：“吾君！何以贵

        本生经十二                                             一九五
    --------------------------------------------------------------------------
        小部经典十七                                           一九六

    君申述如是不相应之事耶？”摩诃萨答云：“汝知！予为布施白象，尸毗国人怒予，
    将予由国中追放。明日予为七百之大施，隔日予将由都城出发。”彼如斯云而唱偈言：
            六九  实吾今被放逐去        肉食兽栖恐怖林
                  深林之中吾独处        如何生存可疑虑
            七○  肢体映显彼王女        彼之曼坻如斯云
                  无有理由如此语        此实恶事语者哉
            七一  汝只一人将前往        吾君此与法不合
                  尔时往处为何处        吾亦将往刹帝利
            七二  与汝同生亦共死        汝之不在予生耶
                  汝之不在我独存        不如共死殊为胜
            七三  譬如有盛燃之火25      火焰之一将燃烧
                  汝今不在我独存        于斯火中死殊胜
496         七四  如向林中索栖象26      坦途险路吾不嫌
                  山之难道续克服        随后追慕如牝象
            七五  如斯吾与子等具        前往追逐尔之后
                  吾将较汝更轻行        汝之垂荷吾不为
        如斯云后，彼女复对以前所见之事，将雪山地方之形相为赞歌云：
            七六  此子等声美        坐居繁林中
                  如闻发爱言        将不想王位
            七七  此子等声美        游戏繁林中
                  如闻发爱言        将不想王位
            七八  此子等声美        住居乐仙处
                  如闻发爱言        将不想王位
            七九  此子等声美        游戏乐仙处
                  如闻发爱言        将不想王位
            八○  子等著花环        住居乐仙处
                  如见更美饰        将不想王位
            八一  子等著花环        游戏乐仙处

        本生经十二                                             一九七
    --------------------------------------------------------------------------
        小部经典十七                                           一九八

                  如见更美饰        将不想王位
            八二  吾子著花环        住居乐仙处
                  将见舞踊时        汝不想王位
            八三  吾子著花环        游戏乐仙处
                  将见舞踊时        汝不想王位
            八四  有象六十龄        林中独彷徨
                  将见斯象时        汝不想王位
            八五  有象六十龄        明日彷摇摇
                  如斯见象时        汝不想王位
497         八六  幼象等群集        续进向前方
                  有象六十龄        频为足蹈时
                  轰声贯耳鼓        汝不想王位
            八七  何方深扩林        肉食兽群林
                  所思欲望满        汝不想王位
            八八  夕具五花鬘        见鹿来访时
                  见紧那罗踊        汝不想王位
            八九  潺缓水流音        紧那罗歌声
                  彼时将倾耳        汝不想王位
            九○  山峡交错飞        枭鸟呜叫声
                  彼时将倾耳        汝不想王位
            九一  林中狮子虎        犀牛野牛等
                  若闻彼吼声        汝不想王位
            九二  雌孔雀等围        雄者坐山顶
                  若见孔雀踊        汝不想王位
            九三  雌孔雀等围        诸鸟持美羽
                  若见孔雀踊        汝不想王位
            九四  雌孔雀等围        颈持绀青冠
                  若见孔雀踊        汝不想王位

        本生经十二                                             一九九
    --------------------------------------------------------------------------
        小部经典十七                                           二○○

            九五  树树诸花放        芳香馥郁薰
                  冬季仍见时        汝不想王位
            九六  绿辉彼大地        覆以脏脂虫
                  将见真冬月        汝不想王位
            九七  诸树花满放        址花库他伽
                  宾巴伽罗树        般杜玛伽花
                  诸花齐开放        更为馥郁薰
                  冬月见此时        汝不想王位
            九八  花放满森林        莲花齐出蕾
                  真冬月见时        汝不想王位
498     如此，曼坻如为住雪山者之状，以如此之偈歌赞雪山之歌。
                                                         雪山赞终了。
        然王妃普萨提云：“对我之王子已发出冷酷之命令，究竟彼现在不知如何，予往
    一见。”王妃乘坐有覆盖之马车出发。而彼至寝殿入口，于彼处闻彼等二人会话时，
    心生怜愍，情不得禁，大声哭泣。
        佛为说明此事而言曰：
            九九  闻己子与妃        相谈二人叹
                  王妃荣誉辉        叹泣悲愍泪
          一○○  宁可吾仰毒        吾宁落悬崖
                  或将纲缢死        一切吾宁愿
                  如何我王子        无辜被人逐
          一○一  施主具学识        无欲不吝物
                  敌诸王敬重        名声具荣誉
                  如何我王子        无辜被人逐
          一○二  扶养父母者        族之长上敬
                  如何我王子        无辜被人逐
          一○三  利王利王妃        利亲族朋友
                  利国之一切        世人皆尽知

        本生经十二                                             二○一
    --------------------------------------------------------------------------
        小部经典十七                                           二○二

                  如何我王子        无辜被人逐
499     如此王妃流泣怜愍之泪安慰王子与其妃，于是往王之前云：
          一○四  如蝇追逐蜜        地落庵婆果
                  此国果将成        人逐无辜者
          一○五  恰如无翼鹅        留置无水沼
                  为诸臣所弃        吾王尔独恼
          一○六  大王吾语此        勿使汝利逃
                  汝用民等言        勿逐彼无辜
        王闻此云：
          一○七  吾崇祖宗法        取除尸毗象
                  吾逐己王子        万民之所爱
        王妃闻此眼泪汪汪而云：
          一○八  彼尝有数之幢幡        恰如开花黄花树
                  围绕于彼为侍从        今日彼将独行去
          一○九  彼尝有数之幢幡        恰如林中黄花树
                  围绕于彼为侍从        今日彼将独行去
          一一○  彼尝有彼之军势        恰如开花黄花树
                  围绕于彼为侍从        今日彼将独行去
          一一一  彼尝有彼之军队        恰如黄花树之林
                  围绕于彼为侍从        今日彼将独行去
500       一一二  胭脂之虫颜色辉        犍陀罗产赤美衣
                  被覆于彼出光辉        今日彼将独行去
          一一三  彼尝乘骑象之背        舆与马车彼乘坐
                  今日毗输安呾啰        如何徒步将行耶
          一一四  如何诸肢涂旃檀        歌唱舞蹈彼心乐
                  今著粗服手持斧        佉梨荷担将行耶27
          一一五  人人袈裟为如何        诸人何不捧裘衣
                  彼今行入深林中        如何身结树皮衣

        本生经十二                                             二○三
    --------------------------------------------------------------------------
        小部经典十七                                           二○四

          一一六  如何王者之出家        修道身缠树皮衣
                  如何以草装作衣        吾媳曼坻将著耶
          一一七  刍摩寇顿巴拉衣        彼又常著迦尸衣
                  身缠以草所制衣        吾媳曼坻将如何
          一一八  彼女乘轿或乘舆        有时或乘马车行
                  如何彼女无有罪        今日徒步将行道
          一一九  彼女手掌甚柔软        动作更亦甚安稳
                  如何彼女无有罪        今日徒步将林行
          一二○  彼女足镳甚柔软        动作更亦甚安祥
                  黄金之履足下穿        常使舞蹈平地行
                  如何彼女［无有罪］    今日徒步将行路
          一二一  彼女身实著华鬘        千女之前服侍行
                  如何彼女无有罪        今日唯独将林行
          一二二  实闻豺狼为远吼        宫内几度起惊怖
                  如何彼女无有罪        今日战栗将林行
          一二三  彼女出自因陀裔28      离栖枭鸟恶识之
                  闻彼叫声心怯怖        如悬神女身颤抖29
                  如何彼女无有罪        今日战惊将林行
          一二四  恰似雌鸟雏被杀30      不见己子空巢中
                  我今来此虚王宫        吾长悲叹身将枯
501       一二五  恰如雌鸟雏被杀        不见己子空巢中
                  不见所爱子等时        吾将嬴瘦面苍清
          一二六  恰如雌鸟雏被杀        不见己子空巢中
                  不见所爱子等时        为此吾将狂奔走
          一二七  恰如鹗鸟雏被杀        不见己子空巢中
                  我今来此虚王宫        吾长悲叹身将枯
          一二八  恰如鹗鸟雏被杀        不见己子空巢中
                  不见所爱子等时        吾将嬴瘦面苍青

        本生经十二                                             二○五
    --------------------------------------------------------------------------
        小部经典十七                                           二○六

          一二九  恰如鹗鸟雏被杀        不见己子空巢中
                  不见吾爱子等时        为此吾将狂奔走
          一三○  雌斫迦罗婆迦鸟        如在无水之池沼
                  吾来此之虚王宫        吾长悲叹身将枯
          一三一  雌斫迦罗婆迦鸟        如在无水之池沼
                  不见吾爱子等时        吾将嬴瘦面苍青
          一三二  雌斫茄罗婆迦鸟        如在无水之池沼
                  不见吾爱子等时        为此吾将狂奔走
          一三三  此为吾之深悲叹        王子无辜被逐出
                  若汝由国逐往林        吾思将弃吾生命
502     佛为说明此事而言曰：
          一三四  耳闻王妃之悲叹        一切后宫数多人
                  王之侍女等集合        耸肩展腕皆叹泣
          一三五  恰如为风所吹毁        如沙罗树被粉碎
                  毗输安呾啰王宫        诸子妇女皆横倒
          一三六  此夜过后天明白        朝阳升起东向时
                  此时毗输安呾啰        王子开始行布施
          一三七  美衣好者与美衣        痴饮醉者与美酒
                  乞食贫者与其食        正当赠与颁施物
          一三八  无论如何乞人到        施与决无妨碍事
                  饮食之物使腹满        恭敬此者使离去31
          一三九  实彼乞食之者等        仆于地上如醉痴
                  尸毗民等增养者        彼之王子出去时
          一四○  彼等种种果实成        大树此处被伐仆
                  毗输安呾啰无辜        王子由国被追放
          一四一  实则彼等一切物        任意与以大树仆
                  毗输安呾啰无辜        王子由国被放逐
          一四二  实则彼等爱欲物        赍与一切大树仆

        本生经十二                                             二○七
    --------------------------------------------------------------------------
        小部经典十七                                           二○八

                  毗输安呾啰无辜        王子由国被放逐
          一四三  老者少者中年男        耸肩展腕皆叹泣
                  尸毗民等增养者        彼之王子出去时
          一四四  宦官巫女侍女等        耸肩展腕皆叹泣
                  尸毗民等增养者        彼之王子出去时
          一四五  都城所有诸女等        一切彼处皆叹泣
                  尸毗民等增养者        彼之王子出去时
          一四六  或又沙门婆罗门        乃至其他乞食者
                “实际如此不如法”      耸肩展腕皆叹泣
          一四七  王子毗输安呾啰        已在都城为施行
                  尸毗民等言辞故        王子由国被放逐
503       一四八  七百之象彼施舍32      一切庄严为妆饰
                  象著黄金之头饰        金之装具缠象身
          一四九  象师乘坐彼诸象        各各手持枪与狗
                  王子毗输安呾啰        彼由己国被放逐
          一五○  七百之马彼施舍        一切庄严为妆饰
                  血种骏秀无杂交        信度所产最疾马
          一五一  马师等乘彼之马        手持刀剑与弓矢
                  王子毗输安呾啰        彼由己国被放逐
          一五二  七百之车彼施与        更善装饰立幢幡
                  虎豹之皮被车面        一切庄严为妆饰
          一五三  车师等乘彼马车        手持弓箭著甲胄
                  王子毗输安呾啰        彼由己国被放逐
          一五四  七百之女彼施与        各各车上为乘居
                  一切庄严颈饰纽        皆以黄金为妆饰
          一五五  黄色光辉庄严具        黄色被服诸妆饰
                  细长柳眉口微笑33      臀形美好纤细腰34
                  王子毗输安呾啰        彼由己国被放逐

        本生经十二                                             二○九
    --------------------------------------------------------------------------
        小部经典十七                                           二一○

          一五六  七百乳牛彼施与        乳器皆为银制品
                  王子毗输安呾啰        彼由己国被放逐
          一五七  七百婢女彼施与        七百奴仆亦布施
                  王子毗输安呾啰        彼由己国被放逐
          一五八  象车马车彼施与        又施装饰之女等
                  王子毗输安呾啰        彼由己国被放逐
          一五九  尔时应有畏怖事        直使身毛起竖立
                  彼今行大布施时        大地忽起六震动
          一六○  尔时应有畏怖事        直使身毛起竖立
                  彼由己国放逐时        王子向天为合掌
505     诸神且又向全阎浮提诸王告知云：“毗输安呾啰以贵妇女等开始行大布施。”为
    此刹帝利王族人等藉神之恩荫，乘车出发，而得刹帝利之处女等布施之物而归。如
    此，则刹帝利、婆罗门、吠舍、首陀罗及其他诸人亦均得布施而归。王子于行布施
    之中，已到黄昏，彼归自己之王宫，彼思︰“予向父王、母后敬礼申告后，明日将出
    行前往。”彼乘美饰之车，出发前往两亲居住之宫殿。曼坻云：“予亦与彼一同前往，
    得两亲之许可出行。”彼女与王子同行。摩诃萨向父王为礼，申告自己行去之事。
        佛为说明此事而言曰：
          一六一  圣王之中最优者        王删阇耶彼申告
                  大王吾今被放逐        吾将前往万伽山
          一六二  大王实为现有者        未来将有如何耶
                  吾王非能满诸爱        临终将赴阇罗城
          一六三  吾于都城布施行        使吾国人民苦恼35
                  尸毗民等言辞故        吾由己国被放逐
          一六四  诸种苦恼吾堪忍        犀豹栖林肉食群
                  吾将修积诸福业        王等不净将沉沦
        如是摩诃萨以此四偈与父王话别后，往母后之前继续请求允许彼出家云：
          一六五  吾母敬请听吾言        出家为吾之乐趣
                  己于都城行布施        此使吾国人民恼

        本生经十二                                             二一一
    --------------------------------------------------------------------------
        小部经典十七                                           二一二

                  尸毗民等言辞故        吾由己国被放逐
506       一六六  诸种苦恼吾堪忍        犀豹栖林肉食群
                  吾将修积诸福业        母等不净将沉沦
        普萨提闻此答曰：
          一六七  爱子吾将允汝言        出家为尔求祝福
                  眉目善美此曼坻        臂形美好纤细腰
                  彼与其子应滞留        前往林中将何为？
        毗输安呾啰云：
          一六八  有婢女等吾不欲        林中不能伴随吾
                  若望出家可后来        若不望时应滞留
        王闻王子之言，向彼女尽力恳愿留滞。
        佛为说明此事而言曰：
          一六九  大王向媳妇            宠心为恳愿
                  旃檀涂尔体            尘垢勿附著
          一七○  身著迦尸衣            草衣勿缠体
                  林中将苦暮            美相汝勿去
          一七一  王女一切肢体辉        彼女曼坻如斯云
                  吾与王子不共栖        如斯幸福吾不冀
          一七二  尸毗民等增养者        彼之大王如斯云
                  曼坻汝且听吾语        林中生活为难耐
          一七三  甲虫乃至数多虫        蚊蚋集聚如涂蜜
                  此等彼处将烦恼        汝欲前往将甚苦
507       一七四  汝等如为住河边        将见其他诸苦患
                  河边出入有蟒蛇        虽然无毒其力强
          一七五  蟒蛇接近人兽间        匍匐前进使人怖
                  彼以龙盖围缠物        以己大力使人伤
          一七六  此中黑色螺发熊        啖兽食人栖林中
                  凡人见此凶猛物        攀登树上免伤亡

        本生经十二                                             二一三
    --------------------------------------------------------------------------
        小部经典十七                                           二一四

          一七七  彼处索顿巴拉河        水牛往来栖息处
                  头顶尖锐锋利角        冲刺伤害兼防卫
          一七八  彼林之中多兽群        眺望彼等之彷徨
                  如同母牛望其犊        曼坻汝将如何为
          一七九  树梢集聚弥猴群        眺望彼等之跳跃
                  汝如不惯林中日        曼坻思及将可怖
          一八○  闻彼豹狼远吼声        几度惊怖于宫中
                  汝如到达万伽后        曼坻汝将如何为
          一八一  东方日出真昼时        诸鸟飞翔来聚集
                  深林之牛呻吟声        彼处如何汝希行
          一八二  王女一切肢体辉        彼之曼坻如斯云
                  彼等一切王之语        深林之中使吾怖
                  一切吾将堪忍耐        调御之王吾将行
508       一八三  加尸波塔吉罗草        山生文草优尸罗
                  此等胸中尽分别        吾将不取谬误道
          一八四  世间实有数多行        或见贵女仕贫夫
                  或有断绝食事者        或于牛颚缠布者
          一八五  或向祭火奉仕［天］    或以己身浸入水
                  世间寡妇凄惨事        调御之主吾将行
          一八六  吾乞残食将为食        人以彼女不相应
                  卑劣之男执其手        虽心不欲将引行
                  世间寡妇凄惨事        调御之主吾将行
          一八七  彼女执发向上投        此发终将落地上
                  虽与数多甚大苦        而予眺望不近寄
                  世间寡妇凄惨事        调御之主吾将行
          一八八  皮肤美丽寡妇子        彼等光辉少财与
                  如同枭鸟引去鸦        虽心不欲将引行
                  世间寡妇凄惨事        调御之主吾将行

        本生经十二                                             二一五
    --------------------------------------------------------------------------
        小部经典十七                                           二一六

          一八九  黄金之光有耀辉        吾等虽住荣耀族
                  兄弟朋友诽谤言        我等闻之将不非
                  世间寡妇凄惨事        调御之主吾将行
          一九○  无水之河为裸形        无王之国为裸形
                  十之兄弟虽将有        寡妇之女亦裸形
                  世间寡妇凄惨事        调御之主吾将行
          一九一  幢幡为车之标帜        烟为燃火之标帜
                  王为国土之标帜        夫君为妻之标帜
                  世间寡妇凄惨事        调御之主吾将行
          一九二  仕贫夫者家贫穷        富夫之家有富名
                  诸神彼女将赞叹        彼女将为所难为
          一九三  吾将随吾夫之后        袈娑之衣常著身
                  大地不裂彼之限        吾望毗输安呾啰
                  世间寡妇凄惨事        调御之主吾将行
          一九四  彼处大海之围绕        数多富持此大地
                  种种诸宝有盈满        吾望毗输安呾啰
          一九五  如何心持彼女等        实则女等心粗恶
                  彼女等夫沈不幸        自己心只冀安逸
          一九六  尸毗民等增养者        彼之王子出去时
                  吾将向彼随其后        一切之望吾适彼
509       一九七  肢体辉映之曼坻        彼之王子如斯云
                  如此年幼之爱儿        耶利及与罽拏延
                  弃置行去美相尔        吾等两儿吾扶养
          一九八  肢体辉映彼王女        彼之曼坻如斯云
                  两儿为吾心爱恋        耶利及与罽拏延
                  彼等彼处森林中        悲苦生活吾等慰
510       一九九  毗尸民等增养者        彼之王子如斯云
                  米之乳糜常食者        清香美好肉酱食

        本生经十二                                             二一七
    --------------------------------------------------------------------------
        小部经典十七                                           二一八

                  今至林中食树实        幼年吾子将何适
          二○○  容百钵罗之钢钵        百拉吉佳之金钵
                  今盛树叶以为食        幼年吾尔将何适
          二○一  亚麻寇顿巴拉衣        彼等又著迦尸衣
                  而今身缠草之衣        幼年吾子将何适
          二○二  或坐轿与或乘舆        或乘马车有御者
                  而今徒步走山区        幼年吾子将何适
          二○三  王宫具有门闩锁        彼等栖阁之内卧
                  而今乃至树下卧        幼年吾子将何适
          二○四  长毛毡与美荐褥        各种寝床随意卧
                  而今卧于草褥上        幼年吾子将何适
          二○五  彼沉香树与旃檀        彼以香粉涂肢体
                  而今身体涂尘垢        幼年吾子将何适
          二○六  梨牛之毛孔雀羽        羽扇凉风身体安
                  而今蚊虻来刺体        幼年吾子将何适
        彼等如此对话之中，夜色已明，夜明而太阳升起。诸人为摩诃萨系来四头之信
    度马，牵来美丽装饰之马车，置放于王宫之入口。曼坻礼拜翁姑及与其他后宫妇人
    等告别后，与二子相伴较先于毗输安呾啰王子登车待行。
        佛为说明此事而言曰：
          二○七  王女一切肢体辉        彼之曼坻如斯云
                  王子吾君勿叹息        汝今行前勿困惫
                  吾等命运乃如是        吾子命运亦如此
          二○八  曼坻一切体辉映        此言一出即将行
                  子等相伴美相女        尸毗王之通道去
511       二○九  王子毗输安呾啰        彼刹帝利布施行
                  彼向父母为敬礼        且为右绕敬礼行
          二一○  四头之马系马车        所乘马车速度疾
                  诸人相送妻子具        出往万伽山行去

        本生经十二                                             二一九
    --------------------------------------------------------------------------
        小部经典十七                                           二二○

          二一一  王子毗输安呾啰        经过数多人居处
                  向众告别吾等行        期盼亲者身体健
        如此摩诃萨向大众云：“请勿懈怠，多积布施等福德。”彼与忠告而出行。尔时
    菩萨之母将装身之具与满载七宝之车附于两侧而行，彼女云︰“予子非常喜欢布施之
    行，以此为彼布施之用。”菩萨将自己身上所著装身之物品取离，向行途所遇乞食人
    等施与，先后达十八次，将残余之物，一切布施完了。彼于离去都城时，为回返欲
    眺望都城之冲动所驱，于是彼随顺彼心意而变更马车所经地面方向，使车回向都城
    方向。彼眺望两亲所住之王城，为此而大地震动，就其事而有如次之所云：
          二一二  彼出都城去        返见王城时
                  大地起震动        绕杜须弥山
        王子眺望终了之后，希望曼坻亦行眺望而唱偈云：
          二一三  曼坻汝见此        美丽之都城
                  尸毗民国王        吾父之所居
512     摩诃萨望向彼共同生来之六万延臣及其他诸人，使之归返，驱车前进向坻
    云：“汝知！或有由后而来之乞物者，请观望之。”彼女坐而远望。然有彼七百大施
    时未能在场之婆罗门四人，彼等向街市前来，询问：“王子往何处耶？”“行布施后已
    行。”“持有何物而行耶？”“乘马车而行。”彼等闻此决定向王子请乞施马，彼等随后
    追赶。曼坻见彼等之来，教示王子云：“吾君！彼等乞物之人前来。”摩诃萨停车。
    四人婆罗门前来求马，摩诃萨将四头之马授与彼等。
        佛为说明此事而言曰：
          二一四  婆罗门追来        向彼乞施马
                  四头之骏马        为彼施所乞
        马已布施，而车辕仍留在空中，婆罗门等去后，有四人之神子扮为赤色之鹿姿
    前来，受取车辕而继续前进。摩诃萨判别彼等为神之子，唱次之偈：
          二一五  曼坻汝见此        美丽之神子
                  赤鹿姿驯顺        彼率吾等行
        如此前进时，又另有婆罗门来乞车，摩诃萨与妻子由车降下，将车与彼。彼于
    施车之时，神子即消踪影而去。

        本生经十二                                             二二一
    --------------------------------------------------------------------------
        小部经典十七                                           二二二

        佛为说明施车之事而言曰：
          二一六  于是第五之男来    彼向王子乞坐车
                  王子坐车授与彼    彼心施舍无执著36
          二一七  王子毗输安呾啰    已与妻子皆降立
                  向求财物婆罗门    授与坐车使满足
513     此后全部人等皆为徒步而行。摩诃萨向曼坻云：
          二一八  曼坻汝执罽拏延    彼女为妹身体轻
                  吾执耶利之手行    彼为兄长身体重
        如此云已，二人抱持二子出发而行。
        佛为说明此事而言曰：
          二一九  王子抱其子        王女抱其女
                  相互为爱语        喜勇更出行
                                                                  布施之章终了。
        彼等向由道路前来相遇之人等询问︰“万伽山在何处？”人们回答︰“甚远！”就
    此有如次之言曰：
          二二○  若有人由彼方来        相遇来者会面时
                  彼等询问前途道        万伽之山在何处
          二二一  诸人此处见彼等        怜愍悲思叹泣声
                  彼等相互语苦难        万伽之山在远程
        彼之子等见道路之两侧有种种果物成熟之诸树，而欲食此，依摩诃萨之威神力，
    成实之诸树下垂至手可触及之处，于是摩诃萨选采甚熟之果实与其子女。曼坻见此
    叹不可思议，就此有所云：
          二二二  若在山坡彼子等        见到实成诸果树
                  欲食此等树之实        彼之子等甚泣唤
          二二三  彼见子等甚泣唤        大之诸树垂打胸
                  自行树枝齐垂下        屈近子等之手边
          二二四  曼坻眺见不思议        身毛竖立稀有事
                  一切肢体映曼坻        于是对此为喝采

        本生经十二                                             二二三
    --------------------------------------------------------------------------
        小部经典十七                                           二二四

          二二五  实则此世不思议        身毛竖立稀有事
                  毗输安呾啰威力        诸树自身向下曲
514     由捷脱塔罗市至苏万那吉利塔罗山有五由旬，由彼处至毗提玛罗河有五由旬，
    由彼处更至阿兰伽拉吉利山有五由旬，由彼处至敦尼威塔婆罗门村有五由旬，而由
    彼处至彼叔父之都城有十由旬，如此其路程由捷脱塔罗市共有三十由旬。诸神将彼
    路程缩短，仅一日之间，彼等到著叔父之都城。就此乃有如次所云：
          二二六  诸神怜愍彼子等        缩短路程一日间
                  彼等出发之当日        到达枝提国都城
        彼等于捷脱塔罗市朝食之时出发，至黄昏时候，已到达枝提国都叔父之处。
        佛为说明此事而言曰：
          二二七  长路彼等行            到达枝提国
                  酒肉乳麋满            富荣彼之国
        彼时叔父之都住有六万之刹帝利族。摩诃萨不入都中，于城门处之公堂而坐，
    曼坻取拭摩诃萨两足之尘埃，为之揉搓。为使皆知毗输安呾啰王子到来，彼女如是
    思考，由公堂外出，得见摩诃萨立于路上，出入彼都中妇人等认知彼女，围绕其前。
        佛为说明此事而言曰：
          二二八  见美相具彼女到        枝提女等齐围绕
                  实为纤美彼贵女        驰驱来此以徒步
          二二九  或坐轿与或乘舆        或乘马车始为宜
                  今日曼坻经森林        驰驱来此以徒步
515     大众见彼曼坻与毗输安呾啰及其子等无庇护者而来此，往王之处申告，六万之
    王族人等悲泣来至彼等之前。
        佛为说明此事而言曰：
          二三○  枝提王子等见此        泣叹连连来其处
                  如何王子尔善耶        如何王子无病耶
                  尔父王与尸毗民        无有祸患无病耶
          二三一  汝之军势往何处        汝之马车在何处
                  汝何无车亦无马        长程道路汝等来

        本生经十二                                             二二五
    --------------------------------------------------------------------------
        小部经典十七                                           二二六

                  汝为仇敌击败耶        此处此方到达耶
        于是摩诃萨向彼诸王述说自己到来之理由云：
          二三二  御身等吾实甚善        吾更无病亦无灾
                  又吾父王尸毗民        无有祸患亦无病
          二三三  实吾施象为因故        犁柄象牙大象持
                  一切战斗知好地        全身纯白最胜象
          二三四  身被橙黄色氍觎        彼为香醉敌粉碎
                  头具象牙尾有扇        拟开拉萨纯白象
          二三五  有白伞盖亦有褥        调驯师与象师具
                  优美乘舆载王象        吾已施与婆罗门
          二三六  为此尸毗民怒吾        父王之意被压制
                  吾为父王逐放出        万伽之山吾将行
                  吾等住于彼之林        御身等听吾住处
        彼诸王云︰
516       二三七  善来尔大王            尔善来到此
                  尔为君侯到            语欲所有物
          二三八  蔬菜莲根蜜            肉米净乳糜
                  大王此等食            客到吾等供
        毗输安咀啰云：
          二三九  凡施吾将受            汝等尽一切
                  然吾为王逐            万伽山吾行
                  吾等住彼林            诸王听住处
        彼等诸王云：
          二四○  吾等枝提国者等        不乞尸毗王阙下
                  此地系属枝提国        调御者主汝暂停
                  尸毗民等增养者        彼之大王将反省
          二四一  枝提者等奉仕彼        从来抱持喜信心
                  汝无扈从可来此        刹帝利汝应知此

        本生经十二                                             二二七
    --------------------------------------------------------------------------
        小部经典十七                                           二二八

        摩诃萨云：
          二四二  王之阙下吾乞愿        彼之大王将反省
                  汝等勿行喜信心        彼处我王实无力
          二四三  宫内卫士尸毗民        都城之民更愤怒
                  彼王因吾事件故        如依所欲将受胁
517     彼之诸王云︰
          二四四  如斯之事彼国有        汝为国之增养者
                  顺从枝提之民意        汝于此处为统治
          二四五  此国富足可崇耀        吾等大国将繁荣
                  国之经纶汝可行        大王汝应有考虑
        毗输安呾啰︰
          二四六  国之经纶吾可行        吾无意志为考虑
                  吾为由国放逐者        枝提诸子请闻吾
          二四七  宫内卫士尸毗民        都城之民将不喜
                  彼国对吾为放逐        枝提灌顶应知时
          二四八  而为吾之一人故        汝等不和将无尽
                  枝提尸毗起争斗        战争祸患吾不喜
          二四九  两国争斗甚畏怖        彼之战斗将不小
                  而为吾之一人故        数多诸人将杀伤
          二五○  一切诸施吾将受        汝为吾等尽所有
                  然吾为王被放逐        万伽之山吾将行
                  吾等住于彼山中        汝御身等听住处
        如此摩诃萨数次被请求，然均不望王位，虽然如此，彼诸王等对彼与以非常之
    尊敬。彼不欲入都城内，于是诸王等于公堂张绕美饰幔幕，设大寝台，彼等皆来围
    绕守护。摩诃萨于被善守护之公堂，度过一日一夜，次日晨朝摄食种种美味之食后，
518 受诸王等围绕由公堂出发。六万之王族人等与彼共行十五由旬之路程，停于森林之
    入口，于是彼等言及尚未前行之十五由旬之前途而云曰：
          二五一  吾等敢云诚实言        出家王等住彼处

        本生经十二                                             二二九
    --------------------------------------------------------------------------
        小部经典十七                                           二三○

                  专心崇拜祭火者        彼等确实为善处
          二五二  大王彼处有岩山        其名犍陀摩罗山
                  汝于彼处子等俱        汝与后妃俱将住
          二五三  枝提之民眼含泪        谆谆告彼颜泣濡
                  大王由此向前进        笔直指向北方行
          二五四  然将见汝有幸福        所谓毗富罗之山
                  生有种种大树群        更生乐趣有凉荫
          二五五  将横过汝有幸福        行程然将见一水
                  山峡洪流水更深        其名开脱玛提河
          二五六  种种鱼群栖彼处        大水更善有暗滩
                  彼处汝将饮水浴        汝将满慰妻子等
          二五七  然将见汝有幸福        尼拘律树成甘果
                  岭上所生应爱好        更生乐趣有凉荫
          二五八  然将见汝有幸福        其山名为那利伽
                  种种鸟群居彼处        紧那罗等适岩山
          二五九  由彼山之东北方        目真怜陀之湖水37
                  以白莲华覆其上        更加被覆白睡莲
          二六○  更有森林似云饰        树荫绿草生一面
                  诸树花开覆其上        更为诸树成果被
                  恰如狮子之索肉        汝将跃入森林中
          二六一  数多诸鸟种种色        彼处鸣叫甘美梦
                  鸣声清脆有和唱        季节花开彼树上
          二六二  难岨山中流泉水        行人此处溯河源
                  伽兰迦树迦屈婆        汝见围绕有莲池
          二六三  其中种种鱼栖居        大水更善有浅滩
                  池形四角甚静寂        晶滢快乐香气满
          二六四  池之东北方            汝能作草庐
                  草庐汝作终            努力拾落果

        本生经十二                                             二三一
    --------------------------------------------------------------------------
        小部经典十七                                           二三二

519     如此彼等诸王告彼十五由旬之道路而送行。然而为使毗输安呾啰免除其危难，
    彼等思：“任谁皆不得使敌人得到机会”，向一有经验与熟练之枝提者命令云：“汝可
    于此处抑留往来之人等”，为守护森林之入口而留置于此处，彼等离都而去。
        毗输安呾啰率妻子赴建陀摩罗山，当日即越过彼处，而后即指向北方到达毗富
    罗山之麓，坐于开脱玛提河畔，于彼处得樵夫之美味肉食，彼与樵夫黄金之针，在
    河中沐浴饮水，镇静忧愁后渡河。彼等暂憩于高地之顶所生尼拘律树之树荫，食尼
    拘律树之果，然后起座前进，到达那利伽山，回绕到达目真怜陀湖岸东北之角。由
    彼处沿一条小径入于深密森林38之中，过此则到达山行难处之流水河源先端之四角
    莲池。
520     尔时诸神之王帝释观察知此事情，彼思考：“摩诃萨入雪山后须得住处。”彼呼
    毗首羯磨至：“汝往万伽山之山中，于心神愉快之处造作仙处”，彼命令前往。毗首
    羯磨向彼处出发，造作叶庵二处，经行处二与昼之住处、夜之住处。于经行处沿路
    各处种植种种之花，及结实之果树，为出家者准备一切必要之物品，并刻置言辞云：
    “无论何人欲出家者均可受用。”并赶离夜叉及发出恐怖声音之鸟兽后，归于自己之
    住居。摩诃萨见有一条细径，彼思必为出家者之住处，于是安置曼坻及二儿于仙处
    入口等待，自己入往仙处，眼见所刻之文字，彼判知为帝释赐与自己之住居后，推
    开叶庵之扉而入内，于是取下剑弓，脱去上衣而著仙人之衣。彼执杖由庵中出来，
    于上经行处行而复返以为经行，然后恰如辟支佛寂静之状，归来至妻子之处。曼坻
    仆倒于摩诃萨之足前悲泣，然彼女亦与彼一同入仙处而行，到自己之庵，著苦行者
    之衣，然后使二子亦为苦行者子之姿态。如此四人刹帝利族于万伽山中住居。
        曼坻向摩诃萨发愿：“大王！贵君勿往采树实，请与子女一同居于此处，予为汝
    等往采树实以供食用。”自此以来，曼坻由森林中采来种种树实，扶养三人。菩萨亦
    向彼女发愿：“曼坻！我等今即所谓为出家者，女人乃梵行者之秽，今后除决定之时
    以外，决不可来予之处。”“甚善！”彼女承接其愿。依摩诃萨之慈行威力，周围三由
    旬范围之内，畜生等亦均相互实践慈行。王妃曼坻早起而出，准备饮物与食物，漱
521 口运水而行，与洁齿杨枝，扫除仙处后，安置二子于其父之前，手持笼、锄与钩，
    进入森林之中，采树根树实满笼；黄昏归来，入叶庵中，倾入树实，然后为儿童等
    洗浴，然后此四人之刹帝利坐于庵之门口食树之实，食终了后，曼坻伴二子39往自

        本生经十二                                             二三三
    --------------------------------------------------------------------------
        小部经典十七                                           二三四

    己庵中。如此作风在山中经七个月之久。
                                                              入森之章终了。
        当时迦陵伽国之顿尼威陀婆罗门村有一名鸠伽迦之婆罗门，彼巡回乞食得来百
    金，彼将之存置于某婆罗门族之家，再行出发索财。彼出发后，经长期月日，彼婆
    罗门族之家将彼之金使用已尽，其后鸠伽迦虽然返来，而彼婆罗门族之家盗用其金
    不能归还，乃将其女阿弥陀陀波那与彼。彼婆罗门伴彼女往迦陵伽国之顿尼威陀婆
    罗门村度日。阿弥陀陀巴那善加奉仕彼婆罗门，于是其他青年婆罗门见彼女之行云：
    “彼女善扶养年老之婆罗门，汝等对于我等如何如此陈略不敬？”彼等威胁自己等之
    妻。为此婆罗门之妻等集会于河之渡场诽谤彼女云：“我等将彼女阿弥陀陀波那由此
    村逐出！”
        佛为说明此事而言曰：
          二六五  鸠伽迦彼婆罗门        迦陵伽国居住人
                  彼有年少之妻女        阿弥陀陀巴那名
          二六六  女等至河来汲水        彼处行向彼女云
                  女等诬言谤彼女        集向彼女为喧骚
          二六七  母实以汝为仇敌        父实亦以汝为敌
                  如斯佳龄尔年少        奉仕结亲与老者
          二六八  汝之亲族行秘密        思为汝之不利益
                  如斯佳龄尔年少        奉仕结亲与老者
          二六九  汝之亲族行秘密        思此为汝之难事
                  如斯佳龄尔年少        奉仕结亲与老者
          二七○  汝之亲族行秘密        思此为汝之恶事
                  如斯佳龄尔年少        奉仕结亲与老者
          二七一  汝之亲族行秘密        思此为汝不快事
                  如斯佳龄尔年少        奉仕结亲与老者
522       二七二  如斯佳龄尔年少        老者与汝同住居
                  此事汝将生不快        生存比较死为胜
          二七三  诚哉如斯美貌人        父母不为觅他夫

        本生经十二                                             二三五
    --------------------------------------------------------------------------
        小部经典十七                                           二三六

                  如斯佳龄尔年少        不幸为人与老者
          二七四  第九献贽汝不作40      神火祭祀将不为
                  如斯佳龄尔年少        奉仕结亲与老者
          二七五  诚心专念为梵行        或为沙门婆罗门
                  具德之人多闻者        汝于他世将祝咒
                  如斯佳龄汝年少        老者同住如汝有
          二七六  虽被蛇咬亦不苦        虽为枪突亦不苦
                  然若汝今见老夫        此为剧烈之苦痛
          二七七  若与老夫俱同居        无有乐趣亦无喜
                  亦无共同言语事        虽然微笑亦无辉
          二七八  若为年少女向男        独身离居亦将有
                  若为持有心脏者        一切忧虑将消失
          二七九  尔时青年有美色        汝为男等所望者
                  汝应归家留［待婚］    老者于汝将何为
        彼女于诸多之女前受谤，不断哭泣持水瓮归来家中。婆罗门询问彼女︰“汝因何
    哭泣？”彼女向彼语其原由而唱偈云：
523       二八○  婆罗门吾应汲水        吾将不往彼河行
                  彼诸女等毁谤吾        婆罗门汝老之故
        鸠伽迦云：
          二八一  汲水之事汝勿为        汝勿为吾汲运水
                  河中汲水吾将运        吾妻汝切勿怒悔
        婆罗门之妻云：
          二八二  汝将汲水亦如之        吾不生为此种族
                  婆罗门能知如斯        吾将不住于汝家
          二八三  婆罗门奴仆奴婢        此等不来伴吾时
                  婆罗门能知如斯        吾将不住于汝前
        鸠伽迦云：
          二八四  吾无熟练之职业         吾妻吾不持财货

        本生经十二                                             二三七

    --------------------------------------------------------------------------
        小部经典十七                                           二三八

                  奴仆奴婢吾何有        如何汝前将得伴
                  吾将亲自奉仕尔        吾妻汝切勿嗔怒
        婆罗门之妻云：
          二八五  婆罗门吾更告尔        吾曾耳闻有传言
                  彼王毗输安呾啰        彼现住于万伽山
          二八六  婆罗门汝到彼处        奴仆奴婢汝乞求
                  被乞彼之刹帝利        奴仆奴婢授与汝
        鸠迦迦云：
          二八七  吾今年老已无力        路程长远道难行
                  吾妻汝勿悲勿痛        汝心不乱得安宁
                  吾将对尔为奉仕        吾妻汝切勿嗔怒
524     婆罗门之妻云：
          二八八  此应当向彼战斗41      汝如不战而败北
                  婆罗门实如斯言        如未向敌而败军
          二八九  婆罗门奴仆奴婢        此等不来伴吾时
                  婆罗门能知如斯        吾将不住汝之家
                  于汝不快吾将为        彼将对汝为痛苦
          二九○  星变祭日季节祭        尔时将见吾装饰
                  他之男等将乐吾        彼将对汝为苦痛
          二九一  汝将不见吾之姿        老者之汝为泣叹
                  婆罗门汝腰将曲42      头上白发数多生
        佛说明此事而言曰：
          二九二  如斯威胁婆罗门        使彼听从妻之力
                  爱欲之故彼恐怖        如是彼向彼妻语
          二九三  汝为我作旅粮食        桑库利果甘糖果
                  善加调理为蜜团        吾妻汝为麦粉食
          二九四  性异二人之奴婢        吾由他方将伴来
                  彼等向汝昼与夜        不稍怠惰将供侍

        本生经十二                                             二三九
    --------------------------------------------------------------------------
        小部经典十七                                           二四○

        彼女急为准备旅行之粮食，向婆罗门告知完毕；婆罗门巩固其家脆弱之处，修
    缮入口，又由森林取来木材，以瓮运来饮水，置满一切容器后，于当场扮成苦行者
    之身份：“汝今后无有必要，可勿外出，俟予归来请多留意。”彼如斯教示，穿草鞋，
    肩上背负旅行粮食之袋，右绕阿弥陀陀巴那满眼含泪出发而去。
525     佛为说明此事而言曰：
          二九五  婆罗门为此终了        足结草鞋扮苦行
                  而彼临行唱咒文        向妻为礼行右绕
          二九六  婆罗门之颜泣濡        出行扮为圣者身
                  尸毗荣者于彼市        为索奴婢彼前行
        彼往彼市向集合之人等询问毗输安呾啰所在。
        佛为说明此事而言曰：
          二九七  彼今到著于彼处        彼向集合人等云
                  王子毗输安呾啰        吾于何处得见彼
          二九八  彼处集合诸人等        答复向彼婆罗门
                  彼刹帝利为汝等        以过布施受烦恼
                  彼由己国被放逐        今往万伽之山中
          二九九  彼刹帝利为汝等        以过布施受烦恼
                  其子与妻相随伴        今住万伽之山中
        “汝等如此使我等王子置于无用之处，而今汝等又再来耶？汝在此停滞不动实为
      可厌！”彼等手执棒与土块，追逐彼婆罗门。然彼如受神之差使，竟能向万伽山之路
      前进而行。
          佛为说明此事而言曰：
          三○○  彼之妻故所强制        贪爱任性婆罗门
                  林中犀豹之栖处        彼嗜诸苦仍进行
          三○一  手附毕绿瓦树杖        肩持祭火用水瓶
                  闻有与人乞物者        甚深林中彼行入
          三○二  彼入甚深森林中        豺狼之群围绕彼
                  彼踏迷途起悲鸣        彼离正道较远路

        本生经十二                                             二四一
    --------------------------------------------------------------------------
        小部经典十七                                           二四二

          三○三  如此贪欲不自利        彼婆罗门仍行进
                  至万伽之路途迷        唱次数偈［以求助］
526       三○四  最为优胜彼王子        常胜无有失败事
                  恐怖之际与安静        谁人告吾彼王子
          三○五  如于大地之诸物        乞食者等所据处
                  大地犹如似大王        谁人告吾彼王子
          三○六  如于大海之诸河        乞食者等之行处
                  大海犹如似大王        谁人告吾彼王子
          三○七  浅滩水清澄易饮        河水寒冷乐湖水
                  以白莲华覆其上        花蕊之丝挂茎间
                  湖水犹如似大王        谁人告吾彼王子
          三○八  阿说他树生道傍        树有凉荫心地善
                  疲劳之人与休息        如同收容困惫者
                  如斯相似如大王        谁人告吾彼王子
          三○九  尼拘律树生道傍        树有凉荫心地善
                  疲劳之人与休息        如同收容困惫者
                  如斯相似如大王        谁人告吾彼王子
          三一○  彼庵婆树生道傍        树有凉荫心地善
                  疲劳之人与休息        如同收容困惫者
                  如斯相似如大王        谁人告吾彼王子
          三一一  彼沙罗树生道傍        树有凉荫心地善
                  疲劳之人与休息        如同收容困惫者
                  如斯相似如大王        谁人告吾彼王子
          三一二  茂盛大树生道傍        树有凉荫心地善
                  疲劳之人与休息        如同收容困惫者
                  如斯相似如大王        谁人告吾彼王子
          三一三  甚深林中如斯事        有入内者怜愍吾
                  若有人言吾能知        使吾将得生欢喜

        本生经十二                                             二四三
    --------------------------------------------------------------------------
        小部经典十七                                           二四四

          三一四  甚深林中如斯事        有入内者怜愍吾
                  若有人言吾能知        以此一语生大福
527     尔时森林之守护立者枝提人，原来为一猎师，彼于森林中闻彼悲叹之声而思考：
    “此婆罗门不知毗输安呾啰之住处而悲叹，然彼奴非为正事而来，彼为得曼坻之子女
    等而来。予于此场将与以杀之。”彼往婆罗门之处前来，而对彼云：“喂，汝婆罗门！
    予取汝之生命。”彼拉弓而为恐吓。
        佛为说明此事而言曰：
          三一五  枝提猎师于林中        行路巡回闻彼声
                  彼刹帝利为汝等        过于布施受烦恼
                  彼由己国被放逐        今往万伽之山中
          三一六  彼刹帝利为汝等        过于布施受烦恼
                  其子与妻相随伴        今住万伽之山中
          三一七  暗愚之尔不应为        汝由己国来森林
                  尸毗王子尔欲乞        如青鹭鸟渔水鱼
          三一八  婆罗门汝之生命        吾于此处将夺取
                  吾今一度放箭时        汝将仆地饮血潮43
          三一九  吾将打碎汝之头        连带一同切心脏
                  婆罗门尔之肉体        将为牺牲道之神44
          三二○  以尔之肉与脂肪        婆罗门更将以头
                  然后切取汝心脏        吾将以汝供生贽45
          三二一  婆罗门吾将汝肉        吾行牺牲献贽祭
                  大王之子妻子等        汝将不得为伴行
528     婆罗门闻彼之言，为死之恐怖所击，乃语虚言云：
          三二二  使者婆罗门不杀        枝提之人闻吾言
                  故此诸使皆不杀        此为永久之规定
          三二三  尸毗之民皆醒悟        父王希冀将见彼
                  其母今已力萎弱        眼目不久将溃盲
          三二四  彼等派遣吾使者        枝提之人闻吾言

        本生经十二                                             二四五
    --------------------------------------------------------------------------
        小部经典十七                                           二四六

                  王子吾将伴其行        若知所在请示吾
        彼枝提人闻此云：“如是汝伴毗输安呾啰行甚善。”彼枝提人喜而系止猎犬，使
    婆罗门由树降下，而使坐于树枝之间，唱次之偈：
          三二五  吾爱人亦爱使者        将为满钵之布施
                  此为蜂蜜之容器        婆罗门汝食鹿腿
                  汝望施与物之人        所住之处汝将见
                                                            鸠伽迦之章终了。
        彼枝提人与婆罗门食物，入蜂蜜于容器46及赠烧鹿腿肉，以为旅途之粮食，而
    使之就道，彼举右手教示摩诃萨之住处云：
          三二六  大婆罗门彼岩山        犍陀摩罗彼之山
                  彼王毗输安呾啰        与诸子等住彼处
          三二七  彼为婆罗门之姿        持钩火箸结螺髻47
                  身著皮衣坐地上        时将为有火神祭
          三二八  种种之树诸果成        蓊郁茂盛甚繁荣
                  枝叶上盛如云顶        安阇那色山郁郁
          三二九  阿沙干那朅地罗        突婆沙罗般达那
                  恰如青年饮烈酒        强猛风吹草摇曳
          三三○  鸟落诸树枝梢上        得闻种种之歌声
                  那慈鸠哈拘耆罗        鸟群由树飞回跃
529       三三一  鸟群飞跃枝叶动        离去行者悬言说
                  能来之人心快乐        使住居者心欢喜
                  王子毗输安呾啰        与诸子等住彼处
          三三二  彼为婆罗门之姿        持钩火箸结螺髻
                  身著皮衣坐地上        彼将有为祭火神
        又彼更赞仙处云：
          三三三  庵婆劫比他半那娑树    沙罗阎浮毗鞞得迦树
                  诃摩勒树阿摩洛迦树    阿说他树与跋达罗树
          三三四  彼处美丽天勃卢迦树    尼拘律树与劫比他树

        本生经十二                                             二四七
    --------------------------------------------------------------------------
        小部经典十七                                           二四八

                  滴蜜有光辉末度迦树    低垂之实优昙婆罗树
          三三五  播罗缚多巴威慈芽树    如滴蜜之蔑栗坠果树
                  彼处皆为清新之蜜果    自己采集诸人将食之
          三三六  或于彼处花开放        或有结实庵婆树
                  又有成熟未熟实        青翠皆似蛙之色
          三三七  任人可立于树下        手取已熟庵婆果
                  举凡熟未熟之果        美色芳香无上品
          三三八  诚然对吾未曾有        如我所思从未见
                  恰如诸天之住居        光辉犹似难陀园48
          三三九  威彼第迦深林中        那利苏罗渴树罗
                  花开犹如结华鬘        眺望犹如美旗顶
                  花彩现为种种色        如于苍空饰美星
530       三四○  库塔吉与库陀树        多伽罗树波吒厘
                  朋那吉利朋那佳        俱毗陀罗诸树花
          三四一  乌达拉伽阿格鲁49      索玛利伽巴兹俐
                  普陀吉瓦克库达        诸树开花阿萨那
          三四二  库脱迦与萨拉拉        寇桑巴拉布伽树
                  尼波达瓦沙罗树        恰似蒿场多树花
          三四三  彼处不远有莲池        水源清净心地善
                  钵头摩覆优钵罗        如天难陀园之池
          三四四  彼处花之美味醉50      拘耆罗鸟音声美51
                  季节花开诸树上        一切声满山峡中
          三四五  花蜜成甘蜜            莲花之上滴
                  彼处风吹动            东西南北摇
                  钵头摩花蕊            覆彼之仙处
          三四六  彼处辛佳陀伽多        桑萨伽与巴萨伽
                  鱼龟虾蟹多数栖        莲池之中为蠢动
                  莲之颜根多出蜜        茎之浆液如乳酥

        本生经十二                                             二四九
    --------------------------------------------------------------------------
        小部经典十七                                           二五○

          三四七  风吹摇曳芬芳林        种种香气满林中
                  花枝处处有芳香        彼林一切如醉薰
          三四八  花之香气群蜂满       ［嗡嗡］音声满周边
                  彼处鸟之种类多        鸟有种种美丽色
                  互相鸣声交相集        雌雄诸鸟有乐趣
          三四九  楠第佳吉瓦普陀        吾爱吉瓦普陀鸟
                  爱普陀亦爱楠陀        种种住于莲池鸟
          三五○  花开犹如结华鬘        眺望犹如美旗顶
                  花彩现为种种色        更为美善满薰味
                  彼王毗输安呾啰        与诸子等住彼处
                  彼为婆罗门之姿        持钩火箸结螺髻
                  身著皮衣坐地上        彼将有为祭火神
531     如斯由彼枝提人教示毗输安呾啰之住处，鸠伽迦非常欢喜向彼为礼唱次之偈：
          三五一  以蜜混合作            吾食此麦粉
                  更善调蜜团            施吾麦粉食
        枝提人闻此答曰：
          三五二  诚为尔之蓄            吾不望尔蓄
                  然吾与汝物            汝随欲前行
532       三五三  前只此一路            笔直通仙处
                  仙者阿周陀            齿污头尘垢
          三五四  彼为婆罗门之姿        持钩火箸结螺髻
                  身著皮衣坐地上        彼将有为火神祭
                  汝行彼处询问彼        彼将语尔路途事
          三五五  婆罗门闻此            右绕枝提人
                  阿周陀仙处            盛兴心赴奔
                                                                小林赞终了。
          三五六  彼之婆罗豆婆遮        体认阿周陀仙人
                  婆罗豆婆遮见彼        礼拜仙者相交谈

        本生经十二                                             二五一
    --------------------------------------------------------------------------
        小部经典十七                                           二五二

          三五七  如何御身尔善生52      如何御身尔无病
                  如何尔以落果活        如何树根丰富实
          三五八  如何诸种蚊蛇少        如何蛇类不来侵
                  肉食兽群于林中        如何对尔不危害
        仙人云：
          三五九  婆罗门吾实善生        婆罗门吾更无病
                  每日吾以落果活        树根之实甚丰富
          三六○  或有种种之蚊虻        乃至蛇类亦甚少
                  肉食兽类在森中        对吾亦无何危害
          三六一  数多年来不可数        此一仙处吾虽住
                  愚痴乃或不快事        吾不知亦从不起
          三六二  大婆罗门尔善来        此尔到来实甚善
                  请入内汝有幸福        入内之先洗两足
          三六三  镇头迦果皮雅罗        伽斯玛俐末度迦
                  果实粒小且不多        果味鲜美优良食
          三六四  此水出处山峡远        汲来清冷见新鲜
                  若尔口渴感燥热        大婆罗门汝可饮用53
        鸠伽迦云：
533       三六五  尔之施与吾接受        尔尽一切与吾等
                  删阇耶王之王子        为尸毗民所放逐
                  吾今来此将见彼        汝若知者请教吾
          仙人云：
          三六六  汝身欲见尸毗王        此举将为非善事
                  汝身思得彼王妻        将欲得妻并得子
          三六七  思罽那延为婢女        将望耶利为奴仆
                  或将母子彼三人        由林来此伴彼去
                  于彼而今无财物        婆罗门汝亦不富
        鸠伽迦闻此云：

        本生经十二                                             二五三
    --------------------------------------------------------------------------
        小部经典十七                                           二五四

          三六八  御身之言吾不怒        吾今来此非为乞
                  吾见圣者心欢喜        常乐在此彼共住
          三六九  由尸毗民被放逐        尸毗王子未尝见
                  吾今来此将见彼        若汝知者请教吾
        仙人言彼之言云：“如是教汝前进之路，今日可滞留一宿而行。”使彼充分食种
    种果物，次日伸手示以道路，继续言曰：
          三七○  大婆罗门彼岩山        犍陀摩罗彼山中
                  王子毗输安呾啰        与诸子等住彼处
          三七一  彼为婆罗门之姿        持钩火箸结螺髻
                  身著皮衣坐地上        彼将有为祭火神
          三七二  种种之树诸果成        蓊郁茂盛甚繁荣
                  枝叶上盛如云顶        安阇那色山郁郁
534               阿沙干那朅地罗        突婆沙罗般达那
                  无有尘土空中吹        长年青翠草摇曳
          三七三  鸟落诸树枝梢上        得闻种种之歌声
                  那兹鸠哈拘耆罗        鸟群由树飞回跃
          三七四  鸟群飞跃枝叶动        离去行者悬言说
                  能来之人心快乐        使住居者心欢喜
                  王子毗输安呾啰        与诸子等住彼处
          三七五  彼为婆罗门之姿        持钩火箸结螺髻
                  身著皮衣坐地上        彼将有为火神祭
          三七六  居住彼处心地善        伽蕾俐树花散乱
                  绿茵之草生一面        彼处尘土不飞扬
          三七七  宛似孔雀之颈色        触之犹如兜罗绵
                  诸草柔软生一面        其中无越四指长
                  庵婆阎浮劫比他        优昙婆罗伸低实
                  诸树皆有愉乐具        彼为林中增爱乐
          三七八  水色清澄凝琉璃        其中居住诸鱼群

        本生经十二                                             二五五
    --------------------------------------------------------------------------
        小部经典十七                                           二五六

                  清泉流水清香具        此为彼处特有流
          三七九  距彼不远有莲池        居住彼处心地善
                  群头摩覆优钵罗        如天难陀园之池
          三八○  优钵罗华三种色        婆罗门彼生于池
                  一为青色甚美丽        一为白色更有赤
        如此彼叙述方形之莲池后，复次叙述目真怜陀湖状：
          三八一  钵头摩花如亚麻        白香具有彼之花
                  又以伽蓝巴草覆        目真怜陀祖湖水
          三八二  彼处钵头摩花开        眺望遥远如无限
                  不问冬夏花开放        覆盖湖水膝之高
          三八三  芬芳摇曳香郁郁        为花覆盖色美丽
                  花香引来蜜蜂群        ［嗡嗡之］声满周边
535       三八四  彼处濒临于水际        婆罗门种种树立
                  迦昙婆树波吒厘        俱毗陀罗树花开
          三八五  安慰罗卡其卡罗        玻黎将尼亚树花
                  瓦拉那萨亚那树        目真怜陀湖两边
          三八六  尸利沙巴多玛迦        赛他瓦利萨树香
                  尼茨君第阿萨那        西黎尼茨君第花
          三八七  攀古罗树瓦库拉        索般伽那迦树花
                  开塔迦树沙罗树        玛哈那玛迦尼迦
          三八八  玛哈那玛阿顺那        阿兹鸠堪那树花
                  花开树梢高耸立        实为金丝伽树辉
          三八九  库孙巴罗迦达利        赛塔般尼新萨婆
                  萨塔般那瓦拉那54      达努陀伽俐满花
          三九○  阿兹奇瓦西巴拉        曼西萨兹拉奇花
                  赛他盖鲁多伽罗        库陀库拉瓦罗花
          三九一  有老树亦有幼树        立即亦为同开花
                  并列仙处之两侧        围绕祭火之庵舍

        本生经十二                                             二五七
    --------------------------------------------------------------------------
        小部经典十七                                           二五八

536       三九二  彼处濒临于水际        多生波泥滋伽迦
                  姆兹格提伽拉提        赛瓦罗与新萨伽
          三九三  岸上风靡草本树        典渠草网蝇群飞
                  达西玛与堪洽伽        伽兰巴迦多数低
          三九四  爱兰巴罗覆草上        婆罗门多树生花
                  七日之间持手上        此等花香不消失
          三九五  目真怜陀湖两侧        美丽诸花列两傍
                  印第瓦拉花覆草        彼于林中有光辉
                  半月之间持手上        此等花香不消失
          三九六  尼拉普皮花开放        赛伽达利花亦然
                  罗勒吉利堪尼迦        伽泰卢迦花覆森
          三九七  以花之枝出芳香        彼林一切皆如醉
                  花香气引蜜蜂群        嗡嗡之声满周边
          三九八  伽迦鲁果三种类        婆罗门彼池中有
                  其中之一大如壶        其他二者则如鼓
          三九九  彼处数多芥子粒        或有绿色那第亚
                  多罗树与阿西树        摘得数多青睡莲
          四○○  阿婆陀丝俩瓦兹利      阿输迦克利亚芳香
                  姆达扬提瓦兹利巴      库兹达普皮树最佳
          四○一  寇兰达迦阿诺迦        那伽瓦兹利迦花
                  金丝迦草亦开花        攀登诸树为生涯
537       四○二  佳泰鲁哈瓦桑提        优提迦花放芳香
                  般第尼利丝玛那        波多慕陀罗光辉
          四○三  萨姆兹达克婆西        伽尼伽罗波吒厘
                  花开如同黄金网        拟如火焰有光辉
          四○四  不论陆生与水生        诸花悉皆同开放
                  一切彼处我所见        如斯大湖心地善
          四○五  又于彼处有莲池        水中居住多生物

        本生经十二                                             二五九
    --------------------------------------------------------------------------
        小部经典十七                                           二六○

                  罗西陀与那罗毗        辛姑摩竭与猛鱼
                  还有宫毗罗鳄鱼        彼等多在水中栖
          四○六  花蜜或有蜜嫩叶        扈子达子树香粉
                  温那伽与苏子香        萨塔普婆栖鲁婆
          四○七  芳香高多伽罗树        多生茎长之树木
                  婆多玛伽与香松        碗豆库陀佳玛迦
          四○八  郁金香花甘达西罗      西利威拉菰兹古拉
                  威贝荻迦树乔拉迦      库陀佳林古克普罗
          四○九  彼处还有狮子虎        夜叉猛兽或大象
                  伊泥延鹿婆萨达        罗西达鹿萨拉巴
          四一○  寇头豹与苏罗皮        脱利亚与恰玛利
                  蓝吉那拉桑尼巴        洽拉尼与佳皮脱
538       四一一  伽陀玛雅伽伽罗        野牛义伽熊数多
                  犀牛野猪与鼬鼠        彼处数多有黑鹿
          四一二  或有水牛野犬豹        此外狐猿四周栖
                  婆洽拉伽大蜥蜴        有斑之鹿花斑豹
          四一三  残食动物狐鼠兔        寇佳尼萨陀伽狮
                  八足之兽与毛兽        还有白鹅与鹭鸶
          四一四  鹧鸪野鸡与大象        互为交相为歌舞
                  青鹭鹁鸪与白鹤        苍鹭钉迪巴诸鸟
          四一五  罗哈皮陀或为鹰种鸟    般婆伽鸟耆婆耆婆迦
                  伽频伽拉鸟提提拉鸟    库罗瓦鸟婆提库陀伽
          四一六  玛达拉伽切塔开多鸟    所谓秃顶之提提拉鸟
                  切罗瓦伽与频古罗鸟    廓达佳鸟安格黑托迦
          四一七  迦陵频迦萨兹格        枭鸟原本属颚类
                  种种之鸟群围绕        种种音声为啭鸣55
539       四一八  彼处又有诸鸟栖        美丽音声绀青翼
                  互为歌唱交相舞        雌雄共诸争鸣乐

        本生经十二                                             二六一
    --------------------------------------------------------------------------
        小部经典十七                                           二六二

          四一九  彼处又有诸鸟栖        音声优美纯白翼
                  眼端白色具美眼        诸鸟飞翔现美翼
          四二○  彼处又有诸鸟栖        音声优美纯白翼
                  颈为绀青持鸟冠        互为歌唱交相鸣
          四二一  库库塔迦库利拉迦鸟    婆伽拉萨陀迦哥达鸟
                  加罗媚兹耶巴俐雅迦    迦昙婆鹦鹉还有老鸦
          四二二  郁金之色赤带白        彼处芦色鸟数多
                  辛姑拉迦瓦拉那        鹦鹉杜鹃迦昙婆
          四二三  塔上库库萨鹗及鹅鸟    婆俐瓦丹提迦诸鸟群
                  婆伽汗萨阿提巴罗鸟    那鸠哈鸟耆婆耆婆迦
          四二四  鸽与拉威汉萨鸟        河边斫迦罗婆迦
                  美音啭鸣瓦拉那        以上皆为报时鸟
          四二五  彼处又有诸鸟栖        种种美色数多鸟
                  互为歌唱交相鸣        雌雄共诸争鸣乐
          四二六  彼处又有诸鸟栖        种种美色数多鸟
                  目真怜陀湖两侧        一切快乐为歌唱
          四二七  彼处又有诸鸟栖        迦陵频迦鸟能言
                  互为谈唱交相鸣        雌雄共诸争鸣乐
          四二八  彼处又有诸鸟栖        迦陵频迦鸟能言
                  目真怜陀湖两侧        一切快乐为歌唱
          四二九  伊泥延鹿婆萨多        象群数多栖森林
                  种种蔓草覆林内        伽达利鹿森林栖
          四三○  彼处数多芥子粒        或为稻豆有多数56
                  不须耕耘米实熟        彼处甘蔗不少出
          四三一  只此一路向前行        由此笔直仙路通
                  饥饿与渴又不快        如到彼处将不见
                  王子毗输安呾啰        与诸子等住彼处
          四三二  彼为婆罗门之姿        持钩火箸结螺髻

        本生经十二                                             二六三
    --------------------------------------------------------------------------
        小部经典十七                                           二六四

                  身著皮衣坐地上        彼将有为祭火神
540       四三三  彼之婆罗门闻此        右绕仙者彼为礼
                  毗输安呾啰住处        胸中喜悦为计算
                                                                  大林赞终了。
        鸠伽迦受阿周陀仙教示行路之道，抵达方形之莲池，彼思：“今日已过迟！今彼
    曼坻已由林中归来，女流之辈，将必扰乱计划，明日彼女向森林出发时，予往仙处，
    向毗输安呾啰乞求二人之子女，而于彼女未归来之中，伴子女而离去。”于是彼由仙
    处不远之台地登临其处，于精神愉快之场所安卧。
        于彼夜明之顷，曼坻见梦，所谓其梦如斯─有一黑面之男，身缠二件袈裟，两
    耳饰以赤色华鬘，手持凶器，威吓而来。彼入叶庵之中，掴捉曼坻之发髻而带出，
    使之仰卧倒于地上，耳闻彼女泣叫之声，剔出两眼，斩断两腕，割裂胸膛，喷出血
    液，取其心脏之肉而去。─曼坻醒觉，充满恐怖：“予所见者为恶梦，然占梦如毗
541 输安呾啰王子无双，予将见彼询问。”彼女如斯思考，往摩诃萨之叶庵叩门。摩诃萨
    问：“何人？”“予曼坻！“汝破我约束，汝何故非时而来耶？”“贵君！予非为烦恼所
    驱而来，予因见恶梦之故。”“如是请汝述说以闻，曼坻！”彼女如所见者而言。摩诃
    萨了解其梦，彼思：“予之布施波罗蜜行将完成，明日将有乞人前来予处，乞予施舍
    子女，予须安慰曼坻使其归去。”“曼坻！汝因寝床过恶，为恶饮食，使心气昏迷，
    汝勿恐怖！”彼以伪言安慰使彼女归去。夜明之后，曼坻将应须作为之事全部终了
    后，拥抱二人之子女，接吻彼等之头使闻之云：“今日予见恶梦，汝等注意勿怠！”
    而又向摩诃萨云：“贵君！请注意勿怠！”彼女寄放子女于菩萨处，手持笼等往采树
    根之实，不断擦拭眼泪，入往森林之中。
        鸠伽迦思：“彼女已向森林中出发。”彼由台地降下，沿小径往仙处之方向进行。
    摩诃萨由叶庵出来，如黄金之像坐于平岩之上：“乞人将前来”，恰如醉汉渴望饮水
    之状坐而注视彼之到来；而其子女则于彼之足前戏耍。注视道路之摩诃萨，发现彼
    婆罗门前来，彼七个月之间所抱持布施之重担，终于降落之状：“婆罗门请来此处”，
    彼心中大喜。告耶利少年，唱次之偈：
          四三四  耶利站起汝勿动        思如往日再现前
                  今吾见彼婆罗门        吾为欢喜所压倒

        本生经十二                                             二六五
    --------------------------------------------------------------------------
        小部经典十七                                           二六六

        少年闻此云：
542       四三五  吾父吾见汝所见        见彼为一婆罗门
                  如彼来此有目的        将为吾等之宾客
        少年如此回答表示敬意，由座起立，前往出迎，彼云欲为其持所页物。婆罗门
    见彼思考：“此儿必为毗输安呾啰之子，首先向彼应为粗言！”“喂！汝往旁站开！”
    向少年弹指示威。少年自思：“此婆罗门为一粗暴之人，究竟将为何言耶？”彼凝视
    其身体，著眼彼有十八缺点。然而婆罗门接近菩萨为礼云：
          四三六  御身如何尔善耶        御身如何无病耶
                  如何生活以落果        如何丰富树根实
          四三七  如何种种之蚊虻        乃至蛇类殊少耶
                  肉食兽类居林中        如何汝等无危害
        菩萨亦与彼为礼交谈云：
          四三八  婆罗门吾实甚善        吾更无病亦无患
                  吾以落果为生活        树根之实甚丰富
          四三九  或有种种之蚊虻        乃至蛇类亦甚少
                  肉食兽群于林中        此对吾等不危害
          四四○  七月吾等于此林        所过悲惨之生活
                  今日吾等初得见        神圣之姿婆罗门
                  手持比鲁瓦之杖        并有祭火之水瓶
          四四一  大婆罗门尔善来        尔今前来善到此
                  请入内汝有幸福        远路风尘洗两足
          四四二  镇头迦果毗雅罗        伽斯玛利末度迦
                  果实小而数不多        其味优美请汝食
          四四三  又此饮水山峡远        远处汲来清冷泉
                  若尔远来甚干渴        大婆罗门依此饮
        如斯云已，摩诃萨思考：“此婆罗门无理由来此甚深森林，为知其来此之理由，
    应速向彼询问。”彼唱次之偈：
543       四四四  汝有何理由            或以何因由

        本生经十二                                             二六七
    --------------------------------------------------------------------------
        小部经典十七                                           二六八

                  到此深森林            问汝语其故
        鸠伽迦云：
          四四五  水满如大河            何时亦不尽
                  吾来向汝乞            乞汝施子等
        摩诃萨闻此，心甚欢喜，恰如展开载于掌上千金囊之状，音声响彻于山麓不断，
    唱次之偈：
          四四六  吾将授汝不踌躇        汝为其主可带去
                  吾妃晨朝入林去        黄昏集果将归来
          四四七  此处一夜汝休止        婆罗门晨朝出发
                  彼女子等为洗浴        更为涂香著华鬘
          四四八  此处一夜汝休止        婆罗门晨朝出发
                  饰子等身种种花        涂子等身种种香
                  彼等背负树根实        婆罗明子等伴去
        鸠伽迦云：
544       四四九  吾今不喜止住此        吾愿立即离此去
                  住此吾将有障碍        王子吾今将行去
          四五○  彼妃布施不宽容        彼女将可为障碍
                  彼女深知诅咒文        左手一切将取去
          四五一  若为布施以净信        彼等离去勿见母
                  彼女将可为障碍        王子吾今将行去
          四五二  汝今呼唤彼子等        勿使彼等见其母
                  若为布施以净信        如斯汝将增厚福
          四五三  汝今呼唤彼子等        勿使彼等见其母
                  如汝对吾为财施        大王汝将生天去
       毗输安呾啰云：
         四五四  吾甚虔敬吾之妻         汝将不欲见此事
                 耶利罽拏延两儿         汝使彼等会祖父
         四五五  吾此子等音声美         见发可爱之言辞

        本生经十二         二六九
    --------------------------------------------------------------------------
        小部经典十七                                                二七○

                  王喜容恰多欢愉        对汝将施数多财
        鸠伽迦云：
          四五六  吾惧王言吾掠夺        王子等闻吾言说
                  彼王对吾加刑杖        或将卖吾或杀戮
                  奴婢与财吾失去        婆罗门女将谤吾
545     毗输安呾啰云：
          四五七  吾此子等音声美        见发可爱之言辞
                  尸毗民等增养者        力行正法吾父王
                  彼得子等心满喜        对汝将施数多财
        鸠伽迦云：
          四五八  尔对吾之教            此事吾不为
                  子等将使去            奉仕吾之妻
        两儿匿于叶庵之背后，闻其粗暴之言语，乃由叶庵之背后，更逃入茂密树丛中
    隐藏；虽在彼处彼等尚思鸠伽迦前来捕捉，周身战抖，于任何处亦不能安定，彼等
    到处巡回奔走，来至方形莲池之岸边，而于身上紧著树皮著物，俯身入水中，置莲
    叶于头上，将身匿于水中。
        佛为说明此事而言曰：
          四五九  如斯彼之二子等        闻酷人语而战栗
                  耶利罽拏延两儿        此处彼处乱逃走
        鸠伽迦不见子等而抱怨菩萨曰：“喂！毗输安呾啰！贵君如今施舍子等与予，然
    予言予今不能往捷脱塔罗市，而将伴行子等为吾妻之召使，汝与指示，使子逃遁，
    汝自己则如一无所知而坐待。如贵君之虚言者，世间尚为无有！诚言哉！”摩诃萨闻
546 此深为撼动，彼思：“子等果然逃去！予往叶庵之背后往寻。”彼知两儿进入深茂林
    之中，彼循足迹而行，见彼等达到莲池，下往水中。“彼等必定入于水内”，彼呼唤
    耶利唱次之二偈：
          四六○  吾子上来吾爱儿        使吾圆满波罗蜜
                  使吾心意归清净        吾子汝依吾言行
          四六一  有法之海吾渡过        吾将依汝善乘舟

        本生经十二                                             二七一
    --------------------------------------------------------------------------
        小部经典十七                                           二七二

                  生之彼岸吾渡达        尔时可渡往天界
        彼呼：“噢伊！耶利吾子！”少年闻父之声如此思考：“让婆罗门随其所喜而对
    予，然吾父所说之言语，予不可不为。”少年抬头取除莲叶，由水中上来，投身于摩
    诃萨之右足，紧抱其踝而悲泣。于是摩诃萨云：“汝妹往何处耶？”“父亲！有生命之
    物，如遇危险，则必善守自己之身。”摩诃萨思考此子等必有合作：“噢伊！罽拏延！”
    彼向女呼唤，唱次之二偈：
          四六二  汝来吾女吾爱女        使吾圆满波罗蜜
                  使吾心意归清净        吾女汝依吾言行
          四六三  有法之海吾渡过        吾将依汝善乘舟
                  生之彼岸吾渡达        尔时可渡往天界
        罽拏延亦又思考：“吾父之言语不可不为。”彼女由立处上来，向菩萨左足前投
    身，紧握菩萨之踝而悲泣。二人之泪堪如赤莲华之色落于摩诃萨足甲之上，而摩诃
    萨之泪亦如黄金板之色落于二人之背上。摩诃萨安慰二子使二人起立，菩萨云：“汝
    耶利！汝何以不知予之喜好布施之事？汝等随从予之意志！”彼恰如以牡牛之价值
    当场定下其子等之价值，彼告其子耶利云：“汝耶利！汝欲思得为自由之身，须向婆
547 罗门与千枚之金货，可成自由之身。然汝妹非常美丽，如有生为卑劣之男人，欲向
    婆罗门与以如何多之金钱，使汝妹得为自由之身，彼男人必须打破阶级，除王者之
    外，无人能各与以百数。汝妹如欲为自由之身，则须向婆罗门与以百人之奴隶、百
    人之奴婢、百头之象、百头之牡牛、百枚之金货，一切各以百计与之，能得自由。”
    彼如此决定二子价值与以安慰后，伴彼等归来仙处，由水壶取水向婆罗门云：“婆罗
    门！”彼集中力量为一切智祈愿灌水：“予爱一切智较予子具百倍、千倍乃至十万
    倍。”摩诃萨使大地继续声响，向婆罗门布施爱子终了。
        佛为说明此事而言曰：
          四六四  如斯彼引子等来        耶利罽拏延两儿
                  尸毗民等增养者        向此婆罗门布施
          四六五  如斯彼引子等来        耶利罽拏延两儿
                  此为彼之最上施        施舍爱子心欢喜
          四六六  尔时应有畏怖事        身毛愈益直竖立

        本生经十二                                             二七三
    --------------------------------------------------------------------------
        小部经典十七                                           二七四

                  彼爱子等布施时        致使大地为震动
          四六七  尔时应有畏怖事        身毛愈益直坚立
                  尸毗民等增养者        今此王子为合掌
                  彼将安住爱子等        向婆罗门布施时
548     摩诃萨布施完毕，心中欢喜云：“啊！予今实为最善之布施！”彼见子等送出而
    立。鸠伽迦入往森林茂处用齿啮断取来蔓草，用此缚住少年之右手及少女之左手，
    用蔓草之端，继续不断打二子而去。
        佛为说明此事而言曰：
          四六八  彼婆罗门如此酷        用齿啮取蔓草枝
                  紧结彼子等之手        并以草端掷打行
          四六九  如此彼握其纽端        手执木杖婆罗门
                  尸毗王子之眼前        扑打彼等伴随去
        彼子等被扑打之处，皮肤破裂，血流而出。被掷打时，彼等彼此以脊背承受，
    但当来至凹凸不平道路之处时，婆罗门倾踬倒握在地之途端，二子之柔手从监硬蔓
    草脱落，二子哭泣叫唤往摩诃萨之处奔逃。
        佛为说明此事而言曰：
          四七○  如此可哀二子等        彼由婆罗门手逃
                  两眼痛泪满湛衣        子等见父眼凝视
          四七一  阿说他树叶战动        父之足下平伏卧
                  向父叩头为礼后        彼等泣说此言语
          四七二  吾母外出摘树实        父亲尔为行布施
                  望父会见吾母后        汝可布施弃吾等
          四七三  吾母外出摘树实        父亲尔为行布施
                  母亦尚未归来时        勿将吾等行布施
                  母如归见婆罗门        欲卖欲杀遂其意
          四七四  彼足扩展鼻腐臭        鼻之腐肉向下垂
                  上唇长弯口流涎        犬齿突出鼻毁烂
          四七五  腹如水瓮背部裂        更持赤眼为邪视

        本生经十二                                             二七五
    --------------------------------------------------------------------------
        小部经典十七                                           二七六

                  髯如铜色发色绿        有皱之纹污色染
          四七六  眼为赤睛腰弯曲        畸形身体长且粗
                  身缠鹿皮如猎者        非为人形实可布
549       四七七  彼婆罗门人间耶        血与肉食夜叉耶
                  由里入林来此处        彼来向尔乞财富
                  彼为鬼魔引子等        何以吾父尔见彼
          四七八  父之心脏金铁作        婆罗门酷不寻常
                  如同赶牛缚吾等        逐打吾等父不知
          四七九  此处罽拏延请留        彼女何事亦不知
                  恰如饮乳幼牡鹿        哀鸣叫唤如逸群
550     彼等虽如斯云，然摩诃萨竟无何言回答，于是少年言关于父母之事，不断悲泣
          四八○  如斯苦痛尚非苦        如吾男儿应得有
                  而与母亲不见事        于彼实为不胜苦
          四八一  如斯苦痛尚非苦        如吾男儿应得有
                  而与父亲不见事        于彼实为不胜苦
          四八二  实甚可哀吾之母        长夜泣叹将伤悲
                  甚为美姿彼之女        罽拏延将永不见
          四八三  实甚可哀吾之父        长于仙处将悲痛
                  实甚美姿彼之女        罽拏延将永不见
          四八四  然而彼母甚哀伤        悲愁长久居仙处
                  美丽容姿彼爱女        罽拏延将永不见
          四八五  然而彼父甚哀伤        悲愁长久居仙处
                  美丽容姿彼爱女        罽拏延将永不见
          四八六  实甚可哀吾之母        长夜泣叹将伤悲
                  夜半乃至后夜中        将如河水果枯涸
          四八七  实甚可哀吾之父        长夜泣叹将伤悲
                  夜半乃至后夜中        将如河水果枯涸

        本生经十二                                             二七七
    --------------------------------------------------------------------------
        小部经典十七                                           二七八

          四八八  此等诸树威第萨        阎浮辛度瓦利陀
                  种种树木多生旺        吾等今日将弃去
          四八九  阿说他果半娜娑        尼拘律果劫比他
                  种种果实多生旺        吾等今日将弃去
          四九○  此等诸苑范围定        此之河水冷且清
                  彼处吾等尝游玩        吾等今日将弃去
          四九一  彼处之山山顶平        种种树花开山中
                  其花吾等尝摘取        吾等今日将弃去
          四九二  彼处之山山顶平        种种之树果实生
                  其果吾等尝摘食        吾等今日将弃去
          四九三  此等玩具象与马        或为吾等之耕牛
                  吾与彼等尝戏耍        吾等今日将弃去
551     鸠伽迦返来将如斯悲叹之彼与其妹一同叩打，趋赶二人缚之而去。
        佛为说明此事而言曰：
          四九四  彼等两儿系返时        彼等向父为此言
                  向母述说健康语        吾父祝汝过安然
          四九五  此等象马与耕牛        曾为吾等之玩伴
                  此等玩伴与我母        彼女以此将释悲
          四九六  此等象马与耕牛        曾为吾等之玩伴
                  此等吾母眺望时        使其悲痛将消失
        对子等剧烈悲痛之情，摩诃萨之心脏起燃烧之状，一如大象为有鬣雄狮所捉之
    状，如入罗喉之口暗月之状，自己自身颤抖战栗不能回答，满眼含泪进入庵中，悲
    泣不绝。
        佛为说明此事而言曰：
          四九七  王子毗输安呾啰        彼为布施刹帝利
                  子去入来叶屋中        心中伤痛为悲泣
        ──更有摩诃萨悲叹之偈──
          四九八  吾子今日将如何        饥饿干渴悲哭泣

        本生经十二                                             二七九
    --------------------------------------------------------------------------
        小部经典十七                                           二八○

                  夜里卧床睡眠时        有谁将抚彼手足
          四九九  吾子今日将如何        饥饿干渴悲哭泣
                  夜里卧床睡眠时        有谁将与彼等食
552       五○○  徒步而行未穿履        奔走疲劳足肿痛
                  彼等何处将行路        有谁执持彼等手
          五○一  如何彼实无耻者        天真无罪吾子等
                  在吾眼前为掷打        诚然无耻婆罗门
          五○二  吾等使用之奴婢        或对其他之下仆
                  如斯弃舍吾不为        任谁知耻不掷打
          五○三  恰如入结网之口        吾子有如彼之鱼
                  从此不见吾爱子        将被非难为打掷
        摩诃萨由于对子等之爱情浮起如此之思考：“彼婆罗门过于残酷虐待予之子
    女。”彼思而悲痛不堪，彼思：“予由婆罗门之后追及，夺其性命，伴予之子等归来。”
    然又改正思考︰“此乃误谬不当之思，予一旦布施，虽子等过于苦痛而追悔实为不
    正，此为非法。”为说明此事，如次为其思考二偈：
          五○四  装备手执弓            左手结利剑
                  己伴爱子回            失子如死苦
          五○五  即若爱子死            诚为苦恼痛
                  然如知善法            谁将悔布施
553     鸠伽迦不断打掷两儿，相伴而行，于是少年哭泣而言曰：
          五○六  实则此世或诸人        必能如斯语真理
                  如己若为无母人        如彼已为无父者
          五○七  罽拏延汝将自杀        吾等延生将如何
                  任人为主吾等受        为求财来婆罗门
                  彼为酷人不寻常        如彼之牛逐吾等
          五○八  此等诸树威第萨        阎浮辛度瓦利陀
                  种种树木虽生旺        罽拏吾等将弃去
          五○九  阿说他果半娜娑        尼拘律果劫比他

        本生经十二                                             二八一
    --------------------------------------------------------------------------
        小部经典十七                                           二八二

                  种种果实虽生旺        罽拏吾等将弃去
          五一○  此等诸苑范围定        此之河水冷且清
                  彼处吾等尝游玩        罽拏吾等将弃去
          五一一  彼处之山山顶平        种种树花开山中
                  其花吾等尝摘取        罽拏吾等将弃去
          五一二  彼处之山山顶平        种种之树果实生
                  其果吾等尝摘食        罽拏吾等将弃去
          五一三  此等象马与耕牛        曾为吾等之玩伴
                  吾与彼等尝戏耍        罽拏吾等将弃去
        婆罗门又于某凹凸之处倾踬而跌倒，二人之缚又由彼之手中脱落，二人如之被
    击鸡而颤抖，至急向父之前逃行。
        佛为说明此事而言曰：
          五一四  被牵之两儿            婆罗门手脱
                  耶利罽拏延            又由彼处逃
554     鸠伽迦急起，持蔓草与枝，恰如劫末之火喷出之状，追逐而行，彼云：“汝等善
    于脱逃！”将二子之手结上，再度伴行而去。
        佛为说明此事而言曰：
          五一五  如斯彼握纽之端        手执木杖婆罗门
                  尸毗王子之眼前        扑打彼等伴而去
        如此彼等被牵引之时，罽拏延返顾见其父而呼唤言说。
        佛为说明此事而言曰：
          五一六  罽拏延向彼父云        吾父酷人婆罗门
                  彼以木杖叩扑吾        生来如同彼婢女
          五一七  吾父此非婆罗门        婆罗门者乃正人
                  夜叉扮此婆罗门        可食吾等彼牵行
                  子等为此鬼牵引        吾父如何尔忍见
        年少之女悲泣颤抖继续行去时，剧烈悲痛之情在摩诃萨心脏中如烧起之状，炎
    热呼吸不能由鼻而由口出。泪为血滴由眼而落下，彼如斯思考：“此苦乃为有爱情而

        本生经十二                                             二八三
    --------------------------------------------------------------------------
        小部经典十七                                           二八四

    生起，更无其他理由，予须不持爱情，为无关心之状。”彼用自身智慧之力逐去烈焰
    悲愁之箭，仍以如前之坐风而坐。
        彼等于未达山入口之间，少女哭泣而艰难运步曰：
          五一八  吾等小足甚苦痛        长途行走难行路
                  太阳西沉已低悬        牵去吾等婆罗门
          五一九  一切之物皆是山        或为森林吾等唤
                  来至湖水河岸边        吾等叩头拜河仙
          五二○  杂草蔓草及药草        或为诸山或为林
                  祝母健康吾等语        牵去吾等婆罗门
          五二一  御仙身等传吾母        吾等之母曼坻知
                  若彼将知追汝后        至急吾等之后追
          五二二  只此一路向前行        由此仙处笔直通
                  此路吾母若追汝        立即吾等被见出
          五二三  噫实吾母螺髻女        树根树实彼采摘
                  汝之所见空仙处        汝知其苦将如何
          五二四  而今吾母集落果        每日将为甚数多
                  然来求财婆罗门        残酷之人不寻常
                  彼结吾等如牵牛        彼逐吾等母不知
          五二五  今日吾等思昨夜        将见吾母集落果
                  若吾母向婆罗门        混少蜜果将施彼
          五二六  尔时彼将满足食        将对吾等不强引
                  然而吾等足音响        婆罗门引吾等行
                  如斯两儿于彼处        思慕其母泣叫声
                                                              儿女之节终了。
556     彼王子施舍爱子与婆罗门，使大地震撼之时，其轰动之声，达到梵天世界，且
    以此音响破雪山诸神之心，彼等闻两儿为婆罗门所伴去之悲鸣而思考：“若曼坻于有
    阳光时归来仙处，若不见其子等，必将询问毗输安呾啰王子，而彼女若闻施与婆罗
    门，彼女为热烈之爱情而追逐于彼等之后，必将嗜受非常之痛苦。”于是诸神向三位

        本生经十二                                             二八五
    --------------------------------------------------------------------------
        小部经典十七                                           二八六

    57神子命令云：“汝等各各作为虎豹之姿，阻碍后妃之来路，假令彼女恳愿不退，则
    于太阳沉没之前，切勿与其道路。后妃于月光下无事得入仙处，汝等须加保护勿使
    后妃为狮子所害。”
        佛为说明此事而言曰：
          五二七  彼等耳闻子悲叹        猛兽三头化林中
                  狮子更有虎与豹        发为如次之言辞
          五二八  吾等此夜护王妃        采集落果勿使归
                  有吾于此森林中        猛兽对其勿杀害
          五二九  若遇狮子与虎豹        吉相彼女将受害
                  耶利将为如何耶        罽拏将得在何处
                  具此吉相之母子        两者彼此将共失
        于是神之子等惟云甚善，承接诸神之言辞，化为狮子虎豹之姿而出发，并于曼
557 坻归来之道上顺次而卧。一方曼坻思考：“今日予见恶梦，于有阳光之时，将持树根
    树果归来仙处。”彼女颤抖不断搜寻根果，然而花锄由手中落下，同样果笼由肩上落
    下，右眼跳动，不见果成之树，只见果未成之树，心神不辨十方，彼女思考：“此究
    竟为何？以前未尝有之事，于今日竟然发生？”于是彼女云：
          五三○  吾之此锄今滑落        右眼之内起震波
                  生实之树见无果        一切方角吾疑惑
        如此之状，彼女不断泣叹而出发58。
          五三一  彼女摘果至黄昏        欲往仙处归去时
                  夕阳尚未沉没间        猛兽中途突出现
          五三二  夕阳西下低悬挂        实吾仙处尚遥远
                  吾由此处所运果        彼果应为彼等食
          五三三  今彼王子只一人        叶屋之中将独坐
                  彼知吾未归之事        饥饿子等彼将慰
          五三四  实则今夜真哀惨        如彼子等吾生产
                  黄昏之时横床卧        待食犹如饮乳儿
          五三五  实则今夜真哀惨        如彼子等吾生产

        本生经十二                                             二八七
    --------------------------------------------------------------------------
        小部经典十七                                           二八八

                  黄昏之时横床卧        待食犹如饥渴人
          五三六  实则今夜真哀惨        如彼子等吾生产
                  立居叶庵将迎吾        如弱犊牛将求母
          五三七  实则今夜真哀惨        如彼子等吾生产
                  立居叶庵将迎吾        如同沼上之白鸟
          五三八  实则今夜真哀惨        如彼子等吾生产
                  立居叶庵将迎吾        彼等仙处不远离
          五三九  唯一无二此一路        湖水凹处散在前
                  此外其他至仙处        如何之路吾不见
          五四○  森林之王有大力        吾向诸兽为归依
                  如法为吾之兄弟        乞求汝等与道归
          五四一  光荣王子被逐国        吾为尸毗王子妻
                  吾与彼人不踩远        从顺罗摩如私多59
          五四二  黄昏横卧床之时        己之子等汝等见
                  吾亦将见吾之子        耶利罚击延两儿
          五四三  树根树实斯有余        此等之食为不少
                  其中之半吾将施        吾乞汝等与道归
          五四四  我等之母是王妃        我等之父是王族
                  希如法待吾兄弟        乞求给与汝等道
558     彼神之子等计算时间，判定已为彼女通过道路之时间，于是起立而去。
        佛为说明此事唱次之偈：
          五四五  彼女为泣叹            数多悲心具
                  闻言慈愍深            凄凉猛兽去
        彼女见兽等离去，归来仙处。彼日恰为满月布萨之日，彼女虽归著经行处之端，
    然常见子等之处竟无一人得见。彼女语云：
559       五四六  此处之边此个处        吾之子等涂尘垢
                  立居此处将迎吾        如弱犊牛将求母
          五四七  此处此边此个处        吾之子等涂尘垢

        本生经十二                                             二八九
    --------------------------------------------------------------------------
        小部经典十七                                           二九○

                  立居此处将迎吾        如彼沼上之白鸟
          五四八  此处此边此个处        吾之子等涂尘垢
                  立居此处将迎吾        彼等仙处不远离
          五四九  恰如子鹿竖起耳        母之周围驰骋来
                  欢喜勇敢急跳跃        彼之子等如战斗
                  然今不见吾子等        耶利罽拏延两儿
          五五○  如残其子牝山羊        或如鸟之出笼去
                  贪食生肉如狮子        残留子等吾出去
                  然今不见吾子等        耶利罽拏延两儿
          五五一  或如山中彼之蛇        彼等行走有步痕
                  彼等仙处不远离        于此砂山散在戏
                  然今不见吾子等        耶利罽拏延两儿
          五五二  彼等于身撒散砂        吾之子等涂尘垢
                  于吾四周驰骋来        然彼子等吾不见
          五五三  若吾归来由森林        尝见彼等奔飞出
                  然今不见吾子等        耶利罽拏延两儿
          五五四  如牝山羊幼子等        前来迎吾出仙处
                  遥远见吾必等待        然彼子等吾不见
          五五五  此彼子等之玩具        黄色之笛落于居
                  然今不见吾子等        耶利罽拏延两儿
          五五六  吾之乳房充满乳        吾之胸膛将裂开
                  然今不见吾子等        耶利罽拏延两儿
          五五七  彼等索吾于膝上        一人各凭一乳房
                  然今不见吾子等        耶利罽拏延两儿
          五五八  诚然若为黄昏时        吾之子等涂尘垢
                  彼等骣动吾膝上        然今不见吾子等
          五五九  在此仙处之前方        吾思今犹如祭场
                  然今不见吾子等        恰此仙处如轮回

        本生经十二                                             二九一
    --------------------------------------------------------------------------
        小部经典十七                                           二九二

560       五六○  今此仙处为如何        吾思如为无音窟
                  大鸦尚且不居住        今吾子等已死耶
          五六一  今此仙处为如何        吾思犹如无音声
                  诸鸟尚且不居住        今我子等已死耶
        如此彼女不断悲泣往摩诃萨处御下果物之笼，见摩诃萨默然而坐，彼女知子等
    不在彼处，向菩萨云：
          五六二  汝今如何为默然        吾之心中忆及梦
                  大鸦尚且不居住        今吾子等死去耶60
          五六三  汝今如何为默然        吾之心中忆及梦
                  诸鸟尚且不居住        今吾子等死去耶
          五六四  贵人吾子等如何        已为猛兽所食耶
                  无人荒野之林中        何人引去吾子等
561       五六五  或向使者送出耶        或为爱语使眠耶
                  或向户外彼等出        至今犹耽游戏耶
          五六六  吾子耶利之手足        毛发犹且实不见
                  不见诸鸟之飞下        何人引去吾子等
        彼女虽如此云问，然摩诃萨无任何之回答，于是彼女云：“贵君！因何不与我
    语？予有如何之罪耶？”彼女云：
          五六七  如此之事吾更苦        吾之心如箭刺伤
                  然今不见吾子等        耶利罽拏延两儿
          五六八  此为第二之箭矢        吾之心脏将颤抖
                  然今不见吾子等        尔何与吾不言说
          五六九  今日向吾此之夜        王子尔须明显示
                  吾思吾之生命绝        晨朝尔将见吾尸
        摩诃萨自思：“吾以粗暴之言逐退对自己子等之悲。”乃唱次之偈：
          五七○  汝闻高贵之曼坻        王姬汝之名声高
                  晨朝汝出索落果        如何如斯迟迟归
        彼女闻此言云61:

        本生经十二                                             二九三
    --------------------------------------------------------------------------
        小部经典十七                                           二九四

          五七一  汝未耳闻吼声耶        为饮湖水野兽来
                  狮子吼与虎豹叫        彼等叫声汝未闻
          五七二  吾于深林彷徨时        前兆之相吾已知
                  手持之锄肩负笼        由吾手肩落地上
          五七三  尔时吾心起栗怖        向神各别为合掌
                  一切方位称南无        幸而吾今尚存在
          五七四  王子实则吾发愿        不为狮子豹所杀
                  吾愿吾之幼子等        不为熊狼猎狗捕
          五七五  顽强狮子虎与豹        森林猛兽有三头
                  彼等妨碍吾行道        为此吾今迟迟归
        摩诃萨向彼女只一言，至太阳升起之前无任何言语，于是彼女曼坻生起种种悲
    泣︰
563       五七六  吾与吾主吾子时        如于彼之摩纳师
                  吾为螺髻行梵行        不问昼夜为侍者
          五七七  吾身缠著为鹿皮        采运树根与树实
                  吾为子等爱汝等        不问昼夜吾彷徨
          五七八  彼郁金果黄金色        或为黄色毕鲁瓦
                  吾为运来熟树果        使为尔等之悦乐
          五七九  莲之块茎水莲根        宾伽罗多迦之根
                  刹帝利与彼子等        此等稍混蜂蜜食
          五八○  钵头摩吾与耶利        拘物头吾授少女
                  饰为踊物彼等见        王子子等汝应唤
          五八一  吾之幼女罽拏延        美丽容颜愉声喧
                  彼之歌音来仙处        调御者汝倾耳闻
          五八二  被逐出国吾两人        吾等苦乐同命运
                  尸毗王子汝不见        耶利罽拏延两儿
          五八三  汝诚专念为梵行        或为沙门婆罗门
                  具德之人多闻者        吾于他世将为咒

        本生经十二                                             二九五
    --------------------------------------------------------------------------
        小部经典十七                                           二九六

                  今吾不得见子等        耶利罽拏延两儿
564     彼女虽如此叹泣云说，然摩诃萨并无何等回答，因彼之不答，曼坻不断颤抖战
    栗，以月光之便，搜索子等。彼女前往子等常往游玩之阎浮树某处等之各处寻觅，
    继续悲叹云：
          五八四  此等诸树威第萨        阎浮辛度瓦俐陀
                  种种树木生此处        爱儿等姿吾不见
          五八五  阿说他果半娜娑        尼拘律果劫比他
                  种种果实生旺处        爱儿等姿吾不见
          五八六  此等诸苑定范围        此之河水冷且清
                  彼处子等尝游玩        爱儿等姿吾不见
          五八七  彼处之山山顶平        种种花开诸树中
                  种种树花吾尝摘        爱儿等姿吾不见
          五八八  彼处之山山顶平        种种之树果实生
                  彼树之果吾尝食        爱儿等姿吾不见
          五八九  此等象马与耕牛        曾为彼等之玩伴
                  子与此等尝游戏        爱儿姿等吾不见
          五九○  此等萨玛鹿兔枭        伽达利鹿数多栖
                  子与此等尝游戏        爱儿姿等吾不见
          五九一  此等白鸟与苍鹭        美丽孔雀亦共栖
                  子与此等尝游戏        爱儿姿等吾不见
        彼女于仙处之中不能发现子等，出至彼处森林花开繁茂之中，而于彼处巡回搜
    寻云：
          五九二  此等繁茂深森林        一切季节花开放
                  尔等彼处尝游戏        爱儿等姿吾不见
          五九三  此等可爱之莲池        斫迦罗婆迦声满
                  曼陀罗迦钵头摩62      优钵罗花覆池上
                  子等彼处尝游戏        爱儿等姿吾不见
565     彼女无论在何处不见子等之姿，再向摩诃萨之处归来，见彼无情之颜色，彼女

        本生经十二                                             二九七
    --------------------------------------------------------------------------
        小部经典十七                                           二九八

    云：
          五九四  薪木今日汝不劈        水亦尚未运过来
                  火亦至今汝不燃        如何独坐为禅思
          五九五  吾已回至所栖处        吾之疲劳亦离去
                  然今不见吾子等        耶利罽拏延两儿
        彼女虽如此云，摩诃萨尚默然而坐，彼仍何亦不言。曼坻悲痛不堪，宛如被扑
    打之牝鸡，颤抖战栗，彷徨巡回于最初之处，而又引返归来云：
          五九六  吾王子吾实不知        彼等被弃已死耶
                  大鸦尚且不居住        今吾子等死去耶
          五九七  吾王子吾实不知        彼等被弃已死耶
                  诸鸟尚且不居住        今吾子等死去耶
        彼女虽如斯云，但摩诃萨何亦不言。彼女悲叹子等三度于同一场所搜索，如风
    速之状巡回行走，一夜之中步行巡回之处竟达十五由旬。夜明之后，太阳升起时，
    彼女再来立于摩诃萨之前悲叹哭泣。
        佛为说明此事而言曰：
          五九八  或为诸山或为林        彼女彼处悲叹行
                  不见再归来仙处        王子之前叹泣声
566       五九九  吾王子实吾不知        彼等被弃已死耶
                  大鸦尚且不居住        今吾子等死去耶
          六○○  吾王子实吾不知        彼等被弃已死耶
                  诸鸟尚且不居住        今吾子等死去耶
          六○一  吾王子吾实不知        彼等被弃已死耶
                  诸山之中诸树下        一切山峡皆搜索
          六○二  如斯高贵之曼坻        彼为王姬名声高
                  彼女展腕悲泣叫        昏卧地上于其场
        摩诃萨思彼女死，浑身战栗：“曼坻！汝于如此恶劣之外地死去，若汝于捷脱塔
    罗市死去，则将受非常之尊敬，将动摇两个王国，然今于林中，唯予一人。究应如
    何处理为宜？”彼心中生起强烈之悲哀。然彼直正意念，思欲尽可能之事而为，彼即

        本生经十二                                             二九九
    --------------------------------------------------------------------------
        小部经典十七                                           三○○

    起立，置手于彼女之胸部观察，明了彼女暧昧昏绝，乃用水瓶运来清水，七月之间，
    彼未尝接触彼女之身体，然因强烈之悲痛，不再坚守出家之行，彼眼中满湛泪水，
    持彼女之头载于膝上，以水注撒头部，擦拭面胸腔。曼坻暂经移时，恢复意识而起
    立，彼女羞惭不堪，向摩诃萨为礼云：“贵君！吾子等究往何处耶？”彼答：“后妃！
    予向婆罗门布施子等为侍矣！”
        佛为说明此事而言曰：
          六○三  彼向昏王姬            喷撒灌清水
                  彼女见苏生            如斯语其由
567     于是彼女云：“汝将子等布施与婆罗门，而予一夜之中如是不断哭泣巡回搜索，
    汝何竟不告我耶？”摩诃萨答曰：
          六○四  曼坻实则由最初        不欲使汝心受苦
                  年老乞人婆罗门        惨澹风尘来吾家
                  吾向彼与吾子等        曼坻汝勿案嘘息
          六○五  曼坻汝应善见吾        切勿强烈叹子等
                  吾等存在子终获        布施吾等将幸福
          六○六  子等家畜与米谷        家中其他诸财物
                  吾等眺望乞人来        一切善人将布施
                  曼坻望汝为赞同        布施无不胜子等
        曼坻云：
          六○七  尔之所为吾赞同        布施无不胜子等
                  布施之人心应喜        更应永为布施人
          六○八  我于欲多之人中        尸毗民等增养者
                  国王汝向波罗门        愿汝成为布施人
568     彼女如此云时，摩诃萨云：“曼坻！汝诚如此言耶？若予布施子等吾心不喜，则
    将不起如斯之不可思议。”于是彼语大地震动不止之事，使彼女闻之。曼坻赞叹此不
    可思议之事，彼女赞彼之布施云：
          六○九  轰动绵亘此大地        震声远达至天上
                  四周放射闪电光        诸山一切皆鸣响

        本生经十二                                             三○一
    --------------------------------------------------------------------------
        小部经典十七                                           三○二

          六一○  彼等对尔皆赞成        那罗陀与钵跋多
                  波阇波提天帝梵        苏摩夜摩毗沙门
                  一切诸神皆赞许        因陀罗耶切利天
          六一一  如斯高贵之曼坻        彼为王姬名声高
                  赞叹毗输安呾啰        布施无不胜子等
        如此摩诃萨所为布施彼女赞叹，曼坻对此反覆云：“毗输安呾啰大王！贵君之布
    施乃至上之布施。”彼女赞叹布施赞成而坐。
        佛唱“曼坻”之偈。
                                                                曼坻之节终了。
        如此二人互相了解而和合言语时，帝释与以思考：“王子毗输安呾啰昨日向鸠伽
    迦布施子等，使大地轰然震动。今若有任何卑鄙之男前来对此具一切吉相有德之曼
    坻为乞舍之事耶？而王只一人伴曼坻而行，如是则王子无卫护亦无支持者矣。如此
    予为婆罗门之姿接近王子，乞彼施舍曼坻成就彼王子之婆罗蜜，如此则曼坻不与任
    何之人，彼女仍将归与王子。”帝释于太阳升起之时，来到毗输安呾啰处。
        佛为说明此事而言曰：
          六一二  如此绵延至夜明        朝日初起向东升
                  帝释扮为婆罗门        晨朝出现于仙处
569       六一三  御身如何尔善耶        御身如何无病耶
                  如何生活以落果        如何丰富树根实
          六一四  如何种种之蚊虻        乃至蛇类殊少耶
                  肉食兽类居林中        如何汝等无危害
        摩诃萨答云：
          六一五  婆罗门吾实甚善        吾实无病亦无患
                  吾以落果为生活        树根之实甚丰富
          六一六  或有种种之蚊虻        乃至蛇类亦甚少
                  肉食兽类于林中        此对吾等不危害
          六一七  七月吾等于此林        所过悲惨之生活
                  而今二度吾等见        神圣之姿婆罗门

        本生经十二                                             三○三
    --------------------------------------------------------------------------
        小部经典十七                                           三○四

                  手持比鲁瓦之杖        彼人身著皮之衣
          六一八  大婆罗门尔善来        尔今前来善到此
                  请入内汝有幸福        远路风尘洗两足
          六一九  镇头迦果毗雅罗        伽斯玛利末度迦
                  果实小而数不多        其味优美请汝食
          六二○  又此饮水山峡远        远处汲来清冷泉
                  若尔远来甚干渴        大婆罗门请汝饮
        如此与彼为礼。
          六二一  汝有何理由            或以何因由
                  到此深森林            问汝语其故
        如斯询问来至之理由，于是帝释云：“大王！予为年老者，予今来此，欲思得贵
    君之夫人曼坻而参谒于汝之故，请施舍与予。”彼唱次之偈：
          六二二  水满如大河            何时亦不尽
                  吾来向汝乞            乞汝施舍妻
        摩诃萨如此思：“昨日向婆罗门施舍子等，如此则予在林中只为一人，如何能施
    曼坻？”彼虽不言，然恰如于扩展之手上，置千金所入之袋，心无执著，心亦无有束
    缚，更亦心无依恋，彼唱次之偈，轰动山中：
570       六二三  吾将授汝不踌躇        婆罗门如尔所乞
                  吾将不匿汝能见        吾行布施心欢喜
        彼如斯云，彼急用水瓶运水而来，落入婆罗门之手中，将其妻曼坻施与婆罗门。
    即此一瞬之间，如前所云之状，出现一切之奇迹63。
        佛为说明此事而言曰：
          六二四  彼执其妻曼坻手        水瓶之水灌手上
                  尸毗民等增养者        布施向此婆罗门
          六二五  斯时而有畏怖事        彼之身毛直竖立
                  于彼施舍曼坻时        大地立即为震动
          六二六  彼之曼坻眉不颦        既不困惑无悲叹64
                  彼女寂默目泣视        彼女知此最优事

        本生经十二                                             三○五
    --------------------------------------------------------------------------
        小部经典十七                                           三○六

          六一七  吾子耶利罽拏延        吾妻虔诚信道者
                  吾今舍去无悬念        实则吾为成正觉
          六二八  吾不憎两儿            亦不僧曼坻
                  吾爱一切智            爱此故吾施
        于是摩诃萨询问：“曼坻！汝意如何？”彼不断注视其颜。彼女云：“何故汝只观
    吾之颜耶？”彼女唱次之偈为狮子吼：
          六二九  吾为尔妻女            尔为吾夫主
                  尔欲与他人            卖杀将遂意
571     帝释见彼等之决心而赞叹。
        佛为说明此事而言曰：
          六三○  见得彼等之意向        神王如斯语彼等
                  或往天上或人界        一切障碍均克服
          六三一  轰震绵亘此大地        隆隆之声达天上
                  四周放射闪电光        诸山一切皆响应
          六三二  彼等诸神皆赞成        那罗陀与钵跋多
                  波阇波提帝释梵        苏摩夜摩毗沙门
                  一切诸神皆称赞        彼等实为难为者
          六三三  布施难为布施人65      彼等为此难为业
                  不善诸人难模仿        善者之法亦难从
          六三四  然对善者不善者        死后种种有趣道
                  不善者应堕地狱        善者将成生天趣
          六三五  住于林中施子等        而后又复妻为施
                  斯人无有堕落事        彼于天上得其果
        如此帝释称赞之后，“予不在此处迟疑，予须将此女归返彼人归去。”彼思考之
    后云：
572       六三六  吾将与汝妻            诸般美曼坻
                  曼坻汝相应            曼坻与主俱
          六三七  一双具法螺            两者为同色

        本生经十二                                             三○七
    --------------------------------------------------------------------------
        小部经典十七                                           三○八

                  斯尔与曼坻            俱持同心意
          六三八  尔被逐国来此林        尔等二人住仙处66
                  尔等高贵刹帝利        父系母系善生息
                  尔等如前多积福        二度三度行布施
        如斯云毕，思欲与彼等希望之物，使知自己而云：
          六三九  吾乃神王天帝释67      测试吾来尔之前
                  王仙汝等选望物        吾可适汝以八愿
        帝释继续言宣，以神力恰如光辉朝日之状立于空中。于是菩萨选择其望物云：
          六四○  生物之主天帝释68      若王能适吾之愿
                  吾由此处可归家        吾父将许使吾还
                  将以王座召还吾        此为第一之愿望
          六四一  吾将不喜杀人事        假令将有恶作者
                  被杀之人将免死        此为第二之愿望
          六四二  无论老者与少者        又如中年之人人
                  将依赖吾为生活        此为第三之愿望
          六四三  他人妻前吾不往        唯有己妻将悬心
                  女人势力不陷入        此为第四之愿望
          六四四  帝释使吾所生子        其子长寿得生存
                  以行正法将治国        此为第五之愿望
          六四五  如斯各夜到天明        朝日东向升起顷
                  神之食物将出现        此为第六之愿望
          六四六  吾行布施无尽物        多行布施吾不悔
                  布施吾心将欢喜        此为第七之愿望
573       六四七  脱离此世死临时        吾之趣向天界高
                  而由彼处不再生        此为第八之愿望
          六四八  天帝闻彼之言说        神王对彼如斯语
                  实则汝父不日内        彼将来此可会汝
        帝释回摩诃萨如此教示之后，天帝归往自己之住居。

        本生经十二                                             三○九
    --------------------------------------------------------------------------
        小部经典十七                                           三一○

        佛为说明此事而言曰：
          六四九  神王帝释此言语        适望毗输安呾啰
                  舍脂钵帝摩伽婆        神之世界彼行去
                                                              帝释之节终了。
        菩萨与曼坻在帝释所施之仙处快乐度日。一方鸠伽迦持两儿步上六十由旬之道
    路，诸神树卫护此两儿。鸠伽迦于太阳西沉，将两儿缚于灌木，使寝于地上，而彼
    自己恐怖肉食之猛兽，登至树上，卧于树枝之间而寝。于是一神子化为毗输安呾啰
    之姿，一神女化为曼坻之姿，解两儿之缚抚摩手足，使之沐浴，著美丽之服饰，与
574 以食物，使寝于神之寝台，而于太阳东升之顷，再转成原状寝卧之姿而神等消失。
    如此两儿依神众之卫护而能健行，而鸠伽迦随神之指使，思欲向迦陵伽国前进，半
    月之间到著捷脱塔罗市内。
        是日之晨朝，尸毗王删阇耶见梦，其梦如斯──王坐于大法廷上，见一男人手
    持两裸莲华载于王手上，此莲华附饰于此男之两耳，其花粉撒落于王之腹上──。
    王觉醒于晨朝询问婆罗门等，彼等说明云：“大王！久不在此之贵君一族之人等，将
    要归来。”王于早餐食种种美味之食物而坐于法廷之上。诸神引鸠伽迦等置于王宫中
    而去，王立即发现子等。
          六五○  谁人之颜如是辉        如由火中熔黄金
                  又如白银火炉口        锻冶出炉之黄金
          六五一  两者同等之肢体        两者同等持特相
                  一人等同如耶利        一人犹如罽拏延
          六五二  两头狮子洞穴出        升上王宫此两儿
                  彼等犹如黄金作        此等幼者为王见
        国王以如此三偈称赞子等后，命一廷臣云：“汝往命彼婆罗门率子等一同来见。”
    廷臣急行伴引前来。于是王向婆罗门云：
          六五三  何处婆罗豆婆遮        此等幼者汝伴来69
        鸠伽迦答：
          六五四  王删阇耶此子等        仙处有人心喜舍
                  彼布施吾此子等        今日十五之日过

        本生经十二                                             三一一
    --------------------------------------------------------------------------
        小部经典十七                                           三一二

575     王云：
          六五五  如何亲语如何策        用汝之言使彼信
                  任谁向尔为布施        最上施舍施爱子
        鸠伽迦云：
          六五六  如彼大地之诸物        乞食者等所据处
                  住于林中彼王子        毗输安呾啰布施
          六五七  如彼大海之诸河        乞食者等所行处
                  住于林中彼王子        毗输安呾啰布施
        廷臣等闻此，非难毗输安呾啰云：
          六五八  实彼王子在家身        随其所信为恶作
                  今被逐出于林中        如何竟将子等施
          六五九  凡于此处集合者        卿等心须记此事
                  王子毗输安呾啰        住于林中施子等
          六六○  奴婢奴仆与者与        或与骡马或马车
                  如与大象亦可与        如何彼竟将子施
        少年耶利闻此非难其父，不能忍受，恰如受风冲击之须弥山，举起其腕，唱次
    之偈︰
          六六一  家中无有奴婢仆        骡马马车亦无有
                  象与龙象更无存        如何父母将行施
        王云︰
576       六六二  彼之布施吾等赞        吾之子等不非难
                  然彼胸中如何思        将汝二人与乞者
        少年云：
          六六三  彼之胸中如何苦        热情叹息彼吐露
                  眼中赤色如赤牛        吾父双目血泪流
        佛更说明此语而言曰；
          六六四  罽拏延亦向彼云        吾父酷人婆罗门
                  彼以木杖叩吾身        吾生如彼之婢女

        本生经十二                                             三一三
    --------------------------------------------------------------------------
        小部经典十七                                           三一四

          六六五“吾父此非婆罗门      婆罗门为正直人
                  此婆罗门夜叉扮        彼来引行食吾身
                  牵引子等为此鬼        吾父如何将见彼”
        王见彼婆罗门不解两儿之缚，而唱偈云：
          六六六  尔母王之姬        尔父为王子
                  尝坐吾膝上        如何今远离
        少年云：
          六六七  吾等之母王之姬        吾等之父为王子
                  吾等婆罗门奴婢        若然吾等须离去
        王云：
          六六八  汝等勿为如斯言        吾之心脏将烧尽
                  吾之肢身如火聚        虽居王座不安乐
          六六九  汝等勿为如斯言        更将使予生忧悲
                  赎身之金吾将偿        不使汝等为奴婢
577       六七○  实则将以几何值        父向婆罗门布施
                  汝等如实向吾语        吾将支拂婆罗门
        少年云：
          六七一  对予实以千金值        父向婆罗门施吾
                  更有罽拏延彼女        百象等物以为施
        王使与少年之偿物与婆罗门云：
          六七二  从臣起立汝急行        偿物与彼婆罗门
                  百之奴仆百奴婢        牝牛牡牛百之象
                  施与千金之金货        以为子等赎身物
          六七三  于是从臣为急行        一切施与婆罗门
                  百之奴仆百奴婢        牝牛牡牛百之象
                  施与千金之金货        以为子等赎身物
        同样王与七阶之楼阁，且与婆罗门甚多侍者，彼整理其财，登上楼阁，食美食
    横卧于大寝台之上。一方诸人为二子沐浴，使食美食，著美丽服饰，而二人分别坐

        本生经十二                                             三一五
    --------------------------------------------------------------------------
        小部经典十七                                           三一六

    于祖父与祖母之膝上。
        佛为说明此事而言曰：
          六七四  偿返身值使沐浴        与彼子等以美食
                  祖父母等为装饰        子女分别坐膝上
578       六七五  洗头之后著美衣        一切装饰饰子等
                  王使坐于其膝上        祖父询问彼子等
          六七六  头著华鬘耳环响        一切庄严饰子等
                  王使坐于其膝上        王问如斯之言语
          六七七  耶利如何汝父母        父母俱皆无病耶
                  如何生活以落果        如何丰富树根实
          六七八  如何种种之蚊虻        乃至蛇类殊少耶
                  肉食兽类居林中        无危害于彼等耶
        少年云：
          六七九  大王诚然吾父母        彼等二人俱无病
                  更以落果为生活        彼等丰富树根实
          六八○  或有种种之蚊虻        乃至蛇类亦甚少
                  肉食兽群居林中        对于彼等无危害
          六八一  母掘莲藕树草根        比拉利与塔伽拉
                  或于池中有胡桃        采来树果育吾等
          六八二  采取树根与树实        吾母运来由森林
                  吾等一切集一处        朝夕赖以为主食
          六八三  吾等之母瘦且黄        采运诸树之果实
                  风热纤美之莲华        恰如以手使其碎
          六八四  吾母发毛甚稀薄        猛兽之群于林中
                  其中犀豹多栖居        吾母深林为彷徨
          六八五  吾母头发结螺髻        泥土附著于腋下
                  身著皮衣坐地上        吾母亲为火神祭
        彼如此语母之艰难后，彼责祖父唱次之偈：

        本生经十二                                             三一七
    --------------------------------------------------------------------------
        小部经典十七                                           三一八

          六八六  人人皆爱其子等        此世多有可得者
                  然对子等之爱情        吾等祖父未生起
579     王认自己之罪云：
          六八七  实对吾子吾为咎        吾今所为等杀生
                  吾以尸毗民之言        无辜国外追放彼
          六八八  此处所有财富限        吾持一切所有物
                  一切皆为王子物        使彼将治尸毗国
        少年云：
          六八九  大王能以吾之言        来为尸毗之上首
                  大王亲自赴万伽        与财生子可灌顶
          六九○  于是彼王删阇耶        即刻出言命将军
                  象兵马兵车步兵        诸军悉皆武装行
                  市民兴起从吾后        司祭官与婆罗门
          六九一  更有其数为六万        姿容美丽军兵等
                  服装著饰种种色        准备武装疾来临
          六九二  或以青色为缠身        或以黄色为衣著
                  或以赤色附头被        或以白色为缠衣
                  以种种色为饰著        准备武装疾来临
          六九三  恰如雪山甘达拉        彼山又如香醉山
                  种种树木为遮蔽        数多鬼类之栖家
          六九四  神之药草生长茂        如向四方放辉香
                  四方辉香不断放        武装准备疾来临
          六九五  更有一万四千象        龙象结集系阵前
                  黄金饰著于头上        诸象缠缚金装具
          六九六  手中紧持枪与钩        象师乘坐彼之象
                  象之背乘著铠者        武装准备疾来临
          六九七  更有一万四千马        骏马结集系阵前
                  血种骏秀无杂色        信度所产能疾驰

        本生经十二                                             三一九
    --------------------------------------------------------------------------
        小部经典十七                                           三二○

          六九八  手中紧持剑与弓        马师等乘彼之马
                  跨马之背著美饰        武装准备疾来临
580       六九九  更有一万四千车        兵车结集系阵前
                  车轮包装为铁制        车以黄金为美饰
          七○○  车上善战幢与幡        或者铠甲持循牌
                  技艺优秀战士等        诸弓强烈引满怀
                  生动车者在车上        武装准备疾来临
        如此王使诸兵准备后，王命令云：“由捷脱塔罗市至万伽山之间，为使予之王子
    归来，平坦八勒沙婆之宽广道路，为装饰道路而应如是为之。”
          七○一  摘取王苑之诸花        华鬘薰香与涂膏
                  两傍善置高价物        彼将通过其道路
          七○二  迷丽耶酒窣罗酒        每村各置百酒瓮
                  准备安置于道上        彼将通过其道路
          七○三  兽肉煎果与糖果        鱼肉分配乳果等
                  准备安置于道上        彼将通过其道路
          七○四  酥油酝酬与牛乳        或有稷米数多酒
                  准备安置于道上        彼将通过其道路
          七○五  或有厨宰与贱夫        舞蹈歌唱之俳优
                  系打大鼓奏手琴        有打鼓者笑剧者
          七○六  或用琵琶为弹奏        或打大鼓与铙钹
                  吹起海中大螺贝        击打片鼓使鸣声70
          七○七  小鼓铜鼓与螺贝        或为弹奏有弦琴
                  小鼓亦为弹奏趣        库顿巴与天笛玛
581     如此王使准备道路之装饰。鸠伽迦因食之过量，不能消化，当场死亡，王为彼
    葬送后，于市中以大鼓宣示，然彼婆罗门之亲族不见有一人，从而其财产再归为王
    之物。
        第七日，诸军军势一切集结，王率数多之臣下，以耶利为向导而出发［前往万
    伽山］。

        本生经十二                                             三二一
    --------------------------------------------------------------------------
        小部经典十七                                           三二二

        佛为说明此事而言曰：。
          七○八  王之军事为数多        尸毗军队更强盛
                  耶利以为道向导        万伽山往出发行
          七○九  彼之大象踏足鸣71      彼之年已六十龄
                  黄金著为头饰结        大象不断踏足鸣
          七一○  骏马欢喜为嘶叫        车轮音响鸣声渡
                  尘埃兴起蔽天空        尸毗军队更强盛
          七一一  王之军势为数多        一切攻略更为强
                  耶利以为路向导        万伽山往出发行
          七一二  彼等进入深森林        树枝错综鸟数多
                  诸树花开诸树实        一切俱蔽彼之林
          七一三  数多之鸟种种色        彼处鸣啭甘美声
                  鸣声宛转甚和霭        季节花开其树上
          七一四  长远道程彼等行        经历之中一昼夜
                  毗输安呾啰住址        彼等接近彼之处
                                                              大王之节终了。
582     耶利少年于美丽之目真怜陀湖岸使军队扎营，一万四千之马车，置于面向来之
    道路方向，对狮子、虎、犀等准备防卫。而来到之大象等声音非常强大，摩诃萨闻
    此自思：“或自己之敌等杀吾父王，更以自己为目的而来，未可知也。”彼为死之恐
    怖所威胁，而与曼坻一同登山眺望观其军势。
        佛为说明此事而言曰：
          七一五  彼等喧骚闻于耳        毗输安呾啰惊栗
                  战栗登于山之上        注视来者之军势
          七一六  曼坻请听汝倾耳        此喧骚音在林中
                  骏马高声嘶鸣叫        又见幢幡载车中
          七一七  或有猎师于林中        尝捉此等诸兽群
                  彼等以网周围绕        穿凿洞穴使落入
                  象马高叫持利刃        如彼优秀之杀法

        本生经十二                                             三二三
    --------------------------------------------------------------------------
        小部经典十七                                           三二四

          七一八  如斯之事在林中        吾等无辜受追放
                  今陷敌人之手中        将见弱者被杀戮
        曼坻闻彼之言，眺望军势，而彼女自思：“此似为自国之军势。”彼女安慰摩诃
    萨唱次之偈：
583       七一九  如火不能伤大海        敌军向尔将无伤
                  彼军之事汝应思72      由今以后将安泰
        摩诃萨已无忧，与彼女一同下山，坐于叶庵之门口。
        佛为说明此事而言曰：
          七二○  王子毗输安呾啰        彼由山顶下山来
                  彼与曼坻庵中坐        坚强意志彼静心
        恰于此时，删阇耶与后妃谈话：“汝普萨提！我等若全部一次前往，将为与非常
    冲击之事，因此，予先前往。而后若汝思：‘彼等已和乐而安定’，汝与多数从者等
    前来为宜。”彼王如此云后不久，唤耶利与罽拏延前来，而转换马车方向，向来路之
    方向，各处准备防卫后，彼王乘坐于美饰之象背上向其子之前出发而行。
        佛为说明此事而言曰：
        七二一  转换马车之方向        彼王乘象往接近
                独住林中之子前        整理随军之配置
        七二二  由象背上降下立        偏袒右肩双合掌
                王率诸臣见彼子        将为灌顶而来此
        七二三  彼见彼子于彼处        美丽姿容且安静
                彼于庵中为坐禅        其子并无何恐怖
584     七二四  彼王今得见其子        彼等见王来此处
                尸毗王子与曼坻        二人出迎为顶礼
        七二五  曼坻俯向翁之足        头触地上以为礼
                大王吾为尔媳妇        向王足下吾为礼
                彼王于是抱两人        以手抚摩女之背
      王因愁憾而悲泣，与二人交谈云：
        七二六  如何吾子尔善耶        如何吾子无病耶

        本生经十二                                             三二五
    --------------------------------------------------------------------------
        小部经典十七                                           三二六

                  如何落果为生活        如何丰富树根实
          七二七  如何种种蚊与虻        乃至蛇类甚少耶
                  肉食兽群居林中        如何不为危害耶
        闻父之言，摩诃萨云：
          七二八  吾王吾等之生活        贫苦如何享有耶
                  吾等悲惨来度日        集食落果以为生
          七二九  恰如驭者来驯马        人为自己驯不幸
                  如斯吾等驯不幸        不荣生命驯吾等
          七三○  然因不见父母故        吾等之肉已枯瘦
                  大王吾等被逐国        林中悲惨度生活
        如斯云后，彼更询问子等之事：
          七三一  尸毗国之统王子        心忧讯问彼世嗣
                  耶利罽拏延两儿        落入婆罗门之手
                  彼之残酷不寻常        逐行两儿如牵牛
585       七三二  彼之王姬之两儿        若王认知其身世
                  如医治人被蛇咬        请王疾速使吾知
        王云：
          七三三  耶利罽拏延两人        吾已与财婆罗门
                  两人身价已偿还        吾子勿忧彼安堵
        摩诃萨闻此，心受抚慰，开始与父交谈言曰：
          七三四  如何吾父甚善耶        如何吾父无病耶
                  如何吾父与吾母        眼目未曾伤损耶
        王答：
          七三五  爱子吾实甚善在        吾更无病亦无患
                  爱子尔母思念汝        彼之眼目未伤损
        摩诃萨云：
          七三六  如何车马无患耶        如何乘兽善运耶
                  如何国土繁荣耶        如何降雨绝断耶

        本生经十二                                             三二七
    --------------------------------------------------------------------------
        小部经典十七                                           三二八

        王云：
          七三七  吾之车马已无患        吾之乘兽善运载
                  国土富遮且繁荣        降雨无有断绝事
        如此父子交谈和合之间，王妃普萨提预计：“彼父子二人之冲击已和睦而坐。”
    与多数之从者往其子前。
586     佛为说明此事而言曰：
          七三八  实斯父子交相语        彼等之前母出现
                  彼女山口履未穿        王妃到达其子前
          七三九  其母今来得其子        彼见母来在目前
                  毗输安呾啰曼坻        彼等二人礼出迎
          七四○  曼坻投身姑之足        头面顶礼而言曰
                  吾为母后之媳妇        母吾之足吾将礼
          七四一  子等安乐到来临        彼等由远见曼坻
                  如幼犊牛见其母        泣泪奔驰近彼女
          七四二  由远见子彼曼坻        安乐到来彼子等
                  战颤犹如悬神女        彼女灌子持乳房73
        尔时诸山轰响，大地震动，大海动荡，诸山之王须弥山低曲，六欲天全体，同
    样混乱。诸神之王帝释自思：“噢！六人刹帝利与从者皆共失神，此诸人等之中竟无
    一人起立向任人之身体撒水者。予今须降莲雨。”于是向六人刹帝利之集居场所降下
    莲雨，时思欲濡润者则被濡润，而不欲濡润者，则一滴亦不撒及，恰如莲华之叶翻
587 转之状降下，又如莲华之茂盛落雨之形象。六人之刹帝利返神还息。大众不可思议
    相谈：“于亲族集处之上降下莲雨，大地发生震动！”
        佛为说明此事而言曰：
          七四三  彼等亲族会见时        四处忽起大响音
                  诸山一切轰响旦        大地震动摇不停
          七四四  尔时雨流降不断        天降莲雨入莲池
                  毗输安呾啰亲族        共同会见于其时
          七四五  王孙子媳或王子        王与王妃共六人

        本生经十二                                             三二九
    --------------------------------------------------------------------------
        小部经典十七                                           三三○

                  彼时相会于一处        身毛竖立皆战栗
                  彼等合掌向神请        林中涕泣怖彼等
          七四六  毗输安呾啰曼坻        由国来者皆告云
                  汝为吾等之王主        汝等两人统吾国
                                                           六刹帝利之章终了。
        摩诃萨闻此，彼与父王语，唱次之偈：
          七四七  大王如法能治国        王等由国放逐吾
                  王与国之诸人等        或市民等为集合
        于是王向子谢罪：
          七四八  吾子彼实吾之咎        杀生不施吾为恶
                  吾以尸毗民之言        无辜万伽追放汝
        王唱此偈更为追悔自己之苦痛，乞愿于彼而唱次偈：
          七四九  以为如何类之事        子为父母除苦痛
                  乃至姊妹之苦痛        虽然己之生命代
588     菩萨虽有欲统治国家之心情，然如此云之乃重大之言，因此前未曾言此，然王
    74此处所云之言，摩诃萨与以同意。与彼同日生来之六万廷臣等，见彼同意而言曰：
          七五○ (1)大王洗浴之时75至        王子一切尘垢拂
        然而摩诃萨向诸人等云：“予望暂待！”彼入叶庵，取出仙人之持物，整身而出
    云：“此为此处自己九个月半之间所行沙门之法，行布施之行，达到婆罗蜜之顶上，
    供大地震动之善果。”摩诃萨三次右绕叶庵，以五体平伏礼拜。理发人等修整彼之髭
    等，一切庄严饰身，如诸神王之光辉，使诸人为彼灌顶即位。此而有如此云：
          七五○ (2)王子毗输安呾啰    拂去尘垢即王位
        彼之荣誉光荣非常，凡所见巡回之处，一切震动，而占卜吉相人等高声祝瑞祥
    寿，一切乐器吹奏，恰如大海当中雷轰绵延之状。诸人牵来装饰之象宝，摩诃萨佩
    剑宝乘坐象宝，如是忽然同日所生之六万廷臣等一切庄严饰立而为扈从。又诸女使
    亦使王妃曼坻沐浴，著以美饰而灌顶之时，诸人齐曰：“毗输安呾啰王卫尔。”
        佛为说明此事而言曰：
          七五一  王子洗头著净衣        一切庄严饰身体

        本生经十二                                             三三一
    --------------------------------------------------------------------------
        小部经典十七                                           三三二

                  乘骑婆恰耶白象76      身佩使敌苦之剑
          七五二  如斯廷臣六万人        眉目俊美同日生
                  彼之战士围彼等        调御者王得喜庆
589       七五三  曼坻同时为沐浴        尸毗女使等结集
                  毗输安呾啰卫女        耶利罽拏延两儿
                  更有大王删阇耶        与彼王妃安护彼
          七五四  如是支持彼女得        尝思曾为受苦身
                  修净梵行山谷间        彼等常催欢喜祭
          七五五  如此支持彼女得        尝思曾为受苦身
                  彼女吉相会子等        欢喜满悦心跳跃
          七五六  如此支持彼女得        尝思曾为受苦身
                  彼女吉相与子等        欢喜满悦多踊跃
        如斯欢喜满悦彼女更向子等云：
          七五七  吾尝一日为一食        常于地上为憩卧
                  吾子其故爱汝等        吾为如斯之苦行
          七五八  吾之苦行终圆满        今日汝等能会得
                  母之安泰子等守        父之安泰亦继承
                  更有祖父删阇耶        彼王汝等安守护
          七五九  尔时与吾积福业        所积福业有限度
                  尔等真实悬其善        不老不死尔等成
590     王妃普萨提亦云：“今后予之媳妇使衣此衣物，请附饰此饰物。”送交曼坻满箱
    饰物与珠宝。
        佛为说明此事而言曰：
          七六○  劫贝衣与憍赊耶        寇顿巴拉刍摩衣
                  后妃之姑将赠送        如斯曼坻有光辉
          七六一  更以刍摩与璎珞        腕环摩尼之足饰
                  后妃之姑将赠送        如斯曼坻有光辉
          七六二  更以刍摩与璎珞        宝玉所造之颈饰

        本生经十二                                             三三三
    --------------------------------------------------------------------------
        小部经典十七                                           三三四

                  后妃之姑将赠送……
          七六三  姆卡普罗温那嘉        种种颜色摩尼珠
                  后妃之姑将赠送……
          七六四  乌兹伽陀那金伽玛迦    美伽罗与婆俐婆多迦
                  后妃之姑将赠送媳妇……
          七六五  饰著有丝与无丝        回见彼女更优美
                  如难陀苑之神女        充满光辉此王女
          七六六  洗头沐浴净衣著        一切庄严饰其身
                  如忉利天之天女        充满光辉此王女
          七六七  齐塔拉陀山森生        风靡犹如羚羊速
                  唇持红润似频婆        充满光辉此王女
          七六八  人之为形如彼鸟        轻盈如著美翼飞
                  唇似频婆尼拘律        充满光辉此王女
591       七六九  彼女以象为引行        其象亦非老弱者
                  不畏刀剑耐弓矢        大象象牙如犁柄
          七七○  彼之曼坻乘坐象        其象亦非老弱象
                  不畏刀剑耐弓矢        大象象牙如犁柄
        如此王子与曼坻彼二人辉映非常之荣誉向露营之处而来。一方删阇耶王与十二
    阿库虚尼之诸人，共同于一个月之间游山观林以为乐，依摩诃萨威神之力，其间于
    大森林中，肉食之兽与鸟等无一只伤害任何一人。
        佛为说明此事而言曰：
          七七一  一切彼之森林中        彼处兽类有限度
                  毗输安呾啰威力        无有彼此互害者
          七七二  一切彼之森林中        彼处鸟类有限度
                  毗输安呾啰威力        无有彼此互害者
          七七三  一切彼之森林中        彼处兽类有限度
                  相共聚集于一处        无有彼此互害者
                  尸毗之民增养者        毗输安呾啰去时

        本生经十二                                             三三五
    --------------------------------------------------------------------------
        小部经典十七                                           三三六

          七七四  一切彼之森林中        彼处鸟类有限度
                  相共聚集于一处        无有彼此互害者
                  尸思之民增养者        毗输安呾啰去时
          七七五  一切彼之森林中        彼处兽类有限度
                  相互聚集于一处        美妙音声不再鸣
                  尸毗民等增养者        毗输安呾啰去时
          七七六  一切彼之森林中        彼处鸟类有限度
                  相互聚集于一处        美妙音声不再鸣
                  尸毗民等增养者        毗输安呾啰去时
592     王删阇耶一个月之间快乐后，呼首将军问曰：“予等长久期间于森林中生活，如
    何？予子之归路装饰已成就耶？”“唯然！大王！现已为归时矣。”首将军答后，王告
    毗输安呾啰与彼军势一同出发。由万伽山之山内至捷脱塔罗市六十由旬装饰道路，
    摩诃萨与多数之扈从一同前进而行。
        佛为说明此事而言曰：
          七七七  王路于是被准备        沿途精美诸花覆
                  毗输安呾啰住山        乃至捷脱塔罗间
          七七八  如此为数有六万        眉目美丽战士等
                  彼等围绕于四周        毗输安呾啰去时
          七七九  宫女乃至与宫达        吠舍之族婆罗门
                  彼等围绕于四周        毗输安呾啰去时
          七八○  骑象者与仪卫者        车兵乃至徒步兵
                  彼等围绕于四周        毗输安呾啰去时
          七八一  头盖之兜兽皮铠        手持宝剑美甲士
                  彼等前方为进行        毗输安呾啰去时
        王经两个月行此六十由旬之道路，始行到达捷脱塔罗都市，而入于准备装饰之
    市内，登上宫殿。
        佛为说明此事而言曰：
          七八二  彼等进入乐城市        城壁城门为数多

        本生经十二                                             三三七
    --------------------------------------------------------------------------
        小部经典十七                                           三三八

                  歌舞音曲饮食物        所有一切皆共具
          七八三  国民与彼亲者等        市人一切均来集
                  尸毗民等增养者        观望王子到著时
          七八四  衣著风靡有喝采        贵财布施者归时
                  欢喜之鼓市内鸣        呜旦缚者之解放
593     毗输安呾啰大王就是猫亦含在内释放一切有生命之物，彼于入市当日之黄昏思
    考：“明日夜明之同时，乞人等闻予之归来，必将前来有所乞求，予对彼人等为何布
    施为宜耶？”尔时帝释之座现炽热征候，帝释熟考知其理由，恰如密云降雨之状，降
    七宝之雨于王宫前后广场腰边积满，又于市内之膝边亦行降下。次日摩诃萨于王宫
    前后之广场向种种之族人等云：“天降诸宝，可为一切之物甚善。”开始行大布施，
    而其残余则取入自己之住居与原有之财宝共同积藏于库中，为即位日后行大布施而
    甚充足。
        佛为说明此事而言曰：
          七八五  黄金所成天之雨        尔时由天忽降临
                  尸毗之民增养者        提输安呾啰入城
          七八六  新王毗输安呾啰        彼刹帝利为布施
                  彼具智慧临终时        彼王再生于天上
        结分  佛言千偈具足之毗输安呾啰之法语后，乃为本生今昔之结语：“尔时鸠伽
    迦是提婆达多，阿弥陀陀婆那是栴遮女，枝提之子是车匿，阿周陀行者是舍利弗，
    帝释是阿那律，人王删阇耶是阅头檀大王，王妃普萨提是摩诃摩耶，王妃曼坻是罗
    喉罗之母，耶利王子是罗喉罗，罽拏延是优钵罗色，他之从者等是佛之从者等，毗
    输安呾啰大王是即我也。”

        注 1  Vessantara-jataka Cariyapitaka 9；Jatakamala9； 六度集经二、一四。须太拏经(大正
              藏卷三·七c)太子须太拏经(同四一八c)有部药事一四(同卷二四、六四c)有部破
              僧事一六(同一八一a)大智度论一二(同卷二五、三○四c)菩萨本缘经上(同卷三、
              五五a)等参照。汉译则为须太拏(Sudana)有关此点见南海寄归传四(大正藏卷五四、
              二二八a)。又此图有各处雕刻绘画之描述。Sanchi 北门之物最为详细(“逸见”中说为

        本生经十二                                             三三九
    --------------------------------------------------------------------------
        小部经典十七                                           三四○

              Sanehi诸塔之古代雕刻46,47,58,59)此外Barahut,Amaravat1,犍陀罗、龟兹、炖煌等
              地亦有所见。
           2  Pokkhara-vassa 一种前兆之骤雨。
           3  释迦族在当时思之为寡头贵族政体。从而在此处所谓诸王概为几人贵族之意义。相信释尊
              即为如斯之贵族(即所谓之王)一家所生者。
           4  Gamdambarukkha(Ganda-amba-urksa)kosala 之 pasenadi(波斯匿)王之苑廷Gan
              da以应献王之庵婆果献佛，佛植其种，忽生庵婆树，以此言为Gandambarukkha出于
              J.JV.p.264。尚于Sarvatthi(舍卫城)摧伏外道之双神变于同处及J.I.p.88之外，见Divy.
              p.143(X.II.Pratiharya-Sutra)；Mahavastu III.p.115；Dhp.A.III.p.474；四分律L.
              I(大正藏XXII.九四九a)等。
           5  占相师(Asita)阿私陀之事。
           6  阿私陀仙之占相事见各佛传。例如见J.I.p.54佛本行经集九(大正藏卷三、六九四 b)。
           7  就阎浮树下静观，例如见J.I.pp.57-58佛本行集经十二(大正藏卷三、七○六a─七○
              七a)普曜经三(同四九九一c)。
           6  读为caru；Sabbangi(Stade)。
           9  Purindada 帝释(Sakka devanam inda)之别名。Pura-inda(都城之帝王)之意。或
              亦云为由街至街布施之故。亦云为由毁都城者之义(Purandara)转化者。见S.ii.2.7及
              杂 XL.J(大正藏、II.三九○c)。
          10  读为Labheyyam 注释如斯读之。
          11  读为rajo。
          12  读为Khujjadicetakakinne(如佝偻之平伏者等)。原文Khujjatecalakkhakakinne意
              义不明，Fausboll读为Khujjadicetakakinne。
          13  读为Sutamagadhavannite(Fausboll)注释不明。弹唱诗人之意。
          14  原文为Citraggalerughusite。注释为等于五件乐器之音竖立快乐之叫声，依美丽七宝之
              门柱而竖立之音声。但aggala 为门闩之义。
          15  依注释，十愿为：一、sivi 王第一后妃之事。二、眼为绀青之事。三、眉为绀青之事。四、
              附名为phusat1 之事。五、养王子之事。六、胎不膨大之事。七、乳房不下垂之事。八、

        本生经十二                                             三四一
    --------------------------------------------------------------------------
        小部经典十七                                           三四二

              不污秽之事。九、皮肤细滑之事。一○、死刑得免之事。
          16  依异本补述。
          17  Monier-Williams 解为Visva-m-tara 意为“从一切”(all sabdu ing)。
          18  见J.VI.pp.2-3。
          19  前此之注释作如次之说明。Jetuttara 市发生动摇。婆罗门等于南门得象，坐于背上，由
              多数之侍者相从向市之当中进行。大众见此询问：“喂！婆罗门诸君乘我等之象，君等由
              何处牵来耶？”“Vessantara大王施与我等，贵君为谁耶？”婆罗门等，同等摇手，愚弄
              大众，通过市之中央，由北门出去而行。市内以为诸神不在，对菩萨愤慨，集聚于宫门大
              声非难……。
          20  父为刹帝利，母为首陀罗混血之种，勇猛之意。音译借用郁伽长者之人。
          21  kalasa(kailasa)雪山地方灵山之名。
          22  Sa-athabbana注释为Sa-hatthi-Vejja。但athabbana(atharvan)据咒术指为Atharva
              Veda。
          23  据异本读为So。
          24  据异本读为dakkhinam vamaham bahum。(异本)。
          25  读为ujjalayitvana。(异本)。
          26  以下之二偈殆由同之J,V,p.259而出。
          27  Kharikaia Khari(佉梨)译为斛，计算谷物量之名。Kaja 为担棒、天秤棒。即为以担
              棒担一斛量之重物，为出家者之意。
          28  Kosiya 即帝释(Inda)之姓。
          29  varun1 注释被捉成为如入于神鬼夜叉之奴婢。言为如巫女者，见三二七页。
          30  就以下之数偈，见Text,p,189。
          31  注释述为如斯七百之大布施，尔时Jetuttara之市民等皆对Vessantara 为布施而被追
              放，但彼更仍行布施出言叹息而记举次之偈：“此处嚣嚣声起，将有恐怖大骚扰，以布施
              故尔追放，然尔更仍行布施。”然而更一方受布施之诸人，见Vessantara 入于森中而悲
              泣。
          32  就以下数偈Text V.p.258；VI.p.47 参照。

        本生经十二                                             三四三
    --------------------------------------------------------------------------
        小部经典十七                                           三四四

            33  读为aiara-bhamukha(Stede )。
            34  读为susonna。
            35  abhisasim注释为P1lesim。
            36  读为assa。
            37  读为nama so。
            38  为pavisitva tam之误植。
            39  读为dve putte。
            40  duyyittham te navamiyam akatam aggihuttakam 意义不明。注释前半之解释为：
               “依贵女第九牺牲祭(navamiyam yagam )非为正行。贵女之供物(yaga pinda)最初
                 应为老人所取。”
            41  任何均读为agantva。
            42  读为Vanmka。非固有名词。
            43  Passati 或为Pissati 之pa之三、单、未来。
            44  Pantha-sakuna “道鸟”之意。注释为Pantha-devata(道之神)。为奉仕道神之鸟之意。
                此概为鸟等食供道神之生贽(牲畜肉礼)而言。
            45  读为ahutim。
            46  Labu瓢箪南瓜之类，为取去中味之容器。
            47  原文应读为asadan camasan jatam。
            48  为upamo 之误。
            49  读为uddalaka。
            50  读为puppha。
            51  读为manjubhanika。
            52  与次之二偈为同一之物，出自J.V.p.323。
            53  与以上二偈殆为同一之物，出自J.VI.p.85。
            54  读为varanani。
            55  读为nikujita。
            56  读为n1varo。
            57  依异本读为tayo。

        本生经十二                                             三四五
    --------------------------------------------------------------------------
        小部经典十七                                           三四六

            58  依异本补足。
            59  在“Ramayana”中说为十车王之子，拉玛为兄、西达为妹。此在第四六一十车王本生谭中
                亦出。
            60  依异本读为mata。
            61  依注释补足。
            62  读为Padumuppalakehi (见J.VI.p.47)。
            63  读为刘叫Patihariyani。
            64  读为Sand1yati(Stede)。
            65  与次之二偈为同一之物，出自J.II.p.86；IV.p.65；SN I.p.19。
            66  读为Sammatha(Stede)。
            67  殆为同一之偈，出自J.IV.p.409。
            68  最初之一句亦出自J.IV.pp.10.13.240；V.p.161；VI.p.482。
            69  在异本中高尚于此之次为ajja juthanm anupatto kuto gacchasi brahmana 之一句。
            70  取异次之nadantu。
            71  依注释：“迦陵伽国之婆罗门等于自国降雨之时，持象归返删阇耶王。彼象能会见其持主
                (即毗输安呾啰)大为欢喜，蹈足而呜。”
            72  帝释语其父王不久即可前来之事(注释)。
            73  依注释：“彼女(Maddi)大声哭泣颤抖而失神，长仆于地上，两儿亦又如风之状奔驰前
                来呼唤而失神，仆卧于母之身上。尔时彼女之两乳房流出两道乳浆，入两儿之口中。若然
                如此气息未绝，两儿心安亦未气绝。毗输安呾啰见爱儿而悲愁不堪，失神而仆倒于其场，
                而其父母亦失神倒卧于其处。同样同日生之六万廷臣等亦见而怜悯，无一人心能平气。全
                仙处宛如风吹沙罗树之状。
            74  读为raja(真本)。
            75  读为nahana-kalo(异本)。
            76  于毗输安呾啰诞生之日得白象之名。

        本生经十二                                             三四七
    --------------------------------------------------------------------------


小部经典十八

           目        次

           小部经典十八

    无  碍  解  道  一                                           悟醒 译
            本经属于小部经典十五种中之第十二。内容以阿毗达磨论所使用之诸问题，从寂止
        正观(实践修行)为主之立场而论述，(一)大品，(二)俱存品，(三)慧品，由此三品而成立的，
        主要之问题是尽于其中之第一品。许多学者看为次期当来论的先驱，其实本书全部不得
        溯到其古代，勿论是可以想像有甚多其他论书之个处。但在本书中亦比较简洁的部份，
        很明然可以看为阿毗达磨的起源。
    论母………………………………………………………………………………………一
        本书全体中最古之部分内容以纲目记述。但此对于说明次之大品第一智论是尽之

        目次                                                   一
    --------------------------------------------------------------------------
        小部经典十八                                           二

        无余。
    大品第一    智论…………………………………………………………………………六
        是对论母之注释，同时是本书之主要部分。“闻所成智”等之共佛·声闻六十七智和
    “根上下智”以下之六佛智依其顺序而解说。
    第一章  闻所成智…………………………………………………………………………六
        第一诵品………………………………………………………………………………六
        第二诵品……………………………………………………………………………二一
        第三诵品……………………………………………………………………………三一
        第四诵品……………………………………………………………………………三八
        第五诵品……………………………………………………………………………四七
    第二章  戒所成智………………………………………………………………………五八
    第三章  修定所成智……………………………………………………………………六五
    第四章  法所依智………………………………………………………………………六八
    第五章  会得智…………………………………………………………………………七二
    第六章  观生灭智………………………………………………………………………七五
    第七章  正观智…………………………………………………………………………七九
    第八章  过患智…………………………………………………………………………八一
    第九章  舍行智…………………………………………………………………………八四
    第十章  种姓地智………………………………………………………………………九二
    第十一章  道智…………………………………………………………………………九六
    第十二章  果智…………………………………………………………………………九六
    第十三章  解脱智……………………………………………………………………一○○
    第十四章  观察智……………………………………………………………………一○一
    第十五章  事种种相智………………………………………………………………一○五
    第十六章  行境种种相智……………………………………………………………一○六
    第十七章  所行种种种相智…………………………………………………………一○八
    第十八章  地种种相智………………………………………………………………一一四
    第十九章  法种种相智………………………………………………………………一一七

        目次                                                   三
    --------------------------------------------------------------------------
        小部经典十八                                           四

    第二十章  所知·度·永·舍·一味·触接之义之智……………………………一二○
    第二十一章  四无碍解智……………………………………………………………一二一
    第二十二章  住·等至·住等至之义智……………………………………………一二五
    第二十三章  无间三摩地智…………………………………………………………一二八
    第二十四章  无诤住智………………………………………………………………一三二
    第二十五章  灭尽定智………………………………………………………………一三四
    第二十六章  般涅槃智………………………………………………………………一三八
    第二十七章  齐首义之智……………………………………………………………一三九
    第二十八章  渐损义之智……………………………………………………………一四一
    第二十九章  发勤智…………………………………………………………………一四三
    第三十  章  义之显示智……………………………………………………………一四四
    第三十一章  见清净智………………………………………………………………一四六
    第三十二章  忍智……………………………………………………………………一四七
    第三十三章  深解智…………………………………………………………………一四八
    第三十四章  分住智…………………………………………………………………一四八
    第三十五章  想退转智………………………………………………………………一五○
    第三十六章  思退转智………………………………………………………………一五一
    第三十七章  心退转智………………………………………………………………一五二
    第三十八章  智退转智………………………………………………………………一五三
    第三十九章  解脱退转智……………………………………………………………一五三
    第四十  章  谛退转智………………………………………………………………一五四
    第四十一章  神通类智………………………………………………………………一五六
    第四十二章  耳界清净智……………………………………………………………一五七
    第四十三章  心差别智………………………………………………………………一五八
    第四十四章  宿住随念智……………………………………………………………一六○
    第四十五章  天眼智…………………………………………………………………一六一
    第四十六章  漏尽智…………………………………………………………………一六二
    第四十七章  四谛智…………………………………………………………………一六六

        目次                                                   五
    --------------------------------------------------------------------------
        小部经典十八                                           六

    第四十八章  苦·集·灭·道之智…………………………………………………一六六
    第四十九章  义·法·词·辩之无碍解智…………………………………………一六八
    第五十  章  根上下智………………………………………………………………一六九
    第五十一章  有情意乐意趣智………………………………………………………一七二
    第五十二章  对偶示导智……………………………………………………………一七五
    第五十三章  成大悲智………………………………………………………………一七七
    第五十四章  一切智智·无障智……………………………………………………一八三
    大品第二  见论………………………………………………………………………一八七
        关于我·我所等列举所有邪见之种类于最后说明断邪见而得正见之道程。
    大品第三  入出息论…………………………………………………………………二二五
        述修入出息时起各种之智说明其实践。
      第一诵品……………………………………………………………………………二二五
      第二诵品……………………………………………………………………………二四三
      第三诵品……………………………………………………………………………二五六
    大品第四  根论………………………………………………………………………二七○
        一面说明信·勤·念·定·慧之五根一面说修习之实践。
      第一诵品……………………………………………………………………………二七○
      第二诵品……………………………………………………………………………二八四
      第三诵品……………………………………………………………………………二九八
    大品第五  解脱论……………………………………………………………………三○九
        主要是以空·无相·无愿之三解脱门为中心来说明修行之方法。
      第一诵品……………………………………………………………………………三○九
      第二诵品……………………………………………………………………………三二五
      第三诵品……………………………………………………………………………三三六
    大品第六  趣论………………………………………………………………………三五二
        说明生死流转。
    大品第七  业论………………………………………………………………………三五八
        说明业和果报之关系。

        目次                                                   七
    --------------------------------------------------------------------------
        小部经典十八                                           八

    大品第八  颠倒论……………………………………………………………………三六○
        关于无常·苦·无我·不净之想·心·见的颠倒。
    大品第九  道论………………………………………………………………………三六二
        说明预流·一来·不还·阿罗汉之四道(四向)。
    大品第十  醍醐味论…………………………………………………………………三六七
        以四圣谛·四念处等譬喻于醍醐味。
        注1 于底本之章数有误。本译之第十五章于底本在第十六章。
    一 中文索引……………………………………………………………………………(1)

                无 碍 解 道
    归命彼世尊        应供等觉者

                论 母
I.1     听闻之慧是闻所成智。
        听闻后律仪之慧是戒所成智。
        律仪后定之慧是修定所成智。
        缘摄受之慧是法所依智。
        摄过去、未来、现在之诸法所决定之慧是会得智。
        观现在诸法变坏之慧是观生灭智。
        思择所缘而观破坏之慧是正观智。
        怖畏近住之慧是过患智。

        论母                                                   一
    --------------------------------------------------------------------------
        小部经典十八                                           二

        停止简择欲解脱之慧是舍诸行智。
        外出离、退转之慧是种姓地智。
        俱出离、退转之慧是道智。
        加行止灭之慧是果智。
        观所断之慧是解脱智。
        正观其时所修得诸法之慧是观察智。
        内决定之慧是事之种种相智。
        外决定之慧是行境之种种相智。
        所行决定之慧是所行之种种相智。
        四法决定之慧是地之种种相智。
        九法决定之慧是法之种种相智。
        通智之慧是所知义之智，遍智之慧是度义之智，断之慧是永舍义之智，修习之
    慧是一味义之智，现证之慧是触接义之智。
  2     义之种种相慧是义无碍解智，法之种种相慧是法无碍解智，词之种种相慧是词
    无碍解智，辩之种种相慧是辩无碍解智。
        住之种种相慧是住义之智，等至之种种相慧是等至义之智，住等至之种种相慧
    是住等至义之智。
        以无散乱清净为体而断漏之慧是无间三摩地智。
        见增上与寂静得住乃妙胜解之慧是无诤住之智。
        具二力止三行依十六智行及九三摩地行得自在之慧是灭尽定智。
        正知者流转永尽之慧是般涅槃之智。
        一切诸法之正断、灭、不近住性之慧是齐首义之智。
        别性、异性、一性、威力永尽之慧是渐损义之智。
        依不怠、持心精勤义之慧是发勤之智。
        说明种种法之慧是显示义之智。
        通达一切诸法之摄一、异性、一性之慧是见清净之智。
        已解之慧是忍智。
        触之慧是深解智。

        论母                                                   三
    --------------------------------------------------------------------------
        小部经典十八                                           四

        总摄之慧是分住智。
        增上性之慧是想退转智。
        异性之慧是思退转智。
        摄持之慧是心退转智。
        空性之慧是智退转智。
        最舍之慧是解脱退转智。
        如义之慧是谛退转智。
        决定身、心于一依摄持乐想、轻想力神通义之慧是神通类智。
        依寻思遍满之力深解异性、一性声相之慧是耳界清净智。
        依三心之遍满，依［五］根明净之力深解异性、一性识行之慧是心差别智。
        依缘所转之诸法遍满异性、一性业之力深解慧是宿住随念智。
        依光曜之力见异性、一性之色相义之慧是天眼智。
        具六十四行相三根得自在之慧是漏尽智。
  3     遍智义之慧是苦智，断义之慧是集智，现证义之慧是灭智，修习义之慧是道智。
        有苦智、苦集智、苦灭智、顺苦灭道智。
        有义无碍解智、法无碍解智、词无碍解智、辩无碍解智。
        有根上下智。
        有情意乐意趣智。
        有对偶示导智。
        有成大悲智。
        有一切智智，有无障智。
        如是有七十三智，此等七十三智中，六十七智是共于声闻，六智是不共于声闻。

        论母                                                   五
    --------------------------------------------------------------------------
        小部经典十八                                           六

                大品第一  智论
                第  一  章
                第一诵品
  4 一  “听闻之慧是闻所成智”者如何？
        云：“应证知此等之诸法”是听闻，以其了知之慧是闻所成智。云：“应遍知此等
    之诸法”是听闻，以其了知之慧是闻所成智。云：“应断此等之诸法”是听闻，以其了
    知之慧是闻所成智。云：“应修习此等之诸法”是听闻，以其了知之慧是闻所成智。
    云：“应现证此等之诸法”是听闻，以其了知之慧是闻所成智。云：“此等之诸法乃顺
    退分”是听闻，以其了知之慧是闻所成智。云：“此等之诸法乃顺住分”是听闻，以其
    了知之慧是闻所成智。云：“此等诸法乃顺胜进分”是听闻，以其了知之慧是闻所成
    智。云：“此等之诸法乃顺决择分”是听闻，以其了知之慧是闻所成智。云：“一切诸
    行乃无常”是听闻，以其了知慧是闻所成智。云：“一切诸行乃是苦”是听闻，以其了
    知之慧是闻所成智。云：“一切诸行乃无我”是听闻，以其了知之慧是闻所成智。云：
    “此是苦之圣谛”是听闻，以其了知之慧是闻所成智。云：“此苦集之圣谛”是听闻，
    以其了知之慧是闻所成智。云：“此苦灭之圣谛”是听闻，以其了知之慧是闻所成智。
  5  云：“此顺苦灭道之圣谛”是听闻，以其了知之慧是闻所成智。
    二  云：“‘应证知此等之诸法’是听闻，以其了知之慧是闻所成智”者如何？
        应证知一法，［是言］一切有情依食而住1。应证知二法，［是言］二界2。应
    证知三法，［是言］三界3。应证知四法，［是言］四圣谛。应证知五法，［是言］五
    解脱处4。应证知六法，［是言］六无上5。应证知七法，［是言］七无过失事6。
    应证知八法，［是言］八胜处。应证知九法，［是言］九次第住7。应证知十法，［是
    言］十灭事8。
    三  诸比丘！应证知一切。诸比丘！“应证知一切”者如何？诸比丘！应证知眼，应
    证知诸色，应证知眼识，应证知眼触，即应证知缘眼触所生受之或乐、或苦、或不

        大品第一 智论                                          七
    --------------------------------------------------------------------------
        小部经典十八                                           八

    苦不乐。应证知耳，应证知诸声，［……乃至……］应证知鼻，应证知诸香，［……
    乃至……］应证知舌，应证知诸味，［……乃至……］应证知身，应证知诸所触，［……
    乃至……］应证知意，应证知诸法，应证知意识，应证知意触，即应证知缘意触所
    生受之或乐、或苦、或不苦不乐。
    四  应证知色，应证知受，应证知想，应证知诸行，应证知识。应证知眼，应证知
    耳，应证知鼻，应证知舌，应证知身，应证知意。应证知诸色，应证知诸声，应证
    知香，应证知诸味，应证知诸所触，应证知诸法。应证知眼识，应证知耳识，应证
    知鼻识，应证知舌识，应证知身识，应证知意识。应证知眼触，应证知耳触，应证
  6 知鼻触，应证知舌触，应证知身触，应证知意触。应证知眼触所生之受，应证知耳
    触所生之受，应证知鼻触所生之受，应证知舌触所生之受，应证知身触所生之受，
    应证知意触所生之受。应证知色想，应证知声想，应证知香想，应证知味想，应证
    知所触之想，应证知法想。应证知色之思，应证知声之思，应证知香之思，应证知
    味之思，应证知所触之思，应证知法之思。应证知色之渴爱，应证知声之渴爱，应
    证知香之渴爱，应证知味之渴爱，应证知所触之渴爱，应证知法之渴爱。应证知色
    之寻，应证知声之寻，应证知香之寻，应证知味之寻，应证知所触之寻，应证知法
    之寻。应证知色之伺，应证知声之伺，应证知香之伺，应证知味之伺，应证知所触
    之伺，应证知法之伺。
    五  应证知地界，应证知水界，应证知火界，应证知风界，应证知空界，应证知识
    界。应证知地遍，应证知水遍，应证知火遍，应证知风遍，应证知青遍，应证知黄
    遍，应证知赤遍，应证知白遍，应证知空遍，应证知识遍。
    六  应证知发，应证知毛，应证知爪，应证知齿，应证知皮，应证知肉，应证知筋，
    应证知骨，应证知骨髓，应证知肾，应证知心，应证知脾，应证知肋膜，应证知肝，
  7 应证知肺，应证知遍，应证知肛，应证知腹，应证知屎，应证知胆，应证知痰，应
    证知脓，应证知血，应证知汗，应证知脂，应证知泪，应证知膏，应证知唾，应证
    知洟，应证知黄水，应证知尿，应证知脑。
    七  应证知眼处，应证知色处，应证知耳处，应证知声处，应证知鼻处，应证知香
    处，应证知舌处，应证知味处，应证知身处，应证知所触处，应证知意处，应证知
    法处。应证知眼界，应证知色界，应证知眼识界。应证知耳界，应证知声界，应证

        大品第一 智论                                          九
    --------------------------------------------------------------------------
        小部经典十八                                           一○

    知耳识界。应证知鼻界，应证知香界，应证知鼻识界。应证知舌界，应证知味界，
    应证知舌识界。应证知身界，应证知所触界，应证知身识界。应证知意界，应证知
    法界，应证知意识界。应证知眼根，应证知耳根，应证知鼻根，应证知舌根，应证
    知身根，应证知意根，应证知命根，应证知女根，应证知男根，应证知乐根，应证
    知苦根，应证知喜根，应证知忧根，应证知舍根，应证知信根，应证知精进根，应
    证知念根，应证知定根，应证知慧根，应证知未知当知根，应证知已知根，应证知
    具知根。
  8 八  应证知欲界，应证知色界，应证知无色界。应证知欲有，应证知色有，应证知
    无色有。应证知想有，应证知无想有，应证知非想非非想有。应证知一蕴有9，应
    证知四蕴有10，应证知五蕴有11。应证知初静虑，应证知第二静虑，应证知第三静
    虑，应证知第四静虑。
    九  应证知慈心解脱，应证知悲心解脱，应证知喜心解脱，应证知舍心解脱。应证
    知虚空无边处定，应证知识无边处定，应证知无所有处定，应证知非想非非想处定。
    应证知无明，应证知行，应证知识，应证知名色，应证知六处，应证知触，应证知
    受，应证知渴爱，应证知取，应证知有12，应证知生，应证知老死。
    一○  应证知苦，应证知苦集，应证知苦灭，应证知顺苦灭道。应证知色，应证知
    色集，应证知色灭，应证知顺色灭道。应证知受……乃至……应证知想……乃至……
    应证知行……乃至……应证知识。应证知眼……乃至……应证知老死，应证知老死
    集，应证知老死灭，应证知顺老死灭道。
    一一　应证知遍知苦义，应证知断苦集义，应证知现证苦灭义，应证知修习顺苦灭
    道义。应证知遍知色义，应证知断色集义，应证知现证色灭义，应证知修习顺色灭
  9 道义。应证知受……乃至……想……乃至……行……乃至……识……乃至……眼
    ……乃至……遍知老死义，应证知断老死集义，应证知现证老死灭义，应证知修习
    顺老死灭道义
    一二　应证知通达苦之遍智义，应证知通达苦集之断义，应证知通达苦灭之现证义，
    应证知通达修习顺苦灭道义。应证知通达色之遍智义，应证知通达色集之断义，应
    证知通达色灭之现证义，应证知通达顺色灭道修习之义。应证知受之……乃至……
    想之……乃至……行之……乃至识之……乃至……眼之……乃至……通达老死之遍

        大品第一 智论                                          一一
    --------------------------------------------------------------------------
        小部经典十八                                           一二

    智义，应证知通达老死集之断义，应证知通达老死灭之现证义，应证知通达顺老死
    灭道之修习义。
    一三　应证知苦，应证知苦集，应证知苦灭，应证知苦集灭，应证知苦之欲贪灭，
    应证知苦之尝味，应证知苦之过患(痛苦)，应证知苦之出离。应证知色，应证知色
    集，应证知色灭，应证知色集灭，应证知色之欲、贪灭，应证知色之尝味，应证知
    色之过患，应证知色之出离。应证知受……乃至……应证知想……乃至……应证知
    行……乃至……应证知识……乃至……应证知眼……乃至……应证知老死，应证知
    老死集，应证知老死灭，应证知老死集灭，应证知老死之欲、贪灭，应证知老死之
    尝味，应证知老死之过患，应证知老死之出离。
 10 一四　应证知苦，应证知苦集，应证知苦灭，应证知顺苦灭道，应证知苦之尝味，
    应证知苦之过患，应证知苦之出离。应证知色，应证知色集，应证知色灭，应证知
    顺色灭道，应证知色之尝味，应证知色之过患，应证知色之出离。应证知受……乃
    至……应证知想……乃至……应证知行……乃至……应证知识……乃至……应证知
    眼……乃至……应证知老死，应证知老死集，应证知老死灭，应证知顺老死灭道，
    应证知老死之尝味，应证知老死之过患，应证知老死之出离。
    一五　应证知无常观，应证知苦观，应证知无我观，应证知涅槃观，应证知离贪观，
    应证知灭观，应证知定弃观。应证知色之无常观，应证知色之苦观，应证知色之无
    我观，应证知色之涅槃观，应证知色之离贪观，应证知色之灭观，应证知色之定弃
    观。受之……乃至……想之……乃至……行之……乃至……识之……乃至……眼之
    ……乃至……应证知老死之无常观，应证知老死之苦观，应证知老死之无我观，应
    应证知老死之涅槃观。应证知老死之离贪观，应证知老死之灭观，应证知老死之定弃
    观。
    一六　应证知生，应证知转13，应证知因相14，应证知存续15，应证知结生16，应
    证知趣，应证知生成，应证知生起17，应证知诞生，应证知老，应证知病，应证知
 11 死，应证知愁，应证知悲，应证知恼。应证知不生，应证知不转，应证知不因相，
    应证知不存续，应证知不结生，应证知不趣，应证知不生成，应证知不生起，应证
    知不诞生，应证知不老，应证知不病，应证知不死，应证知不愁，应证知不悲，应
    证知不恼。

        大品第一 智论                                          一三
    --------------------------------------------------------------------------
        小部经典十八                                           一四

    一七  应证知生，应证知不生，应证知转，应证知不转，应证知因相，应证知不因
    相，应证知存续，应证知不存续，应证知结生，应证知不结生，应证知趣，应证知
    不趣，应证知生成，应证知不生成，应证知生起，应证知不生起，应证知诞生，应
    证知不诞生，应证知老，应证知不老，应证知病，应证知不病，应证知死，应证知
    不死，应证知愁，应证知不愁，应证知悲，应证知不悲，应证知恼，应证知不恼。
    一八  应证知生是苦，应证知转是苦，应证知因相是苦，应证知存续是苦，应证知
    结生是苦，应证知趣是苦，应证知生成是苦，应证知生起是苦，应证知诞生是苦，
    应证知老是苦，应证知病是苦，应证知死是苦，应证知愁是苦，应证知悲是苦，应
    证知恼是苦。
    一九  应证知不生是乐，应证知不转是乐，应证知不因相是乐，应证知不存续是乐，
    应证知不趣是乐，应证知不生成生乐，应证知不生起是乐，应证知不诞生是乐，应
 12 证知不老是乐，应证知不病是乐，应证知不老是乐，应证知不愁是乐，应证知不悲
    是乐，应证知不恼是乐。
    二○  应证知生是苦，不生是乐。应证知转是苦，不转是乐。应证知因相是苦，不
    因相是乐。应证知存续是苦，不存续是乐。应证知结生是苦，不结生是乐。应证知
    趣是苦，不趣是乐。应证知生成是苦，不生成是乐。应证知生起是苦，不生起是乐。
    应证知诞生是苦，不诞生是乐。应证知老是苦，不老是乐。应证知病是苦，不病是
    乐。应证知愁是苦，不愁是乐。应证知悲是苦，不悲是乐。应证知恼是苦，不恼是
    乐。
    二一  应证知生是怖畏，应证知转是怖畏，应证知因相是怖畏，应证知存续是怖畏，
    应证知结生是怖畏，应证知趣是怖畏，应证知生成是怖畏，应证知生起是怖畏，应
    证知诞生是怖畏，应证知老是怖畏，应证知病是怖畏，应证知死是怖畏，应证知愁
    是怖畏，应证知悲是怖畏，应证知恼是怖畏。
    二二  应证知不生是安稳，应证知不转是安稳，应证知不因相是安稳，应证知不存
    续是安稳，应证知不结生是安稳，应证知不趣是安稳，应证知不生是安稳，应证知
 13 不生起是安稳，应证知不诞生是安稳，应证知不老是安稳，应证知不病是安稳，应
    证知不死是安稳，应证知不愁是安稳，应证知不悲是安稳，应证知不恼是安稳。
    二三  应证知生是怖畏，不生是安稳。应证知转是怖畏，不转是安稳。应证知因相

        大品第一 智论                                          一五
    --------------------------------------------------------------------------
        小部经典十八                                           一六

    是怖畏，不因相是安稳。应证知存续是怖畏，不存续是安稳。应证知结生是怖畏，
    不结生是安稳。应证知趣是怖畏，不趣是安稳。应证知生成是怖畏，不生成是安稳。
    应证知生起是怖畏，不生起是安稳。应证知诞生是怖畏，不诞生是安稳。应证知老
    是怖畏，不老是安稳。应证知病是怖畏，不病是安稳。应证知死是怖畏，不死是安
    稳。应证知愁是怖畏，不愁是安稳。应证知悲是怖畏，不悲是安稳。应证知恼是怖
    畏，不恼是安稳。
    二四  应证知生是爱染，应证知转是爱染，应证知因相是爱染，应证知存续是爱染，
    应证知结生是爱染，应证知趣是爱染，应证知生是爱染，应证知生起是爱染，应证
    知诞生是爱染，应证知老是爱染，应证知病是爱染，应证知死是爱染，应证知愁是
    爱染，应证知悲是爱染，应证知恼是爱染。
    二五  应证知不生乃非爱染，应证知不转乃非爱染，应证知不因相乃非爱染，应证
    知不存续乃非爱染，应证知不结生乃非爱染，应证知不趣乃非爱染，应证知不生乃
    非爱染，应证知不生起乃非爱染，应证知不诞生乃非爱染，应证知不老乃非爱染，
 14 应证知不病乃非爱染，应证知不死乃非爱染，应证知不愁乃非爱染，应证知不悲乃
    非爱染，应证知不恼乃非爱染。
    二六  应证知生是爱染，不生乃非爱染。应证知转是爱染，不转乃非爱染。应证知
    因相是爱染，不因相乃非爱染。应证知存续是爱染，不存续乃非爱染。应证知结生
    是爱染，不结生乃非爱染。应证知趣是爱染，不趣乃非爱染。应证知生是爱染，不
    生成乃非爱染。应证知生起是爱染，不生起乃非爱染。应证知诞生是爱染，不诞生
    乃非爱染。应证知老是爱染，不老乃非爱染。应证知病是爱染，不病乃非爱染。应
    证知死是爱染，不死乃非爱染。应证知愁是爱染，不愁乃非爱染。应证知悲是爱染，
    不悲乃非爱染。应证知恼是爱染，不恼乃非爱染。
    二七  应证知生是诸行，应证知转是诸行，应证知因相是诸行，应证知存续是诸行，
    应证知结生是诸行，应证知趣是诸行，应证知生成是诸行，应证知生起是诸行，应
    证知诞生是诸行，应证知老是诸行，应证知病是诸行，应证知死是诸行，应证知愁
    是诸行，应证知悲是诸行，应证知恼是诸行。
    二八  应证知不生是涅槃，应证知不转是涅槃，应证知不因相是涅槃，应证知不存
    续是涅槃，应证知不结生是涅槃，应证知不趣是涅槃，应证知不生成是涅槃，应证

        大品第一 智论                                          一七
    --------------------------------------------------------------------------
        小部经典十八                                           一八

    知不生起是涅槃，应证知不诞生是涅槃，应证知不老是涅槃，应证知不病是涅槃，
 15 应证知不死是涅槃，应证知不愁是涅槃，应证知不悲是涅槃，应证知不恼是涅槃。
    二九  应证知生是诸行，不生是涅槃。应证知转是诸行，不转是涅槃。应证知因相
    是诸行，不因相是涅槃。应证知存续是诸行，不存续是涅槃。应证知结生是诸行，
    不结生是涅槃。应证知趣是诸行，不趣是涅槃。应证知生成是诸行，不生成是涅槃。
    应证知生起是诸行，不生起是涅槃。应证知诞生是诸行，不诞生是涅槃。应证知老
    是诸行，不老是涅槃。应证知病是诸行，不病是涅槃。应证知死是诸行，不死是涅
    槃。应证知愁是诸行，不愁是涅槃。应证知悲是诸行，不悲是涅槃。应证知恼是诸
    行，不恼是涅槃。

    注1 依食而住(ahara-thitika)之食者，谓四食。
      2 二界(dve dhatuyo)云：为有为界(sankhata dhatu)与无为界(asankhata dkatu)，
        (patisambhidamagga-Atthakatha以下用PSA简略符号)。
      3 三界者，是欲界(kama-dhatu)、色界(rupa-dhatu)、无色界(arupa-dhatu)虽为通例，
        在PSA 亦说此外有出离界、无嗔界、无害界及色界、无色界、灭界之二种三界。
      4 五 解脱处(panca vimuttayatanani)(一)自利为之听法，(二)利他为之说法，(三)法之学习，
        (四)思惟，(五)修习(PSA 之大意)。
      5 六无上(cha anuttariyani)，是见无上(dassananuttariya)，闻无上(savananuttariya)，
        利无上(labhanuttariya)，学无上(sikkhanuttariya)，供无上(paricariyanuttariya)，
        念无上(anussatanuttariya)。
      6 七无过失事(satta niddasavatthuni)，暂且从集异门足论(大正藏第二十六卷p . 439b)
        之译语。此虽将原语见之为nirdosa-vastu，但亦非必为唯一之解释。又巴利注释者之说
        见之为nirda sa云：漏尽者十年不出而涅槃，此不过为附会之说。见之为nirde sa亦
        不洽当。须要再加考虑。此七事为(一)受戒，(二)法之静思，(三)欲之调伏，(四)独住，(五)发勤，
        (六)念之思虑，(七)希望热烈见之通达且持续。长阿、众集经(大正藏第一卷，p.52ab)有七
        勤法，其内容大同小异。
      7 九次第住者(nava anupubbavihara)，是四静虑再加虚空无边处、识无边处、无所有处、
        非想非非想处、及想受灭。见(DN III.p.265)

        大品第一 智论                                          一九
    --------------------------------------------------------------------------
        小部经典十八                                           二十

      8 十灭事(dasa nijjaravatthuni)者(PSA)云为以正见、正思惟、正语、正业、正命、
        正精进、正念、正定、正智、正解脱灭除邪见乃至邪解脱。
      9 一蕴有(ekavokarabhava)者，只有色之一蕴有，此为无想有(PSA)。
     10 四蕴有(catuvokarabhava)者，为具有色以外四蕴有，此为无色有(PSA)。
     11 五蕴有(pancavokarabhava)者，具有五蕴一切之有，此为欲有及色有之一分(PSA)。
     12 底本以“证知有”以下为第十项，然在义理上应为“应证知老死”前之第九项，暹罗本为如
        此。
     13 转(pavatta)，或译为流转。
     14 因相(nimitta)，或译为因，或亦译为相。
     15 存续(ayuhana)，又(ayuhana)为有将继续存在之力。
     16 结生(patisandhi)，或译投胎，或结合生于母胎之位。
     17 生起(upapatti)，通常译为生，或轮回再生之义。

                第二诵品
    三○  应证知摄受之义，应证知伴属之义，应证知圆满之义，应证知一境1之义，
    应证知无散乱之义，应证知精勤之义，应证知无散逸之义，应证知无浊之义，应证
    知不动之义，应证知依一性近住2力之心住义，应证知所缘之义，应证知行境3之
    义，应证知断之义，应证知永舍之义，应证知出离4之义，应证知退转之义，应证
    知寂静之义，应证知妙善之义，应证知解脱之义，应证知无漏之义，应证知度5之
    义，应证知无因相6之义，应证知无愿7之义，应证知空性8之义，应证知一味之
 16 义，应证知不超越之义，应证知俱存9之义，应证知出离10之义，应证知11因之义，
    应证知12见之义，应证知增上之义。
    三一  应证知寂止无散乱之义，应证知正观之随观13义，应证知止观一味之义，应
    证知俱存不超越之义，应证知学之受持义，应证知所缘行境之义，应证知下劣心精
    勤之义，应证知制御掉举心之义，应证知俱清净14观察之义，应证知殊胜证得15之
    义，应证知上通达16之义，应证知谛之现观义，应证知令住于灭义。

        大品第一 智论                                          二一
    --------------------------------------------------------------------------
        小部经典十八                                           二二

    三二  应证知信根之胜解17义，应证知精进根之精勤义，应证知念根之近住义，应
    证知定根无散乱之义，应证知慧根之见义。
    三三  应证知于信力不信之不动义，应证知于精进力之懈怠不动义，应证知于念力
    之放逸不动义，应证知于定力之掉举不动义，应证知于慧力之无明不动义。
    三四  应证知觉支之近住义，应证知择法觉支之思择义，应证知精进觉支之精勤义，
    应证知喜觉支之遍满义，应证知轻安觉支之寂静义，应证知定觉支之无散乱义，应
    证知舍觉支之简择义。
    三五  应证知正见之见义，应证知正思惟之现前解义，应证知正语之摄受义，应证
 17 知正业之等起义，应证知正命之清净义，应证知正精进之精勤义，应证知正念之近
    住义，应证知正定之无散乱义。
    三六  应证知［五］根之增上义，应证知［五］力之不动义，应证知［七］觉支之
    出离义，应证知［八圣］道之因义，应证知［四］念住之近住义，应证知［四］正
    勤18之勤义，应证知［四］神足之神通义，应证知［四圣］谛之如义，应证知［四］
    加行之止灭义，应证知［四］果之现证义，应证知寻之现前解义，应证知伺之伺案
    义，应证知喜之遍满义，应证知乐之湿润义，应证知心之一境义，应证知倾心之义，
    应证知识之义，应证知了知之义，应证知想之义，应证知一趣19之义。
    三七  应证知通智之所知义，应证知遍智之度20义，应证知断之永舍义，应证知修
    习之一味义，应证知现证之触接义，应证知［五］蕴之蕴义，应证知［十八］界之
    界义，应证知［十二］处之处义，应证知有为［法］之有为义，应证知无为［法］
    之无为义。
    三八  应证知心之义，应证知心之无间义，应证知心之出离义，应证知心之退转义，
    应证知心之因义，应证知心之缘义，应证知心之事义，应证知心之地义，应证知心
    之所缘义，应证知心之行境义，应证知心之所行义，应证知心之趣义，应证知心之
    引发义，应证知心之出义，应证知心之离义。
 18 三九  应证知一性21之倾心义，应证知一性之识义，应证知一性之了知义，应证知
    一性之想义，应证知一性之一趣义，应证知一性之合义，应证知一性之跃进义，应
    证知一性之明寂义，应证知一性之停止义，应证知一性之解脱义，应证知见此一性
    寂静义，应证知一性之乘所作义，应证知一性之实所作义，应证知一性之随成义，

        大品第一 智论                                          二三
    --------------------------------------------------------------------------
        小部经典十八                                           二四

    应证知一性之遍熟义，应证知一性之善造作义，应证知一性之摄受义，应证知一性
    之伴属义，应证知一性之圆满义，应证知一性之总摄22义，应证知一性之摄持23义，
    应证知一性之习义，应证知一性之修习义，应证知一性之多作义，应证知一性之善
    成就义，应证知一性之善解脱义。应证知一性之悟义，应证知一性之随悟义，应证
    知一性之别别悟义，应证知一性之等悟义。应证知一性之觉义，应证知一性之随觉
    义，应证知一性之别别觉义，应证知一性之等觉义，应证知一性之随觉义，应证知
    一性之随觉分义，应证知一性之别别觉分义，应证知一性之等觉分义。应证知一性
    之明义，应证知一性之开明义，应证知一性之随明义，应证知一性之别别明义，应
    证知一性之等明义。
    四○  应证知开演之义，应证知遍照之义，应证知烦恼之烦热义，应证知不垢之义，
    应证知离垢之义，应证知无垢之义。应证知等之义，应证知会之义，应证知离之义，
    应证知离所行之义，应证知离贪之义，应证知离贪所行之义。应证知灭之义，应证
  19 知灭所行之义。应证知最舍24之义，应证知最舍所行之义。应证知解脱之义，应证
    知解脱所行之义。
    四一  应证知志欲之义，应证知志欲之根本义，应证知志欲之足义，应证知志欲之
    勤义，应证知志欲之神通义，应证知志欲之胜解义，应证知志欲之精勤义，应证知
    志欲之近住义，应证知志欲之无散乱义，应证知志欲之见义。
    四二  应证知精进之义，应证知精进之根本义，应证知精进之足义，应证知精进之
    勤义，应证知精进之神通义，应证知精进之胜解义，应证知精进之精勤义，应证知
    精进之近住义，应证知精进之无散乱义，应证知精进之见义。
    四三  应证知心之义，应证知心之根本义，应证知心之足义，应证知心之勤义，应
    证知心之神通义，应证知心之胜解义，应证知心之精勤义，应证知心之近住义，应
    证知心之无散乱义，应证知心之见义。
    四四  应证知思惟之义，应证知思惟之根本义，应证知思惟之足义，应证知思惟之
    勤义，应证知思惟之神通义，应证知思惟之胜解义，应证知思惟之精勤义，应证知
    思惟之近住义，应证知思惟之无散乱义，应证知思惟之见义。
    四五  应证知苦之义，应证知苦之害义，应证知苦之烦热义，应证知苦之变坏义。
    应证知集之义，应证知集之存续义，应证知集之因缘义，应证知集之合义，应证知

        大品第一 智论                                          二五
    --------------------------------------------------------------------------
        小部经典十八                                           二六

    集之障碍义。应证知灭之义，应证知灭之出离义，应证知灭之离别义，应证知灭之
 20 无为义，应证知灭之不死义。应证知道之义，应证知道之出离义，应证知道之因义，
    应证知道之见义，应证知道之增上义。
    四六  应证知如之义，应证知无我之义，应证知谛之义，应证知通达之义，应证知
    证知之义，应证知遍知之义，应证知法之义，应证知界之义，应证知所知之义，应
    证知现证之义，应证知触接之义，应证知现观之义。
    四七  应证知出离，应证知无嗔，应证知光明想，应证知无散乱，应证知法决定，
    应证知智，应证知胜喜，应证知初静虑，应证知第二静虑，应证知第三静虑，应证
    知第四静虑，应证知虚空无边处定，应证知识无边处定，应证知无所有处定，应证
    知非想非非想处定。
    四八  应证知无常观，应证知苦观，应证知无我观，应证知厌恶观，应证知离贪观，
    应证知灭观，应证知定弃观，应证知尽观，应证知衰观，应证知变坏观，应证知无
    因相观，应证知无愿观，应证知空性观，应证知增上慧法正观，应证知如实智见，
    应证知过患观，应证知简择观，应证知退转观。
    四九  应证知预流道，应证知预流果得，应证知一来道，应证知一来果得，应证知
 21 不还道，应证知不还果得，应证知阿罗汉道，应证知阿罗汉果得。
    五○  依胜解之义应证知信根，依精勤之义应证知精进根，依近住之义应证知念根，
    依无散乱之义应证知定根，依见之义应证知慧根。依于不信不动之义应证知信力，
    依于懈怠不动之义应证知精进力，依于放逸不动之义应证知念力，依于掉举不动之
    义应证知定力，依于无明不动之义应证知慧力。
    五一  依近住之义应证知念觉支，依思择之义应证知择法觉支，依精勤之义应证知
    精进觉支，依遍满之义应证知喜觉支，依寂静之义应证知轻安觉支，依无散乱之义
    应证知定觉支，依简择之义应证知舍觉支。
    五二  依见之义应证知正见，依现前解之义应证知正思惟，依摄受之义应证知正语，
    依等起之义应证知正业，依清净之义应证知正命，依精勤之义应证知正精进，依近
    住之义应证知正念，依无散乱之义应证知正定。
    五三  依增上之义应证知［五］根，依不动之义应证知［五］力，依出离之义应证
    知［七］觉支，依因之义应证知［八圣］道，依近住之义应证知［四］念住，依勤

        大品第一 智论                                          二七
    --------------------------------------------------------------------------
        小部经典十八                                           二八

    之义应证知［四］正勤，依神通之义应证知［四］神足，依如之义应知四圣谛，依
    无散乱之义应证知寂止，依随观之义应证知正观，依一味之义应证知止观，依不超
    越之义应证知俱存。
    五四  依律仪之义应证知戒清净，依无散乱之义应证知心清净，依见之义应知见清
 22 净，依解脱之义应证知解脱，依通达之义应证知明，依永舍之义应证知解脱，依断
    之义应证知尽智，依止灭之义应证知无生智，依根本之义应证知志欲，依等起之义
    应证知作意，依总摄之义应证知触，依等趣之义应证知受，依现前之义应证知定，
    依增上之义应证知念，依此上之义应证知慧，依坚固之意应证知解脱，依尽际25之
    义应证知入不死涅槃。
    五五 凡所证知诸法悉已得知。此依所知之义是智，依了知之义是慧，故曰：“‘应
    证知此等诸法’是云听闻，以其了知之慧是闻所成智。”

    注1 一境(ekagga)谓三摩地是心一境性。第三章参照。
      2 一性近住之原语，在底本为ekattapatthana，此为ekattupatthana之误。近住乃念
        之称谓，三二、三四等参照。
      3 行境(gocara)或译为境界，又译为所行。
      4 出离(vutthana)名为由俱内外之出离。第十一章参照。
      5 度(tarana)超越烦恼、轮回之旷野为度(PSA)。
      6 无因相(animitta)诸行之无因相故谓之无因相(PSA)或译为无相。
      7 无愿(appanihita)是渴爱之无愿故谓之无愿(PSA)。
      8 空性(sunnata)我无心故谓之空性(psA)称以上之无因相、无愿、空性三者为三解脱
        (vimokkha)又为三解脱门(vimoksamukha)。
      9 俱存(yuganasdha)显示止与观之相即不离。或有谓之为止观者。
     10 出离(niyyana)谓由圣道之诸行出离(PSA)。
     11 因(hetu)使到达涅槃故所成之因(PSA)。
     12 见(dassana)现前见涅槃故是见(PSA)。
     13 随观(anupassana)或译为循观。

        大品第一 智论                                          二九
    --------------------------------------------------------------------------
        小部经典十八                                           三○

     14 俱清净(ubhovisuddha)指下劣心、掉举心俱止而成清净心(PSA)。
     15 殊胜证得(visesadhigama)依平等心修习之殊胜证得(PSA)。
     16 上通达(uttaripativedha)依圣道之所现而上通达(PSA)。
     17 胜解(adhimokkha)或译为信解。
     18 正勤(sammappadhana)在北传多称为四正断(samyakprahana)在俱舍论(大正藏
        第二十九卷P.132c)依于正修习断修位中此勤力能断懈怠故谓之正断。于同所或名正胜，
        乃正持策身、语、意中此为最胜故。此正胜即samyakpradhana。其一一在第五节八五。
     19 一趣(ekodi)定之称谓(PSA)。
     20 度(tirana)度量之义，PSA 配之以此之通智所知义、遍智之度义及断之永舍义三慧，
        即所知慧、度慧、断慧。
     21 一性(ekatta)在此处云所缘之一性(PSA)。
     22 总摄(samodhana)在 Mvyut.245,1066 中有谓之 Samodahana 语译为妙甚解。正相
        当于此。见荻原博士之注记。
     23 摄持(adhitthana)或译为摄受、加持、住处、处等。
     24 最舍(vossagga)在此语中最舍即有出离之义与施之义。第三十九章参照。
     25 尽际(pariyosana)通常译为尽。

                第三诵品
    五六  云：“‘应遍知此等诸法’是听闻，以其了知之慧是闻所成智”者如何？
        应遍知一法，［是言］触是有漏之所取。应遍知二法，［是言］名、色。应遍知
    三法，［是言］三受。应遍知四法，［是言］四食。应遍知五法，［是言］五取蕴。应
    遍知六法，［是言］六内处。应遍知七法，［是言］七识住1。应遍知八法，［是言］
    八世法2。应遍知九法，［是言］九有情居3。应遍知十法，［是言］十处4。
    五七 诸比丘！应遍知一切。诸比丘！“应遍知一切”者如何？诸比丘！应遍知眼，
    应遍知诸色，应遍知眼识，应遍知眼触，即应遍知以眼触为缘所生之受或乐、或苦、
 23 或不苦不乐。应遍知耳，应遍知诸声，……乃至……应遍知鼻，应遍知诸香……乃
    至……应遍知舌，应遍知诸味……乃至……应遍知身，应遍知诸所触……乃至……

        大品第一 智论                                          三一
    --------------------------------------------------------------------------
        小部经典十八                                           三二

    应遍知意，应遍知诸法，应遍知意识，应遍知意触，即应遍知以意触为缘所生之受
    或乐、或苦、或不苦不乐。
    五八  应遍知色，应遍知受，应遍知想，应遍知诸行，应遍知识，应遍知眼……乃
    至……老死……乃至……依尽际之义应遍知不死而入涅槃。凡为诸法之获得故而精
    进者，已获得其诸法。如是其诸法令遍知且令度。
    五九  为获得出离故而精进者，已获得其出离。如是此法令遍知且令度。为获得无
    嗔故而精进者，已获得其无嗔。如是此法令遍知且令度。
        为获得光明想故……［乃至］……且令度。
        为获得无散乱故……［乃至］……且令度。
        为获得法决定故……［乃至］……且令度。
        为获得智故……［乃至］……且令度。
        为获得胜喜故……［乃至］……且令度。
 24 六○  为获得初静虑故……［乃至］……且令度。
        为获第二静虑故……［乃至］……且令度。为获得第三静虑故……［乃至］……
        为获得第四静虑故……［乃至］……且令度。
        为获得虚空无边处定故……［乃至］……且令度。
        为获得识无边处定故……［乃至］……且令度。
        为获得无所有处定故……［乃至］……且令度。
        为获得非想非非想处定故……［乃至］……且令度。
    六一  为获得无常观故……［乃至］……且令度。
        为获得苦观故……［乃至］……且令度。
        为获得无我观故……［乃至］……且令度。
        为获得涅槃观故……［乃至］……且令度。
        为获得离贪观故……［乃至］……且令度。
        为获得灭观故……［乃至］……且令度。
 25     为获得定弃观故……［乃至］……且令度。
        为获得尽观故……［乃至］……且令度。
        为获得衰观故……［乃至］……且令度。

        大品第一 智论                                          三三
    --------------------------------------------------------------------------
        小部经典十八                                           三四

        为获得变坏观故……［乃至］……且令度。
        为获得无因相观故……［乃至］……且令度。
        为获得无愿观故……［乃至］……且令度。
        为获得空性观故……［乃至］……且令度。
    六二  为获得增上慧法之正观故……［乃至］……且令度。
        为获得如实知见故……［乃至］……且令度。
        为获得过患观故……［乃至］……且令度。
        为获得简择观故……［乃至］……且令度。
        为获得退转观故……［乃至］……且令度。
    六三  为获得预流道故……［乃至］……且令度。
 26     为获得一来道故……［乃至］……且令度。
        为获得不还道故……［乃至］……且令度。
        为获得阿罗汉道故而精进者，已获得阿罗汉道。如是而遍知此法且令度。
        凡为诸法之获得故而精进者，已获得其诸法，如是其诸法令遍知且令度。此依
    所知之义是智，依其了知义是慧。故曰“‘应遍知此等诸法’是听闻，以其了知之慧
    是闻所成智。”
    六四  云：“‘应断此等诸法”是听闻，以其了知之慧是闻所成智”者如何？
        应断一法，［是言］我慢。应断二法，［是言］无明与有爱。应断三法，［是言］
    三爱5。应断四法，［是言］四暴流6。应断五法，［是言］五盖7。应断六法，［是
    言］六爱身8。应断七法，［是言］七随眠9。应断八法，［是言］八邪性10。应断
    九法，［是言］九爱根11。应断十法，［是言］十邪性12。
    六五 断有二，［是言］断断与止断。断断者，是修习顺出世间灭尽者之［断］，止
    断者，是获果刹那之［断］。
        断有三，［是言］断诸欲是离即出离，离诸色即无色，有、有为、缘已生之灭是
    离也。获得出离者是断诸欲且永舍。获得无色者是断诸色且永舍。获得灭者是断诸
    行且永舍。
 27     断有四，［是言］通达遍智通达而断苦谛，通达断通达而断集谛，通达现证通达
    而断灭谛，通达修习通达而断道谛。

        大品第一 智论                                          三五
    --------------------------------------------------------------------------
        小部经典十八                                           三六

        断有五，［是言］消除断，决定断、断断、止断及出离断。消除断者乃修习初静
    虑者［云断五盖］。决定断者乃修习顺决择分之定［云断］成见。断断者乃修习顺出
    世间灭尽道者之断。止断者乃获果刹那之［断］。出离断者乃灭［即］涅槃。
    六六 诸比丘！应断一切。诸比丘！［应断一切］者如何？诸比丘！应断眼，应断诸
    色，应断眼识，应断眼触，即应断以眼触为缘所生受之或乐、或苦、或不苦不乐。
    应断耳，应断诸声［……乃至……］应断鼻，应断诸香［……乃至……］应断舌，
    应断诸味［……乃至……］应断身，应断诸所触［……乃至……］应断意，应断诸
    法，应断意识，应断意触，即应断以意触为缘所生受之或乐、或苦、或不苦不乐。
        断见色，断见受，断见想，断见诸行，断见识。断见眼……乃至……老死……
    乃至……依尽际之义见断而入不死涅槃。
        凡所断之诸法悉被永舍。此依所知之义是智，依其了知之义是慧。故曰：“‘应
    断此等诸法’是听闻，以其了知之慧是闻所成智。”

    注1 七识住(satta vinnanatthiyo)，依有情之种种身、一种身、种种想、一种想等之区别立
        七识住(DN.II68F)。长阿(大正藏第一 卷P.62ab)集异门足论(大正藏第二十六卷P.
        437b)俱舍论(大正藏第二十九卷P.42c)Mvyut.119,1-7参照。
      2 八世法(attha lokahamma)，为得(利)、不得(衰)、毁、誉、称、讥、苦、乐。
      3 九有情居(nava sattavasa)，为于七识住加入非想非非想处及无想有情二者。
      4 十处(dasayatananai)，为眼、色、耳、声、鼻、香、舌、味、身、所触之十处。
      5 三爱(tisso tanha)，为欲爱、有爱、无有爱。
      6 四暴流(cattaro ogha)，又为四流，即欲流、有流、见流、无明流。
      7 五盖(panca nivaranani)，为欲欲、嗔、惛沉睡眠、掉举恶作、疑之五者。
      8 六爱身(cha tanhakaya)，为眼、耳、鼻、舌、识、意所生之爱身。
      9 七随眠(sattanusaya)，为欲贪、嗔、慢、见、疑、有贪、无明之随眠。第五十一章、三
        参照。
     10 八邪性(attha micchatta)，对八正道即为邪见、邪思惟、邪语、邪业、邪命、邪精进、
        邪念、邪定。

        大品第一 智论                                          三七
    --------------------------------------------------------------------------
        小部经典十八                                           三八

     11 九爱根(nava tanhamulaka)，为(一) 以渴爱为缘，(二)寻求生，于顺次，(三)得，(四)决定，(五)
        欲欲，(六)耽著，(七)摄受，(八)悭，(九)不护生，随之生受刑、论争、虚诳语等种种之恶不善法。
     12 十邪性(dasa michatta)，于八邪性再加邪智、邪解脱二者。

                第四诵品
 28 六七  云：“‘应修习此等诸法’是听闻，以其了知之慧是闻所成智”者如何？
        应修习一法，［是言］喜悦俱行之身念。应修习二法，［是言］寂止与正观。应
    修习三法，［是言］三三摩地1。应修习四法，［是言］四念住。应修习五法，［是言］
    五支正定2。应修习六法，［是言］六随念处3。应修习七法，［是言］七觉支。应
    修习八法，［是言］八支圣道。应修习九法，［是言］九精进致净支4。应修习十法，
    ［是言］十遍处5。
    六八  修习有二，［是言］世间修习与出世间修习。
        修习有三，［是言］色缠善法之修习、无色缠善法之修习及非所摄善法之修习。
    色缠善法之修习有劣、有中、有胜。无色缠善法之修习有劣、有中、有胜。非所摄
    善法之修习则是［常］胜。
        修习有四，［是言］通达遍智通达而修习苦谛，通达断通达而修习集谛，通达现
    证通达而修习灭谛，通达修习通达而修习道谛。此是四修习。
    六九  次又修习有四，［是言］寻求修习，获得修习，一味修习及习修习。
        何为寻求修习？［是言］“凡修定者于其时所生诸法是一味”，此是寻求修习。
        何为获得修习？［是言］“凡已修定者于其时所生诸法相互不超越”，此是获得
    修习。
    七○  何是一味修习？［是言］“依胜解之义修习信根者，依信根之力故，其他之四
 29 根是一味”，依四根一味之义而修习。云：“依精勤之义修习精进根者，依精进根之
    力故其［他］四根是一味”，依四根一味之力而修习。云：“依近住之义修习念根者
    ……［乃至］……是一味”……［乃至］……而修习。云：“依无散乱之义修习定根
    者……［乃至］……是一味”……［乃至］……是修习。云：“依见之义修习慧根者

        大品第一 智论                                          三九
    --------------------------------------------------------------------------
        小部经典十八                                           四○

    ……［乃至］是一味”……［乃至］……而修习。
        云：“于不信依不动义修习信力者，依信力之力故，其［他］四力是一味”，依
    四力一味之义而修习。云：“于懈怠依不动之义修习精进力者……［乃至］……是一
    味”……［乃至］……而修习。云：“于放逸依不动之义修习念力者……［乃至］……
    是一味”……［乃至］而修习。云：“于掉举依不动之义修习定力者……［乃至］……
    是一味”……［乃至］……而修习。云：“于无明依不动之义修习慧力……［乃至］……
    是一味”……［乃至］……而修习。
    云：“依近住之义修习念觉支者，依念觉支之力故，其［他］之六觉支是一味”，
    依六觉支一味之义而修习。云：“依思择之义修习择法觉支者……［乃至］……是一
    味”……［乃至］……而修习。
        云：“依精进之义修习精进觉支者……乃至……是一味”……［乃至］……而修
    习。云：“依遍满之义修习喜觉支者……［乃至］……是一味”……［乃至］……而
    修习。
        云：“依寂静之义修习轻安觉支者……［乃至］……是一味……［乃至］……而
    修习。云：“依无散乱之义修习定觉支者……［乃至］……是一味”……［乃至］……
    而修习。“依简择之义修习舍觉支者……［乃至］……是一味”……乃至……而修习。
 30     云：“依见之义修习正见者，依正见之力故，其［他之］七道支是一味”，依［七］
    觉支一味之义而修习。云：“依现前解之义修习正思惟者……［乃至］……是一味”
    ……［乃至］……而修习。云：“依摄受之义修习正语者……［乃至］……是一味”，
    ……［乃至］……而修习。云：“依等起之义修习正业者……［乃至］……是一味”，
    ……［乃至］……而修习。云：“依清净之义修习正命者……［乃至］……是一味”
    ……［乃至］……而修习。云：“依精勤之义修习正精进者……［乃至］……是一味”，
    ……［乃至］……而修习。云：“依近住之义修习正念者……［乃至］……是一味”，
    ……［乃至］……而修习。云：“依无散乱之义修习正定者，依正定力故，其［他之］
    七道支是一味］，依［七］觉支一味之义而修习。此是一味修习。
    七一  如何是习修习？此处比丘于早晨时亦习，于日中时亦习，于黄昏时亦习，于
    早餐亦习，于初夜亦习，于中夜亦习，于后夜亦习，夜分亦习，昼分亦习，昼夜亦
    习，于黑［半月］亦习，于白［半月］亦习，雨期亦习，冬季亦习，夏期亦习，年

        大品第一 智论                                          四一
    --------------------------------------------------------------------------
        小部经典十八                                           四二

    初期亦习，年中期亦习，年后期亦习。此为习修习。
        以上为四修习。
 31 七二  次又有四修习，依于其处所生之诸法不超越义而修习，依诸根之一味义而修
    习，依由其所生促进精进之义而修习，依习之义而修习。
    七三  如何依其处所生之诸法不超越义而修习？
        云：“依出离之力断欲欲者所生诸法是相互不超越”，依其处所生之诸法不超越
    义而修习。云：“依无嗔之力断嗔者所生之诸法相互不超越”，依其处所生之诸法不
    超越义而修习。云：“依光明想之力断惛眠者……［乃至］……不超越”……［乃至］
    ……而修习。云：“依无散乱之力断掉举者……［乃至］……不超越”……［乃至］
    ……而修习。云：“依法决定之力断疑者6……［乃至］……不超越”……［乃至］
    ……而修习。云：“依智之力断无明者……［乃至］……不超越”……［乃至］……
    而修习。云：“依胜喜之力断不欣喜者7……［乃至］……不超越”……［乃至］……
    而修习。云：“依初静虑之力断五盖者……［乃至］……不超越”……［乃至］……
    而修习。云：“依第二静虑之力断寻伺者……［乃至］……不超越”……［乃至］……
    而修习。云：“依第三静虑之力断喜者……［乃至］……不超越”……［乃至］……
    而修习。云：“依第四静虑之力断乐、苦者……［乃至］……不超越”……［乃至］
    而修习。云：“依虚空无边处定之力断色想、有对想、种种想者……［乃至］……不
 32 超越”……［乃至］……而修习。云：“依识无边处定之力断虚空无边处想者……［乃
    至］……不超越”……［乃至］……而修习。云：“依无所有处定之力断识无边处想
    者……［乃至］……不超越”……［乃至］……而修习。云：“依非想非非想处定之
    力断无所有处想者……［乃至］……不超越”……［乃至］……而修习。云：“依无
    常观之力断常想者……［乃至］……不超越”……［乃至］……而修习。云：“依苦
    观之力断乐想者……［乃至］……不超越”……［乃至］……而修习。云：“依无我
    观之力断我想者……［乃至］……不超越”……［乃至］……而修习。云：“依厌恶
    观之力断欢喜者……乃至……不超越”……［乃至］……而修习。云：“依离贪观之
    力断贪者……［乃至］……不超越”……［乃至］……而修习。云：“依灭观之力断
    集者……［乃至］……不超越”……［乃至］……而修习。云：“依定弃观之力断执
    取者……［乃至］……不超越”……［乃至］……而修习。云：“依尽观之力断厚想

        大品第一 智论                                          四三
    --------------------------------------------------------------------------
        小部经典十八                                           四四

    者……［乃至］……不超越”……［乃至］……而修习。云：“依衰观之力断存续者……
    ［乃至］……不超越”……［乃至］……而修习。云：“依变坏观之力断坚固想者……
    ［乃至］……不超越”……［乃至］……而修习。云：“依无因相观之力断因相者……
 33 ［乃至］……不超越”……［乃至］……而修习。云：“依无愿观之力断愿者……［乃
    至］……不超越”……［乃至］……而修习。云：“依空性观之力断现贪者……［乃
    至］……不超越”……［乃至］……而修习。云：“依增上慧法正观之力断坚执现贪
    者……［乃至］……不超越”……［乃至］……而修习。云：“依如实智见之力断迷
    妄现贪者……［乃至］……不超越”……［乃至］……而修习。云：“依过患观之力
    断执著现贪者……［乃至］……不超越”……［乃至］……而修习。云：“依简择观
    之力断无简择者……［乃至］……不超越”……［乃至］……而修习。云：“依退转
    观之力断合现贪者……［乃至］……不超越”……［乃至］……而修习。云：“依预
    流道之力断见同位8之烦恼者……［乃至］……不超越”……［乃至］……而修习。
    云：“依一来道之力断粗之诸烦恼者……［乃至］……不超越”……［乃至］……
    而修习。云：“依不还道之力断细之诸烦恼者……［乃至］……不超越”……［乃至］
    ……而修习。云：“依阿罗汉道之力断一切烦恼者，所生诸法相互不超越”，依其处
    所生之诸法不超越义而修习。
        以上依其处所生之诸法不超越义而修习。
    七四  如何依诸根一味之义而修习？
        云：“依出离之力断欲欲者而五根是一味”，依诸根一味之义而修习。云：“依无
    嗔之力断嗔者而五根是一味”，依诸根一味之义而修习。……乃至……云：“依阿罗
 34 汉道之力断一切烦恼者而五根是一味”，依诸根一味之义而修习。
        以上依诸根一味之义而修习。
    七五  如何依其处所存促进精进之义而修习？
        云：“依出离之力断欲欲者，促进精进”，依其处所存促进精进之义而修习。云：
    “依无嗔之力断嗔促进精进”，依其处所存促进精进之义而修习。……乃至……
    云：“依阿罗汉道之力断一切烦恼者促进精进”，依其处所存促进精进之义而修习。
        以上依其处所存促进精进之义而修习。
    七六  如何依习之义而修习？

        大品第一 智论                                          四五
    --------------------------------------------------------------------------
        小部经典十八                                           四六

        云：“断欲欲者习出离”，依习之义而修习。“断嗔者习无嗔”，依习之义而修习
    ……乃至……“断一切烦恼者习阿罗汉道”，依习之义而修习。
        以上依习之义而修习。
        以上为四修习。
        见色而修习，见受而修习，见想而修习，见诸行而修习，见识而修习。见眼而
    修习……乃至……老死……乃至……依见尽际之义于不死入涅槃而修习。
        凡修习诸法悉皆一味，此依所知之义智，依了知之义慧。故曰：“‘应修习此等
    诸法’是听闻，以其了知之慧是闻所成智。”

    注1 三三摩地(tayo samadhi)，此云：有寻有伺、无寻唯伺、无寻无伺之三者。
      2 五支正定(pancangiko sammasamadhi)，此云：第四静虑三摩地，五支为喜、乐、心、
        光明，各别观察之遍满(PSA)。
      3 六随念处(cha anussatitthanani)，又亦云：六随念，谓念佛、念法、念僧、念戒、念舍、
        念天。
      4 九精进致净支(nava parisuahi-padhaniyangani)，为戒、心、见、疑度、道非道智见、
        道智见、智见、慧、解脱之清净。长阿及别译(大正藏第一卷，p.56a；238c)等DN.IIIp.288
        参照。
      5 十遍处(dasa hasinayatani)，为地、水、火、风、青、黄、赤、白、空、识之遍处。
      6 疑(vicikiccha)，亦译犹豫。
      7 不欣喜(arati)，或译不乐。
      8 见同位(ditthekattha)，有见与同位之义，有身见等之诸见共同于预流道被断。意味为见
        惑(ditthi-kilesa)。

                第五诵品
    七七  云：“‘应现证此等诸法’是听闻，以其了知之慧是闻所成智”者如何？
    应现证一法，［是言］不动之心解脱。应现证二法，［是言］明与解脱。应现证

        大品第一 智论                                          四七
    --------------------------------------------------------------------------
        小部经典十八                                           四八

    三法，［是言］三明1。应现证四法，［是言］四沙门果2。应现证五法，［是言］五
 35 法蕴3。应现证六法，［是言］六神通4。应现证七法，［是言］七漏尽力5。应现
    证八法，［是言］八解脱6。应现证九法，［是言］九次第灭7。应现证十法，［是言］
    十无学法8。
    七八  诸比丘！应现证一切。诸比丘！“应现证一切”者如何？
        诸比丘！应现证眼，应现证诸色，应现证眼识，应现证眼触，即应现证以眼触
    为缘所生受之或乐、或苦、或不苦不乐。应现证耳，应现证声……乃至……应现证
    鼻，应现证诸香［……乃至……］应现证舌，应现证诸味［……乃至……］应现证
    身，应现证诸所触［……乃至……］应现证意，应现证诸法，应现证意识，应现证
    意触，即应现证以意触为缘所生受之或乐、或苦、或不苦不乐。
        现证见色，现证见受，现证见想，现证见诸行，现证见识。现证见眼……乃至
    ……老死……乃至……依尽际之义现证见入于不死涅槃。
        凡所现证诸法悉皆到达，此依所知义是智，依了知义是慧，故曰：“‘应现证此
    等诸法’是听闻，以其了知之慧是闻所成智。”
        云：“‘此等诸法是顺退分，此等诸法是顺住分，此等诸法是顺胜进分，此等诸
    法是顺决择分’是听闻，以其了知之慧是闻所成智”者如何？
        对获得初静虑者作意欲之俱行想为现行，［此］是顺退分之法，随顺彼法为念住，
    ［此］是顺住分之法，作意无寻之俱行想为现行，［此］是顺胜进分之法，作意厌恶
 36 之俱行想为现行而伴随离贪，［此］是顺决择分之法。对获得第二静虑者作意寻之俱
    行想为现行，［此］是顺退分之法，随顺彼法为念住，［此］是顺住分之法，作意舍、
    乐之俱行想为现行，［此］是顺胜进分之法，作意厌恶之俱行想现行为伴随离贪，此
    是顺决择分之法。对获得第三静虑者作意喜乐之苦行想现行，［此］是顺退分之法，
    随顺此法为念住，［此］是顺住分之法，作意不苦、不乐之俱行想为现行，［此］是
    顺胜进分之法，作意厌恶之俱行想现行为伴随离贪，［此］是顺决择分之法。对获得
    第四静虑者作意舍、乐之俱行想为现行，［此］是顺退分之法，随顺此法为念住，［此］
    是顺住分之法，作意虚空无边处之俱行想为现行，此是顺胜进分之法，作意厌恶之
    俱行想现行为伴随离贪，［此］是顺决择分之法。对获得虚空无边处者作意色之俱行
    想为现行，［此］是顺退分之法，随顺此法为念住，［此］是顺住分之法，作意识无

        大品第一 智论                                          四九
    --------------------------------------------------------------------------
        小部经典十八                                           五○

    边处之俱行想为现行，此是顺胜进分之法，作意厌恶之俱行想现行为伴随离贪，［此］
    是顺决择分之法。对获得识无边处者作意虚空无边处之俱行想为现行，［此］是顺退
    分之法，随顺此法为念住，［此］是顺住分之法，作意无所有处之俱行想为现行，［此］
    是顺胜进分之法，作意厌恶之俱行想现行为伴随离贪，［此］是顺决择分之法。对获
    得无所有处者作意识无边处之俱行想为现行，［此］是顺退分之法，随顺此法为念住，
    ［此］是顺住分之法，作意非想非非想之俱行想为现行，［此］是顺胜进分之法，作
    意厌恶之俱行想现行为伴随离贪，［此］是顺决择分之法。
 37     此依所知义是智，依了知义是慧。故曰“‘此等诸法是顺退分，此等诸法是顺住
    分，此等诸法是顺胜进分，此等诸法是顺决择分’是听闻，以其了知之慧是闻所成
    智。”
    七九  云：“‘一切诸行是无常，一切诸行是苦，一切诸行是无我’是听闻，以其了
    知之慧是闻所成智”者如何？
        云：“色依灭尽之义是无常，依灭尽之义是苦，依不坚固之义是无我”是听闻，
    以其了知之慧是闻所成智。云：(受、想、诸行、识、眼……乃至老死依灭尽之义是
    无常，依灭尽之义是苦，依不坚固之义是无我”是听闻，以其了知之慧是闻所成智。
    此依所知之义是智，依了知之义是慧，故曰“‘一切诸行是无常，一切诸行是苦，一
    切诸行是无我’是听闻，以其了知之慧是闻所成智。”
    八○  “‘此是苦之圣谛，此是苦集之圣谛，此是苦灭之圣谛，此是顺苦灭道之圣谛’
    是听闻，以其了知之慧是闻所成智”者如何？
        此中如何是苦之圣谛？［是言］生是苦、老是苦、死是苦、愁、悲、苦、忧、
    恼是苦，怨憎会是苦、爱别离是苦、求而不得是苦、略说五取蕴是苦。
        此中如何为生？各各之有情于各各有情聚而生、出生、生成、生起、［五］蕴兴
    起而获得十二处，此名为生。
        此中如何为老？各各之有情于各各有情聚而老、老耄、齿落、白头、皮缓皱、
    盛壮向衰、诸根毁熟，此名为老。
 38     此中如何为死？各各之有情，于各各有情聚而隐没、下生、散灭、消灭、死丧、
    命尽、五蕴离散、破弃身体、命根闭塞，此名为死。
    八一  此中如何为愁？若蒙亲属损灭，若蒙财富损灭，若蒙病损灭，若蒙戒损灭，

        大品第一 智论                                          五一
    --------------------------------------------------------------------------
        小部经典十八                                           五二

    若蒙见损灭，若具随一损灭，蒙随一苦法者之愁、忧愁、愁愁、内愁、内遍愁、心
    之苦恼、忧、愁痛，此名为愁。
        此中如何为悲？若蒙亲属损灭，若蒙财富损灭，若蒙病损灭，若蒙戒损灭，若
    蒙见损灭，若具随一损灭，蒙随一苦法者之痛哭、悲痛、痛叹、悲叹、痛痛、悲悲
    、叫泣、号泣、恸哭、大哭、叫哭，此名为悲。
        此中如何为苦？身不喜悦是身之苦，身触所生不喜悦之所受是苦，身触所生不
    喜悦之受是苦，此名为苦。
        此中如何为忧？心不喜悦是心苦，心触所生不喜悦之所受是苦，心触所生不喜
    悦之受是苦，此名为忧。
        此中如何为恼？若蒙亲属损灭，若蒙财富损灭，若蒙病损灭，若蒙戒损灭，若
    蒙见损灭，若具随一损灭，蒙随一苦法者之苦恼、懊恼、忧恼、愁恼、痛恼、大恼，
    此名为恼。
 39 八二  此中如何为怨憎会苦？此处凡对其人采取非可爱、非可亲、非适意色、声、
    香、味、所触，若欲其人之不利得、不利益、不适悦、不安稳者等与之会合、俱会、
    遭遇、相合，此名为怨憎会苦。
        此中如何为爱别离苦？此处凡对其人采取可爱、可亲、适意色、声、香、味、
    所触，若欲其人利得、利益、适悦、安稳，或母或父或兄弟、或姊妹、或厚友、或
    亲友、或亲属、或亲戚等与之不会合、不俱会、不遭遇、不相合，此名为爱别离苦。
        此中何谓求而不得苦？于有生法之有情欲望如是生：“嗟！我等不希生法，嗟！
    希不受生”，然对此欲望不适。于有老法之有情……乃至……于有病法之有情……乃
    至……于有死法之有情［……乃至……］有愁、悲、苦、忧恼法之有情，生如是欲
    望：“嗟！我等希无有愁、悲、苦、忧恼法，嗟！希不受愁、悲、苦、忧恼”，然对
    此欲望不适。此名为求而不得苦。
        如何为略说五取蕴是苦？即色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，此等
    名为略说五取蕴是苦。以上名为苦之圣谛。
    八三 此中如何为苦集之圣谛？此处渴爱生后有，喜贪俱行而随处欢喜，即欲爱、
 40 有爱、无有爱。复次，此渴爱于何处生于何处住且住？于世间为喜、悦者此渴爱生
    且生住且住。复次如何于世间是喜悦？眼于世间是喜悦，此处此渴爱生且生住且住。

        大品第一 智论                                          五三
    --------------------------------------------------------------------------
        小部经典十八                                           五四

    耳于世间……乃至……］鼻于世间［……乃至……］舌于世间［……乃至……］
    身于世间［……乃至……］意于世间是喜悦，此处此渴爱生且生住且住。诸色于世
    间是喜悦，此处此渴爱生且生住且住。诸声于世间是喜悦……乃至……诸法于世间
    是喜悦［……乃至……］眼识于世间……乃至……意识于世间［……乃至……］眼
    触所生之受于世间……乃至……意触所生之受于世间［……乃至……］色想于世间
    ……乃至……法想于世间［……乃至……］色思于世间……乃至……法思于世间
    ［……乃至……］色爱于世间……乃至……法爱于世间［……乃至……］色寻于世
    间……乃至……法寻于世间［……乃至……］色伺于世间……乃至……法伺于世间
    是喜、悦，此处此渴爱生且生住且住。
        以上名为苦集之圣谛。
    八四  此中如何为苦灭之圣谛？此渴爱悉皆离灭、舍离、定弃、解脱、无执。复次
    此渴爱于何处被断且被断，被灭且被灭？于世间为喜、悦者，此渴爱被断且被断，
    被灭且被灭。复次如何于世间是喜、悦？眼于世间是喜、悦，于此处此渴爱被断且
    被断，被灭且被灭……乃至……法伺于世间是喜悦，于此处此渴爱被断且被断，被
    灭且被灭。
        以上名为苦灭之圣谛。
 41 八五  此中如何为顺苦灭道之圣谛？此即八支圣道，即正见、正思惟、正语、正业、
    正命、正精进、正念、正定。
        此中如何为正见？知苦、知苦集、知苦灭、知顺苦灭道，此名为正见。
        此中如何为正思惟？思惟出离、思惟无慎、思惟无害，此名为正思惟。
        此中如何为正语？离虚诳语、离离间语、离粗恶语、离杂秽语，此名为正语。
        此中如何为正业？离断生命、离不与取、离欲邪行，此名为正业。
        此中如何为正命？此处圣声闻断邪命依正命为命，此名为正命。
        此中如何为正精进？此处比丘未生之恶不善法令不生故生志欲策励、发勤、策
    心、持心。为已生之恶不善法令断故……乃至……为令生未生之善法生故……乃至
    ……为令住已生之善法不妄失、倍修习、广修习，为之圆满故生志欲策励、发勤、
    策心、持心。此名为正精进。
        此中如何为正念？此处比丘于身观身而住，精勤、正知，具念于世间应识贪、

        大品第一 智论                                          五五
    --------------------------------------------------------------------------
        小部经典十八                                           五六

    忧，于诸受［……乃至……］于心［……乃至……］于诸法观法而住，精勤、正知、
    具念，于世间应识贪、忧。此名为正念。
        此中如何为正定？此处比丘离诸欲、离诸不善法，有寻有伺由离生喜乐具足初
    静虑而住。成寻伺之寂静故内成净，心定为一趣，无寻无伺由三摩地生喜乐具足第
 42 二静虑而住。由离喜故住于舍念，为正知正受身乐，如是“舍而具念乐住”具足圣者
    宣说之第三静虑而住。由断乐并断苦故，且前已断喜、忧故，不苦不乐而舍念清净
    具足第四静虑而住。此名为正定。
        以上名是顺苦灭道之圣谛。
        此依所知之义是智，依了知之义是慧，故曰：“‘此是苦之圣谛，此是苦集之圣
    谛，此是苦灭之圣谛，此是顺苦灭道之圣谛’是听闻，以其了知之慧是闻所成智。”
        以上“听闻之慧是闻所成智”。

    注1 三明(tissa vijja)，为宿住随念智、有情死生智、漏尽智(PSA)。
      2 四沙门果(cattani samannaphalani)，云：预流果、一来果、不还果、阿罗汉果。
      3 五法蕴(panca dhammakkhandha)云：戒、定、慧、解脱、解脱智见。
      4 六神通(cha abhinna)，为神作智、天耳界智、宿住随念智、心差别智、天眼智、漏尽智。
      5 七漏尽力(satta khinasavabalani)，DN.IIIp383 有详说。有时数为十，本书“俱存品”
        第九力论，九即为此。十之中除第五、第六、第八时为七力。
      6 八解脱(attha vimmokkha)，在本书大品第五 解脱品六──九中详说。其他DN.IIIp
        261-262.mvyut70长阿及别译(大正藏第一卷，p.56a,238ab)集异门足论(大正藏第二
        十六卷，p.443)等参照。
      7 九次第灭(nava anupubbanirodha)云：相当九次第住而有断次灭(DN.III P.266 长
        阿(p56c-57a)等参照。
      8 十无学法(dasa asekha dhamma)云：无学之正见、正思惟、正语、正业、正命、正
        精进、正念、正定、正智、正解脱。

        大品第一 智论                                          五七
    --------------------------------------------------------------------------
        小部经典十八                                           五八

                第 二 章
    一  “听闻后律仪之慧是戒所成智”者如何？
        戒有五，［是言］有边清净戒、无边清净戒、圆满清净戒、不惛昧清净戒1、止
    灭清净戒。
        此中如何为有边清净戒？未近圆而有有边学处者，此为有边清净戒。
        如何为无边清净戒？已近圆而有无边学处者，此为无边清净戒。
        如何为圆满清净戒？善异生而相应善法，于有学之边际成圆满，无顾虑身、命，
    永舍命者，此为圆满清净戒。
        如何为不憎昧清净戒？七有学2，此为不惛昧清净戒。
 43     如何为止灭清净戒？如来漏尽之声闻、独觉、及如来、应供、正等觉者，此为
    止灭清净戒。
    二  于戒有有边，于戒有无边。
        此中如何为有边戒？戒以利养为边，戒以称誉为边，戒以亲属为边，戒以身分
    为边，戒以命为边。
        如何利养为边之戒？此处或者依利养之因、利养之缘、利养之因由，犯所受之
    学处，如是乃利养为边之戒。
        如何称誉为边之戒？此处或者依称誉之因、称誉之缘、称誉之因由，犯所受之
    学处，如是乃称誉为边之戒。
        如何亲属为边之戒？此处或者依亲属之因、亲属之缘、亲属之因由，犯所受之
    学处，如是乃亲属为边之戒。
        如何身分为边之戒？此处或者依命之因、命之缘、命之因由，犯所受之学处，
    如是身分为边之戒。
        如何命为边之戒？此处或者依命之因、命之缘、命之因由，犯所受之学处，如
    是乃命为边之戒。
        如是诸戒为破缺、穿坏、错杂、间断，不具自在，非不失，惛昧而不资于定者，
    非无追悔，非胜喜事，非喜事，非轻安，非乐事，非定事，非如实智见事，非资于
    一向厌恶、离贪、灭、寂静、通智、正觉、涅槃，如是为有边戒。

        大品第一 智论                                          五九
    --------------------------------------------------------------------------
        小部经典十八                                           六○

    三  如何为无边戒？于戒不以利养为边，于戒不以称誉为边，于戒不以亲属为边，
 44 于戒不以身分为边，于戒不以命为边。
        如何不以利养为边戒？此处或者依利养之因、利养之缘，利养之因由，不令生
    心为欲犯所受之学处，况欲为犯？如是乃不以利养为边戒。
        如何不以称誉为边戒？此处或者依称誉之因……［乃至］……乃不以称誉为边
    戒。
        如何不以亲属为边戒？此处或者依亲属之因……［乃至］……乃不以亲属为边
    戒。
        如何不以身分为边戒？此处或者依身分之因……［乃至］……乃不以身分为边
    戒。
        如何不以命为边戒？此处或者依命之因、命之缘、命之因由，不令生心为欲犯
    所受之学处，况欲为犯？如是乃不以命为边戒。
        如是诸戒乃无缺、不穿、不杂、不间断、具自在、不失、不惛昧而资定，无追
    悔事，以胜喜为事，以喜为事，以轻安为事，以乐为事，以定为事，以如实智见为
    事，而资于一向厌恶、离贪、灭、寂静、通智、正觉、涅槃。如是为无边戒。
    四  如何为戒？戒有几何？戒依何等起？戒摄几何之法？
        如何为戒？思是戒，心所是戒，律仪是戒，不犯是戒。
        戒有几何？戒有三，是善戒，不善戒、无记戒。
 45     戒依何等起？依善心等起是善戒，依不善心等起是不善戒，依无记心等起是无
    记戒。
        戒摄几何之法？戒摄律仪，戒摄不犯，戒摄于如是者所生之思。依断生命律仪
    之义是戒，依不犯之义是戒，依不与取律仪之义是戒，依不犯之义是戒，依欲邪行
    律仪之义是戒，依不犯之义是戒，依虚诳语律仪之义是戒，依不犯之义是戒，依离
    间语律仪之义是戒，依不犯之义是戒，依粗恶语律仪之义是戒，依不犯之义是戒，
    依杂秽语律仪之义是戒，依不犯之义是戒，依贪律仪之义是戒，依不犯之义是戒，
    依嗔律仪之义是戒，依不犯之义是戒，依邪见律仪之义是戒，依不犯之义戒，依出
    离欲欲律仪之义是戒，依不犯之义是戒，依无嗔嗔之律仪是戒，依不犯之义是戒，
    依光明想惛沈，睡眠之……［乃至］……依无散乱之义掉举之……［乃至］……依

        大品第一 智论                                          六一
    --------------------------------------------------------------------------
        小部经典十八                                           六二

    法决定疑之……［乃至］……依智无明之……［乃至］……依胜喜不欣喜之……［乃
    至］……依初静虑五盖之……［乃至］……依第二静虑寻伺之……［乃至］……依
    第三静虑喜之……［乃至］……依第四静虑乐苦之……［乃至］……依虚空无边处
    定色想、有对想、种种想之……［乃至］……依识无边处定虚空无边处想之……［乃
    至］……依无所有处定识无边处想之……［乃至］……依非想非非想处定无所有处
    想之……［乃至］……依无常观常想之……［乃至］……依苦观乐想之……［乃至］
    ……依无我观我想之……［乃至］……依厌恶观欢喜之……［乃至］……依离贪观
    贪之……［乃至］……依灭观集之……［乃至］……依定弃观执取之……［乃至］
    ……依尽观厚想之……［乃至］……依衰观存续之……［乃至］……依变坏观坚固
    想之……［乃至］……依无因相观因相之……［乃至］……依无愿观愿之……［乃
    至］……依空性观现贪之……［乃至］……依增上慧法正观坚执现贪3之……［乃
    至］……依如实智见迷妄现贪之……［乃至］……依过患观执著现贪之……［乃至］
 46 ……依简择观无简择之……［乃至］……依退转观合现贪之……［乃至］……依预流道
    见一处诸烦恼之……［乃至］……依一来道粗之诸烦恼……［乃至］……依不还道
    细之诸烦恼之……［乃至］……依阿罗汉道一切烦恼律仪之义是戒，依不犯之义是
    戒。
    五  戒有五。断生命之断是戒，离是戒，思考是戒，律仪是戒，不犯是戒，如是诸
    戒资心无追悔，资胜喜，资喜，资轻安，资喜悦，资习，资修习，资多作，资庄严，
    资资具，资伴属，资圆满，资一同厌恶、离贪、灭、寂静、通智、正觉、涅槃。如
    是诸戒之律仪清净是增上戒，依律仪清净住心无散乱，无散乱清净是增上心，正见
    律仪清净，正见无散乱清净见清净是增上慧。此处律仪之义，此即是增上戒学，此
    处无散乱之义，此即是增上心学，此处见之义，此即为增上慧学。如是且学收了三
    学，正知而学，见而学，观察而学，摄受心而学，依信信解而学，策励而学，令近
    住念而学，定心而学，依慧了知而学，通知应通知而学，遍知应遍知而学，断应断
    而学，现证应现证而学，修习应修习而学。
    六  戒有五。断生命、不与取、欲邪行、虚诳语、粗恶语、离间语、离秽语、贪、
    嗔、邪见之，依出离欲欲之，依无嗔嗔之，依光明想惛忱与睡眠之，依无散乱掉举
 47 之，依法决定疑之，依智无明之，依胜喜不欣喜之，依初静虑［五］盖之，依第二

        大品第一 智论                                          六三
    --------------------------------------------------------------------------
        小部经典十八                                           六四

    静虑寻伺之，依第三静虑喜之，依第四静虑乐苦之，依虚空无边处定色想，有对想
    想、种种想之，依识无边处定虚空无边处想之，依无所有处定识无边处想之，依非
    想非非想处定无所有定之，依无常观常想之，依苦观乐想之，依无我观我想之，依
    厌恶观欢喜之，依离贪观贪之，依灭观集之，依定弃观执取之，依尽观厚想之，依
    衰观存续之，依变坏观坚固想之，依无因相观因相之，依无愿观愿之，依空性观现
    贪之，依增上慧法正观坚执现贪之，依如实智见迷妄现贪之，依过患观执著现贪之，
    依简择观无简择之，依退转观合现贪之，依预流道见一处诸烦恼之，依一来道粗诸
    烦恼之，依不还道细诸烦恼之，依阿罗汉道一切烦恼之断是戒，离是戒，思是戒，
    律仪是戒，不犯是戒。如是诸戒资心无追悔，资胜喜，资喜，资轻安，资喜悦，资
    习，资修习，资多作，资庄严，资资具，资伴属，资圆满，资一向厌恶、离贪、灭、
    寂静、通智、正觉、涅槃。如是诸戒之律仪清净是增上戒，依律仪清净住心无散乱，
    无散乱清净是增上心，正见律仪清净，正见无散乱清净是增上慧。此处律仪之义，
 48 此即是增上戒学。如是且学收了三学，正知而学，见而学，观察而学，摄受心而学，
    依信信解心而学，策励而学，令近住念而学，定心而学，慧依慧而学，通知应通知
    而学，遍知应遍知而学，断应断而学，现证应现证而学，修习应修习而学。
        此依所知之义是智，了知之义是慧，故曰：“听闻后律仪之慧是戒所成智。”

    注1 不惛昧清净戒(aparamatthaparisuddhisila)，已断诸见故不执著于见取见(ditthipar-
        amasa)(PAS)。
      2 七有学(satta sekha)，云预流道、预流果、一来道、一来果、不还道、不还果、阿罗汉
        道之七者。
      3 坚执现贪(saradabhinivesa)，底本为saragabhinivesa。暹罗本并依前记之个所改正。

                第 三 章
    一  “律仪后定之慧是修定所成智”者如何？
        定有一，是心之一境性。定有二，是世间定与出世间定。定有三，是有寻有伺
    定，无寻唯伺定，无寻无伺定。定有四，是顺退分定，顺住分定，顺胜进分定，顺

        大品第一 智论                                          六五
    --------------------------------------------------------------------------
        小部经典十八                                           六六

    决择分定。定有五，是喜遍满性，乐遍满性，心遍满性，光明遍满性，观察因相。
    定有六，是依念佛力心一境性是无散乱定，依念法力心之一境性是无散乱定，依念
    僧力心之一境性是无散乱定，依念戒力心之一境性是无散乱定，依念舍力心之一境
    性是无散乱定，依念天力心之一境性是无散乱定。定有七，是定善能，定之等至善
 49 能，定之住善能，定之起善能，定之身安善能，定之行境善能，定之引发善能。定
    有八，依地遍力心之一境性是无散乱定，依水遍力……乃至……依火遍力［……乃
    至……］依风遍力［……乃至……］依青遍力［……乃至……］依黄遍力［……乃
    至……］依赤遍力［……乃至……］依白遍力之力心一境性是无散乱定。定有九，
    有劣于色缠之定，有中，有胜，有劣于无色缠之定，有中，有胜，［并］有空性定，
    无因相定及无愿定。定有十，依膨胀想之力心一境性是无散乱定，依青瘀想之力［……
    乃至……］依渍烂想之力［……乃至……］依斩斫离散想之力［……乃至……］依
    食啖想之力［……乃至……］依弃掷想之力［……乃至……］依杀戮弃掷想之力［……
    乃至……］依血涂想之力［……乃至……］依虫啖1想之力［……乃至……］依骸
    骨想之力心一境性是无散乱定。以上有五十五定。
    二  复次，定有二十五定之义，依摄受之义是定，依伴属之义是定，圆满之义……
    ［乃至］……一境之义……［乃至］……无散乱之义……［乃至］……无散逸之义
    ……［乃至］……无浊之义……［乃至］……不动之义……乃至……依解脱之义
    是定，依一性近住之力依心之住是定，依寻觅等是定，依不寻觅不等是定，依寻觅等
    是定，依不寻觅不等是定，依取等是定，依不取不等是定，依取等事是定，依不取
    不等是定，依入等是定，依不入不等是定，依入等事是定，依不入不等事是定，依
    静虑2等是定，依烧尽不等是定，依静虑等事是定，依烧尽不等事是定，依等(三
    摩)而为利益(纥多)之乐是定(三摩地)3。以上定有二十五定之义。
        此依所知之义是智，依了知之义是慧，故曰律仪后定之慧是修定所成智。

    注1 虫啖想(pulavakasanna)，在解脱道论中有虫臭想。此语义未详。
      2 静虑(jhayati)，与“烧尽”(jhapeti)前者为√dh ya后者为√ksa其成立全然相异，为
        于巴利语其形类似使为对照。
      3 三摩地(samadhi)，一种语源之说明。本来此语由sam+a√dh a所造成，此处依“等”

        大品第一 智论                                          六七
    --------------------------------------------------------------------------
        小部经典十八                                           六八

        sama 与利益hita 使为说明。

                第 四 章
 50 一  “缘摄受之慧是法所依智1”者如何？
        无明是诸行生之所依、转之所依、因相之所依、存续之所依、合之所依、障碍
    之所依、集之所依、因之所依、缘之所依。依此等九相云：“无明是缘，诸行是缘所
    生，俱此二法是缘所生。”缘摄受之慧［即］是法所依智。于过去世、未来世，无明
    亦是诸行生之所依、转之所依、因相之所依、存续之所依、合之所依、障碍之所依、
    集之所依、因之所依、缘之所依。依此等九相云：“无明是缘，诸行是缘所生，俱此
    二法是缘所生。”缘摄受之慧［即］是法所依智。诸行是识之……乃至……识是名色
    之［……乃至……］名色是六处之［……乃至……］六处是触之［……乃至……］
    触是受之［……乃至……］受是渴爱之［……乃至……］渴爱是取之［……乃至……］
    取是有之［……乃至……］有是生之［……乃至……］生是老死生之所依、转之所
    依、因相之所依、存续之所依、合之所依、障碍之所依、集之所依、因之所依、缘
    之所依。依此等有九相云：“生是缘，老死是缘所生，俱此二法是缘所生。”缘摄受
    之慧［即］是法所依智。于过去世、未来世生亦是老死生之所依、转之所依、因相
    之所依、存续之所依、合之所依、障碍之所依、集之所依、因之所依、缘之所依。
    依此等之九相云：“生是缘，老死是缘所生，俱此二法是缘所生。”缘摄受之慧［即］
    是法所依智。
    二  云：“无明是因，诸行是因所生，俱此二法是因所生。”缘摄受之慧［即］是法
 51 所依智。云：“于过去世，未来世，无明亦是因，诸行是因所生，俱此二法是因所生。”
    缘摄受之慧［即］是法所依智。云：“诸行是因，识是因所生，［俱此二法是因所生］”
    ……乃至……“识是因，名色是因所生［……”……乃至……］“名色是因，六处是因
    所生［……”……乃至……］“六处是因，触是因所生［……”……乃至……］“触是
    因，受是因所生［……”……乃至……］“受是因，渴爱是因所生［……”……乃至……］
    “渴爱是因，取是因所生［……”……乃至……］“取是因，有是因所生［……”……
    乃至……］“有是因，生是因所生［……”……乃至……］“生是因，老死是因所生，

        大品第一 智论                                          六九
    --------------------------------------------------------------------------
        小部经典十八                                           七○

    俱此二法是因所生。”缘摄受之慧［即］是法所依智。
    三  云：“无明是由缘2，诸行是缘起生3，俱此二法是缘起生。”缘摄受之慧，即
    是法所依智。
    缘起生”缘摄受之慧，即是法所依智。云：“诸行是由缘，诸行是缘起生［俱此二法是
    缘起生］……乃至……识是由缘，名色是缘起生［……”……乃至……］“名色是由
    缘，六处是缘起生［……”……乃至……］六处是由缘，触是缘起生［……”……乃
    至……］“触是由缘，受是缘起生［……”……乃至……］“受是由缘，渴爱是缘起生
    ［……”……乃至……］“渴爱是由缘，取是缘起生［……”……乃至……］“取是由
    缘，有是缘起生［……”……乃至……］“有是由缘，生是缘起生［……”……乃至……］
    “生是由缘，老死是缘起生，俱此二法是缘起生。”缘摄受之慧，即是法所依智。云：
    “于过去世、未来世亦俱是由缘，老死是缘起生俱此二法是缘起生。”缘摄受之慧
    即］是法所依智。
 52 四  云：“无明是缘，诸行是缘所生，俱此二法是缘所生。”缘摄受之慧［即］是法
    所依智。云：“于过去世、未来世，无明亦是缘，诸行是缘所生，俱此二法是缘所生。”
    缘摄受之慧［即］法所依智。云：“诸行是缘，识是缘所生［俱此二法是缘所生］……
    乃至……“识是缘，名色是缘所生［……”……乃至……］“名色是缘，六处是缘所生
    ［……”……乃至……］“六处是缘，触是缘所生［……”……乃至……］“触是缘，
    受是缘所生［……”……乃至……］“受是缘，渴爱是缘所生［……”……乃至……］
    “渴爱是缘，取是缘所生［……”……乃至……］“取是缘，有是缘所生［……”……
    乃至……］“有是缘，生是缘所生［……”……乃至……］“生是缘，老死是缘所生，
    俱此二法是缘所生。”缘所摄受之慧［即］法所依智。云：“于过去世、未来世生亦
    是缘，老死是缘所生，俱此二法是缘所生。”缘摄受之慧［即］法所依智。
    五  于前之业有愚痴是无明，存续是诸行，欲望是渴爱，到达是取，思是有。此五
    是法［存］于前之业有，于此世依结生是缘。于此世结生是识，生成是名色，明朗
    是处，所触是触，所受是受。此五法［存］于此世之生有，而前所作之业为缘。于
    此世依成熟［六］处之愚痴是无明，存续是诸行，欲望是渴爱，到达是取，思是有。
    此五法是［存］于此世之业有，于后世依结生是缘。于后世结生是识，生成是名色，
    明朗是处，所触是触，所受是受。此五法［存］于后世之生有，于此世所作之业是

        大品第一 智论                                          七一
    --------------------------------------------------------------------------
        小部经典十八                                           七二

    缘。如是知、见、认、知、通达是四重、三世、二十相、三相续缘起法。
        此依所知之义为智，依了知之义为慧，故曰：“缘摄受之慧是法所依智。”

    注1 法所依智(dhammatthiti-nana)，显示十二因缘之各支(各法)顺次所依前之支以为根据。
      2 缘由(paticca)通常译为缘起，为取paticcasamuppada前半者，元来为不变分词为
       “缘于某某”之意。此处可见为与缘paccaya 为同义，比较无差。
      3 缘起生(paticcasamuppanna)，或译缘已生。

                第  五  章
 53 一  “决定摄过去过去、未来、现在诸法之慧是会得智”者如何？
    过去、未来、现在何等之色，或内、或外、或粗、或细、或劣、或妙、或远、
    或近一切之色，依无常而决定，［此］是一之会得，依苦而决定，［此］是一之会得，
    依无我而决定，［此］是一之会得。［过去、未来、现在］何等之受……乃至……［过
    去、未来、现在］何等之想……乃至……［过去、未来、现在］何等之诸行……乃
    至……［过去、未来、现在］何等之识，或内、或外、或粗、或细、或劣、或妙、
    或远、或近一切之识，由无常而决定，［此］是一之会得，依苦而决定，［此］是一
    之会得，依无我而决定，［此］是一之会得。［过去、未来、现在］何等之眼……乃
    至……过去、未来、现在何等之老死，依无常而决定，［此］是一之会得，依苦而决
    定，［此］是一之会得，依无我而决定，［此］是一之会得。
    二  决定摄“过去、未来、现在之色乃依灭尽之义是无常，依怖畏之义是苦，依不坚
    固之义是无我”之慧，乃是会得智。［过去、未来、现在之］受……乃至……［过去、
    未来、现在之］想……乃至……［过去、未来、现在之］诸行……乃至……［过去、
    未来、现在之］识……乃至……［过去、未来、现在之］眼……乃至……决定摄“过
    去、未来、现在之老死乃依灭尽之义是无常，依怖畏之义是苦，依不坚固之义是无
    我”之慧，乃是会得智。
    三  决定摄“过去、未来、现在之色是无常、有为、缘起生、尽法、衰法、离法、灭
    法”之慧，乃是会得智。［过去、未来、现在之］受……乃至……［过去、未来、现

        大品第一 智论                                          七三
    --------------------------------------------------------------------------
        小部经典十八                                           七四

    在之］想……乃至……［过去、未来、现在之］诸行……乃至……［过去、未来、
    现在之］识……乃至……［过去、未来、现在］眼……乃至……决定摄“过去、未来、
    现在之老死是无常、有为、缘起生、尽法、衰法、离法、灭法”之慧，乃是会得智。
 54 四  摄而决定“缘生而有老死，无生时乃无老死”之慧，是会得智。摄而决定“于过去
    世、未来世亦是缘生而有老死，无生时乃无老死”之慧，是会得智。“缘有而有生，
    ［无有时乃无生］”……乃至……“缘取而有有［无取时乃无有］……乃至……“缘渴
    爱而有取［无渴爱时乃无取］”……乃至……“缘受而有渴爱［无受时乃无渴爱］”……
    乃至……“缘触而有受，［无触时乃无受］”……乃至……“缘六处而有触，［无六处时
    乃无触］”……乃至……“缘名色而有六处［无名色时乃无六处］”……乃至……“缘识
    而有名色［无识时乃无名色］”……乃至……“缘诸行而有识，［无诸行时乃无识］”
    ……乃至……摄而决定“缘无明而有诸行，无无明时乃无诸行”之慧，是会得智。摄
    而决定“过去世、未来世亦缘无明而有诸行，无无明时乃无诸行”之慧，是会得智。
        此依所知之义是智，了知之义是慧，故曰：“摄而决定过去、未来、现在诸法之
    慧，是会得智。”

                第  六  章
    一  “观现在诸法之变坏慧是观生灭智”者如何？
    现在之色已生，［云：］其成相是生、坏相是灭乃是观智。［现在之］受已生［……
    乃至……现在之］想已生［……乃至……现在之］诸行已生［……乃至……现在之］
    识已生……［乃至……现在之］眼已生……乃至……现在之有已生，［云：］其成相
    是生、坏相是灭乃是观智。
    二  见五蕴之生者是见几何相？见灭者是见几何相？见生灭者是见几何相？［言］
 55 见五蕴之生者是见二十五相，见灭者亦见二十五相，见生灭者是见五十相。
    三  见色蕴生者是见几何相？见灭者是见几何相？见生灭者是见几何相？见受蕴之
    ……乃至……见想蕴之……乃至……见行蕴之……乃至……见识蕴之生者是见几何
    相？见灭者是见几何相？见生灭者是见几何相？
        见色蕴之生者是见五相，见灭者是见五相，见生灭者是见十相。见受蕴之……

        大品第一 智论                                          七五
    --------------------------------------------------------------------------
        小部经典十八                                           七六

    乃至……见想蕴之……乃至……见行蕴之……乃至……见识蕴之生者是见五相，见
    灭者是见五相，见生灭者是见十相。
    四  见色蕴之生者是见如何之五相？
       “依无明之集而有色集”，依缘集之义而见色蕴之生。“依渴爱之集而有色集”，
    依缘集之义而见色蕴之生。“依业之集而有色集”，依缘集之义而见色蕴之生。“依食
    之集而有色集”，依缘集之义而见色蕴之生。又见成相而见色蕴生。见色蕴之生者而
    见此五相。
    五  见灭者是见如何之五相？
       “依无明之灭而有色灭”，依缘灭之义而见色蕴之灭。“依渴爱之灭而有色灭”，
    依缘灭之义而见色蕴之灭。“依业之灭而有色之灭”，依缘灭之义而见色蕴灭。“依食
 56 之灭而有色灭”，依缘灭之义而见色蕴灭。又，见坏相乃见色蕴灭。见色蕴灭者乃见
    此五相。
        见生灭者是见以上之十相。
    六  见受蕴之生者是见如何之五相？
       “依无明之集而有受之集”，依缘集之义而见受蕴生。“依渴爱之集而有色之集”，
    依缘集之义而见受蕴生。“依业之集而有受之集”依缘集之义而见受蕴生。“依触之集
    而有色之集”，依缘集之义而见色蕴生。又见成相而见受蕴生。见受蕴生者乃见此五
    相。
    七  见灭者是见如何之五相？
       “依无明之灭而有受之灭”，依缘灭之义而见受蕴灭。“依渴爱之灭而有受之灭”，
    依缘灭之义而见受蕴灭。“依业之灭而有受之灭”，依缘灭之义而见受蕴灭。“依触之
    灭而有受之灭”，依缘灭之义而见受蕴灭。又见坏相乃见受蕴灭。见受蕴灭者乃见此
    五相。
        见生灭者是见以上之十相。
    八  见想蕴……乃至……行蕴……乃至……识蕴之生者是见如何之五相？
       “依无明之集而有识之集”，依缘集之义而见识蕴生。“依渴爱之集而有识之集”，
    依缘集之义而见识蕴生。“依业之集而有识之集”，依缘集之义而见识蕴生。“依名色
 57 之集而有识之集”，依缘集之义而见识蕴生。又见成相乃见识蕴生，见识蕴生者乃见

        大品第一 智论                                          七七
    --------------------------------------------------------------------------
        小部经典十八                                           七八

    此五相。见蕴生者乃见此之相。
    九  见灭者是见如何之五相？
       “依无明之灭而有识之灭”依缘灭之义而见识蕴灭。“依渴爱之灭而有识之灭”，
    依缘灭之义而见识蕴灭。“依业之灭而有识之灭”，依缘灭之义而见识蕴灭。“依名色
    之灭而有识之灭”，依缘灭之义而见识蕴灭。又见坏相乃见识蕴灭。见识蕴灭者乃见
    此之五相。
        见生灭者是见以上之十相。
        见五蕴生者是见此等之二十五相，见灭者是见此等之二十五相，见生灭者是见
    此等之五十相。
        此依所知之义是智，了知之义是慧，故曰：“观现在诸法之变坏慧，是观生灭智。”
        色蕴是食之集，受、想、行三蕴是触之集，识蕴是名色之集。

                第  七  章
    一  “思择所缘而观破坏之慧，是正观智”者如何？
        所缘色而心生已坏，思择此所缘而观其心之破坏。
 58    “观”者，如何为观？依无常而观不依常，依苦而观不依乐，依无我而观不依我。
    厌恶而不欢喜，离贪而不贪著，令灭而不令集，定弃而不执取。依无常而观以断常
    想，依苦而观以断乐想，依无我而观以断我想。厌恶以断欢喜，离欲以断贪欲，令
    灭以断集，定弃以断执取。
    二  所缘受而……乃至……所缘想而……乃至……所缘行而……乃至……所缘识而
    ［……乃至……］［所缘眼而］……乃至……所缘老死而心生已坏，思择此所缘而观
    其心之破坏。
       “观”者，如何为观？依无常而观不依常，依苦而观不依乐，依无我而观不依我。
    厌恶而不欢喜，离贪而不贪著，令灭而不令集，定弃而不执取。依无常而观以断常
    想，依苦而观以断乐想，依无我而观以断我想。厌恶以断欢喜，离贪而断贪欲，令

        大品第一 智论                                          七九
    --------------------------------------------------------------------------
        小部经典十八                                           八○

    灭以断集，定弃以断执取。
    三  依了知，事有次第1，［诸法］有退转
        倾心之力2与思择，［生］正观
        依所缘之类3［智］决定同一［过、未］之二
        胜4解灭为是坏相正观
        思择所缘以观破坏
        依于空性之近住乃增上慧之正观
        能三随观5及四正观6
        若善7三近住于见无动摇
        此依所知之义是智，依了知之义是慧，故曰：“思择所缘而观破坏之慧，是正观
    智。”

    注1 “事之次第”(vatthusankamana)于色等观破坏心顺次生他事之次第。
      2 “倾心之力”(avajjana-hala)、依PSA 如应见为一合成语。
      3 类(anvaya)、云为类智(anvaya-nana)同样为类推之义。
      4 胜解(adhimuttata)，底本有avimtutata，意义不通。依暹罗本改正。
      5 三随观(tisso anupassana)，通常单译为观、或循观。三者是无常观，苦观、无我观(PSA)。
      6 四正观(cattasso vipassana)，是厌恶观、离贪观、灭观、弃观(PSA)。
      7 三近住依尽、衰、空为三(PSA)。

                第  八  章
 59 一  “怖畏近住之慧，是过患之智”者如何？
        云：“生是怖畏”怖畏近住之慧，是过患之智，云：“转是怖畏”怖畏近住之慧，
    是过患之智，“因相是怖畏”……乃至……“存续是怖畏”……乃至……“结生是怖畏”
    ［……乃至……］“趣是怖畏”［……乃至……］“生成是怖畏”［……乃至……］
    起是怖畏”……［……乃至……］“诞生是怖畏”［……乃至……］“老是怖畏”［……

        大品第一 智论                                          八一
    --------------------------------------------------------------------------
        小部经典十八                                           八二

    乃至……］“病是怖畏”［……乃至……］“死是怖畏”［……乃至……］“愁是怖畏”
    ［……乃至……］“悲是怖畏”［……乃至……］云：“恼是怖畏”怖畏近住之慧，是
    过患之智。
        云：“不生是安稳”，乃寂灭处1之智，云：“不转是安稳，乃寂灭处之智……乃
    至……云：“不恼是安稳”，乃寂灭处之智，云：“生是怖畏，不生是安稳”，乃寂灭
    处之智，云：“转是怖畏，不转是安稳”乃寂灭处之智……乃至……恼是怖畏，不恼
    是安稳”，乃寂灭处之智。
    二  云：“生是苦，怖畏近住之慧是过患智，云：“转是苦”，怖畏近住之慧，是过患
    之智……乃至……云：“恼是苦”，怖畏近住之慧是过患乃过患之智。
        云：“不生是乐”，乃寂灭处之智，云：“不转是乐”乃寂灭处之智，［……乃至
    ……］云：“不恼是乐”，乃寂灭处之智。
        云：“生是苦，不生是乐”，乃寂灭处之智，云：“转是苦，不转是乐”，是寂灭
    处之智……乃至……云：“恼是苦，不恼是乐”，是寂灭处之智。
    三  云：“生是爱染”怖畏近住之慧，是过患之智，云：“转是爱染”怖畏近住之慧，
    是过患之智……乃至……云：“恼为爱染”怖畏近住之慧，是过患之智。
        云：“不生乃非爱染”，是寂灭处之智，云：“不转乃非爱染”，是寂灭处之智，
    ［……乃至……］云：“不恼乃非爱染”，是寂灭处之智。
 60     云：“生是爱染，不生乃非爱染”，是寂灭处之智，云：“转是爱染，不转乃非爱
    染，是寂灭之智［……乃至……］云：“恼是爱染，不恼乃非爱染”，是寂灭处之智。
    四  云：“生是诸行”怖畏近住之慧是过患之智，云：“转是诸行”怖畏近住之慧是过
    患之智……乃至……云：“恼为诸行”怖畏近住之慧是过患之智。
        云：“不生是涅槃”，是寂处灭之智，云：“不转是涅槃，是寂灭处之智，［……
    乃至……］云：“不恼是涅槃”，是寂灭处之智。
        云：“生是诸行，不生是涅槃”，是寂灭处之智，云：“转是诸行，不转是涅槃”，
    是寂灭处之智……乃至……“恼是诸行，不恼是涅槃”，是寂灭处之智。
    五  见生、转、因相、存续、结生是苦
        此乃过患之智
        见不生、不转、不因相、不存续、不结生是乐

        大品第一 智论                                          八三
    --------------------------------------------------------------------------
        小部经典十八                                           八四

        此是寂灭处之智
        此过患之智是于五处2生
        于五处了知寂灭处之十智
        若善［此］二智者
        于种种见无动摇
        此依所知之义是智，依了知之义是慧，故曰：“怖畏近住之慧，是过患之智。”

    注1 寂灭处(santipada)，是涅槃之义(PSA)。
      2 五处，前于本文中，虽举生乃至恼之十五，此处云本偈中之五。次之五处及十智亦准此。

                第  九  章
    一  “简择欲解脱，1停止慧是舍诸行智”者如何？
        简择欲生之解脱，停止慧是舍诸行智，简择欲转之解脱，停止慧是舍诸行智，
    简择欲因相之……乃至……存续、结生、趣生、生成、生起、诞生、老病、死、愁、
    悲、恼之解脱，停止慧是舍诸行智。
 61 二  “生是苦”简择欲解脱，停止慧是舍诸行智，“转是苦”简择欲解脱，停止慧是舍
    诸行智……乃至……“恼是苦”简择欲解脱，停止慧是舍诸行智。
        “生是怖畏”简择欲解脱，停止慧是舍诸行智“转是昔”简择欲解脱，停止慧是舍
    诸行智……乃至……“恼是怖畏”简择欲解脱，停止慧是舍诸行智。
    三  “生是爱染”简择欲解脱，停止慧是舍诸行智，“转是爱染”简择欲解脱，停止慧
    是舍诸行智。……乃至……“恼是怖畏”简择欲得解脱，停止慧是舍诸行智。
        “生是诸行”简择欲解脱，停止慧是舍诸行智，“转是诸行”简择欲解脱，停止慧
    是舍诸行智……乃至……“恼是诸行”简择欲解脱，停止慧是舍诸行智。
    四  云：“生是诸行，舍此诸行”，是诸行之舍，云：“诸行、舍、俱是诸行，舍此诸
    行”，是诸行之舍。
        云：“转是诸行……乃至……恼是诸行，舍此诸行”，是诸行之舍，云：“诸行、
    舍、俱是诸行，舍此诸行”，是诸行之舍。

        大品第一 智论                                          八五
    --------------------------------------------------------------------------
        小部经典十八                                           八六

    五  依几何之相有心之引发于诸行之舍？
       ［言］依八相有心之引发于诸行之舍。
        于异生依几何之相有心之引发于诸行之舍？于有学依几何之相有心之引发于诸
    行之舍？于离贪者依几何之相有心之引发于诸行之舍？［言］于异生依二相有心之
 62 引发于诸行之舍，于有学依三相有心之引发于诸行之舍，于离贪者依三相有心引发
    于诸行之舍。
    六  于异生依如何二相有心之引发于诸行之舍？
        异生或欢喜或正观诸行之舍，于异生如是依二相有心之引发于诸行之舍。
        于有学依如何三相有心之引发诸行之舍？
        有学或欢喜或正观或简择而诸行舍获果，于有学依如是三相有心之引发于诸行
    之舍。
        于离贪者依如何三相有心之引发于诸行之舍？
        离贪者或正观或简择而诸行舍获果，或已舍或于空性住、或于无因相住、或依
    无愿住而住，于离贪者依如是三相有心之引发于诸行之舍。
    七  如何于异生与有学诸行舍之心引发而为同一？
        异生欢喜诸行之舍故，其心被污染，阻害修习，障碍通达，于后世有结生之缘，
    有学亦欢喜诸行之舍故，其心被污染，阻害修习，障碍上通达，于后世有结生之缘，
    如是于异生与有学诸行舍之心引发为同一，依欢喜之义故。
    八  如何于异生、有学及离贪者诸行舍之心引发为同一？
 63     异生依正观无常、苦、无我而诸行之舍，有学依正观无常、苦、无我而诸行之
    舍，离贪者依正观无常、苦、无我而诸行之舍，如是于异生、有学及无贪者诸行舍
    之心引发为同一，依观之义故。
    九  如何于异生、有学及离贪者诸行舍之心引发为相异？
        于异生诸行之舍是善，于有学诸行之舍是善，于离贪者诸行之舍是无记，如是
    于异生、有学及离贪者诸行舍之心引发是相异，依善与无记之义故。
    一○  复次如何于异生、有学及离贪者诸行舍之心引发为相异？
        于异生诸行之舍，有时善明，有时善不明，于有学诸行之舍，有时善明，有时
    善不明，于离贪者诸行之舍，毕竟为善明，如是于异生、有学及离贪者诸行舍之心

        大品第一 智论                                          八七
    --------------------------------------------------------------------------
        小部经典十八                                           八八

    引发是相异，依明义与不明义故。
    一一  ［复次］如何于异生、有学及离贪者诸行舍之心引发是相异？
        异生正观无厌足而诸行之舍，有学亦正观无厌足而诸行之舍，离贪者正观满足
    2诸行之舍，如是于异生、有学及离贪者诸行舍之心引发是相异，依满足之义与无
    厌足之义故。
    一二  ［复次］如何在异生、有学、及离贪者诸行舍之心引发是相异？
        异生断三结3为获得预流道故，正观诸行之舍，有学已断三结，更为获得上4
    故，正观诸行之舍，离贪者已断一切烦恼，为现法乐住故而正观，如是于异生、有
    学及离贪者，诸行舍之心引发是相异，依已断之义与未断之义故。
 64 一三  ［复次］如何是异生、有学、及离贪者诸行舍之心引发是相异？
        异生或欢喜或正观诸行之舍，有学或欢喜或正观或简择而获［诸行之］舍果，
    离贪者或正观或获诸行之舍果，或已舍或依于空性住、或无因相住、或无愿住而住，
    如是于异生、有学及离贪者诸行舍之心引发是相异，依得住之义故。
    一四  几何诸行之舍是依寂止而生？几何诸行之舍是依正观而生？
       ［言］是依寂止而生八诸行之舍，依正观生十诸行之舍。
        如何依寂止生八诸行之舍？
        为获得初静虑故，简择［五］盖，停止慧是舍诸行智，为获得第二静虑故，简
    择寻伺，停止慧是舍诸行智，为获得第三静虑故，简择喜，停止慧是舍诸行智，为
    获得第四静虑故，简择乐苦，停止慧是舍诸行智。为获得虚空无边处定故，简择色
    想、有对想、种种想，停止慧是舍诸行智，为获得识无边处定故，简择虚空无边处
    想，停止慧是舍诸行智，为获得无所有处定故，简择识无边处想，停止慧是舍诸行
    智，为获得非想非非想定故，简择无所有处想，停止慧是舍诸行智。如是依寂止而
    生八诸行之舍。
    一五  如何依正观而生十诸行之舍？
 65     为欲获得预流道故，简择生、转、因相、存续、结生、趣、生成、生起、诞生、
    老、病、死、愁、悲、恼，停止慧是舍诸行智，为逮得预流果故，简择生、转、因
    相、存续、结生、趣、生成、生起、诞生、老、病、死、愁、悲、恼，停止慧是舍
    诸行智，为获得一来道故……乃至……为逮得一来果故……乃至……为获得不还道

        大品第一 智论                                          八九
    --------------------------------------------------------------------------
        小部经典十八                                           九○

    故……乃至……为逮得不还果故……乃至……为获阿罗汉道故……乃至……为逮得
    阿罗汉果故……乃至……为逮得空性住故……乃至……为逮得无因相住故，简择
    生、转……乃至……恼，停止慧是舍诸行智，如是依正观而生十诸行之舍。
    一六  几何诸行之舍是善、几何是不善、几何是无记？十五诸行5之舍是善，三诸
    行之舍是无记，非诸行之舍而是不善者也。
        慧令简择停止心之行境八
        异生二行境6有学［依］三
        离贪者有三而令心转
        依空之缘八7依智行境十8
        十八诸行舍是三解脱9之缘
        于慧如是知有十八相
        能舍诸行者
        种种见无动摇
        此依所知之义是智，依了知之义是慧，故曰：“简择欲解脱，停止慧是舍诸行
    智”。

    注1 停止(santitthana)，云：为舍(ajjhupekkhati)之义(PSA)。
      2 满足(tittattan)在底本有无厌足(atittatan)依逻罗本改正。
      3 三结(tini sannojanani)此处云：有身见、疑、戒禁取见三者(PSA)。
      4 为获得上(uttaripatilabha)顺次为将获得上之道(PSA)。
      5 依正观诸行舍中最后之三，即为将逮得阿罗汉果，空性住、无因相住者等为无记，其他之
        八及依寂止之七成为善之意。
      6 见以上之六。
      7 指依寂止者，见以上之一四。
      8 指依正观者见以上之十五。
      9 三解脱云：空性、无因相、无愿之三解脱(PSA)。

        大品第一 智论                                          九一
    --------------------------------------------------------------------------
        小部经典十八                                           九二

                第  十  章
 66 一  “外之出离退转之慧是种姓地1之智”者如何？
        云：“降伏生”是种姓地，云：“降伏转”是种姓地，云：“降伏因相”是种姓地，
    云：“降伏存续”是种姓地，云：“降伏结生”是种姓地，云：“降伏趣”是种姓地，云：
    “降伏生成”是种姓地，云：“降伏生起”是种姓地，云：“降伏诞生”是种姓地，云：
    “降伏老”种姓地，云：“降伏病”是种姓地，云：“降伏死”种姓地，云：“降伏愁”是
    种姓地，云：“降伏外之诸行因相”是种姓地。云：“跃进不生”是种姓地，云：“跃进
    不转”是种姓地……乃至……云：跃进灭尽、涅槃”是种姓地。云：“降伏已跃进不生”
    是种姓地，云：“降伏转已跃进不转”是种姓地，云：“降伏因相已跃进无因相”是种
    姓地……乃至……云：“降伏外之诸行因相已跃进灭尽、涅槃”是种姓地。
    二  云：“由生出离”是种姓地，云：“由转出离”是种姓地，云：“因相……［乃至］
    ……存续……［乃至］……结生……［乃至］……趣……［乃至］……生成……［乃
    至］……生起……［乃至］……诞生……［乃至］……老……［乃至］……病……
    ［乃至］……死……［乃至］……愁……［乃至］……悲……［乃至］……恼……
    ［乃至］……由外之诸行因相出离”是种姓地。云：“跃进不生”是种姓地，云：“跃
    进不转”是种姓地……乃至……云：“跃进灭尽、涅槃”是种姓地。云：“由生出离跃
 67 进不生”是种姓地，云：“由转出离跃进不转”是种姓地……乃至……云：“由外之诸
    行因相跃进出离而灭尽、涅槃”是种姓地。云：“由生退转”是种姓地，云：“由转退
    转”是种姓地……乃至……云：“由外之诸行因相退转”是种姓地。云：“跃进于不转”
    是种姓地……乃至……云：“跃进于灭尽、涅槃”是种姓地。云：“于生已退转跃进不
    生”是种姓地，云：“由转已退转跃进不转”是种姓地……乃至……云：“于外之诸行
    因相已退转跃进灭尽、涅槃”是种姓地。
    三  几何之种姓地法依寂止而生？几何之众圣法依正观而生？
       ［言］八种姓地法依寂止而生，十种姓地法依正观而生。
    四  如何八种姓地法依寂止而生？
        云：“为获得初静虑故降伏［五］盖”是种姓地，云：“为获得第二静虑故降伏寻
    伺”是种姓地，云：“为获得第三静虑故降伏喜”是种姓地，云：“为获得第四静虑故

        大品第一 智论                                          九三
    --------------------------------------------------------------------------
        小部经典十八                                           九四

    降伏乐苦”是种姓地，云：“为获得虚空无边处定故降伏色想、有对想、种种想”是种
    姓地，云：“为获得识无边处定故降伏虚空无边处想”是种姓地，云：“为获得无所有
 68 处定故降伏识无边处想”是种姓地，云：“为获得非想非非想处定故降伏无所有处想”
    是种姓地。如是八种姓地法依寂止而生。
    五  如何十种姓地法依正观而生？
        云：“为获得预流道故降伏生、转、因相、存续、结生、趣、生成、生起、诞生、
    老、病、死、愁、悲、恼、外之诸行因相”是种姓地，云：“为逮得预流果故降伏生、
    转、因相、存续、结生”是种姓地，云：“为获得一来道故……乃至……为逮得一来
    果故……乃至……］为获得不还道故［……乃至……］为逮得不还果故［……乃
    至……］为获得阿罗汉道故生、转……乃至……为逮得阿罗汉果故［……乃至……］
    为逮得空性住故［……乃至……］云：“为逮得无因相故降伏生、转、因相、存续、
    结生”是种姓地。如是十种姓地法依正观而生。
    六  几何之种姓地法是善，几何是不善，几何是无记？十五种姓地法是善，三种姓
    地法是无记，而种姓地法乃非不善。
        爱染2非爱染愿无愿
        系3离系出离未出离
        依定之缘为八智之行境十
        十八种姓地法是三解脱之缘
        于慧知此十八相
        善退转出离者于种种见无动摇
        此依所知义是智，依了知义是慧，故曰：“外之出离退转之慧是种姓地智。”

    注1 种姓地(gotrabhu)对于异生(puthujjana)，即同于所谓圣人、众圣等，或为降伏异生
        种姓故，或为跃进于圣种姓故，而有此名(PSA)。
      2 爱染(samisa)有欣欲之处故指寂止种姓地智。愿、系、未出离亦然。然非爱染等反此
        无欣欲之处故指正观种姓地智(PSA)。
      3 系(sannuttan)在底本有sunnatan，依暹罗本改正。

        大品第一 智论                                          九五
    --------------------------------------------------------------------------
        小部经典十八                                           九六

                第  十一  章
 69 一  “俱出离、退转1之慧是道智”者如何？
        于预流道之刹那，依见之义正见出离邪见，于其随转出离诸蕴、诸烦恼，及出
    离外之一切因相，故曰：“俱之出离、退转之慧是道智。”
        依现前解之义正思惟出离邪思惟，于其随转出离诸蕴、诸烦恼，及出离外之一
    切因相，故曰：“俱之出离、退转之慧是道智。”
        依摄受之义正语出离邪语……［乃至］……是道智。”
        依等起之义正业出离邪业……［乃至］……自疋道智。”
        依清净之义正命出离邪命……［乃至］……是道智。”
        依精勤之义正精进出离邪精进……［乃至］……是道智。”
        依近住之义正念出离邪念……［乃至］……是道智。”
        依无散乱之义正定出离邪定，于其随转出滩诸烦恼、诸蕴，及出离外之一切因
    相，故曰：“俱之出离、退转之慧是道智。”
 70 二  于一来道之刹那，依见之义正见……乃至……依无散乱之义正定出离粗之欲贪
    结、嗔结、粗之欲贪随眠、嗔随眠，于其随转出离诸烦恼、诸蕴，及出离外之一切
    相，故曰：“俱之出离、退转之慧是道智。”
    三  于不还道之刹那，依见之义正见……乃至……依无散乱之义正定出离细之欲贪
    结、嗔结、细之欲贪随眠、嗔随眠，于其随转出离诸烦恼、诸蕴，出离外之一切因
    相，故曰：“俱之出离、退转之慧是道智。”
    四  于阿罗汉道之刹那，依见之义正见……乃至……依无散乱之义正定出离色贪、
    无色贪、慢、悼举、无明、慢随眠、有贪随眠、无明随眠，于其随转出离诸烦恼、
    诸蕴，及出离外之一切因相，故曰：“俱之出离、退转之慧是道智。”
        依已知令知未知故名为智
        如善智之解脱于种种见无动摇
        如定而正观正观而定
        正观及寂止存而等分、俱存
       “见诸行是苦涅槃是乐

        大品第一 智论                                          九七
    --------------------------------------------------------------------------
        小部经典十八                                           九八

        俱出离慧是达不死
        知解脱行晓异性一性
        二智2能于种种见中无动摇
        此依所知之义是智，依了知之义是慧，故曰：“俱之出离、退转之慧是道智。”

    注1 俱之出离退转(dubhato-vutthana-vivattana)为由内外两面出离退转。
      2 二智为见与修之二道(PSA)。

                第  十二  章
 71 一  “加行止灭之慧是果智”者如何？
        于预流道之刹那，依见之义正见出离邪见，于其随转出离诸烦恼，及出离外之
    一切因相，此处加行已令止灭故正见生，此是道果。
        依现前解之义正思惟出离邪思惟，于其随转出离诸烦恼、诸蕴，及出离外之一
    切因相，此处加行已令止灭故正思惟生，此是道果。
        依摄受之义正语出离邪语……［乃至］……此是道果。
        依等起之义正业出离邪业……［乃至］……此是道果。
        依清净之义正命出离邪命……［乃至］……此是道果。
        依精勤之义正精进出离邪精进……［乃至］……此是道果。
        依近住之义正念出离邪念……［乃至］……此是道果。
        依无散乱之义正定出离邪定，于其随转出离诸烦恼、诸蕴，及出离外之一切因
 72 相，此处加行已令止灭故正定生，此是道果。
    二  于一来道之刹那，依见之义正见……乃至……依无散乱之义正定出离粗之欲贪
    结、嗔结、粗之欲贪随眠、嗔随眠，于其随转出离诸烦恼、诸蕴，及出离外之一切
    因相，此处加行已令止灭故正定生，此是道果。
    三  于不还道之刹那，依见之义正见……乃至……依无散乱之义正定出离细之欲贪
    结、嗔结、细之欲贪随眠、嗔随眠，于其随转出离诸烦恼、诸蕴，及出离外之一切
    因相，此处加行已令止灭故正定生，此是道果。

        大品第一 智论                                          九九
    --------------------------------------------------------------------------
        小部经典十八                                           一○○

    四  于阿罗汉道之刹那，依见之义正见……乃至……依无散乱之义正定出离色贪、
    无色贪、慢、悼举、无明、慢随眠、有贪随眠、无明随眠，于其随转出离一切之诸
    烦恼、诸蕴，及出离外之一切因相，此处加行已令止灭故正定生，此是道果。
        依此所知之义是智，依了知之义是慧，故曰：“加行止灭之慧是果智。”

                第  十三  章
    一  “观所断之慧是解脱智”者如何？
        依预流道正断有身见、疑、戒禁取、见随眠、疑随眠之我心随烦恼，如是五随
    烦恼及其诸缠之心解脱、善解脱。
 73     此依解脱所知之义是智，依了知之义是慧，故曰：“观所断之慧是解脱智。”
    二  依一来道正断粗之欲贪结、嗔结、粗贪随眠、嗔随眠之我心［四］随烦恼，如
    是四随烦恼及其诸缠之心解脱、善解脱。
        此依解脱所知之义是智，依了知之义是慧，故曰：“观所断之慧是解脱智。”
    三  依不还道正断细之欲贪结、嗔结、细之欲贪随眠、嗔随眠之我心［四］随烦恼，
    如是四随烦恼及其诸缠之心解脱、善解脱。
        此依解脱所知之义是智，依了知之义是慧，故曰：“观所断之慧是解脱智。”
    四  依阿罗汉道正断色贪、无色贪、慢、掉举、无明、慢随眠、有贪随眠、无明随
    眠之我心［八］随烦恼，如是八随烦恼及其缠之心解脱、善解脱。
        此依所知之义是智，依了知之义是慧，故曰：“观所断事之慧是解脱智。”

                第  十四  章
    一  “其时修得诸法正观之慧是观察智”者如何？
        于预流道之刹那，依见之义，于其时修得正见，依现前解之义，于其时修得正
    思惟，依摄受之义，于其时修得正语，依等起之义，于其时得正业，依清净之义，
 74 于其时修得正命，依精勤之义，于其时修得正精进，依近住之义，于其时修得正念，
    依无散乱之义，于其时修得正定。依近住之义，于其时修得念觉支，依思择之义，

        大品第一 智论                                          一○一
    --------------------------------------------------------------------------
        小部经典十八                                           一○二

    于其时修得择法觉支，依精勤之义，于其时修得精进觉支，依遍满之义，于其时修
    得喜觉支，依寂静之义，于其时修得轻安觉支，依无散乱之义，于其时修得定觉支，
    依简择之义，于其时修得舍觉支。于不信依不动之义，于其时修得信力，于懈怠依
    不动之义，于其时修得精进力，于放逸依不动之义，于其时修得定力，于掉举依不
    动之义，于其时修得定力，于无明依不动之义，于其时修得慧力。依胜解之义，于
    其时修得信根，依精勤之义，于其时修得精进根，依近住之义，于其时修得念根，
    依无散乱之义，于其时修得定根，依见之义，于其时修得慧根。依增上之义，于其
    时修得［五］根，依不动之义，于其时修得［五］力，依出离之义，于其时修得［七］
    觉支，依因之义，于其时修得［八圣］道，依近住之义，于其时修得［四］念住，
    依勤之义，于其时修得［四］正勤，依神通之义，于其时修得［四］神足，依如之
    义，于其时修得［四圣］谛，依无散乱之义，于其时修得寂止，依观之义，于其时
    修得正观，依一味之义，于其时修得止观，依不超越之义，于其时修得俱存。依律
    仪之义，于其时修得戒清净，依无散乱之义，于其时修得心清净，依见之义，于其
    时修得见清净，依解脱之义，于其时修得解脱，依通达之义，于其时修得明，依永
    舍之义，于其时修得解脱，依断之义，于其时修得尽智，依根本之义，于其时修得
 75 志欲，依等起之义，于其时修得作意，依总摄之义，于其时修得触，依等趣之义，
    于其时修得受，依现前之义，于其时修得定，依增上之义，于其时修得念，依其上
    之义，于其时修得慧，依坚固之义，于其时修得解脱，依尽际之义，于其时修得入
    不死涅槃，出离已而观察。于其时修得如是诸法。
    二  于预流果之刹那，依见之义，于其时修得正见，依现前解之义，于其时修得正
    思惟……乃至……依止灭之义，于其时修得无生智，依根本之义，于其时修得志欲，
    依等起之义，于其时修得作意，依总摄之义，于其时修得触，依等趣之义，于其时
    修得受，依现前之义，于其时修得定，依增上之义，于其时修得念，依其上之义，
    于其时修得慧，依坚固之义，于其时修得解脱，依尽际之义，于其时修得入不死涅
    槃，出离已而观察。于其时修得如是诸法。
    三  于一来道之刹那……乃至……于一来果之刹那……乃至……于不还道之刹那
    ……乃至于不还果之刹那……乃至……于阿罗汉道之刹那，依见之义，于其时修得
    正见……乃至……依断之义，于其时修得尽智。依根本之义，于其时修得志欲，依

        大品第一 智论                                          一○三
    --------------------------------------------------------------------------
        小部经典十八                                           一○四

    等起之义，于其时修得作意，依总摄之义，于其时修得触，依等趣之义，于其时修
    得受，依现前之义，于其时修得定，依增上之义，于其时修得念，依其上之义，于
    其时修得慧，依坚固之义，于其时修得解脱，依尽际之义，于其时修得入不死涅槃，
    出离已而观察。于其时修得如是诸法。
    四  于阿罗汉果之刹那，依见之义，于其时修得正见……乃至……依止灭之义，于
 76 其时修得无生智，依根本之义，于其时修得志欲，依等之起之义，于其时修得作意，
    依总摄之义，于其时修得触，依等起之义，于其得受，依现前之义，于其时修得定，
    依增上之义，于其时修得念，依其上之义，于其时修得慧，依坚固之义，于其时修
    得解脱，依尽际之义，于其时修得入不死涅槃，出离已而观察。于其时修得如是诸
    法。
        此依所知之义是智，依了知之义是慧，故曰：“其时修得诸法正观慧是观察智。”

                第  十五  章1
    一  “内决定之慧乃事之种种相智”者如何？
        如何而决定内之诸法？
       ［是言］决定内眼，决定内耳，决定内鼻，决定内舌，决定内身，决定内意。
    二  如何而决定内眼？
        决定“眼是无明所生”，决定“眼是渴爱所生”，决定“眼是业所生”，决定“眼是食
    所生”，决定“眼是四大种所造”，决定“眼是已生”，决定“眼是已修得］，决定“眼非
    前有，是今生，于后无有”，决定“眼是不坚固、无常、变坏法”，决定“眼是无常、
    有为、缘起生、尽法、衰法、离法、灭法］，决定眼是依无常不依常，决定是依苦不
    依乐，决定是依无我不依我，厌恶而不欢喜，离贪而不贪著，令灭而不令集，定弃
 77 而不执取，决定依无常而断常想，决定依苦而断乐想，决定依无我而断我想，厌恶
    而断欢喜，离贪而断贪欲，令灭而断集，定弃而断执取。如是而决定内眼。
    三  如何而决定内耳？

        大品第一 智论                                          一○五
    --------------------------------------------------------------------------
        小部经典十八                                           一○六

        决定“耳是无明所生”……乃至……如是而为决定内耳。
        如何决定内鼻？
        决定“鼻是无明所生”……乃至……如是而决定内鼻。
        如何而决定［内］舌……乃至……身……乃至……内意？
        决定“意是无明所生……乃至……如是决定内意。
        如是而决定内之诸法。此依所知之义是智，依了知之义是慧，故曰：“内决定之
    慧是事种种相之智。”

    注1 底本脱离十五以本章为第十六，今依暹罗本订正为十五，从而以下各章在底本顺次向下推
        转一章。

                第  十六  章
    一  “外决定之慧是行境种种相之智”者如何？
        如何而决定外之诸法？
       ［是言］决定外色，决定外声，决定外香，决定外味，决定外所触，决定外之
    诸法。
        如何决定外色？
        决定“色是无明所生”，决定“色是渴爱所生”，决定“色是业所生”，决定“色是食
    所生”，决定“色是四大种所造”，决定“色是已生”，决定“色是已修得”，决定“色是
    前无有、今生、于后无有］，决定“色有边”，决定“色是不坚固、无常、变坏法”，决
 78 定“色是无常、有为、缘起生、尽法、衰法、离法、灭法”，决定色是依无常而不依
    常，决定是依苦而不依乐，决定是依无我而不依我，厌恶而不欢喜，离贪而不贪著，
    令灭而不令集，定弃而不执取，决定依无常而断常想，决定依苦而断乐想，决定依
    无我而断我想，厌恶而断欢喜，离贪而断贪欲，令灭而断集，定弃而断执取。如是
    而决定外色。
    二  如何而决定外声？
        决定“声是无明所生……乃至……如是而决定外声。

        大品第一 智论                                          一○七
    --------------------------------------------------------------------------
        小部经典十八                                           一○八

        如何而决定［外］香……乃至……味……乃至……所触……乃至……外法？
        决定“法是无明所生”，决定“法是渴爱所生”，决定“法是业所生”，决定“法是食
    所生”，决定“法是四大种所造”，决定“法是已生”，决定“法是已修得”，决定“法是
    前无有、今生、后无有”，决定是有边法，决定“法为不坚固、无常、变坏法”，决定
    “法是无常、有为、缘起生、尽法、衰法、离法、灭法”，决定法依无常而不依常，
    决定依苦而不依乐，决定依无我而不依我，厌恶而不欢喜，离贪而不贪著，令灭而
    不令集，定弃而不执取，决定依无常而断常想，决定依苦而断乐想，决定依无我而
    断我想，厌恶而断欢喜，离贪而断贪欲，令灭而断集，定弃而断执取。如是而决定
    外之法。
        此依所知之义是智，依了知之义是慧，故曰；“外决定之慧是行境种种相之智。”

                第  十七  章
 79 一  “所行决定之慧是所行种种相之智”者如何？
        云所行者是三所行，［是言］识行、无智行及智行。
        何者是识行？
        为见于色故倾心行之无记是识行，于色见之义是眼识之识行，于色已见为性，
    现前解是异熟意界之识行，于色现前已解为性，异熟意识界是识行。为闻于声故倾
    心行之无记是识行，于声闻之义是耳识之识行，于声已闻为性，现前解是异熟意界
    之识行，于声现前已解为性，异熟意识界是识行。为嗅于香故倾心行之无记是识行，
    于香嗅之义是鼻识之识行，于香已嗅为性，现前解是异熟意界之识行，于香现前已
    解为性，异熟意识界是识行。为味于味故倾心行之无记是识行，于味味之义是舌识
    之识行，于味已味为性，现前解是异熟意界之识行，于味现前已解为性，异熟意识
    界是识行。为触于所触故倾心行之无记是识行，于所识触之义是身识之识行，于所
    触已触为性，现前解是异熟意界之识行，于所触现前已解为性，异熟意识界是识行。
    为识于法故倾心行之无记是识行，于法识之义是意识之识行，于法已识为性，现前
    解是异熟意界之识行，于法现前已解为性，异熟意识界是识行。
 80 二  识行者依何义是为识行？

        大品第一 智论                                          一○九
    --------------------------------------------------------------------------
        小部经典十八                                           一一○

        无贪行故是识行，无嗔行故是识行，无嗔行故是识行，无痴行故是识行，无慢
    行故是识行，无见行故是识行，无掉举行故是识行，无疑行故是识行，无随眠行故
    是识行，离贪行故是识行，离嗔行故是识行，离痴行故是识行，离慢行故是识行，
    离见行故是识行，离掉举行故是识行，离疑行故是识行，离随眠行故是识行，离善
    业行故是识行，离不善业行故是识行，离善业行故是识行，离不善业行故是识行，
    离有呵责业行故是识行，离无呵责业行故是识行，离黑业行故是识行，离白业行故
    是识行，离与乐果业行故是识行，离与苦果业行故是识行，离受乐异熟业行故是识
    行，离受苦异熟业行故是识行，于已识行故是识行，于识云如是有所行故是识行，
    云：心依无烦恼之义而本性情净故是识行。以上是识行。
    三  何者是无智行？
        于可意之色，为贪之势速故倾心行之无记是识行，贪之势速是无智行，于非可
    意之色，为嗔之势速故倾心行之无记是识行，嗔之势速是无智行，于此两者无观待
    于事，为痴之势速故倾心行之无记是识行，痴之势速是无智行，为系缚慢之势速故
    倾心行之无记是识行，慢之势速是无智行，为惛昧见1之势速故倾心行之无记是识
 81 行，见之势速是智行，为散乱掉举之势速故倾心行之无记是识行，掉举之势速是无
    智行，为不到究竟之疑势速故倾心行之无记是识行，疑之势速是无智行，为有力随
    眠之势速故倾心行之无记是识行，随眠之势速是无智行，于可意之声……乃至……
    于可意之香……乃至……于可意之味……乃至……于可意之所触……乃至……于可
    意之法，为贪之势速故倾心行之无记是识行，贪之势速是无智行，于非可意之法，
    嗔之势速故倾心行之无记是识行，嗔之势速是无智行，于此两者之无观待，于事为
    痴之势速故倾心行之无记是识行，痴之势速是无智行，为缚之慢势速故倾心行之无
    记是识行，慢之势速是无智行，为惛昧见2之势速故倾心行之无记是识行，见之势
    速是无智行，为散乱掉举之势速故倾心行之无记是识行，悼举之势速是无智行，为
    不到究竟疑之势速故倾心行之无记是识行，疑之势速是无智行，为有力之随眠势速
    故倾心行之无记是识行，随眠之势速是无智行。
    四  无智行者依何义是无智行？
        有贪而行故是无智行，有嗔而行故是无智行，有痴而行故是无智行，有慢而行
    故是无智行，有见而行故是无智行，有悼举而行故是无智行，有疑而行故是无智行，

        大品第一 智论                                          一一一
    --------------------------------------------------------------------------
        小部经典十八                                           一一二

    有随眠而行故是无智行，具足贪而行故是无智行，具足嗔而行故是无智行，具足痴
    而行故是无智行，具足慢而行故是无智行，具足见而行故是无智行，具足掉举而行
 82 故是无智行，具足疑而行故是无智行，具足随眠而行故是无智行，离善法而行故是
    无智行，离不善法而行故是无智行，离有呵责业而行故是无智行，离无呵责业而行
    故是无智行，离黑业而行故是无智行，离白业而行故是无智行，离与乐果业而行故
    是无智行，离与苦果业而行故是无智行，离与乐果异熟业而行故是无智行，离受苦
    异熟业而行故是无智行，于无知而行故是无智行，于无智云而有如是所行故是无智
    行。以上是无智行。
    五  何者是智行？
        为无常观故倾心行之无记是识行，无常观是智行，为苦观故倾心行之无记是识
    行，苦观是智行，为无我观故倾心行之无记是识行，无我观是智行，为厌恶观故……
    乃至……为离贪观故［……乃至……］为灭观故［……乃至……］为定弃观故［……
    乃至……］为尽观故 ［……乃至……］为衰观故［……乃至……］为变坏观故［……
    乃至……］为无因相观故［……乃至……］为无愿观故［……乃至……］为空性观
    故［……乃至……］为增上慧法观故［……乃至……］为如实智见故［……乃至……］
    为过患观故［……乃至……］为简择观故倾心行之无记是识行，简择观是智行，退
    转观是智行，预流道是智行，预流果得是智行，一来道是智行，一来果得是智行，
    不还道是智行，不还果得是智行，阿罗汉道是智行，阿罗汉果得是智行。
    六  智行者依何义是智行？
        无贪而行故是智行，无嗔而行故是智行，无痴而行故是智行，无掉举而行故是
 83 智行，无疑而行故是智行，无慢而行故是智行，无见而行故是智行，无悼举而行故
    是智行，无疑而行故是智行，无随眠而行故是智行，离贪而行故是智行，离嗔而行
    故是智行，离痴而行故是智行，离慢而行故是智行，离见而行故是智行，离悼举而
    行故是智行，离疑而行故是智行，离随眠而行故是智行，离善业而行故是智行，离
    不善业而行故是智行，离有呵责业而行故是智行，离无呵责业而行故是智行，离黑
    业而行故是智行，离白业而行故是智行，离与乐果业而行故是智行，离与苦果业而
    行故是智行。离受乐异熟业而行故是智行，离受苦异熟业而行故是智行，于已知行
    故是智行，于智云有如是所行故是智行。以上是智行。

        大品第一 智论                                          一一三
    --------------------------------------------------------------------------
        小部经典十八                                           一一四

        云：“识行、无智行及智行之相异。”此依所知之义是智，依了知之义是慧，故
    曰：“所行决定之慧是所行之种种相智。”

    注1 惛昧见(paramattha ditthi)于底本虽有(paramattha ditthi)为误笔，或被译为妄
        取见。

                第  十八  章
    一  “四法决定之慧是地之种种相智”者如何？
        于地有四，是欲缠地、色缠地、无色缠地、非所摄地。
    二  何者是欲缠地？
        下限无间地狱上至他化自在天止，于此中间此之缠，此所摄之蕴、界、处、色
    受、想、行、识，此为欲缠地。
    三  何者是色缠地？
 84     下限梵世上至色究竟天止，于此中间此之缠，此所摄之至于［彼处］或生者或
    现法乐住者之心、心所法，此为色缠地。
    四  何者是无色缠地？
        下限到虚空无边处天，上至非想非非想处天止，于此中间此之缠，此之所摄至
    于［彼处］或生者或现法乐住者之心、心所法，此是无色缠地。
    五  何者是非所摄地？
        非所摄之道、道果、无为之界，此为非所摄地。以上是四地。
    六  复次有四地，为四念住、四正勤、四神足、四静虑、四无量1、四无色缠定2、
    四无碍解3、四行4、四所缘5、四圣种6、四摄事7、四轮8、四法句9。以上
    是四地。
        此依所知之义是智，依了知之义是慧，故曰：“四法决定之慧是种种相智。”

    注1 四无量(catasso appamannayo)云为慈、悲、喜、舍。
      2 四无色缠定(catasso arupavacarasamapattiyo)云为虚空无边处定、识无边处定、无

        大品第一 智论                                          一一五
    --------------------------------------------------------------------------
        小部经典十八                                           一一六

        所有处定，非想非非想处定。
      3 四无碍解(catasso patisambhida)云是法、义、词、辩之无碍解。第二十一章参照。
      4 四行(catasso patipada)云为苦迟通行、苦速通行、乐迟通行、乐速通行四者(PSA)。
        参照。
      5 四所缘(cattari arammanani)云为少少所缘、少无量所缘、无量少所缘、无量无量所缘。
      6 四圣种(cattari ariyavamsani)诸佛、独觉、如来、声闻云为圣，四圣种云为衣知足、
        乞食知足、卧具床座知足、喜修之四类(PSA)。
      7 四摄事(cattari sangahavattuni)云为布施、爱语、利行、同事(PSA)Muyut.35。
      8 四轮(cattaru cakkani)对之PSA 举木轮、宝轮、法轮、威仪路轮、三钵底轮之五轮。
      9 四法句(cattari dhammapadani)为无贪法句、无嗔法句、正念法句、正定法句(PSA)。

                第  十九  章
    一  “九法之决定慧是法之种种相智”者如何？
        如何而决定诸法？乃依善而决定、依不善而决定、依无记而决定欲缠之法；乃
    依善而决定、依无记而决定色缠之法；乃依善而决定、依无记而决定无色缠之法；
    乃依善而决定、依无记而决定非所摄之法。
 85 二  如何是依善而决定、依不善而决定、依无记而决定欲缠之法？
        依善而决定十善业道，依不善而决定十不善业道，依无记而决定色、异熟、所
    作。如是乃依善而决定、依不善而决定、依无记而决定欲缠之法。
    三  如何是依善而决定、依无记而决定色缠之法？
        依善而决定住于此处者之四静虑，依无记而决定生于其处之四静虑。如是而依
    善而决定、依无记而决定色缠之法。
    四  如何是依善而决定、依无记而决定无色缠之法？
        依善而决定住于此处者之四无色缠定，依无记而决定生于其处之四无色缠定。

        大品第一 智论                                          一一七
    --------------------------------------------------------------------------
        小部经典十八                                           一一八

    如是而依善决定、依无记而决定无色缠之法。
    五  如何而依善而决定、依无记而决定非所摄之法？
        依善而决定四圣道，依无记而决定四沙门果、涅槃。如是依善而决定、依无记
    而决定非所摄之法。如以上而决定法。”
    六  以胜喜为根本有九法，依无常而作意者是胜喜生，胜喜者喜生，若意喜则身轻
    安，如身轻安则受乐，若乐得心定，若得心定则如实知见，若如实知见则厌恶，若
    厌恶则离贪，若离贪则解脱。依苦而作意者胜喜生……乃至……依无我而作意者胜
    喜生［……乃至……］色依无常而作意者胜喜生……乃至……色依苦而作意者胜喜
    生……乃至……受……乃至……想［……乃至……］诸行［……乃至……］识［……
    乃至……］眼［……乃至……］老死依苦而作意者胜喜生……乃至……老死依无我
 86 而作意者胜喜生，胜喜生者喜生，若意喜则身轻安，身若轻安则受乐，若乐则得心
    定，若得心定则如实知见，若如实知见则厌恶，若厌恶则离贪，若离贪则解脱。此
    是胜喜根本之九法。
    七  以如理作意为根本有九法，依无常而如理作意者胜喜生，胜喜者喜生，若意喜
    则身轻安，若身轻安则受乐，若乐则得心定，若得心定，则如实了知“此是苦”，如
    实了知“此是苦集”，如实了知“此是苦灭”，如实了知“此是顺苦灭道”。依苦而如理
    作意者胜喜生，胜喜者喜生，若意喜则身轻安，若身轻安则受乐，若乐则得心定，若得心定，
    则如实了知“此是苦”，如实了知“此是苦集”，如实了知“此是苦灭”，如
    实了知“此是顺苦灭道”。依无我而如理作意者胜喜生……乃至……色依无常而如理
    作意者胜喜生……乃至……色依苦而如理作意者胜喜生……乃至……色依无我而如
    理作意者胜喜生……乃至……受［……乃至……］想［……乃至……］诸行［……
    乃至……］识［……乃至……］眼［……乃至……］老死依无常而如理作意者胜喜
    生……乃至……老死依苦而如理作意者胜喜生……乃至……受［……乃至……］想
    ［……乃至……］诸行［……乃至……］识［……乃至……］眼……乃至……老死
    依无我而如理作意者胜喜生，胜喜者喜生，意喜则身轻安，若身轻则受乐，若乐则
    得心定，若得心定则如实了知“此是苦”，如实了知“此是苦集”，如实了知“此是苦
 87 灭”，如实了知“此是顺苦灭道。”此是如理作意为根本之九法。
    八  于种种相有九，缘界之种种相，触之种种相生，缘触之种种相，受之种种相生，

        大品第一 智论                                          一一九
    --------------------------------------------------------------------------
        小部经典十八                                           一二○

    缘受之种种相，想之种种相生，缘想之种种相，思惟之种种相生，缘思惟之种种相，
    志欲之种种相生，缘志欲之种种相，热烦之种种相生，缘热烦之种种相，寻求之种
    种相生，缘寻求之种种相，获得之种种相生。此是九种之种种相。
        此依所知之义是智，依了知之义是慧，故曰：“九法决定之慧是法之种种相智。”

                第  二十  章
       “通智之慧是所知义之智，遍智之慧是度义之智，断之慧是永舍义之智，修习之
    慧是一味义之智，现证之慧是触接义之智”者如何？
        凡所通知之诸法悉为知，凡所遍知之诸法悉为度，凡所断之诸法悉为永舍，凡
    所修习之诸法悉为一味，凡所现证之诸法悉为触接。
        此依所知之义是智，依了知之义是慧，故曰：“通智之慧是所知义之智，遍智之
    慧是度义之智，断之慧是永舍义之智，修习之慧是一味义之智，现证之义是触接义
    之智。”

                第  二十一  章
 88 一  “义之种种相慧是义无碍解智，法之种种相慧是法无碍解智，词
    之种种相慧是词无碍解智，辩之种种相慧是辩无碍解智”者如何？
        信根是法，精进根是法，念根是法，定根是法，慧根是法，信根、精进根、念
    根、定根、慧根等皆是别法。知此等种种法之智，即通达此等种种法之智，故曰：
    “法之种种相慧是法无碍解智。”
    二  胜解之义是义，精勤之义是义，近住之义是义，无散乱之义是义，见之义是义，
    胜解之义、精勤之义、近住之义、无散乱之义、见之义［等］皆是别义。知此等种
    种义之智即是通达此等种种义之智，故曰：“义之种种相慧是义无碍解智。”
    三  为显示五法而有文、词、言，为显示五义而有文、词、言、法词、义词、之别。
    知此等种种词之智即通达此等种种词之智，故曰：“词之种种相慧是词无碍解智。”
    四  于五法有诸智，于五义有诸智，于十词有诸智，法之诸智、义之诸智、辞之诸

        大品第一 智论                                          一二一
    --------------------------------------------------------------------------
        小部经典十八                                           一二二

    智是别。知此等种种智之智，即通达此等种种智之智，故曰：“辩之种种相慧是辩无
    碍解智。”
    五  信力是法，精进力是法，念力是法，定力是法，慧力是法，信力、精进力、念
 89 力、定力、慧力［等］皆是别法。知此等种种法之智，即通达此等种种法之智，故
    曰：“法之种种相慧是法无碍解智。”
    六  于不信不动之义是义，于懈怠不动之义是义，于放逸不动之义是义，于无明不
    动之义是义，于不信不动之义、于懈怠不动之义、于放逸不动之义、于掉举不动之
    义等皆是别义。知此等之种种义智，即通达此等之种种义智，故曰：“义之种种相慧
    是义无碍解智。”
    七  为显示五法而有文、词、言，为显示五义而有文、词、言……［乃至］……故
    曰：“词之种种相慧是词无碍解智”。
    八  于五法有诸智，于五义有诸智，于十词有诸智……［乃至］……故曰：“辩之种
    种相慧是辩无碍解智。”
    九  念觉支是法，择法觉支是法，精进觉支是法，喜觉支是法，轻安觉支是法，定
    觉支是法，舍觉支是法，念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉
    支、舍觉支等皆是别法。知此等之种种法智，即通达此等之种种法智，故曰：“法之
    种种相慧是法无碍解智。”
 90 一○  近住之义是义，思择之义是义，精勤之义是义，遍满之义是义，寂静之义是
    义，无散乱之义是义，简择之义是义，近住之义、思择之义、精勤之义、遍满之义、
    寂静之义、无散乱之义、简择之义等皆是别义。知此等之种种义智，即通达此等之
    种种义智。故曰：一义之种种相慧是义无碍解智。”
    一一  为显示七法而有文、词、言，为显示七义而有文、词、言……［乃至］……
    故曰：“词之种种相慧是词无碍解智。”
    一二  于七法有诸智，于七义有诸智，于十四词有诸智……［乃至］……故曰：“辩
    之种种相慧是辩无碍解智。”
    一三  正见是法，正思惟是法，正语是法，正业是法，正命是法，正精进是法，正
    念是法，正定是法，正见、正思惟、正语、正业、正命、正精进、正念、正定等皆
    是别法，知此等之种种法智，即通达此等之种种法智。故曰：“法之种种相慧是法无

        大品第一 智论                                          一二三
    --------------------------------------------------------------------------
        小部经典十八                                           一二四

    碍解智。”
    一四  见之义是义，现前解之义是义，摄受之义是义，等起之义是义，清净之义是
    义，精勤之义是义，近住之义是义，无散乱之义是义，见之义、现前解之义、摄受
    之义、等起之义、清净之义、精勤之义、近住之义、无散乱之义等皆是别义。知此
 91 等之诸义智，即通达此等之诸义智。故曰：“义之种种相慧是义无碍解智。”
    一五  为显示八法而有文、词、言，为显示八义而有文、词、言，法词、义词者是
    别。知此等之种种词智，即通达此等之种种词智，故曰：“词之种种相慧是词无碍解
    智。”
    一六  于八法有诸智，于八义有诸智，于十六词有诸智，法之诸智、义之诸智、词
    之诸智是别。知此等之种种智智，即通达此等之种种智智，故曰：“词之种种相慧是
    词无碍解智。”
        此依所知之义是智，依了知之义是慧，故曰：“义之种种相慧是义无碍解智，法
    之种种相慧是法无碍解智，词之种种相慧是词无碍解智，辩之种种相慧是辩无碍解
    智。”

                第  二十二  章
    一  “住之种种相慧是住义之智，等至之种种相慧是等至义之智，住等至之种种相慧
    是住等至义之智”者如何？
        依怖畏因相而正见，于无因相而胜解，一一触接而见衰坏是无因相住，依怖畏
    愿而正见，于无愿胜解，一一触接见衰坏是无愿住，依怖畏现贪而正见，于空性胜
    解，一一触接见衰坏是空性住。
    二  依怖畏因相而正见，于无因相胜解而舍转，思虑灭、涅槃是无因相，等至是无
 92 因相等至，依怖畏愿而正见，于无愿胜解而舍转，思虑灭、涅槃是无愿，等至是无
    愿等至，依怖畏现贪而正见，于空性胜解而舍转，思虑灭、涅槃是空性，等至是空
    性等至。
    三  依怖畏因相而正见，于无因相胜解，一一触接见衰坏而舍转，思虑灭、涅槃是
    无因相，等至是无因住等至，依怖畏愿而正见，于无愿胜解，一一触接见衰坏而舍

        大品第一 智论                                          一二五
    --------------------------------------------------------------------------
        小部经典十八                                           一二六

    转，思虑灭、涅槃是无愿，等至是无愿住等至，依怖畏现贪而正见，于空性胜解，
    一一触接见衰坏而舍转，思虑灭、涅槃空性，等至是空性住等至。
    四  依怖畏色因相而正见，于无因相胜解，一一触接见衰坏是无因相住，依怖畏色
    愿而正见，于无愿胜解，一一触接见衰坏是无愿住，依怖畏色现贪而正见，于空性
    胜解，一一触接见衰坏是空性住。
    五  依怖畏色因相而正见，于无因相胜解而舍转，以思虑灭、涅槃是无因相，等至
    是无因相等至，依怖畏色愿而正见，于无愿胜解而舍转，无愿以思虑灭、涅槃是等
    至是无愿等至，依怖畏色现贪而正见，于空性胜解而舍转，以思虑空性灭、涅槃空
    性等至是等至。
    六  依怖畏色因相而正见，于无因相胜解，一一触接见衰坏而舍转，思虑灭、涅槃
    无因相，等至是无因相住等至，依怖畏色愿而正见，于无愿胜解，一一触接见衰坏
 93 而舍转，思虑灭、涅槃无愿，等至是无愿住等至，依怖畏色现贪而正见，于空性胜
    解，一一触接见衰坏而舍转，思虑是灭、涅槃空性，等至是空性住等至。
    七  受因相……乃至……想因相［……乃至……］行因相［……乃至……］识因相
    ［……乃至……］老死因相而正见，于无因相胜解，一一触接见衰坏是无因相住，
    依怖畏老死愿而正见，于无愿胜解，一一触接见衰坏是无愿住，依怖畏老死现贪而
    正见，于空性胜解，一一触接见衰坏是空性住。
    八  依怖畏老死因相而正见，于无因相胜解而舍转，思虑是灭、涅槃无因相，等至
    是无因相等至，依怖畏老死愿而正见，于无愿胜解而舍转，思虑是灭、涅槃无愿，
    等至是无愿等至，依怖畏老死现贪而正见，于空性胜解而舍转，思虑是灭、涅槃空
    性，等至是空性等至。
    九  依怖畏老死因相而正见，于无因相胜解，一一触接见衰坏而舍转，思虑是灭、
    涅槃无因相，等至是无因相住等至，依怖畏老死愿而正见，于无愿胜解，一一触接
    见衷坏而舍转，思虑是灭、涅槃无愿，等至是无愿住等至，依怖畏老死现贪而正见，
    于空性胜解，一一触接见衰坏而舍转，思虑是灭、涅槃空性，等至是空性住等至。
 94     无因相住、无愿住与空性住是别，无因相等至、无愿等至与空性等至是别，无
    因相住等至、无愿住等至与空性住等至是别。此依所知之义是智，依了知之义是慧，
    故曰：“住之种种相慧是住义之智，等至之种种相慧是等至义之智，住等至之种种相

        大品第一 智论                                          一二七
    --------------------------------------------------------------------------
        小部经典十八                                           一二八

    慧是住等至义之智。”

                第  二十三  章
    一  “以无散乱清净为体而断漏之慧是无间三摩地之智”者如何？
        依出离之力心一境性是无散乱之三摩地，依此三摩地之力智生，依此之智诸漏
    尽，此之最初是寂止后是智，依此之智诸漏尽，故曰：“以无散乱清净为体而断漏之
    慧是无间三摩地之智。”
    二  诸漏者以何为此之诸漏？
        为欲漏、有漏、见漏、无明漏。
        诸漏尽于何处？
        依预流道见漏悉尽，顺恶生之欲漏尽，顺恶生之有漏尽，顺恶生之无明漏尽，
    于此处如是诸漏尽。
        依一来道粗之欲漏尽，与此同位之有漏尽，与此同位之无明漏尽，于此处如是
    诸漏尽。
        依不还道欲漏悉尽，与此同位之有漏尽，与此同位之无明漏尽，于此处如是诸
    漏尽。
        依阿罗汉道有漏悉尽，无明漏悉尽，于此处如是漏尽。
 95 三  依无嗔之力［……乃至……］依光明想之力［……乃至……］依无散乱之力［……
    乃至……］依法决定之力［……乃至……］依智之力［……乃至……］依胜喜之力
    ［……乃至……］依初静虑之力［……乃至……］依第二静虑之力［……乃至……］
    依第三静虑之力［……乃至……］依第四静虑之力［……乃至……］依虚空无边处
    定之力［……乃至……］依识无边处定之力［……乃至……］依无所有处定之力［……
    乃至……］依非想非非想处定之力［……乃至……］依地遍之力［……乃至……］
    依水遍之力［……乃至……］依火遍之力［……乃至……］依风遍之力［……乃至
    ……］依青遍之力［……乃至……］依黄遍之力［……乃至……］依赤遍之力［……
    乃至……］依白遍之力［……乃至……］依空遍之力［……乃至……］依识遍之力［……
    乃至……］依念佛之力［……乃至……］依念法之力［……乃至……］依念僧之力

        大品第一 智论                                          一二九
    --------------------------------------------------------------------------
        小部经典十八                                           一三○

    ［……乃至……］依念戒之力［……乃至……］依念死之力［……乃至……］依念
    天之力［……乃至……］依入出息念之力［……乃至……］依念死之力［……乃至
    ……］依念身之力［……乃至……］依寂静念之力［……乃至……］依膨胀想之力
    ［……乃至……］依青瘀想之力［……乃至……］依渍烂想之力［……乃至……］
     依斩斫离散想之力［……乃至……］依食啖想之力［……乃至……］依弃掷想之力
    ［……乃至……］依杀戮弃掷想之力［……乃至……］依血涂想1之力［……乃至
    ……］依虫啖想之力［……乃至……］依骸骨想之力［……乃至……］依长入息之
    力［……乃至……］依长出息之力［……乃至……］依短入息之力［……乃至……］
    依短出息之力［……乃至……］依觉遍身入息之力［……乃至……］依觉遍身出息之
    力［……乃至……］依止身行入息之力［……乃至……］依止身行出息之力［……
    乃至……］依觉喜入息之力［……乃至……］依觉喜出息之力［……乃至……］依
    觉乐入息之力［……乃至……］依觉乐出息之力［……乃至……］依觉心行入息之
    力［……乃至……］依觉心行出息之力［……乃至……］依止心行入息之力［……
    乃至……］依止心行出息之力［……乃至……］依觉心入息之力［……乃至……］
    依觉心出息之力［……乃至……］依令心喜入息之力［……乃至……］依令心喜出
    息之力［……乃至……］依观令心得定……乃至……观令心解脱之无常、观离贪、
    观灭、观定弃者之入息之力［……乃至……］依观定弃者之出息之力则心之一境性
    是无散乱之三摩地，依此三摩地之力智生，依此之智诸漏尽，此之最初是寂止，后
 96 是智，依此之智诸漏之尽，故曰：“以无散乱清净为体而断漏之慧是无间三摩地之
    智。
    四  诸漏者何以为此之诸漏？
        为欲漏、有漏、见漏、无明漏。
        此诸漏如何而尽？
        依预流道见漏悉尽，顺恶生之欲漏尽，顺恶生之有漏尽，顺恶生之无明漏尽，
    于此之处如是诸漏尽。
        依一来道最之欲漏尽，与此同位之有漏尽，与此同位之无明漏尽，于此之处如
    是诸漏尽。
        依不还道欲漏悉尽，与此同位之有漏尽，与此同位之无明漏尽，于此之处如是

        大品第一 智论                                          一三一
    --------------------------------------------------------------------------
        小部经典十八                                           一三二

    诸漏尽。
        依阿罗汉道有漏悉尽，无明漏悉尽，于此之处如是漏尽。
        此依所知之义是智，依了知之义是慧，故曰：“以无散乱清净为体而断漏之慧是
    无间三摩地之智。”

    注1 在底本脱去血涂想，依暹罗本补足。

                第  二十四  章
    一  “见增上与寂静得住妙胜解之慧是无诤住之智”者如何？
        见增上者，无常观是见增上，苦观是见增上，无我观是见增上。于色之无常观
    是见增上，于色之苦观是见增上，于色之无我观是见增上，于受之……乃至……于
    想［……乃至……］于诸行［……乃至……］于识［……乃至……］于眼……乃至
    ……于老死之无常观是见增上，于老死之苦观是见增上，于老死之无我观是见增上。
 97 二  寂静得住者，空性住是寂静得住，无愿住是寂静得住。
        妙胜解者，于空性胜解是妙胜解，于无因相胜解是妙胜解，于无愿胜解是妙胜
    解。
        无诤住者，初静虑是无诤住，第二静虑是无诤住，第三静虑是无诤住，第四静
    虑是无诤住，虚空无边处定是无诤住……乃至……非想非非想处定是无诤住。
        无诤住者，依何义而是无诤住？
        依初静虑除［五］盖故是无诤住，依第二静虑除寻伺故是无诤住，依第三静虑
    除喜故是无诤住，依第四静虑除乐苦故是无诤住，依虚空无边处定除色想、有对想、
    种种想故是无诤住，依识无边处定除虚空无边处想故是无诤住，依无所有处定除识
    无边处想故是无诤住，依非想非想处定除无所有处定故是无诤住，如是乃是无诤住。
    此依所知之义是智，依了知之义是慧，故曰：“见增上与寂静得住之妙胜解慧是无诤
    住之智。”

        大品第一 智论                                          一三三
    --------------------------------------------------------------------------
        小部经典十八                                           一三四

                第  二十五  章
    一  “具二力止三行依十六智行与九三摩地行得自在之慧是漏尽定之智”者如何？
        二力是寂止力与正观力。
    二  何者是寂止力？
        依出离之力心一境性无散乱是寂止力，依无嗔之力心一境性无散乱是寂止力，
 98 依光明想之力心一境性无散乱是寂止力，依无散乱之力心一境性无散乱是寂止力1
    ……乃至……依观定弃者出息之力心一境性无散乱是寂止力。
    三  寂止力者，依何义是为寂止力？
        依初静虑于［五］盖不动故是寂止力，依第二静虑于寻伺不动故是寂止力，依
    第三静虑于喜不动故是寂止力，依第四静虑于乐苦不动故是寂止力，依虚空无边处
    定于色想、无对想、种种想不动故是寂止力，依识无边处定于虚空无边处想不动故
    是寂止力，依无所有处定于识无边处想不动故是寂止力，依非想非非想处定于无所
    有处定不动故是寂止力，于掉举与掉举随伴之烦恼、蕴不动、不震、不漏故是寂止
    力。如是乃为寂止力。
    四  何者是正观力？
        无常观是正观力，苦观是正观力，无我观是正观力，厌恶观是正观力，离贪观
    是正观力，灭观是正观力，定弃观是正观力，于色无常观是正观力……乃至……于
    色定弃观是正观力，于受……乃至……于想［……乃至……］于诸行［……乃至……］
    于识［……乃至……］于眼……乃至……于老死无常观是正观力……乃至……于老
    死定弃力是正观力。
    五  正观力依何义是正观力？
 99     依无常观于常想不动故是正观力，依苦观于乐想不动故是正观力，依无我观于
    我想不动故是正观力，依厌恶观于欢喜不动故是正观力，依离贫观于贪欲不动故是
    正观力，依灭观于集不动故是正观力，依定弃观于执取不动故是正观力，无明与无
    明随伴之烦恼与于蕴不动、不震、不涌故是正观力，如是乃为正观力。
    六 “止三行”者，何者是止三行？
        成就第二静虑者，止寻伺之语行，成就第四静虑者，止出入息之身行，成就想

        大品第一 智论                                          一三五
    --------------------------------------------------------------------------
        小部经典十八                                           一三六

    所受灭者，止想受之心行。如是云三行之止。
    七  十六智行者，何者是十六智行？
        无常观是智行，苦观是智行，无我观是智行，厌恶观是智行，离贪观是智行，
    灭观是智行，定弃观是智行，退转观是智行，预流道是智行，得预流果是智行，一
    来道是智行，得一来果是智行，不还道是智行，得不还果是智行，阿罗汉道是智行，
    得阿罗汉果是智行。如是是十六智行。
    八  九三摩地行者，如何是九三摩地行？
        初静虑是三摩地行，第二静虑是三摩地行，第三静虑是三摩地行，第四静虑是
    三摩地行，虚空无边处定［是三摩地行］，识无边处定［是三摩地行］，无所有处定
    ［是三摩地行］，非想非非想处定是三摩地行。为获得初静虑故有寻、伺、喜、乐、
    心一境性……乃至……为获得非想非非想处定故有寻、伺、喜、乐、心一境性。如
    是是2九三摩地行。
100 九  自在者，是五自在：倾心自在、等至自在、摄持自在、出离自在与观察自在，
    云：“如意、应意、随意倾心初静虑，而倾心无有迟钝”是倾心自在，云：“如意、应
    意、随意等至初静虑，而等至无有迟钝”是等至自在，云：“如意、应意、随意摄持
    初静虑，而摄持无有迟钝”是摄持自在，云：“如意、应意、随意出离初静虑，而出
    离无有迟钝”是出离自在，云：“如意、应意、随意观察初静虑而观察无有迟钝”是观
    察自在，云：“……第二静虑……乃至……如意、应意、随意倾心非想非非想处定，
    而倾心无有迟钝”是倾心自在，云：“如意、应意、随意等至非想非非想处定……乃
    至……摄持……乃至……出离……乃至……观察而观察无有迟钝”是观察自在。如是
    是五自在。
        此依所知之义是智，依了知之义是慧，故曰：“具二力止三行依十六智行与九三
    摩地行得自在之慧是灭尽定之智。”

    注1 应以第二十三章三之各句补充。
      2 在底本有十六三摩地行，应恐为校对者之误。
      3 应意(yadicchakam)依PSA 解为yada＋icchaka 与yad + icchaka 之两义，若依
        前者应云为“随意时”。

        大品第一 智论                                          一三七
    --------------------------------------------------------------------------
        小部经典十八                                           一三八

                第  二十六  章
       “正知者永尽流转之慧是般涅槃智”者如何？
        此处1正知者依出离永尽欲欲之流转，依无嗔永尽嗔之流转，依光明想永尽惛
    眠之流转，依无散乱永尽掉举之流转，依法决定［永尽］疑之［流转］，依智［永尽］
    无明之［流转］，依胜喜［永尽］不喜之［流转］，依初静虑永尽［五］盖之流转……
101 乃至……依阿罗汉道永尽一切烦恼之流转，复次正知者于无余依涅槃界永尽此眼
    之流转，其他不生眼之流转，此耳之流转……乃至……鼻之流转［……乃至……］舌
    之流转［……乃至……］身之流转［……乃至……］永尽意之流转而其他意之流转
    不生。如是正知者永尽流转之慧是般涅槃之智。此依所知之义是智，了知之义是慧，
    故曰：“正知者永尽流转之慧是般涅槃之智。”

    注1 此处(idha)者，是此教，即于佛教之义(PSA)。

                第  二十七  章
    一  “一切诸法之正断、灭、不近住性之慧是齐首义1之智”者如何？
        一切诸法者，是五蕴、十二处、十八界、善法、不善法、无记法、欲缠法、色
    缠法、无色缠法、非所摄法。
    二  正断者，是依出离正断欲欲，依无嗔正断嗔，依光明想正断惛眠，依无散乱正
    断掉举，依法决定正断疑，依智正断无明，依胜喜正断不欣喜，依初静虑正断［五］
    盖……乃至……依阿罗汉道正断一切烦恼。
    三  灭者，是依出离灭欲欲，依无嗔灭嗔，依光明想灭惛眠，依无散乱灭掉举，依
    法决定灭疑，依智灭无明，依胜喜灭不欣喜，依初静虑灭［五］盖……乃至……依
    阿罗汉道灭一切烦恼。
102 四  不近住者，是获得出离者不近住欲欲，获得无嗔者不近住嗔，获得光明想者不
    近住惛眠，获得无散乱者不近住掉举，获得法决定者不近住疑，获得智者不近住无

        大品第一 智论                                          一三九
    --------------------------------------------------------------------------
        小部经典十八                                           一四○

    明，获得胜喜者不近住不欣喜，获得初静虑者不近住［五］盖……［乃至］……获
    得阿罗汉道者不近住一切烦恼。
    五  三摩2者，乃已断欲欲故出离是三摩，已断嗔故无嗔是三摩，已断惛眠故光明
    想是三摩，已断掉举故无散乱是三摩，已断疑故法决定是三摩，已断无明故智是三
    摩，已断不欣喜故胜喜是三摩，已断［五］盖故初静虑是三摩……乃至……已断一
    切烦恼故阿罗汉道是三摩。
    六  首者，是十三首，障碍之首是渴爱，系缚之首是无明，胜解之首是信，精勤之
    首是精进，近住之首是念，无散乱之首是定，见之首是慧，流转之首是命根，行境
    之首是解脱，诸行之首是灭。
        此依所知之义是智，依了知之义是慧，故曰：“一切诸法之正断、灭、不近住性
    之慧是齐首义之智。”

    注1 齐首之义(Samasisattha)Samasisa是补特伽罗之一类，同时云为断烦恼、生命者。
       (Pug.13;PugA.186)在异部宗轮论化他部之宗义云认有齐首补特伽罗。(西藏译gan-
        Zag-pa-mgo-mnam-pa)又大毗婆沙论(大正藏第卷二十七、九二九b)作为分别论者
        之说出齐顶阿罗汉之义，即世尊弟子生非想非非想处，云于命终时烦恼业命三事俱尽不由
        圣道得阿罗汉果。齐顶与齐首相同。但在本章 所说之义，依巴利注齐首为何尚不明确。
      2 三摩(Sama)次说齐首之义，齐(三摩)与首别译。三摩元来译等、平等、齐等。然依
        PSA Sama (Sama)之义解如见寂静。但此之解释与齐首之语说明尚然甚为缘远。

                第  二十八  章
    一  “永尽别性1、异性2、一性3、威力之慧是渐损4义之智”者如何？
        别性者，乃贪是别性，嗔是别性，痴是别性，忿是别性……乃至……恨是［别
    性］，覆是［别性］，恼是［别性］，嫉是［别性］，悭是［别性］，谄是［别性］，诳
    是［别性］，傲是［别性］，怒是［别性］，慢是［别性］，过慢是［别性］，憍是别性，

        大品第一 智论                                          一四一
    --------------------------------------------------------------------------
        小部经典十八                                           一四二

    放逸是别性，一切烦恼是［别性］，一切恶行是［别性］，一切
    现行是［别性］，一切顺有业是别性
103 二  异性、一性者，欲欲是异性，出离是一性，嗔是异性，无嗔是一性，惛眠是异
    性，光明想是一性，掉举是异性，无散乱是一性，疑是异性，法决定是一性，无明
    是异性，智是一性，不欣喜是异性，胜喜是一性，［五］盖是异性，初静虑是一性……
    乃至……一切烦恼是异性，阿罗汉道是一性。
    三  威力者，有五威力：乃行威力、德威力、慧威力、福威力、法威力。依行威力
    已令服故，永尽破戒威力，依德威力已令服故，永尽非德威力，依慧威力已令服故，
    永尽恶慧威力，依福威力已令服故永尽非福威力，依法威力已令服故永尽非法威力。
    四  渐损者，欲欲是无渐损，出离是渐损，掉举是无渐损，无散乱是渐损，疑是无
    渐损，法决定是渐损，无明是无渐损，智是渐损，不欣喜是无渐损，胜喜是渐损，
    ［五］盖是无渐损，初静虑是渐损……乃至……一切烦恼是无渐损，阿罗汉道是渐
    损……乃至……一切烦恼是无渐损，阿罗汉道是渐损。
        此依所知之义是智，依了知之义是慧，故曰：“永尽别性、异性、一性，是渐损
    义之智。”

    注1 别性(Puthu)孤立而不杂出世间法者(PSA)。
      2 异性(nanatta)不决定、动摇故是异性(PSA)。
      3 一性(ekatta)决定、无动摇故是一性(PSA)。
      4 渐损(Sallekha)通常译为“俭约”。此处云顺次对治烦恼，内容上同于一性。MN.I40f.
        中阿(大正藏卷一、五七三b 以下)参照。

                第  二十九  章
    一  “依不怠、持心精勤义之慧是发勤之智”者如何？
        为未生之恶不善法令不生故，依不怠、持心精勤义之慧是发勤之智，为己生之
    恶不善法令断故依不怠、持心精勤义之慧是发勤之智，为未生之善法令生故依不怠、
104 持心精勤义之慧是发勤之智，为已生之善法令住、不妄失、倍修习、广修习圆满故

        大品第一 智论                                          一四三
    --------------------------------------------------------------------------
        小部经典十八                                           一四四

    依不怠、持心精勤义之慧是发勤之智。
    二  为未生之欲欲令不生故依不怠、持心精勤义之慧是发勤之智，为未生之出离令
    生故依不怠、持心精勤义之慧是发勤之智，为已生之出离令住、不妄失、倍修习、
    广修习圆满故依不怠、持心精勤义之慧是发勤之智……乃至……为未生之一切烦恼
    令不生故依不怠、持心精勤义之慧是发勤之智，为已生之一切烦恼令断故依不怠、
    持心精勤义之慧是发勤之智，为已生之阿罗汉道令住、不妄失、倍修习、广修习圆
    满故依不怠、持心精勤义之慧是发勤之智。
        依此所知之义是智，依了知之义是慧，故曰：“依不怠、持心精勤义之慧是发勤
    之智。”

                第  三十  章
    一 “说明1种种法之慧是显示义之智”者如何？
        种种法者是五蕴、十二处、十八界、善法、不善法、无记法、欲缠法、色缠法、
    无色缠法、非所摄法。
    二  说明者，是色依无常而说明，色依苦而说明，色依无我而说明，受……乃至……
    想［……乃至……］诸行［……乃至……］识［……乃至……］眼［……乃至……］
105 老死是依无常而说明，老死是依苦而说明，老死是依无我而说明。
    三  义之显示者，断欲欲以显示出离之义，断嗔显示无嗔之义，断惛眠显示光明之
    义，断掉举显示无散乱之义，断疑显示法决定之义，断无明显示智之义，断不欣喜
    显示胜喜之义，断［五］盖显示初静虑之义之义。……乃至……断一切烦恼显示阿罗汉道
    之义。
        依此所知之义是智，依了知之义是慧，故曰：“说明种种法之慧是显示义之智。”

    注1 原文Pakasanata有显示表明说明之意，日译本译为“开演”，开演和汉语下文之表示文
        意不大适合，故以“说明”译之。

        大品第一 智论                                          一四五
    --------------------------------------------------------------------------
        小部经典十八                                           一四六

                第  三十一  章
       “通达一切诸法之摄一、异性、一性之慧是见清净之智”者如何？
        一切诸法者，是五蕴……乃至……非所摄法。
        摄一者，是依十二行相摄一切诸法为一，［言］如之义、无我之义、谛之义、通
    达之义、证知之义、遍知之义、法之义、界之义、所知之义、现证之义、触接之义、
    现观之义，如是依十二行相摄一切诸法为一。
        异性、一性者，欲欲是异性，出离是一性……乃至……一切烦恼是异性，阿罗
    汉道是一性。
        通达者，通达苦谛是遍智通达，通达集谛是断通达，通达灭谛是现证诵达，通
    达道谛是修习通达。
106     见清净者，乃于预流道之刹那见清净，于预流果之刹那见已清净，于一来道之
    刹那见清净，于一来果之刹那见已清净，于不还道之刹那见已清净，于不还果之刹
    那见已清净，于阿罗汉道之刹那见己清净，于阿罗汉果之刹那见已清净。
        此依所知之义是智，依了知之义是慧，故曰：“通达诸法之摄一、异性、一性之
    慧是见清净之智。”

                第  三十二  章
       “已解之慧是忍智”者如何？
        色是依无常而解，色是依苦而解，色是依无我而解，凡已解［之法］是悉此忍，
    故己解之慧是忍之智。受……乃至……想［……乃至……］诸行［……乃至……］
    眼……乃至……老死是依无常而解，老死是依苦而解，老死是依无我而解，凡已解
    ［之法］是悉此忍，故已解之慧是忍之智。此依所知之义是智，依了知之义是慧，
    故曰：“已解之慧是忍之智。”

        大品第一 智论                                          一四七
    --------------------------------------------------------------------------
        小部经典十八                                           一四八

                第  三十三  章
       “触之慧是深解之智”者如何？
        色是依无常而触，色是依苦而触，色是依无我而触，凡触［法］是悉此深解，
    故触之慧是深解之智。受……乃至……想［……乃至……］诸行［……乃至……］
    识［……乃至……］眼……乃至……老死是依无常而触，老死是依苦而触，老死是
    依无我而触，凡触法是悉此深解，故触之慧是深解之智。此依所知之义是智，依了
    知之义是慧，故曰：“触之慧是深解之智。”

                第  三十四  章
107    “总摄之慧1是分住之智2”者如何？
        以邪见为缘亦有所受，以邪见寂静为缘亦有所受，以正见为缘亦有所受，以正
    见寂静为缘亦有所受，以邪思惟为缘亦有所受，以邪思惟寂静为缘亦有所受，以正
    思惟为缘亦有所受……乃至……以邪解脱为缘亦有所受，以邪解脱寂静为缘亦有所
    受，以正解脱为缘亦有所受，以正解脱寂静为缘亦有所受。以欲为缘亦有所受，以
    欲寂静为缘亦有所受，以寻为缘亦有所受，以寻寂静为缘亦有所受，以想为缘亦有
    所受，以想寂静为缘亦有所受。以欲非寂静、寻非寂静、想非寂静以其为缘亦有所
    受。以欲寂静、寻非寂静、想非寂静以其为缘亦有所受。以欲寂静、寻寂静、想非
    寂静以其为缘亦有所受。以欲寂静、寻寂静、想寂静以其为缘亦有所受。为令得未
    得故有精勤，其处逮得时，以其为缘亦有所受。此依所知之义是智，依了知之义是
    慧，故曰：“总摄之慧是分住之智。”

    注1 总摄之慧(Samodahane panna)Samodahane为误，就此语于第一章第二诵品注22参
        照。
      2 分住之智(padesasvhare nanam)，蕴等之部分，一分，依支而住为分住(PSA)。

        大品第一                                               一四九
    --------------------------------------------------------------------------
        小部经典十八                                           一五○

                第  三十五  章
       “增上性之慧是想退转之智”者如何？
        云：“出离增上性之慧1是依想2而欲欲退转”，增上性之慧是想退转之智。云：
    “无嗔增上性之慧是依想而嗔退转”，增上性之慧是想退转之智。云：“光明想增上性
108 之慧是依想而惛眠退转”，增上性之慧是想退转之智。云：“无散乱增上性之慧是依
    想而掉举退转”，增上性之慧是想退转之智。云：“法决定增上之慧是依想而疑退
    转”，增上性之慧是想退转之智。云：“智增上性之慧是依想而无明退转”，增上性之
    慧是想退转之智。云：“胜喜增上性之慧是依想而不欣喜退转”，增上性之慧是想退
    转之智。云：“初静虑增上性之慧是依想而［五］盖退转”，增上性之慧是想退转之
    智［……乃至……］云：“阿罗汉道增上性之慧是依想一切烦恼退转”，增上性之慧
    是想退转之智。此依所知之义是智，依了知之义是慧，故曰：“增上性之慧是想退转
    之智。”

    注1 出离增上性之慧(nekkhammadhipatta panna)增上出离为主要之慧，以下准此。
      2 依想(Sannaya)在此处见为sanna之作格，或可得见为Sanjanati之绝对格。

                第  三十六  章
       “异性之慧是思退转之智1”者如何？
        云：“欲欲是异性，出离是一性，思出离之一性者是心由欲欲退转”，异性之慧
    是思退转之智。云：“嗔是异性，无嗔是一性，思无嗔之一性者是心由嗔退转”，异
    性之慧是思退转之智。云：“惛眠是异性，光明想是一性，思光明想之一性者是心由
    惛眠退转”，异性之慧是思退转之智……乃至……云：“一切烦恼是异性，阿罗汉道
    是一性，思阿罗汉道之一性者是心由一切烦恼退转”异性之慧是思退转之智。此依所
    知之义是智，依了知之义是慧，故曰：“异性之慧是思退转之智。”

        大品第一 智论                                          一五一
    --------------------------------------------------------------------------
        小部经典十八                                           一五二

    注1 思退转之智(Cetovivatte nanam)Ceto通常与Citta同样译为心，此处依与Cetayati
        所云之义使译为思。

                第  三十七  章
       “摄持之慧是心退转之智”者如何？，云：“断惛眠者是依光明想之力摄持心”，
109     云：“断欲欲者依出离之力摄持心”
    摄持之慧是心退转之智。云：“断嗔者依无嗔之力摄持心”，摄持之慧是心退转之智
    ……乃至……云：“断一切烦恼者依阿罗汉道之力摄持心”，摄持之慧是心退转之
    智。此依所知之义是智，依了知之义是慧，故曰：“摄持之慧是心退转之智。”

                第  三十八  章
       “空性之慧是智退转之智］者如何？
        云：“眼或于我，或于我所，或于常、或于坚固、或于恒、或于不易法是空，如
    实知见者由眼之现贪智退转”，空性之慧是智退转之智。云：“耳……乃至……鼻
    ［……乃至……］舌［……乃至……］身［……乃至……］意或于我、或于我所、
    或于常、或于坚固、或于恒、或于不易法是空，如实知见者由意之现贪智退转”，空
    性之慧是智退转之智。此依所知之义是智，依了知之义是慧，故曰：“空性之慧是智
    退转之智。”

                第  三十九  章
       “最舍之慧1是解脱退转之智”者如何？
        云：“依出离最舍欲欲”，最舍之慧是解脱退转之智。云：“依无嗔最舍嗔”，最

        大品第一 智论                                          一五三
    --------------------------------------------------------------------------
        小部经典十八                                           一五四

    舍之慧是解脱退转之智。云：“依光明想最舍惛眠”，最舍之慧是解脱退转之智。云：
    “依无散乱最舍掉举”，最舍之慧是解脱退转之智。云：“依法决定最舍疑”，最舍之
110 慧是解脱退转之智。……乃至……云：“依阿罗汉道最舍一切烦恼”，最舍之慧是解
    脱退转之智。此依所知之义是智，依了知之义是慧，故曰：“最舍之慧是解脱退转之
    智。”

    注1 最舍之慧(vossagge panna)最舍为出离、解脱等之类语。

                第  四十  章
    一 “如义之慧是谛退转之智”者如何？
        云：“遍知退转苦之害义、有为之义、烦热之义、变坏之义”，如义之慧是谛退
    转之智。云：“断而退转集之存续义、因缘之义、合之义、障碍之义”，如义之慧是
    谛退转之智。云：“现证退转灭之出离之义、离别之义、无为之义、不死之义”，如
    义之慧是谛退转之智。云：“修习退转道之出离之义、因之义、见之义、增上之义”
    ，如义之慧是谛退转之智。
        想退转、思退转、心退转、智退转、解脱退转、谛退转1［之中］，解了而退转
    是想退转，思而退转是思退转，识而退转是心退转，作智而退转是智退转，最舍而
    退转是解脱退转，于如义之退转是谛退转。
    二  想退转之处是思退转，思退转之处是想退转。想退转、思退转之处是心退转，
    心退转之处是想退转、思退转。想退转、思退转、心退转之处是智退转，智退转之
    处是想退转、思退转、心退转。想退转、思退转、心退转、智退转之处是解脱退转，
    解脱退转之处是想退转、思退转、心退转、智退转。想退转、思退转、心退转、智
    退转、解脱退转之处是谛退转。谛退转之处是想退转、思退转、心退转、智退转、
    解脱退转。
111     此依所知之义是智，依了知之义是慧，故曰：“如义之慧是谛退转之智。”

    注1 底本脱落谛退转。

        大品第一 智论                                          一五五
    --------------------------------------------------------------------------
        小部经典十八                                           一五六

                第  四十一  章
       “决定身、心为一依摄持乐想、轻想之力神通义之禁是神通类之智”者如何？
        于此处比丘成就三摩地1修习勤行神足，勤三摩地……乃至……心三摩地……
    乃至……成就观三摩地修习神足，彼于此四神足遍习调伏其心令柔软堪任，于四神
    足遍习调伏其心已，作柔软堪任已而摄于身心，摄于心身，以身之力转变心，以心
    之力转变身，以身之力摄持心，以心之力摄持身，以身之力转变心已，以心之力转
    变身已，以身之力摄持心已，以心之力摄持身已，于身乐想、轻想入已而住。如是
    而以已修、悉清、悉净之心，以心引发导入神通类之智，如斯领受多端神变，一身
    而成为多身，多身而复成为一身，或现或隐，过山崖墙壁无有碍如于虚空，出没地
    中如于水中，行于水上而无坏如于地上，于虚空结跏趺坐行如飞鸟，有大神通，大
    威德，以手扪摸此日月，乃至以身及威达于梵世。
        此依所知之义是智，依了知之义是慧，故曰：“决定身心为一依摄持乐想、轻想
    之力神通义之慧是神通类之智。”

    注1 欲三摩地勤行成就神足(Chandasamadhipadhanasankharasamannagato iddhipado)
        对巴利文之勤padhana在梵文云为断prahana(pali,pahana)此应注意。但在长阿含
        有成就欲定精勤不懈灭行，在此原文中以上两语并列吧？

                第  四十二  章
112    “依寻思遍满1之力深解异性、一性声相之慧是耳界清净智”者如何？
        于此处比丘成就欲三摩地……乃至……勤三摩地……乃至……心三摩地……乃
    至……观三摩地修习神足，彼于此四神足遍习调伏心令柔软堪忍，于此四神足遍习
    调伏心已，作柔软堪任已，亦作意远处声之声相，亦作意近处声之声相，亦作意粗
    声之声相，亦作意细声之声相，亦作意滑软、非滑软声之声相，亦于东方作意声之
    声相，亦于西方作意声之声相，亦于北方作意声之声相，亦于南方作意声之声相，

        大品第一 智论                                          一五七
    --------------------------------------------------------------------------
        小部经典十八                                           一五八

    亦于东南方作意声之声相，亦于西北方作意声之声相，亦于东北方作意声之声相，
    亦于西南方作意声之声相，亦于下方作意声之声相，亦于上方作意声之声相，如是
    而以已修、悉清、悉净之心，以心引发、导入耳界清净智，如是以超人清净天耳界
    闻远近天、人之声。
        此依所知之义是智，依了知之义是慧，故曰：“依寻思遍满之力深解异性、一性
    声相之慧是耳界清净智。”

    注1 寻思遍满(Vitakkavipphara)是寻思之活动力Vega 之义(PSA)Kathavatthu IX 9
        (P.413)及其英译(P.239)参照。

                第  四十三  章
113    “依三心1之遍满，依［五］根明净之力深解异性、一性识行之慧是心差别智”
    者如何？
        于此处比丘成就欲三摩地……乃至……勤三摩地……乃至……心三摩地……乃
    至……观三摩地修习神足，彼于此四神足遍习调伏心令柔软堪任，遍习调伏心已，
    作柔软堪任已，如是了知，［即］一此色是喜根等起，此色是忧根等起，此色是舍根
    等起”。如是而以已修、悉清、悉净之心，以心引发、导入心差别智，于是以心审而
    了知他众生、他人之心，［即］了知有贪心“为有贪心”，了知离贪心“为离心”，有嗔
    心……乃至……离嗔心［……乃至……］有痴心［……乃至……］离痴心［……乃
    至……］收了心［……乃至……］散乱心［……乃至……］广大心［……乃至……］
    非广大心［……乃至……］有上心［……乃至……］无上心［……乃至……］得定
    心［……乃至……］未得定心［……乃至……］解脱心［……乃至……］了知未解
    脱心“为未解脱心”。
        此依所知之义是智，依了知之义是慧，故曰：“依三心之遍满，依［五］根明净
    之力深解异性、一性识行之慧是心差别智。”

    注1 云三心者是喜俱行、忧俱行、舍俱行之三心(PSA)。

        大品第一 智论                                          一五九
    --------------------------------------------------------------------------
        小部经典十八                                           一六○

                第  四十四  章
114    “依缘所转之诸法遍满异性、一性业之力，深解慧是宿住随念智”者如何？
        于此处比丘［成就修习神足］欲三摩地勤行……乃至……柔软堪任作已，如是
    了知，［即］“此有则彼有，依此生则彼生，即缘无明而有诸行，缘行而有识，缘识
    而有名色，缘名色而有六处，缘六处而有触，缘触而有受，缘受而有渴爱，缘渴爱
    而有取，缘取而有有，缘有而有生，缘生而有老死、悲、愁、苦、忧、恼，如是悉
    皆有此苦蕴之集”。如是而以已修、悉清、悉净之心，以心引发导入宿住随念智，于
    是多多随念宿住，即［随念］一生、二生、三生、四生、五生、十生、二十生、三
    十生、四十生、五十生、百生、千生、多坏劫、多成劫、多成坏劫，“我于此处，如
    是名、如是姓、如是种姓、如是食、如是受乐苦、如是寿限，由此处没，往生于彼
    处，于彼处如是名、如是姓、［如是种姓］如是食，如是受乐苦、如是寿限、由彼
    处没来生于此间”，如是随念多多之宿住，其状貌、方处。
        此依所知之义是智，依了知之义是慧，故曰：“依缘所转之诸法遍满异性、一性
    业力，深解慧是宿住随念智。”

                第  四十五  章
       “依光曜1之力见异性、一性之色相义之慧是天眼智”者如何？1
115     于此处比丘［成就勤行修习神足］欲三摩地勤行……乃至……柔软堪任作已，
    作意光明想摄持日想，［即］“如日夜亦尔，如夜日亦尔”，以辩了无覆之心，修习光
    明心，如是而以已修、悉清、悉净之心，以心引发、导入有情死生智2，如是以超
    人清净之天眼见有情之死、生、劣、胜、妙色3、恶色、生于善趣、生于恶趣，了
    知从业之有情，即：“嗟！此诸有情身具足恶行，语具足恶行，意具足恶行，诽谤圣
    者有邪见受邪见业，身坏死后往生恶生、恶趣、堕处、地狱。嗟！又此诸有情身具
    足善行，语具足善行，意具足善行，无诽谤圣者有正见受正见业，身坏死后往生善
    趣、天世”。如是而以超人清净之天眼见有情之死、生、劣、胜、妙色、恶色、生于

        大品第一 智论                                          一六一
    --------------------------------------------------------------------------
        小部经典十八                                           一六二

    善趣、生于恶趣，了知从业有情。
        此依所知之义是智，依了知之义是慧，故曰：“依光曜之力见异性、一性之色相
    义慧是天眼智。”

    注1 光曜(obhasa)于此处云为使发勤第四静虑者之遍光，此为欲以天眼见色所生为火遍、
        白遍、光明遍中之某一种(PSA)。
      2 有情死生智(Sattanam cutupapatananam)在底本有Cutu 为误。
      3 妙色(Suvanna)在底本有Savanna 为误。

                第  四十六  章
    一 “具六十四行相三根得自在之慧是漏尽智”者如何？
        如何是三根？为未知当知根、已知根、具知根。
        未知当知根达几何之处，已知根达几何之处，具知根达几何之处？
116     未知当知根达于一处，［言是］预流道。已知根达于六处，［言是］预流果、一
    来道、一来果、不还道、不还果、阿罗汉道。具知根达于一处，［言是］阿罗汉果。
    二  于预流道之刹那，未知当知根以信根为胜解眷属而有，以精进根作为精勤眷属
    而有，以念根为近住眷属而有，以定根为无散乱眷属而有，以慧根为见眷属而有，
    以意根为识眷属而有，以喜根为欢喜眷属而有，以命根为流转寂灭增上眷属而有。
    于预流道之刹那所生诸法，除心等起之色，悉是善，悉是无漏，悉是出离性，悉是
    顺灭，悉是出世间，悉是涅槃之所缘。于预流道之刹那，未知当知根有如是八根，
    ［此等］是俱生眷属、是相互眷属、是依止眷属、是相应眷属、是俱行、是俱生、
    是相合、是相应。此［根］有如是行相与眷属。
    三  于预流果之刹那，已知根以信根为胜解眷属而有，以精进根为精勤眷属而有，
    以念根为近住眷属而有，以定根为无散乱眷属而有，以慧根为见眷属而有，以意根
    为识眷属而有，以喜根为欢喜眷属而有，以命根为流转寂灭增上眷属而有。于预流
    果之刹那所生诸法悉是无记，除心等起之色，悉是无漏，悉是出世间，悉是涅槃之
    所缘。于预流果之刹那，已知根有如是八根，［此等］是俱生眷属，是相互眷属，是

        大品第一 智论                                          一六三
    --------------------------------------------------------------------------
        小部经典十八                                           一六四

    依止眷属，是相应眷属，是俱行，是俱生，是相合，是相应。此［根］有如是行相
    与眷属。
117 四  于一来道之刹那……乃至……于一来果之刹那……乃至……于不还道之刹那
    ……乃至……于不还果之刹那……乃至……于阿罗汉道之刹那，己知根以信根为胜
    解眷属而有……乃至……以命根为流转寂灭增上眷属而有。于阿罗汉道之刹那所生
    诸法，除心等起之色，悉是善，悉是无漏，悉是出离性，悉是顺灭，悉是出世间，
    悉是涅槃之所缘。于阿罗汉道之刹那，已知根有如是八根，［此等］是俱生眷属、是
    相互眷属、是依止眷属、是相应眷属、是俱行、是俱生、是相合、是相应。此［根］
    有如是行相与眷属。
    五  于阿罗汉果之刹那，具知根以信根为胜解眷属而有，以精进根为精勤眷属而有，
    以念根为近住眷属而有，以定根为无散乱眷属而有，以慧根为见眷属而有，以意根
    为识眷属而有，以喜根为欢喜眷属而有，以命根为流转寂灭增上眷属而有。于阿罗
    汉果之刹那所生诸法悉是无记，除心等起之色，悉是无漏，悉是出世间，悉是涅槃
    之所缘。于阿罗汉果之刹那，具知根有如是八根，［此等］是俱生眷属、是相互眷属、
    是依止眷属、是相应眷属、是俱行、是俱生、是相合、是相应。此［根］有如是行
    相与眷属。
        如是而有八八六十四［行相与眷属］。
    六  漏者，此漏为何？是欲漏、有漏、见漏、无明漏。
        此诸漏于何处尽？
118     依预流道见漏悉尽，顺恶生之欲漏尽，顺恶生之有漏尽，顺恶生之无明漏尽。
    于此处如是诸漏尽。
        依一来道粗之欲漏尽，与此同位之有漏尽，与此同位之无明漏尽，于此处如是
    诸漏尽。
        依不还道欲漏悉尽，与此同位之有漏尽，与此同位之无明漏尽，于此处如是诸
    漏尽。
        依阿罗汉道有漏悉尽，无明漏悉尽。于此处如是漏尽。
        此依所知之义是智，依了知之义是慧，故曰：“具六十四行相三根得自在之慧是
    漏尽智。”

        大品第一 智论                                          一六五
    --------------------------------------------------------------------------
        小部经典十八                                           一六六

                第  四十七  章
    一 “遍智义之慧是苦智，断义之慧是集智，现证义之慧是灭智，修习义之慧是道智”
    者如何？
        于苦有害之义、有为之义、烦热之义、变坏之义、遍智之义，于集有存续之义、
    因缘之义、结之义、障碍之义、断之义，于灭有出离之义、离之义、无为之义、不
    死之义、现证之义，于道有出之义、因之义、见之义、增上之义、修习之义。此依
    所知之义是智，依了知之义是慧，故曰：“遍智义之慧是苦智，断义之慧是集智，现
    证义之慧是灭智，修习义之慧是道智。”

                第  四十八  章
    一 “有苦智、苦集智、苦灭智、顺苦灭道智”者如何？
119 具道者之智即是苦智、苦集智、苦灭智、顺苦灭道智。
    二  此中以何为苦智？以苦为所缘而生慧、了知、择、思择、择法、观1、察、各
    察、聪明、善巧、察智、观想、思、近解、广慧、怜目此、导智、正观、正智、插杵
    2、慧、慧根、慧力、慧剑、慧殿、慧明、慧光、慧灯、慧宝、无痴、择法、正见，
    此名为苦智。
    三  以苦集为所缘……乃至……以苦灭为所缘……乃至……以顺苦灭道为所缘而生
    慧、了知……乃至……无痴、择法、正见，此名为顺苦灭道智。
        此依所知之义是智，依了知之义是慧，故曰：“有苦智、苦集智、苦灭智、顺苦
    灭道智。”

    注1 观(Sallakkhana)在底本有Sallakhana为误。
      2 插杵(Patoda)依(PSA)云为向邪心示路之彼，如向入邪路辛头马示路所作之插杵。
        但在解脱道论中有慧钩，次无单独之慧，思之有Panna-patodo者倒转顺序，二语或为
        分别之物。若然则此译文单只为慧钩，而应将次之慧省去。

        大品第一 智论                                          一六七
    --------------------------------------------------------------------------
        小部经典十八                                           一六八

                第  四十九  章
       “有义无碍解智、法无碍解智、词无碍解智、辩无碍解智”者如何？
        诸义之智是义无碍解，诸法之智是法无碍解，诸词之智是词无碍解，诸辩之智
    是辩无碍解。
        义种种相之慧是义无碍解智，法种种相之慧是怯无碍解智，词种种相之慧是词
    无碍解智，辩种种相之慧是辩无碍解智。义决定之慧是义无碍解智，法决定之慧是
120 法无碍解智，词决定之慧是词无碍解智，辩决定之慧是辩无碍解智。观义之慧是义
    无碍解智，观法之慧是法无碍解智，观词之慧是词无碍解智，观辩之慧是辩无碍解
    智。察义之慧是义无碍解智，察法之慧是法无碍解智，察词之慧是词无碍解智，察
    辩之慧是辩无碍解智。义分别之慧是义无碍解智，法分别之慧是法无碍解智，词分
    别之慧是词无碍解智，辩分别之慧是辩无碍解智。义开显之慧是义无碍解智，法开
    显之慧是法无碍解智，词开显之慧是词无碍解智，辩开显之慧是辩无碍解智。义示
    现之慧是义无碍解智，法示现之慧是法无碍解智，词示现之慧是词无碍解智，辩示
    现之慧是辩无碍解智。义遍照之慧是义无碍解智，法遍照之慧是法无碍解智，词遍
    照之慧是词无碍解智，辩遍照之慧是辩无碍解智。义说明之慧是义无碍解智，法说
    明之慧是法无碍解智，词说明之慧是词无碍解智，辩说明之慧是辩无碍解智。
        此依所知之义是智，依了知之义是慧，故曰：“有义无碍解智、法无碍解智、词
    无碍解智、辩无碍解智。”

                第  五十  章
121 一  如何有1如来之根上下智2遍
        如来于此处见有情之少尘、太尘、利根、钝根、善行相、恶行相、善受教、不
    受教等，或者知他世之罪祸，或者不知他世之罪祸。
    二 “少尘、太尘”者，信人是少尘，不信人是太尘，发勤人是少尘，懈怠人是太尘，
    念住人是少尘，失念人是太尘，得定人是少尘，不得定人是太尘，具慧人是少尘，

        大品第一 智论                                          一六九
    --------------------------------------------------------------------------
        小部经典十八                                           一七○

     恶慧人是太尘。
    三 “利根、钝根”者，信人是利根，不信人是钝根，发勤人是利根，懈怠人是钝根，
    念住人是利根，失念人是钝根，得定人是利根，不得定人是钝根，具慧人是利根，
    恶慧人是钝根。
    四 “善行相、恶行相”者，信人是善行相，不信人是恶行相，发勤人是善行相，懈
    怠人是恶行相，念住人是善行相，失念人是恶行相，得定人是善行相，不得定人是
    恶行相，具慧人是善行相，恶慧人是恶行相。
    五 “善受教、不受教”者，信人是善受教，不信人是不受教，发勤人是善受教，懈
    怠人是不受教，念住人是善受教，失念人是不受教，得定人是善受教，不得定人是
122 不受教，具慧人是善受教，恶慧人是不受教。
    六 “或者知他世之罪祸，或者不知他世之罪祸”者，信人知他世之罪祸，不信人不
    知他世之罪祸，发勤人知他世之罪祸，懈怠人不知他世之罪祸，念住人知他世之罪
    祸，失念人不知他世之罪祸，得定人知他世之罪祸，不得定人不知他世之罪祸，具
    慧人知他世之罪祸，恶慧人不知他世之罪祸。
    七 “世”者，是蕴世、界世、处世、败有世、败生世、成有世、成生世。有一世，
    ［言是］一切有情依食而住。有二世，［言是］名与色。有三世，［言是］三受。有
    四世，［言是］四食。有五世，［言是］五取蕴。有六世，［言是］六内处。有七世，
    ［言是］七识住。有八世，［言是］八世法。有九世，［言是］九有情居。有十世，
    ［言是］十处。有十二世，［言是］十二处。有十八世，［言是］十八界。
    八 “罪”者，一切烦恼是罪，一切恶行是罪，一切现行是罪，一切顺有业是罪。
        如是于此世此罪对激烈怖畏想之近，犹如持于拔剑之杀害者。如是具五十行相
    以知、见、辞、通达五根。此是如来之根上下智。

    注1 本章以下之六智不共于声闻，故云：“如来智”。
      2 根本上下智(indriyaparopariyatte nanam)关于此语有异说。依巴利所传而见时如
        paro-pariyatti(para-paryapti)依汉译亦云上下而观，应为(varavara)，现于木神博士
        编翻译名义大集中不但有此，于其西藏译中亦有dban-po mchog dan mchogma-yin-pa

        大品第一 智论                                          一七一
    --------------------------------------------------------------------------
        小部经典十八                                           一七二

        mkhycn-pa依其内容而观，此恐亦可为最妥当之解释。旧译云转转根智，其原语已有
        parampara者。在解脱道论(大正藏第三十二卷、四二七c)单译为诸根智。

                第  五十一  章
123 一  何为如来之有情意乐意趣智1？
        于此处如来知有情之意乐，知意趣，知所行，知胜解，了知众生之能、不能。
    二  何为有情之意乐？
        若“世是常”，若“世是无常”，若“世是有边”，若“世是无边”，若“命即是此身”，
    若“命与此身异”，若“如来死后有”，若“如来死后无有”，若“如来死后有，亦无有”，
    若“如来死后非有，亦非无有”。如是有情或著有见，或著无有见，若复，离此二边
    者，依依缘性，于缘已生之诸法，获得随顺忍，［以］如实智，知习欲者，“此人是
    尊重欲、意乐欲、胜解欲”，而知是习欲2者，“此人是尊重出离、意乐出离、胜解
    出离”，而知是习出离者，“此人是尊重嗔、意乐嗔、胜解嗔”，而知是习嗔者，“此
    人是尊重无嗔、意乐无嗔、胜解无嗔”，而知是习无嗔者，“此人是尊重惛眠、意乐
    惛眠、胜解惛眠”，而知是习惛眠者，“此人是尊重光明想、意乐光明想、胜解光明
    想”，而知是习光明想者。此是有情之意乐。
    三  复次，何为有情之意趣？
        有情之意趣［随眠］为七，［言是］欲贪意趣(欲贪随眠)、嗔意趣(嗔随眠)、
    慢意趣(慢随眠)、见意趣(见随眠)、疑意趣(疑随眠)、有贪意趣(有贪随眠)、
    无明意趣(无明随眠)。于世间于喜、悦者有情之随眠欲贪随眠，于世间于不喜、不
124 悦者有情之随眠嗔随眠，应知如是于二法无明随伴，慢、见、疑与彼为一处。此是
    有情之意趣(随眠)。
    四  复次，何为有情之所行？
        是福现行、非福现行、不动现行，小地或大地。此是有情之所行。
    五  复次，何为有情之胜解？
        于有情有少胜解者，于有情有胜胜解者。少胜解之有情是依附、亲近、敬奉［少

        大品第一 智论                                          一七三
    --------------------------------------------------------------------------
        小部经典十八                                           一七四

    胜解之］有情，胜胜解之有情是依附、亲近、敬奉［胜胜解之］有情，于过去世亦
    少胜解之有情是依附、亲近、敬奉少胜解之有情，胜胜解之有情是依附、亲近、敬
    奉胜胜解之有情，于未来世亦少胜解之有情是依附、亲近、敬奉少胜解之有情，胜
    胜解之有情是依附、亲近、敬奉胜胜解之有情。此是有情之胜解。
    六  如何有情是不能？
        有业障、有烦恼障、有异熟障之有情是不信、无乐欲3、恶慧而不能入善法正
    性决定是不能，如是之有情是不能。
    七  如何有情是能？
        无有业障、无有烦恼障、无有异熟障之有情是有信、有乐欲、具慧而能入善法
    正性决定是能，如是之有情是能。
        此是如来之有情意乐、意趣智。

    注1 意趣(anusaya)通例译为随眠。但在初期为意乐、胜解等之同类语而单应云为意趣程度
        者。于本书亦于论母中虽可解为此义，但在本论中(本章三参照)以七随眠为释。以此在
        论母与本论之成立得以察出为有相当间隔者之事。尚在解脱道论(大正藏第三十二卷、四
        二七c)中译此智为众生欲乐烦恼使智。
      2 欲(Kama)在底本有作身(Kaya)之误。
      3 无乐欲(acchandita)在唯识枢要(大正藏四十三卷、六一○c)说三种之阐提中第二为
        阿阐底迦，云不乐欲之义故，原语应为acchandika。今之文中以无乐欲使之列为不信，
        恶慧之事可足以比较。

                第  五十二  章
125 一  如何是如来之对偶示导智1？
        于此处如来为对偶示导，［此］与不共声闻。由上身转火聚，由下身转水流，由
    下身转火聚，由上身转水流。由前身转火聚，由后身转水流，由后身转火聚，由前
    身转水流。由右眼转火聚，由左眼转水流，由左眼转火聚，由右眼转水流。由右耳
    孔转火聚，由左耳孔转水流，由左耳孔转火聚，由右耳孔转水流。由右鼻孔转火聚，

        大品第一 智论                                          一七五
    --------------------------------------------------------------------------
        小部经典十八                                           一七六

    由左鼻孔转水流，由左鼻孔转火聚，由右鼻孔转水流。由右肩转火聚，由左肩转水
    流，由左肩转火聚，由右肩转水流。由右手转火聚，由左手转水流，由左手转火聚，
    由右手转水流。由右遍转火聚，由左遍转水流，由左遍转火聚，由右遍转水流。由
    右足转火聚，由左足转水流，由左足转火聚，由右足转水流。由各指转火聚，由各
    指间转水流，由各指间转火聚，由各指转水流。由一一之毛转火聚，由一一之毛转
126 水流，由毛孔转火聚，由毛孔转水流。是青、黄2、赤、白、绯、净之六色。
        世尊经行［亦为］化人，或伫立或坐或卧，世尊伫立［亦为］化人，或经行或
    坐或卧，世尊坐［亦为化人］，或经行或伫立或卧，世尊卧［亦为］化人，或经行或
    伫立或坐，化人经行［亦为］世尊，或伫立或坐或卧，化人伫立［亦为］世尊，或
    经行或坐或卧，化人坐［亦为］世尊，或经行或伫立或卧，化人卧［亦为］世尊，
    或经行或伫立或卧，化人卧［亦为］世尊，或经行或伫立或坐。
        此是如来之对偶示导智。

    注1 对偶示导智(yamaka patihire nanam)在解脱道论(大正藏第三十二卷、四二七c)
        译为双变智。
      2 青黄以下于底本与次文相接亦意义不通。在暹罗本无句读之点，不为行别。今见之为形容
        火聚与水流。

                第  五十三  章
    一  如何是如来之成大悲智1？
        诸佛世尊观以诸多之行相、于观诸有情而生大悲，观“世间住是炽然”而诸佛世
    尊于诸有情生大悲，观“世间住是繁剧”而诸佛世尊于诸有情生大悲，观“世间住是堕”
    ［……乃至……］观“世间住是堕恶路”［……乃至……］观“世间住能至不坚固”［……
    乃至……观“世间住为无护、无主”［……乃至……］观“世间住是无所属，应为放
127 弃一切……乃至……观“世间住是缺乏、无满足而耽染之奴仆”……［乃至］……观

        大品第一 智论                                          一七七
    --------------------------------------------------------------------------
        小部经典十八                                           一七八

    “世间住是无护”……［乃至］……观“世间住是无安处”……［乃至］……观“世间住
    是无归依处”……［乃至］……观“世间住是无归依者”……［乃至］……观“世间住
    为骚优而非寂静”……［乃至］……观“世间住是有箭而是大箭之刺处，措我他无之
    拔箭者”……［乃至］……观“世间住是无明之闇所覆，能使入烦恼之笼，措我无他
    之示光明者”……［乃至］……观“世间住是无明之闇所覆2普缠3纷纠而于肿物所
    掩，如们叉草与波罗波草无能超越恶生、恶趣、堕处、轮回”……［乃至］……观“世
    间住是染无明毒过依于烦恼而秽恶”……［乃至］……观“世间住是贪、嗔、痴所缠，
    措我无他之解缠者”……［乃至］……观“世间住是依多多之耽染所结”……［乃至］
    ……观“世间住是耽染之网所掩”……［乃至］……观“世间住是依耽染之流所流……
    ［乃至］……观“世间住是依耽染之结所结”……［乃至］……观“世间住是随行耽染
    之随眠”……［乃至］……观“世间住是依耽染之烦热所烧”……［乃至］……观“世
    间住是依耽染之极热所极烧”……［乃至］……观“世间住是依多多之见所结”……［乃
128 至］……观“世间住是依见之极热所极烧”……［乃至］……观“世间住是生随行”……
    ［乃至］……观“世间住是老俱行”……［乃至］……观“世间住是依病所威服”……
    ［乃至］……观“世间住是蒙死”……［乃至］……观“世间住是堕于苦”……［乃至］
    ……观“世间住是耽染所缚”……［乃至］……观“世间住是老之墙壁所闭”……［乃
    至］……观“世间住是死魔之索网4所闭”……［乃至］……观“世间住是大缚所缚，
    [即] 是贪缚、嗔缚、痴缚、慢缚、见缚、烦恼缚、恶行缚，措我无他之解缚者”……
    ［乃至］……观“世间住是极狭隘处，措我无他之示余裕处者”……［乃至］……观
    “世间住是大障碍之障碍所，措我无他之断障碍者”……［乃至］……观“世间住是堕
    大险处，拱我无举出他险处者”……［乃至］……观“世间住是堕大旷野，措我无他
    之越旷野者”……［乃至］……观“世间住是堕大轮回，措我无他之使由轮回解脱者””
    ……［乃至］……观“世间住是流转于大难处，措我无他之举出难处者”……［乃至］
129 ……观“世间住是堕大沼泽，措我无他之举出沼泽者”……［乃至］……观“世间住是
    极坏……［乃至］……世间住是依贪火、嗔火、痴火、生、老、死、愁、悲、苦、
    忧、恼成炽然，措我无他之消灭此者”……［乃至］……观“世间住是行分散、令分
    断、常无护而受刑罚”……［乃至］……观“世间住是罪缚所缚、近于杀戮场，措我
    无他之解缚者”……［乃至］……观“世间住是孤独而最可哀，措我无他之救度者”……

        大品第一 智论                                          一七九
    --------------------------------------------------------------------------
        小部经典十八                                           一八○

    ［乃至］……观世间住是苦所压服、于长夜懊恼”……［乃至］……观“世间住是常
    受结缚而常渴”……［乃至］……观“世间住是闇而无眼”……［乃至］……观“世间
    住是缺导者无遍导师”……［乃至］……观“世间住是迷于邪路脱正路，措我无导他
    之导于此圣路者”……［乃至］……观“世间住是迷于大暴流，措我无他之使由此暴
    流出者”……［乃至］……观“世间住二成见5所缠”……［乃至］……观“世间住是
    依三恶业6而迷”……［乃至］……观“世间住是结于四轭7是四轭所结”……［乃至］
    ……观“世间住是依四系8所缚”……［乃至］……观“世间住是依四取所9取”……
    ［乃至］……观“世间住是入于五趣10”……［乃至］……观“世间住是依五妙欲11所
    染”……［乃至］……观“世间住是依五盖所掩”……［乃至］……观“世间住是依六
130 诤根12而诤争”……［乃至］……观“世间住是依六爱身13所染”……［乃至］……观
    “世间住是六成见14所缠……［乃至］……观“世间住是依七随眠所污”……［乃至］
    ……观“世间住是依七结15所结”……［乃至］……观“世间住是依七慢16为憍”……
    ［乃至］……观“世间住是依八世法而转”……［乃至］……观“世间住是依八邪性决
    定”……［乃至］……观“世间住是依八人过而为过”……［乃至］……观“世间住是
    依九嫌事而嫌”……［乃至］……观“世间住是依九种慢为憍……［乃至］……观“世
    间住是依九爱根法所染”……［乃至］……观“世间住是依十染事17所染”……［乃至］
    ……观“世间住是依十嫌事而嫌”……［乃至］……观“世间住是具十不善业道”……
    ［乃至］……观“世间住是依十结18所结”……［乃至］……观“世间住是十邪性决定”
    ……［乃至］……观“世间住是具十事邪见”……［乃至］……观“世间住是具十事边
    执见”……［乃至］……观“世间住是依百八耽染之百戏论而戏论”，诸佛世尊于诸有
    情生大悲，观“世间住是六十二成见所缠”，诸佛世尊于诸有情生大悲。观“我已度，
    世间是未度，我已解脱，世间是未解脱，我已调伏，世间是未调犬，我己寂静，世
131 间不寂静，我已安息，世间是未安息，我已般涅槃，世间是未般涅槃，我已度故能
    度，已解脱故能令解脱，已调伏故能令调伏，寂静故能令寂静，己安息故能令安息，
    已般涅槃故能令入涅槃”诸佛世尊于诸有情生大悲。
        此是如来之成大悲智。

        大品第一 智论                                          一八一
    --------------------------------------------------------------------------
        小部经典十八                                           一八二

    注1 成大悲智(nahakarunasamapattiya nanam)在解脱道论(大正藏第三十二卷、四二七
        c)译为大慈悲定智。
      2 无明所覆(avijjagata)底本有 avijjhagata为误。
      3 普缠(pariyonaddba)底本作为 pariyonanadha。
      4 死魔之索网(maccupasa)底本有 paccu 为误。
      5 二成见为常断之二见。
      6 三恶行为身语意之恶行。
      7 四轭(cattari yagani)为欲、有、见、无明。
      8 四系(cattaro gantha)为现贪、嗔、戒禁取、此实执取。
      9 四取(cattari upadanani)为欲、见、戒禁取、有我论(又我语)。
     10 五趣为地狱、傍生、饿鬼、人、天。
     11 五妙欲(panca kamaguna)云为眼、耳、鼻、舌、身等。
     12 六净根(Cha vivadamulani)为忿恨、覆恼、嫉悭、诳谄、邪见倒见、自我见执。
     13 六爱身(cha tanhakaya)为眼、耳、鼻、舌、身、意解所生之爱身。
     14 六成见(cha ditthigatani)云为见稠林、见旷野、见诤、见恼、见结等。
     15 七结(satta sannojanani)为欲欲、嗔、色贪、无色贪、慢、掉举、无明
     16 七慢(satta mana)云为慢、过慢、慢过慢、我慢、增上慢、卑慢、邪慢
     17 十染事(dasa kilesavatthuni)为贪、嗔、痴、慢、见、疑、惛忱、掉举、
     18 十结于七结加有身见、疑、戒禁取见。

                第  五十四  章
    一  以何是如来之一切智智？
        悉知一切之有为、无为故是一切智智，于其处无有障碍故是无障智1
        知过去之一切故是一切智智，于其处无有障碍故是无障智。
        知未来之一切故是一切智智，于其处无有障碍故是无障智。

        大品第一 智论                                          一八三
    --------------------------------------------------------------------------
        小部经典十八                                           一八四

        知现在之一切故是一切智智，于其处无有障碍故是无障智。
        知眼与诸色之一切故是一切智智，于其处无有障碍故是无障智。
        知耳与诸声……乃至……鼻与诸香……乃至……舌与诸味……乃至……身与诸
    所触［……乃至……］意与诸法之一切故是一切智智，于其处无有障碍故是无障智。
    二  乃至知无常之义、苦之义、无我义之一切故是一切智智，于其处无障碍故是无
132 障智。乃至知色无常之义、苦之义、无我义之一切故是一切智智，于其处无有障碍
    故是无障智。乃至知受之……乃至……知想之……乃至……知诸行之……乃至……
    知识之……乃至……知眼之……乃至……知老死之无常义、苦之义、无我义之一切
    故是一切智智，于其处无有障碍故是无障智。
    三  乃至知通智之通智义之一切故是一切智智，于其处无有障碍故是无障智。乃至
    知遍智之遍智义……乃至……知断之断义……乃至知修习之修习义……乃至……知
    现证之现证义之一切故是一切智智，于其处无有障碍故是无障智。乃至知［五］蕴
    之蕴义……乃至……知［十八］界之界义……乃至知［十二］处之处义……乃至知
    有为之有为义……乃至知无为义之一切故是一切智智，于其处无有障碍故是无障
    智。
    四  乃至知善法……乃至知不善法……乃至知无记法……乃至知欲缠法……乃至知
    色缠法……乃至知无色缠法……乃至知非所摄法之一切故是一切智智，于其处无有
    障碍故是无障智。乃至知苦之苦义……乃至知集之集义……乃至知灭之灭义……乃
    至知道之道义一切故是一切智智，于其处无有障碍故是无障智。
133 五  乃至知义无碍解义之无碍解义……乃至知法无碍解之法无碍解义……乃至知词
    无碍解之词无碍解义……乃至知辩无碍解之无碍解义一切故是一切智智，于其处无
    有障碍故是无障智。乃至知根上下智……乃至知有情意乐意趣智……乃至知对偶示
    导……乃至知成大悲智之一切故是一切智智，于其处无有障碍故是无障智。
    六  乃至以意知天魔、梵世、人天、沙门、婆罗门、诸生之所见，所闻、所思、所
    识、所得、所寻、所行之一切故是一切智智，于其处无有障碍故是无障智。
                  彼之未见者不存
                  未知者无不可知
                  证知一切之所了

        大品第一 智论                                          一八五
    --------------------------------------------------------------------------
        小部经典十八                                           一八六

                  如来云是普眼者
    七  普眼者依何义而为普眼？
        佛智有十四，苦智是佛智，苦集智是佛智，苦灭智是佛智，顺苦灭道智是佛智，
    义无碍解智是佛智，法无碍解智是佛智，词无碍解智是佛智，辩无碍解智是佛智，
    根上下智是佛智，有情意乐意趣智是佛智，对偶示导智是佛智，作大悲智是佛智，
    一切智智是佛智，无障智是佛智。如是为十四佛智，如是之十四佛智中，八智是共
    声闻，六智是不共声闻。
134 八  乃至苦之苦义之一切已知而无有未知之苦义故是一切智智，于其处无有障碍故
    是无障智。乃至苦之苦义之一切已见、一切已知、一切已证、一切慧已触而无有慧
    未触之苦义故是一切智智，于其处无有障碍故是无障智。乃至集之集义……乃至灭
    之灭义……乃至道之道义计……乃至义无碍解之义无碍解义……乃至法无碍解之法无
    碍解义……乃至词无碍解之词无碍解义……辩无碍解之辩无碍解义之一切已见、一
    切已知、一切已证、一切慧已触而无有慧未触之辩无碍解之义故是一切智智，于其
    处无有障碍故是无障智。乃至根上下智……乃至有情意乐、意趣智……乃至对偶示
    导智……乃至成大悲智之一切已知……一切已见……是无障智。天、魔、梵世、人
    天、沙门、婆罗门、诸生之所见、所闻、所思、所识、所得、所寻、所行之一切意
    已知、一切已见……是一切智智，于其处无有障碍故是无障智。
                  彼之未见者不存
                  未知者无不可知
                  证知一切之所了
                  如来云是普眼者

    注1 无障智(anavarananana)在解脱道论(大正藏第三十二卷、四二七c)译为不障碍智。

                大品第二  见论
135 一  如何为见？于见处有几何？于见缠有几何？于见有几何？

        大品第二 见论                                          一八七
    --------------------------------------------------------------------------
        小部经典十八                                           一八八

        于见现贪有几何？何为见处永断？
        如何为见？以现贪取见为见。
        于见处有几何？于见处有八。
        于见缠有几何？于见缠有十八。
        于见有几何？于见有十六。
        于见现贪有几何？于见现贪有三百1。
        何为见处永断？预流道为见处永断。
    二  如何现贪取见为见？
        以色云“此是我所”、“此是我”、“此是予之我”，现贪取见是见。
        以受……乃至……以想……乃至……以诸行……乃至……以识云“此是我所”、
    “此是我”、“此是予之我”，现贪取见是见。以眼……［乃至］……以耳……乃至……
    以鼻……乃至……以舌……乃至……以身……乃至……以意……乃至……现贪取见
    是见。
        以色……［乃至］……以声……乃至……以香……乃至……以味……乃至……
    以所触……乃至……以法……乃至……现贪取见是见。
136 三  以眼识……［乃至］……以耳识……乃至……以鼻识……乃至……以舌识……
    乃至……以身识……乃至……以意识……乃至……现贪取见是见。
        以眼触所生之受……乃至……以耳触所生之受……乃至……以鼻触所生之
    受……乃至……以舌触所生之受……乃至……以身触所之受……乃至……以意触所
    生之受……乃至……现贪取见是见。
    四  以色想……乃至……以声想……乃至……以香想……乃至……以味想……
    乃至……以所触想……乃至……以法想……乃至……现贪取见是见。
        以色思……［乃至］……以声思……乃至……［以香思……乃至……以味思……
    乃至……以所触思……乃至……］以法思……乃至……现贪取见是见。
        以色爱……［乃至］……以声爱……乃至……［以香爱……乃至……以味爱……
    乃至……以所触爱……乃至……］以法爱……乃至……现贪取见是见。
        以色寻……［乃至］……以声寻……乃至……［以香寻……乃至……以味寻……
    乃至……以所触寻……乃至……］以法寻……乃至……现贪取见是见。

        大品第二 见论                                          一八九
    --------------------------------------------------------------------------
        小部经典十八                                           一九○

        以色伺……［乃至］……以声伺……乃至……［以香伺……乃至……以味伺……
    乃至……以所触伺……乃至……］以法伺……乃至……现贪取见是见。
    五  以地界……［乃至］……以水界……乃至……以火界……乃至……以风界……
    乃至……以空界……乃至……以识界……乃至……现贪取见是见。
        以地遍……［乃至］……以水遍……乃至……以火遍……乃至……以风遍……
    乃至……以青遍……乃至……以黄遍……以赤遍……乃至……以白遍……
    乃至……以空遍……乃至……以识遍……乃至……现贪取见是见。
137 六  以发……［乃至］……毛……［乃至］……爪……乃至……齿……乃至……
    皮……乃至……肉……乃至……筋……乃至……骨……乃至……骨髓……乃至……
    肾……乃至……心……乃至……脾……乃至……肋膜……乃至……肝……乃至……
    肺……乃至……肠……乃至……肛……乃至……腹……乃至……屎……乃至……胆
    ……乃至……啖……乃至……2脓……乃至……血……乃至……汗……乃至……脂
    ……乃至……泪……乃至……膏……乃至……唾……乃至……洟……乃至……黄水
    ……乃至……尿……乃至……以脑子皮……乃至……现贪取见是见。
    七  以眼处……乃至……以色处……乃至……以耳处……乃至……以声处……
    乃至……以鼻处……乃至……以香处……乃至……以舌处……乃至……以味处……
    乃至……以身处……乃至……以所触处……乃至……以意处……乃至……以法处
    ……乃至……以眼界、色界、眼识界……乃至……以耳界、声界、耳识界……乃至
    ……以鼻界、香界、鼻识界……乃至……以香界、味界、舌识界……乃至……以身
    界、所触界、身识界……乃至……以意界、法界、意识界……乃至……现贪取见是
    见。
    八  以眼根……［乃至］……耳根［……乃至……］鼻根［……乃至……］舌根［……
    乃至……］身根［……乃至……］意根［……乃至……］命根［……乃至……］女
    根［……乃至……］男根［……乃至……］乐根［……乃至……］苦根［……乃至
    ……］喜根［……乃至……］忧根［……乃至……］舍根［……乃至……］信根［……
    乃至……］精进根［……乃至……］念根［……乃至……］定根［……乃至……］
    以慧根……乃至……现贪取见是见。
138 九  以欲界［……乃至……］色界［……乃至……］无色界［……乃至……］欲有

        大品第二 见论                                          一九一
    --------------------------------------------------------------------------
        小部经典十八                                           一九二

    ［……乃至……］色有［……乃至……］无色有［……乃至……］想有［……乃至
    ……］无想有［……乃至……］非想非非想有［……乃至……］一蕴有［……乃至
    ……］四蕴有［……乃至……］五蕴有［……乃至……］初静虑［……乃至……］
    第二静虑［……乃至……］第三静虑［……乃至……］第四静虑［……乃至……］
    慈心解脱［……乃至……］悲心解脱［……乃至……］喜心解脱［……乃至……］
    舍心解脱［……乃至……］虚空无边处定［……乃至……］识无边处定［……乃至
    ……］无所有处定［……乃至……］以非想非非想处定……乃至……现贪取见是见。
    一○  以无明［……乃至……］行［……乃至……］识［……乃至……］名色［……
    乃至……］六处［……乃至……］触［……乃至……］受［……乃至……］渴爱［……
    乃至……］取［……乃至……］有［……乃至……］生［……乃至……］以老死云
    “此是我所”、“此是我”、“此是予之我”，现贪取见是见。
        如是现贪取见是见。
    一一  何为八见处？
        蕴是见处，无明是见处，触是见处，想是见处，寻是见处，非理作意是见处，
    恶友是见处，从他音声是见处。
        蕴是因，蕴是缘，以诸见3之等起故，蕴是见处。以无明是因……乃至……以
    触是因……乃至……以想是因……乃至……以寻是因……乃至……以非理作意是因
    ……乃至……以恶友是因……乃至……以从他音声是因，从他音声是缘，以诸见等
    起故，从他音声是见处。如是有八见处。
    一二  何为十八见缠
        见者，此是成见、见稠林、见旷野、见诤、见恼、见结、见箭、见害、见障碍、
    见缚、见险、见随眠、见热、见烦热、见系、见取、见现贪、见取见。如是有十八
    见缠。
139 一三  何为十六见？
        是味见、随我见、邪见、有身见、有身事常见、有身事断见、边执见、随前边
    见、随后边见、顺结见、我慢缚见，我所慢缚见、我论所应见、世论所应见、有见、
    无有见，如是有十六见。
    一四  于味见现贪有几何之行相？于随我见现贪有几何之行相？于邪见……［乃至］

        大品第二见论                                           一九三
    --------------------------------------------------------------------------
        小部经典十八                                           一九四

    ……于有身见……［乃至］……于有身事常见……乃至……于有身事断见……乃至
    ……于边执见……乃至……于随前边见……乃至……于随后边见……乃至……于顺
    结见……乃至……于我慢缚见……乃至……于我所慢缚见……乃至……于我论所应
    见……乃至……于世论所应见……乃至……于有见……乃至……于无有见现贪有几
    何之行相？
    一五  于味见现贪有三十五行相，于随我见现贪有二十行相，于邪见现贪有十行相，
    于有身见现贪有二十行相，于有身事常见现贪有十五行相，于有身见现贪有五行相，
    于边执见现贪有五十行相，于随前边见现贪有十八行相，于随后边见现贪有四十四
    行相，于顺结见现贪有十八行相，于我慢缚见现贪有十八行相，于我所慢缚见现贪
140 有十八行相，于我论所应见现贪有二十行相，于世论所应见现贪有八行相，于有见
    现贪有一行相，于无有见现贪有一行相。
    一六  于味见现贪有如何之三十五行相？
        云：“缘色而生乐、喜，此之色而有此之味”，乃现贪取见是见。见非味，味非
    见，见与味为各别。见而为味，此名为味见。味见是邪见，邪见是见坏，具此见坏
    之人是坏见，不可依附坏见之人，不可亲近、不可敬奉。此依何之因？其［人］之
    见为恶故。见之贪非是见4，见非是贪，见与贪为各别。见而为贪，此名为见贪。
    具此见与贪之人为见贪所染。布施与见贪所染之人无大果、无大功德。此依何之因？
    其［人之］见为恶故。
        味见是邪见，于邪见人有二趣，地狱或傍生。随邪见人之见是成受身业……乃
    至……语业，随见成受意业、思、希求愿及诸行等一切诸法是资于非可爱、非可亲、
    非适意、不利益、苦。此依何之因？其人之见是恶故。譬如将拈筏种子、或拘舍怛
    只种子5、或苦葫芦种子6置于润地时，其执受之地味、其执受之水味悉皆资于此
141 苦性、辛性不实性。此依何之因？其种子是恶故。如是随具邪见男人之见成受身业
    ……乃至……语业，随见成受意业、思、希求愿及诸行等一切诸法是资于非可爱、
    非可亲、非适意、不利益苦。此依何之因？其人之见是恶故。味见是邪见，邪见是
    成见、见稠林、见旷野、见诤、见恼、见结、见箭、见害、见障碍……乃至……见
    取见。
    一七  云：“缘受……乃至……缘想……乃至……缘诸行……乃至……缘识……乃

        大品第二 见论                                          一九五
    --------------------------------------------------------------------------
        小部经典十八                                           一九六

    至……眼……［乃至］……耳……［乃至］……鼻……［乃至］……舌……［乃至］
    ……身……［乃至］……意……［乃至］……色……［乃至］……声……［乃至］
    ……香……［乃至］……味……［乃至］……所触……［乃至］……法……［乃至］
    ……眼识……［乃至］……耳识……［乃至］……鼻识……［乃至］……舌识……
    ［乃至］……身识……［乃至］……意识……［乃至］……眼触……［乃至］……
    耳触……［乃至］……鼻触……［乃至］……舌触……［乃至］……身触……［乃
    至］意触……［乃至］……眼触所生之受……［乃至］……身触所生之受……［乃
    至］……鼻触所生之受……［乃至］……舌触所生之受……［乃至］……身触所生
    之受……［乃至］……缘意触所生之受而乐、喜生，此之意触所生之受而有此之味，”
    乃现贪取见是见。见非是味，味非是见，见与味各别。见而为味，此名为味见。味
142 见是邪见，邪见是见坏，具此见坏之人是坏见，不可依附坏见人，不可亲近、不可
    敬奉。此依何之因？其［人之］见恶故。见贪非是见，见非是贪，见与贪各别，见
    而为贪，此名为见贪。具此见与贪，是见贪所染之人。布施与见贪所染之人无大果、
    无大功德。此依何之因？其［人之］见恶故。
        味见是邪见，于邪见人有二趣，地狱或傍生［趣］。随邪见人之见成受身业……
    乃至……语业，随见成受意业、思、希求愿及诸行等一切诸法是资于非可爱、非可
    亲、非适意、不利益、苦。此依何之因？其［人之］见恶故，譬如拈筏种子，或拘
    舍怛只种子，或苦葫芦种子置润地时，其执受地之味，其执受水之味是皆资于此苦
    性、辛性、不实性。此依何之因？其种子为恶之故。如是随邪见人之见成受身业……
    乃至……语言，随见成受意业、思、希求、欲及诸行等一切诸法是资于非可爱、非
    可亲、非适意、不利益、苦。此依何之因？其人之见恶故。味见是邪见，邪见是成
143 见、见稠林、见旷野、见诤、见恼、见诘、见箭、见害、见障碍……乃至……见取
    见。缠心之合有如是十八行相。
    一八  结而亦有为见，结而亦有不为见。
        如何结而亦为见？
        有身见与戒禁取见。此等结而亦为见。
        如何结而亦不为见？
        欲贪结、嗔结、慢结、疑结、有贪结、嫉结、悭结、随眠结、无明结。此等是

        大品第二 见论                                          一九七
    --------------------------------------------------------------------------
        小部经典十八                                           一九八

    结而亦非见。
        于味见在现贪有如是三十五行相。
    一九  于随我见，现贪如何有二十行相？
        于此处未听闻之异生乃未见圣者，不明解圣法，不调顺于圣法，不见善士，不
    明解善士之法，不调顺于善士之法，由我观见色，或我有色，或色于我，或于色［观
    见］我。由我观见受……乃至……相心……乃至……诸行……乃至……或依我而观见
    识，或我有识，或识于我，或于识［观见］我。
    二○  如何是由我观见色？
144     于此处有者由我观见地遍，“地遍是此我，我是此地遍”观见地遍与我为不二。
    譬如油灯之燃时“焰是此色，色是此焰”观见焰与色为不二7，如是于此处有者由我
    观见地遍，“地遍是此我，我是此地遍”观见地遍与我为不二。现贪取见是见，见非
    是事，事非是见，见与事为各别。见而亦为事，此为初色事随我见。随我见是邪见，
    邪见是见坏。随我见是邪见，于邪见人有二趣……乃至……此等是结而亦非见。
        于此处有者由我观见水遍［……乃至……］火遍［……乃至……］风遍［……乃
    至……］青编……［乃至……］黄遍［……乃至……］赤遍［……乃至……］白遍，
    “白遍是此我，我是此白遍”与……乃至……此等是结而非见。如是而由我观见色。
    二一  如何而观见我是有色？
        于此处有者由我而观见受、想、行、识，于彼生如是念：“此是予之我，此予之
    我是复，具此色而有色”，观见我有色。譬如有树具影，有人如是应谓：“此是树，
    此是影，树与影各别，而此树具此影而有影”，则观见树有影。如是于此处有者，由
    我而观见受、想、行、识，彼生如是念：“此是予之我，此予之我是复，具此色而有
    色”，则观见我有色。现贪取见是见，见非是事，事非是见，见与事各别。见而为事，
    此为第二色事随我见。随我见是邪见，邪见是见坏……乃至……此等是结而非见。
    如是观见我有色。
145 二二  如何而于我观见色？
        于此处有者，由我观见受、想、行、识，于彼生如是念：“此是予之我，而于此
    之我有此之色”，而于我观见色。譬如有华而具香，有人如是应谓：“此是华，此是
    香，华与香各别，而于此华有此香”，而于华观见香。如是于此处有者，由我观见受

        大品第二 见论                                          一九九
    --------------------------------------------------------------------------
        小部经典十八                                           二○○

    8……乃至识，于彼生如是念：“此是予之我，而于此之我有此之色”，而于我观见
    色。现贪取见是见……乃至……此为第三色事随我见……乃至……此等是结而非
    见。如是而于我观见色。
    二三  如何而于色观见我？
        于此处有者，由我观见受、想、行、识，于彼生如是念：“此是予之我，此色［中］
    有此予之我”，而于色观见我。譬如有宝珠安置于筐中，有人如是谓：“此是宝珠，
    此是筐，宝珠与筐而各别，而此宝珠在此筐中”，而于筐中观见宝珠。如是于此处有
    者，由我而观见受……乃至……识，于彼生如是念：“此是予之我，而此予之我有此
    色”，而于色观见我。现贪取见是见……乃至……此为第四色事随我见……乃至……
    此等是结而非见。如是而于色观见我。
    二四  如何而由我观见受？
        于此处有者，由我观见眼触所生之受［……乃至……］耳触所生之受……乃至
    ……］鼻触所生之受是我［……乃至……］舌触所生之受［……乃至……］身触所
    生之受［……乃至……］意触所生之受，“意触所生之受此是我，我是此意触所生之
146 受”，观见意触所生之受与我为不二。譬如观见油灯之……乃至……为不二。如是于
    此处有者，由我观见意触所生之受，“意触所生之受此是我，我是此意触所生之受”，
    观见意触所生之受与我为不二。现贪取见是见……乃至……此是初受事随我见……
    乃至……此等是结而非见。如是而由我观见受。
    二五  如何观见我而有受？
        于此处有者，由我观见想、行、识、色，于彼生如是念：“此是予之我，此予之
    我是复，具此受而有受”，而观见我有受。譬如有树……乃至……此等是结而非见。
    如是观见我而有受。
    二六  如何于我观见受？
        于此处有者，由我观见想……乃至……由我观见色，于彼生如是念：“此是予之
    我，而于此我有此受”，而于我观见受。譬如有华……乃至……此等是结而非见。如
    是于我观见受。
    二七  如何于受观见我？
        于此处有者，由我观见想……乃至……由我观见色，于彼生如是念：“此是予之

        大品第二 见论                                          二○一
    --------------------------------------------------------------------------
        小部经典十八                                           二○二

    我，于此予之我有此之受”而于受观见我。譬如有宝珠……乃至……此等是结而非
    见。如是于受观见我。
    二八  如何由我观见想？
147     于此处有者，由我观见眼触所生之想……乃至……由我观见意触所生之想，观
    见意触所生之受……乃至为不二。譬如油灯之……乃至……此等是结而非见。如是
    而由我观见想。
    二九  如何观见我有想？
        于此处有者，由我为观见行……乃至……由我观见受，于彼生如是念：“此是予
    之我，此予之我是复，具此之想而有想”，而观见我为有想。譬如有树……乃至……
    此等是结而非见。如是观见有想我。
    三○ 如何于我观见想？
         于此处有者，由我观见行……乃至……由我观见受，于彼生如是念：“此是予之
    我，而于此我有此之色”，而于我观见色。譬如有华……乃至……此等是结而非见。
    如是我于观见想。
    三一  如何于想观见我？
        于此处有者，由我观见行……乃至……由我观见受，于彼生如是念：“此是予之
    我，此予之我是有此想”，而于想观见我。譬如有宝珠……乃至……此等是结而非见。
    如是于想观见我。
    三二  如何由我观见行？
        于此处有者，由我观见眼触所生之思……乃至……意触所生之思，观见“意触所
    生之思……乃至……为不二。譬如油灯之……乃至……此等是结而非见”。如是由我
    观见行。
    三三  如何观见我有行？
        于此处有者，由我观见识……乃至……由我观见想，于彼生如是念：“此是予之
    我，此予之我是复，具此等之行而有行”，而观见我有行。譬如有树……乃至……此
    等是结而非见。如是观见我有行。
148 三四  如何于我观见行？
        于此处有者，由我观见识……乃至……由我观见想，于彼生如是念：“此为予是

        大品第二 见论                                          二○三
    --------------------------------------------------------------------------
        小部经典十八                                           二○四

    之我，此之我有此等之行”，而于我观见行。譬如有华……乃至……此等是结而非见。
    如是于我观见行。
    三五  如何于行观见我？
        于此处有者，由我观见识……乃至……由我观见相，于彼生如是念：“此是予之
    我，于此等之行有此予之我”，而于我观见行。譬如有宝珠……乃至……此等是结而
    非见。如是于行观见我。
    三六  如何由我观见识？
        于此处有者，由我观见眼识……乃至……由我观见意识，“意识……乃至……观
    见为不二。譬如油灯之……乃至……此等是结而非见。如是由我观见识。
    三七  如何观见我有识？
        于此处有者，由我观见色……乃至……由我观见行，于彼生如是念：“此是予之
    我，此予之我是复，具此之识而有识”，而观见我有识。譬如有树……乃至……此等
    是结而非见。如是观见我有识。
    三八  如何于我观见识？
        于此处有者，由我观见色……乃至……由我观见行，于彼生如是念：“此是予之
    我，而于此我有此之识”，而于我观见识。譬如有华……乃至……此等是结而非见。
    如是于我观见识。
    三九  如何于识观见我？
149     于此处有者，由我为观见色……乃至……由我观见行，于彼生如是念：“此是予
    之我，此予之我有此之识”，而于识观见我。譬如有宝珠……乃至……此等是结而非
    见。如是于识观见我。
        于随我见现贪有如是二十行相。
    四○ 于邪见现贪有如何之十行相？
         云：“无布施”之事如是说邪见现贪取见而是见，见非是事，事非是见，见与事
    各别，见而为事，此为初邪事邪见。邪见是见坏……乃至……此是结而非见。“无供
    施”……乃至……“无烧施”［……乃至……］“善作、恶作诸业之果，无异熟”［……
    乃至……］“无此世”［……乃至……］“无他世”……乃至……］“无母”［……乃至
    ……］“无父”［……乃至……］“无化生有情”［……乃至……］云“于世间无正行、

        大品第二 见论                                          二○五
    --------------------------------------------------------------------------
        小部经典十八                                           二○六

    正入之沙门、婆罗门之自证知、此世与他世、现证之宣说者”如是说邪见现贪取见而
    为见……乃至……此为第十邪事邪见。邪见是见坏……乃至……此等是结而非见。
        于邪见现贪有如是十行相。
    四一  于有身见现贪有如何二十行相？
        于此处未听闻之异生，未见圣者，不明解圣法，不调顺于圣法，不见善士，不
    明解善士之法，不调顺于善士之法，由我观见色，若［观见］我有色，或色于我，
    或我于色。由我观见受……［乃至］……观见想……［乃至］……诸行……［乃至］
    ……由我观见识，或观见我有识，或识于我，或我于识。
        如何由我观见色？
150     于此处有者，由我观见地遍……乃至……由我观见白遍，“白遍是此我，我是此
    白遍”，观见白遍与我为不二。譬如油灯燃时……乃至……如是于此处有者，由我观
    见白遍［……乃至……］现贪取见是见……乃至……此为初色事有身见。有身见是
    邪见……乃至……此等是结而非见。如是由我观见色……乃至……［观见我］。
        于有身见现贪有如是二十行相。
    四二  于有身事常见现贪有如何十五行相？
        于此处未听闻之异生，未见圣者……乃至……不调顺于善士之法，［观见］我有
    色，或色于我，或我于色。［观见］我有受［……乃至……］我有想［……乃至……］
    我有行［……乃至……］我有识，或识于我，或于识［观见］我。
        如何观见我有色？
        于此处有者，由我观见受、想、行、识，于彼生如是念：“此是予之我，此予之
    我是复，具此之色而有色”，而观见我有色。譬如有树而具影……乃至……如是于此
    处有者是受……乃至……此为初有身事常见。常见是邪见……乃至……此等是结而
    非见。如是观见我有色……乃至……
        于有身事常见现贪有如是十五行相。
    四三  于有身事断见现贪如何有五行相？
        于此处未听闻之异生，未见圣者……乃至……不调顺于善士之法，由我观见色，
    由我观见受［……乃至……］想［……乃至……］行［……乃至……］识。
        如何由我观见色？

        大品第二 见论                                          二○七
    --------------------------------------------------------------------------
        小部经典十八                                           二○八

151     于此处有者，由我观见地遍……乃至……由我观见白遍，“白遍是此我……乃至
    ……观见为不二。譬如油灯之燃时……乃至……为初有身事断见。断见是邪见……
    乃至……此等是结而非见。如是由我观见色……乃至……［观见我］。
        于有身事断见现贪有如是五行相。
    四四  于边执见现贪如何有五十行相。
        云“世是常”于边执见现贪有几何之行相？
        云“世是无常”于边执见现贪有几何之行相？
        云“世是有边”于边执见［……乃至……］
        云“世是无边”于边执见［……乃至……］
        云“命是此身”于边执见［……乃至……］
        云“命与身异”于边执见［……乃至……］
        云“如来死后有”于边执见［……乃至……］
        云“如来死后无有”之边执见［……乃至……］
        云“如来死后有亦无有”于边执见［……乃至……］
        云“如来死后无有亦非无有”于边执见现贪有几何之行相？
       “世是常”于边执见在现贪有五行相［……乃至……］“如来死后无有亦非无有”于边
    执见现贪有五行相。
    四五  云“世是常”于执边见现贪有如何之五行相？
        云“色于世是常”之现贪取见是见，依此见，执彼之边执为边执见。见非是事，
    事非是见，见与事各别，见而为事云此“世是常”，为边执见之第一。边执见是邪见
    ……乃至……此等是结而非见。
        云“受于世是常”……乃至……“想［……乃至……］行［……乃至……］识于世
152 是常”之现贪取见是见，依此之见执彼之边……乃至……云此“世是常”为执边执见之
    第五。边执见是邪见……乃至……此等是结而非见。
        云“世是常”于边执见现贪有如是五行相。
    四六  云“世是无常”于边执见现贪有如何五行相？
        云“色于世是无常”之现贪取见是见，依此见执彼之边为边执见。见非是事，事
    非是见，见与事各别。见而为事此云“世是无常”，是为边执见之第一。边执见为邪

        大品第二 见论                                          二○九
    --------------------------------------------------------------------------
        小部经典十八                                           二一○

    见……乃至……此等是结而非见。
        云“受于世而无常”……乃至“想［……乃至……］行［……乃至……］识于世而
    无常”之现贪取见是见，依此之见执彼之边……乃至……云此“世是无常”为边执见之
    第五。边执见是邪见……乃至……此等是结而非见。
        云“世是无常”于边执见现贪有如是五行相。
    四七  云“世是有边”于边执见现贪有如何五行相？
        于此处有者，由青遍满少虚空。于彼生如是念：“此世是有边而周圆”，如此有
    边想“遍满之处此事而是世，为遍满者此我而是世”之现贪取见是见，依此之见执彼
    之边是边执见。见非是事……乃至……云此“世是有边”，为边执见之第一 ……乃至
    ……此等是结而非见。
        于此处有者，由黄遍满少虚空［……乃至……］由赤遍满［……乃至……］由
    白遍满［……乃至……］由光遍满。于彼生如是念……乃至……此等是结而非见。
153     云“世是有边”于边执见现贪有如是五行相。
    四八  云“世是无边”于边执见现贪有如何五行相？
        于此处有者，由青遍满广虚空。于彼生如是念：“此世是无边而无限”，如此有
    无边想“遍满者……乃至……”云此“世是无边”，为边执见之第一……乃至……此等
    是结而非见。
        于此处有者，由黄遍满广虚空……乃至……由光遍满。于彼生如是念……乃至
    ……此等是结而非见。
        云“世是无边”于边执见现贪有如是五行相。
    四九  云“命是此身”于边执见现贪有如何五行相？
        云“色是命而是身，命是此身”之现贪取见是见，云此一命是此身”，为边执见之
    第一 曾……乃至……此等是结而非见。“受［……乃至……］想［……乃至……］行
    ［……乃至……］识是命而是身，命是此身”……乃至……此等是结而非见。
        云“命是此身”于边执见现贪有如是五行相。
    五○ 云“命与身是异”于边执见现贪有如何五行相？
         云“色是身而非命，命非是身，命与身是异”之现贪取见是见……乃至……云此
    “命与身是异”，为边执见之第一……乃至……此等是结而非见。“受［……乃至……］

        大品第二 见论                                          二一一
    --------------------------------------------------------------------------
        小部经典十八                                           二一二

    想［……乃至……］行［……乃至……］识是身而非命，命非是身：……乃至……”此
    等是结而非见。
154     云“命与身是异”于边执见现贪有如是五行相。
    五一  云“如来死后有”于边执见现贪有如何五行相？
        云“色于此处唯有死法，如来身坏而后有、住、生、成”之现贪取见是见……乃
    至……云此“如来死后有”，为边执见之第一 ……乃至……此等是结而非见。受［……
    乃至……］想［……乃至……］行［……乃至……］识于此处只有死法……乃至……
    此等是结而非见。
    五二  云“如来死后无有”于边执见现贪有如何五行相？
       “色于此处唯有死法，如来身坏后断灭，如来死后无有”之现贪取见是见……乃
    至……云此“如来死后无有”，为边执见之第一 ……乃至……此等是结而非见。“受
    ［……乃至……］想［……乃至……］行［……乃至……］识”于此处唯有死法……
    乃至……此等是结而非见。
        云“如来死后无有”于边执见现贪有如是五行相。
    五三  云“如来死后有亦无有”于边执见现贪有如何五行相？
       “色于此处唯有死法，如来身坏后有、亦无有”之现贪取见是见……乃至……”云
    此“如来死后有亦无有”，为边执见之第一……乃至……此等是结而非见。“受［……
    乃至……］想［……乃至……］行［……乃至……］识于此处唯有死法……乃至……”
    此等是结而非见。
        云“如来死后有亦无有”于边执见现贪有如是五行相。
    五四  云“如来死后无有亦非无有”于边执见现贪有如是五行相？
155     云“色于此处唯有死法，如来身坏后无有10亦非无有；现贪取见是见……乃至
    ……云此“如来死后无有、亦非无有”为边执见之第一 ……乃至……此等是结而非
    见。“受［……乃至……］想［……乃至……］行［……乃至……］识于此处唯有死
    法……乃至……”此等是结而非见。
        云“如来死后无有亦非无有”为边执见之第一……乃至……此等是结而非见。“受
    ［……乃至……］想［……乃至……］行［……乃至……］识于此处唯有死法……
    乃至……”此等是结而见。

        大品第二 见论                                          二一三
    --------------------------------------------------------------------------
        小部经典十八                                           二一四

        云“如来死后无有、亦非无有”于边执见现贪有如是五行相。
        于边执见现贪有如是五十行相。
    五五  于随前边见在现贪有如何十八行相？
        是四常论、四一分常论、四有边无边论、四瓢箪鲇论11、二无因生论。
        于随前边见现贪有如是十八行相。
    五六  于随后边见现贪有如何四十四行相？
        是十六有想论、八无想论、八非有想非无想论、七断灭论、五现法涅槃论。
        于随后边见现贪有如是四十四行相。
    五七  于顺结见现贪有如何十八行相？
        见是此成见、见稠林……乃至……见现贪、见取见。
        于顺结见现贪有如是十八行相。
    五八  于我慢续见现贪有如何十八行相？
156     云“眼是我”之现贪取见是我慢缚见。见非是事……乃至……此为初我慢缚见。
    慢缚见是邪见……乃至……此等是结而非见。云“耳是我”……乃至……“鼻［……乃
    至……］舌［……乃至……］身［……乃至……］意［……乃至……］色［……乃
    至……］法［……乃至……］眼识［……乃至……］意识是我”之现贪取见是我慢缚
    见……乃至……此等是结而非见。
        于我慢缚见现贪有如是十八行相。
    五九  于我所慢缚见现贪有如何十八行相？
        云“眼是我所”之现贪取见我所慢缚见。见非是事……乃至……此为初我所慢缚
    见。慢缚见是邪见……乃至……此为初我所慢缚见。慢缚见是邪见……乃至……此
    等是结而非见。云“耳是我所”……乃至……鼻［……乃至……］舌［……乃至……］
    身［……乃至……］意［……乃至……］色［……乃至……］法［……乃至……］
    眼识［……乃至……］意识是我所”之现贪取见是我所慢缚见……乃至……此等是结
    而非见。
        于我所慢缚见现贪有如是十八行相。
    六○ 于我论所应见现贪有如何二十行相？
         于此处未听闻之异生，未见圣者……乃至……不调顺于善士之法，由我观见色，

        大品第二 见论                                          二一五
    --------------------------------------------------------------------------
        小部经典十八                                           二一六

    或我有色，或色于我，或我于色……［乃至］受［……乃至……］想［……乃至……］
    行［……乃至……］由我观见识，或我有识，或识于我，或我于识……乃至……［观
    见］我。
        如何而由我观见色？
        于此处有者，由我观见地遍……乃至……由我观见白遍，“白遍此是我……乃至
    ……譬如油灯之燃时……乃至……如是于此处有者，由我观见白遍……乃至……此
157 是初色事我论所应见……乃至……此等是结而非见。如是而由我观见色……乃至
    ……［观见我］。
        于我论所应见现贪有如是二十行相。
    六一  于世论所应见现贪有如何八行相？
        云“我与世是常”之现贪取见为世论所应见。见非是事……乃至……此等是结而
    非见。云“我与世是无常”……乃至……“我与世是常亦无常”……乃至……“我与世是
    无常亦非无常”……乃至……“我与世是有边”……乃至……“我与世是无边”……乃
    至……“我与世是有边亦无边”……乃至……“我与世非有边亦非无边”之现贪取见是
    世论所应见。见非是事……乃至……此等是结而非见。
        于世论所应见现贪有如是八行相12。
    六二  执著现贪13是有见，失踪现贪是无有见。于味见三十五行相之现贪中几何是
    有见、几何是无有见？于随我见二十行相之现贪中几何是有见、几何是无有见？……
    乃至……于世论所应见八行相之现贪中几何是有见、几何是无有见？
        于味见三十五相之现贪，或有有见，或亦有无有见。于随我见二十行相之现贪
    中十五是有见，五是无有见。于邪见十行相之现贪悉是无有见。于有身见二十行相
158 之现贪中十五是有见，五是无有见。于有身事常见十五行相之现贪悉是有见。于有
    身事断见五行相之现贪悉是无有见。云“世是常”于边执见五行相之现贪悉是有见。
    云“世是无常”于边执见五行相之现贪悉为无有见。云“世是有边”于边执见五行相之
    现贪或亦有有见，或亦有无有见。云“世是无边”于边执见五行相之现贪或亦有有见，
    或亦有无有见。云“命是此身”于边执见五行相之现贪悉是无有见。云“命与身是异”
    于边执见五行相之现贪悉是有见。云“如来死后有”于边执见五行相之现贪悉是有
    见。云“如来死后无有”于边执见五行相之现贪悉是无有见。云“如来死后有亦无有”

        大品第二 见论                                          二一七
    --------------------------------------------------------------------------
        小部经典十八                                           二一八

    于边执见五行相之现贪或亦有有见，或亦有无有见。云“如来死后无有亦非无有”于
    边执见五行相之现贪或亦有有见，或亦有无有见。于随前边见十八行相之现贪或亦
    有有见，或亦有无有见。于随后边见四十四行相之现贪或亦有有见，或亦有无有见。
    于顺结见十八行相之现贪或亦有有见，或亦有无有见。于我慢缚见十八行相之现贪
    悉是无有见。于我所慢缚见十八行相之现贪悉是有见。于我论所应见二十行相之现
    贪中十五是有见，五是无有见。于世论所应见八行相之现贪或亦有有见，或亦有无
    有见。
159     诸见悉是味见14，诸见悉是随我见，诸见悉是邪见，诸见悉是有身见，诸见悉
    是边执见，诸见悉是顺结见，我论所应见是有见、无有见。论此两［见］依止者无
    有灭智，此世间是颠倒想。
    六三  诸比丘！天、人是二见所缠，或者执著，或者失踪，而具眼者见。
        复次诸比丘！如何而某者是执著？诸比丘！天、人于喜有、欢喜有、喜悦有者，
    若虽说有灭法，心不跃进，不明寂，不定住，不胜解。诸比丘！如是某者是执著。
        复次诸比丘！如何某者是失踪？有者是复，有羞耻、惭愧、恐惧而无有欢喜，
    “此之我实于身坏后断灭、死后无有，故此是真实15，唯一、妙善、如实”。诸比丘！
    如是是某者之失踪。
        复次诸比丘！如何是具眼者见？诸比丘！于此处比丘如实见有16，如实见有已
    向有之厌恶、离贪、灭尽对向。诸比丘！如是是具眼者见。
              如实为已见        有与有超越
              依有爱悉尽        如实为胜解
              比丘遍知有        有无有离爱
              因离有之故        不再受后有
160 六四  于坏见人有三，于具见人有三。
        如何是三坏见人？
        是外道师、外道师声闻、邪见者。此等是三坏见人。
        如何为三具见人？
        是如来、如来之声闻、正见者。此等是三具见人。
              有忿与有恨        覆蔽诸邪恶17

        大品第二 见论                                          二一九
    --------------------------------------------------------------------------
        小部经典十八                                           二二○

              应知为坏见        诡诈是贱人
              无忿与无恨        清净无覆蔽
              具见且怜俐        应知为圣者
    六五  坏见有三，具见有三。
        如何是三坏见？
        云“此是我所”是坏见，云“此是我”是坏见，云“此是予之我”是坏见。如是有三
    坏见。
        如何是三具见？
        云“此非我所”是具见，云“此非我”是为具见，云“此非予之我”是为具见。如是
    有三具见。
    六六 “此是我所”为如何见？为几何之见？其见执如何为边？
       “此是我”为如何见？为几何之见？其见执如何为边？
       “此是予之我”为如何见？为几何之见？其见执如何为边？
       “此是我所”为随前边见，见有十八，此是执前边见。
       “此是我”为随后边见，见有四十四，此是执后边见。
161     云“此是予之我”之中，有二十事之随我见，有二十事之有身见，为有身见之始
    而有六十二之成见，此等是执前边、后边之见21。
    六八  诸比丘！凡于我究竟者，悉是此具见，此具见者之中，五是于此世究竟，五
    是舍离此世已而究竟。
        如何是五于此世究竟？极七返有、家家、一种19、一来及现法阿罗汉。如是五
    于此世究竟。
        如何是五于舍离此世已而究竟？是中般涅槃、除般涅槃20、无行般涅槃、有行
    般涅槃、上流、到色究竟。如是是五舍离此世已而究竟。
    六九  诸比丘！凡于我证净者，此悉是预流，此预流之中，五于此世究竟，五于舍
    离此世已而究竟。
        如何是五于此世究竟？是极七返有、家家、一种、一来及现法阿罗汉。如是五
    于此世究竟。
        如何是五舍离此世已而究竟？是中般涅槃、除般涅槃、无行般涅槃、有行般涅

        大品第二 见论                                          二二一
    --------------------------------------------------------------------------
        小部经典十八                                           二二二

    槃、上流、到色究竟。如是是五舍离此世已而究竟。如是五于舍离此世已而究竟。
        诸比丘！凡于我证净者此悉是预流，此预流之中五于此世究竟，五于舍离此世
    已而究竟。

    注1 “三百”在暹罗本有“百三十”。
      2 脓在底本虽为Pabbam为pubbam之误植。
      3 底本与暹罗本亦并有ditthitthanam upadaya samutthatthena文意如应为“依见之
        生所以是蕴等见处”之义，则依异本采用ditthinam……。
      4 在底本并暹罗本有ya ditthiyo rago,今从在异本有yo ditthiya rago。
      5 拘舍怛只种子(kosataki-bija)在底本有kosataki 应为误植。
      6 苦葫芦种子tittakalabu-bija在底本及暹罗本有tittaka ─。但在Mvyut,230,68有alabu
       (葫芦)方可为前揭之语。
      7 底本有Vinnan ca为Vannan ca之误植。
      8 在底本“为由我”脱落attato 之一语。
      9 此间在底本有乱脱，依上文及暹罗本补足。但暹罗本不省略全文而返复。
     10 在底本有“有、亦、无有”应为出版者之误写。依暹罗本等改正。
     11 瓢箪鲸论(amaravikkhepika)此语勿论是指诡辩论一种之事。于巴利传通例amara
        虽解为鱼之一种(或为鳗)但必非如为唯一之解释。O,Framke,Dighanikaya P.30,Anm.5
        参照。玄奘译为不死矫乱论。
     12 在底本有二十行相，应为出版者之误记。
     13 执著现贪(oliyanabhinivesa)在第一智论第一章第四诵品第七三项有alayabhinivesa
        为其类语或同义语。
     14 此之个处意义不明。或通于“味见(有见、无有见)之任何之见”等可译？若然如此则邪见
        所有无有见故于此处列举应为不适宜。
     15 参照暹罗本脚注等改正底本如次。etam santam ekam panitam yathavan ti. Itivutta-
        ka,44 参照。
     16 有bhuta 与如实bhutato 用为同意语。应注意于次偈亦然。
     17 此一偈合于Suttanipata l16。有忿(kodhana)有恨(upanahin)覆蔽(makkhin)

        大品第二见论                                           二二三
    --------------------------------------------------------------------------
        小部经典十八                                           二二四

        及诡诈(mayavin)等对所谓小烦恼地法之忿(kodha)恨(upanaka)覆(makkha)
        及谄(maya)相当。在此处立花教授译papa-makkhin为奸邪(覆其他之美德)。(国民
        文库刊行会国译大藏经经部第十一卷诸经要集)
     18 清净suddhatam gato 或依异本应读为Sutathagato吧！
     19 一种ekabijin在Mvyut.46,5 虽相当为有一间(ekavicika)但是否为本来之形难定。
     20 除般涅槃(upahaccaparinibayin)在Mvvut 46,8 亦有应相当于生般涅槃(upapadyapar-
        inirvayin)，两者之新旧难定。
     21 底本无六七节。

                大品第三 入出息论
                第一 诵品
162 一  有修习十六事入出息念三摩地时，二百之定智生，［即］八阻害智、八利益智、
    十八随烦恼智、十三清净智、三十二作念智、二十四定力智、七十二正观力智、八
    厌恶智、八厌恶随顺智、八厌恶止灭智、二十一解脱乐智。
    二  如何是八阻害智及八利益智？
        欲欲是三摩地之阻害，出离是三摩地之利益。嗔是三摩地之阻害，无嗔是三摩
    地之利益。惛眠是三摩地之阻害，光明想是三摩地之利益。悼举是三摩地之阻害，
    无散乱是三摩地之利益。疑是三摩地之阻害，法决定是三摩地之利益。无明是三摩
    地之阻害，智是三摩地之利益。不欣喜是三摩地之阻害，胜喜是三摩地之利益。一
    切不善法是三摩地之阻害，一切之善法是三摩地之利益。

        大品第三 入出息论                                      二二五
    --------------------------------------------------------------------------
        小部经典十八                                           二二六

        如是依十六行相掉举心而柔软心1与俱之心定住于一性，由诸盖为清净。
163 三  此一性者如何？
        出离是一性，无嗔是一性，光明想是一性，无散乱是一性，法决定是一性，智
    是一性，胜喜是一性，一切善法是一性。
        此诸盖者如何？
        欲欲是盖，嗔是盖，惛眠是盖，掉举是盖，疑是盖，无明是盖，不欣喜是盖，
    一切不善法是盖。
    四  盖依何义而为盖？依障碍出之义而为盖。
        此出者如何？
        出离是圣者之出，而依此出离圣者而出离，欲欲是出之盖，依此欲欲被覆者，
    不了知出离是圣者之出，故欲欲是出之盖。无嗔是圣者之出，而依此无嗔圣者而出
    离，嗔是出之盖，依此嗔被覆者，不了知无嗔是圣者之出，故嗔是出之盖。光明想
    是圣者……乃至……圣者出离，惛眠是出之盖……乃至……是出之盖。无散乱是圣
    者……乃至……圣者出离，掉举是出之盖……乃至……是出之盖。法决定是圣者……
    乃至……圣者出离，疑是出之盖……乃至……是出之盖。智是圣者……乃至……圣
    者出离，无明是出之盖……乃至……是出之盖。胜喜是圣者……乃至……圣者出离，
    不欣喜是出之盖……乃至……是出之盖。一切善法是圣者……乃至……圣者出离，
    一切不善法是出之盖……乃至……出之盖。而复，清净心修习十六事入出息念三摩
164 地时，如是有诸盖与一刹那俱会2。
    五  如何十八随烦恼生？
        念随行于入息之初、中、后时，心于内散乱者是三摩地之阻害。念随行于出息
    之初、中、后时，心于外散乱者是三摩地之阻害。入息之希求、欲求、爱行是三摩
    地之阻害。出息之希求、欣求、爱行是三摩地之阻害。依入息被威服者获得出息时，
    有惛迷者是三摩地之阻害。依出息被威服者获得入息时，有悟迷者是三摩地之阻害。
165           随行入息与出息        内外散乱之疑惑
              依入息被威服者        获得出息时悟迷
              依出息被威服者        获得入息时憎迷
              六随烦恼有如是        入出息念三摩地

        大品第三 入出息论                                      二二七
    --------------------------------------------------------------------------
        小部经典十八                                           二二八

              依此等之散乱者        其心不能得解脱
              不能了知解脱意       ［阻害三摩］是依他
    六  对因相倾心者之于入息心动摇是三摩地之阻害。于入息倾心者之于因相心动摇
    是三摩地之阻害。于因相倾心者之于出息心动摇是三摩地之阻害。对出息倾心者之
    于因相心动摇是三摩地之阻害。于入息倾心者之于出息心动摇是三摩地之阻害。于
    出息倾心者之于入息心动摇是三摩地之阻害。
              向因相倾心者于入息意散乱3 ,
              向入息倾心者于因相心动摇，
              向因相倾心者于出息意散乱，
              向出息倾心者于因相心动摇，
              向入息倾心者于出息意散乱，
              向出息倾心者于入息心动摇，
              六随烦恼有如是入出息念三摩地，
              依此等之散乱者其心不能得解脱，
              不能了知解脱意依他［阻害三摩地］。
    七  随行过去蒙心之散乱是三摩地之阻害。希求未来心被镇伏是三摩地之阻害。蒙
    退缩心之懈怠是三摩地之阻害。蒙太高心之掉举是三摩地之阻害。蒙上向心之贪是
    三摩地之阻害。蒙下向心之嗔是三摩地之阻害。
              心随行过去，希求未来者，是退缩心，
              太高、上向4、向下之心，是不得定，
              有如是六随烦恼于入出息念三摩地，
              此等思惟被染污者是不了知增上心。
    八  念随行入息之初、中、后时，于内依散乱心，而身、心俱激愤、动摇、震动。
    念随行出息之初、中、后时，于外依散乱心，而身心俱……乃至……震动。依入息
    之希求、欣求、爱行，身、心俱……乃至……震动。依出息之希求、欣求、爱行，
166 身、心俱……乃至……震动。依入息被威服者获得出息时依悟迷身、心俱……乃至
    ……震动。依出息被威服者获得入息时依悟迷身、心俱……乃至……震动。倾心于
    因相者之入息依心动摇身、心俱……乃至……震动。倾心于入息者之因相依心动摇

        大品第三 入出息论                                      二二九
    --------------------------------------------------------------------------
        小部经典十八                                           二三○

    身、心俱……乃至……震动。倾心于因相者之出息依心动摇身、心俱……乃至……
    震动。倾心于出息者之因相，依心动摇身、心俱……乃至……震动。倾心于入息者
    之出息依心动摇身、心……乃至……震动。倾心于出息者之入息依心动摇身、心……
    乃至……震动。依蒙过去随行心之散乱身、心俱……乃至……震动。依希求未来心
    之被镇伏身、心俱……乃至……震动。依蒙退缩心之懈怠身、心俱……乃至……震
    动。依蒙太高心之掉举身、心俱……乃至……震动。依蒙上向心之贪身、心俱……
    乃至……震动。依蒙下向心之嗔身、心俱……乃至……震动。
              入出息不圆满不修习者，
              身亦动摇心亦动摇，
              身亦震动心亦震动，
              入出息圆满善修习者，
              身亦不动心亦不动，
              身亦不震心亦不震。
        次复、清净心修习十六事之入出息念三摩地时，彼之诸盖与一刹那有俱会，依
    此生如是十八随烦恼。
    九  如何为十三清净智。
167     于随行过去，心蒙散乱，远离此于一处令得定，如是而心不散乱。希求未来，
    心被镇伏，远离于其处令胜解，如是而心不散乱。退缩心是蒙懈怠，以此策断懈怠，
    如是而心不散乱。太高之心是蒙掉举，折伏此而断掉举，如是而心不散乱。上向之
    心是蒙贪，正知此而断贪，如是而心不散乱。下向之心是蒙嗔，正知此而断嗔，如
    是而心不散乱。如是依六处，心为悉清、悉净、一性者。
    一○ 此之一性者如何？
         是布施最舍近住一性，寂止因相近住一性，坏相近住一性，灭尽近住一性。于
    弃舍胜解者有布施最舍近住一性，于增上心所系者有寂止因相近住一性，于正观者
    有坏相近住一性，于圣人有灭尽近住一性。如是依四处为一性者，心依道之清净为
    明净，舍增长，见依智令庆喜。
    一一  于初静虑如何是初、如何是中、如何是后？
        于初静虑道之清净是初，舍之增长是中、庆喜是后。

        大品第三 入出息论                                      二三一
    --------------------------------------------------------------------------
        小部经典十八                                           二三二

    一二  于初静虑道之清净是初，于［此］初有几何之相？
        于初有三相，由于其处所存之阻害，心清净者，依已清净，心入中之寂止相，
    依已所入于其处心跃进。［即］由阻害为清净心，依已清净心入寂止相，依已入于其
168 处是跃进心。于初清静道之清静是初，［此］初有如是三相。故曰，初静虑是初善而
    亦相具足。
    一三  于初静虑舍之增长是中，于［此］中有几何之相？
        于中有三相，观察清净心，观察入于寂止［心］，观察一性近住之［心］。［即］
    观察清净心［相］、观察入于寂止［心］之［相］、观察一性近住［心］之［相］。于
    初静虑舍之增长是中，于［此］中有如是三相。故曰初静虑是中善而亦为相具足。
    一四  于初静虑庆喜是后，于［此］后有几何之相？
        于后有四相，依于其处所生诸法之不超越义而有庆喜，依诸根之一味义而有庆
    喜，依彼精进促进之义而有庆喜，依习之义而有庆喜。于初静虑庆喜是后，于［此］
    后有如是四相。故曰，初静虑是后善而亦为相具足。
        如是而三转之心是三善、十相具足，寻具足而是伺具足、喜具足、乐具足、心
    摄持具足、信具足、精进具足、念具足、定具足、慧具足。
    一五  于第二静虑如何是初、如何是中、如何是后？
        于第二静虑道之清净是初，舍之增长是中，庆喜是后……乃至……如是而三转
    之心是三善、十相具足，是5喜具足、乐具足、心摄持具足……乃至……慧具足。
169     于第三静虑如何是初，如何是中，如何是后？……乃至……如是而三转之心是
    三善、十相具足，是乐具足6、心摄持具足……乃至……慧具足。
        于第四静虑如何是初，如何是中，如何是后？……乃至……如是而三转之心是
    三善、十相具足，是舍具足、心摄持具足……乃至……慧具足。
    一六  于虚空无边处定［……乃至……］于识无边处定［……乃至……］于无所有
    处定［……乃至……］于非想非非想处定如何是初，如何是中，如何是后？……乃
    至……如是而三转之心是三善、十相具足，是舍具足、心摄持具足……乃至……慧
    具足。
    一七  于无常观如何是初，如何是中，如何是后？……乃至……如是而三转之心是
    三善十相具足，是寻具足……乃至……慧具足。

        大品第三 入出息论                                      二三三
    --------------------------------------------------------------------------
        小部经典十八                                           二三四

        于苦观……乃至……于无我观［……乃至……］于厌恶观［……乃至……］于
    离贪观［……乃至……］于灭观［……乃至……］于定弃观［……乃至……］于尽
    观［……乃至……］于衰观［……乃至……］于变坏观［……乃至……］于无因相
    观［……乃至……］于无愿观［……乃至……］于空观［……乃至……］于增上慧
    法正观［……乃至……］于如实智见［……乃至……］于过患观［……乃至……］
    于简择观［……乃至……］于退转观［……乃至……］于预流道［……乃至……］
    于一来道［……乃至……］于不还道［……乃至……］于阿罗汉道是如何是初、如
    何是中、如何是后？
        于阿罗汉道之清净是初，舍之增长是中，庆喜是后。
    一八  于阿罗汉道道之清净是初，于［此］初有几何之相？
170     于初有三相，由其处存阻害而心清净，依已清净，心入中之寂止相，依已入于
    其处是跃进心。［即］由阻害清净心，心已依清净入中之寂止相，依已入于其处是跃
    进心。于阿罗汉道道之清净是初，于［此］初有如是三相。故曰阿罗汉道是初善亦
    是相具足。
    一九  于阿罗汉道舍之增长是中，于［此］中有几何之相？
        于中有三相，观察清净心，观察入寂止［心］，观察一性近住之［心］。［即］观
    察清净心［相］、观察入寂止［心］［相］，观察一性近住之［心］［相］。于阿罗满道
    舍之增长是中，于［此］中有如是之三相。故曰阿罗汉道是中善，亦是相具足。
    二○ 于阿罗汉道庆喜是后，于［此］后有几何之相。
         于后有四相，依于其处所生诸法不超越之义而有庆喜，依诸根一味之义而有庆
    喜，依彼所生精进促进之义而有庆喜，依习之义而有庆喜。于阿罗汉道庆喜是后，
    于［此］后有如是四相。故曰阿罗汉道是后善亦是相具足。
        如是三转之心是三善、十相具足、寻具足、伺具足、善具足、乐具足、心摄持
    具足、信具足、精进具足、念具足、定具足、慧具足。
    二一  因相、入息、出息乃非于一心之所缘，
          不知［此之］三法者不得修习，
171       因相、入息、出息乃非于一心之所缘，
          知［此之］三法者得修习。

        大品第三 入出息论                                      二三五
    --------------------------------------------------------------------------
        小部经典十八                                           二三六

    二二 “此之三法非一心之所缘，非不知此三法，而心不散乱，了知精勤，成立加行，
    证得殊胜”者如何？
        譬如有树，被横于平地，有人以锯欲斫之，依树为锯齿所触故于人念近住，不
    作意锯齿之来去，［而且］非不知锯齿之来去，了知精勤，成立加行，证得殊胜。由
    7合生之因相，如树被横于平地，入出息如锯齿，比丘或于鼻头或于颜面令近住念
    而坐不作意入出息之来去，而亦非不知入出息之来去，了知精勤，成立加行，证得
    殊胜，依如树被锯齿之触故，人念近住，而不为作意锯齿之来去，［而亦］非不知锯
    齿之来去，了知精勤，成立加行，证得殊胜。
    二三  如何是精勤？
        于有发勤者，身、心俱堪任，此之是精勤。
        如何是加行？
        于有发勤者，断随烦恼，令寻思寂灭，此是加行。
        如何是殊胜？
        于有发勤者，断结离随眠，此是殊胜。
172     如是此之三法，非一心之所缘，非不知此之三法，而心不散乱，了知精勤，了
    知加行，证得殊胜。
    二四  入出息念如佛说，
          精进圆满善修习，
          次第摄持遍熟者，
          离云如月照此世。
        入息者是入息，非是出息，出息者是出息，非是入息。
        依入息力近住是念，依出息力近住是念，行入息者是［念］近住，行出息者是
    ［念］近住。
        圆满者，依摄受之义而圆满，依伴属之义而圆满，依圆满之义而圆满。
        善修习者，修习有四，依于其处生诸法不超越之义是修习。依诸根一味之义是
    修习，依彼所生精进促进之义是修习，依习之义是修习。此人以此四修习之义，乘
    作、实作、随成遍熟，令善造作。
    二五  乘作，于欲求处则得自在、得力、得无畏，于人此之诸法是倾心所系、欲求

        大品第三 入出息论                                      二三七
    --------------------------------------------------------------------------
        小部经典十八                                           二三八

    所系、作意所系、四句所系，故云是乘作。
        实作者，心善摄持于实事，令念善安立，念善安立于实事，心善摄持，故云是
    实作。
        随成者，心所引发，念随转，念之所随转，心引发，故云随成。
173     遍熟者，依摄受之义是遍熟，依伴属之义是遍熟，依圆满之义是遍熟，以念摄
    受者，征服恶、不善法，故云遍熟。
        善造作者，善造作有四，依于其处所生诸法不超越之义是善造作，依诸根一味
    之义是善造作，依彼所生精进促进之义是善造作，依其敌家善永断诸烦恼是善造作。
        苏三么8者，有三么，有苏三么。如何是三么？于其处生无呵责、善觉分9，
    此是三么。如何是苏三么？各各法之所缘10、灭、涅槃此是苏三么。如是而知、见
    11、解、现证、触接、了知已，发勤而不怠，念近住而不忘，身轻安而无忿，心得
    定而一境，故云善造作。
    二六  次第遍熟者，依长入息之力于前前遍熟，于后后随遍熟，依长出息之力于前
    前遍熟，于后后随遍熟，依短入息之力于前前遍熟，于后后随遍熟，依短出息之力，
    于前前遍熟，于后后随遍熟……乃至……有定弃观者依入息之力于前前遍熟，于后
    后随遍熟，有定弃观者依出息之力于前前遍熟，于后后随遍熟。［此等］十六事之入
    出息念，悉相互遍熟，且随遍熟，故云次第遍熟。
    二七  如者，如义有十，自调伏之义是如义，自寂止之义是如义，自导般涅槃之义
    是如义，通智之义是如义，遍智之义是如义，断之义是如义，修习之义是如义，现
174 证之义是如义，［圣］谛现观之义是如义，令住于灭之义是如义。
    二八  佛者，是世尊，自然于未曾12闻之法，自现等觉圣谛，于彼得一切智性，于
    诸力自在。
        佛者，依何义而为佛？乃圣谛之觉者故是佛，为生类之令悟者故是佛，依一切
    智性故是佛，依一切已见性故是佛，依他不能导性故是佛，依已脱性13故是佛，依
    漏尽之类故是佛，依无依14之类故是佛，一向离贪故是佛，一向离嗔故是佛，一向
    离痴故是佛，一向无烦恼故是佛，行一行道15故是佛，使现等觉无上正等觉唯一者
    故是佛，觉不损而获得觉故是佛。
        云佛之此名，非母之所造，非父之所造，非兄弟之所造，非姊妹之所造，非厚

        大品第三 入出息论                                      二三九
    --------------------------------------------------------------------------
        小部经典十八                                           二四○

    友之所造，非亲戚之所造，非沙门、婆罗门之所造，非诸天之所造，于此解脱之边，
    诸佛世尊于菩提树下，获得一切智智而俱生真实之语言，即云是佛。
    二九 “说法”，是自调伏之义，如义乃“如佛之所说”，自寂灭之义，如义乃“佛之所
    说”，自导涅槃之义，如义乃“如佛之所说”……乃至……令住于灭之义，如义乃“如
    佛之所说”。
       “遍熟者16”，云或居家，或出家。
       “世”者，是蕴世、界世、处世、败有世、败生世、成有世、成生世、有一世，
    一切有情乃依食而住……乃至……有十八世，是十八界。
175 三○  “照”者，自调伏之义现等觉如义光辉照此世，自寂止之义现等觉如义光辉照
    此世，自导般涅槃之义现等觉如义光辉照此世……乃至……令住于灭之义现等觉如
    义光辉照此世。
    三一 “如月之离云”者，烦恼犹如云，圣智犹如月，比丘犹如月天子17，月以离云、
    离雾18、离烟、尘，脱罗眼之执障19光辉遍照，比丘亦脱一切烦恼光辉遍照，故云
    “离云如月”。
        以上是十三清净智。

    注1 柔软心与俱(Samuducitta)但原文有异同，意义完全不明，此处已见为Samrduciitta
        之意。
      2 一刹那之俱会(Khanika-samodhana) Samodhana通常若为中性名词，则dhana应
        成为夺格之形，想像下文有脱落(第八节末参照)。
      3 于本偈中或云勿意”或云“心”单只为韵律，非有深意。
      4 在底本有abhinnata,apannata亦应准在长行成为abhinata,apanata(当底本nata)。
      5 在暹罗本在此之前置涧伺具足”亦可无。
      6 在暹罗本在此之前置“喜具足j 亦可无。
      7 由合生因相(upanibandhana nimittam)此句之用例不明。
      8 苏三么(Susama)是善造作(Su-samaraddha)分解为Susama 与araddha 欲试为说
        明者，原本在语源上为不合。
      9 觉分(bodhipakkhiya)在底本有byadhi。但义理不通。依暹罗本改正。

        大品第三 入出息论                                      二四一
    --------------------------------------------------------------------------
        小部经典十八                                           二四二

     10 所缘(arammana)与发勤(arambha)于巴利语之用例通常被严密区别。但于此之文
        中此语无非于发勤之义？
     11 见(dittha)在底本亦有ittha，依暹罗本改正。
     12 曾(pubbe)在底本虽有buddhe，随暹罗本改正。
     13 已脱性在暹罗本Vsatita此语之用例，语义不明，在此处看作Visrstita 或visrstata
        之转。此之梵语在巴利语通常成为vissattha 在俗语亦有成为visadha 之形而有被用为
       “离脱”“无恼”等之义。Pischel,Grammatik der Prakrit-Spraehen.6F 参照。
     14 无依(nirupadhi)依(upadhi)随烦恼(upakilesa)云为相同，汉译通常译为“依”。
     15 一行道(ekayanamagga)一行云为在一途使达成目的。译语依Mvyut.245,15。
     16 在底本So hi在暹罗本亦有hoti 依异本改正为So ti盖偈文中译成为So之语。
     17 月天子(candima devaputto)在底本有(devamutto)依暹罗本改正。
     18 离雾(mahika-mutta)在底本亦有mahiya-mutto依暹罗本改正。次之语亦应作
        dhumaraja,mutto。
     19 忽罗眼之执障(rahugahana)云为月蚀或日蚀。

                第二诵品
    三二  如何是三十二作念智？
        于此处比丘或往阿兰若，或往树下，或往空屋结跏趺坐，端正持身，普前令近
    住念。如斯或念入息，或念出息，长入息了知“我、长入息”，长出息了知“我、长出
    息”，短入息了知“我、短入息”，短出息了知“我、短出息”，当学“觉我、遍身入息”，
    当学“觉我、遍身出息”，当学“我、入息止身行”，当学“我、出息止身行”，当学“我、
    觉喜……乃至……我、觉乐［……乃至……］觉心行［……乃至……］止心行［……
167 乃至……］觉心……乃至……令心欢喜［……乃至……］令心得定［……乃至……］
    令心解脱［……乃至……］观无常［……乃至……］观离贪［……乃至……］观灭
    尽［……乃至……］我、入息观定弃”，当学“我、出息观定弃”。

        大品第三 入出息论                                      二四三
    --------------------------------------------------------------------------
        小部经典十八                                           二四四

    三三 “此处”者，是于此见、此忍、此喜、此摄持、此法、此律、此法律、此教、
    此梵行、此师教，故云“此处”。
       “比丘” 者，或善异生，或有学之比丘，或法不动之阿罗汉。
       “阿兰若”者，出于门限1之外处皆是阿兰若。
       “树下”者，为比丘设座，或床、或小床、或褥、或筵、或皮片、或草敷具、或
    叶敷具、或药敷具之处，比丘或径行、或立、或坐、或卧。
       “空”者，是居家或出家之不充满。
       “屋”者，是舍、半屋2、房、楼房、洞。
       “结跏趺坐”者，是足盘跏趺而坐之事。
       “端正持身”，正身善持立。
       “令普前3近住念”，“普”是摄持之义，“前”是出离之义，“念”是近住之义，故
    云方令普前近住念”。
177 三四 “念入息，或念出息”者，作念三十二行相。［即］依长入息之力，了知心之一
    境性、无散乱者，则念近住，此念、此智而作念。依长出息之力心一境性……乃至
    ……作念。依短入息之力心一境性……乃至……作念［……乃至……］观定弃依入
    息之力［……乃至……］观定弃依出息之力心一境性……乃至……作念。
    三五 “长入息而了知‘我、长入息’，长出息而了知‘我、长出息’”者如何？
        于长时之类入息以长入息，于长时之类出息以长出息，于长时之类入出息以长
    入出息，于长时之类入出息以长入出息者志欲生。依志欲之力于长时之类入息以较
    前者更微细之长入息，依志欲之力于长时之类出息以较前者更微细之长出息，依志
    欲之力于长时之类入出息以较前者更微细之长入出息，依志欲之力于长时之类入出
    息以较前者更微细之长入出息者胜喜生。依胜喜之力于长时之类入息以较前者更微
    细之长入息，依胜喜之力于长时之类出息以较前者更微细之长出息，依胜喜之力于
    长时之类入出息以较前者更微细之长入出息者，由长入出息心退转而舍住。如是依
    有九行相之长入出息身是近住，念是随观智，身之近住乃非念，念近住而自念，此
    念依此智随观此身，故曰“于身随观身［即］是念处之修习”。
178 三六 “随观”者，如何而随观此身？由无常随观而不由常，由苦随观而不由乐，由
    无我随观而不由我，由厌恶而不欢喜，由离贪而不贪，令灭而不令集，定弃而不执

        大品第三 入出息论                                      二四五
    --------------------------------------------------------------------------
        小部经典十八                                           二四六

    取，由无常随观以断常想，由苦随观以断乐想，由无我随观以断我想，厌恶以断欢
    喜，离贪以断贪，使灭以断集，定弃以断执取。如是而为随观此身。
       “修习”者，修习有四，依于其处生诸法不超越之义是修习，依诸根一味之义是
    修习，依彼所生精进促进之义是修习，依习之义是修习。
    三七  依长入出息之力了知心之一境、无散乱者、是悟受之生、悟近住、悟灭，悟
    想之生、悟近住、悟灭，悟寻之生、悟近住、悟灭。
    三八  如何而悟受之生，悟近住，悟灭？
        如何而悟受之生？
       “由无明之集而有受之集”，依缘之集之义而悟受之生，“由渴爱之集而有受之集”
    ［……乃至……］“由业之集而有受之集”［……乃至……］“由触之集而有受之集”，
    依缘集之义而悟受之生，见成相而悟受之集。如是而悟受之生。
        如何而悟受之近住？
        由无常作意而悟灭尽近住，由苦作意而悟怖畏近住，由无我作意而悟空性近住。
    如是而悟受之近住。
        如何而悟受之灭？
179    “依无明之灭而有受之灭”，依缘灭之义悟受灭，“依渴爱之灭有受灭”［……乃
    至……］“依业之灭有受之灭”［……乃至……］“依触之灭有受之灭”，依缘灭之义
    悟受灭，见坏相悟受灭。如是而悟受之灭。
        如是而悟受之生、悟近住、悟灭。
    三九  如何而悟想之生、悟近住、悟灭？
        如何而悟想之生？
       “由无明之集而有想之集”，依缘集之义悟想生，“由渴爱之集而……乃至……见
    成相悟想之生”。如是而悟想之生。
        如何而悟想之近住？
        由无常而作意……乃至……悟空性近住。如是而悟想之近住。
        如何而悟想之灭？
       “依无明之灭而有想之灭”……乃至……见坏相悟想之灭。如是而悟想之灭。
        如是而悟想之生、悟近住、悟灭。

        大品第三 入出息论                                      二四七
    --------------------------------------------------------------------------
        小部经典十八                                           二四八

    四○ 如何而悟寻之生、悟近住、悟灭？
         如何而悟寻之生？
       “由无明之集而有寻之集”，依缘集之义而悟寻之生，“由渴爱之集而……乃至
    ……”见成相而悟寻之生。如何悟寻之近住？
        由无常而作意……乃至……悟空性近住。如是为悟寻之近住。
        如何而悟寻之灭？
180    “依无明之灭而有寻之灭”……乃至……见坏相而悟寻之灭。如是而悟寻之灭。
        如是而悟寻之生、悟近住、悟灭。
    四一  依长入出息之力了知心之一境性，无散乱者通达力了知摄［五］根行境……
    乃至……通达能力了知摄诸法行境。
        摄五根者，如何而摄五根？
        依胜解之义摄信根，依精勤之义摄精进根，依近住之义摄念根，依无散乱之义
    摄定根，依见之义摄慧根。此人于此所缘摄此五根，故云“摄五根”。
        了知行境，此人之所缘是此人之行境，此人之所缘了知是此人之行境，此之人
    以慧了知。
        等4者，所缘之近住是等，心之无散乱是等，心之摄持是等，心之清净是等。
        义者，无呵责之义、无烦恼之义、清净之义，是胜义。
        通达者，通达所缘之近住，通达心无散乱之义，通达心摄持之义，通达心清净
    之义，故云“通达能力”。
    四二  摄［五］力，如何而摄五力？
        依于不信之不动义摄信力，依于懈怠之不动义摄精进力，依于放逸之不动义摄
    念力，依于掉举之不动义摄定力，依于无明之不动义摄慧力。此人于此所缘摄此之
    ［五］力，故云“摄此［五］力”。
        了知行境……乃至……故云“通达能力”。
181 四三  摄［七］觉支，如何而为摄［七］觉支？
        依近住之义摄念觉支，依思择之义摄择法觉支，依精勤之义摄精进觉支，依遍
    满之义摄喜觉支，依寂止之义摄轻安觉支，依无散乱之义摄定觉支，依简择之义摄

        大品第三 入出息论                                      二四九
    --------------------------------------------------------------------------
        小部经典十八                                           二五○

    舍觉支。此人于此所缘摄此之［七］觉支，故云“摄［七］觉支”。
        了知行境……乃至……故云“通达能力”。
    四四  摄［八圣］道，如何而为摄［八圣］道？
        依见之义摄正见，依现前解之义摄正思惟，依摄受之义摄正语，依等起之义摄
    正业，依清净之义摄正命，依精勤之义摄正精进，依近住之义摄正念，依无散乱之
    义摄正定。此人于此缘摄八圣道，故云摄［八圣］道。
        了知行境……乃至……故云“通达能力”。
    四五  摄诸法，如何而摄诸法？
        依增上之义摄［五］根，依不动之义摄［五］力，依出离之义摄［七］觉支，
    依因之义摄［八圣］道，依近住之义摄［四］念处，依勤之义摄［四］正勤，依神
    通之义摄［四］神足，依如之义摄［四圣］谛，依无散乱之义摄寂止，依观之义摄
    正观，依一味之义摄止观，依不超越之义摄俱存，依律仪之义摄戒清净，依无散乱
182 之义摄心清净，依见之义摄见清净，依解脱之义摄解脱，依通达之义摄明，依永舍
    之义摄解脱，依断之义摄尽智，依止灭之义摄无生智，依根本之义摄志欲，依等起
    之义摄作意，依总摄之义摄触，依等趣之义摄受，依现前之义摄定，依增上之义摄
    念，依其上之义摄慧，依坚固之义摄解脱，依尽际之义摄入不死涅槃。此人于此所
    缘摄此之诸法，故曰“摄诸法”。了知行境……乃至……故云“通达能力”。
    四六 “‘我、短入息’了知短入息‘我、短出息’了知短出息”者如何？
        于短时之类入息以短入息，于短时之类出息以短出息，于短时之类入出息以短
    入出息，于短时之类入出息以短入出息者志欲生。依志欲之力于短时之类入息以较
    前者更微细短入息，依志欲之力于短时之类出息以较前者更微细短出息，依志欲之
    力于短时之类入出息以较前者更微细短入出息，依志欲之力于短时之类入出息以较
    前者更微细短入出息者胜喜生。依胜喜之力于短时之类入息以较前者更微细短入
    息，依胜喜之力于短时之类出息微细短出息，依胜喜之力于短时之类入出息以较前
    者更微细短入出息者，由短入出息心退转而舍住。如是依有九行相短入出息身是近
183 住，念是随观智，身之近住非念，念近住而亦［自］念，此念依此智随观此之身，
    故曰［于身随观身［即］成为念处之修习”。
    四七 “随观”者，如何而随观此身？……乃至……如是而随观此身。

        大品第三 入出息论                                      二五一
    --------------------------------------------------------------------------
        小部经典十八                                           二五○

       “修习”者，修习有四……乃至……依习之义是修习。
        依短入出息之力了知心之一境性、无散乱者悟受之生……乃至……故云“通达能
    力”。
    四八 “当学‘我、入息觉遍身’，当学‘我、出息觉遍身’”者如何？
        身者，身有二，是名身与色身。
        如何是名身？是名受、想、思、触、作意、名嗔恚名身、及［其他］心行者，此
    是名身。
        如何是色身？是名四大、四大所造色、入息、出息、因相、合、及其他身行者，
    此是色身。
    四九  如何而了悟此身？
        依长入息之力了知心一境性、无散乱者是念近住，依此念、此智了悟此身。依
    长出息之力……乃至……依短入息之力……乃至……依短出息之力了知心一境性、
    无散乱者是念近住，依此念、此智了悟此身。倾心者了悟此身，知者了悟此身，见
    者了悟此身，观察者了悟此身，摄持心者了悟此身，以信胜解者了悟此身，精勤精
    进者了悟此身，使近住念者了悟此身，令得定心者了悟此身，以慧5了知者了悟此
184 身，证知所证知者了悟此身，遍知所遍知者了悟此身，断所断者了悟此身，修习所
    修者了悟此身，现证所证者了悟此身。如是而了悟此身。依入出息若觉遍身者身是
    近住，念是随观智，身之近住非念，念为近住而［自］念，依此念、此智随观此身，
    故曰“于身随观身［即］是念处之修习”。
    五○ “随观”者，如何而随观此身？……乃至……如是而随观此之身。
         “修习”者，修习有四……乃至……依习之义是修习。
        于入出息觉遍身依律仪之义是戒清净，依无散乱之义是心清净，依见之义是见
    清净。于此处律仪之义此是增上戒学，于此处无散乱之义此是增上心学，于此处见
    之义此是增上慧学。倾心学此三学，知而学……乃至……学现证所证。
        依入出息之力觉遍身，了知心一境性、无散乱者是悟受之生……乃至……
    故云“通达能力”。
    五一 “当学‘我入息止身行’，当学‘我出息止身行’”者如何？
        如何是身行？

        大品第三 入出息论                                      二五三
    --------------------------------------------------------------------------
        小部经典十八                                           二五四

        长入息是身行，此法是身系、身行，学令止灭、令寂静此身行。长出息是身［行］
    ……乃至……学令寂静。短入息［……乃至……］短出息［……乃至……］入息觉
    遍身［……乃至……］出息觉遍身是身［行］……乃至……学令寂静。
185     如是依身行于身有来屈、往屈、等屈、极屈、动转、震动、震、动，而当学“我
    入息止身行”，当学“我出息止身行”。如是依身行于身无有来屈、往屈、等屈、极屈、
    动转、震动、震、动，而当学“我、入息止身行”，当学“我、出息止身行”。
        实如是而当学“我入息止身行”，当学“我出息止身行”，如是而无得风之显现，
    无入出息之显现，无入出息念之显现，无入出息念定之显现，无有聪明而入此定及
    出定。［又］实如是而当学“我入息止身行”，当学“我出息止身行”，如是而有得风之
    显现，有入出息之显现，有入出息念之显现，有入出息念定之显现，有聪明而入此
    定及出［定］。
        以何为譬喻？譬如挂钟初转粗声，善持、善作意、善考量粗声之因相，粗声已
    灭后，亦转细声，善持、善作意、善考量细声之因相，细声已灭后，亦依所缘细声
    之因相心转。如是于初亦转粗入出息，善持、善作意、善考量粗入出息之因相，粗
186 入出息已灭后，亦转细入出息，善持、善作意、善考量细入出息之因相，细声已灭
    后，亦依所缘细入出息之因相而心不散乱。如是有得风之显现……乃至……有入出
    息念定之显现，聪明而有入此定及出［定］。入出息止身心时，身是近住，念是随观
    智……乃至……故曰，“于身随观身［即］念处之修习”。
    五二 “随观”者，如何随观此之身？……乃至……如是而随观此身。“修习”者，修
    习有四……乃至……依习之义是修习。
        于止身行之入出息依律仪之义是戒清净，依无散乱之义是心清净，依见之义是
    见清净。于此处律义之义此是增上戒学，于此处无散乱之义此是增上心学，于此处
    见之义此是增上慧学。倾心学此三学……乃至……现证学所证。
        依入出息止身行之力了知心之一境性、无散乱者是悟受之生……乃至……故云
    “通达能力”。
        于随观智有八，于近住随念有八，于身随观身四经事6。

    注1 门限(indakhila)街市之城门又家屋入口前所立之标柱。在此处应指为前者。

        大品第三 入出息论                                      二五五
    --------------------------------------------------------------------------
        小部经典十八                                           二五六

      2 半屋(addhayaga)在僧房只有一半之屋顶者。
      3 普前(parimukham)单是勿前”或为“小心现前”程度之义，为豫想其次之注释附加“普”
        字。尚在注释中mukha 能云为出离义，故在此语可为有“门”之意义。
      4 于此处以能力(Smattha)分为“等”Sama 与“义”attha 之二语试为说明。
      5 “慧”在底本有为“想”，依暹罗本及后文改正。
      6 经事Suttantavatthu应指有关身之随观在经中所说之处。但在巴利并汉译中不知有其
        他之用例。

                第三诵品
    五三  当学“我入息觉喜”、当学“我出息觉喜”者如何？
        如何是喜？
        依长入息之力了知心之一境性、无散乱者喜喜生……乃至……依长出息之力
    ［……乃至……］依短入息之力［……乃至……］依短出息之力［……乃至……］
187 依入息力觉遍身［……乃至……］依出息力觉遍身［……乃至……］依入息力止身
    行［……乃至……］依出息力止身行了知心之一境性、无散乱者喜喜生，即于心有
    喜喜、喜悦、极喜、悦、 极悦、欢喜、最喜、如意，此为喜。
    五四  如何而了悟此之喜？
        依长入息之力了知心一境性、无散乱者是念近住，依此念、此智了悟此之喜。
    依长出息之力……乃至……依出息之力止身行了知心之一境性、无散乱者是念近
    住，依此念、此智了悟此之喜。倾心者了悟此之喜，知者［……乃至……］见者［……
    乃至……］观察者［……乃至……］摄持心者［……乃至……］以信胜解者［……
    乃至……］精勤精进者［……乃至……］使近住念者［……乃至……］使得定心者
    ［……乃至……］以慧了知者［……乃至……］证知所证知者［……乃至……］遍
    知所遍知者［……乃至……］断所断者［……乃至……］修习所修者［……乃至……］
    现证所证者了悟此之喜。如是而为了悟此之喜。依入出息觉喜之力受是近住，念是
    随观智，受之近住非念念是近住而［自］念，依此念、此智随观此之受，故曰“于

        大品第三 入出息论                                      二五七
    --------------------------------------------------------------------------
        小部经典十八                                           二五八

    受随观受［即］是念处之修习。”
       “随观”者，如何而随观此之受？……乃至……如是而随观此之受。
       “修习”者，修习有四……乃至……依习之义是修习。
        于入出息觉喜依律仪之义是戒清净……乃至……依入出息觉喜之力了知心之一
    境性、无散乱者……［乃至］……故云“通达能力”。
    五五  当学“我入息觉乐”、当学“我出息觉乐”者如何？
188    “乐”者，乐有二，是身乐与心乐。
        如何是身乐？身悦、身乐、身触所生之悦、乐之所受、身触所生之悦、乐之受，
    此是身乐。
        如何是心乐？心悦、心乐、心触所生之悦、乐之所受、心触所生之悦、乐之受，
    此是心乐。
        如何而了悟此之乐？依长入息之力……乃至……现证所证者了悟此之乐。如是
    而了悟此之乐。依入出息之力觉乐之受……乃至……依此之智随观此之受，故曰“于
    受随观受［即］念处之修习”。
       “随观”者，如何而随观此之受？……乃至……如是而随观此之受。
       “修习”者，修习有四……乃至……依习之义是修习。
        在入出息觉乐依律仪之义是戒清净……乃至……故云“通达能力”。
    五六 “当学‘我入息觉心行’、当学‘我出息觉心行’”者如何？
        如何是心行？
        依长入息之力想、受是心［行］，此法是心系、心行，依长出息之力……乃至……
    依出息之力觉乐想、受是心［行］，此法是心系、心行。如是是心行。
        如何了悟此心行？
189     依长入息之力……乃至……现证所证者了悟此心行。如是而了悟此心行。依入
    出息之力觉心行之受……乃至……依此之智随观此之受，故曰“于受随观受［即］念
    处之修习。
       “随观”者，如何而随观此之受……乃至……如是而随观此之受。
       “修习”者，修习有四……乃至……依习之义是修习。
        于入出息觉心行依律仪之义是戒清净……乃至……故云“通达能力”。

        大品第三 入出息论                                      二五九
    --------------------------------------------------------------------------
        小部经典十八                                           二六○

    五七 “当学‘我入息止心行’、当学‘我出息止心行’”者如何？
        如何是心行？
        依长入息之力想、受是心行，此法是心系、心行，学令止灭此心行令寂静。依
    长出息之力……乃至……依出息之力觉心行之想、受是心［行］，此法是心系、心行，
    学令止灭此心行令寂静。
        依入出息之力止心行，受是……乃至……依此智随观此之受，故曰“于受随观受
    ［即］念处之修习”。
       “随观”者，如何而随观此之受？……乃至……如是而随观此之受。
       “修习”者，修习有四……乃至……依习之义是修习。
        于入出息止心行依律仪之义是戒清净……乃至……故云“通达能力”。
        于随观智有八，于近住随念有八，于于受随观受有四经事。
    五八 “当学‘我入息觉心’、当学‘我出息觉心’”者如何？
        如何是此心？
        依长入息之力是识心、心、意、意所、实心、白心、意、意处、意根、识、识
l90 蕴、意念1、识界。依长出息之力……乃至……依出息之力止心行是识心、心、意、
    意所、实心、白心、意、意处、意根、识、识蕴、意念、识界。此是心
        如何而了悟此心？依长入息之力……乃至……现证所证者了悟此心。如是而了
    悟此心。依入出息之力觉心之识心……乃至……故曰“于心随观心[即]念处之修
    习”。
       “随观”者，如何而随观此心？……乃至……如是而随观此心。
       “修习”者，修习有四……乃至……依习之义是修习。
        于入出息觉心依律仪之义是戒清净……乃至……故云“通达能力”。
    五九 “当学‘我入息使心欢喜’、当学‘我出息令心欢喜’”者如何？
        如何心之欢喜？依长入息之力……乃至……依出息之力觉心了知心之一境性、
    无散乱者心之欢喜生，即于心有心之喜悦、极喜、悦、极悦、欢喜、最喜、如意，
    此是心之欢喜。
        依入出息之力令心欢喜之识心……乃至……故曰“于心随观心［即］念处之修
    习”。

        大品第三 入出息论                                      二六一
    --------------------------------------------------------------------------
        小部经典十八                                           二六二

       “随观”者，……乃至……如是而随观心。
       “修习”者，……乃至……故云“通达能力”。
    六○ “当学‘我入息令心得定’、当学［我出息令心得定’”者如何？
191      如何是定？依长入息之力心之一境性、无散乱是定，依长出息之力心之一境性、
    无散乱是定［……乃至……］依入息之力令心得定……乃至……依出息之力令心得
    定心之一境性、无散乱是定，即心之住、止住、安住、不乱、无散乱、意不乱、寂
    止、定根、定力、正定，此是定。
        依入出息之力令心得定之识心……乃至……故曰“于心随观心［即］念处之修
    习”。
       “随观”者，……乃至……如是而随观此心。
       “修习”者，……乃至……故云“通达能力”。
    六一 “当学‘我入息令心解脱’、当学‘我出息令心解脱’”者如何？
        当学“我入息令心由贪解脱”，当学“我出息令心由贪解脱”，当学“我入息令心由
    嗔解脱”，当学“我出息令心由嗔解脱”，当学“我入息令心由痴解脱”，当学“我出息
    令心由痴解脱”。当学……乃至……令心由慢解脱［……乃至……］令心由见解脱
    ［……乃至……］令心由疑解脱［……乃至……］令心由惛眠解脱［……乃至……］
    令心由掉举解脱［……乃至……］使心由无惭解脱［……乃至……］当学“我入息令
    心由无愧解脱”，当学“我出息令心由无愧解脱”。
        依入出息之力令心解脱之识心……乃至……故云“通达能力”。
        随观智有八，近住随念有八，于心随观心有四经事。
    六二 “当学‘我入息观无常’、当学‘我出息观无常’”者如何？
       “无常”者，如何是无常？五蕴是无常。此依何之义是无常？依生灭之义是无常。
        见五蕴之生者以见几何之相？见灭者以见几何之相，见生灭者以见几何之相？
192     见五蕴之生者以见二十五相，见五蕴之灭者以见二十五相，见五蕴之生灭者以
    见如是之五十相。
        当学“我入息于色观无常”、当学“我出息于色观无常”、当学［……乃至……］
    于受［……乃至……］于想［……乃至……］于行［……乃至……］于识［……乃
    至……］于眼……乃至……我入息于老死观无常……乃至……出息于老死观无常”。

        大品第三 入出息论                                      二六三
    --------------------------------------------------------------------------
        小部经典十八                                           二六四

        依入出息之力观无常之法……乃至……故曰一于法随观法［即］念处之修习”。
       “随观”者，……乃至……故云“通达能力”。
    六三 “当学‘我入息观离贪’、当学‘我出息观离贪’”者如何？
        于色见过患于色之离贪，生志欲胜解信而善摄持其心，当学“我入息于色观离
    贪”，当学“我出息于色观离贪”。于受……乃至……于老死见过患，于老死之离贪，
    生志欲胜解信而善摄持其心，当学“我入息……乃至……出息于老死观离贪”。
        依入出息观离贪之法……乃至……故云“通达能力”。
    六四 “当学‘我入息观灭尽’、当学‘我出息观灭尽’”者如何？
        于色见过患于色之灭尽，生志欲胜解信而善摄持其心，当学“我入息于色观灭
    尽”、当学“我出息于色观灭尽”。于受……乃至……于老死见过患于2老死之灭尽生
    志欲胜解信而善摄持其心，当学“我入息……乃至……应出息于老死观灭尽”。
    六五  依几何之行相于无明有过患？依几何之行相无明灭？
        依五行相于无明有过患，依八行相无明灭。
193     依如何五行相于无明有过患？依无常之义于无明有过患，依苦之义于无明有过
    患，依无我之义于无明有过患，依烦热之义于无明有过患，依变坏之义于无明有过
    患，如是依五行相于无明有过患。
        依如何八行相无明灭？依因缘灭而无明灭，依集灭而无明灭，依生灭而无明灭，
    依有3灭而无明灭，依因灭而无明灭，依缘灭而无明灭，依智生而无明灭，依灭尽
    近住而无明灭。如是依八行相而无明灭。
        如是依五行相见无明之过患，如是依八行相于无明之灭4生志欲胜解信而善摄
    持其心，当学方我入息……乃至……出息于无明观灭尽”。
    六六  依几何之行相于行有过患？依几何之行相行灭？……乃至……依几何之行相
    于识有过患？依几何之行相识灭？……乃至……依几何之行相于名色有过患？依几
    何之行相名色灭？……乃至……依几何之行相于六处有过患，依几何之行相六处
    灭？……乃至……依几何之行相于触有过患？依几何之行相触灭？……乃至……依
    几何之行相于受有过患？依几何之行相受灭？……乃至……依几何之行相于渴爱有
    过患？依几何之行相渴爱灭？……乃至……依几何之行相于取有过患？……乃至
    ……依几何之行相取灭……乃至……依几何之行相于有有过患？依几何之行相有灭

        大品第三入出息论                                       二六五
    --------------------------------------------------------------------------
        小部经典十八                                           二六六

    ……乃至……依几何之行相于生有过患？依几何之行相生灭？……乃至……行相于
    老死有过患？依几何之行相老死灭？
        依五行相于老死有过患，依八行相而老死灭。
194     依如何五行相于老死有过患？依无常之义于老死有过患，依苦之义……乃至
    ……依变坏义于老死有过患。如是依五行相于老死有过患。
        依如何八行相而老死灭？依因缘灭而老死灭，依集灭……乃至……依灭尽近住
    而老死灭。如是依八行相而老死灭。
        如是依五行相见老死之过患，如是依八行相于老死之灭，生志欲胜解信而善摄
    持其心，当学“我入息……乃至……出息于老死观灭尽”。
        依观灭尽入出息力，法……乃至……故云“通达能力”。
    六七 “当学‘我入息观定弃］、当学‘我出息观定弃’”者如何？
       “定弃”者，定弃有二，是永舍定弃与跃进定弃。云“永舍色”是永舍定弃，云“于
    色灭涅槃心跃进”是跃进定弃，当学“我入息……乃至……出息观定弃”。云“永舍受
    ……乃至……老死”是永舍定弃，云“于老死灭涅槃心跃进”是跃进定弃，当学“我入
    息……乃至……出息于老死观定弃”。
        依入出息之力观定弃，法……乃至……故云“通达能力”。
        于随观智有八，于近住随念有八，于法随观法有四经事。
        以上是三十二作念智。
    六八  如何是二十四定力智？
        依长入息心之一境性、无散乱是定……乃至……依出息之力令心解脱心之一境
    性、无散乱是定。
        如是是二十四定力智。
        如何是七十二正观力智？
195     由无常而长入息依随观义而有正观，由苦而长入息依随观义而有正观，由无我
    而长入息依随观义而有正观。由无常而长出息……乃至……由无我而长出息依随观
    义而有正观……乃至……令心解脱由无我而入息：……乃至……出息依随观之义而有
    正观。
        如是是七十二正观力智。

        大品第三 入出息论                                      二六七
    --------------------------------------------------------------------------
        小部经典十八                                           二六八

        如何是八厌恶智？
        云“观无常如实知见入息”是厌恶智，云“观无常如实知见出息”是厌恶智……乃
    至……云“观定弃如实知见入息”是厌恶智，云“观定弃如实知见出息”是厌恶智。
        如是是八厌恶智。
        如何是八厌恶随顺智？
        于入息观无常怖畏近住之慧是厌恶随顺智，于出息观无常怖畏近住之慧是厌恶
    随顺智……乃至……于入息观定弃怖畏近住之慧是厌恶随顺智，于出息观定弃怖畏
    近住之慧是厌恶随顺智。
        如是是八厌恶随顺智。
        如何是八厌恶止灭智？
        观无常而简择停止入息之慧是厌恶止灭智，观无常而简择停止出息之慧是厌恶
    止灭智……乃至……观定弃而简择停止入息之慧是厌恶止灭智，观定弃而简择停止
    出息之慧是厌恶止灭智。
        如是是八厌恶止灭智。
        如何是二十一解脱乐智？
        依预流道断断有身见故生解脱乐智，断断疑故生解脱乐智，断断戒禁取见……
    乃至……断断见随眠、疑随眠故生解脱乐智。依一来道断断粗之欲贪结……乃至……
196 断断嗔结、粗之欲贪随眠、嗔随眠故生解脱乐智。依不还道断断细之欲贪结……乃
    至……断断嗔结、细之欲贪随眠、嗔随眠故生解脱乐智。依阿罗汉道断断色贪、无
    色贪、慢、掉举、无明、慢随眠、有贪随眠、无明随眠故生解脱乐智。
        如是是二十一解脱乐智。
        修习有十六事入出息念三摩地时，如是二百之定智生。

    注1 意念于底本tajjamana暹罗本有tajja意义不明，可见Rhys davids 之巴英辞典。
      2 底本有“老死之离贪”应改为老死之灭尽。
      3 有(bhava)在底本有Pabhava 暹罗本有ahara。今依异本。
      4 “于灭”在底本暹罗本有“由灭”nirodhena 仿效其他之个处改为“于灭”nirodhe。

        大品第三 入出息论                                      二六九
    --------------------------------------------------------------------------
        小部经典十八                                           二七○

               大品第四  根论
                第一诵品
II.1一  如是我闻。一时，世尊在舍卫国祇树林给孤独园，尔时，世尊告诸比丘曰：“诸
    比丘！”“世尊！”彼等比丘应答世尊。
        世尊如是说曰：
        诸比丘！有如是五根。如何为五？是信根、精进根、念根、定根、慧根。诸比
    丘！有如是五根。
    二  此之五根依几何之行相为清净？此五根依十五行相为清净。
        远离不信人，依附亲近、敬奉有信人，于观察殊妙之经者，如是依三行相信根
    清净。远离懈怠人，依附、亲近，敬奉发勤人，于观察［四］正勤者，如是依三行
    相是精进根清净。远离念忘失人，依附、亲近、敬奉念近住人，于观察［四］念处
    者，如是依三行相是念根清净。远离未得定人，依附、亲近、敬奉已得定人，于观
    察静虑解脱者，如是依三行相是定根清净。远离劣慧人，依附、亲近、敬奉具慧人，
  2 于观察深智行者，如是依三行相是慧根清净。
        如是而远离彼之五人，依附、亲近、敬奉此之五人，于观察五经蕴者，如是依
    三行相是五根清净。
    三  依几何之行相五根具修习？依几何之行相五根之修习？
        依十行相五根具修习。依十行相五根之修习。
        断不信者修习信根，修习信根者断不信。断懈怠者修习精进根，修习精进根者
    断懈怠。断放逸者修习念根，修习念根者断放逸。断悼举者修习定根，修习定根者
    断掉举。断无明者修习慧根，修习慧根者断无明。
        依如是十行相五根具修习。依如是十行相五根之修习。
    四  依几何之行相五根具修习、善修习已？
        依十行相五根具修习、善修习已。
        已断、善断不信之故，信根具修习、善修习已，已修习善修习信根1之故不信

        大品第四 根论                                          二七一
    --------------------------------------------------------------------------
        小部经典十八                                           二七二

    善断、断已。已断、善断懈怠之故精进根……乃至……具善断已。已断、善断放逸
    之故念根……乃至……善断已。已断善断掉举之故定根……乃至……善断已。已断、
    善断无明故慧根……乃至……具善断已。
        依如是十行相五根具修习善修习已。
    五  依几何之行相五根具修习？依几何之行相五根具修习善修习已，令止灭、令善
    止灭已？
  3     依四行相五根具修习。依四行相五根具修习、善修习已，令止灭、令善止灭已。
        于预流道之刹那五根［具］修习，于预流果之刹那五根具修习、善修习已，令
    止灭、令善止灭已。于一来道之刹那……乃至……于不还道之刹那……乃至……于
    阿罗汉道之刹那五根具修习，于阿罗汉果之刹那五根具修习善修习已，令止灭、令
    善止灭已。
        如是于道清净有四，于果清净有四，于断清净有四，于止灭清净有四。依如是
    四行相五根［具］修习，依如是四行相五根［具］修习善修习已，令止、灭、令善
    止、灭已。
    六  于几何之人根之修习？几何之人修习根已？
        于八人根之修习。三人修习根已。
        于如何八人根之修习？是七有学与善异生。于如是八人根之修习。
        如何三人修习根已？依听闻如来2之漏尽声闻修习根已，依自然性之义独觉修
    习根已，依无量之义如来、应供、正等觉者修习根已。如是三人修习根已。
        如是于此之八人根之修习。此三人修习根已。

                舍卫国因缘
  4 七  诸比丘！如是有五根。如何为五？是信根、精进根、念根、定根、慧根。
        诸比丘！凡沙门、或婆罗门而如实不了知此五根之集、灭、尝味、过患、出离
    者，则沙门、婆罗门于沙门中不受尊敬之沙门，于婆罗门中不受尊敬之婆罗门，彼
    等又复沙门性或婆罗门性于现法非自证知、现证非具足住之具寿。
        诸比丘！凡沙门或婆罗门而如实了知此五根之集、灭、尝味、过患、出离，则

        大品第四 根论                                          二七三
    --------------------------------------------------------------------------
        小部经典十八                                           二七四

    沙门、婆罗门于沙门中则受尊敬之沙门，于婆罗门中则受尊敬之婆罗门，彼等又复
    于现法自证知、现证具足住、是具寿之沙门性与婆罗门性3。
    八  依几何之行相有五根之集？依几何之行相了知五根之集？依几何之行相有五根
    之灭？依几何之行相了知五根之灭？
        依几何之行相有五根之尝味？依几何之行相了知五根之尝味？依几何之行相有
    五根之过患，依几何之行相了知五根之过患？
        依几何之行相有五根之出离？依几何之行相了知五根之出离？
        依四十行相有五根之集，依四十行相了知五根之集。依四十行相有五根之灭，
    依四十行相了知五根之灭。
        依二十五行相有五根之尝味，依二十五行相了知五根之尝味。依二十五行相有
    五根之过患，依二十五行相了知五根之过患。
  5     依百八十行相有五根之出离，依百八十行相了知五根之出离。
    九  依如何四十行相有五根之集？依如何四十行相了知五根之集？
        为胜解之故倾心之集是信根之集，依胜解之力志欲之集是信根之集，依胜解之
    力作意之集是信根之集，依信根之力一性近住是信根之集。
        为精勤之故倾心之集是精进根之集，依精勤之力志欲之集是精进根之集，依精
    勤之力作意之集是精进根之集，依精进之力一性近住是精进根之集。
        为近住之故倾心之集是念根之集，依近住之力志欲之集是念根之集，依近住之
    力作意之集是念根之集，依念根之力一性近住是念根之集。
        为无散乱故倾心之集是定根之集，依无散乱之力，志欲之集是定根之集，依无
    散乱之力作意之集是定根之集，依定根之力一性近住是定根之集。
        为见故倾心之集是慧根之集，依见力志欲之集是慧根之集，依见力作意之集是
    慧根之集，依慧根之力一性近住是慧根之集。
        为胜解故倾心之集是信根之集，为精勤故倾心之集是精进根之集，为近住故倾
  6 心之集是念根之集，为无散乱故倾心之集是定根之集，为见故倾心之集是慧根之集。
        依胜解之力志欲之集是信根之集，依精勤之力志欲之集是精进根之集，依近住
    之力志欲之集是念根之集，依无散乱之力志欲之集是定根之集，依见之力志欲之集
    是慧根之集。

        大品第四 根论                                          二七五
    --------------------------------------------------------------------------
        小部经典十八                                           二七六

        依胜解之力作意之集是信根之集，依精勤之力作意之集是精进根之集，依近住
    之力作意之集是念根之集，依无散乱之力作意之集是定根之集，依见之力作意之集
    是慧根之集。
        依信根之力一性近住是信根之集，依精进根之力一性近住是精进根之集，依念
    根之力一性近住是念根之集，依定根之力一性近住是定根之集，依慧根之力一性近
    住是慧根之集。
        依如是四十行相有五根之集，依如是四十行相了知五根之集。
    一○ 依如何四十行相有五根之灭？依如何四十行相了知五根之灭？
         为胜解故倾心之灭是信根之灭，依胜解之力志欲灭是信根之灭，依胜解力作意
    之灭是信根之灭，依信根之力一性不近住是信根之灭。
        为精勤故倾心之灭是精进根之灭，依精勤力志欲之灭是精进根之灭，依精勤力
  7 作意之灭是精进根之灭，依精进根之力一性不近住是精进根之灭。
        为近住故倾心之灭是念根之灭，依近住力志欲之灭是念根之灭，依近住力作意
    之灭是念根之灭，依念根之力一性不近住是念根之灭。
        为无散乱故倾心之灭是定根之灭，依无散乱力志欲之灭是定根之灭，依无散乱
    力作意之灭是定根之灭，依定根之力一性不近住是定根之灭。
        为见故倾心之灭是慧根之灭，依见力志欲之灭是慧根之灭，依见力作意之灭是
    慧根之灭，依慧根之力一性不近住是慧根之灭。
        为胜解故倾心之灭是信根之灭，为精勤故倾心之灭是精进根之灭，为近住故倾
    心之灭是念根之灭，为无散乱故倾心之灭是定根之灭，为见故倾心之灭是慧根之灭。
        依胜解力志欲之灭是信根之灭，依精勤力志欲之灭是精进根之灭，依近住力志
    欲之灭是念根之灭，依无散乱力志欲之灭是定根之灭，依见力志欲之灭是慧根之灭。
  8     依胜解力作意之灭是信根之灭，依精勤力作意之灭是精进根之灭，依近住力作
    意之灭是念根之灭，依无散乱力作意之灭是定根之灭，依见力志欲之灭是慧根之灭。
        依信根之力一性不近住是信根之灭，依精进根之力一性不近住是精进根之灭，
    依念根之力一性不近住是念根之灭，依定根之力一性不近住是定根之灭，依慧根之
    力一性不近住是慧根之灭。
        如是依四十行相有五根之灭，如是依四十行相了知五根之灭。

        大品第四 根论                                          二七七
    --------------------------------------------------------------------------
        小部经典十八                                           二七八

    一一  如何依二十五行相有五根之尝味？如何依二十五行相了知五根之尝味？
        不信之不近住是信根之尝味，不信热烦之不近住是信根之尝味，胜解行之无畏
    是信根之尝味，为寂静之得住是信根之尝味，以信根为缘所生之乐喜，此是信根之
    尝味。
        懈怠之不近住是精进根之尝味，懈怠热烦之不近住是精进根之尝味，精勤行之
    无畏是精进根之尝味，寂静之得住是念根之尝味，以念根为缘所生乐、喜，此是信
    根之尝味。
  9     放逸之不近住是念根之尝味，放逸热烦之不近住是念根之尝味，近住行之无畏
    是念根之尝味，寂静之得住是念根之尝味，以念根为缘所生乐、喜此是念根之尝味。
        掉举之不近住是定根之尝味，掉举热烦之不近住是定根之尝味，无散乱行之无
    畏是定根之尝味，寂静之得住是定根之尝味，以定根为缘所生乐、喜，此是定根之
    尝味。
        无明之不近住是慧根之尝昧，无明热烦之不近住是慧根之尝味，见行之无畏是
    慧根之尝味，寂静之得住是慧根之尝味，以慧根为缘所生乐、喜，此是慧根之尝味。
        如是依二十五行相有五根之尝味，如是依二十五行相了知五根之尝味。
    一二  如何依二十五行相有五根之过患？如何依二十五行相了知五根之过患？
        不信之近住是信根之过患，不信热烦之近住是信根之过患，依无常之义有信根
    之过患，依苦之义有信根之过患，依无我之义有信根之过患。
        懈怠之近住是精进根之过患，懈怠热烦之近住是精进根之过患，依无常之义有
    精进根之过患，依苦之义有精进根之过患，依无我之义有精进根之过患。
        放逸之近住是念根之过患，放逸热烦之近住是念根之过患，无常之义……乃至
    ……苦之义……乃至……依无我之义有念根之过患。
 10     掉举之近住是定根之过患，掉举热烦之近住是定根之过患，无常之义……乃至
    ……苦之义……乃至……依无我之义有定根之过患。
        无明之近住是慧根之过患，无明热烦之近住是慧根之过患，无常之义……乃至
    ……苦之义……乃至……依无我之义有慧根之过患。
        如是依二十五行相有五根之过患，如是依二十五行相了知五根之过患。
    一三  如何依百八十行相有五根之出离？如何依百八十行相了知五根之出离？

        大品第四 根论                                          二七九
    --------------------------------------------------------------------------
        小部经典十八                                           二八○

        依胜解之义故信根由不信出离已，由不信热烦出离已，随转此诸烦恼与由诸蕴
    出离已，由外之一切因相出离已，更依获得殊胜信根由前之信根出离已。依精勤之
    义故精进根由懈怠出离已，由懈怠烦热出离已……乃至……由前之精进根出离已。
    依近住之义故念根由懈怠出离已，由懈怠热烦出离已……乃至……由前之念根出离
    已。依无散乱之义故定根由掉举出离已，由掉举热烦出离已……乃至……由前之定
    根出离已。依见之义故慧根由无明出离已，由无明热烦出离已……乃至……由前之
    慧根出离已。
        于初静虑之力五根由前分之五根出离已。于第二静虑之力五根由初静虑之五根
    出离已。于第三静虑之力五根由第二静虑之五根出离已。于第四静虑之力五根由第
    三静虑之五根出离已。于虚空无边处定之力五根由第四静虑之五根出离已。于识无
    边处定之力五根由虚空无边处定之五根出离已。于无所有处定之力五根由识无边处
 11 定之五根出离已。于非想非非想处定之力五根由无所有处定之五根出离已。依无常
    观之力五根由非想非非想处定之五根出离已。依苦观之力五根由无常观之五根出离
    已。依无我观之力五根由苦观之五根出离已。依厌恶观之力五根由无我观出离已。
    依离贪观之力五根由厌恶观之五根出离已。依灭观之力五根由离贪观之五根出离
    已。依定弃观之力五根由灭观之五根出离已。依尽观之力五根由定弃观之五根出离
    已。于衰观之力五根由尽观之五根出离已。依变坏观之力五根由衰观之五根出离已。
    依无因相观之力五根由变坏观之五根出离已。依无愿观之力五根由无因相观之五根
    出离已。依空性观之力五根由无愿观之五根出离已。依增上慧法正观之力五根由空
    性观之五根出离已。依如实智见之力五根由增上慧法正观之五根出离已。于过患观
    之力五根由如实智见之五根出离已。于简择观之力五根由过患观之五根出离已。依
    退转观之力五根由简择观之五根出离已。依预流道之力五根由退转观之五根出离
    已。依预流果得之力五根由预流道之五根出离已。于一来道之力五根由预流果得之
    五根出离已。依一来果得之力五根由一来道之五根出离已。于不还道之力五根由一
    来果得之五根出离已。于不还果得之力五根由不还道之五根出离已。于阿罗汉道之
    力五根由不还果得之五根出离已。于阿罗汉果得之力五根由阿罗汉道之五根出离
    已。
        于出离五根由欲欲出离已。于无嗔4五根由嗔出离已。于光明想五根由惛眠出

        大品第四 根论                                          二八一
    --------------------------------------------------------------------------
        小部经典十八                                           二八二

    离已。于无散乱五根由掉出离已。于法决定五根由疑出离已。于智五根由无明出离
    己。于胜喜五根由不欣喜出离已。于初静虑五根由五盖出离已。于第二静虑五根由
    寻伺出离已。于第三静虑五根由喜出离已。于第四静虑五根由乐、苦出离已。于虚
    空无边处定五根由色想、有对想、种种想出离已。于识无边处定五根由虚空无边处
    想出离已。于无所有处定五根由识无边处想出离已。于非想非非想处定五根由无所
    有处想出离已。于无常观五根由常想出离已。于苦观五根由乐想出离已。于无我观
    五根由我想出离已。于厌恶观五根由欢喜出离已。于离贪观五根由贪出离已。于灭
 13 观五根由集出离已。于定弃观五根由热取出离已。于尽观五根由厚想出离已。于衰
    观五根由存续出离已。于变坏观五根由坚固想出离已。于无因相观五根由因相出离
    已。于无愿观五根由愿出离已。于空性观五根由现贪出离已。于增上慧法正观五根
    由坚执现贪出离已。于如实智见五根由迷妄现贪出离已。于过患观五根由执著现贪
    出离已。于简择观五根由无简择出离己。于退转观五根由合现贪出离已。于预流道
    五根由见同位之烦恼出离已。于一来道五根由粗之烦恼出离已。于不还道五根由细
    之烦恼出离已。于阿罗汉道五根由一切烦恼出离已。于有一切之漏尽者五根随处出
    离、善出离、令止灭、善令止灭。
        如是依百八十行相有五根之出离，如是依百八十行相了知根之出离。

    注1 底本有“不信”之字，出版之粗漏。暹罗本有“信根”之字。
      2 “依听闻云云”，在底本有bhavitindriya savanena buddho tathagatassa savako khin
        asavo在暹罗本有bhavitindryavasena buddho ti tathagatasavako khinasavo今
        随前者，但省略buddho 一语。
      3 在底本缺“婆罗门性”。在暹罗本具有。
      4 “于无嗔在底本虽有中abyapadato，应如暹罗本abyapade 之字为宜。

        大品第四 根论                                          二八三
    --------------------------------------------------------------------------
        小部经典十八                                           二八四

                第二诵品
                舍卫国因缘
    一四  诸比丘！如是有五根，如何为五？是信根、精进根、念根、定根、慧根。
          复次诸比丘！信根于何处得见？于四预流分，于此之处得见信根。
          复次诸比丘！精进根于何处得见？于四正勤，于此之处得见精进根。
 14       复次诸比丘！念根于何处得见？于四念处，于此之处得见念根。
          复次诸比丘！定根于何处得见？于四静虑，于此之处得见定根。
          复次诸比丘！慧根于何处得见？于四圣谛，于此之处得见慧根。
    －五  于四预流分依信根之力，五根依几何之行相得见？
          于四正勤依精进之力，五根依几何之行相得见？
          于四念处依念根之力，五根依几何之行相得见？
          于四静虑依定根之力，五根依几何之行相得见？
          于四圣谛依慧根之力，五根依几何之行相得见？
          于四预流分依信根之力，五根依二十行相得见。
          于四正勤依精进根之力，五根依二十行相得见。
          于四念处依念根之力，五根依二十行相得见。
          于四静虑依定根之力，五根依二十行相得见。
          于四圣谛依慧根之力，五根依二十行相得见。
    一六  于四预流分依信根之力，五根依如何二十行相得见？
        善士依倚于预流分，依胜解增上之义得见信根，依信根之力，依精勤之义，得
    见精进根，依近住之义，得见念根，依无散乱之义，得见定根，依见之义，得见慧
    根。于正法听闻之预流分［……乃至……］于如理作意之预流分［……乃至……］
 15 于法随法行之预流分，依胜解增上之义，得见信根，依信根之力，依精勤之义，得
    见精进根，依近住之义，得见念根，依无散乱之义，得见定根，依见之义，得见慧
    根。
        于四预流分依信根之力，五根依如是二十行相得见。

        大品第四 根论                                          二八五
    --------------------------------------------------------------------------
        小部经典十八                                           二八六

    一七  于四正勤，依精进根之力，五根依如何二十行相得见？为令不生未生之恶、
    不善法，故于正勤，依精勤增上之义得见精进根，依精进根之力，依近住之义得见
    念根，依无散乱之义得见定根，依见之义得见慧根，依胜解之义得见信根。为断已
    生之恶、不善法故于正勤……乃至……为令生未生之善法故于正勤……乃至……令
    不忘失住已生之善法令倍修习、广修习使圆满故于正勤，依精进增上之义得见精进
    根，依精进根之力，依近住之义得见念根……乃至……依胜解之义得见信根。
        于四正勤依精进根之力，五根依如是二十四行相得见。
    一八  于四念处，依念根之力，五根依如何二十行相得见？
    于身随观身，于念处依近住增上之义得见念根，依念根之力，依无散乱之义得
    见定根……乃至……依精勤之义得见精进根。于受随观受，于念处……乃至……于
    心随观心，于念处[……乃至……] 于法随观法，于念处依近住增上之义得见念根，
 16 依念根之力，依无散乱之义得见定根……乃至……依精勤之义得见精进根。
        于四念处，依念根之力，五根依如是二十行相得见。
    一九  于四静虑，依定根之力，五根依如何二十行相得见？
        于初静虑，依无散乱增上之义得见定根，依定根之力，依见之义得见慧根……
    乃至……依近住之义得见念根。于第二静虑……乃至……于第三静虑[……乃至
    ……]于第四静虑，依无散乱增上之义得见定根，依定根之力，依见之义得见慧根
    ……乃至……依近住之义得见念根。
        于四静虑，依定根之力，五根依如是二十行相得见。
    二○ 于四圣谛，依慧根之力，五根依如何二十行相得见？
         于苦圣谛，依见增上之义得见慧根，依慧根之力，依胜解之义得见信根……乃
    至……依无散乱之义得见定根。于苦集圣谛……乃至……于苦灭圣谛1［……乃至
    ……］于顺苦灭道圣谛［……乃至……］依见增上之义得见慧根，依慧根之力，依
    胜解之义得见信根……乃至……依无散乱之义得见定根。
        于四圣谛，依慧根之力，五根依如是二十行相得见。
    二一  于四预流分，依信根之力，五根之所行，依几何之行相得见？于四正勤……
    乃至……于四念处……乃至……于四静虑……乃至……于四圣谛依慧根之力，五根
    之所行，依几何之行相得见？

        大品第四 根论                                          二八七
    --------------------------------------------------------------------------
        小部经典十八                                           二八八

 17     于四预流分，依信根之力，五根之所行，依二十行相得见。于四正勤……乃至
    ……于四念处［……乃至……］于四静虑［……乃至……］于四圣谛，依慧根之力，
    五根之所行，依二十四行相得见。
    二二  于四预流分，依信根之力，五根之所行，依如何二十行相得见？
        善士依倚于预流分，依胜解增上之义得见信根之所行，依信根之力，依精勤之
    义得见精进根之所行……［乃至］……于四预流分，依信根之力，五根之所行依如
    是二十行相得见。
    二三  于四正勤，依精进根之力，五根之所行，依如何二十行相得见？
 18     为令不生未生之恶、不善法，故于正勤，依精勤增上之义得见精进根之所行，
    依精进根之力，依近住之义得见念根之所行……［乃至］……于四正勤，依精进根
    之力，五根之所行如是依二十行相得见。
    二四  于四念处，依念根之力，五根之所行依如何二十行相得见？
        于身随观身，于念处依近住增上之义得见念根之所行，依念根之力，依无散乱
    之义得见定根之所行……［乃至］……于四念处，依念根之力五根之所行依如是二
    十行相得见。
    二五  于四静虑，依定根之力，五根之所行依如何二十行相得见？
        于初静虑，依无散乱增上之义得见定根之所行，依定根之力，依见之义得见慧
    根之所行……［乃至］……于四静虑，依定根之力，五根之所行依如是二十行相得
    见。
    二六  于四圣谛，依慧根之力，五根之所行依如何二十行相得见？
 19     于苦圣谛，依见增上之义得见慧根之所行，依慧根之力，依胜解之义得见信根
    之所行……［乃至］……于四圣谛，依慧根之力，五根之所行依如是二十行相得见。
    二七  通达随觉行作、住，随行、随住而伴侣有智以同梵行者于诸深处思惟者，必
    是具寿，或已得或将得也。
       “所行”者，有八所行，是威仪路行、处行、念行、定行、智行、道行、逮得行、
    出世间行。
       “威仪路行”者，是于四威仪路［所行］。
       “处行”者，是于六之内外处［所行］。

        大品第四 根论                                          二八九
    --------------------------------------------------------------------------
        小部经典十八                                           二九○

       “念行”者，是于四念处［所行］。
       “定行”者，是于静虑［所行］。
       “智行”者，是于四圣谛［所行］。
       “道行”者，是于四圣道［所行］。
       “逮得行”者，是于四沙门果［所行］。
       “出世间行”者，是于如来、应供、正等觉者、一分之独觉、一分之声闻［所行］。
        于愿具足者有威仪路行，于守诸根之门者有处行，于住不放逸者有念行，于增
    上心所系者有定行，于觉具足者有智行，于正入者有道行，于证得果者有逮得行，
    于如来、应供、正等觉者、一分之独觉与一分之声闻有出世间行。
        如是是八所行。
 20     复次有八所行。以信胜解而行，以精进精勤而行，以念令近住而行，以定无散
    乱而行，以慧了知而行，以识2识知而行，“如是已入者，证得殊胜”云以殊胜而行，
    “如是已入者，善法来至3”云以行处而行。
        如是有八所行。于正见有见行，于正思惟有现前解行，于正语有摄受行，于正
    业有等起行，于正命有清净行，于正精进有精勤行，于正念有近住行，于正定有无
    散乱行。
        如是是八所行。
    二八 “住”者，是以信胜解而住，以精进精勤而住，以念令近住而住，以定作无散
    乱而住，以慧了知而住。
       “随觉”者，是随觉信根胜解之义，随觉精进根精勤之义，随觉念根近住之义，
    随觉定根无散乱之义，随觉慧根见之义。
       “通达”者，是通达信根胜解之义，通达精进根精勤之义，通达念根近住之义，
    通达定根无散乱之义，通达慧根见之义。
       “随行”者，是以如是信而行，以如是精进而行，以如是念而行，以如是定而行，
    以如是慧而行。
       “随住”者，以如是信而住，以如是精进而住，以如是念而住，以如是定而住，
    以如是慧而住。
 21    “有智”者，是有智、明智、伶俐、聪明、觉具足。

        大品第四 根论                                          二九一
    --------------------------------------------------------------------------
        小部经典十八                                           二九二

       “伴侣同梵行者”，是同业、同教、同学。
       “深处”者，名为深处是［四］静虑、［八］解脱、诸三摩地、［八］等至、［四］
    道、［四］果、通智、［四］无碍解。
       “思惟”者，是信胜解。
       “必”者，是此一向语，无碍语，无惑语，无可二语，无别语，必然语，确实语
    4，决定语，此云为“必”。
       “具寿”者，此是爱语，敬重语，具畏敬、具敬之增语。此云为具寿。
       “已得”者，是已证得。
       “将得”者，将证得。

                圆满因缘
    二九  诸比丘！如是有五根，如何为五？是信根、精进根、念根、定根、慧根。诸
    比丘！如是有五根。此五根依几何之行相得见？此五根依六行相得见。依如何之义
    得见？是依增上之义、初净之义、甚大之义、住持之义、永尽之义、令安住之义。
    三○ 如何是依增上之义得见［五］根？
 22      依断不信胜解增上之义得见信根，依信根之力，依精勤之义得见精进根，依近
    住之义得见念根，依无散乱之义得见定根，依见之义得见慧根。依断懈怠精勤增上
    之义得见精进根，依精进根之力，依近住之义得见念根……乃至……依胜解5之义
    得见信根。断放逸依近住增上之义得见念根，依念根之力依无散乱之义得见定根……
    乃至……依精勤之义得见精进根。断掉举依无散乱增上之义得见定根，依定根之力
    依见之义得见慧根……乃至……依近住之义得见念根。断无明依见增上之义得见慧
    根，依慧根之力依胜解之义得见信根……乃至……依无散乱之义得见定根。
        断欲欲依出离之力，依胜解增上之义得见信根，依信根之力，依精勤之义得见
    精进根，依近住之义得见念根，依无散乱之义得见定根，依见之义得见慧根。断欲
    欲依出离之力，依精勤增上之义得见精进根，依精进根之力，依近住之义得见念根
    ……乃至……依胜解之义，得见信根。依断欲欲出离之力，依近住增上之义得见念
    根，依念根之力依无散乱之义得见定根……乃至……依精勤之义得见精进根。依断

        大品第四 根论                                          二九三
    --------------------------------------------------------------------------
        小部经典十八                                           二九四

    欲欲出离之力，依无散乱增上之义得见定根，依定根之力，依见之义得见慧根……
    乃至……依近住之义得见念根。依断欲欲出离之力，依见增上之义得见慧根，依慧
    根之力，依胜解之义得见信根……乃至……依无散乱之义得见定根。
 23     断嗔，依无嗔之力……乃至……以断惛眠，依光明想之力……乃至……以断一
    切烦恼，依阿罗汉道之力，依胜解增上之义得见信根……乃至……依无散乱之义得
    见定根。
        如是依增上之义得见［五］根。
    三一  如何依初净之义得见［五］根？
        依胜解之义，依信根防护不信之义，戒清净是信根之初净，依精勤之义，依精
    进根防护懈怠之义，戒清净是精进根之初净，依近住之义，念根依防护放逸之义，
    戒清净是念根之初净，依无散乱之义，定根依防护掉举之义，戒清净是定根之初净，
    依见之义，慧根依防护无明之义，戒清净是慧根之初净。
        于出离五根依防护欲欲之义，戒清净是五根之初净，于无嗔五根，依防护嗔之
    义，戒清净是五根之初净，于光明想，五根依防护惛眠之义，戒清净是五根之初净，
    ［……乃至……］于阿罗汉道，五根依防护一切烦恼之义，戒清净是五根之初净。
        如是依初净之义得见五根。
    三二  如何依甚大之义得见五根？
        为修习信根志欲生，为断不信志欲生，为断不信热烦志欲生，为断见同位之诸
    烦恼志欲生，为断粗之诸烦恼志欲生，为断细之诸烦恼志欲生，为断一切烦恼志欲
 24 生，依志欲之力，依信之力而信根甚大。依志欲之力胜喜生，依胜喜之力，依信之
    力而信根甚大。依胜喜之力喜生，依喜之力，依信之力而信根甚大。依喜之力轻安
    生，依轻安之力，依信之力而信根甚大。依轻安之力乐生，依乐之力，依信之力而
    信根甚大。依乐之力光曜生，依光曜之力，依信之力而信根甚大。依光曜之力永倨
    6生，依永倨之力，依信之力是信根甚大。依永倨之力心得定，依定之力，依信之
    力而信根甚大。如是善策定心，依策心之力，依信心之力而信根甚大。如是善舍策
    心，依舍之力，依信心之力而信根甚大。依舍之力由种种烦恼心解脱，依解脱之力，
    依信之力而信根甚大。已解脱故诸法一味，依一味之义，依修习力，依信之力而信
    根甚大。已修习故，更于殊胜之退转，依退转之力，依信之力而信根甚大。已退转

        大品第四 根论                                          二九五
    --------------------------------------------------------------------------
        小部经典十八                                           二九六

    故由此最舍，依最舍之力，依信之力而信根甚大。已最舍故由此灭，依灭之力，依
    信之力而信根甚大。
        依灭之力有二之最舍，是永舍最舍、跃进最舍。云“永舍诸烦恼、诸蕴”为永舍
    最舍。云“于灭尽涅槃界心跃进”是跃进最舍。依灭之力有如是二之最舍。
    三三  为修习精进根志欲生，为断懈怠志欲生，为断懈怠热烦志欲生，为断见同位
    之诸烦恼志欲生……乃至……为断一切烦恼志欲生……乃至……为修习念根志欲
 25 生，为断放逸志欲生，为断放逸热烦志欲生……乃至……为断一切烦恼志欲生……
    乃至……为修习定根志欲生，为断掉举志欲生，为断掉举热烦志欲生……乃至……
    为断一切烦恼志欲生……乃至……为修习慧根志欲生，为断无明志欲生……乃至
    ……为断无明热烦志欲生……乃至……为断一切烦恼志欲生，依志欲之力，依慧之
    力而慧根甚大。依志欲之力胜喜生，依胜喜之力，依慧之力而慧根甚大。依胜喜之
    力喜生，依喜之力，依慧之力而慧根甚大。依喜之力轻安生，依轻安之力，依慧之
    力而慧根甚大。依轻安之力乐生，依乐之力，依慧之力而慧根甚大。依乐之力光曜
    生，依光曜之力，依慧之力而慧根甚大。依光曜之力永倨生，依永倨之力，依慧之
    力而慧根甚大。依永倨心得定，依定之力，依慧之力而慧根甚大。如是善策定心，
    依策心之力，依慧之力而慧根甚大。如是善舍策心，依舍之力，依慧之力而慧根甚
    大。依舍之力，由种种烦恼心解脱，依解脱之力，依慧之力而慧根甚大。已解脱故
    诸法一味，依一味之义，依修习之力，依慧之力而慧根甚大。已修习故更于殊胜之
    物退转，依退转之力，依慧之力而慧根甚大。已退转故由此最舍，依最舍之力，依
    慧之力而慧根甚大。已最舍故由此而灭，依灭之力，依慧之力而慧根甚大。
 26     依灭之力有二之最舍，是永舍最舍与跃进最舍。云“永舍诸烦恼与诸蕴”是永舍
    最舍。云“于灭尽涅槃界心跃进”是跃进最舍。依灭之力有如是二之最舍
        如是而依甚大之义得见五根。

    注1 在底本缺“苦灭圣谛”，依暹罗本补足。
      2 “以识”在底本有“识行”。依暹罗本改正。尚于底本II.P.225参照。
      3“来至”在诸本虽有ayapenti 然此使役法之用例不明。

        大品第四 根论                                          二九七
    --------------------------------------------------------------------------
        小部经典十八                                           二九八

      4 确实语(apannaka-vacana)应见为aparnaka-或应见为aprasnaka 未详。恐应成为
        aprapanca “无戏论”之义。
      5 在底本有“增上之义”应为出版者之误解。在暹罗本有“胜解之义”。
      6 三一─ 三二节中，日译为“永倦”，恐误会为永远疲倦，倦有“倨”之义，倨是卧而不思虑，
        于此处应是永无思虑故改为倨字。

                第三诵品
    三四  如何而为依住持之义［五］根得见？
        为信根之修习志欲生，依志欲之力，依信之力住持信根，依志欲之力胜解生，
    依胜解之力，依信之力住持信根……乃至……
        如是而依住持之义得见［五］根。
    三五  如何而依永尽之义［五］根得见？
        依胜解之义信根永尽不信、永尽不信热烦。依精勤之义精进根永尽懈怠、永尽
    懈怠热烦。依近住之义念根永尽放逸、永尽放逸热烦。依无散乱之义定根永尽掉举、
    永尽掉举热烦。依见之义慧根永尽无明、永尽无明热烦。
        于出离五根永尽欲欲，于无嗔五根永尽嗔……乃至……于阿罗汉道五根永尽一
    切烦恼。
        如是而依永尽之义得见［五］根。
    三六  如何而依令安住之义［五］根得见？
        有信者令安住于胜解之信根，有信者之信根为安住于胜解。具精进者令安住于
    精勤之精进根，具精进者之精进根为安住于精勤。具念者令安住于近住之念根，具
    念者之念根为安住于近住。得定者令安住于无散乱之定根，得定者之定根为安住于
    无散乱。具慧者令安住于见之慧根，具慧者之慧根为安住于见。
 27     观行者令安住于出离之五根，观行者之五根为安住于出离。观行者令安住于无
    嗔之五根，观行者之五根为安住于无嗔。观行者令安住于光明想之五根，观行者之
    五根为安住于光明想。观行者令安住于无散乱之五根，观行者之五根为安住于无散

        大品第四 根论                                          二九九
    --------------------------------------------------------------------------
        小部经典十八                                           三○○

    乱……乃至……观行者令安住于阿罗汉道之五根，观行者之五根为安住于阿罗汉
    道。
        如是而依令安住之义得见五根。
    三七  异生修习定依几何之行相是近住善能耶？
        有学修习定依几何之行相是近住善能耶？
        离贪者修习定依几何之行相是近住善能耶？
        异生修习定依七行相是近住善能。
        有学修习定依八行相是近住善能。
        离贪者修习定依十行相是近住善能。
    三八  异生修习定依如何之七行相是近住善能耶？
        依令倾心所缘近住善能，寂止因相近住善能，精勤因相近住善能，无散乱近住
    善能，光曜近住善能，庆喜近住善能，舍近住善能。异生修习定依如是七行相是近
    住善能。
        有学修习定依如何八行相是近住善能耶？
        令依倾心所缘近住善能……乃至……舍近住善能，一性近住善能。有学修习定
    依如是之八行相是近住善能。
        离贪者修习定依如何之十行相近住善能耶？
 28     令依倾心所缘近住善能……乃至……一性近住善能。智近住善能，解脱近住善
    能。离贪者修习定依如是十行相是近住善能。
    三九  异生修习正观依几何之行相是近住善能耶？依几何之行相是不近住善能耶？
        有学修习正观，依几何之行相是近住善能耶？依几何之行相是不近住善能耶？
        离贪者修习正观，依几何之行相近住善能耶？依几何之行相不近住善能耶？
        异生修习正观，依九行相近住善能，依九行相不近住善能。
        有学修习正观，依十行相近住善能，依十行相不近住善能。
        离贪者修习正观，依十二行相近住善能，依十二行相不近住善能。
    四○ 异生修习正观，依如何九行相近住善能耶？依如何九行相不近住善能耶？
         无常近住善能，常不近住善能。苦近住善能，乐不近住善能。无我近住善能，
    我不近住善能。尽近住善能，厚不近住善能。衰近住善能，存续不近住善能。变坏

        大品第四 根论                                          三○一
    --------------------------------------------------------------------------
        小部经典十八                                           三○二

    近住善能，坚固不近住善能。无因相近住善能，因相不近住善能。无愿近住善能，
    愿不近住善能。空性近住善能，现贪不近住善能。异生修习正观，［依如是九行相介］
    住善能，依如是九行相不近住善能。
 29     有学修习正观如何依十行相近住善能耶？依如何十行相不近住善能耶。
        无常近住善能，常不近住善能……乃至……空性近住善能，现贪不近住善能。
    智近住善能，无智不近住善能。有学修习正观，依如是十行相近住善能，依如是十
    行相不近住善能。
        离贪者修习正观依如何十二行相近住善能？依如何十二行相不近住善能？
        无常近住善能，常不近住善能……乃至……智近住善能，无智不近住善能。离
    近住善能，合不近住善能。灭近住善能，行不近住善能。离贪者修习正观，依如是
    十二行相近住善能，依如是十二行相不近住善能。
        令依倾心，依所缘近住善能之力摄五根，了知行境，通达能力……乃至……摄
    诸法，了知行境，通达能力。
    四一 “摄［五］根”者，如何而摄［五］根？
        依胜解之义摄信根……乃至……依寂止因相近住善能之力，依精勤因相近住善
    能之力，依无散乱近住善能之力，依光曜近住善能之力，依庆喜近住善能之力，依
    舍近住善能之力，依一性近住善能之力，依智近住善能之力，依解脱近住善能之力，
    依无常近住善能之力，依常不近住善能之力，依苦近住善能之力，依乐不近住善能
    之力……乃至……依灭近住善能之力，依行不近住善能之力，摄［五］根，了知行
    境，通达能力。
 30 四二  具六十四行相三根得自在之慧是漏尽智。如何是三根？是未知当知根、已知
    根、具知根。
        未知当知根达几何之处，已知根达几何之处，具知根达几何之处？
        未知当知根达于一处，［言］是预流道。已知根达于六处，［言］是预流果、一
    来道、一来果、不还道、不还果、阿罗汉道。具知根达于一处，［言］是阿罗汉果。
    四三于预流道之刹那未知当知根是以信根为胜解眷属而有，精进根为精勤眷属而
    有，念根为近住眷属而有，定根为无散乱眷属而有，慧根为见眷属而有，意根为识
 31 眷属而有，喜根为欢喜眷属而有，命根为流转寂灭增上眷属而有……乃至……

        大品第四 根论                                          三○三
    --------------------------------------------------------------------------
        小部经典十八                                           三○四

    有如是八八六十四。
    四四 “漏”者，以何为此漏？自疋欲漏、有漏、见漏、无明漏。此之诸漏尽于何处？
        依预流道见漏悉尽，顺恶生之欲漏尽，顺恶生之有漏尽，顺恶生之无明漏尽。
    于此之处如是诸漏尽。依一来道粗之欲漏尽，与此同位之有漏尽，与此同位之无明
    漏尽。于此之处如是之诸漏尽。依不还道欲漏悉尽，与此同位之有漏尽，与此同位
    之无明漏尽。于此之处如是诸漏尽。依阿罗汉道有漏悉尽，无明漏悉尽。于此之处
    如是诸漏尽。
        未见之物不存在
        未知物无不可知
        如证知一切所了
        云如来是普眼者
       “普眼”，是依何之义为普眼？于佛智有十四，苦智是佛智，苦集智是佛智……
    乃至……无障智是佛智。如是十四佛智。此十四佛智中，八智是共声闻，六智不共
    声闻。
    四五  凡已知苦之苦义，无有未知苦义故是普眼。普眼此是慧眼。依慧根之力，依
    胜解之义而有信根，依精勤之义而有精进根，依近住之义而有念根，依无散乱之义
    而有定根。
 32     凡已见、解、现证苦之苦义，以慧触接，无有尚未以慧触接苦义故是普眼，普
    眼此是慧根，依慧根之力，依胜解之义而有信根……乃至……依无散乱之义而有定
    根。
        凡集之集义……乃至……灭之灭义［……乃至……］道之道义［……乃至……］
    义无碍解之无碍解义……乃至……法无碍解之法无碍解义［……乃至……］词无碍
    解之词无碍解义［……乃至……］辩无碍解之辩无碍解义［……乃至……］根上下
    智［……乃至……］有情意乐意趣智［……乃至……］对偶示导智［……乃至……］
    是大悲智……乃至……以意已知、见解、现证天世、魔世、梵世、沙门、婆罗门、
    人天生类之所见、所闻、所思、所识、所得、所求、所伺，以慧触接，无有尚未以
    慧触接之处故是普眼，普眼此是慧，依慧之力，依胜解之义而有信根……乃至……
    依无散乱之义而有定根。信且精勤，精勤且信，信且令近住，近住且信，信且得定，

        大品第四 根论                                          三○五
    --------------------------------------------------------------------------
        小部经典十八                                           三○六

    得定且信，信且了知，了知且信，精勤且令近住，近住且令精勤，精勤且得定，得
 33 定且精勤，精勤且了知，了知且精勤，精勤且信，信且精勤，近住且令得定，得定
    且令近住……乃至……近住且令精勤，精勤且令近住，得定且了知，了知且得定……
    乃至……得定且令近住，近住且令得定，了知且令信，信且令了知……乃至……了
    知且得定，得定且了知。已信故精勤已，已使精勤故信已，已信故令近住已，已使
    近住故信已，已信故得定已，已令得定故信已，已信故了知已，已令了知故信已。
    已精勤故令近住已，已令近住故精勤已……乃至……已精勤故信已，已信故精勤已，
    已近住故得定已，已令得定故近住已……乃至……已令近住故精勤已，已令精勤故
    近住已，已得定故了知已，已了知故得定已……乃至……已令得定故近住已，已令
    近住故得定已，已了知故信已，已信故了知已……乃至……已了知故得定已，已得
    定故了知已。
        佛眼是此佛智，佛智是此佛眼。如来以此眼观见有情之少尘、太尘、利根、钝
    根、善行相、恶行相、善受教、不受教而或者知怖畏他世之罪过或者不知怖畏他世
    之罪过。
    四六 “少尘、太尘”者，有信人是少尘，不信人是太尘。发勤人是少尘，懈怠人是
    太尘。念近住人是少尘，念忘失人是太尘。得定人是少尘，不得定人是太尘。具慧
    人是少尘，劣慧人是太尘。
       “利根、钝根”者，有信人是利根，不信人是钝根……乃至……具慧人是利根，
    劣慧人是钝根。
       “善行相、恶行相”者，有信人是善行相，不信人是恶行相……乃至……具慧人
    是善行相，劣慧人是恶行相。
       “善受教、不受教”者，有信人是善受教，不信人是不受教……乃至……具慧人
    是善受教，劣慧人是不受教。
       “或者知怖畏他世之罪过，或者不知怖畏他世之罪过”者，有信人知怖畏他世之
    罪过，不信人不知怖畏他世之罪过……乃至……具慧人知怖畏他世之罪过，劣慧人
    不知怖畏他世之罪过。
 34 　“世”者，是蕴世、界世、处世、败有世、败生世、成有世、成生世。于世有一，
    一切有情依食而住。于世有二，是名与色。于世有三，是三受。于世有四，是四食。

        大品第四 根论                                          三○七
    --------------------------------------------------------------------------
        小部经典十八                                           三○八

    于世有五，是五取蕴。于世有六，是六内处。于世有七，是七识住。于世有八，是
    八世法。于世有九，是九有情住。于世有十，是十处。于世有十二，是十二处。于
    世有十八，是十八界。
       “罪过”者，是一切烦恼罪过，一切恶行罪过，一切现行罪过，一切顺有业罪过。
    如是而于此世于此罪过近对成猛烈怖畏想，犹如对于拔剑杀戮者。
        以上依五十行相知、见、了知、通达此之五根。

    注1 原文upatthanakusalo 日译本译为近住善能，upatthana 是奉事者、随侍现起之意
        kusalo 是善业、善、善巧，今依日译之近住善能。

               大品第五 解脱论
                第一诵品
                圆满因缘
 35 一  诸比丘！于解脱有三。如何为三？是空性解脱、无因相解脱、无愿解脱。诸比
    丘！如是为三解脱。
        复次有六十八解脱
        是空性解脱、无因相解脱、无愿解脱、内出离解脱、外出离解脱、俱出离四解
    脱、内出离随顺四解脱、外出离随顺四解脱、俱出离随顺四解脱、内出离止灭四解
    脱、外出离止灭四解脱、俱出离止灭四解脱、有色观诸色解脱、内无色想观外诸色
    解脱、净胜解解脱、虚空无边处定解脱、识无边处定解脱、无所有处定解脱、非想

        大品第五 解脱论                                        三○九
    --------------------------------------------------------------------------
        小部经典十八                                           三一○

    非非想处定解脱、想受灭定解脱、时解脱、不时解脱、顺时解脱、不顺时解脱、动
    解脱、不动解脱、世间解脱、出世间解脱、有漏解脱、无漏解脱、爱染解脱、非爱
    染解脱、超非爱染非爱染解脱、愿解脱、无愿解脱、愿止灭解脱、有系解脱、离系
 36 解脱、一性解脱、异性解脱、想解脱、智解脱、得清凉解脱、静虑解脱、不取即心
    解脱。
    二  如何是空性解脱？于此处有比丘若往兰若，若往树下，若往空屋，思择“此我我
    所亦是空”者，于其处无作现贪是空性解脱。如是是空性解脱。
        如何是无因相解脱？于此处有比丘若往阿兰若……乃至……于其处无作因相是
    无因相解脱。如是是无因相解脱。
        如何是无愿解脱？在此处有比丘若往阿兰若……乃至……于其处无作愿是无愿
    解脱。如是是无愿解脱1。
        如何是内出离解脱？是四静虑。如是是内出离解脱。
        如何是外出离解脱？是四无色定。如是是外出离解脱。
        如何是俱出离解脱？是四圣道。如是是俱出离解脱。
    三  如何是内出离四解脱？初静虑是由［五］盖出离，第二静虑是由寻伺出离，第
    三静虑是由喜出离，第四静虑是由乐苦出离。如是是内出离四静虑。
        如何是外出离四解脱？虚空无边处定是由色想、有对想、种种想出离，识无边
    处定是由虚空无边处想出离，无所有处定是由识无边处想出离，非想非非想处定是
    由无所有处想出离。如是是外出离四解脱。
 37     如何是俱出离四解脱？预流道是由有身见、疑、戒禁取之见随眠、疑随眠出离，
    由其随转之诸烦恼与诸蕴出离，由外之一切因相出离。一来道是由粗之欲贪结、嗔
    结、粗之欲贪随眠、嗔随眠出离，由其随转之诸烦恼与诸蕴出离，由外之因相出离。
    不还道是由细之欲贪结、嗔结、细之欲贪随眠、嗔随眠出离，由其随转之诸烦恼与
    诸蕴出离，由外之一切因相出离。阿罗汉道是由色贪、无色贪、慢、悼举、无明、
    慢随眠、有贪随眠、无明随眠出离，由其随转之诸烦恼与诸蕴出离，由外之一切因
    相出离。如是是俱出离四解脱。
    四  如何是内出离随顺四解脱？为获得初静虑故有寻、伺、喜、乐、心一境性，为
    获得第三静虑故……乃至……为获得第三静虑故……乃至……为获得第四静虑故有

        大品第五 解脱论                                        三一一
    --------------------------------------------------------------------------
        小部经典十八                                           三一二

    寻、伺、喜、乐、心一境性。如是是内出离随顺四解脱。
        如何是外出离随顺四解脱？为获得虚空无边处定故有寻、伺、喜、乐、心一境
    性，为获得识无边处定故……乃至……为获得无所有处定故……乃至……为获得非
    想非非想处定故有寻、伺、喜、乐、心一境性。如是是外出离随顺四解脱。
        如何是俱出离随顺四解脱？为获得预流道故有无常观、苦观、无我观。为获得
    一来道故……乃至……为获得不还道故……［乃至］……为获得阿罗汉道故有无常
    观、苦观、无我观。如是是俱出离随顺四解脱。
    五  如何是内出离止灭四解脱？初静虑之获得或有异熟，第二静虑……乃至……第
 38 三静虑……乃至……第四静虑之获得或有异熟。如是是内出离止灭四解脱。
        如何是外出离止灭四解脱？虚空无边处定之获得或有异熟，识无边处定……乃
    至……盛一所有处定……乃至……非想非非想处定之获得或有异熟。如是是外出离止
    灭四解脱。
        如何是俱出离止灭四解脱？于预流道有预流果，于一来道有一来果，于不还道
    有不还果，于阿罗汉道有阿罗汉果。如是是俱出离止灭四解脱。
    六  如何是有色观诸色解脱？于此处某者于内自作意青相获得青想，如是令善决
    定、善考量、善持此之因相。使善决定、善考量、善持此之因相已，于外之青相近
    习心获得青想。如是令善决定、善考量、善持此之因相。令善决定、善考量、善持
    此因相已，习修习多习。于此人生如是念：“内、外俱成此色”，如是是有色想。
        于此处某者于内自作意黄相……乃至……赤相……乃至……作意白相获得白
    想，如是善持此之因相……乃至……多习。于此人生如是念：“内、外俱成此色”如
    是是有色想。
        如是是有色观诸色解脱。
 39 七  如何是内无色想观外诸色解脱？于此处某者内自不作意青相，不获得青想，于
    外之青相心近习获得青想。如是善考量、善持此之因相……乃至……多习。于此之
    人生如是念：“内无无色而外成此色”，如是为有色想。于此处某者于内自不作意黄
    相……乃至……赤相……乃至……不作意白相，不获得白想，于外之白相心近习获
    得白想。如是善持此之因相……乃至……多习。于此人生如是念：“内无色而外成此
    色”，如是成有色想。

        大品第五 解脱论                                        三一三
    --------------------------------------------------------------------------
        小部经典十八                                           三一四

        如是是内无色想观外诸色解脱。
    八  如何是净胜解解脱？
        于此处有比丘以慈俱行之心遍满一方而住，第二、第三、第四［之诸方］亦然。
    如是上、下、傍遍一切处以广大、无量、无怨、无有损害之慈俱行之心悉皆遍满世
    间而住，以慈已习故于有情无厌。以慈俱行之心遍满一方……乃至……以悲已习故
    于有情无厌。以悲俱行之心遍满一方……乃至……以悲已习故于有情无厌。以喜俱
    行之心遍满一方……乃至……以喜已习故于有情无厌。以舍俱行之心遍满一方……
    乃至……以舍已习故于有情无厌。
        如是是净胜解解脱。
    九  如何是虚空无边处定解脱？
        于此处有比丘于一切之色想出过之故，于有对想之灭没故，于不作意种种想故，
    入于无边虚空具足虚空无边处而住。此是虚空无边处定解脱。
        如何是识无边处定解脱？
 40     于此处有比丘超过一切虚空无边处入于无边识具足识无边处而住。此是识无边
    处定解脱。
        如何是无所有处定解脱？
        于此处有比丘超过一切识无边处入于无少所有具足无所有处而住。此是无所有
    处定解脱。
        如何是非想非非想处定解脱？
        于此处有比丘超过一切无所有处具足非想非非想处而住。此是非想非非想处定
    解脱。
        如何是想受灭定解脱？
        于此处有比丘超过一切非想非非想处具足想受灭而住。此是想受灭定解脱。
    一○  如何是时解脱？是四静虑与四无色等至。此是时解脱。
        如何是不时解脱？是四圣道与四沙门果与涅槃。此是不时解脱。
        如何是顺时解脱？是四静虑与四无色等至。此是顺时解脱。
        如何是不顺时解脱？是四圣道与四沙门果与涅槃。此是不顺时解脱。
        如何是动解脱？是四静虑与四无色等至。此是动解脱。

        大品第五 解脱论                                        三一五
    --------------------------------------------------------------------------
        小部经典十八                                           三一六

        如何是不动解脱。是四圣道与四沙门果与涅槃。此是不动解脱。
        如何是世间解脱？是四静虑四无色等至。此是世间解脱。
        如何是出世间解脱？是四圣道与四沙门果与涅槃。此是出世间解脱。
        如何是有漏解脱？是四静虑与四无色等至。此是有漏解脱。
 41     如何是无漏解脱？是四圣道与四沙门果与涅槃。此是无漏解脱。
    一一  如何是爱染解脱？是色所系解脱。此是爱染解脱。
        如何是非爱染解脱？是四圣道与四沙门果、涅槃。此是超非爱染非爱染解脱。
        如何是愿解脱？是四静虑与四无色等至。此是愿解脱。
        如何是无愿解脱？是四圣道与四沙门果与涅槃。此是无愿解脱。
        如何是愿止灭解脱？或初静虑之获得或有异熟……乃至……或非想非非想处定
    之获得或有异熟。此是愿止灭解脱。
        如何是有系解脱？是四静虑与四无色等至。此是有系解脱。
        如何是离系解脱？是四圣道与四沙门果与涅槃。此是离系解脱。
        如何是一性解脱？是四圣道与四沙门果与涅槃。此是一性解脱。
        如何是异性解脱？是四静虑与四无色等至。此是异性解脱。
    一二  如何是想解脱？
        一想之解脱是十想之解脱，十想之解脱应是一想之解脱，依事之力依差别故。
       “足可”者，如何而然耶？
 42     无常观智由常想解脱故是想解脱。苦观智由乐想解脱故是想解脱。无我观智由
    我想解脱故是想解脱。厌恶观智由欢喜想解脱故是想解脱。离贪观智由贪想解脱故
    是想解脱。灭尽观智由集想解脱故是想解脱。定弃观智由执取想解脱故是想解脱。
    无因相观智由因相想解脱故是想解脱。无愿观智由愿想解脱故是想解脱。空性观智
    由现贪想解脱故是想解脱。
        如是一想之解脱是十想之解脱，十想之解脱应是一想之解脱，依事之力依差别
    故。
        于色之无常观智由常想解脱故是想解脱……乃至……于色之空性观由现贪想解
    脱故是想解脱……乃至……于受……乃至……于想［……乃至……］于诸行［……
    乃至……］于识［……乃至……］于眼……乃至……于老死之无常观智……乃至……

        大品第五 解脱论                                        三一七
    --------------------------------------------------------------------------
        小部经典十八                                           三一八

    于老死之空性观智由现贪想解脱故是想解脱。
        如是一想之解脱是十想之解脱，十想之解脱应是一想之解脱，依事之力依差别
    故。
        如是是想解脱。
    一三  如何是智解脱？
        一智之解脱是十智之解脱，十智之解脱应是一智之解脱，依事之力依差别故。
       “足可”者，如何而然？
        无常观如实智由常迷妄、无智解脱故是智解脱。苦观如实智由乐迷妄、无智解
    脱故是智解脱。无我观如实智由我迷妄、无智解脱故是智解脱。厌恶观如实智由欢
 43 喜迷妄、无智解脱故是智解脱。离贪观如实智由贪迷妄、无智解脱故是智解脱。灭
    尽观如实智由集迷妄、无智解脱故是智解脱。定弃观如实智由执取迷妄、无智解脱
    故是智解脱。无因相观如实智由因相迷妄、无智解脱故是智解脱。空性观如实智由
    现贪迷妄、无智解脱故是智解脱。
        如是一智之解脱是十智之解脱，十智之解脱应是一智之解脱，依事之力依差别
    故。
        于色无常观如实智由常迷妄、无智解脱故是智解脱……乃至……于色空性观如
    实智由现贪迷妄、无智解脱故是智解脱……乃至……于受……乃至……于想［……
    乃至……］于诸行［……乃至……］于识［……乃至……］于眼［……乃至……］
    于老死无常观……乃至……于老死空性观如实智由现贪迷妄、无智解脱故是智解
    脱。
        如是一智之解脱是十智之解脱，十之智解脱应是一智之解脱，依事之力依差别
    故。
        如是是智解脱。
    一四  如何是得清凉解脱耶？
        一得清凉之解脱是十得清凉之解脱，十得清凉之解脱应是一得清凉之解脱，依
    事之力依差别故。
       “足可”者，如何而然？
        无常观无上得清凉智由常烦热、热苦、忧恼解脱故是得清凉解脱。苦观无上得

        大品第五 解脱论                                        三一九
    --------------------------------------------------------------------------
        小部经典十八                                           三二○

    清凉智由乐烦恼热、热苦、忧恼解脱故是得清凉解脱。无我观无上得清凉智由我烦
    热、热苦、忧恼解脱故是得清凉解脱。厌恶观无上得清凉智由欢喜烦热、热苦、忧
 44 恼解脱故是得清凉解脱。离贪观无上得清凉智由贪烦热、热苦、忧恼解脱故是得清
    凉解脱。灭尽观无上得清凉智由集烦热、热苦、忧恼解脱故是得清凉解脱。定弃观
    无上得清凉智由执取烦热、热苦、忧恼解脱故是得清凉解脱。无因相观无上得清凉
    智由因相烦热、热苦、忧恼解脱故是得清凉解脱。无愿观无上得清凉智由愿烦热、
    热苦、忧恼解脱故是得清凉解脱。空性观无上得清凉智由现贪烦热、热苦、忧恼解
    脱故是得清凉解脱。
        如是一得清凉之解脱，是十得清凉之解脱，十得清凉之解脱应是一得清凉之解
    脱，依事之力依差别故。
        于色无常观无上得清凉智由常烦热、热苦、忧恼解脱故是得清凉解脱……乃至
    ……于受……乃至……于老死无常观……乃至……于老死空性观无上得清凉智由常
    烦热、热苦、忧恼解脱故是得清凉解脱。
        如是一得清凉之解脱是十得清凉之解脱，十得清凉之解脱应是一得清凉之解
    脱，依事之力依差别故。
        如是是得清凉解脱。
    一五  如何是静虑解脱？
        出离炽然2故是静虑。以烧尽欲欲故是静虑。依炽然解脱故是静虑解脱。依烧
    尽解脱故是静虑解脱。炽然者是诸法，是烧尽散灭诸烦恼。知炽然3所与烧尽故是
    静虑解脱。
 45     无嗔炽然故是静虑。烧尽嗔故是静虑。依炽然而解脱故是静虑。依烧尽解脱故
    是静虑解脱。炽然者是诸法，是烧尽散灭诸烦恼。知炽然与所烧尽是静虑解脱。
        光明想炽然故是静虑。烧尽惛眠故是静虑。无散乱炽然故是静虑。烧尽悼举故
    是静虑。法决定炽然故是静虑。烧尽疑故是静虑。智炽然故是静虑。烧尽无明故是
    静虑。胜喜炽然故是静虑。烧尽不欣善故是静虑。初静虑炽然故是静虑。烧尽［五］
    盖故是静虑……乃至……阿罗汉道炽然故是静虑。烧尽一切烦恼故是静虑。依炽然
    解脱故是静虑解脱。依烧尽解脱故是静虑解脱。炽然者是诸法，是烧尽散灭诸烦恼。
    知炽然者与所烧尽故是静虑解脱。

        大品第五 解脱论                                        三二一
    --------------------------------------------------------------------------
        小部经典十八                                           三二二

        如是是静虑解脱。
    一六  如何是不取即心解脱？
        一不取即心之解脱是十不取即心之解脱，十不取即心之解脱，即是一不取即心
    之解脱，依事之力依差别故。
       “足可”者，如何而然？
        无常观智由常之取解脱故不取即心解脱。苦观智由乐之取解脱故不取即心解
    脱。无我观智由我之取解脱故不取即心解脱。厌恶观智由欢喜之取解脱故不取即心
    解脱。离贪观智由贪之取解脱故不取即心解脱。灭尽观智由集之取解脱故不取即心
    解脱。定弃观智由执取之取解脱故不取即心解脱。无因相观智由因相之取解脱故不
 46 取即心解脱。无愿观智由愿之取解脱故不取即心解脱。空性观智由现贪之取解脱故
    不取即心解脱。
        如是一不取即心之解脱是十不取即心之解脱，十不取即心之解脱应是一不取即
    心之解脱，依事之力依差别故。
        于色无常观智由常之取解脱故不取即心解脱……乃至……于受……乃至……于
    老死无常观智……乃至……于空性观智由现贪之取解脱故不取即心解脱。
        如是一不取即心之解脱是十不取即心之解脱，十不取即心之解脱应是一不取即
    心之解脱。依事之力依差别故。
    一七  无常观智由几何之取解脱？苦观智由几何之取解脱？无我观智由几何之取解
    脱？厌恶观智……乃至……离贪观智……乃至……灭尽观智［……乃至……］定弃
    观智［……乃至……］无因相观智［……乃至……］无愿观智［……乃至……］空
    性观智由几何之取解脱？
        无常观智是由三取解脱。苦观智是由一取解脱。无我观智是由三取解脱。厌恶
    观智是由一取解脱。离贪观智是由一取解脱。灭尽观智是由四取解脱。定弃观智是
    由四取解脱。无因相观智是由三取解脱。无愿观智是由一取解脱。空性观智是由三
    取解脱。
    一八  无常观智如何是由三取解脱？是见取、戒禁取、我论取。无常观智如是由三
    取解脱。
 47     苦观智如何由一取解脱？是欲取。苦观智由此之一取解脱。

        大品第五 解脱论                                        三二三
    --------------------------------------------------------------------------
        小部经典十八                                           三二四

        无我观智如何由三取解脱？是见取、戒禁取、我论取。无我观智由如是之三取
    解脱。
        厌恶观智如何由一取解脱？是欲取。厌恶观智如是由一取解脱。
        离贪观智如何由一取解脱？是欲取。离贪观智如是由一取解脱。
        灭尽观智如何由四取解脱？是欲取、见取、戒禁取、我论取。灭尽观智如是由
    四取解脱。
        定弃观智如何由四取解脱？是欲取、见取、戒禁取、我论取。定弃观智如是由
    四取解脱。
        无因相观智如何由三取解脱？是见取、戒禁取、我论取。无因相观智如是由三
    取解脱。
        无愿观智如何由一取解脱？是欲取。无愿观智由此之一取解脱。
        空性观智如何由三取解脱？是见取、戒禁取、我论取。空性观智如是由三取解
    脱。
        无常观智、无我观智、无因相观智、空性观智之四智由三取解脱。［即］是见取、
    戒禁取、我论取。
        苦观智、厌恶观智、离贪观智、无愿观智之四智由一取解脱。［即］是欲取。
 48     灭尽观智、定弃观智之二智由四取解脱，［即］是欲取、见取、戒禁取、我论取。
        如是是不取即心解脱。

    注1 如是云云，此一句底本缺如。
      2 以“炽然”jhayati及“烧尽”jhapeti说明静虑(jhana)之语。于巴利语中虽然皆与静虑
        jhayati通用，在梵语“烧”是ksa应知其是附会。
      3 “炽然云云”原文jhate ca jhape ca janati 之意义不明，于诸本异同甚多。

                第二诵品
    一九  复次此三解脱门是资世间之出离。由限界周围观见一切诸行而于无因相界心
    跃进，于一切诸行为赞励意而于无愿界心跃进，由他观见一切诸法而于空性界心跃

        大品第五 解脱论                                        三二五
    --------------------------------------------------------------------------
        小部经典十八                                           三二六

    进。此之三解脱门是资世间之出离。
    二○ 由无常作意如何而近住诸行？由苦作意如何而近住诸行？由无我作意如何而
    近住诸行？
        由无常作意由灭尽而近住诸行。由苦作意由怖畏而近住诸行。由无我作意由空
    而近住诸行。
        如由无常作意者，于心以何为多？如由苦作意者，于心以何为多？如由无我作
    意者，于心以何为多？
 49     由无常作意者，于心多为胜解。由苦作意者，于心多为轻安，由无我作意者，
    于心为多明。
        由无常作意而多胜解者，获得何种之根？由苦作意而多轻安者，获得何种之根？
    由无我作意而多明者，获得何种之根？
        由无常作意而多胜解者，获得信根。由苦作意而多轻安者，获得定根。由无我
    作意而多明者，获得慧根。
    二一  由无常作意而多胜解者，是何根之增上？于修习几何之根是同类、俱生缘、
    互缘、依缘、相应缘而为一味？依何之义而修习？谁为修习？
        由苦作意而多轻安者，是何根之增上？于修习几何之根是同类，俱生缘、互缘、
    依缘、相应缘而为一味？依何之义而修习？谁为修习？
        由无我作意而多明者，是何根之增上？于修习几何之根是同类、俱生缘、互缘、
    依缘、相应缘而为一味？依何之义而修习？谁为修习？
        由无常作意而多胜解者，是信根增上。于修习四根是同类、俱生缘、互缘、依
    缘、相应缘而成一味。依一味之义而修习。正行者修习，于邪行者根无修习。
 50     由苦作意如多轻安，是定根增上。于修习四根是同类、俱生缘、互缘、依缘、
    相应缘而为一味。依一味之义而修习，正行者修习，于邪行者根无修习。
        由无我作意而多明者，是慧根增上。于修习四根是同类、俱生缘、互缘、依缘、
    相应缘而为一味。依一味之义而修习。正行者修习，于邪行者根无修习。
    二二  由无常作意而多胜解者，是何根之增上？于修习几何之根是同类、俱生缘、
    互缘、依缘、相应缘而为一味？于通达时，是何根之增上？于通达几何之根是同类、
    俱生缘、互缘、依缘、相应缘而为一味？依何之义而修习？依何之义而通达？

        大品第五 解脱论                                        三二七
    --------------------------------------------------------------------------
        小部经典十八                                           三二八

        由苦作意而多轻安者，是何根之增上？于修习几何之根是同类、俱生缘、互缘、
    依缘、相应缘而为一味？于通达时，是何根之增上？于通达几何之根是同类、俱生
    缘、互缘、依缘、相应缘而为一味？依何之义而修习？依何之义而通达？
        由无我作意而多明者，是何根之增上？于修习几何之根是同类、俱生缘、互缘、
    依缘、相应缘而为一味？于通达时，是何根之增上？于通达几何之根是同类、俱生
    缘、互缘、依缘、相应禄而为一味？依何之义而修习？依何之义而通达？
 51     由无常作意而多胜解者，是信根增上。于修习四根是同类、俱生缘、互缘、依
    缘、相应缘。于通达时，是慧根增上。于通达四根是同类、俱生缘、互缘、依缘、
    相应缘而为一味。依一味之义而修习。依见之义而通达。如是而修习，修习而通达。
        由苦作意而多轻安者，是定根增上。于修习四根是同类、俱生缘、互缘、依缘、
    相应缘。于通达时，是慧根增上。于通达四根是同类、俱生缘、互缘、依缘、相应
    缘而为一味。依一味之义而修习。依见之义而通达。如是而修习，修习而通达。
        由无我作意而多明者，是慧根增上。于修习四根是同类、俱生缘、互缘、依缘、
    相应缘。于通达时，是慧根增上。于通达四根是同类、俱生缘、互缘、依缘、相应
    缘而为一味。依一味之义而修习。依见之义而通达。如是通达而修习，修习而通达。
    二三  由无常作意者，何根是甚大？依何根之甚大而信解1？
        由苦作意者，何根是甚大？依何根之甚大而身证？
        由无我作意者，何根是甚大？依何根之甚大而见至？
 52     由无常作意者，信根甚大。依信根之甚大而信解。
        由苦作意者，定根甚大。依定根之甚大而身证。
        由无我作意者，慧根甚大。依慧根之甚大而见至。
    二四  信而令胜解是信解。依已触而现证是身证。依已见而至是见至。信而胜解是
    信解也。于前触智触，于后现证灭尽、涅槃是身证。了知令触接、现证、识、见、
    知“诸行是苦，灭尽是乐”为见至。此之信解人、身证人、见至人之三种人信解而身
    证，且应见至，依事之力依差别故。
       “足可”者，如何而然？
        如由无常作意者，信根甚大，依信根之甚大而信解。由苦作意者，信根甚大，
    依信根之甚大而信解。由无我作意者，信根甚大，依信根之甚大而信解。如是而此

        大品第五 解脱论                                        三二九
    --------------------------------------------------------------------------
        小部经典十八                                           三三○

    三种人依信根之力而信解。由苦作意者，定根甚大，依定根之甚大而身证。由无我
    作意者，定根甚大，依定根之甚大而身证。由无常作意者，定根甚大，依定根之甚
    大而身证。
        如是而此三种人依定根之力而身证。
 53     由无我作意者，慧根甚大，依慧根之甚大而见至。由无常作意者，慧根甚大，
    依慧根之甚而见至。由苦作意者，慧根甚大，依慧根之甚大而见至。
        如是而此三种人依慧根之力而见至。此之信解人、身证人、见至人之三种人信
    解而身证，且应为见至，依事之力依差别故。
        有此信解人、身证人、见至人之三种人，信解人、身证人与见至人应为各异。
       “足可”者，如何而然？
        由无常作意者，信根甚大，依信根之甚大而信解。由苦作意定根甚大，依定根
    甚大而身证。由无我作意者，慧根甚大，依慧根之甚大而见至。
        此信解人、身证人、见至人之三种人，信解而身证，且应为见至，依事之力依
    差别故。而信解人、身证人亦应为名异。
    二五　由无常作意者，信根甚大，依信根之甚大而获得预流道。故名为随信行者。
    四根是同类、俱生缘、互缘、依缘、相应缘。依信根之力有四根之修习。凡依信根
    之力获得预流道者，悉皆是此随信行者。
        由无常作意者，信根甚大，依信根之甚大而现证预流果。故名为信解者。四根
    是同类、俱生缘、互缘、依缘、相应缘。依信根之力已修习、善修习四根。凡依信
 54 根之力而获得预流果者，悉皆是此随信行者。
        由无常作意者，信根甚大，依信根之甚大而获得一来道……乃至……现证一来
    果［……乃至……］获得不还道［……乃至……］现证不还果［……乃至……］获
    得阿罗汉道［……乃至……］现证阿罗汉果。故名为信解者。四根是同类……乃至
    ……相应缘。依信根之力已修习、善修习四根。凡依信根之力而现证阿罗汉性者，
    悉皆是此信解者。
    二六　由苦作意者，定根甚大，依定根之甚大而获得预流道。故名为身证者。四根
    是同类、俱生缘、互缘、依缘、相应缘。依信根之力有四根之修习。凡依定根之力
    获得预流道者，悉皆是此身证者。

        大品第五 解脱论                                        三三一
    --------------------------------------------------------------------------
        小部经典十八                                           三三二

        由苦作意者，定根甚大，依定根之甚大而现证预流果……乃至……获得一来道
    ［……乃至……］现证一来果［……乃至……］获得不还道［……乃至……］现证
    不还果［……乃至……］获得阿罗汉道［……乃至……］现证阿罗汉果。故名为身
    证者。四根是同类……乃至……相应缘。依定根之力已修习、善修习四根。凡依定
    根之力现证阿罗汉性者，悉皆是此身证者。
    二七　由无我作意者，慧根甚大，依慧根之甚大而获得预流道。故名为随法行者。
    四根是同类、俱生缘、互缘、依缘、相应缘。依慧根之力有四根之修习。凡依慧根
 55 之力而获得预流道者，悉皆是此随法行者。
        由无我作意者，慧根甚大，依慧根之甚大而现证预流果。故名为见至者。四根
    是同类、俱生缘、互缘、依缘、相应缘。依慧根之力已修习、善修习四根。凡依慧
    根之力而现证预流果者，悉皆是此见至者。
        依无我作意者，慧根甚大，依慧根之甚大而获得一来道……乃至……现证一来
    果［……乃至……］获得不还道［……乃至……］现证不还果［……乃至……］获
    阿罗汉道［……乃至……］现证阿罗汉果。故名为见至者。四根是同类……乃至……
    相应缘。依慧根之力已修习、善修习四根。凡依慧根之力而现证阿罗汉性者，悉皆
    是此见至者。
    二八　凡已修习出离或现修习，或将修习者，已证得，或现证得，或将证得者，已
    得，或现得，或将得者，已获得，或现获得，或将获得者，已通达，或现通达，或
    将通达者，已现证，或现现证，或将现证者，已触接，或现触接，或将触接者，已
    得自在，或现得，或将得者，已得究竟，或现得，或将得者，已得无畏，或现得，
    或将得者，悉皆依此信根之力而信解、依定根之力而身证、依慧根之力而见至。
    二九　凡已修习无嗔……乃至……光明想［……乃至……］无散乱［……乃至……］
    法决定［……乃至……］智［……乃至……］胜喜［……乃至……］初静虑［……
    乃至……］第二静虑［……乃至……］第三静虑［……乃至……］第四静虑［……
    乃至……］虚空无边处定(……乃至……)识无边处定［……乃至……］无所有处
 56 定［……乃至……］非想非非想处定［……乃至……］无常观［……乃至……］苦
    观［……乃至……］无我观［……乃至……］厌恶观［……乃至……］离贪观［……
    乃至……］灭尽观［……乃至……］定弃观［……乃至……］尽观［……乃至……］

        大品第五 解脱论                                        三三三
    --------------------------------------------------------------------------
        小部经典十八                                           三三四

    衰观［……乃至……］变坏观［……乃至……］无因相观［……乃至……］无愿观
    ［……乃至……］增上慧法正观［……乃至……］如实智见［……乃至……］过患
    观［……乃至……］简择观［……乃至……］退转观［……乃至……］预流道［……
    乃至……］一来道［……乃至……］不还道［……乃至……］阿罗汉道［……乃至
    ……］四念处［……乃至……］四正勤［……乃至……］四神足［……乃至……］
    五根(……乃至……)五力［……乃至……］七觉支［……乃至……］八支圣道［……
    乃至……］已修习八解脱，或现修习，或将修习者，已证得，或现证得，或将证得
    者，已得，或现得，或将得者，已获得，或现获得，或将获得者，已通达，或现通
    达，或将通达者，已现证，或现现证，或将现证者，已触接，或现触接，或将触接
    者，已得自在，或现得，或将得者，已得究竟，或现得，或将得者，已得无畏，或
    现得，或将得者，悉皆依此信根之力而信解、依定根之力而身证、依慧根之力而见
    至。
    三○ 凡已得四无碍解，或现得，或将得者……乃至……悉皆依此信根之力而信解、
    依定根之力而身证、依慧根之力而见至。
        凡已通达三明，或现通达，或将通达者……乃至……悉皆依此信根之力而信解、
    依定根之力而身证、依慧根之力而见至。
        凡已学三学，或现学，或将学者，已现证，或现现证，或将现证者……乃至……
    悉皆依此信根之力而信解、依定根之力而身证、依慧根之力而见至。
 57     凡遍知苦，断集，现证灭，修习道者，悉皆依此信根之力而信解、依定根之力
    而身证、依慧根之力而见至。
    三一  依几何之行相有［圣］谛之通达？依几何之行相通达［圣］谛？
        依四行相［圣］谛通达。依四行相通达［圣］谛。
        遍智通达苦谛而通达。断通达集谛而通达。现证通达灭谛而通达。修习通达道
    谛而通达。
        如是依四行相有［圣］谛之通达。如是依四行相通达［圣］谛者，依信根之力
    而信解，依定根之力而身证，依慧根之力而见至。
        依几何之行相有［圣］谛之通达？依几何之行相通达［圣］谛？
        依九行相有［圣］谛之通达。依九行相通达圣谛。

        大品第五 解脱论                                        三三五
    --------------------------------------------------------------------------
        小部经典十八                                           三三六

        遍智通达苦谛而通达。断通达集谛而通达。现证通达灭谛而通达。修习通达道
    谛而通达。即有一切诸法之通智、通达，有一切诸行之遍智、通达，有一切不善之
    断通达，有四道之修习通达，有灭尽之现证通达。
        如是依九行相有［圣］谛通达。如是依九行相通达［圣］谛，依信根之力而信
    解、依定根之力而身证，依慧根之力而见至。

    注1 信解(Saddhadhimutta)于底本亦作saddhavi。暹逻本并依M.46,15改正。

                第三诵品
 58 三二  由无常作意如何而近住诸行？由苦作意如何而近住诸行？由无我作意如何而
    近住诸行？
        由无常作意由灭尽近住诸行。由苦作意而由怖畏近住诸行。由无我作意而由空
    性近住诸行。
        由无常作意者，于心以何多为？由苦作意者，于心以何多为？由无我作意者，
    于心以何多为？
        由无常作意者，于心以胜解而多为。由苦作意者，于心以轻安而多为。由无我
    作意者，于心以明而多为。
        由无常作意而多胜解者，获得何种之解脱？由苦作意而多轻安者，获得何种之
    解脱？由无我作意而多明者，获得何种之解脱？
        由无常作意而多胜解者，获得无因相解脱。由苦作意而多轻安者，获得无愿解
    脱。由无我作意而多明者，获得空性解脱。
    三三  由无常作意而多胜解者，是何种之解脱增上？于修习几何之解脱是同类、俱
    生缘、互缘、依缘、相应缘而为一味。依何之义而修习？谁为修习？
        由苦作意而多轻安者，是何种之解脱增上？于修习几何之解脱是同类、俱生缘、
    互缘、依缘、相应缘而为一味？依何之义而修习？谁为修习？
 59     由无我作意而多明者，是何种之解脱增上？于修习几何之解脱是同类、俱生缘、
    互缘、依缘、相应缘而为一味？依何之义而修习？谁为修习？

        大品第五 解脱论                                        三三七
    --------------------------------------------------------------------------
        小部经典十八                                           三三八

        由无常作意而多胜解者，是无因相解脱增上。于修习二解脱是同类、俱生缘、
    互缘、依缘、相应缘而为一味。依一味之义而修习。正行者修习，于邪行者无解脱
    之修习。
        由苦作意而多轻安者，是无愿解脱增上。于修习二解脱是同类、俱生缘、互缘、
    依缘、相应缘而为一味。依一味之义而修习。正行者修习，于邪行者无解脱之修习。
        由无我作意而多明者，是空性解脱增上。于修习二解脱是同类、俱生缘、互缘、
    依缘、相应缘而为一味。依一味之义而修习。正行者修习，于邪行者无解脱之修习。
    三四  由无常作意而多胜解者，是何种解脱之增上？于修习几何之解脱是同类、俱
    生缘、互缘、依缘、相应缘而为一味？于通达时何种解脱之增上。于通达几何之解
    脱是同类、［俱生缘、互缘、依缘、相应缘］而为一味？依何之义而修习？依何之义
    而为通达？
        由苦作意而多轻安者，是何种解脱之增上？于修习几何之解脱是同类，俱生缘、
    互缘、依缘、相应缘而为一味。于通达时何种解脱之增上？于通达几何之解脱是同
    类、俱生缘、互缘、依缘、相应缘而为一味？依何之义而修习？依何之义而通达？
 60     由无我作意而多明者，是何种解脱之增上？于修习几何之解脱是同类、俱生缘、
    互缘、依缘、相应缘而为一味？于通达时何种解脱之增上？于通达几何之解脱是同
    类、［俱生缘、互缘、依缘、相应缘］而为一味？依何之义而修习？依何之义而通达？
        由无常作意而多胜解者，是无因相解脱增上。于修习二解脱是同类、俱生缘、
    互缘、依缘、相应缘而为一味。于通达时乃无因相解脱增上。于通达二解脱是同类、
    ［俱生缘、互缘、依缘、相应缘］而为一味。依一味之义而修习。依见之义而通达。
    如是通达而修习，修习而通达。
        由苦作意而多轻安者，是无愿解脱增上。于修习二解脱是同类、俱生缘、互缘、
    依缘、相应缘而为一味。于通达时乃无愿解脱增上。于通达二解脱是同类、［俱生缘、
    互缘、依缘、相应缘］而为一味。依一味之义而修习。依见之义而通达。如是通达
    而修习，修习而通达。
        由无我作意而多明者，是空性解脱增上。于修习二解脱是同类、俱生缘、互缘、
    依缘、相应缘而为一味。于通达时乃空性解脱增上。于通达二解脱是同类、［俱生缘、
    互缘、依缘、相应缘］而为一味。依一味之义而修习。依见之义而通达。如是通达

        大品第五 解脱论                                        三三九
    --------------------------------------------------------------------------
        小部经典十八                                           三四○

    而修习，修习而通达。
    三五  由无常作意者，是何种之解脱甚大？依何种之解脱甚大而信解？
 61     由苦作意者，乃何种之解脱甚大？依何种之解脱甚大而身证？
        由无我作意者，乃何种之解脱甚大？依何种之解脱甚大而见至？
        由无常作意者，乃无因相解脱甚大。依无因相解脱之甚大而信解。
        由苦作意者，乃无愿解脱甚大。依无愿解脱甚大而身证。
        由无我作意者，乃空性解脱甚大。依空性解脱之甚大而见至。
    三六  信而胜解是信解。依已触而现证是身证。依已见而至是见至。信而胜解是信
    解。于前触智触，于后现证灭尽、涅槃是身证。了知令触接现证、识、见、知“诸行
    是苦，灭尽是乐”乃为见至。
        凡已修习出离，或现修习，或将修习者……乃至……悉皆此依无因相解脱之力
    而信解、依无愿解脱之力而身证、依空性解脱之力而见至。
        凡已修习无嗔……乃至……光明想［……乃至……］无散乱……乃至……凡遍
    知苦，断集，现证灭，修习道者，悉皆依无因相解脱之力而信解、依无愿解脱之力
    而身证、依空性解脱之力而见至。
    三七  依几何之行相有［圣］谛之通达？依几何之行相而通达［圣］谛？
        依四行相有［圣］谛之通达。依四行相而通达［圣］谛。
 62     遍智通达苦谛而通达。通达集谛而通达。现证通达灭谛而通达。修习通达道谛
    而通达。
        如是依四行相有［圣］谛之通达。如是依四行相而通达［圣］谛，依无因相解
    脱之力而信解，依无愿解脱之力而身证，依空性解脱之力而见至。
        依几何之行相有［圣］谛之通达。依几何之行相而通达圣谛。
        依九行相有［圣］谛之通达。依九行相而通达圣谛。
        遍智通达苦谛而通达。断通达集谛而通达。……乃至……有灭尽现证之通达。
        如是依九行相有［圣］谛之通达。如是依九行相而通达［圣］谛者，依无因相
    解脱之力而信解，依无愿解脱之力而身证，依空性解脱之力而见至。
    三八  由无常作意而如实知见如何之法？如何而为正见？如何随行此而由无常善见
    一切诸行？于何处断疑惑？

        大品第五 解脱论                                        三四一
    --------------------------------------------------------------------------
        小部经典十八                                           三四二

        由苦作意而如实知见如何之法？如何而正见？如何随行此而由苦善见一切诸
    行。于何处断疑惑？
        由无我作意而如实知见如何之法？如何而正见？如何随行此而由无我善见一切
    诸行？于何处断疑惑？
        由无常作意而如实知见因相。于此之故名为正见。如是随行此而由无常善见一
    切诸行。于此处断疑惑。
 63     由苦作意而如实知见流转。于此之故名为正见。如是随行此而由苦善见一切诸
    行。于此处断疑惑。
        由无我作意而如实知见因相与流转。于此之故名为正见。如是随行此而由无我
    善见一切诸行。于此处断疑惑。
        如实智、正见与断惑之［三］法是异义而异文？或同义而唯文异？如实智、正
    见与断惑之［三］法同义而唯文异。
    三九  由无常作意而何者近住于怖畏？由苦作意而何者近住于怖畏？由无我作意而
    何者近住于怖畏？
        由无常作意而因相近住于怖畏。由苦作意而流转近住于怖畏。由无我作意而因
    相、流转近住于怖畏。
        怖畏近住之慧、过患之智与厌恶之［三］法是异义而异文？或同义而唯文异？
    怖畏近住之慧、过患之智与厌恶之［三］法是同义而唯文异。
        无我观、空性观之［二］法是异义而异文？或同义而唯文异？无我观、空性观
    之［二］法是同义而唯文异。
    四○ 由无常作意如何简择而智生？由苦作意如何简择而智生。由无我作意如何简
    择而智生？
 64     由无常作意简择因相而智生。由苦作意简择流转而智生。由无我作意简择因相、
    流转而智生。
        欲解脱、简择观与行舍之［三］法是异义而异文？或同义而唯文异？欲解脱、
    简择观、行舍之［三］法是同义而唯文异。
        由无常作意由何处心出离，于何处心跃进？
        由苦作意由何处心出离，于何处心跃进？

        大品第五 解脱论                                        三四三
    --------------------------------------------------------------------------
        小部经典十八                                           三四四

        由无我作意由何处心出离，于何处心跃进？
        由无常作意由因相心出离，于无因相心跃进。
        由苦作意由流转心出离，于不转心跃进。
        由无我作意由因相、流转心出离，于无因相、不转之灭尽涅槃界心跃进。
        外出离退转之慧、种姓地法之［二］法是异义而异文？或同义而唯文异？外出
    离退转之慧、种姓地法之［二］法是同义而唯文异。
        由无常作意依何解脱而解脱？由苦作意依何解脱而解脱？由无我作意依何解脱
    而解脱。
        由无常作意依无因相解脱而解脱。由苦作意依无愿解脱而解脱。由无我作意依
    空性解脱而解脱。
 65     俱出离退转之慧、道智之［二］法是异义而异文？或同义而唯文异？俱出离退
    转之慧、道智之［二］法是同义而唯文异。
    四一  依几何之行相而三解脱有于异刹那，依几何之行相而三解脱有于同刹那？
        依四行相而三解脱有于异刹那。依七行相而三解脱有于同刹那。
        如何依四行相而三解脱有于异刹那？依增上之义、摄持之义、引发之义、出离
    之义。
        如何而依增上之义而三解脱有于异刹那？
        由无常作意者，乃无因相解脱增上。由苦作意者，乃无愿解脱增上。如由无我
    作意者，乃空性解脱增上。
        如是而依增上之义三解脱有于异刹那。
        如何而依摄持之义三解脱有于异刹那？
        由无常作意者，乃依无因相解脱之力摄持心。由苦作意者，乃依无愿解脱之力
    摄持心。由无我作意者，乃依空性解脱之力摄持心。
        如是而依摄持之义三解脱有于异刹那。
        由无常作意者，乃依无因相解脱之力引发心。由苦作意者，乃依无愿解脱之力
    引发心。由我作意者，乃依空性解脱之力引发心。
        如是而依引发之义三解脱有于异刹那。
        如何而依出离之义三解脱有于异刹那？

        大品第五 解脱论                                        三四五
    --------------------------------------------------------------------------
        小部经典十八                                           三四六

 66     由无常作意者，乃依无因相解脱之力出离到达灭尽、涅槃。由苦作意者，乃依
    无愿解脱之力出离到达灭尽、涅槃。由无我作意者，乃依空性解脱之力出离到达灭
    尽、涅槃。
        如是而依出离之义三解脱有于异刹那。
        如是依四行相三解脱有于异刹那。
    四二  依如何七行相三解脱有于同刹那？依总摄之义、证得之义、获得之义、通达
    之义、现证之义、触接之义、现观之义。
        如何而总摄之义、证得之义、获得之义、通达之义、现证之义、触接之义、现
    观之义三解脱有于同刹那？
        由无常作意者，乃由因相解脱故无因相解脱。若解脱即无愿故是无愿解脱。若
    无愿即空故是空性解脱。若空即因相乃是无因相故是无因相解脱。
        如是而依总摄之义、证得之义、获得之义、通达之义、现证之义、触接之义、
    现观之义三解脱有于同刹那。
        由苦作意者，乃由愿解脱故是无愿解脱。若无愿即空故是空性解脱。若空即因
    相是无因相故是无因相解脱。因相如成无因相，即无愿故是无愿解脱。
        如是而依总摄之义、证得之义、获得之义、通达之义、现证之义、触接之义、
    现观之义三解脱有于同刹那。
 67     由无我作意者，乃由现贪解脱故是空性解脱。空者即因相成无因相故是无因相
    解脱。因相若成无因相，即无愿故是无愿解脱。如无愿即空故是空性解脱。
        如是而依总摄之义、证得之义、获得之义、通达之义、现证之义、触接之义、
    现观之义三解脱有于同刹那。
        如是依七行相三解脱有于同刹那。
    四三  有解脱，有门，有解脱门，有达解脱，有顺解脱，有解脱退转，有解脱修习，
    有解脱止灭。
        如何解脱？是空性解脱，无因相解脱，无愿解脱。
        如何是空性解脱？
        无常观智由常现贪解脱故是空性解脱，苦观智由乐现贪解脱故是空性解脱，无
    我观智由我现贪解脱故是空性解脱，厌恶观智由欢喜现贪解脱故是空性解脱，离贪

        大品第五 解脱论                                        三四七
    --------------------------------------------------------------------------
        小部经典十八                                           三四八

    观智由贪欲现贪解脱故是空性解脱，灭尽观智由集现贪解脱故是空性解脱。定弃观
    智由执取现贪解脱故是空性解脱，无因相观智由因相现贪解脱故是空性观智，无愿
    观智由愿现贪解脱故是空性解脱，空性观智由一切现贪解脱故是空性观智。
        于色无常观智由常现贪解脱故是空性解脱。……乃至……于色空性观智由一切
    现贪解脱故是空性解脱。于受……乃至……于想［……乃至……］于诸行［……乃
    至……］于识［……乃至……］于眼［……乃至……］于老死无常观智由常现贪解
    脱故是空性解脱……［乃至］……于老死空性观智由一切现贪解脱故是空性解脱。
 68     如是是空性解脱。
    四四  如何是无因相解脱？
        无常观智由常因相解脱故是无因相解脱。苦观智由乐因相解脱故是无因相解
    脱。无我观智由我因相解脱故是无因相解脱。厌恶观智由欢喜因相解脱故是无因相
    解脱。离贪观智由贪欲因相解脱故是无因相解脱。灭尽观智由集因相解脱故是无因
    相解脱。定弃观智由执取因相解脱故是无因相解脱。无因相观智由一切因相解脱故
    是无因相解脱。无愿观智由愿因相解脱故是无因相解脱。空性观智由现贪因相解脱
    故是无因相解脱。
        于色无常观智由常因相解脱故是无因相解脱……乃至……于色无因相观智由一
    切因相解脱故是无因相解脱。于色无愿观智由愿因相解脱故是无因相解脱。于色空
    性观智由现贪因相解脱故是无因相解脱。于受……乃至……于想［……乃至……］
    于诸行［……乃至……］于识［……乃至……］于眼……乃至……于老死无常观智
    由常因相解脱故是无因相解脱……乃至……于老死无因相观智由一切因相解脱故是
    无因相解脱。于老死无愿观智由愿因相解脱故是无因相解脱。于老死空性观智由现
    贪因相解脱故是无因相解脱。
        如是是无因相解脱。
    四五  如何是无愿解脱？
 69     无常观智由常愿解脱故是无愿解脱。苦观智由乐愿解脱故是无愿解脱。无我观
    智由我愿解脱故是无愿解脱。厌恶观智由欢喜愿解脱故是无愿解脱。离贪观智由贪
    欲愿解脱故是无愿解脱。灭尽观智由集愿解脱故是无愿解脱。定弃观智由执取愿解
    脱故是无愿解脱。无因相观智由因相愿1解脱故是无愿解脱。无愿观智由一切愿解

        大品第五 解脱论                                        三四九
    --------------------------------------------------------------------------
        小部经典十八                                           三五○

    脱故是无愿解脱。空性观智由现贪愿解脱故是无愿解脱。
        于色无常观智由常愿解脱故是无愿解脱……乃至……于色无因相观智由因相愿
    解脱故是无愿解脱。于色无愿观智由一切愿解脱故是无愿解脱。于色空性观智由现
    贪愿解脱故是无愿解脱。于受……乃至……于想［……乃至……］于诸行［……乃
    至……］于识［……乃至……］于眼……乃至……于老死无常观智由常愿解脱故是
    无愿解脱……乃至……于老死无因相观智由因相愿解脱故是无愿解脱。于老死无愿
    观智由一切愿解脱故是无愿解脱。于老死空性观智由现贪愿解脱故是无愿解脱。
        如是2是无愿解脱。
        如以上是解脱。
    四六  如何是门？凡于此处生而无呵责，是善觉分之诸法，此是门。
        如何是解脱门？如是诸法所缘之灭尽、涅槃。此是解脱门。
        如何是违解脱？三不善根是违解脱。三恶行是违解脱。而一切之不善法是违解
    脱。此是违解脱。
 70     如何是顺解脱？三善根是顺解脱。三善行是顺解脱。而一切之善法是顺解脱。
    此为顺解脱。
    四七  如何是解脱退转？是想退转、思退转、心退转、智退转、解脱退转、谛退转。
        想而退转是想退转。思而退转是思退转。了知而退转是心退转。作智而退转是
    智退转。最舍退转是解脱退转。依如义而退转是谛退转。
        凡有想退转者即有思退转，有思退转者即有想退转。有想退转、思退转者即有
    、心退转，如有心退转者即有想退转、思退转。有想退转、思退转、心退转者即有智
    退转，有智退转者即有想退转、思退转、心退转。有想退转、思退转、心退转、智
    退转者即有解脱退转，有解脱退转者即有想退转、思退转、心退转、智退转。有想
    退转、思退转、心退转、智退转、解脱退转者，即有谛退转。如有谛退转者即有想
    退转、思退转、心退转、智退转、解脱退转。
        如是是解脱退转。
    四八  如何是解脱修习？初静虑之习、修习、多作，第二静虑之习、修习、多作，
    第三静虑之习、修习、多作，第四静虑之习、修习、多作，虚空无边处定之习、修
    习、多作，识无边处定之习……乃至……无所有处定之习……乃至……非想非非想

        大品第五 解脱论                                        三五一
    --------------------------------------------------------------------------
        小部经典十八                                           三五二

    处定之习、修习、多作，预流道之习、修习、多作，一来道之习……乃至……不还
 71 道之习……乃至……阿罗汉道之习、修习、多作。此是解脱修习。
        如何是解脱止灭？初静虑之获得或异熟，第二静虑之获得或异熟，第三静虑之
    获得或异熟，第四静虑之获得或异熟，虚空无边处定之……乃至……识无边处定之
    ……乃至……无所有处定之……乃至……非想非非想处定之获得或异熟，预流道之
    预流果，一来道之一来果，不还道之不还果，阿罗汉道之阿罗汉果。此是解脱止灭。

    注1 愿之一语在底本缺如。依暹逻本补正。
      2 “如是云云”之一行中，在底本缺少前者，在暹逻本缺少后者。

                大品第六 趣论
 72 一  得趣与智相应时，以几何之因为缘而有生？大刹帝利、大婆罗门、大长者、欲
    缠之诸天与智相应时，以几何之因为缘而有生？于色缠之诸天以几何之因为缘而有
    生？于无色缠之诸天以几何之因为缘而有生？
        得趣与智相应时，以八因为缘而有生。大刹帝利、大婆罗门、大长者、欲缠之
    诸天与智相应时，以八因为缘而有生。色缠之诸天以八因为缘而有生。无色缠之诸
    天以八因为缘而生。
    二  得趣与智相应时，几何之八因为缘而有生？于善业之势速刹那1有三善因于此
    刹那生是思之俱生缘。故谓以善根为缘而有行。于欣求之刹那有二不善因于此刹那
    生是思之俱生缘。故谓不善根为缘而有行。于结生之刹那有三无记因此刹那生是思
    之俱生缘。故谓名色为缘而有识，以识为缘而有名色。
 73     于结生之刹那五蕴是俱生缘、互缘、依缘、不相应缘。于结生之刹那四大是俱
    生缘、互缘、依缘、不相应缘。于结生之刹那三命行是俱生缘、互缘、依缘、不相
    应缘。于结生之刹那名色是俱生缘、互缘、依缘、不相应缘。于结生之刹那如是十
    四法是俱生缘、互缘、依缘、不相应缘。
        于结生之刹那四无色蕴是俱生缘、互缘、依缘、相应缘。于结生之刹那五根是

        大品第六 趣论                                          三五三
    --------------------------------------------------------------------------
        小部经典十八                                           三五四

    俱生缘、互缘、依缘、相应缘。于结生之刹那三因是俱生缘、互缘、依缘、相应缘。
    于结生之刹那名色是俱生缘、互缘、依缘、相应缘。于结生之刹那如是十四法是俱
    生缘、互缘、依缘、相应缘。
        于结生之刹那如是二十八法是俱生缘、互缘、依缘、不相应缘。
        得趣而与智相应时，以此之八因为缘而有生。
    三  大刹帝利、大婆罗门、大长者、欲缠之诸天与智相应时，如何有八因为缘而生？
    于善业之势速刹那有三善因于此之刹那生是思之俱生缘。故谓善根为缘而有行。于
    欣求之刹那有二不善因于此刹那生是思之俱生缘。故谓不善根为缘而有行。于结生
 74 之刹那有三无记因于此之刹那生是思之俱生缘。故谓名色为缘而有识，以识为缘而
    有名色。
        于结生之刹那五蕴是俱生缘、互缘、依缘、不相应缘。于结生之刹那四大是俱
    生缘、互缘、依缘、不相应缘。于结生之刹那三命行是为俱生缘、互缘、依缘、不
    相应缘。于结生之刹那名色是为俱生缘、互缘、依缘、不相应缘。于结生之刹那如
    是十四法是俱生缘、互缘、依缘、不相应缘。
        于结生之刹那四无色蕴是俱生缘、互缘、依缘、相应缘。于结生之刹那五根是
    俱生缘、互缘、依缘、相应缘。于结生之刹那三因是俱生缘、互缘、依缘、相应缘。
    于结生之刹那名色是俱生缘、互缘、依缘、相应缘。于结生之刹那如是十四法是俱
    生缘、互缘、依缘、相应缘。
        于结生之刹那如是二十八法是俱生缘、互缘、依缘、相应缘。
        大刹帝利、大婆罗门、大长者、欲缠之诸天与智相应时，以此八因为缘而有生。
    四  于色缠之诸天以如何八因为缘而有生？
        于善业之势速刹那有三善因……乃至……于色缠之诸天以此八因为缘而有生。
 75     于无色缠之诸天以如何八因为缘而有生？于善业之势速刹那有三善因于此刹那
    生是思之俱生缘。故谓善根为缘而有行。于欣求之刹那有二不善因于此刹那生是思
    之俱生缘。故谓不善根为缘而有行。于结生之刹那有三无记因于此之刹那生是思之
    俱生缘。故谓名色为缘而有识，以识为缘而有名色。
        于结生之刹那四无色蕴是俱生缘、互缘、依缘、相应缘。于结生之刹那五根是
    俱生缘、互缘、依缘、相应缘。于结生之刹那三因是俱生缘、互缘、依缘、相应缘。

        大品第六 趣论                                          三五五
    --------------------------------------------------------------------------
        小部经典十八                                           三五六

    于结生之刹那名色是俱生缘、互缘、依缘、相应缘。于结生之刹那如是十四法是俱
    生缘、互缘、依缘、相应缘。
        于结生之刹那如是二十八法是俱生缘、互缘、依缘、不相应缘。
        于无色缠之诸天以此八因为缘而有生。
    五  得趣与智不相应时，以几何之因为缘而有生？大刹帝利、大婆罗门、大长者、
    欲缠之诸天与智不相应时以几何之因为缘而有生？于色缠之诸天以几何之因为缘而
    有生？于无色缠之诸天以几何之因为缘而有生？
        得趣与智不相应时，以六因为缘而有生。大刹帝利、大婆罗门、大长者、欲缠
 76 之诸天与智不相应时，以六因为缘而有生。于色缠之诸天以六因为缘而有生。于无
    色缠之诸天以六因为缘而有生。
    六  得趣与智不相应时，何六因为缘而有生？于善业之势速刹那有二善因于此刹那
    生是思之俱生缘。故谓以善根为缘而有行。于欣求之刹那有二不善因于此之刹那生
    是思之俱生缘。故谓以不善根为缘而有行。于结生之刹那有二无记因于此刹那生是
    思之俱生缘。故谓以名色为缘而有识，以识为缘而有名色。
        于结生之刹那五蕴是俱生缘、互缘、依缘、不相应缘。于结生之刹那四大是俱
    生缘、互缘、依缘、不相应缘。于结生之刹那三命行是俱生缘、互缘、依缘、不相
    应缘。于结生之刹那名色是俱生缘、互缘、依缘、不相应缘。于结生之刹那如是十
    四法是俱生缘、互缘、依缘、不相应缘。
        于结生之刹那四无色蕴2是俱生缘、互缘、依缘、相应缘。于结生之刹那四根
    是俱生缘、互缘、依缘、相应缘。于结生之刹那二因是俱生缘、互缘、依缘、相应
    缘。于结生之刹那名色是俱生缘、互缘、依缘、相应缘。于结生之刹那如是十二法
    是俱生缘、互缘、依缘、相应缘。
 77     于结生之刹那如是二十六法是俱生缘、互缘、依缘、不相应缘。
        得趣与智不相应时，此之六因为缘而有生。
        大刹帝利、大婆罗门、大长者、欲缠之诸天与智不相应时，如何以六因为缘而
    有生？于善业之势速刹那有二善因于此之刹那生是思之俱生缘。故谓以善根为缘而
    有行……乃至……大刹帝利、大婆罗门、大长者、欲缠之诸天与智不相应时，谓以
    此六因为缘而有生3。

        大品第六 趣论                                          三五七
    --------------------------------------------------------------------------
        小部经典十八                                           三五八

    注1 “势速刹那”javanakkhana但对其次之“欣求之刹那”“结生之刹那”者见之，已有“死没之
        刹那”Cavana 者？若然者，应译为“善业者死没之刹那”。
      2 无色蕴，底本只在此之个处作无色法。
      3 于此以下虽然应当有关色缠之诸天无色缠之诸天应有说明，但在底本暹逻本均皆缺如。

                大品第七 业论
 78 一  先有业已有业异熟，先有业未有业异熟，先有业于现有业异熟，先有业于现无
    有业异熟，先有业于后应有业异熟，先有业于后应无业异熟。现有业于现有业异熟，
    现有业于现无业异熟，现有业于后应有业异熟，现有业于后应无业异熟。后有业应
    有业异熟，后有业应无业异熟。
        先有善业已有善业异熟，先有善业而未有善业异熟，先有善业而现有善业有异
    熟，先有善业而现有无善业异熟，先有善业而后应有善业异熟，先有善业而后应无
    善业异熟。现有善业而现有善业异熟，现有善业而现无善业异熟，现有善业而后应
    有善业异熟，现有善业而后应无善业异熟。而后应有善业应有善业异熟，而后应有
    善业应无善业异熟。
        先有不善业已有不善业异熟，先有不善业而未有不善业异熟，先有不善业而现
    有不善业异熟，先有不善业而现无不善业异熟，先有不善业而后应有不善业异熟，
 79 先有不善业而后应无不善业异熟，现有不善业而现有不善业异熟，现有不善业而现
    无有不善业异熟事，现有不善业而后应有不善业异熟，现有不善业而后不应有不善
    业异熟。于后有不善业应有不善业异熟，于后应有不善业有不应有不善业异熟。
    二  先有呵责业……乃至……先无有呵责业……乃至……先有黑业……乃至……先
    有白业……乃至……先有与乐果业……乃至……先有与苦果业……乃至……先有受
    乐异熟业……乃至……先有受苦异熟业，已有受苦异熟业之异熟，先有受苦异熟业
    而未有受苦异熟业之异熟，先有受苦异熟业而现有受苦异熟业之异熟，先有受苦异
    熟业而现无有受苦异熟业之异熟，先有受苦异熟业而后应有受苦异熟业之异熟，先

        大品第七 业论                                          三五九
    --------------------------------------------------------------------------
        小部经典十八                                           三六○

    有受苦异熟业而后应无有受苦异熟业之异熟，现有受苦异熟业而现有受苦异熟业之
    异熟，现有受苦异熟业而现无有受苦异熟业之异熟，现有受苦异熟业而后应有受苦
    异熟业之异熟，现有受苦异熟业而后不应有受苦异熟业之异熟。后有受苦异熟业而
    应有受苦异熟业之异熟，后有受苦异熟业而应无受苦异熟业之异熟。

              大品第八 颠倒论
                圆满因缘
 80     诸比丘！有四种之想颠倒、心颠倒、见颠倒。如何为四？
        诸比丘！有于无常为常而想颠倒、心颠倒、见颠倒，诸比丘！有于苦为乐而想
    颠倒、心颠倒、见颠倒，诸比丘！于无我为有我而想颠倒、心颠倒、见颠倒，诸比
    丘！于不净为净而想颠倒、心颠倒、见颠倒。
        诸比丘！如是有四种之想颠倒、心颠倒、见颠倒。
    二  诸比丘！有如是四种之想不颠倒、心不颠倒、见不颠倒。如何为四？
        诸比丘！有于无常为无常是想不颠倒、心不颠倒、见不颠倒，诸比丘！于苦为
    苦是想不颠倒、心不颠倒、见不颠倒。诸比丘！于无我为无我是想不颠倒、心不颠
    倒、见不颠倒，诸比丘！于不净为不净是想不颠倒、心不颠倒、见不颠倒。
        诸比丘！如是是四之想不颠倒、心不颠倒、见不颠倒。
              于无常为常想        于苦而为乐想1
              于无我为有我        于不净为净想
              有情堕于邪见        心慌乱想妄失
 81           魔轭所转不安稳      轮回往返受老死
              诸佛出世发光明      灭苦之法开演时
              逮得己心闻具慧      无常无常苦是苦
              无我为无我          不净为不净
              受持诸正见          超越一切苦

        大品第八 颠倒论                                        三六一
    --------------------------------------------------------------------------
        小部经典十八                                           三六二

        如是四颠倒于具见人已断、永断。一分已断而一分未断。于无常为常而为想颠
    倒、心颠倒、见颠倒是已断。于苦乐想生、心生亦见颠倒已断。于无我为有我是想
    颠倒、心颠倒、见颠倒已断。于不净为净而想生、心生，亦是见颠倒已断。
        于二事六颠倒已断。于二事二颠倒已断，四颠倒为未断。于四事八颠倒已断，
    四颠倒未断也。

    注1 乐想，在底本有苦想，应为误植。

                大品第九  道论
 82 一  道者，依何之义而为道？
        于预流道之刹那，正见依见之义，断邪见是道而亦是因，持俱生之诸法是道而
    亦是因，永尽诸烦恼是道而亦是因，通达初净是道而亦是因，摄持心是道而亦是因，
    清净心是道而亦是因，殊胜证得之道而亦是因，上通达是道而亦是因，［圣］谛现观
    之道而亦是因，令住于灭之道而亦是因。依现前解1之义正思惟断邪思惟是道而亦
    是因，持俱生之诸法是道而亦是因，永尽诸烦恼是道而亦是因，通达初净之道而亦
    是因，摄持心是道而亦是因，清净心是道而亦是因，殊胜证之道而亦是因，上通达
 83 之道而亦是因，［圣］谛现观之道而亦是因，令住于灭之道而亦是因。依摄受之义正
    语断邪语是道而亦是因，持俱生之诸法是道而亦是因，永尽诸烦恼是道而亦是因，
    通达初净之道而亦是因，摄持心是道而亦是因，清净心是道而亦是因，殊胜证得之
    道而亦是因，上通达之道而亦是因，［圣］谛现观之道而亦是因，令住于灭之道而亦
    是因。依等起之义正业断邪业是道而亦是因，持俱生之诸法是道而亦是因，永尽诸
    烦恼是道而亦是因，通达初净之道而亦是因，摄持心是道而亦是因，清净心是道而
    亦是因，殊胜证得之道而亦是因，上通达之道而亦是因，［圣］谛现观之道而亦是因，
    令住于灭之道而亦是因。依清净之义正命断邪命是道而亦是因……乃至……依精勤
    之义正精进断邪精进是道而亦是因……乃至……依近住之义正念断邪念是道而亦是
    因……乃至……依无散乱之义正定断邪定是道而亦是因，持俱生之诸法是道而亦是

        大品第九 道论                                          三六三
    --------------------------------------------------------------------------
        小部经典十八                                           三六四

    因，永尽诸烦恼是道而亦是因，通达初净之道而亦是因，摄持心是道而亦是因，清
    净心是道而亦是因，殊胜证得之道而亦是因，上通达之道而亦是因，［圣］谛现观之
    道而亦是因，令住于灭之道而亦是因。
    二  于一来道之刹那依见之义正见……乃至……依无散乱之义正定断粗之欲贪结、
    嗔结、粗之欲贪随眠、贪随眠是道而亦是因，持俱生之诸法是道而亦是因，永断诸
    烦恼是道而亦是因，通达初净是道而亦是因，摄持心是道而亦是因，清净心是道而
    亦是因，殊胜证得是道而亦是因，上通达之道而亦是因，［圣］谛现观之道而亦是因，
    令住于灭之道而亦是因。
 84     于不还道之刹那，依见之义正见……乃至……依无散乱之义正定断细之欲贪
    结、嗔结、细之欲贪随眠、贪随眠是道而亦是因，持俱生之诸法是道而亦是因，永
    尽诸烦恼是道而亦是因，通达初净之道而亦是因，摄持心是道而亦是因，净净心是
    道而亦是因，殊胜证得之道而亦是因，上通达之道而亦是因，［圣］谛现观之道而亦
    是因，令住于灭之道而亦是因。
        于阿罗汉道之刹那，依见之义正见……乃至……依无散乱之义正定断色贪、无
    色贪、慢、悼举、无明、慢随眠、有贪随眠、无明随眠是道而亦是因，持俱生之诸
    法是道而亦是因，永尽诸烦恼是道而亦是因，通达初净之道而亦是因，摄持心是道
    而亦是因，清净心是道而亦是因，殊胜证得之道而亦是因，上通达之道而亦是因，
    ［圣］谛现观之道而亦是因，令住于灭之道而亦是因。
    三  见之道是正见，现前解之道是正思惟，摄受之道是正语，等起之道是正业2，
    清净之道是正命，精勤之道是正精进，近住之道是正念，无散乱之道是正定，近住
    之道是念觉支，思择之道是择法觉支，精勤之道是精进觉支，遍满之道是喜觉支，
    寂静之道是轻安觉支，无散乱之道是定觉支，简择之道是舍觉支，于不信不动之道
    是信力，于懈怠不动之道是精进力，于放逸不动之道是念力，于悼举不动之道是定
    力，于无明不动之道是慧力。胜解之道是信根，精勤之道是精进根，近住之道是念
 85 根，无散乱之道是定根，见之道是慧根。依增上之义［五］根是道，依不动之义［五］
    力是道，依出之义［七］觉支是道。依因之义3是道，依近之义［四］念处是道，
    依勤之义［四］正勤是道，依神通之义［四］神足是道，依如之义［四圣］谛是道，
    依无散乱之义寂止是道，依随观之义正观是道，依一味之义止观是道，依不超越之

        大品第九 道论                                          三六五
    --------------------------------------------------------------------------
        小部经典十八                                           三六六

    义俱存是道，依律仪之义戒清净是道，依无散乱之义心清净是道，依见之义见清净
    是道，依解脱之义完全解脱是道，依通达之义明是道，依永舍之义解脱是道，依断
    之义尽智是道。志欲依根本之义是道，作意依等起之义是道，触依总摄之义是道，
    受依等趣之义是道，定依现前之义4是道，念依增上之义是道，慧依其上之义是道，
    解脱依坚固之义是道，入不死涅槃依尽际之义是道。

    注1 现前解 abhiniropana 在底本虽亦有 abhiropana 依暹逻本改正。
      2 “当起之道是正业”，此一句在底本缺如，依暹逻本补入。
      3 “依因之义云云”在底本暹逻本虽共同只有hetutthena maggo恐应补之是“依因之义是
        八支圣道”。
      4 现前之义(pamukhattha)在底本有Samukhattha为误植。

                大品第十 醍醐味论
 86 一  诸比丘！师在现前有此醍醐味之梵行。师在现前有三种之醍醐，是宣说醍醐、
    受者醍醐、梵行醍醐。
        如何是宣说醍醐？
        是四圣谛之演说、宣说、宣布、说明、辩了、分别、显发，四念处之……乃至
    ……四正勤之［……乃至……］四神足之［……乃至……］五根之［……乃至……］
    五力之［……乃至……］七觉支之［……乃至……］八支圣道之演说、宣说、宣布、
    说明、辩了、分别、显发，此是宣说醍醐。
        如何是受者醍醐？
        比丘、比丘尼、优婆塞、优婆夷、天、人并其他之受者，此是受者醍醐。
        如何是梵行醍醐？
        此即是八支圣道，即是正见、正思惟、正语、正业、正命、正精进、正念、正

        大品第十 醍醐味论                                      三六七
    --------------------------------------------------------------------------
        小部经典十八                                           三六八

    定，此是梵行醍醐。
 87 二  信根是胜解醍醐，不信是滓浊，吐去不信之滓浊，吞入信根之胜解醍醐是醍醐
    味。精进根是精勤醍醐，懈怠是滓浊，吐去懈怠之滓浊，吞入精进根之精勤醍醐是
    醍醐味。念根是近住醍醐，放逸是滓浊，吐去放逸之滓浊，吞入念根之近住醍醐是
    醍醐味。定根是无散乱醍醐，悼举是滓浊，吐去悼举之滓浊，吞入定根之无散乱醍
    醐是醍醐味。慧根是见醍醐，无明是滓浊，吐去无明之滓浊，吞入慧根之见醍醐是
    醍醐味。
        信力于不信是不动醍醐，不信是滓浊，吐去不信之滓浊，吞入信力之于不信不
    动醍醐是醍醐味。精进力于懈怠是不动醍醐，懈怠是滓浊，吐去懈怠之滓浊，吞入
    精进力于懈怠之不动醍醐是醍醐味。念力于放逸是不动醍醐，放逸是滓浊，吐去放
    逸之滓浊，吞入念力于放逸不动醍醐是醍醐味。定力于悼举是不动醍醐，悼举是滓
    浊，吐去悼举之滓浊，吞入定力于悼举不动醍醐是醍醐味。慧力于无明是不动醍醐，
    无明是滓浊，吐去无明之滓浊，吞入慧力于无明不动醍醐是醍醐味。
        念觉支是近住醍醐，放逸是滓浊，吐去放逸之滓浊，吞入念觉支近住醍醐是醍
    醐味。择法觉支是思择醍醐，无明是滓浊，吐去无明之滓浊，吞入择法觉支之思择
    醍醐是醍醐味。精进觉支是精勤醍醐，懈怠是滓浊，吐去懈怠之滓浊，吞入精进觉
    支之精勤醍醐是醍醐味。喜觉支是遍满醍醐，热烦是滓浊，吐去热烦之滓浊，吞入
 88 喜觉支之遍满醍醐是醍醐味。轻安觉支是寂静醍醐，粗重是滓浊，吐去粗重之滓浊，
    吞入轻安觉支寂静醍醐是醍醐味。定觉支是无散乱醍醐，悼举是滓浊，吐去悼举之
    滓浊，吞入定觉支无散乱醍醐是醍醐味。舍觉支是简择醍醐，无简择是滓浊，吐去
    无简择之滓浊，吞入舍觉支简择醍醐是醍醐味。
        正见是见醍醐，邪见是滓浊，吐去邪见之滓浊，吞入正见之见醍醐是醍醐味。
    正思惟是现前解醍醐，邪思惟是滓浊，吐去邪思惟之滓浊，吞入正思惟之现前解醍
    醐是醍醐味。正语是摄受醍醐，邪语是滓浊，吐去邪语之滓浊，吞入正语之摄受醍
    醐是醍醐味。正业是等起醍醐，邪业是滓浊，吐去邪业之滓浊，吞入正业等起醍醐
    是醍醐味。正命是清净醍醐，邪命是滓浊，吐去邪命之滓浊，吞入正命之清净醍醐
    是醍醐味。正精进是精勤醍醐，邪精进是滓浊，吐去邪精进之滓浊，吞入正精进之
    精勤醍醐是醍醐味。正念是近住醍醐，邪念是滓浊，吐去邪念之滓浊，吞入正念之

        大品第十 醍醐味论                                      三六九
    --------------------------------------------------------------------------
        小部经典十八                                           三七○

    近住醍醐是醍醐味。正定是无散乱醍醐，邪定是滓浊，吐去邪定之滓浊，吞入正定
    之无散乱醍醐是醍醐味。
    三  有醍醐、有味1、有滓浊。
 89     信根是胜解醍醐，不信是滓浊，此之义味、法味、解脱味是味。精进根是精勤
    醍醐，懈怠是滓浊，此之义味、法味、解脱味是味。念根是近住醍醐，放逸是滓浊，
    此之义味、法味、解脱味是味。定根是无散乱醍醐，掉举是滓浊，此之义味、法味、
    解脱味是味。慧根是见醍醐，无明是滓浊，此之义味、法味、解脱味是味。
        信力于不信是不动醍醐，不信是滓浊，此之义味、法味、解脱味是味。精进力
    于懈怠是不动醍醐，懈怠是滓浊，此之义味、法味、解脱味是味。念力于放逸是不
    动醍醐，放逸是滓浊，此之义味、法味、解脱味是味。定力于掉举是不动醍醐，悼
    举是滓浊，此之义味、法味、解脱味是味。慧力于无明是不动醍醐，无明是滓浊，
    此之义味、法味、解脱味是味。
        念觉支是近住醍醐，放逸是滓浊，此之义味、法味、解脱味是味。择法觉支是
    思择醍醐，无明是滓浊，此之义味、法味、解脱味是味。精进觉支是精勤醍醐，懈
    怠是滓浊，此之义味、法味、解脱味是味。喜觉支是遍满醍醐，热烦是滓浊，此之
    义味、法味、解脱味是味。轻安觉支是寂静醍醐，粗重是滓浊，此之义味、法味、
    解脱味是味。定觉支是无散乱醍醐，掉举是滓浊，此之义味、法味、解脱味是味。
    舍觉支是简择醍醐，无简择是滓浊，此之义味、法味、解脱味是味。
        正见是见醍醐，邪见是滓浊，此之义味、法味、解脱味是味。正思惟是现前解
 90 醍醐，邪思惟是滓浊，此之义味、法味、解脱味是味。正语是摄醍醐，邪语是滓浊，
    此之义味、法味、解脱味是味。正业是等起醍醐，邪业是滓浊，此之义味、法味、
    解脱味是味。正命是清净醍醐，邪命是滓浊，此之义味、法味、解脱味是味。正精
    进是精勤醍醐，邪精进是滓浊，此之义味、法味、解脱味是味。正念是近住醍醐，
    邪念是滓浊，此之义味、法味、解脱味是味。正定是无散乱醍醐，邪定是滓浊，此
    之义味、法味、解脱味是味。
    四  正见是见醍醐，正思惟是现前解醍醐，正语是摄受醍醐，正业是等起醍醐，正
    命是清净醍醐，正精进是精勤醍醐，正念是近住醍醐，正定是无散乱醍醐，念觉支
    是近住醍醐，择法觉支是思择醍醐，精进觉支是精勤醍醐，喜觉支是遍满醍醐，轻

        大品第十 醍醐味论                                      三七一
    --------------------------------------------------------------------------
        小部经典十八                                           三七二

    安觉支是寂静醍醐，定觉支是无散乱醍醐，舍觉支是简择醍醐，信力于不信是不动
    醍醐，精进力于懈怠是不动醍醐，念力于放逸是不动醍醐，定力于掉举是不动醍醐，
    慧力于无明是不动醍醐，信根是胜解醍醐，精进根是精勤醍醐，念根是近住醍醐，
    定根是无散乱醍醐，慧根是见醍醐。
        依增上之义［五］根是醍醐，依不动之义［五］力是醍醐，依出之义［七］觉
    支是醍醐，依因之义［八支圣］道是醍醐，依近住之义［四］念处是醍醐，依勤之
    义［四］正勤是醍醐，依神通之义［四］神足是醍醐。依无散乱之义寂止是醍醐，
    依随观之义正观是醍醐，依一味之义止观是醍醐，依不超越之义俱存是醍醐，依律
    仪之义戒清净是醍醐，依无散乱之义心清净是醍醐，依见之义见清净是醍醐，依解
 91 脱之义完全解脱是醍醐，依通达之义明是醍醐。依永舍之义解脱是醍醐，依断之义
    尽智是醍醐，依止灭之义无生智是醍醐，志欲依根本之义是醍醐，作意依等起之义
    是醍醐，触依总摄之义是醍醐，受依等趣之义是醍醐，定依现前之义是醍醐，念依
    增上之义是醍醐，慧依其上之义是醍醐，解脱依坚固之义是醍醐，入于不死涅槃依
    尽际之义是醍醐。
    此品嗢柁南2曰：
        智［论］见［论］入［出］息［论］，
        根［论］解脱［论］为五，
        趣［论］业［论］颠倒［论］，
        道［论］醍醐［味论］十
        此3 之妙部是无等、第一、最妙之妙品而建立。

    注1 原语peyya 为“可饮”“饮料”之义，今为意译。
      2 嗢柁南(uddana)或译摄颂。底本有优陀那udana为误植，今随暹逻本。
      3 此之一句诸本多有异同，参照底本与暹逻本读如下。esa nikayavarothapito asamo pat
        hamo ca pavaro varavaggo ti

        大品第十 醍醐味论                                      三七三
    --------------------------------------------------------------------------


小部经典十九

           目        次

           小部经典十九                                       悟醒  译

    无  碍  解  道  二
        俱存品第一  俱存论…………………………………………………………………一
           寂止、正观二者，说互相关资于修行之次第。
        俱存品第二  ［四］谛论…………………………………………………………一四
           论四谛之意义和十二缘起支之关系。
        俱存品第三  ［七］觉支论………………………………………………………二六
           说七觉支之意义。
        俱存品第四  慈论…………………………………………………………………四○

        目次                                                   一
    --------------------------------------------------------------------------
        小部经典十九                                           二

        俱存品第五  离欲论………………………………………………………………五○
           说慈之功德及十方一切有情，以说其次第。
        俱存品第六  无碍解论……………………………………………………………五八
           对转法轮经之注释，此为智之间题考察以结碍解之说。
        俱存品第七  法轮论………………………………………………………………七○
           同是转法轮经之注释，关予详论 转法。
        俱存品第八  出世间论……………………………………………………………七六
           说出世间之义。
        俱存品第九  力论…………………………………………………………………七八
           罗列说明力之种种名目。
        俱存品第十  空论…………………………………………………………………八九
           罗列说明空之种种名目。
        慧品第一  大慧论…………………………………………………………………九九
           关于详细说明慧之间题点通本书全体而论 是应注意的。
        慧品第二  神通论………………………………………………………………一二○
           神通之间题既于前面言及此论 是最综合的。
        慧品第三  现观论………………………………………………………………一三一
           说现观之义。
        慧品第四  离论…………………………………………………………………一三五
           说离、离贪、灭、定弃。
        慧品第五  所行论………………………………………………………………一四二
           和大品第四根论(二七)同文。说三种之八所行。
        慧品第六  示导论………………………………………………………………一四四
           说三示导。
        慧品第七  齐道论………………………………………………………………一四六
           和大品第一智论第二十七章同文。
        慧品第八  四念住论……………………………………………………………一四八

        目次                                                   三
    --------------------------------------------------------------------------
        小部经典十九                                           四

           说四念住。
        慧品第九  正观论………………………………………………………………一五二
           说无常观、苦观、无我观之种种相。
        慧品第十  论母论………………………………………………………………一五八
           以种种方面考察修习之实践示述本书之纲要。
    佛种姓经………………………………………………………………………………一六四
          本经全篇由二十八品而集成的，其第一品名为宝珠经行处品，世尊以宝珠化造经行
      处，说自于其上经行。然，此二品和以下所言，所谓佛种姓经之根本原理完全是异质之
      语，由其措乱之拙劣及偈体区区之点而推，我怀疑此一品是由其他窜入的。第二品至第
      二十六品止，是由提槃迦罗佛(燃灯)至瞿昙佛(释尊)止，说二十五佛之因缘，第二
      十七品是记述二十八佛之名目及其出世之劫。第二十八品是叙述释尊入灭后，其舍利分
      配于诸王国、诸民族之间建塔供养之事情，此可说大约和大般涅般经(汉译南传大藏第
      七卷一二一页以下)一致之记述。
          于圣典以后之巴利文学，有二十八佛说和二十五佛说。前说提槃迦罗佛(燃灯)以
      前，亦言有出单槃迦罗(作爱)、美檀迦罗(作慧)、沙罗兰迦罗(作归)之三佛，此三
      佛对释尊未授记别汝于未来世出世为佛。授此者燃灯佛为最初。于此，列诸佛之名时，
      省略此三佛而常以燃灯佛为始。举出二十五佛二十八佛之两说，皆是圣典以后之物，于
      三藏中，此佛种姓经以外，似乎没有举出此等诸佛之名目和因缘故事。长部经之大本经
     (汉译南传大藏第六 卷二七二页以下)举过去佛之因缘，举七佛各自出世之劫及种姓、
      氏、寿命、菩提树、两大弟子、会座、常随侍者、父母、都城等，体裁大约可以说和此
      佛种姓经 一致。但此经于外一回乃至三回之正法领会，即或佛于初转法轮，九千亿之众
      人领会正法，男子之两大弟子外，有女子之两大弟子，例如世尊有凯摩和郁婆罗曼那(莲
      华色)，见在俗时之三时殿、妃、实子、四种之相而决行出城去，入涅槃之场所，更记
      述建塔之事情。于此处为一不可思议者，以记述各佛侍从之优婆塞二人及优婆夷二人。
      于此所用之原语有aggupattha-kupasaha,-upasika世尊之优婆塞是指质多和跋多罗
      瓦迦二人，优婆夷是难陀摩陀(难陀母)和郁陀罗二人，我以此译为“上位常侍信士、
      信女”。即常供养奉侍世尊之信士、信女的意思。
          大约说本经虽是记燃灯以下二十五佛之种姓、因缘，一代记，但本经本来是记述之

        目次                                                   五
    --------------------------------------------------------------------------
        小部经典十九                                           六

      自说为体裁，言“余于何时为什么云云”，述其佛和释尊自己的关系。更由彼佛记别：“由
      此经多少劫后，此者将成佛，勤应勤，行应行后云云”，即是得到豫言。然，本经是一
      方面概说过去诸佛之一代记，另方面是此等诸佛出世时，释尊是出生为什么，而且可见
      以略说连结其当时之佛是如何。即虽为仅少亦可知是释尊之前生的故事。
    一  宝珠经行处品……………………………………………………………………一六四
    二  第一佛  提槃迦罗［燃灯］品…………………………………………………一七二
    三  第二佛  孔达尼耶品……………………………………………………………一九○
    四  第三佛  曼伽罗品………………………………………………………………一九四
    五  第四佛  须曼那品………………………………………………………………一九七
    六  第五佛  丽瓦陀品………………………………………………………………二○○
    七  第六佛  须毗陀品………………………………………………………………二○三
    八  第七佛  阿诺摩达西品…………………………………………………………二○六
    九  第八佛  婆睹摩品………………………………………………………………二○九
    一○ 第九佛  那罗陀品…………………………………………………………… 二一一
    一一 第十佛  跋陀无陀罗品……………………………………………………… 二一四
    一二 第十一佛  须美陀品………………………………………………………… 二一七
    一三 第十二佛  须阇陀品………………………………………………………… 二二○
    一四 第十三佛  毗耶达西品……………………………………………………… 二二四
    一五 第十四佛  阿陀达西品……………………………………………………… 二二七
    一六 第十五佛  达摩达西品……………………………………………………… 二三○
    一七 第十六佛  悉达陀品………………………………………………………… 二三二
    一八 第十七佛  帝沙品…………………………………………………………… 二三五
    一九 第十八佛  普沙品…………………………………………………………… 二三八
    二○ 第十九佛  毗婆尸品………………………………………………………… 二四○
    二一 第二十佛  尸弃品…………………………………………………………… 二四三
    二二 第二十一佛  毗舍浮品……………………………………………………… 二四六
    二三 第二十二佛  拘留孙品……………………………………………………… 二四九
    二四 第二十三佛  拘那含牟尼品………………………………………………… 二五二

        目次                                                   七
    --------------------------------------------------------------------------
        小部经典十九                                           八

    二五 第二十四佛  迦叶品………………………………………………………… 二五五
    二六 第二十五佛  瞿昙品………………………………………………………… 二五九
    二七 诸佛品………………………………………………………………………… 二六二
    二八 舍利配分品…………………………………………………………………… 二六四
    所行藏经………………………………………………………………………………二六六
          本经是由三章三十五项目而集成的，其内容是如本文最初所说的有种种佛陀之本
      生谭中，于此劫中以选三十五项，此于十波罗密中，是相当于布施(第一章全部)，戒
      (第二章全部)，出离(第三章之第一─第五)，决定(第六)，真实(第七─第十二)，
      慈悲(第十三、第十四)，舍(第十五)之七波罗密。因此本生经(汉译南传第三十－
      卷─ 第四二卷)，见阿鲁舍优罗之jataka-mara及其他诸本中之本生故事内容是很多
      一致的，既为诸学者间所熟知。今为参考，次下之目次中，以可能之部份表示本生经及
      jataka-mara 之［相对照］而置之。又于本生经，本生经之 Nidana-katha(因缘谭)
      之“远因缘谭”中，三十四谭等，有种种异本之研究。对于作者或年代，及成立之过程等，
      为学者中之说，但此等参考 Charpentier：Zur Geschichte des Cariyapitakas
      (Wiener Zeitschrift fur die Kunde des Morgenlandes 24.1910),Winternitz：
      Geschichte der Indischen Literatur II.131 ff。

    一  施波罗蜜…………………………………………………………………………二六六
      第一  阿伽提所行…………………………………………………………………二六六
      第二  僧伽所行……………………………………………………………………二六七
      第三  达难阇耶所行………………………………………………………………二六八
      第四  摩诃须达沙那所行…………………………………………………………二六九
      第五  摩诃果银达所行……………………………………………………………二七○
      第六  尼弥王所行…………………………………………………………………二七○
      第七  阐陀库摩罗所行……………………………………………………………二七一
      第八  斯威王所行…………………………………………………………………二七一
      第九  卫珊陀罗所行………………………………………………………………二七三
      第十  兔贤者所行…………………………………………………………………二七七

        目次                                                   九
    --------------------------------------------------------------------------
        小部经典十九                                           一○

    二  戒波罗蜜…………………………………………………………………………二八二
      第一  具戒象所行…………………………………………………………………二八二
      第二  般达龙所行…………………………………………………………………二八三
      第三  瞻波龙所行…………………………………………………………………二八四
      第四  周罗普提所行………………………………………………………………二八四
      第五  牛王所行……………………………………………………………………二八五
      第六  辘轳鹿王所行………………………………………………………………二八六
      第七  摩坦伽所行…………………………………………………………………二八七
      第八  法天子所行…………………………………………………………………二八八
      第九  阇耶帝沙所行………………………………………………………………二八九
      第十  珊伽婆罗所行………………………………………………………………二九○
    三  出离波罗蜜等……………………………………………………………………二九二
      第一  优单阇耶所行………………………………………………………………二九二
      第二  须曼那沙所行………………………………………………………………二九三
      第三  阿育伽罗所行………………………………………………………………二九五
      第四  莲根所行……………………………………………………………………二九六
      第五  贤者须那所行………………………………………………………………二九六
      第六  提弥耶所行…………………………………………………………………二九七
      第七  猿王所行……………………………………………………………………二九九
      第八  名为沙阇贤者所行…………………………………………………………二九九
      第九  鹑雏所行……………………………………………………………………二九九
      第十  鱼王所行……………………………………………………………………三○○
      第十一  康哈提婆耶那所行………………………………………………………三○一
      第十二  须陀护摩所行……………………………………………………………三○二
      第十三  须曼那·睒摩所行………………………………………………………三○三
      第十四  耶伽罗阇所行……………………………………………………………三○三
      第十五  摩诃罗汉沙所行…………………………………………………………三○四
    一 中文索引……………………………………………………………………………(1)

        目次                                                   一一
    --------------------------------------------------------------------------

                无碍解道

II.92           俱存品第一  俱存论1

    一  如是我闻，一时具寿庆喜，在憍赏弥国2瞿私罗园。尔时，具寿庆喜告诸比丘
    曰：“友，诸比丘！”彼诸比丘应答具寿庆喜：“友！”具寿庆喜作如是说：“友！凡比
    丘或比丘尼而于予之现前记3阿罗汉性，必依四道，或依其一。如何为四？
        友！于此处有比丘，先为寂止而修习正观。彼依先为寂止［后］修习正观而道
    生。彼习此道多作修习。依习此道多作修习而断诸结、离诸随眠。
        友！复次有比丘，先为正观而修习寂止，依先为正观［后］修习寂止而道生。
    彼习此道多作修习，依习此道以多作修习而断诸结、离诸随眠。
        友！复次有比丘，修习俱存之止观，依修习俱存之止观而道生。彼习此道多作
 93 修习，依习此道多作修习而断诸结、离诸随眠。

        无碍解道 俱存品第一 俱存论                             一
    --------------------------------------------------------------------------
        小部经典十九                                           二

        友！复次有比丘，意有被诸法掉举之所捉。友！彼之心内惟定住，于定坐时，
    彼一趣得定而道生。彼习此道多作修习，依习此道多作修习而断诸结、离诸随眠。
        友！凡比丘或比丘尼于予之现前记［说］阿罗汉性者，必依如是四道或依其一。”
    二  先为寂止而修习正观者如何？
        依出离之力心之一境性而无散乱是为定。于其处所生诸法依无常随观于义是为
    正观，依苦随观于义是为正观，依无我随观于义是为正观。如斯初有寂止，后有正
    观，故言先为寂止而修习正观。
       “修习”者，修习有四：于其处依所生诸法不超越之义而修习；依诸根一味之义
    而修习；依彼促进生精进之义而修习；依习之义而修习。
       “道生”者，如何而为道生？依见义而正见之道生，依现前解义而正思惟之道生，
    依摄受义而正语之道生，依等起义而正业之道生，依清净义而正命之道生，依精勤
    义而正精进之道生，依近住义而正念之道生，依无散乱义而正定之道生。如是而道
    生。
       “彼习此道而多作修习”。
       “习”者，如何而习？倾心而习，知而习，见而习，观察而习，心摄持而习；依
 94 信胜解而习，以精勤精进而习，令近住念而习，定心而习，依慧了知而习；证知应
    证知而习，遍知应遍知而习，断应断而习，修习应修习而习，现证应现证而习。如
    是而为习。
       “修习”者，如何而修习？倾心而修习，知而修习，见而修习，观察而修习，心
    摄持而修习；依信胜解而修习，以精勤精进而修习，令近住念而修习，定心而修习，
    依慧了知而修习；证知应证知而修习，遍知应遍知而修习，断应断而修习，修习应
    修习而修习，现证应现证而修习。如是而为修习。
       “多作”者，如何而为多作？倾心而多作，知而多作，见而多作，观察而多作，
    心摄持而多作；依信胜解而多作，以精勤精进而多作，令近住念而多作，定心而多
    作，依慧了知而多作；证知应证知而多作，遍知应遍知而多作，修习应修习而多作，
    现证应现证而多作。如是而为多作。
       “依习此道多作修习而断诸结、离诸随眠。”如何断诸结、离诸随眠耶？
        依预流道者，断有身见、疑、戒禁取之三结，离见随眠、疑随眠之二随眠。

        无碍解道 俱存品第一 俱存论                             三
    --------------------------------------------------------------------------
        小部经典十九                                           四

        依一来道者，断粗之欲贪结、嗔结之二结，离粗之欲贪随眠、嗔随眠之二随眠。
 95     依不还道者，断细之欲贪结、嗔结之二结，离细之欲贪随眠、嗔随眠之二随眠。
        依阿罗汉道者，断色贪、无色贪、慢、掉举、无明之五结，离慢随眠、有贪随
    眠、无明随眠之三随眠。如是而为断诸结、离诸随眠。
    三  依无嗔之力心一境性、无散乱是为定。依光明想之力心一境性、无散乱是为定。
    ……乃至……依入息之力观定弃，依出息之力观定弃而心一境性、无散乱是为定。
    于其处所生之诸法，依无常而随观义是为正观。依苦而随观义是为正观，依无我而
    随观义是为正观。如是于初有寂止，于后有正观，故言先为寂止而修习正观。
       “修习”者，修习有四：于其处依所生之诸法不超越义而修习，依诸根一味之义
    而修习，依其所生促进精进之义而修习，依习之义而修习。
       “道生”者，如何而道生？依见义而正见之道生，依现前解义而正思惟之道生……
    乃至……依无散乱义而正定之道生。如是而道生。
       “彼习此道多作修习”。
       “习”者，如何而习？倾心习，知而习……乃至……现证应现证而习，如是而为
    习。
       “修习”者，如何而修习？倾心而修习，知而修习……乃至……现证应现证而修
    习。如是而为修习。
       “多作”者，如何而多作？倾心而多作，知而多作……乃至……现证应现证而多
    作。如是而为多作。
       “依习此道多作修习而断诸结、离诸随眠”。如何断诸结、离诸随眠？
 96     依预流道者，断有身见、疑、戒禁取之三结，离见随眠、疑随眠之二随眠。
        依一来道者，断粗之欲贪结、嗔结之二结，离粗之欲贪随眠、嗔随眠之二随眠。
        依不还道者，断细之欲贪结、嗔结之二结，离细之欲贪随眠、嗔随眠之二随眠。
        依阿罗汉道者，断色贪、无色贪、慢、悼举、无明之五结，离慢随眠、有贪随
    眠、无明随眠之三随眠。如是为断诸结、离诸随眠。
        如是先为寂止而修习正观。
    四  先为正观而修习寂止者如何？
        依无常于随观义是为正观，依苦于随观义是为正观，依无我于随观义是为正观。

        无碍解道 俱存品第一 俱存论                             五
    --------------------------------------------------------------------------
        小部经典十九                                           六

    于其处所生诸法之最舍所缘性为心之一境性、无散乱而为定。如是初有正观，后有
    寂止。故言先为正观而修习寂止。
       “修习”者，修习有四……乃至……依习之义而修习。
       “道生”者，如何而道生？……乃至……如是而道生……乃至……如是而断诸
    结、离诸随眠。
        依色之无常于随观义是为正观，依色之苦于随观义是为正观，依色之无我于随
    观义是为正观。于其处所生诸法之最舍所缘性是心之一境性、无散乱是为定。如是
    初有正观，后有寂止。故言先为正观而修习寂止。
       “修习”者，修习有四……乃至……如是而断诸结、离诸随眠。
 97     依受、想、行、识、眼……乃至……依老死之无常于随观义是为正观。依老死
    之苦……乃至……依无我于随观义是为正观。于其处所生诸法之最舍所缘性是心之
    一境性、无散乱是为定。如此初有正观，后有寂止。故言先为正观而修习寂止。
       “修习”者，修习有四……乃至……如是而断诸结、离诸随眠。
        如是先正观而修习寂止。
    五  修习俱存之止观者如何？
        依4十六行相而修习俱存之止观。［谓］依所缘之义、行境之义、断之义、永舍
    之义、出离之义、退转之义、寂静之义、妙善之义、解脱之义、无漏之义、度之义、
    无因相之义、无愿之义、空性之义、一味之义、不超越之义、俱存之义。
        依所缘之义修习俱存之止观者如何？若断掉举，是心一境性、无散乱、定以灭
    为所缘。若断无明，依随观之义正观以灭为所缘。如是依所缘之义而俱存之止观是
    一味、是俱存，为相互不超越。故言依所缘之义修习俱存之止观。“修习”者，修习
    有四……乃至……如是而断诸结、离诸随眠。如是依所缘之义而修习俱存之止观。
        依行境之义修习俱存之止观者如何？若断掉举，是心一境性、无散乱、定以灭
    为行境。若断无明，依随观之义，正观以灭为行境。如是依行境之义，止观是一味、
 98 是俱存，为相互不超越。故言依行境之义修习俱存之止观。
    六  依断之义修习俱存之止观者如何？若断随伴掉举之诸烦恼与诸蕴，若断随伴无
    明之诸烦恼与诸蕴，心一境性、无散乱、定以灭为行境。若断无明随伴之诸烦恼与
    诸蕴依随观之义，正观以灭为行境。如是依断之义，止观是一味、是俱存，为相互

        无碍解道 俱存品第一 俱存论                             七
    --------------------------------------------------------------------------
        小部经典十九                                           八

    不超越。故言依断之义修习俱存之止观。
        依永舍之义修习俱存之止观者如何？若永舍伴随掉举之诸烦恼与诸蕴，心一境
    性、无散乱、定以灭为行境。若永舍伴随无明之诸烦恼与诸蕴，依随观之义，正观
    以灭为行境。如是依永舍之义，止观是一味、是俱存，为相互不超越。故言依永舍
    之义修习俱存之止观。
        依出离之义修习俱存之止观者如何？若出离伴随掉举之诸烦恼与诸蕴，心一境
    性、无散乱、定以灭为行境。若出离伴随无明之诸烦恼与诸蕴，依随观之义，正观
    以灭为行境。如是依出离之义，止观是一味，是俱存，为相互不超越。故言依出离
    之义修习俱存之止观。
        依退转之义修习俱存之止观者如何？若退转伴随掉举之诸烦恼与诸蕴，心一境
    性、无散乱、定以灭为行境。若退转伴随无明之诸烦恼与诸蕴，依随观之义，正观
    以灭为行境。如是依退转之义，止观是一味、是俱存，为相互不超越。故言依退转
    之义修习俱存之止观。
    七  依寂静之义修习俱存之止观者如何？若断掉举，心一境性、无散乱、定乃寂静
    以灭为行境。若断无明，依随观之义，正观乃寂静以灭为行境。如是依寂静之义止
 99 观是一味、是俱存，为相互不超越。故言依寂静之义修习俱存之止观。
        依妙善之义修习俱存之止观者如何？若断掉举，心一境性、无散乱、定乃妙善
    以灭为行境。若断无明，依随观之义，正观乃妙善以灭为行境。如是依妙善之义，
    止观是一味、是俱存，为相互不超越。故言依妙善之义修习俱存之止观。
        依解脱之义修习俱存之止观者如何？若断掉举，心一境性、无散乱、定乃解脱
    以灭为行境。若断无明，依随观之义，正观乃解脱以灭为行境。如是心解脱乃离贪，
    慧解脱乃离无明。如是依解脱之义，止观是一味、是俱存，为相互不超越。故言依
    解脱之义修习俱存之止观。
    八  依无漏之义修习俱存之止观者如何？若断掉举，心一境性、无散乱、定乃欲漏
    之无漏，以灭为行境。若断无明，依随观之义，正观乃无明漏之无漏，以灭为行境。
    如是依无漏之义，止观是一味、是为俱存，为相互不超越。故言依无漏之义修习俱
    存之止观。
        依度之义修习俱存之止观者如何？若度伴随掉举之诸烦恼与诸蕴，心一境性、

        无碍解道 俱存品第一 俱存论                             九
    --------------------------------------------------------------------------
        小部经典十九                                           一○

    无散乱、定以灭为行境。若度随伴无明之诸烦恼与诸蕴，依随观之义，正观乃以灭
    为行境。如是依度之义，止观是一味、是俱存，为相互不超越。故言依度之义修习
    俱存之止观。
100     依无因相之义修习俱存之止观者如何？若断掉举，心一境性、无散乱、定乃无
    一切因相之因相，以灭为行境。若断无明，依随观之义，正观乃无一切因相之因相，
    以灭为行境。如是依无因相之义，止观是一味、是俱存，为相互不超越。故言依无
    因相之义修习俱存之止观。
        依无愿之义修习俱存之止观者如何？若断掉举，心一境性、无散乱、定乃无一
    切愿之愿，以灭为行境。若断无明，依随观之义，正观乃无一切愿之愿，以灭为行
    境。如是依无愿之义，止观是一味，是俱存，为相互不超越。故言依无愿之义修习
    俱存之止观。
        依空性之义修习俱存之止观者如何？若断掉举，心一境性、无散乱、定乃空一
    切现贪，以灭为行境。若断无明，依随观之义，正观乃空一切现贪，以灭为行境。
    如是依空性之义，止观是一味、是俱存，成为相互不超越。故言依空性之义修习俱
    存之止观。“修习”者，修习有四：依于其处所生之诸法不超越义而修习；依诸根一
    味之义而修习；依彼生促进精进之义而修习；依习之义而修习……乃至……“道生”
    者，如何而为道生？……乃至……如是而道生……乃至如是而断诸结、离诸随眠。
    如是而依空性之义修习俱存之止观。
        如是依5十六行相修习俱存之止观。如是以修习俱存之止观。
    九  意有被诸法掉举所捉者如何？
101     若由无常之作意而光辉生。“光耀是法”倾心6于光耀，彼之散乱是为掉举。意
    有被其掉举所捉者，乃不如实了知无常之近住、不如实了知苦之近住、不如实了知
    无我之近住，故言意有被诸法掉举所捉。其心于内只为定住、定坐时，彼乃一趣得
    定、道生。如何而道生？……乃至……如是而道生……乃至……如是而断诸结、离
    诸随眠。
        若依无常而作意者智生、喜生、轻安生、乐生、胜解生、精勤生、近住生、舍
    生、欣求生，“欣求是法”倾心于欣求，彼之散乱是为掉举。有意被其掉举所捉者，
    不如实了知无常之近住，不如实了知苦之近住，不如实了知无我之近住，故言意有

        无碍解道 俱存品第一 俱存论                             一一
    --------------------------------------------------------------------------
        小部经典十九                                           一二

    被诸法掉举所捉。其心于内只为定住、定坐时，彼乃一趣得定、道生。如何而道生？
    ……乃至……如是而道生……乃至……如是而断诸结、离诸随眠。
        若依苦而作意者……乃至……依无我而作意者，光耀生、智生、喜生、轻安生、
    乐生、胜解生、精勤生、近住生、舍生、欣求生。“欣求是法”倾心于欣求，彼之散
    乱是为掉举。意有被彼掉举所捉者，不如实了知无我之近住、无常之近住、苦之近
102 住，故言意有被诸法掉举所捉……乃至……如是而断诸结、离诸随眠。
    一○ 若依色无常而作意……乃至……若依色苦而作意……乃至……若依色无我而
    作意……乃至……受……乃至……厢心、行、识、眼……乃至……若依无常作意老死
    ……若依苦作意老死……若依无我作意老死者，即光耀生、智生……乃至……欣求
    生。“欣求法”倾心而欣求，彼之散乱为掉举，意有彼彼掉举所捉者，不如实了知老
    死之无我近住，老死之无常近住、老死之苦近住。故言意有被诸法掉举所捉……乃
    至……如是而断诸结、离随眠。如是而意有被诸法掉举所捉。
                  光耀智喜于摇转
                  于轻安乐心通达
                  胜解精勤与近住
                  舍与欣求倾心舍
                  了知遍熟此十处
                  善为掉举不迷妄
                  散乱染污灭心修
                  散乱染污习损减
                  清净染污不修减
                  修习不灭无散乱
                  依此四处心收合
                  了知所捉以十处

    注1 俱存论(yuganandha-katha)［俱存”者，名为寂止、正观。此以下称为“俱存品”，只采
        用部分之名以为品名。
      2 瞿私多园(Ghositarama)于 PTS.Dic 亦有Ghosita。在暹罗本及底本皆有si。

        无碍解道 俱存品第一 俱存论                             一三
    --------------------------------------------------------------------------
        小部经典十九                                           一四

      3在底本有“阿罗汉得”(arahattapattim)。
      4 虽言十六行相实则列举十七。但见下文最后之三未详说。
      5 虽言十六行相以上列举之处成为十四。
      6 倾心底本虽作 apajjati 在随暹罗本为 avajjati。

104　 　        俱存品第二  ［四］谛论
                圆满论因缘
    一  诸比丘！如是四是如、不虚、不异。何为四？
        诸比丘！“此是苦”者，是如、不虚、不异。“此是苦集”者，是如、不虚、不异。
    “此是苦灭”者，是如、不虚、不异。“此是顺苦灭道”者，是如、不虚、不异。诸比
    丘！如是四是如、不虚、不异也。
    二  如何苦是依如之义而为谛？苦者有四之苦义而为如、不虚、不异。［即］于苦是
    有害之义、有为之义、烦热之义、变坏之义。于苦是有如是四之苦义而为如、不虚、
    不异。如是苦者，依如之义而为谛。
        如何集是依如之义而为谛？于集有四之集义而为如、不虚、不异。［即］于集有
    存续之义、因缘之义、合之义、障碍之义。于集有如是四之集义而为如、不虚、不
    异。如是于集依如之义而为谛。
105     如何灭是依如之义而为谛？于灭有四之灭义而为如、不虚、不异。［即］于灭有
    出离之义、离之义、无为之义、不死之义。于灭有如是四之灭义而为如、不虚、不
    异。如是灭依如之义而为谛。
        如何道是依如之义而为谛？于道有四之道义而为如、不虚、不异。［即］于道有
    出离之义、因之义、见之义、增上之义。于道有如是四之道义而为如、不虚、不异。
    如是道依如之义而为谛。
    三  以几何之行相四谛为同一通达？以四行相四谛是同一通达：［即］是如之义、
    无我之义、谛之义、通达之义。如是以四行相四谛是同一所摄。同一所摄者是一性，

        无碍解道 俱存品第二［四］谛论                          一五
    --------------------------------------------------------------------------
        小部经典十九                                           一六

    以通达一智、一性，故四谛为同一通达。
        如何依如之义四谛为同一通达？以四行相依如之义四谛为同一通达：苦之苦义
    是如之义，集之集义是如之义，灭之灭义是如之义，道之道义是如之义。如是以四
    行相依如之义四谛为同一所摄。同一所摄者是一性，而通达一智、一性，故四谛为
    同一通达。
        如何依无我之义四谛为同一通达？以四行相依无我之义四谛为同一通达：苦之
    苦义是无我之义，集之集义是无我之义，灭之灭义是无我之义，道之道义是无我之
    义。如是以四行相依无我之义四谛为同一所摄。同一所摄者是一性，通达一智、一
    性，故四谛为同一通达。
        如何依谛之义四谛为同一通达？以四行相依谛之义四谛为同一通达：苦之苦义
106 是谛之义，集之集义是谛之义，灭之灭义是谛之义，道之道义是谛之义。如是以四
    行相依谛之义四谛为同一所摄。同一所摄者是一性，通达一智、一性，故四谛为同
    一通达。
        如何依通达之义四谛为同一通达？以四行相依通达之义四谛为同一通达：苦之
    苦义是通达之义，集之集义是通达之义，灭之灭义是通达之义，道之道义是通达之
    义。如是以四行相依通达之义四谛为同一所摄。同一所摄者是一性，以通达一智、
    一性，故四谛为同一通达。
    四  如何而四谛为同一通达？无常者是苦，无常、苦者是无我，无常、苦、无我者
    是如。无常、苦、无我、如者是谛，无常、苦、无我、如、谛为同一所摄。同一所
    摄者是一性，而以通达一智、一性，故四谛为同一通达。
        以几何之行相四谛为同一通达？以九行相四谛为同一通达：为如之义、无我之
    义、谛之义、通达之义、通智之义、遍智之义、断之义、修习之义、现证之义。如
    是以九行相四谛为同一所摄。同一所摄者是一性，以通达一智、一性，故四谛为同
    一通达。
    五  如何依如之义四谛为同一通达？以九行相依如之义四谛为同一通达：苦之苦义
    是如之义、集之集义是如之义、灭之灭义是如之义、道之道义是如之义、通智之通
    智义是如之义、遍智之遍智义是如之义、断之断义是如之义、修习之修习义是如之
    义、现证之现证义是如之义。如是以九行相依如之义四谛为同一所摄。同一所摄是

        无碍解道 俱存品第二 ［四］谛论                         一七
    --------------------------------------------------------------------------
        小部经典十九                                           一八

    一性，以一智通达、一性，故四谛为同一通达。
107 如何而为依无我之义……乃至……依谛之义……依通达之义四谛为同一通达？以九
    行相依通达之义四谛为同一通达：苦之苦义是通达之义，集之集义是通达之义，灭
    之灭义是通达之义，道之道义是通达之义，通智之通智义是通达之义，遍智之遍智
    义是通达之义，断之断义是通达之义，修习之修习义是通达之义，现证之现证义是
    通达之义。如是以九行相依通达之义四谛为同一所摄。同一所摄是一性，以通达一
    智、一性，故四谛为同一通达。
    六  以几何之行相四谛为同一通达？以十二行相四谛为同一通达：［即］如之义、
    无我之义、谛之义、通达之义、通知之义、遍知之义、法之义、如之义、所知之义、
    现证之义、触接之义、现欢之义。如是以十二行相四谛为同一所摄。同一所摄者是
    一性，以通达一智、一性，故四谛为同一通达。
        如何依如之义四谛为同一通达？以十六行相依如之义四谛为同一通达：苦之害
    义、有为之义、烦热之义、变坏之义是如之义、集之存续义、因缘之义、合之义、
    障碍之义是是如之义、灭之出离义、离之义、无为之义、不死之义是如之义、道之
    出离义、因之义、见之义、增上之义是如之义。如是以十六行相依如之义四谛为同
    一所摄。同一所摄者是一性，以通达一智、一性，故四谛为同一通达。
108     如何而依无我之义……乃至……依谛之义、通达之义、通知之义、遍知之义、
    法之义、如之义、所知之义、现证之义、触接之义、现观之义四谛为同一通达？以
    十六行相依现观之义四谛为同一通达：苦之害义、有为之义、烦热之义、变坏之义
    是现观之义、集之存续义、因缘之义、合之义、障碍之义是现观之义、灭之出离义、
    离之义、无为之义、不死之义是现观之义、道之出离义、因之义、见之义、增上之
    义是现观之义。如是以十六行相依现观之义四谛为同一所摄。同一所摄者是一性，
    以通达一智、一性，故四谛为同一通达。
    七  于谛有几何之相？于谛有二相：有为相、无为相。于谛有如是之二相。
        于谛有几何之相？于谛有六相：于有为之谛知生、知衰坏、知住之异；于无为
    之谛不知生、不知衰坏、不知住之异。于谛有如是之六相。
        于谛有几何之相？于谛有十二相：于苦谛知生、知衰坏、知住之异，于集谛知
    生、知衰坏知住之异，于道谛知生、知衰坏、知住之异，于灭谛不知生、不知衰坏、

        无碍解道 俱存品第二［四］谛论                          一九
    --------------------------------------------------------------------------
        小部经典十九                                           二○

    不知住之异。于谛有如是之十二相。
    八  四谛之中几何是善、几何是不善、几何是无记？集谛是不善，道谛是善，灭谛
109 是无记，苦谛是或善或不善，或无记。三谛为一谛所摄，一谛为三谛所摄，于依事
    之力次弟之故。
       “或”者，如何而为然？若苦谛不善、集谛为不善者，依不善之义二谛被摄为一
    谛，一谛被摄为二谛。若苦谛善、道谛是善者，依善之义二谛被摄为一谛，一谛被
    摄为二谛。若苦谛是无记、灭谛是无记者，依无记之义二谛被摄为一谛、一谛被摄
    为二谛。如此“或”者［可如此言］。三谛被摄为一谛，一谛被摄为三谛，于依事之力
    次第之故。
    九  诸比丘！昔我未现等正觉于菩萨时，生如是念：“色之味者何？过患者何？出离
    者何？受之味者何？过患者何？出离者何？想之味者何？过患者何？出离者何？行
    之味者何？过患者何？出离者何？识之味者何？过患者何？出离者何耶？”诸比
    丘！此时，我生如是念：“以色为缘而生喜、乐者，此乃色之味，色是无常、苦、变
    坏法，此乃色之过患，于色调伏欲、贪，断欲、贪者，此乃色之出离。以受为缘……
    乃至……以想为缘［……］以行为缘［……］以识为缘而生喜、乐者此乃识之味，
    识是无常、苦、变坏法者，此乃识之过患，于识调伏欲、贪，断欲、贪者此乃识之
    出离。
110 一○ 诸比丘！如是以此未如实知通五取蕴之味为味，过患为过患，出离为出离之
    间，诸比丘！我于天魔、梵世、沙门、婆罗门、天、人之诸生，未确认现证无上正
    等觉。诸比丘！如是以此如实知通五取蕴之味为味，过患为过患，出离为出离时，
    诸比丘！我于天魔、梵世、沙门、婆罗门、天、人之诸生确认已现证无上正等觉。
    又复智、见生，［谓］“于我心解脱不动，此为最后之生而无后有。”
    一一  言“色为缘而生喜、乐者，此是色之味”，断之通达是集谛。言“色之无常、苦、
    变坏法者，此是色之过患”，遍智之通达是苦谛。言“于色调伏欲、贪，断欲、贪者，
    此是色之出离”，现证之通达是灭谛。于此之三处，见、思、语、业、命、精进、念、
    定修习之通达道谛。言“以受为缘……乃至……以想为缘［……］以行为缘［……］
    以识为缘而生喜、乐，此是识之味”，断之通达集谛。言“识之无常、苦、变坏之法，
    此是识之过患”，遍智之通达苦谛。言“于识调伏欲、贪，断欲、贪，此是识之出离”，

        无碍解道 俱存品第二［四］谛论                          二一
    --------------------------------------------------------------------------
        小部经典十九                                           二二

    现证之通达灭谛。于此之三处，见、思、语、业、命、精进、念、定修习之通达道
    谛。
    一二 “谛”者，是依几何之行相为谛？依三行相为谛：寻求之义、摄持之义、通达
111 之义。
        如何是依寻求之义为谛？“老死以何为因缘、以何为集、依何而生、依何而出
    生？”如是依寻求之义而为谛。“老死以生为因缘、以集为生、依生而生、依生而出
    生”，如是依摄持义为谛。了知老死，了知老死之集，了知老死之灭，了知顺老死灭
    之道，如是依通达义为谛。
       “生以何为因缘、以何为集、依何而生、依何而出生？”如是依寻求之义为谛。
    “生是以有为因缘、以有为集、依有而生、依有而出生”，如是依摄持之义为谛。了
    知生，了知生之集，了知生之灭，了知顺生灭之道，如是依通达之义为谛。
       “有是以何为因缘、以何为集、依何而生、依何而出生？”如是依寻求之义为谛。
    “有是以取为因缘、以取为集、依取而生、依取而出生”，如是依摄持之义为谛。了
    知有，了知有之集，了知有之灭，了知顺有灭之道，如是依通达之义为谛。
       “取是以何为因缘、以何为集、依何而生、依何而出生？”如是依寻求之义为谛。
    “取以渴爱为因缘、以渴爱为集、依渴爱而生、依渴爱而出生”，如是依摄持之义为
    谛。了知取，了知取之集，了知取之灭，了知顺取灭之道，如是依通达之义为谛。
       “渴爱是以何为因缘、以何为集、依何而生、依何而出生？”如是依寻求之义为
    谛。“渴爱以受为因缘、以受为集、依受而生、依受而出生”，如是依摄持之义为谛。
    了知渴爱，了知渴爱之集，了知渴爱之灭，了知顺渴爱灭之道，如是依通达之义为
    谛。
112    “受是以何为因缘、以何为集、依何而生、依何而出生？”如是依寻求之义为谛。
    “受以触为因缘、以触为集、依触而生、依触而出生”，如是依摄持之义为谛。了知
    受，了知受之集，了知受之灭，了知顺受灭之道，如是依通达之义为谛。
       “触是以何为因缘、以何为集、依何而生、依何而出生？］如是依寻求之义为谛。
    “触以六处为因缘、以六处为集、依六处而生、依六处而出生”，如是依摄持之义为
    谛。了知触，了知触之集，了知触之灭，了知顺触灭之道，如是依通达之义为谛。
       “六处是以何为因缘、以何为集、依何而生、依何而出生？”如是依寻求之义为

        无碍解道 俱存品第二［四］谛论                          二三
    --------------------------------------------------------------------------
        小部经典十九                                           二四

    谛。“六处以名色为因缘、以名色为集、依名色而生、依名色而出生”，如是依摄持
    之义为谛。了知六处，了知六处之集，了知六处之灭，了知顺六处灭之道，如是依
    通达之义为谛。
       “名色是以何为因缘、以何为集、依何而生、依何而出生？”如是依寻求之义为
    谛。“名色以识为因缘、以识为集、依识而生、依识而出生”如是依摄持之义为谛。
    了知名色，了知名色之集，了知名色之灭，了知顺名色灭之道，如是依通达之义为
    谛。
       “识是以何为因缘、以何为集、依何而生、依何而出生？”如是依寻求之义为谛。
    “识以行为因缘、以行为集、依行而生、依行而出生”，如是依摄持之义为谛。了知
    识，了知识之集，了知识之灭，了知顺识灭之道，如是依通达之义为谛。
113    “行是以何为因缘、以何为集、依何而生、依何而出生？”如是依寻求之义为谛。
    “行以无明为因缘、以无明为集、依无明而生、依无明而出生”，如是依摄持之义为
    谛。了知行，了知行之集，了知行之灭，了知顺行灭之道，如是依通达之义为谛。
    一三  老死是苦谛，生是集谛，二之出离是灭谛，灭之了知是道谛。生是苦谛，有
    是集谛，二之出离是灭谛，灭之了知是道谛。有是苦谛，取是集谛，二之出离是灭
    谛，灭之了知是道谛。取是苦谛，渴爱是集谛，二之出离是灭谛，灭之了知是道谛。
    渴爱是苦谛，受是集谛，二之出离是灭谛，灭之了知是道谛。受是苦谛，触是集谛，
    二之出离是灭谛，灭之了知是道谛。触是苦谛，六触是集谛，二之出离是灭谛，灭
    之了知是道谛。六处是苦谛，名色是集谛，二之出离是灭谛，灭之了知是道谛。名
    色是苦谛，识是集谛，二之出离是灭谛，灭之了知是道谛。识是苦谛，行是集谛，
    二之出离是灭谛，灭之了知是道谛。行是苦谛，无明是集谛，二之出离是灭谛，灭
    之了知是道谛。
114     老死是苦谛，生或苦谛或集谛，二之出离是灭谛，灭之了知是道谛。生是苦谛，
    有或苦谛或集谛，，二之出离是灭谛，灭之了知是道谛……乃至……行是苦谛，无明
    或苦谛或集谛，二之出离是灭谛，灭之了知是道谛。

        无碍解道　俱存品第二　［四］谛论 　                    二五
    --------------------------------------------------------------------------
        小部经典十九                                         　二六

115　　         俱存品第三［七］觉支论
                舍卫国因缘
    一　诸比丘！如是有七觉支。如何为七？是念觉支、择法觉支、精进觉支、喜觉支、
    轻安觉支、定觉支、舍觉支。诸比丘！如是是七觉支。
       “觉支”者，依何义是觉支？
        资益菩提故是觉支，觉故是觉支，随觉故是觉支，别觉故是觉支，等觉故是觉
    支。依觉义是觉支，依随觉义是觉支，依别觉义是觉支，依等觉义是觉支。令觉故
    是觉支，令随觉故是觉支，令别觉故是觉支，令等觉故是觉支。依令觉之义是觉支，
    依令随觉之义是觉支，依令别觉之义是觉支，依令等觉之义是觉支。依觉分之义是
    觉支，依随觉分之义是觉支，依别觉分之义是觉支，依等觉分之义是觉支。依获觉
    之义是觉支，依获得觉之义是觉支，依增长觉之义是觉支，依现增长觉之义是觉支，
    依得觉之义是觉支，依正得觉之义是觉支。
    二　依根本之义是觉支，依根本所行之义是觉支，依根本摄持之义是觉支，依根本
116 伴属之义是觉支，依根本圆满之义是觉支，依根本圆熟之义是觉支，依根本无碍解
    之义是为觉支，依于根本得无碍解是觉支，于根本无碍解修习自在义是觉支，于根
    本无碍解得自在者亦有觉支。依因之义是觉支，依因所行之义是觉支，依因摄持之
    义是觉支，依因伴属之义是觉支，依因圆满之义是觉支，依因圆熟之义是觉支，依
    因无碍解之义是觉支，依得因无碍解义是觉支，依于因无碍解修习自在义是觉支，
    于因无碍解得自在者亦有觉支。依缘之义……［乃至］……亦有觉支。依清净之义
117 ……［乃至］……亦有觉支。依无呵责之义……［乃至］……亦有觉支。依出离之
    义……［乃至］……亦有觉支。依解脱之义……［乃至］……亦有觉支。依无漏之
    义……［乃至］……亦有觉支。依离之义……［乃至］……亦有觉支。依最舍之义
    是觉支，依最舍所行之义是觉支，依最舍摄持之义是觉支，依最舍伴属之义是觉支，
    依最舍圆满之义是觉支，依最舍圆熟之义是觉支，依最舍无碍解之义是觉支，依最
    舍得无碍解义是觉支，于最舍无碍解修习自在义是觉支，于最舍无碍解得自在者亦

    有觉支。
        无碍解道 俱存品第三［七］觉支论 　                     二七
    --------------------------------------------------------------------------
        小部经典十九                                           二八

    三　觉根本之义故是觉支，觉因之义故是觉支，觉缘之义故是觉支，觉清净之义故
    是觉支，觉无呵责之义故是觉支，觉出离之义故是觉支，觉解脱之义故是觉支，觉
118 无漏之义故是觉支，觉离之义故是觉支，觉最舍之义故是觉支。觉根本所行之义故
    是觉支，觉因所行之义故是觉支，觉缘所行之义故是觉支，觉清净所行之义故是觉
    支，觉无呵责所行之义故是觉支，觉出离所行之义故是觉支，觉解脱所行之义故是
    觉支，觉无漏所行之义故是觉支，觉离所行之义故是觉支，觉最舍所行之义故是觉
    支。觉根本摄持之义故是觉支……乃至……觉最舍摄持之义故是觉支。觉根本伴属
    之义故是觉支……乃至……觉最舍伴属之义故是觉支。觉根本圆满之义故是觉支
    ……乃至……觉最舍圆满之义故是觉支。觉根本圆熟之义故是觉支……乃至……觉
    最舍圆熟之义故是觉支。觉根本无碍解之义故是觉支……乃至……觉最舍无碍解之
    义故是觉支。觉得根本无碍解之义故是觉支……乃至……觉得最舍无碍解之义是觉
    支。于根本无碍解修习觉自在义故是觉支……乃至……于最舍无碍解修习觉自在义
    故是觉支。……乃至……。
    四　觉摄持之义故是觉支，觉伴属之义故是觉支，觉圆满之义故是觉支，觉一境之
    义故是觉支，觉无散乱之义故是觉支，觉精勤之义故是觉支，觉无散逸之义故是觉
    支，觉无浊之义故是觉支，觉不动之义故是觉支，依一性近住之力觉心之住义故是
    觉支，觉所缘之义故是觉支，觉行境之义故是觉支，觉断之义故是觉支，觉永舍之
119 义故是觉支，觉出离之义故是觉支，觉退转之义故是觉支，觉寂静之义故是觉支，
    觉妙善之义故是觉支，觉解脱之义故是觉支，觉无漏之义故是觉支，觉度之义故是
    觉支，觉无因相之义故是觉支，觉无愿1之义故是觉支，觉空性之义故是觉支，觉
    一味之义故是觉支，觉不超越之义故是觉支，觉俱存之义故是觉支，觉出之义故是
    觉支，觉因之义故是觉支，觉见之义故是觉支，觉增上之义故是觉支。
    五　觉寂止无散乱之义故是觉支，觉正观之随观义故是觉支，觉止观一味之义故是
    觉支，觉俱存不超越之义故是觉支，觉学受持之义故是觉支，觉所缘之行境义故是
    觉支，觉退缩心之精勤义故是觉支，觉掉举心之制御义故是觉支，觉俱清净之观察
    义故是觉支，觉殊胜证得之义故是觉支，觉上通达之义故是觉支，觉［四］谛现观
    之义故是觉支，觉灭安住之义故是觉支。
    六　觉信根胜解之义故是觉支……乃至……觉慧根之见义故是觉支。信力之于不信

        无碍解道 俱存品第三［七］觉支论 　                     二九
    --------------------------------------------------------------------------
        小部经典十九                                         　三○

    觉不动之义故是觉支……乃至……慧力之于无明觉不动义故是觉支。觉念觉支之近
    住义故是觉支……乃至……觉舍觉支之简择义故是觉支。觉正见之见义故是觉支
120 ……乃至……觉正定之无散乱义故是觉支。
        觉［五］根之增上义故是觉支，觉(五)力之不动义故是觉支，觉［七］觉支
    之出义故是觉支，觉［八圣］道之因义故是觉支，觉［四］念住之近住义故是觉支，
    觉［四］正勤之勤义故是觉支，觉［四］神足之神通义故是觉支，觉［四］谛之如
    义故是觉支，觉［四］加行之止灭义故是觉支，觉［四］果之现证义故是觉支，觉
    慧之了知义故是觉支，觉寻之2现前解义故是觉知，觉伺之伺案义故是觉支，觉喜
    之遍满义故是觉支，觉乐之成果义故是觉支，觉心之一境性义故是觉支。
    七　觉倾心之义故是觉支，觉识之义故是觉支，觉了知之义故是觉支，觉想义之故
    是觉支，觉一趣之义故是觉支，觉通智所知之义故是觉支，觉遍智之度义故是觉支，
    觉断之永舍义故是觉支，觉修习一味之义故是觉支，觉现证之接触义故是觉支，觉
    蕴之蕴义故是觉支，觉界之界义故是觉支，觉处之处义故是觉支，觉有为之有为义
121 故是觉支，觉无为之无为义故是觉支。
    八　觉心之义故是觉支，觉心之无间义故是觉支，觉心之出离义故是觉支，觉心之
    3退转义故是觉支，觉心之因义故是觉支，觉心之缘义故是觉支，觉心之事义故是
    觉支，觉心之4地义故是觉支，觉心所缘之义故是觉支，觉心之行境义故是觉支，
    觉心所行义故是觉支，觉心趣之义故是觉支，觉心之引发义故是觉支，觉心之出义
    故是觉支，觉心之离义故是觉支。
    九　觉一性之倾心义故是觉支，觉一性之识义故是觉支，觉一性了知义故是觉支，
    觉一性之想义故是觉支，觉一性之一趣义故是觉支，觉一性之跃进义故是觉支，觉
    一性之明寂义故是觉支，觉一性之停止义故是觉支，觉一性之解脱义故是觉支，觉
122 于一性见“此寂静”义故是觉支，觉一性之乘所作义故是觉支，觉一性之实所作义故
    是觉支，觉一性之随成义故是觉支，觉一性之遍摄义故是觉支，觉一性之善造作义
    故是觉支，觉一性之摄持义故是觉支，觉一性之伴属义故是觉支，觉一性之圆满义
    故是觉支，觉一性之总摄义故是觉支，觉一性之住持义故是觉支，觉一性之习义故
    是觉支，觉一性之修习义故是觉支，觉一性之多作义故是觉支，觉一性之善成就义
    故是觉支，觉一性之5善解脱义故是觉支，觉一性之6觉义故是觉支，觉一性之随

        无碍解道 俱存品第三［七］觉支论                        三一
    --------------------------------------------------------------------------
        小部经典十九                                           三二

    觉义故是觉支，觉一性之别觉义故是觉支，觉一性之等觉义故是觉支，觉一性之令
    觉义故是觉支，觉一性之令随觉义故是觉支，觉一性之令别觉义故是觉支，觉一性
    令等觉义故是觉支，觉一性之觉分义故是觉支，觉一性之随觉分义故是觉支，觉一
    性之别觉分义故是觉支，觉一性之等觉分义故是觉支，觉一性之明义故是觉支，觉
    一性之开明义故是觉支，觉一性之随明义故是觉支，觉一性之别别明义故是觉支，
    觉一性之等明义故是觉支。
    一○ 觉断之义故是觉支，觉灭之义故是觉支，觉极热之义故是觉支，觉遍照之义
    故是觉支，觉烦恼寂静义故是觉支，觉不垢之义故是觉支，觉离垢之义故是觉支，
123 觉无垢之义故是觉支，觉等之义故是觉支，觉会之义故是觉支，觉离之义故是觉支，
    觉离所行之义故是觉支，觉离贪之义故是觉支，觉离贪所行之义故是觉支，觉灭之
    义故是觉支，觉灭所行之义故是觉支，觉最舍之义故是觉支，觉最舍所行之义故是
    觉支，觉解脱之义故是觉支，觉解脱所行之义故是觉支，觉志欲之义故是觉支，觉
    志欲之根本义故是觉支，觉志欲之7 足义故是觉支，觉志欲之勤义故是觉支，觉志
    欲之神通义故是觉支，觉志欲之胜解义故是觉支，觉志欲之精勤义故是觉支，觉志
    欲之近住义故是觉支，觉志欲之无散乱义故是觉支，觉志欲之见义故是觉支，觉精
    进之义故是觉支，觉心之义故是觉支，觉思惟之义故是觉支，觉思惟之根本义故是
    觉支，觉思惟之足义故是觉支，觉思惟之勤义故是觉支，觉思惟之神通义故是觉支，
    觉思惟之胜解义故是觉支，觉思惟之精勤义故是觉支，觉思惟之近住义故是觉支，
    觉思惟之无散乱义故是觉支，觉思惟之见义故是觉支。
    一一　觉苦之害义故是觉支，觉苦之有为义故是觉支，觉苦之烦热义故是觉支，觉
    苦之变坏义故是觉支，觉集之存续义、因缘之义、合之义、障碍之义故是觉支，觉
    灭之出义、离之义、无为之义、不死之义故是觉支，觉道之出义、因之义、见之义、
124 增上之义故是觉支。
        觉如之义故是觉支，觉不异之义故是觉支，觉无我之义故是觉支，觉谛之义故
    是觉支，觉通达之义故是觉支，觉通智之义故是觉支，觉遍智之义故是觉支，觉法
    之义故是觉支，觉界之义故是觉支，觉所知之义故是觉支，觉现证之义故是觉支，
    觉触接之义故是觉支，觉现观之义故是觉支，觉出离之义故是觉支，觉无嗔故是觉
    支，觉光明想故是觉支，觉无散乱故是觉支，觉法决定故是觉支，觉智故是觉支，

        无碍解道 俱存品第三［七］觉支论 　                     三三
    --------------------------------------------------------------------------
        小部经典十九                                           三四

    觉胜喜故是觉支，觉初静虑故是觉支……觉阿罗汉道故是觉支。
    一二　依胜解义觉信根故是觉支……乃至……依见之义觉慧根故是觉支。于不信依
    不动义觉信力故是觉支……乃至……于无明依不动义觉慧力故是觉支。依近住之义
    觉念觉支故是觉支……乃至……依简择之义觉舍觉支故是觉支，依见之义觉正见故
    是觉支……乃至……依无散乱之义觉正定故是觉支。依增上之义觉根故是觉支……
    乃至……依不动之义觉力故是觉支。觉出离之义故是觉支……乃至……依因之义觉
125 道故是觉支，依近住之义觉念住故是觉支……乃至……依勤之义觉正勤故是觉支，
    依神通之义觉神足故是觉支，依如之义觉谛故是觉支。依无散乱之义觉寂止故是觉
    支，依随观之义觉正观故是觉支，依一味之义觉正观故是觉支，依不超越之义觉俱
    存故是觉支。依律仪之义觉戒清净故是觉支，依无散乱之义觉心清净故是觉支，依
    见之义觉见清净故是觉支。依解脱之义觉解脱故是觉支，依通达之义觉明故是觉支，
    依永舍之义觉解脱故是觉支，依断之义觉尽智故是觉支，依止灭之义觉无生智故是
    觉支，依觉志欲根本之义故是觉支，依觉作意等起之义故是觉支，依觉触总摄之义
    故是觉支，依觉受等趣之义故是觉支，依觉定现前之义故是觉支，依觉念增上之义
    故是觉支，依觉彼慧之上义故是觉支，依觉解脱坚固之义故是觉支，依觉尽际不死
    入涅槃义故是觉支。
              舍卫国因缘
    一三　尔时，具寿舍利弗告诸比丘曰：“友！”彼诸比丘应答具寿舍利弗：“友！”具
    寿舍利弗如是曰：
        友！如是有七觉支。如何为七耶？是念觉支、择法觉支……乃至……舍觉支。
    友！如是有七觉支。友！我于此七觉支之中，于住晨朝将欲用觉支以住于晨朝，住
    于日中时将欲用觉支以住于日中，住于夕时将欲用觉支以住于夕时。
126     友！若我有念觉支之念者，我则有无量之念，我有善造作之念而了知住为8住。
    若依我灭者，由此之缘而了知依我灭［……］择法觉支……乃至……友！若我有舍
    觉支之念者，我则有无量念，我有善造作之念而了知住为住。若依我灭者，由此之
    缘了知依我灭。友！譬如有国王或大臣将有种种杂饰之衣服满于衣箧，晨朝将著所
    欲衣服之一双则于日中时……乃至……友！于夕时将著所欲衣服之一双则于夕时著
    之。友！如是我于此之七觉支之中，住于晨朝将欲用觉支则于晨朝住之，于日中时

        无碍解道 俱存品第三［七］觉支论 　                     三五
    --------------------------------------------------------------------------
        小部经典十九                                           三六

    ……乃至……夕时将欲用觉支则于夕时住之。友！若我有念觉支之念者，我则有无
    量之念，于我有善造作之念而了知住为住。若依我灭，由此之缘了知依我灭［……］
     择法觉支……乃至……友！若我有舍觉支之念者，我则有无量之念，于我有善造作
    之念而了知住为住。若依我灭，由此之缘了知依我灭。
    一四 “若我有念觉支之念，”有觉支者如何？近住于灭之时，“若我有念觉支之念
    者，”则是有觉支。譬如于油灯之燃故于有焰时有光，于有光时有焰。如是近住于灭
    时，“若我有念觉支之念者，”则是有觉支。
127    “我有无量之念，”有觉支者如何？一切诸烦恼9有量、遍缠而生后有是为诸行，
    灭是无量，依不动之义、无为之义故。近住于灭时，“我有无量之念者，”则是有觉
    支。
       “我有善造作之念，”有觉支者如何？一切诸烦恼不等、遍缠而生后有是为诸行，
    灭是平等法，依寂静之义、妙善之义故。近住于灭时，“我有善造作之念者，”则是
    有觉支。
    一五  了知住之为住，若又灭者，由此之缘，了知灭者如何？
        以几何之行相念觉支住，以几何之行相念觉支灭？
        以八行相念觉支住，以八行相念觉支灭。
        如何以八行相念觉支住？依倾心于不生念觉支住，依不倾心于生念觉支住，依
    倾心于不转念觉支住，依不倾心于转念觉支住，依倾心于无因相念觉支住，依不倾
    心于因相念觉支住，依倾心于灭念觉支住，依不倾心于诸行念觉支住。如是以八行
    相念觉支住。
        如何以八行相念觉支灭？依倾心于生念觉支灭，依不倾心于不生念觉支灭，依
    倾心于转念觉支灭，依不倾心于不转念觉支灭，依倾心于因相念觉支灭，依不倾心
    于无因相念觉支灭，依倾心于诸行念觉支灭，依不倾心于灭念觉支灭。如是依八行
    相念觉支灭。
128     如是了知住为住，若又灭者，由此之缘，了知灭……
    一六 “若我有舍觉支之念，”有觉者如何？近住于灭时，“若我有舍觉支之念者，”
    则有觉支。譬如油灯之燃故于有焰时有光，于有光时有焰。如是近住于灭时，“若我
    有舍觉支之念者，”则有觉支。

        无碍解道 俱存品第三［七］觉支论                        三七
    --------------------------------------------------------------------------
        小部经典十九                                           三八

       “于我有无量之念，”有觉支者如何？一切诸烦恼是有量、遍缠而生后有是为诸
    行，灭是无量，依不动之义、无为之义故。近住于灭时，“我有无量之念者，”则有
    觉支。
       “于我有善造作之念，”有觉支者如何？一切诸烦恼是不等、遍缠而生后有是为
    诸行，灭是平等法，依寂静之义、妙善之义故。于近住灭时，“于我有善造作之念者，”
    则有觉支。
        了知住为住，若又灭者，由此之缘，了知灭者如何？
        以几何之行相舍觉支住？以几何之行相舍觉支灭耶？
        以八行相舍觉支住，以八行相舍觉支灭。
    一七  如何以八行相舍觉支住？依倾心于不生舍觉支住，依不倾心于生舍觉支住，
    依倾心于不转舍觉支住，依不倾心于转舍觉支住。依倾心于无因相舍觉支住，依不
    倾心于因相舍觉支住，依倾心于灭舍觉支住，依不倾心于诸行舍觉支住。如是以八
    行相舍觉支住。
        如何以八行相舍觉支灭？依倾心于生舍觉支灭，依不倾心于不生舍觉支灭，依
129 倾心于转舍觉支灭，依不倾心于不转舍觉支灭，依倾心于因相舍觉支灭，依不倾心
    于无因相舍觉支灭，依倾心于诸行舍觉支灭，依不倾心于灭舍觉支灭。
        如是了知住之为住，若又灭者，由此之缘，了知灭。

    注1 无愿之义云云 底本脱落此一句，依暹罗本补之。
      2 现前解 底本暹罗本虽均作为abhiropana-如其他之用例应改为adhiniropana-。
      3 退转 在底本虽有“识之义”依于暹罗本及其他用例改正之。
      4 地之义 底本虽作“等之义”依其他之用例及暹罗本改正为bhummattha。
      5 善解脱 在底本虽有“善清净” 依暹罗本及其他之用例改正之。
      6 觉 底本虽有bhunjana，依暹罗本及其他之用例应改正为bujjhana。以下仿此。
      7 足 底本虽作padaha 依暹罗本及其他之用例改正为pada-其次思惟之足亦同。
      8 住之次，底本有vacanam异本有cavanam,caram等语以在文脉上应为不须要故不译。
      9 有量、遍缠底本虽作 pamanadandha 依暹罗本改为 pamanavanta。

        无碍解道 俱存品第三［七］觉支论                        三九
    --------------------------------------------------------------------------
        小部经典十九                                           四○

130　　         俱存品第四  慈论
                舍卫国因缘
    一  诸比丘！若习慈心解脱、修习、多作、乘作、实作、随成、遍熟、善造作者应
    可希求有十一功德。如何为十一？乐眠、乐觉、不见恶梦、受人爱、受非人爱、诸
    天守护、彼无受火、毒或剑、速得定心、颜色清净、死无迷妄、无上通达而生梵世。
    诸比丘！如习慈心解脱、修习、多作、乘作、实作、随成、遍熟、善造作者，应可
    希求有如是十一功德。
    二  于慈心解脱有无别遍满，于慈心解脱有有别遍满，于慈心解脱有方遍满。
        以几何之行相有无别遍满之慈心解脱？以几何之行相有有别遍满之慈心解脱？
    以几何之行相有方遍满之慈心解脱？
        以五行相有无别遍满之慈心解脱。以七行相有有别遍满之慈心解脱。以十行相
    有方遍满之慈心解脱。
        如何以五行相有无别遍满之慈心解脱？“于一切之有情乃无怨、无嗔、无害、有
131 乐而摄护我！一切之有命……乃至……一切之活物［……］一切之人［……］一切
    之我性所属乃无怨、无嗔、无害、有乐而摄护我！”如是以五行相有无别遍满之慈心
    解脱。
        如何以七行相有有别遍满之慈心解脱？“于一切之女人乃无怨、无嗔、无害、有
    乐而摄护我！一切之男人……乃至……一切13之尊者［……］一切之非尊者［……］
    一切之天［……］一切之人［……］一切之2堕者乃无怨、无嗔、无害、有乐而摄
    护我！”如是以七行相有有别遍满之慈心解脱。
    三  如何以十行相有方遍满之慈心解脱？“于东方一切之有情乃无怨、无嗔、无害、
    有乐而摄护我！于西方一切之有情……乃至……于北方一切之有情［……］于南方
    一切之有情［……］于东南方一切之有情［……］于西北方一切之有情［……］于
    东北方一切之有情［……］于西南方一切之有情［……］于下方一切之有情［……］
    于上方一切之有情乃无怨、无嗔、无害、有乐而摄护我！于东方一切之有命……乃
    至……活物［……］人［……］我性所属［……］一切之女人［……］一切之男人

        无碍解道 俱存品第四 慈论                               四一
    --------------------------------------------------------------------------
        小部经典十九                                           四二

    ［……］一切之尊者［……］一切之非尊者［……］一切之天［……］一切之人［……］
    一切之堕者，乃无怨、无嗔、无害、有乐而摄护我！于西方一切之堕者［……］于
    北方一切之堕者［……］于南方一切之堕者［……］于东南方一切之堕者［……］
    于西北方一切之堕者［……］于东北方一切之堕者［……］于西南方一切之堕者［……］
    于下方一切之堕者［……］于上方一切之堕者，乃无怨、无嗔、无害、有乐而摄护
    我！”如是以十行相有方遍满之慈心解脱。
        除一切有情之苦害以无苦害，除损害以无损害，除烦热以无烦热，除永尽以无
    永尽，除害心以无害心，一切之有情乃无怨而勿有怨，有乐而勿有苦，依乐而勿依
    苦。”如是以八行相一切有情乃起慈故是“慈”，思此之法故是“心，”由一切嗔所属解
132 脱故是解脱，而慈而心解脱故是慈心解脱。
    四 “一切有情乃无怨、安稳、有乐！”以信而胜解，有信3根遍习之慈心解脱。“一
    切有情乃无怨、安稳、有乐！”以精勤精进，有精进根遍习之慈心解脱。“一切有情
    乃无怨、安稳、有乐！己以令近住念，有念根遍习之慈心解脱。“一切有情乃无怨、
    安稳、有乐！”以定心，有定根遍习之慈心解脱。“一切有情乃无怨、安稳、有乐！”
    以慧了知、有慧根遍习之慈心解脱。
        此五根是习慈心解脱，依此五根习慈心解脱。此五根是慈心解脱之修习，依此
    之五根修习慈心解脱。此五根是慈心解脱之多作，依此之五根多作慈心解脱。此五
    根是慈心解脱之庄严，依此之五根善庄严慈心解脱。此五根是慈心解脱之资具，依
    此之五根善资饰慈心解脱。此五根是慈心解脱之伴属，依此之五根善围绕慈心解脱。
        此五根是慈心解脱之习、修习、多作、庄严、资具、伴属、圆满、俱行、俱生、
    相合、相应、跃进、明寂、停止、解脱、“此是寂静”之观、乘作、实作、随成、遍
133 熟、善造作、善修习、善摄受、善成就、善解脱、令成、明而为照。
    五 “一切有情乃无怨、安稳、有乐”于不信而不动，有信力遍习之慈心解脱。“一切
    有情乃无怨、安稳、有乐！”于懈怠而不动，有精进力遍习之慈心解脱。“一切有情
    乃无怨、安稳、有乐！”于放逸而不动，有念力遍习之慈心解脱。“一切有情乃无怨、
    安稳、有乐！”于掉举而不动，有定力遍习之慈心解脱。“一切有情乃无怨、安稳、
    有乐！”于无明而不动，有慧力遍习之慈心解脱。
        此五力是慈心解脱之习，依此之五力习慈心解脱。此五力是慈心解脱之修习，

        无碍解道 俱存品第四 慈论                               四三
    --------------------------------------------------------------------------
        小部经典十九                                           四四

    依此之五力修习慈心解脱。此五力是慈心解脱之多作，依此之五力多作慈心解脱。
    此五力是慈心解脱之庄严，依此之五力善庄严慈心解脱。此五力是慈心解脱之资具，
    依此之五力善资饰于慈心解脱。此五力是慈心解脱之伴属，依此之五力善围绕慈心
    解脱。
        此五力是慈心解脱之习、修习、多作、庄严、资具、伴属、圆满、俱行、俱生、
    相合、相应、跃进、明寂、停止、解脱，“此是寂静”之观、乘作、实作、随成、遍
134 熟、善造作、善修习、善摄受、善成就、善解脱、令成、明而为照。
    六 “一切有情乃无怨、安稳、有乐”令近住于念，有念觉支遍习之慈心解脱。“一切
    有情……乃至……”以慧思择，有择法觉支遍习之慈心解脱。“一切有情……乃至……
    以精勤精进，有精进觉支遍习之慈心解脱。“一切有情……乃至……”令止灭熟烦，
    有喜觉支遍习之慈心解脱。“一切有情……乃至……”令止灭粗重，有轻安觉支遍习
    之慈心解脱。“一切有情……乃至……”以定心，有定觉支遍习之慈心解脱。“一切有
    情……乃至……”以智简择诸烦恼，有舍觉支遍习之慈心解脱。
        此七觉支是慈心解脱之习，依此之七觉支习慈心解脱。此七觉支是慈心解脱之
    修习，依此之七觉支修习慈心解脱。此七觉支是慈心解脱之多作，依此之七觉支多
    作慈心解脱。此七觉支是慈心解脱之庄严，依此之七觉支善庄严慈心解脱。此七觉
    支是慈心解脱之资具，依此之七觉支善资饰慈心解脱。此七觉支是慈心解脱之伴属，
    依此之七觉支善围绕慈心解脱。
        此七觉支是慈心解脱之习、修习、多作、庄严、资具、伴属、圆满、俱行、俱
135 生、相合、相应、跃进、明寂、停止、解脱，“此是寂静”之观、乘作、实作、随成、
    遍熟、善造作、善修习、善摄受、善成就、善解脱、令成、明而为照。
    七 “一切有情乃无怨、安稳、有乐！”正见，有正见遍习之慈心解脱。“一切有情……
    ［乃至］……有乐！”正现前解，有正思惟遍习之慈心解脱。“一切有情……［乃至］
    ……有乐！”正摄受，有正语遍习之慈心解脱。“一切有情……［乃至］……有乐！”
    令正等起，有正业遍习之慈心解脱。“一切有情……［乃至］……有乐！”令正清净，
    有正命遍习之慈心解脱。“一切有情……［乃至］……有乐！”正精勤，有正精进遍
    习之慈心解脱。“一切有情……［乃至］……有乐！”令正近住，有正念遍习之慈心
    解脱。“一切有情……［乃至］……有乐！”正定，有正定遍习之慈心解脱。

        无碍解道 俱存品第四 慈论                               四五
    --------------------------------------------------------------------------
        小部经典十九                                           四六

        此八［圣］道是心解脱之习，依此之八［圣］道习慈心解脱，此八［圣］道是
    慈心解脱之修习，依此八［圣］道修习慈心解脱。此八［圣］道是慈心解脱之多作，
    依此之八［圣］道多作慈心解脱。此八［圣］道是慈心解脱之庄严，依此之八［圣］
    道善庄严慈心解脱。此八［圣］道是慈心解脱之资具，依此之八［圣］道善资饰慈
    心解脱。此八［圣］道是慈心解脱之伴属，依此之八［圣］道善围绕慈心解脱。
136     此八［圣］道是慈心解脱之习、修习、多作、庄严、资具、伴属、圆满、俱行、
    俱生、相合、相应、跃进、明寂、停止、解脱，“此是寂静”之观、实作、随成、遍
    熟、善造作、善修习、善摄受、善成就、善解脱、令成、明而为照。
    八 “一切之有命……乃至……一切之活物［……］一切之人［……］一切之我性所
    属［……］一切之女人［……］一切之男人［……］一切之尊者［……］一切之非
    尊者［……］一切之天［……］一切之人［……］除一切堕者之苦害以无苦害，除
    损害以无损害，除烦热以无烦热，除永尽以无永尽，除害心以无害心，一切之堕者
    乃无怨而勿有怨，有乐而勿有苦，依乐而勿依苦。”如是以八行相一切之堕者乃起慈
    故是“慈”，思此法故是“心”，由一切嗔所属解脱故是“解脱”，而慈而心解脱故是慈
    、心解脱。“一切堕者乃无怨、安稳、有乐！”以信胜解，有信根遍习之慈心解脱4……
    乃至……令成、明而为照。
    九  于东方一切有情之……乃至……于西方一切有情之［……］于北方［……］于
    南方［……］于东南方［……］于西北方［……］于东北方［……］于西南方［……］
    于下方［……］于上方除一切有情之苦害以无苦害……乃至……而慈而心亦为解脱
    故是慈心解脱。“于上方一切之堕者乃无怨、安稳、有乐！”以信胜解，有信根遍习
137 之慈心解脱……乃至……令成、明而为照。
    一○ “于东方一切有命之……乃至……堕者之［……］于西方一切堕者之［……］
    于北方［……］于南方［……］于东南方［……］于西北方［……］于东北方［……］
    于西南方［……］于下方［……］于上方以除一切之堕者之苦害以无苦害……乃至
    ……而慈而心亦为解脱故是慈心解脱。
    一一 “于上方一切之堕者乃无怨、安稳、有乐！”以信胜解，有信根遍习之慈心解
    脱。“于上方一切之堕者乃无怨、安稳、有乐！”以精勤精进，有精进根遍习之慈心
    解脱。“［于上方］……乃至……”令近住念，有念根遍习之慈心解脱。“［于上方］……

        无碍解道 俱存品第四 慈论                               四七
    --------------------------------------------------------------------------
        小部经典十九                                           四八

    乃至……”以定心，有定根遍习之慈心解脱。“［于上方］……乃至……”以慧了知，
    有慧根遍习之慈心解脱。此五根是慈心解脱之习，依此之五根习慈心解脱……乃至
    ……令成、明而为照。
    一二“ 于上方一切之堕者乃无怨、安稳、有乐！”于不信而不动，有信力遍习之慈
    心解脱“［于上方］……乃至……”于懈怠而不动，有精进力遍习之慈心解脱。“［于
    上方］……乃至……”于放逸而不动，有念力遍习之慈心解脱。“［于上方］……乃至
    ……”于悼举而不动，有定力遍习之慈心解脱。“［于上方］……乃至……”于无明而
    不动，有慧力遍习之慈心解脱。此五力是慈心解脱之习，依此之五力习慈心解脱……
    乃至……令成、明而为照。
138 一三 “于上方一切之堕者乃无怨、安稳、有乐！”令近住念，有念觉支遍习之慈心。
    解脱“［于上方］……乃至……”以慧思择，有择法觉支遍习之慈心解脱。“［于上方］
    ……乃至……”以精勤精进，有精进觉支遍习之慈心解脱。“［于上方］……乃至……”
    令止灭热烦，有喜觉支遍习之慈心解脱。“［于上方］……乃至……”令止灭粗重，有
    轻安觉支遍习之慈心解脱。“［于上方］……乃至……”以定心，有定觉支遍习之慈心
    解脱。“［于上方］……乃至……”以智简择诸烦恼，有舍觉支遍习之慈心解脱。此七
    觉支是慈心解脱之习，以此之七觉支习慈心解脱……乃至……令成、明而为照。
    一四 “于上方一切之堕者乃无怨、安稳、有乐！”正见，有正见遍习之慈心解脱。
    “［于上方］……乃至……”正现前解，有正思惟遍习之慈心解脱。“［于上方］……乃
    至……”正摄受，有正语遍习之慈心解脱。“［于上方］……乃至……”令正等起，有
    正业遍习之慈解脱。“［于上方］……乃至……”令正清净，有正命遍习之慈解脱。
    “［于上方］……乃至……”正精勤，有正精进遍习之慈心解脱。“［于上方］……乃至
    ……”令正近习，有正念遍习之慈心解脱。“［于上方］……乃至……”以正定，有正
    定遍习之慈心解脱。
        此八［圣］道是慈心解脱之习，依此八［圣］道习慈心解脱。……此八［圣］
    道是慈心解脱之伴属，依此八［圣］道善围绕慈心解脱。此八［圣］道是慈心解脱
139 之习、修习、多作、庄严、资具、伴属、圆满、俱行、俱生、相合、相应、跃进、
    明寂、停止、解脱，“此是寂静”之观、乘作、实作、随成、遍熟、善造作、善修习、
    善摄受、善成就、善解脱，令成、明而为照。

        无碍解道 俱存品第四 慈论                               四九
    --------------------------------------------------------------------------
        小部经典十九                                           五○

    注1 尊者ariya或被思考指为阿利安族。非尊者准此可知。
      2 堕者(vinipatika)vinipata即谓在地狱等之堕者。
      3 信根遍习在底本虽有saddhindriyam paribhavita但随暹罗本应读为saddhindriya
        paribhavita以下仿此。
      4 此之省略文准第四项乃至第七 项可知。

140             俱存品第五  离欲论
    一  离欲是道，解脱是果，离欲是道者如何？
        于预流道之时，依见之义，正见是离邪见，于此随转诸烦恼与离诸蕴，则离外
    之一切因相。
        离欲是离欲为所缘，离欲为行境，于离欲生，于离欲住，于离欲安住。
        离欲者，于离欲有二，涅槃是离欲，涅槃之所缘生一切之法是离欲故是离欲。
    俱生之七支是至离欲，故离欲是道。依此之道诸佛与声闻到达未到之涅槃故是八［圣］
    道支。于众多外道之沙门婆罗门虽有诸道，然此八圣道支是最尊、最胜、极胜、最
    上、最妙，故八［圣道］支是于诸道中最胜。
        于依现前解之义而正思惟是离邪思惟，依摄受之义而正语是离邪语，依于等起
    之义而正业是离邪业，依于清净之义而正命是离邪命，依于精勤之义而正精进是离
    邪精进，依于近住之义而正念是离邪念，依于无散乱之义而正定是离邪定，于此离
141 随转诸烦恼与诸蕴，则离外之一切因相。
        离欲是离欲为所缘，离欲为行境，于离欲生，于离欲住，于离欲安住。
        离欲者，离欲有二，涅槃是离欲，涅槃之所缘生一切之法，是离欲故是为离欲。
    俱生之七支是至离欲，故离欲是道。依此之道诸佛与声闻到达未到之涅槃故是八［圣］
    道支。于众多外道之沙门婆罗门虽有诸道，然此八圣道支是最尊、最胜、极胜、最
    上、最妙，故八［圣］道支是于诸道中最胜。
    二 于一来道之时，依见之义而正见……乃至……依无散乱之义而正定，是由离巅
    之欲贪结、嗔结、粗之欲贪随眠、嗔随眠，于此离随转诸烦恼与诸蕴，则离外之一

        无碍解道 俱存品第五 离欲论                             五一
    --------------------------------------------------------------------------
        小部经典十九                                           五二

    切因相。
        离欲者，以离欲为所缘……［乃至］……八［圣道］支是为诸道中最胜。
    三  于不还道之时，依见之义而正见……乃至……依无散乱之义正定是由离细之欲
    贪结、嗔结、细之欲贪随眠、嗔随眠离，于此离随转诸烦恼与诸蕴，则离外之一切
    因相。
142     离欲者，以离欲为所缘……乃至……八［圣道］支是为诸道中最胜。
    四 于阿罗汉道之时，依见之义而正见……乃至……依无散乱之义正定是由离色
    贪、无色贪、慢、掉举、无明、慢随眠、有贪随眠、无明随眠，于此离随转诸烦恼
    与诸蕴，则离外之一切因相。
        离欲者，以离欲为所缘，以离欲为行境，于离欲生，于离欲住，于离欲安住。
        离欲者，离欲有二，涅槃是离欲，涅槃所缘生一切之法，是离欲故是为离欲。
    俱生之七支是至离欲，故离欲是道。依此之道诸佛与声闻到达未到之涅槃故是八［圣］
    道支。于众多外道之沙门婆罗门虽有诸道，然此之八圣道支是最尊、最胜、极胜、
    最上、最妙，故八［圣道］支是诸道中最胜。
    五  见离欲是正见，现前解离欲是正思惟，摄受离欲是正语，等起离欲是正业，清
    净离欲是正命，精勤离欲是正精进，近住离欲是正念，无散乱离欲是正定。近住离
    欲是念觉支，思择离欲是择法觉支，精勤离欲是精进觉支，遍满离欲是喜觉支，寂
    静离欲是轻安觉支，无散乱离欲是定觉支，简择离欲是舍觉支。
143     于不信而不动之离欲是信力，于懈怠而不动之离欲是精进力，于放逸而不动之
    离欲是念力，于掉举而不动之离欲是定力，于无明而不动之离欲是慧力。胜解离欲
    是信根，精勤离欲是精进根，近住离欲是念根，无散乱离欲是定根，见离欲是慧根。
        依增上之义［五］根是离欲，依不动之义［五］力是离欲，依出离之义［七］
    觉支是离欲，依因之义［八圣］道［支］是离欲，依近住之义［四］念住是离欲，
    依勤之义［四］正勤是离欲，依神通之义［四］神足是离欲，依如之义［四］谛是
    离欲，依无散乱之义寂止是离欲，依随观之义正观是离欲，依一味之义止观是离欲，
    依不超越之义俱存是离欲，依律仪之义戒清净是离欲，依无散乱之义心清净是离欲，
    依见之义见清净是离欲，依解脱之义解脱是离欲，依通达之义明是离欲，依永舍之
    义解脱是离欲，依断之义尽智是离欲。

        无碍解道 俱存品第五 离欲论                             五三
    --------------------------------------------------------------------------
        小部经典十九                                           五四

        志欲是依根本之义而离欲，作意是依等起之义而离欲，触是依总摄之义而离欲，
    受是依等趣之义而离欲，定是依现前之义而离欲，念是依增上之义而离欲，慧是依
    此上义而离欲，解脱是依坚固之义而离欲。见之道是正见，现前解之道是正思惟……
    乃至……入于不死之涅槃是依尽际之义而为道。
        如是离欲是道。
    六  解脱是果者如何？
        于预流果之时，依见之义，正见是解脱邪见，于此解脱随转诸烦恼与诸蕴，则
    解脱外之一切因相。
        解脱是以解脱为所缘，以解脱为行境，于解脱生，于解脱住，于解脱安住。
        解脱者，解脱有二，涅槃是解脱，涅槃所缘生一切之法是解脱，故解脱是果。
144     依现前解之义，正思惟是解脱邪思惟，于此解脱随转诸烦恼与诸蕴，则解脱外
    之一切因相。
        解脱是以解脱为所缘，以解脱为行境，于解脱生，于解脱住，于解脱安住。
        解脱者，解脱有二，涅槃是解脱，涅槃所缘生一切之法是解脱，故解脱是果。
        依摄受之义正语是解脱邪语……乃至……依等起之义正业是解脱邪业［……］，
    依清净之义正命是解脱邪命［……］，依精勤之义正精进是解脱邪精进［……］，依
    近住之义正念是解脱邪念［……］，依无散乱之义正定是解脱邪定，于此解脱随转诸
    烦恼与诸蕴，则解脱外之一切因相。
        解脱是以解脱为所缘，以解脱为行境，于解脱生，于解脱住，于解脱安住。
        解脱者，解脱有二，涅槃是解脱，涅槃所缘生一切法是解脱，故解脱是果。
    七  于一来果之时，依见之义正见是……乃至……依无散乱之义正定是解脱粗之欲
    贪结、嗔结、粗之欲贪随眠、嗔随眠，于解脱此随转诸烦恼与诸蕴，则解脱外之一
    切因相。
        解脱是以解脱为所缘，以解脱为行境，于解脱生，于解脱住，于解脱安住。
        解脱者，解脱有二，涅槃是解脱，涅槃所缘生一切法是解脱，故解脱是果。
    八  于不还果之时，依见之义正见是……乃至……依无散乱之义正定是解脱细之欲
    贪结、嗔结、细之欲贪随眠、嗔随眠，于此解脱随转诸烦恼与诸蕴，则解脱外之一
    切因相。

        无碍解道 俱存品第五 离欲论                             五五
    --------------------------------------------------------------------------
        小部经典十九                                           五六

145     解脱者，以解脱为所缘，以解脱为行境，于解脱生，于解脱住，于解脱安住。
        解脱者，解脱有二，涅槃是解脱，涅槃所缘生一切法是解脱，故解脱是果。
    九  于阿罗汉果之时，依见之义正见是……乃至……依无散乱之义正定是解脱色
    贪、无色贪、慢、掉举、无明、慢随眠、有贪随眠、无明随眠，于此解脱随转诸烦
    恼与诸蕴，则解脱外之一切因相。
        解脱是以解脱为所缘，以解脱为行境，于解脱生，于解脱住，于解脱安住。
        解脱者，解脱有二，涅槃是解脱，涅槃所缘生一切法是解脱，故解脱是果。
    一○ 见解脱是正见，现前解脱是正思惟，摄受解脱是正语，等起解脱是正业，清
    净解脱是正命，精勤解脱是正精进，近住解脱是正念，无散乱解脱是正定。近住解
    脱是念觉支，思择解脱是择法觉支，精勤解脱是精进觉支，遍满解脱是喜觉支，寂
    静解脱是轻安觉支，无散乱解脱是定觉支，简择解脱是舍觉支。
        于不信而不动之解脱是信力，于懈怠而不动之解脱是精进力，于放逸而不动之
    解脱是念力，于掉举而不动之解脱是定力，于无明而不动之解脱是慧力。胜解解脱
    是信根，精勤解脱是精进根，近住解脱是念根，无散乱解脱是定根，见解脱是慧根。
        依增上之义［五］根是解脱，依不动之义［五］力是解脱，依出离之义［七］
    觉支是解脱，依因之义［八圣］道［支］是解脱，依近住之义［四］念住是解脱，
    依勤之义［四］正勤是解脱，依神通之义［四］神足是解脱，依如之义［四］谛是
146 解脱，依无散乱之义寂止是解脱，依随观之义正观是解脱，依一味之义止观是解脱，
    依不超越之义俱存是解脱，依律仪之义戒清净是解脱，依无散乱之义心清净是解脱，
    依见之义见清净是解脱，依解脱之义解脱是解脱，依通达之义明是解脱，依永舍之
    义解脱是解脱，依断之义尽智是解脱。
        志欲乃依根本之义而解脱，作意是依等起之义而解脱，触是依总摄之义而解脱，
    受是依等趣之义而解脱，定是依现前之义而解脱，念是依增上之义而解脱，慧是依
    此上之义而解脱，解脱是依坚固之义而解脱。见之道是正见，现前解之道是正思惟
    ……入于不死涅槃是依尽际之义而为道。
        如是离欲是道，解脱是果。

        无碍解道 俱存品第五 离欲论                             五七
    --------------------------------------------------------------------------
        小部经典十九                                           五八

147             俱存品第六  无碍解论
    一  如是我闻。一时，世尊在波罗奈仙人堕处鹿野林中。尔时，世尊言五比丘曰：
    诸比丘！出家［者］是不可习此二边。何者为二？［一］于诸欲专心欲耽著，为下
    劣、卑贱、异生类、非尊圣、无义，［二］专心于自己之疲劳，为苦、非尊圣、无义。
    诸比丘！如来去此两边现等觉中道，资于眼生、智生、寂静、通智、等觉、涅槃。
    诸比丘！如来现等觉资于眼生、智生、寂静、通智、等觉、涅槃此之中道者如何？
    此是八圣道支，谓正见、正思惟、正语、正业、正命、正精进、正念、正定。诸比
    丘！如来现等觉此中道资于眼生、智生、寂静、通智、等觉、涅槃也。
    二  复次，诸比丘！此是苦之圣谛：生是苦，老是苦，病是苦，死是苦，怨憎会是
    苦，爱别离是苦，希求不得是苦，略说之五取蕴是苦。，俱行喜贪于随处欢喜，谓欲
        复次，诸比丘！此是苦集之圣谛：此渴爱生后有
    爱、有爱、无有爱。
148     复次，诸比丘！此是苦灭之圣谛：此三爱悉皆离灭、舍离、定弃、解脱、无执。
        复次，诸比丘！此顺苦灭道之圣谛：此八圣道支，谓正见……乃至……正定。
    三  诸比丘！一此苦之圣谛”我于未曾闻之法眼生、智生、慧生、明生、光明生。诸
    比丘！“应遍知此苦之圣谛……乃至……已令遍知，”我于未曾闻之法眼生、智生、
    慧生、明生、光明生。
        诸比丘！“此是苦集之圣谛”我于未曾闻之法眼生、智生、慧生、明生、光明生。
    诸比丘！“应断此苦集之圣谛……乃至……已断，”我于未曾闻之法眼生、智生、慧
    生、明生、光明生。
        诸比丘！“此苦灭之圣谛”我于未曾闻之法眼生、智生、慧生、明生、光明生。
    诸比丘！“此应现证之苦灭圣谛……乃至……已现证，”我于未曾闻之法眼生、智生、
    慧生、明生、光明生。
        诸比丘！“此顺苦灭道之圣谛”我于未曾闻之法眼生、智生、慧生、明生、光明
    生。诸比丘！“应修习此顺苦灭道之圣谛……乃至……已修习，”我于未曾闻之法眼
    生、智生、慧生、明生、光明生。
    四  诸比丘！于此四圣谛，如是三转十二行相之如实智见，于我未善清净时，诸比

        无碍解道 俱存品第六 无碍解论                           五九
    --------------------------------------------------------------------------
        小部经典十九                                           六○

    丘！我于天、魔、梵界、沙门、婆罗门、诸生未确认现证无上正等觉。诸比丘！于
149 此四圣谛，如是三转十二行相之如实智见，于我已善清净时，诸比丘！我则于天、
    魔、梵界、沙门、婆罗门、诸生已确认现证无上正等觉。复次，于我生见、智，“我
    、心解脱不动，此是最后生，勿复更有后有。”
        世尊如是说示，五比丘欢喜而赞叹世尊之所说。
        复次，说此之时，具寿憍陈如远尘离垢之法眼生，一此一切集法是灭法。”
        复次，世尊转法轮时，地居之诸神发出音声，“此处世尊于波罗奈仙人堕处鹿野
    林转无上之法轮，沙门、婆罗门、天、魔、梵或世间之任何人亦不能回避遮蔽。”四
    大王众诸天闻地居之诸神之音声。三十三天闻四大王众诸天之音声……乃至……夜
    摩天［……］观史多天［……］乐变化天［……］他化自在天［……］梵众天发出
    音声，“此处世尊于波罗奈仙人堕处鹿野林转无上之法轮，沙门、婆罗门、天、魔、
    梵或世间之任何人亦不能盖覆。”
        如是刹那、瞬时、须臾而音声乃至达于梵世。此十千世界乃大震动，于世间出
    现无量广大之光辉，超越诸天之天威。
        此时，世尊说优陀那曰：憍陈如乃了解，憍陈如乃了解。因此，名憍陈如而称
    为“阿若憍陈如。”1
l50 五 “此是苦之圣谛”，于未曾闻之法眼生、智生、慧生、明生、光明生。
       “眼生”者乃依何之义？“智生”者乃依何之义？“慧生”者乃依何之义？“明生”者
    乃依何之义？“光明生”者乃依何之义耶？
       “眼生”者乃依见之义。“智生”者乃依知之义。“慧生”者乃依了知之义。“明生”
    者乃依通达之义。“光明生”者乃依光耀之义。
        眼是法，智是法，慧是法，明是法，光明是法。此五法是法无碍解之所缘而且
    是行境。此之所缘是行境，此行境是此之所缘。是故，诸法之智乃称为法无碍解。
        见之义是义，知之义是义，了知之义是义，通达之义是义，光耀之义是义。此
    之五义乃无碍解之所缘而且为行境。此之所缘是此之行境，此之行境是此之所缘。
    是故，言诸法之智是义无碍解。
        为显示五法有文词言，为显示五义有文词言。此之十词是词无碍解之所缘而且
    为行境。此之所缘乃此之行境，此之行境乃此之所缘。是故，言诸词之智是词无碍

        无碍解道 俱存品第六 无碍解论                           六一
    --------------------------------------------------------------------------
        小部经典十九                                           六二

    解。
        有五法之智，有五义之智，有十词之智。此之二十智是辩无碍解之所缘而且为
    行境。此之所缘乃此之行境，此之行境乃此之所缘。是故，言诸辩之智是辩无碍解。
    六 “应遍知此苦之圣谛……乃至……已遍知，”于未曾闻之法眼生、智生、慧生、
    明生、光明生。
151    “眼生”者是依何之义？“智生”者是依何之义？“慧生”者是依何之义？“明生”者
    是依何之义？“光明生”者是依何之义？
       “眼生”者，是依见之义。“智生”者是依知之义。“慧生”者是依了知之义。“明生”
    者是依通达之义。“光明生”者是依光耀之义。
        眼是法，智是法，慧是法，明是法，光明是法。此之五法乃法无碍解之所缘而
    且为行境。此之所缘乃此之行境，此之行境乃此之所缘。是故，言诸法之智是法无
    碍解。
        见之义是义，知之义是义，了知之义是义，通达之义是义，光耀之义是义。此
    之五义是义无碍解之所缘而且为行境。此之所缘乃此之行境，此之行境乃此之所缘。
    是故，言诸义之智是义无碍解。
        为显示五法有文词言，为显示五义有文词言。此之十词是词无碍解之所缘而且
    为行境。此之所缘乃此之行境，此之行境乃此之所缘。是故，言诸词之智是词无碍
    解。
        有五法之智，有五义之智，有十词之智。此二十智是辩无碍解之所缘而且为行
    境。此之所缘乃此之行境，此之行境乃此之所缘。是故，言诸辩之智是辩无碍解。
        于苦圣谛有十五法、十五义、三十词、六十智。
    七 “此是苦集之圣谛”于未曾闻之法眼生……乃至……光明生……乃至……“应断
152 此苦集之圣谛……乃至……已断亡于未曾闻之法眼生……乃至……光明生……乃至
    ……于集圣谛有十五法、十五义、三十词、六十智。
       “此是苦灭之圣谛”于未曾闻之法眼生……乃至……光明生……乃至……“应现
    证此苦灭之圣谛……乃至……已现证，”于未曾闻之法眼生……乃至……光明生……
    乃至……于苦灭圣谛有十五法、十五义、三十词、六十智。
       “此是顺苦灭道之圣谛”于未曾闻之法眼生……乃至……光明生……乃至“应修

        无碍解道 俱存品第六 无碍解论                           六三
    --------------------------------------------------------------------------
        小部经典十九                                           六四

    习此顺苦灭道之圣谛……乃至……已修习，”于未曾闻之法眼生……乃至……光明生
    ……乃至……于顺苦灭道谛有十五法、十五义、三十词、六十智。
        此之四圣谛有六十法、六十义、百二十词、二百四十智。
    八  诸比丘！“此身之身观也，”我于未曾闻之法眼生……乃至……光明生。诸比丘！
    “应修习此身之身观也，”我于未曾闻之法眼生……乃至……光明生。“此受之……乃
    至……此心之……乃至……此法之法观也，”于未曾闻之法眼生……乃至光明生。诸
    比丘！“应修习此法之法观……乃至……已修习，”我于未曾闻之法眼生……乃至
    ……光明生2。
153    “此身之身观也，”于未曾闻之法眼生……乃至……光明生。“应修习此身之身观
    ……乃至……已修习，”于未曾闻法之法眼生、智生、慧生、明生、光明生。
       “眼生”者是依何之义？“智生”者是依何之义？“慧生”者是依何之义？“明生”者
    是依何之义？“光明生”者是依何之义？
       “眼生”者是依见之义……乃至……是故，言诸辩之智是辩无碍解。身之身观念
    住有十五法、十五义、三十词、六十智。
154    “此受之……乃至……此心之……乃至……应修习此法之法观……乃至……已
    修习，”于未曾闻之法眼生……乃至光明生［……］于法之法观念住有十五法、十五
    义、三十词、六十智。
        于四念住有六十法、六十义、百二十词、二百四十智。
    九  诸比丘！“此欲三摩地勤行成就之神足，”我于未曾闻之法眼生……乃至……光
    明生。诸比丘！“应修习此欲三摩地勤行成就之神足……乃至……已修习”我于未曾
    闻之法眼生……乃至……光明生。“此勤三摩地……乃至……此心三摩地……乃至
    ……此观三摩地勤行成就之神足，” 我于未曾闻之法眼生……乃至……光明生。诸比
    丘！“应修习此观三摩地勤行成就之神足……乃至……已修习”我于未曾闻之法眼生
    ……乃至……光明生3。
    一○ “此欲三摩地勤行成就之神足，”于未曾闻之法生眼……乃至……光明生。“应
    修习此欲三摩地勤行成就之神足……乃至……已修习，”我于未曾闻之法眼生、智
    生、慧生、明生、光明生。
155    “眼生”者是依何之义？……［乃至］……是故，言诸辩之智是辩无碍解。

        无碍解道 俱存品第六 无碍解论                           六五
    --------------------------------------------------------------------------
        小部经典十九                                           六六

        于欲三摩地勤行成就之神足有十五法、十五义、三十词、六十智。
       “此勤行三摩地……乃至……心三摩地……乃至……此观三摩地勤行成就之神
    足，”于未曾闻之法眼生……乃至……光明生。“应修习此观三摩地勤行成就之神足
    ……乃至……已修习，”于未曾闻之法眼生……乃至光明生……乃至………是故，言诸
    辩之智是辩无碍解。
        于观三摩地勤行成就之神足有十五法、十五义、三十词、六十智。
        于四神足有六十法、六十义、百二十词、二百四十智。
156 一一  诸比丘！“集也集也，”于未曾闻之法毗婆尸菩萨眼生……乃至光明生。诸比
    丘！“灭也灭也，”于未曾闻之法毗婆尸菩萨眼生……乃至……光明生。于毗婆尸菩
    萨之说有十法、十义、二十词、四十智。
        诸比丘！“集也集也，”于未曾闻之法尸弃菩萨……乃至……毗舍浮菩萨……乃
    至……俱留孙菩萨……乃至……拘那含牟尼菩萨……乃至……迦叶菩萨眼生……乃
    至……光明生。诸比丘“灭也灭也，”于未曾闻之法迦叶菩萨眼生……乃至光明生。
    于迦叶菩萨之说有十法、十义、二十词、四十智。
        诸比丘！“集也集也，”于未曾闻之法乔答摩菩萨眼生……乃至……光明生。诸
    比丘！“灭也灭也，”于未曾闻之法乔达摩菩萨眼生……乃至光明生。于乔达摩菩萨
    之说有十法、十义、二十词、四十智。
        于七菩萨之七说有七十法、七十义、百四十词、二百八十智。
    一二 “已知、见、解、现证凡通智之通智义，以慧接触而无不以慧接触之通智义”
    眼生、智生、慧生、明生、光明生。于通智之通智义有二十五法、二十五义、五十
    词、百智。
       “已知、见、解……乃至……凡遍智之遍智义……乃至……断之断义……乃至
157 ……修习之修习义……乃至……现证之现证义”……光明生。于现证之现证义有二十
    五法、二十五义、五十词、百智。
        于通智之通智义，遍智之遍智义，断之断义，修习之修习义，现证之现证义有
    百二十五法、百二十五义、二百五十词、五百智。
    一三 “凡已知、见、解蕴之蕴义……乃至……”……光明生。于蕴之蕴义有二十五
    法……乃至……百智。“已知、见、解……乃至……凡界之界义……乃至……处之处

        无碍解道 俱存品第六 无碍解论                           六七
    --------------------------------------------------------------------------
        小部经典十九                                           六八

    义……乃至……有为之有为义……乃至……无为之无为义”……光明生。于无为之无
    为义有二十五法、二十五义、五十词、百智。
        于蕴之蕴义，界之界义，处之处义，有为之有为义，无为之无为义有百二十五
    法、百二十五义、二百五十词、五百智。
    一四 “凡已知、见、解苦之苦义……乃至……”光明想。于苦之苦义有二十五法……
    乃至……百智“凡已知、见、解集之集义……乃至……灭之灭义……乃至……道之
    道义……乃至……”……光明生。于道之道义有二十五法、二十五义、五十词、百智。
        于四圣谛有百法、百义、二百词、四百智。
    一五 “凡已知、见、解……乃至……义无碍解之义无碍解义……乃至……”……光
    明生。义无碍解之义无碍解义有二十五法……乃至百智。”“凡已知、见、解……乃
    至……法无碍解之法无碍解义……乃至……词无碍解之词无碍解义……乃至……辩
158 无碍解之辩无碍解义”……光明生。于辩无碍解之辩无碍解义有二十五法……乃至百
    智。
        于四无碍解有百法、百义、二百词、四百智。
    一六 “凡已知、见解……乃至……根上下智”……光明生。于根上下智有二十五法
    ……乃至……百智。“凡已知、见、解……乃至……有情意乐意趣智……乃至……对偶
    示导智……乃至……成大悲智……乃至……无障智”……光明生。于无障智有二十五
    法……乃至……百智。
        于六4佛法有百五十法、百五十义、三百词、六百智。
        于无碍解论 有八百五十法、八百五十义、千七百词、三千四百智。

    注1 以上已于“转法轮经”。
      2 以上，已于别经。
      3 已于第二之别经。
      4 以上已列举五。应“脱一切智智。”

        无碍解道 俱存品第六 无碍解论                           六九
    --------------------------------------------------------------------------
        小部经典十九                                           七○

159　　         俱存品第七  法轮论
    一  如是我闻。一时，世尊于波罗奈……因此，名憍陈如，称为“阿若憍陈如”。
       “此是苦之圣谛，”于未曾闻之法眼生、智生、慧生、明生、光明生。
       “眼生”者，是依何之义？“智生”者，是依何之义？“慧生”者，是依何之义？“明
    生”者，是依何之义？“光明生”者，是依何之义？
       “眼生”是依见之义。“智生”是依知之义。“慧生”是依了知之义。“明生”是依通
    达之义。“光明生”是依光耀之义。
        眼是法，见之义是义。智是法，知之义是义。慧是法，了知之义是义。明是法，
    通达之义是义。光明是法，光耀之义是义。此五法、五义以苦为事，以谛为事，以
    谛为所缘，以谛为行境，谛所摄，谛所属，且于谛而生，于谛而住，于谛而安住。
    二 “法轮”者，依何之义而为法轮？
        转法与轮，故为法轮，转轮与法，故为法轮，以为法转，故为法轮，以转法所
    行，故为法轮，转住于法，故为法轮，转安住于法，故为法轮，转令住于法，故
    为法轮，于法得转自在，故为法轮，于法令得转自在，故为法轮，于法得转究竟，
160 故为法轮，于法令得转究竟，故为法轮，于法得转无畏，故为法轮，于法令得转无
    畏，故为法轮，转恭敬法，故为法轮，转尊重法，故为法轮，转尊敬法，故为法轮，
    转供养法，故为法轮，转畏敬法，故为法轮，转法幢，故为法轮，转法帜，故为法
    轮，转法增上，故为法轮，此法轮于沙门、婆罗门、天、魔、梵或世间之任何人亦
    不能回避遮蔽，故为法轮。
        信根是法，转此法，故为法轮。精进根是法，转此法，故为法轮。念根是法，
    转此法，故为法轮。定根是法，转此法，故为法轮。慧根是法，转此法，故为法轮。
    信力……［乃至］……精进力……［乃至］……念力……［乃至］……定力……乃
    至……慧力……［乃至］……念觉支……［乃至］……择法觉支……［乃至］……
    精进觉支……［乃至］……喜觉支……［乃至］……轻安觉支……［乃至］……定
    觉支……［乃至］……舍觉支……［乃至］……正见……［乃至］……正思惟……
161 ［乃至］……正语……［乃至］……正业……［乃至］……正命……［乃至］……
    正精进……［乃至］正念……［乃至］……正定是法，转此法，故为法轮。

        无碍解道 俱存品第七 法轮论 　                          七一
    --------------------------------------------------------------------------
        小部经典十九                                           七二

        依增上之义［五］根是法，转此法，故为法轮。依不动之义［五］力……［乃
    至］……依出离之义［七］觉支……［乃至］……依因之义［八圣］道支……［乃
    至］……依近住之义［四］念住……［乃至］……依勤之义［四］正勤……［乃至］
    ……依神通之义［四］神足……［乃至］……依如之义［四］谛……［乃至］……
    依无散乱之义而寂止……［乃至］……依随观之义而正观……［乃至］……依一味
    之义而止观……［乃至］……依不超越之义而俱存……［乃至］……依律仪之义而
    戒清净……［乃至］……依无散乱之义而心清净……［乃至］……依见之义而见清
    净……［乃至］……依解脱之义而解脱……［乃至］……依通达之义而明……［乃
162 至］……依永舍之义而解脱……［乃至］……依断之义而尽智……［乃至］……依止
    灭之义而无生智是法，转此法，故为法轮。
        志欲是依根本之义而为法，转此法，故为法轮。作意是依等起之义……［乃至］
    ……触是依总摄之义……［乃至］……受是依等趣之义……［乃至］……定是依现
    前之义……［乃至］……念是依增上之义……［乃至］……慧是依此上义……［乃
    至］……解脱是依坚固之义……［乃至］……入于不死涅槃是依尽际之义而为法，
    转此法，故为法轮。
    三 “应为遍知此苦之圣谛……乃至……已遍知，”于未曾闻之法眼生……乃至……
    光明生。“眼生”者，是依何义？……乃至……“光明生”者，是依何义？
       “眼生”是依见之义……［乃至］……“光明生”是依光耀之义。
        眼是法，见之义是义……乃至……光明是法，光耀之义是义。此五法、五义以
    苦为事，以谛为事……乃至……安住于谛。
        法轮者依何义为法轮？转法与轮，故为法轮……乃至……入于不死涅槃是依尽
    际之义而为法，转此之法，故为法轮。
    四　“此是苦集之圣谛，］于未曾闻之法眼生……乃至……光明生。“应断此苦集之圣
    谛……乃至……已断，”于未曾闻之法眼生……乃至……光明生。“眼生”者，是依
163 何义？……乃至……“光明生”者，是依何义？“眼生”是依见之义……乃至……“光明
    生”是依光耀之义。眼是法，见之义是义……乃至……光明是法，光耀之义是义。此
    五法、五义以集为事，以谛为事……乃至……以灭为事，以谛为事……乃至……以
    道为事，以谛为事，以谛为所缘……乃至……安住于谛。

        无碍解道 俱存品第七 法轮论 　                          七三
    --------------------------------------------------------------------------
        小部经典十九                                           七四

        法轮者，是依何之义而为法轮？转法与轮，故为法轮……乃至……入于不死涅
    槃是依尽际之义为法，转此法，故为法轮。
    五　诸比丘！“此身之身观，”我于未曾闻之法眼生……乃至……光明生。诸比丘！
    “应修习此身之身观……乃至……已令修习，”我于未曾闻之法眼生……乃至……光明
    生。“此受之……乃至……此心之……乃至……此法之法观，”我于未曾闻之法眼生
    ……乃至……光明生。诸比丘！应修习此法之法观……乃至……已令修习，”我于未
    曾闻之法眼生……乃至……光明生。
       “此身之身观”……乃至……光明生。“眼生”者，是依何之义？……乃至……“光
    明生”者，是依何之义？“眼生”是依见之义……乃至……“光明生”者，是依光耀之
    义。眼是法，见之义是义……乃至……光明是法，光耀之义是义。此五法、五义以
    身为事，以念住为事……乃至……以受为事，以念住为事……乃至……以心为事，
    以念住为事……乃至……以法为事，以念住为事……乃至……安住于念住。“法轮”
    者，是依何义而为法轮？转法与轮，故为法轮……乃至……入于不死涅槃是依尽际
164 之义为法，转此法，故为法轮
    六　诸比丘！“此欲三摩地勤行成就之神足，”我于未曾闻之法眼生……乃至……光
    明生。诸比丘！“应修习此欲三摩地勤行成就之神足……乃至……此勤三摩地……乃
    至……此心三摩地……乃至……此观三摩地勤行成就之神足”……乃至……光明
    生。诸比丘！“应修习此观三摩地勤行成就之神足”……乃至……光明生。
       “此欲三摩地勤行成就之神足”……乃至……光明生。“眼生”者，是依何之义？
    ……乃至……“光明生”者，是依何义？“眼生”是依见之义……乃至……“光明生”是
    依光耀之义。眼是法、见之义是义……乃至……光明是法，光耀之义是义。此五法、
    五义以欲为事，以神足为事，以神足为所缘……乃至……安住于神足。法轮者，依
    何义是法轮？转法与轮，故是法轮。……乃至……不死涅槃是依尽际之义而为法，
    转此法与轮，故是为法轮。
       “此勤三摩地勤行成就之神足”……乃至……光明生。“眼生”者，是依何之义？
    ……乃至……“光明生”者，是依何之义？“眼生”是依见之义……乃至……“光明生”
    是依光耀之义。眼是法，见之义是义……乃至……光明是法，光耀之义是义。此五
165 法、五义以勤为事，以神足为事……乃至……以心为事，以神足为事……乃至……

        无碍解道　俱存品第七　法轮论 　                        七五
    --------------------------------------------------------------------------
        小部经典十九                                           七六

    以观为事，以神足为所缘……乃至……安住于神足。法轮者，依何义为法轮？转法
    与轮，故法轮……乃至……入于不死涅槃而依尽际之义是法，转此法故是法轮。

166             俱存品第八 　出世间论
    一  何等之法是出世间？
        乃四念住、四正勤、四神足、五根、五力、七觉支、八［圣］道支、四圣道、
    四沙门果及涅槃。此等之法是出世间。
        出世间者，依何义是出世间？
        度世间故是出世间，由世间渡故是出世间，由世间而渡故是出世间，由渡出世
    间故是出世间，超世间故是出世间，超越世间故是出世间，已超越世间故是出世间，
    于世间是过大故是出世间，度世间边故是出世间，由世间出离故是出世间，由世间
    而出离故是出世间，由世间出而出离故是出世间，由世间已出离故是出世间，由世
    间出而已出离故出世间，不住于世间故是出世间，于世间不住故是出世间，于世间
    不被染故是出世间，依世间而不被染故是出世间，于世间不被杂染故是出世间，依
    世间不被杂染故是出世间，于世间不被随染故是出世间，依世间不被随染故是出世
167 间，于世间离脱故是出世间，与世间离脱故是出世间，由世间离脱故是出世间，由
    世间而离脱故是出世间，由世间出而离脱故是出世间，于世间离系故是出世间，与
    世间离系故是出世间，由世间而离系故是出世间，由世间出而离系故是出世间。世
    间为净故是出世间，由世间而净故是出世间，由世间出而净故是出世间，由世间清
    净故是出世间，由世间出而清净故是出世间，由世间出故是出世间，由世间而出故
    是出世间，由世间出而出故是出世间，由世间退转故是出世间，由世间而退转故是
    出世间，由世间出而退转故是出世间，于世间不被著故是出世间，于世间不被执故
    是出世间，于世间不被转故是出世间，断世间故是出世间，已断世间故是出世间，
    止灭世间故是出世间，已止灭世间故是出世间，世间之过去故是出世间，世间之不
    到故是出世间，世间之非境故是出世间，世间之不共故是出世间，吐世间故是出世
    间，不吞1世间故是出世间，断世间故是出世间，不取世间故是出世间，远离世间
    故是出世间，不近依世间故是出世间，离薰世间故是出世间，不遍薰世间故是出世

        无碍解道 俱存品第八 出世间论                           七七
    --------------------------------------------------------------------------
        小部经典十九                                           七八

    间，胜超世间而住故是出世间。

    注1 “吞”底本、暹罗本皆作Paccagamanti改正为Paccacamanti。

168　　         俱存品第九  力论
                舍卫国因缘
    一  诸比丘！如是有五力。以何为五？乃信力、精进力、念力、定力、慧力。诸比
    丘！有如是五力。
        复次，有六十八力。［谓］信力、精进力、念力、定力、慧力、惭力、愧力、择
    修习力、无呵责力、摄力、忍力、施设力、审虑力1、自在力、摄持力、寂止
    正观力、十有学力、十无学力、十漏尽力、十神通力、十如来力。
    二  如何是信力？于不信不动故是信力，依持俱生之法义是信力，依永断烦恼义是
    信力，依通达初净之义是信力，依心之摄持义是信力，依心之清净义是信力，依殊
    胜证得之义是信力，依上通达之义是信力，依［四］谛现观之义是信力，依令住于
    灭之义是信力。如是是信力。
        如何是精进力？于掉举不动故是精进力，依持俱生之法义是精进力，依永断烦
    恼义是精进力，依通达初净之义是精进力，依心之摄持之义是精进力，依心之清净
    义是精进力，依殊胜证得义是精进力，依上通达之义是精进力，依［四］谛现观之
    义是精进力，依令住于灭之义是精进力。如是是精进力。
169     如何是念力？于放逸不动故是念力，依持俱生法之义是念力……乃至……依令
    住于灭之义是念力。如是是念力。
        如何是定力？于掉举不动故是定力，依持俱生法之义是念力……乃至……依令
    住于灭之义是定力。如是是定力。
        如何是慧力？于无明不动故是慧力，依持俱生法之义是慧力……乃至……依令
    住于灭之义是慧力。如是是慧力。
    三  如何是惭力？依出离而惭欲欲故是惭力，依无嗔而惭嗔故是惭力，依光明想而

        无碍解道 俱存品第九 力论                               七九
    --------------------------------------------------------------------------
        小部经典十九                                           七○

    惭惛眠故是惭力，依无散乱而惭掉举故是惭力，依法决定而惭疑故是惭力，依智而
    惭无明故是惭力，依胜喜而惭不欣喜故是惭力，依初静虑惭［五］盖故是惭力……
    乃至……依阿罗汉道而惭一切烦恼故是惭力。如是是惭力。
        如何是愧力？依出离而愧欲欲故是愧力，依无嗔而愧嗔故是愧力，依光明想而
    愧惛眠故是愧力，依无散乱而愧掉举故是愧力，依法决定而愧疑故是愧力，依智而
    愧无明故是愧力，依胜喜而愧不欣喜故是愧力，依静虑而愧［五］盖故是愧力……
    乃至……依阿罗汉道而愧一切烦恼故是愧力。如是是愧力。
        如何是择力？依出离而简择欲欲故是择力，依无嗔而简择嗔故是择力，依光明
    想而简择惛眠故是择力，依无散乱而简择掉举故是择力，依法决定而简择疑故是择
    力，依智而简择无明故是择力，依胜喜而简择不欣喜故是择力，依初静虑而简择［五］
170 盖故是择力……乃至……依阿罗汉道而简择一切烦恼故是择力。如是是择力。
    四  如何是修习力？断欲欲修习出离故是修习力，断嗔修习无嗔故是修习力，断惛
    眠修习光明想故是修习力，断掉举修习无散乱故是修习力，断疑修习法决定故是修
    习力，断无明修习智故是修习力，断不欣喜修习胜喜故是修习力，断［五］盖修习
    初静虑故是修习力……乃至……断一切烦恼修习阿罗汉道故是修习力。如是是修习
    力2。
        如何是无呵责力？若已断欲欲于出离必无呵责故是无呵责力，若已断嗔于无嗔
    必无呵责故是无呵责力，若已断惛眠于光明想必无呵责故是无呵责力，若已断掉举
    于无散乱必无呵责故是无呵责力，若已断疑于法决定必无呵责故是无呵责力，若已
    断无明于智必无呵责故是无呵责力，若已断不欣喜于胜喜必无呵责故是无呵责力，
    若已断［五］盖于初静虑必无呵责故是无呵责力……乃至……若已断一切烦恼于阿
    罗汉道必无呵责故是无呵责力。如是是无呵责力。
        如何是摄力？依出离之力断欲欲以摄心故是摄力，依无嗔之力以断嗔而摄心故
    是摄力……乃至……依阿罗汉道之力以断一切烦恼而摄心故是摄力。如是是摄力。
171 五  如何是忍力？若已断欲欲出离是忍故是忍力，若已断嗔无嗔是忍故是忍力，若
    已断惛眠光明想是忍故是忍力，若已断掉举无散乱是忍故是忍力，若已断疑法决定
    是忍故是忍力，若已断不欣喜胜喜是忍故是忍力，若已断［五］盖初静虑是忍故是
    忍力。……乃至……若已断一切烦恼阿罗汉道是忍故是忍力。如是是忍力。

        无碍解道 俱存品第九 力论                               八一
    --------------------------------------------------------------------------
        小部经典十九                                           八二

        如何是施设力？依出离之力断欲欲施设心故是施设力，依无嗔之力断嗔施设心
    故是施设力，依光明想之力断惛眠施设心故是施设力……乃至……依阿罗汉道之力
    断一切烦恼施设心故是施设力。如是是施设力。
        如何是审虑力？依出离之力断欲欲令心审虑故是审虑力，依无嗔之力断嗔令心
    审虑故是审虑力。依光明想之力断惛眠令心审虑故是审虑力……乃至……依阿罗汉
    道之力断一切烦恼令心审虑故是审虑力。如是是审虑力。
        如何是自在力？依出离之力断欲欲制心故是自在力，依无嗔之力断嗔制心故是
    自在力，依光明想之力断惛眠制心故是自在力……乃至……依阿罗汉道断一切烦恼
    制心故是自在力。如是是自在力。
172     如何是摄持力？依出离之力断欲欲摄持心故是摄持力，依无嗔之力断嗔摄持心
    故是摄持力，依光明想之力断惛眠摄持心故是摄持力……乃至……依阿罗汉道之力
    断一切烦恼摄持心故是摄持力。如是是摄持力。
    六  如何是寂止力？依出离之力心一境性无散乱是寂止力，依无嗔之力心一境性无
    散乱是寂止力，依光明想之力心一境性无散乱是寂止力……乃至……依入息之力观
    定弃心一境性无散乱是寂止力，依出息之力观定弃心一境性无散乱是寂止力。
        寂止力者，是依何义是寂止力？
        依初静虑于［五］盖不动故是寂止力，依第二静虑于寻伺不动故是寂止力，依
    第三静虑于喜不动故是寂止力，依第四静虑于乐苦不动故是寂止力，依虚空无边处
    定于色想、嗔想、种种想不动故是寂止力，依识无边处定于虚空无边处想不动故是
    寂止力，依无所有处定于识无边处想不动故是寂止力，依非想非非想处定于无所有
    处定不动故是寂止力，于掉举与掉举俱行之诸烦恼与诸蕴不动、不震、不涌故是寂
    止力。如是是寂止力。
    七  如何是正观力？无常观是正观力，苦观是正观力……乃至……定弃观是正观
    力。色之无常观是正观力，色之苦观是正观力……乃至……色之定弃观是正观力。
    受之……乃至……想之［……］行之［……］识之［……］眼之……乃至……老死
    之无常观是正观力，老死之苦观是正观力……乃至……老死之定弃观是正观力。
        正观力者，是依何义而为正观力。
        依无常观于常想不动故是正观力，依苦观于乐想不动故是正观力，依无我观于

        无碍解道 俱存品第九 力论                               八三
    --------------------------------------------------------------------------
        小部经典十九                                           八四

173 我想不动故是正观力，依厌恶观于欢喜不动故是正观力，依离贪观于贪不动故是正
    观力，依灭尽观于集不动故是正观力，依定弃观于执取不动故是正观力，于无明与
    无明俱行之诸烦恼与诸蕴不动、不震、不涌故是正观力。如是是正观力。
    八  如何是十有学力、十无学力？
        学正见是有学力，于此学已是无学力，学正思惟是有学力，于此学已是无学力，
    正语……乃至……正业［……］正命［……］正精进［……］正念［……］正定［……］
    正智……乃至……学正解脱是有学力，于此已学是无学力。如是为十有学力、十无
    学力。
    九  如何是十漏尽力？
        于此处漏尽比丘由无常而为如实正知善见一切诸行。漏尽比丘之由无常而如实
    正知善见一切诸行者，此是漏尽比丘之力，因此之力漏尽比丘认诸漏之尽，“我之诸
    漏已尽。”
        复次，漏尽比丘如实正知善见诸欲如火炕。漏尽比丘之如实正知善见诸欲如火
    炕者，此是漏尽比丘之力，因此之力漏尽比丘认诸漏之尽，“我之诸漏已尽。”
        复次，漏尽比丘之心随顺3于离、趣向4于离、临入5于离、住于离、欣求出
    离，由一切漏住之诸法而离。漏尽比丘之心随顺于离、趣向于离、临入于离、住于
    离、欣求出离，由一切漏住之诸法而离者，此是漏尽比丘之力，因此之力漏尽比丘
174 认诸漏之尽，“我之诸漏已尽。”
        复次，漏尽比丘修习善修习四念住。漏尽比丘令修习善修习四念住者，此是漏
    尽比丘之力，因此之力漏尽比丘认诸漏之尽，“我之诸漏已尽。”
        复次，漏尽比丘修习善修习四正勤……乃至……修习善修习四神足［……］修
    习善修习五根［……］修习善修习五力［……］修习善修习七觉支……乃至……修
    习善修习八圣道支，漏尽比丘修习善修习八圣道支此是漏尽比丘之力，因此之力漏
    尽比丘认诸漏之尽，“我之诸漏已尽。”
        如是是十漏尽力。
    一○ 如何是十神通力？
        依神通之义摄持神通、神变神通、意所成神通、智遍满神通、定遍满神通、圣
    神通、业异熟生神通、有福神通、明所成6神通，［及］随处之正加行缘神通之义是

        无碍解道 俱存品第九 力论                               八五
    --------------------------------------------------------------------------
        小部经典十九                                           八六

    神通。如是是十神通力。
    一一  如何是十如来力？
    于此处如来如实了知处依处，以非处依非处。如来如实了知以处依处，以非处
    依非处者，此是如来之如来力，由此之力如来实认胜遍处7，于众会作狮子吼转梵
    轮。
175     复次，如来如实了知过去、未来、现在、业、受、处、因、异熟。如来如实了
    知过去、未来、现在、业、受、处、因、异熟者，此是如来之如来力，因此之力如
    来实认胜遍处，于众会作狮子吼转梵轮。
        复次，如来如实了知遍行趣。如来如实了知遍行趣者，此为如来之如来力，因
    此之力如来实认胜遍处，于众会作狮子吼转梵轮。
        复次，如来如实了知非一界种种界世间。如来如实了知非一界种种界世间者，
    此是如来之如来力……乃至……转梵轮。
        复次，如来如实了知有情之种种胜解。如来如实了知有情之种种胜解者，此是
    如来之……乃至……转梵轮。
        复次，如来如实了知他有情、他人之根上下。如来如实了知他有情、他人之根
    上下者，此是如来之……乃至……转梵轮。
        复次，如来如实了知静虑解脱三摩地三摩钵底之杂染、清净、出离。如来如实
    了知静虑解脱三摩地三摩钵底之杂染、清净、出离者，此是如来之……乃至……转
    梵轮。
        复次，如来随念非一之宿住，谓一生、二生……乃至……具状貌、处所而随念
    非一○8之宿住。如来随念非一之宿住，谓一生、二生……乃至……此是如来之……
    乃至……转梵轮。
176     复次，如来以清净超人之天眼，见诸有情之死生。如来以清净超人之天眼……
    乃至……此是如来之……乃至……转梵轮。
        复次，如来于现法、自证知、现证具足诸漏尽无漏之心解脱、慧解脱而住。如
    来于现法、自证知、现证具足诸漏尽无漏之心解脱、慧解脱而住者，此是如来之如
    来力，因此之力如来实认胜遍处，于众会作狮子吼转梵轮。
        如是是十如来力。

        无碍解道 俱存品第九 力论                               八七
    --------------------------------------------------------------------------
        小部经典十九                                           八八

    一二  依何义为信力？依何义为精进力？依何义为念力？依何义为定力？依何义为
    慧力？依何义为惭力？依何义为愧力？依何义为择力？［……］依何义为如来力？
        于不信依不动之义是信力。于懈怠依不动之义是精进力。于放逸依不动之义是
    念力。于掉举依不动之义是定力。于无明依不动之义是慧力。惭恶不善法故是惭力。
    愧恶不善法故是愧力，依智而简择烦恼故是择力。于此处所生诸法为一味故是修习
    力。于此处必无呵责故是无呵责力。依此而摄心故是摄力。此彼之忍故是忍力。依
    此而施设心故是施设力。依此心而令审虑故是审虑力。依此制心故是自在力。依此
    摄持心故是摄持力。依此心一境故是寂止力。于此处随观生诸法故是正观力。于此
    而学习故是有学力。于此已学故是无学力。依此而断诸漏故是漏尽力。于此有神通
    故是神通力。依无可量之义是如来力。

    注1 审虑力 底本作nijjhanti应采用暹罗本之nijjhatti。
      2 此之一句底本脱落。
      3 随顺(ninna)Mvyut,30,3及参照注记。
      4 趣向(pona)Mvyut,30,4参照。
      5 临入(pabbhara)Mvyut,30,4参照。
      6 明所成 底本虽为vijamaya乃为vijjamaya之误植。
      7 胜遍处(asabham thanam)Mvyut,245,716参照。
      8 非一底本之anekavidita乃为anekavihita 之误植。

177　　         俱存品第十  空论
    一  如是我闻。一时，世尊在舍卫国祗树林给孤独园。尔时，具寿庆喜诣世尊之前，
    诣已，敬礼世尊坐于一面。坐于一面时，庆喜白世尊曰：“世尊！有言‘世间是空，
    世间是空’。世尊！如何言‘世间是空’ 耶？”
        庆喜！我、我所是空故，言“世间是空”。庆喜！我、我所是空者何耶？庆喜！
    于眼我、我所亦是空，于色我、我所亦是空，于眼识我、我所亦是空，于眼触我、

        无碍解道 俱存品第十  空论                              八九
    --------------------------------------------------------------------------
        小部经典十九                                           九○

    我所亦是空，眼触所缘而生所受之乐、苦、不苦不乐，我、我所亦是空。耳……［乃
    至］……声……［乃至］……鼻……［乃至］……香……［乃至］……舌……［乃
    至］……味……［乃至］……身……［乃至］……所触……［乃至］……于诸法，
    我、我所亦空，于意我、我所亦空。于意识我、我所亦是空。于意触我、我所亦空，
    意触所缘而生所受之乐、苦、不苦不乐，我、我所亦是空。庆喜！我、我所是空，
    故言“世间是空。”
178 二  空空、行空、坏空、最上空、相空、消除空、定空、断空、止灭空、出离空、
    内空、外空、俱空、同分空、异分空、寻求空、摄受空、获得空、通达空、一性空、
    异性空、忍空、摄持空、深解空及正知者之流转永尽一切空性中之胜义空。
    三  如何是空空？
        于眼我、我所、常、坚固、恒、不易法是空，于耳……［乃至］……于鼻［……］
    于舌［……］于身［……］于意我、我所、常、坚固、恒、不易法亦是空。如是是
    为空空。
    四  如何是行空？
        于行有三，是福行、非福行、不动行。于福行非福行、不动行是空，于非福行
    福行、不动行是空，于不动行福行、非福行是空。此是三行。
        于其他有三行，是身行、语行、心行。于身行语行、心行是空，于语行身行、
    心行是空，于心行身行、语行是空。此是三行。
        于其他有三行，是过去行、未来行、现在行。于过去行未来行、现在行是空，
    于未来行过去行、现在行是空，于现在行过去行、未来行是空。此是三行。如是是
    行空。
    五  如何是坏空？
        于所生之色自性是空，已灭之色是已坏而空。于所生之受自性是空，已灭之受
    是已坏而空，所生之想1［……］所生之行［……］所生之识［……］所生之眼……
179 ［乃至］……于所生之有自性是空，已灭之有是已坏而空。此是坏空。
    六  如何最上空？
        此句是最上，此句是最胜，此句是殊胜，谓一切行之寂止，一切取之定弃，渴
    爱之灭尽、离欲、灭、涅槃。此是最上空。

        无碍解道 俱存品第十 空论                               九一
    --------------------------------------------------------------------------
        小部经典十九                                           九二

    七  如何是相空？
        于相有二，是愚相与贤相。于愚相贤相是空，于贤相愚相是空。于相有三，生
    相、灭相、住异相。于生相灭相、住异相是空，于灭相生相、住异相是空，于住异
    相生相、灭相是空。于色之生相灭相、住异相是空，于色之灭相生相、住异相是空，
    于色之住异相生相、灭相是空。于受之［……］想之［……］行之［……］识之［……］
    眼之［……］乃至……于老死之生相灭相、住异相是空，于老死之灭相生相、住异
    相是空，于老死之住异相生相、灭相是空。此是相空。
    八  如何是消除空？
        依出离而欲欲被消除是空，依无嗔而嗔被消除是空，依光明想而惛眠被消除是
    空，依无散乱而掉举被消除是空，依法决定而疑被消除是空，依智而无明被消除是
    空，依胜喜而不欣喜被消除是空，依初静虑而［五］盖被消除是空……乃至……依
    阿罗汉道而一切烦恼被消除是空。此是消除空。
180 九  如何是定空？
        依出离而欲欲是定空，依无嗔而嗔是定空，依光明想而惛眠是定空，依无散乱
    而掉举空定，依法决定而疑是空定，依智而无明定空，依胜喜而不欣喜是定空，依
    初静虑而［五］盖是定空，……乃至……依退转观而合现贪是定空。此是定空。
    一○ 如何是断空？
        依出离而欲欲令断是空，依无嗔而嗔令断是空，依光明想而惛眠令断是空，依
    无散乱而掉举令断是空，依法决定而疑令断是空，依智而无明令断是空，依胜喜而
    不欣喜令断是空，依初静虑而五盖令断是空……乃至……依阿罗汉道而一切烦恼令
    断是空。此是断空。
    一一  如何是止灭空？
        依出离而欲欲止灭是空，依无嗔而嗔止灭是空，依光明想而惛眠止灭是空，依
    无散乱而掉举止灭是空，依法决定而疑止灭是空，依智而无明止灭是空，依胜喜而
    不欣喜止灭是空，依初静虑而［五］盖止灭是空……乃至……依阿罗汉道而一切
    烦恼止灭是空。此是止灭空。
    一二  如何出离空？
        依出离而欲欲出离是空，依无嗔而嗔出离是空，依光明想而惛眠出离是空，依

        无碍解道 俱存品第十 空论                               九三
    --------------------------------------------------------------------------
        小部经典十九                                           九四

    无散乱而掉举出离是空，依法决定而疑出离是空，依智而无明出离是空，依胜喜而
    不欣喜出离是空，依初静虑而［五］盖出离是空……乃至……依阿罗汉道而一切烦
181 恼出离是空。此是出离空。
    一三  如何是内空？
        于内之眼我、我所、常、坚固、恒、不易法是空，于内之耳……乃至……内之
    鼻［……］内之舌［……］内之身［……］内之意我、我所、常、坚固、恒、不易
    法亦是空。此是内空。
    一四  如何是外空？
        于外之色……乃至……于外之法我、我所、常、坚固、恒、不易法亦是空。此
    是外空。
    一五  如何是俱空？
        于内之眼、外之色我、我所、常、坚固、恒、不易法是俱空。于内之耳、外之
    声……乃至……内之鼻、外之香、［……］内之舌、外之味［……］内之身、外之所
    触［……］内之意、外之法我、我所、常、坚固、恒、不易法亦是俱空。此是俱空。
    一六  如何是同分空？
        六内处是同分空，六外处是同分空，六识身是同分空，六触身是同分空，六受
    身是同分空，六想身是同分空，六心身是同分空。此是同分空。
    一七  如何是异分空？
        于六内处而六外处是异分空，于六外处而六识身是异分空，于六识身而六触身
    是异分空。于六触身而六受身是异分空，于六受身而六想身是异分空，于六想身而
182 六心身是异分空。此是异分空。
    一八  如何是寻求空？
        于寻求出离而欲欲是空，于寻求无嗔而嗔是空，于寻求光明想而惛眠是空，于
    寻求无散乱而掉举是空，于寻求法决定而疑是空，于寻求智而无明是空，于寻求胜
    喜而不欣喜是空，于寻求初静虑而［五］盖是空……乃至……于寻求阿罗汉道而一
    切烦恼是空。此是寻求空。
    一九  如何是摄受空？
        于摄受出离而欲欲是空，于摄受无嗔而嗔是空，于摄受光明想而惛眠是空，于

        无碍解道 俱存品第十 空论                               九五
    --------------------------------------------------------------------------
        小部经典十九                                           九六

    摄受无散乱而掉举是空、于摄受法决定而疑是空，于摄受智而无明是空。于摄受胜
    解而不欣喜是空，于摄受初静虑而［五］盖是空……乃至……于摄受阿罗汉道而一
    切烦恼是空。此是摄受空。
    二○ 如何是获得空？
        于获得出离而欲欲是空，于获得无嗔而嗔是空，于获得光明想而惛眠是空，于
    获得无散乱而掉举是空，于获得法决定而疑是空，于获得智而无明是空，于获得胜
    喜而不欣喜是空，于获得初静虑而［五］盖是空……乃至……于获得阿罗汉道而一
    切烦恼是空。此是获得空。
    二一  如何是通达空？
        于通达出离而欲欲是空，于通达无嗔而嗔是空，于通达光明想而惛眠是空，于
    通达无散乱而掉举是空，于通达法决定而疑是空，于通达智而无明是空，于通达胜
    喜而不欣喜是空，于通达初静虑而［五］盖是空……乃至……于通达阿罗道而一切
    烦恼是空。此是通达空。
183 二二  如何是一性空、异性空？
        欲欲是异性，出离是一性，若思出离一性者，欲欲是空。嗔是异性，无嗔是一
    性，若思无嗔一性者，嗔是空。惛眠异性，光明想一性，如思光朋想一性则惛眠空。
    掉举异性［……乃至……］疑是异性［……乃至……］无明是异性［……乃至……］
    不欣喜是异性［……乃至……］［五］盖是异性，初静虑是一性，若思初静虑一性者，
    ［五］盖是空……乃至……一切烦恼是异性，阿罗汉道是一性，若思阿罗汉道一性
    者，一切烦恼是空。此是一性空、异性空。
    二三  如何是忍空？
        于出离忍而欲欲是空，于无嗔忍而嗔是空，于光明想忍而惛眠是空，于无散乱
    忍而掉举是空，于法决定忍而疑是空，于智忍而无明是空，于胜喜忍而不欣喜是空，
    于初静虑忍而［五］盖是空……乃至……于阿罗汉道忍而一切烦恼是空。此是忍空。
    二四  如何是摄持空？
        于摄持出离而欲欲是空，于摄持无嗔而嗔是空，于摄持光明想而惛眠是空，于
    摄持无散乱而掉举是空，于摄持法决定而疑是空，于摄持智而无明是空，于摄胜喜
    而不欣喜是空，于摄持初静虑而［五］盖是空……乃至……于摄持阿罗汉道而一切

        无碍解道 俱存品第十 空论                               九七
    --------------------------------------------------------------------------
        小部经典十九                                           九八

    烦恼是空。如是是摄持空。
    二五  如何是深解空？
        于深解出离而欲欲是空，于深解无嗔而嗔是空，于深解光明想而惛眠是空，于
    深解无散乱而掉举是空，于深解法决定而疑是空，于深解智而无明是空，于深解胜
    喜而不欣喜是空，于深解初静虑而［五］盖是空……乃至……于深解阿罗汉道而一
    切烦恼是空。如是是深解空。
184 二六  正知者之流转永尽一切空中之胜义空者为如何耶？
        于此处正知者依出离而永尽欲欲之流转，依无嗔永尽嗔之流转，依光明想而永
    尽惛眠之流转，依无散乱而永尽掉举之流转，依法决定而永尽疑之流转，依智而永
    尽无明之流转，依胜喜而永尽不欣喜之流转，依初静虑而永尽［五］盖之流转……
    乃至……依阿罗汉道而永尽一切烦恼之流转。
        又正知者于无余涅槃般涅槃而永尽此之眼流转于他眼不生流转，永尽此之耳流
    转……乃至……鼻流转［……］舌流转［……］身流转［……］意流转，于他不生
    意流转。如是乃正知者之流转永尽是一切空中之胜义空。

    此品之2嗢柁南
        俱存［论］与［四］谛［论］
        慈［论］离欲［论］之五
        无碍解［论］法轮［论］
        出世间［论］与力［论］
        空论 最后而为十。
        此妙之第二部，是建立无等最妙之妙品。

    注1 底本脱“想”。
      2 底本udana为uddana之误。

185             慧品第一  大慧论
    一  若多作修习无常观者，是圆满何种慧？若多作修习苦观者，是圆满何慧？若多

        无碍解道 慧品第一 大慧论                               九九
    --------------------------------------------------------------------------
        小部经典十九                                           一○○

    作修习无我观者，是圆满何种慧？若多作修习厌恶观者，是圆满何种慧？若多作修
    习离贪观者，是圆满何种慧？若多作修习灭观者，是圆满何种慧？若多作修习定弃
    观者，是圆满何种慧？
        若多作修习无常观者以圆满速慧。若多作修习苦观者以圆满决择慧。若多作修
    习无我观者以圆满大慧。若多作修习厌恶观者以圆满利慧。若多作修习离贪观者以
    圆满广大慧。若多作修习灭观者以圆满深慧。若多作修习定弃观者以圆满无等慧1。
        如是多作修习七慧者以圆满聪明。若多作修习此八慧者以圆满广慧。若多作修
    习此九慧者以圆满捷慧2。
        捷慧是辩无碍解，依此之义决定而现证、证得义无碍解，以慧接触。依法决定
    而现证、证得法无碍解，以慧接触。依词决定而现证、证得词无碍解，以慧接触。
    依辩决定而现证、证得辩无碍解，以慧接触。于此如是现证、证得四无碍解，以慧
186 接触。
    二  于色若多作修习无常观者是圆满何种慧？……乃至……于色若多作修习定弃观
    者是圆满何种慧？
        于色若多作修习无常观者以圆满速慧［……］于色若多作修习定弃观者以圆满
    无等慧。
        若多作修习如是七慧者以圆满总明。若多作修习此八慧者以圆满广慧。若多作
    修习此九慧者以圆满捷慧。
        捷慧是辩无碍解。依此之义决定而现证、证得义无碍解，以慧接触。依法决定
    而现证、证得法无碍解，以慧接触。依词决定而现证、证得词无碍解，以慧接触。
    依辩决定而现证、证得辩无碍解，以慧接触。于此如是现证、证得四无碍解，以慧
    解触。
        于受、想、行、识、眼……乃至……于老死若多作修习无常观者，是圆满何种
    慧？……乃至……于老死若多作修习定弃观者，是圆满何种慧？于老死若多作修习
    无常观者以圆满速慧［……］于老死若多作修习定弃观者以圆满无等慧。
        如是若多作修习七慧者以圆满聪明。若多作修习此八慧者以圆满广慧。若多作
    修习此九慧者以圆满捷慧。
187     捷慧是辩无碍解。依此之义决定而现证、证得义无碍解，以慧接触。依法决定

        无碍解道 慧品第一 大慧论                               一○一
    --------------------------------------------------------------------------
        小部经典十九                                           一○二

    而现证、证得法无碍解，以慧接触。依词决定而现证、证得词无碍解，以慧接触。
    依辩决定而现证、证得辩无碍解，以慧接解。于此如是以现证、证得四无碍辩，以
    慧接触。
    三  于色若多作修习无常观者，是圆满何种慧？于过去、未来、现在之色若多作修
    习无常观者，是圆满何种慧？于色若多作修习苦观者，是圆满何种慧？于过去、未
    来、现在之色若多作修习苦观者，是圆满何种慧？于色若多作修习无我观者，是圆
    满何种慧？于过去、未来、现在之色若多作修习无我观者，是圆满何种慧？于色若
    多作修习厌恶观者，是圆满何种慧？于过去、未来、现在之色若多作修习厌恶观者，
    是圆满何种慧？于色若多作修习离贪观者，是圆满何种慧？于过去、未来、现在之
    色若多作修习离贪观者，是圆满何种慧？于色若多作修习灭观者，是圆满何种慧？
    于过去、未来、现在之色若多作修习灭观者，是圆满何种慧？于色若多作修习定弃
    观者，是圆满何种慧？于过去、未来、现在之色若多作修习定弃观者，是圆满何种
    慧？
        于色若多作修习无常观者以圆满速慧，于过去、未来、现在之色若多作修习无
    常观者以圆满速慧。于色若多作修习苦观者以圆满决择慧，于过去、未来、现在之
    色若多作修习苦观者以圆满速慧。于色若多作修习无我观者以圆满大慧，于过去、
188 未来、现在之色若多作修习无我观者以圆满速慧。于色若多作修习厌恶观者以圆满
    利慧，于过去、未来、现在之色若多作修习厌恶观者以圆满速慧。于色若多作修习
    离贪观者以圆满广大慧，于过去、未来、现在之色若多作修习离贪观者以圆满速慧。
    于色若多作修习灭观者以圆满深慧，于过去、未来、现在之色若多作修习灭观者以
    圆满速慧。于色若多作修习定弃观者以圆满无等慧，于过去、未来、现在之色若多
    作修习定弃观者以圆满速慧。
        如是若多作修习七慧者以圆满聪明。若多作修习此八慧者以圆满广慧。若多作
    修习此九慧者以圆满捷慧。
        捷慧是辩无碍解。依此之义决定而现证、证得义无碍解，以慧接触。依法决定
    而现证、证得法无碍解，以慧接触。依词决定而现证、证得词无碍解，以慧接触。
    依辩决定而现证、证得辩无碍解，以慧接触。此于如是现证、证得四无碍解，以慧
    接触。

        无碍解道 慧品第一 大慧论                               一○三
    --------------------------------------------------------------------------
        小部经典十九                                           一○四

        于受、想、行、识、眼……乃至……于老死若多作修习无常观者，是圆满何种
    慧？于过去、未来、现在之老死若多作修习无常观者，是圆满何种慧？……乃至……
    于老死若多作修习定弃观者，是圆满何种慧？于过去、未来、现在之老死若多作修
    习定弃观者，是圆满何种慧？
        于老死若多作修习无常观者以圆满速慧，于过去、未来、现在之老死若多作修
    习无常观者以圆满速慧……乃至……于此如是现证、证得四无碍解，以慧接触。
189 四  诸比丘！若多作修习此四法者乃资预流果之现证。以何为四？是依靠善士、听
    闻正法、如理作意、法随法行。诸比丘！若多作修习此四法者乃资预流果之现证。
        诸比丘！若多作修习此四法者乃资一来果之现证……乃至……资不还果之现证
    ……乃至……资阿罗汉果之现证。以何为四？是依靠善士、听闻正法、如理作意、
    法随法行。诸比丘！若多作修习此四法者乃资阿罗汉果之现证。
    五  诸比丘！若多作修习此四法者乃资慧之获得，资慧之觉悟，资慧之广大，资大
    慧，资广慧，资广大慧，资深慧，资无等慧，资宏慧，资慧之多多，资迅慧，资轻
    慧，资捷慧，资速慧，资利慧，资决择慧。以何为四？是依靠善士、听闻正法、如
    理作意、法随法行。诸比丘！若多作修习此四法者乃资慧之获得，资慧之觉悟……
    乃至……资决择慧。
    六  资慧之获得者如何是慧之获得？
        获、获得、得、具足、接触、现证、四道智、四果智、四无碍解智、六通智、
    七十三智、七十七智而圆具资慧之获得。此是慧之获得。
190     资慧之觉悟者如何是慧之觉悟？
        七有学及善异生之慧增长，阿罗汉之慧增长，依增长而资慧之觉悟。此是慧之
    觉悟。
        资慧之广大者如何是慧之广大？
        七有学及善异生之慧是广大，阿罗汉之慧是广大，依此广大而资慧之广大。此
    是慧之广大。
    七  资大慧者如何是大慧？
        摄受大义故是大慧，摄受大法故是大慧，摄受大词故是大慧，摄受大辩故是大
    慧，摄受大戒蕴故是大慧，摄受大定蕴故是大慧，摄受大慧蕴故是大慧，摄受大解

        无碍解道 慧品第一 大慧论                               一○五
    --------------------------------------------------------------------------
        小部经典十九                                           一○六

    脱蕴故是大慧，摄受大解脱智见蕴故是大慧，摄受大处非处故是大慧，摄受大住等
    至故是大慧，摄受大圣谛故是大慧，摄受大念住故是大慧，摄受大正勤故是大慧，
    摄受大神足故是大慧，摄受大根故是大慧，摄受大力故是大慧，摄受大觉支故是大
    慧，摄受大圣道故是大慧，摄受大沙门果故是大慧，摄受大通智故是大慧，摄受大
191 胜义涅槃故是大慧。资大慧故此是大慧。
    八  资广慧者如何是广慧？
        广种种蕴之智转故是广慧，广种种界之智转故是广慧，广种种处之智转故是广
    慧，广种种缘起之智转故是广慧，广种种空性无所得之智转故是广慧，广种种义之
    智转故是广慧，广种种法之智转故是广慧，广种种词之智转故是为广慧，广种种辩
    之智转故是广慧，广种种戒蕴之智转故是广慧，广种种定蕴之智转故是广慧，广种
    种慧蕴之智转故是广慧，广种种解脱蕴之智转故是广慧，广种种解脱智见蕴之智转
    故是广慧，广种种处非处之智转故是广慧，广种种住等至之智转故是广慧，广种种
    圣谛之智转故是广慧，广种种念住之智转故是广慧，广种种正勤之智转故是广慧，
    广种种神足之智转故是广慧，广种种根之智转故是广慧，广种种力之智转故是广慧，
    广种种觉支之智转故是广慧，广种种圣道之智转故是广慧，广种种沙门果之智转故
    是广慧，广种种通智之智转故是广慧，超越共异生法胜义涅槃之智转故是广慧。资
    广慧故此是广慧。
    九  资广大慧者如何是广大慧？
192     摄受广大义故是广大慧，摄受广大法故是广大慧，摄受广大词故是广大慧、摄
    受广大辩故是广大慧，摄受广大戒蕴故是广大慧，摄受广大定蕴故是广大慧，摄受
    广大慧蕴故是广大慧，摄受广大解脱蕴故是广大慧3，摄受广大解脱智见蕴故是广
    大慧，摄受广大处非处故是广大慧，摄受广大住等至故是广大慧，摄受广大圣谛故
    是广大慧，摄受广大念住故是广大慧，摄受广大正勤故是广大慧，摄受广大神足故
    是广大慧，摄受广大根故是广大慧，摄受广大力故是广大慧，摄受广大觉支故是广
    大慧，摄受广大圣道故是广大慧，摄受广大沙门果故是广大慧，摄受广大通智故是
    广大慧，摄受广大胜义涅槃故是广大慧，资广大慧故此是广大慧。
    一○ 资深慧者如何是深慧？
        深蕴之智转故是深慧，深界之智转故是深慧，深处之智转故是深慧，深缘起之

        无碍解道 慧品第一 大慧论                               一○七
    --------------------------------------------------------------------------
        小部经典十九                                           一○八

    智转故是深慧，深空性无所得之智转故是深慧，深义之智转故是深慧，深法之智转
    故是深慧，深词之智转故是深慧，深辩之智转故是深慧，深戒蕴之智转故是深慧，
193 深定蕴之智转故是深慧，深慧蕴之智转故是深慧，深解脱蕴之智转故是深慧，深解
    脱智见蕴之智转故是深慧，深处非处之智转故是深慧，深住等至之智转故是深慧，
    深圣谛之智转故是深慧，深念住之智转故是深慧，深正勤之智转故是深慧，深神足
    之智转故是深慧，深根之智转故是深慧，深力之智转故是深慧，深觉支之智转故是
    深慧，深圣道之智转故是深慧，深沙门果之智转故是深慧，深通智之智转故是深慧，
    深通智之智转故是深慧，深胜义涅槃之智转故是深慧，资深慧故此是深慧。
    一一  资无等慧者如何是无等慧？
        若有人依义决定而现证、证得义无碍解，以慧接触，依法决定而现证、证得法
    无碍解，以慧接触，依词决定而现证、证得词无碍解，以慧接触，依辩决定而现证、
    证得辩无碍解，以慧接触时，此人之于义、法、词、辩而是他人所不能及。他人之
    不能及故而是无等慧。善异生之慧较第八人4之慧远、甚远、极甚远而非于近邻，
    对于善异生而第八人是慧无等。第八人之慧较预流者之慧远、甚远、极甚远而非于
194 近邻，对于第八 人而预流者是慧无等。预流者之慧较一来者之慧远、甚远、极甚远
    而非于近邻，对于预流者而一来者是慧无等。一来者之慧较不还者之慧远、甚远、
    极甚远而非于近邻，对于一来者而不还者是慧无等。不还者之慧较阿罗汉之慧远、
    甚远、极甚远而非于近邻，对于不还者而罗汉是慧无等。阿罗汉之慧较独觉之慧远、
    甚远、极甚远而非于近邻，对于阿罗汉而独觉是慧无等。对于独觉与天及世人，如
    来、应供、正等觉者是为最上、慧无等、慧分别善巧、智分明、证得无碍解、得四
    无畏，持十力、胜丈夫、人师子、人龙、人良马、人担荷兽，为智无边、威光无边、
    称无边、富、大财、具财、导师、遍导师、宣说者、令深虑者、观察者、令欢喜者。
    彼世尊令生未生之道，令解了未解了之道，令讲说未讲说之道，知道，悟道，熟知
    道。然而又，有声闻之住随行道而随从5。彼世尊知而知，见而见，为眼、为智、
    为法、为梵、为说者、转者，导义与甘露，为法王、如来。于彼世尊无有未知、未
    见、未悟、未现证而无不以慧接触。于过去、未来、现在一切法之一切行相，于佛、
    世尊之智门是分明。可知诸未了被付名之义法，［曰］若己义、若他义、若俱义、若
195 现法之义、若后世之义、若显了之义、若深秘之义、若秘密之义、若覆隐之义、若

        无碍解道 慧品第一 大慧论                               一○九
    --------------------------------------------------------------------------
        小部经典十九                                           一一○

    未了之义、若了之义、若无呵责之义、若无烦恼之义、若清净之义、若胜义之义。
    如是一切，遍转于佛智，一切之身业随遍转于佛智，一切之语业随遍转于佛智，一
    切之意业随遍转于佛智。
        于过去佛有无碍智，在于未来佛有无碍智，于现在佛有无碍智。随未了之量而
    有智，随智之量有未了，智以未了为边际，未了以智为边际，超未了无有智之转，
    超智无有未了之路，此等之法相互及于边际。譬如有二箧笥而密接，下之箧笥不超
    于上，上之箧笥不超于下，相互及于边际。如是佛、世尊之未了与智亦然。此等之
    法相互及于边际。随未了之量有智，随智之量有未了，智以未了为边际，未了以智
    为边际，超未了无智之转，超智无未了之路，此等之法相互及于边际。佛智转于一
    切法，佛、世尊于一切法倾心而获得、以欲求而获得、以作意而获得、以发心而获
    得。于一切有情佛智转。佛知一切有情之意乐、知意趣、知所行、知胜解，了知少
    尘、大尘、利根、钝根、善行相、恶行相、善受教、恶受教、能、不能之有情。天、
    魔、梵世、人、天、沙门、婆罗门、诸生、遍转于佛智。譬如鱼鳖乃至大身鱼到处
196 遍转于大海。如是天、魔、梵世、人、天、沙门、婆罗门、诸生、遍转于佛智。譬
    如诸种禽鸟、乃至妙翅鸟、毗那怛，到处遍转于虚空之方处。如是舍利弗！具慧之
    有情亦遍转于佛智之方处。佛智超越回遍满人天之慧7而住。诸如彼之贤刹帝利、
    贤婆罗门、贤居士、贤沙门之能察而善作论 议，如割［锐利射者之］毛发而游行，
    以成慧能摧破诸成见。彼等起所问而至如来之前问秘密、覆隐［之义］，世尊回答论
    说其所问8。于此处世尊即以慧显照故，最上为慧无等也。资无等慧故此是无等慧。
    一二  资宏慧者如何是宏慧？
        胜贪故是宏慧，已胜故是宏慧。胜嗔故是宏慧，已胜故是宏慧。胜痴故是宏慧，
    已胜故是宏慧。胜忿……乃至……恨、覆、恼、嫉、悭、谄、诳、傲、怒、慢、过
197 慢、憍、放逸、一切烦恼、一切恶行、一切现行……乃至……一切顺有业故是宏慧，
    已胜故是宏慧；贪是敌，以慧碎此敌故是宏慧；嗔是敌，以慧碎此敌故是宏慧；痴
    是敌，以慧碎此敌故是宏慧。忿……乃至……恨、覆、恼、嫉、悭、谄、诳、傲、
    怒、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切现行……乃至……一切顺有
    业是敌，以慧碎此敌故是宏慧；地名为宏，等于地广大具广慧故是宏慧。复次慧是
    增上语，宏是怜俐导智故是宏慧。资宏慧故此是宏慧。

        无碍解道 慧品第一 大慧论                               一一一
    --------------------------------------------------------------------------
        小部经典十九                                           一一二

    一三  资慧之多多者如何是慧之多多？
        于此处或者重慧，以慧为所行，以慧为意乐，以慧为胜解，以慧为幢，以慧为
    幡，以慧为主，择多、思择多、察多、思察多、以思察为法、行住于明澄而重彼，
    彼多趣向于彼，随顺于彼，尊重彼，以彼为胜解，以彼为主。譬如重众者名为众多，
    重衣者名为衣多，重钵者名为钵多，重卧具者名为卧具多。如是于此处或重慧以慧
198 为所行、以慧为意乐、以慧为胜解、以慧为幢、以慧为幡、以慧为主，择多、思择
    多、察多、思察多、以思察为法行住于明澄而重彼，彼多趣向于彼、随顺于彼、尊
    重彼、以彼为胜解、以彼为主。资慧之多多故此是慧之多多。
    一四  资迅慧者如何是迅慧？
        于迅迅圆满诸戒故是迅慧，于迅迅圆满诸根之防护故是迅慧，于迅迅圆满食之
    知足故是迅慧，于迅迅圆满守心故是迅慧，于迅迅圆满戒蕴故是迅慧，于迅迅圆满
    定蕴故是迅慧，于迅迅圆满慧蕴故是迅慧，于迅迅圆满解脱蕴故是迅慧，于迅迅圆
    满解脱智见故蕴是迅慧，于迅迅通达处非处故是迅慧，于迅迅圆满住等至故是迅慧，
    于迅迅通达［四］圣谛故是迅慧，于迅迅修习［四］念住故是迅慧，于迅迅修习［四］
    正勤故是迅慧，于迅迅修习［四］神足故是迅慧，于迅迅修习［五］根故是迅慧，
    于迅迅修习［五］力故是迅慧，于迅迅修习［七］觉支故是迅慧，于迅迅修习圣道
    故是迅慧，于迅迅现证沙门果故是迅慧，于迅迅通达通智故是迅慧，于迅迅现证胜
    义涅槃故是迅慧。资迅慧故此是迅慧。
    一五  资轻慧者如何是轻慧？
199     于轻轻圆满诸戒故是轻慧，于轻轻圆满诸根之防护故是轻慧，于轻轻圆满食之
    知足故是轻慧，于轻轻圆满守心故是轻慧，于轻轻圆满戒蕴故是轻慧，于轻轻圆满
    定蕴故是轻慧，于轻轻圆满慧蕴故是轻慧，于轻轻圆满解脱蕴故是轻慧，于轻轻圆
    满解脱智见蕴故是轻慧，于轻轻通达处非处故是轻慧，于轻轻圆满住等至故是轻慧，
    于轻轻通达［四］圣谛故是轻慧，于轻轻修习［四］念住故是轻慧，于轻轻修习［四］
    正勤故是轻慧，于轻轻修习［四］神足故是轻慧，于轻轻修习［五］根故是轻慧，
    于轻轻修习［五］力故是轻慧，于轻轻修习［七］觉支故是轻慧，于轻轻修习圣道
    故是轻慧，于轻轻现证沙门果故是轻慧，于轻轻通达智故是轻慧，于轻轻现证胜义、
    涅槃故是轻慧。资轻慧故此是轻慧。

        无碍解道 慧品第一 大慧论                               一一三
    --------------------------------------------------------------------------
        小部经典十九                                           一一四

    一六  资捷慧者如何是捷慧？
    于此处或者有喜9多、明多、适悦多、胜喜多圆满诸戒故是捷慧，喜多、明多、
    适悦多、胜喜多圆满诸根之防护故是捷慧，喜多、明多、适悦多、胜喜多圆满食之
    知足故是捷慧，喜多、明多、适悦多、胜喜多圆满守心故是捷慧，喜多、明多、适
    悦多、胜喜多圆满戒蕴……乃至……定蕴、慧蕴、解脱蕴、解脱智见蕴故是捷慧，
    通达处非处故、圆满住等至故、通达［四］圣谛故、修习［四］念住故、修习［四］
    正勤故、修习［四］神足故、修习［五］根故、修习［五］力故、修习［七］觉支
200 故、修习圣道故、现证沙门果故是捷慧，喜多、明多、适悦多、胜喜多通达通智故
    是捷慧，喜多、明多、适悦多、胜喜多现证涅槃故是捷慧。资捷慧故是捷慧。
    一七  资速慧者如何是速慧？
        于过去、未来、现在之诸色之或内、或外、或粗、或细、或劣、或妙、或远、
    或近之一切色是无常速疾［决定］故而是速慧，依苦而速疾［决定］故是速慧，依
    无我而速疾［决定］故是速慧，依无常而速疾［决定］［过去、现在、未来之］诸受
    ……乃至……诸想、诸行、诸识、诸眼……乃至……过去、未来、现在之诸老死故
    是速慧，依苦而速疾［决定］故是速慧，依无我而速疾［决定］故是速慧。
        过去、未来、现在之色是依灭尽之义而无常，依怖畏之义而苦，依不坚固之义
    而无我，为观、度、量、明澄而色灭速疾［住于］涅槃故是速慧。过去、未来、现
    在之色是无常、有为、缘已生、尽法、衰法、离法、灭法，为量、度、观明澄而色
    灭速疾住于涅槃故是速慧。［于过去、未来、现在之］受、想、行、识、眼……乃至
    ……过去、未来、现在之老死是无常、有为、缘已生、尽法、衰法、离法、灭法，
    为观、度、量、度明澄而老死灭速疾［住］于老死灭、涅槃故是速慧。资速慧故此
    是速慧。
    一八  资利慧者如何是利慧？
201     速碎诸烦恼故是利慧，不忍已生之欲寻而断除10、离令归于无故是利慧，不忍
    已生之嗔寻而断除、离令归于无故是利慧，不忍已生之害寻……乃至……不忍已生
    未生之恶不善法而断除、离令归于无故是利慧，不忍11已生之贪而断除、离令归于
    无故是利慧，不忍已生之嗔……乃至……已生之痴、已生之忿、恨、覆、恼、嫉、
    悭、谄、诳、傲、怒、慢、过慢、憍、放逸、一切烦恼、一切恶所、一切现行……

        无碍解道 慧品第一 大慧论                               一一五
    --------------------------------------------------------------------------
        小部经典十九                                           一一六

    乃至……不忍一切顺有业而断除、离令归于无故是利慧，于一座现证、证得四圣道
    四沙门果、四无碍解、六通智而以慧触接故是利慧。资利慧故此是利慧。
    一九  资决择慧者如何是决择慧？
        于此处或者于一切诸行，厌意多、惊怖多、侮多、不欣喜多、不现喜多而面背
    于一切诸行而不欣喜，于前不破于前不裂而破裂贪蕴故是决择慧，于前不破于前不
202 裂而破裂嗔蕴故是决择慧，于前不破于前不裂而破痴蕴故是决择慧，于前不破于前
    不裂而破裂忿……乃至……恨、覆、恼、嫉、悭、谄、诳、傲、怒、慢、过慢、憍、
    放逸、一切烦恼、一切恶行、一切现行……乃至……破裂一切顺有业故是决择慧。
    资决择慧故此是决择慧。
        如是有十六慧。
    二○ 如是具十六慧人乃得无碍解。
        得无碍解者有二人，一是成就宿缘12他者是未成就宿缘。成就宿缘者较他者超
    出、增上、殊胜而开展13其智。
        得无碍解者有二人，俱成就宿缘，一是多闻而他非多闻。多闻者较他者超出、
    增上、殊胜而开展其智。
        得无碍解者有二人，俱成就宿缘、俱成为多闻。一所说多而他所说不多。所说
    多者较他者超出、增上、殊胜而开展其智。
        得无碍解者有二人，俱成就宿缘、俱为多闻、俱所说多。一依倚于师而他不依
    倚于师。依倚于师者较他者超出、增上、殊胜而开展其智。
        得无碍解者有二人，俱成就宿缘、俱为多闻、俱所说多、俱依倚于师。一所住
    多而他者所住不多。所住多者较他者超出、增上、殊胜而开展其智。
        得无碍解者有二人，俱成就宿缘、俱多闻、俱所说多、俱依倚于师、俱所住多。
203 一观察多而他者观察不多。观察多者较他者超出、增上、殊胜而开展其智。
        得无碍解者有二人，俱成就宿缘、俱为多闻、俱所说多、俱依倚于师、俱所住
    多、俱观察多。一得无学无碍解，他者得有学无碍解。得无学无碍者较他者超出、
    增上、殊胜而开展其智。
        得无碍解者有二人，俱成就宿缘、俱为多闻、俱所说多、俱依倚于师、俱所住
    多、俱观察多、俱得无学无碍解。一得声闻之究竟，他者未得声闻之究竟。得声闻

        无碍解道 慧品第一 大慧论                               一一七
    --------------------------------------------------------------------------
        小部经典十九                                           一一八

    究竟者较他者超出、增上、殊胜而开展其智。
        得无碍解者有二人，俱成就宿缘、俱为多闻、俱所说多、俱依倚于师、俱所住
    多、俱观察多、俱得无学无碍解。一得声闻之究竟，他者独等觉者14。独等觉者较
    他者超出、增上、殊胜而开展其智。
        如来、应供、正等觉者对于独等觉者与及人、天、世间是得最上无碍解，慧分
    别善巧，智分明而证得无碍解，得四无畏，持十刀、胜丈夫、人师子……乃至……
    为诸彼贤刹帝利、贤婆罗门、贤居士、贤沙门之能察而善作论 议，如割(锐利射者
    之)毛发而游行，以成慧善摧破诸成见。彼等起所问，至如来之前，对问秘密、覆
204 隐［之义］世尊回答论 说其所问。以此处世尊即以慧显照故而是得最上无碍解者。

    注1 无等慧 底本暹罗本虽俱作assamantapannam但在Mvyut.48,36有语成为asama-
        parjan(adj)以适合于今之文而采用。
      2 捷慧 hasapanna与所谓之asuprajna相等。(Mvyut.48,36参照)
      3 此下在底本有重复文，依暹罗本改正之。
      4 第八人(atthamaka)指由阿罗汉数住于第八者，位于善异生与预流者之中间。
      5 随从 在底本虽有paccha samannagata今采用在暹罗本中有pacchagata。
      6 在别本有“所问”其义亦通。
      7 超越 在底本及暹罗本虽有atighamsitva(cati+ghars？)意义不明，今依别本。
      8 于原文以下之五语(nidditthakarana upakkhitaka te Bhagavato Sampajjanti)未
        详。
      9 已在如注2所言在此处hasapanna虽为asuprajna之转成而今见为harsaprajna使
       “捷”通于“喜”。
     10 除 底本于此处及以下虽作vimodeti但依暹罗本此为vinodeti之误。
     11 不忍 在底本有vaseti成为nadhivaseti之误植。
     12 宿缘(pubbayoga)与所谓之宿业同。
     13 开展在底本虽作pabhijjhati依暹罗本应采用pabhijjati。
     14 独等觉者(paccekasambuddha)同于所谓独觉。

        无碍解道 慧品第一 大慧论                               一一九
    --------------------------------------------------------------------------
        小部经典十九                                           一二○

205　　         慧品第二  神通论
    一  何为神通？于神通有几何？于神通之地有几何？于足有几何？于句有几何？于
    根有几何？
        何为神通？依通之义为神通。于神通有几何？于神通有十于神通之地有四，
    于足有四，于句有八，于根有十六
    二  何为十神通？是摄受神通、神变神通、意所成神通、智遍满神通、定遍满神通、
    圣神通、业异熟生神通、具福神通、明所成神通、随处之正加行缘通义之神通。
    三  何为神通之四地？初静虑是离生地，第二静虑是喜乐地，第三静虑是舍乐地，
    第四静虑是不苦不乐地。于神通有如是四地而资于神通之得、神通之获得、神通之
    神变、神通之遍流1、神通之得自在、神通之无畏。
    四  何为神通之四足？于此处比丘乃修习欲三摩地勤行成就神足，修习勤三摩地勤
    行成就神足，修习心三摩地勤行成就神足，修习观三摩地勤行成就神足。于神通有
    如是四足资于神通之得、神通之获得、神通之神变、神通之遍流、神通之得自在、
    神通之无畏。
206 五  何为神通之八句？若有比丘依欲得定时，得心之一境性。欲非是定，定非是欲，
    欲与定者异也。若有比丘，依勤得定时，得心之一境性。勤非是定，定非是勤，勤
    与定是异也。若有比丘，依心得定时，得心之一境性。心非是定，定非是心，心与
    定是异也。若有比丘，依观得定时，得心之一境性。观非是定，定非是观，观与定
    是异也。于神通有如是八句资于神通之得、神通之获得、神通之神变、神通之遍流、
    神通之得自在、神通之无畏。
    六  何为神通之十六根？不下之心于懈怠无2动转故是为不动，不高之心于掉举无
    动转故是为不动，不前之心于贪无动转故是为不动，不侧之心于嗔无动转故是为不
    动，不倚之心于见无动转故是为不动，不系之心于欲贪无动转故是为不动，解脱之
    心于欲欲无动转故是为不动，离系之心于烦恼无动转故是为不动，永尽之心于烦恼
    遍取无动转故是为不动，一境性之心于种种性烦恼无动转故是为不动，信所摄之心
    于不信无动转故是为不动，精进所摄之心于懈怠无动转故是为不动，念所摄之心于
    放逸无动转故是为不动，定所摄之心于放逸无动转故是为不动，慧所摄之心于无明

        无碍解道 慧品第二 神通论                               一二一
    --------------------------------------------------------------------------
        小部经典十九                                           一二二

    无动转故是为不动，光耀之心于无明之闇黑无动转故是为不动。于神通有如是十六
    根而资神通之得、神通之获得、神通之神变、神通之遍流、神通之得自在、神通之
    无畏。
207 七  何为摄受神通？于此处有比丘领受多端3神变，一身而为多身，多身而复成为
    一身，或现、或隐，过墙壁山崖，无有碍事如于虚空，出没于地中，如于水中，行
    于水上，无坏［于水］如于地上，于虚空结跏趺坐，如飞鸟而行，有大神通、大威
    德以手扪摸日月，乃至到达梵世以身所及之威。
        于“此处”者，于此见、此忍、此喜、此摄受、此法、此律、此教、此梵行、此
    教师，故云于“此处。”
       “比丘”者是或善异生，或有学之比丘，或为法不动之阿罗汉。
       “领受多端神变者，”乃领受种种之神变。
       “一身成为多身者，”乃本性一身而倾心于多身，或百，或千，或倾心于百千，
    倾心已，“我是多身，”以智摄受而为多身。犹如具寿朱荼半托迦，一身而为多身，
    有神通而心得自在者，一身而为多身。
       “多身而为一身者，”乃本性多身而倾心于一身，倾心已，“我是一身”以智摄受
    而为一身。犹如具寿朱荼半托迦多身而为一身，有神通而心得自在者，多身而为一
    身。
       “现者，”乃无障盖、覆藏而辩了、明白。
       “隐者，”乃有障盖、覆藏、围绕者。
208    “过墙壁山崖，无有碍事，如于虚空者，”乃于本性获得空遍等至，倾心于过墙
    壁山崖，倾心已，“成为空！”以智摄受而为空，彼倾心行过墙壁山崖，犹如于本性
    无有神通之人于无障盖、围绕为无碍而行，如是彼有神通而心得自在者，过墙壁山
    崖无碍，如于虚空。
       “出没于地中如于水中者，”于本性获得水遍等至而倾心于地，倾心已，“成为
    水！”以智摄受而成水，彼出没于地中，犹如于本性无有神通之人出没于水中，如是
    彼有神通心得自在者，出没于地中，如于水中。
       “行水上无坏［于水］，如于地上者，”于本性获得地遍等至而倾心于水中，倾心
    已，“成为地！”以智摄受而成地，彼行水上而无坏［于水］，犹如于本性无有神通之

        无碍解道 慧品第二 神通论                               一二三
    --------------------------------------------------------------------------
        小部经典十九                                           一二四

    人行地上而不为坏，如是彼有神通，心得自在者，行水上而无壤［于水］，如于地上。
       “于虚空结跏趺坐，如飞鸟之行者，”于本性获得地遍等至而倾心于虚空，倾心
    已，“成为地！”以智摄受而成地，彼于虚空行、立、坐、卧，犹如于本性无有神通
    之人于地上行、立、坐、卧，如是彼有神通，心得自在者、行、立、坐、卧如飞鸟
    于虚空。
209    “有大神通、大威德以手扪摸日月者，”于此处彼有神通而心得自在者，或坐或
    卧倾心于日月，倾心已，“在手侧！”以智摄受而有于手侧，彼或坐或卧而以手扪摸
    日月，犹如于本性无有神通之人，于手侧扪摸某色，如是彼有神通而心得自在者，
    或坐或卧而以手扪摸日月。
       “乃至到达梵世，以身所及之威者，”若彼有神通而心得自在者，欲往于梵世时，
    于远而［令］“近之！”以摄持近而近，于近而［令］“远之！”以摄持远而远，于多
    而［令］“少之！”以摄持少而少，于少而［令］“多之！”摄持多而多，以天眼见彼
    梵色，以天耳界闻彼梵声，以心差别智了知彼梵心，若彼有神通而心得自在者，以
    可见之身，欲往梵世时，以身之力转变心，以身之力摄持心，以身之力转变心以身
    之力摄持心已，入于乐想、轻想而以可见之身往于梵世，若彼有神通而心得自在者，
    以不可见之身欲往梵世时，以心之力转变身，以心之力摄持身，以心之力转变身以
    心之力摄持身已，入于乐想、轻想以不可见之身往梵世，彼于彼梵世为有色4意所
    成而具一切肢节5，化作令诸根圆满6者，若彼有神通者往之，化人亦往其处，若
210 彼有神通者立之，化人亦立其处，若彼有神通者坐之，化人亦坐其处，若彼有神通
    者卧之，化人亦卧其处，若彼有神通者出香，化人亦出香其处，若彼有神通者炽然，
    化人亦炽然其处，若彼有神通者说法，化人亦说法其处，若彼有神通者作问，化人
    亦作问其处，若彼有神通者被问而回答，化人亦被问回答于其处，若彼有神通者与
    彼梵俱在而对谈、谈论，化人亦与彼梵俱在而对谈、谈论其处，彼有神通者为者彼
    化人为之。
        如是为摄受神通。
    八  何为神变神通？
        于尸弃世尊、应供、正等觉者时有名阿毗浮声闻，于梵世不断出声而教说千世
    界。彼以可见之身而说法，以不可见之身而说法，下半身可见上半身不可见而说法，

        无碍解道 慧品第二 神通论                               一二五
    --------------------------------------------------------------------------
        小部经典十九                                           一二六

    上半身可见下半身不可见而说法，彼舍本性身或示现童子身，或示现龙身，或示现
    妙翅鸟身，或示现药叉身，或示现因陀罗身，或示现天身，或示现梵身，或示现海
    身，或示现山身，或示现林身，或示现狮子身，或示现虎身，或示现彪身，示现象
    ［军］7，示现马［军］，示现车［军］，示现步［军］，示现多多军士之庄严。
        如是为神变神通。
    九  何为意所成神通？
        于此处有比丘由此身为有色、意所成而具诸根圆满一切之肢节而化作他身，犹
211 如有人由文叉草以拔苇，彼生如是念：“此是文叉草，此是苇，文叉草与苇相异，然
    苇由文叉草拔者”，或复犹如有人由鞘拔剑而彼生如是念：“此是剑，此是鞘，剑与
    鞘相异，然剑由鞘拔出者”或复犹如有人欲由蜕出蛇而彼生如是念：“此是蛇，此是
    蜕，蛇与蜕相异，然蛇是由蜕而出”，如是比丘由此身为有色、意所成而具诸根圆满
    一切之肢节而化作他身。
        如是为神变神通。
    一○ 何为智遍满神通？
        依无常观而断常想之义成满故是智遍满神通，依苦观而乐想之、依无我观而我
    想之、依厌恶观而欢喜之、依离贪观而贪之、依灭观而集之、依定弃观而执取之断
    义成满故是智遍满神通。于具寿薄拘罗有智遍满神通，于具寿僧祗致耶有智遍满神
    通，于具寿部多波罗有智遍满神通。
        如是为智遍满神通。
    一一  何为定遍满神通？
        依初静虑而［五］盖断之义成满故是定遍满神通，依第二静虑而寻伺断之义成
    满故是定遍满神通，依第三静虑而喜断之义成满故……乃至……8依第四静虑而乐
    苦断之义成满故……乃至……依虚空无边处定而色想、有对想、种种想断之义成满
    故……乃至……依识无边处定而虚空无边处想断之义成满故……乃至……依无所有
212 处定而识无边处想断之义成满故……乃至……依非想非非想处定而无所有处想断之
    义成满故是定遍满神通。于具寿舍利弗有定遍满神通，于具寿珊耆婆有定遍满神通，
    于具寿佉奴憍陈那有定遍满神通，于邬波斯迦郁多罗有定遍满神通，于邬波斯迦沙
    摩婆提迦有定遍满神通。

        无碍解道 慧品第二 神通论                               一二七
    --------------------------------------------------------------------------
        小部经典十九                                           一二八

        如是为定遍满神通。
    一二  何为圣神通？
        于此处有比丘若欲“于有厌作无厌想而住”者，作无厌想住于其处，若欲“于无厌
    作有厌想而住”者，作有厌想住于其处，若欲“于有厌与无厌作无厌想而住”者，作无
    厌想住于其处，若欲“于无厌与有厌作有厌想而住”者，作有厌想住于其处，若欲“于
    有厌与无厌而遣彼二舍、念、正知而住”者，而舍、念、正知住于其处。
        如何是于无厌想作有厌想而住耶？于可爱之事或以遍满不净，或由无常而近
    修，如是于无厌作有厌想而住。
        如何是于有厌、无厌作无厌想而住耶？于非可爱之事，或以慈遍满或由9界而
    近修，如是于有厌、无厌作无厌想而住。
        如何于无厌、有厌作有厌想而住耶？于可爱、非可爱或以不净遍满或由无常近
    修，如是于无厌、有厌作有厌想而住。
213     如何于有厌、无厌而遣彼二者，于舍、念、正知而住耶？于此处有比丘，以眼
    见色而非喜、亦非忧，于舍、念、正知而住，以耳闻声，以鼻嗅香，以舌味味，以
    身触所触，以意识法非喜亦非忧，于舍、念、正知而住，如是于有厌、无厌遣彼二
    者，于舍、念、正知而住。
        如是为圣神通。
    一三  如何为业异熟生神通？［此］有一切飞鸟、一切天、一分人、一分堕人，如
    是为业异熟生神通。
    一四  何为具福神通耶？转轮王腾于虚空四军，乃至俱马丁、牛童之人。于居士锭
    底迦有具福神通，于居士阇梨罗有具福神通，于居士面托迦有具福神通，于居士瞿
    师多有具福神通，此五人10是福大而有具福神通，如是为具福神通。
    一五  何为明所成神通？持明者以诵明咒升腾于虚空，示现象［军］示现马［军］，
    示现车［军］示现步［军］，示现多多之军士庄严，如是为明所成神通。
214 一六  何为缘随处之正加行通义之神通耶？依出离而欲欲断之义成满故是缘随处之
    正加行通义之神通，依无嗔而嗔断之义成满故……乃至……依光明想而惛眠之……
    乃至……依阿罗汉道而一切烦恼断之义成满故是缘随处之正加行通义之神通。
        如是为十神通。

        无碍解道 慧品第二 神通论                               一二九
    --------------------------------------------------------------------------
        小部经典十九                                           一三○

    注1 遍流 visavita未详。今只依vi+sru所见之说。D.II.213 之visarita参照。恐非为“神
        境”(rddhi)visaya之转讹耶？
      2 动转 ijjhati在此处使之通于injati。
      3 多端 底本之anekaviditam为-vihitam之误植。
      4 有色 底本暹罗本虽俱有rupam应改为rupim。(就本注及次注D.I, P.77其他参照)
      5 具一切之支节 底本及暹罗本之sabbanga-paccangam应改为-paccangim。
      6 使诸根圆满 底本虽为abhinindriyam但无宁采用暹罗本之ahinindriyam。
      7 象［军］底本之hatthivannam va应依暹罗本改为hatthim pi。
      8 底本在此之下虽为“定遍满神通……乃至……”若如此之返覆之句存在“……乃至……”则
        成为“衍”［繁复众多］，见暹罗本。
      9 界(dhatu)在此处应见“慈”之类语。DA.I.253参照。
     10 此之五人底本暹罗本俱只举四人。

215             慧品第三  现观论
    一  现观者以何为现观耶？以心为现观1。若以心为现观者，以此无智而现观？非
    无智而现观，以智为现观。若以智为现观者，以此无心而现观耶？非无心而现观，
    以心及智为现观。若以心及智为现观者，以彼欲缠心及智为现观耶？非以欲缠心及
    智为现观。以彼色缠心及智为现观耶？非以色缠心及智为现观。以彼无色缠心及智
    为现观？非以无色尘心及智为现观。以彼自作业心及智为现观耶？非以自作业心及
    智为现观。以彼顺谛心及智为现观耶？非以顺谛心及智为现观。以彼过去心及智为
    现观耶？非以过去心及智为现观。以彼未来心及智为现观耶？非以彼未来心及智为
    现观。以彼现在世间心及智为现观耶？非以现在世间心及智为现观，是以出世间道
    时之现在心及智为现观。
216 二  如何为以出世间道时之现在心及智为现观耶？于出世间道时起增上之心是智之
    因、缘，彼相应之心以灭为行境，见增上之智是心之因、缘，彼相应之智以灭为行
    境。如是而以出世间道时之现在心及智为现观。

        无碍解道 慧品第三 现观论                               一三一
    --------------------------------------------------------------------------
        小部经典十九                                           一三二

    三  唯如是为现观耶？不然，于出世间道之时，正见是见现观，正思惟是现前解现
    观，正语是摄受现观，正业是等起现观，正命是清净现观，正精进是精勤现观，正
    念是近住现观，正定是无散乱现观，念觉支是近住现观……乃至……舍觉支是简择
    现观，信力是于不信不动现观，精进力是于懈怠不动现观，念力是于放逸不动现观，
    定力是于掉举不动现观，慧力是于无明不动现观，信根是胜解现观，精进根是精勤
    现观，念根是近住现观，定根是无散乱现观，慧根是见现观，依增上之义而有根现
    观，依不动之义而有力现观，依出之义而有觉支现观，依因之义而有道现观，依近
    住之义而有念住现观，依勤之义而有正勤现观，依神通之义而有神足现观，依如之
    义而有谛现观，依无散乱之义而有寂止现观，依随观之义而有正观现观，依一味之
    义而有止观现观，依不超越之义而有俱存现观，依律仪之义而有戒清净现观，依无
    散乱之义而有心清净现观，依见之义而有见清净现观，依解脱之义而有完全解脱现
    观，依通达之义而有明现观，依永舍之义而有解脱现观，依断之义而有尽智现观，
    依止2灭之义而有无生智现观，志欲是依根本之义而为现观，作意是依等起之义而
217 为现观，触是依总摄之义而为现观，受是依等趣之义而为现观，定是依现前之义而
    为现观，念是依增上之义而为现观，慧是依其上之义而为现观，解脱是依坚固之义
    而为现观，入于不死涅槃是依尽际之义而为现观。
    四  唯如是为现观耶？不然，于预流道之时，正见是见现观……乃至……入于不死
    涅槃依尽际之义是现观。
        唯如是为现观耶？不然，于预流果之时，正见是见现观……乃至……入于不死
    涅槃依尽际之义是现观。
        唯如是为现观耶？不然，于一来道之时……乃至……于一来果之时［……］于
    不还道之时［……］于不还果之时［……］于阿罗汉道之时［……］于阿罗汉果之
    时，正见是见现观，正思惟是现前解现观……乃至……依止灭之义无生智是现观，
    志欲是依根本之义为现观……乃至……入于不死涅槃依尽际之义是现观。
        彼断如是过去之烦恼、断未来之烦恼、断现在之烦恼。
    五 “断过去之烦恼”者。若断过去之烦恼，由此令尽已尽、灭已灭、离已离、没已
    没耶？于过去为无断此耶？［此］非断过去之烦恼。
       “断未来之烦恼”者。若断未来之烦恼，由此断未生、断未成、断未起、断末现

        无碍解道 慧品第三 现观论                               一三三
    --------------------------------------------------------------------------
        小部经典十九                                           一三四

    耶？于未来为无断此耶？［此］非断未来之烦恼。
       “断现在之烦恼”者。若断现在之烦恼，由此于有贪者而断贪，于有嗔者而断嗔，
    于有痴者而断痴，于所缚者而断慢，于见取者而断见，于散乱者3而断掉举，于不
218 究竟为而断疑，于固执者而断随眠，于黑白法俱存而转，修道为杂染耶？
        此非断过去之烦恼，非断未来之烦恼，非断现在之烦恼。
    六  若未断过去之烦恼，未断未来之烦恼，未断现在之烦恼者，由此无修道、无证
    果、无烦恼之断、无法之现观？不然，有修道，有证果，有烦恼之断，有法之现观。
    此事如何？
        犹如有幼树未生果，有人斫其根，其树未生之果，是唯未生而不生、是唯未成
    而不成、是唯未起而不起、是唯未现而不现。如是生为因、生为缘而成烦恼，若见
    生之过患，心跃进于不生，心如跃进于不生者应成生缘，为彼之烦恼是唯为未生而
    不生、未成而不成，是唯未起而不起，是唯未现而不现，如是依因灭而苦灭。转为
    因［……］因相为因［……］存续为因、存续为缘而成烦恼，若见存续之过患者，
    心跃进于不存续，若心跃进于不存续者应成存续为缘，彼之烦恼是唯未生而不生，
    是唯未成而不成，是唯未起而不起，是唯未现而不现，如是依因灭而苦灭。如是而
    有修道，有证果，有烦恼之断，有法之现观。

    注1 此一句在底本脱落，今依暹罗本补之。
      2 在底本暹罗本俱缺此一句。依下文及其他个处之用语补之。
      3 散乱者 在底本有“无散乱者”，依暹罗本改正。
      4 证果 (phalasacchikiriya)在底本有“证道”magga。为误植，依暹罗本改正。

219             慧品第四  离论
                1圆满因缘
    一  诸比丘！譬如，若应多作行业作者，必依止于地、安住于地而彼应多作以行业
    作。诸比丘！如是比丘依止于戒、安住于戒而修习八支圣道，多作八支圣道。

        无碍解道 慧品第四 离论                                 一三五
    --------------------------------------------------------------------------
        小部经典十九                                           一三六

    二  复次，诸比丘！比丘如何依止于戒、安住于戒而修习八支圣道、多作八支圣道？
    诸比丘！于此处比丘修习正见，依止于离、依止于离贪、依止于止灭、于最舍转变
    2，修习正思惟……乃至……正语［……］正业［……］正命［……］正精进［……］
    正定［……］，依止于此离、依止于离贪、依止于止灭、于最舍而转变。诸比丘！如
    是而比丘乃依止于戒、安住于戒而修习八支圣道、多作八支圣道。
        诸比丘！犹如彼之种子类、生类之广大增长，必依止于地、安住于地，如是而
    彼之种子类、生类乃广大增长。诸比丘！如是比丘依止于戒、安住于戒而修习八支
220 圣道、多作八支圣道而于诸法广大增长。
    三  诸比丘！比丘如何依止戒、安住戒而修习八支圣道、多作八支圣道而于诸法广
    大增长？诸比丘！于此处比丘修习正见，依止此离、依止离贪、依止止灭，于最舍
    为转变。修习正思惟……乃至……正语［……］正业［……］正命［……］正精进
    ［……］正念［……］正定［……］，依止此离、依止离贪、依止止灭，于最舍为转
    变。于正见有五离、五离贪、五止灭、五最舍、十二依止，于正思惟……乃至……
    正语［……］正业［……］正命［……］正精进［……］正念［……］正定［……］，
    有五离、五离贪、五止灭、五最舍、十二依止。
    四  何为正见之五离？［曰］是消除离、决定离、断离、止离、出离离也。消除离
    者，乃修习初静虑者之［五］盖之［离］。决定离者，乃修习顺决择分之
    定者成见之［离］。断离者，乃修习出世间之顺灭尽道者之［离］。止离者，乃［获］果时之［离］。
    出离离者，乃灭、涅槃也。如是为正见之五离。于此五离志欲生而信解心善摄持。
    五  何为正见之五离贪？［曰］是消除离贪、决定离贪、断离贪、止离贪、出离离
    贪。消除离贪者，乃修习初静虑者［五］盖之［离贪］。决定离贪者，乃修习顺决择
    分定者成见之［离贪］。断离贪者，乃修习出世间顺灭尽道者之［离贪］。止离贪者，
    乃［获］果时之［离贪］。出离离贪者，乃灭、涅槃。如是为正见之五离贪。于此五
    离贪志欲生而信解其心善摄持。
221 六  何为正见之五止灭？［曰］是消除止灭、决定止灭、断止灭、止止灭、出离止
    灭。消除止灭者，乃修习初静虑者［五］盖之［止灭］。决定止灭者，乃修习顺决择
    分定者成见之［止灭］。断止灭者，乃修习出世间顺灭尽道者之［止灭］。止止灭者，
    乃［获］果时之［止灭］。出离止灭者，乃灭、涅槃。如是为正见之五止灭。于此之

        无碍解道 慧品第四 离论                                 一三七
    --------------------------------------------------------------------------
        小部经典十九                                           一三八

    五止灭志欲生而信解其心善摄持。
    七  何为正见之五最舍？［曰］是消除最舍、决定最舍、断最舍、止最舍、出离最
    舍。消除最舍者，乃修习初静虑者［五盖］之［最舍］。决定最舍者，乃修习顺决择
    分定者成见之［最舍］。断最舍者，乃修习出世间顺灭尽道者之［最舍］。止最舍者，
    乃［获］果时之最舍。出离最舍者，乃灭、涅槃。如是为正见之五最舍。于此五最
    舍志欲生而信解其心善摄持。
        于正见有如是五离、五离贪、五止灭、五最舍、十二依止3。
    八  何为正思惟之……乃至……正语之……乃至……正业之……乃至……正命之
    ……乃至……正精进之……乃至……正念之……乃至……正定之五离？［曰］是消
    除离、决定离、断离、止离、出离离。消除离者，乃修习初静虑者［五盖］之［离］。
    决定离者，乃修习顺决择分定者成见之［离］。断离者，乃修习出世间顺灭道者之
    ［离］。止离者，乃［获］果时之［离］。出离离者，乃灭、涅槃。如是为正定之五
222 离。于此五离志欲生而信解其心善摄持。
    九  何为正定之五离贪？［曰］是消除离贪、决定离贪、断离贪、止离贪、出离离
    贪。消除离贪者，乃修习初静虑者［五盖］之［离贪］。决定离贪者，乃修习顺决择
    分定者成见之［离贪］。断离贪者，乃修习出世间顺灭尽道者之［离贪］。止离贪者，
    乃［获］果时之［离贪］。出离离贪者，乃灭、涅槃。如是为正定之五离贪。于此五
    离贪志欲生而信解其心善摄持。
    一○ 何为正定之五止灭？［曰］是消除止灭、决定止灭、断止灭、止止灭、出离
    止灭。消除止灭者，乃修习初静虑者之五盖［止灭］。决定止灭者，乃修习顺决择分
    定者成见之［止灭］。断止灭者，乃修习出世间顺灭尽道者之［止灭］。断止灭者，
    乃［获］果时之［止灭］。所谓出离止灭者，乃灭、涅槃。如是为正定之五止灭。于
    此五止灭志欲生而信解其心善摄持。
    一一  何为正定之五最舍？［曰］是消除最舍、决定最舍、断最舍、止最舍、出离
    最舍。消除最舍者，乃修习初静虑者［五盖］之［最舍］。决定最舍者，乃修习顺决
    择分定者成见之［最舍］。断最舍者，乃修习出世间顺灭尽道者之［最舍］。止最舍
    者，乃［获］果时之［最舍］。出离最舍者，乃灭、涅槃。如是为正定之五最舍。于
    此五最舍志欲生而信解其心善摄持。

        无碍解道 慧品第四 离论                                 一三九
    --------------------------------------------------------------------------
        小部经典十九                                           一四○

        于正定有如是五离、五离贪、五止灭、五最舍、十二依止。
223 一二  诸比丘！犹如若应多作行业作者，必依止于地、安住于地、彼应多作而为业
    作。诸比丘！如是比丘依止戒、安住戒而修习七觉支、多作七觉支……乃至……修
    习七觉支、多作七觉支于诸法广大增长……乃至……修习五力、多作五力……乃至
    ……修习五力、多作五力于诸法广大增长……乃至……修习五根、多作五根……乃
    至……诸比丘！犹如彼之种子类、生类之广大增长，必依止于地、安住于地，如是
    彼之种子类、生类乃广大增长。诸比丘！如是依止戒、安住戒修习五根、多作五根
    于诸法广大增长。
    一三  诸比丘！比丘如何依止戒、安住戒修习五根、多作五根、于诸法广大增长？
    诸比丘！于此处比丘修习信根，依止此离、依止离贪、依止止灭、于最舍为转变。
    修习精进根……乃至……修习念根［……］修习定根［……］修习慧根，依止此离、
    依止离贪、依止止灭于最舍为转变。于信根有五离、五离贪、五止灭、五最舍、十
    二依止……乃至……于精进根……乃至……于念根［……］于定根［……］于慧根
    有五离、五离贪、五止灭、五最舍、十二依止。
    一四  何为信根之五离？［曰］是消除离、决定离、断离、止离、出离离。消除离
    者，乃修习初静虑者［五］盖之［离］。决定离者，乃修习顺决择分定者成见之［离］。
    断离者，乃修习出世间顺灭尽道者之［离］。止离者，乃［获］果时之［离］。出离
224 离者，乃灭、涅槃。如是为信根之五离。于此五离志欲生而信解其心善摄持……乃
    至……于信根如是有五离、五离贪、五止灭、五最舍、十二依止。何为精进根之……
    乃至……念根之［……］定根之［……］慧根之五离？［曰］是消除离、决定离、
    断离、止离、出离离……乃至……于慧根有如是五离、五贪离、五止灭、五最舍、
    十二依止。

    注1 圆满因缘 暹罗本作舍卫国因缘。
      2 于最舍转变 Mvyut.40,9(神氏编975)参照。
      3 此处缺十二依止之说明。

        无碍解道 慧品第四 离论                                 一四一
    --------------------------------------------------------------------------
        小部经典十九                                           一四二

225             慧品第五  所行论
    一 “所行1”者，有八所行，是威仪路行、处行、念行、定行、智行、道行、逮得
    行、出世间行。
       “威仪路行”者，于四威仪路［所行］也。
       “处行”者，于六内外处［所行］也。
       “念行”者，于四念住［所行］也。
       “定行”者，于四静虑［所行］也。
       “智行”者，于四圣谛［所行］也。
       “道行”者，于四圣道［所行］也。
       “逮得行”者，于四沙门果［所行］也。
       “出世间行”者，于如来、应供、正等觉及一分之独觉及一分之声闻［所行］也。
        具足愿者有威仪路行，于守诸根门者有处行，于住不放逸者有念行，于增上心
    所系者有定行，于具足觉者有智行，于正入者有道行，于证得果者有逮得行，于如
226 来、应供、正等觉者及一分之独觉及一分之声闻有出世间行。
        如是为八所行。
    二  复次有八所行。以信胜解而行，以精进精勤而行，以念令近住而行，以定作无
    散乱而行，以慧了知而行，以识识而行，言“如是已入者是证得殊胜”，以殊胜行而
    行，言“如是已入者是来至善法”，以处行而行。
        如是为八所行。
    三  复次有八所行。于正见有见行，于正思惟有现前解行，于正语有摄受行，于正
    业有等起行，于正命有清净行，于正精进有精勤行，于正念有近住行，于正定有无
    散乱行。
        如是为八所行。

    注1 以下至本论之终乃与大品第四根论二八中之文一致。(汉译南传藏四三·第四根论─二五
        节以后参照)。

        无碍解道 慧品第五 所行论                               一四三
    --------------------------------------------------------------------------
        小部经典十九                                           一四四

227             慧品第六  示导论
    一  诸比丘！于示导有三。以何为三？乃神变示导、记心示导、教诫示导。
    诸比丘！以何为神变示导？诸比丘！于此处或者领受多端神变一身而为多身，
    多身而复为一身，或现或隐……乃至……乃至到达梵世以身及威。诸比丘！如是名
    为神变示导。
    二  诸比丘！以何为记心示导？诸比丘！于此处或者依因相记曰：“汝之意如是、汝
    之意如此、汝之心如是”。彼虽多记必如彼之［言］而无违。诸比丘！又复，于此处
    或者非以因相而记，闻人、非人、天之声而记曰：“汝之意如是、汝之意如此、汝之
    心如是”。彼虽多记，必如彼［言］而无违。诸比丘！又复，于此处或者亦非以因相
    而记，亦非闻人、非人、天之声而记，闻寻伺者之寻伺声而记曰：“汝之意如是、汝
228 之意如此、汝之心如是”。彼虽多记必如彼［言］而无违。诸比丘！又复，于此处或
    者亦非以因相而记，亦非闻人、非人、天之声而记，亦非闻寻伺者之寻伺之声而记，
    以入无寻无伺定者之心，以心审而了知曰：一今，如尊者之愿意行，此心之无间应作
    如此寻”。彼虽多记必如彼［言］而无违。诸比丘！如是名为记心示导。
    三  诸比丘！何为教诫示导？诸比丘！又复，于此处或者如是教诫：“汝等如是寻
    思！勿如是寻思！如是作意！勿如是作意！断此！具足此而住！”。诸比丘！如是名
    为教诫示导。
        诸比丘！如是为三示导。
    四  出离成满故而为神变，于除遣欲欲故是为示导。具足出离者一切心清净、思惟
    无浊故而为记心示导。“又复，彼出离如是习、如是修习、如是多作、如是近修彼随
    顺法念”，故云为教诫示导。
        无嗔成满故为神变，除遣嗔故为示导。具足无嗔者一切心清净为思惟无浊故为
    记心示导。“又复，彼之无嗔如是习、如是修习、如是多作、如是近修彼随顺法念”，
    故云为教诫示导。
229     光明想成满故为神变，除遣惛眠故为示导。具足光明想者一切心清净、思惟无
    浊故为记心示导。“又复，彼之光明想如是习、如是修习、如是多作、如是近修彼随
    顺法念”，故云为教诫示导。

        无碍解道 慧品第六 示导论                               一四五
    --------------------------------------------------------------------------
        小部经典十九                                           一四六

        无散乱成满故为神变，除遣掉举故为示导。具足无散乱者一切心清净、思惟无
    浊故为记心示导。“又复，彼之无散乱如是习、如是修习、如是多作、如是近修彼随
    顺法念”，故云为教诫示导……乃至……。
        阿罗汉道成满故为神变，除遣一切烦恼故为示导。具足阿罗汉道者一切心清净、
    思惟无浊故为记心示导。“又复，彼之阿罗汉道如是习、如是修习、如是多作、如是
    近修彼随顺法念”，故云为教诫示导。
        出离成满故为神变，除遣欲欲故为示导，神变而为示导故此名为神变示导。无
    嗔成满故为神变，除遣嗔故为示导，神变为示导故此名为神变示导。光明想成满故
    为神变，除遣惛眠故为示导……乃至……阿罗汉道成满故为神变，除遣一切烦恼故
    为示导，神变为示导故此名为神变示导。

230             慧品第七  齐首论
    一  一○1切法之正断、灭、不近住性之慧是齐首义之智。
        一切法者，是五蕴、十二处、十八界、善法、不善法、无记法、欲尘法、色尘
    法、无色尘法、非所摄法。
        正断者，依出离以正断欲欲，依无嗔以正断嗔，依明想以正断惛眠，依无散乱
    以正断掉举，依法决定以正断疑，依智以正断无明，依胜喜以正断不欣喜，依初静
    虑以正断［五］盖……乃至……依阿罗汉道以正断一切烦恼。
    二  灭者，依出离以灭欲欲，依无嗔以灭嗔，依光明想以灭惛眠，依无散乱以灭掉
    举，依法决定以灭疑，依智以灭无明，依胜喜以灭不欣喜，依初静虑以灭［五］盖
    ……乃至……依阿罗汉道以灭一切烦恼。
        不近住者，获得出离者欲欲不近住，获得无嗔者嗔不近住，获得光明想者惛眠
    不近住，获得无散乱者掉举不近住，获得法决定者疑不近住，获得智者无明不近住，
    获得胜喜者不欣喜不近住，获得初静虑者［五］盖不近住……乃至……获得阿罗汉
231 道者一切烦恼不近住。
    三  三摩者，欲欲已断故出离是三摩，嗔已断故无嗔是三摩，惛眠已断故光明想是
    三摩，掉举已断故无散乱是三摩，疑已断故法决定是三摩，无明已断故智是三摩，

        无碍解道 慧品第七 齐首论                               一四七
    --------------------------------------------------------------------------
        小部经典十九                                           一四八

    不欣喜已断故胜喜是三摩，五盖已断故初静虑是三摩……乃至……一切烦恼已断故
    阿罗汉道是三摩。
        首者，是十三首，障碍之首是渴爱，系续之首是慢，妄取之首是［邪］见，散
    乱之首是掉举，烦恼之首是无明，胜解之首是信，精勤之首是精进，近住之首是念，
    无散乱之首是定，见之首是慧，流转之首是命根，行境之首是解脱，诸行之首是灭。

    注1 本论与大品第一、智论第二十七章之文(参阅汉译南传藏四三、智论第二十七章─一六九
        页)几乎一致。

232　　         慧品第八 (四)念住论
    一  诸比丘！如是有四念住。以何为四？诸比丘！于此处比丘于观身而住、精勤、
    正知、具念而应识世间之贪、忧，于诸受……乃至……在于心［……］于诸法观法
    而住、精勤、正知、具念而应识世间之贪、忧。诸比丘！如是为四念住。
    二  如何于身观身而住？此处或者以无常地身不观为常，由苦不观为乐，由无我不
    观为我，厌恶而不欢喜，离贪而不贪，令灭而不令集，定弃而不执取，由观无常而
    断常想，由观苦而断乐想，由观无我而断我想，厌恶而断欢喜，离贪而断贪，令灭
    而断集，定弃而断执取。如是依七行相而观身。身之近住而非念，念是近住而亦［自］
    念，此念，依此智而观此身，故曰，“于身观身是修习念住”。
        修习者，于修习有四，依于其处所生诸法不超越之义而修习，依诸根一味之义
    修习，于是依生精进促进之义修习，依习之义为修习。
        于此处或者以无常之水身［……］火身［……］风身［……］发身［……］毛
    身［……］肤身［……］皮身［……］肉身［……］血身［……］筋身［……］骨
233 身［……］骨髓身不观为常，由苦不观为乐，由无我不观为我，厌恶而不欢喜，离
    贪而不贪，令灭而不集，定弃而不执取，由无常观而断常想，由苦观而断乐想，由
    观无我而断我想，厌恶而断欢喜，离贪而断贪，令灭而断集，定弃而断执取。如是
    依七行相而观身。身之近住而非念，念是近住而［自］念，此念，依此智而观此身，
    故曰：“于身观身是念住之修习”。“修习”者，修习有四……乃至……依习之义为修

        无碍解道 慧品第八 (四)念住论                         一四九
    --------------------------------------------------------------------------
        小部经典十九                                           一五○

    习……乃至……如是于身观身而住。
    三  如何而于诸受观受而住？于此处或者以无常乐受不观为常……乃至……定弃而
    不执取，以观无常而断常想……乃至……定弃而断执取，如是依七行相而观受。受
    之近住而非念，念是近住而［自］念，此念，依此智而观此之受，故曰：“于受观受
    是念住之修习”。修习者，修习有四……乃至……依习之义为修习。
        于此处或者苦受……乃至……不苦不乐受……乃至……眼触所生之受［……］
    耳触所生之受［……］鼻触所生之受［……］定弃而断执取。如是依七行相而观受。
    受之近住非念，念是近住而［自］念，此念，依此智而观此受，故曰：“于受观受是
    念住之修习”。修习者，修习有四……乃至……依习之义为修习……乃至……如是于
    诸受以观受而住。
    四  如何于心观心而住？于此处或者以无常之有贪心不观为常……乃至……定弃而
234 不执取，由观无常而断常想……乃至……定弃而断执取。如是依七行相而观心。心
    之近住而非念，念是近住而［自］念，此念，依此智而观此心，故曰：“于心观心是
    念住之修习”。修习者，修习有四……乃至……依习之义而修习……乃至……于此处
    或者以离贪心［……］有嗔心［……］离嗔心［……］有痴心［……］离痴心［……］
    收了心［……］散乱心［……］广大心［……］非广大心［……］有上心［……］
    无上心［……］得定心［……］未得定心［……］解脱心［……］未解脱心［……］
    眼识［……］耳识［……］鼻识［……］舌识［……］身识［……］意识之无常而
    不观为常……乃至……定弃而不执取，观无常而断常想……乃至……定弃而断执
    取。如是依七行相而观心。心之近住而非念，念是近住而［自］念，此念，依此之
    智观此之心，故曰：“于心观心是念住之修习”。修习者，修习有四……依习之义为
    修习［……乃至……］如是于心观心而住。
    五  如何于诸法观法而住？于此处或者除身、除受、除心，于余之无常诸法而不观
    为常，苦不观为乐，无我不观为我，厌恶而不喜，离贪而不贪，令灭而不集，定弃
    而不执取，观无常以断常想，观苦以断乐想，观无我以断我想，厌恶以断欢喜，离
    贪以断贪，令灭以断集，定弃以断执取。如是依七行相而观诸法。法之近住而非
235 念，念是近住而［自］念，此念，依此智而观此诸法，故曰“于诸法观法是念住之修
    习”。修习者，修习有四，依其处生诸法不超越之义而修习，依诸根一味之义而修习，

        无碍解道 慧品第八 (四)念住论                         一五一
    --------------------------------------------------------------------------
        小部经典十九                                           一五二

    于此，依生精进促进之义而修习，依习之义而修习……乃至……如是于诸法观法而
    住。

226             慧品第九  正观论
    一  如是我闻，一时，世尊在舍卫国祇树林给孤独园。尔时，世尊告诸比丘曰：“诸
    比丘！”彼诸比丘应答世尊：“世尊！”世尊如是说曰：
        诸比丘！比丘观见一分乐行而具足随顺忍者，应无此理。不具足随顺忍而入于
    正性决定1者，应无此理。不入正性决定而且现证预流果、或一来果、或不还果、
    或阿罗汉果者，应无此理。诸比丘！比丘由观见无常一切诸行而具足随顺忍者，是
    有此理，具足随顺忍而入于正性决定者，是有此理。入于正性决定而或现证预流果、
    或一来果、或不还果、或阿罗汉果者，是有此理。
    二  诸比丘！比丘观见一分乐行而具足随顺忍者，应无此理。不具足随顺忍而入于
    正性决定者，应无此理。不入正性决定而现证预流果、或一来果、或不还果、或阿
237 罗汉果者，应无此理。诸比丘！比丘观见一切诸行苦而具足随顺忍者，是有此理。
    具足随顺忍而入于正性决定者，是有此理。入于正快决定而或现证预流果、或一来
    果、或不还果、或阿罗汉果者，是有此理。
    三  诸比丘！比丘观见一分我法而具足随顺忍者，应无此理。不具足随顺忍而入于
    正性决定者，应无此理。不入于正性决定而或现证预流果、或一来果、或不还果、
    成阿罗汉果者，应无此理。诸比丘！比丘观见无我一法而具足随顺忍者，是有此理。
    具足随顺忍而入于正性决定者，是有此理。入于正性决定而现证预流果、或一来果、
    或不还果、或阿罗汉果者，是有此理。
    四  诸比丘！比丘由观见苦为涅槃而具足随顺忍者，应无此理。不具足随顺忍而入
    于正性决定者，应无此理。不入于正性决定而或现证预流果、或一来果、或不还果、
    或阿罗汉果者，应无此理。诸比丘！比丘而由涅槃乐观见而具足随顺忍者，是有此
    理。具足随顺忍而入于正性决定者，是有此理。入于正性决定而或现证预流果、或
    一来果、或不还果、或阿罗汉果者，是有此理。
238 五  以几何行相获得随顺忍耶？以几何之行相入于正性决定耶？以四十行相获得随

        无碍解道 慧品第九 正观论                               一五三
    --------------------------------------------------------------------------
        小部经典十九                                           一五四

    顺忍，以四十行相入于正性决定。
        以如何四十行相获得随顺忍，以如何四十行相入于正性决定耶？
        以五蕴［观］无常、苦、病、疮、箭、罪、疾、他、坏、疫、害、怖畏、祸、
    动、毁、不坚固、无护、无安处、无归依处、缺、虚、空、无我、过患、变坏法、
    不实、罪根、杀者、无有、有漏、有为、魔财2、生法、老法、病法、死法、愁法、
    悲法、恼法、有染法。
        由无常观五蕴而获得随顺忍，观“五蕴常之灭是涅槃”而入于正性决定。由苦观
    五蕴而获得随顺忍，观“五蕴之灭是乐、涅槃”而入于正性决定。由病观五蕴而获得
    随顺忍，观“五蕴之灭是无病、涅槃”而入于正性决定。由疮观五蕴而获得随顺忍，
    观“五蕴之灭是无疮、涅槃”而入于正性决定。由箭观五蕴而获得随顺忍，观“五蕴之
    灭是离箭、涅槃”而入于正性决定。由罪观五蕴而获得随顺忍，观“五蕴之灭是无罪
239 涅槃”而入于正性决定。由疾观五蕴而获得随顺忍，观“五蕴之灭是无疾、涅槃”而入
    于正性决定。由他观五蕴而获得随顺忍，观“五蕴之灭是不他缘、涅槃”而入于正性
    决定。由坏观五蕴而获得随顺忍，观“五蕴之灭是不坏、涅槃”而入于正性决定。由
    疫观五蕴而获得随顺忍，观“五蕴之灭是无疫、涅槃”而入于正性决定。由害观五蕴
    而获得随顺忍，观“五蕴之灭是无害、涅槃”而入于正性决定。由怖畏观五蕴而获得
    随顺忍，观“五蕴之灭是无畏、涅槃” 而入于正性决定。由祸观五蕴而获得随顺忍，
    观“五蕴之灭是无祸、涅槃”而入于正性决定。由动观五蕴而获得随顺忍，观“五蕴之
    灭是不动、涅槃”而入于正性决定。由毁观五蕴而获得随顺忍，观“五蕴之灭是不毁、
    涅槃”而入于正性决定。由不坚固观五蕴而获得随顺忍、观“五蕴之灭是坚固、涅槃”
    而入于正性决定。由无护观五蕴而获得随顺忍，观“五蕴之灭是救护、涅槃”而入于
    正性决定。由无安处观五蕴而获得随顺忍，观“五蕴之灭是安处、涅槃”而入于正性
    决定。由无归依处观五蕴而获得随顺忍，观“五蕴之灭是归依处、涅槃”而入于正
240 性决定。由缺观五蕴而获得随顺忍，观“五蕴之灭是无缺、涅槃”而入于正性决定。
    由虚观五蕴而获得随顺忍，观“五蕴之灭是不虚、涅槃”而入于正性决定。由空观五
    蕴而获得随顺忍，观“五蕴之灭是胜空、涅槃”而入于正性决定。由无我观五蕴而获
    得随顺忍，观“五蕴之灭是为胜义3涅槃”而入于正性决定。由过患观五蕴而获得随
    顺忍，观“五蕴之灭是无过患、涅槃”而入于正性决定。由变坏法观五蕴而获得随顺

        无碍解道 慧品第九 正观论                               一五五
    --------------------------------------------------------------------------
        小部经典十九                                           一五六

    忍，观“五蕴之灭是不变坏法、涅槃”而入于正性决定。由不实观五蕴而获得随顺忍，
    观“五蕴之灭是坚实、涅槃”而入于正性决定。由罪根观五蕴而获得随顺忍，观“五蕴
    之灭是无罪根、涅槃”而入于正性决定。由杀者观五蕴而获得随顺忍，观“五蕴之灭
    是无杀者、涅槃”而入于正性决定。由无有观五蕴而获得随顺忍，观“五蕴之灭是非
    无有、涅槃”而入于正性决定。由有漏观五蕴而获得随顺忍，观“五蕴之灭是无漏、
    涅槃”而入于正性决定。由有为观五蕴而获得随顺忍，观“五蕴之灭是无为、涅槃”而
241 入于正性决定。由魔财观五蕴而获得随顺忍，观“五蕴之灭是离财、涅槃”而入于正
    性决定。由生法观五蕴而获得随顺忍，观“五蕴之灭是不生、涅槃”而入于正性决定。
    由老法观五蕴而获得随顺忍，观“五蕴之灭是不老、涅槃”而入于正性决定。由病法
    观五蕴而获得随顺忍，观“五蕴之灭是无病、涅槃”而入于正性决定。由死法观五蕴
    而获得随顺忍，观“五蕴之灭是不死、涅槃”而入于正性决定。由愁法观五蕴而获得
    随顺忍，观“五蕴之灭是无愁、涅槃”而入于正性决定。由悲法观五蕴而获得随顺忍，
    观“五蕴之灭是无悲、涅槃”而入于正性决定。由恼法观五蕴而获得随顺忍，观“五蕴
    之灭是无恼、涅槃”而入于正性决定。由有染法观五蕴而获得随顺忍，观“五蕴之灭
    是无染、涅槃”而入于正性决定。
    六  若由无常是无常观。若由苦是苦观，若由病是苦观，若由疮是苦观，若由箭是
    苦观，若由罪是苦观，若由疾是苦观。若由他是无我观，若由坏是无我观，若由疫
242 是苦观，若由害是苦观，若由怖畏是苦观，若由祸是苦观，若由动是无常观。若由
    毁是无常观，若由不坚固是无常观，若由无护是苦观，若由无安处是苦观，若由无
    归依处是苦观，若由缺是苦观，若由虚是无我观，若由空是无我观，若由无我是无
    我观，若由过患是苦观，若由变坏法是无常观，若由不实是无我观，若由罪根是苦
    观，若由杀者是苦观，若由无有是无常观，若由有漏是苦观，若由有为是无常观，
    若由魔财是苦观，若由生法是苦观，若由老法是苦观，若由病法是苦观，若由死法
    是无常观，若由愁法是苦观，若由悲法是苦观，若由恼法是苦观，若由有染法是苦
    观也。
        如是以四十行相获得随顺智，如是以四十行相入于正性决定。
        如是以四十行相获得随顺智，如是以四十行相入于正性决定者，有几何之无常
    观，几何之苦观，几何之无我观耶？

        无碍解道 慧品第九 正观论                               一五七
    --------------------------------------------------------------------------
        小部经典十九                                           一五八

        于无我观有二十五，于无常观有五十。
        于苦言百二十五。

    注1 在北传此语，解为正性离生。见Mvyut，245，98-100与其之注记。
      2 死魔之饵之意。
      3 胜义paramattham在一本有peramattam应译为“胜性”又“胜我”？

243             慧品第十  论母论
    一  无欲1而解脱是解脱、明解脱、增上戒、增上心、增上慧、轻安、智、见、清
    净、出离、离、寂静、最舍、所行、静虑解脱、修习、摄持、命。
       “无欲”者，依出离由欲欲而无欲，依无嗔由嗔而无欲……乃至……依初静虑由
    ［五］盖而无欲……乃至……依阿罗汉道由一切烦恼而无欲解脱。
       “解脱”者，依出离由欲欲解脱故而为解脱，依无嗔由嗔解脱故而为解脱……乃
    至……依初静虑由［五］盖解脱故而为解脱。……乃至……依阿罗汉道由一切烦恼
    解脱故而为解脱。
       “明解脱”者，2存出离故而为明，由欲欲解脱故而为解脱，存而解脱解脱而存
    故为明解脱。无嗔存故而为明，由嗔解脱故而为解脱，存而解脱解脱而存故为明解
    脱……乃至……阿罗汉道存故而为明，由一切烦恼解脱故而为解脱，存而解脱解脱
    存故而为明解脱。
    二 “增上戒、增上心、增上慧”者，依出离防护欲欲，依于义而有戒清净，依无散
    乱之义而有心清净，依见之义而有见清净，于此防护之义，此乃增上戒学，于此无
244 散乱之义，此是增上心学，于此见之义，此是增上慧学。依无嗔而防护嗔，依义而
    有戒清净……乃至……依阿罗汉道而依防护一切烦恼，依义而有戒清净，依无散乱
    之义而有心清净，依见之义而有见清净，于此防护之义此是增上戒学，于此无散乱
    之义此是增上心学，于此见之义是此增上慧学。
    三 “轻安”者，依出离令止灭欲欲，依无嗔而令止灭嗔……乃至……依阿罗汉道而
    令止灭一切烦恼。

        无碍解道 慧品第十 论母论                               一五九
    --------------------------------------------------------------------------
        小部经典十九                                           一六○

       “智”者，断欲欲故，出离依已知之义是智，断嗔故，无嗔依已知之义是智……
    乃至……断一切烦恼故，阿罗汉道依已知之义是智。
       “见”者，断欲欲而出离已见故是见，断嗔而无嗔已见故是见……乃至……断一
    切烦恼而阿罗汉道已见故是见。
       “清净”者，断欲欲依出离而为清净，断嗔依无嗔而为清净……乃至……断一切
    烦恼依阿罗汉道而为清净。
    四 “出离”者，于诸欲如是有离，此即出离，于诸色如是有离，此即无色。复次，
    诸有、有为、缘已生之灭是出离。无嗔是嗔之出离，光明想是惛眠之出离……乃至
    ……阿罗汉道是一切烦恼之出离。
       “离”者，于诸欲有如是离，此即出离，于诸色有如是离，此即无色，复次，诸
    有、有为、缘已生之灭是离。出离是欲欲之离，无嗔是嗔之离……乃至……阿罗汉
    道是一切烦恼之离。
245    “寂静”者，出离是欲欲之寂静，无嗔是嗔之寂静……乃至……阿罗汉道是一切
    烦恼之寂静。
       “最舍”者，依出离以最舍欲欲，依无嗔以最舍嗔……乃至……依阿罗汉道以最
    舍一切烦恼。
       “所行”者，断欲欲依出离而行，断嗔依无嗔而行……乃至……断一切烦恼依阿
    罗汉道而行。
       “静虑解脱3”者，出离炽然故是静虑。烧尽欲欲故是静虑，依炽然而解脱故是
    静虑解脱，依烧尽而解脱故是静虑解脱，炽然是诸法。被烧尽是诸烦恼，知所炽然、
    烧尽故是静虑解脱，无嗔所炽然故是静虑，烧尽嗔故是静虑［……乃至……］光明
    想所炽然故是静虑，烧尽惛眠故是静虑……乃至……阿罗汉道所炽然故是静虑，烧
    尽一切烦恼故是静虑，依所炽然而解脱故是静虑解脱，依烧尽而解脱故是静虑解脱，
    炽然是诸法。被烧尽者是诸烦恼，知所炽然、烧尽故是静虑解脱。
    五 “修习、摄持、命” 者，断欲欲修习出离故以具足修习，依出离之力摄持心故以
    具足摄持。此人如是以具足修习、具足摄持故于平等、为命而非为不等，为正命而
    不为邪，于清净为命而不染故而命具足。此人如是具足修习、具足摄持、具足命故
    而若赴众会时，虽或刹帝利众，或婆罗门众，或居士众，或沙门众！无畏、无愧而

        无碍解道 慧品第十 论母论                               一六一
    --------------------------------------------------------------------------
        小部经典十九                                           一六二

    赴。此以何故耶？此人乃如是具足修习、具足摄持、具足命故。断嗔修习无嗔故而
    具足修习，断惛眠修习光明想故而具足修习，断掉举修习无散乱故而具足修习，断
246 疑修习法决定故而具足修习，断无明修习智故而具足修习，断不欣喜修习胜喜故而
    具足修习，断［五］盖修习初静虑故而具足修习……乃至……断一切烦恼修习阿罗
    汉道故而具足修习，依阿罗汉道之力摄持心故而具足摄持。此人如是具足修习、具
    足摄持、故平等为命而不为不等，为正命而不为邪，清净为命而不染故而具足命。
    此人如是具足修习、具足摄持、具足命故而若赴众会时，虽或刹帝利众、或婆罗门
    众、或居士众、或沙门众而亦无畏、无愧以赴。此以何故？此人如是具足修习、具
    足摄持、具足命之故。
        于此处有嗢柁南，曰：
          智［论］、见［论］、入出息［论］、根［论］、解脱［论］之五与
          趣［论］、业［论］、颠倒［论］、道［论］、醍醐［味论］而为十。
          俱存［论］、四谛［论］、［七］觉支［论］、慈［论］、离欲［论］之五与无碍解
         ［论］、法轮［论］、出世间［论］、力［论］、空［论］。
          慧［论］、神通［论］、现观［论］、离［论］、所行［论］之五与
          示导［论］、齐首［论］、［四］念［住论］、正观［论］论母［论］。

    注1 “无欲”之原语nicchata恐由na 十iccha 十ta而成立，应为一形容词之习惯语。(Sannata
        参照)PTS，Dic，之说(nis + psata)如何？
      2 存以(vijjati)说明为“明”(vijja)。
      3 汉译南传藏四三、大品第五解脱论十五节参照。

        无碍解道 慧品第十 论母论                               一六三
    --------------------------------------------------------------------------
        小部经典十九                                           一六四

  1               佛种姓经
        归命彼世尊      应供等觉者

                一  宝珠经行处品
    一  世界之主宰者而娑婆主梵天合掌向无比伦［佛］请申曰：
       “于此眼覆尘秽少质之有情。［世尊！］愍此辈而为说法。”
    二  具明智、德行，有荣光，达最后之生，无比俦此如来对一切有情起悲愍之［念］。
    三 “卿！彼天、人，不知此人中最上之佛、乃如何之人？神通之力、智慧之力是如
        何者？利益世间者之佛力是如何者？
    四  卿！彼天、人，不知此人中最上之佛是如是，神通之力、智慧之力是如何者，
        利益世间者之佛力是如是者。
    五  来！予为汝示无上之佛力，以宝珠化造所饰空中之经行处。”
    六 ［住］地上之诸大天王、忉利［天］、夜摩天、兜率［天］、所化［天］、他所化
       ［天］、更与梵身诸天之喜者等发声。
  2 七 ［大］地与天界皆共光辉，广大世中间［地狱］又已混沌［黑暗］，彼时见不思
        议之神通耶？密之黑暗已被攘去。
    八  于天、人、乾闼婆、罗刹［等之上］亦起广大之光。于此世又于他世之两所，
        于下于上又广扩右斜光已。
    九  师是有情中之最上者，无比伦者，指导者而受天人之供养，有大威力，有百福
        相，示不思议之神通。
    一○ 彼之具眼者，人中最胜之［佛］，尔时，应最胜天子［梵天］之请，思彼事由，
        于此处世间导师乃化造经行处，巧妙一切宝珠建造。
    一一 神足、宣示(读心)、教诫，世尊已熟悉此三种神通，世间导师化造经行处，
         巧妙一切宝珠而建造。
    一二 以十千世界最胜之须弥山，示如石柱，次第以宝珠造于经行处之上。
    一三 胜者过十千世界，化造经行处，两侧皆是黄金所造镂宝珠于经行处。

        佛种姓经 一 宝珠经行处品                               一六五
    --------------------------------------------------------------------------
        小部经典十九                                           一六六

    一四  平坦而缝接相宜，所盖黄金造之板皆是黄金所造，于飞檐两侧而设计巧妙。
    一五  散撒摩尼珠、真珠砂而化造宝珠之［经行处］，映照一切方角，如升百光之［日
          轮］。
    一六  三十二殊胜之优良相好贤士［佛］，于彼经行处上，胜者、正觉者放光而经行。
    一七  一切天子等群集，于经行处散撒天之曼陀罗华、莲华、波利质多罗华。
    一八  十千［世界］之天子群喜而见此，满悦欣跃礼［佛］欢喜而集。
    一九  忉利［天］、夜摩［天］、兜率天、化乐诸天及自在天亦心中跳跃适快而礼见
          世间导师。
  3 二○  天人、乾闼婆、罗刹、龙、金翅鸟更又紧那罗，如升空中之月轮礼见彼世间
          利益者、慈愍者。
    二一  光音天、遍净天、广果天、有顶天、著净白之衣服，行合掌而立。
    二二  散五种色曼陀罗华混栴檀抹香，尔时，振衣服于空中而言曰：“鸣呼！胜者、
          利益世间者、悲愍者。
    二三  汝是师，是旗帜，是幢，是有生者之支柱、依处、寄托［处］，灯明，是两足
          者中之最尊。”
    二四  十千世界之天人、有大威力，然围绕礼拜［佛］，满悦欣跃而欢喜。
    二五  天人、天女有净信心、满悦心，向［此］人［中］牛王以供养五色之花。
    二六  天子之群有净信心、满悦心，仰见此人［中］牛［王］以供养五色之花。
    二七  于此世实不思议！未曾有而身毛弥立。我未曾有如是不思议而为身毛弥立。
    二八  天子各各坐于天界，见空中之不思议，大笑而笑。
    二九  住于空中者、栖于草之路边、住于地上者，皆满悦欣跃而喜，合掌礼拜。
    三○  植彼之善根，长寿而有威力之龙王亦欢喜礼拜供养人中最尊之［佛］。
    三一  于空中顺风而起合诵，见上空成不思议而击打皮鼓。
    三二  螺贝与小鼓，由此又多之手鼓，见上空之不思议而于空中鸣响。
    三三 “实是希有！今日我等起身毛弥立，我等必得义利，对我等来好机”。
    三四  闻“佛”，彼等立即起喜念，言［对］“佛、佛”，合掌而立。
    三五  种种之群众合掌，欢呼之声，喝辨之声，礼赞欣悦之声发于空中。
    三六  歌唱、呼叫、又奏乐、又拍手、又舞蹈，而散撒混栴檀抹香之五色曼陀罗华。

        佛种姓经 一 宝珠经行处品                               一六七
    --------------------------------------------------------------------------
        小部经典十九                                           一六八

  4 三七  大雄者！犹如在汝足下有轮相，有幢、金刚、幡，以被覆万字之钩。
    三八 ［汝］于形色，戒、三昧、智慧无双，于解脱、于转法轮之无等等。
    三九  于汝身生得之力有十象之力，无以神通力相等者，于转法轮亦无等者。
    四○  如是所有之诸德，礼拜具有完全肢体大牟尼、悲愍之世尊。
    四一  汝悉堪受恭敬、赞叹、礼敬、称赞、礼拜、供养。
    四二  如有于世应礼拜者，彼等堪受礼敬，大雄者！一切于汝之所长无有等者。
    四三  有大智慧，熟练三昧、禅定舍利弗，依然立于灵鹫山上礼见世尊。
    四四  礼见人［中］牛［王］如善开花沙罗树王，又如空中之月，如日中之太阳。
    四五  放光如灯明台，升如朝暾，礼见辉照一寻量之后光辉耀贤者、导者。
    四六  所作已辨，诸漏尽已、无垢秽此之五百比丘于刹那之间集合。
    四七 “示现之摄护世间名神通，我等亦往彼处礼敬胜者。
    四八  来！我等皆行往礼问胜者，拜世间导师，以［问］而除疑念。”
    四九  彼贤者摄诸根之辈，承诺云“可”，持钵、衣急赴［世尊之所］。
    五○  尽诸漏，无垢秽，与于最上之调御，被调御等大智者舍利弗共以神通赴［世
          尊之所］。
    五一  伴此等之比丘，大群［之指挥］者舍利弗，戏于天人之空中以神通近［佛］
          而礼敬。
    五二  此等有恭敬心、有服从心、善禁行之诸人，担心咳嗽、喷嚏而接近正等觉者。
    五三  近已恰如上空之月，自存者，世间导师，升至空中以见贤者。
    五四  见放光如灯明台、犹如上空电光，如日中太阳之世间导师。
    五五  五百之比丘等见如一切澄清湖水、花开莲华之世间导师。
  5 五六  合掌满悦欣跃欢喜，礼拜伏于［大］师轮相［足之下］。
    五七  似同寇兰德华，大智者、巧于三昧禅定舍利弗，礼拜世间导师。
    五八  如黑云、似同青莲华，大神通目犍连于通力无等者。
    五九  似溶解之黄金大迦叶长老，被置于头陀第一位，被礼赞，为佛所称扬。
    六○  大群之［指挥］者，阿那律为天眼者中第一，为世尊亲族之长而立于［彼］
          侧。
    六一  有罪、无罪，通己身治愈之道优波离，于律置为第一位，得大师之称扬。

        佛种姓经 一 宝珠经行处品                               一六九
    --------------------------------------------------------------------------
        小部经典十九                                           一七○

    六二  熟知纤细微妙之意义，演说者中最胜者，率群之［彼］，伊西曼达尼之子富楼
          那广被称知。
    六三  知此等诸人之心，巧为譬喻，以断疑惑大雄牟尼［尊］而语己德。
    六四  言：“有情之群集、虚空、无边之铁围山，其四阿僧祗数而不可知其果，佛智
          无量，而且不能知。
    六五  予于［此］世所行神通，有何不思议耶？在他不可思议、未曾有而多身毛弥
          立。
    六六  当予在兜率［天］群中，彼时，予已称为散多西达［知足］，十千［世界］之
          天群集而合掌劝请予。［言曰：］
    六七 ‘天［王］！大雄［尊］！［今］时［来］，令宿于母亲之胎，度天［人］两［界］
          悟不灭之路。’
    六八  由兜率天灭而入于母胎，十千世界、大地尔时震动。
    六九  予由母胎正智而出，十千世界举喝辨之声而震动。
    七○  于入［胎］无等予者，于生、于出家［无等于予者］，于正菩提，于转法轮予
          为最尊。
    七一  实不思议哉！于世诸佛之德广大，十千数之世界六种震动。
    七二  光明广大而有不可思议，身毛弥立，尔时，世尊为世之第一尊而为人［中］
          之牛［王］。
    七三  胜者以神通教示人天两界之经行。于经行处经行，世间导师已示说，恰如于
          四手量之经行处，由中途而不转还。
  6 七四  为大智慧者而熟练三昧、禅定舍利弗，已达智慧之彼岸，向世间导师礼问。
    七五 ［大雄［尊］！上人！尊之［起作佛之］决意如何者？贤者！于如何时？尊乃
          志求最上菩提？
    七六  布施、［持］戒、出离、智慧与精进是如何？忍辱、正谛、决定、慈与舍如何？
    七七  贤者！世间导师！尊之［果］十波罗蜜如何者？以如何尊之十种近波罗蜜果，
          真谛波罗蜜如何？”
    七八  逢彼［舍利弗］之间，持迦陵频伽之蜜音，［佛］净［有情］之心，于［人］
          天与喜说明。

        佛种姓经 一 宝珠经行处品                               一七一
    --------------------------------------------------------------------------
        小部经典十九                                           一七二

    七九  过去之诸佛，诸胜者之所说乃游戏三昧，次第传于诸佛之间，佛伴宿住智以
          智慧于人天界、说此世间利益之法。
    八○  闻予之所言！起喜悦之心，拔忧悲之箭，以令念得一切之成就。
    八一  以心踏行！醒狂醉，攘忧悲，令逃轮回，灭一切苦恼之道。
                                                          宝珠经行处品  终。

                二 第一佛 提槃迦［燃灯］品
    一  四阿僧祗及十万劫之昔，名为阿摩那［不死］美乐之都。
    二  满十种之声，食物饮料丰富。象声、马声、鼓、螺又车之［音］。
    三 “饮！食！”以饮食互响［招客］声响。都中各般设备，一切业务亦在此处。
    四  悉备七种之宝，种种诸人拿集，住善业之辈，繁荣如天人之都。
    五  于此阿摩那瓦提［不死城］之都，有称为苏美达［善慧］婆罗门，积数亿［之
        宝］持有多财、谷。
  7 六  彼为学生而谙神咒、通三吠陀、相术、史传、又于正法之上已达其极意。
    七  予彼时唯独坐而如是思惟：“再出生是苦，身坏亦同。
    八  然，予是生、老、病质之身，以求无老、无死、平稳安乐。
    九  弃此满种种死尸腐烂之身，无期待、无欲望之予去之。
    一○ 有彼之道，应有此，不能无此事。予脱离彼生存努力为道［努力达成］。”
    一一 “恰如有苦者，亦存在乐，然如有［生存］者，非有［非生存］亦应有希望。
    一二  恰如有热者，亦存在寒，然有三种之火［贪、嗔、痴］时，涅槃亦应有希望。
    一三  恰如有邪恶者，亦有善良，然有生时，不生亦应有希望。
    一四  恰如陷入粪中之人，虽见满水之池，不努力［欲达］于池，此非彼池之过。
    一五  然虽洗净烦恼之垢，以甘露之池，若不探索其池，此过不在甘露之池。
    一六  恰如四方为敌所遮之人，有应去之路，［由彼］不遁，此非路之过。
    一七  然诸方为烦恼所遮者，虽有安稳之路，不探索其路，此过不在安稳之路。
    一八  恰如罹病者，虽有［可愈］彼医生，于彼不令其病得愈，此过不在医生。
    一九  然被烦恼之病所苦、所恼，而不访其师，此过不在导者。
    二○  恰如厌挂人首之尸，弃此而安乐自由，善为自制而去。

        佛种姓经 二 第一佛 提槃迦［燃灯］                      一七三
    --------------------------------------------------------------------------
        小部经典十九                                           一七四

    二一  然予弃积种种死尸之此腐烂身、而无期待、无欲望之身。
    二二  恰如男女于不净处，弃不净物，无期待、无欲望而去。
    二三  然弃满种种死尸之此肉身，如辨用［以去］不净处。
    二四  恰如其主之弃破旧漏水之船，为无期待、无欲望而去。
  8 二五  然弃有九孔常漏出汁之此肉身，如为船主之［弃］破船。
    二六  恰如人携宝与贼共行，见恐有失宝，弃贼而去。
    二七  然此肉身如等大贼，有恐失善根故，弃此身而予去之。”
    二八  予如斯思考向有依估者、无依估者施数百俱胝之财而入于雪山中。
    二九  于近雪山之处，名为达摩伽［有法］山。于其处予善构道院，善设树叶之家。
    三○  予于其处离五种之不便1，设有八种便利之经行处，获神通力。
    三一  予在其处脱弃九种之不便俗衣，衣具十二种便利之树皮衣。
    三二  弃满八种不便树叶之家，赴有十种便利之树下。
    三三  时植谷类皆避［摄守］，有种种利益之果实，随有摘取。
    三四  于此处坐、立，又经行精进努力，未经七日获得神通力。
    三五  如此予达完成［之域］，于教得自在，而名曰提槃迦［燃灯］胜者、世间导师
          出世。
    三六 ［佛］宿于母胎，出生、开觉、说道，予则专乐禅定不见［此等］四种之相。
    三七 ［诸人］于边鄙之土地，招奉如来，持欢喜之心继续扫净如来之来路。
    三八  尔时予已出道院，振树皮之衣，飞行于空中。
    三九  诸人得感激之情，见而喜悦狂喜，予由空中下而先问诸人。
    四○ “众多人人起悦喜狂喜感激之情，为何人如此扫净人应行之道路耶？”
    四一  彼等受予之间答曰：“无比伦之佛名提槃迦罗胜者、世间导师已出世。为此佛
          而扫净路。”
    四二  闻言“佛”之语，予直起欢喜之念。予示满悦之情云：“佛、佛”。
  9 四三  立于其处，起欣喜、感激之心而如斯思惟：“予在此处莳种子，勿空逸机会。
    四四  若汝等为佛扫净，与予一处，予亦扫净人行之路。”
    四五  尔时，彼等与予应扫路之处，予时，唯念“佛、佛”而扫路。
    四六  予扫之处未终，大牟尼、胜者提槃迦罗具六种之神通力，与尽诸漏、离垢秽

        佛种姓经 二 第一佛 提槃迦［燃灯］                      一七五
    --------------------------------------------------------------------------
        小部经典十九                                           一七六

          俱众人四十万，而步行其道。
    四七  行迎拜，多鼓打鸣，人天扬起欢呼之声。
    四八  天人见人间，人间见天人，彼等共合掌，随如来之后而行。
    四九  天人以天界之乐器，人界以人间之［乐器］，响鸣随如来之后而行。
    五○  升于空中之诸天人于处处散撒天之曼陀罗华、莲华、波利质多罗华。
    五一  于地上诸人于处处投上素馨花、沙罗罗［芳香花］、尼婆花、山花、芬那伽花、
          开他佳花。
    五二  予于其处解发，将树皮之衣及兽皮布敷于泥土之上而俯伏。
    五三 “佛与弟子等俱，踏予而行，勿踏泥土，此应为予之利益。”
    五四  予俯伏地上起如是念：“予以望今烧尽予之烦恼。
    五五  予于此处有何要耶？以行异相而证法，予达一切智，于人天世界成佛。
    五六  予唯一人度、作显示力量之人、有某种之要。达一切智度人天世界。
    五七  为最上人，予依此决心达一切智，度数多之诸人。
    五八  断轮回之流，灭三之生有，乘正法之船，度人天世界。［然希望将成佛人］。
    五九  生为人，得为［男］性，有因缘见佛奉侍，出家，具德，奉仕与愿心，结合
          此八种之法［完成作佛之决心］。”
    六○  ［相应］于知世间受供养提槃迦罗佛立于予之头边而为是语。
 10 六一 “见此结发之行者，行极度之苦行！由此经无量劫时，彼将出世成佛。
    六二  实则如来由名为迦毗罗乐都遁出，以勤应勤，以行难行。
    六三  如来坐在阿伽婆罗［牧羊］树下，于其处受乳糜供养，将入于尼连禅［河］。
    六四  彼胜者于尼连禅河岸而啜乳糜，攀寻整理善道而近至菩提树下。
    六五  由于最上者，右绕菩提场之礼，大名声之人，于阿萨陀［树］之下得［正］
          觉。
    六六  此佛之生母名为摩耶。父名输头檀那［净饭］彼是瞿昙。
    六七  无漏、离垢秽，心寂静，得禅定之寇利他［目犍连］与乌婆提沙［舍利弗］
          将成为上首弟子。
    六八  侍者名阿难陀奉事此之胜者。企摩［后］与乌婆罗般那［莲华色］而为上首
          之女弟子。

        佛种姓经 二 第一佛 提槃迦［燃灯］                      一七七
    --------------------------------------------------------------------------
        小部经典十九                                           一七八

    六九  无漏、离垢秽、心寂静而为得定者。此世尊之菩提树被名为阿萨陀。
    七○  质多与阿他罗越迦而为上位之常侍信士，难陀之母与郁多罗为上位之常侍信
          女。”
    七一  无比伦之大仙闻此语，人天喜悦云：“彼为佛之种子、幼芽。”
    七二  扬起欢呼之声，拍手且笑，十千世界之人天，合掌而礼拜。
    七三 “我等甚善！然此世所依估［提槃迦罗佛］之教将失，于来世会有眼目此行者。
    七四  恰如渡河之人，若迷失对岸之登上场，则指向下游之上场渡此大河。
    七五  然，我等皆向此［提槃迦罗］胜者别离，于来世将会有眼目此［行者］。
    七六 ［相应］知世间、受捧物之提槃迦罗［佛］，称赞予之行后，举右足而［去］。
    七七  于在场胜者之子等，皆向行右绕予礼，天人、阿修罗亦礼拜予而去。
    七八  世间导师之弟子众俱去，离予之视线，尔时予由座起，结跏而坐。
    七九  尔时，予以乐而乐，以悦而乐，充满欢喜之情结跏而坐。
 11 八○  继续结跏而坐，尔时予如是思惟：“予于禅定得自在，于神通达彼岸。
    八一  于千世界，予为无等仙士，于神通法无俦类，予得此乐。”
    八二  当予结跏而坐，十千世界之住者，发大声言曰：“汝必成佛！
    八三  昔诸菩萨之结跏严坐时，前兆已现，然今日现此等［之前兆］。
    八四  寒去热亦退。此等之［前兆］今日出现，汝必成佛！
    八五  十千世界无音亦无骚扰。此等［之前兆］今日出现，汝必成佛！
    八六  大风不吹起，大雨不降注。此等［之前兆］今日出现，汝必成佛。
    八七  陆生花，水生花，皆立即开花，此等又于今日开花，汝必成佛。
    八八  蔓草及树木立即结果实。此等今日结果实，汝必成佛。
    八九  空中地上之宝立即共同放光。此等之宝又于今日放光，汝必成佛。
    九○  人天界之乐器立即发声。此等之两者又于今日发声，汝必成佛。
    九一  各色各种之花立即由空中降下。此等之前兆今日出现，汝必成佛。
    九二  大海［之水］退去，十千世界震动。此等两者又于今日发音，汝必成佛。
    九三  地狱中一万之火立即消灭。此等之火今日亦消灭，汝必成佛。
    九四  大阳无云，星星皆出现。此等［之前兆］今日出现，汝必成佛。
    九五  雨不降而即时于地上涌出水。此又于今日涌出于地上，汝必成佛。

        佛种姓经 二 第一佛 提槃迦［燃灯］                      一七九
    --------------------------------------------------------------------------
        小部经典十九                                           一八○

    九六  星群星斗辉光于空之座，卫萨迦［氐］星与月相合，汝必成佛。
    九七  栖穴栖窟者，已由栖处出。彼等又于今日出，汝必成佛。
    九八  生者无有不满事，皆立即已满足。彼等又于今日皆满足。汝必成佛。
 12 九九  尔时病愈，嫌恶之念消失。此等［之前兆］今日出现，汝必成佛。
    一○○  尔时贪欲灭，嗔恚与愚痴已消失。此等又于今日皆消失，汝必成佛。
    一○一  尔时，已无恐怖心，今日又无此。由此之兆我等应知汝必成佛。
    一○二  尘已不向上吹散，今日又已见此。由此之兆，知汝必成佛。
    一○三  可厌之香已消去，天上香之吹来。今日又见此香吹来，汝必成佛。
    一○四  除无色界天一切天人皆已出现。彼等今日又总出现，汝必成佛。
    一○五  至地狱为止一切之物立即皆已出现。彼等今日又皆出现，汝必成佛。
    一○六  壁、扇、石，尔时此等而是无障碍。此等今日又［同现］于虚空，汝必成
           佛。
    一○七  死与生于彼刹那而不起。此等今日又复得见，汝必成佛。
    一○八  坚执而精进，不止、不退。我等又知此，汝必成佛。”
    一○九  闻佛之语与十千世界天人之语，大为满悦欢喜，尔时予已如是思。
    一一○ “佛未宣二意味之语，胜者无虚妄之语，于诸佛无有虚伪，予必成佛。
    一一一  恰如向空中投土块，必落下于地上，然尊佛之语确实不变。诸佛无有虚伪，
            予必成佛。
    一一二  恰如一切生物之死，确实是不变，然尊佛之语亦确实不变……乃至……
    一一三  恰如夜分之至尽，太阳之必升，然尊佛之语确实而不变……乃至……
    一一四  恰如由栖处而出必为狮子吼，然尊佛之语确实而不变……乃至……
 13 一一五  恰如宿胎之生者，必定卸其荷担，然尊佛之语确实不变……乃至……。”
    一一六  于是予于诸处探佛之本。上方、下方、十方乃至法界之边际为止。
    一一七  予于尔时探求见第一之布施波罗蜜。此古诸大仙所依之大路。
    一一八 “汝若欲得菩提，先须坚持此第一［波罗蜜］，于行布施达成满！
    一一九  满水之水瓶，由某物而使之倾覆。其水无残吐出更无所留。
    一二○  然汝若见乞物者，不问卑、贵与中间，行施无所余，犹如被倾覆之水瓶。”
    一二一  成佛(之本法)不应唯于此。如于他可令熟练菩提之法将探求彼。

        佛种姓经 二 第一佛提槃迦［燃灯］                       一八一
    --------------------------------------------------------------------------
        小部经典十九                                           一八二

    一二二  予探访于彼时，见第二之持戒波罗蜜。此古诸大仙之行所。
    一二三 “汝若欲得菩提，须坚持此第二之波罗蜜，于持戒达成满。
    一二四  恰如牦牛之尾为某物所牵挂时，彼于其处，［虽然待］死而不损其尾。
    一二五  然于四阶级成满于戒，而常持戒，应如牦牛之护尾。”
    一二六  成佛［之本］法应非唯此等。此外如有可令熟练菩提之法，将探求彼。
    一二七  尔时，予探见第三出离波罗蜜。此古诸大仙常行之所。
    一二八 “汝若欲得菩提，须坚持此第三波罗蜜，而达成满于出离。
    一二九  恰如久栖狱中而苦痛烦恼者，于其处不起爱著，唯求脱出。
    一三○   汝见一切生有如牢狱，为由生有脱出而趣向出离。”
    一三一  成佛［之本］法应不只此等。如有可令熟练菩提之法，将探求此。
    一三二  尔时，予探见第四智慧波罗蜜。此古诸大仙常行之所。
 14 一三三 “汝若欲得菩提，须先坚持此第四［波罗蜜］，于智慧达成满。
    一三四  恰如乞食比丘于卑、贵、中间之诸家，无一遗漏如斯乞而得其资粮。
    一三五  然汝亦常问知者，如得智慧波罗蜜之成满者将达菩提。”
    一三六  成佛［之本］法应不只此等。如有其他令熟练菩提之法，将探求此。
    一三七  尔时，予探见第五 精进波罗蜜。此为古诸大仙之行所。
    一三八 “汝若欲得菩提，须坚持此第五 ［波罗蜜］，于精进达成满。
    一三九  恰如兽类之王者狮子之坐、立又经行而有常高。
    一四○  然汝亦于一切生存中坚持精进，如得精进波罗蜜之成满则成佛。”
    一四一  成佛［之本］法应不只此等。如有其他令熟练菩提之法，将探求彼。
    一四二  尔时，予探见第六 堪忍波罗蜜。此为古诸大仙之行所。
    一四三 “汝今须坚持此第六 ［波罗蜜］，如心无脱离此，汝将达成上菩提。
    一四四  恰如大地，净不净亦皆堪忍被投掷，不嗔亦不慈。
    一四五  然汝须宽恕一切称扬、毁訾，如得堪忍婆罗蜜之成满将达上菩提。”
    一四六  成佛［之本］法不应唯此。如有其他令熟练菩提之法，予将探求彼。
    一四七  予探求时，见第七之真实波罗蜜。此为古诸大仙之行所。
    一四八 “汝今须坚持守此第七［波罗蜜］，此处无为二语，汝将达上菩提。
    一四九  恰如于人天界无比类之晓明星，无论如何时，如何之季节，亦无离其道外。

        佛种姓经 二 第一佛 提槃迦［燃灯］                      一八三
    --------------------------------------------------------------------------
        小部经典十九                                           一八四

    一五○  然汝亦无外离真实道。得真实波罗蜜之成满，将达成上菩提。”
    一五一  成佛［之本］法不应只有此等。如有其他令熟练菩提之法，予将探此。
 15 一五二  尔时予探见第八之决定波罗蜜。此为古诸大仙之行所。
    一五三 “汝今须坚持此第八［波罗蜜］，于此处汝无动摇，将达上菩提。
    一五四  恰如由盘石所成之山，坚立而无动，对强风亦不震动，时立于其处。
    一五五  然汝亦决定于上恒常不动，得决定波罗蜜之成满，将达上菩提。”
    一五六  成佛［之本］法不应唯于此等。如有其令熟练菩提之法，予将探求彼。
    一五七  尔时予探见第九慈波罗蜜。此为古诸大仙之行所。
    一五八 “汝若欲得菩提，须坚持此第九波罗蜜，于慈爱成为无比类者。
    一五九  恰如水之于善人与恶人，皆令同等感受寒冷，除尘与垢。
    一六○  然汝亦于利者、不利者、养慈爱之平等心。如得慈波罗蜜之成满、将达上
            菩提。”
    一六一  成佛［之本］法不应只于此，如有其他令熟练菩提之法，予将探求彼。
    一六二  尔时予探见第十 舍波罗蜜。此为古诸大仙之行所。
    一六三 “汝今须坚持此第十［波罗蜜］。于此坚持无比，汝将达上菩提。
    一六四  恰如大地受投掷之物，污净、忿怒、慈爱皆弃舍而见为［平等］。
    一六五  然汝对乐、苦当应平衡，如得舍婆罗蜜之成满，将达上菩提。”
    一六六  于此世界可令熟练菩提之法唯有此。由此为以上者，有此而无他，须坚持
            此。
    一六七  此等之法，其性质、妙味、形相并为思惟，依法之威力，成为清净，十方
            世界震动。
    一六八  如缔结甘蔗之缔机，大地摇动而且叫。恰如油缔机之车轮，大地为之震动。
    一六九  限于随侍佛之群众，皆震失其气，而已倒卧于彼大地上。
    一七○  闻陶工所造数百数千之瓶，于其处互相击打，已为碎末。
 16 一七一  激、战、恐、震、心病之群众，集来提槃迦罗佛所言：
    一七二 “世将起何事，福耶或祸耶？世人皆为此所恼，有眼者！请与攘解！”
    一七三  尔时大牟尼提槃迦罗宣示彼等：“汝等安心！对此大地之震动勿怀畏怖！
    一七四  予今日预言“于未来世成佛”彼胜者踏行思惟古法。

        佛种姓经 二 第一佛 提槃迦［燃灯］                      一八五
    --------------------------------------------------------------------------
        小部经典十九                                           一八六

    一七五  彼作佛之本法思惟无遗，因此大地、十千之人天世界乃震动。”
    一七六  闻佛之语，拿众已安心。皆再来向予礼拜。
    一七七  持佛之德，心坚固，予拜提槃迦罗佛，其时由座而起。
    一七八  天人、人间之两者，［取］天界、人界之花，由予座起散撒诸花。
    一七九  天人、人间之两者，皆言确知予之幸运。“汝之愿大。汝依汝之原望将得果。
    一八○  攘一切之祸，愈一切之病，于汝无障碍，速实现最上菩提。
    一八一  恰如时到花树之花开，然大雄者！汝亦依佛智而开花。
    一八二  恰如一切正觉者十波罗蜜之行果，然大雄者！汝亦行十波罗蜜果！
    一八三  恰如一切正觉者之开悟于菩提伤！然大雄者！汝亦于开悟胜者之菩提！
    一八四  恰如转一切正觉者之法轮，然大雄者！汝亦应转法轮！
    一八五  恰如十五日澄清月轮之光辉，然汝心满遍十千世界之光辉。
    一八六  恰如由罗喉之口脱出之月轮似日轮之热而辉，汝亦以汝尊严令世之人解脱
            而辉。
    一八七  恰如一切之河流入大海，然人天之两界，皆流入汝所。”
    一八八  为彼等如是称赞，持彼十种法，遂行此等之法，其时彼入于森林。
            苏美陀之谭终。
 17 一八九  尔时，彼等与彼比丘众俱供养世间导师，归依提槃迦罗［大］师。
    一九○  如来令某者住于三归依，或者住于五戒，其他者令住十种戒。
    一九一  对某者与沙门道之四种最上果，对某者与无比类法之［四种］无碍解。
    一九二  人间之主对某者令得八种之胜禅定，或对某者令得三明、六神通。
    一九三  大牟尼用此方法教群众，世之依估教由牟尼广扩大。
    一九四  丰颊广肩名提槃迦罗［佛］，度化诸多之人脱出苦界。
    一九五  大牟尼见应令开悟之人，于刹那往十万由旬令彼得悟。
    一九六  于第一［法］之领会佛令十亿人得悟，于第二［法］之领会所依者令九亿
            人得悟。
    一九七  佛之于天宫中说法，于第三［法］之领会者，有九千亿人。
    一九八  于提槃迦罗佛此三之集会。在第一之会座有一兆之有情。
    一九九  其次胜者在那拉达峰上闲居时，集合漏尽离垢者有十亿。

        佛种姓经 二 第一佛 提槃迦［燃灯］                      一八七
    --------------------------------------------------------------------------
        小部经典十九                                           一八八

    二○○  大雄［尊］住苏达萨那［善现］山时，尔时，牟尼受九千亿诸人之侍奉。
    二○一  尔时予为激烈苦行之结发行者，往来虚空，达五种神通之彼岸。
    二○二  二十万人领会法，一二之悟者不可以数计。
    二○三  尔时提槃迦罗［吉］祥者之教，丰荣广行者，当应令群生开悟。
    二○四  四十万之悟者，有六神通、有大威神力，常侍奉世间之了解者提槃迦罗佛。
    二○五  尔时，弃人界未得志其有学之徒，尚不免非难。
    二○六  善为开花之佛语，由无烦恼、无垢秽之此等阿罗汉于人天界发光辉。
    二○七  都名蓝摩瓦提(有喜乐)，被称为提槃迦罗师之［父］苏美陀(善慧)为刹
            帝利族，母亦称为苏美陀。
 18 二○八  彼营在家生活于一万年具有汉萨(白鸟)、昆阇(鹭)、玛优罗(孔雀)三
            所优良之宫殿。
    二○九  有三十万之善饰之妇女，夫人名为般头摩(莲华)、名乌萨巴堪达(牛王肩)
            乃其实子。
    二一○  见四种之相，骑象出城，胜者于满十个月之间，已能执应勤之事。
    二一一  提槃迦罗大牟尼、大雄(尊)、由梵天王之请，牟尼行正勤行，令人人开悟。
    二一二  于难陀园之斯利伽罗(家)中，坐于斯利安树下已击碎外道等。
    二一三  苏曼伽罗(善吉祥)与提萨为弟子中之上首，提槃迦罗师之侍者，名曰萨伽陀(善来)。
    二一四  难陀(喜悦)与苏难陀(善喜悦)为女弟子中之上首。此世尊之菩提树称
            为毗波梨。
    二一五  陀普萨与婆利伽为上位之常侍信士，师利摩(有祥)与索诺为提槃迦罗师
            之常侍信女。
    二一六  大牟尼提槃迦罗之身量有八十肘，如第婆(灯明)树，又已如开花之沙罗
            树王之美。
    二一七  彼大仙之寿量为十万岁。生存于此期问，此［佛］济度多数之众生。
    二一八  光辉正法，度脱大众，光辉照明如大火聚，与彼弟子众已共入涅槃。
    二一九  彼之通力，彼之名声，于足下之轮宝，皆悉归于无。岂非诸行是空耶！
    二二○  胜者提槃迦罗师于难陀园已入涅槃。其处有此胜者之塔，高三十四由旬。

        佛种姓经 二 第一佛 提槃迦［燃灯］                      一八九
    --------------------------------------------------------------------------
        小部经典十九                                           一九○

    注1 五种之不便、八种之便利、九种之不便、十二之便利、八种之不便、十种之便利等见汉译
        南传大藏经三一卷本生经一三页以下之注。
          提槃迦罗世尊之种姓第一终

 19             三 第二佛 孔达尼耶品
    一  提槃迦罗［佛］之次，名为孔达尼耶导师，威光无边，名声无限而不可测，不
        可胜。
    二  彼佛以忍辱比大地，以(持)戒比大海，定于须弥［山王］依智慧而譬大空。
    三  佛为利益一切有情而说明［五］根、［五］力、［七］觉支、［八圣］道、［四圣］谛。
    四  世间导师、孔达尼耶［佛］之转法轮，于第一会令领会法者，有一兆之数。
    五  由此之后，于人间天人之会座说［法］，于此第二会令领会者，有九千亿。
    六  佛之说法时打挫外道等，于第三会令领会法者，有八千亿。
    七  在康达尼耶大仙如是归于漏尽、离垢、心寂静诸人之集会俱有三次。
    八  第一会座为一兆数，第二(亦)一兆数，而第三为九千亿。
    九  予于彼时名为威极他威(甚胜者)国王，以海为涯行主权［于其间］。
    一○  一兆数之离垢大仙等与世间第一依估之孔达尼耶［佛］共同受最上食物供养。
    一一  此世间导师、孔达尼耶佛亦为予豫言宣示：“于由今难测之远劫将［出世］成
          佛。
    一二  勤应勤，行难行，于阿萨陀树下开悟，将成大名声之正觉者。
    一三  此佛之生母应称为摩耶，父名净饭［王］，此为瞿昙［姓］。
    一四  寇利他［目犍连］与乌婆提沙［舍利弗］为上首弟子，阿难陀为侍者奉事此
          胜者［佛］。
    一五  企摩与乌婆罗般那(莲华色)为上首女弟子，此世尊之菩提树称为阿萨陀。
    一六  质多与阿达罗越迦为上位之常侍信士，难陀之母与郁多罗为上位之常侍信

        佛种姓经 三 第二佛 孔达尼耶品                          一九一
    --------------------------------------------------------------------------
        小部经典十九                                           一九二

          女。
 20 一七  此誉高瞿昙佛之寿命应为一百岁。”
          闻无比伦大仙之此语，人间天人欢喜而言：“为此佛之种子、幼芽。”
    一八 ［由此］扬起欢呼之声，十千［世界］之天子等拍手且笑，合掌礼拜。
    一九 “予等此世依估孔达尼耶［佛］之教虽将失去，于未来世将面彼瞿昙佛。
    二○  犹如众人渡河，失见对岸之上岸处，指向下游之上岸处渡大河。
    二一  又我等若皆虽与此胜者离别，于未来世，将面彼胜者。
    二二  闻彼［佛］之此语，予心愈得澄净。为实现此利益，予向胜者布施大王国，
         ［喜］舍大王国，于彼佛之处出家。
    二三  佛之经、律有九分教，一切学尽以光辉胜者之教。
    二四  于此处坐、立经行不放逸而过日，达神通之极予生梵、天界。
    二五  都名蓝玛瓦提(有喜乐)。孔达尼耶大仙之［父］名为须难陀(善吉悦)为刹
          帝利族，名须伽陀(善生)为生母。
    二六  一万年之间彼营在家生活，具［有］卢至(喜)、须卢至(善喜)、须婆(净)
          三所优美宫殿。
    二七  有三十万之善饰妇女，夫人名为卢至德威(喜妃)，有子名威吉他阇那(能胜
          军)。
    二八  见四种之相，［乘］车之乘物而去，满十个月之间，胜者能作应勤之事。
    二九  成为两足者中之尊，孔达尼耶大雄［尊］受梵天之请，为天上之胜都民而转
         ［法］轮。
    三○  拔陀(贤)与须拔陀(善贤)而为上首之弟子，阿那律陀为大仙孔达尼耶之
          侍者。
    三一  提沙与鸟婆提沙而为上首之女弟子，可喜可度之沙罗树成为孔达尼耶大仙之
          菩提树。
    三二  须那与乌婆须那为上位之常侍信士，难陀与师利摩亦为上位之常侍信女。
    三三  彼大牟尼之身量为八十八肘，如同月王，日中太阳之光辉。
    三四  时人寿为十万年，此佛于此世生存中，济度众多之人。
 21 三五  依漏尽离垢之徒众，严饰大地，恰如于大空有多数月宫之美，彼亦为美者。

        佛种姓经 三 第二佛 孔达尼耶品                          一九三
    --------------------------------------------------------------------------
        小部经典十九                                           一九四

    三六  此等龙象无限［数］，不摇不动，此等大名声之诸人，恰如显示落雷而入于涅
          槃。
    三七  胜者此无比之神通，依慧［而］养定。一切归于无［故］，诸行岂非成空耶！
    三八  尊称为孔达尼耶之胜佛于阐达罗摩(月园)而入于涅槃，其处有支提名质多，
          其高为七由旬。
                                                  孔达尼耶世尊之种姓第二  终。

                四 第三佛  曼伽罗品
    一  孔达尼耶［佛］之次有曼伽罗［佛］，为除世黑闇而扬举法炬。
    二  此［佛］之光明无比，比他之胜者殊胜，伏日月之光照十千［世界］。
    三  此佛亦殊胜尊说四谛［之理］，人各各吸谛理之妙味，而攘除大黑闇。
    四 ［佛］达无比之菩提后，开始说法，于第一会令［领会法］者，其数为一兆。
    五  佛于天王天［帝释］宫中说法之时，于第二会令［领会法］者，其数有数百亿。
    六  转轮王须难陀(善庆)来正觉者之处，正觉者为彼击殊胜之尊法鼓。
    七  此时须难陀王随伴之辈九亿数，彼等皆无遗，被言：“来，比丘！”［而得出家］。
    八  于曼伽罗大仙之有三集会，于第一会座［集来者］为一兆之数。
    九  第二会座一百亿，而第三有九亿，尔时，集漏尽离垢之徒众。
    一○  予其时名为须卢奇(善喜)婆罗门，是读诵者、持睨者、三种之吠陀通达者。
 22 一一  予诣彼佛之处，归依于师，向正觉者为首及比丘众行供献香华。供献香花更
          以飨宴牛乳。
    一二  此两足尊中之曼伽罗佛亦预言予：“由此于无量劫，将成佛。
    一三  并宣示，勤应勤，行难行后。于未来世，吾等将面此佛。”
    一四  予闻彼语心益澄净，为成就十种波罗蜜，决心由此行苦行。
    一五  尔时，予为成最殊胜正菩提，增喜悦心，施此家与佛，于其处出家。
    一六  师之教有经律及九分教，一切学尽，光辉胜者之教。
    一七  于此处住不放逸，修梵［住］修，达神通之极位，予往生于梵天界。
    一八  都名郁陀罗，［父］名郁陀罗是刹帝利族，而名郁陀罗［夫人］乃成此曼伽罗
          仙之生母。

        佛种姓经 四 第三佛 曼伽罗品                            一九五
    --------------------------------------------------------------------------
        小部经典十九                                           一九六

    一九  彼九千年之间，营在家之生活，具有雅萨瓦［有名］、须奇玛［有净］、师利
          玛［有祥］三处优美之宫殿。
    二○  有满三万数善饰之妇女，名雅萨瓦提［有名］之夫人与名师瓦罗之子。
    二一  见四种之相，骑马离去［宫殿］，满八个月之间，胜者勤所应勤之事。
    二二  世间导师大雄［尊］之曼伽罗［佛］，受梵天之请，于优善斯利［吉祥］之林
          转大［法］轮。
    二三  须德巴［善天］与丹玛赛那［法军］为曼伽罗大仙之上首弟子，名波利陀［所
          护］者是［彼之］侍者。
    二四  师巴罗与阿殊伽［无忧］为世尊上首之女弟子，［彼之］菩提树称为那伽树。
    二五  难陀与威萨伽为上位之常侍信士，阿鲁罗与须檀那为上首之常侍信女。
    二六  大牟尼尊身量为八十八拉他那［长量］，由彼发数百千之光。
    二七  时人寿九万年，此佛于生存世间，济度众多之人。
    二八  恰如不能计算海上之波数，此佛之弟子等亦不能计算彼［之数］。
 23 二九  正觉者曼伽罗导师存在于世间，于其教无有不净之死。
    三○  揭法炬，度大民众，如火放光，此大名声［之佛］已入于涅槃。
    三一  于人天世界，示诸行之真性，放光如火炬，没如太阳。
    三二  曼伽罗佛已在名卫萨罗苑林入寂，于此处有此胜者之塔，其高为三十由旬。
                                                  曼伽罗世尊之种姓第三  终。

                五 第四佛  须曼那品
    一  在曼伽罗［佛］之后有须曼那［善意］导师，依一切法而无等流，为存在一切
        有情之长。
    二  此［佛］亦于彼时，在美伽罗都调和法螺，击甘露之鼓，［即］说胜者之九分教。
    三  此［大］师克服烦恼，达上正菩提，筑造殊胜尊法城之都。
    四  彼佛常恒存在，广扩正直无曲之大路，［即］创建殊胜尊之四念处。
    五  佛于此大路之上，扩建沙门之四种果，四种无碍解、六神通、八等至。
    六  人之精勤无邪障，有惭耻人、精进者等，随意受纳此等尊德。
    七  如是，依此方法，［大］师令大众向上，初令一兆［人］开悟。

        佛种姓经 五 第四佛 须曼那品                            一九七
    --------------------------------------------------------------------------
        小部经典十九                                           一九八

    八  大雄［尊］训示外道之群时，于［此］第二说法，领会法者，其数有数百亿。
    九  天人、人间相和一心，问寂灭之事，又质问心之疑。
    一○  于此第三时之说法，说明［佛］之涅槃，而领会法者，其数有九千亿。
    一一  须曼那大仙漏尽、离垢秽，心归寂灭，如是辈之集会总有三次。
 24 一二  雨安居终了宣示世尊之自恣，伴随如来者，其数及一兆。
    一三  由此后于康奢那［黄金］山无垢之诸人集合，此第二之会座者有九千亿数。
    一四  帝释天王为见佛而来时，［此］第三之会座时，集会者为八千亿数。
    一五  尔时，予为大神通力之龙王，名为阿陀罗［无比］，积有善业之缘。
    一六  时予出龙之住居，与亲族一类，以共同龙族之天乐，向胜者及［比丘］众侍
          供。
    一七  以饮食之类飨一兆之众，一一施一领之衣服，而向佛归依。
    一八  此佛、导师须曼那亦为予预言：“由此，于无量劫将成佛！
    一九  勤应勤，行难行后。并宣示，予等于未来世将面此佛。”
    二○  予闻此佛之语心益澄清，为令成就十种之波罗蜜，决意更［行］苦行。
    二一  须曼那大仙之都为美伽罗，［父］名须达陀［善施］刹帝利族，名师利摩［有
          祥］是生母。
    二二  彼佛营在家之生活为九千年，有阐达(月)、须阐达［善月］、瓦单萨三优美
          之宫殿。
    二三  有六万三千之善饰妇女。有名瓦单斯伽之夫人与称阿努彼摩之子。
    二四  见四种之相，骑象出［宫］而去，满十个月之间，胜者勤应勤之事。
    二五  须曼那导师大雄尊受梵天之请，于优善之美伽罗园大转法轮。
    二六  萨罗那［归依］与波威他陀［修身］为佛之上首弟子，乌提那［上升］是须
          曼那大仙之侍者。
    二七  须那与乌婆须那为上首之女弟子。此佛又名声无限，在那伽树下开悟。
    二八  瓦鲁那与萨罗那共为上位之常侍信士，奢罗［动］与乌婆奢罗［近动］为上
          位之常侍信女。
    二九  此佛身量为九十肘，如黄金之花环，照耀十千世界。
    三○  时人寿为九万年，此［佛］存在其世间，济度众多之人。

        佛种姓经 五 第四佛 须曼那品                            一九九
    --------------------------------------------------------------------------
        小部经典十九                                           二○○

 25 三一  应度者已度，应令悟者已令悟，正觉者入般涅槃，如八月夜之月王。
    三二  彼等为漏尽比丘，彼佛为无等伦者，示现无比之光明，此等大名声之诸人皆
          入于涅槃。
    三三  其智慧无比者，其宝亦无比。皆归于无故，诸行岂非成空耶！
    三四  名声高之须曼那佛于安伽罗园入涅槃，此胜者之塔，于其同处，高四由旬。
                                                  须曼那世尊之种姓第四  终。

                六 第五佛 丽瓦陀品
    一  在须曼那［佛］之后，有名为丽瓦陀［谄曲］导师，无可喻之，无比无伦，最
        上之胜者。
    二  此［佛］亦依梵天之恳请，为蕴处界所摄，说由生而不现生之法。
    三  于佛之说法，领会［人之法］者有三次，于第一会领会法者，其数量不可语。
    四  丽瓦陀牟尼导阿林达摩［伏敌］王，于此第二会领会法者，其数为一兆。
    五  七日［之后］由宴坐而起，人［中］牛［王］导十亿之人间天人，［入于］最上
        果。”
    六  丽瓦陀大仙尽诸漏，离垢秽，如是解脱诸人集会计有三次。
    七  第一之会座，超越［会者］计数之路，第二之会座，为一兆之数。
    八  依智慧无等伦之彼［佛丽瓦陀］转［法］轮者，此时有罹病命迫旦夕。
    九  此时欲问此弟子之病，来牟尼［尊］之前，阿罗汉其数为一兆，［此］为第三之
        会座。
    一○  予彼时名阿提德瓦婆罗门，赴丽瓦陀佛之前，归依于佛。
    一一  礼赞彼戒、定、慧殊胜之德，予于礼赞同时施上衣。
 26 一二  此世间导师丽瓦陀亦对予预言：“由此经无量劫后，将成佛。
    一三  勤应勤，行难行后。并宣示予等于未来世将面此［佛］”
    一四  予闻彼［佛之此］语，予心益澄净，为成就十种波罗蜜，决心更行苦行。
    一五  尔时，予增修忆念彼彿之法，自希求成就彼［佛］之法。
    一六  丽瓦陀大仙［在俗当时之］都名须檀若伽，［父］为威普罗是刹帝利族，其生
          母名威普罗。

        佛种姓经 六 第五佛 丽瓦陀品                            二○一
    --------------------------------------------------------------------------
        小部经典十九                                           二○二

    一七  六十万年之间，彼［佛］营家庭之生活，须达沙那［善现］与罗陀那义及庄
          严之阿耶罗乃由善业生出为三所优美之宫殿。
    一八  有三万三千善饰之妇女，名须达沙那之妃与名瓦鲁那之子。
    一九  见四种之相，乘车出［城］而去，满七个月之间，胜者勤应勤之事。
    二○  世间导师之丽瓦陀大雄［尊］于瓦鲁那园之斯利伽那［吉祥密林］大转法轮。
    二一  瓦鲁那与普罗夫摩提瓦［梵天］为丽瓦陀大仙之上首弟子，名珊勃瓦［出生］
          彼之侍者。
    二二  拔达与须拔达为上首之女弟子，此佛于那伽树下开悟。
    二三  婆度摩及毗加罗为上位之常侍信士、斯利摩及耶沙瓦提为上位之常侍信女。
    二四  此佛之身量，高达八十肘，如揭扬帝释天之旗，照耀一切方。
    二五  由其身无上光实昼夜无别，普照于一由旬之间。
    二六  时人寿为六万年，此［佛］于此世间，度化多数之人。
    二七  说明于世不死之道，示现佛之力量，［佛］入无余涅槃，恰如薪木燃尽之火。
    二八  其身似宝珠，其法无等者，总归于无［故］，一切之行岂非空耶！
    二九  誉高之丽瓦陀佛彼大牟尼入于涅槃，此处彼处，各处土地，广配分舍利。
                                                  丽瓦陀世尊之种姓第五  终。

 27             七 第六佛 须毗陀品
    一  在丽瓦陀［佛］之后，有称须毗陀［所照］导师，住于善定心寂静，无等无比
        类。
    二  彼胜者心由离远彼在家［生活］，转法轮而达一切智。
    三  上由有顶［天］下至无间［地狱］于其中间说法，［唯］一之集会。
    四  于此集会，正觉者之转法轮，于第一会领会法者，其数不可说。
    五  由此以后，于人间天人之集［会］而说法，［其］第二会领会法者，为九千亿数。
    六  其次又名奢耶阇那［胜军］王子刹帝利族，彼尔时令植林园而以此向佛捧献。
    七  有眼者［成佛］赞彼专精说法，于彼第三会领会法者，为百亿之数。
    八  此须毗陀大仙尽诸漏，离垢秽，心归寂静，如是［诸人］之集会计有三次。
    九  彼名郁伽陀［上行］之王对此人中尊行布施，参与此布施之阿罗汉有十亿。

        佛种姓经七第六 佛须毗陀品                              二○三
    --------------------------------------------------------------------------
        小部经典十九                                           二○四

    一○  复次，都中之众供养此人中尊，此第二会座，为九亿之数。
    一一  胜者住天上之都而降来，时为第三之会座，八亿之数。
    一二  予尔时，名为须奢陀［善生］婆罗门，弟子等共同以饮食物供养佛。
    一三  须毗陀，世间导师亦为予预言：“由此经无量劫将成佛。
    一四  勤应勤……乃至……［第四之一三］将面此［佛］”。
    一五  闻彼佛之语又欣悦，得感激之心，为欲成此义，予更为努力。
    一六  须毗陀大仙之都城名须达摩(善法)，［父］名为须达摩刹帝利族，母名须达
          摩。
 28 一七  彼佛九千年间营在家之生活，具［有］库姆达、那利罗、婆多摩所谓三所优
          美之宫殿。
    一八  有七万之善饰妇女，其妃名沙曼吉，有名为尸哈之子。
    一九  见四种之相，由宫殿出，人中最尊者七日之间行正勤行。
    二○  世间导师须毗陀大雄尊应梵天之请，于须达摩之优美苑林之中大转法轮。
    二一  阿沙摩(无等)与须内陀(善眼)为须毗陀大仙之上首弟子，名阿努摩为彼
          之侍者。
    二二  那具罗与须奢陀为上首之女弟子，当开悟［时］此佛于那伽树下开悟。
    二三  兰摩与须达陀为上位之常侍信士，那具罗与奢陀为上位之常侍信女。
    二四  大牟尼尊有五十八罗陀那［长度］身量，如千光之太阳，照耀一切方。
    二五  恰如善开花林之种种香气薰育，佛之语亦以持戒之香气薰育。
    二六  恰如大海水，只可见而不可饱(饮)，只闻佛之语亦不可饱。
    二七  时人寿为九万年，佛存在此世间度化多数之人。
    二八  对其他之诸人、训诫与教示，如火之燃尽，此佛与弟子等同于入涅槃。
    二九  彼佛为无等等，彼之弟子等获得力量。一切归于无［故］，诸行岂非空耶！
    三○  须毗陀为尊贵正觉者，于尸哈(狮子)园中入于涅槃，此地彼地到处施行配
          分［佛］之舍利。
                                                    须毗陀世尊之种姓第六  终。

        佛种姓经 七 第六佛 须毗陀品                            二○五
    --------------------------------------------------------------------------
        小部经典十九                                           二○六

 29             八 第七佛 阿诺摩达西品
    一  于须毗陀［佛］之后，有两足尊之正觉者阿诺摩达西(高见)［佛］，名声无限，
        有威光而难胜。
    二  佛断一切结缚，碎破三有，为人天说示到达不退转之道。
    三  难摇如大海，难到如大山，无限如虚空，开花如沙罗树王。
    四  生类只见此佛亦得满悦，闻其发声，彼等达不灭［涅槃］。
    五  彼时闻佛［之说法］令领会者数多而盛，第一次之说法，即有十亿之［人］领
        会［法］。
    六  其后于领会［法］而降法雨，于第二次之说法，有八亿人领会［法］。
    七  其后，又降［佛之法雨］，润泽生类，第三次领会［法］者，为七亿八千万。
    八  此大仙亦获神通力，在于解脱而开花之辈集会有三次。
    九  舍憍慢、愚痴，如是心归寂静之辈，为八十万人之会座。
    一○  第二次，无执著，离尘垢，如是归静息辈，为七十万人会座。
    一一  第三次，获神通力，入于涅槃之苦行者，为六十万人之会座。
    一二  予彼时，有大威神力之夜叉，在净居天，为数千万夜叉之主将。
    一三  尔时予亦接近此大仙、世间导师、殊胜之佛，与彼众僧一并供养饮食。
    一四  此清净眼之牟尼彼时亦为予预言：“由此［经］无量劫时，将成佛。
    一五  勤应勤……乃至言［第四之一三］……将面此佛。”
    一六  闻彼佛之语而欣悦，得感激之心，欲成就十种之波罗蜜，决意更［行］苦行。
 30 一七  阿诺摩达西师之都城名为阐达瓦提(有月)，［父］耶沙瓦(有称)为刹帝利
          族，母称为耶输陀罗。
    一八  此佛营在家之生活事一万年，具有斯利(荣)、乌婆斯利(近荣)、瓦达之三
          所优美之宫殿。
    一九  有二十三万之善饰妇女，妃名为斯利摩，实子名为乌婆瓦那。
    二○  见四种之相，乘驾笼［出城门］，满十个月之间勤所应勤。
    二一  由大梵天之请，彼阿诺摩达西大牟尼、大雄［尊］于须达沙那苑林大转［法］
          轮。

        佛种姓经 八 第七佛 阿诺摩达西品                        二○七
    --------------------------------------------------------------------------
        小部经典十九                                           二○八

    二二  尼沙娑(人主)与阿须伽(无忧)为上首弟子，阿诺摩达西师之侍者名瓦鲁
          那。
    二三  孙达利与须摩那为彼之上首女弟子，此世尊之菩提树称为阿周那。
    二四  难第瓦达及斯利瓦达(吉祥增)为上位之常侍信士，郁婆罗与婆多摩为上位
          之常侍信女。
    二五  大牟尼［尊］之身量为五十八罗陀那，放其光明如升百光之太阳。
    二六  当时人寿为十万岁，此［佛］生存此之间，济度多数之人。
    二七  善开花之语，［即］胜者之教，依如是离贪、离垢之阿罗汉而愈益增美。
    二八  彼［大］师名声无限，对此［诸人皆共］无双。总归于无［故］，诸行岂非空
          耶！
    二九 ［大］师胜者阿诺摩达西于达摩园入涅槃，其处此胜者之塔，高为二十五由
          旬。
                                               阿诺摩达西世尊之种姓第七  终。

 31             九 第八佛 婆睹摩品
    一  阿诺摩达西［佛］之后，有两足尊之正觉者，其名为婆睹摩(莲华)，为无等者、
        无双者之人。
    二  其戒为无等者，定亦无有涯际，殊胜之智慧不可量，解脱亦不可喻。
    三  此威光无双［之佛］转法轮，除大黑闇之［法］领会计有三次。
    四  于第一之［法］领会，佛令十亿之人开悟，于第二之［法］领会所依者，令九
        亿之开悟。
    五  婆睹摩佛训示彼之实子，尔时，于第三之［法］领会，有八亿人。
    六  婆睹摩大仙之集会有三，在第一之会座［集合］一兆之人。
    七  奉献迦絺那［衣］之时，当施迦絺那衣，比丘等为正法将军缝制法衣。
    八  彼时，此等离苦，有六通、有大威神力，无败事之比丘集合者为三十万。
    九  又其次，此人［中］牛［王］于森林中入雨安居，彼时集合二十万［之人］。
    一○ 予尔时为［百］兽之王者狮子，于森林之中增修远离之念来见胜者。

        佛种姓经 九 第八佛 婆睹摩品                            二○九
    --------------------------------------------------------------------------
        小部经典十九                                           二一○

    一一  以头礼拜胜者之足下，行右绕之礼，三度为狮子吼，七日之间近侍胜者。
    一二  七日［而］如来由殊胜之等至而起，心中继续思惟，集千万之比丘。
    一三  尔时，此大雄［尊］亦于彼等之间豫言：“由此［经］无量劫时，此者将成佛。
    一四  勤于应勤……乃至言［第四之一三］……将面此佛。”
    一五  闻彼之语予心益为澄净，为欲成就十种波罗蜜，决意更行苦行。
    一六  婆睹摩大仙之都名为阐娑迦，［父］名阿沙摩(无等)为刹帝利族，生母名阿
          沙摩。
 32 一七  营在家生活为一万年，具有难陀、苏耶沙、郁陀罗三所优美之宫殿。
    一八  有三百三十万之善饰妇女，彼之夫人名郁陀罗，实子名蓝摩。
    一九  见四种之相，乘车［出城门］而去，胜者满半个月之间，勤所应勤。
    二○  应梵天之请婆睹摩世间导师、大雄［尊］，于达难迦之良苑林中大转法轮。
    二一  娑罗与乌婆娑罗为婆睹摩大仙之上首弟子，名为瓦鲁那为彼之侍者。
    二二  罗陀与须罗陀为上首之女弟子，此世尊之菩提树称为摩诃须那。
    二三  毗耶与阿沙摩为上位之常侍信士，卢奇与难陀罗摩为上位之常侍信女。
    二四  大牟尼上升空中之事为五十八罗陀那，彼无双之光明，光出四方。
    二五  月之光、日之光、尊宝摩尼珠之光，会于胜者殊胜之光者，一切失势。
    二六  时人寿为十万年，彼于生存其间，济度多数之人。
    二七  心熟之有情令悟无遗，其他者则唯训示，而彼［佛］入于涅槃。
    二八  如［弃］蛇之古蜕，［弃］树之老叶，佛弃诸行［蕴］而入于涅槃，恰如火焰。
    二九  殊胜之胜者［大］师婆睹摩，在达摩之园入于涅槃，依地方而此处彼处配分
          舍利。
                                                    婆睹摩世尊之种姓第八  终。

 33             一○ 第九佛 那罗陀品
    一  婆睹摩［佛］之后，两足尊之正觉者，其名为那罗陀，无等类、无可比对之人。
    二  此佛转轮王之长子、爱子，著华鬘璎珞前赴苑林。
    三  于此处有一棵树，美观而名广传，蔓延清茂。近此而坐［彼］摩诃须那树下。
    四  彼获无限，可比金刚之胜智，由此识别诸行之兴起、灭亡。

        佛种姓经 一○ 第九佛 那罗陀品                          二一一
    --------------------------------------------------------------------------
        小部经典十九                                           二一二

    五  彼于此处尽诸种烦恼无遗，达一切智与十四之佛智。”
    六  达正菩提转法轮，于第一会领会［法］者，有一兆之数。
    七  大牟尼调伏大都那龙王，彼时行神通向［人］天示现。
    八  彼时为人天说法，九千亿者，超脱一切疑惑。
    九  大雄尊之训己子时，彼之第三会领会［法］者，八千亿之数。
    一○ 那罗陀大仙之集会［总计］有三，第一会座为一兆之数。
    一一  佛之佛德并说其因缘，时九千亿无垢［之人］达于寂静。
    一二  维楼奢那龙向［大］师捧献施物，时胜者之弟子达寂静者，为八千亿。
    一三  予彼时，为严厉苦行之结发行者，步于虚空，于五种神通达到彼岸。
    一四  彼时予亦伴无等等［之佛］，对僧众亦一并供养饮食，亦奉献栴檀之香。
    一五  此世间导师那罗陀［佛］亦为［予］宣示豫言：“由今于无量劫，此者将成佛。
    一六  勤应勤……乃至言［第四之一三］……将面此佛。”
 34 一七  闻彼之语又益心喜，为欲十种之波罗蜜果，决意更行苦行。
    一八  都城名为单尼耶瓦提(有谷)，［父］为刹帝利族，为须提瓦［善天］。为阿诺
          摩［非卑］是那罗陀大仙之生母。
    一九  彼营在家之生活事为九千年，有质陀、威质陀、阿毗罗三所优美之宫殿。
    二○   有四万三千之善饰妇女，名为质陀阇那是彼妃，名为难多郁陀罗为其实子。
    二一  见四种之相，步行由宫殿出行，七日之间，世间导师行［正］勤行。
    二二  受梵天之请，世间导师那罗陀大雄［尊］，于达难迦之优美苑林大转［法］轮。
    二三  跋达沙罗(贤沙罗)与质陀蜜陀(胜友)为那罗陀大仙之上首弟子，名为瓦
          阇陀为彼侍者。
    二四  郁陀罗与跋具尼为上首之女弟子，此世尊之菩提树称为摩诃须那。
    二五  郁伽陵陀与瓦沙婆为彼上位之常侍信士，印达瓦利与阐提为彼上位之常侍信
          女。
    二六  大牟尼［尊］之身量达八十八罗多那，似黄金花环，照耀十千世界。
    二七  一寻量之光明由彼身发出，由一方及于一方，昼夜常扩散方由旬。
    二八  当时遍于四方由旬之间，为佛之身光所覆，任何人亦无点燃炬火、灯火者。
    二九  时人寿为九万年，此［佛］生存此世间，济度诸多之人。

        佛种姓经 一○ 第九佛 那罗陀品                          二一三
    --------------------------------------------------------------------------
        小部经典十九                                           二一四

    三○  恰如大空因有月宫种种之美，彼之教亦因阿罗汉等而增添其美。
    三一  其他入道之士为欲度由轮回界之流，此人［中］生［王］坚构正法桥而入于
          涅槃。
    三二  此佛为无等等，彼之漏尽弟子等又威光无双。归于无［故］，诸行岂非空耶！
    三三  所谓那罗陀胜者人［中］牛［王］于须达沙那都入于涅槃，彼处胜者优美之
          塔，高为四由旬。
                                                  那罗陀世尊之种姓第九  终。

 35             一一 第十佛 跋陀无陀罗品
    一  在那罗陀［佛］之次，有两足尊之正觉者，跋陀无陀罗(莲华上)名为胜者，
        可譬喻为大海难扰之事。
    二  此佛出生之劫，为曼达劫，培植善［根］多数之诸人，于此劫中出生。
    三  跋陀无陀罗世尊于第一之说法，令领会法者，其数有一兆。
    四  其后［佛之法雨］降下，利乐生类，于第二会领会法者，有三万七千。
    五  大雄［尊］之赴阿难陀父之处，击甘露打法鼓。
    六  击法鼓降法雨时，于第三会领会［法］者，有五百万数。
    七  为一切生类之训诫者、教示者、济度者而巧妙说法之佛，济度多数之众生。
    八  此跋陀无陀罗［大］师之集会［计］有三，第一之会座，为一兆之数。
    九  无等等之佛住耶婆罗山，此第二会座［集合］者，为九千亿之数。
    一○ 其次游行出至大小村邑、国土，彼之第三会座集合者，为八千亿之数。
    一一  其当时予名奢提罗(结发)之国吏，［跋陀无陀罗］正觉者为首及僧众施舍食
          物与衣服。
    一二  此佛亦坐于僧众之间［为］予豫言：“由此十万劫之后，此者将成佛。
    一三  勤应勤者……乃至言［第四之一三］……将面彼佛。”
    一四  闻彼佛之语，决意更［行］苦行，为成满十波罗蜜而强固守道。
    一五  尔时，外道等一切皆被排除，其中任何者亦均心惑气挫，无祭［火神］之事，
          被排除于国土之外。
 36 一六  一总集于此处，赴佛之前而申告：“大雄［尊］！汝为依估，有眼者！［为我

        佛种姓经 一一 第十佛 跋陀无陀罗品                      二一五
    --------------------------------------------------------------------------
        小部经典十九                                           二一六

          等］作依所！
    一七 ［汝］一切生类之慈爱者、悲愍者、又求利益之人。令集来外道皆令住于五
          戒。
    一八  如此汝为无烦恼之身，外道等而为空无，严饰伏此［诸根］之阿罗汉故。”
    一九  都城名为汉沙瓦提(有鹅)，［父］名阿难陀为刹帝利族。此跋陀无陀罗大仙
          之生母为须奢［善生］。
    二○  彼营在家之生活为一万年，［有］那罗瓦哈那、耶沙、瓦娑瓦提三所优美之宫
          殿。
    二一  有四万三千之善饰妇女，所谓［大仙原有之］妃为瓦须达陀，郁陀罗为实子。
    二二  见四种之相由宫殿出，七日之间，上人行正勤行。
    二三  应梵天之请，导师跋陀无陀罗大雄［尊］，于所谓美提罗之优美苑林大转法轮。
    二四  帝瓦罗(执天)与须奢(善生)为跋陀无陀罗大仙之上首弟子，名须曼那(善
          意)为侍者。
    二五  阿弥陀(无量)与阿娑摩(无等)，为此世尊之上首女弟子，其菩提树为娑罗
          罗。
    二六  威提因那与提娑为上位之常侍信士，哈陀与威奇陀为上位之常侍信女。
    二七  大牟尼似黄金之花环，有三十二种之优美相好，其身量成为五十八罗陀那。
    二八  虽有垣、扉、壁、树木、丘陵、山岳，于四方十二由旬之间，无有妨彼之物。
    二九  彼当时，人寿为十万年，彼［跋陀无陀罗］于生存此世间，济度多数之有情。
    三○  度多数之诸人，断一切之疑念，如火聚之放焰，佛与其弟子同入于涅槃。
    三一  胜者跋陀无陀罗佛入涅槃于难陀园，此处此［佛］优美之塔，高为十二由旬。
                                                 跋陀无陀罗世尊之种姓第十  终。

 37             一二 第十一佛 须美陀品
    一  跋陀无陀罗［佛］之后，有名须美陀(善慧)之导师，高大而为难胜之威光，
        为一切世间之胜者牟尼。
    二  眼清口美，大直庄重，求一切有情之利益，令众多之人脱出系缚。
    三  达佛最上之全智，于须达娑那(善现)城大转法轮。

        佛种姓经 一二 第十一佛 须美陀品                        二一七
    --------------------------------------------------------------------------
        小部经典十九                                           二一八

    四  于彼说法［人］领会法有三次，于第一会领会法者，为一兆之数。
    五  其后又此胜者，调伏所谓毗婆康那(瓶耳)夜叉，于此第二会领会法者，为九
        千亿之数。
    六  复次，此名声无限［之佛］说明四种之谛理，此第三会之领会法者，为八千亿
        之数。
    七  须美陀大仙漏尽离垢，心归寂静，为如是诸人之集会，［总计］有三次。
    八  胜者之近于须达娑那(善现)，以近优美都城时，漏尽比丘来集者，有十亿。
    九  又其次，于提瓦库陀，向比丘等捧迦缔那衣，彼时，此第二之会座，为九亿之
        数。
    一○ 其次又十力世尊之游行，尔时，此第三之会座，为八亿之数。
    一一  予彼时名为郁陀罗(上胜)之婆罗门青年，在予之家积财为八亿。
    一二  向世间导师及僧众施舍，归依于佛，且愿出家。
    一三  此佛亦述随喜之辞，宣示豫言予：“由今于八万劫，此者将成佛。
    一四  勤应勤……乃至言［第四之一三］……将面于佛。”
    一五  闻此佛之语心益澄净，为成满十种波罗蜜，决意更行苦行。
    一六 ［大］师之教经、律有九支分，一切尽习而光辉胜者之教。
 38 一七  此处予坐［卧］行住上，为无疏失而过日，达六种之神通，出生于梵天之世界。
    一八 ［彼之］都名须达娑那(善现)，［父］名须达陀(善施)为刹帝利族。须美
          陀大仙之生母名为须达陀。
    一九  彼营在家之生活为九千年，具有须阐陀、康洽那、斯利瓦陀三所优美之宫殿。
    二○   有四万八千美饰之妇女，名须曼那(善意)为彼妃。须弥陀(善友)为彼子。
    二一  见四种之相，骑象而出去，正半月之间，胜者勤所应勤。
    二二  应梵天之请而会，须美陀世间导师大雄［尊］，于须达娑那优美之都大转［法］
          轮。
    二三  婆罗那(归依)与萨娑伽摩(一切欲)而为须美陀大仙之上首弟子，沙迦罗
          (海)乃彼之侍者。
    二四  罗摩及须罗摩为上首之女弟子，此世尊之菩提树称为哈宁巴(大苦栋)。

        佛种姓经 一二 第十一佛 须美陀品                        二一九
    --------------------------------------------------------------------------
        小部经典十九                                           二二○

    二五  乌鲁耶罗与耶沙瓦(名称家)而为上位之常侍信士，耶输陀罗与斯利摩(光
          辉家)为上位之常侍信女。
    二六  大牟尼之身量为六十八肘，恰如星拿中之月，照耀一切方。
    二七  如轮王之摩尼珠照耀一由旬［之所］，同等［此佛］之宝珠向四方放一由旬之
          光。
    二八  时人寿为九万年，此佛存在于此世间，曾济度众多之人。
    二九  如彼［佛］之［具］三明、六通，如彼之得五力之阿罗汉等，均集于此教。
    三○  彼等一切名声无限，为善得解脱，灭［再生之］本质，现智慧之光，此等大
          名声之士入于涅槃。
    三一  殊胜之胜者须美陀佛于美陀园入涅槃，于处处之地方，广分配舍利。
                                             须美陀世尊之种姓第十一  终。

 39             一三 第十二 佛须阇陀品
    一  于同曼陀劫，有名须阇陀(善生)导师，有狮子之颊，有牛王之肩，不可测，
        不可胜。
    二  如无垢清净之月，如千光日之多热，如是正觉者由吉瑞放光明耀辉。
    三  正觉者达最上之全菩提，在须曼伽罗(善吉祥)之都大转法轮。
    四  世间导师须阇陀［佛］说殊胜之法，于［此］第一会领会法者，有八亿之数。
    五  名声无限须阇陀［佛］于天界入雨安居，于此第二会领会法者，有三万七千。
    六  无等等之须阇陀佛赴父之前时，于［此］第三会领会法者，有六百万人。
    七  须阇陀大仙对诸漏尽，垢秽除，心归寂静，如此［人人］之集会有三次。
    八  既达［六］通、［五］力，与此［转］未达生生，集于此等第一会座者，为六百
        万。
    九  于次之集会胜者之降下三十三天，此第二之会座，为五百万人。
    一○ 彼之为第一弟子者，赴正觉者人［中］牛［王］之前与四十万者俱。
    一一  予彼时为四洲之主，行空中大力量之轮王。
    一二  见世有不思议、希有、身毛弥立，往诣世间导师须阇陀［佛］之处。
    一三  四洲之大王权与七种之贵宝供养于佛，于其前出家。

        佛种姓经 一三 第十二 佛须阇陀品                        二二一
    --------------------------------------------------------------------------
        小部经典十九                                           二二二

    一四  园丁等返施国土所产之受用具、坐卧之类向比丘众等奉献。
    一五  十千［世界］之主此佛亦［为］予豫言：“由此为三千劫，此者将成佛。
 40 一六  勤应勤……乃至言［第四之一三］……将面彼佛。”
    一七  闻彼之语予益起喜悦心，为成满十种波罗蜜，决意更行苦行。
    一八  师之教有经、律九支分，一切尽习，以光辉师之教。
    一九  此处予精勤以过时日，增修［四］梵住而达(六)神通之极，出生于梵天界。
    二○  于名为须曼伽罗(善吉祥)之都，名郁伽陀(上行)是刹帝利族，为须阇陀
          大仙之［父］，婆婆瓦提(有光)为其母。
    二一  彼营在家生活为九千年，具有斯利(荣)、乌婆斯利(近荣)、难陀(善悦)
          三所优美之宫殿。
    二二  有二万三千之善饰妇女，有名斯利难陀(荣喜)之妃与乌婆阇那(近军)是
          其实子。
    二三  见四种之相，骑马出城而去，满九个月之间，胜者勤所应勤。
    二四  世间导师依梵天之请，须阇陀大雄［尊］，在须曼伽罗殊胜之林苑大转法轮。
    二五  须达娑那(善现)与须提瓦(善天)为须阇陀大仙之上首弟子，名那罗陀为
          侍者。
    二六  那伽(龙)与那伽娑摩罗(龙共实)为上首之女弟子，此世尊之菩提树称为
          摩诃耶鲁(大竹)。
    二七  此树干坚，无孔叶繁，直而大，美而可爱。
    二八  先在干之一枝而茂盛，由此而分枝叶，犹如善结之团扇，而为此树之美丽。
    二九  此树无棘，孔亦不大，树枝蔓延而繁浓，垂影甚为可爱。
    三○  须阇陀与质陀为上首之常侍信士，须巴达与跋陀摩为上首之常侍信女。
    三一  此胜者身量为五十罗陀那，皆具有优美之容姿。且具一切之美德。
    三二  彼之光明无等者，散至四方，无量无俦，不可以譬比例。
    三三  彼当时，人寿为九百万，此如来生存此世之间，济度众多之人。
    三四  恰如大海之波，恰如大空之星，如此教之语依阿罗汉而集。
 41 三五  此佛他亦无等者，此等之德亦无俦比。归于无［故］，诸行岂非空耶！
    三六  优越之胜者须阇陀佛，于师罗(岩石)园入于涅槃，其处支提为三牛所呼之

        佛种姓经 十三 第十二 佛须阇陀品                        二二三
    --------------------------------------------------------------------------
        小部经典十九                                           二二四

          高远。
                                           须阇陀世尊之种姓第十二  终。

                一四 第十三佛 毗耶达西品
    一  在须阇陀［佛］之后，有自存之世间导师毗耶达西(喜见)佛，无等等、大名
        声而不可胜。
    二  此名声无限之佛，如太阳之光辉，拂去一切黑暗转大法轮。
    三  此威光无比［之佛］亦有三次［法］领会，于第一会领会法者，为一兆之数。
    四  须达娑那(善现)天王执著邪见，［大］师排除彼之［邪］见而为说法。
    五  时行无双之大集会，于第二会令领会法者，为九千亿之数。
    六  成为人间之［御者佛］，调伏似水槽口之大象时，于第三会令领会法者，为八千
        亿之数。
    七  此毗耶达西［佛］集会此有三次，第一之会座，为一兆之数。
    八  其次九亿之牟尼等集于一处，第三会座，有八亿之众。
    九  予彼时，名为迦叶之婆罗门，为［吠陀］之读诵者，神聘之护持者，通达三吠
        陀者。
    一○ 闻此［佛说］法，予心起喜悦，以一兆之金构筑僧伽蓝。
    一一  向佛捧献［僧伽］蓝，得欣喜、感激之情，予归依佛，坚时五戒。
    一二  此佛亦坐于僧伽中，为予豫言：“由今一千八百劫，此者将成佛。
 42 一三  勤所应勤……乃至言［第四之一三］……将彼面［佛］。”
    一四  闻彼之语心益澄净，为成满十波罗蜜，决意更行苦行。
    一五  在须单尼耶(善谷)之都，［父］谓须达陀为刹帝利族，名须阐陀(善月)为
          毗耶达西师之母。
    一六  彼营在家之生活为九千年，有须尼摩罗(善无垢)、威摩罗(离垢)、义利屈
          哈(山窟)三所优美之宫殿。
    一七  有三百三十万之善饰妇女，名为威摩罗为夫人，名为康奢那罗(金滨)为实
          子。
    一八  见四种之相，乘车出行，六个月之间，人中尊者行［正］勤行。

        佛种姓经 一四 第十三佛 毗耶达西品                      二二五
    --------------------------------------------------------------------------
        小部经典十九                                           二二六

    一九  大牟尼依梵天之请毗耶达西大雄［尊］，于可爱乐之郁娑瓦那(兴起)苑林转
          大法轮。
    二○   婆利陀(所护)与沙婆达西(一切见)为上首弟子，谓须毗陀(所照)为此
          毗耶达西师之侍者。
    二一  须阇陀(善生)与达摩提那(法所施)为上首之女弟子，而此世尊之菩提树
          称为伽屈陀。
    二二  山那伽(流下)与达弥伽(适法)为上位之常侍信士，而伊娑迦与达摩提那
          又为上位之常侍信女。
    二三  此名声无限，具三十二殊胜相好之佛，高八十肘见如沙罗树王。
    二四  如此无等比之大仙之光，虽火、日、月亦非如是之光。
    二五  此天中天者［佛］之有寿命之间，有眼者已九万年间存立于世。
    二六  此佛无等者，此等双弟子亦无可比者，一切归于无［故］，诸行岂非空耶！
    二七  此毗耶达西为尊牟尼于阿娑陀园入涅槃，于其处有此胜者之塔，其高为三由
          旬。
                                              毗耶达西世尊之种姓第十三  终。

 43             一五 第十四佛 阿陀达西品
    一  同于曼陀劫，有阿陀达西(义见)为人［中］牛［王］，攘除大黑闇成就最上菩
        提。
    二  依梵天之请，转大法轮，以甘露飨与十千之［人］天世界。
    三  于此世界之依估，此亦有三次［法］领会，于第一会领会［法］者，有一兆之
        数。
    四  阿陀达西佛之游行天人界时，于第二会领会［法］者，有一兆之数。
    五  次又佛于父之前说［法］时，于此第三会领会［法］者，又有一兆之数。
    六  此大仙亦已尽诸漏，离垢秽，心归寂静，如是诸人之集会此有三次。
    七  第一会座有九万八千人，第二会座，有八万八千人。
    八  第三会座则集合三万八千之无取著、得脱、离垢之大仙等。
    九  予其时为热烈苦行之结发行者，其名为须西摩，被认于地上第一。

        佛种姓经 一五 第十四佛 阿陀达西品                      二二七
    --------------------------------------------------------------------------
        小部经典十九                                           二二八

    一○  天上之曼陀罗华、波头摩［华］、波利质多罗(昼度)［华］由天上世界采来
          供捧正觉者。
    一一  此佛大牟尼阿陀达西为予豫言：“由此千八百劫，此者将成佛。
    一二  勤应勤……乃至言［第四之一三］……将面彼佛。”
    一三  闻此佛之语亦欣悦，心感激，为成就十波罗蜜，决意更［行］苦行。
    一四  都城名为须婆那(严饰)o 阿陀达西［大］师之［父］名沙迦罗［海］为刹帝
          利族，母名须达娑那［善现］。
    一五  彼营在家之生活一万年，有阿摩罗吉利(无魔山)、须罗吉利(天山)、吉利
          瓦哈那(山窟)三所优美之宫殿。
    一六  有三万三千善饰之妇女，其夫人名为威娑迦，彼之实子名为阇那。
 44 一七  见四种之相后，骑马出行，满八个月之间，胜者勤应所勤。
    一八  依梵天之请，大名声之阿陀达西大雄［尊］，人［中］牛［王］在于阿诺摩(非
          卑)园转大［法］轮。
    一九  山陀(息)与乌婆山陀(安息)为阿陀达西师之上首弟子，名阿婆耶(无畏)
          为侍者。
    二○  达摩(法)与须达摩(善法)为彼之上首女弟子，此世尊之菩提树称为阐婆
          迦。
    二一  那屈罗与尼沙婆(人主)为上位之常侍信士，摩奇罗与须难陀(善喜)为上
          位之常侍信女。
    二二  此无等等之佛，身量亦有八十肘，如沙罗树王之光辉，如乌鲁罗伽(竹王)
          之些兄满。
    二三  彼自然之身光有数十亿，时时照耀上下十方由旬之间。
    二四  此佛，人［中］牛［王］，所有生类中之最优者、有眼者、牟尼［尊］在世生
          存十万年。
    二五  与无双光明照耀人天世界，如火燃薪尽，达于无常！
    二六  优越胜者阿陀达西［佛］于阿诺摩园入涅槃，此处、彼处、随处分配舍利。
                                                阿陀达西世尊之种姓第十四  终。

        佛种姓经 一五 第十四佛 阿陀达西品                      二二九
    --------------------------------------------------------------------------
        小部经典十九                                           二三○

 45             一六 第十五佛 达摩达西品
    一  同于一曼陀劫，有大名声之达摩达西(法见)［佛］，彼破盲闇，光辉照耀人天
        界。
    二  此威无双［佛］转大法轮，于第一会领会法者，有一兆之数。
    三  达摩达西佛之调伏珊阇耶仙时，于［此］第二会领会［法］者，有九亿之数。
    四  帝释天与眷属，共来达摩达西［佛］之前，于此第三会领会［法］者，有八亿
        之数。
    五  此天中天亦灭尽诸漏，离垢秽，心归寂静，如是之［人人］之集会，此有三次。
    六  达摩达西佛于娑罗那入雨安居，此第一会座，为百亿之数。
    七  其次，佛由天界来人界，此第二会座，为十亿之数。
    八  其次，佛说头陀行之德时，此第三会座，为八亿之数。
    九  予于其时，为都市之破击者帝释天，以天上之香、花鬘、音乐供养佛。
    一○ 此佛亦坐于天人之间，为予豫言：“由此千八百劫，此者将成佛。
    一一  勤应勤……乃至言［第四之一三］……将面彼佛。”
    一二  闻彼之语，心益澄净，为成就十种婆罗蜜，决意更行苦行。
    一三  都城为娑罗那(归依)。达摩达西师之［父］名为娑罗那为刹帝利族，母名为
          须难陀(善喜)。
    一四  彼营在家生活八千年，具有阿罗奢(无尘)、威罗奢(离尘)、须达娑那(善
          现)为三所优美之宫殿。
    一五  有四万三千善饰之妇女，有夫人名威质多利，有芬若瓦达那(善业增)为实
          子。
 46 一六  观四种之异相，由宫殿脱出，人中殊胜者(佛)七日之间行［正］勤行。
    一七  为梵天之请，人［中］牛［王］、人中殊胜者达摩达西大雄［尊］于美伽达耶
          (鹿野苑)转大法轮。
    一八  婆多摩(莲华)与普娑提瓦(触天)为彼之上首弟子，须尔陀(善眼)为达
          摩达西师之侍者。
    一九  凯摩与娑奢那摩为彼之上位女弟子，此世尊之菩提树称为频婆伽罗。

        佛种姓经 十六 第十五佛 达摩达西品                      二三一
    --------------------------------------------------------------------------
        小部经典十九                                           二三二

    二○  须拔兹达(善贤)与伽提沙哈为上位之常侍信士，娑利耶与瓦利耶为上位之
          常侍信女。
    二一  此无等等之佛，亦身量八十肘，以彼之威光，照耀十千世界。
    二二  如善开花之沙罗树王，恰如空中之电，如日中之太阳，是彼［佛］之照耀。
    二三  此威光无比之［佛］具眼者之寿命，亦同世生存十万年。
    二四  教之除垢腻，现光明，如空中之月，显现光辉，与彼之弟子等共入涅槃。
    二五  大雄［尊］达摩达西于凯沙(毛发)园入涅槃，于彼处有彼优美之塔，其高
          为三由旬。
                                              达摩达西世尊之种姓第十五  终。

 47             一七 第十六佛 悉达陀品
    一  于达摩达西［佛］之后，有名悉达陀(义成就)之导师，攘除一切黑闇，如升
        空之太阳。
    二  此佛亦达正觉，度人天、降法雨、使人天入涅槃。
    三  此威光无双［之佛］，亦有三次法领会，第一会之领会［法］者，为一兆之数。
    四  次于毗摩(怖畏)国，击［法］鼓时，其第二会，领会法者，为九亿人。
    五  此人中尊之佛于卫婆罗［城］说法时，此第三会，领会［法］者，为九亿人。
    六  此两足尊亦尽诸漏、离垢秽、心归寂静，如是人人之集会，有三次。
    七  于此三处有十亿、九亿、八亿离垢秽诸人之会座。
    八  予其时，名为曼伽罗(吉祥)苦行者，威光炽盛，难与克击，有［六］神通［五］
        力，达于善定。
    九  予由阎浮树采果实来捧献悉达陀［佛］，正觉者受取而宣示此语。
    一○ “见此激烈之苦行结发行者！由今九十四劫，此人将成佛。
    一一  勤所应勤……乃至言［第四之一三］……将面此［佛］。”
    一二  闻彼之语心益澄净，为成就十种波罗蜜，决意更［行］苦行。
    一三  都名卫婆罗。悉达陀大仙之［父］名乌提那为刹帝利族，母名须婆娑(善触)。
    一四  彼营在家之生活一万年，有库伽娑、郁婆罗、库伽努陀三所优美之宫殿。
    一五  有四万八千之善饰妇女，彼之夫人名须曼那(善意)，名阿努婆摩(无譬喻)

        佛种姓经 一七 第十六佛 悉达陀品                        二三三
    --------------------------------------------------------------------------
        小部经典十九                                           二三四

          为实子。
    一六  观四种之相，乘驾笼［轿］出行，满十个月之间，胜者勤应勤。
 48 一七  依梵天之请，世间导师、人间之胜者，悉达陀大雄［尊］于鹿野苑转大法轮。
    一八  珊婆罗(共果)与须弥陀(善友)为上首之弟子，为悉达陀大仙之侍者名丽瓦陀。
    一九  西瓦罗与须罗摩(善乐)为上首之女弟子，此世尊之菩提树称为伽尼伽罗。
    二○  须毗耶(善意)与沙无达(海)为上位常侍信士，蓝摩(所乐)与须蓝摩(善
          所乐)为上位常侍信女。
    二一  此佛上升空中为六十罗陀那，似黄金之花环，照破十千世界。
    二二  此佛，有眼者、是无等等、无双、无比伦之人，生存在世十万年。
    二三  放无垢之光，使诸弟子开花，依等至令有光辉后，与弟子等同入涅槃。
    二四  尊牟尼，悉达陀佛于阿诺摩园入涅槃，彼处彼尊之塔，高为四由旬。
                                                   悉达陀世尊之种姓第十六  终。

                一八 第十七佛 帝沙品
    一  于悉达陀［佛］之后，有无等无对比之人，持戒无限，名声无量最第一之导师
        帝沙佛。
    二  彼攘盲闇、照人天、慈愍者、大雄［尊］，出现于世。
    三  彼神足，又无比类，戒、定均无有比类。于一切事达成满而转［法］轮。
    四  此佛对十方世界发清净之音声，彼第一说法［之际］，集者为一兆之数。
    五  于第二为九亿，于第三为六亿，尔时，彼［佛］于所集之人天，令脱出系缚。
    六  世间第一之导师帝沙［佛］，以灭尽诸漏，舍离垢秽，心归寂静，如是［人人］
        之集会有三次。
    七  其第一会座漏尽之人为一千，第二会座，为九百万。
 49 八  第三会座，尽诸漏，离垢秽，依解脱而开花之人人为八百万。
    九  予彼时，名须阇陀(善生)为刹帝利族，弃多大之财宝，入仙人之道而出家。
    一○ 予出家值世间导师出［世］。闻“佛”之声予心起喜悦。

        佛种姓经 一八 第十七佛 帝沙品                          二三五
    --------------------------------------------------------------------------
        小部经典十九                                           二三六

    一一  双手持天之曼陀罗［华］、波头摩［华］、波利质多罗［华］，不断震颤来至佛
          前。
    一二  伴四种姓之［人人］世间最第一之导师帝沙［佛所］，持彼华置于胜者［之头］上。
    一三  此佛亦坐于人人之间，为予豫言：“由此九十二劫，此者将成佛
    一四  勤应勤……乃至言［第四之一三］……将面彼佛。”
    一五  闻彼之语，心益澄净。为成满十种波罗蜜，决意更行苦行。
    一六  都名凯摩伽，帝沙大仙之［父］名阇那珊陀(结民)是刹帝利族，母名婆头
          摩(莲华)。
    一七  彼营在家生活七千年，有具哈阇罗(窟石山)、那利(妇女)、尼沙婆(人牛
          王)之三所优美宫殿。
    一八  有三千之妇女，皆著善饰。夫人为须跋陀(善贤)，名阿难陀为实子。
    一九  见四种之相，胜者骑马出行，而勤应勤，八个月无缺欠。
    二○   应梵天之请，世间导师帝沙大雄［尊］于耶沙瓦提(有名声)之优美［都］
          市转大［法］轮。
    二一  婆罗门提婆(梵天)与乌达耶(上升)为此大仙之上首弟子，名沂曼迦(平
          等行)为彼之侍者。
    二二  普萨(触)与须达陀(善与)为上首之女弟子，此世尊之菩提树称为阿沙那。
    二三  珊婆罗与斯利为上位之常侍信士，奇沙乔达弥与乌婆阇那为上位之常侍信
          女。
    二四  此佛胜者之身量为六十罗陀那，无譬喻无等类，见如雪山。
    二五  此威光无双之有眼者，寿命亦无上，生存在世为十万年。
    二六  受高尊优之大名声，放光如火聚后，佛与彼弟子众共入涅槃。
 50 二七  如云由风之被拂，如黑闇灯由之被灭，如露由日之被消，佛与弟子众共同入
          涅槃。
    二八  尊胜者帝沙佛于难陀园入涅槃，彼处有此胜者之塔，高三由旬。
                                                  帝沙世尊之种姓第十七  终。

        佛种姓经 一八 第十七佛 帝沙品                          二三七
    --------------------------------------------------------------------------
        小部经典十九                                           二三八

                一九 第十八佛  普沙品
    一  于同曼陀劫，有无上之师，世间第一之导师，普沙佛为无譬无等者。
    二  此佛亦驱逐一切黑闇，解大缠结，降甘露之雨，使饱人天。
    三  普沙佛于星回善日，转大法轮，此第一会令领会［法］者，为一兆之数。
    四  于第二会领会［法］者而为九百万之数，于第三会领会［法］者，为八百万。
    五  普沙大仙尽诸漏、离垢秽、心归寂静、为如是人人［集合］有三次。”
    六  第一会座［集］六百万人，于第二会座［集］五百万人。
    七  于第三会座无取著而解脱，断谢托胎者，［集］四百万人。
    八  予彼时，名威质多威(甚胜者)为刹帝利族，弃大王之位，于此佛之前出家。
    九  此世间第一之导师、普沙佛亦为予豫言：“由此九十二劫，此者将成佛。
    一○  勤应勤……乃至言［第四之一三］……将面此佛。”
    一一  闻彼之语，心益澄净，为成满十种波罗蜜，决意更行苦行。
    一二 ［大］师经、律九分之教，一切学尽，光辉胜者之教。
 51 一三  于此［教］之上不放逸而度时，修［四］梵［住］，达［六］神通之彼岸，予
          往生梵天世界。
    一四  普沙大仙之都府，名为伽西伽，［父］名伽阇耶那(胜军)为刹帝利族，母为
          悉利摩(有祥)。
    一五  彼营在家生活六万年，［有］伽鲁罗、汉沙［鹅］、须万那婆罗(金养)三所
          优美之宫殿。
    一六  有二万三千善饰之妇女，夫人名奇沂瞿昙弥，实子名阿难陀。
    一七  观四种之相，骑象出行，行上人之正勤行为六月。
    一八  受梵天之请，世间第一之导师普沙大雄［尊］上人于鹿野苑转大［法］轮。
    一九  须奇陀(所乐)与达摩阇那(法军)为普沙大仙之上首弟子，侍者名为珊毗
          耶。
    二○  阇罗(动)与乌婆阇罗(近动)为世尊之上首女弟子，菩提树称为阿曼陀。
    二一  达难阇耶(财胜)与威沙伽为上位之常侍信士，婆多摩与那迦为上位之常侍
          信女。

        佛种姓经 一九 第十八佛 普沙品                          二三九
    --------------------------------------------------------------------------
        小部经典十九                                           二四○

    二二  此牟尼之身量五十八罗陀那，如百光之日，满月宫王之光辉。
    二三  时人寿为九万年，此佛生存此世之间，济度众多之人。
    二四  诫诸多之有情，度大量人众，此名声无双之师，与彼弟子众同入涅槃。
    二五  优越之胜者、普沙师于须那园入涅槃，随处处地方分配其舍利。
                                              普沙世尊之种姓第十八  终。

 52             二○ 第十九佛  毗婆尸品
    一  于普沙佛之后，有正觉者，两足者中之尊胜者，其名为毗婆尸，具眼者出现于
        世。
    二  破一切无明，达最上之正菩提，为转法轮，出至般多摩提(有亲者)之都。
    三  转大法轮，导师令［在家出家］两者开悟，第一会令领会［法］者，其数不可
        计算。
    四  其次又名声无量［之此佛］于此处说谛理，此第二会领会法者，有八万四千人。
    五  八万四千之人人，效正觉者出家，彼等到达园林，具眼者为之说法。
    六  彼随侍之徒，闻胜者一切方便之语，又达殊胜之法，此为第三之［法］领会。
    七  于毗婆尸大仙尽诸漏、离垢秽、心归寂静、为如是人人之集会，此有三次。
    八  第一之会座为六万八千人，第二会座，［集］十万之比丘。
    九  第三之会座，有八万之比丘，正觉者于比丘众之中，照耀光辉。
    一○  予彼时，为龙王有大神通力，其名阿都罗为［无比］，植善根有荣光。
    一一  彼时数千万之龙，为供养避开天乐接近此尊贵者。
    一二  接近世间导师毗婆尸正觉者，以摩尼真珠之宝镂一切璎珞为饰物，持来请献
          法王，尔时以布施黄金之座林。
    一三  此佛亦于僧众中为予豫言：一由今于九十一劫，此者将成佛。
    一四  于迦毗罗卫之乐都，如来出家，勤应勤，行难行后，
 53 一五  如来坐于阇婆罗树下，于彼处受取粥饭，达尼连禅河。
    一六  于尼连禅河之岸，胜者啜粥，寻已修理之善路，近至菩提树下。
    一七  由此［对］殊胜善菩提道场，右绕行礼，于阿沙陀树下，大名声之人将悟正
          菩提。

        佛种姓经 二○ 第十九佛 毗婆尸品                        二四一
    --------------------------------------------------------------------------
        小部经典十九                                           二四二

    一八  此［人］之生母为摩耶，父名净饭，此［人］为瞿昙。
    一九  无诸漏、离垢秽、心归寂静、住善定之库利达与乌婆提沙为彼上首之弟子。
    二○、二一  侍者名阿难陀，随侍此胜者，凯摩与郁婆罗万那无漏、离垢、静心、
          住善定为上首之女弟子。此世尊之菩提树称为阿沙陀。
    二二  予闻此［佛］之语，心益澄净，为成满十种婆罗蜜，决意更行苦行。
    二三  毗婆尸大仙之都名般头摩提，父名般头摩为刹帝利族，母名般头摩提。
    二四  彼营在家生活八千年，有难陀(喜悦)、须难陀(善喜悦)、斯利摩(有祥)
          之三所优美宫殿。
    二五  有四万三千之善饰妇女，彼女名须檀那为彼之夫人，名珊瓦达康陀为实子。
    二六  见四种之相，乘车出去，满八个月之间，勤应勤。
    二七  应梵天之请，世间导师毗婆尸大雄［尊］最上人转大法轮。
    二八  康陀(蕴)与提沙为毗婆尸大仙之上首弟子，名阿须伽为侍者。
    二九  阐陀(月)与阐陀弥陀(月友)为上首之女弟子，此世尊之菩提树称为婆陀
          利。
    三○  普那婆须弥陀与那迦为上位之常侍信士，又斯利摩与郁陀罗为上位之常侍信
          女。
    三一  毗婆尸世间导师之身量为八十肘，其光明及于四方七由旬。
    三二  佛之寿量为八万年，佛生存之间，济度数多之人。
    三三  为众多之人天解系缚，［为］余地之凡夫，说道与非道。
 54 三四  显示光明，说不灭之道，如火聚照明光辉后，佛与弟子众同入涅槃。
    三五  优越之神通，优越之智慧，［欲、色、无色、出世］四地之相，一切归无，然
          则诸行岂非空耶！
    三六  毗婆尸是殊胜之胜者、贤者于须弥陀(善友)园入涅槃，其优美之塔其处为
          高七由旬。
                                                毗婆尸世尊之种姓第十九  终。

                二一 第二十佛  尸弃品
    一  毗婆尸［佛］之后，有正觉者、两足尊，其名为尸弃，为无等类，无可对比之

        佛种姓经 二一 第二十佛 尸弃品                          二四三
    --------------------------------------------------------------------------
        小部经典十九                                           二四四

        胜者。
    二  碎魔王之军，达最上之正菩提，［佛］为慈愍生类，转大法轮。
    三  最上第一之胜者尸弃［佛］之转法轮，第一会令领会［法］者，为一兆之数
    四  其后为拿之长、最上人［佛］之说法，第二会令领会［法］者，为九千亿之数。
    五  于人天界示现二神通，第三会令领会［法］者，为八千亿之数。
    六  于尸弃大仙尽诸漏、去垢秽、心归寂静，为如彼［佛］人人之集会有三次。
    七  于第一之会座有十万之比丘，于第二之会座有八万之比丘。
    八  于第三会座有七万之比丘，如池中生长之莲华，无污染之处。
    九  予彼时，名阿林达摩(伏敌)为刹帝利族，由正觉者为上首及比丘众供养饮食
        物。
    一○  布施几千万领诸多优美之衣服，予向正觉者布施饰象之乘物。
    一一  象之乘物适宜之化造，常确乎建立予、心立成满。
 55 一二  此世间第一导师尸弃佛亦为予豫言：“由此三十一劫，此者将成佛。”
    一三  于迦毗罗卫之乐都……乃至言［第二十之一四］……［勤应勤］……乃至言
         ［第四之一三］……将面彼佛。”
    一四  闻彼之语，心益澄净，为成满十种波罗蜜，决意更行苦行。
    一五  尸弃大仙之都，名为阿鲁那瓦提(有日)，［父］名阿鲁那为刹帝利族，母名
          为婆婆瓦提(有光)。
    一六  彼营在家生活七千年，［有］须阇陀(善月)、义利(山)、瓦哈那(运载)三
          所优美之宫殿。
    一七  有二万四千之善饰妇女，夫人名为沙婆羯摩(一切欲)，实子名阿脱罗。
    一八  此最上人见四种之相，骑象之乘物出去，八个月之间，行［正］勤行。
    一九  应梵天之请，世间第一导师尸弃大雄［尊］、最上人，于鹿野苑转大［法］轮。
    二○  阿毗浮(优胜者)、名珊婆瓦(出生)为尸弃大仙之上首弟子，凯曼伽罗(作
          安稳)，为彼之侍者。
    二一  阿奇罗(无障碍)、婆头摩(莲华)为上首之女弟子，此世尊之菩提树称为芬
          达利伽(白莲)。
    二二  斯利瓦陀(吉禅增)、阐达(月)为上位之常侍信士，质多(心)、须屈陀(善

        佛种姓经 二一 第二十佛 尸弃品                          二四五
    --------------------------------------------------------------------------
        小部经典十九                                           二四六

          所护)为常侍之信女。
    二三  此佛之身量为七十肘，如黄金之花环，有三十二种之优美相好。
    二四  由其身昼夜常向诸方放一寻量之光明，其光［及］三由旬。
    二五  此大仙之寿量为七万年，此佛在生存此世之间，济度众多之人。
    二六  降法雨，润人天，使彼等达到安稳［地］后，佛与其弟子等同入涅槃。
    二七  有［八十］随好，［有］三十二种尊相，一切归无故，一切行岂非空耶！
    二八  谓尸弃尊牟尼，佛于都沙(衣服)园入涅槃，其处有此佛之尊塔，高为三由
          旬。
                                                   尸弃世尊之种姓第二十  终。

 56             二二 第二十一佛 毗舍浮品
    一  于同曼陀劫，无比伦、无对等者，名为毗舍浮胜者，出现于世。
    二  此处知欲火之被点，渴爱之被伏，如龙象之断系缚，已达最上之菩提。
    三  世间导师、毗舍浮［尊］之转法轮，第一会领会［法］者，有八千亿。
    四  世间之长者、人［中］牛［王］于出此国游行，第二会领会［法］者，为七千
        亿。
    五  彼［佛］拂大［邪］见，行神通，十千世界之人间天人，集于人天两界。
    六  为未曾有，身毛可弥立，见大不思议，天人、人间之开悟者，其数为六亿。
    七  于毗舍浮大仙尽诸漏、离垢秽、心归寂静，如彼［人人］之集会，此有三次。
    八  第一之会座为八万之比丘，第二之会座，为七万之比丘。
    九  第三之会座，为六万之比丘，有畏老衰之心，［佛］之实子等大仙。
    一○  彼无比之佛，转殊胜之［法］轮，闻彼之胜法予喜而出家。
    一一  予彼时，名须达沙那(善现)为刹帝利族，以饮食、衣服、供养胜者与比丘
          众俱。
    一二  昼夜不懈行大布施，于胜者之前，具万德出家之身。
    一三  具阿阇梨之德，有苦行、持戒、善定，求一切智，使乐胜者之教。
    一四  起信心、喜悦心，予礼拜佛［大］师。以菩提之故，予起喜悦心。
    一五  知［予］心无退转，正觉者如次宣告：“由此三十一劫，此者将成佛。

        佛种姓经 二二 第二十一佛 毗舍浮品                      二四七
    --------------------------------------------------------------------------
        小部经典十九                                           二四八

    一六  于乐都迦毗罗卫……乃至言［第二十之一四］……［勤应勤］……乃至言［第
          四之一三］将面彼佛。”
 57 一七  闻此［佛］之语，心益澄净，为成十种波罗蜜，决心更行苦行。
    一八  毗舍浮大仙之都，名为阿诺摩，［父］为须婆提陀为刹帝利族，母名为耶沙瓦
          提(有名声)。
    一九  彼营在家之生活六千年，［有］卢奇(喜)、须卢奇(善喜)、瓦达那(增)三
          所优美之宫殿。
    二○  有满三万之善饰妇女，彼夫人名为须奇陀(善心)，实子名为须婆普达(善
          觉)。
    二一  见四种之相，乘舆出去，最上人六个月之间，行［正］勤行。
    二二  应梵天之请，世间导师、毗舍浮大雄［尊］于阿鲁那(日)园转大［法］轮。
    二三  须那与郁陀罗为毗舍浮大仙之上首弟子，名乌婆珊陀(安息)为侍者。
    二四  达摩(调伏)与沙摩罗(共鬘)为此世尊之上首女弟子，大沙罗为彼之菩提
          树。
    二五  须提伽(吉瑞者)与蓝摩(乐)为上位之常侍信士，又瞿昙弥与斯利摩为上
          位之常侍信女。
    二六  可等比黄金之柱，身量有六十肘，夜时身亦发光明，为如尸弃山。
    二七  佛之寿量为六万年，佛生存于此之间，济度多数之人。
    二八  为诸多之人人详分别说法，整理法船，佛与其弟子等同入涅槃。
    二九  大众所见为美，精舍与威仪亦然。一切归于无［故］，一切诸行岂非空耶！
    三○  毗舍浮尊胜者［大］师于凯摩园入涅槃，随处处地方行分配舍利。
                                              毗舍浮世尊之种姓第二十一  终。

 58             二三 第二十二佛 拘留孙品
    一  于毗舍浮［佛］之后，有两足尊之正觉者，其名为俱留孙，不可测，难克之事。
    二  断尽一切生有，达行之彼岸。如破狮子之槛，达最上之菩提。
    三  世间导师俱留孙［佛］之转法轮，第一会领会［法］者，为四千亿。
    四  于中空、又于上空行双变之神通，济度三千亿之人天。

        佛种姓经 二三 第二十二佛 拘留孙品                      二四九
    --------------------------------------------------------------------------
        小部经典十九                                           二五○

    五  人中天［佛］为夜叉说四谛之理，已领会其法者，为难测其数。
    六  拘留孙世尊尽诸漏、离垢秽、心归寂静，为如彼［佛］人人唯一之集会。
    七  依灭诸漏其他之块团，令人人调御达于地，彼时集合为四万。
    八  予彼时，为刹帝利族，名为凯摩，向如来、胜者之子施大施物。
    九  施钵、衣、涂眼药、甘味之新芽，调此等殊胜尊之所望者。
    一○  此牟尼、世间导师、拘留孙［佛］亦为予豫言：“于此贤劫，此者将成佛，
    一一  于名迦毗罗卫之乐都……乃至言［第二十之一四］……［勤应勤］……乃至
          言［第四之一三］……将面彼佛。”
    一二  予闻彼语，心益澄净，为成满十种波罗蜜，［决意］更行苦行。
    一三  都城名凯摩瓦提(有安稳)，予彼时，名凯摩(安稳)，求一切智，彼佛之前
          出家。
    一四  阿义达陀(火授)婆罗门为此佛拘留孙大仙之父，名威沙迦为其母。
    一五  正觉者之大家族，住于其处之凯摩都，为人间中之优胜者、长者、家世善，
          名声高者。
    一六  彼营在家生活四千年，［有］卢奇、须卢奇、瓦达那三所最上之宫殿。
    一七  有满三万数之著善饰妇女，名威罗阇摩那(能遍照)为夫人，名郁陀罗为实
          子。
    一八  见四种之相，乘车出行，胜者勤应勤之事，八个月无缺。
    一九  应梵天之请，世间导师拘留孙大雄［尊］，最上人于鹿野苑转大［法］轮。
    二○  名威都罗(离担)、珊阇瓦(共活)者，为拘留孙师之上首弟子，名菩提迦(觉
          生)为侍者。
    二一  沙摩(黑)与阐婆那摩为上首之女弟子，此世尊之菩提树称为斯利沙。
    二二  阿秋陀(未死)与须曼那(善意)为上位之常侍信士，难陀(欣喜)与须难
          陀(善欣喜)为上位之常侍信女。
    二三  大牟尼身量为四十罗陀那，发金色之光，［及］于四方十二由旬。
    二四  此大仙之寿命为四万岁，存在此世间济度数多之人。
    二五  于人天两界为男女张设法店，作狮子吼，佛与弟子众同入涅槃。
    二六  彼之言语有八支分，常无瑕疵，一切归无［故］，一切行岂非空耶！

        佛种姓经 二三 第二十二佛 拘留孙品                      二五一
    --------------------------------------------------------------------------
        小部经典十九                                           二五二

    二七  拘留孙胜者，于凯摩园入涅槃，于其处有彼美优之塔，耸立于空中为一牛呼
         ［声之高广］。
                                             拘留孙世尊之种姓第二十二  终。

 60             二四  第二十三佛  拘那含牟尼品
    一  拘留孙［佛］之后，为正觉者、两足尊，名为拘那含牟尼胜者，是世界之长者、
        人［中］牛［王］。
    二  满十种之法，过难路，除尽一切垢秽，已达最上之正菩提。
    三  尊师拘那含牟尼之转法轮，第一会领会［法］者为三千亿数。
    四  行神通，伏外道等，于第二会领会［法］者，为二千亿数。
    五  由彼又行神通，胜者上天子之都，住于其处，为赤黄毛毡色之石座。
    六  牟尼尊说七部论，入雨安居，于第三会领会［法］者，为一千亿数。
    七  于此天中天［佛］尽诸漏、离垢秽、心归寂静，此如彼人人之会座之一。
    八  时超四种之瀑流，打碎死王，比丘等之集合者，为三万。
    九  予彼时，名婆婆陀(山)为刹帝利族，有朋友同僚，持无限之力。
    一○  为见正觉者前往赴会，开无上之法，招胜者与比丘俱，随求而奉献施物。
    一一  毛织物、中国制之布、绢布、毛布、与黄金制之履亦奉献于师之弟子等。
    一二  此牟尼［尊］亦坐于大众之间，为予豫言：“于此贤劫，此者将成佛
    一三  于迦毗罗卫之乐都……乃至言［第二十之一四］……［勤应勤］……乃至言
         ［第四之一三］……将面彼佛。”
    一四  闻彼之语，心益澄净，为成满十种波罗蜜，决意更行苦行。
    一五  求一切智，向最上人捧献施物，予投弃大王之位，于彼佛之前出家。
    一六  都名须婆瓦提(有彩)，彼名须婆(彩)为刹帝利族，正觉者之大家族住于其
          处为都城。
 61 一七  彼映若达陀(祭施)婆罗门为佛之父，名郁陀罗为拘那含牟尼之生母。
    一八  彼营在家生活三千年，［有］头斯陀(满足、)珊头斯陀(知足)、珊头陀三
          优美之宫殿。
    一九  满一万六千善饰之妇女，名卢奇伽陀(喜肢)为夫人，名萨陀瓦哈(商主)

        佛种姓经 二四 第二十三佛 拘那含牟尼品                  二五三
    --------------------------------------------------------------------------
        小部经典十九                                           二五四

          为实子。
    二○  见四种之相，骑象出去，最上人六个月之间，行［正］勤行。
    二一  依梵天之请导师拘那含牟尼大雄［尊］最上人于鹿野苑转大法轮。
    二二  名频约沙(渐多)与郁陀罗，为上首之弟子，名须提奢(吉祥生)为拘那含
          牟尼师之侍者。
    二三  沙摩陀(海)与郁陀罗为上首之女弟子，此世尊之菩提树，称为优昙婆罗。
    二四  郁伽(上)与须摩德瓦(月天)为上位之常侍信士，喜瓦罗与沙摩(黑)为
          上位之常侍信女。
    二五  此佛其身长三十肘，如坩埚边缘之环，饰以光明。
    二六  彼佛之寿量为三万年，佛生存于此之间，济度数多人。
    二七  以正法之衣服，建立饰正法之支提，造正法之花环，佛与其弟子众同入涅槃。
    二八  彼人人有大魅力，说明吉瑞之法者。一切归无［故］，一切行岂非空耶！
    二九  正觉者拘那含牟尼于婆婆陀(山)园入涅槃，随此处、彼处之地方行分配舍
          利。
                                           拘那含牟尼世尊之种姓第二十三  终。

 62             二五 第二十四佛 迦叶品
    一  于拘那含牟尼之后，有正觉者、两足尊，名为迦叶为法王，放大光辉。
    二  弃传家财宝与诸多之饮食物，与乞食等施物，满心［之所愿］，如破牛王之杙，
        达最上之正菩提。
    三  世间导师、迦叶［佛］之转法轮，于初会领会法者，有二千亿之数。
    四  佛四个月之间游行于世，彼时，第二会领会［法］者，为一千亿之数。
    五  行双神变，宣示智根，于第三会领［会法］者，为五百亿之数。
    六  于天上之乐都须达摩(善法)城，于其处说法，胜者令三百亿之天人开悟。
    七  其后人中天［佛］，为夜叉说法，于彼等之中，领会［法］者，其数不可举算。
    八  此天中天亦尽诸漏、离垢秽、心归寂静，亦如彼人人一次之会座。
    九  其超越生有，依惭与戒如彼之比丘为二万人之会座。
    一○  予彼时，为婆罗门青年名为觉提婆罗(光护)为人所知，有学志，谙神咒，

        佛种姓经 二五 第二十四佛 迦叶品                        二五五
    --------------------------------------------------------------------------
        小部经典十九                                           二五六

        精通三种之吠陀。
    一一  达相术、传说、正法之极意，巧知地上空中［之吉兆］，通诸明，无疾病。
    一二  于迦叶世尊，有名伽提迦罗(作瓶)为侍者，有服从心、恭敬心，于第三果
          而入涅槃。
    一三  伽提迦罗，伴予赴迦叶胜者之处，予闻彼之［说］法，于彼处出家。
    一四  精进努力，善识别正与不正之勤，任何事亦无退堕，以完成胜者之教。
    一五  凡佛所宣示，师之九分教，一切修习，以光辉胜者之教。
    一六  见予之不思议，此佛亦豫言：“于此贤劫，此者将成佛。
 63 一七  于名为迦毗罗卫乐都，如来出家，勤应勤，行难行后……乃至言［第四之一
          三］……将面彼［佛］”。
    一八  如来坐于阿阇婆罗树下，于彼处受取粥饭，而至尼连禅之河。
    一九  于尼连禅河之岸，胜者啜粥，登上善加修理之路，以近菩提树下。
    二○  于是，彼最上人，［对］于菩提道场，右绕行礼，为难克取之伤所，登最上菩
          提之座上，
    二一  以跏趺坐，此大名声之［人］将开觉。此人之生母为摩耶，父名净饭，此人
          为瞿昙。
    二二  无诸漏、离垢秽、心归寂静、住于善定之库利达与乌婆提沙为彼之上首弟子。
    二三、二四  侍者名阿难陀，随侍此胜者，凯摩与郁婆罗蔓那，无漏、离垢、静心、
          住善定为上首之女弟子，此世尊之菩提树称为阿沙陀。
    二五  质多与哈达罗瓦迦为上位之常侍信士，又难陀母与郁多罗为上位之常侍信
          女。”
    二六  闻无等比之大仙此语，天人与人间欢喜：“此佛种子将成幼芽。”
    二七  十千世界之天与人扬赞美之声，拍手且笑，合掌谟拜。
    二八 “若我等虽有将失此世尊之教，于未来世我等将面此佛。
    二九  恰如人人渡河，如见失对岸之上场，指向下流为上场，以渡大河。
    三○  然我等一切虽然离别此胜者，于未来世将面彼胜者。
    三一  闻彼佛之语，心益澄净，为成满十种波罗蜜，决意更行苦行。
    三二  予如是记忆，避非行，亦行难之行，唯为成菩提故。

        佛种姓经 二五 第二十四佛 迦叶品                        二五七
    --------------------------------------------------------------------------
        小部经典十九                                           二五八

    三三  都名波罗奈，彼名奇奇为刹帝利族，正觉者之大家族住其处为都城。
    三四  彼婆罗门达陀(梵与)婆罗门为佛之父，名檀那瓦提(有财)为迦叶大仙之
          生母。
 64 三五  彼营在家生活二千年，［有］汉沙(白鹅)、耶沙(名声)、斯利难陀(吉祥喜)
          三所优美之宫殿。
    三六  有四万八千之美饰妇女，名须难陀为夫人，名伊质多阇那(能胜军)为实子。
    三七  见四种之相，由宫殿而出，最上人七日之间，行［正］勤行。
    三八  应梵天之请，世间导师、迦叶大雄［尊］、最上人于鹿野苑转大法轮。
    三九  帝沙与婆罗豆瓦阇为迦叶大仙之上首弟子，萨婆弥陀(一切友)为彼之侍者。
    四○  阿鲁罗与乌鲁卫罗为上首之女弟子，此世尊之菩提树称为尼拘律。
    四一  须曼伽罗(善吉祥)与伽提迦罗为上位之常侍信士，又伊质多阇那(能胜军)
          与婆达(贤)为上位之常侍信女。
    四二  如谓身长，此佛为二十罗陀那，如空中之电杖，如蚀［后再］满之月光。
    四三  此大仙之寿量二万年，佛生存此之间济度多数之人。
    四四  掘正法之池，施［持］戒之涂香，著正法之衣服，饰正法之花鬘。
    四五 ［依］正法离垢秽，立于大众间之镜，［宣示］“无论 任何人欲望得涅槃者，
          见予之庄严！”
    四六  施［持］戒之胸衣、禅定之甲胄，著正法之皮衣，施最善之武装。
    四七  施正念之楯、锐利智慧之楯，可碎［破］戒之敌，施正法殊胜之刀。
    四八  三明之装饰，四果之花鬘，六神通之璎珞，正法之华彩饰。
    四九  施制邪恶之正法白伞，化造无畏之花，佛与其弟子等共入涅槃。
    五○  彼实难测难克之正觉者，实唯此［应示云］“来见！”善说之法宝！
    五一  实此为善履行伤所之无上法宝。一切归无［故］，一切行岂非空耶！
    五二  胜者大迦叶师于阇陀围耶园入涅槃，于其同处有此胜者之塔，高为一由旬。
                                                迦叶世尊之种姓第二十四  终。

 65             二六  第二十五佛  瞿昙品
    一  予今为释迦族之增长者，为瞿昙佛，勤应勤，达最上之正菩提。

        佛种姓经 二六 第二十五佛 瞿昙品                        二五九
    --------------------------------------------------------------------------
        小部经典十九                                           二六○

    二  受梵天之请，转大法轮，第一会领会［法］者，有一亿八千数。
    三  由彼而后，又［为］人天之会座说法，于第二会领会［法］者，为不可说之数。
    四  今同于此处教诫实子，第三会领会法者，为不可说之数。
    五  予大仙声闻之集会，唯有一次，集聚一千二百五十人之比丘等。
    六  离垢秽于比丘众中辉光，与一切望，满足一切之诸欲，如摩尼珠。
    七  弃生有之欲，望得［极］果之有情等，垂慈悲而说四谛之理。
    八  领会法者有一万乃至二万，以一人二人之领会者，为不可量。
    九  远闻，为大众之物，丰荣，善开花，予释迦牟尼之教，善净于此处。
    一○  尽诸漏、离垢秽、心归寂静、住于善定比丘几百之徒常伴于予。
    一一  今于此处，弃人间之生有者，彼心少己我，有学之比丘等，无被智者所难处。
    一二  赞叹圣直者，常喜正法之人人，有正念不忘轮回之辈、将得开悟。
    一三  予之都府迦毗罗卫，父为净饭大王，予之生母称为摩耶妃后。
    一四  予营在家生活二十九年，具有罗摩(脱乐)、须罗摩(善悦乐)、须婆陀(善
          养)三所优美宫殿。
    一五  有四万善饰之妇女，夫人名为婆达迦阇那，名罗睢罗为实子。
    一六  见四种之相，骑马出城，六年之间，予勤行［正］精勤、难苦行。
 66 一七  于婆罗奈之伊西波陀那(仙人堕处)予转［法］轮。予为正觉者瞿昙，为一
          切有情之所依处。
    一八  寇利陀与乌婆提沙二人之比丘为上首弟子，名阿难陀为予近侍之侍者。
    一九  凯摩与郁婆罗万那为比丘尼上首之女弟子，质多与跋陀罗瓦伽为上位之常侍
          信士。
    二○  难陀母与郁陀罗为上位常侍之信女，予于阿沙陀树下达最上之菩提。
    二一  予一寻量之身光，常升及十六肘之高。今在此处寿命，仅为百岁。
    二二  予生存之间令悟最后生之人人，开设法炬，度多数之人。
    二三  予亦不久与弟子众同于此处入涅槃，一如火之燃尽［时］。
    二四  彼等威光无尽之人人，此等有十力之人人，具此三十二相，殊胜有德之身。
    二五  如六色之太阳，放无双光明，一切归于无，实亦一切诸行空耶！
                                               瞿昙世尊之种姓第二十五  终。

        佛种姓经 二六 第二十五佛 瞿昙品                        二六一
    --------------------------------------------------------------------------
        小部经典十九                                           二六二

                二七 诸 佛 品
    一  由今不可测劫之前，有四人之导师。单罕伽罗(作爱)、美单伽罗(作慧)、其
        后是沙罗难伽罗(作归依)与正觉者提槃迦罗(燃灯)，此等同一劫出为胜者。
    二  在提槃迦罗之后，有名毗檀尼耶导师，一劫中唯有一人济度数多之人。
    三  提槃迦罗世尊与毗檀尼耶师，此等间之劫，以数不可计算。
    四  毗檀尼耶之后［有］名曼伽罗(吉祥)导师，彼等以中间劫亦数之，是不可计算。
    五  曼伽罗(吉祥)、须曼那(善意)、丽瓦陀(谄曲)、与须毗陀(所照)牟尼，此
        等有眼者、放光明之佛亦同出一劫。
 67 六  于须毗陀［佛］之后，有阿诺摩达西(高见)大名声家，彼等之中间劫亦数之，
        是不可计算。
    七  阿诺摩达西、婆多摩、那罗陀导师，此等之佛亦同一劫除黑闇之智者。
    八  于那罗陀［尊］之后，有名导师婆都无达罗，于同一劫中出现，济度数多之人。
    九  那罗陀世尊与婆都无达罗师，又其中间劫亦数之，是不可测。
    一○  由今十万劫之昔，有一人之大牟尼尊、世间解之婆都无达罗为应受供养之人。
    一一 ［由今］三万劫之昔，有二人之导师，须弥陀(善慧)与婆都无达罗之儿须
          阇陀(善生)。
    一二  由此八千劫之昔，有三人之导师，毗耶达西(喜见)、阿陀达西(义见)、达
          摩达西(法见)之诸导师。
    一三  须阇陀［佛］之子，此等正觉者、两足尊于同一劫之中出现为世无比伦之正
          觉者。
    一四  由今九十四劫之昔，有一人之大牟尼［尊］，彼世间解之悉达陀(义成)为无
          上之辨别者。
    一五  由今九十二劫之昔，有二人之导师，提沙、普沙无等同、无比伦之正觉者。
    一六  由此九十一劫之昔，有名毗婆尸之导师，彼亦为悲愍之佛，令有情脱出系缚。
    一七  由今三十一劫，有二人之导师，为无等同、无比伦之尸弃与毗沙浮。
    一八  于此贤劫有三人之导师，为拘留孙、拘那含牟尼及导师迦叶。

        佛种姓经 二七 诸佛品                                   二六三
    --------------------------------------------------------------------------
        小部经典十九                                           二六四

    一九  予今成正觉者，弥勒亦将成正觉者。此等之此五人佛，为贤世间之慈愍者。
    二○  此等诸法王等，向其他数亿之［法王等之赐教］语说彼道，彼佛与彼弟子等
          共入涅槃。
                                                                  诸佛品  终

 68             二八 舍利配分品
    一  优异胜者、大瞿昙于拘尸那揭罗入涅槃，彼处此处，依地方而行分配舍利。
    二  一分向阿阇世王之都，一分向毗舍离之都，一分向迦毗罗卫，一分向遮罗颇，
    三  一分向罗摩村、一分向毗留提，一分向波婆所属之末罗族，一分向拘尸那揭罗。
    四  名为香姓婆罗门［用配分舍利之］瓶筑塔，心喜之莫利耶族民建炭灰之塔。
    五  八座之舍利塔，第九为瓶塔，第十为炭灰塔，彼时已建立此十塔。
    六  齿在三十［三天］之都，一［齿］在龙［王］之都，一［齿］在健陀罗之地，
        而一［齿］在迦陵王之［都］。
    七  四十排列甚善之齿、发、毛一切由铁围山为次第之天人等，将此一一持去。
    八  世尊之此金刚之钵、杖、衣服、内衣于其姑尸之都，敷具于名为迦毗罗之都。
    九  于华氏城有水碗与带，于瞻波城有浴水衣，于拘萨罗国有白毫。
    一○  于梵天世界有袈裟，于三十［三天］之都有缠头布，又有印于石上之优美足
          迹，犹如涅槃不灭之足迹。在阿槃提之都有座具，同在其国有敷具。
 69 一一  于弥提罗城有火燧石，于伊提哈国有洒水布，同在因达罗陀又有刀与针箱。
    一二  其他之资具，一切在阿婆罗陀地方无有遗漏，牟尼尊所受用诸人供养之物。
    一三  瞿昙大仙之舍利配分已，为有生之慈悲，古人彼时所言。
                                                            舍利配分谭  终。

        佛种姓经 二八 舍利配分品                               二六五
    --------------------------------------------------------------------------
        小部经典十九                                           二六六

 73               所行藏经
        归命彼世尊       应供等觉。

                一 施波罗蜜
                第一 阿伽提所行
    一  于十万劫与四无量［劫］其问所为之一切行，为熟练菩提者。
    二  于过去劫依有除有问之行，于此劫我谈出行，向我闻之！
    三、四  我名阿伽提苦行者，于空漠彼森1等荒野，入住广大之阿兰若时，三天之
        天主我2苦行力而热，取婆罗门之身相，为乞食者而近我。
    五  有由森林持来未加油、盐之叶，见于我门口，我以己之锅多量施与。
    六  我倾器物与彼叶，再求施舍，入由叶所成之小屋。
    七  再次又三次彼近我前。无震无踌，如是我已与之。
    八  依此，予之身体已未变色。持喜乐、持欢乐而过日。
    九  虽然若一月若二月，如得善受施者，不恐、不倦，我与最上之施物。
    一○  与彼施物，名声、所得，我无所求，以一切智性为目的，我为此等之业。

 74             第二 僧伽所行
    一  又于他，我僧伽名为婆罗门时，欲渡大河以近港市。
    二  于彼路上，见我方向坚热地步履难行之道，无他乃胜自在者。
    三  我于路上会见彼，思考以下之义：“此［福］3田愿到福人来。
    四  然为农夫之人，见有此大收护之土地，如不向彼处种芽，彼则非希求谷物者。
    五  如是我愿为求福者，见最胜优良之福田，若于彼处不作业，则我非希求福者。
    六  恰如大臣于王后宫诸人之处，将欲得印4，若不与彼等财、谷物，则不得印。
    七  如是我愿为求福者，见广大受施者，若我不与彼施物，未来将离福。

        所行藏经 一 施波罗蜜                                   二六七
    --------------------------------------------------------------------------
        小部经典十九                                           二六八

    八  如是我思考已，脱履礼彼之两足，施盖与履。
    九  由此，我实柔和百倍住于安乐。又充实施物，如是我施与彼。

                第三 达难阇耶所行
    一  其他我又于最上之市因达跋陀，名达难阇耶［库鲁国］王，具备十善之时。
    二  住迦陵伽王国之诸婆罗门来近我。向我思求幸运吉兆之象。
    三 “大国土不降雨，乞食难、陷饥饿。与名安阇那最胜黑象！”
 75 四 “我5得乞求时，谢绝不适6，为我勿绝于受，我与广大之象。”
    五  捕象之鼻，手洒宝所成水瓶中之水，对婆罗门等与象。
    六  彼象之被与，大臣等如次云：“因何汝向求者等与最上之象？
    七  具备幸福而为吉兆，战斗最胜之象。如彼象与之，如何汝为治王国？”
    八 “我一切之王国亦将与之，己之身体亦可被与。我之爱求者为一切智性。如是之
        故我与象。”

                第四 摩诃须达沙那所行
    一  于姑尸瓦提市，我为王名摩诃须达沙那，大力为转轮王时。
    二  于此，我日三次，彼处此处高声告示：“谁以何望为目的？向何人应施与何施
        物？
    三  谁为饥者？谁为恐怖者？谁为［求］花鬘、颜料者？谁为裸体，而著种种被染
        之衣类？谁7在路上受盖？谁和而［求］净履？”
    四  如此朝夕，彼方此方高声高示。不唯于十场所，又不只于百场所。
    五  于几百伤所，向希求者备财。昼有夜8亦有乞求者来。
    六  为9得原望之食物，［彼等］手伸向前而行。如是极生之限我与之大施。
    七  又不与不有益10之财，不好之财，我亦不蓄财。恰亦实为病者除脱疾。
    八  犹如以财使医师满足11而由病逃脱，如是我知，将使人满足而无遗。
    九  为满足少财者12，我施物与乞求者。我无家，已无［生活之］资。为获得正菩
        提故。

        所行藏经 一 施波罗蜜                                   二六九
    --------------------------------------------------------------------------
        小部经典十九                                           二七○

 76             第五 摩诃果银达所行
    一  于他，我为七王之主宰，成为仰望人天婆罗门摩诃果银达之时。
    二  其时，我于七王国中，若我如有赠物，以此，不易得譬喻大海而行大施。
    三  我非僧财与谷，我无蓄积13。我好一切智性，如此之故施与良财。

                第六 尼弥王所行
    一  于他，我于为最上弥提罗市，名为尼弥大王，有学识为求善法时，
    二  其时，我作四室，建有四入口之家，于此向兽、禽、男、女赠与施物。
    三  无有问断令作包衣、卧榻、米饭、饮物、食物，我行大施。
    四  恰如奴仆以财之故近于主人，以身、语、意，向可尊者求。
    五  如是我，于一切之有，求菩提生。以施令众生满足，望最上之菩提智。

 77             第七 阐陀库摩罗所行
    一  于他，我为耶伽罗阇之实子，名为阐陀王子，于普婆瓦提城时，
    二  其时，我避离供牺，由供牺14场出，［对世］生倦怠而行大施。
    三  若我五六日问不与受施者，我亦不饮不噙、又不摄食物。
    四  恰如实际商人，蓄积商品后，有得大利益处，持运去商品。
    五  如是实际为自享受，不若施与他人较有大果，故应与他应有百之得分。
    六  知此意义，由有于有之间［我］行施。为得正菩提，我依施不违。

                第八 师威王所行
    一  于名为阿利托市，我名为斯威之士族。彼时座于胜大之高台，如是我思。
    二 “无论 如何之物，施人之物而不与者，非我之根本。任谁非我眼中所望者我无惜
        而施与。”
    三  诸天之主帝释知予之思考，坐向天众而为此语：

        所行藏经 一 施波罗蜜 　　                              二七一
    --------------------------------------------------------------------------
        小部经典十九                                           二七二

    四 “有大势力之斯威王，坐于胜高台上思惟：‘彼不知种种施而有不与者。’
    五  彼为真实而非不真实。友！我尚未确认15。汝等可暂为应至。其间我可知其意。”
    六  彼作不断震颤、白发之头，曲躯而恼老，彼以盲目之状近于王。
 78 七  彼于其时，伸左右肱，在头上为合掌而为此语。
    八 “大王！我望法之繁荣。娱乐施故，汝之名声高于人天。
    九  导我之目二皆被害成盲。与我一目，汝亦为一可过。
    一○  我闻彼之语而喜，心倦怠而为合掌喜悦，为此言曰：
    一一 “今我思议由宫殿到此。汝知我心为望目而来。
    一二  噢！我意成就，成满思考。未尝与之胜施，今日我与乞者。
    一三  汝来！西瓦伽16，汝立！勿踌躇17，汝勿震动，两眼皆取出，施与乞者。
    一四  于此，彼西瓦伽被劝说，如我语而为。如陀罗之树髓，彼施与乞者。
    一五  我续与施，于续与施物之某时，予心无他。只为菩提之故。
    一六  我非憎恶两眼，我亦非憎恶自己。我为好一切智性。故我施与双眼。”

                第九 卫珊陀罗所行
    一  我母名为普沙提，是刹帝利族。彼于过去生，为帝释之大妃。
    二  见彼女之命尽，天王如是云：“于汝，汝如有愿望，将与汝十希望，吾爱者！”
    三  如是言而彼妃向破城者帝释云：“我有何过失耶？我不为汝所好耶？汝由所乐
        令我将没，恰如风中之树！”
    四  如是言而彼帝释亦再向彼女如次云：“依汝未为恶，又汝亦非我所不好。
 79 五  汝之寿命唯存仅少，没时将来。应取吾与汝十最胜之愿望。”
    六  彼女依帝释所与之愿望，满喜欢喜，普沙提撰十之愿望，我亦入于其中。
    七  彼女普沙提，由彼地没而生为刹帝利。于阇头陀罗市与珊阇耶结婚。
    八  我入爱母普沙提之胎时，我依威力，令我母常喜施舍。
    九  向无财者、病者、老者、乞者、愿求诸人，［又］疲敝贫者、婆罗门与以施舍。
    一○  彼女持我十个月后，右绕彼等之街。于卫沙诸人街之正中，普沙提生我。
    一一  我无母方之名，由此无所出之名。我于卫沙街出生，故为卫珊陀罗。

        所行藏经 一 施波罗蜜                                   二七三
    --------------------------------------------------------------------------
        小部经典十九                                           二七四

    一二  我于幼年，生为八岁时，思虑坐于宫殿行施舍。
    一三  目、肉、血、心脏我亦可施与。若谁如愿乞者，身体我亦可与。
    一四  我无震、无住、思惟自性时，尔时，耳饰闻须弥山林之土地发生震动。
    一五  每半月之第十五日，于满月之布萨，乘乘料之象，为施而出。
    一六  住于迦棱伽王国之婆罗门等近我。向我请求被思考为幸运吉兆之象。
    一七 “大国土不降雨，为饥馑而饥饿。请乞与最良之象，纯白而最良之象。”
    一八  我不踌躇将与诸婆罗门对我之望。我不隐慝存在者，我意为乐施。
    一九  我得求者时，谢绝不适，我勿为绝受，我欲与广大之象。”
    二○  捕象以鼻……［乃至］［第三之五］……
    二一  然又我与纯白最胜之象时，耳饰闻须弥山林之土地发生震动。
    二二  依彼施象而诸斯卫怒集，己由国土逐出。“彼行往万伽之山。”
    二三  为行无震、无住之大施，我被逐出，我将望彼等一撰择。
 80 二四  一切之斯卫等，愿与我一撰择。望耳鼓而我行大施。
    二五  时于其处生大恐怖音响。［彼等］以施之故逐出我，然我行施。
    二六  我与象、马、车、奴、婢、牛、财而行大施，时我由街而出。
    二七  我由街出，以目返顾，尔时耳饰闻须弥山林土地发生震动。
    二八  施与四马之车，立于十字路口大道，孤独而无从者之我，摩提妃如次云：
    二九 “摩提！汝伴康哈！彼女妹而轻。我应伴阇利而行，何以故？彼为其兄而重。”
    三○   如莲花、白莲花，摩提捕捉康哈阇那。我则取刹帝利生如金像之阇利。以水
          洒手，我向诸婆罗门与象。
    三一  生［位］高美我等四人之刹帝利，续步险要、平坦［处］，往万伽山行。
    三二  无论 向如何之人，由风方向或反方向有来者，我等向彼等问道：“何处是万伽
          山？”
    三三  彼等见我等哀悯而语。彼等告苦云：“万伽山在甚远！”
    三四  若于森中子等，如见结果诸树，子等为此等果物之故而哭泣。
    三五  高广大18之诸树，见子等之泣，实自下曲近子等。
    三六  喜而身毛竖立，见未曾有之不思议，全四支美之摩提出“善哉”之语。
    三七 “为汝，于世令身毛竖立，有未曾有之不思议。依卫珊陀罗之威光，诸树实自

        所行藏经 一 施波罗蜜                                   二七五
    --------------------------------------------------------------------------
        小部经典十九                                           二七六

          行弯下。”
    三八  夜叉等怜悯儿童缩短道路。实于出发当日，彼等到达阐陀罗陀。
    三九  尔时母方之兄弟住六万之王。皆合掌号叫近于彼等。
    四○   于此与阐陀等及阐陀之子等交谈，彼等由彼离去行往万伽山。
    四一  天主帝释有大神力，命令维须竭摩：“善作！中心地好隐遁处与善造叶屋！”
 81 四二  闻帝释之语，有大神力之维须竭摩善作中心地好隐遁处与善造叶屋。
    四三  入于音响少而无杂乱之森中，我等四人住于彼处山中。
    四四  我与妃摩提，又阇利与康哈阇那之19二人相互去忧，彼时住于隐遁处。
    四五  守子等在于隐遁处中我已无暇。摩提持来果实以养三人。
    四六  旅人近我，求住森林之我子阇利与康哈阇那两人。
    四七  见乞求者接近，我生欢喜。取二人之儿女，彼时我施与婆罗门。
    四八  自己之子等与婆罗门乞求者时，尔时，耳饰闻须弥之森林土地发生震动。
    四九  天帝释再降，现婆罗门之姿，向我乞求具戒贞妇摩提。
    五○   以手取摩提，两手满水，以欢喜之意思考，我摩提与彼。
    五一  因摩提之被与而于天空诸天欢喜，尔时又为耳轮闻须弥之森林地发生震动。
    五二  施舍阇利与女康哈阇那及贞妇摩提妃，实为菩提之故，已无何考虑。
    五三  二人之子于我非憎恶，妃摩提我亦非憎恨。我好一切智性，故我施与所爱之
          物。
    五四  他于更大阿兰若中遭遇时，父母以慈而叹息，以谈苦乐。
    五五  两亲以耻之重痛近于我。尔时、以耳饰闻须弥之森林土地又发生震动。
    五六  又更已与亲类共同由大阿兰若出，我入于可爱之街市最胜之阐头陀罗市。
    五七  雨降七宝，大云降雨。尔时，又耳饰闻须弥之森林地发生震动。
    五八  此地无心，不知苦乐，又我施力之故，七次之震动。

 82             第十 兔贤者所行
    一  此外我为兔彷徨于森林，食草叶、枝、果，不为他害之时，
    二  彼时，猿、豺、水獭之子与我，住同一之邻居。彼等朝夕20相见
    三  我向彼等教行为之善恶：“汝等避诸恶，雨注众善。”

        所行藏经 一 施波罗蜜                                   二七七
    --------------------------------------------------------------------------
        小部经典十九                                           二七八

    四  于布萨日，见满月，于此处我告彼等：“此日，今日为布萨。
    五  将与应供者准备诸施！施与应供者，汝等为布萨。”
    六  彼等向我云：“善哉”，相应力与能力，准备诸施而求应供者。
    七  我坐，思考可供相应之施物：“若我得应供者，我应如何之施物？
    八  我［无］胡麻、绿草、豆类、粳米、酥油。我以草生活，不能与草。
    九  若应供者乞食来我近边，我将自己施与。然彼无所得而将不去。”
    一○  帝释知我之思考，以婆罗门之形来近我住所，为将试练我之施与。
    一一  我见彼满足而为此语：“实善哉！为御身之食来我之前。
    一二  今日我将与汝未尝与之善施物。御身具戒德，害他于汝不宜。
    一三  汝来！燃火，集种种之薪，我将自烧煮，可为汝食。”
    一四 “善哉！”彼意喜而集种种薪。以炭中央作大薪堆。
    一五  于此处迅速扩大如默火。振抖附尘之肢体彼坐于一方。
    一六  大薪被积热而［起］烟时，于彼时，彼飞上而于光焰中落下。
 83 一七  恰如实际，任谁如入于冷水者，喜而消忧、热，亦与满足。
    一八  如是入于燃火之时，诸忧之［火］恰如以冷水消失之。
    一九  我以毛、皮肤、肉、腱21、骨、心脏、筋、单一之全身与婆罗门。
              ［此之摄颂］
    一  阿伽提婆罗门，僧伽、达难阇耶王，摩诃须达沙那王，摩诃果银达婆罗门，
    二  尼弥、阐陀库摩罗，斯威王、卫珊陀罗，彼时我为兔，我施彼等最胜物。
    三  此等装饰之施与，此等施与之成就，施与乞求生命者，我成就此波罗蜜22。
    四  我见来为乞食，为此我舍己之身。于施我为无等者，施婆罗蜜吾成就。

    注1 底本之 vivinakanake 不得译，依在暹罗本有鱼 vivanakanane 译之。
      2 底本之tada mam亦被想像为tada nam？在暹罗本亦有tada mam，且在Jtm 与
        此相当之处有tasya ( =bodhisattvasya)tapahprakarsat pravisrtena yasasa
        samavarjitahrdayah sakro devendrh 之故 mam 应订正为 me。
      3 底本之 khetta 应为 punnakkhetta 之略，其次付以*号者亦然。
      4 底本 muddikamo 误，暹罗本有 muddakamo。次之有*者底本亦为 muddito 暹罗本

        所行藏经 一 施波罗蜜                                   二七九
    --------------------------------------------------------------------------
        小部经典十九                                           二八○

        有muddato。
      5 me yecakam anupatte(暹罗本anuppatte)之me 为于格，见Pis- chala 415。
      6 底本之anucchava 与anucchavika 同义。
      7 在底本虽有Kopahana mudusabha在暹罗本则有Ko pakana mudu subha依此译
        之。
      8 底本之ratti在暹罗本则有rattim，此为正。
      9 底本之yadicchikam应仿照暹罗本之yad icchakam。
     10 底本之np paham在暹罗本写为一字之故应成为n apaham(na aprartham)之意。
     11 vajjam在暹罗本有vejjam，通于此意。
     12 unadhanam虽得译为少财，可见注释为有财。
     13 在底本有niccayo 为nicayo之误。暹罗本亦作后者。
     14 在底本有(nikkhanto)yannavatako，在暹罗本有 yannava tato共如为误。恐应成
        为yannavatato。
     15 vimamsayami由Skt.vimarsayami→vimassayami更为使变化者。
     16 为师威王之医师。在暹罗本有 Sivaka。
     17 在底本虽有dantayi在暹罗本则有dandhayi依于此。
     18 在底本ubbidha在暹罗本有ubbhigga应成为ubbiddha(=Skt.udviddha)之误。
     19 底本之 cubho 见 C udho。
     20 底本之 Pto 成为梵语之 pratas。
     21 底本 naharu在暹罗本有 nharu。
     22 在底本虽有 idam parami 在暹罗本 imam parami。

        所行藏经 一 施波罗蜜                                   二八一
    --------------------------------------------------------------------------
        小部经典十九                                           二八二

 84             二 戒波罗蜜

                第一 具戒象所行
    一  1我于森林中，为象而养母者时，于地上以功德，已无似我者。
    二  樵夫于森林中见［我］，以我事告王：“大王！适汝之象住森林中。
    三  对彼而言，勿用试练，沟枪亦［勿用］。彼如以牙牵之，实将自来此处。”
    四  王闻彼之此言，意尚满足，派遣有学识、才能之师而为象调御师。
    五  彼象调御师见［我］于莲池中为养母而拔莲根。
    六  彼见知我戒德之相：“汝来！子！己捕我之牙。
    七  尔时我身所具自然之力，以现等千象等力故。
    八  若我，遣怒为捕我而接近之诸人者，则不得对向全国之人。
    九  然我为守戒，为成满戒波罗蜜，对落我于2沟者，心不作变异。
    一○  若彼等于彼处，以诸斧枪虽欲击打，我恐破戒故而不怒彼等

 85             第二 般达龙所行
    一  于他，我般达龙，言为大神力者时，与威鲁婆伽(广目天)大王共往天界而行。
    二  于此我见诸天，具备安乐之一途，为往彼天而行持戒禁。
    三  为3身之处理，支持生之食量，持四分而横卧于蚁穴之顶。
    四 “以皮、毛肤、肉或腱骨，以此有可为事者，被与故可持去。”
    五  伴不知恩者之蛇使而捕我。投入笼中到处舞踊。
    六  投入笼中或用手打时，我恐破戒故，不令蛇使发怒。
    七  对我舍己生命事，较草还易。越戒之事，对我如由地上升尚［难］。
    八  无限、百生、亦有舍我生之事，虽为四洲故，决定我不破戒。
    九  又我为守戒，为成满戒波罗蜜，虽然投我入笼，［我］心已不作异态。

        所行藏经 二 戒波罗蜜                                   二八三
    --------------------------------------------------------------------------
        小部经典十九                                           二八四

                第三 瞻波龙所行
    一  于他，我为大神力者瞻波龙时，是顺法者具戒禁。
    二  其时，我为法行者修布萨，调蛇者捕我于王门舞踊。
    三  彼之思考青、黄或赤色，以心从彼，我为似被思考者［之色］。
 86 四  我使地将成为水，使水亦将成为地。若我为彼事成怒，则一瞬之间将为灰烬。
    五  若于心力之下我如成就，则由戒脱落。无戒者不能成就最上之目的。
    六  身被破，于此处被分散亦佳。然则我不破戒，虽然身散如粉。

                第四 周罗普提所行
    一  于他，我为周罗普提为善具戒者时，见为恐惧有为出离。
    二  我妻为梵女有如黄金。彼女不望成劫而为出离。
    三  无住所断结缚，于家族或众无愿望，陆续回绕市村我等至波罗奈。
    四  于彼处与族、众不交往而为贤明我等居住，我等二人住于无杂然少音之王园
    五  为见园而行，王见梵女。近而问我：“彼女为汝之物耶？为谁之妇耶？”
    六  如此问我，向彼作以下之语：“彼女非我之妻，乃为共一法教者。”
    七  对彼女得爱著，而令捕我，以力［强］压使入后宫。
    八  为一教而我被牵行于水瓶妇之［车］，使予生怒。
    九  于怒起同时我忆念戒禁，实于此处捕怒，不许普遍增长。
    一○  纵然虽有人用锐利之枪打击梵女，我为菩提故我不破戒。
    一一  我并非憎恶彼梵女，我亦非无力。我为好一切智性，故我守戒。

 87             第五 牛王所行
    一  于他，我又为彷徨森林中水牛时，身体发达而有力，为一大可怖之形相。
    二  山之倾斜面、山之险岨地、或在树下、水边，在彼处有诸水牛之住所，各各［水
        牛］于彼处。
    三  步于大阿兰若，我见满幸福之处。到彼处我或立或卧。
    四  其时，于彼处有恶贱而轻率之猿4来，向肩、额、眉放尿5而击打。

        所行藏经 二 戒波罗蜜                                   二八五
    --------------------------------------------------------------------------
        小部经典十九                                           二八六

    五  第一日然、第二、第三、第四日亦是，一切之时使我受辱，由彼我为所苦。
    六  夜叉见我受苦，如是向我云：“汝以角蹄令彼为恶曲者亡！”
    七  夜叉如是云时，我如下话之：“何故汝为恶，持贱尸向我涂血？
    八  若我怒彼之事，则将较彼为卑敝者。我将破戒欤？贤者等将6谤我。
    九  轻蔑生命之不若清净故而死较为胜。虽然为生，我等可为害他人耶！
    一○  彼续对我轻侮，对他者等亦同样将为如是。彼等必将在彼处害彼。此乃我将
          为解脱之事。
    一一  向卑贱之人、中等之人、最胜之人忍耐侮蔑，如是而为善智者，以意得达如
          望。

                第六 辘轳鹿王所行
    一  于他，我似金线，名为辘轳鹿王，具最上之戒时。
    二  美而乐，离人里而为人所不居之处，我入于心乐恒河岸之住家。
 88 三  尔时，于恒河之上游，为诸富者所恼之人，落入恒河：“我生耶？或死耶？”
    四  彼昼夜于恒河大水中流，续为哀呼之声，行于恒河之当中。
    五  我闻彼悲哀之声，立恒河之岸问曰：“汝为何人？””
    六  彼时，彼为我问，说明己之因缘：“我受富者恐怖战栗，投入大河！”
    七  我起愍彼之情，舍生入河，于夜之黑闇中救彼7而出。
    八  知满足之时，我向彼如下云：“于我有此一愿，对任何人亦勿云我事！”
    九  往街行而被问，彼谈财故。彼伴王来予之前。
    一○  我向王说明一切因缘，王听彼语向彼拉箭云：“我在此发现，将害我此伪骗8
          友之卑贱者。”
    一一  我为守护彼，以我身9化作。“大王！可置如原10先！汝之所望者我将不为！”
    一二  我守戒但我己不守生。此时实我为菩提故，我已成具戒者。

                第七 摩坦伽所行
    一  于他，我为縺发者心气高傲，名为摩坦伽，具戒而心善安立之时，
    二  我与一婆罗门二人住于恒河之岸，我住于上游，婆罗门住于下游。

        所行藏经 二 戒波罗蜜                                   二八七
    --------------------------------------------------------------------------
        小部经典十九                                           二八八

    三  沿岸继续步行，往上彼见我苦行林。于彼处嘲我而咒我头碎。
    四  若我怒彼，若我不守戒，我卑视彼，将成如灰。
 89 五  彼于其时，为恶心而发怒咒我，彼自行头落依瑜伽而除我。
    六  我守戒，我己不守生。此时我实为菩提故，我为具戒者。

                第八 法11天子所行
    一  于他，我为大夜叉有大神力，名为达摩大夜叉，为一切世界之爱愍者时，
    二  为大众而令取十善业道，伴友与从者共同巡视街村。
    三  婆婆为一卑鄙夜叉，彼点现12十恶，彼亦时伴友与从者，共巡视地上。
    四  说法者与非法者，吾等二人为相反者。共同对于道，轭于轭相冲张合13对峙。
    五  依此而善者与恶者之争起。由避道发生大斗。
    六  若我怒彼，如破苦行之德，与诸从者同使彼将成尘埃之态。
    七  然我为守戒，心意令寂，与从者同向下，我向恶者让道。
    八  为心之寂静，我由道向下，同时地立即于恶夜叉与孔隙。

 90             第九 阇耶帝沙所行
    一  于般阇罗国中最胜市，都之迦毗罗名为阇耶帝沙王，具有戒德。
    二  我为其王子，名为须陀达摩，善具戒力有德而不衰退，常伴最上之从属。
    三  我父行猎近食人者。彼捕我父。“汝为我14食物，勿动！”
    四  彼闻此语充满恐怖，见食人者，于彼腿起麻痹。
    五 “再取所获之物，许一时归宅，离［我］！”。
        父命我与婆罗门以财。
    六 “子！践祚王位，再勿怠此事。食人者为许我一时之归宅！”
    七  我礼父母变形自己，置弓与刃近食人者。
    八  若彼恐惧手执武器接近时，我如令作恐怖，则我将破15戒。
    九  我恐破戒故，己不持彼之嫌恶物。以慈心利言我如下云：
    一○ “请燃大火，我由薪木堕落，知时之至，汝！盛谓食，祖父16！”
    一一  如是持戒故，我己不守生命。又以彼之故，我常令其他之杀生者出家。

        所行藏经 二 戒波罗蜜                                   二八九
    --------------------------------------------------------------------------
        小部经典十九                                           二九○

 91             第十 珊伽婆罗所行
    一  于他，我为有大神力僧伽婆罗，有牙为剧烈之武器，毒蛇为诸蛇之王时，
    二  于四街大道为种种之人群处，住四分布萨戒，于此处定为住所。
    三 “若人为皮、毛肤、肉、腿、骨如以此等有用者，为与之物则请持去！”
    四  粗暴而成贪欲无慈悲之普奢族等见吾，于此处手持棒、椎接近我。
    五  突刺鼻尾与脊髓之骨，载乘于担棒之上，普奢族人等运我。
    六  我望海、森林、山、共是此地，于此处以鼻息烧灭［自焚］。
    七  诸神以杵刺或以短枪切，我已不怒普奢族等。此成就我戒波罗蜜。
              ［此之摄颂］
    一  具戒象，般达龙与瞻波龙，周罗普提、牛王、辘轳鹿、摩坦伽与大夜叉，
    二  阇耶帝沙王子，此等一切有戒力，为资具、指示者，舍弃生命守诸戒。
    三  僧伽婆罗自焚时，［曾住四分布萨戒，］一切生时17如何人，此为我戒波罗蜜。

    注1 在底本虽有ahosi取暹罗本之ahosim。
      2 底本之alaka不见于辞典，在Hemacandra;Desinamamala I,73有ala语附以
        alpasrotas之意。今依此在暹罗本有alhake此亦应成为误。
      3 sarirakicca普通虽为火葬之意，在此处不适。返回原意译之。
      4 底本之kapi magantva应为kapi-m-agantva。
      5 mutteti是murtayati( Skt)。
      6 底本之gahareyyum 不正确，于暹罗本有garaheyyu 者为宜。
      7 底本暹罗本虽皆为tassa 不仅成为多余之字不得译，应改为tam。
      8 dubbhi 成为dambhin(Skt)成为稀有之变化。
      9 底本之nimmini在暹罗本有nimminim。
     10 tittha te so maharaja之te为利害为格，so第二人称从属为例译之。
     11 在底本虽有dhammadhammadevaputtacariyam依在暹罗本有dhammad
        evaputtacariyam。

        所行藏经 二 戒波罗蜜                                   二九一
    --------------------------------------------------------------------------
        小部经典十九                                           二九二

     12 底本之dasa pavake为误，在暹罗本有dasa papake。
     13 底本之samimha为samyati之I.Pl.is aor.( cf.labhimha Geiger, Pali Literatur und
        Sprache 166)依荻原云来博士之教示。
     14 底本之bakkho为误，在暹罗本有bhakkho方为正。Skt.bhaksyo相当。
     15 底本之bhijjissati在暹罗本有bhijjissati。metre之关系上后者为正。
     16 显示亲爱之意。
     17 底本之niyantam在暹罗本有niyyantam两者皆可。

 92             三 出离波罗蜜等
                第一 优单阐耶所行
    一  我名声无量之王子，为优单阇耶时，见露、水滴落于太阳之热，心怀厌世之情。
    二  其不倦怠(厌世)之情所征服，使我已增大。礼父、母愿求出家。
    三  合掌与村人，为共同与国人成彼等望我。“今日，子！领有富贵而为繁荣之大
        地！”
    四  实不顾王属、后宫、村民、国人、悲怜之［父母］而我出家。
    五  舍弃一切之地、王国、亲类、从属、名声，实为菩提故，我已不思。
    六  非憎恶父、母，亦非憎恶大名声。我好一切智性，故舍弃国。

                第二 须曼那沙所行
    一  于他，我在最上之市，印达婆陀，受慈爱之子，被知为须曼那沙时，
    二  具备戒德，有善辩才，恭敬老人，有廉耻，又通晓诸摄取。
    三  彼王之从者1是伪苦行者。种植摩罗之树2而为生活。
 93 四  我见彼虚伪无内容稻谷之堆积，如中空之树，无髓之芭蕉。
    五  于我无安堵。其法远离沙门之道，生活故舍离廉耻、安乐之法。
    六  国境依远住于森林住者而混乱。为除此而续行父之教诫我：

        所行藏经 三 出离波罗蜜等                               二九三
    --------------------------------------------------------------------------
        小部经典十九                                           二九四

    七 “所爱者！汝勿轻蔑自我卓越縺发者，与一切希望者！何以故？［彼］为施与一
        切之愿望者。”
    八  我入彼勤行堂如下云：“家主！汝之健康如何？或汝应持何去者耶？”
    九  依此，彼之虚伪依憍慢而发怒：“今日我将令杀害汝，或将令逐放国外。”
    一○  王除境外人后，向虚伪者云：“汝3有何难事耶？对汝行尊敬耶？”彼向王说
          明：“此恶王子换言之，应消灭4！”
    一一  闻彼之语，王命令云：“即座斩头为四片，由车道向车道以示汝等。此为轻蔑
          縺发者5所行之道。”
    一二  于此处彼等所行无慈悲、残忍、凶暴、无同情，我于母之膝坐时，引我而行。
    一三  我向彼等如是云：“请坚缚我，速以我示于王，于我有应为王事！”
    一四  彼等以我侍恶人、恶事示王。见彼我教示更说服之。
    一五  尔时彼谢我，与大王国于我。我破迷妄而出家。
    一六  我非憎恶大王国，非僧爱欲之享受。我好一切智性，故舍王位。

 94             第三 阿育伽罗所行
    一  于他，我为伽斯王之子时，生长于铁屋，名为阿育伽罗。
    二  我困苦中以得生命，于苦恼中被养育：“今日，子！汝踏此一切地！］
    三  国人、村人、与从属皆合掌礼刹帝利，对我作此语。
    四 “于此地任何人，卑贱、贵重、中等亦均于己家中，无守护与亲类共同生长。
    五  于苦难中，彼为养育我为最优秀者。［我］于铁屋中，少光、太阳、月之下成长。
    六  由满不净、尸粪之母胎出生，由彼再投入恐怖苦难铁屋之中。
    七  若我如是在最残酷苦中落下，若我如染著王位，则将为恶人中之最上者。
    八  我以身成为不满之物，我不以王位为目的者。死之我无可压我望于灭。”
    九  如此我思，如断象之缚，断泣之大众而入于森林。
    一○  我非憎恶父母，我非憎恶大名声。我好一切智性，故我舍王位。

        所行藏经 三 出离波罗蜜等                               二九五
    --------------------------------------------------------------------------
        小部经典十九                                           二九六

                第四 莲根所行
    一  于他，我在伽斯人之最胜街市时，在一梵净之家，生我七人姊妹兄弟。
    二  我为彼等之兄，具忏悔、清净，见有恐怖，我乐出离。
 95 三  由父母送来之友人，为同样之思考，以爱著相招致：“汝应维持家系！”
    四  彼等所云之语，为在家之法，宝与安乐，然对我则如热刃铓之残酷。
    五  尔时，对有谢词之我，彼等问我之目的：“若汝不享受爱欲，正以何为目的？”
    六  望求彼等之幸福者，乃我云如是愿求之目的：“我不望家主之位，我乐出离者。”
    七  彼等闻我之语，使父、母闻。父、母如是云：“我等亦皆去出家。”
    八  我父、母二人，兄弟姊妹七人，均舍无量财，我等入于大林。

                第五 贤者须那所行
    一  于他，又我住婆罗门越陀那市，于彼殊胜大楼室之善家族中6出生时，
    二  我见世之闇黑态而住迷妄，心恰如被钩急打由里而外。
    三  见种种之恶，彼时我如是思考：“何时我由家出离入于森林！”
    四  亲者等以享乐诸爱欲招我。我向彼等说我之望：“勿以彼等诸享乐招我！”
    五  我弟难陀为贤者。彼亦学我，乐于出家。
    六  我须那与难陀及我父母诸人，同舍享乐而入大林。

 96             第六 提弥耶所行7
    一  于他，又我为王之子名哑跛者，人呼我提弥耶时。
    二  彼时于一万六千之妇女中无男儿。经几昼夜我独出生。
    三  由困苦而得，为可爱善生光辉子之我，父于卧床持白盖而养育。
    四  我眠于佳床，尔时我醒觉，见我往地狱之白盖故，
    五  我见盖之同时发生恐怖：“何时到达决定而我将此逃脱？”
    六  我以前分血而为天神，为我而望幸福者，彼见我烦恼，令我止住于三立场。
    七 “于同族之人，勿显示贤明、思虑多。一切之人将轻蔑汝，如此可成目的。”
    八  加是我向彼8云以下之语：“天神！将如汝所云、汝之此语而作。

        所行藏经 三 出离波罗蜜等                               二九七
    --------------------------------------------------------------------------
        小部经典十九                                           二九八

    九  尊爱者！汝愿为我之利益者、望幸福者，天神！”闻彼之语，我如在大海中得陆。
    一○  持欢喜厌世之意，我决定三分。“聋哑、不能行、跛者。”
    一一  决定为此之分住十六年。尔时、擦我手足、舌、耳，见我为无缺之物，人们
          骂我为“黑耳者9 ”。
    一二  由此一切国民、军将、主宰、婆罗门，皆为一之思考，为喜舍之事。
    一三  我厌世之意，闻彼等之思考而欢喜。“为彼我成就苦行之目的。”
    一四  令我沐浴涂油，缠著王服，以盖灌顶，人人为市右绕。
    一五  使担行七日间，日轮东升之时，御者以车运我出城入于森林。
 97 一六  于一空所、手离驾马之车，御者为埋我于地而掘穴。
    一七  虽依种种之因缘不断恐怖而作决定，然为菩提故，我不破彼决定。
    一八  父、母不僧我，自己亦不憎我。我好一切智性故，决定此事。
    一九  决定此等之分，我住十六年之年月。以决定我无等者，此我成就决定波罗蜜。

                第七 猿王所行
    一  我为猿在何之岸，住岩隙之兽穴时，为鳄所恼，我已不得步行。
    二  我立于河之或上、或下10休止处，鳄为恐惧害者之敌而相坐。
    三  彼命令我：“汝来！”我向彼云：“我将去！”超越彼头到达彼岸。
    四  我如言而为，非向彼云伪。我于真实为无等者，此乃我真实波罗蜜。

                第八 名为沙阇贤者所行
    一  于他，我又为沙阇苦行者时，以真实守护世间。我令人平和一致。

 98             第九11 鹑雏所行
    一  于他，我又于摩伽陀为鹑之雏，幼小于巢中不生羽而为肉团。
    二  母以嘴育我使食。由彼女之接触，我始活而我身体无力。
    三  于某年之暑季、被点野火，使(物)变黑之火接近于我。

        所行藏经 三 出离波罗蜜等                               二九九
    --------------------------------------------------------------------------
        小部经典十九                                           三○○

    四  如是烟烟相继发生，大火立音，次又其次烧灭而火近于我。
    五  我父母为火势之可怖而恐怖，弃巢舍我而自救。
    六  无足、羽而我身体无力，彼时我不得离去。时我如是思考。
    七 “彼等应走近充满畏惧恐怖之我，然竟舍置我而去。我今有如何之方法耶？”
    八  世间有戒德，真实、清净与慈爱。依彼之真实，我祈最上真实。
    九  思法力，忆念昔之胜者，依于真实力，我为真实祈誓。
    一○  有不落之翼，有不蹒之足，父、母由离火而逃出去。
    一一  我为真实祈誓，与大燃火退避距离十六伽里沙。恰如火之落水［有如是］。以
          真实我为无等者。此我真实波罗蜜也。

 99             第十 鱼王所行
    一  于他，我又为大湖之鱼王时，太阳之暑热，湖水已尽。
    二  于此处乌、鹫、鹭、鹰、兔鹘、日夜近坐食诸鱼。
    三  与亲族共所恼，彼时我如是思：“实以如何方法，将由苦得救亲族耶？”
    四  思考12法利依真实而观察13。“住于真实得救14亲族之尽灭！”
    五  忆念正法，思考最胜义，我于世间真实祈誓永远不变。
    六  我由思念自己，更又得理智性后，我以意识虽然为一生物，［我］不认应被杀害。
        依此真实之语，雨云令之降雨。
    七  雨云！鸣响！灭乌之贮粮，妨乌之忧导，诸鱼解于忧！”
    八  当我为真实之祈祷，雨云又呜响，一瞬陆地凹满注雨水。
    九  如是最胜之精进真实之祈誓，依真实之威力，我令大云以降雨，于真实我无等
         者。此乃我真实波罗蜜。

                第十一 康哈提婆耶那所行
    一  于他，我又为康哈提婆耶那圣仙时，五十有余年无欢乐而游行。
    二  任何人不知此我无欢乐意。我不向任何人告我无欢乐，而等有欢乐之意者。
100 三  同梵行者、曼达普耶是我友而为大仙，受前业所缚，蒙受枪之刺裂。
    四  我看护彼，令得健康，向彼告别，我到自己之隐遁处。

        所行藏经 三 出离波罗蜜等                               三○一
    --------------------------------------------------------------------------
        小部经典十九                                           三○二

    五  我友婆罗门，伴妻子三人同来作客。
    六  我迎接彼等同坐于己之隐遁处，彼儿由后投球15，以恼怒毒蛇。
    七  于此彼男儿，往寻球之道，以手摩毒蛇之头。
    八  彼之触依止毒力之蛇怒。极［怒］而一瞬之间咬儿。
    九  为剧毒［之蛇］所咬，此儿滚转于地。于此我烦恼，我喜亦成苦。
    一○  我忍满苦忧慰16彼等，始为为第一最胜之真实祈誓。
    一一  我曾经七日间，以清净之心求福而行梵行。其后五十余年之间我一切为之。
    一二  我实无欲，依此真实有幸运，毒已消失，婆罗门童子得生！”
    一三  我为真实之祈誓，毒势力被贯彻之幼儿不觉而立，又为健全。以真实我无等
          者，此我真实波罗蜜。

                第十二 须陀护摩所行
    一  于他，我又为王须陀护摩，为食人者所捕时，思出与婆罗门之约束。
    二  缚百人刹帝利之掌，令彼等柔弱，为牺牲而将我引入。
101 三  食人者问我：“何故汝望为自由？若汝再归于我，我应如汝所思而为。”
    四  对彼之间，我约再归，近于乐都，我让王位。
    五  依胜者而被用，为善人之法而忆念古者，财与婆罗门，而近于食人者。
    六  其时于我，彼之杀害与否已无疑惑。守真实之语为舍生命而接近。以真实我无
        等者。此乃我真实婆罗蜜。

                第十三 须曼那·娑摩所行
    一  于森林中，我由帝释化作娑摩时，森林中之狮、虎亦近于慈悲。
    二  由诸狮子、虎、豹又水牛，斑鹿、野猪、围绕我而住森林中。
    三  于任何者我不令恐怖，又我于何者亦不恐怖。尔时依慈悲力之支持，乐于森林
        中。

                第十四 耶伽罗阇所行
    一  于他我又，被知为耶伽罗阇时，住最胜之戒治理大地。

        所行藏经 三 出离波罗蜜等                               三○三
    --------------------------------------------------------------------------
        小部经典十九                                           三○四

    二  进于十善业道而无遗，以四摄护事摄护大众。
    三  如是于此世，于他世，我不放逸，而达婆阇那接近掠夺我都城。
102 四  从属于王或有军备，或有国民之诸村落，均为其手中之物而埋我于穴中。
    五  大臣之群有王位，我之繁荣后宫，亦被掠夺取去，我视彼如爱子，以慈悲我无
        等者。此乃我慈悲波罗蜜。

                第十五 摩诃罗摩汉沙所行
    一  我于冢墓中置人骨而作卧床。村民接近而示现多样。
    二  又他者，以［关怀］世间倦怠之意，以手持来香、花鬘、多种多量之食物及其
        他捧献物。
    三  等于对我为苦，又等于对我作乐，对一切者平等而无爱、恚。
    四  于乐、苦而平等，又于名声、不名声亦于一切时成为平等。此乃我舍波罗蜜。
              ［此之偈颂］
    一  优单阇耶、须曼那沙、阿育伽罗、毗沙［莲根］，贤者须那、提弥耶，猿王、贤
        者名沙阇。
    二  鹑与鱼王所行，康哈提婆耶那仙，须陀护摩与须曼那睒摩，耶迦罗阇舍婆罗。
        如是大仙，说舍波罗密。
    三  如是多种苦，多种之成就，由有而有受，最上之菩提。
    四  施与可与者，充实戒无遗，出离婆罗蜜，最上之菩提。
    五  食人间贤者，最胜之精进，忍成波罗蜜，最上之菩提。
    六  坚固为决定，信守真实语，慈悲波罗蜜，最上之菩提。
103 七  有得与非得，名声不名声，尊敬与侮蔑，一切皆平等。
    八  恐怖懈怠为见解，安稳精进与发勤，汝等精进勤劳者，此为佛陀之教诫。
    九  恐怖诤论为见解，安稳见解无诤论，［戒行］一致无遗漏，此为佛陀之教诫。
    一○  恐怖放逸为见解，安稳见解不放逸，人人修习八支道，此为佛陀之教诫。
          如是世尊自己言尊贵之前世行，说示名佛前生谭之法门。

        所行藏经 三 出离波罗蜜等                               三○五
    --------------------------------------------------------------------------
        小部经典十九                                           三○六

    注1 底本之patikaro在暹罗本有patikaro此在普通梵语而成为part ikaro于此不能译。
        此为 r与I 混同而被视 i和t 为同一故而成为Parikara→Palikara→Palikara→Patikar-
        a？
      2 底本之malavacchan, ca 在暹罗本有malagacchan ca (摩罗之丛)，arana非为于
        格，又有ca故，并非为“在园植摩罗树之意，作园而用ropayati之语。
      3 底本之kacci te bhante khamaniyam在暹罗本有kacci khamaniyam tava。
      4 底本之nasito在暹罗本有nasiyo。依此视为与nasyo(Skt)相当者。
      5 sa gati jatila-hilita之最后之合成语可视为鬼语位置变迁而如此译之。
      6 底本之ajay,aham在暹罗本有ajayk’ham。
      7 在暹罗本为mugapakkha-cariya。
      8 vutaya应被用为能动意义之过去分词，此语虽无用例，不然则以意义不通而如是译之。
      9 成为一种之恶兆。
     10 底本之oraparam在暹罗本有ora param，应为河之上游与下游之意。
     11 底本之vattapotaka在暹罗本有vattakapotaka，此语甚良
     12 底本之vicintayitva在暹罗本有vicintayitvana。
     13 底本之addasa在暹罗本有addasam。
     14 pamocesim被用为希求法之aorist 之例。与M-Vastu,I,P·224,10 pravisensuh 对
        照。
     15 vatta译为轮虽为不良，依前后之关系可译为球。
     16 tya乃为吠陀之tya而与te相等。

        所行藏经 三 出离波罗蜜等                               三○七
    --------------------------------------------------------------------------


小部经典二十

           目       次

           小部经典二十　　　　                              　悟醒 译
    大  义  释  一
        大义释是和小义同为义而置于小部经中之第十一，与第十二之无碍解道，都是
    法将舍利弗所造的。此义释及无碍解道两书，摄藏于大寺派之经藏中，但属于无畏山寺
    派之解脱道论，因有毗昙或阿毗昙曰，屡屡引用此等两书。依此点看，此两书可想有时
    候是含摄于论藏。然，见此等两书之内容，确实有论的倾向，为论的先驱书，其类和其
    他一般经典不同。即此等两书是经典教理内容的整理又给与注释之书，若详言之，无碍
    解道以诸种经典之所说，由其教理内容给于综合的说明，反之，义释是属最古经典之义
    品、波罗延等诸经之文句随字而注释的。如是两书其论述之性质不单是不同，右之两倾

        目  次                                                 一
    --------------------------------------------------------------------------
        小部经典二十　                                         二

    向，皆有阿毗达磨的态度，且此两书不存在于其他之一般诸经中，可以看出巴利佛教独
    特之阿毗达磨教理的萌芽。
        今于此国译(日本译)之大义释，是以经集第四、义品之二一○偈，亦有从其顺序
    随字而说明解释，而且其说明是完全机械的、定型的，此是阿毗达磨的特征之一。此解
    释之方法，为其萌芽虽亦存在于四尼柯耶但本书亦其彻底以继承此初期之论书。即本书
    在此点，是在尼柯耶和阿毗达磨之中间的位置，本书或对其事体及诸句之定义说明方
    法，其一部份是从四尼柯耶中搬来而附加增广，尼柯耶没有的，即施举新的定义说明，
    对佛教所有的事体，大致作成定义之说明法。此定义的说明法，与本书略属同期成立之
    无碍解道亦虽无论多少存在，更几乎尽其继承采用人施设论、法集论、分别论等之初期
    论书。以此书看做阿毗达磨先驱之所以也。(下略)
    第一  欲经之义释…………………………………………………………………………一
    第二  窟八偈经之义释…………………………………………………………………二七
    第三  嗔怒八偈经之义释………………………………………………………………七四
    第四  净八偈经之义释………………………………………………………………一○一
    第五  第一八偈经之义释……………………………………………………………一二二
    第六  老经之义释……………………………………………………………………一三九
    第七  帝须弥勒经之义释……………………………………………………………一六六
    第八  波须罗经之义释………………………………………………………………一九一
    第九  摩健地耶经之义释……………………………………………………………二一四
    第十  死前经之义释…………………………………………………………………二四四
    一  中文索引……………………………………………………………………………(1)

        目  次                                                 三
    --------------------------------------------------------------------------

  1             大 义 释
    归命彼世尊      应供等觉者

                义 品

                第一 欲经之义释
         一  欲［之对象］且有欲      于彼若其成立者
             人乃令欲而得者         ［彼］确心意大欢喜   (七六六)
        欲［之对象］且有欲［此句中］欲者，概言之(一)事欲(二)烦恼欲之二欲。
        (一)云何是事欲？适意之色、适意之声、适意之香、适意之味、适意之解、敷物、
    衣物、奴婢、奴仆、山羊、羊、鸡、豚、象、牛、马、牝马、田国、宅地、金［银］、

        第一　欲经之义释　                                     一
    --------------------------------------------------------------------------
        小部经典二十　                                         二

    货币、村、街、王市、国上、地方、［四兵］之营舍、仓库及一切可染爱之事物乃是
    事欲(欲之对象)。又有过去之［事］欲，有未来之［事］欲，有现在之［事］欲。
    有内之［事］欲，有外之［事］欲，有内外之［事］欲。有劣之［事］欲，有中之
    ［事］欲，有胜之［事］欲。有恶趣之［事］欲，有人之［事］欲，有天之［事］
    欲。有现起之［事］欲 1，有被化作之［事］欲 2，有依他而化作之［事］欲 3。
    有遍取［事］欲，有非偏取［事］欲。有我执［事］欲，有非我执［事］欲。欲界
  2 一切之诸法，色界一切之诸法，无色界一切之诸法亦为渴爱之据所、渴爱之所缘，
    依欲爱之义，依染爱之义，依起憍之义而为事欲。此等谓之事欲。
        (二)云何是烦恼欲？欲是［烦恼］欲，贪欲是［烦恼］欲，思惟是［烦恼］欲，
    贪是［烦恼］欲，思惟贪是［烦恼］欲。彼对［色声等之五种］欲是欲欲、欲贪、
    欲喜、欲爱、欲爱惰、欲热恼、欲昏迷、欲缚著、欲暴流、欲轭、欲歌、欲贪盖。
         4欲！我见汝根本
        欲！汝由思惟生
        欲！我不思惟汝
              如斯汝无有
    此等谓烦恼欲。
        以欲且有欲者，以欲而欲、欲求、乐、冀求、希望、热望。［此］“是以欲且有
    欲”［之义］。
        “于彼若其成之者”［之句中］，“于彼若”者，［云］彼刹帝利，又婆罗门，又毗
    舍，又首陀，又在家者，又出家者，又天，又人［之义］。“其”者，乃言适意之色、
    适意之声、适意之香、适意之味、适意之解等事欲。所谓“成之”者，乃成就、成、
    得、获得、到达、存在。此“于被若其成之者”［之义］。
        “［彼］确心意大欢喜”［之句中］，“确”者，此一向之语、无疑之语、不疑惑之
    语、不二之语、确实之语、严密之语、纯粹之语、确立之语。此“确”［之义］。“喜”
  3 者，乃于五种欲相应之喜、悦喜、欢喜、喜悦、笑、笑喜、幸福、满足、雀跃、心
    之快适，心之满悦。“意”者，乃心、意、意所、心脏、净白(心)、意、意处、意根、
    识、识蕴［触等之法］随顺于意识界。此言“意”也。此意乃与喜俱起、俱生、相合、
    相应、同时起、同时灭、一所依，一所缘。言意喜者，乃意之喜、意满足、意笑、

        第一 欲经之义释                                        三
    --------------------------------------------------------------------------
        小部经典二十                                           四

    意笑喜、意适、意雀跃、意之喜、意喜悦。此为“［彼］确意喜”［之义］。
        “人乃令欲而得者”［之句中］，“得”者，乃得、已得、获得、到达、所有［之义］。
    “人”(可死者)者，是有情、人、摩奴之子 5、士夫(被养者)、补特伽罗、命者、
    生死者、生者、根行者 6(自在行者)、摩奴所生者也。“令欲者”乃于色、声、香、
    味、触、一切欲、乐、冀求、希望、使之热望也。此“人乃令欲而得者”［之义］。是
    故世尊宣示：
                “欲［之对象］且有欲      于彼若其成之者
                人乃令欲而得者           ［彼］确心意大欢喜
            二  若彼且有彼之欲            于人生之彼欲者
                彼等诸欲若失去           ［彼］犹如被箭射恼   (七六七)
  4 “若彼且有彼之欲”［之句中］“若彼”者，是言彼刹帝利，又婆罗门，又毗舍，又首
    陀，又在家者，又出家者，又天，又人［之义］。“正有彼欲”者，是有欲、欲求、乐、
    冀求、希望、热望。或又依欲爱而行、所导、所运、所引行。譬如乘象、乘马、乘
    牛、乘山羊、乘羊、乘骆驼、乘驴马而行，所导、所运、所引向。如是依欲爱而行，
    所导、所运、所引行。此为“若彼且有彼之欲”［之义］。
        “于人生之彼欲者”［之句中］， 欲者，乃对于［色声等之五种］ 欲之欲欲、欲贪、
    欲喜、欲爱、欲爱情、欲热恼、欲昏迷、欲缚著、欲暴流、欲轭、欲取、欲贪盖。
    于彼生欲欲［等］是正生、起、现起、出现。“于人”者，是有情、人、摩奴之子、
    士夫、补特伽罗、命者、生死者、生者、根行者、摩奴所生者。此“于人生之彼欲”
    ［之义］。
        “彼等诸欲若失去”者，(一)彼等诸欲若衰失，(二)［言］彼由诸欲所失［之义］。
        (一)彼等诸欲若衰失者云何？人虽［不死而］存在，诸王夺彼等之财产，或盗贼
    所夺，或火所烧，或水所流去，或不爱相续者所夺，或由贮藏处［埋藏之财宝］失
  5 去或事业方策错误而失财，或于家中令家溃灭者出现而滥费、浪费、荡尽此等财
    产。结局唯是无常 7。如是彼等诸欲［之对象］失去、衰夫、毁失、凋落、消灭、
    破坏。
        (二)［言］彼由诸欲欲失者云何？彼等之财产虽［不失而］存在，彼死矣、命终
    消灭、破坏。如是彼由诸欲所失去、衰失、毁失、凋落、消灭、破坏。

        第一  欲经之义释                                       五
    --------------------------------------------------------------------------
        小部经典二十                                           六

                  8诸盗与王夺           火烧而灭亡
                  最后仍把持            诸财共身舍
                  慧者知解此            受用且施与
                  应力而施与            且为受用者
                  不被［他］批难       ［死后］至天处
        此是“彼等诸欣若失去”［之义］。
        “犹如被箭射恼”者，譬如为铁裂之箭所射、骨制之箭、牙制之箭、角制之箭、
    木制之箭所射者，恼怒、伤痛、热恼、病、忧，如是事欲之变易灭异故而生起愁悲
    苦忧恼，彼为欲箭、忧箭所射而至于恼怒、伤心、热恼、病、忧。此是“犹如被箭射
    恼”［之义］。故世尊宣示：
                    若彼且友彼之欲      于人生之彼欲者
                    彼等诸欲若失去     ［彼］犹如被箭射恼
  6             三  犹如山足避蛇头      正在回避诸欲者
                    彼于世间之爱者      有念于正以超越  (七六八)
        ［言］“正在回避诸欲者”［之句中］，正在者是刹帝利、婆罗门、毗舍、首陀、
    在家者、出家者、天、人、任何容貌、任何业务、任何职分、任何阶级、任何地位、
    任何法之具备者［之义］。“回避诸欲”［之句中］，［言］欲者，若概言之，乃事欲与
    烦恼欲之二欲……乃至(参照一页以下)……此等谓事欲……乃至(参照二页)……
    此等谓烦恼欲。以回避诸欲(一)乃［一时之］镇伏，又(二)乃［永久之］正断而言由二
    原因回避诸欲。
        (一)镇伏而［一时］回避诸欲者云何？欲依受乐少之义如见［无味］骨聚者，镇
    伏而回避诸欲。欲依众多者炊通之义［皆欲］ 9如见肉块者，镇伏而回避诸欲。欲
    依次第烧［身］之义如见［手握］稿炬火之［烧手］者，镇伏而回避诸欲。欲依大
    热恼之义如见火坑者，镇伏而回避诸欲。欲依暂时现起之义如见梦者，镇伏而回避
    诸欲。欲依一时之义如见借用物者，镇伏而回避诸欲。欲依折裂之义如人取树果而
    见［树枝］者，镇伏而回避诸欲。欲依斩斫之义如见屠杀所者，镇伏而回避诸欲。
    欲依贯刺10之义如见剑戟者，镇伏而回避诸欲。欲依有怖畏之义如见蛇头者，镇伏
  7 而回避诸欲。欲依大焦热之义如见火聚者，镇伏而回避诸欲。

        第一  欲经之义释                                       七
    --------------------------------------------------------------------------
        小部经典二十                                           八

        修习随念佛者亦镇伏而回避诸欲，修习随念法者……乃至……修习随念僧者，
    修习随念戒者，修习随念舍者，修习随念天者，修习随念安般念者，修习死念者，
    修习身至念者亦镇伏而回避诸欲。修习随念寂止者亦镇伏而回避诸欲，修习初禅者
    亦镇伏而回避诸欲，修习第二禅者，修习第三禅者，修习第四禅者，修习空无边处
    定者，修习识无边处定者，修习无所有处定者、修习非想非非想处定者亦镇伏而回
    避诸欲。如是“镇伏而［一时］回避诸欲”也。
        (二)正断而［永久］回避诸欲者云何？修习须陀洹道者亦可至恶趣正断而回避诸
    欲。修习斯陀含道者亦正断而回避粗诸欲。修习阿那含道者亦正断回避微俱之诸欲。
    修习阿罗汉道者亦诸普遍、一切、无残、无余、正断回避诸欲。如是乃“正断而［永
    久］回避诸欲。此是“回避诸欲者”。
        “犹如由足［避］蛇头”［之句中］，蛇(匍匐者)乃蛇也。依何义而谓蛇？匍匐
    而行故乃为蛇，屈曲而行故蛇是(曲行者)，以胸而行故蛇是(胸行者)，伏头而行
  8 故蛇是(伏行者)，以头匐行故蛇是(头匐者)，横于穴故蛇是(穴居者)，横于窟故
    蛇是(窟居者)，彼牙为武器故蛇是(牙为武器者)，彼毒可怖故蛇是(恐怖之毒者)，
    彼舌两支故蛇是(二舌者)，以二舌尝味故蛇是(二舌知味者)。譬如，欲生不欲死，
    欲乐厌苦由足避蛇头、离避、回避、退避、如是欲乐厌苦者避诸欲、离避、回避、
    退避。此“犹如由足［避］蛇头”［之义］。
        “彼于世间之爱著者有念于正以超越”［之句中］，“彼”者是回避诸所欲者。爱著
    者是渴爱：即贪、染贪、随导、随和、喜、喜贪、心之染贪、欲求、昏迷、缚著、
    贪求、遍贪、执著、污泥、能动、幻、能生［轮回］、［苦］生因、缝贪、有网、流
    贪、爱著、绵綖、染著、营务、伴侣、愿、导有者、贪林、爱林、亲睦、爱情、期
    待、结缚、望、望求、望欲、色望、声望、香望、味望、触望、得望、财望、子望、
    命望、觅、遍觅、热望、觅望、觅食、觅欲、动贪、动转贪、动欲贪、媚贪、善欲
    性、非法贪、不等贪、欲求、欲望、冀求、希望、求望、欲爱、有爱、无有爱、色
  9 爱、无色爱、灭爱、色爱、声爱、香爱、味爱、触爱、法爱、暴流、轭、缚、取、
    障、盖、欲、结缚、随烦恼、随眠、缠、蔓、种种欲、苦根、苦因缘、苦生、魔罟、
    魔钩、魔境、爱河、爱网、爱羁、爱海、贪欲、贪、不善根也。
        “爱著”者依何之义为爱著？扩大之故是爱著，广大之故是爱著，染著之故是爱

        第一  欲经之义释                                       九
    --------------------------------------------------------------------------
        小部经典二十                                           一○

    著，冒险之故是爱著，夺取之故是爱著，欺语者之故是爱著，毒根之故是爱著，毒
    果之故是爱著，毒受用之故是爱著，或又彼渴爱之广大而为色、声、香、味、触、
    施主、众、住居、利得、名声、赏赞、安乐、衣服、食物、卧坐所、病者之资具药
    品、欲界、色界、无色界、欲有、色有、无色有、想有、无想有、非想非非想有、
    一蕴有10、四蕴有、五蕴有、过去、未来、现在、可见闻觉识之诸法中扩大、扩张。
    此是爱著［之义］。
        “世间”者是于恶趣世间、人世间、天世间、蕴世间、界世间、处世间［之义］。
        “有念”者，依四原因而有念：［即］对身而修习身随观念处而有念，对于受、
    对于心、对于法修习法随观念处而有念。又依他之四原因亦有念：［即］依不念之
    回避而有念，当以念行行诸法故而有念，念之对治诸法［以念］令害破故而有念，
 10 勿忘失念因之诸法故而有念。又依他之四原因亦有念：［即］具备念故而有念，以
    念为自在故而有念，于念练达故而有念，由念不退转故而有念。又依他之四原因亦
    有念：［即］念之故而有念，为寂故而有念，令寂止故而有念，具备善人之法故而
    有念。依随念佛而有念，依随念法而有念，依随念僧而有念，依随念戒而有念，依
    随念舍而有念，依随念天而有念，依念安般而有念，依念死而有念，依念身至而有
    念，依随念寂止而有念。一切念、随念、现念、忆持、沉潜、不忘失、念、念根、
    念力、正念、念觉支、一行道(一乘道)言此为念。具此之念、正具、解、正解、
    备、善备、使具备者谓之有念。
        “彼于世间之爱著，有念于正以超越”者，于世间有所爱著此世间之爱著者，彼
    有念而度、越度、度过、超越、离越。此是“彼于世间之爱著，有念于正以超越”［之
    义］。故世尊宣示：
                    犹如由足避蛇头        正在回避诸欲者
                    彼于世间之爱著        有念于正以超越
                四  田圃宅地与黄金        牛马奴仆与佣人
                    妇人亲类多所欲        如有正在追求人  (七六九)
 11     “田圃宅地与黄金”［之句中］，田圃者乃米田、稻田、豌豆田、豆田、麦田、小
    麦田、胡麻田［等］。宅地者是家宅之地、库藏之地、前庭之地、后庭之地、庭园之
    地、精舍之地也。黄金者，以货币谓黄金。此为“田圃、宅地与黄金”［之义］。

        第一  欲经之义释                                       一一
    --------------------------------------------------------------------------
        小部经典二十                                           一二

        “牛、马、奴仆与佣人”［之句中］，牛是谓诸牛，马是谓家畜，“奴仆”者是四奴
    仆：［即］ 家生之奴仆，以财所购之奴仆，自为奴仆者，虽不欲而被迫为奴仆者。
               12或人生来为奴仆        亦有以财购奴仆
               或人自行为奴仆          畏怖被袭成奴仆
        “佣人”者是用人、租耕人、寄食人(顾问)之三［种］人
        “妇人、亲类、多所欲”［之句中］，妇人者谓出嫁之女人，亲类者乃有四亲类：
    ［即］亲戚(近亲者)亦是亲类，同姓者亦是亲类，同学习者亦是亲类，同习艺者
    亦是亲类。“多所欲”者是种种之欲。适意之色……乃至……适意之触此是多所欲。
    此是“妇人、亲类、多所欲”［之义］。
     12 “如有正在追求之人”［之句中］，正在之［人］者，是刹帝利、婆罗门、毗舍、
    首陀、在家者、出家者、天、人、任何之容貌、任何之业务、任何之职分、任何之
    阶级，任何之地位，任何法之具备者［之义］。“人”者是有情、人、摩奴之子、人士、
    补特伽罗、命者、生死者、生者、根行者、摩奴所生者也。“追求”者，是依烦恼欲
    于事欲而贪求、追求、遍求、遍著。此是“如有正在追求之人”［之义］。故世尊宣示：
              田圃宅地与黄金                  牛马奴仆与佣人
              妇人亲类多所欲                  如有正在追求人
          五  (烦恼)打胜彼无力                以诸危难打破彼
              如此于彼苦随从                  如同坏舟沈［入］水  (七七○)
        “(烦恼)打胜彼无力”［之句中］，无力者，是无力、弱力、少力、少势、劣、
    下劣、贱劣、下贱、恶劣、劣小、小烦恼。此等之烦恼，征其人、征服、胜、蹂？、
    夺取、打破。如是乃“打胜彼无力”［之义］。或又无力、弱力、少力、少势、劣、下
    劣、贱劣、下贱、恶劣、劣小、小而正是无信力、精进力、念力、定力、慧力、惭
    力、愧力之人，彼等烦恼乃征、征服、胜、蹂？、夺取、打破其人。如是(烦恼)
    打胜彼无力”［之义］。
        “以诸危难打破彼”［之句中］，诸危难者，曰显现之危难，(二)隐密危难之二危难。
 13     (一)显现之危难者云何？当有狮子、虎、豹、熊、豺、狼、野牛、象、蛇、蝎、
    百足或盗贼、又既遂未遂之凶暴人13。［又］有眼病、耳病、鼻病、舌病、身病、头
    病、外耳病、口腔病、齿病、咳、喘息、外鼻病、热病、老、腹病、气绝、赤痢、

        第一  欲经之义释                                       一三
    --------------------------------------------------------------------------
        小部经典二十                                           一四

    腹痛、虎列刺、癞、痈、疱疮、肺病、癫痫、轮癣、疥癣、风癣、抓伤、(冻裂)、
    出血、糖尿病、痔疾、疙瘩、溃疡、胆汁等起病14、痰等起病、风等起病、［胆汁、
    痰、风］集合病、气候变化所生病、不等姿势所生病15、伤害所生病、业报所生病、
    寒、暑、饥、渴、大便、小便、虻、蚊、风、太阳热、爬行类(虻类)之接触。此
    等谓显现之危难。
         (二)隐密危难者云何？是身恶行、语恶行、意恶行、欲贪盖、嗔恚盖、昏沉睡眠
    盖、掉举恶作盖、疑盖、贪、嗔、痴、忿、恨、覆、恼、嫉、悭、谄、诳、强情、
    激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切苦
    热、一切不善行，此等谓隐密之危难。
        “危难”者依何之义而危难？(一)征服［善人］故是危难。(二)至［善法之］减退故
    危难。(三)其处(不善法)之依所故是危难。
        (一)征服［善人］故是危难者云何？彼等危难征、征服、胜、蹂？、夺取、打破
    彼人。如是“征服故是危难”。
        (二)至［善法之］减退故是危难者云何？彼等危难至诸善法之减退、消灭。云何
 14 是诸善法？是正行道、随顺之行道、无害敌之行道、随义之行道、法随法之行道16、
    诸戒之完成、诸根之守护、对食知量、警寤之努力、念正知、修习四念处之努力、
    修习四正勤之努力、修习四神足之努力、修习五根之努力、修习五力之努力、修习
    七觉支之努力、修习八支圣道之努力。至此等诸善法之减退、消灭。如是。“至减退
    故是危难”。
        (三)其处不善法之依所故是危难者云何？于其处此等之恶不善法生起而依止于自
    体。譬如以洞穴为依所之生物横卧［于洞穴］，以水为依所之生物生存［于水中］，
    以林为依所之生物生存［于林中］，以树为依所之生物生存［于树上］。如是于其处
    此等诸不善法生起而依止于自体。如是“其处为依所故是危难”。
        即世尊宣示：“17诸比丘！门人［烦恼］与共，阿阇梨(烦恼)与共之比丘苦而
    不住乐。诸比丘！成为门人与共，阿阇梨与共之比丘苦而不住乐者云何？诸比丘！
    于此处有比丘，以眼见色后，［于彼］忆念思惟所结缚而生起恶不善法。此等之恶不
    善法住彼之内、随住。故云是以门人(内住者)与共，彼等恶不善法现行于彼，故
    云［彼］阿阇梨(现行者)与共。复次诸比丘！以耳闻声后，以鼻嗅香后，以舌尝

        第一  欲经之义释                                       一五
    --------------------------------------------------------------------------
        小部经典二十                                           一六

 15 味后，以身触所触后，以意识法后，于彼忆念思惟结缚生起恶不善法。此等之恶不
    善法住彼之内、随住。故云［彼］是以门人(内住者)与共。如是，诸比丘！是以
    门人与共，阿阇梨与共之比丘是苦而不住乐。如是亦以“其处为依所故是危难”。
        又世尊如是宣示：“18诸比丘！此等有三之内垢、内不友、内敌、内杀戮者、内
    反敌者。云何为三？诸比丘！贪是内垢、内不友、内敌、内杀戮者、内反敌者。嗔
    是内垢、内不友、内敌、内杀戮者、内反敌者。痴是内垢、内不友、内敌、内杀戮
    者，内反敌者。诸比丘！此等三之内垢、内不友、内敌、内杀戮者、内反敌者”。
              19贪乃生不利        贪令心动乱
              怖畏由内生          人不觉知彼
              贪者不知义          贪者不见法
              贪以征人故          时黑暗冥闇
              嗔乃生不利          嗔令心动乱
              怖畏由内生          人不觉知彼
              嗔者不知义          嗔者不见法
              忿以征人故          时黑暗冥闇
 16           痴乃生不利          痴令心动乱
              怖畏由内生          人不觉知彼
              痴者不知义          痴者不见法
              痴以征人故          时黑暗冥闇
    如是其处为依所故是危难。
        又世尊宣示：“20大王！于人有三法之生起。［彼等］于内生起而至不利益、苦、
    不乐住。云何为三？大王！于人有贪之生起，［彼］于内生起而至不利益、苦、不乐
    住。大王！于人有嗔之生起，［彼］于内生起而至不利益、苦、不乐住。大王！于人
    有痴之生起，彼于内生起而至不利益、苦、不乐住。大王！于人有此三法之生起，
    彼等于内生起而至不利益、苦、不乐住。”
              21自己［心］中生      贪与嗔与痴
              恶心有害人            自果如［枯］竹
    如是亦“其处为依所故是危难”。

        第一  欲经之义释                                       一七
    --------------------------------------------------------------------------
        小部经典二十                                           一八

        又世尊斯宣示：
              “22所谓贪与嗔        此为身体因
                身毛竖立者          不乐乐由生
               ［身体］之等起      ［不善］寻［善］意
              如同诸童子            将鸟以放弃。”
    如是亦“其处为依所故是危难”。
        “以诸危难打破彼”者，彼等诸危难征、征服、胜、蹂？、夺取、打破彼人。此
    是“诸危难打破彼”［之义］。
17      “如此于彼苦随从”［之句中］，“如此”者是各各之危难故。“于其人苦随从”者，
    是随行、扈从。(即)生苦随从、随行、扈从。老苦随从、随行、扈从。病苦随从、
    随行、扈从。死苦随从、随行、扈从。愁悲苦、忧恼苦随从、随行、扈从。地狱之
    苦、畜生界之苦、饿鬼界之苦随从、随行、扈从。人界之苦、入胎为原因之苦、住
    胎为原因之苦、出胎为原因之苦，于生者随结苦、生者为他支配苦、自苦之苦、被
    他所苦之苦随从、随行、扈从。苦苦随从、随行、扈从。行苦、坏(变易)苦、23眼
    病、耳病、鼻病、舌病、身病、头病、外耳病、口腔病、齿病、咳、喘息、外鼻病、
    热病、老、腹病、气绝、赤痢、腹痛、虎列刺、癞、痈、庖疮、肺病、癫痫、轮癣、
    风癣、抓伤、？、出血、糖尿病、痔疾、疙瘩、溃疡、胆汁等起病、疾等起病、风
    等起病、［胆汁、疾、风］集合病、气候变化所生病、不等姿势所生病、伤害所生病、
    业报所生病、寒、暑、饥渴、大便、小便、［等之苦］、虻、蚊、风、太阳热、与爬
 18 行类(蛇类)接触所生之苦、母死之苦、父死之苦、兄弟死之苦、姊妹死之苦、子
    死之苦、女死之苦、失亲戚之苦、失财富之苦、失［健康］疾病之苦、失戒苦、失
    ［正］见苦之随从、随行、扈从。此是“如此于彼苦随从”［之义］。
        “如同坏舟沉入水”者，譬如坏舟由此处彼处从水，随行、扈从、［漏入］，［即］
    由前方从水，随行、扈从而［入］、由后方、由下方、由横处亦从水，随行、扈从而
    ［入］，如是各各之危难故，其人苦随从、随行、扈从。［即］生苦随从、随行、扈
    从……乃至失［正］见苦随行、随行、扈从。此是“如同坏舟沉入水”［之义］。故世
    尊宣示：
                  ［烦恼］打胜彼无力    以诸危难打破彼

        第一  欲经之义释                                       一九
    --------------------------------------------------------------------------
        小部经典二十                                           二○

                  如此于彼苦随从        如同坏舟沈［入］水
              六  故人常有念            诸欲应回避
                  如汲出船垢            到达彼岸者
                  彼等舍诸欲            应可度暴流  (七七一)
        “故人常有念”［之句中］，“故”者，是其理由，其原因，于其缘、其因绿也。于
    诸欲见有此过患之故。“人”者，是有情、人、摩奴之子、补特伽罗、命者、生死者、
    生者、摩奴所生者。于“常”者，于常、于一切场合、于一切时、于常时、于恒时、
    于常恒、继续、不绝、按次序如水波之生［无间断］，于无间、相续、相接、于食前、
 19 于食后、于初夜、于中夜、于后夜、于新月(黑分)于满月(白分)，于雨季、于冬
    季、于夏季、于青年期、于中年期、于老年期也。“有念”者，依四原因而有念：［即］
    对身而修习身随观念处者而有念，对于受、对于心、对于法而修习法随观念处者而
    有念。又依他之四原因亦有念……乃至(参照一○页以下)……言彼有念。此是“故
    人常有念”［之义］。
        “诸欲应回避”［之句中］，诸欲者，概言之是事欲与烦恼欲之二欲……乃至(参
    照一页以下)……此等谓事欲……乃至(参照二页)……此等谓烦恼欲。“诸欲应回
    避”者，谓［于一时］镇伏、［于永久］正断，依此二原因应回避诸欲。镇伏［于一
    时］应回避诸欲者云何？欲是依受乐少之义如见［无味］骨聚者而镇伏应回避诸欲。
    欲是依多者共通之义如见［皆欲之］肉块者而镇伏应回避诸欲。欲是依次第烧身之
    义如见［手握］莫之炬火［烧手］者而镇伏应回避诸欲……乃至(参照七页以下)
    ……修习非想非非想处定者，亦镇伏应回避诸欲。如是“镇伏［于一时］ 应回避诸欲”。
    ……乃至(参照八页)如是“正断”［于永久］应回避诸欲”。
        “彼等舍［诸欲］，应可度暴流”［之句中］，“彼等”者，是［事欲及烦恼欲遍知
    彼等］ 事欲，舍断烦恼欲之“舍断”者，是舍弃、除去、灭除、使之灭无，舍断欲贪
    盖、舍弃、除去、灭除、使之灭无，舍断嗔恚盖、昏沉睡眠盖、掉举恶作盖，舍断
    疑盖、舍弃、除去、灭除、使之灭无，应度欲流、有流、见流、无明流之［暴流］，
    应越度、应度过、应超越、应离越。此是“舍断彼等，度暴流”［之义］。
 20     “如汲出船垢，到达彼岸者”者，譬如由重船使汲出［彼］之重垢，汲取而弃之，
    为轻船，急速轻快容易至彼岸，如是遍知事欲，舍断烦恼欲、舍弃、除去、灭除、

        第一  欲经之义释                                       二一
    --------------------------------------------------------------------------
        小部经典二十                                           二二

    使之灭无，舍断欲贪盖、嗔恚盖、惛忱盖、睡眠盖、掉举恶作盖、疑盖、舍弃、除
    去、灭除、使之灭无，急速轻快应容易至彼岸。“彼岸”者不死(甘露)、谓之涅槃。
    即，彼之一切行之止寂、一切依之舍遣、渴爱之灭尽、离贪、灭、涅槃也。“应到达
    彼岸”者应到彼岸，应触彼岸，应作证彼岸［之义］。
        “到达彼岸者”，欲到达者亦将为到彼岸者，现到达彼岸者亦为到彼岸者，已到
    达彼岸者亦为到彼岸者。
        即世尊如是宣示：“‘24度至彼岸之婆罗门在陆地’。诸比丘！婆罗门者此阿罗
    汉之同义语。”彼是依通达到彼岸者，依遍知到彼岸者，依舍断到彼岸者，依修习到
    彼岸者，依作证到彼岸者，依等至到彼岸者。［即］依一切法之通达到彼岸者，依一
    切苦之遍知到彼岸者，依一切烦恼之舍断到彼岸者，依四圣道之修习到彼岸者，依
    灭之作证到彼岸者，依一切等至之等至到彼岸者。彼于圣戒得自在、得完全。于圣
    定得自在、得完全。于圣慧得自在、得完全。于圣解脱得自在得完全。彼到彼岸，
    彼达彼岸，到终边，达终边，到终点，达终点，到究竟，达究竟，到最终，达最终，
    到救护所，达救护所，到避难所，达避难所，到归依所，达归依所，到无畏，达无
    畏，到无死，达无死，到不死(甘露)，达不死，到涅槃，达涅槃。彼(梵行)已成，
    ［所作］已办，过去［轮回］道，到涅槃之方域，到终点，护梵行，达最上之见，
 21 修习道，舍断烦恼，通达不动［之阿罗汉果］，作证灭［涅槃］。于彼遍知苦，舍断
    集，修习道，作证灭，通达应通达，遍知应遍知，舍断应舍断，修习应修习，作证
    应作证。彼放舍障碍，埋没［轮回之］濠，拔除［爱］求，无关钥［下五分结］，为
    圣而卸［慢］幢，卸重担，离系，舍断25五支［盖］，具备六支［舍］，守护一［念］，
    ［依慧有习行、回避、除去、舍断之］四依，除去独一谛(偏见)，遣完全求觅，有
    不混浊之思惟，有安息身行，有善解脱之心，有善解脱之慧。独存［完全］而已住
    于［梵行］，最上人、第一人而得达第一之得达。彼无积［善恶之报］无所除之事，
    已除而为住立。无舍断［烦恼］无执取，已舍断而住立。无［由烦恼］离，无［依
    慢而］高傲，已离而住立。令具备无学之戒蕴故而住立，令具备无学之定蕴、无学
    之慧蕴、无学之解脱蕴、无学之解脱智见蕴故而住立。体得真谛而住立，超越动摇
    而住立，消尽烦恼火而住立，不回行［轮回］而住立，取幸运而住立，依解脱习行
    而住立。依慈遍净而住立，依悲、喜、舍遍净而住立，依究竟清净而住立，依无烦

        第一  欲经之义释                                       二三
    --------------------------------------------------------------------------
        小部经典二十                                           二四

    恼性遍净26而住立，解脱故而住立，知足故而住立。蕴之终边而住立，界之终边而
    住立，处之终边而住立，趣之终边而住立，有之终边而住立，轮回之终边而住立，
 22 轮转之终边而住立，最后有而住立，最后之人界而住立。最后之持身者是阿罗汉。
              “27此为最后有        此为最终身
                生死之轮回          无有再有事。”
        此为“汲出船之垢到达彼岸者”［之义］。是故世尊宣示：
                故人常有念          诸欲应回避
                如汲出船垢          到达彼岸者
                彼等舍诸欲          应可度暴流
                                                                      第一欲经之义释毕。

    注 1  令使现起(Paccupatthita)之事欲，乃除地狱其余恶趣有情、人、四大王天乃至都率天
          之事欲。
       2  被化作(nimmita)之事欲，是化乐天之事欲。
       3  由他被化作(paranimmita)之事欲，是他化自在天之事欲。
       4  本偈由J.III,450 之引用。Mahavastu III,190参照。
       5  摩奴(Manu)是称人类之始祖。
       6  根行者(indagu) 依根而行者，又依主业而行者，又为使读hindagu 死去者。
       7  按照字义“结局唯成为无常”(aniccata yeva atthami)，“第八者唯为无常性”。
       8  次之二偈半由S.I,32之引用。别译杂阿含八七经(大正二、四○三c 以下)参照。
       9  以下之六譬喻M.I,364f  参照。
      10  贯刺(vinivijjhana)底本之vinivijjana误植。
      11  一蕴有(ekavokara-bhava)直译“依一要素而存在”。“要素”(vokara)者是指蕴之故，
          今译为蕴。一蕴者是指唯依色蕴存在之无想有。四蕴有是指无色蕴而只依余之四蕴存在之
          无色有。五蕴有是指欲有、色有。
      12  本偈是由J.VI,285 之引用。
      13  凶暴人(manava)manava 是普通虽儒童、学童又人之意义，今于此注为凶暴行为者
          (sahasuka-Kammehi yutta)。

        第一  欲经之义释                                       二五
    --------------------------------------------------------------------------
        小部经典二十                                           二六

      14  胆汁等起病(pittasamutthana abadha)身体之疾病依胆汁(pitta)、痰(semha)、风
          (vata)之三病素(dosa)而起。依胆汁而起谓之胆汁等起病，依痰而起谓之痰等起病，
          依风而起谓之风等起病，依此等三种之合因而起谓之集合病(Sannipatika abadha)。
      15  不等姿势所生病(visamapariharaja abadha)由长坐于不快适处等而生病。
      16  法随法(dhammanudhamma)法是四向、四果、涅槃之九出世间法。随法是随顺其法，
          谓应到达其法之手段止观等。故法随法之行道是到达出世间止观等之行道。
      17  以下是S.IV,136f  之略引用。杂阿含二三五经(大正藏二、五七a)参照。
      18  以下是由It.P.83f(八八经)之引用。
      19  以下之偈亦同上。第四偈与引用原文些少相违。
      20  以下由S.I,70 之引用。S.I.98参照。
      21  本偈在S.1,70；98；It,P,45。杂阿含一○六五经(大正藏二、二七七a)参照。
      22  本偈见Sn,271；S.I,207。瑜伽师地论卷一八(大正藏三○、三七六c)参照。
      23  以下之诸病名已出于本卷一三、一四页。
      24  以下成为由S,I,1755  之引用。
      25  有关以下一文详细说明 A,V,30ff 参照。
      26  在底本依无烦恼性(atammayayataya)底本有 akammannataya,在异本亦有akam-
          masataya；akammasasataya,今从注释本。如依注释本有“爱与见谓之烦恼(tam-
          mayata)彼等之无谓无烦恼性(atammayata)云云”故今取注释本之atammayata之
          意义译为无烦恼性。此字不存在于辞典。
      27  本偈由Thag.202之引用。

 23             第二  窟八偈经之义释
              一  著窟多者蔽          斯有且住人
                  沉潜令愚中          实应远远离
                  诸欲在世间          舍断为不易  (七七二)
        “著窟(身体)多者蔽”［之句中］，说“著”则当先说窟。窟者是言身体。1［ 即］
    说身、说窟、说身、说身体、说舟、说车、说幢、说蚁塔、说巢窟、说城市、说小

        第二窟  八偈经之义释                                   二七
    --------------------------------------------------------------------------
        小部经典二十                                           二八

    屋、说痈、说瓮， 2［总为］此身之同义语。“著窟”者，是著窟、固著、取著、悬、
    悬著、碍著。譬如于壁钉、吊钩著物品而固著、取著、悬、悬著、碍著，如是为著
    窟(身体)、固著、取著、悬、悬著、碍著。
        即世尊如是宣示︰ 3“罗陀！［在有情］对于色有一切欲、一切贪、一切欢喜、
    一切渴爱、一切近著、取著、心之摄持、执著、随眠，依彼而著，依彼而爱著。故
 24 云著(有情)”
        “著”者是成为悬著之同义语。此为“著窟”［之义］。
        “多者蔽”者，是多蔽于烦恼、蔽于贪、蔽于嗔、蔽于痴、蔽于忿、蔽于恨、蔽
    于覆、蔽于恼、蔽于嫉、蔽于悭、蔽于滔、蔽于诳、蔽于强情、蔽于激情、蔽于慢、
    蔽于过慢、蔽于憍、蔽于放逸、蔽于一切烦恼、一切恶行、一切不安、一切热恼、
    一切热苦、一切不善行，被覆蔽，被遮障，被蔽障，被妨障，被闭塞，被蔽，被隐
    蔽。此是“著窟多者蔽”［之义］。
        “斯有且住人，沉潜令愚中”［之句中］，且住人者是有住人，是依贪染而住，依
    嗔怒而住，依痴昏昧而住，依慢结缚而住，依见执取而住，依掉举散乱而住，依疑
    不决定而住，依随眠强制而住。如是为“有且住人”。
        又世尊如是宣示：“ 4诸比丘！有好、可爱、为适意、为可爱，伴欲，可染著眼
    所识之色。若比丘欢喜此、欢迎，若为［彼］缚著而住者，［欢喜、欢迎彼，缚著住
    于彼、对彼生喜云云］。诸比丘！有好、可爱、适意、可爱、伴欲、可染著，有耳所
 25 识之声，有鼻所识之香，有舌所识之味，有身所识之触，有意所识之法。若比丘欢
    喜、欢迎彼，若为其缚著［而住］，［欢喜、欢迎彼，缚著住于彼，对彼生喜云云］。”
    如是亦是“有且住人”。
        又世尊如是宣示：［ 5诸比丘！近著于色之识，且住而存立，色为所缘，于色而
    住立，受用喜，是为［自］增大、生长、广大。诸比丘！或近著于受之［识］，诸比
    丘！或近著于想之［识］，诸比丘！或近著于行之识续住存立，行为所缘，住立于行，
    受用喜，是为［自］增大、生长、广大。”如是亦为“有且住人”。
        又世尊如是宣示：“ 6诸比丘！若对段食有贪、有喜、有渴爱者，住立其处之识
    增长。于识之增长处有名色之入来。于名色之入来处有行之增大。于行之增大处未
    来之再有生，于生未来之再有处有未来之生老死。诸比丘！有未来之生老死处，我

        第二  窟八偈经之义释                                   二九
    --------------------------------------------------------------------------
        小部经典二十                                           三○

    说彼有愁、有尘、有恼。诸比丘！若对触食［有贪云云］，诸比丘！若对意思食［有
    贪云云］，诸比丘！若对识食有贪、有喜、有渴爱者，住立其处之识增长。于识之增
 26 长处有名色之入来，于名色之入来处有行之增大。于行之增大处未来之再有生。于
    未来之再有生处有未来之生老死。诸比丘！有未来之生老死处，我说彼有愁、有尘
    有恼。”如是，亦为“有续住人”。
        “沉潜令愚中”［之句中］，令愚者是五种欲。［即］伴欲而喜好、爱、适意，可
    爱，伴欲而染著眼所识之色、耳所识之声、鼻所识之香、舌所识之味，喜好、爱、
    适意、可爱，当染著身所识之触。何故令愚云五种欲？诸多之天、人于五种欲中成
    为愚、暗愚、蒙愚、愚化、蒙愚化、依无明而被昏、遮障、蔽障、妨障、闭塞、被
    蔽、隐蔽。如是之故五种欲谓令愚(令为愚者)。于令愚中之沉潜者，是令为沉潜、
    潜入、沉入、沉潜于愚中。此为“有且住人沉潜于令愚中”［之义］。
        “如是之人实依远离而远”［之句中］，远离者，(一)身远离，(二)心远离，(三)依远离
    之三远离也。
        (一)身远离者云何？此处有比丘，远离坐卧所，［即］亲住于阿练若、树下、山岳、
    溪谷、山窟、冢墓、森林、露地、积蒿，是身住远离。彼独行、独住、独坐、独卧、
    独入村行乞、［由行乞］独归、独私坐［禅］、独经行、独行、住、动作、作为，护
    ［威仪］而生活。此是身远离。
 27     (二)心远离者云何？入初禅定者之心远离五盖。入第二禅定者之心远离寻、伺。
    入第三禅定者之心远离喜。入第四禅定者之心远离苦乐。入空无边处定者之心远离
    色想、有对想、种种想。入识无边处定者之心远离空无边处想。入无所有处定者之
    、心远离识无边处想。入非想非非想处定者之心远离无所有处想。须陀洹之心远离有
    身见、疑、戒禁取见、随眠、疑随眠及与彼等共同之诸烦恼。斯陀含之心远离粗欲
    贪结、嗔恚结、粗欲贪随眠、嗔恚随眠及与彼等共同之诸烦恼。阿那含之心远离微
    俱之欲贪结、嗔恚结、微俱之欲贪随眠、嗔恚随眠及与彼等共同之诸烦恼。阿罗汉
    之心远离色贪、无色贪、慢、掉举、无明、慢随眠、有贪随眠、无明随眠及与彼等
    共同诸烦恼及外之一切相［诸行之因］。此是心远离。
        (三)依远离者云何？云依烦恼、蕴、行。不死(甘露)涅槃是云依远离。彼是一
    切行之寂止、一切依之舍遣、爱之灭尽、离贪、灭也。此是依远离。

        第二  窟八偈经之义释                                   三一
    --------------------------------------------------------------------------
        小部经典二十                                           三二

        于人人引循其身乐出离而身远离，于人人达心遍净第一净白者是心远离，于人
    人无依离行者是依远离。
 28     “实依远远离”者，如是著窟，如是多蔽于烦恼，如是正沉潜令愚中之人，是身
    远远离、心远远离、依远远离、远离、极远离、不近住，不在周边，不在附近而引
    退。如是且住人者，如如是沉潜令愚中，如是使住立于彼，是其类、其部类之人。
    此“如是人实为远远离”［之义］。
        “诸欲在世间，舍断为不易”［之句中］，欲者若概言之，(一)事欲(二)烦恼欲之二欲。
        (一) 7云何为事欲？适意之色、适意之声、适意之香、适意之味、适意之触、敷
    物、衣物、奴婢、奴仆、山羊、羊、鸡、豚、象、牛、马、牝马、田园、宅地、金
    ［银］、货币、村、街、王市、国土、地方、［四兵之］营舍、仓库及所有可被爱事
    物事欲。又有过去之［事］欲，有未来之［事］欲，有现在之［事］欲。有内之［事］
    欲，有外之［事］欲，有内外之［事］欲。有劣之［事］欲，有中之［事］欲，有
    胜之［事］欲。有恶趣之［事］欲，有人之［事］欲，有天之事欲。有现起之［事］
    欲，有化作之［事］欲，有依他而化作之［事］欲。有遍取之［事］欲，有不遍取
    之［事］欲。有我执之［事］欲，有不我执之［事］欲，欲界之一切诸法，色界之
    一切诸法，无色界之一切诸法皆为渴爱之所缘而依欲爱之义、依染爱之义、依起憍
    之义而为［事］欲。此等云为事欲。
        (二)云何为烦恼欲？欲是［烦恼］欲，贪是［烦恼］欲，欲贪是［烦恼］欲，思
    惟［烦恼］欲，贪是［烦恼］欲，思惟贪是［烦恼］欲。彼对［色声等之五种］欲
    是欲欲、欲贪、欲喜、欲爱、欲爱情、欲热恼、欲昏迷、欲缚著、欲暴流、欲轭、
    欲取、欲贪盖。
               8欲！我见汝根本        欲！思惟汝由生
              欲！我不思惟汝！        如是汝将无
        此等谓烦恼欲。
 29     “于世间”者，是于恶趣世间、人世间、天世间、蕴世间、界世间、处世间也。
    “诸欲在世间，舍断为不易”者，欲于世间难舍断，难舍、难遍舍、难破碎、难脱、
    难脱离 9、难度、难越度、难超越、难离越。此是“诸欲在世间，舍断为不易”［之
    义］。故世尊宣示：

        第二  窟八偈经之义释                                   三三
    --------------------------------------------------------------------------
        小部经典二十                                           三四

                  著窟多者蔽            斯有且住人
                  沉潜令愚中            实应远远离
                  诸欲在世间            舍断为不易
              二  欲求为因缘            结于有之乐
                  彼等解脱难            然而非他脱
                  过去与未来            前彼续期待
                  此等之诸欲           ［过去］前亦觅  (七七三)
        “欲求为因缘，缚结有之乐”［之句中］，欲求者渴爱也。即是10贪、染贪、随导、
    随和、喜、喜贪、心之染贪、欲求、昏迷、缚著、贪求、遍贪、执著、污泥、能动、
    幻、能生［轮回］11［苦］生因、缝贪、有网、流贪、爱著、线挺、染著、营务、
    伴侣、愿、导有者、贪林、爱林、亲匿、爱情、期待结缚、望、望求、望欲、色望、
    声望、香望、味望、触望、得望、财望、子望、命望、觅、遍觅、热望、觅、觅望、
    觅欲、动贪、动转贪、动欲贪、媚贪、善欲性、非法贪、不等贪、欲求、欲望、冀
 30 求、希望、求望、欲爱、有爱、无有爱、色爱、无色爱、灭爱、色爱、声爱、香爱、
    味爱、触爱、法爱、暴流、轭、缚、取、障、盖、欲、结缚、随烦恼、随眠、缠、
    蔓、种种欲、苦根、苦因缘、苦生、魔罟、魔钩、魔境、爱河、爱水、爱羁、爱海、
    贪欲、贪、不善根。
        “欲求为因缘”者，是欲求为因缘，欲求为因，欲求为缘，欲求为原因，由欲求
    而发生［之义］。此为“欲求为因缘”［之义］。
        “结于有之乐”［之句中有之乐有多种］。有一之有乐，是乐受；二之有乐，是乐
    受及耆好之事物；三之有乐，是青壮、健康、生命；四之有乐，是利得、名声、赏
    赞、乐；五之有乐，是适意之色、适意之声、适意之香、适意之味、适意之触；六
    之有乐，是眼之完具、耳之完具、鼻之完具、舌之完具、身之完具、意之完具。
        “结于有之乐”者，结于为乐受，结于耆好之事物，结于青壮，结于健康，结于
    生命，结于适意之色，结于适意之声、香、味、触，结于眼之完具，结于耳之完具、
    鼻之完具、舌之完具、身之完具、意之完具、结缚、结著、悬、悬著，碍著。此乃
    “结于有之乐”［之义］。
 31     “彼等难解脱。盖然非他脱”［之句中］，彼等难解脱：(一)彼等有乐事物难解脱，

        第二  窟八偈经之义释                                   三五
    --------------------------------------------------------------------------
        小部经典二十                                           三六

    (二)［彼等］有情由此使难解脱［之义］。
        (一)于有乐之事物难解脱者云何？乐受是难脱，耆好之事物是难脱，青壮是难脱，
    健康是难脱，生命是难脱，利得是难脱，名声是难脱，赏赞是难脱，乐是难脱，适
    意之色是难脱，适意之声、香、味、触是难脱，眼之完具是难脱，耳之完具、鼻之
    完具、舌之完具、身之完具、意之完具是难脱，解脱难，令脱难，令解脱难，破碎
    难，脱离难，度难，越度难，超越难，离越难。如是“彼等有乐事物难解脱”［之义］。
         (二)［彼等］有情由此使难脱者云何？有情是乐受使难脱，耆好之事物使难脱，
    青壮使难脱，健康使难脱，生命使难脱，利得使难脱，名声使难脱，赏赞使难脱，
    乐使难脱，适意之色使难脱，适意之声、香、味、触使难脱，眼之完具使难脱，耳
    之完具、鼻之完具、舌之完具、身之完具、意之完具使难脱，使难解脱，救出难，
    救拔难，使出难，使转出难，如是为“有情由此使难脱”［之义］。此“彼等是解脱难”
    ［之义］。
 32     “然而非他脱”者，(一)彼等自陷泥沼而不能救出他［人］陷泥沼［之义］。
        即世尊如是宣示：“12纯陀！实彼自陷泥沼能救出他［人］ 陷泥沼者，是无道理。
    纯陀！实彼自不调御、不调伏、不寂灭、能使他［人］调御、调伏、寂灭者是无道
    理。”如是乃“然而非他脱”［之义］。
        或(二)他之任何亦无令脱者［之义］。［即］若彼等欲脱者，［彼］乃依自己之力气，
    依自己之力，依自己之精进，依自己之勇猛，依自己之坚固力势，依自己之坚固力，
    依自己之坚固精进，依自己坚固勇猛行道、自己之正行道、随顺之行道、无害敌之
    行道、随义之行道、法随法之行道者可脱之。如是亦为“然而非他脱”［之义］。
        又世尊如是宣示：
              度多迦13！世间任何疑惑者      我不能令彼度脱
             ［汝自］了知最胜法             斯汝能度此暴流
        如是为“然而非他脱”［之义］。
        又世尊如是宣示：
              14如自行恶自污染              自不行恶自清净
              各自清净不清净                他者不得使他净
        如是亦为“然而非他脱”［之义］。

        第二  窟八偈经之义释                                   三七
    --------------------------------------------------------------------------
        小部经典二十                                           三八

 33     又世尊如是宣示：“15如是，婆罗门！涅槃是存在，至涅槃之道亦存在，宣教者
    之我亦存在，而且我诸弟子乃于我如是所教诫，如是所教示，一部份者究极成满涅
    槃，一部份者未成满。婆罗门！此时我是为何耶？婆罗门！如来是说道者，佛［惟］
    是宣说者，［学人］自行道而无不解脱”者。如是亦为“然而非他脱”［之义］。
        “过去与未来，前后续期待”［之句中］，未来谓“后”，过去谓“前”。又若取过去
    之［观点］，未来与现在是“后”，若取未来之［观点］，过去与现在是“前”。
        期待前者云何？［然］，“我于过去世有如是色”于其处起欢喜，“有如是受”、“有
    如是想”、“有如是行”，［然］“我于过去世有如是识”于其处起欢喜。如是乃期待前。
        或又，“我于过去世有如是眼，而［见］如是色”于其处起欲贪所缚之识。识欲
    贪所缚之故，［依渴爱］而欢喜其色。如是欢喜彼者亦是期待前。“我于过去世有如
    是耳而［闻］如是声”，“我于过去世有如是鼻而［嗅］如是香”，“我于过去世有如
    是舌而［尝］如是味”，“我于过去世有如是身而［触］如是触”，“我于过去世有如
    是意而［识］如是法”于其处起欲贪所缚之识。识欲贪所缚之故，［依渴爱］欢喜彼
    ［之法］。如是欢喜彼者亦是期待前。
 34     或曾［忆念］与妇人共笑、话、戏而乐、欲求彼，如是至满悦。如是亦是期待
    前。
        期待后者云何？［然］，“我于未来世应有如是色”，于其处起欢喜，“应有如是
    受”，“应有如是想”，“应有如是行”，［然］，“我于未来世应有如是识”，于其处起欢
    喜。如是乃期待后。
        或“我于未来世有如是眼，而［可见］如是色”，于心将愿获得尚末获得，缘于
    心愿而欢喜彼，如是欢喜彼者亦是期待后。［然］，“我于未来世有如是耳，而［可闻］
    如是声”，“我于未来世有如是鼻而［可嗅］如是香”，“我于未来世有如是舌而［可
    尝］如是味”，“我于未来世有如是身而［可触］如是触”，“我于未来世有如是识而
    ［可识］如是法”，于心将愿获得尚未获得，缘于心愿而欢喜彼，如斯欢喜彼者亦是
    期待后。
        或“我依此之戒，又依此(头陀)之行，又依热勤，又依梵行(不淫)，应为一
    天或他之天”，于心将愿获得尚未获得，缘于心愿而欢喜彼。如是欢喜者亦是期待后。
    此为“前后续期待”［之义］。

        第二  窟八偈经之义释                                   三九
    --------------------------------------------------------------------------
        小部经典二十                                           四○

 35     “此等之诸欲，［过去］前亦觅”［之句中］，此等之诸欲者，是现在之五种欲。
    欲求［此等诸欲］，愿乐、冀求、希望、热望也。前亦觅者，是觅过去之五种欲，遍
    觅、热望。此乃“此等之诸欲，［过去］前亦觅”［之义］。故世尊宣示：
                  欲求为因缘          结于有之乐
                  彼等难解脱          然而非他脱
                  过去与未来          前后续期待
                  此等之诸欲         ［过去］前亦觅
              三  对诸欲贪求          热中而昏迷
                  彼等为吝啬          住著不正者
                “由此而死去          我等将如何”
                  陷于苦悲泣。        (七七四)
        “对诸欲贪求，热中而昏迷”［之句中］，欲者，若概言之，是事欲及烦恼之二欲
    ……乃至(一页以下参照)……此等谓事欲……乃至(二页以下参照)……此等谓
    烦恼欲。贪求者乃渴爱也。即贪、染贪……乃至(九页以下参照)……贪欲、贪不
    善根。依于烦恼欲而对诸事欲染著、贪求、结著、昏蒙、缚著、悬、悬著、碍著也。
    此“对诸欲贪求”［之义］。
        热中者，是求诸欲，贪求、遍求、行彼、屡屡为彼、重彼、向于彼、倾于彼、
    赴于彼、信解彼，以彼为主之众人亦是“热中于欲”。又依渴爱而求色、贪求、遍求、
    求声、香、味、触，贪求、遍求、行彼、屡屡为彼、重彼、向于彼、倾于彼、赴于
    彼、信解彼，以彼为主之众人亦是“热中于欲”。又依渴爱而获得色、获得声、香、
 36 味、触、行彼、屡屡为彼、重彼、向于彼、倾于彼、赴于彼、信解彼，以彼为主之
    众人亦是“热中于欲”。又依渴爱而受用色、受用声、香、味、触，行彼、屡屡为彼、
    重彼、向于彼、倾于彼、赴于彼、信解彼，以彼为主之众人亦成为“热中于欲”。
        譬如行吵架者热中于喧哗，行作业者热中于作业，行于行处者热中于行处16，
    行禅者热中于禅，如是求欲、贪求、遍求、行彼、屡屡为彼、重彼、向于彼、倾于
    彼、赴于彼、信解彼，以彼为主之众人亦是“热中于欲”。又依渴爱而获得色、获得
    声、香、味、触、行彼、屡屡为彼、重彼、向于彼、倾于彼、赴于彼、信解彼，以
    彼为主众人亦是“热中于欲”。又依渴爱而受用色、受用声、香、味、触，行彼，屡

        第二  窟八偈经之义释                                   四一
    --------------------------------------------------------------------------
        小部经典二十                                           四二

    屡为彼、重彼、向于彼、倾于彼、赴于彼、信解彼，依彼为主之众人亦是“热中于欲”。
        “昏迷”者，诸多之天与人对于五种欲而愚、暗愚、蒙愚、愚化、暗愚化、蒙愚
    化、依无明而彼昏、被遮障、被防障、被闭塞、被蔽、被隐蔽也。此是“对诸欲贪求
    热中昏迷”［之义］。
        “彼等为吝啬，住著不正者”［之句中］，吝啬，(一)行下(恶趣)故是吝啬。(二)悭
 37 亦被云为吝啬。(三)不取佛、佛弟子之语、语路、说示、教说故亦是吝啬。
        (一)行下故是吝啬者云何？行下者是行于地狱，行于畜生界，行于饿鬼界也。如
    是行下故而为吝啬［之义］。
        (二)悭亦云吝啬者云何？［悭］有五悭：住处悭、［施主］家悭、利得悭、称赞悭、
    法悭。所有如是之悭、悭吝、悭吝性、杂欲、吝、紧缩、心之坚执者，此云为悭。
    又蕴悭亦是悭，界悭亦是悭，处悭亦是悭也。把持者此云为悭。具备此之悭、吝啬
    之众人是放逸也。如是“悭云是吝啬”［之义］。
        (三)不取佛、佛弟子之语、语路、说示、教说故为吝啬者云何？不取佛、佛弟子
    之语、语路、说示、教说，不倾耳、不欲听、不起欲知之心、不听［教诫］、［为他
    而听亦不语此］、有逆戾之行动，语相异之方面。如是“不取佛、佛弟子之语、语路、
    说示、教说故是吝啬”［之义］。
        “彼等为吝啬，住著不正者”［之句中］，［住著］不正者，是住著于不正之身业，
    住著于不正之语业，住著于不正之意业，住著于不正之杀生，住著于不正之偷盗，
 38 住著于不正之邪欲行(邪淫)，住著于不正之妄语，住著于不正之两舌，住著于不正
    之恶口(粗语)，住著于不正之绮语，住著于不正之贪欲，住著于不正之嗔恚，住著
    于不正之邪见，住著于不正之诸行，住著于不正之五种欲，住著于不正之五盖，住
    著于不正之思、不正之希望、不正之愿，乃是住立、系著、近著、缚著、信解、悬、
    悬著，碍著者［之义］。此是“彼等为吝啬，住著不正者”［之义］。
        “陷于苦悲泣”［之句中］，陷于苦者，是陷于苦、达于苦、到达于苦、近于苦、
    达于魔、到达于魔、近于魔、达于死、到达于死，近于死也。此是“陷于苦”［之义］。
    悲泣者，是泣、悲泣、愁、疲、悲泣、泣打胸、陷于蒙昧，此是“陷于苦悲泣”［之
    义］。
        “由此而死去，我等将如何”者？由此死去我等将如何，应将为地狱之有情耶？

        第二  窟八偈经之义释                                   四三
    --------------------------------------------------------------------------
        小部经典二十                                           四四

    应将为畜生耶？应将为饿鬼耶？应将为人耶？应将为天耶？应将为有色者耶？应将
    为无色者耶？应将为有想者耶？应将为无想者耶？应将为非想非非想者耶？我等于
    未来将存在耶？于未来世不存在耶？于未来世将为何耶？于末来世有何之［体躯］？
    我等［现在］为何而末来世将成何？［谓如是］之疑所袭、疑念所袭、生疑惑、泣、
    号泣、愁、疲、悲泣、泣打胸，陷于蒙昧。此是“由此而死去，将成为如何”［之义］。
    故世尊宣示：
 39               对诸欲贪求                  热中而昏迷
                  彼等为吝啬                  住著不正者
                  由此而死去                  等等将如何
                  陷于苦悲泣。
              四  故人于此处(佛教)            当应［如次］学
                  以知此世间                  所有正不正
                  因彼之［不正］              不可行不正
                  诸贤者之言                  此命为短少    (七七五)
        “是故人于此，当应［如次］学”［之句中］，是故者，故是其理由，由其因其缘
    其因缘，于诸欲而有见此过患故［之义］。当应学者，［学于］(一)增上戒学、(二)增上
    心学、(三)增上慧学之三学。
        (一)增上戒学者云何？此处有比丘，具戒、住防护别解脱律仪、具足正行及行处，
    虽于微细之罪亦生怖畏，受持而学诸学处。小戒蕴、大戒蕴、戒、住立、初行、自
    制、律仪、诸善法得达之首先、最先，此是增上戒学。
        (二)增上心学者云何？此处有比丘，离诸欲、离诸不善法、有寻、有伺，由离生
    喜、乐具足初禅而住。寻、伺之止息故，成为内净，心之专一，无寻、无伺，由定
    生喜、乐具足第二禅而住。喜之舍离故，而有舍住，有念、有正知、而以身受乐──彼
    诸圣者说：“有舍有念而乐住”──，具足第三禅而住。舍断乐故，舍断苦故，以灭
    没喜、忧故，成为不苦不乐，依舍念之清净具足第四禅而住。此是增上心学。
 40     (三)增上慧学者云何？此处有比丘，具慧、──为圣之决择，正至苦之灭尽──具
    备生灭之慧。彼如实知解此是苦，如实知解此是苦之集，如实知解此是苦之灭，如
    实知解此是至苦灭之道；如实知解此是漏，如实知解此是漏之集，如实知解此是漏

        第二  窟八偈经之义释                                   四五
    --------------------------------------------------------------------------
        小部经典二十                                           四六

    之灭，如实知解此是至漏灭之道。此是增上慧学。
        于此等三学应学顾念而学，应知而学，应见而学，应观察而学，于心应决意而
    学，以信应信解而学，应励精进而学，应令念现起而学，应等持心而学，以慧应知
    解而学，以知通应知通而学，以遍知应遍知而学，以舍断应舍断而学，以应修习应
    修习而学，以作证应作证而学，应行，应修行，应正行，应行正持。
        “于此处”者，于此［佛教之］见，于此［佛教之］忍［智］，于此［佛教之］意
    欲，于此［佛教之］持说，于此［佛教之］法，于此［佛教之］律，于此［佛教之］
    法与律，于此［佛教之］宣说，于此［佛教之］梵行，于此［佛教之］师教，于此
    之身体，于此之人界。故云“于此处”。“人”者，是有情、人……乃至(四页参照)
    ……摩奴所生者。此是“故人于此处，当应［如次］学”［之义］。
        “以知此世间，所有正不正”［之句中］，“所有”者，是一切普遍、所有一切、无
    残、无余［之义］。所有者此是遍取之语。“以知不正”者，以不正之身业知为不正，
 41 以不正之语业知为不正，以不正之意业知为不正，以不正之杀生知为不正，以不正
    之偷盗知为不正，以不正之邪欲行知为不正，以不正之妄语知为不正，以不正之两
    舌知为不正，以不正之恶口知为不正，以不正之绮语知为不正，以不正之贪欲知为
    不正，以不正之嗔恚知为不正，以不正之邪见知为不正，以不正之诸行知为不正，
    以不正之五种欲知为不正，以不正之五盖知为不正，以不正之思知为不正，以不正
    之冀求知为不正，以不正之愿知为不正，是了知、识知、别知、通达［之义］。“于
    此世间者是恶趣世间……乃至(一○页参照)……处于此世间”［之义］。此是“以知
    此世间，所有正不正”［之义］。
        “因彼之不正，不可行不正”者，因不正之身业不可行不正，因不正之语业不可
    行不正，因不正之意业不可行不正，因不正之杀生不可行不正，因不正之偷盗不可
    行不正，因不正之邪欲行不可行不正，因不正之妄语不可行不正，因不正之两舌不
    可行不正，因不正之恶口不可行不正，因不正之绮语不可行不正，因不正之贪欲不
    可行不正，因不正之嗔恚不可行不正，因不正之邪见不可行不正，因不正之诸行不
    可行不正，因不正之五种欲不可行不正，因不正之五盖不可行不正，因不正之思不
 42 可行不正，因不正之冀求不可行不正，因不正之愿不可行不正，是非修行、非正行、
    非行正持［之义］。此是“因彼之［不正］不可行不正”［之义］。

        第二  窟八偈经之义释                                   四七
    --------------------------------------------------------------------------
        小部经典二十                                           四八

        “诸贤者之言，此命为短少”［之句中］，“命”者，长寿、存续、持续维持、动作、
    活动、护持、命、命根也。而依［次之］二理由命是短少。［即］(一)存续之少故命是
    短少。又(二)自味(自己之作用)少故，命是短少。
        (一)存续之少故命是短少者云何？17过去心刹那之［有情］已生存者而非于现生
    存，非当生存。未来心刹那之［有情］是于当生存者，而非于现生存，已非已生存。
    现在心刹那之［有情］是现生存者，而非于已生存，非于当生存。
              18命与身体苦乐受        单于一心之［刹那］
             ［此世］不过是相应       刹那之间急速转
              八万四千小劫间          存续所有之诸天
              彼等尚亦为二心         ［不由二心］而生存
              于此世间之死者          又存续者已亡灭
              诸蕴一切皆相等          已经去者不结生
             ［诸蕴］直前已破坏       未来［诸蕴］亦应然
              彼于中间灭［诸蕴］     ［诸蕴］坏相无别异
              心若不生则无生          心之现起有生存
              心灭之故世间死          此为第一义设施
              譬如水之至低处          随欲［所为］被左右
              心以六处为所缘          断绝无暇可转起
 43           已坏之者无止在          未来之者无有聚
              惟现在者为存续          犹如锥尖芥子粒
              彼之现生之诸法          破坏已为被预定
             ［彼等］存续坏灭法       与前灭法不相杂
              破坏之来为不见          破坏之去亦复然
              犹如空中起电光         ［须臾］生而［须臾］灭
    如是乃“存续之少故，命短少”［之义］。
        (二)自味［自己之作用］ 少故命短少者云何？命连结于入息，命连结于出息，命
    连结于出入息，命连结于［地水火风之四］大种，命连结于暖［身热］，命连结于段
    食，命连结于识。此等［出入息等］之根本是脆弱，此等之前因亦是脆弱，［此等之］

        第二  窟八偈经之义释                                   四九
    --------------------------------------------------------------------------
        小部经典二十                                           五○

    诸缘亦是脆弱，［此等之］发生因之［渴爱］亦是脆弱，与此等俱存［色、无色法］
    亦是脆弱，与此等相应［诸法］亦是脆弱，与此等俱生［诸法］亦是脆弱，与［起
    生死］努力［渴爱］亦是脆弱。此等［诸法］相互常是脆弱。此等相互不确立。此
    等相互将坏灭。然而相互不救护。又此等相互不令［他］存续。又亦无有令［他］
    生者。又何者比任何者亦不能舍。然而此等所有应为［自］破坏者。依前之诸法而
    令此等［诸法］生。令发生前之诸法是先此灭。前(之诸法)，后(之诸法)亦相互
 44 决无相见之事。如是乃“自味［自己之作用］少故是命短”［之义］。
        又若比于四大王天之命，人之命是短少，命是少，命是仅少，命是刹那，命是
    轻少，命是些少，命是暂时，命是不久住。若此于三十三天、夜摩天、都率天、化
    乐天、他化自在天、梵众天之命，人之命是短少，命是少，命是仅少，命是刹那，
    命是轻少，命是些少，命是暂时，命是不久住。
        即世尊如是宣示：“19诸比丘！众人之寿如此短少，［忽而为］应至来世。［故］
    应磨慧，应作善，应行梵行。生者无有不死之事。诸比丘！长命者亦不过百岁内外
    ［之生存］。
                  人人之寿是短少          善人对彼应轻视
                  应如行同［救］头燃      死之事无有不来
                 “20昼夜过去［无间断］   命乃刻刻在坏灭
                  人人之寿尽21之事        如同小川之流水”
        “诸贤者之言，此命为短少”［之句中］，“贤者”者，乃有坚固者故是贤者，坚固
    具足者故是贤者，为嫌厌恶者故是贤者，“贤”者，是慧也。即所有之慧、知解、思
 45 择、简择、择法、观察、思察、省察、贤明、善巧、巧妙、辨别、思念、普观、广
    ［慧］、慧、导者、观［毗钵舍那］、正知、鞭、慧、慧根、慧力、慧刀、慧殿、慧
    明、慧光、慧灯、慧宝、不痴、择法、正见也。具备彼之慧者故为贤者；又五蕴之
    贤者、［十八］界之贤者、［十二］处之贤者、［十二］缘起之贤者、［四］念处之贤
    者、［四］正勤之贤者、［四］神足之贤者、［五］根之贤者、［五］力之贤者、［七］
    觉友之贤者、［圣］道之贤者、［沙门］果之贤者、涅槃之贤者也。彼等贤者如是“言”，
    即：“人人之命是短少，命是少，命是仅少，命是刹那，命是轻少，命是些少，命是
    暂时，命是不久住”。乃如是言，如是语，如是话，如是说明，如是言说也。此是“诸

        第二  窟八偈经之义释                                   五一
    --------------------------------------------------------------------------
        小部经典二十                                           五二

    贤者之言，此命为短少”［之义］。故世尊宣示：
                  故人于此处(佛教)          当应［如次］学
                  以知此世间                所有正不正
                  因彼之［不正］            不可行不正
                  诸贤者之言                此命为短少
              五  我见此世间                续有颤动者
                  此等诸人人                对有至渴爱
                  劣等诸人人                面临泣死［神］
                  对种种之有                不越于渴爱    (七七六)
        “我见此世间，续有颤动者”［之句中］，“我见”者，乃以肉眼见，以天眼见，以
    慧眼见，以佛眼见，以普眼(一切知智)见，是睹、眺、省思、普观。于世间者，
 46 乃在于恶趣世间、人世间、天世间、蕴世间、界世间、处世间。续有颤动者者，是
    依爱动而动，依见动而动，依烦恼动而动，依加行动而动，依异热动而动，依恶行
    动而动，依贪染而动，依嗔怒而动，依痴昏昧而动，依慢结缚而动，依见取著而动，
        依掉举而陷于散乱而动，依疑陷于不决定而动，依随眠、奋强而动，依利得而动，
    依不利而动，依名声而动，依恶名而动，依赏赞而动，依毁訾而动，依乐而动，依
    苦而动，依生而动，依老而动，依病而动，依死而动，依愁、悲、苦、忧、恼而动，
    依地狱之苦而动，依畜生界之苦而动，依饿鬼界之苦而动，依人界之苦而动，依入
    胎原因之苦而动，依在胎原因之苦而动，依出胎原因之苦而动，依随结生者之苦而
    动，依生者为他所支配之苦而动，依自苦之苦而动，依他所苦之苦而动，依苦苦而
    动，依行苦而动，依坏苦而动，依22眼病之苦而动，依耳病之苦而动，依鼻病之苦、
 47 舌病之苦、身病之苦、头病之苦、外耳病、口腔病、齿病、咳、喘息、外鼻病、热
    病、老、腹病、气绝、赤痢、腹痛、虎剌、癞、痈、疙疮、肺病、癫痫、轮癣、疥
    癣、风癣、抓伤、皲、出血、糖尿病、痔疾、疙疸、溃疡、胆汁等起病、痰等起病、
    风等起病、［胆汁、痰、风］集合病、气候变化所生病、不等姿势所生病、伤害所生
    病、业报所生病、寒、暑、饥、渴、大便、小便［等之苦］、虻、蚊、风、太阳热、
    与爬行类(蛇类)接触所生之苦、母死之苦、父死之苦、兄弟死之苦、姐妹死之苦、
    亲子死之苦，亲女死之苦，失亲戚之［苦］、失财富之［苦］、失健康疾病之苦、失

        第二  窟八偈经之义释                                   五三
    --------------------------------------------------------------------------
        小部经典二十                                           五四

    戒之苦、失正见之苦而动、栗动、战动、颤、颤怖、颤骇者、见、睹、眺、省思、
    普观也。此是“我见此世间，续有颤动者”［之义］。
        “此等诸人人，对有至渴爱”［之句中］，所谓人人是有情之同义语。所谓渴爱者
    是色爱、声爱、香爱、味爱、触爱、法爱。所谓“至渴爱”，至渴爱为渴爱所侵入，
    依渴爱而被散在，依渴爱而陷没，依渴爱而被扔倒，依渴爱成为能夺被战胜之心。
 48 所谓“对有”，是欲有、色有、无色有［之义］。此是“此等诸人人，对有至渴爱”［之
    义］。
        “劣等诸人人，面临泣死［神］”［之句中］，劣等诸人人者，具劣身业故是劣［等
    人人］，具劣语业故是劣［等人人］，具劣意业故是劣［等人人］。具劣杀生故是劣［等
    人人］，具劣偷盗、劣邪欲行、劣妄语、劣两舌、劣恶口、劣绮语、劣贪欲、劣嗔恚、
    劣邪见、劣诸行、劣五种欲、劣五盖、劣思、劣希望、具劣愿故是贱劣、下劣、卑
    贱、劣小、是小［人人］。此乃“下劣人人”［之义］。“临面泣死［神］”，是临面于死
    ［神］，临面于［死］魔，达于死［神］，到达于死［神］，近于死神，达于［死］魔，
    到达于魔，近于魔，达于死，到达于死，近于死而泣、乃号泣、愁、疲、悲泣、捶
    胸而泣，陷于蒙昧也。此是“劣等诸人人，临面泣死［神］”［之义］。
        “对种种之有，不越于渴爱”［之句中］，“渴爱”者，是色爱……乃至……法爱。
    “对种种之有”者，于种种之有，乃对业有、再有［之义］。［即］于欲有对业有，于
    欲有对再有，于无色有对业有，于无色有对再有［之义］。对再三之有、再三之趣、
 49 再三之生起、再三之结生，对再三之身体发生［之义］。不越于渴爱者，是不超渴爱，
    不舍渴爱，不唾弃渴爱，不脱渴爱，不舍断渴爱，不舍遣渴爱。此是“对种种之有，
    不越于渴爱”［之义］。故世尊宣示：
                  我见诸世间          续有颤动者
                  此等诸人人          对有至渴爱
                  劣等诸人人          临面泣死［神］
                  对种种之有          不越于渴爱
              六“见有诸人人          续动有我执
                  彼等如涸河          少水中之鱼
                  见此诸过患          应行无我执

        第二  窟八偈经之义释                                   五五
    --------------------------------------------------------------------------
        小部经典二十                                           五六

                  对有无系著”        (七七七)
        “见有诸人人，续动有我执”［之句中］，我执者有二，(一)爱我执，(二)见我执之二
    我执。
        (一)爱我执者云何？依渴爱之物，而为“此是我物，彼是我物，如此如彼是我物，
    唯此是我物，我之色、声、香、味、触、敷物、衣物、奴婢、奴仆、山羊、羊、鸡、
    豚、象、牛、马、牝马、田、园、宅地、金［银］、货币、村、镇、王市、国土、地
    方、［四兵之］ 营舍、仓库”为境界，为限界，为限定，行制限而把持使限为我执之
    物──又依一切之大地亦由渴爱而我执──，乃至百八23使为渴爱之作用物，此是
    爱我执。
 50     (二)见我执者云何？有身见有二十事24，邪见有十事25，边见有十事26，所有如
    是类之见、恶见、见执、见难路、见曲邪、见异动、见结、执、执取、住著、取、
    邪道、邪路、邪性、异学处、邪倒执、违邪执、颠倒执、邪执、对不如实为如实执、
    乃至六十二见。此是见我执。
        “见有诸人人，续动有我执”者，惧我执事物将被夺而动惕，被夺时亦动惕，被
    夺后亦动惕，惧我执事物将变易亦动惕，变易时亦动惕，已变易后亦动惕，颤动、
    栗动、战动、颤、颤怖、颤骇。见诸人人如斯动惕、颤动、栗动、战动、颤、颤怖、
    颤骇，所谓睹、眺、省思、普观［之事］。此是“见有诸人人续动有我执”［之义］。
        “彼等如涸河，少水中之鱼”者，譬如水被取去，水少之少水中之鱼，由鸦、鹰、
    鹤所啄，被取上而食，动惕，颤动、栗动、战动、颤、颤怖、颤骇，如是人人惧我
    执事物将被夺而动惕，被夺时亦动惕，被夺后亦动惕，人人惧我执事物将变易而动
    惕，变易时亦动惕，变易后亦动惕，［所谓］颤动，栗动、战动、颤、颤怖、颤骇也。
    此是“彼等如涸河，少水中之鱼”［之义］。
        “见此诸过患，应行无我执”［之句中“见此”］者，见、观、考量、度知、辨知、
    而为明了于我执有此过患［之义］。此是“见此诸过患，应行无我执”［之义］。“我
 51 执”者，是爱我执与见我执之二我执……乃至(五六页参照)……此是爱我执……
    乃至(五六页以下参照)……此是见我执。舍断爱我执，舍遣见我执，我不执眼，
    我不执耳，我不执鼻，我不执舌，我不执身，我不执意，我不执27色、声、香、味、
    触、施主家、家、住居、利得、名声、赏赞、安乐、衣服、食物、卧、坐所、病者

        第二  窟八偈经之义释                                   五七
    --------------------------------------------------------------------------
        小部经典二十                                           五八

    之资具药品、欲界、色界、无色界、欲有、色有、无色有、想有、无想有、非想非
    非想有、一蕴有、四蕴有、五蕴有、过去、未来、现在、见闻觉识诸法，不取，不
    执取，行不住著，应住，应动作，应活动，应护持，应持续，应维持。此“见此诸过
    患，应行无我执”［之义］。
        “对有无系著”［之句中］，“对有”者，是对欲有、色有、无色有，谓系著渴爱。
    即所有贪、染贪……乃至(九页以下参照)……是贪欲、贪、不善根也。“对有无系
    著”者，乃对有不系著，不为欲、爱、贪、忍，不令生，不令发生，不令起，不令生
    起。此是“对有无系著”［之义］。故世尊宣示：
                  见有诸人人          续动有我执
                 ［彼等］如涸河       少水中之鱼
                  见此诸过患          应行无我执
                  对有无系著。
              七  对两边［极端］      应当调伏欲
                  遍知［诸多］触      无有随贪事
                 ［应勤］自呵责       勿行诸［恶业］
                  贤者见与闻          皆无［爱见］著  (七七八)
 52     “对两边［极端］，应当调伏欲”［之句中］，“边”［极端］者，触是一边，触之
    集是第二边。过去是一边，未来是第二边。乐受是一边，苦受是第二边。名是一边，
    色是第二边。六内处是一边，六外处是第二边。有身是一边，有身之集是第二边。
    “欲”者，是对于［五种］欲之所有欲欲、欲喜、欲爱、欲爱情、欲热恼、欲昏迷、
    欲缚著、欲流、欲轭、欲取、欲贪盖也。
        “应对两边调伏欲”者，谓应调伏、折伏、除去、折伏、灭除、灭无对两边欲［之
    义］。此是“对两边［极端］，应当调伏欲”［之义］。
        “遍知［诸多］触，无有随贪事”［之句中］，触者，是眼触、耳触、鼻触、舌触、
    身触、意触、增语触28、有对触29、乐受触、苦受触、不苦不乐受触、善触、不善
    触、无记触、欲界触、色界触、无色界触、空触、无相触、无愿触、世间触、出世
    间触、过去触、未来触、现在触也。如是为所有之触、接触、合触、已合触。以此
    谓触。

        第二  窟八偈经之义释                                   五九
    --------------------------------------------------------------------------
        小部经典二十                                           六○

        “遍知［诸多］触”者，(一)是知遍知、(二)度遍知、(三)依断遍知之三遍知而遍知触
    ［之义］。
        (一)知遍知者云何？是知触，［即］知见此是眼触、此是耳触、此是鼻触、此是舌
    触、此是身触、此是意触、此是增语触、此是有对触、此是乐受触、此是苦受触、
    此是不苦不乐受触、此是善触、此是不善触、此是无记触、此是欲界触、此是色界
 53 触、此是无色界触、此是空触、此是无相触、此是无愿触、此是世间触、此是出世
    间触、此是过去触、此是未来触、此是现在触也。此是“知遍知”也。
        (二)［度遍知］者云何？遍知如右后，可度［知］触。［即］度［知］无常、苦、病、
    痈、箭、痛、恼、敌、毁、疾、祸、怖畏、灾患、动、坏、不恒、无救护所、无避
    难所、无归依所、空缺、空虚、空、无我、过患、变易［坏］法、不坚实、痛根、
    杀戮者、非有、有漏、有为、魔食、生法、老法、病法、死法、愁悲苦忧恼法、杂
    染法、集、灭没、不乐味、过患、［触］［应］ 出离也。此度遍知。
        (三)断遍知者云何？度［知］如右［触］后，对于触舍断欲贪、除去、灭除、令
    之灭无。
        即世尊如是宣示：“30诸比丘！对于触所有之欲贪者，须舍断之。如是彼之触被
    舍断、被根绝，如截顶之多罗树，成为灭无，成为未来不生起者。”此是“断遍知”。
        “遍知［诸多］触”者，以此三遍知，遍知触［之义］。
        “无有随贪事”［之句中］，贪求者是渴爱也。即所有贪、染贪……乃至(九页以
    下参照)……贪欲、贪、不善根。舍断此贪求，正断，令寂灭，令安息，令不得生
    起，以智火烧之者云不贪求者。彼不贪求色，不贪求声，不贪求香，不贪求味，不
    贪求触，不贪求施主家、众、住居、利得、名声、赏赞、乐、衣服、食物、卧坐
 54 所、病者之资具药品、欲界、色界、无色界、欲有、色有、无色有、想有、无想有、
    非想非非想有、一蕴有、四蕴有、五蕴有、过去、未来、现在、应见闻觉识诸法。
    不贪结［于彼］，不昏迷，不结缚，离贪求，越贪求，舍贪求，唾弃贪求，脱贪求，
    舍断贪求，舍遣贪求，离贪，越贪，舍贪，唾弃贪，脱贪，舍断贪，舍遣贪，无爱，
    消灭［烦恼］，为清凉，觉受乐，自成梵天而住。此是“遍知［诸多］触，无有随贪
    事”［之义］。
        “［应勤］自呵责，勿行诸［恶事］”［之句中］，“事”者，是在作为之事。“［应勤］

        第二  窟八偈经之义释                                   六一
    --------------------------------------------------------------------------
        小部经典二十                                           六二

    自呵责”，是依于作与不作之二理由而自呵责。
        作与不作故而自呵责者云何？乃于“我作身恶行，我未作身善行”而自呵责。以
    “我作语恶行，我未作语善行”而自呵责。以“我是作意恶行，我未作意善行”而自呵
    责。以“我是作杀生，我未作离杀生”而自呵责。以“我是作偷盗，我未作离偷盗”而
    自呵责。以“我是作邪欲行，我未作离邪欲行”而自呵责。以“我是作妄语，我未作离
    妄语行”而自呵责。以“我是作两舌，我未作离两舌”而自呵责。以“我是作恶口，我
    未作离恶口”而自呵责。以“我是作绮语，我未作离绮语”而自呵责。以“我是作贪欲，
    我未作离贪欲”而自呵责。以“我是作嗔恚，我未作离嗔恚”而自呵责。以“我是作邪
    见，我未作离邪见”而自呵责。如是乃“作与不作故而自呵责”［之义］。
 55     或又以“我未住圆满诸戒”而自呵责，以“我未护诸根门”而自呵责，以“我未知食
    之量”而自呵责，以“我未住勤励警寤”而自呵责，以“我住未具备念与正知”而自呵
    责，以“我未住修习四念处”而自呵责，以“我未住修习四正勤”而自呵责，以“我未住
    修习四神足”而自呵责，以“我未住修习五根”而自呵责，以“我未住修习五力”而自呵
    责，以“我未住修习七觉支”而自呵责，以“我未住修习八支圣道”而自呵责，以“我未
    住遍知苦”而自呵责，以“我未住舍断集”而自呵责，以“我未住修习道”而自呵责，以
    “我未住作证灭”而自呵责。如是乃“作与不作故而自呵责”［之义］。如是无可自呵责
    之业行，不令生，不令发生，不令起，不令生起。此是“无可自呵责之行”［之义］。
        “贤者见与闻，皆无爱见著”［之句中］，“著”者，是爱著与见著之二者也。……
    乃至(五五页参照)……此是爱著……乃至(五六页以下参照)……此是见著。“贤
    者”者，乃贤者、学者、有慧者、有觉者、有智者、辨别者、具慧者也。贤者是舍断
    爱著，舍遣见著，不著于见，不著于闻，不著于觉，不著于识，不附著，不染著，
    不著，不附著，不染著，出离，弃遣，解脱，离缚，不以限定之心而住。此是“贤者
    见与闻，皆无爱见著”［之义］。故世尊宣示：
                  对两边［极端］          应当调伏欲
                  遍知［诸多］触          无有随贪事
                 ［应勤］自呵责           勿行诸［恶业］
                  贤者见与闻              皆无爱见著
 56           八  遍知［所有］想          应可度暴流

        第二  窟八偈经之义释                                   六三
    --------------------------------------------------------------------------
        小部经典二十                                           六四

                  牟尼诸遍取             ［一切］无染著
                  拔箭［舍诸欲］          以行不放逸
                  此世与他［世］          均无所愿求   (七七九)
        “遍知［所有］想，应可度暴流”［之句中］，想者，是欲想、恚想、害想、出离
    想、不恚想、不害想、色想、声想、香想、味想、触想、法想，［即］如斯所有之想、
    想念、已想念，以此云是想。“遍知［所有］想”者，是以知遍知、度遍知、断遍知
    之三遍知是遍知想［之义］。
        “知遍知”者云何？乃［如次］之知想也。［即］知见此是欲想、此是恚想、此是
    害想、此是出离想、此是不恚想、此是不害想、此是色想、此是声想、此是香想、
    此是味想、此是触想、此是法想也，此是知遍知也。
        “度遍知”者云何？作［遍］知如右后，是度［知］想也。［即想］无常、苦、病、
    痈、箭、痛、恼、敌、毁、疾、祸、怖畏、灾患、动、坏……乃至(六○页参照)
    ……集、灭没、味乐、过患、［应］出离［者而］度［知］也、此是度遍知。
        “断遍知”者云何？如右度知后，对于想舍断欲贪、令除去、灭除、灭无之。
        即世尊如是宣示：“31诸比丘！对于想所有之欲贪者，须舍断彼。如是者彼之想
    被舍断、根绝，如被截顶之多罗树，成为灭无，于未来无可生起之物。”此是断遍知。
        “遍知所有想”者乃以此三遍知，是遍知想［之义］。
 57     “应可度暴流”者，是度、度越、度过、超越、离越欲流、有流、见流、无明流
    ［之义］。此是“遍知［所有］想，应可度暴流”［之义］。
        “牟尼诸遍取，一切无染著”［之句中］，“遍取”者，乃爱遍取［以渴爱认识而把
    握之物］及见遍取［以恶见认识而把握之物］之二遍取……乃至(五九页参照)……
    此成为爱遍取……乃至(五六页以下参照)……此是见遍取。
        “牟尼”者云若那智。即，所有之慧、知解……乃至(五七页以下参照)……不
    痴、择法、正见也。具备其智到达若那者是牟尼。
        有身牟尼、语牟尼、意牟尼之三牟尼。
        (一)身牟尼者云何？舍断［杀生、偷盗、邪欲行之］三种身恶行者是身牟尼，三
    种身之善行是身牟尼，身为所缘智是身牟尼，身之遍知是身牟尼，伴遍知道是身牟
    尼，对于身舍断欲贪是身牟尼。身行［出入息］灭之第四禅定是身牟尼。此是身牟

        第二  窟八偈经之义释                                   六五
    --------------------------------------------------------------------------
        小部经典二十                                           六六

    尼。
        (二)语牟尼者云何？乃舍断［妄语、两舌、恶口、绮语］四种之语恶行是语牟尼，
    四种之语善行是语牟尼，语所缘智是语牟尼，语之遍知是语牟尼，伴遍知道是语牟
    尼，对于语舍断欲贪是语牟尼。语行(寻、伺)之灭第二禅定是语牟尼。
        (三)意牟尼者云何？乃舍断［贪欲、嗔恚、邪见之］三种意恶行是意牟尼，三种
    之意善行是意牟尼，心为所缘智是意牟尼，心之遍知是意牟尼，伴遍知道是意牟尼，
 58 对于心舍断欲贪是意牟尼。心行之灭想受灭定是意牟尼。此是意牟尼也。
              32无漏乃为身牟尼        及语牟尼意牟尼
              具足者［此之］牟尼      云一切之舍断者
              33无漏乃为身牟尼        及语牟尼意牟尼
              具足者［此之］牟尼      则云恶之洗除者
        于具备此等之三牟尼者有六牟尼。［即］在家牟尼、非家牟尼、有学牟尼、无学
    牟尼、辟支牟尼、牟尼牟尼也。
        在家牟尼者云何？是在家者而见［涅槃］句，识教之众人此是在家牟尼。
        非家牟尼者云何？是出家者见［涅槃］句，识教之众人此是非家牟尼。
        七有学是有学牟尼。
        阿罗汉是无学牟尼。
        辟支佛是辟支牟尼。
        如来阿罗汉等正觉者云牟尼牟尼。
              34无明智者是愚昧        由寂默而非牟尼
              但如用秤［而取舍］      只取优［业避］诸恶
              贤者以此成牟尼          由此彼乃为牟尼
              观测［内外］两世间     ［由此］彼乃云牟尼
              于35内外一切世间        以知不善与善法
              值由天人之供养          超著网者此牟尼
        “无染著”［之句中］，“著”者，是爱著与见著之二者……乃至(五六页参照)……
    此是爱著……乃至(五七页以下参照)……此是见著。牟尼是舍断爱著、遣见著、
 59 不著诸遍取、不附著、不染著、不住著、不住附著、不住染著、超出、弃遣、解脱、

        第二  窟八偈经之义释                                   六七
    --------------------------------------------------------------------------
        小部经典二十                                           六八

    离缚、以不限定之而心。此是“牟尼诸遍取，［一切］无染著”［之义］。
        “拔箭［舍诸欲］，以行不放逸”［之句中］，箭者，是贪箭、嗔箭、痴箭、慢箭、
    见箭、忧箭、疑惑箭之七箭。舍断此等之箭、正断、令寂灭，令安息、令不得生起、
    以智火烧之者、拔箭、裂箭、破裂箭、舍箭、唾弃箭、脱箭、舍断箭、舍遣箭、无
    爱、消灭［烦恼］、为清凉、觉受乐，云自为梵而住［者］。此是“拔箭”［之义］。
        “且行”者，是行住、动作、活动、护持、持续、维持。
        “不放逸”者，是恭敬而作诸善法、常作、坚住而作、不萎缩而行、不放弃［行
    之］欲，不放弃责任也。然“我未圆满之戒蕴应云何令之圆满耶？”或“我既圆满之戒
    蕴于时时应［云何］令之以慧助长耶？”对于诸善法，于此有所有欲、精进、勇猛、
    努力、不退、念、正知、热心、精勤、决意、勤励、不放逸。然“我未圆满之定蕴应
    云何令之圆满耶？”或“我既圆满之定蕴于时时应［云何］令之以慧助长耶？”对于诸
    善
 60 法有……乃至……不放逸。然“我未圆满之慧蕴、解脱蕴、解脱智见蕴应云何令之圆
    满耶？”或“我既圆满之解脱智见蕴于时时应［云何］令之以慧助长耶？”对于诸善
    法，于此有所有欲、精进、勇猛、努力、不退、念、正知、热心、精勤、决意、勤
    励、不放逸也。此“拔箭［舍诸欲］，以行不放逸”［之义］。
        “此世与他世，均无所愿求”者，乃不愿求此世自己之身体，不愿求他世他人之
    身体。不愿求此世之自己之色、受、想、行、识，不愿求他世他人之色、受、想、
    行、识。不愿求此世之六内处，不愿求他世之六外处。不愿求此世之人世间，不愿
    求他世之天世间。不愿求此世之欲世界，不愿求他世之色界、无色界。不愿求此世
    之欲界、色界，不愿求他世之无色界。更不愿求趣、生起、结生、有、轮回又轮转，
    不欲求，不乐，不冀求，不希望，不热望也。此是“此世与他［世］，均无所愿求”［之
    义］。故世尊宣示：
 61               遍知［所有］        想应可度暴流
                  牟尼诸遍取         ［一切］无染著
                  拔箭［舍诸欲］      以行不放逸
                  此世与他［世］      均无所愿求
                                                                第二  窟八偈经之义释毕。

        第二  窟八偈经之义释                                   六九
    --------------------------------------------------------------------------
        小部经典二十                                           七○

    注 1  身(kaya)者依于注释本应是嫌恶者之集。窟(guha)是贪等猛兽之住处。身(deha)
          是依贪等之火而被烧者。身体(Sandeha)乃为放逸者。舟(nava)是轮回者。车(ratha)
          是欲为行住坐卧之威仪者。幢(dhaja)是高扬者。蚁塔(vammika)是虫聚之住处。巢
          窟(nidda)病苦之巢窟。在底本有niddaa。城市(nagara)是快、不快之往来者。小屋
          (kut1)是结生之住家。瘫(ganda)是腐臭之物。瓮(kumbha)是破坏之物。在底本
          虽有kumma (龟)，今从注释本。
       2  在底本前此虽有nago ti va(所谓龙)，依暹罗本及注将此除去。
       3  以下依S.III,190,191 之合文引用。
       4  以下多在S.IV,36之文中相一致。杂阿含三○九经(大正藏二、八八c 以下)参照。
       5  以下S.III,53 参照。
       6  以下依S.II,101 之引用。杂阿含一二七四经(大正藏二、一○三a)参照。
       7  以下之说明既已出于本卷一页以下。
       8  本偈依J.III,450之引用。前经之注四参照。
       9  脱难、脱离难(dunnivethaya dubbinivethaya)。在底本虽有dun nivedhaya dubbinived-
          haya，此等语之语根为ˇveth(包、围)若非为ˇvidh(贯、通)则底本成为误植。但
          此ˇveth之语系之语，如书写成为ˇvidh之语系之例在巴利文中甚多。
      10  以下之说明既已出于本卷一二页以下。
      11  在底本前此虽有sanjanika之语，从暹罗本及前之本卷一二页之文除去。
      12  以下依M.I,45 之引用。中阿含九一经(大正藏一、五七四b)参照。
      13  本偈依Sn.1064 之引用。Kv.194；大毗婆沙论卷七八(大正藏二七、四○一b)，阿毗昙
          毗婆沙论卷四○(大正藏二八、二九九c)，鞞婆沙论卷八(大正藏二八、四七三a)，成
          实论卷一(大正藏三二、二四四b)等参照。
      14  本偈依Dhp,165之引用。法句经卷上(大正藏四、五六六a)参照。
      15  以下依M.III,6之引用。中阿含一四四经(大正藏一、六五三 b)参照。
      16  有关于行处(gocara)汉译南传大藏经六七卷、“清净道论”一、三六以下参照。
      17  以下四行余为Vm.238被引用。
      18  以下第一偈、第三偈、第五偈Vm.238所引用。除第六偈其余之偈为 Vm.624f所引用。

        第二  窟八偈经之义释                                   七一
    --------------------------------------------------------------------------
        小部经典二十                                           七二

      19  以下依S.I,108之引用。Vm.237；杂阿含一○八四经(大正藏二、二八四b以下)，别译
          杂阿卷二三经(大正藏二、三八一a以下)参照。
      20  本偈依S.I,109之引用。Vm.231；杂阿含一○八五经(大正藏二、二八四c)参照。
      21  “尽”(kh1yati)。在底本虽有j1yati,从暹罗本及引用原文。
      22  以下之诸病名既已出于本卷一六页。
      23  “百八之渴爱”(atthasata tanha)。于过去、现在、未来之三世对内与外之色、声、香、
          味、触、法之六种各有欲爱、有爱、无有爱之三种而成为百八渴爱。
      24  有二十事有身见(v1sativatthuka sakkayaditth1)。有身见对于色蕴“我中有色”，“色中
          有我”，“我是色”，“色是我”执于四种。对受、想、行、识之四蕴亦同样。此对五蕴各执
          四种故谓有二十事有身见。
      25  有十事邪见(dasavatthuka micchaditth1)。一“无布施”，二“无献供”，三“无祭祀”，
          四“无善作恶作诸业之果报”，五“无此世”，六“无他世”，七“无母”，八“无父”，九“无化
          生有情”，十“在世间无正当生活、正当行道、且无通达作证此世他世宣说之沙门婆罗门”，
          此成为十事之邪见。本卷七七页参照。
      26  有十事边见(dasavatthuka antaggahika ditth1，一“世间是常”，二“世间是无常”，
          三“世间是有边”，四“世间是无边”，五“命与身是同一”，六“命与身是相异”，七“如来死
          后存在”，八“如来死后不存在”，九“如来死后存在且不存在”，十“如来死后非存在，非不
          存在”，是十事之边执见。本卷七七页参照。
      27  以下之诸名出于本卷一一页。
      28  增语触(adhivacana-samphassa)起于意识之触。
      29  有对触(patigha-samphassa)起于前五识之触。
      30  以下依S.III,27 之引用。杂阿含七七经(大正藏二、一九c)参照。
      31  以下同于前注。
      32  本偈It.P.55f参照。
      33  本偈依 It.P.56之引用。
      34  次之二偈依Dhp.268-269 之引用。法句经卷下(大正藏四、五六九a)，法句譬喻经卷三
          (大正藏四、五九七c)参照。
      35  本偈依Sn.527之引用。Mahavastu III.399；佛本行集经卷三九(大正藏三、八三四b)

        第二  窟八偈经之义释                                   七三
    --------------------------------------------------------------------------
        小部经典二十                                           七四

          参照。

 62             第三  嗔怒八偈经之义释
              一  一部之人人        实有嗔怒意
                  以言［诽谤］语    他人［妄信彼］
                  意彼为真实        以言［诽谤］语
                  牟尼不接近        所生［诽谤］语
                  故牟尼何处        亦无有［心］栽  (七八○)
        “一部之人人！实有嗔怒意，以言［诽谤 语”者，彼等之外学是有嗔怒之意、
    嗔恶之意、违背之意、违逆之意、害恶之意、恼害之意、嗔害之意、嗔恨之意而语
    不实诽谤世尊与比丘众。此是“一部之人人，实有嗔怒意，以言诽谤语”［之义］。
        “他人［妄信彼］，意彼为真实，以言［诽谤］语”者，某处之人人信解、信赖、
    信彼等之外学，思彼意真实，想为真实，意为事实，想为事实，意为如实，想为如
    实，意为如真，想为如真，意为不颠倒，想为不颠倒而语不实［诽谤］世尊与比丘
    众。此是“他人［妄信彼］，思彼意真实，以言［诽谤］语”［之义］。
        “牟尼不接近，所生［诽谤］语”［之句中所生之语］者，虽是不实而对世尊与
    比丘众“所生”、发生、起、生起，现前作彼［诽谤］语，于他处而起怒骂［诽谤］
    之声。此是“牟尼不接近，所生［诽谤］语”［之义］。
 63     “牟尼”者，以智云牟那。即所有慧、知解……乃至(五一页以下参照)……不
    痴、择法、正见。具备彼智，达到牟那者是牟尼……乃至(六五页以下参照……超
    越著与网，此是牟尼。
        近于［诽谤］语者，依于二原因近于［诽谤之］语。［即过恶之］作者，依作者
    之事而近于［诽谤］语。或又被［谤］语，有常受诽谤者，［云：］“我非过恶之作
    者”而怒，嗔恚、反抗、现怒、嗔与不愉快。近于［诽谤］语者，依此等二原因而近
    于［诽谤之］语。牟尼依二原因而不近于诽［谤语］。［即过恶之］不作者，依不作
    者之事而不近于［诽谤］语。或又受谤语，续被诽谤，［云：］“我非过恶之作者”而
    不现怒，不嗔恚、不反抗、不怒、嗔及不愉快。牟尼依此等二原因不近于［诽谤］

        第三  嗔怒八偈经之义释                                 七五
    --------------------------------------------------------------------------
        小部经典二十                                           七六

    语，不接近、不执、不执取、不住著。此是“牟尼不接近，所生［诽谤］语”［之义］。
        “故牟尼何处，于无有［心］栽”［之句中］，“故”者，是是“故”，以依其理由、
    其因、其绿、其因缘。于牟尼心之被害 1，无有“心栽”(顽迷)之生。［即］亦无五
    心栽，亦无贪栽、嗔栽、痴栽之三栽，不存、不存在、不得、舍断之、正断、寂灭、
    安息、不得生起，以智火而燃烧。“于何处”者，乃亦于何处、于何、于内、于外、
    又于内外亦［之义］。此是“故牟尼何处，亦无有心栽”［之义］。故世尊宣示：
                  一部之人人          实有嗔怒意
                  以言［诽谤］语      他人［妄信彼］
                  意彼为真实          以言［诽谤］语
                  牟尼不接近          所生［诽谤］语
                  故牟尼何处          亦无有［心］栽
              二  为诸欲所牵          住著意欲者
                  己见为如何          将可以超越
                 ［彼］已自完成       继续为［思］做
                  尽如其所知          应成如其言    (七八一)
 64     “己见为如何，将可以超越”者，乃“如斯我将夺回为［释子所夺］此利得、名声、
    恭敬、尊敬”，诸外学有如是见、有如是忍(思)、有如是意欲、有如是意见、有如
    是意乐、有如是意趣、以杀害孙陀利女普行者而谗谤诸沙门释子［所杀］，彼等不能
    超［离］己见、己忍、己意欲、己意见、己意乐、己意趣也。如是对彼等恶名声能
    还来彼自身。如是“己见为如何，将可以超越”［之义］。
        或又，谓“世间是常，只此为真实其他是虚妄”，如是之说者是己见、己忍、己
    意欲、己意见、己意乐、己意趣如何而越、超、超越、离越耶？因何而然耶？彼于
    其见如是取著、正受、把取、执取、住著、缚著，信解也。如是乃“如何将可以超越
    己见耶”［之义］。谓［世间是无常……世间是有边……世间是无边……命与身是同一
    ……命与身是相异……如来死后存在……如来死后不存在……如来死后存在且不存
    在……如来死后非存在非不存在，唯此是真实其他是虚妄”，如是之说者，如何将可
    以越、超、超越、离越己见、己忍、己意欲、己意见、己意乐、己意趣耶？因何而
    然耶？彼于其见，如是取著、正受、把取、执取、住著、缚著、被信解也。如是乃

        第三  嗔怒八偈经之义释                                 七七
    --------------------------------------------------------------------------
        小部经典二十                                           七八

    “己见为如何，将可以超越？”［之义］。
        “为诸欲所牵，住著意欲者”［之句中］，为欲所牵者，是依己见、己忍、己意欲、
 65 己意见而行，［即］被导、被运、被带去也。譬如乘象，或乘车，或乘马，或乘牛，
    或乘山羊，或乘羊，或乘骆驼，或乘驴马而行，而被导、被运、被带去，如是依己
    见、己忍、己意欲、己意见而行，［即］被导、被运、被带去也。此为欲所牵［之义］。
        “住著意欲者”者，是住著、住立、贪著、近著、缚著于己见、己忍、己意欲、
    己意见而令信解者。此是“为［诸］欲所牵，住著意欲者”［之义］。
        “［彼］已自完成，继续为思做”者，是为自完成，为圆满，为成高贵，为成最高、
    最胜、最殊胜、秀逸、最上、胜妙也。［即］“此［我］师是一切智者”，是自完成、
    为圆满、为最贵、为最高、最胜、最殊胜、秀逸、最上、胜妙也。［云：］“此法是
    善说。此众是善行道。此见是贤善。此行道是善施设。此道是令出(三界)者”，而
    为自己完成、为圆满、为高贵、为最高、最胜、最殊胜、透逸、最上、胜妙，如是
    ［思］令生、令发生、令起、令生起也。此是“彼已自完成，继续为［思］做”［之
    义］。
        “尽如其所知，应成如其言”者，是尽如其所知而应尽其言、语、说明、言说也。
    ［即］“世间是常，唯此为真实，其他是虚妄”如其所知而应尽言、语、话、说明、
    言说也。“世间是无常……乃至(七七页参照)……如来死后非存在非非存在。唯此
    是真实其他是虚妄”如其所知而应尽言、语、话、说明、言说也。此“尽如其所知，
    应成如其言”［之义］。故世尊宣示：
 66               为诸欲所牵          住著意欲者
                  己见为如何          将可以超越
                 ［彼］已自完成       继续为［思］做
                  尽如其所知          应成如其言
              三  他之人人言          为不被质问
                  于所言之人          自己之戒务［者］
                  以［及］于自己      若有自言者
                  彼诸善巧者          言为非圣法   (七八二)
        “于［言］所之人，自己之戒务”［之句中］，于者，是亦有刹帝利，亦有婆罗门，

        第三  嗔怒八偈经之义释                                 七九
    --------------------------------------------------------------------------
        小部经典二十                                           八○

    亦有毗舍，亦有首陀，亦有天，亦有人，如何容貌，如何业务，如何职分，如何阶
    级，如何地位，亦于如何法之具备者［之义］。戒与务者，(一)于戒且为务，(二)务者而
    有非戒。
        (一)于戒且有为务者云何？于此有具戒之比丘，防护于别解脱律仪而住，具足正
    行与行处，虽于微少罪亦起怖畏，受持诸学处而学。彼其时之所抑制、律仪、不犯
    者此是戒。所有受持此为务。依律仪之义是戒，依受持之义是务也。此云“于戒且为
    务”。
        (二)务者而有非戒者云何？阿练若、住支、常乞食支、三衣支、次第乞食支、时
    后不食支、常坐不卧支、随处住支之八头陀支，此云为务而非戒。精进之受持亦云
    为务而非戒。［即］“宁使皮、腱、骨干尽，身中之肉、血令涸竭，依丈夫力势，依
    丈夫力，依丈夫精进，依丈夫勇猛不得应得之物者，不得令精进停止，”以策励、精
 67 勤此心。如是精进之受持云务而非戒。“无取而由诸漏至我心解脱止，我不解此结跏
    趺坐，”以策励、精勤此心。如是精进之受持亦云务而非戒。
              “ 2不能拔去爱箭        我不食亦不饮
                不外出于精舍          亦不横协而卧”
    然以策励、精勤此心。如是精进之受持亦云务而非戒。“无取而由诸漏我心至解脱止，
    我不由此座起，不下经行处，不外出精舍，不外出偏屋顶家，不外出台观，不外出
    平屋，不外出山窟 3，不外出洞穴，不外出小屋，不外出重阁，不外出楼房，不外
    出圆屋，不外出宝库，不外出集会所，不外出假屋，不外出树下”，以策励、精勤此
    心。如是精进之受持亦云务而非戒。然“于此之晨朝时，我将取得圣法，将正得，将
    证达，将触达，将作证”，以策励、精勤此心。如是精进之受持亦云务而非戒。然“于
    此正午时、于夕刻时、于初夜、于中夜、于后夜、于新月、于满月、于雨期、于冬
 68 期、于夏期、于青年期、于中年期、于老年期我将取得圣法，将正得，将证达，将
    触达，将作证”，以策励、精勤此心。如是为精进之受持亦云务而非戒。
        “人”者，是有情、人、摩奴之子、士夫、补特伽罗、命者、生死者、生者、根
    行者、摩奴所生者。此是“于所［言］之人，务自己之戒”［之义］。
        “他之人人言，为不被质问”［之句中］，“他之人人”者，是诸他之刹帝利、婆罗
    门、毗舍、首陀、在家者、出家者、天、人。“为不被质问”者，是不问、不寻、不

        第三  嗔怒八偈经之义释                                 八一
    --------------------------------------------------------------------------
        小部经典二十                                           八二

    乞，不求，不信乐 4也。“言”者，乃“我是住具足戒”，“住具足而务”，又“戒与务具
    足”，说自己之戒、或务或戒与务。又“［我］之生、姓、家世、丽容、财、［吠陀之］
    诵学、事业、技术、学术、博识、辩舌、又［具足］任何之根据”，又“［我］由高贵
    家之出家”，“由大家之出家”，“由大财产家之出家”，“由大富豪家之出家”，“［我］
    之亲戚之在家者出家者皆甚有名”，又“我得衣服、食物、卧坐所、病者之资具药品”，
    “［我］是经师”，“是持律师”，“是说法师(论师)”，又“［我］是住阿练若者”，“是
    常乞食者”，“是粪扫衣者”，“是三衣者”，“是次第乞食者”，“是时后不食者”，“是
    常坐不卧者”，“是随处住者”。又说语、话、说明、言说：“我得初禅”、“得第二禅”、
    “得第三禅”、“得第四禅”、“得空无边处定”、“得识无边处定”、“得无所有处定”、
    “得非想非非想处定”。此是“他之人人言，为不被质问”［之义］。
 69     “彼诸善巧者，言为非圣法”［之句中］，诸善巧者，是所有蕴善巧者、界善巧者、
    处善巧者、缘起善巧者、念处善巧者、正勤善巧者、神足善巧者、根善巧者、力善
    巧者、觉支善巧者、道善巧者、果善巧者、涅槃善巧者也。彼等善巧者，如次“言”
    斯言、斯语、斯话、斯说明、斯言说。［即］“此是非圣法，此非圣者之法”；“此是
    愚者之法，此非贤者之法”；“此是不善人之法，此非善人之法”。此乃言：“彼诸善
    巧者，言为非圣法”［之义］。
        “以［及］于自己，若有自言者”［之句中］，我云自己。“自言”者，是自己言自
    己也。［即］“我住具足戒”，“具足住务”，“戒与务具足”，又“［我］之生、姓、家世、
    丽容、财、［吠陀之］诵学、事业、技术、学术、博学、辩舌又我［有具足］任何之
    根据”，又“［我］是由高贵之家出家”、“由大家之出家”、“由大财产家之出家”、“由
    大富豪家之出家”，“［我］亲戚之在家者出家者皆是甚有名”，又“我已得衣服、食物、
    卧坐所、病者之资具药品”，“我是经师”，“是持律师”，“是说法师”，又“［我］是住
    阿兰若者”，“是常乞食者”，“是粪扫衣者”，“是三衣者”，“是次第乞食者”，“是时
    后不食者”，“是常坐不卧者”，“是随处住者”，又如是说、语、话、说明、言说：“我
    是得初禅”、“得第二禅”、“得第三禅”、“得第四禅”、“得空无边处定”、“得识无边
 70 处定”、“得无所有处定”、“得非想非非想处定。”此是“以［及］于自己，若有自言
    者”［之义］。故世尊宣示：
                  他之人人言            为不被质问

        第三  嗔怒八偈经之义释                                 八三
    --------------------------------------------------------------------------
        小部经典二十                                           八四

                  于所言之人            务自己之戒
                  以［及］于自己        若有自言者
                  彼诸善巧者            言为非圣法
              四  又为静寂故            比丘自寂灭
                  我之为如是            无以夸诸戒
                  世间任何处            彼无［烦恼］增
                  彼诸善巧者            乃言［诸］圣法  (七八三)
        “又为静寂故，比丘自寂灭”［之句中］，“寂”者，乃贪之寂故为寂，乃嗔之寂故
    为寂，乃痴之寂故为寂。于忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、
    过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不
    善行之寂故，寂止故，寂静故，烧尽故，消灭故，离去故，安息故，于寂、寂静、
    消灭、安息也。此为寂。
        比丘者，七法之破坏故是为比丘。［即］：(一)破坏有身见，(二)破坏疑，(三)破坏戒
    禁取，(四)破坏贪，(五)破坏嗔，(六)破坏痴，(七)破坏慢。彼破坏杂染赍再有、有不安、
    有苦报、赍未来之生老死之诸恶不善法。
 71     世尊宣示 5:
             “萨毗耶！         依自［修习］道
              汝至般涅槃        度过诸疑惑
              舍断有非有        梵行已达成
              灭尽再有者       ［此乃是比丘］”
        “又为静寂故，比丘自寂灭”［之句中自寂灭］者，乃贪之消灭故、嗔之消灭故、
    痴之消灭故，于忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、
    放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行之消灭
    故而自寂灭。此是“又为静寂故，比丘自寂灭”［之义］。
        “我之为如是，无夸于诸戒”［之句中］，“我之为如是”谓［字之用法］乃此句之
    接续、句之相合、句之圆满、字之合体、文之接著、句之次第。此“我乃如是”［之
    义］。“无夸于诸戒”者，此处一类者乃夸、夸言。［即］彼夸、夸言：“我住具足戒”，
    “我乃具足而务”，“我具足戒与务”。又夸、夸言：“我之生、姓、家世、丽容……乃

        第三  嗔怒八偈经之义释                                 八五
    --------------------------------------------------------------------------
        小部经典二十                                           八六

    至(八二页参照)……得非想非非想定。”如是不夸、不夸言、以远夸、离、离去、
    出离、弃遣、离脱、离缚，以不限定之心而住。此“我之为如是，无夸于诸戒”［之
    义］。
 72     “彼诸善巧者，乃言［诸］圣法”［之句中］，诸善巧者者，是所有蕴善巧者、界
    善巧者、处善巧者、缘起善巧者、念处善巧者、正勤善巧者、神足善巧者、根善巧
    者、力善巧者、觉支善巧者、道善巧者、果善巧者、涅槃善巧者也。彼等诸善巧者
    如次“言”。［即］如是言、斯语、斯说明、斯言说：“此是圣者之法，此非非圣者之
    法”。“此是贤者之法，此非愚者之法”，“此是善人之法，此非不善人之法”。此是“彼
    诸善巧者，乃言［诸］圣法”［之义］。
        “世间任何处，彼无［烦恼］增”［之句中］，“彼”者，是阿罗汉、漏尽者。“增
    盛”者，是贪增盛、嗔增盛、痴增盛、慢增盛、见增盛、烦恼增盛、业增盛之七增盛
    也。于彼无此等之增盛，不存、不存在、不得、舍断、正断、寂灭、安息、不得生
    起，依智火而烧之。“任何处”者，是无论何处、何、任何、内、外、又内外。“世间”
    者，乃于恶趣世间、人世间、天世间、蕴世间、界世间、处世间。此是“世间任何处，
    彼无［烦恼］增”［之义］。故世尊宣示：
                  又为静寂故          比丘自寂灭
                  我之为如是          无以夸诸戒
                  世间任何处          彼无［烦恼］增
                  彼诸善巧者          乃言［诸］圣法
              五  不净白诸法         ［有此］为遍计
                  造作且重视         ［如是］处之人
                  彼自己［之见］      以见于功德
                  缘彼动(妄见)        依止于［虚］寂   (七八四)
        “［不净白］诸法，［以此］为遍计，造作且重视，［如是］处之人”［之句中］，
    遍计者是爱遍计与见遍计之二遍计……乃至(五六页参照)……此是爱遍计……乃
 73 至(五六页参照)……此是见遍计。造作者，是造作种种之造作、行作、设立，此
    是造作。或者是为无常［法］、有为［法］、缘生法、尽灭法、衰灭法、离贪法、灭
    法也。此亦为造作(有为)。“处之人”者是恶见者。“诸法”乃云六十二见。此是［云］

        第三  嗔怒八偈经之义释                                 八七
    --------------------------------------------------------------------------
        小部经典二十                                           八八

    “不浮白诸法，有此为遍计，造作且重视，［如是］处之人”［之义］。
        “有不净白［诸法］而要重视［彼］［之句中］，重视者，是爱重视与见重视之二
    重视……乃至(五六页参照)……此是爱重视……乃至(五六页以下参照)……此
    是见重视。彼不舍断爱重视，不舍遣见重视。彼不舍断爱重视，不舍遣见重视故，
    彼乃重视行渴爱与(恶)见。以渴爱为幢幡，以渴爱为旗帜，以渴爱为主，以(恶)
    见为幢幡，以见为旗帜，以见为主，亦随行渴爱与(恶)见。此是“重视”［之义］。
    “有”者，是有、存在、所得。不净白者，是不净白、不净洁、不遍净、已杂染、能
    杂染也。此是“不净白诸法有而重视彼”［之义］。
        “彼自己之见，以见于功德”［之句中］，彼自己［之见］者，乃于彼自己之中。
    云恶见为自己。于自己之见以见(一)现世之功德 6与见(二)来世功德之二功德。
        (一)见于现世之功德 6者云何？或若有有见师者，有诸弟子奉彼见。诸弟子恭敬、
    尊重、尊敬、奉事，敬重有斯见之师。依其因缘［彼等依信者等］得衣服、食物、
    卧坐所、病者之资具药品。此是“见于现世之功德”。
        (二)见于来世之功德者云何？“此见确［人人］至龙界、金翅鸟界、夜叉界、阿修
    罗界、犍闼婆界、大王界、帝释界、梵天界或天界。此见确［人人］至净、清净、
 74 遍净、脱、解脱、遍脱。依此见成［人人］为净、为清净、为遍净、为脱、解脱、
    遍脱。依此见我为净、为清净、为遍净、脱、解脱、遍解脱期待未来之果。此是见
    于来世之功德。
        于自己之见［彼］见、观、眺、省思、普观此等之二功德，此是“彼自己之［见］，
    以见于功德”［之义］。
        “缘彼动(妄见)，依止于虚寂”［之句中于寂者］(一)究竟寂，(二)彼分寂，(三)世俗
    寂之三寂。
        (一)究竟寂者云何？乃云究竟寂是不死(甘露)、涅槃。即所有一切行之止、一切
    依之舍遣、渴爱之尽灭、离贪、灭、涅槃。此是究竟寂。
        (二)彼分寂者云何？于初禅入定者乃诸盖寂，于第二禅入定者乃寻、伺寂，于第
    三禅入定者乃喜寂，于第四禅入定者乃乐、苦寂，于空无边处入定者乃色想、有对
    想、种种想寂，于识无边处入定者乃空无边处想寂，于无所有处入定者是识无边处
    想寂，于非想非非想处入定者乃无所有处想寂。此是彼分寂。

        第三  嗔怒八偈经之义释                                 八九
    --------------------------------------------------------------------------
        小部经典二十                                           九○

        (三)世俗寂者云何？云世俗寂是六十二之恶见、见寂。而于此［本偈之］义意味，
    寂是世俗寂。
 75     “缘彼动(妄见)，依止于虚寂”者，是动寂、散动寂、摇寂、动转寂、冲系寂、
    计寂、遍计寂、无常、有为、缘生［法］、尽灭法、衰灭法、离贪法、灭法、寂，依
    止于著、系著、近著、缚著，信解。此是“缘彼动，依止于虚寂”［之义］。故世尊宣
    示：
                  不净白诸法         ［有此］为遍计
                  造作且重视          如是处之人
                  彼自己之［见］      以见于功德
                  缘于彼之动          依止于虚寂
              六  取著对诸法          确知为［取著］
                  离越见住著          实属为不易
                  故诸［有情］人      彼等在住著
                 ［正］法为放弃      ［诸法］又取著  (七八五)
        “离越见住著，实属为不易”［之句中］，见住著者，以“世间是常，唯此为真实
    其他为虚妄”之住著执取是见住著。以“世间是无常”，“世间是有边”，“世间是无边”，
    “命与身是同一”，“命与身是相异”，“如来死后存在”，“如来死后不存在”，“如来死
    后存在，且不存在”，“如来死后非存在非不存在，唯此为真实其他为虚妄”之住著执
    取是见住著。此是“见住著”。“离越实属为不易”者，乃越过难、度难、越度难、超
 76 越难、离越难。此是“离越见住著，实属为不易”［之义］。
        “取著对诸法，确知为取著”［之句中］。所谓“对于诸法”者，是对于六十二恶见。
    “确知”者，是确知、决择、思择、考量、度知、辨知、明了也。“取著”者，对于诸
    住著之制限取、一分取、胜妙取、部分取、综合取。［即诸住著见］者，“此是真实、
    如理、如实、事实、如真、不颠倒”而取、执取、住著、缚著、令信解。此是“取著
    对诸法，确知为取著”［之义］。
        “故诸［有情］人，彼等在住著”［之句中］，“故”者，是故也于彼之理由、其因、
    其缘、其因缘。“人”者，是有情、人、摩奴之子、士夫、补特伽罗、命者、生死者、
    生者、根行者、摩奴所生者。“彼等在住著”者，是彼等于见住著［之义］。此是“故

        第三  嗔怒八偈经之义释                                 九一
    --------------------------------------------------------------------------
        小部经典二十                                           九二

    诸［有情］人，彼等在住著”［之义］。
        “［正］法为放弃，诸法又取著”［之句中］，放弃者，依二理由而放弃，［即］(一)
    依他之中伤而放弃。又(二)为不能［成就］而放弃。
        (一)依他之中伤而放弃者云何？他人：“彼之师不是一切知者，［彼之］法是不善
    说、［彼之］众是不善行道；［彼之］见非是贤善，［彼之］行道非善施设，［彼之］
    道无能出三界。于彼处无有净、清净、遍净、脱、解脱、或遍脱。于其处无有净、
    为清净、为遍净、脱、解脱、遍脱。［此教］是劣、劣贱、下劣、卑贱、劣小、是小
 77 也。”如是他为中伤。如是受中伤而放弃师，放弃法说，放弃众，放弃见，放弃行道，
    放弃道者。如乃“依他之中伤而放弃”。
        (二)不能［成就］而放弃者云何？乃不能［成就］戒而放弃戒，不能［成就］务
    而放弃务，不能［成就］ 戒与务而放弃戒、务。如是乃为“不能［成就］ 而放弃”。
        又“取著法”者，乃执师、执法说、执众、执见、执行道、执著、执果、执取、
    住著也。此是［放弃正法，又取著诸法”［之义］。故世尊宣示：
                  取著对诸法          确知为取著
                  离越见住著          实属为不易
                  故诸［有情］人      彼等在住著
                 ［正］法为放弃      ［诸法］又取著
              七  何处之世间          实有除遣者
                  对种种之有          无遍计之见
                 ［身为］除遣者       舍断谄与慢
                  彼既无近著          何将赴［轮回］  (七八六)
        “何处之世间，实有除遣者，对种种之有，无遍计之见”［之句中］，“除遣者，”
    乃云慧是除遣。即所有慧 7是知解、思择、简择、择法、观察、思察、省察、贤明、
    善巧、巧妙、辨别、思念、普观、广［慧］、慧、导者、观(毗钵舍那)、正知、鞭、
    慧、慧根、慧力、慧刀、慧殿、慧明、慧光、慧灯、慧宝、不痴、择法、正见也。
 78     由何而云慧是除遣耶？由彼慧而除遣身恶行、洗、洗扫、洗除；除遣语恶行、
    洗、洗扫、洗除；除遣意恶行、洗、洗扫、洗除；除遣贪、洗、洗扫、洗除；除遣
    嗔、痴、忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、

        第三  嗔怒八偈经之义释                                 九三
    --------------------------------------------------------------------------
        小部经典二十                                           九四

    一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行、洗、洗扫、
    洗除也；由此云慧是除遣。或又由正见而除遣邪见、洗、洗扫、洗除；由正思惟而
    除遣邪思惟、洗、洗扫、洗除；由正语而除遣邪语、洗、洗扫、洗除；由正业而除
    遣邪业、洗、洗扫、洗除；由正命而除遣邪命、洗、洗扫、洗除；由正精进而除遣
    邪精进、洗、洗扫、洗除；由正定而除遣邪定、洗、洗扫、洗除；由正智而除遣邪
    智、洗、洗扫、洗除；由正解脱而除遣邪解脱、洗、洗扫、洗除；或又由八支圣道
    而除遣一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行、洗、
    洗扫、洗除也。
        阿罗汉具此等之除遣法，正具、达、正达、成、正成、具备。故阿罗汉是除遣
    者。彼乃除遣贪，除遣恶，除遣烦恼，除遣热恼，故是除遣者。
        “何处之”者，是何处也，何(哪)，何之(哪一个)［之义］。“亦世间”者，乃恶
    趣世间、［人世间、天世间、蕴世间、界世间］、处世间也是［世间］。“遍计”者，是
 79 爱遍计与见遍计之二遍计……乃至(五六页参照)……此是爱遍计……乃至(五六
    页以下参照)……此是见遍计。“对种种之有”者，对于种种之有是业有、再有［之
    义］。［即］是于欲有对业有，于欲有对再有，于色有对业有，于色有对再有，于无
    色有对业有，于无色有对再有［之义］，是对于再三之有、再三之趣、再三之生起、
    再三之结生、再三身体发生［之义］。
        “何处之世间，实有除遣者，对种种之有，无遍计之见”者，于除遣者虽于任何
    处之世间，对于种种之有计，无遍计、行作、设立之见，［如是］不存、不存在、不
    能得、舍断、正断、寂灭、安息、不得生起、以智火烧之。此是“何处之世间，实有
    除遣者，对种种之有，无遍计之见”［之义］。
        “除遣者，是舍断谄与慢”［之句中］，以欺瞒行为言谄，于此某者以身行恶行，
    以语行恶行，以意行恶行，以恶欲之为隐蔽此。［即］愿“勿知我［恶］事”，思惟“勿
    知我恶事”，以隐蔽手段之语而语“勿知我［恶］事”，以身努力“勿知我恶事”。如是
    所有谄、谄曲、夸大、欺瞒、伪善、虚伪、蔽恶、诡诈、诈欺、隐匿、隐蔽、不明
    示、不显示、隐闭、恶行为，此是言谄。
        “慢”者，(一)有一种之慢，［即］所有心之高贡。(二)有二种之慢，［即］称扬自己
 80 之慢与贬下其他之慢。(三)有三种之慢，［即］我是殊胜之慢，我是等之慢，我是劣之

        第三  嗔怒八偈经之义释                                 九五
    --------------------------------------------------------------------------
        小部经典二十                                           九六

    慢。(四)有四种之慢，［即］由利得而生慢，由名声而生慢，由称赞而生慢，由乐而生
    慢。(五)有五种之慢，［即］我乃得可意之色而生慢，我得可意之声、香、味、触而生
    慢。(六)有六种之慢，［即］由眼之具足而生慢，由耳之具足、鼻之具足、舌之具足、
    身之具足、意之具足而生慢。(七)有七种之慢，［即］是慢、过慢、慢过慢、卑慢、增
    上慢、我慢、邪慢。(八)有八种之慢，［即］由利得而生慢，由不利得而生卑慢，由名
    声而生慢，由不名声而生卑慢，由称赞而生慢，由讥訾而生卑慢，［由乐而生慢，由
    苦而生卑慢］。(九)有九种之慢，［即］胜者之“我胜”之慢，胜者之“我等”之慢，胜者
    之“我劣”之慢，等者之“我胜”之慢，等者之“我等”之慢，等者之“我劣”之慢，劣者
    之“我胜”之慢，劣者之“我等”之慢，劣者之“我劣”之慢。(十)有十种之慢，［即］于此
    某者之生、姓、家世、丽容、财、［吠陀之］诵学、事业、技术、学术、博识、辩舌
    又依任何之根据而生慢。如是所有慢、慢心、高慢、高贡、高举、［心之］幢幡、傲
    慢、心之旗帜，此是言慢。
        “［身为］除遣者，舍断谄与慢”者，乃除遣者舍断谄与慢，舍弃、除去、灭除、
    使之灭无。此是“［身为］除遣者，舍断谄与慢”［之义］。
      “彼既无近著，何将赴［轮回］”［之句中］，近著者，是爱近著与见近著之二近
 81 著……乃至(五六页参照)……此是爱近著……乃至(五六页以下参照)……此是
    见近著。彼舍断爱近著，舍遣见近著也。舍断爱近著，舍遣见近著故，无近著之彼，
    何有贪可行所染！何有嗔可行怒！何有痴可行昏迷！何有慢可行结缚！何有见可行
    执取！何有掉举可行散乱！何有疑可行不决定！何有随眠可行强力！彼等是舍断诸
    行。诸行之舍断故何有行［诸］趣！何有可成地狱有情、畜生、饿鬼、人、天、有
    色者、无色者、有想者、无想者又非想非非想者！彼无因、无缘、无原因何有可行
    于［轮回］？此是“彼既无近著，何将赴轮回”［之义］。故世尊宣示：
                  何处之世间          实有除遣者
                  对种种之有          无遍计之见
                 ［身为］除遣者       舍断谄与慢
                  彼既无见著          何将赴［轮回］
              八  诸［烦恼］法语      近著者受之
                  若不近著者          岂可云何［语］

        第三  嗔怒八偈经之义释                                 九七
    --------------------------------------------------------------------------
        小部经典二十                                           九八

                  盖［如是］于彼      无有我非我
                  彼今于此处          舍遣一切见  (七八七)
        “近著者是受，诸［烦恼］法语”［之句中］，近著者，是爱近著与见近著之二近
    著……乃至(五六页参照)……此是爱近著……乃至(五六页以下参照)……此是
    见近著。彼不舍断爱近著，不舍遣见近著，不舍断爱近著，不舍遣见近著故，［彼］
    以受诸［烦恼］法之语。［即］“为［贪］所染”，“［以嗔］ 而怒”，“［以痴］而昏迷”，
    “为［慢］所结缚”，“［以见］而执取”，“［以掉举］而散乱”，“［以疑］而不决定”，
 82 又“［以随眠］成强力”，［受如所说种种之语］。［又彼］不舍断诸行，不舍断诸行故
    受［诸］趣之语：［即］“［彼］是成地狱有情”、“成畜生”、“成饿鬼”、“成人”、“成
    天”、“成有色者”、“成无色者”、“成有想者”、“成无想者”、又“成为非想非非想者”
    ［受如说诸趣之语］，近于［语］，执［语］、执取、住著。此是“近著者是受诸［烦
    恼］法语，”［之义］。
        “若不近著者，岂可云何［语］”［之句中］，近著者，是爱近著与见近著之二近
    著……乃至……此是爱近著……乃至……此是见近著。彼舍断爱近著，舍遣见近著，
    舍断爱近著，舍遣见近著故，［彼是不近著者］。［其］不近著者者岂可说有何贪所
    染！岂可说有何嗔所怒！岂可说有何疑所昏迷！岂可说有慢所结缚！岂可说有何见
    之执取！岂可说有何掉举之散乱！岂可说有何疑之不决定！又岂可说有何随眠之强
    力！［彼］舍断彼等诸行。舍断诸行故岂可说有何诸趣之语！［即］“彼是地狱有情”
    ……乃至(前面参照)……又“成非想非非想者”［焉可说有如说语］？彼无因、无缘、
    无原因焉可说有伺，焉何可话、焉何可说明，焉何可言说［彼烦恼诸趣］！此是［若
    不近著者，岂可云何语”［之义］。
        “盖［如是］于彼，无有我非我”者，［于彼］无谓“我”之常见，无谓“非我”之断
    见。无谓我之已取，无谓非我之当脱。于有已取者有当脱，于有当脱者有已取。阿
    罗汉超越取、脱，离越增、灭。彼已成［梵行］，［所作］已辨……乃至……于彼无
    再有。此是“盖［如是］于彼，无有我非我”［之义］。
 83     “彼今于此处，舍遣一切见”者，彼舍断六十二恶见、断绝、令寂灭、令安息、
    令不得生起，以智火烧之。彼于此遣一切之恶见、除遣、弃遣、舍断、除去、灭除、
    令之灭无。此是“彼今于此处，舍遣一切见”［之义］。故世尊宣示：

        第三  嗔怒八偈经之义释                                 九九
    --------------------------------------------------------------------------
        小部经典二十                                           一○○

                  诸烦恼法语        近著者是受
                  若不近著者        岂可云何语
                  盖［如是］于彼    无有我非我
                  彼今于此处        舍遣一切见
                                                   第三  嗔怒八偈经之义释毕。

    注 1  心之被害(ahatacittata)底本之ahatacittata为误植。依暹罗本而改正。
       2  本偈由Thag 223═313 之引用。
       3  由山窟(guhaya)底本之gahaya为误植。
       4  不受信乐(appasadito)底本之appasadito 为误植。
       5  本偈由Sn.514之引用。Mahavastu III,395；佛本行集经卷三九(大正藏三、八三四页a)
          参照。
       6  现世之(ditthadhammika)在底本亦有ditthidhammika是为误。
       7  以下之诸句已出于本卷六四页以下。

 84             第四  净八偈之义释
              一  我见第一无病净          由彼之见有正净
                  斯续知解第一知          净观者见智为解  (七八八)
        “我见第一无病净”［之句中］，我见净者，是我见净、睹净、眺净、省思净、普
    观净［云义］。第一无病者，是达第一之无病，达于安隐，达于救护所，达于避难所，
    达于归依所，达于究极，达于无畏，达于无死，达于不死(甘露)，达于涅槃［之义］。
    此是“我见第一无病净”［之义］。
        “由彼之见有正净”者，于人以眼识见色，而有净、清净、遍净、脱、解脱、遍
    脱。人由［见］而净、成清净、成遍净、脱、解脱、遍脱。此是“由彼之见有正净”
    ［之义］。
        “斯续知解第一知”者，如是继续知解、了知、识知、别知、通达，“此［之见］
    是“第一”、最高、最胜、最殊胜、秀逸、最上、胜妙，”是云知、识、考量、度知、

        第四  净八偈之义释                                     一○一
    --------------------------------------------------------------------------
        小部经典二十                                           一○二

    辨知、明了也。此是“斯续知解第一知”［之义］。
 85     “净观者见智为解”［之句中］，在观净者是“净观者”。“见智为解”，以眼识见色
    以智之解，解为道，解为路，解为三界之出脱。此是“净观者见智为解”［之义］。故
    世尊宣示：
                 “我见第一无病净           由彼之见有正净”
                  斯续知解第一知            净观者见智为解
              二  若由见人若有净            又由智彼舍断苦
                 ［圣道］外有依者净         实斯说彼［邪］见者  (七八九)
        “若由见人若有净”者，以眼识见色，若于人有净、清净、遍净、脱、解脱、遍
    脱，是人(由此)而净、清净、遍净、脱、解脱，遍脱［之义］。此是“若由见人若
    有净”［之义］。
        “又由智彼舍断苦”者，以眼识见色，若人舍断生苦、舍断老苦、舍断病苦、舍
    断死苦、舍断悲愁苦忧恼之苦者，［谓此义］也。此是“又由智彼舍断苦”［之义］。
86      “圣道以外彼有依者净”者，是依念处、正勤、神足、根、力、觉支、八支圣道
    以外其他之不净道、邪行道、不出路而彼人乃净之、清净、遍净、脱、解脱遍脱
    之［之义］。“有依者”者，乃有贪者、有嗔者、有痴者、有慢者、有渴爱者、有见者、
    有烦恼者、有取者也。此是由圣道以外［彼有依者］可净［之义］。
        “言实斯说彼［邪］见者”者， 1言彼人如是见［者］。［即］ 2如是此人是邪见
    者、颠倒见者”也。“斯说”［彼］者，是如是说、语、话、说明、言说者也。［即］
    “世间是常。唯此为真实其他为虚妄”以如是说、语、话、说明、言说者也。“世间是
    无常”，“世间是有边”，“世间是无边”，“命与身是同一”，“命与身是相异”，“如来
    死后存在”，“如来死后不存在”，“如来死后存在且不存在”，“如来死后非存在非不
    存在”。“唯此为真实其他为虚妄”以如是说语、话、说明、言说者也”。此是“实斯说
    彼［邪］见者”［之义］。故世尊宣示：
                  若由见人若有净          又由智彼舍断苦
                  圣道外有依者净          实斯说彼［邪］见者
              三  婆罗门是［漏尽者］     ［圣道］以外之见闻
                  于觉而于戒于务         ［拒外七法］不言净

        第四  净八偈之义释                                     一○三
    --------------------------------------------------------------------------
        小部经典二十                                           一○四

                  ［彼］不染著于善恶      于此世不行［善恶］ (七九○)
        “婆罗门是漏尽者，［圣道］以外之见闻，于觉而于戒于务，［拒外七法］不言净”
    ［之句中］，“不”者，是否定。婆罗门者乃拒外七法故是为婆罗门。［即］拒外有身
 87 见，拒外疑，拒外戒禁取，拒外贪，拒外嗔，拒外痴，拒外慢。彼杂染而赍再有，
    有不安，有苦报，于拒外未来应赍生老死之诸恶不善法。
         3世尊宣示：“汝萨毗耶！
              赤一切诸恶离垢        等持心善自住立
              具有功德越轮回        无依止者婆罗门”
        “婆罗门不言［圣道］以外之净”者，婆罗门是不言、不语、不说明、不言说由
    念处、正勤、神足、根、力、觉支、八支圣道以外其他之不净道、邪行道、不出路
    之净、清净、遍净、脱、解脱、遍脱。此是婆罗门不言［圣道］以外之净”［之义］。
        于“觉见闻、戒、务”［之句中］，“见”，有一类沙门、婆罗门为“依见而有净”。
    彼等见某种之色解为吉祥，见某种之色解为不吉。
        云何见色解为吉祥耶？彼等于早晨起，出而见有吉瑞诸色。［即］见风乌，珍奇
    威鲁瓦(美丽)树之嫩芽，见孕妇，见幼儿乘于肩上而行者，见满水瓮，见赤鱼，
 88 见良马，见良马［牵］车，见牡羊，见褐色之牛。见如是类之物解为吉祥。
        云何见色解为不吉耶？［彼等于早晨起而出］见米谷之山堆，见生酥之瓮，见
    空瓮，见俳优，见裸形之沙门，见驴马，见乘驴马［而行］，见有偏载之驾兽，见只
    眼者，见手痿者，见足痿者，见半身之麻痹者，见老人，见病人，见死人。见如是
    类者解为不吉。此等之沙门婆罗门云“由见有净者”。彼等由见而解为有净、清净、
    遍净、脱、解脱、遍脱也。
        ［次之闻］者，有一类之沙门、婆罗门乃“由闻而有净”。彼等或闻声解为吉祥
    或闻声解为不吉。
        云何闻声解为吉祥耶？彼等早晨起而出闻有吉瑞诸声。［即］如闻“荣”、“满”、
    “妙”、“无忧”、“喜意”、“吉辰”、“吉祥”、“圣妙”、“妙荣”类之声，解为吉祥。
        云何闻声解为不吉耶？［彼等早晨起而出］如闻“只眼者”、“手痿者”、“足痿者”、
    “半身麻痹者”、“老人”、“病人”、“死人”、“切断”、“破坏”、“烧失”、“灭亡”、“非
    有”类之声解为不吉。此等之沙门婆罗门云由“闻而为有净者”。彼等解为由闻而有

        第四  净八偈之义释                                     一○五
    --------------------------------------------------------------------------
        小部经典二十                                           一○六

    净、清净、遍净、脱、解脱、遍脱。
 89     ［次之戒］者，一类之沙门、婆罗门乃“由戒而成净”。彼等解唯依于戒，唯依
    于自制，唯依于律仪，唯依于不犯而有净、清净、遍净、脱、解脱、遍脱。
         4［异学］沙门 5文荼子如是言：“工匠！我若具备四法者，具足善，有第一善，
    达最上之得达，为不能胜之沙门。云何为四？居士！于此不行身恶业，不语恶语，
    不思惟恶思惟，不令生活恶命。工匠！若我具备此等四法者，具足善，有第一善，
    达于最上之得达，为不能胜之沙门。”如是乃“由戒而有净”一类之沙门、婆罗门。彼
    等解唯依于戒，唯依自制，唯依律仪，依不犯而有净、清净、遍净、脱、解脱、遍
    脱。
        ［次之务者］，一类之沙门、婆罗门乃“由务而有净”。彼等无论是 6象务者、马
    务者、牛务者、鸡务者、鸦务者、 7世天［力士］务者、力天［力士］务者、 8满
    贤［夜叉］务者、珠贤［夜叉］务者、火务者、龙务者、金翅鸟务者、夜叉务者、
    阿修罗务者、犍达婆务者、大王务者、月务者、太阳务者、帝释务者、梵天务者、
    天务者、9方务者。此等之沙门婆罗门云由“务而为有净者］。［彼等］解由彼务而有
    净、清净、遍净、脱、解脱、偏脱。
 90     ［次之［触］觉者］，一类之沙门、婆罗门乃“由觉而有净”。彼等早晨起而出摩
    触地，摩触绿［草］，摩触牛粪，摩触龟，摩触10［铁］板，摩触胡麻之货，啖吉兆
    之胡麻，涂吉兆之油，嚼吉兆之杨枝，以吉兆之粘土［洗粉］沐浴，衣吉兆之服，
    卷吉兆之头襟。此等之沙门、婆罗门云“由觉而有净者”。［彼等］解为由觉而有净、
    清净、遍净、脱、解脱、遍脱。
        “婆罗门于［圣道］以外之见、闻戒、务觉不言净”者，婆罗门虽由见净而不言
    净，由闻净而不言净，由戒净而不言净，由务净而不言净，由觉净而不言净，乃云
    不语，不话，不说明，不言说［之义］。此是“婆罗门于圣道以外之见、闻、戒、务、
    觉不言净”［之义］。
        “［彼］不染著于善恶”［之句中］，所有三界之善行云是善(福)。一切之不善云
    是恶(非福)。［彼］善(福)行、恶(非福)行、不动行亦［皆］舍断、根绝，如
    截顶之多罗树，成为灭无，于未来不生起，如是于善于恶亦不著、不附著、不染著、
    不在著、不在附著、不在染著、出离、弃遣、解脱、离缚，以不限定之心而住。此

        第四  净八偈之义释                                     一○七
    --------------------------------------------------------------------------
        小部经典二十                                           一○八

    是［彼］不染著于善恶”［之义］。
        “舍自己于此世不行［善恶］”［之句中］，舍己者，是舍自己之见。舍自己是舍
 91 执。舍自己者，由是渴爱、［恶］见而执、执取、住著、缚著、信解彼一切物舍之、
    脱、舍断、舍遣也。“于此世不行［善恶］，不论善［福］行、恶［非福］行、不动
    行亦［皆］不行、不令生、不令发生、不令起、不令生起。此是“于此世不行［善恶］”
    ［之义］。故世尊宣示：
                  婆罗门是漏尽者           ［圣道］以外之见闻
                  于觉而于戒于务           ［拒外七法］不言净
                 ［彼］不染著于善恶         于此世不行［善恶］
              四  舍前［之师等］            依止后［师等］
                  从动［贪］诸人            无有度著事
                  彼等之把捉                取又要放弃
                  如猿之把枝               ［放他］取面前   (七九一)
        “舍前之师等，依止后师等”者，舍前之师以依止后之师，是舍前之法说，依止
    后之法说，舍前之众，依止后之众，舍前之见，依止后之见，舍前之行道，依止后
    之行道，令依存、系著、近著，缚著、信解也。此是“舍前而依止后”［之义］。
        “从动贪诸人，无有度著事”［之句中］，渴爱谓动［贪］。即所有贪、染贪……
    (九页以下参照)……贪欲、贪、不善根也。从动［贪诸人］者，是从于动［贪］，
    从行于动［贪］，动［贪］之散在，沈于动［贪］，没，被打胜，心被夺［诸人］也。
    无有度著者，乃无度贪著、嗔著、痴著、慢著、见著、烦恼著、恶行著，无越度、
    无度过、无超越、无离越也。此是“从动［贪］诸人，无有度著事”［之义］。
 92     “彼等之把捉，取又要放弃”者，(一)取师离彼而取他师。(一)取法说离彼而取他之
    法说。(一)取众离彼而取他众。(一)取见离彼而取他见。(一)取行道离彼而取他之行道。
    (一)取道离彼而取他道。取而离，取持而放弃。此是“彼等为把捉，取又要放弃”［之
    义］。
        “如猿之把枝，放他取面前”者，譬如猕猴游于森林，把捉一枝放彼而把捉他枝，
    又放彼枝而把捉他枝，如是一般之沙门、婆罗门放把捉一般之诸恶见，取持而放弃。
    此是“如猿之把枝，放他取面前”［之义］。故世尊宣示：

        第四  净八偈之义释                                     一○九
    --------------------------------------------------------------------------
        小部经典二十                                           一一○

                  舍前［之师等］    依止后［师等］
                  从动［贪］诸人    无有度著事
                  彼等之把捉        取又要放弃
                  如猿之把枝        放他取面前
              五  人令诸务自受持    彼此著想至［师等］
                  智者吠陀证知法    广慧无至彼此事   (七九二)
        “人令诸务自受持”［之句中］，“令自受持”者，是令自己受持。“诸务”者，是11
    象务、马务、牛务、鸡务、鸦务、世天(力士)务、力天(力士)务、满贤［夜叉］
    务、珠贤［夜叉］务、火务、龙务、金翅鸟务、夜叉务、阿修罗务、［犍闼婆务、大
    王务、月务、太阳务、帝释务、梵天务、天务］、方务也。持［彼等诸务］令正持、
    取、正取、执、执取、住著也。“人”者，是有情、人……乃至(四页参照)……摩
 93 奴所生者。此是“人令诸务自受持”［之义］。
        “彼此著想［至师等］”者，是由师至师，由法说至法说，由众至众，由见至见，
    由行道至行道，由道至道也。“著想”者，是著于欲想、恚想、害想、见想，而固著、
    取著、悬、悬著、碍著。譬如，壁钉又著吊钩物品，固著、取著、悬、悬著、碍著。
    如是著于欲想、恚想、害想、见想，令固著、取著、悬、悬著、碍著也。此是“彼此
    著想至［师等］”［之义］。
        “智者吠陀(智)证知法”［之句中］，“智者”，乃智者、明解者、有智者、有觉
    者、辨智者、慧者也。“吠陀”者，是于四［沙门］道为智、慧、慧根、慧力、择法
    觉支、观慧、观［毗钵舍那］、正见也。［智者］是依彼等吠陀而到生老死之终边，
    达于终边，到于终点，达于终点，到于究竟，达于究竟，到于最终，达于最终，到
    于救护所，达于救护所，到于避难所，达于避难所，到于归依所，达于归依所，到
    于无畏，达于无畏，到于无死，达于无死，到于不死(甘露)，达于不死，到于涅槃，
    达于涅槃也。又到吠陀(诸受)之终边故吠陀通达者。由到于吠陀(诸受)终边故
    吠陀通达者。知七法故是吠陀通达者。［即］知有身见，知疑，知戒禁取，知［贪］，
    知嗔，知痴，知慢也。彼杂染而宝再有，有不安，有苦报，应赍未来之生老死，而
    诸恶不善法。
        12世尊宣示：“汝萨毗耶！

        第四  净八偈之义释                                     一一一
    --------------------------------------------------------------------------
        小部经典二十                                           一一二

                  知于沙门婆罗门          辨知一切吠陀［智］
                  离贪对于一切受          超一切受成达人”
 94     “智者吠陀证知法”者，是解法、现解也。［即］解法、现解一切行是无常之法，
    解法、现解一切行是苦，解法、现解一切法是无我法，解法、现解缘于无明而有行，
    解法、现解缘行而有识。解法、现解缘识而有名色、缘名色而有六处、缘六处而有
    触、缘触而有受、缘受而有爱、缘爱而有取、缘取而有有、缘有而有生、缘生而有
    老死之法。解法、现解无明灭故而行灭。解法、现解行灭故而识灭，解法、现解识
    灭故而名色灭、名色灭故而六处灭、六处灭故而触灭、触灭故而受灭、受灭故而爱
    灭、爱灭故而取灭、取灭故而有灭、有灭故而生灭、生灭故而老死之法灭也。解法、
    现解此是苦之法。解法、现解此是苦之集、此是苦之灭、此是至苦之灭道法。解法、
    现解此是漏法，此漏之集、此是漏之灭、此至漏灭之道法。解法、现解此等之法是
    应令知通之法，解法、现解此等之法应令遍知，此等之法应令舍断，此等之法应令
    修习，此等之法应令作证之法。解法、现解六触处之集、灭没、乐味、过患、出离
 95 之法。解法、现解五取蕴之集、灭没、乐味、过患、出离之法。解法、现解四大种
    之集、灭没、乐味、过患、出离之法。解、现解所有集之法皆是此灭法之法。此“智
    者吠陀证知法”［之义］。
        “广慧无至彼此事”者，乃无由师至师，无由法说至法说，无由众至众，无由见
    至见，无由行道至行道，无由道至道也。“广慧”者，是大慧、博慧、疾慧、速慧、
    利慧、择慧［之义］。以地云广，具备彼等于地之广大、扩大慧也。此是“广慧无至
    彼此事”［之义］。故世尊宣示：
                    人令诸务自受持        彼此著想至［师等］
                    智者吠陀证知法        广慧无至彼此事
                六  于一切法见闻觉        彼已能破［烦恼］军
                    开行［烦恼］斯见者    何于此世［妄］别  (七九三)
        “于一切法见闻觉于一切诸法［烦恼］军”［之句中］，军者，是魔军。即，身恶
    行是魔军，语恶行是魔军，意恶行是魔军，贪是魔军，嗔是魔军，痴是魔军，忿恨
    ……乃至(一四页参照)……一切不善行是魔军。即世尊斯宣示：
 96           “13汝之第一军是欲        言不乐是第二［军］

        第四  净八偈之义释                                     一一三
    --------------------------------------------------------------------------
        小部经典二十                                           一一四

                汝第三［军］是饥渴      言渴爱是第四［军］
                汝第五［军］是惛眠      言怖畏是第六［军］
                汝第七［军］是为疑      覆强情是第八［军］
                利得名誉与恭敬          以邪［行］所得名声
                又常赏扬［夸］自己      贬下他人［自］得意
                此障解脱是汝军          为［汝］黑［魔］之军势
                无有勇者不胜彼         ［勇者］已胜而得乐”
        由四［沙门］道胜、打胜一切之魔军、胜一切敌对之烦恼，破［此］，摧破，令
    溃走故，彼能破［烦恼］军也。彼于见者而破军，于闻者而破军，于觉者而破军，
    于识者而破军也。此是“于一切法见闻觉之一切诸法彼已能破军”［之义］。
        “开行彼［烦恼之蔽］斯见者”［之句中谓“彼斯见者”者］，是彼斯净见者、清净
    见者、遍净见者、净白见者、遍白见者也。或又乃净见、清净见、遍净见、净白见、
    遍白见也。“开”者，是如云渴爱蔽、烦恼蔽、无明蔽，开彼等诸蔽，而摧破之、害
    破、破损、舍断、断绝、令寂灭、令安息、令不得起、以智火能烧之。“行”者，是
    行、行作、住、动作、活动、护持、持续、维持也。此是“开行［烦恼之蔽］斯见者”
    ［之义］。
 97     “何于此世［妄想］分别”［之句中］，分别者，是爱分别与见分别之二分别……
    乃至(五六页参照)……此是爱分别……乃至(五六页以下参照)……此是见分别，
    彼舍断爱分别，舍遣见分别也。舍断爱分别，舍遣见分别故，有何“贪可染”而分别
    焉！有何“嗔可怒”而分别焉！有何“痴可昏昧”而分别焉！有何“慢可结缚”而分别
    焉！有何“见可执取”而分别焉！有何“掉举可散乱”而分别焉！有何“疑不决定”而分
    别焉！有何“随眠可强力”而分别焉！彼等已舍断诸行、诸行之舍断故有何［诸］趣
    可去！。［何有］地狱有情、畜生、饿鬼、人、天、有色者、无色者、有想者、无想
    者又非想非非想者可成焉！无其因、无缘、无原因何有计度而分别焉！岂非陷于分
    别耶！“于此世”者，是于恶趣世间、人世间、天世间、蕴世间、界世间、处世间也。
    此是“何于此世［有］妄［想］分别”［之义］。故世尊宣示：
                  于一切法见闻觉          彼已能破［烦恼］军
                  开行［烦恼］斯见者      何于此世［妄想］分别

        第四  净八偈之义释                                     一一五
    --------------------------------------------------------------------------
        小部经典二十                                           一一六

              七 ［诸漏尽者于诸法］       不与分别不重视
                  彼等［对于此世间］      不言成为究竟净
                  彼等［于此之］被系      所取系著须放弃
                  虽于世间任何处          不作任何之意欲  (七九四)
        “［诸漏尽者于诸法］，不与分别不重视”［之句中］，“分别”者，是爱分别与见分
    别之二分别……乃至(五六页参照)……此是爱分别……乃至(五六页以下参照)
 98 ……此是见分别。彼等舍断爱分别，舍遣见分别。舍断爱分别，舍遣见分别故，不
    ［计度］爱分别又见分别，不令生、不令发生、不令起、不令生起。此是“不分别”
    ［之义］。“不重视”者，有爱重视与见重视之二重视……乃至(五六页参照)……此
    是爱重视……乃至(五六页以下参照)……此是见重视。彼等舍断爱重视，舍遣见
    重视，舍断爱重视，舍遣见重视故，不重视渴爱［恶］见而行。不以渴爱为幢幡，
    不以渴爱为旗帜，不以渴爱为主，不以［恶］见为幢幡，不以［恶］见为旗帜，不
    以［恶］见为主，不从渴爱、恶见而行。此是“不分别不重视”［之义］。
        “彼等［对于此世间］，不言成为究竟净”，［彼等“不言”世间之］“究竟净14”、
    轮回净、不作见15、常说、不语、不说、不说明、不言说。此是“彼等不言成为究竟
    净”［之义］。
        “彼等［于此之］被系，所取系著须放弃”［之句中］，“系”者，是贪欲身系、嗔
    恚身系、戒禁取身系、真实住著身系之四系。对自己见之贪是贪欲身系，对他人语
    之嗔害、不合意是嗔恚身系，自己之戒、务、取著于戒、务是戒禁取身系，自己之
    见为真实而住著者是真实住著身系。
        由何而云取系耶？由彼等四系而取、取著、执、执取、住著色，以取、取著、
    执、执取、住著受、想、行、识、趣、生起、结生、有、轮回、轮转。由彼而言为
    取系。
 99     “放弃”者，弃遣、放弃［四］系。或又放弃、振落系、结系、系缚、缚、结缚、
    缚著、悬、悬著、碍著之［四］系。譬如［驾兽］放弃［离轭］令转覆所轭著之驾
    车、荷车、战车，如是乃云放弃、振落、系、系缚、缚、结缚、缚著，悬、悬著、
    碍著［四］系［之义］。此是“彼等［于此之］被系，所取系著须放弃”［之义］。
        “虽于世间任何处，不作任何之意欲”［之句中］，渴爱云为意欲。即是所有贪、

        第四  净八偈之义释                                     一一七
    --------------------------------------------------------------------------
        小部经典二十                                           一一八

    染贪……乃至(九页以下参照)……贪欲、贪、不善根也。不作意欲是不作望，不
    令生，不令发生，不令起，不令生起。“任何处”者，是亦为何处、何、任何、内、
    外、内外也。“世间”者，是恶趣世间……乃至(一○页参照)……于处世间。此是
    “虽于世间任何处，不作任何之意欲”［之义］。故世尊宣示：
                 ［诸漏尽者于诸法］           不与分别不重视
                  彼等［对于此世间］          不言成为究竟净
                  彼等［于此之］被系          所取系著须放弃
                  虽于世问任何处              不作任何之意欲
              八  婆罗门越［烦恼］界          已知已见无执取
                  向贪离贪已无贪              彼为第一无执取   (七九五)
        “婆罗门越［烦恼］界，已知已见无执取”［之句中］，界者，是四界也。［即］
    (一)有身见、疑、戒禁取、见随眠、疑随眠及其一处之诸烦恼，此是第一界。(二)是粗
    之欲贪结、嗔恚结、粗之欲贪随眠、嗔恚随眠及其一处之诸烦恼，此是第二界。(三)
    是微俱之欲食结、嗔恚结、微俱之欲食随眠、嗔恚随眠及一处之诸烦恼，此是第三
    界。(四)是色贪、无色贪、慢、悼举、无明、慢随眠、有贪随眠、无明随眠及其一处
100 之诸烦恼，此是第四界。由［须陀洹乃至阿罗汉］之四圣道，越、超越、离越此等
    之四界故，言彼为“越界”。“婆罗门”者，拒外七法故是为婆罗门……乃至(一○四
    页以下参照)……无依止者此云“婆罗门”。“于彼”者，是阿罗汉、漏尽者。“已知”
    者，以他心智已知，又以宿命随念智已知也。“已见”者，是以肉眼又以天眼已见。
    此是“婆罗门越界，已知已见而无彼”［之义］。“执取”者，是“此第一、最高、最胜、
    最殊胜、秀逸、最上、胜妙”之彼执、执取、住著、缚著、信解也。“无”者，是无也，
    不存、不存在、不能得、被舍断、被正断、寂灭、安息、不能生起，以智火烧之也。
    此是“婆罗门越［烦恼］界，已知已见无执取”［之义］。
        “向贪离贪已无贪”［之句中］，“向贪之贪”者，是对五种欲所有之贪、贪求、贪
    觅、昏迷、缚著、悬、悬著、碍著。“离贪之贪”者，是对色界、无色界定所有之贪、
    贪求、贪觅、昏迷、缚著、悬、悬著、碍著。“向贪离贪已无贪”者，是无论欲贪、
    色贪、无色贪亦皆舍断、根绝、如截顶之多罗树，成为灭无，于未来不［再］生起。
    此是“向贪离贪已无贪”［之义］。

        第四  净八偈之义释                                     一一九
    --------------------------------------------------------------------------
        小部经典二十                                           一二○

        “彼为第一无执取”［之句中］，“彼”者，是阿罗汉、漏尽者。于彼“此第一、最
101 高、最胜、最殊胜、秀逸、最上，胜妙”之无执、执取、住著、缚著、信解之事。“无”
    是不存、不存在、不能得、被舍断、被正断、寂灭、安息、不能生起、以智火烧之。
    此是“彼为第一无执取”［之义］。故世尊宣示：
                  婆罗门越［烦恼］界        已知已见无执取
                  向贪离贪已无贪            彼为第一无执取
                                                     第四  净八偈经之义释毕。

    注 1  “言”(Pavadati)底本之Pavada ti为误。依暹罗本而为订正。
       2  如斯此人(iti Payam puggalo)底本之iti vayam puggalo 为误，依暹罗本而为订
          正。
       3  本偈由Sn.519之引用。Mahavastu III.396；佛本行集经卷三九(大正藏三、八三四b)
          参照。
       4  以下一文由M.II 24之引用。中阿含一七九经(大正藏一、七二○b)参照。
       5  文荼子(Mundikaputto)引用原文中有Mandikaputto。
       6  象务者(hatthi vattika)为行一切象之动作者。即立誓“今日以后我将为象之应为之事”，
          象之步态，立态，坐态，卧态，大小便状态，与他之象共见举鼻而行之行态等一切所行者。
          马务者以下亦应同样知之。行此等之务之沙门婆罗门信彼死后生天而行之。
       7  世天(Vasudeva)，力天(Baladeva)均成为依印度古传说力士之名。世天务者以下立
          誓而礼拜世天等者，即指对彼等之信仰者。
       8  满贤(Punnabhadda)，珠贤(Manibhadda)任何亦为鬼神夜叉之名。
       9  方务者(disavattika)誓言或礼拜一方角者。
      10  摩触板(phalm amasati)在底本及暹罗本虽有jalam akkamati(通路网)，今从异本。
          在注中有“摩铁板”。
      11  以下之名既已出于本卷一三一页。
      12  本偈由Sn.529之引用，Mahavastu III,397；佛本行集经卷三九(大正藏三、八三四 c)
          参照。
      13  以下之四偈由Sn.436-439之引用。Mahavastu II,240；Lalitavist P.262 ；方广大庄严

        第四  净八偈之义释                                     一二一
    --------------------------------------------------------------------------
        小部经典二十                                           一二二

          经卷七(大正藏三、五八二c)，佛本行集经卷二五(大正藏三、七六九c)，大智度论卷
          五，卷一五(大正藏二五、九九b、一六九a)等参照。
      14  究竟净(accantasuddhim)在底本虽有Accantasuddhi ti anaccantasuddim恐是误
          植，故今改读之。
      15  不作见(akiriya-ditthim)在底本有akiriya-suddhim，此虽然不应认为误，但无宁参
          照底本三一五页认为妥当而改形。

102             第五  第一八偈经之义释
                一  遍住［自］诸见第一    其人于世为最上
                    言此外者皆是劣        故无离越于诤论  (七九六)
        “遍住［自］诸见第一”者，有恶见一类之沙门、婆罗门。彼等以六十二恶见之
    任何恶见，以“此是第一，是最高，是最胜，是最殊胜，是秀逸，是最上，是胜妙”
    而执、执著、执受、执取、住著、住于各自之见而共住、居住、遍住。譬如在家者
    住于家有罪者住于罪，有烦恼者住于烦恼，如是有恶见一类之沙门、婆罗门，彼等
    以六十二恶见之任何之恶见，以“此是第一，是最高，是最胜，是最殊胜，是秀逸，
    是最上，是胜妙”而执、执著，执受，执取，住著，住于各自之见而共住、居住、遍
    住。此是“遍住［各自］诸见第一”［之义］。
103     “其人于世为最上”［之句中］，“彼”者，是其也。“为最上”者，乃为最上、最高、
    最胜、最殊胜、秀逸、最上、胜妙也。此师乃为一切知者，以师为最上，最高、最
    胜、最殊胜、秀逸、最上、胜妙。此法是善说，此众是善行道，此见是贤善，此行
    道是善施设，此道能令出［三界］者，［其等］是最上，最高、最胜、最殊胜、秀逸、
    最上、胜妙，起、生起［最上之思考］。“人”者，是有情、人……乃至(三页参照)
    ……摩奴所生者。“于世间”者，是恶趣世间……乃至(一○页参照)……于处世间
    也。此是“其人于世为最上”［之义］。
        “言此外者皆是劣”者，是以弃、投弃、弃舍自己之师、法说、众、见、行道、
    道以外他之一切教说。［即］彼师非一切知者，法不是善说，众不是善行道，见非贤
    善，行道乃非善施设，道不出三界，于此处无有净、清净、遍净、脱、解脱、遍脱

        第五  第一八偈经之义释                                 一二三
    --------------------------------------------------------------------------
        小部经典二十                                           一二四

    者，于其处不成净、不成清净、不成遍净、不脱、不解脱、不遍脱、［彼］“是劣”，
    是贱劣，是下劣，是卑贱，是劣小，是小而如是言，如是语，如是话，如是说明，
    如是言说。此是“言此外者皆是劣”［之义］。
        “故无离越于诤论”者，“故”者，是于其理由、其因、其缘、其因缘、不离越、
    不越度、不超越见之斗争、见之口论、见之异执、见之诤论、见之确执。此是“故无
    离越于诤论”［之义］。故世尊宣示：
                  遍住［自］诸见第一      其人于世为最上
                  言此外者皆是劣          故无离越于诤论
104           二  所有自己见闻戒          彼见功德务与觉
                  彼只执取于其处          见他一切为贱劣   (七九七)
        “所有自己见闻戒，彼见功德务与觉”［之句中］，“所有自己”者，是于所有之自
    己。云恶见为自己。于自己 1之见：(一)现世之功德(二)来世功德之二功德。
        (一)见于现世之功德者云何？或有有见之师者，乃有奉其见之诸弟子。诸弟子恭
    敬、尊重、尊敬、奉事、敬重有斯见之师。由其因缘而［由彼等信者等］得衣服、
    食物、卧坐所、病者之资具药品。此是“见于现世之功德”。
        (二)见于来世之功德者云何？“此之见确令［人人］至龙界、金翅鸟界、夜叉界、
    阿修罗界、犍闼婆界、大王界、帝释界、梵天界或天界。此见确令［人人］至净、
    清净、遍净、脱、解脱、遍脱。由此见而［人人］成净、清净，成遍净、脱、解脱、
    遍脱。由此见而我净、清净、遍净、脱、解脱、遍脱”而期待未来之果。此是“见于
    来世之功德”。
        于自己之见彼等见此等之二功德。于见净亦见二功德，于闻净亦见二功德，于
    戒净亦见二功德，于务净亦见二功德，于觉净亦见二功德。［即］现世之功德与来世
    之功德。
        (一)于觉净现世之功德者云何？或如有有见之师，有奉彼见之诸弟子……乃至(前
    页参照)……此于觉净现世之功德。
105     (二)于觉净来世之功德者云何？“此之见确令［人人］至龙界……乃至(前页参照)
    ……此于觉净来世之功德。于觉净［彼］亦见、睹、眺、省思、普观此等之二功德。
    此是“所有自己见闻戒，彼见功德务与觉”［之义］。

        第五  第一八偈经之义释                                 一二五
    --------------------------------------------------------------------------
        小部经典二十                                           一二六

        “彼只执取于其处”［之句中］，“彼只”者，是彼恶见也。“其处”者，乃于己见、
    己忍、己意欲、己意见。“执取”者，乃执、执受、执著、执取、住著「此是第一、最
    高、最胜、最殊胜、秀逸、最上、胜妙”也。此是“彼只执取于其处”［之义］。
        “见他一切为贱劣”者，乃见、睹、眺、省思、普观“他之”师、法说、众、见、
    行道、道是劣，是贱劣、是下劣、是卑贱、是劣小、是小。此“见他一切为贱劣”［之
    义］。故世尊宣示：
                  所有自己见闻戒          彼见功德务与觉
                  彼只执取于其处          见他一切为贱劣
              三  所有依止者              见他成为劣
                  诸善巧者言              彼亦为有系
                  见闻觉戒务              比丘不应著    (七九八)
        “诸善巧者言，彼亦为有系”［之句中］，“诸善巧者”，乃所有蕴善巧者、界善巧
    者、处善巧者、缘善巧者、念处善巧者、正勤善巧者、神足善巧者、根善巧者、力
    善巧者、觉支善巧者、道善巧者、果善巧者、涅槃善巧者。彼等诸善巧者如次言，
        ［即］如是言、如是语、如是话、如是说明、如是言说：“此是系，此是悬，此是缚，
106 此是碍”。此是“诸善巧者言，彼亦为有系”［之义］。
        “所有依止者，见他成为劣”［之句中］，“所有依止者”，乃依止、止著，系著，
    近著，缚著，所有师、法说、众、见、行道、道令信解者。“见其他为劣”者，乃见、
    睹、眺、省思、普观他之师、法说、众、见、行道、道是劣，是贱劣、是下劣、是
    卑贱、是劣小、是小。此是“所有依止者，见他成为劣”［之义］。
        “故见闻觉戒务于比丘不应依著”，［故］者，是其理由、其因、其缘、其因缘，
    见［即］见净，闻［即］闻净，觉［即］觉净，戒［即］戒净，务［即］务净，不
    应依著，不应执，不应执取，不应住著。此是“见闻觉戒务于比丘不应依著”［之义］。
    故世尊宣示：
                  所有依止者          见他成为劣
                  诸善巧者言          彼亦为有系
                  见闻觉戒务          比丘不应著
              四  无论依智戒与务      于世不可［起］营见

        第五  第一八偈经之义释                                 一二七
    --------------------------------------------------------------------------
        小部经典二十                                           一二八

                  不应见做自他等      成劣成胜不应思  (七九九)
        “无论依智戒与务，于世不可［起］营见”者，乃无论依八等至之智，依五神通
107 之智，依邪智，依戒，依务，依戒与务，“不可营见”，不可令生，不可令发生，不
    可起，不可令生起。“于世间”者，乃于恶趣世间、人世间、天世间、蕴世间、界世
    间、处世间。此是“无论依智戒与务，不可于世［起］营见”［之义］。
        “不应见做自他等”者，是依于生、姓、家世、丽容、财、［吠陀之］诵学、事业、
    技术、学术、博识、辩舌又于任何之根据，不应见自己为“我是等”。此是“不应见自
    做他等”［之义］。
        “成劣成胜不应思”，依生、姓……乃至……又任何之根据，不应见自己“我是
    劣”。依生姓……乃至……又任何之根据，不应见做自己“我是胜”。此是“成劣成
    胜不应思”［之义］。故世尊宣示：
                  无论依智戒与务        于世不可起营见
                  不应见做自他等        成劣成胜不应思
              五  舍断自己无取著        彼对智亦不依止
                  不至违和异诤中        何等［恶］见不到来  (八○○)
        “舍断自己无取著”［之句中］，“舍断自己”者，乃舍断自己之见。舍断自己者，
    是舍断自己之执。舍断自己者，是舍断，［恶］见三执、执取、住著、缚著、所信解
108 者。舍断、除去、灭除、令灭无。“舍断自己无取著”者，是由四取而不取著、不执、
    不执取、不令住著。此是“舍断自己无取著”［之义］。
        “彼对智亦不依止”者，乃无论对八等至之智，对五神通之智，对邪智，不为爱
    依或见依，不令生，不令发生，不起，不令生起。此是“彼对智亦不依止”［之义］。
        “不至违和异诤中”者，乃彼实是分裂者、对立者、生二派者、种种见者、种种
    忍者、种种意欲者、种种意见者、种种见依止者、趣于欲趣者、趣于嗔趣者、趣于
    痴趣者，是趣于怖畏趣者中不趣于欲趣，不趣于嗔趣，不趣于痴趣，不趣于怖畏趣，
    由贪而不趣，由嗔而不趣，由痴而不趣，由慢而不趣，由见而不趣由悼举而不趣，
    由疑而不趣，由随眠而不趣，行于违和诸法，不被导、运、带去之事。此“不至违和
    异诤中”［之义］。
        “何等［恶］见不到来”，彼舍断六十二恶见，断绝，令寂灭，令安息，令不得

        第五  第一八偈经之义释                                 一二九
    --------------------------------------------------------------------------
        小部经典二十                                           一三○

    生，以智火烧之。彼于何等之［恶］见亦不到来，亦不还来。此是“何等恶见不到来”
    ［之义］。故世尊宣示：
                  舍断自己无取著          彼对智亦不依止
                  不至违和异诤中          何等［恶］见不到来
109           六  兹对两边种种有          此界他界无愿(渴爱)者
                  取著诸法且确知          彼无何等住著事        (八○一)
        “兹对两边种种有，此界他界无愿者”［之句中］，“者”者，是阿罗汉、漏尽者。
    “两边(极端)”者，乃触是一边，触之集是第二边。过去是一边，未来是第二边。乐
    受是一边，苦受是第二边。名是一边，色是第二边。六内处是一边，六外处是第二
    边。有身是一边，有身之集是第二边。渴爱云为“愿”，即所有贪、染贪……乃至(九
    页以下参照)……贪欲、贪、不善根。“对种种有”者，是对于种种有之业有、再有。
    ［即］于欲有对业有，于欲有对再有，于色有对业有，于色有对再有，于无色有对
    业有，于无色有对再有，乃对再三之有、再三之趣、再三之生起、再三之结生、再
    三之身体发生。“此界”者，是自己之身体，他界者，是他人之身体，此界者，自己
    之色、受、想、行、识。他界者，是他人之色、受、想、行、识。此界者是六内处，
    他界者是六外处，此界者是人世间，他界者是天世间，此界者是欲界，他界者是色
    界无色界，此界者是欲界色界，他界者是无色界也。
110     “兹对两边种种有，此界他界无愿者”者，乃对两边，对种种有，对此界、他界
    无有愿事，无存，无能得，被舍断，被断绝，寂灭，安息，不能生起，以智火烧之
    者。此是“兹对两边种种有，此界他界无愿者”［之义］。
        “彼无何等住著事］［之句中］，住著者，是爱住著与见住著之二住著……乃至(五
    六页参照)……此是爱住者……乃至(五六页以下参照)……此是见住著。“彼”者
    是阿罗汉、漏尽者。“彼无何等住著事”者，是无有，不存，不能得，被舍断，寂灭，
    安息，不得生起，以智火烧之。此是“彼无何等住著事”［之义］。
        “取著诸法且确知”［之句中］，“诸法”者，是对六十二恶见。“且确知”者，是且
    确知，简择，思择，考量，度知，辨知，明了也。［取著］者是制限取、一分取、胜
    妙取、部分取、合取、综合取。［彼］者，“此是真实，是如理，是如实，是事实，
    是如真，是不颠倒”，而无有取、执取、住著、信解之事，不存，不能得，被舍断，

        第五  第一八偈经之义释                                 一三一
    --------------------------------------------------------------------------
        小部经典二十                                           一三二

    断绝，不得生起，以智火烧之。此是“取著诸法且确知”［之义］。故世尊宣示：
                  兹对两边种种有        此界他界无愿者
                  取著诸法且确知        彼无何等住著事
              七  于彼对兹见闻觉        遍计微想事尚无
                  彼婆罗门不见取        何须此世［妄想］分别  (八○二)
        “于彼对兹见闻觉，遍计微想事尚无”［之句中］，“于彼”是阿罗汉、漏尽者。“见”
111 ［即］对见清净，闻［即］对闻清净，又“觉”［即］对觉清净以想为先行以想为主
    ［见］──依想异执，依想而建立，［所营作、计度］，所作为，令所住立之见──［于
    彼］事无有，不存在，不能得，舍断，断绝，寂灭、安息，不得生起，以智火烧之。
    此是“于彼对兹见闻觉，遍计微想事尚无”［之义］。
        “彼婆罗门不取见”［之句中］，婆罗门者，乃拒外七法故为婆罗门……乃至(一
    ○四页参照)……无依止者此言“婆罗门”。“彼婆罗门不取见”者，是不令取见，不
    执，不执取，不住著是彼婆罗门。此是“彼婆罗门不取见”［之义］。
        “何须此世妄分别”［之句中］，“分别”者，是爱分别与见分别之二分别……乃至
    (五六页参照)……此是爱分别……乃至(五六页以下参照)……此是见分别。
    彼乃舍断爱分别，舍遣见分别。舍断爱分别、舍遣见分别故，何有［彼贪可染)而分别
    焉！何有“嗔可怒”而分别焉！何有“痴可昏昧”而分别焉！何有“慢可结缚”而分别
    焉！何有“见可执取”而分别焉！何有“掉举可散乱”而分别焉！何有“疑可不决定”而
    分别焉！又何有“随眠可强力”而分别焉！彼已舍断彼等之诸行。舍断诸行之故何有
    依趣而分别彼焉！［即何有分别彼］“地狱有情”、“畜生”、“饿鬼”、“人”、“天”、
112 “有色者”、“无色者”、“有想者”、“无想者”、又“非想非非想者)焉！无其因缘、无
    其缘、无其原因，岂陷于分别焉！“此世”者，是恶趣世间、人世间、天世间、蕴世
    间、界世间、处世间。此是“何须此世妄分别”［之义］。故世尊宣示：
                  在彼对兹见闻觉        遍计微想尚无事
                  彼婆罗门不见取        何须此事妄分别
              八 ［诸漏尽者于诸法］    不与分别不重视
                  诸法［六十二恶见］    不被彼等所认受
                  婆罗门由戒与务        不被导［运与连行］

        第五  第一八偈经之义释                                 一三三
    --------------------------------------------------------------------------
        小部经典二十                                           一三四

                  如斯行者到彼岸        ［舍断烦恼］不还来  (八○三)
        “［诸漏尽者于诸法］，不与分别与重视”［之句中］，分别(一)是爱分别(二)是见分别
    之二分别。
        (一) 2爱分别者云何？依于渴爱之物而为“此是我之物，彼是我之物，此等是我之
    物，此各各是我之物，唯此是我之物，［此是］我之色、声、香、味、触、敷物、衣
    物、奴婢、奴仆、山羊、羊、鸡、豚、象、牛、马、牝马、田园、宅地、金［银］、
    货币、村、镇、王市、国土、地方、［四兵之］营舍、仓库”而无境界、限界、限定、
    制限而只要是我执把取所执物──又一切大地亦依渴爱而为我执──，乃至令百八
    渴爱之作用。此是爱分别。
113     (二)见分别者云何？乃有二十事之有身见，有十事邪见，有十事边见，于所有如
    是类之见、恶见、见执、见难路、见曲邪、见异动、见结、执、执取、住著、取、
    邪道、邪路、邪性、异学处、邪倒执、违邪执、颠倒执、邪执、对不如实而如实执
    乃至六十二见。此是见分别。
        彼等以舍断爱分别，舍遣见分别。舍断爱分别舍遣见分别故，不分别爱分别或
    见分别，不令生，不令发生，不起，不令生起。此是“不分别”［之义］。
        不重视［之句中］，重视者，是爱重视与见重视之二重视……乃至(前之爱分别
    参照)……此是爱重视……乃至(前之见分别参照)……此是见重视。彼舍断爱重
    视，舍遣见重视。舍断爱重视舍遣见重视故，无论于爱、见皆不重视而行，不以爱
    为幢幡，不以爱为旗帜，不以爱为主，不以见为幢幡，不以见为旗帜，不以见为主，
    无论于爱见不从而行。此是“不与分别与重视”［之义］。
        “诸法［六十二恶见］，不被彼等所认受”［之句中］，“诸法者，是六十二恶见”。
    “彼等”者，是阿罗汉、漏尽者。“不被认受 3”者，以“世间是常，唯此为真实，其他
    为虚妄”而不被认受。“世间是无常……乃至(七七页参照)……如来死后非存在非
    不存在，唯此为真实其他为虚妄”而不被认受。此是“诸法［六十二恶见］，不被彼等
    所认受”［之义］。
       “婆罗门由戒与务，不被导［运与连行］”［之句中］，“不”者，乃否定也。婆罗
114 门者是拒外七法故为婆罗门……乃至(一○四页以下参照)……无依止者此被言“婆
    罗门”。“婆罗门由戒与务，不被导［运与连行］”者，是婆罗门由戒或由务或由戒与

        第五  第一八偈经之义释                                 一三五
    --------------------------------------------------------------------------
        小部经典二十                                           一三六

    务而不行，不被导，不被运，不被带去。此是“婆罗门由戒与务不被导运与连行”［之
    义］。
        “如斯行者到彼岸，［舍断烦恼］不还来”［之句中］，彼岸者，是不死(甘露)、
    涅槃也。即所有之一切行之止、一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃。“到
    彼岸”者，是到彼岸，达彼岸，到终边，达终边，到终点，达终点……乃至(二三页
    以下参照)……无再有之事。“不还来”者，是由须陀洹道舍断所有烦恼不再还来，
    不归来。由斯陀含道舍断所有烦恼不再还来，不归来。由阿那含道舍断所有烦恼不
    再还来，不归来。由阿罗汉道舍断所有烦恼不再不还来，不归来。此是“如斯行者到
    彼岸，舍断烦恼不还来”［之义］。
        “如斯者”，是阿罗汉依五行相而如斯者(如同者)。(一)对好恶之物是如同。(二)已
    舍故是如同。(三)已度故是如同。(四)已脱故是如同。(五)说彼［之德］是如同。
        (一)阿罗汉对好恶之物是如同者云何？阿罗汉对利得是如同，对不利得亦是如
    同，对名声是如同，对不名声亦是如同，对赏赞是如同，对讥訾亦是如同，对乐是
    如同，对苦亦是如同。假令以香涂一腕，虽以斧击一腕，对彼无有贪染，对此无有
    嗔恚。舍断随导［贪］与嗔恚，离越胜败，超越顺境、逆境。如是阿罗汉对好恶是
    如同。
115     (二)阿罗汉已舍故是如同者云何？阿罗汉已舍贪、唾弃、脱、舍断、舍遣。已舍、
    唾弃、脱、舍断、舍遣嗔、痴、忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、
    慢、过慢、憍、放逸、一切烦恼、一切恶行、－切不安、一切热恼、一切热苦、－
    切不善行。如是阿罗汉已舍故是如同。［任何阿罗汉亦皆同已舍一切烦恼］。
        (三)阿罗汉已度故如同者云何？阿罗汉已度欲流、度有流、度见流、度无明流、
    度一切轮回路 4、越度、度出、越过、超越、离越。彼［梵行］已成，［所作］已辨
    ……乃至……彼无再有之事。如是阿罗汉已度故是如同。［任何阿罗汉亦同已度］。
        (四)阿罗汉已脱故如同者云何？阿罗汉已由贪心脱、解脱、善解脱。由嗔心脱、
    解脱、善解脱。由痴心脱、解脱、善解脱。由忿、恨、覆、恼、嫉、悭、谄、诳、
    强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、
    一切热苦、一切不善行之心脱、解脱、善解脱。如是阿罗汉已脱故是如同。［任何阿
    罗汉亦同已脱］。

        第五  第一八偈经之义释                                 一三七
    --------------------------------------------------------------------------
        小部经典二十                                           一三八

        (五)阿罗汉说彼［德］如同者云何？阿罗汉对彼戒是具戒者说彼［德］是如同。
    对彼信有信者说彼［德］是如同。对彼精进是具精进者说彼［德］是如同。对彼念
    有念者说彼［德］是如同。对彼定是具定者说彼［德］是如同，对彼慧是具慧者说
    彼［德］是如同。对彼明是三明者说彼［德］是如同。对彼神通是六神通者说彼［德］
116 是如同。如是阿罗汉说彼德是如同。［任何阿罗汉亦同有种种之德］。此是“如是行者
    到彼岸，舍断烦恼不还来”［之义］。故世尊宣示：
              诸漏尽者于诸法          不与分别不重视
              诸法［六十二恶见］      不被彼等所认受
              婆罗门由戒与务          不被导［运与连行］
              如斯行者到彼岸         ［舍断烦恼］不还来
                                                   第五  第一八偈经之义释毕。

    注 1  以下之说明欴出本卷八页以下。
       2  底本在此之前……乃至……此是爱分别……乃至……此是见分别虽有省略之说明文，以
          下同一说明以揭全文举属省略两者是重覆记载。故两者之中除去其一乃为至当。今从暹罗
          本存详说文，除去省略文。此详说文本卷六九页以下参照。
       3  不认受(na paticchitase)在底本及暹罗本虽释 na 之字，今在文义上以此加译。
       4  一切轮回路(Sabba-Samsarapatham)底本虽有Sabba-Sankharapatipatham 今从异
          本及暹罗本。

117             第六  老经之义释
              一  ［人间］此命实短少          在由百岁以下死
                  虽生过于［百岁］者          彼亦又为老而死  (八○四)
        “［人间之］命实短少”［之句中］，命者是寿 1、存续、维持、动作、活动、护
    持、命、命根。而依［次之］二理由命是短少。［即］(一)存续之少故命是短少。又(二)
    自味(自己之作用)少故命是短少。
        (一)存续少故命是短少者云何？过去心刹那之［有情］已生存者，非现生存，当

        第六  老经之义释                                       一三九
    --------------------------------------------------------------------------
        小部经典二十                                           一四○

    非生存。未来心刹那之［有情］是当生存者，非现生存，非已生存。现在心刹那之
    ［有情］于现生存者，非已生存，当非生存。
                  命身苦乐［受］    单一心［刹那］
                  不过为相应        刹那急速转
                  八万四千劫        存续有诸天
                  彼等尚二心        一同不生存
118               此世之死者        存续者已灭
                  诸蕴皆相等        已去不结生
                  直前已破坏        未来当破坏
                  诸蕴中间灭        坏相无别异
                 ［心］不生无生     现起有生存
                  心灭世间死        第一义施设
                  譬如水至低        为欲所左右
                 ［心］缘于六处     断绝转无暇
                  已坏不止在        未来者无聚
                  现生者存续        锥尖芥子粒
                  彼现生诸法        豫定将破坏
                  坏灭法存续        前灭法不杂
                  不见破坏来        去亦为不见
                  空中起电光       ［须臾］生而灭
    如是乃“存续之少故，命成为短少”［之义］。
        (二)自味［自己之作用］少故命短少者云何？命连结于入息，命连结于出息，命
    连结于出入息，命连结于［地水火风之四］大种，命连结于暖(身热)，命连结于段
    食，命连结于识。此等［出入息等］之根本是脆弱，此等之前因亦是脆弱，此等之
    诸缘亦是脆弱，［此等］发生因之［渴爱］亦脆弱。与此等俱存［色、无色法］亦是
    脆弱。与此等相应诸法亦是脆弱，与此等俱生［诸法］亦是脆弱，努力［起生死之
    渴爱］亦是脆弱，此等诸法是相互常脆弱。此等相互不确立、此等相互令坏灭、然，
119 相互不救护、又此等他相互存续、又无令他生者。又任何依任何亦不能舍，然，此

        第六  老经之义释                                       一四一
    --------------------------------------------------------------------------
        小部经典二十                                           一四二

    等一切成为自破坏者。依于前诸法而令此等［诸法］能发生。令发生之［前诸法］
    此先灭。前［之诸法］与后［之诸法］亦相互决无相见。如是乃自味［自己之作用］
    少故是“命成为短少”［之义］。
        又若比于四大王天之命，人之命是短少，命是少，命是仅少，命是刹那，命是
    轻少，命是些少，命是暂时，命不久住。若比于三十三天、夜摩天、都率天、化乐
    天、他化自在天、梵众天之命，人之命是短少，命是少，命是仅少，命是刹那，命
    是经少，命是些少，命是暂时，命不久住也。
        即世尊如是宣示：“诸比丘 2！人人之寿命此短少，［忽而］应至来世。［故］应
    磨慧，应作善，应行梵行。生之者无有不死。诸比丘！长命者亦不过［生存］百岁
    内外。
              人人之寿是短少          善人对彼应轻视
              如［救］头燃应须行      无有死之不来事
              昼夜过去［无间断］3     命亦刻刻为坏灭
              人人寿命终尽事          犹如小川之流水”
120     “人间之命实短少，在由百岁以下死”者，乃于竭罗蓝 4之时亦死亡、死、灭失、
    坏灭。于阿浮陀之时亦死亡、死、灭失、坏灭。于闭尸之时亦死亡、死、灭失、坏
    灭。于犍南之时亦死亡、死、灭失、坏灭。于波沙佉之时亦死亡、死、灭失、坏灭。
    虽任其生而亦死亡、死、灭失、坏灭。于产家亦死亡、死、灭失、坏灭。［于生后］
    半月而亦死亡、死、灭失、坏灭。［于生后］一个月而亦死亡、死、灭失、坏灭。［于
    生后］二个月、三个月、四个月、五个月亦死亡、死、灭失、坏灭。［于生后］六个
    月、七个月、八个月、九个月、十个月、一个年而亦死亡、死、灭失、坏灭。于二
    岁、三岁、四岁、五岁、六岁、七岁、八岁、九岁、十岁、二十岁、三十岁、四十
    岁、五十岁、六十岁、七十岁、八十岁、九十岁而亦死亡、死、灭失、坏灭。此是
    “在由百岁以下死”［之义］。
        “虽生过于百岁者”者，是越百岁而生者，［其后］活一年，又活二年，又活三年，
    又活四年，又活五年，又活十年，又活二十年，又活三十年，又活四十年。此是“虽
    生过于百岁者”［之义］。
121     “彼亦又为老而死”者，乃老，长，耆年，达重龄，老龄，齿落，发白，发断，

        第六  老经之义释                                       一四三
    --------------------------------------------------------------------------
        小部经典二十                                           一四四

    头秃，皱寄，手足生斑点，身曲屈，至依杖至步行时，彼亦又为老而死亡、死、灭
    失、坏灭。
                  由死无脱事 5        宛如熟果实
                  早朝［仍在树］      有落之怖畏
                  人生亦如是          常有死怖畏
                  又譬如陶工          粘土作器具
                  最后一切坏          人命亦如斯
                  幼少长大者          愚者与贤者
                  为死所左右          一切［必］至死
                  为死所打败          彼等父及子
                  亲类又亲类          无救由他世
                  现见种种亲          续语诸亲人
                  如牛引屠场          见死魔带去
                  如斯世间人          死老所攻击
    此是“彼亦又因老而死”［之义］。故世尊宣示：
                  人间此命实短少          在由百岁以下死
                  虽生过于百岁者          彼亦又为老而死
              二  人人为我执物愁          盖无遍取之常事
                  彼成变灭之状态          见斯不可家居住  (八○五)
122     “人人为我执物愁”［之句中］，“人人”者，是刹帝利、婆罗门、毗舍、首陀、在
    家者、出家者、天、人也。“我执”者，是爱我执与见我执之二我执……乃至(五六
    页参照)……此是爱我执……乃至(五六页以下参照)……此是见我执。人人惧我
    所执事物将被夺时而愁，夺取时亦愁，夺去后亦愁。人人惧我所执事物将变易物时
    亦愁，在变易时亦愁，变易之后亦愁、疲、悲泣、捶胸而泣，陷于蒙昧。此是“人人
    为我执物愁”［之义］。
        “盖无遍取之常事”［之句中］，遍取者，是爱遍取与见遍取之二遍取……乃至(五
    六页参照)……此是爱遍取(以渴爱把握认识之物)……乃至(五六页以下参照)
    ……此是见遍取(以恶见把握认识之物)。爱遍取是无常、有为、缘生、尽灭法、衰

        第六  老经之义释                                       一四五
    --------------------------------------------------------------------------
        小部经典二十                                           一四六

    灭法、离贪法、灭法、变易法。见遍取是无常、有为、缘生、尽灭法、衰灭法、离
    贪法、灭法、变易法。
        即世尊如是宣示：“诸比丘 6！汝等于常、恒、常住、不变易法而永远仍如彼之
    存续，见如是而遍取(把握认识之物)耶？”“实不然，尊师！”“善哉，诸比丘！我
    于诸比丘常、恒、常住、不变易法而永远仍如彼之存续，不以观见如是而遍取。”无
    有遍取之常、恒、常住不变易法之物，［此是］不存，不存在，不能得。此乃“盖成
    为无遍取之常事”［之义］。
        “彼成变灭之状态”者，乃［彼］存、存在别异、变灭、变异之状态，是［彼之
    状态］为得之物。
123     即世尊如是宣示：“阿难 7！勿愁事，勿悲泣。我岂非如次说耶？“一切可爱、
    可意之人人必有别异(生别)、变灭(死别)、变异(死后处异)。”阿难！如何于此
    处将得［常住］耶？所有生、存在、有为、坏灭法，实［愿］勿坏灭者，无有此道
    理”。前前之蕴、界、处之变易、变异之故，转起后后之蕴界处。此是“彼成变灭之
    状态”［之义］。
        “见斯不可家居住”［之句中］，斯者，是此句之接续，句之相合，句之圆满，字
    之合体，文之接著，句之次第也。如斯见、观、考量、度知、辨知、明了我执是变
    灭之物。此“见斯”［之义］。“不可家居住”者，是断一切家居之障碍，断妻子之障碍，
    断亲戚之障碍，断友人同僚之障碍，断财宝之障碍，剃除须发，著袈裟衣，由家而
    出家为非家，成为无一物之状态，应独行、住、动作、活动、护持、持续、维持。
    此是“见斯不可家居住”［之义］。故世尊宣示：
                  人人为我执物愁          盖无偏取之常事
                  彼成变灭之状态          见斯不可家居住
              三  人“此我物”而思惟      彼因死去亦被失
                  世之贤者已知此          弟子不可向“我执”  (八○六)
124     “彼因死去亦被失”［之句中］，“死”者，是各各之诸有情由有情聚之死没、死亡、
    破坏、灭失、死灭、死、命终、［五蕴之］破坏、尸骸之投弃、命根之断绝。“彼”者，
    是色、受、想、行、识也。“被失”者，是失去、舍、舍弃、灭失、坏灭之事。又如
    是说：

        第六  老经之义释                                       一四七
    --------------------------------------------------------------------------
        小部经典二十                                           一四八

                “先于诸财富              有舍人之事 8
                  或有人最初              彼等舍财富
                  有欲欲之者              有财富不常
                  故人忧愁时              我无忧愁事
                  月盈成满月              由盈次第亏
                  日升灭黑暗              而自行灭没
                  敌者世间法              ［如斯我］已知
                  故人忧愁时              我无忧愁事”
        此是“彼因死去亦被失”［之义］。
        “人此我物而思惟”［之句中］，“物”者，乃是色、受、想、行、识。“人”者，是
    ［对人间之］称、名称、施设(概念)、世间之言说、名、名业、命名、词、文、称
    呼。“人此我物而思惟”，是由爱思惟而思惟，由见思惟而思惟，由慢思惟而思惟，
    由烦恼思惟而思惟，由恶行思惟而思惟，由加行思惟而思惟，由异熟思惟而思惟。
    此是“人此我物而思惟”［之义］。
        “世之贤者已知此”［之句中］，“此”者，是过患。“已知此”者，是已于我执知、
    解、考量、度知、辨知、明了［此之过患］。“贤者”者，是觉慧者、知者、辨知者、
    有慧者。此是“此世贤者已知此”［之义］。
125     “弟子不可向‘我执’”［之句中］，“我执”者，是爱我执与见我执之二我执……
    乃至(五六页参照)……此是爱我执……乃至(五六页以下参照)……此是见我执。
    “弟子”者，是佛之弟子(佛之信奉者)，法之信奉者，僧之信奉者。彼以世尊为我者
    而信奉，世尊摄取其人。
        即世尊如是宣示：“诸比丘 9！有诡诈、强情、虚谈、淫猥10、高贡、不等持［之
    不德］所有比丘，此，诸比丘！彼等非我弟子(信奉者)。彼等诸比丘由此法、律之
    离去，彼等于此法、律之无至于增大、增进、广大。然，诸比丘！有不诡诈、不虚
    谈、贤善、不强情、善等持［之德］所有比丘，此，诸比丘！彼等是我弟子(信奉
    者)。彼等诸比丘不离去此法、律，彼等于此法、律至于增大、增进、广大。
                   诡诈强情与虚谈        淫猥10高贡不等持
                   等正觉者所说法       ［彼等］于此无增进

        第六  老经之义释                                       一四九
    --------------------------------------------------------------------------
        小部经典二十                                           一五○

                   不诡诈与不虚谈             贤善等持不强情
                   等正觉者所说法             彼等于此实增进
         “弟子不可向‘我执’”者，我之弟子舍断爱我执，舍遣见我执，不可向我执，不
     可下向、向彼、倾彼、赴彼、信解彼，不可以彼为主。此“弟子不可向我执”［之义］。
     故世尊宣示：
                   人“此我物”而思惟        彼因死去亦被失
                   世之贤者已知此            弟子不可向“我执”
126            四  譬如梦中会见者            醒寤之后人不见
                   如斯若爱之人人            身亡命终无见事  (八○七)
         “譬如梦中会见者”者，是［譬如于梦而］ 会、会合、集合、共集者。此是“譬如
     梦中会见者”［之义］。
         “醒寤之后人不见”者，是譬如睡眠之人见月、见太阳、见大海、见须弥山王、
     见象［兵］、见马［兵］、见步［兵］、见军队、见美园、见美林、见美土地、见美莲
     池、然于“醒寤之后，人亦已不见”。此是“醒寤之后人不见”［之义］。
         “如斯若爱之人人”［之句中］，“如斯”者，是［事实］与譬喻照合之［句］。“爱
     之人人”者，是爱慕之人人，［即］母、父、兄弟、姊妹、子、女、友人、同僚、亲
     戚、缘者。此是“如斯若爱之人人”［之义］。
         “身亡命终无见事”［之句中］，“身亡”者，是“死而命终”者。“无见事”不睹见［彼
     等］，不达、不能得，不获于彼等。此是“身亡命终无见事”［之义］。故世尊宣示：
                  譬如梦中会见者           醒寤之后人不见
                  如斯若爱之人人           身亡命终无见事
127           五  被言某某彼之名           彼等亦曾被见闻
                  亡后只有人之名           成遣留者可语［此］ (八○八)
        “彼等亦曾被见闻”［之句中］，“被见”者，是由眼识得所有之物。“被闻”者，是
    由耳识得所有之物。“彼等”者，是刹帝利、婆罗门、毗舍、首陀、天、人。此是“彼
    等亦曾被见闻”［之义］。
        “被言某某彼之名”［之句中］，“彼之”者，是刹帝利、婆罗门、毗舍、首陀、天、
    人。“名”者，是称、名称、施设、世间之言说、名、名业、命名、词、文、称呼。

        第六  老经之义释                                       一五一
    --------------------------------------------------------------------------
        小部经典二十                                           一五二

    “被言”者，是被语、话、说明、言说。此是“被言某某彼之名”［之义］。
        “亡后只有人之名，成遣留者可语此”者，是色、受、想、行、识者被失、舍、
    舍弃、灭失，坏灭唯遣留名。“可语”者，是可述，可语，可话，可说明，可言说。
    此是成遣留者可语此。［之义］。
        “亡后只有人之名”［之句中］，亡后者，是死命终之后。“人”者，是有情、人、
    摩奴之子、士夫、补特伽罗、命者、生死者、生者、根行者、摩奴所生者。此是“亡
    后只有人之名”［之义］。故世尊宣示︰
                  被言某某彼之名        彼等亦曾被见闻
                  亡后只有人之名        成遣留者可语［此］
128           六  人人贪求我执物        不舍愁悲与悭事
                  故见安稳诸牟尼        成为舍遍取而行  (八○九)
        “人人贪求我执物，不舍愁悲与悭事”［之句中］，“愁”者，是失亲戚，失财富，
    由病而失［健康］，失戒，失［正］见，又失任何之失，又遭遇任何之苦法者之愁、
    忧愁、愁心、内愁、内遍愁、内热、内热恼、心之烧热、忧、愁箭。
        所谓“悲”者，是失亲戚……乃至(前页参照)……失［正］见，又失任何之失，
    又遭遇任何之苦法者之哭、悲哭、悲泣、哭叹、悲叹、泣言、涕泣、号泣、哭泣、
    恸哭。
        “悭”者，是住处悭、家悭、利得悭、称赞悭、法悭之五悭。［即］所有如斯之悭、
    悭吝、悭吝性、杂欲、吝、紧缩、心之坚执此是云悭。又蕴悭亦是悭，界悭亦是悭，
    处悭亦是悭。把持是云悭。
        “贪求”者，是渴爱。即成为所有贪、染贪……乃至(九页以下参照)……贪欲、
    贪、不善根。“我执”者，是爱我执与见我执之二我执……乃至(六九页参照)…
129 …此爱我执……乃至(五六页以下参照)……此是见我执。
        ［人人］者，是防使我执事物惧将夺去时亦愁、夺去时亦愁，变易时亦愁，已
    变易之后亦愁。［人人］者，是防使我执事物惧将变易时亦愁，变易时亦愁，已变易
    后亦愁。［人人］者，是防我执事物惧将夺去时亦悲，夺去时亦悲，夺去后亦悲。［人
    人］者，是防我执事物惧将变易时而悲，变易时亦悲，已变易后亦悲。［彼等］护、
    守、遍取我执之事物，［他］被我所执之事物而悭。［彼等］对我执之事物而愁，愁

        第六  老经之义释                                       一五三
    --------------------------------------------------------------------------
        小部经典二十                                           一五四

    而不舍、悲而不舍、悭而不舍、贪求而不舍、不舍断、不除去、不灭除、不令灭无。
    此是“人人贪求我执物，不舍愁悲与悭事”［之义］。
        “故见安稳诸牟尼，成为舍‘遍取’而行”［之句中］，“故”者，是是故，是于其
    理由、其因、其缘、其因缘。此是故也。“诸牟尼”者，乃云智是牟那。即所有慧、
    知解……乃至(六四页以下参照)……是不痴、择法、正见。具备其智达牟那者是
    牟尼。有身牟尼、语牟尼、意牟尼之三牟尼……乃至(八一页以下参照)……超著、
    网，此是牟尼。遍取者，是爱遍取与见遍取之二遍取(把握认识之物)……乃至(五
    六页参照)…此是爱遍取……乃至(五六页以下参照)……此是见遍取。诸牟尼
    舍断爱遍取，舍遣见遍取而行、住11、动作、活动、护持、持续、维持。“见安稳”
    ［之句中］，云不死(甘露)、涅槃为安稳。［即］所有彼一切行之止、一切依之舍遣、
130 爱之灭尽、离贪、灭、涅槃。见安稳者，是见安稳，见救护所，见避难所，见归依
    所，见无畏，见无死，见不死，见涅槃者也。此是“故见安稳诸牟尼，成为舍遍取而
    行”［之义］。故世尊宣示：
                    人人贪求我执物            不舍愁悲与悭事
                    故见安稳诸牟尼            成为舍遍取而行
                七  比丘行将离滞著            远离于亲近座所
                    于彼称言有和合(涅槃等)    不现自己存在中  (八一○)
        “比丘行将离滞著”［之句中］，谓离滞著七有学之行者。阿罗汉是无滞著者。何
    故云离滞著七有学之行者耶？彼等由各各之［境］令心离之滞著、令反转、令转还、
    遮止、抑制、防遏、护、守行、住、动作、活动、护持、持续、维持。［即］于眼门
    令心不滞著，令反转、令转还、遮止、抑制、防遏、护、守、行、住、动作、活动、
    护持、持续、维持。于耳门令心、于鼻门令心、于舌门令心、于身门令心、于意门
    令心不滞著，令反转、令转还、遮止、抑制、防遏、护、守、行、住、动作、活动、
131 护持、持续、维持。譬如羽毛于投火中又腱片缩曲、为丸而不伸，如是彼等［七有
    学］由各各之［境］令心离滞著，令反转、令转还、遮止、抑制、防遏、护、守、
    行、住、动作、活动、护持、持续、维持。是故云“将离七有学滞著行者”。“比丘”
    者，是善凡夫比丘又有学比丘。此“比丘行将离滞著”［之义］。
        “远离于亲近座所”［之句中］，坐处云为座所。［即］是床、椅子、座蒲团、席、

        第六  老经之义释                                       一五五
    --------------------------------------------------------------------------
        小部经典二十                                           一五六

    皮革、草蓐、柴薄、蒿蓐。彼之座所免见不适当之色，离、远离，免闻不适当之声，
    离、远离，嗅不适当之香、尝不适当之味、触不适当之触，免不适当之五种欲，离、
    远离。“亲近”者，是［亲近］于如斯座所，近而使用［彼］，受、受用、享受、常受。
    此“远离于亲近座所”［之义］。
        “于彼称言有和合。不现自己存在中”［之句中］，和合者，(一)众和合，(二)法和合，
    (三)不生和合之三和合。
        (一)众和合者云何？假令比丘虽是多数，和合、和悦、无异诤、如水乳、相互以
132 爱眼相见而住，此是众和合。
        (二)法和合者云何？是四念处、四正勤、四神足、五根、五力、七觉支、八支圣
    道。彼等一同跳入于涅槃，信乐、住立、解脱。于彼等诸法无有异诤、异论之事，
    此是法和合。
        (三)不生和合者云何？假令比丘虽是多数，于无余涅槃界般涅槃，而彼涅槃界无
    有过与不足。此是不生和合。
        “存在中”者，于地狱有情存在地狱，于畜生存在畜生界、于饿鬼存在饿鬼界。
    于人存在人世间，于天存在天世间。
        “于彼称言有和合，不现自己存在中”者，于彼有此之和合，有此之至适当，有
    此之适合，有此之随顺。彼如斯行道而自己不现于地狱，自己不现于畜生界，自己
    不现于饿鬼界，自己不现于人世间，自己不现于天世间如是称言，如是语，如是话，
    如是说明，如是言说。此“于彼称言有和合，不现自己存在中”［之义］。故世尊宣示：
                  比丘行将离滞著            远离于亲近座所
                  在彼被言有和合            不现自己存在中
133           八  牟尼不依一切处            不为爱者不爱者
                  如水不著于［荷］叶        彼悲泣悭［无著事］ (八一一)
        “牟尼不依一切处”［之句中］，眼与色，耳与声，鼻与香，舌与味，身与触，意
    与法之十二处云为一切。“牟尼”［之句中］，智云为牟那。［即］所有慧、知解……
    乃至(五一页以下及六五页以下参照)……超越著、网，此是牟尼。“无依著”者，
    是［依于］爱依与见依之二依……乃至(五六页参照)……此是爱依……乃至(五
    六页以下参照)……此是见依。牟尼是舍断爱依，舍遣见依，不依著眼，不依著耳，

        第六  老经之义释                                       一五七
    --------------------------------------------------------------------------
        小部经典二十                                           一五八

    不依著鼻，不依著舌，不依著身，不依著意，不依著色、声、香、味、触、法、施
    主家、众、住居、利得、名声、赏赞、乐、衣服、食物、卧坐所、病者之资具药品、
    欲界、色界、无色界、欲有、色有、无色有、想有、无想有、非想非非想有、一蕴
    有、四蕴有、五蕴有、过去、未来、现在、于见闻觉识之诸法不依著，不依止、不
    系著、不著、不缚著、不信解、以出离、弃遣、离脱、离缚，以不受限定之心而住。
    此是“牟尼不依一切处”［之义］。
        “不为爱者不爱者”［之句中］，“爱者”者，是(一)有情，(二)诸行之二爱者。
134     (一)爱有情者云何？乃于此处彼欲彼等［有情］之利、欲益、欲幸福、欲瑜伽安
    稳所之母、父、兄弟、姊妹、子、女、友人、同僚、亲戚、缘者。此是爱有情。
        (二)爱诸行者云何？乃为可意之色，可意之声、可意之香、可意之味、可意之触。
    此是爱诸行。
        不爱者是(一)有情(二)诸行之二不爱者。
        (一)不爱之有情者云何？于此处彼欲彼等有情之不利，欲不益，欲不幸，欲不瑜
    伽安稳，欲在夺命［之人人］。此是不爱之有情。
        (二)不爱之诸行者云何？乃不可意之色，不可意之声，不可意之香，不可意之味，
    不可意之触。此是不爱之诸行。
        “不为爱者不爱者”，是“此有情是我爱者”，“此等诸行是我之适意”依贪而12无
    为爱者。“此有情是我之不爱者”，“此等诸行是我之不适意”依嗔恨而无为不爱者。
    不令生［爱与不爱］，不令发生、不起、不令生起。此是“不为爱者不爱者”［之义］。
        “如水不著于［荷］叶，彼悲泣悭［无著事］”［之句中］，“彼”者，是彼之阿罗
    汉、漏尽者。“悲泣”者，是失亲戚，失富，由病而失［健康］，失戒，失正见，又失
    任何者，又遭遇任何之苦法者之哭、悲哭、涕哭、悲泣、哭叹、悲叹、泣、涕泣、
    号泣、哭泣、恸哭、大恸哭也。“悭”者，是住处悭、家悭、利得悭，称赞悭，法悭
    之五悭。［即］所有如斯之悭、悭吝、悭吝性、杂欲、吝、紧缩、心之坚执，此云为
135 悭。又蕴悭亦是悭，界悭亦是悭，处悭亦是悭。把持云为悭。
        “如水不著于［荷］叶”［之句中］，“叶”者，云是荷叶。“水”者，云是水。譬如
    水不著荷叶，不附著、不染著、不在著、不在附著、不在染著、如是对彼之阿罗汉、
    漏尽者之人不著悲泣与悭，不附著、不染著、不在著、不在附著、不在染著、出离、

        第六  老经之义释                                       一五九
    --------------------------------------------------------------------------
        小部经典二十                                           一六○

    弃遣、为解脱离缚，［彼］住以不受限定之心。此是“如水不著于荷叶，彼悲泣悭无
    著事”［之义］。故世尊宣示：
                    牟尼不依一切处        不为爱者不爱者
                    如水不著于［荷］叶    彼悲泣悭［无著事］
                九  譬如水滴于荷叶        譬如水不著莲叶
                    如斯牟尼见与闻        又对觉法无染著   (八一二)
        “譬如水滴于荷叶”［之句中］，水滴者，是水珠也。荷叶者，乃莲之叶。譬如水
    滴不著于莲叶，不附著、不染著、不在著、不在附著、不在染著［之义］。此是“譬
    如水滴于荷叶”。
        “譬如水不著莲［叶］”［之句中］，“莲”者，是莲华。“水”者，是水也。譬如水
    不著于莲华，不附著、不染著、不在著、不在附著、不在染著［之义］。此是“譬如
    水不著于莲［叶］”。
136     “如斯牟尼见与闻，又对觉法无染著”［之句中］，“如斯”是照合譬喻为［事实］
    之［句］。牟尼者，乃智云牟那。［即］所有慧、知解……乃至(六五页以下参照)
    ……超越著、网，此是牟尼。“著”者，是爱著见著之二著……乃至(五六页参照)
    ……此是爱著……乃至(五六页以下参照)……此是见著。牟尼舍断爱著，舍遣见
    著，不著于“见”，不著于“闻”，不著于“觉”，不著于识，不附著，不染著，不在著，
    不在附著，不在染著而、出离、弃遣、离脱、离缚，以不受限定之心而住。此“如斯
    牟尼见与闻，又对觉法无染著”［之义］。故世尊宣示：
                  譬如水滴于荷叶          譬如水不著莲叶
                  如斯牟尼见与闻          又对觉法［无染著］
            一○  除遣者实［总］见闻      关系觉者不思惟
                 ［彼］不由他求清净       于彼无贪无离贪   (八一三)
        “除遣者实［总］见闻，关系觉者不思惟”［之句中］，除遣者云以慧除遣。［即］
    所有慧、知解……乃至(五一页以下参照)……是不痴、择法、正见。
        由何云以慧除遣耶？由彼之慧除遣身恶行，洗、洗扫、洗除、除遣语恶行，洗、
    洗扫、洗除、除遣意恶行，洗之、洗扫、洗除、除遣贪，洗之、洗扫、洗除，嗔、
    痴、忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切

        第六  老经之义释                                       一六一
    --------------------------------------------------------------------------
        小部经典二十                                           一六二

137 烦恼洗除、一切恶行、一切不安、一切热恼、一切热苦、一切不善行被除遣、洗、洗扫、
    洗除。由此而云慧是除遣。
        或由正见而除遣邪见，洗之、洗扫、洗除，由正思惟而除遣邪思惟，洗之、洗
    扫、洗除，由正语而除遣邪语，由正业而除遣邪业，由正命而除遣邪命，由正精进
    而除遣邪精进，由正念而除遣邪念，由正定而除遣邪定，由正智而除遣邪智，由正
    解脱而除遣邪解脱，洗之、洗扫、被洗除。或又由八支圣道而除遣一切烦恼、一切
    恶行、一切不安、一切热恼、一切热苦、一切不善行，洗之、洗扫、洗除。
        阿罗汉乃具此等之除遣法，正具、达、正达、成、正成具备也。故阿罗汉是除
    遣者。彼是除遣贪，除遣恶，除遣烦恼，除遣热恼故是除遣者。
        “除遣者实见与闻，关系觉者不思惟”者，是除遣者［以爱、见、慢等］不思惟
    见，于见中不思惟［有我］，由见不思惟［以外有我］，不思惟于我有见。［以爱、见、
    慢等］不思惟闻，于闻中不思惟［有我］，由闻不思惟［以外有我］，不思惟于我有
    闻。［以爱、见、慢等］不思惟觉，于觉中不思惟［有我］，由觉不思惟［以外有我］，
    于我不思惟有觉。［以爱、见、慢等］不思惟识，于识中不思惟［有我］，由识不思
    惟［以外有我］，于我不思惟有识。
        即世尊如是宣示：“诸比丘13！‘我是［常］存’者，此是执思。‘此我是生存’
    者，此是执思。‘我是［常］存’者，此是执思。‘我应不［常］存’者，此是执思。
138 ‘我是有色者’者，此是执思。‘我是无色者’者，此是执思。‘我是有想者’者，
    此是执思。‘我是无想者’者，此是执思。‘我是非想非非想者’者，此是执思。诸
    比丘！执思是病，执思是痈，执思是箭，执思是祸。故实诸比丘！‘我等以心无执
    思而住’如是，诸比丘！实汝等应当学”。此是“除遣者实见与闻，关系觉者不思惟”
    ［之义］。
       “［彼］不由他求清净”者，乃除遣者是念处以外，正勤以外，神足以外，根以外，
    力以外，觉支以外，八支圣道以外之其他不净道、邪行道、不出路而不求、不乐、
    不冀求、不希望、不欲求、不热望净、清净、遍净、脱、解脱、遍脱，此是“彼不由
    他求清净”［之义］。
        “于彼无贪无离贪”者，乃于一切愚凡夫是有贪，于善凡夫并七有学是有离贪。
    于阿罗汉是无贪，无离贪。彼已离贪，离贪故有贪之尽，离嗔故有嗔之尽，离痴故

        第六  老经之义释                                       一六三
    --------------------------------------------------------------------------
        小部经典二十                                           一六四

    有痴之尽。彼［梵行］已成，［所作］已辨……乃至……彼无再有。此是“于彼无贪
    无离贪”［之义］。故世尊宣示：
                  除遣者实［总］见闻      关系觉者不思惟
                 ［彼］不由他求清净       于彼无贪无离贪

                                                         第六  老经之义释毕。

    注 1  以下底本一一九页至最后三页之说明文，既出于本卷四八页以下。彼处之注亦请参照。
       2  以下由S.I,108之引用。
       3  以下由S.I,109之引用。
       4  羯罗蓝(Kalala)译为凝滑。云父母两精初和合凝结状态，受胎后第一周间。阿浮陀
          (abbuda)译为胞。云在凝滑上生薄皮肤之物，受胎后第二周间。闭尸(Pesi)译为血
          肉。受胎后第三周间之状态，成为血肉之渐次凝固物。犍南(ghana)译为坚肉。受胎后
              第四周间由液状成为完全固态之物。波沙佉(pasakha)译为支节，受胎第五周以后至出
          产前之状态，此间肢节、发、毛等形相圆满。
       5  以下五偈半是由Sn.576-581 ab 之引用。第一偈J.IV,127；VI,28；Vm.231；增一阿含二六
          (大正藏二、六九○c)，中本起经卷下(大正藏三、一六○c)，法句经卷下(大正藏四、
          五七四 a)，法句譬喻经卷四(大正藏四、六○六a)，出曜经卷一(大正藏四、六一四 a),
          法集要颂经卷一(大正藏四、七七七 b)等参照。第二偈D.II,120；Vm,231；法句经卷上(大
          正藏四、五五九a)，法句譬喻经卷一(大正藏四、五七五 c)，出曜经卷一(大正藏四、
          六一四 a)，法集要颂经卷一(大正藏四、七七七b)等参照。第三偈D.II,120；J.IV,127
          等参照。
       6  以下大体由M.I,137之引用。
       7  以下由D.II,144 之引用。长阿含卷三(大正藏一、一六c)等参照。
       8  以下之二偈由J.III,154之引用。
       9  以下成为由A.II═It.P,112f之引用。
      10  淫猥(Sing1)在底本虽有Sang1今从引用原文。
      11  住(Vihamsu)在底本虽有Vicrimsu 今从屡屡所出一连之定型句译出。

        第六  老经之义释                                       一六五
    --------------------------------------------------------------------------
        小部经典二十                                           一六六

      12  由贪(ragavasena)而在底本虽有bhangavasana 今从异本及暹罗本。
      13  以下由S.IV.203 之引用。

139             第七  帝须弥勒经之义释
                      尊者帝须弥勒曰：
                  一“耽溺淫［法］者        我师语其害
                      已闻师之教            我等学远离”  (八一四)
        “耽溺淫法者”［之句中］，淫法者，是所有不妙法、野卑法、贱劣法，粗恶、秽
    污 1、密事而是［男女］二人之成就者。由何而云淫法耶？［淫法］者，乃有贪有
    染贪［有烦恼之］流漏有缠结，以夺［善］心而为［烦恼］，同似两人之［行］法也。
    由此而云为淫法。譬如两人之为斗争者云为淫者，两人之口论者云为淫者，两人之
    议论者云为淫者，两人之异诤者云为淫者，两人之诤论者云为淫者，两人之论议者
    云为淫者，两人之谈论者云为淫者，如是，［淫法］有贪有贪染有［烦恼］，流漏有
    缠结，以夺［善］心而为［烦恼之］同似两人之［行］法。由此而云为淫法。“耽溺
    淫［法］者”，乃行淫法、加行、热心、专心、行彼、屡屡行彼、重彼、向于彼、倾
    于彼、赴于彼、信解彼、是使彼、为主者。此是“耽溺淫［法］者”［之义］。
140     “尊者帝须弥勒曰”［之句中］，“曰”者，是［如斯］此句之接续、句之相合、句
    之圆满、字之合体、文之接著、句之次第也。“尊者”者，此敬语、敬重语、尊重语、
    尊敬语。“帝须”者，是彼长老之名、称、名称、施设、言说、名、名业、命名、词、
    文、称呼也。“弥勒”者， 2是彼长老之姓、称、名称、施设、言说、名、名业、命
    名、词、文、称呼。此是“尊者帝须弥勒曰”［之义］。
        “我师语其害”者，是对其“害”、恼害、恼苦、打击、灾祸、灾患，且言、示、
    施设、确立、开显、分别、显示、说明也。我师此是敬语、敬重语、尊重语、尊敬
    语。此是“我师语其害”［之义］。
        “已闻师之教”者，是已闻、听、把取、忆持、省察师之语、语句、说示、示教、
    教示。此是“已闻师之教”［之义］。

        第七  帝须弥勒经之义释                                 一六七
    --------------------------------------------------------------------------
        小部经典二十                                           一六八

        “我等学远离”［之句中］，远离者， 3(一)身远离、(二)心远离、(三)依远离之三远离。
        (一)身远离者云何？于此处有比丘，令远离卧坐所，［即］亲［住］于阿练若、树
    下、山岳、溪谷、冢墓、森林、露地、蒿积之处，以身远离而住。彼独行，独住，
    独坐，独卧，独入村行乞，独［由行乞］归，独私坐［禅］，独经行，独行，住、动
    作、作为、护［威仪］而度日生活。此是身远离。
        (二)心远离者云何？入于初禅定者之心远离［五］盖。入于第二禅定者之心远离
    寻、伺。入于第三禅定者之心远离喜。入于第四禅定者之心远离苦乐。入于空无边
    处定者之心远离色想、有对想、种种想。入于识无边处定者之心远离空无边处想。
141 入于无所有处定者之心远离识无边处想。入于非想非非想处定者之心远离无所有处
    想。须陀洹之心远离有身见、疑、戒禁取、见随眠、疑随眠及与彼等一同之诸烦恼。
    斯陀含之心远离粗欲贪结、嗔恚结、粗欲贪随眠、嗔恚随眠及与彼等一同之诸烦恼。
    阿那含之心远离微俱之欲贪结、嗔恚结、微俱之欲贪随眠、嗔恚随眠及与彼等一同
    之诸烦恼。阿罗汉之心远离色贪、无色贪、慢、悼举、无明、慢随眠、有贪随眠、
    无明随眠及与彼等一同之诸烦恼及外之一切相［诸行之因］。此是心远离。
        (三)依远离者云何？烦恼、蕴、行云为依。不死(甘露)、涅槃云为依远离。彼寂
    止彼之一切行、舍遣一切依、爱之尽灭、离贪、灭。此是依远离。
        于身引退而出离乐之人人是身远离。于心遍净而达于第一净白之人人是心远
    离。无依离行之人人是依远离。
        “我等学远离”者，彼长老由元来已以学而学。然请法之说示，如是，是言“我等
    学远离”，故长老帝须弥勒言。
                  尊者帝须弥勒曰：
                 “耽溺淫［法］者         我师语其害
                  已闻师之教              我等学远离”
142           二  世尊宣示：“弥勒！
                  耽溺淫［法］者          即［我］教亦失
                  又［彼］邪行道          此非彼圣法    (八一五)
        “耽溺淫法者”［之句中］，淫法者，是所有不妙法、野卑法、贱劣法、粗恶、秽
    污、密事而是(男女)二人之成就者。由何而云淫法耶？［淫法］者，乃有贪有染

        第七  帝须弥勒经之义释                                 一六九
    --------------------------------------------------------------------------
        小部经典二十                                           一七○

    贪，有［烦恼之］流漏有缠结，以夺善心而为烦恼，同似两人之(行)法。由此而
    云为淫法。譬如两人之为斗争者云为淫者，两人之口论者云为淫者，两人之议论者
    云为淫者，两人之异诤者云为淫者，两人之诤论者云为淫者，两人之论议者云为淫
    者，两人之谈论者云为淫者，如是，［淫法］有贪有染贪有烦恼之流漏有缠结以夺［善］
    心而为烦恼之同似两人之［行］法。由此而云为淫法。“耽溺淫法者”，乃行淫法、
    加行、热心、专心、行彼、屡屡为彼、重彼、向于彼、倾于彼、赴于彼、信解彼、
    是在使彼为主者。此是“耽溺淫法者”［之义］。
        “弥勒”！是世尊由彼长老之姓而呼唤。“世尊”者，是尊重之同义语也。又贪之
    破坏者故是为世尊，嗔之破坏者故是为世尊，痴之破坏者故是为世尊，见之破坏者
    故是为世尊，棘之破坏者故是为世尊，烦恼之破坏者故是为世尊。颁法宝、颁与、
    颁布故是为世尊。诸有之终熄者故是为世尊。修习身、修习戒、修习心(定)、修习
    慧故是为世尊。或者世尊在阿练若、森林之边鄙无(人)声，无(骚)音，无人人
143 之情景，应住隐于人，禅思受用适当卧坐所故是为世尊。又世尊受用衣服、食物、
    卧坐所、病者之资具药品故是为世尊。又世尊受用义味、法味、解脱味、增上戒、
    增上心、增上慧故是为世尊。又世尊受用四禅、四无量、四无色定故是为世尊。又
    世尊受用八解脱、八胜处、九次第定故是为世尊。又世尊受用十想修习、十遍定、
    安般念定、不净定故是为世尊。又世尊受用四念处、四正勤、四神足、五根、五力、
    七觉支、八支圣道故是为世尊。又世尊受用十如来力、四无畏、四无碍解、六神通、
    六佛法 4故是为世尊。所谓世尊 5之名非由母而作，非由父而作，非由兄弟而作，
    非由姊妹而作，非由朋友同僚而作，非由亲戚、缘者而作，非由沙门、婆罗门而作，
    非由天神而作。此所谓世尊之(名)成为诸佛世尊于菩提树下解脱之后而获得作证
    一切知智时，为共同施设。此乃世尊宣示：“弥勒！”［之义］。
        “即我教已失”者，失二方面之教。［即］(一)教说之教亦失，(二)行道之教亦失也。
        (一)教说之教者云何？乃令所有彼学得契经、祇夜、记说、偈、自说、如是语、
    本生、未曾有法、毗陀罗此是教说之教。此亦失去、丧失、被拒外。
144     (二)行道之教者云何？乃正行道、随顺行道、无敌行道、随义行道、法随法行道、
    诸善之完成、诸根门之守护、食之节量、向警寤之努力、念正知、四念处、四正勤、
    四神足、五根、五力、七觉支、八支圣道，此是行道之教。此亦失去、丧失、被拒

        第七  帝须弥勒经之义释                                 一七一
    --------------------------------------------------------------------------
        小部经典二十                                           一七二

    外。如是，乃“即我教亦失”［之义］。
        “又［彼］行道邪”者，是杀生物，取不与物，破［入他］家之隙间，行掠夺，
    包围家，待伏路边［而为强盗］，通他妻，语妄语而行邪道。
        “此非彼圣法”者，所谓此是邪行道者，此于彼之人是非圣法、愚法、痴法、无
    智法、不死憍乱(捕鳗论、诡辩论)此是“此非彼圣［法］”［之义］。故世尊宣。
        世尊宣示：“弥勒！
                  耽溺淫［法］者        即［我］教亦失
                  又［彼］邪行道        此非彼圣法”
              三  出家尝独行            后受用淫者
                  于世间放恣            驾兽劣凡夫  (八一六)
        “尝独行”者，乃由二方面［即］(一)由出家之称，(二)由舍离群之义而尝独行。
        (一)由出家之称而尝独行者云何？是断一切家住之障碍，断妻子之障碍，断亲戚
    之障碍，断朋友、同僚之障碍，断财富之障碍，剃须发，缠袈裟衣，由家出而为非
145 家，近无一物之状态而独行、住、动作、活动、护持、持续、能维持。如是乃由出
    家之称而独行。
        (二)由舍离群之义尝独行者云何？彼如是为出家者而独于阿练若、森林之边鄙，
    无人声，无骚音，无人人之情景，应住隐于人禅思受用适当之卧坐所，彼独行，独
    立，独坐，独卧，独入于村行乞，独由行乞归，独私坐［禅］，独为经行，独行，独
    住、动作、活动、护持、持续、维持。如斯，成为由舍离群［之义］尝能独行”。
        “后受用淫者”［之句中］，淫法者，乃所有不妙法……乃至(一六六页参照)……
    由此云为淫法。“受用淫者”，是彼于他时［于后］放弃佛、法、僧［三］学，还转
    卑俗而受淫法，受用、享受、常受。此是“受用淫者”［之义］。
        “于世间放恣如驾兽”［之句中］，驾兽者，是象驾兽、马驾兽、牛驾兽、山羊驾
    兽、羊驾兽、骆驼驾兽、驴驾兽也。“放恣”而不调御、不训练、不调练之［驾兽］
    踏入邪路，乘撞树株及石之凹凸，使驾兽［自身］亦乘者亦破坏［负伤］，落于断崖。
    譬如彼之放恣不调和、不调御、不训练之驾兽踏入邪路，如是，似放恣之驾兽，彼
    放纵者踏入于邪路、抱邪见……乃至……行邪定。譬如彼放恣、不调御、不训练、
    不调练之驾兽、乘撞树株及石之凹凸，如是，似放恣之驾兽，彼放纵者乘触邪曲之

        第七  帝须弥勒经之义释                                 一七三
    --------------------------------------------------------------------------
        小部经典二十                                           一七四

    身业，乘触邪曲之语业，乘触邪曲之意业，乘触邪曲之杀生，乘触邪曲之偷盗，乘
    触邪曲之邪欲行，乘触邪曲之妄语，乘触邪曲之两舌，乘触邪曲之恶口，乘触邪曲
    之绮语，乘触邪曲之贪欲，乘触邪曲之嗔恚，乘触邪曲之邪见，乘触邪曲之诸行，
146 乘触邪曲之五种欲，乘触邪曲之［五］盖。譬如彼放恣、不调御、不训练、不调练
    之驾兽，使驾兽［自身］及乘者亦破坏(负伤)，如是，似放恣之驾兽，彼放纵者于
    地狱而破坏自己，于畜生界而破坏自己，于饿鬼界而破坏自己，于人世间而破坏自
    己，于天世间而破坏自己。譬如彼放恣、不调御、不训练、不调练之驾兽落于断崖，
    如是，似放恣之驾兽，彼放纵者亦落入生之断崖，亦落入老之断崖，亦落入病之断
    崖，亦落入死之断崖，亦落入愁、悲、苦、忧、恼之断崖。“于世间”者，是恶趣世
    间……乃至(一○页参照)……于人世间。此是“于世间如放恣之驾兽”［之义］。
        “［驾兽］劣凡夫”［之句中］，凡夫者，是依何义而为凡夫耶？广生诸烦恼故是
    凡夫，不广害破身见故是凡夫，对广师轻口［阿谀］者故是凡夫，广障一切趣故是
    凡夫。以行广种种行故是凡夫。广由种种暴流所流去故是凡夫。广由种种之热恼所
    热故是凡夫。广由种种之热苦所烧故是凡夫。对广五种欲而贪、贪求、贪觅、昏昧、
    缚著、悬、悬著、碍著故是凡夫。广由五盖而被遮障、盖复、妨障、闭塞、蔽、阴
147 蔽故是凡夫。“言劣凡夫”者，是劣，是贱劣，是下劣，是卑贱，是劣小，如是言小
    凡夫，乃斯云，斯语，斯话，斯说明，斯言说。此“言劣凡夫”［之义］。故世尊宣示：
                  出家尝独行         ［后］受用淫者
                  于世间放恣          驾兽劣凡夫
              四  彼尝存名声          称誉亦尽失
                  如见此之事          应学舍断淫   (八一七)
        “彼尝存名声称誉亦尽失”［之句中］，名声者云何？于此处 6某者尝于沙门之状
    态，［由信者］受恭敬、尊重、尊敬、奉事、敬重，得衣服、食物、卧坐所、病者之
    资具药品。此是名声。
        称誉者云何？于此处某者尝于沙门之状态，“是贤，是聪明，是有慧，是多闻，
    是雄辩，是巧应答之经师”，“是持律者”，“是说法者”，“是阿练若住者”，“是常乞
    食者”，“是粪扫衣者”，“是但三衣者”，“是次第乞食者”，“是时后不食者”，“是常
    坐不卧者”，“是随处住者”，又“得初禅”，“得第二禅”，“得第三禅”，“得第四禅”，

        第七  帝须弥勒经之义释                                 一七五
    --------------------------------------------------------------------------
        小部经典二十                                           一七六

    “得空无边处定”，“得识无边处定”，“得无所有处定”，“得非想非非想处定”，充满
    名誉赏赞。此是称誉。
148     “彼尝存名声，称誉亦尽失”者，乃他时(于后)放弃佛、法、僧、学，而还转
    于卑俗“彼［尝存在］之名声”称誉亦失去、丧失、毁失、凋落、消灭、破坏。此是
    “彼尝存名声，称誉亦尽失”［之义］。
        “如见此之事，应学舍断淫”［之句中］，“此之事”者，乃尝于沙门之状态有名声、
    称誉，于后放弃佛、法、僧、学，还转为卑俗者，有不名声、不称誉，以见、观、
    考量、度知、辨知、明了此之成功与失败。“应学”者，乃［学］ 7(一)增上戒学、(二)
    增上心学、(三)增上慧学之三学。
        (一)增上戒学者云何？于此处有比丘，具戒，防护于别解脱律仪而住，具足正行
    与行处，于微细之罪亦生怖畏，学受持诸学处。小戒蕴、大戒蕴、戒、住立、初行、
    自制、律仪、诸善法首先最先之得达，此是增上戒学。
        (二)增上心学者云何？于此处有比丘，离诸欲，离诸不善法，有寻，有伺，由离
    生喜、乐具足初禅而住。寻、伺之止息故，内净心专一，无寻无伺，由定生喜、乐
    具足第二禅而住。于喜之舍离故，于舍而住，有念有正知而以身受乐──彼说诸圣
    者“有舍有念而乐住”──，具足第三禅而住。舍断乐故，舍断苦故，曾灭没喜、忧
    故，而不苦不乐，由舍念之清净具足第四禅而住。此是增上心学。
        (三)增上慧学者云何？于此处有比丘具慧──是圣，是决择，至正苦之尽灭──具
    备有生灭慧。彼如实、知解此是苦，如实、知解此是苦之集，如实、知解此是苦之
    灭，如实、知解此是至苦灭之道。如实、知解此是漏，如实、知解此是漏之集，如
    实知解此是漏之灭，如实、知解此是至漏灭之道。此是增上慧学。
149     淫法者乃所有不妙法……乃至(一六六页参照)……由此而云为淫法。
        “如见此之事，应学舍断淫”者，为舍断淫法，为寂止，为舍遣，为安息亦应学
    增上戒，应学增上心，应学增上慧。应顾念此三学而学，应知而学，应见而学，应
    观察而学，应决意于心而学，应信信解而学，应勉励精进而学，应令念现起而学，
    应等持心而学，应以慧知解而学，应知通以知通而学，应遍知以遍知而学，应舍断
    以舍断而学，应修习以修习而学，应作证以作证而学，应行，应修行，应正行，应
    行正持。此是“如见此之事，应学舍断淫”［之义］。故世尊宣示：

        第七  帝须弥勒经之义释                                 一七七
    --------------------------------------------------------------------------
        小部经典二十                                           一七八

                  彼尝存名声         称誉亦尽失
                  如见此之事         应学舍断淫
              五  诸思惟所袭         回思如贫困
                  闻他叱责声         如斯人悄心   (八一八)
        “诸思惟所袭，回思如贫困”者，乃“彼是”，为欲思惟、恚思惟、害思惟、见思
    惟所影响，“所袭”是被包围，具备［诸思惟］，为彼所闭而“如贫困者”，如愚钝者，
    如蒙昧者之“回思”，生思，凝思、思入。譬如 8鸺？于树枝觅狙野鼠而回思、生思、
150 凝思、思入。譬如野狐于河岸觅狙鱼类而回思、生思、凝思、思入，譬如猫于家与
    家之间隙，阴沟、下水道，垃圾堆觅狙鼠类而回思、生思、凝思、思入。如是，放
    恣之彼，为欲思惟、恚思惟、害思惟、见思惟所影响，所袭被包围，具备［诸思惟］，
    为其所闭，如贫困者，如愚钝者，如蒙昧者之回思、生思、凝思、思入。此是“诸思
    惟所袭，回思如贫困”［之义］。
        “闻他叱责声，如斯人悄心”［之句中］，“他人人”者，是和尚、阿阇梨、同和尚
    者(弟子兄弟)，同阿阇梨者(同门)、友人、知己、同辈或朋友。［彼等］叱责彼言：
    “友！汝得如是伟大之师(佛)，于如是善说之法、律而出家，得如是圣众而行卑鄙
    淫法，放弃佛法僧学，还转于卑俗，此是汝之不利，是汝之恶得，汝对诸善法亦无
    信，汝对诸善法亦无惭，汝对诸善法亦无愧。汝对诸善法亦无精进，汝对诸善法亦
    无念，汝对诸善法亦无有慧”。“闻”彼等之语、语句、说示、示教、教示、听、把取、
    忆持、省察已而“悄心”，恼心、受击、痛心 9、忧心。“如斯之人”者，是如彼放恣
151 者，如是，如是，其住立，其类，其部类之人。此是“闻他叱责声，如斯人悄心”［之
    义］。故世尊宣示：
                    诸思惟所袭        回思如贫困
                    闻他叱责声        如斯人悄心
                六  又由他叱责        彼作诸刀剑(恶行)
                    实彼大贪求        彼沉潜妄言   (八一九)
        “又由他叱责，彼作诸刀剑(恶行)”［之句中］，“又”者，乃此句之接续、句之
    相合、句之圆满、字之合体，文之接著、句之次第。“诸刀剑”者，是身刀剑、语刀
    剑、意刀剑之三刀剑。三种之身恶行是身刀剑，四种之语恶行是语刀剑，三种之意

        第七  帝须弥勒经之义释                                 一七九
    --------------------------------------------------------------------------
        小部经典二十                                           一八○

    恶行是意刀剑。“又由他之人人叱责者，是由和尚、阿阇梨、同和尚者、同阿阇梨者、
    友人、知己、同辈、或朋友所叱责而语故意之妄语。［即］言：“尊师！我元本乐于
    出家，然不可不养我母，故我惯于放恣”。言：“我不可不养兄弟，我不可不养姊妹，
    我不可不养我子，我不可不养我女，我不可不养友人，我不可不养同僚，我不可不
    养亲戚，我不可不养亲类、缘者。故我惯于放恣”。作语刀剑、作为、令生、令发生、
    起、令生起。此是“又由他之人人所叱责，彼作诸刀剑”［之义］。
        “实彼大贪求”者，乃此为故意之妄语者，此实彼之大贪求、大贪林、大稠林(大
    执取)10、大难所11、大险岨、大弯曲所、大污泥、大泥泽、大障碍、大结缚。此
152 是“实彼大贪求”［之义］。
        “彼沉潜妄言”［之句中］，妄语云为妄言。于此处某者在集会中，又在会合中，
    又在亲戚之间，又在组合员之间，又在法庭之中，被带来作证人，当问时：“然，卿！
    语汝所知”，彼不知之事而言：“我知”，知之事而言：“我不知”，不见之事而言︰“我
    见”，又见之事而言：“我不见”。如是，为自己，又为他人，又为某等之利益，语故
    意之妄语，此云为妄言。
        又依三行相有妄语。［即］(一)有豫彼“我将为妄语”［之心］。(二)于现为妄言者有
    “我现于为妄言”［之心］。(三)于既为［妄］言者有“我为妄言”［之心］。依此等之三
    行相而有妄语。又依四行相、五行相、六行相、七行相、八行相而有妄语。［即］(一)
    有豫彼“我将为妄语”［之心］。(二)于现为［妄］言者有“我现于为妄言”［之心］。(三)
    于既为妄言者有“我为妄言”［之心］。四异于［自己之］见，(五)异于［自己之］忍，
    (六)异于意欲，(七)异于想，(八)异于实状而为［妄语］。依此等八行相而有妄语。
        “彼沉潜妄言”者，是沉潜、潜入、沉入、没入于妄言。此是“彼沉潜妄言”［之
    义］。故世尊宣示：
153                 又由他叱责        彼作诸刀剑
                    实彼大贪求        彼沉潜妄言
                七  贤者名声高        决意而独行
                    而且若行淫        如愚钝者恼  (八二○)
        “贤者名声高”者，乃在此处某者曾于沙门之状态，“是贤，是聪明，是有慧，是
    多闻，是雄辩，是巧于应答之经师”，“是持律者”又“是说法者”……乃至(一七六页

        第七  帝须弥勒经之义释                                 一八一
    --------------------------------------------------------------------------
        小部经典二十                                           一八二

    参照)……又如说“得非想非非想定”充满称誉、赏赞，知［闻］、有名而名声高。此
    是“贤者名声高”［之义］。
        “决意而独行”者，乃依二方面，［即］(一)依出家之称，又(二)依舍离群之义而为“决
    意将独行者”［之义］。
        (一)依出家之称决意而独行者云何？断一切住家之障碍……乃至(一七二页以下
    参照)……如是，是“依决意而独行者”。
        (二)依舍离群之义而决意独行者云何？彼如是为出家者，独于阿练若、森林之边
    鄙……乃至(一七三页参照)……如是，是依舍离群之义而决意独行者。
        “而且若行淫”［之句中］，淫法者，是所有之不妙法……乃至(一六六页参照)
    ……依此而云淫法。“而且若行淫”者，乃彼于他时(于后)放弃佛、法、僧、学，
    ［自］还转于卑俗，以行淫法、加行、热心、专心也。此是“而且若行淫”［之义］。
154     “如愚钝者恼”者，乃如贫困者，如蒙昧者，令苦，令恼，染恼。［即］杀生物，
    取不被与，破家之隙间而［入］，行掠夺，包围家，待伏路边［而为强盗］，通他妻，
    语妄言，如是而令［彼结果］是苦、恼、染恼。［即］此之［恶行］者，王令捕之而
    行种种惩治。［即］以鞭笞12，以杖笞，以棍棒笞，断手，断足，断手足，断身，断
    鼻，断耳、鼻，破头盖而入热铁丸［于其中］，剥头皮而磨［头盖］，于口中点火，
    卷油布烧全身，卷油布烧手，剥皮肤而例倒，剥皮肤再令彼皮肤缠身，缚手足由四
    方放火剥取皮、肉、腱、寸断其身，伤其身而擦入灰汁，抡挥铁串突刺耳孔，拔骨
    而身如蒿蒲团，灌注热油，令狗啖食，生而刺串，以刀断首。如是令苦、恼、染恼。
        或又败于欲爱［尚］执著心而［烦恼］，遍求财富用船出大海，遭寒遭暑，触虻、
    蚊、风、太阳热、爬行类［蛇类］而苦，为饥渴所恼亦为求［财富］行于军婆［国］
    13，行磔拘罗［国］，行德迦尸罗［国］，行黑面［国，行死彼岸(国)，行毗孙伽
155 ［国］，行怨敌路［国］，行阇婆［国］，行多摩梨［国］，行鹏伽(国)，行伊罗跋陀
    ［国］，行金顶［国］，行金地［国］，行铜鍱［国］，行苏婆罗［国］，行婆留迦车［国］，
    行苏刺吒［国］，行鸯伽尼迦［国］，行恒伽那［国］，行极远恒伽那［国］，行臾那
    ［国］，行极远臾那［国］，行亚魔山陀［国］，行沙漠难所［国］，膝行以行路，行
    山羊之通路，行羊之通路，匍匐行而行路，遮伞而行应路，辟开竹林而行路，行鸟
    之通路，行鼠之通路，行孔之路，以行林薮。如是而令苦、恼、染恼。［如是虽尝辛

        第七  帝须弥勒经之义释                                 一八三
    --------------------------------------------------------------------------
        小部经典二十                                           一八四

    酸遍求财富］若不得［此］，因不得而受苦忧。如是令苦、恼、染恼。［尝辛酸遍求
    财富］若得［此］者，已得而为守护［此］而受苦忧。［即］云：“云何者？是如何
    我财富不为王夺，不为劫贼夺，不为火烧，不为水流，不为不爱之后继者所持去耶”？
    如是所护守彼等之财富而丧失者，彼离去［财富］而受苦忧。如是令苦、恼、染恼。
156 此是“而且若行淫，如愚钝者恼”［之义］。故世尊宣示：
                  贤者名声高          决意而独行
                  而且若行淫          如愚钝者恼
              八  牟尼兹已知          前后之过患
                  独行应坚行          淫事勿受用  (八二一)
        “牟尼兹已知，前后之过患”［之句中］，“此”者，是“前”于沙门之状态有名声与
    称誉，及于其“后”放弃佛、法、僧、学还转于卑俗时，是不名声与不称誉。“已知”
    此之成、败，知、考量、度知、辨知，明了已。“牟尼”者，云智为牟那。［即］所有
    慧、知解……乃至(六五页以下参照)……超越著、网，此是为牟尼。“兹”者，是
    于此［佛教之］见，于此忍，于此意欲，于此主张，于此法，于此律，于此法与律，
    于此宣说，于此梵行，于此师之教，于此身体，于此人界也。此是“牟尼兹已知，前
    后之过恶”［之义］。
        “应坚行独行”者，依是二方面，［即］(一)依出家之称，又(二)依舍离群［之义］而
    坚行独行。
        (一)依出家之称而坚行独行者云何？是断一切家住之障碍，断妻子之障碍，断亲
157 戚之障碍，断朋友、同僚之障碍，断财富之障碍，剃须发，缠袈裟衣，由家出家而
    无家，近于无一物之状态而独行、住、动作、活动、护持、持续、维持。如是乃依
    出家之称而坚行独行［之义］。
        (二)依舍离群［之义］而坚行独行者云何？彼如是为出家者而独于阿练若、森林
    之边鄙，无［人］声，无［骚］音，无人人之情景，住隐于人处，为禅思而受用适
    当之卧坐所，彼独行，独立，独坐，独卧，独入村而行乞，独［由行乞］归，独私
    ［坐禅］，独为经行，独行、独住，动作、活动、护持、持续、维持。如是，乃依舍
    离草之义而坚行独行［之义］。
        坚行独行者，是严格行，坚持诸善法，确实受持，此是“坚行独行”［之义］。

        第七  帝须弥勒经之义释                                 一八五
    --------------------------------------------------------------------------
        小部经典二十                                           一八六

        “淫事勿受用”［之句中］，“淫”法者，是所有彼不妙法、野卑法……乃至(一六
    六页参照)……依此而云淫法。不可受淫法，不可受用，不可享受，不可常受，不
    可行，不可为正行，不可受持。此“淫事勿受用”［之义］。故世尊宣示：
                  牟尼兹已知        前后之过患
                  独行应坚行        淫事勿受用
              九  应学只远离        诸圣最上［法］
                  不可思最胜        彼唯近涅槃    (八二二)
        “应学只远离”［之句中］，远离者，是身远离、心远离、依远离之三远离。
158     身远离者云何……乃至(三一页以下参照)……此是依远离。而身引退，令人
    人乐出离是身远离。人人心遍净而达第一净白者，是心远离。无依、离行之人人是
    依远离。
        “学”者，是增上戒学、增上心学、增上慧学之三学……乃至(四五页以下参照)
    ……此是增上慧学。
        “应学唯远离”者，是应学唯远离、行、正行、受持，此是“应学唯远离”［之义］。
        “此是诸圣最上法”［之句中］，是佛、佛弟子及辟支佛云为圣者。所有此远离行
    是“此”诸圣者之最高、最胜、最殊胜、秀逸、最上、胜妙［法］。此乃“此是诸圣最
    上法”［之义］。
        ［然而］“其不可思最胜”者，依彼远离行而不可高贡，不可高举，不可慢，不
    可强情。依彼不可生慢，不可结缚。依彼而不可傲，不可傲慢，不可得意。此是“其
    不可思最胜”［之义］。
        “彼唯近涅槃”者，乃彼近涅槃、周边、附近、不远处、唯于近傍。此是“彼唯近
    涅槃”［之义］。故世尊宣示：
                    应学只远离        诸圣最上［法］
                    不可思最胜        彼只近涅槃
              一○  牟尼绝无成恶行    亦无回顾诸欲事
                    因能度过暴流者    贪觅诸欲人人羡  (八二三)
159     “牟尼绝无成恶行”［之句中］，“绝无成”者，是绝无、远离、别离也。［即］绝
    无为身恶行，远离、别离，语恶行、意恶行、贪、嗔、痴、忿、恨、覆、恼、嫉、

        第七  帝须弥勒经之义释                                 一八七
    --------------------------------------------------------------------------
        小部经典二十                                           一八八

    悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、、一切恶行、一切不安、
    一切热恼、一切热苦、一切不善行之绝无、远离、别离也。“牟尼”者，云智是牟那。
    ［即］所有慧、知解……乃至(六五页以下参照)……超越著、网，此是牟尼。“行”
    者，是行、住、动行、活动、护持、持续、维持。此是“牟尼绝无成恶行”［之义］。
        “亦无回顾诸欲事”［之句中］，欲者，若概言之，是事欲与烦恼欲之二种……乃
    至(一页以下参照)……此等云为事欲……乃至(二页参照)……此等云为烦恼欲。
    ［牟尼］遍知事欲，舍断烦恼欲，舍弃、除去、灭除、令之灭无，“亦无回顾诸欲事”
    者，是弃欲、唾弃欲、脱欲、舍断欲、舍遣欲、离贪、唾弃贪、脱贪、舍断贪、舍
    遣贪、无爱(渴望)、寂灭、清凉、受乐、自为梵(天)而住。此是“亦无回顾诸欲
    事”［之义］。
        “因能度过暴流者，贪觅诸欲人人羡”［之句中］，是人人者，是有情之同义语。
    对“诸欲”有贪、贪求、“贪觅”、昏昧、缚著，悬、悬著、碍著之人人，向于度欲流
    者，度有流者，度见流者，度无明流者，度一切路、越度、超度、超、超越、离越、
160 到彼岸，达彼岸，到终边，达终边，到终点，达终点，到究竟，达究竟，到最终，
    达最终，到救护所，达救护所，到避难所，达避难所，到归依所，达归依所，到无
    畏，达无畏，到无死，达无死，到不死(甘露)，达不死，到涅槃，欲求达涅槃者，
    而欲求、冀求乐、羡、愿望也。譬如负债者欲求［达］为无债者，乐、冀求，如羡、
    愿望、［无债者］。譬如被缚结所缚者，欲求［成］脱结缚者、乐、冀求，而羡、愿
    望［无缚者］。譬如奴仆欲求［成］为自由人、乐、冀求，而羡、愿望自由人。譬如
    通过难所［沙漠］ 路之人人欲求安稳地、乐、冀求、而羡、愿望、［安稳地］如是诸
    欲有贪、贪求、贪觅、昏昧、缚著、悬、悬著、碍著之人人对度欲流……乃至……
    到涅槃，达涅槃者而欲求、乐、冀求、羡、愿望。此是“因能度过暴流者，贪觅诸欲
    人人羡”［之义］。故世尊宣：
              牟尼绝无成恶行        亦无回顾诸欲事
              因能度过暴流者        贪觅诸欲人人羡

                                                  第七  帝须弥勒经之义释毕。

    注 1  秽污(odakantika)直译“终水者”。行淫之后为净而用水。
       2  弥勒(Metteyya)依经集之注记，帝须弥勒者，是说明帝须与弥勒为二人。然今于此［之

        第七  帝须弥勒经之义释                                 一八九
    --------------------------------------------------------------------------
        小部经典二十                                           一九○

          义］ 释帝须弥勒非为二人，姓云为弥勒，名云为帝须为一人之说。在于义足经之弥勒难经
          亦说明弥勒为一人。
       3  以下之说明文既出于本卷三一页以下。
       4  六佛法(Cha buddhadhamma)依注以“一切之身业随智而起”等之表现于后方有说六佛
          法。即此六种出于在本卷后方二一一页。此恐于后发达之十八佛法(十八不共法)之先驱。
       5  以下底本六行亦出于Pts.I,174,Vm,210；Samanta-pasadika 122f等被引用。
       6  底本在此之前虽有Katama kitti(称誉云何)之句，从异本与暹罗本而除去。
       7  以下三学之说明既出于本卷四五页以下。
       8  以下诸譬喻M.I,344参照。
       9  痛心(byadhito)底本虽有byatthito，今从异本。
      10  大稠林(mahagahanam)在底本有(mahagahanam)(大执取)。注中含有gahana［之
          义］而取 gahana 之字说明。故字之外面的意义虽成为稠林，但在内面则为执取、执著
          之意味。
      11  大难所(mahakantaro)底本之makakantaro为误植。
      12  此下有关之刑罚M.I,87；III,163f；A.I,122；MiI,196f；290；357f 等参照。
      13  军婆以下至沙漠难所注为二十四国名。此等国名之中如德迦尸罗、阇婆、鹏伽、金地、铜
          鍱、婆留迦车、苏刺吒、臾那、恶魔山陀、沙漠难所等，在他之诸文献中得见，又彼所在
          虽然有迹可得，但其中在其他文献不见，其地名当于何处，亦尚不可能想像者。

161             第八  波须罗经之义释
              一  有净唯此处        彼等如是说
                  于诸他之法        言无有清净
                  依彼于其处        还是说清净
                  广自之真理        住于之住著   (八二四)
        “有净只此处，彼等如是说”者，［彼等］言、语、话、说明、言说此是净、清净、
    遍净、脱、解脱、遍脱，［即］以“世间是常，唯此为真实其他为虚妄”。［彼等于此］
    言、语、话、说明、言说是净、清净、遍净、脱、解脱、遍脱。以此“世间是无常”；

        第八  波须罗经之义释                                   一九一
    --------------------------------------------------------------------------
        小部经典二十                                           一九二

    “世间是有边”，“世间是无边”；“命与身是同一”，“命与身相异”；“如来死后存在”，
    “如来死后不存在”，“如来死后存在且不存在”，“如来死后非存在非不存在”。“唯此
    为真实其他为虚妄”。［彼等于此］言、语、话、说明、言说是净、清净、遍净、脱、
    解脱、遍脱。此是“有净唯此处，彼等如是说”［之义］。
        “于诸他之法，言无有清净”者，是除自己之师、法说、众、见、行道、道外而
    弃、投弃、弃舍一切之他说，“彼师非一切知者，法非善说，众非善行道，见非贤善，
162 道非善设施，道非出［三界］。于此处无有净、清净、遍净、脱、解脱、遍脱也。于
    此处无有净、清净、遍净、脱、解脱、遍脱之事。［彼之教］是劣、贱劣、下劣、卑
    贱、劣小，小”，乃斯言，斯语，斯话，斯说明，斯言说。此是“于诸他之法，言无
    有清净”［之义］。
        所谓“依彼于其处，还是说清净”［之句中］，“依彼”者，是彼之师、法说、众、
    见、行道、道而依止、系著、近著、缚著、信解。“于其处”者，是于己见、己忍、
    己意欲、欲己意见。还是说清净者，是以己意见说净，说净妙，说贤，说坚固 1，
    说真理 2，说有因，说有相，说有道理，说确立。此是“依彼于其处，还是说清净”
    ［之义］。
        “广自之真理”者，乃一般沙门婆罗门，“广各自之真理，住于之住著”而住立、
    系著、近著、缚著、信解。［即］住著住立、系著、近著、缚著、信解“世间常，唯
    此为真实其他为虚妄”。住著住立、系著、近著、缚著、信解“世间是无常……乃至
    ……如来死后非存在非不存在。唯此为真实其他为虚妄”。此“广自之真理，住于之
    住著”［之义］。故世尊宣示：
                    有净唯此处      彼等如是说
                    于诸他之法      言无有清净
                    依彼于其处      还是说清净
                    广自之真理      住于之住著
163             二  彼等欲论议      入于大众中
                    互相为敌对      见他为愚者
                    依止他(自师)    彼等为论议
                    将赏赞自说      欲说［己］为善  (八二五)

        第八  波须罗经之义释                                   一九三
    --------------------------------------------------------------------------
        小部经典二十                                           一九四

        “彼等欲论议，入于大众中”［之句中］，“彼等欲论议”者，乃彼等欲论、望论、
    意图论、重视论、遍求论也。入于大众中者，是入于刹帝利众、婆罗门众、居士众、
    沙门众之中，潜入、沉入、没入也。此是“彼等欲论议，入于大众中”［之义］。
        “互相为敌对，见他做愚者”［之句中］，敌对者，是二人之人，二人之斗争者，
    二人之口论者，二人之议论者，二人之异论者，二人之诤论者，二人之论议者，二
    人之谈论者而成［相对］。彼等“互相见他为愚者”，是见为劣者、贱劣者、下劣者、
    卑贱者、劣小者、小者而观、见、眺、省思、普观。此是互相为敌对，见他为愚者
    ［之义］。
        “依止他自师，彼等为论议”者，乃对他师、法说、众、见、行道、，道为“依止”、
    依著、系著、近著、缚著、信解［彼等］人人──以云议论而斗争、口论、异执、
    异论、确执。或又议论者，是无用之论──“为议论”是行斗争、口论、异执、异论、
    确执、而语、说、言说［议论］也。此是“依止他(自师)，彼等为议论”［之义］
        “将赏赞自说，欲说［己］为善”［之句中］，“将赏赞”者，是欲赏赞、望赏赞、
    意图赏赞、念虑赏赞、遍求赏赞也。“说［己］为善”者，是说己之意见是善，说是
164 贤，说是坚固 3，说是真理 4，说是有因，说是有相，说有道理，说已住确立。此
    是“将赏赞自说，欲说［己］为善”［之义］。故世尊宣示：
                  彼等欲论议        入于大众中
                  互相为敌对        见他为愚者
                  依止他［自师］    彼等为论议
                  将赏赞自说        欲说［己］为善
              三  会众之中行论者    悬念欲将被赏赞
                  而今败北自悄心    怒被毁訾探缺点  (八二六)
        “会众之中行论者”，乃是在刹帝利众、婆罗门众、居士众、沙门众之中行自己
    之论，以论加行、热心、专心、努力者。此是“会众之中行论者”。
        “悬念欲将被赏赞”［之句中］，“欲将被赏赞”者，是乐、冀求、希望、热望赏赞、
    赞叹、称誉，令名。“悬念”者，是行议论之前危俱。悬念，“我对［议论］为胜耶？
    我为败耶”？“云何我将为论破”，“云何我将为救论(反驳)”，“云何我将为别论”，
    “云何我将为差别论”，“云何我将为隐闭论”，“云何我将为开显论”，“云何我将为断

        第八  波须罗经之义释                                   一九五
    --------------------------------------------------------------------------
        小部经典二十                                           一九六

    略论”，“云何我将为综合论”，如是于议论之前而危俱、悬念也。此是“悬念欲将被
    赏赞”［之义］。
165     “而今败北自悄心”［之句中“败北”］者，是审判者试问者 5之会众，宣示［彼］
    败北。［即］“汝之所说是离义”，宣示义而败北。“(汝)之所说是离文”，宣示为文
    而败北。“汝之所说是离义与文，宣示为文义而败北”。“汝［之义］不合理”，“汝之
    文不巧妙”，“汝［之义］与文不合理不巧妙”，“汝之论破不十分”，“汝之救论［反
    驳］不完全”，“汝之别论不十分”，“汝之差别论不完全”，“汝之隐闭论不十分”，“汝
    之开显论不完全”，“汝之断略论不十分”，“汝之综合论不完全是被拙语、拙话、拙
    谈、拙言、拙说”而宣示败北。“而今败北自悄心”者，是被宣示败北而“悄心”、恼心、
    受打击、痛心，忧心也。此是“而今败北自悄心”［之义］。
        “怒被毁訾探缺点”［之句中］，“被毁訾”者，是被毁訾、叱责、贬解、恶评。“怒”
    者，是表现怒、嗔恚、反抗、怒、嗔、不喜欢。此是“彼被毁訾而怒”［之义］。“探
    缺点［者］”，是探［他人］之缺点探瑕，探瑾瑕，探过失，探失败［者］也。此是
    “怒被毁訾探缺点”［之义］。故世尊宣示：
                  会众之中行论者            悬念欲将被赏赞
                  而今败北自悄心            怒被毁訾探缺点
166           四  诸审判者言彼论            言已毁失已败北
                  劣论者悲泣而愁            悲叹彼乃凌驾我  (八二七)
        “言彼论已毁失”者，［审判者］对彼论如是言、如是语、如是话、如是说明、如
    是言说：“劣、贱劣、毁失、毁败、不成完全”。此是“言彼论已毁失”［之义］。
        “诸审判者言已败北”者，是言诸审判者，试问者之会众表示［彼］败北。［即］
    “［汝之］所说是离义”为义而宣示败北，“［汝之］所说是离文”，为文而宣示败北，
    “［汝之］所说是离义与文”为义与文而宣示败北。“汝［之义］不合于理”，“汝之文
    不巧妙”，“汝［之义］与文不合理不巧妙”，“汝之论破不十分”，“汝之救论不完全”，
    “汝之别论不十分”，“汝之差别论不完全”，“汝之隐闭论不十分”，“汝之开显论不完
    全”，“汝之断略论不十分”，“汝之综合论不完全，拙语、拙话、拙谈、拙言、拙说”
    宣示败北。此是［言］“诸审判者言已败北”［之义］。
        “劣论者悲泣而愁”［之句中］，悲泣者，如“我顾念他事，考虑他事，忆持他事，

        第八  波须罗经之义释                                   一九七
    --------------------------------------------------------------------------
        小部经典二十                                           一九八

    省察他事。［今我豫想全然相反］。彼敌者同党多，徒众多，眷属多。然我此徒众不
    和而不和合，依和合而此议论亦有［之胜算］。我再为败”，如是言而所有泣言、涕
    泣、号泣、哭泣、恸哭。此是“悲泣”也。愁者，愁“彼有胜我有败”，是愁“彼有利得
    我有不利得”，是愁“彼有名声我有不名声”，是愁“彼有赏赞我有毁訾”，是“彼有乐
    我有苦”，是愁、疲、悲泣、捶胸而泣、陷于蒙昧“彼被恭敬，被尊重，得衣服、食
167 物、卧坐所、病者之资具药品；我不被恭敬，不被尊重，不被尊敬，不被奉事，不
    被敬重，不得衣服、食物、卧坐所、病者之资具药品”。此是“悲泣而愁”［之义］。
    劣论者，是劣论者、贱劣论者、毁失论者、毁败论者，而非完全论者。此是“劣论者
    悲泣而愁”［之义］。
        “悲叹彼乃凌驾我”［之句中］，“彼凌驾我”者，如说：“彼由议论而凌我、凌驾
    我、为越、超越、离越”，［此是］“彼凌我”［之义］。或又如说：“［彼］由议论战胜
    我、超越我、夺去［我］、以粉碎而行、住、动作、活动、护持、持续、维持”，此
    是“彼凌我”［之义］。“悲叹”者，是泣言、涕泣、号泣、哭泣、恸哭也。此是“悲叹
    彼乃凌驾我”［之义］。故世尊宣示：
                  诸审判者言彼论              言已毁失已败北
                  劣论者悲泣而愁              悲叹彼乃凌驾我
              五  此等之诤论                  诸沙门间生
                  此等之人人                  得意与失意
                  如见此论议                  沙门应远离
                  赏赞之利得                  他之利不生    (八二八)
        “此等之诤论，诸沙门间生”［之句中］，“沙门”者，此［佛教］以外之所有行诸
    普行(游行)，可为普行者者也。“此等”见之斗争、见之口论、见之异执、见之“诤
    论”、见之确执已于“诸沙门间生”、发生、起、生起、现前。此是“此等之诤论，诸
    沙门间生”［之义］。
        “此等之人人，得意与失意”者，乃［起诤论之彼等］有胜与败，有利得与不利
    得，有名声与不名声，有赏赞与毁訾，有昔与乐，有喜与忧，有好与不好，有亲匿
168 与嗔恨，“有得意与失意”，有顺境与逆境。由胜原心得意，由败而心失意也。由利
    得而心得意，由不利得而心失意。由名声而心得意，由不名声而心失意。由赏赞而

        第八  波须罗经之义释                                   一九九
    --------------------------------------------------------------------------
        小部经典二十                                           二○○

    心得意，由毁訾而心失意。由乐而心得意，由苦而心失意。由喜而心得意，由忧而
    心失意。由上升而心得意，由下降而心失意。此是“此等之人人，得意与失意”［之
    义］。
        “如见此论议，沙门应远离”［之句中］，“见此”者，乃于现之斗争、见之口论、
    见之异执、见之诤论、见之确执而见、观、考量、度知、辨知、明了此之过患。见
    此之论议，沙门应远离者──云以论议斗争、口论、异执、诤论、确执。或又论议
    者，是无用之论也──不可行论议，不可行斗争，不可行口论，不可行异执，不可
    行诤论，不可行确执。应舍弃斗争、口论、异执、诤论、确执，应除去、应灭除、
    应令之灭无。由斗争、口论、异执、诤论、确执而远离、离、离去、出离、舍离、
    离脱、应以不限定之心而住。此是“如见此论议，沙门应远离”［之义］。
        “赏赞之利得，他之利不生”者，是由赏赞之利得他之利，［即］自利、他利、俱
    利、又现世之利、来世之利，又明白之利、甚深之利、隐蔽之利，又未了之利，已
169 了之利，又无罪之利，无烦恼之利、净白之利、第一义之利无有是事，不存、不存
    在、不得。此是“赏赞之利得，他之利不生”［之义］。故世尊宣示：
                  此等之诤论        诸沙门间生
                  此等之人人        得意与失意
                  见此之论议        沙门应远离
                  赏赞之利得        他之利不生
              六  或又会众中       ［彼此］为述论
                  就彼被赏赞        如意［期待］利
                  彼为彼之得        笑喜而高贡    (八二九)
        或又“就彼被赏赞”［之句中］，“就彼”者，是就自己之见，自己之忍，自己之意
    欲，自己之主张，被赏赞，被赞叹，被称誉。此是或又“就彼被赏赞”［之义］。
        “在会众中彼此为述论”者，是于刹帝利众、婆罗门众、居士众、沙门众之中“说
    述”自己之论，说述持论，坚决主张、强调、说明、解明、言说、把持。此是“在会
    众之中彼此为述论”［之义］。
        “彼为彼之得，笑喜而高贡”者，是“彼为彼之得”，为［议论之］胜利，思惟满
    足、笑、笑喜、悦意、完全。或又现齿而笑。此是彼之笑喜也。“为彼而高贡”者，

        第八  波须罗经之义释                                   二○一
    --------------------------------------------------------------------------
        小部经典二十                                           二○二

    彼为此，［即为议论之］胜利而高贡，为幢幡(高扬)，为傲慢，为心之旗
l70 帜。此是“彼为彼之得，笑喜而高贡”［之义］。
        “如意期待利”者，是得达、到达、有、获得“得彼之胜利”。“如意期待”者，如
    意［期待］者，于意如令期待，于心如令期待，如令思惟，如令识知。此是［如意期
    待利”［之义］。故世尊宣示：
                  或又会众中       ［彼此］为述论
                  就彼被赏赞        如意期待利
                  彼为彼之得        笑喜而高贡
              七  成为高贡者        此为彼害地
                  而彼［为笑喜］    慢过慢之言
                  见此之过患        不可为争论
                  依此为有净        诸善巧不说    (八三○)
        “成为高贡者，此为彼害地”者，是“高贡”、高举、幢幡、傲慢、为心之“旗帜者”，
    此是“彼之害地”、恼害地、恼苦地、打击地、灾祸地、灾患地。此是“成为高贡者，
    此为彼害地”［之义］。
        “而彼为笑喜，慢过慢之言”者，是彼人为慢言，为过慢之言。此是“而彼为笑喜，
    慢、过慢之言”［之义］。
171     “见些过患，不可为诤论”者，是于见之斗争、见之口论、见之异执、见之诤
    论、见之确执，以见此之过患，观、考量、度知、辨知、而明了也。
    患］［之义］。“不可为诤论”者，乃不可斗争，不可口论，不可异执，不可诤论，不
    可确执。以舍弃斗争、口论、异执、诤论、确执，乃除去、灭除、应令之灭无。应
    由斗争、口论、异执、诤论、确执远离、离、离去、离脱、离缚、应以不限定之心
    而住。此是“见此之过患，不可为诤论”［之义］。
        “依此为有净，诸善巧不说”［之句中］，诸善巧者，是所有蕴善巧者、界善巧者、
    处善巧者、缘善巧者、念处善巧者、正勤善巧者、神足善巧者、、根善觉者、力善巧
    者、觉支善巧者、道善巧者、果善巧者、涅槃善巧者也。彼等善巧者由见斗争、见
    口论、见异执、见诤论、见确执而不说，不语，不话、不说明，不言说有“净”、清
    净、遍净、脱、解脱、遍脱。此是“依此为有净，诸善巧不说”［之义］。故世尊宣示︰

        第八  波须罗经之义释                                   二○三
    --------------------------------------------------------------------------
        小部经典二十                                           二○四

                  成为高贡者        此为彼害地
                  而彼［为笑喜］    慢过慢之言
                  见此之过患        不可为诤论
                  依此为有净        诸善巧不说
              八  譬如勇士食王禄              彼举唤声求敌士
                勇士！至彼［讨论者］          于汝既无可战者  (八三一)
        “譬如勇士食王禄”［之句中］，勇士者，乃勇士、英雄、战士、无怖者、无惧者、
    无骇者、无败走者。“食王之禄”者，是食王之硬食，食王之软食，(由王禄)而养、
172 育、养育、令育成。此是“譬如勇士食王禄”［之义］。
        “彼举唤声求敌士”者，是彼勇士呼叫，“举唤声求敌士”者，是求敌者、怨敌、
    刚敌，乐、异求、希望、热望、不断行近。此是“彼举唤声求敌士”［之义］。
        “勇士！至彼［讨论者］之居所者，是至彼恶见者居所、赴彼之所、行彼之所、
    行进于彼之所也。彼是汝之敌士、敌者、怨敌、刚敌。此是“勇士！至彼［讨论者敌
    士］之居所”［之义］。
        “在汝既无可战者”者，是已无敌对、对抗、反击、反对之诸烦恼，一切既于菩
    提树下而［令绝灭］乃无是事、不存在、不能得、舍断、正断、寂灭、安息、不得
    生起、已以智火烧之。可战者，是可战争，可斗争，可口论，可异执，可诤论，可
    确执者。此是“于汝既无可战者”［之义］。故世尊宣示：
                  譬如勇士食王禄          彼举唤声求敌士
                  勇士！至彼之居所        于汝既无可战者
              九  把取恶见为诤论          人言“唯此为真理”
                  汝言彼等“虽论生        敌对之人不居此”  (八三二)
173     “把取恶见为争论”者，是取六十二恶见中任何之恶见，把取，取著，执受，住
    著。是“汝不了知此之法与律，我了知此之法与律，何故汝不了知此之法与律耶？因
    汝是邪行道者，我是正行道者，我言有［伴义］，汝言不［伴义］，应言于前者而汝
    以言于后。应言于后者而汝以言于前。汝久习之(说)柚颠覆也。乃指摘汝说之［过
    患］。汝已被论破。令解脱行［汝］说［之过患］。或又若汝能显论 6而争论，为斗
    争，为口论，为异执，为诤论，为确执［之云义］。此是“把取恶见为诤论”［之义］。

        第八  波须罗经之义释                                   二○五
    --------------------------------------------------------------------------
        小部经典二十                                           二○六

        “人言只此为真理”者。如有［人人］言、语、话、说明、言说：“世间是常唯此
    是真理其他为虚妄”。如有［人人］言、语、话、说明、言说：“世间是无常……乃
    至(七七页参照)……如来死后非存在非不存在。唯此成是真理其他为虚妄”。此是
    “人言唯此为真理”［之义］。
        “汝言彼等虽论生，敌对之人不居此”者，汝对彼等恶见者，于论以论之，应于
    论破［之时］以论破之，应于救论［之时］以救论之，应于别论［之时］以别论之，
    应于差别论［之时］以差别论之，应于隐闭论［之时］以隐闭论之，应于开显论［之
    时］以开显论之，应于断略论［之时］以断略论之，应于综合论［之时］以综合论
    “言”之。彼等是汝之敌士、敌者、怨敌、刚敌。此是“汝言彼等”［之义］。虽论生，
174 敌对之人不居此，虽然论生、发生、起、生起，令现前，但［与彼］应为斗争、口
    论、异执、诤论、是确执之“敌对者”、对抗者、反击者、反对者之人人不居，不在，
    不存在，不能得，［彼等之烦恼］被舍断、正断、寂灭、安息，不得生起，以智火烧
    之。此是“汝言彼等虽论生，敌对之人不居此”［之义］。故世尊宣示：
                  把取［恶］见为诤论          人言“唯此为真理”
                  汝言彼等“虽论生            敌对之人不居此”
            一○  破军［恶见］行人人          彼与诸见无违背
                  汝由彼等欲何得              彼等最极无把取  (八三三)
        “破军恶见行人人”［之句中］，“军”7者，是魔军也。［即］身恶行是魔军，语
    恶行是魔军，意恶行是魔军，贪是魔军，嗔是魔军，痴是魔军。忿、恨、覆、恼、
    嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切
    不安、一切热恼、一切热苦、一切不善行是魔军。
        即世尊斯宣示：
              汝第一军欲 8                   第二军不言乐
              …(一一三─一一四页参照)    ［勇者］胜得乐
175     依四圣道胜、打胜、破、毁坏、败退一切之魔军，一切之敌对烦恼。故诸阿罗
    汉、漏尽者云为［行］“破军”之人人。“行”者是行、住、动作、活动、护持、持续、
    维持也。此是“然破军行人人”［之义］。
        “彼与诸见无违背”者，是舍断，正断、寂灭、安息、不得令生起、以智火烧六

        第八  波须罗经之义释                                   二○七
    --------------------------------------------------------------------------
        小部经典二十                                           二○八

    十二恶见之人人，［彼等之］见不违背诸见，不冲突、不违害、不违反。此是“彼与
    诸见无违背”［之义］。
        波须罗！“汝由彼等欲何得者”，敌士！敌者！怨敌！刚敌！汝由彼等阿罗汉、
    漏尽者欲何得耶？此是“波须罗！汝由彼等欲何得”［之义］。
        “彼等最极无把取”者，是于“彼等”阿罗汉、漏尽者此是第一，是最高，是最胜，
    是最殊胜，是秀逸，是最上，是胜妙之无有执、执取、缚著、信解、不存在、不能
    得、舍断、正断、寂灭、安息、不得生起、以智火烧之。此是“彼等最极无把取”［之
    义］。故世尊宣示：
                    破军［恶见］行人人        彼与诸见无违背
                    汝由彼等欲何得            彼等最极无把取
              一一  又汝［来到］因寻求        意诸恶见续思议
                    与除遣者(佛)合步调        汝之行事为不能   (八三四)
176     “又汝［来到］因寻求”［之句中］，“又”者，是此句之接续、句之相合、句之圆
    满、字之合体、文之接著、句之次第。“因寻求”者，“我于［议论］ 将胜，将败？”
    “云何而我将作论破？”“云何而我将作救论？”“云何而我将作别论？”“云何而我将
    作差别论？”“云何而我将作隐闭论？”“云何而我将作开显论？”“云何而我将作断略
    论？”“云何而我将作综合论？”而为思择、寻求、思惟也。如是思择、寻求、思惟汝
    来、近、到、与我共同相会。此是“又汝［来到］因寻求”［之义］。
        “意诸恶见续思议”［之句中］，“意”者，是心、意、意所、心脏、净白［心］、
    意、意处、意根、识、识蕴、随顺［触等法］之意识界。以心“思议诸恶见”思考“世
    间是常”，“世间是无常”……乃至(七七页参照)……“如来死后非存在非不存在”。
    此是“意诸恶见续思议”［之义］。
        “与除遣者合步调，汝之行事为不能”［之句中］，慧云为除遣，［即］所有慧、
    知解……乃至(五二页以下参照)……是正见。由何云慧为除遣耶？由彼慧除遣身
    恶行、洗、洗扫、洗除……乃至(九三页参照)……除遣一切不善行、洗之、洗扫、
    洗除……乃至(九四页参照)……由正解脱而除遣邪解脱、洗、洗扫、被洗除。或
    又由八支圣道而除遣一切不善、一切恶行、一切不安、一切热恼、一切热苦、一切
    不善行、洗、洗扫、被洗除。世尊正具、达、正达、成、正成、具备此等之除遣

        第八  波须罗经之义释                                   二○九
    --------------------------------------------------------------------------
        小部经典二十                                           二一○

177 法。故世尊是除遣者。“与除遣者合步调，汝之行事为不能”者，乃敌士之普行者与
    佛世尊合步调共来而角逐，为议论，为谈论，对议论者是不能成功。其因何耶？波
    须罗普行者是劣、贱劣、下劣、卑贱、劣小、小，而彼世尊是最高、最胜、最殊胜、
    透逸［最上］、胜妙。譬如兔与醉象合步调，不能共来为角逐。譬如老狐与百兽之王
    狮子合步调，不能共来为角逐。譬如吞母乳之幼犊牛与绝论之牡牛合步调，不能共
    来为角逐。譬如鸦与金翅鸟合步调，不能共来为角逐。譬如旃陀罗与转轮王合步调，
    不能共来为角逐。譬如尘芥中之吸血鬼与天帝［释］合步调，不能共来为角逐。如
    是，波须罗普行者与除遣者佛世尊合步调，不能共来为角逐。其何因耶？波须罗普
    行者是劣慧者、贱劣慧者、下劣慧者、卑贱慧者、劣小慧者、小慧者，而彼世尊是
    大慧者、博慧者、疾慧者、速慧者、利慧者、择慧者、慧分别善巧者 9、明了智者、
    证得无碍解者、得四无畏者、持十力者、人牡牛、人师子、人龙、人良马、人轭兽、
    无边智者、无边威力者、无边名声者、富者、大财者、有财者、指导者、调伏者、
178 教导者、令知者10、令解者、令观者、是令欣乐者11。彼世尊是未起之道令起者、
    未生之道令生者、未说之道之说者、知道者、解道者、达道者也。又现随顺道彼［世
    尊］之诸弟子于［世尊之］后以［世尊为模范］具备诸德而住。彼世尊是知应知者，
    见应见者，具眼者、具智者、具法者、梵者、告示者、告说者、义之将来者、不死
    (甘露)之施与者、法主、如来也。于彼世尊无有以慧不能知者、不能见者、不能
    解者、不能作证者、不能触者也。通于过去、未来、现在一切诸法由一切行相而现
    来于佛世尊之智门。所有应知，应知之物，［彼］无论自义、他义、自他之义、现世
    之义、来世之义、明白之义、甚深之义、秘密之义、隐蔽之义、未了之义、已了之
    义、无罪之义、无烦恼之义、净白之义、第一义之义、其一切作用于佛智之中。一
    切之身业是随佛世尊之智而起，一切之语业是随［佛］智而起，一切之意业是随佛
    智而起。对过去于佛世尊有无障害智，对未来于佛世尊有无障害智，对现在于佛世
    尊有无障害智也。
        可知之范围者皆是［佛］智，有佛智之范围一切皆是可知的。佛智是限界可知，
    可知以限界佛智。超越可知无佛智之作用，超越佛智无可知之义。彼等［智与可知］
179 之法相互在同一限界。譬如正相合致之函盖二者，函无余于盖，盖无余于函，相互
    在［同一］限界，如是于佛世尊之智与可知是相互在［同一］限界。可知之范围皆

        第八  波须罗经之义释                                   二一一
    --------------------------------------------------------------------------
        小部经典二十                                           二一二

    是［佛］智，有佛智之范围一切皆是可知。［佛］智是限界可知，可知的以限界佛智。
    超越可知无佛智之作用，超越佛智应无可知之事物。彼等［智与可知］之法相互在
    ［同一］限界。
        于一切诸法佛世尊智之作用。一切诸法是关系于佛世尊之［意门］转［心］，关
    系于意欲(速行心)，关系于作意，关系于心之生起。佛世尊智之作用是对于一切有
    情。世尊知一切有情意乐，知随眠，知所作，知信解，了知小尘垢、大尘垢、利根、
    钝根、善行相、恶行相、易教化、难教化、能、不能之有情。含天、魔、梵天之世
    界及含沙门、婆罗门、天、人之人人是于佛智中而活动。譬如无论如何之鱼、龟乃
    至吞舟之大鱼亦皆活动于大海之中，如是，含天、魔、梵天之世界及含沙门、婆罗
    门、天、人之人人是于佛智中而活动。譬如无论如何之鸟乃至金翅鸟亦皆活动于虚
180 空之方域，如是，舍利弗等有慧之人人亦均活动于佛智之方域。佛智遍满天、人之
    慧而胜［彼］。又所有贤刹帝利、贤婆罗门、贤居士、贤沙门之总敏而长于议论，有
    射穿毛发之练达而能以慧解摧破他之诸恶，而此行之人人，频行质问，近于如来，
    在质问秘密、隐蔽［之义］，彼等之质问依世尊解说解答。且［其解答之］理由、说
    示而至彼等归投于世尊。如此世尊所谓由慧而极耀。此是“与除遣者合步调，汝之行
    事为不能”［之义］。故世尊宣示：
              又汝［来到］因寻求        意诸恶见续思议
              与除遣者(佛)合步调        汝之行事为不能

                                                    第八  波须罗经之义释毕。

    注 1  坚固(thira)在底本虽有thira今从异本。
       2  真理(naya) 底本虽有nana从异本。
       3  注一参照。
       4  注二参照。
       5  试问者(pasanika)在辞书无此字。由暹罗版本之注不作pasanika而为pasadanika,
          对此虽注为karunika(悲愍者)此恐应成为附会的说明。想pasanika是梵语之prasnika
          (试问者、证人)同语。故今如斯解而译出。

        第八  波须罗经之义释                                   二一三
    --------------------------------------------------------------------------
        小部经典二十                                           二一四

       6  显论(nibbcahehi)此语元来应成为nibbcthehi者事在于S.III,12；V,419等之同一文由
          为nibbethehi之点而知。第二品之注九参照。尚此语之名词nibbedhiya═nibbethana
          (开显论)。本卷一九六页等参照。
       7  以下之说明既出本卷一一三页以下。
       8  以下之偈由Sn.436-439之引用。本卷一一四页参照。
       9  以下二一二页十一行至三页几乎亦如Pts.II,194-196 可见。
      10  令智者(Pannapeta)底本及暹罗本虽有sannapeta 今从异本及注书。尤其sannapeta
          译为令知者应无不可。
      11  令欣乐者(pasadeta)底本及暹罗本虽有pasareta今从异本及注书。

181             第九  摩健地耶经之义释
              一  爱与不乐贪        见此三魔女
                  尚我对于淫        我已无此欲
                  秽身充粪尿        此之将何为
                  以足触于彼        此事尚不欲  (八三五)
        “爱与不乐贪，见此三魔女”者，是见、观已此爱、不乐、贪［三人］恶魔之女。
    对于淫之法已无欲、贪、爱，此是“已见爱与不乐与贪，对淫已无此欲”［之义］。
        “秽身充粪尿，此之将何为？以足触于彼，此事尚不欲”者，乃此身体是充尿，
    充粪，充痰，充血，有骨聚，筋腱结附于［彼］，涂附以血肉，包以深皮，蔽以表皮，
    有大小之孔隙，由上下流漏［不净］，虫聚寄生，充满种种秽垢。此身体以足尚不欲
182 踏。何况与［此秽身］共住，共交之事耶？此是“秽身充粪尿，此之将何为？以足触
    于彼，此事尚不欲”［之义］。故世尊宣示：
                  爱与不乐贪          见此三魔女
                  尚我对于淫          我已无此欲
                  秽身充粪尿          此之将何为
                  以足触于彼          此事尚不欲

        第九  摩健地耶经之义释                                 二一五
    --------------------------------------------------------------------------
        小部经典二十                                           二一六

              二  诸多帝王依寻求    若汝不欲斯女宝
                  如何见与戒与务    汝说活命有生起  (八三六)
        ［右偈是摩健地耶对世尊］之所问 1：“人有时且冀求天之诸欲，不冀求人之诸
    欲，有时且冀求人之诸欲，不冀求天之诸欲，此非为希有。然汝对天、人两者之诸
    欲皆不欲、不乐、不冀求、不希望、不热望。［抑］汝有如何见耶？汝具备如何之见
    耶？”
              三  世尊宣：“摩健地耶！
                 ‘斯云我说’我无有             确对诸法知［取著］
                  不取［过患］于诸见            我见内寂且省察” (八三七)
         “斯云我说我无有”［之句中］，“斯云我说”者，乃“世间是常……乃至(七七页
    参照)……如来死后非存在非不存在”如斯我说，我说此，我说如斯如斯，我说斯事，
    我说斯成见。“我无有”者，乃“斯事我说”云者，于我无有说也。此“斯云我说我无有”
    ［之义］。
lB3     “摩健地耶！”是世尊呼彼婆罗门之名。“世尊”者，是与尊重同义语……乃至(一
    七○页以下参照)……此世尊之名是共同作证而施设之者。此是“世尊宣示摩健地
    耶！”［之义］。
        “确对诸法知［取著］”［之句中］，对诸法者，是对六十二之恶见也。“确知”者，
    是确知、决择、简择，思择，考量、度知、辨知、明了也。2取著者，是对诸住者
    制限取、一分取、胜妙取、部分取、合取、综合取也。［即如见诸住著］乃取、执取、
    住著、缚著、信解“此是真实，是如理，是如实，是真实，是如真，是不颠倒”。此
    是“确对诸法知取著”［之义］。
        “不取过患于诸见”者，是于诸见见有过患而不取诸见、不执取、不住著。或又
    不取、不执取、不住著［诸见］。如是乃“于诸见见过患而不取著”［之义］。或又［世
    间是常，唯此为真实其他为虚妄］者，此是恶见、见执、见难路，见曲邪、见异动、
    见结、有苦、有害、有恼、有热恼，而不至厌离、离贪、寂静、知通、正觉、涅槃；
    于诸见见过患而不取诸见，不执取，不住著。或又不可取诸见，不可执取，不可住
    著。如是亦是“不取诸见于过患”［之义］。
184     ［或又］以‘世间是无常’，‘世间是有边’，‘世间是无边’，‘叩与身是同一’，

        第九  摩健地耶经之义释                                 二一七
    --------------------------------------------------------------------------
        小部经典二十                                           二一八

    ‘命与身是相异’，‘如来死后存在’，‘如来死后不存在’，‘如来死后存在且不存
    在’，‘如来死后非存在非不存在，唯此为真实，其他为虚妄’者，此乃恶见、见执、
    见难路、见曲邪、见异动、见结、有苦、有害、有恼、有热恼而不至厌离、离贪、
    寂静、知通、正觉、涅槃；于诸见见过患，不取诸见，不执取，不住著。或又不取
    ［诸见］，不执取，不住著。如是，是“不取［过患］于诸见”［之义］。
        或又“如斯取此等之诸见，如斯执取者，如斯趣、如斯之来生”，于诸见见过患，
    不取诸见，不执取，不住著。或又不可取［诸见］，不可执取，不可住著。如斯是“不
    取过患于诸见”［之义］。或又“此等之诸见乃令至地狱，令至畜生界，令至饿鬼界也”，
    于诸见见过患，不取诸见，不执取，不住著。或又不可取［诸见］，不可执取，不可
    住著。如是，是“于诸见见过患而不取著”［之义］。
        或又“此等诸见是无常，是有为，是缘生，是灭尽法，是衰灭法，是离贪法，是
    灭法”，于诸见见过患，不取诸见，不执取，不住著。或又不可取诸见，不可执取，
    不可住著。如是亦是“不取［过患］于诸见”［之义］。
185     “我见内寂且省察”［之句中］，内寂者，是内贪之寂，嗔之寂，痴之寂，忿、恨、
    覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶
    行、一切不安、一切热恼、一切热苦、一切不善行之寂、寂静、消灭、安息也。
        “且省察”者，是决择、简择、思择、考量、度知、辨知、明察也。［即］“一切
    行是苦，一切法无我……乃至……所有集法皆是灭法”，且决择、简择、思择、考量、
    度知、辨知、明了也。
        “我见”者即是我见、为眺、为观、洞察也。此是“我见内寂且省察”［之义］。故
    世尊宣示而
        世尊曰：“摩健地耶！
                   ‘斯云我说’我无有         确对诸法知［取著］
                    不取过患于诸见            我见内寂且省察”
              四  摩健地耶曰：
                “所有遍计［见］决定          其等牟尼不取著
                  ［内寂］尊师所宣义          此果真慧者说耶”  (八三八)
186     “所有遍计［见］决定”［之句中］，“决定”者，是六十二恶见之见决定。“遍计”

        第九  摩健地耶经之义释                                 二一九
    --------------------------------------------------------------------------
        小部经典二十                                           二二○

    者，是所遍计，所行作，所设立。此是“遍计”［之义］。
        或又［计］此是无常、有为、缘生、灭尽法、衰灭法、离贪法、灭法、变易法，
    此亦是“所遍计［者］也”。此是“所有所遍计决定”［之义］。
        “摩健地耶曰”［之句中］，曰［如斯］此句之接续……乃至(八五页参照)……
    是句之次第。
        “其等牟尼不取著，‘内寂’尊师所宣义”［之句中］，“其等”者，是六十二恶见。
    牟尼者，是以智云牟那……乃至(六五页以下参照)……超越著、网者此是牟尼。
    “不取著”者，是于诸见见过患，尊师把取［解了］“我不取诸见、不执取、不住著。”
    又尊师述为“内寂”。“所宣义”者，是彼第一义。此是“其等牟尼不取著，内寂尊师所
    宣义”［之义］。
        “此果真慧者说耶？”［之句中］，此果真是疑之质问、疑念之质问，疑惑之质问，
    乃“如斯耶？”“不然耶？”“为何耶？”“为云何耶？”“慧者”是诸慧者、诸贤者、具慧
    者、觉慧者、智者、辨知者、有慧者。“宣说”者，是宣、宣说、说、示、施设、确
187 立、开显、分别、显示、说明也。此是“此真果慧者说耶？”［之义］。故世尊宣之
    摩健地耶曰：
              “所有遍计见决定          其等牟尼不取著
               ‘内寂’尊师所宣义       此果真慧者说耶”
          五  世尊宣示：“摩健地耶
              由见由闻亦由智            由戒与务不言净
              无见无闻亦无智            无戒［无］务［不言净］
              放弃此等无取著            不热望有不依寂”(八三九)
        “由见由闻亦由智”者，虽由见而汝不言、不语、不话、不说明、不言说，有净、
    清净、遍净、脱、解脱、遍脱也。虽由闻而汝不言、不语、不话、不说明，不言说
    有净、清净、遍净、脱、解脱、遍脱也。虽由见与闻而汝不言、不语、不话、不说
    明、不言说有净、清净、遍净、脱、解脱、遍脱。虽由智而汝不言、不语、不话、
    不说明、不言说有净、清净、遍净、脱、解脱、遍脱。
        “摩健地耶”者，是世尊由彼婆罗门之名而呼唤。“世尊”者，是此即尊重之同义
    语……乃至(一七○页以下参照)……是作证已共同施设也。此是世尊宣示，“摩健

        第九  摩健地耶经之义释                                 二二一
    --------------------------------------------------------------------------
        小部经典二十                                           二二二

    地耶！”［之义］。
188     “由戒与务不言净”者，虽由戒而汝不言、不语、不话、不说明、不言说有净、
    清净、遍净、脱、解脱、遍脱。虽由务而汝不言、不语、不话、不说明，不言说有
    净、清净、遍净、脱、解脱、遍脱。虽由戒与务而汝不言、不语、不话、不说明、
    不言说有净、清净、遍净、脱、解脱、遍脱。此是“由戒与务不言净”［之义］。
        又“无见无闻亦无智，无戒无务不言净”者，乃［亦非斥见、闻、智、戒、务］。
    见亦是所盼望。［即］(一)有布施，(二)有献供，(三)有祭祀，(四)有善作、恶作诸业之果报，
    (五)有此世，(六)有他世，(七)有母，(八)有父，(九)有化生之有情，(十)于世间正生活正行道，
    且自通达作证此世他世向［世人］宣说有沙门、婆罗门十事之正见。
        闻亦是所望者。［即］他人音声之契经、祇夜、记说、偈、自说、如是语、本生、
    未曾有法、毗陀罗。
        智亦是所望者。［即］是业作智、谛随顺智、神通智、等至智。
        戒亦是所有望者。［即］是别解脱律仪。
        务亦是所有望者。［即］是阿练若住支、常乞食支、粪扫衣支、三衣支、次第乞
    食支、时后不食支、常坐不卧支、随处住支之八头陀支。
189     又彼“无见无闻亦无智，无戒无务不言净”者，虽唯正见，虽唯闻，虽唯智，虽
    唯戒，虽只于务亦无得内寂之事。又虽无为此等诸法亦不得内寂。但此等诸法是可
    得内寂、证得、触得、作证资粮之［原因］。此是“无见无闻亦无智，无戒无务不言
    净”［之义］。
        “放弃此等无取著”者，希望此等黑分(不善)之诸法绝对舍断，希望对三界之
    诸善法不爱著。黑分之诸法绝对舍断、舍断、根绝、如截多罗树之顶成为灭无，为
    未来不生起之物［故］，且对三界之诸善法无爱著故，不执，如斯者不执取，不住著，
    又对［彼等］不可执，不可执取，不可住著。如斯，是“放弃此等无取著”［之义］。
    又爱、见、慢亦被舍断、根纯，如截多罗树之顶成为灭无，未来不生起故，如斯不
    执、不执取、不住者。如斯是“放弃此等无执者”［之义］。又福行、非福行、不动
    行亦舍断，根绝、如截多罗树之顶成为灭无，于未来不生起故，对如斯不执，不执
    取，不住著。如斯，是“放弃此等无取著”［之义］。
190     “不热望有不依寂”［之句中］，“寂”者，是贪之寂故为寂。嗔之寂故为寂。痴之

        第九  摩健地耶经之义释                                 二二三
    --------------------------------------------------------------------------
        小部经典二十                                           二二四

   ，寂故为寂。忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、
    一切烦恼、一切恶行、一切不安、、一切热恼、一切热苦、一切不善行之寂故，寂止
    故，寂静故，烧尽故，消灭故，离去故，安息故是寂、寂静、消灭、安息。此是寂
    也。“不依”者，是［于依］有爱依与见依之二依……乃至(五六页参照)……此是
    爱依……乃至(五六页以下参照)……此是见依。舍断爱依，舍遣见依，不依于眼，
    不依于耳，不依于鼻，不依于舌，不依于身，不依于意，乃不依、不执、不执取、
    不住著色、声、香、味、触、［施主家］、众、住居、利得、名声、赏赞、乐、衣服、
    食物、卧坐所、病者之资具药品、欲界、色界、无色界、欲有、色有、无色有、想
    有、无想有、非想非非想有、一蕴有、四蕴有、五蕴有，过去、未来、现在、见闻
    觉识之诸法。此是“不依寂”［之义］。
        “不热望有”，不热望欲有，不热望色有，不热望无色有。此是“不热望有不依寂”
    ［之义］。故世尊之宣示。
        世尊宣示：“摩健地耶！
                  由见由闻亦由智            由戒由务不言净
                  无见无闻亦无智            无戒无务［不言净］
                  放弃此等无取著            不热望有不依寂
191           六  摩健地耶曰：
                “由见由闻与由智            由戒由务不言净
                  无见无闻与无智            无戒无务［不言净］
                  思念愚迷法无他            由见解净或人人”  (八四○)
        “若实由见由闻与由智亦如［不言净］，”乃由见汝不言、不语、不话、不说明、
    不言说净、清净、遍净、脱、解脱、遍脱。由闻汝不言、不语、不话、不说明、不
    言说净、清净、遍净、脱、解脱、遍脱。由智汝不言、不语、不话、不说明、不言
    说净、清净、遍净、脱、解脱、遍脱［之义］。此是“若实由见由闻与由智亦［不言
    净］”［之义］。
        “摩健地耶曰”［之句中］，曰者，是此句之接续……乃至(八五页参照)……是
    句之次第。摩健地耶是彼婆罗之名。此是“摩健地耶曰”［之义］。
        所谓“由戒由务不言净”者，是由戒汝不言、不语、不话、不说明、不言说净、

        第九  摩健地耶经之义释                                 二二五
    --------------------------------------------------------------------------
        小部经典二十                                           二二六

    清净、遍净、脱、解脱、遍脱。由务汝不言、不语、不话、不说明、不言说净、清
    净、遍净、脱、解脱、遍脱。由戒由务汝不言、不语、不话、不说明、不言说净、
    净净、脱、解脱、遍脱。此是“由戒由务不言净”［之义］。
192     “无见无闻与无智，无戒无务［不言净］”者，汝斯言“望见”，汝斯言“望闻”，汝
    斯言“望智”，汝斯言“望戒”，汝斯言“望务”。汝单面不能容认［彼等之净事］单面
    不能拒否［彼等］，此是“无见无闻与无智，无戒无务不言净”［之义］。
        “思念愚迷法无他”者，如斯，我思念此是汝之愚迷法、愚法、无智法、诡辩法。
    此是“我思愚迷法无他”［之义］。
        “由见解净或人人”，或某沙门、婆罗门由见而解净、清净、遍净、脱、解脱、
    遍脱。［即］或某沙门、婆罗门由“世间是常，唯此是实其他为虚妄”之见而解净、清
    净、遍净、脱、解脱、遍脱。或某沙门、婆罗门由“世间是无常……乃至(七七页参
    照)……如来死后非存在非不存在，唯此为真实其他成为虚妄”之见而解净、清净、
    遍净、脱、解脱、遍脱。此是“由见解净或人人”［之义］。故彼婆罗门言已。
        摩健地耶曰：
                 “由见由闻与由智           由戒由务不言净
                  无见无闻与无智            无戒无务［不言净］
                  思念过迷法无他            由见解净或人人”
193           七  世尊宣示：“摩健地耶！
                  汝依见而且重问            陷于蒙昧为取著
                  内寂微想尚不见            故汝见［我说］愚迷”  (八四一)
        “依见而续重问”者，是摩健地耶婆罗门依见而问见，依悬著而问悬著，依结缚
    而问结缚，依障碍而问障碍。“且重问”者，是再三问。此是“依见而且重问”［之义］。
        “世尊宣示：‘摩健地耶！’”者，是世尊依彼婆罗门之名而呼唤。世尊者，此是
    尊重之同义语……乃至(一七○页以下参照)……是作证已之共同施设。此是“世尊
    宣示：‘摩健地耶！’”［之义］。
        “陷于蒙昧为取著”者，是依汝之执、执取、住著、缚著、令信解彼之见，汝正
    是痴，是蒙昧，是暗愚，陷于愚，陷于蒙昧，陷于暗愚，跳入暗冥。此是“陷于蒙昧
    为取著”［之义］。

        第九  摩健地耶经之义释                                 二二七
    --------------------------------------------------------------------------
        小部经典二十                                           二二八

        “［内寂］微想尚不见”者，是就此内寂、又行道、又法说、相应想 3、得想、相
    想原因想、处想亦汝不获得，何况智耶？如斯，是“而且［对此内寂］尚不见微想”
    ［之义］。或又无常亦随顺无常想，苦亦随顺苦想，无我亦随顺无我想，唯想之生起
194 亦不获得想相，何况智耶？如斯，是“而且对此尚不见微想”［之义］。
        “故汝见［我说］愚迷”［之句中］，“故”者，是故也，于其理由，于其原因，于
    其缘，于其因缘也。“愚迷法”者，是愚法，是痴法，是无智法，是诡辩法。“汝见”
    者，是观、睹、省思、普观。此故汝见［我说］成愚迷”［之义］。故世尊宣示。
        世尊宣曰：“汝摩健地耶
                  汝依见而且重问      陷于蒙昧为取著
                  内寂微想尚不见      故汝见［我说］愚迷
              八  思念等胜劣之人      彼依此而可诤论
                  对此三种不动摇      于彼无说等胜事   (八四二)
        “思念“等”“胜”“劣”之人，彼依此而可诤论”者，是由思念“我等同”，“我是胜”，
    又“我是劣”之人，彼依其慢，依其见，又依其补特伽罗［个人的意见］［而言：］“汝
    不了知此法、律，我了知此法、律。何故汝不了知此法、律耶？汝因是邪行道者，
    我是正行道者。我［言］伴义，汝之［言不伴义］，应言于前，汝言于后，应言于后，
    汝言于前。汝久习之说被颠覆。可指摘汝［说之过患］，汝被论破。为令解脱汝［说
    之过患］而行，或又汝若能者则显论之”，而行斗争、口论、异执、争论、确执。此
    是“思念等胜劣之人，彼依此而可诤论”［之义］。
195     “对此三种不动摇，于彼无论等胜事”者，舍断此等三种，令正断、寂灭、安息、
    不得生起、以智火烧之人，对［此等］三种而不动、不动摇。于其不动摇人之我，
    是无言“我等同”，“我是胜”，又“我是劣”之事。此是“对此三种不动摇，于彼无说等
    胜事”［之义］。故世尊宣示：
                    思念等胜劣之人            彼依此而可诤论
                    对此三种不动摇            于彼无说等胜事
                九  婆罗门(佛)“我说真理”将论何
                    彼云“(汝说)虚妄”将诤论
                    等与不等不思念            彼又如何将关论  (八四三)

        第九  摩健地耶经之义释                                 二二九
    --------------------------------------------------------------------------
        小部经典二十                                           二三○

        “彼婆罗门，“我说真理将何论”［之句中］，婆罗门者，是拒外七法故是婆罗门
    ……乃至(一○四页以下参照)……无依止者言是婆罗门。“我说真理将论何？彼婆
    罗门(佛)语何、话何、说明何将“世间是常，唯此是真理其他为虚妄”，婆罗门将
    论何、语何、话何、明为何、言说何？“世间是无常……乃至(七七页参照)……如
    来死后非存在非不存在，唯此是真理其他成为虚妄”。此是“我说‘真理’将论何”［之
    义］。
          彼云：“汝说虚妄将何论”者，是彼婆罗门：“我［说］唯是真理，汝说是虚妄”，
    以何慢，以何见，以何补特伽罗［个人之意见而论。即］“汝不了知此法、律……乃
    至(二○五页参照)……或若能者显论之”［何行］斗争、口论、异执、诤论、确执。
196 此是“汝说虚妄将何论”［之义］。
        “等与不等不思念”［之人句中］，［在］不思念“时之人”者，是“时之人”乃补特
    伽罗［人］，阿罗汉、漏尽者。［在阿罗汉］“我是等同”无任何慢，“我是胜”无任何
    过慢，“我是劣”无任何卑慢、不存在、不能得、舍断、正断、寂灭、安息、不得生
    起，以智火烧之。此是“等与不等不思念”时之人［之义］。
        “彼又如何将关论”者，是彼以何慢、以何见、又以何补特伽罗［个人的意见］：
    “汝不了知此法、律……乃至(二○五页参照)……或若能者显论之”关何论、加何
    耶万何斗争！何口论！何异执！诤论！何确执！此是“彼又如何将关论”［之义］。故
    世尊宣示：
                  彼婆罗门我说真理将论何    彼云汝说虚妄将何论
                  等与不等不思念            彼又如何将关论
            一○  不为标榜舍窟宅            牟尼于村不亲匿
                  诸欲空无不重视            异执人人不被论  (八四四)
197     时 4诃梨提迦 5居士诣于尊者大迦旃延之处。诣已，礼尊者大迦旃延而坐于一
    面。坐于一面之诃梨提迦居士向尊者大迦旃延如是言：“尊师迦旃延！依世尊于义品
    之摩健地耶问［经］中如是说。
              不为标榜舍窟宅        牟尼于村不亲匿
              诸欲空无不重现        异执人人不被论
    尊师迦旃延！依世尊简略韵述，请云何详细此偈之义”。

        第九  摩健地耶经之义释                                 二三一
    --------------------------------------------------------------------------
        小部经典二十                                           二三二

        “居士！色界是识之窟也。而对色界贪缠结之识，乃云有窟宅者。居士！受界……
    居士！想界……居士！行界是识之窟宅。而对行界贪缠结之识，乃云有窟宅者。居
    士！如斯是有窟宅者也。
        居士！无窟宅者云何？居士！对色界所有欲、贪、喜、渴爱、近著 6、取、［恶］
198 心之决意、住著、随眠一切于如来令舍断、根绝、如截顶之多罗树成为灭无，于未
    来不生起者也。故如来云无窟宅者。居士！对受界……居士！对想界……居士！对
    行界所有欲、贪、喜、渴爱、近著、取、［恶］心之决意、住著、随眠一切于如来令
    舍断、根绝、如截顶之多罗树成为灭无，于未来不生起者也。故如来云无窟宅者。
    居士！如斯是无窟宅者也。
        复次居士！标榜者云何？居士！色相标榜之缠结云标榜者。声相、香相、味相、
    触相、法相标榜之缠结云标榜者。居士！如斯是标榜者。
        复次居士！无标榜者云何？居士！于如来色相标榜之缠结令舍断、根绝、如截
    顶之多罗树成为灭无，于未来不生起者也。故如来云无标榜者。居士！于如来对声
    相、香相、味相、法相、触相、法相标榜之缠结令舍断、根绝、截顶之多罗树成为
    灭无，于未来不生起者也。故如来云无标榜者。居士！如斯是无标榜者。
199     复次居士！于村生亲匿者云何？居士！于此处某者与诸在家者交际而住，共喜
    共悲，彼等幸福时［己亦］幸福，彼等不幸时［己亦］不幸，于彼等有行事业时，
    自［为此］而奔走之。居士！如斯是生于村之亲匿。
        复次居士！生于村不亲匿者云何？居士！于此处有比丘，与诸在家者不交际而
    住，不共喜，不共悲，彼等幸福时［己亦］不成幸福，彼等不幸时［己亦］不成不
    幸，彼等有行诸事业时，自无［为此］奔走之。居士！如斯生于村不亲匿也。
        复次居士！于诸欲不空无者云何？居士！于此处某者于诸欲为不离贪，不离
    欲，不离爱，不离渴，不离热恼，不离渴爱。居士！如斯是诸欲不空无。
        复次居士！于诸欲成为空无者云何？居士！于此有比丘，于诸欲已离贪，离爱，
    离渴，离热恼，离渴爱。居士！如斯于诸欲是空无也。
        复次居士！［世间之］重视者云何？居士！于此处某者思念于其处而随伴喜：
    ‘于未来世我有如斯色。’于其处随伴喜而云：‘于未来世于我有如斯受，有如斯
    想，有如斯行，有如斯识。’居士！如斯是［世间之］重视者。

        第九  摩健地耶经之义释                                 二三三
    --------------------------------------------------------------------------
        小部经典二十                                           二三四

200     复次居士！［世间之］不重视者云何？居士！于此处某者思念于其处不随伴喜：
    ‘于未来世于我有如斯色，’于其处不随伴喜：‘于未来世我有如斯受，有如斯想，
    有如斯行，有如斯识。’居士！如斯是［世间之］不重视者。
        复次居士！为论异执之人人者云何？居士！于此处某者如论：‘汝不知此法、
    律……乃至(五○页参照)……或若能者显论之。’ 居士！如斯是为论异执之人人
    者。复次居士！不论异执者之人人者云何？居士！于此处某者，如不论：‘汝不了
    知此法、律……乃至……或若能者显论之’。居士！如是不论异执之人人者也。如斯
    居士！依世尊于义品之摩健地耶问［经］中已说明。
                  不为标榜舍窟宅        牟尼于村不亲匿
                  诸欲空无不重现        异执人人不被论
201     居士！依世尊简略说此［偈］之详细之义，如此可知。”故世尊宣示；
                  不为标榜舍窟宅        牟尼于村不亲匿
                  诸欲空无不重现        异执之人不被论
            一一  可游行所离世间        龙象(佛)恶见不取著
                  譬如水莲棘茎莲        于水与泥不染著
                  牟尼论寂无贪求        不染著欲与世问    (八四五)
        “可游行所离世间”［之句中］，“时点”者，是其时点之诸恶见。“远离”者，是离、
    远离、离去身恶行，离、远离、离去语恶行、意恶行、贪……乃至(一五页参照)
    ……一切不善行。“可游行”者，是可行、住，可动作，可活动，可护持，可持续，
    可维持也。“世间”者，是人世间也。此是“可游行所离世间”。
        “龙象恶见不取著”［之句中］，“龙象”者，(一)不行罪恶故是龙象。(二)不行故是龙
    象。(三)不来故是龙象。
        (一)不行罪恶故是龙象者云何？罪恶者有杂染赍再有，有不安，有苦报，赍于未
    来之生老死是恶不善法。
202     7世尊宣示：“萨毗耶！
              不行罪恶于世间            舍离诸结之结缚
              解脱一切不染著            斯者其故言龙象”
    如斯“不行罪恶故是龙象”。

        第九  摩健地耶经之义释                                 二三五
    --------------------------------------------------------------------------
        小部经典二十                                           二三六

        (二)不行故是龙象者云何？是不行欲趣，不行嗔趣，不行痴趣，不行怖畏趣，不
    依贪而行，不依嗔而行，不依痴而行，不依慢而行，不依见而行，不依掉举而行，
    不依疑而行，不依随眠而行，不依违和之诸法而趣，不被导，不被带去，不将来。
    如斯“不行故是龙象”。
        (三)不来故是龙象者云何？依须陀洹道令舍断所有烦恼不再来，不回，不还。依
    斯陀含道、阿那含道、阿罗汉道令舍断所有烦恼不再来，不回，不还。如斯是“不来
    故是龙象”。
        “其等龙象不取著而论者”，是龙象不可取、取著、执、执取、住著、而不论、
    不可语、不可话、不可说明、不可言说其等诸恶见。［即］不可论，不可语，不可话，
    不可说明，不可言说：“世间是常……乃至(七七页参照)……如来死后非存在非不
    存在，唯此是真理，其他为虚妄”。此是“［其等］龙象不取著而论”［之义］。
        “譬如水莲棘茎莲，于水与泥不染著”［之句中］，“水”者，是“水”也，“水者，
203 是水也”“莲”乃(生于水)是莲。“棘茎”者，是坚茎。“水”者，是“水”，“莲”是(生
    于水者)是生于水发生于水之莲。水者，是水，泥者，是泥水。譬如发生水中之莲，
    不著于水或泥，不附著、不染著、不著、不在附著、不在染著。此是“譬如水莲棘茎
    莲，于水与泥不染著”［之义］。
        “如斯牟尼论寂无贪求，不染著欲与世间”［之句中］如斯者是譬如对照［事实］
    之［句］也。“牟尼”者，是以智云牟那……乃至(五六页以下参照)……超越著、
    网，此是牟尼。“论寂”者，是牟尼论寂，论救护所，论避难所，论归依所，论无畏
    8，论无死，论不死(甘露)，论涅槃。此是“牟尼论寂”［之义］。
        无贪求者，是言贪求渴爱。［即］所有贪、染贪……乃至(九页以下参照)……
    成为贪欲、贪不善根。以舍断彼贪求、正断、令寂灭、令安息，令不得生起，以智
    火烧之人是云无贪求者。彼对于色不贪求，对声、香、味、触、施主家、众、住居、
    利得、名声、赏赞、乐、衣服、食物、卧坐所、病者之资具药品、欲界、色界、无
    色界、欲有、色有、无色有、想有、无想有、非想非非想有、一蕴有、四蕴有、五
    蕴有、过去、未来、现在，见闻觉识之诸法不贪求，不贪著，不昏迷，不缠著，离
    贪求，舍贪求，唾弃贪求，脱贪求，舍断贪求，舍遣贪求，离贪，舍贪，唾弃贪，
    脱贪，舍断贪，舍遣贪，无渴望，而寂静，为清凉，受乐，自为梵［天］而住。此

        第九  摩健地耶经之义释                                 二三七
    --------------------------------------------------------------------------
        小部经典二十                                           二三八

204 是“牟尼论寂无贪求”［之义］。
        “不染著欲与世间”［之句中］，“欲”者，概言之是事欲与烦恼之二欲……乃至(一
    页以下参照)……云此等为事欲……乃至(二页参照)……云此等为烦恼欲。“世间”
    者，是恶趣世间、人世间、天世间、蕴世间、界世间、处世间。“著”者，是爱著与
    见著之二著……乃至(五六页参照)……此是爱著……乃至(五六页以下参照)……
    此是见著。牟尼是舍断爱著，舍遣见著，不著欲与世间，不附著，不染著，不在著，
    不在附著，不在染著，出离，弃遣，解脱，离缚，不以限定之心住。此是“牟尼论寂
    无贪求，不染著欲与世间”［之义］。故世尊宣示：
                  应游行所离世间          龙象恶见不取著
                  譬如水莲棘茎莲          于水与泥不染著
                  牟尼论寂无贪求          不染著欲与世间
            一二  吠陀达人依见觉          彼不与彼无至慢
                  依业依闻不被导          不为执著被牵引   (八四六)
        “吠陀达人依见觉，无至慢”［之句中］，“无”者，是否定也。吠陀之达人［之句
205 中］， 9吠陀者，是于四(沙门)道之智、慧、慧根、慧力、择法觉支、观慧、观(毗
    钵舍耶)、正见也。［吠陀之达人］是依其等吠陀到生老死之终边、达终边10、到终
    点、达终点、到究竟、达究竟、到最终、达最终、到救护所、达救护所、到避难所、
    达避难所、到归依所、达归依所、到无畏、达无畏、到无死、达无死、到不死、达
    不死、到涅槃、达于涅槃也。又到吠陀(诸受)之终边故是吠陀之达人。依吠陀(诸
    受)到终边故是吠陀之达人。知七法故是吠陀之达人。［即］知有身见，知疑，知戒
    禁取，知贪，知嗔，知痴，知慢。彼知于杂染资再有、有不安、有苦报、宝未来之
    生老死之诸恶不善法。
        11世尊宣示：“萨毗耶！
              存于沙门婆罗门        辨知一切吠陀(智)
              离贪而对一切受        吠陀达人超诸受”
        “依见”者，是于彼吠陀达人，六十二恶见令舍断、令正断、寂灭、安息、不得
    生起、以智火烧之。彼依见而不趣，不被导，不被带去，不被将来。又［彼］不解
    恶见是坚实，不解释(不见做)。此是“彼之吠陀达人虽依见而无［至慢］之事”［之

        第九  摩健地耶经之义释                                 二三九
    --------------------------------------------------------------------------
        小部经典二十                                           二四○

    义］。
        “彼虽依觉无至慢之事”者，彼依觉色［香、味、触］，依他人之声，依大众之等
    觉(世俗的认识)亦不至于慢、不近、不赴、不执、不执取、不住著。此是“吠陀达
206 人依见、觉亦不至于慢”［之义］。
        “彼不与彼”者，［彼］虽依爱、见与某为第一，亦无趣于彼。舍断爱、见、慢、
    正断、令寂灭、令安息、令不得生起，以智火烧故，不与彼，不以彼为第一，无趣
    于彼。此是“彼不与彼”［之义］。
        “依业依闻不被导”［之句中］，依业不被导者，是虽依福行、虽依非福行、虽依
    不动行亦不趣、不导、不运去、不为将来。此是虽“依业［不导］［之义］。虽依运而
    不被导者，是虽依闻净，虽依他人之声，虽依大众之等觉［世俗的认识］亦不趣，
    不导，不运去，不为将来。此是“依业依闻不被导”［之义］。
        “不为执著被牵引”［之句中］，“牵引”者，是爱牵引与见牵引之二牵引……乃至
    (五六页参照)……此是爱牵引……乃至(五七页以下参照)……此是见牵引。彼
    舍断爱牵引，舍遣见牵引。舍断爱牵引，舍遣见牵引故，彼不牵引于诸执著、不染
    著、不近、不缚著、不信解、出离、弃遣、离脱、离缚，以不限定之心而住。此是
    “不为执著被牵引”［之义］。故世尊宣示：
207                 吠陀达人依见觉        彼不与彼无至慢
                    依业依闻不被导        不为执著被牵引
              一三  离去想者无系缚        以慧解脱无有痴
                    执著想与见人人        彷徨世间且冲突  (八四七)
        “离去想者无系缚”者，是先行止(奢摩他)于修习圣道者，由最初则令镇伏系
    缚。［彼］达于阿罗汉，阿罗汉之系缚、痴、盖、欲想、恚想、害想、见想皆舍断、
    根绝、如截顶之多罗树成为灭无，于未来不生起。此是“离去想者无系缚”［之义］。
        “以慧解脱无有痴”者，是先行观(毗钵舍那)于修习圣道者，由最初则令镇伏
    痴。［彼］达于阿罗汉时，阿罗汉之痴、系缚、盖、欲想、恚想、害想、见想皆舍断、
    根绝、如截顶之多罗树成为灭无，于未来不生起。此是“以慧解脱无有痴”［之义］。
        “执著想与见人人，彷徨世间且冲突”者，是以想──欲想、恚想、害想──之
    人人乃由想而［与他］冲突、冲击。［即］王与王诤论，刹帝利与刹帝利诤论，婆罗

        第九  摩健地耶经之义释                                 二四一
    --------------------------------------------------------------------------
        小部经典二十                                           二四二

208 门与婆罗门诤论，居士与居士诤论，母与子诤论，子与母诤论，子与父诤论，父与
    子诤论，兄弟与兄弟诤论，姊妹与姊妹诤论，兄弟与姊妹诤论，姊妹与兄弟诤论，
    朋友与朋友诤论。彼等其时，陷于斗争、异执、诤论而相互以手攻击，以石块攻击，
    以刀剑攻击。彼等其时，唯招死、死之苦。然“世间是常”……乃至(七七页参照)
    ……又“如来死后非存在非不存在”之执见人人，乃依见而冲突、冲击。［己］依师冲
    突于［他之］师，［己］依法说冲突于［他之］法说，［己］依众冲突于［他之］众，
    ［己］依见冲突于［他之］见，［己］依行道冲突于［他之］行道，［己］依道冲突
    于［他之］道。或又彼等：“汝不了知此之法、律……乃至(二○五页参照)……或
    若能者且显论之”而行诤论、斗争、口论、异执、诤论、论执也。于彼等不舍断［福、
    非福、不动之］ 诸行，诸行不舍断故，趣于冲突，［即］冲突于地狱，冲突于畜生界，
    冲突于饿鬼界，冲突于人世间，冲突于天世间，由趣至趣［而冲突］，由生起至生起
    ［而冲突］，由结生至结生［而冲突］，由有至有［而冲突］，由轮回至轮回［而冲突］，
    由轮转至轮转［而冲突］，且行、住、动作、活动、护持、持续、维持冲突。“世间”
    者，是恶趣世间、人世间、天世间、蕴世间、界世间、处世间也。此是“执著想与见
209 人人，彷徨世间且冲突”［之义］。故世尊宣示：
              离去想者无系缚          以慧解脱无有痴
              执著想与见人人          彷徨世间且冲突
                                                  第九  摩健地耶经之义释毕

    注 1  以下第三偈前止之文在暹罗本无。底本此文在第一偈义释最后附近之“故世尊宣示”之句
          前面，想是误。故今改如译出之顺序。
       2  取著者是对诸住著(Samuggah1tan ti nivesanesu)此句底本虽无，从于本卷九一页同
          一文之处所附加。
       3  相应想(yutta-Sanna)者，是于诸沙门法相应想。得想(patta-Sanna)者，是以使获
          得诸沙门法想。相想(Lakkhana-Sanna)者，是生想。原因想(Karana-Sanna)者，
          是因想。处想(thana-sanna)者，是理由想。
       4  以下本偈之义释仍尽出于S.III,9-12(S.22,3)。想由彼处持来者。杂阿含五五一经(大正
          藏二、一四四 b以下)参照。
       5  诃梨提迦(Hariddikani)于底本虽有Harindikani 今从原文相应部之文。

        第九  摩健地耶经之义释                                 二四三
    --------------------------------------------------------------------------
        小部经典二十                                           二四四

       6  近著(upaya)者，是爱近著、见近著之二近著。本卷九七页以下参照。取(upadana)
          者，是欲取、见取、戒禁取、我语取之四取。
       7  本偈由Sn.522之引用。Mahavastu III,397,佛本行集经卷三九(大正藏三、八三四 b)
          参照。
       8  论无畏(abhayaVADO)于底本虽无此语，由异本加入。
       9  以下之说明文既已出于本卷一一一页。
      10  达终边(pariyantappatto)乃底本(paripantappato)之误植。
      11  本偈由Sn.529之引用。本卷一一一页参照。

210             第十  死前经之义释
              一  如何见者与戒者              所言成为寂静耶
                  彼瞿昙是最上人              彼被问而向我语   (八四八)
        “如何见者与戒者，所言成为寂静耶”［之句中］，“如何见者”是如何状，如何住
    立，如何类，具备如何见者［之意味］。此是“如何见者”也。“如何戒者”是如何状，
    如何住立，如何类，具备如何戒者［之义］。此是“如何见者如何戒者”。“被言成为
    寂静耶”是寂、寂静，是言、说、语、话、说明、言说［烦恼］消灭、令安息“如何
    见者”是问增上慧。“如何戒者”是问增上戒。“寂静［耶］”是问增上心。此是“如何见
    者与戒者，所言成为寂静耶”［之义］。
211     “请彼瞿昙向我语”［之句中］，“彼”，正是我问、乞、求、信乐者也。“瞿昙”者，
    是彼化人 1依佛世尊之姓而称呼。“向我语”者，是请语、请言，请示，请施设，请
    确立，请开显，请分别，请显示，请说明。此是“请彼瞿昙向我语”［之义］。
        “最上之人被问”［之句中］，被问者，是被质问、问、乞、求、信乐者也。“最
    上人”者，是最高、最胜、最殊胜、秀逸、最上、胜妙之人。此是“最上之人被问”［之
    义］。故彼之化人言：
                    如何见者与戒者            所言成为寂静耶
                    彼瞿昙是最上人            彼被问而向我语
                二  世尊宣示：
                 “［身］坏以前离渴爱         前际［过去］无依止

        第十  死前经之义释                                     二四五
    --------------------------------------------------------------------------
        小部经典二十                                           二四六

                  中［现］称计无烦恼          彼［对未来］不重视”  (八四九)
        “世尊宣示：身坏以前离渴爱”者，是于身坏之以前，身体之坏以前，尸体被投
    弃以前，命根之断绝以前乃离渴爱，越渴爱，舍渴爱，唾弃可爱，脱渴爱，舍断渴
    爱，舍遣渴爱，离贪，越贪，舍贪，唾弃贪，脱贪，舍断贪，舍遣贪，无爱，［烦恼］
    消灭，为清凉，觉受乐，自为梵［天］而住。“世尊” 2者，是尊重之同义语。又贪
    之破坏者故是世尊，嗔之破坏者故是世尊，痴之破坏者故是世尊，见之破坏者故是
    世尊，棘之破坏者故是世尊，烦恼之破坏者故是世尊。颁、颁与、颁布法宝故是世
    尊。诸有之终熄者故是世尊。以修习身，修习戒，修习心，修习慧故是世尊。或世
212 尊是在阿练若、森林之边鄙而无(人)声，无(骚)音，无人人之情境，隐人而住，
    于禅思受用适当之卧坐所故是世尊。又世尊受用衣服、食物、病者之资具药品故是
    世尊。又世尊受用义味、法味、解脱味、增上戒、增上心、增上慧故是世尊。又世
    尊受用四禅、四无量、四无色定故是世尊。又世尊受用八解脱、八胜处、九次第定
    故是世尊。又世尊受用十想修习、十遍定、安般念定、不净定故是世尊。又世尊受
    用四念处、四正勤、四神足、五根、五力、七觉支、八支圣道故是世尊。又世尊受
    用十如来力、四无畏、四无碍解、六神通、六佛法故是世尊。世尊之名非由母所作，
    非由父所作，非由兄弟所作，非由姊妹所作，非由朋友、同僚所作，非由亲戚缘者
    所作，非由沙门、婆罗门所作，非由天神所作。此世尊之［名］是诸佛世尊于菩提
    树下解脱之后，一切知智之获得作证而共同施设者。此是世尊宣示：“(身)坏以前
    离渴爱”［之义］。
        “前际无依止”［之句中］，前际者，是过去世。［彼］有关舍断、舍遣过去世之
    渴爱、见。舍断渴爱，舍遣见故之如斯者，是于“前际无依止者”也。或又：“于过去
213 世我有斯色”，于其处无随伴喜。又：“于过去世我有斯受，有斯想，有斯行，有斯
    识，于其处无随伴喜。如斯亦是于“前际无依止者”。或又：“于过去世我有斯眼，有
    斯色”于其处无起欲贪所缚之识。识非欲贪所缚故，［彼］无欢喜于彼。无欢喜于彼
    者，如斯亦是于“前际无依止者”也。又：“于过去世我有斯耳，有斯声”。“于过去世
    我有斯鼻，有斯香”。“于过去世我有斯舌，有斯味”。“于过去世我有斯身，有斯触”。
    “于过去世我有斯意，有斯法”于其处不起欲贪所缚之识。识非欲贪所缚故，［彼］无
    欢喜于彼。无欢喜于彼者，如斯亦是“于前际无依止者”也。或又尝于［在家时］与

        第十  死前经之义释                                     二四七
    --------------------------------------------------------------------------
        小部经典二十                                           二四八

    妇人共笑、谈、语、所戏之事项，无乐彼，无欲求彼，无由彼至满悦。如斯是“于前
    际无依止者”也。
        “中应称计无［烦恼］”［之句中］，“中”者，是现在世也。［彼］有关舍断、舍遣
    现在世之渴爱、见。舍断渴爱，舍遣见故“无［以贪］染”可称计之［烦恼］，无“以
    嗔怒”可称计之［烦恼］，无“［以痴］迷”可称计之［烦恼］，无“以慢结缚”可称计之
    ［烦恼］，无“［以见］执取”可称计之［烦恼］。无“以掉举散乱”可称计之［烦恼］，
    无“［ 以疑］ 不决定”可称计之［ 烦恼］，无“［ 以随眠］ 为强力”可称计之［ 烦恼］。彼
    等诸［烦恼］ 行已舍断，诸行之舍断故，如“地狱有情”，如“畜生”，如“饿鬼”，如
214 “人”，如“天”，如“有色者”，如“无色者”，如“有想者”，如“无想者”，如“非想非非
    想者”，无有关如说之趣可称计。无［种种］可称之其因、无缘、无原因。此是“中
    应称许无烦恼者”。
        “彼［对未来］不重视”［之句中］，“彼”者，是阿罗汉、漏尽者。重视者，是爱
    重视与见重视之二重视……乃至(五六页参照)……此是爱重视……乃至(五六页
    以下参照)……此是见重视。彼舍断爱重视，舍遣见重视。舍断爱重视，舍遣见重
    视故，无重视行渴爱又(恶)见。不以渴爱为幢幡，不以渴爱为旗帜，不以渴爱为
    主；不以(恶)见为幢幡，不以(恶)见为旗帜，不以(恶)见为主。无论渴爱及
    (恶)见皆不从而行。如斯是“彼不重视”［之义］。或又：“于未来世我有斯色”于其
    处无令随伴喜。又：“于未来世我有斯受，有斯想，有斯行，有斯识”，于其处无令
    随伴喜。如斯亦是“彼不重视”［之义］。或又：“于未来世我有斯眼，有斯色”，无心
    愿于获得未获得者之事。缘无心愿之欢喜彼。无欢喜彼，如斯亦是“彼不重视”［之
    义］。又：“于未来世我有斯耳，有斯声，“于未来世我有斯鼻，有斯香，“于未来
    世我有斯舌，有斯味”，“于未来世我有斯身，有斯触”，“于未来世我有斯意，有斯
    法”无心愿获得未获得者。缘无心愿之欢喜彼。无欢喜于彼，如斯亦是“彼不重视”［之
215 义］。或又：“我由此之戒，由务，由苦行(根律仪)，又由梵行可成某天或他之天”，
    无心愿于获得未获得者。缘无心愿之欢喜彼。无欢喜于彼，如斯亦是“彼不重视”［之
    义］。故世尊宣示。
        世尊宣示：
                “［身］坏以前离渴爱      前际［过去］无依止

        第十  死前经之义释                                     二四九
    --------------------------------------------------------------------------
        小部经典二十                                           二五○

                  中应称计无烦恼          彼对未来不重视”
              三  无忿无有战栗事          不夸大而无后悔
                  无掉举者语真言          彼实慎语是牟尼  (八五○)
        “无忿无有战栗事”［之句中］，说“无忿”，亦先应说忿。由十行相而忿生。［即］
    (一)“［彼］行我不利”而忿生。(二)“［彼］行不利我”而忿生。(三)“［彼］行我不利”而忿生。
    (四)“行我可爱、可意者之不利。(五)行不利、(六)将行不利”而忿生。(七)“行我不爱、不可
    意者之利。(八)行利、(九)将行我不爱、不可意者之利”而忿生。或又(十)无道理而忿生。
    如斯之嗔害、嗔恨、嗔恚、违逆 3、怒、激怒、大激怒、嗔、激嗔、心之大激嗔、
    恚、意之激嗔、忿、忿怒、忿怒性、嗔、嗔怒、嗔怒性、恚、恚怒、恚怒性、违背、
    违逆、愤怒、愤概、心之不快，此云为忿。
216     又应知忿亦有强烈、微弱。有时忿只心乱而未至令口痉挛。有时忿只为令口痉
    挛而未至动颚。有时忿只动颚而未至发恶口［粗语］。有时只发粗语而未至环睨诸方。
    有时忿只环睨诸方而未至执刀杖。有时忿只执刀杖而未至扬起刀杖。有时忿只扬起
    刀杖而未至打下刀杖。有时忿只打下刀杖而未至斩斫。有时忿只斩斫而未至种种撕
    裂。有时忿只种种撕裂而未至切离手足。有时忿只切离手足而未至夺生命，有时忿
    只夺取生命未至舍［失］遍舍一切状态。［此之］忿已杀害他人而杀害自己故，斯忿
    是至第一增盛，达第一广大者也。舍断此忿、正断、令寂灭、令安息，令不得生起，
217 以智火所烧之者云无忿者。舍断忿故而无忿，遍知忿之根本故而无忿，断绝忿之因
    故是无忿也。此是无忿［之义］。
        “无有战栗事”者，乃于此处某者有怖、骇怖、惧怖。彼是“我不得施主家”，“我
    不得众”，“我不得住居”，“我不得利得”，“我不得名声”，“我不得赏赞”，“我不得
    乐”，“我不得依服”，“我不得食物”，“我不得卧坐所”，“我不得病者之资具药品”。
    又“我不得看病者，我不被认为［存在］而”至于怖、骇怖、惧怖、怖畏、战栗也。
        于此处有比丘，无怖、无骇怖、无有惧怖。彼不怖，不骇怖，不惧怖，不怖畏，
    无至战栗。［即］“我不得施主家”、“我不得众”、“我不得住居”、“我不得利得”、“我
    不得名声”、“我不得赏赞”、“我不得乐”、“我不得衣服”、“我不得食物”、“我不得
    卧坐所”、“我不得病者之资具药品”。又“我不得看病者，我不被认为存在”而我不怖，
    不骇怖，不惧怖，不怖畏，无至于战栗。

        第十  死前经之义释                                     二五一
    --------------------------------------------------------------------------
        小部经典二十                                           二五二

        “不夸大而无后悔”［之句中不夸大者］，于此处某者有夸、夸大。彼夸，夸大。
    ［即］“我是具足戒”，又“我是具足戒、务”，又“出生、姓、家世、丽容、财、(吠
218 陀之)诵学、事业、技术、学术、博识、辩舌皆具足任何之根据”。又“我由高贵家
    之出家”，“由大家而出家”，“由大财产家而出家”，“由大富豪家而出家”，“我之亲
    戚无论在家者出家者皆是有名者”，又“我得衣服、食物、卧坐所，病者之资具药品”，
    “［我］是经师”，“是持律师”，“是说法师”，又“我是阿练若住者”，“是常乞食者”，
    “是粪扫衣者”，“是但三衣者”，“是次第乞食者”，“是时后不食者”，“是常坐不卧者”，
    “是随处住者”，又“［我］已得初禅”，“已得第二禅”，“已得第三禅”，“已得第四禅”，
    “已得空无边处定”，“已得识无边处定”，“已得无所有处定”，“已得非想非非想处定”
    而夸、夸大。如斯不夸、不夸大、远离夸，离、离去、出离、舍离、离脱、离缚、
    以不限定之心而住，此是“不夸大”［之义］。
        “无后悔”［之句中］，后悔(恶作)者，是由手恶作亦是恶作(后侮)也，由足
    恶作亦是恶作，由手、足恶作亦是恶作。不许之物想是已许，被许之物想是不许，
    非时想是时，无罪想是有罪，有罪想是无罪，［如斯乃误之行为而是后悔］。如斯之
    恶作(后悔)、追悔、追悔性、心之后悔，意悔恨，此云为恶作(后悔)。
        又依作与不作之二原因而生起恶作、心之后悔、意悔恨。作与不作故生起恶作、
    心之后悔、意悔恨者云何？是“我作身恶行，我不作身善行”，而生起恶作、心之后
    悔、意悔恨。又“我作语恶行，我不作语善行”，而生起恶作、心之后悔、意悔恨。
    又“我作意恶行，我不作意善行”，而生起恶作，心之后悔、意侮恨。又我作杀生，
    我不作离杀生”，而生起恶作、心之后悔、意悔恨。又“我作偷盗，我不作离偷盗”，
219 而生起恶作、心之后悔意悔恨。又“我作邪欲行，我不作离邪欲行”，而生起恶作、
    心之后悔、意悔恨。“我作妄语，我不作离妄语”，“我作两舌，我不作离两舌”，“己
    作恶口(粗语)，我不作离恶口”，“我作绮语，我不作离绮语”，“我作贪欲，我不作
    不贪欲”。“我作嗔恚，我不作不嗔恚”。又“我作邪见，我不作正见”，而生起恶作、
    心之后悔、意悔恨。或又“我是不戒圆满者”而生起恶作、心之后悔、意悔恨。又“我
    不守护诸根”，“我食不知适量”，“我不励警寤”，“我不具备念、正知”，“我不修习
    四念处”，“我不修习四正勤”，“我不修习四神足”，“我不修习五根”，“我不修习五
    力”，“我不修习七觉支”，“我不修习八支圣道”，“我不遍知苦”，“我不舍断集”，“我

        第十  死前经之义释                                     二五三
    --------------------------------------------------------------------------
        小部经典二十                                           二五四

    不修习道”，“我不作证灭”，而生起恶作、心之后侮、意悔恨。舍断此恶作，正断，
    令寂灭，安息，不得令生起，以智火所烧者，彼云无后悔(恶作)者。此是“不夸大
    而无后侮”［之义］。
        “无掉举者语真言”［之句中］，真言者，是慧也。即所有慧、知解……乃至(五
    一页以下参照)……乃不痴、择法、正见。［彼］由真言把握［真理］而语。［故］
220 虽多说，虽多话，虽多说明，虽多言说，［于其中］已无恶作、恶说、恶语、恶话、
    恶述、语恶言语也。此“语真言”［之义］。无掉举者［之语］中，掉举者云何？所有
    心之掉举、不寂静、心之散乱、心之散动，此云掉举。舍断此掉举，正断，令寂灭，
    令安息，令不得生起，以智火所烧者，云彼无掉举者。此是“无掉举者语真言”［之
    义］。
        “彼实慎语是牟尼”［之句中］，“慎语”者 4，(一)于此有比丘，舍断妄语，妄语离，
    语真实，只遵真实，真实而可信赖，不欺世人。(二)［彼］舍断两舌，离两舌，为分
    裂此处人人之间，不由此处闻而于彼处语，为分裂彼处人人之间，不由彼处闻而于
    此处语。［彼］于如斯分裂人人令融和，愈益助长亲密人人之亲密，悦和合，乐和合，
    喜和合，语令和合之语。(三)［彼］舍断恶口(粗语)，恶口离，无过失、乐于耳、可
    爱，心琴所触、优雅、所有之语众多人人之欲、适于众多人人之意处，语如斯类之
    语。(四)［彼］舍断绮语，绮语离，适时而语，语真实，语义，语法，语律，有因缘
    (序说)，有适时之引例(譬喻)、有段落，语伴义语。［彼具备不妄语、不两舌、不
    恶口、不绮语之］四语善行，语去四过失之语 5。远三十二之无用论 6，离、离去、
    出离、舍离、离脱、离缚、以不限定之心而住。［彼］语十论事。即(一)语少欲论，(二)
    知足论，(三)远离论，(四)不会合论，(五)勤精进论，(六)戒论，(七)定论，(八)慧论，(九)解脱
221 论，(十)解脱智见论。［又］语念处论、正勤论、神足论、根论、力论、觉支论、道论、
    果论、涅槃论也。
        “慎语”者，是努力于［语］(谨慎)，用意(用心深)，守护，且守，防护，令寂
    灭［语过失］。
        “牟尼”者，以智云牟那。［即］所有慧……乃至(六五页以下参照)……已超著、
    网，此是牟尼。此是“彼实慎语是牟尼”［之义］。故世尊宣示：
                  无忿无有战栗事          不夸大而无后侮

        第十  死前经之义释                                     二五五
    --------------------------------------------------------------------------
        小部经典二十                                           二五六

                  无掉举者语真言          彼实慎语是牟尼
              四  对于未来不系著          无有愁烦忆过去，
                  诸触之上见远离          又于诸见不被导  (八五一)
        “对于未来不系著”［之句中］，渴爱云系著。［即］所有贪、染贪……乃至(九
    页以下参照)……贪欲、贪、不善根也。舍断、正断此系著、渴爱，令寂灭，令安
    息。令不得生起，以智火烧者。如斯是“对未来无有系著”。或又“我于未来世有如斯
    色”于其处不随伴喜。又“于未来世我有如斯受，有如斯想，有如斯行，有如斯识”于
    其处不随伴喜。如斯乃“对未来无有系著”也。或又“于未来世我有如斯眼，有如斯色”
    于无心愿获得未获得者，于无心愿无欢喜彼事，不欢喜彼，如斯是“对未来无有系
    著”也。又“于未来世我有斯耳，有斯声……乃至……于未来世我有斯意、有斯法”，
    于无心愿获得未获得者，缘于无心愿而无欢喜彼，不欢喜彼，如斯亦是“对未来无
222 有系著”。或又“我依此戒，依务，依苦行，又依梵行，又可成天或他之天”，于无心
    愿获得未获得者。缘无心愿而无欢喜彼，不欢喜彼，如斯亦是“对未来无有系著”。
        “无有愁烦忆过去”者，无愁于事物之变易，又对变易之事物亦无愁。［即］“我
    眼是变易”而无愁。又“我耳、我鼻、我舌、我身、我色、我声、我香、我味、我触、
    我施主家、我众、我住居、我利得、我名声、我赏赞、我乐、我衣服、我食物、我
    卧坐所、我病者之资具药品、我母、我父、我兄弟、我姊妹、我子、我女、我朋友、
    同僚、我亲戚、我缘者、之变易”而无愁、无疲、不悲泣、不捶胸而泣、不陷于蒙昧。
    此是“无有愁烦忆过去”［之义］。
        “诸触之上见远离”［之句中］， 7触者，是眼触、耳触、鼻触、舌触、意触、增
    语触、有对触、乐受触、苦受触、不苦不乐受触、善触、不善触、无记触、欲界触、
    色界触、无色界触、空触、无相触、无愿触、世间触、出世间触、过去触、未来触、
    现在触。如斯所有触、接触、合触、已合触。此云是触。
223     “诸触之上见远离”者，眼触之我、我所、常恒、常住、不变易法见远离。耳触
    见远离，舌触见远离，身触见远离，意触见远离，增语触见远离，有对触见远离，
    乐受触、苦受触、不苦不乐受触、善触见远离，不善触见远离，无记触见远离，欲
    界触、色界触、无色界触、世间触、出世间触乃我、我所、常、恒常、常住、不变
    易法见远离。

        第十  死前经之义释                                     二五七
    --------------------------------------------------------------------------
        小部经典二十                                           二五八

        或又过去触未来之诸触及现在之诸触见远离。未来触过去之诸触及现在之诸触
    见远离。现在触过去之诸触及未来之诸触见远离。
        或又为圣、无漏、出世间而与空相应诸触之贪、嗔、痴、忿、恨、覆、恼、嫉、
    惶、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、
    一切热恼、一切热苦、一切不善行见远离。此是“诸触之上见远离”［之义］。
        “又于诸见不被导”者，是彼为舍断六十二恶见、正断、令寂灭、令安息、令不
    得生起、以智火烧之。彼依见而不行、不被导、不被运去、不被带去。又不解、不
    解释(不见做)彼坚实之恶见。此是“又于诸见不被导”［之义］。故世尊宣示：
224               对于未来不系著        无有愁烦忆过去
                  诸触之上见远离        又于诸见不被导
              五  离著而无有诡诈        无有悭事不羡望
                  不成傲慢不被嫌        又于两舌亦无关   (八五二)
        “离著而无有诡诈”［之句中］，离著者，由舍断贪故是离著。由舍断嗔故是离著。
    由舍断痴故是离著。由舍断忿、恨、覆、恼、嫉、悭……乃至(一四页参照)……
    一切不善行故是离著。
        即世尊如宣示：“ 8诸比丘！比丘离著者云何？诸比丘！于此比丘之我慢令舍
    断、根绝，如截顶之多罗树成为灭无，于未来不生起者。诸比丘！如斯比丘之离著
    也”，此是“离著”［之义］。
        “无有诡诈”，有三诡诈事。［即］(一)称受用资具之诡诈事，(二)称威仪之诡诈事，
    (三)称周边语(猜谜)之诡诈事。
        9(一)彼称受用资具之诡诈事者云何？于此诸居士为布施、衣服、食物、卧坐所、
    病者之资具药品而招待比丘。彼［比丘］有恶欲而败于欲，有欲求，依欲念［得］
    更多之衣服、食物、卧坐所、病者之资具药品［首先］拒绝衣服、食物、卧坐所、
    病者之资具药品，彼作如言：“高价衣服于沙门有何用。沙门是由冢墓、又由尘堆，
    又由店前拾集褴褛以作僧伽梨衣而著者，此始是相应。上等之食物于沙门有何用？
225 沙门是行乞，依团食而营生活，此始是相应。上等之卧坐所于沙门有何用？沙门是
    住树下者，又是露地住者，此始是相应。成为高价医药于沙门有何用？沙门是依［牛
    之］腐尿，又依诃梨勒果10片为药，此始是相应。”因此著粗糙之衣服，摄粗糙之食

        第十  死前经之义释                                     二五九
    --------------------------------------------------------------------------
        小部经典二十                                           二六○

    物，受用粗糙之卧坐具，受用粗糙病者之资具药品。诸居士如斯思考彼：“此沙门是
    少欲知足，独居不杂于［众］，励精进之头陀行者”而愈益［布施］衣服、食物、卧
    坐所、病者之资具药品而招待。彼如斯言：“依三者之现前而有信之善男子生多福。
    ［即］依信之现前而有信之善男子生多福。依施物之现前而有信之善男子生多福。
    依应施者(圣者)之现前而有信之善男子生多福。汝等有此信，又此施物之存在
    而且我是此之受用者。若我不受用，汝等则失福，我无用此［施］物，然为怜愍汝
    等故我受［施物］。”因此而多受衣服，多受食物，多受卧坐所，多受病者之资具药
    品。［而且受资具时，彼示以麻烦之颜色］。如此所有［作派造势］之涩面、颦蹙、
    诡诈、诡瞒、诈欺者，此云为“被称资具受用诡诈事”。
        (二)“被称11威仪诡诈事”者云何？于此某者有恶欲而败于欲，“意欲由他之尊敬，
    若作如斯者则人人将尊敬我。”装作而行，装作而立，装作而坐，装作而卧［彼如得
226 阿罗汉果者］，［将见为得阿罗汉果之人］愿求而行，愿求而立，愿求而坐，愿求而
    卧，如入定者而行，如入定者而立，如入定者而坐，如入定者而卧，为令他见而禅
    定。如斯所有威仪之假立、建立，［作派造势］之涩面、颦蹙、诡诈、诡瞒、诈欺者，
    此云“被称威仪之诡诈事”。
        (三)“被称为12周边语［猜谜］之诡诈”者云何？于此某者有恶欲而败于欲，意欲
    ［由他之］尊敬，若作如斯，者人人尊敬我”而诈作依据圣法而言。［即］语︰“著如
    斯衣服之沙门，此是大有能者。”语：“携如斯钵，携铜碗，携水瓶，携泸水器，携
    键，履履物，著带，著腰纽之沙门，此是大有能者。”语：“有如斯和尚之沙门，此
    是大有能者。”语：“同于如斯之阿阇梨和尚者(弟子兄弟)、同于阿阇梨者(同门)、
    有友人、知己、同辈、朋友之沙门，此是大有能者。”语：“住如斯精舍之沙门，此
    是大有能者。”语：“住如斯偏屋顶家，住于台观，住于平屋，住于山窟，住于洞穴，
    住于小屋，住于重阁，住于楼房，住于圆屋，住于宝库，住于集会所，住于假屋，
    住于树下之沙门，此是大有能者。”或又有恶染之心，屡屡［作派造势］之涩面，大
    诡诈，大饶舌，由口(巧言)得(他之)尊敬者，如云：“此之沙门(我)如斯寂静
227 住等至(禅定)”。是甚深、秘密、微妙、隐蔽，出世间与空相应之论。如斯所有［作
    派造势］之涩面，颦蹙、诡诈、诈欺者，此云“被称周边语之诡诈事”。
        舍断此等之三诡诈事、正断、令寂灭、令安息、令不得生起，以智火烧者云“无

        第十  死前经之义释                                     二六一
    --------------------------------------------------------------------------
        小部经典二十                                           二六二

    有诡诈”［者］。此是“离著而无有诡诈”［之义］。
        “无有悭事不羡望”［之句中］，渴爱云为羡望。［即］所有贪、染贪……乃至(九
    页以下参照)……是贪欲、贪、不善根。舍断此羡望、正断、令寂灭、令安息、令
    不得生起，以智火烧者，云为“无有羡望”［者］。彼不色，不望声、香、味、触、施
    主家、众、住居、利得、名声、赏赞、乐、衣服、食物、卧坐所、病者之资具药品、
    欲界、色界、无色界、欲有、色有、无色有、想有、非想有、非想非非想有、一蕴
    有、四蕴有、五蕴有、过去、未来、现在、所见闻觉识之诸法不望，不欲，不乐，
    不冀求，不热望。此是“不羡望”［之义］。
        “无有悭事”［之句中］，“悭”者，是住处悭、家悭、利得悭、称赞悭、法径之五
    悭。所有如斯之悭、悭吝、悭吝性、杂欲、吝、紧缩心之坚执，此云为悭。又蕴悭
    亦是悭，界悭亦是悭，处悭亦是悭。把持云为悭。舍断此悭13、正断14、令寂灭、
    令安息、不得使生起，以智火烧之者，云“无有悭事”者。此是“无有悭事不羡望”［之
    义］。
228     “不成傲慢不被嫌”［之句中］，傲慢者，是(一)身傲慢，(二)语傲慢，(三)意傲慢之三
    傲慢。
       (一)身傲慢者云何？于此某者(1)于僧伽中示身傲慢，(2)于众中亦示身傲慢，(3)于
    食堂中亦示身傲慢，(4)于暖房中亦示身傲慢，(5)于水浴场亦示身傲慢，(6)于［行乞
    入于村之］诸家间亦示身傲慢，(7)于入于家家之间亦示身傲慢。
        (1)于僧伽中示身傲慢者云何？于此某者于僧伽中随便不加顾虑，向诸长老比丘
    冲当而立，冲当而坐，立于前，坐于前，坐于高坐，被衣至头而坐，边立边说，乱
    臂而谈，如斯于僧伽中是示身傲慢。
        (2)于众中示身傲慢者云何？于此某者于众中随便不加检点，诸长老比丘无履物
    而经行［自］穿履物经行，彼等经行低经行处而［自］经行于高经行处，彼等经行
    地上而［自］经行于经行处，［向彼等］冲当而立，冲当而坐，立于前，坐于前，坐
    于高坐，被衣至头而坐，边立边说，乱臂而谈。如斯是“于众中示身傲慢”。
        (3)于食堂中示身傲慢者云何？于此某者于食堂中随便不加顾虑，侵害诸长老比
    丘而坐，由座拒外诸新学比丘，向彼等冲当而立，冲当而坐，立于前，坐于前，坐
    于高座，被衣至头而坐，边立边话，乱臂而谈。如斯是“于食堂中示身傲慢”。

        第十  死前经之义释                                     二六三
    --------------------------------------------------------------------------
        小部经典二十                                           二六四

229     (4)于暖房中示身傲慢者云何？于此某者于暖房中随便不加顾虑，向诸长老比丘
    冲当而立，冲当而坐，立于前，坐于前，坐于高座，不咨请［诸长老比丘］而烧薪，
    闭户，乱臂而交谈。如斯是“于暖房中示身傲慢”。
        (5)于水浴场示身傲慢者云何？于此某者于水浴场随便不加顾虑，对诸长老比丘
    冲当下行，下行于前，冲当而浴，浴于前，冲当而上，上于前。如斯是“于水浴场示
    身傲慢”。
        (6)为［行乞而入村落之］诸家之间示身者傲慢事云何？于此某者为［行乞入于
    村落］诸家之间而随便不加顾虑，向诸长老比丘冲当而行，行于前，出而亦行于诸
    长老比丘之前。如斯是“入诸家之间示身傲慢”。
        (7)入诸家之间示身傲慢者云何？于此某者为入诸家间虽由［在家人］言“尊师！
    请勿入”而入于［家之中］，虽言：“尊师！请勿立”而立，“尊师！请勿坐”而坐，入
    于无余地之处而亦立，于无余地之处而坐，向主妇、良家之女、嫁妇、少女之坐，
    良家秘密而关闭之内室，突然入于其处，触击儿童之头。如斯是“入于诸家之间示身
    傲慢”。
230     (二)语傲慢者云何？于此某者(1)于僧伽中示语傲慢，(2)于众中示语傲慢，(3)入诸
    家之间示语傲慢。
        (l)于僧伽中示语傲慢者云何？于此某者于僧伽中随便不加顾虑，不向诸长老比
    丘咨请而语法、答问，［于布萨日］诵波罗提罗木义(戒条)，边立边言，乱臂而谈。
    如斯是“于僧伽中示语傲慢”。
        (2)于众中示语傲慢者云何？于此某者于众中随便不加顾虑，不向诸长老比丘咨
    请而语法、答问，边立边言，乱臂而谈，向来［僧］园诸比丘尼、优婆塞、优婆夷
    语法、答问，边立边言，乱臂而谈。如斯是“于众中示语傲慢”。
        (3)入于诸家之间示语傲慢者云何？于此某者入于诸家之间而向妇人及少女如斯
    言：“某名！某姓！有何耶？有粥耶？有食物耶？有啖食耶？我等将饮何？将食
    何？将啖何？”又“有何耶？与我何耶？”而语种种。如斯是“入诸家之间而示语傲
    慢”。此是语傲慢。
        (三)心傲慢者云何？于此某者非由高贵家而出家，看做自己等同高贵家之出家
231 者，非由大家而出家，看做自己等同大家而出家者。非由大财产家而出家，看做自

        第十  死前经之义释                                     二六五
    --------------------------------------------------------------------------
        小部经典二十                                           二六六

    己等同大财产家之出家者。非由富豪家而出家，看做自己等同富豪者之出家者。非
    是经师，看做自己与经师相等。非持律师，非说法师，非阿练若住者，非常乞食者，
    非粪扫衣者，非但三衣者，非次第乞食者，非随处住者，非得初禅者，看做自己等
    同于得初禅者……乃至……非非想非非想处定，看做自己等同于得非相赏井非想处定
    者。此心傲慢。
        舍断此等之三傲慢，正断、令寂灭、令安息、令不得生起，以智火烧者，云不
    是傲慢者。此是“不成傲慢”［之义］。
        “不被嫌”者，(一)有嫌恶之人，(二)有不嫌恶之人。
        (一)被嫌恶之人者云何？于此某人有恶戒，有恶法，是不净有可疑之行，有隐蔽
    之业，非沙门而公言为沙门，非梵行者公言为梵行之行道者，内之腐败，有流漏，
    生垢秽。此云被嫌恶之人。
        或又有忿而苦恼多，稍被言而嗔著、怒、嗔恚、反抗、现怒、嗔与不欢近，此
    云“被嫌恶之人”。或又有忿，有恨，有覆，有恼，有嫉，有悭，有谄，有诳，有强
    情，有过慢，有邪见，执取自见，有坚执，难舍遣之人，此云“被嫌恶之人”。
232     (二)不被嫌恶之人者云何？于此处15有比丘，具戒，防护于别解脱律仪而住，具
    足正行与行处，对微细之罪亦起怖畏，受持(学处)而学［学处］。此云“不被嫌恶
    之人”。
        或又无忿无有苦恼，虽被多言亦不嗔著、不怒、不嗔恚、不反抗、无现怒、嗔
    与不欢迎。此云“不被嫌恶之人”。
        或又无忿，无恨，无覆，无恼，无嫉，无悭，无谄，无诳，无强情，无过慢，
    无恶欲，无邪见，不执取自见，无坚执，能舍遣之人，此云“不被嫌恶之人”。善凡
    夫并一切圣者是不被嫌恶之人。此是“不成傲慢不被嫌”［之义］。
        “又与两舌亦无关”［之句中］，两舌者，于此某者为两舌。［即］为分裂此间之
    人人，由此处闻而于彼处话，为分裂彼处间之人人，由彼处闻而于此处话，使和合
    人人令之分裂，愈益助长令分裂人人之不和，悦不和，乐不和，喜不和，语令不和
    之语。此云为两舌。
        又由二原因而人为两舌。［即］(一)欲被爱，(二)意图令分裂。
        (一)欲被爱而为两舌者云何？是“我欲被此人爱，我欲对［此人］为适意，是亲，

        第十  死前经之义释                                     二六七
    --------------------------------------------------------------------------
        小部经典二十                                           二六八

    是亲密，是友人”而［成为两舌］。如斯是“欲被爱而为两舌”。
      (二)意图令分裂而为两舌者云何？是“若云何而令彼等将相分、相离，将成不和，
    将成二者，将成二分，将成二党，将分裂，将不合，苦而不乐住”而［为两舌］。如
233 斯是意图“欲令分裂而为两舌”。舍断此之两者、正断、令寂灭、令安息、令不得生
    起、以智火烧之者不行两舌、不加行、不热心、不专心。此是“又与两舌亦无关”［之
    义］。故世尊宣示：
                  离著而无有诡诈              无有悭事不羡望
                  不成傲慢不被嫌              又于两舌亦无关
              六  对喜好者无有漏(爱者)       ［无漏］无关过慢事
                  柔和而为具应辩              无贪离贪不妄信    (八五三)
        “对喜好者无有漏”［之句中］，此云喜好五种欲者。何故云喜好五种欲者耶？诸
    多之天与人欲求、乐、冀求、希望、热望五种欲。其故云好五种欲者。此好者之渴
    爱，不舍断由人人之眼，对色之渴爱漏，漏出、流、转起。由耳对声之渴爱，由鼻
    对香之渴爱，由舌对味之渴爱，由身对触之渴爱，由意对法之渴爱漏，漏出、流、
    转起。舍断此好者之渴爱、正断、令寂灭、令安息、令不得生起、以智火烧之者人
    人，由眼对色无渴爱之漏［爱著］、无漏出、无流、无转起。由耳对声之渴爱……乃
    至……由意对法之渴爱无漏、无漏出、无流，无转起事。此是“对喜好者使无(漏)”
    ［之义］。
        “此为无关过慢事”［之句中］，过慢者云何。于此某者由于生，由于姓……乃至
    (八三页参照)……由某种之根据对他人过慢。所有如斯之慢、慢心、高慢、高
234 贡、高举、［心之］幢幡、傲慢、心之旗帜，此云为过慢。舍断此之过慢、正断。令
    寂灭、令安息、令不得生起，以智火烧者，此不行过慢、不加行、对过慢不热心，
    不专心。此是“此为无关过慢事”［之义］。
        “柔和而为具应辩”［之句中］，柔和者，是具备柔和之身业故是柔和。具备柔和
    语业、柔和之意业故是柔和。具备柔和念处故是柔和。具备柔和正勤、柔和神足、
    柔和根、柔和觉支故是柔和。具备柔和八支圣道故是柔和。
        “具应辩”(具应辩者)者是(一)对教说具应辩者，(二)对遍问具应辩者，(三)对证得
    具应辩者之三具应辩者。

        第十  死前经之义释                                     二六九
    --------------------------------------------------------------------------
        小部经典二十                                           二七○

         (一)对教说具应辩者云何？于此某者若为学得契经、祗夜、记说、偈、自说、如
    是语、本生、未曾有法、毗陀罗者，彼依(其)教说而［具应辩者］应辩之。此是
    “对教说具应辩者”。
         (二)对遍问具应辩者云何？于此某者有关遍问自义、所知义、特相、原因(理由)、
    处非处(理非理)，彼依其遍问而［具应辩者］应辩之。此是“对遍问具应辩者”。
         (三)对证得具应辩者云何？于此某者于四念处、四正勤、四神足、五根、五力、
235 七觉支、八支圣道、四沙门果、四无碍解、六神通之证，彼知义、知法、知词(文
    法)者，［具应辩者］是知义者应说义，知法者应说法，知词(文法)者应说词。对
    此等［义、法、词］之三者，智是应辩无碍解。具、正具、达、正达、成、正成、
    具备此之应辩无碍解者是“具应辩者”。
        亦无有教说，亦不遍问，亦无所证得者具应辩者将有何应辩？此是“柔和而为具
    应辩”［之义］。
        “无［贪］离贪不妄信”［之句中］，不妄信者，是自己自知通［唯信］自现见之
    法，亦不信其他任何沙门、婆罗门、天、魔、人、梵天［之说］。［即］“一切诸行是
    无常”自己自知通［唯信］已自现见之法，亦不信其他任何沙门、婆罗门、天、魔、
    人、梵天［之说］。“一切诸行是苦”，“一切诸法是无我”，“缘无明而有行……乃至
    (一一一页参照)……缘生而有老死。”“明灭之故而行之灭……乃至(一一一页参
    照)……生灭故而老死灭”。“此是苦……乃至(一一一页参照)……此是至苦灭之
    道”“此是漏……乃至(一一一页参照)……此是至漏灭之道”“知通此等诸法……
    乃至(一一一页参照)……作证此等诸法”。“于六触处有集、灭没、乐味、过患、
    出离。于五取蕴有集、灭没、乐味、过患、出离。于四大种有集、灭没、乐味、过
    患、出离”。“所有集法一切是灭法”自己自知通，［唯信］己自现见之法，不信其他
236 任何沙门婆罗、天、魔、人、梵天。
        即世尊如斯宣示：“16舍利弗！汝修习、多作信根没入于不死(甘露即涅槃),
    至不死、终极不死、能修习、多作精进根、念根、定根、慧根没入不死、至不死，
    信终极不死耶？”“尊师！我于此处由信世尊而‘修习、多作信根、精进根、念根、
    定根、慧根而没入不死、至不死、终极不死’［非至信］。尊师！以慧［自］不知此、
    不见、不语、不作证、不所触之人人于其处依信他而［多修习、多作信根……乃至

        第十  死前经之义释                                     二七一
    --------------------------------------------------------------------------
        小部经典二十                                           二七二

    ……慧根是没入不死，至不死，终极不死’应至［之信］。然而尊师！以慧［自］知
    此、见、悟、作证、所触之人人‘修习、多作信根、精进根、念根、定根、慧根是
    没入不死、至不死、终极为不死’［自信］于其处无有疑惑、无有疑。尊师！而且我
    以慧［自］知此、见、悟、作证，而触到。我‘修习、多作信根、精进根、念根、
    定根、慧根是没入不死、至不死、终极不死’［自信］于其处无有疑惑，无有疑。”
    “善哉！善哉！舍利弗！舍利弗！以慧不［自］知此、不见、不悟、不作证、不所触
    之人人！于其处由信他而‘修习、多作信根……乃至……慧根是没入不死、至不
237 死、终极不死’应至［之信］。”
              17不［妄］信        知不作(无为涅槃)
              舍断连结之轮回      害破［善恶］之余地
              唾弃欲望之人        彼实最上之人士
        “无贪无离贪”者，于一切之愚凡夫有贪。于善凡夫并七有学有离贪。于阿罗汉
    无贪，无离贪，彼已离贪。离贪故有贪之尽，离嗔故有嗔之尽，离痴故有痴之尽。
    彼［梵行］已成，所作已辨……乃至……于彼无再有。此是“不［妄］信”［之义］。
        故世尊宣示：
                    对喜好者无有漏           ［无漏］无关过慢事
                    柔和而为具应辩            无贪离贪不妄信
                七  学而非以欲利得            不利得亦无怒事
                    心对爱味无违和            对此亦无贪求事   (八五四)
        “为学非为欲利得，不利得亦无怒事”［之句中］，学18欲利得者云何？诸比丘！
    于此有比丘，见(余)比丘［由在家信者］得衣服、食物、卧坐所、病者之资具药
    品而思念：“依何此尊者得衣服、食物、卧坐所、病者之资具药品耶？”彼更思念：
    “此尊者是经师。故此尊者得衣服、食物、卧坐所、病者之资具药品。”彼因于利得，
    缘于利得，原因于利得，令生起利得，收获利得而学得经。如斯是“学欲为利得”。
238     或又有比丘，见［余］比丘［由在家信者］得衣服、食物、卧坐所、病者之资
    具药品而为思念：“依何而此尊者得衣服、食物、卧坐所、病者之资具药品耶？”彼
    更思念：“此尊者是持律师……乃至……是论师，故此尊者得衣服、食物、卧坐所、
    病者之资具药品。”彼因于利得，缘于利得，原因于利得，令生起利得，，收获利得而

        第十  死前经之义释                                     二七三
    --------------------------------------------------------------------------
        小部经典二十                                           二七四

    学得论(阿毗达摩)。如斯是“学欲为利得”。
        或又有比丘，见［余］比丘得衣服、食物、卧坐所、病者之资具药品而为思念︰
    “依何而此尊者得衣服、食物、卧坐所、病者之资具药品耶？”彼［更］思念：“此尊
    者是阿练若住者，是常乞食者，是粪扫衣者，是但三衣者，次第乞食者，是时后不
    食者，是常坐不卧者，是随处住者。故此尊者得衣服、食物、卧坐所、病者之资具
    药品。”彼因于利得，缘于利得，原因于利得，令生起利得，收获利得，是阿练若住
    者……乃至……随处住者。如斯是“学欲为利得”。
        非学欲为利得者云何？于此有比丘不因于利得，不缘于利得，不原因于利得，
    非令生起利得，非收获利得，令偏调御自己，为令止息自己，为令自己般涅槃而得
    经，学得律，学得论。如斯是“学非欲利得”。或又有比丘，不因于利得，不缘于利
    得，不原因于利得，非令生起利得，非收获利得，偏依少欲，依知足，依［烦恼］
    之损灭，依远离，依求德19，为阿练若住者，为常乞食者，为粪扫衣者，为但三衣
    者，为次第乞食者，为时后不食者，为常坐不卧者，为随处住者。如斯亦为“学非欲
    为利得”。
239     “不利得亦无怒事”。怒于不利得者云何？于此某者：“我不得施主家”，“我不得
    众”，“我不得住居”，“我不得利得”，“我不得名声”，“我不得赏赞”，“我不得乐”，
    “我不得衣服”，“我不得食物”，“我不得卧坐所”，“我不得病者之资具药品”，又“我
    不得看病者，我不被认为［存在］”而现怒、嗔恚、反抗、怒、嗔、不恰意。如斯是
    “怒于不利得”。
        “无怒于不利得事”者云何？于此处有比丘“我不得施主家”，“我不得众”，“我不
    得住居”，“我不得利得”，“我不得名声”，“我不得赏赞”，“我不得乐”，“我不得衣
    服”，“我不得食物”，“我不得卧坐所”，“我不得病者之资具药品”，又“我不得看病
    者，我不被认为［存在］者”而无现怒、无嗔恚、无反抗、无怒、嗔、不洽意。如斯
    是“不利得亦无怒事”，此是“学而非以欲利得，不利得亦无怒事”［之义］。
        “［心］对爱味无违和，对此亦无贪求事”［之句中］，违和者，所有心之嗔害、
    嗔恨、违背、怒、激怒、大激怒、嗔、激嗔、大激嗔、心之恚、意之激嗔、心之忿、
    忿怒、忿怒性、嗔、嗔怒、嗔怒性、恚、恚怒性、、违和、达逆、愤怒、愤慨、
    心之不适意，此云为违和。舍断此之违和、正断、令寂灭、、令安息、不得令生起，

        第十  死前经之义释                                     二七五
    --------------------------------------------------------------------------
        小部经典二十                                           二七六

    以智火烧之者云为无违和者。
240     爱是色爱、声爱、香爱、味爱、触爱、法爱也。
        味者，是根味、干味、皮味、叶味、花味、果味、酸、甘、苦、辛、咸、碱、
    收敛性、涩、美［味］、不味、冷、热。有一部之沙门、婆罗门贪求味。彼等以舌端
    不断遍求最高之味而徘徊20。彼等已得酸［味］而遍求不酸［味］，已得不酸［味］
    而遍求酸味。已得甘［味］而遍求不成甘［味］，已得不成甘［味］而遍求甘味。已
    得苦［味］而遍求不苦［味］，已得不苦［味］而遍求苦［味］。已得辛味而遍求不
    辛［味］，已得不辛［味］而遍求辛［味］。已得咸［味］而遍求不咸［味］，已得不
    咸［味］而遍咸［味］。已得碱［味］而遍求不碱［味］，已得不碱［味］而遍求碱
    ［味］。已得收敛性［味］而遍求涩［味］，已得涩［味］而遍求收敛性［味］。已得
    美［味］而遍求不［味］，已得不［味］而遍求美［味］。已得冷而遍求热，已得热
    而遍求冷。彼等已得各各［之味］而以彼不为满足而遍求其他与其他之物，对适意
    诸味贪、贪求、贪觅，昏昧而缚著、悬、悬著、碍著。舍断味爱、正断、令寂灭、
    令安息、令不得生起，以智火烧者之人，如理省察，不为戏，不为憍慢，不为装饰，
    不为庄严，为欲令此身体之存续，为欲维持，为欲止害，“如斯我无旧之苦痛，勿使
241 生新之苦痛，又于我存命、无罪与安乐住”，于为摄益梵行范围内而摄食。譬如植林
    之范围内焚烧森林，或又譬如于运搬货物之范围内向车轴注油，或又譬如于渡难所
    ［沙漠］之范围内摄食子之肉，如斯，比丘如理省察，不为戏，不为憍慢，不为装
    饰，不为庄严，为欲令此身体存续、维持，为欲止害，“如斯我无旧之苦痛，令不生
    新之苦痛，又对我有存命、无罪与安乐住”，于摄益梵行之范围内摄食，舍断味爱、
    除去、灭除、灭无。［即］由味爱远、离、离去、出离、舍离、离脱、离缚，以不限
    定之心而住。此是“心对爱、味无违和，对此亦无贪求事”［之义］。故世尊宣示：
                  学而非以欲利得        不利得亦无怒事
                  心对爱味无违和        对此亦无贪求事
              八  常为有舍亦有念        世间［他己］无等思
                  不为己胜不为劣        彼无增盛烦恼事    (八五五)
        “常为有舍亦有念”［之句中］，有舍者，是具备六分舍者，乃以眼见色亦不喜、
    不忧、有舍、念、正知而住。以耳闻声，以鼻嗅香，以舌尝味，以身触触，以意识

        第十  死前经之义释                                     二七七
    --------------------------------------------------------------------------
        小部经典二十                                           二七八

    法亦不喜、不忧、有舍、念、正知而住。以眼见适意之色亦不贪求、不笑喜、不生
242 贪。彼身住立，心住立，于内善安立，善解脱。又以眼见不适意之色亦不悄心，无
    反抗心，无坏乱意21，无嗔恨心。彼身住立，心住立，于内善安立，善解脱。以耳
    闻声，以鼻嗅香，以舌尝味，以身触触，以意识适意之法亦不贪求、不笑喜、不生
    贪。彼身住立，心住立，于内善安立，善解脱。又以意识不适意之法亦不悄心，无
    反抗心，无坏乱意，无嗔恨心。彼身住立，心住立，于内善安立，善解脱。以眼见
    色亦对适意不适意之诸色而彼之身住立，心住立，于内善安立，善解脱。以耳闻声，
    以鼻嗅香，以舌尝味，以身触触，以意识法亦对适意不适意之诸法而彼身住立，心
    住立，于内善安立，善解脱。以眼见色亦不贪所贪，不嗔所嗔，不昏迷所痴，不怒
    所怒，不染所染，不憍所憍。以耳闻声，以鼻嗅香，以舌尝味，以身触触，以意识
    法亦不贪所贪，不嗔所嗔，不昏迷所痴，不怒所怒，不染所染，不憍所憍。己见而
    如已见，己闻而如已闻，觉而如已觉，识而如已识，对已见者不著，对已闻者不著，
    对已觉者不著，对已识者不著。对已见者不近著，不依止，不结缚，［由彼］离脱，
    离缚，以无限定之心而住。对已闻、已觉、已识者不近著，不依止，不结缚，［由彼］
243 离脱，离缚，以无限定之心而住。于阿罗汉有眼，阿罗汉以眼见色亦于阿罗汉无有
    欲贪，阿罗汉心善解脱。于阿罗汉有耳，阿罗汉以耳闻声亦于阿罗汉无有贪欲，阿
    罗汉心善解脱。于阿罗汉有鼻，阿罗汉以鼻嗅香亦于阿罗汉无有欲，阿罗汉心善解
    脱。于阿罗汉有舌，阿罗汉以舌尝味亦于阿罗汉无有贪欲，阿罗汉心善解脱。于阿
    罗汉有身，阿罗汉以身触触亦于阿罗汉无有贪欲，阿罗汉心善解脱。于阿罗汉有意，
    阿罗汉以意识法亦于阿罗汉无有欲贪，阿罗汉心善解脱。眼乐色，喜色，喜悦色。
    阿罗汉调御彼眼守、护、防护、且防护［彼眼］而说示法。耳乐声，鼻乐香，舌乐
    味，喜味，喜悦味。阿罗汉调御彼［舌］、守、护、为防护，且防护［彼舌］而说示
    法。身乐触，意乐法、喜法、喜悦法。阿罗汉调御彼意、守、护、防护、且防护彼
    意而说示法。
              22人人调御象出战        王乘已被调御象
              堪忍诽谤［自］调御      彼为人中最胜者
              被调御之良骡马          信度产之良马［良］
              已调御象亦［良］象      调御自己更为良

        第十  死前经之义释                                     二七九
    --------------------------------------------------------------------------
        小部经典二十                                           二八○

                  盖依此等骡马象            善调自己如驾兽
                  依调御至涅槃域            涅槃之域不可至
                  种种烦恼不动摇            依再有而为解脱
                  能为到达调御地            彼为世间征服者
244               24内外一切于世间          调御修习诸善根
                  洞察此世与他世            修习待时调御者
        “常为有舍”［之句中于常者］，是“常于”、于一切之场合、于一切时、于常时、
    于恒时……(二六页以下参照)……于老年期。“有念”者，是依四原因而有念。［即］
    对身修习随观念处者而有念。对受，对心，对法修习法随观念处而有念……乃至(二
    ○页以下参照)……云彼为有念。此是“常为有舍亦有念”［之义］。
        “世间他己无等思”者，是于出生、姓……乃至(一二八页参照)……又依任何
    之根据不生“我相等”之慢。此是“世间他己无等思”［之义］。
        “不为己胜不为劣”者，是于出生、姓……乃至……又依任何之根据不生“己胜”
    之慢。出生、姓……乃至又依任何之根据“我劣”不生慢。此是“不为己胜不为劣”［之
    义］。
        “彼无增盛烦恼事”［之句中］，“于彼”者，是阿罗汉、漏尽者。增盛者，是贪增
   盛、嗔增盛、痴增盛、慢增盛、见增盛、烦恼增盛、业增盛之七增盛。于彼无此等
   之增盛，无有之事、不存在、不能得、舍断、正断、寂灭、安息、不得生起，以智
   火燃烧之。此是“彼无增盛烦恼事”［之义］。故世尊宣示：
                 常为有舍亦有念          世间［他己］无等思
                 不为己胜不为劣          彼无增盛烦恼事
             九  于彼无有依止事          彼知法而成无依
                 于彼向有与非有          无有渴爱之存事  (八五六)
245     “于彼无有依止事”［之句中］，“于彼”者，是于阿罗汉、漏尽者。依止者是爱依
    与见依之二依……乃至(五六页参照)……此是爱依……乃至(五六页以下参照)
    ……此是见依。彼舍断爱依，舍遣见依。舍断爱依，舍遣见依故，于彼无有依、不
    存在、不能得、舍断、正断、令寂灭、使安息、令不得生起，以智火烧之。此是“于
    彼无有依止事”［之义］。

        第十  死前经之义释                                     二八一
    --------------------------------------------------------------------------
        小部经典二十                                           二八二

        “彼知法而成无依”［之句中］，“知”者，是知而知、考量、度知、辨知、而明了。
    知“一切诸行是无常”而知、考量、度知、辨知、而明了。知“一切诸行是苦”，“一切
    诸法是无我”……乃至(一一一页参照)……知“所有一切集之法是此灭之法”而知、
    考量、度知、辨知、而明了。“无依”［之句中，依］者，是成为爱依与见依之二依
    ……乃至……此是爱依……乃至……此是见依。舍断爱依，舍遣见依，于眼无依，
    于耳无依，于鼻无依，于舌无依，于身无依，于意无依、色、声、香、味、触、施
    主家、众、住居……乃至(九页参照)……对见闻觉识之诸法是无依，无系著，无
    近著，无缚著，无信解，出离、弃遣、离脱、为离缚，以无限定之心而住。此是“彼
    知法而成无依”［之义］。
        “于彼向有与非有，无有渴爱之存事”［之句中］，渴爱者，是色爱、声爱、香爱、
    味爱、触爱、法爱。“于彼”者，是于阿罗汉、漏尽者。“有”者，是有见，“非有”者，
    是无有见。有者是常见，非有者是断见。“有”者，是再三之有、再三之趣、再三之
246 生起、再三之结生、再三身体之发生。于彼无有渴爱、不存在、不能得、舍断、正
    断、寂灭、为安息、不得生起、以智火烧之。故世尊宣示：
                  于彼无有依止事        彼知法而成无依
                  于彼向有与非有        无有渴爱之存事
            一○  对诸欲为不期待        斯人我言寂静者
                  于彼系缚之无存        彼已能成度爱著  (八五七)
        “斯人我言寂静者”［之句中寂静者］是寂者、寂静者、寂灭者、［烦恼］消灭者、
    安息者。“斯人我言”者，是我语彼、话彼、说彼、言说彼。此是“斯人我言寂静者”
    ［之义］。
        “对诸欲为不期待”［之句中］，“欲”者，概言之，是事欲与烦恼欲之二欲……乃
    至(一页以下参照)……此等云为事欲……乃至(二页参照)……此等云为烦恼欲。
    遍知事欲，烦恼欲舍断之、舍弃、除去、灭除、令灭无，“对诸欲为不期待”者，是
    离欲、舍欲、唾弃欲、脱欲、舍断欲、舍遣欲、离贪、舍贪、唾弃贪、脱贪、舍断
    贪、舍遣贪、无爱、消灭［烦恼］、清凉、觉受乐，自成梵而住。此是门对诸欲为不
    期待”也。
247     “于彼系缚之无存”［之句中］，系缚者，是贪欲身系、嗔恚身系、戒禁取身系、

        第十  死前经之义释                                     二八三
    --------------------------------------------------------------------------
        小部经典二十                                           二八四

    真实住著身系之四系缚。对自己之见贪是贪欲之身系。对他语嗔害、不恰意是嗔恚
    之身系。对自己之戒又务又戒与务之取著是戒禁取之身系。自己之见此是真实与住
    著是真实住著之身系。“于彼”者，是在阿罗汉、漏尽者25。“于彼系缚之无存”者，
    是于彼无有系缚、不存、不存在、不能得、舍断、正断、寂灭、安息、不得生起，
    以智火烧之。此是“于彼系缚之无存”［之义］。
        “彼已能成度爱著”［之句中］，“爱著”者是渴爱。即所有贪、染贪……乃至(九
    页以下参照)……贪欲、贪、不善根。26爱著者是依何义而为爱著耶？扩大之故是
    爱著，广大之故是爱著，染著之故爱著，邪曲之故是爱著，冒险之故是爱著，夺取
    之故是爱著，欺语者之故是爱著，毒根之故是爱著。毒果之故是爱著。毒受用之故
    是爱著。或又彼渴爱而广大、扩而扩大于色、声、香、味、触、施主家、众、住居
    ……乃至(九页参照)……见闻觉识之诸法中。此是爱著［之义］。“彼已能成度爱著
    著”者，是彼度此之爱著、渴爱之越度、度过、超越、令离越。此是“彼已能成度爱
    著”［之义］。故世尊宣示：
                    对诸欲为不期待        我言斯人寂静者
                    于彼系缚之无存        彼已能成度爱著
              一一  于彼［妻］子与家畜    田园宅地亦不存
                    于彼常见［与见断］   ［我与］非我不能得   (八五八)
248     “于彼妻子与家畜，田园宅地亦不存”［之句中］，“不”者，是否定。“于彼”者，
    是阿罗汉、漏尽者。“子”者，自生子，乳母所育子、受养之子、为徒弟子之四［种］
    子。家畜者，是羊、山羊、鸡、豚、象、牛马、牝马。田园者，是米之田、稻之田、
    豌豆之旱田，豆之旱田，麦之旱田，小麦之旱田，胡麻之旱田。宅地者，是家之用
    地、库藏地、前［庭］之地、后［庭］之地、庭园之地、精舍之地。“于彼妻子与家
    畜，田园宅地亦不存”者，是彼对子之遍取，对家畜之遍取，对田园之遍取，对宅地
    之遍取亦不有、不存、不存在、不能得、舍断、正断、寂灭、安息、不得生起、以
    智火烧之。此是“于彼妻子与家畜，田园宅地亦不存”［之义］。
        “于彼常见与断见，我与非我不能得”［之句中］，我者，是常见，非我者，是断
    见。我无可执，非我无可脱。于无所执者无可脱。于无可脱者无执。阿罗汉超越执
    与脱，离越增与减。彼［梵行］已成，［所作］已辨……乃至……彼无再有。此是“于

        第十  死前经之义释                                     二八五
    --------------------------------------------------------------------------
        小部经典二十                                           二八六

    彼常见与断见，我与非我不能得”［之义］。故世尊宣示：
                  于彼妻子与家畜          田园基地亦不存
                  于彼常见与断见          我与非我不能得
            一二  凡夫沙门婆罗门         ［贪等］之廉訾论彼
                  彼已无视彼贪等          故对訾论彼不动   (八五九)
249     “诸凡夫及沙门、婆罗门，贪等之廉訾论彼”［之句中］，凡夫者，是依何义而为
    凡夫耶？广生诸烦恼故是凡夫，广不害破身见故是凡夫，广对师尊口快(阿谀)者
    是凡夫，广为一切趣所障故是凡夫，广行种种行故是凡夫，广由种种暴流所运故是
    凡夫，广由种种热恼所热故是凡夫，广由种种热苦所烧故是凡夫，广对五种欲而贪、
    贪求、贪觅、昏昧、缚著、悬、悬著、碍著故是凡夫，广由五盖所遮障、盖覆、妨
    障、闭塞、被蔽、被阴蔽故是凡夫。“沙门”者，是入于此［佛教］以外所有之出家，
    巳出家之人人。婆罗门者，是所有［相互］ 称呼“卿”之人人(生来即是婆罗门)。“诸
    凡夫、沙门、婆罗门，贪等之廉訾论彼”者，乃诸凡夫以染其贪应［訾］论彼，以怒
    其嗔应［訾］论彼，以昏昧其痴应［訾］论彼，以结缚其慢应［訾］论彼，以执取
    其见应［訾］论彼，以散乱其掉举应［訾］论彼，以不决定其疑应［訾］论彼，以
    强力其随眠应［訾］论彼，其等之诸行彼已舍断。舍断诸行故，何以论［凡夫等］
    依趣而［令彼］“为地狱有情”，“为畜生”，“为饿鬼”，“为人”，“为天”，“为有色者”，
    “为无色者”，“为有想者”，“为无想者”，“为非想非想者”。是于彼之廉，［凡夫等应
    訾论彼，］而应语、应话、应说明、应言说之无因，无有缘，无有原因。此是“凡夫、
    沙门、婆罗门，贪等之廉应訾论”［之义］。
250     “彼已无视彼贪等”［之句中］，“彼”者，是阿罗汉、漏尽者。“重视”者，是爱重
    视与见重视之二重视……乃至(五六页参照)……是爱重视……乃至(五六页以下
    参照)……此是见重视。彼舍断爱重视，舍遣见重视、舍断爱重视，舍遣见重视故，
    ［彼］对爱、见无重视之行。不以爱为幢幡，不以爱为旗帜，不以爱为主，不以见
    为幢幡，不以见为旗帜，不以见为主，无从爱、见之行。此是“彼已无视彼贪等”［之
    义］。
        “故对訾论彼不动”［之句中］，“故”者，是彼之原因、之因、彼之缘、彼之因缘。
    ［彼］对诸论，对诽谤，对毁訾，对叱责，对贬称，对恶评而不动、不动摇、不颤、

        第十  死前经之义释                                     二八七
    --------------------------------------------------------------------------
        小部经典二十                                           二八八

    不颤怖、不颤骇。此是“故对訾论彼不动”［之义］。故世尊宣示：
                  凡夫沙门婆罗门          贪等之廉訾论彼
                  彼巳无视彼贪等          故对訾论彼不动
            一三  舍离贪求无有悭          牟尼不论胜等劣
                  ［爱见二见］无分别      不至［妄想］与分别  (八六○)
        “舍离贪求无有悭”［之句中］，渴爱言贪求。［即］所有贪、染贪……乃至(九
    页以下参照)……是贪欲、贪、不善根。舍断此贪求，正断，令寂灭，使安息，令
    不得生起，以智火所烧者、云是离贪求者。彼不贪求色……乃至(九页参照)……
    不贪求、见闻觉识之诸法、不贪觅、不昏迷、不缚著、离贪求、舍贪求、唾弃贪求、
    脱贪求、舍遣贪求、不爱、寂灭、为清凉、受乐、自为梵而住。此是“离贪求”［之
251 义］。“无有悭”［之句中］，悭者，是住处悭、家悭、利得悭，称赞悭、法悭之五种
    悭。所有如斯之悭……乃至(四二页参照)……坚持云为悭。舍断此悭、正断、令
    寂灭、令安息、令不得生起、以智火烧之者，云为无悭者。此是“舍离贪求无有悭”
    ［之义］。
        “牟尼不论胜等劣”［之句中］，牟尼者，以智云牟那……乃至(六五页以下参照)
    ……超越著、纲，此是牟尼。牟尼不论“我胜”、“我等”、“我劣”，不语、不话、不
    说明、不言说。此是“牟尼不论胜、等、劣”［之义］。
        “不至分别无妄想”［之句中］，分别者是爱分别与见分别之二分别……乃至(五
    六页参照)……此是爱分别……乃至(五六页以下参照)……此是见分别。舍断爱
    分别，舍遣见分别。舍断爱分别，舍遣见分别故，“不至”爱分别与见分别，不近著、
    不近寄、不执、不执取，不住著。此是“不至分别27”［之义］。“为无分别”［之句中］，
    分别是爱分别与见分别之二分别……乃至……此是爱分别……乃至……此是见分
    别。彼舍断爱分别，舍遣见分别。舍断爱分别，舍遣见分别故，无分别爱分别与见
    分别，令不生、令不发生、令不生起。此是“无分别而不至分别”［之义］。故世尊宣
    示：
                  舍离贪求无有悭        牟尼不论胜等劣
                 ［爱见二见］无分别    ［不至妄想］与分别
            一四  彼于世间无所有        又无所有无有愁

        第十  死前经之义释                                     二八九
    --------------------------------------------------------------------------
        小部经典二十                                           二九○

                  彼无趣至诸法事        彼实成寂可为言    (八六一)
252     “彼于世间无所有”［之句中］，“彼于”者，是于阿罗汉漏、尽者。“无所有”者，
    是于彼：“此是我物”“此是他人之物”无有何等对色、受、想、行、识之执、执取、
    住著、缚著、信解之……乃至(七六页参照)……以智火烧之。此是“彼于世间无所
    有”［之义］。
        “又无所有无有愁”者，是于变易事物亦不愁，已变易之事物时亦不愁。［即］我
    眼变易而不愁，我耳、我鼻、我舌、我身、我意、我色、我声、我香、我味、我触、
    我施主家、我众、我住居、我名声、我赏赞、我乐、我衣服、我食物、我卧坐所、
    我病者之资具药物、我母、我父、我兄弟、我姊妹、我子、我女、我友人、我同僚、
    我亲戚、我缘者乃变易而不愁、不疲、不悲泣，无捶胸而泣，无陷于蒙昧。如斯是
    “又无所有无有愁”［之义］。
        或又触及不［实］存之苦受，被袭、被包围、具备苦受亦不愁，不疲、不悲泣，
    不捶胸而泣，不陷于蒙昧。［即］触及眼病、被袭、被包围、具备眼病亦不愁，不疲，
    不悲泣，不捶胸而泣，不陷于蒙昧。触及耳病、鼻病、舌病、身病、头病、外耳病、
    口腔病、齿病、咳、喘息，外鼻病、热病、老、腹病、气绝、赤痢、腹痛、虎列剌、
    癞、痈、庖疮、肺病、癫痫、轮癣、疥癣、风癣、抓伤、皲、出血、糖尿病、痔疾、
253 疙瘩、溃疡、胆汁等起病、痰等起病、风等起病，［胆汁、痰、风］集合病、气候变
    化所生病，不等姿势所生病、伤害所生病、业报所生病、寒、暑、饥渴、大便、小
    便、虻、蚊、风、太阳热、触于爬行类(蛇类)、被袭、彼包围、使具备彼等亦无愁、
    不疲、不悲泣、不捶胸而泣、不陷于蒙昧。如斯是“又无所有无有愁”［之义］。
        “彼无趣至诸法事”者，是无至于欲趣，无至于嗔趣，无至于痴趣，无至于怖畏
    趣，无依贪至，无依嗔至，无依痴至，无依慢至，无依见至，无依掉举至，无依疑
    至，无依随眠至，无由行违和之诸法、被导、被运、被带去。此是“彼无趣至诸法事”
    ［之义］。
254     “彼实成寂可为言”者，彼是寂、寂止、寂静也，言安息、语、话、说明、言说
    消灭［烦恼］，此是“彼实成寂可为言”［之义］。故世尊宣示：
              彼于世间无所有          不无所有无有愁
              彼无趣至诸法事          彼实成寂可为言

        第十  死前经之义释                                     二九一
    --------------------------------------------------------------------------
        小部经典二十                                           二九二

                                                       第十  死前经之义释毕。

    注 1  化人(nimmita)此死前经第一偈是佛为说本经而方便自化作化佛，其化佛向佛质问者。
          化人者是佛问本偈之化佛。
       2  以下之说明已在本卷一七○页以下说出。
       3  违逆(pativirodho)在底本虽亦有patinirodho今从异本及暹罗本。
       4  以下之说明文D.I,4；63f；M.I,345；A.II,209；PP.52f,等参照。
       5  去四过失(Catudo Sapagatam)底本之Catudosagatam是误植。依暹罗本而订正。
       6  三十二之无用论(dvattimsa tiracchanakatha)一、王论(raja-katha)二、贼论(cora-K,)
          三、大臣论(mahamatta-K.)四、军论(sena-J.)五、怖畏论(bhaya-K.)六、战争
          论(yuddha-K.)七、食物论(anna-K.)八、饮物论(pana-K)九、衣服论(vattha-K)
          一○、卧床论(sayana-K.)一一、华鬘论(MALA-k.)一二、香论(gandha-k.)一三、
          亲戚论(nati-K.)一四、乘驾论(yana-K.)一五、村论(gama-K.)一六、街论(nigama-K.)
          一七、市论(nagara-k.)一八、地方论(janapada-K.)一九、女论(itth1-K.)二○、
          男论(purisa-k.)二一、英雄论(sura-K.)二二、道途论(visikha-K.)二三、井边论
          (kumbhatthana-K.)二四、先亡论(pubbapeta-K.)二五、种种论(nanatta-k.)二
          六、世俗哲学(lokakkhyika)二七、宇宙发生论(Samuddakkhayika)二八、有无
          论(itibhavabhava-katha)二九、林野论(aranna-K.)三○、山岳论(pabbata-K.)
          三一、河川论(nad1-K.)三二、岛洲论(d1pa-K.)对此三十二，于佛道修行无何等之益、
          无用有害之徒劳话。底本三六七页及Vm.127等参照。
       7  以下之说明文既出于本卷七四页。
       8  以下由A.II,41之引用。
       9  以下之文 Vm.24f.所引用。
      10  诃梨勒果(har1tak1)亦译为柯子，有苦味之果实，用为泻剂。
      11  以下之文 Vm.26所引用。
      12  以下之文 Vm.25f所引用。
      13  悭(macchariyam)在底本虽无此字，今依暹罗本补入。

        第十  死前经之义释                                     二九三
    --------------------------------------------------------------------------
        小部经典二十                                           二九四

      14  正断(Samucchinnam)在底本虽无此字，今依异本及暹罗本补入。
      15  以下之文详细解释 Vm.166ff,参照。
      16  以下由 S.V,220ff(S.58.44,pubbakotthako)之引用。
      17  本偈由 Dhp.97之引用。J.III,78；法句经卷上(大正藏四、五六四b)，法句经譬喻经卷
          二(大正藏四、五八八c)等参照。
      18  学(Sikkhati)在底本及暹罗本虽有na Sikkhati 在文义上已除去na。
      19  求德(idam-atthita)者是智。Vm.81 参照。
      20  徘徊(ahindanti)底本之ahindnti为误植。
      21  无坏乱之意(abhinna-manaso)在底本有adina-manaso。然adina 之语，字义不明。
          在D.L,115 出此字，在彼异本亦有abhinna。故今假取abhinna 之义而译出。底本之
          adina 应为al1na(沈郁)或亦未可知。
      22  以下之三偈由Dhp.321-323之引用。法句经卷下(大正藏四、五七○b)，法句譬喻经卷
          三(大正四、六○○b 以下)参照。
      23  本偈由S.III,84之引用。
      24  本偈由Sn,516之引用。Netti,170；Mahavastu III,395f；佛本行集经卷三九(大正藏三、
          八三四a)参照。
      25  于漏尽者(Kh1nasavassa)底本之Khina为Kh1na 之误植。
      26  以下之文在本卷九页既出。
      27  不至分Kappam neti在底本此句虽引用语句之“倾斜书体”，此应作为普通文字而
          续前之文。

        第十  死前经之义释                                     二九五
    --------------------------------------------------------------------------


小部经典二一

           目          次

           小部经典二十一                                        悟醒 译
    大 义 释 二
      第十一 斗诤经之义释…………………………………………………………………一
      第十二 小集积经之义释……………………………………………………………四二
      第十三 大集积经之义释……………………………………………………………六八
      第十四 迅速经之义释……………………………………………………………一一二
      第十五 执杖经之义释……………………………………………………………一八四
      第十六 舍利弗经之义释…………………………………………………………二三九
      一 中文索引…………………………………………………………………………(1)

        目次                                                   一
    --------------------------------------------------------------------------

255             大   义   释
                第十一 斗诤经之义释
              一  争斗与诤论          由何处发生
                  悲泣及悭慢          过慢及两舌
                  由何处发生          望冀为语之  (八六二)
       “争斗与诤论，由何处发生”［之句中］，所谓争斗，若由一方面，争斗与诤论为
    同一。争斗即为诤论，诤论即为争斗。或者更由他方面，所谓诤论为争斗之前分而
    言为诤论。如王与王诤论，刹帝利与刹帝利诤论，婆罗门与婆罗门诤论，居士与居
    士诤论，母与子诤论，子与母诤论，父与子诤论，子与父诤论，兄弟与兄弟诤论，
    兄弟与姊妹诤论，姊妹与兄弟诤论，朋友与朋友诤论，此为诤论也。
       “争斗”者云何？在家者举他之缺点为事，以身、以语而争斗。出家者陷于罪，

        第十一 斗诤经之义释                                    一
    --------------------------------------------------------------------------
        小部经典二十一                                         二

    以身、以语而争斗。此为争斗。
256    “争斗与诤论，由何处发生？”争斗与诤论者，由何处发生耶？由何处生？由何
    处已共生耶？由何处而起耶？由何处生起耶？由何处现前耶？以何之因缘耶？以何
    之集(因)耶？以何之生因耶？以何之发生因而问争斗与诤论之根本，问因，问因
    缘，问生成，问发生，问等起，问食，问所缘，问缘，问集，质问，乞，求，信乐。
    此“争斗与诤论由何处发生耶”［之义］。
       “悲泣、愁及悭”［之句中］，所谓“悲泣”，是失亲戚、失财富、由病失［健康］、
    失戒、失［正］见，又失任何者，又为令遭遇任何之苦法者之哭、悲泣、悲哭、涕
    哭、哭叹、悲叹、泣言、涕泣、号泣、哭泣、恸哭也。
       “愁”者，乃失亲戚、失财富、由病而失［健康］、失戒，失［正］见，又失任何
    者，又令遭遇苦法者之愁、忧愁、愁心、内愁、内遍愁、内热、内热恼、心之烧热、
    忧、愁箭也。
       “悭”者，乃住处悭、［施主］家悭、利得悭、称赞悭、法悭之五悭。如斯类之悭、
    悭吝、悭吝性、杂欲、吝、紧缩、心之坚执，此乃言悭。又蕴悭亦是悭，界悭亦是
257 悭，谓把持悭。此为悲泣、愁、及悭［之义］。
       “慢与过慢及两舌”［之句中］，所谓慢，于此或者由生，或由姓，或由家世，或
    由丽容，或由财，或由诵学，或由事业，或由技术，或由学术，或由博识，或由辩
    舌，或由任何之根据而生慢。
       “过慢”者，于此或者由生，或由姓……乃至……或由任何之根据而慢过于他人。
       “两舌”者，于此或者为两舌。［即］为分裂此处人人之间，由此处问而说于此处，
    令和合之人人分裂，愈益助长分裂人人［之不和］，悦于不和，乐于不和，喜不和，
    语令不和之语。此言两舌。
        又依二原因而［人］为两舌。［即］(一)欲令被爱，(二)意图欲令分裂。
       (一)欲令被爱为两舌者云何？“我欲被此人所爱，我欲对［此人］为适意，欲被信
    赖，欲为亲密，欲为朋友”［而为两舌］。如斯欲被爱而为两舌。
       (二)意图欲令分裂而为两舌者云何？作“云何令彼等相分开、相离、为不和、为二
    者、为二分、为二党、分裂、不和合、为苦而不为乐住”而［为两舌］。“如斯为意图
    令分裂而为两舌”。此为“慢、过慢及两舌”［之义］。

        第十一 斗诤经之义释                                    三
    --------------------------------------------------------------------------
        小部经典二十一                                         四

258    “此由何处发生耶？望冀为语之”者，乃争斗、诤论、悲泣、愁、悭、慢、过慢、
    两舌之此等八烦恼由何处发生耶？由何处生耶？由何处共生耶？由何处而起耶？由
    何处生起耶？由何处现前耶？以何为因缘耶？以何为集耶？以何为生因耶？以何为
    发生因耶？问此等八烦恼之根本，问因，问因缘，问生成，问发生，问等起，问食，
    问所缘，问缘，质问，乞求信乐。此为“此由何处发生耶”［之义］。
       “望冀为语之”者，冀者乃请语之、告、示、施设、确立、开显，分别、显示、
    说明。此为“此由何处发生耶？望冀为语之”［之义］。故彼之1化人言：
                  争斗与诤论         由何处发生
                  悲泣及悭慢         过慢及两舌
                  由何处发生         望冀为语之
              二  争斗与诤论         悲泣与愁烦
                  悭慢与过慢         两舌由爱生
                  争斗与诤论         悭［吝］相随伴
                  诤论［已］生时     而且有两舌  (八六三)
       “争斗与诤论与悲泣与愁烦及悭吝由爱发生”［之句中］，所谓“爱”为(一)有情与(二)
    行之二爱。
        (一)爱有情者云何？于此，彼欲彼等［有情］之利、欲益、欲幸福、欲为瑜伽安
    稳处之母、父、兄弟、姊妹、子、女、友人、同僚、亲戚、缘者。此为所爱有情。
        (二)爱诸行者云何？为可意之色、可意之声、可意之香、可意之味、可意之触。
    此为所爱诸行。
259     然有所爱事物惧被夺而争斗，有将被夺时亦争斗，被夺之后亦争斗。所爱事物
    惧有变易事而争斗，有将变易时亦争斗，变易之后亦争斗。所爱事物惧有被夺而诤
    论，将被夺时亦诤论，被夺之后亦诤论。所爱事物惧有变易亦诤论，将变易时亦诤
    论，变易之后亦诤论。所爱事物惧被夺亦悲泣，将被夺时亦悲泣，被夺之后亦悲泣。
    所爱事物惧有变易亦悲泣，将变易时亦悲泣，变易之后亦悲泣。所爱事物惧有被夺
    亦愁，将被夺时亦愁，被夺之后亦愁。所爱事物惧变易亦愁，将变易时亦愁，变易
    之后亦愁烦。［人人］护、守、遍取、我执、悭吝、所爱事物。
       “慢与过慢及两舌”者，谓(一)依所爱事物而［人人］生慢，(二)依所爱事物而生过

        第十一 斗诤经之义释                                    五
    --------------------------------------------------------------------------
        小部经典二十一                                         六

    慢。
        (一)依所爱事物生慢者云何？“我等得可意之诸色、声、香、味、触”，依如斯可
    爱事物而生慢。
        (二)依可爱事物而生过慢者云何？“我等得可意之色、声、香、味、触。然此等［其
    他人人］不得可意之色、声、香、味、触”，如斯依可爱之事物而生过慢。
        所谓“两舌”，于此，或者为两舌，由此处闻，为分裂此处人人［之中］而语彼
    处……乃至(参照本卷三页)……如斯乃“意图令分裂而为两舌”……乃至……此为
    “慢与过慢及两舌”［之义］。
260    “争斗与诤论伴于悭”者，是争斗、诤论、悲泣、愁、慢、过慢、两舌之此等七
    烦恼乃伴、随伴、应、相应于悭。此为“争斗、诤论，是伴悭”［之义］。
       “诤论之生时，而且有两舌”者，乃诤论之生、发生、起、生起、现前时，［人人］
    行两舌。［即］由此处闻而为分裂此处人人［之中］，于彼处话，由彼处闻而为分裂
    彼处人人［之中］于此处说。如斯而令和合之人人分裂，令愈益助长分裂人人，以
    悦不和，以乐不和，以喜不和，以语宝不和之语。此谓两舌。
        又由二原因而为两舌。［即］(一)欲被爱，又(二)为意图令分裂。(一)所谓欲被爱为两
    舌者云何？“我等欲被此之人爱，为适意、信赖、亲密、朋友，如斯欲被爱而为两舌。”
    (二)意图令分裂而为两舌者云何？“云何者乃此等之人人相分、相离、为不和、为二者、
    为二分、为二党、分裂、不和合，苦而不为乐住”，如斯意图令分裂而为两舌。此为
    “诤论之生时，而且有两舌”［之义］。故世尊宣示：
                    争斗与诤论        悲泣与愁［烦］
                    悭慢与过慢        两舌由爱生
                    争斗与诤论        悭［吝］相随伴
                    诤论已生时        而且有两舌
261              三 爱在此世间        以何为因缘
                    又在此世间        人人皆为贪
                    彷徨于此［贪      以何为因缘］
                    又为诸人人        成为依趣所
                    意欲与成就        以何为因缘 (八六四)

        第十一 斗诤经之义释                                     七
    --------------------------------------------------------------------------
        小部经典二十一                                          八

       “爱在此世间，以何为因缘”者，爱以何为因缘耶？由何处生耶？由何处发生耶？
    由何处起耶？由何处生起耶？由何处现前耶？以何为因缘耶？以何为集耶？以何为
    生因耶？以何为发生耶？以何为发生因耶？问爱之根本……乃至［四—五页参照］
    ……问集、质问、乞、求，信乐。此“爱在此世间，以何为因缘”［之义］。
       “又于此世间，人人皆为贪，彷徨于此［贪，以何为因缘］”［之句中］，又谓“人
    人”者，是刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天、人。谓“贪”者，乃
    所有贪、贪婪、性、染贪、染爱、染爱性、贪欲、贪、不善根也。彷徨者，乃彷徨、
    住、动作、活动、护持、持续、维持。“在此世间”者，乃恶趣世间、人世间、天世
    间、蕴世间、界世间、处世间。此“又在此世间，人人皆为贪而彷徨”［之义］。
       “意欲与成就，以何为因缘”者，谓意欲与(其)成就，以何为因缘耶？由何处
    生耶？由何处发生耶？由何处起耶？由何处生起耶？以何为因缘耶？以何为集耶？
    以何为生因耶？以何为发生因耶？而问意欲与成就之根本，……乃至……问集、质
    问、乞、求，信乐。此“意欲与成就，以何为因缘”［之义］。
       “又为诸人人，成为依趣所”者，乃为人人之依据，为洲诸，为救护所，为避难
    所，为归依所之处所。人人依据［意欲之］成就。此“人人之依趣之处所。故彼之化
    人言：
262               爱在此世间        以何为因缘
                  又在此世间        人人皆为贪
                  彷徨于此贪        以何为因缘
                  又为诸人人        成为依趣所
                  意欲与成就        以何为因缘
               四 爱在此世间        以欲为因缘
                  又在此世间        人人皆为贪
                  彷徨于欲［贪      以欲为因缘］
                  又为诸人人        成为依趣所
                  意欲与成就        此欲为因缘 (八六五)
       “爱在此世间，以欲为因缘”［之句中］，谓欲者是对五种欲、所有之欲欲、欲贪、
    欲喜、欲爱、欲爱情、欲热恼、欲昏迷、欲缚著、欲暴流、欲轭、欲取、欲贪盖。

        第十一 斗诤经之义释                                    九
    --------------------------------------------------------------------------
        小部经典二十一                                         十

    又其次有(一)遍求欲、(二)获得欲、(三)受用欲、(四)贮藏欲、(五)费消欲之五欲。
       (一)遍求欲者云何？于此或者有缚著，有欲求，生欲而遍求色，遍求声、香、味
    触。此为遍求欲。
       (二)获得欲者云何？于此或者有缚著，有欲求，生欲而获得色，获得声、香、味
    触。此为获得欲。
       (三)受用欲者云何？于此或者有缚著，有欲求，生欲受用色，受用声、香、味、
    触。此为受用欲。
       (四)贮藏欲者云何？于此或者有缚著，有欲求，生欲，而为“应有灾难时”而为财
    之贮藏。此为贮藏欲。
       (五)费消欲者云何？于此或者有缚著，有欲求，生欲而费消财。为“此等护、守我，
    ［我］之扈从”以费消诸乘象兵、乘马兵、车兵、持弓兵、步兵。此为费消欲。
263     爱成为有情与行之二爱者……乃至(六页参照)……此成为爱有情……乃至……
    此成为爱诸行。
       “爱在此世间，以欲为因缘”者，爱是以欲为因缘，爱以欲为某者，以欲为生因，
    以欲为发生因。此为“爱在此世间，以欲为因缘。”
       “又在此世间，人人皆为贪，彷徨于欲［贪，以欲为因缘］”［之句中］，又“人人”
    者，乃刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天、人。“贪”者乃所有之
    贪、贪婪、贪婪性、染贪、染爱、染爱性、贪欲、贪、不善根。彷徨者，乃彷徨，
    住、动作、活动、获持、持续、维持。“在此世间”者，乃恶趣世间……乃至……处
    世间。此“又在此世间，皆为贪人人，乃彷徨”［之义］。
       “意欲与成就，此欲为因缘”［之句中］，“意欲”者，乃渴爱。即所有贪、染贪、
    ［随导、随和、喜、喜贪、心之染贪、欲求、昏迷、缚著、贪求、遍贪、执著、污
    泥、动谄、生贪、生因、大生因、缝贪、有网、流、贪、爱著、线、染著、营务、
    伴侣、愿、导有者、贪林、爱林、亲睦、爱情、期待、结缚、望、望求、望欲、色
    望、声望、香望、味望、触望、得望、财望、子望、命望、觅、觅求、热望、觅望、
    觅贪、觅欲、动贪、动转、动欲、媚贪、善作欲、非法贪、不正贪、欲求、欲望、
    冀求、希望、求望、欲爱、有爱、无有爱、色爱、无色爱、灭爱、色爱、声爱、香
    爱、味爱、触爱、法爱、暴流、轭、缚、取、障、盖、欲、结缚、随烦恼、随眠、

        第十一 斗诤经之义释                                    一一
    --------------------------------------------------------------------------
        小部经典二十一                                         一二

    缠、蔓、种种欲、苦根、苦因缘、苦生因、魔罟、魔钩、魔境、爱河、爱求、爱羁、
    爱海］、贪欲、贪、不善根。“成就”者，于此或者遍求色获得色，［对于色欲］成就。
    获得声、香、味、触、施主家、众、住居、利得、名声、赏赞、乐、衣服、食物、
    卧坐所、病者之资具药品、经律、论、阿练若住支、常乞食支、粪扫衣支、但三依
    支、次第乞食支、时后不食支、常坐不卧支、随处住支、初禅、第二禅、第三禅、
    第四禅、空无边处定、识无边处定、无所有处定、非想非非想处定，成就非想非非
    想处定。
                  2由意欲而耕田地       由意欲而播种子
                  商人由于此意欲        继续运财航海洋
                  我若住于意欲者        彼之意欲我成就
       “成就”者，乃意欲之成就也。
264    “意欲［其］成就者，此欲为因缘”，意欲与成就者，乃此欲为因缘，以欲为集，
    以欲为生因，以欲为发生因。此“意欲与成就者，以此为因缘”［之义］。
       “又为诸人人，成为依趣所”者，乃为人人之依据，为洲渚，为救护所，为避难
    所，为归依所之处所。人人乃依据［意欲］为成就。此为“人人之依趣所”。故世尊
    已宣示：
                  爱在此世间        以欲为因缘
                  又在此世间        人人皆为贪
                  彷徨于此贪        以欲为因缘
                  又为诸人人        成为依趣所
                  意欲与成就        此欲为因缘
              五  欲在此世间        以何为因缘
                  或又［见］决定    由何处而生
                  忿妄言疑惑        或又沙门说
                  此［诸烦恼］法    由何处而生   (八六六)
       “欲在此世间，以何为因缘”者，欲以何为因缘耶？由何处生耶？由何处发生耶？
    由何处起耶？由何处生起耶？由何处现前耶？以何为因缘耶？以何为集耶？以何为
    生因耶？以何为发生因耶？而问欲之根本……乃至……问集、质问、成为乞、求、

        第十一  斗诤经之义释                                   一三
    --------------------------------------------------------------------------
        小部经典二十一                                         一四

    信乐。此为“欲在此世间，以何为因缘耶”［之义］。
       “或又［见］决定，是由何处生”者，决定是由何处发生耶？由何处生耶？由何
    处发生耶？由何处起耶？由何处生起耶？由何处现前耶？以何为因缘耶？以何为集
    耶？以何为生因耶？以何为发生因耶？而问决定之根本……乃至……问集、质问、
    成为乞、求、信乐。此为“或又决定是由何处生耶”［之义］。
265    “忿与妄言与疑惑”［之句中］，“忿”者，乃所有心之嗔害、嗔恨、嗔恚、违背、
    违逆、怒、激怒、大激怒、嗔、激嗔、大激嗔、心之恚、意之激嗔、忿、忿怒、忿
    怒性、嗔嗔怒、嗔怒性、恚怒、恚怒性、违背、违逆、愤怒、愤慨、为心之
    不适意。“妄言”者，是妄语也。疑惑者乃疑也。此为“忿、妄言、疑惑。”
       “或又沙门所说之［诸烦恼］……法，由何处生耶”［之句中］，“或又沙门所说
    之诸烦恼法”……者，乃忿、妄言、疑惑，以俱行、俱生、相合、相应、同时起、同
    时灭、以一所依为，令一处所缘者也。此等谓“或又沙门……之法。”又“或又……法”
    者，生他，以左右他之诸烦恼。此等谓“或又……法。”“沙门之说”者，令寂止恶之
    沙门、拒外恶之婆罗门、破坏烦恼之根本之比丘、为一切不善根之结缚脱离者之说、
    宣说、告、示、施设、确立、开显、分别、显示、说明。此为“或又沙门所说法”［之
    义］。故彼之化人言：
                  欲在此世间        以何为因缘
                  或又见决定        由何处而生
                  忿妄言疑惑        或又沙门说
                  此诸烦恼法        由何处而生
               六 可意不可意        世间之所言
                  对彼为近依        发生欲［原因］
                  诸色有无有        于彼见常断
                  人人于世间        以［见］为决定    (八六七)
       “可意不可意，世间之所言”［之句中］，“可意”者是乐受及喜好之事物。“不可
    意”者是苦受及不喜好之事物。“世间之所言”者是人人之所言、所语、所话、所说明，
    之所言说。此是“可意不可意，世间之所言。”
266    “近依于彼而欲发生”者是依可意、不可意，依苦、乐，依喜、忧，依好、不好，

        第十一   斗诤经之义释                                  一五
    --------------------------------------------------------------------------
        小部经典二十一                                         一六

    依随导［贪］、嗔恚而欲发生、生、发生、起、生起、此是“近依于彼而欲发生”［之
    义］。
       “于诸色见有、无有”［之句中］，“于诸色”者是四大种及［于］四大种所造之色。
       “诸色之“有”者”云何？是诸色之一切有、生、发生、起、生起、现前。此是诸
    色之有。
        诸色之“无有”者云何？是诸色之一切尽灭、衰灭、破坏、遍坏、无常性、消失。
    此是诸色之无有。
       “于诸色见无有、有者”，以观、考量、度知、辨知、分别、而明了于诸色见有、
    无有。此“于诸色见有、无有。”
       “人人于世间，以［见］为决定”［之句中］，决定者乃(一)爱决定，(二)见决定之二
    决定。
       (一)为爱决定者云何？于此或者未生起之财富是不生起，已令生起之财富至尽
    灭。彼如是思念；“谨思以依如何之因由于我未生起之财富不生起，已令生起财富至
    尽灭耶？”彼更如是思念：“耽溺于谷酒、果酒等放逸之原因［故］，于我未生起之财
    富不生起，已令生起之财富至尽灭。于非时徘徊耽溺街3衢［故］，使我未生起之财
    富不生起，已生起之财富至尽灭。我耽溺于赴祭会，为放逸之原因，我耽溺4赌
267  博，耽溺于恶友之［故］，于我未生起之财富不生起，已生起之财富至尽灭。耽溺于
    懒惰［故］，于我未生起之财富不生起，已生起之财富至尽灭。”如是智生而不习财
    富损失之六门，习财富增益之六门。如是乃“为爱决定。”或又依农耕，依商贾，依
    牧畜，依弓术，依仕官，又依某等之技术为活计。如是乃“为爱决定。”
       (二)见决定者云何？于眼之生起时，知斗我我生起。”于眼之消灭时，知“我我消灭、
    我我离去。”如是为“见决定。”耳、鼻、舌、身、色、声、香、味、触之生起时，知
    “我我生起”，触之消灭时，知“我我消灭，我我离去。”如是“为见决定。”生、令发
    生、起，生起［见决定］。
       “人人”者是有情、人、摩奴之子、［人士、补特伽罗、命者、生死者、根行者、］
    摩奴所生者。“于世间”者是于恶趣世间……乃至……处世间。此乃“人人于世间，以
    ［见］为决定”［之义］。故世尊宣示：
                 可意不可意           世间之所言

        第十一   斗诤经之义释                                  一七
    --------------------------------------------------------------------------
        小部经典二十一                                         一八

                 对彼为近依           发生欲原因
                 诸色有无有           于彼见常断
                 人人于世间           以［见］为决定
              七 忿妄言疑惑           此等之诸法
                ［可意不可意］       ［发生］有二时
                 如有疑惑者           智路学［三学］
                 沙门已知此           为此而说法  (八六八)
268    “忿、妄言、疑惑”［之句中］，“忿”者是一切心之嗔害、嗔恨……乃至(参照一
    五页)。“妄言”者是妄语。疑惑者是疑。依喜好之事物生忿，依不喜好之事物生忿。
    依喜好之事物生起妄语，依不喜好之事物亦生起妄语。依喜好之事物生起疑惑，依
    不喜好之事物亦生起疑惑。
        依不喜好之事物生忿者云何？“［彼］已对我行不利”而生忿，“［彼］将对我行不
    利”而生忿，“［彼］行我不利”而生忿。“［彼］已行于我可爱、可意者之不利、行不
    利，将行不利”而生忿。“［彼］已行于我不可爱、不可意者之利、利行，将为行利”
269 而生忿。如是依不喜好之事物而生忿。
        依喜好之事物而生忿者云何？喜好事物将被夺之虞而生忿，于被夺时而生忿，
    于被夺后亦生忿。喜好之事物将变易之虞而生忿，于变易时而生忿，于变易之后亦
    生忿，如是，依喜好之事物而生忿。
        依不喜好事物而生起妄语者云何？于此某者依5枷缚之所6缚，为欲脱离其
    (枷)7缚而故意为妄语。依绳缚之所缚，依销缚之所缚，依藤缚之所缚，依蔓缚
    之所缚，依栅缚之所缚，依村街、市、国、之缚之所缚，又依地方之缚所缚，为欲
    脱离其缚而故意为妄语。如是，依不喜好之事物而生起妄语。
        依喜好之事物生起妄语者云何？于此或者以可意色为因而故意为妄语。以可意
    之声、香、味、触为因、以衣服为因、以食物为因、以卧坐处为因，以病者之资具
    药品为因，而故意为妄语。如是，依喜好之事物而生起妄语。
        依不喜好之事物而生起疑惑者云何？“我眼病应愈耶？我眼病应不愈耶？我耳
    病、鼻病、舌病、身病、头病、外耳病、口腔病应愈耶？我齿病应愈耶？我齿病应
    不愈耶？”如是，依不喜好之事物而生起疑惑。

        第十一   斗诤经之义释                                  一九
    --------------------------------------------------------------------------
        小部经典二十一                                         二○

        依喜好之事物而生起疑感者云何？“我应得可意之色耶？我不应得可意之色
    耶？我应得可意之声、香、味、触、施主家、众、住居、利得、名声、赏赞、乐、
    衣服、食物、卧坐处、病者之资具药品与否耶？”如是，依喜好之事物而生起疑惑。
    此为“忿、妄言、疑惑。”
       “此等之诸法，［可意不可意］，有二时”者，有可意不可意时，有苦、乐时，有
    喜、忧时，有好、不好时，有随导［贪］、嗔恚时，有存在时，将有得时。此为“此
    等之诸法亦有二时。”
       “如有疑惑者，应为智路学”［之句中］，智亦是智路，智之所缘亦是智路，与智
    俱存之诸法亦是智路。譬如圣道是圣路，天道是天路，梵道是梵路，如是智亦是智
    路，智之所缘亦是智路，与智俱存之诸法亦是智路。
270     应学［之学］者，(一)增上戒学，(二)增上心学，(三)增上慧学之三学。
       (一)增上戒学者云何？于此处有比丘，具戒，住于防护别解脱律仪，具足正行、
    行处，于微量之罪亦起怖畏，受持而学诸学处。小戒蕴、大戒蕴、戒、住立、初行、
    自利、律仪、诸善法得达之首先、最先，此为增上戒学
       (二)增上心学者云何？于此处有比丘，离诸欲，［离诸不善法，有寻有伺，由离生
    喜、乐具足初禅而住。于寻、伺止息之故，为内净，心专一性，无寻无伺，由定生
    喜、乐具足第二禅而住。喜之舍离故于舍而住。有念有正知而以身受乐──彼诸圣
    者所说“有舍有念而乐住”──具足第三禅而住。舍断乐故，舍断苦故，曾灭没喜、
    忧故，为不苦不乐，由舍为念之遍净，具足第四禅而住。此为增上心学。］
       (三)增上慧学者云何？于此处有比丘，具慧，有关生灭有圣决择至正苦之灭尽而
    具备慧。彼如实知解“此是苦”，［如实知解“此是苦之集］，如实知解“此是苦之灭”］
    如实知解“此是至苦灭之道”。［如实知解“此是漏”，如实知解“此是漏之集”，如实知
    解“此是漏之灭”］如实知解“此是至漏灭之道”。此为增上慧学。
       “有疑惑者应为智路而学”者，有疑惑、有犹豫、有困惑、有迷惑、有疑之人，
    乃为证得智、为触达智、为作证智，应学增上戒，应学增上心，应学增上慧。应顾
    念而学、应知而学，应见而学，应观察而学，应于心决意而学，以信应信解而学，
    应励行精进而学，应令念现起而学，应等持心而学，应以慧知解而学，以知通所知
    通而学，以遍知应遍知而学，舍断应舍断而学，以修习应修习而学，以作证应作证

        第十一   斗诤经之义释                                  二一
    --------------------------------------------------------------------------
        小部经典二十一                                         二二

271 而学，应行、应正行、应行受持此等三学。此为“有疑惑者应为智路而学”［之义］。
       “沙门已知此而说法”［之句中］，“已知”者，为知、考量、度知、辨知、明了而
    说、告、示、施设、确立、开显、分别、显示、说明以论［法］。［即］知、识、考
    量、度知、辨知、明了、论说、告、示、施设、确立、开显、分别、显示、而说明
    “一切行是无常”。“一切行是苦。”“一切法无我。”“缘无明而有行”……乃至……“缘
    生而有老死。”“无明灭故行灭”……乃至……“生灭故老死灭。”“此是苦”……乃至
    ……“此是至苦灭之道。”“此是漏”……乃至……“此是至漏灭之道。”“应知通此等诸
    法。”“应遍知此等诸法。”“应舍断此等诸法。”“应作证此等诸法”及六触处之集、灭
    没、乐味、过患、出离、五取蕴、四大种之集、灭没、乐味、过患、出离，“所有集
    法皆此灭法”而知、识、考量、度知、辨知、明了、论、说、告、示、施设、确立、
    开显、分别、显示而说明。
        即世尊如是说：“诸比丘！知通已而我示法，非不知通。诸比丘！有因缘而我示
    法，非无因缘。诸比丘！有示导(神变)而我示法，非无示导。诸比丘！我知通已
272 而示法，非不知通而示法，［我］有因缘而示法，非无因缘而示法，［我］有示导而
    示法而非无示导，［我于汝等应教诫者当教训之。而且诸比丘！汝等以“世尊是等正
    觉者，法是善说，僧是善行道”为满足而宣说，为喜悦而宣说，为欢喜而宣说。”而
    有时行此说法时，令百千之世界震动。此为“沙门已知此而说法”［之义］。故世尊宣
    示：
                  忿妄言疑惑        此等之诸法
                ［可意不可意］    ［发生］有二时
                  如有疑惑者        智路学［三学］
                  沙门已知此        为此而说法
               八 可意不可意        以何为因缘
                  以何之无时        此等事亦无
                  可意不可意        无有与有义
                  此为何因缘        以此我当说  (八六九)
       “可意不可意者以何为因缘？”可意不可意者以何为因缘耶？由何处生耶？由何
    处发生耶？由何处起耶？由何处生起耶？由何处现前耶？以何为因缘耶？以何为集

        第十一   斗诤经之义释                                  二三
    --------------------------------------------------------------------------
        小部经典二十一                                         二四

    耶？以何为生因耶？以何为发生因耶？而问可意与不可意之根本……乃至……问
    集、质问、乞、求、为信解。此为“可意不可意者以何为因缘”［之义］。
       “以何之无时，此等事亦无”者，是何之无时，不存在时，不能得时，无可意不
    可意，无出生，无生，无发生，不起，不生起，此为“以何之无时，此等事亦无”［之
    义］。
       “［可意不可意］之无有与有此等义”［之句中］，可意、不可意之有者云何？及
    可意、不可意之一切之有、出生、生、发生、起、生起、现前。此是可意、不可意
    之有。
273     可意、不可意之无有者云何？是可意、不可意之一切尽灭、衰灭、破坏、毁坏、
    消失。此是可意、不可意之无有。
        此“义”者乃彼之第一义，此“［可意、不可意］之无有、有之此义”。
       “此为何因缘，以此我当说”［之句中］，“此”者乃我问、乞、求、信乐处。“我
    当说”者是当语、说、告、示、施设、确立、开显、分别、显示、说明。“此为何因
    缘，以此我当说”者是以何为因缘，以何为集，以何为生因，以何为发生因，此“此
    为何因缘，以此我当说”［之义］。故彼之化人言：
                  可意不可意          以何为因缘
                  以何之无时          此等事亦无
                  可意不可意          无有与有义
                  此为何因缘          以此我当说
               九 可意不可意          以触为因缘
                  如触之无时          此等事亦无
                ［可意不可意］        无有与有义
                  此［触］为因缘    ［如是］我语汝  (八七○)
       “可意不可意是以触为因缘”者，赍乐受缘触而乐受生起，赍彼之乐受触之灭故，
    赍同类已受之乐受缘触而生起为8处之乐受乃灭，乃寂灭。赍苦受缘触而苦受生起、
274 赍彼之苦受触之灭故，赍同类已受之苦受缘触而生起为处之苦受乃灭，此寂灭。赍
    不苦不乐受缘触而不苦不乐受生起，赍彼之不苦不乐受触之灭故，赍同类已受之不
    苦不乐受缘触而生起为处之不苦不乐受乃灭，乃寂灭。

        第十一   斗诤经之义释                                  二五
    --------------------------------------------------------------------------
        小部经典二十一                                         二六

       “可意不可意，以触为因缘”者，可意不可意是以触为因缘，以触为集，以触为
    生因，以触为发生因。此为“可意不可意是以触为因缘”也。
       “如触之无时，此等事亦无”者，触之无时、不存在时、不能得时、无有可意不
    可意、无出生、无生、不发生、不起、不生起、不现前。此为“如触之无时，此等事
    亦无”［之义］。
       “可意不可意，无有与有义” 者，有见亦以触为因缘，无有见亦以触为因缘。此
    “义”者，是第一义。此为“无有与有义。”
       “此［触］为因缘，［如是］我语汝”［之句中］，“此”者，汝问、汝乞、汝求、
    汝成信乐处。“我语”者，乃我语、告、示、施设、确立、开显、分别、显示、说明。
    此为“［如是］我语汝。”
       “此［触］为因缘”者，是此触为因缘，以触为集，以触为生因，以触为发生因。
    此为“此［触］为因缘，［如是］我语汝。”故世尊宣示：
                  可意不可意          以触为因缘
                  如触之无时          此等事亦无
                ［可意不可意］        无有与有义
                  此触为因缘         ［如是］我语汝
275            十 触在此世间          以何为因缘
                  或又有遍取          由何处发生
                  以何之无时          我执事亦无
                  以何无有时          触乃为非触 (八七一)
       “触在此世间，以何为因缘”者，触乃以何为因缘，由何处生，由何处发生，由
    何处起，由何处生起，由何处现前，以何为因，以何为集，以何为生因，以何为发
    生因，以问触之根本……乃至……问集、质问、乞、求、成信乐。此为“触在此世间，
    以何为因缘”［之义］。
       “或又有遍取，由何处发生”者，遍取已由何处发生，由何处生，由何处共生，
    由何处起，由何处生起，由何处现前，以何为因缘，以何为集，以何为生因，以何
    为发生因，以问遍取之根本……乃至……问集、质问、乞、求、信乐。此为“或又有
    遍取，由何处发生”［之义］。

        第十一   斗诤经之义释                                  二七
    --------------------------------------------------------------------------
        小部经典二十一                                         二八

       “以何之无时，我执事亦无”者，是何之无时，不存在时，不能得时，我执事亦
    无，无耶，不存在，不能得，被舍断，被正断，为寂灭，安息，不得生起，以智火
    所烧，此为“以何之无时，我执事亦无”［之义］。
       “以何无有时，触乃为非触”者，何之无有时，为非有时，以超任［何］时，超
    越时，离越时，触乃为非触此为“以何无有时，触乃为非触”［之义］。故彼之化人言：
                    触在此世间        以何为因缘
                    或又有遍取        由何处发生
                    以何之无时        我执事亦无
                    以何无有时        触乃为非触
               一一 名与色为缘       ［如是］而有触
                    欲求为因缘       ［如是］有遍取
                    欲求之无时        我执事亦无
                    色之无有时        触乃不为触 (八七二)
276    “名与色为缘，［如是］而有触”者，眼与色为缘而眼识生。三者之和合是为触。
    眼与色于色中，除眼触之诸相应法乃于名中。如是为“名与色为缘，［如是］而有触”
    ［之义］。耳与声为缘而耳识生。三者之和合是为触。耳与声于色中，除耳触之诸相
    应法乃于名中。如是亦为“名与色为缘，［如是］而有触”［之义］。鼻与香为缘而鼻
    识生。三者之和合是为触。鼻与香于色中，除鼻触之诸相应法乃于名中。如是亦为
    “名与色为缘，［如是］而有触”［之义］。舌与味为缘而舌识生。三者之和合是为触。
    舌与味于色中，除舌触之诸相应法乃于名中。如是亦为“名与色为缘，［如是］而有
    触”［之义］。身与所触为缘而身识生。三者之和合是为触。身与所触于色中，除身
    触之诸相应法乃于名中。如是亦为“名与色为缘，［如是］而有触”［之义］。意与法
    为缘而意识生。三者之和合是为触。9基色于色中，诸色法于色中，除意触之相应
    法乃于名中。如是亦为“名与色为缘，［如是］而有触”［之义］。
       “欲求为因缘，［如是］有遍取”［之句中］，欲求者是渴爱也。即一切贪、染贪
    ……乃至(八页参照)……贪欲、贪、不善根。遍取者，乃爱遍取、见遍取之二遍
    取……乃至［后方二五五页参照］……此是爱遍取……乃至……此是见遍取。
       “欲求为因缘，［如是］有遍取”者，遍取是以欲求为因缘，以欲求为因，以欲求

        第十一   斗诤经之义释                                  二九
    --------------------------------------------------------------------------
        小部经典二十一                                         三○

    为缘，以欲求为原因，以欲求为发生因。此是“欲求为原因，［如是］有遍取”［之义］。
277    “欲求之无时，我执事亦无”［之句中］，“欲求”者是渴爱。即一切贪、染贪……
    乃至……贪欲、贪、不善根。“我执”者乃爱我执、见我执之二我执……乃至［二五
    五页参照］……此是爱我执……乃至……此是见我执。
       “欲求之无时，我执事亦无”者，欲求之无时，不存在时，不能得时，无有“我执”，
    无，不存在，不能得，被舍断，被正断，为寂灭，安息，不得生起，以智火烧之。
    此是“欲求之无时，我执事亦无”［之义］。
       “色之无有时，触乃不为触”［之句中］，色者乃四大种及四大种所造之色。“色
    之无有时”者，由四原因而色无有。［即］(一)知无有，(二)度知无有，(三)舍断无有，(四)
    超越无有而成。
       (一)由知无有色乃无有者云何？以知色，即一切色皆知此四大种及四大种所造之
    色以知、观色。如是由知无有色乃无有。
       (二)由度知无有色乃无有者云何？如右已知而度知色。［即色］是无常、是苦、是
    为病、是瘫、是箭、是痛、是恼、是敌、是毁、是疾、是祸、是怖畏、是灾患、是
    动、是坏、是不恒、是无救护所、是无避难所、是无归依所、是空缺、是空虚、是
    空、是无我、是过患、是变易法、是不坚实、是痛恨、是杀戮者、是非有、是有漏、
    是有为、是魔食、是生法、是老法、是病法、是死法、是愁悲苦忧恼法、是集、是
    灭没、是乐味、是过患、是［应］出离而度知。如是由度知无有而色是为无有。
278    (三)由舍断无有色乃无有者云何？如右已度知而对色以舍断欲贪、除去、灭除，
    令灭无。即世尊如是说：“10诸比丘！对色有欲贪者，须舍断彼！如是彼［色］被舍
    断，被根绝，如截根之多罗树，成为灭无，未来为不生起之物”，如是由舍断无有而
    色是为无有。
       (四)由超越无有色乃无有者云何？得四无色定者为无有色、非有、超、超越、离
    越。如是由超越无有而色是为无有。
       “色之无有时，触乃不为触”者，色之无有时、非有时、超越［色］之时、超越
    时、离越时、不触眼触、耳触、鼻触、舌触、身触之五触。此是“色之无有时，触乃
    不为触”［之义］。故世尊宣示：
                    名与色为缘       ［如是］而有触

        第十一   斗诤经之义释                                  三一
    --------------------------------------------------------------------------
        小部经典二十一                                         三二

                    欲求为因缘       ［如是］有遍取
                    欲求之无时        我执事亦无
                    色之无有时        触乃不为触
               一二 如何之行者        色乃成为无
                    或又苦与乐        如何成为无
                    如何成为无        以此请语我
                   ［如何成为无］     我意欲知之 (八七三)
        所谓“如何之行者色乃成为无耶？”11如何之行者，是如何之行道者，如何动作
    者，如何活动者，如何护持者，如何持续者，如何维持者，“色成为无耶？”为非有
    耶？且超耶？且超越耶？令离越耶？此是“如何之行者，色成为无耶？”［之义］。
279    “或又苦与乐，如何成为无？”乐与苦者，如何成为无耶？为非有耶？且超耶？
    且超越耶？且离越耶？此是“或又苦与乐，如何成为无”［之义］。
       “如何成为无？以此请语我”［之句中］，“此”者，是我所问之处，我所乞之处，
    我所求之处，我所信乐之处。此是“此”。“请语我”者，请语，请告，请示，请施设，
    请确立，请开显，请分别，请显示，请说明。此是“以此请语我”［之义］。“如何成
    为无”者，如何成为无耶？为非有耶？且超耶？且超越耶？令离越耶？此是“如何成
    为无，以此请语我”［之义］。
       “我意欲知之”［之句中］，“欲知之”者，其将欲了知，将欲识知，将欲别知，将
    欲通达。此是“将欲知之”［之义］。
       “我意”者，是我心，我思惟，我识。此是“我意欲知之”［之义］。故彼之化人已
    言：
                   如何之行者        色乃成为无
                   或又苦与乐        如何成为无
                   如何成为无        以此请语我
                  ［如何成为无］     我意欲知之
              一三 不成想想者        不成异想者
                   不成非想者        及无有想者
                  ［已为］斯行者     色即成为无

        第十一   斗诤经之义释                                  三三
    --------------------------------------------------------------------------
        小部经典二十一                                         三四

                   以想为因缘       ［成为］障碍者 (八七四)
       “不成想想者，不成异想者”［之句中］，想想者是于自然所想之人人。彼［修行
    者］不在自然之想。异想者是狂者及所有乱心者。彼［修行者］不为狂者，又不为
    乱心者。此是“不成想想者，不成异想者”［之义］。
280     又“不成非想者及无有想者”［之句中］，非想者，是灭尽定者及所有无想之有情。
    彼修行者不成灭尽定者及无想有情。无有想者是得四无色定者。彼(修行者)非得
    四无色定者。此乃“不成非想者及无有想者”［之义］。
       “已为斯行者，色即成为无”者，于此处有比丘令舍断乐故，［舍断苦故，曾灭没
    喜与忧故，成不苦不乐，由舍念之清净］具足第四禅而住。彼如斯而心等持、遍净、
    净白而无秽，离随烦恼，成为柔软，而适业，住立，达不动时，为获得空无边处定，
    令心导引趣向，具有无色道。“12斯行者”已如斯动作者，如斯活动者，如斯护持者，
    如斯持续者，如斯维持者，“色即是无”，非有、且超，且超越，且离越。此是“已为
    斯行者，色即是无”［之义］。
       “障碍者以想为因缘”，障碍即是障碍者，为爱障碍者，为见障碍者，为慢障碍
    者，以想为因缘，以想为集，以想为生因，以想为发生因。此是“障碍者以想为因缘”
    ［之义］。故世尊宣示：
                  不成想想者          不成异想者
                  不成非想者          及无有想者
                 ［已为］斯行者       色即成为无
                  以想为因缘         ［成为］障碍者
281         一四　所问于尊师          尊师回答我
                  其他问尊师          望冀请语之
                  贤者等以此         ［非想非非想］
                  以叙述此是          人之最高净
                  或又说他净。    　  (八七五)
       “所问于尊师，尊师回答我”，问于尊师，乞、求、所信乐，宣答我等，宣、告、
    示、施设、确立、开显、分别、显示、说明。此是“所问于尊师问，尊师回答我”［之
    义］。

        第十一   斗诤经之义释                                  三五
    --------------------------------------------------------------------------
        小部经典二十一                                         三六

       “其他问尊师，望冀请语之”，其他欲问尊师，其他以向尊师乞，其他以向尊师
    求，于其他所信乐尊师，更向尊师［我等］问。“望冀请语之”，望冀请语，是请告、
    请示、请施舍、请确立、请开显、请分别、请显示、请说明。此是“其他问尊师，望
    冀请语之”［之义］。所谓“贤者等以此，［非想非非想定］，说是人之最高净耶？”某
    沙门、婆罗门以此无色定为最高、最胜、最殊胜、秀逸、最上、胜妙，而说、语、
    话、说明、言说耶？“人”者是有情、人、摩奴之子、士夫、补特伽罗、命者、生者、
    生死者、根行者、摩奴所生者。“净”者，是净、清净、遍净、脱、解脱、遍脱。“贤
    者等于此”者，于此以自己之主张说是贤者，说成为13 坚固，说是真理14、说有因，
    说有相，说有理由，说有处［道理］者。此“贤者等以此，说此人最高之净耶”［之
    义］。
282    “或又说他［净］”或者，是某沙门、婆罗门超此无色定，超越、离越、而由此无
    色更向他人之净、清净、遍净、脱、解脱、遍脱亦说、语、活、说明、言说。此是
    “或又说他［净］”［之义］。故彼化人言：
                  所问于尊师        尊师回答我
                  问其他尊师        望冀请语之
                  贤者等以此      ［非想非非想］
                  以叙述此是        人之最高净
                  或又说他净。
             一五 于此贤者等        说人最高净
                  彼等或无余        善说寂［高净］ (八七六)
        此处贤者等乃以此说人之最高净者，乃或某沙门，婆罗门是常见论者，以此无
    色定，是“最高”、最胜、最殊胜、秀逸、最上、胜妙而“说”、语、话、说明、言说。
    “人”者，是有情、人、摩奴之子、人士、补特伽罗、命者、生者、生死者、根行者、
    摩奴所生者。“净”者，是净、清净、遍净、脱、解脱、遍脱。“于此贤者等”者，于
    此处以自己之主张说是贤，说是坚固，说是真理，说因，说相，说理由，说道理。
    此是“于此贤者等，以此说人最高净”［之义］。
       “更于彼等之某者乃善说无余，以寂说是［最高净］”者彼等沙门、婆罗门中之某
    沙门、婆罗门是断［见］论者，惧怖有，欢喜无有。彼等“实以此若我身坏者，应断

        第十一   斗诤经之义释                                  三七
    --------------------------------------------------------------------------
        小部经典二十一                                         三八

    绝灭亡故，死后无有。”说“此是无余”，而说有情之寂、寂止、寂灭、灭、安息是
283 ［最高之净］。为善说者，以［自己之主张］而善说、贤说、坚固说、真理说、因说、
    相说、理由说、道理说。此是“更于彼等之某者乃以寂更善说无余，”［之义］。故世
    尊已宣示：
                  于此贤者等          说人最高净
                  彼等或无余          善说寂［高净］
             一六 彼等［诸见者］      知是依著者
                  牟尼有观慧          知［彼之］依著
                  知而解脱者          不至为诤论
                  种种之诸有          慧者不还来  (八七七)
       “知彼等是依著者”［之句中］，“彼等”者，是诸恶见者。“［知］是依著者”，乃
    知是常见依者，知是断见依者，识、考量、度知、辨知、明了。此是“知彼等是依著
    者”［之义］。
       “牟尼有观慧，知［彼之］依著”［之句中］，“牟尼”者，是以智云牟那……乃至
    ［后方一○六页以下参照］……超越著与网此是牟尼。牟尼知彼等是常见依者、断
    见依者、常断见依者、识、考量、度知、辨知、明了。“观慧者”是贤者、具慧者、
    觉慧者、智者、辨知者、有慧者。此是“牟尼有观慧，知彼之依著”［之义］。
       “知而解脱者，不至为诤论”［之句中，“知而解脱者”］，是“知、识、考量、度
    知、辨知、明了、由究竟无取解脱而脱者，“解脱者”是遍脱者、善解脱者。是知、
    识、考量、解知、明了“一切行是无常”，由究竟无取解脱而为脱者、解脱者、遍脱
    者、善解脱者。是知、识、考量、辨知、明了“一切行是无常”“一切法是无我……乃
284 至(二二页参照)……是知、识、考量、度知、遍知、明了“所有集法皆是灭法”，
    由究竟无取解脱是脱者、解脱者、遍脱者、善解脱者。”
       “不至为诤论”者，不行争斗，不行口论，不行异执，不行诤论，不行确执。即
    世尊如是说：“汝15长爪［中部七四经］！如是心解脱之比丘，任何人亦不雷同，任
    何人亦无诤论。唯于世间之所说不执取言说。此是“知而解脱者，不至为诤论”［之
    义］。
       “种种之诸有，慧者不还来”［之句中］，［种种之有”者，是种种有之业有、再有。

        第十一   斗诤经之义释                                  三九
    --------------------------------------------------------------------------
        小部经典二十一                                         四○

    ［即］于欲有之业有，于欲有之再有，于色有之业有，于色有之再有，于无色有之
    业有，于无色有之再有、再三之有、再三之趣、再三之生起、再三之结生、再三之
    身体生起。“［种种之有］不返来”，是不归来、不执、不执取、不住著。“慧者”，是
    慧者、贤者、见慧者、觉慧者、智者、辨知者、有慧者。此是“慧者种种之有不还来”
    ［之义］。故世尊宣示：
                  彼等［诸见者］      知是依著者
                  牟尼有观慧          知彼之依著
                  知而解脱者          不至为诤论
                  种种之诸有          慧者不还来
                                                       第十一斗诤经之义释毕。

    注1 化人(nimmito)本经世尊自化作为化佛，对彼之化佛而质问，对彼之质问回答而言说法
        者。今之化人即是此化佛。
      2 本偈虽由Thag 530引用而成者，但与引用原文多少有字句之相违。
      3 街衢(visikha)在底本及暹罗本虽有(visikkha)是误写。
      4 赌博(juta)底本之iuta 是误植。
      5 枷(andu)底本及暹罗本之addu 是误写。
      6 被缚(baddho)底本及暹罗本虽有bandho是错误。以下皆是同样。
      7 缚(bandhanassa)底本之bhandhanassa 是误植。
      8 所之(ya)在底本及暹罗本虽有为Sa今从异本。
      9 基色(vatthu-rupa)是意识所依之色法(物质)。普通谓之心基(hadaya-vatthu)。非
        指心脏耶？此语在巴利阿毗达磨特有之术语，多出于阿毗达磨以后之书中。例如在
        Dhamma-Sangani P.125基是(Vatthu)，是眼识乃至意识之所依以指色法，不只是心
        基，眼根乃至身根亦包含在内。在Tikapatthana PP.164;171基为(Vatthu)于现在
        同样唯指意识所依之心基。在Milinda-panha P.2 81心基(hadaya-vatthu)用为心
        脏。有关基色详细之说明Visuddhi-magga P.447参照。
     10 以下之文由S.III.27之引用。Mnd.53;杂阿含七七经(大正二、一九c)参照。

        第十一   斗诤经之义释                                  四一
    --------------------------------------------------------------------------
        小部经典二十一                                         四二

     11 底本于此之前虽有 Katham Sametassa ti 之句，今以译文之便宜，而为省略。
     12 底本于此之前虽有 Evam Sametassa ti 之句，今为译文之便宜，而为省略。
     13 说是坚固(thira-vada)在底本虽有 dhira-vada 仿照大义释一、一九五页之例改正。以
        下亦然。
     14 说是真理(naya-vada)在底本虽有 nana-vada 仿照大义释一、一九五之例改正。以下
        亦然。
     15 以下之文由M.I,500 之引用。

285             第十二   小集积经之义释
              一 ［恶见者］各自      遍住各自见
                  异执而自善        ［以作］种种论
                 “如是知之者        乃是知法者
                  呵责于此者         不成完全者” (八七六)
       “恶见者各自，遍住各自见”，有恶见一部之沙门、婆罗门，彼等执六十二恶见
    中任何之某恶见、执著、执受、执取、住著，住各自之见，共住、居住、遍住。譬
    如在家者住家中，有罪者住罪中，有烦恼者住烦恼中，如斯有恶见一部之沙门、婆
    罗门，彼等执六十二恶见中任何之某恶见、执著、执受、住著，住各自之见、共住、
    居住、遍住。此是“遍住各自见”［之义］。
       “异执而自善，以作种种论”［之句中］，“异执］者是执、执著、执受、执取、住
    著。种种论者，是论种种，论多种，论相异，广论，不一论。“论”者，是语、话、
286 说明、言说。“善［说］”，是善说自己之主张，贤说、坚固说、真理说、说有因、说
    有相、说理由、说道理。此是“异执而自善，以作种种论”［之义］。
       “如是知之者，乃是知法者”，所知者是知法、了知、观、通达此之法、见、行
    道、道。此是“如斯知之者，乃是知法者”［之义］。
       “呵责于此者，不成完全者”，呵责于此之法、见、行道、道者，此是不完全者，
    此不是完成者，此不是圆满者，是劣者、贱劣者、下劣者、卑贱者、劣小者、小者。

        第十二   小集积经之义释                                四三
    --------------------------------------------------------------------------
        小部经典二十一                                         四四

    此是“呵责于此者，不成完全者”［之义］。故彼化人言：
                  ［恶见者］各自      遍住各自见
                  异执而自善         ［以作］种种论
                  如是知之者          乃是知法者
                  呵责于此者          不成完全者
              二 ［彼等］如斯之       异执而诤论
                  且言“他成愚        并是为不善”
                  彼等虽叙说          一切为自善
                  于彼等之中          何论是真实  (八七九)
       “如斯异执而诤论”者，是斯执、执著、执受、执取、住著，［而言：］“汝不了
    知此法、律，［我了知此法、律，何以故汝何能了知此法、律耶？因汝是邪行道者。
    我是正行道者，我［言是伴义］，汝［言不伴义，］应言于前汝乃言后于，应言于后
    汝言于前。汝久习之［说］是令颠覆也。汝说之［过患］被指摘，汝被论破。为令
    行解脱(汝)说之［过患］］，或若能者显论之”，然而诤论、争斗、口论、异执、诤
    论、确执。此是“如斯异执而诤论。”
287     且言“他成愚，并是为不善”，如斯“言”是如斯语、如斯话、如斯说明，如斯言
    说：“他是“成愚”、劣、贱劣、下劣、卑贱、劣小、小、不善、无知、乃至无明、无
    智、无辨知、有恶慧。”此是“且言他成愚成不善”［之义］。
       “于彼等之中，何论是真实？”彼等沙门、婆罗门之中，何论是真实耶？是事实
    耶？是如实耶？是如真耶？是不颠倒耶？此是“于彼等之中，何论是真实”［之义］。
       “彼等虽叙说，一切为［自］善”，彼等沙门、婆罗门主张说一切自己是善，说
    是贤，说是坚固，说是真理，说因、说相、说理由、说道理。此是“彼等虽说一切是
    善”。故彼化人言：
                    ［彼等］如斯之    异执为诤论
                    且言“他成愚      并是为不善”
                    彼等虽叙说        一切为自善
                    于彼等之中        何论是真实
                三1 若他人之法        不为承认者

        第十二   小集积经之义释                                四五
    --------------------------------------------------------------------------
        小部经典二十一                                         四六

                    愚者与劣者        贱劣之慧者
                    彼等之一切        遍住［自见故］
                    无他一切是        愚劣贱劣慧   (八八○)
       “若他人之法，不为承认者”，是不认他人之法、见、行道、道、不随观、不同
    意、不随喜者。此是“若他人之法，不为承认者”［之义］。
       “愚者与劣者，贱劣之慧者”，是他者为愚者、劣者、下劣者、卑贱者、劣小者、
    小者、劣慧者、下劣慧者、劣小慧者、小慧者。此“愚者与劣者，贱劣之慧者”［之
    义］。
       “无他一切是，愚劣贱劣慧”，彼等沙门、、婆罗门是愚者、劣者、贱劣者、下劣
    者、卑贱者劣小者、小者。一切是劣慧者、贱劣慧者、下劣慧者、卑贱慧者、劣
288 小会者、小慧者。此是“无他一切是，愚劣贱劣慧”［之义］。
       “彼等之一切，遍住［自见故］”，彼等一切之沙门、婆罗门，是恶见者。彼等执
    六十二恶见中之任何某一恶见，执著、执受、执取、住著而住于各自之见，共住、
    居住、遍住。譬如在家者住于家中，有罪者住于罪中，有烦恼者住于烦恼中，如斯
    彼等一切之沙门、婆罗门是恶见者，彼等执六十二恶见中之任何某一恶见，执著、
    执受、执取、住著而住于各自之见，共住、居住、遍住。此是“彼等之一切，遍住［自
    见故］。”故世尊宣示：
                    若他人之法        不为承认者
                    愚者与劣者        贱劣之慧者
                    彼等之一切        遍住［自见故］
                    无他一切是        愚劣贱劣慧
                 四 若又依自见        此之净白者
                    是善净慧者        善者具慧者
                    如彼等之见        于被取著故
                    彼等中一人        无贱劣慧者  (八八一)
       “若又依自见，此之净白者”者，是依自己之见、自己之忍［智］、自己之意欲、
    自己之主张之净白者、遍白者、不杂染者。此“若又依自见，此之净白者”［之义］。
289    “是善净慧者，善者具慧者”［之句中］，“善净慧者”是净慧者、清净慧者、遍净

        第十二   小集积经之义释                                四七
    --------------------------------------------------------------------------
        小部经典二十一                                         四八

    慧者、净白慧者、遍白慧者。或又是净见者、清净见者、遍净见者、净白见者、遍
    白见者。此是“善净慧者。”“善者”是善者、贤者、慧者、觉慧者、智者、辨知者、
    有慧者。此是“善净慧者、善者。”“具慧者”，是具慧者、贤者、慧者、觉慧者、智
    者、辨知者、有慧者。此是“是善净慧者，善者具慧者。”
       “彼等中一人，无贱劣慧者”者，于彼等沙门、婆罗门之中亦无一人之贱慧者、
    贱劣慧者、下劣慧者、卑贱慧者、劣小慧者、小慧者。或又一切是最高慧者、最胜
    慧者、最殊胜慧者、秀慧者、最上慧者、胜妙慧者、此是“彼等中一人，无贱劣慧者”
    ［之义］。
        所谓“如彼等之见，为被取著故”，彼等沙门、婆罗门之见成为如彼之被取著，
    被正受，被把取，被执取，被住著，被缚著，被信解。此成为“如彼等之见，为被取
    著故。”故世尊已宣：
                  若又依自见          此之净白者
                  是善净慧者          善者具慧者
                  如彼等之见          于被取著故
                  彼等中一人          无贱劣慧者
               五 敌对者相互          言他是愚见
                  其［见］成如真     ［如真］我不言
                 ［彼等］各自见       以为是真实
                  故见他是愚。        (八八二)
290    “其［见］成如真，［如真］我不言”［之句中］，“不”者，是否定。“其见”者，
    是六十二恶见。我不言、不说、不示、不施设、不确立、不开显、不分别、不显示，
    不说明其见是如实、如理、事实、如真、不颠倒。此“如真我不言”［之义］。
       “敌对者相互，言他是愚见”［之句中］，敌对者，是二人之人、是二人之争斗者，
    是二人之口论者，是二人之议论者，是二人之诤论者，为二人之诤者、二人之论者、
    二人之谈论者。彼等相互以［他之见］是愚、劣、贱劣、下劣、卑贱、劣小，小，
    如斯言、如斯语、如斯话、如斯说明、如斯言说。此是“敌对者相互，言他是愚见。”
       “彼等各自见，以为是真实”者，谓：“世间是常，唯此是真实，其他是虚妄”，
    已以各自之见为真实。谓：“世间是无常。唯此是真实，其他是虚妄”已以各自之见

        第十二   小集积经之义释                                四九
    --------------------------------------------------------------------------
        小部经典二十一                                         五○

    为真实，谓：［“世间是有边”，“世间是无边”，“命与身是同一”，“命与身是相异”，
    “如来死后存在”，“如来死后不存在”，“如来死后存在，且不存在”，］“如来死后非
    存在，非不存在。唯此是真实，其他是虚伪”己以各自之见为真实。
       “故见他是愚。”［之句中］，“故”者，故是其理由，是其因，是其缘，是其因缘，
    而“见”、观、睹、眺、省思、普观“他是愚”，是劣、贱劣、下劣、卑贱、劣小、小、
    也。此是“故见他是愚”［之义］。故世尊已宣示：
                  敌对者相互          言他是愚见
                  其［见］成如真     ［如真］我不言
                 ［彼等］各自见       以为是真实
                  故见他是愚。
291            六 某人之所言          “是真实如真”
                  他人言其见          “是虚伪虚妄”
                  如斯彼等间          异执而诤论
                  何故诸沙门          不说一致耶 (八八三)
       “某人之所言，是真实、如真”者，是某沙门、婆罗门是如斯言、如斯语、如斯
    话、如斯说明、如斯言所说之法、见、行道、道，“此是真实、如理、事实、不颠倒。”
    此是“某人之所言，是真实、如真。”
       “他人言其见，是虚伪、虚妄”，是彼之法、见、行道、道，于某沙门、婆罗门，
    如斯言、如斯语、如斯话、如斯说明、如斯言说：“此是虚伪，此是虚妄，此是不实，
    此是妄，此是不如实。”此是“他人言其见，是虚伪、虚妄”［之义］。
       “如斯［彼等］间，异执而诤论”者，则如斯取，把取，执，执取，住著而为诤
    论、争斗，口论，异执，诤论，确执：“汝不了知此之法与律……乃至(二二六─二
    二七页参照)……或若能者当显论之。”此是“如斯［彼等］间，异执而诤论”［之义］)。
       “何故诸沙门，不说一致耶”［之句中］，“何故”者，是于何理由，于何之因，于
    何之缘，于何之因缘，于何之集，于何之生因，于何之发生因，“不说一致耶？”是
    种种说耶？多种说耶？相互［相反］说耶？广说耶？语耶？话耶？说明耶？言说耶？
    此是“何故诸沙门，不说一致耶”［之义］。故彼化人言：
292               某人之所言          “是真实如真”

        第十二  小集积经之义释                                 五一
    --------------------------------------------------------------------------
        小部经典二十一                                         五二

                  他人言其见        “是虚伪虚妄”
                  如斯彼等间          异执而诤论
                  何故诸沙门          不说一致耶
               七 真理只为一          无有第二事
                  人人知解2彼         不可为诤论
                  彼等种种［见］      自说称真理
                  是故诸沙门          不说成一致  (八八四)
       “真理只有一，无有第二事”者，即是说苦灭、涅槃。即所有一切行之止、一切
    依之舍遣、渴爱之尽灭、离贪、灭、涅槃。或又一真理即说至道谛、出脱谛、苦灭
    之行道、八支圣道，即正见、正思惟、正语、正业、正命、正精进、正念、正定。
    此是“真理只有一，无有第二事”［之义］。
       “2人人知解彼，不可为诤论”［之句中］，“彼”者，是彼真理。“人人”者，是有
    情之同义语。人人知解彼真理，了知、识知、别知、通达而不可争斗，不可口论，
    不可异执，不可诤论，不可确执。应舍断争斗、口论、异执、诤论、确执、除去
    灭除、令之灭无。此是“人人知解彼，不可为诤论”［之义］。
       “彼等种种见，自说称真理”，彼等自行称说种种真理，说、语、话、说明、言
293 说。［即］”“世间是常。唯此是真实、其他是虚妄”，自行称说，说、语、话、说明、
    言说：“世间是无常……乃至(五○页参照)……‘如来死后非存在，非不存在。唯
    此是真实，其他是虚妄”而自行称说、说、语、话、说明、言说。此是“彼等种种［见］，
    自说称真理’”［之义］。
       “是故诸沙门，不说成一致”［之句中］，“故”者，乃是故［指］彼理由，而彼之
    因，彼之缘，彼之因缘，“不说为一致”，成为种种说、多种说、相异说、广说、语、
    话、说明、言说。此是“是故诸沙门，不说成一致”［之义］。故世尊宣示：
                  真理只为一          无有第二事
                  人人知解彼          不可为诤论
                  彼等种种［见］      自说称真理
                  是故诸沙门          不说成一致
              八　诸多议论者          自说为是善

        第十二  小集积经之义释                                 五三
    --------------------------------------------------------------------------
        小部经典二十一                                         五四

                  何故于种种          言说真理耶
                  诸多之真理          已［由他］闻耶
                  或又从彼等          自己思择耶　(八八五)
       “何故于种种，言说真理耶？”［之句中］，何故者，于何故是于何之理由，何之
    因，何之缘，何之因缘，“说种种之真理耶？”于多种说耶？于相异说耶？广说耶？
    语、话、说明、言说耶？此是“何故于种种，言说真理耶？”［之义］。
       “诸多议论者，自说是为善”［之句中］，“议论者”者，是为异论者亦议论者。或
    又议论各自之恶见而语、话、说明、言说者，［即］“世间是常，唯此是真实，其他
    是虚妄。”“世间是无常……乃至(五○页参照)……如来死后非存在，非不存在，
    只此是真实，其他是虚妄。”而议论、语、话、说明、言说者［亦是议论者］。“自说
294 是善”，说自己之主张是善，说是贤，说是坚固，说是真理，说有因，说有相，说有
    理由，说有道理。此是“诸多议论者，自说为是善”［之义］。
       “诸多之真理，已［由他］闻耶？”是以甚多之真理，以种种、多种、相异、而
    广由他闻耶？此是“诸多之真理，已［由他］闻耶”［之义］。
       “或又从彼等，自己思择耶？”又由［自己］之思择、寻求、思惟而行，所导引、
    被带去而行耶？如斯是“或又从彼等，自己思择耶”［之义］。或又思择而历练，从审
    思、说、语、话、说明、言说使自理解之事耶？如斯亦是“或又从彼等，自己思择耶”
    ［之义］。故彼化人言：
                  诸多议论者          自说为是善
                  何故于种种          言说真理耶
                  诸多之真理          已［由他］闻耶
                  或又从彼等          自己思择耶
              九　依想除诸常          世无多真理
                  遍计见思择          言“真”“妄”二法　　(八八六)
       “无甚多种种之真理”者，种种甚多真理，并无有多种、相异、广泛。此是“无甚
    多种种之真理”［之义］。
       “于世间依想除诸常”者，是“依想”除去诸常执，此语、话、说明、言说世间一
    真理唯是苦灭、涅槃。即所有一切行之止，一切依之舍遣、渴爱之尽灭、离贪、灭、

        第十二  小集积经之义释                                 五五
    --------------------------------------------------------------------------
        小部经典二十一                                         五六

295 涅槃。或［说］一真理是道谛、出脱谛、至苦灭行道，所谓正见……乃至……正定。
    此是“世间依想除诸常”［之义］。
       “遍计于诸见思择，［彼等］言二法，“是真理”“是虚妄”者，思择，寻求，思惟，
    思择，寻求，思惟而生诸恶见，令发生、起、生起，如斯言、如斯语、如斯话、如
    斯说明、如斯言说：“我者是真理”，“汝者是虚妄”。此“遍计于诸见思择，［彼等］
    言二法，“是真理”、“是虚妄”［之义］。故世尊宣示：
                  依想除诸常          世无多真理
                  遍计见思择          言“真”“妄”二法
              十　见闻戒务觉          依此蔑视他
                  决定亦己见         ［不断］为喜悦
                  他为愚不善　        (八八七)
       “见、闻、戒、务、觉，依止于此等蔑视他”，见耶见净耶？闻耶闻净耶？戒耶
    戒净耶？务耶务净耶？觉耶觉净耶？而依止、近依、执、执取、住著。此是“见闻戒
    务觉，依此蔑视他”［之义］。蔑视者，是不尊敬亦是蔑视。或又令生忧亦是蔑视。
    此是“见、闻、戒、务、觉，依此蔑视他”［之义］。
296    “决定立己见，［不断］为喜悦”［之句中］，“决定”者，是六十二恶见。由决定
    见而立见决定，住立、执、执取、住著。此是“立决定”。喜悦者，是满足、笑、笑
    喜、悦意，令圆满之思惟。或又现齿而笑之。此是“决定立己见，［不断］为喜悦”［之
    义］。
       ［言己为真理］，“他愚为不善”之言：“他是愚、劣、贱劣、下劣、卑贱、劣小、
    小，是不善，是无知、至于无明、无智、无辨知、有恶慧”，如斯言、如斯语、如斯
    话、如斯说明、如斯言说。此是“言他为愚不善”［之义］。故世尊宣示：
                  见务戒务觉          依此蔑视他
                  决定立己见          ［不断］为喜悦
                  他为愚不善。
            一一　见他为愚故          故言自为善
                  彼自且说善          轻蔑他如斯
                 ［轻蔑］而论议　     (八八八)

        第十二  小集积经之义释                                 五七
    --------------------------------------------------------------------------
        小部经典二十一                                         五八

       “见他为愚故”者，是以他为愚，劣、贱劣、下劣、卑贱、劣小、小，以见、观、
    睹、眺、省思，普观“故”，是其因、其缘、其理由、其发生因。此是“见他为愚故。”
       “故言自为善”［之句中］，自者，是自己。彼于其因、其缘、其理由，其发生因，
297 自言“我自己是善、贤、有慧、有觉慧、有智、有辨知、有慧。”此是“故言自为善”
    ［之义］。
       “彼自且说善”，者自己于自己之主张，说是善，说贤，说坚固，说真理，且说
    是有因，说有相，说有理由，说有道理。此是“彼自且说善”(之义)。
       “轻蔑他如斯而为论议”［之句中］，不尊故亦是轻蔑他。或又令生忧亦是轻蔑他。
    “如斯而论议”，如斯［轻蔑他］而谓：“此者是邪见者，是颠倒见者”以论议彼之恶
    见。此是“轻蔑他如斯而论议”［之义］。故世尊宣示：
                  见他为愚故          故言自为善
                  彼自且说善          轻蔑他如斯
                 ［轻蔑］而论议。
            一二　以过误之见          彼已使完成
                  慢而且狂乱          自思是完全
                  自意与自认          是为第一人
                  彼之见如斯          而成被取著  (八八九)
       “以过误之见，彼已使完成”［之句中］，过误之见者，是言六十二恶见。以如何
    之理由言六十二恶见是过误之见耶？彼之一切［六十二］见是超理由、超相、超3
298 因。于其理由言六十二恶见是过误之见。一切异学［之见］亦是过误之见。由如何
    之理由而一切异学［之见］亦是过误之见耶？彼等［异学］相互超、超越、离越、
    生、令发生、起、令生起恶见。于此之理由一切异学［之见］亦是过误之见。彼已
    使完成者，以过误之见［自］为“完成、完全、高贵。”此是“以过误之见，彼已使完
    成。”
       “慢而且狂乱，自思是完全”［之句中，慢而且狂乱］，是由慢而于自己之见中为
    狂、发狂、狂乱、增狂。此是“慢而且狂乱。”“自思是完全者，思是完全，思是完成，
    思是高贵。此是“慢而且狂乱，自思是完全”［之义］。
       “自意与自认，是为第一人”者，是自向自己之心灌顶(自认)：“我是善者，是贤

        第十二  小集积经之义释                                 五九
    --------------------------------------------------------------------------
        小部经典二十一                                         六○

    者，是具慧者，是觉慧者，是有智者，是辨知者，是有慧者。”此是“自意与自认，
    是为第一人”［之义］。
       “彼之见如斯，而成被取著”，彼之其见如斯被取著，被正受，被把取，被执取，
    被住著，被缚著，被信解。此是“彼之见如斯，而为被取著”［之义］。故世尊宣示：
                  以过误之见          彼已使完成
                  慢而且狂乱          自思是完全
                  自意与自认          是为第一人
                  彼之见如斯          而成被取著
            一三　持他人之语          若成为贱劣
                  彼亦应共同          成贱劣慧者
                  或又自吠陀          之达人贤者
                  此在沙门中          愚者无一人  (八九○)
299    “持他人之语，若成为贱劣”，若依他人之言语，依语而(由他)为毁訾者，为
    被叱责者，为被诽谤者，其人是愚、劣、贱劣、下劣、卑贱、劣小、小者。此是“持
    他人之语，若成为贱劣”［之义］。
       “彼亦应共同，成贱劣慧者”，彼［毁訾者］亦与［被毁訾者］共同为劣慧者、
    贱劣慧者、下劣慧者、卑贱慧者、劣小慧者、小慧者。此是“彼亦应共同，成贱劣慧
    者”［之义］。
       “或又自吠陀，之达人贤者”，或又以自是吠陀之达人、贤者、具慧者、觉慧者、
    有智者、辨知者、有慧者，此是“或又自吠陀，之达人贤者”［之义］。
       “此在沙门中，愚者无一人”者，于沙门中，无有一人之愚者、劣者、贱劣者、
    下劣者、卑贱者、劣小者。是一切最高慧者、最胜慧者、最殊胜慧者、秀慧者、最
    胜慧者、胜妙慧者。此是“此在沙门中，愚者无一人”［之义］。故世尊宣示：
                  持他人之语          若成为贱劣
                  彼亦应共同          成贱劣慧者
                  或又自吠陀          之达人贤者
                  此在沙门中          愚者无一人
           一四　“［此我所］宣说     以外之法者

        第十二  小集积经之义释                                 六一
    --------------------------------------------------------------------------
        小部经典二十一                                         六二

                  人人背叛净          不成完全者”
                  一般诸外学          ［常为］如斯说
                  彼等持自见          贪以贪染故　(八九一)
       “［此我］所宣说，以外之法者，人人背叛净，不成完全者”，是此宣说以外之法、
    见、行道、道之人人，乃违背净道、清净道、遍净道、净白道、遍白道，背反、误
300 失、落失，背反完全知，彼等不成完全者，彼等不成完达者，彼等不成圆满者，是
    劣者、贱劣者、下劣者、卑贱者、劣小者、小者。此是“［我］所宣说，以外之法者，
    人人背叛净，不成完全者”［之义］。
       “一般诸外学，［常为］如斯说”［之句中］，外学之［见］是恶见。外学是恶见
    者。一般之4诸外学是语、话、说明、言说、广说诸恶见。此是“一般诸外学，［常
    为］如斯说”［之义］。
       “彼等持自见，贪以贪染故”，对自己之见，以被染，被染贪见贪。此是“彼等持
    自见，贪以贪染者故”［之义］。故世尊宣示：
                  ［此我］所宣说      以外之法者
                   人人背叛净         不成完全者
                   一般诸外学        ［常为］如斯说
                   彼等持自见         贪以贪染故
             一五　兹［我所］言说     唯有说清净
                   于他之诸法         未有言清净
                   一般诸外学         如斯为住著
                   彼等［之行法］     坚论自己道　(八九二)
       “兹［我所］言说，唯有说清净”于此处说、语、话、说明、言说有净、清净、
    遍净、脱、解脱、遍脱。［即］说“世间是常，唯此是真实，其他是虚妄”，于此处而
    说、语、话、说明、言说有净、清净、遍净、脱、解脱、遍脱。说“世间是无常……
    乃至(五○页参照)……如来死后非存在非不存在。唯此是真实，其他是虚妄。”于
    此处说、语、话、说明、言说净、清净、遍净、脱、解脱、遍脱。此是“兹［我所］
301 言说，唯有说清净”［之义］。
       “于他之诸法，未有言清净”，除自己之师、法说、众、见、行道、投、投出、

        第十二  小集积经之义释                                 六三
    --------------------------------------------------------------------------
        小部经典二十一                                         六四

    投弃一切之他说。［即］如斯言，如斯语，如斯话，如斯说明，如斯言说：“彼之师
    不是一切知者，不能善说法，众不善行道，见不贤善，行道不善施设，道不出［三
    界］者。于此处无有净、清净、遍净、脱、解脱、遍脱。于此是劣、贱劣、下劣、
    卑贱、劣少、小。”而如斯言，如斯语，如斯话，如斯说明，如斯言说。此是“于他
    之诸法，未有言清净”［之义］。
       “一般诸外学，如斯为住著”［之句中］，外学［之见］是恶见。“外学”者，是恶
    见者。一般4诸外学广住著诸恶见，住立、系著、近住、缚著、信解。此是“一般诸
    外学，如斯为住著”［之义］。
       “彼等［之行法］，坚论自己道”［之句中］，［自己之］法是自己之道。［自己之］
    见是自己之道。［自己之］行道是自己之道。［自己之］道是自己之道。而以“坚论”
    自己之道，以坚固论，强固论，确立论。此是“彼等［之行法］，坚论自己道”［之义］。
    故世尊宣示：
                  兹［我所］言说      唯有说清净
                  于他之诸法          未有言清净
                  一般诸外学          如斯为住著
                  彼等［之行法］      坚论自己道
            一六　坚论自己道          何以愚见他
                  言他之见愚          说是不净法
302               彼之于当来          应自确固执　(八九三)
       “坚论自己道”［之句中］，［自己之］法是“自己之道。”见是自己之道，行道是
    自己之道，道是自己之道。论是以持自己之道，坚固而论，强固而论，确立而论。
    此是“坚论自己道。”
       “于此何以愚见他”［之句中］，“于此”是有关自己之见、自己之忍(智)、自己
    之意欲、自己之主张。“他是愚”是劣、贱劣、下劣、卑贱、劣小、小。“何以见”，
    何可观，何可睹，何可眺，何可省思，何可普观。此是“何以愚见他”［之义］。
       “言他之［见］愚，说是不净法，彼之于当来，应自确固执”者，是以“他是愚”，
    是劣、贱劣、下劣、卑贱、劣小、小，是“不净法”，乃不清净法，不遍净法，不净
    白法，以若如斯说，如斯语，如斯说明，如斯言说，［彼］自争斗、口论、异执、争

        第十二  小集积经之义释                                 六六
    --------------------------------------------------------------------------
        小部经典二十一                                         六六

    论、于当来确执，是应持来，应赍，应赍来，应引，，应引来，应执，应执取，应住
    著。此是“言他之见愚，说是不净法，彼之于当来，应自确固执”［之义］。故世尊宣
    示：
                  坚论自己道          何以愚见他
                  言他之见愚          说是不净法
                  彼之于当来          应确自固执
             一七 决定为住立          且以自［善］量
                  彼更于世间         ［异执］至诤论
                  一切决定舍          人世不确执   (八九四)
303    “决定为住立，且以自善量”［之句中］，决定者，是六十二恶见。决定［即］决
    定其立见而住立、执、执取、住著。此“决定为住立。”“且以自［善］量”者，是以
    自量，自测。［即］自量且测“此之师是一切知者”、自量且测“此之法是善说”、“此
    之众是善行道”、“此之见是贤善”、“此之行道是善施设”、“此之道能令出［轮回］
    者”。此是“决定为住立，且以自［善］量”［之义］。
        彼更于世间而至诤论［之句中］，“更”者，是于未来。自己之说置于未来、近、
    接近、执、执取、住著至于自争斗、口论、异执、“诤论”确执。如斯则更为“彼于世
    间而为至诤论。”或更谓“汝不了知此法、律……乃至(四五页参照)……或若能者
    显论之”更与他之说为争论、口论、异执、确执。如斯亦是“彼更于世间而至诤论。”
       “一切决定舍，人世不确执”［之句中］，决定者，是六十二恶见。一切决定舍弃
    见者，能弃、遍舍、弃舍、舍断、除去、灭除，令之灭无。此是“一切之决定舍。”
       “人于世间不确执”者，是不诤斗，不口论，不异执，不诤论，不确执。即世尊
    如斯宣说：“汝长爪！”如是使心解脱之比丘，任何人亦不雷同，任何人亦无诤论。
    唯于世间之所说不执取而言说。“人”者，是有情、人、摩奴之子、人士、补特伽罗、
304 命者、生者、生死者、根行者、摩奴所生者。于世间是恶趣世间、人世间、天世间、
    蕴世间、界世间、处世间。此“人于世间，不确执”［之义］。故世尊宣示：
                  决定为住立          且以自善量
                  彼更于世间         ［异执］至争论
                  一切决定舍          人世不确执

        第十二  小集积经之义释                                 六七
    --------------------------------------------------------------------------
        小部经典二十一                                         六八

    第十二  小集积经之义释毕。

    注1 若(ce)在底本虽有Ve 今从异本及Sn 之原文。
      2 人人知解彼，不可为诤论(Yasmim Paja No Vivade Pajanam)此之句在Sn,之原文
        虽有yasmim Pajano Vivade Pajanam(彼之知解者知解而［何故］欲诤论)恐义释
        之文为正。
      3 为超因hetatikkanta在底本及暹罗本虽有hinatikkanta意义不通。恐是如上所译者。
      4 诸外学(titthiya)底本及暹罗本虽有ditthiya恐将成为上句之误

305             第十三  大集积经之义释
              一  所有此等见          而为遍住者
                 “唯此为真理”       必为诤论者
                  彼等之一切由       ［他］蒙毁訾
                  但彼［自派］中      而则受赏赞  (八九五)
       “所有此等见，而为遍住者”［之句中］，“所有”者，是普遍一切，一切之一切，
    无残无余。此之“所有”者，是遍取之语。“见之遍住者”，或有恶见之有一类沙门、
    婆罗门。彼取六十二见中之任何一恶见、把取、执、执取、住著、住各自之见，共
    住、居住、遍住。譬如在家者住于家中，有罪者住于罪中，有烦恼者住于烦恼中，
    如斯有恶见之一类沙门、婆罗门，彼于六十二恶见中取任何之恶见，把取、执、执
    取、住著而住、住于各自之见，共居住、遍住。此是“所有此等见，而为遍住者”［之
    义］。
       “只此为真理”必为诤论者，是说“世间是常，唯此是真实，其他是虚妄”，而语、
    话、说明、言说者。说“世间是无常……乃至(五○页参照)……如来死后非存在
306 非不存在。唯此是真实，其他是虚妄”，而语、说明、言说者。此是“唯此是真理，
    必为诤论者”［之义］。
        所谓“彼等之一切，由［他］蒙毁訾］，彼等沙门、婆罗门蒙受“一切之毁訾”，
    蒙叱责，蒙贬称，蒙恶评。一切被毁訾，被叱责，被贬称，被恶评。此是“彼等之一

        第十三  大集积经之义释                                 六九
    --------------------------------------------------------------------------
        小部经典二十一                                         七○

    切，由［他］蒙毁訾”［之义］。
       “但彼自派中，而则受赏赞”，于彼［自派］之中，自己之见中，于自己之忍(智)
    中，于自己之意欲中，于自己之主张中，受赏赞、赞叹、称誉、赞说、获得、得达、
    领有。此是“但彼自派中，而则受赏赞”［之义］。故彼化人言：
                  所有此等见          而为遍住者
                 “唯此为真理”       必为诤论者
                  彼等之一切由       ［他］蒙毁訾
                  但彼自派中          而则受赏赞
               二 赏赞为鄙小          而不赴于寂
                  诤论之结果          我言［毁誉］二
                  见无诤论地          如斯成安稳
                  我且观［汝等］      不可为诤论  (八九六)
       “赏赞是鄙小，而不赴于寂”［之句中］，此为鄙小者，乃此是鄙小，此是下劣，
    此是仅小，此是鄙贱，此是劣小，此是小。此是“鄙小”“不赴于寂”者乃不赴贪之
    寂、嗔之寂、痴之寂、忿恨、覆、恼、嫉、悭、谄诳、强情、激情、慢、过慢、放
    逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行之寂、止
307 寂、寂灭、消灭、舍遣、安息也。此是“赏赞为鄙小，而不赴于寂”［之义］。
       “我言诤论之结果为二”者，乃于见争斗、见口论、见异执、见诤论、见确执而
    有二果。［即］为胜与败，利得与不利得，名声与不名声，毁訾与赏赞，乐与苦，喜
    与忧，好与不好，亲睦与嗔恨，得意与失意，顺境与逆境。我言、告、示、施设、
    确立、开显、分别、显示、说明，或又此之业使至地狱，使至畜生界，使至饿鬼界。
    此是“诤论之结果，我言［毁誉］二”［之义］。
       “如斯见之者，不可为诤论”［之句中］，“如斯见”者，是见争斗、见口论、见异
    执、见诤论、见于确执中而见有此之过患，而观、考量、度知、辨知而明了。此是
    “如斯见之者。”“不可为诤论”者，不可为争斗，不可为口论，不可为异执，不可为
    诤论，不可为确执。争斗、口论、异执、诤论、确执，应舍断、应除去、应灭除、
    应使灭无。争斗、口论、异执、诤论、确执，应远离、应离、应离去、应出离、应
    舍遣、应离脱、应离缚、应于不限定之心而住。此是“如斯见之者，不可为诤论”［之

        第十三  大集积经之义释                                 七一
    --------------------------------------------------------------------------
        小部经典二十一                                         七二

    义］
308    “观无诤论地，如斯成安稳”［之句中］，无诤论地者，是不死涅槃。［即］所有
    一切行之止，一切依之舍遣，渴爱之尽灭，离贪、灭、涅槃。以此无诤论地者是安
    稳、救护所、避难所、归依所、无畏、无死、不死、涅槃而“观”、见、眺、省思、
    普观。此是“观无诤论地，如是成安稳”［之义］。故世尊宣示：
                  赏赞为鄙小          而不赴于寂
                  诤论之结果          我言［毁誉］二
                  见无诤论地          如斯成安稳
                  我且观［汝等］      不可为诤论
               三 所有如此等          世俗凡俗物
                  彼等之一切          智者无近事
                  对于见与闻          不为忍(爱著)
                  彼不近著者          何将至近著  (八九七)
       “所有如此等，世俗凡俗物”［之句中］，“所有”者，是普遍一切，一切之一切，
    无残无余。此之所有是遍取语。世俗者，是六十二恶见谓世俗。“凡俗”者，是由凡
    夫所生故，彼之世俗谓凡俗。又由广多之人人所生，故彼之世俗谓凡俗。此是“所有
    如此等，世俗凡俗物。”
       “彼等之一切，智者无近事”者，是知者、明解者、智者、辨知者、有慧者，彼
    等一切之见不至于世俗，不近，不近寄，不执，不执取，不住著。此是“彼等之一切，
    智者无近事”［之义］。
       “彼不近著者，何将至近著”［之句中］，近著者，是爱近著与见近著之二近著……
    乃至(二五五页参照)……此是爱近著……乃至……此是见近著。彼［不近著者］
    以舍断爱近著，舍遣见近著。以舍断爱近著、舍遣见近著故，不近著者何以言“我之
309 我”而近于色、接近、执、执取而为住著。何于受，何于想，何于行，何于识，何于
    趣，何于生起，何于结生，何于有，何于近轮回，接近、执、执取而为住著。此是
    “彼不近著者，何将至近著”［之义］。
       “对于见与闻，不为思爱著”者，是对闻与闻净、觉与觉净不为思，不为欲，不
    为爱，不为贪，不令生，不令发生，不起，不令生起。此是“对于见与闻，不为忍爱

        第十三  大集积经之义释                                 七三
    --------------------------------------------------------------------------
        小部经典二十一                                         七四

    著。”故世尊宣示：
                  所有如此等          世俗凡俗物
                  彼等之一切          智者无近事
                  对于见与闻          不为忍爱著
                  彼不近著者          何将至近著
               四 戒为最上者          言“由自制净”
                  受持诸种务          而是为著在
                 “兹(自见)为学       当可有清净”
                  为有所牵引         ［彼等］说其善(八九八)
       “戒为最上者，言由自制净”者，有一类之沙门、婆罗门说戒为最上，彼等唯由
    戒，唯由自制，唯由律仪，唯由不犯，言、说、语、话、说明、言说有净、清净、
    遍净、脱、解脱、遍脱。
310　　“1沙门2文荼子如斯言：”‘汝工匠！’我令具备四法者以具足善，有第一之
    善，达最上之得达而不能胜之沙门。四者云何？汝工匠！于此处以身不行恶业，不
    语恶语，不思惟恶思惟，不生活恶命。汝工匠！我令具备此等四法者，以具足害，
    有第一善，达最上之得达而不能胜之沙门。有如斯以戒为最上一类之沙门、婆罗门。
    彼等说、语、话、说明、言说，唯有由戒，唯有由自制，唯有由律仪，只有由不犯
    而有净、清净、遍净、脱、解脱、遍脱也。
       “受持诸种务，已使为著在”［之句中］，务是3象务、马务、牛务、鸡务、鸦务、
    世天务、力天务、满贤［夜叉］务、火务、龙务、金翅鸟务，夜叉务、阿修罗务、
    捷达婆务、大王务、月务、太阳务、帝释务、梵天务、天务、方务。以持［务］为
    “受持”、取、正取、执、执取，住著而使著在、现著、系著、近著、缚著，信解。
    此“受持诸种务为著在”［之义］。
       “兹自［见］为学，当可有遍净”［之句中］，兹者，是自之见、自己之忍、自己
    之意欲、自己之主张。“为学之”是行，正行，受持而行。此是“兹自［见］为学。”
    “可有净”，是应有净、清净、遍净、脱、解脱、遍脱也。此是“兹自［见］为学，当
    可有遍净”［之义］。
       “为有所牵引，［彼等］说其善”［之句中］，“为有所牵引”者，是被有之牵引，

        第十三  大集积经之义释                                 七五
    --------------------------------------------------------------------------
        小部经典二十一                                         七六

    近于有，缚著于有，信解于有。此是为有所牵引。“说其善”说其善是自己之主张，
    贤说、坚固说、真理说、因说、相说、理由说、道理说。此是“为有所牵引，彼等说
    其善。”故世尊宣示：
                  戒为最上者          言由自制净
                  受持诸种务          而是为著在
                  兹(自见)为学        当可有清净
                  为(有)所牵引        彼等说其善
               五 若使戒与务         ［一旦］被亡失
                  违背［戒务］业      彼将生怖动
                  彼所冀求者         ［冀求］热望净
                  出家离队商          如［求家队商］  (八九九)
       “若使戒与务，一旦被亡失”，由二原因而戒、务亡失。［即］(一)由他之中伤而亡
    失。又(二)不能［成就］而亡失。
       (一)由他之中伤而亡失者云何？他人如斯中伤：“彼之师不是一切知者，法不是善
    说，众不善行道者，见非贤善，行道不善施设，道无出［轮回］之事。于此处无有
    净、清净、遍净、脱、解脱、遍脱。于此处无有净、清净、遍净、脱、解脱、遍脱。
    ［彼］是劣、是贱劣、是下劣、是卑贱、是劣小、是小”也，如斯中伤。如斯他人中
    伤，如斯被中伤而师亡失，亡失法说，众亡失，见亡失，行道亡失，道亡失。如斯
    由他中伤而亡失。
312    (二)不能［成就］而亡失者云何？不能［成就］戒而亡失戒，不能［成就］务而
    亡失务，不能［成就］戒与务而亡失戒与务。如斯不能［成就］而亡失。此是“若使
    戒与务，一旦被亡失”［之义］。
       “违背戒务业，彼将生怖动”［之句中］，“彼将生怖动”者，谓为怖动、悚怖、震
    骇“我是戒、务耶，已使违背、背反”，由此误失、落失，“我完全知违背”而布动、
    悚动、震骇。此是“违背戒务业，彼将生怖动”［之义］。
       “彼所冀求热望净”［之句中］，“热望”者，是热望戒，热望务，热望戒与务，切
    望，翘望。此“彼热望”［之义］。望冀求净者是冀求戒净，冀求务净，冀求，希望，
    热望戒务净。此是“彼所冀求热望净”［之义］。

        第十三  大集积经之义释                                 七七
    --------------------------------------------------------------------------
        小部经典二十一                                         七八

        所望出家离队商，如［求家队商］，譬如人出家而与队商共住，如离队商者而追
    求彼之队商，又归自己之家，如斯彼恶见者，取一师又取他师，取一法说又取他法
    说，取一众又取他众，取一见又取他见，取一行道又取他行道，取一道又取他道，
313 而执取、住著。此是“出家者离队商，如［求家队商］。”故世尊宣示：
                  若使戒与务          一旦被亡动
                  违背［戒务］业      彼将生怖望
                  彼所冀求者         ［冀求］热望净
                  出家离队商          如［求家队商］
               六 一切戒与务          舍断［成灭无］
                  有罪与无罪          亦［舍］此之业
                 ［所谓］净不净      ［此］无所冀求
                  不取著于寂          应行离去贪   (九○○)
       “一切戒与务，舍断［成灭无］”者，乃舍一切之戒净，舍断，除去，灭除，令之
    灭无。舍一切之务净，舍断，除去，灭除，令之灭无，舍一切戒务净，舍断，除去，
    灭除，令之灭无。此是“一切戒与务，亦舍断。”
       “有罪与无罪，亦［舍］此之业”［之句中］，有罪业者，是黑而有黑报［业］。
    无罪业者是白而有白报［业］。有罪业或无罪业亦舍之，舍断，除去，灭除，令之灭
    无。此是“有罪与无罪，亦［舍］此之业”［之义］。
       “净不净无所冀求”［之句中］，(一)冀求4不净是冀求不善法。冀求净是冀求五种
    欲。(二)冀求不净是冀求不善法，冀求五种欲也，冀求净是冀求六＋二恶见。(三)冀求
    不净是冀求不善法，冀求五种欲，冀求六十二恶见。冀求净是冀求三界之善法。(四)
    冀求不净是冀求不善法，冀求五种欲，冀求六十二恶见，冀求三界之善法。冀求净，
314 是善凡夫决定跳入冀求，有学冀求最高法之阿罗汉位。达阿罗汉位时，阿罗汉亦不
    冀求不善法，亦不冀求五种欲，亦不冀求六十二恶见，亦不冀求三界之善法，亦不
    决定之跳入冀求，亦不冀求最高法之阿罗汉位。阿罗汉是超越冀求，离越增灭。彼
    梵行已成，［所作］已办……乃至……对彼无再有。此是“净不净无所冀求”［之义］。
       “不取著于寂，应行离去贪”［之句中］，离贪是远离净、不净、离、离去、出离、
    弃遣、离脱、离缚，以不限定之心而住。此是“离贪”。应行者，是5应住，应动作，

        第十三  大集积经之义释                                 七九
    --------------------------------------------------------------------------
        小部经典二十一                                         八○

    应行动，应护持，应持续，应维持。此是“应行离去贪”［之义］。不取著于寂─ “寂”
    者六十二恶见——是不执于见寂，不执取，不住著。此“不取著于寂，应行离去贪”
    ［之义］。故世尊宣示：
                  一切戒与务          舍断［成灭无］
                  有罪与无罪          亦［舍］此之业
                 ［所谓］净不净      ［此］无所冀求
                  不取著于寂          应行离去贪
              七　或彼之可厌          近依于［苦行］
                  近依见闻觉          举声称说净
                  对种种之有          为不离渴爱   (九○一)
315    “或彼之可厌，近依于［苦行］”者，可厌说苦行，紧要之苦行一类沙门、婆罗门，
    可厌于依苦行、依止、系著、近著、缚著、信解。此是“或彼之可厌近依”［之义］。
       “或又为住著，［近依］见、闻、觉”依见或见净，闻或闻净，觉或觉净，而近依、
    执、执取、住著。此是“或又为住著，近依见、闻、觉。”
       “举声称说清净者”者，是有举声而说之一类沙门、婆罗门。彼等沙门、婆罗门
    如何举声而说耶？究竟净者、轮回净者、不作见者、常说者之彼等沙门、婆罗门如
    何而举声说耶？究竟净者、轮回净者、不作见者、常说者之此等沙门、婆罗门由此
    轮回而称说、说、语、话、说明、言说有净、清净、遍净、脱、解脱、遍脱。此是
    “举声称说清净者”［之义］。
       “对种种之有，为不离可爱”［之句中］，渴爱者是色爱、声爱、香爱、味爱、触
    爱、法爱。“对种种之有”者是对业有、再有。［即］于欲有对业有，于欲有对再有。
    于色有对业有，于色有对再有。于无色有对业有，于无色有对再有。是再三之有、
    再三之趣、再三之生起、再三之结生、再三之对身体发生。“不离可爱”者，是不离
    渴爱，不去渴爱，不舍可爱，不唾弃渴爱，不脱渴爱，不舍断渴爱，不舍遣渴爱。
    此是“对种种之有，不离渴爱”［之义］。故世尊宣示：
316               或彼之可厌          近依于［苦行］
                  近依见闻觉          举声称说净
                  对种种之有          为不离渴爱

        第十三  大集积经之义释                                 八一
    --------------------------------------------------------------------------
        小部经典二十一                                         八二

               八 且有冀求者          有诸之热望
                  又有遍计时         ［破损］有骇怖
                  此无死生者          何布何热望   (九○二)
       “且有冀求者，有诸之热望”［之句中］，异求者是渴爱。［即］所有贪、染贪……
    乃至(一一─ 一二页参照)……贪欲、贪、不善根。且有冀求者，是且有冀求者、
    欲求者，且有乐者、希望者、热望者。此是“且有冀求者。”“有诸之热望”［之句中］，
    热望者是渴爱。即所有贪、染贪……乃至……贪欲、贪、不善根。此“且有冀求者，
    有诸之热望”［之义］。
       “又有遍计时，破损有骇怖”［之句中］，遍计者是爱遍计、见遍计之二遍计……
    乃至(二五五页参照)……此是爱遍计……乃至……此是见遍计。防事物将夺去而
    怖动，夺去时亦怖动，夺去后亦怖动。防事物变易而怖动，变易时亦怖动，变易之
    后亦怖动、悚怖、震骇。此是“又有遍计时，破损有骇怖”［之义］。
       “此无死生者，何布何热望”［之句中］，“者”是阿罗汉、漏尽者。［于彼］之来、
    去、去来、时、趣、有、无有、死、生、生起、发生、破坏、生、死亦无有。不存，
317 不存在，不能得，被舍断，被正断，寂灭，安息，不得生起，以智火所烧，此是“此
    无死生者。”
       “彼何布动何热望”？是彼何有贪染著而怖动？何有嗔怒而怖动？何有痴昏昧而
    怖动？何有慢结缚而怖动？何有见执取而怖动？何有掉举散乱而怖动？何有疑不决
    定而怖动，何有随眠强力而怖动。彼等诸行已舍断，诸行舍断之故，［已无］“为地
    狱有情”、“畜生”、“饿鬼”、“人”、“天”、“有想者”、“无想者”、“非想非非想者。”
    何有由趣而怖动悚怖。可怖动、悚怖、震骇之彼无因、无缘、无原因。此是“彼何
    怖动”［之义］。“何热望？”者，是热望、切望、翘望何处？此是“彼何怖动何热望”
    ［之义］。故世尊宣示：
                  旦有冀求者          有诸之热望
                  又有遍计时         ［破损］有骇怖
                  此无死生者          何布何热望
               九 或有之人人          所言第一法
                  彼言他之人          乃是卑劣者

        第十三  大集积经之义释                                 八三
    --------------------------------------------------------------------------
        小部经典二十一                                         八四

                  彼等之一切          皆说［自见］善
                  彼等任何说          果是真理耶    (九○三)
       “或有之人人，所言第一法”者，是某沙门、婆罗门如斯言“此是第一、最高、最
    胜、最殊胜、秀逸、最上，胜妙也”，而如斯语，如斯话，如斯说明，如斯言所说之
318 法、见、行道、道。此是“或有之人人，所言第一法。”
       “彼言他之人，乃是卑劣者”，他一类之沙门、婆罗门如斯言彼法、见、行道、
    道“此是劣，此是贱劣，此是下劣，此是卑贱，此是劣小，此是小”而如斯语，如斯
    话，如斯说明，如斯言说。此是“彼言他之人，乃是卑劣者”［之义］。
       “彼等任何说，果是真理耶？”彼等沙门、婆罗门之任何说果是真实耶？如理耶？
    如实耶？事实耶？事实耶？不颠倒耶？此是“彼等任何说，果是真理耶？”［之义］。
       “彼等之一切，皆是［自见］善”，此等沙门、婆罗门，说自己之一切主张是善，
    说是贤，说是贤固，说是真理，说是有因，说是有相，说是有理由，说是有道理。
    此是“彼等之一切，皆说［自见］善”［之义］。故彼化人言：
                  或有之人人          所言第一法
                  彼言他之人          乃是卑劣者
                  彼等之一切          皆说［自见］善
                  彼等任何说          果是真理耶
             一○ 言自己之法         ［主张］是完全
                  而言他之法         ［完全］是卑劣
                  如斯之［言说］      异执而诤论
                  各自之假俗          言之为真理。  (九○四)
       “言自己之法，［主张］是完全”某沙门、婆罗门言自己之法、见、行道、道“此
    是完达、完全、高贵”，而如斯语，如斯话，如斯说明，如斯言说。此是“言自己之
    法，［主张］是完全”［之义］。
319    “而言他之法，［完全］是卑劣”，某沙门、婆罗门如斯言他之法、见、行道、道
    “此是劣、贱劣、下劣、卑贱、劣小、小”而如斯语，如斯话，如斯说明，如斯言说。
    此是“而言他之法，［完全］是卑劣”［之义］。
       “如斯之［言说］，异执而诤论”，如斯取、执、执取，住著谓“汝不了知此法、

        第十三  大集积经之义释                                 八五
    --------------------------------------------------------------------------
        小部经典二十一                                         八六

    律……乃至(四五页参照)……若能者则显论之”而诤论、争斗、为口论、为异执，
    为诤论，为确执。此是“如斯之［言说］，异执而诤论”［之义］。
       “各自之假俗，言之为真理”，说“世间是常……乃至(五○页参照)……如来死
    后非存在，非不存在。唯此是真实，其他是虚妄”言各自之假俗，言之为真理。故世
    尊宣示：
                  言自己之法          ［主张］是完全
                  而言他之法          ［完全］是卑劣
                  如斯之［言说］      异执而诤论
                  各自之假俗          言之为真理
             一一 若被他轻贱          而为是卑劣
                  于此诸法中          无一可为胜
                  一般人且论          坚持自己［道］
                  言说他之法          乃是劣贱者   (九○五)
        所谓“若被他轻贱，而为是卑劣”者，若为他所轻贱，为毁訾，为叱责，为诽谤
    是愚、劣、贱劣、下劣、卑贱、劣小、小者。此“若被他轻贱，而为是卑劣”［之义］。
       “于此诸法中，无一可为胜”者，于诸法中无一可为最高、最胜、最殊胜、秀逸、
    最上、胜妙者。此“于此诸法中，无一可为胜”［之义］。
320    “一般人言说他之法是劣贱”者，甚多之人说甚多人之法“是劣、贱劣、下劣、卑
    贱、劣小、小”，而诽谤，叱责。甚多人又说一人之法“是劣、贱劣、下劣、卑贱、
    劣小、小”，而诽谤，叱责。一人又说甚多人之法“是劣、劣贱、下劣、卑贱、劣小、
    小”，而诽谤，叱责。此是“言说他之法，乃是劣贱者”［之义］。
       “且论坚自［道］”，［之句中］［自己之］法乃自己之道。(自己之)见是自道。
    ［自己之］行道是自道。(自己之)道是自道。坚论自道，坚固论，坚强论，确立论。
    此是“且论，坚自道。”故世尊宣示：
                  若被他轻贱          而为是卑劣
                  于此诸法中          无一可为胜
                  一般人且论          坚持自己［道］
                  言说他之法          乃是劣贱者

        第十三  大集积经之义释                                 八七
    --------------------------------------------------------------------------
        小部经典二十一                                         八八

             一二 而且如赏赞自道      若如是敬重自法
                  一切议论可如真      彼等各自皆清净   (九○六)
       “而如是敬重自法”［之句中］，敬重自法者云何。以自己之师：“此师是一切知
    者”而恭敬、尊重、尊敬、奉事、敬重。此是“敬重自法。”以自己之法说、自己之众、
    自己之见、自己之行道、自己之道，“此道可令出脱”，而恭敬、尊重、尊敬、奉事、
321 敬重。此“敬重自法者。”“而如是，敬重自法”如是、如理、如实际、如真、不颠倒
    敬重自法。此是“而如是，敬重自法者”［之义］。
       “而且如是赏赞自道”［之句中］，［自己之］法是自道。［自己之］见是自道。自
    己之行道是自道。［自己之］道是自道。以赏赞、赞叹、称誉、赞说自道。此是“而
    且如是赏赞自道”［之义］。
       “一切议论可如真”者，一切之议论是可如实、如理、事实、如真、不颠倒。此
    是“一切议论可如真”［之义］。
       “彼等各自皆清净”者，于彼等沙门、婆罗门，各自有净、清净、遍净、脱、解
    脱、遍脱。此是“彼等各自皆清净”［之义］。故世尊宣示：
                  而且如实赞自道      若如是敬重自法
                  一切议论可如真      彼等各自皆清净
             一三 于婆罗门［佛］      无受于他导
                  在此诸法中          决定无执取
                  故彼是因缘          超越诸诤论
                  对于他之法          不见是最胜   (九○七)
       “于婆罗门［佛］，无受于他导”(之句中)，“无”者，是否定。婆罗门者，是拒
    外七法故是婆罗门。［即拒外有身见，拒外疑，拒外戒禁取，拒外贪，拒外嗔，拒外
    痴，使拒外慢。］彼于拒外杂染之商再有、不安、苦报、宝于未来生死之诸恶不善
    法。
        世尊宣示：“萨毗耶！
                  斥一切诸恶          远离诸尘垢
                  而自己住立          善心为等持
                  超越诸轮回          一切［有功德］

        第十三  大集积经之义释                                 八九
    --------------------------------------------------------------------------
        小部经典二十一                                         九○

                  无有依止者          此言婆罗门”
       “于婆罗门无受于他导”者，于婆罗门当无受他导。［即］婆罗门“一切行是无常”
322 不由他导，不由他达，不以他为缘，无他之系缚而行，［自］知、见、不蒙昧，有正
    知，有念虑。此是“于婆罗门无受于他导”［之义］。婆罗门“一切行是苦……乃至……
    所有集法者皆此灭法”不由他导，不由达，不以他为缘，无他之系缚而行，［自］知、
    见、不蒙昧，有正知，有念虑。此是“于婆罗门无受于他导”［之义］。
       “在此诸法中，决定无执取”［之句中］，于诸法中者，是于六十二恶见中。决定
    者，是决定、确定、决择、简择、考量、度知、辨知、明了。［执取］者，是制限取、
    一分取、胜妙取、部分取、合取、综合取。“此是真实、如实、知理、事实、如真、
    不颠倒”谓之执、执取、住著、缚著、无有信解、不存在、不能得、拾断、正断、寂
    灭、安息、不得生起，以智火所烧。此是“在此诸法中，决定无执取”［之义］。
       “故［彼是因缘］，超越诸诤论”［之句中］，“故”者，是故，是具理由，其因，
    其缘，其因缘，而超越、超、正越、离越见争斗、见口论、见异执、见诤论、见确
    执。此是“故［彼是因缘］，超越诸诤论”［之义］。
       “对于他之法，不见是最胜”者，是于念处以外，正勤以外，神足以外，根以外，
    力以外，觉支以外，八支圣道以外之他师、法说、众、见、行道、道，不见、不睹、
323 不眺、不省思、不普观为最高、最胜、最殊胜、秀逸、最上、胜妙。此是“对于他之
    法，不见是最胜”［之义］。故世尊宣示：
                  于婆罗门［佛］      无受于他导
                  在此诸法中          决定无执取
                  故［彼是因缘］      超越诸诤论
                  对于他之法          不见成最胜
            一四 “我知与我见         唯此是如真”
                  或由人人见          理解为清净
                  若由彼见者          自所见者何
                  由他越［正见］     ［彼等］说是净 (九○八)
       “我知与我见，唯此是如真”［之句中］，我知者，是以他心智而我知，又以宿住
    随念智而我知。我见者，以肉眼而我见，又以天眼而我见。“唯此是如真”者，此是

        第十三   大集积经之义释                                九一
    --------------------------------------------------------------------------
        小部经典二十一                                         九二

    如实、如理、事实、如真、不颠倒。此是“我知与见，唯此是如真”［之义］。
       “或由人人见，理解为清净”某沙门、婆罗门由彼之见“世间是常，唯此是真实，
    其他是虚妄”而理解是净、清净、遍净、脱、解脱、遍脱。某沙门、婆罗门由彼之见
    “世间是无常……乃至(五○页参照)……如来死后非存在非不存在。唯此是真实，
    其他是虚妄”而理解是净、清净、遍净、脱、解脱、遍脱。此是“或由人人见，理解
    为清净”［之义］。
       “若由彼见者，自所见者何”［之句中］，“见”者，由他心智而见，又由宿住随念
    智而见，又由肉眼而见，又由天眼而见。此是“若由彼见者。”“由彼自所见者何？”
324 于彼由其见，而云何耶？有苦之遍知耶？［或否］。无集之舍断，无道之修习，无果
    之作证，无贪之正断舍断，无嗔之正断舍断，无痴之正断舍断，无烦恼之正断舍断，
    无轮回、轮转之正断舍断。此是“若由彼见者，自所见者何”［之义］。
       “由他越［正见］，［彼等］说是净”者，彼等外学乃越、超越、离越、净道、清
    净道、遍净道、遍白道，说语、话、说明、言说。念处以外、正勤以外、神足以外、
    根以外、方以外、觉支以外、八支圣道以外之净、清净、遍净、脱、解脱、遍脱。
    如斯“越度而由他说净”。或又佛、佛弟子、辟支佛(缘觉)是超、超越、离越彼等
    外学之不净道、不清净道、不净白道、不遍白道，而由四念处、四正勤、四神足、
    五根、五力、七觉支、八支圣道说语、话、说明、言说。净、清净、遍净、脱、解
    脱、遍脱。如斯是“由他越［正见］，［彼等］说是净。”故世尊宣示：
                  “我知与我见        唯此是如真”
                   或由人人见         理解为清净
                   若由彼见者         自所见者何
                   由他越［正见］    ［彼等］说是净
              一五 且有见之人         将以见名色
                   彼已见［名色］     将知［常乐等］
                   或多或者少         任之见［名色］
                   由此诸善巧者      ［由彼］不说净    (九○五)
325    “且有见之人，将以见名色”［之句中］，且有见之人，是以他心智之有见者，又
    以宿住随念智有见者，又以肉眼有见者，又以天眼有见者。以“名色”是常，是乐，

        第十三  大集积经之义释                                 九三
    --------------------------------------------------------------------------
        小部经典二十一                                         九四

    是我“见。”彼等应未见诸法之集、灭没、乐味、过患、出离。此是“且有见之人，将
    以见名色”［之义］
       “彼已见名色，将知［常乐等］”［之句中］，已见者，是以他心智已见，又以宿
    住随念智已见，又以肉眼已见，又以天眼已见。见已而知名色是常，是乐，是我。
    彼等应不知诸法之集、灭没、乐味、过患。此是“彼已见［名色］，将知［常乐等］”
    ［之义］。
       “或多或者少，任之见”者，虽见多之名色，又少之［名色］是常，是乐，是我。
    此是“或多或者少任见”［之义］。
       “由此诸善巧者不说净”［之句中］，诸善巧者是蕴善巧者、界善巧者、处善巧者、
    缘起善巧者、念处善巧者、正勤善巧者、神足善巧者、根善巧者、力善巧者、觉支
    善巧者、道善巧者、果善巧者、涅槃善巧者。彼等诸善巧者以他心智、宿住随念智、
    肉眼、又天眼而见名色，“不说、不语、不话、不说明、不言说。“净”、清净、遍净、
    脱、解脱、遍脱。此是“由此诸善巧者不说净”［之义］。故世尊宣示：
                  且有见之人          将以见名色
                  彼已见［名色］      将知［常乐等］
                  或多或者少          任之见［名色］
                  由此诸善巧         ［由彼］不说净
326         一六　执著之论者          调伏为不易
                  彼等且重视          遍计［之执］见
                  依止彼师等          其处而说净
                  彼之净说者          其处见如真   (九一○)
       “执著之论者，不易为调伏”［之句中］，言：“世间是常，唯此是真实，其他为
    虚妄”是执著论者。言：“世间是无常……乃至……如来死后非存在，非不存在，唯
    此是真实，其他为虚妄”是执著论者。“调伏不易”者，执著论者是难调伏、难教化，
    难省思，难令观知，难令信乐。此是“执著之论者，调伏为不易”［之义］。
       “且重视遍计见”者，重视、前置而行、为幢幡见、为旗帜见，以见为主，从见
    而行遍计、行作、设立见。此是“且重视遍计见”［之义］。
       “依止彼师等，其处而说净”［之句中］，“依止彼”者，是依止彼之师、法说、众、

        第十三  大集积经之义释                                 九五
    --------------------------------------------------------------------------
        小部经典二十一                                         九六

    见、行道、道、止著，系著，近著，缚著，信解，此是“依止彼”。“其处”者，是于
    自己之见中，于自己之忍中于自己之意欲中，于自己之主张中。“说净”者，是以
    自己之主张说净，说净妙，说贤，说坚固，说真理，说有固，说有相，说有理由，
    说有道理。此是“依止彼于其处而说净”［之义］。
327    “彼之净说者，其处见如真”［之句中］，“净说者”者，是净说者、清净说者、遍
    净说者、净白说者、遍白说者。或又是净见者、清净见者、遍净见者、净白见者、
    遍白见者。此是“净说者”“其处”者，是于自己之见中，于自己之忍中，于自己之
    意欲中，，于自己之主张中也。“彼于其处见如真”者，是见、睹、观、通达如实、如
    理、事实、如真、不颠倒也。此是“彼之净说者，其处见如真”［之义］。故世尊宣示：
                  执著之论者          调伏为不易
                  彼等且重视          遍计［之执］见
                  依止彼师等          其处而说净
                  彼之净说者          其处见如真
            十七  婆罗门(佛)正察      不至妄分别
                  不赴［诸恶］见      以智不亲［见］
                  彼知［诸恶］见      之假俗凡俗
                  他人人舍置          取著［之诸］见  (九一一)
       “婆罗门正察，不至分别”［之句中］，“不”者是否定。婆罗门者，是拒外之
    七法故乃为婆罗门……乃至(九○页参照)……无依止者，言此是婆罗门。分别者，
    是爱分别、见分别之二分别……乃至(二五五页参照)……此是爱分别……乃至……
    此是见分别。正察者，是智也。即所有慧、知解……乃至(一○七页参照)……不
    痴、择法、正见。“婆罗门正察不至分别”者，是婆罗门正察为知、考量、度知、
    辨知、明了，［即］“一切行是无常”，“一切行是苦”……乃至(二二页参照)……
    “所有之集法，此皆是灭法”，而正察、知、考量、度知、辨知、明了，爱分别又
328 不至于见分别，不接近、不执、不执取、不住著。此是“婆罗门正察不至分别”［之
    义］。
       “不赴于见又不亲智”者，彼舍断六十二恶见、正断、令寂灭、令安息，令不
    得生起，以智火烧之。彼不由见而行，不被导，不被运，不被带去，又不解、不见做

        第十三   大集积经之义释                                九七
    --------------------------------------------------------------------------
        小部经典二十一                                         九八

    坚实之恶见。此是“不赴见”［之义］。“又不亲智”者是不依八等至智、又五神通智、
    又邪智不与爱之亲缚、见之亲缚，不令生，不令发生，不起，不令生起。此是“不赴
    见，又不亲智”［之义］。
       “彼知诸假俗、凡俗”［之句中］，“知”者，是知、识、考量、度知、辨知、明了。
    ［即］，“一切行是无常”，“一切行是苦”……乃至……“所有集之法，此皆是灭法”而
    知，识，考量，度知，辨知，明了。此是“彼知也”假俗者，是六十二恶见，凡俗
    者，是凡夫所生之彼假俗亦是凡俗。又一般人人所生之彼假俗亦是凡俗。此是“彼知
    诸，假俗、凡俗”［之义］。
       “他人人舍置，取著［之诸］见”者，他之人人由爱、见而执，执取，住著［见］，
    阿罗汉舍置，不执，不执取，不住著。此是“他人人舍置，取著［之诸］见”［之义］。
    故世尊宣示：
                  婆罗门(佛)正察      不至妄分别
                  不赴［诸恶］见      以智不亲［见］
                  彼知诸［恶见］      之假俗凡俗
                  他人人舍置          取著［之诸］见
329         一八　兹牟尼所遣          世间诸系缚
                  已生诸诤论          于［此］不加入
                  彼［已于静］寂      无关诸不寂
                  他人之取著而       ［自］不取著　 (九一二)
       “兹牟尼所遣，世间诸系缚”［之句中］，“系缚”者，是贪欲身系、嗔恚身系、戒
    禁取身系、真实住著身系之四系缚。对自己之见贪是贪欲身系。对他语嗔害、不喜
    欢是嗔恚身系。取著自己之戒又务，取著戒与务是戒禁取身系。自己之见此是真实
    之住著，是真实住著身系。“遣”者，是遣、弃遣［四］系缚。或又被系，被系缚，
    被缚，被结缚，缚著，悬著，碍著，是遣、振落［四］系缚。譬如著轭之驾车、荷
    车、战车以离轭、破弃，如斯是遣、弃遣四系缚，又被系，被系缚，被缚，被结缚，
    缚著，悬，悬著，碍著是遣、振落［四］系缚。“牟尼”者，是智云牟那。即所有慧、
    知解……乃至(一○六─ 一○七页以下参照)……超越著与网此是牟尼。“兹”者，
    是于此之见［于此之忍，于此之意欲，于此之主张，于此之法，于此之律，于此之

        第十三　大集积经之义释　                               九九
    --------------------------------------------------------------------------
        小部经典二十一　                                       一○○

    法、律，于此之宣说，于此之梵行，于此之师教，于此之身体］，于此人界。此是“兹
    牟尼所遣，世间诸系缚”［之义］。
        所谓“已生诸诤论，于［此］不加入”者，虽于生、发生、起、生起、于现前诸
    诤论之中，虽至欲趣人人之中，虽至于嗔趣人人之中，虽至痴趣人人之中，虽至怖
330 畏趣人人之中，虽不至欲趣，不至嗔趣，不至痴趣，不至怖畏趣，不至由贪，不至
    嗔，不至痴，不至慢，不至见，不至掉举，不至疑，不至随眠，不行不和合之诸法，
    不被导，不被运，无被带去。此是“已生诸诤论，于［此］不加入”［之义］。
       “彼寂无关诸不寂”［之句中］，“寂”者，贪之寂故是寂，嗔之寂故是寂，痴之寂
    故是寂……乃至(七一页参照)……一切不善行之寂故、寂止故、寂静故、烧尽故、
    消灭故、离去故、安息故是寂，寂止、寂灭、消灭、安息、此是“寂”也。“诸不寂”
    者，是诸不寂、不寂止、不寂灭、不消灭、不安息。此是寂而诸不寂。“无关”者，
    是阿罗汉已具备六分舍。［即］以眼见色亦不喜、不忧、有舍、有念、有正知而住。
    以耳闻声亦……乃至(前卷二八三页以下参照)……修习而待时者，此是调御者。
    此“彼寂无关诸不寂”［之义］。
        谓“其他人人之取著而不取著”他之人人由爱、由见而执、执取、住著，阿罗汉
    舍置、不执、不执取、不住著。此是“其他人人之居著而不取著”［之义］。故世尊宣
    示：
                  兹牟尼所遣          世间诸系缚
                  已生诸诤论          于［此］不加入
                  彼［已于静］寂      无关诸不寂
                  他人之取著          而［自］不取著
             一九 舍以前诸漏          不作新［诸漏］
                  不至［一切］欲      不为执论者
                  彼之诸贤者          解脱诸恶见
                  不著于世间          自无可呵责   (九一三)
331    “舍以前诸漏，不作新［诸漏］”［之句中］，以前之诸漏是过去之色、受、想、
    行识。于过去之诸行可生起诸烦恼。舍之、弃之、遍弃、舍断、除去、灭除、使此
    等诸烦恼灭无。此是“舍以前之诸漏。”“不作新［诸漏］”［之句中］，“新”者，是现

        第十三   大集积经之义释                                一○一
    --------------------------------------------------------------------------
        小部经典二十一                                         一○二

    在之色、受、想、行、识。于现在之诸行不作欲，不作爱、不作贪，不生，不使发
    生，不起，不使生起。此是“舍以前诸漏，不作新［诸漏］”［之义］。
       “不至［一切］欲，不为执论者”［之句中］，不至欲者，是不至于欲趣，不至于
    嗔趣，不至于痴趣，不至于怖畏趣，由贪而不行，由嗔而不行，由痴而不行，由慢
    而不行，由见而不行，由掉举而不行，由疑而不行，由随眼而不行，由不和合之诸
    法而不行，不被导，不被运，不被带去。此“不至［一切］欲”［之义］。又“不为执
    者论者”［之句中］，言：“世间是常，唯此是真实，其他是虚妄”而为执著论者。言：
    “世间是无常，唯此是真实，其他是虚妄。”……乃至……如来死后非存在，非不存
    在，唯此是真实，其他是虚妄，而为执著论者。此是“不至［一切］欲，不为执者论
    者”［之义］。
       “彼之贤者解脱诸恶见”者，彼舍断、正断、使寂灭、安息、不得使六十二恶见
    生起，以智火烧之。彼解脱，离缚诸恶见，不以限定之心而住。贤者者，乃是贤者、
    学者、具慧者、觉慧者、智者、辨知者、有慧者。此“彼之贤者解脱诸恶见。”
332  　“不著于世间，自无可呵责”［之句中］，“著”者，是爱著、见著之二著……乃至
    (二五五页参照)……此是爱著……乃至……此是见著。彼舍断爱著，舍遣见著。
    舍断爱著，舍遣见著故，不染著而不著于恶趣世间，不著于人世间，不著于天世间，
    不著于蕴世间，不著于界世间，不著于处世间，不附著，不染著，不著，不附著，
    不染著，出离，遣弃，离脱，离缚，不以限定之心而住。此是“不著于世间”［之义］。
    “自无可呵责”，由作与不作之二理由呵责自己。
        作与不作之故呵责自己者云何？言：“我身作恶行，我身不作善行”而呵责自
    己。言：“我作语恶行，我不作语善行”而呵责自己。言：“我作意恶行，我不作意善
    行”而呵责自己。言：“我作杀生［我不作离杀生……偷盗……邪欲行……妄语……
    两舌……恶口……绮语……贪欲……嗔恚……］“我作邪见，我不作离邪见”而呵责
    自己。”如斯“作与不作故呵责自己。”又言“我不圆满诸戒”而呵责自己。言：“我不
    护诸根门”而呵责自己。言：“我不知食之量”而呵责自己。言：“我不励行警寤”而呵
    责自己。言：“我不具备念、正知”而呵责自己。言：“我不修习四念处”而呵责自己。
    言：“我不修习四正勤”而呵责自己。言：“我不修习四神足”而呵责自己。言：“我不
    修习五根”而呵责自己。言：“我不修习五力”而呵责自己。言：“我不修习七觉支”而

        第十三  大集积经之义释                                 一○三
    --------------------------------------------------------------------------
        小部经典二十一                                         一○四

    呵责自己。言：“我不修习八支圣道”而呵责自己。言：“我不遍知苦”而呵责自己。
    言：“我不舍断集”而呵责自己。言：“我不修习道”而呵责自己。言：“我不作证灭”
    而呵责自己。如斯“作不作故而呵责自己。”不自呵者，如斯不应行自呵业，令不生，
333 令不发生、不起、令不生起。此是“不著于世间，自无可呵责”［之义］。故世尊宣示：
                  舍以前诸漏          不作新［诸漏］
                  不至［一切］欲      不为执论者
                  彼之诸贤者          解脱诸恶见
                  不著于世间          自无可呵责
            二○  彼所有一切          之见闻觉［等］
                  于一切诸法          能破［烦恼］军
                  彼之［智］牟尼      解脱卸重担
                  无分别爱染          亦无有冀求  (九一四)
                  如斯世尊宣示。
       “彼所有一切之见闻觉于一切诸法破军”［之句中］军者，是魔军，即身恶行是
    魔军，语恶行是魔军，意恶行是魔军，贪、嗔、痴、忿、恨、覆、恼、嫉、悭、谄、
    诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热
    恼、一切热苦、一切不善行是魔军。即世尊如是说：
                  6欲是汝之第一军         第二［之军］言不乐
                  汝第三［之军］是饥渴    第四［之军］言可爱
                  惛沈随眠第五［军］      第六［之军］言怖畏
                  汝之第七［军］是疑      覆与强情第八［军］
334               利得名誉与恭敬          获得名声以邪［行］
                  又对自己行赏扬          贬下他人障解脱
                  汝之黑［魔］军势        无有勇者不胜彼
                  勇者战胜已得乐。
        由四［沙门］道，打胜、胜一切魔军、一切之敌对烦恼，破［此］摧毁、摧破、
    使之溃走故，言彼［佛］是破魔军者。彼于见破军，于闻、于觉、于识破军。此是
    “彼之一切见、闻、觉，于一切诸法破［烦恼］军”［之义］。

        第十三    大集积经之义释                               一○五
    --------------------------------------------------------------------------
        小部经典二十一                                         一○六

       “彼之牟尼卸重担而解脱”［之句中］重担者，是蕴重担、烦恼重担、行重担之
    三重担。
       (一)蕴重担者云何？由结生色、受、想、行、识是此蕴重担。
       (二)烦恼重担者云何？贪、嗔、痴、……乃至(一○五页参照)……一切不善行
    是此烦恼重担。
       (三)行重担者云何？福行、非福行、不动行是此行重担。
        舍断、根绝蕴重担、烦恼重担、行重担，如截顶之多罗树，成为灭无，于未来
    不生起故，彼是卸重担、落重担、取除重担、取去重担、放下重担、轻安重担。
       “牟尼”者，是以智云牟那。即是所有慧、知解、思择、简择、择法、观察、思
    察、省察、贤明、善巧、巧妙、辨别、思念、普观、广［慧］、慧、导者、观(毗钵
    舍耶)正知、鞭、慧、慧根、慧力、慧剑、慧殿、慧明、慧光、慧灯、慧宝、不痴、
335 择法、正见也。具备彼其智，达牟那者是牟尼也。
        有(一)身牟尼、(二)语牟尼、(三)意牟尼之三牟尼。(一)身牟尼者云何？舍断三种身恶
    行是身牟尼。三种身善行是身牟尼。以身为所缘智是身牟尼。身之遍知是身牟尼。
    伴随遍知道是身牟尼。对身舍断欲贪是身牟尼。身行之灭第四禅定是身牟尼。此是
    身牟尼。
       (二)语牟尼者云何？舍断四种语恶行是语牟尼。四种之语善行是语牟尼。以语为
    所缘智是语牟尼。语之遍知是语牟尼。伴随遍知道是语牟尼。对语舍断欲贪是语牟
    尼。语行之是灭第二禅定是语牟尼。此是语牟尼。
       (三)意牟尼者云何？舍断三种意恶行是意牟尼。三种之意善行是意牟尼。以心为
    所缘智是意牟尼。心之遍知是意牟尼。伴随遍知道是意牟尼。对心舍断欲贪是意牟
    尼。心行灭之是想受灭定是意牟尼。此是意牟尼。
                  7无漏身牟那         语与意牟尼
                  一切舍断者          具足此牟尼
                  8无漏身牟耶         语与意牟尼
                  恶之洗除者          具足此牟尼
336     具备此三牟尼法者，有(一)在家牟尼、(二)非家牟尼、(三)有学牟尼、(四)无学牟尼、
    (五)辟支牟尼、(六)牟尼牟尼之六牟尼。(一)在家牟尼者云何？为在家者而见(涅槃)句，

        第十三    大集积经之义释                               一○七
    --------------------------------------------------------------------------
        小部经典二十一                                         一○八

    识教之人人，此是在家牟尼。(二)非家牟尼者云何？为出家者而见涅槃句，识教之人
    人，此是非家牟尼。(三)七有学是有学牟尼。(四)阿罗汉是无学牟尼。(五)辟支佛是辟支
    牟尼。(六)如来、阿罗汉、等正学者是牟尼牟尼。
                  9愚昧无明智者       由寂默而非牟尼
                  如但用秤为［取舍］  回避诸恶取胜业
                  贤者如此是牟尼      由此彼等成牟尼
                  测内外两世间者     ［由此］称彼为牟尼
                  于内外一切世间10    应知善与不善法
                  值受天人之供养      超越著网是牟尼
       “解脱”者，是牟尼之心乃由贪脱、解脱、善解脱。［牟尼之］心由嗔、［牟尼之］
    心由痴而脱、解脱、善解脱……乃至(一○五页参照)……［牟尼之］心由一切不
    善行而脱、解脱、善解脱。此是“彼牟尼，卸重担而解脱”［之义］。
       “无分别无爱染亦无冀求”。如斯世尊(已宣)［之句中］，分别者，是爱分别、
    见分别之二分别……乃至(二五五页参照)……此是爱分别……乃至……此是见分
    别。彼舍断爱分别，舍遣见分别。舍断爱分别，舍遣见分别故，爱分别见分别亦不
337 分别、不生、不令发生、不起、不令生起。此是“无分别”［之义］。无爱染者，是一
    切之愚凡夫是染贪。善凡夫并七有学为得未得，为到达未到达，为作证未作证，由
    诸烦恼远、离、离去。阿罗汉［由诸烦恼］已远、离、离去、出离、弃遣、解脱、
    离缚、以不限定之心而住。”此是“无分别，无爱染”［之义］。“无有冀求”［之句中］，
    冀求者，是渴爱。即所有贪、染贪……乃至(八页参照)……贪欲、贪、不善根。
    舍断此之冀求、正断、令寂灭、令安息、令不得生起，以智火烧所者，言“无有冀求
    者。”世尊者，是尊重之同义语。又贪之破坏者故是世尊。嗔之破坏者故是世尊。痴
    之破坏者故是世尊。见之破坏者故是世尊。棘之破坏者故是世尊。烦恼之破坏者故
    是世尊。颁颁布法宝者故是世尊。诸有之终熄者故是世尊。修习身，条习成，条习
    心，修习慧故是如来。或世尊在阿练若［林野］森林之边鄙无(人)声、无(骚)
    音、无人人之光景、隐人而住，于禅思而用适当之卧座所故是世尊。又世尊是用义
    味、法味、解脱味、增上味、增上心、增上慧故是世尊。又世尊用四禅、四无量、
    四无色定故是世尊。又世尊用八解脱、八胜处、九次第定故是世尊。又世尊用十想

        第十三    大集积经之义释                               一○九
    --------------------------------------------------------------------------
        小部经典二十一                                         一一○

338 修习、十遍定、安般念定、不净定故是世尊。又世尊用四念处、四正勤、四神足、
    五根、五力、七觉支、八支圣道故是世尊。又世尊用十如来力、四无畏、四无碍解、
    六神通、11六佛法故是世尊。世尊之此名非由母所作，非由父所作，非由兄弟所作，
    非由姊妹所作，非由朋友、同僚所作，非由亲戚、缘者所作，非由沙门、婆罗门所
    作，非由天神所作。云此世尊之［名］是诸佛世尊于菩提树下解脱之后与一切知智
    之获得作证共同施设者。此“无分别，无爱染，无有异求。如斯是世尊［宣示］”［之
    义］。故世尊宣示：
                    彼所有一切        之见闻觉［等］
                    于一切诸法        能破［烦恼］军
                    彼之［智］牟尼    解脱卸重担
                    无分别爱染        亦无有冀求
                    如斯世尊［宣示］
                                                        第十三大集积经释毕。

    注1 以下之文由M.II,.24之引用MNd.89,中阿含一七九经(大正一七二○b)参照。
      2 文茶子(Mnndikaputto)引用之原文有Mandikaputto。
      3 有关以下大义释一、一○六页及其注参照。
      4 在底本此之前面虽有asuddhin ti之句，今从暹罗本从略。
      5 应住(Vihareyya)在底本虽有Vicareyya，今从异本。在底本有Vicarati在由异本
        屡屡场合译为Viharati一一皆未注记。
      6 以下之四偈由 Sn.436-439之引用。MNd,96;Mahavastu II,240;Lalitavistara 262;方广
        大庄严经卷七(大正三、五八二c)，佛本行集经卷二五(大正三、七六九c)，大智广论
        卷五、卷一五(大正二五、九九b、一六九a)等参照。
      7 本偈It.P.55;MNd.58参照。
      8 本偈由It.P.56 之引用。MNd.58参照。
      9 次之二偈由Dhp.268-269之引用。MNd 58;法句经卷下(大正四、五六九a)法句譬喻
        经卷三(大正四、五九七c)参照。
     10 本偈由Sn.527之引用。MNd.58;Mahavastu III 399;佛本行集经卷三九(大正三、八三

        第十三    大集积经之义释                               一一一
    --------------------------------------------------------------------------
        小部经典二十一                                         一一二

        四b) 参照。
     11 有关六佛法在于大义释一、一七一页同语之注参照。

339             第十四  迅速经之义释
              一  日种大仙我尊师    敬问远离与寂句
                  比丘世间云何见    寂灭何物不取著  (九一五)
        我问尊师日种［之句中］，问者，(一)为明解未见之问，(二)为已见令他合流之问，
    (三)为断疑念之问之三问。
       (一)为明解未见之问者云何？原来［某物］之特相未知、未见、未考量、未度知、
    未明了，于未1辨知时，为欲知彼，为见，为考量，为度知，为辨知而问。此是“为
    明解未见之问”。
       (二)为已见令他合流之问者云何？原来已知［某物］之特相，见、考量、度知、
    明了、辨知之时，为以［此］与他之诸贤者［之说］令之合流而问。此是已见令他
    合流之问。
       (三)为断疑念之间者云何？原来［对就某事］“如斯耶？不然耶？为何耶？云何耶”
    之疑念所袭，生疑惑之时，彼为断此疑念而问。此是为断疑念之问。有此等之三问。
        更有(一)人问(二)非人问(三)化人问之三问。
340    (一)人问者云何？是人近于佛世尊而问。［即］比丘问，比丘尼问，优婆塞问，优
    婆夷问，王问，刹帝利问，婆罗门问，毗舍问，首陀问，在家者问，出家者问。此
    是“人问”。
       (二)非人问者云何？是非人近于佛世尊而问。［即］龙问，金翅鸟问，夜叉问，阿
    修罗问，键阔婆问，大王问，帝释问，梵天问，天神问。此是非人问。
       (三)化人问者云何？世尊［自］有四肢五体，化作诸根完具意所成之色［身］，其
    化人近于佛世尊而问，世尊回答彼，此是化人问。有此等之三问。
        更有(一)过去问、(二)未来问、(三)两义问之三问。
        更有(一)现世义问、(二)来世义问、(三)两义问之三问。
        更有(一)无罪义问、(二)无烦恼义问、(三)净白义问之三问。

        第十四   迅速经之义释                                  一一三
    --------------------------------------------------------------------------
        小部经典二十一                                         一一四

        更有(一)过去问、(二)未来问、(三)现在问之三问。
        更有(一)内问、(二)外问、(三)内外问之三问。
        更有(一)善问、(二)不善问、(三)无记问之三问。
        更有(一)蕴问、(二)界问、(三)处问之三问。
        更有(一)念处问、(二)正勤问、(三)神足问之三问。
341     更有(一)根问、(二)力问、(三)觉支问之三问。
        更有(一)道问、(二)果问、(三)涅槃问之三问。
       “我问尊师”者，我向尊师问，向尊师乞，向尊师求，向尊师信乐，请对我说，
    此是“我问尊师”。
       “日种”者，是太阳。太阳之姓是瞿昙。世尊之姓亦是瞿昙。世尊是太阳与姓为
    亲戚故是日种［太阳之亲戚］。故佛是日种。此是“我问尊师日种”［之义］。
       “远离、寂句于大仙”［之句中］，远离者，是(一)身远离、(二)心远离、(三)依远离之
    三远离。
       (一)身远离者云何？于此有比丘，远离卧座所，［即］以身远离住于阿练若、树下、
    山岳、溪谷、山窟、冢墓、森林、露地、亲于蒿积。彼独行，独住，独坐，独卧，
    独入村行乞，独由行乞归，独密坐禅，独经行，独行，住，动作，作为，护持，维
    持。此是身远离。
       (二)心远离者云何？入定于初禅者之心，远离诸盖。入定于第二禅者之心远离寻、
    伺。入定于第三禅者之心远离喜。入定于第四禅者之心远离苦乐。入定于空无边者
    之心远离色想、有对想、种种想。入定于识无边处者之心远离空无边处想。入定于
342 无所有处者之心远离识无边处想。入定于非想非非想处定者之心远离无所有处想。
    须陀恒之心远离有身见、疑、戒禁取、见随眠、疑随眠及其一起之诸烦恼。斯陀含
    之心远离粗之欲贪结、嗔恚结、粗欲贪随眠、嗔恚随眠及其一起之诸烦恼。阿那含
    之心远离微俱之欲贪结、嗔恚结、微俱之欲贪随眠、嗔恚随眠及其一起之诸烦恼。
    阿罗汉之心远离色贪、无色贪、慢、掉举、无明、慢随眠、有贪随眠、无明随眠及
    其一起之诸烦恼及外之一切相。此是心远离。
       (三)依远离者云何？以烦恼、蕴、行言依。不死、涅槃言依远离。即所有彼一切
    行之止、一切依之舍遣、渴爱之尽灭、离贪、灭也。此是依远离。

        第十四   迅速经之义释                                  一一五
    --------------------------------------------------------------------------
        小部经典二十一                                         一一六

        而且引退身令乐出离之人人是身远离。于心遍净而达第一净白之人人是心远
    离。无依、离行之人人是依远离。
        寂者，是由一方面，寂、寂句是同一。此是不死、涅槃。即所有之一切行之止、
    切依之舍遣、渴爱之尽灭、离贪、灭、涅槃也。
        即世尊如斯说：“2此是寂句，此是胜妙句。即一切行之止、一切依之舍遣、渴
    爱之尽灭、离贪、灭、涅槃。”
        或又由他方面，［寂句］者，是所有寂之得达，寂之触达，使寂之作证，所至之
343 诸法，所谓四念处、四正勤、四神足、五根、五力、七觉支、八支圣道也。此等言
    是寂句、救护所句、避难所句、归依所句、无畏句、无死句、不死句、涅槃句。
       “大仙”者，世尊是大仙(大求者)。［即］求大戒蕴、觅求、遍求，故3大仙。
    求、觅求、遍求大定蕴、大慧蕴、大解脱蕴、大解脱智见蕴故大仙。求、觅求、遍
    求大闇身之摧破、大颠倒之破坏、大爱箭之拔除、大见葛藤之开解、大慢幢之撒去、
    大行作之寂灭、大暴流之度越、大重担之放下、大轮回轮转之断绝、大热苦之消灭、
    大热恼之安息、大法幢之举扬故是大仙。求、觅求、遍求大念处、大正勤、大神足、
    大根、大力、大觉支、大八支圣道、大第一义、不死、涅槃故是大仙。又由有大权
    势有情，“佛是何处耶？”“世尊是何处耶？”“天中天是何处耶？”“人牛王是何处
    耶？”而被求、觅求、遍求故是世尊。此成为“世尊远离与寂句”也。
344    “云何见而比丘寂灭耶？”“云何见”者，是观、考量度知、辨知、令明了，令自
    己之贪消灭耶？令嗔消灭耶？令痴消灭耶？忿、恨、覆、恼、嫉、悭、谄、诳、强
    情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一
    切热苦、一切不善行令寂、令寂灭、令消灭、令安息耶。比丘者，是善凡夫比丘，
    又是有学比丘。此“云何而比丘寂灭耶”［之义］。
       “世间何物不取著”者，是由四取而不取著、不执、不执受、4不住著。“于世间”
    者，是恶趣世间、人世间、天世间、蕴世间、界世间、处世间。“何物”者，是如何
    亦成为色、受、想、行、识？此是“于世间何物亦不取著”［之义］。故彼之化人言：
                  日种大仙我尊师      敬问远离与寂句
                  比丘世间云何见      寂灭何物不取著
              二  世尊宣示：

        第十四   迅速经之义释                                  一一七
    --------------------------------------------------------------------------
        小部经典二十一                                         一一八

                  障碍之根本          乃是我慢也
                  以真慧灭之          内有诸渴爱
                  为调伏其等          常应学有念   (九一六)
       “世尊宣示障碍之根本是我慢悉以真慧绝灭之”［之句中］，障碍者，即是障碍也。
    ［此］有(一)爱障碍(二)见障碍。
345    (一)爱障碍之根本者云何？无明是［爱障碍之］根本。不如理作意是根本，我慢
    是根本，无惭是根本，无愧是根本，掉举是根本。此是“爱障碍之根本”。
       (二)见障碍之根本者云何？无明是［见障碍之］根本，不如理作意是根本，我慢
    是根本，无惭是根本，无愧是根本，掉举是根本。此是“见障碍之根本”。
        世尊者，是尊重之同义语。又贪之破坏者故是世尊。嗔之破坏者故是世尊。痴
    之破坏者故是世尊。见之破坏者故是世尊。棘之破坏者故是世尊。烦恼之破坏故是
    世尊。颁法宝、颁与、颁布者故是世尊。诸有之终熄者故是世尊。修习身、修习戒、
    修习心、修习慧故是世尊。或世尊是于阿练若、森林之边鄙而无(人)声、无［骚］
    音、无人人之光景、应隐人而住，于禅思而用适当之卧坐所故是世尊。又世尊用衣
    服、食物、卧坐所、病者之资具药品故为世尊。又世尊用义味、法味、解脱味、增
    上戒、增上心、增上慧故是世尊。又世尊用四禅、四无量、四无色定故是世尊。又
    世尊用八解脱、八胜处、九次第定故是世尊。又世尊用十想修习、十遍定、安般念
346 定、不净定故是世尊。又世尊用四念处、四正勤、四神足、五根、五力、七觉支、
    八支圣道故是世尊。又世尊用十如来力、四无畏、四无碍解、六神通、六佛法故是
    世尊。世尊之此名，非由母所作，非由父所作，非由兄弟所作，非由姊妹所作，非
    由朋友、同僚所作，非由亲戚、缘者所作，非由沙门、婆罗门所作，非由天神所作。
    云此世尊之名是在菩提树下解脱之后与一切知智之获得作证共同施设者。此是世尊
    宣示障碍者之根本。
       “我慢皆以真慧绝灭之”［之句中］，真慧者慧也，即所有慧、知解……乃至(一
    ○七页参照)……不痴、择法、成为正见。我慢者，“于色中有我”之慢，“有我”之
    欲，“有我”之随眠。“于受、想、行、识中有我”之慢，“有我”之欲，“有我”之随眠。
       “世尊宣示障碍之根本是我慢皆以真慧绝灭之”者，障碍之根本是我慢，以一切
    之真慧令遮灭、令绝灭、灭之、令寂灭、令灭没、令安息。此是“世尊宣示障碍之根

        第十四   迅速经之义释                                  一一九
    --------------------------------------------------------------------------
        小部经典二十一                                         一二○

    本是我慢皆以真慧绝灭之”［之义］。
       “内所有诸渴爱”［之句中］，所有者，是普遍、一切、无残、无余也。此之所有
    者，是遍取之语。渴爱者，是色爱……乃至法爱。所谓“于内有”者，是彼渴爱于内
    等起故是于内有。或又于内有者是心，即心意、意所、心脏、净白［心］、意、意处、
    意根、识、识蕴［触等之法］随顺意识界。渴爱是与心意俱起、俱生、相合、相应、
    同时起、同时灭、以所依一、所缘一。此是“于内有所有诸渴爱”也。
347    “为调伏其等，常应学有念”［之句中］，常者，是时在常，于一切之际，于一切
    时，于常时，于恒时，引续，不绝，次第如水波生之［无问断］，于无间，相续，相
    接，于食前，于食后，于初夜，于中夜，于后夜，于新月，于满月，于雨季，于冬
    季，于夏季，于青年期，于中年期，于老年期。
        有念者，是由四原因而有念。［即］(一)对身修习身随观念处而有念，(二)受、(三)心、
    (四)对法修习［受、心］法随观念处而有念。又由他之四原因亦有念。［即］(一)由不念
    之四避而有念。(二)以念行应行诸法故而有念。(三)(以念)害破念之对治诸法故而有
    念。(四)不忘失念因之诸法故而有念。反由他之四原因亦有念。［即］(一)具备念故而有
    念，(二)以念能自在故而有念，(三)练达于念故而有念，(四)由念不退转故而有念。又由
    他之四原因亦有念。［即］(一)自性存在之故而有念，(二)寂静之故而有念，(三)寂止之故
    而有念，(四)具备善人法故而有念。由佛随念而有念，由法随念而有念，由僧随念而
    有念，由戒随念而有念，由舍随念而有念，由天随念而有念，由安般念而有念，由
    死念而有念，由身至念而有念，由寂止随念而有念。所有念、随念、现念、念、忆
    念、忆持、沉潜、不忘失、念、念根、念力、正念、念觉支、一行道(一乘道)此
    被言为念。具此念、正具、达、正达、成、正成具备者谓有念。
        学者，于学有(一)增上戒学、(二)增上心学、(三)增上慧学之三学。
348    (一)增上戒学者云何？于此有比丘，具戒、住于防护别解脱律仪，具足正行与行
    处，于微量之罪亦起怖畏，受持而学诸之学处。小戒蕴、大戒蕴、戒、住立、初行、
    自制、律仪、诸善法得达之首先、最先，此是增上戒学。
       (二)增上心学者云何？于此有比丘。离诸欲，离诸不善法，有寻有伺，由离生喜、
    乐，具足初禅而住。寻、伺止息故，内之净，心专一性，无寻无伺，由定生喜、乐
    具足第二禅而住。喜之舍离故，有舍而住，有念有正知而以身受乐──彼诸圣者说：

        第十四   迅速经之义释                                  一二一
    --------------------------------------------------------------------------
        小部经典二十一                                         一二二

    “有舍有念而乐住”──具足第三禅而住。舍断乐故，舍断苦故，曾灭没喜、忧故，
    不苦不乐，由舍念之遍净具足第四禅而住。此是增上心学。
       (三)增上慧学者云何？于此有比丘，具慧，关生灭有圣决择，具备至正苦尽灭慧，
    彼如实知解此是苦，如实知解此苦之集，如实知解此苦之灭，如实知解此至苦灭之
    道。如实知解此是漏，如实知解此是漏之集，如实知解此成为漏之灭，如实知解此
    是至漏灭之道。此是增上慧学。
       “为调伏彼等常应学有念”者，为调伏其等诸渴爱，为折伏，为舍断，为寂灭，
    为舍遣，为安息亦应学增上戒学，亦应学增上心学，亦应学增上慧学。应学顾念此
349 等三学。应知而学，应观而学，应观察而学，应于心决意而学，应以信信解而学，
    应励精进而学，应令现起念而学，应等持心而学，应以慧了知而学，应知通知通而
    学，应以遍知遍知而学，应以舍断舍断而学，应以修习修习而学，应以作证作证而
    学，应行、应修行、应正行、应受持而行。此是“为调伏其等常应学有念”［之义］，
    故世尊宣示：
        世尊宣示：
                  障碍之根本          乃是我慢也
                  以真慧灭之          内有诸渴爱
                  为调伏其等          常应学有念
              三　所有内与外         ［皆欲］知通法
                  不可为强慢          善人不说寂　(九一七)
       “内之知通所有法”者，是亦所有法善法，亦是无记法，知自己之德。自己之德
    者云何？亦有由高贵家而出家者，亦有由大家而出家者，亦有由大财产家、富豪家
    而出家者，彼之亲戚无论在家者出家者亦皆是有名者。亦有得衣服、食物、卧坐所、
    病者之资具药品者，亦有经师，亦有持律师，亦有说法师，亦有阿练若住者，亦有
    常乞食者，亦有粪扫衣者，亦有但三衣者，亦有次第乞食者，亦有时后不食者，亦
    有常坐不卧者，亦有随处住者，亦有得初禅者，亦有得二禅者，亦有得三禅者，亦
350 有得四禅者，亦有得空无边处定者，亦有得识无边处定者，亦有得无所有处定者，
    亦有得非想非非想处定者。此等谓自己之德。知自己所有之德，了知、识知、别知、
    通达也。此是［知通所有之法”［之义］。

        第十四   迅速经之义释                                  一二三
    --------------------------------------------------------------------------
        小部经典二十一                                         一二四

       “内或外”者，是为和尚又阿阇梨于彼等有诸德。此是“内或外”。
       “由此不可为强慢”，是自己之德或由他人之德不可为强慢、不可为强情、不可
    为慢、不可为高贡、不可为高举、不可由彼而生慢、不可由彼而傲、不可为傲慢，
    不可为得得，此是“由此不可为强慢”［之义］。
       “诸善人不说寂”者，是诸善之人、真人、善人、佛、佛弟子、辟支佛，不说“彼
    是寂”，不宣说，不言，不示，不施设，不确立，不开显，不分别，不显示，不说明。
    此是“诸善人不说寂”［之义］。故世尊宣示：
                  所有内与外          ［皆欲］知通法
                  不可为强慢           善人不说寂。
              四　由其［慢］为“胜”   不可以为思
                  虽劣或等同           不可以为思
                  种种类［胜德］      ［自己应］具备
                  自己妄分别          ［分别］不可在   (九一八)
       “由其慢为胜，不可以为思”者，由出生、姓别、家世、丽容、财富［吠陀之］
351 诵学、事业、技术、学术、博识、辩舌又任何之根据不可生“我是胜”之慢。此是“由
    其慢为胜不可以为思”［之义］。
       “虽劣或等同，不［可以为思］”，由出生、姓别……乃至……任何之根据，不可
    生“我是劣”之慢。由出生、姓别、家世、丽容、财富、诵学、事业、技术、学术、
    博识、辩舌、又由任何之根据，不可生“我是等同”之慢。此是“虽劣或等同不［可以
    为思］”［之义］。
       “具备种种类”者，是具、备、周备多种之种类。此是“具种种之类”［之义］。
       “自己不可妄分别”［之句中］，自己者，是自我。不可计度、分别自我，陷入分
    别。此是“自己妄分别不可在”［之义］。故世尊宣示：
                  由其慢为胜          不可以为思
                  虽劣或等同          不可以为思
                  种种类［胜德        自己应］具备
                  自己妄分别         ［分别］不可在
             五   内在应成为寂静      比丘由他不求寂

        第十四   迅速经之义释                                  一二五
    --------------------------------------------------------------------------
        小部经典二十一                                         一二六

                  内在能成寂静者      无我何将有非我   (九一九)
       “内在应成为寂静”者，应令寂内之贪，应令寂静。应令寂嗔，应令寂静。应令
    寂痴，应令寂忿，恨，覆，恼，嫉，悭，谄，诳，强情，激情，慢，过慢，憍、放
352 逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行，应令寂
    静。此是“内在应成为寂静”［之义］。
       “比丘由他不求寂”者，是由念处以外、正勤以外、神足以外、根以外、力以外、
    觉支以外、八支圣道以外、他之不净道、邪行道、不出路而不可求寂、寂静、寂灭、
    消灭、安息，不可觅求，不可遍求。此是“比丘不由他求寂”［之义］。
       “内在能成寂静者”善行，是令寂静内之贪者，令寂静嗔者……乃至……令寂一切不
    善行，令寂静，令寂灭，令消灭，令安息者。此是“内在能成寂静者。”
       “无我何将有非我”［之句中］，无有者，是否定。［无有我］者，是无有常见。
    ［无有］非我者，是无有断见。无有执我者，谓无有非我可脱者，无所执者则无脱
    者。无所脱者则无所执。阿罗汉超越执、脱，离越增、减。彼［梵行］已成，［所作］
    已辨……乃至……于彼无再有。此是“无我何将有非我”［之义］。故世尊宣示：
                  内在应成为寂静        比丘由他不求寂
                  内在能成寂静者        无我何将有非我
353           六　譬如海洋之中央        波浪不生使静止
                  如斯静止不为动        比丘到处不增盛   (九二○)
       “譬如海洋之中央，波浪不生使静止”者，海洋是上下有八万四千由旬之深。下
    方四万由旬之水为鱼鳖而动，上方四万由旬之水为风而动。中央四千由旬之水不动、
    不振动、不动摇、不震、不震动、不震摇、不摇、不冲突、不动摇、不动转、不动
    乱、寂灭。于其处波浪不生，海洋是静止。如斯譬喻“海洋之中央不生波浪如静止”
    ［之义］。或又于5七山之中问有西擅达罗海。其处之水不动、不振动、不动摇、不
    震、不震动、不震摇、不摇、不冲突、不动摇、不动转、不动乱、寂灭。于其处不
    生波浪，海为静止。如斯“譬如海洋之中央，波浪不生使静止”［之义］。
       “如斯静止不为动”［之句中］，“如斯”者，是以譬喻对照事实之句。静止者，于
    利得亦不动，不利得亦不动，名声亦不动，不名声亦不动，赏赞亦不动，毁訾亦不
    动，乐亦不动，苦亦不动，不怖动、不动摇、不震、不震动、不震骇也。此是“如斯

        第十四   迅速经之义释                                  一二七
    --------------------------------------------------------------------------
        小部经典二十一                                         一二八

    静止不为动”［之义］。
       “不可不成不动”［之句中］，“动”者，是渴爱，即所有贪、染贪……乃至(八页
    参照)……贪欲、贪、不善根。舍断此之动贪、正断、令寂灭，令安息，令不得生
    起，以智火烧之者，此言为“不动。”［彼］为舍断动故是不动，彼于利得亦不动，
354 于不利得亦不动，于名声亦不动，于不名声亦不动，于赏赞亦不动，于显訾亦不动，
    于乐亦不动，于苦亦不动，不动、不怖动、不动摇、不震、不震动、不震骇。此“如
    斯静止不可不成不动”［之义］。
       “比丘到处不增盛”［之句中］，增盛者，是贪增盛、嗔增盛、痴增盛、慢增盛、
    见增盛、烦恼增盛、业增盛之七增盛。不可为其增盛，不可生、不可令发生、不可
    起、不可令生起。“到处”者，是于任何处、于任何、于何处所于内于外、于内外亦
    ［增益］。此是“比丘到处不增盛”［之义］。故世尊宣示：
                  譬如海洋之中央            波浪不生为静止
                  如斯静止不为动            比丘到处不增盛
             七   明眼者自内证法            请述危难之调伏
                  诸贤善者说行道            说定亦说别解脱   (九二一)
       “明眼者请说”［之句中］，请说者，是请述、宣说、告、示、施设、确立、开显、
    分别、显示、明、说明，此是请说［之义］。明眼者，是世尊由五眼为明眼者。(即)
    (一)依肉眼之明眼者，(二)依天眼之明眼者，(三)依慧眼之明眼者，(四)依佛眼之明眼者，
    (五)依普眼之明眼者。
355    (一)世尊依肉眼之明眼者云何？世尊之肉眼存在青色、黄色、赤色、黑色、白色
    之五色。于是有青眼毛如乌摩罗华，美丽［似］绀碧。彼眼毛之根元黄如羯尼迦华、
    美丽正黄之黄金色。世尊两方之眼球是赤如赤色甲虫、美丽深红。［其］之中央黑如
    6濡润之木患子，美丽而不粗、润湿之漆黑。其深奥是白如明星(太白金星)、美丽
    净白、白、白银也。属于世尊身体、由宿世之善行业以生起彼之自然之肉眼，无论
    日中夜中普见一由旬远近。虽具备四肢于黑闇中亦［普见一由旬］。［即］太阳没，
    黑分之布萨时，于郁茂之密林中，现大非时雨云，如是具备四支于黑闇中亦普见一
    由旬。对于见色，彼之屋顶、门扉、壁栅、山岳、林薮、蔓藤、不成障碍。虽一粒
    胡麻示置投于［数百万粒］胡麻货中，亦可将其胡麻粒取出。如斯世尊之肉眼原来

        第十四   迅速经之义释                                  一二九
    --------------------------------------------------------------------------
        小部经典二十一                                         一三○

    遍净。如斯“世尊是由肉眼明眼者”。
       (二)世尊是由天眼之明眼者如何？世尊是以超人之眼，以清净之天眼见诸有情之
    死、生，知随诸有情之业趣于劣、胜、美、丑、幸、不幸［趣］。［即］“汝等！此等
    之有情，是具身恶行、具语恶行、具意恶行、诽谤诸圣者、有邪见、取得邪见业。
356 彼等身坏死后，生于苦界、恶趣、堕处、地狱。或又汝等！此等之有情，具身善行、
    善趣、天界”，如斯超人之眼，以清净天眼见诸有情之死、生，知随诸有情之业趣于
    劣、胜、美、丑、幸、不幸［趣］。又世尊若愿望者，亦见一世界，亦见二世界，亦
    见三世界，亦见四世界，亦见五世界，亦见十世界，亦见7二十世界，亦见三十世
    界，亦见四十世界，亦见五十世界，亦见一小千世界，亦见二中千世界，亦见三千
    ［大千］世界。或又可见［其他］有限之物。如斯世尊之天眼是遍净。如斯“世尊是
    由天眼之明眼者。”
       (三)世尊是由慧眼之明眼者云何？世尊是大慧者、博慧者、疾慧者、速慧者、利
    慧者、择慧者、于巧慧分别有明了智。证得无碍解，达四无畏，十力之保持者、人
    牡牛、人师子、人龙、人良马、人轭兽、无边智者、无边威力者、无边名声者、富
    者、大财者、有财者、指导者、调伏者、教导者、令知者、令解者、令观者、令欣
    乐者。彼世尊实是未起道之令起者、未生道之令生者、未说道之宣说者、知道者、
    解道者、达道者。又现今随从于道之彼诸弟子，是仿效［世尊］具备［诸德］而住。
357 彼世尊实是知应知者、见应见者、于眼、于智、于法、于梵天。为告示者、告说者、
    义之将来者、不死之施与者、为法主、如来也。于彼世尊由慧无有不知者、不见者、
    不解者、不作证者，不触者。经过去、未来、现在，一切诸法乃由一切行相现来佛
    世尊之智门。若有所有应知、应知处所者，彼无论自义、他义、俱义、现世之义、
    来世之义、明白之义、甚深之义、隐密之义、覆蔽之义、未了之义、已了之义、无
    罪之义、无烦恼之义、净白之义、第一义、彼之一切作用于佛智之中。一切之身业
    是随佛世尊智而起。一切之语业是随［佛］智而起。一切之意业是随佛智而起。关
    于过去佛世尊有无障害智。关于未来佛世尊有无障害智。关于现在佛世尊有无障害
    智。应知有限之物皆是佛智。只要有［佛］智则尽知一切者。［佛］智是以限界应知
    者，应知者以限界［佛］智。超越应知者无佛智之作用，超［佛］智无应知之义。

        第十四   迅速经之义释                                  一三一
    --------------------------------------------------------------------------
        小部经典二十一                                         一三二

    彼等［与智可知之］诸法相互于［同一］限界。譬如于函与盖二者，函对盖无余，
    盖对函无余，相互于［同一］限界，如斯于佛世尊，应知者与智是相互于［同一］
358 限界，只要是可知者皆是［佛］智。只要有佛智之知者，佛智以限界所知，所知以
    限界佛智。超越所知者无佛智之作用，超越佛智无所知者。彼等诸法于同一限界。
    佛世尊之智作用于一切诸法。一切诸法是关系于佛世尊之［意门］8转［心］，关系
    于意欲(速行心)，关系于作意，关系于心之生起。是对一切有情佛世尊智之作用。
    世尊知一切有情之意乐、知随眠、知所作、知信解、了知小尘垢、大尘垢、利根、
    钝根、善行相、恶行相、易教化、难教化、能、不能之有情。含天、魔、梵天世界
    及含沙门、婆罗门，含天、人之人人是活动于佛智之中。譬如如何之鱼、龟乃至吞
    舟之大鱼止，亦活动于大海之中，如斯含天、魔、梵天之世界，含沙门、婆罗门，
    含天、人之人人是活动于佛智之中。譬如如何之鸟乃至金翅鸟止，亦活动于虚空之
    方域，如斯等同舍利弗有慧之人人皆是活动于佛智之方域。佛智是遍满天、人之慧，
    而胜于［彼］。所有贤刹帝利、贤婆罗门、贤居士、贤沙门之为总敏而长于议论，亦
    为射贯毛发程度之［练达］，以慧解能行摧破他之诸恶见之人人，近于如来频为质问
    质问隐密覆蔽［之义］，彼等之质问由世尊之解说，为之解答。而说示［其解答］之
359 理由，至彼等归投于世尊。如斯于此，世尊由所谓慧而极耀。如斯“世尊是由慧眼之
    明跟者”。
       (四)世尊由佛眼之明眼者云何？世尊以佛眼眺望世间，［见］诸有情之小尘垢、大
    尘垢、利根、钝根、善行相、恶行相、易教化、难教化，或又见见来世罪之怖畏而
    住者。譬如于青莲之池、红莲之池、白莲之池，一部之青莲、红莲、白莲生于水中，
    生长于水中，由未出水面而没育于水中，一部之青莲、红莲、白莲生于水中，生长
    于水中，在于水面，一部之青莲、红莲、白莲生于水中，生长于水中，出于水不染
    著于水。如斯，世尊以佛眼眺望世间，［见］诸有情之小尘垢、大尘垢、利根、钝根、
    善行相、恶行相、易教化、难教化，或又见见来世罪之怖畏而住者。世尊知“此者是
    贪行者，此是嗔行者，此是痴行者，此是寻行者，此是信行者，此是智行者。”世尊
    向贪行者说不净说。世尊向嗔行者告以慈修习。世尊向痴行者则总说［圣典］与遍
    问［义疏］，时而令听法，时而为令语法而使与师共住。世尊于寻行者告以安般念(数
360 息观)。世尊于信行之者应信乐相，［即］告以佛之9善觉性，法之善法性，僧之善

        第十四   迅速经之义释                                  一三三
    --------------------------------------------------------------------------
        小部经典二十一                                         一三四

    行道及自己之戒。世尊于智行者告以无常相、苦相、无我相之［如］观(毗钵舍那)
    之相。
                  10譬如立于山巅者        普见下界诸人人
                  去愁如彼善慧者          升11法所成之殿堂
                  打败生老沉忧愁          瞰视［世间］之人人
        如斯是“世尊由佛眼之明眼者”。
       (五)世尊是由普眼之明眼者云何？普眼者，是一切知智也。世尊具一切知智，正
    具、达、成、正成、具备。
                  12彼不能见者            此世无何物
                  又不能识者              亦无不可知
                  可能知之者              此一切知通
                  如来如斯故              是为普眼者。
        如斯“世尊是由普眼之明眼者”。此“明眼者！请说”［之义］。
       “自内证之法危难之调伏”［之句中］，自内证之法者，是抄袭，不由于传说，不
    由于传承，不由于藏［经］之说，不由于思择，不由于推论，不由于行相之审思，
    不由于见、省思、忍，由自己之知通，自我现见之法。此是“自内证之法。”
       “危难之调伏”［之句中］，危难者，是(一)显现之危难与(二)隐密危难之二危难。
36l　  (一)显现之危难者云何？［应有］狮子、虎、豹、熊、鬣狗、狼、野牛、象、蛇、
    蝎、百足、又盗贼、既遂未遂之凶暴者。眼病、耳病、鼻病、舌病、身病、头病、
    外耳病、口腔病、齿病、咳、喘息、外鼻病、热病、老、腹病、气绝、赤痢、腹痛、
    虎列刺、癫、痈、疱疮、肺病、癫痫、轮癣、疥癣、风癣、抓伤、战裂、出血、糖
    尿病、痔疾、疙瘩、溃疡、胆汁等起病、痰等起病、风等起病、［胆汁、痰、风之］
    集合病、气候变化所生病、不等姿势所生病、伤害所生病、业报所生病、寒、暑、
    饥、渴、大便、小便、虻、蚊、风、炎热、与爬行类(蛇)之接触。此等谓显现之
    危难。
       (二)隐密之危难者云何？是身恶行、语恶行、意恶行、欲贪盖、嗔恚盖、昏沉睡
    眠盖、掉举恶作盖、疑盖、贪、嗔、痴、忿、恨、覆、恼、嫉、悭、谄、诳、强情、
    激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热

        第十四   迅速经之义释                                  一三五
    --------------------------------------------------------------------------
        小部经典二十一                                         一三六

    苦、一切不苦行。此等谓隐密之危难。
       “危难”者，是由何之义为危难耶？(一)征服之故是危难。(二)至于［善法］之减退
    故是危难。(三)其处为［不善法］之依所故是危难。
       (一)征服之故是危难者云何？彼等危难是征、征服、打胜、蹂躏、夺取、粉粹彼
    人。如斯征服之故是危难。
       (二)至减退之故是危难者云何？彼等危难是至诸善法之减退、消灭。诸善法如何
    耶？是正之行道、随顺之行道、无害敌之行道、随义之行道、法随法之行道、诸戒
362 之完成、诸根门之守护、对食之知量、向警寤之努力、向念、正知、四念处修习之
    努力、向四正勤［修习之努力］、向四神足［修习之努力］、向五根［修习之努力］、
    向五力［修习之努力］、向七觉支［修习之努力］、向八支圣道修习之努力。至此等
    诸善法之减退、消灭。如斯是“至减退故之危难”。
       (三)其处为依所故是危难者云何？于其处此等之恶不善法生起而依止自体。譬如
    于洞穴，以依所洞穴之生物而横卧，于水中依所于水之生物而生存，于林中依所于
    林之生物而生存，于树上依所于树之生物而生存，如斯于其处之诸不善法生起而依
    止自体。如斯“其处为依所故是危难。”
        即世尊如斯说：“13诸比丘！与内住者［烦恼］共，与现行者［烦恼］共之比丘
    是苦而非乐住。诸比丘！与内住者共，与现行者共之比丘是苦而非乐住云何？诸比
    丘！于此有比丘，以眼见色后，忆念思惟当结缚而生起恶不善法。其等之恶不善法
    住彼之内，随住也。故言［彼］与内住者共。彼等恶不善法对彼现行。故言［彼］
    与现行者共。更又诸比丘！有比丘，以耳闻声之后，以鼻嗅香之后，以舌尝味之后，
363 以身触所触之后，以意识法之后，忆念思惟当结缚而生起恶不善法。其等之恶不善
    法住彼之内、随住也。故言［彼］与内住者共。彼等恶不善法于彼现行。故言［彼］
    与现行者共。如斯诸比丘！与内住者共，与现行者共之比丘是苦而非乐住”。如斯亦
    “其处为依所故是危难。”
        又世尊已如斯说。“14诸比丘！此等三是内垢、内不友、内敌、内杀戮者、内反
    敌者。三者云何？诸比丘！贪是内垢、内不友、内敌、内杀戮者、内反敌者。诸比
    丘！嗔是内垢、内不友、内敌、内杀戮者、内反敌者。诸比丘！痴是内垢、内不友、
    内敌、内杀戮者、内反敌者。诸比丘！此等三是内垢、内不友、内敌、内杀戮者、

        第十四   迅速经之义释                                  一三七
    --------------------------------------------------------------------------
        小部经典二十一                                         一三八

    内反敌者。”
                  15贪生不义者        贪心使动乱
                  怖畏由内生          人不觉其事
                  贪者不知义          贪者不见法
                  贪征人之故          时黑暗闇冥
                  嗔生不义者          嗔心使动乱
                  怖畏由内生          人不觉其事
                  嗔者不知义          忿征人之故
364               时黑暗闇冥          痴生不义者
                  痴心使动乱          怖畏由内生
                  人不觉其事          痴者不知义
                  痴者不见法          痴征人之故
                  时黑暗闇冥。
        如斯亦“其处为依所故是危难。”
        又世尊如斯说：“16大王！于人有三法之生起，于内生起而致不利益、苦、不乐
    住。三者云何？大王！于人有贪之生起，于内生起而致不利益、苦、不乐住。大王！
    于人有嗔之生起，于内生起而致不利益、苦、不乐住。大王！于人有痴之生起，于
    内生起而致不利益、苦、不乐住。大王！于人有此等三法之生起，于内生起而致不
    利益、苦、不乐住。
                  17自己之［心］中        生起贪嗔痴
                  有恶心害人              如竹枯自果”
        如斯亦“其处为依所故是危难。”
        又世尊如斯说：
                  18贪嗔此处身体固        乐不乐身毛竖立生
                  此由［身体］之等起      诸［不善］寻［善］意
                  宛如童子等［放］鸟      童子如是之放弃
        如斯亦“其处为依所故是危难。”
365    “危难之调伏”者，是危难之调伏、危难之舍断、危难之寂灭、危难之舍遣、危

        第十四   迅速经之义释                                  一三九
    --------------------------------------------------------------------------
        小部经典二十一　                                       一四○

    难之安息、不死、涅槃。此是“自内证之法，危难之调伏”［之义］。
       “贤善者！请说行道”［之句中］，请说行道者，是说正行道、随顺之行道，无害
    敌之行道、随义之行道、法随法之行道、诸戒之完成、诸根门之守护，对食知量、
    向警寤之努力、念、正知、四念处、四正勤、四神足、五根、五力、七觉支、八支
    圣道、涅槃及至涅槃之行道而告、示、施设、确立、开显、分别、显示、说明。此
    是“说行道”［之义］。贤善者，是其化人称呼佛世尊。或又“尊师告法、示，施设、
    确立、开显、分别、显示、所说明皆是善妙、贤善、善巧、无罪而习行者”［之义］。
    此“善贤者！请说行道”［之义］。
       “以定亦以别解脱”［之句中］，别解脱者，是戒、住立、初行、自制、律仪、诸
    善法成就之首、先首也。定者，是所有心之止住、住立、确立、均衡、不散乱、不
    乱意、止、定根、定力、正定。此是“以别解脱亦定。”故彼化人言曰：
                  明眠者自内证法        诸述危难之调伏
                  诸贤善者说行道        说定亦说别解脱
              八　以眼不可动贪［念］    卑俗之论应掩耳
                  又亦不可贪求味        世间何物我不执   (九二二)
366    “以眼不可动贪［念］”［之句中］，眼之动贪者云何？于此处某者具以眼动贪
    ［念］。［即］谓“见未见之物，超越已见之物”为见色由庭园向庭园，由花园向花园，
    由村向村，由街向街，由市向市，由国向国，由地方向地方，长途之旅行、无目的
    之旅行而住。如斯是“眼之动贪”。或又［行乞村落］入家家之间，行于街路，不防
    护［眼根］而行。［即］眺望象［兵］，眺望马［兵］，眺望车兵，眺望步(兵)，眺
    望女，眺望男，眺望男儿，眺望女儿，眺望店内，眺望家之入口，眺望上，眺望下，
    左顾右陌而行。如斯亦是“眼之动贪。”或又以眼见色已，取相，取细相。不防护此
    眼根者而住，应为贪忧诸恶不善法所侵，彼因不防护彼眼根而行道，不护眼根，至
    无眼根之律仪。如斯亦是“眼之动贪。”又譬如有一部应尊敬之沙门、婆罗门，不断
    享信施之食，彼等例如耽住于观览舞蹈、歌谣、音乐、幻术、说相生、手铃乐、铙
    钹乐、铜罗乐、奇术、铁丸戏、竹棒戏、练武戏、轻业、象、斗象、斗马、斗水牛、
    斗牡牛、斗牝牛、斗牡山羊、斗牡羊、斗鸡、斗鹑、斗杖、斗拳、角力、模拟战、
367 兵列、兵团、阅兵等。19如斯亦是“眼之动贪。”

        第十四   迅速经之义释                                  一四一
    --------------------------------------------------------------------------
        小部经典二十一                                         一四二

        眼之不动贪者云何？于此有比丘，［行乞村落之］入于家家之间，于街路行，防
    护［眼根］，不眺望象［兵］，不眺望马［兵］，不眺望车［兵］，不眺望步［兵］，不
    眺望女，不眺望男，不眺望男儿，不眺望女儿，不眺望店内，不眺望家之入口，不
    眺望上，不眺望下，不左顾右陌而行。如斯是“眼之不动贪。”或又有比丘，以眼见
    色已，无取相，无取细相。不妨护此之眼根而住者，应为贪忧诸恶不善法所侵故，
    为彼眼根之防护，彼行道，护眼根，至眼根之律仪。如斯亦是“眼之不动贪”。又譬
    如有一部可尊敬之沙门、婆罗门。享信施之食，例如彼等不20耽住于观览舞蹈、歌
    谣、音乐、幻术、说相生……乃至……阅兵等，由如斯物观览之离去。如斯亦是“眼
    之不动贪。”
       “以眼不可动贪［念］”者，是应舍断，应除去，应灭除，应令灭，由眼之动贪远
    离、离去、出离、弃遣、离脱、离缚、应住不限定之心。此是“以眼不可动贪［念］”
    ［之义］。
       “卑俗之论应掩耳”［之句中］，“卑俗之论21”者，是三十二之无用论。即王论、
    贼论、大臣、军论、怖畏论、战争论、食物论、饮物论、衣服论、乘物论、床卧
368 论、华质论、香论、亲戚论、村论、街论、市论、地方论、女论、男论、英雄论、
    道傍论、井边论、先亡论、种种论、俗哲学、宇宙发生论、有无论等。此是“卑俗之
    论”。“应掩耳”者，是由卑俗论应掩耳，应盖、应盖覆、应护、应守、应闭、应遮断。
    此是“卑俗之论应掩耳”［之义］。
       “又亦不可贪求味”［之句中］，“味”者，是根味、干味、皮味、叶味、华味、果
    味、酸、甘、苦、辛、咸、碱、收敛［味］、涩［味］、美［味］、不味、冷、热。贪
    求味之一部沙门、婆罗门。彼等以舌端不断遍求最高之味而彷徨。彼等得酸味，［饱
    于彼］而遍求不成酸［味］。得不成酸而遍求酸……乃至……得冷而遍求热，得热而
    遍求冷。彼等以所得之各各物为不满足，更遍求他之物，贪可意之诸味，贪求、贪
    觅、昏迷、缚著、悬、悬著、碍著。舍断此之味爱、正断……乃至……以智火所烧
    者，如理省察，不为戏，不为憍慢，不为装饰，不为庄严，为存续此身体，为维持、
    为止害，是“［如斯我无旧之苦痛，不生新之苦痛，又于我存命与无罪］安乐而住”，
    于摄益梵行之限内受用食物。譬如于植林之限度焚烧林薮，或又譬如于运货物之限
    度注油于车轴，或又譬如于度难所(沙漠)之限度，［杀］子而食其肉，如斯比丘

        第十四   迅速经之义释                                  一四三
    --------------------------------------------------------------------------
        小部经典二十一                                         一四四

369 如理省察，不为戏……乃至……为无罪与安乐住［于摄益梵行之限度］受用食物。
    ［彼］舍断味爱、除去、灭除、应令之灭无。为由味爱远离、离去、出离、弃遣、
    离脱、离缚、应以不限定之心而住。此是“又亦不可贪求味”［之义］。
       “世间何物我不执”［之句中］，我执者，是爱我执与见我执之二我执……乃至(二
    五五页参照)……此是爱我执……乃至……此是见我执。舍断爱我执，舍遣见我执，
    我不执眼、不执、不执取、不住著耳、鼻、舌、身、色、声、香、味、触、施主家、
    众、住居、利得、名声、赏赞、乐、衣服、食物、卧坐所、病者之资具药品、欲界、
    色界、无色界、欲有、色有、无色有、想有、无想有、非想非非想有、22一蕴有、
    四蕴有、五蕴有、过去、未来、现在、见闻觉识之诸法，我不执、不执、不执取、
    不住著。“何物”者，是任何可成色、受、想、行、识之物。于世间者，是恶趣世间
    ……乃至(八页参照)……而于处世间。此是“世间何物我不执”［之义］。故世尊宣
    示：
                  以眼不可动贪［念］      卑俗之论应掩耳
                  又亦不可贪求味          世间何物我不执
              九　当以病触所触时          比丘决不可悲泣
                  又亦不可热望有          对诸恐怖不震骇   (九二三)
370    “当以病触所触时”者，是所触于23病触、所袭、所围、于具［病触］时。［即］
    所触于眼病、所袭、所围、使具时、是耳病、鼻病、舌病、身病、头病、外耳病、
    口腔病、齿病、咳、喘息、外鼻病、热病、老腹病、气绝、赤痢、腹痛、虎列刺、
    癫、瘠、庖疮、肺病、癫痫、轮癣、疥癣、风癣、抓伤、皲裂、出血、糖尿病、痔
    疾、疙瘩、溃疡、胆汁等起病、痰等起病、风等起病［胆汁痰风之］集合病、气候
    变化所生病、不等姿势所生病、伤害所生病、业报所生病、寒、暑、饥、渴、大便、
    小便、虻、蚊、风、炎热、爬行类(蛇)之接触而触，所袭、所围，具此之时。此
    是“当以病触所触时”［之义］。
       “比丘决不可悲泣”者，是不可哭、悲哭、涕哭、悲泣、哭叹、悲叹、泣言、涕
    泣、号泣、哭泣、恸哭不可生、不可发生、不可起、不可生起。“决”者，是决定，
    无论对何处，虽在内，虽在外，虽在内外。此是“比丘决不可悲泣”［之义］。
       “又亦不可热望有”者，是不可热望欲有，不可热望色有，不可热望无色有，不

        第十四   迅速经之义释                                  一四五
    --------------------------------------------------------------------------
        小部经典二十一                                         一四六

    可切望、不可翘望。此是“又亦不可热望有”［之义］。
371    “对诸恐怖不震骇”［之句中］，恐怖者，是如由一方面，怖畏、恐怖亦同一。即
    世尊如此说示：“今此之怖畏、恐怖非来耶？”［此之怖畏恐怖］者，是言外所缘之
    狮子、虎、豹、熊、鬣狗、狼、野牛、象、蛇、蝎、百足、盗贼又既遂未遂之凶暴
    者。又由他之方面，怖畏者，是内心等起之怖畏、可怖畏、身硬直、身毛竖立、心
    之悚惧、骇怖。生之怖畏、老之怖畏、病之怖畏、死之怖畏、王之怖畏、贼之怖畏、
    火之怖畏、水之怖畏、自责之怖畏、他责之怖畏、刑罚之怖畏、恶趣之怖畏、波浪
    之怖畏、蛟龙之怖畏、旋流之怖畏、孵鱼之怖畏、生活之怖畏、污名之怖畏、于众
    中怯懦之怖畏、可怖畏、身硬直、身毛竖立、心之悚惧骇怖。
       “对诸恐怖不震骇”者，虽是见又闻诸恐怖亦不可怖动，不可悚怖，不可震骇，
    不可骇，不可骇怖，不可战骇，不可怖畏，不可陷于战栗。无恐怖，身无硬直，无
    骇怖，不可逃走，舍断怖畏恐怖，应除去身毛竖立而住。此是“对诸恐怖不震骇”［之
    义］。故世尊宣示：
                    当以触病所触时      比丘决不可悲泣
                    又亦不可热望有      对诸恐怖不震骇
              一○　食物与饮物          啖食与衣服
                    已得不贮藏          不得无惧怖   (九二四)
372    “食物与饮物啖食与衣服”［之句中］，“食物”者，是饭、酸粥、麦粉、鱼、肉。
    饮物者，是八种饮物。［即］庵婆果之饮物、阎浮果之饮物、24有种蕉［蔻蔻］之饮
    物、无种蕉［香蕉］之饮物、蜜之饮物、25葡萄之饮物、莲根之饮物、粗涩果之饮
    物。更有八种之饮物。(即)俱舍庵婆果之饮物、枣果之饮物、酥之饮物、油之饮物、
    粥之饮物、牛乳之饮物、味之饮物。啖食者，是麦粉之啖食、26果子之啖食、根之
    啖食、树皮之啖食、叶之啖食、花之啖食、果实之啖食。衣服者，是六种衣。［即］
    亚麻、绵、绢、毛、麻、苎、麻之［衣］。此是“食物与饮物，啖食与衣服”［之义］。
       “已得不贮藏”［之句中］，已得者，是获、得达、获得。［即］不由诡诈，不由
    虚谈，不由27现相，不由激磨，不由叶之施与，不由果之施与，不由沐浴水之施与，
    不由洗粉之施与，不由以利成利，不由木之施与，不由竹之施与，不由浴土(石碱)
    之施与，不由杨枝之施与，不由口漱水之施与，不由谄谀，不由胡乱之语，不由采

        第十四   迅速经之义释                                  一四七
    --------------------------------------------------------------------------
        小部经典二十一                                         一四八

    取奉承之语，不由28荫口，不由家相学，不由贱劣学，不由手足判断学，不由占星
    学，不由通使，不由29遣使，不由走使，不由医业，不由普请，不由食物之赠答，
    不由施物之赠答，如法正当得已、而护而得达、获得。此是“已得”。“不贮藏”者，
    是不可食物之贮藏、饮物之贮藏、衣服之贮藏、乘驾之贮藏、卧林之贮藏、香之贮
    藏、食味之贮藏，不可生、不可发生、不可起、不可生起，此是“已得不贮藏”［之
    义］。
       “彼等不得亦无惧怖”者，是“我不得食物”，“我不得饮物”，“我不得衣物”，“我
373 不得施主家”，“我不得众”，“我不得住居”，“我不得利得”，“我不得名声”，“我不
    得赏识”，“我不得乐”，“我不得衣服”，“我不得食物”，“我不得卧坐所”，“我不得
    病者资具药品”，“我不得看病者”，“我不被认为存在”不可怖，不可骇怖，不可惧怖，
    不可怖畏，不可陷于战栗。无恐怖，身无硬直，无骇怖，不可逃走。舍断怖畏恐怖，
    应去除身毛竖立而住。此是“彼等不得亦不惧怖”［之义］。故世尊宣示：
                  食物与饮物          啖食与衣服
                  已得不贮藏          不得不惧怖
             一一 静虑者不可彷徨      离恶作不为放逸
                  更无声于卧坐所      比丘应为如是住  (九二五)
       “静虑者不可彷徨”［之句中］，静虑者，是由初禅静虑者、由第二禅静虑者、由
    第三禅静虑者、由第四禅静虑者、由有寻有伺禅静虑者、由无寻唯伺禅静虑者、由
    无寻无伺禅静虑者、由有喜禅静虑者、由无喜禅静虑者、由喜俱禅静虑者、由可意
    俱禅静虑者、由乐俱禅静虑者、由舍俱禅静虑者、由无相禅静虑者、由无愿禅静虑
    者、由世间禅静虑者、由出世间禅静虑者、乐禅，专注一境，成为重最上善。此是
    静虑者。
374    “不可彷徨”［之句中］，彷徨者云何耶？于此处某者彷徨，具备彷徨性。［即］
    由庭园向庭园，由花园向花园，由村向村，由街向街，由市向市，由国向国，由地
    方向地方，长途旅行，住耽于无目的地之旅行。如斯是彷徨。或又有比丘于僧伽蓝
    之中而具备彷徨性。无目的，无理由，掉举，心不为寂灭，由僧房行于僧房，由精
    舍行于精舍，由片屋顶家行于片屋顶家，由台观行于台观，由平屋行于平屋，由山
    窟行于山窟，由洞穴行于洞穴，由小屋行于小屋，由重阁行于重阁，由楼房行于楼

        第十四   迅速经之义释                                  一四九
    --------------------------------------------------------------------------
        小部经典二十一                                         一五○

    房，由圆屋行于圆屋，由宝库行于宝库，由集会所行于集会所，由假屋行于假屋，
    由树下行于树下。或又诸比丘行于坐处，其处［比丘］唯一人居，［自加］为第二人，
    二人居为第三人，三人居为第四人而在于其处为诸多之绮语。所谓王论、贼论、大
    臣论、军论、怖畏论、战争论、食物论、饮物论、衣服论、乘物论、床卧论、华鬘
    论、香论、亲戚论、村论、街论、市论、地方论、女论、男论、英雄论、道傍论、
    井边论、先亡论、种种论、俗哲学、宇宙发生论、有无论等。如斯是“彷徨”。“不可
375 彷徨”者，是应舍断彷徨、应除去、应灭除、应令灭无。远离彷徨，离、离去、出离、
    弃遣、离脱、离缚、应以不限定之心而住，应行、应正行、应动作、应行动、应护
    持、应持续。应令喜独坐、乐独坐。彼勤励于内心之止(奢摩他)，不轻视禅，具备
    观(毗钵舍那)，常赴于空闲处，为静虑者、乐禅、专注一境，应重最上义者。此是
    “静虑者不可彷徨”［之义］。
       “离恶作不成放逸”［之句中］，恶作者，是手之恶作亦为恶作，足之恶作亦为恶
    作，手足之恶作亦为恶作。想不许为许可，想许可而不许，想有罪为无罪，想无罪
    为有罪。如斯之恶作(后悔)、追悔、追悔性、心之后悔、意悔恨、此谓之恶作。又
    由作、不作之二原因而恶作、心之后悔、起意悔恨。作不作之故而恶作、心之后悔、
    起意悔恨者如何？乃“我作身恶行，我不作身善行”是恶作、心之后悔、起意悔恨。
    “我作语恶行”，“我作意恶行”，“我作杀生，我不作离杀生是恶作……乃至……起意
    悔恨。”“我作偷盗”，“我作邪欲行”，“我作妄语”，“我作两舌”，“我作恶口”，“我
    作绮语”，“我作贪欲”，“我作嗔恚”，“我作邪见，我已不作正见”而恶作、心之后侮、
    起意悔恨。如斯“作不作之故恶作、心之后悔、起意之悔恨”。或又“我不完成诸戒”，
376 “我不守护诸根之门”，“我于食不知量”，“我不励警寤”，“我不具备念、正知”，“我
    不修习四念处”，“我不修习四正勤”，“我不修习四神足”，“我不修习五根”，“我不
    修习五力”，“我不修习七觉支”，“我不修习八支圣道”，“我不遍知苦”，“我不舍断
    集”，“我不修习道”，“我不作证灭”，而恶作、心之后悔，起悔恨意。
       “离恶作”者，是应远恶作、应离，舍断恶作、除去、灭除、应令灭无，远离恶
    作、离、离去、出离、弃遣、离脱、为离缚，应以不限定之心而住。此是“离恶作”
    ［之义［。
       “不成放逸”者，是如恭敬作诸种善法，常作、坚住而作、不为萎缩行，不放弃

        第十四   迅速经之义释                                  一五一
    --------------------------------------------------------------------------
        小部经典二十一                                         一五二

    行之欲，不放弃责任，“于任何时我未完成之戒蕴应令完成耶！又如既完成之戒蕴于
    此以慧应令助长耶！”对诸种善法于此所有欲、精进、勇猛、努力、力势、不退、念、
    正知、热心、精勤、决意、勤励、有不放逸。“任何时我未完成之定蕴、慧蕴、30解
    脱蕴、解脱智见蕴、应令完成耶！”又“任何时我应遍知未遍知苦耶！应舍断未舍断
    之烦恼耶！应修习未修习之道耶！应作证未作证之灭耶！”而对诸善法于此所有欲、
377 精进、勇猛、努力、力势、不退、念、正知、热心、精勤、决意、勤励、有不放逸。
    此是“离恶作不成放逸”［之义］。
       “更无声于坐卧所，比丘应为如是住”［之句中］，“更”者，是此句之接续［句之
    相合、句之圆满、字之合体、文之接著、句之次第］。“坐所”者，是坐处。［即］床、
    椅子、座蒲团、席、皮革、草蓐、31柴蓐、蒿蓐。“卧所”者，是卧坐所。［即］是精
    舍、片屋顶家、台观、平屋、洞窟。此是“坐卧所”［之义］。“更无声于坐卧所，比
    丘应为如是住”者，是无人声，无骚音，无人人之景象，应隐人而住，行禅思适当卧
    坐所，应住，应动作，应行动，应护持，应持续，应维持。此是“更无声于坐卧所，
    比丘应为如是住”［之义］。故世尊宣示：
                  静思者不可彷徨         离恶作不为放逸
                  更无声于坐卧所         比丘应为如是住
            一二  不可屡屡为睡眠         应行警寤为热心
                  谄笑戏淫与瞢愦         及与严饰应舍断   (九二六)
       “不可屡屡为睡眠”，昼夜为六分，五分应为警寤，一分应睡眼。此是“不可屡屡
    为睡眠”［之义］。
378    “应行警寤为热心”者，于此有比丘，昼依经行与坐禅而由诸障法令心遍净。于
    初夜由经行与坐禅依诸障法令心遍净。于中夜右胁为下，如狮子卧脚与脚重叠，有
    念有正知而作意起想已而卧。于后夜起而依经行与坐禅而由诸障法令心遍净。应行
    警寤者，是应行警寤，应行修，应常习。此是“应行警寤”［之义］。“为热心”者，是
    热心精进。即是所有心之勤精进、勇勤、发勤、精勤、精进、勇猛、努力、力势、
    坚固、紧张发勤、不弃欲、不弃重担、重担坚持、精进、精进根、精进力、正精进。
    言“成为热心者”者具此之热心、正具、达、正达、成、正成、为具备者。此是“应行
    警寤为热心”［之义］。

        第十四   迅速经之义释                                  一五三
    --------------------------------------------------------------------------
        小部经典二十一                                         一五四

       “谄、笑、戏、淫与瞢愦，及与严饰应舍断”［之句中］，瞢愦者，是所有瞢愦、
    倦怠、瞢愦性、瞢愦意、懒惰、怠惰、懒惰性。此是“瞢愦”。
       “谄”者，是欺瞒行言为谄。于此处某者以身行恶行，以语行恶行，以意行恶行，
    为隐蔽而愿恶欲。［即］思惟“我愿勿知恶行”，“我勿知恶行”，言“我勿知［恶行］”
    ，而语［隐蔽之］语，言“我勿知［恶行］”以身努力。如斯所有谄、谄曲、夸大、欺瞒、
    伪善、虚伪、蔽恶、诡诈、诈欺、隐匿、隐蔽、不明示、不显示、隐闭、恶行为，
    此言为谄。
379    “笑”者，此处某者现齿极笑。即世尊如斯说：“32诸比丘！于圣者之律现齿极笑
    者，此是儿童之所作。”
       “戏”者，是(一)身戏(二)语戏之二戏。
       (一)身戏者云何？［人人］以象戏，以马戏，以车戏，以弓戏，以八条盘暮戏，
    以十条盘基戏，以无荡甚戏，以蹴石戏，以拔取戏，以投骰子戏，以棒打戏，以笔
    手游戏，以骰子戏，以叶笛戏，以玩具锄戏，以倒立戏，以风车戏，以玩具棋戏，
    以玩具弓戏，以文字判戏，以意志判戏，以仿效残障者戏。此是“身戏”。
       (二)语戏者云何？是口太鼓、口33阿兰巴达、口典底玛笳、口瓦利玛笳、口贝鲁
    拉笳、口达兹达利笳、舞戏、舞蹈、诗歌、戏言。此是语戏。
        淫法者，是所有不妙法、野卑法、贱劣法、粗恶、秽污、密事而为二人所成就
    者。由何被言为淫法耶？
       (淫法)有贪，有染贪，有(烦恼)之流漏，有缠结，成为善心被夺(烦恼)
    之同似二人之行法。由何而言为淫法？［淫法］者，有贪、有贪染。有［烦恼］之
    流漏、有缠结、被夺善心为［烦恼］同似二人之［行］法，由此言淫法。譬如二人
    之争斗者言为淫者，二人之口论者言为淫者，二人之议论者言为淫者，二人之异诤
    者言为淫者，二人之诤论者言为淫者，二人之论议者言为淫者，二人之谈论者言为
380 淫者，如斯［淫法］有贪、有染贪、有流漏、有缠结、心被夺同似二人之［行］法。
    由此而言为淫法。
        严饰者，是二严饰。(一)有在家者之严饰，(二)有出家者之严饰。
       (一)在家者之严饰者云何？是发须、华鬘、薰香、涂料、璎珞、饰物、美衣装、
    缠头襟、涂香、按摩、沐浴、洗发剂、镜、眼药、华鬘、涂油、白粉、口红、腕环、

        第十四   迅速经之义释                                  一五五
    --------------------------------------------------------------------------
        小部经典二十一                                         一五六

    发饰、杖、棒、剑、伞盖、有彩色之履物、髻、宝珠、扇、长短之白衣等。此是“在
    家者之严饰。”
       (二)出家者之严饰者云何？是美饰之衣服、美饰之钵，或此污秽身外部诸资具之
    美饰、严饰、奢侈、骄奢、贪求、贪求性、浮蓐、轻佻。此是“出家者之严饰。”
       “谄、笑、戏、淫与瞢愦，及与严饰应舍断”者，是瞢愦、谄、笑、戏、淫法、
    严饰与……附随品、附属品、含资具──应舍断，应除去，应灭除，应令灭无。此
    是“瞢愦、谄、笑、戏、淫、严饰应舍断”［之义］。故世尊宣示：
                  不可屡屡为睡眠         应行警寤为热心
                  谄笑戏淫与瞢愦         及与严饰应舍断
381         一三　魔法占梦或占相         又为占星不可行
                  占鸟兽声怀妊术         治疗弟子不可习　　(九二七)
       “魔法占梦或占相，又为占星不可行”［之句中］，魔术师是行魔法。［即］都市
    频临危险时，又战争勃发时，敌者在敌军中令生疫病，令生灾厄，令生疾病，令起
    激病，令起虎列刺，令起热病，令起赤痢，如斯魔术师行此魔法。占梦者行占梦。
    ［即］“晨早时见梦者斯有报果。正午时见梦者斯有报果。傍晚时见梦者斯有报果。
    于初夜、于中夜、于后夜［见梦者斯有报果。］右胁于下而卧者、左胁于下而卧者、
    仰卧者、伏卧者、于［梦］中见月者、见太阳者、见大海者、见须弥山王者、见象
    者、见马者、见车者、见步行者、见军队者、见美庭园者、见美林者、见美土地者、
    见美莲池者斯有果报。”如斯占梦者所占梦。占相者行“占相”。［即判］宝珠之相、
    杖之相、衣服之相、刀之相、矢之相、弓之相、武器之相、女之相、男之相、女儿
    之相、男儿之相、下婢之相、下仆之相、象之相、马之相、水牛之相、牡牛之相、
    牝牛之相、牡山羊之相、牡羊之相、鸡之相、鹑之相、大蜥蜴之相、耳饰之相、龟
    之相、鹿之相等。如斯占相者行占相。占星者行占星。［即］对二十八宿，［此星之
    时应入家，此星之时应结楝饰。此星之时应结婚。此星之时应初扇。此星之时应住
    家”。如斯占星者行占星。
       “魔法占梦或占相，又为占星不可行”，魔法不可行占梦、占相、占星，不可行，
    不可正行，不可受持而行。或又不可取［具等］，不可把取，不可持，不可把持，不
    可观察，不可行。此是“魔法占梦或占相，又为占星不可行”［之义］。

        第十四   迅速经之义释                                  一五七
    --------------------------------------------------------------------------
        小部经典二十一                                         一五八

       “占［鸟兽］声怀妊术，我［弟子］治疗不可习”［之句中］，占声者，是兽轮。
    兽轮者是判兽轮。［即］知乌或四足兽之鸣吼［声之意味］。如斯，兽轮者是判兽轮。
    怀妊术者是令怀妊。由二原因而不怀妊。［即］寄生虫与［身内之］风之动乱而成。
    为驱除寄生虫与［身内］风之动乱，［怀妊术者］令服汤药。如斯，怀妊术者令之怀
    妊。治疗者，是眼科、外科、治身(内科)、34 精神病科、小儿科之五治疗也。“我
    弟子”(信奉者)者，是佛之信奉者、法之信奉者、僧之信奉者。彼信奉世尊为我［而
383 信奉］，世尊摄取彼之人。即世尊如斯说：“35诸比丘！”是行诡诈、强情、虚谈、淫
    猥、高贡、不等持所有之比丘，此诸比丘！彼等非我之信奉者。彼等诸比丘是由此
    法、律而离去，彼等于此法、律之中无至增大、增进、广大。然而诸比丘！不诡诈、
    不虚谈、贤善、不强情、善等持所有之比丘，此诸比丘！彼等是我之信奉者。彼等
    诸比丘是不由此法、律而离去。彼等于此法、律之中，至于增大、增进、广大。
                  诡诈强情与虚谈        淫猥高贡不等持
                  彼等等正觉者说        于法之中无增进
                  贤善不诡诈虚谈        不强情而善等持
                  彼等等正觉者说        于法之中实增进
       “占声或怀妊术或治疗我［弟子］不可习”者，是占声或怀妊术或治疗，我［弟
    子］不可习，不可习行，不可常习，不可行，不可正行，不可受持不可动作。或又
    ［其等］不可取，不可把取，不可持，不可把持，不可观察，不可行。此是“占声或
    怀妊术或治疗我［弟子］不可习”［之义］。故世尊宣示：
                  魔法占梦或占相        又为占星不可行
                  占鸟兽声怀妊术        治疗弟子不可习
384         一四  被毁訾不可悚怖        赏赞比丘勿高举
                  贪与贪婪及悭吝        忿与两舌应除却  (九二八)
       “被毁訾不可悚怖”于此处某者出生、姓氏、家世、丽容、财、诵学、事业、技
    术、学术、博识、辩舌、又由任何根据毁訾比丘，叱责、诽谤。［比丘］被毁訾、被
    叱责、被诽谤，为［其］毁訾、叱责、诽谤不可怖动，不可悚怖，不可震骇，不可
    骇，不可骇怖，不可战骇，不可怖畏，不可陷于战栗。无恐怖，身无硬直，无骇怖
    不可逃走。舍断怖畏恐怖，应除去身毛竖立而住。此是“被毁訾不可悚怖”［之义］。

        第十四   迅速经之义释                                  一五九
    --------------------------------------------------------------------------
        小部经典二十一                                         一六○

       “赏赞比丘不可高举”者，于此处某者出生……乃至……又由任何之根据赏赞比
    丘？赞叹，称誉，赞说。［比丘］被赏赞，被赞叹，被称誉，被赞说，由［其］赏赞，
    赞叹，称誉，赞说不可为高慢，不可高举，不可慢，不可强［慢］。由此不可生慢，
    不可为结缚。由此不可傲，不可傲慢，不可得意而然。此是“比丘被赏赞勿高举”［之
    义］。
       “贪与贪婪及悭、忿、两舌应除却”［之句中］，“贪”者，是所有之贪、贪婪、贪
    婪性、染贪、染爱、染爱性、贪欲、贪、不善根。“悭”者，是住处悭……之五悭……
    乃至(本卷三页参照)……把持言悭。忿者，是所有心之嗔害、嗔恨、嗔恚、违逆、
385 怒、激怒、大激怒、嗔、激嗔、大激嗔、心之恚、意之激嗔、忿、忿怒、忿怒性、
    嗔、嗔怒、嗔怒性、恚、恚怒、恚怒性、违背、违逆、愤怒、愤慨、心之不适意。
    两舌者，于此处某者行两舌语。［即］由此处闻而为分裂此处人人之间于彼处而话，
    又由彼处闻而为分裂此处人人之间于此处而话，如斯令和合人人之分裂，助长分裂
    人人之分裂。乐不和，喜不和，欢不和，语不和语。此谓之两舌。又由二原因为两
    方［即］；(一)欲被爱，又(二)意图分裂。
       (一)欲被爱而行两舌者云何？“我是此人之所爱、所适意、所信赖，所亲密，为朋
    友”如斯欲被爱而行两舌。
       (二)意图分裂而行两舌者云何？“如何者此等之人人相分、相离、不和、将为二者、
    将成二分、将成二党、将分裂不和合，苦而不乐住”如斯是为欲分裂而行两舌。
       “贪及悭、忿、两舌应除却”者，是贪、悭、忿、两舌应除却、应舍断、应除去、
    应灭除、应使之灭无。此是“贪及悭、忿、两舌应除却”［之义］。故世尊宣示：
                  被毁訾不可悚怖        赏赞比丘勿高举
                  贪与贪婪及悭吝        忿与两舌应除却
             一五 不可从事于交易        比丘决不可诽谤
                  又不可亲著于村        人欲利得勿虚谈  (九二九)
386    “不可从事于交易”者，于律中，所禁36 止之交易［买卖］非此处之意义。
        从事交易者云何？是五［资具］及钵、或衣服或欺瞒某等之资具，或冀求增加
    而与［他比丘］交换。如斯是从事交易。不从事交易者云何？五［资具］及钵或衣
    服或无欺瞒某等之资具之事，或无冀求增加之交换。如斯是非从事交易。

        第十四   迅速经之义释                                  一六一
    --------------------------------------------------------------------------
        小部经典二十一                                         一六二

       “不可从事于交易”者，是不可从事于交易，不可营，应舍断交易，应除去，应
    灭除，应令灭无。远交易、离、离去、出离、弃遣、离脱、离缚、应以不限定之心
    而住。此是“不可从事于交易”［之义］。
       “比丘决不可诽谤”［之句中］，行诽谤之烦恼者云何？于某沙门、婆罗门有神变，
    有天眼，有知他心。彼等于远虽然得见，虽于近不能见［他］，以心知解［他人之］
    心。又于天神而有神变，有天眼，有知他心。彼等虽然于远得见，虽于近不能见［他］，
    以心知解［他人之］心，彼等由粗烦恼、中烦恼、又细烦恼而行他之诽谤。
        粗烦恼者云何？是身恶行、语恶行、意恶行也。此等言粗之烦恼。
        中烦恼者云何？是欲寻、悉寻、害寻，此等言中之烦恼。
        细烦恼者云何？是亲里寻、国土寻、不死寻，关系于他人之怜愍寻，关系于利
    得恭敬赞叹寻，关系于不轻贱寻。此等言细之烦恼。彼等由粗烦恼、中烦恼，细烦
    恼而行诽谤。
387    “不可诽谤”者，是不可作诽谤诸烦恼，不可生、不可令发生、不可起、不可令
    生起。舍断行诽谤之诸烦恼，应除去、应灭除、应令灭无。远去诽谤诸烦恼、离、
    离去、出离、弃遣、离脱、离缚，应以不限定之心而住。决者，决定也，无论关于
    何，虽于何处、于内、于外，于内外。此是“比丘决不可诽谤”［之义］。
       “又不可亲著于村”［之句中］，著于村者云何？于此有比丘，于村与诸在家者于
    交际而住，共喜，共悲，彼等幸福时，［己］亦幸福，彼等不幸时，［己］亦不幸，
    于彼等应行事业时自行奔走。如斯是“著于村。”或又有比丘于晨早时著衣，持钵、
    衣入村又于街而行乞，不护身，不护语，不令现起念，不护心，不防护诸根。彼著
    于此处彼处，执于此处彼处，缚于此处彼处。而堕于、不幸毁失。如斯是“著于村。”
        不著于村者云何？于此有比丘，不交际诸在家者而住，不共喜，不共悲，彼等
    幸福时［己］亦不为幸福，彼等不幸时［己］亦不为不幸，彼等有应行诸事业时，
    自己无奔走。如斯是“不著于村。” 或又有比丘于晨早时著衣，持钵、衣入村又于街
    而行乞，护身，护语，护心，令现起念，防护诸根。彼不著于此处彼处，不执于此
    处彼处，不缚于此处彼处，于此处彼处无堕于不幸毁失。如斯是“不著于村。
       “又不可亲著于村”者，于村不可著，不可执，不可令被缚，不可令被系缚，不
    贪求，不贪觅，不昏迷，不缚著，应离贪求……乃至(前卷六一页参照)……应自

        第十四   迅速经之义释                                  一六三
    --------------------------------------------------------------------------
        小部经典二十一                                         一六四

    住于梵。此是“又不可亲著于村”［之义］。
388    “人欲利得勿虚谈”［之句中］，“虚谈”者云何？依止于利得、恭敬、名声，有恶
    欲而败于欲，有眼［贪］食味，重世间法者，对他之人人无问虚谈、虚谈、极虚谈、
    赞虚谈、极赞虚谈、缠络语、极缠络语、举扬语、极举扬语、追从、谄谀、荒唐语、
    取奉承语、荫口语，其时，行［诈］而柔软之语，行亲密之语，行慈爱之语，行不
    粗暴之语。此是虚谈。又由二方面向人人虚谈。(即)(一)贬下自己高扬他人向人人行
    虚谈，又口高扬自己贬下他人向人人行虚谈。
       (一)贬下自己高扬他人向人人行虚谈者云何？言：“卿等是我之大绕益者。我依卿
    等，他之人人亦与我又作思惟得受衣服食物、卧坐所、病者之资具药品。依卿等与
    卿等37相识［以来］，尝父母授与我之名［今］已消失。我由卿等而知‘某氏(贵氏)
    之被护者’‘某女(贵女)之被护者’之称名”。是贬下自己高扬他人而向人人行虚
    谈。
       (二)高扬自己贬下他人向人人行虚谈者如何？言：“我是卿等之大饶益者。卿等由
    我而归依佛、归依法、归依僧，离杀生，离偷盗，离邪欲行，离妄语，离谷酒、果
    酒等放逸原因。我授卿等总说(圣典)，授遍问(义疏)，说布萨，决心新业。然卿
    等弃我而恭敬他之人人，尊重、尊敬、奉事、敬重。”如斯是“高扬自己贬下他人向
389 人人行虚谈”。
       “人欲利得勿虚谈”者，是利得为因，利得为原因，为令生起利得，遍求利得，
    不可而向人人虚谈，应舍断虚谈，应除去、应灭除、应令灭无。远去虚谈，离、离
    去、出离、弃遣、离脱、离缚。应以无限定之心而住。此是“人欲利得勿虚谈”［之
    义］。故世尊已宣示：
                  不可从事于交易　　    比丘决不可诽谤
                  不可亲著又于村　　    人欲利得勿虚谈
            一六　比丘不可成夸大　     ［受施］勿语策划语
                  三业傲慢不可学　    　异执之论不可论　　(九三○)
        所谓“比丘不可成夸大”，于此处某者夸大、夸言。［即］彼夸：［我戒具足”，“我
    务具足”，“我戒、务具足”，又出生、姓氏、家世、丽容、财、事业、技术、学术、
    博识、辩舌，又由某种之根据而［夸］，夸言：“由高贵家出家”，“由大家出家”，“由

        第十四　迅速经之义释　                                 一六五
    --------------------------------------------------------------------------
        小部经典二十一　                                       一六六

    大财产家出家”，“由富豪家出家”，“是经师”，“是持律师”，“是说法师”，“是阿练
    若住者”……乃至……(一二三─ 一二四页参照)……“得非想非非想定”。如斯不可
    跨言，应舍断夸言，应除去，应灭除，应使灭无。为远离夸言、离、离去、出离、
    弃遣、离脱、离缚，应以不限定之心而住。此是“比丘不可成夸大”［之义］。
390    “受施勿语策划语”［之句中］，策划语者云何？于此处某者语策划衣服受施之
    语，语策划食物受施之语，语策划卧坐所［受施之］语，语策划病者资具药品［受
    施之］语。此是“策划语”。或又为衣服，为食物，为卧坐所，为病者之资具药品，
    亦语真实，亦语虚妄，亦语两舌，亦语不两舌，亦语恶口，亦语不恶口，亦语绮语，
    亦语不绮语，亦语真慧语，此亦是“策划语”。或又有信乐心向他之诸人说示法。“然！
    当听我法。听后，当信乐法。如信乐者，当向我行信乐行相(应行信施)。”此亦是
    “策划语。”
       “不可语策划语”，于说法之语亦不可含，［受施］策划语，不可说，不可话，不
    可说明，不可言说。应舍断策划语，应除去，应灭除，应令灭无。为远离策划语，
    离、离去、出离、弃遣、离脱、离缚。应以不限定心而住。此是“不可语策划语”［之
    义］。
       “三业傲慢不可学”［之句中］，傲慢者，是(一)身傲慢，(二)语傲慢，(三)意傲慢之三
    傲慢。
       (一)身傲慢者云何？于此处某者(1)虽于僧伽中亦示身傲慢，(2)虽于众中亦示身傲
    慢，(3)虽于食堂中亦示身傲慢，(4)虽于暖房中亦示身傲慢，(5)虽于水浴伤亦示身傲
    慢(6)虽入村行乞之家家间亦示身傲慢，(7)虽入家家之间亦示身傲慢。
        (1)于僧伽中示身傲慢者云何？于此处某者于僧伽中行动不谨慎，冲当诸长老比
391 丘而立、冲当而坐、立于前、坐于前、坐于高座、被衣至头而坐，忽然起立讲话，
    肱乱动而讲话，如斯是于僧伽中示身傲慢。
        (2)于众中示身傲慢者云何？于此处某者于众中行动不谨慎，诸长老比丘无履经
    行而自己则著履经行，彼等于低经行处经行，而自己高经行处经行，彼等经行地上，
    而自己经行经行处，于彼等前立冲当、坐冲当、立于前、坐于前、坐高座、被衣至
    头而坐，忽然起立讲话，肱乱动而讲话，如斯是于众中示身傲慢。
        (3)于食堂中示身傲慢者云何？于此处某者于食堂中行动不谨慎，侵害诸长老比

        第十四　迅速经之义释　                                 一六七
    --------------------------------------------------------------------------
        小部经典二十一　                                       一六八

    丘而坐，由座拒外诸新学比丘，冲当诸长老比丘而立、冲当而坐、立于前、坐于前、
    坐于高座、被衣至头而坐，忽然立而讲话，肱乱动而讲话。如斯是于食堂中示身傲
    慢。
        (4)于暖房中示身傲慢者云何？于此处某者于暖房中动作不谨慎，冲当诸长老比
    丘而立、冲当而坐、立于前、坐于前、坐于高座、无咨问诸长老比丘而烧薪，闭户
    肱乱动而讲话。如斯是于暖房中示身傲慢。
        (5)于水浴场示身傲慢者云何？于此处某者于水浴伤行动不谨慎，冲当诸长老比
    丘而下行、下行于前、冲当而浴、前而浴、冲当而上、前而上。如斯是于水浴场示
    身傲慢。
        (6)入村行乞之家家间示身傲慢者云何？于此处某者入于村行乞之家家间，行动
    不谨慎，冲当诸长老比丘而行，行于前、出而亦行于诸长老比丘之前。如斯是入于
392 家家之间示身傲慢。
        (7)入家家之间示身傲慢者云何？于此处某者入家家之间，虽由［在家之人］言：
    “尊师！请勿入”而亦入家中，虽言“尊师！请勿立”而亦立，虽言“尊师！请勿坐”，
    而亦坐，虽无余地之处亦入，无余地之处亦坐，主妇、良家之女、少女之坐，良家
    之秘密关闭之内室，亦突然入其处，触击幼子之头。如斯是入家家之间示身傲慢”。
       (二)语傲慢者云何？于此处某者(1)虽于僧伽中亦示语傲慢，( 2)虽于众中亦示语傲
    慢，(3)虽入家家之间亦示语傲慢。
        (1)于僧伽中示语傲慢者云何？于此处某者于僧伽中行动不谨慎，不咨问诸长老
    比丘而语法、问答、［于布萨日］诵波罗提木叉(戒条)，立而讲话，肱乱动而讲话。
    如斯是于僧伽中“示语傲慢。”
        (2)于众中示语傲慢者云何？于此处某者于众中行动不谨慎，不咨问诸长老比丘
    而语法、问答、忽然立起讲话，肱乱动而讲话，对来［僧］园诸比丘尼，优婆塞，
    优婆夷语法、问答、忽然起立讲话，肱乱动而讲话，如斯是于众中示语傲慢。
        (3)入家家之间示语傲慢者云何？于此处某者入家家之间，向妇人、少女如斯言：
393 “某名！某姓！有何耶？有粥耶？有食物耶？有啖食耶？我等不饮何物，“不食何
    物，不啖何物”，又“有何物耶？与我何物耶？”作种种之语。如斯是“入家家之间示
    语傲慢。”此是语傲慢。

        第十四　迅速经之义释                                   一六九
    --------------------------------------------------------------------------
        小部经典二十一　                                       一七○

       (三)心傲慢者云何？于此处某者非由高贵之家出家，而自己见为等于高贵家之出
    家者。非由大家之出家，自己见为自己等于由大家之出家者。非由大财产家之出家，
    自己见为等于由大财产家之出家者。非由富豪家之出家，自己见为等于由富豪家之
    出家者。非是经师，自己见为与经师等。非是持律师、非是说法师、非是住阿练若、
    非是常乞食者、非是粪扫衣者、非是但三衣者、非是次第乞食者、非是时后不食者、
    非是常坐不卧者、非是随处住者，自己见为等于随处住者［等］。非得初禅者、自己
    见为等于得初禅者。非得第二禅者、非得第三禅者、非得第四禅者、非得空无边处
    定者、非得识无边处定者、非得无所有处定者、非得非想非非想处定者、自己见为
    等于得非想非非想处定者［等］，此是心傲慢。
       “不可学傲慢”者，是不可学傲慢、不可行、不可正行、不可行受持。应舍断傲
    慢、应除去、应灭除、应令之灭无。为远去傲慢、离、离去、出离、弃遣、离脱，
    离缚。应以不限定之心而住。此是“不可学傲慢”［之义］。
394    “异执之论不可论”［之句中］，异执之论者云何？于此处某者如论：“汝不了知
    此之法与律……乃至(四五页参照)……若能者须显论之。”即世尊已如斯说：38“目
    犍连！有异执之论时，期待多辩。有多辩时，有掉举。于有掉举者有不律仪。不律
    仪之心远离定。”
       “异执之论不可论”者，异执之论不可论、不可话、不可说、不可言说。应舍断
    异执之论、应除去、应灭除、应令之灭无。为远去异执之论、离、离去、出离、弃
    遣、离脱、离缚，应以不限定之心而住。此是“异执之论不可论”［之义］。故世尊已
    宣示：
                  比丘不可成夸大       ［受施］勿语策划语
                  三业傲慢不可学        异执之论不可论
            一七  勿为妄言所诱导        勿为诳［言］有正知
                  又由活命由慧力        由依与务勿轻他   (九三一)
        “勿为妄言所诱导”［之句中］，妄言者，是妄语。于此处某者于集会中，又于会
    合中，又在亲戚间，又于合作社员之间，又于法庭之中，被带出作证人。被问时：
    “然卿！言所知”。彼不知而言：“我知”，我知而言：“我不知”，不见而言：“我见”，
    又见而言：“我不见。］如斯为自己又为他人，又为某等之利益语：“故意之妄语。”

        第十四   迅速经之义释                                  一七一
    --------------------------------------------------------------------------
        小部经典二十一                                         一七二

    此言为妄言。
        又由三行相而为妄语。［即］(一)彼豫思“我有妄语”［之心］。(二)于现有［妄］言
    者，“我于现有妄言”［之心］。(三)既于［妄］言者“我有妄言”［之心］。由此等三行
    相而有妄语。又由四行相、五行相、六行相、七行相、八行相而有妄语。即(一)彼豫
    思“我有妄语”［之心］。(二)于现有妄言者，“我现有妄言”，［之心］。(三)既［妄］言者，
395 “我有妄言”［之心］。(四)［自己之］见异，(五)［自己之］忍异，(六)意欲异，(七)想异，
     (八)实态异而［妄语］。由此等八行相而有妄语
       “勿为妄言所诱导”者，勿为妄言所诱导，应舍断妄言，应除去、应灭除、应令
    灭无。为远去妄言、离、离去、出离、弃遣、离脱、离缚，应以不限定之心而住。
    此是“勿为妄言诱所导”［之义］。
       “勿为诳言有正知”［之句中］，诳者云何？于此处某者是诳惑者、欺诳者。彼于
    诳惑、诳惑性、诳、诳暴、诳乱、假佯、假伪，此是诳。“勿为诳言有正知”者，有
    正知而不可为诳，不可生、不可令发生、不可起、不可令生起。应舍断诳，应除去、
    应灭除，应令灭无。为远去诳，离、离去、出离、弃遣、离脱、离缚、应以不限定
    之心而住。此是计勿为诳言有正知”［之义］。
       “又由活命由慧［力］，依戒与务勿轻他”［之句中］，又者是此句之接续［句之
    相合、句之圆满、字之合体、文之接著］句之次第。于此处某者且自己以粗恶［食
    物］为活命(生活)，轻贱他有以美味［食物］为活命者。谓：“又此奢侈活命者何
    以一切之物，例如根种子、果种子、节种子、枝种子而加为第五种种子，39恰似由
    雷雨［害］发芽之同样态度而食之耶？”彼由粗恶［食物］为活命而轻贱依他之美味
    食物为活命者。于此处某者［自己］以美味食物为活命，轻贱他之以粗恶食物为活
    命者。谓：“此无福、无权势者，何以不得衣服、食物、卧坐所、病者之资具药品
396 耶？］彼由彼美味［食物］为活命，而轻贱他之以粗恶［食物］为活命者。
        于此处某者具足慧。彼被问而答质问。思念：“我是具足慧。然此等他之诸人是
    不具足慧”。彼由慧之具足而轻贱他。于此处某者具足戒，防护别解脱律仪而住，具
    足正行与行处，虽对微量之罪亦起怖畏，受持诸戒学。彼思念：［我是具足戒。然此
    等他之诸比丘是恶戒者、恶法者”。彼由戒之具足而轻贱他。于此处某者具足务，是
    阿练若住者、常乞食者、粪扫衣者、但三衣者、时后不食者、常坐不卧者、又随处

        第十四   迅速经之义释                                  一七三
    --------------------------------------------------------------------------
        小部经典二十一                                         一七四

    住者。”彼思念：［我具足务。然此等他之诸人不具足务。”彼由务之具足而轻贱他。
       “又由活命由慧力，由戒与务勿轻他”者，无论由粗恶［食物］而活命，由美味
    ［食物］而活命，虽慧之具足，虽戒之具足，虽务之具足，不可轻贱他、不可贬下。
    由此而不可生慢，由此不可傲、不可傲慢、不可得意。此是“又由活命由慧［力］，
    由戒与务勿轻他”［之义］。故世尊宣示：
                  勿为妄言所诱导        勿为诳言有正知
                  又由活命由慧［力］    由戒与务勿轻他
            一八  诸沙门与广言者        虽闻多之［污辱］语
                  不以粗语为返言        诸善人(寂者)不敌对  (九三二)
397    “被污辱诸沙门或虽闻广言者之多［污辱］语”［之句中］，被污辱者，是被污辱，
    被恶骂，被嘲弄，被侮蔑，被呵责，被诽谤。诸沙门者，是所有由此佛教以外之出
    家者。广言者是刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天及人。彼等以
    不喜好、不希望、不可意诸多之语怒骂、诽谤、恼，损恼、令苦、令恼苦、害、伤
    害、以加伤害。闻、听、把持、保持、观察彼等之不喜好、不希望、不可意诸多之
    语。此“被污辱诸沙门或虽闻广言者之多［污辱］语”［之义］。
       “不以粗［语］返言彼等”［之句中］，“以粗［语］”者，是以粗语、粗暴语。“不
    返言”者，不可返语，不可返怒骂于怒骂者，不可返恼害之语于恼害者，不可返口论
    于口论者，不可为争斗，不可口论，不可异执，不可诤论，不可确执。应舍断争斗、
    口论、异执、诤论、确执、应除去、应灭除、应令灭无。为远去争斗、口论、异执、
    诤论、确执、离、离去、出离、弃遣、离脱、离缚、应以不限定之心而住。此是“不
    以粗语为返言”［之义］。
       “诸多善人不敌对”［之句中］，善人40(寂者)者，是贪之寂故是寂者。嗔、痴、
    忿、恨……乃至(一○五页参照)……一切不善行之寂故，寂灭故，烧尽故，消灭
    故，离去故，安息故，是寂者、寂静者、寂灭者、消灭者、安息者、此是善人(寂
    者)。”“诸多善人不敌对”者，是诸善人不为敌对、对抗、反击、反对、不生、不令
398 发生、不起、不令生起。此是“诸多善人不敌对”［之义］。故世尊宣示：
                  诸沙门与广言者        虽闻多之污［辱］
                  不以粗语为返言        诸多善人不敌对

        第十四   迅速经之义释                                  一七五
    --------------------------------------------------------------------------
        小部经典二十一                                         一七六

            一九  比丘了知此之法        简择而且常念学
                 ［烦恼］消灭知是寂     瞿昙之教勿放逸  (九三三)
       “了知此之法”［之句中］，“此之”者，是所被告、被示、施设、确立、开显、分
    别、显示、说明。“了知法”者，是知、考量、广知、辨知、明了。如斯是“了知此之
    法”，或又正与邪，［正］路与邪路，有罪与无罪，劣与胜，黑与白，了知识者所叱
    责与识者所赏赞之法、知、考量、度知、辨知、明了。如斯亦是“了知此之法”。或
    又了知正行道、随顺之行道、无害敌之行道、随义之行道、法随法之行道、诸戒之
    完成、诸根之守护、对食知量、向警寤之努力、念正知、四念处、四正勤、四神足、
    五根、五力、七觉支、八支圣道、涅槃、至涅槃道之法，而知、考量、度知、辨知、
    明了。如斯亦是“了知此之法。”
       “比丘简择常念学”［之句中］，简择而且者，是且简择，且思择，且考量，且度
    知，且辨知，且为明了。［即］一切行是无常……乃至(二二页参照)……所有集之
399 法一切是灭法。而且简择、思择、考量、度知、辨知、明了。此是“比丘且简择”［之
    义］。“常”者，是常一切场合、一切时……乃至(一二○页参照)……是为老年期。
    “有念”者，是由四行相而有念。［即］对身修习身随观念处……乃至(一二一页参照)
    ……“者”谓有念者。“学”者，是学增上戒学、增上心学、增上慧学之三学……乃至
    (一二一页参照)……此是增上慧学。应顾念学此等三学……乃至(一二二页参照)
    ……应学、应行、应正行、应受持而行。此是“比丘简择且常念学”［之义］。
       “［烦恼］消灭知是寂”者知贪之消灭是寂，嗔、痴……乃至(一○五页参照)……
    知一切不善行之消灭是寂，而知、识、考量、度知、辨知、明了。此是“烦恼消灭知
    是寂”［之义］。
       “瞿昙之教勿放逸”者，于瞿昙之教，于佛之教，于胜者之教，于如来之教，于
    天之教，于阿罗汉之教。“勿放逸”者，是恭敬作诸善法、常作、坚持作，不为萎缩
    行，不放弃［将行之］欲，不放弃责任。谓：“我何时未圆满戒蕴……乃至……未圆
    满定蕴、慧蕴、解脱蕴、解脱智见蕴，应以圆满之耶？我何时应遍知未遍知苦耶？
    应舍断未舍断之烦恼耶？应修习未修习之道耶？应作证未作证之灭耶？”于其处对
    诸善法而有所有之欲、精进、勇猛、努力、力势、不退、念、正知、热心、精勤、
    决意、勤励、不放逸。此是“瞿昙之教勿放逸”［之义］。故世尊宣示：

        第十四   迅速经之义释                                  一七七
    --------------------------------------------------------------------------
        小部经典二十一                                         一七八

                  比丘了知此之法          简择而且常念学
                  烦恼消灭知是寂          瞿昙之教勿放逸
400         二○　彼［自］胜而不胜［他］  自内证法不传闻
                  故于彼之世尊教          礼拜随学不放逸　(九三四)
                  如此世尊［宣说］。
       “彼［自］胜而不胜［他］”［之句中］，“胜”者，是色胜，声胜，香胜，味胜，
    触胜，法胜。“不胜［他］”者，是对任何之烦恼亦不胜。盖［彼］有杂染，赍再有、
    有不安、有苦报、于未来当胜赍生老死诸之恶不善法。此是“彼胜而不能胜”［之义］。
       “自内证法不传闻”［之句中］，“自内证法”者，是不受卖，不传说，不传承，不
    由藏经之说，不由思择，不由推论，不由行相之审思，不由见、省、思、忍、乃自
    己自知通自令现见之法。“见”者，是彼自内证之法、观、观、通达。此是“自内证法
    不传闻”［之义］。
       “故于彼之世尊教”［之句中］，“故”者，是是故，是于其理由，于其因，于其缘，
    于其因缘。“于彼世尊之教”者，是于彼世尊之教，于瞿昙之教，于胜者之教，于如
    来之教，于天之教，于阿罗汉之教。此是“故于彼世尊之教”［之义］。
       “礼拜随学不放逸。”如此世尊［宣说］［之句中］，“不放逸”者，是恭敬作诸善
    法、常作、坚持作、不萎缩行，不放弃［将行之］欲，不放弃责任。“常”者，是常
    于一切之场合……乃至……老年期。“礼拜”者，是以身礼拜，以语礼拜，以心礼拜，
    为随义之行道而礼拜，为法随法之行道而礼拜，而且恭敬、尊重、尊敬、奉事，不
401 断敬重。“随学”者，是［学］增上戒学、增上心学、增上慧学之三学……乃至(一
    二一页以下参照)……此是增上慧学。应学顾念此等三学……乃至(一二二页参照)
    ……应学作证应作证、应行、应正行、应行受持。“世尊”者，是尊重之同义语……
    乃至(一○九页以下参照)……此世尊之谓…与作证共施设者。此是“礼拜随学不放
    逸。如斯是世尊［宣说］”［之义］。故世尊宣示：
                  彼［自］胜而不胜［他］        自内证法不传闻
                  故于彼世尊之教                礼拜随学不放逸
                  如斯世尊［宣说］
                                                        第十四   迅速经之义释毕

        第十四   迅速经之义释                                  一七九
    --------------------------------------------------------------------------
        小部经典二十一                                         一八○

    注1 不辨知(avibhavitam)底本之avibharitam为误植。
      2 以下之文A.V,8;110;320;322;354参照。
      3 大仙(mahesi)在此之说明文中未解为maka-isi(大仙)成为被说明解为(大求者)
        maha-esin。
      4 为不住著(anabhinivisamano)此语在底本虽无，由异本而加入。
      5 所谓七山在须弥山之周围有被称为七山，指持双山(Yugandhara-pabbata)，持轴山
       (Isadhara-P.)，郭公山(Karavika-P)，善见山(Sudassana-P)，持辐山
        (Nemindbara-P.)，弯曲山(Vi  nataka-P)，马耳山(Assahanna-P)，在此七山之
        间有被使役之喜担塔罗海。
      6 濡湿之木患子(Allaritthaka)在底本亦有Alaritthaka而且如上。
      7 二十(Visam)底本之Visam 为误植。
      8 有关转(avajjana)Visuadhi-magga P.458参照。
      9 善觉性(Subuddhatam)在底本及暹罗本虽有(Subodhim)，今从异本。
     10 本偈由It.P.33之引用。
     11 法所成之(dhamma-mayam)底本之dhammam ayam为切断方法之错误。
     12 以下在底本亦无偈，今从暹罗本、出处不明。
     13 以下成为S.I.V,136f、略语之引用。MNd.14F杂阿含二三五经(大正二、五一七a)参
        照。
     14 以下由It.P83f引用。MNd.15参照。
     15 以下之偈亦同上。第四偈与引用原文有些相违。
     16 以下之文由S.I.70之引用。MNd.16;S.I,98参照。
     17 本偈由sn.217 S.I,70;98;It.P.45等之引用。MNd.16杂阿含一○六五经(大正二、二七
        七a)参照。
     18 本偈由Sn.271;S.I,207之引用。MNd.17;瑜伽师地论卷一八(大正三○、三七六c)参
        照。

        第十四   迅速经之义释                                  一八一
    --------------------------------------------------------------------------
        小部经典二十一                                         一八二

     19 如斯亦(evam pi)底本之evam si为误植。
     20 为无耽事(ananuyutta)在底本亦有anuyutta今从暹罗本。
     21 以下已列举之无用论为二十八种，非三十二种。其他应加森林论(aranna-katha)山岳
        论(pabbata-k)阿川论(nadi-k)岛洲论(dipa-k)之四种。
     22 关于一蕴有、四蕴有、五蕴有大义释一、一○页之同语○11注参照。
     23 在底本此之前面虽有phasso ti之句，今从暹罗本。
     24 有种蕉(coca)在底本虽有(poca)，今从异本及暹罗本。
     25 葡卜(muddika)在底本及暹罗本虽有muddhika是误写。
     26 果子(puva)底本之puva 是误植。
     27 有关现相、激磨等(Visuddhi-magga P.29f)参照。
     28 荫口(pitthimamsikata)在底本及暹罗本亦有(pithamaddikata)恐是误写。故续如
        以上所记。
     29 遣使(pahina)在底本及暹罗本pahina是误写。
     30 解脱蕴(Vimuttikkhandham)在底本亦缺此语，今从异本及暹罗本补足。
     31 柴蓐(panna-santharo)亦缺此语，今由异本及暹罗本补足。
     32 以下之文由A.I,261引用。
     33 以下之诸名亦被思之为大鼓类之乐器名，在辞书中未出。故不知其译名。(大致吹奏弹拉
        之乐器居多)。
     34 精神病科(bhutiyam)此之语在辞书中无有，不知为何之义。今以bhutiyam“被鬼神
        (bhuta)所凭附者”，见为“精神病者”之义，因之使解为治疗精神病者学问。
     35 以下之文由A.II,26=It.P.112f之引用。MNd.125参照。
     36 被禁(patikkhitta)底本之Patikkitta为误植。
     37 相识(Sampassanto)在底本及暹罗本亦有Sampasanta,兹以应成为现在分词Sing.
        nom、恐是误写，故改正。
     38 以下之文由A.IV,87之引用。
     39 恰为由雷［雨害］发芽同样之态度(asanivicakkadantakutam samanappadhanena)

        第十四   迅速经之义释                                  一八三
    --------------------------------------------------------------------------
        小部经典二十一                                         一八四

        在底本及暹罗本亦有asavicakkadantakuta-samanppadanatinno今从异本。
     40 善人(Santo) santo 此时，次之动词以复数形要为复数。即as之现在分词，“善人”
        之不可不为PL, nom。然于以下之解释此语见sam之过去分词为“寂者”。如为寂者，
        今非以Santo 为复数，不可不为Santa。在此之点今之文法上与解释上有矛盾。

402               第十五   执杖经之义释
                一  见有确执之人人       以执杖故生怖畏
                    如何我已悚惧耶       我将述彼之悚惧   (九三五)
       “以执杖故生怖畏”［之句中］，杖，是身杖、语杖、意杖之三杖。三种之身恶行
    是身杖。四种之语恶行是语杖。三种之意恶行是意杖。怖畏是(一)现世之怖畏，(二)来
    世之怖畏之二怖畏。
       (一)现世之怖畏者云何？兹某者以身行恶行，以语行恶行，以意行恶行，杀生物，
    取不被与，破家之隙间，行掠夺，包围家，待伏路边(为路劫)，通他人妻，语虚妄。
    ［人人捕］此者示于王，谓：“陛下！此者是盗贼恶汉。对此者陛下可欲行所有刑罚。”
    王谴责此者。彼缘于谴责而受苦忧。此之怖畏苦忧由1何处生耶？是由彼之执杖生，
    发生、起、生起、现前。王不以满足此。王将此者令缚以枷缚、绳缚、锁缚、藤缚、
403 蔓缚、看视缚、栅缚、村缚2、街缚、市缚、国缚、地方缚、且宣告“汝不可由此处
    去。”彼缘缚而受苦忧。此之怖畏苦忧由何处生耶？是由彼之执杖生，发生、起、生
    起、现前。王不以满足此。王由此者令没收百金又千金之财。彼缘失财而受苦忧。
    此之怖畏、苦忧由何处生耶？由彼之执杖生，发生、起、生起、现前。王不以满足
    此。王令以种种惩罚此者。［即］以鞭笞，以棒笞，以棍棒笞，断手，断足，断手足，
    断耳，断鼻，断耳、鼻，破头盖而入热铁丸，剥磨头皮，口中灯火，卷油布而烧全
    身，卷油布而烧手，剥皮肤而倒引，剥皮肤而令缠于身，缚手足由四面放火，剥取
    皮、肉、腱、寸断其身，擦灰汁，向耳孔突刺铁串而旋转，拔骨为如蒿蒲团，灌热
    油，使狗啖食，生而串刺，以刀断首。彼由惩罚而受苦忧。此之怖畏、苦忧由何处
    生耶？由彼之执杖生，发生、起、生起、现前。王为此等四罚之主权者。彼［罪人］

        第十五   执杖经之义释                                  一八五
    --------------------------------------------------------------------------
        小部经典二十一                                         一八六

    依自己之业，身坏死后，生于苦界、恶趣、堕处、地狱。狱卒等向此者行名为五种
404 缚之惩罚。［即］一手触赤热之铁棒，次手当及赤热之铁棒，一足触赤热之铁棒，次
    足当赤热之铁棒，赤热之铁棒以当胸。彼于彼时受激3甚之苦。而彼恶业未尽之间
    命不终止。此之怖畏、苦忧由何处生耶？由彼之执杖生，发生、起、生起、现前。
    狱卒等诱行此者以斧而截，彼于彼时受激甚之苦。而彼之恶业未尽之间命不终止。
    狱卒等捕捉此者以足为上，以头为下，以利斧截，狱卒等以此者轭于车，为热燃烧
    使之往返于地上……乃至……狱卒等使此者上下大炭火之山……乃至……狱卒等捕
    捉此者以足为上。以头为下投于热燃烧铜釜之中。彼于其处而被煮沸。彼于其处续
    被煮沸，或上行，或下行，或遍行。彼于彼时受激甚之苦。而彼之恶业未尽命不终
    止。此之怖畏、苦忧由何处生耶？由执杖生，发生、起、生起、现前。狱卒等以此
    者投入大地狱。而彼之大地狱：
405               4四隅有四门         部分被区分
                  四面铁栅围          周围以铁蔽
                 ［上下与四方］       普扩百由旬
                  穷乏热苦恐          难近有火焰
                  身毛使竖立          怖畏有忧苦
                  而在东方壁          乃起火焰聚
                  烧诸恶业者          突击西方［壁］
                  西方之壁亦          为起火焰聚
                  烧诸恶业者          突击东方［壁］
                  北方之壁亦          为起火焰聚
                  烧诸恶业者          突击南方［壁］
                  南方之壁亦          为起火焰聚
                  烧诸恶业者          突击北方［壁］
                  又由下方起          可怖火焰聚
                  烧诸恶业者          突击向天井
                  又由天井起          可怖火焰聚

        第十五   执杖经之义释                                  一八七
    --------------------------------------------------------------------------
        小部经典二十一                                         一八八

                  烧诸恶业者          突击于床地
                  阿鼻地狱恰          上下［四］侧［皆］
                  为燃烧赤热          如铁之炸锅
                  其处大凶恶          有情大罪过
                  恶业者被煮          而无死之事
                  地狱之住者          身如火团聚
                  见甚诸［恶］业      无残灰与滓
                 ［彼等］东西走5      西方走东方。
                  北方走［南方］      南方走北方
                  出脱求出离          彼等有欲情
                  虽逃诸方角          至彼户被闭
                  彼等未受报          恶业多存［限］
                  彼等缘恶业          由彼难出离
406　　 此怖畏、苦忧由何处生耶？由彼之执杖生，发生、起、生起、现前。又所有地
    狱之苦，所有畜生之苦，所有饿鬼之苦，所有人界之苦，此由何处生，由何处发生，
    由何处起，由何处生起，由何处现前耶？由执杖生，发生、起、生起、现前。此是
    “执杖故生怖畏”［之义］。
       “见有确执之人人”［之句中］，“人人”者，是刹帝利、婆罗门、毗舍、首陀、在
    家者、出家者、天、人。“有确执”者，见有确执人人、争斗之人人、违背之人人、
    违逆之人人、被打之人人、受打击之人人、嗔害之人人、嗔恨之人人，睹、眺、省
    思、普观之。此是“见有确执之人人”［之义］。
       “我将述彼之悚惧”者，“我将述”悚惧、战栗、骇怖、怖畏、恼苦、冲击、灾祸、
    灾厄，将告述示、施设、确立、开显、分别、显示、说明也。此是“我将述彼之悚惧”
    ［之义］。
       “如何我已悚惧耶？”是如何我自己悚惧、战栗、已堕于悚惧。此是“如何我已悚
    惧耶？”故世尊宣示：
                  见有确执之人人       以执杖故生怖畏
                  如何我已悚惧耶       我将述彼之悚惧

        第十五   执杖经之义释                                  一八九
    --------------------------------------------------------------------------
        小部经典二十一                                         一九○

              二  恰如少水中之鱼       见且颤栗有人人
                 ［又］见人人互反目    见此于我起怖畏  (九三六)
       “见续战栗有人人”(之句中)，［人人”者，是有情之同义语。人人以爱颤动而有
407 颤动，以见颤动而有颤动，以烦恼颤动而有颤动，以恶行颤动而有颤动，以加行颤
    动而有颤动，以异熟颤动而有颤动，以贪被染而有颤动，以嗔怒而颤动，以痴昏昧
    而有颤动，以慢被结缚而有颤动，以见执取而有颤动，以掉举散乱而有续颤动，以
    疑成为不决定而且有颤动，以随眠成为强力而有颤动，以利得而有颤动，以不利得
    而有颤动，以名声而有颤动，以不名声而有颤动，以赏赞而有颤动，以毁訾而有颤
    动，以乐而有颤动，以苦而有颤动，以生而有颤动，以老而有颤动，以病而有颤动，
    以死而有颤动，以愁、悲、苦、忧、恼而有颤动，以地狱之苦而有颤动，以畜生界
    之苦而有颤动，以饿鬼界之苦而有颤动，以人界之苦而有颤动，以入胎之原因苦、
    在胎之原因苦、出胎之原因苦、对生者随结苦、生者被他支配苦、使自苦苦、为他
    使苦苦、苦苦、行苦、坏苦、眼病之苦、耳病、鼻病、舌病、身病、头病、外耳病、
    口腔病、齿病、咳、喘息、外鼻病、热病、老、腹病、气绝、赤痢、腹痛、虎列刺、
    癫、痈、疱疮、肺病、癫痫、轮癣、疥癣、风癣、抓伤、皲、出血、糖尿病、痔疾、
    疙瘩、溃疡、胆汁等起病、痰等起病、风等起病、［胆汁、痰、风之］集合病、气候
408 变化所生病、不等姿势所生病、伤害所生病、业报所生病、寒、暑、饥、渴、大便、
    小便、虻、蚊、风、炎热、与爬行类(蛇)之接触、母之死苦、父死之苦、兄弟死
    之苦、姊妹死之苦、亲子死之苦、亲女死之苦、失亲戚之苦、失财富之苦、失［健
    康］疾病之苦、失戒苦、以失［正］见苦有颤动，有颤动，有颤栗，有怖动，有骇
    怖，为见有震骇、观、考量、度知、辨知、明了。此是［见且颤栗有人人。”
        所谓“恰如少水中之鱼］，恰如水被取去，水少，少水中之鱼由鸟、鹰、鹤所啄，
    被取起，且被食之颤、颤动、颤栗、怖动、骇怖、震骇、如斯人人以爱颤动而颤……
    乃至……以失正见之苦而颤、颤动、颤栗、怖动、骇怖、震骇。此是“恰如少水中之
    鱼。”
        所谓“又见人人互反目”者，是相互违背、违逆、被打、受打击、为嗔害、嗔恨
    之有情。王与王诤论，刹帝利与刹帝利诤论，婆罗门与婆罗门诤论，居士与居士诤
    论，母与子诤论，子与母诤论，父与子诤论，子与父诤论，兄弟与兄弟诤论，兄弟

        第十五   执杖经之义释                                  一九一
    --------------------------------------------------------------------------
        小部经典二十一                                         一九二

    与姊妹诤论，姊妹与兄弟诤论，朋友与朋友诤论。彼等于其处陷于争斗、异执、诤
    论、相互以手相击，以石块相击，以杖相击，以剑相击。彼等于此时至死，几［至］
    死之苦。此是“又见人人互反目。”
409    “见此于我起怖畏”者，“见”之、观、考量、度知、辨知、明了、起怖畏、恼苦、
    冲击、灾祸、灾厄。此是“见此于我起怖畏”［之义］。故世尊宣示：
                  恰如少水中之鱼        见且颤栗有人人
                  又见人人互反目        见此于我起怖畏
               三 普遍世间不坚实        诸方［无常故］动摇
                  寻求自己之住所        无占据所己不见   (九三七)
       “普遍世间不坚实”［之句中］，“世间”者，是地狱世间、畜生世间、饿鬼世间、
    人世间、天世间、蕴世间、界世间、处世间、此世间、他世间、含梵天世间、含天
    世间，此谓世间。地狱世间由常坚实而［非］坚实故，由乐坚实而［非］坚实故，
    由我坚实而［非］坚实故，［不］常故，［不］恒故，［不］常恒故，［不］不变易法
    故，不坚实，非坚实，离坚实。畜生世间、饿鬼世间、人世间、天世间、蕴世间、
    界世间、处世间、此世间、他世间、含梵天世间、含天世间由常坚实而［非］坚实
    故，由乐坚实而［非］坚实故，由我坚实而［非］坚实故，［不］常故，［不］恒故，
    ［不］常恒故，［不］不变易法故，不坚实，非坚实，离坚实故。譬如苇之［中空］
    而不坚实，非坚实［髓］，离坚实。譬如伊兰不坚实，非坚实［之髓］，离坚实。譬
410 如白［花］之薮不坚实，非坚实，离坚实。譬如肉色花树不坚实，非坚实，离坚实。
    譬如泡沬，不坚实，非坚实，离坚实。譬如水泡不坚实，非坚实，离坚实。譬如阳
    炎，不坚实，非坚实，离坚实。譬如芭蕉之干，不坚实，非坚实，离坚实。譬如幻
    像，不坚实，非坚实，离坚实。如斯地狱世间由常坚实而［非］坚实故，由乐坚实
    而［非］坚实故，由我坚实而［非］坚实故，［不］常故，［不］恒故，［不］常恒故，
    ［不］不变易法故，不坚实，非坚实，离坚实。畜生世间、饿鬼世间、人世间……
    乃至……含天世间由常坚实而［非］坚实故，由乐坚实而［非］坚实故，［不］常故，
    ［不］恒故，［不］常恒故，［不］不变易法故，不坚实，非坚实，离坚实。此是“普
    遍世间不坚实”［之义］。
       “诸方无常故动摇”者，是所有东方之诸行，一切由无常而摇、动摇、冲突、由

        第十五   执杖经之义释                                  一九三
    --------------------------------------------------------------------------
        小部经典二十一                                         一九四

    生而被从，由老而被撒布，由病而被打胜，由死而被攻击而住立于苦中，无救护所，
    无避难所，无归依所，是为无归依所。所有西方之诸行、所有北方之诸行、所有南
    方之诸行、所有东隅之诸行、所有西隅之诸行、所有北隅之诸行、所有南隅之诸行、
    所有下方之诸行、所有上方之诸行、所有十方之诸行、一切由无常而摇、动摇、动、
    冲突、由生而被从，由老而被撒布，由病而被打胜，由死而被攻击而住立于苦中，
    无救护所，无避难所，无归依所，是为无归依所。又被如斯说：
411               6假令宫殿在北方       光辉继续虽明照
                  诤与动乱善慧者        见故无有乐色事
                  7世间被死所攻击       又为老年所围绕
                  身为渴爱之箭中        常行以欲被熏焚
                  8一切世间被点火       一切世间为发9烟
                  一切世间为燃烧        一切世间成震动
        此是“诸方无常故动摇”［之义］。
       “寻求自己之住所”者，是“寻求自己之10住所”、救护所、避难所、归依所、趣、
    依据，而乐，冀求，希望，热望。此是“寻求自己之住所”［之义］。
       “无占据所己不见”，己不见不被缚著，而只见被缚著。一切之青壮由老所占据，
    一切之健康，由病所占据，一切之生命由死所占据，一切之利得由不利得所占据，
    一切之名声由不名声所占据，一切之赏赞由毁訾所占据，一切之乐由苦所占据。
                  11利得不利得      名声不名声
                  毁訾与赏赞        有乐亦有苦
                  人人于此等        诸法成无常
                  诸法不常住        成为变易物
        此是“无占据所己不见”［之义］。故世尊宣示：
                  普遍世间不坚实       诸方无常故动摇
                  寻求自己之住所       无占据所己不见
412           四　有情终成不如意       见而使我有不乐
                  此处［有情］心依止   我见难见［烦恼］箭　(九三八)
       “终末不如意”［之句中］，终末者，老令一切青壮［至］终末，病令一切健康［至］

        第十五   执杖经之义释                                  一九五
    --------------------------------------------------------------------------
        小部经典二十一                                         一九六

    终末，死令一切生命［至］终末，不利得令一切利得［至］终末，不名声令一切名
    声［至］终末，毁訾今一切赏赞［至］终末。此是“终末。”“不如意”(违背)者，
    欲青壮之有情为老而不如意。欲健康之有情为病而不如意。欲生命之有情为死而不
    如意。欲利得之有情，为不利得而不如意。欲名声之有情为不名声而不如意。欲赏
    赞之有情为毁訾而不如意。欲乐之有情为苦而不如意，(被违背)，被违逆，被打，
    被打击，被害，被害破。此是“终末不如意。”
       “我见有不乐”［之句中］，“见”者，而见、睹、考量、度知、辨知、明了。此是
    “见。”［我有不乐”者，是所有之不乐，所有不怡乐意，所有愤懑，所有懊恼。此是
    “我有不乐”［之义］。
       “又于此处我见箭”［之句中］，“又”者，是此句之接续、句之相合、句之圆满、
    字之合体、文之接著、句之次第。“于此处”者，是于有情。“箭”者，是贪箭，嗔箭、
    痴箭、慢箭、见箭、愁箭、疑惑箭之七箭。“见”者，是见、观、睹、令通达。此是
    “又于此处我见箭”［之义］。
       “难见依止于心”［之句中］，“难见”者，是难见，难睹，难观，难觉，难随觉。
    难通达。“依止于心”［之句中］，心脏者，是心。即所有心、意、意所、心脏、净白
    ［心］、意、意处、意根、识、识蕴、随顺［触等之法］意识界。“依止于心”者，是
    使依止于心脏，依止于心，俱存于心，与心俱起、俱生、相合、同时起、同时灭、
413 所依一，所缘一。此是“难见依止于心”［之义］。故世尊宣示：
                  有情终成不如意       见而使我有不乐
                  此处［有情］心依止   我见难见［烦恼］箭
              五　为于彼箭之中者       一切诸方走［轮回］
                  将彼之箭拔除者       无有走事无沈事　(九三九)
       “为于彼箭之中者一切诸方走［轮回］”［之句中］，箭是(一)贪箭、(二)嗔箭、(三)痴
    箭、(四)慢箭、(五)见箭、(六)愁箭、(七)疑惑箭之七箭。
       (一)贪箭者云何？是所有贪、染贪、随导、随和、喜、喜贪、心之染贪……乃至
    (一○页以下参照)……贪欲、贪、不善根。此贪箭。
       (二)嗔箭者云何？“彼对我行不利”而生嗔怒。“彼对我将行不利”而生嗔怒……乃
    至(前卷二五○页以下参照)……愤怒、愤慨、心之不适意。此嗔箭。

        第十五   执杖经之义释                                  一九七
    --------------------------------------------------------------------------
        小部经典二十一                                         一九八

       (三)痴箭者云何？是对苦无智……乃至……对至苦之灭道无智。对前际无智，对
    后际无智，对此缘性之缘起诸法无智，所有如其不见、不现观、不随觉、不正觉、
    不通达、不潜入、不沉潜、不正观、不观察、不现见业、恶慧、愚、痴、痴蒙、痴
    昧、无明、无明流、无明轭、无明随眠、无明缠、12无明闩、痴、不善根。此是痴
    箭。
       (四)慢箭者云何？是“我胜”之慢，“我相等”之慢，“我劣”之慢，所有如斯慢、慢
    心、高慢、高贡、高举、［心之］幢幡、傲慢、心之旗帜。此是慢箭。
414    (五)见箭者云何？是13有二十事有身见、十事有邪见、十事有边见，所有如斯见、
    恶见、见执、见难所、见曲邪、见异动、见结、执、执受、住著、执取、邪道、邪
    路、邪性、异学处、邪倒执、违邪执、颠倒执、邪执、对不如实如实执乃至六十二
    恶见。此是见箭。
       (六)愁箭者云何？是失亲戚，失财富，由病而失［健康］，失戒，失［正］见，又
    失某者，又遭遇某苦法者之愁、忧愁、愁心、内愁、内遍愁、内热、内热恼、心之
    烧热、忧、愁箭。此是愁箭。
       (七)疑惑箭者云何？乃对苦疑念、对苦集之疑念、对苦灭之疑念、对至苦灭道之
    疑念、对前际疑念、对后际疑念、对前后际疑念、对此缘性诸缘起法之疑念，所有
    如斯犹豫、疑问、犹豫性、疑念、疑、迷惑、两岐、疑惑、多岐取、不决定、不确
    定、不沉潜，心之硬直、意困惑。此是疑惑箭。
       “为于彼箭之中者，一切诸方走［轮回］”者，是中贪箭、被射、触、被袭、被围、
    具［被］者以身行恶行，以语行恶行，以意行恶行，杀生物，取不与取，破人家之
    隙间，行掠夺，包围人家，待伏于路傍［行抢劫］，通他人妻，语虚妄。如斯之中贪
    箭、被射、触、被袭、被围、具者走，奔走，流转，轮回。或又中贪箭、被射、触、
415 被袭、被围、具者遍求财，用船而至大海，遭寒遭暑，触于虻、蚊、风、炎热、爬
    行类(蛇)而苦，且为饥渴所恼，14往军婆［国］，往砾拘罗［国］，往德迦尸罗［国］，
    往黑面［国］，往死彼岸［国］，往毗孙伽［国］，往怨敌路［国］，往阇婆［国］，往
    多摩梨［国］，往鹏伽［国］，往伊罗跋陀那［国］，往金顶［国］，往金地［国］，往
    铜叶［国］，往苏波罗［国］，往婆留迦车［国］，往苏剌吒［国］，往鸯伽尼迦［国］)，
    往恒伽那［国］，往极远恒伽那［国］，往臾那［国］，往极远臾那［国］，往亚历山

        第十五   执杖经之义释                                  一九九
    --------------------------------------------------------------------------
        小部经典二十一                                         二○○

    陀［国］，往碛难所［国］，往应膝行路，往山羊之通道，往羊之通道，往应捉木橛
    而行之路。往应支撑伞而飞降之路，往应续辟开竹林而行之路，往鸟之通路，往鼠
    之通路，往孔路，往林薮。［如斯且尝苦痛］遍求财如不得，为不得而受苦忧。遍求
    而得，得已欲守护此而受苦忧，谓：“如何而王不夺我财，劫贼不夺，火不烧，水不
    流，不欲不爱之后继者持去。”如斯于此守护彼等之财，若丧失，彼为与财离去而受
416 苦忧。如斯中贪箭，被射、触、被袭、被围，使具者走，奔走，流转，轮回。
        中嗔箭、痴箭、慢箭、被射、触、被袭、被围、具［此等］者以身行恶行，以
    语行恶行，以意行恶行，杀生物，取不与取，破人家之隙间，行掠夺，包围人家，
    待伏路傍［行抢劫］，通他人妻，语虚妄。如斯中慢箭、被射、触、被袭、被围、具
    者走，回走、流转、轮回。
        中见箭、被射、触、被袭、被围、［其］具此者裸形为无礼法之行，食后舐手，
    “尊师！请来［受食］”［被在家信者言而不往］。“尊师！且止，［请待我持食来］”［被
    言而］不止住，不［受］被持来之食，不受被指定，不受被招待。彼由瓮口不受取
    ［食］，由皿之边缘不受取，越门阈不［受］，隔［置］杖不［受］，隔棒不［受］，
    有二人食［唯由其中之一人］不［受］，由妊妇不［受］，由授乳中之妇人不［受］，
    于男子之间由妇人不［受］，饥馑时以寄集之［米炊之食］不［受］，于狗之居处不
    ［受］，于蝇之群居处不［受］，不［食］肉，不［食］鱼，不［饮］15谷酒，不［饮］
    果酒，不饮谷类之酸粥。彼于一轩受食，摄一口［之食］。又于二轩受食，摄二口……
    乃至……于七轩受食，以摄七口。用小碗一杯为生，用小碗二杯为生……乃至用小
    碗七杯为生。一日一食，二日一食……乃至……七日一食。如斯［乃至］摄半月一
    食之定期食，从事修行而住。如斯中见箭、被射、触、被袭、被围，具［此］者走、
    奔走、流转、轮回。或又中见箭、被射、触、被袭、被围、具者此亦食生菜，亦食
417 栗粒，亦食野生之谷类，又亦食削皮革之屑，亦食藓苔树脂，亦食糠，亦食炊饭［溢
    出之］泡汁，亦食折胡麻，亦食蒿草，亦食牛粪，食林［木］之根、果实为生，亦
    食堕落之果实。彼著麻衣，著混织之衣，著在墓堆所弃［尸人］之布，著泰利他树
    皮，著鹿皮，著粪扫衣，著裂缀之鹿皮，著茅草衣，著树皮衣，著木片衣，著发织
    布，著鸺鹠翼，为拔须发者，为拔须发而住，行常直立者斥坐，常蹲坐者为蹲坐而
    ［住］，为荆棘床者卧于荆棘床，卧于木片上，卧于坚硬地面，只单协而卧，涂尘与

        第十五   执杖经之义释                                  二○一
    --------------------------------------------------------------------------
        小部经典二十一                                         二○二

    泥，住于露地，随处而住，为食异物者如［粪、尿、灰、泥］等为异物食而住，为
    不饮者无饮物而［住］，每日三次木浴而住。如斯种种令身体苦，事于苦热而住。如
    斯中见箭、被射、触、被袭、被围、具者走、奔走、流转、轮回。
        中愁箭，被射、触、被袭、被围，具此者愁、疲、悲泣、击胸而泣，陷于蒙昧。
        即世尊亦已如斯说：“16婆罗门！于往昔此舍卫城某女之母命终，彼女为母之命
    终而发狂，心乱由道路向道路，由街衢至街衢，已如斯言：‘无见我母者耶？无见
418 我母者耶？’婆罗门！往昔于此舍卫城某女之父命终，兄弟命终，姊妹命终，亲子
    命终，亲女命终，女夫命终，彼女为彼之命终而发狂、心乱、由道路往道路，由街
    衢至街衢已，如斯言：‘无见我夫者耶？无见我夫者耶？’。”
       “婆罗门！往昔于此舍卫城某男之母命终，彼为［母］之命终而发狂、心乱，由
    道路往道路，由街衢至街衢已，如斯言：‘无见我母者耶？无见我母者耶？’婆罗
    门！往昔于此舍卫城某男之父命终，兄弟命终，姊妹命终，亲子命终，亲女命终，
    妻命终。彼为彼女之命终而发狂，心乱而由道路向道路，由街衢至街衢已，如斯言：
    ‘无见我妻者耶？无见我妻者耶？’。”
       “婆罗门！往昔于此舍卫城，某女曾往亲戚之家。彼女之亲戚诸人欲令彼女由现
    在之夫引离欲与于他者。彼女不欲彼，仍向其夫如斯言：“吾夫！此等诸人欲使我由
    汝引离欲与于他者。我欲等共同死。”如此彼男将女切断为二，自己亦行自杀，谓：
    ‘死后共同生活’。”具［此］者中愁箭、被射、触、被袭、被围、走、奔走、流转、
    轮回。
419     中疑惑箭、被射、触、被袭、被围，具［此］者陷于疑惑，陷于疑念，已生迷
    惑：“我于过去世存在耶？我于过去世不存在耶？我于过去世是何耶？我于过去世
    有如何状态耶？我于过去世有何者后［更］为何者耶？我于未来世应存在耶？我于
    未来世应不存在耶？我于未来世应成何耶？我于未来世应有如何状态耶？我于未来
    世为何者之后，更应为何耶？”今于现在时内有疑惑：“我现存耶？我非现存耶？我
    有如何状态耶？有情由何处来耶？彼应至何处耶？”如斯中疑惑箭、被射、触、被袭、
    被围、具［此］者走、奔走、流转、轮回。
        而［彼］行使此等［七］箭。彼等使行使［七］箭者，由箭行走东方，走西方，
    走北方，走南方。彼等箭行不被舍断。箭行之不被舍断故走往诸趣。［即］走向地狱，

        第十五   执杖经之义释                                  二○三
    --------------------------------------------------------------------------
        小部经典二十一                                         二○四

    走向畜生界，走向饿鬼界，走向人世间，走向天世间。由趣往趣，由生起往生起，
    由结生往结生，由有往有，由轮回往轮回，由轮转走轮转、奔走、流转、轮回。此
    是“为于彼箭之中者，一切诸方走轮回”［之义］。
       “将彼之箭拔除者，无有走事无沈事”，彼之贪箭、嗔箭、疑箭、见箭、愁箭、
    疑惑箭，以拔除、拔、拔取、拔去、取去、取除、舍断、除去、灭除，令灭无已，
    则不走东方，不走西方，不走北方，不走南方，彼等箭行被舍断，箭行之被舍断故，
    无至诸趣事。［即］不走地狱，不走畜生界，不走饿鬼界，不走人世间，不走天世间，
    不由趣［走］往趣，不由生起［走］往生起，不由结生走往结生，不由有走往有，
    不由轮回走往轮回，不由轮转走往轮转，不奔走、不流转、不轮回。此是“将彼之箭
420 拔除者，无有走事无沈事”［之义］。无沈事者，是不沈于欲流，不沈于有流，不沈
    于见流，不沈于无明流，不沉没、不没、不没入、不行、不堕。此是“将彼之箭拔除
    者，无有走事无沈事”［之义］。故世尊宣示：
                    为于彼箭之中者        一切诸方走［轮回］
                    将彼之箭拔除者        无有走事无沈事
                六　其处教说诸学术        世间所有有系缚
                    不可热中其［学术］    洞察诸欲学涅槃　(九四○)
       “其处教说诸学术，世间所有有系缚”［之句中］，诸学术者，是象［兵］学、马
    ［兵］学、车［兵］)学、弓学、眼科［学］、外科［学］、内科［学］、精神病科［学］、
    小儿科［学］。教说者，为是被系缚事物之获得而教说，令捕，令把握，令保持，令
    忆持，令观察。被系缚事物是五种欲。［即］好、望、可意、可爱、伴欲，应染著眼
    所识之色［乃至身所识之触。］由何而谓被系缚五种欲之事物耶？天与人多欲乐、
    希望、热望五种欲。由彼而谓被系缚五种欲之事物。“世间”者，是人世间。此是“其
    处教说诸学术，世间所有有系缚”［之义］。
        所谓“不可热中其学术”者，其等诸学又不可热中其等五种欲、不可向彼、不可
    倾彼、不可赴彼、不可信解彼、不可以彼为主。此是“不可热中其学术”［之义］。
       “普洞察诸欲”［之句中］，洞察者，是通达。［即］通达“一切行是无常”，“一切
421 行是苦”……乃至(二二页参照)……是通达“所有集之法皆是此灭法”，普者，是普
    遍一切，一切皆无残无余。诸欲者，是概言事欲与烦恼欲之二欲……乃至(前卷一

        第十五   执杖经之义释                                  二○五
    --------------------------------------------------------------------------
        小部经典二十一                                         二○六

    页参照)……此等谓之事欲……乃至……此等谓之烦恼欲。此是“普洞察诸欲”(之
    义)。
       “应学自己之涅槃”［之句中］，学者是增上戒学，增上心学，增上慧学之三学……
    乃至(一二一页以下参照)……此是增上慧学。“自己之涅槃”(消灭)者，是自己
    贪之消灭，嗔之消灭，痴之消灭……乃至(一○五页参照)……成为一切不善行之
    寂、寂静、寂灭、消灭、舍遣、安息。［为彼之涅槃］应学增上戒学、应学增上心学、
    应学增上慧学。应学顾念此等三学，知而应学……乃至(一二二页参照)……作证
    应作证而应学，应行、应正行、应受持而行动。此是“应学自己之涅槃”［之义］。故
    世尊宣示：
                  其处教说诸学术        世间所有有系缚
                  不可热中其学术        洞察诸欲学涅槃
              七　真［语］者无傲慢者    无谄者无两舌者
                  牟尼［知解］无忿事    恶贪悭吝应越度　  (九四一)
       “真语者、无傲慢者”［之句中］，真语者、是真语之具备者，八支圣道之具备者。
    此是“真语者”［之义］。无傲慢者，是［于傲慢］有身傲慢、语傲慢、心傲慢之三傲
    慢……乃至(一六七页以下参照)……此是心傲慢。为舍断此等三傲慢、正断、令
422 寂灭、令安息、令不得生起，以智火烧者，此谓无傲慢者。此是“真语者、无傲慢者”
    ［之义］。
       “无谄者、无两舌者”［之句中］，谄者，是欺瞒行为。于此处某者以身行恶行，
    以语行恶行，以意行恶行，为隐蔽彼而愿为恶欲。［即］愿“勿知我［恶行］事”，思
    惟“勿知我［恶行］事。”谓“勿知我［恶行］事。”语［为隐蔽］之语，谓“勿知我［恶
    行］事，以身努力。”如斯所有谄、谄曲、夸大、欺瞒、伪善、虚伪、蔽恶、诡诈、
    诈欺、隐匿、隐蔽、不明示、不显示、隐闭、恶行为，此谓谄。舍断此谄，正断、
    令寂灭、令安息，以智火烧者，此谓“无谄者。”“无两舌者”［之句中］，两舌者，是
    于此处某者有两舌之语……乃至(三页参照)……如斯意图分裂而为两舌。为舍断
    此之两舌、正断、令寂灭、令安息、令不得生起、以智火烧者，此谓无两舌者。此
    是“无谄者、无两者者。”
       “牟尼［知解］无忿事，恶贪悭吝应越度”［之句中］，虽言无忿，而先说忿。由

        第十五   执杖经之义释                                  二○七
    --------------------------------------------------------------------------
        小部经典二十一                                         二○八

    十行相而生忿……乃至(前卷二○五页以下参照)……为舍断此忿、正断、令寂灭、
    令安息、令不得生起，以智火烧者，此谓“无忿”者。忿舍断故是无忿，忿之根据被
    遍知故是无忿。忿之因被断绝故是无忿。贪者，是所有贪、贪婪、贪婪性……乃至
    (八页参照)……是贪欲、贪、不善根。悭吝者，是住处悭……之五悭……乃至(三
    页参照)……把持谓悭。牟尼者，智谓牟那。即所有慧、知解……乃至(一○六页
    以下参照)……超越著与网，此是牟尼。
       “牟尼［知解］无忿事，恶贪悭吝应越度”者，牟尼已度恶贪与悭吝，越度、度
423 过、超越、离越。此是“牟尼［知解］无忿事，恶贪、悭吝应越度”［之义］。故世尊
    宣示：
                  真语者无傲慢者        无谄者无两舌者
                  牟尼［知解］无忿事    恶贪悭吝应越度
              八　克服眠瞢愦昏沉        不可与放逸共住
                 ［倾心］涅槃为意人     不可住在于过慢　(九四二)
       “克服眠、瞢愦、昏沉”［之句中］，眠者，是所有身之不巧善、不适业、覆缚、
    遍覆缚、内笼居、睡眠、寐眠、［眼之］瞬闭、梦寐、梦眠。瞢愦者，是所有瞢愦、
    倦怠、瞢愦性、瞢愦意、懒惰、怠惰、懒惰性。昏沉者，是所有心之不善巧、不适
    业、钝重、鲁钝、沈郁、沉滞、沉滞性、昏忱、昏昧、心之昏昧性。克服眠、瞢愦、
    昏忱者，是应克服眠、瞢愦、17昏忱、应打克、应胜、应蹂躏、应夺取、应粉碎。
    此是“克服眠、瞢愦、昏沉”［之义］。
       “不可与放逸共住”［之句中］，放逸者，是对18身恶行，语恶
    行，意恶行，又对
    五种欲心之放纵、放纵之遂行，谓又对诸善法之修习不作恭敬、不作永续、不作持
    续、萎缩行［行］欲之放弃、责任之放弃、不习行19、不修习、不多作、不受持、
    不专念、放逸。即如斯是所有放逸、放漫、放漫性，此谓之放逸。“不可与放逸共住”
    者，是不可与放逸共住，不可止助、不可遍住。应舍断放逸、应除去、应灭除、应
    令灭无。为远去放逸、离、离去、出离、弃遣、离脱、离缚，应以不限定之心而住。
    此是“不可与放逸共住”［之义］。
424    “不可住于过慢”［之句中］，过慢者，于此处某者出生、姓氏……乃至(一二四
    页参照)……又依某种之根据于他为过慢。如斯所有慢、慢心、高慢、高贡、高举、

        第十五   执杖经之义释                                  二○九
    --------------------------------------------------------------------------
        小部经典二十一                                         二一○

    ［心之］幢幡、傲慢心之旗帜，此谓过慢。“不可住于过慢”者，是不可在于过慢、
    不可住在。应舍断过慢、应除去、应灭除、应令灭无为远去过慢、离、离去、出
    离、弃遣、离脱、离缚、应以不限定之心而住。此是“不可住在于过慢”［之义］。
       “以涅槃为意之人”者，于此处某者行布施，受持戒，行布萨业，准备饮用水，
    洗浴水，扫除僧房，礼拜塔庙，向塔庙献香鬘，右绕塔庙，行作所有三界之诸善行，
    无趣之因，无生起之因，无结生之因，无“有”之因，无轮回之因，无轮转之因。有
    意图离缚，向于涅槃，倾于涅槃，赴于涅槃者行作彼一切。如斯是“以涅槃为意之人”。
    或又由一切诸行界令心还转，令心向于涅槃界，谓：“所有一切行之止、一切依之舍
    遣、渴爱之尽灭、离贪、灭、涅槃是此寂，此是胜妙。”如斯是“以涅槃为意之人。”
                  为依之乐20诸贤者      非为再有行布施
                  无宁为依之尽灭        为不再有行布施
                  为依之乐诸贤者        非为再有而修禅
                  无宁为依之尽灭        为不再有而修禅
425          　　［烦恼］灭消意志施     心向涅槃信解彼
                  恰如诸河注海中        彼等涅槃趣向者
        此是“以涅槃为意之人。”故世尊宣示：
                  克服眠瞢愦昏忱        不可与放逸共住
                 ［倾心］涅槃为意人     不可住在于过慢
               九 勿被妄言所诱导        对色不为起爱润
                  又应对慢要遍知       ［贤者］应离暴恶行 (九四三)
       “勿被妄言所诱导”［之句中］，妄言者是妄语。于此处某者于集会中，又在会合
    中，又在亲戚之间，又在合作社员间，又在法庭中作为证人被问时：“汝语所知”，
    彼不知而言“我知”，又知而言“我不知”，又不见而言“我见”，又见而言“我不见。”
    如斯为自己，又为他人，又为某等之利益语故意之妄语，此谓妄言。又由三行相、
    四、五、六、七、八行相有妄语……乃至(一七二页参照)……由此等八行相有妄
    语。“勿被妄言所诱导”者，是由妄言不可行、不可运、不可连行。应舍断妄言、应
    除去、应灭除、应令灭无。为远去妄言、离、离去、出离、弃遣、离脱、离缚。应
    以不限定之心而住。此是“勿为妄言所诱导”［之义］。

        第十五   执杖经之义释                                  二一一
    --------------------------------------------------------------------------
        小部经典二十一                                         二一二

426    “对色不为起爱润”［之句中］芭者，是四大种及四大种所造之色。对色不为起
    爱润者，是对色不应为爱润，不应为欲，不应为爱，不应为贪，不应生，不应令发
    生，不应起，不应令生起。此是“对色不应起爱润”［之义］。
       “又应对慢要遍知”［之句中］，慢者，有一种之慢。［即］成为所有心之高傲。
    有二种之慢，(一)高扬自己之慢(二)眨下他人之慢。有三种之慢，(一)我为胜之慢，(二)我
    与等之慢，(三)我劣之慢。有四种之慢，(一)由利得而生慢，(二)由名声而生慢，(三)由赏
    赞而生慢，(四)由乐而生慢。有五种之慢，(一)我得可意色生慢，［我］得可意之(二)声、
    (三)香、(四)味、(五)触而生慢。有六种之慢，(一)眼之完具而生慢，(二)耳之完具，(三)鼻之
    完具、(四)舌之完具、(五)同身之完具、(六)由意之完具而生慢。有七种之慢，(一)慢、(二)过
    慢、(三)慢过慢、(四)卑慢、(五)增上慢、(六)我慢、(七)邪慢。有八种之慢，(一)由利得而生
    慢，(二)由不利得而生卑慢，(三)由名声而生慢，(四)由不名声而生卑慢，(五)由赏赞而生
    慢，(六)由毁訾而生卑慢，(七)由乐而生慢，(八)由苦而生卑慢。有九种之慢，(一)胜者之
    ［我胜”之慢，(二)胜者之“我等”之慢，(三)胜者之“我劣”之慢，(四)相等者之“我胜”之慢，
    (五)相等者之“我等”之慢，(六)相等者之“我劣”之慢，(七)劣者之“我胜”之慢，(八)劣者之
    “我善”之慢，(九)劣者之“我劣”之慢。有十种之慢，于此处某者出生、姓氏……乃至
    (一六○页参照)……又由某种之根据生慢。如斯所有慢、慢心、高慢、高贡、高
    举、［心］之幢幡、傲慢心之旗帜、此谓之慢。又“又应对慢要遍知”者，是慢者由(一)
    知遍知、(二)度遍知、(三)断遍知之三遍知而应遍知。
427    (一)知遍知者云何？是知慢。［即］见知“心之高傲此乃一种慢。高扬自己贬下他
    人此乃二种慢……乃至……于此处某者出生、姓氏……乃至……又由某等之根据而
    生慢此是十种慢”。此是知遍知。
       (二)度遍知者云何？如斯已知是度知慢。［即慢者］度知“无常也，苦也……乃至
    (三七页参照)……非归依所］。此是度遍知。
       (三)断遍知者云何？如斯已度知、舍断慢、除去、灭除、令灭无。此是断遍知。
       “又应对慢要遍知”，由此等三遍知应遍知慢。此是“又应对慢要遍知”［之义］。
       “贤者应行离暴恶”［之句中］，暴恶行者云何？贪行［以贪］为被染者之暴恶行。
    嗔行［以嗔］为怒者之暴恶行。痴行［以痴］为蒙昧者之暴恶行。慢行［以慢］为
    被结缚者之暴恶行。见行［以见］为执取者之暴恶行。掉举行［以掉举］为散乱者

        第十五   执杖经之义释                                  二一三
    --------------------------------------------------------------------------
        小部经典二十一                                         二一四

    之暴恶行。疑行［以疑］为不决定者之暴恶行。随眠行［以随眠］为强力者之暴恶
    行。此是暴恶行。“应离暴恶行”者，为远去暴恶行、离、离去、出离、弃遣、离脱、
    离缚、应以不限定之心而住。“应行”者，是应行，应行作，应动作，应活动，应护
    持，应持续，应维持。此是“应离暴恶行”［之义］。故世尊宣示：
                  勿被妄言所诱导        对色不为起爱润
                  又应对慢要遍知       ［贤者］应行离暴恶
             一○ 不可欢喜旧［过去］    对［现］新者不为忍
                  续有减退不可愁        不可依止钩引者   (九四四)
428    “不可欢喜旧［过去］”［之句中］，“旧”，是过去之色、受、想、行、识。过去
    之诸行由爱由见而不可欢喜、不可欢迎、不可缚著。舍断欢喜、欢迎、缚著、执、
    执取、住著，除去、灭除，应令灭无。此是“不可欢喜旧［过去］”［之义］。
       “对新者不为忍”［之句中］，“新”者，是现在之受、想、行、识。对现在之诸行，
    由爱由见而不可忍，不可欲、不可爱、不可贪、不可生、不可发生、不可起、不可
    令生起。此,是“对新者不为忍”［之义］。
       “续有减退不可愁”者，是“减退”、失、毁失、衰灭、离去、消灭“不可愁”、不
    可［悲］疲，不可悲泣，不可捶胸而泣，不可陷于蒙昧。眼之减退、失、毁失、衰
    灭、离去、且消灭，耳、鼻、舌、身、色、声、香、味、触、施主家、住居、名声、
    赏赞、乐、衣服、食物、卧坐所、病者之资具医药之减退，失、毁失、衰灭、离去、
    且消灭不可愁，不可［悲］疲，不可悲泣，不可捶胸而泣，不可陷于蒙昧。此是“续
    有减退不可愁”［之义］。
       “不可依止钩引者”［之句中］，“钩引者”，是渴爱。即所有贪、染贪……乃至(一
    一页参照)……是贪欲、贪、不善根。由何而渴爱谓钩引者耶？彼之由渴爱而钩引
    色、钩牵、执、执取、住著、钩引受、想、行、识、趣、生起、结生、有、轮回、
    轮转、钩牵、执、执取、住著。由此谓钩引为渴爱。“不可依止钩引者”，是不可依
429 止渴爱、应舍断渴爱、应除去、应灭除、应令灭无。为远去渴爱、离、离去、出离、
    弃遣、离脱、离缚，应以不限定之心而住。此是“不可依止钩引者”［之义］。故世尊
    宣示：
                  不可欢喜旧［过去］      对［现］新者不为忍

        第十五   执杖经之义释                                  二一五
    --------------------------------------------------------------------------
        小部经典二十一                                         二一六

                  续有减退不可愁          不可依止钩引者
             一一 我曰贪求大暴流          又曰吸引为热望
                  所缘遍计成渴爱          又曰欲泥难超越 (九四五)
       “我曰贪求大暴流”［之句中］，贪求者，是渴爱。即所有贪、染贪……乃至(一
    一页参照)……是贪欲、贪、不善根。大暴流者，是渴爱。即所有贪、染贪……乃
    至……是贪欲、贪、不善根。“我曰贪求大暴流”者，是我以贪求曰大暴流、言、说、
    施设、确立、开显、分别、显示、说明。此是“我曰贪求大暴流”［之义］。
       “吸引谓热望”［之句中］，吸引者，是渴爱。即所有贪、染贪……乃至……是贪
    欲、贪、不善根。热望者亦是渴爱。即所有贪、染贪……乃至……是贪欲、贪、不
    善根。“热望谓吸引”者，是吸引曰热望、言、说、施设、确立、开显、分别、显示、
    说明。此是“吸引谓热望”［之义］。
       “所缘、遍计者”［之句中］，“所缘”者，是渴爱。即所有贪、染贪……乃至……
    是贪欲、贪、不善根。“遍计”者，亦是渴爱。即所有贪、染贪……乃至……是贪欲、
    贪、不善根。此是“所缘、遍计者。”
       “欲泥难超越”者，是超难、过难、度难、度过难、超越难、离越难，是欲泥、
    欲污泥、欲染、欲泥土、欲障碍。此是“欲泥难超越。”故世尊宣示：
430               我曰贪求大暴流        又曰吸引为热望
                  所缘遍计成渴爱        又曰欲泥难超越
            一二　牟尼由真不离去        婆罗门在陆地［涅槃］
                  彼［弃］一切为舍遣    彼实言称为寂者　(九四六)
       “牟尼由真不离去”者，是牟尼不离去真语，不离去正见，不离去八支圣道去。
    牟尼者，谓智是牟那。即所有慧、知解……乃至(一○六页以下参照)……超越著
    与纲，此是牟尼。此是“牟尼由真不离去”［之义］。
       “婆罗门(佛)在陆地［涅槃］”［之句中］，“陆地”者，是不死、涅槃。即所有
    彼一切行之止、一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃。婆罗门者，是令拒
    外之七法故是婆罗门……乃至(九○页参照)……无依止者此言婆罗门。“婆罗门(佛)
    在陆地”者，是婆罗门在陆地，在洲诸，在救护所，在避难所，在归依所，在无畏，
    在无死，在不死，在涅槃。此是“婆罗门在陆地”［之义］。

        第十五   执杖经之义释                                  二一七
    --------------------------------------------------------------------------
        小部经典二十一                                         二一八

       “彼一切舍遣”［之句中］，“一切”者，是眼与色……乃至……意与法之十二处。
    是对内外之［六］处欲贪被舍断、根绝、如截顶之多罗树，成为灭无，于未来不生
    起故，刈割故，一切被弃、唾弃、脱、舍断、舍遣。爱、见、慢被舍断、根绝、如
    截顶之多罗树成为灭无，于未来不生起故，刈割故，一切被弃、唾弃、脱、舍断、
    舍遣。福行、非福行与不动行，舍断、根绝、如截顶之多罗树成为灭无，于未来不
431 生起故，刈割故，一切被弃、唾弃、脱、舍断、舍遣。此“被一切为舍遣。”
       “彼实言称为寂者”，彼者，是“言”、语、话、说明、言说为“寂者”、寂静者、
    寂灭者、［烦恼］消灭者、安息者。此是“言彼实寂者”［之义］。故世尊宣示：
                  牟尼由真不离去        婆罗门在陆地(涅槃)
                  彼［弃］一切为舍遣    彼实言称为寂者
            一三　彼实是知者        吠陀之达人
                  已知一切法        彼不为依止
                  彼在此世间        且为正动作
                  此世任何人        彼亦无羡望　(九四七)
       “彼实是知者、吠陀之达人”［之句中］，“知者”者，是知者、明解者、智者、智
    慧者、辨知者、有慧者。吠陀之达人［之句中］，“吠陀”者，是于四［沙门］道智……
    乃至(前卷一一一页参照)……对一切之诸受离贪、超一切受，此是吠陀之达人。
    此是“彼实是知者、吠陀之达人”［之义］。
       “已知一切法、彼不为依止)者，是已知［法］、识、考量、度知、辨知、明了，
    ［即］“一切行是无常”，“一切行是苦”……乃至(二二页参照)……知、识、考量、
    度知、辨知、明了“所有集法皆此灭法。”“不依止”者，［依］有爱依、见依之二依……
    乃至(二五五页参照)……此是爱依……乃至……此是见依。舍断爱依，舍遣见依
    不依止眼，不依止耳，不依止鼻……乃至(一四四页参照)……不依止见闻觉识诸
    法，不止著、不系著、不近著、不缚著、不信解。此是“已知一切法，彼不为依止”
    ［之义］。
       “彼在此世间，且为正动作”者，是对内外之［六］处舍断欲贪，根绝、如截顶
    之多罗树成为灭无，于未来不生起故，刈割故，彼于世间正行、住、动作、活动、
    护持、持续、维持。又福行、非福行与不动行被舍断、根绝、是如截顶之多罗树成

        第十五   执杖经之义释                                  二一九
    --------------------------------------------------------------------------
        小部经典二十一                                         二二○

432 为灭无，于未来不生起故，刈割故，彼于世间而正行、住、动作、活动、护持、持
    续、维持，此是“彼在此世间，且为正动作。”
       “此世任何人，彼亦无羡望”［之句中］，羡望者，是渴爱。即所有贪、染贪……
    乃至(一一页参照)……是贪欲、贪、不善根。舍断此羡望、渴爱、正断、令寂灭、
    令安息、令不得生起，以智火烧者，亦不羡望任何人。［即］无论对于刹帝利、婆罗
    门、毗舍、首陀、在家者、出家者、天、人亦［无有羡望。］此是“此世任何人，彼
    亦无羡望”［之义］。故世尊宣示：
                  彼实是知者        吠陀之达人
                  已知一切法        彼不为依止
                  彼在此世间        且为正动作
                  此世任何人        彼亦无羡望
            一四　于世间难超诸欲    超越之所［有七］著
                  彼以断流无结缚    无愁亦无烦恼事　(九四八)
       “于世间难超诸欲，超越之所［有七］著”［之句中］，［所］者，是无论于刹帝、
    婆罗门、毗舍、首陀、在家者、出家者、天、人、如何容貌，如何业务，如何职分，
    如何阶级，如何地位，于任如何法之具备者［之义］。“诸欲”者，概言之，是事欲与
    烦恼欲之二欲……乃至(前卷一页以下参照)……此等谓事欲……乃至……此等谓
    烦恼欲。“著”者，是贪著、嗔著、痴著、慢著、见著、烦恼著、恶行著之七著。“于
    世间”者，是于恶趣世间、于人世间、于天世间、于蕴世间、于处世间。“难超越”者
    是度、越度、度过、超越、离越于世间所有欲乃难超、难过、难度、难度过、难超
    越、难离越、难著。此是“于世间难超诸欲，超越之所［有七］著”［之义］。
433    “无愁亦无烦恼事”者，是不愁事物之变易，不愁事物之变易时。［即］“我眼变
    易”无愁。“我耳、我鼻、我舌、我身、我色、我声、我香、我味、我触、我施主家、
    我众、我住居、我利得、我名声、我赏赞、我乐、我衣服、我食物、我卧坐所、我
    病者之资具药品、我母、我父、我兄弟、我姊妹、我亲子、我亲女、我友人、我同
    僚、我亲戚缘者之变易”无愁。无疲［悲］，无悲泣，无捶胸而泣，无陷于蒙昧。此
    是“无愁。”“无烦恼事”者，是无烦事、无烦、无烦思、无愁思、无愁恼。或又无生，
    无老，无死，无死亡，无生起。此是“无愁亦无烦恼事”［之义］。

        第十五   执杖经之义释                                  二二一
    --------------------------------------------------------------------------
        小部经典二十一                                         二二二

       “彼之断流无结缚”［之句中］，流者，是渴爱。即所有贪、染贪……乃至(一一
    页参照)……是贪欲、贪、不善根。彼之流、舍断渴爱、正断、令寂灭、令安息、
    令不得生起，以智火所烧之人谓“断流”者。“无结缚”［之句中之结缚者］，是贪缚、
    嗔缚、痴缚、慢缚、见缚、烦恼缚、恶行缚之七缚。舍断此等之结缚、正断、令寂
    灭、令安息、令不得生起，以智火所烧之人谓“无结缚者。”此是“彼之断流无结缚”
    ［之义］。故世尊宣示：
                  于世间难超诸欲        超越之所［有七］著
                  彼之断流无结缚        无愁亦无烦恼事
            一五　前所［烦恼］令涸渴    后成何物勿标新
                  若汝不执［是为］中    汝之将行为寂静　(九四九)
434    “在前所有令涸渴”者，是有关过去诸行所生起之诸烦恼皆令涸、涸渴、干尽，
    令成无种、舍断、除去、灭除、成为灭无。如斯是“前所有令涸渴”［之义］。或又过
    去之业行所未受报之诸业行令涸、涸渴、干尽、令为无种，舍断、除去、灭除、令
    成灭无。如斯亦是“前所有令涸渴”［之义］。
       “后成何物汝勿标新”——未来谓“后”─— 有关未来之诸行所生起之贪所有、嗔
    所有、痴所有、慢所有、见所有、烦恼所有、恶行所有、虽然此等所有(何物)汝
    勿标新，勿令现前，勿令生，勿令发生、勿起、勿生起，舍断、除去、灭除、令之
    灭无。此是“后成何物汝勿标新”［之义］。
       “若汝不执为是中”——“中］者，是现在之色、受、想、行、识——现在之诸行
    由爱由见而汝不执、不执著、不执受、不执取、若不住著者。若舍断、除去、灭除、
    令之灭无欢喜、欢迎、缚著、执、执取、住著，此是“若汝不执为是中”［之义］。
        所谓“汝之将行为寂静”者，乃贪之寂故为寂。嗔之寂故为寂……乃至(一○五
    页参照)……一切不善行之寂故、寂止故、寂灭故、消尽故、消灭故、离去故、安
    息故是为寂，为寂静、寂灭、消灭、安息而汝将行，而住、动作、活动、护持、持
435 续、维持，此是“汝之将行为寂静”［之义］。故世尊宣示：
                  前所［烦恼］令涸渴      后成何物勿标新
                  若汝不执［是为］中      汝之将行为寂静
            一六　普对名与色          无有我执者

        第十五   执杖经之义释                                  二二三
    --------------------------------------------------------------------------
        小部经典二十一                                         二二四

                  非有故无愁          彼实无毁失　(九五○)
       “普对名与色，无有我执者”［之句中］，［普］者，是普、一切、是无残、无余。
    名者，是四无色蕴。色者，是四大种及四大种所造色。“者”者，是阿罗汉、漏尽者。
    “我执”者，是爱我执及见我执之二我执……乃至(二五五页参照)……此是爱我执
    ……乃至……此是见我执。“普对名与色，无有我执者”，是对于一切名与色，无
    有我执、不存在、不能得、舍断、正断、令寂灭、安息，令不得生起，以智火所烧
    者。此是“普对名与色，无有我执者。”
       “非有故无愁”，是不愁事物之变易，事物之变易时不愁。［即］我眼之变易无愁，
    我耳、我鼻、我舌、我身、我色、我声、我香、我味、我触、我施主家、我众、我
    住居、我利得……乃至(二二一页参照)……我亲戚缘者之变易不愁，不［悲］疲，
    不悲泣，不捶胸而泣，不陷于蒙昧。如斯是“非有之故无愁。”或又眼病所触，所袭
    ……乃至(一二一页参照)……由与虻、蚊、风、炎热、爬行类之接触所触、所袭、
436 围，则具此亦不愁、不悲疲、不悲泣、不捶胸而泣、不陷于蒙昧。如斯是“非有之故
    无愁”。或又不存，不存在，对不得之物，“我己曾有而今我无”，“我虽应有之物而
    我未得”亦不愁、不疲、不悲泣、不捶胸而泣、不陷于蒙昧。如斯是“非有之故无愁。”
       “彼实于世无毁失”者，乃“此是我物，此是他人之物”，而凡执、执取、住著、
    缚著、信解所有色、受、想、行、识者有毁失。即世尊如斯说：
                  21车马宝珠耳环夺      子及妻亦同被夺
                  一切财富至失落        愁时何汝不热苦
                  舍先人之诸财富        人最初舍彼等［财］
                  欲欲有财者无常        故我愁时无有愁
                  月盈增充满亏减        日使灭没自［暗黑］
                  适者我知世间法        故我愁时无有愁
       “此是我之物，此是他人人之物”，于无执、执取、住著、缚著、信解所有色、
    受、想、行、识无者，无有毁失。即世尊如斯说：22‘沙门！汝喜耶？’‘友！得何
    而［可喜］耶？］‘沙门！然则汝愁耶？’‘友！失何而［愁］耶？’‘沙门！然则汝
    无喜亦无愁耶？’‘然！友！’
437               23实则我等已久见      于般涅槃婆罗门

        第十五   执杖经之义释                                  二二五
    --------------------------------------------------------------------------
        小部经典二十一                                         二二六

                  世间之爱著［见］度    无欢喜无苦之比丘
        此是“彼实［世间］无毁失”［之义］。故世尊宣示：
                  普对名与色        无有我执者
                  非有故无愁        彼实无毁失
             一七“此我物”“他之物”   然而何物不［执］者
                  不存我执彼如斯        于“我无”亦无有愁　(九五一)
       “此是我物”“他之物”任何之物［无执者］［之句中］，“者”，是阿罗汉、漏尽者。
    “此是我之物，此是他人人之物”，于无执、执取、住著、缚著、信解所有受、想、
    行、识非有、不存在、不能得、舍断、正断、令寂灭、安息、不得生起，以智火烧
    者。如斯“此是我物、他之物，任何之物不［执］者。”
        即世尊如斯说：“24诸比丘！此身非汝等之物，亦非他人人之物。诸比丘！应见
    由先业之所行作、所意思、所感受之物。诸比丘！于此处有闻(博识)之圣弟子善
    如理作意缘起。［即］有此时［即］有彼，此生故彼生，此无时即彼无，此灭故彼灭。
    所谓缘无明有行，缘行有识……乃至……如斯有此一切苦蕴之集。然而无明之无余
    灭故有行之灭……乃至……如斯有此一切苦蕴之灭。”如斯亦是“此是我物他之物，
    任何之物［不执］者。”
        又世尊已如斯说：
438               25莫伽罗阇！常有念    以害破自我之见
                  观察世间是空也        若如斯者应度死
                  如斯观察世间者       ［究竟］不见死王事
        如斯是“此我物他之物，任何之物不［执］者。”
        又世尊如斯说：“26诸比丘！汝等之物非是物，应舍断彼。彼若舍断，对汝等应
    有长时之利益、安乐。诸比丘！然则非汝等之物者何耶？诸比丘！色非汝等之物，
    应舍断彼，彼若舍断，汝等应有长时之利益、安乐。受、想、行、识非汝等之物，
    应舍断彼。彼若舍断，汝等应有长时之利益、安乐。诸比丘！汝等云何思惟此耶？
    于此之祇树园所有草、薪木、树枝、树叶、为人人持去焚烧，又从用途而应用。然
    彼时‘人人持去我等焚烧，又从用途而用’，汝等如是思念否？尊师！不然。彼何因
    耶？尊师！此非我，非为我所(物)。诸比丘！如斯，非汝等之物，应舍断彼。彼若

        第十五   执杖经之义释                                  二二七
    --------------------------------------------------------------------------
        小部经典二十一                                         二二八

    舍断，汝等应有长时之利益、安乐。诸比丘！非汝等之物者何耶？诸比丘！色非汝
    等之物，应舍断彼。彼若舍断，汝等应有长时之利益、安乐。受、想、行、识非汝
    等之物，应舍断彼。彼若舍断，汝等应有长时之利益、安乐。”如斯亦是“此我物他
    之物，任何之物［不执］者。”
        又如斯说：
                  27单是28法生起    单诸行持续
                  如实且观者        村长！勿怖畏
                  以慧观［察］      时29世间等草木
                  不结生涅槃        他物不冀求
439     婆耆罗比丘尼向恶魔波旬如斯言：
                  汝以30何耶解有情      汝非有魔恶见耶
                  此［身］唯是诸行聚    于此有情无能得
                  31譬［如部分之集物    谓如车声有(名称)
                  如斯诸蕴之有时        谓如有情有假名
                  发生只有［成为］苦    存续衰灭亦是苦
                  除苦无有发生者        苦之以外无灭物
        如斯亦是“此我物他之物，任为何之物无［执］者。”
        32“如斯诸比丘！有比丘至色之灭追求色，至［受、想、行］识之之灭追求受、
    想、行、识。至色之灭追求色之彼，至［受、想、行］识之灭追求受、想、行、识
    之［彼］，则无有人是“我”或“我是物”或“有我］之处。”如斯亦是“此我物他之物，任
    何之物［无执］者。”
        尊者阿难白世尊言：33“尊师！‘世间是空，世间是空’。尊师！何故言‘世间
    是空’”耶？“阿难！我、我所亦空故，言‘世间是空’。阿难！我、我所亦空者云何？
    阿难！眼我、我所亦［无故］是空。色是空，眼识是空，眼触是空，眼触所生起乐、
    苦、不苦不乐之受此亦是空。耳是空，声是空，鼻是空，香是空，舌是空，味是空，
440 身是空，触是空，意是空，法是空，意识是空，意触是空，缘意触所生起乐、苦、
    不苦不乐之受此我、我所亦［无故］空。阿难！我、我所空故”，言‘世间是空。’
    如斯亦是“此我物他之物，任何之物无［执］者。”

        第十五   执杖经之义释                                  二二九
    --------------------------------------------------------------------------
        小部经典二十一                                         二三○

       “不存我执彼如斯”［之句中］，“我执”者，是爱我执与见我执之二我执……乃至
    (二五五页参照)……此是爱我执……乃至……－此是见我执。舍断爱我执，舍遣见
    我执，不存我执、不令存在、不取得、不令获得者。此是“不执我存彼如斯”［之义］。
       “于我无亦无有愁”，不愁变易之事物，不愁事物之变易时。［即］“我眼之变易”
    不愁。“我耳……乃至(二二一页参照)……我亲戚、缘者之变易”不愁、不疲、不
    悲泣、不捶胸而泣、不堕于蒙昧。此是“于我无亦无有愁”［之义］。故世尊宣示：
                  此是我物他之物      然而何物不［执］者
                  不存我执彼如斯      于我无亦无有愁
            一八　无有贪求无嫉视      不动一切处平等
                  于质问不动摇者     ［此有］功德我语曰   (九五二)
       “无有贪求无嫉视，不动一切处平等”［之句中］，嫉视者云何？于此处某者是嫉
    视者对他人［受］利得、恭敬、尊重、尊敬、奉事、礼拜而嫉，羡嫉，结嫉。如斯
    所有嫉视、嫉视业、嫉、嫉妒、嫉妒性、羡视、羡嫉、羡嫉性此是嫉视。为舍断此、
    正断、令寂灭，令安息、不得生起此嫉视，以智火烧所之者谓无嫉视者。此是“无嫉
    视。”
441     无有贪求［之句中］，贪求者，是渴爱。即所有贪、染贪……乃至(一一页参照)
    ……是贪欲、贪、不善根。为舍断、正断、令寂灭、使安息、令不得生起此贪求，
    以智火烧所之者谓无贪求者。彼对色无有贪求……乃至(一四四页参照)……对所
    见闻觉识诸法无贪求、无贪觅、无昏迷、无缚著、离贪求、离去贪求、舍贪求、唾
    弃贪求、脱贪、舍断贪求、舍遣贪求，离令、离去贪、舍贪、唾弃贪、脱贪、舍断
    贪、舍遣贪无爱，消灭［烦恼］，为清凉，觉受乐，自为梵而住。此是“无嫉视，无
    有贪求”［之义］。
       “不动一切处平等”［之句中］，动者，是渴爱。即所有贪、染贪……乃至……是
    贪欲、贪、不善根。为舍断、正断、令寂灭、令安息此动、渴爱，令不得生起，以
    智火所烧者谓不动者。动之舍断故是不动。彼对利得亦不动，不利得亦不动，对名
    声亦不动，对不名声亦不动，对乐亦不动，对苦亦不动，不动摇、不震、不震动、
    不震骇。此是“不动。”
       “一切处平等”［之句中］，一切者，是眼与色……乃至……意与法之十二处。对

        第十五   执杖经之义释                                  二三一
    --------------------------------------------------------------------------
        小部经典二十一                                         二三二

    内外［六］处之欲贪被舍断、根绝，如截顶之多罗树，成为灭无，于未来不生起故，
    彼一切处是平等，于一切处是如同，于一切处是中庸，此于一切处言舍。此是“不动、
    切处平等”［之义］。
       “于质问不动摇者，此有功德我语曰”者，问于不动摇之人人，质问、乞、求、
    信乐，有此等四功德而我曰。彼无嫉视，无有贪求，不动而一切处平等，我曰、言、
    说明也。此是“于质问不动摇者，此有功德我语曰”［之义］。故世尊宣示：
                  无有贪求无嫉视        不动一切处平等
                  于质问不动摇者       ［此有］功德我语曰
             一九 有识智者于不动        无有何等作为事
                  彼［为不动］离杂勤    于一切处见安稳  (九五三)
       “有识知者于不动”［之句中］，动者，是渴爱。即所有贪、染贪……乃至(一一
    页参照)……是贪欲、贪、不善根。为舍断、正断、令寂灭，使安息此动、渴爱，
    令不得生起，以智火烧者谓不动者。动之舍断故是不动。彼于利得亦不动，于不利
    得亦不动，于名声亦不动，于不名声亦不动，于赏赞亦不动，于毁訾亦不动，于乐
    亦不动，于苦亦不动，不动摇、不震、不震动、不震骇。此是“不动。”
       “有识知者”，是知者，了知者，识知者，别知者，通达者。［即］了知、识知、
    别知、之通达者知“一切行是无常”，“一切行是苦”……乃至(二二页参照)……通
    达者知、了知、识知、别知“所有集法皆是之此灭法。”此是“有识、知者于不动”［之
    义］。
       “无有何等作为事”［之句中］，作为者，是福行、非福行、不动行。福行、非福
    行、不动行被舍断、根绝、如截顶之多罗树成为灭无，于未来不生起故，刈割故而
    无有作为事，是不存在、不能得、舍断、正断、寂灭、安息，不得生起，以智所火
    烧。此是“无有何等作为事”［之义］。
443    “彼［为不动］离杂勤”［之句中］，杂勤者，是福行、非福行、不动行。福行、
    非福行、不动行被舍断、根绝、如截顶之多罗树，成为灭无，于未来不生起故，刈
    割故，是故远离杂勤，离、离去、出离、弃遣、离脱、离缚，34以不限定之心而住。
    此是“彼［为不动］离杂勤”［之义］。
       “于一切处见安稳”者，贪起怖畏，嗔起怖畏，痴起怖畏……乃至……烦恼起怖

        第十五   执杖经之义释                                  二三三
    --------------------------------------------------------------------------
        小部经典二十一                                         二三四

    畏。起怖畏贪之舍断故……乃至……起怖畏烦恼之舍断故，“于一切处见安稳”，于
    一切处见无畏，于一切处见无恚恼，于一切处见无灾祸，于一切处见无灾厄，于一
    切处见安息。此是“于一切处见安稳。”故世尊宣示：
                  有识知者于不动        无有何等作为事
                  彼［为不动］离杂勤    于一切处见安稳
            二○　虽亦等同虽为劣        牟尼虽胜不作语
                  彼为寂而离五悭        不取著亦不放掷　(九五四)
                  如斯世尊［宣］。
       “虽亦等同虽为劣，牟尼虽胜不作语”［之句中］，智谓牟那。即所有慧、知解……
    乃至(一○七页以下参照)……超越著与纲者，此是牟尼。此是牟尼。［牟尼］不说、
    不语、不话、不说明，不言说“我胜”“我等同”“我为劣。”此是“虽亦等同虽为劣，牟
    尼虽胜不作语”［之义］。
       “彼为寂而离五悭”［之句中］，寂嗔之寂故是寂。嗔、痴……乃至(一○五页参
    照)……一切不善行之寂故，寂止故，寂灭故，消尽故，消灭故，离去故，安息故
444 而为寂、寂静、寂灭、消灭、安息。此是“彼为寂”［之义］。离五悭者，悭有住处悭
    ……之五悭……乃至(三页参照)……把取谓之悭。舍断此悭、正断、令寂灭、令
    安息，不得生起，以智火所烧者离悭、离去悭、弃悭、唾弃悭、脱悭、舍断悭、是
    舍遣悭者。此是“彼为寂而离五悭”［之义］。
       “不取著亦不放掷。”如斯世尊宣［之句中］，不取著者，是于色不取著、不取、
    不近取、不执、不执取、不住著。是不取著、、不取、不近取、不执、不执取、不住
    著于受、想、行、识、趣、生起、结生、有、轮回、轮转。此是“不取著”［之义］。
    不放掷者，是不舍断色、不除去、不灭除、不令成为灭无，不舍断、不除去、不灭
    除、不令受、想、行、识、趣、生起、结生、有、轮回、轮转之灭无。此是“不放掷”
    ［之义］。世尊者，此是尊重之同义语……乃至(一○九页以下参照)……此谓世尊
    ……是作证与共同施设。故世尊宣示：
                  虽亦等同虽为劣      牟尼虽胜不作语
                  彼为寂而离五悭      不取著亦无放掷
        如斯世尊［宣示］。

        第十五   执杖经之义释                                  二三五
    --------------------------------------------------------------------------
        小部经典二十一                                         二三六

                第十五   执杖经之义释毕

    注1 已由何处生耶？彼之(Kuto jatam Tassa)底本虽为Kuto Tassa今将Tassa 附于次
        之文，在前之文中补入jatam。以下同然。
      2 街缚(nigama-bandhanena)在底本及暹罗本虽无此语，今由异本而补入。
      3 甚(Katuka)底本之Kataka为误植。
      4 最初之二偈在M.III,167;183;A.I,141f;PV.9亦出。最初之三偈J.V,266;Mahavastu I,a;
        中阿含六四经(大正一、五○四c)，增一阿含卷二四(大正二、六七五b)参照。
      5 以下之二偈J,V,266 参照。
      6 本偈由S.I,148之引用。杂阿含一一九四经(大正二、三二四a)，别译杂阿含一○七经
       (大正二、四一二a)参照。
      7 本偈由S.I,40=Thag,448之引用。J.VI,26参照。
      8 本偈由S.I,133=Thag,200之引用。杂阿含一二○六经(大正二、三二八c)，别译杂阿
        含二二二经(大正二、四五六a)参照。
      9 为发烟(Padhupito)在底本及暹罗本虽有Pajopito今从S.I,133之引用原文。在Thig
        200有Paridipito。
     10 住所(bhavanam)在底本及暹罗本虽有bhavam今从异本。
     11 本偈由A.IV,157;159之引用。
     12 无明闩(avijjalangi)在底本虽有avijjasangi今从暹罗本。
     13 有关以下之诸事项对大义释一、五六页之同语之注参照。
     14 有关以下之诸名对大义释一、一八三页同语之注参照。
     15 不［饮］谷酒(na suram)此之语在底本及暹罗本虽无，由异本加入。
     16 以下之文由M.II,108ff,之引用。中阿含二一六经(大正一、八○一b 以下)，婆罗门子命
        终爱念不离经(大正一、九一五b 以下)，增一阿含卷六(大正二、五七二a以下)等参
        照。
     17 昏沉(thinanca)在底本亦缺此句，由异本及暹罗本补入。
     18 对身恶行、语恶行、意恶行(Kayaduccarite va vaciduccarite va manoduccarite va)
        在底本及暹罗本虽有Kayaduccaritena va vaciduccaritena va manoduccaritena va

        第十五   执杖经之义释                                  二三七
    --------------------------------------------------------------------------
        小部经典二十一                                         二三八

        从Vibh,350之同文而改正。
     19 不修习(abhavana)在底本虽无此语，由暹罗本补入。
     20 以下之偈，出处不明。J.VI,374参照。
     21 以下之三偈由J.III,153f之引用。最后之二MNd.124 参照。
     22 以下之文由S.I,54之引用。杂阿含五八五经(大正二、一五五c)，别译杂阿含一六九经
       (大正二、四三六c)参照。
     23 本偈由S.I,54之引用。S.I,1;杂阿含五七六经(大正二、一五三c)以下至六○三经至随
        处，别译杂阿含一六一经(大正二、四三五a)以下至一八三经至随处参照。
     24 以下之文由S.II,64f之引用。
     25 本偈由Sn .1119 之引用。Kv.64;Netti.7;Vm,656等参照。
     26 以下之文由S.III,33f之引用M.I,140f;杂阿含二六九经(大正二、七○b)参照。
     27 本偈由Thag.716之引用。CNd .253参照。
     28 法之生起(dhamma-Samuppadam)于底本虽有gama-Samuppadam今引用原文及从
        CNd,253。
     29 本偈CNd .253;Thag.717参照
     30 以下之三偈由S.I,135之引用。杂阿含一二○二经(大正二、三二七b)，别译杂阿含二
        一八经(大正二、四五四c 以下)参照
     31 本偈Mil.28参照。
     32 以下之文由S.IV,197之引用。
     33 以下之文由S.IV,54之引用。Pts.II,177;杂阿二三二经(大正二、五六b)参照。
     34 住(Viharati)在底本虽有Vihareyya，今从异本及暹罗本。

445               第十六   舍利弗经之义释
                一  尊者舍利弗曰：
                    于我末曾见之事        又谁亦未闻之事
                    众主已来由兜率［天］  而有如斯妙语师  (九五五)
       “于我未曾见之事”者，是我未曾以此眼，以此身体见如此之世尊。［即］1世尊

        第十六   舍利弗经之义释                                二三九
    --------------------------------------------------------------------------
        小部经典二十一                                         二四○

    于三十三天昼度树下宝石之［帝释座］为［佛母摩耶夫人及诸天众将说法］而于雨
    安居后，［为降人界］受天众所围绕，［由黄金造、白银造、宝珠造之三阶梯中］之
    中央宝珠造之阶梯降于僧伽施市。如斯光景为我未曾见之事。此是“于我未曾见之事”
    ［之义］。
        尊者舍利弗曰［之句中］，(如斯)“曰”者，是此句之接续，句之相合、句之圆
    满、字之合体、文之接著、句之次第。“尊者”，此是敬语、敬重语、尊重语、尊敬
    语。“舍利弗”者，是彼长老之名称、名称、施设、言说、名、名业、命名，词、文、
    称呼。此是“尊者舍利弗曰”［之义］。
       “又谁亦未闻之事”［之句中］，“未”者，是否定。“又”者，是此句之接续句之相
    合、句之圆满、字之合体、文之接著、句之次第。“谁亦”者，是任何刹帝利、婆罗
    门、毗舍、首陀、在家者、出家者、天、人。此是“又谁亦未闻之事”［之义］。
       “而有如斯妙语师”者，是有如斯妙语，有美语，有爱语，有感铭语，有如迦陵
    频伽啼声之美妙音。而由彼世尊之口出具备八支之音声。［即］明晰、易解、美妙、
446 乐闻、圆满、无散、甚深、雄大［音声］。又彼世尊为听众以识2［自己］之声时，
    彼出以外听众之音声令不出。又彼世尊有梵天之声，以迦陵频伽［之声］而语。如
    斯是“妙语。”
        3师者，是(队商)师。世尊是队商主(导师)。譬如队商主为诸队商令度难所
    (沙漠)、度盗贼难所、度猛兽难所、度饿馑所、度无水所、上度、下度、度过、到
    达安稳地，如斯世尊为队商主(导师)而为诸有情令度难所、度生之难所、度老之
    难所、度病之难所……乃至……度死、愁、悲、苦、忧、恼之难所，令度贪之难所、
    度嗔、痴、慢、见、烦恼、恶行之难所，令度贪执、度嗔、痴、慢、见之执，令度
    烦恼执、上度、下度、度过，到达、安稳边不死、涅槃。或又世尊是导者、调伏者、
    指导者、令知者、令解者、令观者、令欣乐者。如斯世尊是队商主。或又世尊是未
    起之道之令起者、未生之道之令生者、未说之道之宣说者、知道者、解道者、达道
    者。又现今随从道之诸声闻(弟子)仿效世尊住于具备［诸德］。如斯世尊是队商主
    (导师)。此是“有如斯妙语师”［之义］。
       “众主已来由兜率［天］”者，是世尊由兜率天身殁，有念有正知入于母胎。此是
447 “众主已来由兜率。”或又兜率者，是诸天。彼等满足，喜足，意悦，悦喜，生喜悦。

        第十六   舍利弗经之义释                                二四一
    --------------------------------------------------------------------------
        小部经典二十一                                         二四二

    由［彼］兜率天界为众主而来。如斯，是“众主已来由兜率。”或又兜率是诸阿罗汉。
    彼等满足，喜足，意悦，有圆满思惟。［彼等］是为阿罗汉之众主而来。如斯是“众
    主已来由兜率。”
       “众主”者，是众主。世尊是众之阿阇梨(师)故是众主。是众之师故是众主。
    诱导众故是众主。教诫众故是众主。教训众故是众主。无畏而(有自信)近众故是
    众主。众闻彼［佛之言］倾耳令起欲知之心故是众主。令众由不善离避而向善住立
    故是众主。是比丘众之众主，是比丘尼众之众主，是优婆塞众之众主，是优婆夷众
    之众主，是王众之众主，是刹帝利众之众主，是婆罗门众之众主，是毗舍众之众主，
    是首陀众之众主，是天众之众主，是梵天众之众主，是僧众之主、众主，众之阿阇
    梨(师)。已来者，是近于僧伽施市，近来，到来。此是“众主已来由兜率”［之义］。
    故舍利弗长老言。
        尊者舍利弗曰：
                  于我末曾见之事        又谁亦未闻之事
                  众主己来由兜率        而有如斯妙语师
               二 含天世界之人人        如能幸见具眼者
                  除去一切之闇黑        独一而为证得乐 (九五六)
       “含天世界”者，是含天，含魔，含梵天之世界，含沙门、婆罗门，含天、人之
    人人。此是含天之世界。
       “如能幸见具眼者”者，是于三十三天之昼度树下之宝石［帝释之座］坐而说法，
448 诸天如见世尊，如彼人人亦见。又如人人见，如是诸天亦见。如是诸天幸见，如是
    彼人人亦幸见。又如人人幸见，如是彼诸天亦幸见。如斯，是“如能幸见具眼者”［之
    义］。
        或此等可敬之［外学］沙门、婆罗门［自］不调御而示调御之姿，不寂而示寂
    之姿，不寂静而示寂静之姿，未消灭［烦恼］而示消灭之姿。
                  4模造粕土之耳环       如使镀金之铜钱
                  隐装之人内不净        外美行步于世间
        如斯世尊不为示现。世尊［自］为调御，从事实，从如理，从如实，从如真，
    从不颠倒，从自性而示现调御之姿。［自］寂而示寂之姿，寂静而示寂静之姿，消灭

        第十六   舍利弗经之义释                                二四三
    --------------------------------------------------------------------------
        小部经典二十一                                         二四四

    ［烦恼］而示消灭之姿。又诸佛世尊具愿而威仪不动。如斯亦是“如能幸见具眼者”
    ［之义］。
        或又世尊具有清净之声，保持称誉之声与赞颂，于龙界，于金翅鸟界，于夜叉
    界，于阿修罗界，于犍闼婆界，于天王界，于帝释界，于梵天界，此同于［人界］，
    如是［有名声］，且比此处［名声］胜殊。如斯亦是“如能幸见具眼者”［之义］。或
    又世尊具备十力、四无畏、四无碍解、六神通、六佛法、威势、力、德，精进、慧，
    示［自己］令知、知解。
                  5诸大善者虽在远       如同雪山之明显
                  诸不善者在近侧        如阴夜放矢不见
        如斯亦“如能幸见具眼者”［之义］。
       “具眼者J 者，是世尊由五眼而成具眼者。［即］(一)由肉眼而成具眼者。(二)由天眼
    而成具眼者。(三)由慧眼而成具眼者。(四)由佛眼而成具眼者。(五)由普眼而成具眼者。
449    (一)6世尊由肉眼而成具眼者云何？于世尊之肉眼存在青色、黄色，赤色，黑色、
    白色之五色。于其处在世尊有眼毛而青，如乌摩罗华，美丽绀碧。彼［眼毛之］根
    元黄，如羯尼迦华，美丽正黄之黄金色。世尊两方之眼球赤，如赤色甲虫，美丽深
    红。［其］中央里，如濡润之木患子，美丽不粗，湿润、黑漆。其内白，如明星，美
    丽净白、白、银白。世尊属于身体由宿世之善行业而生起彼自然之肉眼，于日中夜
    间普见一由旬。虽然具备四类闇黑之时，［即］太阳没时，黑分布萨之际，于郁茂密
    林之中，巨大非时之雨云出现，虽如此具备四类闇黑之中，亦普见一由旬。对于见
    色，其屋顶，门扉、壁栅、山岳、林薮、蔓藤不为障碍。假令置印一粒胡麻虽投于
    ［有数百万粒］胡麻物中，亦可取出其胡麻粒。如斯世尊之肉眼原来遍净。如斯，
    是“世尊虽由肉眼亦是具眼者。”
       (二)世尊由天眼而成具眼者云何？世尊以超人清净之天眼，见诸有情之死、生，
450 知诸有情之随业趣于劣、胜、美、丑、幸、不幸。［即］“汝等！此等之有情具身恶
    行，具语恶行，具意恶行，诽谤诸圣者，有邪见，取得邪见业。彼等身坏死后，生
    于苦界、恶趣、随处、地狱。或又汝等！此等之有情具身善行，具语善行，具意善
    行，不诽谤诸圣者，有正行，取得正见业。彼等身坏死后，生于善趣天界”，以如斯
    超人清净天眼见诸有情之死、生，随诸有情之业而知趣劣、胜、美、丑、幸、不幸。

        第十六   舍利弗经之义释                                二四五
    --------------------------------------------------------------------------
        小部经典二十一                                         二四六

    又世尊者观望者即见一世界，见二世界，见三世界，见四世界，见五世界，见十世
    界，见二十世界，见三十世界，见四十世界，见五十世界，见一小千世界，见二中
    千世界，亦可见三千［大千］世界。或又观望其他可见有限之物。如斯世尊之天眼
    遍净。如斯世尊由天眼而成具眼者。
       (三)世尊由慧眼而成具眼者云何？世尊是大慧者、博慧者、疾慧者、速慧者、利
    慧者、择慧者而有慧分别、巧、明了智。以证得无碍解，达四无畏，十力之保持者、
    人牡牛、人师子、人龙、人良马、人轭兽、无边智者、无边威力者、无边名声者、
451 富者、大财者、有财者、指导者、调伏者、教导者，令知者、令解者、令观者、令
    欣乐者。彼世尊实是未起之道令起者，未生之道令生者，未说之道之宣说者，知道
    者、解道者、达道者。又现今，随从道之诸声闻(弟子)［向世尊］仿效，住于具备
    ［诸德］。彼世尊实知应知者，见应见者，是眼，是智，是法，是梵天。是告示者、
    告说者、义之将来者、不死之施与者、法主、如来。于彼世尊由慧而无有不能知者、
    不能见者、不能解者、不能作证者、不能触者。由过去未来现在，一切诸法依一切
    行相现来佛世尊之智门。若所有应知，应知者，［其］无论自义、他义、俱义、现世
    之义、来世之义、明白之义、甚深之义、隐密之义、覆蔽之义、未了之义、已了之
    义、无罪之义、无烦恼之义、净白之义、第一义，其一切作用于佛智之中。一切之
    身业随佛世尊之智而起。一切之语业随［佛］智而起。一切之意业随［佛］智而起。
    对于过去佛世尊有无障害智。对于未来佛世尊有无障害智。对于现在佛世尊有无障
    害智。一切能知之范围皆是［佛］智。有［佛］智之范围一切皆是知。［佛］智以可
    知物为范围。可知物以［佛］智为范围。超越可知物，无佛智之作用。超越［佛］
    智无可知之义。彼等［智与可知］之诸法相互在同一范围。譬如于正相合致之函与
    盖二者，函无余于盖，盖无余于函，相互在［同一］范围，如斯于佛世尊与可知者
    之智［同一］范围。一切可知之范围皆是［佛］智。有［佛］智之范围，一切皆是
452 可知物。［佛］智以可知物为范围。可知物以［佛］智为范围。超越可知物无佛智之
    作用。超越［佛］智无可知物。彼等诸法相互［同一］范围。于一切诸法是佛世尊
    智之作用。一切诸法关系于佛世尊之［意门］转［心］，关系于意欲［速行心］，关
    系于作意，关系于心之生起。佛世尊智是对一切有情之作用。世尊知一切有情之意
    乐，知随眠，知所作，知信解，了知小尘垢、大尘垢、利根、钝根、善行相、恶行

        第十六   舍利弗经之义释                                二四七
    --------------------------------------------------------------------------
        小部经典二十一                                         二四八

    相、易教化、难教化、能、不能之有情。含天，含魔，含梵天之世界，及沙门、婆
    罗门，含天、人之人人是活动于佛智之中。譬如任何之鱼、龟乃至吞舟之大鱼为止，
    皆活动于大海之中，如斯含天、含魔、含梵天之世界，含沙门、婆罗门，含天、人
    之人人皆是活动于佛智之中。譬如任何之鸟乃至金翅鸟为止皆是活动于虚空之方
    域，如斯等于舍利弗有慧之人人亦一切活动于佛智之方域。佛智遍满于天与人之慧，
    ［于此］胜而在。所有贤刹帝利、贤婆罗门、贤居士、贤沙门之聪敏而长于议论，
    射贯毛发程度之［练达］，以慧解能摧破［他之］诸恶见，而行之人人，近于如来频
    为质问，质问隐密覆蔽［之义］，彼等之质问由世尊解说而为解答。而说示［其解答
453 之］理由，彼等至归投于世尊。如斯于此处世尊所谓由慧而极为显耀。如斯，“世尊
    由慧眼而成具眼者。”
       (四)世尊由佛眼而成具眼者云何？世尊以佛眼继续眺望世间［见］诸有情之小尘
    垢、大尘垢、利根、钝根、善行相、恶行相、易教化、难教化，或又见来世罪之怖
    畏而见住者。譬如在于青莲之池、红莲之池、白莲之池，一部之青莲、红莲、白莲
    生于水中，在水中而生长，由水未出，在水中没育，一部之青莲、红莲、白莲在水
    中而生，在水中而生长，在水面之处，一部之青莲、红莲、白莲在水中而生，在水
    中而生长，由水出，不染著于水。如斯世尊以佛眼眺望世间，［见］诸有情之小尘垢、
    大尘垢、利根、钝根、善行相、恶行相、易教化、难教化、或又见来世之罪怖畏而
    住见者。世尊知“此者是贪行者，此是嗔行者，此是痴行者，此是寻行者，此是信行
    者，此是智行者。”世尊对贪行者说不净说。世尊对嗔行者告慈之修习。世尊对疑行
    者总说(圣典)与遍问(义疏)，有时使听法，有时为说法与师共住。世尊对寻行者
    告安般念(数息观)。世尊对信行者告信乐之相，［即］佛之7善觉性、法之善法性、
    僧之善行道及自己之戒。世尊对智行者告无常相、苦相、无我相之［如］观(毗钵
    舍那)之相。
                  8譬如立于山巅者       普见［下界］之人人
454               如彼善慧普眼者        升法所成之殿堂
                  瞰视世间之人人        生老所败沈于愁
        如斯，世尊由佛眼亦成“具眼者。”
       (五)世尊由普眼亦成具眼者云何？普眼是一切知智。世尊已具一切知智、正具、

        第十六   舍利弗经之义释                                二四九
    --------------------------------------------------------------------------
        小部经典二十一                                         二五○

    达、正达、成、正成、具备。
                  9彼不能见者         此世无何物
                  又不能识者          亦［无］不可知
                  应可知之物          一切此知通
                  如来因斯故          成为普眼者
        如斯，“世尊由普眼亦成具眼者”此是“如能幸见具眼者”［之义］。
       “除去一切之闇黑”者，是排除、舍断、除去、灭除、令灭无一切之贪闇、嗔闇、
    痴闇、慢闇、见闇、烦恼闇、恶行闇、闇黑者、无眼者、无智者、灭慧者、害敌党、
    不至涅槃者。此是“除去一切之闇黑。”
       “独一而为证得乐”［之句中］，独一者，(一)世尊由出家之称为独一。(二)由无伴义
    独一。(三)由渴爱舍断之义为独一。(四)一向离贪故为独一，一向离嗔故为独一，一向
    离痴故为独一，一向无烦恼故为独一。(五)行一行道(一乘道)故为独一。(六)独一而
    正觉无上正等觉故为独一。
       (一)世尊由出家之称为独一者云何？世尊为黑发之年，具备善福、青春，于人
    生之第一期。有不欲［舍］［彼之出家］泪颜而泣、涕泣之父母，舍亲戚众，断一切
    名声之障碍，断妻子之障碍，断亲戚之障碍，断友人同僚之障碍，断财宝之障碍，
    剃除须发，著袈裟衣，由家出家而非家，成为无一物之状态，独一行、住、动作、
455 活动、护持、持续、维持。如斯“世尊由出家之称为独一。”
       (二)世尊由无伴义为独一者云何？彼如斯出家，独于阿练若、森林之边鄙无［人］
    声，无骚音，无诸人之光景，于人隐而住，禅思用适当之卧坐所，彼独行、独立、
    独坐、独卧、独入村行乞、独［由行乞］归、独密而坐禅，独为经行、独行、独住、
    动作、活动、护持、持续、维持。如斯，“世尊由无伴义成为独一。”
       (三)世尊由渴爱之舍断故为独一者云何？彼如斯无伴，不放逸而热心精勤而住，
    于尼连禅河畔之菩提树下精勤大精勤，击破放逸亲类恶魔障解脱之军，舍断渴爱、
    纲罟、［轮回］之流、爱著而除去、灭除，令为灭无。
                  10渴爱作为友之人       ［不断］轮回于长时
                  由此状态他状态          轮回［之流］可超度
                  渴爱乃是苦生［缘］      能知此之过患者

        第十六   舍利弗经之义释                                二五一
    --------------------------------------------------------------------------
        小部经典二十一                                         二五二

                  离渴爱而无有取          有念比丘应普行
        如斯世尊“舍断渴爱故为独一。”
       (四)世尊一向离贪故为独一者云何？是贪之舍断故，一向离贪故为独一。嗔之舍
    断故而一向离嗔故为独一。痴之舍断故而一向离痴故为独一。烦恼之舍断故而一向
    离烦恼故为独一。
456    (五)世尊行一行道(一乘道)故为独一者云何？一行道者是四念处、四正勤、四
    神足、五根、五力、七觉支、八支圣道。
                  有情利益者          见11生尽灭边
                  怜愍者［之佛］      知解一行道
                  经由此之道          过去诸佛度
                  现在亦在度          未来度暴流
        如斯，“世尊行一行道故为独一。”
       (六)世尊独一而正觉无上正等觉故为独一者云何？觉是于四［沙门］道成智慧、
    慧根、慧力、择法觉支、观慧、观(毗钵舍那)、正见。世尊依彼佛智觉“一切行是
    无常”，觉“一切行是苦”，觉“一切法是无我”，觉“缘无明而有行”……乃至……觉“生
    之灭故而老死灭”，觉“此是苦”，觉“此是集”，觉“此是苦之灭”，觉“此是至苦灭之
    道”，觉“此是漏”，觉“此是漏之集”，觉［此是漏之灭”，觉“此是至漏灭之道”。觉“此
    等之法应知通”，觉“此等之法应遍知”，觉“此等之法应舍断”，觉“此等之法应修习”，
    觉“此等之法应作证”，觉六触处之集、灭没、乐味、过患与出离，觉五取蕴之集、
    灭没、乐味、过患与出离，觉四大种之集、灭没、乐味、过患与出离，觉“所有集之
    法皆是此灭法。”或又所有应觉，应别觉，应正觉，应得达，应触达，应作证者之一
457 切物由觉智而觉、随觉、别觉、正觉、正等觉、得达、获得、触达、作证，如斯，
    世尊独一而正觉无上正等觉故为独一。
       “证得乐”［之句中］，乐者是出离之乐、远离之乐、寂静之乐、正觉之乐。“证
    得”［此之乐］，正达、得达、触达、作证。此是“独一证得乐”［之义］。故舍利弗长
    老言：
                  含天世界之人人        如能幸见具眼者
                  除去一切之闇黑        独一而为证得乐

        第十六   舍利弗经之义释                                二五三
    --------------------------------------------------------------------------
        小部经典二十一                                         二五四

              三　无依如如之彼佛        为众主来无诡诈
                  于此侍坐为多者        欲将问者我已来　(九五七)
       “于无依如如之彼佛”［之句中］，佛者是彼世尊、自存者、无师者。于未曾闻之
    诸法正等觉自己之［真］谛，又于其处得一切知性，于诸力得自在性者。佛由何之
    义而为佛耶？觉［真］谛故是佛［觉者］。令人人之觉者故是佛，一切知者故是佛，
    一切见者故是佛，12知道者故是佛，明照者故是佛，由漏尽者之称是佛。由无烦恼
    者之称是佛，一向离贪者故是佛，一向离嗔者故是佛，一向离痴者故是佛。一向无
    烦恼故是佛，行一行道故是佛，独一而正觉无上正等觉故是佛，已害破不觉故，已
458 获得觉故是佛。佛此之名非由母作，非由父作，非由姊妹作，非由友人同僚作，非
    由亲戚、缘者作，非由沙门、婆罗门作，非由诸天神作。此佛是此诸佛世尊于菩提
    树下获得作证一切知智之共同施设者。此是“无依如如之彼佛”［之义］。
       “无依”者，是［依］有(一)爱依与(二)见依之二依。
       (一)爱依者云何？称为渴爱者，乃谓“此是我之物，彼是我之物，此等是我之物，
    此是我之物，唯此是我之物。我之色、声、香、味、触、敷物、著物、下婢、下仆、
    山羊、羊、鸡、豚、象、牛、马、田园、宅地、黄金、金［银］货、村、街、市、
    王土、国土、地方、［四兵之］营舍、仓库”无境界，无限界，无限定，无制限而把
    取，我执有限之物——又一切之大地亦由渴爱而我执——乃至百八爱之作用者，此
    是爱依。
       (二)见依者云何？二十事之有身见、十事之邪见、十事之边见、所有如斯类之见、
    恶见、见执、见难所、见邪曲、见异动、见结、执、执取、住著、取、邪道、邪路、
    邪性、异学处、邪倒执、违邪执、颠倒执、邪执、对不如实而如实执，乃至六十二
    恶见，此是见依。
        于佛世尊已舍断爱依，舍遣见依。爱依之舍断故，见依舍遣之故，世尊不依止
    于眼，不依止于耳、鼻、舌、身、意，不依止于色、声、香、味、触、施之家、众、
    住居、利得、名声、赏赞、乐、衣服、食物、卧坐所、病者之资具药品、欲界、色
459 界、无色界、欲有、色有、无色有、想有、无想有、非想非非想有、一蕴有、四蕴
    有、五蕴有、过去、未来、现在、见、闻、觉、识诸法，不止著、不近著、不缚著、
    不信解、出离、弃遣、离脱、离缚，以不限定之心而住。此是“如如无依之彼佛”［之

        第十六   舍利弗经之义释                                二五五
    --------------------------------------------------------------------------
        小部经典二十一                                         二五六

    义］。
       “如如”者乃世尊由五相是如如。［即］(一)对好恶是如如。(二)已舍者故是如如。(三)
    已度者故是如如。(四)已脱者故是如如。(五)说明彼［之德］是如如。
       (一)13世尊对好恶是如如者云何？世尊对利得亦是如如，对不利得亦是如如，对
    名声亦是如如，对不名声亦是如如，对赏赞亦是如如，对毁訾亦是如如，对乐亦是
    如如，对苦亦是如如，假令以香涂一腕，以斧击一腕，对彼无贪、无嗔恚。舍断随
    贪、嗔恚，离越胜、败，超越顺境与逆境。如斯，世尊对好恶是如如。
       (二)世尊已舍者故者如如者云何？世尊已舍者故是如如。［即］于世尊已舍贪、唾
    弃、脱、舍遣。以舍嗔、痴、忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、
    过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不
    善行已舍、唾弃、脱、舍断、舍遣。如斯，世尊已舍者故是如如。
       (三)世尊已度者故是如如者云何？世尊以度欲流，度有流，度见流，度无明流，
    度一切轮回路，越度、度出、越过、超越、离越。彼梵行已成，［所作］已辨，过［世］
    路，到［涅槃之］方域，到终点，护梵行，达最上见，修习道，舍断烦恼，通达不
    动，作证灭。于彼能遍知苦，舍断集，修习道，作证灭，知通应知遍，遍知应遍知，
460 舍断应舍断，修习应修习，作证应作证。彼放舍障碍，放散［轮回之］濠，拔除(渴
    爱)柱，无关钥(五下分结)而为圣，卸下慢幢、重担、离系，舍断五支［盖］，具
    备六支［舍］，守护一［念］，有［习行、安住、回避、除去之］四依，除去独一谛
    (遍见)，完全遣求觅，有不混浊之思惟，有安息身行，有善解脱之心，有善解脱之
    慧，独一而［完全］，住于［梵行］，得达应第一之得达，为最上之人，第一之人。
    彼无积［善恶之报］，无除，已除而住。无舍断［烦恼］，无执取，已舍断而住立。
    无取去，无取上，已取去而住立。具备无学之戒蕴故而住立。具备无学之定蕴故而
    住立。具备无学之慧蕴故而住立。具备无学之解脱蕴故而住立。具备无学之解脱智
    见蕴故而住立。体得谛而住立。超越14 动而住立。夺去烦恼火而住立。不回行［轮
    回］而住立。取幸运而住立。由解脱习行而住立。由遍净慈而住立。由遍净悲而住
    立。由遍净喜而住立。由遍净舍而住立。由究竟清净而住立。由遍净无烦恼性而住
    立。解脱故而住立，知足故而住立。蕴之终边而住立，界之终边而住立。处之终边
    而住立。趣之终边而住立。生起之终边而住立。结生之终边而住立。有之终边而住

        第十六   舍利弗经之义释                                二五七
    --------------------------------------------------------------------------
        小部经典二十一                                         二五八

    立。轮回之终边而住立。轮转之终边而住立。最后之有而住立。最后之身体而住立。
    世尊是最后之持身者。
                  15此为彼之最后有        此为彼之最终身
                  生死轮回为［最后］      于彼无有再有事
        如斯世尊已度者故是如如。
461    (四)世尊已脱者故是如如者云何？于世尊由贪而心已脱、解脱、善解脱。由嗔而
    心已脱、解脱、善解脱。由痴而心已脱、解脱、善解脱。由忿、恨、覆、恼、嫉、
    悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、
    一切热恼、一切热苦、一切不善行而心已脱、解脱、善解脱。如斯，世尊成为已脱
    者故是如如。
       (五)世尊说明彼［之德］是如如者云何？世尊若就［共戒］而言，是“具戒者”说
    明彼［之德］是如如。若就信而言，是“具信者”说明彼是如如。若就精进而言，是
    “具精进者”说明彼是如如。若就慧而言，“是具慧者”说明彼是如如。对明而言，是
    “三明者”说明彼是如如。若就神通而言，是“六神通”说明彼是如如。若就力而言，
    是“十力者”说明彼是如如。如斯，“世尊说明彼［之德］是如如。”此是［无依如如之
    彼佛”［之义］。
       “为众主来无诡诈”［之句中］，无诡诈者是三诡诈。［即］(一)称资具之受用诡诈
    事，(二)称威仪之诡诈事，(三)称周边语之诡诈事。
       (一)称16资具之受用诡诈事者云何？于此处诸居士为［布施］衣服、食物、卧坐
    所、病者之资具药品招待比丘。彼［比丘］有恶欲而败于欲，有欲求，依欲念而［欲
    得］更多之衣服、食物、卧坐所、病者之资具药品，［先］断衣服，断食物，断卧坐
    所，断病者之资具药品，彼如斯言：“高价之衣服于沙门有何用？沙门由冢墓、尘堆，
    又由店前舍集褴褛作僧伽梨衣而著，此为相应。高贵之食物于沙门有何用？沙门行
462 乞，由团食而营生活，此为相应。”高贵之卧坐所于沙门有何用？沙门是树下住者或
    露地住者，此为相应。高价之医药于沙门有何用？沙门是由［牛之］腐尿或诃梨勒
    果片作药，此为相应。因此而著粗糙之衣服，摄粗糙之食物，受用粗糙之卧坐所，
    受用粗糙之病者资具药品。诸居士思惟：“此之沙门少欲而知足，独居不杂于［众］，
    励精进是头陀行者”，愈益为［布施］衣服、食物、卧坐所、病者之资具药品而招待。

        第十六   舍利弗经之义释                                二五九
    --------------------------------------------------------------------------
        小部经典二十一                                         二六○

    彼如斯言：“由三者之现前而有信之善男子生多福。［即］由信之现前而有信之善男
    子生多之福。由施物之现前而有信之善男子生多福。由应施者(圣者)之现前而有
    信之善男子生多福。于汝等有此之信，又此施物之存在，而我是受者。若我不受者，
    汝等将失福。于我此［之施物］无用。然怜愍汝等故而我受［施物］。”因此而多受
    衣服，多受食物，多受卧坐所，亦多受病者之资具药品。［而受资具之际，彼为似有
    难颜。］如斯所有可厌、颦蹙、诡诈、诡瞒、诈欺，此云“此称资具之受用诡诈。”
       (二)称威仪之诡诈事者云何？于此处某者有恶欲而败于欲，意欲［由他之］尊欲，
    若如斯人人将尊敬我，装作如得［阿罗汉果者］而行走，装作而立，装作而坐，装
    作而卧，愿求［视为得阿罗汉果人］而行走，愿求而立，愿求而坐，愿求而卧，如
463 入定者而行走，如入定者而立，如入定者而作，如入定者而卧，为欲他见为禅定。
    如斯所有威仪之假立、建立、伪装、可厌、颦蹙、诡诈、诡瞒、诈欺，此云“称为威
    仪诡诈事。”
       (三)称为周边语［谜］之诡诈事者云何？于此处某者有恶欲而败于欲，意欲［由
    他之］尊敬，言：“若如斯人人将尊敬我”，［诈］言依据圣法。［即］语：“著如斯衣
    服之沙门此是大有能者。”语：“持如斯钵、持铜碗、持水瓶、持滤水器、持键、履
    物、著带、著腰纽之沙门，此是大有能者。”语：“有如斯和尚之沙门此是大有能者。”
    语：“同于阿阇梨和尚者(弟子兄弟)、同阿阇梨者(同门)、友人、知己、同辈、朋
    友之沙门此是大有能者。”语：“住于如斯精舍之沙门此是大有能者。”语：“住于如
    斯单屋顶家，住于台观，住于平屋，住于山窟，住于洞穴，住于小屋，住于重阁，
    住于楼房，住于圆屋，住于宝库，住于集会所，住于假屋，住于树下之沙门此是大
    有能者。”或又有恶染之心而屡为可厌之面，行大诡诈、大滑舌、由口［巧言］而得
    他之尊敬者如言：“此之沙门(我)已如斯寂静之住等至(禅定)。”而甚深、秘密、
    微妙、隐蔽、是出世间与空相应论。如斯所有伪装、可厌、颦蹙、诡诈、诡瞒、诈
    欺此云：“称为周边语之诡诈事。”
464     佛世尊舍断此等三诡诈事，正断、寂灭、安息、不得生起、已以智火烧。故佛
    无诡诈。此“无诡诈”［之义］。
       “为众主而来”［之句中］，众主者乃众主。世尊是众之阿阇梨(师)故是众主。
    众之师故是众主。诱导众故是众主。教诫众故是众主。教训众故是众主。无畏而近

        第十六   舍利弗经之义释                                二六一
    --------------------------------------------------------------------------
        小部经典二十一                                         二六二

    众故是众主。使众闻彼［佛之言］，倾耳令起知心故是众主。令众生离避不善，使住
    立于善故是众主。是比丘众之众主，是比丘尼众之众主，是优婆塞众之众主，是优
    婆夷众之众主，是王众之众主，是刹帝利众之众主，是婆罗门众之众主，是毗舍众
    之众主，是首陀众之众主，是天众之众主，是梵天众之众主。是僧众之主、众主、
    众之阿阇梨(师)。“来”者，是近于僧伽施市、近来、到来。此是“为众主来无诡诈”
    ［之义］。
       “于此待坐为多者”［之句中］，“多”者，是诸多之刹帝利、婆罗门、毗舍、首陀、
    在家者、出家者、天人。“侍坐者”昃使侍坐者，左右使侍者，差侍者，诸弟子也。
    此是“于此侍坐为多者”［之义］。
       “欲将问者我已来”，欲问我已来，欲质问我已来，欲闻问我已来。如斯是“欲将
    问者我已来”［之义］。或又有欲问之人、质问之人人，欲闻问之人人之来，来至、
    接近、近侍。如斯亦是“欲将问者我已来［有由质问而来］”［之义］。或又有向尊师
    欲问而来者，尊师对我所问得善语回答，此是说者之责任。如斯亦是“欲将问者我已
    来”［之义］。故舍利弗长老言：
465               无依如如之彼佛       为众生来无诡诈
                  于此侍者为多者       欲将问者我已来
               四 厌［世］亲无人坐处   树下又复于冢墓
                  又在山山洞窟中       住在比丘［厌世间］(九五八)
       “厌恶之比丘”［之句中］，比丘是善凡夫比丘又有学比丘。此是比丘。“厌恶”
    者，是厌恶生、老、病、死、愁、悲苦、忧恼，地狱之苦、畜生界之苦、饿鬼界
    之苦、人界之苦、入胎原因之苦，在胎原因之苦、出胎原因之苦、生者随结之苦，
    生者受他支配之苦，自苦之苦，他苦之苦、苦苦、行苦、坏苦、眼病之苦、耳病
    之苦、鼻病之苦、舌病之苦、身病之苦、头病之苦、外耳病之苦、口腔病之苦、
    齿病之苦、咳、喘息、外鼻病、热病、老、腹病、气绝、赤痢、腹痛、虎列刺、
    癫、厂、庖疮、肺病、癫痫、轮癣、疥癣、风癣、抓伤、皲、出血、糖尿病、痔
    疾、疙瘩、溃疡、胆汁等起病、痰等起病、风等起病、［胆汁、痰风之］集合病、
    气候变化所生病、不等姿势所生病、伤害所生病、业报所生病、寒、暑、饥、渴、
466 大便、小便、虻、蚊、风、炎热，与爬行类接触所生之苦、母死之苦、父死之苦、

        第十六   舍利弗经之义释                                二六三
    --------------------------------------------------------------------------
        小部经典二十一                                         二六四

    兄弟死之苦、姊妹死之苦、亲子死之苦、亲女死之苦、失亲戚之苦、失财富之苦、
    失［健康］疾病之苦，失戒之苦，失正见厌恶、忌、嫌忌、厌之苦。此是“厌恶之
    比丘”［之义］。
       “亲人无坐所”［之句中］，坐所是坐处。［即］床、椅子、坐蒲团、皮革、草蓐、
    柴蓐、蒿蓐。其坐所免见不适当之色，离、远离，免为不适当五种欲，离、远离。
    亲［斯］坐所，亲近、受、受用、享受，且常受者。此是“亲人无坐所［者］”［之义］。
       “于树下或于冢墓”［之句中］，树下者是树下，冢墓是冢墓处。此是“树下又复
    冢墓。”
       “又在山山洞窟中”［之句中］，山是山，洞穴是洞穴。山窟是山窟。山之中间谓
    山之中腹。此是“又在山山洞窟中。”故舍利弗长老言：
                  厌［世］亲人无坐处      树下又复于冢墓
                  又在山山洞窟中          住在比丘［厌世间］
              五  高低卧所［住比丘］      其处恐怖［猛兽］吠
                  彼有无音卧坐所          比丘不可怖动此 (九五九)
467    “高低卧所”［之句中］，“高低”者，是高低、胜劣、善恶。“卧所”者，是卧坐所
    谓卧所。［即］是精舍，单屋顶家、台观、平屋、山窟。此是“高低卧所。”
       “其处恐怖物吠”［之句中］，“吠”者是起吠、咆、吼声。此是“吠”。或又17如何
    程度，几何，几多，多少，而如何之多。所怖之物是狮子、虎、豹、熊、鬣狗、狼、
    野牛、象、蛇、蜴、百足、盗贼、又既遂未遂之凶暴人。此是“其处恐怖物吠”［之
    义］。
       “比丘不可怖动此”［之句中］，［此”者，是此恐怖之物。见恐怖之物，又18闻而
    不可怖动，不可悚怖，不可震骇、不可骇，不可骇怖，不可战骇，不可19怖畏，不
    可陷于战栗，不恐怖身不硬直，不骇怖，不可逃走，舍断怖畏恐怖，而离去身毛竖
    立而住。此是“比丘不可怖动此”［之义］。
       “彼无音卧坐所”者，是无［人］声，无［骚］音，无诸人之景色，可住隐人，
    是适当禅思之卧坐所。此是“彼有无音卧坐所”［之义］。故舍利弗长老言：
                  高低卧处［住比丘］      其处恐怖［猛兽］吠
                  彼有无音卧坐所          比丘不可怖动此

        第十六   舍利弗经之义释                                二六五
    --------------------------------------------------------------------------
        小部经典二十一                                         二六六

              六 未到之域(涅槃)比丘行   世间危难有几何？
                 彼有边境卧坐所           比丘应与克服彼  (九六○)
       “世间危难有几何”［之句中］，“几何”者，是几何、几多、何者、如何多。危难
    者，是(一)显现之危难与(二)隐密之危难之二危难。
468    (一)显现之危难者云何？是狮子、虎、豹、熊、鬣狗、狼、野牛、象、蛇、蜴、
    百足、盗贼又既遂、未遂之凶恶人。又与接触眼病、耳病、鼻病、舌病、身病、头
    病、外耳病、口腔病、齿病、咳、喘息、外鼻病、热病、老、腹病、气绝、赤痢、
    腹痛、虎列剌、癫、厂、庖疮、肺病、癫痫、轮癣、疥癣、风癣、抓伤、皲、出血、
    糖尿病、痔疾、疙瘩、溃疡、胆汁等起病、痰等起病、风等起病、［胆汁痰、风之］
    集合病、气候变化所生病、不等姿势所生病、伤害所生病、业报所生病、寒、暑、
    饥、渴、大便、小便、虻、蚊、风、炎热、爬行类［蛇］。此等谓显现之危难。
       (二)隐密之危难者云何？是身恶行、语恶行、欲贪盖、嗔恚盖、昏沉、睡眠盖、
    掉举恶作盖、疑盖、贪、嗔、痴、忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、
    慢、过慢、憍放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切
    不善行。此等谓隐密之危难。
       “危难”者是由何义而为危难耶？(一)征服(善人)故危难。(二)至［善法之］减退
    故是危难(三)［不善法］以其处为依所故是危难。
       (一)征服［善人］故是危难者云何？彼等危难是征彼人、征服、胜、蹂躏、夺取、
    粉碎。如斯，“征服故是危难。”
       (二)至［善法之］减退故是危难者云何？彼等危难是至诸善法之减退、消灭。诸
    善法者云何？是正行道、随顺之行道、无害敌之行道、随义之行道、法随法之行道、
    对诸戒之完成、诸根之守护、对食之知量、向警寤之努力、向念正知、四念处、四
469 正勤、四神力、五根、五力、七觉支、八支圣道修习之努力。至此等诸善法之减退、
    消灭。如斯，是“至减退故是危难。”
       (三)［不善法］以其处为依所故是危难者云何？于其处此等之恶不善法生起而依
    止于自体。譬如在洞穴，于洞穴为依所之生物横卧，在水中以水为依所之生物存在，
    在林中以林为依所之生物存在，在树上以树为依所之生物存在，如斯，于其处此等
    诸不善法生起依止于自体。如斯“以其处为依所故是危难。”

        第十六   舍利弗经之义释                                二六七
    --------------------------------------------------------------------------
        小部经典二十一                                         二六八

        即世尊如斯说：“20诸比丘！与门人(烦恼)共，与阿阇梨(烦恼)之比丘是苦
    而不乐住。诸比丘！与门人共，与阿阇梨共之比丘是苦而不乐住者云何？诸比丘！
    兹有比丘，以眼见色后，［于彼］忆念思惟结缚而生起恶不善法。其等之恶不善法住
    于彼之内、随住。故云彼与门人(内住者)共。彼等恶不善法于彼现行。故云彼与
    阿阇梨(现行者)共。更又诸比丘！有比丘以耳闻声之后，以鼻嗅香之后，以舌尝
    味之后，以身触所触之后，以意识法之后，［于彼］忆念思惟结缚而生起恶不善法。
    其等之恶不善法住彼之内、随住。故云彼与门人(内住者)共。彼等诸不善法在彼
    现行。故云彼与阿阇梨(现行者)共。如斯，诸比丘！与门人共，与阿阇梨共之比
    丘是苦而不乐住。”如斯“亦以其处为依所故是危难。”
470     又世尊如斯说：“21 诸比丘！有此等三之内垢、内不友、内敌、内杀戮者、内反
    敌者。三者云何？诸比丘！贪是内垢、内不友、内敌、内杀戮者、内反敌者。诸比
    丘！嗔是内垢、内不友、内敌、内杀戮者、内反敌者。诸比丘！痴是内垢、内不友、
    内敌、内杀戮者、内反敌者。诸比丘！此等三之内垢、是内不友、内敌、内杀戮者、
    内反敌者。”
                   22贪生不利       贪心动乱
                   怖畏内生         人不觉知
                   贪不知义         贪不见法
                   贪征人故         黑暗闇冥
                   嗔生不利         嗔心动乱
                   怖畏内生         人不觉知
                   嗔不知义         嗔不见法
                   忿征人故         黑暗闇冥
                   痴生不利         痴心动乱
                   怖畏内生         人不觉知
                   痴不知义         痴不见法
                   痴征人故         黑暗闇冥
        如斯亦“以其处为依所故是危难。”
        又世尊说：“23大王！人有三法之生起。［彼等］于内生起至不利益、苦、不乐

        第十六   舍利弗经之义释                                二六九
    --------------------------------------------------------------------------
        小部经典二十一                                         二七○

    住。三者云何？大王人有嗔之生起。［彼］于内生起至不利益、苦、不乐住。大王！
    人有贪之生起。［彼］于内生起至不利益、苦、不乐住。大王！人有痴之生起。［彼］
471 于内生起至不利益、苦、不乐住。大王！人有此等三法之生起。［彼等］于内生起至
    不利益、苦、不乐住。”
                  24自己心中生        贪与嗔与痴
                  有恶心害人          如竹枯自果
        如斯亦“以其处为依所故是危难。”
        又世尊如斯说：
                  25贪嗔此为身体因   不乐与乐由此生
                  由此身体之等起     诸［不善］寻以［善］意
                  如诸童子［放］鸟。
        如斯亦“以其处为依所故”是危难。
       “世间”者，是人世间。此是“世间危难有几何”［之义］。
       “未到之域比丘行”［之句中］，未到之域者是不死、涅槃。即彼一切行之止、一
    切依之舍遣、渴爱之尽灭、离贪、灭、涅槃。未曾到之［域］非于此长时曾到之域。
    譬如持运［盛］满油之钵至缘，此比丘冀求未到之域，无怠慢随护［无油］之自心。
    谓赴未曾到之域，前往出发者，此是“未到之域比丘行”［之义］。
       “比丘应克服彼”［之句中］，“彼”者，是彼危难，比丘应克服、战胜、应蹂躏、
    夺去、粉碎。此是“比丘应克服彼”［之义］。
       “彼有边境卧坐所”者，是山边、林边、水边、河边之边地、边境、边鄙，于其
    处不能耕作，不能播种之卧坐所。此是“彼有边境卧坐所”［之义］。故舍利弗长老言：
472               未到之域［比丘］      行世间危难有几何
                  彼有边境卧坐所        比丘应与克服彼
              七　于彼有何语路耶        彼有此何行处耶
                  自使精勤之比丘        应有如何戒务耶　(九六一)
       “于彼有何语路耶？”是如何状态，如何住立、具备如如何类之语路耶？是以问
    语遍净。
        语遍净者云何？兹有比丘，舍断妄语，离妄语，语真实，只遵真实，实直，可

        第十六   舍利弗经之义释                                二七一
    --------------------------------------------------------------------------
        小部经典二十一                                         二七二

    信赖，不欺世人。［彼］舍断两舌，离两舌，此处人人之间将为分裂，由此处闻而无
    在彼处言。彼处人人之间将为分裂，由彼处闻而无在此处言。彼如是为分裂之人融
    和，愈益助长亲密人人之［亲密］，悦和合，乐和合，喜和合，语令和合之语。［彼］
    舍断恶口，离恶口，无过失，乐于耳，可爱，能触于心琴，优雅、适于诸多人人之
    语、适诸多人人意之所有语，语如斯类之语。［彼］舍断绮语，语离绮，适时而语，
    语真实，语义，语法，语律，有因缘(序说)、有适时之引例(譬喻)、有段落、语
    伴义之语。彼具备［不妄语、不两舌、不恶口、不绮语之］四语善行，语去四过失
    之语。远离26三十二之无用论、离、离去、出离，弃遣、离脱、离缚，以不限定之
    心而住。(彼)语十论事。所谓［语］(一)少欲论、(二)知足论、(三)远离论、(四)不会合论、
    (五)勤精进论、(六)戒论、(七)定论、(八)慧论、(九)解脱论、(十)解脱智见论［又］语念处论、
    正勤论、神足论、根论、力论、觉支论、道论、果论、涅槃论。［彼］制语、慎、用
473 心深、守护、守、护、防护。此是语遍净。如斯，具备语遍净。此是“于彼有何语路
    耶？”
       “彼应有何行处耶？”是如何状态，如何住立，具备如何类之行处耶27？是以问
    行处。有行处，有非行处。
       (一)非行处者云何？于此处某者或往淫女之处，或往寡妇之处，或往成长处女之
    处，或往黄门(阉人)之处，或往比丘尼之处，或往酒肆之处。或对国王、大臣、
    外学、外学之弟子如在家人所为不适当之交际而住。或又如对比丘、比丘尼、优婆
    塞、优婆夷而无信，无信乐，骂罟谗谤［彼等］，不欲［彼等］之利，不欲其益，不
    欲安乐，不欲瑜伽安稳，依存如斯诸俗家、亲近、近侍、此谓之非行处。或又［行
    乞入于村落］家家之间，行于街路而不防护［诸根］而行。［即］眺望象［兵］，眺
    望马［兵］，眺望车［兵］，眺望步［兵］，眺望妇人，眺望男子，眺望男儿，眺望女
    儿，眺望店内，眺望家之入口，眺望上，眺望下，左顾右眄而行。此亦云非行处。
    或又以眼见色已，取相，取细相［此不防护眼根而住者，为贪忧诸恶不善法所侵而
    彼不为其防护而行道，不护眼根，不至眼根之律仪。以耳、鼻、舌、身、意而识［声、
    香、味、触］法已而取相、取细相。］此之不防护意根而住者，为贪忧之诸恶不善
    法所侵而彼不为彼其防护而行道，不护意根，不至意根之律仪。此亦云为非行处。
    又譬如有一部可尊敬之沙门、婆罗门。不断享信施之食亦按例为舞蹈、歌谣、音乐、

        第十六   舍利弗经之义释                                二七三
    --------------------------------------------------------------------------
        小部经典二十一                                         二七四

474  魔术、说相生、手铃乐、铙钹乐、铜罗乐、奇术、铁丸戏、竹棒戏、轻身艺业、斗
    象、斗马、斗水牛、斗牡牛、斗牝牛、斗牡山羊、斗牡羊、斗鸡、斗鹑、斗杖、斗
    拳、角力、模拟战、兵列、兵团、阅兵等物之耽于观赏。此亦云非行处。五种欲亦
    是非行处。即世尊如斯说：“28诸比丘！在往他境之非行处之人可得魔袭来(之机)，
    魔可得所缘。“诸比丘！勿行他境之非行处，诸比丘！人人所行他境之非行处，是得
    魔来袭之［机］，得魔之所缘！诸比丘！然如何是他境之非行处耶？此即是五种欲。
    五者云何？是喜好、盼眄、可意、可爱、伴欲、可染眼所识之色、耳所识之声、鼻
    所识之香、舌所识之味，喜好、盼望、可意、可爱、伴欲、可染身所识之触。诸比
    丘！此谓他境之非行处。”此亦云非行处。
       (二)行处者云何？兹有比丘，不往淫女处，不往寡妇处，不往成长处女之处，不
    往黄门之处，不往比丘尼之处，不往酒肆之处。对国王、大臣、外学之弟子，如在
    家人所为不适当之交际而不住。或又对比丘、比丘尼、优婆塞、优婆夷有信、有信
    乐、自由给与泉水，光辉袈裟衣，喜比丘之出入，欲［彼等之］利，欲其益，欲安
    乐，欲瑜伽安稳，如斯依存于诸俗家、亲近、近侍，此云行处。或又有比丘，［行乞
    入村落］家家之间，行于街路，防护诸根而行。［即］不眺望象［兵］，不眺望马［兵］，
    不眺望车［兵］，不眺望步［兵］……乃至(二七三页参照)……不左顾右眄而行。
475 此亦云行处。或又以眼见色已而不取相，不取细相……乃至(二七三页参照)……
    至意根之律仪。此亦云行处。或又有一部之可尊敬之沙门、婆罗门。不断享信施之
    食，彼等按例对舞蹈、歌谣、音乐……乃至(二七四页参照)……如阅兵等物离耽
    于观赏。此亦云正行。四念处亦是行处。即世尊如斯说“。诸比丘！应行自己之父祖
    (先佛)之境行处。诸比丘！往自己之父祖境之行处人人，可不得魔袭来［之机会］，
    不得魔之所缘。诸比丘！如何是比丘自己父祖境之行处耶？此即是四念处。四者云
    何？诸比丘！兹有比丘，对身行身随观，热心而有正知、有念、住于调伏世之贪忧。
    对受、心、法、行［受、心］法随观，热心而有正知、有念、住于调伏世之贪忧。
    诸比丘！此是比丘之自己父祖境之行处。”此亦云行处。如斯应具备行处。此是“彼
    此有何行处耶？”
       “应有如何戒务耶？”是如何状态，如何住立，应具备如何类之戒与务耶？是以
    问戒与务之遍净。所谓30戒与务之遍净者云何？(一)有戒而且是务。国有务而不成为

        第十六   舍利弗经之义释                                二七五
    --------------------------------------------------------------------------
        小部经典二十一                                         二七六

       (一)有戒而且为务者云何？兹有比丘，具戒，防护别解脱律仪而住，具足正行与
    行处，对微量之罪亦起怖畏，受持学诸学处。其时所有抑制、律仪、不犯此是戒。
476 所有受持此是务。由律仪之义而是戒，由受持之义而是务。此谓“戒而且是务。”
       (二)务而非戒者云何？阿练若住支、常乞食支、粪扫衣支、三衣支、次第乞食支、
    时后不食支、常坐不卧支、随处住支之八头陀支，此云“务而非戒。”精进之受持亦
    云务而非戒。［即］以精勤、策励心“宁皮与腱与骨干尽，纵身中之肉与血涸渴。由
    强健力势，由强健力，由强健精进，由强健勇猛而得所应得之物而精进不停止”。如
    斯精进之受持亦云“务而非戒。”
                “31爱箭不拔去      我不食不饮
                 不外出精舍         亦不横胁卧。”
        以精勤、策励心。如斯精勤之受持亦云“务而非戒。”以精勤策励心“由诸漏而不
    取我、心至解脱止，我不解此结跏趺坐”。如斯精进受持亦“是务而非戒。”以精勤、策
    励心“由诸漏而不取我心至解脱止，我不由此座起，不下经行处，不外出精舍，不外
    出军单顶家，不外出台观，不外出平屋，不外出山窟，不外出同穴，不外出小屋，
    不外出重阁，不外出楼房，不外出圆屋，不外出宝库，不外出集会所，不外出假屋，
    不外出树下”。如斯精进之受持亦云“务而非戒。”以精勤策励心“于此晨朝时我将取
    得圣法、将正得、将证达、将触达、将作证”。如斯精进之受持亦云“务而非戒。”以
477 精勤策励心“于此之正午时，夕刻时，在食前，在食后，在初夜，在中夜，在后夜，
    在新月，在满月，在雨期，在冬期，在夏期，在青年期，在中年期，在老年期，我
    将取得圣法、将正得、将证达、将触达、将作证”。如斯精进之受持亦云“务而非戒。”
    此是戒与务之遍净。如斯具备戒与务之遍净。此是一应有如何戒务耶？”
       “自使精勤之比丘”［之句中］，“自使精勤］者，是为［得］诸善法而勤精进、有
    力势、有坚强发勤，不放弃欲，不放弃重担(责任)。或又对自义，对真理，对持相，
    对理由，对理非理而自遣(专心)之自遣者。［即］“一切行是无常”而自遣(专心)，
    “一切行是苦”而自遣，“一切法无我”而自遣，“缘无明有行”而自遣……乃至……“缘
    生有老死”而自遣……乃至……“生之灭故老死灭”而自遣，“此是苦”而自遣……乃至
    ……“此是至苦灭之道”而自遣，“此是漏” 而自遣……乃至……“此是至此漏灭之道”

        第十六   舍利弗经之义释                                二七七
    --------------------------------------------------------------------------
        小部经典二十一                                         二七八

    而自遣，“此等诸法应知通”而自遣，“此等诸法应作证”而自遣，“(专心观察)六触
    处之集、灭没、乐味、过患、出离”而自遣，“五取蕴、四大种之集、灭没、乐味、
478 过患、出离”而自遣，“所有集之法皆是此灭之法”为自遣者。“比丘”是善凡夫比丘又
    有学比丘。此是“自精勤比丘。”故舍利弗长老言：
                  于彼有何语路耶        彼此有何行处耶
                  自使精勤之比丘        应有如何戒务耶
              八　有智有念为专一        彼为受持如何学
                  除银［之精］如锻工    自己之垢应吹去　(九六二)
       “彼为受持如何学”者，是彼受如何之学，受持、取、执、执取、住著。此是“彼
    受持如何学”［之义］。
       “有智有念为专一”［之句中］，“专一”者，是一境心、不散心、不乱意。此是“专
    一”。“有智”者，是智者、贤者、具慧者、觉慧者、有智者、辨知者、有慧者。“有
    念”者，是由四原因而有念。［即］在对身修习身随观念处而有念，对受、心、法，
    对受、心、法而修习［受、心］法随观念处而有念。此谓之有念，此是“有念”
    “彼为受持如何学”是，是问增上戒学。“专一”者，是问增上心学。“有智”者，
    是问32增上慧学。“有念”者，是问念之遍净。此是“专一而有智有念彼受持如何学”
    ［之义］。
       “除银［之精］如锻工，自己之垢应吹去”［之句中］，锻工是金工。银者，是生
    色(黄金)。譬如金工以黄金之粗垢之(精)亦吹、吹除、吹去，中垢亦吹、吹除、
    吹去，细垢亦吹、吹除、吹去，如斯比丘自己之粗烦恼亦吹、吹除、吹去、舍断、
479 除去、灭除、令之灭无，中烦恼亦吹、吹除、吹去、舍断、除去、灭除，令之灭无，
    细烦恼亦吹、吹除、吹去、舍断、除去、灭除、令之灭无。或又比丘自己之贪垢、
    嗔垢、痴垢、慢垢、见垢、烦恼垢、恶行垢、为暗黑物、为无眼物、为无智物、灭
    慧之物、害敌之党、不至涅槃之物，吹之、吹除、吹去、舍断、除去、灭除、令之
    灭无。或又由正见而吹邪见、吹、吹除、吹去、舍断、除去、灭除，令之灭无。由
    正思惟而［吹］邪思惟，由正语而［吹］邪语，由正业而［吹］邪业，由正命而［吹］
    邪命，由正精进而［吹］邪精进，由正念而吹］邪念，由正定而［吹］邪定，由正
    智而［吹］邪智，由正解脱而吹邪解脱、吹除、吹去、舍断、除去、灭除、令之灭

        第十六   舍利弗经之义释                                二七九
    --------------------------------------------------------------------------
        小部经典二十一                                         二八○

    无。或又由八支圣道而［吹］一切烦恼、一切恶行、一切不安、一切热恼、一切热
    苦，一切不善行之吹、吹除、吹去、舍断、除去、灭除、令之灭无。此是“除银［之
    精］如锻工，自己之垢应吹去”［之义］。故舍利弗长老言：
                  有智有念为专一         彼为受持如何学
                  除银［之精］如锻工     自己之垢应吹去
               九 世尊宣示：“舍利弗！   而且厌恶此世间
                  受用无人坐卧所        ［比丘］如何安乐住
                  如何有随法［圣道］    ［我］随知解将语汝 (九六三)
480    “厌恶而且如何安乐住”［之句中］，而且有厌恶者，是厌恶生、老、病、死、愁、
    悲、苦、忧恼……乃至(二六三页参照)……失［正］见厌恶苦、忌、嫌忌、而且
    有厌者。此是“而且有厌恶。”“如何安住乐”者，是所有安乐有安乐住，我将语彼。
    安乐住者云何？是正行道、随顺之行道、无害敌之行道、法随法之行道、诸戒
    之完成、诸根之守护、对食知量、向警寤之努力、念正知、四念处、四正勤、四神
    足、五根、五力、七觉支、八支圣道、涅槃、至涅槃道。此谓安乐住。此是“而且厌
    恶如何安乐。”
       “世尊宣示，舍利弗！”者，是［世尊］由名而言彼长老。世尊是尊重之同义语。
    又贪之破坏者故是世尊，嗔之破坏者故是世尊，痴之破坏者故是世尊，见之破坏者
    故是世尊，棘之破坏者故是世尊，烦恼之破坏者故是世尊。颁与颁布法宝故是世尊。
    诸有之终熄者故是世尊。修习身，修习戒，修习心(定)，修息慧故是世尊。或世尊
    于阿练若、森林之边鄙而为无［人］声，无［骚］音，无诸人之景象，应住隐诸人，
    受用禅思适当卧坐所故是世尊。又世尊受用衣服、食物、卧坐所、病者之资具药品
    故是世尊。又世尊受用义味、法味、解脱味、增上戒、增上心、增上慧故是世尊。
    又世尊受用四禅、四无量、四无色定故是世尊。又世尊受用八解脱、八胜处、九次
    第定故是世尊。又世尊受用十想修习、十遍定、安般念定、不净定故是世尊。又世
481 尊受用四念处、四正勤、四神足、五根、五力、七觉支、八支圣道故是世尊。又世
    尊受用十如来力、四无畏、四无碍解、六神通、六佛法故是世尊。所谓世尊之此名
    非由母作，非由父作，非由兄弟作，非由姊妹作，非由朋友、同僚作，非由亲戚、
    缘者作，非由沙门、婆罗门作，非由天神作。谓此世尊是诸佛世尊于菩提树下解脱

        第十六   舍利弗经之义释                                二八一
    --------------------------------------------------------------------------
        小部经典二十一                                         二八二

    之后与一切知智之获得作证共同施设者。此是“世尊宣示舍利弗”［之义］。
       “受用无人坐卧所”［之句中］，“坐所”者，是坐之处所。［即］是床、椅子、座
    蒲团、席、皮革、草蓐、柴蓐、床蓐。“卧所”者，乃卧坐所。［即］是精舍、单屋顶家、
    台观、平屋、洞窟。［其］卧坐所免见不适当之色、离、远离、免闻成为不适当
    之声……乃至……免不适当之五种欲、离、远离。谓之受无人卧坐所、受用、享受、
    而且有常受者，是“受用无人坐卧所”［之义］。
       “如何随法有正觉”［之句中］，正觉者，是四［沙门］道之智、慧、慧根、慧力
    ……乃至……择法觉支、观慧、观(毗钵舍那)、正见。此是欲觉其觉，欲随觉，欲
    别觉，欲正觉，欲证达，欲触达，欲作证［之比丘］。此是欲正觉［比丘］。“如何有
    随法”者，是向觉有如何随法耶？［向觉之随法］是正行道、随顺之行道、无害敌之
    行道、随义之行道、法随法之行道、诸戒之完成、诸根之守护、对食知量、向警寤
482 之努力、念正知。此等谓向觉之随法。或又于四沙门道之前分观(毗钵舍那)此等
    谓向觉之随法。此是“［比丘］如何随法有正觉”［之义］。
       “彼随知解将语汝”［之句中］，“彼”者，是向觉之随法。“将语”者，将说、将语、
    告、示、施设、确立、开显、分别、显示、说明。“随知解”者，是随于知解、知解、
    了知、识知、别知、通达、不受卖、不依传说、不依传承、不依藏［经］之说，不
    依思择不依推论，不依行相之审思，不依见、省、思、忍、自己自知通，自已现见
    法，以说彼。此是“随其知解而语汝”［之义］。故世尊宣示：
                  世尊曰：舍利弗！      而且厌恶此世间
                  受用无人坐卧所       ［比丘］如何安乐住
                  如何有随法［圣道］   ［我］随知解我语汝
             一○ 有念［戒等］周行      贤比丘接触蚊虻
                  爬行类人四足［兽］    不可布此五布畏　(九六四)
        “［比丘］不怖五怖畏”［之句中］，贤是贤者、学者、具慧者、觉慧者、智者、
    辨知者、有慧者。不可怖“五怖畏”，不可骇，不可骇怖，不可战骇，不可怖畏33，,
483 不可陷于战栗。无恐怖，无身硬直，无骇怖，不可逃走，舍断怖畏恐怖，应去身毛
    竖立而住。此是“贤者［比丘］不怖五怖畏”［之义］。
       “有念比丘周边行”［之句中］，比丘者，是善凡夫比丘又有学比丘。“有念”是由

        第十六   舍利弗经之义释                                二八三
    --------------------------------------------------------------------------
        小部经典二十一                                         二八四

    四原因而有念。［即］对身修习身随观念处而有念，对［受、心、］修习法随观念处
    而有念，此谓之有念。“彼周边行”者，有四之周边。［即］(一)戒律仪周边、(二)根律仪
    周边、(三)食知量周边、(四)警寤随勤周边。
       (一)“戒律仪周边”者云何？兹有比丘，具戒，防护别解脱律仪而住，具足正行与
    行处，对微量之罪亦起怖畏，受持而学诸学处。观察内之秽污，住于戒律仪周边之
    内，无破彼之界限。此是“戒律仪周边。”
       (二)“根律仪周边”者云何？兹有比丘！以眼见色已而无取相，无取细相。此不防
    护眼根而住者为贪忧诸恶不善法所侵故，为此防护而行道，护眼根而至眼根之律仪。
    以耳闻声已，以鼻嗅香已，以香尝味已，以身触所触已，以意识法已，无取相，无
    取细相。不防护此之意根而住者，为贪忧诸恶不善法所侵故，为其防护而行道，护
    意根，至意根之律仪。而且观察34 燃火之教说于根律仪周边之内而行，无破限界，
    此“根律仪周边。”
484    (三)“食知量周边”者如何？兹有比丘不为戏而如理省察，不为憍慢，不为装饰，
    不为庄严，为欲存续此身体，为维持、为止害，“如斯我为无旧苦痛，不令生新苦痛。
    又我将为存命与无罪与安乐住”为摄益梵行之限度受用食物。观察35车轴之注油、36
    伤之绷带、37子肉之譬喻，在食知量范围内而行，无破限界。此是食知量周边。
       (四)“警寤随勤周边”者云何？兹有比丘，昼由经行与坐禅，由诸障法令心遍净。
    于初夜经行坐禅由诸障法念心遍净。于中夜右胜为向下如狮子之卧，脚与脚重叠，
    有念有正知而起作意想已而卧。于后夜起，由经行与坐禅而遍净诸障法。观察。贤
    善一夜住，警寤随勤周边之内行，无破限界。此是“警寤随勤周边。”此是“有念比丘
    周边行”［之义］。
       “蛇与蚊虻爬行类”［之句中］，虻是赤眼蝇。蚊(飞过之物)是谓一切蝇类。何
    故一切蝇类谓蚊。彼等飞上飞上而啖故，一切之蝇类谓蚊(飞过之物)。爬行类是蛇。
    此是“蛇与蚊虻爬行类。”
       “人与四足［兽］接触”［之句中］，“人之接触”者是盗贼及既遂未遂之凶暴人。
    彼等向比丘质问，又提起论辩，怒骂，诽谤，恼害，损恼，害，伤害，使苦，使恼
    苦，行杀，杀害，杀伤。所有［斯］人之杀害乃人之接触。四足是狮子、虎豹、熊、
485 鬣狗、狼、野牛、象。彼等粉碎比丘、啖、害、伤害、令苦，令恼苦、杀、杀害、

        第十六   舍利弗经之义释                                二八五
    --------------------------------------------------------------------------
        小部经典二十一                                         二八六

    杀伤。四足之杀害是所有四足之怖畏。此是“人与四足兽接触”［之义］。故世尊宣：
                  有念［我等］周边行       贤比丘接触蚊虻
                  爬行类人四足［兽］       不可布此五布畏
             一一 彼等多由他法者(外学)   不应战栗见恐怖
                  又对其他诸危难           追求善者应克服 (九六五)
       “彼等多由他法者，不应战栗见恐怖”［之句中］，他法者是除39七共法者，所有
    佛不信乐者、法不信乐者、僧不信乐者。彼等向比丘质问，又提起论辩，怒骂，诽
    谤，恼害，损恼，害，伤害，令苦，令恼苦，杀，杀害，杀伤。彼等见闻多恐怖，
    不应颤40，不应颤怖，不应颤骇，不应骇，不应骇怖，不应战骇，不应41怖畏，不
    应陷于战栗。无恐怖，身无硬直，无骇怖，不可逃走。舍断怖畏恐怖，应去身毛竖
    立而住。此是“彼等多由他法者，不应战栗见恐怖”［之义］。
       “又对其他诸危难，追求善者应克服”者，又应其他诸克服。应42打胜，应蹂躏，
486 应夺取，应粉碎(危)难。“危难”者，是显现之危难与隐密之危难之二危难……乃
    至(二六六页以下参照)……如斯亦“以其处为依所故是危难。”追求善者，是正行
    道、随顺之行道、无害敌之行道、随义之行道、［法随法之行道、诸戒之完成、诸根
    之守护、对食知量、向警寤之努力、念正知、四念处、四正勤、四神足、五根、五
    力、七觉支、］八支圣道、涅槃，求至涅槃道，觅求，遍求者，应克服诸危难，应
    打胜，应蹂躏，应夺取，应粉碎。此是“又对其他诸诸危难，善追求者应克服”(之
    义)。故世尊宣示：
                  彼等多由他法者       不应战栗见恐怖
                  又对其他诸危难       追求善者应克服
            一二　宜［忍］罹疾频饥饿   寒冷酷热亦忍耐
                  其等种种触无余       精进发勤应坚行　(九六六)
       “罹疾频饥饿”［之句中］，罹疾者是罹病。［即］触病触，被袭，被围，而具此
    者。如触眼病，被袭，被围，具［彼］，耳病、鼻病、舌病、身病……乃至(一四五
    页参照)……虻、蚊、风、炎热、触爬行类之触，被袭，被围，而具之。饥饿者是
    饥。触饥，被袭，被围，亦具［彼］。此是“亦罹疾频饥饿”［之义］。
487    “寒冷酷热宜耐忍”［之句中］，“寒冷］者，是由二原因而寒冷。［即］(一)由身内

        第十六   舍利弗经之义释                                二八七
    --------------------------------------------------------------------------
        小部经典二十一                                         二八八

    界之动摇而寒冷，又(二)由外部之气候而寒冷。“热”者，是由二原因而热。(即)(一)由
    身内界之动摇而热，又(二)由外部之气候而热。
       “寒冷、酷热宜耐忍”者，是忍寒冷、暑热、饿渴、虻、蚊、风、炎热、爬行类
    之接触，［耐忍］被发恶意，被受取不快之语路，而激、荒、辛、不快、不可意，耐
    忍夺命程度之苦痛者。此是“寒冷、酷热宜耐忍”［之义］。
       “其等种种触无余”［之句中］，“彼被其等触”者，是罹疾，触饥饿、寒冷、暑热，
    被袭、被围、亦具［此］。此是“彼亦为其等所触。”“种种”者，是触于多种行相之苦、
    被袭、被围，亦具［此］。此是“彼亦触其等种种”［之义］。“无余”者是诸行俱起识
    之［生］不作余地，令无余地。此是“其等种种触无余”［之义］。
       “43精进发勤应坚行”［之句中］，“精进发勤”者，是所有心之勤精进、勇勤、发
    勤、精勤、精进、勇猛、努力、力势、坚固、紧张发勤、不弃欲、不弃重担、重担
    坚持、精进、精进根、精勤力、正精进也。“应坚行”者，是精进发勤应坚受持，应
    受持安固。此是“彼发精进应坚行”［之义］。故世尊宣示：
                  宜忍罹疾频饥饿      寒冷酷热亦耐忍
                  其等种种触无余      精进发勤应坚行
            一三　不语虚妄不为盗      弱强［有情］以慈触
                  识而使意之混浊      黑魔之分应除去　(九六七)
488     不语虚妄不为盗［之句中］，“不为盗”者，此处比丘舍断44偷盗，应离去偷盗，
    取被与，期待所与，由不盗净而应自住。此是“不为盗”［之义］。“不语虚妄”者，此
    处比丘舍断妄语，应离去妄语，语真实，从真实，为实直，可信赖，不可欺世人。
    此是“不语虚妄不为盗”［之义］。
        弱强［有情］以慈触［之句中］，“慈”者，是对所有有情之慈、慈愍、慈愍性、
    哀愍、怜愍、怜愍性、求利性、同情、无嗔恚、无恚怒、无嗔、善根。“弱”者，是
    渴、渴爱、为未舍断处所者。又为未舍断怖畏恐畏处所者。由何云为弱［者］耶？
    彼等骇、骇怖、惧怖、怖畏，陷于战栗。由此云为“弱”者。“强”者，是舍断渴、渴
    爱处所者。又舍断布畏、恐布处所者。由何云为强［者］耶？彼等不骇、不骇怖、
    不怖畏、不陷于战栗。由此云为“强”者，“弱强有情以慈触”者，是无论弱者、强者
    应以慈触，应令遍满［慈］。应令遍满广大、伟大、无量、无怨、无恚怒慈俱心。此

        第十六   舍利弗经之义释                                二八九
    --------------------------------------------------------------------------
        小部经典二十一                                         二九○

    是“弱强有情以慈触”［之义］。
       “识而使意之混浊”［之句中］，“而”者，是彼之时。“意”者，是所有心、意、意
    所、心藏、净白(心)、意、意处、意根、识、识蕴、随顺于［触等法］之意识界。
    由身恶行而心混浊，动转、摇、冲突、动摇、动乱、不寂灭。由语恶行、意恶行、
    贪、嗔、痴、忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放
    逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行而心混浊、
489 动转、摇、冲突、动摇、动乱、不寂灭。“以识令意之混浊”者，是知、了知、识、
    别知、通达令心之混浊。此是“以识令意之混浊”［之义］。
       “黑魔之分应除去”［之句中］，黑魔者，是所有彼魔、黑魔、主、边行者、障解
    脱、放逸之亲类。“黑魔之分应除去”者，是黑魔之分(徒党)魔分、魔钩、魔味、
    魔境、魔内热，魔行处、魔结缚应舍断、除去、灭除，令成为灭无。如斯，是“黑魔
    之分应除去。”或又黑魔之分、魔分、不善分、苦起、苦报、令至地狱者，令至畜生
    界者，令至饿鬼界者而应舍断［彼］，应除去、灭除、令之灭无。如斯，是“黑魔之
    分应除去。”故世尊宣示：
                  不为虚妄不为盗      强弱［有情］以慈触
                  识而使意为混浊      黑魔之分应除去
             一四 不被忿过慢左右      应在拔掘彼等根
                  又复胜者爱不爱      一向完全应克服 (九六八)
       “不被忿过慢左右”［之句中］，“忿”者是所有心之嗔害、违害、嗔恨……乃至(一
    四页参照)……愤怒、愤慨心之不适意。过慢者，此处某者出生，姓氏……乃至(一
    二六页参照)……又由某等之根据过于他而成慢。“不被忿、过慢左右”者，不被忿、
    过慢所左右，忿、过慢应舍断、除去、令之灭无。此是“不被忿、过慢左右”［之义］。
490     应在拔掘彼等根［之句中］，忿之根者云何？不如理作业是根，我慢是根，无惭
    是根，无愧是根，掉举是根，此是忿之根。过慢之根者云何？不如理作意是根，我
    慢是根，无惭是根，无愧是根，掉举是根。此是过慢之根。“应在拔掘彼等根，拔掘
    忿、过慢之根”者，是拔取，拔去，取去，取除，舍断，除去，灭除，应令之灭无，
    应住在。此是“应在拔掘彼等根”［之义］。
       “又复胜者爱不爱，一切完全应克服”［之句中］，“又”者，是此句之接续、句之

        第十六   舍利弗经之义释                                二九一
    --------------------------------------------------------------------------
        小部经典二十一                                         二九二

    相合、句之圆满、字之合体、文之接著、句之次第。“爱”者，是(一)有情(二)诸行之二
    爱［者］。
       (一)爱有情者云何？此处彼欲彼等［有情］之利、欲益、欲幸福、欲瑜伽安稳处
    所之母、父、兄弟、姊妹、亲子、亲女、友人、同僚、亲戚、缘者。此是爱有情。
       (二)爱诸行者云何？可意之色、可意之声、可意之香、可意之味、可意之触。此
    是爱诸行。
       “不爱”者，是(一)有情又(二)诸行之二不爱［者］。
       (一)不爱之有情者云何？此处彼欲彼等［有情］之不利、欲不益、欲不幸、欲不
    瑜伽安稳、欲夺命［之人人］。此是不爱之有情。
       (二)不爱之诸行云何？不可意之色、不可意之声、不可意之香、不可意之味、不
    可意之触。此不爱之诸行。
       “完全”者，此是一向之语、无疑语、无疑惑语、不二之语、确实之语、严密之
    语、纯粹之语、确立之语。此是“完全”。
491    “又复胜者爱不爱，一向完全应克服”者，是对爱不爱，快不快乐苦、喜忧、
    好恶、克服者是应打胜，又胜者应克服。此是“又复胜者爱不爱，一向完全应克服”
    ［之义］。故世尊宣示：
                  不被忿过慢左右      应在拔掘彼等根
                  又复胜者爱不爱      一向完全应克服
            一五　善巧喜者重视慧      彼之危难应镇伏
                  克不乐边境卧所      应克四之悲泣法　(九六九)
       “善巧喜者重视慧”［之句中］，“慧”者，是所有慧、知解、思择、简择、择法、
    观察、思察、省察、贤明、善巧、辨别、思念、普观、广［慧］、慧、导者、观(毗
    钵舍那)、正知、皲、慧、慧根、慧力、慧刀、慧殿、慧明、慧光、慧灯、慧宝、不
    痴、择法、正见。“重视慧”者，此处某者重视慧而行。［即］以慧为幢幡，以慧为旗
    帜，以慧为主，多思择，多简择，多沉思，多默考，住于45 明解，行彼，多彼，重
    彼，倾彼，向彼，赴彼，信解彼，以彼为主。如斯是重视慧。或又行者知解“我行”，
    立者知解“我立”，坐者知解“我坐”，卧者知解“我卧”。又彼身［之姿势］知解如彼
    被重视之状。如斯是重视慧。或又以去来亦正知，以前视顾视亦正知。以屈身伸身

        第十六   舍利弗经之义释                                二九三
    --------------------------------------------------------------------------
        小部经典二十一                                         二九四

    亦正知。以持僧伽梨衣、钵衣亦正知。食、饮、啖、味亦正知。行大小便亦正知。
    行、立、坐、眠、寤、语、默、亦正知。如斯是重视慧。
492    “善巧喜者”，是依佛随念而生起喜、喜悦、善巧喜。依法随念、僧随念、戒随
    念、舍随念、天随念、安般念、死随念、身至念、寂止随念而生起喜、喜悦、善巧
    喜。此是“善巧喜者重视慧”［之义］。
       “彼之危难应镇伏”［之句中］，危难者，是显现之危难与隐密危难之二危难……
    乃至(二六六页以下参照)……此谓显现之难……乃至……此谓隐密之危难……
    乃至(二六六页以下参照)……如斯，“以其处为依所故是“危难。”“彼之危难应镇
    伏”者，是应镇伏彼等之危难，应克服，应蹂躏，应夺取，应粉碎。此是“彼之危难
    应镇伏”［之义］。
       “克不乐边境卧所”［之句中］，不乐者，是所有不乐、不可乐、不怡乐、不怡乐
    意、愤懑、懊恼。“于边境之卧所”者，是于边境之卧坐所，又于任何之增上善法中
    应克不乐、打胜、蹂躏、粉碎。此是“克不乐边境之卧所”［之义］。
       “应克四之悲泣法”者，是应克服四悲位之怯、应打胜、鞣躏、粉碎j 此是［应克
    四之悲泣法”［之义］。故世尊宣示：
                  善巧喜者重视慧       彼之危难应镇伏
                  克不乐边境卧所       应克四之悲泣法
            一六 “我将食何物”       “将于何处食”
                 “(迄今)实苦卧”     “今日卧何处”
                  此等之诸寻           应导于悲泣
                  有学无居家           应可调伏［应］  (九七○)
493    “我将食何物，将于何处食”［之句中］，“我将食何物”者，是我将食何物，［将
    食］又饭、酸粥、麦粉、鱼又肉？此是“我将食何物”［之义］。“将于何处食”者，是
    我将于何处食，于刹帝利之家，又婆罗门之家，又毗舍之家，又首陀之家［而食耶］？
    此是“我将食何物，将于何处食”［之义］。
       “迄今实苦卧，今日卧何处？”是此夜(昨夜)于木片、席、皮革片、草蓐、柴
    蓐、草蓐之上而苦卧。当来之夜(今夜)可卧于何处耶？于床、椅子、长枕、枕、
    精舍、半屋顶家、台观、平屋、又于山窟［可卧耶？］此是“迄今实苦卧，今日卧何

        第十六   舍利弗经之义释                                二九五
    --------------------------------------------------------------------------
        小部经典二十一                                         二九六

    处”［之义］。
       “此等之诸寻，应导于悲泣”［之句中］，(此等之诸寻，应导于悲泣”者，是导于
    涕哭导于悲哭，关系于食物之二寻(我将食何物，将于何处食)，关系于卧坐所之二
    寻(实苦卧，今日卧何处)。此是“此等之诸寻应导于悲泣”［之义］。
       “有学无居家，应可调伏［应］”［之句中］，“有学”者，由何而云有学耶？学故
    是有学。学何耶？学增上戒，学增上心，学增上慧。增上戒学者云何……乃至(一
    四六页以下参照)……此是增上慧学。学顾念此等三学，知而学，见而学，观察而
    学，于心决意而学，以信信解而学，励行精进而学，令现起念而学，以心等持而学，
494 以慧知解而学，知通应知通而学，遍知应遍知而学，舍断应舍断而学，修习应修习
    而学，作证应作证而学，行，修行，正行，受持而行。由此而云为有学。有学是为
    ［诸烦恼］之调伏，为折伏，为舍断，为寂灭，为舍遣，为安息亦应学增上戒，亦
    应学增上心，亦应学增上慧。应学顾念此等三学，知而……乃至……应学作证，应
    作证，应行，应修行，应正行，应行受持。此是“有学无居家，应可调伏［应］”［之
    义］。
       “无居家”［之句中］，居家者云何？此处某者为具备家之障碍、众之障碍、住居
    之障碍、衣服之障碍、食物之障碍、卧坐所之障碍、病者资具药品之障碍。如斯是
    居家者。
        无居家者云何？此处46 比丘为不具备家之障碍、不具备众、住居、衣服、食物、
    卧坐所、病者之资具药品之障碍。如斯是无居家者。
                  47摩谒陀行憍萨罗      或有跋耆之地［行］
                  48如鹿无著而游行      诸比丘无居家住
                  49善为闻知善行作      善常住而无居家
                  问义右绕尊敬业        无可有者沙门法
495     此是“有学无居家，应可调伏［应］”［之义］。故世尊宣示：
                  我将食何物   将于何处食
                  (迄今)实苦卧      今日卧何处
                  此等之诸寻        应导于悲泣
                  有学无居家        应可调伏［应］

        第十六   舍利弗经之义释                                二九七
    --------------------------------------------------------------------------
        小部经典二十一                                         二九八

             一七 有时在获得        食物与衣服
                  兹［少量］满足    彼应知其量
                  彼对彼等护        而为慎村行
                  虽然受污辱        不可为粗语   (九七一)
       “有时在获得，食物与衣服”［之句中］，食物者，是饭、酸粥、麦粉、鱼肉。衣
    服者，是六种衣。［即］亚麻、绵、绢、毛、麻、苎［之衣］。“有时在获得，食物与
    衣服”者，是不由诡诈，不由虚谈，不由现相，不由激磨，不由以利成利，不由木之
    施与，不由竹之施与，不由叶之施与，不由果之施与，不由沐浴(水)之施与，不
    由洗粉之施与，不由浴土(石碱)之施与，不由杨枝之施与，不由漱口水之施与，
    不由谄谀、不由胡乱语、不由逢迎之语，不由背后之语，不由家相学，不由贱劣学，
    不由手足判断学，不由占星学，不由通使，不由遣使，不由走使，不由医业，不由
496 普请，不由施物之赠答，不由他物之赠答，如法正当已得、获、得达、获得。此“有
    时在获得，食物与衣服”(之义］。
       “少量为满足，彼应知其量”［之句中］，“彼应知其量”者，(一)受领与(二)受用之二
    方面知量。
       (一)由受领知量者云何？虽与些少之物，为哀愍施主家，为保护施主家，为怜愍
    施主家而受领。虽与多之物，亦只受领庇护身之衣服，亦只受领护持腹之食物。如
    斯“由受领知量。”
       (二)由受用知量者云何？如理省察，为防寒冷，为防暑热，为防虻、蚊、风、炎
    热、为防与爬行类之接触之限度，为覆蔽阴部之限度而受用衣服。如理省察，不为
    戏，不为憍慢，不为装饰，不为庄严，为令此身体之存续，为维持，为止害，“如斯
    为我无旧苦痛，不生新苦痛。又我为存命、无罪、安乐住”，为摄益梵行之限度，受
    用食物。如理省察，为防寒冷，为防暑热，为防虻、蚊、风、炎热、爬行类接触之
    限度，除去时节之危险，为乐禅思之限度，受用卧坐所。如理省察，为防受生起病
    恼，究极于至不恼苦之限度，受用病者之资具药品。如斯，是“由受用知量。”
       “彼应知量”者，是由二方面应知量，应识知，应别知，应通达。此成为“彼应知
    其量”(之义)。
       “兹为满足”(一)兹有50比丘，以多少衣服为满足，由多少之衣服赞说满足。又为

        第十六   舍利弗经之义释                                二九九
    --------------------------------------------------------------------------
        小部经典二十一                                         三○○

497 衣服不适当无陷于邪求。不得依服亦无惧怖，得衣服亦不贪觅，不昏迷，不缚著，
    观过患有出离之慧而受用。又由彼多少之衣服以满足亦无高扬自己，亦无贬下他人。
    其际51 巧善而不懒惰，有正知有52 念虑者，如此比丘言住于古最高之圣种者。(二)更
    又有比丘，以多少之食物而满足，由多少之食物而赞说满足。又无为食物陷于不适
    当之邪求。不得食物亦无惧怖。得食物亦不贪觅，不昏迷，不缚著，观过患，有出
    离之慧而受用。又由多少之食物以满足亦无高扬自己，亦无贬下他人。其际，巧善
    而不懒惰，有正知、有念虑者，如斯比丘言为住于古最高之圣种者。(三)更又有比丘，
    满足以多少之卧坐所，由多少之卧坐所赞说满足。又为卧坐所无陷于不适当之邪求。
    不得卧坐所亦无惧怖。得卧坐所亦不贪觅，不昏迷，不缚著，观过患，有出离之慧
    而受用。由多少卧坐所以满足又无高扬自己，亦无贬下他人。其际为巧善而不懒惰，
    有正知有念虑者，如斯比丘言为住于古最高之圣种。(四)更又有比丘，以多少病者资
    具药品而满足，由多少病者资具乐品赞说满足。又无为病者之资具药品陷于不适当
    之邪求。不得病者之资具药品亦无惧怖，得病者之资具药品亦不贪觅，不昏迷，不
    缚著，观过患，有出离之慧而受用。又由多少病痛者之资具药品以满足亦无高扬自己，
    亦无贬下他人。其际巧善而无懒惰，有正知有念虑者，如斯比丘言为住于古最高之
    圣种者。此“兹为满足，彼应知其量”［之义］。
498    “彼对彼等［自］护而慎村行”［之句中］，“彼对于彼等而自护”者，是对衣服、
    食物、卧坐所、病者之资具药品而自护、守、守护、防护。如斯，是“彼对彼等而护”
    ［之义］。或又成为对内外之［六］处［自］护、守、守护。如斯“彼对彼等而护”［之
    义］。“慎村行”者，是于村而制、慎、用心深、护、守、守护、防护。此是“彼对彼
    等而护，以慎村行”［之义］。
       “虽然受污辱，不可为粗语”者，虽被污辱，被恶骂，被侮蔑，被攻击，被呵责，
    被诽谤，不可以粗暴［语］反语于53 语者，不可返怒骂于怒骂者，不可返恼害于恼
    害者，不可以口论返于口论者，不可为争斗，不可为口论，不可为异执，不可为诤
    论，不可为确执。应拾断争斗、口论、异执、诤论、确执，应除去、灭除、令之灭
    无。为远离、离、离去、出离、弃遣、离脱、离缚、争斗、口论、异执、诤论、确
    执、应以不限定之心而住。此是“虽然受污辱，不可为粗语”［之义］。故世尊宣示：
                  有时在获得          食物与衣服

        第十六   舍利弗经之义释                                三○一
    --------------------------------------------------------------------------
        小部经典二十一                                         三○二

                  兹［少量］满足      彼应知其量
                  彼对彼等护          而为慎村行
                  虽然被污辱          不可为粗语
             一八 眼向下视不彷徨      多有警寤应励禅
                  勤为放舍自等持      断绝寻意乐后侮  (九七二)
       “眼向下投不彷徨”［之句中］，放眼者云何？此处54某者摇动眼，为具眼之动贪。
    ［即］“应见未见之物，己见之物应超越”为见色由庭园向庭园，由花园向花园，由
499 村向村，由街向街，由市向市，由国向国，由地方向地方长途之旅行，耽于无目的
    地旅行。如斯，是“放眼”。或又行乞入于村落家家之间，行街路而不防护［眼根］
     而行。［即］眺望象［兵］，眺望马［兵］，眺望车［兵］，眺望步［兵］，眺望女人，
    眺望男人，眺望男儿，眺望女儿，眺望店内，眺望家之入口，眺望上，眺望下，左
    顾右眄而行。如斯亦是“放眼”。或又以眼见色已，取相，取细相。不防护眼根而住
    者，当被贪忧诸恶不善法所侵，彼行道不为彼之防护，不护眼根，不至眼根之律仪。
    如斯亦是“放眼”。又譬如有一部应尊敬之沙门、婆罗门。不断享信施之食，彼等例
    如耽住于舞蹈、歌谣、音乐、玩艺、说相生、手铃乐、铙钹乐、铜锣乐、奇术、铁
    丸戏、竹棒戏、轻身艺、斗象、斗马、斗水牛、斗牡牛、斗牝牛、斗牡山羊、斗牡
    羊、斗鸡、斗鹑、斗杖、斗拳、角力、模拟战、列兵、兵团、阅兵等物之观览。如
    斯亦是“放眼”。
        不放眼者云何？兹某比丘摇动眼，不具眼之动贪。“应见未见物，已见之物应超
    越”，为见色由庭园向庭园，由花园向花园，由村向村，由街向街，由市向市，由国
    向国，由地方向地方，长途之旅行、不耽于无目的地之旅行。如斯是“不放眼”。或
500 又有比丘入［行乞村落］家家之间，行于街路，防护［眼根］而行，不眺望象……
    乃至……不左顾右眄而行。如斯亦是“不放眼”。或又有比丘，以眼见色己，无取相
    ……乃至……至眼根之律仪。如斯亦是“不放眼”。又譬如有一部应尊敬之沙门、婆
    罗门，以享信施之食而……乃至……离耽于阅兵等之观览。如斯亦是“不放眼”。此
    是眼向下视。
       “不彷徨”［之句中］，彷徨者云何？此处54 某者彷徨，具彷徨性。［彼］由庭园
    向庭园……耽于长途之旅行、无目的地旅行。如斯是“彷徨”。或又有比丘，在僧伽

        第十六   舍利弗经之义释                                三○三
    --------------------------------------------------------------------------
        小部经典二十一                                         三○四

    蓝中而彷徨，具彷徨性，无目的，无理由，掉举，心不寂灭，由僧房向僧房行……
    乃至(一四九页参照)……语有无论。如斯亦是“彷徨”。“不彷徨”者，是舍断彷徨，
    除去、灭除、令之灭无。以远离彷徨，离、离去、出离、弃遣、离脱、离缚、应以
    不限定之心而住。喜独坐，乐独坐。彼勤励于内心之止(奢摩他)，不轻视禅，具备
    观(毗钵舍那)，常赴于空闲处，静虑者而乐禅，专注于一境，应为重最上义者。此
    是“眼向下视不彷徨”［之义］。
       “多有警寤应励禅”［之句中］，励禅者由二方面成为励禅。［即］曰行、加行、
    热心、使专心令生起未生起之初禅。行、加行、热心、专心令生起未生起之第二禅、
    第三禅、第四禅。如斯，是“励禅”。目或又愈益习行、修习、多作已生起之初禅。
501 习行、修习、多作已生起之第二禅、第三禅、第四禅。如斯，亦是“励禅”。“多有警
    寤”者，兹有比丘，昼由经行、坐禅而由诸障法令心遍净。于初夜由经行、坐禅由诸
    障法令心遍净。于中夜右胁为下，如狮子卧而脚与脚重叠，有念有正知而作意起想
    已而卧。于后夜起而由经行、坐禅而由诸障法令心遍净。此是“多有警寤应励禅”［之
    义］
       “勤舍自等持”［之句中］，
    舍者，是于第四禅所有舍、放舍、舍置、心平等性
    心安息、心之中庸。“自等持”［之句中，等持者，］是所有心之止住、住立、确立、
    均衡、不散乱、不乱意、止、定根、定力、正定。“勤舍自等持”者，是勤于第四禅
    之舍而有一境心、不散心、不乱意。此是“勤舍自等持”［之义］。
       “断绝寻意乐后悔”［之句中］，“寻］者，是欲寻、恚寻、害寻、亲里寻、国土寻、
    不死寻、关系向他人之怜悯寻、关系利得恭敬赞叹寻、关系不轻贱寻之九寻。此等
    谓九寻。由欲寻［生］欲想“意乐”，由恚寻［生］恚想意乐。由害寻［生］害想意
    乐。或又由寻、思惟生无明意乐、不如理作意意乐、我慢意乐、无愧意乐、掉举意
    乐。
       后悔(恶作)是由手恶作亦是恶作(后悔)，由足恶作亦是恶作，由手与足恶作
    亦是恶作。想为被许之不可许者，想许者而不许者，无罪想有罪，有罪想无罪之事，
    ［如斯误行为后悔于此。］如斯所有恶作(后悔)、追悔、追悔性、心之后悔、意悔
502 恨、此谓恶作。又由作与不作之二原因而恶作、心之后悔、生起意悔恨。
        作与不作故生起恶作、心之后悔，意悔恨者云何？是“我令作身恶行，我已不作

        第十六   舍利弗经之义释                                三○五
    --------------------------------------------------------------------------
        小部经典二十一                                         三○六

    身善行”而生起恶作、心之后悔、意悔恨。“我作语恶行，我作意恶行，我作杀生，
    我已不离杀生”而生起恶作、心之后悔、意悔恨。“我作偷盗，我作邪欲行，我作妄
    语，我作两舌，我作恶口，我作绮语，我作贪欲，我作嗔恚、我作邪见，我不作正
    见”而生起恶作、心之后侮、意悔恨。如斯，作与不作故生起恶作、心之后悔、意悔
    恨。或又“我无完具戒”而生起恶作、心之后悔、意悔恨。“我不守护诸根，我对食物
    不知量，我不励警寤，我不具备念、正知。我不修习四念处，我不修习四正勤，我
    不修习四神足，我不修习五根，我不修习五力。我不修习七觉支，我不修习八支圣
    道，我不遍知苦，我不舍断苦之集，我不修习道，我不作证灭”而生起恶作、心之后
    悔、意悔恨。
       “断绝寻、意乐、与后悔”者，是应断绝寻、由寻意乐与后悔，应正断、舍断、
    除去、灭除、令之灭无。此是“断寻、意乐与后悔”［之义］。故世尊宣示：
                  眼向下视不彷徨      多有警寤应励禅
                  勤为放舍自等持      断寻意乐与后悔
            一九  以语被叱责          有念应欢喜
                  对同梵行者          应破坏心栽
                  成善于非时          应发无非语
                  诽谤人人事          不可起此思  (九七三)
       “以语被叱责有念应欢喜”［之句中］，被叱责者，是和尚、阿阇梨、同和尚者(弟
    子兄弟)、同阿阇梨者(同门)、友人、知己、同辈又55朋友之叱责“友！此于汝不适
    应，汝未得此，此于汝不适当，此非汝56戒之义”，［如斯被叱责］令现起念，应欢
    迎彼之叱责、欢喜、喜、随喜、欲、乐、冀求、希望、热望。譬如喜好华美性质之
    年少少女又男，洗头镂莲华鬘、素馨鬘、真珠之实，以两手取上置于头之上部而欢、
    欢喜、喜、随喜、欲、乐、冀求、希望、热望、如斯令现起念，应欢喜彼之叱责、
    欢喜、喜、随喜、欲、乐、冀求、希望、热望。
                  叱责之语指示57罪      如见所(与)之慧者
                  如斯贤者应亲近        如同向人告宝藏
                  若对斯者为亲近        乃是由善不成恶
                  应教诫与应教训        非礼他人应遮止

        第十六   舍利弗经之义释                                三○七
    --------------------------------------------------------------------------
        小部经典二十一                                         三○八

                  如斯实被善人爱        为不善人所不爱
        此是“以语被叱责，有念应欢喜”［之义］。
       “对同梵行者，应破坏心栽”［之句中］，同梵行者是同［学］业，同受教，同学
504 者。对同梵行者，应破坏心栽者，是对诸同梵行者，应破坏害心、栽生(顽迷)，应
    破坏五心栽，应破坏三心栽，［即］应破坏贪栽、嗔栽、痴栽、应破坏、坏灭。此是
    “对同梵行者，应破坏心栽”［之义］。
       “成善于非时，应发无非语”者，是应出58智等起之语，应出伴义、伴法、有适
    时之引例、有段落之语，应出59语、发、发语。此是“应发成为善语”［之义］。
       “非于非时”［之句中］，时(限界)者，是(一)时限界、(二)戒限界之二限界。
       (一)时限界者云何？不可语已过时之语，不可语已过限界之语，不可语60已过时
    限界之语，不可语未到时之语，不可语未到限界之语，不可语未到时限界之语。
        61时未到，过限界所语者，
        彼如斯，时鸟之雏被杀横倒。
        此是“时限界”。
       (二)戒限界者云何？不可语［贪］染语，不可语(嗔)怒语，不可语痴蒙昧语，
    不可语妄语，不可语两舌，不可语恶口，不可语绮语，不可说，不可话，不可说明，
    不可言说。此是“戒限界”。此是“由善于非时，应发无非语”［之义］。
505    “诽谤人人事不可起此思”［之句中］，人人者，是刹帝利、婆罗门、毗舍、首陀、
    在家者与出家者、天、人。人人之诽谤、谗谤、毁訾、叱责、不称誉、不评制、戒
    之毁失、正行之毁失、见之毁失、生活毁失之不可思。不可思起，不可起心思惟，
    不可起作意。此是“诽谤人人事，不可起此思”［之义］。故世尊已示：
                  以语被叱责        有念应欢喜
                  对同梵行者        应破坏心栽
                  成善于非时        应发无非语
                  诽谤人人事        不可起此思
            二○  又更世间有五尘    有念学调伏其等
                  即色与声又与味    对香与触打克贪 (九七四)
       “又更世间有五尘”［之句中］，“又”者，是此句之接续、句之相合、句之圆满、

        第十六   舍利弗经之义释                                三○九
    --------------------------------------------------------------------------
        小部经典二十一                                         三一○

    字之合体、文之接著、句之次第。“五尘”者，是色尘、声尘、香尘、味尘、触尘。
        或又：
                  62贪尘非言为尘芥      尘为此贪同义语
                  贤者舍离此尘已        住于离尘［佛］教中
                  嗔尘非言为尘芥        尘为此嗔同义语
                  贤者舍离此尘已        住于离尘之教中
                  痴尘非言为尘芥        尘为此痴同义语
                  贤者舍离此尘已        住于离尘之教中
506    “世间”者，是恶趣世间、人世间、天世间、蕴世间、界世间、处世间。此是“又
    更世间有五尘”［之义］。
       “有念学调伏其等”［之句中］，“其等”者，是色贪、声贪、香贪、味贪、触贪。
    “有念”［之句中念者］，是所有念、随念、现念、念、忆念、忆持、沉潜、不忘、失、
    念、念根、念力、正念、念觉支、一行道。具此念、正具、达、正达、成、正成、
    具备者谓有念者。“应学”者，是［学必增上戒学、增上心学、增上慧学边二学。增
    上戒学者云何……乃至(一二一页以下参照)……此是增上慧学。
       “有念学调伏其等”，有念者调伏其等之色贪、声贪、香贪、味贪、触贪，以折
    伏、舍断、令寂灭、舍遣、令安息、以学增上戒，学增上心，学增上慧。顾念此等
    三学而学，知而学……乃至(一二二页参照)……作证应作证而学、行、正行、受
    持而行。此是“有念学调伏其等”［之义］。
       “对色声味对香触打克贪”者，是对色、声、香、味、触应打克、克服、胜、蹂
    躏、夺取、粉碎贪念。此是“对色与声又与味，对香与触打克贪”［之义］。故世尊宣
    示：
                  又更世间有五尘      有念学调伏其等
                  对色与声又与味      对香与触打克贪
            二一  比丘为有念          善使心解脱
                  对此等诸法          应与调伏欲
                  时时遍观法          彼成为专一
                  闇黑应害破          (九七五)

        第十六   舍利弗经之义释                                三一一
    --------------------------------------------------------------------------
        小部经典二十一                                         三一二

        如斯世尊［宣］
       “对此等诸法，应与调伏欲”［之句中］，“对此等”者，是对色、声、香、味、触。
    “欲”者，是对［五种］欲所有欲欲、欲贪、欲喜、欲爱、欲爱情、欲热恼、欲昏迷、
    欲缚著、欲暴流、欲轭、欲取……乃至……欲贪盖。“对此等诸法应与调伏欲”者，
    是对此等诸法，应与调伏欲、折伏、舍断、除去、灭除、令之灭无。此是“对此等诸
    法应与调伏欲”［之义］。
       “比丘为有念，善使心解脱”［之句中］，“比丘”者，是善凡夫比丘又有学比丘。
    “有念”者——是所有念、随念……乃至(三一二页以下参照)……正念、念觉支、
    一行道、此谓念。此——具念……乃至(三一二页以下参照)……者谓有念［者］。
    此是“有念比丘”。
       “善使心解脱”者，是于初禅入定者之心由［五］盖而脱、解脱、善解脱。于第
    二禅入定者之心由寻、伺而脱、解脱、善解脱。于第三禅入定者之心由喜而脱、解
    脱、善解脱。于第四禅入定者之心由乐苦而脱、解脱、善解脱。于空无边处入定者
    之心由色想、有对想、种种想而脱、解脱、善解脱。于识无边处入定者之心由空无
    边处想、于无所有处入定者之心由识无边处想、于非想非非想处入定者之心由无所
    有处想而脱、解脱、善解脱。须陀含之心由有身见、疑、戒业取、见随眠、疑随眠
    及彼之一同诸烦恼而脱、解脱、善解脱。斯陀含之心由［粗之欲贪结、嗔恚结、］
508 粗欲贪随眠、嗔恚随眠及彼之一同诸烦恼而脱、解脱、善解脱。阿那含之心由微俱
    之欲贪结、嗔恚结、微俱之欲贪随眠、嗔恚随眠及与彼一同之诸烦恼而脱、解脱、
    善解脱。阿罗汉之心由色贪、无色贪、慢、掉举、无明、慢随眠、有贪随眠、无明
    随眠及彼之一同烦恼及外之一切相而脱、解脱、善解脱。此是“比丘为有念，善使心
    解脱”［之义］。
       “时时遍观法”［之句中］，“时时”者，是心如掉举［应修］止时，心如等持［应
    修］观时。
                  63时而策励心       又更抑制心
                  时而心喜悦         时而心等持
                  瑜伽者明察         时而舍置［心］
                  如何时策励         如何时抑制

        第十六   舍利弗经之义释                                三一三
    --------------------------------------------------------------------------
        小部经典二十一                                         三一四

                  云何喜悦时         云何［修］止时
                  瑜伽者舍心         云何以示时
                  心沈应策励         掉举应抑制
                  心如不安乐         斯时使喜悦
                  喜悦心不沈         于无掉举时
                  此应［修］止时     令内意安乐
                  64由此之方法       心为等持时
                  为等持之心         以慧常舍置
                  如斯之贤者         知时明察者
                  时时心之相         应为细观察
        此是“彼时时”［之义］。
509    “遍观法”者，是“一切行无常”善遍观法，“一切行是苦”善遍观法，“一切法无我”
    善遍观法……乃至(二二页参照)……“所有集之法皆是灭法”且善遍观法。
       “彼成为专一，闇黑应害破，如斯世尊［宣］”［之句中］，“成为专一”者，是一
    境心、不散心、65不乱意。此“是专一”。“彼闇黑应害破”者，是令贪闇、嗔闇、痴
    闇、慢闇、见闇、烦恼闇、恶行闇、暗黑者、无眼者、无智者、灭慧者、害敌党、
    破不至涅槃者，应害破之、舍断、除去、灭除、令之灭无。“世尊”者，是尊重之同
    义语。又贪之破坏者故是世尊，嗔之破坏者故是世尊，痴之破坏者故是世尊，见之
    破坏者故是世尊，棘之破坏者故是世尊，烦恼之破坏者故是世尊。颁法宝，颁与，
    颁布故是世尊。诸有之终熄者故是世尊。修习身，修习戒，修习心，修习慧故是世
    尊。或世尊在阿练若、在森林之边鄙而无人声，无骚音，无人人之景色，隐人而住，
    适当之禅思受用，卧坐所故是世尊。又世尊受用衣服、食物、卧坐所、病者之资具
    药品故是世尊。又世尊受用义味、法味、解脱味、增上戒、增上心、增上慧故是世
    尊。又世尊受用四禅、四无量、四无色定故是世尊。又世尊受用八解脱、八胜处、
    九次第定故是世尊。又世尊受用十想修习、十遍定、安般念定、不净定故是世尊。
510 又世尊受用四念处、四正勤、四神足、五根、五力、七觉支、八支圣道故是世尊。
    又世尊受用十如来力、四无畏、四无碍解、六神通、六佛法故是世尊。世尊此名非
    由母作，非由父作，非由兄弟作，非由姊妹作，非由朋友、同僚所作，非由亲戚、

        第十六   舍利弗经之义释                                三一五
    --------------------------------------------------------------------------
        小部经典二十一                                         三一六

    缘者作，非由沙门、婆罗门作，非由天神所作。此世尊诸佛世尊于菩提树下解脱之
    后与一切知智之获得作证共同施设者。此是“彼成为专一，闇黑应害破，如斯世尊
    ［宣］”［之义］。故世尊宣示：
                  比丘为有念          善使心解脱
                  对此等诸法          应与调伏欲
                  时时遍观法          彼成为专一
                  闇黑应害破          如斯世尊宣
                                               第十六   舍利弗经之义释66 毕
                                                       于义品十六经之义释毕

    注1 以下之故事详细Dhp A.III,216;杂阿含五○六经(大正二、一三四a 以下)，增一阿含卷
        二八(大正二、七○五b 以下)等参照。
      2 声(Sarena)在底本虽有Sarena今从暹罗本。
      3 以下底本六行为Vm.208所引用。
      4 以下在底本虽无偈，今从暹罗本。本偈虽由S.I,79之引用，文字多少有出入。杂阿含一
        一四八经(大正二、三○六a)参照。
      5 本偈由Dhp.304之引用。Netti.II,法句经卷下(大正四、五六九c)参照。
      6 以下五眼之说明本卷一二九页以下参照。
      7 善觉性，本卷一三四页同文之注参照。
      8 本偈由It.p.33之引用。MNd.360参照。
      9 以下在底本虽无偈，今从暹罗本。出处不明。MNd.360参照。
     10 以下之二偈由Sn.740-741;A’II,10;It.P.9;109之引用。DhsA . 364;SnA.64等参照。更后
        偈出曜经卷五(大正四、六三六b)法集要颂经卷一(大正四、七七八c)等参照。
     11 本偈由S.S,168之引用。杂阿含一一八九经(大正二、三二二b)别译杂阿含一○二经(大
        正二、四一○c)参照。
     12 知通者之故(abhinneyyataya)在底本虽有ananneyyataya大概是错误。今从暹罗本。
     13 以下之诸说明大义释一、一三六页以下参照。

        第十六   舍利弗经之义释                                三一七
    --------------------------------------------------------------------------
        小部经典二十一                                         三一八

     14 动(ejam)在底本及暹罗本虽有evam今从底本二一页之间文。
     15 本渴由Thag.202之引用。MNd.22认参照。
     16 以下三诡诈事之文为Vm.24所略引用。
     17 如何程度(Kivanto)此为givanto(吠)之字读解为Kivanto是一种Volks
        Etymologie。
     18 闻(Sunitva)底本之Sinitva为误植。
     19 不可怖畏(bhayeyya)在底本虽有bhaseyya亦误。今从暹罗本。
     20 就以下之文一三七页之同文之注参照。
     21 就以下之文一三七页之同文之注参照。
     22 就以下之偈亦同上。
     23 就以下之文一三九页同文之注参照。
     24 就本偈亦同上。
     25 就本偈亦同上。
     26 就三十二无用论一四三页以下及其注参照。
     27 问行处(govaram pucchati)在底本虽有govara ti gocaram vuccati今从暹罗本
     28 以下之文由S.V,147之引用。杂阿含六一七经(大正二、一七三a)参照。
     29 以下之文由S.V,147之引用。D.III,58;杂阿含六一七经(大正二、一七三a)参照
     30 戒与务之遍净(Silabbata-parisuddhi)底本虽单有Parisuddhi今从异本及暹罗本。
     31 本偈由Thag.223=323之引用MNd.67;CNd.415参照。
     32 增上慧学(adhipanna-sikkham)在底本虽有udhipannam今从异本及暹罗本。
     33 不可怖畏(na bhayeyya)在底本虽有bhaseyya是错误。
     34 燃火之教说(aditta-pariyaya)S.IV,19f参照。
     35 车轴注油(akkhabhanjana)之譬喻S.IV,177参照。
     36 伤之绷带(vana-paticchadana)之譬喻DhpA.I,375参照。
     37 子肉之譬喻(puttamamsupama)S.II,98参照。
     38 贤善一夜住(bhaddekaratta-vihara)M.III,187f参照。
     39 七共法者(Satta sahadhammika)或指比丘、比丘尼、沙弥、沙弥尼、正学女、优

        第十六   舍利弗经之义释                                三一九
    --------------------------------------------------------------------------
        小部经典二十一                                         三二○

        塞、优婆夷之七众。
     40 闻(sunitva)底本之sinitva为误植。
     41 不可怖畏(na bhayeyya)底本之na bhaseyya为误。
     42 应打胜(abhibhavitabani)底本之adhibhavitaddani为误植。
     43 精进发勤(viriyam parakkamam)在于Sn.有viriyam parakkamma(勤而精进)。
     44 偷盗(adinnadanam)在底本及暹罗本虽有adinnam今从异本。
     45 明解而住，行彼(vibhutavibari taccariko)底本之vibhutaviharitaccariko为误植。
     46 比丘(bhikkhu)在底本无此字，由异本及暹罗本补入。
     47 本渴由S.I,199之引用。Mahavastu III.421杂阿含一三三一经(大正二、三六七c),
        别译杂阿含三五一经(大正二、四八九c)参照。
     48 如鹿无著而游行(Maga Viya asanga-carino)在底本虽有Magadha Visanghacarino
        今从引用原文。
     49 本偈虽由Thag.36之引用，文句甚有出入。今多从引用原文而译出。
     50 有比丘(bhikkbu)在底本虽有bhikkhave今从异本及暹罗本。
     51 巧善(dakkha)底本之dukkha 为误植。
     52 有念处(Patissato)在底本虽有Patissuto今从暹罗本。
     53 在语者(bhanantam)底本虽有patibhanantam今从暹罗本。
     54 某者(ekacco)底本虽有ekacco bhikkhu今从暹罗本。
     55 朋友(Sahaya)底本之Sadaya为误植。
     56 非戒之义(asilattha)底本虽有asilittha今从暹罗本。但此语似有何误，“非戒之义”
        之译语不知正确与否。
     57 以下之二偈由Dhp.76-77=Thag.993-994之引用。J.III,367参照。
     58 智等起(nana-Samutthitam)底本之nanamutthitam为误植。
     59 在底本及暹罗本此前虽有atthasamhitam之语，今从异本而除去。
     60 不可语已过时限界语(Kalavelatikkantam Vacam na bhasayya)底本虽无此句，由
        异本及暹罗本补入。
     61 本偈由J.III,103之引用。
     62 以下之三偈虽不知其出处，在SNd . 208 ;J.I,117f;Vm.288;DhpA.I,246等亦出。有部毗奈

        第十六   舍利弗经之义释                                三二一
    --------------------------------------------------------------------------
        小部经典二十一                                         三二二

        耶卷三一(大正二三、七九七a)参照。
     63 以下之诸偈不知其出处。
     64 由此之方法(etena yev’upayena)在底本虽有etena yeva payena今读如上。
     65 不乱意(avisahata-manaso)底本虽有avihatamanaso今从异本及暹罗本。
     66 毕(Samatto)底本及暹罗本虽无此字，今由异本加入。


小部经典二二

           目          次

           小部经典二十二                                        悟醒 译
    小义释………………………………………………………………………………………一
      小义释之名是对大义释而命名的，皆传为法将舍利弗之所造，但当然是无此历史的
      事实。合此大小之二义释，置于小部经十五篇中之第十一。大义释是如说明经集第四义
      品二一○偈之注释，小义释是经集第五彼岸道品一一八偈 (偈以外有数行之散文，序偈
      五六偈除外) 及经集第一品第三犀角经四一偈，计一五九偈注释之说明。其注解方法是
      如对于文之所知，完全是机械的、定型的，所释之偈中虽同一语句，其每次施于同一定
      型的说明，有繁杂的阿毗达磨之色彩。故本书之巴利圣典协会本 (以下略称为PTS本)，
      依校订者 Stede 为除去此麻烦，同一说明句皆编集于一处，从其所释之字句，为编纂辞

        目次                                                   一
    --------------------------------------------------------------------------
        小部经典二十二                                         二

      书而出版。如所出版之为知 PTS 本语句之说明解释上是极为便利，但与原来之小义释是
      完全而至于不同形式。尤其依 PTS 本，亦多少程度能还原其原形，到底不能尽其小义
      释，故于本国译不以变形了的 PTS 本为底本。为保持其原形，而以暹罗本为底本，与国
      译大义译等之构合而保持之。
          义释于六、七世纪顷之优波斯那 (Upasena) 所著谓有正法灯论 (Saddhammapa
      pajotika) 之注释书，但现在唯出版大义释之最初部份之注释，因为小义释之部份亦还
      未出版，故不能参昭。又小义释欧译或国译皆没有。本书之国译相当于PTS 本以多含同
      一之说明句之大义释而参昭。原来底本为暹罗本之原本，亦似既有相当之误传误写，于
      此底本，全然不能解读的程度、混乱的文，不只一处而一再的发见。其多数是依PTS 大
      义释，虽可改正，然而大义释亦尚缺失，于PTS 本亦为误传，于梵巴辞典亦不见出之字
      句，又全意味不通之语句亦不少，因此，其等等状态，加以私见，一一注记，期后贤之
      是正。尚本书中经所集之偈是南传第二十七卷所收之经集，为和译保持联络而置之，其
      中，于两者之原本语句，有时相违，又因译语亦有多少变更，成为译文几分之相违。
    彼岸道品……………………………………………………………………………………一
      序偈………………………………………………………………………………………一
      第一　阿耆多学童所问之义释………………………………………………………一○
      第二　帝须弥勒学童所问之义释……………………………………………………三五
      第三　富那迦学童所问之义释………………………………………………………四二
      第四　弥多求学童所问之义释………………………………………………………六九
      第五　度多迦学童所问之义释……………………………………………………一一○
      第六　优波私婆学童所问之义释…………………………………………………一二八
      第七　难陀学童所问之义释………………………………………………………一四五
      第八　醯摩迦学童所问之义释……………………………………………………一六五
      第九　刀提耶学童所问之义释……………………………………………………一六九
      第十　劫波学童所问之义释………………………………………………………一八○
      第十一　阇都干耳学童所问之义释………………………………………………一八七
      第十二　跋陀罗浮陀学童所问之义释……………………………………………二○二
      第十三　优波私婆学童所问之义释………………………………………………二○七

        目  次                                                 三
    --------------------------------------------------------------------------
        小部经典二十二                                         四

      第十四  布沙罗学童所问之义释…………………………………………………二二五
      第十五  莫伽罗阇学童所问之义释………………………………………………二三八
      第十六  宾只耶学童所问之义释…………………………………………………二五九
    十六学童所问之结语之义释…………………………………………………………二六八
      犀角经之义释………………………………………………………………………三一七
      汉字索引………………………………………………………………………………(1)

  1            小  义  释
    归命彼世尊　　　应供等觉者。

            彼岸道品
    1 序偈
          一  一婆罗门［婆和利］　　   通达［吠陀］之真言
              继续冀求无所有 　　　　　憍萨罗都去南路        (九七六)
          二  阿摄迦与阿罗迦　　　　   中间境域等距离
              瞿陀婆利河畔住           彼拾落穗食树实        (九七七)
          三  于彼［住所］之附近       已有广大之村镇
              收获为生在彼处           彼于营作大施与        (九七八)

        彼岸道品                                               一
    --------------------------------------------------------------------------
        小部经典二十二                                         二

          四  已进行作大施与           彼再入于草庵屋
              当彼再入草庵时           来一他处婆罗门        (九七九)
          五  伤足焦日［咽喉渴］       头受尘土齿著泥
              彼接近彼婆和利           向彼乞讨五百金        (九八○)
  2       六  婆和利见此之彼           招至坐所［使坐息］
              问彼乐善［健康］耶      ［更］向彼述次之语     (九八一)
          七  我有一切之施物           我［将以］此为施舍
              梵者！信认我之［言］     我无有五百之金        (九八二)
          八 “若于我继续行乞          卿不与我五百金
              为七日而汝之头           应使断裂为七分”      (九八三)
          九 ［咒咀］作法有诡诈       ［婆罗门］唱恐怖言
              彼闻彼之［咒咀］言       婆和利陷苦恼中        (九八四)
        一○  彼为愁之箭所中           悄瘁已不为摄食
              且彼成为如斯心           意念已不乐禅定        (九八五)
        一一  见［彼］骇怖使苦恼       天神起义欲相助
              彼即接近婆和利           向彼述如次之语        (九八六)
        一二 “彼不知解顶之事          彼是求财诡诈者
              有关顶又与顶堕           于彼非有此智慧”      (九八七)
        一三 “苦卿欲知此之事          有关顶又顶堕［智］
              为我所问且语汝           我将使卿闻其语”      (九八八)
        一四 “然我对此亦无知          在我关此无有智
              然关顶与顶堕智           此是诸胜者之见”      (九八九)
  3     一五 “然而于此地之上          顶为顶堕有谁［知］
              天神！请问汝知耶         请求将彼告知我”      (九九○)
        一六 “迦毗罗卫之都城          有世间出家导师
              彼为甘蔗王后裔           释［迦族］子光照世”  (九九一)
        一七  彼实是等正觉者           一切诸法达彼岸
              一切神通得［十］力       一切诸法具眼者

        彼岸道品                                               三
    --------------------------------------------------------------------------
        小部经典二十二                                         四

              一切诸法达尽灭           解脱彼已断尽依        (九九二)
        一八 “彼佛世尊具眼者          现正说法于世间
              汝往彼之前发问           彼将向汝解说［彼］”  (九九三)
        一九 “听闻正觉者之语          踊跃意悦婆和利
              彼之愁烦渐稀薄           ［彼］获得广大之喜    (九九四)
        二○  踊跃意悦婆和利           感动向彼问天神
             “如何村又如何街          如何地方世主［在］
              将往最上人之处           我等礼拜正觉者”      (九九五)
        二一 “憍萨罗都舍卫城          胜者博优广慧者
  4           卸荷无漏释［迦］子       顶堕知者人牛主”      (九九六)
        二二  闻此通达彼真言           告诸弟子婆罗门
             “汝等前来诸学童          我语［汝等］闻我言    (九九七)
        二三  彼向出现其世间           此为常时难得所
              彼之正觉有令名           兴起教化于世间
              宜速急往舍卫城           最上之人汝等见”      (九九八)
        二四 “然师婆罗门！见彼        如何成佛我等知
              如何而为知彼耶           无知我等请师语”      (九九九)
        二五 “于诸真言［吠陀］中      完全大人三十二
              相好光明被播传           顺次已能为解说      (一○○○)
        二六  彼之四肢与五体           大人相好所有者
              在彼只有二途径           除此无有第三事      (一○○一)
        二七 ［彼］若居住于在家        彼将征服此地上
              不依笞杖与刀剑           依法统治其［国家］  (一○○二)
        二八  若又彼由其家出           而为非家出家者
              彼能开启［三毒］蔽       无上正觉阿罗汉      (一○○三)
        二九 ［我］之生年姓特相        真言(吠陀)与第子
              有关顶与顶堕［智］       向彼寻问在意中      (一○○四)
        三○ ［彼］若具有无障见        彼若成为佛(觉者)

        彼岸道品                                               五
    --------------------------------------------------------------------------
        小部经典二十二                                         六

             ［我等］以意为质问		彼将以语成返答      (一○○五)
  5     三一  闻婆和利［右之］语	弟子十六婆罗门
              阿耆多帝须弥勒            富那迦与弥多求      (一○○六)
        三二  广多迦优波斯婆            难陀又与醯摩迦
              刀提耶劫波两人            与贤者阁都干耳      (一○○七)
        三三  更有跋陀罗浮陀            优陀耶及布沙罗
              莫伽罗阇有慧者           ［最后］宾只耶大仙   (一○○八)
        三四 ［彼等］各各有徒众	        一切世间有令名
              乐禅定者以禅定            为植宿善为贤者      (一○○九)
        三五  结发身著羚羊皮           ［彼等］皆礼婆和利
              对彼且为右绕礼           ［共使］出发向北方   (一○一○)
        三六  阿罗迦［首都］            入波底吒那
              由彼向东方                之摩醯沙底
              转往优禅尼               ［又向］瞿那堕
             ［更向］卑地写             往［都市］婆那      (一○一一)
        三七  憍赏弥往沙枳多            入最上都舍卫城
              斯波酿迦毗罗卫            入拘尸那罗都市      (一○一二)
        三八  波婆城向菩伽市            毗舍离向摩揭陀
             ［王舍城］中美适意        ［达］波沙那迦塔庙   (一○一三)
        三九  如渴者之［求］冷水        如商人［求］得大利
              如被暑热［求］树荫        急登［世尊所住］山  (一○一四)
        四○  世尊正当彼之时            比丘众前［被尊敬］
              如狮子于林中吼            为诸比丘说教法      (一○一五)
  6     四一  阿耆多见正觉者            身有黄金色之光
              光明照耀如太阳            又如十五圆满月      (一○一六)
        四二  彼见［世尊］之肢体        圆满相好［无等比］
              彼心欣悦立一方            意向［世尊］为质问  (一○一七)
        四三  有关［我师之生］年	请语其姓与特相

        彼岸道品                                               七
    --------------------------------------------------------------------------
        小部经典二十二                                         八

              请语真言通达［状］        师婆罗门教几人      (一○一八)
        四四 “年龄成百二十岁           彼姓乃是婆和利
              彼之肢体有三相           ［彼已］通达三吠陀   (一○一九)
        四五 ［大人］相好与传说         又［达］语汇与仪轨
              教授五百之弟子            以达自法之［极致］”(一○二○)
        四六 “［已使］断爱最上人      ［三］相简别婆和利
              尊者请为我等说            勿使我等存疑惑”    (一○二一)
        四七 “时彼以舌覆蔽颜          ［两］眉中间有白亳
              彼阴处隐覆被(马阴藏)    学童！斯知彼三相”    (一○二二)
        四八  何亦不闻质问者            闻佛对问之回答
              一切人人心感激           ［悉皆］合掌为思惟   (一○二三)
        四九 “无论诸天与梵天           须阇之夫如帝释
              在于意中问质问            得应答者将有谁”    (一○二四)
        五○ “［我等之师］婆和利       偏问顶与顶堕［智］
              世尊请为彼解说            仙人为我除疑惑”    (一○二五)
  7     五一 “须知无明成为顶           信与念与定留［三者］
              欲与精进使相应            有关明成顶堕智”    (一○二六)
        五二  于兹［彼之诸］学童       ［不断］狂喜大感激
              片袒羚羊皮之依           ［向佛］两足头伏礼   (一○二七)
        五三 “婆罗门之婆和利          ［彼与］诸多弟子共
              心中踊跃大喜悦            尊师足下为礼拜”    (一○二八)
        五四 “婆罗门之婆和利           与诸弟子共安乐
              学童汝等亦［皆然］        成为安乐寿永久      (一○二九)
        五五  婆罗门之婆和利            汝之疑问被解明
              汝等意欲将［为问］        可问所有一切事”    (一○三○)
        五六  由正觉者为解明           ［诸众学童］合掌坐
              兹阿耆多向如来            使为第一质问者      (一○三一)
    序偈毕

        彼岸道品                                               九
    --------------------------------------------------------------------------
        小部经典二十二                                         一○

    注1 对此序偈之五十六偈由小义释未作何等解说之点观之，此之序偈或在小义释成立后为被
        附加之物亦未可知。最低限度此之序偈应为在部派分裂后即现今巴利佛教之南方上座部
        别立后而被制作附加者。盖相当此等之序偈之偈在他派之文献亦未见出一偈。尚对序偈中
        之各各应注意之点于经集之此部分注记参照。

  8             第一   阿耆多学童所问之义释
              一 尊者阿耆多曰：
                “由何［世间］为被盖        由何［世间］无光辉
                 何成［世间］之染著         请语何成大怖畏”   (一○三二)
       “由何世间为被盖”［之句中“世间”］者，是地狱世间、畜生世间、饿鬼世间、
    人世间、天世间、蕴世间、界世间、处世间、此世间、他世间、梵天世间、含天之
    世间。此谓世间。此世间“由何而被蔽、被盖，”被妨障，被闭塞，被蔽，被隐蔽耶？
    此是计由何世间为被盖”［之义］。
       “尊者阿耆多曰”［之句中］，“曰”(如斯)者，此是句之接续，句之相合、句之
    圆满、字之合体、文之接著、句之次第。“尊者”此是敬语、敬重语、尊重语、尊敬
    语。(阿耆多”是彼婆罗门之名称、施设、语说、名、名业、命名、词、文、称呼。
    此是“尊者阿耆多曰”［之义］。
  9     “由何世间无光辉”者，是由何世间无光辉耶？无照耀耶？无明照耶？无普照
    耶？不被认识耶？不被认耶？此是“由何世间无光辉”［之义］。
        “何成世间之染著，”者，何故彼世间之染著、悬著、结缚、随染耶？由何而世
    问为被著、固著、染、杂染、涂著、混合、悬、悬著、碍著耶？此是“何成世间之染
    著”［之义］。“请语”者，为请言、示、施设、确立、开显、分别、显示、说明。此
    是“何成大怖畏”［之义］。
        如何成为大布畏？是如何彼世间之“大怖畏”、恼苦、冲击、灾祸、灾厄耶？此
    是“请语何成大怖畏”［之义］。故彼婆罗门言。
        尊者阿耆多曰：

        第一   阿耆多学童所问之义释                            一一
    --------------------------------------------------------------------------
        小部经典二十二                                         一二

                “由何世间为被盖        由何世间无光辉
                 何成世间之染著         请语何成大怖畏”
              二 世尊宣：“阿耆多！
                ［世间］被盖由无明      悭吝放逸世无光
                 热望［世间］之染著     我言［世］苦大怖畏” (一○三二)
 10    “世为被盖由无明”［之句中］，无明者，是对苦而无智、对苦之集而无智、对苦
    之灭而无智、对至苦灭之道而无智、对前际而无智、对后际而无智、对前后际而无
    智、对此缘性缘起之诸法而无智、所有如斯无智、不见、不现观、不随觉、不正觉、
    不通达、不潜入、不沉潜、不正观、不观察、不现见业、恶慧、愚、痴、疑蒙、痴
    昧、无明、无明流、无明轭、无明随眠、无明缠、无明网、痴、不善根。此云无明。
    世间是地狱世间、畜生世间、饿鬼世间、人世间、天世间、蕴世间、界世间、处世
    问、此世间、他世间、梵天世间、含天之世间。此云世间。由此无明之被蔽、盖、
    妨障、闭塞、蔽、隐蔽。此是“世间被盖由无明”［之义］。
        “阿耆多”者，是世尊由呼婆罗门之名。世尊者，此是尊重之同义语。又贪之破
    坏者故是世尊，嗔之破坏者故是世尊，痴之破坏者故是世尊，见之破坏者故是世尊，
    棘之破坏者故是烦恼，烦恼之破坏者故是世尊。颁法宝，颁与，颁布故是世尊。诸
    有之终熄者故是世尊。以修习身，修习戒，修习心(定)，修习慧故是世尊。或世尊
    是在阿练若、森林之边鄙无［人］声，无［骚］音，无人人之景象，应隐人而住，
 11 禅思受用适当之卧坐所故是世尊。又世尊受用衣服、食物、卧坐所、病者之资具药
    品故是世尊。又世尊受用义味、法味、解脱味、增上戒、增上心、增上慧故是世尊。
    又世尊受用四禅、四无量、四无色定故是世尊。又世尊受用八解脱、八胜处、九次
    第定故是世尊。又世尊受用十想修习、十偏定、安般念定、不净定故是世尊。又世
    尊受用四念处、四正勤、四神足、五根、五力、七觉支、八支圣道故是世尊。又世
    尊受用十如来力、四无畏、四无碍解、六神通、1六佛法故是世尊。世尊此之名非
    由母所作、非由父所作、非由兄弟所作、非由姊妹所作、非由朋友、同僚所作、非
    由亲戚、缘者所作、非由沙门、婆罗门所作，非由天神所作。此世尊之［名］是诸
    佛世尊在菩提树下解脱之后与一切知智之获得作证共同之施设者。“此是世尊说示，
    阿耆多！”［之义］。

        第一   阿耆多学童所问之义释                            一三
    --------------------------------------------------------------------------
        小部经典二十二                                         一四

 12    “悭吝放逸世无光”［之句中］，所谓悭吝者，是住处悭、［施主］家悭、称赞悭、
    法悭之五悭。所有如斯悭、悭吝、悭吝性、杂欲、吝、紧缩、心之坚执此言为悭。
    又蕴悭亦是悭、界悭是为悭、处悭亦是悭，把持此言为悭。放逸者，对身恶行、语
    恶行、意恶行，又对五种欲心之放纵，放纵之逐行，又对诸善法之修习不作恭敬、
    不作永续、不作持续、萎缩行、［行］欲之放弃、责任之放弃、不习行、不修习、不
    多作、不受持、不专念、是放逸。即所有如斯放逸、放慢、放慢性。此谓之放逸。
   “悭吝放逸世无光”者，由此悭由此放逸而世间无光辉、不照耀、不明照、不普照、
    不被认识、不被认。此是“悭吝放逸世无光”［之义］。
       “热望成世之染著”［之句中］，热望者，是所有贪、染贪、随导、随和、喜、喜
    贪、心之染贪、欲求、昏迷、缚著、贪求、偏贪、执著、污泥、能动、幻、能生［轮
    回］、［苦］生因、缝贪、有网、流贪、爱著、线綎、染著、营务、伴侣、愿、导有
    者、贪林、爱林、亲睦、爱情、期待、结缚、望、望求、望欲、色望、声望、香望、
 13 味望、触望、得望、财望、子望、命望、觅、偏觅、热望、觅望、觅贪、觅欲、动
    贪、动转贪、动欲贪、媚贪、善欲性、非法贪、不等贪、欲求、欲望、冀求、希望、
    求望、欲爱、有爱、无有爱、色爱、无色爱、灭爱、色爱、声爱、香爱、味爱、触
    爱、法爱、暴流、轭、缚、取、障、盖、欲、结缚、随烦恼、随眠、缠、蔓、种种
    欲、苦根、苦因缘、苦生、魔罟、魔钩、魔境、爱河、爱网、爱羁、爱海、贪欲、
    贪、不善根，此言为热望。［热望］是世间之“染著”、悬著、结缚、随染。由此热望
    世间而被著、固著、染、杂染、涂著、混合、悬、悬著、碍著。我言者，［所谓］“我
    言”、我语、示、施设、确立、开显、分别、显示、说明。此是“热望成世被染著”［之
    义］。
        苦是其大怖畏［之句中］，“苦”者，是生苦、老苦、病苦、死苦、愁悲苦、忧恼
    苦、地狱之苦、畜生界之苦、饿鬼界之苦、人界之苦、入胎因之苦、在胎因之苦、
    出胎因之苦、随结于生者之苦、生者为他所支配之苦。使自苦之苦、为他所苦之
 14 苦、苦苦、行苦、坏苦、眼病、耳病、鼻病、舌病、身病、头病、外耳病、口腔病、
    齿病、咳、喘息、外鼻病、热病、老、腹病、气绝、赤痢、腹痛、虎列刺、癫、痈、
    疱疮、肺病、癫间、轮癣、疥癣、风癣、抓伤、皲裂、出血、糖尿病、痔疾、疙瘩、
    溃疡、胆汁等起病、痰等起病、风等起病、［胆汁、痰、风］集合病、气候变化所生

        第一   阿耆多学童所问之义释                            一五
    --------------------------------------------------------------------------
        小部经典二十二                                         一六

    病、不等姿势所生病、伤害所生病、业报所生病、寒、暑、饥、渴、大便、小便、
    虻、蚊、风、炎热、与爬行类［蛇类］之接触所生苦、母死之苦、父死之苦、兄弟
    死之苦、姊妹死之苦、亲子死之苦、亲女死之苦、失亲戚之苦、失财富之苦、失［健
    康］疾病之苦、失戒之苦、失［正］见之苦。于其等诸法有初故认为兴起，有灭没
    故认为灭。有依止于业之异热［报］，有依止于异热之业，有依止于名之色，有依止
    于色之名，［彼］从于生，受老所弥漫，病所打胜，死所攻击，住立于苦中，无救护
    所，无避难所，无归依所，不可归依者。此言为苦，苦成为世间之“大怖畏”、恼苦、
    冲击、灾祸、灾厄。此是“我言其苦大怖畏”［之义］。故世尊宣示。
 15               世尊宣示：阿耆多！
                  世间被盖由无明        悭吝放逸世无光
                  热望世间之染著        我言世苦大怖畏
               三 尊者阿耆多曰：
                 “烦恼流流一切处       何以其等流遮障
                  流之防护请为语        由何流应被闭塞”   (一○三四)
        “烦恼流流一切处”［之句中］，“流”者，是渴爱之流、见之流、烦恼之流、恶行
    之流、无明之流。“一切处”者，是一切［十二］处。“流”者，是流、漏、流漏、作
    用。［即］由眼对色而［烦恼流］、漏、流漏、作用。由耳对声流，由鼻对香流，由
    舌对味流，由身对所触流，由意对法流、漏、流漏、作用。由眼色爱流、漏、流漏、
    作用。由耳声爱流、漏、流漏、作用。由鼻香爱流，由舌味爱流，由身触爱流，由
    意法爱流、漏、流漏、作用。此是“烦恼流流一切处”［之义］。
 16    “尊者阿耆多曰”［之句中］，“曰”［如斯］者，是此句之接续、句之相合、句之
    圆满、字之合体、文之接著、句之次第。“尊者”，此是敬语、敬重语、尊重语、尊
    敬语。“阿耆多”者，是彼婆罗门之名、称、名称、施设、言说、名、名业、命名、
    词、文、称呼。此是“尊者阿耆多”［之义］。
       “何以其等流遮障”者，是如何流之掩蔽、“遮障”、防护、守护、护。此是“何以
    其等流遮障”［之义］。
       “流之防护请为语］者，是请语流之掩蔽、遮障、［防护”、守护、护，请言、示、
    施设、确立、开显、分别、显示、说明。此是“流之防护请为语”［之义］。

        第一   阿耆多学童所问之义释                            一七
    --------------------------------------------------------------------------
        小部经典二十二                                         一八

       “由何流应被闭塞”者，是由如何之流“被闭塞”、被遮断、不流、不漏、不流漏、
    不作用耶？此是“由何流应被闭塞”［之义］。故彼婆罗门言。
        尊者阿耆多曰：
                 “烦恼流流一切处       何以其等流遮障
                   流之防护请为语       由何流应被闭塞”
                四 世尊宣：阿耆多！
                   世间所有烦恼流       其等遮障乃是念
 17                流之防护我将语       此等由慧可闭塞     (一○三五)
       “世间所有烦恼流”者，是我宣说、述说、宣示、施设、确立、开显、分别、显
    示、所说明之所有此等之流，所谓渴爱之流、见之流、烦恼之流、恶行之流、无明
    之流。“世间”者，是恶趣世间、人世间、天世间、蕴世间、界世间、处世间。此是
    “世间所有烦恼流”［之义)。“阿耆多”者，是世尊呼彼婆罗门之名。“其等遮障乃是
    念”［之句中］，“念”者，是所有念、随念、现念、念、忆念、忆持、沉潜、不忘失、
    念、念根、念力、正念、念觉支、一行道［一乘道］，此言为念。“遮障”者，是掩蔽、
    遮障、防护、守护、护。此是“其等遮障乃是念”［之义］。
       “流之防护我为语”者，是我将语、言、示、施设、确立、开显、分别、显示、
    说明流之掩蔽、遮障、防护、“守护”、护。此是“流之防护我为语”［之义］。
       “此等由慧可闭塞”［之句中］，“慧”者，是慧知解、思择、简择、择法、观察、
    思察、省察、贤明、善巧、巧妙、辨别、思念、普观、广［慧］、慧导者、观(毗钵
    舍那)、正知、鞭、慧、慧根、慧力、慧刀、慧殿、慧明、慧光、慧灯、慧宝、不痴、
    择法、正见。“此等由慧可闭塞”者，是由慧而此等之流可“闭塞”、遮断、不流、不
    漏、不流漏、不作用。于“一切行无常”之知见者，由慧而此等之流可闭塞、遮断、
 18 不流、不漏、不流漏、不作用。于“一切行是苦”之知见者，由慧而此等之流可闭塞、
    遮断、不流、不漏、不流漏、不作用。于“一切法是无我”之知见者，由慧而此等之
    流可闭塞、遮断、不流、不漏、不流漏、不作用。于“缘无明而有行”之知见者，由
    慧而此等之流可闭塞、遮断、不流、不漏、不流漏、不作用。于“缘行而有识”、“缘
    识而有名色”、“缘名色而有六处”、“缘六处而有触”、“缘触而有受”、“缘受而有爱”、
   “缘爱而有取”、“缘取而有有”、“缘有而有生”、“缘生而有老死”之知见者，由慧而

        第一   阿耆多学童所问之义释                            一九
    --------------------------------------------------------------------------
        小部经典二十二                                         二○

    此等之流可闭塞、遮断、不流、不漏、不流漏、不作用。于“无明之灭故而有行之灭”、
   “行之灭故而有识之灭”、“识之灭故而有名色之灭”、“名色之灭故而有六处之灭”、
   “六处之灭故而有触之灭”、“触之灭故而有受之灭”、“受之灭故而有爱之灭”、“爱之
    灭故而有取之灭”、“取之灭故而有有之灭”、“有之灭故而有生之灭”、“生之灭故而
 19 有老死灭”之知见者，由慧而此等之流可闭塞、遮断、不流、不漏、不流漏、不作用。
   “此是苦”、“此是苦之集”、“此是苦之灭”、“此是至苦灭道”之知见者，由慧而此等
    之流可闭塞、遮断、不流、不漏、不流漏、不作用。“此是漏”、“此是漏之集”、“此
    是漏之灭”、“至此漏灭道”之知见者，由慧而此等之流可闭塞、遮断、不流、不漏、
    不流漏、不作用。“此等诸法应知通”、“此等诸法应偏知”、“此等诸法应舍断”、“此
    等诸法应修习”、“此等诸法应作证”之知见者，由慧而此等之流可闭塞、遮断、不流、
    不漏、不流漏、不作用。六触处之集、灭没、乐味、过患与出离之知见者，由慧而
    此等之流可闭塞、遮断、不流、不漏、不流漏、不作用。五取蕴之集、灭没、乐味、
    过患与出离之知见者，四大种之集、灭没、乐味、过患与出离之知见者，“所有集之
 20 法一切是此灭法”之知见者，由慧而此等之流可闭塞、遮断、不流、不漏、不流漏、
    不作用。此是“此等由慧可闭塞”［之义］。故世尊宣说。
        世尊宣曰：“阿耆多！
                   世间所有烦恼流       其等遮障乃是念
                   流之防护我将语       此等由慧可闭塞”
                五 尊者阿耆多曰：
                  “慧与念为我所尊     ［与此同伦］名与色
                    如何情况归湮灭      彼为我问请为语”    (一○三六)
       “慧与念”［之句中］，“慧”者，是所有慧、知解、思择、简择、择法、观察、思
    察、省察、贤明、善巧、巧妙、辨别、思念、普观、广［慧］、慧、导者、观、正知、
    鞭、慧、慧根、慧力、慧刀、慧殿、慧明、慧光、慧灯、慧宝、不痴、择法、正见。
    “念”者，是所有念、随念……乃至(一八页参照)……是正念。此是“尊者阿耆多曰，
    慧与念”［之义］。
 21    “我尊！名与色”［之句中］，名者，是受想、行识之四无色蕴。“色”者，是地、
    水、火风之四大种所造色。“我尊”者，此是敬语、敬重语、尊重语、尊敬语。此

        第一   阿耆多学童所问之义释                            二一
    --------------------------------------------------------------------------
        小部经典二十二                                         二二

    是“我尊！名与色”［之义］。
       “彼为我问请为语”［之句中］，“彼于我”者，是我问、我乞、我求、我信乐之。
   “请为语”者，是请语、言、示、施设、确立、开显、分别、显示、说明。此是“彼为
    我问请为语”［之义］。
       “如何情况归湮灭”，此是何情况而灭、寂灭、灭没、安息耶？此是“如何情况归
    湮灭”［之义］。故彼婆罗门言。
        尊者阿耆多曰：
                 “慧与念为我所尊      ［与此同伦］名与色
                  如何情况归湮灭        彼为我问请为语”
        ［世尊宣：］阿耆多！
              六  汝斯所质问            我将为汝说
                  名与色无余            为湮灭之时
                  由于识之灭            此处［慧、念、名色］灭(一○三七)
       “汝斯所质问”［之句中］，如斯所质问是慧、念、名色。质问，是问、乞、求、
    信乐。
 22 阿耆多！“我将为汝说”［之句中］，“阿耆多”者，是世尊呼彼婆罗门之名。“我
    将说”者，是其我将说、言、示、将施设、将确立、将开显、将分别、将显示、将说
    明慧、念、名色。此是阿耆多！“我将为汝说”［之义］。
       “名与色无余，为湮灭之时”［之句中］，“名”是四无色蕴。色者是四大种及四大
    种所造之色。“无残”者，是普偏、一切之一切，无残是无余［之义］。无残者，此是
    偏取之语。湮灭者、是灭、寂灭、灭没、安息。此是“名与色无残，为湮灭之时”［之
    义］。
       “由于识之灭，此处［慧、念、名色］灭”，依须陀洹道智行作识之灭，而除
    七有可生起无始轮回之所有名与色，一切于此时湮灭、寂灭、灭没、安息。依斯陀
    含道智行作识之灭，而除 3二有可生起五有之所有名与色，一切于此时湮灭、寂灭、
    灭没、安息。依阿那含道智行作识之灭，而除4 一有可生起欲有之所有名与色，一
 23 切于此之时湮灭、寂灭、灭没、安息。依阿罗汉道智行作识之灭，可生起所有名与
    色，一切于此之时湮灭、寂灭、灭没、安息。于无余般涅槃界般涅槃阿罗汉前识之

        第一   阿耆多学童所问之义释                            二三
    --------------------------------------------------------------------------
        小部经典二十二                                         二四

    灭而慧、念、名、识于此之时湮灭、寂灭、灭没、安息。此是“由于识之灭，此处此
    湮灭”［之义］。故世尊宣示。
       ［世尊宣：］“阿耆多！
                  汝斯所质问        我将为汝说
                  名与色无残        为湮灭之时
                  由于识之灭        此处此湮灭”
               七 所有法之察悟者(阿罗汉)及兹一般之有学
                  彼等行动(行道)        问我尊智者(佛)请语我(一○三八)
       “所有法之察悟者”［之句中］，法之察悟者是阿罗汉、漏尽者。何故阿罗汉、漏
    尽者谓法之察悟者耶？彼等察悟法、知法、考量法、度知法、辨知法、辨别法。［即］
   “一切行是无常”以察悟法、知法、考量法、度知法、辨知法、辨别法。“一切行是苦”
    以察悟法……乃至……“一切法是无我”以察悟法，“缘无明而有行”以察悟法……乃
    至(一九页以下参照)……“所有集之法皆是灭法”以察悟法、知法、考量法、度知
 24 法、辨知法。或又在彼等［阿罗汉］已察悟蕴、察悟界、察悟处、察悟趣、察悟生
    起、察悟结生、察悟有、察悟轮回、察悟轮转。或又彼等在蕴之终边、在界之终边、
    在处之终边、在趣之终边、在生起之终边、在结生之终边、在有之终边、在轮回之
    终边、在轮转之终边、在最后有、在最后之身体、在最后之持身者、是为阿罗汉。
              5此为彼等最后身  此为最终之身体
              最后之生死轮回  彼等无有再有事
    谓彼阿罗汉漏尽者是法之察悟者。此是“所有法之察悟者。”
   “及兹一般之有学”［之句中］，“有学”者，何故言为有学耶？为学故是有学。学
    何耶？(一)亦学增上戒，(二)亦学增上心，(三)亦学增上慧。
       (一)增上戒学者云何？兹有比丘，具戒，防护别解脱律仪而住，具足正行与行处，
    于微细之罪亦生怖畏，受持学诸学处［戒］。小戒蕴、大戒蕴、戒、住立、初行、自
    制、律仪、诸善法得达之首先、最先，此是增上戒学。
 25    (二)增上心学者云何？兹有比丘，离诸欲、离诸不善法、有寻、有伺、由离生喜、
    乐具足初禅而住。于寻伺止息之故，为内之净、为心之专一、无寻、无伺、由定生
    喜、乐，有具足第二禅而住。于喜之舍离故，住于有舍，有念有正知而以身受乐──说

        第一   阿耆多学童所问之义释                            二五
    --------------------------------------------------------------------------
        小部经典二十二                                         二六

    彼诸圣者“有舍有念而乐住”──具足第三禅而住。舍断乐故、舍断苦故、灭没喜、
    忧故、成为不苦不乐、由舍念之清净具足第四禅而住。此是增上心学。
       (三)增上慧学者云何？兹有比丘具慧──是圣，为决择，至正苦之尽灭──具备
    有关于生灭之慧。彼如实知解此是苦，如实知解此是苦之集，如实知解此是苦之灭，
    如实知解此是至此苦灭之道。如实知解此是漏，如实知解此是漏之集，如实知解此
    是漏之灭，如实知解此是至漏灭之道。此是增上慧学。
       ［彼等有学］学顾念此等三学，知而学、见而学、观察而学、于心决意而学、
    以信信解而学、勉励竞进而学、使现起念而学、等持心而学、以慧知解而学、知通
    应知通而学、偏知应偏知而学、舍断应舍断而学、修习应修习而学、作证应作证而
    学、行、修行、正行、正持而行。由此而言为有学。“一般”者，是多此等之有学。
   ［即］须陀洹与［须陀洹］向、斯陀含与［斯陀含］向、阿那含与［阿那含］向及
 26 6 阿罗汉与［阿罗汉］向。所谓［兹”者，是于此佛教之见，于此之忍［智］，于此之
    意欲，于此之持说，于此之法，于此之律，于此之法与律，于此之宣说，于此之梵
    行，于此之师教，于此之身体，于此之人界。此是“及兹一般之有学”［之义］。
       “彼等行动［行道］，问我尊智者请语我”者，是尊师“智者”、贤者、觉慧者、知
    者、辨知者、有慧者、请语“彼等”法之察悟者及有学之“行动”所作、行为、所行、
    行处、住、行道。“问”者所问、质问、被乞、被求、信乐。“请语”者，是请语、言、
    示、施设、确立、开显、分别、显示、说明。“我尊”者，此是敬语、敬重语、尊重
    语、尊敬语。此是“彼等行动［行道］，问我尊智者请语我”［之义］。故彼之婆罗门
    言。
                  所有法之察悟者          及兹一般之有学
                  彼等行动［行道］        问我尊智者请语我
               八 诸欲不可为贪求          意之混浊不可有
                  善巧而于一切法          比丘有念应普行  (一○三九)
       “诸欲不可为贪求”［之句中］，欲者，概言之，是(一)事欲与(二)烦恼欲之二欲。
 27     (一)事欲［欲之对象物］者云何？适意之色、适意之声、适意之香、适意之味、
    适意之触、敷物、著物、奴婢、奴仆、山羊、羊、鸡、豚、象、牛、马、牝马、田
    园、宅地、金［银］、货币、村、街、王市、国土、地方、［四兵之］营舍、仓库及

        第一   阿耆多学童所问之义释                            二七
    --------------------------------------------------------------------------
        小部经典二十二                                         二八

    所有染爱事物是事欲(欲之对象)。又有过去之［事］欲、有未来之［事］欲、有现
    在之［事］欲。有内之［事］欲、有外之［事］欲、有内外之［事］欲。有劣之［事］
    欲、中之［事］欲、胜之［事］欲、恶趣之［事］欲、人之［事］欲、天之［事］
    欲。7现起之［事］欲、8化作之［事］欲、由9他而所化作之［事］欲。有偏取
    之［事］欲、不偏取之［事］欲、我执之［事］欲、我所不执之［事］欲。欲界之
    一切诸法，无色界之一切诸法亦为渴爱之据所、渴爱之所缘而由欲爱之义、由染著
    之义、由使起憍之义而为［事］欲、此等言为事欲。
       (二)烦恼欲者云何？欲是［烦恼］欲、贪是［烦恼］欲、欲贪是［烦恼］欲、思
    惟是［烦恼］欲、贪是［烦恼］欲、思惟贪是［烦恼］欲。彼对［五种］欲是欲欲、
    欲贪、欲喜、欲爱、欲爱情、欲热恼、欲昏迷、欲缚著、欲暴流、欲轭、欲取、欲
    贪盖。
              10欲！我见汝之根本      欲！汝由思惟而生
              欲！我不思惟于汝        如是汝将成无有
 28      此等谓烦恼欲
         贪求是渴爱。即所有贪、染贪……乃至(一四页参照)……贪欲、贪、成为不
    善根。
        “诸欲不可为贪求”者，是不可贪求事欲、烦恼欲，不可障碍于［彼等］，离贪求、
    舍贪求、唾弃贪求、脱贪求、舍遣贪求、离贪、舍贪、脱贪、舍遣贪、不爱、寂灭、
    清凉、受乐、自为梵而住。此是“诸欲不可为贪求”［之义］。
        “意之混浊不可有”［之句中］，“意”者，是心意、意所、心脏、净白［心］、意、
    意处、意根、识、识蕴、随顺［触等法］之意识界。由身恶行而心混浊、动转、摇、
    冲突、动摇、动乱而不寂灭。由于语恶行、意恶行、贪、嗔、痴、忿、恨、覆、恼、
    嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切
    不安、一切热恼、一切热苦、一切不善行、而心混浊、动转、摇、冲突、动摇、动
    乱而不寂灭。“意之混浊不可有”者，是由心而不混浊、不动转、不摇、不冲突、不
 29 动摇、不动乱、应为寂灭，舍混浊诸烦恼、舍断、除去、灭除、使之灭无，远离诸
    烦恼之混浊、离、舍离、出离、弃遣、寂灭、离脱、离缚、以不限定之心而住。此
    是“意之混浊不可有”［之义］。

        第一   阿耆多学童所问之义释                            二九
    --------------------------------------------------------------------------
        小部经典二十二                                         三○

      “善巧而为一切法”者，是［知］“一切行无常”而善巧一切诸法，［知］“一切行
    是苦”而善巧一切诸法，［知］“一切法无我”而善巧一切诸法，［知］“缘无明而有行”
    而善巧一切诸法……乃至(一九页以下参照)……［知］“所有集之法皆是灭法”而
    善巧一切诸法。如斯是“善巧而为一切诸法”［之义］。
    或又［知］“无常”而善巧一切诸法，［知］“是苦、病、痈、箭、痛、恼、敌、
    毁、疾、祸、不快、怖畏、灾患、动、坏、不恒、无救护所、无避难所、无归依所、
    不成为归依者、是空缺、空虚、空、无我、过患、变易法、不坚实、痛恨、杀戮者、
    非有、有漏、有为、魔食、生法、老法、病法、死法、愁悲苦忧恼法、杂染法、集、
    灭没、11不乐味、过患、12不出离、而成善巧一切诸法。如斯亦是“一切诸法而为善
    巧”［之义］。
 30     或又蕴善巧、界善巧、处善巧、缘起善巧、念处善巧、正勤善巧、神足善巧、
    力善巧、觉支善巧、道善巧、果善巧、涅槃善巧。如斯亦是“一切诸法而为善巧”［之
    义］。
        或又一切［即］言一切眼与色、耳与声、鼻与香、舌与味、身与触、意与法之
    一切言为十二处。对内外之［十二］处贪之舍断、根绝、如被截顶之多罗树成为灭
    无，于未来不生起故，由此而亦善巧一切诸法。此是“一切诸法而为善巧”［之义］。
       “比丘有念应普行”［之句中］，有念者，是由四原因而有念。［即］对身修习身
    随观念处而有念，对受、对心、对法修习法随观念处而有念。又由他之四原因而亦
    有念。［即］由不念之回避而有念，以念行应行诸法故而有念，［以念］害破念之对
    治诸法故而有念，不忘失念因之诸法故而有念。又由他之四原因而亦有念。［即］具
    备念之故而有念，以念能为自在故而有念，练达念之故而有念，由念不退转故而有
    念。又由他之四原因而亦有念。［即］念之故而念、寂之故而有念，寂止之故而有念，
    具备善人之法故而有念。由佛随念而有念，由法随念而有愿，由僧随念而有念，由
 31 戒随念而有念，由舍随念而有念，由天随念而有念，由安般念而有念，由死念而有
    念，由身至念而有念，由寂止随念而有念。所有念、随念、现念、念、忆持、沉潜、
    不忘失、念、念根、念力、正念、念觉支、一行道［一乘道］此言为念。具此之念、
    正具、达、正达、成、正成、令具备者言为有念。
    比丘者，是13破坏七法故是比丘。［即］(一)破坏有身见，(二)破坏疑，(三)破坏戒禁

        第一   阿耆多学童所问之义释                            三一
    --------------------------------------------------------------------------
        小部经典二十二                                         三二

    取，(四)破坏贪，(五)破坏嗔，(六)破坏痴，(七)破坏慢。彼破坏杂染而资再有、有不安有
    苦报、宝未来之生老死诸之恶不善法。
              14世尊宣示：“萨毗耶！
             “汝自由道使［修习］        至般涅槃度疑惑
              已成［梵行］舍断有         灭尽再有成比丘”
       “比丘有念应普行”者，有念比丘应“普行”、应有念而步行、有念而立、有念而
    坐、有念而卧、有念而往、有念而来、有念而前视、有念而顾视、有念而屈身、有
    念而伸身、有念而携僧伽梨衣、钵衣、有念而行、有念而行作、应动作、活动、护
    持、持续、维持。此是“比丘有念应普行”［之义］。故世尊宣示：
 32 诸欲不可为贪求   意之混浊不可有
    善巧而为一切法   比丘有念应普行
       ［世尊说法之偈］将终？彼婆罗门向与同一欲、同一加行、同一意趣、同一熏
    习之熏习者之数千生类云：“所有集之法皆是灭法”已生远尘离垢之法眼。又彼之婆
    罗门之心为无取而已解脱诸漏。将得阿罗汉果，已消失羚羊皮、结发、树皮衣、杖、
    15曼陀罗、发、须。彼成著16黄色之袈娑依，携僧伽梨衣之比丘而由随义之行道而
    合掌，礼拜世尊，坐曰：“尊师！世尊是我师，我是弟子。”
                                              阿耆多学童所问之义释第一［毕］。

    注1 有关六佛法大义释一、一九五页参照。
      2 七有。须陀洹之最劣者亦言极七反之生，而在恶趣世间不但绝对不堕，在人天世间亦只为
        今后最高七回生起而在其后称为般涅槃。故须陀洹除七有而在其以上无轮回事。有关此点
        及在有关次之二注 Visuddhi-magga P.709f.及俱舍论贤圣品(大正二九、一二三a以下)
        等参照。
      3 二有云云。如斯陀含义释为一来，此只向人世间来一回而今后往人天世间一次生起后而为
        般涅槃。故斯陀含只残留二有之轮回。
      4 一有。如阿那含虽义译为不还，在此人世间已不还来，一回生于色界天由其处般涅槃。故
        阿那含只有向色界之一有生起，无向欲界生起烦恼。
      5 本偈虽由 Thag.202 之引用，文句则有多少相违。

        第一   阿耆多学童所问之义释                            三三
    --------------------------------------------------------------------------
        小部经典二十二                                         三四

      6 阿罗汉若为无学，在此处亦举为有学是误解。
      7 令现起之事欲(Paccupatthita)是除去地狱，为其余之恶趣有情、人、四大王天乃至都
        率天。
      8 化作之事欲(nimmita)是化乐天。
      9 由他而化作之事欲(Paranimmita)是他化自在天。
     10 本偈为 J.III,450 之引用。MNd.2,28;Mahavastu III.190 等参照。
     11 不乐味(anassadato)在 MNd.53 同文之个所虽为 assadato 在今之情况则不正确。
     12 不出离(anissaranato)在 MNd.53 之同文个所虽为 nissaranato 在今之位则不正确。
     13 比丘(bhikkhu)(由bhikkhati＜desid.bhaj)而来者，bhikkhu 为 bhinna＜bhid
        有(破坏)之意味，此不过世俗的语源之解释而己。
     14 本偈由 Sn.514 之引用。MNd.71;Mahavastu III,395;佛本行集经卷三九(大正三、八三
        四a)等参照。
     15 曼陀罗(manndala)在底本虽有 mandalu 今从 PTS 本 Intro.XXIV。但此时，曼陀罗
        为何意义不明。
     16 的黄色之(Pandu)在底本虽有 bhanda 今从 PTS 本。

 33               第二   帝须弥勒学童所问之义释
                一  尊者帝须弥勒曰：
                   “谁能满足此世耶       谁无动［贪］之事耶
                    两边［极端］谁知通    不著［端］中以慧智
                    请言谁为大人耶        谁在此处超缝［爱］”  (一○四○)
        “谁能满足此世耶”者，是［谁在此世间］有满足、悦意，完全之思惟耶？此是
   “谁能满足此世耶”［之义］。
        “尊者帝须弥勒曰”［之句中］，“曰”［如斯］者，此是句之接续、句之相合、句
    之圆满、字之合体、文之接著、句之次第。“尊者”，此是敬语、敬重语、尊敬语。
   “帝须”者，是彼婆罗门之名、称、名称、施设、言说、名、名业、命名、词、文、

        第二   帝须弥勒学童所问之义释                          三五
    --------------------------------------------------------------------------
        小部经典二十二                                         三六

    称呼。“弥勒”者，是彼婆罗门之姓、称、名称、施设、言说、名、名业、命名、词、
    文、称呼。此是“尊者帝须弥勒曰”［之义］。
       “谁无动之事耶？”是爱动、见动、慢动、烦恼动，此等之“动”谁无有之事耶？
 34 不存耶？不存在耶？不能得耶？所舍断、正断、寂灭、安息、不得生起，以智火烧
    耶？此是“谁无动事耶”［之义］。
       “两边谁知通”者，谁知通两边、为知、考量、度知、辨知、明了。此是“两边谁
    知通”［之义］。
       “不著端、中以慧智”者，是不著、不固著、出离、弃遣、离脱、离缚、以不限
    定之心而住耶？此是“不著端、中以慧智”［之义］。
       “请言谁为大人耶？”是请言谁为大人、最高人、最胜人、最殊胜人、秀逸人、
    最上人、胜妙人、请语谁、考谁、话谁、见谁、言说谁？此是“请言谁为大人耶”［之
    义］。
       “谁在此处超缝爱？”者，是谁缝、凌渴爱、凌驾、越、超越、离越。此是“谁在
    此处超缝爱”［之义］。故婆罗门言。
        尊者帝须弥勒曰：
                 “谁能满足此世耶      谁无动［贪］之事耶
                  两边极端谁知通       不著端中以慧智
 35               请言谁为大人耶       谁在此处超缝爱”
               二 世尊宣示：弥勒！
                  于诸欲中具梵行       常为有念离渴爱
                  比丘寂灭察悟［法］   在彼无有动之事   (一○四一)
               三 极端两边彼知通       不著端中以慧智
                  我言彼为一大人       彼在此处超缝爱   (一○四二)
        “于诸欲中具梵行”［之句中］，欲者，概言之，是事欲与烦恼欲之二欲……乃至
    (三八页参照)……此等言为事欲……乃至(二七页参照)……此等言为烦恼欲。
    “具梵行”［之句中］，梵行者，是远离犯不妙法［侄法］之事，离、离去，是［彼之］
    离、不作、不行、不干犯、不越限。又为不由教说［经典说］言由［阿毗达磨说］，
    梵行者，是八支圣道所谓正见、正思惟、正语、正业、正命、正精进、正念、正定。

        第二   帝须弥勒学童所问之义释                          三七
    --------------------------------------------------------------------------
        小部经典二十二                                         三八

    具此八支圣道，正具、达、正达、成、正成、所具备者言具梵行者。譬如由财产而
 36 言具财产者，由财富而言具财富者，由名声而言具名声者，由工巧而言具工巧者，
    由戒而言具戒者，由精进而言具精进者，由慧而言具慧者，由明而言具明者，如斯，
    具此八支圣道、正具、达、正达、成、正成、之所具备者言为具梵行者。此是“在诸
    欲中具梵行”［之义］。
       “弥勒”者是世尊称呼彼婆罗门之姓。世尊者，此是尊重之同义语……乃至(一
    二页以下参照)……此谓世尊语此……与作证共同施设者。此是“世尊宣示：弥勒！”
    ［之义］。
       “常有念离渴爱”［之句中］，渴爱者，是色爱、声爱、香爱、味爱、触爱、法爱。
    舍断此之渴爱、正断、寂灭、安息、不得令生起、以智火所烧者是离渴爱者、舍渴
    爱者、唾弃渴爱者、脱渴爱者、舍断渴爱者、舍遣渴爱者、离贪者、舍贪者、唾弃
    贪者、脱贪者、舍断贪者、舍断贪者彼无爱，消灭［烦恼］，为清凉，觉受乐，自为
    梵而住。“常”者，是于常，于一切状态、一切时、常时、恒时、常恒、继续、不绝、
    如逐次水波之生无间断、无间、相续、相接、食前、食后、初夜、中夜、后夜、新
    月［黑分］、满月［白分］、两季、冬季、夏季、青年期、中年期、老年期。“有念”
 37 者，是由四原因而有念。［即］对身而修习身随观念处者而有念……乃至(三一页参
    照)……言彼为有念。此是“常为有念离渴爱”［之义］。
       “比丘察悟［法］寂灭［烦恼］”［之句中］，“察悟”者，是智。即所有慧知解……
    乃至(一八页参照)……是不疑、择法、正见。“察悟”者，是由察悟而知、考量、
    度知、辨知、而明了。［即］“一切行是无常”由察悟而知、考量、度知、辨知、而明
    了。“一切行是苦”、“一切法无我”、“缘无明而有行”……乃至(一九页以下参照)
    ……“所有集之法皆是此灭法”由察悟而知、考量、度知、辨知、而明了。“是苦、病、
    痈、箭……乃至(二九页参照)……不出离由察悟而知、考量、度知、辨知、而明
    了。”“寂灭”者，是贪之寂灭故是为消灭、嗔之寂灭故是为消灭、痴之寂灭故是为消
    灭，忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、憍、放逸、一切烦恼、
    一切恶行、一切不安、一切热恼、一切热苦、一切不善行之寂灭故是为消灭。比丘
 38 者，是破坏七法故是为比丘……乃至(三一页参照)……［梵行］已行，灭尽再有
    者，此为比丘。此是“比丘消灭察悟［法］”［之义］。

        第二   帝须弥勒学童所问之义释                          三九
    --------------------------------------------------------------------------
        小部经典二十二                                         四○

       “于彼无有动之事”［之句中］，“于彼”者，是阿罗汉、漏尽者。“动”者，是爱动、
    见动、慢动、烦恼动、业动。于彼无有此等之动事，不存、不存在、不能得、被舍
    断、正断、寂灭、安息、不得生起，以智火而烧。此是“于彼无有动之事”［之义］。
       “极端两边彼知通，不著［端］中以慧智”［之句中］，“边”［极端］者，是触一
    边，触之集［原因］是第二边。过去是一边，未来是第二边。乐受是一边，苦受是
    第二边。名是一边，色是第二边。六内处是一边，六外处是第二边。有身是一边，
    有身之集是第二边。“慧智”者，是慧。即所有慧、知解……乃至(一八页参照)……
    是不痴、择法、正见。“著”者，是(一)爱著与(二)见著之二著。
 39    (一)爱著者云何？由渴爱者而有“此是我物，彼是我物，此等是我物，唯此是我物，
    我之色、声、香、味、触、敷物、著物、奴婢、奴仆、山羊、羊、鸡、豚、象、牛、
    马、牝马、田园、宅地、金［银］、货币、村、街、王市、国土、地方、［四兵］之
    营舍、仓库”为境界、限界、限定、制限而把取我执有限之物！又一切大地由渴爱
    而我执----乃至成为百八渴爱之1作用。此是爱著。
       (二)见著者云何？有2二十事有身见3有十事邪见、4十事有边见、所有如斯类
    之见、恶见、见执、见难路、见曲邪、见异动、见结、执、执取、住著、取、邪道、
    邪路、邪性、异学处、邪倒执、违邪执、颠倒执、对不如鬘如鬘执、乃至六十二见。
    此是见著。
       “极端两边彼知通，不著端中以慧智”者，彼以慧智知通两边与中央，知、考量、
    度知、辨知、而为明了“不著”不附著、于不著、于不附著、出离、弃遣、离脱、离
    缚、于不限定之心而住。此是两边彼知通，不著端中以慧智”［之义］。
 40    “我言彼为大人”［之句中］，大人者，是大人、最高人、最胜人、最殊胜人、透
    逸人、最上人、胜妙人。“我言］、语、考、话、见、言说彼为大人。尊者舍利弗向
    世尊如斯言：“5尊师！言为大人者，尊师究竟！由云何而为大人耶？”“舍利弗！心
    解脱故我言为大人。心胜解故非言为大人。舍利弗！然者，心解脱者云何？舍利弗！
    兹有比丘，对内之身而身随观，有热心、有正知、有念、而住于调伏世间之贪忧。
    对彼之身而身随观而住者之心离贪，不取而解脱诸漏。对受、心、法随观［受、心、］
    法，有热心、有正知、有念、而住于调伏世间之贪忧。对此之法为法随观而住者之
    心离贪，不取而解脱诸漏。舍利弗！如斯比丘是心解脱者。舍利弗！心解脱故我言

        第二   帝须弥勒学童所问之义释                          四一
    --------------------------------------------------------------------------
        小部经典二十二                                         四二

    为大人。心胜解故非言为大人。此是“我言彼为大人”［之义］。
       “彼于此处超缝爱”［之句中］，缝者，是渴爱。即所有贪、染贪……乃至(一四
    页参照)……是贪欲、贪、不善根。舍断、此缝渴爱、正断、寂灭、安息、令不得
 41 生起、以智火所烧者是凌、越缝渴爱、凌驾、越、超越、离越。此是“彼于此处超缝
    爱”［之义］。故世尊宣说。
        世尊宣示：“弥勒！
              于诸欲中具梵行        常为有念离渴爱
              比丘寂灭察悟［法］    在彼无有动之事
              极端两边彼知通        不著端中以慧智
              我言彼为一大人        彼在此处超缝爱”
       ［世尊说法之］偈将终，彼婆罗门与同一欲、同一加行、同一意趣、同一熏习
    之所熏习者，于数千之生类：“所有集法皆是灭法”之远尘离垢之法眼生。又彼婆罗
    门之心无取而解脱诸漏。将得阿罗汉果，羚羊皮、结发、树皮衣、杖、6曼陀罗、
    发、须已消失。彼成著7黄色之袈娑衣、携僧伽梨衣、钵衣之比丘而由随义之行道
    而合掌，礼拜世尊：
       “尊师！世尊是我师，我是弟子”而坐。
                                         帝须弥勒学童所问之义释第二  ［毕］。

    注1 作用者(Vicarita)在底本虽有(Viparita)(使颠倒)，今从 PTS 本 MNd.49 之同文
        之句。
      2 有关有二十事有身见，本卷二五六页参照。
      3 有关十事有邪见，本卷三七五─ 三七六页参照。
      4 有关十事有边见，大义释一、七三页注26参照。
      5  以下之文由S.V,158 (S.47,11,mahapurisa)之引用。杂阿含六一四经(大正二、一七二
        a)参照。
      6 前义释之注15 参照。
      7 前义释之注16 参照。

        第二   帝须弥勒学童所问之义释                          四三
    --------------------------------------------------------------------------
        小部经典二十二                                         四四

                 第三   富那迦学童所问之义释
 42            一  尊者富那迦曰：
                  “［佛］见根本为不动   我已前来欲质问
                   为何仙人刹帝利   婆罗门及［其他］人
                   彼等在于此世间   广营供养诸天神
                   世尊！我奉问尊师   尊师示彼请语我”  (一○四三)
       “［佛］见根本为不动”［之句中］，动者，是渴爱。即所有贪、染贪……乃至(一
    四页参照)……贪欲、贪、不善根。佛世尊舍断根绝、彼之动、渴爱，如截顶之多
    罗树成为灭无，于未来为不生起者。故佛是“不动”者。动之舍断故是不动，世尊虽
    对利得亦不动、虽对不利得亦不动、虽对名声亦不动、虽对不名声亦不动、虽对赏
    赞亦不动、虽对毁訾亦不动、虽对乐亦不动、虽对苦亦不动、不动、不怖动、不动
    摇、不震、不震动、不震骇、此是不动者。“见根本”者，是世尊见根本、见因、见
    因缘、见发生、见等起、见食、见所缘、见缘、见集。
 43     有三不善根，［即］贪不善根、嗔不善根、痴不善根。即世尊如斯说：“1诸比
    丘！为诸业之集起有此等之三因缘。［即］为诸业之集起有贪因缘、有嗔因缘、有痴
    因缘。诸比丘！由贪所生之业、嗔所生之业、痴所生之业天不能认(得)，人不能得，
    又其他所有善趣亦［不能得］，但诸比丘！由贪所生之业、嗔所生之业、痴所生之业
    而地狱认(得)，畜生界得，饿鬼界得，又其他所有恶趣［得］。此等三不善根是地
    狱、畜生界、饿鬼界之身体发生［因］”。如斯世尊知见。如斯世尊见根本……乃至
    ……是见集。
        有三善根，［即］无贪善根、无嗔善根、无痴善根。即世尊如斯说：“2诸比丘！
    ［为诸业之集起］有此等之三因缘……乃至……诸比丘！由无贪所生之业、无嗔所
    生之业、无痴所生之业而不得地狱，不得畜生界，不得饿鬼界，又其他所有恶趣［不
    得］。但诸比丘！由无贪所生之业、无嗔所生之业、无痴所生之业而天得，人得，又
    其他所有善趣［得］。此等三善根是天人之身体发生［因］”，如斯世尊知见，如斯世
    尊见根本……乃至……是见集。
 44     又世尊已如斯说：“3诸比丘！所有不善而有不善分，属于不善之诸法皆以无明

        第三   富那迦学童所问之义释                            四五
    --------------------------------------------------------------------------
        小部经典二十二                                         四六

    为根本，与无明合体。无明若害破，彼等皆至害破”。世尊如斯知见，如斯世尊见根
    本……乃至……是见集。
        又世尊已如斯说：“4诸比丘！所有善而有善分，属于善诸法皆以不放逸为根
    本，与不放逸合体。说不放逸是彼等诸法之最高”。世尊如斯知见，如斯世尊见根本
    ……乃至……是见集。
        或又世尊知见：“无明是行之根本，行是识之根本，识是名色之根本，名色是六
    处之根本，六处是触之根本，触是受之根本，受是爱之根本，爱是取之根本，取是
    有之根本，有是生之根本，生是老死之根本”世尊知见，如斯世尊见根本……乃至……
    见集。
        5或又世尊知见：“眼是眼病之根本，耳是耳病之根本，鼻是鼻眼病之根本，舌
    是舌病之根本，身是身病之根本，意是心病之根本”世尊知见。如斯世尊见根本、见
    因、见因缘、见发生、见等起、见食、见所缘、见缘、见集。此是“［佛］见根本为
    不动”［之义］。
       “尊者富那迦曰”［之句中］，“曰”，是句之接续。“尊者”是敬语。“富迦那”，是
 45 彼婆罗门之名。
       “我已前来欲质问”，我来欲质问，欲质问而我来，欲闻质问之［回答］而我来。
    如斯是“我已前来欲质问”［之义］。或又欲质问之人人，欲行质问之人人，欲闻质问
    之［回答］之人人来至，赴往，接近，近侍。如斯亦是［欲质问而来”［之义］。或又
    欲问尊师而来者(我)，尊师为有能者、有力者，与我共同而问、说、答、显示、得
    语。如斯亦是“我来欲质问”［之义］。
       “为何仙人［等］之人人”［之句中］，所谓“为何”者，是依何、止著、系著、近
    著、缚著、信解。“仙人”者，是谓有仙人之名者。即所有活命［外学］出家为仙人
    之出家尼干结发［外学］苦行者。“人人”即是人人之事。此是“为何仙人［等］之人
    人”［之义］。
       “刹帝利与婆罗门于诸天神［之句中］”，刹帝利者，是所有刹帝利(王族)之出
    生者，婆罗门是所有呼为“卿者”(婆罗门族)。
       “诸天神”者，是活命［外学］之弟子以活命［外学］是天神。于尼干之弟子，
    尼干是天神，于结发［外学］之弟子，结发［外学］是天神，于普行者之弟子，普

        第三   富那迦学童所问之义释                            四七
    --------------------------------------------------------------------------
        小部经典二十二                                         四八

    行者是天神，于驱槟者之弟子，驱槟者是天神。于6象务者，象是天神，于马务者，
    马是天神，于牛务者，牛是天神，于鸡务者，鸡是天神，于鸦务者，鸦是天神，于
 46 世天务者，世天［力士］是天神，于力天务者，力天［力士］是天神，于满贤务者，
    满贤［夜叉］是天神，于珠贤务者，珠贤［夜叉］是天神，于火务者，火是天神，
    于龙务者，龙是天神，于金翅鸟务者，金翅鸟是天神，于夜叉务者，夜叉是天神，
    于阿修罗务者，阿修罗是天神，于犍闼婆务者，犍闼婆是天神，于大王务者，大王
    是天神，于月务者，月是天神，于太阳务者，太阳是天神，于帝释务者，帝释是天
    神，于梵天务者，梵天是天神，于天务者，天是天神，于方务者，［礼拜］方角是天
    神，各自礼拜所供养者是彼人人天神。此是“广为供养诸天神”［之义］。
       “于此世间，广营供养”［之句中］，供养［物］者，是衣服、食物、卧坐所、病
    者之资具药品、食物、饮物、著物、乘物、鬘、香、涂油、卧床、住宅、灯具［等］
    之施物。“营供养”者，(一)求衣服、食物、卧坐所、病者之资具药品、食物、饮物、
    著物、乘物、鬘、香、涂油、卧床、住宅、灯具［等］供养之觅求、所遍求之人人
    亦营供养。又(二)是准备衣服、食物、卧坐所、病者之资具药品、食物、饮物、著物、
    乘物、鬘、香、涂油、卧床、住宅、灯具［等］供养之人人亦营供养。又(三)衣服、
 47 食物、卧坐所、病者之资具药品、食物、饮物、著物、乘物、鬘、香、涂油、卧床、
    住宅、灯具［等］供养［物］之施、献、施舍人人亦营供养。“广”者，(一)此等供养
    ［物］多，又(二)献此等供养之人人多，又(三)此等之受施者多。
       (一)此等供养［物］多者云何？此等之衣服、食物、卧坐所、病者之资具药品、
    食物、饮物、衣物、乘物、鬘、香、涂油、卧床、住宅、灯具［等］之供养［物］
    多。此是“此等供养［物］多。(二)献此等供养之人人多者云何？是献此等供养人人之
    刹帝利、婆罗门、毗舍、首陀、在家者、天人等多。此是献此等供养人人之多。(三)
    此等之受施者多者云何？是此等受施者之沙门、婆罗门、乞丐者、行乞者［及彼等
    之］弟子。此是“此等之受施者多”。
       “在此世间”者，是于人世间。此是“彼等于此世间”［之义］。
       “世尊！我奉问尊师，尊师请语我”［之句中］，问者，是(一)为欲明解未见之问，
   (二)为欲［向他］合流已见之问，(三)为欲断疑念之问之三问。
       (一)为欲明解未见之问者云何？原来［某者之］特相未知、未见、未考量、未度

        第三  富那迦学童所问之义释                             四九
    --------------------------------------------------------------------------
        小部经典二十二                                         五○

    知、未辨知、于未明了之时，为欲知见，为欲考量，为欲度知，为欲辨知，为欲明
    了而问。此是“为欲明了未见之问”。
 48    (二)为欲［向他］合流已见之问者云何？原来［某者之］特相已知见、考量、度
    知、辨知、为明了之时，为欲与他诸贤之说合流而问。此是“为欲向他合流已见之问”。
       (三)为断疑念之问者云何？原来［就某事］“如斯耶？不然耶？何耶？云何耶？”
    为疑所袭，为疑念所袭，于生迷惑之时，彼为欲断［彼］疑念而问。此是“为欲断疑
    念之问”。有此等之三问。
        更有(一)人问、(二)非人问、(三)化人问之三问。
       (一)人问者云何？是人接近佛世尊而问。［即］比丘问，比丘尼问，优婆塞问，优
    婆夷问，王问，刹帝利问，婆罗门问，毗舍问，首陀问，在家者问，出家者问。此
    是“人问”。
       (二)非人问者云何？是非人接近佛世尊而问。［即］龙问、金翅鸟问、夜叉问、阿
    修罗问、犍闼婆问、大王问、帝释问、梵天问、天神问。此是非人问。
 49    (三)化人问者云何？世尊［自］有四肢五体化作完具诸根意所成之色身，彼之化
    人接近佛世尊而问，世尊答彼。此是化人问。有此等之三问。
        更有(一)7自义问、(二)他义问、(三)两义问之三问。
        更有(一)现世义问、(二)来世义问、(三)8第一义问之三问。
        更有(一)无罪义问、(二)无烦恼义问、(三)净白义问之三问。
        更有(一)过去问、(二)未来问、(三)现在问之三问。
        更有(一)内问、(二)外向、(三)内外问之三问。
        更有(一)善问、(二)不善问、(三)无记问之三问。
        更有(一)蕴问、(二)界问、(三)处问之三问。
        更有(一)念处问、(二)正勤问、(三)神足问之三问。
        更有(一)根问、(二)力问、(三)觉支问之三问。
        更有(一)道问、(二)果问、(三)涅槃问之三问。
 50    “世尊！我奉问尊师”者，我向尊师问，向尊师乞，向尊师求，向尊师信乐，请
    为我说。此是“我奉问尊师”［之义］。“世尊”者，此是尊重之同义语……乃至……(一
    二页以下参照)……此谓世尊［语］……是与作证共同施设者。“尊师示彼请语我”

        第三   富那迦学童所问之义释                            五一
    --------------------------------------------------------------------------
        小部经典二十二                                         五二

    者，是请语我，请言、示、施设、确立、开显、分别、显示、说明。此是“世尊！我
    奉问尊师，尊师示彼请语我”［之义］。故婆罗门言。
        尊者富那迦曰：
                 “［佛］见根本为不动     我已前来欲质问
                  为何仙人刹帝利          婆罗门及［其他］人
                  彼等在于此世间          广营供养诸天神
                  世尊！我奉问尊师        尊师示彼请语我
               二 世尊宣示：富那迦！
                  所有此等之仙人          刹帝利与婆罗门
                  彼等在于此世间          广营供养诸天神
                  彼等希望此状态          依著老［死］营供养”  (一○四四)
       “所有此等之仙人”［之句中］，“所有此等”者，是普遍一切，一切之一切，无残
    无余［之义］。仙人者，谓有仙人之名者。即仙人之出家为出家所有活命［外学］、
 51 尼干、结发［外学］、苦行者。所谓人人，是人之事。此是“所有此等之仙人”［之义］。
       “富那迦”是世尊呼彼婆罗门之名。“世尊”是尊重之同义语……乃至……(一二
    页以下参照)……此之世尊与(所谓语)……成为与作证为共同施设者。此是“世尊
    宣示：富那迦！”［之义］。
       “刹帝利与婆罗门于诸天神”［之句中］，刹帝利，是所有刹帝利之生活者。婆罗
    门是所有“呼为卿者”。“诸天神”者，于活命［外学］之弟子，活命［外学］是天神
    ……乃至(四七页以下参照)……于方务者，［礼拜］方角是天神，各自所礼拜供养
    者是彼人人之天神。此是“诸天神”［之义］。
       “于此世间，广营供养”［之句中］“供养［物］”，是衣服、食物、卧坐所、病者
    之资具药品、食物、饮物、著物、乘物、鬘、香、涂油、卧床、住宅、灯具［等］
    之设物。“营供养”者，(一)是求衣服、食物、卧坐所、病者之资具药品、食物、饮物、
    著物、乘物、鬘、香、涂油、卧床、住宅、灯具［等］之供养，觅求，所遍求之人
    人亦营供养。又(二)是准备衣服、食物、卧坐所、病者之资具药品、食物、饮物、著
    物、乘物、鬘、香、涂油、卧床、住宅、灯具［等］供养之人人亦营供养。又(三)是
    施衣服、食物、卧坐所、病者之资具药品、食物、饮物、著物、乘物、鬘、香、涂

        第三   富那迦学童所问之义释                            五三
    --------------------------------------------------------------------------
        小部经典二十二                                         五四

    油、卧床、住宅、灯具［等］之供养［物］、献、施舍之人人亦营供养。“广”者，是
    此等供养［物］多，又献此等供养人人多，又此等受施者多。此等供养［物］多者
    云何？……乃至(四九页参照)……此是“此等受施者多”。于此世间者，是于人世
    间。此是“彼等在于此世间，广营供养”［之义］。
 52    “富那迦！希望此状态”［之句中］，希望者，是希望色之获得，希望声之获得，
    希望香之获得，希望味之获得，希望触之获得，希望子之获得，希望妻之获得，希
    望财之获得，希望名声之获得，希望于自在之获得，希望于刹帝利大家身体之获得，
    希望于婆罗门大家身体之获得，希望于居士大家身体之获得，希望于四大王天身体
    之获得，希望于三十三天、夜摩天、都率天、化乐天、他化自在天、梵众天身体之
    获得，乐、冀求、冀望、热望。此是“希望”［之义］。
       “富那迦希望此状态”［之句中］，在此处希望身体之发生，即希望于此刹帝利大
    家身体之发生，希望于此婆罗门大家身体之发生，希望于此居士大家身体之发生，
    希望于四大王天身体之发生，希望于此三十三天、此夜摩天、此都率天、此化乐天、
 53 此他化自在天、此梵众天身体之发生，是乐，冀求，冀望，热望也。此是“希望此状
    态”［之义］。
       “依著老死营供养”［之句中］，“依著老死”是依止老，依止病，依止死，依止愁
    悲苦忧恼。依止于9生，此即依止于老，依止于老者，此即依止于病，依止于病者，
    此即依止于死，依止于死者，此即依止于愁悲苦忧恼，依止于愁悲苦忧恼者，此即
    依止于趣，依止于趣者，此即依止于生起，依止于生起者，此即依止于结生，依止
    于结生者，此即依止于有，依止于有者，此即依止于轮回，依止于轮回者，此即依
    止、止著、近著、缚著，信解于轮回。此是“依著老死营供养”［之义］。故世尊已宣
    示。
        世尊宣示：
                “所有此等之仙人      刹帝利与婆罗门
                 彼等在于此世间       广营供养诸天神
                 彼等希望此状态       依著老［死］营供养”
 54           三 尊者富那迦曰：
                “所有此等之仙人      刹帝利与婆罗门

        第三   富那迦学童所问之义释                            五五
    --------------------------------------------------------------------------
        小部经典二十二                                         五六

                 彼等在于此世间       广营供养诸天神
                 于供养路不放逸       果度生老与否耶”
                 世尊！我向尊师问     尊师示彼请语我”     (一○四五)
       “所有此等之仙人”［之句中］，“所有此等”……乃至(五二页参照)……于供养
    路不放逸［之句中］，“果”者，是“如斯耶”？“不然耶”？“成何耶”？“云何耶”？是疑
    之质问、疑念之质问、迷惑之质问。此是“果”［之义］。“彼等”是奉献供养之人人。
    “世尊”是尊重之同义语……乃至(一二页以下参照)……世尊之［语］……是与作
    证共同施设者。于“供养路不放逸”［之句中］供养言为供养路。譬如圣道［言］为
    圣路，天道［言］为天路，梵道［言］为梵路，如是供养言为供养路。“不放逸”者，
    是于供养路不放逸、恭敬而作、常作、坚住作、不萎缩行、不放弃［欲行之］欲，
    不放弃责任而行彼，屡屡为彼，重视彼，向于彼，倾于彼，赴于彼，信解彼，是以
    彼为主。此是“于供养路不放逸”［之义］。恭敬作……乃至(前方参照)……以彼为
    主，求衣服、食物、卧坐所、病者之资具药品、食物、饮物、著物、乘物、鬘、香、
 55 涂油、卧床、住宅、灯具［等］之供养，觅求、所遍求之人人亦于供养路不放逸。
    恭敬作……乃至……以彼为主，准备衣服、食物、卧坐所、病者之资具药品、食物、
    饮物、著物、乘物、鬘、香、涂油、卧床、住宅、灯具［等］供养之人人亦是“于供
    养路不放逸”。恭敬而作……乃至……以此为主施衣服、食物、卧坐所、病者之资具
    药品、食物、饮物、著物、乘物、鬘、香、涂油、卧床、住宅、灯具［等］供养，
    献施舍之人人亦是“于供养路不放逸”。此是“于供养路不放逸”［之义］。
       “果度生老与否耶？我尊！”是“能度”生、老、死耶？越度耶？度过耶？超度耶？
    离越耶？此是“果度生老与否耶”［之义］。“我尊者”，是敬语、敬重语、尊重语、尊
    敬语。此是“我尊！度生老耶”［之义］。
       “世尊！我向尊师问，尊师示彼请语我”［之句中］，“我向尊师问”者，是我向尊
    师问，向尊师乞，向尊师求，向尊师信乐，请为我说。此是“我向尊师问”［之义］。
    世尊此是尊重之同义语……乃至(一二页以下参照)……此谓世尊之语……是与作
    证共同施设者。“请为我语”者，是请语我以彼、言、示、施设、确立、开显、分别、
    显示、说明。此是“世尊！我向尊师问，尊师示彼请语我”［之义］。故彼婆罗门言。
    尊者富那迦曰：

        第三   富那迦学童所问之义释                            五七
    --------------------------------------------------------------------------
        小部经典二十二                                         五八

                 所有此等之仙人         刹帝利与婆罗门
 56              彼等在于此世间         广营供养诸天神
                 于供养路不放逸         果度生老与否耶
                 世尊！我向尊师问       尊师示彼请语我
              四 世尊宣示：“富那迦！
                 希望赞叹望献供         缘于利得热望欲
                 彼等供养有贪染         我言不度生与死”   (一○四五)
       “希望赞叹望献供”［之句中］，希望者，是希望色之获得、希望声之获得、希望
    香之获得、希望味之获得、希望子之获得、希望妻之获得、希望财之获得、希望名
    声之获得、希望自在之获得、希望于刹帝利大家身体之获得、希望于婆罗门大家身
    体之获得、希望于居士大家身体之获得、于四大王天……乃至(五四页参照)
    希望于梵众天身体之获得，乐、冀求、冀望、热望。此是“希望”［之义］。赞叹是(一)
    赞叹供养，(二)赞叹果，(三)赞叹受施者。
       (一)赞叹供养者云何？“［此供养］是可爱施，适意施，胜妙施，适切施，简择施，
 57 无罪施，屡屡施，施而［施者之］心信乐”而赞叹，称誉，赞说，赏赞。如斯是“赞
    叹供养”。
       (二)赞叹果者云何？“于此之［供养］因缘而［供养者］可获得色，可获得声，可
    获得香，可获得味，可获得触，刹帝利大家，婆罗门大家……乃至(五四页参照)
    ……可获得于梵众天之身体”而为赞叹、称誉、赞说、赏赞。如斯是“赞叹果”。
       (三)赞叹受施者云何？“受施者具足生(善生)，具足姓，习诵［圣典］，持真言，
    通达三吠陀、语汇、仪轨、音韵语原论［阿阔婆吠陀］为第五传说［诸书典之］句
    与解说(文法)，熟达顺世论、大人相论、离贪、为贪之调伏而为行道，离嗔、为嗔
    之调伏而为行道，离痴、为痴之调伏而为行道，已具足信，具足戒，具足定，具足
    慧，具足解脱，具足解脱智见”，而为赞叹，称誉，赞说，赏赞。如斯是“赞叹受施
    者”。
       “热望”者，是热望色之获得，热望声之获得，热望香之获得，热望味之获得，
    热望触之获得，热望于刹帝利大家身体之获得……乃至(五四页参照)……热望于
    梵众天身体之获得。此是“希望赞叹献热望”［之义］。“献”成为献供，施、供养、施

        第三   富那迦学童所问之义释                            五九
    --------------------------------------------------------------------------
        小部经典二十二                                         六○

 58 舍、衣服、食物、卧坐所、病者之资具药品、食物、饮物、著物、乘物、鬘、香、
    涂油、卧床、住宅、灯具。此是“希望赞叹献热望”［之义］。
       “世尊宣示：富那迦！”［之句中］，“富那迦！”，是世尊呼彼婆罗门之名。“世
    尊”，此是尊重之同义语……乃至(一二页以下参照)……世尊之(语)此……是与
    作证共同为施设者。此是“世尊宣示：富那迦！”［之义］。
       “缘于利得热望欲”，缘于色之获得而热望欲，缘于声之获得而热望欲，……乃
    至(五四页参照)……缘于梵众天身体之获得而热望欲，切望、翘望。此是“缘于利
    得热望欲”［之义］。
       “彼等供养有贪染，我言不度生与死］［之句中］，“彼等”是行供养之人人。行供
    养者，“是行供养”、加行、热心、专心、行彼、屡屡为彼、重彼、向于彼、倾于彼、
    赴于彼、信解彼，是以彼为主。此是“行供养”［之义］。“有贪染”之(句中)，有贪
    者是渴爱。即对所有之有有欲、有贪、有喜、有渴爱、有爱情、有渴、有热恼、有
    昏迷、有缚著，由于有贪对诸有而贪、贪觅、昏迷、缚著、悬、悬著、碍著。此是
    “彼等供养有贪染”［之义］。
 59    “我言不度生与死”，彼等行供养而受有贪所染，不得度生老死，不得越度，不
    得度过，不得超越，不得离越，不出离生老死，不弃遣，不越度，不超越，不离越，
    于生老死之中而动作，于轮回路之中而动作，从于生，为老所弥漫，为病所打胜，
    为死所害破，无救护所，无避难所，无归依所，我言无归依之状态，示、施设、确
    立、开显、分别、显示、说明。此是“彼等供养有贪染，我言不度生与老”［之义］。
    故世尊已能宣示：
                  希望赞叹献热望        缘于利得热望欲
                  彼等供养有贪染        我言不度生与死
              五  尊者富那迦曰：
                  彼等行供养            若不度生老
                  我尊！如若然          果在天人界
                  何人由供养            得度生老耶
                  我向尊师问            尊师请语我   (一○四七)
 60    “彼等行供养若不度生老”者，彼等行供养之人人，行供养为贪所染，不得度生

        第三   富那迦学童所问之义释                            六一
    --------------------------------------------------------------------------
        小部经典二十二                                         六二

    老死，不得越度，不得度过，不得超越，不得离越，为不出离生老死，为不弃遣，
    为不越度，为不超越，为不离越，于生老死之中而动作，于轮回路之中而动作，从
    于生，为老所弥漫，为病所打胜，为死所害破，无救护所，无避难所，无归依所，
    如为于无归依之状态。此是“彼等行供养若不度生死”［之义］。
       “尊者富那迦曰”［之句中］，“曰”，是此句之接续……乃至(一○页参照)……
    此是“尊者富那迦曰”［之义］。
        我尊！依供养而生或老［之句中，依供养者，］是依供养、献供、种种之供养，
    多供养。我尊！是敬语、敬重语、尊敬语。此是“我尊！依供养而生、老”［之义］。
       “我尊！如若然，果在天人界？何人得度生老耶？”然者，何人含天、含魔、含
    梵天之于世界，含沙门、婆罗门，含天与人之于人人之中，得生老死耶？得越度耶？
    得度过耶？得超越耶？得离越耶？我尊！是此敬语、敬重语、尊重语、尊敬语。此
    是“然者果于天界人界何人得度生老耶？”［之义］。
       “我向尊师问，世尊请语我”［之句中］，［我向尊师问”者，是我向尊师问，乞于
    尊师，求于尊师，信乐于尊师，请向我说。此是“我向尊师问”［之义］。世尊，此是
    尊重之同义语……乃至(一二页以下参照)……此谓世尊之语……是与作证共同施
 61 设者。“请语我”者，请向我语，言、示、施设、确立、开显、分别、显示、说明。
    此是“世尊！我向尊师问请语我”［之义］。故彼婆罗门言。
        尊者富那迦曰：
                 “彼等行供养          若不度［生老］
                  我尊！若然           果于大人界
                  何人由供养           得度生老者
                  我向尊师问          ［世尊］请语我
               六 世尊宣示：“富那迦！
                  察悟世间彼此［状］   于世何等之动［贪］
                  寂静无烟［忿］无苦   无求言彼度生老”   (一○四八)
       “察悟世间彼此状”［之句中］，察悟者，是智。即所有慧、知解……乃至(一八
    页参照)……不痴、择法、正见。“彼此”［之句中］，“此”者，是人世间，“彼”者，是
    天世间。“此”是欲界，“彼”是色界、无色界。“此”是欲界、色界，“彼”是无色界。

        第三   富那迦学童所问之义释                            六三
    --------------------------------------------------------------------------
        小部经典二十二                                         六四

    “察悟世间”彼此状态，察悟彼此是无常，是苦，是病，是痈，是箭……乃至(二九
    页参照)……察悟是无归依所，是知、考量、度知、辨知、明了。此是“察悟世间彼
    此状”［之义］。
 62    “世尊宣示：富那迦！”［之句中］，“富那迦！”是世尊呼彼婆罗门之名。世尊者，
    此是尊重之同义语……乃至(一二页以下参照)……此谓世尊之语……是与作证共
    同施舍者。此是“世尊宣示：富那迦！”［之义］。
       “于世间无何等之动人”［之句中］，“人”者，是阿罗汉、漏尽者。“动”者，是爱
    动、见动、慢动、烦恼动、业动。此等有无之动、不存、不存在、不能得、舍断者、
    正断者、寂灭、安息、不得生起，以智火所烧之人。“何等”者，是何等、亦如何、
    于何处亦、亦在内、亦在外、亦在内外。于此世间是恶趣世间……乃至(一八页参
    照)……处世间。此是“有无何等之动人”［之义］。
       “寂静无烟无苦无求之人，我言彼度生与老”［之句中］，“寂静”者，是贪之寂静
    故是寂静。嗔之寂静故是寂静，痴之寂静故是寂静，忿、恨、覆、恼、嫉、悭、谄、
    诳、强情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一
    切热苦、一切不善行之寂静故、寂止故、寂灭故、烧尽故、消灭故、离去故、安息
    故，是寂静、寂灭、消灭、安息。此是“寂静”。
 63    “无烟”者，是身恶行无烟，坏灭，涸渴，令之灭无，语恶行，意恶行无烟，坏
    灭，涸渴，令之灭无，贪无烟，坏灭，涸渴，令之灭无，嗔、痴、忿、恨、覆、恼、
    嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切
    不安、一切热恼、一切热苦、一切不善行为无烟，坏灭，涸渴，令之灭无。又以忿
    言为烟。
              10婆罗门！        实慢汝重担
              忿言成为烟        妄言成为11灰
             ［献供］杓子舌     献火之处12心
              自使调御者        乃是人之13火
        又由十行相生忿。［即］(一)“［彼］已行我不利”而生忿。(二)“［彼］于行我不利”而
    生忿。(三)“［彼］将行我不利”而生忿。(四)“已行我可爱可意者之不利”。(五)“行不利”。
    (六)“将行不利”而生忿。(七)“已行我不爱不可意者之利”。(八)“行利”。(九)“将行利”而生

        第三   富那迦学童所问之义释                            六五
    --------------------------------------------------------------------------
        小部经典二十二                                         六六

    忿。(十)无道理而生忿。如斯所有心之嗔害、嗔恨、嗔恚、违逆、怒、激怒、大激怒、
    嗔、激嗔、心之大激嗔、恚、意之激嗔、忿、忿怒、忿怒性、嗔、嗔怒、嗔怒性、
 64 恚、恚怒、恚怒性、违背、违逆、愤怒、愤慨、心之不快此言为忿。
        又对于忿应知有强烈、微弱事。于某时忿只乱心而未至于使口痉挛。于某时忿
    只使口痉挛而未至于动颚。于某时忿只动颚而未至于发恶口(粗语)。于某时忿只发
    恶口而未有怒目诸方。于某时忿只怒目诸方而未有执刀杖。于某时忿只执刀杖而未
    有扬起刀杖。于某时忿只扬起刀杖而未有以刀杖打下。于某时忿只以刀杖打下而未
    有斩斫。于某时忿只斩斫而未有种种撕裂。于某时忿只种种撕裂而未斩断手足。于
    某时忿只斩断手足而未夺生命。于某时忿只夺生命而未至于抢遍舍一切状态。［此］
    忿杀害他人已而杀害自己故，斯忿至第一增盛，达第一广大者。舍断此之忿，正断、
 65 令寂灭、令安息、令不得生起、以智火所烧者言为无烟［者］。此是无烟。
       “无苦”者，贪是苦，嗔是苦，痴是苦，忿是苦，恨是苦。……乃至(三九页参
    照)……一切不善行是苦。舍断此苦，正断、令寂灭、令安息、令不得生起、以智
    火所烧者言无苦［者］。此是“无苦”。
       “无求”者，言求渴爱。即所有贪、染贪……乃至(一四页参照)……是贪欲、
    贪、不善根。舍断此之求、渴爱、正断、令寂灭、令安息、令不得生起、以智火所
    烧者，言无求［者］。此是“无求”。
       “生”者，是于彼彼之有情之彼彼之有情聚生、发生、入来、生起、诸蕴之现前
    (内六)处之获得。“老”者，是彼彼之有情彼彼之有情聚老、老耄、齿落、白发、
    皱皮、寿之损耗、诸根之毁熟也。
       “寂静无烟无苦无求之人我言彼度生与老”者，是所有寂静、无烟、无苦、无所
 66 求之人，彼度生、老、死，越度、度过、超越、离越。此为我言，示、施设、确立、
    开显、分别、显示、说明。此是“寂静无烟、无苦无求、我言彼度生与老”［之义］。
    故世尊宣示。
        世尊宣示：“富那迦！
              察悟世间彼此状        于世何等之动［贪］
              寂静无烟无苦无求      我言彼度生与老”
       ［世尊说法之］偈将终……乃至(三二页参照)……合掌，礼拜世尊谓：“尊师！

        第三   富那迦学童所问之义释                            六七
    --------------------------------------------------------------------------
        小部经典二十二                                         六八

        世尊是我师，我是弟子”而为坐。
                                              富那迦学童所问之义释第三 ［毕］

    注1 以下之文由 A.III,338f,之引用。在引文中有多少之省略。
      2 以下之文由 A.III,339之引用。
      3 以下之文由 S.II,263之引用。
      4 以下之文由 S.V,91之引用。
      5 以下“世尊知见”为止之文，于底本虽揭与前之注3同一引用文：“又世尊如斯说”，明显是
        误。今从 PTS 本。
      6 象务者是崇拜象，是立誓为象之模仿者。就其他亦可推知。
      7 自义问(attatthapuccha)他义问(paratthapuccha)之二语在MNd.340之同文个
        所虽使为过去问(atitapuccha)未来问(anagatapuccha)，恐为误传吧。可以如今。
      8 第一义问(paramatthapuccha)MNd.340 同文之个所虽为两义问(ubhayatthapuc-
        cha)，而如现在的为正。
      9 令依止生，此即令依止老(yad eva te jatinissita tad eva te jaraniddita)底本应相
        当于此文处为 devatej jatinissitaya devate jatinissita va devate jaranissitaya,又其
        次之 yad eva te jaranissita tad eva te byadhinissita (令依止于老此即令依止于病)
        应相当为 devate jaranissta va devate byadhinissitaya。以下亦同样应知。此等之情
        况，底本之文其意义完全不通，明显是误传误记之祸。今由PTS 本而读之。
     10 本偈虽由 S.I,169之引用，在文句有多少之相违。杂阿含一一八四经(大正藏二、三二一
        b)，别译杂阿含九九经(大正藏二、四○九b)参照。
     11 灰(bhasmani)在底本虽有 gamani 意义不通。今从 PTS 本及引用原文。
     12 心(hadayam)在底本虽有 tapparassa今从 PTS 本及引用原文。
     13 火(joti)在底本及 PTS 本虽有 jati 今从引用原文。

 67               第四   弥多求学童所问之义释
                一  尊者弥多求曰：

        第四   弥多求学童所问之义释                            六九
    --------------------------------------------------------------------------
        小部经典二十二                                         七○

                  “世尊！我向尊师问     尊师以彼请语我
                   尊师吠陀之达人        我思自己修习者
                   世间所有多种苦        果由何处兴起者”  (一○四九)
       “世尊我向尊师问，尊师以彼请语我”［之句中］，“问”者，(一)为欲明解未见之问
    (二)为欲向他合流已见之问(三)为欲断疑念之问为三问。
       (一)为欲明解未见之问者云何？原来［某者之］特相未知、未见、未考量、未度
    知、于未为明了时，为欲知、欲见、欲考量、欲度知、欲辨知、欲为明了而问。此
    是“为欲明了未见之问”。
       (二)为欲向他合流已见之问者云何？原来［某者之］特相已知、见、考量、度知、
    辨知、于明了之时，为欲与其他诸贤者之(说)合流而问于彼。此是“为合流已见之
    问”。
       (三)为欲断疑之问者云何？原来［就于某事］“如斯耶？不然耶？何耶？云何耶？”
    为此疑所袭，为疑念所袭，于生迷惑之时，彼为断彼疑念而问。此是“欲断疑念之问”。
    有此等之三问。
 68     更有(一)人问、(二)非人问、(三)化人问之三问。
       (一)人问者云何？是人接近于佛世尊而问。［即］比丘问、比丘尼问、优婆塞问、
    优婆夷问、王问、刹帝利问、婆罗门问、毗舍问、首陀问、在家者问、出家者问。
    此是“人问”。
       (二)非人问者云何？非人接近于佛世尊而问。［即］龙问、金翅鸟问、夜叉问、阿
    修罗问、犍闼婆问、大王问、帝释问、梵天问、天神问。此是“非人问”。
       (三)化人问者云何？世尊［自］有四肢五体，化作诸根完具意所成之色(身)，彼
    之化人接近佛世尊而问，世尊对彼回答。此是“化人问”。有此等之三问。
        更有(一)自义问、(二)他义问、(三)两义问之三问。
 69     更有(一)现世义问、(二)来世义问、(三)第一义问之三问。
        更有(一)无罪义问、(二)无烦恼义问、(三)净白义问之三问。
        更有(一)过去问、(二)未来问、(三)现在问之三问。
        更有(一)内问、(二)外问、(三)内外问之三问。
        更有(一)善问、(二)不善问、(三)无记问之三问。

        第四   弥多求学童所问之义释                            七一
    --------------------------------------------------------------------------
        小部经典二十二                                         七二

        更有(一)蕴问、(二)界问、(三)处问之三问。
        更有(一)念处问、(二)正勤问、(三)神足问之三问。
        更有(一)根问、(二)力问、(三)觉支问之三问。
        更有(一)道问、(二)果问、(三)涅槃问之三问。
       “我向尊师问”者，［我］问于尊师，乞于尊师，求于尊师，信乐于尊师，请向我
    说。此是“向尊师问”［之义］。“世尊”，此是尊重之同义语……乃至(一二页以下参
    照)……此谓世尊［语］……是与作证共同施设者。请以彼语我，［以彼请向我］语、
    言、示、施设、确立、开显、分别、说明。此是“世尊！我向尊师问，世尊以彼请语
    我”［之义］。
       “尊者弥多求曰”［之句中］，曰(如斯)者，是此句之接续……乃至(一一页参
    照)……此是“尊者弥多求曰”［之义］。
 70    “尊师吠陀之达人，我思自己修习者”，我思尊师是吠陀之达人，我思尊师是自
    己修习者。吠陀之达人、自己修习者我如斯思，如斯了知、如斯识知、如斯别知、
    如斯通达。
        然世尊是吠陀之达人者云何？吠陀者，是于四［沙门］道智、慧、慧根、慧力、
    择法觉支、观慧、观(毗钵舍那)、正见。世尊由其等吠陀而到生老死之终边、达于
    终边、到于终点、达于终点、到于究竟、达于究竟、到于最终、达于最终、到于救
    护所、达于求护所、到于避难所、达于避难所、到于归依所、达于归依所、到于无
    畏、达于无畏、到于无死、达于无死、到于不死(甘露)、达于不死、到于涅槃、达
    于涅槃。又到于吠陀(诸受)之终边故是吠陀之达人。又由吠陀(诸受)到于终边
    故是吠陀之达人。又知七法故是吠陀之达人。［即］知有身见、知疑、知戒禁取、知
    贪、嗔、痴、慢。于彼杂染宝再有不安有苦根，已知可宝未来之生老死之诸恶不善
    法。
        1世尊宣示：“萨毗耶！
             存知沙门婆罗门         辨知一切之吠陀［智］
             离贪一切之诸受         超一切受吠陀人”
 71     世尊是自己修习者云何？世尊是修习身、修习戒、修习心、修习慧、修习念处、
    修习正勤、修习神足、修习根、修习力、修习觉支、修习道、舍断烦恼、通达不动、

        第四   弥多求学童所问之义释                            七三
    --------------------------------------------------------------------------
        小部经典二十二                                         七四

    作证灭。于彼已遍知苦、能舍断集、能修习道、能作证灭、能知通应知通、能遍知
    应遍知、能舍断应舍断、能修习应修习、能作证应作证。不成小、成为大、为甚深、
    无量之、难沈替、为多宝、如海洋、具备六支舍。［即］以眼见色亦不喜不忧，为舍
    而有念，有正知而住。以耳闻声，以鼻嗅香，以舌尝味，以身触所触，以意知法亦
    不喜不忧，舍而有念、有正知而住。以眼见适意之色亦不贪求、不希望、不生贪，
    彼［世尊］之身住立、心住立、于内善安住、已能善解脱。又以眼见不适意之色亦
    无悄心，无反抗心，无2坏乱之意，无嗔心。彼［世尊］之身住立、心住立、于内
    善安住、已善解脱。以耳闻声，以鼻嗅香，以身触所，以意识适意法亦无贪求、无
 72 希望、不生贪。彼世尊之身住立、心住立、于内善安住、已善解脱。又以意识不适
    意之法亦无悄心，无反抗心，无坏乱之意，无嗔心。彼［世尊］之身住立、心住立、
    于内善安住、已善解脱。以眼见色亦对适意不适意之诸色彼［世尊］之身住立、心
    住立、于内善安住、善解脱。以耳闻声，以鼻嗅香，以舌尝味，以身触所触，以意
    识法，对适意不适意之诸法，彼［世尊］之身住立、心住、于内善安住、善解脱。
    以眼见色亦不贪所贪、不嗔于所嗔、不昏于所痴、不怒于所怒、不染于所染、不憍
    于所憍。以耳闻声、以鼻嗅香、以舌尝味、以身触所触、以意识法亦不贪所贪、不
    嗔所嗔、不昏所痴、不怒所怒、不染所染、不憍所憍。见者尽所见、闻者尽所闻、
    觉尽所觉、所识尽所识、不著于所见、不著于所闻、不著于所觉、不著于所识。不
    近著于所见，不依止，不结缚，［由彼］离脱、离缚、以不限定之心而住。不近著于
 73 所闻、所觉、所识者，不依止、不结缚，［由彼］离脱、离缚、以不限定之心而住。
    于世尊有眼，世尊以眼见色，于世尊无有欲贪，世尊心善解脱。于世尊有耳，世尊
    以耳闻声，于世尊无有欲贪，世尊心善解脱。于世尊有鼻，世尊以鼻嗅香，于世尊
    无有欲贪，世尊心善解脱。于世尊有舌，世尊以舌尝味，于世尊无有欲贪，世尊心
    善解脱。于世尊有身，世尊以身触所触，于世尊无有欲贪，世尊心善解脱。于世尊
    有意，世尊以意识法，于世尊无有欲贪，世尊心善解脱。眼乐色、喜色、喜悦色。
    世尊调御彼［眼］，守、护、防护，且彼［眼］之防护而说示法。耳乐声、鼻乐香、
    舌乐味、喜味、喜悦味。世尊调御彼［舌］，守、护、防护，且彼［舌］之防护而说
    示法。身乐所触、意乐法、喜法、喜悦。世尊调御彼［意］，守、护、防护，且彼［意］
    之防护而说示法。

        第四   弥多求学童所问之义释                            七五
    --------------------------------------------------------------------------
        小部经典二十二                                         七六

              3［人人］使调御     连出合战象
              王乘调御象         ［驰驱于战场］
 74           自行为周御          堪忍诽谤者
              彼于人人中          成为最胜者
              所被调御者          皆为良骡马
              信度产良马          大象亦良象
              自己使调御          成为更良者
              此等［骡马象］      盖由为驾兽
              善调御［自己］      自己为［驾兽］
              由于自调御          如至［涅槃域］
              涅槃之［圣］域      不能不可至
              对4种种［烦恼］    ［心能］不动摇
              由再有解脱          到达调御地
              彼等于世间          成为征服者
              于5内外世间         修习调诸根
              此世与他世         ［一切为］洞察
              修习待时者          此成调御者
        如斯世尊是自己修习者。此是“尊师吠陀之达人，我思自己修习者”［之义］。
       “世间所有多种苦，果由何处兴起者”［之句中］，果由何处者，是“如斯耶”？“不
    然耶”？“何耶”？“云何耶”？疑之质问、疑念之质问、迷惑之质问。此是“果由何处”
    ［之义］。“苦”者，是生苦、老苦、病苦、死苦、愁悲苦、忧恼苦、地狱之苦、畜生
    界之苦、饿鬼界之苦、人界之苦、入胎为原因之苦、在胎为原因之苦、出胎为原因
    之苦、随结为生者之苦、被他支配为生者之苦、使自苦之苦、使他苦之苦、苦苦、
 75 行苦、坏苦、眼病、耳病、鼻病、舌病、身病、头病、外耳病、口腔病、齿病、咳、
    喘息、外鼻病、热病、老腹病、气绝、赤痢、腹痛、虎列刺、癞、痈、庖疮、肺病、
    癫痫、轮癣、疥癣、风癣、抓伤、皲裂、出血、糖尿病、痔疾、疙瘩、溃疡、胆汁
    等起病、痰等起病、风等起病、［胆汁痰风］集合病、气候变化所生病、不等姿势所
    生病、伤害所生病、业报所生病、寒、暑、饥、渴、大便、小便、虻、蚊、风、炎

        第四   弥多求学童所问之义释                            七七
    --------------------------------------------------------------------------
        小部经典二十二                                         七八

    热、与爬行类(蛇)接触所生之苦、母死之苦、父死之苦、兄弟死之苦、姊妹死之
    苦、亲子死之苦、亲女死之苦、失亲戚之苦、失财富之苦、失［健康］疾病之苦、
    失戒之苦、失［正］见之苦。在其等诸法于初有故认为兴起，有灭没故认为灭。有
    依止于业之异熟(报)，有依止于异熟之业，有依止于名之色，有依止于色之名，［彼］
    从于生，弥漫于老，被病所打胜，被死所攻击，住立于苦中，无救护所，无避难所，
    无归依所，无可归依者。云此等为苦。“此等之苦由何处兴起者耶”？由何处生，由
    何处发生，由何处起，由何处生起，由何处现前，以何为因缘，以何为集，以何为
 76 发生［因］者耶？问此等苦之根本，问因、问因缘、问生成、问发生、问等起、问
    食、问所缘、问缘、问集，质问、乞、求、信乐。此是“世间所有多种苦，果由何处
    兴起者”［之义］。
       “世间所有多种”［之句中］，“所有”者，是普皆，一切之一切，无残，无余。“于
    世间”者，是恶趣世间、人世间、天世间、蕴世间、界世间、处世间。“多种”者，是
    多样者，多种类之苦。此是“世间所有多种”［之义］。故彼婆罗门言。
        尊者弥多求曰：
                   “世尊！我向尊师问         尊师以彼请语我
                    尊师吠陀之达人            我思自己修习者
                    世间所有多种苦            果由何处生起者”
                 二 世尊宣示：“弥多求！
                    苦之发生汝问我            随依知解彼语汝
                    所有种种于世间            苦依因缘而发生”  (一○五○)
       “苦之发生汝问我”［之句中］，苦者，是生苦、老苦、病苦、死苦、愁悲苦、忧
    恼苦。此是“苦”。“汝问我发生”者，汝问我苦之根本，问因、问因缘、问生成、问
 77 发生、问等起、问食、问所缘、问缘、问集，质问、乞、求、信乐。此是“苦之发生
    汝问我”［之义］。
       “弥多求！”是世尊呼彼婆罗门之名。“世尊”者，此是尊重之同义语……乃至(一
    二页以下参照)……谓世尊之语……是与作证共同施设者。此是“世尊宣示：弥多
    求！”［之义］。
       “随依知解彼语汝”［之句中］，“彼语汝”，将语汝彼苦之根本、语汝因、语因缘、

        第四   弥多求学童所问之义释                            七九
    --------------------------------------------------------------------------
        小部经典二十二                                         八○

    语生成、语发生、语等起、语食、语所缘、语缘、语集、告、示、施设、确立、开
    显、分别、显示、说明。此是“彼语汝”［之义］。“随知解”者，是［我］知解、了知、
    识知、别知、随所通达，不为使闻，不依传说，不依传承，不依藏经之说，不依思
    择，不依推论，不依行相之审思，不依见省思、忍，自己自知通，说自现见之法。
    此是“随知解”。
       “苦依因缘而发生”［之句中］，依有十依。［即］(一)渴爱依，(二)见依，(三)烦恼依，
   (四)业依，(五)恶行依，(六)食依，(七)嗔恚依，(八)7四取界依，(九)六内处依，(十)六识身依。
 78 一切之苦亦由苦义为依。言此等为十依。苦者，是生苦、老苦、病苦、死苦、愁悲
    苦、忧恼苦……乃至(七七页以下参照)……由病所打胜，由死所攻击，于苦中住
    立，无救护所，无避难所，无归依所，不可归依者。此等谓之苦。此等之苦以依为
    因缘，以依为因，以依为缘，有依为原因。［以依为因缘］而生成，发生、生、合生、
    起、生起、现前。此是“苦依因缘而发生”［之义］。
    “所有种种于世间”［之句中］，“所有”者，是普皆，一切之一切、无残、无余。
    “于世间”者，是于恶起世间、人世间、天世间、蕴世间、界世间、处世间。“种种”
    者，是多样多种之苦。此是“所有种种于世间”［之义］。故世尊宣示。
        世尊宣示：“弥多求！
                 苦之发生汝问我         随依知解彼语汝
                 所有种种于世间         苦依因缘而发生”
              三 不知而所作依之         愚钝者屡屡近苦
                 苦之发生随观者        ［如实］知而不作依   (一○五一)
 79    “而不知所作依之”(之句中), “所”者，是无论刹帝利、婆罗门、毗舍、首陀、
    在家者、家者、天、人、虽然任何容貌、任何业务、任何职分、任何阶级、任何地
    位、任何法之具备者［之义］。“不知”者，乃不知、至无明、无智、无辨知、有恶慧。
    “作依”者，是作渴爱依、作见依、作烦恼依、作业依、作恶行依、作食依、作嗔恚
    依、作四取界依、作六内处依、作六识身依、令生、令发生、起。此是“而不知所作
    依之”［之义］。
       “愚钝者屡屡近苦”［之句中］，“屡屡近苦”者，是屡屡至生苦、老苦、病苦、死
    苦、愁悲苦、忧恼苦、接近、近寄、执、执取、住著。此是“屡屡近苦”［之义］。“愚

        第四   弥多求学童所问之义释                            八一
    --------------------------------------------------------------------------
        小部经典二十二                                         八二

    钝者”者，是愚钝者、蒙昧者、无知者、至无明者、无智者、无辨知者、恶慧者。此
    是“愚钝者屡屡近苦”［之义］。
       “故［如实知］不作依”［之句中］，“故”者，乃是故，是彼理由，彼因，彼缘，
    彼因缘，于依正观此之过患，此乃是“故”［之义］。“知”者，是知、了知、识知、别
 80 知、通达，［即］知“一切行是无常”，了知、识知、别知、通达，“一切行是苦”，“一
    切法是无我”……乃至(一九页以下参照)……知“所有集法皆是此灭法”，了知、识
    知、别知、通达。“不作依”，不可作爱依、不可作见依、不可作烦恼依、不可作业
    依、不可作恶行依、不可作食依、不可作嗔恚依、不可作四取界依、不可作六内处
    依、不可作六识身依、令生、令发生、不可起。此是“故如实知不作依”［之义］。
       “苦”者是生苦、老苦、病苦、死苦、愁悲苦、忧恼苦。“［苦之］发生随观者”，
    是随观根本者，随观因者，随观因缘者，随观生成者，随观发生者，随观等起者，
    随观食者，随观所缘者，随观缘者，随观集者。“随观”者，是慧。即所有慧、知解
    ……乃至(一八页参照)……是不疑、择法、正见。此之随观、具慧、正具、达、
    正达、成、正成、所具备者言为随观者。此是“随亲苦之生起发者”［之义］。故世尊
    宣示：
                  而不知所作依之        愚钝者屡屡近苦
 81               苦之发生随观者       ［如实］知而不作依
               四 我等问尊师           ［尊师］告我等
                  我［更］问其他        冀师请语彼
                  如何诸贤者            暴流生与老
                  愁苦与悲泣            得为超度耶
                  我乞愿牟尼            愿请为解说
                  此之一切法            尊师如实知   (一○五二)
       “我等问尊师，［尊师］告我等”［之句中，“我等所问尊师”］，乃我等向尊师问、
    乞、求、所信乐。“尊师告我等”者是请尊师告我等，请述彼、请示、请设施、请确
    立、请开显、请分别、请显示、请说明。此是“我等问尊师，尊师告我等”［之义］。
       “我更问其他，冀师请语彼”。“如何诸贤者，暴流生与老”及“愁苦与悲泣，得为
    超度耶？”［之句中］，“如何”是“如斯耶”？“不然耶”？“何耶”？“云何耶”？疑之质

        第四   弥多求学童所问之义释                            八三
    --------------------------------------------------------------------------
        小部经典二十二                                         八四

    问、疑念之质问、迷惑之质问。“诸贤者”者，是诸之贤者、学者、有慧者、有觉者、
    辨别者、具慧者。暴流者，是欲流，有流、见流、无明流。“生”是于彼彼之有情之
 82 彼彼之有情聚而生、发生、入来、生起、诸蕴之现前、(内六)处之获得。“老”者，
    是于彼彼之有情之彼彼之有情聚而老、老耄、齿落、白发、皱皮、寿之损耗、诸根
    之毁熟。“愁”者，是失亲戚、失财富、因病而失［健康］、失戒、失［正］见，又失
    任何者，又遭遇任何不幸者之愁、忧愁、愁心、内愁、内遍愁、内热、内热恼、心
    之烧热、忧、愁箭。“悲泣”者，是失亲戚、失财富、因病而失［健康］、失戒、失［正］
    见，又失任何者，又遭遇任何不幸者之哭、悲哭、涕哭、悲泣、哭叹、悲欢、泣言、
    涕泣、号泣、哭泣、恸哭。
       “如何诸贤者，暴流生与死，愁苦与悲泣，得为超度耶”？如何诸贤者得度暴流、
    生、老、愁与悲泣，越度、度过、超越、离越耶？此是“如何诸贤者，暴流、生与老，
    愁苦与悲泣，得为超度耶”［之义］。
       “我乞愿牟尼，愿请为解说”［之句中］，“彼”者，是我所问、我所乞、我所求、
    我所信乐。“牟尼”，言智为牟那。即所有慧、知解……乃至(一八页以下参照)……
 83 不痴、择法、正见。世尊具备彼智，牟尼而达于牟那。有(一)身牟尼、(二)语牟尼、(三)
    意牟尼之三牟尼。
       (一)身牟尼者云何？舍断［杀生、偷盗、邪欲行之］三种身恶行是身牟尼，三种
    身善行是牟尼，以身为所缘智是身牟尼，身之遍知是身牟尼，伴遍知道是身牟尼，
    对身欲贪之舍断是身牟尼。身行(出入息)灭之第四禅定是身牟尼。此是“身牟尼”。
       (二)语牟尼者云何？舍断［妄语、两舌、恶口、绮语之］四种语恶行是语牟尼，
    四种之语善行是语牟尼。以语为所缘智是语牟尼，语遍知是语牟尼，伴遍知道是语
    牟尼，对语欲贪之舍断是语牟尼，语行(寻伺)灭之第二禅定是语牟尼。
       (三)意牟尼者云何？舍断［贪欲、嗔恚、邪见之］三种意恶行是意牟尼，三种之
    意善行是意牟尼，以心为所缘智为意牟尼，心之遍知是意牟尼，伴遍知道是意牟尼，
 84 对心舍断欲贪是意牟尼，心行灭之想受灭定是意牟尼。此是“意牟尼”。
              8无漏身乃是       身语意牟尼
              具足此牟尼        一切舍断者
              9无漏身乃是       身语意牟尼

        第四   弥多求学童所问之义释                            八五
    --------------------------------------------------------------------------
        小部经典二十二                                         八六

              具足此牟尼        恶之洗除者
        具足此等之三牟尼者有六牟尼。［即］是在家牟尼、非家牟尼、有学牟尼、无学
    牟尼、辟支牟尼、牟尼牟尼。(一)在家牟尼者云何？为在家者而见［涅槃］句，能识
    教之人人此是在家牟尼。(二)非家牟尼者云何？为出家者而见涅槃句，能识教之人人
    此是非家牟尼。(三)七有学是有学牟尼。(四)阿罗汉是无学牟尼。(五)辟支佛是辟支牟尼。
   (六)如来阿罗汉等正觉者言为牟尼牟尼。
                 10无明智者为愚昧       由寂默而非牟尼
                ［如取舍］而但用秤      牟尼只取优秀业
                 回避诸恶诸贤者         由彼而彼为牟尼
                ［内外］两世间测者     ［由彼而］彼言牟尼
                 一切世间于11内外       知不善与善之法
 85              值由天人之供养         超著与网是牟尼
       “愿请为解说”者，是愿请述、请示、请施设、请确立、请开显、请分别、请显
    示、请说明。此是“愿请为解说”［之义］。
       “此之一切法，尊师如实知”者，此法尊师如实知、识、考量、度知、辨知、明
    了。此是“此之一切法，尊师如实知”［之义］。故彼婆罗门言：
                   我等问尊师       ［尊师］告我等
                   我［更］问其      他尊师请语彼
                   如何诸贤者        暴流生与老
                   愁苦与悲泣        得为超度耶
                   我乞愿牟尼        我请为解说
                   此之一切法        尊师如实知
                五 世尊宣示：“弥多求！
                   有关现世非传闻   ［至涅槃］法我告汝
                   知彼有念而行作    可度世间之爱著”   (一○五三)
 86　　 “［至涅槃］法我告汝”者，我将告、示、施设、确立、开显、分别、显示、说明
    初善、中善、后善、有义、有文而完全圆满遍净之梵行、四念处、四正勤、四神足、
    五根、五力、七觉支、八支圣道、涅槃、至涅槃之行道。此是“［至涅槃］法我告汝”

        第四   弥多求学童所问之义释                            八七
    --------------------------------------------------------------------------
        小部经典二十二                                         八八

    ［之义］。
       “弥多求”者，是世尊呼彼婆罗门之名。
       “有关现世非传闻”［之句中］，关现世者，是现世(能见法)、能知法、能考量
    法、能度知法、能辨知法、能明了法。［即］“一切行无常……乃至(一九页以下参
    照)……所有集法皆是此灭法”而能见法、能知法、能考量法、能度知法、能辨知法、
    能明了法。如斯有关现世(能见法)我将说。或又关于能见苦我将说之，关于能见
    集将语集，关于能见道将语道，关于能见灭将语灭。如斯有关能见法我将说。或又
    自见、无时的，可谓来见！［圣道］导引、［我将语］关于能见法诸，识者各自知者。
    如斯我将语能见之法。此是“有关现世(能见法)”［之义］。“非传闻者”，不［由他
    之］传闻，不依传说，不依传承，不依藏［经］之说，不依思择，不依推论，不依
    行相之审思，不依见、省思、忍、自知通，自现见说法。此是“有关现世非传闻”［之
    义］。
 87    “知彼有念而行作”［之句中］，“知彼”者，是知解彼、考量、度知、辨知、而为
    明了。［即］一切行是无常……乃至(一九页以下参照)……知解“所有集法皆是此
    灭法”，考量、度知、辨知、明了。“有念”者，是由四行相而有念。［即］对身修习
    身随观念处而有念……乃至(三○页参照)……言彼为有念。“行”者，是行、行作、
    动作、活动、护持、持续、不断、维持。此是“知彼有念而行作”［之义］。
       “可度世间之爱著”［之句中］，爱著是渴爱。即所有贪、染贪……乃至(一三页
    以下参照)……是贪欲、贪不善根。爱著者，由何之义而为爱著耶？扩大故而为爱
    著，广大故而为爱著，染著故而为爱著，冒险故而为爱著，夺取故而为爱著，欺语
    者故而为爱著，毒根故而为爱著，毒果故而为爱著，毒受用故而为爱著，或又彼渴
    受广大而为色、声、香、味、触、施主家、众、住居、利得、名声、赏赞、安乐、
    衣服、食物、卧坐所、病者之资具药品、欲界、色界、无色界、欲有、色有、无色
    有、想有、无想有、非想非非想有、12一蕴有、四蕴有、五蕴有、过去、未来、现
    在、见闻觉识于诸法中扩大扩展。此是“爱著”［之义］。“世间”者，是在于恶趣世间、
    人世间、天世间、蕴世间、界世间、处世间。
 88    “可度世间之爱著”者，是世间所有爱著有念其爱著而可度、可越度、可度过、
    可超越、可离越。此是“可度世间之爱著”［之义］。故世尊宣示。

        第四   弥多求学童所问之义释                            八九
    --------------------------------------------------------------------------
        小部经典二十二                                         九○

        世尊宣示：“弥多求！
                 有关现世非传闻         ［至涅槃］法我告汝
                 知彼有念而行作          可度世间之爱著”
              六 大仙！彼之最上法       ［闻而］我乃欢喜［彼］
                 知彼有念而行作          可度世间之爱著   (一○五四)
       “我欢喜彼”［之句中］，“彼”者，是尊师之语、语路、说示、13教训。“欢喜”者，
    是欢、欢喜、喜、随喜、欲、乐、冀求、希望、热望。此是“我欢喜彼”［之义］。
       “大仙！以最上法”［之句中］，大仙者，由何义为大仙耶？世尊求大戒蕴，觅求，
    遍求故为14大仙(大求者)。是大定蕴、大慧蕴、大解脱蕴、求，觅求，遍求大解脱
    智见蕴故是大仙。又求，觅求，遍求大闇身之摧破故是大仙。求，觅求，遍求大颠
    倒之破坏故是大仙。求，觅求，遍求大爱箭之拔除故是大仙。求，觅求，遍求大见
 89 葛藤之开解故是大仙。求，觅求，遍求大慢憧之撒去故是大仙。求，觅求，遍求大
    行作之寂灭故是大仙。求，觅求，遍求成为大暴流之度越故是大仙。求，觅求，遍
    求大重担之放下故是大仙。求，觅求，遍求大轮回、轮转之断绝故是大仙。求，觅
    求，遍求大热苦之消灭故是大仙。求，觅求，遍求大热恼之安息故是大仙。求，觅
    求，遍求大法幢之举扬故是大仙。求，觅求，遍求大念处、大正勤、大神足、大根、
    大力、大觉支、大八支圣道、第一义、不死、涅槃故是大仙。又由有大权势之有情
    “佛何处耶”？“世尊是何处耶”？“天中天是何处耶”？“人牛王是何处耶”？求，觅
    求，遍求故是大仙。“最上之法”者，是不死、涅槃言为“最上之法”。即所有一切行
    之止，一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃。“最上”者，是最高、最胜、
    最殊胜、秀逸、最上胜妙之法。此是“大仙！最上法”［之义］。
 90    “知彼有念为行作”［之句中，知彼］者，是知解彼、考量、度知、辨知、明了。
    ［即］“一切行是无常”……乃至(一九页以下参照)……知解“所有集法皆是此灭
    法”，考量、度知、辨知、明了。“有念”者，是由四行相而有念。［即］对于身修习
    身随观念处而有念……乃至(三○页参照)……言彼为有念。“行”者，是行、行作、
    动作、活动、护持、持续、不断维持。此是“知彼有念为行作”［之义］。
       “可度世间之爱著”［之句中］，渴爱言为爱著。即所贪、染贪……乃至(一三页
    参照)……贪欲、贪、不善根。爱著是由何义而为爱著耶……乃至(八九页参照)

        第四   弥多求学童所问之义释                            九一
    --------------------------------------------------------------------------
        小部经典二十二                                         九二

    ……为扩大扩展。此是“爱著”［之义］。［世间”者，是恶趣世间……乃至(八九页参
    照)……于处世间。
       “可度世间之爱著”者，是世间所有爱著有念彼爱著而可度、越度、度过、超越、
    离越。此是“可度世间之爱著”［之义］。故彼婆罗门言：
                 “大仙！彼之最上法      (闻而)我乃欢喜彼
                  知彼有念而行作          可度世间之爱著”
              七  世尊宣示：“弥多求！
                  上下与横及于中          汝善知解所有物
                  对于此等喜执著          除弃识不住立有”  (一○五五)
       “汝善知解所有物”者，是汝知解、了知、识知、辨知、通达所有之物。此是“汝
    善知解所有物”。
 91    “弥多求”！是世尊呼彼婆罗门之名。“世尊”者，此是尊重之同义语……乃至(一
    二页以下参照)……言此世尊之“语”……与作证共同施设者。此是“世尊宣示：弥多
    求！”［之义］。
       “上、下横及于中”［之句中］，上者是言未来，下是过去，横及中是现在。上者，
    是天世间，下是地狱世间，横及中是人世间。上者，是善法，下是不善法，横及中
    是无记法。上者，是无色界，下是欲界，横及中是色界。上者，是乐受，下是苦受，
    横及中是不苦不乐受。上者，是由足跖以上，下者，是由顶端以下，横及中是胴体。
    此是“上下横及于中”［之义］。
       “对于此等喜执著，除弃识不住立有”［之句中］，“对于此等”者，是对于既述、
    示、施设、确立、开显、分别、显示、说明者。“喜”者，是渴爱。即所有贪、染贪
    ……乃至(一三页参照)……贪欲、贪、不善根。“执著”者，是爱执著与见执著之
    二执著。爱执著者云何？由渴爱物而……乃至(四○页参照)……此是爱执著。见
 92 执著者云何？有二十事有身见：……乃至(四○页参照)……此是见执著。“除弃识”
    ［之句中识］者，是与福行俱起识、与非一福行俱起识、与不动行俱起识。除对此等
    喜、执著、于行俱起识，除弃、斥、除斥、舍、舍断、除去、灭除、令之灭无！此
    是“对于此等除去喜、执、识”［之义］。
       “不住立有”［之句中］，有者，是业有与结生为再有。业有者云何？是福行、非

        第四   弥多求学童所问之义释                            九三
    --------------------------------------------------------------------------
        小部经典二十二                                         九四

    福行、不动行，此是业有。结生为再有者云何？是结生色、受、想、行、识，此是
    结生为再有。“不住立有”者，是舍断喜、执著、于行俱起识、业有与结生再有，除
    去、灭除、令之灭无而不住立于业有，不住立结生为再有，不可止住。此是“除去识
    不住立有”［之义］。故世尊宣示。
        世尊宣示：“弥多求！
                 上下与横及于中     汝善知解一切物
                 对于此等喜执著     除去识不住立有”
              八 如斯［无执著］     住念不放逸
 93              行作之比丘         舍［爱见］我执
                ［舍弃］生与老      愁苦与悲泣
                 兹知如斯者         应以舍断苦   (一○五六)
       “如斯而住，有念不放逸”［之句中］，“如斯而住”者，是舍所喜与执著、于行俱
    起之识、业有、结生再有舍断、除去、灭除、令之灭无。此是“如斯而住”［之义］。
    “有念”者，是由四行相而有念，［即］对于身而修习身随观念处……乃至(三○页参
    照)……言彼为有念。“不放逸”者，是恭敬作诸善法，常作、坚住作、不萎缩而行、
    不放弃(行之)欲、不放弃责任。“我某时之日未圆满戒蕴令圆满耶？”又“我既已令
    圆满之戒蕴于彼时时以慧助长。”对诸善法彼有所有之欲、精进、勇猛、努力、不退、
    念、正知、热心、精勤、决意、勤励、不放逸。“我某时之日，未圆满之定蕴、15慧
    蕴、解脱蕴、解脱智见蕴令圆满耶？”又“我既圆满之解脱智见蕴，彼时时以慧令助
    长。”对诸善法，于彼处所有欲、精进、勇猛、努力、不退、念、正知、热心、精勤、
 94 决意、勤励、不放逸。又“我某时之日可遍知未遍知之苦耶？可舍断未舍断之烦恼耶？
    可修习未修习之道耶？可作证未作证之灭耶？”于彼处所有欲、精进、勇猛、努力、
    不退、念、正知、热心、精勤、决意、勤励、不放逸。此是“如斯而住，有念不放逸”
    ［之义］。
       “行作之比丘，舍我执”［之句中］，比丘者，是善凡夫比丘又有学比丘。“行”者，
    是有行、行作、动作、活动、获持、持续、维持不断。“我执，”是爱我执与见我执
    之二我执……乃至(四○页参照)……此是爱我执……乃至(四○页参照)……此
    是见我执。舍断爱我执、舍遣见我执、舍我执、是遍舍、除去、灭除、令之灭无。

        第四   弥多求学童所问之义释                            九五
    --------------------------------------------------------------------------
        小部经典二十二                                         九六

    此是“行作之比丘，舍我执”［之义］。
       “［舍］弃生老愁悲泣，兹知如斯者，应为舍断苦”［之句中］，“生”者，是彼彼
    之有情于彼彼之有情众生、发生、入来、生起、诸蕴之现前、［内六］处之获得。“老”
    者，是彼彼之有情于彼彼之有情聚老、老耄、齿落、白发、皱皮、寿之损耗、诸根
    之毁熟。“愁”者，是失亲戚、失财富、由病而失［健康］、失戒、失［正］见、又失
 95 任何者，又于遭遇任何不幸者之愁苦、忧愁、愁心、内愁、内遍愁、内热、内热恼、
    心之烧热、忧、愁箭。“悲泣”者，是失亲戚、失财富、由病而失［健康］、失［正］
    见、又失任何者，又遭遇任何不幸者之哭、悲哭、涕哭、悲泣、哭叹、泣言、涕泣、
    号泣、恸哭。“兹”者，是于此之见……乃至(二六页参照)……于此之人世间。“知
    者”，是智者、明达者、有智者、辨知者、慧者。“苦”者，是生苦……乃至(七七页
    参照)……是愁悲苦、忧恼苦。
       “［舍］弃生、老愁悲泣，兹知如斯者，应舍断苦”者，是知者、明达者、有智者、
    辨知者、慧者于兹舍断生、老愁悲泣，除去、灭除、令之灭无。此是“舍弃生老愁悲
    泣，兹知如斯者，应舍断苦”［之义］。故世尊宣示：
                  如斯［无执著］      有念不放逸
                  行作之比丘          舍［爱见］我执
                  舍弃生与老          愁苦与悲泣
                  兹知如斯者          应为舍断苦
 96            九 大仙此语我欢喜      瞿昙善告无依［涅槃］
                  世尊确已舍断苦      此法尊师如实知    (一○五七)
       “大仙此语我欢喜”［之句中］，“此”者，是尊师之语、语路、说示、示教、16教
    训。“我欢喜”者，是我欢、欢喜、喜、随喜、欲、乐、冀求、希望、热望。“大仙”
    者，是世尊求大戒蕴，觅求，遍求故是大仙(大求者)……乃至(九○页参照)……
    “人牛王于何处耶”？被求，觅求，遍求故是大仙。此是“大仙此语我欢喜”［之义］。
       “瞿昙善告无依［涅槃］”［之句中］，“善告”者，是善告、善言、善示、善施设、
    善确立、善开显、善分别、善显示、善说明。此是“善告”［之义］。“瞿昙！无依”［之
    句中］，“依”者，是烦恼、蕴、行。“无依”者，是依之舍断、依之寂灭、依之舍遣、
    依之安息、不死、涅槃。此是“瞿昙！无依为善告”［之义］。

        第四   弥多求学童所问之义释                            九七
    --------------------------------------------------------------------------
        小部经典二十二                                         九八

       “世尊确已舍断苦”［之句中］，“确”者，是此一向之语、无疑语、无疑惑语、不
    二之语、确实之语、严密之语、纯粹之语、确立之语。“世尊”者，此是尊重之同义
 97 语……乃至……此言世尊［语］……与作证共同之施设。“已舍断苦”者，是舍断生
    苦、老苦、病苦、死苦、愁悲苦、忧恼苦、除去、灭除、令之灭无。此是“世尊确已
    舍断苦”［之义］。
       “此法尊师如实知”者，此法如实尊师知，识、考量、度知、辨知、明了。此是
    “此法尊师如实知”［之义］。故彼婆罗门言：
                  大仙此语我欢喜              瞿昙善告无依［涅槃］
                  世尊确已舍断苦              此法尊师如实知
             一○ 牟尼！尊师恳切所教诫        人人亦应舍断苦
                  龙象［佛］近至礼拜尊师      世尊恳切教诫我   (一○五八)
       “人人亦应舍断苦否？”［之句中］，“人人”者，是刹帝利、婆罗门、毗舍、首陀、
    在家者、出家者、天、人亦舍断耶，若［舍断］？是舍断生苦、老苦、病苦、死苦、
    愁悲苦、忧恼苦、除去、灭除、令之灭无。此是“人人亦舍断苦否？”［之义］。
 98    “尊师恳切所教诫”［之句中］，“所”者，是刹帝利、婆罗门、毗舍、首陀、在家
    者、出家者、天、人。“尊师”者，是言世尊。“牟尼”者，言智为牟那……乃至(八
    四页以下参照)……超越著、网此是牟尼。“恳切教诫”者，是殷勤教诫、反复教诫、
    再三教诫、教训。此是“尊师恳切所教诫”［之义］。
       “近至礼拜尊师”［之句中］，“尊师”是言世尊。“礼拜”是由身而礼拜、由17语而
    亦礼拜、由意而亦礼拜、由随义之行道而亦礼拜、由法随法之行道而亦礼拜，恭敬、
    尊重、尊敬、奉事、敬重也。“近至”者，是至近、真至近、相会、谒见、面前而礼
    拜尊师。
       “龙象”者，是龙象。世尊(一)不行罪恶故是龙象，(二)不行故是龙象，(三)不来故是
    龙象。
       (一)不行罪恶故是龙象者云何？罪恶者有杂染、有宝再有之苦报，是赍未来生老
    死恶不善法。
        18世尊宣示：“萨毗耶！
              不行罪恶于世间           舍离一切结结缚

        第四   弥多求学童所问之义释                            九九
    --------------------------------------------------------------------------
        小部经典二十二                                         一○○

              解脱染著一切处           斯者其故言龙象”
 99     如斯“不行罪恶故是龙象”。
       (二)不行故是龙象者云何？不行于欲趣、不行于嗔趣、不行于痴趣、不行于怖畏
    趣，由于贪而不行、由于嗔而不行、由于痴而不行、由于慢而不行、由于见而不行、
    由于掉举而不行、由于疑而不行、由于随眠而不行、由于违和之诸法而不趣、不导、
    不运、不将来。如是“不行故是龙象”。
       (三)不来故是龙象者云何？由须陀洹道舍断所有之烦恼，一切于此［彼］不再来、
    不返、不还。由斯陀含道、阿那含道舍断所有之烦恼，一切于此不再来、不返、不
    还。由阿罗汉道舍断所有之烦恼，一切于此不再来、不返、不还。如是“不来故是龙
    象”。此是“龙象！近至礼拜尊师”［之义］。
       “世尊恳切教诫我”者，是世尊恳切、殷勤教诫、反复教诫、再三教诫、教训。
    故彼婆罗门言：
                  牟尼！尊师恳切所教诫     人人亦应舍断苦
100               龙象！近至礼拜尊师       世尊恳切教诫我
             一一 婆罗门吠陀达人           乃是无所有者也
                  向欲有之无著者           为［汝］所知通之
                  彼确度此之暴流           度彼无［心］栽犹豫 (一○五九)
       “婆罗门吠陀之达人所汝知通”［之句中］，婆罗门者，是拒外七法故是婆罗门，
    ［即］是拒外有身见，拒外疑、拒外戒禁取、拒外贪、拒外嗔、拒外痴、拒外慢彼
    是杂染资再有有不安、苦报，于未来拒外资生老死诸恶不善法。
        20世尊宣示：“萨毗耶！
              离垢一切斥诸恶        等持善［心］自住立
              超越轮回有［功德］    无依止者婆罗门”
       “吠陀之达人”［之句中］，吠陀者，是于四(沙门)道智……乃至(七二页参照)
    ……超一切受，此是吠陀之达人。知通者，是知通、了知、识知、别知、通达。此
    是“汝所知通婆罗门、吠陀之达人”［之义］。
101    “向欲有无著者，是无所有者”［之句中］，无所有者……［所有］者，是贪所有、
    嗔所有、痴所有、慢所有、见所有、烦恼所有、恶行所有……舍断此等诸所有、正

        第四   弥多求学童所问之义释                            一○一
    --------------------------------------------------------------------------
        小部经典二十二                                         一○二

    断、令寂灭、令安息、不得令生起、以智火所烧之人言为无所有者。“欲”者，概言
    之是事欲与烦恼欲之二欲……乃至(二七页参照)……此等言为事欲……乃至(二
    七页参照)……此等言为烦恼欲。“有”者，是业有与结生再有之二有……乃至(九
    三页参照)……此是业有……乃至(九三页参照)……此是结生再有。“向欲有无著
    者，是无所有者”，无所有而不悬于欲有、不悬者、是不碍著者。此是“向欲有无著
    者，是无所有者”。
       “彼确度此暴流”［之句中］，“彼确”者，此是一向之语……乃至(九八页参照)
    ……是确立之语。“暴流”者，是欲流、有流、见流、无明流。“度”者，是度、越度、
    度过、超越、离越。此是“彼确度此暴流”［之义］。
       “度彼无栽无犹豫，”［之句中］，“度”者，是度欲流、度有流、度见流、度无明
    流、是越度、度过、超越、离越。彼［梵行］已成、［所作］已辨、过去［轮回］道、
    到［涅槃之］方域、到终点、护梵行、达最上之见、修习道、舍断烦恼、通达不动
    之阿罗汉果，已作证灭(涅槃)。于彼能遍知苦、舍断集、修习道、作证灭、已知通
102 可知通、能遍知可遍知、能舍断可舍断、能修习可修习、能作证可作证。彼放舍障
    碍，埋没［轮回之］濠、拔除门柱(渴爱)、无有关钥(五下分结)、而为圣、卸［慢］
    幢、卸重担、离系、舍断五支［盖］、具备六支［舍］、守护一［念］、［由慧而有习
    行、回避、除去、舍断］四依、除去独一谛(遍见)、完全遣求觅、有不混浊之思惟、
    有安息身行、有善解脱心、有善解脱慧。而为独存(完全)、已住［于梵行］而为最
    上人第一人，得达第一之得达。彼无积［善恶之报］、无除去、已除而住立。无舍断
    (烦恼)无执取、已舍断而住立。无由离［烦恼］、［无由慢］而高亢、已离而住立。
    令具备无学之戒蕴故而住立、具备无学之定蕴、无学之慧运、无学之解脱蕴、无学
    之解脱智见蕴故已住立。体得［真］谛而住立，超越动摇而住立，消尽烦恼火而住
    立，不回行轮回而住立，取达运而住立，由解脱习行而住立。依遍净慈而住立，依
    遍净悲、喜、舍而住立，依究竟清净而住立，依遍净无烦恼性而住立，解脱故而住
    立，知足故而住立。于蕴之终边而住立，于界之终边而住立，于处之终边而住立，
    于趣之终边而住立，于结生之终边而住立，于有之终边而住立，于轮回之终边而住
103 立，于轮转之终边而住立，于最后之终边而住立，于最后之人界而住立。最后之持
    身者，是阿罗汉。

        第四   弥多求学童所问之义释                            一○三
    --------------------------------------------------------------------------
        小部经典二十二                                         一○四

                20此是彼之最后有         此是最后之身体
                成为［最后］生老死       彼无再有轮回事
        此是“度”。“彼岸”者是不死(甘露)、涅槃。［即］是彼一切行之止寂、一切依
    之舍遣、渴爱之灭尽、离贪、灭、涅槃。彼已到于彼岸、达于彼岸、到于终边、达
    于终边、到于终点、达于终点、到于究竟、达于究竟、到于最终、达于最终、到于
    救护所、达于求护所、到于避难所、达于避难所、到于归依所、达于归依所、到于
    无畏、达于无畏、到于无死、达于无死、到于不死(甘露)、达于不死、到于涅槃、
    达于涅槃。彼梵行已成，［所作］已辨……乃至(一○二页以下参照)……是［最后
    之］生、老、死轮回，于彼无再有。此是“又度彼岸”［之义］。
       “无有栽”［之句中］，栽(顽迷)者，贪是栽、嗔是栽、痴是栽、忿是栽、恨是
    栽……乃至(四一页参照)……一切不善行是栽。舍断此等诸栽，为正断、令寂灭、
    令安息、令不得生起、以智火所烧者言为无栽者。“无犹豫”［之句中］，“犹豫”者，
    是对苦犹豫(疑)、对苦集犹豫、对苦灭犹豫、对苦灭之道犹豫、对前际犹豫、对后
104 际犹豫、对前后际犹豫、对此缘性之诸缘起法犹豫，是所有如斯犹豫、疑问、犹豫
    性、疑念、疑、迷惑、二路、疑惑、多岐取、不决定、不确定、不沉潜、心之硬直、
    意困惑。舍断此等之犹豫、正断、令寂灭、令安息、使不得生起、以智火所烧者，
    言为“无犹豫”者。此是“无有(心)栽无犹豫”［之义］。故世尊宣示：
                    婆罗门吠陀达人         乃是无所有者也
                    向欲有之无著者         为［汝］所知通之
                    彼确度此之暴流         彼度无(心)栽犹豫
               一二 彼人知者达吠陀         对种种有遣去著
                    彼离爱无苦无求         我言彼已度生老   (一○六○)
       “彼人知者达吠陀”［之句中］，知者，是知者、明达者、有智者、辨知者、慧者。
    “彼”者［无论刹帝利］……无论人、如何容貌……乃至(八一页参照)……［任何
    法之具备者］。“达吠陀”［之句中］，吠陀者，是四［沙门］道智……乃至(七二页
    参照)……超一切受、此是吠陀之达人。“人”者，是有情、人、摩奴之子、士夫、
    补特伽罗、命者、生死者、生者、根行者(自在行者)、摩奴所生者。“兹”于此之见
105  ……乃至(二六页参照)……于此人世间。此是“彼人知者达吠陀”［之义］。

        第四   弥多求学童所问之义释                            一○五
    --------------------------------------------------------------------------
        小部经典二十二                                         一○六

       “对种种有遣去著”［之句中］，“对种种有”者，是对于种种有之业有、再有。［即］
    于欲有对业有、于欲有对再有、于色有对业有、于色有对再有、于无色有对业有、
    于无色有对再有。是对再三之有、再三之生起、再三之结生、再三身体之发生。“著”
    者，是贪著、嗔著、痴著、慢著、见著、烦恼著、恶行者之七著。“遣去”者，是弃
    遣去诸著。或脱而遣去诸著、结、结缚、悬、悬著、碍著、缚。譬如著［载］于［马
    象等］之乘物、车、货车、战车之物离著(放下)推落、如是弃遣、遣去彼等诸著，
    又脱、遣去诸著、结、结缚、悬、悬著、碍著、缚。此是“对种种诸有遣去著”［之
    义］。
       “彼离渴爱无苦无求、我言彼已度生老”［之句中］，渴爱者，是色爱、声爱、香
    爱、味爱、触爱、法爱。言舍断此爱、正断、令寂灭、令安息、令不得生起、以智
106 火所烧者是“离渴爱”者，舍渴爱者、唾弃渴爱者、脱渴爱者、舍断渴爱者、舍遣渴
    爱者、离贪者、舍贪者、唾弃贪者、脱贪者、舍断贪者、舍遣贪者，［彼］无爱、［烦
    恼］消灭，是清凉、觉受乐，自为梵而住。此是“彼离渴爱”［之义］。“无苦”者，贪
    是苦、嗔是苦、痴是苦、忿是苦、恨是苦……乃至(三九页参照)……一切不善行
    是苦。言舍断此苦、正断、令寂灭、令安息、使不得生起、以智火所烧者为“无苦”
    ［者］。“无求”者，言［无］求渴爱。即所有贪、染贪……乃至(一三页参照)……
    贪欲、贪、是不善根。舍断此之求、正断、令寂灭、令安息、令不得生起、以智火
    所烧者言为无求［者］。“生”者，于彼彼有情之彼彼有情聚生、发生、入来、生起、
    诸蕴之现前、［六内］处之获得。“老”者，是于彼彼有情之彼彼有情聚老、老耄、齿
    落、白发、皮、寿之损耗，是诸根之毁熟。“死”者，于彼彼有情之彼彼有情聚死没、
    死亡、破坏、灭失、死灭、死、命终、［五蕴］之破坏、尸骸之投弃、是命根之断绝。
       “彼离爱无苦无求，我言彼已度生老”者，是离渴爱，无苦无求之彼，度生、老、
107 死、越度、度过、超越、令离越，我言、语、示、施设、确立、开显、分别、显示、
    说明。此是“彼离渴爱无苦无求，我言彼已度生老”［之义］。故世尊宣示：
              彼人知者达吠陀         对种种有遣去著
              彼离爱无苦无求         我言彼已度生老
        世尊之说法终……乃至(三二页参照)……合掌礼拜世尊，说：“尊师！世尊是
    我师，我是弟子”而坐。

        第四   弥多求学童所问之义释                            一○七
    --------------------------------------------------------------------------
        小部经典二十二                                         一○八

                                               弥多求学童所问之义释第四 ［毕］

    注1 本偈是由Sn.529之引用。MNd.93;205;Mahavastu III,397;佛本行集经卷三九(大正藏
        三、八三四c)参照。
      2 无坏乱之意(abhinna-manaso)在底本虽有adina-manaso今如在大义释一、二九五
        页注21之理由而为如斯读之。
      3 以下之三偈是由Dhp.321-323之引用。MNd.243;法句经卷下(大正藏四、五七○b)，
        法句譬喻经卷三(大正藏四、六○○b以下)参照
      4 本偈是由S.III,84之引用。MNd.243;参照。
      5 本偈是由Sn.516之引用。MN.244;Netti.170;Mahavastu III,395f;佛本行集经卷(大
        正藏三、八三四a)参照。
      6 嗔恚(Patigha)在Patigha之字，嗔恚之外，亦有“对”，“碍”等之意义。今虽未详审
        彼是某意，而假定如上之译出。
      7 四取界是欲取、见取、戒禁取、我语取之四取。
      8 本偈It.P.55f;MNd.58;335参照。
      9 本偈是由It.P.56之引用。MN.58;335参照。
     10 次之二偈是由Dhp.268-269之引用。MNd.58;336;法句经卷下(大正藏四、五六九a)
        法句譬喻经卷三(大正藏三、八三四b)参照。
     11 本偈是由Sn.527之引用。MN.58;336;Mahavastu III,339;佛本行集经卷三九(大正藏
        三、八三四b)参照。
     12 有关一蕴有、四蕴有、五蕴有，大意释一、二五页之注11参照。
     13 教训(anusatthim or anusitthim)在底本及PTS本，于一切状况虽为anusandhim,
        此明显是误。今参照MNd.140订正。
     14 大仙(mahesi==mahaisi)说明为大求者(mahaesin)不过俗的语源解释。
     15 慧蕴(pannakkhandham)在本令此语脱漏。
     16 前方注13参照。以下如斯状况一切同样故而不一一注记。
     17 虽依语而礼拜(vacaya va namassami)底本虽阙此句，从底本一一三页之同文而补入。
     18 本偈是由Sn.522之引用。MN.202;CNd.373;MA.I,153;SA.I,177;Mahavastu III,397;佛

        第四   弥多求学童所问之义释                            一○九
    --------------------------------------------------------------------------
        小部经典二十二                                         一一○

        本行集经卷三九(大正藏三、八三四b)等参照。
     19 婆罗门(brahmana==prakrit,Bahamana)(拒外)bahita﹤baheti由拒外而来不过俗的
        语源解释。
     20 本偈是由Sn.519之引用。MNd.87;CNd.113;Mahavastu III,396;佛本行集经卷三九(大
        正三、八三四b)参照。
     21 本偈虽是由Thag.202之引用，文句有多少之相违。MNd.22;460;CNd24;420等参照。

108             第五   度多迦学童所问之义释
               一 尊者度多迦曰：
                  世尊！我问尊师请语我       大仙！尊师之语我期待
                  闻尊师［说法］音声         可学自己之寂灭   (一○六一)
        世尊！“我问尊师请语我”［之句中］，“我问”者，为明解未见之问、为令他合流
    己见之问、为断疑念之问之三问……乃至(六三页以下参照)……此是三问……乃
    至(四九页以下参照)……是涅槃问。“我问尊师］者，我问于尊师、乞于尊师、求
    于尊师、信乐于尊师、请为我说。此是“我问尊师”［之义］。“世尊”者，是尊重之同
    义语……乃至(一二页以下参照)……“请语我］者请语［我］，请言、示、施设、确
    立、开显、分别、说明。此是“世尊！我问尊师请语我”［之义］。
       “尊者度多迦曰”［之句中］，曰“如斯”者，此是句之接续。“尊者”是敬语。度多
    迦者，是彼婆罗门之名……乃至(一○页参照)……称呼。此是“尊者度多迦曰”［之
    义］。
109    “大仙！尊师之语我期待”者，我期待尊师之语、语路、说示、示教、教训而期
    待、欲、乐、冀求、希望、热望。“大仙”者，由何之义而为大仙耶？世尊求大戒蕴、
    觅求、遍求故是大仙……乃至(一二页参照)……“人牛王于何处耶”？［求、觅求、
    遍求故是大仙］。此是“大仙！尊师之语我期待”［之义］。
       “闻尊师之音声］，闻尊师之语、语路、说示、示教、教训、听、把持、保持、
    观察。此是“闻尊师之音声”［之义］。
       “可学自己之寂灭”［之句中］，“可学”者，是增上戒学、增上心学、增上慧学之

        第五   度多迦学童所问之义释                            一一一
    --------------------------------------------------------------------------
        小部经典二十二                                         一一二

    三学……乃至(二五页以下参照)……此是增上慧学。［可学］自己之寂灭者，为贪
    之消灭、嗔之消灭、痴之消灭、忿之消灭、恨之消灭……乃至(四一页参照)……
    为一切不善行之寂、寂静、寂灭、消灭、舍遣、安息亦学增上戒，亦学增上心，亦
    学增上慧。顾念学此等三学，知而学、见而学、观察而学、于心决意而学、以信信
    解而学、励精进而学、令现起念而学、等持心而学、以慧知解而学、知通应知通而
    学、以信信解而学、遍知应遍知而学、舍断应舍断而学、修习应修习而学、作证应
110 作证而学，应行、应修行、应正行、应行正持。此是“可学自己之寂灭”［之义］。故
    彼婆罗门言。
                  尊者度多迦曰：
                  世尊！我问尊师请语我    大仙！尊师之语我期待
                  闻尊师说法音声          可学自己之寂灭
               二 世尊宣示：“度多迦！
                  然而须热心              兹［佛教］有智有念
                  由兹闻音声              可学自寂灭”  (一○六三)
       “然而须热、心”者，须热心、须努力、须勤勉、须精进、须坚固［心］、须精勤，
    令生［努力之］欲、令发生、令现起、令起、令生起、此是“然而须热、心”［之义］。
       “世尊宣示：度多迦！”［之句中］，“度多迦”者，是世尊呼彼婆罗门之名。世尊者，此是
    尊重同义语……乃至(一二页以下参照)……是与作证共同施设者。此是
    “世尊宣示：度多迦！”［之义］。
       “兹有智有念”［之句中］，“兹”者，是于此［佛教之］见，于此之忍(智)、于
    此之意欲、于此之持说、于此之法、于此之律、于此之法与律、于此之宣说、于此
    之梵行、于此之师［佛］教、于此之身体、于此之人界。有智者，是有智者、贤者、
111 有慧者、觉慧者、智者、辨知者、慧者。有念者，是由四原因而有念。［即］对于身
    修习身随观念处而有念……乃至(三○页以下参照)……言彼为有念。此是“兹有智
    有念”［之义］。
       “由兹闻音声”者，是由兹闻我语、语路、说示、示教、教训、听、听取、把取、
    保持、观察。此是“由兹闻音声”［之义］。
       “可学自寂灭”［之句中］，“可学”者，是增上戒学、增上心学、增上慧学之三学

        第五   度多迦学童所问之义释                            一一三
    --------------------------------------------------------------------------
        小部经典二十二                                         一一四

    ……乃至(二五页以下参照)……此是增上慧学。“［可学］自寂灭”者，为贪之消灭、
    嗔之消灭、痴之消灭、忿之消灭、恨之消灭……乃至(三九页参照)……为一切不
    善行之寂、寂静、寂灭、消灭、舍遣、安息亦学增上戒，亦学增上心，亦学增上慧。
    顾念此等三学而可学、知而学……乃至(一一二页参照)……作证应作证而学，可
    行、修行、正行、正持而行。此是“可学自寂灭”［之义］。
        故世尊宣示。
                  世尊宣示：“度多迦！
                  然而须热心           兹有智有念
                  由兹闻音声           可学自寂灭”
112            三 我见天与人之世界     动作无所有婆罗门
                  普眼者！我将礼尊师   释迦［佛］！度我诸疑惑  (一○六三)
       “我见天与人之世界”［之句中］，1天者，是(一)世俗天、(二)生起天、(三)清净天之
    三天。(一)世俗天者云何？世俗天，是王、王子、王后。(二)生起天者云何？生起天者，
    是四大王天、三十三天、夜摩天、都率天、化乐天、他化自在天、梵众天及其上之
    天。(三)清净天者云何？清净天者，是如来之弟子(声闻)之阿罗汉漏尽者及辟支佛
    (缘觉)。世尊是世俗天、生起天、清净天中之天，是胜之天，天中之胜天。是师子
    中之师子，是龙中之龙，众主中之众主，牟尼中之牟尼，王中之王。“我见天与人之
    世界”者，于2人问世间我见天、见胜之天、见天中之胜天、观、眺、省思、普观。
    此是“我见天与人之世界”［之义］。
       “动作无所有婆罗门”［之句中］，“无所有”者，是贪所有、嗔所有、痴所有、慢
    所有、见所有、烦恼所有、恶行所有之舍断。于佛世尊舍断彼等诸所有、能根绝、
    如截多罗树顶而为灭无，于未来不生起者。故世尊是无所有者。“婆罗门”者，世尊
113 乃拒外七法故是婆罗门。［即］拒外有身见、拒外疑、拒外戒禁取、拒外贪、拒外嗔、
    拒外痴、拒外慢。彼［世尊］拒外杂染而资再有有不安有苦报于未来资生老死诸恶
    不善法。
        3世尊宣示：“萨毗耶！
             离垢斥一切诸恶         等持善［心］自住立
             有诸功德越轮回         无依止者婆罗门”

        第五   度多迦学童所问之义释                            一一五
    --------------------------------------------------------------------------
        小部经典二十二                                         一一六

       “动作”者，是有行、行作、动作、活动、护持、持续、维持。此是“动作无所有
    婆罗门”［之义］。
       “普眼者我礼尊师”［之句中］，“尊师”者，是言世尊。“礼拜”者，是由身而礼拜，
    由语而礼拜，由意而礼拜，由随义之行道而礼拜，由法随义之行道而礼拜，恭敬、
    尊重、尊敬、奉事、敬重。“普眼者”［之句中］，“普眼”者，是一切知智。世尊具一
    切知智、正具、达、正达、成、正成、具备。
              4彼不能见之物此世亦无何物
114           又不能识之物亦［无］不可知者
              可能知之物一切此皆知通
              旨此如斯之故如来是普眼者
        此是“普眼者！我礼拜尊师”［之义］。
       “释迦［佛］！度我诸疑惑”［之句中］，“释迦”者，是世尊由释迦族出家故而为
    释迦。或又富者、大富者、具财者故亦为释迦。彼有此等诸财、所谓、信财、戒财、
    惭财、愧财、闻财、舍财、慧财、念处财、神足财、根财、力财、觉支财、道财、
    果财、涅槃财。由此等多数之财宝而是富者、大富者、具财者故亦是释迦。或又可
    能者、5权力者、6有用者、勇者、英雄、战士、无怖者、无惧者、无骇者、无财
    走者、怖畏恐怖之舍断者、身毛竖立之离去者故亦是释迦。“疑惑”者，是疑。［即］
    对苦犹豫(疑)、对苦之集犹豫、对后际犹豫、对前后际犹豫、对此缘性之诸缘起法
    犹豫，是对所有如斯犹豫、疑问、犹豫性、疑念、疑、迷惑、二路、疑惑、多岐取、
    不决定、不确定、不沉潜、心之硬直、意困惑。
115    “释迦佛！度我诸疑惑”者，放我诸疑惑箭、请脱我、请度脱我、请拔取我、请
    拔去我、请使我上起。此是“释迦佛！度我诸疑惑”［之义］。故彼之婆罗门言：
                  我见天与人之世界          动作无所有婆罗门
                  普眼者！我礼拜尊师        释迦［佛］！度我诸疑惑
               四 度多迦！我于世间          不能度脱疑惑者
                  但［汝自］了最胜法        如斯汝可度暴流   (一○六四)
       “我不能令度脱”［之句中］，我不能由疑惑箭放汝、解放、令脱、令度脱、拔取、
    拔去、起上。此是“我不能令度脱”［之义］。或又不信、不欲、懈怠而乏精进，向不

        第五   度多迦学童所问之义释                            一一七
    --------------------------------------------------------------------------
        小部经典二十二                                         一一八

    行道人说法我无力？不堪、不努力、不励行、不努力、不尽力、不用力、不坚固心、
    不精进。不生［努力］之欲、不令发生、不起、不令生起。此是“我不能令度脱”［之
    义］。或又其他何人亦无可使脱。若彼等欲脱，［彼］由于己力势、由于己力、由于
116 己精进、由于己发勤、由于己坚强力势、由于己坚强力、由于己坚强精进力、由于
    己坚强发勤，且自行道之正行道、随顺之行道、随义之行道、法随法之行道可令脱。
    此是“我不能使度脱”［之义］。
    即世尊已如斯说：“7纯陀！实彼自陷泥沼，其他无有道理可救出陷于泥沼。纯
    陀！实彼自不调御、不周伏、不寂灭、其他无有道理可调御、调伏令寂灭”。此是“我
    不能令度脱”［之义］。
              又世尊已如斯说        8自如行恶自污染
              自如不行恶自净        不可净他各自净
        如斯亦是“我不能令度脱”［之义］。
        又世尊如斯说。9“如斯，婆罗门！涅槃存在。至涅槃是道亦存在。宣教者之我
    亦存在。而我诸弟子受我如斯之教诫、如斯之教示、一部者令成满究极涅槃，一部
    者未成满。婆罗门！此时我为何耶？婆罗门！如来是说道者，［只］被问而宣说道。
    ［学人］自行道而不可不解脱”。如斯亦是“我不能令度脱”［之义］。
117    “度多迦！我于世间不能度脱任何疑惑者”［之句中］，疑惑者，是有疑惑、犹豫、
    栽(顽迷)、迷惑、疑之人。是刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天、
    人亦是。“于世间”者，是恶趣世间……乃至(一八页参照)……而于处世间。此是
    “度多迦！我于世间不能度脱任何疑惑者”［之义］。
       “但汝且了最胜法”［之句中］，“最胜法”者，是不死、涅槃。是所有彼一切行之
    止、一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃。“最胜”者，是最高、最胜、最
    殊胜、透逸、最上胜妙之法。“且了知”是且了知、识知、别知、通达。此是“但汝且
    了最胜法”［之义］。
       “如斯汝可度暴流”，如斯汝可度欲流、有流、见流、无明流，可超越、可离越。
    此是“如斯汝可度暴流”［之义］。故世尊宣示：
                  度多迦！我于世间          不能度脱疑惑者
                  但汝［自］了最胜法        如斯汝可度暴流

        第五   度多迦学童所问之义释                            一一九
    --------------------------------------------------------------------------
        小部经典二十二                                         一二○

               五 梵者！悲愍请教授          我可识知远离法
118               恰如虚空无障碍            可行无依兹寂静  (一○六五)
       “梵者！悲愍请教授”［之句中］，梵者！请教授，梵者！请教授者，乃梵者！请
    摄取，梵者！请怜愍。此是“梵者！请教授”［之义］。悲愍者，是悲愍、哀愍、随护、
    摄取、怜愍。此是“梵者！悲愍请教授”［之义］。
       “我可识知远离法”［之句中］，远离法者，是不死、涅槃。即是所有彼一切行之
    止、一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃。“我可识知”者，是我可知、可
    识知、可别知、可所通达。此是“我可识知远离法”［之义］。
       “恰如虚空无障碍”者，是恰如虚空10无著、无缚、无结缚，如斯无著11、无缚、
    不结缚。此是“如虚空无障碍”。譬如虚空而亦血赤色、而亦郁金色、而赤青色、亦
    深红色而不染，如斯不染、不污、不昏迷、不染污。此亦是如“虚空无障碍”。譬如
    虚空不怒、不恚怒、不拒斥、不害破，如斯是不怒、不恚怒、不拒斥、不被害
119 破。此亦是“如虚空无障碍”。
       “可行无依兹寂静”［之句中］，“兹寂静”者，是兹寂静而坐于兹，而此坐为坐而
    在此众中坐。此是“兹寂静”［之义］。或又于兹是寂、寂静、寂灭而安息。此亦是“兹
    寂静”［之义］。无依［之句中“依”者］，是爱依、见依之二依……乃至(四○页参照)
    ……此是爱依……乃至(四○页参照)……此是见依。舍断爱依、舍遣见依、不依
    止眼、不依止耳、不依止鼻、不依止舌、不依止身、不依止意、不依止于色、声、
    香、味、触、施主、众、住居、利得、名声、赏赞、安乐、衣服、食物、卧坐所、
    病者之资具药品、欲界、色界、无色界、欲有、色有、想有、无想有、非想非非想
    有、一蕴有、四蕴有、五蕴有、过去、未来、现在，可见闻觉识不依止诸法、不依
    著、不近著、不缚著、不信解、出离、弃遣、离脱、以不限定心而住。此是“无依”。
    “可行”者，是可行、行作、动作、活动、护持、持续、维持。此是“可行无依兹寂静”
    ［之义］。故彼婆罗门言：
120               梵者悲愍请教授       我可识知远离法
                  恰如虚空无障碍       可行无依兹寂静
               六 世尊宣示：“多度迦！
                  有关现世非传闻       一切寂静我告汝

        第五   度多迦学童所问之义释                            一二一
    --------------------------------------------------------------------------
        小部经典二十二                                         一二二

                  知彼有念而行作       可度世间之爱著”(一○六六)
       “一切寂静我告汝”［之句中］，我欲告贪之寂、嗔之寂、痴之寂、忿、恨、覆、
    恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、
    一切不安、一切热恼、一切热苦、一切不善行之寂、寂静、寂灭、消灭、安息而欲
    言、示、施设、确立、开显、分别、显示、说明。此是“一切寂静我告汝”［之义］。
        世尊宣示：“度多迦！”［之句中］，“度多迦”者，是世尊呼彼婆罗门之名。世尊
    者，此是尊重同义语……乃至(一二页以下参照)……此谓世尊语……是与作证共
    同施设者。此是世尊宣示：“度多迦！”［之义］。
       “有关现世非传闻”［之句中］，“有关现世”者，是现世(所见之法)、所知之法、
121 考量之法、度知之法、辨知之法、明了之法。［即］“一切行是无常”……乃至(一九
    页以下参照)……“所有集法皆是此灭法”，是有关于所见之法、知之法、考量之法、
    度知之法、辨知之法、明了之法。如斯是有关于现世(所见之法)。或又有关于所见
    之苦、我语苦、有关于所见集而语集、有关于所见道而语道、有关于所见灭而语灭。
    如斯亦是“有关于所见之法”。或又可自见，是无时的，可谓来见，可导引于［圣道］，
    诸识者是有关于所见法各自可知者。如斯亦是“有关于所见之法”。“非传闻”者，不
    ［由他之］传闻、不传说、不传承、不依于藏［经］之说、不依于思择、不依于推
    论、不依于行相之审思、不依于见、省思、忍，说自己自知通、自现见法。此是“有
    关现世非传闻”［之义］。
       “知彼有念而行作”［之句中］，“知彼”者，是知解彼，考量、度知、辨知、而明
    了。［即］“一切行是无常”……乃至(一九页以下参照)……知解“所有集法皆是灭
    法”，考量、度知、辨知而明了。“有念”者，是由四行相而有念。［即］对身修习身
    随观念处而有念……乃至(三○页参照)……言彼有念。“行作”者，是行、行作、
122 动作、活动、护持、且维持。此是“知彼有念而行作”［之义］。
       “可度世间之爱著”［之句中］，爱著者，是渴爱。即所有贪、染贪……乃至(一
    三页参照)……是贪欲、贪、不善根。“爱著”由于何义而为爱著耶……乃至(八九
    页参照)……能扩大扩展。此是“爱著”［之义］。“世间”者，是恶趣世间……乃至(八
    九页参照)……于处世间。“可度世间之爱著”者，世间之所有爱著之有念彼爱著而
    可度、越度、超越、离越。此是“可度世间之爱著”［之义］。故世尊宣示。

        第五   度多迦学童所问之义释                            一二三
    --------------------------------------------------------------------------
        小部经典二十二                                         一二四

        世尊宣示：“度多迦！
                  一切寂静我告汝       有关现世非传闻
                  知彼有念而行作       可度世间之爱著”
               七 大仙！彼之最上寂     我［闻彼］而成欢喜
                  知彼有念而行作       可度世间之爱著   (一○六七)
       “我［闻彼］而欢喜”［之句中］，“彼”者，是尊师之语、语路、说示、教训。“欢
    喜”者，是欢、欢喜、喜、随喜、欲、乐、冀求、希望、热望。此是“我［闻彼］而
    欢喜”［之义］。
       “大仙！彼之最上寂”［之句中］，大仙者，是世尊求大戒蕴、觅求、遍求故是大
    仙(大求者)。是大定蕴……乃至(九○页以下参照)……“人牛王于何处耶”？能求、
123 觅求、遍求故是大仙。“最上之寂”［之句中］，寂者，是不死涅槃。即所有彼一切行
    之止、一切依之舍遣、渴爱之尽灭、是离贪、灭、涅槃。最上者，是最高、最胜、
    最殊胜、秀逸、最上胜妙。此是“大仙！彼最上寂”［之义］。
       “知彼有念而行作”［之句中］，知彼者，是知解彼，考量、度知、辨知、而明了。
    ［即］“一切行是无常”……乃至(一九页以下参照)……知解“所有集法皆是此灭
    法”，考量、度知、辨知、而明了。“有念”者，是由四行相而有念。［即］对身修习
    身随观念处而有念……乃至(三○页参照)……言彼为有念。“行作”者，是行、行
    作、动作、活动、护持、持续、且维持。此是“知彼有念而行作”［之义］。
       “可度世间之爱著”［之句中］，言渴爱为爱著。即所有贪、染贪……乃至(一三
    页参照)……是贪欲、贪、不善根。爱著者由何义而为爱著耶……乃至(八九页参
    照)……于扩、扩大。此是“爱著”［之义］。“世间”者，是恶趣世间……乃至(八九
    页参照)……于处世间。“可度世间之爱著”者，是世间之所有爱著有念爱著之可度、
    越度、度过、超越、离越。此是“可度世间之爱著”［之义］。故彼婆罗门言：
                  大仙！彼之最上寂      我［闻彼］而成欢喜
                  知彼有念而行作        可度世间之爱著
124            八 世尊宣示：“度多迦！
                  上与下与横及中        汝善知解所有物
                  知于世间此是著        勿为种种有爱事”   (一○六八)

        第五   度多迦学童所问之义释                            一二五
    --------------------------------------------------------------------------
        小部经典二十二                                         一二六

       “汝善知解所有物”［之句中］，汝知解、了知、识知、辨知、通达所有物。此是
    “汝善知解所有物”［之义］。
       “度多迦！者”是世尊呼彼婆罗门之名。“世尊”者，是尊重同义语……乃至(一
    二页以下参照)……此谓世尊语……是与作证共同施设之物。此是“世尊宣示：度多
    迦！”［之义］。
       “上与下与横及中”［之句中］，上者是言未来，下是过去，横及中是现在。上是
    天世间，下是地狱世间，横及中是人世间。上是善法，下是不善法，横及中是无记
    法。上是无色界，下是欲界，横及中是色界。上是乐受，下是苦受，横及中是不苦
    不乐受。上是由足跖以上、下是由发之顶端以下。横及中是胴体。此是“上与下与横
    及中”［之义］。
125    “知于世间此是著”，知此是著、此是悬著、此是结缚、此是碍著、了知、考量、
    度知、辨知、而明了。此是“知于世间此是著”［之义］。
       “勿为种种有爱事”［之句中］，“爱”者，是色爱、声爱、香爱、味爱、触爱、法
    爱。“种种之有”是于种种之有对业有、再有［之义］。［即］于欲有对业有、于欲有
    对再有、于色有对业有、于色有对再有、于无色有对业有、于无色有对再有［之义］。
    是对于再三之有、再三之趣、再三之生起、再三之结生、再三之身体发生［之义］。
    勿向［其等种种有之］爱令生事、令发生事、起事、令生起事而须舍断、除去、灭
    除、令为灭无。此是“勿为种种有爱事”［之义］。故世尊宣示。
        世尊宣示：“度多迦！
              上与下与横及中        汝善知解所有物
              知于世间此是著        勿为种种有爱事”
       ［世尊之说法之偈］终否……乃至(三二页参照)……说：“世尊！尊师是我师，
    我是弟子”而坐。
                                                  度多迦学童所问之义释第五［毕］

    注1 以下Vibh.422参照。
      2 以下之文该当作为Sn 之句之说明如亦不适当，在底本乃如斯之记载。
      3 有关本偈，前之义释注20参照。

        第五   度多迦学童所问之义释                            一二七
    --------------------------------------------------------------------------
        小部经典二十二                                         一二八

      4 本偈是出处不明。PTS.I,133;134;II,31;MNd.360;CNd.127;242参照。
      5 权力者(vibbavi)在底本虽有visavi意义不通。今从PTS 本注记之一异本。
      6 有用者(alamattho)在底本有alamatto。应用此字时虽极多，实际应正为alamattho。
      7 以下之文是M.I,45之略引用。中阿含九一、周那问见经(大正藏一、五七四b)参照。
      8 本偈是由Dhp.165之引用。MNd.32;KV.525;527;法句经卷上(大正藏四、五六六a)参
        照。
      9 以下之文由M.III,6之引用。中阿含一四四经(大正藏一、六五三b)参照。
     10 无著(na sajjati)在底本虽有nappajjati今从PTS 本。
     11 无著(asajjamano)在底本虽有apajjamano今从PTS 本。

126               第六   优波私婆学童所问之义释
                一  尊者优波私婆曰：
                  “释迦［佛］！我独无依止     不能度于大暴流
                   普眼者请语所缘              依彼可度此暴流”   (一○六九)
       “释迦！我独大暴流”［之句中］，独大暴流者，是依止于彼人、又依止于彼法，
    以度大欲流、有流、见流、无明流、越度、度过、超越、所离越处之人究竟唯我一
    而无第二。又［斯］法究竟唯我一而无第二。此是“独”［之义］。“释迦者”，是世尊
    由释迦族出家故，是释迦。或又是富者、大富者、具财者故是释迦。彼有此等诸财、
    所谓、信财、戒财、惭财、愧财、闻财、舍财、慧财、念处财、［神足财、根财、力
    财、觉支财、道财、果财］、涅槃财。由此等多数之财宝而是富者、大富者、具财者
    之故亦是释迦。或又可能者、有能者、1权力者、2有用者、勇者、英雄、战士、
    无怖者、无惧者、无骇者、无败走者，怖畏恐怖之舍断者、身毛竖立之离去者故亦
    是释迦。此是“释迦！我独大暴流”［之义］。
       “尊者优波私婆曰”［之句中］，“曰”(斯)者，是句之接续。“尊者，”是敬语。
    优波私婆，是彼婆罗门之名……乃至(一○页参照)……称呼。此是“尊者优波私婆
    曰”［之义］。
127    “无依止而不能度”［之句中］，“无依止”者，不为依止于人，又不依止于法。“不

        第六   优波私婆学童所问之义释                          一二九
    --------------------------------------------------------------------------
        小部经典二十二                                         一三○

    能”者，是力不及、不能、不堪。“度”者，是度大欲流、有流、见流、无明流、越度、
    度过、超越、离越。此是“无依止而不能度”［之义］。
       “普眼者！请语所缘”［之句中］，“请语所缘”者，请语所缘、对象、依止、近依、
    言、示、施设、确立、开显、分别、显示、请说明。此是“请语所缘”［之义］。“普
    眼者，”是言普眼一切知智。世尊具一切知智、正具、达、正达、成、正成、具备。
              在3彼不能见之物此世亦无何物
              又无不能识之物亦(无)不可知之物
              可能知之物一切皆可知通
              旨此如斯之故如来是普眼者
        此是“普眼者！请语所缘”［之义］。
       “依彼可度此暴流”［之句中］，“依彼”者，是依止其人，又依止其法。“可度此
    暴流”者，可度大欲流、有流、见流、无明流、可越度、度过、超越、离越。此是“依
128 彼可度此暴流”［之义］。故彼婆罗门言。
        尊者优波私婆曰：
                   “释迦！我独无依止         而不能度大暴流
                    普眼者！请语所缘          依彼可度此暴流”
                 二 世尊宣示：“优波私婆！
                    具念且观无所有            依［无所有］而‘非有’
                    舍欲离惑受灭尽            昼夜观察度暴流］  (一○七○)
       “观无所有具正念”者，彼婆罗门原来得无所有处定，此“是我之依止”，而不知
    ［彼之］依止事。世尊向彼告［其无所有处是彼之］依止，更告以出路、［婆罗门由
    此］入定于非想非非想处定、由此出定，且观察于其际所生心心所法“是无常”，［又］
    “是苦、是病、是痈、是箭、是痛、是恼、是敌、是毁、是疾、是祸、是不快、是怖
    畏、是灾患、是动、是坏、是不恒、是无救护所、是无避难所、是无归依所、是不
    归依者、是空缺、是空虚、是空、是无我、是过患、是变易法、是不坚实、是痛根、
    是杀戮者、是非有、是有漏、是有为、是魔食、是生法、是老法、是病法、是死法、
129 是愁、悲苦、忧恼法、是杂染法、是集、是灭没、是不乐味、是过患、是不出离”，
    以且观察、眺望、省思、普观。“具念”［之句中］，“念”者，是所有念、随念、想念

        第六   优波私婆学童所问之义释                          一三一
    --------------------------------------------------------------------------
        小部经典二十二                                         一三二

    ……乃至(一八页参照)……是正念。此言为念。“具”此之念、正具、达、正达、
    成、正成、令具备者言为具念者。此是“具念且观无所有”［之义］。
       “世尊宣示：优波私婆”［之句中］，“优波私婆！”是世尊呼彼婆罗门之名。“世
    尊”者，是尊重之同义语……乃至(一二页以下参照)……此谓世尊［语］……是与
    作证共同为施设者。此是“世尊宣示：优波私婆”［之义］。
       “谓非有［依无所有处］度暴流”［之句中］，一切“谓非有”是无所有处定。由何
    谓一切非有是无所有处定耶？于识无边处定有念而入定、由此出定，彼识令无、令
    为非有、令消灭而观一切非有。由此一切谓非有是无所有处定。依［其无所有处定］、
    近依、所缘、对象此而度欲流、有流、见流、无明流、须越度、度过、超越、离越。
    此是“谓非有度暴流”［之义］。
130    “舍断诸欲离疑惑”［之句中］，欲者，若概言之是事欲与烦恼欲之二欲……乃至
    (二七页参照)……言此等为事欲……乃至(二八页参照)……言此等为烦恼欲。
    “舍断诸欲”者，是遍知事欲、舍烦恼欲、舍断、除去、灭除、令之灭无。此是“舍断
    诸欲”［之义］。“离惑”［之句中］，言疑为疑惑。［即］对于苦犹豫……乃至(一○
    五页参照］……为远离疑惑、离、离去、出离、弃遣、离脱、离缚，以不限定心而
    住，如斯是“离惑”［之义］。或又离4三十二之无用论、离、离去、出离、弃遣、离
    脱、离缚。以不限定心而住。如斯亦是5离惑(论)［之义］。此是“舍断诸欲离疑惑”
    ［之义］。
       “昼夜观察渴爱灭”［之句中］，渴爱者，是色爱、声爱、香爱、味爱、触爱、法
    爱。“夜”者，是夜。“昼”者，是日中。观昼夜渴爱之尽灭、轮回之尽灭、轮转之尽
    灭，观察、见、眺、省思、普观。此是“昼夜观察渴爱灭”［之义］。故世尊宣示。
        世尊宣示：“优波私婆！
                  具念且观无所有          依［无所有］而‘非有’
131               舍欲离惑爱灭尽          昼夜观察度暴流”
               三 尊者优波私婆曰：
                  “一切诸欲于离贪        舍他依止无所有
                  第一有想解脱信          彼不退住立其处”  (一○七一)
       “一切诸欲于离贪”［之句中］，“一切”者，是普一切、一切之一切、无残、无余。

        第六   优波私婆学童所问之义释                          一三三
    --------------------------------------------------------------------------
        小部经典二十二                                         一三四

    此是“一切”。“于诸欲”者，［欲］者若概言之是事欲与烦恼欲之二欲……乃至(二七
    页参照)……言此等为事欲……乃至(二八页参照)……言此等为烦恼欲。“一切诸
    欲于离贪”者，于一切诸欲离贪、弃贪、唾弃贪、脱贪、舍断贪、舍遣贪，能镇伏所
    贪。此是“一切诸欲于离贪”［之义］。
       “尊者优波私婆曰”［之句中］，“曰”(斯)者是句之接续。尊者是敬语。优波私
    婆者是彼婆罗门之名……乃至(一○页参照)……称呼。“依止无所有而舍他、”舍
    下之六定(四禅定及下二无色定)，遣、遍舍、越、超越、离越而依止无所有处定、
132 止著、系著、近著、缚著，信解。此是“舍他依止无所有”［之义］。
       “信第一有想解脱”［之句中］，有想解脱者是6七有想解脱。无所有处定解是其
    等有想定之最高、最胜、最殊胜、秀逸、最上、胜妙。“第一”，是最高、最胜、最
    殊胜、秀逸、最上、胜妙之［有想解脱］由信解脱而信解，于其处信解，信解彼、
    行彼、屡屡为彼、重彼、向于彼、倾于彼、赴于彼，以彼为主。此是“信第一有想解
    脱”［之义］。
       “彼不退住立其处”［之句中］，应住立耶与否耶？“如斯耶”？“不然耶”？“如何
    耶”？“方何耶”？是疑之质问、疑念之质问、迷惑之质问。此是“可住立耶与否耶”［之
    义］。“于其处”者，是无所有处。“不退去”者，是不退去、不动转、不离去、不消失。
    或又不染、不污、不昏迷、不染污。此是“彼不退住立其处”［之义］。故彼婆罗门言。
        尊者优波私婆曰：
                  一切诸欲于离贪         舍他依止无所有
                  第一有想解脱信         彼不退住立其处
133            四 世尊宣示：“优波私婆！
                  一切诸欲于离贪         舍他依止无所有
                  信第一有想解脱         彼不退住立其处”  (一○七二)
       “一切诸欲于离贪”［之句中］，一切者，是普皆、一切之一切、无残、无余。此
    是“一切”。“于诸欲”者，［欲］若概言之，是事欲与烦恼欲之二欲……乃至(二七页
    参照)……此等言为事欲……乃至(二八页参照)……此等言为烦恼欲。“一切诸欲
    于离贪”者，于一切诸欲离贪，弃贪、唾弃贪、脱贪、舍断贪、舍遣贪、能镇伏所贪。
    此是“一切诸欲于离贪”［之义］。

        第六   优波私婆学童所问之义释                          一三五
    --------------------------------------------------------------------------
        小部经典二十二                                         一三六

       “世尊宣示：优波私婆！”［之句中］，优波私婆！是世尊呼彼婆罗门之名。“世
    尊”者，是尊重之同义语……乃至(一二页以下参照)……此谓世尊［语］……是与
    作证共同为施设者。此是“世尊宣示：优波私婆”［之义］。
       “舍他依止无所有”，舍下之六定，遣、遍舍、越、超越、离越而依止无所有处
    定、正著、系著、近著、缚著、信解。此是“舍他依止无所有”［之义］。
134    “信第一有想解脱”［之句中］，“有想解脱”是七有想解脱。无所有处定解脱是其
    等有想定之最高、最胜、最殊胜、秀逸、最上、胜妙。由信解解脱“第一”、最高、
    最胜、最殊胜、秀逸、最上、胜妙之［有想解脱］而信解、信解其处、信解彼、行
    彼、屡屡为彼、重彼、向于彼、倾于彼、赴于彼、以彼为主。此是“信第一有想解脱”
    ［之义］。
       “彼不退住立其处”［之句中］，“住立”者，可住立、可住立7六万劫之间。“于
    其处”者，是于无所有处。“不退去”，是不退去、不动转、不离去、不消失、而不灭
    损。或又不染、不污、不昏迷、不染污。此是“彼不退去住立其处”［之义］。故世尊
    宣示。
        世尊宣示：“优波私婆！
                 一切诸欲于离贪        舍他依止无所有
                 信第一有想解脱        彼不退住立其处”
              五 若彼不退［无所有］    其处多年之住立
                 普眼者其处解脱        彼可成为清凉耶
135              又如斯者之识［者］    当于可为亡灭耶   (一○七三)
       “若彼不退去，其处若住立”［之句中］，“若彼住立］者，是若彼可住六万劫之间。
    “其处”者，是无所有处。不退去者，是不退去、不动转、不离去、不消失、不灭损。
    或又不染、不污、不昏迷、不染污。此是“若彼不退去，其处为住立”［之义］。
       “普眼者！多年”［之句中］，“多年”者，是多年、数年、数百年、数千年、数十
    万年、数百劫、数千劫、数十万劫。“普眼者”，是言一切知智为普眼……乃至(一
    六二页参照)……如来以其故是普眼者。此是“普眼者！多年”［之义］。
136    “彼解脱其处，可成清凉耶？［又］如斯者之识，可为亡灭耶”者，彼得其处清
    凉之状态，是恒、常恒、不变易而可永久住立于其处耶？又彼之识亡、断绝、灭、

        第六   优波私婆学童所问之义释                          一三七
    --------------------------------------------------------------------------
        小部经典二十二                                         一三八

    为非有，欲界、色界、无色界之结生识而可生起耶？问生于无所有处者之常与断。
    或在其处而可于无余涅槃界般涅槃耶？又说彼之识亡而更为欲界、色界、无色界之
    结生识可生起耶？问于无所有处生者之般涅槃与结生。“如斯者”，是于无所有处生
    起之如斯者，如是住立彼之类、彼之部类者。此是“彼解脱其处，可为清凉耶？［又］
    如斯者之识，可为亡灭耶”［之义］。
        故彼婆罗门言：
                  若彼不退［无所有］      其处多年之住立
                  普眼者其处解脱          彼可成为清凉耶
                  又如斯者之识［者］      当于可为亡灭耶
               六 世尊宣示：“优波私婆！
                  譬如于强风              吹飞之火焰
                  又如至灭没              不入存在数
                  如斯之牟尼              名身［识］解脱
                  又如至灭没              不入［存在］数”  (一○七四)
137    “譬如于强风，吹飞之火焰”［之句中］，火焰者，是火之焰。风，是东风、西风、
    北风、南风、有尘风、无尘风、寒风、热风、8微风、烈风、毗岚风(台风)、翼风、
    金翅鸟风、多罗叶扇风。“譬如于强风，吹飞之火焰”者，是强风所吹飞，被吹起、
    斥散、除去、伏、镇伏者。此是“譬如于强风，吹飞之火焰”［之义］。
       “世尊宣示：优波私婆！”［之句中］，“优波私婆！”是世尊呼彼婆罗门之名。“世
    尊”者，是尊重之同义语……乃至(一二页以下参照)……此谓世尊［语］……是与
    作证共同施设者。此是“世尊宣示：优波私婆！”［之义］。
       “至灭没不入［存在］数”［之句中］，“至灭没”者，是至于灭没、赴于灭没、行
    于灭没、灭、寂灭、终熄。“不入于数”者，［谓］行于此方向而不入(可言)之数，
    不可指示、不可数、不可认。此是“至灭没不入于数”［之义］。
       “如斯之牟尼，名身之解脱”［之句中］，“斯”者，是譬喻与［事实］为照合(句)。
    “牟尼”者，智言为牟那……乃至(八四页以下参照)……超著与网此为牟尼。名身
    之解脱，彼牟尼原来既解脱名身、解脱色身、9由彼分［舍断］、超越［舍断］、镇
    伏舍断而舍断，彼牟尼来于有之边［最终］而获得四圣道，获得四圣道故，而亦遍

        第六   优波私婆学童所问之义释                          一三九
    --------------------------------------------------------------------------
        小部经典二十二                                         一四○

    知名身、色身，遍知名身、色身故而由究竟解脱而脱名身、色身，已解脱。此是“如
    斯之牟尼，名身之解脱”［之义］。
138    “至灭没不入数”［之句中］，“至灭没”者，是于无余涅槃界而般涅槃。于无余涅
    槃界而般涅槃，不入于［存在之］数，“刹帝利、婆罗门、毗舍、首陀、在家者、出
    家者、天、人、有色者、无色者、有想者、无想者、非想非非想者”，无可称计彼因，
    无缘、无原因、不入［存在之］数，不可指示、不可数、不可认。此是“至灭没不入
    数”［之义］。故世尊宣示。
        世尊宣示：“优波私婆！
                 譬如于强风           吹飞之火焰
                 又如至灭没           不入存在数
                 如斯之牟尼           名身［识］解脱
                 又如至灭没           不入［存在］数”
              七 灭没之彼或非有       或是常恒而无病
                 牟尼！愿彼为解说     此法尊师如实知   (一○七五)
       “灭没之彼或非有”者，是灭没之彼或此非有耶？彼灭、断绝、亡灭耶？此是“灭
    没之彼或非有”［之义］。
       “或是常恒而无病”者，或是恒、常恒、不变易者而可永久住立于其处耶？此“或
139 是常恒而无病”［之义］。
       “牟尼！愿彼为解说”［之句中］，“彼”者，是我问、我乞、我求、我信乐。“牟
    尼”者，言智为牟那……乃至(八四页以下参照)……超著、网者是牟尼。“愿彼为
    解说”，愿请为语、言、示、施设、确立、开显、分别、显示、说明。此是“牟尼！
    愿彼为解说”［之义］。
       “此法尊师如实知”者，是尊师如实知此法、识、考量、度知、辨知、明了。此
    是“此法尊师如实知”［之义］。故彼婆罗门言：
                  灭没之彼或非有           或是常恒而无病
                  牟尼！愿彼为解说         此法尊师如实知
               八 世尊宣示：“优波私婆！
                  灭没者无［有非有］量     彼不言［有非有］

        第六   优波私婆学童所问之义释                          一四一
    --------------------------------------------------------------------------
        小部经典二十二                                         一四二

                  彼己无其所［烦恼］       一切诸法害破时
                  一切语路被害破”        (一○七六)
       “灭没者无有量”者，于灭没无余涅槃界般涅槃者、无有色之量、无有受之量、
    想之量、行之量、识之量，不存在、不能得、被舍断、正断、寂灭、安息、不得生
140 起，以智火所烧者，此是“灭没者无有量”［之义］。
       “世尊宣示：优波私婆！”［之句中］，“优波私婆！”是世尊呼彼婆罗门之名。“世
    尊”者，是尊重之同义语……乃至(一二页以下参照)……此谓世尊［语］……是与
    作证共同施设者。此是“世尊宣示：优波私婆！”［之义］。
       “于彼无可所言彼”，可言“由彼贪而染”，可言“由彼嗔而怒”，可言“由彼痴而昏
    迷”，可言“由彼慢而结缚”，可言“由彼见而执取”，可言“由彼掉举而散乱”，可言“由
    彼疑而不决定”，可言“由彼随眠而强力”，其舍断等诸行，于诸行之舍断故，可言“由
    彼趣，［彼］地狱有情、畜生、饿鬼、人、天、有色者、无色者、有想者、无想者、
    非想非非想者”，可语、可言彼无因、无缘、无原因。此是“于彼无可所言彼”［之义］。
       “一切诸法害破时”者，是一切诸法、一切诸蕴、一切诸处、一切诸界、一切诸
    趣、一切诸生起、一切诸结生、一切诸有、一切诸轮回、一切诸输转，被破、害破、
141 取去、取除、坏、破坏、舍断、正断而寂灭、安息、不得生起、以智火所烧之时。
    此是“一切诸法害破时”［之义］。
       “一切语路被害破”［之句中］，语路者，是烦恼、蕴、行，彼之语、语路、增语、
    增语路、辞、辞路、施设、施设路、破、害破、取去、取除、坏、破坏、舍断、正
    断而寂灭、安息、不得生起、以智火所烧之。此是“一切语路、被害破”［之义］。故
    世尊宣示。
        世尊宣示：“优波私婆！
                  灭没者无［有非有］量      彼不可言［有非有］
                  彼已无其所［烦恼］        一切诸法害破时
                  一切语路被害破”。
        世尊之说法终……乃至(三二页参照)……“尊师！世尊是我师，我是弟子］而
    坐。
                                             优波私婆学童所问之义释第六 ［毕］

        第六   优波私婆学童所问之义释                          一四三
    --------------------------------------------------------------------------
        小部经典二十二                                         一四四

    注1 前义释之注5参照。
      2 前义释之注5参照。
      3 有关本偈，前义释之注4参照。
      4 有关三十二无用论，于大义释一、二九三页之注6 参照。
      5 惑(kathahi)于该当Sn之原文katha之语为kathamkatha之略，虽是用为疑惑之
        意义，今katha不是疑惑之意义，是“论”又“说”之意义而说明者。
      6 七有想解脱是指四禅定及下三无色定者。
      7 生于无所有处天有情之寿量是六万劫。A.I,268;Vibh.426等参照。
      8 微风(paritta vata)此语在底本虽无，由本卷三六五页之文补入。
      9 彼分、超越、镇伏之三舍断，于后世之注释时代为彼分(tadanga)镇伏(vikkhambhana)
        正断(samuccheda)安息(patippassaddhi)出离(nissarana)之五舍断。有关此等之
        意义DhaA.352f;解脱道论卷一(大正藏三二、三九九c 以下)参照。

142               第七   难陀学童所问之义释
                一  尊者难陀曰：“‘世间诸牟尼’
                    如何对此事          人人言之耶
                    以智使生起          牟尼言之耶
                    活命使生起          牟尼言之耶”  (一○七七)
       “世间诸牟尼”［之句中］，“有”者，有、存在、能得。“世”者，是恶趣世间……
    乃至(一八页参照)……是处世间。“诸牟尼”者，命名为牟尼是活命［外学］、尼干
    结发外学、苦行者。此是“世间诸牟尼”［之义］。
       “尊者难陀曰”［之句中］，“曰”(斯)者，是句之接续。“尊者”是敬语。“难陀”
    者，是彼婆罗门之名……乃至(一○页参照)……称呼。此是“尊者难陀曰”［之义］。
       “如何对此事，人人言之耶？”［之句中］，“人人”者，是刹帝利、婆罗门、毗舍、
    首陀、在家者、出家者、天、人。“言”者，是语、话、说明、言说。“如何对此事”
    者，是“如斯耶”？“不然耶”？“何耶”？“云何耶”？是疑之质问、疑念之质问。此是

        第七   难陀学童所问之义释                              一四五
    --------------------------------------------------------------------------
        小部经典二十二                                         一四六

    “如何对此事，人人言之耶”［之义］。
143    “以智使生起，牟尼言之耶”？具八等至之智又五神通之智、正具、达、正达、
    成、正成、具备者［世人］言、语、话、说明、言说牟尼备者耶？此是“以智使生起，
    牟尼言之耶”［之义］。
       “活命使生起，［牟尼言之耶］”者，或具种种极大之行作、向粗恶生活之勤励、
    正具、达、正达、成、正成、具备者，［世人］言、语、话、说明、言说牟尼者耶？
    此是“活命使生起，牟尼言之耶”［之义］。故彼婆罗门言。
        尊者难陀曰：“世间有诸牟尼！
                  如何对此事        人人言之耶
                  以智使生起        牟尼言之耶
                  活命使生起        牟尼言之耶”
               二 诸之善巧者        难陀！兹不说
                  由见与由智        牟尼亦不说
                  为破［烦恼］      无苦与无求
                  牟尼与我言        所行之人人    (一○七八)
       “由见与由闻，由智亦不［说］”［之句中］，“由见亦不［说］”者，是由见净亦不
    ［说］。由闻亦不［说］是由闻净亦不说。由智亦不［说］者，由八等至智亦、又由
    邪智亦不说。此是“由见与由闻，由智亦不说”［之义］。
144    “诸善巧者，难陀！兹不说”［之句中］，善巧者，是所有蕴善巧者、界善巧者、
    处善巧者、缘起善巧者、念处善巧者、正勤善巧者、神足善巧者、根善巧者、力善
    巧者、觉支善巧者、道善巧者、果善巧者、涅槃善巧者。彼等诸善巧者具见净与闻
    净及八等至智、邪智、正具、达、正达、成、正成、俱备者牟尼不说、不语、不话、
    不说明、不言说。此是“诸善巧者，难陀！兹不说”［之义］。
       “牟尼与我言，破［烦恼军］而无苦与无求，所行之人人”［之句中］，“军”者，
    是魔军。［即］身恶行是魔军、语恶是为魔军、意恶行是魔军、贪是魔军、嗔是魔军、
    痴是魔军，忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、
    一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行是魔军。即世
    尊如斯宣示：

        第七   难陀学童所问之义释                              一四七
    --------------------------------------------------------------------------
        小部经典二十二                                         一四八

              1汝之第一军是欲         第二军乃言不乐
              汝第三军是饥渴          第四军是言可爱
              第六军乃言怖畏          汝第五军是惛眼
              汝之第七军是疑          覆与强情第八军
              利得名誉与恭敬          以邪［行］而得名声
145           又对自己为赏扬          贬下他人为不善
              汝之军障此解脱         ［汝］是黑［魔］之军势
              不胜［于彼］无勇者     ［勇者］已胜而得乐
        由四［沙门］道而胜，打胜一切之魔军、胜一切敌对烦恼，破［此］、摧破、令
    溃走故，彼等是破［烦恼］军。“无苦”者，是贪苦、嗔苦、痴苦、忿苦、恨苦……
    乃至(四一页参照)……一切不善行是苦。舍断此苦、正断、令寂灭、安息、令不
    得生起、以智火所烧者言为无苦者。“无求”者，言求渴爱。即所有贪、染贪乃至(一
    三页参照)……贪、欲贪、不善根。舍断此求、渴爱、正断、令寂灭、安息、令不
    得生起、以智火所烧者言为无求者。［之义］。
       “牟尼与我言破军无苦无求所行之人人”者，破军而成阿罗汉、漏尽者，无苦无
    求而“行于世间”，行作、动作、活动、护持、持续、维持所行之人人，牟尼与我“言”，
    语、话、说明、言说。此是“牟尼与我言破军无苦无求，所行之人人”［之义］。故世
    尊宣示：
                  诸之善巧者          难陀！兹不说
146               由智与由闻          牟尼亦不说
                  为破烦恼事          无苦与无求
                  牟尼与我言          所行之人人
               三 尊者难陀曰：
                 “所有此等之         沙门婆罗门！
                  由见亦由闻          而为说有净
                  由戒与由努          而为说有净
                  由多种之物          而为说有净
                  我师世尊！          彼等于其处

        第七   难陀学童所问之义释                              一四九
    --------------------------------------------------------------------------
        小部经典二十二                                         一五○

                 ［自见］行禁制       果度生老耶
                  我问于尊师          世尊请语我”  (一○七九)
       “所有此等之沙门婆罗门”［之句中］，“所有”者，是普皆、一切之一切、无残、
    无余。“沙门”者，是所有此处至［佛教］以外之出家，为出家者。“婆罗门”者所有
    呼为卿者。此是“所有此等之沙门、婆罗门”［之义］。
       “尊者难陀曰”［之句中］，“曰”(斯)者，是句之接续。“尊者”是敬语。难陀者，
    是彼婆罗门之名……乃至(一○页参照)……此是“尊者难陀曰”。
147    “由见亦由闻、而为说有净”者，由见亦说、语、话、说明、言说、净、清净、
    遍净脱、解脱、遍脱。由闻亦说、语、话、说明、言说、净、清净、脱、解脱、遍
    脱。此是“由见亦由闻，而为说有净”［之义］。
       “由戒与由努亦说有净”者，由戒亦说、语、话、说明、言说、净、清净、遍净
    脱、解脱、遍脱。由努亦说、语、话、说明、言说、净、清净、遍净脱、解脱、遍
    脱。由戒与努而亦说、语、话、说明、言说、净、清净、遍净脱、解脱、遍脱。此
    是“由戒与由努说有净”［之义］。
       “由多种之物，亦说有净”，多种之努、由祭典亦说、语、话、说明、言说、净、
    清净、遍净脱、解脱、遍脱。此是“由多种之物，说有净”［之义］。
       “世尊！彼等于其处，行禁制，果？”［之句中］，“果”者，是“如斯耶”？“不然
    耶”？“何耶”？“云何耶”？疑之质问、疑念之质问、迷惑之质问。此是“果”。“彼等”
    者，是恶见者。“世尊”者，是尊重之同义语……乃至(一二页以下参照)……此谓
    世尊［语］……是与作证共同施设之物。此是“世尊！彼等果”［之义］。“于其处禁
    制”［之句中］，其处者，是已见、已忍、已意欲于持说。“禁制者，”是慎、用心、
148 守护、防护。“且行”者，是行、行作、动作、活动、护持、持续、维持。此是“世尊！
    彼等于其处，行禁制，果？”［之义］。
       “我师！果度生老耶”，是度生、老、死、越度、度过、超越、离越。“我师”！
    此是敬语、敬重语、尊敬语。此是“我师！果度生老耶”［之义］。
       “我问于尊师，世尊！请语我”［之句中］，“我问于尊师”者，是我问于尊师、乞
    于尊师、求于尊师、信乐于尊师、请为我说。此是“我问于尊师”［之义］。“世尊”者，
    是尊重之同义语……乃至(一二页以下参照)……此谓世尊［语］……是与作证共

        第七   难陀学童所问之义释                              一五一
    --------------------------------------------------------------------------
        小部经典二十二                                         一五二

    同施设之物。“请语我”者，是请言、示、施设、确立、开显、分别、显示、说明。
    此是“我问于尊师，世尊！请语我”［之义］。故彼婆罗门言。
        尊者难陀曰：
                 “所有此等之        沙门婆罗门
                  由见亦由闻         而为说有净
                  由戒与由努         而为说有净
                  由多种之物         而为说有净
                  我师世尊！         彼等于其处
                 ［自见］行禁制      果度生老耶
                  我问于尊师         世尊请语我”
               四 世尊宣示：“难陀！
149               所有此等之         沙门婆罗门！
                  由见亦由闻         而为说有净
                  由戒与由努         而为说有净
                  由多种之物         而为说有净
                  假令于其处         彼等行禁制
                  我言之彼等         生老不得度    (一○八○)
       “所有此等之沙门、婆罗门”［之句中］，所有者，是普皆、一切之一切、无残、
    无余。“沙门”者，是所有至此处［佛教］以外之出家，为出家者。“婆罗门”者，是
    所有“呼为卿者”。此是“所有此等之沙门、婆罗门”［之义］。
       “世尊宣示：难陀！”［之句中］，“难陀”者，是呼彼婆罗门之名。“世尊”者，是
    尊重之同义语……乃至(一二页以下参照)……此谓世尊［语］……是与作证共同
    施设者。此是“世尊宣示：难陀！”［之义］。
       “由见亦由闻亦说有净”，由见而亦说、语、话、说明、言说、净、清净、遍净、
    脱、解脱、遍脱。由闻亦说、语、话、说明、言说、净、清净、遍净、脱、解脱、
    遍脱。由见闻亦说、语、话、说明、言说、净、清净、遍净、脱、解脱、遍脱。此
    是“由见亦由闻亦说有净”［之义］。
150    “由戒与由努亦说有净”，由戒亦说、语、话、说明、言说、净、清净、遍净、

        第七   难陀学童所问之义释                              一五三
    --------------------------------------------------------------------------
        小部经典二十二                                         一五四

    脱、解脱、遍脱。由努亦说、语、话、说明、言说、净、清净、遍净、脱、解脱、
    遍脱。由戒与努亦说、语、话、说明、言说、净、清净、遍净、脱、解脱、遍脱。
    此是“由戒与由努亦说有净”［之义］。
       “由多种之物亦说有净”，由多种之努、祭典亦说、语、话、说明、言说、净、
    清净、遍净、脱、解脱、遍脱。此是“由多种之物亦说有净”［之义］。
       “假令于其处，彼等行禁制”［之句中］，“假令”者，是此句之接续、句之相合、
    句之圆满、句之合体、文之接著、句之次第。“彼等”者，是恶见者。“于其处”者，
    是己见、己忍、己意欲、己于持说。“禁制”者，是慎、用心、守护、守、护、防护。
    “行”者，是行、行作、动作、活动、护持、持续、维持。此是“假令于其处，彼等行
    禁制”［之义］。
       “我言之彼等，生老不得度”，［彼等］不得度生、老、死，不离越、越度、度过、
    超越，不出离生、老、死，不弃舍、不度过、不离越，于生、老、死之中而动作、
    于轮回路之中而动作，从于生、为老所弥漫、为病所打胜、为死所害破，无救护所、
151 无避难所、无归依所，我言于无归依之状态，说、示、施设、确立、开显、分别、
    显示、说明。此是“我言之彼等，生老不得度”［之义］。故世尊宣示。
        世尊宣示：“难陀！
                 所有此等之         沙门婆罗门！
                 由见亦由闻         而为说有净
                 由戒与由努         而为说有净
                 由多种之物         而为说有净
                 假令于其处         彼等行禁制
                 我言之彼等         生老不得度”
              五 尊者难陀曰：
                “所有此等之        沙门婆罗门
                 由见亦由闻         而为说有净
                 由戒与由努         而为说有净
                 由多种之物         而为说有净
                 若牟尼！若彼等之说         不为度暴流

        第七   难陀学童所问之义释                              一五五
    --------------------------------------------------------------------------
        小部经典二十二                                         一五六

                 然我尊！于天界人界         果谁度生老
                 我向尊师问         世尊请语我”   (一○八一)
       “所有此等之沙门、婆罗门”［之句中］，“所有”者，是普皆、一切之一切、无残、
    无余。“沙门”者，是所有至此处［佛教］以外之出家，为出家者。“婆罗门”者，是
    所有“呼为卿者”。此是“所有此等之沙门、婆罗门”［之义］。
152    “尊者难陀曰”［之句中］，“曰”(斯)者，是句之接续。“尊者”，是敬语。“难
    陀”是彼婆罗门之名……乃至(一○页参照)……称呼。此是“尊者难陀曰”［之义］。
       “由见亦由闻，而为说有净”，由见亦说、语、话、说明、言说、净、清净、遍
    净、脱、解脱、遍脱。由闻亦说、语、话、说明、言说、净、清净、遍净脱、解脱、
    遍脱。由见闻亦说、语、话、说明、言说、净、清净、遍净脱、解脱、遍脱。此是
    “由见亦由闻，而为说有净”［之义］。
       “由戒与由努，而为说有净”，由戒亦说、语、话、说明、言说、净、清净、遍
    净脱、解脱、遍脱。由努亦说、语、话、说明、言说、净、清净、遍净脱、解脱、
    遍脱。由戒与努亦说、语、话、说明、言说、净、清净、遍净脱、解脱、遍脱。此
    是“由戒与由努，而为说有净”［之义］。
       “由多种之物，而亦说有净”，由多种之努，祭典亦说、语、话、说明、言说、
    有净、清净、遍净脱、解脱、遍脱。此是“由多种之物，而亦说有净”［之义］。
153    “若牟尼！若彼等之说，不为度暴流”［之句中］，“若彼等”者，是恶见者。“牟
    尼”言智为牟那……乃至(八四页以下参照)……超著与网者，此是“牟尼”。“若彼
    等之说，不为度暴流”，不度欲流、有流、见流、无明流，不越度、不度过、不超越、
    不离越，在生、老、死之中而动作、于轮回路之中而动作，从于生，为老所弥漫、
    为病所打胜、为死所害破，无救护所、无避难所、无归依所，如说无归依之状态，
    若说、示、施设、确立、开显、分别、显示、说明。此是“若牟尼！若彼等之说，不
    为度暴流”［之义］。
       “然我尊！于天［界］、人界，谁果度生老”，然于含天、魔、梵天之世界，于含
    沙门、婆罗门，含天人之人人中，谁度生、老、死，越度、度过、超越、离越者耶？
    “我尊！”此是敬语、敬重语、尊重语、尊敬语。此是“然我尊！于天界人界，谁果度
    生老”［之义］。

        第七   难陀学童所问之义释                              一五七
    --------------------------------------------------------------------------
        小部经典二十二                                         一五八

       “我向尊师问，世尊请语我”［之句中］，“我向尊师问”者，是我问于尊师、乞于
    尊师、求于尊师、信乐于尊师、请向我说。此是“我向尊师问”［之义］。“世尊”者，
    是尊重之同义语……乃至(一二页以下参照)……此谓世尊［语］……是与作证共
    同施设者。“请语我”者，是请言、示、施设、确立、开显、分别、显示、说明。此
    是“我向尊师问，世尊请语我”［之义］。故彼婆罗门言。
        尊者难陀曰：
                 “所有此等之          沙门婆罗门！
154               由见亦由闻           而为说有净
                  由戒与由努           而为说有净
                  由多种之物           而为说有净
                  若牟尼！若彼等为说           不为度暴流
                  然我尊！于天界人界           谁果度生老
                  我向尊师问           世尊请语我”
               六 世尊宣示：“难陀！
                  我言‘一切之         沙门、婆罗门
                  非言生与老           已能为所盖’
                  见闻觉戒努           于兹一切舍
                  所有多种物           亦皆一切舍
                  令遍知渴爱           无漏之人人
                  我言彼人人           已能度暴流   (一○八二)
       “世尊宣示：难陀！我言一切之沙门、婆罗门，非言生与老，已能为所盖”，难
    陀！我非言一切之沙门、婆罗门，为生与老所遮障、所盖覆、所妨障、所闭塞、所
    蔽、所隐蔽。我言彼等沙门、婆罗门舍断生老死，为根绝，如截顶之多罗树而灭无，
155 于未来不生起者，示、施设、确立、分别、显示、说明。此是“世尊宣示：难陀！我
    言一切之沙门、婆罗门，非言生与老，已为所盖”［之义］。
       “见闻、觉、戒、努，于兹一切舍之人人”，是舍一切之见净，舍断、除去、灭
    除、令灭无之人人，舍一切之闻净、一切之见闻净、一切之觉净、一切之戒净、一
    切之务净、一切之戒务净，舍断、除去、灭除、灭无之人人。此是“见、闻、觉、戒、

        第七   难陀学童所问之义释                              一五九
    --------------------------------------------------------------------------
        小部经典二十二                                         一六○

    努，于兹一切舍之人人”［之义］。
       “所有多种物，亦皆一切舍”者，是由多种之务，祭典舍净、清净、遍净、脱、
    解脱、遍脱，舍断、除去、灭除、令之灭无。此是“所有多种物，亦皆一切舍”［之
    义］。
       “使遍知渴爱，无漏之人人，我言彼人人，已能度暴流”［之句中］，渴爱是色爱、
    声爱、香爱、味爱、触爱、法爱。“使遍知”者，是渴爱(一)知遍知、(二)度遍知、(三)断
    遍知之由三遍知而遍知。
156    (一)知遍知者云何？渴爱即是遍知。［即］遍知而观此是色爱、此是声爱、此是香
    爱、此是味爱、此是触爱，此是法爱。此是“知遍知”。
       (二)度遍知者云何？斯［知遍］知之后，度知渴爱。［即］渴爱是无常、是苦、是
    病、是痈……乃至(三○页参照)……度知是无归依所。此是“度遍知”。
       (三)断遍知者云何？斯度知之后，舍断渴爱、除去、灭除、令之灭无。［即］世尊
    已如斯说：“2诸比丘！对渴爱如有所有欲贪，须舍断彼。若如斯，彼之渴爱舍断、
    根绝，如截顶之多罗树，于未来不生起”。此是“断遍知”。由此等三遍知而遍知彼渴
    爱，此是、遍知渴爱”［之义］。“无漏”［者］舍断、根绝欲漏、有漏、见漏、无明漏
    之四漏、此等之漏，如截顶之多罗树，令之灭无，于未来不生起。此言为无漏者。
    “人人”者，是阿罗汉漏尽者。
       “遍知渴爱无漏之人人，我言彼人人已能度暴流”者，遍知渴爱无漏者，彼等度
    欲流、度有流、度见流、度无明流、度一切轮回路，我“言”，越度、超度、超、超
157 越、离越者，示、施设、确立、开显、分别、显示、说明。此是“遍知渴爱无漏之人
    人我言彼人人，已能度暴流”［之义］。故世尊宣示。
        世尊宣示：“难陀！
                  我言一切之          沙门、婆罗门
                  非言生与老          已能为所盖
                  见闻觉戒努          于兹一切舍
                  所有多种物          亦皆一切舍
                  使遍知渴爱          无漏之人人
                  我言彼人人          已能度暴流

        第七   难陀学童所问之义释                              一六一
    --------------------------------------------------------------------------
        小部经典二十二                                         一六二

               七 我喜大仙此之语      瞿昙善能说无依(涅槃)
                  兹舍见闻觉戒务      多种之物一切舍
                  遍知渴爱无漏人      我言彼能‘度暴流’ (一○八三)
       “我喜大仙此之语”［之句中］，“此之”者，是尊师之语、语路、说示、示教、教
    训。“我喜”者，是我欢、欢喜、喜、随喜、欲、乐、冀求、希望、热望。大仙者，
    是大仙(大求者)。世尊求大戒蕴、觅求、遍求故是大仙……乃至(九○页参照)……
    “人牛王何处耶”？［被求、觅求、遍求故］是大仙。此是“我喜大仙此之语”［之义］。
158    “瞿昙善说无依”［之句中］，“善说”者，是善告、善言、善示、善施设、善确立、
    善开显、善分别、善显示、善说明。此是“善告”［之义］。“瞿昙！无依”［之句中］，
    “依”者，是烦恼、蕴、行。“无依”者，是依之舍断、依之寂灭、依之舍遣、依之安
    息、不死、涅槃。此是“瞿昙善说无依”［之义］。
       “兹舍见闻觉戒务之人人”，是舍一切之见净、舍断、除去、灭除、令灭无之人
    人，是舍一切之闻净、一切之见闻净、一切之觉净、一切之世净、一切之务净、一
    切之戒务净，舍断、除去、灭除、令灭无之人人。此是“兹舍见闻觉戒务”［之义］。
       “多种之物一切舍”者，是由多种之务、祭典净、清净、遍净、脱、解脱、遍脱，
    舍断、除去、灭除、令之灭无。此是“多种之物一切舍”［之义］。
       “遍知渴爱无漏人，我言彼能度暴流”［之句中］，渴爱者，是色爱、声爱、香爱、
159 味爱、触爱、法爱。“遍知渴爱”渴爱为(一)知遍知、(二)度遍知、(三)断遍知之由三遍知
    之遍知。
       (一)“知遍知”者云何？是遍知渴爱。［即］遍知、观此是色爱、此是声爱、此是香
    爱、此是味爱、此是触爱、此是法爱，此是“知遍知”。
       (二)“度遍知”者云何？斯［知遍］知之后，以度知渴爱。［即］度知渴爱是无常、
    是苦、是病、是痈、是箭、是痛、是恼、是敌、是毁、是疾、是祸、是不快、是怖
    畏、是灾患、是动、是坏、是不恒、是无救护所、是无避难所、是无归依所、是不
    为归依者、是空缺、是空虚、是空、是无我、是过患、是变易法、是不坚实、是痛
    根、是杀戮者、是非有、是有漏、是有为、是魔食、是生法、是老法、是病法、是
    死法，是愁、悲、苦、忧、恼法，是杂染法、是集、是灭没、是不乐味、是过患、
    是不出离。此是“度遍知”。

        第七   难陀学童所问之义释                              一六三
    --------------------------------------------------------------------------
        小部经典二十二                                         一六四

       (三)“断遍知”者云何？斯度知之后，以舍断渴爱、除去、灭除、令之灭无。此是
    “断遍知”。由此等三遍知谓遍知彼渴爱，是“遍知渴爱”［之义］。“无漏”［者］，是
    欲漏、有漏、见漏、无明漏之四漏，舍断、根绝此等之漏，如截顶之多罗树，令之
160 灭无，于未来不生起者，此言无漏者。人人者，是阿罗汉漏尽者。
       “遍知渴爱无漏之人人，我言彼能度暴流”者，遍知渴爱无漏者，彼等度欲流、
    度有流、度见流、度无明流、度一切轮回路、越度、超度、超、超越、使离越者，
    “我言”示、施设、确立、开显、分别、显示、说明。此是“遍知渴爱无漏之人人，我
    言彼度暴流”［之义］。故彼婆罗门言：
              我喜大仙此之语          瞿昙善能说无依(涅槃)
              兹舍见闻觉戒务          多种之物一切舍
              遍知渴爱无漏人          我言彼能度暴流
        终偈……乃至(三二页参照)……“尊师！世尊是我师，我是弟子”而坐。
                                                  难陀学童所问之义释第七 ［毕］

    注1 以下之四偈是由Sn.436-439之引用。MNd.96;174;333f,Mahavastu II,240;Lalitavistara;
        方广大庄严经卷七(大正藏三、五八二c)，佛本行集经卷二五(大正藏三、七六九c)，
        大智度论卷五，卷一五(大正藏二五、九九b，一六九a)参照。
      2 以下之文Sn.III,27;杂阿含七七经(大正藏二、一九c)参照。

161               第八   醯摩迦学童所问之义释
                一  尊者醯摩迦曰：
                    瞿昙教之前           人人曾语我
                   “有斯应有斯”        自为解说事
                    此皆受卖说           此皆增思择(忘想)
                    1我已不喜彼。       (一○八四)
       “人人曾语我解说事”［之句中］，“事”者，是婆和利婆罗门及其他彼之阿阇梨
    (师)等解说自己之见，自己之忍、自己之意欲、自己之持说、自己之意乐、自己

        第八   醯摩迦学童所问之义释                            一六五
    --------------------------------------------------------------------------
        小部经典二十二                                         一六六

    之意趣，说、示、施设、确立、开显、分别、显示、说明之事。此是“人人曾语我解
    说事”［之义］。
       “尊者醯摩迦曰”［之句中］，“曰”(斯)者，是此句之接续……乃至……(一○
    页参照)……句之次第。“尊者”，此是敬语、敬重语、尊重语、尊敬语。“醯摩迦”
    者，各……乃至(一○页参照)……称呼。此是“尊者醯摩迦曰”［之义］。
       “瞿昙教之前”者，是由瞿昙教之前，由瞿昙教之外，由瞿昙教之以前，由瞿昙
    之教、佛之教、胜者之教、如来之教、阿罗汉之教开始。此是“瞿昙教之前”［之义］。
162    “有斯应有斯”者，实有已有如斯，实应有如斯。此是“有斯应有斯”［之义］。
       “此皆受卖说”，一切此受卖(传闻)之说。由传说，由传承，由藏经之说，由
    思择，由推论，由行相之审思，由见、省、思、忍者，而非自己自知通之语者，非
    语自现见法者。此是“此皆受卖说”［之义］。
       “此皆增思择”者，是一切增此思择、增寻、增思惟、增欲寻、增恚寻、增害寻、
    增亲里寻、增国土寻、增不死寻、增关系向他人之怜悯寻、增关系于利得恭敬赞叹
    寻、增关系于不轻贱寻。此是“此皆增思择”［之义］。
       “我已不喜彼”者，是我已无所得，无证得，无护得。此是“我已不喜彼”［之义］。
    故彼婆罗门言。
                 尊者醯摩迦曰：
                “瞿昙教之前         人人曾语我
                 有斯应有斯          自为解说事
                 此皆受卖说          此皆增思择
                 我已不喜彼”。
163           二 然则尊师语我法      牟尼！害破渴爱者
                 知彼有念而行作      可度世间之爱著  (一○八五)
       “然则尊师之语我”［之句中］，“尊师”者，是言世尊。“语法”［之句中］，法者，
    是初善，中善，后善，有义有文而完全圆满遍净梵行之四念处、四正勤、四神足、
    五根、五力、七觉支、八支圣道、涅槃、至涅槃之行道。请语［此法］，请言、示、
    施设、确立、开显、分别、显示、说明。此是“尊师语我法”［之义］。
       “牟尼！害破渴爱者”［之句中］，渴爱者，是色爱、声爱、香爱、味爱、触爱、

        第八   醯摩迦学童所问之义释                            一六七
    --------------------------------------------------------------------------
        小部经典二十二                                         一六八

    法爱。“害破渴爱［者］”，是害破渴爱、舍断渴爱、令寂灭渴爱、舍遣渴爱、令安息
    渴爱乃不死、涅槃。“牟尼者，”言智为牟那……乃至(八四页以下参照)……超著
    与网者，此是牟尼。此是“牟尼！害破渴爱者”［之义］
       “知彼有念而行作”［之句中］，“知彼”者为彼之知解、考量、度知、辨知、明了。
    ［即］“一切行是无常”之知解、考量、度知、辨知、明了。“一切行是苦”，“一切法
    是无我”……乃至(一九页以下参照)……“所有集法皆是此灭法”之知解、考量、度
164 知、辨知、明了。“有念”者，是由四行相而有念。［即］对身修习随观念处而有念……
    乃至(三○页参照)……言彼为有念。“行”者，是行、行作、动作、活动、护持、
    持续、维持。此是“知彼有念而行作”［之义］。
       “可度世间之爱著”［之句中］，爱著者，是渴爱，即所有贪、染贪……乃至(一
    三页参照)……贪欲、贪、不善根。“爱著”由何义而为爱著耶……乃至(八九页参
    照)……能扩大扩展。此是爱著。“世间”者，于恶趣世间、人世间、天世间、蕴世
    间、界世间、处世间。“可度世间之爱著”者，是世间所有之爱著，彼爱著有念而可
    度、越度、度过、超越、可离越。此是“可度世间之爱著”［之义］。故彼婆罗门言：
                  然则尊师语我法        牟尼！害破渴爱者
                  知彼有念而行作        可度世间之爱著
               三 醯摩迦！
                  兹见闻觉识            对诸可爱色
                  除去诸欲贪            无死涅槃句   (一○八六)
       “兹见闻觉识”［之句中］，“见”者，是以眼见之。闻者，是以耳闻之。“觉”者，
    是强觉。［即］以鼻嗅、以舌味、以身触者。“识”者，以意知之者。此是“见闻觉识”
    ［之义］。
165    “醯摩迦！对诸可爱色”［之句中］，“可爱色”者，于世间所有可爱色、可意色。
    ［即］眼于世间是可爱色、可意色。耳、鼻、舌、身、意于世间是可爱色、可意色。
    声、香、味、触、法于世间是可爱色、可意色。眼识于世间是可爱色、可意色。耳
    识、鼻识、舌识、身识、意识于世间是可爱色、可意色。眼触于世间是可爱色、可
    意色。耳触、鼻触、舌触、身触、意触于世间是可爱色、可意触。耳触所生之受、
    鼻触所生之受、舌触所生之受、身触所生之受、意触所生之受于世间是可爱色、可

        第八   醯摩迦学童所问之义释                            一六九
    --------------------------------------------------------------------------
        小部经典二十二                                         一七○

    意色。色想于世间是可爱色、可意色。声想、香想、味想、触想、法想于世间是可
    爱色、可意色。色思于世间是可爱色、可意色。声思、香思、味思、触思、法思于
    世间是可爱色、可意色。色爱于世间是可爱色、可意色。声爱、香爱、味爱、触爱、
    法爱于世间是可爱色、可意色。色寻于世间是可爱色、可意色。声寻、香寻、味寻、
    触寻、法寻于世间是可爱色、可意色。色伺于世间是可爱色、可意色。声伺、香伺、
166 味伺、触伺、法伺于世间是可爱色、可意色，此是可爱色。“醯摩迦者，”是世尊呼
    彼婆罗门之名。
       “除去诸欲贪”［之句中］，欲贪者，是对诸欲之欲欲、欲贪、欲喜、欲爱、欲爱
    情、欲热恼、欲昏迷、欲缚著、欲暴流、欲轭、欲取、欲贪盖。“除去欲贪”者，是
    欲贪之舍断、欲贪之寂灭、欲贪之舍遣、欲贪之安息、不死、涅槃。此是“除去欲贪”
    ［之义］。
       “无死涅槃句”者，是涅槃句、救护所句、避难所句、依据句、无畏句。“无死”
    者，是常恒、常恒不变易法，此是“无死涅槃句”。故世尊宣示：
                  醯摩迦！
                  兹见闻觉识          对诸可爱色
                  除去诸欲贪          不死涅槃句
               四 了知此有念          现世善寂灭
                  人人常寂静          能度世爱著   (一○八七)
       “了知此有念”……［之句中］，此者，是不死、涅槃。［即］所有彼一切行之止、
    一切依之舍遣、渴爱之尽灭，是离贪、灭、涅槃。“了知”者，是了知、知、考量、
    度知、辨知、明了。［即］了知“一切行无常”，知、考量、度知、辨知、明了。“一
167 切行是苦”，“一切法无我”……乃至(一九页以下参照)……了知“所有集法皆是此
    灭法”，知、考量、度知、辨知、明了。所之者，是阿罗汉漏尽者。“有念”者，由四
    原因而有念。［即］对身修习身随观念处而有念……乃至(三○页参照)……彼言为
    有念。此是“了知此有念”［之义］。
       “现世善寂灭”［之句中］，“现世”者，是现世(能见法)、能知法、能考量法、
    度知法、能辨知法、能明察法、［即］“一切法无常”……乃至(一九页以下参照)
    ……“所有集法皆是此灭法”，而见法，知法、考量法、度知法、辨知法、明察法。

        第八   醯摩迦学童所问之义释                            一七一
    --------------------------------------------------------------------------
        小部经典二十二                                         一七二

    “善寂灭”者，是贪之消灭故是善寂灭，嗔之消灭故是善寂灭，痴之消灭故是善寂灭，
    忿、恨……乃至(四一页参照)……一切不善行之消灭故是善寂灭。此是“现世善寂
    灭”［之义］。
       “人人常寂静”［之句中］，“寂静”者，是贪之寂故是寂静，嗔之寂故是寂静，痴
    之寂故是寂静，忿、恨……乃至(四一页参照)……一切不善行之寂故，寂止故、
    寂静故、烧尽故、消灭故、离去故、安息故是寂、寂静、寂灭、消灭、安息。此是
    寂静。人人者，是阿罗汉、漏尽者。“常”者，是于常、于一切情况、一切时、常时、
168 恒时、于常恒不绝、次第而如水波之生［不间断］、于世间、相续、相接、食前、食
    后、于初夜、中夜、后夜、于新月(黑分)、满月(白分)、于冬季、夏季、于青年
    期、中年期、老年期。此是“人人常寂静”［之义］。
       “能度世爱著”［之句中］，“爱著”者，是渴爱。即所有贪、染贪……乃至(一三
    页参照)……贪欲、贪、不善根。“爱著”者，是由何义而为爱著耶……乃至(八九
    页参照)……能扩大扩展，此是爱著。“世”者，是世间、恶趣世间……乃至(八九
    页参照)……于处世间。“能度世爱著”者，是于世间所有之爱著，广彼世间之爱著
    而越度、度过、超越、离越。此是“能度世爱著”［之义］故世尊宣示：
              了知此有念        现世善寂灭
              人人常寂静        能度世爱著
        偈终否？……乃至(三二页参照)……“尊师！世尊是我师，我是弟子”而坐。
                                                醯摩迦学童所问之义释第八［毕］

    注1 此一句于Sn.已置于次偈即在Sn.1085之最初。然由文意上言，则如本义释为妥当。

169               第九   刀提耶学童所问之义释
                一  尊者刀提耶曰：
                   “无有诸欲之住［在］      无有渴爱之存事
                    且度所疑惑之人           斯人如何有解脱”  (一○八八)
       “无有诸欲之住”者，是不住诸欲，不共住，不止住。

        第九   刀提耶学童所问之义释                            一七三
    --------------------------------------------------------------------------
        小部经典二十二                                         一七四

       “尊者刀提耶曰”［之句中］“曰”(斯)者，是句之接续……乃至(一○页参照)
    ……句之次第。“尊者”，此是敬语、敬重语、尊重语、尊敬语。“刀提耶”者，是彼
    婆罗门之名……乃至(一○页参照)……称呼。此是“尊者刀提耶曰”［之义］。
       “无有渴爱之存事”者，是无有渴爱，不存在、不能得，被舍断、正断、寂灭、
    安息、不得生起、以智火烧者。此是“无有渴爱存在事”［之义］。
       “且度所疑惑之人”者，是且度疑惑、越度、超度、超、超越、离越之人。此是
    “且度所疑惑之人”［之义］。
       “斯人如何有解脱”？如斯之人如何？使如何住立，如何类之，不论如何解脱是
170 可欲求耶？以问彼之解脱。此是“斯人如何有解脱”［之义］。故彼婆罗门言。
                  尊者刀提耶曰：
                 “无有诸欲之住［在］     无有渴爱之存事
                  且度所疑惑之人          斯人如何有解脱”
               二 世尊宣示：“刀提耶！
                  无有诸欲之住［在］      无有渴爱之存事
                  且度所疑惑之人          斯人别无有解脱”  (一○八九)
       “无有诸欲之所住”［之句中］，所者，是阿罗汉漏尽者。诸欲者，概言之是事欲
    与烦恼欲之二欲……乃至(二七页参照)……此等言为事欲……乃至(二八页参照)
    ……此等言为烦恼欲。“无住”者，是不住诸欲，不共住，不止住。此是“无有诸欲之
    所住”［之义］。
       “世尊宣示：刀提耶！”［之句中］，“刀提耶”者，是世尊呼彼婆罗门之名。“世
    尊”者，是尊重之同义语……乃至(一二页以下参照)……此谓世尊［语］……是与
    作证共同施设者。此是“世尊宣示：刀提耶！”［之义］。
171    “无有渴爱之所存”［之句中］，渴爱是色爱、声爱、香爱、味爱、触爱、法爱。
    所者，是阿罗汉漏尽者。“无有渴爱之所存”者，是无有渴爱，不存在，不能得，被
    舍断、正断、寂灭、安息、不得生起、以智火所烧者。此是“无有渴爱之所存”［之
    义］。
       “且度所疑惑之人”［之句中］，“疑惑”者，是疑。即对于苦犹豫……乃至(一○
    五页参照)……是心之硬直、意之困惑。“所之人”者，是阿罗汉漏尽者。“且度所疑

        第九   刀提耶学童所问之义释                            一七五
    --------------------------------------------------------------------------
        小部经典二十二                                         一七六

    惑之人”者，是且度疑惑、越度、超度、超、超越、离越之人。此是“且度所疑惑之
    人”［之义］。
       “斯人别无有解脱”，如斯之人由彼解脱所应解脱者别无解脱。云何于如斯之人
    由解脱而应为耶？此是“斯人别无有解脱”［之义］。故世尊宣示：
                  世尊宣示：“刀提耶！
                  无有诸欲之住［在］     无有渴爱之存事
                  且度所疑惑之人         斯入别无有解脱”
               三 彼成无意乐者耶         又成为意桨者耶
                  彼成为具慧者耶         又由慧计度者耶
                  释迦［佛］！           我欲如实知牟尼
                  普眼者［佛］！         请向我为教说彼   (一○九○)
172    “彼成无意乐者耶，又成为意乐者耶”？彼是无渴爱者耶？又是有渴爱者耶？
    ［即］望色耶？望声、香、味、触、施主家、众住居、利得、名声、赏赞、安乐、
    衣服、食物、卧坐所、病者之资具药品、欲界、色界、无色界、欲有、色有、无色
    有、想有、无想有、非想非非想有、一蕴有、四蕴有、五蕴有、过去、未来、现在、
    见闻觉识之诸法，欲求、乐、冀求、希望、热望耶？此是“彼成无意乐者耶？又成为
    意乐者耶”［之义］。
       “彼成为具慧者耶？又由慧计度者耶”［之句中］，“为具慧者耶”者，是彼为具慧
    者、智者、辨知者、有慧者耶？又“由慧成计度者耶”？或由八等至之智，又五神通
    之智，又由邪智而计度爱又计度见计度，生［计度］，发生、起、令生起耶？此是“彼
    成为具慧者耶？又由慧计度者耶”［之义］。
       “释迦(佛)！我欲如实知牟尼”［之句中］，释迦者，是世尊由释迦族出家故而
    为释迦。或又有富者、大富者、具财者故亦为释迦。彼有此等诸财，信财、戒财、
    惭财、愧财、闻财、舍财、慧财、念处财、神足财、根财、力财、觉支财、道财、
173 果财、涅槃财。由此等多数之财宝而富者、大富者、具财者故亦为释迦。或又可能
    者、有能者、权力者、有用者、勇者、英雄、战士、无怖者、无惧者、无骇者、无
    败走者、怖畏恐怖之舍断者、身毛竖立之离去者故亦为释迦。
       “释迦！我欲如实知牟尼”者，释迦！我欲知彼之牟尼，识知、别知、欲通达。

        第九   刀提耶学童所问之义释                            一七七
    --------------------------------------------------------------------------
        小部经典二十二                                         一七八

    此是“释迦！我欲如实知牟尼”［之义］。
       “普眼者！请向我为教说彼”［之句中］，“彼”者，是我问、我乞、我求、我信乐。
    “教说”者，是请言、示、施设、确立、开显、分别、显示、说明。“普眼者”，是言
    一切知智为普眼……乃至(一一六页参照)……如来以其故是普眼者。此是“普眼者！
    请向我为教说彼”［之义］。故彼婆罗门言：
                  彼成无意乐者耶        又成为意乐者耶
                  彼成为具慧者耶        又由慧计度者耶
                  释迦(佛)！            我欲如实知牟尼
                  普眼者［佛］！        请向我为教说彼
               四 彼成为无意乐者        彼不成为意乐者
                  彼已成为具慧者        非由慧为计度者
                  刀提耶！              不著欲有无所有
                  应须如斯识牟尼。      (一○九一)
174    “彼成为无意乐者，彼不成为意乐者”，彼是无渴爱者，不为有渴爱者，［即］不
    望色、声、香……乃至(一七七页参照)……不望见闻觉识之诸法，不欲求、不乐、
    不冀求、不希望、不热望。此是“彼成为无意乐者，彼不成为意乐者”［之义］。
       “彼已成为具慧者，非由慧为计度者”［之句中］，“彼已成为具慧者”，［彼］是
    贤者、具慧者、觉慧者、智者、辨知者、有慧者。“非由慧为计度者”，由八等至之
    智，又五神通之智，又邪智而计度爱，又计度见计度，不生［计度］，不发生、不起、
    不生起。此是“彼已成为具慧者，非由慧为计度者”［之义］。
       “刀提耶！应须如斯识牟尼”者，牟尼，智言为牟那……乃至(八四页以下参照)
    ……超著与网者，此是牟尼。“刀提耶！牟尼乃为如斯识”者，刀提耶！须如斯知、
    识，别知牟尼。此是“刀提耶！应须如斯识牟尼”［之义］。
       “不著欲有无所有”［之句中］，“无所有［者］”，是贪所有、嗔所有、痴所有、
    慢所有、见所有、烦恼所有、恶行所有、舍断此等所有，正断、令寂灭、安息、不
    得生起、以智火所烧者，言彼为无所有。“欲有”［之句中］，欲者，概言之是事欲与
    烦恼欲之二欲……乃至(二七页参照)……言此等为事欲……乃至(二八页参照)
175 ……言此等为烦恼欲。“有”者是业有与结生再有之二有……乃至(九三页参照)……

        第九   刀提耶学童所问之义释                            一七九
    --------------------------------------------------------------------------
        小部经典二十二                                         一八○

    此是结生再有。“不著欲有无所有”，是无所有而不著欲与有，不悬、不悬著、不碍
    著、出离［其等］、弃遣、离脱、离缚。以不限定之心而住。故世尊宣示：
              彼成为无意乐者        彼不成为意乐者
              彼已成为具慧者        非由慧为计度者
              刀提耶！              不著欲有无所有
              应须如斯识牟尼。
        偈终否？……乃至(三二页参照)……“尊师！世尊是我师，我是弟子”而坐。
                                                刀提耶学童所问之义释第九［毕］

176               第十   劫波学童所问之义释
                一  尊者劫波曰：
                    暴流生时大怖畏         在于湖沼(轮回)中
                    老死打胜之人人         我尊请语洲渚(依止所)
                    此［苦］更应无有事     尊师为我说洲渚   (一○九二)
       “于湖沼中”［之句中］，“湖沼”者，是轮回、来、往、来往、时、趣、种种有、
    死亡、生起、起、破坏、生、老、死。轮回之前际亦不承认，后际亦不承认，于轮
    回中之诸有情是存在、住立、依著、近著、缚著、信解。
        轮回之前际不认者云何？只此使轮转数生之轮转，说此以上1不轮转者无如是
    事，如斯是不认轮回之前际［之义］。只此使轮转数百生之轮转，说此以上已不轮转
    者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数千生之轮转，说此以
    上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数十万生
177 之轮转，如说彼以上已为不轮转之事。如斯亦成为轮回之前际不被认［之义］。只此
    使轮转数2亿生之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际
    ［之义］。只此使轮转数百亿生之轮转，说此以上已不轮转者无如是事，如斯亦是不
    认轮回之前际［之义］。只此使轮转数千亿生之轮转，说此以上已不轮转者无如是事，
    如斯亦是不认轮回之前际［之义］。只此使轮转数十万亿生之轮转，说此以上已不轮
    转者无如是事，如斯亦是不认轮回之前际［之义］。使轮转此些年月之轮转，说此以

        第十   劫波学童所问之义释                              一八一
    --------------------------------------------------------------------------
        小部经典二十二                                         一八二

    上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数百年之轮
    转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转
    数千年之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。
    只此使轮转数十万之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前
    际［之义］。只此使轮转数亿年之轮转，说此以上已不轮转者无如是事，如斯亦是不
178 认轮回之前际［之义］。只此使轮转数百亿年之轮转，说此以上已不轮转者无如是事，
    如斯亦是不认轮回之前际［之义］。只此使轮转数千亿年之轮转，说此以上已为不轮
    转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数十万亿年之轮转，
    说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数劫
    之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使
    轮转数百劫之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之
    义］。只此使轮转数千劫之轮转，说此以上已为不轮转者无如是事，如斯亦是不认轮
    回之前际［之义］。只此使轮转数十万劫之轮转，说此以上已不轮转者无如是事。如
    斯亦是不记轮回之前际［之义］。只此使轮转数亿劫之轮转，说此以上已不轮转者无
    如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数百亿劫之轮转，说此以上
    已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数千亿劫之轮
    转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转
179 数十万亿劫之轮转，说此以上已不轮转者无如是事。如斯亦是不认轮回之前际［之
    义］。
        即世尊已如斯说：“3诸比丘！此轮回是无始，而不认［彼之］前际。诸比丘！
    有无明盖，有爱结而有续流转轮回之诸有情，斯亦长时经验激苦与不幸，增大墓所。
    诸比丘！［故］于一切诸行，应厌离、离贪、解脱此是至当。”如斯认轮回之前际(之
    义)。
        不认轮回之后际者云何？彼应轮转此些数生之轮转，说此以上不应4轮转者无
    如是事，如斯不认轮回之后际(之义)。彼应轮转此些之数百生、此些之数千生、此
    些之数十万生……乃至……此些之数亿生、此些之数百亿生、此些之数千亿生、此
    些之数十万亿生、些此之年月、此些之数百年、此些之数千年、此些之数十万年、
    此些之数亿年、此些之数百亿年、此些之数千亿年、此些之数十万亿年、此些之数

        第十   劫波学童所问之义释                              一八三
    --------------------------------------------------------------------------
        小部经典二十二                                         一八四

    劫年、此些之数百劫、此些之数千劫、此些之数十万劫、此些之数亿劫、此些之数
180 百亿劫、此些之数千亿劫、此些之数十万亿劫之轮转，说此以上已不应4轮转者无
    如是事，如斯不认轮回之后际(之义)。
        如斯，亦不认轮回之前际，亦不认轮回之后际。诸有情于轮回之中，是住立、
    依著、近著、缚著、信解。此是“在于湖沼轮回中”(之义)。
       “尊者劫波曰”［之句中］，曰(斯)者，是此句之接续……乃至(一○页参照)
    ……是句之次第。“世尊”者，此是敬语、敬重语、尊重语、尊敬语。“劫波”者，彼
    婆罗门之名……乃至(一○页参照)……称呼。此是“尊者劫波曰”［之义］。
       “暴流生时大怖畏”者，是欲流、有流、见流、无明流之生、发生、起、生起、
    现前之时。大怖畏者，是生之怖畏、老之怖畏、病之怖畏、死之怖畏。此是“暴流生
    时大怖畏”［之义］。
       “老死打胜之人人”，触于老，被袭、围，具［老］触于死，被袭、围，具、从
    于生、为老所弥漫，为病所打胜，为死所害破，无救护所，无避难所，无归依所，
    是无归依状态之人人。此是“老死打胜之人人”［之义］。
181    “我尊请语洲渚所”者，是“洲渚”，救护所、避难所、归依所、趣之依据。“请语”
    者，是请言，示、施设、确立、开显、分别、显示、说明。“我尊”者，此是敬语、
    敬重语、尊重语、尊敬语。此是“我尊请语洲渚所”［之义］。
       “尊师为我说洲渚”［之句中］，“尊师”者，是言世尊。“为我说洲渚”者，是请说
    洲渚、救护所、避难所、归依所趣之依据，请言、示、施设、确立、开显、分别、
    说明。此是“尊师为我说洲渚”［之义］。
       “此苦更应无有事”者，苦灭于兹，寂灭、灭没、安息、更不生结生之苦，［即］
    不生于欲界、色界、无色界、欲有、色有、无色有、想有、无想有、非想非非想有、
    一蕴有、四蕴有、五蕴有、再趣、再生起、再结生、有、轮回、轮转、不发生、不
    生起、灭于兹、寂灭、灭没，为可安息［之云义］。此是“此苦更应无有事”［之义］。
    故彼婆罗门言。
                 尊者劫波曰：
                 暴流生时大怖畏           在于湖沼轮回中
                 老死打胜之人人           我尊请语洲渚所

        第十   劫波学童所问之义释                              一八五
    --------------------------------------------------------------------------
        小部经典二十二                                         一八六

182              此苦更应无有事           尊师为我说洲渚
              二 世尊宣：“劫波！
                 暴流生时大怖畏           在于湖沼［轮回］中
                 老死打胜之人人           劫波！我将语汝洲渚” (一○九三)
       “在于湖沼中”［之句中］，“湖沼”者，是轮回、来、往、来往、时、趣、种种有、
    死亡、生起、起、破坏、生、老、死。亦不认轮回之前际，后际亦不认，在轮回之
    中，诸有情在、住立、依著、近著、缚著、信解。不认轮回之前际者云何……乃至
    (一八一页以下参照)……如斯不认轮回之前际［之义］不认轮回之后际。者云何
    ……乃至(一八三页参与)……如斯不认轮回之后际［之义］。如斯，轮回之前际亦
    不认，轮回之后际亦不认。诸有情在轮回之中，住立、依著、近著、缚著、信解。
    此是“在于湖沼轮回中”［之义］。
       “世尊宣示：劫波！”［之句中］，“劫波！”是世尊呼彼婆罗门之名。“世尊”者，
    是尊重之同义语……乃至(一二页以下参照)……此谓世尊［语］……是与作证共
    同施设者。此是“世尊宣示：劫波！”［之义］。
183    “暴流生时大怖畏”者，是欲流、有流、见流、无明流之生，发生、起、生起、
    现前之时。大怖畏者，是生之怖畏、老之怖畏、病之怖畏、死之怖畏。此是“暴流生
    时大怖畏”［之义］。
       “老死打胜之人人”，触于老、被袭、围、具［老］、触于死、被袭、围、具、从
    于生，为老所弥漫，为病所胜，为死所害破，无救护所，无避难所，无归依所，是
    无归依状态之人人。此是“老死打胜之人人”［之义］。
       “劫波！我将语汝洲渚”，“语洲渚”，是语救护所、避难所、归依所、趣之依据，
    言、示、施设、确立、开显、分别、显示、说明也。此是“我将语汝洲渚”［之义］。
    “劫波！于汝”［之句中］，劫波者，是世尊呼彼婆罗门之名。此是F 劫波！我将语汝
    洲渚”［之义］。故世尊宣示。
                    世尊宣示：“劫波！
                    暴流生时大怖畏          在于湖沼［轮回］中
                    老死打胜之人人          劫波！我将语汝洲渚
                 三 无取著而无所有          在此洲渚无其他

        第十   劫波学童所问之义释                              一八七
    --------------------------------------------------------------------------
        小部经典二十二                                         一八八

                    老与死之使灭尽          我言此即是涅槃”(一○九四)
184    “无取著而无所有”，“无所有”者，［于所有］贪所有、嗔所有、痴所有、慢所有、
    见所有、烦恼所有、恶行所有。(此)所有之拾断、所有之寂灭、所有之舍遣、所有
    之安息，成为不死、涅槃。此是“无所有”［之义］。“无取著”─ 言渴爱，即所有贪、
    染贪……乃至(一三页参照)……贪欲、贪、不善根─ 取著之舍断、取著之寂灭、
    取著之安息，不死、涅槃。此是“无取著而无所有”［之义］。
       “在此洲渚无其他”，此洲渚者，是救护所、避难所、归依所、非其他趣之依据，
    由此而别无其他之洲渚，但只此为最高、最胜、最殊胜、秀逸、最上、胜妙之洲渚。
    此是“在此洲渚无其他”［之义］。
       “我言此即是涅槃”［之句中］，“槃”渴爱。即所有贪、染贪……乃至(一三页参
    照)……贪欲、贪、不善根。槃之舍断、槃之寂灭、槃之舍遣、槃之安息是不死、
    涅槃。“兴”者，此句之接续……乃至(一○页参照)……句之次第。“言”者，是言，
    示、施设、确立、开显、分别、显示、说明。此是“我言此即是涅槃”［之义］。
185    “老死之灭尽”者，是老死之舍断、寂灭、舍遣、安息、不死、涅槃。此是“老死
    之灭尽”［之义］。故世尊宣示：
                    无取著而无所有       在此洲渚无其他
                    老与死之使灭尽       我言此即是涅槃
                 四 有念所之了知此       现世寂灭之人人
                    彼等不随行魔力       彼等不为魔从者   (一○九五)
       “有念所之了知此”［之句中］，“此”是不死、涅槃。即所有彼一切行之止，一切
    依之舍遣，渴爱之尽灭、离贪、灭、涅槃。“了知”者，是了知、知、考量、度知、
    辨知、明了。［即］“一切行是无常”……乃至(一九页以下参照)……了知“所有集
    法皆是此灭法”，知、考量、度知、辨知、明了。“所之”者，是阿罗汉、漏尽者。［有
    念”者，是由四原因而有念，［即］对身修习身随观念处而有念……乃至(三○页参
    照)……彼言为有念。此是“有念所之了知此”［之义］。
       “现世寂灭之人人”［之句中，现世］者，是现世(见法)、知法、考量法、度知
    法、辨知法、明察法也。“寂灭之人人”者，是贪之消灭故而令消灭之人人，嗔之消
    灭故而令消灭之人人，痴之消灭故而令消灭之人人，忿恨……乃至(三九页参照)

        第十   劫波学童所问之义释                              一八九
    --------------------------------------------------------------------------
        小部经典二十二                                         一九○

    ……一切不善行消灭故而消灭、安息之人人。此是“现世寂灭之人人”［之义］。
186    “彼等不随行魔力”［之句中］，魔者，是所有彼魔、黑魔、主、边行者、障解脱、
    放逸之亲类。“彼等不随行魔力”者，是彼等不在魔力中行动，又魔亦不及彼等之力，
    彼等对魔、对魔党、对魔钩、对魔味、对魔境、对魔内热、对魔行处、对魔结缚亦
    胜、打胜、打超、夺去［彼等］，粉碎而住，动作、活动、护持、持续、维持。此是
    “彼等不随行魔力”［之义］。
       “彼等不为魔从者”，彼等不为为魔之从者、扈从者、侍从者、使者。彼等为佛
    世尊之从者、扈从者、侍从者、使者。此是“彼等不为魔从者”［之义］。故世尊宣示：
              有念所之了知此          现世寂灭之人人
              彼等不随行魔力          彼等不成魔从者
       偈终否……乃至(三二页参照)……“尊师！世尊是我师，我是弟子”而坐。
                                                 劫波学童所问之义释第十［毕］

    注1 不轮转(na vatti ti)底本及PTS 本虽有na vattati此明显成为na vatti iti之误。
        vatti为vattati之aorist,以下全部同样。
      2 亿(koti)koti实际虽是一千万，在汉译普通为一亿，故今亦从彼已译为亿。以下全同。
      3 以下之文是由S.II,170之引用。杂阿含九五三经(大正藏二、二四三a)，别译杂阿含三
        三四经、三三五经(大正藏二、四八六c 以下)参照。
      4 不应轮转(na vattissati)在底本及PTS 本虽单有na vattissati 亦是误。

187               第十一   闇都干耳学童所问之义释
                一  尊者闇者干耳曰：
                   “雄者！不欲欲者我有闻   ［佛］越暴流可来问
                    俱生眼者语寂句           世尊！彼之如真请语我(一○九六)
       “雄者！不欲欲者我有闻”［之句中，闻］者，是听、把持、保持、观察。［即］
    “斯彼之世尊是阿罗汉［等正觉者、明行具足者、善逝、世间解、无上者、调御丈夫、
    天人师］、佛世尊”我闻。“雄者”，是雄者(英雄)。世尊是具精进者故是雄者。有能

        第十一   闇都干耳学童所问之义释                        一九一
    --------------------------------------------------------------------------
        小部经典二十二                                         一九二

    者故是雄者。1权力者故是雄者。2有用者故是雄者。是勇者、英雄、战士、无怖
    者、无惧者、无骇者、无败走者、怖畏恐怖之舍断者、身毛竖立之离去者故是雄者。
              3离此世之一切诸恶       彼精进者越地狱苦
              有精进与有精勤者        斯人其故而言4雄者
        此“雄者！我闻”［之义］。“不欲欲者”［之句中］，欲概言之，是事欲与烦恼欲
    之二欲……乃至(二七页参照)……此等言为事欲……乃至(二八页参照)……此
    等言为烦恼欲。佛世尊遍知事欲，舍断烦恼欲。事欲之遍知与烦恼欲之舍断故，世
188 尊不欲诸欲，不冀求5诸欲，不喜悦诸欲，不热望诸欲。故佛为无欲者、不欲者、
    舍欲者、唾弃欲者、脱欲者、舍断欲者、舍遣欲者、离贪者、离去贪者、舍贪者、
    唾弃贪者、脱贪者、舍断贪者、舍遣贪者、无爱者、［烦恼］消灭者、清凉者、乐受
    者、为梵而自住。此是“雄者！不欲欲者我有闻”［之义］。
       “尊者闇都干耳曰”［之句中］，“曰”(斯)者，是此句之接续……乃至(一○页
    参照)……句之次第。“尊者”者，此是敬语、敬重语、尊敬语。“闇都干耳”者，彼
    波罗门之姓……乃至(一○页参照)……称呼。此是“尊者闇都干耳曰”［之义］。
    “佛越暴流可来问”［之句中］，“越暴流”者，是越暴流者、超暴流、超越、离越
    者。此是“越暴流”［之义］。“可问”者，是可问，问、乞、求、可信乐。“我等可来
    问无欲者”者，可问不欲者、舍欲者、唾弃欲者、脱欲者、舍断欲者、舍遣欲者、离
    贪者、离去贪者、舍贪者、唾弃贪者、脱贪者、舍断贪者、舍遣贪者。“我等来”，
    是来者、接近、达，与尊师相会。此是“佛越暴流可来问”［之义］。
189    “俱生眼者语寂句”［之句中］，“寂”者，若依一方面，寂亦与寂句同一。此是不
    死、涅槃。即所有彼一切行之止、一切依之舍遣、渴爱之尽灭、离贪灭、涅槃。即
    世尊已如斯说：“6此是寂句，此是胜妙句。即一切行之止、一切依之舍遣、渴爱之
    灭尽、离贪、灭、涅槃。”或又依他方面，［寂句］是所有寂之得达、寂之触达、所
    至寂之作证诸法。所谓四念处、四正勤、四神足、五眼、五力、七觉支、八支圣道。
    此等言为寂句。“语寂句”者，救护所句、避难所句、归依所句、无畏句、无死句、
    不死句、涅槃句，言、示、施设、确立、开显、分别、显示、说明。［俱生眼者”［之
    句中］，眼者，是一切知智。佛世尊之眼与胜者位于菩提树下而非前后一刹那生起。
    故佛是俱生眼者。此是“俱生眼者语寂句”［之义］。

        第十一   闇都干耳学童所问之义释                        一九三
    --------------------------------------------------------------------------
        小部经典二十二                                         一九四

       “世尊！彼之如真请语我”［之句中］，如真者，是不死涅槃。［即］所有彼一切
    行之止、一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃。“世尊”者，是尊重之同义
    语……乃至(一二页以下参照)……此谓世尊［语］……是与作证共同施设者。请
    语彼于我，请语，言……乃至(同页前面参照)……说明。此是“世尊！彼之如真请
    语我”［之义］。故彼婆罗门言。
                    尊者闇都干耳曰：
190                “雄者！不欲欲者我有闻    (佛)越暴流可来问
                    俱生眼者语寂句           世尊！彼之如真请语我”
                 二 太阳威光［打胜］地       世尊动作胜诸欲
                    语我小慧7广慧者          我可识知语所法
                    ─ 舍断此世之生老—      (一○九七)
       “世尊动作胜诸欲”［之句中］，“世尊”者，是尊重之同义语……乃至(一二页以
    下参照)……此谓世尊［语］……是与作证共同施设者。“诸欲”者，概言之，事欲
    与烦恼欲之二欲……乃至(二七页参照)……此等言为事欲……乃至(二八页参照)
    ……此等言为烦恼欲。世尊遍知事欲，舍断烦恼欲，“打胜”者，是打胜，打超、夺
    去、粉碎而行，行作、动作、活动、护持、持续、维持。此是“世尊动作胜诸欲”［之
    义］。
       “太阳威光［打胜］地”［之句中］，太阳者，是日轮。地者，是8土地。譬如有
    威光之日轮以“威光”，具备威光，打胜于地、胜、打超、夺去、热照、破斥一切虚
191 空之物，摧破黑暗，放光明于虚空、行于中天之轨道，斯有智之威光之世尊，具备
    智之威光，一切行之集(原因)……乃至……烦恼之闇、摧破无明之暗黑，放智之
    光明而遍知事欲，舍断烦恼欲、打胜、胜、打超、夺去、粉碎而行，行作、动作、
    活动、护持、持续、维持。此是“太阳威光［打胜］地”［之义］。
       “语我小慧广慧者”，我是小慧者、下劣慧者、劣小慧者。尊师是大慧者、博慧
    者、疾慧者、速慧者、利慧者、择慧者。“广”者，是地。如地其广大，为广博之慧。
    此是“语我小慧广博者”［之义］。
       “我可识知语所法”［之句中］，“语法”者，是初善、中善、后善而有义有文，完
    全圆满遍净梵行、语四念处、四正勤、四神足、五根、五力、七觉支、八支圣道、

        第十一   闇都干耳学童所问之义释                        一九五
    --------------------------------------------------------------------------
        小部经典二十二                                         一九六

    涅槃、至涅槃行道，言、示、施设、确立、开显、分别、显示、说明。此是“语法”
    ［之义］。“我可识知语所法”，我可知、识知、别知、通达、得达、触达、作所证之
    法。此是“我可识知语所法”［之义］。
192    “舍断此世之生老”者，是此世之生、老、死之舍断、寂灭、舍遣、安息、不死、
    涅槃。此是“舍断此世之生老”［之义］。故彼婆罗门言：
                  太阳威光打胜地          世尊动作胜诸欲
                  语我小慧度慧者          我可识知语所法
                  ─ 舍断此世之生老—
               三 世尊宣：“闇都干耳！
                  调伏对诸欲贪求         ［如是］见出离安稳
                  执著亦应舍离者          于汝何物令勿存”  (一○九八)
       “调伏对诸欲贪求”［之句中］，诸欲者，概言之，是事欲与烦恼欲之二欲……乃
    至(二七页参照)……此等言为事欲……乃至(二八页参照)……此等言为烦恼欲。
    “贪求”者，言渴爱为贪求。即所有贪、染贪……乃至(一三页参照)……贪欲、贪、
    不善根。“调伏对诸欲贪求”者，须调伏、折伏、舍断、除去、灭除、令之灭无。此
    是“调伏对诸欲贪求”［之义］。
       “闇都干耳”者，是世尊呼彼婆罗门之姓。“世尊”者，是尊重之同义语……乃至
    (一二页以下参照)……此谓世尊［语］……是与作证共同施设者。此是“世尊宣：
    闇都干耳！”［之义］。
193    “见出离安稳”［之句中］，出离者，是“安稳”正行道、随顺之行道、无害之行道、
    随义之行道、法随法之行道、诸戒之完成、诸根之守护、对食而知量、向警寤之努
    力、念正知、四念处、四正勤、四神足、五根、五力、七觉支、八支圣道、涅槃、
    向涅槃之行道，是救护所、避难所、归依所、在于归依之状态者，无畏，无死，不
    死，涅槃，见、观、考量、度知、辨知、明了。此是“见出离安稳”［之义］。
       “执著应被舍离者”［之句中］，执著者，由爱见而取、执取、住著、缚著、信解。
    “应舍离者”，是应舍离，应脱者，应舍断者，应除去者，应灭除者，应令之灭无者。
    此是“执著应舍离者”［之义］。
       “于汝何物令勿存”者，是贪所有，嗔所有，痴所有，慢所有，见所有，烦恼所

        第十一   闇都干耳学童所问之义释                        一九七
    --------------------------------------------------------------------------
        小部经典二十二                                         一九八

    有，恶行所有，此等所有(何物)“于汝勿令存在事”，勿令在，勿令存在事，须舍
    断、除去、灭除、令之灭无。此是“于汝何物令勿存”［之义］。故世尊宣示。
                  世尊宣示：“闇都干耳！
                  调伏对诸欲贪求         ［如是］见出离安稳
194               执著亦应舍离者          于汝何物令勿存”
               四 涸渴9前(过去)所之物     后(未来)何物汝亦无
                  若于中(现在)汝不执      汝将成行为寂静  (一○九九)
       “涸渴前所之物”，关于过去之诸行可所生起之诸烦恼一切须令涸、令涸渴、令
    干尽、令之无种、舍断、除去、灭除，令之灭无。如斯，是“涸渴前所之物”［之义］。
    或又涸过去之业行、未受所报之诸业行、涸渴、干尽、令之无种、舍断、除去、灭
    除、令之灭无。如斯，是“涸渴前所之物”［之义］。
       “后成何物汝亦无”─ 中木来言为后—关于未来之诸行所生起之贪所有，嗔所
    有，痴所有，慢所有，见所有，烦恼所有，恶行所有，此等所有(何物)于汝无所
    有、不令现前、不生、不发生、不起、不生起、舍断、除去、灭除、令之灭无。此
    是州后成何物汝亦无”［之义］。
195    “若成为中汝不执”！“中”，成为现在之受、想、行、识—，由于爱现在之
    诸行由于见而汝不执，不执著，不执受，如不住著。舍断欢喜、欢迎、缚著、执、
    执取、住著、除去、灭除、如使为灭无。此是“若成为中汝不执”［之义］。
       “汝将成行为寂静”，贪之寂之故成为寂静、嗔之寂故成为寂静、痴之寂故成为
    寂静，忿恨……乃至(三九页参照)……一切不善行之寂之故，寂止之故，寂灭之
    故，消尽之故，消灭之故，离去之故，安息之故，成为寂，成为寂静，寂灭，消灭，
    安息而汝将成行，将成行作，将成动作，将成活动，将成护持，将成持续，将成维
    持。此是“汝将成行为寂静”［之义］。故世尊宣示：
                  固渴前所之物            后何物汝亦无
                  若于中汝不执            将于汝行寂静
              五　婆罗门！普对名与色      于离贪求者
                  为死所左右              彼无诸漏事   (一一○○)
       “婆罗门！普对名与色，于离贪求者”［之句中］，普者，是普皆，一切之一切，

        第十一   闇都干耳学童所问之义释                        一九九
    --------------------------------------------------------------------------
        小部经典二十二                                         二○○

    无残、无余。“名”者，是四无色蕴。色者，是四大种及四大种所造色。“贪求”者，
    是渴爱。［即］，彼所有之贪、染贪……乃至(一三页参照)……贪欲、贪、不善根。
    “婆罗门！普对名与色，为离贪求者”，是普对名色之离贪求者、离去贪求、舍贪求、
196 唾弃贪求、脱贪求、舍断贪求、舍遣贪求者。此是“婆罗门！普对名色离贪求者”［之义］。
       “彼无诸漏事”［之句中］，漏者，是欲漏、有漏、见漏、无明漏之四漏。“彼”者，
    是阿罗汉、漏尽者。“无此事”者，是此等之诸漏，于彼为无有，不存、不存在、不
    能得、舍断、正断、寂灭、安息、不得生起，以智火所烧。此是“彼无诸漏事”［之
    义］。
       “为死所左右”者，其等为诸漏，应为死所左右，应为死神所左右，应为魔党所
    左右之无有诸漏事，不存、不存在、不能得、舍断、正断、寂灭、安息、不得生起、
    以智火所烧者。此是“为死所左右”。故世尊宣示：
              婆罗门！普对名与色      于离贪求者
              为死所左右              彼无诸漏事
        偈终否……乃至(三二页参照)……“尊师！世尊是我师，我是弟子”而坐。
                                             闇都干耳学童所问之义释第十一［毕］

    注1 权力者，于底本一一四页同语之注参照。
      2 有用者，同上。
      3 本偈由 Sn.531 之引用。CNd.201;佛本行集经卷三九(大正藏三、八三四c)参照。
      4 雄者(viro)引用之原文有 dhiro。
      5 不冀求诸欲(na kame pattheti)在底本虽有kama setthati今参照读PTS 本。
      6 以下之文A.V,8;110;320;322;354等参照。
      7 广慧者(bhuripanno)在Sn.已为vocative 即bhuripanna(广慧者)。
      8 土地(jagati)在底本虽有jara改由PTS 本。
      9 本偈与Sn.949是同一偈。故本偈之义释亦几乎同于Sn . 949 之义释于大义释二、二二二
        页。

        第十一   闇都干耳学童所问之义释                        二○一
    --------------------------------------------------------------------------
        小部经典二十二                                         二○二

197               第十二   跋陀罗浮陀学童所问之义释
                一  尊者跋陀罗浮陀曰：
                   “窟宅之舍者       渴爱之断者
                   ［一切］不动者     喜之舍断者
                    暴流之度者       ［一切］解脱者
                    计度之舍者        请问善慧者
                    闻龙象［人人］    由兹而将去”   (一一○一)
       “窟宅之舍者，渴爱之断者不动者”［之句中］，“窟宅之舍者”者，于色界所有欲、
    所有贪、所有喜、所有渴爱、所有近著、取著、心之摄持、执著、随眠，此一切于
    佛世尊所舍断、根绝，如截顶之多罗树成为灭无，于未来不生起者。故佛是窟宅之
    舍者。于受界、想界、行界、识界，所有欲、所有贪、所有喜、所有渴爱、所有近
    著、取著、心之摄持、执著、随眠，此一切于佛世尊所舍断、根绝，如截顶之多罗
    树成为灭无，于未来不生起者。故佛是窟宅之舍者。“渴爱之断者”［之句中］，渴爱
    者，是色爱、声爱、香爱、味爱、触爱、法爱。其渴爱于佛世尊所断、断绝、正断、
    寂灭、安息、不得生起、以智火所烧，故佛是［渴爱之断者”。“一切不动者”［之句
    中］，“动”者，是渴爱。即所有贪、染贪……乃至(一三页参照)……贪欲、贪、不
198 善根。此动是渴爱，于佛世尊所舍断、根绝，如截顶之多罗树成为灭无，于未来不
    生起者。故佛是一切不动者。动之舍断故是不动者。世尊于利得亦不动，于不利得
    亦不动，于名声亦不动，于不名声亦不动，于赏赞亦不动，于毁訾亦不动，于乐亦
    不动，于苦亦不动，不动、不动摇、不震、不震动、不震骇。故佛是一切不动者。
    此是“窟宅之舍者、渴爱之断者、一切不动者”［之义］。
       “尊者跋陀罗浮陀曰”［之句中］，“曰”者，是此句之接续……乃至(一○页参照)
    ……是句之次第。“尊者］，此是敬语、敬重语、尊敬语、尊重语。“跋陀罗浮陀”者，
    彼婆罗门之名……乃至(一○页参照)……称呼。此是“尊者跋陀罗浮陀曰”［之义］。
       “喜之舍断者、暴流之度者、解脱者”［之句中］，“喜”者州是渴爱。即所有贪、
    染贪……乃至(一三页参照)……贪欲、贪、不善根。此喜渴爱，于佛世尊所舍断、
    根绝，如截顶之多罗树成为灭无，于未来不生起者。故佛是喜之舍断者。“暴流之度

        第十二   跋陀罗浮陀学童所问之义释                      二○三
    --------------------------------------------------------------------------
        小部经典二十二                                         二○四

    者”者，是世尊度欲流、度有流、度见流、度无明流、度一切轮回路，越度、超度、
    超越、已离越。彼已成［梵行］，［所作］已辨……乃至(一○二页以下参照)……
199 为［最后之］生、老、死、轮回、于彼无再有。此是“喜之舍断者、暴流之度者”。
    “解脱者”者，是世尊之心由贪脱、解脱、善解脱，［彼之］心由嗔脱、解脱、善解脱，
    ［彼之］心由痴脱、解脱、善解脱，忿恨……乃至(三九页参照)……［彼之］心
    由一切不善行脱、解脱、善解脱。此是“喜之舍断者、暴流之度者、解脱者”［之义］。
       “计度之舍者，请问善慧者”［之句中］，计度者，见爱计度与见计度之二计度……
    乃至(四○页参照)……此是爱计度……乃至(四○页参照)……此是见计度。于
    佛世尊爱计度已舍断，见计度为已舍遣。爱计度之舍断故，见计度之舍遣故，佛是
    计度之舍者。“请问”者，请、请向、求、信乐、冀求、希望、热望。“善慧者”［之
    句中］，“慧”者，是慧。即所有慧、知解……乃至(一八页参照)……是不痴择法正
    见。世尊具此之慧般若，正具、达、正达、成、正成、具备。故佛是善慧者。此是
    “计度之舍者，请问善慧者”［之义］。
       “闻龙象由兹而去”［之句中］，“龙象”者，是龙象。佛不行罪恶故是龙象。不行
    (恶趣)故是龙象。不来烦恼故是龙象……乃至(一○○页以下参照)……如斯，
    “不来故是龙象”。“闻龙象由兹而去”者，是闻听尊师之语、语路、说示、示教、教
200 训，把持、保持，观察“由兹而去”发足，往诸方行。此是“闻龙象由兹而去”［之义］。
    故彼婆罗门言。
        尊者跋陀罗浮陀曰：
                 “窟宅之舍者           渴爱之断者
                 ［一切］不动者         喜之舍断者
                  暴流之度者           ［一切］解脱者
                  计度之舍者            请问善慧者
                  闻龙象［人人］        由兹而将去”
               二 雄者！尊师之说       ［继续］为期待
                  诸多之人人            由诸地方来
                 ［请］愿于尊师         解说于彼等
                  尊师［善慧者］        此法如实知    (一一○二)

        第十二  跋陀罗浮陀学童所问之义释                       二○五
    --------------------------------------------------------------------------
        小部经典二十二                                         二○六

       “诸多之人人由诸地方来集”［之句中］，“诸多之人人”者，是刹帝利、婆罗门、
    毗舍、首陀、在家者、出家者、天、人。“由诸地方来集”者，是由鸯伽、摩竭陀、
    迦尸、憍萨罗、跋耆、末罗、支提、沙竭罗、般遮罗、阿槃提、臾那、剑蒲阇1来
    集者、来会者、入来者、集会者。此是“诸多之人人由诸地方来集”［之义］。
       “雄者！尊师之言说，继续为期待”［之句中］，“雄者”是雄者(英雄)。世尊是
201 具精进者故是雄者。有能者故是雄者……乃至(一九二页参照)……身毛竖立之离
    去者故是雄者。
              离2此世一切诸恶       越地狱苦精进者
              有精进有精勤者        斯人其故言雄者
        “雄者！尊师之言说，继续为期待”［之句中，尊师之言说］，是尊师之语、语路、
    说示、示教、教训。“期待”者，是待，期待、欲、乐、冀求、希望、热望。此是“雄
    者！尊师之言说为期待”［之义］。
       “请愿于尊师，解说于彼等”［之句中］，“彼等”者，是刹帝利、婆罗门、毗舍、
    首陀、在家者、出家者、天、人。“尊师”者，言世尊。“愿尊师解说”者，愿者，是
    言、示、施设、确立、开显、分别、显示、说明。此是“愿尊师解说”［之义］。
       “尊师是如实知法”者，是尊师如实知此法，识、考量、度知、辨知、明了。此
    是“尊师如实知法”［之义］。故彼婆罗门言：
                  雄者！尊师之说         ［继续］为期待
                  诸多之人人              由诸地方来
                  请愿于尊师              解说于彼等
202               尊师［善慧者］          此法如实知
              三　世尊宣示：“跋陀罗浮陀！
                  上与下横及于中          一切取爱须调伏
                  所有取著于世间          由物而魔从于人”  (一一○三)
       “一切取爱须调伏”［之句中］，取爱者，是色爱。因何色爱言为取爱耶？由彼［之
    取爱］而人人取色，取著、热、热取、住著。取受、想、行、识、趣、生起、结生、
    有、轮回、轮转，取著、执、执取、住著。因此而言色爱为取爱。“一切取爱须调伏”
    者，须调伏一切之取爱，折伏、舍断、除去、灭除、令之灭无。此是“一切取爱须调

        第十二   跋陀罗浮陀学童所问之义释                      二○七
    --------------------------------------------------------------------------
        小部经典二十二                                         二○八

    伏”［之义］。
       “世尊宣示：跋陀罗浮陀！”［之句中］，“跋陀罗浮陀”！是世尊呼彼婆罗门之
    名。“世尊”者，是尊重之同义语……乃至(一二页以下参照)……此谓世尊［语］
    ……是与作证共同施设者。此是“世尊宣示：跋陀罗浮陀！”［之义］。
       “上下横及于中”［之句中］，“上”者，是未来，“下”者，是过去，“横及于中”者，
    是现在。“上”者，是善法，“下”者，是不善法，“横及中”者，是无记法。“上”者，
203 是天世间，“下”者，是恶趣世间，“横及中”者，是人世间。“上”者，是乐受，“下”
    者，是苦受，“横及中”者，是不苦不乐受。“上”者，是无色界，“下”者，是欲界，
    “横及中”者，是色界。“上”者，是由足蹶以上，“下”者，是由发之顶端以下，“横及
    中”者，是同体。此是“上下横及中”［之义］。
       “所有取著于世间”者，是取，取著、执、执取、住著所有色、受、想、行、识。
    “于世间”者是恶趣世间……乃至(一八页参照)……于处世间。此是“所有取著于世
    问”［之义］。
       “由物而魔从于人”者，由彼业行而结生从、沪从蕴魔、界魔、处魔、趣魔、生
    起魔、结生魔、有魔、轮回魔、轮转魔。“从于人”者，是有情、人、摩奴之子、士
    夫、补特伽罗、命者、生死者、生者、根行者、摩奴所生者。此是“由物而魔从于人”
    ［之义］。
                  世尊宣示：“跋陀罗浮陀！
                  上与下横及于中         一切取爱须调伏
                  所有取著于世间         由物而魔从于人”
204           四　比丘有念诸世间         故且知解不取著
                  死之领域使爱著         有取有情斯且观   (一一○四)
       “故且知解不取著”［之句中］，“故”者，故是彼理由，而于其因，于其缘，于其
    因缘。“且知解”者，是且知、知解、了知、识知、别知、通达。［即］［一切行是无
    常”……乃至(一九页以下参照)……知“所有集法皆是此灭法”，知解、了知、识知、
    别知、通达。“不取著”者，不是取色，不取著，不执，不执取，不住著。不取受、
    想、行、识、趣、生起、结生、有轮回、轮转，不取著，不执，不执取，不住著。
    此是“故且知解不取著”［之义］。

        第十二   跋陀罗浮陀学童所问之义释                      二○九
    --------------------------------------------------------------------------
        小部经典二十二                                         二一○

       “比丘有念于诸世间以何物”［之句中］，“比丘”者，是凡夫比丘又有学比丘。此
    为比丘。“有念”者，是由四原因而有念。［即］对身修习随观念处而有念……乃至(三
    ○页参照)……彼言为有念，此是“比丘有念”。“何物”者，是任何之色、受、想、
205 行、识。“于诸世间”者，是一切恶趣世间、一切天世间、一切人世间、一切蕴世间、
    一切界世间、一切处世间。此是“比丘有念诸世间”［之义］。
       “有取有情斯且观”［之句中］，“有取有情”者，是色取，取著、执、执取、住著、
    取受、想、行、识、生起、结生、有、轮回、轮转，取著、执、执取、所住著之人
    人。“斯”者，是此句之接续……乃至(一○页参照)……是句之次第。“且观”者，
    是见、睹、观、眺、省思、普观。此是“有取有情斯且观”［之义］。
       “死之领域使爱著此人人”［之句中］，人人者是有情之同义语。“死之领域”者，
    是烦恼、蕴、行言为死之领域。人人固著、止著、悬、悬著、碍著于死［神］之领
    域、魔之领域、死之领域。譬如壁钉于吊钩品物是著、固著、取著、悬、悬著、碍
    著、如斯之人人于死［神］之领域，魔之领域，死之领域固著、止著、悬、悬著、
    碍著。此是“死之领域使爱著”［之义］。故世尊宣示：
206               比丘有念诸世间       故且知解不取著
                  死之领域使爱著       有取有情斯且观
        偈终否……乃至(三二页参照)……“尊师！世尊是我师，我是弟子”而坐。
                                         跋陀罗浮陀学童所问之义释第十二［毕］

    注1 于底本此前虽有 sangata ti(来集)之句，今为妥善上而省略。
      2 本偈是由Sn.531之引用。CNd.187;355佛本行集经卷三(大正藏三、八三四c)参照。

207               第十三   优陀耶学童所问之义释
                一  尊者优陀耶曰：
                   “离尘静虑而为坐            所作已辨成无漏
                    一切诸法达彼岸             我已前来为欲问
                    无明破坏之状态             请语了知之解脱”  (一一○五)

        第十三   优陀耶学童所问之义释                          二一一
    --------------------------------------------------------------------------
        小部经典二十二                                         二一二

       “离尘静虑而坐”［之句中］，“静虑”者，是世尊由初禅而静虑，由第二禅而静虑，
    由第三禅而静虑，由第四禅而亦静虑；由有寻有伺(有觉有观)禅而静虑，由无寻
    唯伺(无觉有观)禅而静虑，由无寻无伺(无觉无观)禅而亦静虑；由有喜禅而静
    虑，由无喜禅而静虑，由可意俱禅而静虑，由舍俱禅而亦静虑；由空禅而静虑，由
    无相禅而静虑，由无愿禅而亦静虑；由世间禅而静虑，由出世禅而亦静虑；乐禅，
    专念，重善义。此是“静虑”。“离尘”［之句中］，贪是尘，嗔是尘，痴是尘，忿是尘，
    恨是尘……乃至(三九页参照)……一切不善行是尘。彼等诸尘于佛世尊所舍断、
208 根绝、如截顶之多罗树，于未来不生起者。故佛是无尘者、离尘者、去尘者、尘之
    舍断者、尘之离脱者。
              1贪尘而言非尘芥       尘者贪之同义语
              彼等贤者舍离尘        住于离尘之［佛］教中
              嗔尘而言非尘芥        尘者嗔之同义语
              彼等贤者舍离尘        住于离尘之教中
              痴尘而言非尘芥        应者痴之同义语
              彼等贤者舍离尘        住于离尘之教中
        此是离尘。“坐”者，是世尊坐于波沙那迦塔庙。此是“坐”。
              2达苦之彼岸           牟尼坐山侧3
              三明破死［神］        诸弟子近侍
        如斯世尊“坐”。或又世尊于一切龌龊之安息故，［梵行］已成，［所作］已辨而
    坐……乃至(一○二页以下参照)……是(最后之)生、老、死轮回。彼无再有。
    如斯而亦世尊坐。此是“离尘静虑而为坐”［之义］。
209    “尊者优陀耶曰”［之句中］，曰(斯)者，此是句之接续……句之次第。尊者，
    此是敬语、敬重语、尊重语、尊敬语。“优陀耶”，是彼婆罗门之名……乃至(一○
    页参照)……称呼。此是“尊者优陀耶曰”［之义］。
       “所作已辨成无漏”，是于佛世尊所作［已辨］，种种之可作者［无故］，已舍断、
    根绝，如截顶之多罗树，成为灭无，于未来不生起者。故佛“所作已辨”。
              4［轮回之］流已舍断         彼之比丘无爱著5
              舍断种种所作(善恶)       ［比丘］无有热恼事

        第十三   优陀耶学童所问之义释                          二一三
    --------------------------------------------------------------------------
        小部经典二十二                                         二一四

        此是“所作已辨”。“无漏”［之句中］，“漏”者，是欲漏、有漏、见漏、无明漏之
    四漏。彼等诸漏，佛世尊已舍断、根绝，如截顶之多罗树成为灭无，于未来不生起
    者。故佛是无漏。此是“所作已辨成无漏”［之义］。
       “一切诸法达彼岸”者，是世尊由知通一切诸法之到彼岸者，由遍知之到彼岸者，
    由舍断之到彼岸者，由修习之到彼岸者，由作证之到彼岸者，由等至(定)之到彼
    岸者。由一切法知通之到彼岸者，由一切苦遍知之到彼岸者，由一切烦恼舍断之到
    彼岸者，由四［沙门］道修习之到彼岸者，由一切灭作证之到彼岸者，由一切等至
    之等至到彼岸者。彼于圣戒得自在，得第一，于圣定得自在，得第一，于圣慧得自
210 在，得第一，于圣解脱得自在，得第一。彼到彼岸，达彼岸，到终边，达终边，到
    终点，达终点，到究竟，达究竟，到最终，达最终，到救护所，达救护所，到避难
    所，达避难所，到归依所6达归依所，到无畏，达无畏，到无死，达无死，到不死
    (甘露)，达不死，到涅槃，达涅槃。彼［梵行］已成，［所作］已辨……乃至(一
    ○二页以下参照)……而为［最后之］生、老、死轮回，于彼无再有。此是“一切诸
    法达彼岸”［之义］。
       “我已前来为欲问”者，为问而我来，为质问而我来，为闻问而我来。如斯，是
    “我已前来为欲问”［之义］。或又，欲问之人人、欲质问之人人、欲闻问之人人之来、
    来至、接近。如斯，亦是“我已前来为欲问(由质问而前来)”［之义］。或又［我］
    欲来问尊师，尊师是有能者、有力者与我共问，而得语说、答、说示。如斯，是“我
    已前来为欲问”。［之义］。
       “请语了知之解脱”［之句中］，“了知之解脱”者是向阿罗汉位之解脱。“请语”向
    阿罗汉位之解脱，言、示、施设、确立、开显、分别、显示、说明。此是“请语了知
    之解脱”［之义］。
211    “无明破坏之状态”者，是无明之坏、破坏、舍断、寂灭、舍遣、安息、不死、
    涅槃。此是“无明破坏之状态”［之义］。故彼婆罗门言。
                  尊者优陀耶曰：
                  离尘静虑而为坐          所作已辨成无漏
                  一切诸法达彼岸          我已前来为欲问
                  无明破坏之状态          请语了知之解脱

        第十三   优陀耶学童所问之义释                          二一五
    --------------------------------------------------------------------------
        小部经典二十二                                         二一六

              二  世尊宣示：“优陀耶！
                  爱欲之舍断              与忧之两者
                  昏沉之弃除              后悔之遮除”(一一○六)
       “爱欲之舍断”［之句中］，“欲”者，是对诸欲之所有欲欲、欲贪、欲喜、欲爱、
    欲爱情、欲热恼、欲昏迷、欲缚著、欲暴流、欲轭、欲取、欲贪盖。爱欲之舍断者，
    是爱欲之舍断、寂灭、舍遣、安息、不死、涅槃。此是“爱欲之舍断”［之义］。
       “世尊宣示：优陀耶！”［之句中］，优陀耶！是世尊呼彼婆罗门之名。“世尊”者，
212 是尊重之同义语……乃至(一二页以下参照)……此谓世尊［语］……是与作证共
    同施设者。此是“世尊宣示：优陀耶！”［之义］。
       “与忧之两者”［之句中］，忧者，是所有心之不可意、心之苦、心触所生之不可
    意、苦感，心触所生之不可意、苦受。“与忧之两者［之舍断者］”，是爱欲与“忧”两
    者之舍断、寂灭、舍遣、安息、不死、涅槃。此是“与忧之两者”［之义］。
       “昏沉之弃除”［之句中］，昏沉者，是所有心之不善巧、不适业、钝重、鲁钝、
    沈郁、沉滞、沉滞性、昏沉、昏昧、昏昧性。“昏沉之弃除”者，是昏沉之弃除、舍
    断、寂灭、舍遣、安息、不死、涅槃。此是“昏沉之弃除”［之义］。
       “后悔之遮除”［之句中］，“后悔”(恶作)者，是由手恶作亦恶作(后悔)，由
    足恶作亦是恶作，由手与足之恶作亦是恶作。想许不许者，想不许许者，想无罪为
    有罪，想有罪为无罪，［斯误行为后悔］。如斯之恶作、追悔、追悔性、心之后悔、
    意悔恨，此言为恶作(后悔)。
213     又由作与不作之二原因而恶作、心之后悔生起意悔恨。作与不作故而恶作、心
    之后悔生起意悔恨者云何？谓：“我令作身恶行，我已不作身善行”而生起恶作、心
    之后悔、意悔恨。“我作语恶行，我已不作语善行”。“我作意恶行，我不作意善行”。
    “我作杀生，我不作离杀生”。“我作偷盗，我不作离偷盗”。“我作邪欲行，我不作离
    邪欲行”。“我作妄语，我不作离妄语”。“我作两舌，我不作离两舌”。“我作恶口(粗
    语)，我不作离恶口”。“我作绮语，我不作离绮语”。“我作贪欲，我不作不贪欲”。
    “我作嗔恚，我不作不嗔恚”。“我作邪见，我不作正见”而生起恶作、心之后悔、意
    悔恨。如斯，由作与不作之二原因而生起恶作、心之后悔、意悔恨。
        或又“我戒不圆满”而生起恶作、心之后悔、意悔恨。“我不守护诸根”，“我不知

        第十三   优陀耶学童所问之义释                          二一七
    --------------------------------------------------------------------------
        小部经典二十二                                         二一八

    食之(适)量”，“我不励警寤”。“我不具备念、正知”，“我不修习四念处”，“我不
    修习四正勤”，“我不修习四神足”，“我不修习五根”，“我不修习五力”，“我不修习
214 七觉支”，“我不修习八支圣道”，“我不遍知苦”，“我不舍断集”，“我不修习道”，“我
    不为作证灭”。而生起恶作、心之后悔、意悔恨。
       “后悔之遮除”者，是后悔之遮障、盖覆、舍断、寂灭、舍遣、安息、不死、涅
    槃。此是“后悔之遮除”。故世尊宣示。
                  世尊宣示：［优陀耶！
                  爱欲之舍断          与忧之两者
                  昏沉之弃除          后悔之遮除”
               三 舍念之清净          前行法思择
                  了知之解脱          无明之破坏   (一一○七)
       “舍念之清净”［之句中］，“舍”者，于第四禅所有舍、放舍、舍置、7心平等性、
    8心安息性，是心之中庸。“念”者，于第四禅关系于舍之所有念、随念……乃至(一
    八页参照)……是正念。此是“舍与念”。“清净”者，于第四禅有舍、念、净、清净、
    遍白、无秽、随烦恼之离去，柔软、适业、住立、不动之得达。此是“舍念之清净”。
215    “前行法思择”［之句中］，“法思择”者，是正思惟。此是了知解脱之初步，是前
    ，是先行。如斯，是“前行之法思择”。或又“法思择”者，是正见。此了知解脱之初步，
    是前，是先行。如斯，前行之法思择。或又“法思择”者，是于四［沙门］道之前分
    观(毗钵舍那)。此是了知解脱之初步，是前，是先行。如斯，是“前行法思择”。
       “我言了知之解脱”［之句中］，了知解脱是向阿罗汉位之解脱。我言向阿罗汉位
    之解脱，示、施设、确立、开显、分别、显示、说明。此是“了知之解脱”［之义］。
       “无明之破坏”［之句中］，无明者，对苦而无智……乃至(一二页参照)……无
    明闩、痴、不善根。无明之破坏者，是无明之坏、破坏、舍断、寂灭、舍遣、安息、
    不死、涅槃。此是“无明之破坏”［之义］。故世尊宣示：
                  舍念之清净          前行法思择
                  了知之解脱          无明之破坏
               四 何结缚世间          何使此运行
                  由何物舍断          能言有涅槃(一一○八)

        第十三   优陀耶学童所问之义释                          二一九
    --------------------------------------------------------------------------
        小部经典二十二                                         二二○

216    “何结缚世间”？是何为世间之结缚、悬著、缚、随烦恼耶？于何伴世间，随伴、
    应、相应、悬、悬著、碍著耶？此是“何世间结缚”［之义］。
       “何使此运行”者，是何者令彼行、运行、运转耶？由何而世间行、运行、运转
    耶？此是“何使此运行”［之义］。
       “由何物舍断，能言有涅槃”者，由何物之舍断、寂灭、舍遣、安息而“能言有涅
    槃耶”？能说、语、话、说明、言说耶？此是“由何物舍断，能言有涅槃”［之义］。
    故彼之婆罗门言：
                  何结缚世间          何使此运行
                  由何物舍断          能言有涅槃
               五 喜结缚世间          寻使此运行
                  渴爱之舍断          能言有涅槃   (一一○九)
       “喜结缚世间”［之句中］，“喜”者，是渴爱。［即］所有贪、染贪……乃至(一
    三页参照)……贪欲、贪、不善根。世间所结缚、悬著、缚、随烦恼之喜，于此喜
    之世间伴、随伴、应、相应、悬、悬著、碍著。此是“喜结缚世间”［之义］。
217    “寻使此运行”［之句中］，“寻”者，是欲寻、恚心寻、害寻、亲里寻、国土寻、不
    死寻，关系于向他人之怜悯寻、关系于不轻贱寻之九寻。此等言为九寻。此等九寻
    使行彼世间，使运行，使运转。由此等之九寻而彼之世间行、运行、运转。此是“寻
    使此运行”［之义］。
       “渴爱之舍断，能言有涅槃”［之句中］，渴爱者，是色爱、声爱、香爱、味爱、
    触爱、法爱。“渴爱之舍断，能言有涅槃”，由渴爱之“舍断”，寂灭、舍遣、安息而
    “能言有涅槃”，能说、语、话、说明、言说。故世尊宣示：
                    喜结缚世间        寻使此运转
                    渴爱之舍断        能言有涅槃
                 六 行者如何而有念   ［行者之］识止灭耶
                    我等来向世尊问    欲将闻彼尊师语   (一一一○)
       “行者如何而有念”者，是如何而有念，有正念而行、行作、动作、活动、护持、
    持续、维持。此是“行者如何而有念”［之义］。
218    “识止灭耶”？识灭耶？寂灭耶？灭没耶？安息耶？此是“识止灭耶”［之义］。

        第十三   优陀耶学童所问之义释                          二二一
    --------------------------------------------------------------------------
        小部经典二十二                                         二二二

       “我等来向世尊问”者，是可向佛世尊问，可质问、可乞、可求、可信乐、我等
    前来、接近、到达、与尊师相会。此是“我等来向世尊问”［之义］。
       “欲将闻彼尊师语”［之句中］，“彼”者，是尊师。“欲闻”［尊师之］语、语路、
    说示、示教、教训。欲把取、保持、观察。此是“欲将闻彼尊师语”［之义］。故彼婆
    罗门言示：
                  行者如何而有念      ［行者之］识止灭耶
                  我等来向世尊问       欲将闻彼尊师语
               七 内与外之受           不为欢喜者
                  如斯而有念           行者识止灭   (一一一一)
       “内与外之受，不为欢喜者”，(一)对内之受而住于受随观，不欢喜受，不欢迎，
    不于缚著，舍断欢喜、欢迎、缚著、执、执取、住著，除去、灭除，令之灭无。(二)
    对外之受而住于受随观，不欢喜受，不欢迎，不在于缚著，舍断欢喜、欢迎、缚著、
    执、执取、住著，除去、灭除，令之灭无。(三)对内外之受而住于受随观，不欢喜受，
219 不欢迎，不在于缚著，舍断欢喜、欢迎、缚著、执、执取、住著，除去、灭除，令
    之灭无。(四)住于随观内受之集法，(五)住于随观内受之衰灭法，(六)住于随观内受集之
    衰灭法，(七)住于随观外受之集法，(八)住于随观外受之集衰灭法，(九)住于随观外受之
    集衰灭法，(十)住于随观内外受之集法，(十一)住于随观内外受之衰灭法，(十二)住于随观内
    外受之集衰灭法，不欢喜受，不欢迎，不在缚著，舍断欢喜、欢迎、缚著、执、执
    取、住著及除去、灭除，令之灭无。由于此等十二行相，对受住于受随观，不欢喜
    受，不欢迎，不在于缚著、欢喜、欢迎、缚著……乃至(前方参照)……人下之灭无。
    或又观受(一)无常不欢喜受，不欢迎、不在缚著，舍断欢喜、欢迎、缚著、执、执取、
    住著及除去、灭除，令之灭无。(二)是苦，(三)是病，(四)是痈，(五)是箭，(六)是痛，(七)是
    恼……乃至(三○页参照)……(三一)是观无归依所而不欢喜受，不欢迎，不于
220 缚著，舍断欢喜、欢迎、缚著、执、执取、住著及除去、灭除，令之灭无。日此等
    四十二行相，对受住于受随观，不欢喜受、不欢迎而不在缚著，舍断、欢喜、欢迎、
    缚著、执、执取、住著及除去、灭除、令之灭无。此是“内与外之受，不为欢喜者”
    ［之义］。
       “如斯而有念而行者”，是如斯有念有正知而行、行作、动作、活动、护持、持

        第十三   优陀耶学童所问之义释                          二二三
    --------------------------------------------------------------------------
        小部经典二十二                                         二二四

    续、维持。此是“如斯而有念”［之义］。
       “识止灭”者，是福行俱起之识、非福行俱起之识、不动行俱起之识灭、寂灭、
    灭没、安息。此是“识止灭”［之义］。故世尊宣示：
              内与外之受          不为欢喜者
              如斯而有念          行者识止灭
        偈终否……乃至(三二页参照)……“尊师！世尊是我师，我是弟子”而坐。
                                            优陀耶学童所问之义释第十三［毕］

    注1 以下之诸偈出处不明。恐是四尼柯耶成立以后而制作者。MNd.505;J.I,117f;Vm.388;Dhp
        A.I.246;Divyavadana P.491;说一切有部毗奈耶卷三一(大正藏二二、七九七a)等参照。
      2 本偈由S.I,195==Thag.1249之引用。CNd.293;杂阿含一二一一经(大正藏二、三二九c
        以下)，别译杂阿含二二八经(大正藏二、四五七c)参照。
      3 山侧(nagassa passe)S.及Thag.虽为。nagassa passe,如底本之nagassa passe 为
        正。
      4 本偈由 Sn.715 之引用。mahavastu III,388参照。
      5 爱著(visata)在底本虽有paripata,今从PTS 本及引用原文。
      6 归依所(sarana)底本之 carana 是误植。
      7 心平等性(cittasamata)在底本虽有cittasamatho今从MNd.501之同文。
      8 心安息性(cittappassaddhata)在底本虽有cittappasadata今从PTS 本及MNd.501
        之同文。

221               第十四   布沙罗学童所问之义释
                一  尊者布沙罗曰：
                    说示过去之所之           不动而为断疑惑
                    诸法到彼岸者(佛)       我已前来为欲问  (一一一二)
       “说示过去之所之”［之句中］，“所之”者，是彼世尊、自存者、无师者、于未曾
    闻之诸法自正觉真谛者、其时得一切知者、力自在［得者］。此是“所之”。“说示过

        第十四   布沙罗学童所问之义释                          二二五
    --------------------------------------------------------------------------
        小部经典二十二                                         二二六

    去”者，是世尊亦说示自己及他人之过去，亦说示未来，亦说示现在。
        世尊说示自己之过去者云何？世尊对自己之过去，亦说示一生，亦说示二生，
    亦说示三生，亦说示四生，亦说示五生，亦说示十生，亦说示二十生，亦说示三十
    生，亦说示四十生，亦说示五十生，亦说示百生、千生、十万生、诸多之坏劫、诸
    多之成劫、诸多之坏成劫。［即］“在我于某处已有斯名、斯姓、斯容貌、斯食物、
222 斯苦乐之享受、斯寿量。其［我］由彼死而生于某处。于彼处我有斯名、斯姓、斯
    容貌、斯食物、斯苦乐之享受、斯寿量。其［我］由彼死而生于此［人界］”斯多说
    示宿住之样相或素姓。
        世尊说示他人之过去者云何？世尊对他人之过去亦说一生，亦说二生……乃至
    ……亦说示诸多之坏成劫。［即］“［彼］于某处有斯名、斯姓、斯容貌、斯食物、斯
    苦乐之享受、斯寿量。彼由彼死而生于某处者。于彼处［彼］有斯名、斯姓、斯容
    貌、斯食物、斯苦乐之享受、斯寿量。彼由彼死而生于此人界”说示斯多之宿住之样
    相或素姓。
        世尊说五百本生谈而说示自己及他人之过去。1大本经而说示自己及他人之过
    去。2大善见经说示自己及他人之过去。3大典尊经说示自己及他人之过去。4大
    天林经而说示自己及他人之过去。
223     又世尊已如斯说：“5纯陀！关于过去世如来有念随念之识。只彼所望之物一切
    随念。纯陀！未来……乃至……纯陀！关于现在世如来生起觉所生之智，‘此是最后
    之生，今无再有’”。根上下智是如来之如来力。诸有情之意乐随眠智是如来之如来
    力。双变智是如来之如来力。大悲定智是如来之如来力。一切智是如来之如来力。
    无障智是如来之如来力。于一切处无著、无害、无障智是如来之如来力。如斯世尊
    亦说示自己及他人之过去，亦说示未来，亦说示现在，言、示、施设、确立、开显、
    分别、显示、说明。此是“说示过去之所之”。
       “尊者布沙罗曰”［之句中］，“曰”(斯)者，是句之接续。尊者是敬语。“布沙
    罗”者，是彼婆罗门之名……乃至(一○页参照)……称呼。此是“尊者布沙罗曰”［之
    义］。
       “不动而为断疑惑”［之句中］，［动”者是渴爱。即所有贪、染贪……乃至(一三
    页参照)……贪欲、贪、不善根。佛世尊舍断彼之动、渴爱、根绝，如截顶之多罗

        第十四   布沙罗学童所问之义释                          二二七
    --------------------------------------------------------------------------
        小部经典二十二                                         二三七

    树成为灭无，于未来不生起者。故佛是不动［者］。动之舍断故是不动。世尊于利得
    亦不动，于不利得亦不动，于名声亦不动，于不名声亦不动，于赏赞亦不动，于毁
224 訾亦不动，于乐亦不动，于苦亦不动，不动、不怖动、不动摇、不震、不震动、不
    震骇。此是不动。“断疑惑”［之句中］，疑惑者，［即］对苦犹豫……乃至(一○五
    页参照)……心之硬直意困惑。此之疑惑世尊已断，断绝、正断、寂灭、安息，不
    得生起，以智火所烧。故佛是断疑惑。此是“不动断疑惑”［之义］。
       “一切诸法之到彼岸者”，佛世尊由知通是一切诸法之到彼岸者，由遍知是到彼
    岸者，由舍断是到彼岸者，由修习是到彼岸者，由作证是到彼岸者，由等至(定)
    是到彼岸者。由一切法之知通是到彼岸者……乃至(二一四页以下参照)……最后
    之生、老、死、轮回，而彼无再有。此是“一切诸法之到彼岸”［之义］。
       “我已前来为欲问”，我已前来为欲问……乃至(二一五页参照)……说示，得
    语。如斯“我已前来为欲问”［之义］。故彼婆罗门言。
        尊者布沙罗曰：
                 “说示过去之所之           不动而为断疑惑
                  诸法到彼岸者［佛］        我已前来为欲问”
               二 无有色想事                舍断一切身
                  内外无何物                见者之观处
225               我问释迦智［佛］          斯人如何导  (一一一三)
       “无有色想事”［之句中］，色想者云何？色界定之入定者，［于色界］生起者，
    又于［色界］现法乐住者之想、想念、已想念，此是色想。“无有色想事”者，是得
    四无色定者之无有色想事，为非有、超、超越、离越。此是“无有色想事”［之义］。
       “舍断一切身”者，彼一切之结生，色身由彼分［舍断］、超越［舍断］、镇伏舍
    断而舍断。彼之色身是舍断故为［舍断一切身”。
       “内外无何物，见者之观处”［之句中］，无何物者，是无所有处定。由何无何物
    是无所有处定耶？于识无边处定有念而入定，由彼出定而其识是无，非有，观消灭
    亦无何物。由此无何物者，是无所有处定。此是“内外无何物，见者之观处”。
       “我问释迦智”［之句中］，释迦！是释迦［族］。世尊由释迦族出家，故是释迦
    ……乃至(一一七页参照)……是怖畏恐怖之舍断者、身毛竖立之离去者故是释迦。

        第十四   布沙罗学童所问之义释                          二二九
    --------------------------------------------------------------------------
        小部经典二十二                                         二三○

226 “我问释迦智”，我问者，是彼于如何，如何之住立，如何类之，欲如何智耶？此是
    “我问释迦智”［之义］。
       “斯人如何导”？彼应如何导耶？应调伏耶？应指导耶？应令知耶？应令省思
    耶？应令观察耶？应令信乐耶？如何令彼生起上级智耶？“斯人”者，如斯，如彼，
    令住立彼，为彼之类、彼部类之人。即得彼无所有处定者。此是“斯人如何导”［之
    义］。故彼婆罗门言：
                  无有色想事        舍断一切身
                  内外无何物        见者之观处
                  我问释迦智［佛］  斯人如何导
               三 世尊宣示：“布沙罗！
                  一切之识住        知通如来言
                  知［有情］止住    解脱与趣至” (一一一四)
       “一切之识住”者，世尊是(一)知由行四识住，(二)知由结生七识住。
227    (一)知四识住者云何？即世尊已如斯说：“6诸比丘！近著于色识是续存立
    而住，以色为所缘，住立于色，受用喜，［自］增大、生长而为广大。诸比丘！或近
    著于受……乃至……诸比丘！或近著于想……乃至……诸比丘！或近著于行，识乃
    续存立而住，以行为所缘，住立于行，受用喜，［自］增大、生长而广大”。如斯，
    世尊知由行四识住。
       (二)世尊知由结生七识住者云何？即世尊如斯说。“7诸比丘！有此等之七识住。
    七者云何？诸比丘！有种种身、种种想之诸有情，所谓一部之人与一部之天是［一
    切之］堕处(恶趣)，此是第一识住。诸比丘！种种身同一想之诸有情，所谓最初生
    记为梵众天(初禅天)，此是第二识住。诸比丘！同一身种种想之诸有情，所谓光音
    天(第二禅天)，此是第三识住。诸比丘！同一身同一想之诸有情，所谓遍净天(第
    三禅天)，此是第四识住。诸比丘！普超越色想，灭没有对想，不作意种种想，“虚
    空是无边”至空无边处诸有情，此是第五识住。诸比丘！普超空无边处，［识是无边”
    至识无边处诸有情，此是第六识住。诸比丘！普超识无边处，“已无何物”至无所有
228 处诸有情，此是第七识住”。如斯，世尊知由结生七识住。此是［一切之识住”［之义］。
       “世尊宣：布沙罗！”［之句中］，“布沙罗”者，是世尊呼彼婆罗门之名。“世尊”

        第十四   布沙罗学童所问之义释                          二三一
    --------------------------------------------------------------------------
        小部经典二十二                                         二三二

    者，是尊重之同义语……乃至(一二页以下参照)……此谓世尊［语］……是与作
    证共同施设者。此是“世尊宣示：布沙罗！”［之义］。
       “知通如来”［之句中］，“知通”者，是知通、别知、通达。“如来”者，即世尊［关
    于如来］如斯说：“8纯陀！若过去之［事］，不实不真［其说］不伴利益者，如来
    ［即］不解说此。纯陀！若过去［之事］如实、如真［其说］不伴利益，如来亦不
    解说此。纯陀！若过去［之事］如实、如真［其说］如伴利益，如来其时知其质问
    应为解说之时。纯陀！若未来［之事］……乃至……纯陀！若现在［之事］而不实、
    不真，［其说彼亦］不伴利益，如来不解说此。纯陀！若现在［之事］而如实、如真
    ［其说］不伴利益，如来亦不解说此。纯陀！若现在［之事］而如实、如真［其说］
    伴利益，如来其时知其质问应解说之时。如斯纯陀！对过去、未来、现在之诸法如
    来是时说者、如实说者、义说者、法说者、律说者。故言如来。纯陀！于。含天、
    含魔、含梵天世界［之人人］，于含沙门、婆罗门，含天、人之人人见、闻、觉、识、
229 得、遍求，以意所寻求之一切，此由如来所现之正觉，故言如来。又纯陀！如来现
    正觉无上正等觉之夜于无余涅槃界般涅槃，于夜之中间说、话、说示一切之物如而
    不异，故言如来。纯陀！如来如说而行，如行而说，如斯说而行，行如说故言如来。
    于含天、含魔、含梵天之世界，于含沙门、婆罗门，含天、人之人人之间，而如来
    自胜，不他所胜，见所有之物而得自在，故言如来”。此是“知通如来”［之义］。
       “知其止助”者，是世尊由［有情之］业行，“此者身坏死后，应生于苦界、恶趣、
    堕处、地狱”而知此之状态。世尊由(有情之)业行，“此者身坏死后，应生于畜生
    界”，而知此之状态。世尊由业行，“此者身坏死后，应生于饿鬼界”，而知此之状态。
    世尊由业行，“此者身坏死后，应生于人中”，而知此之状态。世尊由业行，“此者身
    坏死后，应生于善趣天界”，而知此之状态。
230     即世尊如斯说：“10舍利弗！兹我以［自己之］心而悉知某者之心，‘如此者身
    坏死后，应生苦界、恶趣、堕处、地狱，如其行道，如其动作，以进斯道’”。又舍
    利弗！兹我以［自己之］心悉知某者之心，［如此者身坏死后，应生于畜生界，如其
    行道，如其动作，以进斯道’。又舍利弗！兹我以［自己之］斯心悉知某者之心，‘如
    此者身坏死后，应生于饿鬼界，如其行道，如其动作，以进斯道’。又舍利弗！兹我
    以［自己之］心悉知某者之心，‘如此者身坏死后，应生于人中，如其行道，如其动

        第十四   布沙罗学童所问之义释                          二三三
    --------------------------------------------------------------------------
        小部经典二十二                                         二三四

    作，以进斯道’。又舍利弗！兹我以［自己之］心悉知某者之心，‘如此者身坏死后，
    应生于善趣天界，如其行道，如其动作，以进斯道’。又舍利弗！兹我以［自己之］
231 心悉知某者之心，‘如此者诸漏尽，无漏心解脱、慧解脱于现世，自知通作证具足而
    住，如其行道，如其动作，以进斯道’。此是“知彼之止住”［之义］。
       “解脱与趣至”［之句中］，“解脱”者，是于无所有处而解脱，信解此，以此为主。
    又或世尊知“此者信解色，信解声，信解香，信解味，信解触。信解施主家，信解众，
    信解住居，信解利得，信解名声，信解赏赞，信解乐，信解衣服，信解食物，信解
    卧坐所，信解病者之资具医药。信解经，信解律，信解论，信解粪扫衣支，信解但
    三衣支，信解常乞食支，信解次第乞食支，信解一坐食支，信解一钵食支，信解食
    后不食支，信解阿练若住支，信解树下住支，信解露地住支，信解冢间住支，信解
    随处住支，信解常坐不卧支，信解初禅，信解第二禅，信解第三禅，信解第四禅，
    信解空无边处定，信解识无边处定，信解无所有处定，信解非想非非处定”。此是“解
    脱”者。“其趣至”，是无所有处所成之其趣至。［即无所有处所成之］业趣至、异熟
232 之趣至、应重业，应重结生。又或世尊知“此者以色为趣至(依据)……乃至
    (前方参照)……以非想非非想为趣至”。此是门解脱与趣至”［之义］。故世尊宣示：
        世尊宣示：“布沙罗！
                 一切之识住         知通如来［言］
                 知彼之止住         解脱与趣至”
             四　无所有［处］发生   喜结为障碍
                 及斯已知通         然后观其处
                 彼有如实智         住梵婆罗门  (一一一五)
       “知无所有之发生”［之句中］，“无所有之发生［因］”者，是至无所有处之业行。
    至无所有处业行知无所有之发生，知悬著、知结缚、知碍著、识、考量、度知、辨
    知、明了。此是“知无所有之发生”［之义］。
       “喜结为障碍”［之句中］，“喜结”者，是无色贪。由无色贪而其业是悬、悬著、
233 碍著。知喜结是无色贪，知悬著，知结缚，知碍著、识、考量、度知、辨知、明了。
    及者，是此句之接续……乃至(一○页参照)……句之次第也。此是“喜结为障碍”
    ［之义］。

        第十四   布沙罗学童所问之义释                          二三五
    --------------------------------------------------------------------------
        小部经典二十二                                         二三六

       “斯此已知通”者，是如斯此已知通、知、考量、度知、辨知、明了。此是“如是
    斯此已知通”［之义］。
       “然后观其处”者，于无所有处入定，由其处出定而观于其处所生之心心所法无
    常，观苦，病……乃至(三○页参照)……观无归依所、见、眺、省思、普观。此
    是“然后观其处”［之义］。
       “彼有此如实智”者，彼有此之如理、事实、如真、不颠倒智。此是“彼有此如实
    智”［之义］。
       “住者婆罗门”［之句中］，婆罗门者，是拒外七法故为婆罗门……乃至(一○一
    页参照)……无依止者此言婆罗门。此是“婆罗门”。“住者”，是善凡夫及七有学为
    得未得，为得达未得达，为作证未作证而住、止住、遍住。阿罗汉已住［梵行］，所
    作已辨，卸下重担，随得妙义，遍尽有结，有完全智、解脱，彼［梵行］已成，所
234 作已辨……乃至(一○二页参照)……为［最后之］生、老、死轮回，于彼无再有。
    此是“住者婆罗门”［之义］。故世尊宣示：
                无所有发生        喜结为［障碍］
                及斯已知通        然后观其处
                彼有如实智        住者婆罗门
        偈终否……乃至(三二页参照)……“尊师！世尊是我师，我是弟子”而坐。
                                             布沙罗学童所问之义释第十四［毕］

    注1 大本经(Mahapadaniya-Suttanta)是长部第十四经(D.II,Iff.)。长阿含第一，大本经
        (大正藏一、一b 以下)七佛经(大正藏一、一五○)，毗婆尸佛经(大正藏一、一五四)，
        七佛父母姓字经(大正藏一、一五九)等相当。于底本虽为Mahadhaniya-Sutta今从
        PTS 本。
      2 大善见经(Mahasudassana-Sutta)是长部第十七经(D.II,160ff.)。J.I,391f;长阿含卷三
        (大正藏一、二一b 以下)，中阿含六八，大善见王经(大正一、五一五b 以下)等参照。
      3 大典尊经(Mahagovinda-Sutta)是长部第十九经(D.II,220ff.)。J.III,469;Mahavastu
        III,197ff;长阿含经第三，典尊经(大正藏一、三○b 以下)，大坚固婆罗门缘起经(大正
        藏一、二○七)等参照。

        第十四   布沙罗学童所问之义释                          二三七
    --------------------------------------------------------------------------
        小部经典二十二                                         二三八

      4 大天捺林经(Makhadeva-Sutta)是中部第八十三经(M.II,74ff.) J.I,137;中阿含六七，
        大天捺林经(大正藏一、五一一c 以下)增一阿含卷四八(大正藏二、八○六c 以下)等
        参照。在底本为(Maghadeva-Sutta)。
      5 以下之文虽由D.III,134之引用文，而文句有多少之出入。长阿含一二(大正藏一、七五
        b)参照。
      6 以下之文S.III,53参照。
      7 以下之文由A.IV,39f;之引用。增一阿含卷三三(大正藏二，七三○c以下)参照。
      8 以下之文由D.III,134f;之引用。长阿含经卷一二(大正藏一、七五c)参照。
      9 以下之文A.II.23f;参照。
     10 以下之文由M.I,74-76之略引用。

235               第十五   莫伽罗阇学童所问之义释
                一  尊者莫伽罗阇曰：
                   “释迦(佛)！我先二度问   具眼者！不为我解脱
                    及至第三回           天仙为解说” (一一一六)
       “释迦！我先二度问”者，是彼婆罗门二回向佛世尊质问。世尊于彼质问而不为
    解说，而［思考：］“1 于其直后，此婆罗门之根成熟”。“释迦”者，是世尊由释迦
    族出家故而为释迦。又或有富有者、大富者、具财者故亦为释迦。彼有此等诸财，
    所谓信财、戒财、惭财、愧财、闻财、舍财、慧财、念处财、神足财、根财、力财、
    觉支财、道财、果财、涅槃财。由此等多数之财宝而为富者、大富者、具财者故亦
    为释迦。又或为可能者、有能者、有力者、有用者、勇者、英雄、战士、无怖者、
    无惧者、无骇者、无败去者、怖畏恐怖之舍断者、身毛竖立之离去者故亦为释迦。
    “问”者，释迦！我二度问、乞、求、信乐。此是“释迦！我先二度问”［之义］。
236    “尊者莫伽罗阇曰”［之句中］，曰者，是句之接续。尊者是敬语。“莫伽罗阇”者，
    是彼婆罗门之名……乃至(一○页参照)……称呼。此是“尊者莫伽罗阇曰”［之义］。
       “具眼者不为我解说”，已不为我解说、不言、不示、不施设、不确立、不开显、
    不分别、不显示、不说明。“具眼者，］是世尊由五眼而为具眼者。［即］(一)由肉眼为

        第十五   莫伽罗阇学童所问之义释                        二三九
    --------------------------------------------------------------------------
        小部经典二十二                                         二四○

    具眼者(二)由天眼为具眼者(三)由慧眼为具眼者(四)由佛眼为具眼者(五)由普眼为具眼者。
        (一)世尊由肉眼为具眼者云何？于世尊之肉眼存在青色、黄色、赤色、黑色、白
    色之五色。于此有眼毛而青，如乌摩罗华，美丽绀碧。彼之［眼毛之］根元如黄羯
    尼迦华，美丽正黄之黄金色。世尊之两眼球赤如赤色甲虫，美丽深红。［其］中央黑
    如濡湿之木患子，美丽不粗、湿润之漆黑。彼之深奥白如明星(太白金星)，美丽净
    白、白、银白。世尊属于身体之宿世善行业而生起彼自然肉眼，于日中、夜中亦普
237 见一由旬(三四里)。具备四支有闇黑之时亦［即］太阳没，于黑份(新月)之布萨
    时，于郁茂密林中，出现大非时之雨云，如斯，具备四支于闇黑之中亦普见一由旬。
    对于见色彼之屋顶、门户、壁栅、山岳、林薮、蔓藤不为障碍。假令一粒之胡麻置
    在［数百粒］胡麻之中亦可取出彼之胡麻粒。如斯世尊之肉眼原来是遍净。如斯，
    世尊由肉眼而为具眼者。
       (二)世尊由天眼为具眼者云何？世尊以超人之［眼］为清净天眼，见诸有情之有
    死、生，知诸有情随业而趣于劣、胜、美、丑幸与不幸。［即］“汝等！此等之有情
    具身恶行，具语恶行，具意恶行，诽谤诸圣者，有邪见，取得邪见业。彼等身坏死
    后，生于苦界、恶趣、堕处、地狱。或又汝等！此等之有情具身善行，具语善行，
    具意善行，不诽谤诸圣者，有正行，取得正见业，彼等身坏死后，生善趣天界”，如
    斯以超人清净天“眼”，见诸有情之死、生，知随诸有情之业而趣于劣、胜、美、丑、
    幸与不幸。又世尊如愿意者，亦见一世界，亦见二世界，亦见三世界，亦见四世界，
    亦见五世界，亦见十世界，亦见二十世界，亦见三十世界，亦见四十世界，亦见五
    十世界，亦见一小千世界，亦见二中千世界，亦见三千［大千］世界。或又只要愿
    意亦可见［其他］者。如斯世尊之天眼是遍净。如斯“世尊由为具眼者”。
238    (三)世尊由慧眼为明眼者云何？世尊是大慧者、博慧者、疾慧者、速慧者、利慧
    者、择慧者、于慧分别善巧而有明了智。证得无碍解，达于四无畏，是十力之保持
    者、人牡牛、人师子、人龙、人良马、人轭兽、无边智者、无边威力者、无边名声
    者、富者、大财者、有财者、指导者、调伏者、教导者、令知者、令解者、令观者、
    令信乐者。彼世尊鬘是未起之道令起者、未生之道令生者、未说之道宣说者、知道
    者、解道者、达道者。又现今随从道之彼诸弟子，仿［世尊］而具备［诸德］而住，
    彼世尊鬘知应知之物，见应见之物，眼者、智者、法者、梵天者。告示者、告说者、

        第十五   莫伽罗阇学童所问之义释                        二四一
    --------------------------------------------------------------------------
        小部经典二十二                                         二四二

    义之将来者、不死之施与者、法主、如来者也。彼世尊无有由慧而不能知者、不能
    见者、不能解者、不能作证者、不能触者。经过去未来现在，一切诸法由一切行相
    而现来于佛世尊之智门。如有所有应知，应所知之物，无论［其］自义、他义、俱
    义、现世之义、来世之义、明白之义、甚深之义、隐密之义、覆蔽之义、未了之义、
    已了之义，无罪之义、无烦恼之义、净白之义、第一义，其一切作用于佛智之中。
239 一切之身业随佛世尊之智而起。一切之语业，随［佛］智而起。一切之意业随［佛］
    智而起。关于过去于佛世尊无有障害智。关于未来于佛世尊无有障害智。关于现在
    于佛世尊无有障害智。限于应知之物一切是佛智，限于有佛智一切是应知之物。佛
    智以应知之物为限界。应知之物以佛智为限界。超越应知之物无佛智之作用。超越
    佛智无有应知之义。彼等［智与可知］诸法相互同在一限界。譬如在于正相合致之
    函与盖之二者，函对盖无余，盖对函无余，相互同在一限界，如斯于佛世尊应知之
    物与智相互同在一限界，应知限度之物一切是［佛］智。有佛智限度一切是应知之
    物。佛智以知之物为限界。超越应知之物而无［佛］智之作用，超越佛智无有应知
    之物。彼等诸法相互(同在一)限界。佛世尊智之作用于一切诸法。一切诸法关系
    于佛世尊之［意门］转［心］，关系于意欲［速行心］，关系于作意，关系于心之生
    起。佛世尊智之作用对于一切有情。世尊知一切有情之意乐，知随眠、知所作、知
240 信解、了知小尘垢、大尘垢、利根、钝根、善行相、恶行相、易教化、难教化、能、
    不能之有情。含天，含魔，含梵天之世界，及含沙门、婆罗门，含天、人之人人于
    佛智之中而活动。譬如任何之鱼龟乃至吞舟之大鱼为止，在大海中而活动，如斯含
    天，含魔，含梵天之世界，及含沙门、婆罗门，含天、人之人人亦在佛智中而活动。
    譬如任何之鸟乃至金翅鸟为止，在虚空之方域而活动，如斯等于舍利弗有慧之人人
    亦一切在佛智之方域而活动。佛智遍满天与人之慧，而胜于［彼］。所有贤刹帝利、
    贤婆罗门、贤居士、贤沙门之聪敏而长于议论，亦以射贯毛发程度之［练达］，以慧
    解能摧破［他之］诸恶见而行之人人频为质问而接近如来，质问隐密覆蔽［之义］
    而彼等之质问由世尊而解说，解答。而［彼］解答之理由说示，而至彼等归投于世
    尊。如斯于兹世尊所谓由慧而极耀。如斯，“世尊由慧眼而为具眼者”。
241    (四)世尊由佛眼为具眼者云何？世尊以佛眼眺世间，见诸有情之小尘垢、大尘垢、
    利根、钝根、善行相、恶行相、易教化、难教化，或又见来世罪之怖畏而见住者。

        第十五   莫伽罗阇学童所问之义释                        二四三
    --------------------------------------------------------------------------
        小部经典二十二                                         二四四

    譬如于青莲之池、红莲之池、白莲之池、一部之青莲、红莲、白莲在水中生，在水
    中生长，尚未由水中出，没在水中而发育，一部之青莲、红莲、白莲在水中生，在
    水中生长，而在水面之所，一部之青莲、红莲、白莲在水中生，在水中生长，由水
    出不染著于水。如斯，世尊以佛眼眺世间，见诸有情之小尘垢、大尘垢、利根、钝
    根、善行相、恶行相、易教化、难教化、或又见来世罪之怖畏而见住者。世尊知“此
    者是贪行者，此是嗔行者，此是痴行者，此是寻行者，此是信行者，此是智行者”。
    世尊对贪行者说不净说。世尊对嗔行者告慈修习。世尊对痴行者总说(圣典)与遍
    问(义释)为时使听法，时使语法使与师共住。世尊对寻行者告安般念(数息观)。
242 世尊对信行者应信乐之相，［即］告以佛之善觉、法之善法性、僧之善行道及自己之
    戒。世尊对智行者告以无常相、苦相、无我相之［如］观(毗钵舍耶)之相。
              2譬如山巅站立者       普见下界诸人人
              又如彼之善慧者        升法所成之殿堂
              打败生老普眼者        瞰视沈愁世间人
        如斯，“世尊由佛眼而为具眼者”。
       (五)世尊由普眼为具眼者云何？普眼者为一切知智。世尊具一切知智，正具、达、
    正达、成、正成、具备。
              3彼所不见者          此世无何物
              又不识之物           无可知之物
              应知皆知通           如来故普眼
        如斯，世尊由普眼为具眼者。此是“具眼者不为我解说”［之义］。
243    “及至第三回，天仙为解说”，及至第三回佛被正当之质问而解说，不与拒绝，
    斯我把持，斯我保持，斯我为观察。天仙者，世尊是天而且是仙人故为天仙。譬如
    王之出家者言王仙，婆罗门之出家者言婆罗门仙。斯世尊是天而且是仙人故为天仙。
    或又世尊是出家者故亦为仙。求、觅求、遍求大戒蕴故亦为仙(求者)。求、觅求、
    遍求大定蕴、大慧蕴、大解脱蕴、大解脱智见蕴故亦为仙。求、觅求、遍求大闇身
    之摧破、大颠倒之破坏、大爱箭之拔除，大见葛藤之开解，大慢幢之撒去，大行作
    之寂灭，大暴流之度越、大重担之放下、大轮回轮转之断绝、大热苦之消灭、大热
    恼之安息、大法幢之举扬故亦为仙。求、觅求、遍求大念处、大正勤、大神足、大

        第十五   莫伽罗阇学童所问之义释                        二四五
    --------------------------------------------------------------------------
        小部经典二十二                                         二四六

    根、大力、大觉支、大八支圣道、大第一义、不死、涅槃故亦为仙。求、觅求、遍
    求有大权势诸有情“佛者何处耶”？“世尊者何处耶”？“天中天者何处耶”？故亦为
    仙。此“及至第三回，天仙为解说”［之义］。故彼之婆罗门言。
244     尊者莫伽罗阇曰：
                  释迦佛！我先二度问       具眼者！不为我解说
                  及至第三回               天仙为解说
              二　此世界与他世界           含诸天之梵天界
                  有名声尊师瞿昙           之见乃不知通也  (一一一七)
       “此世界与他世界”［之句中］，此世界者，是人世界。他世界者，除人世界之其
    他一切世界。此是此世界与他世界。
       “含诸天之梵天界”者，是含天，含魔之梵天界亦含沙门、婆罗门，含天、人之
    人人，此是“含诸天之梵天界”。
       “尊师之见不知通”者，世间［之人人］不知尊师之见，忍、意欲、持说、意乐、
    意图。［即］不知、不见、不观、不得达、不存、不获得：“此人之斯见，斯忍者，
    斯意者，斯持说者，斯意乐者，斯意图者”。此是“尊师之见不知通”［之义］。
       “有名声瞿昙”者，世尊得名声故，“有名声”。或者世尊被恭敬、尊重、尊敬、
    奉事、敬重、得衣服、食物、卧坐所、病者之资具药品。此是“有名声瞿昙”。故彼
    婆罗门言：
245               此世界与他世界        含诸天之梵天界
                  有名声尊师瞿昙        之见乃不知通也
              三　如斯优异之见者        我已前来欲将问
                  如何观察世间者        死王无有见彼事  (一一一八)
       “如斯优异之见者”，如斯优异之见者、最高之见者、最胜之见者、最殊胜之见
    者、秀逸之见者、最上之见者、胜妙之见者。此是“如斯优异之见者”［之义］。
       “我已前来欲将问”，我已前来欲质问……乃至(四七页参照)……说示、得语。
    如斯亦是“我已前来欲将问”［之义］。
       “如何观察世间者，以如何观察、观见、考量、度知、辨知、明了者”。此是“如
    何观察世间者”。

        第十五   莫伽罗阇学童所问之义释                        二四七
    --------------------------------------------------------------------------
        小部经典二十二                                         二四八

       “死王无有见彼事”者，乃死王不见耶？不观耶？不得达耶？无所有耶？不获得
    耶？此是“死王无有见彼事”［之义］。故彼婆罗门言：
                  如斯优异之见者          我已前来欲将问
                  如何观察世间者          死王无有见彼事
              四　莫伽罗阇常有念          害破自我之［诸］见
                  世间空也须观察          如斯可度死［神关］
                  如斯观察世间者          死王无有见彼事   (一一一九)
246    “世间空也须观察”［之句中］，“世间”者，是地狱世间、畜生世间、饿鬼世间、
    人世间、天世间、蕴世间、界世间、处世间、此世间、他世间、梵世间、天世间。
    有一比丘，白世尊言：“4尊师示！世尊宣：‘世间’、‘世间’。尊师！如何意义而
    言为世间耶”？“比丘！破坏故言为世间。然则何者是破坏耶？乃眼破坏，色破坏，
    眼识破坏，眼触破坏，缘于眼触所生起乐苦又不苦不乐之受亦破坏。耳破坏，声破
    坏。鼻破坏，香破坏。舌破坏，味破坏。身破坏，触破坏。意破坏，法破坏。意识
    破坏，意触破坏，缘于意触所生起乐苦又不苦不乐之受亦破坏。比丘！破坏故言为
    世间”。
       “世间空也须观察”者，是由二行相观察世间是空。［即］(一)由5不自在之正察，
    又(二)由空无行之正观
247    (一)由不自在之正察而观察世间空无者云何？于色中不得自在，于受中不得自
    在，于想中不得自在，于行中不得自在，于识中不得自在。即世尊曾如斯说：“6诸
    比丘！色是无我。诸比丘！若色是我者，此色可不至于病。又于色可得谓：‘我色
    有斯！我色勿有斯］。然诸比丘！色是无我故，色至于病。又于色不得谓：［我色有
    斯，我色勿有斯”。受是无我。诸比丘！若受是我，此受可不至于病。又于受可得谓：
    ‘我受有斯，我受勿有斯’然诸比丘1 受是无我故，受至于病。又于受不得谓：‘我
    受有斯，我受勿有斯’。想是无我。诸比丘！若想是我者，此想可不至于病。又于想
    可得谓：‘我想有斯，我想勿有斯’。然诸比丘！想是无我故，想至于病。又于想不
    得谓：‘我想有斯，我想勿有斯’。行是无我。诸比丘！若行是我者，此行可不至于
    病。又于行可得谓：‘我行有斯，我行勿有斯’。然诸比丘！行是无我故，行至于病。
    又于行不得谓：‘我行有斯，我行勿有斯］。识是无我。诸比丘！若识是我者，此识

        第十五   莫伽罗阇学童所问之义释                        二四九
    --------------------------------------------------------------------------
        小部经典二十二                                         二五○

    可不至于病。又于识可得谓：‘我识有斯，我识勿有斯’。然诸比丘！识是无我故，
    识至于病。又于识不得谓：‘我识有斯，我识勿有斯’。
        又世尊如斯说：“7诸比丘！此身不成汝等之物，又不为他人之物。诸比丘！此
    可见由先业所行作、意思、感受之物。诸比丘！于此有闻(博识)之圣弟子善缘起
    如理作意。［即］此有时［故］此有。此生故此生。无此时［故］无此。此灭故此灭”。
    “缘无明而有行，缘行而有识，缘识而有名色，缘名色而有六处，缘六处而有触，缘
    触而有受，缘受而有爱，缘爱而有取，缘取而有有，缘有而有生，缘生而有生、老、
    死、愁、悲、苦、忧恼。如斯，有此一切苦蕴之集。然无明之无余灭故而行之灭，
249 行灭故而识灭，识灭故而名色灭，名色灭故而六处灭，六处灭故而触灭，触灭故而
    受灭，受灭故而爱灭，爱灭故而取灭，取灭故而有灭，有灭故而生灭，生灭故而老、
    死、愁、悲、苦、忧、恼灭。如斯有此一切苦蕴之灭”。如斯“由不自在之正察而观
    察世间空”。
       (二)由空无行之正观而观察世间空者云何？于色中不得坚实，于受中不得坚实，
    于想中不得坚实，于行中不得坚实，于识中不得坚实。色由常坚实而［无］坚实故，
    由乐坚实而［无］坚实故，由我坚实而［无］坚实故，常恒、［不］常恒故，［不］
    不变易法故，不坚实而非坚实，以离坚实也。受不坚实而非坚实，以离坚实。想不
    坚实而非坚实，以离坚实。行不坚实而非坚实，以离坚实。识由常坚实而［无］坚
    实故，由乐坚实而［无］坚实故，由我坚实而［无］坚实故，常恒不常恒故，不不
    变易法故不坚实而非坚实，以离坚实。譬如苇［中空］而不坚实，不坚实髓，以离
    坚实也，譬如伊兰无坚实［之髓］以离坚实。譬如白［花之］薮不坚实，不坚实以
250 离坚实。譬如肉色花树不坚实，不坚实以离坚实。譬如泡沬不坚实，不坚实以离坚
    鬘。譬如水泡不坚实，不坚实以离坚实。8譬如阳炎不坚实，不坚实以离坚实。譬
    如芭蕉之干不坚实，不坚实以离坚实。譬如幻术不坚实，不坚实以离坚实，如斯色
    由常坚实而［无］坚实故，由乐坚实而［无］坚实故，由我坚实而［无］坚实故，
    常恒［不］常恒故，不不变易法故，不坚实而非坚实，以离坚实。受不坚实而非坚
    鬘，以离坚实。想不坚实而非坚实，以离坚实。行不坚实而非坚实，以离坚实。识
    由常坚实而［无］坚实故，由乐坚实而［无］坚实故，由我坚实而［无］坚实故，
    常恒［不］常恒故而不不变易法故，不坚实而非坚实，以离坚实。如斯“由空无行之

        第十五   莫伽罗阇学童所问之义释                        二五一
    --------------------------------------------------------------------------
        小部经典二十二                                         二五二

    正观而观察世间空”。由此等二行相而观察世间空。
        又由六行相而观察世间空。［即］观察色(一)无主，(二)无欲作，(三)无乐决定，(四)无
    自在，(五)9他，(六)10种种(别离)。观察受、想、行、识无主，无欲作，无乐决定，
    无自在，他，种种。如斯由六行相而观察世间空。
251     又由十行相而观察世间空。［即］观察色(一)是绝无，(二)是空无，(三)是空，(四)是无
    我，(五)是无坚实，(六)是杀戮者，(七)是非有，(八)是痛根，(九)是有漏，( 十)是有为。观察
    受、想、行、识是绝无、空无、空、无我、无坚实、杀戮者、非有、痛根、有漏，
    有为。如斯，由十行相而观察世间空。
        又由十二行相而观察世间空。［即］观察色(一)非有情。(二)非命者。(三)非人士。(四)
    非人。(五)非摩奴之子。(六)非女人。(七)非男子。(八)非我。(九)非我所。(十)非我。(十一)非我
    之物。(十二)任何者亦非。观察受、想、行、识非有情，非命者，非人士，非人，非摩
    奴之子，非女人，非男子，非我，非我所，非我，非我之物，任何者亦非。如斯，
    由十二行相而观察世间空。
        又世尊如斯说：“11诸比丘！非汝等之物，须舍断之。其舍断者，是汝等长时之
    利益安乐。诸比丘！然非汝等之物者何耶？诸比丘！色非汝等之物，须舍断之，其
    舍断者，是汝等长时之利益安乐。诸比丘！受非汝等之物，须舍断之，其舍断者，
    是汝等长时之利益安乐。诸比丘！想非汝等之物，须舍断之，其舍断者，是汝等长
    时之利益安乐。诸比丘！行非汝等之物，须舍断之，其舍断者，是汝等长时之利益
    安乐。诸比丘！识非汝等之物，须舍断之，其舍断者，是汝等长时之利益安乐。诸
252 比丘！汝等云何思惟此耶？于此之祗树园所有草、薪木、树枝、树叶为人人持去，
    燃烧，又从于用途而应用。然时，汝等将斯思念：‘人人持去我等，燃烧，又从于
    用途而用’耶？尊师！不然。其何因耶？尊师！此是非我，非我所。诸比丘！如斯，
    非汝等之物，须舍断之，其舍断者，是汝等长时之利益安乐。诸比丘！然非汝等之
    物者何耶？诸比丘！色非汝等之物，须舍断之，其舍断者，是汝等长时之利益安乐。
    诸比丘！受、想、行、识非汝等之物，须舍断之，其舍断者，是汝等长时之利益安
    乐”。如斯，而亦“观察世间空”。
        尊者阿难白世尊言：“12尊师！言‘世间空，世间空’。尊师！何故言‘世间空
    耶’”？“阿难！我、我所亦空故言‘世间空’。阿难！我、我所亦空者云何？阿难！

        第十五   莫伽罗阇学童所问之义释                        二五四
    --------------------------------------------------------------------------
        小部经典二十二                                         二五四

    眼是空，色是空，眼识是空，眼触是空，由眼触所生起乐苦又不乐不苦之受亦是，
    此我、我所无故是空。耳是空，声是空，鼻是空，香是空，舌是空，味是空，身是
253 空，所触是空，意是空，法是空，意识是空，意触是空，由意触所生起乐苦又不苦
    不乐之受亦是，此我、我所［无故］亦是空。”阿难！我、我所空故言“世间是空”。
    如斯“观察世间空”。
              13单法之生起       持续单诸行
              有如实观者         村长！无怖畏
              14世等草薪木       于以慧观时
              除不结生［涅槃］   何物不冀求
        如斯亦是“观察世间空”。
        又世尊如斯说：“15如斯诸比丘！有比丘至色之究极追求色，至受之究极追求
    受，至想之究极追求想，至行之究极追求行，至识之究极追求识，至色之究极追求
    色之彼，至受之究极追求受之彼，至想之究极追求想之彼，至行之究极追求行之彼，
254 至识之究极追求识之彼，人言“我”或“我物”或“有我”者，是无所有”。如斯亦是“观
    察世间空”。
       “世间空也须观察”，须观察世间空，须观见、考量、度知、辨知、明了。此是
    “世间空也须观察”［之义］。
       “莫伽罗阇常有念”［之句中］，莫伽罗阇！世尊呼彼婆罗门之名。“常”者，是于
    一切时……乃至(三八页参照)……于老年期。有念者，是由四行相而有念。［即］
    对身修习身随观念处而有念……乃至(三八页参照)……言彼有念。此是“莫伽罗阇！
    常有念”［之义］。
       “害破自我之见”［之句中］，“自我之见”者，有二十事之有身见。［即］于16此
    无闻之凡夫不见诸圣，不熟达圣法，不于圣法中受教导，不见诸善人，不熟达善人
    法，不于善人法中受教导，(一)观色是我，(二)观我有色，(三)观我中有色，(四)观色中有
    我，(五)─(八)受、(九)─(十二)想、(十三)─(十六)行、(十七)观识是我，(十八)［观］我有识，(十九)［观］我
    中有识，(二十)［观］识中有我，所有如斯类之见、恶见、见执、见难所、见曲邪、见
    异动、见结、执、执取、住著、取、邪道、邪路、邪性、异学处、邪倒执、违邪执、
255 颠倒执、邪执、对不如实为如实执，乃至为六十二恶见。此是“自我之见”。害破自

        第十五   莫伽罗阇学童所问之义释                        二五五
    --------------------------------------------------------------------------
        小部经典二十二                                         二五六

    我之见者，乃破自我之见，害破、取去、取除、坏、舍断、除去、灭除、令之灭无。
    此是“害破自我之见”［之义］。
       “如斯可度死”者，如斯可度死［神］，亦可度老、度死、越度、超越、离越。此
    是“如斯可度死”［之义］。
       “如斯观察世间者”，是如斯观察世间、观见、考量、度知、辨知、明了者。此
    是“如斯观察世间者”［之义］。
       “死王无有见彼事”［之句中］，魔亦是死王，死亦死王。“无见彼事”者，不见死
    王，不睹、不得达、无所有、无获得。即世尊如斯说：“17诸比丘！譬如有林野之鹿，
    游于林野山林，安心而行，安心而立，安心而坐，安心而卧——其何因耶？诸比丘！
    乃不至猎师之眼——。如斯诸比丘！有比丘，离诸欲，离诸不善法，有寻，有伺，
256 由离生喜、乐，具足初禅而住。诸比丘！此比丘言：‘魔是盲目，魔眼完全亡失，
    波旬至不见’。”更又诸比丘！有比丘，寻、伺寂灭故而内之净，心之专一性，无寻
    无伺，由定生喜、乐第二禅……第三禅……具足第四禅而住。诸比丘！此比丘18言：
    ‘魔是盲目，魔眼完全亡失，波旬至不见’。更又诸比丘！有比丘，普遍超越色想，
    灭没有对想，不作意种种想，谓：‘虚空无边’具足空无边处而住。诸比丘！此比
    丘言：‘魔是盲目，魔眼完全亡失，波旬至不见’。更又诸比丘！有比丘，普遍超越
    空无边处，谓：‘识无边处’具足识无边处而住……普遍超越识无边处，谓：‘无
    何物’，具足无所有处而住……普遍超越无所有处，具足非想非非想处而住……普遍
    超越非想非非想处，具足想受灭而住。又以慧见彼诸漏已尽灭。诸比丘！此比丘言：
    ‘魔是盲目，魔眼完全亡失，波旬至不见，已度世间之爱著’。彼安心而行，安心而
    立，安心而坐，安心而卧。其何因耶？诸比丘！不至恶魔之眼。此是“死王无有见彼
    事”［之义］。故世尊宣：
257           莫伽罗阇常有念        害破自我之［诸］见
              世间空也须观察        如斯可度死［神关］
              如斯观察世间者        死王无有见彼事
        偈终否……乃至(三二页参照)……“尊师！世尊是我师！我是弟子”而坐。
                                          莫伽罗阇学童所问之义释第十五［毕］

        第十五……莫伽罗阇学童所问之义释                       二五七
    --------------------------------------------------------------------------
        小部经典二十二                                         二五八

    注1 其直后(tadanantara)在底本虽有Cakkhu-Samanantara今从PTS 本。
      2 本偈由V.I,5f==M.I,168==S.I,137==It.P,33之引用。MNd.360;453增一阿含卷一○(大
        正藏二、五九三b)出曜经卷二一(大正藏四、七二○b)法集要颂经卷二(大正藏四
        、七八七c 以下)五分律卷一五(大正藏二二、一○三c 以下)参照。
      3 本偈PTS.I,133;134;II,313;MNd.360;454;CNd.113;127等参照。
      4 以下之文由S.IV,52之引用。杂阿含二三一经(大正藏二、五六b)参照。
      5 不自在(avasavattana)在底本及PTS 本虽有avassiyapavatta今从PTS 本注记之
        异本。
      6 以下之文由S.III,66f之引用。杂阿含三四经(大正藏二、七c以下)参照。
      7 以下之文由S.II,64f之引用。
      8 以下一句在底本虽无，由 PTS 本及MNd.410加入。
      9 他(parato)底本虽有pavuttito 今从PTS 本注记之异本。
     10 种种(vicittato)在底本虽有vivittato今从PTS 本。
     11 以下之文由S.III,33f之引用。M.I,140f;杂阿含二六九经(大正藏二、七○b)参照。
     12 以下之文S.IV,54之引用。PTS.II,177;杂阿含二三二经(大正藏二、五六b)参照。
     13 本偈由Thang.716之引用。MNd.438参照。
     14 本偈MND.438.Thag.717参照。
     15 以下之文由S.IV,197之引用。
     16 以下之说明Dhs.182f;Vibh.364等参照。
     17 以下之文由M.I,174f之引用。中阿含二○四经(大正藏一、七七八b)参照。
     18 言(vuccati)底本脱此语。

258               第十六   宾祗耶学童所问之义释
                一  尊者宾祗耶曰：
                   “我老无力色衰者          听力不佳视不明
                    使我中途勿蒙昧           勿亡［勿死勿灭亡］
                    须语我应识知法           舍断生老于此世”   (一一二○)

        第十六   宾祗耶学童所问之义释                          二五九
    --------------------------------------------------------------------------
        小部经典二十二                                         二六○

       “我老无力色衰者”［之句中］，“老”者，是老、长、耆年、重龄、达于老龄、生
    而百二十岁。“无力”者，是力弱，力少，无力势。“色衰”者，是容色已过，容色离
    去，彼青年时美丽光辉之容色者，此已消失，过患(衰相)现前。此是“我老无力色
    衰者”［之义］。
       “尊者宾祗耶曰”［之句中］，“曰”，是句之接续。尊者是敬语。宾祗耶，是彼婆
    罗门之名……乃至(一○页参照)……称呼。此是“尊者宾祗耶曰”［之义］。
       “听力不佳视力不明净”［之句中之视力成为不明净］，是视力不净、不清净、不
    遍净、不净白，我以眼不见如实色。此是“视力不明净”［之义］。“听力不佳”，是耳
    不净、不清净、不遍净、不净白，我以耳不闻如实声。此是“视力不明净听力不佳视”
    ［之义］。
259    “使我中途勿蒙昧、勿亡”，勿令我亡、死、灭亡。“蒙昧”，是无知而陷于无明、
    无智不辨知，为恶慧。“中途”者，不了知道、不阐明、不知、不获得、不触、不作
    证尊师之法、见、行道，于中途而应命终。此是“勿使中途我蒙昧、勿亡”［之义］。
       “须语我应识知法”［之句中］，“须语法”者，须语初善、中善、后善、有义有文
    而完全圆满遍净之梵行、四念处、四正勤、四神足、五根、五力、七觉支、八支正
    道、至涅槃之行道，须告、示、施设、确立、开显、分别、显示、说明。此是“须语
    法”［之义］。“我应识知”者，是我应知、应识知、别知、通达、得达、触达、作证。
    此是“须语我应识知法”［之义］。
       “舍断生老于此世”者，是于此世生、老、死之舍断、寂灭、舍遣、安息、不死、
    涅槃。此是“舍断生老于此世”。故彼婆罗门言。
        尊者宾祗耶曰：
                 “我老无力色衰者         听力不佳视不明
260               使我中途勿蒙昧          勿亡［勿死勿灭亡］
                  须语我应识知法          舍断生老于此世”
               二 世尊宣示：“宾祗耶！
                  有色之故见蒙害          色故病患放逸人
                  故汝而为不放逸          为不再有须舍色”   (一一二一)
       “有色之故见蒙害”［之句中］，色者，是四大种及四大种所造色。有情以色为因，

        第十六   宾祗耶学童所问之义释                          二六一
    --------------------------------------------------------------------------
        小部经典二十二                                         二六二

    以色为缘，以色为源因而被害、蒙害、加害、恼害。色有时［人人］行种种之惩罚。
    ［即］以鞭笞，以杖笞，以棍棒笞，断手，断足，断手足，断耳，断鼻，断耳与鼻，
    破头盖而入铁丸，剥头皮，磨［头盖］，向口中入灯火，卷油布而烧全身，卷油布而
    烧手，捆倒而剥皮，剥下皮肤再行缠身，绑缚手足由四方放火，剥取皮、肉、腱令
    身粉碎，擦灰汁于受伤之身，向耳孔突刺铁串而旋转，拔骨令［身体］如蒿蒲团，
261 灌浇热油使狗啖食，于生中刺串，以刀断首。如斯，有情以色为因，以色为缘，以
    色为原因而被害，“蒙害”者，是被加害、恼害。如斯，见被害、蒙害、观、考量、
    度知、辨知、明了。此是“有色之故见蒙害”［之义］。
       “世尊宣示：宾祗耶！”［之句中］，“宾祗耶”！是世尊呼彼婆罗门之名。“世尊”
    者，是尊重之同义语……乃至(一二页以下参照)……此谓世尊［语］……是与作
    证共同施设者。此是“世尊宣示：宾祗耶！”［之义］。
       “色故病患放逸人”［之句中］，病患者，是病患、动心、恼心、受击、痛心、忧
    心。［即］由眼病而病患，动心、恼心、受击、痛心、忧心。由耳病而……乃至(一
    四页参照)……由虻、蚊、风、炎热、由与爬行类之接触而病患、动心、恼心、受
    击、痛心、忧心。此是“色之故而有病患”［之义］。或又眼减退、失、毁失、衰灭、
    离去，有消灭时，(人人)病患……乃至……忧心。耳、鼻、舌、身、色、声、香、
    味、触、施主家、众、住居、利得、名声、赏赞、乐、衣服、食物、卧坐所、病者
    之资具药品之减退、失、毁失、衰灭、离去，有消灭时，［人人］病患、动心、恼心、
    受击、痛心、忧心。如斯亦是“色之故而有病患”［之义］。“人人”者，是刹帝利、婆
262 罗门、毗舍、首陀、在家者、出家者、天、人也。“为放逸”［之句中］，“放逸”者，
    是身恶行、语恶行、意恶行、又对五种欲心之放纵、放纵之遂行，又对诸善法之修
    习不作恭敬、1不作永续、不作持续、萎缩行、［为行］欲之放弃、责任之放弃、不
    习行、不修习、不多作、不受持、不专念、言为放逸。即如斯所有放逸、放漫、放
    漫性。此言为放逸。具备此放逸之人人言为放逸者。此是“色故病患放逸人”［之义］。
       “故汝而为不放逸”［之句中］，“故”者，是彼理由，彼之因，彼之缘，彼之因缘，
    如斯有见色之过患故。是故。“汝不放逸”者，是恭敬而作，常为作……乃至(五六
    页参照)……对诸善法而不放逸。此是“故宾只耶汝而不放逸”［之义］。
       “为不再有须舍色”［之句中］，色是四大种及四大种所造色。舍色，须舍色，须

        第十六   宾祗耶学童所问之义释                          二六三
    --------------------------------------------------------------------------
        小部经典二十二                                         二六四

    舍断色，须除去色，须灭除色，令之灭无色。此是“须舍色”［之义］。“为不再有”者，
    汝之色于此世灭，更结生有于欲界、色界、无色界、欲有、色有、无色有、想有、
263 无想有、非想非非想有、一蕴有、四蕴有、五蕴有、再趣、生起、结生、轮回、轮
    转为不再生，为不发生、为不起、为不生起，于此世而灭、寂灭、灭没、为安息。
    此是“为不再有须舍色”［之义］。故世尊宣示。
        世尊宣示：“宾祗耶！
                  有色之故见蒙害          色故病患放逸人
                  故汝而为不放逸          为不再有须舍色”
               三 四方四维上与下          此等十方之世间
                  不闻不觉不见师          亦无何物又不识
                  须语我应识知法          舍断生老于此世  (一一二二)
       “四方四维上与下，此等十方之世间”者，是十方［之一切世间］，无论自义，无
    论他义，无论两义，无论现世之义，无论来世之义……乃至(二四二页以下参照)
264 ……无论第一义，何物亦不见尊师，不闻、不觉、不识、无有、不存、不存在、不
    得。此是计于不闻不觉不见师，亦不识何物”［之义］。
       “须语我应识知法”［之句中］，“须语法”者，是语初善……乃至(二六一页参照)
    ……须语至涅槃之行道，告、示、施设、确立、开显、分别、显示、说明。此是“须
    语法”［之义］。“我应识知”者，是我应知、识知、别知、通达、得达、触达、作证。
    此是“须语我应识知法”［之义］。
       “舍断生老于此世”者，是于此世生、老、死之舍断，寂灭、舍遣、安息、不死，
    涅槃。此是“舍断生老于此世”。故彼婆罗门言：
                  四方四维上与下          此等十方之世间
                  不闻不觉不见师          亦无何物又不识
                  须语我应识知法          舍断生老于此世
              四　世尊宣示：“宾祗耶！
                  且见人人陷渴爱          为老所袭生热苦
265               故汝而为不放逸          为不再有舍渴爱”  (一一二三)
       “续见人人陷渴爱”［之句中］，渴爱者，是色爱，声爱，香爱，味爱，触爱，法

        第十六   宾祗耶学童所问之义释                          二六五
    --------------------------------------------------------------------------
        小部经典二十二                                         二六六

    爱。“陷于渴爱者”，是从渴爱，渴爱之弥漫，堕于渴爱，被打胜，有遍取心。人人
    者，是有情之同义语。“且见”，是且见、睹、眺、省思、普观。此是“且见人人陷渴
    爱”［之义］。
       “宾祗耶”者，是世尊呼彼婆罗门之名。
       “为老所袭生热苦”［之句中］，生热苦者，由于生而热苦生，由于老而热苦生，
    由于病而热苦生，由于死而热苦生，由于愁悲苦忧恼而热苦生，由于地狱之苦而热
    苦生……乃至(一四页以下参照)……由于失(正)见苦而热苦生、患恼生、灾祸
    生、灾厄之生者。此是“热苦之生”［之义］。“为老所袭者”，是触于老、被袭、围、
    纵于生，为老所弥漫，为病所打胜，为死所害破，无救护所，无避难所，无归依所，
    于无归依之状态。此是“为老所袭生热苦”。
266    “故汝而为不放逸”［之句中］，“故”者，是彼之理由，彼之因，彼之缘，彼之因
    缘，如斯且见渴爱之过患故。是“故”。“宾只耶故汝而为不放逸”者，是恭敬而作，
    常作……乃至(九四页参照)……对诸善法不放逸。此是“故宾只耶汝而为不放逸”
    ［之义］。
       “为不再有舍渴爱”［之句中］，“渴爱”者，是色爱、声爱、香爱、味爱、触爱、
    法爱。“舍渴爱”者，是舍渴爱、舍断渴爱、除去渴爱、灭除渴爱、令渴爱成为灭无。
    此是“舍渴爱”［之义］。“为不再有”者，是汝之渴爱于此世灭，更作结生有、欲界、
    色界、无色界、欲有、色有、无色有、想有、无想有、非想非非想有、一蕴有、四
    蕴有、五蕴有，再趣、生起、结生、轮回、轮转不令生，不发生，不起，不生起，
    于此世而灭、寂灭、灭没、为安息。此是“为不再有舍渴爱”［之义］。故世尊宣示。
        世尊宣：“宾祗耶！
              且见人人陷渴爱        为老所袭生热苦
              故汝而为不放逸        为不再有舍渴爱”
        偈终否？彼婆罗门对于同一欲、同一加行、同一意趣、同一熏习之熏习者之数
267 千类。言“所有集法皆是灭法”，远尘离垢而法眼生。又彼婆罗门之心为无取而解脱
    诸漏。将得阿罗汉果，消失羚羊皮、结发、树皮、衣、杖、曼陀罗、发、须。彼成
    为著黄色之袈裟衣，携僧伽梨衣、钵衣之比丘，由随义之行道而合掌，礼拜世尊，
    “尊师！世尊是我师，我是弟子”而坐。

        第十六   宾祗耶学童所问之义释                          二六七
    --------------------------------------------------------------------------
        小部经典二十二                                         二六八

                                             宾祗耶学童所问之义释第十六［毕］
    注1 不作永续asatacca-kiriyata底本虽缺此语，今由底本一二页之同文而补入。

268             第十七   学童所问结语之义释
       “世尊且住于摩竭陀国之波沙那迦塔庙，已说以上［之诸偈］。为门弟子之十六
    人婆罗门所请，所问，所问而解说质问”。
       “世尊说以上”，说以上之彼岸道(波罗延)。“世尊”者，是尊重之同义语……乃
    至(一二页以下参照)……此谓世尊［语］……是与作证共同施设者。此是“世尊说
    以上”［之义］。
       “且住摩竭陀国”者，是且住于名摩偈陀地方，且动作，且活动，且护持身，且
    持续，且维持。“波沙那迦塔庙”者，是佛之坐所言波沙那迦塔庙。此是“且住于摩竭
    陀国之波沙那迦塔庙”［之义］。
       “门弟之十六人婆罗门”，宾祗耶婆罗门是婆和利婆罗门之最胜、最第一之门弟
    子。彼等与宾祗耶共同十六人。如斯，为门弟子十六人之婆罗门［之义］。或又彼等
    十六人之婆罗门应为佛世尊之最胜最第一之门弟子。如斯亦是“门弟十六人之婆罗
    门”［之义］。
269    “所请，所问，所问而解答质问”［之句中］，“所请”者，是被求。“所问所问”者
    是所问、质问，被乞、求、信乐。“于解答质问”者，是解答于质问而言、示、施设、
    确立、开显、分别、显示、说明。此是“所请，所问，问而解答质问”［之义］。
       “若了知一一质问之义，已了知法者，应行道法随法，应到于老死之彼岸。此等
    诸法是令到于彼岸者故，此法教名称为彼岸道”。
       “若一一之质问”者，是若一一之阿耆多所问［经］，若一一之帝须弥勒所问
    ［经］，若一一之富那迦所问［经］，若一一之弥多求所问［经］，若一一之度多迦所
    问［经］，若一一之优波私婆所问［经］，若一一之难陀所问［经］，若一一之醯摩迦
    所问［经］，若一一之刀提耶所问［经］，若一一之劫波所问［经］，若一一之阇都干
    耳所问［经］，若一一之跋陀罗浮陀所问［经］，若一一之优陀耶所问［经］，若一一

    第十七   学童所问结语之义释                                二六九
    --------------------------------------------------------------------------
        小部经典二十二                                         二七○

    之布沙罗所问［经］，若一一之莫伽罗阇所问［经］，若一一之宾祗耶所问［经］。此
    是“若一一之质问”。
270    “了知义，已了知法者”［之句中］，法者，是此质问。义者，是解答。了知义、
    知、考量、度知、辨知、明了。此是“了知义”已了知法者，是了知法、知、考量、
    度知、辨知、明了。此是“了知义已了知法”［之义］。
       “应行道法随法”者，是正行道、随顺之行道、无害敌之行道、随义之行道、应
    行道法随法之行道。此是“应行道法随法”［之义］。
       “应到老死之彼岸”［之句中］，老死之彼岸者，是不死、涅槃。［即］所有彼一
    切行之止、一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃。“应到老死之彼岸”者，
    可到彼岸，可达于彼岸，可触达于彼岸，可作证彼岸。此是“应到老死之彼岸”［之
    义］。
       “此等诸法可令到彼岸者”，是此等诸法可令到彼岸者，令达于彼岸，令到著于
    彼岸，令到达于彼岸，令至于度老死。此是“此等诸法可令到于彼岸者”［之义］。
    “故在此之法教”［之句中］，“故”者，故是彼之理由，彼之因，彼之缘，彼之因
    缘。此是“故”。“在此之法教”者，在此彼岸道(波罗延)。此是“故在此之法教”［之
    义］。
       “有名称彼岸道”［之句中］，“彼岸”者，是不死、涅槃。［即］所有彼一切行之
    止，一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃。“道”者，道也。所谓正见、［正
    思惟、正语、正业、正命、正精进、正念］正定。名称(增语)者名、称、名称、
271 施设……乃至(一○页参照)……称呼。此是“有名称彼岸道”［之义］。
              一　阿耆多、帝须弥勒       富那迦又弥多求
                  度多迦、优波私婆       难陀又与醯摩迦  (一一二四)
              二　刀提耶、劫波两人       阇都干耳为贤者
                 ［还］有跋陀罗浮陀      优陀耶与布沙罗
                  莫伽罗阇有慧者         乃至宾祗耶大仙  (一一二五)
              三　彼等接近佛［世尊］     乃具足行之仙人［佛］
                  为诸微妙之质问         乃是接近最胜佛  (一一二六)
       “彼等接近佛世尊”［之句中］，彼等者，是婆罗门。佛者，是彼世尊自存者、无

        第十七   学童所问结语之义释                            二七一
    --------------------------------------------------------------------------
        小部经典二十二                                         二七二

    师者。于未曾闻之诸法自正觉真谛，又于其处得一切知性，得自在性者。佛者，是
    由何之义而为佛耶？觉［真］谛故而为佛(觉者)。人人之令觉者故是佛。一切知者
    故是佛。一切见者故是佛。知道者故是佛。明照者故是佛。由漏尽者之称是佛。由
    无烦恼者之称是佛。一向离贪者故是佛。一向离嗔者故是佛。一向离痴者故是佛。
272 一向无烦恼故是佛。行一行道故是佛。正觉独一无上正等觉故是佛。破害不觉故，
    获得觉故是佛。佛之名，非由母作，非由父作，非由兄弟作，非由姊妹作，非由友
    人、同僚作，非由亲戚者作，非由沙门、婆罗门作，非由诸天神作。此佛是诸佛世
    尊于菩提树下一切智者之获得作证已共同之施设者。此是“于佛”。“彼等接近于佛”
    者，是彼等行近于佛、近至、近侍、遍问而遍问。此是“彼等接近佛世尊”［之义］。
       “乃具足行之仙人”［之句中］，“行”者，是戒行之完成。亦行戒律仪，亦行根律
    仪，亦行知食(适)量，亦行向警寤之勤励，亦行七妙法，亦行四禅。“令具足行”
    者，令具足行，有最胜行，有秀逸行，有最上行，有胜妙行。此是令“具足行”。“仙
    人者”，是仙人(大求者)。世尊求大戒蕴、觅求、遍求故是仙人(求者)……乃至
    (九○页参照)……又由有大权势诸有情，“佛是于何处耶”？“世尊是于何处耶”？
    “天中天是于何处耶”？“人牛王是于何处耶”？被求、觅求、遍求故是仙人。此是“乃
    具足行之仙人”。
       “为诸微妙之质问”［之句中］，“为质问”者，是问、乞、求、信乐。“诸微妙之
273 质问”者，是甚深、难见、难随觉、善、胜妙、不入于思择、微妙，贤者知得之质问。
    此是“为诸微妙之质问”［之义］。
       “乃是接近最胜佛”［之句中］，“佛”是彼世尊……乃至(二七三页以下参照)……
    此谓佛名…是与作证共同施设者。“最胜”者，是最高、最胜、最殊胜、秀逸、最上、
    胜妙。此是“最胜”。“近”者，是行至近，近至、近侍、遍问而遍问。此是“乃是接近
    最胜佛”［之义］。
        故如斯能说：
                  彼等接近［佛世尊］        乃具足行之仙人
                  为诸微妙之质问            乃是接近最胜佛
              四　佛向彼等之质问            世尊如实为解说
                  由向诸问之解说            牟尼满足婆罗门  (一一二七)

        第十七   学童所问结语之义释                            二七三
    --------------------------------------------------------------------------
        小部经典二十二                                         二七四

       “佛向彼等已解说”［之句中］，“向彼等”者，是十六人应到彼岸之婆罗门。佛，
    是彼世尊……乃至(二七三页以下参照)……此谓佛之名……已与作证共同施设者。
    “已解说”者，是佛已向彼等解说，言、示、施设、确立、开显、分别、显示、说明。
    此是“佛向彼等已解说”［之义］。
       “所质问于如实”［之句中］，质问者，是以问问，乞、求、信乐。如实者，如应
    说而说，如应说示而说示，如应施设而施设，如应确立而确立，如应开显而开显，
274 如应分别而分别，如应显示而显示，如应说明而说明。此是“所质问于如实”［之义］。
       “由向诸问之解说”者，是由向诸问之解说而宣说、说示、施设、确立、开显、
    分别、显示，说明。此是“由向诸问之解说”［之义］。
       “牟尼满足婆罗门”［之句中］，已令满足者，是令满足、满悦、信乐、愉悦、适
    意。诸婆罗门，是十六人到彼岸之婆罗门。牟尼者，以智言牟那。即所有慧、知解
    ……乃至(一○三页参照)……超越著、网之此牟尼。此是“牟尼满足婆罗门”［之
    义］故如斯说：
                佛向彼等之质问         世尊如实为解说
                由向诸问之解说         牟尼满足婆罗门
            五　彼等依日种具眼         佛世尊甚示满足
                最胜优异慧者许         ［出家］而为行梵行  (一一二八)
    “彼等依具眼［者］示甚满足”［之句中］，彼等者，是到彼岸十六人之婆罗门。
    “示满足”者，是满足、满悦、信乐、愉悦、适意。具眼［者］，是世尊由五眼具眼者。
    即由肉眼为具眼者，由天眼为具眼者，由慧眼为具眼者，由佛眼为具眼者，由普眼
275 为具眼者。世尊由肉眼为具眼者云何？……乃至(二四○页以下参照)……如斯世
    尊由普眼为具眼者。此是“彼等依具眼(者)示甚满足”［之义］。
       “日种佛”［之句中］，“佛”者，是彼世尊……乃至(二七三页以下参照)……此
    谓佛之名……是与作证为共同施设者。“日种”［之句中］，太阳言日。彼［太阳之］
    姓是瞿昙，世尊姓亦是瞿昙。世尊由姓为太阳之亲戚，由姓为亲类。故佛日种(太
    阳之亲戚)。此是“日种佛”［之义］。
       “为行梵行”［之句中］，“梵行”者，远离犯不妙法，离、离去，［不如法之］离、
    离去、不作、不行、不干犯、不越限，为桥之破坏。又不依教说(经典说)，［依于

        第十七   学童所问结语之义释                            二七五
    --------------------------------------------------------------------------
        小部经典二十二                                         二七六

    阿毗达磨说而言］，梵行者，是八支圣道，所谓正见、正思惟、正语、正业、正命、
    正精进、正念、正定。“行梵行”者，是行梵行、受持而行动。此是“为行梵行”［之
    义］。
       “最胜优异慧者许”［之句中］，“优异之慧者”者，是最高之慧者、最胜之慧者、
    秀逸之慧者、最上之慧者、胜妙之慧者。“许”者，是于许，于周边，于近，于不远，
    而近在。此是“最胜优异慧者许”［之义］。故斯言：
                  彼等依日种具眼      佛世尊甚示满足
                  最胜优异慧者许     ［出家］而为行梵行
              六　对一一之问          由佛如所示
276               如欲行道者          此岸到彼岸  (一一二九)
       “对一一之问”者，是对一一之阿耆多之质问，对一一帝须弥勒之质问……乃至
    ……对一一宾祗耶之质问。此是“对一一之问”。
       “由佛如所示”［之句中］，佛者，是彼世尊……乃至(二○○页参照)……此谓
    佛之名……是与作证共同施设者。“由佛如所示”者，是由佛如所说，如所示，如所
    施设，如所确立，如所开显，如所分别，如所显示，如所说明。此是“由佛如所示”。
       “如欲行道者”，是正行道、随顺之行道、无害敌之行道、随义之行道、法随法
    之行道者。此是“如欲行道者”。
       “由此岸到彼岸”［之句中］，“彼岸”者，是不死、涅槃。［即］所有一切行之止，
    一切依之舍遣，渴爱之尽灭、离贪、灭、涅槃。“此岸”者，是烦恼与蕴之行。“由此
    岸可到彼岸”者，是由此岸可到彼岸，可到达彼岸，可触达彼岸，可作证彼岸。此是
    “由此岸到彼岸”［之义］。故彼斯言：
                   对一一之问         由佛如所示
                   如欲行道者         此岸到彼岸
               七　修习最上之道者     由此岸可到彼岸
277                彼可到彼岸之道     是故［称为］彼岸道  (一一三○)
       “由此岸可到彼岸”［之句中］，“此岸”者，是烦恼与蕴之行。“彼岸”者，是不死
    涅槃。［即］所有一切行之止、一切依之舍遣、渴爱之尽灭，离贪、灭、涅槃。“由
    此岸到彼岸”者，是由此岸可到彼岸，可到达彼岸，可触达彼岸，可作证彼岸。此是

        第十七   学童所问结语之义释                            二七七
    --------------------------------------------------------------------------
        小部经典二十二                                         二七八

    “由此岸可到彼岸”［之义］。
       “修习最上道者”［之句中］，道者，是八支正道，正见……乃至……正定。“最
    上”者，是最高、最胜、最殊胜、秀逸、最上胜妙也。此是“最上之道”。修习者，是
    修习、习行、多作者。此是“修习最上之道者”［之义］。
       “彼可到彼岸道”［之句中］，道者，是道、道路、路径、直道径路、船、渡桥、
    回廊通路。“可到彼岸”，可到彼岸，可到著彼岸，可到达彼岸，可度生死。此是“彼
    可到彼岸道”［之义］。
       “是故［称］及彼岸道”［之句中］，“故”者，是故，于彼之理由，于彼之因，于
    彼之缘，于彼之因缘。彼岸者，是不死、涅槃。［即］所有彼一切行之止、一切依之
    舍遣、渴爱之尽灭，离贪、灭、涅槃。道者，道也。“及”者，乃此句之接续……乃
278 至(一○页参照)……句之次第。此是“是故称及彼岸道”［之义］。
             八　尊者宾祗耶［婆和利］曰：
                “我将随诵彼岸道       ［世尊］离垢广智者
                 已如所见之为说         无欲无薮之龙象1
                 以何因是语虚妄”。     (一一三一)
       “我将随诵彼岸道”者，我将由［佛］诵而随诵，我将由［佛］语而随诵。我将
    由［佛］告而随诵。我将由［佛］话而随诵。此是“我将随诵彼岸道”［之义］。
    “尊者宾祗耶曰”［之句中］，曰(斯)者，是此句之接续……乃至(一○页参照)
    ……句之次第。“尊者”，此是敬语、敬重语、尊敬语。“宾祗耶”是彼长老之名、称、
    名称、施设(概念)，世间之言说、名、名业、命名词文、称呼。此是“尊者宾祗耶
    曰”［之义］。
       “已如所见之说”者，是已如所见之说，言、示、施设、确立、开显、分别、显
    示、说明。［即］“一切行是无常”……乃至(一九页以下参照)……“所有集法皆是
279 此灭法”已如所见之说，言、示、施设、确立、开显、分别、显示、说明。此是“已
    如所见之说”［之义］。
       “离垢广智者”［之句中］，“离垢”者，贪是垢，嗔是垢，痴是垢，忿是垢，恨是
    垢……乃至(三九页参照)……一切不善行是垢。彼等诸垢于佛世尊所舍断、根绝，
    如截顶之罗树成为灭无，于未来不生起者。故佛是无垢者、离垢者、非垢者、垢之

        第十七   学童所问结语之义释                            二七九
    --------------------------------------------------------------------------
        小部经典二十二                                         二八○

    离去者、垢之舍断者、垢之离脱者、一切垢之离越者。“广”者，是言地。世尊等于
    此地，广大，扩而具备慧。智者是慧也。即所有慧、知解……乃至(一八页参照)
    ……是不痴、择法、正见。世尊具此之智慧、正具、达、成、正成之具备故佛是广
    智者。此是“离垢广智者”［之义］。
       “无欲薮之龙象”［之句中］，“欲者，”概言之，则事欲与烦恼欲之二欲……乃至
    (二七页参照)……此等言为事欲……乃至(二八页参照)……此等言为烦恼欲。
    佛世尊遍知事欲，以舍断烦恼欲。事欲之遍知故，烦恼欲之舍断故，世尊不欲诸欲，
    不冀求诸欲，不希望诸欲，不热望诸欲。欲诸欲，冀求，希望，热望诸欲所之人
280 人，是欲之欲者、贪之贪者、想之想者。世尊不欲诸欲，不冀求诸欲，不希望诸欲，
    不热望诸欲。故佛而为无欲者、非欲者、舍断者、唾弃欲者、脱欲者、舍断欲者、
    舍遣欲者、离欲者、离去贪者、舍贪者、唾弃贪者、脱贪者、舍断贪者、舍遣贪者、
    无爱者、［烦恼］消灭者、清凉者、乐之觉受者、为梵而自住。此是“无欲”［之义］。
    “无薮”者，贪是薮，嗔是薮，痴是薮，忿是薮，恨是薮，……乃至(三九页参照)
    ……一切不善行是薮必彼等赭薮于佛世尊已舍断、根绝，如截顶之多罗树成为灭无，
    于未来不生起者。故佛是“无薮者”、非薮者(涅槃者)、薮之离去者、薮之舍断者、
    薮之离脱者、一切薮之离越者。此是无薮。龙象者，是世尊不行罪恶故是龙象，不
    行故是龙象，不来故是龙象……乃至(一○○页以下参照)……如斯不来故是龙象。
    此是“无欲无薮之龙象”［之义］。
       “以何因耶语虚妄者”［之句中］，“以何因耶”是以何因耶，由何理由耶，由何缘
    耶。此是“以何因耶”［之义］。“语虚妄” 者，是语妄言，语妄语，语非圣语。于此或
    者在集会中，又在会合中，又在亲戚之问，又在法廷中被连出作为证人，于被问时
    “卿！须语汝所知”，彼不知而言，“我知”，知而言：“我不知”，未见而言：“我见”，
281 又已见而言：“我未见”。如斯，为自己，又为他人，又为某等之利益语故意之妄语。
    此言为妄言。又由三行相而有妄语。［即］(一)于彼豫“我有妄语”［之心］。(二)于现且
    有［妄］言者“我于现有妄言”［之心］。(三)于既妄言者“我有妄言”［之心］。由此等
    三行相而有妄语。又由四行相而有妄语。［即］曰于彼豫“我将有妄语”［之心］……
    乃至……由五行相、六行相、七行相、八行相而有妄语。［即］(一)彼豫“我有妄语”［之
    心］。(二)于现且有妄言者［我现有妄言”［之心］。(三)于既妄言者“我有妄言”［之心］。

        第十七   学童所问结语之义释                            二八一
    --------------------------------------------------------------------------
        小部经典二十二                                         二八二

    (四)自己之见相异，(五)忍于相异，(六)意欲相异，(七)想相异，(八)于鬘况相异而［妄语］。
    由此等八行相而有妄语。［佛］以何因耶而语虚妄、说、说明、言说，此是“以何因
    耶而妄语”［之义］。故宾祗耶长老言。
                  尊者宾祗耶曰：
                 “我将随诵彼岸道      世尊离垢广智者
                  已如所见之为说       无欲无薮之龙象1
                  以何因是语虚妄。
              九　舍断垢与痴           舍断慢与覆［佛］
                  言辞表赞叹           如何我将述  (一一三二)
282    “舍断垢与痴”［之句中］，垢者，贪是垢，嗔是垢，痴是垢，慢是垢，见成为垢，
    烦恼是垢，一切恶行是垢。“痴者”，对苦而无智……乃至(一二页参照)……是无
    明闩、痴、不善根。以此言痴。垢与痴，佛世尊已舍断、根绝，如截顶之多罗树成
    为灭无，于未来不生起者。故佛是“舍断垢与痴”。此是“舍断垢与痴”［之义］。
       “舍断慢与覆”［佛］［之句中］，“慢”者，(一)有一种慢。［即］所有心之高贡。(二)
    有二种慢。［即］称扬自己之慢与贬下他人之慢。(三)有三种慢。［即］我胜之慢、我
    等之慢、我劣之慢。(四)有四种慢。［即］由利得而生慢、由名声而生慢、由称赞而生
    慢、由乐而生慢。(五)有五种慢。［即］我得可意之色而生慢、我得可意之声、香、味、
    触而生慢。(六)有六种慢。［即］由眼之具足而生慢、由耳之具足、鼻之具足、舌之具
    足、身之具足、意之具足而生慢。(七)有七种慢。［即］慢、过慢、慢过慢、卑慢、2
    增上慢、我慢、邪慢。(八)有八种慢。［即］由利得而生慢，由不利得而生卑慢、由
283 名声而生慢、由不名声而生卑慢、由称赞而生慢、由毁訾而生卑慢、由乐而生慢、
    由苦而生卑慢。(九)有九种慢。［即］胜者“我胜”之慢，胜者“我等”之慢，胜者“我劣”
    之慢，等者“我胜”之慢，等者“我等”之慢，等者“我劣”之慢，劣者“我胜”之慢，劣、
    劣者“我等”之慢，劣者我劣之慢。(十)有十种慢。［即］于兹或者生、姓、家世、丽容
    财、诵学、事业、技术、学术、博识、辨舌又由某种之根据而生慢。如斯所有慢、
    慢心、高慢、高贡、高举［心之］幢幡、傲慢、心之旗帜，以此言慢。“覆”者是覆、
    覆伪、伪善、嫉视业。以此言覆。于佛世尊慢、覆已舍断，根绝，如截顶之多罗树
    成为灭无，于未来不生起者。故佛是舍断慢、覆。此是“舍断慢与覆”［之义］。

        第十七   学童所问结语之义释                            二八三
    --------------------------------------------------------------------------
        小部经典二十二                                         二八四

       “言辞表赞叹，如何我将述”［之句中］，“然我”者，“然”是此句之接续……乃至
    (一○页参照)……句之次第。“将述”者，是具赞辞、正具、达、正达、成、正成、
284 具备“言辞”、语、语路、我将述发言、示、施设、确立、开显、分别、显示，说明。
    此是召口辞表赞叹，如何我将述”［之义］。故宾祗耶长老言：
                  舍断垢与痴          舍断慢与覆［佛］
                  言辞表赞叹          如何我将述
             一○ 世尊除闇者          觉者普眼者
                  知世间边者          越度一切有
                 ［佛］为无漏者       舍断一切苦
                  切实名梵者          使我为近坐  (一一三三)
       “世尊除闇者，觉者、普眼者”［之句中］，除闇者，世尊是除、排除、舍断、除
    去、灭除、已灭无贪闇、嗔闇、痴闇、慢闇、见闇、烦恼闇、恶行闇、闇黑者、无
    眼者、无智者、灭慧者、害敌之党不至涅槃者。此是除闇者。觉者彼世尊……乃至
    (二七三页参照)……此之觉者(佛)之名……与作证共同施设者。普眼者［之句
    中］，普眼是一切知智……乃至(一一六页参照)……如来［已具备］彼之普眼。此
    是“世尊除闇者，觉者、普眼者”。
285    “知世间边者，越度一切有”［之句中］，世间者，有一世间，有世间。有二世间，
    是成具之有世间与毁失之有世间。有三世间，是三受。有四世间，是四食。有五世
    问，是五取蕴。有六世间，是六内处。有七世间，是七识住。有八世间，是八世间
    法。有九世间，是九有情居。有十世间，3十随烦恼。有十一世间，是4十一欲有。
    有十二世间，是十二处。有十八世间，是十八界。“知世间边者”，世尊到世间之终
    边，达于终边，到于终点，达于终点……乃至(一○三页参照)……到于涅槃，达
    于涅槃。彼(梵行)已成，所作已办……乃至(一○二页以下参照)……为最后之
    生、老、死轮回，彼无再有。此是“知世间边者”。“越度一切有”［之句中］，有者，
    是业有与结生再有之二有。业有者云何？是福行、非福行、不动行。此是业有。结
    生之再有者云何？结生色、受、想、行、识。此是结生再有。世尊越度业有与结生
    再有、超越、离越。此是“知世间边者，越度一切有”。
       “佛为无漏者，舍断一切苦”［之句中］，无漏者！“漏”者是欲漏、有漏、见漏、

        第十七   学童所问结语之义释                            二八五
    --------------------------------------------------------------------------
        小部经典二十二                                         二八六

    无明漏之四漏——此等之漏，佛世尊已舍断、根绝，如截顶之多罗树成为灭无，于
    未来不生起者。故佛是无漏者。“舍断一切苦，彼［世尊］是一切结生之生苦、老苦、
286 病苦、死苦、愁悲苦、忧恼苦……乃至(一四页以下参照)……失正见苦之舍断、
    根绝，如截顶之多罗树成为灭无，于未来不生起者”。故佛是“舍断一切苦”。
       “切实名梵者，使我为近坐”［之句中］，“有切实之名者”，是等于真实之名。［即］
    毗婆尸世尊、尸弃世尊、毗沙浮世尊、迦鸠孙陀世尊，拘那伽摩那世尊、迦叶世尊
    与佛世尊有同等之名，同等真实之名。是故“切实名梵［者］”。“使我为近坐于梵者”
    是我彼侍坐世尊，近坐、近侍、遍问、速遍问。此是“切实名梵者，使我为近坐”［之
    义］。故宾祗耶长老言：
                  世尊除闇者         觉者普眼者
                  知世间边者         越度一切有
                 ［佛］为无漏者      舍断一切苦
                  切实名梵者         我使为近坐
            一一　譬如鸟舍于山林     止住果多之森林
                  斯我舍诸少见者     如鹫鸟到大海洋  (一一三四)
287    “譬如乌舍山于林，止住果多之森林”［之句中］，鸟(二生者)，鸟是(有翼者)。
    由何言鸟为二生者耶？二生者(鸟)是由母胎、卵壳之二回生。因此而言鸟为二生
    者。“譬如舍山林”者，譬如鸟于山林，［即］舍、弃、越去、离越食少、水少、贫乏
    之林，而得达于他之果多、食多、树多之大林森林，所有、获得、于彼森林以营住
    居。此是“譬如鸟舍于山林，止住果多大森林”［之义］。
       “斯我舍诸少见者，如鹫鸟到大海洋”［之句中］，“斯”者，是譬喻与事实照合之
    句。“舍诸少见者”，是婆和利婆罗门及他之彼诸师比于佛世尊为少见者、小见者、
    仅少见者、下劣见者、贱劣见者、劣小见者。舍少见者、小见者、仅少见者、下劣
    见者、贱劣见者、劣小见者之彼等婆罗门、舍断、过去、超越而得达最高见者、最
    胜见者、最殊胜见者、最上见者、胜妙者、无等者、无等等者、无比类者、无比肩
    者、天中天、人牡牛、人师子、人龙、人良马、人牛王、人轭兽、十力者、如同者
    佛世尊使我所有、获得。譬如鹅鸟为不动而得达无量水之大人工池、阿耨达池、又
    大海洋，所有、获得、斯宾祗耶婆罗门不动而有无量威力，有明了智、明开之眼，

        第十七   学童所问结语之义释                            二八七
    --------------------------------------------------------------------------
        小部经典二十二                                         二八八

288 证得巧慧分别无碍解，达于四无畏，净信解，有5白盖［者］，说不二而如同，公言
    如实不小，伟大、甚深、不可量、难沉潜、有多实、等同海洋、具备不分舍、无比、
    广大、为如不可量之同者，6 胜道之说者、山、岳中之须弥，二生者(鸟)中之金
    翅鸟、兽中之师子、河海中之大洋，胜妙之胜者、得达，所有，获得之佛世尊。此
    是“斯我舍诸少见者，如鹫鸟到大海洋”［之义］。故宾祗耶婆罗门言：
                  譬如乌舍于山林          止住果多之森林
                  斯我舍诸少见者          如鹫鸟到大海洋
            一二　瞿昙教之前              人人曾语我
                 “有斯应有斯”           已为之解说
                  一切此［之语］          成为受卖说
                  一切此思择              (忘相)增［寻］物  (一一三五)
289    “人人曾向我解说事”［之句中］，“事”者，是婆和利婆罗门及其他彼阿阇梨［师］
    等“解说”自己之见、自己之忍、自己之意欲、自己之持说、自己之意乐、自己之意
    趣，说、示、施设、确立、开显、分别、显示、说明。此是“人人曾向我解说”［之
    义］。
       “瞿昙之教前”者，由瞿昙之教前，由瞿昙之教以外，由瞿昙之教以前，是由瞿
    昙之教、佛之教、胜者之教、如来之教、阿罗汉之教开始。此是由“瞿昙之教前］。
       “有斯应有斯”者，实有如斯，实应有如斯。此是“有斯应有斯”［之义］。
       “一切此为受卖说”者，此一切是受卖之说(传闻)。由于传说，由于传承，由于
    藏［经］之说，由于思择，由于推论，由于行相之审思而由见、省思、忍之物，而
    非自己知通［之语］，而非自现见法之语。此是“一切此为受卖说”［之义］。
       “一切此思择为增物”，一切增此思择，增寻，增思惟，增欲寻，增恚寻7，增
    害寻，增亲里寻，增国土寻，增不死寻，增关系他人之怜悯寻，增关系利得恭敬赞
    叹寻，增关系不轻贱寻之物。此是“一切此思择为增物”［之义］。故宾祗耶长老言：
                  瞿昙教之前            人人曾语我
                 “有斯应有斯”         已为之解说
290               一切此之语            成为受卖说
                  一切此思择            (忘想)增［寻］物

        第十七   学童所问结语之义释                            二八九
    --------------------------------------------------------------------------
        小部经典二十二                                         二九○

             一三［烦恼之］闇独坐除     彼具光者光照者
                  瞿昙乃是广慧者        瞿昙是为广智者  (一一三六)
       “烦恼之闇独坐除”［之句中］，“独”者，是世尊(一)由出家之称为独。(二)由无伴义
    为独。(三)由渴爱之舍断义为独。(四)一向离贪故为独。一向离嗔故为独。一向离痴故
    为独。一向无烦恼故为独。(五)行一行道(一乘道)故为独。(六)独自正觉无上正等觉
    故为独。
       (一)世尊由出家之称为独者云何？世尊年少而黑发之青年，具备善福，青春，于
    ［人生］之第一期。不欲［舍］［彼出家］泪颜涕泣之父母，［舍］亲戚众，断一切
    家居之障碍，断妻子之障碍，断亲戚之障碍，断友人同僚之障碍，剃除须发，著袈
    裟衣，由家出家而非家，为无一物之状态、独行、行作、动作、活动、获持、持续、
    维持。如斯“世尊由出家之称为独”。
291    (二)世尊由无伴义而独者云何？彼如斯出家，(独)住阿练若、森林之边鄙、无［人］
    声、无［骚］音、无人之境观隐人而住，于禅思用适当之卧坐所，彼独行，独立，
    独坐，独卧，独入村行乞，独由行乞归，独密坐禅，独为经行，独行，行作，动作，
    活动，护持，持续，维持。如斯，“世尊由无伴义为独”。
       (三)世尊渴爱之舍断故为独者云何？彼如斯无伴，不放逸而热心住于精勤，于尼
    连禅河畔之菩提树下精勤大精勤，击破放逸亲类之恶魔障解脱之军，舍断渴爱、网
    罟、［轮回之］流，舍断、爱著、除去、灭除、令之灭无。
                8渴爱为友之人人       长时［不断］入轮回
                由此状态他状态        向彼轮回为超度
                9渴爱苦发生之缘       如此知为大过患
                离去渴爱无有取        有念比丘应普行
        如斯，“世尊渴爱之舍断故为独”。
       (四)世尊一向离贪故为独者云何？贪之舍断故，一行离贪故为独。嗔之舍断故一
    向离嗔故为独。痴之舍断故一向离痴故为独。烦恼之舍断故一向离烦恼故为独。
292    (五)世尊行一行道故为独者云何？一行道者，是四念处……乃至……是八支圣
    道。
               10有情利益者        见生尽灭边

        第十七   学童所问结语之义释                            二九一
    --------------------------------------------------------------------------
        小部经典二十二                                         二九二

               怜愍者［之佛］      知解一行道
               过去由此道         ［诸佛］是已度
               现在亦正度          未来度暴流
        如斯，“世尊行一行道故称为独”。
       (六)世尊独正觉无上正等觉故为独者云何？觉(菩提)者，是于四［沙门］道智、
    慧、慧根、慧力……乃至……择法觉支、观慧、观(毗钵舍那)、正见。世尊由彼觉
    智而觉“一切行是无常”……乃至(一九页以下参照)……已觉“所有集法皆是此灭
    法”。或又所有应觉、随觉、别觉、正觉、得达、触达、所作证之一切物由觉智而觉、
    随觉、别觉、正觉、得达、触达、作证。如斯，“世尊独正觉无上正等觉故为独”。
293    “除闇”者，是世尊对贪闇、嗔闇、痴闇、慢闇、见闇、烦恼闇、恶行闇，令除
    闇黑者、无眼者、无智者、灭慧者、害敌之党不至涅槃者，排除、舍断、除去、灭
    除、令之灭无。坐者，是请世尊能坐于波沙那迦塔庙。
                  11苦之彼岸已到达      牟尼而坐于山侧
                  有三明而破死神        诸弟子来为近侍
        如斯世尊“坐”。或又世尊于一切龌龊之安息故，梵行已成，［所作］已辨而坐……
    乃至(一○二页参照)……为最后之生、老、死、轮回，彼无再有。如斯亦世尊“坐”。
    此是“独坐除闇”［之义］。
       “彼具光者照者”［之句中］，“具光者”，是具光者、贤者、具慧者、觉慧者、有
    智者、辨知者、具智者。“光照者”，是明照者、光耀者、燃灯者、照耀者、辉耀者。
    此是“彼具光者光照者”［之义］。
       “瞿昙是广慧者”，瞿昙以广［慧］为标识，以智为标识，以慧为旗帜，以慧为
    幢幡，以慧为主，思择多，简择多，沉思多，12默考多，明了法而住，行此，多为
    此，重此，向于此，倾于此，赴于此，信解此，以此为主。
              13旗帜乃车之标识      烟乃是火之标识
              王是国家之标识        夫是［妻］女之标识
294     如斯瞿昙以广慧为标识，以智为标识，以慧为旗帜，以慧为幢幡，以慧为主，
    思择多，简择多，沉思多，默考多，明了法而住，行此，多为此，重此，向于此，
    倾于此，赴于此，信解此，以此为主。此是“瞿昙为广慧者”［之义］。

        第十七   学童所问结语之义释                            二九三
    --------------------------------------------------------------------------
        小部经典二十二                                         二九四

       “瞿昙是广智者”［之句中］，“广”者，是言地，世尊等于此地，具备广大、扩展
    之慧。“智”者是慧。即所有慧、知解……乃至(一八页参照)……是不痴、择法、
    正见。世尊具此之智慧，正具、达、正达、成、正成、具备。故佛是广智者。此是
   “瞿昙为广智者”［之义］。故宾祗耶长老言：
                  烦恼之闇独坐除         彼具光者光照者
                  瞿昙乃是广慧者         瞿昙是为广智者
             一四 即时有果现［能］见     尽灭渴爱无患恼
                 ［彼已］向我说示法      决无可譬于彼者  (一一三七)
       “彼向我说示法”［之句中］，“彼”者，是彼世尊、自存者、无师者。于未曾闻之
    诸法自正等觉真谛，又于其处而得一切知性，于诸力而得自在性者。“说示法”［之
    句中］，“法”者，是初善、中善、后善、有义有文，是完全圆满遍净之梵行、四念处
295 ……乃至……八支圣道、涅槃、至涅槃行道。说［彼法］，“说示”、施设、确立、开
    显、分别、显示、说明。此是“彼向我说示法”［之义］。
       “现见即时有(果)”者，是自见，无时的，可证见，导引，智识者是各自可知者。
    如斯是“现见即时有(果)”。或又于现世而修习八支圣道者，彼圣之无间直后证得［圣］
    果，所有、获得。如斯亦是“现见即时有(果)”［之义］。譬如人人某时布施财，无
    间(直后)非得于［彼果］，待［迄得果］时，如斯者非此之法。于现世而修习八支
    圣道者，彼(圣)道之无间直后证得［圣］果，所有、获得，不在于他处，不在于
    他世间。如斯亦是“现见即时有(果)”［之义］。此是“现见即时有果”。
       “尽灭渴爱无患恼”［之句中］，“渴爱”者，是色爱、声爱、香爱、味爱、触爱、
    法爱。“尽灭渴爱”者，是令渴爱尽灭、贪尽灭、嗔尽灭、痴尽灭、趣尽灭、生起尽
    灭、结生尽灭、有尽灭、轮回尽灭、轮转尽灭也。“无患恼”者——患恼是烦恼、蕴、
    行——是患恼之舍断、患恼之寂灭、患恼之舍遣、患恼之安息、不死、涅槃。此是
    “尽灭渴爱无患恼”［之义］。
296    “决无可譬于彼者”［之句中］，“彼］者，是涅槃。“无可譬者］，是可譬无可比较
    者，无等者，无可比肩者，不存在，不能得。“决”者，是决，于任何，于何处，于
    内，于外，于内外亦是。此是“决无可譬于彼者”［之义］。故宾祗耶长老言：
                  即时有果现［能］见      尽灭渴爱无患恼

        第十七   学童所问结语之义释                            二九五
    --------------------------------------------------------------------------
        小部经典二十二                                         二九六

                 ［彼已］向我说示法       决无可譬于彼者
            一五　宾祗耶！虽须臾间        汝由彼而离住耶
                  由有广慧之瞿昙          由有广智之瞿昙  (一一三八)
        “汝由彼而离住耶”？汝由彼佛离而住耶？离耶？离去耶？无佛而住耶？此是
    “汝由彼而离住耶”［之义］。
        “宾祗耶！虽须臾间”者，是虽须臾、刹那、一时、14 暂时、瞬时亦是也。此是
    “虽须臾间”［之义］。“宾祗耶”者，是婆和利呼彼甥之名。此是“宾祗耶！虽须臾间”
    ［之义］。
       “由有广慧之瞿昙”，以广［慧］为标识，以智为标识，以慧为标识，以慧为幢
    幡，以慧为主，思择多、简择多、沉思多、15默考多、明了法而住，行此，多为此，
    重此，向于此，倾于此，赴于此，信解此，由以瞿昙为主。此是“由有广慧之瞿昙”
    ［之义］。
297    “由有广智之瞿昙”［之句中］，广者，是言地。世尊等于此地，具备广大，扩展
    之慧。智者是慧。即所有慧、知解……乃至(一八页参照)……是不痴、择法、正
    见。世尊具此之智慧、正具、达、正达、成、正成、具备。故佛是广智者。此是“由
    有广智之瞿昙”［之义］。故彼婆和利婆罗门言：
                 宾祗耶！虽须臾间         汝由彼而离住耶
                 由有广慧之瞿昙           由有广智之瞿昙
           十六　现能见即时有［果］       尽灭渴爱无患恼
                 决无可譬于彼者           向汝之所说示法  (一一三九)
       “向汝之所说示法”［之句中］，“之所”者，是彼世尊……乃至(二九五页参照)
    ……于其处而得一切知性，于诸力已得自在性者。“说示法”［之句中］，“法”者，是
    初善……乃至(八七页以下参照)……说至于涅槃行道，说示、施设、确立、开显、
    分别、显示、说明也。此是“向汝之所说示法”［之义］。
       “现见即时有果］，是自可见，无时的，可证见，导引，智识者是各自可知者。
    如斯是(现见即时有果”。或又现世修习八支圣道者，于彼［圣］道之无间直后证得
    ［圣］果，所有、获得，如斯亦是“现见即时有(果)”。譬如人人于某时为布施财，
298 于无间［直后］非得［彼果］，［待迄得果］时，而于斯者非此之法。于现世修习八

        第十七   学童所问结语之义释                            二九七
    --------------------------------------------------------------------------
        小部经典二十二                                         二九八

    支圣道者，彼［圣］道之无间直后证得［圣］果、所有、获得，不于他处，不于他
    世间。如斯亦是“现见即时有(果)”［之义］。此是“现见即时有(果)”。
       “尽灭渴爱无患恼”［之句中］，“渴爱者”，是色爱、声爱、香爱、味爱、触爱、
    法爱。“尽灭渴爱”者，是令尽灭渴爱、尽灭贪、尽灭嗔、尽灭痴、尽灭趣、尽灭生
    起、尽灭结生、尽灭有、尽灭轮回、尽灭轮转。无患恼——患恼者，是烦恼、蕴、
    行——是患恼之舍断、患恼之寂灭、患恼之舍遣、患恼之安息、不死、涅槃。此是
    “尽灭渴爱无患恼”［之义］。
       “决无可譬于彼者”［之句中］，“彼”者，是涅槃。“无可譬者”，是无可譬者，无
    可比较者，无有等者，无可比肩者，不存在，不能得。“决”者，是决，于任何，于
    何处，于内，于外，于内外亦是。此是“决无可譬于彼者”。故彼婆和利婆罗门言：
                  现能见即时有［果］      尽灭渴爱无患恼
                  决无可譬于彼者          向汝之所说示法
             一七 婆罗门！虽须臾［间］    我不由彼为离住
                  由有广慧之瞿昙          由有广智之瞿昙  (一一四○)
299    “我不由彼为离住”，我不离彼佛而住，不离、不离去而非无佛。此为“我不由彼
    为离住”［之义］。
       “婆罗门！虽须臾间”者，虽须臾、刹那、一时，16暂时、瞬时亦是。“婆罗门！”
    是尊敬称呼叔父。
       “由有广慧之瞿昙”，以广慧为标识，以智为标识，以慧为旗帜，以慧为幢幡，
    以慧为主，思择多、简择多、沉思多、默考多、明了法而住，行此，多为此，重此，
    向于此，倾于此，赴于此，信解此，瞿昙为彼之主。此是“由有广慧之瞿昙”［之义］。
       “由广智之瞿昙”［之句中］，“广”是言地。世尊等于此地，具备广大扩展之慧。
    “智”者，是慧。即所有慧、知解……乃至(一八页参照)……不痴、择法、正见。
    世尊具此之智慧，正具、达、正达、成、正成、具备。故佛正是广智者。此是“由有
    广智之瞿昙”［之义］。故彼婆和利婆罗门言：
                  宾祗耶！虽须臾间        我由彼而不离住
                  由有广慧之瞿昙          由有广智之瞿昙
             一八 现能见即时有果          尽灭渴爱无患恼

        第十七   学童所问结语之义释                            二九九
    --------------------------------------------------------------------------
        小部经典二十二                                         三○○

300               决无可譬于彼者          为我之所说示法  (一一四一)
       “为我之所说示法”［之句中］，“之所”者，是彼世尊，自存者、无师者。于未曾
    闻之诸法而自正等觉［真］谛，又于其处而得一切知性，于诸力得自在性者。“说示
    法”［之句中］，“法”者，是初善、中善、后善、有义有文，为完全圆满遍净之梵行、
    四念处、四正勤、四神足、五根、五力、七觉支、八支圣道、涅槃，是至于涅槃行
    道。说［彼法］，是“说示”、施设、确立、开显、分别、显示、说明。此是“为我之
    所说示法”。
       “现能见即时有［果］”，是自可见，无时的，可证见，导引，智识者是各自可知
    者。如斯是现见即时有［果］。或又于现世修习八支圣道者，于彼之［圣］道之无间
    直后证得［圣］果，所有、获得、如斯为“现见即时有［果］。譬如人人某时布施财，
    于无间［直后］而非得［彼果］，待［迄得果］时，于斯者非此之法。于现世为修习
    八支圣道者，于彼之圣道之无间直后证得［圣］果，所有、获得，不于他处，不于
    他世间。如斯亦是“现见即时有［果］”［之义］。此是“现能见即时有［果］”。
301    “尽灭渴爱无患恼”者，渴爱者是色爱、声爱、香爱、味爱、触爱、法爱。尽灭
    渴爱者，是令尽灭贪、尽灭嗔、尽灭痴、尽灭趣、尽灭生起、尽灭结生、尽灭有、
    尽灭轮回、尽灭轮转。“无患恼”！“患恼”者，是烦恼、蕴、行！是患恼之舍断，
    患恼之寂灭，患恼之舍遣，患恼之安息、不死，涅槃。此是“尽灭渴爱无患恼”［之
    义］。
       “决无可譬于彼者”［之句中］，“彼”者，是涅槃。“无可譬”者，是无可譬者，无
    可比较者，无等者，无可比肩者，不存在，不能得。“决”者，是决定，于任何，于
    何处，于内，于外，于内外亦是。此是“决无可譬于彼者”。故宾祗耶长老言：
                  现能见即时有［果］      尽灭渴爱无患恼
                  决无可譬于彼者          为我之所说示法
            十九 “婆罗门！”昼夜不放逸   我以意眼见世尊
                  过夜继续礼拜［彼］      故我思惟不离住  (一一四二)
302    “我以意眼见世尊”，譬如以眼眺人，见诸色、睹、眺、省思、普观，如斯我以
    意见佛世尊，睹、眺、省思、普观。此是“我以意眼见世尊”［之义］。
       “婆罗门！昼夜不放逸”者，是夜、昼以意继续修习而不放逸。此是“婆罗门！昼

        第十七   学童所问结语之义释                            三○一
    --------------------------------------------------------------------------
        小部经典二十二                                         三○二

    夜不放逸”。
       “过夜继续礼拜彼”［之句中］，“继续礼拜”者，是由身不断礼拜，由语不断礼拜，
    由意不断礼拜，由随义之行道不断礼拜，由法随义之行道不断礼拜，不断恭敬、不断
    尊重、不断尊敬、不断奉事、不断敬重、过昼夜、过暮。此是“过夜继续为礼拜”
    ［之义］。
       “故我思惟不离住”，我思惟修习彼佛随念［与佛］不离住，我思惟不离住，斯
    知、斯了知、斯识知、斯别知、此是“故我思惟不离住”［之义］。故宾祗耶长老言：
                 “婆罗门！”昼夜不放逸   我以意眼见世尊
                  过夜继续礼拜彼          故我思惟不离住
303          二○ 我信与喜与意念          此等不离瞿昙教
                  广慧者赴各方角          其处必是我归向  (一一四三)
       “我信与喜与意念”［之句中］，“信”者，是对于世尊所有信、信凭、信赖、信乐、
    信根、信力。“喜”者是对于世尊所有喜、悦喜、欢喜、喜悦、幸福、雀跃、适意、
    心之甚欣乐。“意”者，是对于世尊所有心、意、意所、心脏、净白(心)、意、意处、
    意根、识、识蕴、随顺于［触等法］之意识界。“念”者，是对世尊所有念、随念……
    乃至(一八页参照)……正念。此是“信与喜与意念”。
       “此等不离瞿昙教”，此等四法是瞿昙之教、佛之教、胜者之教、如来之教、阿
    罗汉之教不离、不去、不舍离、不失。此是“不离瞿昙教”［之义］。
       “广慧者赴各方角”者，是［世尊］“趣”、行、步、过于“所有方角”，即于东方，
304 于西方，于南方，于北方亦是。“广慧者”是广慧者、大慧者、利慧者、博慧者、疾
    慧者、速慧者、择慧者。此是“广慧者赴各方角”。
       “其处必是我归向”，此［我］必归向于彼佛之处，向于彼处，倾于彼处，赴于
    彼处，信解于彼处，以彼处为主。此是“其处必是我归向”［之义］。故宾祗耶长老言：
                  我信与喜与意念        此等不离瞿昙教
                  广慧者赴各方角        其处必是我归向
            二一　我老而为力弱身        是故身无至彼处
                 ［然欲］思惟为常赴     婆罗门！我意与彼佛结合  (一一四四)
       “我老而为力弱身”［之句中］，是“老”者，是老、长、老年、重龄、达于老龄，

        第十七   学童所问结语之义释                            三○三
    --------------------------------------------------------------------------
        小部经典二十二                                         三○四

    “成为老”。“力弱”者，是力弱、力少、力小。此是“我老而为力弱身”。
       “是故身无至彼处”，身弱无至佛之处，不赴、不行、无趣至。此是“是故身无至
    彼处”［之义］。
305    “然欲思惟为常赴”，以思惟令行，以寻令行，以智令行，以慧令行，以觉令行
    而我赴、行、趣至。此是“然欲思惟为常赴”［之义］。
       “婆罗门！我意与彼为结合”［之句中］，“意”者，是所有心、意、意所、心脏、
    净白(、心)、意、意处、意根、识、识蕴、随顺于［触等法］之意识界。“婆罗门！
    我意与彼为结合”者，是我意与彼佛结合、相应。此是“婆罗门！我意与彼为结合”［之
    义］。故宾祗耶长老言：
                  我老而为力弱身        是故身无至彼处
                  然欲思惟为常赴        婆罗门！我意与彼为结合
            二二　不断战栗卧泥中        洲渚洲渚我漂流
                  我见无漏正觉者        彼乃已度于暴流  (一一四五)
306    “不断战栗卧泥中”［之句中］，“卧泥中”者，是卧于欲泥、欲污泥、欲染、欲钓、
    欲热恼、欲障碍、伏卧、且横卧。此是“卧于泥中”［之义］。“不断战栗”，由爱颤而
    颤动，由见颤而颤动，由烦恼颤而颤动，由加行颤而颤动，由异熟颤而颤动，由恶
    行颤而颤动，由贪所染而颤动，由嗔怒而颤动，由痴蒙昧而颤动，由慢所结缚而颤
    动，由见所执取而颤动，由掉举散乱而颤动，由疑不决定而颤动，由随眠强力而颤
    动，由利得而颤动，由不利得而颤动，由名声而颤动，由不名声而颤动，由毁訾而
    颤动，由赏赞而颤动，由乐而颤动，由苦而颤动，由生而颤动，由于老而颤动，由
    病而颤动，由死而颤动，由愁悲苦忧恼而颤动，由地狱苦而颤动，由畜生界苦而颤
    动，由饿鬼界苦而颤动，人界之苦，以入胎原因之苦、在胎原因之苦、出胎原因之
    苦、随结生者之苦、生者之受他所支配苦、令自苦之苦、为他所苦之苦、行苦、坏
    苦、眼病之苦、耳病之苦、鼻病之苦、舌病之苦、身病之苦、头病之苦、外耳病之
    苦、口腔病之苦、齿病之苦、咳、喘息、外鼻病、热病、老腹病、气绝、赤痢、腹
    痛、虎列刺、癫、痈、庖疮、肺病、癫痣、轮癣、疥癣、风癣、抓伤、皲裂、17出
307 血、糖尿病、痔痰、疙疸、溃疡、胆汁等起病、痰等起病、风等起病、［胆汁、疾风］
    集合病、气候变化所生病、不等姿势所生病、伤害所生病、业报所生病、寒、暑、

        第十七   学童所问结语之义释                            三○五
    --------------------------------------------------------------------------
        小部经典二十二                                         三○六

    饥、渴、大便、小便、虻、蚊、风、炎热、与爬行类之接触［之苦］，母死之苦、父
    死之苦、兄弟死之苦、姊妹死之苦、亲子死之苦、亲女死之苦、失亲戚之苦、失财
    富之苦、失［健康］疾病之苦、失戒之苦、由失［正］见之苦而颤、战栗、布动、
    颤动。此是“不断战栗卧泥中”［之义］。
       “洲渚洲渚我漂流”者，是由师向师，由法说向法说，由众向众，由见向见，由
    行道向行道，由道向道，我漂流、流浪。此是“洲渚洲渚我漂流”［之义］。
       “时我得见正觉者”［之句中］，“时”者，是此句之接续……乃至(一○页参照)
    ……句之次第。“得见”者，是见、观、通达。“正觉者”，是彼世尊……乃至(二七
    三页以下参照)……此谓佛名……与作证共同为施设者。此是“时我得见正觉者”［之
    义］。
308    “度暴流”者，是世尊度欲流、度有流、度见流、度无明流、越度、超度、超、
    超越、离越。彼［梵行］已成，所作已辨……乃至(八二页以下参照)……为［最
    后之］生、老、死、轮回，彼无再有。此是“度暴流”［之义］。“无漏”─ 漏者，欲
    漏，有漏，见漏，无明漏之四漏……此等之漏，于佛世尊被已断，根绝，如截顶之
    多罗树于未来不生起者。故佛是无漏［者］。此是“无漏度暴流”［之义］。故宾祗耶
    长老言：
                不断战栗卧泥中      洲渚洲渚我漂流
                我见无漏正觉者      彼乃已度于暴流
          二三　譬如薄迦利          跋陀罗浮陀
                阿逻毗瞿昙          彼已为信解
                如斯宾祗耶          汝亦须信解
                然汝死领域          将至于彼岸  (一一四六)
       “譬如薄迦利，跋陀罗浮陀，阿逻毗瞿昙，彼已为信解”，譬如薄迦利信解，重
    信、以信为先，以信信解，以信为主，已达于阿罗汉位，譬如跋陀罗浮陀信解，重
    信、以信为先、以信信解、以信为主，已达于阿罗汉位。“譬如阿逻毗瞿昙信解，重
    信，以信为先，以信信解，以信为主，已达于阿罗汉位。此是“譬如薄迦利，跋陀罗
    浮陀，阿逻毗瞿昙，彼已为信解”［之义］。
309    “如斯汝亦须信解”，如斯汝亦出信、放、放出、现出、置。［即］“一切行是无

        第十七   学童所问结语之义释                            三○七
    --------------------------------------------------------------------------
        小部经典二十二                                         三○八

    常”……乃至(一九页以下参照)……出信“所有集法皆是此灭法”，放、放出、现出、
    置。此是“如斯汝亦须信解”［之义］。
       “然宾只耶！汝死领域，将至于彼岸”。“死之领域”者，是烦恼、蕴、行。“死之
    领域之彼岸”者是不死、涅槃。［即］彼一切行之止，一切依之舍遣，渴爱之尽灭、
    离贪、灭、涅槃。“然宾只耶汝死领域，将至于彼岸”，此汝将至彼岸、到达、触达、
    作证。此是“然宾只耶汝死领域，将至于彼岸”［之义］。故世尊宣示：
                  譬如薄迦利             跋陀罗浮陀
                  阿逻毗瞿昙             彼已为信解
                  如斯宾祗耶             汝亦须信解
                  然汝死领域             将至于彼岸
310          二四 而由闻牟尼之语         我益信乐此［佛教］
                  开烦恼蔽无栽(顽迷)   具应辩之正觉者  (一一四七)
       “我益信乐此”者，是我益信乐此，信、信解、信赖。［即］“一切行是无常”……
    乃至(一九页以下参照)……“所有集法皆是此灭法”、我益信乐，信、信解、信赖。
    此是“我益信乐此［佛教］”［之义］。
       “而由闻牟尼之语”［之句中］，牟尼者，是言智为牟那。即所有慧、知解……乃
    至(九○页以下参照)……超越著、网，此是“牟尼”。“而由闻牟尼之语”，由闻尊
    师之语、语路、说示、示教、教训、听、把取、保持、观察。此是“而由闻牟尼之语”
    ［之义］。
       “正觉者开烦恼蔽”［之句中］，“蔽”者，是爱蔽、见蔽、烦恼蔽、恶行蔽、无明
    蔽之五蔽。彼等之蔽佛世尊已所开、摧破、害破、舍断、正断，令寂灭、安息、不
    得生起，以智火所烧。故佛“开蔽”［者］。18 “正觉者”，是彼佛世尊……乃至(二七
    三页以下参照)……此谓佛名……与作证共同施设者。此是一正觉者开烦恼蔽”［之
    义］
       “无栽具应辩”［之句中］，“无栽”── 人贝是栽(顽迷)，嗔是栽，痴是栽，忿是
    栽，恨是栽……乃至(三九页参照)……一切不善行是栽──此等诸栽于佛世尊已
    舍断、根绝，如多罗树之截顶成为灭无，于未来不生起者。故佛是“无栽”。“具应辩”，
311 是(一)对教说具应辩者，(二)对遍问具应辩者，(三)对证得具应辩者之三具应辩者。

        第十七   学童所问结语之义释                            三○九
    --------------------------------------------------------------------------
        小部经典二十二                                         三一○

       (一)对教说应具辩者云何？于此或者是佛语。［即］如为学得契经、祗夜、记说、
    偈、自说、如是语、本生、未曾有法、毗陀罗，依(彼之)教说而［具应辩者］应
    辩。此是“对教说应具辩者”。
       (二)对遍问应具辩者云何？于此某者19遍问有关义、所知、相、原因、处非处(理
    非理)而遍问，依彼遍问而［应具辩者］应辩。此是“对遍问应具辩者”。
       (三)对证得应具辩者云何？于此某者证得四念处、四正勤、四神足、五根、五力、
    七觉支、八支圣道、四沙门果、四无碍解、六神通，彼知义、知法、知词(文法),
    ［应具辩者］对于知义者应说义，知法者应说法，知词者应说词。对此等［义、法、
    词］三者之智是应辩无碍解。世尊具此应辩无碍解，正具、达、正达、成、正成、
    具备。故佛“具应辩”。
312     亦无有教说，亦不遍问，亦未所证得者［应具辩者］将如何应辩。此是“无栽应
    能具应辩”［之义］。故宾祗耶长老言：
                  而由闻牟尼之语         我益信乐此［佛教］
                  开烦恼蔽无栽(顽迷)     具应辩之正觉者
             二五 知通超天者             知彼此一切
                  师对诸质问             修令告其终
                  有疑问人人             公言无疑问  (一一四八)
       “知通超天者”［之句中］，“天”者，是(一)世俗天、(二)生起天、(三)清净天之三天。
    (一)世俗天者云何？王、王子、王后。此等言世俗天。(二)生起天者云何？是四大王天、
    三十三天、［夜摩天、都率天、化乐天、他化自在天］梵众天及彼上之天。此等言生
    起天。(三)清净天者云何？是如来之弟子诸阿罗汉漏尽者及辟支佛。此等言清净天。
    知通“20世尊是超世俗天中之天者”，知通“超生起天中之天者”，知通“超清净天中之
    天者”、知、考量、度知、辨知、明了。此是“知通超天者”［之义］。
313    “知彼此一切”，世尊知、了知、触知、已通达自己及他人之超天法。(一)自己超
    天之法者云何？是正行道、随顺行道、无害敌行道、随义行道、随法行道、诸戒完
    成、诸根守护、对食知量、向警寤之努力、念正知、四念处……乃至……八支正道。
    此等言自己超天之法。(二)他人超天之法者云何？是正行道……乃至(前说参照)……
    八支圣道。此等言超天之法。如斯世尊知、了知、触知、已通达自己及他人超天之

        第十七   学童所问结语之义释                            三一一
    --------------------------------------------------------------------------
        小部经典二十二                                         三一二

    法。此是“知彼此之一切”［之义］。
       “师对诸质问，终令告其终”，世尊对彼岸道之诸质问，终令告其终、告终边、
    告断灭、告终止。对群集之诸质问令告其终、告终边、告断灭、告终止。对宾祗耶
    之诸质问令告其终、告终边、告断灭、告终止。对帝释之诸质问、非人之诸质问、
    比丘之诸质问、比丘尼之诸质问、优婆塞之诸质问、优婆夷之诸质问、王之诸质问、
    刹帝利之诸质问、婆罗门之诸质问、毗舍之诸质问、首陀之诸质问、梵天之诸质问，
    以令告其终、告终边、告断灭、告终止。此是“师对诸质问，终令告其终”。师是师
    (队商)。世尊是队商主(导师)。譬如队商主为诸队商度难所，度盗贼难所，度猛
314 兽难所，度饥馑难所，度无水难所，上度，下度，［到达安隐地］，如斯世尊为队商
    主，为诸有情令度难所、度生、老、病、死、愁悲苦忧恼之难所、度贪执、度嗔执、
    度痴执、度见、烦恼、恶行执，令上度、下度、到达不死、涅槃之安稳地。如斯世
    尊是队商主。或又世尊是导者、调伏者、指导者、令知者、令解者、令观者、令信
    乐者。或又世尊是未起道之令起者、未生道之令生者、未说道之宣说者、知道者、
    解道者、达道者。又现今，随从道诸声闻(弟子)仿世尊具备诸德而住。如斯世尊
    是队商主(导师)。此是“师对诸质问，终令告其终”［之义］。
       “有疑问人人，公言［无疑问］”者，有疑问而来者令至无疑问，有困惑而来者令
    至无困惑，有迷惘而来者令至无迷惘，有疑而来者令至无疑，有贪而来者令至离贪，
    有嗔而来者令至离嗔，有痴而来者令至离痴，有烦恼而来者令至无烦恼”。此是“有
    疑问人人，公言无疑问”［之义］。故宾祗耶长老言：
315               知通超天者        知彼此一切
                  师对诸质问        修令告其终
                  有疑问人人        公言无疑问
             二六 无可譬之物        决为无所有
                  不摇与不动       ［不死之涅槃］
                  确切我将至        兹我无有疑
                  我心令信解        如斯能认受   (一一四九)
       “不摇与不动”［之句中］，“不摇”者，是不死、涅槃。即所有彼一切行之止，一
    切依之舍遣，渴爱之尽灭，离贪、灭、涅槃。“不摇”者，由贪、嗔、痴、忿、恨、

        第十七   学童所问结语之义释                            三一三
    --------------------------------------------------------------------------
        小部经典二十二                                         三一四

    覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶
    行、一切不安、一切热恼、一切热苦、一切不善行而不动摇常、恒、不变易法。此
    是“不摇”。“不动”者，是不死、涅槃。即所有一切行之止、一切依之舍遣，渴爱之
    尽灭，离贪、灭、涅槃。不认生起，对无所衰灭者，确承认为常、恒、常恒、不变
    易法涅槃。此是“不摇与不动”［之义］。
       “无可譬之物，决为无所有”［之句中］，“所之”者，是涅槃。“无有可譬之物”，
    无可譬之物，无可比较之物，无相等之物，无可比肩之物，不存在，不能得。此是
316 “无有可譬之物”。“决”者是决定，于任何、于何处、于内、于外，于内外亦是。此
    是“无可譬之物，决为无所有之”。
       “确切我将至。兹我无有疑”［之句中］，“确切我将至”者，是确切我将至，将到
    达，将触达，将作证。此是“确切我将至”［之义］。“兹我无有疑”，关于得此涅槃，
    无疑问、无疑、无迷惘、无疑惑、不存在、不能得，［疑］已舍断、正断、寂灭、安
    息，不得生起，以智火烧之。此是“确切我将至，兹我无有疑”［之义］。
       “我心令信解，如斯能认受”［之句中］，“如斯能认受”者，是如斯省察我。“我
    心令信解”者，是向于涅槃，倾于涅槃，赴于涅槃，信解涅槃。此是“我心令信解，
    如斯能认受”［之义］。故宾祗耶长老言：
              无可譬之物          决为无所有
              不摇与不动         ［不死之涅槃］
              确切我将至          兹我无有疑
              我心令信解          如斯能认受
                                                             彼岸道［之义释］毕

    注1 龙象(nago)在于Sn.有natho。
      2 增上慢(adhimano)在底本虽有avamano，今由PTS 本及MNd.80之同文而改正。
      3 关于十随烦恼PTS.II,101f;Vm.633参照。
      4 十一欲有是指六欲天及人、地狱、饿鬼、畜生、阿修罗之五界。
      5 有白盖(setacchattam)底本虽有setapaccattam今从PTS 本。
      6 胜(pavara)在底本PTS 本亦虽有pavadata意义不通。今假pavara 读之。

        第十七   学童所问结语之义释                            三一五
    --------------------------------------------------------------------------
        小部经典二十二                                         三一六

      7 增恚寻(byapada-vitakka-vaddhanam)在底本虽只有byapada,以下之句已脱落者。
      8 以下之二偈由Sn.740-741==A.II,10==It.p.9;109之引用。MNd.455;CNd.320等参照。
      9 本偈出曜经卷五(大正藏四、六三六b)，法集要颂经卷一(大正藏四、七七八c)等参
        照。
     10 本偈由S.I,168;186之引用。MNd.456;CNd.320;杂阿含一一八九经(大正藏二、三二二
        b)，别译杂阿含一○二经(大正藏二、四一○c)参照。
     11 本偈由S.I,195==Thag.1249之引用。CNd.208;杂阿含一二一一经(大正藏二、三二九c
        以下)，别译杂阿含二二八经(大正藏二、四五七c)参照。
     12 默考多，以明了而住(samokkhayana-bahulo dhamma-vibhuta-vihari)在底本及PTS
        本虽有sammokkhayanadhammo vibhuta-vihari,今如上记而读。
     13 本偈由S.I,42之引用。杂阿含一○二二经(大正二、二六六b)，别译杂阿含二四九经(大
        正二、四五一b)参照。
     14 虽暂时亦虽瞬时(vassam api attham api)vassa 又于attaha 无少时之意义。此等
        恐由其他某等语之误而传者。今假用暂时、瞬时之译语。
     15 以前之注12参照。
     16 以前之注14参照。
     17 出血(Lohitapittena)在底本虽有Lohitena pittena 是错误。
     18 正觉者(sambuddho)在底本虽有buddho今从Sn.之语句改正。
     19 遍问(paripucchako)在底本虽有paripucchita今由MNd.234之同文个所而改正。
     20 以下之文所谓“知通超天之物”作为Sn.之文句说明，虽如所思之不恰当，在底本如此记
        载。

317             犀角经之义释
              一  一切生物以笞控         彼等亦无何害事
                  不欲子［女］况朋友     应可独行如犀角  (三五)
       “一切生物以笞控”［之句中］，“一切”者，是普皆，一切之一切，无残、无余。

        犀角经之义释                                           三一七
    --------------------------------------------------------------------------
        小部经典二十二                                         三一八

    一切者是此遍取之语。对生物［之句中］，“生物”者，是强弱之生物。“弱”者，是尚
    未舍断渴爱，尚未舍断怖畏恐怖之人。由何而言弱耶？彼等骇、骇怖、惧怖、陷于
    战栗。由此而言彼等弱(骇怖)。［强”者，是舍断渴爱，舍断怖畏恐怖之人人。由何
    而言强耶？彼等不骇、不骇怖、不惧怖、不陷于战栗。由此而言为“强”。“笞”者是
    身笞、语笞、意笞之三笞。［杀生、偷盗、邪欲行之］三种身恶行是身笞。［妄语、
    两舌、亚必口、绮语］四种之语恶行是语笞。［贪欲、嗔恚、邪见］三种之意恶行是意
    笞。“一切生物以笞控”者，是对一切生物控笞，收、夺、投、弃而止息。此是“一切
    生物以控笞”。
318    “彼等亦无何害”，对唯一有情无以手，以石块、以笞、以刀、1以伽、以绳加
    害，对一切之有情无以手、以石块、以笞、以刀、2以咖、以绳害。此是“彼等亦无
    何害”［之义］。
       “不欲子［女］况朋友”［之句中］，“不欲”者是禁止。子者是自生之子，乳母所
    育之子，领养之子，徒弟子之［四种］子。朋友者，是共同往而愉快，来而愉快，
    往来而愉快，坐而愉快，卧而愉快，招呼而愉快，谈而愉快，会谈而愉快之人人。
       “不欲子［女］况朋友者，子亦不可欲、不可乐、不可希望、不可热望。况可将欲、
    乐、希望、热望友人、知己、同辈朋友耶”？此是“不欲子［女］况朋友”［之义］。
       “应可独行如犀角”［之句中］，“独”者，是彼辟支佛(独觉、缘觉)(一)由出家之
    称而为独。(二)由无伴之义而为独。(三)由渴爱之舍断义而为独。(四)一向离贪故而为独，
    一向离嗔故而为独，一向离痴故而为独，一向无烦恼故而为独。(五)能行一行道(一
    乘道)故而为独。(六)于现觉独无上之辟支菩提故而为独。
319    (一)彼辟支佛由出家之称而为独者云何？彼辟支佛断家居之障碍，断妻子之障
    碍，断亲戚之障碍，断财宝之障碍，剃除须发，著袈裟衣，由家非家而出家，为无
    一物之状态而独行，行作、动作、活动、护持、持续、维持。如斯，“彼辟支佛由出
    家之称而为独”。
       (二)彼辟支佛由无伴义而为独者云何？彼如斯出家，独于阿练若之边鄙、无人声、
    无［骚］音、无人人之境况隐人而住，禅思受用适当卧坐所，彼独行、独立、独坐、
    独卧、独入村而行乞，独［由行乞］归，独密而坐禅，独经行，独行、行作、动作、
    活动、护持、持续、维持。如斯，是“彼辟支佛由无伴义而为独”。

        犀角经之义释                                           三一九
    --------------------------------------------------------------------------
        小部经典二十二                                         三二○

       (三)彼辟支佛渴爱之舍断故而为独者云何？彼如斯无伴，不放逸热心精勤而住、
    精勤大精勤、击破放逸亲类恶魔障解脱之军、舍断、灭除、令之灭无渴爱、网罟、
    ［轮回之］流、爱著。
320           2渴爱令为友之人      ［不断］轮回于长时
              由此状态他状态        无有超度轮回事
              渴爱乃是苦生［因］    此为过患［应须］知
              离渴爱而无有取        有念比丘应普行
        如斯，“彼辟支佛渴爱舍断故而为独”。
       (四)彼辟支佛一向离贪故而为独者云何？贪之舍断故而一向离贪故而为独，嗔之
    舍断故而一向离嗔故而为独，痴之舍断故而一向离痴故而为独，烦恼之舍断故而一
    向无烦恼故而为独。如斯，彼辟支佛一向离贪故而为独。
       (五)彼辟支佛行一行道故而为独者云何？一行道是四念处、四正勤、四神足、五
    根、五力、七觉支、八支圣道。
              3见生尽灭边        有情利益者
             ［及至］怜愍者      知解一行道
              由此之行道         过去［圣者］度
              现在亦正度         未来度暴流
        如斯，彼辟支佛行一行道故而为独。
321    (六)彼辟支佛现正独觉无上辟支菩提故而为独者云何？觉(菩提)者，是于四［沙
    门］道智、慧、慧根、慧力、择法觉支、观慧、观(毗钵舍那)、正见也。辟支佛由
    辟支佛智而觉诸谛(真理)。［即］觉“一切行是无常”。觉［一切行是苦”。觉“一切法
    是无我”。觉“缘无明而有行”。觉“缘行而有识”。觉“缘识而有名色”。觉“缘名色而
    有六处”。觉“缘六处而有触”。觉“缘触而有受”。觉“缘受而有爱”。觉“缘爱而有取”。
    觉“缘取而有有”。觉“缘有而有生”。觉“缘生而有老死”。觉“无明灭故而行灭”。觉
    “行灭故而识灭”。觉“识灭故而名色灭”。觉“名色灭故而六处灭”。觉“六处灭故而触
    灭”。觉“触灭故而受灭”。觉“受灭故而爱灭”。觉“爱灭故而取灭”。觉［取灭故而有
    灭”。觉“有灭故而生灭”。觉“生灭故而老死灭”。觉“此是苦”。觉“此是苦之集”。觉
    “此是苦之灭”。觉“此是至苦灭之道”。觉“此等是漏”。觉“此是漏之集”。觉“此是漏

        犀角经之义释                                           三二一
    --------------------------------------------------------------------------
        小部经典二十二                                         三二二

322 之灭”。觉“此是至漏灭之道”。觉“此等之法应知通”。觉“4 此等之法应遍知”。觉“此
    等之法应舍断”。觉“此等之法应修习”。觉“5 此等之法应作证”。觉六触处之集、灭
    没、过患与出离。觉6 五取蕴之集、灭没、过患与出离。觉［地水火风］四大种之
    集、灭没、过患与出离。觉所有集法皆是此灭法。所有应觉、随觉、正觉、触知、
    作证者，一切皆此彼辟支菩提智而觉、随觉、正觉、解知、作证。如斯，彼辟支佛
    现独正觉无上辟支菩提故而为独。
       “应游行”者，(一)7威仪行，(二)处行，(三)念行，(四)定行，(五)智行，(六)道行，(七)8
    行道行，(八)世间利益行之八行。
       (一)威仪行者，是于行、住、坐、卧、四威仪之［行］。(二)处行者，是于内外处之
    ［行］。(三)念行者，是于四念处之［行］。(四)定行者，是于四禅之［行］。(五)智行者，
    是于四圣谛之［行］。(六)道行者，是于四道之［行］。(七)行道行者，是于四沙门果之
    ［行］。(八)世间利益行者，是于如来阿罗汉等正觉者行与于一部之辟支佛(缘觉)、
    一部之声闻之［行］。又(一)于具足愿之人人有威仪行。(二)于护诸根门之人人有处行。
323 (三)于不放逸而住之人人有念行。(四)于励神变心之人人有定行。(五)于具足觉慧之人人
    有智行。(六)于正行道之人人有道行。(七)于得果之人人有行道行。(八)于如来、阿罗汉、
    等正觉者及一部之辟支佛，一部之声闻有世间利益行。此是八行。
        又有他之八行。(一)以信而信触行。(二)以精进而策励行。(三)以念而现起行。(四)以
    定而不散乱行。(五)以慧而知解行。(六)由于识行而识知行。(七)“如斯行道者令能将来诸
    之善法”由处行而行。(八)“如斯行道者证得殊胜之涅槃”由殊胜行而行。此是八行。
        又有他之八行。(一)于正见有见行。(二)于正思惟有攀著行。(三)于正语有适取行。
    (四)于正业有等起行。(五)于正命有净化行。(六)于正精进有策励行。(七)于正念有现起行。
    (八)于正定有不散乱行。此是八行。
       “如犀角”者，譬如犀之角是独一无第二，如斯彼辟支佛譬为此，于此等同，于
324 此比类。譬如言塭之极咸，言苦瓜子之极苦，言密之极甘，言火之极热，言雪之极
    冷，言海之大水聚，言声闻如师(佛)之得大神通。如斯，彼辟支佛譬为此(犀角),
    等同于此，比类于此，独、无伴(第二者)，脱结缚、正行于世间，行作、动作、活
    动、获得、持续、维持。此是“应可独行如犀角”［之义］。故彼辟支佛言：
                  一切生物以笞控          彼等亦无何害事

        犀角经之义释                                           三二三
    --------------------------------------------------------------------------
        小部经典二十二                                         三二四

                  不欲子［女］况朋友      应可独行如犀角
               二 已为交者有亲爱          从于亲爱此苦生
                  观察亲爱之过患          应可独行如犀角  (三六)
       “已为交者有亲爱”［之句中］，“为交”者，是(一)见交与(二)闻交之二交。
325    (一)见交者云何？此某者丽，见美而欲，见、观具备第一之丽容妇人或少女，执
    随形之相。［即］见、观、欢喜其美发、美颜、美眼、美耳、美鼻、美唇、美齿、美
    口、美颈、美乳房、美胸、美腹、美腰、美腿、美胫、美手、美指、美爪，欢迎、
    冀求、随取、随缚贪缚彼等，此是见交。
       (二)闻交者云何？于此某者于某村又［某］啊，见美而欲，具备第一之丽容妇人
    或少女，闻、听、欢喜、欢迎、冀求，随取，随缚贪缚，此是闻交。
       “亲爱”者，是(一)爱亲爱与(二)见亲爱之二亲爱。
       (一)爱亲爱者云何？由渴爱者而“此是我物，是我色、声、香、味、触敷物、著物、
    奴婢、奴仆、山羊、羊、鸡、豚、象、牛、马、牝马、田园、宅地、金［银］、货币、
    村、盯、王市、国土、地方、［四兵之］营舍、仓库”为境界，为限界，为限定，为
    制限而把取我执为限者──又一切之大地亦由渴爱而我执──乃至为百八渴爱
326 之10作用者。此是“爱亲爱”。
       (二)见亲爱者云何？有二十事之有身见、有十事之邪见、有十事之边见，所有如
    斯类之见、恶见、见执、见难路、见曲邪、见异动、见结、执、执取、住著、取、
    邪道、邪路、邪性、异学处、邪倒执、违邪执、颠倒执、邪执、对不如实而如实执，
    乃至为六十二见。此是见亲爱。
       “已为交者有亲爱”者，是缘于颠倒，缘于见、闻之交而有爱亲爱与见亲爱，生、
    发生、起、生起、现前。此是“已为交者有亲爱”［之义］。
       “从于亲爱此苦生”［之句中］，“亲爱”者，是爱亲爱与见亲爱之二亲爱……乃至
    (前方参照)……此是爱亲爱……乃至……此是见亲爱。“此苦生”者，于此某者由
    身而行恶行，由语而行恶行，由意而行恶行，杀生物，取不被与，破家之间隙，掠
    夺，包围家，待伏于路边［而追剥］，与通他妻，语虚妄。［人人］捕此者示于王，
327 “陛下！此者是盗贼、恶汉。对此者陛下请欲行所有刑罚”。王谴责此者。彼缘于谴
    责而受苦忧。此怖畏、苦忧由何处生耶？是缘于彼之亲爱，缘于喜，缘于贪，缘于

        犀角经之义释                                           三二五
    --------------------------------------------------------------------------
        小部经典二十二                                         三二六

    喜贪而生。王以此为不满足。王令缚以伽缚、绳缚、锁缚、藤缚、蔓缚、栅缚、村
    缚、街缚、市缚、国缚、地方缚，且判决：“汝由此处不可去”。彼缘于缚而受苦忧。
    此怖畏、苦忧由何处生耶？缘于彼之亲爱，缘于喜，缘于喜贪而生起。王以此为不
    满足。王由此者没收百金又千金之彼财。彼缘于失财而亦受苦忧。此怖畏、苦忧由
    何处生耶？缘于彼之亲爱，缘于喜，缘于贪，缘于喜贪而生起。王以此为不满足。
    王令此者受种种惩罚。［即］以鞭笞，以棒笞，以棍棒笞，断手，断足，断手足，断
328 耳，断鼻，断耳与鼻，破头盖而入铁丸，剥头皮而磨，向口中而燃灯火，卷曲布而
    烧全身，卷油布而烧手，剥皮肤而捆倒，剥皮肤而缠身，缚手足而由四方放火，剥
    取皮、肉、腱、寸断身、伤坏身而擦入灰汁，突刺铁串于耳孔而回转，拔骨而为如
    蒿蒲团，灌注热油使狗啖食，生而刺串，以刀断首。彼由于惩罚而受苦忧。此怖畏、
    苦忧由何处生耶？缘于彼之亲爱，缘于喜，缘于贪，缘于喜贪而生。王是此等四罚
    之主权者。彼［罪人］由于自己之业而身坏死后，生于苦界、恶趣、随处、地狱。
    狱卒等向此者行命名为五种缚之惩罚。［即］令赤热铁棒触于只手，赤热铁棒触于次
    之手，赤热铁棒触于只足，赤热铁棒触于次之足，赤热铁棒触于胸，彼于其际受激
    甚之苦痛。而尚未尽彼恶业之间命不终止。此怖畏、苦忧由何处生耶？缘于彼之亲
    爱，缘于喜，缘于贪，缘于喜贪而生起。狱卒等诱行此者而以斧截。狱卒等捕此者
329 足为上头为下以利斧截。狱卒等令此者轭于车而往返于燃烧之热地上。狱卒等使此
    者上下于大炭火之山。狱卒等捕此者足为上头为下投于燃烧之热铜釜。彼于其处而
    被煮沸。彼于其处而受不断之煮沸，或行于上，或行于下，或行于横。彼于其际受
    激甚之苦痛。而彼恶业尚未尽之间命不终止。此之怖畏、苦忧由何处生耶？缘于彼
    之亲爱，缘于喜，缘于贪，缘于喜贪而生起。狱卒等投此者于大地狱。而彼大地狱：
              11有四隅而有四门          被区分而被区划
              围以铁栅蔽以铁            铁制林地火燃烧
              上下四方百由旬            常时存续普扩展
              有穷之而有热苦            恐怖火焰难接近
              有怖畏而有苦痛            将令身毛为竖立
330           东方之壁火焰聚            业者突击西方壁
              西方之壁火焰聚            业者突击东方壁

        犀角经之义释                                           三二七
    --------------------------------------------------------------------------
        小部经典二十二                                         三二八

              南方之壁火焰聚            业者突击北方壁
              北方之壁火焰聚            业者突击南方壁
              火焰聚由下方起            业者突击向天井
              火焰聚由天井起            业者突击向床地
              阿鼻地狱扬铁锅            上下四侧燃赤热
              凶恶罪过诸有情            为极恶业煮不死
              身体如同火大聚            灰亦不存滓亦无
              12［彼等］由东向［西］走  复由［西方］走向［东］
              复由北方向［南］走        再由［南方］走向［北］
              为求出脱欲出离            所至之处皆门闭
331           13苦对彼等不受报          诸多恶业存［限度］
              彼等缘于彼恶业            不能出离由彼处
        此怖畏、苦忧由何处生耶？缘于彼之亲爱，缘于喜，缘于贪，缘于喜贪而生起。
    又所有地狱之苦，所有畜生界之苦、所有馈鬼界之苦、所有人界之苦由何处生，由
    何处发生，由何处起，由何处生起，由何处现前耶？缘于亲爱，缘于喜，缘于贪，
    缘于喜贪而有、生成、生、发生、起、生起、现前。此是“从于亲爱此苦生”［之义］。
       “观察亲爱之过患”［之句中］，“亲爱”者，是爱亲爱与见亲爱之二亲爱……乃至
    (三二五页参照)……此是爱亲爱……乃至(三二五页参照)……此是见亲爱。
       “观察亲爱之过患”者，不断观察爱亲爱与见亲爱之过患，不断眺、不断省思、
    不断普观。此是“观察亲爱之过患”［之义］。“应可独行如犀角”者。故彼辟支佛言：
                    已为交者有亲爱          从于亲爱此苦生
332                 观察亲爱之过患          应可独行如犀角
                 三 不断怜愍友亲友          心被系缚失利益
                    观察亲睦怖畏事          应可独行如犀角  (三七)
       “不断怜愍友、亲友、心被系缚失利益”［之句中］，“友”者，是(一)在家友与(二)非
    家友之二友人。
       (一)在家之友者云何？于此某者［对于友］与难与之物，舍难舍之物，为难为之
    事，忍难忍之事，对彼打开已之秘密，守彼之秘密，友遭遇灾难亦不见舍，为彼而

        犀角经之义释                                           三二九
    --------------------------------------------------------------------------
        小部经典二十二                                         三三○

    掷身命，［彼］零落而亦无轻蔑，此是在家之友。
       (二)非家之友者云何？于此有比丘，为友所爱，适友之意，为友所尊重，所崇敬，
    语温和而话甚深之语，不劝［友］不合理事，令受持增上戒，受持四念处之勤励修
    习，四正勤……乃至……受持四神足、五根、五力、七觉支、八支圣道之勤励修习。
    此是非家之友。
333    “亲友”者，是共愉快而往，愉快而来，愉快而往来，愉快而坐，愉快而卧，愉
    快而招呼，愉快而谈，愉快而会谈之人人也。
       “不断怜愍友、亲友，心被系缚失利益”者，是不断怜愍友人、亲友、知己、同
    辈、朋友，且摄益，亦失自利，亦失他利，亦失俱利，亦失现世之利，亦失来世之
    利，亦失第一义之利、摧破、遍舍、令消失。此是“不断怜愍友、亲友，心被系缚失
    利益”［之义］。
       “心被系缚者”是由二行相而心被系缚。(一)眨下自己，高扬他人而心被系缚。又
    (二)高扬自己贬下他人而心被系缚。
       (一)贬下自己高扬他人而心被系缚者云何？［向檀越之人人言］：“卿等是我之大
    饶益者。我依于卿等而他之人人亦与我又欲作与所思惟得之衣服、食物、卧坐所、
    病者之资具药品。依于卿等，为与卿等相识而父母之付与──以前我之姓名消失，
334 我被知作为某氏(贵氏)之被护者，某女(贵女)之被护者”。如斯，成为贬下自己
    高扬他人而心被系缚。
       (二)高扬自己贬下他人而心被系缚者云何？向檀越之人人言：“我是卿等之大饶
    益者。卿等由我而归依佛，归依法，归依僧。［由我］而离杀生，离偷盗，离邪欲行，
    离妄语，离谷酒，果酒［等］放逸原因之酒。我向卿等亦总说(圣典)，亦遍问(义
    疏)，亦告戒，亦告布萨，亦决心［教］新业。然卿等舍我而去，恭敬他之人人，尊
    重、供养、敬重”。如斯，高扬自己贬下他人而心被系缚。此是“不断怜愍友、亲友，
    心被系缚失利益”［之义］。
       “观察亲睦怖畏事”［之句中］，“怖畏”者，是生之怖畏，老之怖畏，病之怖畏，
    死之怖畏，王之怖畏，贼之怖畏，火之怖畏，水之怖畏，自责之怖畏，他责之怖畏，
    刑罚之怖畏，恶趣之怖畏，波浪之怖畏，蛟龙(鲛)之怖畏，旋流之怖畏，鳄鱼之
    怖畏，生活之怖畏，污名之怖畏，于众中而臆测之怖畏，可怖畏，身硬直、身毛竖

        犀角经之义释                                           三三一
    --------------------------------------------------------------------------
        小部经典二十二                                         三三二

    立，心之悚惧、骇怖。“亲睦”者是爱亲睦与见亲睦之二亲睦……乃至(三九五页参
    照)……此是爱亲睦……乃至(三九五页参照)……此是见亲睦。“观察亲睦怖畏事”
335 者，是于亲睦“观察”此之怖畏、眺、省思、普观。此是“观察亲睦怖畏事”［之义］。
    “应可独行如犀角”。故彼辟支佛言：
                  不断怜愍友亲友          心被系缚失利益
                  观察亲睦怖畏事          应可独行如犀角
               四 对子妻有贪爱者          恰如郁茂竹缚著
                  如笋无为附著事          应可独行如犀角  (三八)
       “恰如郁茂竹缚著”［之句中］，竹者，是竹薮。譬如于竹薮，枝网链结、缝合、
    缚著、悬、悬著、碍著，如斯。“缚著”(爱著)者，是渴爱。即所有贪、染贪、随
    导、随知、喜、喜贪、心之染贪、欲求、昏迷、缚著、贪求、遍贪、执著、污泥、
    能动、幻、能生［轮回］、［苦］生因、缝贪、有网、流贪、爱著、线綖、染著、营
    务、伴侣、愿、导有者、贪林、爱林、亲睦、爱情、期侍、结缚、望、望求、望欲、
    色望、声望、香望、味望、触望、得望、财望、子望、命望、觅、遍觅、热望、觅
336 望、觅贪、觅欲、动贪、动转贪、动欲贪、眇媚贪、个不善欲性、非法贪、不等贪、
    欲求、欲望、冀求、希望、求望、欲爱、有爱、无有爱、色爱、无色爱、灭爱、色
    爱、声爱、香爱、味爱、触爱、法爱、暴流、轭、缚、取障、盖欲、结缚、随烦恼、
    随眠、缠蔓、种种欲、苦根、苦因缘、苦生、魔罟、魔钩、魔境、魔住所、魔缚、
    爱河、爱网、爱羁、爱海、贪欲、贪、不善根也。
        爱著(缚著)者由是何义而为爱著耶？由扩大故为爱著。由广大故为爱著。由
    染著故为爱著。由冒险故为爱著。由夺取故为爱著。由欺语故为爱著。由毒根故为
    爱著。由毒果故为爱著。由毒受用故为爱著。或又彼渴爱而广大于色、声、香、味、
    触、施主檀家、众、住居、利得、名声、赏赞、安乐、衣服、食物、卧坐所、病者
    之资具药品、欲界、色界、无色界、欲有、色有、无色有、想有、无想有、非想非
    非想有、一蕴有、四蕴有、五蕴有、在于过去、未来、现在、于见闻觉识诸法中为
337 扩大扩展。此是“爱著”。此是“恰如郁茂竹缚著”［之义］。
       “对子妻有爱著者”［之句中］，子者，是自生子，乳母所育之子，领养之子，徒
    弟子之四种子。妻者，是妻也。贪爱(期待)者，是渴爱。即所有贪、染贪……乃

        犀角经之义释                                           三三三
    --------------------------------------------------------------------------
        小部经典二十二                                         三三四

    至(一三页参照)……贪欲、贪、不善根。此是“对子妻有贪爱者”［之义］。
       “如笋无为附著事”［之句中］，竹者，是竹薮。譬如笋于竹薮，荀不著于他竹、
    不悬、不卷附、不碍著，［由他竹］出离、弃遣、离脱，如斯——是爱著与见著之二
    著……乃至(四○页参照)……此是爱著……乃至(四○页参照)……此是见著——彼
    辟支佛舍断爱著，舍遣见著。由爱著之舍断故，由见著之舍遣故，彼辟支佛不著于
    色，不著于声，不著于香，不著于味，不著于触，不著于施主檀家、众、住居、利
    得、名声、赏赞、安乐、衣服、食物、卧坐所、病者之资具药品、欲界、色界、无
    色界、欲有、色有、无色有、想有、无想有、非想非非想有、一蕴有、四蕴有、五
338 蕴有、过去、未来、现在、不著于应见闻觉识之诸法，不执、不缚、不系缚、出离、
    弃遣、离脱、离缚，以不限定之心而住。此是“如笋无为附著事”［之义］。“应可独
    行如犀角”。故彼辟支佛言：
                  对子妻有贪爱者        恰如郁茂竹缚著
                  如笋无为附著事        应可独行如犀角
               五 恰如鹿在林野中        求食行处不被缚
                  观察独存有识者        应可独行如犀角  (三九)
       “恰如鹿在林野中，求食行处不被缚”［之句中］，鹿者，是羚羊(伊尼)鹿与沙
    罗婆鹿之二种鹿。譬如林野之鹿住于林野，安心而行，安心而立，安心而坐，安心
    而卧。
        即如斯说：“16诸比丘！譬如有林野之鹿，游于林野、山林、安心而行，安心而，安心而
    立，安心而坐卧——彼因何耶？诸比丘！是猎师之眼所不能屈——”。如斯
339 诸比丘！有比丘，离诸欲离诸不善法，有寻，有伺，由离生有喜、乐具足初禅而住。
    诸比丘！此比丘能言：‘魔已盲目，魔眼完全亡失，已至波旬不能见’。更又诸比丘！
    于寻与伺之寂灭故，为内之净，为心之专一性，无寻无伺，由定生有喜、乐具足第
    二禅而住。诸比丘！此比丘能言：‘魔已盲目，魔眼完全亡失，已至波旬不能见’。
    更又诸比丘！有比丘，由喜之舍离故，有舍而住，有念有正知而以身受乐——彼诸
    圣者能说‘有舍有念而乐住’——具足第三禅而住。诸比丘！此之比丘能言：‘魔
    盲目，魔眼完全亡失，已至波旬不能见’。更又诸比丘！有比丘，由舍断乐故，由舍
    断苦故，由灭没喜、忧故，不苦不乐，由舍念之清净具足第四禅而住。诸比丘！此

        犀角经之义释                                           三三五
    --------------------------------------------------------------------------
        小部经典二十二                                         三三六

    比丘能言：‘魔已盲目，魔眼完全亡失，已至波旬不能见’。更又诸比丘！有比丘，
    普超越色想，灭没有对想，不作意种种想，‘虚空是无边’具足空无边处而住。汝诸
    比丘！此之比丘能言：‘魔为盲目，魔眼完全亡失，已能至于波旬而不能见’。更又
340 诸比丘！有比丘，普超越空无边处，‘识是无边’具足识无边而住。普超越识无边处，
    ‘何物亦无’具足无所有处而住。普超越无所有处具足非想非非想处而住。普超越
    非想非非想处具足想受灭而住。又以慧见彼诸漏已尽灭。诸比丘！此比丘能言：‘魔
    已盲目，魔眼完全亡失，已至波旬不能见，已度世间之爱著’。彼安心而行，安心而
    立，安心而坐，安心而卧。彼因何耶？诸比丘！是恶魔之眼不能屈。此是“恰如鹿在
    林野中，求食行处不被缚”［之义］。
       “观察独存有识者”［之句中］，“有识［者］”，是识者、贤者、具慧者、觉慧者、
    有智者、辨知者、有慧者。“人”者，是有情、人、摩奴之子、士夫、补特伽罗、命
    者、生死者、生者、根行者、摩奴所生者。“独存者”，是(一)独存之法与(二)独存人人
    之二独存。(一)独存之法者云何？是四念处、四正勤、四神足、五根、五力、七觉支、
341 八支圣道。此是“独存之法”。(二)独存之人者云何？具备此所独存之法者言为独存之
    人。
       “观察独存有识人”者，是有识之人观察独存、眺、省思、普观。此是“观察独存
    有识”［之义］。“应可独行如犀角”。故彼辟支佛言：
                  恰如鹿在林野中          求食行处不被缚
                  观察独存有识者          应可独行如犀角
               六 朋友之问虽住立          虽步游行交语话
                 ［愚者］不愿观独存       应可独行如犀角(四○)
       “朋友之问虽住立，虽步游行交语话”［之句中］，“朋友］者，共愉快而往，愉快
    而来，愉快而往来，愉快而坐，愉快而卧，愉快而招呼，愉快而谈，愉快而会谈人
    人。“朋友之问虽住立，虽步履虽游行交相语话”者，于朋友之问虽住虽立，步履、
    游行，有自利之语话，他利之语话，俱利之语话，现世利之语话，来世利之语话，
342 第一义［之利］之语话。此是“朋友之间虽住虽立，虽步履虽游行交相语话”［之义］。
       “［愚者］不愿观独存”者，是诸愚者、不善人、外学、外学之弟子不愿此事。［即］
    是著17黄色之袈裟衣。诸贤者、善人、佛弟子、辟支佛愿此事。［即］是著17黄色之

        犀角经之义释                                           三三七
    --------------------------------------------------------------------------
        小部经典二十二                                         三三八

    袈裟衣事。“独存”者，是(一)独存之法与(二)独存人之二独存。(一)独存之法者云何？是
    ［四正勤、四神足、五根、五力、七觉支］八支圣道。此是“独存之法”。(二)独存之
    人者云何？是具备此所独存之法者言为独存之人。“不愿观独存”者，是观察独存，
    眺、省思、不断普观。此是“不愿观独存”。应可独行如犀角。故彼辟支佛言：
                  朋友之间虽住立         虽步游行交语话
                 ［愚者］不愿观独存      应可独行如犀角
               七 朋友之间有戏乐        ［妻］子之中大爱生
343               爱别离苦续嫌忌         应可独行如犀角(四一)
        “朋友之问有戏乐”［之句中］，“戏”者，是(一)身戏与(二)语戏之二戏。
       (一)身戏者云何？［人人］以象戏，以马戏，以车戏，以弓戏，以八条槃蓦戏，
    以十条盘蓦戏，以无盘蓦戏，以蹴石戏，以拔取戏，以投骰子戏，以棒打戏，以游
    笔手戏，以骰子戏，以叶笛戏，以玩具锄戏，逆立戏，以风车戏，以玩具而戏，以
    玩具弓戏，以文字判戏，以意志判戏，以模仿残障者戏。此是“身戏”。
       (二)语戏者云何？是口大鼓、18口阿蓝巴达、口殿第摩迦、口瓦利摩迦、口贝鲁
    拉迦、口达达利迦、舞戏、舞蹈、诗歌、戏言。此是“语戏”。
       “乐”者，此是满悦之语。“于朋友之问”［之句中］，“朋友”者，是共愉快而往，
    愉快而来，愉快而往来，愉快而坐，愉快而卧，愉快而招呼，愉快而谈，愉快而会
    谈之人人。“朋友之问有戏乐”者，是朋友之间有戏与乐。此是“朋友之间有戏乐”［之
    义］。
344    “(妻)子之中大爱生”［之句中］，“子”者，是自所生子、为乳母所育子、领养
    子，徒弟子之四［种］子。又“于子之中大爱生”者，于子中有过大之爱。此又是“(妻)
    子之中大爱生”［之义］。
       “爱别离苦续嫌忌”［之句中］，“爱”者，是(一)爱有情与(二)爱行之二爱。
       (一)爱有情者云何？于此彼欲彼等［有情］之利、欲益、欲幸福、欲瑜伽所安稳
    之母父、兄弟、姊妹、亲子、亲女、友人、同僚、亲戚、缘者。此是爱有情。
       (二)爱行者云何？是可意色、可意声、可意香、可意味、可意触。此是爱行。
       “爱别离苦续嫌忌者，是嫌忌爱别离［之苦］、续忌、续嫌恶”。此是［爱别离苦
    续嫌忌”［之义］。应可独行如犀角。故彼辟支佛言：

        犀角经之义释                                           三三九
    --------------------------------------------------------------------------
        小部经典二十二                                         三四○

                    朋友之间有戏乐      ［妻］子之中大爱生
                    爱别离苦续嫌忌       应可独行如犀角
345              八 四方有情无嗔怒       多少衣食住满足
                    堪诸危难不动转       应可独行如犀角(四二)
       “四方有情无嗔怒”［之句中］，四方者，彼辟支佛是以慈俱之心遍满一方而住。
    同样于第二［方］，同样于第三［方］，同样于第四方。斯于上于下于横，于一切处，
    于含一切［有情］世界，自己一切见为广大、伟大、无量、无怨恨、无嗔恼、遍满
    慈俱心而住。“于四方无嗔怒者”，慈之修习故于东方有情一切无厌逆，于西方有情
346 一切无厌逆，于南方有情一切无厌逆，于北方有情一切无厌逆，于东隅有情一切无
    厌逆，于西隅有情一切无厌逆，于南隅有情一切无厌逆，于北隅有情一切无厌逆，
    于下方有情一切无厌逆，于上方有情一切无厌逆，于［四］方［四］维有情一切无
    厌逆。悲之修习故，喜之修习故，舍之修习故，于东方有情一切无厌逆……乃至……
    于［四］方［四］维有情一切无厌逆。此是“四方有情无嗔怒”［之义］。
       “多少亦满足”者，(一)彼辟支佛于多少衣服而满足，于多少衣服而赞说满足。又
    为衣服不适当而无陷邪求。不得衣服亦无惧怖，得衣服亦不贪觅，不昏迷，不缚著，
    观过患，有出离之慧而受用。又彼多少衣服亦无以满足高扬自己，亦无贬下他人。
    其时而巧善，无懒惰、有正知、有所念处者，斯辟支佛言住古之最高圣种者。(二)以
    多少之食物而满足，多少之食物而赞说满足。又为食物不适当而无陷于邪求。不得
347 食物亦无惧怖，得食物亦不贪觅，不昏迷，不缚著，观过患，有出离之慧而受用。
    又多少之食物亦无以满足高扬自己，亦无贬下他人。其时而巧善，无懒惰，有正知，
    有所念虑者，斯辟支佛言住古之最高圣种者。(三)以多少之卧坐所而满足，多少之卧
    坐所而赞说满足。又为卧坐所之不适当而无陷于邪求。不得卧坐所亦无惧怖，得卧
    坐所亦不贪觅，不昏迷，不缚著，观过患，有出离之慧而受用。又多少之卧坐所亦
    无以满足高扬自己，亦无贬下他人。其时而巧善，无懒惰，有正知，有所念虑者，
    斯辟支佛言住古之最高圣种者。四以多少之病者资具药品而满足，多少之病者资具
    药品而赞说满足。又为病者之资具药品不适当而无陷于邪求。又得病者之资具药品
    亦无惧怖，得病者之资具药品亦不贪觅，不昏迷，不缚著，观过患，有出离之慧而
    受用。又多少之病者之资具药品亦无以满足高扬自己，亦无贬下他人。其时而巧善，

        犀角经之义释                                           三四一
    --------------------------------------------------------------------------
        小部经典二十二                                         三四二

    无懒惰，有正知，有所念虑者，斯辟支佛言住古之最高圣种者。此是“多少衣食住满
    足”。
348    “堪诸危难不动转”［之句中］，危难者，是(一)显现之危难与(二)隐密危难之二危难。
       (一)显现之危难者云何？是有狮子、虎、豹、熊、鬣狗、狼、野牛、象、蛇、蝎、
    百足、又盗贼又既遂未遂之凶暴人。［又］眼病、耳病、鼻病、舌病、身病、头病、
    外耳病、口腔病、齿痛、咳、喘息、外鼻病、热病、老、腹病、气绝、赤痢、腹痛、
    虎列刺、癫、痈、庖疮、肺病、癫痫、轮癣、疥癣、风癣、抓伤、皲裂、19出血、
    糖尿病、痔疾、疙疸、溃疡、胆汁等起病、痰等起病、［胆汁疾风］集合病、气候变
    化所生病、不等姿势所生病、伤害所生病、业报所生病、寒、暑、饥、渴、大便、
    小便、虻、蚊、风、炎热、与爬行类(蛇类)之接触。此等言为显现之危难。
       (二)隐密之危难者云何？是身恶行、语恶行、意恶行、欲贪盖、嗔恚盖、昏沉睡
    眠盖、掉举恶作盖、疑盖、贪、嗔、痴、忿、恨、覆、恼、嫉、悭、谄、诳、强情、
    激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热
349 苦、一切不善行，此等言为隐密之危难。
       “危难”者，由何义而为危难耶？是(一)征服［善人］故为危难。(二)至于［善法之］
    减退故为危难。(三)［不善法］以其处为依所故为危难。
       (一)征服［善人］故为危难者云何？彼等危难征其人，征服、胜、蹂躏、夺取、
    打破。如斯，“征服故为危难”。
       (二)至于［善法之］灭退故为危难者云何？彼等危难至诸善法之减退、消灭。诸
    善法者云何？是正行道、随顺之行道、无害敌之行道、随义之行道、法随法之行道、
    诸戒之完成、诸根之守护、对食而知量、向警寤之努力、向念正知、四念处修习之
    努力、向四正勤、四神足、五根、五力、七觉支、八支正道修习之努力。至于此等
    诸善法之减退、消灭。如斯，“至于减退故而为危难”。
       (三)不善法以其处为依所故为危难者云何？此等之恶不善法生起而自体依止于其
    处。譬如以洞穴为依所之生物横卧于洞穴，以水为依所之生物横卧于水中，以林为
350 依所之生物横卧于林中，以树为依所之生物横卧于树上，如斯，此等诸不善法生起
    而自体依止于其处。如斯，“依止于其处故是危难”。
        即世尊如斯说：“20诸比丘！与门人(烦恼)共，与阿阇梨(烦恼)共之比丘苦

        犀角经之义释                                           三四三
    --------------------------------------------------------------------------
        小部经典二十二                                         三四四

    而不乐住”。诸比丘！与门人共与阿阇梨共之比丘苦而不乐住者云何？诸比丘！兹有
    比丘，以眼见色后，［彼］忆念思惟生起结缚恶不善法。彼等之恶不善法于彼之内而
    住，随住。故彼言与彼门人(内住者)共。彼等恶不善法于彼现行。故［彼］与阿
    阇梨(现行者)言共。更又诸比丘！有比丘，以耳闻声之后，以鼻嗅香之后，以舌
    尝味之后，以身触所触之后，以意识法之后，［于彼］忆念思惟生起结缚恶不善法。
    彼等恶不善法住随住于彼之内，故言［彼］与门人(内住者)共。彼等诸不善法现
    行于彼。故言［彼］与阿阇梨(现行者)共。如斯，诸比丘！是与门人共，是与阿
    阇梨共之比丘苦而不乐住。如斯，“以其处为依所故而为危难”。
351     又世尊已为斯说：“21诸比丘！此等三之内垢、有内不友、内敌、内杀戮者、内
    反敌者”。三者云何？诸比丘！贪是内垢、内不友、内敌、内杀戮者、内反敌者。嗔
    是内垢、内不友、内敌、内杀戮者、内反敌者。痴是内垢、内不友、内敌、内杀戮
    者、内反敌者。诸比丘！此等是三之内垢、内不友、内敌、内杀戮者、内反敌者。
              22贪者生不利      贪者心动乱
              怖畏由内生        人不觉知彼
              贪者不知义        贪者不见法
              贪而征人故        时有黑闇冥
              嗔者生不利        嗔者心动乱
              怖畏由内生        人不觉知彼
              嗔者不知义        嗔者不见法
              忿而征人故        时有黑闇冥
              痴者生不利        痴者心动乱
              怖畏由内生        人不觉知彼
              痴者不知义        痴者不见法
              痴而征人故        时有黑闇冥
        如斯亦“以其处为依所故而为危难”。
352     又世尊如斯说：“23大王！于人有三法之生起。［彼等］于内生起不利益、苦、
    不乐住”。三者云何？大王！于人有贪之生起。［彼］于内生起不利益、至苦、不乐
    住。大王！在人有嗔之生起。［彼］于内生起不利益、至苦、不乐住。大王！于人有

        犀角经之义释                                           三四五
    --------------------------------------------------------------------------
        小部经典二十二                                         三四六

    痴之生起。［彼］于内生起不利益、至苦、不乐住。大王！于人有此等三法之生起。
    ［彼］于内生起不利益、至苦、不乐住。
              24自己之心中      生之贪嗔痴
              害人有恶心        自果如［枯］竹
        如斯亦“以其处为依所故为危难”。
        又世尊如斯说：
              25贪与嗔为［身体］因    身毛竖立由此生
              不乐与乐［身］等起      诸［不善］寻［善］意
              如诸童子［放］舍鸟     ［一切诸鸟均］放弃
        如斯亦“以其处为依所故而为危难”。
       “堪诸危难”者，是堪于诸危难，超乘、26夺去、27破碎。“不动转”者，是彼辟
    支佛无恐怖、不动转、不骇怖、不逃走、舍断怖畏、恐怖，离去身毛竖立而住。此
    是“堪诸危难不动转”［之义］。“应可独行如犀角”。故彼辟支佛言：
353               四方［有情］无嗔怒    多少［衣食住］满足
                  堪诸危难不动转        应可独行如犀角
               九 一类出家者            摄益之事难
                  住家在家者            于如此亦然
                  对他人子［女］        无有执心事
                  应如犀角之            可为独游行(四三)
       “一类出家者，摄益之事难”，于此一类出家者虽亦与依止［和尚］，亦与总说(圣
    典)，亦与遍问(义疏)亦与依服，亦与钵，亦与铜碗，亦与水瓶，亦与滤水器，亦
    与剃刀，亦与履物，亦与腰带，但不闻［正法］，不倾耳，不起欲知之心，不闻、不
    从顺，不遵［他］语，为违背行为，以颜外向。此是“一类出家者，摄益之事难”［之
    义］。
       “住家在家者，亦然”者，于此一类在家者虽亦与象，亦与车，亦与田园，与宅
    地，与黄金，与金［银货］，亦与村、街、市、地方、但不闻［正法］，不倾耳、不
354 起欲知之心，不闻、不顺从、不尊(他)语，为违背行为，以颜外向。此是“住家在
    家者亦然”［之义］。

        犀角经之义释                                           三四七
    --------------------------------------------------------------------------
        小部经典二十二                                         三四八

       “对他人子［女］，无有执心事”［之句中］，他人之子者，是言于此情况除自己
    之一切者。“对他人子［女］无有执心事”者，无有执心，不持关心，无有观待［爱
    著］。此是“对他人子女，无有执心事”［之义］。应如犀角之可为独游行。故彼辟支
    佛言：
                  一类出家者         摄益之事难
                  住家在家者        ［于如此］亦然
                  对他人子［女］     无有执心事
                  应如犀角之         可为独游行
             一○ 如昼度树之落叶     取除须发无俗相
                  雄者断世之结缚     应可独行如犀角(四四)
       “取除须发世俗相”［之句中］，“世俗之相”者，是发、须、华鬘、薰香、涂料、
    缨络、饰物、衣裳、缠物、头卷布、涂香、按摩、沐浴、洗发剂、镜、眼药、华鬘、
355 涂油、白粉、口红、腕环、发饰、杖、棒、刺、伞盖、有彩色履物、髻、宝珠、扇、
    长短之白衣等。“取除须发世俗相”，是夺去、投弃、息28。此是“取除世俗相”［之
    义］。
       “如昼度树之落叶”，譬如昼度树之叶离落、已落叶、如斯，彼辟支佛之世俗相
    成为断落。此是“如昼度树之落叶”。
       “雄者断世之结缚”［之句中］者，是具精进者故而为雄者。是有能者故而为雄
    者。是权力者故而为雄者。是有用者故而为雄者。是勇者、英雄、战士、无怖者、
    无惧者、无骇者、无败走者、怖畏恐怖之舍断者、身毛竖立之离去者故而为雄者。
              29远离30此世一切恶    越地狱苦精进者
              有精进有精勤者        斯人其故言31雄者
356     世俗之结缚者，是子、奴婢、奴仆、山羊、羊、鸡、豚、象、牛、马、田园、
    宅地、黄金、金［银货］、村、街、王市、国土、地方、［四兵之］营舍、仓库及所
    有可染爱之事物。“雄者断世之结缚”者，是雄者彼辟支佛断世俗之结缚，正断、舍、
    除去、灭除、令之灭无。此是“雄者断世之结缚”［之义］。应可独行如犀角。故彼辟
    支佛言：
                  如昼度树之落叶          取除须发无俗相

        犀角经之义释                                           三四九
    --------------------------------------------------------------------------
        小部经典二十二                                         三五○

                  雄者断世之结缚          应可独行如犀角
             一一 若聪明友汝等得          善住贤者与共行
                  打胜一切诸危难          有念愉快应游行(四五)
       “若聪明友汝等得”者，若得聪明、贤、具慧、有觉慧、有智、有辨知、有慧之
    友，如获得、如得达、如所有。此是“若聪明友汝等得”［之义］。
       “善住贤者与共行”［之句中］，“与共行”者，是与同行。“善住”者，是由初禅而
    善住，由第二禅、第三禅、第四禅亦善住，慈心解脱亦善住，由悲、喜、舍心解脱
357 亦善住，由空无边处定亦善住，由识无边处定、无所有处定、非想非非想处定亦善
    住，由灭尽定亦善住、由果定亦善住。“贤者”者，是贤者、学者、具慧者、觉慧者、
    有智者、辨知者、有慧者。此是“善住贤者与共行”［之义］。
       “打胜一切诸危难”［之句中］，危难者，是显之危难与隐密危难之二危难……乃
    至(三四二页以下参照)……此言显现之危难……乃至(三四三页以下参照)……
    此言隐密之危难。“打胜一切诸危难”，是打胜、胜、打超、夺去一切之诸危难。此
    是“打胜一切诸危难”。
       “有念愉快应游行”，彼辟支佛与彼聪明、贤、具慧、有觉慧，有智，有辨知，
    有慧之友共愉快，意满、意笑、意笑喜、意雀跃、意喜悦而行，行作、动作、活动、
    护持、持续、可维持。此是“有念愉快应游行”［之义］。“有念”者，彼之辟支佛有念，
    具备第一之念慧、忆念、随念于甚久以前所行，于甚久以前所语亦忆、随念。此是
    “有念愉快应游行”［之义］。故彼辟支佛言：
358               若总明友汝等得          善住贤者与共行
                  打胜一切诸危难          有念愉快应游行
             一二 若聪明友汝不得          善住贤者与共行
                  征服国土如王舍          应可独行如犀角  (四六)
       “若聪明友汝不得”，若不得聪明、贤、具慧、有觉慧、有智、有辨知，有慧之
    友、不获得、不得达、不为所有。此是“若聪明友汝不得”［之义］。
       “善住贤者与共行”［之句中］，“共行”者，是同行。“善住”者，是由初禅而善住
    ……乃至(前方参照)……由灭尽定而善住，由果定而善住。“贤者”是贤者、学者、
    具慧者、觉慧者、有智者、辨知者、有慧者。此是“善住贤者与共行”［之义］。

        犀角经之义释                                           三五一
    --------------------------------------------------------------------------
        小部经典二十二                                         三五二

       “征服国土如王舍”，如战争之胜，打破敌，已得意欲之物，［而以战利品］充满
    仓库之灌顶刹帝利王亦将国土、地方、充满黄金、金银货之仓库，以遍舍［城］市
359 而剃除须发，著袈裟衣，由家非家而出家，成为无一物之状态而独行，行作、动作、
    活动、护持、持续、维持、斯辟支佛亦断一切家居之障碍，断妻子之障碍，断亲戚、
    缘者之障碍，断友人、同僚之障碍，剃除须发，著袈裟衣，由家非家而出家，成为
    无一物之状态而独行、行作、动作、活动、护持、持续、维持。此是“征服国土如王
    舍”［之义］。“应可独行如犀角”。故彼辟支佛言：
                  若聪明友汝不得        善住贤者与共行
                  征服国土如王舍        应可独行如犀角
             一三 正使成具友            我等应赏赞
                  胜［又］等之友        等等可亲近
                  如不得彼等            无罪受用者
                  应如犀角之            可为独游行  (四七)
360    “正使成具友，我等应赏赞”［之句中］，“正”者，此是一向之语，无疑之语，不
    二之语，确实之语，严密之语，纯粹之语，确立之语。“使成具之友”者，是具备无
    学之戒蕴，具备无学之定蕴、无学之慧蕴、无学之解脱蕴、无学之解脱智见蕴之所
    有之朋友。“正使成具友，我等应赏赞”者，是我等赏赞、赞叹、称誉、赞说正成具
    之朋友。此是“正使成具友，我等应赏赞”［之义］。
       “胜［又］等之友，我等可亲近”，有由戒、定、慧、解脱、解脱智见而殊胜之
    朋友，有由戒、定、慧、解脱、解脱智见而等同之朋友。对此等之胜朋友，又等朋
    友而可亲近、可亲近，可近侍，可遍问，应遍问。此是“胜又等之友，我等可亲近”
    ［之义］。
       “如不得彼等，无罪受用者”［之句中，于受用者］者，(一)有罪受用者，(二)无罪
    受用者。
       (一)有罪受用者云何？于此某者由于诡诈，由虚谈，由现相，由激磨，由以利成
    利，由木之施与，由竹之施与，由叶之施与，由草之施与，由沐浴［水］之施与，
    由洗粉之施与，由浴土［肥皂］之施与，由杨枝之施与，由洗颜水之施与，由谄谀，
    由荒唐语，由取悦，由背后说，由家相学，由贱劣学，由手足判断学，由占星学，

        犀角经之义释                                           三五三
    --------------------------------------------------------------------------
        小部经典二十二                                         三五四

    由通使，由遣使，由使走，由医业，由32普请，由食物之赠答，由施物之赠答，于
361 不如法，于不正当而得、获、获得、得达，所有而营生活。此言有罪受用者。
       (二)无罪受用者云何？于此某者不由诡诈，不由虚谈，不由激磨，不由以利成利，
    不由木之施与，不由竹之施与，不由叶之施与，不由草之施与，不由沐浴［水］之
    施与，不由洗粉之施与，不由浴土(肥皂)之施与，不由杨枝之施与，不由洗颜水
    之施与，不由谄谀，不由荒唐语，不由取悦语，不由背后语，不由家相学，不由贱
    劣学，不由手足判断学，不由占星学，不由通使，不由遣使，不由使走，不由医业，
    不由。普请，不由食物之赠答，不由施物之赠答，于如法正当而得、获、获得、得
    达，所有而营生活。此言无罪受用者。
       “如不得彼等，无罪受用者”，如不得彼等，如不获、如不获得、如不得达、如
    非所有。此是“如不得彼等，无罪受用者”［之义］。“应如犀角可独游行”。故彼辟支
    佛言：
                    正使成具友        我等应赏赞
                    胜［又］等之友    等等可亲近
                    如不得彼等        无罪受用者
362                 应如犀角之        可为独游行
               一四 金工善能细作为    二环悬腕续接触
                    见有黄金之光辉    应可独行如犀角  (四八)
       “见有黄金之光辉”［之句中］，“见”者，是见、观、考量、度知、辨知、明了。
    黄金者金也。光辉者是遍净、遍白。此是“见有黄金之光辉”［之义］。
       “金工善能细作为”［之句中］，“金工”者，是金匠工。“金工善能细作为”者，是
    金工之善能细作、善作、善制造。此是“金工善能细作为”。
       “二环悬腕续接触”［之句中］，“腕”者，是手。譬如只手所悬之34 二环相打，斯
    诸有情由渴爱而相打，［即］于畜生界而相打，于饿鬼界而相打，于人世界而相打，
    于天世界而相打，由趣向趣，由生起向生起，由结生向结生，由有向有，由轮回向
    轮回，由轮转向轮转相打而行，行作、动作、活动、护持、持续、维持。此是“二环
    悬腕续接触”［之义］。“应可独行如犀角”。故彼辟支佛言：
363               金工善能细作为          二环悬腕续接触

        犀角经之义释                                           三五五
    --------------------------------------------------------------------------
        小部经典二十二                                         三五六

                  见有黄金之光辉          应可独行如犀角
             一五 如斯第二者              与我成共同
                  冗漫之言语              又应有亲著
                  未来斯怖畏              而且为观察
                  应如犀角之              可为独游行  (四九)
       “如斯第二者，与我成共同”［之句中］，“第二者”，是(一)以渴爱为第二者(伴侣)，
    又有以(二)人为第二者(伴侣)。
       (一)以渴爱为第二者云何？渴爱是色爱、声爱、香爱、味爱、触爱、法爱。如不
    舍断此渴爱者，言为“渴爱为第二者”。
              35使渴爱为第二者        长时［继续］于轮回
              由此状态他状态          无有超越轮回事
        如斯，是“渴爱为第二者”。
       (二)以人为第二者云何？于此某者亦非为自己，亦无［何等］理由，掉举而心不
    寂静，亦向一人之居所加入为第二者，亦向二人之居所加入为第三者，亦向三人之
    居所加入为第四者，于其处而多为绮语。所谓王论、贼论、大臣论、军论、怖畏论、
    食物论、饮物论、著物论、华鬘论、亲戚论、乘物论、村论、街论、市论、地方论
364 妇人论、男子论、英雄论、道傍论、井边论、俗哲学、宇宙发生论、有无论等。如
    斯，以人为第二者。此是“如斯第二者，与我成共同”［之义］。
       “冗漫之言语又应有亲著”［之句中］，“冗漫之言语”者，是三十二之无用论。王
    论，贼论……乃至(前方参照)……有无论等……亲著乃至(前方参照)……有无
    论等。亲“著”者，是爱著与见著之二者……乃至(四○页参照)……此是爱著……
    乃至(四○页参照)……此是见著。此是“冗漫之言语，又应有亲著”［之义］。
       “未来斯怖畏，而且为观察”［之句中］，“怖畏”者，是生之怖畏，老之怖畏，病
    之怖畏，死之怖畏，王之怖畏，贼之怖畏，火之怖畏，水之怖畏，自责之怖畏，他
    责之怖畏，刑罚之怖畏，恶趣之怖畏，波浪之怖畏，蛟龙之怖畏，旋流之怖畏，鳄
    鱼之怖畏，生活之怖畏，污名之怖畏，于众中而臆怖畏，可怖畏、身硬直、身毛竖
    立、心之悚惧、骇怖。“未来斯怖畏，而且为观察”，于未来观察有斯怖畏、睹、眺、
    省思、普观。此是“未来斯怖畏，而且为观察”［之义］。“应如犀角之，可为独游行”。

        犀角经之义释                                           三五七
    --------------------------------------------------------------------------
        小部经典二十二                                         三五八

    故彼辟支佛言：
                  如斯第二者         与我成共同
                  冗漫之言语         又应有亲著
                  未来斯怖畏         而且为观察
365               应如犀角之         可为独游行
             一六 种种为甘美         实欲在意乐
                  由杂多之欲         将令搅乱心
                  由于五种欲         见有过患事
                  应如犀角之         可为独游行  (五○)
       ［种种为甘美，实欲在意乐”［之句中］，欲者，概言之，是事欲与烦恼欲之二欲
    ……乃至(二七页参照)……此等言为事欲……乃至(二八页参照)……此等言为
    烦恼欲。“种种者”，是多种之色、多种之声、多种之香、多种之味、多种之触。“甘
    美者”，是世尊即斯说：“36 诸比丘！有此等之五种欲。五者云何？好、望、适意、
    可爱、伴欲，可染著眼所识之色，耳所识之声，鼻所识之香，舌所识之味、好、望、
    适意、可爱、伴欲，可染著身所识之触。诸比丘！缘此等之五种欲而生起所乐、喜、
    此言为欲乐、秽污乐、凡夫乐、非圣乐。对此之乐不可亲，不可修习，不可多作，
    我言［彼］可怖畏”。此是“种种为甘美，实欲在意乐”。［之义］
366    “意乐”［之句中］，“意”者，是心意、意所、心脏、净白(心)、意、意处、意
    根、识、识蕴、随顺于［触等法］之意识界。
       “由杂多之欲，将使搅乱心”者，于多种之色……乃至……由多种之触而搅乱心，
    使骇怖、损、毁损。此是“由杂多之欲搅乱、心”［之义］。
       “于由五种欲，见有过患事”，世尊即斯说：“37诸比丘！诸欲之过患者云何？诸
    比丘！于此有善男子，由所有工巧而营生活”。［即］以38印而或以算，而或以数，
    或以耕作，或以商卖，或以牧畜，或以弓术，或以仕官，或以39其他之工巧营生活
    而遭寒冷，遭暑热，由与虻、蚊、风、炎热、爬行类(蛇类)之接触而苦，为饥渴
    所恼。诸比丘！此是诸欲之过患。［此］以欲为因，以欲为因缘，关系于欲，为诸欲
    (而所起)现世之苦蕴。诸比丘！如斯发奋、努力，有不断精进于彼之善男子，若
    彼等之财富如不能得，彼“实我发奋成为徒尔，实我精进已成无益”而愁、疲、悲、

        犀角经之义释                                           三五九
    --------------------------------------------------------------------------
        小部经典二十二                                         三六○

    捶胸而泣、陷于蒙昧。诸比丘！此亦为诸欲之过患。［此］以欲为因，以欲为因缘，
    关系于欲，为诸欲(而所起)现世之苦蕴。诸比丘！如斯发奋、努力，有不断精进
    于彼之善男子，若彼等之财富如得者，彼“如何而我之财产王不夺，劫贼不夺，火不
367 烧，水不流，不爱后继者不持去”彼为守护彼等之财富而觉受苦忧。如斯有不断守护
    保护彼等之财富，王夺，劫贼夺，火烧，水流，不爱后继者持去。彼“我所有之所有
    物今已无”而愁……乃至……陷于蒙昧。诸比丘！此是诸欲之过患。［此］以欲为因，
    以欲为因缘，关系于欲，为诸欲［而所起］现世之苦蕴。复次诸比丘！以欲为因，
    以欲为因缘，关系于欲，为诸欲而王与王诤论，刹帝利与刹帝利诤论，婆罗门与婆
    罗门诤论，居士与居士诤论，母与子诤论，子与母诤论，父与子诤论，子与父诤论，
    兄弟与兄弟诤论，兄弟与姊妹，姊妹与兄弟诤论，朋友与朋友诤论。彼等于其处陷
    于斗争诤论，相互以手击，以石块击，以杖击，以刀击。彼等于其处而至死，［又］
    受等于死之苦。诸比丘！此亦是诸欲之过患。［此］以欲为因，以欲为因缘，关系于
    欲，为诸欲(而所起)现世之苦蕴。复次诸比丘！以欲为因，以欲为因缘，关系于
    欲，为诸欲而执剑与循，用弓与箭筒固身，矢乱飞，枪乱飞，剑不断闪有中跳入于
368 两军密集之战阵。彼等于其处射矢，射枪，以剑切首。彼等于其处至于死，(又)受
    等于死之苦。诸比丘！此亦是诸欲之过患。此以欲为因，以欲为因缘，关系于欲，
    为诸欲而所起现世之苦蕴。复次诸比丘！以欲为因，以欲为因缘，关系于欲，为诸
    欲而执剑与循，用弓与箭筒固身，矢乱飞，枪乱飞，剑不断闪中跳入40善涂固之保
    垒。彼等于其处射矢，射枪，以［煮沸］之兽粪降注，以强力，令粉碎，以剑切首。
    彼等于其处而至于死，又受等于死之苦。诸比丘！此亦是诸欲之过患。(此)以欲为
    因，以欲为因缘，关系于欲，为诸欲［而所起］现世之苦蕴。复次诸比丘！以欲为
    因，以欲为因缘，关系于欲，为诸欲而破家之隙问，行掠夺，包围家，待伏于路边
    ［而抢掠］，通他人妻。王捕此者而行种种惩罚。［即］以鞭笞，以棒笞，以棍棒笞，
    断手，断足……乃至(二六二页以下参照)……以剑断首。彼等于其处而至死，又
    受等于死之苦。诸比丘！此亦是诸欲之过患。［此］以欲为因，以欲为因缘，关系
369 于欲，为诸欲［而所起］现世之苦蕴。复次诸比丘！以欲为因，以欲为因缘，关系
    于欲，为诸欲而以身行恶行，以语行恶行，以意行恶行，身坏死后，生于苦界、恶
    趣、堕处地狱。诸比丘！此亦是诸欲之过患。［此］以欲为因，以欲为因缘，关系于

        犀角经之义释                                           三六一
    --------------------------------------------------------------------------
        小部经典二十二                                         三六二

    欲，为诸欲［而所起之］世之苦蕴。
       “由于五种欲，见有过患事”，由五种欲见有过患而观、考量、度知、辨知明了。
    此是“由于五种欲，见有过患事”。“应如犀角之，可为独游行”。故彼辟支佛言：
                 种种为甘美          实欲在意乐
                 由杂多之欲          将令搅乱心
                 由于［五］种欲      见有过患事
                 应如犀角之          可为独游行
            一七 此我是为疾          乃为痈与祸
                 乃为病与箭          又是为怖畏
                 由于五种欲          见有怖畏事
                 应如犀角之          可为独游行  (五一)
370     “此我乃为疾，乃为痈与祸，是为病与箭，又是为怖畏”者，世尊即斯说：“41诸
    比丘！怖畏者是此诸欲之同义语。诸比丘！苦者是此诸欲之同义语。诸比丘！病者
    是此诸欲之同义语。诸比丘！痈者是此诸欲之同义语。诸比丘！42箭者是此诸欲之
    同义语。诸比丘！著者是此诸欲之同义语。诸比丘！泥者是此诸欲之同义语。诸比
    丘！胎者是此诸欲之同义语。诸比丘！然者，而何故怖畏，此是诸欲之同义语。于
    此之欲贪，染贪于欲贪者为欲贪所结缚，由现世之怖畏不遍脱，由来世之怖畏不遍
    脱，故怖畏是此诸欲之同义语。又诸比丘！何故而病、痈、42箭著、泥、胎者此是
    诸欲之同义语。于此于染贪欲贪者，为欲贪所结缚，由现世之胎不遍脱，由来世之
    胎不遍脱。故胎者，是此诸欲之同义语。”
              43怖畏苦与病        两者著与泥
              此等言诸欲          凡夫著其处
              可意色因［彼］      至赴于胎中
              诸比丘当知          因为不怠禅
              彼超此颇难          如斯度难路
              人人迫生老          观察且颤动
        此是“此我之疾、痈、祸、病、箭，又怖畏”［之义］。
371    “由于［五］种欲，见有怖畏事”者，由于五种欲，见有此怖畏、观、考量、度

        犀角经之义释                                           三六三
    --------------------------------------------------------------------------
        小部经典二十二                                         三六四

    知、辨知而明了。此是“由于五种欲，见有此怖畏”。“应如犀角之，可为独游行”。
    故彼辟支佛言：
                  此我是为疾        乃为痈与祸
                  乃为病与箭        又是为怖畏
                  由于五种欲        见有怖畏事
                  应如犀角之        可为独游行
             一八 寒与暑与饥与渴    风炎热虻爬行类
                  此等一切堪打胜    应可独行如犀角  (五二)
       “寒与暑与饥与渴”［之句中］，“寒”者，是由二行相而有寒。［即］(一)由身内界
    之动摇而有寒，又(二)由外部之气候而有寒。“暑”者，由二行相而有暑。［即］(一)由身
    内界之动摇而有暑，又(二)由外部之气候而有暑。饥者，是饿。渴者，是欲求。此是
    “寒与暑与饥与渴”。
372    “风、炎热、虻、爬行类”［之句中］，“风”者，是东风、西风、北风、南风、有
    尘风、44无尘风、寒风、热风、微风、烈风、毗岚风(台风)、45翼风、金翅鸟风、
    多罗叶(扇)风、扇风。“炎热”者，是太阳之热。“虻”者，成为赤眼蝇。爬行类者，
    是蛇。此是“风、炎热、虻、爬行类”。
       “此等一切堪打胜”者，是［对此等一切］打胜、打超、夺去、粉碎。此是“此等
    一切堪打胜］。“应可独行如犀角”。故彼辟支佛言：
                 寒与暑与饥与渴           风炎热虻爬行类
                 此等一切堪打胜           应可独行如犀角
            一九 肩善发育似莲华           大象独卧避难群
                 尽如所欲住林野           应可独行如犀角  (五三)
       “象以避群”［之句中］，象者，是有鼻之象。辟支佛亦是龙象。由何而辟支佛是
    龙象耶？(一)不行罪恶故是龙象。(二)不行故是龙象。(三)不来故是龙象。
       (一)彼辟支佛不行罪恶故是龙象者云何？罪恶者，是有杂染宝再有，有不安，有
    苦报，赍生老死于未来之恶不善法。
373　　       不行罪恶于46世间         舍离一切之结缚
              解脱染著一切处           斯者其故言龙象

        犀角经之义释                                           三六五
    --------------------------------------------------------------------------
        小部经典二十二                                         三六六

        如斯，“彼辟支佛不行罪恶故是龙象”。
       (二)彼辟支佛不行故是龙象者云何？彼辟支佛不行于欲趣，不行于嗔趣，不行于
    痴趣，不行于怖畏趣，由贪而不行，由嗔而不行，由痴而不行，由慢而不行，由掉
    举而不行，由疑而不行，由随眠而不行，由违和之诸法而不趣，不受导，不受运，
    不受将来。如斯，“彼之辟支佛不行故而是龙象”。
       (三)辟支佛不来故是龙象者云何？由须陀洹道而舍断所有烦恼，一切此不再来，
    不返，不还。由斯陀含道、阿那含道、阿罗汉道而舍断所有烦恼，一切此不再来，
    不返，不还。如斯，彼辟支佛不来故而是龙象。
374     象避群者，是譬如彼有鼻象之避群、回避、辟离、独于林野深入林中而行、行
    作、动作、活动、护持、持续、维持，辟支佛亦避群、回避、避离而独如犀角，可
    隐住于阿练若(林野)森林之边鄙，无［人］声，无［骚］音，无人人之境况，禅
    思受用适当之卧坐所，彼独行、独立、独坐、独卧、独入于村行乞，独［由行乞］
    归，独密而坐禅，独为经行，独游行、行作、动作、活动、护持、持续、维持。此
    是“象避群”［之义］。
       “肩善发育大似莲华”者，譬如彼有鼻象肩善发育，［高］有47七肘又八肘，辟支
    佛亦由无学之戒蕴、无学之定蕴、无学之慧蕴、无学之解脱蕴、无学之解脱智见蕴
    而蕴善发育。譬如彼有鼻象似莲华，辟支佛亦由七觉支之华，，［即］念觉支之华，择
    法觉支之华，精进觉支之华，喜觉支之华，轻安觉支之华，定觉支之华，舍觉支之
    华而似莲华。譬如彼有鼻之象是大势力、速力、勇气，辟支佛亦是大戒、定、慧、
375 解脱、解脱智见。此是“肩善发育似莲华”［之义］。
       “尽如所欲住林野”，譬如彼有鼻之象尽如所欲住于林野，辟支佛亦尽如所欲而
    住于林野。［即］由初禅而尽如所欲住于林野。由第二、第三、第四禅亦尽如所欲住
    于林野。由慈心解脱亦尽如所欲住于林野。由悲、喜、舍心解脱亦尽如所欲住于林
    野。由空无边处定亦尽如所欲住于林野。由识无边处定、无所有处定、非想非非想
    处定、果定亦尽如所欲住于林野。此是“尽如所欲住林野”［之义］。“应可独行如犀
    角”。故彼之辟支佛言：
                  肩善发育似莲华          大象独卧避难群
                  尽如所欲住林野          应可独行如犀角

        犀角经之义释                                           三六七
    --------------------------------------------------------------------------
        小部经典二十二                                         三六八

             二○ 乐群集者时解脱          无有可至道理事
                 ［然］遵日种佛之语       应可独行如犀角  (五四)
376    “乐群集者时解脱，无有可至道理事”者，世尊即斯说：“48阿难！有比丘，喜群
    集，乐群集，耽于群集之乐，喜众，乐众，喜悦众，只要耽于众之乐，［［彼］欲得
    所有出离之乐，远离之乐，寂止之乐，正觉之乐，容易得，简单得’无有此道理。
    然，阿难！彼比丘若远离众而独住，彼比丘能期待此事。［即］‘［彼］欲得所有出离
    之乐，远离之乐，寂止之乐，正觉之乐，欲得彼之乐，容易得，简单得’有此道理。
    阿难！有比丘，喜群集，乐群集，耽于群集之乐，喜众，喜悦众，只要耽于众之乐，
    ‘［彼］时心解脱，又可具足非时不动［心解脱］而住者’无有此道理。然，阿难！
    若彼比丘远离众而独住，彼比丘能期待此。［即］‘［彼］时心解脱，又具足可于非时
    不动［心解脱］而住者’有此道理”。“此是‘乐群集者时解脱，无有可至道理事’”
    ［之义］。
377    “然遵日种佛之语”［之句中］，日者，是太阳。彼［太阳之］姓是瞿昙。辟支佛
    之姓亦是瞿昙。由彼之辟支佛由于姓是太阳之亲戚、姓是亲戚。故辟支佛是日种。
    尊日种(佛)之语者，是闻日种之语、语路、说示、示教、教训、听、把取、保持、
    观察。此是“然遵日种佛之语”。“应可独行如犀角”。故彼辟支佛言：
                  乐群集者时解脱          无有可至道理事
                  然遵日种佛之语          应可独行如犀角
             二一 超越战斗邪见事          达正决定获得道
                  不被导我起［觉］智      应可独行如犀角  (五五)
       “超越战邪见事”［之句中］者，“战见事”者是二十事有身见。［即］于无闻之凡
    夫不见诸圣者，不熟达圣法，不受教导于圣法中，不见诸善人，不熟达善人法，不
    受教导于善人法中，(一)观我是色，(二)［观］我是有色，(三)［观］我中有色，(四)［观］
    色中有我，(五)─(八)受，(九)─(十二)想，(十三)─(十六)行，(十七)观识是我，(十八)［观］我是有识，(十九)
378 ［观］我中有识，(二十)［观］识中有我。所有如斯类之见、恶见、见执、见难所、见
    曲邪、见异动、见结、执、执取、住著、取、邪道、邪路、邪性、异学处、邪倒执、
    违邪执、颠倒执、邪执、对于不如实之如实执，乃至为六十二恶见。此是战见事。
    “超越”者，是超越战见事，越度、正越、离越。此是“超越战邪见事”［之义］。

        犀角经之义释                                           三六九
    --------------------------------------------------------------------------
        小部经典二十二                                         三七○

       “达正决定获得道”［之句中］，“决定”者，是四［沙门］道、八支圣道。所谓正
    见、正思惟、正语、正业、正命、正精进、正念、正定。具备四圣道、正达、得达、
    触达、作证是“达于决定”。获得道者，是得道，获得道，得达道，触达道。此是“达
    正决定获得道”［之义］。
       “不被他导我起智”者，彼辟支佛起智、生起、生、发生、现前。［即］起“一切
    行是无常”之智、生起、生、发生、现前。“一切行是苦”……乃至(一九页以下参照)
379  ……起“所有集法皆是此灭法”之智、生起、生、发生、现前。此是“我起智”［之义］。
    “不为他导”，彼辟支佛不被他导，由他不能得，不缘于他，不行结缚于他，［自］如
    鬘知、见、不蒙昧、有正知、有念虑。［即］“一切行是无常”……乃至(二八页以下
    参照)……“所有集法皆是此灭法”不被他导，由他不能得，不缘于他，不行结缚于
    他，自如实知、见、不蒙昧、有正知、有念虑。此是“不被他导我起智”［之义］。“应
    可独行如犀角”。故彼辟支佛言：
                  超越战邪恶见事          达正决定获得道
                  不被导我起［受］智      应可独行如犀角
             二二 动贪诡诈渴欲无          除覆(伪善)恶浊痴
                  无意乐［渴爱］于世间    应可独行如犀角  (五六)
        “动贪、诡诈、渴欲无”［之句中］，“动贪”者是渴爱。即所有贪、染贪……乃至
380 (一三页参照)……贪欲、贪、不善根。彼动贪、贪是彼辟支佛所舍断、根绝，如
    截顶之多罗树成为灭无，于未来不生起者。故在辟支佛是不动贪。“无诡诈”者，［诡
    诈］有三诡诈事。［即］(一)称为资具受用之诡诈，(二)称为威仪之诡诈，(三)称为周边语
    之诡诈。
       (一)称为资具受用之诡诈者云何？于此诸居士为［布施］衣服、食物、卧坐所、
    病者之资具药品而招待比丘。彼比丘有恶欲而败于欲，有欲求，由欲得更多衣服、
    食物、卧坐所、病者资具药品之欲念而［更］拒绝衣服、食物、卧坐所、病者之资
    具药品，彼斯言：“于沙门高价衣服有何用”？沙门由冢墓或又由尘堆，或又由店前
    拾集褴褛而作僧伽梨衣方为应著，若此乃相应。于沙门上等之食物有何用？沙门行
    乞，由团食而营生活，若此乃相应。于沙门上等之卧坐有何用？沙门是树下住者又
    或露地住者，若此乃相应。于沙门高价之病者资具药品有何用？沙门以［牛之］腐

        犀角经之义释                                           三七一
    --------------------------------------------------------------------------
        小部经典二十二                                         三七二

    尿又或阿梨勒果片药，若此乃相应。为此著粗糙之衣服，摄粗糙之食物，受用粗糙
    之卧坐所，受用粗糙之病者资具药品。诸居士如斯思考此彼“此沙门少欲而知足，独
381 居而不杂［于众］，是励精进之头陀行者”，愈益将［布施］衣服、食物、卧坐所、
    病者之资具药品而招待。彼如斯言：“由三者之现前而有信善男子生多福”。［即］由
    信之现前而有信善男子生多福。由施物现前而有信善男子生多福。由应施者(圣者)
    之现前而有信善男子生多福。于汝等有此之信。又此施物之存在。而我是受者。若
    我不受，汝等将失福。于我此之［施物］无用。然为怜愍汝等故我受［施物］。由此
    而多之衣服亦受，多之食物亦受，多之卧坐所亦受，多之病者资具药品亦受。(而彼
    时示涩面而似有麻烦之态度)。如斯所有涩面、颦蹙、诡诈、诡瞒、诈欺，此言为“称
    资具受用之诡诈”。
       (二)称威仪之诡诈者云何？于此某者有恶欲败于欲，意欲［由他之］尊敬，“若为
    斯，人人将尊敬我，为装［如得阿罗汉果］而步行，装而立，装而坐，装而卧，愿
382 求［将见得阿罗汉果人］而步行，愿求而立，愿求而坐，愿求而卧，如入定者而步
    行，如入定者而立，如入定而坐，如入定者而卧，为欲使他见而为禅定”。如斯所有
    威仪之假立、建立、涩面、颦蹙、诡诈、诡瞒、诈欺，此言“称为威仪之诡诈”。
       (三)称周边语之诡诈者云何？于此某者有恶欲而败于欲，意欲［由他之］尊敬，
    “若如斯者人人将尊敬我”，依据圣法而言诈。［即］语：“著如斯衣服之沙门，此是
    大有能者”。语：“持如斯钵、铜碗、水瓶、滤水器、犍，履履物，著带，著腰纽之
    沙门，此是大有能者”。语：“有如斯和尚有如斯沙门此是大有能者”。语：“有如斯
    同于阿阇梨和尚者(弟子兄弟)、伺阿阇梨者(同门)、有友人知己、同辈、朋友之
    沙门，此是大有能者”。语：“如斯住精舍之沙门此是大有能者”。语：“如斯住于单
    屋顶家、住于台观、住于平屋、住于山窟、住于洞穴、住于小屋、住于重阁、住于
    楼房、住于圆屋、住于宝库、住于集会所、住于假屋、住于树下所之沙门，此是大
    有能者”。或又有恶染之心而屡屡涩面，为大诡诈，为大多言，由口［巧言］而得［他
383 之］尊敬者如言：“此沙门(我)如斯寂静住等至(禅定)，为甚深、秘密、微妙、
    隐蔽、为出世间而与空相应之论］。如斯所有涩面、颦蹙、诡诈、诈欺，此言为“称
    为周边语之诡诈”。
        彼辟支佛舍断此等三诡诈，正断、寂灭、安息、不得生起，以智火烧之。故彼

        犀角经之义释                                           三七三
    --------------------------------------------------------------------------
        小部经典二十二                                         三七四

    辟支佛是无诡诈。
       “无渴欲”［之句中］，渴欲者，是渴爱。即所有贪、染贪……至(一三页参照
    )……贪欲、贪、不善根。此渴欲爱为彼辟支佛所舍断、正断、寂灭、安息、不得生
    起，以智火烧之。故彼辟支佛是无渴欲。此是“无动贪、诡诈、渴欲”［之义］。
       “无覆除去恶浊、痴”［之句中］，“覆”者，是所有覆、覆伪、为善、嫉视、嫉视
    业。“恶浊”者，贪是恶浊，嗔是恶浊，痴是恶浊，忿、恨、覆、恼……乃至(三九
    页参照)……一切不善行是恶浊。痴者，是对苦而无智、对苦集而无智、对苦灭而
    无智、对至苦灭之道而无智、对前际无智、对后际无智、对前后际无智、对此缘性
384 之缘起诸法无智，所有如斯无智、不见、不现观、49 不随觉、不正觉、不通达、不
    潜入、不沉潜、不正观、不观察、不现见业、恶慧、愚、痴、痴蒙、痴昧、无明、
    无明流、无明轭、无明随眠、无明缠、无明闩、痴、不善根。彼辟支佛覆、恶浊、
    痴亦已唾弃、除去、舍断、正断、寂灭、安息、不得生起，以智火烧之。故彼辟支
    佛已“无覆、除去恶浊与痴”。
       “无有意乐于一切世间”［之句中］，意乐者，是渴爱。即所有贪、染贪……乃至
    (一三页参照)……贪欲、贪、不善根。“于一切世间”者，是于一切恶趣世间、一
    切人世间、一切天世间、一切蕴世间、一切界世间、一切处世间。
       “无有意乐于一切世间”，于一切世间而无有意乐，无有渴爱，无有渴欲。此是
    “无有意乐于一切世间”［之义］。“应可独行如犀角”。故彼辟支佛言：
                  动贪诡诈渴欲无            除覆［伪善］恶浊痴
                  无意乐［渴爱］于世间      应可独行如犀角
385          二三 住著邪曲不见义           ［十事］恶友应回避
                  依著放逸不可习            应可独行如犀角  (五七)
       “恶友应回避”［之句中］，恶友者，是(一)不布施，(二)不献供，(三)不祭祀，(四)无善
    作、恶作诸业之果报，(五)无此世，(六)无他世，(七)无母，(八)无父，(九)无化生有情，(十)
    无正生活于世间、正行道、且无自通达作证于此世他世而向(世人)宣说之沙门、
    婆罗门，所具备十事邪见之彼朋友。此是“恶朋友”。恶友应回避者，是须回避恶朋
    友、离避、回避。此是“恶友应回避”［之义］。
       “住著邪曲不见义”［之句中］，“不见义”者，是不布施、不献供……乃至(前方

        犀角经之义释                                           三七五
    --------------------------------------------------------------------------
        小部经典二十二                                         三七六

    参照)……无自通达、作证此世他世［向世人］宣说之沙门、婆罗门，所具备十事
    邪见彼朋友。此是“不见义”。“住著于邪曲”者，住著邪曲之身业，住著邪曲之语业，
    住著邪曲之意业，住著邪曲之杀生，住著邪曲之偷盗，住著邪曲之邪欲行，住著邪
386 曲之妄语，住著邪曲之两舌，住著邪曲之恶口，住著邪曲之绮语，住著邪曲之贪欲，
    住著邪曲之嗔恚，住著邪曲之邪见，住著邪曲之诸行，住著邪曲之五种欲，著、系
    著、近著、缚著而信解。此是“住著邪曲不见义”［之义］。
       “依著、放逸不可习”［之句中］，“依著”者，是求诸欲、觅求、遍求、行此、屡
    屡为此，重此，向于此、倾于此、赴于此、信解此，以此为主者。此是欲依著者。
    又由渴爱而求诸色所遍求者，由渴爱而所获得者，由渴爱而所受用诸色者，受用诸
    声、香、味、触、行此，屡屡为此，重此，向于此，倾于此，赴于此，信解此，以
    此为主者亦是此欲依著者。“放逸”［之句中］，放逸者是对身恶行、语恶行、意恶行，
    又谓对五种欲心之放纵、放纵之遂行，又对诸善法之修习不作恭敬、不作永续、不
    作持续、委缩行、将行欲放弃、责任之放弃、不习行、不修习、不多作、不受持、
    不专念，放逸。即如斯所有放逸、放慢、放慢性。此言为放逸。自依著、放逸不可
    习者，不可习于依著者，不可向放逸者习［彼等之行为］，不可习行、不可常习、不
387 可行、不可共行、不可正持而动作。此是“自依著、放逸不可习”［之义］。“应可独
    行如犀角”。故彼辟支佛言：
                  住著邪曲不见义         ［十事］恶友应回避
                  依著放逸不可习          应可独行如犀角
             二四 应交持法多闻友          交具伟大应辩友
                  调伏疑惑了知义          应可独行如犀角  (五八)
        “应交持法多闻友”［之句中］，“多闻”者，是多闻而持闻，以积闻。［即］说完
    全圆满遍净梵行之初善、中善、后善、有义有文彼诸法，多闻(忆)持斯诸法，以
    语通晓，以意观察，以见通达。持“法”者，是持契经、祇夜、记说、偈、自说、如
    是语、本生、未曾有法、毗陀罗之法者。“应交持法多闻［友］，应交多闻而且持法
    之友，应习、应习作、应常习”。此是“应交持法多闻［友］”［之义］。
388    “交具伟大应辩友”［之句中］，由戒、定、慧、解脱、解脱智见而伟大之友。具
    应辩者，是(一)对教说而具应辩者、(二)对遍问而具应辩者、(三)对证得而具应辩者之三

        犀角经之义释                                           三七七
    --------------------------------------------------------------------------
        小部经典二十二                                         三七八

    具应辩者。
       (一)对教说而具应辩者云何？于此某者学得佛语，［即］契经、祇夜、记说、偈、
    自说、如是语、本生、未曾有法、毗陀罗，彼依［其］教说而［具应辩者］应辩。
    此是对教说之具应辩者。
       (二)对遍问而具应辩者云何？于此某者有关义、所知相、原因、处非处、50遍问
    而依彼之其遍问而［具应辩者］应辩。此是对遍问之具应辩者。
       (三)对证得而具应辩者云何？于此某者证得四念处、四正勤、四神足、五根、五
    力、七觉支、八支圣道、四沙门果、四无碍解、六神通、彼若知义、知法、知词(文
    法)者应说法，知词者应词。对此等［义、法、词］三者，智是应辩无碍解。彼辟
    支佛具此应辩无碍解，正具、达、正达、成、正成、具备故，辟支佛是“具应辩者”。
389     亦无有教说，亦不遍问，亦无所证得者，［具应辩者］将何以应辩？此是“交具
    伟大应辩友”［之义］。
       “调伏疑惑了知义”，了知自义者，是了知他义，了知俱义，了知现世之义，“了
    知”者是了知来世之义、知通、知、考量、度知、辩知、明了，调伏疑惑者，是折伏、
    舍断、除去、灭除、令之灭无。此是“调伏疑惑了知义”［之义］。“应可独行如犀角”。
    故彼辟支佛言：
                 应交持法多闻友         交具伟大应辩友
                 调伏疑惑了知义         应可独行如犀角
            二五 世间戏乐与欲乐         不庄严而不期待
                 实语者离严饰处         应可独行如犀角  (五九)
390    “世间戏乐与欲乐”［之句中］，“戏”者，是身戏与语戏之二戏……乃至(三三九
    页参照)……此是身戏……乃至(三三九页参照)……此是语戏。“乐”者，此是满
    悦之语。“欲乐”者，世尊即如斯说：“51诸比丘！有此等五种欲。五者云何？是好，
    望，适意，可爱，伴欲，可染著眼所识之色、耳所识之声、鼻所识之香、舌所识之
    味，［及］好，望，适意，可爱，伴欲，可染著身所识之触。诸比丘！此是五种欲。
    诸比丘！缘此五种欲而生喜乐。此是欲乐”。“世间”者，是人世间。此是“世间戏乐
    与欲乐”［之义］。
       “不庄严而不期待”者，以世间之戏、乐与欲乐［而自］不庄严，不期待［彼］

        犀角经之义释                                           三七九
    --------------------------------------------------------------------------
        小部经典二十二                                         三八○

    而舍断、除去、灭除、令之灭无。此是“不庄严而不期待”。
       “实语者离严饰处”［之句中］，“严饰”者，是二严饰。［即］(一)在家者之严饰，
    (二)非家者之严饰。
       (一)在家者之严饰者云何？是发须、华鬘、薰香、涂料、璎珞、饰物、衣服、装
    饰、头巾、涂香、按摩、沐浴、洗发剂、镜、眼药、华鬘涂油、白粉、口红、腕环、
391 发饰、杖、棒、伞盖、有彩色履物、头巾、扇、长短之白衣等。此是“在家者之严饰”。
       (二)出家者之严饰者云何？是美饰之衣服、美饰之钵、美食、卧坐所，又此污秽
    身外部诸资具之美饰、严饰、奢侈、贪求、贪求性、浮薄、轻佻。此是“出家者之严
    饰”。
       “实语者”，彼辟支佛是实语者、遵真实人、鬘直人、世人可信赖人［辟支佛是
    实语者］而远离严饰处，离去、舍遣、离脱、离缚，以不限定之心而住。此是“实语
    者离严饰处”［之义］。“应可独行如犀角”。故彼辟支佛言：
                    世间戏乐与欲乐         不庄严而不期待
                    实语者离严饰处         应可独行如犀角
               二六 亦子亦妻亦父母         财宝谷物亦亲类
                    各各诸欲亦舍断         应可独行如犀角  (六○)
392    “亦子亦妻亦父母”［之句中］，子者，是自所生子、乳母所育子、领养之子、徒
    弟子之［四种］子。妻者，妻也。父者，所有之男亲。母者，是所有之女亲。此是
    “亦子亦妻亦父母”［之义］。
       “财宝谷物亦亲类”［之句中］，财宝者，是真珠、宝珠(摩尼)、瑙璃、螺贝(车
    渠)、宝石、珊瑚、银、金、赤珠、玛瑙。谷物者，是言前食与后食。前食者，是米、
    粳、麦、小麦、稷、豆、稗。后食者，是羹汤［之蔬菜］。亲类者，是四亲类。［即］
    (一)亲戚亦是亲类。(二)同姓者亦是亲类。(三)友人亦是亲类。(四)同习艺者亦是亲类。此
    是“财宝谷物亦亲类”［之义］。
       “各各诸欲亦舍断”［之句中］，“诸欲”者，概言之是事欲与烦恼欲之二欲……乃
    至(二七页参照)……此等言事欲……乃至(二七页参照)……此等言烦恼欲。“诸
    欲亦舍弃”者，是遍知事欲，舍烦恼欲、舍断、除去、灭除、令之灭无。此是“诸欲
    亦舍断”。“各各”者，是由须陀洹道所舍断之诸烦恼，此不再来、不返、不还来。由

        犀角经之义释                                           三八一
    --------------------------------------------------------------------------
        小部经典二十二                                         三八二

    斯陀含道所舍断之诸烦恼、由阿那含道所舍断之诸烦恼、由阿罗汉道所舍断之诸烦
393 恼，此不再来、不返、不还来。此是“各各诸欲亦舍断”［之义］。“应可独行如犀角”。
    故彼辟支佛言：
                  亦子亦妻亦父母        财宝谷物亦亲类
                  各各诸欲亦舍断        应可独行如犀角
             二七 此［受无］缚著        兹之可乐小
                 ［如此］快味少         兹有多之苦
                  知此为52痈与          此之觉慧者
                  应如犀角之            可为独游行  (六一)
       “此缚著，兹之可乐小”［之句中］，“缚著”者亦言钩、食啄、悬著、碍著、此是
    五种欲之同义语。“兹之可乐小”［之句中］，“可乐”者，世尊即如斯说：“53诸比丘！
    有此等五种欲”。五者云何？是喜好、欲望、适意、可爱、伴欲，可染著眼所识之色、
    耳所识之声、鼻所识之香、舌所识之味［及］喜好、欲望、适意、可爱、伴欲？可
    染著身所识之触。诸比丘！此是五种欲。此乐少。此乐是下贱，此乐是卑贱，此乐
394 是苦。此是“缚著，兹之可乐小”［之义］。
       “快味少，兹有多之苦”［之句中］，“快味少”者，是“54 世尊说欲有多苦，有多
    恼，于兹有多过患。世尊说欲如骨锁。世尊说欲如草之炬火。世尊说欲如信用物。
    世尊说欲如树果。世尊说欲如屠杀场。世尊说欲如剑戟。世尊说欲如蛇头55，有多
    苦，有多烦恼。于兹有多过患”。此是“快味少，兹有多苦”［之义］。
       “知此痈与觉慧者”［之句中］，“痈”者亦言钩、食味、悬著、碍著、此是五种欲
    之同义语。“与］者，是此句之接续、句之相合、句之圆满、字之合体、文之接著、
    句之次第。“知此痈与觉慧者”，“觉慧者］者，是贤者、具慧者、有觉者、智者、辨
    知者、有慧者知［此］是痈睡，知是钩，知是食味，知是悬著，知是碍著，考量、
395 度知、辨知、明了。此是“知此痈与觉慧者”［之义］。“应如犀角之，可为独游行”。
    故彼辟支佛言：
                  此［受乐］缚著      兹之可乐小
                 ［如此］快味少       兹有多之苦
                  知此为痈与          此之觉慧者

        犀角经之义释                                           三八三
    --------------------------------------------------------------------------
        小部经典二十二                                         三八四

                  应如犀角之          可为独游行
             二八 如水中鱼破坏网      舍断［十］结结破裂
                  如火燃烧不返已      应可独行如犀角  (六二)
       “结破裂”［之句中］，“结”者，是欲贪结、嗔恚结、慢结、见结、疑结、戒禁取
    结、有贪结、嫉结、悭结、无明结之十结。“破裂结”者，是裂十结、破裂、舍断、
    除去、灭除、令之灭无。此是“破裂结”［之义］。
396    “如水中鱼破坏网”［之句中］，“网”者，丝之网。“水”者，水也。鱼(行水中物)
    是鱼。如［鱼］如斯破网、破坏、裂、割裂、破裂而行、行作、动作、活动、护持、
    持续、维持。［于网］是爱网与见网之二网……乃至(四○页参照)……此是爱网……
    乃至(四○页参照)……此是见网。彼辟支佛已舍断爱网，舍遣见网，爱网之舍断
    故，见网之舍遣故，彼辟支佛不著色、不著声、不著香……乃至(一七七页参照)
    ……不著见闻觉识之诸法，不执、不缚、出离此，弃遣、离脱、以不限定之心而住。
    此是“如水中鱼破坏网］［之义］。
       “如火燃烧不返已”，譬如由棻与薪有燃之火，行［燃］不返，如斯彼辟支佛，
    由须陀洹道而所舍断之烦恼不再来，不返，不归来，由斯陀含道所舍断之烦恼，由
    阿那含道所舍断之烦恼，由阿罗汉道所舍断之烦恼不再来、不返、不归来。此是“如
    火燃烧不返已”［之义］。“应可独行如犀角”。故彼辟支佛言：
                  如水中鱼破坏网         ［舍断］结破裂
                  如火燃烧不返已          应可独行如犀角
397          二九 眼向下投无彷徨          护持诸根守［制］意
                  无流漏［而火］不烧      应可独行如犀角(六三)
       “眼向下投无彷徨”［之句中］，投眼者云何？于此某者动眼，具眼之动贪。［即］
    “可见未见之物，可超越已见之物”，为见色而由庭园向庭园，由花园向花园，由村
    向村，由街向街，由市向市，由国向国，由地方向地方长途之旅行，耽于无目的地
    之旅行。如斯是投眼。或又［行乞入于村落］家家之间，行于街路，不防护［眼根］
    而行。［即］眺象［兵］，眺马［兵］，眺车［兵］，眺步［兵］，眺女，眺男，眺男儿，
    眺女儿，眺店内，眺家之入口，眺上，眺下，左顾右陌而行。如斯是投眼。或又以
    眼见色已而取相，取细相。不防此眼根而住者，应为贪忧诸恶不善法所浸，彼为其

        犀角经之义释                                           三八五
    --------------------------------------------------------------------------
        小部经典二十二                                         三八六

    防护而不行道，不护眼根，至无眼根之律仪。如斯亦是“投眼”。又譬如有一部应尊
398 敬之沙门、婆罗门。为享信施之食，例如彼等耽住于观览舞蹈、歌谣、音乐、曲艺、
    歌曲、手铃乐、铙钹乐、铜罗乐、奇术、铁丸戏、竹棒戏、轻业、象斗、马斗、斗
    水牛、斗牡牛、斗牝牛、斗壮山羊、斗牡羊、斗鸡、斗鹑、斗杖、斗拳、角力、模
    拟战、兵列、兵团、阅兵等，如斯亦是投眼。
       “眼向下投”者云何？于此有比丘。动眼，无具眼之动贪。［彼］“可见未见之物，
    可超越已见之物”，为见色而由庭园向庭园，由花园向花园，由村向村，由街向街，
    由市向市，由国向国，由地方向地方，无沈于长途之旅行、无目的地之旅行。如斯
    是“眼下投”。或又有比丘。［行乞而入村落］之家家问，行于街路而防护［眼根］而
    行，不眺象，不眺马，不眺车，不眺步［兵］，不眺女，不眺男，不眺男儿，不眺女
399 儿，不眺店内，不眺家之入口，不眺上，不眺下，不左顾右陌而行。如斯亦是眼下
    投。或又以眼见色已而无取相，无取细相。不防护此眼根而住者，可为贪忧诸恶不
    善法所侵故，为防护其眼根而行道，护眼根，至于眼根之律仪。如斯亦是眼下投。
    又譬如有一部应尊敬之沙门、婆罗门。享信施之食，而彼等譬如无耽住于舞蹈、歌
    谣、音乐……乃至……阅兵等物之观览，如斯不耽于观览物而住，如斯离去沈于观
    览物。如斯亦眼下投。
       “无彷徨”［之句中］，彷徨者云何？于此某者彷徨，具备彷徨性。［即］由由庭
    园向庭园，由花园向花园，由村向村，由街向街，由市向市，由国向国，由地方向
    地方，耽住于长途之旅行、无目的地之旅行。如斯是彷徨。或又有比丘，于僧伽蓝
    中而具备彷徨性。［即］无目的，无理由，掉举，心不寂灭而由僧房向僧房行，由精
    舍向精舍行，由片面屋顶家向片面屋顶家行，由台观向台观行，由平屋向平屋行，
    由山窟向山窟行，由洞穴向洞穴行，由小屋向小屋行，由重阁向重阁行，由楼房向
400 楼房行，由圆屋向圆屋行，由宝库向宝库行，由集会所向集会所行，由假屋向假屋
    行，由树下向树下行。或又诸比丘坐又于行之处而在其处比丘若一人，(自加)为第
    二人，若二人则成为第三人，若三人则成为第四人，于其处而多绮语。王论、贼论
    ……乃至(三五七页参照)……有无论等。如斯亦是“彷徨”。
       “无彷徨”者，彼辟支佛远离彷徨，离、离去、出离、弃遣、离脱、离缚，以不
    限定心而住，喜独坐，乐独坐，勤励于内心之止(奢摩他)，不轻视禅，具备观(毗

        犀角经之义释                                           三八七
    --------------------------------------------------------------------------
        小部经典二十二                                         三八八

    钵舍那)，常赴空闭处，为静虑者而乐禅，专注于一境，重最上义。此是“眼下投无
    彷徨”［之义］。
       “护诸根”者，彼辟支佛以眼见色已而无取相，无取细相。不防护此之眼根而住
    者，可为贪忧诸恶善法所侵故，为防护其［眼根］而彼行道，护眼根至眼根之律仪。
    以耳闻声已，以鼻嗅香已，以舌尝味已，以触所触已，以意识法已而无取相，无取
401 细相。不防护此［意根］而住者，可为贪忧诸恶不善法所侵故，为彼意根之防护而
    彼行道，护意根，至意根之律仪。此是“护诸根”［之义］。“守意”者，是护意、守意。
    此是“护诸根守意”［之义］。
       “无流漏而不烧”［之句中］，“无流漏”者，即由尊者大目犍连如斯说：‘56友等！
    我将示流漏之教说及无流漏之教说。谛听善作意。我将说之’。‘唯诺，友！’彼等
    诸比丘应诺大目犍连。尊者大目犍连告曰：‘友等！有流漏者云何？友等！于此有
    比丘’。以眼见色已可爱之色，［喜此］而信解，不可爱之色，［不喜此］而恚)怒，不
    现起身念，以劣小心而住，于其处彼生起诸恶不善法，如实不知解无余所灭彼心解
    脱、慧解脱。以耳闻声已，以鼻嗅香已，以舌尝味已，以身触所触已，以意识法已
    而可爱之色［喜此］而信触，不可爱之法，［不喜此］而恚怒，不现起身念，以劣小
    心而住，于其处彼生起诸恶不善法，如实不知解无余灭彼心解脱、慧触脱。友等！
402 此比丘眼所识之色而有流漏，于耳所识之声而有流漏……乃至……为于意所识之
    法而有流漏。友等！如斯有流漏而住之比丘。若彼由眼近于恶魔，恶魔得机会，恶
    魔得所缘。若彼由耳……乃至……若彼由意近于恶魔，恶魔得机会，恶魔得所缘。
    譬如友等！干燥，无水气57经年苇暮之家，又有莫暮之家。若由东方人持燃莫之炬
    火近于彼［家］，火得机会，火58可得所缘。若由西方于彼［之家］，若由北方于彼
    ［之家］，若由南方于彼［之家］，若由59下方于彼［之家］，若由上方于彼［之家］，
    ［即］由何处人持燃莫之炬火近之火得机会，火60可得所缘。如斯友等！如斯有流
    漏而住之比丘。由眼若近彼恶魔，恶魔得机会，恶魔得所缘。由耳若彼
    由意若近彼恶魔，恶魔得机会，恶魔得所缘。友等！如斯住之比丘为色所打胜，比
    丘不打胜于色。比丘为所声打胜，比丘不打胜于声。比丘为香所打胜，比丘不打胜
    于香。比丘为味所打胜，比丘不打胜于味。比丘为触所打胜，比丘不打胜于触，比
403 丘为法所打胜，比丘不打胜于法。友等！此比丘言为为色所打胜，为声所打胜，为

        犀角经之义释                                           三八九
    --------------------------------------------------------------------------
        小部经典二十二                                         三九○

    香所打胜，为味所打胜，为触所打胜，为法所打胜。彼由彼等诸烦恼所打胜，有杂
    染宝再有，有苦患，有苦报，宝未来之老死，不为打胜诸恶不善法。友等！如斯是
    有流漏。
       ‘于次友等！无流漏者云何？友等！于此有比丘，以眼见色已，可爱之色［喜
    此］而无信解，不可爱之色亦［为不喜］而无恚怒，以无量心而住，如实知解于其
    处生起彼诸恶不善法，无余灭彼心解脱、慧解脱。以耳闻声已……乃至……以意识
    法已，可爱之法［亦喜此］而无信解，不可爱之法［亦不喜此］而无恚)怒，以无量
    心而住，如实知解于其处彼生起诸恶不善法，无余灭彼之心解脱、慧解脱。友等！
    言此比丘于所识之色而无流漏、于耳所识之声而无流漏……乃至……于意所识之法
    而无流漏。友等！如斯有无流漏而住之比丘。由眼若恶魔虽近于彼，恶魔不得机会，
404 恶魔不得所缘。由耳若于彼……乃至……由意若恶魔虽近于彼，恶魔不得机会，恶
    魔不得所缘。譬如友等！有以厚土坚涂之高楼闼。若由东方人持能燃莫炬火而近于
    彼家，火亦不得机会，火不61得所缘。若由西方于彼［家］，若由北方于彼［家］，
    若由南方于彼［家］，若由62下方于彼［家］，若由上方于彼［家］，［即］由何处人
    持能燃莫炬火而近，火亦不得机会，火不得63所缘。如斯友等！有无流漏而住之比
    丘。由眼若虽恶魔近于彼，恶魔不得机会，恶魔不得所缘。由耳若于彼……乃至……
    由意若虽恶魔近于彼，恶魔不得机会，恶魔不得所缘。友等！如斯住言为不色所打
    胜于比丘，比丘是打胜于色。声不为打胜于比丘，比丘是打胜于声……乃至……法
    不为打胜于比丘，比丘是打胜于法。友等！言此之比丘打胜于色，打胜于声，打胜
    于香，打胜于味，打胜于触，打胜于法。彼不为彼等诸烦恼打胜，打胜有杂染宝再
    有，有苦患，有苦报资来世之老死诸恶不善法。友等！‘如斯是无流漏’”。
405    “火不烧”者，是于贪火不能烧，于嗔火不能烧，于痴火不能烧。此是“无流漏而
    火不烧”［之义］。应可独行如犀角。故彼辟支佛言：
                   眼向下投无彷徨         护持诸根守［制］意
                   无流漏而火不烧         应可独行如犀角
              三○ 令叶断除如昼度         取除须发世俗相
                   著袈裟衣而出家         应可独行如犀角  (六四)
       “取除须发世俗相”［之句中］，世俗相者，是须发……乃至(三四九页参照)……

        犀角经之义释                                           三九一
    --------------------------------------------------------------------------
        小部经典二十二                                         三九二

    长短之白衣等。“取除世俗相”者，是取除、夺去i 息止、此是“取除须发世间相”［之
    义］。
       “令叶断除如昼度树”，譬如64树叶生茂荫森昼度树［之落叶］，如斯彼辟支佛［取
    除世俗相］而完全是钵、衣之保持者。此是“令叶断除如昼度树”［之义］。
406    “著袈裟衣而出家”，彼辟支佛断一切家居之障碍，断妻子之障碍，断亲戚之障
    碍，断财宝之障碍，剃除须发，缠袈裟衣，由家非家而出家，成为无一物之状态而
    独行、行作、动作、活动、护持、持续、维持、持续。此是“著袈裟衣而出家”［之
    义］。“应可独行如犀角”。故彼辟支佛言：
                  令叶断除如昼度        取除须发世俗相
                  著袈裟衣而出家        应可独行如犀角
             三一 不求诸味不动贪        次第乞食不养他
                  家家心无所结缚        应可独行如犀角  (六五)
       “不贪求诸味不动贪”［之句中］，“诸味”者，是根味、干味、皮味、叶味、花味、
    果味、酸、甘、苦、辛、咸、碱、收敛性、涩、美味、不味、冷热。于世间有贪求
    味之沙门、婆罗门。彼等以舌端遍求最高之味而徘徊。彼等得［酸味］已而遍求不
    ［酸味］，得不酸味已而遍求酸［味］。得甘味已而遍求不甘［味］，得不甘味已而遍
407 求甘［味］。得苦味已而遍求不苦［味］，得不苦味已而遍求苦［味］。已得辛味而遍
    求不辛［味］，已得不辛味而遍求辛［味］。已得咸味而遍求不咸［味］，已得不咸味
    而遍求咸［味］。已得碱味而遍求不碱味，已得不碱味而遍求碱味。已得收敛性［味］
    而遍求涩味，已得涩味而遍求收敛性味。已得美味而遍求不味，已得不味而遍求美
    味。已得冷而遍求热，已得热而遍求冷。彼等已得各各之味而彼不满足，遍求他物
    之他者，对诸味贪、贪求、贪觅、昏昧、缚著、恋、悬著、碍著。彼味爱，彼辟支
    佛已舍断、根绝，如截顶之多罗树令之灭无，于未来不生起者。故彼辟支佛如理而
    省察，不为戏，不为憍慢，不为装饰，不为庄严，为存续此身体，为维持，为止害，
    “如斯我无古之苦痛，不令生新之苦痛，又我有存命、无罪与安乐住”，为摄益梵行
    之限内摄食。譬如于植林之限内烧林，或又譬如于运搬货物之限内注油于车辆，或
408 又譬如于度过难所(沙漠)之限内摄食子之肉，彼辟支佛如理而省察，不为戏，不
    为憍慢，不为装饰，不为庄严，为存续此身体，为维持，为止害，“如斯我无旧之苦

        犀角经之义释                                           三九三
    --------------------------------------------------------------------------
        小部经典二十二                                         三九四

    痛，不令生新之苦痛，又我为有存命、无罪与安乐住”，为于摄益梵行之限内摄食，
    由欲爱之远离、离、离去、出离、弃遣、离脱、离缚、以不限定之心而住。此是“不
    贪求诸味不动贪”［之义］。
       “不动贪”［之句中］，动又“动贪”者，是渴爱。即所有贪、染贪……乃至(一三
    页参照)……贪欲、贪、不善根。此之动、动贪、渴爱为彼辟支佛所舍断，所根绝，
    如截顶之多罗树成为灭无，于未来不生起者。故辟支佛是不动贪。此是“不贪求诸味
    不动贪”［之义］。
       “次第乞食不养他”［之句中］，“不养他”者，彼辟支佛只养自己，不［养］他。
             不养65他有完全智        ［漏尽］真髓善住立
             令为唾弃过恶者           彼言我为婆罗门
        此是不养他［之义］。“次第乞食”者，彼辟支佛于晨朝著(内)衣，携钵、衣，
    为行乞而入于村又街。［彼时彼］护身、护语、护心、令现起念，防护诸根，眼下投，
    具足威仪，由家向家而行过，乞食而步履。此是“次第乞食不养他”［之义］。
409    “家家心无被结缚”者，是由二行相而心被结缚。［即］(一)贬自己高扬他人而心被
    结缚。又(二)高扬自己贬下他人而心被结缚。
        (一)贬下自己高扬他人而心被结缚者云何？言：“卿等是我大饶益者。我依卿等而
    他之人人亦与我，又制作与获得所思惟之衣服、食物、卧坐所、病者之资具药品。”
    依于卿等，为与卿等相识，请父母付我以前之姓名消失，我［至于］被知为某氏(贵
    氏)之所护者，某女(贵女)之所护者。如斯是“贬下自己高扬他人而心被结缚”。
       (二)高扬自己贬下他人而心被结缚者云何？言：“我为卿等之大饶益者。卿等由我
    而归依佛、归依法、归依僧。［由于我］而离杀生、离偷盗、离邪欲行、离妄语、离
    谷酒、果酒［等］放逸原因之酒。我向卿等亦告(教)总说［圣典］，遍问［义疏］，
    戒，布萨，亦决心新业，然卿等舍去我而恭敬他之人人，尊重、供养、敬重”。如斯
410 是“高扬自己贬下他人而心被结缚”。
       “于家家心无被结缚”者，是彼辟支佛由(施主)家之障碍而心不被结缚，由众
    之障碍而心不被结缚，由住居之障碍而心不被结缚，由衣服之障碍而心不被结缚，
    由食物之障碍而心不被结缚，由卧坐所之障碍而心不被结缚，由病者之资具药品而
    心不被结缚。此是“于家家心无被结缚”［之义］。“应可独行如犀角”。故彼辟支佛言：

        犀角经之义释                                           三九五
    --------------------------------------------------------------------------
        小部经典二十二                                         三九六

                  不求诸味不动贪         次第乞食不养他
                  家家心无被结缚         应可独行如犀角
            三一 ［初禅］舍断心五盖      除却一切随烦恼
                  断贪嗔恚无依止         应可独行如犀角  (六六)
       “［初禅］舍断心五盖”者，是彼辟支佛舍断欲盖贪，舍断、除去、灭除、令之灭
411 无，舍嗔恚盖、昏沉睡眠盖、掉举恶作盖、疑盖、舍断、除去，灭除，令之灭无，
    离诸欲、离不善法、有寻，有伺，由离能生乐与喜具足初禅而住。此是“初禅舍断心
    五盖”［之义］。
       “除却一切随烦恼”［之句中］，贪是心之随烦恼，嗔是心之随烦恼，痴是心之随
    烦恼，分恨……乃至(四○页参照)……一切不善行是心之随烦恼。“除却一切随烦
    恼”者，是除却心之一切随烦恼，除斥、舍断、除去、灭除、令之灭无。此是“除却
    一切随烦恼”［之义］。
       “断贪嗔恚)无依止”［之句中］，“无依止”者，是［依止］爱依与见依之二依……
    乃至(四○页参照)……此是爱依……乃至(四○页参照)……此是见依。“贪［爱］”
    者，是爱贪爱与见贪爱之二贪爱……乃至(四○页参照)……此是爱贪爱……乃至
    (四○页参照)……此是见贪爱。“嗔恚”者，是所有心之嗔害、嗔恨、嗔恚、违逆、
    怒、激怒、大激怒、嗔、激嗔、心之大激嗔、恚意之激嗔、忿、忿怒、忿怒性、嗔、
412 嗔怒、嗔怒性、恚、恚心怒、恚怒性、违背、违逆、愤怒、愤慨、心之不快。“断贪嗔
    恚无依止”者，是彼辟支佛断爱贪爱与见贪爱与嗔恚、断绝、正断、舍断、、除去、
    减除、令之灭无，不依止于眼，不依止于耳……乃至(一七七页参照)……不依止
    于可见闻觉识之诸法，不系著、不近著、不缚著、不信解、出离、弃遣、离脱、离
    缚、以不限定心而住。此是“断贪嗔恚无依止”［之义］。“应可如犀角独行游”。故彼
    辟支佛言：
                   ［初禅］舍断心五盖     除却一切随烦恼
                    断贪嗔恚无依止        应可独行如犀角
               三二 豫乐与苦令离去       ［除二三禅］喜与忧
                    四禅清净得舍止        应可独行如犀角  (六七)
       “豫乐与苦令离去，除二三禅喜与忧”，彼辟支佛舍断乐、舍断苦，令灭没喜、

        犀角经之义释                                           三九七
    --------------------------------------------------------------------------
        小部经典二十二                                         三九八

413 忧故，由舍而不苦不乐念之清净具足第四禅而住。此是“豫乐与苦令离去(除)”［之
    义］。
       “四禅清净得舍止”［之句中］，“舍”者，是于第四禅所有舍，放舍、舍置、心平
    等性、心安息、心之中庸。止(奢摩他)者，是心之止住、住立、均衡、不散乱、
    不乱意、止、定根、定力、正定。于第四禅舍与止净、清净、遍白、无秽、离随烦
    恼、柔软、适业、达住立而不动。“清净得舍止”者，是于第四禅得获舍与止。此是
    “四禅清净得舍止”［之义］。“应可独行如犀角”。故彼辟支佛言：
                  豫乐与苦令离去          除［二三禅］喜与忧
                  四禅清净得舍止          应可独行如犀角
             三四 精勤为达第一义          无沉滞心无懈怠
                  有固努力具势力          应可独行如犀角  (六八)
414    “精勤为达第一义”［之句中］，“第一义”者，是不死涅槃。即所有彼一切行之止、
    一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃。“为达第一义”者，为得、获得、得
    达、触达、作证，“精勤”而住。［即］舍断诸不善法，成就诸善法，而对诸善法有力
    势，有坚固发动，不放舍重担(责任)。此是“精勤为达第一义”［之义］。
       “无沉滞心无懈怠”者，彼辟支佛未起诸恶不善法为不欲生起而精进，励精进、
    策励心、精勤。为舍断已起之诸恶不善法而精进、励精进、策励心、精勤。已起诸
    善法之持续、不逸失、增大、广大、修习圆满而精进、励精进、策励心、精勤。如
    斯是“无沉滞心无懈怠”［之义］。或又［虽宁皮与腱与骨干尽，依坚固之力势，依坚
    固之力，依坚固勇猛而66不得可能得者我则不令精进停止”，策励心、精勤。如斯亦
415 是“无沉滞心无懈怠”［之义］。策励心，精勤“无取而由诸漏至我心解脱止，我则不
    解此结跏趺坐”。如斯亦是“无沉滞心无懈怠”［之义］。
             “67爱箭不能拔       我不食不饮
               不外出精舍         又不横胁卧”
        是策励心，精勤。如斯亦是“无沉滞心，无懈怠之行为”［之义］。“由诸漏无取，
    我心未解脱之问我不起此座，”以策励心、精勤。如斯亦是“无沉滞心，无懈怠之行
    为”［之义］。“无取而由诸漏我心未解之问我不下经行处，不外出精舍，不外出片屋
    顶家，不外出台观，不外出平屋，不外出山窟，不外出洞穴，不外出小屋，不外出

        犀角经之义释                                           三九九
    --------------------------------------------------------------------------
        小部经典二十二                                         四○○

    重阁，不外出楼房，不外出圆屋，不外出宝库，不外出集会，不外出假屋，不外出
    树下”而策励心、精勤。如斯亦是“无沉滞心无懈怠”［之义］。“于此晨朝时我将取得
    圣法，正得、证达、触达、作证”，策励心、精勤。如斯亦是“无沉滞心无懈怠”［之
    义］。“于此正午时，于日暮时，于食前，于食后，于中夜，于中夜，于后夜，于新
416 月，于满月，于两期，于冬期，于夏期，于青年期，于中年期，于老年期，我将取
    得圣法、正得、证达、触达、作证”，以策励心、精勤。如斯亦是“无沉滞心无懈怠
    之行为”［之义］。
       “有固努力具势力”［之句中］，有固努力者，彼辟支佛对诸善法已坚固受持。身
    善行、语善行、意善行、施物之颁与，戒之受持，布萨之遂行，向母之孝养，向父
    之孝养，向沙门之供养，向婆罗门之供养，家长之敬重，对其他各各之增上善法已
    确固受持。此是“有固努力”［之义］。“具势、力”者，是彼辟支佛具势、力、精进与
    发勤，正具、达、正达、成、正成、具备。此是“有固努力具势、力”［之义］。“应
    可独行如犀角”。故彼辟支佛言：
                 精勤为达第一义         无沉滞心无懈怠
                 有固努力具势力         应可独行如犀角
417         三五 独坐与禅无遣事         常于诸法行随法
                 思惟诸有之过患         应可独行如犀角  (六九)
       “独坐与禅无遣事”，彼辟支佛喜独坐、乐独坐、勤励内心之止(奢摩他)，不怠
    禅，不遣禅。［即］为未起初禅之生起而行、加行、正行、热心、专心，为未起第二
    禅、未起第三禅、未起第四禅之生起而行、加行、正行、热心、专心。。如斯是“无遣
    禅事”。或又习行已起之初禅、修习、多作。习行已起第二禅、已起第三禅、已起第
    四禅，修习，多作。如斯［无遣禅事”。此是“独坐与禅无遣事”［之义］。
       “常于诸法行随法”［之句中］，法者，是四念处……乃至……八支圣道。随法者
    云何？是正行道、随顺之行道、无害敌之行道、随义之行道、法随法之行道、诸戒
    之完成、诸根之守护、对食之知量、向警寤之努力、念正知。此等言随法。
418    “常于诸法行随法”者，是于诸法常时，常恒引续不绝，逐次如水波之生［不间
    断］，无间而相续、相接、于食前，于食后，于初夜，于中夜，于后夜，于新月，于
    满月，于雨季，于冬季，于夏季，于青年期，于中年期，于老年期、行、行作、动

        犀角经之义释                                           四○一
    --------------------------------------------------------------------------
        小部经典二十二                                         四○二

    作、活动、护持、持续、维持。此是“常于诸法行随法”［之义］。
       “思惟诸有之过患”者，乃“一切行为无常”以思惟诸有之过患，“一切行是苦”，
    “一切法无我”……乃至(一九页以下参照)……“所有集法皆是此灭法”，以思惟诸
    有之过患。此是“思惟诸有之过患”［之义］。“应可独行如犀角”。故彼辟支佛言：
                  独坐与禅无遣事        常于诸法行随法
                  思惟诸有之过患        应可独行如犀角
             三六 求灭渴爱不放逸        有闻有念非聋哑
                  决定有勤察悟法        应可独行如犀角  (七○)
419    “求灭渴爱不放逸”［之句中］，渴爱者，是色爱、声爱、香爱、味爱、触爱。“求
    灭渴爱不放逸”者，是欲求、冀求、热望贪之尽灭，嗔之尽灭，痴之尽灭，趣之尽灭，
    生起之尽灭，结生之尽灭，有之尽灭，轮回之尽灭。此是“求灭渴望不放逸”［之义］。
    “不放逸”者，彼辟支佛恭敬而作，常而作……乃至(九四页参照)……是对诸善法
    不放逸。此是“求灭渴爱不放逸”［之义］。
       “有闻有念非聋哑”［之句中］，非聋哑者，彼辟支佛是贤者、具慧者、觉慧者、
    智者、辨知者、有慧者。此是“非聋哑”［之义］。
       “有闻”者，彼辟支佛已多闻而持闻、积闻。［即］完全成而圆满所遍知梵行之初
    善、中善、后善、有义有文彼之诸法，多闻［忆］持如斯诸法，以语通晓，以意观
    察，以见善通达。此是“有闻”［之义］。“有念者”，是彼辟支佛有念，具备第一念慧、
    忆念、随念甚久以前所行之事、甚久以前所语之事。此是“有闻有念非聋哑”［之义］。
       “决定有勤察悟法”［之句中］，法之察悟者是智。即所有慧、知触……乃至(一
    八页参照)……不痴、择法、正见。“察悟法者”，是彼辟支佛察悟法，知法、考量
    法、度知法、辨知法、辨别法。［即］“一切行是无常”……乃至(一九页以下参照)
420 ……“所有集法皆是此灭法”而察悟法、知法、考量法、度知法、辨知法、辨别法。
    或又彼辟支佛已蕴之察悟、界之察悟、处之察悟、趣之察悟、生起之察悟、结生之
    察悟、有之察悟、轮回之察悟、轮转之察悟。或又辟支佛在蕴之终边，在界之终边，
    在处之终边，在趣之终边，在生起之终边，在结生之终边，在有之终边，在轮回之
    终边，在轮转之终边，在最后有，在最后之身体，在最后之持身者，是辟支佛。
              68此是彼之最后有      此乃最终之身体

        犀角经之义释                                           四○三
    --------------------------------------------------------------------------
        小部经典二十二                                         四○四

             ［最后］生老死轮回     于彼无有再有事
        此是“察悟法”。
       “决定”［之句中］，决定者，是四圣道。具备四圣道者是“决定”。［即］由圣道
    而达决定、正达、触达、作证。此是“决定”［之义］。“有勤”［之句中］，“勤”者，
    是精进。即所有心之勤精进、勇勤、发勤、勇猛、努力、力势、坚固、紧张、发勤、
    不弃欲、不弃重担、重担、坚持、精进、精进根、精进力、正精进。彼辟支佛具此
421 之勤、正具、达、正达、成、正成、具备。故辟佛是“有勤”。此是“决定有勤察悟法”
    ［之义］。“应可独行如犀角”。故彼辟支佛言：
                  求灭渴爱不放逸          有闻有念非聋哑
                  决定有勤察悟法          应可独行如犀角
             三七 师子诸声不战栗          如同诸风不著网
                  如莲不涂著于水          应可独行如犀角  (七一)
       “师子诸声不战栗”者，是譬如兽王之师子不战栗于诸声、不战骇、不骇怖、不
    悚惧、不折、不骇、不恐怖、不动转、不骇怖、不逃走。辟支佛亦对诸声不战栗
    不战骇、不骇怖、不悚惧、不折、不骇、不恐怖、不动转、不骇怖、不逃走、舍断
    怖畏、恐怖、离去身毛竖立而住。此是“师子诸声不战栗”［之义］。
422    “如同诸风不著网”［之句中］，风者，是东风、西风、北风、南风、有尘风、寒
    风、热风、微风、烈风、黑风(台风)、毗岚风、翼风、金翅鸟风、多罗叶［扇］风、
    扇风。“网”者，是丝之网。譬如风不著网、不执、不缚、不结缚，如斯──有爱网
    与见网之二网……乃至(四○页参照)……此是爱网……乃至(四○页参照)……
    此是见网─ 于彼辟支佛，已爱网之舍断，见网之舍遣。爱网之舍断故，见网之舍
    遣故，彼辟支佛不著于色，不著于声……乃至(一七七页参照)……不著于可见闻
    觉识诸法、不执、不缚、不结缚、出离、弃遣、离脱、离缚、以不限定之心而住。
    此是“如同诸风不著网”［之义］。
       “如莲不涂著于水”［之句中］，“莲”者，是莲华。“水］者，是水也。譬如莲华不
    著于水，不著，不染著，如斯──有爱著与见著之二著……乃至(四○页参照)……
    此是爱著……乃至(四○页参照)……此是见著！于彼辟支佛已爱著之舍断，见
    著之舍遣。爱著之舍断故，见著之舍遣故，彼辟支佛不著于色、不著于声……乃至

        犀角经之义释                                           四○五
    --------------------------------------------------------------------------
        小部经典二十二                                         四○六

    (一七七页参照)……不著于可见闻觉识诸法，不染著、不著、不染著、出离、遣、
423 离脱、离缚［彼等］，以不限定心而住。此是“如莲不涂著于水”［之义］。“应可独行
    如犀角”。故彼辟支佛言：
                  师子诸声不战栗          如同诸风不著网
                  如莲不涂著于水          应可独行如犀角
             三八 师子牙强百兽王          克服而行制压［他］
                  受用边境卧坐所          应可独行如犀角  (七三)
       “师子牙强百兽王，克服而行制压”者，是譬如牙齿强，以齿牙为武器百兽王之
    师子，克服一切之畜生、生物而打胜、打超、夺去、粉碎而行、行作、动作、活动、
    获得、持续、维持。此是“师子牙强百兽王，克服而行制压”［之义］。
424    “受用边境卧坐所”者，是譬如百兽之王师子深入于林野森林而行、行作、活动、
    护持、持续、维持，如斯辟支佛亦于林野森林之边鄙无［人］声，无骚音，无人人
    之境况，隐人而住，于禅思受用适当之卧坐所，彼独行、独立、独坐、独卧、独入
    于村行乞，独由行乞归，独密坐禅，独为经行，独行、行作、动作、活动、护持、
    持续、维持。此是“受用边境卧坐所”［之义］。“应可独行如犀角”。故彼辟支佛言：
                  师子牙强百兽王          克服而行制压［他］
                  受用边境卧坐所          应可独行如犀角
             三九 慈舍悲喜［四无量］      时时解脱且习行
                  无违背诸世间事          应可独行如犀角  (七三)
       “慈、舍、悲、喜时时解脱且习行”者，彼辟支佛以慈俱之心令一方遍满而住。
    同样于第二［方］，同样于第三［方］，同样于第四(方)。如斯于上，于下，于横，
425 于一切处，于含一切有情之世界，自己一切见为广大，伟大，无量，无怨恨，无嗔
    恼令遍满慈俱、心而住。以悲俱之心、以喜俱之、心、以舍俱之、心令遍一方而住。同样
    于第二［方］，同样于第三［方］，同于第四［方］，如斯于上，于下，于横，于一切
    处，含一切［有情］之世界，自己一切见为广大，伟大，无量，无怨恨，无嗔恼而
    令舍俱之心而住。此是“慈、舍、悲、喜之时时解脱习行”［之义］。
       “无违背于一切世间”者，已修习慈等故而于东方之有情一切无厌逆，于西方之
    有情一切无厌逆，于南方之有情一切无厌逆，于北方之有情一切无厌逆，于东隅之

        犀角经之义释                                           四○七
    --------------------------------------------------------------------------
        小部经典二十二                                         四○八

    有情一切无厌逆，于西隅之有情一切无厌逆，于南隅之有情一切无厌逆，于北隅之
    有情一切无厌逆，于下方之有情一切无厌逆，于上方之有情一切无厌逆，于［四］
    方［四］维之有情一切无厌逆。
       “无违背于一切世间”者，无违背于一切有情世间，无违逆，无冲突，无害破。
    此是“无违背于一切世间”［之义］。“应可独行如犀角”。故彼辟支佛言：
426               慈舍悲喜［四无量］        时时解脱且习行
                  无违背诸世间事            应可独行如犀角
             四○ 舍断贪与嗔与痴            裂破［灭除］诸之结
                  生命灭尽不战栗            应可独行如犀角  (七四)
       “舍断贪与嗔与痴”［之句中］，“贪”者，是所有贪，染贪……乃至(一三页参照)
    ……贪欲、贪、不善根。“嗔”者，是所有心之嗔害……乃至(三九七页参照)……
    是愤怒、愤慨、心之不快。“痴”者，是对于苦无智……乃至(一二页参照)……是
    无明闩、不善根。“舍断贪与嗔与痴”，彼辟支佛舍贪与嗔与痴，舍断、除去、灭除、
    令之灭无。此是“舍断贪与嗔与痴”［之义］。
       “裂破灭除诸之结”［之句中］，诸之结者，是欲贪结，嗔恚结……乃至(三七六
    页参照)……无明结之十结。“裂破［灭除］诸之结”，裂破诸结、裂、引裂、舍断、
    除去、灭除、令之灭无。此是“裂破灭除诸之结”［之义］。
427    “生命灭尽不战栗”，彼辟支佛对生命之终灭亦不战栗，不战骇、不骇怖、不悚
    懒、不折、不骇、不恐怖、不动转、不骇怖、不逃走、舍断怖畏、恐怖，离去身毛
    竖立。此是“生命灭尽不战栗”［之义］。“应可独行如犀角”。故彼辟支佛言：
                  舍断贪与嗔与痴        裂破灭除诸之结
                  生命灭尽不战栗        应可独行如犀角
             四一 人人为利亲交他        无所得友今难得
                  不净人人为己慧        应可独行如犀角  (七五)
       “为利亲交”，为自利者，是为他利，为俱利，为现世之利，为来世之利，为第
    一义之利，［人人］亲于他，亲近、交、亲交。此是“为利亲交”［之义］。
       “无所得友今难得］［之句中］，“友”者有二种之友。［即］在家之友与非家之友
    ……乃至(三三○页参照)……此是在家之友……乃至(三三○页参照)……此是

        犀角经之义释                                           四○九
    --------------------------------------------------------------------------
        小部经典二十二                                         四一○

428 非家之友。“无所得友今难得”者，是无以［利己］为因，无以［利己］为缘，无所
    得此等二种友之难得。此是“无所得友今难得”［之义］。
       “不净人人为己慧”［之句中］，“为己慧”者，为自己，以自己［之利益］为因，
    以自己［之利益］为缘，以自己［之利益］为理由而亲、亲近、交、交际、亲交、
    行、正行、近侍、问、遍问。此是“为己慧”［之义］。“不净人人”者，是具备不净之
    身业故为不净人人，具备不净语业故为不净人人，具备不净意业故为不净人人，具
    备不净之杀生，不净之偷盗，不净之邪欲行，不净之妄语，不净之两舌，不净之恶
    口，不净之绮语，不净之贪欲，不净之嗔恚，不净之邪见，故为不净人。具备不净
    思故为不净人人，具备不净冀求故为不净人人，具备不净愿故为不净，劣、贱劣、
    下劣、卑贱、劣小，为小人人。此是“不净人人为己慧”［之义］。
       “应可独行如犀角”［之句中］，“独”者……乃至(三一九页以下参照)……“可
    独游行”者，［有行］于八行……乃至(三二三页以下参照)……此是“应可独行如犀
    角”［之义］。故彼辟支佛言：
429             ［人人］为利亲交［他］    无所得友今难得
                 不净人人为己慧           应可独行如犀角
                                                                 犀角经之义释毕
                 阿耆多帝须弥勤           富那迦与弥多求
                 度多迦优波私婆           难陀又与醯摩迦
                 刀提耶劫波两人           贤者为阇都干耳
                 还有跋陀罗浮陀           优陀耶与布沙罗
                 莫伽罗阇有慧者           及［已有］宾只大仙
                 此等共为十六人           婆罗门教(彼岸道)
                 以上义释彼岸道           乃至犀角经义释
                 义释应知有二种           彼已圆满所善书

    注1 以枷(anduya)在底本及PTS 本虽有aruya意义不通。应为anduya之误传。
      2 以下之二偈由Sn.740-741==A.II,10==It.p.9;109之引用。MNd.455;CNd.291参照。
      3 本偈由S.I,168;186之引用。MNd.456;CNd.292杂阿含一一八九经(大正藏二、三二二

        犀角经之义释毕                                         四一一
    --------------------------------------------------------------------------
        小部经典二十二                                         四一二

        b)，别译杂阿含一○二经(大正藏二、四一○c)参照。
      4 此等法觉遍知(ime dhamma parinneyya ti bujjhi)底本此文脱漏。
      5 此等法觉作证(ime dhamma sacchikatabba ti bujjhi)底本此文脱漏。
      6 五取蕴之(pancannam upadanakkhandhanam)底本虽有channam upadanakh是
        误植。
      7 关于以下之诸行PTS.II,19f;225f参照。
      8 行道行(patipatti-cariya)PTS 而有patticariya。
      9 世间利益行(lokatthacariya)PTS，而有lokuttara-cariya。
     10 作用者(vicarita)在底本虽有viparita今从MNd.49之同文。
     11 此等诸偈MNd.405参照。最初之二偈在M.III,167;183==A.I,149f==Pv.9亦出。最初之
        三偈J.V,266;Mahavastu I,9;中阿含六四经(大正藏一、五○四c)，增一阿含卷二四(大
        正藏二、六七五b)参照。
     12 以下二偈J.V,266参照。
     13 若(ce)底本虽有ca今从MNd.405。
     14 在媚贪(pucchancikata)MNd.8而为Mucchancikata。
     15 不善欲性(asadhukamyata)在MNd.8而为sadhukamyata(善欲性)。
     16 以下之文由写M.I,174之引用。CNd.255;中阿含二○四经(大正藏一、七七八b)参照。
     17 黄色之(pandu)在底本及PTS 本虽有bhanda恐为pandu之误传。
     18 以下用片假名而使音译为乐器名亦不知为如何乐器。
     19 出血lohitapittam在底本lohitam pittam为误。
     20 以下之文是S.IV,136f;之略引用。杂阿含二三五经(大正藏二、五七a)参照。
     21 以下之文由It.P,83f之引用。
     22 以下诸偈亦同上。第四偈与以用原文多少相异。MNd .15f;363f;470参照。
     23 以下之文由S.I,70之引用。S.I,98参照。
     24 本偈由S.I,70;98==It.P.45之引用。MNd.16;364;471参照。
     25 本偈由 Sn.271==S.I,207 之引用。MNd.16;364;471瑜伽师地论卷一八(大正藏三○、三
        七六c)参照。
     26 夺去(pariyadita)底本虽有pitava今从PTS 本。

        犀角经之义释                                           四一三
    --------------------------------------------------------------------------
        小部经典二十二                                         四一四

     27 碎破(maddita)底本虽有ghatava今从 PTS 本。
     28 息(patippassambhayitva)底本虽有patisambhayitva恐为误植。今从 PTS 本。
     29 本偈由Sn.531之引用。CNd.187;201;佛本行集经卷三九(大正藏三、八三四c)参照。
     30 远离(arato)在Sn. 而有virato。
     31 雄者(viro)在Sn.而有dhiro。
     32 由普请(navakammena)在底本虽有dutakammena今参照MNd.372改正。
     33 不由普请。前注参照。
     34 环(dhuvarani)此字辞书中无。恐为他之某等语之误者。今假译为环。
     35 本偈由Sn.740==A.II,10==It.P.9;109之引用。MNd.455;CNd.291;320等参照。
     36 以下之文M.I,454中阿含一九二经(大正藏一七四三a)参照。
     37 以下之文M.I,85ff之引用。中阿含九九经(大正藏一、五八五a 以下)，一○○经(五
        八六b 以下)，苦阴经(大正藏一、八四七a以下)，苦阴因事经(大正藏一、八四九a 以
        下)，增一阿含卷一二(大正藏二、六○五a以下)等参照。
     38 以印(muddaya)在底本有muddhaya为误。
     39 以其他之工巧(sippannatarena)在底本虽有sippayatanena今从引用原文。
     40 善涂、固(addavalepana)底本之addhavalepana为误植。
     41 以下之文由略A.IV,289f之引用。A.III,310f;七处三观经第二八经(大正藏二、八七九c
        以下)参照。
     42 箭(salla)底本虽有 lagga(悬)，今从引用原文。
     43 以下之诸偈由A.III,311;IV,290之引用。
     44 无尘风(aparaja-vata)底本亦缺此语，从底本一三六页及PTS 本而补入。
     45 翼风(pakkha-vata)同上。
     46 本偈由 Sn.522 之引用。MNd.202;CNd.98;Mahavastu III,397;佛本行集经卷三九(大
        正藏三、八三四b)等参照。
     47 肘(ratana)同于hattha。一肘可当于一尺余。
     48 以下之文亦由M.III,110f之引用，文句有多少出入。中阿含一九一经(大正藏一、七三
        八a 以下)参照。
     49 不随觉(ananubodho)底本虽有ananurodho为误植。今由底本一○页之同文而订正。

        犀角经之义释                                           四一五
    --------------------------------------------------------------------------
        小部经典二十二                                         四一六

     50 遍问。于底本三一一页同文之注19参照。
     51 以下之文由M.I,85之引用。A.III,411;IV,458参照。
     52 痈(gando)在Sn.而有galo(钩针)。
     53 就以下之文而参照前方之注51。
     54 以下之文由M.I,130==V.II,25f==V.IV,134之引用。A.III,97中阿含二○○经(大正藏一、
        七六三c)参照。
     55 蛇头(sappasira)底本之sapasira为误植。
     56 以下之文亦由S.IV,184-187之引用，文句有相当之出入。杂阿含一一七六经(大正藏二、
        三一六b 以下)参照。
     57 经年(terovassikam)在底本亦有corovassikam今从引用原文。
     58 不得(Labhetha)底本亦有Labhati，今从引用原文。
     59 由下方(hetthimato)底本亦有pacchato，今从引用原文。
     60 不得。前注58 参照。
     61 不可得(na Labhetha)底本亦有Labhati，今从引用原文。
     62 由下方。前注59参照。
     63 不可得。注61参照。
     64 以下之文，叶之断除(sanchinnapatto)在Sn.文句之解释，多少不适当。盖以下文Sn.
        之句非为Sanchinnapatto,sanchannapatto看做(叶之茂盖)之说明。然今施以插入句
        而努力为不适合弥缝。
     65 本偈亦由Ud.P.4之引用，字句多少有相异。
     66 为不得(apapunitva)底本亦有papunitva今由PTS本及＼之同文而改正。
     67 本偈由Thag.223==313之引用。MNd.67参照。
     68 本偈亦由Thag.202之引用，文句有多少相异。MNd.22;460;CNd.24;103参照。

        犀角经之义释                                           四一七
    --------------------------------------------------------------------------